南传大藏经

经号 | 卷号和卷名 | 经名(卷数) | 〖朝代 译者或作者〗
0001 | 01律藏 | 經分別(第1卷-第4卷), | 【通妙譯】
0001 | 02律藏 | 經分別(第5卷-第15卷), | 【通妙譯】
0002 | 03律藏 | 犍度(第1卷-第10卷), | 【通妙譯】
0002 | 04律藏 | 犍度(第11卷-第22卷), | 【通妙譯】
0003 | 05律藏 | 附隨(第1卷-第19卷), | 【通妙譯】
0004 | 06經藏/長部 | 長部經典(第1卷-第14卷), | 【通妙譯】
0004 | 07經藏/長部 | 長部經典(第15卷-第23卷), | 【通妙譯】
0004 | 08經藏/長部 | 長部經典(第24卷-第34卷), | 【通妙譯】
0005 | 09經藏/中部 | 中部經典(第1卷-第4卷), | 【通妙譯】
0005 | 10經藏/中部 | 中部經典(第5卷-第8卷), | 【通妙譯】
0005 | 11經藏/中部 | 中部經典(第9卷-第12卷), | 【通妙譯】
0005 | 12經藏/中部 | 中部經典(第13卷-第16卷), | 【通妙譯】
0006 | 13經藏/相應部 | 相應部經典(第1卷-第11卷), | 【通妙譯】
0006 | 14經藏/相應部 | 相應部經典(第12卷-第21卷), | 【雲庵譯】
0006 | 15經藏/相應部 | 相應部經典(第22卷-第34卷), | 【雲庵譯】
0006 | 16經藏/相應部 | 相應部經典(第35卷-第41卷), | 【雲庵譯】
0006 | 17經藏/相應部 | 相應部經典(第42卷-第47卷), | 【雲庵譯】
0006 | 18經藏/相應部 | 相應部經典(第48卷-第56卷), | 【雲庵譯】
0007 | 19經藏/增支部 | 增支部經典(第1卷-第3卷), | 【葉慶春譯】
0007 | 20經藏/增支部 | 增支部經典(第4卷), | 【關世謙譯】
0007 | 21經藏/增支部 | 增支部經典(第5卷), | 【郭哲彰譯】
0007 | 22經藏/增支部 | 增支部經典(第6卷-第7卷), | 【郭哲彰譯】
0007 | 23經藏/增支部 | 增支部經典(第8卷), | 【郭哲彰譯】
0007 | 24經藏/增支部 | 增支部經典(第9卷-第10卷), | 【郭哲彰譯】
0007 | 25經藏/增支部 | 增支部經典(第11卷-第12卷), | 【郭哲彰譯】
0008 | 26經藏/小部 | 小誦經, | 【悟醒譯】
0009 | 26經藏/小部 | 法句經, | 【悟醒譯】
0010 | 26經藏/小部 | 自說經, | 【悟醒譯】
0011 | 26經藏/小部 | 如是語經, | 【悟醒譯】
0012 | 27經藏/小部 | 經集, | 【雲庵譯】
0013 | 27經藏/小部 | 天宮事經, | 【雲庵譯】
0014 | 28經藏/小部 | 餓鬼事經, | 【雲庵譯】
0015 | 28經藏/小部 | 長老偈經, | 【雲庵譯】
0016 | 28經藏/小部 | 長老尼偈經, | 【雲庵譯】
0017 | 29經藏/小部 | 譬喻經(第1卷-第39卷), | 【悟醒譯】
0017 | 30經藏/小部 | 譬喻經(第40卷-第59卷), | 【悟醒譯】
0018 | 31經藏/小部 | 本生經(第1卷-第2卷), | 【悟醒譯】
0018 | 32經藏/小部 | 本生經(第3卷), | 【悟醒譯】
0018 | 33經藏/小部 | 本生經(第4卷), | 【悟醒譯】
0018 | 34經藏/小部 | 本生經(第5卷-第6卷), | 【悟醒譯】
0018 | 35經藏/小部 | 本生經(第7卷-第9卷), | 【悟醒譯】
0018 | 36經藏/小部 | 本生經(第10卷-第13卷), | 【悟醒譯】
0018 | 37經藏/小部 | 本生經(第14卷-第16卷), | 【悟醒譯】
0018 | 38經藏/小部 | 本生經(第17卷-第18卷), | 【悟醒譯】
0018 | 39經藏/小部 | 本生經(第19卷-第22卷), | 【悟醒譯】
0018 | 40經藏/小部 | 本生經(第23卷-第24卷), | 【悟醒譯】
0018 | 41經藏/小部 | 本生經(第25卷), | 【悟醒譯】
0018 | 42經藏/小部 | 本生經(第26卷), | 【悟醒譯】
0019 | 43經藏/小部 | 無礙解道(第1卷-第2卷), | 【悟醒譯】
0019 | 44經藏/小部 | 無礙解道(第3卷-第4卷), | 【悟醒譯】
0020 | 44經藏/小部 | 佛種姓經, | 【悟醒譯】
0021 | 44經藏/小部 | 所行藏經, | 【悟醒譯】
0022 | 45經藏/小部 | 大義釋(第1卷-第10卷), | 【悟醒譯】
0022 | 46經藏/小部 | 大義釋(第11卷-第16卷), | 【悟醒譯】
0023 | 47經藏/小部 | 小義釋, | 【悟醒譯】
0024 | 48論藏 | 法集論, | 【郭哲彰譯】
0025 | 49論藏 | 分別論(第1卷-第15卷), | 【郭哲彰譯】
0025 | 50論藏 | 分別論(第16卷-第18卷), | 【郭哲彰譯】
0026 | 50論藏 | 界論, | 【郭哲彰譯】
0027 | 50論藏 | 人施設論, | 【郭哲彰譯】
0028 | 51論藏 | 雙論(第1卷-第6卷), | 【郭哲彰譯】
0028 | 52論藏 | 雙論(第7卷), | 【郭哲彰譯】
0028 | 53論藏 | 雙論(第7卷-第10卷), | 【郭哲彰譯】
0029 | 54論藏 | 發趣論(第1卷-第2卷), | 【郭哲彰譯】
0029 | 55論藏 | 發趣論(第3卷-第4卷), | 【郭哲彰譯】
0029 | 56論藏 | 發趣論(第5卷-第6卷), | 【郭哲彰譯】
0029 | 57論藏 | 發趣論(第7卷), | 【郭哲彰譯】
0029 | 58論藏 | 發趣論(第8卷-第9卷), | 【郭哲彰譯】
0029 | 59論藏 | 發趣論(第10卷), | 【郭哲彰譯】
0029 | 60論藏 | 發趣論(第11卷-第12卷), | 【郭哲彰譯】
0030 | 61論藏 | 論事(第1卷-第5卷), | 【郭哲彰譯】
0030 | 62論藏 | 論事(第6卷-第23卷), | 【郭哲彰譯】
0031 | 63藏外 | 彌蘭王問經(第1卷-第13卷), | 【郭哲彰譯】
0031 | 64藏外 | 彌蘭王問經(第14卷-第25卷), | 【郭哲彰譯】
0032 | 65藏外 | 島王統史, | 【悟醒譯】
0033 | 65藏外 | 大王統史, | 【悟醒譯】
0034 | 66藏外 | 小王統史, | 【悟醒譯】
0035 | 67藏外 | 清淨道論(第1卷-第7卷), | 【佛音撰 悟醒譯】
0035 | 68藏外 | 清淨道論(第8卷-第13卷), | 【佛音撰 悟醒譯】
0035 | 69藏外 | 清淨道論(第14卷-第23卷), | 【佛音撰 悟醒譯】
0036 | 70藏外 | 一切善見律註序, | 【佛音譯述 悟醒譯】
0037 | 70藏外 | 攝阿毘達磨義論, | 【阿那律陀著 悟醒譯】
0038 | 70藏外 | 阿育王刻文, | 【悟醒譯】

胡正制作。
huzheng001@gmail.com
http://www.huzheng.org
2015.12.14

制作来源：
http://www.fodian.net/dzj-buji/N/NanChuan.htm


經分別(第1卷-第4卷)

 汉译南传大藏经第 01 册 No. 0001 经分别(第1卷-第4卷)

    律藏　　经分别（Sutta-Vibhaṅga）

      归命彼世尊　　　　　应供等正觉

    大分别

    波罗夷　一

    一

    （一）

    尔时，佛世尊在毗兰若，住那邻罗之滨洲曼陀罗树下，与大比丘众五百人俱。毗兰若婆罗门闻：“从释迦族出家者——释子沙门瞿昙在毗兰若，住那邻罗之滨洲曼陀罗树下，与大比丘众五百人俱。此尊贵之瞿昙，有如是善美高扬之声名：‘此世尊是阿罗汉、等正觉、明行具足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’彼于此世界——天界、魔界、梵天界及沙门、婆罗门、人、天众中，自得证悟，为［他］宣说正法。彼说初善、中善、后善及文、义具足之教法，显示圆满清净之梵行。善哉！得见如是阿罗汉。”

    （二）

    尔时，毗兰若婆罗门诣世尊处。至已，互相问讯，交换庆慰之言语后，于一面坐。一面坐已，毗兰若婆罗门如是白佛言：“友！瞿昙！我闻‘沙门瞿昙，对耆宿长老婆罗门，不起立敬礼问讯或持座请坐。’瞿昙！今正如是。瞿昙！汝实对耆宿长老婆罗门，不起立敬礼问讯或持座请坐。瞿昙！此非正当之事。”“婆罗门！我于此世界——天界、魔界、梵天界及沙门、婆罗门、人、天众中，无有见我起立问讯敬礼或持座请坐。婆罗门！若如来起立敬礼问讯或持座请坐者，实彼头当破。”

    （三）

    “尊师瞿昙是无味之色者。”“婆罗门！实有一理，依此理而善言我事，云：‘沙门瞿昙是无味之色者。’婆罗门！凡是色味、声味、香味、味味、触味，此等皆如来之所弃，如断本绝根之多罗树，归于无有，于未来亦无再生之法。婆罗门！依此理而善言我事，云：‘沙门瞿昙是无味之色者。’然汝等所云，皆非然也。”

    “尊师瞿昙是无享乐者。”“婆罗门！实有一理，依此理而善言我事，云：‘沙门瞿昙是无享乐者。’婆罗门！凡是色乐、声乐、香乐、味乐、触乐，此等皆如来之所弃……无再生之法。婆罗门！依此理……然汝等所云，皆非然也。”

    “尊师瞿昙是非作业论者。”“婆罗门！实有一理，依此理……云：‘沙门瞿昙是非作业论者。’婆罗门！我实说非作身恶业、语恶业、意恶业，说非作种种恶不善法。婆罗门！依此理……然汝等所云，皆非然也。”

    “尊师瞿昙是断灭论者。”“婆罗门！实有一理，依此理……云：‘沙门瞿昙是断灭论者。’婆罗门！我实说断灭贪瞋痴，说断灭种种恶不善法。婆罗门！依此理……然汝等所云，皆非然也。”

    “尊师瞿昙是厌弃者。”“婆罗门！实有一理，依此理……云：‘沙门瞿昙是厌弃者。’婆罗门！我实厌弃身恶业、口恶业、意恶业，［厌弃］成就种种恶不善法。婆罗门！依此理……然汝等所云，皆非然也。”

    “尊师瞿昙是调伏者。”“婆罗门！实有一理，依此理……云：‘沙门瞿昙是调伏者。’婆罗门！我实为调伏贪瞋痴而说法，为调伏种种恶不善法而说法。婆罗门！依此理……然汝等所云，皆非然也。”

    “尊师瞿昙是苦行者。”“婆罗门！实有一理，依此理……云：‘沙门瞿昙是苦行者。’婆罗门，我实说烧灭恶不善法、身恶业、口恶业、意恶业事。婆罗门！舍应烧灭恶不善法，如断本绝根之多罗树，归于无有，于未来亦无再生之法，此乃我所言之苦行也。婆罗门！如来烧灭恶不善法……无再生之法。婆罗门！依此理……然汝等所云，皆非然也。”

    “尊师瞿昙是离胎者。”“婆罗门！实有一理，依此理……云：‘沙门瞿昙是离胎者。’婆罗门！已舍未来受入胎、再生，如断本绝根之多罗树，归于无有，于未来亦无再生之法，此乃我所言离胎者。婆罗门！如来已舍未来受入胎……无再生之法。婆罗门！依此理……然汝等所云，皆非然也。”

    （四）

    “婆罗门！譬如有或八、或十、或十二之鸡卵，由彼等母鸡抱温而孵化，其雏中，首以足爪尖或以嘴啄破卵壳安全而出者，应云最长者或最幼者？”“瞿昙！当云最长者，彼实此等中最长者。”“婆罗门！正如是也。我为陷于无明、被黑暗所覆盖之有情，于此世唯一破无明壳，证无上正等正觉者。婆罗门！我于此世界中，实是最长最胜者。”

    （五）

    “婆罗门！我得不退之精进、正念现前、身之轻安、心定于一境。婆罗门！我离欲，弃不善法，成就有寻有伺，由远离生起喜、乐之初禅而住。灭寻伺，内心安静，于心专一，成就无寻无伺，由三昧生喜、乐之第二禅而住。离喜而住舍，正念正智，身感快乐，成就唯圣者所说：‘此是舍而有正念乐住者。’之第三禅而住。舍乐离苦，灭前之喜忧，成就不苦不乐，舍念清净之第四禅而住。”

    （六）

    “我如是心等持清净、皎洁、无秽、无垢、柔软适应所作，而达安住不动之状，心向宿命智。我如住于此世，忆念前生之种种住处。忆念一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、几坏劫、几成劫、几成坏劫。‘生于彼处，为如是名、如是族、属如是姓、取如是食、受如是苦乐，如是寿终。我由彼处灭而生他处，于其处又如是名……受如是苦乐，如是寿终。我于彼处灭，而生来此世。’如是忆念前世住处之种种形相、方处。婆罗门！于此夜之初分，当我安住于不放逸、热心、精进时，我证得第一智慧，无明灭而明起，闇去而光临，有如第一雏啄破卵壳而出。”

    （七）

    “我如是心等持清净、皎洁、无秽、无垢、柔软适应所作，而达安住不动之状，心向有情之生死智。我以清净、超越人界之天眼，见有情之生灭，知彼等有情，随业而至贵贱、美丑、善趣、恶趣。‘诸贤！此等具身恶业、具口恶业、具意恶业、诽谤圣者、持恶见、恶见业之有情，身坏命终后，必堕恶趣、生地狱。反之，诸贤！具身善业、具口善业、具意善业、不诽谤圣者、持正见、成就正见业之有情，彼等身坏命终后，必生善趣天界。’我以如是清净、超越人界之天眼，见有情之生灭，知彼等有情，随其业而至贵贱、美丑、善趣、恶趣。婆罗门！于此夜之中分，当我安住于不放逸、热心、精进时，我证得第二智慧，无明灭而明起，闇去而光临。婆罗门！有如第二雏啄破卵壳而出。”

    （八）

    “我如是心等持清净、离欲不净、柔软适应所作，而达安住不动之状，心向漏尽智。我如实证知‘此是苦’，如实证知‘此是苦集’，如实证知‘此是苦灭’，如实证知‘此是导至苦灭之道’，如实证知‘此等是漏’，如实证知‘此是漏集’，如实证知‘此是漏灭’，如实证知‘此是导至漏灭之道’。我如是知、如是见故，心解脱欲漏、解脱有漏、解脱见漏、解脱无明漏，而生‘于解脱知解脱’之智，知‘［此］生已尽，梵行已修，应作已作，不再有［此轮回］状态。’婆罗门！于此夜之后分，当我安住于不放逸、热心、精进时，我证得第三智慧，无明灭而明起，闇去而光临。婆罗门！有如第三雏啄破卵壳而出。”

    （九）

    如是说法时，毗兰若婆罗门白世尊言：“尊师！瞿昙是最长者。尊师！瞿昙是最胜者。伟哉！瞿昙！伟哉！瞿昙！尊师瞿昙！譬如令倒者起，令覆者现，为迷者指示道路，亦如于闇中揭举灯火，［令］‘诸具眼者见众物’。如是，尊者瞿昙！尊师瞿昙！以种种方便显说是法。我今归依世尊瞿昙、归依法、归依比丘僧，愿尊师瞿昙摄受我，自今以后乃至命终，为归依［三宝］之优婆塞。又为我，请尊师瞿昙及比丘僧共许于毗兰若安居。”

    世尊默然受请。时，毗兰若婆罗门知世尊已受请，从座而起，敬礼世尊，右绕而去。

    二

    （一）

    尔时，毗兰若乞食难得，谷物因病菌，［茎叶枯干］如箸，依赖落穗（残食）活命非易。尔时，北路马商率五百匹马，于毗兰若度雨期。彼等于马屋，豫备分与各比丘拔陀量之麦。比丘等晨着下衣，持外衣与钵，入毗兰若乞食而不得，乞食于马屋，各得拔陀量之麦，持返僧园，以臼捣碎而食。长老阿难，以石捣碎拔陀量之麦，供奉世尊，世尊食之。

    世尊闻臼音。如来知而问，亦知而不问；知时而问，亦知时而不问；如来有义利而问，无义利而不问；无义利之事，于如来则如败坏之桥梁。以此二因缘故，佛世尊问诸比丘，或将说法、或欲为声闻弟子制戒。

    尔时，世尊告长老阿难：“阿难！为何有臼音？”时，长老阿难向世尊白此事。“善哉！阿难！汝等信心者，［少欲而］胜［饥馑］，未来之人将会轻蔑粳米饭。”

    （二）

    时，长老大目犍连至世尊处。至已，敬礼世尊而坐于一面。于一面坐已，长老大目犍连如是白世尊：“世尊！今毗兰若饥馑，乞食难得，谷物因病菌茎叶枯干如箸，依赖残食活命非易。世尊！此大地之最下层平地具足［味食］，譬如纯粹蜂蜜之味食。善哉！世尊！我若转动此地，则诸比丘或可得滋养之食。”“目犍连！住此地之众生，汝如何安置？”“世尊！我将一手化现如大地，并将住此地之众生移往其上，而以他手转动大地。”“止！目犍连！汝勿欲转动大地，令众生颠倒。”“善哉！世尊！使一切比丘僧至郁单越乞食。”“止！目犍连！汝勿欲使一切比丘僧至郁单越乞食。”

    三

    （一）

    时，长老舍利弗于独坐静思时，心作如是念：“有何佛世尊之梵行不久住耶？有何佛世尊之梵行久住耶？”如是，长老舍利弗于晡时从静坐处起，至世尊处，敬礼世尊，于一面坐。于一面坐已，长老舍利弗向世尊作是言：“世尊！我于独坐静思时，心作如是念：‘……梵行久住耶？’世尊！有何佛世尊之梵行不久住耶？有何佛世尊之梵行久住耶？”“舍利弗！毗婆尸佛、尸弃佛、毗舍浮佛之梵行不久住，拘楼孙佛、拘那含牟尼佛、迦叶佛之梵行久住也。”

    （二）

    “世尊！以何因缘，毗婆尸佛、尸弃佛、毗舍浮佛之梵行不久住耶？”“舍利弗！毗婆尸佛、尸弃佛、毗舍浮佛，疲厌而不广为声闻弟子说法，虽彼等有少数契经、祇夜经、授记经、偈经、自说经、因缘经、本生经、未曾有经、方等经，但不为弟子制立学处，不教示波罗提木叉。此等诸佛世尊，及随佛觉悟之大声闻等灭后，由种种名、种种族姓、种种血统、种种家系出家之后来诸弟子，令其梵行速灭。舍利弗！譬如置于板上之种种花，不以线串摄，则风将吹散破碎之。其因由为何？乃不以线串摄故也。舍利弗！正是如此，彼诸佛世尊、大声闻灭后，由种种名、种种族姓、种种血统、种种家系出家之后来诸弟子，令其梵行速灭也。然此等诸佛以其心，知声闻弟子之心，不疲厌教诫。舍利弗！往昔毗舍浮佛、应供、等正觉，于某怖畏林中，以其心知千比丘众之心，而教诫之：‘应如是思惟，不应如是思惟；应如是作意，不应如是作意；此应舍，此应具足而住。’舍利弗！受毗舍浮佛、应供、等正觉如是教诫之千比丘众，离执着，由诸漏解脱其心。舍利弗！其时，对于怖畏林之恐惧，凡未离欲者，入此林中，身毛皆竖。舍利弗！此是毗婆尸佛、尸弃佛、毗舍浮佛之梵行非久住之因缘也。”

    （三）

    “世尊！然而拘楼孙佛、拘那含牟尼佛、迦叶佛之梵行能久住者，是何因缘耶？”“舍利弗！拘楼孙佛、拘那含牟尼佛、迦叶佛，不疲厌为声闻弟子广说正法，多为彼等说契经、祇夜经、授记经、偈经、自说经、因缘经、本生经、未曾有经、方等经，为弟子制立学处，教示波罗提木叉。此诸佛世尊、随佛觉悟之声闻等灭后，由种种名、种种族姓、种种血统、种种家系出家之后来诸弟子，令其梵行久住也。舍利弗！譬如置于板上之种种花，以线串摄，则风不能吹散破碎之。因何而然？乃是以线串摄故也。舍利弗！正是如此，诸佛世尊、大声闻等灭后，由种种名、种种族姓、种种血统、种种家系出家之后来诸弟子，令其梵行久住。舍利弗！此是拘楼孙佛、拘那含牟尼佛、迦叶佛梵行久住之因缘也。”

    （四）

    尔时，长老舍利弗，从座而起，偏袒右肩，向世尊处合掌而白曰：“世尊！今正是时。善逝！今正是时。世尊！为诸弟子制立学处，教诫波罗提木叉，如此，能使梵行久住也。”“舍利弗！汝应待之！舍利弗！汝应待之！如来自知其时。舍利弗！于僧众中尚未发生何等有漏法时，如来不为声闻弟子制立学处，不教诫波罗提木叉。舍利弗！僧众中若生起某一类有漏法时，是时，如来当为声闻弟子，为彼等断诸有漏法、制立学处、教诫波罗提木叉。舍利弗！僧众尚未历久而庞大时，僧众中尚不生起某一类有漏法。舍利弗！若僧众已历久而庞大时，僧众中当生起某一类有漏法。是时，如来为诸弟子，为彼等断诸有漏法、制立学处、教诫波罗提木叉。舍利弗！僧众尚未［于地域上］扩展而庞大时，僧众中不生起何等有漏法。舍利弗！僧众已［于地域上］扩展而庞大时，僧众中当生起何等有漏法。是时如来当为诸弟子，为彼等断诸有漏法、制立学处、教诫波罗提木叉。舍利弗！僧众尚未得大利养时，僧众中不生起何等有漏法。舍利弗！僧众得利养而庞大时，僧众中当生起何等有漏法。是时，如来为诸弟子，为彼等断诸有漏法、制立学处、教诫波罗提木叉。舍利弗！僧众尚未得多闻而庞大时，僧众中不生起何等有漏法。舍利弗！僧众得多闻而庞大时，僧众中当生起何等有漏法。是时，如来为诸弟子，为彼等断诸有漏法、制立学处、教诫波罗提木叉。舍利弗！比丘僧实无垢秽、无过患、离黑法、住于纯净之真实地者。舍利弗！实然！此等五百比丘众中，最劣者亦证入须陀洹，不堕恶趣，已决定趣向正觉者。”

    四

    尔时，世尊向尊者阿难道：“阿难！凡是受谁请而入安居者，无不向他告知后，方可外出游行诸国，此是如来之常法也。阿难！我等去告知毗兰若婆罗门。”“是！世尊！”阿难应诺世尊。是时，世尊着下衣，持外衣与钵，与侍从尊者阿难，至毗兰若婆罗门住处。至已，坐于已设之座席上。

    是时，毗兰若婆罗门至世尊处，顶礼世尊，于一面坐。于一面坐已，世尊向毗兰若婆罗门曰：“婆罗门！受汝请而于此过雨安居已，我等［今］来告暇，欲外出游行诸国。”“尊师！瞿昙！实受我请，来此安居；然应供养而未供养，此非无物，亦非无意供与。何故如是？乃是在家者应作之事务繁多之故也。尊师！瞿昙！应许我请，明日与比丘众来此应供。”世尊默然许之。尔时，世尊向毗兰若婆罗门开示教诫正法，令踊跃欢喜，然后，世尊从座起立而去。

    尔时，毗兰若婆罗门，其夜过已，于家令人备美味硬软之食后，报知世尊已至食时，“瞿昙！食事已备。”是时，世尊于晨着下衣，持外衣与钵，至毗兰若婆罗门家，与比丘众坐于已设之座席。是时，毗兰若婆罗门对以佛为上首之比丘众，亲手供奉美味硬软之食，令至饱满。食事毕，向已将钵离手之世尊，覆以三衣，于诸比丘，亦各覆以衣布一组。其时，世尊向毗兰若婆罗门开示教诫法语，令踊跃欢喜，然后，世尊从座起立而去。

    尔时，世尊随意住毗兰若后，入须离镇、僧伽尸国、干那屈奢国，更至波夜迦渡口，渡过恒河而至波罗奈。如是，世尊于波罗奈随意住已，又向毗舍离国出发游行，顺次游历而至毗舍离国。世尊于其处，住毗舍离国大林之重阁讲堂。

    ———毗兰若品终———

    五

    （一）

    尔时，毗舍离附近，有迦兰陀村，其处有长者子，名为须提那迦兰陀子。时，须提那迦兰陀子，因有事务，与众多同事共往毗舍离。是时，大众围绕世尊座处，静聆说法。须提那迦兰陀子见大众围绕世尊座处，静聆说法，而作是念：“我亦当闻法。”于是，须提那迦兰陀子至听众处，于一方坐下。于一方坐已，而作是言：“世尊所说之法，我如是知解，住在家者，欲修持梵行圆满无缺、清净无垢如磨后之真珠者，实非易也。我宜剃除须发，着袈裟衣，从家而出，成无家之身。”

    尔时，彼大众闻世尊开示教诫之正法，欢喜踊跃，从座而起，礼拜世尊，右绕而去。时，须提那迦兰陀子，于众人离去后，即诣世尊处，礼拜世尊已，于一面坐。于一面坐已，彼白世尊言：“世尊！世尊之开示说法，我已如是知解，住在家者，能修梵行圆满无缺、清净无垢如磨后之真珠者，实非易也。世尊！我欲剃除须发，着袈裟衣，从家而出，成无家之身。世尊！请受我出家。”“须提那！汝欲从家而出，成无家之身，得父母之准许否？”“世尊！我欲从家而出，成无家之身，未得父母之准许。”“须提那！如来不受父母不许者出家。”“世尊！我当如是作，若得父母之许，从家而出，成无家之身。”

    （二）

    时，须提那迦兰陀子，于毗舍离事务作已，至迦兰陀村求父母之许。至已，向父母作如是言：“父母亲！对世尊之开示说法，我如是知解，住在家者，能修梵行圆满无缺、清净无垢如磨后之真珠者，实非易也。我欲剃除须发，着袈裟衣，从家而出，成无家之身，愿听我出家。”说已，须提那迦兰陀子之父母，谓彼曰：“吾儿须提那！汝实我等所宠爱之独生子，如意安乐，为幸福所围绕。须提那！汝不知苦是何物，我等宁死亦不欲离汝，何况生而听汝出家乎？”迦兰陀子须提那再次向父母作如是言：“父母！……听［我出家］。”再次彼父母向其云：“……不听［汝出家］。”

    如是，迦兰陀子须提那曰：“父母若不听我从家而出，成无家之身者。”即卧倒于无任何铺物之地，“我于此处若无得出家者，至死不起。”如是，迦兰陀子须提那一日不取食、二日亦不取食、三日不取食、四日亦不取食、五日不取食、六日亦不取食、七日亦复不取食。时，彼父母向彼作如是言：“须提那！汝实我等所宠爱之独生子，如意安乐，为幸福所围绕。须提那！汝不知苦是何物，我等宁死亦不欲离汝，何况生而听汝出家乎？吾儿须提那！起！享受饮食！汝且一边享受饮食、爱欲，一边行福德之乐！我等不听汝出家。”如是言已，须提那迦兰陀子默然不动。二次……乃至……三次，须提那迦兰陀子之父母，向彼作是言：“……我等不听汝出家。”第三次，须提那迦兰陀子仍默然不动。

    （三）

    时，须提那迦兰陀子之友，至彼处而作是言：“友！须提那！汝为父母所宠爱之独生子，如意安乐，为幸福所围绕，汝不知苦为何物，汝父母宁死亦不欲离汝，何况生而听汝从家而出，成无家之身耶？起！须提那！享受饮食！汝且一边享受饮食、爱欲，一边行福德之乐！汝父母不听汝出家。”如是言已，须提那亦默然不动，二次……乃至……三次，须提那之友向彼而言：“须提那！汝……。”三次，须提那亦默然不动。

    （四）

    时，须提那迦兰陀子之友，至彼父母处。至已，言其父母曰：“父！母！须提那云：‘我将死于此处，否则得出家。’而卧倒于无任何铺物之地。卿等若不听须提那出家，彼必死于此而已。然，若听彼出家，彼虽出家亦得见彼。若须提那不乐出家时，彼无他趣，届时，彼必归来。请听彼出家。”“卿！我等听须提那出家。”如是，须提那之友至须提那处语是言：“友！须提那！起！汝父母已听汝从家而出，成无家之身。”

    尔时，须提那迦兰陀子思：“父母已听我出家。”欢乐欣喜，手拭己身而起。如是，须提那数日间回复体力后，诣世尊处。诣已，敬礼世尊，然后于一面坐。于一面坐已，须提那如是白世尊曰：“世尊！我父母已听我从家而出，成无家之身。世尊！请受我出家。”须提那迦兰陀子，得于世尊之座下出家，受具足戒，受具足戒后未久，尊者须提那取头陀行而修行之。即：成为住阿兰若者、乞食者、着粪扫衣者、次第乞食者或近住跋耆族村者。

    （五）

    尔时，跋耆乞食难得，谷物因病菌，［茎叶干枯］如箸，依赖落穗（残食）活命非易。时，尊者须提那作如是思惟：“今跋耆乞食难得，谷物因病菌，［茎叶干枯］如箸，依赖落穗（残食）活命非易。然，毗舍离有我诸多亲戚，实是大富者，食物丰饶，金银财物盈溢，众多资具，谷物充裕。我宜依止亲戚而住，亲戚依我而行布施、作福德，［如是］诸比丘可得利养，我亦不因乞食而疲劳。”如是，尊者须提那收摄房舍，持执衣钵，向毗舍离出发，次第游行而达毗舍离。于是，彼住于大林之重阁讲堂。尊者须提那之亲戚闻：“实然！须提那迦兰陀子已至毗舍离。”如是，彼等捧六十大盘食物，供养尊者须提那，尊者须提那将此六十大盘食物，转赠诸比丘。晨着下衣，持上衣与钵，为乞食而入迦兰陀村，于迦兰陀村次第乞食而行至父亲家。

    （六）

    尔时，尊者须提那亲戚家之婢，欲出舍前夜之残粥。因此尊者向婢作是言：“妹！若欲舍去者，倒我钵中！”如是，须提那亲戚家之婢，将残粥倒入其钵中时，由其手足声相而得识彼。

    于是，尊者须提那亲戚家之婢，往告须提那之母：“我主啊！请知贵少爷须提那已归来。”“汝言若是真实，我当舍免汝为婢。”时，尊者须提那依一墙下，食前夜之残粥。尊者须提那之父事毕归来，见须提那依一墙下，食前夜之残粥。见已，至尊者须提那处而作是言：“须提那啊！岂有食前夜残粥之事？须提那！岂非应去己家耶？”“居士！我已去汝家，于彼处得来残粥。”

    尔时，尊者须提那之父，捉须提那之手臂，而向彼作是言：“须提那！我等归去！”于是，尊者须提那到己父之家，坐于已设之座位上。时，尊者须提那之父，向彼言：“须提那！食耳！”“止！止！居士！我今日之饮食已取矣！”“须提那！［若是］承诺明日之食物耶！”尊者须提那默然承诺。尊者须提那从座起立而去。

    尔时，尊者须提那之母，其夜过已，以绿色牛粪涂地后，令作二积堆，一为金币，一为黄金。积堆之大，即立于此边之男子，不见立于彼边之男子；立于彼边之男子，不见立于此边之男子。以布类覆盖所堆积之宝物，四周围以帷幔，而设座于中央。然后，告尊者须提那之故妻曰：“媳妇！汝妆扮须提那所适意之装饰。”“诺！母亲！”尊者须提那之故妻如是应诺其母亲。

    （七）

    如是，尊者须提那，晨着下衣，持上衣与钵，至其父家。至已，坐于已设之座位上。时，尊者须提那之父至须提那处，令开显二积堆之宝物，然后，言尊者须提那曰：“我儿须提那！此是汝母陪嫁之财产，其他尚有汝父及祖父之财物。唉！我儿须提那！汝还俗可得享此财物，［另方面］可行功德。唉！须提那！汝应还俗享此财物及行功德！”“父亲！我非勉强务此，非冒险而行，我实喜修梵行。”

    二次……乃至……三次，尊者须提那之父语须提那曰：“我儿须提那！此是汝母陪嫁之财产，其他尚有汝父及祖父之财物。须提那！汝还俗可得享此财物并行功德。唉！须提那！汝应还俗享此财物及行功德！”“居士！汝若不瞋怒，我欲语居士！”“须提那！汝说。”“然，居士！请汝令人作大麻布袋，装满此财货黄金，以车运出，投于恒河水流中。”“何以故？”“居士！汝因此而存有之恐怖、或不自在、或畏惧、或劳心，［如是作］汝即将不存此患也。”如是说时，尊者须提那之父不喜而如是言：“儿啊！须提那！为何作如是言耶？”尊者须提那之父告须提那之故妻曰：“然，媳妇！汝［是须提那］所喜爱之故，儿须提那殆愿与汝交谈。”于是，尊者须提那之故妻，捉须提那之两足，向彼作是言：“我夫！君修梵行之因，彼等天女是何模样耶？”“妹！我非为诸天女而修梵行也。”是时，尊者须提那之故妻，心念：“我夫须提那，今日呼我谓妹。”即闷绝倒地。

    （八）

    尔时，尊者须提那言其父曰：“居士！若与我食，当与，勿困惑我也。”“我儿须提那！请食。”如是，尊者须提那之父母，亲手供养美味硬软之食，使食充足。时，须提那之母，于须提那食已，两手离钵时，语尊者须提那言：“我儿须提那！此家实是财丰食多，有充裕之金银、财货、资具、女婢等。须提那！汝还俗可得享此财物及行功德。唉！须提那！汝应还俗享此财物及行功德！”“母！我非勉强务此，非冒险而行，我实喜修梵行也。”

    二次……乃至……三次，尊者须提那之母言须提那曰：“须提那！此家实是财丰食多，有充裕之金银、财货、资具、女婢等。故，须提那！请给与续种［后嗣］，勿使离车王没收我等无子嗣者之财产。”“母！此我能为也。”“须提那！汝住何处耶？”“母！我住大林中。”如是，尊者须提那从座起立而去。

    （九）

    时，尊者须提那之母呼须提那之故妻曰：“然，媳妇！汝月事过后，受胎时期当告我。”“诺！母亲！”须提那故妻应诺其母。

    未几，须提那之故妻月事过已，正是受胎期。须提那之故妻告其母曰：“母！我月事已过，正是受胎期。”“然，媳妇！汝妆扮须提那所适意之装饰。”“诺！母亲！”须提那之故妻应诺须提那之母。

    如是，须提那之母伴须提那之故妻，至大林尊者须提那处。至已，语须提那曰：“我儿须提那！此家实是财丰食多，有充裕之金银、财货、资具、女婢等。故，须提那！给与续种，勿使离车王没收我等无子嗣者之财产。”“母！此我能为也。”即捉故妻腕，入大林中，因未制戒，故不知有罪，与故妻三次行不净法。［如是］彼女有胎。

    ［时］地居天大叫唤：“喂！实无垢秽、无过患之僧众，由须提那迦兰陀子生垢秽、起过患。”闻地居天之叫声，四王天亦叫唤……乃至……忉利天……夜摩天……乃至……兜率天……乃至……化乐天……乃至……他化自在天……乃至……梵众天亦大叫唤：“喂！实无垢秽、无过患之僧众，由须提那迦兰陀子生垢秽、起过患。”如是，喊声达梵天界。

    时，尊者须提那之故妻，胎成而生男。尊者须提那之友为此儿取名为续种，称呼须提那之故妻为续种母，称呼须提那为续种父。彼二人后皆出家，均证得阿罗汉果。

    （一〇）

    然而，尊者须提那生疑悔，“我实不利、我实不益、我实恶利、我实非善利，我于如是善说之法、律中出家，而不能终生实行圆满无缺、清净无垢之梵行。”如是，彼为此疑悔，形体枯瘦，容貌憔悴，四肢筋脉悉现，心沉重，意退缩，苦恼、后悔、悲痛。

    时，须提那之友诸比丘语须提那曰：“须提那！汝以前有好姿色，诸根肥满，容色光泽，皮肤明净。然而，汝今形体枯瘦，容貌憔悴，四肢筋脉悉现，心沉重，意退缩，苦恼、后悔、悲痛。须提那！汝是否不乐修梵行乎？”“诸友！我非不乐修梵行，乃因我为恶行，与故妻行不净法。诸友！我于此甚疑悔，‘我实……清净无垢梵行。’”“友！须提那！汝实应当疑念，汝实应当后悔。汝于如是善说之法、律中出家，而不能终生实行圆满无缺、清净无垢之梵行。须提那！世尊以种种方便为离欲而说法，非为具欲；为离缚而说法，非为具缚；为无著而说法，非为有着。然而，须提那！汝实将世尊所说离欲法，以为具欲；所说离缚法，以为具缚；所说无著法，以为有着。友！须提那！世尊以种种方便，岂非为离欲而说法；为破憍慢、为调伏渴爱、为除去执着、为断绝轮回、为灭尽爱、为离欲、为证灭、为涅槃而说法耶？友！须提那！世尊以种种方便，岂非说诸欲之断灭、说诸欲想之遍知、说诸欲渴之调伏、说诸欲寻之灭除、说诸欲热之止静耶？须提那！此非令未信者生信，已信者增长也。友！须提那！此无宁是使未信者不生信，已信者部分转向他去也。”

    （一一）

    时，彼诸比丘以种种方便，呵责尊者须提那已，以此事白世尊。尔时，世尊以是因缘集比丘僧而问尊者须提那曰：“须提那！汝实与故妻行不净法乎？”“世尊！实然！”

    佛世尊呵责：“愚人！此非相应法、非随顺行、非威仪、非沙门行、非清净行、非所当为。汝愚人！何故于如是善说法、律中出家，而不能终生实行圆满无缺、清净无垢之梵行耶？我以种种方便，于此为离欲……愚人！我为说离欲……汝以为［有执着］。愚人！我以种种方便，岂非为离欲……岂非说诸欲之断灭……［欲热］之止静耶？愚人！宁入男根于恐怖毒牙口中，亦勿入于女根中。愚人！宁入男根于毒蛇口中，亦勿入于女根中。愚人！宁入男根于燃盛之火坑中，亦勿入于女根中。何以故？愚人！由彼因缘，实可能受死或等于死之苦，而身坏命终后，不生于恶处、恶道、苦趣、地狱。然而，愚人！由此因缘，身坏命终后，当生恶处、恶道、苦趣、地狱。汝愚人！汝实于此行不正法、在俗法、恶法、秽法、末水法、隐处法、唯有二人成就法。愚人！汝乃众多不善之最初犯行者、先驱者。愚人！此非令未信者生信，已信者增长也。愚人！此实是使未信者不生信，已信者部分转向他去也。”

    如是，世尊以种种方便呵责尊者须提那后，说难扶养、难教养、多欲不知足、参与众中、放逸之非。然后，以种种方便，说易扶养、易教养、清净少欲知足、好头陀行、端正而不参与众中、勇猛精进之美，并且为诸比丘说随顺适切之法后，谓诸比丘曰：“诸比丘！然，以十利故，我为诸比丘制立学处，为摄僧、为僧安乐、为调伏恶人、为善比丘得安乐住、为防护现世漏、为灭后世漏、为令未信者生信、为令已信者增长、为令正法久住、为敬重律。诸比丘！汝等当如是诵此学处——

    任何比丘，若行不净法者，是波罗夷不共住。”

    如是，世尊为诸比丘制立学处。

    ———须提那品终———

    六

    尔时，一比丘在毗舍离大林中，以饮食诱惑猕猴，与彼行不净法。时，其比丘于晨着下衣，持上衣与钵，为乞食而入毗舍离。此时，众多比丘巡行房舍，至其比丘之精舍。彼猕猴遥见诸比丘来，见已，走近诸比丘，于诸比丘前振臀举尾，示现臀部而作淫相。时，诸比丘思：“其比丘必与猕猴行不净法。”而隐匿于一边。时，其比丘于毗舍离行乞食，得食持归。时，猕猴至比丘处，其比丘将所乞得之食自食一份，一份与彼猕猴。猕猴食已，向其示现臀部，比丘与猕猴共行不净法。

    时，诸比丘语彼比丘曰：“友！世尊岂非已制立学处耶？汝何故与猕猴行不净法？”“友！世尊实已制立学处，乃对女人言，非指畜生。”“友！实然！友！此非相应法、非随顺行、非威仪、非沙门行、非清净行、非所当为。何故汝于如是善说之法、律中出家，而不能终生实行圆满清净之梵行耶？友！世尊以种种方便，为离欲而说法，非为具欲……乃至……岂非为说欲热之止静耶？友！此非令未信者生信……转向他去也。”

    如是，诸比丘以种种方便，呵责其比丘已，以此事白世尊。世尊以是因缘集比丘众而问彼比丘曰：“比丘！汝实与猕猴行不净法乎？”“实然！世尊！”世尊呵责：“……行二人成就法。愚人！此非令未信者生信……乃至……”“诸比丘！汝等当如是诵此学处——

    任何比丘，若行不净法者，即使与畜生行，亦是波罗夷不共住。”

    如是，世尊为诸比丘制立学处。

    ———猕猴品终———

    七

    尔时，众多毗舍离出身之跋耆比丘，恣意饮食、恣意睡眠、恣意沐浴。恣意饮食、睡眠、沐浴，不如理作意、不舍戒、戒羸不告示而行不净之法。彼等于其后，因亲族不幸、财富之损失、疾病之折磨而有所感触，至长老阿难处而作是言：“大德阿难！我等非诽谤佛、非诽谤法、非诽谤僧也。大德阿难！我等乃谤己，非谤他人。我等实是德孤福薄，我等于如是善说法、律中出家，而不能终生实行圆满无缺清净无垢之梵行。大德阿难！今，我等若得于世尊座前出家、受具足戒，愿我等今观察善法，于夜之初分、夜之后分力行修习菩提分法，专心修行而安住。大德阿难！愿代告此事于世尊。”“然！友！”长老阿难许诺毗舍离出身之跋耆子比丘，至世尊处。至已，以此事白世尊。

    “阿难！为跋耆人或跋耆出身者，废除如来既制之声闻弟子波罗夷学处，无有是处。”世尊以是因缘说法而告诸比丘曰：“诸比丘！任何比丘，若不舍戒、戒羸不告示而行不净法者，彼还来，亦不得受具戒。诸比丘！若舍戒、戒羸告示而行不净法，彼还来，当可受具戒。诸比丘！汝等当如是诵此学处——

    任何比丘，受比丘之学戒，不舍戒、戒羸不告示而行不净法者，即使与畜生行，亦是波罗夷不共住。”

    八

    （一）

    所谓“任何”者，无论何者——由生、由名、由姓、由戒、由精舍、由行域之任何人——或上腊、或下腊、或中腊，此即称为“任何”。

    “比丘”者，是乞求之比丘、从事于乞食之比丘、着割截衣之比丘、沙弥比丘、自称比丘、善来比丘、由三归依受具之比丘、贤善比丘、真实比丘、有学比丘、无学比丘、由和合僧依白四羯磨无过、应理（如法）受具戒之比丘。此中由和合僧依白四羯磨无过、应理受具戒之比丘，即此处所谓“比丘”之意。

    “学”者，是三学——增上戒学、增上心学、增上慧学。此中之增上戒学，即此处所谓“学”之意。

    “戒”者，凡是由世尊所制立之学处，此名为“戒”，修学此［戒］者，称为“受学戒”。

    （二）

    “不舍戒、戒羸不告示”者，诸比丘，告戒羸非即舍戒，或告戒羸即舍戒。诸比丘！如何是告戒羸而非舍戒？诸比丘！此有比丘，由不满而不乐，欲去沙门法，以比丘状态为苦、嫌恶、羞耻；好乐在家之状态、好乐优婆塞之状态、好乐净人之状态、好乐沙弥之状态、好乐外道之状态、好乐外道声闻法之状态、好乐非沙门法之状态、好乐非释子之状态，言：“我今岂非应舍弃佛？”而告知［人］。诸比丘！如是告戒羸而非舍戒也。

    或忧愁不乐……好乐非释子，言：“我今岂非应舍法？”而告知［人］……乃至……“我今岂非应舍僧乎？”……乃至……“我今岂非应舍戒乎？”……乃至……“我今岂非应舍律乎？”……乃至……“我今岂非应舍学处乎？”……乃至……“我今岂非应舍说戒乎？”……乃至……“我今岂非应舍和尚乎？”……乃至……“我今岂非应舍阿阇梨乎？”……乃至……“我今岂非应舍和尚弟子乎？”……乃至……“我今岂非应舍阿阇梨弟子乎？”……乃至……“我今岂非应舍同和尚乎？”……乃至……“我今岂非应舍同阿阇梨乎？”……乃至……言：“我今岂非应舍同梵行乎？”而告知［人］……乃至……言：“我今是否居士乎？”而告人……乃至……“我今是否优婆塞乎？”……乃至……“我今是否净人乎？”……乃至……“我今是否沙弥乎？”……乃至……“我今是否外道乎？”……乃至……“我今是否外道声闻乎？”……乃至……“我今是否非沙门乎？”……乃至……言：“我今是否非释子乎？”而告知人。诸比丘！如是告示戒羸而非舍戒也。

    或烦闷不乐……欲为非释子，而言：“我欲舍佛如何？”以告人……乃至……言：“我欲为非释子如何？”以告人……乃至……言：“我可能将舍佛。”以告人……乃至……言：“我可能将为非释子。”以告人……乃至……言：“唉！我即舍佛矣！”以告人……乃至……言：“唉！我即为非释子矣！”以告人……乃至……言：“我思将欲舍佛。”以告人……乃至……言：“我思将为非释子。”以告人。诸比丘！如是告戒羸而非舍戒也。

    或烦闷不乐……愿乐非释子，言：“我忆念母也。”以告人……乃至……言：“我忆念父也。”以告人……乃至……言：“我忆念儿也。”……乃至……言：“我忆念姊妹……男儿……女儿……妻……亲属……亲友……村……镇……田……地……金……钱……技能。”以告人……乃至……言：“忆念过去之谈笑游戏。”以告人。诸比丘！如是告戒羸而非舍戒也。

    或忧愁不乐……愿乐非释子，言：“我有母，我应养之。”以告人……乃至……言：“我有父，我应养之。”以告人……乃至……［兄弟……姊妹……男儿……女儿……妻……亲属］……乃至……言：“我有亲友，我应养之。”以告人。诸比丘！如是告戒羸而非舍戒也。

    或忧愁不乐……愿乐非释子，言：“我有母，当养我。”以告人……乃至……言：“我有父，当养我。”以告人……乃至……言：“我有亲友，当养我。”以告人……乃至……言：“我有村，我将依其［村］生活。”以告人……乃至……言：“我有镇，我将依之而生活。”以告人……乃至……田……地……金……钱……乃至……言：“我有技能，依此我能生活。”以告人。诸比丘！如是告戒羸而非舍戒也。

    或忧愁不乐……愿乐非释子，言：“［修行］实难。”以告人……乃至……言：“非易也。”以告人……乃至……言：“我不精进。”以告人……乃至……言：“我不能。”以告人……乃至……言：“我不喜欢。”以告人……乃至……言：“我不乐。”以告人。如是亦告戒羸而非舍戒也。

    （三）

    诸比丘！云何告戒羸亦舍戒乎？诸比丘！比丘于此，忧愁不乐……愿乐非释子，言：“我舍佛。”以告人。诸比丘！如是告戒羸亦舍戒也。

    或忧愁不乐……愿乐非释子，言：“我舍法。”以告人……乃至……言：“我舍僧。”以告人……乃至……言：“我舍戒……律……学处……说戒……和尚……阿阇梨……共住者……舍阿阇梨弟子……师兄弟……同学。”……乃至……言：“我舍同梵行。”以告人……乃至……言：“令我受持居士。”以告人……乃至……言：“令我受持优婆塞。”以告人……乃至……净人……外道……沙弥……外道声闻……非沙门……乃至……言：“我受持非释子。”以告人。诸比丘！如是告戒羸亦是舍戒也。

    又忧愁不乐……愿乐非释子，言：“我不需佛。”以告人……乃至……言：“我不需同梵行。”以告人者，如是亦……乃至……。

    又……乃至……言：“我何需佛？”以告人……乃至……言：“我何需同梵行？”以告人者，如是亦……乃至……。

    或又……乃至……言：“佛于我无益。”以告人……乃至……言：“同梵行于我无益。”以告人者，如是亦……乃至……。

    或又……乃至……言：“我完全脱离佛。”以告人……乃至……言：“我完全脱离同梵行。”以告人者，如是……亦舍戒。

    其他凡佛之号或法之号、僧之号或戒之号、……或同梵行之号、或居士之号、……或有非释子之号，由此等之行相、特相、现相以告人者。诸比丘！如是告戒羸亦舍戒也。

    （四）

    诸比丘！云何不成为舍戒？诸比丘！于此，若有以其行相、其特相、其现相舍戒者。［然而］痴狂人以其行相、特相、现相舍戒者，不成为舍戒也。在痴狂人之前舍戒者，不成为舍戒也。心乱人舍戒者……于心乱人之前……恼痛人……恼痛人之前……在天神之前……于畜生之前舍戒者，不成为舍戒也。

    中国［语］人在边地［语］人前舍戒者，彼若不理解者，不成舍戒也。边地人在中国人之前……中国人在中国人之前……边地人在边地人之前舍戒，彼若不理解者，不成舍戒也。

    为戏笑之舍戒……为骚扰之舍戒……不欲说而说……欲说而不说……向无智人说……向有智人不说……或不向所有人说者，不成舍戒。诸比丘！如是，不成舍戒也。

    （五）

    a “行”者，以［男］相对［女］相，以生支［入其］生支，即使入一胡麻子量，即名为“行”。

    a'“不净法”者，乃不正法、在俗法、秽法、粗恶法、末水法、隐处法、唯有二人成就法，此名为“不净法”。

    “即使与畜生行”者，与畜生女行不净法，非沙门亦非释子，何况人女乎？是故言“即使与畜生行”。

    “波罗夷”者，恰如断头之人，依彼躯体亦不得活。故，是比丘而行不净法者，非沙门亦非释子。是故言“波罗夷”。

    “不共住”者，共住者是同一羯磨、同一说戒而共学者，此名为共住。彼与此不共，是故言“不共住”。

    九

    （一）

    有三种女——人女、非人女、畜生女也。有三种二根——二根人、二根非人、二根畜生也。有三种黄门——人黄门、非人黄门、畜生黄门。有三种男——人男、非人男、畜生男也。

    于人女之三道行不净法者，波罗夷；［三道即］大便道、小便道、口是也。非人女之……乃至……畜生女之三道……口是也。于二根人之……乃至……二根非人之……乃至……二根畜生之三道……口是也。

    于人黄门二道行不净法者，波罗夷；［二道即］大便道、口是也。非人黄门之……乃至……畜生黄门之……乃至……人男之……乃至……非人男之……乃至……畜生男之二道……口是也。

    （二）

    比丘起淫心，于人女之大便道入生支者，波罗夷。比丘……小便道……乃至……于口入生支者，波罗夷。比丘……非人女之……乃至……畜生女之……乃至……二根人之……乃至……二根非人之……乃至……二根畜生之大便道……乃至……于小便道……乃至……于口入生支者，波罗夷。

    比丘起淫心，于人黄门之大便道……乃至……口入生支者，波罗夷。比丘于非人黄门之……畜生黄门之……人男之……非人男之……畜生男之大便道……乃至……口入生支者，波罗夷。

    （三）

    比丘之冤家，伴人女来比丘前，令以大便道坐于生支，彼若入时觉乐、入已觉乐、停住觉乐、出时觉乐者，波罗夷。比丘之冤家……令坐……彼若入时不觉乐，入已觉乐、停住觉乐、出时觉乐者，波罗夷。比丘之冤家……令坐……彼若入时不觉乐，入已不觉乐、停住觉乐、出时觉乐者，波罗夷。比丘之冤家……令坐……彼若入时、入已、停住不觉乐，出时觉乐者，波罗夷。比丘之冤家……令坐……彼若入时、入已、停住、出时不觉乐者，不犯也。

    比丘之冤家，伴人女来比丘前，令以小便道……乃至……令以口坐于生支，彼若入时觉乐、入已觉乐、停住觉乐、出时觉乐者，波罗夷……乃至……不觉乐者，不犯也。

    比丘之冤家，将人女之不眠者……乃至……已眠者……乃至……醉者……乃至……狂者……乃至……颠倒者……乃至……死而未被［鸟兽］餐者……乃至……死而大部分未被餐者……乃至……波罗夷。将已死而大部分被餐者，取来比丘前，以大便道……乃至……以小便道……乃至……以口坐于生支，彼若入时觉乐、入已觉乐、停住觉乐、出时觉乐者，偷兰遮……乃至……不觉乐者，不犯也。

    比丘之冤家，将非人女……乃至……畜生女……乃至……二根之人……乃至……二根非人……乃至……二根畜生带来比丘前，以大便道……乃至……以小便道……乃至……以口坐于生支，彼若入时觉乐……出时觉乐者，波罗夷……乃至……不觉乐者，不犯也。

    比丘之冤家，将二根畜生之不眠者……乃至……已眠者……死而大部分未被餐者……乃至……波罗夷。将已死而大部分被餐者，取来比丘前，以大便道……乃至……以小便道……乃至……以口坐于生支，彼若入时觉乐……乃至……出时觉乐者，偷兰遮……乃至……不觉乐者，不犯也。

    比丘之冤家，将人黄门……乃至……非人黄门……乃至……畜生黄门伴来比丘前，以大便道，乃至……以口坐于生支，彼若……出时觉乐者，波罗夷……乃至……不觉乐者，不犯也。

    比丘之冤家，将畜生黄门之不眠者……乃至……已眠者……死而大部分未被餐者……乃至……波罗夷。将已死而大部分被餐者取来比丘前，以大便道，乃至……以口坐于生支，彼若入时……出时觉乐者，偷兰遮……乃至……不觉乐者，不犯也。

    比丘之冤家，将人男……乃至……非人男……乃至……畜生男伴来比丘前，以大便道……乃至……以口坐于生支，彼若入时觉乐……出时觉乐者，波罗夷……乃至……不觉乐者，不犯也。

    比丘之冤家，将不眠之畜生男，乃至……已眠……已死而大部分未被餐者……乃至……波罗夷。将已死而大部分被餐者，取来比丘前，以大便道……乃至……以口坐于生支，彼若入时觉乐……出时觉乐者，偷兰遮。不觉乐者，不犯也。

    （四）

    比丘之冤家，伴人女来比丘前，以大便道……乃至……以小便道……乃至……以口坐于生支，以有隔对无隔……乃至……以无隔对有隔……乃至……以有隔对有隔……乃至……以无隔对无隔。彼若入时觉乐……出时觉乐者，波罗夷……乃至……不觉乐者，不犯也。

    比丘之冤家，将不眠之人女……乃至……已眠……乃至……死而大部分未被餐者……乃至……波罗夷。将已死而大部分被餐者，取来比丘前，以大便道……乃至……以小便道……乃至……以口坐于生支，以有隔对无隔……乃至……以无隔对无隔，彼若入时觉乐……出时觉乐者，偷兰遮……乃至……不觉乐者，不犯也。

    比丘之冤家，将非人女……乃至……畜生女……乃至……二根之人……乃至……二根非人……乃至……二根畜生［……］以有隔对无隔……乃至……以无隔对有隔……乃至……以有隔对有隔……乃至……以无隔对无隔。彼若入时觉乐……出时觉乐者，波罗夷……乃至……不觉乐者，不犯也。

    比丘之冤家，将不眠之二根畜生……乃至……已眠……死而大部分未被餐者……乃至……波罗夷。死而大部分已被餐者［……］觉乐者，偷兰遮……乃至……不觉乐者，不犯也。

    比丘之冤家，将人黄门……乃至……非人黄门……乃至……畜生黄门……乃至……人男……乃至……非人男……乃至……畜生男［……］觉乐者，波罗夷……乃至……不觉乐者，不犯也。

    比丘之冤家，将不眠之畜生男……乃至……已眠……死而大部分未被餐者……乃至……波罗夷。死而大部份已被餐者［……］觉乐者，偷兰遮……乃至……不觉乐者，不犯也。

    （五）

    比丘之冤家，伴比丘至人女前，以生支置于大便道……乃至……小便道……乃至……于口，彼若入时觉乐……出时觉乐者，波罗夷。不觉乐者，不犯也。

    比丘之冤家，带比丘至不眠之人女处……乃至……已眠者……乃至……醉者……乃至……颠倒者……乃至……狂者……乃至……死而未被餐者……乃至……死而大部分未被餐者……乃至……波罗夷。至死而大部分已被餐者处，以生支置于大便道……乃至……于小便道……乃至……于口，彼若入时觉乐……出时觉乐者，偷兰遮。不觉乐者，不犯也。

    比丘之冤家，带比丘至非人女……乃至……畜生女……二根人……二根非人……二根畜生……人黄门……非人黄门……畜生黄门……人男……非人男……畜生男之前，以生支置于大便道……乃至……于口，彼若入时觉乐……出时觉乐者，波罗夷。不觉乐者，不犯也。

    比丘之冤家，带比丘至不眠之畜生男……乃至……已眠……死而大部分未被餐者……乃至……波罗夷。死而大部分已被餐者之前，以生支置于大便道……乃至……于口，彼若入时觉乐……出时觉乐者，偷兰遮。不觉乐者，不犯也。

    （六）

    比丘之冤家，将比丘带至人女前，以生支置于大便道、小便道、口，以有隔对无隔，以无隔对有隔，以有隔对有隔，以无隔对无隔。彼若入时觉乐……出时觉乐者，波罗夷。不觉乐者，不犯也。

    比丘之冤家，将比丘带至不眠之人女处……乃至……已眠……死而大部分未被餐者……乃至……波罗夷。死而大部分已被餐者之前［……乃至……］以有隔对无隔……以无隔对无隔［……乃至……］觉乐者，偷兰遮。不觉乐者，不犯也。

    比丘之冤家，将比丘带至非人女前……畜生男前［……乃至……以有隔对无隔……］觉乐者，波罗夷。不觉乐者，不犯也。

    比丘之冤家，将比丘带至不眠之畜生男之前……死而大部分未被餐者……乃至……波罗夷。死而大部分已被餐者之前……［乃至……以有隔对无隔……］觉乐者，偷兰遮。不觉乐者，不犯也。

    （七）

    犹如详说比丘之冤家，亦如是详说王之冤家、贼冤家、暴恶冤家、乾陀贼冤家……乃至……如此广泛详细解说。

    以道入于道者，波罗夷。

    以道入于非道者，波罗夷。

    以非道入于道者，波罗夷。

    以非道入于非道者，偷兰遮。

    比丘对于已眠之比丘行淫，醒后觉乐者，当俱犯罪；醒后不觉乐者，污行者当犯罪。

    比丘对于已眠之沙弥行淫，醒后觉乐者，当俱犯罪；醒后不觉乐者，污行者当犯罪。

    沙弥对于已眠之比丘行淫，醒后……当犯罪。

    沙弥对于已眠之沙弥行淫，醒后……当犯罪。

    （八）

    无知者、不觉乐者，痴狂者、心乱者、痛恼者、最初之犯行者，不犯也。

    ———广说品终———

    一〇

    猕猴、跋耆子、女居士、裸形、外道、少女、莲华色、续［言］根有二［事］。

    母、女、姊妹、妻、弱［脊］、长根、疮二［事］、泥女像、木女像。

    顺陀罗五［事］、墓地五［事］、骨、龙女、夜叉、饿鬼、黄门、败根者、触。

    于拔提城之阿罗汉、眠者、续于舍卫城四［事］、于毗舍离之三摩罗、于梦之婆菟迦车。

    须拔婆、萨陀、比丘尼、式叉摩那尼、沙弥尼、游女、黄门、居士妇、互相、老出家、鹿。

    （一）

    尔时，一比丘与猕猴行不净法。彼生悔心，“世尊已制立学处，我莫非犯波罗夷乎？”以此事白世尊……乃至……“比丘！汝犯波罗夷。”

    （二）

    尔时，众多毗舍离出身之跋耆子比丘，不舍戒、戒羸不告而行不净法。彼生悔心，“世尊已制立学处，我等莫非犯波罗夷乎？”以此事白世尊……乃至……“诸比丘！汝等犯波罗夷。”

    （三）

    尔时，一比丘谓：“若如是者，我当不犯也。”以居士之生支行不净法。彼生悔心……“……波罗夷。”

    尔时，一比丘谓：“若如是者，我当不犯也。”裸形以行不净法。彼生悔心……“……波罗夷。”

    尔时，一比丘谓：“若如是者，我当不犯也。”着草衣……乃至……着树皮衣……乃至……着木片衣……乃至……着发毛织衣……乃至……着马毛织衣……乃至……着枭羽衣……乃至……着羊皮衣以行不净法。彼生悔心……“……波罗夷。”

    （四）

    尔时，一行乞比丘见卧林上之少女而起欲心，以拇指入其生支，致彼女死。彼生悔心……乃至……“比丘！不犯波罗夷，而犯僧残。”

    （五）

    尔时，一青年对莲华色比丘尼有染着心。时，莲华色比丘尼为行乞而入村已，彼青年即入其草屋，隐坐一处。莲华色比丘尼行乞食后，归而洗足，入草屋坐其床。其时，彼青年捉莲华色比丘尼而犯之。莲华色比丘尼以此事告诸比丘尼，诸比丘尼又以此事告诸比丘。诸比丘以此事白世尊。“诸比丘！若不觉乐者，不犯也。”

    （六）

    尔时，一比丘生起女根，以此事白世尊。［世尊曰：］“诸比丘！其和尚、其受具戒、其腊数，听许与诸比丘尼易。凡比丘诸罪与比丘尼诸罪共通者，于比丘尼中亦罪。凡比丘诸罪与比丘尼诸罪不共通者，非罪。”

    尔时，一比丘尼生起男根，以此事白世尊。“诸比丘！其和尚、其受具戒、其腊数，听许与诸比丘易。凡比丘尼诸罪与比丘诸罪共通者，于比丘中亦罪。凡比丘尼诸罪与比丘诸罪不共通者，非罪。”

    （七）

    尔时，一比丘谓：“若如是者，我当不犯也。”与母……乃至……与女……乃至……与妹行不净法。彼生悔心……乃至……以此事白世尊。“比丘！汝犯波罗夷。”

    尔时，一比丘与故妻行不净法。彼生悔心……“……波罗夷。”

    （八）

    尔时，一比丘是弱脊（背脊软弱），彼因忧苦而［心］碎，将己之生支以口含之，彼生悔心……“……波罗夷。”

    尔时，一比丘有长根，彼由于忧苦而［心］碎，将己之生支入于大便道。彼生悔心……“……波罗夷。”

    （九）

    尔时，一比丘见死尸，其身之生支周围皆疮，彼以为：“若如是者，我当不犯也。”以己生支入彼生支，由疮出。彼生悔心……“……波罗夷。”

    尔时，一比丘见死尸，其身之生支周围皆疮，彼以为：“若如是者，我当不犯也。”以己生支入其疮中，由其生支而出。彼生悔心……“……波罗夷。”

    （一〇）

    尔时，一比丘欲念炽烈，以生支触泥女像之根。彼生悔心……乃至……“比丘！非波罗夷，是突吉罗。”

    尔时，一比丘欲念炽烈，以生支触木女像之根。彼生悔心……“……突吉罗。”

    （一一）

    尔时，有一从王舍城出家，名为顺陀罗之比丘，顺车道而行，有一女人云：“大德！请稍等，我顶礼。”彼女一边顶礼而一边举比丘之下衣，以口含其生支，彼生悔心……乃至……“比丘！汝觉乐乎？”“世尊！我不觉乐。”“比丘！若不觉乐者，不犯也。”

    （一二）

    尔时，一女人见比丘而作是言：“来！大德！来行不净法。”“止！妹！不许如此。”“来！大德！师不用力，我用力，师即不犯。”其比丘如此作。彼生悔心……乃至……“比丘！汝犯波罗夷。”

    尔时，一女人见比丘而作是言：“来！大德！来行不净法。”“止！妹！不许如此。”“来！大德！师用力，我不用力，汝如是，师即不犯也。”其比丘如此作。彼生悔心……“……波罗夷。”

    尔时，一女人见比丘……“……不许如此。”“来！大德！触内部泄于外……乃至……触外部泄于内，汝如是，汝即不犯也。”其比丘如此作。彼生悔心……“……波罗夷。”

    （一三）

    尔时，一比丘至墓地，见死尸未被［鸟兽］餐坏，与之行不净法。彼生悔心……“……波罗夷。”

    尔时，一比丘至墓地，见死尸大部分未被餐坏……“……波罗夷。”

    尔时，一比丘至墓地，见死尸大部分已被餐坏……“……非波罗夷，为偷兰遮。”

    尔时，一比丘至墓地，见一被切断之头，入生支于张开之口中而触［肉］。彼生悔心……乃至……“比丘！汝犯波罗夷。”

    尔时，一比丘至墓地，见一被切断之头，入生支于张开之口中而不触［肉］［……乃至……］“非波罗夷，为突吉罗。”

    尔时，一比丘对一女人有染着心，彼女死而被弃于墓地，其骨分散。时，彼比丘至墓地，集其骨［作］女根而入其生支。彼生悔心……乃至……“比丘！非波罗夷，为突吉罗。”

    （一四）

    尔时，一比丘与龙女行不净法……乃至……夜叉……饿鬼……黄门行不净法。彼生悔心……“……波罗夷。”

    （一五）

    尔时，有一比丘根败。彼谓：“我不受乐、苦，如是者，我当不犯也。”而行不净法……乃至……以此事白世尊。“诸比丘！彼愚人，彼受或不受俱波罗夷。”

    （一六）

    尔时，一比丘将与女人行不净法，触之刹那，彼生悔心……乃至……“比丘！非波罗夷，为僧残。”

    （一七）

    尔时，一比丘于拔提城之奢提耶林，日中食后，休息而横卧，彼四肢中风。一女人见［此］，坐其生支上，随意作而去。诸比丘见其［因汗或尿而］湿［以为漏精］，以此事白世尊。“诸比丘！因五事生支勃起，即：欲念、大便、小便、风、毛虫吃咬，而生支勃起。诸比丘！依此五事而生支勃起。诸比丘！言彼比丘因欲念而生支勃起者，无有是处。诸比丘！彼比丘是阿罗汉。诸比丘！彼比丘无罪，不犯也。”

    （一八）

    尔时，一比丘于舍卫城安陀林中，日中食后，休息而横卧。一牧牛女见此，坐于其生支上。其比丘入时觉乐、入已觉乐、停住觉乐、出时觉乐，彼生悔心……乃至……“比丘！汝犯波罗夷。”

    尔时，一比丘于舍卫城……一牧羊女见之……乃至……一采薪女见之……乃至……一取牛粪女见之，坐于生支上……“……波罗夷。”

    （一九）

    尔时，一比丘于毗舍离大林中，日中休息横卧。一女人见此，坐于生支上，随意作已，于旁立而笑。其比丘醒后，如是言其女人：“汝为是乎？”“然！我为也。”彼生悔心……乃至……“比丘！觉乐乎？”“世尊！我不觉乐。”“比丘！不知者，不犯也。”

    （二〇）

    尔时，一比丘于毗舍离之大林中，日中休息，倚木而卧。一女人见此而坐于生支上，其比丘立即而起，彼生悔心……乃至……“比丘！汝觉乐乎？”“世尊！我不觉乐。”“比丘！不觉乐者，不犯也。”

    尔时，一比丘于毗舍离之大林中，日中休息，倚木而卧。一女人见此，坐于生支上，其比丘立即推开而起，彼生悔心……乃至……“……觉乐乎……不犯也。”

    （二一）

    尔时，一比丘于毗舍离大林之重阁讲堂，日中休息，门开而卧，彼之四肢中风。其时有多女人，持香、华、鬘来精舍巡观僧园。其时，彼女人等见此比丘，随意坐于生支上，随意作已，言：“此真是人牡牛（最上之丈夫）。”以香华供之而去。诸比丘见其［因汗或尿而］湿，以此事白世尊。“诸比丘！因五事生支勃起……［同（一七）］……诸比丘！其比丘不犯也。诸比丘！日中独坐时，听许闭户而独坐。”

    （二二）

    尔时，一婆菟迦车之比丘，梦与故妻行不净法，谓：“我非沙门也，我当还俗焉。”而往婆菟迦车时，途中见尊者优波离，告以此事，长老优波离言：“尊者！由梦者，不犯也。”

    （二三）

    尔时，于王舍城有信佛之优婆夷，名须拔婆，彼女如是信解“施不净法为最上之布施”。彼女见比丘而作是言：“来！尊者！行不净法。”“止！妹！此不适宜。”“来！尊者！触胸前，如是者，汝不犯也。”……乃至……“来！尊者！触脐……乃至……触腹……腰……颈……身穴……触毛发……触指间！”……乃至……“来！尊者！我以手击打，令泄之，若如是，师当不犯也。”其比丘如是作，彼生悔心。“比丘！非犯波罗夷，乃犯僧残。”

    （二四）

    尔时，于舍卫城有信佛之优婆夷，名萨陀，彼女如是见解“施不净法为最上之布施”。彼女见比丘而作是言：“来！尊者！来行不净法。”“止！妹！此不适宜。”“来！尊着！触胸前……乃至……来！尊者！我以手行，令泄之，如是者，汝不犯也。”其比丘遂听之。彼生悔心。“比丘！非犯波罗夷，乃犯僧残。”

    （二五）

    尔时，于毗舍离，离车族之青年等，捉比丘令与比丘尼行不净，俱觉乐者，俱［波罗夷］当槟出。俱不觉乐者，俱不犯也。

    尔时，于毗舍离，离车族之青年等，捉比丘令与式叉摩那尼行不净……乃至……沙弥尼行不净。俱觉乐者，当俱摈出。俱不觉乐者，俱不犯也。

    尔时，于毗舍离，离车族之青年等，捉比丘令与游女行不净……乃至……黄门……乃至……居士妇行不净。比丘觉乐者，当摈出，比丘不觉乐者，不犯也。

    尔时，于毗舍离，离车族之青年等，捉诸比丘相互行不净。俱觉乐者，当俱摈出。俱不觉乐者，不犯也。

    （二六）

    尔时，一老出家比丘往见故妻，其妻语尊者曰：“来！尊者！我等行乐。”而捉之，其比丘退而仰面倒，彼妻举裙而坐于其生支上，彼生悔心……乃至……以此事白世尊。“比丘！汝觉乐乎？”“世尊！我不觉乐。”“比丘！不觉乐者，不犯也。”

    （二七）

    尔时，一比丘住阿兰若，幼鹿来饮彼小便，以口含其生支，其比丘觉乐，彼生悔心，以此事白世尊。“比丘！汝犯波罗夷。”

    ———波罗夷一终———

    波罗夷　二

    一

    （一）

    尔时，佛世尊在王舍城耆阇崛山。其时，众多知识亲友比丘，于仙人山边作草屋而结夏安居。长老坛尼迦陶师子亦作草屋结夏安居。如是，诸比丘经结夏安居三月，拆除草屋，收藏草木，出游诸方。然而，长老坛尼迦陶师子，雨期住其处，冬夏亦住其处。

    当长老坛尼迦陶师子为乞食而入村时，采草者、采薪者坏彼草屋，取去草木。长老坛尼迦再集草木作草屋，再次入村乞食时，其间，采薪草者再坏其草屋，取去草木。长老坛尼迦第三次集草木作草屋，当入村乞食时，采薪草者又破坏草屋，取草木而去。

    时，长老坛尼迦陶师子如是念：“我入村乞食时，采薪草者坏我草屋，取去草木有三次。我于师业陶师之技术精练熟达，我岂非可以自练泥，以作纯泥造之屋耶？”如是，长老坛尼迦自练泥，以作纯泥造之屋，然后，集草木牛粪烧其屋。其小屋恰如印达哦巴迦虫（赤色甲虫），赤色美丽而舒适，［风吹之］屋有如小银铃之声音。

    （二）

    尔时，世尊与众多比丘俱下耆阇崛山，见其美丽舒适之小屋而告诸比丘曰：“诸比丘！此赤色美丽而舒适，恰如赤色甲虫者乃何物？”其时，诸比丘以此事白世尊。世尊呵责：“诸比丘！彼愚人［之所为］非相应法、非随顺行、非威仪、非沙门行、非清净行、非所当为。诸比丘！彼愚人为何作纯泥造之屋耶？诸比丘！彼愚人对有情实无怜愍、无慈悲、无不残害。诸比丘！汝等往坏其屋，勿使当来众生遭受残害。诸比丘！不应作纯泥之屋，作者犯突吉罗。”“诺！世尊！”彼诸比丘承诺已，至其屋处，坏其屋。尔时，长老坛尼迦陶师子言诸比丘曰：“友！汝等何故坏我屋耶？”“友！世尊令坏。”“友！若是法王令坏者，坏之。”

    （三）

    长老坛尼迦陶师子作如是念：“我为乞食入村时，被采薪草者坏我草屋，取去草木有三次；我作纯泥之屋，又为世尊令人坏之。［王之］木材场主管是我知友，我宜向彼乞木材作木屋。”

    于是，长老坛尼迦至木材场主管处而作是言：“贤者！我为乞食入村，被采薪草者坏我草屋有三次……又为世尊令人坏之。友！与我木材，我欲作木屋。”“尊者！我无可与尊者之木材。尊者！王所有之木材，乃为灾害时修建城市所保存者。王若许与，尊者即持去。”“贤者！已由王施与。”

    时，木材场主管作是念：“彼等沙门释子是法行者、寂静行者、梵行者、实语者、持戒者、善法行者，王亦深信彼等，不应于不施与者，而言已施与。”如是，木材场主管言长老坛尼迦陶师子曰：“尊者！持去。”时，长老坛尼迦将其木材切成细片后，以车运出，供作木屋。

    （四）

    尔时，摩揭陀国之大臣雨行婆罗门，于王舍城调查业务，至管木材人处。至已，语主管曰：“我道，王所有之木材，备于灾害时修建城市用者，其木材今在何处？”“大臣！其木材已由王施与尊者坛尼迦陶师子。”时，摩揭陀之大臣雨行婆罗门兀自不喜曰：“何以王将备于灾害时修建城市之木材，施与坛尼迦陶师子耶？”

    于是，大臣雨行婆罗门至摩揭陀王斯尼耶频毗娑罗处。至已，对王曰：“大王！据云，备于灾害时修建城市之所有木材，已由王施与坛尼迦陶师子。是实否？”“谁如是言乎？”“大王！木材场主管也。”“然则，婆罗门！将木材场主管缚来！”于是，大臣雨行婆罗门来缚木材场主管。长老坛尼迦陶师子见木材场主管已被缚，将带去，言彼主管曰：“贤者！汝何故被拘缚？”“尊者！为其木材也。”“去！贤者！我亦去。”“尊者！汝应在我被杀以前来耳。”

    （五）

    如是，长老坛尼迦陶师子至摩揭陀王斯尼耶频毗娑罗王住处。至已，坐在已设座位。时，频毗娑罗王走近长老坛尼迦，即向长老行礼，坐于一面。于一面坐之斯尼耶频毗娑罗王，言长老坛尼迦曰：“大德！为灾害时修建城市之备用木材，据说由我施与汝，是实否？”“实然！大王！”“大德！我等国王实事多繁忙，与之亦无记忆也，愿大德令我忆起。”“大王！请卿忆起，王最初灌顶［即位］时，曾作如是言：‘为沙门、婆罗门，给予草、木、水之用。’”“大德！我忆起。大德！沙门、婆罗门有惭耻、有忏悔、有戒行。彼等于小事亦起悔过心，对彼等我有言，此乃关于阿兰若处之无主物。大德！汝以此类似事推想，运去不可与之木材一事，［汝犯死罪；虽然如是，］王当如何杀、或缚或逐住于国中之沙门、婆罗门。往矣！大德！汝由毛而逸脱，勿再如是作。”

    （六）

    众人讥嫌非难：“此等沙门释子，不知耻、不持戒、打妄语。彼等实自言己是法行者、寂静行者、梵行者、实语者、持戒者、善法行者，而彼等无沙门行、无梵行，彼等破沙门行、破梵行。彼等何处有沙门行、有梵行耶？彼等离沙门行、离梵行。彼等对王尚且欺瞒，何况他人耶？”

    诸比丘闻众人之讥嫌非难。彼等中，有少欲知足而知耻者，有忏悔心，有好修戒学者讥嫌非难：“长老坛尼迦陶师子，何以取不与之王材乎？”如是，诸比丘以此事白世尊。时，世尊以是因缘集诸比丘而问长老坛尼迦陶师子曰：“坛尼迦！汝实取不与之王材乎？”“实然！世尊！”佛世尊呵责：“愚人！此非相应法、非随顺行、非威仪、非沙门行、非清净行、非所当为。愚人！汝何以取不与之王材乎？愚人！此非令未信者生信，已信者增长也。愚人！此无宁是使未信者不生信，已信者部分转向他去也。”

    尔时，比丘中有一曾为司法高官而出家者，坐近世尊。时，世尊言此比丘曰：“比丘！摩揭陀王斯尼耶频毗娑罗，以盗几许即逮捕，或杀、或缚、或逐乎？”“世尊！一巴陀或值一巴陀之物，或超过一巴陀之物也。”此时王舍城以五摩沙迦为一巴陀。

    如是，世尊以种种方便，呵责长老坛尼迦陶师子，说难教养……乃至……“诸比丘！汝等当如是诵此学处——

    任何比丘若起盗心，不与而取者——对于如是窃盗，诸王逮捕盗人而如是说：‘汝为盗人、汝为愚者、汝为痴者、汝为盗贼。’然后，或杀、或缚、或逐——比丘！如是盗取者，亦是波罗夷不共住。”

    如是，世尊为诸比丘制立学处。

    二

    尔时，六群比丘至洗衣处，盗洗衣者之衣，运至僧园分与［诸比丘］。诸比丘如是言［六群比丘］曰：“诸师！汝等有大福德，汝等有多衣。”“诸师！我等何以有福德耶？我等今至洗衣处，取洗衣人之物而来。”“诸师！世尊岂非已制立学处耶？汝等何以取洗衣人之物耶？”“诸师！世尊实已制立学处。然，其乃于村落言，而非阿兰若。”“诸师！实然！［然而］诸师！此非相应法、非随顺行、非威仪、非沙门行、非清净行，非所当为。汝等何以取洗衣人之物耶？诸师！此非令未信者生信，已信者增长也。此无宁是使未信者不生信，已信者部分转向他去也。”如是，诸比丘以种种方便呵责六群比丘已，以此事白世尊。

    尔时，世尊以是因缘集比丘众而问六群比丘曰：“诸比丘！汝等实至洗衣处取洗衣人之物耶？”“实然！世尊！”佛世尊呵责：“愚人！此非相应法、非随顺行、非威仪、非沙门行、非清净行、非所当为。愚人！汝等何以至洗衣处取洗衣人之物耶？愚人！此非令未信者……转向他去也。”

    如是，世尊以种种方便呵责六群比丘后，说难扶养……勇猛精进之美，并且为诸比丘说随顺适切之法后，言诸比丘曰……乃至……“诸比丘！汝等当如是诵此学处——

    任何比丘，若由村落或阿兰若，以盗心不与而取者，对于如是窃盗，诸王逮捕盗人而如是说：‘汝为盗人、汝为愚者、汝为痴者、汝为盗贼。’然后，或杀、或缚、或逐——比丘！如是盗取者，亦是波罗夷不共住。”

    三

    “任何”者，无论何者亦……乃至……。

    “比丘”者，……乃至……即此处所谓“比丘”之意。

    “村落”者，有一屋之村落、二屋之村落、三屋之村落、四屋之村落、有人之村落、有屋无人之村落、有围篱之村落、无围篱之村落、又有随牛而住之村落、亦有商队住四个月以上之村落。

    “村落近郊”者，于有篱之村，人立于村门中，掷土块所及之处；于无篱村，人立于家轩中，掷石块所及之处。

    “阿兰若”者，除村落及村落近郊外，名“阿兰若”。

    a “以盗心”者，盗心，夺取心也。

    a'“不与”者，凡是非施与物、非舍弃物、非永远放弃物、被守护之物、自己所有物、他人持有物，此皆名为“不与”。

    “取”者，夺、取去、盗、乱威仪、离本处、希冀指定物。

    “如是”者，一巴陀或值一巴陀之物，或一巴陀以上之物也。

    “王”者，地主、国王、郡主、村主、法官、大臣等，凡断罪之司，此等名为“王”。

    “盗人”者，以盗心取五摩沙迦或值五摩沙迦以上之不与物，此名为“盗人”。

    b'“汝是盗人、汝是愚者、汝是痴者、汝是盗贼”者，此乃呵责之语也。

    “或杀”者，或以手、或以足、或以鞭、或以棒、或以半杖、或由拷问而杀也。

    “或缚”者，或以绳缚、或以锁缚、或以枷缚、或以家缚、或以城缚、或以村缚、或以街缚、或令人监视也。

    “或逐”者，言或从村、或从街、或从城、或从郡、或从国而逐之也。

    b “如是”者，一巴陀或值一巴陀之物，或一巴陀以上之物而言。

    “盗取”者，夺、取去、盗、乱威仪、离本处、希冀指定物。

    “亦是”者，以包括前面所述而言。

    “波罗夷”者，恰如由枝节落下之枯叶不能［再］绿，如是，比丘于一巴陀或值一巴陀之物，或一巴陀以上不与之物，以盗心取之，即非沙门、非释子，是故言“波罗夷”。

    “不共住”者，共住是同一羯磨、同一说戒而共同修学者，名为共住。不与彼共同，是故言“不共住”。

    四

    （一）

    地中物、地上物、空中物、上处物、水中物、船物、乘物、担物、园物、寺中物、田中物、宅地物、村落物、阿兰若物、水、杨枝、树、持去、受寄、税处、有情、无足、二足、四足、多足、侦察、看守、共谋偷、指定、现相。

    （二）

    “地中物”者，覆藏于地中之财物。“我欲取地中物”如是想，而以盗心求第二者（同伴），或求锄、笼而往者突吉罗。伐取其中之生木或蔓草者突吉罗。掘地［后］或运或堆积者突吉罗。触［地中之］壶者突吉罗，动之者偷兰遮，移离本处者波罗夷。［壶重不能持去时］以己之容器入之，若过五摩沙迦或值五摩沙迦以上之物，以盗心触之者突吉罗，动之者偷兰遮。以己器物入之，若适取一握者波罗夷。［壶中］有穿线之宝物，或耳当、首饰、耳饰、腰带，或外套或头巾，以盗心触之者突吉罗，动之者偷兰遮；捉住边缘举上者，犯偷兰遮，一边打碎一边取出者犯偷兰遮，即使如毛端［之量］由壶口而出者波罗夷。酥、油、蜜、石蜜之五摩沙迦或值五摩沙迦以上，以盗心方便饮者波罗夷。或打破之、或弃之、或烧之、或使之不得饮用者突吉罗。

    （三）

    “地上物”者，置于地上之物。“我欲取地上物”如是想，而以盗心或求第二者，或［自］往者突吉罗，触之者突吉罗，动之者偷兰遮，移离本处者波罗夷。

    （四）

    “空中物”者，乃空中之物，即孔雀、嘉宾奢罗、鹧鸪、鹑，［或被风吹扬之］衣、头巾，或［装饰］金银之断坠者。“我欲取空中物”如是想，而以盗心或求第二者，或［自］往者突吉罗，往而于中途停止者突吉罗，动之者偷兰遮，移离本处者波罗夷。

    （五）

    “上处物”者，放置于上处之物。如卧床上、坐床上、或衣架上之物，或悬于衣绳、或桩木、壁钩、或树上等物，乃至钵中之物。“我欲取上处物”如是想，而以盗心或求第二者，或［自］往者突吉罗，触之者突吉罗，动之者偷兰遮，移离本处者波罗夷。

    （六）

    “水中物”者，藏于水中之物。“我欲取水中物”如是想，而以盗心或求第二者，或［自］往者突吉罗，或潜入、或浮出者突吉罗，触之者突吉罗，动之者偷兰遮，移离本处者波罗夷。生在其处之青莲华、赤莲华、白莲华，或莲藕、鱼、龟等之值五摩沙迦，或五摩沙迦以上之物，以盗心触之者突吉罗，动之者偷兰遮，移离本处者波罗夷。

    （七）

    “船”者，言由此渡［水］之物，“船中物”者，置于船中之物。“我欲取船中物”如是想，而以盗心或求第二者，或［自］往者突吉罗，触之……波罗夷。“我欲取船”如是想，而以盗心……往者突吉罗，触之者突吉罗，动之者偷兰遮，解绳者突吉罗，解绳而触者突吉罗，动之者偷兰遮，往上或下或横移动毛端程度亦犯波罗夷。

    （八）

    “乘物”者，言轿、车、货车、战车。“车乘中物”者，置于车上之物。“我欲取车乘中物”如是想，而……往者突吉罗，触之……波罗夷。“我欲取车”如是想，而……往者突吉罗，触之……波罗夷。

    （九）

    “担物”者，置于头上、或肩担、或系于腰及手持等物。置于头上之物，若以盗心触之者突吉罗，动之者偷兰遮，若令下放于肩者波罗夷。担于肩之物，若以盗心触之者突吉罗，动之者偷兰遮，令下至于腰者波罗夷。系腰之物，以盗心触之者突吉罗，动之者偷兰遮，手取之者波罗夷。手持之物，以盗心置地者波罗夷，以盗心从地取者波罗夷。

    （一〇）

    “园”者，言花园、果树园。“园中物”者，以四种状态存在于园中之物，即地中物、地上物、空中物、上处物。“我欲取园中物”如是想，而……往者突吉罗，触之……波罗夷。于此生长之根、树皮、叶、花、或果物，值五摩沙迦或五摩沙迦以上之量，以盗心触……波罗夷。

    对［他人之］园，［以占有心］负责任者突吉罗，令所有者起［应取回乎？不取回乎？］疑念者偷兰遮，所有者如是想：“此当非我物。”而舍弃责任者波罗夷。若以诉讼而胜所有者波罗夷，诉讼败者偷兰遮。

    （一一）

    “寺中物”者，以四种状态存在于寺中之物，即地中物、地上物、空中物、上处物。“我欲取寺中物”如是想，而……往者突吉罗，触之……波罗夷。［以占有心］负责……败者偷兰遮。

    （一二）

    “田”者，言生七谷或七菜之处。“田中物”者，以四种状态存在于田中之物，即地中物、地上物、空中物、上处物。“我欲取田中物”如是想，而……往者突吉罗，触之……波罗夷。于此生之七谷或七菜，值五摩沙迦或五摩沙迦之量，以盗心触之者……波罗夷。［以占有心］负责田者……败者偷兰遮。移动［他人田地之］标桩、绳、篱、畔者突吉罗，移之未完者偷兰遮，移之已完者波罗夷。

    （一三）

    “宅地者”，言园地、寺地。“宅地物”者，以四种状态存在于宅地之物，即地中物、地上物、空中物、上处物。“我欲取宅地之物”如是想，而……往者突吉罗，触之……波罗夷。［以占有心］负责宅地者……败者偷兰遮。移动标桩、绳、篱、墙者突吉罗，移之未完者偷兰遮，移之已完者波罗夷。

    （一四）

    “村落物”者，以四种状态置于村落之物，即地中物、地上物、空中物、上处物。“我欲取村落物”如是想，而……往者突吉罗，触之……波罗夷。

    （一五）

    “阿兰若物”者，若众人所有者为阿兰若。“阿兰若物”者，以四种状态置于阿兰若中者，即地中物、地上物、空中物、上处物。“我欲取阿兰若物”如是想，而……往者突吉罗，触之……波罗夷。生于此之木、蔓、草，值五摩沙迦或五摩沙迦以上之量，以盗心触之者……波罗夷。

    （一六）

    “水”者，谓入于瓶，或水槽，或池中之水。以盗心触之……波罗夷。装入己之瓶，值五摩沙迦或五摩沙迦以上之水，以盗心触之者突吉罗，动之者偷兰遮，装入己之瓶而取去者波罗夷。断［池］畔者突吉罗，断［池］畔而放出值五摩沙迦或五摩沙迦以上之水者波罗夷，放出值一摩沙迦以上五摩沙迦以下之水者偷兰遮，放出值一摩沙迦或一摩沙迦以下之水者突吉罗。

    （一七）

    “杨枝”者，言已切或未切者，值五摩沙迦或五摩沙迦以上之量，以盗心触之者突吉罗，动之者偷兰遮，移离本处者波罗夷。

    （一八）

    “树”者，言众人所有及受用之木。以盗心伐之，每一击突吉罗，［最后］一击未完者偷兰遮，伐击完者波罗夷。

    （一九）

    “持去”者，言他人持去之物。以盗心触之……波罗夷。“我欲与持去者共取物”如是想，而［共同］移第一步者偷兰遮，移第二步者波罗夷。“我欲取掉落之物”如是想，而令掉落者突吉罗，掉落物值五摩沙迦或五摩沙迦以上者，以盗心触之……波罗夷。

    （二〇）

    “受寄”者，被寄托之物。［所有者］言：“还我物。”时，若言：“我无受寄。”者突吉罗，使所有者起疑念者偷兰遮，所有者如是想：“不与我。”而放弃［所有］物者波罗夷。诉讼而胜所有者波罗夷，败诉者偷兰遮。

    （二一）

    “税处”者，言在山之穿洞处、或渡河码头、或村之入口，由国王立［告示］“入此处者应付税”之处。入税处已，应支付与王值五摩沙迦或五摩沙迦以上之物，以盗心触之者突吉罗，动之者偷兰遮。［欲脱离］而过税处第一步者偷兰遮，过第二步者波罗夷。立于税处内投［税物］于税处外者波罗夷，税之隐匿者突吉罗。

    （二二）

    “有情”者，言人有情。以盗心触之……波罗夷。“我欲以步诱导之”如是想，而移第一脚者偷兰遮，移第二脚者波罗夷。

    （二三）

    “无足”者，蛇、鱼也。值五摩沙迦或五摩沙迦以上之物，以盗心触之……波罗夷。

    （二四）

    “二足”者，人类、鸟类之谓。以盗心触之……波罗夷。“我欲以步诱导之”如是想，而移第一脚者偷兰遮，移第二脚者波罗夷。

    （二五）

    “四足”者，象、马、骆驼、牛、驴马、家畜之谓。以盗心触之者……波罗夷。“我欲以步诱导之”如是想，而移第一脚者偷兰遮，移第二脚乃至第三脚者偷兰遮，移第四脚者波罗夷。

    （二六）

    “多足”者，蝎、百足、毛虫之谓。值五摩沙迦或五摩沙迦以上者，以盗心触之……波罗夷。“我欲以步诱导之”如是想，每移步，步步偷兰遮，移步毕者波罗夷。

    （二七）

    “侦察”者，侦察货物，而告以“去夺取某物！”者突吉罗。彼取其物，两者俱犯波罗夷。

    （二八）

    “看守”者，监视［欲］盗物之人，［其所盗物中］值五摩沙迦或五摩沙迦以上者，以盗心触之……波罗夷。

    （二九）

    “共谋偷”者，众多比丘共谋以取一比丘之物，俱犯波罗夷。

    （三〇）

    “指定”者，作午前或午后，或昼或夜之指定约束，而言：“依此约束取来彼物。”者突吉罗。依其指定而取彼物，两者俱波罗夷。其指定之前或后，取其物来者，其指定者不犯也，取来者波罗夷。

    （三一）

    “现相”者，谓作相示，言：“我覆眼、举眉或仰头，依此相示而取彼物。”者突吉罗。依其相示取去其物，两者俱波罗夷。于其示相之前或后，取去其物者，示相者不犯也，取物者波罗夷。

    五

    （一）

    一比丘令他比丘：“取某物！”者突吉罗。彼想此物而取，两者俱波罗夷。一比丘令他比丘：“取某物！”彼想此物，而取他物者，令者不犯也，取者波罗夷。一比丘令他比丘……彼想他物而取其物者，两者俱波罗夷。一比丘令他比丘……彼想他物而取他物者，令者不犯也，取者波罗夷。

    （二）

    甲比丘令乙比丘语丙比丘，令丙比丘语丁比丘言：“丁比丘去取某物！”甲比丘突吉罗。乙比丘若告丙比丘者突吉罗，取者应诺，则甲比丘偷兰遮。丁比丘取其物者，四比丘俱波罗夷。甲比丘令乙比丘……乃至……“……去取某物！”甲比丘突吉罗。乙比丘若告其他者突吉罗，取者应诺突吉罗；彼取其物者，甲比丘不犯也，令者［乙比丘］及取者波罗夷。

    （三）

    一比丘令他比丘：“取某物！”者突吉罗。其比丘往而再归来，言：“我不能取其物。”彼再令：“能取时，即取之。”者突吉罗，彼比丘取其物者，两者俱波罗夷。

    （四）

    一比丘于他比丘令：“取某物！”者突吉罗。彼令已，心生后悔，而不言：“勿取！”彼若取其物者俱波罗夷。一比丘于他比丘……彼令已，心生后悔，言：“勿取其物！”彼比丘言：“我已受汝令。”而取其物者，令者不犯也，取者波罗夷。一比丘于他比丘……彼令已，心生后悔，言：“勿取其物！”彼：“诺！”而止者，两者俱不犯也。

    六

    （一）

    以五事而不与取者波罗夷。他之所有物，知为他之所有物，贵重之物即五摩沙迦或五摩沙迦以上之物，现起盗心，触之者突吉罗，动之者偷兰遮，移离本处者波罗夷。

    以五事而不与取者偷兰遮。他所有物、他物想、轻物即一摩沙迦以上五摩沙迦以下之物，现起盗心，触之者突吉罗，动之者突吉罗，移离本处者偷兰遮。

    以五事而不与取者突吉罗。他所有物……轻物即一摩沙迦或一摩沙迦以下之物，现起盗心，触之者突吉罗，动之者突吉罗，移离本处者突吉罗。

    （二）

    以六事而不与取者波罗夷。非己物想，非近亲者之所有，非暂借，重物即五摩沙迦或五摩沙迦以上之物，现起盗心，触之者……波罗夷。

    以六事而不与取者偷兰遮。非己物想……轻物即一摩沙迦以上或五摩沙迦以下之物，现起盗心……偷兰遮。

    以六事而不与取者突吉罗。非己物想……轻物即一摩沙迦或一摩沙迦以下之物，现起盗心……突吉罗。

    （三）

    以五事而不与取者突吉罗。非他物，他物想，重物……五摩沙迦以上之物，现起盗心，触之者突吉罗，动之者突吉罗，移离本处者突吉罗。

    以五事而不与取者突吉罗。非他物，他物想，轻物……五摩沙迦以下之物，现起盗心，触之者突吉罗，动之者突吉罗，移离本处者突吉罗。

    以五事而不与取者突吉罗。非他物，他物想，轻物……一摩沙迦以下之物，现起盗心，触之者突吉罗，动之者突吉罗，移离本处者突吉罗。

    （四）

    于近亲物、暂借、饿鬼物、畜生物作己物想、粪扫物想，痴狂者、心乱者、恼痛者、最初之犯行者，不犯也。

    ———不与取第一章终———

    七

    ［言］洗衣者有五事、［言］敷布有四事、［言］暗夜有五事、［言］搬运有五事、［言］对话有五事、［言］旋风有二事、未烂坏、投筹、［言］温浴室有一致之见。

    ［言］残食有五事、欺五［事］、饥馑有古鲁肉、饼、萨加里、摩陀迦。

    续［言］共资具、钱袋、敷物、竹、不外出、嚼食、亲厚、己物想有二事。

    续［言］不盗七［事］、盗七［事］、［言］盗物有七事，续花有二事。

    传话三事、宝石之脱税三［事］、野猪、鹿、鱼、转车。

    肉片二［事］、木材二［事］、粪扫、河流二［事］、［其事虽］续行之［但其］所行未足。

    于舍卫城一握四［事］、残食二［事］、茅草二［事］、僧物分配七［事］、非所有者七［事］。

    木材、水、土、草二［事］，于盗心取僧物七［事］、有主物亦不可取、有主物得暂移。

    于瞻波、王舍城、于毗舍离之阿酬、波罗奈、憍赏弥、沙竭之陀如毗伽。

    （一）

    尔时，六群比丘至洗衣处取洗衣者之衣，彼等生悔心而如是思：“世尊已制立学处，我等岂非犯波罗夷乎？”以此事白世尊……乃至……“诸比丘！汝等犯波罗夷。”

    （二）

    尔时，一比丘至洗衣处见高贵之衣，而起盗心。彼生悔心……乃至……“比丘！心起者不犯也。”

    尔时，比丘……见衣，以盗心触之。彼生悔心……乃至……“比丘！非波罗夷，是突吉罗。”［……乃至……］起盗心而摇之［……乃至……］偷兰遮。［……乃至……］以盗心移离本处，彼生悔心……乃至……“比丘！汝犯波罗夷。”

    （三）

    尔时，一行乞比丘见高贵之上敷布，生起盗心……乃至……以盗心触之……乃至……以盗心摇之……乃至……以盗心移离本处，彼生悔心……乃至……“比丘！汝犯波罗夷。”

    （四）

    尔时，一比丘昼时见物，作记号而思：“我将于暗夜取之。”彼想其物而取其物……乃至……想其物而取他物……乃至……想他物而取其物……乃至……想他物而取他物。彼生悔心……“……波罗夷。”

    尔时，一比丘昼间见物，作记号而思：“我将于夜间取之。”彼想他物而取己物。彼生悔心……乃至……“比丘！非波罗夷，是突吉罗。”

    （五）

    尔时，一比丘搬运他人物时，对头上之荷物，以盗心触之……乃至……以盗心摇之……乃至……以盗心放置肩上………乃至……对肩上之荷物，以盗心触之……乃至……以盗心摇之……乃至……以盗心放下至腰间；乃至……对腰间之物以盗心触之……乃至……以盗心摇之……乃至……以盗心用手捉之………乃至……对手中之物，以盗心置于地……乃至……以盗心由地捉之。彼生悔心……乃至……“比丘！汝犯波罗夷。”

    （六）

    尔时，一比丘展衣于露地而入寺中，另一比丘［见此如是思：］“勿失此衣。”而收藏之。其比丘出来，问诸比丘曰：“诸师！谁取我衣耶？”另一比丘作如是言：“我取之。”彼言：“汝取是衣，汝非沙门！”彼生悔心，以此事白世尊。“比丘！汝以如何心？”“世尊！我唯以对话之道［言之］。”“比丘！唯于对话之道者不犯也。”

    尔时，一比丘置衣于床上……乃至……置坐具于床上……乃至……置钵于床下而入寺中，另一比丘［见此如是思：］“勿失此钵。”而收藏之。其比丘出，问诸比丘曰：“诸比丘！谁取我钵耶？”另一比丘作是言：“我取之。”“汝取其钵……”“……不犯也。”

    尔时，一比丘尼展衣于篱上而入寺中。另一比丘尼［见此如是思：］“勿失此衣。”而收藏之。其比丘尼出，问诸比丘尼曰：“诸姊！谁取我衣乎？”另一比丘尼作是言：“我取之。”“汝取是衣，汝非沙门尼！”其尼生悔心，如是，比丘尼告诸比丘尼，诸比丘尼语诸比丘，诸比丘以此事白世尊……乃至……“诸比丘！于对话之道者不犯也。”

    （七）

    尔时，一比丘见被旋风吹起之外衣，［思：］“我将与所有主。”而捉之，所有主呵责其比丘：“汝非沙门！”彼生悔心……乃至……“比丘！汝起如何之心？”“世尊！我无盗心。”“比丘！无盗心者不犯也。”

    尔时，一比丘对被旋风吹起之头巾，“于所有主未见之前”如是思，而以盗心取之。所有主呵责此比丘：“汝非沙门！”彼生悔心……乃至……“比丘！汝犯波罗夷。”

    （八）

    尔时，一比丘至墓地，于未烂之死尸取粪扫衣，有死者之灵住其死尸。尔时，彼亡灵如是言比丘：“尊者！勿取我衣。”其比丘不听［是言］而去。时，其死尸起，追随比丘之后，如是，比丘入于寺中而闭其门。是时，死尸即倒于地上。彼生悔心……乃至……“比丘！非波罗夷。然，诸比丘！不可于未烂之死尸取粪扫衣，取者突吉罗。”

    （九）

    尔时，一比丘分配众僧衣时，以盗心易筹而取衣。彼生悔心……“……波罗夷。”

    （一〇）

    尔时，长老阿难于温浴室，对一比丘之下衣以为己物而穿之。是时，其比丘如是言长者阿难：“尊者！汝何故着我下衣乎？”“尊者！我以为是己物。”以此事白世尊。“诸比丘！己物想者不犯也。”

    （一一）

    尔时，众多比丘下耆阇崛山时，见狮子之残食，［以此］煮而食之。彼等生悔心……乃至……“诸比丘！于残食者不犯也。”

    尔时，众多比丘下耆阇崛山时，见虎之残食……乃至……见豹之残食……乃至……见鬣狗之残食……乃至……见狼之残食，［以此］煮之……“诸比丘！于畜生物者不犯也。”

    （一二）

    尔时，一比丘分配饭于僧众时，言：“与他［比丘］之分。”而欺取［另一不在比丘之分］。彼生悔心……乃至……“比丘！非波罗夷，故意妄语故，波逸提。”

    尔时，一比丘分配瞰食于僧众时……乃至……分配饼于僧众时……乃至……分配糖蔗于僧众时……乃至……分配瓜果于僧众时，言：“与他［比丘］之分。”而欺取［另一比丘之分］。彼生悔心……乃至……“比丘！非波罗夷，故意妄语故，波逸提。”

    （一三）

    尔时，一比丘于饥馑时入食肆，以盗心取饭满钵。彼生悔心……“……波罗夷。”

    尔时，一比丘饥馑时入肉店，以盗心取肉满钵……“……波罗夷。”

    尔时，一比丘饥馑时入饼店，以盗心取饼满钵……乃至……以盗心取萨加里饼满钵……乃至……以盗心取摩陀加饼满钵。彼生悔心……“……波罗夷。”

    （一四）

    尔时，一比丘昼间见资具，作记号而思：“我将于夜间取之。”其比丘想其物而取其物……乃至……想其物而取他物……乃至……想他物而取其物……乃至……想他物而取他物。彼生悔心……“……波罗夷。”

    尔时，一比丘昼见资具……如是思：“我将要取之。”彼想他物而取己物。彼生悔心……乃至……“比丘！非波罗夷，是突吉罗。”

    （一五）

    尔时，一比丘见床上有钱袋，“从其［床］取者，殆是波罗夷。”故连床移而取去。彼生悔心……“……波罗夷。”

    （一六）

    尔时，一比丘以盗心取僧众之敷物。彼生悔心……“……波罗夷。”

    （一七）

    尔时，一比丘以盗心取竹制衣架上之衣。彼生悔心……“……波罗夷。”

    （一八）

    尔时，一比丘于寺中取衣，以为“我如出此寺，殆是波罗夷。”故不出寺外。以此事白世尊。“诸比丘！此愚人！出与不出俱波罗夷。”

    （一九）

    尔时，有二比丘是寮友，一比丘为乞食而入村，另一比丘在分配食物于僧众时，取寮友之分。然后，彼以亲厚想而食之。其比丘知［此事］而呵责彼比丘：“汝非沙门！”彼生悔心……乃至……“比丘！汝存何心？”“世尊！我以亲厚想取之。”“比丘！于亲厚想取者不犯也。”

    （二〇）

    尔时，众多比丘在作衣。分配嚼食于僧众时，取［比丘等］所有之分而置之。有一比丘取他比丘之分，以为己份而食之，其比丘知之而呵责彼：“汝非沙门！”彼生悔心……乃至……“比丘！汝存何心？”“世尊！我作己物想。”“比丘！作己物想者不犯也。”

    尔时，诸比丘在作衣。分配瞰食于僧众时，［有一比丘］以他比丘之钵取另一比丘之分而置之。钵主比丘以为己物而食之。其比丘呵责彼……“比丘！作己物想者不犯也。”

    （二一）

    尔时，诸盗庵罗果者，打落庵罗果而持去，所有主追诸盗者，诸盗者见所有主，投果而走。诸比丘以为弃物，拾而食之。所有主呵责诸比丘：“汝等非沙门！”彼等生悔心，以此事白世尊。“诸比丘！汝等存何心乎？”“世尊！我等以为弃物。”“诸比丘！以为弃物者不犯也。”

    尔时，盗阎浮果者……乃至……盗面麭树果者……乃至……盗芭那沙果者……乃至……盗多罗果者……乃至……盗甘蔗者……乃至……盗瓜果者，集取瓜果而去。所有主……“诸比丘！以为弃物者不犯也。”

    （二二）

    尔时，盗庵罗果者，打落庵罗果……而逃走。诸比丘［思：］“在所有主发现前。”以盗心食之。所有主呵责诸比丘：“汝等非沙门！”彼等比丘生悔心……乃至……“诸比丘！汝等犯波罗夷。”

    尔时，盗阎浮果者……盗瓜果者……逃走。诸比丘［思：］“在所有主发现前。”以盗心食之。所有主……“诸比丘！汝等犯波罗夷。”

    （二三）

    尔时，一比丘以盗心取僧众之庵罗果……乃至……僧众之阎浮果……乃至……僧众之面麭树果……乃至……僧众之芭那沙果……乃至……僧众之多罗果……乃至……僧众之甘蔗……乃至……僧众之瓜果，以盗心取之。彼生悔心……“……波罗夷。”

    （二四）

    尔时，一比丘至花园，见已被摘下之值五摩沙迦之花，以盗心取之。彼生悔心……“……波罗夷。”

    尔时，一比丘至花园，以盗心摘值五摩沙迦之花而取去。彼生悔心……“……波罗夷。”

    （二五）

    尔时，一比丘至乡村，如是言另一比丘曰：“友！我受［汝］托而告汝之檀越。”彼比丘至［其檀越家传是言］而其檀越令彼持一衣，却由己受用。另一比丘知之而呵责彼比丘：“汝非沙门！”彼生悔心……乃至……“比丘！非波罗夷。然，诸比丘！不可说：‘我欲转述传语。’若说者突吉罗。”

    尔时，一比丘至乡村。另一比丘对彼比丘如是言：“友！请汝将我所言，转述我檀越。”其比丘至已，［檀越］令彼持来两件衣，一以自用，一与其比丘。其比丘知之，呵责彼比丘：“汝非沙门！”彼生悔心……乃至……“比丘！非波罗夷。然，诸比丘！不可说：‘他人欲我转述。’若说者突吉罗。”

    尔时，一比丘至乡村，如是言另一比丘曰：“友！我将受托之言转述汝之檀越。”彼亦作如是言：“汝应转述受托之言。”彼比丘至已，而［其檀越］令彼持来阿罗迦量之酥、多罗量之砂糖、陀那量之米，由彼自食用。其比丘知之而呵责彼比丘：“汝非沙门！”彼生悔心……乃至……“比丘！非波罗夷。然，诸比丘！不可说：‘我欲转述受托之言。’亦不应说：‘汝应转述受托之言。’若说者突吉罗。”

    （二六）

    尔时，有持高贵宝石者与一比丘同于旅途行路。时，其人见至税处，以宝石入比丘之袋中，其比丘不知而行，过税处后取之。其比丘生悔心……乃至……“比丘！汝存何心乎？”“世尊！我不知也。”“比丘！不知者不犯也。”

    尔时，有持高贵宝石者……至税处，假作有病，以己荷物给其比丘，如是，其人行过税处而言比丘曰：“尊者！还我宝石，我非有病。”“汝何故而作此事耶？”尔时，其人以此事言比丘。彼生悔心……“比丘！不知者不犯也。”

    尔时，一比丘与行商者长途同行。有人以饮食慰劳比丘，行至税处，以高贵之宝石托比丘，“尊者！请将此宝石通过税处。”如是，比丘将宝石通过税处。彼生悔心……“……波罗夷。”

    （二七）

    尔时，一比丘将桎缚之野猪，以慈悲心而放之。彼生悔心……乃至……“比丘！汝存何心乎？”“世尊！我以慈悲心也。”“比丘！以慈悲心者不犯也。”

    尔时，一比丘将桎缚之野猪，［思：］“于所有主不见时。”以盗心放之。彼生悔心……“……波罗夷。”

    尔时，一比丘见桎缚之鹿，以慈悲心放之……乃至……被桎缚之鹿，［思：］“于所有主发现前。”以盗心放之……乃至……将被网之鱼，以慈悲心放之……乃至……被网之鱼，［思：］“于所有主发现前。”以盗心放之。彼生悔心……“……波罗夷。”

    （二八）

    尔时，一比丘见车上物，［思：］“由此取者波罗夷。”故使［车］超过，转而取之。彼生悔心……“……波罗夷。”

    （二九）

    尔时，一比丘见被鹰啄起之一肉片，取之，［思：］“将还与所有主。”所有主呵责比丘：“汝非沙门！”其比丘生悔心……乃至……“比丘！无盗心者不犯也。”

    尔时，一比丘见被鹰啄起之一肉片，［思：］“于所有主不见时。”以盗心取之，所有主呵责其比丘：“汝非沙门！”彼生悔心……“……波罗夷。”

    （三〇）

    尔时，诸人结筏并放于阿致罗筏底河，［筏之］绳结断而木材散乱流去。诸比丘以为弃物而取上岸，所有主呵责诸比丘：“汝等非沙门！”彼等生悔心……乃至……“诸比丘！作弃物想者不犯也。”

    尔时，诸人结筏并放于阿致罗筏底河，绳结断而木材散乱流去。诸比丘［思：］“于所有主不见时。”以盗心取上岸，所有主呵责诸比丘：“汝等非沙门！”彼等生悔心……乃至……“诸比丘！汝等犯波罗夷。”

    （三一）

    尔时，一牧牛者将衣挂树上而去大便，一比丘以为弃物而取之。时，牧牛者呵责其比丘：“汝非沙门！”彼生悔心……乃至……“比丘！弃物想者不犯也。”

    （三二）

    尔时，一比丘正渡河，有衣离洗衣者手而缠［彼］足，其比丘取之，［思：］“还与所有主。”所有主呵责其比丘：“汝非沙门！”彼生悔心……乃至……“比丘！非盗心者不犯也。”

    尔时，一比丘正渡河，有衣离洗衣者手而缠［彼］足，其比丘［思：］“于所有主不见之前。”以盗心取之。所有主呵责其比丘：“汝非沙门！”彼生悔心……“……波罗夷。”

    （三三）

    尔时，一比丘见酥瓶而饮一小量。彼生悔心……乃至……“比丘！非波罗夷，乃突吉罗。”

    （三四）

    尔时，众多比丘约定“吾等将欲取一物”而去。一比丘取其物，彼等作如是言：“我等非波罗夷，彼取其物之比丘犯波罗夷。”以此事白世尊。“诸比丘！汝等犯波罗夷。”

    尔时，众多比丘谋取一物后，分配之。彼等每人分配［所得］不满五摩沙迦，彼等曰：“我等非波罗夷。”以此事白世尊。“诸比丘！汝等犯波罗夷。”

    （三五）

    尔时，一比丘于舍卫城饥馑之时，以盗心取商人一把米。彼生悔心……“……波罗夷。”

    尔时，一比丘于舍卫城饥馑之时，以盗心取商人一把绿豆……乃至……一把蚕豆……乃至……一把胡麻。彼生悔心……“……波罗夷。”

    （三六）

    尔时，于舍卫城安陀林有盗者杀牛，食其肉，藏其残肉而去。诸比丘以为弃物，取而食之。盗人呵责诸比丘：“汝等非沙门！”彼等生悔心……乃至……“诸比丘！弃物想者不犯也。”

    尔时，舍卫城安陀林有盗人杀野猪……“……弃物想者不犯也。”

    （三七）

    尔时，一比丘往茅草田，有已被刈之茅草值五摩沙迦，以盗心取之。彼生悔心……“……波罗夷。”

    尔时，一比丘往茅草田，刈值五摩沙迦之茅草，以盗心取之。彼生悔心……“……波罗夷。”

    （三八）

    尔时，诸客比丘分僧众之庵罗果而食。旧住比丘呵责彼等诸比丘：“汝等非沙门！”彼等生悔心，以此事白世尊。“诸比丘！汝等存何心乎？”“世尊！我等［思］为［客比丘］食用。”“诸比丘！［思］为［客比丘］食用者不犯也。”

    尔时，客比丘分配僧众之阎浮果……乃至……僧众之面麭树果……乃至……僧众之芭那沙果……乃至……僧众之多罗果……乃至……僧众之甘蔗……乃至……僧众之瓜果而食之。旧住比丘……“诸比丘！［思］为［客比丘］食用者不犯也。”

    （三九）

    尔时，庵罗园之守护人给诸比丘庵罗果。诸比丘思：“所有主为令［彼等］守护此［庵罗果］，非为令［彼等］给此［而雇用彼等］。”而畏惧不取。以此事白世尊。“诸比丘！守护人所给者不犯也。”

    尔时，阎浮园之守护人……瓜果园之守护人，给诸比丘瓜果。诸比丘思：“所有主……”……“诸比丘！守护人所给者不犯也。”

    （四〇）

    尔时，一比丘思暂借僧众之木材而取之，以支持己房之壁。诸比丘呵责其比丘：“汝非沙门！”彼生悔心，以此事白世尊。“比丘！汝存何心乎？”“世尊！我思暂借。”“比丘！以暂借想者不犯也。”

    （四一）

    尔时，一比丘以盗心取僧众之水……乃至……僧众之土……乃至……僧众之草堆，以盗心取之。彼生悔心……“……波罗夷。”

    （四二）

    尔时，一比丘以盗心取僧众之卧床。彼生悔心……“……波罗夷。”

    尔时，一比丘以盗心取僧众之椅子……乃至……僧众之褥……枕……门板……窗扇……梁。彼生悔心……“……波罗夷。”

    （四三）

    尔时，诸比丘将一优婆塞于寺中用之坐卧具，而使用于他处。时，彼优婆塞讥嫌非难：“诸大德！何以将他人使用之物用于他处耶？”以此事白世尊。“诸比丘！不可将他人使用之物用于他处，使用者突吉罗。”

    （四四）

    尔时，诸比丘移至布萨堂及集会堂亦疑惧［坐卧具］而坐于地，秽污身衣。以此事白世尊。“诸比丘！暂移者，可！”

    （四五）

    尔时，瞻波城偷兰难陀比丘尼之弟子比丘尼，至偷兰难陀比丘尼之檀越家，［言：］“师冀望饮用三辛粥。”而令作之，持归而自食用。其师知之，呵责彼弟子比丘尼：“汝非沙门！”彼尼生悔心，如是，彼尼以此事告诸比丘尼，诸比丘尼以此事语诸比丘，诸比丘以此事白世尊。“诸比丘！非波罗夷，故意妄语故，波逸提。”

    尔时，于王舍城，偷兰难陀比丘尼之弟子比丘尼，至偷兰难陀比丘尼之檀越家，［言：］“师冀望食用蜜丸。”而令作之，自食用。其比丘尼知之……“……故意妄语故，波逸提。”

    （四六）

    尔时，于毗舍离长老阿酬之檀越居士有二儿，即子与侄。时，其居士［病］如是言长老阿酬曰：“尊者！请向此二儿中信仰深者，示其［藏财宝］之处。”时，其居士之侄信仰深厚，如是，长老阿酬教示其处与侄儿，其侄儿依其财产而立家，又行布施。

    尔时，居士子如是言长老阿难：“大德阿难！谁是父之继承者，是子还是侄乎？”“贤者！子为父之继承者。”“大德！彼尊者阿酬，以我财产指示我堂兄弟。”“贤者！长老阿酬非沙门也。”尔时，长老阿酬言长老阿难曰：“友！阿难！让我判定之。”

    尔时，长老优波离乃长老阿酬之党，长老优波离如是言长老阿难：“友！阿难！若彼由所有主言：‘此宝处示某者。’而彼示之有何罪乎？”“大德！无何罪，乃至突吉罗亦不犯也。”“友！此长老阿酬因所有主言：‘此宝处示某者。’而彼示之。友！长老阿酬不犯也。”

    （四七）

    尔时，于波罗奈，长老毕陵伽婆蹉之檀越苦恼两儿被盗贼夺走。其时，长老毕陵伽婆蹉以神通力带来其两儿置于阁楼上，诸人见其两儿，知“大德毕陵伽婆蹉有神通力”而深信长老毕陵伽婆蹉。诸比丘讥嫌非难：“何以长老毕陵伽婆蹉带回被贼所夺之两儿？”以此事白世尊。“诸比丘！神通者于神通力之境地者不犯也。”

    （四八）

    尔时，有班陀伽和伽毗罗二比丘是朋友，一住于村落，一住于憍赏弥。其比丘由村落往憍赏弥途中，于渡河时有野猪之脂肉块离屠猪者之手而缠其足，其比丘取之，思：“还与所有主。”所有主呵责其比丘：“汝非沙门！”一牧牛女见彼上岸而作是言：“来！尊者！行不净法。”其比丘［思］：“我已非沙门。”遂与彼女行不净法。至憍赏弥，以此事语诸比丘，诸比丘以此事白世尊。“诸比丘！于不与取者不犯也，而行不净法者波罗夷。”

    （四九）

    尔时，于沙竭，长老陀如毗伽之同住比丘，因盗商人之头巾，而被忧愁所困。然后，如是言长老陀如毗伽：“大德！我非沙门，当出去。”“友！汝曾有何为乎？”彼语其事。持来［头巾］估价之，不值五摩沙迦。“友！汝非波罗夷。”而［为他］说法。其比丘甚欢喜。

    ———波罗夷二终———

    波罗夷　三

    一

    （一）

    尔时，佛世尊在毗舍离大林中之重阁讲堂。尔时，世尊为诸比丘以种种方便说不净法，叹不净，赞不净观，反复教示，赞叹入不净三昧。如是，世尊告诸比丘：“诸比丘！我欲静坐半月，除送食者，谁皆不得来我处！”“诺！世尊！”诸比丘应诺世尊，除送食者，谁皆不得至世尊之住处。

    诸比丘因“世尊以种种方便说不净法，叹不净，赞不净观，反复教示，赞叹入不净三昧”，彼等专念住于诸身分之无利益观、不净观行，彼等惭羞、困恼、厌恶己身，恰如善好严饰之少年男女，头已洗净，而以死蛇、死狗或死人缠系其颈，则惭羞、困恼、厌恶。如是，诸比丘惭羞、困恼、厌恶己身，以自断其命或互断其命，又至鹿杖沙门处而作是言：“善哉！好友！汝断我等之命，此衣钵当归于汝。”如是，鹿杖沙门为衣钵，多断比丘之命，持染血之刀至婆裘摩河。时，鹿杖沙门边洗其血刀，边如是生疑悔：“我真实无利无益，我真实有恶利而无益利，我多作无功德行，我夺去甚多持戒有德之比丘命。”

    尔时，一魔神履于水面而来，言鹿杖沙门曰：“善哉！善哉！善男子！汝有利益，有善利。善男子！汝多作功德行，未度者汝与度之。”其时，鹿杖沙门［思：］“据云，我实有利益，我有善利。据云，我多作功德行，未度者我与度之。”故［再］持利刀，由寺至寺，由房至房，作如是言：“谁未度者，我与度之。”因此，诸比丘中之未离欲者，于是时心中惊惶恐怖，身毛皆竖。然而，诸比丘中之离欲者，于是时心无恐怖惊惶，泰然身毛不竖。如是，鹿杖沙门于一日夺一比丘之命，一日夺二比丘之命，一日夺三比丘之命，一日夺四比丘之命，一日夺五比丘之命，夺十比丘之命，夺二十比丘之命，夺三十比丘之命，夺四十比丘之命，夺五十比丘之命，于一日夺六十比丘之命。

    （二）

    尔时，世尊过半月从静坐而起，告长老阿难曰：“阿难！何以僧众如是之少？”“世尊！实世尊为诸比丘以种种方便说不净法，叹不净，赞不净观，反复教示，赞叹入不净三昧。世尊！彼诸比丘思：‘世尊以种种方便说不净法，叹不净，赞不净观，反复教示，赞叹入不净三昧。’彼等一心住于诸身分之无利益观、不净观行，彼等惭羞、困恼、厌恶己身，恰如善好严饰之少年男女，头已洗净，而以死蛇、死狗或死人缠系其颈，则惭羞、困恼、厌恶。如是，诸比丘惭羞、困恼、厌恶己身，以自断其命或互断其命，又至鹿杖沙门处而作是言：‘善哉！好友！汝断我等之命，此衣钵当归于汝。’如是，鹿杖沙门为衣钵，多断比丘之命，持染血之刀至婆裘摩河。时，鹿杖沙门边洗其血刀，边如是生疑悔，‘我真实无利无益，我真实有恶利而无益利，我多作无功德行，我夺去甚多持戒有德之比丘命。’

    尔时，一魔神履于水面而来，言鹿杖沙门曰：‘善哉！善哉！善男子！汝有利益，有善利。善男子！汝多作功德行，未度者汝与度之。’其时，鹿杖沙门［思：］‘据云，我实有利益，我有善利。据云，我多作功德行，未度者我与度之。’故［再］持利刀，由寺至寺，由房至房，作如是言：‘谁未度者，我与度之。’因此，诸比丘中之未离欲者，于是时心中惊惶恐怖，身毛皆竖。然而，诸比丘中之离欲者，于是时心无恐怖惊惶，泰然身毛不竖。世尊！如是，鹿杖沙门于一日夺一比丘之命，［……乃至……］一日夺六十比丘之命。愿世尊演说其他之方便，此比丘僧可得如此修行安住于其余［观法］。”“然！阿难！将住毗舍离附近之诸比丘皆集于讲堂！”“诺！世尊！”长老阿难应诺，将住毗舍离附近之诸比丘皆集于讲堂。［阿难］至世尊处，白是言：“世尊！比丘僧已集。世尊！若然时宜，即请说法。”时，世尊至讲堂，坐于已设之座位。世尊坐已，言诸比丘曰：

    （三）

    诸比丘！若屡屡精进修此入出息念定，住于最胜寂静、纯粹安乐者，立即能使已生起之恶不善法灭尽而寂静。诸比丘！譬如于夏季末月扬起之尘埃，若非时之大雨，立即灭尽之。如是，诸比丘！若屡屡精进修入出息念定，住于最胜寂静、纯粹安乐者，立即能使已生起之恶不善法灭尽而寂静。

    诸比丘！如何精进修入出息念定，如何屡屡修习，住于最胜寂静、纯粹安乐［之境］，立即能使已生起之恶不善法灭尽而寂静乎？诸比丘！于此，比丘或至阿兰若、或至树下、或赴空屋，结踟直身而坐，使正念现前，彼正念出息，正念入息；正长出息而知“我长出息”，正长入息而知“我长入息”；或正短出息而知“我短出息”，或短入息而知“我短入息”。修“以全身感受我出息”，修“以全身感受我入息”；修“身行镇静而我出息”，修“身行镇静而我入息”；修“喜感受我出息……我入息”；修“以乐感受我出息……我入息”；修“心行感受我出息……我入息”；修“以心行镇静我出息……我入息”；修“心感受我出息……我入息”；修“喜悦心……乃至……等持心……乃至……解脱心……乃至……无常观……乃至……离欲观……乃至……灭观……乃至……舍遣观我出息……我入息”。诸比丘！如是精进修入出息念定，如是屡屡修习，住于最胜寂静、纯粹安乐［之境］，立即能使已生起之恶不善法灭尽而寂静。

    （四）

    时，世尊以是因缘集比丘僧而问诸比丘曰：“诸比丘！据云诸比丘自断其命或又互断其命，又至鹿杖沙门处而作是言：‘善哉！好友！请断我等之命，此衣钵当归于汝。’是实否？”“世尊！实然！”佛世尊呵责：“诸比丘！此诸比丘非相应法、非随顺行、非威仪、非沙门行、非清净行、非所当为。诸比丘！何以诸比丘自……断……言：‘……衣钵当归于汝。’耶？诸比丘！此乃非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    任何比丘，若故意断人体之生命，或因此而求持杀具者，此亦波罗夷不共住。”

    如是，世尊为诸比丘制立学处。

    二

    尔时，一优婆塞生病，彼夫人端正美丽。六群比丘爱慕其妇。时，六群比丘如是思惟：“若优婆塞活，我等不得其妇。我等往向优婆塞赞叹死之美。”如是，六群比丘至彼优婆塞处。至已，言优婆塞曰：“优婆塞！实如是，汝行善行德、行守护怖畏者；不行恶、不行贪、不犯罪；汝已行善，汝不行恶。此恶苦之生对汝有何［益］？汝实死胜于生。汝由此世死，身坏命终后，当生于善趣天界，汝可享受此天上五欲之乐。”

    尔时，其优婆塞言：“诸大德真实之言，我实行善行德、行守护怖畏者；我不行恶、不行贪、不犯罪；我行善，我不行恶。此恶苦之生对我何［益］？我之死胜于生，我由此世死，身坏命终后，当生善趣天界，我可享受天上五欲之乐。”彼唯食不良之软食、不适宜之硬食，尝不良之味，饮不良之物，为是而患重病，彼因患病而死。

    彼妇讥嫌非难：“此等沙门释子，不知耻、不持戒、打妄语。此等释子，实自言己是：‘法行者、寂静行者、梵行者、实语者、持戒者、善法行者。’［然］彼等无沙门行、无梵行，彼等破沙门行、破梵行。如何彼等有沙门行、有梵行耶？彼等离沙门行、离梵行。彼等对我夫赞叹死之美，我夫因彼等而死也。”其他诸人亦讥嫌非难：“……彼等离梵行，彼等对优婆塞赞叹死之美，优婆塞因彼等而死。”

    诸比丘闻众人之讥嫌非难。诸比丘中少欲知足者讥嫌非难：“何以六群比丘，为优婆塞赞叹死之美乎？”如是，诸比丘以此事白世尊……乃至……“诸比丘！汝等实为优婆塞赞叹死之美乎？”“实然！世尊！”世尊呵责：“愚人！此非相应法、非随顺行、非威仪、非沙门行、非清净行、非所当为。愚人！汝等何以向优婆塞赞叹死之美乎？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    任何比丘，若故意夺人体之生命，或因此而求持杀具者、或赞叹死之美、或以死劝导，云：‘咄！男子！此恶苦之生，于汝何［益］？汝死胜于生。’如是心意，如是决心，以种种方便赞叹死之美，以死劝导者，此亦波罗夷不共住。”

    三

    “任何”者，无论何者亦……乃至……。

    “比丘”者，……乃至……于此处所谓“比丘”之意。

    “故意”者，是认识、确知而存心违犯。

    a'“夺［……］生命”者，断绝命根，破坏生命之继续。

    “人体”者，于母胎由初心生起、初识现起乃至死，此间之物名为“人体”。

    a “因此而求持杀具者”，谓求［持］剑、铁枪、投枪、木槌、石、刀、绳者。

    “赞叹死之美”者，指示生命之过患，对死之赞美。

    “以死劝导”者，或［言：］“持刀！”或［言：］“饮毒！”或［言：］“以绳绞死。”

    “咄！男子！”者，此是呼叫之语。

    “此恶苦之生，于汝何［益］”者，生实是恶。执取富者之生，贫者之生即恶；执取荣者之生，穷者之生即恶；执取天人之生，人间之生即恶。对于手被斩者、足被斩者、手足被斩者、耳被割、鼻被割、耳鼻被割者而言，生活是困苦。由此恶苦之生而劝说：“于汝，死胜于生。”

    “如是心意”者，于心之思［死］，亦即意之思也，意之思亦即心之思也。

    “如是决心”者，想死、思念死、冀望死也。

    “以种种方便”者，依种种之行相。

    “赞叹死之美”者，示生之过患，赞死之美，言：“汝于此世死，身坏命终后，当生善趣天界，享受天上五欲之乐。”

    “以死劝导”者，言：“汝持刀！或汝服毒！或汝以绳绞死！”或言：“汝［投］池、渊、深坑！”

    “此亦”者，据前之谓。

    “波罗夷”者，恰如大石破为二分，无有再合之可能。如是，比丘故意夺人体之生命者，非沙门、非释子，是故言“波罗夷”。

    “不共住”者，共住是同一羯磨、同一说戒而共同修学者，名为共住。不与彼共同，是故言“不共住”。

    四

    （一）

    自杀、教杀、使杀、重使杀、展转使杀、来往使杀。

    不独独想、独不独想、不独不独想、独独想。

    身赞叹、语赞叹、身语赞叹、使赞叹、书赞叹。

    坑陷、倚发、安杀具、药、色持现、声持现、香持现、味持现、触持现、法持现、说示、教示、指示、现相。

    （二）

    “自杀”者，是依自身或自身所持物，或自身投掷而杀。

    “教杀”者，执取［杀具］而命令：“如此射！如此打！如此杀！”

    “使杀”者，一比丘令他比丘：“杀某甲！”者突吉罗，其比丘想是彼而杀者，两者波罗夷。一比丘令他比丘：“杀某甲！”者突吉罗，其比丘想彼而杀其他者，令者不犯，杀者波罗夷。一比丘令他比丘……其比丘想其他而杀彼者，两者波罗夷。一比丘令他比丘……其比丘想其他而杀其他者，令者不犯，杀者波罗夷。

    “重使杀”者，［甲］比丘令某［乙］比丘：“语某［丙］比丘，令某［丙］比丘语某［丁］比丘：‘令某某杀某某者。’”［甲比丘］突吉罗。某［乙］比丘告某［丙］比丘者突吉罗。杀者应诺，命令者［甲比丘］偷兰遮，彼［某某杀者］杀彼［某某］者，诸比丘皆波罗夷。

    “展转使杀”者，［甲］比丘命［乙］比丘：“语丙比丘，令丙比丘命某某［丁比丘］言：‘令某某杀某某。’”［甲比丘］突吉罗。乙比丘命［杀］他者突吉罗。杀者应诺突吉罗。彼若杀其［他］人，原命令者［甲比丘］不犯，［第二］命令者［乙比丘］及杀者波罗夷。

    “往来使杀”者，一比丘令他比丘：“杀某甲！”者突吉罗。彼往而复归，言：“我不能杀彼。”彼再令：“在可能时杀彼！”突吉罗。彼杀其人者，两者波罗夷。

    一比丘令他比丘：“杀某甲！”者突吉罗。彼令已，生悔心，而不言：“勿杀！”彼杀其人者，两者波罗夷。

    一比丘令他比丘：“杀某甲！”者突吉罗。彼令已，生悔心，并言：“不可杀！”彼想：“汝已令我。”而杀其人者，令者不犯，杀者波罗夷。

    一比丘令他比丘……彼令已而生悔心，并言：“不可杀！”彼［答：］“诺！”而止者，两者不犯也。

    （三）

    不单独而有单独想者，言：“咄！某甲应被杀！”者突吉罗。

    单独而无单独想者，言：“咄！某甲应被杀！”者突吉罗。

    不单独而无单独想者，言：“咄！某甲应被杀！”者突吉罗。

    单独而有单独想者，言：“咄！某甲应被杀！”者突吉罗。

    （四）

    “身赞叹”者，以身示相［而言：］“如是死者，得财、得名誉、至善趣。”者突吉罗。依彼之赞叹［而言：］“我当死。”而生苦受则偷兰遮，死则波罗夷。

    “语赞叹”者，以语言：“如是死者……”若死则波罗夷。

    “身语赞叹”者，以身示相又以语言：“如是死者……”若死则波罗夷。

    “使赞叹”者，令使者将言教传述：“如是死者，得财、得名誉、至善趣。”者突吉罗。闻使者［所述］言教［而思：］“我当死。”而生苦受则偷兰遮，死则波罗夷。

    “书赞叹”者，作书叙述：“如是死者，得财、得名誉、至善趣。”每书之者突吉罗。见书［而思：］“我当死。”而生苦受则偷兰遮，死则波罗夷。

    （五）

    “陷坑”者，指定某人而言：“彼陷落当死。”而掘坑者突吉罗，人陷于其中则突吉罗。陷而生苦受则偷兰遮，死则波罗夷。不指定某人而言：“何人陷落当死。”而掘坑者突吉罗，人陷于其中则突吉罗。陷而生苦受则偷兰遮，死则波罗夷。若夜叉、鬼、畜生之人形陷其中则突吉罗，陷而生苦受则突吉罗，死则偷兰遮。畜生陷入则突吉罗，陷而生苦受则突吉罗，死则波逸提。

    （六）

    “倚发”者，置刀于倚处，或涂毒，或作薄弱处，或设坑、渊、悬崖而言：“陷于此，当死！”则突吉罗。若由刀、毒或陷落而生苦受则偷兰遮，死则波罗夷。

    （七）

    “安杀具”者，设置剑或铁枪、掷枪、木棍、石、刀、毒、绳［而言：］“彼当因此而死。”则突吉罗。因是思：“我当死。”而生苦受则偷兰遮，死则波罗夷。

    （八）

    “药”者，给与熟酥、生酥、油、蜜、砂糖［而思：］“食此当死。”则突吉罗。食之而生苦受则偷兰遮，死则波罗夷。

    （九）

    “色持现”者，持来使人恐怖不快之色，思：“见此，将惊怖而死。”则突吉罗。见之而惊则偷兰遮，死则波罗夷。持来快适之色，思：“见此，得不到，渴望而死。”则突吉罗，见之因得不到而渴望则偷兰遮，死则波罗夷。

    “声持现”者，作出使人恐怖不快之声，思：“闻此当惊怖而死。”则突吉罗。闻之而惊怖则偷兰遮，死则波罗夷。作出快适可爱而夺人心之声，思：“闻之，因得不到，当渴望而死。”则突吉罗。闻之因得不到而渴望则偷兰遮，死则波罗夷。

    “香持现”者，持来不快、厌恶之香，思：“嗅此，将厌恶至极而死。”则突吉罗。嗅之因厌恶至极而生苦受则偷兰遮，死则波罗夷。持来快适之味，思：“嗅此，因得不到，将渴望而死。”则突者罗。嗅之因得不到而渴望则偷兰遮，死则波罗夷。

    “味持现”者，持来不快、厌恶之味，思：“尝此味，将厌恶至极而死。”则突吉罗。尝之因厌恶至极而生苦受则偷兰遮，死则波罗夷。持来快适之味，思：“尝此，因得不到，当渴望而死。”则突吉罗。尝之因得不到而渴望则偷兰遮，死则波罗夷。

    “触持现”者，持来不快之触、苦触、粗硬之触，思：“触此当死。”则突吉罗。触此而生苦受则偷兰遮，死则波罗夷。持来柔软快适之触，思：“触此，因得不到，渴望而死。”则突吉罗。触之因得不到而渴望则偷兰遮，死则波罗夷。

    “法持现”者，对当堕地狱者说地狱事，思：“闻此当死。”则突吉罗。闻之而生恐怖则偷兰遮，死则波罗夷。对行善法者说天事，思：“闻此，当期望而死。”则突吉罗。闻之而渴望：“我当死。”而生苦受则偷兰遮，死则波罗夷。

    （一〇）

    “说示”者，被问而言：“汝应如是死。”“如是死者，彼当得财、得名誉、或至天处。”则突吉罗，依其示说，思：“我当死。”而生苦受则偷兰遮，死则波罗夷。

    “教示”者，无问而言：“汝应如是死。”“如是死者，彼当得财、得名誉、至天处。”则突吉罗。依其教示，思：“我当死。”而生苦受则偷兰遮，死则波罗夷。

    “指示”者，指定于午前或午后，或夜或昼，而命令：“依此指定，汝当夺彼命！”则突吉罗。依此指定而夺彼命，两者俱波罗夷。于此指定之前或后夺彼命，则指示者不犯也，杀者波罗夷。

    “现相”者，作相示，言：“我以手覆眼、举眉或仰头，依其相示，汝夺彼命。”则突吉罗。依其相示而夺彼命，两者俱波罗夷。于其示相之前或后，夺彼命者，示相者不犯也，杀者波罗夷。

    （一一）

    无知者、无识者、无杀意者，痴狂者、最初之犯行者，不犯也。

    ———人体波罗夷第一品终———

    五

    赞叹、坐床、杵与臼、年老出家、充塞、第一味、试、毒。

    ［言］营造有三［事］、［言］砖瓦有三［事］、斧、梁、瞭望台、下、坠、投。

    由热、鼻、摩、浴、涂油、起、倒、饮食而死。

    情夫之胎儿、并妇、杀母子、两者不死、压挤、热、无儿女、有儿女。

    胳肢、制裁、鬼、送恶夜叉、想彼、击、天及说地狱。

    ［言］阿罗毗之木有三［事］、续［言］丛林有三［事］、勿苦、非汝言、达伽（酪浆）、斯维罗（酸粥）。

    （一）

    尔时，一比丘患病，诸比丘愍之而赞叹死之美，其比丘死。彼等心生悔恨，思：“我等岂非犯波罗夷乎？”时，诸比丘以此事白世尊。［世尊言：］“诸比丘！汝等犯波罗夷。”

    （二）

    尔时，一乞食比丘坐于床上以布覆盖幼儿之上而压死之。彼心生悔恨……乃至……“比丘！汝非犯波罗夷。然，诸比丘！不检视床座不可坐，坐者突吉罗。”

    （三）

    尔时，一比丘于室内之食堂，被指示取立于一边之杵为座，乃取其一杵，其次之杵倒下坠于幼儿头上，幼儿死矣。彼心生悔恨……乃至……“比丘！汝存何心乎？”“世尊！我非故意也。”“比丘！非故意者不犯也。”

    尔时，一比丘于室内之食堂，被指示以臼为座，走近而转之，压死一幼儿。彼心生悔恨……乃至……“比丘！非故意者不犯也。”

    （四）

    尔时，有父子出家之比丘。告食时，子言其父：“往！大德！僧在等汝。”而捉其背后推之，彼倒地而死。其［子］心生悔恨……乃至……“比丘！汝存何心乎？”“世尊！我无欲求其死。”“比丘！无欲求其死者不犯也。”

    尔时，有父子出家之比丘，告食时，子言其父：“往！大德！僧在等汝。”欲求其死而捉其背后推之，彼倒地而死。彼心生悔恨……“……波罗夷。”

    尔时，有父子出家之比丘，告食时，子言其父：“往！大德！僧在等汝。”欲求其死而捉其背后推之，彼倒而不死……乃至……“比丘！非波罗夷，乃偷兰遮。”

    （五）

    尔时，一比丘正食时，肉塞咽喉，他比丘打其颈，血与肉共落，其比丘死。彼心生悔恨……乃至……“比丘！无杀意者不犯也。”

    尔时，一比丘正食时，肉塞咽喉，他比丘以杀意打其颈［……乃至……］“波罗夷。”

    尔时，一比丘正食时，肉塞咽喉，他比丘以杀意［……乃至……］其比丘不死［……乃至……］“非波罗夷，乃偷兰遮。”

    （六）

    尔时，一乞食比丘，得有放毒之团食而持归，当作第一味施与诸比丘，其诸比丘死。彼心生悔恨……乃至……“比丘！汝存何心乎？”“世尊！我不知也。”“比丘！不知者不犯也。”

    尔时，一比丘以试验之意，与他比丘毒，其比丘死。彼心生悔恨……乃至……“比丘！汝存何心乎？”“世尊！我以试意。”“比丘！非波罗夷，乃偷兰遮。”

    （七）

    尔时，阿罗毗邑诸比丘造寺之基。一比丘在下举石，在上之比丘不善取，致使石坠于在下比丘头上，比丘死。彼心生悔恨……乃至……“比丘！非故意者不犯也。”

    尔时，阿罗毗邑诸比丘造作寺宅。一比丘在下举石，在上之比丘以杀意，落石于在下比丘头上，比丘死……乃至……其比丘不死。彼心生悔恨……乃至……“比丘！非波罗夷，乃偷兰遮。”

    （八）

    尔时，阿罗毗邑诸比丘正起造精舍之墙。一比丘在下举砖瓦，在上之比丘不善接，砖瓦落于在下比丘头上，比丘死。彼心生悔恨……乃至……“比丘！非故意者不犯也。”

    尔时，阿罗毗邑诸比丘［……乃至……］在上比丘以杀意，落砖瓦于在下比丘头上，比丘死……乃至……其比丘不死。彼心生悔恨……乃至……“比丘！非波罗夷，乃偷兰遮。”

    （九）

    尔时，阿罗毗邑诸比丘作修治。一比丘在下举斧，在上比丘不善接，斧坠于在下比丘头上，比丘死。彼生悔恨……乃至……“比丘！非故意者不犯也。”

    尔时，阿罗毗邑诸比丘……在上之比丘以杀意，将斧掷于在下比丘头上，比丘死……其比丘不死……“偷兰遮。”

    （一〇）

    尔时，阿罗毗邑诸比丘正修屋。一比丘在下举梁，在上比丘不善接梁……［三事如上］……“偷兰遮。”

    （一一）

    尔时，阿罗毗邑诸比丘正修屋，［于建物之高处］筑瞭望台。一比丘言他比丘曰：“友！汝立于此结缚。”其比丘立此结缚时，坠落而死。彼心生悔恨……乃至……“比丘！汝存何心乎？”“世尊！我非杀意。”“比丘！非杀意者不犯也。”

    尔时，阿罗毗邑诸比丘正修屋，筑瞭望台。一比丘以杀意言他比丘曰：“汝立于此结缚。”其比丘立此结缚时，坠落而死……乃至……坠落不死。彼心生悔恨……乃至……“比丘！非波罗夷，乃偷兰遮。”

    （一二）

    尔时，一比丘覆盖精舍［屋顶］已，将欲下。一比丘言其比丘曰：“友！由此下！”其比丘由此下，坠落而死。彼心生悔恨……“比丘！非杀意者不犯也。”

    尔时，一比丘盖精舍已，将下。一比丘以杀意言其比丘曰：“友！由此下！”其比丘由此下，坠落而死……乃至……坠而不死。彼心生悔恨……乃至……“比丘！非波罗夷，乃偷兰遮。”

    （一三）

    尔时，一比丘忧愁心碎，登耆阇崛山，于悬崖投身时，压死一造笼师。其心生悔恨……乃至……“比丘！非波罗夷。然，诸比丘！不可自投身，若投者突吉罗。”

    尔时，六群比丘登耆阇崛山嬉戏而投石，压死一牧牛者。彼等心生悔恨……乃至……“诸比丘！非波罗夷。然，诸比丘！不可嬉戏而投石，若投者突吉罗。”

    （一四）

    尔时，一比丘患病，诸比丘令热之，而比丘死。彼等心生悔恨……乃至……“诸比丘！非杀意者不犯也。”

    尔时，一比丘病，诸比丘以杀意令热之，而比丘死……乃至……其比丘不死。彼等心生悔恨……乃至……“诸比丘！非波罗夷，乃偷兰遮。”

    （一五）

    尔时，一比丘中暑，诸比丘施以鼻腔治疗法，而比丘死。彼等心生悔恨……乃至……“诸比丘！非杀意者不犯也。”

    尔时，一比丘中暑，诸比丘以杀意施以鼻腔治疗法，而比丘死……乃至……其比丘不死。彼等心生悔恨……乃至……“诸比丘！非波罗夷，乃偷兰遮。”

    （一六）

    尔时，一比丘病，诸比丘为其按摩，而比丘死……［如上三事］……“偷兰遮。”

    尔时，一比丘病，诸比丘令其沐浴，而比丘死……“偷兰遮。”

    尔时，一比丘病，诸比丘以油涂之，而比丘死……“偷兰遮。”

    尔时，一比丘病，诸比丘扶起之，而比丘死……“偷兰遮。”

    尔时，一比丘病，诸比丘令倒之，而比丘死……“偷兰遮。”

    尔时，一比丘病，诸比丘给与食物……给与饮物，而比丘死……“偷兰遮。”

    （一七）

    尔时，有一妇，其夫远行，与情夫通而有孕。其妇如是对其世交之比丘言：“大德！请为我堕胎。”“善！妹！”即为其妇堕胎，而胎儿死。彼心生悔恨……乃至……“比丘！汝波罗夷。”

    （一八）

    尔时，一男子有二妇，一者无儿女，另者有儿女。无儿女者如是对其世交之比丘言：“大德！若彼妇生产，一切家产主权为彼妇所有。大德！请为其妇堕胎。”“善！妹！”为其堕胎，胎儿死而母不死。彼心生悔恨……“波罗夷。”

    尔时，一男子有二妇……为之堕胎，母死而胎儿不死。彼心生悔恨……乃至……“比丘！非波罗夷，偷兰遮。”

    尔时，一男子有二妇……为之堕胎，［母儿］均死……乃至……均不死。彼心生悔恨……乃至……“比丘！非波罗夷，乃偷兰遮。”

    （一九）

    尔时，一妊妇如是言其世交之比丘：“大德！请为我堕胎。”“然！大姊！压挤之！”彼妇压挤而堕胎儿。彼心生悔恨……“波罗夷。”

    尔时，一妊妇……“然！大姊！热之。”其妇热之而堕胎儿。彼心生悔恨……“波罗夷。”

    （二〇）

    尔时，一无儿之妇，如是对其世交之比丘言：“大德！请与我妊娠药。”“善！大姊！”以妊娠药与其妇，其妇死。彼心生悔恨……乃至……“比丘！非波罗夷，突吉罗。”

    （二一）

    尔时，一有儿之妇，如是对世交之比丘言：“大德！请与我避孕药。”“善！”……“突吉罗。”

    （二二）

    尔时，六群比丘对十七群比丘之一人，以指胳肢而令笑，其比丘不安，气绝而死。其比丘等心生悔恨……乃至……“诸比丘！非波罗夷。”

    （二三）

    尔时，十七群比丘［思：］“我等当制裁六群比丘。”推倒［坐其上］而杀之。彼等心生悔恨……乃至……“诸比丘！非波罗夷。”

    （二四）

    尔时，［专门］咒除鬼害之一比丘，断夜叉鬼之命。彼心生悔恨……乃至……“比丘！非波罗夷，乃偷兰遮。”

    （二五）

    尔时，一比丘送他比丘于恶夜叉之舍，夜叉夺其比丘命。彼心生悔恨……乃至……“比丘！非杀意者不犯也。”

    尔时，一比丘以杀意送他比丘至恶夜叉之舍，夜叉夺其命……乃至……夜叉不夺其比丘命。彼心生悔恨……乃至……“比丘！非波罗夷，是偷兰遮。”

    （二六）

    尔时，一比丘送他比丘至猛兽险处……恶贼险处……。猛兽……［恶贼］……夺比丘命。彼心生悔恨……［三事与前同］……“偷兰遮。”

    （二七）

    尔时，一比丘想彼而夺彼命……乃至……想彼而夺他命……乃至……想他而夺彼命……乃至……想他而夺他命。彼心生悔恨……“波罗夷。”

    （二八）

    尔时，一比丘被非人附身。他比丘击其比丘，其比丘死。彼心生悔恨……乃至……“比丘！非杀意者不犯也。”

    尔时，一比丘被非人附身。他比丘以杀意击其比丘，其比丘死……乃至……“比丘！非波罗夷，是偷兰遮。”

    （二九）

    尔时，一比丘对善法行者说天事，彼信乐而死。彼比丘心生悔恨……乃至……“比丘！非杀意者不犯也。”

    尔时，一比丘以杀意对善法行者说天事，彼信乐而死……乃至……彼信乐而不死。其比丘心生悔恨……乃至……“比丘！非波罗夷，是偷兰遮。”

    尔时，一比丘对应堕地狱者说地狱事，彼惊怖而死……［与上三事同］……“偷兰遮。”

    （三〇）

    尔时，阿罗毗邑之诸比丘，为修葺而伐木。一比丘如是言他比丘曰：“友！立此伐之。”彼立其处伐木，而被木压死……［三事］……“偷兰遮。”

    （三一）

    尔时，六群比丘于丛林放火，烧死数人……［三事］……“偷兰遮。”

    （三二）

    尔时，一比丘行至刑场，对执刑者如是言：“贤者！勿使彼苦，一击杀之。”“善！大德！”而一击夺命。彼心生悔恨……“比丘！汝犯波罗夷。”

    尔时，一比丘行至刑场，对执刑者如是言：“贤者！勿使彼苦，一击杀之。”执刑者曰：“我不依汝言而作。”而夺［罪人之］命。彼心生悔恨……乃至……“比丘！非波罗夷，是突吉罗。”

    （三三）

    尔时，一男子［因罪］被断手足，于亲戚家为亲戚所围绕。一比丘如是语诸人曰：“贤者！汝等欲彼死乎？”“然！大德！我等愿之。”“若是，令彼饮酪浆。”遂令彼饮酪浆而致死。其比丘心生悔恨……乃至……“比丘！汝犯波罗夷。”

    尔时，一男子手足被断，于亲戚家为亲戚所围绕。一比丘尼如是语诸人曰：“贤者！汝等欲彼死乎？”“然！大德！我等欲之。”“然，即令彼饮加盐之酸粥。”遂令彼饮加盐之酸粥而致死。其比丘尼心生悔恨。时，比丘尼以此事告诸比丘尼，诸比丘尼语诸比丘，诸比丘以此事白世尊。［世尊曰：］“诸比丘！其比丘尼犯波罗夷。”

    ———波罗夷三终———

    波罗夷　四

    一

    （一）

    尔时，佛世尊在毗舍离大林重阁讲堂。其时，众多相识、亲友比丘等于婆裘河畔结夏安居。时，跋耆地方饥馑难以生活，［以致白骨狼籍，］谷物因病菌，［叶茎干枯］如箸，依赖残食，生存非易。

    其时，诸比丘曰：“今跋耆饥馑难以生活，［以致白骨狼籍，］谷物因病菌，［叶茎干枯］如箸，依赖残食，生存非易。我等由何方便，和合一致，无斗诤，安稳度过雨安居，亦无饮食之苦耶？”有部分比丘作如是言：“友！我等为诸居士作事，如是，彼等当想施与我等，如是，我等和合一致，无斗诤，安稳度过雨安居，无饮食之苦。”或有部分比丘作如是言：“止！友！何用为诸居士作事？为诸居士运送音信（委托书），于是，彼等当想施与。如是，我等和合一致，无斗诤，安稳度过雨安居，无饮食之苦。”或有部分比丘作如是言：“止！友！何用为诸居士作事、为诸居士作使者？然，友！我等对诸居士互相赞叹上人法：‘其比丘是得初禅者，其比丘是得第二禅者，其比丘是得第三禅者，其比丘是得第四禅者，其比丘是得预流果，其比丘是得一来果，其比丘是得不还果，其比丘是得阿罗汉果，其比丘是得三明，其比丘是得六神通。’于是，彼等当想施与我等。如是，我等和合一致，无斗诤，安稳度过雨安居，无饮食之苦。友！于诸居士，互相赞叹上人法，乃最胜之［策］。”于是，诸比丘于诸居士前互相赞叹上人法：“其比丘是得初禅者……乃至……其比丘是得六神通。”

    时，其诸人［以为：］“我等实有善利，我等实有功德，如是诸比丘为我等入安居。如是之诸比丘是持戒者、善法行者，未曾有如是之比丘，为我等入安居。”于是，彼等不自食其瞰食，不供父母、不与子女、不与家婢、不与友人、不与同族亲戚，而将其［食物］施与诸比丘。彼等不自食嚼食、味食、饮物，不供父母、不与子女、不与家婢、不与友人、不与同族亲戚，而将具［食物］施与诸比丘。如是，诸比丘有美貌，诸根肥大，容貌光泽，充满喜悦。

    （二）

    安居竟，往见世尊，乃诸比丘之常法。时，诸比丘安居三月竟，收摄坐卧处，持衣钵往毗舍离。渐行至毗舍离重阁讲堂，至世尊处。至已，敬礼世尊而坐一面。其时，在毗舍离安居竟之比丘等，因饥渴所迫，形体枯瘦，容貌憔悴，筋脉悉现。然，婆裘河边之诸比丘有美貌，诸根肥大，容貌光泽，充满喜悦。与客比丘相互亲切致意，乃诸佛之常法。其时，世尊问婆裘河边之诸比丘曰：“诸比丘！诸事堪忍否？足食否？和合一致，无斗诤，安稳度过雨安居，无饮食之苦耶？”“世尊！我等诸事堪忍，足食，和合一致，无斗诤，安稳度过雨安居，无饮食之苦。”

    如来知而问，亦知而不问……乃至……以此二因缘故，佛世尊问诸比丘，为说法，或为声闻弟子制立学处。其时，世尊如是问婆裘河边之诸比丘曰：“诸比丘！汝等如何和合一致，无斗诤，安稳度过雨安居，无饮食之苦耶？”于是，诸比丘以是因缘白世尊。“诸比丘！汝等实有［上人法］否？”“无有，世尊！”佛世尊呵责：“愚人！此非相应法、非随顺行、非威仪、非沙门行、非清净行、非所当为。愚人！汝等何以为口腹故，于诸居士前，互相赞叹上人法耶？愚人！汝等宁以锐利牛刀割腹，亦勿为口腹而对诸居士互相赞叹上人法。所以者何？愚人！确实因彼而至［饿］死或受如死之苦，然于身坏命终后，不生于恶处、恶趣、恶生、地狱。［然，］愚人！以是故，身坏命终后，当生恶处、恶趣、恶生、地狱。愚人！此非令未信者生信……乃至……。”呵责已、说法已，语诸比丘曰：

    （三）

    “诸比丘！世间有此五种大贼存在。何等为五？诸比丘！此世上有一类大贼，如是思惟：‘我实被或百、或千徒众所围绕，当徘徊于村落、街市、王都，要杀、令杀，要切、令切，要烧、令烧。’彼于其后，被或百、或千徒众所围绕，徘徊于村落、街市、王都，要杀、令杀，要切、令切，要烧、令烧。如是，诸比丘！此有一类恶比丘作如是思惟：‘我实被或百、或千徒众所围绕，当游行于村落、街市、王都，受尊敬归依信仰，成为诸居士及出家者之衣服、饮食、房舍、病资具药物等之受者。’彼于其后，被或百、或千徒众所围绕，游行于村落、街市、王都，受尊敬归依信仰，成为诸居士及出家者之衣服、饮食、房舍、病资具药物等之受者。诸比丘！此乃存在于世间之第一大贼。

    诸比丘！此又有一类恶比丘于学得如来所教之法与律后，以为己有。诸比丘！此乃存在于世间之第二大贼。

    诸比丘！此又有一类恶比丘，以无根非梵行，诽谤清净梵行者之修圆满清净梵行。诸比丘！此乃存在于世间之第三大贼。

    诸比丘！此又有一类恶比丘，以僧众之重物、重资具，如园林、园林地、精舍、精舍地、卧床、座床、褥、枕、铜瓶、铜瓮、铜壶、铜花瓶、剃刀、斧、锄、锹、锯、蔓草、竹、文若草、婆婆草、草、土、木制具、陶磁器等，以此等［物］摄取诸居士（即当作恩惠送给诸居士）。诸比丘！此乃存在于世间之第四大贼。

    诸比丘！于此世界——天界、魔界、梵天界及沙门、婆罗门、天人众中，此最大之贼，即是说空无之上人法者。所以者何？诸比丘！以盗心食国家施与之食故。”

      未有言有者　　　　　一如诈欺师
      以诈而得食　　　　　彼亦以盗得
      外着袈裟衣　　　　　而不制恶法
      恶者依恶业　　　　　随业生地狱
      于其恶不制　　　　　而食国施食
      如火热铁丸　　　　　食之犹胜彼

    如是，世尊以种种方便，呵责婆裘河边诸比丘难扶养、难教养……乃至……“诸比丘！汝等当如是诵此学处——

    任何比丘，未证知，而认为己有上人法，宣说［己已得］具足正智正见，而如是言：‘我如是知，如是见。’彼于其后，或被追问、或不被追问，冀望清净其罪，而如是言：‘友！我不知而言如是知，不见而言见，言虚诳妄语。’此亦波罗夷不共住。”

    如是，世尊为诸比丘制立学处。

    二

    尔时，众多比丘，未见以为见、未到以为到、未达以为达、未证以为证，因增上慢而对他人说。其后，彼等之心转向贪、转向瞋、又转向痴。彼等心生后悔［而思：］“世尊已制立学处，［然，］我等未见以为见……因增上慢而向他人说，我等岂非犯波罗夷乎？”以此事告长老阿难。长老阿难以此事白世尊。［世尊言：］“阿难！此等比丘实未见以为见……由增上慢而对他人说，然，此非罪也。诸比丘！汝等当如是诵此学处——

    任何比丘，未证知，而认为己有上人法，主张［己已得］具足正智正见，［而作如是宣说：］‘我如是知，如是见。’彼于其后，或被追问、或不被追问，冀望清净其罪，而如是言：‘友！我不知而言如是知，不见而言见，言虚诳妄语。’者，除增上慢外，此亦波罗夷不共住。”

    三

    “任何”者，无论何者亦……乃至……。

    “比丘”者，……乃至……此所谓“比丘”之意。

    “未证知”者，空无不实在，于己不知、不见善法，而言我有善法。

    a'“己有”者，将善法导入于己，或将己导入于善法。

    “上人法”者，即禅那、解脱、三昧、正受、智见、修道、证果、断烦恼、心离盖、乐静处。

    a “正智”者，三智也。

    “正见”者，此智即见，此见即智也。

    “宣说”者，向或女、或男、或居士、或出家者言。

    “如是知，如是见”者，言我知此等法、我见此等法、我有如是法、我入如是法。

    “于其后”者，谓于其时宣言，而经过刹那、顷刻、须臾之时。

    “被追问”者，凡是有自宣言之事，则对此事追问，云：“汝何故得耶？汝如何得耶？汝何时得耶？汝何处得耶？汝断何烦恼耶？汝得何法耶？”

    “不被追问”者，不被［询问］云：“如何等等。”

    b'“冀望清净”者，期望成为居士、或期望成为优婆塞、或期望成为净人、或期望成为沙弥。

    “其［犯］罪”者，陷于不善之欲望，而宣说空无不实之上人法，犯波罗夷罪。

    b “友！我不知而言如是知，不见而言见”者，我不知此等诸法、我不见此等诸法、我无此等诸法、我不入此等诸法之谓。

    “言虚诳妄语”者，是由我说空言、由我说虚言、由我说无实、由我无知而说之意也。

    “除增上慢外”者，增上慢除外。

    “此亦”者，据前之谓。

    “波罗夷”者，如断头之多罗树，无再生长之可能。如是，比丘恶心贪求，宣说空无之上人法者，非沙门、非释子，是故言“波罗夷”。

    “不共住”者，共住是同一羯磨、同一说戒而共同修学者，名为共住。不与彼共同，是故言“不共住”。

    四

    （一）

    “上人法”者，谓禅那、解脱、三昧、正受、智见、修道、证果、离恶、心离盖、乐静处。

    “禅那”者，初禅、二禅、三禅、四禅。

    “解脱”者，空解脱、无相解脱、无愿解脱。

    “三昧”者，空三昧、无相三昧、无愿三昧。

    “正受”者，空正受、无相正受、无愿正受。

    “智”者，三明也。

    “修道”者，四念住、四正断、四神足、五根、五力、七觉支、八正道也。

    “证果”者，证预流果、一来果、不还果、阿罗汉果也。

    “离恶”者，离贪、瞋、痴也。

    “心离盖”者，心由贪离盖、心由瞋离盖、心由痴离盖也。

    “乐静处”者，是由初禅乐静、由第二禅乐静、由第三禅乐静、由第四禅乐静之谓也。

    （二）

    依三事言：“我得初禅。”如此故意妄语者，波罗夷。［一］彼于事前思：“我将语虚妄。”［二］语时思：“我语虚妄。”［三］语已思：“我语虚妄已。”

    依四事言：“我得初禅。”如此故意妄语者，波罗夷。彼于事前思：“我将语虚妄。”语时思：“我语虚妄。”语已思：“我语虚妄已。”所说异于所见。

    依五事言：“我得初禅。”……思：“……语虚妄已。”所说异于所见，所说异于所忍。

    依六事……思：“……语虚妄已。”所说异于所见，所说异于所忍，所说异于所乐。

    依七事……思：“……语虚妄已。”所说异于所见，所说异于所忍，所说异于所乐，所说异于所想。

    （三）

    依三事言：“我得初禅。”……所说异于所想。

    依三事言：“初禅被我所得。”……所说异于所想。

    依三事言：“我是初禅得者。”……所说异于所想。

    依三事言：“我是初禅之主。”……所说异于所想。

    依三事言：“我已证初禅。”……所说异于所想。

    （四）

    依三事言：“我得第二禅……乃至……第三禅……乃至……得第四禅……乃至……我得……乃至……被我得……乃至……我是四禅得者……乃至……我是……主……乃至……我已证第四禅。”如此故意妄语者，波罗夷……乃至……。如细说初禅，所有［之禅］亦应如是细说。

    （五）

    依三事言：“我得空解脱……乃至……无相解脱……乃至……我得无愿解脱，我得……无愿解脱由我所证。”如此故意说虚妄者，波罗夷……乃至……。

    依三事言：“我得空三昧……乃至……无相三昧……乃至……我得无愿三昧……乃至……我得……被我得……我是得无愿三昧者……乃至……我是……主……乃至……无愿三昧由我所证。”如此故意妄语者，波罗夷……乃至……。

    依三事言：“我得空正受……乃至……无相正受……乃至……我得无愿正受……乃至……我得……乃至……被我得……乃至……我是得无愿正受者……我是……主……乃至……无愿正受由我所证。”如此故意妄语者，波罗夷……乃至……。

    依三事言：“我得三明……我是得三明者……。”……波罗夷……乃至……。

    依三事言：“我得四念住……乃至……四正断……乃至……我得四神足……我是得四神足者……。”……波罗夷……乃至……。

    依三事言：“我得五根……乃至……得五力……我是得五根者……。”……波罗夷……乃至……。

    依三事言：“我得七觉支……我是得七觉支者……。”……波罗夷……乃至……。

    依三事言：“我得八正道……我是得八正道者……。”……波罗夷……乃至……。

    依三事言：“我得预流果……乃至……一来果……乃至……不还果……乃至……得阿罗汉果者……。”……波罗夷……乃至……。

    依三事言：“我已舍、除、脱、断、离、出、弃贪。”如此故意说虚妄者，波罗夷……乃至……。

    依三事言：“瞋被我……痴被我……。”……波罗夷……乃至……。

    依三事言：“我心由贪离盖。”如此故意说虚妄者，波罗夷……乃至……。

    依三事言：“我心由瞋离盖……我心由痴离盖。”如此故意说虚妄者，波罗夷——彼于事前思……所说异于所想。

    ———无杂章终———

    （六）

    依三事言：“我得初禅与第二禅……被我所证。”如此故意说虚妄者，波罗夷……乃至……。

    依三事言：“我得初禅与第三禅……。”……波罗夷……乃至……。

    依三事言：“我得初禅与第四禅……。”……波罗夷……乃至……。

    依三事言：“我得初禅与空解脱……乃至……初禅与无相解脱……乃至……初禅与无愿解脱……被我所证。”如此故意说虚妄者，波罗夷……乃至……。

    依三事言：“我得初禅与空三昧……乃至……初禅与无相三昧……乃至……初禅与无愿三昧……被我所证。”如此故意说虚妄者，波罗夷……乃至……。

    依三事言：“我得初禅与空正受……乃至……初禅与无相正受……乃至……初禅与无愿正受……被我所证。”如此故意说虚妄者，波罗夷……乃至……。

    依三事言：“我得初禅与三明……被我所证。”如此故意说虚妄者，波罗夷……乃至……。

    依三事言：“我得初禅与四念住……乃至……初禅与四正断……乃至……得初禅与四神足……被我所证。”如此故意说虚妄者，波罗夷……乃至……。

    依三事言：“我得初禅与五根……乃至……得初禅与五力……被我所证。”如此故意说虚妄者，波罗夷……乃至……。

    依三事言：“我得初禅与七觉支……初禅与八正道……初禅与预流果……乃至……初禅与一来果……乃至……初禅与不还果……乃至……得初禅与阿罗汉果……被我所证。”如此故意说虚妄者，波罗夷……乃至……。

    依三事言：“我得初禅，我已舍、除、脱、断、离、出、弃贪。”如此故意说虚妄者，波罗夷……乃至……。

    依三事言：“我得初禅……乃至……由我所得……乃至……我是得初禅者……我是得主……乃至……初禅已被我证得，我已舍……贪……。”……波罗夷……乃至……。

    依三事言：“我得初禅……乃至……我得……被我所证，我已舍……瞋……乃至……我已舍……痴……。”……波罗夷……乃至……。

    依三事言：“我得初禅……乃至……我得……被我所证，我心离贪……我心离瞋……我心离痴盖。”如此故意说虚妄者，波罗夷……乃至……。

    ———断片章终———

    （七）

    依三事言：“我得第二禅与第三禅……得第二禅与第四禅……我心离痴盖。”如此故意说虚妄者，波罗夷……乃至……。

    依三事言：“我得第二禅与初禅……被我所证。”如此故意说虚妄者，波罗夷……乃至……。

    ———结合章———

    （八）

    如上，以各根展转结合章。

    依三事言：“我心离痴盖，得初禅……乃至……第二禅……乃至……第三禅……乃至……第四禅……被我所证。”如此故意说虚妄者，波罗夷……乃至……。

    依三事言：“我心离痴盖，空解脱。”……依三事言：“我心离痴盖，离瞋盖。”如此故意说虚妄者，波罗夷……乃至……。

    ———一根章———

    （九）

    二根、三根、四根、五根、六根、七根、八根、九根、十根亦应如一根之详说。此为全根章——

    依三事言：“我得初禅、第二禅、第三禅、第四禅、空解脱、无相解脱、无愿解脱、空三昧、无相三昧、无愿三昧、空正受、无相正受、无愿正受、三明、四念住、四正断、四神足、五根、五力、七觉支、八正道、预流果、一来果、不还果、阿罗汉果，已被我证得，我已舍……贪……乃至……我已舍……瞋……乃至……我已舍、除、脱、断、离、出、弃痴。由贪……由瞋……由痴，我心已离盖。”如此故意说虚妄者，波罗夷——彼事前思：“我将语虚妄。”语时思：“我语虚妄。”语已思：“我语虚妄已。”如此所说异于所见、所说异于所忍、所说异于所乐、所说异于所想。

    ———全根章终———

    五

    （一）

    依三事，欲言：“得初禅。”而故意妄语：“得二禅。”对方承认则波罗夷，不承认则偷兰遮……乃至……。

    依三事，欲言：“得初禅。”而故意妄语：“得三禅……四禅。”……偷兰遮……乃至……。

    依三事，欲言：“得初禅。”而故意妄语：“我心已离痴盖。”……偷兰遮……乃至……。——事前思……所说异于所想。

    ———扩言一根断片章———

    （二）

    依三事，欲言：“得第二禅。”而……“得第三禅……初禅。”……偷兰遮……乃至……。

    ———扩言一根结合章要略———

    （三）

    依三事，欲言：“我心离痴盖。”而故意妄语：“得初禅。”……偷兰遮……乃至……。

    依三事，欲言：“我心离痴盖。”……乃至……故意妄语：“我心离瞋盖。”对方承认则波罗夷，不承认则偷兰遮……乃至……。

    ———扩言一根章终———

    （四）

    二根、三根……十根亦应如是作。是为全根章。

    依三事，欲言：“初禅……乃至……我心离瞋盖。”而故意妄语：“我心离痴盖。”对方承认则波罗夷，不承认则偷兰遮。

    依三事，欲言：“我得第二禅、第三禅、第四禅、空解脱……阿罗汉果，我已舍、除、脱、断、离、出、弃贪。我已舍……瞋……我已舍……痴……由贪……由瞋……由痴，我心已离盖。”而故意妄语：“我得初禅。”对方承认则波罗夷，不承认则偷兰遮……乃至……。

    依三事，欲言：“我得第三禅、第四禅……乃至……我心由痴离盖，我得初禅。”而故意妄语：“得第二禅。”……偷兰遮……乃至……。

    依三事，欲言：“我心由痴离盖，初禅、第二禅、第三禅、第四禅……乃至……我心由贪离盖。”而故意妄语：“我心由瞋离盖。”对方承认则波罗夷，不承认则偷兰遮……乃至……。

    ———扩言全根章、扩言章终———

    六

    （一）

    依三事言：“住汝精舍之比丘得初禅……乃至……得……乃至……被得……乃至……其比丘是得初禅者……乃至……主……乃至……初禅由彼比丘所作证。”如此故意妄语，对方承认则偷兰遮，不承认则突吉罗——事前思……所说异于所想。

    依三事言：“住汝精舍之比丘得第二禅……乃至……第三禅……乃至……第四禅……乃至……空解脱……阿罗汉果……乃至……得……所证。”如此故意妄语……突吉罗……乃至……。

    “其比丘已舍贪……乃至……已舍瞋……乃至……已舍痴，已除、弃痴，其比丘之心由贪……由瞋……由痴离盖。”如此故意妄语……突吉罗……乃至……。

    依三事言：“住汝精舍之比丘，于静处得初禅……乃至……第二禅……乃至……第三禅……乃至……第四禅……乃至……得……乃至……被得……乃至……其比丘，于静处是得四禅者……乃至……第四禅由其比丘于静处所作证。”如此故意妄语……突吉罗——事前思……所说异于所想。

    十五句之进行如是详说。

    （二）

    依三事言：“使用汝精舍……乃至……穿用汝衣……乃至……受汝施食……乃至……用汝房舍……乃至……受汝病资具药物……乃至……汝精舍被使用之……乃至……汝衣服被受用之……乃至……汝施食被受用之……乃至……汝卧具被受用之……乃至……汝病资具药物被受用之……乃至……汝施与精舍之……乃至……施与衣……乃至……施与食物……乃至……施与房舍、施与病资具药物之比丘，彼于静处得第四禅……乃至……第四禅由其比丘于静处所作证。”如此故意妄语，对方承认则偷兰遮，不承认则突吉罗——彼于事前思：“我将语虚妄。”语时思：“我语虚妄。”语已思：“我语虚妄已。”所说异于所见、所说异于所忍、所说异于所乐、所说异于所想。

    ———十五省略章终———

    七

    依增上慢者、无意妄语者，痴狂者、心乱者、痛恼者、最初之犯行者，不犯也。

    依增上慢、住阿兰若、乞食、和尚、威仪、缚、独、法、精舍、供养。

    非困难、精进、亦惧死、友疑悔者、依正修、依精进、依专念、为成就、为痛苦、言堪忍有二［事］。

    于婆罗门有五事、他说三［事］、家、离欲乐、依乐、出发。

    骨［者］肉［者］俱是杀牛人、［肉］团［者］是捕鸟人、无皮［者］是杀羊人、剑［毛者］是屠猪人、枪［毛者］是捕鹿人、箭［毛者］是治罪人、锥［毛者］是御人。

    彼被针缝者是两舌恶口者、搬阴囊者是村里诈欺师、沈粪坑者是奸夫、食粪者是恶婆罗门。

    无皮女是奸妇、脸苍白之女是占卜者、被舍弃之女是［因］向敌人投烧炭、断头者是杀贼者。

    比丘、比丘尼、式叉摩那、沙弥、沙弥尼、彼等出家于迦叶佛之律而常为恶法。于王舍城有多浮陀河、斗、象之潜水徒涉、忆念输毗陀阿罗汉五百劫。

    八

    （一）

    尔时，一比丘依增上慢而向他人说。彼心生悔恨而如是思：“依世尊所制立之学处，我岂非波罗夷乎？”时，其比丘以此事白世尊……乃至……“比丘！依增上慢者不犯也。”

    （二）

    尔时，一比丘［思：］“如斯者，世人当敬重我。”如此，以欲求心住阿兰若，世人尊敬彼。彼心生悔恨……乃至……以此事白世尊……乃至……“比丘！非波罗夷。然而，诸比丘！勿以欲求心住阿兰若，住者突吉罗。”

    尔时，一比丘［思：］“如斯者，世人当敬重我。”如此，持欲心行乞食，世人敬重彼。彼心生悔恨……乃至……“诸比丘！不犯也。然而，诸比丘！勿持欲心行乞食，行者突吉罗。”

    （三）

    尔时，一比丘如是言他比丘曰：“友！我等和尚之弟子，悉是阿罗汉。”彼心生悔恨……乃至……以此事白世尊。“诸比丘！汝存何心耶？”“世尊！我是有意妄语。”“比丘！非波罗夷，是偷兰遮。”

    尔时，一比丘如是言他比丘曰：“友！我等和尚之弟子，悉是大神力者、大威神力者。”彼心悔恨……“偷兰遮。”

    （四）

    尔时，一比丘［思：］“如斯者，世人当敬重我。”如此，持欲心游行……持欲心而立……持欲心而坐……持欲心而眠。世人敬重彼。彼心生悔恨……乃至……以此事白世尊……乃至……“比丘！非波罗夷。然而，诸比丘！勿持欲心而眠，眠者突吉罗。”

    （五）

    尔时，一比丘言他比丘之上人法，彼亦如是言：“友！我亦舍缚。”彼心生悔恨……乃至……以此事白世尊……乃至……“比丘！汝波罗夷。”

    （六）

    尔时，一比丘独居而言上人法。他心智之比丘非难其比丘曰：“友！勿如是说，汝无此法。”彼心生悔恨……乃至……以此事白世尊……乃至……“比丘！汝非波罗夷，是突吉罗。”

    尔时，一比丘独居言上人法。天人非难是比丘：“尊者！勿如是说，汝无此法。”彼心生悔恨……乃至……“比丘！汝非波罗夷，是突吉罗。”

    （七）

    尔时，一比丘如是言一优婆塞曰：“贤者！住汝精舍之比丘是阿罗汉。”然后，彼住此精舍。彼心生悔恨……乃至……“比丘！汝存何心耶？”“世尊！我有意说妄语。”“比丘！汝非波罗夷，是偷兰遮。”

    尔时，一比丘如是言一优婆塞曰：“汝以衣、食、房舍、病资具药物供养之比丘是阿罗汉。”如此，其比丘即令优婆塞以衣、食、房舍、病资具药物供养彼［比丘］。彼心生悔恨……“偷兰遮。”

    （八）

    尔时，有一病比丘，诸比丘如是言彼曰：“长老有上人法。”［病比丘曰：］“友！得［法］不难。”彼心生悔恨，［思：］“凡世尊之诸声闻始可如是言。然，我非世尊之声闻，我岂非波罗夷乎？”以此事白世尊。“比丘！汝存何心耶？”“世尊！我言之无意。”“比丘！言之无意者不犯也。”

    尔时，有一病比丘，诸比丘如是言彼曰：“长老有上人法。”“友！［以法］语他不难。”彼心生悔恨……乃至……以此事白世尊。“比丘！汝存何心耶？”“世尊！我言之无意。”“比丘！言之无意者不犯也。”

    （九）

    尔时，有一病比丘，诸比丘如是言彼曰：“长老有上人法。”“友！法依精进而得。”彼心生悔恨……乃至……以此事白世尊……乃至……“比丘！言之无意者不犯也。”

    尔时，有一病比丘，诸比丘如是言彼曰：“友！勿惧。”“友！我对死不惧。”彼心生悔恨……乃至……“比丘！言之无意者不犯也。”

    尔时，有一病比丘，诸比丘如是言彼曰：“友！勿惧。”“友！若有疑悔者，彼可能惧。”彼心生悔恨……乃至……“比丘！言之无意者不犯也。”

    尔时，有一病比丘，诸比丘如是言彼曰：“长老有上人法。”“友！法依正修而得。”彼心生悔恨……乃至……“比丘！言之无意者不犯也。”

    尔时，一比丘……“友！法依精进而得。”彼心生悔恨……“言之无意者不犯也。”

    尔时，一比丘……“友！法依专念修持而成就。”彼心生悔恨……“言之无意者不犯也。”

    （一〇）

    尔时，有一病比丘，诸比丘如是言彼曰：“友！堪忍否？得过否？”“友！谁亦难忍［，唯我能忍］。”彼心生悔恨……乃至……“比丘！言之无意者不犯也。”

    尔时，一比丘……“友！非凡人所能忍。”彼心生悔恨……乃至……“比丘！汝存何心耶？”“世尊！我有意言之。”“比丘！非波罗夷，是偷兰遮。”

    （一一）

    尔时，一婆罗门邀诸比丘而作是言：“大德阿罗汉！请来！”彼等心生悔恨，［思：］“我等非阿罗汉，而彼婆罗门呼我等为阿罗汉，我等应如何应对耶？”以此事白世尊……乃至……“诸比丘！于尊敬之语不犯也。”

    尔时，一婆罗门请诸比丘而作是言：“大德阿罗汉！请坐！”……乃至……“大德阿罗汉！请食！”……乃至……“大德阿罗汉！请满足！”……乃至……“大德阿罗汉！请行矣！”彼等心生悔恨……“于尊敬之语不犯也。”

    （一二）

    尔时，一比丘言他比丘之上人法。彼亦如是言：“友！我已舍漏。”彼心生悔恨……乃至……“比丘！汝波罗夷。”

    尔时，一比丘……“友！对我现起此诸法。”彼心生悔恨……“波罗夷。”

    尔时，一比丘……“友！我亦见此诸法。”彼心生悔恨……“波罗夷。”

    （一三）

    尔时，一比丘之亲戚作是言：“大德！来住家［还俗］。”“贤者！如我不适住家。”彼心生悔恨……“比丘！无意而言［上人法］者不犯也。”

    尔时，一比丘之亲戚作是言：“大德！来享受欲乐。”“贤者！我离爱欲。”彼心生悔恨……“比丘！言之无意者不犯也。”

    尔时，一比丘之亲戚作是言：“大德！汝欢乐乎？”“贤者！我欢乐最上之乐。”彼心生悔恨，［思：］“凡世尊之诸声闻始可如是言。然，我非世尊之声闻，我岂非波罗夷耶？”以此事白世尊。“比丘！汝存何心耶？”“世尊！我无意而言之。”“比丘！言之无意者不犯也。”

    （一四）

    尔时，众多比丘同意于一精舍入安居，“我等当知，由此安居最初出发者是阿罗汉。”一比丘：“应知我是阿罗汉。”而由此安居最初出发。彼心生悔恨，以此事白世尊……乃至……“比丘！汝波罗夷。”

    九

    （一）

    尔时，佛世尊住王舍城迦兰陀尼婆波竹林园。时，长老勒佉㝹及长老大目犍连住耆阇崛山。时，长老大目犍连于清晨，着内衣，持外衣与钵，至长老勒佉㝹处而言：“友！尊者勒佉㝹，我等往王舍城乞食。”“然！”长老勒佉㝹应诺长老大目犍连。时，长老大目犍连下耆阇崛山，于一处微笑。其时，长老勒佉㝹如是言大目犍连曰：“尊者目犍连！以何因缘而微笑耶？”“尊者勒佉㝹！其问非时也，应于世尊前问我此问题。”

    （二）

    如是，长老勒佉㝹与长老大目犍连，于王舍城乞食，受食后，从乞食归，至世尊处。至已，向世尊顶礼而坐一面。一面坐已，长老勒佉㝹对长老大目犍连曰：“长老大目犍连下耆阇崛山，于一处现出微笑。尊者目犍连！以何因缘而微笑耶？”“尊者！我下耆阇崛山时，见骨骨相连者行于空中，鹫、乌、鹰追逐彼，并啄其肋骨之间，彼［骨锁者］苦恼叫唤。尊者！于此，我作如是思惟：‘真希有！真不可思议！有如是之有情，有如是之夜叉，亦有如是获得自体者！’”诸比丘讥嫌非难：“长老大目犍连乱言上人法。”

    尔时，世尊对诸比丘言：“诸比丘！实有住天眼之声闻。诸比丘！实有住妙慧之声闻。是故，言声闻如是知、或见、或亲眼见。诸比丘！我亦曾见其有情，然而，我不言。我若言之，他人亦可能不信我，不信我者，当有长夜之不利、痛苦。诸比丘！其有情正是王舍城之杀牛者，彼依业报，经许多岁月、或百年、或千年、或十万年之久，于地狱受苦，尚承业报之残余，感受如是自体之苦。诸比丘！目犍连言真实，目犍连不犯也。”

    （三）

    ……乃至……“我下耆阇崛山时，见肉片行于空中，鹫、乌、鹰追逐彼，而撕碎断分之，彼叫唤其苦。”……乃至……“诸比丘！其有情正是王舍城之杀牛者。”……乃至……。

    “尊者！我下耆阇崛山时，见肉团行于空中，鹫、乌、鹰追逐彼，而撕碎断分之，彼叫唤其苦。”……乃至……“诸比丘！其有情正是王舍城之捕鸟者。”……乃至……。

    “尊者！我下耆阇崛山时，见无皮者行于空中，鹫、乌、鹰追逐彼，而撕碎断分之，彼叫唤其苦。”……乃至……“诸比丘！其有情正是王舍城之杀羊者。”……乃至……。

    “尊者！我下耆阇崛山时，见剑毛者行于空中，彼之剑［毛］继续飞起，然后刺入其身，彼叫唤其苦。”……乃至……“诸比丘！其有情正是王舍城之屠猪者。”……乃至……。

    “尊者！我……见枪毛者行于空中，彼［身上］之枪继续飞起，然后刺入其身，彼叫唤其苦。”……乃至……“诸比丘！其有情正是王舍城之捕鹿者。”……乃至……。

    “尊者！我……见箭毛者行于空中，彼［身上］之箭……”“……是王舍城之治罪者。”……乃至……。

    “尊者！我……见锥毛者行于空中，彼［身上］之锥……”“……是王舍城之御者。”……乃至……。

    “尊者！我……见针毛者行于空中，彼［身上］之针向彼头入，然后从口出；于口入，然后从胸出；于胸入，然后从腹出；于腹入，从腿出；于腿入，从胫出；于胫入，从足出；彼叫唤其苦……”……“……是王舍城之两舌恶口者。”……乃至……。

    “尊者！我……见睾丸如瓦者行于空中，彼行时，其阴囊载于肩；坐时，坐其阴囊；鹫、乌、鹰追逐彼，而撕碎断分之，彼叫唤其苦。”……“……是王舍城之村落诈欺师。”……乃至……。

    “尊者！我……见［身］与头沈于粪坑者。”……乃至……“诸比丘！其有情是王舍城之奸夫。”……乃至……。

    “尊者！我……见［身］与头沈粪坑中，以两手食粪者。”……乃至……“诸比丘！其有情是王舍城之恶婆罗门，彼于迦叶等正佛说法时，以食事邀请比丘僧，以桶装满粪，报告［食］时如是言：‘大德！请尽量食并持去。’”……乃至……。

    “尊者！我……见无皮女行于空中，鹫……碎分其女，彼女叫唤其苦。”……乃至……“诸比丘！其女是王舍城之奸妇。”……乃至……。

    “尊者！我……见颜色苍白之恶臭女人行于空中，鹫……碎分其女。”……“……是王舍城之占卜者。”……乃至……。

    “尊者！我……见被烧而舍弃之女人行于空中，彼女叫唤其苦。”……乃至……“诸比丘！彼女乃迦陵迦王之第一皇后，其女善妒，以炭火投向夫之情敌。”……乃至……。

    “尊者！我……见无头之躯体行于空中，其胸有口、目，鹫……碎分彼，彼叫唤其苦。”……乃至……“诸比丘！其有情是王舍城名为哈利迦之刑吏。”……乃至……。

    “尊者！我……见比丘行于空中，彼僧伽梨有火燃烧光辉，其钵亦有火燃烧光辉，其带亦有火燃烧光辉，其身亦如是，彼叫唤其苦。”……乃至……“诸比丘！此比丘乃迦叶等正佛说法时之恶比丘。”……乃至……。

    “尊者！我……见比丘尼……乃至……式叉摩那……乃至……沙弥……乃至……沙弥尼行于空中，其女之僧伽梨有火燃烧……彼女叫唤其苦。尊者！于此，我作如是思惟：‘真希有！真不可思议！有如是之有情，有如是之夜叉，亦有如是获得自体者！’”诸比丘讥嫌非难：“长老大目犍连乱言上人法。”

    尔时，世尊言诸比丘曰：“诸比丘！实有住天眼之声闻。诸比丘！实有住妙慧之声闻。是故，言声闻如是知、或见、或亲眼见。诸比丘！我亦曾见其沙弥尼，然，我不言。我若言之，他人亦可能不信我，不信我者，当有长夜之不利、痛苦。诸比丘！其沙弥尼乃于迦叶等正佛说法时之恶沙弥尼，彼女因其业报，经许多岁月、或百年、或千年、或十万年之久，于地狱受苦。尚承业报之残余，感受如是自体之苦。诸比丘！目犍连言真实。诸比丘！目犍连不犯也。”

    （四）

    尔时，长老大目犍连言诸比丘曰：“友！从多浮陀河流入之湖水，澄净而清冷，洁白而愉悦；堤防美观，鱼鳖多而美丽；绽开如车轮大之赤莲华。然，今之多浮陀河是沸热之流。”诸比丘讥嫌非难……乃至……“何以长老大目犍连如是言：‘友！从多浮陀河流入……是沸热之流。’耶？长老大目犍连乱言上人法。”以此事白世尊。［世尊言：］“诸比丘！从多浮陀河流入之湖水，澄净……绽开……赤莲华。然，诸比丘！此多浮陀河流于二大地狱之间，是故，多浮陀河是沸热之流。诸比丘！目犍连言真实。诸比丘！目犍连不犯也。”

    （五）

    尔时，摩揭陀王斯尼耶频毗娑罗为离车族所败。而后，王集大军破离车族。军阵中欢喜“王破离车族”。时，大目犍连语诸比丘曰：“友！离车族破王，然而，于军阵中欢喜王破离车族。”诸比丘讥嫌非难：“何以长老大目犍连如是言：‘友！离车族破王，而军阵中欢喜王破离车族。’耶？长老大目犍连乱言上人法。”以此事白世尊。［世尊言：］“诸比丘！最初王被离车族所破，而后王集大军破离车族。诸比丘！目犍连言真实，目犍连不犯也。”

    （六）

    尔时，长老大目犍连言诸比丘曰：“友！我于此叶毗尼河边入安阇三昧（第四禅），闻群象入流渡河之叫声。”诸比丘讥嫌非难：“何以长老大目犍连对我等如是言：‘入［无取色声］安阇三昧，闻群象入流渡河之叫声。’耶？长老大目犍连言上人法。”……白世尊。“诸比丘！［彼］有此三昧，然彼还未纯净，目犍连言真实……不犯也。”

    （七）

    尔时，长老输毗陀语诸比丘曰：“友！我［于一念］忆念过去五百劫。”诸比丘讥嫌非难：“何以长老输毗陀如是言：‘我忆念……。’耶？长老输毗陀言上人法。”……白佛。“诸比丘！输毗陀有是事，然其五百劫，实［彼之］一生，输毗陀言真实……不犯也。”

    ———波罗夷四终———

    诸大德！此四波罗夷法已诵竟。［若］比丘犯其中任何一项者，不得与诸比丘共住。如于［出家］前［不得共住，出家］后犯波罗夷者亦不共住。于此，我今问诸大德：“于此事得清净耶？”再问：“于此事得清净耶？”三次问：“于此事得清净耶？”今诸大德于此事得清净，是故默然，我如是知解。

      不净．不与取　　　　　人体．上人法
      是四波罗夷　　　　　断头事无疑

    ———波罗夷品终———
汉译南传大藏经第 01 册 No. 0001 经分别(第1卷-第4卷)

    诸大德！今诵出此十三僧残法。

    僧残　一

    一

    （一）

    尔时，佛世尊在舍卫城祇树给孤独园。时，长老施越不喜修梵行，是故，彼形体枯瘦，容貌憔悴，筋脉悉现。长老优陀夷见长老施越形体枯瘦，容貌憔悴，筋脉悉现而作是言：“友！施越！何故汝形体枯瘦……筋脉悉现耶？友！施越！汝不喜修梵行乎？”“友！然！”“友！施越！然而汝如意食、如意眠、如意浴。如意食、眠、浴已，汝尚不安乐，生起欲念恼害心时，以手行泄不净。”“友！如此作适当乎？”“然！友！我亦如是作。”于是，长老施越，如意食、如意眠、如意浴。如意食、眠、浴已，尚不安乐，生起欲念恼害心时，以手行泄不净。如是，长老施越其后诸根肥美，容貌光泽，充满喜悦。时，长老施越之同修比丘，对长老施越曰：“友！施越！汝先形体枯瘦，容貌憔悴，筋脉悉现。然而今日，诸根肥美，容貌光泽，充满喜悦。汝服何药耶？”“友！我非服药物也，但我如意食、如意眠、如意浴。如意食、眠、浴已，我尚不安乐，生起欲念恼害心时，以手行泄不净。”

    （二）

    “友！施越！汝为何以此手食信施，又以此手行泄不净耶？”“然！友！”诸比丘中少欲者讥嫌非难：“何故长老施越以手行泄不净耶？”如是，诸比丘以种种方便，呵责长老施越，以此事白世尊。时，世尊以是因缘集比丘众而问长老施越曰：“施越！汝实以手行泄不净耶？”“实然！世尊！”佛世尊呵责：“愚人！此非相应法、非随顺行、非威仪、非沙门行、非清净行、非所当为。愚人！何故以手行泄不净耶？愚人！我以种种方便，为离欲而说法，非为具欲；为离缚而说法，非为具缚；为无著而说法，非为有着也。愚人！于此，汝于我为离欲而说之法以为具欲、为离缚而说之法以为具缚、为无著而说之法以为有着。愚人！我以种种方便，岂非为离欲而说法，为破憍慢、为调伏渴爱、为除去执着、为断绝轮回、为灭尽爱、为离欲、为证灭、为涅槃而说法耶？愚人！我以种种方便，岂非为说诸欲之断灭、说诸欲想之遍知、说诸欲渴之调伏、说诸欲寻之灭除、说诸欲热之止静耶？愚人！此非令未信者生信，已信者增长也。愚人！此无宁是使未信者不生信，已信者部分转向他去也。”如是，世尊以种种方便，呵责长老施越难扶养……乃至……“诸比丘！汝等当如是诵此学处——

    故意行泄不净者，僧残。”

    如是，世尊为诸比丘制立学处。

    二

    （一）

    尔时，诸比丘以食美味，失正念、不正知而入眠。彼等失正念、不正知入眠，在梦中漏不净。彼等心生后悔：“由世尊所制立之学处：‘故意行泄不净者，僧残。’我等梦中漏泄不净，其时心得［受乐］，我等非犯僧残罪耶？”以此事白世尊。［世尊曰：］“诸比丘！虽有心［而无意识之目的者］非犯罪也。”“诸比丘！汝等当如是诵此学处——

    除梦中外，若故意行泄不净者，僧残。”

    a'b“除梦中外”者，梦中除外。

    “故意”者，是认识、确知而存心违犯。

    b'“泄”者，离本处也。

    “不净”者，有十种不净，黑、黄、赤、白、酪色、水色、油色、乳色、生酥色、酥色。

    a “僧残”者，僧众对于其罪而给与别住，令其返归原来［之状态］，给与摩那埵（赎罪之仪式），［而后］回复清净，非数人或一人［之所业］，是故云“僧残”。［又初残者］，对其罪聚之羯磨之同义语，是故亦云“僧残”。

    三

    （一）

    于内色而泄、于外色而泄、于内外色而泄、动腰于空中而泄、驱使欲念而泄、为大便而泄、为小便而泄、为风而泄、为慰周伽虫所啮而泄、为健康而泄、为受乐而泄、为药而泄、为布施而泄、为福德而泄、为祭祀而泄、为生天而泄、为种子而泄、为自试而泄、为戏乐而泄。泄黑精、泄黄精、泄赤精、泄白精、泄酪色精、泄水色精、泄油色精、泄乳色精、泄生酥色精、泄酥色精。

    （二）

    “于内色”者，于己身中之受触身支。

    “于外色”者，于己身中以外之受触或不受触物。

    “于内外色”者，于以上两者。

    “空中动腰”者，言于空中努力而使生支起作用。

    “驱使欲念”者，言以欲念而驱使生支起作用。

    “为大便”者，言由大便之迫压而生支起作用。

    “为小便”者，言由小便之迫压而生支起作用。

    “为风”者，言因风迫压而生支起作用。

    “慰周伽虫所啮”者，因慰周伽虫所啮而生支起作用。

    “为健康”者，我当有健康［而泄］。

    “为受乐”者，我得乐受。

    “为药”者，他当得药。

    “为布施”者，我要行布施。

    “为福德”者，他当有福德。

    “为祭祀”者，我当供牺牲。

    “为生天”者，我当生天。

    “为种子”者，我当得［胎儿之］种子。

    “为自试”者，当有黑精、当有黄精……当有酥色精。

    “为戏乐”者，戏乐之意。

    （三）

    思于内色［泄］，而行泄者僧残。思于外色……僧残。思于内外色……僧残。思于空中动腰……僧残。思驱使欲念……僧残。思迫压大便……思为戏乐而行泄者僧残。

    思黑精而行泄者僧残。思黄精……酥色精……僧残。

    ———无杂章终———

    （四）

    思为健康、为受乐……僧残。思为健康、为药……乃至……为健康、为施与……乃至……为健康、为福德……乃至……为健康、为祭祀……乃至……为健康、为生天……乃至……为健康、为种子……乃至……为健康、为自试……乃至……为健康、为戏乐而行泄者僧残。

    ———一根分断章终———

    （五）

    思为受乐、为药……僧残。思为受乐、为施与……思为受乐、为戏乐……僧残。思为受乐、为健康……僧残。为药、为施与……思为戏乐、为自试……僧残。

    ———一根结合章终———

    二根等亦如是进行。

    思为健康、为乐、为药……为戏乐而行泄者僧残。

    ———全根章终───

    （六）

    思黑精、黄精而行泄者僧残……思黑精、酥色精而行泄者僧残。

    ———一根分断章终———

    思黑精与赤精……酥色精与酪色精而行泄者僧残。

    ———一根结合章终———

    二根等亦如是进行。

    思黑精、黄精、赤精……酥色精而行泄者僧残。

    ———全根章终———

    （七）

    思为健康与黑精而行泄者僧残。思为健康、为受乐与黑精、黄精而行泄者僧残。思为健康、为受乐、为药与黑精、黄精、赤精而行泄者僧残。

    如上应增大两者。

    思为健康、为受乐、为药……为戏乐与黑精、黄精、赤精……酥色精而行泄者僧残。

    ———复合章终———

    （八）

    思：“我当泄黑精。”而行泄黄精者僧残。思：“我当泄黑精。”而行泄赤精……行泄酥色精者僧残。

    ———分断章———

    思：“我当泄黄精。”而行泄赤精者僧残。思：“我当泄黄精。”而行泄白精……酥色精……乃至……行泄黑精者僧残。

    ———根之简约结合章———

    思泄酥色精，而行泄黑精者僧残。思泄酥色精，而泄酪色精者僧残。

    ———中腔章———

    （九）

    思泄黄精，而行泄黑精者僧残。思泄赤精，而行泄黑精者……乃至……思泄白精，而行泄黑精……思泄酥色精，而行泄黑精者僧残。

    ———背面章第一进行———

    思泄赤精，而行泄黄精者僧残。白精……酥色精……乃至……思泄黑精，而行泄黄精者僧残。

    ———背面章第二进行———

    思泄白精，而行泄赤精……思泄黄精，而行泄赤精者僧残。

    ———背面章第三进行———

    思泄黑精，而行泄酥色精……思泄酪色精，而行泄酥色精者僧残。

    ———背面章第十进行———

    ———背面章句终———

    四

    思，行而泄者僧残。思，行而不泄者偷兰遮。思，不行而泄者不犯也；思，不行而不泄者不犯也；不思，行而泄者不犯也；不思，行而不泄者不犯也；不思，不行而泄者不犯也；不思，不行而不泄者不犯也。

    梦中、无泄泄之意，痴狂者、心乱者、痛恼者、最初之犯行者，不犯也。

    五

    梦、大小便、寻、温水、药、痒、道、膀胱、浴室、触。

    沙弥、眠、腿、拳握、空中、站立、忆念、孔穴、以木片触、于流水、玩水、走、玩花、莲、砂、泥、水、床、拇指。

    （一）

    尔时，一比丘因梦泄不净。彼心生悔恨，［思：］“我非犯僧残罪乎？”如是，彼比丘以此事白世尊。“比丘！因梦者不犯也。”

    （二）

    尔时，一比丘行大便而泄不净，彼心生悔恨，以此事白世尊。“比丘！汝存何心乎？”“世尊！我无泄意。”“无泄意者不犯也。”尔时，一比丘行小便……“诸比丘！无泄意者不犯也。”

    （三）

    尔时，一比丘以寻欲念而泄不净。彼心生悔恨……乃至……“寻而泄者不犯也。”

    （四）

    尔时，一比丘浴温水而泄不净。彼心生悔恨……乃至……“汝存何心乎？”“世尊！我无泄意。”“无泄意者不犯也。”尔时，一比丘持泄意，以温水行浴而泄不净。彼心生悔恨……乃至……“比丘！汝僧残。”尔时，一比丘持泄意，以温水浴而不泄不净，彼心生悔恨……乃至……“比丘！非僧残，是偷兰遮。”

    （五）

    尔时，一比丘之生支受伤，以药涂之而泄不净。彼心生悔恨……乃至……“比丘！无泄意者不犯也。”尔时，一比丘生支受伤，持泄意涂药而泄不净……乃至……不泄不净。彼心生悔恨……乃至……“比丘！非僧残，是偷兰遮。”

    （六）

    尔时，一比丘搔阴囊，而泄不净。彼心生悔恨……乃至……“比丘！无泄意者不犯也。”尔时，一比丘持泄意搔阴囊而泄不净……乃至……不泄不净。彼心生悔恨……乃至……“比丘！非僧残，偷兰遮。”

    （七）

    尔时，一比丘于行路时泄不净，彼心生悔恨……乃至……“比丘！无泄意者不犯也。”尔时，一比丘以泄意于行路时泄不净……乃至……不泄不净。“……偷兰遮。”

    （八）

    尔时，一比丘压膀胱而行小便……一比丘于浴室温下腹……一比丘于浴室洗师背……一比丘使［人］打腿……［三事同前］……“偷兰遮。”

    （九）

    尔时，一比丘持泄意，如是言一沙弥曰：“来！沙弥！汝握我生支。”其［沙弥］握其生支，其比丘泄不净。彼心生悔恨……乃至……“比丘！汝僧残。”尔时，一比丘握已眠沙弥之生支，彼泄不净。彼心生悔恨……乃至……“非僧残，乃突吉罗。”

    （一〇）

    尔时，一比丘持泄意，以腿压生支而泄不净……乃至……不泄。彼心生悔恨……“偷兰遮。”尔时，一比丘以泄意，以拳握生支……持泄意，于空中动腰而泄不净……乃至……不泄不净。彼心生悔恨……“偷兰遮。”

    （一一）

    尔时，一比丘于［他］身上立……持泄意于［他］身上立而泄不净……乃至……不泄不净……“偷兰遮。”

    （一二）

    尔时，一比丘以染着心，忆念女人之生支而泄不净。彼心生悔恨……乃至……“比丘！非僧残。然，诸比丘！勿以染着心忆念女人之生支，忆念者突吉罗。”

    （一三）

    尔时，一比丘持泄意以生支入锁孔而泄不净……乃至……不泄不净。彼心生悔恨……乃至……“比丘！非僧残，乃偷兰遮。”

    （一四）

    尔时，一比丘持泄意，以木片触生支而泄不净……乃至……不泄不净。彼心生悔恨……“偷兰遮。”

    （一五）

    尔时，一比丘逆流洗浴，而泄不净……［三事同前］……“偷兰遮。”

    （一六）

    尔时，一比丘玩水戏……一比丘走水中……一比丘玩花……一比丘走于莲丛中，而泄不净……［三事同前］……“偷兰遮。”

    （一七）

    尔时，一比丘持泄意入生支于沙中而泄不净……乃至……不泄不净。彼心生悔恨……“偷兰遮。”尔时，一比丘持泄意入生支于泥中而泄不净……乃至……不泄不净。彼心生悔……“偷兰遮。”尔时，一比丘以水浇生支而泄不净……［三事同前］……“偷兰遮。”尔时，一比丘持泄意，以生支触卧床而泄不净……乃至……不泄不净。彼心生悔……“偷兰遮。”尔时，一比丘持泄意以拇指触生支而泄不净……乃至……不泄不净。彼心生悔……“偷兰遮。”

    ———僧残一终———

    僧残　二

    一

    （一）

    尔时，佛世尊在舍卫城祇树给孤独园。时，长老优陀夷住阿兰若。此长老之精舍优美华丽清净，中央有内室，四面有房舍围绕，甚善设卧床、座床、褥、枕，善置饮物、洗净水，房屋扫洒清净。［如是］众多之人，来见长老优陀夷之精舍。一婆罗门亦伴其妇，至长老优陀夷处，如是言长老曰：“我等欲观大德之精舍。”“然！婆罗门！请看！”取钥启锁，开门入精舍中。彼婆罗门亦随长老优陀夷后而入，其妇亦从婆罗门后而入。时，优陀夷开一窗，闭一窗，走遍房舍，然后，往彼妇之后，触摩其身。时，彼婆罗门与长老优陀夷交谈而行，然，婆罗门大放欢喜赞叹之语：“如是住阿兰若之沙门释子甚是高贵，优陀夷尊师，亦住如是阿兰若之高贵者。”如是说时，其妇言婆罗门曰：“彼有何高贵？如汝摩触我身，此沙门优陀夷亦摩触我身。”

    于是，其婆罗门瞋怒讥嫌非难：“此等沙门释子，不知耻、不持戒、打妄语。彼等实自言己是法行者、寂静行者、梵行者、实语者、持戒者、善法行者，而彼等无沙门行、无梵行，彼等破沙门行、破梵行。彼等何处有沙门行、有梵行耶？彼等离沙门行、离梵行。所谓沙门优陀夷为何摩触我妻之身乎？贵族之妇人、少女、童女、媳妇、侍女，实不能至此僧园，彼等若到此，当被此沙门释子所污辱。”

    （二）

    诸比丘闻婆罗门之讥嫌非难。诸比丘中少欲者讥嫌非难：“何以长老优陀夷与女人身相触乎？”于是，诸比丘以此事白世尊。时，世尊以是因缘令集比丘众而问长老优陀夷曰：“优陀夷！汝实与女人身相触乎？”“实然！世尊！”佛世尊呵责：“痴人！汝非相应法、非随顺行、非威仪、非沙门行、非清净行、非所当为。愚人！汝为何与女人身相触乎？愚人！我以种种方便，为离欲而说法，非为具欲……乃至……说诸欲热之止静。愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    任何比丘，若起欲情变心与女人身相触，或捉手、或捉发、或触其某身支者，僧残。”

    二

    （一）

    “任何”者，无论何者亦……乃至……。

    “比丘”者，……乃至……即此所谓“比丘”之意。

    “起欲情”者，言驱使欲念，恋着欲乐。

    “变心”者，欲情亦是变心、瞋怒亦是变心、迷乱亦是变心。此处所谓变心，是指欲情变心也。

    a'“与”者，共也。

    “女人”者，人女而非夜叉女、饿鬼女、畜生女。初生之女［婴］亦云［人女］，何况长大者。

    a “身相触”者，猥亵之行为也。

    “手”者，由肘至指甲尖之谓。

    “发”者，纯发、或混合丝之发、或混合华鬘之发、或混合金银之发、或混合真珠之发、或混合宝珠之发也。

    “身支”者，除手及发外，其余皆云“身支”。

    （二）

    捉摩、重摩、顺摩、逆摩、下、举、牵、推、抱、抱捉、捉、捺摩。

    “捉摩”者，惟捉触之程度。

    “重摩”者，从此至彼摩触也。

    “顺摩”者，由上而下。

    “逆摩”者，由下而上。

    “下”者，向下变曲。

    “举”者，持举于上。

    “牵”者，牵拉之。

    “推”者，推进也。

    “抱”者，捉抱身支。

    “抱捉”者，捉其任何一处。

    “捉”者，惟有捉之。

    “捺摩”者，惟触之程度。

    “僧残”者，……乃至……是故亦云“僧残”。

    三

    （一）

    有女人，若比丘作女想而起欲念，于女人身与［己］身捉摩、重摩、顺摩、逆摩、下、举、牵、推、抱、抱捉、捉、捺摩者僧残。有女人，若比丘疑是［女人］以起欲念，于女人身与［己］身捉摩、重摩……乃至……捉、捺摩者偷兰遮。有女人，若比丘作黄门想而起欲念，……偷兰遮。有女人，［若比丘］作男想……作畜生想而起欲念，……偷兰遮。

    有黄门，若比丘作黄门想而起欲念，于黄门身与……捺摩者偷兰遮。［若比丘］作黄门、疑想……男想……畜生想……女想，于黄门之身与……捺摩者突吉罗。

    有男，［若比丘］作男想……疑想……畜生想……女想……黄门想［……乃至……］突吉罗。

    有畜生，［若比丘］作畜生想……疑想……女想……黄门想……男想［……乃至……］突吉罗。

    ———一根［章］———

    （二）

    有二女人，若比丘于二女人作女想以起欲念，对二女人之身与……捺摩者二僧残。有二女人，［若比丘］于二女人作疑想……黄门想……男想……畜生想……而起欲念，于二女人之身……捺摩者二偷兰遮。

    有二黄门，［若比丘］于二黄门作黄门想［……二偷兰遮。有二黄门，于二黄门作疑想……男想……畜生想……女想……］二突吉罗。

    有二男，［若比丘］于二男作男想［……二突吉罗。有二男，于二男作疑想……畜生想……女想……黄门想……］二突吉罗。

    有二畜生，［若比丘］于二畜生作畜生想［……疑想……女想……黄门想……男想……］二突吉罗。

    （三）

    有女人与黄门，若比丘于两者作女想而起欲念，于两者之身……捺摩者一僧残、一突吉罗。有女人及黄门，［若比丘］于两者作疑想而起欲念……一偷兰遮、一突吉罗。有女人与黄门，［若比丘］于两者作黄门想而起欲念……二偷兰遮［……男想……一偷兰遮、一突吉罗……畜生想……］一偷兰遮、一突吉罗。

    有女人与男人，［若比丘］于两者作女想而起欲念……一僧残、一突吉罗。［……疑想……黄门想……男想……畜生想……］一偷兰遮、一突吉罗。

    有女人与畜生，［若比丘］于两者作女想而起欲念……一僧残、一突吉罗。［……疑想……黄门想……男想……畜生想……］一偷兰遮、一突吉罗。

    有黄门与男子，［若比丘］于两者作黄门想而起欲念……一偷兰遮、一突吉罗。［……疑想……男想……畜生想……女想……］二突吉罗。

    有黄门与畜生，［若比丘］于两者作黄门想而起欲念……一偷兰遮、一突吉罗。［……疑想……男想……畜生想……女想……］二突吉罗。

    有男子与畜生，［若比丘］于两者作男想而起欲念……二突吉罗。［……疑想……畜生想……女想……黄门想……］二突吉罗。

    ———二根［章］———

    （四）

    有女人，若比丘作女想而起欲念，于女人身与［比丘］衣捉摩……捺摩者偷兰遮。有二女人，若比丘于二女人作女想而起欲念，于二女人之身与［己之］衣捉摩……捺摩者二偷兰遮。有女人与黄门，若比丘于两者作女想而起欲念，于两者之身与［己之］衣捉摩……捺摩者，一偷兰遮、一突吉罗。

    有女人，若比丘作女想而起欲念，于女人之衣与［比丘之］身摩触……捺触者偷兰遮。二女人……二偷兰遮。女人与黄门……一偷兰遮、一突吉罗。有女人，若比丘作女想而起欲念，于女人之衣与［比丘之］衣摩触……捺触者突吉罗。二女人……二突吉罗。女人与黄门……二突吉罗。

    有女人，若比丘作女想而起欲念，以女人之舍物触［比丘之］身者突吉罗。有二女人，若比丘作二女人想而起欲念，以二女人之舍物触摩己身者二突吉罗。有女人与黄门，若比丘于两者作女人想而起欲念，以两者之舍物触摩己身者，二突吉罗。

    有女人，若比丘作女想而起欲念，以女人之舍物触摩其衣者，突吉罗。有二女人，［若比丘］作二女人想［……乃至……］舍物捉摩衣者二突吉罗。女人与黄门……二突吉罗。

    有女人，若比丘作女想而起欲念，以女人之舍物触［比丘之］舍物者，突吉罗。二女人……二突吉罗。女人与黄门，……二突吉罗。

    ———比丘句终———

    （五）

    有女人，［比丘］作女想而起欲念，若女人以身捉摩比丘之身［……乃至……］捺摩时，［比丘］有依顺之意向，动身以受触乐者僧残。

    有二女人，于二女人作女想而起欲念，若二女人……捉摩……受触乐者二僧残。有女人与黄门，于两者作女想而起欲念，两者若……捉摩……受触乐者，一僧残、一突吉罗。

    有女人，作女想而起欲念，若女人以比丘之身捉［自己之］衣……偷兰遮。有二女人……二偷兰遮，有女人与黄门……一偷兰遮、一突吉罗。

    有女人，作女想而起欲念。若女人以比丘之衣捉摩己身者……偷兰遮。二女人……二偷兰遮也。女人与黄门……一偷兰遮、一突吉罗。有女人，作女想而起欲念，若女人以比丘衣捉摩己衣者，突吉罗。二女人……二突吉罗。女人与黄门……二突吉罗。

    有女人，有女想而起欲念。女人以比丘之舍物捉摩其身，有摩触之意而动身受触乐者突吉罗。二女人……二突吉罗。女人与黄门……二突吉罗。［……以比丘之舍物与衣……二女人……女人与黄门……］二突吉罗。

    有女人，有女想而起欲念。女人若以比丘之舍物捉摩［女人之］舍物，比丘有摩触之意而动身受触乐者，突吉罗。二女人……二突吉罗。女人与黄门……二突吉罗。

    （六）

    有摩触之意，动身而受触乐者僧残。有摩触之意，动身而不受触乐者突吉罗。有摩触之意，不动身而受触乐者不犯也。有摩触之意，不动身而不受触乐者不犯也。［被捉］有求脱之意而动身，受触乐者不犯也。有求脱之意而动身，不受触乐者不犯也。有求脱之意而不动身，受触乐者不犯也。有求脱之意而不动身，不受触乐者不犯也。

    （七）

    无意者、无念者、不知者、不受乐者，痴狂者、心乱者、痛恼者、最初之犯行者，不犯也。

    四

    母、女、妹、妻、夜叉女、黄门、眠女、死女、畜生女、木像女。

    强捉、桥、道、树、船、绳、棒、推钵、礼拜，努力而不触时。

    （一）

    尔时，一比丘对母以爱慕其母之情，……对女儿以爱护女儿之情……，乃至……对妹以爱护妹之情而触摩之。彼心生悔恨：“我，非僧残乎？”以此事白世尊……乃至……“比丘！非僧残，突吉罗。”

    （二）

    尔时，一比丘与故妻身相触。彼心生悔恨……乃至……“比丘！汝僧残。”

    （三）

    尔时，一比丘与夜叉女……与黄门身相触。彼心生悔恨……乃至……“比丘！非僧残，偷兰遮。”

    （四）

    尔时，一比丘与眠女身相触，彼心生悔恨……乃至……“比丘！汝僧残。”……与死女……偷兰遮……与畜生女……突吉罗……与木像女……“突吉罗。”

    （五）

    尔时，众多女人强捉一比丘，腕相钩而行，彼心生悔恨……乃至……“比丘！汝受乐乎？”“世尊！我不受乐。”“不受乐者不犯也。”

    （六）

    尔时，一比丘与女人渡桥，而动欲心，彼心生悔……“突吉罗。”

    （七）

    尔时，一比丘见女人前来，起欲心而以肩碰之，彼心生悔……“僧残。”

    （八）

    尔时，一比丘与女人上树……乘船而动欲心。彼心生悔……“突吉罗。”

    （九）

    尔时，一比丘因女人所持之绳，而起欲心。彼心生悔……“偷兰遮。”尔时，一比丘因女人所持之棒而起欲心。彼心生悔……“偷兰遮。”

    （一〇）

    尔时，一比丘动欲心，以钵推女人。彼心生悔……“偷兰遮。”

    （一一）

    尔时，一比丘于女人礼拜时，起欲心而举足。彼心生悔……“僧残。”

    尔时，一比丘［思：］“我当捉女人。”努力而不接触。彼心生悔……“突吉罗。”

    ———僧残二终———

    僧残　三

    一

    （一）

    尔时，佛世尊在舍卫城祇树给孤独园。时，长老优陀夷住阿兰若。其长老之房舍优雅美丽清净。其时，众多女人来园观游精舍。时，其诸女人至长老优陀夷处，而作是言：“大德！我等欲观大德之精舍。”于是，长老优陀夷使诸女人等入见精舍。然后，言有关彼等之大小便道，说好又说恶、或请或求、或问或反问、又解说、又教诫、又恶骂。其女人中，堕落无耻者，与优陀夷共谈笑戏乐。然，诸女人中，有惭耻者离去，而非难诸比丘。“大德！此非随顺行、非威仪。我等亦不欲我夫如是云耳，何况大德优陀夷耶？”

    （二）

    诸比丘中少欲者讥嫌非难：“为何长老优陀夷对女人言粗恶语乎？”于是，诸比丘以此事白世尊。尔时，世尊以是因缘令集比丘众而问长老优陀夷曰：“优陀夷！汝实对女人言粗恶语乎？”“实然！世尊！”佛世尊呵责：“愚人！此非相应法、非随顺行、非威仪、非沙门行、非清净行、非所当为。汝，愚人！何故于女人言粗恶语耶？我以种种方便，为离欲而说法，非为具欲……乃至……非为说诸欲热之止静耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    任何比丘，起欲情变心，对女人言粗恶语者，即如年轻男子向年轻女人言含淫欲法之语者，僧残。”

    二

    “任何”者，无论何者亦……乃至……。

    “比丘”者，……乃至……即此所谓“比丘”之意。

    “起欲情”者，为欲念所驱而恋着欲乐之谓。

    “变心”者，欲情亦是变心、瞋怒亦是变心、迷乱亦是变心，在此处所谓变心是指欲情变心。

    “女人”者，人女而非夜叉女、饿鬼女、畜生女，有智而能知善语、恶语、粗语、非粗语者。

    a “言”者，如年轻男子对年轻女子、少年对少女，欲行之男子对欲行之女子之谓。

    a'“粗恶语”者，有关大小便道淫欲法之语。

    “含淫欲法”者，有关于淫欲之法。

    “僧残”者，……乃至……是故亦云“僧残”。

    三

    （一）

    语二道，说好、说恶、乞、求、问、反问、解说、教诫、或恶骂。

    “说好”者，称说赞叹二道。

    “说恶”者，诋毁非难二道。

    “乞”者，说：“与我，应与我。”

    “求”者，说：“汝母何时与［汝］耶？汝父何时与耶？汝之天神何时与耶？何时有好事？何时汝得淫欲法？”

    “问”者，说：“汝如何与汝夫耶？如何与爱人耶？”

    “反问”者，说：“汝实如是与汝夫，如是与汝爱人。”

    “解说”者，被问而言：“当如是与，若如是与者，当得汝夫之宠爱也。”

    “教诫”者，不被问而言：“如是与，如是与者，汝夫当宠爱汝也。”

    “骂”者，说：“汝无形、汝不全形、无血者、恒出血者、恒布者、漏出者、汝长崛、汝黄门、汝出两边者、汝破根者、汝二根者。”

    （二）

    有女人，若比丘作女想而起欲念，于女人之大便道、小便道，言其好恶……骂者，僧残。有二女人，若比丘于二女人作女人想而起欲念，于二女人之大便道……二僧残。有女人与黄门，若比丘于两者有女想而起欲念，于两人之大便道……一僧残、一突吉罗。

    （三）

    有女人，若比丘作女想而起欲念，除女人之大小便道外，就其颈以下，由膝盖以上，言其好恶……乃至……骂者，偷兰遮。二女人……二偷兰遮。女人与黄门……一偷兰遮、一突吉罗。

    （四）

    有女人，若比丘作女想而起欲念，就其女人之颈以上、膝盖以下，说好恶……突吉罗。二女人……二突吉罗。女人与黄门……二突吉罗。

    （五）

    有女人，若比丘作女想而起欲念，于女人之衣服，言其好恶……突吉罗。二女人……二突吉罗。女人与黄门……二突吉罗。

    （六）

    为义而说、为法而说、为教而说，痴狂者、最初之犯行者，不犯也。

    四

    赤染、粗、多、硬、长、播种、道终、笃信、布施、作业。

    （一）

    尔时，有一女人着新染之毛织衣。一比丘生起欲念，言其女人曰：“妹！实汝之赤染（血）。”其女不解，云：“然！大德！新染之毛织衣也。”彼心生悔恨，“我非僧残乎？”以此事白世尊。［世尊曰：］“比丘！非僧残，突吉罗。”

    （二）

    尔时，有一女人着粗毛织衣……如是言：“妹！实汝之粗毛。”其女不解，云：“大德！然！是粗毛织衣也。”彼心生悔……“突吉罗。”

    （三）

    尔时，一女人着新缝之衣……如是言：“妹！汝实毛多。”其女不解，云：“大德！然！新缝之毛衣也。”彼心生悔……“突吉罗。”

    （四）

    尔时，一女人着硬毛衣……如是言：“妹！实汝之硬毛。”……“然！大德！硬毛之毛衣。”……“突吉罗。”

    （五）

    尔时，一女人着外衣……如是言：“妹！汝之毛长。”……“大德！然！外衣也。”……“突吉罗。”

    （六）

    尔时，一女人于田园播种已而归，一比丘起欲心，言其女人曰：“妹！汝已播下种。”其女人不解，曰：“然！大德！我等已播下。”彼心生悔恨……乃至……“比丘！非僧残，突吉罗。”

    （七）

    尔时，一比丘见前来一出家女，起欲心而言其女曰：“妹！道终焉？”其女不解，曰：“然！比丘！汝应当前进。”彼心生悔……“偷兰遮。”

    （八）

    尔时，一比丘起欲心而对一女人曰：“妹！汝是笃信者，然而，与汝夫之物却不与我等。”“大德！何者？”“淫欲法也。”彼心生悔……“僧残。”

    （九）

    尔时，一比丘起欲心而对一女人曰：“妹！汝是笃信者，然而，却不与我等最上布施。”“大德！何物是最上布施。”“淫欲法也。”彼心生悔恨……“僧残。”

    （一〇）

    尔时，一女人正在作务。一比丘起欲心，而对彼女人曰：“妹！起，我作。”……乃至……“妹！坐，我作。”乃至……“妹！卧，我作。”……乃至……彼女人不解。彼心生悔恨……“突吉罗。”

    ———僧残三终———

    僧残　四

    一

    （一）

    尔时，佛世尊在舍卫城祇树给孤独园。时，长老优陀夷于舍卫城有檀越，往返于许多居士家。时，一寡妇端正美貌。其时，长老优陀夷于晨着内衣，持外衣与钵至其妇人家，坐于已设座位上。时，妇人至长老优陀夷处顶礼，而坐一面。妇人于一面坐已，长老优陀夷为说法，教示教诫，令踊跃欢喜。时，妇人听优陀夷说法……欢喜而对长老优陀夷曰：“大德！请云所需。我等当得供奉，诸如衣服、饮食、房舍、病资具药物等。”“妹！如衣服、饮食、房舍、病资具药物等，我等非所难得。然，与我等难获者。”“大德！何物耶？”“淫欲法也。”“大德！所欲乎？”“妹！所欲也。”“大德！请来。”而入幽室，解衣而仰卧床上。时，优陀夷近彼女人，［言：］“谁愿触其不净臭处耶？”之后，吐唾而去。时，其妇人讥嫌非难：“此等沙门释子无耻，虚言妄语而行恶行。彼等实自言己是法行者、寂静行者、梵行者、实语者、持戒者、善法行者，而彼等无沙门行、无梵行，彼等破沙门行、破梵行，彼等离沙门行、离梵行。何故沙门优陀夷自求淫欲法［而言：］‘谁愿触其不净臭处耶？’之后，吐唾而去耶？我有何恶耶？我有何恶臭耶？以何故遗弃我耶？”其他妇女亦讥嫌非难：“此等沙门无耻……何故沙门优陀夷实自求其女之淫欲法［而言：］‘谁愿触其不净臭处耶？’之后，吐唾而去耶？其女人有何恶耶？其女人有何恶臭耶？何故遗弃其女人耶？”

    （二）

    诸比丘闻其诸女人等之讥嫌非难。彼诸比丘中少欲者讥嫌非难：“为何长老优陀夷于女人前为己赞叹淫欲供养耶？”如是，诸比丘以此事白世尊。世尊以是因缘令集比丘众而问长老优陀夷曰：“优陀夷！汝实于女人前，为己赞叹淫欲供养耶？”“世尊！实然！”佛世尊呵责：“愚人！汝行非相应法、非随顺行、非威仪、非沙门行、非清净行、非所当为。愚人！汝为何于女人前，为己赞叹淫欲供养耶？愚人！我以种种方便，为离欲而说法，非为具欲……乃至……非为说欲热之静止乎？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    任何比丘，若起欲情变心，于女人前，为己赞叹淫欲供养而言：‘妹！于如我之持戒者、梵行者、具善法行者，依此法供养，则此为供养中之第一。’若有关淫欲法者，僧残。”

    二

    “任何”者，……［见僧残三．二］……谓知粗恶语、非粗恶语［之智者］。

    “女人前”者，于女人之邻或女人之近处。

    “为己［……］淫欲”者，是为己之淫欲、为己之因、为己之意志、为己之供养。

    a “妹”者，是刹帝利女、或婆罗门女、或吠舍女、或首陀罗女。

    “如我”者，或刹帝利、或婆罗门、或吠舍、或首陀罗。

    “持戒者”者，已离杀生、已离偷盗、已离虚言。

    “梵行者”者，已离不净法。

    “具善法行者”者，由其戒、其梵行而具足善法行者。

    “依此法”者，依淫欲法。

    “供养”者，能令人喜欢。

    a'“此为［……］第一”者，言此是第一、此为最上、此为最胜、此为最善、此为最顶。

    “若有关淫欲法”者，若有连结于淫欲法。

    “僧残”者，……乃至……是故亦云“僧残”。

    三

    （一）

    有女人，若比丘作女想而起欲念，于女人前，为己赞叹淫欲供养者，僧残。有二女人，［若比丘］于二女人作女想……二僧残。女人与黄门，［若比丘］于两者作女想……一僧残、一突吉罗。

    （二）

    言：“请以衣服、饮食、房舍、病资具药物供养。”痴狂者、最初之犯行者，不犯也。

    四

    为何不妊、得子、爱乐、幸福、应以何物供养、如何趣善趣。

    （一）

    尔时，一不妊女如是对所供养比丘曰：“大德！我如何能有妊乎？”“然，妹！当行第一布施。”“大德！何为第一布施？”“淫欲法也。”彼心生悔……“僧残。”

    （二）

    尔时，可妊女如是对所供养比丘曰：“我如何能得子乎？”“然，妹！当行第一布施。”“大德！何为第一布施？”“淫欲法也。”彼心生悔……“僧残。”

    （三）

    尔时，一女人对所供养比丘曰：“大德！我如何得我夫之爱乐乎？”……“大德！我如何得幸福乎？”“然，妹！当行第一布施。”……“僧残。”

    （四）

    尔时，一女人对所供养比丘曰：“大德！我当以何物供养大德乎？”“妹！当以第一布施。”“大德！何为第一布施？”“淫欲法也。”彼心生悔……“僧残。”

    （五）

    尔时，一女人对所供养比丘曰：“大德！我当以何物供养大德乎？”“当以第一布施。”“大德！何为第一布施？”……“僧残。”

    （六）

    尔时，一女人对所供养比丘曰：“大德！我如何趣善趣？”“然，妹！当行第一布施。”“大德！何为第一布施？”……“僧残。”

    ———僧残四终———

    僧残　五

    一

    （一）

    尔时，佛世尊在舍卫城祇树给孤独园。时，长老优陀夷于舍卫城有施主，往返于许多家。于此，见未婚男子或童女，于男子之父母前赞叹童女：“某家童女端正美丽，贤慧而伶俐勤勉，其童女实适合此家之男子。”父母如是言：“大德！我等不知彼等为何人或属何家？若大德令与之，我等当为儿娶其童女。”又于童女之父母前赞叹男子：“某家男子端正美貌，有智而伶俐勤勉，彼男子实适合此童女。”彼等如是言：“大德！我等不知彼等为何人或属何家？我等如何能为童女之婚事？大德若有求者，我等之童女当与其男子。”彼以如是方便为婚姻嫁娶。

    （二）

    尔时，一村主之寡妇有一女，端正美丽。村外之邪命外道之俗弟子等，至其妇处作如是言：“大姊！此女请与我子。”彼女如是言：“诸贤！我不知汝等为何人或属何家？我唯一之女儿如何能往村外耶？我不与也。”诸人如是对邪命弟子曰：“诸贤！汝等何故而来耶？”“诸贤！我等为吾儿［至］某村妇家求其女。彼妇曰：‘诸贤！我不知汝等为何人或属何家？我唯一之女儿如何能往村外耶？我不与也。’”“诸贤！汝等由谁求彼村妇之女耶？诸贤！宜告优陀夷，优陀夷应与之。”

    于是，彼邪命弟子等至长老优陀夷处而如是言：“大德！我等［往］某某村妇……‘我不与之。’愿大德！令彼妇之女，与我等之子。”如是，优陀夷至彼妇家而如是言：“何故女不与彼等耶？”“大德！我不知彼等为何人或属何家？我唯一之女儿如何能往村外耶？我不与之。”“与彼等，我知彼等。”“大德！若大德知之，我当与。”如是，其妇以女与邪命弟子。

    （三）

    如是，其邪命外道之俗弟子等，娶其女，一月令作妇事，其后即令作婢事。如是，彼女遣使至母处言：“我实困苦而无乐。唯有一月作妇事，而后令作婢事。母！请来带我归。”如是，其妇至邪命弟子处而言：“诸贤！汝等勿令此女作婢事，应以作妇事。”彼等言：“我等之嫁娶非关于汝，我等之嫁娶乃与沙门所为，我等不知，汝走。”如是，彼妇被邪命弟子所侮辱，再归舍卫城。

    彼女再遣使至母处：“我实困苦而无乐，唯有一月作妇事，而后令作婢事。母！请来带我归。”彼村妇至长老优陀夷处而言：“大德！我女实困苦而无乐。唯有一月令其作妇事，其后令作婢事。大德！请往告：‘汝等勿令此女作婢事，应令此女作妇事。’”于是，长老优陀夷至邪命弟子处而如是言：“诸贤！勿使此女作婢事，令作妇事。”彼等答曰：“我等之嫁娶非关于汝，乃与村妇所为，汝应是沙门，沙门不营务当是好沙门，我等不知，汝走。”如是，优陀夷被邪命弟子所侮辱，再归舍卫城。

    彼女再三遣使至母处：“我实困苦……带我归。”彼妇再至优陀夷处……“大德！请往告……令作妇事。”“先前，我亦被邪命弟子侮辱。姊！请去！我不去。”

    （四）

    尔时，其妇讥嫌非难：“犹如我女因恶翁姑及主夫而困苦无乐，大德优陀夷亦应如是困苦无乐。”彼女亦讥嫌非难：“犹如我因恶翁姑及主夫而困苦无乐，大德优陀夷亦应如是困苦无乐。”其他女人亦不满其翁姑及主夫而咒诅：“犹如我等因恶翁姑及主夫而困苦无乐，大德亦应如是困苦无乐。”然，诸女人中，满足翁姑及主夫者如是期愿：“犹如我等有好翁姑及主夫而幸福快乐，大德优陀夷亦应如是幸福快乐。”

    （五）

    诸比丘闻女人之咒诅或女人之期愿。彼等中少欲者亦讥嫌非难：“长老优陀夷何以为媒人耶？”如是，诸比丘以此事白世尊。世尊以是因缘令集比丘僧而问长老优陀夷曰：“优陀夷！汝实为媒乎？”“实然！世尊！”佛世尊呵责：“愚人！汝何以为媒人耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    任何比丘，为媒者，［即］为女子［传达］男子之情意，或为男子［传达］女人之情意，或令成夫妇，或令成情人者，僧残。”

    二

    （一）

    尔时，众多赌徒游乐于园中，遣使招游女：“请来！我等在园中游乐。”彼女曰：“诸贤！我不知汝等是何人或属何家？我有甚多用物资具，岂可往市外乎？我当不去。”如是，使者以此语诸赌徒。如斯告时，有一人对诸赌徒言：“诸贤！汝等以何求游女乎？诸贤！宜语优陀夷，优陀夷者当使［她］来也。”如是言时，一优婆塞对其人言：“贤者！勿作是言，如此作非沙门释子所宜，大德优陀夷当不为也。”如此说时，以“当为”、“当不为”赌之。

    于是，赌徒等至长老优陀夷处而如是言：“大德！我等游乐于园中，遣使者往某游女处［言：］‘请来！我等在园中游乐。’彼女言：‘我不知汝等是何人或属何家？我有甚多用物资具，岂可往市外乎？我当不去。’愿大德使其游女来。”如是，长老优陀夷至游女处而言：“汝等何故不至彼处乎？”“大德！我不知彼等何人……我当不去。”“我知彼等，即至彼处！”“大德若知之，我当去。”如是，彼等赌徒，携游女行往园中。

    （二）

    尔时，彼优婆塞讥嫌非难：“何以大德优陀夷为一时之媒乎？”诸比丘闻优婆塞之讥嫌非难。比丘中少欲者亦讥嫌非难：“何以长老优陀夷为一时之媒乎？”如是，诸比丘以此事白世尊。“优陀夷！汝实为一时之媒乎？”“实然！世尊！”佛世尊呵责……乃至……“愚人！汝何以为一时之媒乎？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    任何比丘，为媒者，［即］为女人［传达］男子之情意、或为男子［传达］女人之情意、或令成夫妇、或令成情人，虽一时［之关系］，亦僧残。”

    三

    “任何”者，无论何者亦……乃至……。

    “比丘”者，……乃至……即此所谓“比丘”之意。

    “为媒”者，被女人所遣而至男子处，或被男子所遣而至女人处。

    “为女人［传达］男［……］意”者，将男子之情意报告女子。

    “为男子［传达］女［……］意”者，将女人之情意报告男子。

    “或令成夫妇”者，乃令成夫妻。

    “或令成情人”者，令成爱情。

    “虽一时”者，令成为一时之妻。

    “僧残”者，……乃至……是故亦云“僧残”。

    四

    （一）

    有十种女人，即母护、父护、父母护、兄护、姊护、宗亲护、姓护、法护、自护、罚护。

    有十种妇，即买得、乐住、雇住、衣物、水得、镮得、婢取、执作、俘虏妇、暂住妇。

    （二）

    “母护女”者，母为保护监督支配者。

    “父护女”者，父为……者。

    “父母护女”者，父母为……者。

    “兄护女”者，兄为……者。

    “姊护女”者，姊为……者。

    “宗亲护女”者，宗亲为……者。

    “姓护女”者，宗族为……者。

    “法护女”者，同法人为……者。

    “自护女”者，被带入内室，而说：“此女是我所有，乃至被花束围绕者。”

    “罚护女”者，由谁立杖，而宣言：“凡是至某某女人处者，［当与］此人罚杖。”

    （三）

    “买得妇”者，以财物买之令住。

    “乐住妇”者，爱人令爱人住。

    “雇住妇”者，与物而令住之。

    “衣物住妇”者，与衣物而令住之。

    “水得妇”者，触水钵而令住之。

    “镮得妇”者，取去镮而令住之。

    “婢取妇”者，既是婢又为妇。

    “执作妇”者，既是作务者又为妇。

    “俘虏妇”者，俘虏中取来者。

    “暂住妇”者，一时之妇。

    （四）

    男子遣使比丘：“大德！往语某母护女：‘汝当为某人之买得妇。’”［若比丘］领受［彼语］，往语之，受彼语还报者，僧残。男子……语某父护女。……语某罚护女。……僧残。

    ———摘要句———

    男子遣使比丘：“大德！往语某母护女及某父护女：‘汝等当为某人之买得妇。’”领受［彼语］……僧残。男子……某母护女及某父母护女……某母护女及某罚护女……僧残。

    ———分断章———

    男子……某父护女及某父母护女……某父护女及某母护女……僧残。

    ———省略结合根章———

    男子……某罚护女及某母护女……某罚护女及某自护女……僧残。

    ———一根章终———

    如是二根、三根乃至九根亦如是为之。此为十根法——

    男子遣使比丘：“大德！往语某母护女及父护女……某罚护女……者。”……僧残。

    ———买得女章终———

    （五）

    男子遣使比丘：“大德！往语某母护女：‘汝为某人之乐住妇……乃至……雇住妇……乃至……暂住妇。’”领受彼语……僧残。

    男子遣使比丘：“［……］语某母护女及某父护女……某罚护女……‘为暂住妇。’”领受彼语者……僧残。

    ———暂住妇章终———

    （六）

    男子遣使比丘：“大德！往语某母护女：‘汝为某人之买得妇。’”若比丘领受彼语，往语之，若还报者，僧残。男子……“……为乐住妇……乃至……为雇住妇……‘暂住妇。’”……僧残。

    ———摘要句———

    此为十根法——

    男子遣使比丘：“大德！往语某罚护女：‘汝为某人之买得妇与乐住妇……暂住妇。’”……僧残。

    （七）

    男子遣使比丘：“大德！往语某母护女：‘汝为某人之买得妇。’”……僧残。

    “［……］语某母护女及某父护女：‘汝等为某人之买得妇与乐住妇。’”……僧残。“［……］语某母护女、某父护女及某父母护女：‘汝等为某人之买得妇及乐住妇、雇住妇。’”……僧残。两者当如是增进。

    男子遣使比丘：“大德！往语某母护女、某父护女……某罚护女：‘汝等为某买得妇、乐住妇……暂住妇。’”……僧残。

    ———两边关说章终———

    （八）

    男子之母遣使比丘……乃至……男子之父遣使比丘……乃至……男子之父母遣使比丘［……乃至……兄……姊……宗亲……同姓］，男子之同法人遣使比丘……乃至……。

    （九）

    母护女之母遣使比丘：“大德！往语某女：‘为某人之买得妇。’”……僧残。母护女之母遣使比丘：“大德！往……‘为乐住妇……乃至……暂住妇。’”……僧残。

    ———摘要句———

    此为十根法——

    母护女之母遣使比丘：“大德！往语某女：‘为某人之买得妇、乐住妇……暂住妇。’”……僧残。

    （一〇）

    父护女之父遣使比丘……乃至……父母护女之父母遣使比丘……乃至……兄护女之兄遣使比丘……乃至……［姊护女之姊……宗亲护女之宗亲……同姓护女之同姓……法护女之同法人……］以自护女为所有者，遣使比丘……乃至……罚护女之立杖者遣使比丘：“大德！往语某女：‘汝为某人之买得妇。’”“……‘为某人之买得妇、乐住妇……暂住妇。’”……僧残。

    （一一）

    母护女遣使比丘：“大德！往语某某：‘我应为某人之买得妇。’”……僧残。“母护女……‘当为乐住妇。’……乃至……‘当为暂住妇。’”……僧残。

    ———摘要句———

    罚护女遣使比丘：“大德！往语某某：‘我应为某人之买得妇、乐住妇……暂住妇。’”比丘领受彼语，往语之，还报者，僧残。

    ———全根章句终———

    （一二）

    受语、传言、还报者僧残。受语、传言、不还报者偷兰遮。受语、不传言、还报者偷兰遮。受语、不传言、不还报者突吉罗。不受语、传言、还报者偷兰遮。不受语、传言、不还报者突吉罗。不受语、不传言、还报者突吉罗。不受语、不传言、不还报者不犯也。

    （一三）

    男子命众多比丘：“大德！往传言某女。”全比丘受语、传言、还报者，全比丘僧残。男子……“往传言。”全比丘受语、传言，一比丘还报者，全比丘僧残。男子……“往传言。”全比丘受语，一比丘传言，全比丘还报者，全比丘僧残。男子……“往传言。”全比丘受语，一比丘传言，一比丘还报者，全比丘僧残。

    （一四）

    男子命比丘：“大德！往传言某女。”受语、传言、还报者，僧残。男子命比丘：“大德！往传言某女。”受语、传言，令弟子还报者，僧残。男子命比丘……“往传言。”受语，令弟子往传言，而自还报者，僧残。男子命比丘……“往传言。”受语，令弟子传言，弟子传之，令他人还报者，两者偷兰遮。

    （一五）

    往时，受语传告；归时，不报者，偷兰遮。往时，不受语；归时，受语传报者，偷兰遮。往时，受语语之；归时，受语传报者，僧残。

    （一六）

    为僧、为塔、为病人而往理事务，痴狂者、最初之犯行者，不犯也。

    五

    眠女、死女、外出、非女、黄门、争执和解，为黄门作媒。

    （一）

    尔时，一男子命一比丘：“大德！往语某女。”彼往问诸人：“某女住何处乎？”“大德！在眠。”彼心生悔，“我非僧残乎？”以此事白世尊。“比丘！非僧残，突吉罗。”

    （二）

    尔时，一男子命一比丘：“大德！往语某女。”比丘往而问诸人：“某女于何处乎？”“大德！死矣。”……乃至……“大德！外出。”……乃至……“大德！非女也。”……乃至……“大德！女黄门也。”彼心生悔……“突吉罗。”

    （三）

    尔时，或女人与夫争执而往母家。所供养比丘和解之。彼心生悔……乃至……“比丘！［其女］被离婚乎？”“世尊！无。”“比丘！［其女］非被离婚者，不犯也。”

    （四）

    尔时，一比丘为黄门作媒。彼心生悔，“我非僧残乎？”以此事白世尊。“比丘！非僧残，偷兰遮。”

    ———僧残五终———

    僧残　六

    一

    （一）

    尔时，佛世尊在王舍城迦兰陀竹林园中。时，阿罗毗之诸比丘共乞造房舍，无主而自理，需建材无限量而此事无所终止。彼等乞求极多，言：“汝等与人、汝等与工人、与牛、与车、与刀、与斧、与锄、与锹、与锯、与蔓草、与竹、与文若草、与婆婆草、与草、与土。”诸居士为此乞求而烦恼。见诸比丘则恐怖战栗，或改道而走、或翻脸、或闭户，见牛误以为比丘而奔逃。

    时，长老大迦叶于王舍城安居已，向阿罗毗出发，渐渐［游行］至阿罗毗。于是，长老大迦叶住于阿罗毗之阿伽罗婆寺中。时，长老大迦叶晨着下衣，持上衣与钵，因乞食而入阿罗毗邑，诸居士见长老大迦叶，惊恐战栗，或改道而走、或翻脸、或闭户。如是，长老大迦叶于阿罗毗邑行乞已，食后，由行乞归，语诸比丘：“友！原此阿罗毗丰饶而易得食，依施与之食生活容易。然，今日阿罗毗，饥馑难得食，依施与之食生活非易。友！以何因缘，此阿罗毗饥馑难得食，依施与之食生活非易耶？”时，诸比丘以此事告长老大迦叶。

    （二）

    尔时，世尊随意住于王舍城后，向阿罗毗游行，渐渐游行至阿罗毗。于是，世尊住阿罗毗之阿伽罗婆寺中。时，长老大迦叶来至世尊处，顶礼世尊已，于一面坐。坐已，长老大迦叶以此事白世尊。尔时，世尊以是因缘令集比丘僧而问阿罗毗之诸比丘曰：“诸比丘！汝等实共乞造房舍，无主而自理，需建材无限量而此事无所终止耶？汝等向彼等乞求极多，言：‘汝等与人……’……见牛误以为比丘而奔逃耶？”“实然！世尊！”佛世尊呵责：“汝等愚人！何以共乞造房舍……此等［事］无所终止，汝等于彼等……极多，言：‘汝等与人……与土’耶？愚人！此非令未信者生信……乃至……”呵责已、说法已，语诸比丘曰：

    （三）

    “诸比丘！过去世有二兄弟仙人，住恒河边。时，名为摩尼犍大龙王，渡恒河至弟仙人处，盘绕七圈，圈圈环绕彼，成大镰刀形立于彼头上。诸比丘！尔时，弟仙人恐怖其龙，形体枯瘦，容貌憔悴，筋脉悉现。兄仙人见弟仙人之形体枯瘦，容貌憔悴，筋脉悉现，而对彼曰：‘汝何故形体……悉现耶？’‘尊者！此摩尼犍大龙王，渡恒河来至我处，盘绕七圈，围绕我身成大镰刀形立我头上。恐怖其龙，［故］我形体……［悉现］。’‘汝不欲龙王来乎？’‘尊者！我不欲龙王来也。’‘汝见其龙之何物耶？’‘尊者！我见龙之颈饰有宝珠。’‘然而，汝向龙王乞其摩尼：“与我摩尼！我欲摩尼！”’

    时，摩尼犍大龙王，渡恒河至弟仙人处，立于一面。龙王于一面立已，弟仙人如是言：‘与我摩尼！我欲摩尼！’诸比丘！此时摩尼犍大龙王［言：］‘比丘乞摩尼，比丘欲摩尼。’即去。摩尼犍大龙王再渡恒河……至［弟仙人处］。弟仙人遥见龙王，则对彼曰：‘与我摩尼！我欲摩尼！’此时龙王言：‘比丘乞摩尼，欲摩尼。’即由其处折回。诸比丘！龙王三次渡恒河，弟仙人见龙王渡恒河，即对龙王曰：‘与我摩尼！我欲摩尼！’诸比丘！此时摩尼犍大龙王，以偈颂谓弟仙人：

      我丰饶饮食　　　　　皆由摩尼出
      不与汝贪人　　　　　不复来汝庵
      壮者剑在手　　　　　胁我乞摩尼
      不与汝贪人　　　　　不复来汝庵

    诸比丘！其时摩尼犍大龙王言：‘比丘乞摩尼，欲摩尼。’即归而不复来。

    时，弟仙人，不见美丽之龙王，形体更枯瘦，颜貌憔悴，筋脉悉现。兄仙人见弟仙人形体更……悉现，如是对弟仙人曰：‘汝何故形体更……筋脉悉现乎？’‘尊者！我因不见美龙王，形体更……悉现也。’时，兄仙人为弟仙人说偈颂曰：

      勿求人之爱　　　　　贪求生憎怨
      梵士乞摩尼　　　　　龙去不复现

    诸比丘！彼畜生亦实不喜乞求，何况人乎？”

    （四）

    “诸比丘！昔一比丘住于雪山腹之一深林。近其深林处，有大深池。时，大鸟群日中寻食于此池，夜往宿深林。诸比丘！时，彼比丘受鸟群乱鸣所扰，来我处顶礼已，于一面坐。其比丘坐已，我对彼如是言：‘比丘！诸事安适耶？易得食耶？长途涉旅不疲怠耶？汝由何处来耶？’‘世尊！诸事安好。世尊！易得食，长途之旅不疲怠。世尊！雪山腹有大深林，近其深林有大深池，有大鸟群日中寻食彼池，日没回宿其深林。世尊！我为鸟群乱鸣所扰，故由彼处而来。’‘比丘！汝不欲其鸟群来耶？’‘世尊！我不愿其鸟群来。’‘然，比丘！汝往深林之处，于夜之初分，三次唱言：“住此深林中之所有众鸟听我言，我要汝翼，汝等各与我翼！”夜之中分亦……乃至……夜之后分亦……“……与我翼！”’

    如是，诸比丘！其比丘入深林中，夜之初分三次唱言：‘住此深林中……与我翼！’夜之中分亦……夜之后分亦……‘……与我翼！’时，彼众鸟因‘比丘乞羽翼，比丘欲羽翼。’而舍去此深林，从此，去不复还。比丘！彼畜生且不喜乞求，何况人乎？”

    （五）

    “诸比丘！昔良家子赖吒婆罗之父，以偈对赖吒婆罗曰：

      彼众我不知　　　　　彼等且乞我
      汝是我之子　　　　　何故不来乞
      乞者人不爱　　　　　不得则憎怨
      故我不求汝　　　　　勿怨憎于我

    诸比丘！彼赖吒婆罗实是良家子，对己父且如是言，何况［他］人之对［他］人乎？

    （六）

    诸比丘！诸居士之聚财，难集又难护。于此，愚人！汝等实如是于难集难护之聚财，多乞求而住，言：‘汝等与人、与工人、与牛［……乃至……］与土。’愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    若比丘自乞造房舍，无主自理时，应如量而造。于此所谓如量者：长十二佛搩手、内广七搩手也。应率同诸比丘指示作处，应由此诸比丘于无难处、有行处指示作处；若比丘于有难处、无行处之作处，自乞造房舍，或不率同诸比丘指示作处，或过量者，僧残。”

    二

    （一）

    “自乞”者，自乞求人、工人、斧、车、铊、手斧、锄、凿……乃至……草、土。

    a “造”者，自造或令他人造。

    a'“房舍”者，内部有涂抹、外部亦有涂抹或内外均有涂抹者。

    “无主”者，无其他任何人为施主，即或男、或女、或在家、或出家者。

    “自理”者，为自己而作。

    “应如量而造。于此所谓如量者：长十二佛搩手”者，指外侧之量而言。

    “内广七搩手”者，指内侧之量而言。

    （二）

    “应率同诸比丘指示作处”者，造房舍之比丘，乞求房舍之作处时，应至僧中，偏袒右肩，礼上座比丘足，胡跪合掌白如是：

    “诸大德！我自乞造房舍，无主而自理。诸大德！我今乞求僧伽检视作处。”

    应二次乞请，三次乞请，若全僧伽能检视作处，得由全僧伽检视之；若全僧伽不能检视作处时，得乞求其中有聪明贤能之比丘，知有难处、无难处、有行处、无行处者之听许。“诸比丘！当如是认可。应由一聪明贤能之比丘于僧中唱言：

    ‘大德僧！请听！此某甲比丘，自乞造房舍，无主而为己。彼求僧检视作处，若僧时机可者，请僧听许某甲、某甲比丘，检视某甲比丘之作处。’如是表白。

    ‘大德僧！请听！此某甲比丘……求僧检查作处，请僧听许某甲、某甲比丘，检视某甲比丘之作处。诸大德中，对于某甲、某甲比丘，检视某甲比丘之作处，忍者默然，不忍者请说。

    僧已对于某甲、某甲比丘，检视某甲比丘之作处听许已。僧已忍，是故默然，我如是知解。’”

    彼被认准之比丘，往其作处检视，应知有难处、无难处、有行处、无行处。若是有难处、无行处者，应言勿作于此；若无难处、有行处者，应对僧伽报告无难处、有行处。“其造房舍比丘，至僧中，偏袒右肩，礼上座比丘足，胡跪合掌白如是：

    ‘诸大德！我自乞造房舍，无主而自理。

    诸大德！我求僧指示作处。’

    应二次乞请、三次乞请。应由一聪明贤能之比丘于僧中唱言：

    ‘大德僧！请听！此某甲比丘，自乞造房舍，无主而自理。彼求僧指示作处，若僧时机可者，僧当指示某甲比丘之作处。’如是表白。

    ‘大德僧！请听！此某甲比丘……乞求……。僧指示某甲比丘之作处。诸大德中，指示某甲比丘之作处，忍者默然，不忍者请说，由僧指示某甲比丘之作处已。僧忍……知解。’”

    （三）

    “有难处”者，谓或有蚂蚁之住处、或有白蚁之住处、或鼠之住处、蛇之住处、蝎之住处、百足之住处、象之住处、马之住处、狮子之住处、虎之住处、豹之住处、熊之住处、鬣狗之住处，此中某一畜生之住处；或七谷之生处、七菜之生处；或屠杀处、刑场处、或冢墓处、园地处；或王地、象屋、马屋、监狱、酒坊、狱所、车道、四叉路、集会处、有幕处，此言“有难处”。

    “无行处”者，如牛车不得回转，四周阶梯不得回转之处，此言“无行处”。

    “无难处”者，非蚂蚁之住处、非白蚁之住处……非有幕处，此言“无难处”。

    “有行处”者，于牛车……阶梯得回转者，此言“有行处”。

    （四）

    “自乞”者，谓自乞求人……土。

    a “造”者，自造或令他人造。

    a'“房舍”者，内部有涂抹、外部亦有涂抹或内外均有涂抹。

    “或不率同诸比丘指示作处，或过量”者，不由白二羯磨指示作处，或长或广，其量超过毛发程度（甚微）。自造或令他造者，每所造，突吉罗。至［最后之］一泥团未涂者，偷兰遮。其泥团涂已者，僧残。

    “僧残”者，……乃至……是故亦云“僧残”。

    三

    （一）

    比丘造房舍，不被指示作处，而于有难处、无行处者，一僧残、二突吉罗。比丘造房舍，不被指示作处，而于有难处、有行处者，一僧残、一突吉罗。比丘造房舍，不被指示作处，而于无难处、无行处者，一僧残、一突吉罗。比丘造房舍，不被指示作处，而于无难处、有行处者，僧残。

    比丘造房舍，被指示作处，而于有难处、无行处者，二突吉罗。比丘造房舍，被指示作处，而于有难处、有行处者，一突吉罗。比丘造房舍，被指示作处，而于无难处、无行处者，一突吉罗。比丘造房舍，被指示作处，而于无难处、有行处者，不犯也。

    （二）

    比丘造房舍，过量而于有难处、无行处者，一僧残、二突吉罗。比丘造房舍，过量而于有难处、有行处者，一僧残、二突吉罗。比丘造房舍，过量而于无难处、无行处者，一僧残、一突吉罗。比丘造房舍，过量而于无难处、有行处者，一僧残。

    比丘造房舍，适量而于有难处、无行处者，二突吉罗。比丘造房舍，适量而于有难处、有行处者，一突吉罗。比丘造房舍，适量而于无难处、无行处者，一突吉罗。比丘造房舍，适量而于无难处、有行处者，不犯也。

    （三）

    比丘造房舍，不被指示作处，过量而于有难处、无行处者，二僧残、二突吉罗。比丘造房舍，不被指示作处，过量而于有难处、有行处者，二僧残、一突吉罗。比丘造房舍，不被指示作处，过量而于无难处、无行处者，二僧残、一突吉罗。比丘造房舍，不被指示作处，过量而于无难处、有行处者，二僧残。

    （四）

    比丘造房舍，被指示作处，适量而于有难处、无行处者，二突吉罗。比丘造房舍，被指示作处，适量而于有难处、有行处者，一突吉罗。比丘造房舍，被指示作处，适量而于无难处、无行处者，一突吉罗。比丘造房舍，被指示作处，适量而于无难处、有行处者，不犯也。

    （五）

    比丘命：“汝等造我房舍！”造彼房舍，不被指示作处，而于有难处、无行处者，一僧残、二突吉罗……造彼房舍，被指示作处，适量而于无难处、有行处者，不犯也。

    （六）

    比丘命：“汝等造我房舍！”而去，而不命：“应被指示作处，而于无难处、有行处。”造彼房舍，不被指示作处，而于有难处、无行处者，一僧残、二突吉罗……指示作处，于无难处、有行处者，不犯也。

    （七）

    比丘命：“汝等造我房舍！”而去，而不命：“应适量而于无难处、有行处。”造彼房舍，过量而于有难处、无行处者，一僧残、二突吉罗……适量而于无难处、有行处者，不犯也。

    （八）

    比丘命：“汝等造我房舍！”而去，而不命：“应被指示作处，适量而于无难处、有行处。”造彼房舍，不被指示作处，过量而于有难处、无行处者，二僧残、二突吉罗……被指示作处，适量而于无难处、有行处者，不犯也。

    （九）

    比丘命：“汝等造我房舍！”而去，亦命：“应被指示作处，而于无难处、有行处。”造彼房舍，不被指示作处，而于有难处、无行处。彼闻：“造我之房舍，不被指示作处，而于有难处、无行处。”彼比丘应自往，或遣使云：“应被指示作处，而于无难处、有行处。”若不自往或不遣使者，突吉罗。比丘命……造彼房舍，不被指示作处，而于有难处、有行处。彼闻……遣使云：“应被指示作处，而于无难处。”若……不遣使者，突吉罗。比丘命……“应被指示作处，而于有行处。”……乃至……“应被指示作处。”……乃至……“应于无难处、有行处。”……乃至……“应于无难处。”……乃至……“应于有行处。”……突吉罗……造［彼房舍］，被指示作处，而于无难处、有行处者，不犯也。

    （一〇）

    比丘命：“汝等造我房舍！”而去，又命：“应适量而于无难处、有行处。”造彼房舍，过量而于有难处、无行处。彼闻：“为我造房舍，过量而于有难处、无行处。”彼比丘自往，或遣使云：“应适量而于无难处、有行处。”［……乃至……］“应于有行处。”……乃至……不犯也。

    （一一）

    比丘命：“汝等造我房舍！”而去，又命：“应被指示作处，适量而于无难处、有行处。”造彼房舍，不被指示作处，过量而于有难处、无行处，彼闻……不犯也。

    （一二）

    比丘命：“汝等造我房舍！”而去，又命：“应被指示作处，而于无难处、有行处。”造彼房舍，不被指示作处，而于有难处、无行处造房舍者，三突吉罗。……乃至……有难处、有行处造房舍者，二突吉罗。……乃至……无难处、无行处造房舍者，二突吉罗。……乃至……无难处、有行处造房舍者，一突吉罗。……被指示作处，而于有难处、无行处造房舍者，二突吉罗。……乃至……有难处、有行处造房舍者，一突吉罗。……乃至……无难处、无行处造房舍者，一突吉罗。……乃至……无难处、有行处者，不犯也。

    （一三）

    比丘命：“汝等造我房舍！”而去，又命：“应适量而于无难处、有行处。”……比丘命：“汝等造我房舍！”而去，又命：“应被指示作处，适量而于无难处、有行处。”……不犯也。

    （一四）

    比丘命：“汝等造我房舍！”而去，造彼房舍，不被指示作处，而于有难处、无行处。彼若于房舍未成时来，由彼比丘云其房舍应与他人，或拆坏再造；若不与他人或不再造者，一僧残、二突吉罗。……比丘命：“汝等造我房舍！”而去，造彼房舍，被指示作处，适量而于无难处、有行处者，不犯也。

    （一五）

    自造而未成，由己成之则僧残。自造而未成，由他人成之亦僧残。他人造而未成，由己成之则僧残。他人造而未成，由他人成之亦僧残。

    （一六）

    造山窟、洞穴、草屋，为他人造，不犯也。除［己之］住屋，［为公众者］皆不犯也。痴狂者、最初之犯行者，不犯也。

    ———造房舍僧残六终———

    僧残　七

    一

    尔时，世尊在憍赏弥国瞿师罗园中。尔时，长老阐陀之施主居士，如是对阐陀曰：“大德！请示精舍地，我为大德令［人］造精舍。”如是，长老阐陀求精舍地，伐村人、镇人、市人、洲人、国人所奉祀之一神庙树，诸人讥嫌非难：“为何沙门释子伐村人……国人所奉祀之神庙树耶？沙门释子伤一根之生命。”

    诸比丘闻诸人之讥嫌非难。彼等中有少欲之比丘亦讥嫌非难：“为何长老阐陀砍伐村人……国人所奉祀之神庙树耶？”时，诸比丘以此事白世尊。“阐陀！汝实砍伐村人……国人所奉祀之神庙树耶？”“实然！世尊！”佛世尊呵责……乃至……“愚人！汝何以砍伐村人……国人所奉祀之神庙树耶？愚人！人人于此树作有生命想。愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    若比丘造大精舍，有主而自理，应率同诸比丘指示作处，由诸比丘指示无难处、有行处之作处。若比丘于有难处、无行处之作处，造大精舍；若不率同诸比丘指示作处者，僧残。”

    二

    a'“造”者，是自造或令他造。

    “大”者，谓有主精舍。

    “精舍”者，内部有涂抹、外部亦有涂抹或内外部均有涂抹者。

    a “有主”者，有其他任何人为施主，即或男、或女、或在家、或出家者。

    “自理”者，为自己而作。

    “应率同诸比丘指示作处”者，应由造精舍之比丘，查察精舍之作处……［见第六僧残二（二）］……云：“诸大德！我造大精舍，有主而自理。诸大德！我今乞请僧检视作处……”此言“有行处”。

    b'“造”者，是自造或令他造。

    “大”者，谓有主精舍。

    “精舍”者，内部有涂抹、外部亦有涂抹或内外部均有涂抹者。

    b “不率同诸比丘指示作处”者，不由白二羯磨指示精舍之作处，自造或令他造者，每所造，突吉罗。至［最后之］一泥团未涂者，偷兰遮。其泥团涂已者，僧残。

    “僧残”者，……乃至……是故亦云“僧残”。

    三

    （一）

    比丘造精舍，不被指示作处，而于有难处、无行处者……［见第六僧残三（一），过量适量章于此不提］……被指示作处，于无难处、有行处者，不犯也。

    （二）

    比丘命：“汝等造我精舍！”造彼精舍，不被指示作处……有难处、无行处……被指示作处，于无难处、有行处者，不犯也。

    （三）

    比丘命：“汝等造我精舍！”而去，且不命：“应被指示作处，于无难处、有行处。”造彼精舍，不被指示作处，于有难处、无行处。……被指示作处，于无难处、有行处者，不犯也。

    （四）

    比丘命：“汝等造我精舍！”而去，又命：“应被指示作处，于无难处、有行处。”造彼精舍，不被指示作处，于有难处、无行处。彼闻：“造我精舍，不被指示作处，于有难处、无行处。”由彼比丘自往或……不犯也。

    （五）

    比丘命：“汝等造我精舍！”而去，又命：“应被指示作处，于无难处、有行处。”造彼精舍，不被指示作处，于有难处、无行处造精舍者，三突吉罗……被指示作处，于无难处、有行处者，不犯也。

    （六）

    比丘命：“汝等造我精舍！”而去，造彼精舍，不被指示作处，于有难处、无行处。彼若于未成时至……被指示作处，于无难处、有行处者，不犯也。

    （七）

    自造而未成……［同第六僧残三（一五）、（一六）］……最初之犯行者，不犯也。

    ———造精舍僧残七终———

    僧残　八

    一

    （一）

    尔时，佛世尊在王舍城迦兰陀竹林园。时，长老沓婆摩罗子，生年七岁即证阿罗汉果，凡是诸声闻所应通达者，彼皆通达；于其上，彼已无更上之任何事可作为，于所作亦无可复加者。时，长老沓婆摩罗子独于静处坐时，心起如是思惟：“我生七岁而证得阿罗汉果，凡诸声闻所应通达者，我皆通达；无更上之任何事可作为，于所作亦无可复加者。我如何为僧众服务？”于是，长老沓婆摩罗子，作是思惟：“我当为僧众分房舍，分配请食。”

    （二）

    时，长老沓婆摩罗子，晡时，从静坐而起，至世尊处。至已，顶礼而坐一面，摩罗子如是白世尊曰：“世尊！我在静坐时……为僧众服务。世尊！我如是思惟：‘我当为僧众分房舍，分配请食。’世尊！我欲为僧众分房舍，分配请食。”“善哉！沓婆！然则，汝沓婆当为僧众分房舍，分配请食。”“是！世尊！”长老沓婆摩罗子对世尊应诺。

    （三）

    时，世尊以是因缘说法而告诸比丘曰：“然而，诸比丘！僧伽当同意沓婆摩罗子为分房舍人及分配请食人。诸比丘！应如是认可。最初，当乞请沓婆；请后，应由一聪明贤能之比丘于僧中唱言：

    ‘大德僧！请听！若僧时机可者，请僧伽同意长老沓婆摩罗子为分房舍人及分配请食人。’如是表白。

    ‘大德僧！请听！请僧伽同意长老沓婆摩罗子为分房舍人及分配请食人。诸长老中，对于同意长老沓婆摩罗子为分房舍人及分配请食人，忍者默然，不忍者请说。

    僧已认可沓婆摩罗子为分房舍人及分配请食人。僧已忍……知解。’”

    （四）

    已被认可之长老沓婆摩罗子，即分配同类比丘于同一处之房舍。比丘中之诵经者，使彼等能相互合诵经，而为彼等分配于同一处之房舍；于比丘中持律者，使彼等相互裁决律，而为彼等分配于同一处之房舍；比丘中之说法者，使彼等能相互论法，则为彼等分配于同一处之房舍；凡坐禅比丘，使彼等互不妨碍，而为彼等分配于同一处之房舍；说粗语而身体强壮者，即为彼等分配于同一处之房舍。因此，彼等长老舒适而住。又，比丘中迟来者，为彼等入火光三昧，以其光分房舍。然而，诸比丘亦有故意迟来者，［思：］“我等将能见长老沓婆摩罗子之神通力。”至沓婆摩罗子处而如是言：“大德沓婆！为我等分房舍。”长老沓婆摩罗子对彼等曰：“长老！愿乐何处，我即分配于何处。”彼等即故意指示远方。“大德沓婆！为我等分房舍于耆阇崛山。大德！为我等分房舍于盗人岳；分房舍于仙人山黑石崛。［……乃至……］于毗婆罗山七叶崛［……乃至……］于尸陀林蛇须洞［……乃至……］于五摩陀崛［……乃至……］颠陀伽崛［……乃至……］多浮陀崛［……乃至……］多浮陀园［……乃至……］耆婆伽梨园［……乃至……］分房舍于曼直林中之鹿园。”长老沓婆摩罗子为彼等入火光三昧，由指头出火行于前面，彼等亦从此光随长老沓婆摩罗子后而行。长老沓婆摩罗子如是分房舍于彼等：“此是卧床、此是座床、此是褥、此是枕、此是大便处、此是小便处、此是饮用水、此是洗净水、此是杖、此乃僧伽之会议处、此时可入、此时可出也。”长老沓婆摩罗子如是分配房舍于彼等，再归竹林也。

    （五）

    尔时，有慈比丘与地比丘，为新出家小德者故，彼等于僧众中得恶房恶食。其时，王舍城中之众人喜欢供养诸长老比丘熟酥、胡麻油、添味等备蓄食物。然而，对慈比丘、地比丘则随便给与屑米饭、酸粥等普通之食物。彼等食后，从乞食归来，问长老比丘曰：“尊者！于食堂，师等有何物耶？师等有何物耶？”部分长老言：“友！我等有熟酥、有胡麻油、有添味。”慈比丘、地比丘对诸比丘曰：

    “尊者！我等无有何物，唯有屑米饭、酸粥之常食，以应所需。”

    （六）

    尔时，有一善饭居士，供养众僧四种常施食。彼于食堂与妻子站立而侍候，或捧饭、或捧汤、或捧胡麻油、或捧添味等。某日，善饭居士翌日请食，［依顺次］慈比丘、地比丘被指定应供。此日，善饭居士以事来僧园，至长老沓婆摩罗子处，向彼顶礼后一面坐。坐已，长老沓婆摩罗子为善饭居士说法、开示……令欢喜。善饭居士对长老沓婆摩罗子曰：“大德！于明日我家供食，指定何人耶？”“指定慈比丘、地比丘。”时，善饭居士不悦而思：“为何有恶比丘将于我家食耶？”归家后令婢：“明日，受食者来，为彼等设座于谷仓，给与屑米饭添加酸粥。”“诺！主人！”彼婢如是对善饭居士应诺。

    （七）

    时，慈比丘、地比丘言：“友！昨日善饭居士请食，指定我等。明日，我等可受善饭长者及妻子共立侍候，或捧饭、或捧汤、或捧胡麻油、或捧添味等。”彼等欢喜，通夜不能如常入眠。

    时，慈比丘、地比丘，于晨着下衣，持上衣与钵，至善饭居士家。其婢见慈比丘、地比丘由远方来，设床座于谷仓，对慈、地比丘曰：“大德！请坐！”

    时，慈比丘、地比丘如是思：“必是食事未成，此时使我等暂坐谷仓也。”然而，彼婢持来屑米饭添加酸粥，言：“大德！请食！”“妹！我等来受常施食也。”“大德！我知也。然而，昨日受我家主人之命：‘明日，受食者来，为彼等设座于谷仓，给与屑米饭添加酸粥。’大德！请食。”如是，慈比丘、地比丘言：“友！昨日善饭居士来僧园，至沓婆摩罗子处，必是沓婆摩罗子于善饭居士前中伤我等。”彼等忧恼，不能如常进食。

    时，慈比丘、地比丘食已，归至僧园，收摄衣钵，于门外之仓库蹲坐于僧伽梨衣，赤面屈肩，垂首悲愤而困惑。

    （八）

    时，慈比丘尼至慈比丘、地比丘处，如是对彼等曰：“我顶礼大德。”如是言时，慈比丘、地比丘亦不言。再次……三次，慈比丘尼对慈比丘、地比丘曰：“我顶礼大德。”三次，慈比丘、地比丘皆不答。“我于大德有何过耶？何故大德不答我耶？”“妹！我等如是被沓婆摩罗子所害，汝勿关心！”“大德！我能何为？”“妹！汝若愿意，今日，使世尊摈灭沓婆摩罗子。”“大德！我如何作？我能作何事乎？”“妹！汝至世尊处，应如是言：‘世尊！此有非善、非适法。世尊！应无恐惧、无恼害、无危难之此处，而于此处有恐惧、有恼害、有危难。于无风处而起风，其水若火，我实为沓婆摩罗子所犯也。’”“然！大德！”慈比丘尼应诺慈比丘、地比丘，至世尊处，顶礼而立一面。于一面立已，慈比丘尼如是对世尊曰：“世尊！此有非善……所犯也。”

    （九）

    尔时，世尊以是因缘令集比丘僧而问沓婆摩罗子曰：“沓婆！汝记忆如其比丘尼所云之行为乎？”“世尊！如世尊之知我。”世尊再次……乃至……世尊三次问长老沓婆摩罗子……“如……知我。”“沓婆！汝不能如此答。汝若为者言为，若未为者当言未为。”“世尊！忆我生以来，梦中亦未曾行不净法，况于觉醒时乎？”

    尔时，世尊告诸比丘曰：“然，诸比丘！摈灭慈比丘尼，应查问［教唆此尼之］诸比丘。”言已，世尊起座而入精舍。于是诸比丘摈灭慈比丘尼。时，慈比丘、地比丘对彼诸比丘曰：“诸师！勿摈灭慈比丘尼，彼尼无有何过，因我等瞋怒不喜［沓婆］，欲摈斥之而教唆彼尼也。”“诸师！汝等以无根波罗夷法诽谤长老沓婆摩罗子耶？”“然！诸师！”

    诸比丘中少欲者亦讥嫌非难：“为何慈比丘、地比丘以无根波罗夷法诽谤长老沓婆摩罗子耶？”如是，诸比丘以此事白世尊。“诸比丘！汝等实以无根波罗夷法诽谤沓婆摩罗子耶？”“实然！世尊！”佛世尊呵责：“愚人！汝等为何以无根波罗夷法诽谤沓婆摩罗子耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    任何比丘，对他比丘恶瞋不满，而以无根波罗夷法诽谤之，［思：］‘可能令彼由此梵行退堕。’彼于后时，或被诘问或不被诘问，其事情无根者，因比丘住于瞋恚故者，僧残。”

    二

    “任何”者，无论何者亦……乃至……。

    “比丘”者，……乃至……即此所谓“比丘”之意。

    “他比丘”者，是其他之比丘也。

    “恶瞋”者，是怒而不快、不喜、愤懑不平。

    “不满”者，由瞋怒而不快、不喜、不满意。

    “无根”者，不见、不闻、无疑念。

    “［以……］波罗夷法”者，以四波罗夷之一。

    “诽谤”者，自非难或令人非难之。

    “可能令彼由此梵行退堕”者，令从比丘法退堕、令从沙门法退堕、令从戒法退堕、令从修德法退堕也。

    “后时”者，于彼诽谤时，经过刹那、顷刻、须臾者。

    “被诘问”者，究明其被诽谤之事柄。

    “不被诘问”者，不被追究所云何事。

    “事情”者，有四事，论事、非难事、罪事、行事。

    “因比丘住瞋恚”者，由我云虚事、由我云妄事、由我云无实，我以不知而言之。

    “僧残”者，……乃至……是故亦云“僧残”。

    三

    （一）

    不见彼犯波罗夷法而诽谤彼：“我见汝犯波罗夷法。汝非沙门、非释子，不与汝共布萨、自恣、僧羯磨。”者，语语僧残。云彼犯波罗夷法，不闻而诽谤彼：“由我闻……”语语僧残。云彼犯波罗夷法，不疑而诽谤彼：“由我疑……”语语僧残。

    （二）

    不见彼犯波罗夷法而诽谤彼：“汝犯波罗夷法，我见之、闻之……”语语僧残。不见彼……诽谤彼：“我见之、疑之……我见之、闻之、疑之……”语语僧残。

    不闻彼犯波罗夷法而诽谤彼：“我闻之、疑之……乃至……我闻之又见之……乃至……我闻之、疑之、见之……”语语僧残。

    不疑彼犯波罗夷法而诽谤彼：“我疑之、见之……我疑之、闻之……我疑之、见之、闻之……”语语僧残。

    （三）

    见彼犯波罗夷法而诽谤彼：“汝犯波罗夷法，我闻之……我疑之……我闻之、我疑之……”语语僧残。闻彼犯波罗夷法而诽谤彼：“汝犯波罗夷法，我疑之……乃至……我见之……乃至……我疑之、见之……”语语僧残。疑彼犯波罗夷法而诽谤彼：“我见之……乃至……闻之……乃至……见之、闻之……”语语僧残。

    （四）

    见彼犯波罗夷法，于见有疑，不确信所见、不忆所见、忘失所见；于闻有疑……忘失所闻；于疑有疑……忘失所疑而诽谤彼：“汝犯波罗夷法，我疑之、见之……乃至……我疑之、闻之……乃至……我疑之、见之、闻之……”语语僧残。

    （五）

    不见彼犯波罗夷法而令［他人］诽谤彼：“汝犯波罗夷法被见之……”语语僧残。不闻彼……不疑彼……。

    （六）

    不见彼犯波罗夷法而令［他人］诽谤彼：“汝被见之、被闻之……乃至……被见之、被疑之……被见之、被闻之、被疑之。”……语语僧残。不闻彼……不疑彼……。

    （七）

    见彼犯波罗夷法而令［他人］诽谤彼：“汝被闻之……乃至……被疑之……乃至……被闻之、被疑之。”……闻彼……疑彼……。

    （八）

    见彼犯波罗夷法，于见有疑……忘失所疑而诽谤彼：“汝被疑之、被见之。”……乃至……忘失所疑而诽谤彼：“汝被疑之、被闻之。”……乃至……忘失所疑而诽谤彼：“汝犯波罗夷法……被疑之、被见之、被闻之……”语语僧残。

    四

    （一）

    于不清净有清净之见、于清净有不清净之见、于不清净有不清净之见、于清净有清净之见。

    （二）

    有不清净人犯一波罗夷法，若于彼有清净之见，不被容许而以摈斥意言之者，则一僧残、一突吉罗。有不清净人……被容许而以摈斥意言之者，僧残。

    有不清净人……不被容许而以叱责意言之者，一非难语罪与一突吉罗。有不清净人……被容许而以叱责意言之者，非难语罪。

    （三）

    有清净人不犯一波罗夷法，若于彼有不清净之见，不被容许而以摈斥意言之者，突吉罗。有清净人……被容许而以摈斥意言之者，不犯也。

    有清净人……不被容许而以叱责意言之者，一非难语罪与一突吉罗。有清净人……被容许而以叱责意言之者，非难语罪。

    （四）

    有不清净人犯一波罗夷法，若于彼有不清净之见，不被容许而以摈斥意言之者，突吉罗……不犯也……一非难语罪与一突吉罗……非难语罪。

    （五）

    有清净人不犯一波罗夷法，若于彼有清净之见……犯一僧残、一突吉罗……僧残……一非难语罪与一突吉罗……非难语罪。

    （六）

    于清净人持不清净之见、于不清净持不清净之见，痴狂者、最初之犯行者，不犯也。

    ———无根僧残八终———

    僧残　九

    一

    （一）

    尔时，佛世尊在王舍城迦兰陀竹林园。其时，慈比丘、地比丘下耆阇窟山时，见牡羝羊与牝羝羊行淫。见已而作如是言：“友！然！我等以此牡羊名沓婆摩罗子，此牝羊名慈地比丘尼。我等当如是言：‘诸师！前我等闻而谤沓婆摩罗子。然而，今我等自见［彼］与慈地比丘尼行淫。’”彼等以牡羊名沓婆摩罗子，其牝羊名慈地比丘尼，彼等语诸比丘曰：“诸师！前我等闻而谤沓婆摩罗子。然，今我等自见［其］与慈地比丘尼行淫。”诸比丘如是言：“诸师！勿作如是言，长老沓婆摩罗子不为如是也。”诸比丘以此事白世尊。世尊以是因缘令集比丘僧而问长老沓婆摩罗子曰：“沓婆！汝忆如诸比丘之言乎？”“世尊！如世尊了知我。”再次，世尊……乃至……三次，世尊言长老沓婆摩罗子……“……了知我。”“沓婆！……”“……况于觉醒时乎？”时，世尊告诸比丘曰：“然，诸比丘！应检问此诸比丘。”如是言已，世尊起坐而入精舍。

    （二）

    尔时，彼诸比丘检问慈比丘、地比丘之徒。被诸比丘检问，彼等以此事告诸比丘。“诸师！汝等取异事中之某类似点，以波罗夷法诽谤沓婆摩罗子耶？”“然！诸师！”诸比丘中少欲者……非难：“何以慈比丘、地比丘以异事中之……诽谤沓婆摩罗子耶？”时，彼等比丘以此事白世尊。“诸比丘！汝等实以异事中之……诽谤沓婆摩罗子耶？”“实然！世尊！”佛世尊呵责：“愚人！何以汝等以异事中之……诽谤沓婆摩罗子耶？”“愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    任何比丘，对他比丘恶瞋不满，唯取异事中之某种类似点，以波罗夷法诽谤之，［思：］‘［由此］可能令彼由此梵行退堕。’彼于后时，或被诘问或不被诘问，而言唯取其异事之某种类似点。因比丘住于瞋恚故者，僧残。”

    二

    （一）

    “任何”者，……［同第八僧残二］……不满。

    （二）

    “异事中之”者，或罪异事、或事异事。

    如何事为事之异事？言事是教诫事、犯罪事、行事之异事也。教诫事是……犯罪事……行事是言事、教诫事、犯罪事之异事也。如是事乃事之异事。

    如何事为事之同事？言事是言事之同事、教诫事是教诫事之同事、犯罪事可能是犯罪事之同事或异事。

    如何犯罪事是犯罪事之异事？不净法波罗夷罪是不与取波罗夷罪、断人命波罗夷罪、上人法波罗夷罪之异事也。不与取波罗夷罪是……断人命波罗夷罪……上人法波罗夷罪是不净法波罗夷罪、不与取波罗夷罪、断人命波罗夷罪之异事。如是犯罪事乃犯罪事之异事。

    如何犯罪事是犯罪事之同事？不净法波罗夷罪是不净法波罗夷罪之同事……上人法波罗夷罪是上人法波罗夷罪之同事。如是犯罪事乃犯罪事之同事。行事乃行事之同事，如是事乃事之同事。

    （三）

    “［唯取］类似点”者，类似有十种类似：种似、名似、种姓似、根似、罪似、钵似、衣似、和尚似、阿阇梨似、房舍似。

    “种似”者，见刹帝利种犯波罗夷法后，见其他之刹帝利种而诽谤：“由我见刹帝利种犯波罗夷法，汝非沙门、非释子，与汝不共布萨、自恣、僧羯磨。”语语僧残。见婆罗门种……乃至……见吠舍种……乃至……见首陀种……语语僧残。

    “名似”者，见佛护……乃至……见法护……乃至……见僧护犯波罗夷法，见其他之僧护……语语僧残。

    “种姓似”者，见瞿昙姓……见目犍连姓……乃至……见迦旃延姓……乃至……见婆斯达姓犯波罗夷法，见其他之婆斯达姓……语语僧残。

    “相似”者，见［身］高者……乃至……见矮者……乃至……见黑者……乃至……见白者犯波罗夷法……语语僧残。

    “罪似”者，见犯轻罪而向彼以波罗夷法诽谤：“汝非沙门也……”语语僧残。

    “钵似”者，见持铁钵者……乃至……见持布钵者……乃至……持孙婆迦钵者犯波罗夷法……语语僧残。

    “衣似”者，见粪扫衣者……乃至……着居士衣者犯波罗夷法……语语僧残。

    “和尚似”者，见某和尚弟子犯波罗夷法……语语僧残。

    “阿阇梨似”者，见某阿阇梨弟子犯波罗夷法……语语僧残。

    “房舍似”者，见住某房舍者犯波罗夷法……语语僧残。

    （四）

    “以波罗夷法”者，以四波罗夷之一……［同第八僧残二］……行事也。

    “唯取某种类似点”者，是对彼类似［之部分］，而取他人之类似［部分］。

    “比丘住瞋恚故”者，……［同第八僧残二］……是故亦云“僧残”。

    三

    （一）

    有比丘见犯僧残，于僧残有僧残之见，若对彼以犯波罗夷诽谤：“汝非沙门……不与僧羯磨。”如是，于犯罪异事取类似，语语僧残。

    有比丘见犯僧残，于僧残有偷兰遮之见……乃至……有波逸提之见……乃至……有提舍尼之见……乃至……有恶作之见……乃至……有恶说之见，若对彼……语语僧残。

    有比丘见犯偷兰遮……乃至……波逸提……乃至……提舍尼……乃至……恶作……乃至……见犯恶说，于恶说有恶说之见，若对彼……语语僧残。有比丘见犯恶说，于恶说有僧残之见，于恶说有偷兰遮、波逸提、悔过、恶作之见，若对彼……语语僧残。

    作一一之根，结成环轮以［记］之。

    （二）

    有比丘见犯僧残，于僧残有僧残之见，若对彼以犯波罗夷令［他人］诽谤：“汝非沙门……”……语语僧残。有比丘见犯僧残，于僧残有偷兰遮之见……乃至……有恶说之见……有比丘见犯恶说，于恶说有恶说之见，若对彼……语语僧残。

    （三）

    谓有其罪而自谤之或令谤者，痴狂者、最初之犯行者，不犯也。

    ———僧残九终———

    僧残　十

    一

    （一）

    尔时，佛世尊在王舍城迦兰陀竹林园。时，提婆达多至拘迦利迦、迦吒无迦利、骞陀毗耶子、娑勿陀达之处作如是言：“友！来！我等对沙门瞿昙作破僧、破［法］轮。”拘迦利迦答提婆达多曰：“友！沙门瞿昙是大神通者、大威力者，我等如何对沙门瞿昙作破僧、破法轮耶？”“友！来！我等至世尊处要求五事：‘尊师！世尊以种种方便赞叹少欲知足、制欲、头陀行、乐住、灭漏、精进。世尊！此五法以种种方便成为少欲知足、制欲、头陀行、乐住、灭漏、精进之胜法也。愿世尊：

    诸比丘尽形寿应为住兰若者，至村落者罪。

    ［比丘］尽形寿应为乞食者，受请食者罪。

    ［比丘］尽形寿应为着粪扫衣者，受居士衣者罪。

    尽形寿应为树下住者，住屋者罪。

    尽形寿应不食鱼肉，食鱼肉者罪。’

    沙门瞿昙当不许此五事，我等以此五事告知众人。友！我等由此五事，可以对沙门瞿昙作破僧、破法轮。众人实喜信贫苦行故。”

    （二）

    如是，提婆达多与友徒同至世尊处，顶礼退坐一面。坐已，对世尊曰：“尊师！世尊以种种方便赞叹少欲知足……食鱼肉者罪。”“止！提婆达多！欲住兰若者应住兰若，欲住村落者应住村落，欲乞食者应乞食，欲受请食者应受请食，欲以着粪扫衣者应着粪扫衣，欲受居士衣者应受之。提婆达多！我许八个月住树下，亦［许］不见、不闻、不疑之三清净鱼肉。”

    其时，提婆达多知“世尊不听许五事”，甚喜而与友徒起坐，右绕世尊而去。如是，提婆达多入王舍城，以五事告知众人：“诸贤！我等至沙门瞿昙处，乞请五事：‘师尊！世尊以种种方便赞叹少欲知足……食鱼肉者罪。’沙门瞿昙不听许我等修持此五事。”

    （三）

    尔时，众人中无信心、无净心、难觉者言：“此沙门释子等是头陀行者、是制欲行者。然而，沙门瞿昙是奢侈者，是着念奢侈。”然而，众人中有信心、有净心、有贤智、有觉者讥嫌非难：“为何提婆达多企图对世尊破僧、破法轮乎？”诸比丘闻众人之讥嫌非难。诸比丘中少欲者……非难：“为何提婆达多企图破僧、破法轮乎？”于是，诸比丘以此事白世尊。“提婆达多！汝实企图破僧、破法轮乎？”“实然！世尊！”佛世尊呵责：“愚人！汝为何企图破僧、破法轮乎？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    任何比丘，企图破和合僧或取导致破僧之事件揭示［于公众］而住立，诸比丘应对彼比丘作如是言：‘尊者！勿企图破和合僧或取导致破僧之事件揭示［于公众］而住立。尊者！应与僧伽和合。僧伽实为欢喜、和合、无诤，同一说戒，安稳而住。’诸比丘对彼比丘作如是言已，［尚］固执者，诸比丘为令彼比丘舍其执，应三次谏告。至三次谏告时，若舍则善，若不舍则僧残。”

    二

    “任何”者，无论何者亦……乃至……“比丘”者……乃至……即此所谓“比丘”之意。

    a'“企图破”者，如何使其分裂、有异、不和合，而求党结众。

    “和合”者，僧伽是同住者，立于同一界者。

    b'“取”者，提起也。

    a “导致破僧之事件”者，十八破［僧］事也。

    b “揭示［于公众］”者，示说［于公众］。

    c “诸比丘”者，由有所见闻之其他比丘，彼等应如是言：“尊者！勿企图破和合僧或取导致破僧之事件揭示［于公众］而住立。尊者！应与僧伽和合，僧伽实为欢喜、和合、无诤，同一说戒，安稳而住。”二次言之……乃至……三次言之……乃至……若舍则善，若不舍则突吉罗。闻［企图破僧］而不言者突吉罗。

    彼比丘当被引至僧中谏告：“尊者！勿企图破和合僧或取导致破僧之事件揭示于公众而住立。尊者！应与僧伽和合，僧伽实为……安稳而住。”二次言之……乃至……三次言之……乃至……若舍则善，若不舍则突吉罗。

    彼比丘当于［僧中］被谏告之。“诸比丘！当如是谏告。应由一聪明贤能之比丘于僧中唱言：

    ‘大德僧！请听！此某甲比丘企图破和合僧，彼不舍其事。若僧时机可者，僧伽为使某甲比丘舍其事而谏告之。’如是表白。

    ‘大德僧！请听！此某甲……不舍［其事］。僧为使某甲比丘舍其事而谏告之。诸大德中，为某甲比丘舍其事而谏告之，忍者默然，不忍者请说。我二次言此事……乃至……我三次言此事……不忍者请说。

    某甲比丘为舍其事，由僧伽谏告已。僧已忍……我如是知解。’”

    由白突吉罗、二羯磨语偷兰遮、羯磨语竟者僧残。僧残罪者，除白突吉罗、二羯磨语偷兰遮外。

    c'“彼比丘”者，彼破僧比丘。

    “僧残”者，……乃至……是故亦云“僧残”。

    三

    （一）

    于法羯磨有法羯磨想而不舍者，僧残；于法羯磨有疑念而不舍者，僧残；于法羯磨有非法羯磨想而不舍者，僧残。于非法羯磨有法羯磨想者，突吉罗；于非法羯磨有疑念者，突吉罗；于非法羯磨有非法羯磨想者，突吉罗。

    （二）

    不被谏告者、舍者，痴狂者、心乱者、痛恼者、最初之犯行者，不犯也。

    ———破僧僧残十终———

    僧残　十一

    一

    尔时，佛世尊在王舍城迦兰陀竹林园。其时，提婆达多企图破僧、破法轮。诸比丘如是言：“提婆达多非法语者、非律语者，为何提婆达多企图破僧、破法轮乎？”

    如是言时，拘迦利迦、迦吒无迦利、骞陀毗耶子、娑勿陀达对彼等诸比丘曰：“诸长老！勿言如是。提婆达多是法语者、律语者。提婆达多是取我等所欲求、所喜乐而语，了知我等［所欲］而语。是故对彼，我等应忍可。”诸比丘中少欲者……非难：“为何有诸比丘对提婆达多之企图破僧，随顺与结党乎？”

    时，诸比丘以此事白世尊。

    “诸比丘！实有比丘等对提婆达多之企图破僧，随顺与结党乎？”“世尊！实然！”佛世尊呵责：“诸比丘！何以对愚人提婆达多之企图破僧，随顺与结党乎？诸比丘！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    若有比丘等，为彼比丘之随顺者、结党者，若一人、若二人、若三人，而彼等如是言：‘尊者！对彼比丘勿说何事，彼比丘是法语者，彼比丘是律语者。彼比丘是取我等所欲求、所喜乐而语，知我等之［所欲］而语。是［故］对彼，我等应忍可。’诸比丘应对彼比丘等作如是言：‘尊者！勿作如是言，彼比丘非法语者，彼比丘非律语者。至于尊者等，亦勿欢喜破僧。尊者等应与僧伽和合。僧伽实为欢喜、和合、无诤，同一说戒，安稳而住。’

    诸比丘对彼比丘等作如是言已，尚固执者，诸比丘为令彼比丘舍其执，应三次谏告。至三次谏告时，若舍则善，若不舍则僧残。”

    二

    a “有比丘等”者，其他［结党］比丘等。

    a'“彼”者，其破僧比丘。

    “随顺”者，彼有此见、忍、乐，彼等亦有此见、忍、乐。

    “结党”者，是立于彼之类、彼之侧者。

    “若一人、若二人、若三人”者，或有一人、或有二人、三人。

    彼等如是言：“尊者！对彼比丘勿说何事，彼比丘是法语者、是律语者。彼比丘是取我等所欲求、所喜乐而语，知我等之［所欲］而语。是故，对彼，我等应忍可。”

    b “诸比丘”者，由有所见闻之其他比丘，彼等应如是言：“尊者！勿如是言，彼比丘非法语者、非律语者。至于尊者等，亦勿欢喜破僧。尊者等应与僧伽和合。僧伽实为欢喜、和合、无诤，同一说戒，安稳而住。”再次言之……乃至……三次言之……乃至……若舍则善，若不舍则突吉罗。闻而不言者突吉罗。

    彼诸比丘当被引至僧中说：“尊者等！勿如是言，彼比丘……安稳而住。”再次言之……乃至……三次言之……乃至……若舍则善，若不舍则突吉罗。

    彼诸比丘当［于僧中］谏告之。“诸比丘！当如是谏告。应由一聪明贤能之比丘于僧中唱言：

    ‘大德僧！请听！某甲、某甲比丘等，是某甲比丘企图破僧之随顺、结党者，彼等不舍其事。若僧时机可者，僧为令某甲、某甲比丘舍其事而谏告之。’如是表白。

    ‘大德僧！请听！某甲……不舍其事，僧为令某甲、某甲比丘舍其事而谏告之。诸大德中，为某甲、某甲比丘舍其事而谏告之，忍者默然，不忍者请说。我二次言此事，我三次言此事……不忍者请说。

    某甲、某甲比丘为舍其事，由僧伽谏告已。僧已忍……我如是知解。’”

    由白突吉罗、二羯磨语偷兰遮、羯磨语竟者僧残。僧残罪者，除白突吉罗、二羯磨语偷兰遮外。

    二人、三人者，应于一处谏告之，以上者勿［于一处］谏告。

    b'“彼比丘等”者，为随顺、结党之诸比丘。

    “僧残”者，……乃至……是故亦云“僧残”。

    三

    （一）

    于法羯磨有法羯磨想而不舍者，僧残；于法羯磨有疑念而不舍者，僧残；于法羯磨有非法羯磨想而不舍者，僧残。于非法羯磨有法羯磨想者，突吉罗；于非法羯磨有疑念者，突吉罗；于非法羯磨而有非法羯磨想者，突吉罗。

    （二）

    不被谏告者、舍者，痴狂者、心乱者、痛恼者、最初之犯行者，不犯也。

    ———助破僧僧残十一终———

    僧残　十二

    一

    尔时，佛世尊在憍赏弥［国］瞿师罗园。尔时，长老阐陀为不善行。诸比丘如是言：“友！阐陀！勿为如是，此非净法。”彼作是言：“友！汝等以为有何可言我乎？我可教汝等也。佛是我等所有，法是我等所有，我等之圣主已得此法。譬如，大风吹草、叶、树片之秽物，集于一处；又，犹如诸川流山间之水草、青苔，集于一处；如是，汝等由种种名、种种姓、种种生、种种家而出家，集于一处也。汝等以为有何可言我乎？我应教汝等。佛是我等所有，法亦是我等所有，我等之圣主已证法。”诸比丘中少欲者……非难：“为何长老阐陀由诸比丘如法言之，而以己为不可言乎？”尔时，彼诸比丘以此事白世尊。“阐陀！汝实由诸比丘如法言之，而以己为不可言乎？”“实然！世尊！”佛世尊呵责：“愚人！为何由诸比丘如法言之，而以己为不可言乎？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    若比丘恶口性，于系属教诫中之学处，由诸比丘如法语之，而作自身不可共语，［言：］‘尊者！对我勿说任何事若善若恶，我对尊者亦不说任何事若善若恶。尊者等，应禁止语我。’诸比丘应对彼比丘作如是言：‘尊者！勿以己为不可共语。尊者！应以己为可共语。请尊者对诸比丘亦如法语之，诸比丘亦对尊者如法语之。如是，佛弟子众由相互语、相互勉励而增长。’

    诸比丘对彼比丘作如是言已，尚固执者，诸比丘为令彼比丘舍其执，应三次谏告。至三次谏告时，若舍则善，若不舍则僧残。”

    二

    “若比丘恶口性”者，恶语而具有恶语之行法，不认许、不受［他人之］教诫。

    “于系属教诫中之学处”者，于波罗提木叉中所含之学处。

    “由诸比丘”者，由其他之诸比丘。

    “如法”者，依世尊所说之学处名为如法。

    由彼等言之，而以己为不可共语，［言：］“诸尊者！勿以若善若恶任何事语我，我亦勿以若善若恶任何事语诸尊者等。诸尊者！应禁止语我。”之谓。

    a “诸比丘”者，由有所见闻之其他比丘，彼等应如是言：“尊者！勿以己为不可共语。尊者！己应可共语。尊者亦可如法语诸比丘，诸比丘亦如法语尊者。如是，佛弟子众实应如此相互语、相互勉励而增长。”

    应二次言……乃至……三次言……乃至……若舍则善，若不舍则突吉罗。闻而不言者突吉罗。彼比丘当被引至僧中劝告：“大德！勿以己为不可共语……乃至……大增。”应二次言之……乃至……三次言之……乃至……若舍则善，若不舍则突吉罗。

    彼比丘当于［僧中］被谏告之。“诸比丘！当如是谏告。应由一聪明贤能之比丘于僧中唱言：

    ‘大德僧！请听！此某甲比丘由诸比丘如法语之，而以己为不可共语。彼不舍其事，若僧时机可者，僧为令某甲比丘舍其事而谏告之。’如是表白。

    ‘大德僧！请听！此某甲比丘……我如是知解。’”

    由白突吉罗、二羯磨语偷兰遮、羯磨语竟者僧残。僧残罪者，除白突吉罗、二羯磨语偷兰遮外。

    a'“彼比丘”者，彼恶口性之比丘。

    “僧残”者，……乃至……是故亦云“僧残”。

    三

    （一）

    于法羯磨有法羯磨想而不舍者，僧残；于法羯磨有疑念……于非法羯磨有非法羯磨想者，突吉罗。

    （二）

    不被谏告者、舍者，痴狂者、最初之犯行者，不犯也。

    ———恶口僧残十二终———

    僧残　十三

    一

    （一）

    尔时，佛世尊在舍卫城祇树给孤独园。时，名为阿湿婆富那婆娑之无耻恶比丘，住鸡咤山邑。彼等行如是非法行——自植花树又教人植、自洒水或教人洒、自摘花或教人摘、自结花或教人结、作一华茎之华鬘或教人作、作二华茎之华鬘或教人作、作如枝华茎之［华鬘］或教人作、作花环或教人作、作耳环或教人作、作头饰或教人作、作胸饰或教人作；彼等为良家之妇、为良家之女、为良家之童女、为良家之媳妇、为良家之婢，运一华茎之华鬘或教人运、运二华茎之华鬘或教人运、运如枝华茎之华鬘或教人运、运花环或教人运、运耳环或教人运、运胸饰或教人运、运头饰或教人运也；彼等与贵家之妇、女、童女、媳妇、婢，同食一器、同饮一器、同坐一座、同卧一床、同卧一地毯、同卧一被盖、同卧一地毯被盖；于非时食、饮酒、挂华鬘、涂香油、或舞、或歌、或语、或戏乐、或彼等亦伴女人舞、女人以舞伴彼等歌、女人以舞伴彼等语、女人以舞伴彼等戏乐、女人以歌伴彼等舞……女人以语伴彼等舞……女人以戏乐伴彼等舞……女人以戏乐伴彼等戏乐。

    （二）

    耽于八目棋、或耽于十目棋、或玩无盘棋、跳间游戏、拔取、掷骰、棒打、看手相、抛球、叶笛、玩锄、倒立、玩风车、玩竹、玩车、玩弓、猜文字、猜他心、占签；或学象、学马、学车、学弓、学剑，又跑于象前、跑于马前、跑于车前，或跑去跑回、勇猛、拍手、摔角、拳斗；又于舞台上摊开僧伽梨，对舞女言：“妹！在此上舞。”又喝采，又行种种恶行。

    （三）

    尔时，一比丘于迦尸安居已，为见世尊，往舍卫城之途中，至鸡咤山邑。时，其比丘晨着下衣，持外衣与钵，为乞食而入鸡咤山邑，于进退瞻前顾后，手之屈伸皆整齐端庄，细目低视，威仪具足。众人见彼比丘而如是言：“此是何者？似懦弱而愚直，常无笑容。彼至时，谁肯与食？我等之尊者阿湿婆富那婆娑之徒，温和可亲、有悦人之语、满面笑容而行，云：‘来！善来！’面非无表情，明朗而自启话头，言易解有趣之语，正应与彼等食物也。”一优婆塞见其比丘乞食于鸡咤山，至其比丘处，顶礼而言曰：“大德！得食乎？”“贤者！不得食。”“大德！来！请至我家。”

    （四）

    于是，优婆塞陪比丘至其家，供食已，作如是言：“大德！将往何处？”“贤者！我为拜世尊往舍卫城也。”“然，大德！代我礼世尊足，而请言如是：‘尊师！鸡咤山邑之住处被污染。鸡咤山居住者，名阿湿婆富那婆娑是无耻之恶比丘也，彼等行如是之恶行……又为种种之非法行。尊师！众人先前有清净信心者，今已不净而无信心；又，前有布施僧伽之道，今已断矣！善比丘离去，只住恶比丘。尊师！愿世尊遣诸比丘于鸡咤山，重整鸡咤山之住处。’”

    （五）

    “诺！贤者！”比丘许诺其优婆塞，从座而起，往舍卫城去。渐至舍卫城祇树给孤独园，至世尊处。至已，礼世尊而退坐一面。与诸客比丘相互亲切致意，乃诸佛世尊之常法。尔时，世尊问其比丘曰：“比丘！诸事安适耶？易得食耶？长途而来不疲倦耶？汝由何处而来耶？”“世尊！诸事安适，易得食，我长途而来不疲倦。世尊！我于迦尸住安居已，欲来舍卫城见世尊，途中至鸡咤山邑。世尊！时，我于晨着下衣，持上衣与钵，为乞食而入鸡咤山邑。一优婆塞见我行乞食，乃至我处，行礼而曰：‘尊者！得食乎？’‘贤者！不得食’‘尊者！来！请至我家！’如是，世尊！其优婆塞陪我至其家，供食已，而如此言：‘尊者！欲往何处耶？’‘贤者！我为见世尊至舍卫城去。’‘然……重整鸡咤山之住处。’世尊！我因此而来也。”

    （六）

    尔时，世尊以是因缘令集比丘众而问诸比丘曰：“诸比丘！实有鸡咤山邑之住者，名阿湿婆富那婆娑是无耻恶比丘，彼等如是行恶行——自植华树……乃至……行种种非法行耶？诸比丘！先前清净而……住恶比丘耶？”“实然！世尊！”佛世尊呵责：“诸比丘！为何彼等愚人行如是恶行——自植华树或教人植……乃至……行种种恶行耶？诸比丘！此非令未信者生信……。”呵责已、说法已，告舍利弗及目连曰：

    “舍利弗等！汝等至鸡咤山邑，往阿湿婆富那婆娑比丘处，举行驱出鸡咤山之羯磨。盖彼等是汝等弟子故。”“世尊！我等如何与阿湿婆富那婆娑比丘举行驱出鸡咤山之羯磨？彼等比丘［甚是］凶恶粗暴也。”“然，舍利弗等！汝等与众多比丘去。”“然！”舍利弗及目连对世尊应诺。

    （七）

    “诸比丘！应如是为。先警告阿湿婆富那婆娑之徒；警告已，使之忆念；使忆念已，而令其自白其罪；自白其罪已，应由一聪明贤能之比丘于僧中唱言：

    ‘大德僧！请听！此阿湿婆富那婆娑比丘秽污俗家而行恶行，彼等之恶行被见且被闻，被彼等所秽污之俗家亦被见且被闻。若僧时机可者，举行羯磨，从鸡咤山驱出阿湿婆富那婆娑比丘。阿湿婆富那婆娑比丘不得住鸡咤山。’如是表白。

    ‘大德僧！请听！此……见且被闻。僧伽举行羯磨，从鸡咤山驱出阿湿婆富那婆娑比丘。阿湿婆富那婆娑比丘不得住鸡咤山。诸大德中，对于阿湿婆富那婆娑比丘不得住鸡咤山，并作驱出鸡咤山之羯磨，忍者默然，不忍者请说。我再言此事……乃至……三次言此事，大德僧！请听……请说。

    对阿湿婆富那婆娑比丘，由僧伽举行驱出鸡咤山之羯磨。阿湿婆富那婆娑比丘不得住鸡咤山。僧已忍，是故默然，我如是知解。’”

    （八）

    尔时，以舍利弗与目连为首之比丘众至鸡咤山邑举行羯磨，将阿湿婆富那婆娑比丘驱出鸡咤山。阿湿婆富那婆娑比丘不得住鸡咤山也。彼等由僧伽作驱出羯磨而不如法离去，不落发、不赎罪、不乞求诸比丘恕罪。［却］反而责骂诽谤［诸比丘］是随爱、随瞋、随痴、随怖之行恶行。［然后］或离去［住处］，或还俗也。

    诸比丘中少欲者……非难：“为何阿湿婆富那婆娑比丘由僧伽作驱出羯磨，而不如法离去，不行免罪之道，不乞求诸比丘恕罪；反责骂诽谤诸比丘是随爱、随瞋、随痴、随怖之行恶行，或离去或还俗耶？”

    如是，诸比丘以此事白世尊。［世尊曰：］“诸比丘！阿湿婆富那婆娑由僧伽举行驱出羯磨，而不如法离去……乃至……还俗耶？”“实然！世尊！”世尊呵责：“……乃至……诸比丘！汝等当如是诵此学处——

    若比丘依村或城镇而住，以恶行秽污俗家。彼之恶行被见且被闻，由彼所秽污之俗家亦被见且被闻。诸比丘应对彼比丘作如是言：‘尊者是恶行秽污俗家者，尊者之恶行被见且被闻，又由尊者所秽污之俗家亦被见且被闻。尊者！请离去此住处！尊者！不得再住此处！’诸比丘如是言彼比丘已，比丘对诸比丘作如是言：‘诸比丘是随爱、随瞋、随痴、随怖。对如是罪，或者驱出，或者不驱出。’诸比丘应对彼比丘作如是言：‘尊者！勿作如是言，诸比丘非随爱、非随瞋、非随痴、非随怖。尊者以恶行秽污俗家，尊者之恶行正被见且被闻，由尊者所秽污之俗家亦被见且被闻。尊者！离去此住处！尊者！不得再住此处。’

    诸比丘对彼比丘如是言已，尚固执者。诸比丘为令彼比丘舍其执，应三次谏告。至三次谏告时，若舍则善，若不舍则僧残。”

    二

    “若比丘依村或城镇”者，村和镇以及城市，即村和城镇。

    “依［……］住”者，依此而有衣服、饮食、房舍、病资具药物。

    a “秽污俗家”者，以花、果、粉药、粘土、杨枝、竹、药、作使者，以秽污俗家之［净信］。

    a'“俗家”者，有四家，即刹帝利家、婆罗门家、吠舍家、首陀罗家。

    “恶行”者，植华树、又令植，洒水、又令洒，摘花、又令摘，结花、又令结。

    “被见且被闻”者，被当前者所见，非当前者所闻。

    “由彼所秽污之俗家”者，以前清净，因彼而不清净，故由信而成不信。

    “被见且被闻”者，被当前者所见，非当前者所闻。

    b “诸比丘”者，应由有所见闻之其他比丘言：“尊者是污俗家之恶行者，尊者之……勿再住此处。”彼比丘由诸比丘如是言之，而对彼诸比丘作如是言：“……不驱出。”

    b'“彼比丘”者，云污秽俗家之比丘。

    c “诸比丘”者，应由有所见闻之其他比丘言：“尊者！勿如是言……尊者勿再住此处。”应二次言之……乃至……三次言之……乃至……若舍则善，若不舍则突吉罗。闻而不言者突吉罗。彼比丘当被引至僧中而言：“尊者！勿如是言……尊者勿再住此处。”应二次言之……乃至……三次言之……乃至……若舍则善，若不舍则突吉罗。彼比丘当［于僧中］被谏告之。“诸比丘！当如是谏告。应由一聪明贤能之比丘于僧中唱言：

    ‘大德僧！请听！此某甲比丘，由僧举行驱出羯磨，［而言：］“诸比丘随爱、随瞋、随痴、随怖之行恶行而不舍其事。”若僧时机可者，僧为令某甲比丘舍其执而谏告之。’如是表白。

    ‘大德僧！请听！……知解。’”

    由白突吉罗……除［白突吉罗……］偷兰遮外。

    c'“彼比丘”者，被作羯磨之比丘。

    “僧残”者，僧众对于其罪而给与别住，令其返归原来［之状态］，给与摩那埵［而后］回复清净，非数人、或一人［之所业］，是故云“僧残”。对其罪聚之羯磨之同义语，是故亦云“僧残”。

    三

    （一）

    于如法羯磨有如法羯磨想而不舍者，僧残；于如法羯磨有疑念……于非法羯磨有非法羯磨想者，突吉罗。

    （二）

    不被谏告者、舍者，痴狂者、最初之犯行者，不犯也。

    ———污家僧残十三终———

    诸大德！十三僧残法已诵竟。［前之］九是从最初即成罪，［后之］四是至三次方成罪。比丘犯以上任何一项，知而覆藏几日，则依其日数，彼比丘虽非愿意亦当别住。别住竟，比丘更于六夜，应入比丘之摩那埵。比丘摩那埵竟，此处若有二十人之比丘僧伽时，可许彼复权。若二十人，虽缺少一人（即十九人）之比丘僧伽，欲使其比丘复权，彼比丘亦不得回复。又其诸比丘应受呵责，此乃于此时之如法行也。

    于此，我今问诸大德：“于此事得清净耶？”再问：“于此事得清净耶？”三次问：“于此事得清净耶？”今诸大德于此事得清净，是故默然，我如是知解。

    ———僧残十三终———

    摄颂

      出精．身触．粗语　　　　　为己赞淫欲法
      媒嫁．造房．精舍　　　　　无根．类似．破僧
      助破．恶口．污家　　　　　此为十三僧残

    ———十三［僧残］章终———
汉译南传大藏经第 01 册 No. 0001 经分别(第1卷-第4卷)

    诸大德！今诵出二不定法。

    不定　一

    一

    尔时，佛世尊住舍卫城祇树给孤独园。时，长老优陀夷往来于舍卫城甚多施主家。时，长老优陀夷之施主家女，已与一家之子。时，优陀夷晨着下衣，持上衣与钵，至彼家问曰：“某女在何处耶？”彼等答言：“大德！已与某家之子。”其家亦优陀夷之施主。如是，优陀夷遂至其家而问曰：“某女在何处耶？”彼等答言：“大德！彼女在室内坐。”时，长老优陀夷即至女人处。至已，与彼女人共同于秘密可淫屏处一对一而坐，见时间谈，见时说法。

    时，毗舍佉鹿子母有多子多孙，子孙康泰，幸运多福。［故］诸人逢祭祀、飨宴、休日［希望如其幸运多福］而请毗舍佉最先进食。时，毗舍佉受请而至其家。毗舍佉见长老优陀夷与女人于秘密屏处一对一而坐，言优陀夷曰：“大德！师与女人共同于秘密可淫屏处一对一而坐，非如法、非随顺行也。大德！师虽非欲者，由此法而使人恶信，故诸人不信也。”

    长老优陀夷不接受毗舍佉鹿子母之所言。如是，毗舍佉鹿子母离去，以此事语诸比丘。诸比丘中少欲者讥嫌非难：“为何长老优陀夷与女人一对一共坐于秘密可淫屏处耶？”如是，诸比丘以此事白世尊。［世尊言：］“优陀夷！汝实与女人一对一共坐于秘密可淫屏处耶？”“世尊！实然！”佛世尊呵责：“愚人！为何与女人［……乃至……］一对一而坐耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    任何比丘与女人一对一共于秘密可淫屏处坐，被可信之优婆夷发现，以三法中之任何一法说之，或波罗夷、或僧残、或波逸提。若比丘承认同坐，［随其所说］依三法中之任何一法处罚之，或以波罗夷、或以僧残、或以波逸提。或由可信之优婆夷所说，以处罚其比丘。名为不定法。”

    二

    （一）

    “任何”者，无论何者亦……乃至……。

    “比丘”者，……乃至……即此所谓“比丘”之意。

    “女人”者，人女而非夜叉女、鬼女、畜生女。人女是指初生之女而言，何况长大者乎？

    a'“一对一”者，唯有一比丘、一女人也。

    “共”者，于同一处。

    a “秘密”者，见秘密、闻秘密也。见秘密者，目被遮掩，举眉抬头皆不得见。闻秘密者，常语之不得闻。

    b'“可淫”者，谓可行不净之处。

    “屏处”者，以壁、或以户、或以铺物、或以围幕、或以木、或以柱、或以袋等任何物遮覆之处也。

    b “坐”者，女人坐处，比丘近坐或卧之。比丘坐处，女人近坐或卧之，或共坐、共卧之谓也。

    “可信”者，已达证果、得正见、解教法也。

    “优婆夷”者，归依佛、归依法、归依僧之信女者。

    “发现”者，见到之意。

    （二）

    以三法中之任何一法说之，或以波罗夷、或以僧残、或以波逸提。比丘承认同坐者，依三法中之任何一法处罚之，或以波罗夷、或以僧残、或以波逸提，或由可信之优婆夷所说而处罚其比丘。

    彼女人若如是言：“我见大德与女人坐而行不净。”彼比丘若承认者，应依其罪处罚之。彼女人若如是言：“我见大德与女人坐而行不净。”彼比丘若如是言：“我实与坐，但无行不净。”应依坐处罚之。

    彼女人若如是言：“我见大德与女人坐而行不净。”彼比丘若如是言：“我非坐，唯卧。”应依卧处罚之。彼女人若如是言：“我见大德与女人坐而行不净。”彼比丘若如是言：“我不坐，唯立。”不应处罚。

    彼女人若如是言：“我见大德与女人卧而行不净。”彼比丘若承认者，应依其罪处罚之。彼女人若如是言：“［我见］大德……行不净。”彼比丘若如是言：“我实卧，但未行不净行。”应依卧处罚之。

    彼女人若如是言：“［我见］大德……行不净。”彼比丘若如是言：“我非卧，唯坐。”当依坐处罚之。彼女人若如是言：“［我见］大德……行不净。”彼比丘若如是言：“我非卧，唯立。”不应处罚。

    彼女人若如是言：“我见大德与女人坐而身相触。”彼比丘若承认者，应依其罪处罚之……乃至……“我实坐，但非身相触。”应依坐处罚之……乃至……“我非坐，唯卧。”应依卧处罚之……乃至……“我非坐，唯立。”不应处罚。

    彼女人若如是言：“我见大德与女人卧而身相触。”彼比丘若承认者，应依其罪处罚之［……乃至……］依卧处罚［……乃至……］依坐处罚［……乃至……］不应处罚。

    彼女人若如是言：“我见大德与女人一对一于秘密可淫屏处而坐。”彼比丘若承认者，应依坐处罚之［……乃至……］依卧处罚之［……乃至……］不应处罚。

    彼女人若［……乃至……］见卧［……乃至……］依卧处罚［……乃至……］依坐处罚［……乃至……］不应处罚。

    “不定”者，或波罗夷、或僧残、或波逸提，非确定也。

    三

    认到、认坐、认罪者，当依其罪处罚之。

    认到、不认坐、认罪者，当依其罪处罚之。

    认到、认坐、不认罪者，当依坐处罚之。

    认到、不认坐、不认罪者，不应处罚。

    不认到、认坐、认罪者，应依其罪处罚之。

    不认到、不认坐、认罪者，应依其罪处罚之。

    不认到、认坐、不认罪，应依坐处罚之。

    不认到、不认坐、不认罪，不应处罚。

    ———不定一终———

    不定　二

    一

    尔时，佛世尊在舍卫城祇树给孤独园。时，优陀夷因世尊禁止于秘密可淫屏处与女人一对一而坐，而与彼女人［于露处］秘密一对一而坐，见时间谈，见时说法。毗舍佉鹿子母又受请至其家。毗舍佉见长老优陀夷与彼女人秘密一对一而坐，即如是语长老优陀夷曰：“大德！师共女人秘密一对一坐，非如法、非随顺行也。大德！师虽非欲者，由此法而使人恶信，故众人不信也。”毗舍佉鹿子母虽如是言之，长老优陀夷亦不接受。于是，毗舍佉即离去，以此事告诸比丘。诸比丘中……［同第一不定一，然于此省略“可淫屏处”等语］……“诸比丘！汝等当如是诵此学处——

    若于非屏处坐，不是可淫处，而为适与女人语粗恶语处。若任何比丘于如是之处，与女人一对一秘密而共坐，被可信之优婆夷发现，以二法中之任何一法说之，或僧残、或波逸提。若比丘承认同坐，依二法中之任何一法处罚之，或以僧残、或以波逸提。或由可信之优婆夷所说，以处罚其比丘。此亦不定法。”

    二

    （一）

    “若于非屏处坐”者，无壁、户、铺物、围幕、木、柱、袋等任何物所遮覆之处。

    “不是可淫处”者，不得为不净行处之谓。

    “适与女人语粗恶语”者，言可与女人语粗恶语处。

    “任何”者，无论何者亦……乃至……。

    “比丘”者，……乃至……此所谓“比丘”之意。

    “女人”者，人女而非夜叉女、鬼女、畜生女，有智而能知善语、恶语、粗语、非粗语者。

    “共”者，于同一处……［同第一不定二（一）］……常语之不得闻。

    “坐”者，女人坐……。

    “发现”者，见到之意。

    （二）

    以二法中之任何一法说之，或以僧残、或以波逸提。比丘承认同坐者，依二法中之任何一法处罚之，或以僧残、或以波逸提，或由可信之优婆夷所说而处罚其比丘。

    彼女人若如是言：“我见大德与女人坐而身相触。”彼比丘若承认者，应依其罪处罚之。彼女人若如是言：“……大德……触。”彼比丘若如是言：“我实坐，但非身相触。”依坐处罚之……乃至……“我非坐，唯卧。”应依卧处罚之……乃至……“我非坐，唯立。”不应处罚。

    彼女人若如是言：“我见大德与女人卧而身相触。”彼比丘若承认者，应依其罪处罚之……乃至……“我实卧，但非身相触。”应依卧处罚之……乃至……“我非卧，唯坐。”应依坐处罚之……乃至……“我非卧，唯立。”不应处罚。

    彼女人若如是言：“我闻大德与女人坐而语粗恶语。”彼比丘若承认者，应依其罪处罚之。彼女人若如是言：“我闻大德……语。”彼比丘若如是言：“我实坐，但不语粗恶语。”应依坐处罚之……乃至……“我非坐，唯卧。”应依卧处罚之……乃至……“我非坐，唯立。”不应处罚。

    彼女人若如是言：“我闻大德卧而与女人语粗恶语。”……“……唯立。”不应处罚。

    彼女人若如是言：“我见大德与女人一对一秘密而坐。”彼比丘若承认者，应依坐处罚之……乃至……“我非坐，唯卧。”应依卧处罚之……乃至……“我非坐，唯立。”不应处罚。

    彼女人若如是言：“大德［……乃至……］卧［……乃至……］依卧处罚之［……乃至……］依坐处罚之［……乃至……］不应处罚。”

    “此亦”者，继前而谓之。

    “不定”者，或僧残、或波逸提，是故云“不定”。

    三

    认到、认坐、认罪，依其罪处罚之。

    认到、不认坐、认罪，依其罪处罚之。

    认到、认坐、不认罪，依坐处罚之。

    认到、不认坐、不认罪，不应处罚。

    不认到、认坐、认罪，依其罪处罚之。

    不认到、不认坐、认罪，依其罪处罚之。

    不认到、认坐、不认罪，依坐处罚之。

    不认到、不认坐、不认罪，不应处罚。

    ———不定二终———

    诸大德！二不定法已诵竟。于此，我今问诸大德：“于此事得清净耶？”再问：“于此事得清净耶？”三次问：“于此事得清净耶？”今诸大德于此事得清净，是故默然，我如是知解。

    摄颂

      可淫处．非然是不定
      是由佛世尊善制之

    ———不定终———
汉译南传大藏经第 01 册 No. 0001 经分别(第1卷-第4卷)

    诸大德！今诵出三十尼萨耆波逸提。

    舍堕　一

    一

    尔时，佛世尊在毗舍离瞿昙庙中。

    尔时，世尊听许诸比丘［受持］三衣。六群比丘因世尊听许受持三衣，以一三衣入村，以其他三衣住僧园，以另外三衣沐浴。诸比丘中少欲者讥嫌非难：“何以六群比丘蓄持长衣耶？”时，诸比丘以此事白世尊。［世尊言：］“诸比丘！汝等实蓄持长衣耶？”“世尊！实然！”佛世尊呵责：“愚人！何以汝等蓄持长衣耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    任何比丘，蓄持长衣者，尼萨耆波逸提。”

    如是，世尊为诸比丘制立学处。

    二

    尔时，长老阿难得长衣。长老阿难欲以此长衣奉赠长老舍利弗，适遇长老舍利弗住沙祇。时，长老阿难念：“世尊制‘禁蓄长衣’学处。我得此长衣，欲赠长老舍利弗，长老舍利弗住沙祇，我当如何作耶？”于是，长老阿难以此事白世尊。

    “阿难！舍利弗几日还耶？”“世尊！应在九日或十日还来。”尔时，世尊以是因缘说法而告诸比丘曰：“诸比丘！限于十日内听蓄长衣。诸比丘！汝等当如是诵此学处——

    比丘［三］衣已竟，迦絺那衣舍已，限于十日内可蓄长衣。若过此者，尼萨耆波逸提。”

    三

    （一）

    “衣已竟”者，［安居后之衣时而］令比丘作衣，或失、或坏、或烧、或无得衣之望时［令作衣］也。

    “迦絺那衣舍已”者，从八事中之一事而舍，或由僧于中间舍。

    “限于十日内”者，最长可蓄十日。

    “长衣”者，非受持衣，未经说净也。

    “衣”者，六种衣中之任何一衣，谓应说净之最下量。

    （二）

    “若过此者，尼萨耆波逸提”者，于十一日明相出时，为尼萨耆。应舍于僧、别众或人。“比丘！应如是舍：

    其比丘至僧伽处已，偏袒右肩，礼上座比丘足，胡跪合掌白如是：

    ‘诸大德！此衣由我蓄过十日，应舍之（舍堕衣）。我今以此舍于僧。’舍已，自白忏悔其罪。应由一聪明贤能之比丘摄受其罪［之忏悔］，还与所舍之衣。

    ‘大德僧！请听！此衣乃某甲比丘之舍堕衣，已舍于僧。若僧时机可者，僧当以此衣［还］与某甲比丘。’

    ［或］其比丘，至众多比丘处，偏袒右肩……合掌白如是：‘诸大德！此衣由我蓄过十日，应舍之。我今以此舍于诸大德。’舍已，自白忏悔其罪。应由一聪明贤能之比丘摄受其罪，还与所舍之衣。

    ‘诸大德！请听！此衣乃某甲比丘之舍堕衣，舍于诸大德已。诸大德！若时机可者，此衣当还与某甲比丘。’

    ［或］其比丘至一比丘处，偏袒右肩，胡跪合掌白如是：‘大德！此衣由我蓄过十日，应舍之。我今以此舍于大德。’舍已，自白忏悔其罪。应由彼比丘摄受其罪，还与所舍之衣。［言：］‘我以此衣与大德。’”

    四

    于过十日有过想者，舍堕；于过十日有疑想者，舍堕；于过十日有不过想者，舍堕。

    于非受持有受持想者，舍堕。

    于不说净有说净想者，舍堕。

    于不舍有舍想者，舍堕。

    于不失有失想者，舍堕。

    于不坏有坏想者，舍堕。

    于不烧有烧想者，舍堕。

    于不被夺有被夺想者，舍堕。

    舍堕衣，不舍而受用者，突吉罗。

    不过十日而有过想者，突吉罗；不过十日而有疑想者，突吉罗；不过十日而有不过想者，不犯也。

    受持十日以内、说净、舍、失、坏、烧、被夺而取［衣］、以亲厚想取，痴狂者、最初之犯行者，不犯也。

    五

    其时，六群比丘舍衣不还与。以此事白世尊。［世尊曰：］“诸大德！不得不还与舍衣，不还与者，突吉罗。”

    舍堕　二

    一

    尔时，佛世尊在舍卫城祇树给孤独园。时，诸比丘以衣托于比丘等之手，唯着安陀会及郁多罗僧出游诸国。其衣久置有污损，诸比丘晒其衣。长老阿难巡行诸房时，见诸比丘正在晒衣。见已，至诸比丘处作如是言：“友！此污损之衣，何人之物耶？”尔时，彼诸比丘以此事告阿难。长老阿难讥嫌非难：“何以诸比丘以衣托于比丘等之手，唯着安陀会及郁多罗僧出游诸国耶？”如是，阿难以此事白世尊。［世尊曰：］“诸比丘！其诸比丘实以衣托于比丘等之手，唯着安陀会及郁多罗僧出游诸国耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以其愚人等以衣托于比丘等之手［……乃至……］出游耶？诸比丘！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    比丘［三］衣已竟，迦絺那衣舍已，虽一夜离三衣者，尼萨耆波逸提。”

    如是，世尊为诸比丘制立学处。

    二

    尔时，一比丘病于憍赏弥。亲戚遣使至其比丘处，“大德！请来！我等看护［汝病］。”诸比丘亦如是言：“友！请去！亲戚看护汝［病］。”其比丘言：“友！世尊制立学处，不得离三衣。我病不能带三衣去，我不去。”以此事白世尊。尔时，世尊以是因缘说法而告诸比丘曰：“诸比丘！为病比丘，听许给与不失［三］衣之认可。

    诸比丘！应如是与：其病比丘至僧中，偏袒右肩，礼上座比丘足，胡跪合掌白如是：

    ‘诸大德！我病不能持三衣去。诸大德！我乞僧认许不失三衣。’

    应二次乞请、三次乞请。应由一聪明贤能之比丘于僧中唱言：

    ‘大德僧！请听！此某甲比丘因病不能持三衣去。彼乞请僧认许不失衣。若僧时机可者，僧认许与某甲比丘不失衣。’如是表白。

    ‘大德僧！请听……乞［……不失衣］，僧认许与某甲比丘不失衣。诸大德中，认许与某甲比丘不失衣，忍者默然，不忍者请说。依僧认许，与某甲比丘不失衣竟。众僧已忍……知解。’

    诸比丘！汝等当如是诵此学处——

    比丘三衣已竟，迦絺那衣舍已，虽一夜离三衣者，除僧之认许外，尼萨耆波逸提。”

    三

    （一）

    “衣已竟”者，比丘之作衣，衣或失、或坏、或烧，或无得衣之望而［作衣］也。

    “迦絺那衣舍已”者，八事中依一事舍之，或依僧于其中间舍之。

    “虽一夜离三衣”者，离僧伽梨、郁多罗僧或安陀会。

    “除僧之认许外”者，除比丘之许可者外。

    “尼萨耆”者，明相出现时即舍堕。应舍于僧、别众或人。

    “诸比丘！应如是舍……乃至……‘诸大德！此三衣，僧无认许我离一夜，应舍之。我今以此舍于僧。’……乃至……‘…［僧］当还与。’……乃至……‘……［别众］当还与。’‘……我还与大德。’”

    （二）

    聚落同界、异界，住处同界、异界，小屋同界、异界，塔同界、异界，帐幕同界、异界，重阁同界、异界，别屋同界、异界，船同界、异界，队商同界、异界，田同界、异界，谷场同界、异界，园同界、异界，精舍同界、异界，树下同界、异界，露地同界、异界。

    （三）

    “聚落同界”者，一族之聚落有篱，若衣置于聚落内，［身］应住聚落内［此为不失衣］；若无篱，衣置一家，应住其家或［身衣之距离］掷石所及者，为不失［衣］。

    “聚落异界”者，多族之聚落有篱，衣置一家，应住于其家、或集会所、或村门下、或掷石所及处者，为不失衣。至集会所，衣置于掷石所及处，应住集会所、住于村门下或掷石所及处者，为不失衣。衣置集会所，应住于集会所、村门下或掷石所及处者，为不失衣。［聚落］无篱，衣置一家，应住其家或掷石所及处者，为不失衣。

    （四）

    一族之住处，有篱而有种种幽室、种种内室，衣置住处之内，应住住处内；无篱，衣置一室，应住其室或掷石所及处者，为不失衣。

    有多族之住处，有篱而有种种幽室、种种内室，衣置一室，应住其室、门下或掷石所及处者，为不失衣；无篱，衣置一室，应住其室或掷石所及处者，为不失衣。

    （五）

    一族之小屋，有篱而有种种幽室、种种内室，衣置小屋内，应住小屋中；若无篱……［参照（四）］…多族之小屋……无篱……为不失衣。

    （六）

    一族之塔（远望之瞭望台），衣置塔中，应住塔中。多族之塔，有种种幽室、种种内室，衣置一室，应住其室、门下或掷石所及处者，为不失衣。

    （七）

    一族之帐幕，于帐幕内……［参照（六）］多族之帐幕……为不失衣。

    （八）

    一族之重阁，于重阁内……多族之重阁……为不失衣。

    （九）

    有一族之别屋，于别屋内……有多族之别屋……为不失衣。

    （一〇）

    有一族之船，于船中……有多族之船，有种种幽室、种种内室，衣置于一内室，应住其内室或掷石所及处者，为不失衣。

    （一一）

    有一族之队商，置衣于队中，前后有七尺者，为不失衣；侧面有一尺者，为不失衣。有多族之队商，以衣置队中，若掷石所及处者，为不失衣。

    （一二）

    有一族之田，若有篱，衣置田中，应住于田中；若无篱，掷石所及处者，为不失衣。有多族之田，若有篱，衣置田中，应住门下或掷石所及处者，为不失衣；若无篱者，掷石所及处者，为不失衣。

    （一三）

    有一族之打谷场，若有篱，衣置于打谷场内，应住于打谷场内；若无篱，掷石所及处者，为不失衣。有多族之打谷场，若有篱，衣置打谷场内，应住于门下或掷石所及处者，为不失衣；若无篱，掷石所及处者，为不失衣。

    （一四）

    有一族之园，若有篱［……参照（一三）］……若无篱……有多族之园……若无篱，掷石所及处者，为不失衣。

    （一五）

    有一族之精舍，若有篱，衣置于精舍内，应住于精舍内；若无篱，衣置于精舍，应住于精舍中或掷石所及处者，为不失衣。有多族之精舍而有篱，衣置于一精舍，应住于精舍内、门下或掷石所及处者，为不失衣；若无篱，衣置于一精舍，应住其精舍内或掷石所及处者，为不失衣。

    （一六）

    有一族之树下，日中［树］荫遍满之时，衣置于荫中者，应住于荫中。有多族之树下，掷石所及处者，为不失衣。

    （一七）

    “露地同界”者，于无村之空处，周围以七尺为同界，其外者为异界。

    （一八）

    于离衣有离衣想，除僧之认许者外，舍堕。于离衣有疑想，除僧之认许者外，舍堕。于离衣有不离衣想，除僧之认许者外，舍堕。

    于不捉有捉想者……乃至……

    于不舍有舍想者……乃至……

    于不失有失想者……乃至……

    于不坏有坏想者……乃至……

    于不烧有烧想者……乃至……

    于不被夺有被夺想者，除僧之认许者外，舍堕。

    舍堕衣，不舍而受用者，突吉罗。

    不离衣而有离衣想者，突吉罗；不离衣而有疑想者，突吉罗；不离衣而有不离衣想者，不犯也。

    （一九）

    夜明以前取衣、舍、失、坏、烧、被夺而取、以亲厚想取、比丘僧认许时、痴狂者、最初之犯行者，不犯也。

    舍堕　三

    一

    （一）

    尔时，佛世尊在舍卫城祇树给孤独园。尔时，一比丘得非时衣，于彼不足以作衣（不够长）。于是，其比丘［欲令其延长而］举其衣反覆擦磨之。世尊巡行房舍，见其比丘举衣擦磨。见已，至比丘处言：“比丘！汝何故举此衣反覆擦磨耶？”“世尊！我得此非时衣而不足为衣，故我举此衣反覆擦磨也。”“比丘！汝尚有得衣之望乎？”“世尊！有也。”尔时，世尊以是因缘说法而告诸比丘曰：

    “诸比丘！得非时衣时，尚望能得衣者听蓄之。”

    （二）

    尔时，诸比丘［思：］“由世尊听许得非时衣时，尚望能得衣者可蓄之。”而彼等得非时衣，蓄过一月，其衣聚束存于衣竿。长老阿难巡行房舍，见衣聚束存于衣竿，言诸比丘曰：“友！聚束存于衣竿者是谁之衣耶？”“友！我等之非时衣，望得衣故而蓄之。”“友！此衣蓄几日耶？”“友！已过一月。”长老阿难讥嫌非难：“何以诸比丘得非时衣而蓄过一月耶？”尔时，长老阿难以此事白世尊。［世尊言：］“诸比丘！比丘等得非时衣，实蓄过一月耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以汝愚人等得非时衣，蓄过一月耶？诸比丘！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    比丘［三］衣已竟，迦絺那衣舍已，比丘若可得非时衣，当由冀望［衣］之比丘纳受。纳受之后应速作［衣］。若非满足时，唯限一月，其［期限］以内有望可满足者，其比丘得蓄其衣。若蓄过此，虽有望［满足］，亦尼萨耆波逸提。”

    二

    （一）

    “衣已竟”者，……［同舍堕二．三（一）］……于其中间舍之。

    a'“可得”者，或由僧、或由别众、或由亲戚、或由友得，或得粪扫衣、或由己之财而得。

    “非时衣”者，非行迦絺那衣式时，于十一个月中得者，于行迦絺那衣式时，在七个月中得者。又于［衣］时中指名为［非时衣］而与者，此言非时衣也。

    a “冀望”者，期望纳受者可纳受之。

    “纳受之后应速作”者，当于十日［内］作。

    “若非满足时”者，作而不足。

    “限一月［……］其比丘得蓄其衣”者，最长可蓄一个月。

    “其以内［……］满足”者，望于其期限以内满足。

    “有望”者，可望由僧、或由别众、或由亲戚、或由友得，或得粪扫衣、或由己之财而得之。

    （二）

    “若蓄过此，虽有望”者，于得本衣之日得望衣，应在十日内作衣也。得本衣以后，二日得望衣，应于十日内作。得本衣以后三日……乃至……四日……乃至……五日……乃至……六日……乃至……七日……乃至……八日……乃至……九日……乃至……得本衣以后十日得望衣，应于十日内作之。

    得本衣以后，十一日……乃至……十二日……乃至……十三日……乃至……十四日……乃至……十五日……乃至……十六日……乃至……十七日……乃至……十八日……乃至……十九日……乃至……得本衣以后二十日得望衣，应于十日以内作之。

    得本衣以后，二十一日得望衣，应于九日内作。二十二日……乃至……二十三日……乃至……二十四日……乃至……二十五日……乃至……得衣后，二十六日者，应于四日内作之。二十七日……乃至……二十八日……乃至……得本衣以后，二十九日得望衣者，应于一日内作之。

    得本衣以后，三十日得望衣，应于即日受持、说净或舍；若不受持、不说净或不舍者，于三十一日之明相出时，为舍堕。应舍于僧、别众或人。“诸比丘！应如是舍……乃至……‘诸大德！此非时衣由我蓄过一月，应舍之。我今以此舍于僧。’‘［僧］当还与。’‘［别众］当还与。’‘我当还与大德。’”

    （三）

    得异于本衣之望衣，日限尚有余时，不冀望［衣］者不应作。

    于过月有过想者，舍堕；于过月有疑想者……乃至……于过月有不过想者……乃至……不受持而有受持想者……乃至……不说净而有说净想……乃至……不舍而有舍想……乃至……不失而有失想……乃至……不坏而有坏想……乃至……不烧而有烧想……乃至……不被夺而有被夺想者，舍堕。

    舍堕衣，不舍而受用者，突吉罗；不过一月而有过想者，突吉罗；不过一月而有疑想者，突吉罗；不过一月而有不过一月想者，不犯也。

    （四）

    受持一月以内、说净、舍、失、坏、烧、被夺而取、以亲厚想取，痴狂者、最初之犯行者，不犯也。

    舍堕　四

    一

    尔时，佛世尊在舍卫城祇树给孤独园。时，长老优陀夷之故妻出家为比丘尼。其女常至优陀夷处，长老优陀夷亦常至其尼之处。时，长老优陀夷至其尼处给食。时，长老优陀夷于晨着内衣，持上衣与钵，至其比丘尼处，于比丘尼前露出生支而坐。其尼亦于长老优陀夷前露出生支而坐。时，长老优陀夷心起欲念，思念其尼之生支而泄不净。时，优陀夷言其尼曰：“妹！取水来，我欲洗安陀会。”“大德！取来！我洗。”即以一分不净以口取，一分投入于生支内，彼尼因此妊娠。

    诸比丘尼言：“此比丘尼行非梵行而有娠也。”“大姊！我非是行非梵行也。”以此事白诸比丘尼。诸比丘尼讥嫌非难：“何以大德优陀夷令比丘尼洗故衣耶？”如是，诸比丘尼以此事语诸比丘。诸比丘中少欲者……非难：“何以大德优陀夷令比丘尼洗故衣耶？”如是诸比丘以此事白世尊。［世尊曰：］“优陀夷！汝实令比丘尼洗故衣耶？”“实然！世尊！”“优陀夷！［比丘尼］是汝之亲里耶？非亲里耶？”“世尊！非亲里。”“愚人！非亲里对非亲里女不知威仪、非威仪，净行、非净行。是故，愚人！令非亲里之比丘尼洗故衣。愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    任何比丘，令非亲里比丘尼浣、染、打故衣者，尼萨耆波逸提。”

    二

    （一）

    “任何”者，无论何者亦……乃至……。

    “比丘”者，……即此所谓“比丘”之意。

    “非亲里”者，非系属父母亲里至七世者。

    “比丘尼”者，于二众之受具戒者。

    “故衣”者，已着过之衣。

    令浣者突吉罗，被浣者舍堕。令染者突吉罗，被染者舍堕。令打者突吉罗，虽一次被槌打者舍堕。应舍于僧、别众或人。“诸比丘！应如是舍：‘诸大德！此故衣由我令非亲里比丘尼浣之，应舍之。我今以此舍于僧。’‘［僧］当还与。’‘［别众］当还与。’‘我当还与大德。’”

    （二）

    于非亲里有非亲里想，而令浣故衣者，舍堕。于非亲里有非亲里想，而令浣、染故衣者，一舍堕、一突吉罗。于非亲里有非亲里想，而令浣、打故衣者，一舍堕、一突吉罗。于非亲里有非亲里想，而令浣、染、打故衣者，一舍堕、二突吉罗。

    于非亲里有非亲里想，而令染故衣者，舍堕。于非亲里有非亲里想，而令染、打故衣者，一舍堕、一突吉罗。于非亲里有非亲里想，而令染、浣故衣者，一舍堕、一突吉罗。于非亲里有非亲里想，而令染、打、浣故衣者，一舍堕、二突吉罗。

    于非亲里有非亲里想，而令打故衣者，舍堕。于非亲里有非亲里想，而令打、浣故衣者，一舍堕、一突吉罗。于非亲里有非亲里想，而令打、染故衣者，一舍堕、一突吉罗。于非亲里有非亲里想，而令打、浣、染故衣者，一舍堕、二突吉罗。

    于非亲里有疑念……乃至……于非亲里有亲里想……乃至……。

    浣他人之故衣者，突吉罗。令浣尼师坛者，突吉罗。令唯依比丘尼僧受具戒者浣之，突吉罗。

    于亲里有非亲里想者，突吉罗；于亲里有疑想者，突吉罗；于亲里有亲里想者，不犯也。

    （三）

    由亲里之比丘尼浣之、以非亲里比丘尼为助力时、不语而浣、令浣新衣、令浣衣以外之资具、令式叉摩那、令沙弥尼［浣之］，痴狂者、最初之犯行者，不犯也。

    舍堕　五

    一

    （一）

    尔时，佛世尊在王舍城迦兰陀竹林园。尔时，莲华色比丘尼住舍卫城。时，莲华色比丘尼晨着内衣，持上衣与钵，为乞食而入舍卫城。于舍卫城乞食已，受食后归，为日中入定休息而至安陀林。入于林中，坐于一树下休息。时，巧于贼业之诸贼，杀牝牛，持其肉入安陀林。贼主见莲华色比丘尼于日中休息，坐于一树下。见已，作如是思惟：“若我子弟见之，可能害此比丘尼。”［是故］即由他路而行。时，其贼主取已煮熟肉中最佳之肉，而入于棕榈叶之笼，悬挂于莲华色比丘尼附近之树上，云：“施与沙门婆罗门中见者，请持去！”而离去。莲华色比丘尼由三昧起，闻贼主言此语。于是，莲华色比丘尼取其肉而归住房。时，莲华色比丘尼，过夜取其肉，以郁多罗僧包之，飞于空中再现于竹林中。

    （二）

    时，世尊为乞食而入村落，留长老优陀夷以护精舍。时，莲华色比丘尼至优陀夷处，作如是言：“大德！世尊往何处耶？”“妹！世尊为乞食而入村落也。”“大德！请以此肉供奉世尊。”“妹！汝以此肉使世尊喜悦。汝若与我安陀会，我亦如是因安陀会而将得喜悦。”“大德！我等女人衣实甚难得，此乃我最后之第五衣，我不能与。”“妹！譬如人与象亦应与之草。如是，汝供奉肉于世尊，亦应与我安陀会也。”如是，莲华色比丘尼被长老优陀夷强索，即与安陀会而归住房。诸比丘尼受取莲华色比丘尼之衣钵，而对莲华色比丘尼曰：“大姊！汝之安陀会在何处耶？”莲华色比丘尼以此事告诸比丘尼。诸比丘尼……非难：“何以长老优陀夷受取比丘尼之衣耶？女人得衣甚难。”时，诸比丘尼以此事语诸比丘，诸比丘中少欲者……非难：“为何长老优陀夷受取比丘尼之衣耶？”如是，诸比丘以此事白世尊。［世尊言：］“优陀夷！汝实受比丘尼之衣耶？”“实然！世尊！”“优陀夷！汝亲里耶？非亲里耶？”“非亲里也，世尊！”“愚人！非亲里对非亲里女不知威仪、非威仪，净行、非净行。是故，愚人！汝受非亲里比丘尼之衣。愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    任何比丘，若从非亲里比丘尼之手受衣者，尼萨耆波逸提。”

    如是，世尊为诸比丘制立学处。

    二

    尔时，诸比丘畏慎不受比丘尼之交易衣。诸比丘尼……非难：“大德！何以不受我等之交易衣耶？”诸比丘闻比丘尼等之讥嫌非难。于是，诸比丘以此事白世尊。世尊以是因缘说法而告诸比丘曰：“诸比丘！听许受五众之交易衣，即比丘、比丘尼、式叉摩那、沙弥、沙弥尼［之交易衣］也。诸比丘！听许接受此等五众之交易衣。诸比丘！汝等当如是诵此学处——

    任何比丘，受非亲里比丘尼之衣，除交易外，尼萨耆波逸提。”

    三

    （一）

    “任何”者，……［见舍堕四．二（一）］……出家者也。

    “衣”者，六衣中之一衣，应说净之最下量［以上］之谓也。

    “除交易外”者，交换除外也。

    ［决定接］受而将要受时，突吉罗；至手者，舍堕。应舍于僧、别众或人。“诸比丘！应如是舍：‘诸大德！此衣由我以非交易受于非亲里比丘尼，应舍之。我今以此舍于僧。’‘［僧］当还与。’‘［别众］当还与。’‘我当还与大德。’”

    （二）

    于非亲里有非亲里想而受衣者，除交易外是舍堕。于非亲里有疑想而受衣者，除交易外是舍堕。于非亲里有亲里想而受衣者，除交易外是舍堕。

    唯依比丘尼僧受具戒之［比丘尼］受衣，除交易外是突吉罗。

    于亲里有非亲里想者，突吉罗；于亲里有疑想者，突吉罗；于亲里有亲里想者，不犯也。

    （三）

    亲里者、交易物、与轻物得重物时、与重物得轻物时、比丘以亲厚想而取之、以暂取想而取之、除衣外而受其他资具、由式叉摩那受之、由沙弥尼受之，痴狂者、最初之犯行者，不犯也。

    舍堕　六

    一

    （一）

    尔时，佛世尊在舍卫城祇树给孤独园。尔时，优波难陀释子善能说法。尔时，一长者子至长老优波难陀处，敬礼而一面坐。其长者子坐已，由长老优波难陀释子说法……而令欢喜。时，其长者子由于优波难陀释子之说法……欢喜而对长老曰：“大德！有所需要者请说，凡是衣服、饮食、房舍、病资具药物，其中任何一种，我等得与大德。”“贤者！汝若有意与我者，请以汝此着用之一外衣与我。”“大德！待我回家。归家，从我着用之外衣或比此更好之衣送来。”长老优波难陀释子再次对长者子如此曰……三次［……乃至……］“请……与我。”“大德！我等良家之子，唯［着］一外衣如何回去。大德！请待我归家，我归家即以此着用之一外衣或比此更好之衣送来。”“贤者！汝无施与之意而言乎？汝言出而不与。”如是，长者子由于长老优波难陀释子强索而与一外衣而去。

    （二）

    诸人见长者子而如是言：“贤者！汝何故［唯］着一外衣而还耶？”时，长者子以此事语众人。众人……非难：“此等沙门释子多求不足，因彼等说法而请求施与，实非容易。为何说法被长者子请求施与时，而取长者子之衣耶？”诸比丘闻众人之……非难。诸比丘中少欲者……非难：“何以长老优波难陀释子乞长者子之衣耶？”如是，诸比丘以此事白世尊。“优波难陀！汝实乞长者子之衣耶？”“实然！世尊！”“优波难陀！是汝亲里或非亲里耶？”“非亲里也。”“愚人！非亲里对非亲里不知威仪、非威仪，净行、非净行。是故，愚人！汝乞非亲里长者子之衣。愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    任何比丘，于非亲里居士或居士妇乞衣者，尼萨耆波逸提。”

    如是，世尊为诸比丘制立学处。

    二

    尔时，众多比丘从沙祇长途往舍卫城。于途中，盗贼出现而夺比丘［之衣］。时，彼诸比丘［思：］“世尊禁止向非亲里之居士或居士妇乞衣。”故畏慎而不乞衣，恰如裸形外道而来舍卫城，向诸比丘致敬。诸比丘如是言：“友！邪命士好！彼礼诸比丘。”彼等言：“友！我等非邪命士，我等是比丘。”诸比丘如是言长老优波离曰：“优波离大德！请检问彼等。”如是，长老优波离检问诸比丘已，告诸比丘等曰：“友！彼等是比丘，以衣给与彼等。”诸比丘中少欲者……非难：“为何诸比丘裸形而行乎？宜以［软］草或［树］叶覆之而行也。”

    时，诸比丘以此事白世尊。世尊以是因缘说法而告诸比丘曰：“诸比丘！被夺衣或失衣者，听许向非亲里之居士、居士妇乞衣。最先往［僧］之住处，若僧有精舍衣、卧布、敷布、褥覆（垫具之表层布）者，可受取以覆身。若僧无精舍衣、卧布、敷布、褥覆者，可以草或叶覆之而行，不得裸形而行。裸形而行者，突吉罗。诸比丘！汝等当如是诵此学处——

    任何比丘，于非亲里之居士、居士妇乞衣者，除具其条件外，尼萨耆波逸提。于此所谓之条件者，比丘衣被夺时，或失衣之时，是其条件也。”

    三

    （一）

    “任何”者，无论何者亦……乃至……。

    “比丘”者，……乃至……即此所谓“比丘”之意。

    “非亲里”者，非系属父母亲里至七世者。

    “居士”者，谓住俗家之男人。

    “居士妇”者，谓住俗家之妇人。

    “衣”者，六衣中之一衣，当说净之最下量之物。

    “除具其条件外”者，具其条件除外。

    “衣被夺”者，比丘之衣被王、贼、赌者或任何人所夺。

    “失衣”者，比丘之衣或被火烧、水流或为鼠、蚁所啮或着破之。

    （二）

    除具其条件外而乞者，将要乞时，突吉罗；至手者，舍堕。应舍于僧、别众或人。“诸比丘！应如是舍……乃至……‘诸大德！此衣为我未具条件向非亲里之居士乞来之物，应舍之。我今以此舍于僧。’‘［僧］当还与。’‘［别众］当还与。’‘我当还与大德。’”

    （三）

    于非亲里有非亲里想，除具其条件外，乞衣者，舍堕。于非亲里有疑想，除具其条件外，乞衣者，舍堕。于非亲里有亲里想，除具其条件外，乞衣者，舍堕。

    于亲里有非亲里想者，突吉罗；于亲里有疑想者，突吉罗；于亲里有亲里想者，不犯也。

    （四）

    具其条件时、亲里者、被招待者、为他而乞者、依己之财者，痴狂者、最初之犯行者，不犯也。

    舍堕　七

    一

    尔时，佛世尊在舍卫城祇树给孤独园。尔时，六群比丘至衣被夺之比丘处，作如是言：“友！被夺衣、失衣者，世尊听许向非亲里居士、居士妇乞衣。友！［去］乞衣！”“友！我等所得衣已足矣。”“我等为诸长老乞衣。”“友！去乞焉！”时，六群比丘至诸居士处，作如是言：“贤者！有衣被夺之比丘来，请与彼等衣。”如此乞甚多衣。时，一居士坐于集会处，言他居士曰：“贤者！有衣被夺之比丘来，我等已以衣与彼等。”彼亦如是言：“我等亦与之矣！”其他［居士］亦如是云：“我等与之矣！”彼等……非难：“何以沙门释子不知量而多乞衣耶？沙门释子可作布商或开商店矣！”诸比丘闻居士等……之非难。诸比丘中少欲者……非难：“何以六群比丘不知量而多乞衣耶？”诸比丘以此事白世尊。“诸比丘！汝等实不知量而多乞衣耶？”“实然！世尊！”佛世尊呵责：“愚人！汝等何以不知量而多乞衣耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    若彼比丘，非亲里之居士、居士妇有多衣供奉而令恣意择取，彼比丘最多亦当由其衣中取用内衣、外衣。若取用过此者，尼萨耆波逸提。”

    二

    （一）

    “若彼比丘”者，意指衣被夺之比丘。

    “非亲里”者，……［见舍堕六．三（一）］……谓住于俗家之妇人。

    “有多衣”者，有多量之衣。

    “供奉而令恣意择取”者，谓令师随所欲择取之。

    “彼比丘最多亦当由其衣中取用内衣、外衣”者，若失三衣者，当受二衣；失二衣者，当受一衣；失一衣者，任何物皆不可受也。

    “取用过此”者，乞此［二衣］以上，将要受用时，突吉罗；至手者，舍堕。应舍于僧、别众或人。“诸比丘！应如是舍：‘诸大德！此衣为我从非亲里居士处过量求来之物，应舍之。我今以此舍于僧。’‘［僧］当还与。’‘［别众］当还与。’‘我当还与大德。’”

    （二）

    于非亲里有非亲里想，乞衣过此者，舍堕。于非亲里有疑想……［见舍堕六．三（三）］……不犯也。

    （三）

    云：“我取余额。”即取而去、云：“余额是汝物。”而与之、非被夺衣故与时、非失衣故与时、亲里者、受请者、依己之财者，痴狂者、最初之犯行者，不犯也。

    舍堕　八

    一

    尔时，佛世尊在舍卫城祇树给孤独园。时，一居士对其妇作如是言：“以衣施与优波难陀大德。”一乞食比丘闻此居士语，即至优波难陀释子处，对彼如是言：“友！优波难陀！汝大福德之人也。某处一居士对其妇言：‘施衣与优波难陀。’”“友！彼乃我檀越也。”如是，长者优波难陀释子至居士家而言彼曰：“贤者！汝实欲以衣与我乎？”“大德！我实如是思惟：‘我以衣与优波难陀大德。’”“贤者！汝若欲以衣与我者，应与如是之衣，如与我无著用之衣，与我何用？”

    时，其居士……非难：“此等沙门释子多求而不知足，以衣与彼等实非容易。为何大德优波难陀未被我请，先来我处，于衣作指示耶？”诸比丘闻此居士之……非难。诸比丘中少欲者……非难：“何以长老优波难陀释子，未受请先至居士家，于衣作指示耶？”于是，诸比丘以此事白世尊。“优波难陀！汝实未受请先至居士家，于衣作指示耶？”“实然！世尊！”“优波难陀！汝之亲里或非亲里乎？”“世尊！非亲里也。”“愚人！非亲里对非亲里不知威仪、非威仪，净行、非净行。是故，愚人！汝未受请，先至非亲里之居士家于衣作指示。愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    非亲里之居士或居士妇，若为比丘豫备衣资，以此衣资购衣，使某甲比丘披覆，此时若其比丘未受请先往，就其衣作指示：‘善哉！贤者！以此衣资购如斯之衣与我披覆！’望求好衣故，尼萨耆波逸提。”

    二

    （一）

    a “非亲里”者，非系属父母亲里至七世者。

    “居士”者，谓住俗家之男人。

    “居士妇”者，谓住俗家之妇人。

    a'“若为比丘”者，为比丘，以比丘为对象，欲与比丘披覆。

    “衣资”者，或黄金、或钱、或真珠、或宝珠、或珊瑚、或铁板、或绵布、或丝、或绵。

    “此衣资”者，意指豫备［交换之］物。

    “购”者，交换也。

    “使披覆”者，施与之意。

    “此时若其比丘”者，指定比丘而豫备衣资时有关之比丘。

    “未受请先往”者，于未言：“大德！汝需如何之衣耶？要我购如何之衣耶？”之前。

    “往”者，往其家或至某处。

    “就其衣作指示”者，言希望或长、或宽、或厚、或软柔者。

    “此衣资”者，豫备物之意。

    b'“购”者，交易也

    “如斯”者，或长、或宽、或厚、或软。

    b “与我披覆”者，施与我之意。

    “望求好［衣］故”者，冀望佳或冀望高价。

    由彼言购或长衣、或宽衣、或厚衣、或软衣，在令购之时，突吉罗；至手者，舍堕。应舍于僧、别众或人。“诸比丘！当如是舍……乃至……‘诸大德！此衣由我未受请先至非亲里居士家，就其衣作指示而得之物，应舍之。我今以此舍于僧。’‘［僧］当还与。’‘［别众］当还与。’‘我当还与大德。’”

    （二）

    于非亲里有非亲里想，未受请先至居士家，就其衣作指示者，舍堕。于非亲里有疑想，未受请先至居士家，就其衣作指示者，舍堕。于非亲里有亲里想，未受请先至居士家，就其衣作指示者，舍堕。

    于亲里有非亲里想者，突吉罗；于亲里有疑想者，突吉罗；于亲里有亲里想者，不犯也。

    （三）

    亲里者、受请者、为他人者、依己之财者、令欲购高贵衣者购便宜衣，痴狂者、最初之犯行者，不犯也。

    舍堕　九

    一

    尔时，世尊在舍卫城祇树给孤独园。时，一居士对他居士如是言：“我将以衣令大德优波难陀释子披。”彼居士亦云：“我亦将以衣令大德优波难陀释子披。”一乞食比丘闻彼居士等之谈话。于是，其比丘至长老优波难陀释子处，而言彼曰：“友！优波难陀！汝大福德人也。在某处，一居士对他居士如是言：‘我将以衣令大德优波难陀释子披。’彼亦如是言：‘我将以衣令优波难陀大德披。’友！彼等乃我檀越也。”如是，长老优波难陀释子至彼等居士家，对彼等如斯言：“贤者！汝等实欲以衣与我乎？”“大德！我等实如是思惟，我等将以衣与优波难陀大德披。”“贤者！汝等若欲以衣与我披者，应与如是之衣；若以我不欲披用之衣与我，何用？”尔时，彼等居士……非难：“彼等沙门释子多欲而不知足，以衣与彼等实非容易。为何优波难陀大德，我等未请先来，就其衣作指示耶？”诸比丘闻彼等之……非难。彼比丘中少欲者……非难：“为何长老优波难陀释子，未受请先至居士家，就其衣作指示耶？”如是，其比丘以此事白世尊。“优波难陀！汝实未受请先至居士家，就其衣作指示耶？”“实然！世尊！”“优波难陀！汝之亲里或非亲里耶？”“非亲里也。”“愚人！非亲里对非亲里不知威仪、非威仪，净行、非净行。是故，愚人！汝未受请先至居士家，就其衣作指示。愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    若两非亲里之居士或居士妇，各自为比丘豫备衣资，思：‘我等将各自以此衣资，各自购衣，与某甲比丘披覆。’此时若其比丘未受请先往，就其衣作指示：‘善哉！贤者！以各自衣资，两人共同购如斯一衣与我披覆！’望求好衣故，尼萨耆波逸提。”

    二

    “若［……］为比丘”者，……［见舍堕八．二（一）］……欲与比丘也。

    “两”者，二人也。

    “非亲里”者，非系属……。

    “居士”者，谓住俗家之男人。

    “居士妇”者，谓住俗家之妇人。

    “衣资”者，谓黄金、或钱、或真珠、或宝珠、或珊瑚、或铁板、或绵布、或丝、或绵。

    “此衣资”者，指豫备物之意。

    “购”者，交易。

    “与［……］披”者，施与之意。

    “此时若其比丘”者，指定比丘而豫备衣资时［被指定］之比丘。

    “未受请先［往］”者，未受请而前来。

    “往”者，……。

    “就其衣作指示”者，或长……。

    “此衣资”者，为豫备之物。

    a'“两人共同”者，二人一齐。

    “如斯”者，……。

    “与我披覆”者，施与我之意。

    a “望求好［衣］故”者，冀望佳、冀望高价。

    由彼言购若长衣、若宽衣、若厚衣、若软衣，在令购时，突吉罗……［同舍堕八．二（一）─（三）。然“非亲里居士、居士妇”换为“亲里居士、居士妇”等］……令欲购高贵之衣者购便宜衣，痴狂者、最初之犯行者，不犯也。

    舍堕　一〇

    一

    （一）

    尔时，佛世尊在舍卫城祇树给孤独园。时，长老优波难陀释子之檀越大臣，遣使者送衣资于长老优波难陀释子，言：“以此衣资购衣。然后，以此衣与优波难陀大德披！”如是，其使者至优波难陀释子处而作是言：“大德！此衣资乃为大德送来。大德！请取衣资。”如是说已，长老优波难陀对其使者曰：“贤者！我等不取衣资。然而，我等时机到时，当取净衣。”于是，使者对长老优波难陀释子曰：“大德！谁是执事人耶？”

    尔时，一居士为某事务来僧园。时，长老优波难陀释子谓使者曰：“贤者！其优婆塞为诸比丘之执事人也。”时，使者令优婆塞同意，至长老优波难陀释子处而对长老曰：“大德！长老所示之执事人居士，我已得其同意。大德！届时请往［彼处］，彼以衣施与师。”尔时，其大臣遣使者至长老优波难陀处，［言：］“大德！请受用此衣！我等冀望大德受用此衣！”时，长老优波难陀释子对其优婆塞亦不言何事。其大臣再遣使者至优波难陀释子处，［言：］“大德……冀望……。”优波难陀释子对其优婆塞亦勿语何事。大臣三次遣使者至优波难陀释子处。“大德！……冀望受用此衣。”

    （二）

    尔时，市民有集会，由市民订规约：“后至者课五百钱。”时，长老优波难陀释子至优婆塞处而对他曰：“贤者！我要衣。”“大德！请待今日一夜。今日，市民有集会，由市民订规约，后至者课五百钱。”［长老言：］“贤者！今日，与我衣。”而执其衣带。如是，优婆塞因长老优波难陀之强索，为优波难陀释子购衣而后至。诸人对其优婆塞曰：“大德！汝何故后至乎？取汝五百钱。”

    尔时，其优婆塞以此事言彼等。众人……非难：“彼等沙门释子，多欲而不知足，为彼等之执事人实非容易。何以优婆塞言：‘大德！请待今日一夜。’而不能待耶？”诸比丘闻众之……非难。彼比丘中少欲者……非难：“何以长老优波难陀释子于优婆塞言：‘请待今日一夜。’而不能待耶？”如是，彼等以此事白世尊。“优波难陀！汝实于优婆塞言：‘大德！请待今日一夜。’而不能待耶？”“实然！世尊！”佛世尊呵责：“愚人！汝为何于优婆塞言：‘大德！请待今日一夜。’而不能待耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    （三）

    若王、若大臣、若婆罗门、若居士以使者为比丘送衣资，言：‘以此衣资购衣，与某甲比丘披。’其使者至比丘处而如是言：‘大德！为长老送来衣资，长老当领受此衣资。’其比丘对其使者而作是言：‘贤者！我等勿领受衣资，我等适当之时，当受净衣。’其使者如是言其比丘曰：‘长老有执事人乎？’诸比丘！冀望衣之比丘当指示执事人、净人或优婆塞而言：‘贤者！其人乃诸比丘之执事人。’其使者得执事人之同意，至其比丘处而如是言：‘大德！长老所指示之执事人，我已得其同意矣。长老！届时，请往［彼处］，彼当以衣与尊师。’诸比丘！若有冀望得衣之比丘，可至执事人处，二三次催促：‘贤者！我要衣。’二三次催促，而得其衣者可；若不得者，四次、五次至六次，为［其衣］而寂默立之；四次、五次至最多六次，寂默立之，得其衣者可；过此尽力求得者，尼萨耆波逸提。若不得时，至送衣资之施主处，自去或遣使者。‘诸贤！汝等为比丘送来衣资，对其比丘无任何之利益。卿等当取还自己之物，以免汝等失自己之物。’此乃于此时之如法行也。”

    二

    （一）

    “若［……］为比丘”者，为比丘，以比丘为对象，要与比丘也。

    “王”者，为统治之人。

    “大臣”者，食王之俸禄者。

    “婆罗门”者，婆罗门种姓之人也。

    “居士”者，谓除王、大臣、婆罗门外，其他之居士。

    “衣资”者，为黄金、或钱、或真珠、或宝珠。

    “以此衣资”者，为豫备之物。

    “购”者，为交易之意。

    “与［……］披”者，施与之意。

    若其使者至比丘处而言：“大德！为长老而持来此衣资，请长老受领衣资！”其比丘如是对其使者曰：“……贤者！其人乃诸比丘之执事人也。”不应如是说：“与彼！”或“彼蓄之！”或“当交易！”或“彼当购之！”

    若彼使者得执事人之同意，至比丘处而作如是言：“大德！长老所指示之执事人，我已得其同意。请长老时机到来，往矣！彼当以衣与汝。”诸比丘！冀望得衣之比丘至执事人处，当二、三次催促。“贤者！我要衣。”当勿云：“与我衣！持我衣来！交易我衣！去购我衣！”二次言之……乃至……三次言之……乃至……。

    若得者善；若不得者，至彼处寂默［为其衣］而立，不得坐、不得取食、不得说法。若问：“汝为何而来？”之时，即云：“贤者！知之。”若坐、若取食、或说法者，即立破。应二次立、三次立。

    四次［说］催促者，可得四次［默］立；五次促之者，得立二次；六次促之者，不得立。

    （二）

    若越过此限求得此衣，得之，突吉罗；至手者，舍堕。应舍于僧、别众或人。“诸比丘！应如是舍……乃至……‘诸大德！此衣由我三次以上催促、六次以上默立而得之物，应舍之。我今以此舍于僧。’‘［僧］当还与。’‘［别众］当还与。’‘我当还与大德。’”

    若不得时，至送衣之施主处，当自往或遣使者：“诸贤！汝等为比丘送衣，对于比丘无领受何等之利益，卿等当取还自己之物，勿失自己之物。”

    此乃于此时之如法行，此乃于此时之随法行。

    （三）

    三次以上催促，六次以上默立，有过想而得者，舍堕。三次以上催促，六次以上默立，有疑想而得者，舍堕。三次以上催促，六次以上默立，有减想而得者，舍堕。

    三次以下催促，六次以下默立，有过想者，突吉罗。三次以下催促，六次以下默立，有疑想者，突吉罗。三次以下催促，六次以下默立，有减想者，不犯也。

    （四）

    三次催促、六次默立、三次以下催促、六次以下默立、不催促而与、施主催促而与，痴狂者、最初之犯行者，不犯也。

    ———第一迦絺那品———

    摄颂

      十日与一夜　　　　　一月及浣．取
      非亲里．指示　　　　　两人及使送

    舍堕　一一

    一

    尔时，佛世尊在阿罗毗邑阿伽罗婆精舍。其时，六群比丘至养蚕家如是言：“贤者！多煮蚕茧与我等，我等欲作杂绢丝之卧具。”彼等讥嫌非难：“为何沙门释子来我等之处而作是言：‘贤者！多……欲作［……］卧具。’耶？此于我等亦是福薄不善之业，我等为生活、为妻子之故，而多造此小生物之杀生。”诸比丘闻众人之……非难。诸比丘中少欲者……亦非难：“何以六群比丘至养蚕家而作是言：‘贤者！多……欲作卧具。’耶？”如是，诸比丘以此事白世尊。“诸比丘！汝等实至养蚕家而作是言：‘贤者！多……欲作卧具。’耶？”“实然！世尊！”佛世尊呵责：“愚人！汝等为何至养蚕家而作是言：‘多……欲作卧具。’耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    任何比丘，若以杂绢丝作卧具者，尼萨耆波逸提。”

    二

    （一）

    “任何”者，无论何者亦……乃至……。

    “比丘”者，……乃至……即此所谓“比丘”之意。

    a “若以……作”者，虽杂一绢丝，自作或教人作者，突吉罗；作成者，舍堕。应舍于僧、别众或人。“诸比丘！应如是舍……乃至……‘诸大德！此杂绢丝之卧具，由我自作，应舍之。我今以此舍于僧。’‘［僧］当还与。’‘［别众］当还与。’‘我当还与大德。’”

    a'“卧具”者，摊开而制作，非织物也。

    （二）

    自作未成而自令作成者，舍堕；自作未成而他人令作成者，舍堕。

    他人未作成而自令作成者，舍堕；他人未作成而他人令作成者，舍堕。

    为他人作或令作者，突吉罗；由他人作而获得受用者，突吉罗。

    作伞盖、地毯、幕、长枕、枕，痴狂者、最初之犯行者，不犯也。

    舍堕　一二

    一

    尔时，佛世尊在毗舍离大林重阁讲堂。其时，六群比丘以纯黑色羊毛令作卧具。诸人巡行精舍，见而……非难：“何以沙门释子以纯黑色羊毛令作卧具乎？宛如在家受欲者。”诸比丘闻彼等诸人之……非难。诸比丘中少欲者……非难：“何以六群比丘以纯黑色羊毛令作卧具乎？”如是，诸比丘以此事白世尊。“诸比丘！汝等实作纯黑色羊毛之卧具乎？”“实然！世尊！”佛世尊呵责：“愚人！何以汝等令作纯黑……乃至……诸比丘！汝等当如是诵此学处——

    任何比丘，若令作纯黑色羊毛之卧具者，尼萨耆波逸提。”

    二

    “任何”者，……“比丘”之意。

    “黑”者，有二黑，生黑或染黑也。

    “卧具”者，摊开而制作，非织物也。

    “令作”者，自作或教他人作也。欲令作之……应舍于僧、别众或人。“诸比丘！应如是舍：‘诸大德！此纯黑色羊毛之卧具，由我所作。’……最初之犯行者，不犯也。”

    舍堕　一三

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，六群比丘［思：］世尊禁止作纯黑色羊毛之卧具。于是，彼等仅于边缘加白色羊毛，仍以纯黑色羊毛令作卧具。诸比丘中少欲者……非难：“何以六群比丘唯边缘加白色羊毛，仍以纯黑色羊毛令作卧具乎？”如是，诸比丘以此事白世尊。“诸比丘！汝等实仅于边缘加白色羊毛而［……乃至……］令作卧具乎？”“实然！世尊！”佛世尊呵责：“愚人！为何仅于边缘加白色羊毛……令作卧具乎？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    若比丘，作新卧具时，当取二分纯黑色羊毛，第三分白色羊毛，第四分褐色羊毛。若比丘不取二分纯黑色羊毛，第三分白色羊毛，第四分褐色羊毛，而令作新卧具者，尼萨耆波逸提。”

    二

    “新”者，取“作”而言。

    “卧具”者，摊开而制作，非织物。

    “作［……］时”者，正在自作或教他人作时。

    “取二分纯黑色羊毛”者，即加入二多罗量。

    “第三分白色羊毛”者，即一多罗量之白色羊毛。

    “第四分褐色羊毛”者，即一多罗量之褐色羊毛。

    “若比丘不取二分纯黑色羊毛，第三分白色羊毛，第四分褐色羊毛”者，谓不入白色羊毛一多罗、褐色羊毛一多罗，而作新卧具，或令人作，欲作之时，突吉罗；作成者，舍堕。应舍于僧、别众或人。“诸比丘！应如是舍：‘诸大德！此卧具由我不加白色羊毛一多罗，褐色羊毛一多罗而作，应舍之。我今以此舍于僧。’‘［僧］当还与。’‘［别众］当还与。’‘我当还与大德。’”

    自作未成而令作成之者……［见舍堕一一．二（二）］……受用者，突吉罗。

    入白色羊毛一多罗和褐色羊毛一多罗而作、入其以上之白色羊毛和其以上之褐色羊毛而作、以纯白色羊毛和纯褐色羊毛而作，作伞盖、地毯、幕、长枕、枕，痴狂者、最初之犯行者，不犯也。

    舍堕　一四

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，诸比丘年年令作卧具。彼等言：“与羊毛！欲羊毛！”而多求多乞。众人……非难：“何以沙门释子年年令作卧具，言：‘与羊毛！欲羊毛！’而住于多求多乞乎？我等卧具，作一次存用五年或六年，我等有诸婴儿排大小便、或被鼠所啮。然而彼等沙门释子年年［……乃至……］住于多求多乞乎！”诸比丘闻众人之……非难。诸比丘中少欲者……非难：“何以诸比丘年年令作卧具，……与羊毛……住于多求多乞乎？”如是，诸比丘以此事白世尊。“诸比丘！比丘等实年年令作卧具，……与羊毛……住于多求多乞乎？”“实然！世尊！”佛世尊呵责：“愚人！何以汝等年年令作卧具，……与羊毛……住于多求多乞乎？诸比丘！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    若比丘，令作新卧具者，应持用六年。其卧具若于六年以内，或舍或不舍，而令作新卧具者，尼萨耆波逸提。”

    如是，世尊为诸比丘制立学处。

    二

    尔时，一比丘病于憍赏弥。诸亲戚遣使至比丘处，［言：］“大德！归来！我等看护［汝］病。”诸比丘亦如是言：“友！去！亲戚要看护汝病。”彼比丘言曰：“友！世尊已制立学处，‘若比丘作新卧具者，应持用六年。’我有病，不能持卧具去。我无卧具，不易安身，我不去。”以此事白世尊。世尊以是因缘说法而告诸比丘曰：“诸比丘！当听许与卧具认可。诸比丘！应如是与：其病比丘至僧众处已，偏袒右肩，礼上座比丘足，胡跪合掌白如是：

    ‘诸大德！我病不能持卧具而往。诸大德！我乞请僧认许卧具。’

    应二次乞请、三次乞请。应由一聪明贤能之比丘于僧中唱言：

    ‘大德僧！请听！此某甲比丘因病不能持卧具而往，彼求僧认许卧具，若僧时机可者，僧与某甲比丘认许卧具。’如是表白。

    ‘大德僧！请听！此……求认许卧具，僧与某甲比丘认许卧具。诸大德中，与某甲比丘认许卧具，忍者默然，不忍者请说。僧与某甲比丘认许卧具竟。僧已忍……知解。’

    诸比丘！汝等当如是诵此学处——

    若比丘，新作卧具者，应持用六年。其卧具若于六年以内，或舍或不舍，而作新卧具者，除僧之认许外，尼萨耆波逸提。”

    三

    “新”者，……非织物。

    “作”者，自作或令他作也。

    “应持用六年”者，最少持用六年。

    “若于六年以内”者，六年以下也。

    “舍其卧具”者，施与他人也。

    “不舍”者，不与任何人也。

    “除僧之认许外”者，僧不认许，而自作或令他作新卧具，将要作者，突吉罗；作已者，舍堕。应舍于僧、别［……乃至……］“‘诸大德！此卧具由我于六年以内，僧不认许而作之物，应舍之。我今以此舍于僧。’‘［僧］当还与。’‘［别众］当还与。’‘我当还与大德。’”

    自作未成而自令作成者，舍堕……他未作成而他令作成者，舍堕。

    六年作、六年以上作、为他人作或令作、由他人作而获得受用，作伞盖、地毯、幕、长枕、枕、得僧认许，痴狂者、最初之犯行者，不犯也。

    舍堕　一五

    一

    （一）

    尔时，佛世尊在舍卫城祇树给孤独园。时，世尊对诸比丘曰：“诸比丘！我欲入静处三月，除一送食比丘外，任何人皆不应至我处。”“诺！世尊！”诸比丘应诺世尊，除一送食比丘，谁皆不至世尊处。

    尔时，舍卫城僧制规约：“友！世尊欲入静处三月。‘除一送食比丘外，谁皆不许至世尊处。’若至世尊处者，应处以波逸提。”时，优波斯那朋健陀子率众至世尊处，顶礼世尊，退坐一面。与客比丘互相问讯，乃是诸佛之常法。世尊对退坐于一面之长老优波斯那朋健陀子如是言：“优波斯那！诸事安稳否？乞食易得乎？长旅而来不疲倦乎？”“世尊！我等轻安，乞食易得，远路来而不倦也。”时，长老优波斯那之弟子比丘坐近世尊。时，世尊对其比丘曰：“比丘！汝喜粪扫衣乎？”“世尊！我不喜粪扫衣。”“比丘！汝何故是粪扫衣者？”“世尊！我和尚是粪扫衣者，故我亦是粪扫衣者。”尔时，世尊对长老优波斯那朋健陀子如是曰：“优波斯那！汝此徒众实甚可爱。优波斯那！汝如何教导此众乎？”“世尊！若来向我求出家者，我即如是言：‘贤者！我是住阿兰若者、乞食者、粪扫衣者，若汝亦住阿兰若者、乞食者、粪扫衣者，我当许汝出家。’彼若应诺者，许出家；不应诺者，不得出家。来求依止我者，我即如是言：‘贤者！我是住阿兰若者、乞食者、粪扫衣者，若汝亦住阿兰若者、乞食者、粪扫衣者，我与汝依止。’彼若应诺者，我与依止；不应诺者，不与依止。世尊！我如是教导此众。”

    （二）

    “善哉！善哉！优波斯那！善哉！优波斯那之率众。优波斯那！汝于舍卫城知僧之规约乎？”“世尊！我于舍卫城不知僧之规约。”“优波斯那！舍卫城由僧自作规约：‘友！世尊欲入静处三月，除一送食比丘外，任何人不得至世尊处。’若至世尊处者，当处以波逸提。”“世尊！舍卫城之僧自制规约乎？我等于［世尊］所未制不得制；又，已制者不得废，取［世尊］所制立学处而实行。”

    “善哉！优波斯那！未制者不应制，已制者不应废，取所制立学处而实行。优波斯那！诸比丘中住阿兰若者、乞食者、粪扫衣者，听许随意来见我。”

    尔时，众多比丘立于门外。“我等处分长老优波斯那朋健陀子以波逸提。”时，长老优波斯那率众从坐而起，顶礼世尊，右绕而去。其时，诸比丘对长老优波斯那如是言：“友！优波斯那！汝于舍卫城知僧之规约乎？”“友！世尊亦如是言我曰：‘汝［于舍卫城］知……而实行。’友！世尊言：‘诸比丘中住阿兰若者、乞食者、粪扫衣者，听许随意来见我。’”其时，彼等诸比丘［言：］“长老优波斯那所言是实，‘未制者不得制，已制者不得废，取所制立学处而实行。’”

    （三）

    诸比丘闻世尊言：“阿兰若比丘、乞食比丘、粪扫衣比丘，听许随意来见我。”诸比丘因欲见世尊，舍其卧具，受持阿兰若者分、乞食者分、粪扫衣者分。时，世尊与众多比丘巡行房舍，见处处舍去卧具而言诸比丘曰：“诸比丘！何故此等卧具于处处舍之耶？”时，诸比丘以此事白世尊。时，世尊以是因缘说法而告诸比丘曰：“然，诸比丘！以十利故，我为诸比丘制立学处，为摄僧、为僧安乐……乃至……诸比丘！汝等当如是诵此学处——

    若比丘，作座卧具，以坏色故，应从旧卧具之边缘取入一佛搩手。若比丘不从旧卧具取入一佛搩手，而令作新座卧具者，尼萨耆波逸提。”

    二

    a'“作”者，自作或令他作之时。

    “座具”者，谓座垫。

    “卧具”者，摊开而制作者，非织物也。

    b'“以坏色故，从［……］边缘取入一佛搩手”者，为坚固而应切取周围或四隅，铺敷在［新卧具］之一处，或擘松而铺敷。

    a “旧卧具”者，铺过一次或用过一次。

    b “若比丘，不从旧卧具［之边缘］取入一佛搩手”者，若不从旧卧具之边缘取入一佛搩手而自作或令作新座卧具，当豫备作时，突吉罗；作已，是舍堕。应舍于僧、别众或人。“诸比丘！应如是舍：‘诸大德！此座卧具，由我非从旧卧具之边缘取入一佛搩手而作之物，应舍之。我今以此舍于僧。’‘［僧］当还与。’‘［别众］当还与。’‘我当还与大德。’”

    自作未作成而自令作成者，舍堕……［见舍堕十一］……为他人作或令作者，突吉罗。

    从旧卧具之边缘取入一佛搩手而作、不得时取入小量以作之、不得时不取入而作之、由他人作而获得受用者，作伞盖、地毯、幕、长枕、枕，痴狂者、最初之犯行者，不犯也。

    舍堕　一六

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，一比丘往舍卫城途中，于拘萨罗国得羊毛。时，其比丘将羊毛包于郁多罗僧而行，众人见其比丘而取笑曰：“大德！汝买若干，有若干利益乎？”其比丘被众人所嘲笑而有瞋恚。如是，其比丘至舍卫城［已疲倦如投木材者］，立掷羊毛而去。诸比丘对彼比丘曰：“友！汝何故立掷羊毛而去乎？”“友！我实为此羊毛被众人所取笑。”“友！汝从多远之地持来此羊毛乎？”“友！超越三由旬。”诸比丘中少欲者……非难：“为何比丘持羊毛过三由旬乎？”如是，诸比丘以此事白世尊。“比丘！汝实持羊毛过三由旬乎？”“实然！世尊！”佛世尊呵责：“愚人！为何汝持羊毛过三由旬乎？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    若比丘，行路时得羊毛，有需要当可领受。领受已而无持者时，欲自持得限三由旬。若持过此者，虽无持者，亦为尼萨耆波逸提。”

    二

    “若比丘行路时”者，正在道路行之意。

    “得羊毛”者，从僧、或别众、或亲戚、或友得，或自粪扫物得，或由己之财物而得。

    “需要者”者，谓希望之［比丘］。

    “可领受。领受已［……］自持得限三由旬”者，最远可自己持三由旬之意。

    “无持者时”者，无其他任何持者，或女子、或男子、或在家、或出家众者。

    “若持过此，虽无持者”者，过三由旬之最初一步，突吉罗；过第二步者，舍堕。立于三由旬内，掷于三由旬外者，舍堕。不令知而放置于他人之乘物或行李上，过三由旬者，舍堕。应舍于僧、别众或人。“诸比丘！应如是舍：‘诸大德！此羊毛由我［持］过三由旬之物，应舍之。我今以此舍于僧。’‘［僧］当还与。’‘［别众］当还与。’‘我当还与大德。’”

    于过三由旬，有过想而行过者，舍堕；于过三由旬，有疑想而行过者，舍堕；于过三由旬，有不足想而行过者，舍堕。

    于不足三由旬有过想者，突吉罗；于不足三由旬有疑想者，突吉罗；于不足三由旬而有不足想者，不犯也。

    持三由旬、持三由旬以下、持三由旬又持回、意欲停留而行三由旬之后由此处持往他处、被夺［再］获得而持、获得已舍物可再持、作为行李令他人持，痴狂者、最初之犯行者，不犯也。

    舍堕　一七

    一

    尔时，佛世尊在释迦国迦毗罗卫城尼拘律园。其时，六群比丘令比丘尼浣、染、梳松羊毛。诸比丘尼为浣、染、梳松羊毛而怠废说教、质问、增上戒、增上心、增上慧。时，摩诃波阇波提瞿昙弥至世尊处，礼世尊已，退立一面。于一面立已，世尊对摩诃波阇波提瞿昙弥作如是言：“瞿昙弥！诸比丘尼实热心精进，制约自己而住耶？”“世尊！比丘尼如何得热心耶？大德六群比丘令比丘尼浣羊毛……怠废于说教、质问、增上戒、增上心、增上慧也。”其时，世尊对摩诃波阇波提瞿昙弥说法……令欢喜。时，摩诃波阇波提瞿昙弥闻世尊之说法……欢喜，敬礼世尊，右绕而去。

    尔时，世尊以是因缘令集比丘僧而问六群比丘曰：“诸比丘！汝等实令比丘尼浣、染、梳羊毛乎？”“实然！世尊！”“比丘！汝等之亲里耶？非亲里耶？”“世尊！非亲里也。”“愚人！非亲里对非亲里不知威仪、非威仪，净行、非净行。是故，愚人！汝等以非亲里比丘尼浣、染、梳羊毛。愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    任何比丘，令非亲里比丘尼浣、染或梳羊毛者，尼萨耆波逸提。”

    二

    “任何”者，无论何者亦……乃至……。

    “比丘”者，……即此所谓“比丘”之意。

    “非亲里”者，非系属父母亲里至七世者。

    “比丘尼”者，于二部僧中受具戒者。

    令“浣之！”如此命令者，突吉罗；浣之者，舍堕。令“染”者，突吉罗；染之者，舍堕。令“梳”者，突吉罗；梳之者，舍堕。应舍于僧、别众或人。“诸比丘！应如是舍：‘诸大德！此羊毛由我令非亲里比丘尼浣之物，应舍之。我今以此舍于僧。’‘［僧］当还与。’‘［别众］当还与。’‘我当还与大德。’”

    于非亲里有非亲里想，令浣羊毛者，舍堕。于非亲里有非亲里想，令浣、染羊毛者，一舍堕、一突吉罗。于非亲里有非亲里想，令浣、梳羊毛者，一舍堕、一突吉罗。于非亲里有非亲里想，令浣、染、梳羊毛者，一舍堕、二突吉罗。

    于非亲里有非亲里想，令染羊毛者，舍堕。于非亲里有非亲里想，令染、梳羊毛者，一舍堕、一突吉罗。于非亲里有非亲里想，令染、浣羊毛者，一舍堕、一突吉罗。于非亲里有非亲里想，令染、梳、浣羊毛者，一舍堕、二突吉罗。

    于非亲里有非亲里想，令梳者，舍堕。于非亲里有非亲里想，令梳、浣羊毛者，一舍堕、一突吉罗。于非亲里有非亲里想，令梳、浣、染羊毛者，一舍堕、二突吉罗。

    于非亲里有疑想……乃至……。

    于非亲里有亲里想……乃至……。

    令浣他人之羊毛者，突吉罗。令唯依比丘尼僧受具戒者浣之，突吉罗。

    于亲里有非亲里想者，突吉罗；于亲里有疑想者，突吉罗；于亲里有亲里想者，不犯也。

    由亲里比丘尼浣之、以非亲里比丘尼为助力者时、不语而浣时、令浣未使用之羊毛制品时，令式叉摩那、令沙弥尼［浣之］，痴狂者、最初之犯行者，不犯也。

    舍堕　一八

    一

    尔时，佛世尊在王舍城迦兰陀竹林园。时，长老优波难陀释子为王舍城一常施食檀越家之比丘，凡是在此家得嚼食、瞰食，其中必留长老优波难陀释子之分。一日将晚，其家有肉，留优波难陀释子之分。其家之儿至夜晓时起而哭曰：“与我肉！”时，居士对其妇曰：“大德之分与儿，我等别购与大德。”

    时，长老优波难陀释子于晨着下衣，持上衣与钵，至其家，在已设座位上坐。尔时，其居士至长老优波难陀之前敬礼而退于一面坐。一面坐已，彼居士如是言长老优波难陀释子曰：“大德！昨晚得肉，从其中为大德留置一分。大德！至夜晓时，此儿起而哭曰：‘与我肉！’故以大德之分与儿。大德！可以一钱持来何物耶？”“贤者！此一钱为我留存乎？”“然！为大德留存之。”“贤者！其一钱当与我。”如是，居士与长老优波难陀释子一钱而讥嫌非难：“恰如我等持金钱，彼等沙门释子亦如此受持金钱。”诸比丘闻居士之……非难。诸比丘中少欲者……非难：“何以长老优波难陀释子欲受持金钱耶？”如是，诸比丘以此事白世尊。“优波难陀！汝实受持金钱耶？”“实然！世尊！”佛世尊呵责：“愚人！何以汝欲受持金钱耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    任何比丘，自捉金银及钱，或令捉之，或受其留置者，尼萨耆波逸提。”

    二

    “任何”者，……即此所谓“比丘”之意。

    a'“捉”者，自取者舍堕。

    “金银”者，言黄金［等］。

    “钱”者，迦利沙槃钱、铜钱、木钱、树胶钱等，言一般所通用者。

    a “令捉”者，令他取之者舍堕。

    “受其留置者”者，云：“此乃大德之物。”而［为他］留置（保存）者，受之，舍堕。

    应舍于僧中。“诸比丘！应如是舍：其比丘至僧中，偏袒右肩，礼上座比丘足，胡跪合掌白如是：‘诸大德！我捉（取）金钱，应舍之。我今以此舍于僧。’舍已，自白忏悔其罪。应由一聪明贤能之比丘摄受其罪。若此有净人或优婆塞来时，彼应如是言：‘贤者！知此。’若彼虽言以此持来何物，亦不得言：‘持来如斯如斯之物。’当示酥、油、蜜、石蜜等净物。若彼由其［钱］交换净物而持来，则除捉（取）金钱之比丘，所有之人皆可受用。如是得此者可；若不得者，彼当言：‘贤者！应舍之。’若彼舍即可；若不舍者，应选具足五法之比丘，任舍金钱［之比丘］。即无爱行、无瞋行、无痴行、无怖行、知舍不舍也。

    诸比丘！当如是选任。初，乞请其比丘，乞请已，应由一聪明贤能之比丘于僧中唱言：

    ‘大德僧！请听！若僧时机可者，僧选任某甲比丘为舍金钱［比丘］。’如是表白。

    ‘大德僧！请听！僧选任某甲比丘为舍金钱比丘。诸大德中，选任某甲比丘为舍金钱比丘，忍者默然，不忍者请说。僧选任某甲比丘为舍金钱比丘竟。僧已忍……知解。’”

    由其所选任之比丘，当不作相而投之，若作相以投者，突吉罗。

    于金银有金银想而捉金银者，舍堕；于金银有疑想而捉金银者，舍堕；于金银有非金银想而捉金银者，舍堕。

    于非金银有金银想者，突吉罗；于非金银有疑想者，突吉罗；于非金银有非金银想者，不犯也。

    于僧园内或于住处自捉或令捉而藏之言：“所有者当持去。”痴狂者、最初之犯行者，不犯也。

    舍堕　一九

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，六群比丘买卖种种金银。众人……非难：“何以沙门释子恰如在家受欲之人，买卖种种金银耶？”诸比丘闻彼众人……非难。彼等中少欲者……非难：“何以六群比丘欲买卖种种金银耶？”时，诸比丘以此事白世尊。“诸比丘！汝等实买卖种种金银耶？”“实然！世尊！”佛世尊呵责：“愚人！汝等为何买卖种种金银耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    任何比丘，若为买卖种种之金银者，尼萨耆波逸提。”

    二

    “任何”者，……即此所谓“比丘”之意。

    a “为”者，以已成购已成者，舍堕；以已成购未成者，舍堕；以已成购已成未成者，舍堕。

    a1“种种之”者，言已成、未成、已成未成。“已成”者，［已做成］头饰、颈饰、手饰、足饰、腰饰。“未成”者，其整块物［尚未制为成品］之谓。“已成未成”者，言前面两者。

    a2“金银”者，谓黄金、迦利沙槃、铜钱、木钱、树胶钱等，一般通用之物。

    以未成购已成……以未成购未成……以未成购已成未成……。

    以已成未成购已成……以已成未成购未成……以已成未成购已成未成者，舍堕。

    应舍于僧中。“诸比丘！应如是舍：其比丘至僧中，偏袒右肩，礼上座比丘足，胡跪合掌白如是：‘诸大德！我买卖种种宝物，应舍之。我今以此舍于僧。’

    舍已，自白忏悔其罪。应由一聪明贤能之比丘摄受其罪。若此有净人或优婆塞……［见舍堕十八．二。‘捉金钱之比丘、捉金钱’换以‘购金银之比丘、购金银’］……。”

    于非金银有金银想，而购金银者，舍堕；于非金银有疑想，而购金银者，舍堕；于非金银有非金银想，而购金银者，舍堕。

    于非金银有金银想者，突吉罗；于非金银有疑想者，突吉罗；于非金银有非金银想者，不犯也。

    痴狂者、最初之犯行者，不犯也。

    舍堕　二〇

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，长老优波难陀释子善巧作衣。彼由外衣布片作僧伽梨，调缀鲜艳赤色而披之。时，一游行者着高贵外衣至长老优波难陀释子处而对彼曰：“友！汝之僧伽梨实是好衣，与我！”“友！汝真知。”“然！我知。”“友！诺！”而与之。

    如是，游行者着其僧伽梨归游行者园。［其他］游行者如是对彼游行者曰：“友！此僧伽梨于汝真美好，汝从何处得此耶？”“友！以我外衣交换而来。”“友！此僧伽梨［已旧］已无几日可用，还是汝之外衣好。”

    时，其游行者［思：］“彼等言真实，此僧伽梨于我已无几日可用，还是我之外衣好。”即至优波难陀释子处作如是言：“友！此是汝僧伽梨，还我外衣。”“友！我已语汝，汝自知耶？我不还。”时，其游行者……非难：“在家对在家之后悔者尚可还，为何出家对出家而不还耶？”诸比丘闻此游行者之……非难。彼等比丘中少欲者……非难：“为何优波难陀释子与游行者交换耶？”如是，诸比丘以此事白世尊。

    “优波难陀！汝实与游行者交易耶？”“实然！世尊！”“愚人！汝为何与游行者交易耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    任何比丘，若交易种种［物品］者，尼萨耆波逸提。”

    二

    “任何”者，……即此所谓“比丘”之意。

    a “若交易”者，言以此与彼、以此取彼、以此交换彼、以此购彼、如此行动者，突吉罗。由是有买卖，己之物入他人之手，他人之物入己之手者，舍堕。应舍于僧、别众或人。“诸比丘！应如是舍：‘诸大德！我以种种物作交换，应舍之。我今以此舍于僧。’‘［僧］当还与。’‘［别众］当还与。’‘我当还与大德。’”

    a'“种种”者，衣服、饮食、卧具、病资具、药、乃至粉药丸、杨枝、未织之丝等之谓。

    于交易有交易想者，舍堕；于交易有疑想者，舍堕；于非交易有交易想者，舍堕。于非交易有交易想者，突吉罗；于非交易有疑想者，突吉罗；于非交易有非交易想者，不犯也。

    问价、言于造净物者、言此为我等之物、言我等要此物，痴狂者、最初之犯行者，不犯也。

    ———第二蚕绵品———

    摄颂

      蚕绵．纯．二分　　　　　六年座卧具
      羊毛二．捉取　　　　　并种种交易

    舍堕　二一

    一

    尔时，佛世尊在舍卫城祇树给孤独园。时，六群比丘积蓄众多之钵。诸人巡拜精舍见［此］，讥嫌非难：“为何沙门释子积蓄众多钵耶？沙门释子为钵商或开陶器店耶？”诸比丘闻彼等……非难。彼等中少欲者……非难：“为何六群比丘蓄长钵耶？”于是，诸比丘以此事白世尊。“诸比丘！汝等实蓄长钵耶？”“实然！世尊！”佛世尊呵责：“愚人！汝等为何蓄长钵耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    任何比丘，蓄长钵者，尼萨耆波逸提。”

    如是，世尊为诸比丘制立学处。

    二

    尔时，长老阿难得长钵，长老阿难欲以此赠长老舍利弗，适遇舍利弗住沙祇。时，长老阿难如是念：“世尊已制立学处，不得蓄长钵。我今得此长钵，欲赠长老舍利弗，而长老舍利弗住沙祇，我当如何处理？”于是，长老阿难以此事白世尊。“阿难！舍利弗几日回来耶？”“世尊！九日或十日内也。”尔时，世尊以是因缘说法而告诸比丘曰：“诸比丘！听限十日以蓄长钵。诸比丘！汝等当如是诵此学处——

    限十日得蓄长钵，若过此者，尼萨耆波逸提。”

    三

    “限十日”者，最长得蓄十日。

    “长钵”者，非受持之物，又未说净之物。“钵”者，有二种钵：铁钵、泥钵也；又有三种钵：大钵、中钵、小钵也。大钵者，可容阿罗伽量之饭、四分之一主食物，［其余为］适当之副菜；中钵者，容那利量之饭……副菜；小钵者，容拔陀量之饭……副菜也。过大非钵，过小亦非钵也。

    “过此者，尼萨耆波逸提”者，于十一日之明相出现时，舍堕。应舍于僧、别众或人。“诸比丘！应如是舍：其比丘至僧中，偏袒右肩，礼上座比丘足，胡跪合掌白如是：‘诸大德！此钵由我［蓄］过十日，应舍之。我今以此舍于僧。’舍已，自白忏悔其罪。应由一聪明贤能之比丘摄受其罪，还与所舍之钵。‘大德僧！请听！此钵是某甲比丘之舍钵，已舍于僧。若僧时机可者，僧以此钵还与某甲比丘。’其比丘近于众比丘……［见舍堕一．三─四］……。”

    于不坏有坏想者，舍堕。

    于不破有破想者，舍堕。

    于不被夺有被夺想者，舍堕。

    舍堕钵，不舍而受用者，突吉罗。

    不过十日而有过想者，突吉罗；不过十日而有疑想者，突吉罗；不过十日而有不过想者，不犯也。

    受持十日以内、说净、舍、失［钵］、破坏、被夺而取、以亲厚想取，痴狂者、最初之犯行者，不犯也。

    四

    时，六群比丘舍钵不还与，以此事白世尊。“诸比丘！不得不还与舍钵，不还与者，突吉罗。”

    舍堕　二二

    一

    （一）

    尔时，佛世尊在释迦国迦毗罗卫城尼拘律园。时，一陶师向诸比丘敬曰：“诸大德中要钵者，我供奉。”其时，诸比丘不知量而多乞钵。彼等中，持小钵者，乞大钵；持大钵者，乞小钵。于是，其陶师多为诸比丘作钵，不能作其他之卖品，生活不得，妻子亦为他而困扰。众人……讥嫌非难：“为何沙门释子不知量而多乞钵耶？陶师多为彼等作钵，不能作其他之卖品，生活不得，妻子亦为他而困扰。”诸比丘闻彼等之……非难。彼等比丘中少欲者……讥嫌非难：“为何诸比丘不知量而多乞钵耶？”于是，诸比丘以此事白世尊。“诸比丘！比丘等实不知量而多乞钵耶？”“实然！世尊！”佛世尊呵责：“诸比丘！彼等愚人为何不知量而多乞钵耶？诸比丘！此非令未信者生信……乃至……。”呵责已、说法已，语诸比丘曰：“诸比丘！不得乞钵，乞者，突吉罗。”

    （二）

    尔时，一比丘之钵破坏。时，其比丘［思：］“世尊制乞钵事。”而畏慎不敢乞，以手行乞食。众人……讥嫌非难：“为何沙门释子以手乞食，恰如外道耶？”诸比丘闻彼等众人之……讥嫌非难。于是，诸比丘以此事白世尊。其时，世尊以是因缘说法而告诸比丘曰：

    “诸比丘！失钵者或坏钵者，听许乞钵。”

    （三）

    其时，六群比丘知：“世尊听许失钵者、坏钵者乞钵。”彼等小破、小坏、微损，即多乞钵。于是，陶师亦如此为六群比丘多作钵，不能作其他之卖品，生活不得，妻子亦为他困扰。众人亦如此……讥嫌非难：“为何沙门释子不知量而多乞钵耶？陶师多为彼等作钵，不能作其他之卖品，自己无以生活，妻子亦为他困扰。”诸比丘闻彼等之……讥嫌非难。彼等中少欲者……亦讥嫌非难：“为何六群比丘小破、小坏、微损而多乞钵耶？”于是，诸比丘以此事白世尊。“诸比丘！汝等实小破……而多乞钵耶？”“实然！世尊！”佛世尊呵责：“愚人！为何汝等小破……而多乞钵耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    任何比丘，钵不至五缀而换新钵者，尼萨耆波逸提。其钵应由彼比丘舍于比丘众，比丘众中，当以最下之钵与彼比丘。‘比丘！此是汝钵，当持至破坏。’此乃于此时之如法行也。”

    二

    （一）

    “任何”者，……“比丘”之意。

    “不至五缀”者，钵之无补接、或一补接、或二补接、或三补接、或四补接者。

    “无缀量钵”者，言无二指［长之］痕迹。“缀量”者，言有二指长之痕迹。

    a'“换者”，乞也。欲得者，突吉罗；已得者，舍堕。当舍于僧中，全比丘当持所受持之钵而集合。下钵者不得欲持上钵，若下钵者欲持上钵者，突吉罗。

    “新钵”者，言乞取之钵。

    a “诸比丘！应如是舍：其比丘至僧中，偏袒右肩，礼上座比丘足，胡跪合掌白如是：‘诸大德！此钵由我未至五缀而乞得，应舍之。我今以此舍于僧。’舍已，自白忏悔其罪。应由一聪明贤能之比丘摄受其罪。

    应选具五法之比丘为分钵人，即无爱行、无瞋行、无痴行、无怖行、知取不取也。诸比丘！当如是选任。初，应乞请其比丘，乞请已。应由一聪明贤能之比丘于僧中唱言：

    ‘大德僧！请听！若僧时机可者，僧选某甲比丘为分钵人。’如是表白。

    ‘大德僧！请听！僧选某甲比丘为分钵人。诸大德中，选某甲比丘为分钵人，忍者默然，不忍者请说。

    僧选某甲比丘为分钵人已。僧已忍……知解。’

    由被选任之比丘分钵，向上座曰：‘大德！请上座取钵。’若上座取［其钵］者，上座之钵应与第二上座，对彼之怜愍，不得不取，不取者，突吉罗；于无钵者，不得令取。以如是方法，令至比丘僧中之下座取之，其比丘众中，最下钵当与彼之比丘。‘比丘！此是汝钵，当持至破坏。’”

    其比丘不得以此钵置于非处，不得盛非食物而食。无论如何失此钵，或坏、或破，不得舍去。若置于非处、或盛非食物而食、或舍者，突吉罗。

    “此乃于此时之如法行”者，于此场合，为随顺法之意。

    （二）

    以无缀钵换无缀钵者，舍堕；以无缀钵换一缀……二缀……三缀……四缀钵者，舍堕。

    以一缀钵换无缀……一缀……二缀……三缀……四缀钵者，舍堕。

    以二缀钵……以三缀钵……以四缀钵换无缀钵……乃至……一缀钵……乃至……二缀钵……乃至……三缀钵……四缀钵者，舍堕。

    以无缀钵换无缀量钵者，舍堕；以无缀钵换一缀量钵……以四缀钵换四缀量钵，舍堕；以无缀量钵换无缀钵者，舍堕……。

    以四缀量钵换四缀钵者，舍堕；以无缀量钵换无缀量钵……以四缀量钵换四缀量钵者，舍堕。

    失钵者、坏钵者、亲里者、被招待者、为他人乞者、依己之财者，痴狂者、最初之犯行者，不犯也。

    舍堕　二三

    一

    （一）

    尔时，佛世尊在舍卫城祇树给孤独园。其时，长老毕陵伽婆蹉欲在王舍城边作住处窟，而令清扫山窟。时，摩揭陀王斯尼耶频毗娑罗至毕陵伽婆蹉长老处，礼长老而退坐一面。坐已，摩揭陀王斯尼耶频毗娑罗对毕陵伽婆蹉长老曰：“大德！上座令［他人］作何事耶？”“大王！欲作住处之窟，而令［人］清扫山窟也。”“大德！尊者需要净人耶？”“大王！世尊不听许用净人。”“大德！若是，即请问世尊，然后告知我。”“然！大王！”长老毕陵伽婆蹉如此应诺摩揭陀王斯尼耶频毗娑罗。

    尔时，长老毕陵伽婆蹉为频毗娑罗说法……令欢喜。时，王由长老毕陵伽婆蹉之说法……欢喜，从座而起，礼长老已，右绕而去。由此，长老毕陵伽婆蹉遣使至世尊处而言：“世尊！摩揭陀王频毗娑罗欲奉施净人。世尊！此当如何耶？”尔时，世尊以是因缘说法而告诸比丘曰：“诸比丘！听许［用］净人。”

    摩揭陀王斯尼耶频毗娑罗再至长老毕陵伽婆蹉处，礼长老而退坐一面。坐已，言长老曰：“大德！世尊听许用净人耶？”“然！大王！”“若此，大德！我奉施净人与尊者。”

    时，摩揭陀王斯尼耶频毗娑罗忘却应诺施净人于长老毕陵伽婆蹉事，久后得忆念，言一事务大臣曰：“我应诺［施］净人于大德，汝已奉施耶？”“大王！尚未与净人于大德。”“至今已过几日耶？”时，其大臣算其日而告频毗娑罗王曰：“大王！已五百日矣！”“然！汝以五百净人奉施大德。”“是！大王！”其大臣应诺于大王，奉施五百净人于长老毕陵伽婆蹉，因此而成一村，此名净人村，亦称为毕陵伽村。

    （二）

    尔时，长老毕陵伽婆蹉依住此村。时，长老毕陵伽婆蹉晨着下衣，持上衣与钵，为乞食而入毕陵伽村。尔时，其村行祭典，童女等盛装着华鬘而戏。时，长老毕陵伽婆蹉顺次行乞食至一净人之家已，坐在所设座位上。其时，净人妇之女儿，见少女等装饰华鬘游戏而泣：“与我华鬘！与我装饰具！”时，长老毕陵伽婆蹉问其净人妇曰：“此少女何故而泣耶？”“大德！此少女见其他少女盛装着华鬘而泣：‘与我华鬘！与我装饰具！’我等贫人，何处能有华鬘装饰具耶？”

    尔时，长老毕陵伽婆蹉取一草轮言其净人妇曰：“来！以此草环结在少女头上。”时，其净人妇取草环结于少女之头，即成黄金之华鬘，庄严美丽，王之后宫亦无如此之金华鬘。众人告摩揭陀王频毗娑罗曰：“大王！其净人家有黄金之华鬘，庄严美丽，王之后宫亦无有如此之金华鬘。其贫人何处得来？必是窃盗而来之物也。”于是，摩揭陀王斯尼耶频毗娑罗令捕缚净人之一族。长老毕陵伽婆蹉晨着下衣，持上衣与钵再入毕陵伽村乞食，于村顺次行乞食而至其净人家，问邻居曰：“此净人一族至何处耶？”“大德！因黄金华鬘故，被王所缚也。”

    （三）

    于是，长老毕陵伽婆蹉至摩揭陀王斯尼耶频毗娑罗宫殿。至已，坐在所设座位上。时，频毗娑罗王至毕陵伽婆蹉长老前，敬礼而坐一面。一面坐已，于是，长老毕陵伽婆蹉对王曰：“大王！何故缚净人之一族耶？”“大德！彼净人有金华鬘，庄严美丽，我后宫亦无此金华鬘。彼之贫人何处得来？必是盗取而来也！”时，长老毕陵伽婆蹉作念：“使摩揭陀王频毗娑罗之宫殿成为黄金。”［因］此宫殿皆成黄金。“大王！王此众多之黄金，从何处来耶？”“大德！知矣！由大德之神通力也。”而放其净人一族。

    众人知大德毕陵伽婆蹉于大王座前，示现神通不可思议之过人法而欢喜信仰，为长老毕陵伽婆蹉持来五种药物，即熟酥、生酥、油、蜜、石蜜。虽然，长老毕陵伽婆蹉为应得此［五种药］者，而［彼］以所得许多五种药喜舍于徒众。其徒因多得而成骄奢者，将所得藏满瓶瓮也，又充于漉水器、囊袋，挂于窗上。令此等［物品］互为结缠粘着，亦因鼠食而散布于精舍。众人巡拜精舍，见［此］而讥嫌非难：“此沙门释子内藏货物，恰如摩揭陀王斯尼耶频毗娑罗。”诸比丘闻彼等之……非难。彼等中少欲者……非难：“为何诸比丘思如是骄奢耶？”于是，彼等以此事白世尊。“诸比丘！比丘等实思如是骄奢耶？”“实然！世尊！”佛世尊呵责：“诸比丘！为何汝等愚人思如是骄奢耶？诸比丘！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    病比丘当有病残药，即熟酥、生酥、油、蜜、石蜜也。此等得后，限蓄七日得以食用，若过此者，尼萨耆波逸提。”

    二

    “病比丘当有病残药”者，“熟酥”是牛乳酥、山羊乳酥或水牛乳酥等，其净肉之熟酥也。“生酥”者，是此等之生酥。“油”者，胡麻油、芥子油、蜜树油、蓖麻油、兽油也。“蜜”者，蜂蜜也。“石蜜”者，从甘蔗而得者也。

    “此等得后，限蓄七日得以食用”者，最长可食七日。

    “过此者，尼萨耆波逸提”者，于第八日明相出时，舍堕。应舍于僧、别众或人。“诸比丘！应如是舍：‘诸大德！此药由我蓄过七日，应舍之。我今以此舍于僧。’‘［僧］当还与。’‘［别众］当还与。’‘我当还与大德。’”

    于过七日有过想者，舍堕；于过七日有疑想者，舍堕；于过七日有不过想者，舍堕。

    于非受持有受持想者，舍堕。

    于不舍有舍想者，舍堕。

    于不失有失想者，舍堕。

    于不坏有坏想者，舍堕。

    于不烧有烧想者，舍堕。

    于不被夺有被夺想者，舍堕。

    已舍而得，不得用于涂身、不得食用，当用于灯火或涂足。由他比丘［得］，可用涂身而不得食用。

    于不过七日有过想者，突吉罗；于不过七日有疑想者，突吉罗；于不过七日有不过想者，不犯也。

    受持七日以内、舍、失、坏、烧失、被夺而取、以亲厚想取、由未圆具者之舍去或残留或放弃之物、受用不求而与之物，痴狂者、最初之犯行者，不犯也。

    舍堕　二四

    一

    尔时，佛世尊在舍卫城祇树给孤独园。时，世尊听许诸比丘用雨季衣。六群比丘知“世尊听许用雨季衣”，即早求雨季衣，早作雨季衣而着用；因雨季衣破坏，裸形被雨淋也。诸比丘中少欲者……非难：“为何六群比丘，早求雨季衣，早作而着用，因雨季衣坏而裸形被雨淋耶？”时，诸比丘以此事白世尊。“愚人！汝等实早求雨季衣，早作而着用，因雨季衣坏而裸形被雨淋耶？”“实然！世尊！”佛世尊呵责：“愚人！汝等为何早求……着用……雨淋耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    热季之最后一月，比丘当求雨季衣，热季之最后半月，当作而受用；若热季之最后一月以前求雨季衣，热季之最后半月以前作而受用者，尼萨耆波逸提。”

    二

    “热季之最后一月，比丘当求雨季衣”者，至前曾施雨季衣之诸人处，当作如是言：“雨季衣之时也，雨季衣之时令也，其他众人亦施与雨季衣。”不可言：“与我雨季衣，雨季衣持来与我，为我交换雨季衣，为我购雨季衣。”

    “热季之最后半月，当作而受用”者，热季之剩半月，当缝制受用也。

    “热季之最后一月以前”者，于热季剩一月以上之时，求雨季衣者，舍堕。

    “热季之最后半月以前”者，于热季剩半月以上之时，缝制着用者，舍堕。应舍于僧、别众或人。“诸比丘！应如是舍：‘诸大德！此雨季衣由我于热季剩一月以上时求；于热季剩半月以上时作而着用之，应舍之。我今以此舍于僧。’‘［僧］当还与。’‘［别众］当还与。’‘我当还与大德。’”

    于热季剩一月以前，有过想而求雨季衣者，舍堕；于热季剩一月以上，有疑想而求雨季衣者，舍堕；于热季剩一月以上，有一月以下想而求雨季衣者，舍堕。

    于热季剩半月以上，有过想而制作着用雨季衣者，舍堕；于热季剩半月以上，有余想而制作着用雨季衣者，舍堕；于热季剩半月以上，有半月以下想而制作着用雨季衣者，舍堕。

    有雨季衣而裸形被雨淋者，突吉罗。

    于热季剩一月以下，有过想者，突吉罗；热季剩一月以下，有疑想者，突吉罗；热季剩一月以下，有以下想者，不犯也。

    热季剩一月以下，有过想者，突吉罗；热季剩半月以下，有疑想者，突吉罗；于热季前半月以下，有以下想者，不犯也。

    于热季剩一月求雨季衣，于热季剩半月作而着用；于热季剩一月以下求雨季衣，热季剩半月以下作而着用；以所求之雨季衣度过雨期，着用雨季衣度过雨期，可洗浣收藏者，有理由时始可着用；衣被夺者、失衣者、有意外事故时，痴狂者、最初之犯行者，不犯也。

    舍堕　二五

    一

    尔时，佛世尊在舍卫城祇树给孤独园。时，长老优波难陀释子如是对兄之弟子比丘言：“友！来！我等出去游行诸方。”“大德！因我是披弊衣者，我不去！”“友！来！我与汝衣。”而将衣施与彼。其比丘闻：“世尊将要出发游行诸方。”于是，其比丘作如是思惟：“我今不共长老优波难陀游行诸方，愿共世尊出游诸方。”时，优波难陀长老对其比丘言：“来！友！今出游诸方。”“大德！我不与大德出游诸方，我愿共世尊出游诸方。”“友！我与汝衣，乃望汝共我出游。”忿怒不喜而夺回［其衣］。时，其比丘以此事语诸比丘，彼等比丘中少欲者……非难：“为何长老优波难陀释子，自以衣施与比丘后，忿怒不喜而夺回［其衣］耶？”于是，诸比丘以此事白世尊。“优波难陀！汝实自以衣施与其比丘［……乃至……］夺回耶？”“实然！世尊！”佛世尊呵责：“愚人！汝为何自以衣施与比丘后，忿怒不喜而夺回耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    任何比丘，自以衣施与比丘后，忿怒不喜，自夺或令夺者，尼萨耆波逸提。”

    二

    “任何”者，……“比丘”之意。

    a “自”者，自施与。

    “衣”者，谓六种衣中之一衣，当说净之任何衣之最下量。

    a'“比丘”，其他比丘也。

    “忿怒不喜”者，谓不适意、心受打击、瞋恚。

    “夺”者，自夺之即舍堕。

    “令夺”者，令他夺者，突吉罗；一次命令而屡夺者，舍堕。应舍于僧、别众或人。“诸比丘！应如是舍：‘诸大德！此衣由我自与比丘后而夺回之物，应舍之。我今以此舍于僧。’‘［僧］当还与。’‘［别众］当还与。’‘我当还与大德。’”

    于受具戒者有受具戒者想，与衣后，忿怒不喜，夺或令夺者舍堕；于受具戒者有疑想，与衣……或令夺者，舍堕；于受具戒者有不受具戒者想，与衣……或令夺者，舍堕。

    与他资具后，忿怒不喜，夺或令夺者，突吉罗。

    于未受具戒者与衣或其他资具之后，忿怒不喜，夺或令夺者，突吉罗。

    于未受具戒者有未受具戒者想，突吉罗；于未受具戒者有疑想，突吉罗；于未受具戒者有未受具戒者想，突吉罗。

    或与彼、或对彼有亲厚想而取，痴狂者、最初之犯行者，不犯也。

    舍堕　二六

    一

    尔时，佛世尊在王舍城迦兰陀竹林园。时，六群比丘于作衣时，多乞丝。作衣已，丝多残余。时，六群比丘言：“然！友！我等再乞丝令织师织衣。”于是，六群比丘更乞丝令织师织衣，织衣已，丝又多剩余。六群比丘再乞丝令织师织衣，织衣已，丝又多剩余。第三次……令织［师织衣］。众人……非难：“为何沙门释子自乞丝令织师织衣耶？”诸比丘闻彼众人之……非难。彼等比丘中少欲者……非难：“为何六群比丘自乞丝令织师织衣耶？”于是，诸比丘以此事白世尊。“诸比丘！汝等实自乞丝，令织师织衣耶？”“实然！世尊！”世尊呵责：“愚人！汝等为何自乞丝令织师织衣耶？此非令未信者生信……乃至！诸比丘！汝等当如是诵此学处——

    任何比丘，自乞丝令织师织衣者，尼萨耆波逸提。”

    二

    “任何”者，无论何者亦……“比丘”之意。

    “自”者，自乞也。

    “丝”者，有六种丝，即麻丝、绵丝、绢丝、毛丝、大麻丝、粗麻也。

    “令织师”者，使织师织之，欲令织时，突吉罗；已织成至手者，舍堕。应舍于僧、别众或人。“诸比丘！应如是舍：‘诸大德！此衣由我自乞丝令织师所织之物，应舍之。我今以此舍于僧。’‘［僧］当还与。’‘［别众］当还与。’‘我当还与大德。’”

    于织物有织物想者，舍堕；于织物有疑想者，舍堕；于织物有非织物想者，舍堕。于非织物有织物想者，突吉罗；于非织物有疑想者，突吉罗；于非织物有非织物想者，不犯也。

    为缝衣之线、带、肩纽、钵囊、漉水器，亲里者、受请者、为他乞者、依己之财者，痴狂者、最初之犯行者，不犯也。

    舍堕　二七

    一

    尔时，佛世尊在舍卫城祇树给孤独园。时，一居士为往远地而对其妻言：“持丝与某甲织师，织成衣后保存之，余归，当以衣供大德优波难陀释子披。”一乞食比丘闻此居士语。于是，其比丘至长老优波难陀释子处作如是言：“友！优波难陀！汝是大福德人。于某处，一居士为往远地，如是语其妇：‘持丝……披。’友！彼乃我檀越也。”彼织师亦长老优波难陀释子之檀越。于是，长老优波难陀释子至其织师处而作是言：“贤者！此衣乃为我而织，汝应该作更长、宽、厚、善织、密致、平滑又易理。”“大德！彼等持丝来与我而言：‘依丝而织衣。’大德！不可能作长、宽或厚也。然而，大德！巧织、密致、平滑又易理是可为。”“否！贤者！汝勿拘此丝，当作长、宽、厚矣。”时，其织师将持来之丝挂织机已，至其妇处而作是言：“大姊！还要丝。”“贤者！我非谓汝依此丝织之耶？”“大姊！汝实告我依此丝织之。然而，大德优波难陀如是言我：‘否！贤者！汝勿拘……厚矣。’”于是，彼妇又与同量之丝。

    长老优波难陀释子闻：“彼居士由远地归来。”于是，长老优波难陀释子至其居士家，坐所设座位。时，居士至优波难陀释子处，敬礼而退坐一面。坐已，居士问其妇曰：“其衣已织耶？”“然！夫君！其衣已织矣。”“持［衣］来，我供大德优波难陀披。”时，其妇持衣来，以其事语夫君。时，居士与长老优波难陀释子衣而讥嫌非难：“沙门释子多欲不知足，以衣与彼等实非容易。为何大德优波难陀释子未受我请之前，即至居士之织师家，就其衣作指示耶？”诸比丘闻彼居士之……非难。彼等比丘中少欲者……非难：“为何长老优波难陀释子，不受请而先至居士之织师处，就其衣作指示耶？”时，诸比丘以此事白世尊。“优波难陀！汝实不受请先至居士之织师处，就其衣作指示耶？”“实然！世尊！”“优波难陀！汝之亲里耶？非亲里耶？”“世尊！非亲里也。”“愚人！非亲里对非亲里不知威仪、非威仪，净行、非净行。是故，愚人！不受请而先至非亲里居士之织师处，就其衣作指示。愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    非亲里之居士或居士妇，为比丘令织师织衣。其时，若比丘于［居士］未受请之前至织师处，就其衣作指示：‘贤者！此衣为我而织，作长、宽、厚、善织、密致、平滑又易理，我等亦会以物赠贤者耳。’彼比丘如是语已，若赠以物，虽仅托钵食，亦尼萨耆波逸提。”

    二

    a “非亲里”者，非系属父母亲里至七世者。

    “居士”者，谓住俗家之男人。

    “居士妇”者，谓住俗家之妇人。

    a'“为比丘”者，以比丘为对象，欲与比丘着用。

    “令织师”者，使纺织师。

    b'“［令］织”者，使织之。

    “衣者”，六种衣中之任何一衣，应说净之最下量。

    b “其时，若比丘”者，云为比丘而织衣之比丘。

    “未受请之前”者，未言：“大德！冀望何衣耶？我为尊师织如何之衣耶？”之前。

    “至织师处”者，至其织师家，于何处即至何处。

    “就其衣作指示”者，言：“贤者！此衣乃为我而织也，要作长、宽、厚、善织、密致、平滑又易理。我等亦可能以物赠贤者。”

    “彼比丘如是语已，若赠以物，虽仅托钵食”者，“托钵食”乃粥、饭、嚼食、粉药丸、杨枝、未织之丝乃至说法也。

    依彼语作长、宽或厚，欲使作之者，突吉罗；至手者，舍堕。应舍于僧、别众或人。“诸比丘！应如是舍：‘诸大德！此衣由我于未受请之前，至非亲里居士之织师处，就其衣作指示，应舍之。我今以此舍于僧。’‘［僧］当还与。’‘［别众］当还与。’‘我当还与大德。’”

    于非亲里有非亲里想，未受请之前至居士之织师处，就其衣作指示者，舍堕；于非亲里有疑想，未受请之前至居士之织师处，就其衣作指示者，舍堕；于非亲里有亲里想，未受请之前至居士之织师处，就其衣作指示者，舍堕。

    于亲里有非亲里想者，突吉罗；于亲里有疑想者，突吉罗；于亲里有亲里想者，不犯也。

    亲里者、受请者、为他乞者、依己之财者、欲织高贵衣而令织便宜衣者，痴狂者、最初之犯行者，不犯也。

    舍堕　二八

    一

    （一）

    尔时，佛世尊在舍卫城祇树给孤独园。时，一大臣要往远地，遣使至比丘处。“诸大德！请来！我当施安居［之衣食物］。”诸比丘因住安居者，世尊不听许受安居施，畏慎不往。尔时，其大臣……非难：“为何诸大德，我遣使请而不来耶？我往军阵，难知生死。”诸比丘闻彼大臣之……非难。时，诸比丘以此事白世尊。时，世尊以是因缘说法而告诸比丘曰：“诸比丘！听许受蓄特施衣。”

    （二）

    尔时，诸比丘［知：］“世尊听许受蓄特施衣。”彼等受特施衣，蓄过衣时。其衣聚束挂于衣竿，长老阿难巡行房舍，见衣聚束挂于衣竿。见已，如是言诸比丘：“友！谁之衣聚束挂于衣竿耶？”“友！我等之特施衣也。”“友！此特施衣可蓄几日耶？”其诸比丘如其所蓄语长老阿难。长老阿难……非难：“为何诸比丘受特施衣而蓄过衣时耶？”如是，长老阿难以此事白世尊。［世尊曰：］“诸比丘！比丘等实受特施衣而蓄过衣时耶？”“实然！世尊！”佛世尊呵责：“诸比丘！为何彼等愚人受特施衣而蓄过衣时耶？诸比丘！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    有十日而未至［前］迦提月之满月，比丘得特施衣者，比丘知特施衣，当领受之，领受之后，可蓄至衣时。若蓄过此者，尼萨耆波逸提。”

    二

    “有十日而未至”者，未到自恣日，还有十日之意。

    “迦提月之满月”者，谓［前］迦提月之自恣日。

    “特施衣”者，或往军阵者、或远行者、或病中者、或妊娠者、或不信者起信时、或不净信者而起净信时，若彼遣使至比丘处，言：“大德！请来！我作安居施。”此名为特施衣也。

    “比丘知特施衣，当领受之，领受之后，可蓄至衣时”者，谓认识此是特施衣之后可蓄之。

    “衣时”者，无授与迦絺那衣时，是雨期最后之一个月；有授与迦絺那衣时，是五个月之谓也。

    “若蓄过此”者，无授与迦絺那衣之时，过雨期最后日［八月十五日］者，舍堕。有授与迦絺那衣之时，过迦絺那衣［特权］停止之日［十二月十五日］者，舍堕。应舍于僧、别众或人。“诸比丘！应如是舍：‘诸大德！此特施衣由我［蓄］过衣时之物，应舍之。我今以此舍于僧。’‘［僧］当还与。’‘［别众］当还与。’‘我当还与大德。’”

    于特施衣有特施衣想，而过衣时者，舍堕；于特施衣有疑想，而过衣时者，舍堕；于特施衣有非特施衣想，而过衣时者，舍堕。

    于不受持有受持想……乃至……

    于不说净有说净想……乃至……

    于不舍衣有舍想……乃至……

    于不失衣有失想……乃至……

    于不坏衣有坏想……乃至……

    于不烧衣有烧想……乃至……

    于不被夺衣有被夺想，而过衣时者，舍堕。

    舍堕衣，不舍而受用者，突吉罗。

    于非特施衣有特施衣想者，突吉罗；于非特施衣有疑想者，突吉罗；于非特施衣有非特施衣想者，不犯也。

    于［衣］时中受持、说净、舍、失衣、坏衣、烧衣、被夺而取、以亲友想而取，痴狂者、最初之犯行者，不犯也。

    舍堕　二九

    一

    （一）

    尔时，佛世尊在舍卫城祇树给孤独园。时，诸比丘雨季安居竟而住阿兰若处。迦提贼［思：］“比丘得财”而袭之。以此事白世尊。其时，世尊以是因缘说法而告诸比丘曰：“诸比丘！听许住阿兰若处者，三衣中之一衣置于［村落］之民家。”

    （二）

    尔时，诸比丘［知：］“世尊听许住阿兰若者，三衣中之一衣置于民家。”彼等以三衣中之一衣置于民家。他行而过六夜。其衣失、坏、烧、鼠啮，诸比丘粗服恶衣。他比丘如是言：“友！汝等何故粗服恶衣耶？”尔时，诸比丘以此告他比丘等。他比丘中少欲者……非难：“为何诸比丘以三衣中之一衣置于民家，他行而过六夜耶？”于是，他比丘以此事白世尊。［世尊曰：］“诸比丘！彼等比丘实以三衣中之一衣置于民家，他行而过六夜耶？”“实然！世尊！”佛世尊呵责：“诸比丘！为何彼等愚人以三衣中之一衣置于民家，他行而过六夜耶？诸比丘！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    夏安居竟后至迦提月之满月，住任何具有危险与恐怖之阿兰若住处，住如是住处之比丘，愿意者，可以三衣中之一衣置于民家。比丘若有任何离衣因缘，彼等比丘得离其衣，以六夜为限。除僧之认许外，若离过此限者，尼萨耆波逸提。”

    二

    “夏安居竟”者，已住过雨安居。

    “至迦提月之满月”者，言后迦提月之满月。

    a “具有危险”者，于僧园、于僧园境内，可见贼所住、立、坐、卧之处。

    “［具有］恐怖”者，于僧园及僧园境内，曾见为贼所杀、所夺、所打也。

    a'“住任何……阿兰若住处”者，阿兰若住处者，言离［村］最少五百弓之处。

    “住如是住处之比丘”者，意指住如此住处之比丘也。

    “愿意者”者，有冀望者。

    “以三衣中之一衣”者，或僧伽梨、或郁多罗僧、或安陀会。

    “置于民家”者，放置于行乞界周围之村。

    “比丘若有任何离衣因缘”者，有因由、有应作之事。

    “比丘得离其衣，以六夜为限”者，最长得离六夜。

    “除僧之认许外”者，除比丘之许可者外。

    “若离过此”者，于第七日明相出时，舍堕。应舍于僧、别众或人。“诸比丘！应如是舍：‘诸大德！此衣由我，僧无认许，离六夜以上之物，应舍之。我今以此舍于僧。’‘［僧］当还与。’‘［别众］当还与。’‘我当还与大德。’”

    僧无认许，离衣过六夜，而有过想者，舍堕；僧无认许，离衣过六夜，而有疑想者，舍堕；僧无认许，离衣过六夜，而有减六夜想者，舍堕。

    于不捉有捉想……乃至……

    于不失有失想……乃至……

    于不坏有坏想……乃至……

    于不烧有烧想……乃至……

    僧无认许，不被夺而被夺想者，舍堕。

    舍堕衣，不舍而受用者，突吉罗。

    六夜以下有过想者，突吉罗；六夜以下有疑想者，突吉罗；六夜以下有减想者，不犯也。

    离衣六夜、离衣六夜以下、离衣六夜再入村界内住而不出，六夜内捉衣、舍、失衣、坏失、烧衣、被夺而取、以亲厚想取、僧认许，痴狂者、最初之犯行者，不犯也。

    舍堕　三〇

    一

    尔时，佛世尊在舍卫城祇树给孤独园。尔时，于舍卫城有一集团为僧伽备衣食，云：“我等供奉衣食。”时，六群比丘至其集团处而作是言：“贤者！此衣与我等。”“大德！我等不能与，我等每年备衣与食布施僧。”“贤者！众僧有多施主，而有多食。我等唯依止于汝等，见汝等而住此处。汝等若不与我等，谁与我等耶？贤者！此衣与我等。”

    时，其众人豫备之衣被六群比丘强索，而全与六群比丘，［仅］以食供养众僧。诸比丘中，知为众僧豫备衣食，而不知［衣］与六群比丘者作是言：“贤者！以衣与众僧。”“大德！无有，所备有限之衣，为六群大德回入为己有。”诸比丘中少欲者……非难：“为何六群比丘明知为供养僧之所得物，而回入为己有耶？”

    于是，诸比丘以此事白世尊。“诸比丘！汝等实知供养僧之所得物，而回入为己有耶？”“实然！世尊！”佛世尊呵责：“愚人！汝等为何知其为供养僧之所得物，而回入为己有耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    任何比丘，明知为供养僧之所得物，而回入为己有者，尼萨耆波逸提。”

    二

    “任何”者，……“比丘”之意。

    “明知”者，自己知、他人告彼或彼告之也。

    a'“供养”者，破“我等见、我等作”等语。

    “僧之［……］物”者，布施僧之物。“所得”者，衣服、饮食、房舍、病资具药汤乃至粉药丸、杨枝、未织丝之谓。

    a “回入为己有”者，前方便为突吉罗；至手者，舍堕。应舍于僧、别众或人。“诸比丘！应如是舍：‘诸大德！此系我知是供养僧之所得物，回入为己有，应舍之。我今以此舍于僧。’‘［僧］当还与。’‘［别众］当还与。’‘我当还与大德。’”

    于供养有供养想而回入为己有者，舍堕；于供养有疑想而回入为己有者，舍堕；于供养有非供养想而回入为己有者，舍堕。

    以供养于僧者回入他僧或塔者，突吉罗；以供养于塔者回入于他塔或僧或人者，突吉罗；以供养于人者回入于他人或僧或塔者，突吉罗。

    于非供养有供养想者，突吉罗；于非供养有疑想者，突吉罗；于非供养有非供养想者，不犯也。

    被问：“我施与何处？”而言：“施与汝可得受用布施物之处、可得果德之处、可常住之处、或能令汝心清净喜悦之处。”痴狂者、最初之犯行者，不犯也。

    ———第三钵品———

    摄颂

      二钵．药．雨衣　　　　　第五之布施
      自．织与特施　　　　　有难及僧物

    大德！三十尼萨耆波逸提法已诵竟。于此，我今问诸大德：“于此事得清净耶？”再问：“于此事得清净耶？”三次问：“于此事得清净耶？”今诸大德于此事得清净，是故默然，我如是知解。

    ———尼萨耆波逸提终———


經分別(第5卷-第15卷)

 汉译南传大藏经第 02 册 No. 0001 经分别(第5卷-第15卷)

    律藏　　经分别（Sutta-Vibhaṅga）

      归命彼世尊　　　　　应供等正觉

    诸大德！今诵出九十二波逸提法。

    波逸提　一

    一

    尔时，佛世尊在舍卫城祇树给孤独园。时，喝陀伽释子反覆其言而与外道议论，以非为是，以是为非，故作异答，故为妄语，约时处而不履行。诸外道讥嫌非难：“何以喝陀伽释子与我等议论，以非为是，以是为非，故作异答，故为妄语，约时处而不履行耶？”诸比丘闻彼诸外道之讥嫌非难。于是，诸比丘至喝陀伽释子处而作是言：“友！喝陀伽！汝实与外道议论，以非为是……而不履行耶？”“友！如何可说服彼等外道，勿使彼等获胜。”诸比丘中少欲者讥嫌非难：“何以喝陀伽释子与外道议论，以非为是，以是为非，故作异答，故为妄语，约时处而不履行耶？”于是，诸比丘以此事白世尊。时，世尊以是因缘集比丘众而问喝陀伽释子曰：“喝陀伽！汝实与外道议论，以非为是……故为妄语，约时处而不履行耶？”“实然！世尊！”佛世尊呵责：“愚人！汝何以与外道议论，以非为是……故为妄语，约时处而不履行耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    故意妄语者，波逸提。”

    二

    （一）

    “故意妄语”者，是欲欺诳者之言、语、说、话、语告等，非圣之语业也。即不见言见，不闻言闻，不觉言觉，不知言知；见言不见，闻言不闻，觉言不觉，知言不知也。

    不见是眼不见，不闻是耳不闻，不觉是鼻不嗅、舌不味、身不触，不知是心不识也。见者以眼见，闻者以耳闻，觉者以鼻嗅、以舌味、以身触，知者以心识也。

    （二）

    由三行相不见而言：“我见。”如此故意妄语者，波逸提。即［一］语前思：“我将语虚妄。”［二］语时思：“我语虚妄。”［三］语已思：“我语虚妄已”。

    由四行相不见而言：“我见。”如此故意妄语者，波逸提。即语前思：“我将语虚妄。”语时思：“我语虚妄。”语已思：“我语虚妄已。”言异于所见也。

    由五行相不见而……思：“我语虚妄已。”言异于所见，言异于所忍也。

    由六行相不见而……思：“……语……已。”言异于所见，言异于所忍，言异于所乐也。

    由七行相不见而……思：“……语……已。”言异于所见，言异于所忍，言异于所乐，言异于所想也。

    由三行相不闻而言：“我闻。”……乃至……不觉而言：“我觉。”乃至不知而言：“我知。”如此故意妄语者，波逸提。即语前思：“我将语虚妄。”语时思：“我语虚妄。”语已思：“我语虚妄已。”由四行相，乃至由五行相，乃至由六行相，乃至由七行相……言异于所想也。

    （三）

    由三行相不见而言：“我见、闻。”如此故意妄语者，波逸提。由三行相不见而言：“我见、觉。”……不见而言：“我见、知。”……不见而言：“我见、闻、觉。”……不见而言：“我见、闻、知。”不见而言：“我见、闻、觉、知。”如此故意妄语者，波逸提。

    由三行相不闻而言：“我闻、觉。”不闻而言：“我闻、见。”不闻而言：“我闻、觉、知、见。”如此故意妄语者，波逸提。由三行相不觉而言：“我觉、知。”不觉而言：“我觉、知、见、闻。”如此故意妄语者，波逸提。由三行相不知而言：“我知、见。”……不知而言：“我知、见、闻、觉。”如此故意妄语者，波逸提。

    （四）

    由三行相见而言：“我不见。”……乃至……闻而言：“我不闻。”……乃至……觉而言：“我不觉。”……乃至……知而言：“我不知。”如此故意妄语者，波逸提。

    （五）

    由三行相见而言：“我闻。”见而言：“我觉。”见而言：“我知。”如此故意妄语者，波逸提。由三行相见而言：“我闻、觉。”见而言：“我闻、知。”见而言：“我闻、觉、知。”……，……知而言：“我见、闻、觉。”如此故意妄语者，波逸提。

    （六）

    由三行相，于见有疑，见而不确记，见而不忆，见而忘；于闻有疑，闻而不确记，闻而不忆，闻而忘；于觉有疑……于知有疑……知而忘，却言：“我知、见。”知而忘，却言：“我知、觉。”知而忘，却言：“我知、见、闻。”知而忘，却言：“我知、见、闻、觉。”如此故意妄语者，波逸提。

    由四行相、五行相、六行相、七行相知而忘，却言：“我知、见、闻、觉。”如此故意妄语者，波逸提。即语前思：“我将语虚妄。”语时思：“我语虚妄。”语已思：“我语虚妄已。”言异于所见，言异于所忍，言异于所乐，言异于所想也。

    （七）

    戏兴而说、躁急而说（戏兴而说者，即不考虑而说；躁急而说者，即想说此，［误］而说他也），痴狂者、最初之犯行者，不犯也。

    波逸提　二

    一

    （一）

    尔时，佛世尊在舍卫城祇树给孤独园。时，六群比丘与诸善比丘诤论而骂诸善比丘，从种、名、姓、行业、职技、病、相、欲念、罪、卑下而骂詈，恶口侮慢。诸比丘中少欲者讥嫌非难：“何以六群比丘与诸善比丘诤论而骂诸善比丘，从种……恶口侮慢耶？”于是，诸比丘以此事白世尊……乃至……“诸比丘！汝等实与诸善比丘诤论而骂诸善比丘，从种……恶口侮慢耶？”“实然！世尊！”佛世尊呵责：“愚人！汝等为何与善比丘诤论而骂诸善比丘，从种……恶口侮慢耶？愚人！此非令未信者生信……乃至……”呵责已、说法已，语诸比丘曰：

    二

    “诸比丘！往昔于得叉尸罗国，一婆罗门有一牛名兰底伊沙罗（Nandivisāla欢喜满）。时，兰底伊沙罗牛言彼婆罗门：‘婆罗门！卿往言：“我牛能曳引满载之百车。”然后，与长者赌千金。’于是，彼婆罗门与长者言：‘我牛能曳引满载之百车。’而赌千金。诸比丘！于是，彼婆罗门系兰底伊沙罗牛于满载之百车曰：‘无角！进！无角！拉！’尔时，兰底伊沙罗牛即止立于其处。诸比丘！于是，婆罗门赌输千金而深忧。时，兰底伊沙罗牛言其婆罗门：‘婆罗门！卿何故深忧耶？’‘我实为汝输千金。’‘婆罗门！卿何故于我非无角而辱呼无角耶？卿［再］前往，言：“我牛能曳引满载之百车。”与长者赌二千金。我非无角，勿以无角辱呼我。’

    诸比丘！于是，彼婆罗门与长者言：‘我牛能曳引满载之百车。’而赌二千金。时，彼婆罗门系兰底伊沙罗牛于满载之百车曰：‘进！善牛！拉！善牛！’诸比丘！时，兰底伊沙罗牛即曳引满载之百车。

      当言善爱语　　　　　切勿语不善
      为言爱语者　　　　　牛即曳重载
      彼亦得财宝　　　　　由此皆欢喜

    诸比丘！其时，恶口侮慢之语，乃我不爱之语，今为何以恶口侮慢之语为爱语耶？诸比丘！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    骂詈语者，波逸提。”

    三

    （一）

    “骂詈语”者，以十事骂詈，即从种、名、姓、行业、职技、病、相、欲结、犯过、恶骂。

    种者，有二种：卑种与贵种。卑种者，旃陀罗种、竹师种、猎师种、车师种、除粪者种，此等名为卑种。贵种者，刹帝利种、婆罗门种，此等名为贵种。

    名者，有二名：卑名与贵名。卑名者，阿蛙康那加、奢蛙康那加、单尼达加、沙义达加、库拉蛙达加等。于各地方被轻蔑、侮慢而不被尊敬者，此等名为卑名。贵名者，与佛、法、僧有关连者，于各地方不被轻蔑、侮慢而被尊敬者，此等名为贵名。

    姓者，有二姓：卑姓与贵姓。卑姓者，库奢耶姓、婆拉多蛙奢姓，于各地方被轻蔑、侮慢而不被尊敬者，此等名为卑姓。贵姓者，瞿昙姓、莫迦拉那姓、伽奢耶那姓、瓦施达姓等，于各地方不被轻蔑、侮慢……而被尊敬者，此等名为贵姓。

    行业者，有二业：卑业与贵业。卑业者，木工业、打扫业等，于各地方被轻蔑……而不被尊敬者，此等名为卑业。贵业者，耕作、商贾、牧牛等，于各地方不被轻蔑……而被尊敬者，此等名为贵业。

    职技者，有二技：卑技与贵技。卑技者，笼技、陶技、织技、皮革技、理发技等，于各地方被轻蔑……而不被尊敬者，此等名为卑技。贵技者，印契、数、书等，于各地方不被轻蔑……而被尊敬者，此等名为贵技。

    一切之病者，卑也；然“蜜便病”者，贵也。

    相者有二相：卑相与贵相。卑相者，极长、极短、极黑、极白等，此等名为卑相。贵相者，不极长、不极短、不极黑、不极白，此等名为贵相。

    一切之欲结者，卑也。

    一切之犯过者，卑也；然而预流犯、定犯者，贵也。

    恶骂者，有二骂：卑骂与贵骂。卑骂者，汝是骆驼、汝是羊、汝是牛、汝是驴马、汝是畜生、汝是堕地狱人、汝无善趣、恶趣在等汝之谓、或以耶音呼之、或以巴音呼之、或以男女根名呼之，此等名为卑骂。贵骂者，汝是贤者、汝是有能者、汝是智者、汝是多闻者、汝是说法者、汝无恶趣、善趣在等汝之谓，此等名为贵骂。

    （二）

    一比丘于他比丘以恶口之意、侮慢之意、使其为难之意，以卑语对卑贱之种，即对旃陀罗、竹师、猎师、车师、除粪师等，言：“汝是旃陀罗、汝是竹师、汝是猎师、汝是车师、汝是除粪师。”语语波逸提。

    一比丘于他比丘……使其为难之意，以卑语对贵种之刹帝利、婆罗门，言：“汝是旃陀罗……汝是除粪师。”语语波逸提。

    一比丘于他比丘……使其为难之意，以贵语对卑种之旃陀罗……除粪师，言：“汝是刹帝利、汝是婆罗门。”语语波逸提。

    一比丘于他比丘……使其为难之意，以贵语对贵种之刹帝利、婆罗门，言：“汝是刹帝利、汝是婆罗门。”语语波逸提。

    一比丘于他比丘……使其为难之意，以卑语对卑名，即阿蛙康那加、奢蛙康那加、单尼达加、沙义达加、库拉蛙达加等，言：“汝是阿蛙康那加……汝是库拉蛙达加。”语语波逸提。

    一比丘于他比丘……使其为难之意，以卑语对贵名之佛护、法护、僧护，言：“汝是阿蛙康那加……汝是库拉蛙达加。”语语波逸提。

    一比丘于他比丘……使其为难之意，以贵语对卑名……以贵语对贵名……波逸提。

    一比丘于他比丘……使其为难之意，以卑语对卑姓之库奢耶、婆拉多蛙奢……以卑语对贵姓之瞿昙、莫迦拉那、伽奢耶那、瓦施达……以贵语对卑姓……以贵语对贵姓……波逸提。

    一比丘于他比丘……使其为难之意，以卑语对卑业之木工、清扫夫……以卑语对贵业之耕者、商贾者、牧者……以贵语对卑业……以贵语对贵业者……波逸提。

    一比丘于他比丘……使其为难之意，以卑语对卑技之笼师、陶师、织师、皮革师、理发师，言：……以卑语对贵技之印契师、数师、书师……以贵语对卑技……以贵语对贵技……波逸提。

    一比丘于他比丘……使其为难之意，以卑语对卑病者：患癞者、膨病者、患肺者、癫痫者，言……以卑语对贵病之蜜便病者言……以贵语对卑病者……以贵语对贵病者……波逸提。

    一比丘于他比丘……使其为难之意，以卑语对卑相之极长者、极短者、极黑者、极白者……以卑语对贵相之非极长、非极短、非极黑、非极白者，言……以贵语对卑相……以贵语对贵相……波逸提。

    一比丘于他比丘……使其为难之意，以卑语对卑欲之贪、瞋、痴所缠缚者，言……以卑语对贵欲之离贪者、离瞋者、离痴者，言……以贵语对卑欲……以贵语对贵欲……波逸提。

    一比丘于他比丘……使其为难之意，以卑语对卑犯之波罗夷犯戒者、僧残犯戒者、偷兰遮犯戒者、波逸提犯戒者、波罗提提舍尼犯戒者、突吉罗犯戒者、恶说犯戒者，言……以卑语对贵犯预流者，言……以贵语对卑犯者……以贵语对贵犯者……波逸提。

    一比丘于他比丘……使其为难之意，以卑语对卑下之骆驼、羊、牛、驴马、畜生、堕地狱人，言：“汝是骆驼……汝是堕地狱人、汝无善趣、恶趣在等汝。”语语波逸提。一比丘于他比丘……使其为难之意，以卑语对高贵之贤者、有能者、智者、多闻者、说法者，言：“汝是骆驼……恶趣在等汝。”语语波逸提。一比丘于他比丘……使其为难之意，以贵语对卑下之骆驼……堕地狱人，言：“汝是贤者、汝是有能者、汝是智者、汝是多闻者、汝是说法者、汝无恶趣、善趣在等汝。”语语波逸提。一比丘于他比丘……使其为难之意，以贵语对高贵之贤者……言：“……等汝。”语语波逸提。

    （三）

    一比丘于他比丘……使其为难之意，而如是言：“于此有多数之旃陀罗、竹师、猎师、车师、除粪师。”语语恶作。一比丘于他比丘……使其为难之意，而如是言：“此有多数之刹帝利、婆罗门。”语语恶作。

    一比丘于他比丘……使其为难之意，而如是言：“此有多数之阿蛙康那加、奢蛙康那加、单尼达加、沙义达加、库拉蛙达加……佛护、法护、僧护……库奢耶、婆拉多蛙奢……瞿昙、莫迦拉那、伽奢耶那、瓦施达……木工业者、打扫业者……耕作者、商贾者、牧牛业者……笼师、陶师、织师、皮革师、理发师……印契师、数师、书师……患癞者、膨病者、患肺者、癫痫者……蜜便病者……极长者、极短者、极黑者、极白者……非极长者、非极短者、非极黑者、非极白者……贪缚者、瞋缚者、痴缚者……离贪者、离瞋者、离痴者……波罗夷犯［戒］者……乃至……恶说犯戒者……预流者……骆驼、羊、牛、驴马、畜生、堕地狱者、彼等无善趣、恶趣在等彼……贤者、有能者、智者、多闻者、说法者、彼等无恶趣、善趣在等彼者。”语语恶作。

    （四）

    一比丘于他比丘……使其为难之意，而如是言：“此等实是旃陀罗、竹师、猎师、车师、打扫师等……乃至……实是贤者、有能者、智者、多闻者、说法者。”语语恶作。

    （五）

    一比丘于他比丘……使其为难之意，而如是言：“我等非旃陀罗、竹师、猎师、车师、打扫师……乃至……我等非贤者、有能者、智者、多闻者、说法者、我等无恶趣、善趣在待我等。”语语恶作。

    （六）

    一比丘于未受具者……使其为难之意，以卑语对卑贱者言、以卑语对高贵者言、以高贵语对卑贱者言、以高贵语对高贵之贤者、有能者、智者、多闻者、说法者，言：“汝是贤者、汝是有能者、汝是智者、汝是多闻者、汝是说法者、汝无恶趣、善趣在等汝。”语语恶作。

    一比丘于未受具者……使其为难之意，而如是言：“此有多数之旃陀罗……我等非贤者、有能者、智者、多闻者、说法者、我等无恶趣、善趣在待我等。”语语恶作。

    （七）

    一比丘于他比丘，无恶口侮慢之意，亦无使其为难之意，为嬉戏，以卑语对卑贱之旃陀罗、竹师、猎师、车师、打扫师，言：“汝是旃陀罗……汝是打扫者。”语语恶说。

    一比丘于他比丘，无恶口……之意，为嬉戏，以卑语对高贵之刹帝利、婆罗门，言：“汝是旃陀罗……汝是除粪者。”……以贵语对卑贱……以贵语对高贵之刹帝利、婆罗门言：“汝是刹帝利、汝是婆罗门。”语语恶说。

    一比丘于他比丘，无恶口……之意，为嬉戏，以卑语对卑贱者言……乃至……以卑语对高贵者言、以贵语对卑贱者言、以贵语对高贵之贤者……言：“……善趣在等汝。”语语恶说。

    一比丘于他比丘，无恶口……之意，为嬉戏，而如是言：“此有多数之旃陀罗……我等非贤者、有能者、智者、多闻者、说法者、我等无恶趣、善趣在待我等。”语语恶说。

    （八）

    一比丘于未受具者，无恶口……之意，为嬉戏，以卑语对卑贱者言……乃至……以卑语对高贵者言、以贵语对卑贱者言、以贵语对高贵之贤者……言：“……善趣在等汝。”语语恶说。

    一比丘于未受具者，无恶口……之意，为嬉戏，而如是言：“此有多数之旃陀罗……我等非贤者、有能者、智者、多闻者、说法者、我等无恶趣、善趣在待我等。”语语恶说。

    （九）

    为义而说、为法而说、为教而说，痴狂者、最初之犯行者，不犯也。

    波逸提　三

    一

    尔时，佛世尊在舍卫城祇树给孤独园。时，六群比丘为起诤论之诸比丘提供离间语，闻此语，为破此而语彼；闻彼语，为破彼而语此。于是，未起之诤事生起，已起之诤事增大。诸比丘中少欲者讥嫌非难：“何以六群比丘为起诤论……提供离间语……语……生起……增大。”于是，彼诸比丘以此事白世尊……乃至……“诸比丘！汝等实为起诤论……［乃至］……增大耶？”“实然！世尊！”佛世尊呵责：“愚人！汝等何以为起诤论……［乃至］……增大。愚人！此非令未信者生信，已信者令增长……乃至……诸比丘！汝等当如是诵此学处——

    以语令比丘离间者，波逸提。”

    二

    （一）

    离间语者，依二事有离间语：即为得爱好或为使离叛。

    由十事提供离间语，即从种、名、姓、行业、职技、病、相、欲结、犯过、恶骂。

    种者，有二种：卑种与贵种。卑种者，旃陀罗种、竹师种、猎师种、车师种、除粪者种，此等名为卑种。贵种者，刹帝利种、婆罗门种，此等名为贵种……乃至……。恶骂者，有二骂：卑骂与贵骂。卑骂者，言：“汝是骆驼……或以男女根名呼之。”此等名为卑骂。贵骂者，言：“汝是贤者……善趣在等汝。”此等名为贵骂。

    （二）

    比丘闻一比丘之语，提供他比丘离间语：“某比丘言汝是旃陀罗、竹师、猎师、车师、除粪师。”如是语者，语语波逸提。比丘闻一比丘之语，提供他比丘离间语：“某比丘言汝是刹帝利、婆罗门。”如是语者……“某比丘言汝是阿蛙康那加、奢蛙康那加、单尼达加、沙义达加、库拉蛙达加。”如是语者……“某比丘言汝是骆驼、羊、牛、驴马、畜生、堕地狱人、汝无善趣、恶趣在等汝。”如是语者……“某比丘言汝是贤者、有能者、智者、多闻者、说法者、汝无恶趣、善趣在等汝。”如是语者，语语波逸提。

    比丘闻一比丘之语，提供他比丘离间语：“某比丘言：‘此有多数之旃陀罗、竹师、猎师、车师、除粪师。’彼非言他，乃言汝也。”如是语者，语语恶作。比丘闻一比丘之语，提供……语：“某比丘言：‘此有多数之刹帝利、婆罗门。’彼非言他，乃言汝也。”如是语者……“某比丘言：‘此有多数之贤者、有能者、智者、多闻者、说法者、彼等无恶趣、善趣在待彼等。’彼非言他，乃言汝也。”如是语者，语语恶作。

    比丘闻一比丘之语，提供……语：“某比丘言：‘实旃陀罗、竹师、猎师、车师、除粪师等人。’彼非言他，乃言汝也。”如是语者……语：“某比丘言：‘实贤者、有能者、智者、多闻者、说法者等人。’彼非言他，乃言汝也。”如是语者，语语恶作。

    比丘闻一比丘之语，提供……语：“某比丘言：‘我等非旃陀罗……’……”……语：“某比丘言：‘我等非贤者、有能者、智者、多闻者、说法者、我等无恶趣、善趣在待我等。’彼非言他，乃言汝也。”如是语者，语语恶作。

    （三）

    比丘闻一比丘之语，提供他比丘离间语者，语语波逸提。

    比丘闻一比丘之语，提供未受具戒者离间语者，恶作。比丘闻一未受具戒者之语，提供比丘离间语者，恶作。比丘闻一未受具戒者之语，提供他未受具戒者离间语者，恶作。

    （四）

    非为得爱好、非欲离叛，痴狂者、最初之犯行者，不犯也。

    波逸提　四

    一

    尔时，佛世尊在舍卫城祇树给孤独园。时，六群比丘令优婆塞逐句同诵法［语］。因此，优婆塞不尊敬比丘、不随顺、不互相敬礼而住。诸比丘中少欲者讥嫌非难：“何以六群比丘，令优婆塞逐句同诵法语耶？因此，优婆塞……而住。”于是，诸比丘以此事白世尊……乃至……“诸比丘！汝等实令优婆塞逐句同诵法语，于是，优婆塞……而住耶？”“实然！世尊！”佛世尊予以呵责：“愚人！汝等何以令优婆塞逐句同诵法语，于是，优婆塞……而住耶？愚人！此非令未信者生信，已信者令增长……乃至……诸比丘！汝等当如是诵此学处——

    任何比丘，令未受具戒者逐句同诵法者，波逸提。”

    二

    （一）

    “任何”者，无论何者亦……乃至……。

    “比丘”者，……乃至……即此所谓比丘之意。

    “未受具戒者”，除比丘、比丘尼外，其他名为未受具戒者。

    句　随句　随字　随味

    句者，共始共终也。随句者，别始而共终也。随字者，如言“色是无常也”，即言“色”而止。随味者，言“色是无常也”，即出其音声“受是无常也”。句、随句、随字、随味皆是名为逐句之法。

    a “同诵”者，依句而诵者，句句波逸提；依字而诵者，字字波逸提。

    a'“法”者，佛所说、声闻所说、仙人所说、天人所说而具义、具法者。

    （二）

    于未受具戒者有未受具戒者想而逐句诵法者，波逸提。于未受具戒者有疑想而逐句诵法者，波逸提。于未受具戒者有受具戒者想而逐句诵法者，波逸提。于受具戒者有未受具戒者想者，突吉罗。于受具戒者有疑想者，突吉罗。于受具戒者有受具戒者想者，不犯也。

    （三）

    与［未受具戒者］共受学时、共修习时，通达大部分之读诵经偈者（于彼落诵一偈时）止之而教［如是］诵时，［于大众中高声读诵时，畏怯而］停顿时，［催促而］同诵时，痴狂者、最初之犯行者，不犯也。

    波逸提　五

    一

    尔时，佛世尊在阿罗毗邑阿伽罗婆塔庙。时，诸优婆塞为听说法而至僧园。说法终，长老各归精舍。一少年比丘与优婆塞共卧于讲堂，因失正念，无意而裸形，且作寝言及鼻鼾声。诸优婆塞讥嫌非难：“何以大德失正念，无意而裸形，且作寝言及鼻鼾声而卧耶？”诸比丘闻彼等优婆塞之讥嫌非难。诸比丘中少欲者亦讥嫌非难：“何以诸比丘与未受具戒者同宿耶？”于是，彼等诸比丘以此事白世尊……乃至……“诸比丘！比丘等实与未受具戒者同宿耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以彼等愚人与未受具戒者同宿耶？诸比丘！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    任何比丘，若与未受具戒者同宿，波逸提。”

    如是，世尊为诸比丘制立学处。

    二

    尔时，世尊在阿罗毗邑随意住，随后向憍赏弥出发游行，渐渐行至憍赏弥，世尊即住憍赏弥之婆耆罗园。诸比丘言尊者罗睺罗：“友！罗睺罗！世尊制不与未受具戒者同宿之学处。友！罗睺罗！汝自备床。”时，尊者罗睺罗不得床而宿厕中。时，世尊夜晓起床如厕，作謦欬之声，罗睺罗亦作謦欬之声。“谁耶？”“世尊！我罗睺罗也。”“罗睺罗！汝何故坐此耶？”尔时，尊者罗睺罗以此事白世尊。时，世尊以是因缘说法而告诸比丘曰：“诸比丘！听许与未受具戒者同宿二夜、三夜，汝等当如是诵此学处——

    任何比丘，与未受具戒者同宿［处］，过二夜、三夜，若宿者，波逸提。”

    三

    （一）

    “任何”者，……比丘之意。

    “未受具戒”者，除比丘以外，名“未受具戒者”。

    a “同”者，同一处。

    “宿处”者，全覆处、全障处、大部分覆处、大部分障处。

    a'“过二夜、三夜”者，二夜、三夜以上也。

    “若宿者”，于第四日天方晓，在未受具戒者之卧处，比丘卧之者，波逸提。在比丘之卧处，未受具戒者卧之者，比丘亦波逸提。或两者共卧者，波逸提。起而再三卧之者，［各］波逸提。

    （二）

    于未受具戒者有未受具戒者想，而同宿过二夜、三夜者，波逸提。于未受具戒者有疑想，而同宿过二夜、三夜者，波逸提。于未受具戒者有受具戒者想，而同宿过二夜、三夜者，波逸提。于半覆半障处者，突吉罗。于受具戒者有未受具戒者想者，突吉罗。于受具戒者有疑想者，突吉罗。于受具戒者有受具戒者想者，不犯也。

    （三）

    宿二三夜、宿二三夜以下、宿二夜而于三夜天方晓前离去而再［来］宿者，不犯也。于全有覆全无障处、于全有障全无覆处、于大部分有覆大部分无障处宿者，不犯也。于未受具戒者之卧处而比丘坐之、于比丘之卧处而未受具戒者坐之，不犯也。痴狂者、最初之犯行者，不犯也。

    波逸提　六

    一

    尔时，佛世尊住舍卫城祇树给孤独园。其时，具寿阿那律正往舍卫城，于傍晚抵达拘萨罗国一村里。其时，该村里有一女人设有福德舍，具寿阿那律往女人处而言曰：“大姊！汝若无何不可，我拟于福德舍中宿一夜。”“大德！请宿。”其他旅人亦来彼女人处而作是言：“大姊！汝若允，我等亦拟于福德舍中宿一夜。”“贤者！彼沙门先来，若彼听许，可宿。”于是，旅人等往具寿阿那律处而作是言：“大德！师若允，我等拟于福德舍中宿一夜。”“贤者！可宿。”

    尔时，彼女人见具寿阿那律，忽生染心。于是，彼女人至阿那律处而作是言：“大德！尊者因此等人来，杂乱不得安乐而宿，我为大德于我舍内另设床。”具寿阿那律默然许诺。彼女人为阿那律于舍内设床已，而自粉饰涂香，至具寿阿那律处而作是言：“大德！尊师端正美丽，我亦端正美丽，然，大德！我愿作尊师之妇。”如是言时，具寿阿那律默然不语，二次……乃至……三次，彼女人向具寿阿那律作是言：“大德！尊师端正美丽，我亦端正美丽，然，大德！请尊师以我之一切为汝所有。”三次，具寿阿那律皆默然不理。彼女人脱衣行步于具寿阿那律前，或立、或坐、或仰卧。其时，阿那律垂目不视彼女人，亦默然不语。尔时，彼女人自语：“异哉！奇哉！众人以百千金馈我，而此沙门，由我自求之，却不欲接受我之一切为己所有。”即着衣低头于具寿阿那律之足下，对具寿言：“大德！我被罪过所制伏，而如是随心狂愚、随心痴冥、随心不善。大德！为防护将来之罪，愿纳受我罪之［忏悔］。”“妹！汝实被罪过所制伏，而如是随心狂愚、随心痴冥、随心不善。妹！汝以罪认罪，故我纳受汝如法之忏悔。妹！若有以罪认罪，为防护将来之罪而如法忏悔者，实于圣者之律，为增长之事也。”

    彼女人于其夜过后，亲手供奉具寿阿那律硬软美味之食，令饱满。于具寿阿那律食已，放下钵时，行敬礼而于一面坐。彼女于一面坐已，具寿阿那律说法、开示教诫令彼女欢喜踊跃。时，受阿那律说法教诫而欢喜踊跃之彼女人，对具寿阿那律曰：“殊胜哉！大德！殊胜哉！大德！譬如令倒者起，令覆者现，为迷者指示道路，亦如于闇中揭举灯火，‘令诸具眼者见众物’。如是，尊师阿那律以种种方便说法开示。大德！我今归依彼世尊、归依法、归依比丘僧。尊师！请自今以后至命终，摄受我为归依［三宝］之优婆夷。”

    于是，具寿阿那律至舍卫城，以此事语诸比丘。诸比丘中少欲者讥嫌非难：“何以具寿阿那律与女人同宿耶？”诸比丘以此事白世尊……乃至……“阿那律！汝实与女人同宿耶？”“实然！世尊！”佛世尊呵责：“阿那律！汝何以与女人同宿耶？阿那律！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    任何比丘，若与女人同宿［处］者，波逸提。”

    二

    （一）

    “任何”者，……比丘之意。

    “女人”者，人女而非夜叉女、饿鬼女、畜生女。初生之女亦云［人女］，何况长大者。

    “同”者，同一处。

    “宿［处］”者，全覆处、全障处、大部分覆处、大部分障处。

    “若［……］宿”者，于日没时在女人之卧处，比丘卧之者，波逸提。在比丘之卧处，女人卧之者，波逸提。或两者同卧，波逸提。起而再三卧之者，［各］波逸提。

    （二）

    于女人有女人想而同宿者，波逸提。于女人有疑想而同宿者，波逸提。于女人有非女人想而同宿者，波逸提。于半覆半障处者，突吉罗。与夜叉女、或饿鬼女、或黄门女、或畜生女同宿者，突吉罗。于非女人有女人想者，突吉罗。于非女人有疑想者，突吉罗。于非女人有非女人想者，不犯也。

    （三）

    于全有覆全无障处、于全有障全无覆处、大部分有覆大部分无障处、于女人卧处比丘坐之、于比丘卧处女人坐之、两者同坐，痴狂者、最初之犯行者，不犯也。

    波逸提　七

    一

    尔时，佛世尊在舍卫城祇树给孤独园。时，具寿优陀夷于舍卫城，往来于众多檀越家。时，具寿优陀夷晨着下衣，持上衣与钵，至一施主家。其时，姑坐于屋之入口，媳妇坐于内室入口。具寿优陀夷走近姑处，近姑耳说法。其时，媳妇作如是念：“彼沙门是姑之所爱者乎？或说谤言耶？”具寿优陀夷私与姑说法已，又至媳妇处，近彼耳说法。其时，姑作如是念：“彼沙门是媳之所爱者乎？或说谤言耶？”具寿优陀夷与媳妇说法已，离去。

    时，姑言媳妇曰：“彼沙门与汝说何语耶？”“母！彼与我说法。然，为母说何语耶？”“于我亦说法也。”彼女等讥嫌非难：“何以尊者优陀夷秘密说法耶？实应光明公开说法。”诸比丘闻彼女人等之讥嫌非难。诸比丘中少欲者讥嫌非难：“何以具寿优陀夷为女人说法耶？”于是，诸比丘以此事白世尊……乃至……“优陀夷！汝实为女人说法耶？”“实然！世尊！”佛世尊呵责：“愚人！汝何以为女人说法耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    任何比丘，为女人说法者，波逸提。”

    如是，世尊为诸比丘制立学处。

    二

    尔时，优婆夷等见诸比丘而作是言：“请诸比丘说法。”“妹！为女人说法者，非如法也。”“诸尊师！请以五、六言说法，由此则可得知法。”“妹！为女人说法者，非如法。”畏慎而不说。优婆夷等讥嫌非难：“何以诸尊师被我等请而不说法耶？”诸比丘闻彼等优婆夷等之讥嫌非难。于是，诸比丘以此事白世尊。世尊以是因缘说法而告诸比丘曰：“诸比丘！听许以五、六语为女人说法。诸比丘！汝等当如是诵此学处——

    任何比丘，若以五、六语以上为女人说法者，波逸提。”

    如是，世尊为诸比丘制立学处。

    三

    尔时，六群比丘以“世尊听许以五、六语为女人说法”，即令无智之男人陪席，对女人说法五、六语以上。诸比丘中少欲者讥嫌非难：“何以六群比丘令无智之男人陪席，对女人以五、六语以上说法耶？”于是，彼诸比丘以此事白世尊……乃至……“诸比丘！实令无智之……说法耶？”“实然！世尊！”佛世尊呵责：“愚人！汝等为何令无智之……说法耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    任何比丘，对女人以过五、六语说法者，除有智之男人［陪席］外，波逸提。”

    四

    （一）

    “任何”者，……比丘之意。

    “女人”者，人女而非夜叉女、饿鬼女、畜生女，有智而能知善语、恶语、粗语、非粗语者。

    “过五、六语”者，五、六语以上。

    a'“说［示］”者，依句说者，句句波逸提；依字说者，字字波逸提。

    “法”者，佛所说、声闻所说、仙人所说、天人所说而具义、具法者。

    a “除有智之男人外”者，有智之男人除外。“有智之男人”者，得知善语、恶语、粗语、非粗语者。

    （二）

    于女人有女人想而以过五、六语说法者，除有智之男人［陪席］外者，波逸提。于女人有疑想……除有智之男人外，波逸提。于女人有非女人想……除有智之男人外，波逸提。对夜叉女、或饿鬼女、或黄门、或畜生女之有人体者，除有智之男人外，以过五、六语说法者，突吉罗。于非女人有女人想者，突吉罗。于非女人有疑想者，突吉罗。于非女人有非女人想者，不犯也。

    （三）

    与有智之男人，以五、六语说法，以五、六语以下说法，立而再坐说法，于女人立而再坐说法，对其他女人说法；又问，依问而说法，为他人说法而女人闻者，不犯也。痴狂者、最初之犯行者，不犯也。

    波逸提　八

    一

    （一）

    尔时，佛世尊在毗舍离大林之重阁讲堂。其时，众多相识、亲友比丘等于婆裘河畔结夏安居。时，跋耆地方饥馑难以生活，以致白骨狼籍，谷物因病菌，叶茎干枯如箸，依赖残食，生存非易。其时，彼诸比丘曰：“今跋耆饥馑难以生活……我等由何方便，和合一致，无斗诤，安稳度过雨安居，亦无饮食之苦耶？”有部分比丘作如是言：“友！我等为诸居士作事，于是，彼等当想施与我等。如是，我等和合一致，无斗诤，安稳度过雨安居，无饮食之苦。”或有部分比丘作如是言：“止！友！何用为诸居士作事？友！我等为诸居士作使者，然彼等当想施与我等。于是，我等和合一致，无斗诤，安稳度过雨安居，无饮食之苦。”或有部份比丘作如是言：“止！友！何用为诸居士作事、为诸居士作使者？友！我等对诸居士互相赞叹上人法：‘其比丘是得初禅者，其比丘是得第二禅者，其比丘是得第三禅者，其比丘是得第四禅者，其比丘是得预流果，其比丘是得一来果，其比丘是得不还果，其比丘是得阿罗汉果，其比丘是得三智，其比丘是得六神通。’于是，彼等当想施与我等。如是，我等和合一致，无斗诤，安稳度过雨安居，无饮食之苦。友！于诸居士，互相赞叹上人法，乃最胜之［策］。”于是，彼诸比丘于诸居士前互相赞叹上人法：“其比丘是得初禅者……乃至……其比丘是得六神通。”

    时，其诸人［以为：］“我等实有善利，我等实有功德，如是诸比丘为我等入安居。如是之诸比丘，是持戒者、是善法行者，未曾有如是之比丘为我等入安居。”于是，彼等不自食其啖食，不供父母、不与子女、不与家婢、不与友人、不与同族亲戚，而将其［食物］施与诸比丘。彼等不自食嚼食、味食、饮物，不供父母、不与子女、不与家婢、不与友人、不与同族亲戚，而将其［食物］施与诸比丘。如是，诸比丘有美貌，诸根肥大，容貌光泽，充满喜悦。

    （二）

    安居竟，往见世尊，乃诸比丘之常法。时，诸比丘安居三月竟，收摄坐卧处，持衣钵往毗舍离。渐行至毗舍离重阁讲堂，至世尊处。至已，教礼世尊而坐一面。其时，在毗舍离安居竟之比丘等，因饥渴所迫，形体枯瘦，容貌憔悴，筋脉悉现。然，婆裘河边之诸比丘，有美貌，诸根肥大，容貌光泽，充满喜悦。与客比丘相互亲切致意，乃诸佛之常法。其时，世尊问婆裘河边之诸比丘曰：“诸比丘！诸事堪忍否？足食否？和合一致，无斗诤，而安稳度过雨安居，无饮食之苦耶？”“世尊！我等诸事堪忍而足食，和合一致，无斗诤，安稳度过雨安居，无饮食之苦。”如来知而问，亦知而不问；知时而问，亦知时而不问；如来有义利而问，无义利而不问；无义利之事，于如来则如败坏之桥梁。以此二因缘故，佛世尊问诸比丘，或为说法、或欲为声闻弟子制戒。其时，世尊如是问婆裘河边之诸比丘曰：“诸比丘！汝等如何和合一致，无斗诤，安稳度过雨安居，无饮食之苦耶？”于是，诸比丘以是因缘白世尊。［世尊曰：］“诸比丘！汝等实有［言上人法］否？”“实有！世尊！”佛世尊呵责：“诸比丘！汝等何以为口腹故，于诸居士前，互相赞叹上人法耶？诸比丘！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    任何比丘，对未受具戒者，若说有上人法，即使真实，亦波逸提。”

    二

    （一）

    “任何”者，……比丘之意。

    “未受具戒”者，除比丘、比丘尼以外，名未受具戒者。

    “上人法”者，言禅那、解脱、三昧、正受、智见、道修、证果、离恶、心离盖、乐静。“禅那”者，初禅、二禅、三禅、四禅。“解脱”者，空解脱、无相解脱、无愿解脱。“三昧”者，空三昧、无相三昧、无愿三昧。“正受”者，空正受、无相正受、无愿正受。“智见”者，三明。“道修”者，四念住、四正勤、四神足、五根、五力、七觉支、八圣道。“证果”者，证预流果、证一来果、证不还果、证阿罗汉果。“离恶”者，离贪、离瞋、离痴。“心离盖”者，心由贪离盖、由瞋离盖、由痴离盖。“乐静”者，依初禅乐静、依二禅乐静、依三禅乐静、依四禅乐静。

    （二）

    “若说”者，对未受具戒者，语“我已得初禅”，波逸提。“若说”者，对未受具戒者，语“我得初禅”，波逸提。“若说”者，对未受具戒者，语“初禅已得”……“我是初禅之得者”……“我是初禅之自在者”……语“初禅由我证得”，波逸提。“若说”者，对未受具戒者，语“我已得二禅、三禅、四禅，我得、我已得，我是四禅之得者、自在者，四禅由我证得”，波逸提。

    “若说”者，对未受具戒者，语“我得空解脱、无相解脱、无愿解脱，空三昧、无相三昧、无愿三昧，我得、我已得，我是无愿三昧之得者、自在者，无愿三昧由我证得”，波逸提。“若说”者，对未受具戒者，语“我得空正受、无相正受、无愿正受，我得、我已得，我是无愿正受之得者、自在者，无愿正受由我证得。”波逸提。“若说”者，对未受具戒者，语“我得三明……我是三明之得者……”，波逸提……乃至……。“若说”者，对未受具戒者，语“我得四念住、四正勤、四神足……我是四神足之得者……”，波逸提。“若说”者，对未受具戒者，语“我得五根、五力……我是五力之得者、自在者，五力由我证得”，波逸提。“若说”者，对未受具戒者，语“我得七觉支……我是七觉支之得者……”，波逸提。“若说”者，对未受具戒者，语“我得八圣道……我是八圣道之得者……”，波逸提。“若说”者，对未受具戒者，语“我得预流果、一来果、不还果、阿罗汉果……我是阿罗汉果之得者……”，波逸提。“若说”者，对未受具戒者，语“我已舍贪、我已舍瞋、我已舍痴，已除、已脱、已断、已离、已弃”，波逸提。“若说”者，对未受具戒者，语“我心由贪离盖、我心……我心由痴离盖”，波逸提。“若说”者，对未受具戒者，语“我于静处得初禅、二禅、三禅、四禅……于静处我乃四禅之得者……”，波逸提。

    （三）

    “若说”者，对未受具戒者，语“我得初禅与二禅……由我证得”，波逸提。“若说”者，对未受具戒者，语“我得初禅与三禅……初禅与四禅……”，波逸提。“若说”者，对未受具戒者，语“我得初禅与空解脱、无相解脱、无愿解脱、空三昧、无相三昧、无愿三昧……由我证得”，波逸提。“若说”者，对未受具戒者，语“我得初禅与空正受、无相正受、无愿正受……由我证得”，波逸提。“若说”者，对未受具戒者，语“我得初禅与三明……由我证得”者，波逸提。“若说”者，对未受具戒者，语“我得初禅与四念住、四正断、四神足……由我证得”，波逸提。“若说”者，对未受具戒者，语“我得初禅与五根、五力……由我证得”，波逸提。“若说”者，对未受具戒者，语“我得初禅与七觉支、八圣道、预流果、一来果、不还果、阿罗汉果……由我证得”，波逸提。“若说”者，对未受具戒者，语“我得初禅，我得、我已得……乃至……我已舍贪、我已舍瞋、我已舍痴……已弃”，波逸提。“若说”者，对未受具戒者，语“我得初禅，我得……乃至……由我证得。我心由贪……我心由瞋……我心由痴离盖”，波逸提。

    “若说”者，对未受具戒者，语“我得二禅与三禅、二禅与四禅……我心由痴离盖”，波逸提。“若说”者，对未受具戒者，语“我得二禅与初禅……由我证得”，波逸提……。

    “若说”者，对未受具戒者，语“我心由痴离盖，又得初禅、二禅、三禅、四禅……由我证得”，波逸提……乃至……。“若说”者，对未受具戒者，语“我心由贪离盖、我心由瞋离盖”，波逸提。“若说”者，对未受具戒者，语“我得初禅、二禅、三禅、四禅、空解脱、无相解脱、无愿解脱、空三昧、无相三昧、无愿三昧、空正受、无相正受、无愿正受、三明、四念住、四正勤、四神足、五根、五力、七觉支、八圣道、预流果、一来果、不还果、阿罗汉果，我得、我已得，我已舍贪、我已舍瞋、我已舍痴，已除、已脱、已断、已离、已弃、由贪……由瞋……我心由痴离盖”，波逸提。

    （四）

    “若说”者，对未受具戒者，欲言“我得初禅”而言“我得二禅”，对方理解者，波逸提；不理解者，突吉罗。对未受具戒者，欲言“我得初禅”而言“我得三禅……四禅……空解脱……我心由痴离盖”，对方理解者，波逸提；不理解者，突吉罗。

    对未受具戒者，欲言“我得二禅”而言“……乃至……我心由痴离盖”……言“我得初禅”，对方理解者……突吉罗。

    对未受具戒者，欲言“我心由痴离盖”而言“我得初禅”……言“我心由瞋离盖”，对方理解者……突吉罗。

    对未受具戒者，欲言“我得初禅、二禅、三禅、四禅……乃至……我心由瞋离盖”而言“我心由痴离盖”对方理解者……突吉罗。……乃至……。对未受具戒者，欲言“我得二禅与三禅……我心由痴离盖”而言“我得初禅”……突吉罗。

    （五）

    对未受具戒者，言“住汝精舍之比丘得初禅，得、已得，其比丘是初禅之得者、自在者，由彼比丘证初禅”，突吉罗。对未受具戒者，言“住汝精舍之比丘得二禅、三禅、四禅、空解脱……得阿罗汉果，得、已得……乃至……其比丘已舍贪……乃至……已舍瞋……乃至……已舍痴……乃至……已弃，彼比丘之心由贪……由瞋……由痴离盖”，突吉罗。对未受具戒者，言“住汝精舍之彼比丘于静处得初禅、二禅、三禅、四禅，得、已得，彼比丘于静处为禅之得者、自在者，其比丘于静处证得四禅”，突吉罗。

    对未受具戒者，言“使用汝之精舍，着用汝之衣，食汝之施食，受用汝之坐卧具，受用汝之病资具药物……已使用汝之精舍，已着用汝之衣，已食汝之施食，已使用汝之坐卧具，已受用汝之病资具药物……由汝与精舍、与衣、与食、与房舍、与病资具药物，彼比丘于静处得第四禅……第四禅由彼比丘于静处证得者”，突吉罗。

    （六）

    于受具戒者处实有而语者，最初之犯行者，不犯也。

    波逸提　九

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，具寿跋难陀释子与六群比丘斗诤不和。彼犯故出精之罪，对其罪乞求众僧处以别住，僧给予别住。时，舍卫城中一群人有僧众食。彼别住比丘坐于食堂之最下座。六群比丘，如是言诸优婆塞曰：“贤者！汝等所敬信、亲近之具寿跋难陀释子，实以受信施之手，行泄精，彼犯故出精之罪，对此乞求众僧处以别住，僧已处以别住，彼别住而坐于最下座。”

    诸比丘中少欲者讥嫌非难：“何以六群比丘以比丘之粗罪，语未受具戒者耶？”……乃至……“诸比丘！汝等实以比丘之粗罪，语未受具戒者耶？”“实然！世尊！”佛世尊呵责：“愚人！汝等何以比丘之……语……愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    任何比丘，以比丘之粗罪，语未受具戒者，除比丘僧认许外，波逸提。”

    二

    （一）

    “任何”者，……比丘之意。

    “比丘之”者，他比丘之……。

    “粗罪”者，四波罗夷及十三僧残。

    a “语”者，语女人、或男子、或居士、或出家者也。

    a'“未受具戒”者，除比丘、比丘尼外，其余名之。

    “除比丘僧认许外”者，比丘僧认许者除外。

    僧之认许，有罪限定而住不限定；僧之认许，有住限定而罪不限定；僧之认许，有罪限定、住限定；僧之认许有罪不限定、住不限定。罪限定者，即罪被指定，只得语其罪。住限定者，住被指定，只得语于其住。又罪限定、住限定者，罪被指定，住亦被指定，只得语其罪于其住。罪不限定、住不限定者，罪不被指定，住亦不被指定。罪被限定时，除所指定之罪，而语关于其他之罪者，波逸提。住被限定时，除所限定之住外，而语关于其他之住者，波逸提。罪被限定，又住被限定时，除所指定之罪外，除所指定之住外，而语关于其他之罪，其他之住者，波逸提。罪不限定，住不限定时者，不犯也。

    （二）

    于粗罪有粗罪想，对未受具戒者语者，除比丘僧认许外，波逸提。于粗罪有疑想［……乃至……］，波逸提。于粗罪有非粗罪想［……乃至……］，波逸提。语非粗罪者，突吉罗。于未受具戒者，语粗罪或非粗罪之小罪者，突吉罗。于非粗罪有粗罪想而语者，突吉罗。于非粗罪有疑想者，突吉罗。于非粗罪有非粗罪想者，不犯也。

    （三）

    言事而非言罪、言罪而非言事、比丘僧认许时，痴狂者、最初之犯行者，不犯也。

    波逸提　一〇

    一

    尔时，佛世尊在阿罗毗邑阿伽罗婆塔庙。其时，阿罗毗邑之诸比丘为修治讲堂而自掘地又令掘，诸人讥嫌非难：“何以沙门释子自掘地又令掘耶？沙门释子伤一根之命。”诸比丘中少欲者讥嫌非难：“何以阿罗毗邑之诸比丘，自掘地又令掘耶？”乃至……“诸比丘！汝等实自掘地又令掘耶？”“实然！世尊！”佛世尊呵责：“愚人！汝等何以自掘地又令掘耶？愚人！诸人于地谓有情。愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    任何比丘，若自掘地或令掘者，波逸提。”

    二

    （一）

    “任何”者，……比丘之意。

    “地”者，有二种地：生地与不生地。言生地者纯壤纯土，少有砂石瓦砾，大部份为土壤。非烧土亦言生地。又土壤之积聚，而瀑雨四月以上，亦言生地。不生地者，言纯石、纯砂、纯瓦、纯砾，土壤少而砂石瓦砾多。烧土亦言不生地。又土壤之积聚，瀑雨四月以下，亦言不生地。

    “若［……］掘”者，自掘者，波逸提。“令掘”者，命他掘者，波逸提。命令一次，而屡屡掘者，［一］波逸提。

    （二）

    于地有地想，而掘之或令掘，破坏或使破坏，取或令取者，波逸提。于地有疑想，而掘或……令取者，突吉罗。于地有非地想，而掘或……令取者，不犯也。于非地有地想者，突吉罗。于非地有疑想者，突吉罗。于非地有非地想者，不犯也。

    （三）

    言：“知此！与此！运此！欲此！以此作净！”者，不犯也。非故意者、无念者、无知者，痴狂者、最初之犯行者，不犯也。

    ———第一妄语品———

    摄颂

      妄语．骂．离间　　　　　句．宿之二种
      除有智者外　　　　　实有．粗罪．掘

    波逸提　一一

    一

    尔时，佛世尊住阿罗毗邑阿伽罗婆塔庙。其时，阿罗毗邑之诸比丘为修治讲堂而伐树又令伐。阿罗毗邑一比丘伐树，住其树之女树神向比丘言：“大德！勿为欲作己之住处，而伐我住处。”彼比丘不肯而仍伐之，打小女树神之腕。时，彼女树神作是念：“我今当夺比丘命。”女树神又念：“我今若夺比丘命，是我不正，我应以此事告世尊。”于是，女树神至世尊处。至已，以此事白世尊。“善哉！女树神！善哉！女树神！汝不夺比丘命。女树神！汝今日若夺彼比丘命，汝将多生受恶报。女树神！汝往！某处有树，往彼处矣！”

    诸人讥嫌非难：“何以沙门释子伐树又令伐耶？沙门释子伤一根之命。”诸比丘闻诸人之讥嫌非难。诸比丘中少欲者讥嫌非难：“何以阿罗毗邑之诸比丘，伐树又令伐耶？”……乃至……“诸比丘！汝等实伐树又令伐耶？”“实然！世尊！”佛世尊呵责：“愚人！汝等何以伐树又令伐耶？愚人！诸人于树谓有情。愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    伐草木者，波逸提。”

    二

    （一）

    “草木”者，有五类种生：即根种、茎种、节种、枝种、种子种共五种。根种者，郁根、蘘荷、宇奢、宇奢陀、阿提义沙、黑藜芦、优西罗、巴达母达伽等，及其他以根栽植者，名为根种。茎种者，菩提树、榕树、比拉伽树、忧昙钵罗树、加奢加树、加美达那树等，及其他以茎栽植者，名为茎种。节种者，甘蔗、竹、芦等，及其他以节栽植者，名为节种。枝种者，阿就伽、巴腻奢伽、比利益拉等，及其他切枝栽植者，名为枝种。种子种者，七谷、七菜等，及其他以种子栽植者，名为种子种。

    （二）

    于种有种想，而伐或令伐，坏或令坏，煮或令煮者，波逸提。于种有疑想，而伐或……煮者，突吉罗。于种有非种想，而伐或……煮者，不犯也。于非种有种想者，突吉罗。于非种有疑想者，突吉罗。于非种有非种想者，不犯也。

    （三）

    言：“知此！与此！运此！欲此！作净！”者，不犯也。非故意者、无念者、无知者，痴狂者、最初之犯行者，不犯也。

    波逸提　一二

    一

    尔时，佛世尊在憍赏弥国瞿师罗园。其时，具寿阐陀行非法，于僧中被纠问罪而异语遁辞。言：“谁有罪？有何罪？于何而有罪？何故而有罪？汝等对谁言？汝等言何耶？”诸比丘中少欲者……非难：“何以具寿阐陀于僧中被纠问罪而异语遁辞，言：‘谁……汝等言何耶？’耶？”……乃至……“阐陀！汝实于僧中被纠问罪而异语遁辞，言：‘谁……乃至……汝等言何耶？’耶？”“实然！世尊！”佛世尊呵责：“愚人！汝何以于僧中……‘……汝等言何耶？’愚人！此非令未信者生信……乃至……。”呵责已、说法已，告诸比丘曰：“诸比丘！宜与阐陀比丘作异语罪，诸比丘！应如是与。应由一聪明贤能之比丘于僧中唱言：

    ‘大德僧！请听！此阐陀比丘于僧中被纠问罪而异语遁辞，若僧时机可者，则僧与阐陀比丘作异语罪。’如是表白。

    ‘大德僧！请听！此阐陀……遁辞，僧与阐陀比丘作异语罪，诸大德中，与阐陀比丘作异语罪，忍者默然，不忍者请说。

    僧与阐陀比丘作异语罪竟。僧已忍……如是知解。’”

    时，世尊以无数方便，呵责具寿阐陀，说难教养……乃至……“诸比丘！汝等当如是诵此学处——

    若作异语者，波逸提。”

    如是，世尊为诸比丘制立学处。

    二

    尔时，具寿阐陀于僧中被纠问罪，［思：］“作异语遁辞者，当得罪。”而默然以恼僧。诸比丘中少欲者……非难：“何以具寿阐陀于僧中被纠问罪，而默然以恼僧耶？”乃至……“阐陀！汝实于僧中受纠问罪，而默然以恼僧耶？”“实然！世尊！”佛世尊呵责：“愚人！汝何以于僧中……以恼僧耶？愚人！此非令未信者生信……乃至……。”呵责已、说法已，告诸比丘曰：“诸比丘！僧宜与阐陀比丘恼他之罪。诸比丘！如是……［与上一章同。‘作异语’换为‘恼他’，‘作异语遁辞’换为‘默然以恼僧’］……诵此学处——

    作异语并恼他者，波逸提。”

    三

    （一）

    “作异语”者，于僧中就事或就罪受问，不欲述之，不欲除之，作异语遁辞，言：“谁有罪？有何罪？于何而有罪？何故而有罪？汝等对谁言？汝等言何耶？”此名“作异语”。

    “恼他”者，于僧中就事或就罪受问，不欲述之，不欲除之，而默然以恼僧，此名“恼他”。

    又未能与异语罪时，于僧中就事或就罪受问，不欲述之，不欲除之，作异语遁辞，言：“谁……言耶？”突吉罗。未能与恼他之罪时，于僧中就事或……不欲除之，默然以恼僧者，突吉罗。与异语之罪……言耶？波逸提。与恼他之罪……恼他，波逸提。

    （二）

    于如法羯磨有如法羯磨想，而作异语以恼他者，波逸提。于如法羯磨有疑想，而作异语以恼他者，波逸提。于如法羯磨有非法羯磨想，而作异语以恼他者，波逸提。于非法羯磨有如法羯磨想者，突吉罗。于非法羯磨有疑想者，突吉罗。于非法羯磨有非法羯磨想者，不犯也。

    （三）

    不知而问，患病而不言，可能令僧起口论，或纷争、或斗诤，诤论而不言，可能有破僧或令僧不和合而不言，非法或依别众、或不宜羯磨者作羯磨而不言，痴狂者、最初之犯行者，不犯也。

    波逸提　一三

    一

    尔时，佛世尊在王舍城迦兰陀竹林园。其时，具寿沓婆摩罗子为僧分房舍及食。时，慈比丘、地比丘是新入者，以少德故，彼等得僧中之恶房恶食。彼非难具寿沓婆摩罗子比丘：“具寿沓婆摩罗子随其所欲分配房舍，又随其所欲指定请食。”诸比丘中少欲者……讥嫌：“何以慈比丘、地比丘讥嫌具寿沓婆摩罗子比丘耶？”……乃至……“比丘等！汝等实讥嫌具寿沓婆摩罗子比丘耶？”“实然！世尊！”佛世尊呵责：“愚人！汝等何以讥嫌具寿沓婆摩罗子比丘耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    讥嫌者，波逸提。”

    如是，世尊为诸比丘制立学处。

    二

    尔时，慈比丘、地比丘因世尊禁止讥嫌，［心念：当令］诸比丘皆闻此事。即于诸比丘之附近，骂具寿沓婆摩罗子：“具寿沓婆摩罗子随其所欲分配房舍，又随其所欲指定请食。”诸比丘中……［与上一章同。“讥嫌”换为“骂”］……“……诵此学处——

    讥嫌或骂［僧之知事］者，波逸提。”

    三

    （一）

    “讥嫌”者，由僧所选定之受具戒者，即分房舍者、或指定请食者、或分粥者、或分果者、或分啖食者、或分杂细物者，欲令羞耻，或欲令得不名誉，或欲令困惑，［如此］讥嫌或骂受具戒者，波逸提。

    （二）

    于如法羯磨有如法羯磨想而嫌骂者，波逸提。于如法羯磨有疑想而嫌骂者，波逸提。于如法羯磨有非法羯磨想而嫌骂者，波逸提。讥嫌或骂未受具戒者，突吉罗。非由僧众所选定之受具戒者为分房舍者或……欲困惑之，或讥嫌或骂受具戒者或未受具戒者，突吉罗。由僧众选定或不选定未受具戒者为分房舍者，或……困惑之，或讥嫌或骂受具戒者或未受具戒者，突吉罗。于非法羯磨有如法羯磨想者，突吉罗。于非法羯磨有疑想者，突吉罗。于非法羯磨有非法羯磨想者，不犯也。

    （三）

    讥嫌事实上依爱、依瞋、依痴、依怖而为者，痴狂者、最初之犯行者，不犯也。

    波逸提　一四

    一

    （一）

    尔时，佛世尊在舍卫城祇树给孤独园。其时，诸比丘寒时铺卧具于露地以浴日光，人告以食时，不收卧具、不令收又不托人而离去，卧具遂［为］雨所浸。诸比丘中少欲者……非难：“何以诸比丘铺卧具于露地，出时不收、不令收又不托人而离去，以致卧具为雨所浸耶？”如是，诸比丘……乃至……白……乃至……“诸比丘！比丘等实于露地……乃至……诸比丘！汝等当如是诵此学处——

    任何比丘，将僧伽之卧床、椅子、卧褥或坐褥，铺于露地或使铺，出时不收、不令收又不托人而离去者，波逸提。”

    如是，世尊为诸比丘制立学处。

    （二）

    尔时，诸比丘住于露地，因食时收置卧具，世尊见比丘等为食时收置卧具，以是因缘说法而告诸比丘曰：“诸比丘！八个月不降雨时、于布帐内、或树下之乌或鹰不排便处，听许铺置卧具。”

    二

    （一）

    “任何”者，……比丘之意。

    “僧伽之”者，……施与僧团之物。

    “卧床”者，有四种卧床：即波摩遮罗伽脚、文蹄脚、句利罗脚、阿遏遮脚。

    “椅子”者，有四种椅子：即波摩遮罗伽脚、文蹄脚、句利罗脚、阿遏遮脚。

    “卧褥”者，有五种卧褥：即毛卧褥、布卧褥、树皮卧褥、草卧褥、树叶卧褥。

    “坐褥”者，有树皮制、优西罗、或文若草、或灯心草等所制，其内包装他物。

    “铺”者，由己铺。

    “使铺”者，使他人铺之。使未受具戒者铺［而不收］，为己之罪；使受具戒者铺，铺者之罪。

    “出时不收”，己不收。

    “不令收”者，不使他人收。

    “不托人而离去”者，不托付比丘或沙弥或净人，而［行至］超过常人掷石所及之处者，波逸提。

    （二）

    于僧伽物有僧伽物想，铺于露地或使铺，出时不收、不令收又不托人而离去者，波逸提。于僧伽物有疑想……乃至……于僧伽物有私物想，铺于露地……离去者，波逸提。治弥利加布、外套、地毯、蓙、兽皮、足拭、板座等，铺于露地……离去者，突吉罗。于私物有僧伽物想者，突吉罗。于私物有疑想者，突吉罗。于私物有私物想，若为他人之私物者，突吉罗。己之私物者，不犯也。

    （三）

    收而离去、令收而离去、托他而离去、曝晒而离去、有障难时、灾祸时，痴狂者、最初之犯行者，不犯也。

    波逸提　一五

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，十七群比丘结党，彼等住时共住、往时同往。彼等或于精舍中铺卧具，出时不收、不令收又不托人而离去，以致坐卧具为蚁所啮。诸比丘中少欲者……非难：“何以十七群比丘于精舍中铺卧具，出时不收、不令收又不托人而离去，以致坐卧具为蚁所啮耶？”如是，诸比丘……白……乃至……“诸比丘！十七群比丘实于精舍中……不收、不令收又不托人而离去……所啮耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以彼等愚人，于精舍中……所啮耶？诸比丘！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    任何比丘，于僧伽之精舍中，铺敷卧具或令铺，出时不收、不令收又不托人而离去者，波逸提。”

    二

    （一）

    “任何”者，……比丘之意。

    “僧伽之精舍”者，为僧伽而设施者。

    “卧具”者，卧褥、治弥利加布、外套、地毯、蓙、兽皮、尼师坛（nisīdana 坐具）、毛毡、莚、叶座。

    “铺”者，自铺。“令铺”者，使他人铺。

    “出时不收”者，己不收。“不令收”者，不令他人收。

    “不托人而离去”者，不托比丘、或沙弥、或净人，有篱之僧园，若出篱者，波逸提。无篱之僧园者，［行至］超过掷石所及处者，波逸提。

    （二）

    于僧伽物有僧伽物想，铺卧具或令人铺，出时不收、不令收又不托人而离去者，波逸提。于僧伽物有疑想，铺卧具……离去者，波逸提。于僧伽物有私物想，铺卧具……离去者，波逸提。

    于精舍之掷石所及以内、或集会堂、或布帐内、或树下铺卧具……离去者，突吉罗。将床或椅子于精舍或精舍掷石所及以内、或布帐内、或树下铺或令铺之……离去者，突吉罗。于私物有僧伽物想者，突吉罗。于私物有疑想者，突吉罗。于私物有私物想，若为他人之私物者，突吉罗；己之私物者，不犯也。

    （三）

    收而离去、令收而离去、托他而离去、有障难时、想［速归］即止其行、［令人］以托之、［此］有障难时、灾祸时，痴狂者、最初之犯行者，不犯也。

    波逸提　一六

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，六群比丘阻挠［长老比丘］而［先取］好床，长老比丘［后取］而逐出彼等。其时，六群比丘言：“我等以何方便，于此入安居？”如是，六群比丘挤进长老比丘中，展设床座言：“感不舒畅者出去！”诸比丘中少欲者……非难：“何以六群比丘挤进长老比丘中，展设床座耶？”如是，彼诸比丘……白……乃至……“诸比丘！汝等实于长老……展设……耶？”“实然！世尊！”佛世尊呵责：“愚人！汝等何以于长老……展设……耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    任何比丘，于僧伽之精舍中，知而挤进先来比丘之［床］间展设床座，言‘感不舒畅者出去’，非有他义而作是理由者，波逸提。”

    二

    （一）

    “任何”者，……乃至……。

    “僧伽之精舍”者，为僧伽所设施者。

    “知”者，知是长老、知是病者、知为僧伽所设施之［僧物］。

    “挤进［……］间”者，挤入其中。

    “展设床座”者，以床或椅子排设于入口或近出口处者，突吉罗。［于其上］坐卧者，波逸提。

    “非有他义而作是理由”者，无其他任何理由，闯入其间展设床座。

    （二）

    于僧伽物有僧伽物想，闯入而展设床座者，波逸提。于僧伽物有疑想，闯入而展设床座者，波逸提。于僧伽物有私物想，闯入而展设床座者，波逸提。于床、椅子、入口、出口之近处以外，展设床座者，突吉罗；坐卧其上者，突吉罗。于精舍之近处、或集会堂、或布帐内、或树下、或露地以展设床座或令人展设者，突吉罗；坐卧其上者，突吉罗。于私物有僧伽物想者，突吉罗。于私物有疑想者，突吉罗。于私物有私物想，若为他人私物者，突吉罗；为己之私物者，不犯也。

    （三）

    染病而入、畏寒热之苦而入、灾祸时，痴狂者、最初之犯行者，不犯也。

    波逸提　一七

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，十七群比丘言：“我等欲于此安居。”而于附近修筑大精舍。六群比丘见十七群比丘修筑精舍而作是言：“友！十七群比丘在修筑精舍，往逐彼等。”一人言曰：“友！稍等，［彼等］正在修，俟修筑已，往逐。”如是，［修筑已，］六群比丘言十七群比丘：“友！出去！此精舍乃属我等。”“友！何不先行告知？我等当修其他精舍。”“友！此非僧伽之精舍耶？”“然！友！是僧伽之精舍。”“出去！此精舍乃属我等。”“友！此大精舍也。汝等可住，我等亦可住也。”“汝等出去！此精舍乃属我等。”瞋怒不喜，捉［彼等］首强行拖出。彼等被拖而哭叫。诸比丘如是曰：“友！汝等何故哭叫耶？”“友！此六群比丘瞋怒不喜，将我等拖出僧伽之精舍。”

    诸比丘中少欲者……非难：“何以六群比丘，瞋怒不喜，从僧伽之精舍拖出比丘耶？”如是，诸比丘……白……乃至……“诸比丘！汝等实瞋……拖出耶？”“实然！世尊！”佛世尊呵责：“愚人！汝等何以瞋……拖出耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    任何比丘，瞋怒不喜，从僧伽之精舍将比丘拖出或令拖出者，波逸提。”

    二

    （一）

    “任何”者，……比丘之意。

    a “瞋怒不喜”者，激动不满之态。

    “僧伽之精舍”者，为僧伽所设施者。

    a'“将比丘”者，将其他之比丘。

    “拖出”者，于房内捉而拖出门口者，波逸提。于门口捉而向外拖出者，波逸提。一拖而越过多室者，［一］波逸提。言：“拖出！”而命令他者，突吉罗。令拖［出］一室，而过多室之门者，［一］波逸提。

    （二）

    于僧伽物有僧伽物想，瞋怒不喜而拖出或令拖出者，波逸提。于僧伽物有疑想，瞋……令拖出者，波逸提。于僧伽物有私物想，瞋……令拖出者，波逸提。

    拖出彼之资具或令拖出者，突吉罗。拖出或令拖出精舍附近，或集会堂、或布帐内、或树下、或露地者，突吉罗。［由彼处］拖出彼等之资具者，突吉罗。将未受具戒者从精舍或精舍附近……或露地，拖出或令拖出者，突吉罗。将彼等之资具，拖出或令拖出者，突吉罗。

    于私物有僧伽物想者，突吉罗。于私物有疑想者，突吉罗。于私物有私物想者，若为他人私物者，突吉罗；为己私物者，不犯也。

    三

    拖出或令拖出犯戒者、将彼之资具［……拖］出、将痴狂者［……拖］出、将彼之资具［……］，将斗诤者、诤乱者、诤论者、论议者、使僧伽起纷争者［……］、将彼之资具［……］，门弟或弟子之不如法行［……］、将彼之资具拖出或令拖出者，痴狂者、最初之犯行者，不犯也。

    波逸提　一八

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，有二比丘于僧伽精舍，一住楼上，一住楼下。楼上比丘，强坐于脱脚床，床脚穿过［天花板］，伤及楼下比丘头，彼比丘呼痛。诸比丘走近彼比丘言：“友！汝何故呼痛耶？”彼比丘以此事语诸比丘，诸比丘中少欲者……非难：“何以比丘强坐于僧伽精舍之脱脚床耶？”如是，诸比丘……白……乃至……“比丘！汝实强坐于僧伽……耶？”“实然！世尊！”佛世尊呵责：“愚人！汝何以强坐于僧伽……耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    任何比丘，在僧伽之精舍中，于楼上之脱脚床或脱脚椅坐或卧者，波逸提。”

    二

    （一）

    “任何”者，……比丘之意。

    “僧伽之精舍”者，为僧伽所设施者。

    “楼上”者，常人之头不至［天花板］。

    “脱脚床”者，脚套上而已。

    “脱脚椅”者，脚套上而已。

    “坐”者，若坐者，波逸提。

    “或卧”者，若卧者，波逸提。

    （二）

    于僧伽物有僧伽物想，于楼上或坐或卧于脱脚床或脱脚椅者，波逸提。于僧伽物有疑想……乃至……于僧伽物有私物想……或卧者，波逸提。于私物有僧伽物想者，突吉罗。于私物有疑想者，突吉罗。于私物有私物想，若为他人私物者，突吉罗；为己之私物者，不犯也。

    三

    非在楼上时、触及头顶处、楼下不使用时、床板重叠时、［脚］有拴紧时、立于其处以手捉之或倚靠时，不犯也。痴狂者、最初之犯行者，不犯也。

    波逸提　一九

    一

    尔时，佛世尊在憍赏弥国瞿师罗园。其时，具寿阐陀之施主大臣为阐陀作精舍。然而，具寿阐陀将已建成之精舍，使人再三修葺涂饰，［因］重压而使精舍倒塌。具寿阐陀为集草木而践坏一婆罗门之麦田。于是，婆罗门讥嫌非难：“诸大德何以践坏我麦田耶？”诸比丘闻婆罗门之讥嫌非难。诸比丘中少欲者……非难：“何以具寿阐陀将建成之精舍，再三修葺涂饰，因重压而使精舍倒塌耶？”如是，彼诸比丘……白……乃至……“阐陀！汝实将建成……倒塌耶？”“实然！世尊！”佛世尊呵责：“愚人！汝何以将建成……倒塌耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    比丘作大精舍时，限于留门窗处，为定置横木，为装置窗牖，［住于无作物处之比丘，］得指示覆二、三重，若过此指示者，虽住于无作物处之比丘，亦波逸提。”

    二

    （一）

    a'“作”者，自作或令他人作。

    “大精舍”者，有施主之精舍。

    “精舍”者，有内部涂饰，有外面涂饰，或有内、外皆涂饰。

    a “限于留门窗处”者，［门窗之］横木周围二肘半。

    “为定置横木”者，为定置门户。

    “为装置窗牖”者，通风设备，涂白色、黑色或赤色。可饰华鬘、草鬘、摩竭鱼牙或栅栏。

    “住于无作物处之比丘，得指示覆二、三重”者，作物乃指七谷、七菜也。若住于作物处之比丘指示者，突吉罗。纵覆时可指示二覆，令三覆必离去。横覆时可指示二覆，令第三覆，必离去。

    “若过此指示者，虽住无作物处之比丘”，覆瓦时，一瓦一波逸提，覆石时，一石一波逸提。覆粘土时，一土块一波逸提。覆草时，一束草一波逸提。覆树叶时，一叶一波逸提。

    （二）

    于覆二、三重以上，有过想而指示者，波逸提。于覆二、三重以上，有疑想而指示者，波逸提。于覆二、三重以上，有以下想而指示者，波逸提。于覆二、三重以下，有过想者，突吉罗。于覆二、三重以下，而有疑想者，突吉罗。于覆二、三重以下，而有以下想者，不犯也。

    （三）

    覆二、三重，覆二、三重以下，于山窟、于石房、于草房、为他人而作，以己之财而作，除己之住屋外凡公众者，不犯也。痴狂者、最初之犯行者，不犯也。

    波逸提　二〇

    一

    尔时，佛世尊在阿罗毗邑阿伽罗婆塔庙。其时，阿罗毗邑之诸比丘修葺房屋，知而将有虫水浇于草土，或令浇。诸比丘中少欲者……非难：“何以阿罗毗邑之诸比丘，知水中有虫……又令浇耶？”于是，彼诸比丘……白……乃至……“诸比丘！汝等实知而将有虫水……又令浇耶？”“实然！世尊！”佛世尊呵责：“愚人！汝等何以知而将有虫水……又令浇耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    任何比丘，知而将有虫水，浇于草或土上，或使浇之者，波逸提。”

    二

    （一）

    “任何”者，……比丘之意。

    “知而”者，自知或由他人告知。

    “浇”者，若自浇者，波逸提。

    “使浇”者，令他浇，亦波逸提。被命令一次而屡屡浇者，［一］波逸提。

    （二）

    于有虫水而有有虫水想，浇于草上或令浇者，波逸提。于有虫水而有疑想……令浇之，突吉罗。于有虫水而有无虫水想者……浇之者，不犯也。于无虫水而有有虫水想者，突吉罗。于无虫水而有疑想者，突吉罗。于无虫水而有无虫水想者，不犯也。

    （三）

    非故意者、无念者、无知者，痴狂者、最初之犯行者，不犯也。

    ———第二草木品———

    摄颂

      草木与异语　　　　　讥嫌并出时
      彼之二戒者　　　　　先来及拖出
      脱脚床坐卧　　　　　门窗有虫水

    波逸提　二一

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，诸长老比丘教诫诸比丘尼，得受衣服、饮食、卧具、病资具药物。时，六群比丘作此思惟：“友！今诸长老比丘教诫诸比丘尼，得衣服……药物，然则，友！我等亦以此教诫诸比丘尼。”于是，六群比丘至诸比丘尼前而作是言：“诸姊请！至我等处，我等亦教诫之。”于是，诸比丘尼至六群比丘处，礼彼等而坐一面。时，六群比丘甚少为诸比丘尼说法，说俗语而时过，言：“诸姊往矣！”而令离去。时，诸比丘尼至世尊处，敬礼而立一面。世尊向立于一面之比丘尼曰：“诸比丘尼！教诫满足耶？”“世尊！教诫何能满足？六群诸师少说法……令离去。”时，世尊为诸比丘尼说法，令皆欢喜踊跃。诸比丘尼因世尊说法，欢喜踊跃，礼敬世尊，右绕而去。世尊以是因缘集比丘僧而问六群比丘曰：“诸比丘！汝等实为诸比丘尼少说法……而令离去耶？”“实然！世尊！”佛世尊呵责：“愚人！汝等何以为诸比丘尼少说法……而令离去耶？愚人！此非令未信者生信……”……乃至……呵责已、说法已，告诸比丘曰：“诸比丘！听许选任教诫比丘尼之人，诸比丘！应如是选任。先请一比丘，请已，应由一聪明贤能之比丘于僧中唱言：

    ‘大德僧！请听！若僧时机可者，当选任某甲比丘为教诫比丘尼之人。’此是提议。

    ‘大德僧！请听！选任某甲比丘为教诫比丘尼之人。诸大德中，对于选任某甲比丘为教诫比丘尼之人，忍者……请说。

    我二次言此事……乃至……我三次言此事，大德僧！请听……请说。

    僧承认某甲比丘为教诫比丘尼之人已。僧已忍……知解。’”

    尔时，世尊以无数方便呵责六群比丘，说难扶养……乃至……“诸比丘！汝等当如是诵此学处——

    任何比丘，若不被［僧伽］选任而教诫比丘尼者，波逸提。”

    如是，世尊为诸比丘制立学处。

    二

    尔时，长老比丘被选任教诫比丘尼，亦得受衣服、饮食、卧具、病资具药物。六群比丘则谓：“友！诸长老比丘被选任教诫比丘尼，亦得衣服、饮食、卧具、药资具。然，友！我等往界外，互选任教诫比丘尼之人，以教诫比丘尼。”于是，六群比丘往界外，互选任教诫比丘尼之人，以近比丘尼而作是言：“诸姊！我等亦被选任，来我等处，受我等之教诫。”于是，彼诸比丘尼……［与前一章同］……呵责已、说法已，告诸比丘曰：“诸比丘！听许选任具有八法之比丘，为教诫比丘尼之人，即（一）持戒者。（二）依波罗提木叉之律仪，摄身而住者。（三）具足威仪者。（四）少罪亦见怖畏者。（五）于学处受持学习者。（六）多闻者。（七）闻而忆持积集者。（八）若彼诸法初善、中善、后善，文、义具足，被称为纯一圆满清净之梵行者。如是彼多闻诸法，忆持，以语积之，意集注一处而观，以正见善知解之，又彼能详细通晓二部之波罗提木叉，随条文，善决断分别显说，善音声语言，为大部分比丘尼所喜爱，有能力教诫比丘尼，未曾犯世尊为出家着袈裟者而制之重法，二十夏或二十夏以上者。诸比丘！具此八法之比丘，听许选任为教诫比丘尼之人。”

    三

    （一）

    “任何”者，……比丘之意。

    “不被选任”者，不从白四羯磨而选任。

    a “若［……］教诫”者，以八敬法教诫者，波逸提。以他法教诫者，突吉罗。教诫从一部僧受具戒者，突吉罗。

    a'“比丘尼”者，于二部僧中受具戒者。

    彼被选任之比丘，清扫房舍，储存饮水及用水，备座床，由同伴比丘陪伴而坐。诸比丘尼至此，礼彼比丘然后应坐于一面，其比丘当问：“诸姊！众参集和合耶？”若谓：“尊师！我等参集和合。”应问：“诸姊！善诵八敬法耶？”若谓：“尊师！善诵。”应显说：“此是教诫。”若谓：“尊师！不善诵。”应教诫之：

    (一)虽受具戒后经百岁之比丘尼，应敬礼、起迎、合掌，恭敬招待当日受具戒之比丘。对此法恭敬、尊重、奉行，当终生不可犯。(二)比丘尼于无比丘住之院内，不得安居，对此法……不可犯。(三)每半月，比丘尼从比丘僧请二种法，即问布萨及受教诫，对此法……不可犯。(四)安居竟，比丘尼于二部僧中受自恣三事，即或见、或闻、或疑，对此法……不可犯。(五)犯敬法之比丘尼，于二部僧中当行半月摩那埵，对此法……不可犯。(六)经二年学习六法之式叉摩那，于二部僧中请求受具戒，对此法……不可犯。(七)无论任何理由，比丘尼不得骂詈、诽谤比丘，对此法……不可犯。(八)从今以后，比丘尼对比丘应闭其语路，比丘对比丘尼不闭其语路，对此法……不可犯。

    若谓：“尊师！我等参集和合。”而说他法者，突吉罗。若谓：“尊师！我等不和合。”而说八敬法者，突吉罗。不与教诫而说他法者，突吉罗。

    （二）

    于非法羯磨有非法羯磨想、于非和合比丘尼众有非和合想而教诫者，波逸提。于非法羯磨有非法羯磨想、于非和合比丘尼众有疑想而教诫者，波逸提。于非法羯磨有非法羯磨想、于非和合比丘尼众有和合想而教诫者，波逸提。

    于非法羯磨有疑想、于非和合比丘尼众有非和合想而教诫者……疑想而教诫者……和合想而教诫者，波逸提。

    于非法羯磨有非法羯磨想、于非和合比丘尼众有非和合想而教诫者……疑想而教诫者……和合想而教诫者，波逸提。

    于非法羯磨有非法羯磨想、于和合比丘尼众有非和合想而教诫者……疑想而教诫者……和合想而教诫者，波逸提。

    于非法羯磨有疑想、于和合比丘尼众有非和合想而教诫者……疑想而教诫者……和合想而教诫者，波逸提。

    于非法羯磨而有如法羯磨想、于和合比丘尼众有非和合想而教诫者……疑想而教诫者……和合想而教诫者，波逸提。

    于如法羯磨有非法羯磨想、于非和合比丘尼众有和合想而教诫者……有疑想而教诫者……有和合想而教诫者，突吉罗。

    于如法羯磨有疑想、于非和合……突吉罗。于如法羯磨有如法羯磨想，于非和合……突吉罗。

    于如法羯磨有非法羯磨想、于和合……突吉罗。于如法羯磨有疑想、于和合……突吉罗。于如法羯磨有如法羯磨想、于和合比丘尼众有非和合想而教诫者，突吉罗。……有疑想而教诫者，突吉罗。……有和合想而教诫者，不犯也。

    （三）

    与读诵、与质问，言：“尊师！请说。”而说示，以问质问、被质问而答、为他人说时而比丘尼闻之，为式叉摩那、为沙弥尼说者，不犯也。痴狂者、最初之犯行者，不犯也。

    波逸提　二二

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，诸长老比丘顺次教诫比丘尼。时，依顺次轮至具寿周利槃特教诫比丘尼。诸比丘尼如是言：“今日之教诫当不能满足，尊师周利槃特，当以其一偈反复而说。”于是，诸比丘尼至具寿周利槃特处，礼拜而坐一面。周利槃特向坐一面之诸比丘尼言：“诸姊！［大众］和合耶？”“尊师！我等［大众］和合也。”“诸姊！善诵八敬法耶？”“尊师！我等善诵。”说：“诸姊！此是教诫。”以此偈反复而说：

      心高无放逸　　　　　智慧学圣人
      常念心寂静　　　　　苦恼不复存

    诸比丘尼作是言：“我等岂非言‘今日之教诫当不能满足，尊师周利槃特，当以其一偈反复而说’耶？”具寿周利槃特闻诸比丘尼之揄言，于是，具寿周利槃特飞翔于虚空，或行、或立、或坐、或卧于空中，又放烟、燃烧而消失其间，并说此偈及其他佛语甚多。诸比丘尼作是言：“实是希有！实是未曾有！如尊师周利槃特成功之教诫，我等还未曾有！”时，具寿周利槃特教诫比丘尼至日暮，言：“诸姊！归去！”而令去。如是，诸比丘尼因城门已关闭而于城外住，至翌日入城。诸人［见此］讥嫌非难：“此诸比丘尼非梵行者，于僧园中与比丘共宿，而今入城。”诸比丘闻此诸人之……非难。诸比丘中少欲者……非难：“何以具寿周利槃特日没时，教诫比丘尼耶？”……乃至……“周利槃特！汝实日没时，教诫比丘尼耶？”“实然！世尊！”佛世尊呵责：“周利槃特！汝何以……教诫耶？周利槃特！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    虽被选任而若至日没时，［仍］教诫比丘尼者，波逸提。”

    二

    （一）

    “选任”者，依白四羯磨所选任。

    “日没时”者，日已落之时也。

    a “若［……］教诚”者，以八敬法或以其他之法教诫者，波逸提。

    a'“比丘尼”者，于二部僧中受具戒者。

    （二）

    于日没有日没想而教诫者，波逸提。于日没有疑想而教诫者，波逸提。于日没有非日没想而教诫者，波逸提。若教诫于一部受具戒者，突吉罗。于非日没有日没想者，突吉罗。于非日没有疑想者，突吉罗。于非日没有非日没想者，不犯也。

    （三）

    与读诵、与质问，言：“尊师！请说。”而说示，以问质问、被质问而答，为他人说时而比丘尼闻之，为式叉摩那、为沙弥尼说者，不犯也。痴狂者、最初之犯行者，不犯也。

    波逸提　二三

    一

    尔时，佛世尊在释迦国迦毗罗卫城尼拘律树园。其时，六群比丘往比丘尼住处，教诫六群比丘尼。诸比丘尼对六群比丘尼作是言：“诸姊！我等今往教诫。”“诸姊！我等今亦欲为教诫而往，尊师六群比丘于此教诫我等。”诸比丘尼……非难：“何以六群比丘至比丘尼住处，教诫比丘尼耶？”时，其诸比丘尼以此事语诸比丘。诸比丘中少欲者……非难：“何以六群比丘至比丘尼住处……教诫耶？”……乃至……“诸比丘！汝等……教诫耶？”“实然！世尊！”佛世尊呵责：“愚人！汝等何以……教诫耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    任何比丘，若至比丘尼住处教诫比丘尼者，波逸提。”

    如是，世尊为诸比丘制立学处。

    二

    尔时，摩诃波阇波提瞿昙弥病，诸长老比丘至摩诃波阇波提瞿昙弥处，作是言：“瞿昙弥！汝堪忍否？得过否？”“尊师！我不堪忍，我不得过。尊师！请说法。”“大姊！至比丘尼住处为比丘尼说法者，非如法也。”畏慎而不说。

    时，世尊晨着下衣，持外衣与钵，至摩诃波阇波提瞿昙弥处，坐于所设座位。安坐之世尊，如是言瞿昙弥曰：“瞿昙弥！汝堪忍否？得过否？”“尊师！前诸长老比丘来为我说法，是故我安乐；然今因世尊所制，畏慎不说，是故我不安乐。”时，世尊为摩诃波阇波提瞿昙弥说法……使之欣喜，由座起立而去。于是，世尊以是因缘说法而告诸比丘曰：“诸比丘！听许至比丘尼住处为病比丘尼教诫者。诸比丘！汝等当如是诵此学处——

    任何比丘，若至比丘尼住处教诫比丘尼者，除因缘外，波逸提。此处所谓因缘者，乃比丘尼病时之谓。”

    三

    （一）

    “任何”者，……比丘之意。

    a'“至”者，往其处也。

    “比丘尼住处”者，虽是比丘尼住一夜之处亦是。

    a “比丘尼”者，于二部僧中受具戒者。

    “若［……］教诫”者，以八敬法教诫者，波逸提。

    “除因缘外”者，因缘除外。

    “病”者，言比丘尼不能往教诫或共住。

    （二）

    于受具戒者有受具戒者想而往比丘尼住处，无因缘而教诫者，波逸提。于受具戒者有疑想……教诫者，波逸提。于受具戒者有未受具戒者想……教诫者，波逸提。以其他之法教诫者，突吉罗。教诫于一部僧中受具戒者，突吉罗。于未受具戒者有受具戒者想，突吉罗。于未受具戒者有疑想，突吉罗。于未受具戒者有未受具戒者想，不犯也。

    （三）

    有因缘时，与读诵、与质问……［同波逸提二二．二（三）］……最初之犯行者，不犯也。

    波逸提　二四

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，诸长老比丘教诫诸比丘尼，而得衣服、饮食、卧具、病资具药物。六群比丘作如是言：“诸长老比丘非为法恭敬教诫诸比丘尼，诸长老比丘是为利养故，教诫诸比丘尼。”诸比丘中少欲者……非难：“何以六群比丘作如是言：‘诸长老比丘……教诚……’耶？”……乃至……“诸比丘！汝等实如是言：‘诸长老比丘……教诫……’耶？”“实然！世尊！”佛世尊呵责：“愚人！汝等何以作如是言：‘诸长老比丘……教诫……’耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    任何比丘，若作如是言：‘诸长老比丘为利养［故］，教诫诸比丘尼。’波逸提。”

    二

    （一）

    “任何”者，……比丘之意。

    a “若作如是言”者，对由僧众所选任受具戒之教诫比丘尼之人，欲以恶口、欲以骂、欲以困惑而作是言：“为衣服……为尊敬而教诫。”者，波逸提。

    a'“为利养”者，为衣服、饮食、卧具、病资具药物、敬重、名闻、尊敬。

    （二）

    于如法羯磨有如法羯磨想而作斯言者，波逸提。于如法羯磨有疑想而作斯言者，波逸提。于如法羯磨有非法羯磨想而作斯言者，波逸提。对受具戒者非由僧选任教诫比丘尼之人，欲以恶口、欲以骂、欲以困惑而作斯言：“为衣服……为尊敬而教诫。”者，突吉罗。对由僧众派遣或未派遣为教诫比丘尼之人，欲以恶口……而作斯言者，突吉罗。于非法羯磨有如法羯磨想者，突吉罗。于非法羯磨有疑想者，突吉罗。于非法羯磨有非法羯磨想者，不犯也。

    （三）

    依其事实而言：“为衣服……为尊敬而教诚。”者，不犯也。痴狂者、最初之犯行者，不犯也。

    波逸提　二五

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，［常］有一比丘于舍卫城中之街道乞食，一比丘尼亦于其街道乞食，彼比丘告其比丘尼曰：“妹！速往某处，应有与食。”彼尼亦作如是言：“尊者！请去某处，应有与食。”彼等屡屡相见而成友。时，僧众分配衣服。其时，比丘尼往受教诫而至比丘处，礼拜后而立一面。对一面立之比丘尼，彼比丘作是言：“妹！此我分配之衣，汝受用耶？”“尊师！受用！我有弊衣。”于是，彼比丘以衣与彼比丘尼。彼比丘亦成为弊衣者。诸比丘言彼比丘曰：“友！汝当作衣。”其时，此比丘以此事语诸比丘。诸比丘中少欲者……非难：“何以比丘将衣与比丘尼耶？”……乃至……“比丘！汝实将衣与比丘尼耶？”“世尊！实然！”“汝之亲里耶？非亲里耶？”“世尊！非亲里也。”“愚人！非亲里之男子，对非亲里之比丘尼，不知威仪、非威仪，净行、非净行。愚人！汝何以将衣与非亲里比丘尼耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    任何比丘，将衣与非亲里比丘尼者，波逸提。”

    如是，世尊为诸比丘制立学处。

    二

    其时，诸比丘畏慎，而不与诸比丘尼易衣。诸比丘尼……非难：“何以诸师不与我等易衣？”诸比丘闻彼诸比丘尼之……非难。其时，诸比丘……白世尊。于是，世尊以是因缘说法而告诸比丘曰：“诸比丘！听许与五众易衣，即对比丘、比丘尼、式叉摩那、沙弥、沙弥尼，此等五众听许与之易衣。诸比丘！汝等当如是诵此学处——

    任何比丘，将衣与非亲里比丘尼者，除易［衣］外，波逸提。”

    三

    （一）

    “任何”者，……比丘之意。

    “非亲里”者，非系属父母亲里至七世者。

    “比丘尼”者，于二部僧中受具戒者。

    “衣”者，云六衣中之一衣，而应说净之最少量［以上］。

    “除易［衣］外”者，除交换［衣］而与者以外，波逸提。

    （二）

    于非亲里有非亲里想，除易衣者外，波逸提。于非亲里有疑想……于非亲里有亲里想……波逸提。给予于一部僧中受具戒者衣，除易衣者外，突吉罗。于亲里有非亲里想者，突吉罗。于亲里有疑想者，突吉罗。于亲里有亲里想者，不犯也。

    （三）

    亲里者、交易物、与重物得轻物、或与轻物得重物、比丘尼以亲厚想而取之、以暂取想而取之、除衣外而与其他资具、与式叉摩那、与沙弥尼，不犯也。痴狂者、最初之犯行者，不犯也。

    波逸提　二六

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，具寿优陀夷正作衣。一比丘尼至具寿优陀夷处而作是言：“尊师！愿为我缝衣。”如是，具寿优陀夷为彼比丘尼缝衣，然后，染华美之色，并于其中央画有男女交合之像，以叠置之。该比丘尼至优陀夷处而作是言：“大德！其衣在何处耶？”“妹！此衣也，叠置持去而收藏之，往教诫比丘尼僧时着此衣，当行于比丘尼众之后。”于是，该比丘尼持此衣去，往教诫比丘尼僧时，着此衣行于比丘尼众之后。诸人……非难：“此诸比丘尼，实欺人、恶人、无耻人也，其衣画有男女交合之像。”诸比丘尼作是言：“此乃谁所作？”“尊者优陀夷所作也。”“欺人、恶人、无耻人尚不为此，况尊者优陀夷耶？”

    于是，诸比丘尼以此事语诸比丘。诸比丘中少欲者……非难：“何以具寿优陀夷为比丘尼缝衣耶？”……乃至……“优陀夷！汝实为比丘尼缝衣耶？”“实然！世尊！”“优陀夷！汝之亲里耶？非亲里耶？”“世尊！非亲里也。”“愚人！对非亲里人、非亲里女，不知威仪、非威仪，净行、非净行。愚人！汝何以为非亲里之比丘尼缝衣耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    任何比丘，若为非亲里比丘尼缝衣或令缝者，波逸提。”

    二

    （一）

    “任何”者，……比丘之意。

    “非亲里”者，非系属父母亲里至七世者。

    “比丘尼”者，于二部僧中受具戒者。

    “衣”者，六种衣中之一衣。

    “若缝”者，自缝、每刺针者，波逸提。“令缝者”，令他缝亦波逸提。受命令一次而多［次］缝者，波逸提。

    （二）

    于非亲里有非亲里想而缝衣或令缝者，波逸提。于非亲里有疑想……于非亲里有亲里想……波逸提。为于一部僧中受具戒者缝衣或令缝者，突吉罗。于亲里有非亲里想者，突吉罗。于亲里有疑想者，突吉罗。于亲里有亲里想者，不犯也。

    （三）

    为亲里、除衣外而缝其他资具或令缝，为式叉摩那、为沙弥尼而缝者，不犯也。痴狂者、最初之犯行者，不犯也。

    波逸提　二七

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，六群比丘豫约比丘尼同道而行。诸人……非难：“如我等有妇者之散步，其沙门释子亦与比丘尼同行。”诸比丘闻彼诸人之……非难。诸比丘中少欲者……非难：“何以六群比丘豫约比丘尼同道而行耶？”……乃至……“诸比丘！汝等实与比丘尼……行耶？”“实然！世尊！”佛世尊呵责：“愚人！汝等何以与比丘尼……行耶？愚人！此非令……诵此学处——

    任何比丘，豫约比丘尼同道而行者，虽一聚落间，亦波逸提。”

    如是，世尊为诸比丘制立学处。

    二

    尔时，众多比丘及比丘尼由沙祇向舍卫城之公路行去，其时诸比丘尼言诸比丘：“我等亦与尊师等共行。”“妹！豫约比丘尼同道而行者，非如法也，汝等先行或我等先行。”“大德！尊师等为最上人也，请尊师等先行。”于是，从其后而行之诸比丘尼于道中，遇劫贼出而污剥诸尼。时，诸尼至舍卫城，以此事语诸比丘尼。诸比丘尼以此语诸比丘……。诸比丘……白世尊。时，世尊以是因缘说法而告诸比丘曰：“诸比丘！觉有恐怖危险而需结队行于道者，听许豫约比丘尼同道而行。诸比丘！汝等当如是诵此学处——

    任何比丘，豫约比丘尼同道而行者，虽一聚落间，除因缘外，波逸提。此处所谓因缘者，觉有危险恐怖，需结队而行于道时之谓。”

    三

    （一）

    “任何”者，……比丘之意。

    a'“豫约”者，“妹！我等往。”“尊师！我等亦往。”“尊师！我等往。”“妹！我等亦往。”“今日或明日或后日我等行往。”如此豫约者，突吉罗。

    “比丘尼”者，于二部僧中受具戒者。

    “同”者，一起。

    a “虽一聚落间”者，于附近之村落，每村落间，波逸提。无村落而于旷野者，每半由旬，波逸提。

    “除因缘外”者，因缘除外。

    b “危险”者，于此道见贼之住处、食处、立处、坐处、卧处也。

    “恐怖”者，于此道见人为贼所杀、见被剥脱者、见被打者也。

    b'“需结队而行于道”者，不结队者不得行之谓也。

    行怖畏处已，见无畏处时，使去之：“诸姊！可［自］往。”

    （二）

    于豫约有豫约想而行于同道者，虽一聚落间，除因缘外，波逸提。于豫约有疑想……于豫约有非豫约想……波逸提。比丘约而比丘尼不约者，突吉罗。于不豫约有豫约想者，突吉罗。于不豫约有疑想者，突吉罗。于不豫约有非豫约想者，不犯也。

    （三）

    若有因缘、不豫约而行、比丘尼豫约而比丘不豫约、违约而行、事故时，痴狂者、最初之犯行者，不犯也。

    波逸提　二八

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，六群比丘豫约比丘尼同乘一船。诸人……非难：“如我等有妇者于船游乐，其沙门释子亦豫约比丘尼同船游乐。”诸比丘闻诸人之……非难。诸比丘中少欲者……非难：“何以六群比丘豫约比丘尼同乘一船耶？”……乃至……“诸比丘！汝等实豫约比丘尼同乘一船耶？”“实然！世尊！”佛世尊呵责：“愚人！汝等何以豫约比丘尼同乘一船耶？愚人！此……诵此学处——

    任何比丘，豫约比丘尼同乘一船而往上游或往下游者，波逸提。”

    如是，世尊为诸比丘制立学处。

    二

    尔时，众多比丘及比丘尼，由沙祇向舍卫城之公路行进，途中应渡河时，诸比丘尼对比丘作如是言：“我等亦与尊师同渡。”“妹！豫约比丘尼同乘一船者，非如法也。汝等先渡，或我等先渡？”“大德！尊师等为最上人也，请尊师等先渡。”后渡之诸比丘尼被贼所污剥。时，彼诸比丘尼至舍卫城，以此事告诸比丘尼。诸比丘尼以……语诸比丘。诸比丘……白世尊。时，世尊以是因缘说法而告诸比丘曰：“诸比丘！横渡时，听许豫约比丘尼同乘一船。诸比丘！汝等当如是诵此学处——

    任何比丘，豫约比丘尼同乘一船而往上游或往下游者，除横渡外，波逸提。”

    三

    （一）

    “任何”者，……比丘之意。

    a'“豫约”者，“妹！我等往乘。”“尊师！我等往乘。”“尊师！我等往乘。”“妹！我等往乘。”“今日或明日或后日我等往乘。”如此豫约者，突吉罗。比丘尼所乘而比丘乘之，波逸提。比丘所乘而比丘尼乘之，波逸提。或两者同乘之，波逸提。

    “比丘尼”者，于二部僧中受具戒者。

    “同”者，一起。

    a “上”者，向河之上游；“下”者，向河之下游。

    “除横渡外”者，横渡除外。

    于附近之村落者，每村落间，波逸提。无村落而于旷野者，每半由旬者，波逸提。

    （二）

    于豫约有豫约想，而同乘一船以往上游或往下游者，除横渡外，波逸提。于豫约有疑想……［参照波逸提二七．三（二）］……不犯也。

    （三）

    横渡时、不约而［同］乘、比丘尼豫约而比丘不豫约、违约而［同］乘、事故时，痴狂者、最初之犯行者，不犯也。

    波逸提　二九

    一

    尔时，佛世尊在王舍城迦兰陀竹林园。其时，偷兰难陀比丘尼于一特信之家，得受常施食。诸长老比丘亦由彼居士请食。时，偷兰难陀比丘尼于晨着下衣，持上衣与钵，至其家，对居士作如是言：“居士何故办此多量之硬软美食耶？”“尊姊！我招请诸长老。”“居士！其长老是何人耶？”“尊者舍利弗、尊者大目犍连、尊者大迦旃延、尊者摩诃俱稀罗、尊者摩诃劫宾那、尊者摩诃周那、尊者阿那律、尊者离婆多、尊者优波离、尊者阿难、尊者罗睺罗也。”“居士！汝何以放置大龙而请小德耶？”“尊姊！何人是大龙耶？”“尊者提婆达多、尊者拘迦利迦、尊者迦留罗提舍、尊者骞驮达多、尊者娑勿陀达也。”

    当偷兰难陀言此冗语恶口时，值诸长老比丘进来，“居士！汝实请大龙也。”“尊姊！汝今以尊者等为小德，今又为大龙也。”由此家被驱出，并断常施食。诸比丘中少欲者……非难：“何以提婆达多知而使比丘尼周旋取食耶？”……乃至……“提婆达多！汝实知而使比丘尼周旋取食耶？”“实然！世尊！”佛世尊呵责：“愚人！汝何以知而……取食耶？愚人！此……诵此学处——

    任何比丘，知而使比丘尼周旋取食者，波逸提。”

    如是，世尊为诸比丘制立学处。

    二

    尔时，由王舍城出家之一比丘至亲里家，诸人以“久［未见］大德来”，敬重供食。其家所特信之比丘尼，对诸人作是言：“贤者！供大德食。”彼比丘曰：“世尊禁止［比丘］知而使［比丘尼］周旋取食。”畏慎而不取。时过，不能行乞而不得食，该比丘至僧园以此事语诸比丘。诸比丘……白世尊。时，世尊以是因缘说法而告诸比丘曰：“诸比丘！知在家人事先［为比丘］豫备供食，［然后］比丘尼顺便周旋之，听许受用。诸比丘！汝等当如是诵此学处——

    任何比丘，知而使比丘尼周旋取食者，除在家人事先豫备外，波逸提。”

    三

    （一）

    “任何”者，……比丘之意。

    “知”者，自知或他人告彼，或自告之。

    “比丘尼”者，于二部僧中受具戒者。

    “周旋”者，非事先欲与、非事先欲作，有人从中说：“尊者是善说法者、尊者是多闻者、尊者是经师、尊者是律师、尊者是论师，请供尊者，请为尊者作。”此名为“周旋”。

    “食”者，五种啖食中之任一种啖食。

    “除在家人事先豫备外”者，在家人事先豫备者除外。

    “在家人事先豫备”者，或亲里，或被招待，或本有豫备。

    除在家人事先豫备外而［往］取食者，突吉罗。每咽食者，波逸提。

    （二）

    于周旋有周旋想而食之，除在家人事先豫备外，波逸提。于周旋有疑想而食之［……］突吉罗。于周旋有非周旋想而食之者［……］不犯也。由一部受具戒之比丘尼周旋而食之者［……］突吉罗。于非周旋有周旋想者，突吉罗。于非周旋有疑想者，突吉罗。于非周旋有非周旋想者，不犯也。

    （三）

    在家人事先豫备、式叉摩那为之周旋、沙弥尼为之周旋、除五种啖食外之其他一切食者，不犯也。痴狂者、最初之犯行者，不犯也。

    波逸提　三〇

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，具寿优陀夷之前妻出家为比丘尼，常至具寿优陀夷处，优陀夷亦常至彼尼处。时，具寿优陀夷独与彼于秘密处坐。诸比丘中少欲者……非难：“何以优陀夷独与比丘尼于一秘密处共坐耶？”……乃至……“优陀夷！汝实独与比丘尼于一秘密处共坐耶？”“实然！世尊！”佛世尊呵责：“愚人！汝何以独与比丘尼于一秘密处共坐耶？愚人！此非令未信者生信……诵此学处——

    任何比丘，独与比丘尼于一秘密处共坐者，波逸提。”

    二

    （一）

    “任何”者，……比丘之意。

    a'“独”者，一比丘与一比丘尼。

    “比丘尼”者，于二部僧中受具戒者。

    a “秘密”者，有见秘密、闻秘密。见秘密者，目被遮掩，举眉抬头皆不得见。闻秘密者，常语之不得闻。

    “坐”者，于比丘尼之坐侧，比丘或坐或卧者，波逸提。于比丘之坐侧，比丘尼或坐或卧者，波逸提。两人共坐或卧者，波逸提。

    （二）

    于秘密有秘密想而独坐者，波逸提。于秘密有疑想……于秘密有非秘密想……波逸提。于非秘密有秘密想，突吉罗。于非秘密有疑想者，突吉罗。于非秘密有非秘密想者，不犯也。

    （三）

    若干有智之陪席者、立而不坐、非秘密可见处、放心而坐，痴狂者、最初之犯行者，不犯也。

    ———第三教诫品———

    摄颂

      不选任．日没　　　　　尼处．利与衣
      缝衣及公路　　　　　船．取食．独十

    波逸提　三一

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，近舍卫城有一集团于施食处设食。六群比丘晨着下衣，持上衣与钵，至舍卫城行乞，不得食而至该施食处。诸人言：“久未见大德来。”即敬重供食。于是，六群比丘第二日亦……乃至……第三日亦晨着下衣……至施食处取食。时，六群比丘作如是思惟：“我等当如何！归园，明日亦应来此。”乃日日住此，于施食处取食。诸外道［因而］离去也。诸人……非难：“何以沙门释子日日住而受施食耶？非为彼等而设之施食，是对诸沙门之施食而设也。”诸比丘闻此诸人之……非难。诸比丘中少欲者……非难：“何以六群比丘日日住此而受施食处之食耶？”……乃至……“诸比丘！汝等实受……耶？”“世尊！实然！”佛世尊呵责：“愚人！汝等何以受……耶？愚人！……当如是诵此学处——

    于施食处食取食一次，若过此而取者，波逸提。”

    如是，世尊为诸比丘制立学处。

    二

    尔时，具寿舍利弗行于拘萨罗国，至舍卫城一施食处。诸人曰：“久未见长老来。”即敬重供食。取食已，具寿舍利弗因生重病不能离施食处。诸人翌日作如是言：“大德！请食。”具寿舍利弗曰：“世尊禁止日日住，而取施食处之食。”畏慎而不取，因此而断食。于是，具寿舍利弗至舍卫城，以此事语诸比丘。诸比丘……白世尊。时，世尊以是因缘说法而告诸比丘曰：“诸比丘！听许病比丘于施食处屡次取食。诸比丘！汝等当如是诵此学处——

    无病比丘于施食处食取食一次，若过此而取者，波逸提。”

    三

    （一）

    “无病”者，可离施食处也。“病”者，不能离施食处也。

    “施食处食”者，五种啖食中之任何一种食，或于舍内、或于帐幕内、或于树下、或于露地，不限定人数而有充分设备者。

    无病比丘可受食一次，若过此而受食者，突吉罗。每咽食，波逸提。

    （二）

    无病者有无病想，可于施食处受食［一次］，过此限者，波逸提。无病者有疑想……无病者有病想……波逸提。病者有无病想，突吉罗。病者有疑想，突吉罗。病者有病想，不犯也。

    （三）

    有病者、无病而一食、于往时或归时［于途中与已行处］食、施主招待之食、为特定人而设之食、无限定而有充分设备之食、除五种正食外之其他一切食者，不犯也。痴狂者、最初之犯行者，不犯也。

    波逸提　三二

    一

    尔时，佛世尊在王舍城迦兰陀竹林园。其时，提婆达多已失名闻利养，却拥徒众，劝化诸家而取食。诸人……非难：“何以沙门释子劝化诸家而取食耶？何人不爱善调理耶？何人不喜美味之食耶？”诸比丘闻诸人之……非难。诸比丘中少欲者……非难：“何以提婆达多拥徒众，劝化诸家而取食耶？”……乃至……“提婆达多！汝实拥徒众，劝化诸家而取食耶？”“实然！世尊！”佛世尊呵责：“愚人！汝何以拥徒众，劝化诸家而取食耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    别众食，波逸提。”

    如是，世尊为诸比丘制立学处。

    二

    其时，诸人请病比丘食。比丘等因别众食为世尊所禁，畏慎而不受请。……以此事白世尊。时，世尊以是因缘说法而告诸比丘曰：“诸比丘！听许病比丘受别众食。诸比丘！汝等当如是诵此学处——

    别众食，除因缘外，波逸提。因缘者，［指］病时，即此所谓因缘也。”

    如是，世尊为诸比丘制立学处。

    三

    其时，诸人于施衣时备妥衣食，拟先供食然后施衣而请比丘。比丘等因别众食为世尊所禁，畏慎而不受请，是以［比丘之］衣不足。……以此事白世尊。“诸比丘！于施衣时听许受别众食，汝等当如是诵此学处——

    别众食，除因缘外，波逸提。因缘者，［指］病时、施衣时，即此所谓因缘也。”

    如是，世尊为诸比丘制立学处。

    四

    其时，诸人请作衣之比丘饮食。比丘等曰：“别众食为世尊所禁。”畏慎而不受请。……以此事白世尊。“诸比丘！作衣时听许受别众食。诸比丘！汝等当如是诵此学处——

    别众食，除因缘外，波逸提。因缘者，［指］病时、施衣时、作衣时，即此所谓因缘也。”

    如是，世尊为诸比丘制立学处。

    五

    尔时，诸比丘与诸人同行，比丘等对诸人言：“贤者！稍待，我等应去乞食。”彼等曰：“大德！请在此取食。”比丘等曰：“别众食为世尊所禁。”畏慎而不受请。……白世尊。“诸比丘！于行路时，听许取别众食。诸比丘！汝等当如是诵此学处——

    别众食，除因缘外，波逸提。因缘者，［指］病时、施衣时、作衣时、行路时，即此所谓因缘也。”

    如是，世尊为诸比丘制立学处。

    六

    尔时，比丘等与诸人共乘船。比丘等对诸人曰：“贤者！稍待至岸，我等应去乞食。”彼等曰：“大德！请取此食。”比丘等曰：“别众食为世尊所禁。”畏慎而不受请……“诸比丘！于乘船时，听许取别众食。诸比丘！汝等当如是诵此学处——

    别众食，除因缘外，波逸提。因缘者，［指］病时、施衣时、作衣时、行路时、乘船时，即此所谓因缘也。”

    如是，世尊为比丘制立学处。

    七

    尔时，比丘于各地安居竟，比丘等欲见世尊而往王舍城来，诸居士见异域来之比丘，请以饮食。比丘等……畏慎而不受……“诸比丘！于大众会时，听许受别众食。诸比丘！汝等当如是诵此学处——

    别众食，除因缘外，波逸提。因缘者，［指］病时……乘船时、大众会时，即此所谓因缘也。”

    如是，世尊为诸比丘制立学处。

    八

    其时，摩竭陀国王斯尼耶频毗娑罗之亲人依邪命外道出家。时，邪命士至斯尼耶频毗娑罗王处，对王曰：“大王！我欲以食供养一切沙门。”“大德！汝若以佛陀为上首，比丘僧伽为第一，则汝当可作供食。”于是，邪命士遣使至诸比丘处曰：“诸比丘！明日受我请食。”比丘等曰：“别众食为世尊所禁。”畏慎而不受请。于是，邪命士至世尊处，与世尊相互敬礼，互相寒暄慰问之后立于一面。邪命士如是对世尊曰：“大德瞿昙为出家者，我亦出家者，出家者受出家者之施食实相应也。请大德瞿昙于明朝与比丘僧共受我供食。”世尊默然允诺，邪命士知世尊允诺而去。尔时，世尊以是因缘说法而告诸比丘曰：“诸比丘！沙门供食者听许别众食。诸比丘！汝等当如是诵此学处——

    别众食，除因缘外，波逸提。因缘者，［指］病时、施衣时、作衣时、行路时、乘船时、大众会时、沙门施食时，即此所谓因缘也。”

    九

    （一）

    “别众食”者，四人［以上］之比丘，受请［共食］五正食中之任一种时，此名为别众食。

    “除因缘外”者，因缘除外。

    “病时”者，足伤亦名［病］，［视作］“病时”而可食。

    “施衣时”者，不举行迦絺那衣式时，是雨期后一个月；举行迦絺那衣式时，是五个月也，［视作］施衣时而可食。

    “作衣时”者，作衣之时为“作衣时”而可食。

    “行路时”者，“我当行半由旬”时可食。往行者可食，归返者亦可食。

    “乘船时”者，“我当乘船”时可食，往上游者可食，往下游者亦可食。

    “大众会时”者，二、三比丘行乞食得生存，若第四人来，不得生存，［视作］“大众会时”而可食。

    “沙门施食时”者，任何其他沙门者供食，［视作］“沙门施食时”而可食也。

    除因缘外，取食者，突吉罗。每咽食，波逸提。

    （二）

    于别众食有别众食想，除因缘外，食者波逸提。于别众食有疑想……于别众食有非别众食想……波逸提。于非别众食有别众食想者，突吉罗。于非别众食有疑想者，突吉罗。于非别众食有非别众食想者，不犯也。

    （三）

    二、三比丘共食，行乞食时，集于一处而食、“常施食、筹符食、半月食、布萨食、月旦食”，除此五正食外之其他一切食者，不犯也。痴狂者、最初之犯行者，不犯也。

    波逸提　三三

    一

    尔时，佛世尊在毗舍离大林重阁讲堂。其时，于毗舍离继续供施美食。时，一贫佣人思惟：“诸人至诚施食，功德不少！我亦施食。”于是，贫佣人至启罗婆帝迦处而作是言：“主人！我欲施食于以佛陀为上首之比丘僧伽，请付我工资。”启罗婆帝迦亦有净信，于是付与超额工资。彼贫佣人即至世尊处，礼世尊而坐一面。一面坐已，白世尊曰：“大德！请世尊明朝与比丘僧共受我请食。”“贤者！大比丘众多，汝当知。”“世尊！虽大比丘众，我已备多量之枣，以枣汁充作饮料。”世尊默然而允诺。时，贫佣人知世尊已允诺，从座而起，礼敬世尊，右绕而去。

    诸比丘闻：“明朝贫佣人，请佛陀为上首之比丘僧伽，将供以枣汁充作饮物。”彼等于食时仍行乞取食。诸人闻贫佣人供请以佛陀为上首之比丘僧伽，即为贫佣人持来多量硬软之食。贫佣人于过夜后，令办种种硬软美味之食。时至，令人报世尊：“世尊！时至，供食已办。”于是，世尊晨着下衣，持上衣与钵，往贫佣人住处。至已，与比丘僧坐于已设之座。如是，贫佣人于食堂供奉诸比丘，诸比丘作是言：“贤者！少与。贤者！少与。”“诸大德！尊师等勿以‘此是贫佣人’而取少量，我备有多量之硬软食。诸大德！请取至满足。”“贤者！我等非为此理由而少取，我等于食时已先行乞取食，是故取少量也。”

    其时，贫佣人讥嫌非难：“何以诸大德受我供请，而他处取食耶？以为我不能与至满足！”诸比丘闻其贫佣人之……非难。诸比丘中少欲者……非难：“何以比丘等受一处请而于他处取食耶？”……乃至……“诸比丘！比丘等实受一处请而于他处取食耶？”“实然！世尊！”世尊呵责：“诸比丘！愚人！汝等何以……食耶？诸比丘！……诵此学处——

    数数食者，波逸提。”

    如是，世尊为诸比丘制立学处。

    二

    其时，一比丘病，另一比丘持乞得之食至病比丘处而言：“友！请用。”“止！我另有所期之食。”然乞得之食，至午后始持来该比丘处，［因此］彼比丘所期之食不得受用，乃以此事白世尊。时，世尊以是因缘说法而告诸比丘曰：“诸比丘！听许病比丘数数食。诸比丘！汝等当如是诵此学处——

    数数食，除因缘外，波逸提。因缘者，指病时，即此所谓因缘也。”

    如是，世尊为诸比丘制立学处。

    三

    其时，诸人于施衣时，备妥衣食，拟先供食然后施衣而请诸比丘。比丘等因数数食为世尊所禁，畏慎而不受……［参照波逸提三二．三、四］“……当如是诵此学处——

    数数食，除因缘外，波逸提。因缘者，指病时、施衣时、作衣时，即此所谓因缘也。”

    如是，世尊为诸比丘制立学处。

    四

    时，世尊晨着下衣，持上衣与钵，由具寿阿难随侍至一家，坐在已设之座。时，诸人捧食供奉世尊及具寿阿难，具寿阿难畏慎而不取。“取之，阿难！”“世尊！我有所期之食。”“阿难，净施之后可取食。”时，世尊以是因缘说法而告诸比丘曰：“诸比丘！听许净施后，数数取食。诸比丘！当如是净施：‘我所期食［施］与某甲。’”

    五

    （一）

    “数数食”者，受请五正食中之任何一食，除此之外，取食其他五正食中之一食，此名数数食。

    “除因缘外”者，特别场合除外。

    “病时”者，坐于一处不能充分取食，［视作］“病时”而可食。

    “施衣时”者，……“作衣时”者，……［参照波逸提三二］……。

    除因缘“食”……［参照波逸提三二］……非数数食想者，不犯也。

    （二）

    于因缘、净施之后食、二处三处受请而食于一处、顺次受请食、由全村请而于其村之一处食、由全集团之请而于其集团之一处食、受请而言“我取乞食之食”［拒请］、常施食、筹符食、半月食、布萨食、月旦食，除五种正食外之其他一切食者，不犯也。痴狂者、最初之犯行者，不犯也。

    波逸提　三四

    一

    （一）

    尔时，佛世尊在舍卫城祇树给孤独园。其时，有伽若之母乃净信优婆夷，伽若嫁与村落之一男子。时，伽若因事归母家。其时，伽若之夫，遣使至伽若处曰：“伽若！归来！我盼汝归来！”然而，伽若之母优婆夷［言：］“如何空手而归耶？”遂作饼。作毕，一行乞比丘入伽若之母优婆夷家，伽若之母以饼与其比丘。该比丘转告其他比丘，［彼亦来乞故，］伽若之母亦以饼与彼。彼比丘去而复语他比丘，其亦以饼与彼，于是，所作之饼随之悉尽。伽若之夫再遣使至伽若处言：“伽若！归来！我盼汝归来！”再次，伽若之母优婆夷［言：］“如何……”……悉尽。三次，伽若之夫遣使至伽若处言：“伽若！归来，我盼汝归来！伽若倘不归来，我即迎娶他妇。”三次，伽若之母优婆夷［言：］“如何……”……悉尽。于是，伽若之夫即迎娶他妇，伽若闻悉彼夫迎娶他妇，立而泣。

    时，世尊晨着下衣，持上衣与钵，至伽若之母优婆夷住处，坐于已设之座。时，伽若之母行近世尊前，礼敬世尊而坐于一面。世尊对一面坐之伽若之母曰：“伽若何以泣耶？”时，伽若之母以此事白世尊。世尊为伽若之母优婆夷说法……令欢喜，起座而去。

    （二）

    尔时，一商队由王舍城欲往跋谛耶罗伽，一乞食比丘向商队乞食。一优婆塞以麦饼予之。此比丘离去而告他比丘，［彼比丘来］其亦赠予麦饼，该比丘复又转告他比丘，其亦以麦饼相赠之，以致旅途备用之食粮悉尽，其优婆塞向诸人曰：“诸贤者！请稍等，因所备之食粮悉数赠予尊师等，我当另备食粮。”“贤者！我等不能等，因商队已出发。”言已即行。该优婆塞为备食粮而后出发，不幸遇劫贼出而被剥夺。诸人……非难：“何以沙门释子取而不知量耶？此人后行，不幸为劫贼所剥夺！”诸比丘闻此诸人之……非难。于是，诸比丘以此事白世尊。时，世尊以是因缘说法而告诸比丘曰：“诸比丘！然，以十利故，我为比丘等制立学处，为摄僧、为众僧安乐……乃至……为敬重律。诸比丘！汝等当如是诵此学处——

    以饼或麨给予来家之比丘随意取用时，比丘欲取可取满二、三钵，若过此而取者，波逸提。取二、三钵时，由其处持去应分与诸比丘，此为斯时之法也。”

    二

    （一）

    a “饼”者，为赠送而调理之物。

    “麨”者，为食粮而备之物。

    a'“来家之比丘”者，家是刹帝利家、婆罗门家、吠舍家、首陀罗家等四家也。来者，来此。

    “随意取用”者，需要多少，即取多少之谓。

    “欲”者，冀望。

    “可取满二、三钵”者，即可以取满二、三钵。

    “若过此而取”者，取二、三钵以上者，波逸提。持二、三钵而去者，见比丘必告曰：“彼处我已取二、三钵，于此勿再取之。”若见而不告者，突吉罗。若告之而取者，突吉罗。

    “由其处持去应分与诸比丘”者，应持至分座堂分配之。

    “此为斯时之法”者，在此时此是如法。

    （二）

    于二、三钵以上有以上想而取者，波逸提。于二、三钵以上有疑想……于二、三钵以上有以下想而取者，波逸提。于二、三钵以下有以上想者，突吉罗。于以下有疑想，突吉罗。于以下有以下想者，不犯也。

    （三）

    取二、三钵，取二、三钵以下，非为赠送物、非为行路所备食粮而施与、为赠物或行路所备食粮之残余、于停止行路时而予、亲里者、谓恣意取者、为他人、依己之财者，痴狂者、最初之犯行者，不犯也。

    波逸提　三五

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，一婆罗门请供食诸比丘。诸比丘足食已，复至亲里各家，或取食、或取钵食而归。其时婆罗门告近邻诸人曰：“诸贤！比丘等由我而足食，我亦当使汝等足食。”彼等作如是言：“贤者！汝何以使我等足食耶？汝所请之彼等尚且来我等家，或取食、或受钵食而归。”其时，此婆罗门讥嫌非难：“何以诸大德于我家取食已，更于余处食耶？我岂不能充分供应耶？”诸比丘闻婆罗门之……非难。诸比丘中少欲者……非难：“何以诸比丘足食已，更于余处食耶？”……乃至……“诸比丘！比丘等实……食耶？”“实然！世尊！”佛世尊呵责：“何以彼愚人等足食已，更于余处食耶？诸比丘！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    任何比丘，足食已，复取嚼食、啖食者，波逸提。”

    如是，世尊为诸比丘制立学处。

    二

    其时，诸比丘为病比丘等持来美味之钵食，病者不如所期而食，诸比丘以此舍弃。世尊闻喧声、大声、乌声，言具寿阿难曰：“阿难！其喧声、大声、乌声是何耶？”时，具寿阿难以此事白世尊。“阿难！诸比丘食病者之残食耶？”“世尊！不食。”时，世尊以是因缘说法而告诸比丘曰：“诸比丘！听许食病者及无病者之残食。诸比丘！应作如是残食法，当说：‘我于此食皆不需［残食与汝］。’诸比丘！汝等当如是诵此学处——

    任何比丘，足食已，复取非残食之嚼食或啖食者，波逸提。”

    三

    （一）

    “任何”者，……比丘之意。

    a “足食已”者，知座、知食、近立、给配、知［充分］而停止。

    a'“食”者，五正食中之一食，虽食草叶程度亦为食已。

    “非残食”者，［不作残食法］而作不净食。不以手持食而作，不取少食而作，不在投石范围内作，未食竟者作，足食竟由坐而立者作，不言“此食皆不需”时，非病者之残食时，此名“非残食”。

    “残食”者，［作残食法］而作清净食。以手持食而作，取［少］食而作，于投石范围内作，由食已者作，由足食不起座者作，言“此食皆不需”时，病者残食时，此名“残食”。

    “嚼食”者，除五种啖食、非时药、七日药、尽形寿药之外，其余名为硬食。

    “啖食”者，五种软食：饭、粥、麨、鱼、肉。取食者，突吉罗。每咽食，波逸提。

    （二）

    于非残食有非残食想而食嚼食、啖食者，波逸提。于非残食有疑想……于非残食有残食想……波逸提。非时药、七日药、尽形寿药之取食者，突吉罗。每食咽，突吉罗。于残食有非残食想者，突吉罗。于残食有疑想者，突吉罗。于残食有残食想者，不犯也。

    （三）

    令作残食法而食、言“当使作残食法之后而食”、为他人而持食去、病者之残食、非时药、七日药、尽形寿药，有因缘而食，痴狂者、最初之犯行者，不犯也。

    波逸提　三六

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，二比丘于拘萨罗国往舍卫城之街衢而行。甲比丘非法行，乙比丘言彼曰：“友！勿作如是之行，此非净行。”甲比丘心生怨恨，彼等至舍卫城。其时，于舍卫城有一集团施众僧食，乙比丘足食已。怀恨之甲比丘至亲里家，持来钵食，至乙比丘处而作是言：“友！食之。”“友！丰盛也，我足食矣！”“友！味甚美，请食。”乙比丘为甲比丘所迫，而食其钵食。怀怨之甲比丘对乙比丘言：“友！汝实言我［罪］，而汝足食复受请而食非残食之软食。”“友！岂不应告耶？”“友！岂不应问耶？”于是，乙比丘以此事语诸比丘。诸比丘中少欲者……非难：“何以比丘以非残食之软食请已足食比丘耶？”……乃至……“比丘！汝实以……请……比丘耶？”“实然！世尊！”佛世尊呵责：“愚人！汝为何以……请……比丘耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    任何比丘，将非残食之嚼食或啖食持来请已足食比丘，云：‘比丘！嚼之！食之！’知［罪］而欲使犯者，［若其比丘］食时，波逸提。”

    二

    （一）

    “任何”者，……比丘之意。

    b'“持来请”者，云随汝所欲而取之。

    a “已足食”者，……［参照波逸提三五．三（一）］……此名非残食。“嚼食”者，……［参照波逸提三五．三（一）］……肉。

    a'“比丘”者，其他之比丘也。

    b “知而”者，自知或他人告彼、或彼语。

    “欲使犯”者，［思：］“由此我当非难之、使忆之、叱责之、举言之、使其困惑。”而持来者，突吉罗。依彼语取而嚼啖者，突吉罗。每咽食，突吉罗。食已，波逸提。

    （二）

    于足食有足食想，而以非残食之嚼食或啖食持来请者，波逸提。于足食有疑想……突吉罗。于足食有非足食想……不犯也。欲令食非时药、七日药、尽形寿药而持来者，突者罗。依彼语取而嚼啖者，突吉罗。每咽食，突吉罗。于非足食有足食想者，突吉罗。于非足食有疑想者，突吉罗。于非足食有非足食想者，不犯也。

    （三）

    令作残食法而与、令行残食法之后言：“请食！”而与、言：“为他人持去！”而与、与病者之残食、非时药、七日药、尽形寿药、依因缘说：“请食！”而与，痴狂者、最初之犯行者，不犯也。

    波逸提　三七

    一

    尔时，佛世尊在王舍城迦兰陀竹林园。其时，王舍城有山上祭，十七群比丘欲观山上祭而往之。诸人见十七群比丘来，令沐浴、令涂油、令食之后，给与硬食。十七群比丘持硬食归僧园，而语六群比丘：“友！取食硬食！”“友！汝等于何处得硬食耶？”十七群比丘以其事语六群比丘。“噫！友！汝等取非时食。”“然！友！”六群比丘讥嫌非难：“何以十七群比丘食非时食耶？”于是，六群比丘以此事语诸比丘。诸比丘中少欲者讥嫌非难：“何以十七群比丘食非时食耶？”彼诸比丘以此事白世尊。“诸比丘！汝等实食非时食耶？”“实然！世尊！”佛世尊呵责：“愚人！汝等何以取非时食耶？愚人！此非令未信者生信……乃至……诸比丘，汝等当如是诵此学处——

    任何比丘，于非时食嚼食或啖食者，波逸提。”

    二

    （一）

    “任何”者，……比丘之意。

    “非时”者，日中过后至［翌日］天明之谓。

    “嚼食”者，……。“啖食”者，……肉。

    “我欲食”而取者突吉罗。每咽食，波逸提。

    （二）

    于非时有非时想而食嚼食、啖食者，波逸提。于非时有疑想而……于非时有时想而……波逸提。欲食非时药、七日药、尽形寿药而取者，突吉罗。每咽食者，突吉罗。于时有非时想者，突吉罗。于时有疑想者，突吉罗。于时有时想者，不犯也。

    （三）

    由因缘而食非时药、七日药、尽形寿药，痴狂者、最初之犯行者，不犯也。

    波逸提　三八

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，具寿阿难之师具寿毗拉陀施沙住阿兰若。彼行乞食，得干饭持归住园，晒干而蓄藏之，欲食时，以水浸之而食，［不每日行乞，］经久方入村行乞。诸比丘如是言具寿毗拉陀施沙：“友！汝何以经久方入村行乞耶？”其时，具寿毗拉陀施沙以此事语诸比丘。“友！汝何以食蓄藏之食物耶？”诸比丘中少欲者……非难：“何以具寿毗拉陀施沙食蓄藏之食物耶？”……乃至……“毗拉陀施沙！汝实……耶？”“实然！世尊！”佛世尊呵责：“毗拉陀施沙！汝何以食蓄藏之食物耶？毗拉陀施沙！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    任何比丘，食蓄藏之嚼食或啖食者，波逸提。”

    二

    （一）

    “任何”者，……比丘之意。

    “蓄藏”者，以今日所得留待明日食。

    “嚼食”者，……“啖食”者，……肉。

    “我欲食”而取者，突吉罗。每咽食者，波逸提。

    （二）

    于蓄藏有蓄藏想而食嚼食或啖食者，波逸提。于蓄藏有疑想……于蓄藏有非蓄藏想……波逸提。欲食非时药、七日药、尽形寿药而取者，突吉罗。每咽食者，突吉罗。于非蓄藏有蓄藏想者，突吉罗。于非蓄藏有疑想者，突吉罗。于非蓄藏有非蓄藏想者，不犯也。

    （三）

    贮时药以于时中食、贮非时药以于非时中食、贮七日药以于七日中食、尽形寿药有因缘而食，痴狂者、最初之犯行者，不犯也。

    波逸提　三九

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，六群比丘为己要求美味之食而食。诸人……非难：“何以沙门释子……食美味之食耶？何人不喜善调理耶？何人不喜甘味耶？”诸比丘闻此诸人之……非难。诸比丘中少欲者……非难：“何以六群比丘……食耶？”……乃至……“诸比丘！汝等实……食耶？”“实然！世尊！”佛世尊呵责：“愚人！何以汝等……食耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    如是者，美味之食也，即酥、生酥、油、蜜、砂糖、鱼、肉、乳、酪也。任何比丘，若为己要求如是美味之食而食者，波逸提。”

    如是，世尊为诸比丘制立学处。

    二

    其时，诸比丘有病。探病比丘询病比丘曰：“友！堪忍否？得过否？”“友！以前我等为己要求美味之食而食，由此而觉安乐。然，今依世尊所制，畏慎不能乞，是故我等不安乐。”……白世尊。时，世尊以是因缘说法而告诸比丘曰：“诸比丘！听许病比丘为己要求美味之食而食。诸比丘！汝等当如是诵此学处——

    如是者，美味之食也，即酥、生酥、油、蜜、砂糖、鱼、肉、乳、酪也。任何比丘，若无病而为己要求如是美味之食而食者，波逸提。”

    三

    （一）

    “如是者，美味之食”者，“酥”者，牛酥或山羊酥或水牛酥等，其肉为净肉之酥。“生酥”者，此等物之生酥也。“油”者，胡麻油、芥子油、蜜油、篦麻油、兽油也。“蜜”者，蜂蜜也。“砂糖”者，由甘蔗制作。“鱼”者，行于水中者也。“肉”者，谓其为净肉之肉。“乳”者，牛乳，或山羊乳，或水牛乳等，其为净肉之乳也。“酪”者，此等之酪也。

    “任何”者，……比丘之意。

    a “无病”者，于无美味之食亦安乐也。“病者”，于彼无美味之食即不安乐也。

    a'“如是美味之食”者，如以上美味之食。

    无病者为己而要求者，每要求，突吉罗。想得后自食而取者，突吉罗。每咽食，波逸提。

    （二）

    于无病有无病想而为己乞讨美味之食者，波逸提。于无病有疑想……于无病有病想……波逸提。于病有无病想者，突吉罗。于病有疑想者，突吉罗。于病有病想者，不犯也。

    （三）

    病者、有病时乞求无病时食、食病者之残食、为亲里者、受请者、为他人、依己之财者，痴狂者、最初之犯行者，不犯也。

    波逸提　四〇

    一

    尔时，佛世尊在毗舍离大林重阁讲堂。其时，一比丘为一切粪扫衣者，住于墓处。由诸人所予者，彼不欲受。彼于墓处、树下及于门槛等处，自取祭祖先之供物而食。诸人……非难：“何以此比丘自取我等祭祖先之供物而食耶？此比丘是长老大坚身者而实以人肉为食。”诸比丘闻彼诸人之……非难。诸比丘中少欲者……非难：“何以比丘将不与之食持来口边耶？”……乃至……“比丘！汝实将不与之食持来口边耶？”“实然！世尊！”佛世尊呵责：“愚人！汝何以将不与之食持来口边耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    任何比丘，若将不与之食［物］持来口边者，波逸提。”

    如是，世尊为诸比丘制立学处。

    二

    其时，诸比丘畏慎于［自取用］水及杨枝。……以此事白世尊。“诸比丘！听许自取用水及杨枝。诸比丘！汝等当如是诵此学处——

    任何比丘，若将不与之食物持来口边者，除水及杨枝外，波逸提。”

    三

    （一）

    “任何”者，……比丘之意。

    “不与”者，言非应取受之物。“与”者，由手，或由器物，或以投掷而给予之物，于投石所及之范围内立者，或以手或以容器而受取者，此谓给与物。

    “食物”者，除水及杨枝外，所有可咽食之物名为“食物”。

    “除水及杨枝外”者，水及杨枝除外，云“我将要食”而取者，突吉罗。每咽食，波逸提。

    （二）

    于不受有不受想而持不与之食物于口边者，除水及杨枝外，波逸提。于不受有疑想……于不受有受想……波逸提。于受有不受想者，突吉罗。于受有疑想者，突吉罗。于受有受想者，不犯也。

    （三）

    水及杨枝、于四种之大污物有因缘时、无因缘而行净法自取用之，痴狂者、最初之犯行者，不犯也。

    ———第四食品———

    摄颂

      施食．别众．数　　　　　饼．足食有二
      非时．蓄藏．乳　　　　　杨枝此十事

    波逸提　四一

    一

    （一）

    尔时，佛世尊在毗舍离大林重阁讲堂。其时，僧伽甚多嚼食。时，具寿阿难以此事白世尊。“然，阿难！对食残饭者与饼。”“世尊！如是！”具寿阿难得世尊之许诺，使食残饭者排列而坐，各与一饼；时，对一遍行外道女，予两饼而以为一饼。于旁之遍行外道女等，对彼女作是言：“彼沙门，汝之爱人也。”“彼沙门非我爱人，想予一饼而予二饼也。”二次……乃至……三次，具寿阿难予每人一饼。时，以为予遍行外道女一饼，其实予二饼。在旁之遍行外道女对其女作是言：“彼沙门……”“……予二饼也。”于是诤论爱人、非爱人。

    （二）

    一邪命外道士亦来分食。一比丘予邪命士甚多沾酥之大团食。于是，邪命士持团食而归。另一邪命士对彼邪命士曰：“友！汝从何处得来之团食耶？”“友！从彼沙门瞿昙秃头居士之分食而得。”

    优婆塞等闻该邪命士等之会话，彼等至世尊处，礼拜而于一面坐。坐已，彼等优婆塞白世尊曰：“世尊！外道等诽谤佛、法、僧，愿世尊告诸大德，勿予外道。”时，世尊为优婆塞等说法训诫……使之欢喜。于是，诸优婆塞由世尊之说法……欢喜，从座而起，礼敬世尊，右绕而去。时，世尊以是因缘说法而告诸比丘曰：“诸比丘！然，以十利故，我为诸比丘制立学处，为摄僧、为僧安乐……乃至……为令正法久住、为敬重律。诸比丘！汝等当如是诵此学处——

    任何比丘，无论对裸形外道或遍行外道男或遍行外道女，若亲手给予嚼食或啖食者，波逸提。”

    二

    （一）

    “任何”者，……比丘之意。

    “裸形外道”者，遍行者出家而裸形之谓。“遍行外道男”者，除比丘及沙弥，为遍行而出家者。“遍行外道女”者，除比丘尼及沙弥尼，为遍行而出家者。

    a “若［……］给予”者，以身或由器物、或投与者，波逸提。

    a1“嚼食”者，除五种啖食、杨枝、水外，其余名为硬食。

    a2“啖食”者，五种软食：饭、粥、麨、鱼、肉。

    （二）

    于外道有外道想，亲手予嚼食或啖食者，波逸提。于外道有疑想……于外道有非外道想……波逸提。予水、杨枝者，突吉罗。于非外道有外道想者，突吉罗。于非外道有疑想者，突吉罗。于非外道有非外道想者，不犯也。

    （三）

    使予不予、置而予、予外伤用药，痴狂者、最初之犯行者，不犯也。

    波逸提　四二

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，具寿跋难陀释子对同学共住比丘曰：“来！友！我等入村乞食。”［而］不予彼比丘，云：“去！友！我等共语或坐，不悦乐。我一人语或坐为快。”而驱逐之。时，彼比丘已近食时仍不能行乞食，又归时亦不得食而绝食。于是，该比丘至比丘园，以此事语诸比丘。诸比丘中少欲者……非难：“何以具寿跋难陀释子对该比丘言：‘来！友！我等入村乞食。’［同行］而不予彼……而驱逐之耶？”……乃至……“跋难陀！汝实对比丘……而驱逐之耶？”“实然！世尊！”佛世尊呵责：“愚人！汝何以对比丘……而驱逐之耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    任何比丘，对［他］比丘［言：］‘来！友！入村或镇乞食。’［而带出，］将［施食］予彼或不予而令离去之，言：‘去！友！与汝语或坐，我不快，我唯一人语或坐为快。’以是理由而作，非他者，波逸提。”

    二

    （一）

    “任何”者，……比丘之意。

    “对比丘”者，对他比丘。

    “来！友！入村或镇”者，村或镇、市亦只云村或镇。

    “予彼”者，以粥、嚼食或啖食予之。“不予”者，不予任何物。

    “令离去”者，欲与妇女游乐、欲秘密坐、欲行非法行，而如是云：“去！友！……一人……为快。”令离去者，突吉罗。令离去见处或闻处时，突吉罗。令离去已，波逸提。

    “以是理由而作，非他”者，无其他何等理由令离去。

    （二）

    于受具戒者有受具戒者想而令离去者，波逸提。于受具戒者有疑想……于受具戒者有未受具戒者想而令离去者，波逸提；出他之罪者，突吉罗。驱逐未受具戒者，突吉罗；出他之罪者，突吉罗。于未受具戒者有受具戒者想，突吉罗。于未受具戒者有疑想者，突吉罗。于未受具戒者有未受具戒者想者，突吉罗。

    （三）

    二人一处不能生存而令离去、或见高贵物可能起贪心而令离去、或见妇女彼当起不快而令离去、为病者或不在者或为守精舍人送粥或硬软食而令离去、非欲行非法行、因有事而令离去，痴狂者、最初之犯行者，不犯也。

    波逸提　四三

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，具寿跋难陀释子至俗友家，与其妇同坐于寝室。尔时，其夫至具寿跋难陀释子前，问讯而坐一面。一面坐已，其夫即言其妻曰：“予尊师食。”于是，其妇予具寿跋难陀释子食，其夫言跋难陀释子曰：“大德！请去，因已给食。”时，其妇知其夫心起欲念，而向具寿跋难陀释子作是言：“大德！请坐，请勿去。”再次，其夫……乃至……三次，言具寿跋难陀释子……“……已给食。”三次，其妇言具寿跋难陀……“……勿去。”时，其夫外出，向诸比丘瞋讥跋难陀曰：“诸大德！尊者跋难陀与我妇共坐于寝室，我令去而不欲去，我等工作繁忙。”诸比丘中少欲者……非难：“何以具寿跋难陀释子，进入食事中之家强坐耶？”……乃至……“跋难陀！汝实进入食事中之家强坐耶？”“实然！世尊！”佛世尊呵责：“愚人！汝为何进入食事中之家强坐耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    任何比丘，进入食事中之家强坐者，波逸提。”

    二

    （一）

    “任何”者，……比丘之意。

    a “进入”者，侵入。

    a'“食事中之家”者，有女人与男子居，女人及男子皆未出去或皆不离欲念也。

    “强坐”者，于大屋，离从门投石所及处［更入内］强坐者，波逸提。于小屋，过［中央之］横梁而坐者，波逸提。

    （二）

    于寝室有寝室想而进入食事中之家强坐者，波逸提。于寝室有疑想……于寝室有非寝室想……波逸提。于非寝室有寝室想者，突吉罗。于非寝室有疑想者，突吉罗。于非寝室有非寝室想者，不犯也。

    （三）

    于大屋从门投石所不及处而坐、于小屋不过［中央之］横梁而坐、有其他比丘时、［男女］两者已出去或者离欲念时、非寝室，痴狂者、最初之犯行者，不犯也。

    波逸提　四四

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，跋难陀释子至俗友家，与其妇共坐于秘密屏处。其时，彼夫讥嫌非难：“何以跋难陀尊者与我妇共坐于秘密屏处耶？”诸比丘闻彼人之……非难。诸比丘中少欲者……非难：“何以具寿跋难陀释子与女人共坐于秘密屏处耶？”……乃至……“跋难陀！汝实与女人共……耶？”“实然！世尊！”佛世尊呵责：“愚人！汝何以与女人共……耶？此非令未信者生信……乃至……诸比丘，汝等当如是诵此学处——

    任何比丘，与女人共坐于秘密屏处者，波逸提。”

    二

    （一）

    “任何”者，……比丘之意。

    “女人”者，人女而非夜叉女、饿鬼女、畜生女，人女谓初生之女人，何况长大者。

    “共”者，同一处。

    a “坐”者，比丘近坐或卧于女人之坐者，波逸提。女人近坐或卧于比丘之坐者，波逸提。两人共坐或两人共卧者，波逸提。

    a1“秘密”者，有见秘密、闻秘密。见秘密者，目被遮掩，举眉抬头皆不得见。闻秘密者，常语之不得闻。

    a2“屏处”者，以壁、或敷铺物、或围幕、或木、或柱、或袋等任何物遮覆之处。

    （二）

    于女人有女人想而坐于秘密屏处者，波逸提。于女人有疑想……于女人有非女人想……波逸提。与夜叉女、或鬼女、或黄门、或畜生女之偶像共坐于秘密屏处者，突吉罗。于非女人有女人想者，突吉罗。于非女人有疑想者，突吉罗。于非女人有非女人想者，不犯也。

    （三）

    任何有智之男子陪席者、立而不坐、非秘密可见处、无心而坐，痴狂者、最初之犯行者，不犯也。

    波逸提　四五

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，具寿跋难陀释子至俗友家，独与其妇秘密共坐。时，其夫……非难：“何以尊者跋难陀独与一女人秘密共坐耶？”诸比丘闻彼人之……非难。诸比丘中少欲者……非难：“何以具寿跋难陀释子独与一女人秘密共坐耶？”……乃至……“跋难陀！汝实与一女人……坐耶？”“实然！世尊！”佛世尊呵责：“愚人！汝何以……坐耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    任何比丘，独与一女人秘密共坐者，波逸提。”

    二

    “任何”者，……比丘之意。

    a'b“独与一”者，一比丘与一女人。

    “女人”者，人女而非夜叉女、饿鬼女、畜生女，有智而能知善语、恶语、粗语、非粗语者。

    a “秘密”者，……不得闻。

    b'“共”者，同一处。

    “坐”者，……［参照波逸提四四．二。“于秘密屏处”换为“独于秘密”］……最初之犯行者，不犯也。

    波逸提　四六

    一

    尔时，佛世尊在王舍城迦兰陀竹林园。其时，具寿跋难陀释子之特信家以食请跋难陀，亦以食请其他比丘等。时，具寿跋难陀释子于食前访诸家。时，比丘等语诸人曰：“贤者！与食。”“诸大德！请待尊者跋难陀来。”二次，其比丘等……乃至……三次，其比丘等语诸人曰：“贤者！于过食时以前与食。”三次亦曰：“诸大德！我等为尊者跋难陀之缘故作食。诸大德！请待尊者跋难陀来。”

    其时，具寿跋难陀释子出访于食前，于日中始来，［因而］诸比丘食不满足。诸比丘中少欲者……非难：“何以具寿跋难陀释子受请食而于食前访他家耶？”……乃至……“跋难陀！汝实受请食……访他家耶？”“实然！世尊！”佛世尊呵责：“愚人！汝何以……访他家耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    任何比丘，受请食而于食前访他家者，波逸提。”

    如是，世尊为诸比丘制立学处。

    二

    尔时，具寿跋难陀释子之特信家思：“当令尊者跋难陀见后，乃与僧众。”而为僧众送来嚼食。其时，具寿跋难陀释子入村乞食。时，其［使之］诸人至僧园中问诸比丘：“大德！尊者跋难陀在何处耶？”“贤者！具寿跋难陀释子入村乞食。”“大德！此嚼食当示于尊者跋难陀后，而分与僧众。”以此事白世尊。其时，世尊以是因缘说法而告诸比丘曰：“然，诸比丘！受藏之，以待跋难陀归。”时，具寿跋难陀释子因“世尊禁止食前访他家”而于食后访他家，至日中始归，［因此诸比丘］不得嚼食。诸比丘中少欲者……非难：“何以具寿跋难陀释子于食后访他家耶？”……乃至……“跋难陀！汝实食后……访……耶？”“实然！世尊！”佛世尊呵责：“愚人！汝何以食后……访……耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    任何比丘，受请食而于食前或食后访他家者，波逸提。”

    如是，世尊为诸比丘制立学处。

    三

    其时，诸比丘于施衣时，畏慎而不访他家，而发生衣之不足。以……白世尊。“诸比丘！听许施衣时可访他家。诸比丘……诵此学处——

    任何比丘……访他家，除因缘外，波逸提。因缘者，施衣时，即此所谓因缘也。”

    如是，世尊为……制立学处。

    四

    其时，诸比丘欲作衣，需针、线、剪刀。诸比丘畏慎而不访诸家。以……白世尊。“诸比丘！作衣时，听许访诸家。诸比丘！汝等当如是诵此学处——

    任何比丘……访他家，除因缘外，波逸提。因缘者，指施衣时、作衣时，即此所谓因缘也。”

    如是，世尊为……制立学处。

    五

    其时，诸比丘有病需用药，［而］诸比丘畏慎……“诸比丘！听许告同席之比丘而访他家。诸比丘！……诵此学处——

    任何比丘，受请食，有其他比丘时，不告彼而于食前或食后访他家者，除因缘外，波逸提。因缘者，指施衣时、作衣时，即此所谓因缘也。”

    六

    （一）

    “任何”者，……比丘之意。

    “受请”者，受请以五正食中之一食。

    “食”者，受请之食。

    “有其他比丘时”者，能告而入。“无其他比丘时”不得告而入之。

    “食前”者，尚未食受请之食物者。

    “食后”者，已食受请之食物，虽食如草叶端亦是。

    “他家”者，刹帝利家、婆罗门家、吠舍家、首陀罗家等，四家也。“访他家”者，入一家之掷石所及处者，突吉罗。一脚过门者，突吉罗。二脚过门者，波逸提。

    “除因缘外”者，因缘除外。

    “施衣时”者，不行迦絺那衣式时，雨期后一个月；行迦絺那衣式时，五个月也。

    “作衣时”者，即作衣之时也。

    （二）

    于请食有请食想，不告同席之比丘而于食前或食后访他家，除因缘外，波逸提。于请食有疑想……于请食有非请食想……波逸提。于非请食有请食想者，突吉罗。于非请食有疑想者，突吉罗。于非请食有非请食想者，不犯也。

    （三）

    于因缘、有他比丘时告彼而入、无他比丘时不告而入、由他家有道时、其家附近有可通行之道、往村落中、往比丘尼住处、往外道之卧处、往忏悔堂、往请食家、事故时，痴狂者、最初之犯行者，不犯也。

    波逸提　四七

    一

    （一）

    尔时，佛世尊在释迦国迦毗罗卫城尼拘律树园。其时，释摩诃男有甚多药，释摩诃男至世尊处，礼拜世尊已，于一面坐。一面坐已，释摩诃男白世尊曰：“世尊！我欲于四个月以药请僧众自恣。”“善哉！善哉！摩诃男！即于四个月以药请僧众自恣矣！”诸比丘畏慎而不受，以此事白世尊。“诸比丘！听许受请四个月药资具自恣。”

    （二）

    尔时，诸比丘对释摩诃男请少量药，释摩诃男尚有甚多药。释摩诃男二次至世尊处……白世尊：“世尊！我更欲于四个月以药请僧众自恣。”“善哉！善哉！摩诃男！然，汝更于四个月以药请僧众自恣矣！”诸比丘畏慎而不受，以……白世尊。“诸比丘！听许受更请。”

    （三）

    其时，诸比丘对释摩诃男请少量药，摩诃男尚有甚多药。摩诃男三次至世尊处……白世尊：“世尊！我欲于终生以药请僧众自恣。”“善哉！善哉！摩诃男！然，汝于终生以药请僧众自恣矣！”诸比丘畏慎而不受，以……白世尊。“诸比丘！听许受常施请。”

    （四）

    其时，六群比丘着内衣，披上衣不正，威仪不整。释摩诃男言：“大德！何故着内衣，披上衣不正，威仪不整耶？出家岂非应着内衣，披正上衣，以具足威仪耶？”六群比丘对摩诃男心生怨恨，六群比丘曰：“我等以何方便可以为难释摩诃男？”时，六群比丘作如是言：“友！摩诃男以药请僧众自恣。然，友！我等向释摩诃男乞乳酥。”于是，六群比丘至释摩诃男住处而作是言：“贤者！要一陀那量之酥。”“大德！请待至此月夜，诸人将为运酥而往牛舍，请于明晨持去。”二次……三次，六群比丘向释摩诃男……“……请待……”“贤者！卿无意给与而请自恣耶？卿请自恣而不与。”其时，释摩诃男讥嫌非难：“何以大德等，［我］谓：‘请待至此月夜。’而不能等待耶？”诸比丘闻释摩诃男之……非难。诸比丘中少欲者……非难：“何以六群比丘……释摩诃男言：‘大德！请待至此月夜。’而不能等待耶？”……乃至……“诸比丘！汝等实由释摩诃男……而不能等待耶？”“实然！世尊！”佛世尊呵责：“愚人！何以汝等由摩诃男……而不能等待耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    无病比丘可受四月药资具之请，除更请、常施请外，若过此而受者，波逸提。”

    二

    （一）

    “无病……可受四月药资具之请”者，可以受病资具之自恣请也。

    “更请［亦可受］”者，我病时应乞而受。“常施请［亦可受］”者，我病时应乞而受。“若过此而受”者，所请之药量有限制，而于夜无限制。请之夜有限制而药量无限制。所请之药量有限制，又夜时亦有限制。请之药量无限制，又夜时无限制。“药量有限制”者，取药而言：“以如此之药施与我。”“夜有限制”者，取夜而言：“于某夜施与我。”“药量有限制，又夜时有限制”者，取夜及药而言：“以如此之药于某夜施与我。”“药量无限制，又夜时无限制”者，药、夜皆不取也。

    于药量有限制时，除所请之药，乞他药者，波逸提。于夜有限制时，除所请之夜外，于他夜乞者，波逸提。于药有限制，又于夜有限制时，除所请之药外、除所请之夜外，乞他药、他夜者，波逸提。药量无限制、夜无限制者，不犯也。

    （二）

    无须用药而乞药者，波逸提。需用某药而乞他药者，波逸提。于过有过想而乞药者，波逸提。于过有疑想……于过有不过想者……波逸提。于不过有过想者，突吉罗。于不过有疑想者，突吉罗。于不过有不过想者，不犯也。

    （三）

    以所请之药而乞其药，于所请之夜而乞于其夜，“我等虽由汝请如是等之药，但我等需用如此如此之药”如此告而乞之，“我等虽由汝于某夜所请，但我等需超过其夜而用药”如此告而乞药，为亲里者、请自恣者、为他人、由己之财，痴狂者、最初之犯行者，不犯也。

    波逸提　四八

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，拘萨罗王波斯匿率军出征。六群比丘往观出征军，拘萨罗王波斯匿见六群比丘由远方来。见已，遣使言之：“诸大德！汝等何故来此耶？”“大王！我等欲来见大王。”“诸大德！为何欲见我，无非喜［观］战耶？何不往见世尊耶？”诸人……非难：“何以沙门释子等来观出征军耶？于我等无所得亦无所益。我等为生活、为子女而来军队也。”诸比丘闻彼诸人之……非难。诸比丘中少欲者……非难：“何以六群比丘往观出征军耶？”诸比丘以此事白世尊。“诸比丘！汝等实往观出征军耶？”“实然！世尊！”佛世尊呵责：“愚人！汝等何以往观出征军耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    任何比丘，若往观出征军者，波逸提。”

    如是，世尊为诸比丘制立学处。

    二

    尔时，一比丘之叔父病于军中，遣使至彼比丘处曰：“我病于军中，请大德来，我欲大德来。”其时，此比丘作如是念：“世尊制立学处，不得往观出征军，而我叔父病于军中，我应如何为是耶？”以此事白世尊。尔时，世尊以是因缘说法而告诸比丘曰：“诸比丘！有如是理由者，听许往军中。诸比丘！汝等当如是诵此学处——

    任何比丘，若往观出征军，除有如是理由外，波逸提。”

    三

    （一）

    “任何”者，……比丘之意。

    “出征军”者，由村出发之后，或屯营或行进也。“军”者，象军、马军、车军、步军也。十二人为一象军；三人为一马军；四人为一车军；四人以手持武器为一步军。为观而往者，突吉罗。于其处立观者，波逸提。离能观见之近处［往他处］而数数回见者，波逸提。

    “除有如是理由外”者，有如是理由者除外。

    （二）

    于出征有出征想，为见前往者，除有如是理由外，波逸提。于出征有疑想……于出征有非出征想……波逸提。为见一人一人而往者，突吉罗。于其处立观者，突吉罗。离能观见之近处而数数回见者，突吉罗。于非出征有出征想者，突吉罗。于非出征有疑想者，突吉罗。于非出征有非出征想者，不犯也。

    （三）

    于僧园立观之，［军］来比丘之立处、坐处、卧处时，正在道路行时见之，有适当之理由或为事故时，痴狂者、最初之犯行者，不犯也。

    波逸提　四九

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，六群比丘有应作之事而至军中，停宿于军中过三夜。诸人……非难：“何以沙门释子停宿于军中耶？于我等无所得亦无所益。我等为生活、为子女而住军中也。”比丘等闻此诸人之……非难。诸比丘中少欲者……非难：“何以六群比丘停宿于军中过三夜耶？”……乃至……“诸比丘！汝等实停宿于军中过三夜耶？”“实然！世尊！”佛世尊呵责：“愚人！何以停宿于军中过三夜耶？愚人！此非令未信者生信……乃至……诸比丘，汝等当如是诵此学处——

    又比丘若有何等因缘需至军中，比丘可于军中宿［限］二夜、三夜，若停宿过此者，波逸提。”

    二

    （一）

    “又比丘若有何等因缘需至军中”者，若有因缘，即若有应作之事也。

    “比丘可于军中宿二夜、三夜”者，可停宿二夜、三夜也。

    “若停宿过此”者，于第四日日没时住在军中者，波逸提。

    （二）

    于过三夜有过想而停宿于军中者，波逸提。于过三夜有疑想者……于过三夜有以下想……波逸提。于三夜以下有过想者，突吉罗。于三夜以下有疑想者，突吉罗。于三夜以下有以下想者，不犯也。

    （三）

    停宿二三夜、停宿二三夜以下、停宿二夜而第三夜天明以前离去而又［来］停宿、病而停宿、为病者服务而停宿、军队为敌军所围时、有任何之障难时、于事故时，痴狂者、最初之犯行者，不犯也。

    波逸提　五〇

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，六群比丘二夜、三夜停宿于军中，往［观］模拟战、列兵、配兵、阅兵。六群比丘中之一比丘往［观］模拟战而被矢所射。诸人嘲笑该比丘曰：“大德！善战耶？汝射得多少标的耶？”彼比丘受诸人嘲笑而忿怒。诸人……非难：“何以释子沙门往观演习耶？于我等无所得亦无所益。我等为生活、为子女而往演习也。”诸比丘闻彼诸人之……非难。诸比丘中少欲者……非难：“何以六群比丘往观模拟战耶？”……乃至……“诸比丘！汝等实往观模拟战耶？”“实然！世尊！”佛世尊呵责：“愚人！汝等何以往……耶？愚人！此非令未信者……乃至……诸比丘！汝等当如是诵此学处——

    若比丘二夜、三夜停宿于军中期间，或往［观］模拟战、或列兵、或配兵、或阅兵者，波逸提。”

    二

    （一）

    “若比丘二夜、三夜停宿于军中期间”者，指停宿二夜、三夜期间也。

    “模拟战”者，凡有示现［演练］互相击打之处。

    “列兵”者，此等是象军、此等是马军、此等是车军、此等是步军也。

    “配兵”者，象军在此、马军在此、车军在此、步军在此之谓也。

    “阅兵”者，有象兵队、马兵队、车兵队、步兵队。三象兵者，最少之象兵队；三马兵者，最少之马兵队；三车兵者，最少之车兵队；四人持武器之步兵者，最少之步兵队。

    为观而往者，突吉罗。立彼处而观者，波逸提。离见处复数数回见者，波逸提。为见一人一人而往者，突吉罗。于彼处立观者，突吉罗。离观处复再三回见者，突吉罗。

    （二）

    立于僧园观之，兵队来比丘之立处、坐处、卧处展示战斗，比丘正在行道时见之，有应作之事往而见之，于事故时，痴狂者、最初之犯行者，不犯也。

    ———第五裸行品———

    摄颂

      饼．语．跋难陀等三　　　　　以及个别特信家
      摩诃男与波斯匿　　　　　军．射此等以为十

    波逸提　五一

    一

    尔时，佛世尊游行于支提国而往跋陀越邑。牧牛者、牧畜者、农夫、旅人等见世尊远远而来。见已，白世尊：“大德！请世尊勿往安巴提达。大德！安巴提达编发梵志之庵，住有神通、猛毒之龙，勿使彼害世尊。”如斯言时，世尊默然。二次……乃至……三次，牧牛者、牧畜者、农夫、旅人白世尊：“大德！安巴提达……勿使彼害世尊。”第三次，世尊仍旧默然。于是，世尊渐渐游行至跋陀越邑。世尊即住于跋陀越邑。其时，具寿娑伽陀至安巴提达编发梵志之庵。至已，入火舍设草之敷具，结跏趺坐，端正身躯，令起正念于前。其时，彼龙见具寿娑伽陀入，怒而吐烟。具寿娑伽陀亦吐烟；彼龙不胜怒而放出火焰，具寿娑伽陀亦入于火界三昧而放火焰。于是，具寿娑伽陀以火焰降伏毒龙之火焰。后，往跋陀越邑。时，世尊于跋陀越邑随意住宿，而后向憍赏弥出发游行。憍赏弥之优婆塞闻悉尊者娑伽陀与安巴提达毒龙决斗之事。世尊亦渐渐游行至憍赏弥。时，憍赏弥之优婆塞奉迎世尊后，至具寿娑伽陀处。至已，向具寿娑伽陀问讯而一面立。憍赏弥之优婆塞立于一面，语具寿娑伽陀曰：“大德！尊师等有何种喜好且难得之物？我等当早作豫备。”如是言时，六群比丘对憍赏弥之优婆塞等如此言：“贤者！纯净伽普提伽（kāpotikā酒名），乃比丘等喜好且难得之物，汝等应备此物。”

    于是，憍赏弥之优婆塞每家豫备纯净之伽普提伽，见具寿娑伽陀来乞食，而语娑伽陀曰：“大德！尊者娑伽陀！请汝饮伽普提伽。”于是，具寿娑伽陀于每家饮纯净之伽普提伽，出镇时，倒卧于镇口。其时，世尊与众多比丘俱出此镇，见具寿娑伽陀倒卧于镇口而告诸比丘曰：“诸比丘！扶持娑伽陀。”“如是！世尊！”诸比丘应诺，将具寿娑伽陀带回僧园，令其头向世尊而卧。然而具寿娑伽陀转身，足向世尊而卧。其时，世尊告诸比丘曰：“诸比丘！先前娑伽陀是否恭敬且顺从如来耶？”“然！世尊！”“诸比丘！今娑伽陀恭敬且顺从耶？”“世尊！不然！”“诸比丘！娑伽陀与安巴提达之龙共斗耶？”“然！世尊！”“诸比丘！娑伽陀今仍能与龙斗耶？”“世尊！不能斗。”“诸比丘！是否饮应饮之物而成无意识耶？”“不然！世尊！”“诸比丘！娑伽陀非相应法、非随顺行、非威仪、非沙门行、非清净行、非所当为。诸比丘！何以娑伽陀饮酒耶？诸比丘！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    饮须罗、面罗耶［酒］者，波逸提。”

    二

    （一）

    a “饮”者，若饮如草叶端之量，亦波逸提。

    a1“须罗［酒］”者，为小麦酒、饼酒、米酒、酵母酒、［此等之］调合酒。

    a2“面罗耶［酒］”者，为花酒、果酒、蜜酒、甘蔗酒、［此等之］调合酒。

    （二）

    于酒有酒想而饮，波逸提。于酒有疑想……于酒有非酒想而饮者，波逸提。于非酒有酒想者，突吉罗。于非酒有疑想者，突吉罗。于非酒有非酒想者，不犯也。

    （三）

    于非酒而有酒色、酒香、酒味而饮之，饮以［酒］调羹、调肉、调麻油者，庵摩罗果汁，非酒而含有酒精之物，痴狂者、最初之犯行者，不犯也。

    波逸提　五二

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，六群比丘以指胳肢十七群比丘而令笑，彼比丘窒息气绝而死。诸比丘中少欲者……非难：“何以六群比丘以指胳肢比丘而令笑耶？”……乃至……“诸比丘！汝等实……令笑耶？”“实然！世尊！”佛世尊呵责：“愚人！汝等何以……令笑耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    以指胳肢者，波逸提。”

    二

    （一）

    “以指胳肢”者，受具戒者欲使受具戒者笑而以身触其身者，波逸提。

    （二）

    于受具戒者有受具戒者想，而以指胳肢令笑者，波逸提。于受具戒者有疑想……于受具戒者有未受具戒者想……波逸提。以身触著于身上之［衣服等］者，突吉罗。以著于身上之物触身者，突吉罗。以著于身上之物触著于身上之物者，突吉罗。以投物触身者，突吉罗。以投物触著于身上之物者，突吉罗。以投物触所投物者，突吉罗。

    于未受具戒者，以身触身者，突吉罗。以身触著于身上之物……以著于身上之物触身……以著于身上之物触其著于身上之物……以投物触身……以投物触著于身上之物……以投物触所投物者，突吉罗。于未受具戒者有受具戒者想，突吉罗。于未受具戒者有疑想者，突吉罗。于未受具戒者有未受具戒者想，突吉罗。

    （三）

    无令笑之意、因事而触，痴狂者、最初之犯行者，不犯也。

    波逸提　五三

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，十七群比丘嬉戏于阿致罗筏底河水中。时，拘萨罗国波斯匿王与摩利皇后于高楼上，见十七群比丘嬉戏于阿致罗筏底河水中，言摩利皇后曰：“摩利！受汝供养者戏于水中。”“大王！必是世尊未制立学处，或彼诸比丘不知已制立。”其时，拘萨罗国波斯匿王曰：“以何种方式，我不告而世尊能知诸比丘嬉戏于水中耶？”于是，拘萨罗国波斯匿王令人迎请十七群比丘而赐与大砂糖块，即曰：“尊者！将此糖块供奉世尊。”十七群比丘持此糖块至世尊处而言：“世尊！拘萨罗国之波斯匿王以此糖块供奉世尊。”“诸比丘！汝等于何处见王耶？”“世尊！于阿致罗筏底河之水中嬉戏时。”佛世尊呵责：“愚人！汝等何以嬉戏于水中耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    嬉戏于水中者，波逸提。”

    二

    （一）

    “嬉戏于水中”者，为嬉戏于过踝之［深］水中，或沈、或浮、或泳者，波逸提。

    （二）

    嬉戏于水中而有嬉戏想者，波逸提。嬉戏于水中而有疑想……嬉戏于水中而无嬉戏想者，波逸提。于足踝以下之水中嬉戏者，突吉罗。嬉戏于船中，突吉罗。以手、或足、或杖、或小石打于水者，突吉罗。玩弄盛于器中之水、或酸粥、或牛乳、或酪、或染汁、或小便、或泥等者，突吉罗。非于水中嬉戏而有嬉戏想者，突吉罗。非于水中嬉戏而有疑想者，突吉罗。非于水中嬉戏而无嬉戏想者，不犯也。

    （三）

    无嬉戏之意，因事务入于水中而或沈、或浮、或泳，欲至彼岸而或沈、或浮、或泳，于事故时，痴狂者、最初之犯行者，不犯也。

    波逸提　五四

    一

    尔时，佛世尊在憍赏弥国瞿师罗园。其时，具寿阐陀为非法行。诸比丘作如是言：“友！阐陀！勿如是作，此非净行。”彼以轻侮之态相向。诸比丘中少欲者……非难：“何以具寿阐陀为轻侮耶？”……乃至……“阐陀！汝实为轻侮耶？”“实然！世尊！”佛世尊呵责：“愚人！汝何以为轻侮耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    轻侮［之态度］者，波逸提。”

    二

    （一）

    “轻侮”者，有二种轻侮：人轻侮与法轻侮。“人轻侮”者，受具戒者依制戒而言时，谓：“彼为被除却者、附有罪者、被叱责者，彼之语当无效。”而轻侮之者，波逸提。“法轻侮”者，受具戒者依制戒而言时，谓：“如何灭、或除、或驱出此人。”或言不欲学其法而轻侮之者，波逸提。

    （二）

    于受具戒者有受具戒者想而轻侮，波逸提。于受具戒者有疑想……于受具戒者有未受具戒者想……波逸提。受具戒者以非制戒而言时，谓：“此不利于制邪、除恶、端正、敬重、精进”而轻侮，突吉罗。未受具戒者依制戒或非制戒而言时，谓：“此不利于制邪……”而轻侮，突吉罗。于未受具戒者有受具戒者想，突吉罗。于未受具戒者有疑想，突吉罗。于未受具戒者有未受具戒者想，突吉罗。

    （三）

    言：“如是疑问从我等之师学习。”痴狂者、最初之犯行者，不犯也。

    波逸提　五五

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，六群比丘使十七群比丘恐怖，彼等因受恐怖而哭泣。诸比丘作如是言：“友！汝等何故哭泣耶？”“友！六群比丘使我等恐怖。”诸比丘中少欲者……非难：“何以六群比丘令彼等恐怖耶？”……［参照波逸提五二．一］……“……诵此学处——

    任何比丘，令比丘恐怖者，波逸提。”

    二

    （一）

    “任何”者，……比丘之意。

    “比丘”者，他比丘也。

    “令［……］恐怖”者，受具戒者欲令受具戒者恐怖，以色或以声、香、味、触促成，彼或恐怖或不恐怖者，波逸提。告示有贼、或蛇、或鬼之险道，彼或恐怖或不恐怖者，波逸提。

    （二）

    于受具戒者有受具戒者想而令恐怖者，波逸提。于受具戒者有疑想……于受具戒者有未受具戒者想而令恐怖者，波逸提。欲令未受具戒者恐怖，以色或……促成，彼或恐怖或不恐怖者，突吉罗。告示有贼或……或不恐怖者，突吉罗。于未受具戒者有受具戒者想，突吉罗。于未受具戒者有疑想，突吉罗。于未受具戒者有未受具戒者想，突吉罗。

    （三）

    无令恐怖之意而以色或以声、香、味、触促成，或告示有贼、或蛇、或鬼之险道，痴狂者、最初之犯行者，不犯也。

    波逸提　五六

    一

    （一）

    尔时，佛世尊在婆祇国胶鱼山邑恐怖林鹿野苑。其时，诸比丘于冬季，燃有孔之大木以暖身，孔中之黑蛇受火炙而出袭诸比丘，诸比丘纷纷逃散。诸比丘中少欲者……非难：“何以诸比丘燃火暖身耶？”……乃至……“诸比丘！汝等实燃火暖身耶？”“实然！世尊！”佛世尊呵责：“诸比丘！愚人！何以燃火暖身耶？诸比丘！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    任何比丘，为暖身而燃火或令燃者，波逸提。”

    如是，世尊为诸比丘制立学处。

    （二）

    其时，比丘等病。探病之诸比丘言诸病比丘：“友！堪忍否？得过否？”“友！昔者我等燃火暖身，故我等安乐，然今为世尊所禁，畏慎而无以暖身，因此我等不安乐。”以此事白世尊。“诸比丘！听许病者燃火或令燃之以暖身，汝等当如是诵此学处——

    任何比丘，无病而燃火或令燃之以暖身者，波逸提。”

    如是，世尊……制立学处。

    二

    尔时，诸比丘于薰钵及火舍，畏慎而不燃火。以此事白世尊。“诸比丘！有适当理由者，听许其燃火或令燃之。诸比丘！汝等……诵此学处——

    任何比丘，虽无病而燃火或令燃之以暖身，除有适当理由外，波逸提。”

    三

    （一）

    “任何”者，……比丘之意。

    “无病”者，无火，彼亦安乐也。

    “病”者，无火，彼不得安乐也。

    b'“燃”者，若自燃之者，波逸提。

    a “火”者，火焰也。

    b “令燃”者，命他者，波逸提。命一次而屡屡燃者，波逸提。

    a'“以暖身”者，为使温热也。

    “除有适当理由外”者，有适当理由者除外。

    （二）

    于无病有无病想，为暖身而燃火又令燃者，除有适当理由外，波逸提。于无病有疑想……于无病有无病想……波逸提。举落下之燃木者，突吉罗。［于］病者有无病想者，突吉罗。病者有疑想，突吉罗。病者有病想者，不犯也。

    （三）

    病者，由他燃［火］以暖身，炭之碎片以暖身，于燃灯、薰钵及火舍，有适当理由，事故时，痴狂者、最初之犯行者，不犯也。

    波逸提　五七

    一

    尔时，佛世尊在王舍城迦兰陀竹林园。其时，诸比丘于多浮陀温泉沐浴。时，摩竭陀王斯尼耶频毗娑罗云：“我沐浴。”到多浮陀。乃于一面等待尊者等沐浴。比丘等沐浴至日暮，于是，频毗娑罗王因沐浴较迟，城门关闭，故停宿于城外。明朝擦单粗油而至世尊处，向世尊问讯而坐一面。世尊言坐于一面之摩竭陀王斯尼耶频毗娑罗曰：“大王！何故晨涂单粗油而来耶？”时，频毗娑罗王告以其事。于是，世尊为频毗娑罗王说法……而令欢喜。王因世尊说法……欢喜，从座而起，礼敬世尊，右绕而去。其时，世尊以是因缘令集比丘僧而告诸比丘曰：“诸比丘！汝等实见王而不知适量沐浴耶？”“实然！世尊！”佛世尊呵责：“诸比丘！愚人！见王而不知适量沐浴耶？诸比丘！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    任何比丘，半月以内若沐浴者，波逸提。”

    如是，世尊为诸比丘制立学处。

    二

    其时，诸比丘于暑时、热时，畏慎不敢沐浴，以流汗之身而卧，衣服及卧具因而垢污。以此事白世尊。“诸比丘！听许暑时、热时，于半月以内沐浴。诸比丘……诵此学处——

    任何比丘，半月以内若沐浴者，除适当之时期外，波逸提。适当之时期者，热季终一个月半，雨季初之一个月，即两个月半之暑时、热时，此为适当之时期。”

    如是，世尊为诸比丘制立学处。

    三

    其时，诸比丘病。探病之诸比丘对病比丘曰：“友！堪忍否？得过否？”“友！往昔，我等半月以内沐浴，是故我等安乐。然，今由世尊禁制之，畏慎不敢沐浴，是故我等不安乐。”以此事白世尊。“诸比丘！听许病比丘半月以内沐浴，诸比丘……诵此学处——

    任何比丘，半月以内……热时、病时，此为适当之时期。”

    如是，世尊为诸比丘制立学处。

    四

    尔时，诸比丘于营修事之后，畏慎不敢沐浴，以流汗之身而卧，衣服及卧具因而垢污。以……白世尊。“诸比丘！听许营造时，半月以内沐浴。诸比丘……诵此学处——

    任何比丘，半月以内若沐浴者，除适当之时期外，波逸提……乃至……。”

    如是，世尊为诸比丘制立学处。

    五

    尔时，比丘等行路，畏慎不敢沐浴，以流汗……白世尊。“诸比丘！行路时，听许半月以内沐浴，诸比丘……诵此学处——

    任何比丘，半月以内若沐浴者，除适当之时期外，波逸提。适当之时期者……乃至……。”

    如是，世尊为诸比丘制立学处。

    六

    尔时，众多比丘于露地作衣，为风尘所污，又天降小雨，诸比丘畏慎不敢沐浴，以湿身而卧，衣服及卧具因而垢污。以……白世尊。“诸比丘！风雨之时，听许半月以内沐浴。诸比丘……诵此学处——

    任何比丘，半月以内若沐浴者，除因缘外，波逸提。因缘者，热季终之一个月半，雨季初之一个月，即二个月半之暑时、热时，又病时、造作时、行路时、风雨时，即此所谓因缘也。”

    七

    （一）

    “任何”者……比丘之意。

    “半月以内”者，不足半月也。

    “沐浴”者，用粉药或粘土沐浴者，每洗突吉罗。沐浴终了者，波逸提。

    “除因缘外”者，因缘者除外。

    “暑时”者，热季终一个月半。“热时”者，雨季初一个月，即应念“此二个月半为暑时、热时”可沐浴也。“病时”者，不沐浴，彼不安乐，当念“病时”可沐浴。“造作时”者，云乃至清扫房舍，当念“造作时”可沐浴。“行路时”者，当念“行半由旬”可沐浴，疾行者可沐浴，行已者可沐浴。“风雨时”者，受风尘或二三滴雨落于身上者，当念“风雨时”可沐浴。

    （二）

    于不足半月有不足想，除适当之时期沐浴者外，波逸提。于半月以内有疑想……于半月以内有以上想……波逸提。半月以上有以下想者，突吉罗。半月以上有疑想者，突吉罗。于半月以上有以上想者，不犯也。

    （三）

    于适当之时期、半月沐浴、半月以上沐浴、至彼岸时沐浴、于偏僻地、于事故，痴狂者、最初之犯行者，不犯也。

    波逸提　五八

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，众多比丘与遍行外道从沙祇往舍卫城道路中，途中出现劫贼掠夺彼等。舍卫城之王兵出而捕捉劫贼及所盗物，遣使至诸比丘处曰：“诸大德！请认领各自之衣物。”诸比丘无法分别认领。彼等讥嫌非难：“何以诸大德无法分别认领各自之衣耶？”于是，诸比丘以此事白世尊。时，世尊以是因缘令集比丘僧，为诸比丘说相应适正之法后，告诸比丘曰：“然，诸比丘！以十利故，我为诸比丘制立学处，为摄僧、为僧安乐……乃至……为令正法久住、为敬重律。诸比丘！汝等当如是诵此学处——

    得新衣之比丘，应取三种坏色中之一坏色，即青色、泥色或黑褐色也。若比丘不取三种坏色中之一坏色而着用新衣者，波逸提。”

    二

    （一）

    “新”者，云未行净法。

    “衣”者，六种衣中之一衣也。

    “应取三种坏色中之一坏色”者，虽如草叶端之衣亦当取之。

    “青色”者，铜青或蓝青之二种青色。“泥色”者，［泥］水色。“黑褐色”者，云任何之黑褐色。

    “若比丘不取三种坏色中之一坏色”者，如不取三种坏色中之一坏色，如草叶端而着用新衣者，波逸提。

    （二）

    于不取有不取想而着用者，波逸提。于不取有疑想……于不取有取想而着用者，波逸提。于取有不取想者，突吉罗。于取有疑想者，突吉罗。于取有取想者，不犯也。

    （三）

    取而着用、点净消失时、点净处破时、以点净缝于不点净物时、于补缀布、于坚缘布，痴狂者、最初之犯行者，不犯也。

    波逸提　五九

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，具寿跋难陀释子，亲自以衣净施同学之共住比丘，却不还与彼而着用之。于是，彼比丘以此事语诸比丘：“友！彼具寿跋难陀释子亲自以衣净施于我，却不还与我而着用之。”……乃至……“跋难陀！汝实以衣与比丘……着用耶？”“实然！世尊！”佛世尊呵责：“愚人！汝何以……着用耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    任何比丘，对比丘、比丘尼、式叉摩那、沙弥或沙弥尼，亲自以衣净施，不还与彼而着用者，波逸提。”

    二

    （一）

    “任何”者，……比丘之意。

    “对比丘”者，即对其他比丘。

    “比丘尼”者，于二部僧中受具戒者。“式叉摩那”者，于二年学习六法者。“沙弥”者，受十戒者。“沙弥尼”者，女子受十戒者。

    “亲自”者，由自己净施。

    “衣”者，言六种衣中之一衣，已达应净施之最下量［以上］者。

    “净施”者，有二种净施：对面净施与展转净施。“对面净施”者，言：“我以此衣施与汝或某甲。”［而与之］。“展转净施”者，言：“我为净施此衣而给与汝。”彼应言：“谁是汝之亲友、知人耶？”答：“某甲、某甲也。”彼应言：“我当施与彼等，彼等之所有物，请汝代彼等着用或施舍或请汝随缘处理。”

    “不还与”者，不［还］与彼，不施舍而着用，波逸提。

    （二）

    于不还与有不还与想而取用者，波逸提。于不还与有疑想……于不还与有还与想而取用者，波逸提。受持之或赠他者，突吉罗。于还与有不还与想者，突吉罗。于还与有疑想者，突吉罗。于还与有还与想者，不犯也。

    （三）

    彼给与或施舍而取用，痴狂者、最初之犯行者，不犯也。

    波逸提　六〇

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，十七群比丘不收藏诸资具，六群比丘隐藏十七群比丘之钵、衣。十七群比丘对六群比丘言：“友！还与我等之钵、衣。”六群比丘笑，而十七群比丘哭。诸比丘如是言：“友！汝等何故哭泣耶？”“友！此六群比丘等隐藏我等之钵、衣。”诸比丘中少欲者……非难：“何以六群比丘隐藏比丘等之钵、衣耶？”……乃至……“诸比丘！汝等实隐藏比丘等之……耶？”“实然！世尊！”佛世尊呵责：“愚人！汝等何以隐藏比丘等之……耶？愚人！此非令未信者生信，乃至……诸比丘！汝等当如是诵此学处——

    任何比丘，隐藏或令隐藏其他比丘之钵、衣或坐具、针筒、腰带，虽为戏笑，亦波逸提。”

    二

    （一）

    “任何”者，……比丘之意。

    a'“隐藏”者，自隐藏者，波逸提。“或令隐藏”者，令他隐藏者，波逸提。命令一次而屡屡隐藏者，波逸提。

    “比丘之”者，其他比丘之［物］。

    “钵”者，有二种钵：铁钵及泥钵。

    “衣”者，于六种衣中之一衣，应净施之最下量［以上］者。

    “坐具”者，云有边缘之坐具。

    “针筒”者，有针或无针之物。

    “腰带”者，有二种腰带：布条或有编织之带。

    a “虽为戏笑”者，以嬉戏为目的。

    （二）

    于受具戒者有受具戒者想，而隐藏或令隐藏钵……腰带，虽为戏笑，波逸提。于受具戒者有疑想……于受具戒者有未受具戒者想……波逸提。虽为戏笑或令隐藏其他之资具者，突吉罗。虽为戏笑，而藏或令藏未受具戒者之钵、衣或其他之资具者，突吉罗。于未受具戒者有受具戒者想，突吉罗，于未受具戒者有疑想，突吉罗。于未受具戒者有未受具戒者想，突吉罗。

    （三）

    非为戏笑、［因］杂乱而收藏之、［想］说法之后给与而收藏之，痴狂者、最初之犯行者，不犯也。

    ———第六饮酒品———

    摄颂

      饮酒与指．水　　　　　轻侮．恐怖．火
      沐浴及坏色　　　　　不还与．藏之

    波逸提　六一

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，具寿优陀夷［曾］为弓士，不喜乌鸦。彼射乌鸦而断其头，顺次穿置于串刺物上。诸比丘作如是言：“友！此等乌鸦为谁所杀耶？”“友！是我。我不喜乌鸦。”诸比丘中少欲者……非难：“何以具寿优陀夷故意夺生物之命耶？”……乃至……“优陀夷！汝实故意夺……耶？”“实然！世尊！”佛世尊呵责：“愚人！汝何以故意夺……耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    任何比丘，故意夺生物之命者，波逸提。”

    二

    （一）

    “任何”者，……比丘之意。

    “故意”者，明知犯罪而存心［进行］也。

    a “夺［……］命”者，断、止其命根以破坏其生命之相续也。

    a'“生物”者，指畜生而言。

    （二）

    于生物有生物想而夺其命者，波逸提。于生物有疑想而夺其命者，突吉罗。于生物有非生物想者，突吉罗。于非生物有生物想者，突吉罗。于非生物有疑想者，突吉罗。于非生物有非生物想者，不犯也。

    （三）

    非故意者、无念者、无知者、无杀意者，痴狂者、最初之犯行者，不犯也。

    波逸提　六二

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，六群比丘知水中有虫而饮用。诸比丘中少欲者……非难：“何以六群比丘知水中有虫而饮用耶？”……乃至……“诸比丘！汝等实……饮用耶？”“实然！世尊！”佛世尊呵责：“愚人！汝等何以……饮用耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    任何比丘知水中有虫而饮用者，波逸提。”

    二

    （一）

    “任何”者，……比丘之意。

    “知”者，自知或由他人告彼。

    “有虫”者，知饮之当令其死，知而饮用者，波逸提。

    （二）

    于有虫有有虫想而饮者，波逸提。于有虫有疑想而饮者，突吉罗。于有虫有无虫想而饮者，不犯也。于无虫有有虫想者，突吉罗。于无虫有疑想者，突吉罗。于无虫有无虫想者，不犯也。

    （三）

    不知有虫、知无虫、知饮之不死而饮，痴狂者、最初之犯行者，不犯也。

    波逸提　六三

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，六群比丘知诤事已如法裁决，欲令再羯磨而骚乱：“不成羯磨、不善羯磨，应再羯磨；不成裁决、不善裁决，应再裁决。”

    诸比丘中少欲者……非难：“何以六群比丘知……而骚乱耶？”……乃至……“诸比丘！汝等实知……而骚乱耶？”“实然！世尊！”佛世尊呵责：“愚人！汝等何以知……而骚乱耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    任何比丘，知诤事已如法裁决，欲令再羯磨而骚乱者，波逸提。”

    二

    （一）

    “任何”者，……比丘之意。

    “知”者，自知或他人告之。

    a “诤事”者，有四种诤事：争论诤事、非难诤事、罪过诤事、义务诤事。

    a'“如法”者，依法、依律、依师教而行，此名如法。

    “欲令再羯磨而骚乱”者，云：“不成羯磨、不善羯磨，应再羯磨；不成裁决、不善裁决，应再裁决。”而骚乱者，波逸提。

    （二）

    于如法羯磨有如法羯磨想而骚乱者，波逸提。于如法羯磨有疑想而骚乱者，突吉罗。于如法羯磨有非法羯磨想而骚乱者，不犯也。于非法羯磨有如法羯磨想者，突吉罗。于非法羯磨有疑想者，突吉罗。于非法羯磨有非法羯磨想者，不犯也。

    （三）

    知所作羯磨依于非法、或依别众、或对不相应羯磨而骚乱者，痴狂者、最初之犯行者，不犯也。

    波逸提　六四

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，具寿跋难陀释子故意犯出精罪，而向同学之共住比丘言：“友！我故意犯出精罪，勿告其他任何人。”其时，另一比丘故意犯出精罪，对其罪，乞求僧伽［令其］别住，僧伽对其罪给予别住。彼行别住时，见彼比丘而作是言：“友！我故意犯出精罪，而向僧伽乞求别住，僧伽对是罪与我别住，［于是］我别住。友！我受［别住］，具寿请以‘彼受’而忆持我！”“友！其他任何犯此罪者亦如是行耶？”“然！友！”“友！彼具寿跋难陀释子故意犯出精罪而语我：‘勿告任何人。’”“然！友！汝岂非覆藏耶？”“然！友！”

    其时，彼比丘以此事语诸比丘。诸比丘中少欲者……非难：“何以比丘知而覆藏他比丘之粗罪耶？”……乃至……“比丘！汝实覆藏他比丘之……耶？”“实然！世尊！”佛世尊呵责：“愚人！汝何以知他比丘之粗罪而覆藏耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    任何比丘，知［他］比丘之粗罪，若覆藏者，波逸提。”

    二

    （一）

    “任何”者，……比丘之意。

    a “知”者，自知或他人告彼。

    a'“比丘之”者，他比丘之……。

    “粗罪”者，四波罗夷及十三僧残。

    “若覆藏”者，知此而诸比丘虽非难、令忆持、叱责、轻蔑、羞辱亦不语而放弃其责任者，波逸提。

    （二）

    于粗罪有粗罪想而覆藏者，波逸提。于粗罪有疑想而覆藏者，突吉罗。于粗罪有非粗罪想而覆藏者，突吉罗。于非粗罪而覆藏者，突吉罗。于未受具戒者之粗罪或非粗罪或不净行而覆藏者，突吉罗。于非粗罪有粗罪想者，突吉罗。于非粗罪有疑想者，突吉罗。于非粗罪有非粗罪想者，突吉罗。

    （三）

    ［恐］僧伽将有斗诤、纷乱、异执、口论等而不告，［恐］将有破僧、僧不和合而不告，［知］此是粗恶残酷［恐］生命危难、梵行危难而不告，不见其他之如法比丘而不告，无覆藏之意而不告，依自己之行令知而不告，痴狂者、最初之犯行者，不犯也。

    波逸提　六五

    一

    尔时，佛世尊在王舍城迦兰陀竹林园。其时，王舍城有十七群比丘之亲友童子，优波离童子为彼等之首领。时，优波离之父母作是思惟：“于我等死后，以何方便令优波离生活安乐，无有劳苦。”优波离之父母又作如是思惟：“若使优波离学书，我等死后，生活安乐，无有劳苦。”其时，优波离之父母［再］作如是思惟：“若优波离学书则有指痛。若优波离学计数，彼于我等死后，生活安乐，无有劳苦。”时，优波离之父母又思惟：“若优波离学计数，则有胸苦。若优波离学画，彼于我等死后，生活安乐，无有劳苦。”其时，优波离之父母复思惟：“若优波离学画，则有眼痛。彼若为沙门释子，容易持戒，容易修行，取用美食，睡卧不通风之床，若优波离于沙门释子中出家者，彼于我等死后，生活安乐，无有劳苦。”

    优波离童子闻父母之对谈。于是，优波离童子往彼童子等处而作是言：“来！我等于沙门释子中出家。”“汝若出家，我等亦出家。”于是，彼童子等各往其父母处而作是言：“请准许我从家出离而入无家。”其时，彼童子之父母：“此童子等所愿皆同而所志亦善。”因此，听许其［出家］。彼等往诸比丘处，请求出家，诸比丘受彼等出家而令受具戒。

    彼等天未明即起而哭叫：“给我粥！给我食物！给我硬食！”诸比丘作是言：“友！待至天明，有粥即喝，有食即食，有硬食即食。若无粥、无食或硬食即往乞食。”诸比丘如是言时，彼等比丘仍哭叫：“给我粥！给我食物！给我硬食！”［一面喊叫一面］使卧床散乱不堪。

    世尊于天未明，起而闻童子等［哭叫］声，向具寿阿难曰：“阿难！何以有童子哭叫声？”其时，阿难以此事白世尊。时，世尊以是因缘令集比丘众而问诸比丘曰：“诸比丘！据悉诸比丘实明知而令未满二十岁之童子受具足戒耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以彼等愚人明知未满二十岁而授以具足戒耶？诸比丘！未满二十岁者，不能忍耐寒、暑、饥、渴、蚊、虻、风、热、虫、蛇之触，又不能忍受恶言、诽谤与肉身感受之苦、极苦，激烈之辛劳、不愉快、不适意，甚至能夺命般之苦痛。诸比丘！满二十岁者，能忍耐寒、暑、饥、渴……苦痛。诸比丘！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    任何比丘，知未满二十岁而授予具足戒者，此人不得戒，［尊证］之诸比丘当受呵责，于彼比丘，波逸提。”

    二

    （一）

    “任何”者，……比丘之意。

    “知”者，自知或他人告彼也。

    “未满二十岁”者，不足二十岁。

    欲授具足戒而求僧众、或阿阇梨、或钵、或衣并选戒场，突吉罗。由白突吉罗、二羯磨语突吉罗。羯磨语竟者和尚波逸提，僧众及阿阇梨突吉罗。

    （二）

    于未满二十岁有未满二十岁想而授具戒者，波逸提。于未满二十岁有疑想而授具戒者，突吉罗。于未满二十岁有满二十岁想而授具戒者，不犯也。于满二十岁有未满二十岁想者，突吉罗。于满二十岁有疑想者，突吉罗。于满二十岁有满二十岁想者，不犯也。

    （三）

    于未满二十岁有满二十岁想而授具戒、于满二十岁有满二十岁想而授具戒，痴狂者、最初之犯行者，不犯也。

    波逸提　六六

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，有一商队由王舍城欲往跋谛耶罗伽。一比丘向商队诸人曰：“我亦与诸公同行。”“大德！我等为藏匿税物。”“诸公当知。”官人等闻悉：“据传商队将藏匿税物。”而于途中寻求。彼等官人捕捉商队而言比丘曰：“大德！尊者何故明知贼商队而与之同行耶？”留难之后，予以释放。于是，该比丘至舍卫城，以此事语诸比丘。诸比丘中少欲者……非难：“何以比丘明知贼商队而相约同行耶？”……乃至……“比丘！汝实知……行耶？”“实然！世尊！”佛世尊呵责：“愚人！汝何以明知……行耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    任何比丘，明知贼队而共同豫约同路而行者，乃至一聚落间，亦波逸提。”

    二

    （一）

    “任何”者，……比丘之意。

    “知”者，自知或由他人告彼。

    “贼队”者，盗贼或将行贼事者，或有尚未行［贼事］者、或于王处行盗、或藏匿税物。

    “共同”者，一起。

    “豫约”者，谓：“贤者！我等同往。”“尊者！我等同往。”“尊者！我等同往。”“贤者！我等同往。”“于今日、明日或后日我等同往。”如此豫约者，突吉罗。

    “乃至一聚落之间”者，于附近之村落，每村落间，波逸提。于无村落之旷野，每半由旬，波逸提。

    （二）

    于贼队有贼队想而豫约同路行者，虽一聚落间亦波逸提。于贼队有疑想……突吉罗。于贼队有非贼队想……不犯也。诸比丘豫约而诸人不豫约，突吉罗。于非贼队有贼队想者，突吉罗。于非贼队有疑想者，突吉罗。于非贼队有非贼队想者，不犯也。

    （三）

    不豫约而往、诸人豫约而诸比丘不豫约、违约而行、于诸事故，痴狂者、最初之犯行者，不犯也。

    波逸提　六七

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，一比丘往舍卫城之途中，于拘萨罗国经过一村落之入口。一女人与夫争吵而从村落出，见彼比丘而言：“大德！尊师往何处耶？”“姊！我往舍卫城。”“我与尊者同往。”“来，姊！”其时，女之夫由村落出而问诸人：“诸位曾见如是妇耶？”“彼女人与出家者同往矣！”于是，彼人追及并捉比丘而予以殴打后放之。于是，该比丘于树下放火焰而坐。其时，妇人告其夫曰：“非彼比丘要我同行，乃我［请］与彼比丘共往也，彼比丘非恶徒，应去向彼谢罪。”其夫乃向比丘谢罪。

    其时，比丘至舍卫城，以此事语诸比丘。诸比丘中少欲者……非难：“何以与女人共约同路而行耶？”……乃至……“比丘！汝实与女人共约同路而行耶？”“实然！世尊！”佛世尊呵责：“愚人！汝何以与女人……行耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    任何比丘，与女人共同豫约同道而行，虽一聚落之间，亦波逸提。”

    二

    （一）

    “任何”者，……比丘之意。

    “女人”者，人女而非夜叉女、饿鬼女、畜生女，有智而能知善语、恶语、粗语、非粗语者。

    “共”者，一起。

    “豫约”者，“姊！我等同往。”“尊师！我等同往。”“尊师！我等同往。”“姊！我等同往。”“于今日或……”［参照波逸提六六．二（一）］。

    （二）

    于女人有女人想而共约同路者，虽一聚落间，亦波逸提。于女人有疑想……于女人有非女人想……波逸提。比丘豫约而女人不豫约者，突吉罗。夜叉女、或饿鬼女、或黄门、或畜生女之变成人身而共约同路者，虽一聚落间，亦突吉罗。于非女人有女人想者，突吉罗。于非女人有疑想者，突吉罗。于非女人有非女人想者，不犯也。

    （三）

    不豫约而往、女人豫约而比丘不豫约、违约而往、于诸事故，痴狂者、最初之犯行者，不犯也。

    波逸提　六八

    一

    尔时，世尊在舍卫城祇树给孤独园。其时，有一名阿利吒比丘原为驯鹰师，心生如是恶见：“如我知解世尊所说之法，凡是世尊所说：‘此等是障道法。’但行之亦不足以障道。”众比丘闻之：“原为驯鹰师之阿利吒比丘生起如是恶见：‘如我……不足以障道。’”于是，诸比丘至原为驯鹰师之阿利吒比丘处作如是言：“友！阿利吒！汝实生如是恶见：‘如我……不足以障道。’耶？”“真正如是。友！如我知解世尊所说之法，凡是世尊所说：‘此等是障道法。’行之亦不足以障道。”“友！阿利吒！勿作是说，勿诽谤世尊。对世尊诽谤是不善，世尊实未曾作如是说。友！阿利吒！世尊依种种方便，所说障道之法确是障道，而行此等［障道法］者足以障道也。世尊说诸欲者，乐味少、苦痛多、失望多、于此处患难更多。世尊说诸欲，喻如骸骨也，苦痛多、失望多、于此处患难更多。世尊说诸欲，喻如肉片……乃至……世尊说诸欲，喻如草炬……乃至……世尊说诸欲，喻如火坑……乃至……世尊说诸欲，喻如梦……乃至……世尊说诸欲，喻如借用物……乃至……世尊说诸欲，喻如树果……乃至……世尊说诸欲，喻如屠杀场……乃至……世尊说诸欲，喻如刀、戟……乃至……世尊说诸欲，喻如蛇头，苦痛多、失望多、于此处患难更多也。”

    原为驯鹰师之阿利吒闻诸比丘如是说，仍刚强顽固执取其恶见：“友！我实知解世尊所说之法，凡是世尊所说：‘此等是障道法。’但行之亦不足以障道。”诸比丘因不能使原为驯鹰师之阿利吒比丘离此恶见，乃至世尊处，以此事白世尊。其时，世尊以是因缘令集比丘众问原为驯鹰师之阿利吒比丘曰：“据说汝实起如是恶见：‘如我知解世尊……不足以障道。’耶？”“世尊！实然！”“愚人！汝究竟由谁了知我教示如是之法耶？愚人！我岂非以种种方便说障道之法是障道法也，行此足以障道耶？我说诸欲，乐味少、苦痛多、失望多、于此处患难更多，我说诸欲，喻如骸骨……我说诸欲，喻如蛇头，苦痛多、失望多、于此处患难更多。然，愚人！汝由己之误解而诽谤我等，并且自破坏，多积不善业。愚人！此实导致汝长夜不利之苦痛。愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    任何比丘，若作如是语：‘我如是知解世尊所说之法，凡是世尊所说：“此等是障道法。”但行之亦不足以障道。’诸比丘应对此比丘作如是言：‘具寿！勿作如是言，勿诽谤世尊，对世尊诽谤者实不善，世尊实不作如是说。友！世尊以种种方便说示之障道法，确是障道也，而行此等［障道法］者足以障道。’此比丘［闻］诸比丘作如是言已，尚固执者，诸比丘为令其舍弃［恶见］，应三次谏告。至三次谏告时，若舍则善，若不舍则波逸提。”

    二

    （一）

    “任何”者，……比丘之意。

    “如是语”者，言：“我［实知解］世尊所说之法……不足以障道。”

    a “诸比丘”者，闻［恶见］之其他比丘应向彼等曰：“具寿！勿作如是言……足以障道。”应二次言之、三次言之，若舍则善，若不舍则突吉罗。闻而不言者，突吉罗。当引彼比丘于僧中言之：“具寿！勿作如是言……足以障道。”应二次言之、三次言之，若舍则善，若不舍则突吉罗。

    a'“此比丘”者，语如是之比丘也。

    应劝告其比丘。“诸比丘！应如是谏告。应由一聪明贤能之比丘于僧中唱言：

    ‘大德僧！请听！某甲比丘起如是之恶见：“我知解世尊之……不足以障道。”彼不舍此恶见，若僧时机可者，则僧为使某甲比丘舍其恶见而劝告之。’如是表白。

    ‘大德僧！请听！某甲比丘……不舍［其恶见］，僧为使某甲比丘舍其恶见而劝告之。诸大德中，为劝告某甲比丘令舍其恶见，忍者默然，不忍者请说。我二次言此事……乃至……我三次言此事。大德僧……不忍者请说。

    僧劝告某甲比丘令舍其恶见已。僧已忍，是故默然，我如是知解。’”

    由白突吉罗、二羯磨语突吉罗、羯磨语竟者波逸提。

    （二）

    于如法羯磨有如法羯磨想而不舍者，波逸提。于如法羯磨有疑想……于如法羯磨有非法羯磨想而不舍者，波逸提。于非法羯磨有如法羯磨想者，突吉罗。于非法羯磨有疑想者，突吉罗。于非法羯磨有非法羯磨想者，不犯也。

    （三）

    未被劝告者、舍者，痴狂者、最初之犯行者，不犯也。

    波逸提　六九

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，六群比丘知之而与如是说［恶见］、不受法之处分、不舍成见之阿利吒比丘共事、共住或共宿。诸比丘中少欲者……非难：“何以六群比丘知之而……共事、共住或共宿耶？”……乃至……“诸比丘！汝等实知之……共事、共住或共宿耶？”“实然！世尊！”佛世尊呵责：“愚人！汝等何以知之……共事、共住或共宿耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    任何比丘，知之而与如是说［恶见］、不受法之处分、不舍成见者共事、共住或共宿者，波逸提。”

    二

    （一）

    “任何”者，……比丘之意。

    “知”者，自知或他人语彼或彼自语。

    “如是说［恶见］”者，“我如是知解世尊所说之法，凡是世尊所说：‘此等是障道法。’但行之亦不足以障道。”作如是之说者。

    “不受法之处分”者，被举罪而未回复清净（解罪）者。

    “不舍成见”者，未舍此见者。

    “与［……］共事”者，共事有两种：食共事与法共事。“食共事”者，将食物给与或受取者，波逸提。“法共事”者，［为彼］诵［法］或令［彼］诵［法］，依句而诵或令诵者，句句波逸提。依字而诵或令诵者，字字波逸提。

    “共住”者，与被举罪者共布萨、自恣或作僧羯磨者，波逸提。

    “或共宿”者，于同一覆盖处，于被举罪者所卧处，比丘卧之，波逸提。比丘之卧处，被举罪者卧之，波逸提。两者共卧者，波逸提。起立之后，再三卧者，［各］波逸提。

    （二）

    于被举者有被举者想而共事、共住或共宿者，波逸提。于被举者有疑想……突吉罗。于被举者有非被举者想……不犯也。于非被举者有被举者想者，突吉罗。于非被举者有疑想者，突吉罗。于非被举者有非被举者想，不犯也。

    （三）

    知非被举者、知被举而解罪者、知已舍其见者，痴狂者、最初之犯行者，不犯也。

    波逸提　七〇

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，骞荼沙弥起如是恶见：“我如是知解世尊所说之法，凡是世尊所说：‘此等是障道法。’但行之亦不足以障道。”诸比丘闻骞荼沙弥起如是恶见……［参照波逸提六八．一。“原为驯鹰师之阿利吒比丘”换为“骞荼沙弥”，“阿利吒”换为“骞荼”；答彼比丘之中，“友！”换为“大德！”］……“……愚人！此非令未信者生信……乃至……令已信者转向他去也。”［世尊］呵责已、说法已，告诸比丘曰：“然，诸比丘！僧伽应摈灭骞荼沙弥。诸比丘！如是摈灭之——

    友！骞荼！从今以后，汝不得称世尊是汝师。其他沙弥得与诸比丘共宿二夜、三夜，汝即不得。［请汝］远去之，消失之。”于是，僧伽摈灭骞荼沙弥。

    其时，六群比丘知如是被摈灭之骞荼沙弥而予以抚慰、或伺候、共事复又共宿。诸比丘中少欲者……非难：“何以六群比丘知被摈灭之骞荼沙弥而予以抚慰、或伺候、共事复又共宿耶？”……乃至……“诸比丘！汝等实知被摈灭之骞荼沙弥，而予以抚慰、或伺候、共事复又共宿耶？”“实然！世尊！”佛世尊呵责：“愚人！何以汝等知……共宿耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    若沙弥如是言：‘我如是知解世尊所说之法，凡是世尊所说：“此等是障道法。”但行之亦不足以障道。’诸比丘应对此沙弥作如是言：‘友！沙弥！勿作如是言，勿诽谤世尊，对世尊诽谤者实不善，世尊实不作如是说。友！沙弥！世尊以种种方便［说示之］障道法，确是障道也，而行此等［障道法］者足以障道。’诸比丘对该沙弥作如是言已，［该沙弥］尚固执者，诸比丘当告以：‘友！沙弥！从今以后，汝不得称世尊是汝师，其他沙弥得与诸比丘共宿二夜、三夜，而汝不得。［请汝］远去之、消失之。’任何比丘知如是被摈灭之沙弥而予以抚慰、或伺候、或共事、或共宿者，波逸提。”

    二

    （一）

    “［被指定为］沙弥”者，称为沙弥也。

    “如是言”者，言：“如我知解世尊……不足以障道。”者。

    a “由诸比丘”者，所见闻之其他比丘也。彼等应言：“友！沙弥！勿作如是言……行之足以障道。”应二次言之、三次言之，若舍则善，若不舍，则诸比丘应对其沙弥言：“友！沙弥！从今以后……消失之。”

    a'“此沙弥”者，［作］如是［恶］说之沙弥。

    “任何”者，……比丘之意。

    “知”者，自知、他人语彼或彼自语。

    “如是被摈灭”者，斯被摈灭。

    “［被指定］沙弥”者，［指执恶见］之沙弥。

    “抚慰”者，向彼言：“我当施与钵、衣，或读诵或询问。”如是抚慰者，波逸提。

    “或伺候”者，为彼令取粉药、或粘土、或杨枝、或含嗽水者，波逸提。

    “或共事”者，二种共事之食共事……字字波逸提。

    “或共宿”者，摈灭沙弥所卧之覆盖处，比丘卧者，波逸提。比丘所卧之处而被摈灭沙弥卧之者，波逸提。两者卧之，波逸提。起立之后，再三卧者，波逸提。

    （二）

    于摈灭者有摈灭想而抚慰、或伺候、或共事、或共宿者，波逸提。于摈灭者有疑想……突吉罗。于摈灭者有非摈灭想……不犯也。于非摈灭者有摈灭想，突吉罗。于非摈灭者有疑想，突吉罗。于非摈灭者有非摈灭想，不犯也。

    三

    知非摈灭者、知舍其见者，痴狂者、最初之犯行者，不犯也。

    ———第七有虫水品———

    摄颂

      故意杀．虫及发诤　　　　　覆藏粗罪．未二十
      贼队．豫约．阿利吒　　　　　被举．骞荼十学处

    波逸提　七一

    一

    尔时，佛世尊在憍赏弥国瞿师罗园。其时，具寿阐陀行非法。诸比丘作如是言：“友！阐陀！勿如是为，此非净法。”彼答言：“友！我未询问其他堪能持律之比丘，我当不持此学处。”诸比丘中少欲者……非难：“何以具寿阐陀被诸比丘如法言之，而作如是言：‘友！我未……不持此学处。’耶？”……乃至……“阐陀！汝实由诸比丘如法言之，而作如是言：‘友！我未……不持此学处。’耶？”“实然！世尊！”佛世尊呵责：“愚人！汝何以被诸比丘如法言之，而作如是言：‘友！我未……不持此学处。’耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    任何比丘虽由诸比丘如法言之，若作如是言：‘友！我未询问其他堪能持律之比丘，我当不持此学处。’者，波逸提。诸比丘！学戒之比丘应了知、询问、熟虑之，此为斯时之法也。”

    二

    （一）

    “任何”者，……比丘之意。

    “由诸比丘”者，是由其他之诸比丘。

    “如法”者，由世尊所制立之学处，此名为“如法”，依此而言，却作如是言：“友！我未询问其他之堪能者、持律者、智慧者、贤者、多闻者、如法说法者……”……波逸提。

    （二）

    于受具戒者有受具戒者想而作如是言者，波逸提。于受具戒者有疑想……于受具戒者有未受具戒者想而作如是言者，波逸提。于未制戒时言：“此非于制邪、除恶、端正、敬重、精进有作用。”若言：“友！我未询问其他堪能者、持律者、智慧者、贤者、多闻者、如法说法者之比丘，我当不持此学处。”者，突吉罗。未受具戒者于制戒或未制戒言：“此非于制邪……有作用。”若言：“友！我未询问其他堪能者、持律者、智慧者、贤者、多闻者、如法说法者之比丘，我当不持此学处。”者，突吉罗。于未受具戒者有受具戒者想，突吉罗。于未受具戒者有疑想者，突吉罗。于未受具戒者有未受具戒者想，突吉罗。

    “学戒”者，欲持学戒者。

    “应了知”者，应当知解。

    “应询问”者，［应当询问：］大德此是如何？此为何意耶？

    “应熟虑”者，应思虑、应比较衡量之意。

    “此为斯时之法”者，在此时此是如法。

    （三）

    说：“我当知，我当持学戒。”者，痴狂者、最初之犯行者，不犯也。

    波逸提　七二

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，世尊为诸比丘以种种方便说律、赞叹律、赞叹通达律者，再三赞叹具寿优婆离。诸比丘曰：“世尊以种种方便……赞叹优波离。友！我等当至具寿优波离处学律。”彼等众多之上座、中座、下座比丘至具寿优波离处学律。

    其时，六群比丘作如是思惟：“友！今众多之上座比丘……学律。若彼等精通戒律，不论何处、何事、如何小事将要对我［说：‘有罪。’］而引出。然，友！我等当诽谤律。”于是，六群比丘至诸比丘处，而作如是言：“说示此小小戒有何用？唯导致疑惑、苦恼、混乱而已！”诸比丘中少欲者……非难：“何以六群比丘诽谤戒律耶？”乃至……“诸比丘！据云，汝等实诽谤戒律耶？”“实然！世尊！”佛世尊呵责：“愚人！汝等何以诽谤律耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    任何比丘，于说示波罗提木叉时，若作如是言：‘说示此小小戒有何用？唯导致疑惑、苦恼、混乱而已！’而诽谤戒［律］者，波逸提。”

    二

    （一）

    “任何”者，……比丘之意。

    “说示波罗提木叉时”者，诵或令诵或学习时。

    “若作如是言”者，言：“说示此小小戒……唯导致……。”［又言：］“凡是学此者，有疑惑、有苦恼、有混乱。不学此者，无疑惑、无苦恼、无混乱。不诵此者胜、不取此者胜、不学此者胜、不持此者胜，律［宜］消灭之！此诸比丘应不通晓律。”如此对受具戒者诽谤律者，波逸提。

    （二）

    于受具戒者有受具戒者想，而诽谤律者，波逸提。于受具戒者有疑想……于受具戒者有非受具戒者想……波逸提。诽谤其他之法者，突吉罗。对未受具戒者诽谤律或其他之法者，突吉罗。于未受具戒者有受具戒者想，突吉罗。于未受具戒者有疑想，突吉罗。于未受具戒者有未受具戒者想，突吉罗。

    （三）

    非欲诽谤而言：“来！汝学经、伽陀或论，［而］后学律。”痴狂者、最初之犯行者，不犯也。

    波逸提　七三

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，六群比丘行非法，念：“应令知由不知而犯。”于说示波罗提木叉时，而作如是言：“我等今始知此法含于戒经中，收于戒经中，于每半月说示。”诸比丘中少欲者……非难：“何以六群比丘于说示波罗提木叉时，而作如是言：‘……始知……’耶？”……乃至……“诸比丘！汝等实于说示波罗提木叉时，而作如是言：‘……始知……’耶？”“实然！世尊！”佛世尊呵责：“愚人！汝等何以于说示波罗提木叉时，而作如是言：‘……始知……’耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    任何比丘，于每半月说示波罗提木叉时，若作如是言：‘我今始知此法含于戒经中，收于戒经中，于每半月说示。’若其他诸比丘知此比丘曾二、三次于说示波罗提木叉时列席，勿再论，此比丘不能以不知之理由而脱［罪］。此时彼所犯之罪，应依法处分，更应呵责其无知：‘友！汝于说示波罗提木叉时，不一心专念，故汝失利得。’因此无知故，波逸提。”

    二

    （一）

    “任何”者，……比丘之意。

    “每半月”者，每布萨时。

    “说示波罗提木叉时”者，［和尚］诵说时也。

    “若作如是言”者，行非法之后，念：“令知由不知而犯。”而于说示波罗提木叉时作如是言：“我今始知……”者，突吉罗。

    “此［比丘］”者，欲欺伪之比丘，诸比丘！对此以前曾列席之比丘……当以无知呵责之。“诸比丘！应如是呵责之。应由一聪明贤能之比丘于僧中唱言：

    ‘大德僧！请听！某甲比丘于说示波罗提木叉时，不一心专念6。若僧伽时机可者，则僧伽应举某甲比丘无知之罪。’如是表白。

    ‘大德僧！请听！此某甲……不专念，僧伽应举某甲比丘无知之罪。诸大德中，对于举某甲比丘无知之罪，忍者默然，不忍者请说。

    僧举某甲比丘无知之罪已。僧已忍……我如是知解。’”

    不举无知之罪而言不知者，突吉罗。已举无知之罪［尚］言不知者，波逸提。

    （二）

    于如法羯磨有如法羯磨想而言无知者，波逸提。于如法羯磨有疑想……于如法羯磨有非法羯磨想而言无知者，波逸提。于非法羯磨有如法羯磨想而言无知者，突吉罗。于非法羯磨有疑想而言无知者，突吉罗。于非法羯磨有非法羯磨想者，突吉罗。

    （三）

    未闻［律］之广说，二、三次以内闻律之广说，无欺伪之意，痴狂者、最初之犯行者，不犯也。

    波逸提　七四

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，六群比丘因瞋怒不喜而殴打十七群比丘，使彼等哭泣。诸比丘言：“友！汝等何故哭泣耶？”“友！六群比丘等因瞋怒不喜而殴打我等。”诸比丘中少欲者……非难：“何以六群比丘瞋怒不喜而殴打诸比丘耶？”……乃至……“诸比丘！汝等实瞋怒……耶？”“实然！世尊！”佛世尊呵责：“愚人！汝等何以瞋怒……殴打耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    任何比丘，对比丘瞋怒不喜而殴打者，波逸提。”

    二

    （一）

    “任何”者，……比丘之意。

    “对比丘”者，对其他之比丘。

    “瞋怒不喜”者，谓不满足、愤懑、不快活。

    “殴打”者，以身或所持物，或以投掷，乃至以［小如］莲叶程度［之物］殴打者，亦波逸提。

    （二）

    于受具戒者有受具戒者想，以瞋怒不喜而打者，波逸提。于受具戒者有疑想……于受具戒者有未受具戒者想……波逸提。于未受具戒者以瞋怒不喜而殴打者，突吉罗。于未受具戒者有受具戒者想，突吉罗。于未受具戒者有疑想，突吉罗。于未受具戒者有未受具戒者想，突吉罗。

    （三）

    被任何事物所迫害、欲求逃脱而殴打，痴狂者、最初之犯行者，不犯也。

    波逸提　七五

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，六群比丘瞋怒不喜，对十七群比丘举手作剑势，彼等怕被打而哭泣。诸比丘言：“友！汝等何故哭泣耶？”“友！彼六群比丘等瞋怒不喜，对我等举手作剑势。”诸比丘中少欲者……非难：“何以六群比丘瞋怒不喜，对十七群比丘举手作剑势耶？”……乃至……“诸比丘！汝等实瞋怒不喜，对十七群比丘举手作剑势耶？”“实然！世尊！”佛世尊呵责：“愚人！汝等何以瞋……举手作剑势耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    任何比丘，对比丘瞋怒不喜而举手作剑势者，波逸提。”

    二

    （一）

    “任何”者，……比丘之意。

    “对比丘”者，对其他比丘。

    “瞋怒不喜”者，……不快活之谓。

    “举手作剑势”者，以身或以所持物，即使举［小如］莲叶程度者，亦波逸提。

    （二）

    于受具戒者有受具戒者想，瞋怒不喜而举手……［参照波逸提七四．二］……为欲逃避而举手作势，痴狂者、最初之犯行者，不犯也。

    波逸提　七六

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，六群比丘以无根之僧残罪诽谤其他比丘。诸比丘中少欲者……非难：“何以六群比丘以……诽谤其他比丘耶？”……乃至……“诸比丘！汝等实……诽谤……耶？”“实然！世尊！”佛世尊呵责：“愚人！汝等何以……诽谤……耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    任何比丘，以无根之僧残罪诽谤其他比丘者，波逸提。”

    二

    （一）

    “任何”者，……比丘之意。

    a “以无根”者，不见、不闻亦无嫌疑。

    “僧残”者，十三僧残中之一也。

    “诽谤”者，非难或令非难者，波逸提。

    a'“其他比丘”者，其他之比丘。

    （二）

    于受具戒者有受具戒者想，以无根僧残而诽谤者，波逸提。于受具戒者有疑想……于受具戒者有未受具戒者想……波逸提。以［余之］污行、恶见而诽谤者，突吉罗。诽谤未受具戒者，突吉罗。于未受具戒者有受具戒者想，突吉罗。于未受具戒者有疑想，突吉罗。于未受具戒者有未受具戒者想，突吉罗。

    （三）

    如此［有犯］想而非难或令非难，痴狂者、最初之犯行者，不犯也。

    波逸提　七七

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，六群比丘故意使十七群比丘疑恼［而言］：“友！世尊制戒，凡未满二十岁者，不得受具戒，然汝等未满二十岁而受具戒，汝等在我等看来，岂非未受具戒者耶？”彼等哭泣。诸比丘作是言：“友！何故哭泣耶？”“友！六群比丘等故意使我等疑恼。”诸比丘中少欲者……非难：“何以六群比丘故意使诸比丘疑恼耶？”……乃至……“诸比丘！据云，汝等实故意使……耶？”“实然！世尊！”佛世尊呵责：“愚人！汝等何以故意使……耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    任何比丘，对比丘故意使疑恼者，即使令彼等有少时不安，仅此动机而无其他者，波逸提。”

    二

    （一）

    “任何”者，……比丘之意。

    “对比丘”者，对其他之比丘。

    “故意”者，知、确认、持有目的、有意而行。

    “使疑恼”者，言：“汝实未满二十岁而受具戒，汝实非时食、汝实饮酒、汝实秘密与女人坐。”令起疑恼者，波逸提。

    “仅此动机而无其他”者，无其他任何动机而使疑恼也。

    （二）

    于受具戒者有受具戒者想，故意令起疑恼者，波逸提。于受具戒者有疑想……于受具戒者有未受具戒者想……波逸提。于未受具戒者故意令起疑恼者，突吉罗。于未受具戒者有受具戒者想，突吉罗。于未受具戒者有疑想，突吉罗。于未受具戒者有未受具戒者想，突吉罗。

    （三）

    无令起疑恼之意而言：“汝实未满二十岁而受具戒、汝非时……坐。汝应知，尔后勿起疑恼。”者，痴狂者、最初之犯行者，不犯也。

    波逸提　七八

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，六群比丘与诸善比丘诤论。善比丘等作是言：“友！六群比丘是无惭愧者，不能与彼等诤论。”六群比丘作是言：“友！汝等何故以无惭愧之语侮辱我等耶？”“友！汝等于何处闻耶？”“我等近立于具寿之屏处听之。”诸比丘中少欲者……非难：“何以六群比丘立于［与］己发生诤论而不知之诸比丘附近屏处而听耶？”……乃至……“诸比丘！据云，汝等实立于……诤论……耶？”“实然！世尊！”佛世尊呵责：“愚人！汝等何以立于……诤论……耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    任何比丘，立于［与己］发生诤论而不和之诸比丘附近屏处而听者，‘我听彼等之所言’仅此动机而无其他者，波逸提。”

    二

    （一）

    “任何”者，……比丘之意。

    a'“立于［……］屏处而听”者，从彼等闻而欲非难、攻击、令困惑而往者，突吉罗。立于彼处闻者，波逸提。后往者欲闻而急行者，突吉罗。立于彼处而闻者，波逸提。先往者欲闻而停留者，突吉罗。立于彼处闻者，波逸提。往他比丘之立处或坐处或卧处，当他正在密语时，应謦欬或出声令知，若无謦欬或出声令知者，波逸提。

    b'“诸比丘”者，其他之诸比丘。

    b “发生诤论而不和”者，令起纷诤者。

    a “仅此动机而无其他”者，无其他任何理由，近立屏处而听。

    （二）

    于受具戒者有受具戒者想，近立屏处而听者，波逸提。于受具戒者有疑想……于受具戒者有未受具戒者想……波逸提。近立于未受具戒者屏处而听者，突吉罗。于未受具戒者有受具戒者想，突吉罗。于未受具戒者有疑想，突吉罗。于未受具戒者有未受具戒者想，突吉罗。

    （三）

    闻彼等之［语］而想停止、远离、消灭、自脱［诤论］而离去，痴狂者、最初之犯行者，不犯也。

    波逸提　七九

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，六群比丘行非法，于对各自行羯磨时遮［此］，在［异］时，有事集僧伽，六群比丘因正在作衣，同意一比丘［出席羯磨］。时，僧众曰：“友！六群比丘唯来一人，然，我等对彼作羯磨。”而对彼行羯磨。于是，此比丘回到六群比丘处，六群比丘对此比丘作是言：“友！僧众作何事耶？”“友！僧众与我作羯磨。”“友！我等非为此而同意：‘与汝行羯磨。’若我等知为汝行羯磨者，我等即不同意。”

    诸比丘中少欲者……非难：“何以六群比丘同意如法羯磨，而事后言不平耶？”……乃至……“诸比丘！汝等实同意如法羯磨，而事后言不平耶？”“实然！世尊！”佛世尊呵责：“愚人！汝等何以同意……耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    任何比丘，同意如法羯磨，而事后言不平者，波逸提。”

    二

    （一）

    “任何”者，……比丘之意。

    “如法羯磨”者，依求听羯磨、单白羯磨、白二羯磨、白四羯磨之法，依律、依师而行，此谓如法羯磨。同意而言不平者，波逸提。

    （二）

    于如法羯磨有如法羯磨想，同意而言不平者，波逸提。于如法羯磨有疑想……突吉罗。于如法羯磨有非法羯磨想……不犯也。于非法羯磨有如法羯磨想者，突吉罗。于非法羯磨有疑想者，突吉罗。于非法羯磨有非法羯磨想者，不犯也。

    （三）

    知依非法、依别众或对不值得羯磨者行羯磨而言不平，痴狂者、最初之犯行者，不犯也。

    波逸提　八〇

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，僧众有事而集会，六群比丘正在作衣，同意一比丘［出席羯磨］。时，僧伽告示为行此羯磨而集会之理由，该比丘曰：“彼［六群比丘］等同对各自行羯磨，诸师对谁行羯磨耶？”不同意，由座起立而去。诸比丘中少欲者……非难：“何以比丘于僧伽提议决断时，不同意，起座而去耶？”……乃至……“比丘！汝实于僧伽提议决断时……而去耶？”“实然！世尊！”佛世尊呵责：“愚人！汝何以于僧伽提议决断时……而去耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    任何比丘，于僧伽提议决断时，不同意，起座而去者，波逸提。”

    二

    （一）

    “任何”者，……比丘之意。

    “于僧伽提议决断时”者，或事件之报告，或表白而未决，或羯磨未竟。

    “不同意，起座而去”者，［云：］“何为？此羯磨不确定而不和合，不应作。”而去者，突吉罗。由众中离去，在伸手以内［之距离］者，突吉罗。离去伸手以外者，波逸提。

    （二）

    于如法羯磨有如法羯磨想，不同意，起座而去者，波逸提。于如法羯磨有疑想……突吉罗。于如法羯磨有非法羯磨想……不犯也。于非法羯磨有如法羯磨想，突吉罗。于非法羯磨有疑想者，突吉罗。于非法羯磨有非法羯磨想者，不犯也。

    （三）

    认为僧伽可能有斗诤、不和、喧闹、诤论而离去，认为有破僧或僧不和合而离去，因依非法或依别众或不值得羯磨事而行羯磨故而离去，因病离去，为病者所用而离去，为大小便所催而离去，无遮羯磨之意想再归来而离去，痴狂者、最初之犯行者，不犯也。

    波逸提　八一

    一

    尔时，佛世尊在王舍城迦兰陀竹林园。其时，具寿沓婆摩罗子为僧伽设坐卧具，而分配所请之饮食。当时，具寿所著之衣服单薄。其时，僧伽得一衣，于是，僧伽将此衣赠与具寿沓婆摩罗子。六群比丘讥嫌非难：“诸比丘随亲厚，而将僧伽所得施他。”诸比丘中少欲者……非难：“何以六群比丘由和合僧施与衣之后而言不平耶？”……乃至……“诸比丘！汝等实由和合僧……耶？”“实然！世尊！”佛世尊呵责：“愚人！汝等何以由和合僧……耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    任何比丘，由和合僧施与衣后，言：‘诸比丘随亲厚，将僧之所得物转赠他人。’而言不平者，波逸提。”

    二

    （一）

    “任何”者，……比丘之意。

    “和合”者，僧众于同一界，共住者。

    a'“与”者，自与也。

    “衣”者，六种衣中之一衣，言应净施之最下量［以上］者。

    a “随亲厚”者，随友、随［所］知人、随亲友、随同一和尚、随同一阿阇梨。

    “僧之［……］物”者，布施僧之物。

    “所得”者，衣服、饮食、卧具、病资具药物，乃至粉药丸、杨枝、未织之丝。

    “后［……］而言不平”者，由僧伽选定受具戒者之坐卧具分配者、或请食差遣者、或粥分配者、或果物分配者、或硬食分配者、或杂细物分配者、施与衣而言不平者，波逸提。

    （二）

    于如法羯磨有如法羯磨想，施与衣而言不平者，波逸提。于如法羯磨有疑想……于如法羯磨有非法羯磨想……波逸提。施与其他之资具时而言不平者，突吉罗。非由僧伽选定受具戒者之坐卧具分配者……杂细物分配者，施与衣或其他之资具而言不平者，突吉罗。由僧伽或选定或未选定之未受具戒者，以分配坐卧具、或……杂细物分配者，施与衣或其他之资具而言不平者，突吉罗。于非法羯磨有如法羯磨想者，突吉罗。于非法羯磨有疑想者，突吉罗。于非法羯磨有非法羯磨想者，不犯也。

    （三）

    对于事实上依爱、瞋、痴、怖之心而作［分配］，言：“与彼有何利益？唯失利得而已，不正之行。”如此抱不平者，痴狂者、最初之犯行者，不犯也。

    波逸提　八二

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，舍卫城有一群人云：“供食而后施衣。”而为僧众豫备具有施衣之供食。时，六群比丘至彼人群处作如是言：“贤者！此等之衣施与此等比丘。”“大德！我等不能与，每年由僧伽对我等行乞具有施衣之供食。”“贤者！僧伽有［来自多处之］施与物及食，此等［六群比丘］之衣止于汝等，见汝等［施衣］而住于此处，汝等若不与者，谁人与之？贤者！此等之衣施与此等比丘！”于是，一群人受六群比丘之强请，所豫备施予僧伽之衣，便施与六群比丘，于僧伽［唯］施食。

    诸比丘中知有为僧伽豫备具有施衣之供食，而不知衣已转施与六群比丘者言：“贤者！请施衣与僧众！”“大德！［已］无［衣］，所豫备之衣已由六群诸师［强索］而转施与之。”诸比丘中少欲者……非难：“何以六群比丘知已决定供养僧之所得物，却转施与其个人耶？”……乃至……“诸比丘！汝等实知僧之……却转施与……耶？”“实然！世尊！”佛世尊呵责：“愚人！汝等何以知僧之所得……却转施与……耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    任何比丘，明知已决定供养僧之所得物，却转施与其个人者，波逸提。”

    二

    （一）

    “任何”者，……比丘之意。

    “知”者，或自知、或由他人语彼、或彼语也。

    a “已决定供养”者，发言：“我等将施与。”“我等将作。”此若转施与个人者，波逸提。

    a1“僧之［……］物”者，布施僧之物。

    a2“所得”者，衣服、饮食、卧具、病资具药物乃至粉药丸、杨枝、未织之丝。

    （二）

    于已决定供养之物有已决定供养之物想而转施与个人者，波逸提。于已决定供养之物有疑想而转施与个人者，突吉罗。于已决定供养之物有非已决定供养之物想而转施与个人者，不犯也。于已决定供养于僧伽却转施与其他僧伽或塔庙者，突吉罗。已决定供养于塔庙，却转施与其他之塔庙或僧伽或个人者，突吉罗。于已决定供养于个人却转施与其他之个人或僧伽或塔庙者，突吉罗。于非决定供养之物而有已决定供养之物想者，突吉罗。于非已决定供养之物有疑想者，突吉罗。于非决定供养之物，而有非已决定供养之物想者，不犯也。

    （三）

    被问：“我等施与何处？”时，言：“汝等施与可得受用汝等之施物或可得果报或有久住之处，或又汝等之心所信乐之处。”者，痴狂者、最初之犯行者，不犯也。

    ———第八如法品———

    摄颂

      如法．诽谤与无知　　　　　打．举手以及无根
      故意．屏听与不平　　　　　同意．沓婆并转施

    波逸提　八三

    一

    （一）

    尔时，佛世尊在舍卫城祇树给孤独园。其时，拘萨罗国波斯匿王命令守园人：“我欲往园林游行，汝当至园林清扫。”“遵命，大王！”彼守园人应诺拘萨罗国波斯匿王，于园林清扫时，见世尊于一树下坐。见已，即至波斯匿王处作是言：“大王！园林已清扫，但世尊于彼处坐。”“善哉！我等［去］近侍世尊。”拘萨罗国波斯匿王至园林近世尊处。其时，有一优婆塞近侍世尊而坐。波斯匿王见优婆塞近侍世尊而坐，即惊异而立。时，波斯匿王作是思惟：“此恶人如是近侍世尊，甚不相应！”即至世尊处，问讯而一面坐。其时，优婆塞为尊重世尊，对拘萨罗国波斯匿王不示致敬，亦不起立行礼。时，波斯匿王内心不悦：“何以彼人于我来时，不问讯亦不起立行礼耶？”时，世尊知拘萨罗国波斯匿王内心不悦而谓王曰：“此优婆塞多闻而通达阿含，于欲爱已舍离。”其时，波斯匿王作是思惟：“此优婆塞无鄙劣者之理，连世尊亦称赞彼。”即对优婆塞言：“优婆塞！请说汝之所欲！”“大王！善。”时，世尊为拘萨罗国波斯匿王说法……令欢喜。波斯匿王由世尊之说法……欢喜，从座而起，礼敬世尊，右绕而去。

    其时，拘萨罗国波斯匿王在高楼上，见优婆塞于车道中，手持伞盖而行。见已，呼之近前而言：“优婆塞！据云，汝多闻而通达阿含，愿为我之宫女等说法。”“大王！我由诸大德而知之，诸大德始可为王之宫女等说法。”

    （二）

    其时，拘萨罗国波斯匿王知“优婆塞所言是实”即至世尊处，礼世尊已而一面坐。一面坐已，波斯匿王以此白世尊：“世尊！愿请一比丘为我等之宫女说法。”时，世尊以法语教示拘萨罗国波斯匿王……乃至……右绕而去。时，世尊告具寿阿难曰：“然，阿难！汝［可］为王之宫女说法。”“如是！世尊！”具寿阿难应诺，故时常为王之宫女说法。

    时，具寿阿难晨着下衣，持上衣与钵，至拘萨罗国波斯匿王住处。其时，波斯匿王与摩利皇后同在卧床，摩利皇后遥见具寿阿难来，见已，因急起而掉落黄色之美衣。于是，具寿阿难返归僧园，以此事语诸比丘。诸比丘中少欲者……非难：“何以具寿阿难不先豫告而入王后宫耶？”……乃至……“阿难！汝实……入……耶？”“实然！世尊！”佛世尊呵责：“阿难！汝何以……入……耶？阿难！此非令未信者生信……”……乃至……呵责已、说法已，告诸比丘曰：

    （三）

    “诸比丘！若入王后宫，有十种过失。何等为十？诸比丘！王与王妃共坐于此，而比丘突入此处，倘王妃见比丘而微笑，或比丘见王妃而微笑，于是，王即如是思惟：‘彼等行不净行，或将行之？’诸比丘！此是入王后宫之第一过失也。再者，诸比丘！王乃多事忙碌者，曾至某一宫女处宿而不复记忆，宫女若由彼而妊娠，其时，王即如是思惟：‘此处除出家者外，他人皆不可出入，此乃出家者所为。’诸比丘！此是入王后宫之第二过失也。再者，诸比丘！王后宫有一宝物遗失时，其时，王即如是思惟：‘此处除出家者外，他人皆不可出入，此乃出家者所为。’诸比丘！此是第三……又，诸比丘！于王后宫内部之密事若泄漏于外界，时，王即如是思惟：‘此处除出家者外，他人皆不可出入，此乃出家者所为。’诸比丘！此是第四……又，诸比丘！于王后宫或王子欲求［杀］父王，或父王欲求［杀］王子，于是，世人将作是思惟：‘此处除出家者外，他人皆不可出入，此乃出家者所为。’诸比丘！此为第五……又，诸比丘！王将低地位者置（升）于高地位时，彼等不喜斯事者即作如是思惟：‘王与出家者交往，此乃出家者所为。’诸比丘！此是第六……又，诸比丘！王将高地位者置于低地位时……诸比丘！此是第七……又，诸比丘！王于非时兴军时，彼等……诸比丘！此是第八……又，诸比丘！王于时兴军，却由中途而退时，彼等……诸比丘！此是第九……又，诸比丘！王后宫驱驰象、马、车，充满欲念之色、声、香、味、触等境，此等非相应于出家者。诸比丘！此是入王后宫之第十过失也。”

    于是，世尊以种种方便呵责阿难，说难教养……乃至……“诸比丘！汝等当如是诵此学处——

    任何比丘，于受即位灌顶之刹帝利种王未退出寝室，后［夫人］亦未退出，比丘未豫告而越阈者，波逸提。”

    二

    （一）

    “任何”者，……比丘之意。

    a'“即位灌顶”者，浇以刹帝利种之灌水。

    “刹帝利种”者，母系父系俱系善家世，血统纯粹，追溯至七世祖先皆不混乱，从其血统而言，无可非难也。

    a “王未退出”者，王未出寝室也。

    “后［夫人］亦未退出”者，王后未退出寝室，或王与后两者皆未退出。

    “未豫告”者，不豫先通知。

    “阈”者，言寝室之门槛。“寝室”者，不论何处，凡铺有王床之处，乃至围有纵幕者亦然。

    “越阈”者，若第一脚越过阈者，突吉罗。第二脚越过者，波逸提。

    （二）

    于不豫告有不豫告想而越阈者，波逸提。于不豫告有疑想……于不豫告有豫告想……波逸提。于豫告有不豫告想者，突吉罗。于豫告有疑想者，突吉罗。于豫告有豫告想者，不犯也。

    （三）

    豫告时、非刹帝利种、不受刹帝利种之灌顶、王已退出寝室、王后已退出寝室、两者均退出、非寝室时，痴狂者、最初之犯行者，不犯也。

    波逸提　八四

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，一比丘于阿致罗筏底河沐浴。一婆罗门将五百金之钱袋置于陆上，入阿致罗筏底河沐浴，忘［此］而去。该比丘恐婆罗门之钱袋遗失而拾之。时，婆罗门忆起，急走回而言于比丘：“友！见我钱袋耶？”“然！婆罗门！”并将［钱袋］交还。时，彼婆罗门作是思惟：“我以何方便，可免酬谢高额［之谢礼］？”“友！非五百金是千金。”为难之而逃脱。于是，其比丘归返僧园，以此事语诸比丘。诸比丘中少欲者……非难：“何以比丘捉钱宝耶？”……乃至……“比丘！据云，汝实捉钱宝耶？”“实然！世尊！”佛世尊呵责：“愚人！汝何以捉钱宝耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    任何比丘，见宝物或视同如宝物者若捉或令捉者，波逸提。”

    如是，世尊为诸比丘制立学处。

    二

    其时，于舍卫城有祭会。诸人修饰衣装而往园林。毗舍佉鹿子母亦修饰衣装，为往园林而出村。“我至园林为何？我当礼拜世尊。”于是脱下饰物，以上衣系包之，交与婢女曰：“汝握持此物。”于是，毗舍佉鹿子母至世尊处，礼拜世尊而坐一面。世尊为一面坐之毗舍佉鹿子母说法……令生欢喜。于是，由世尊说法……而欢喜之毗舍佉鹿子母，从座而起，礼敬世尊，右绕而去。其时，婢女忘记所持之物而去，诸比丘见之，以此事白世尊。“然，诸比丘！拾捉起而代为收藏之。”时，世尊以是因缘说法而告诸比丘曰：“诸比丘！于伽蓝内，见宝物或视同如宝物者，以为‘所有者将必取回’，听许捉或令捉而收藏之。诸比丘！汝等当如是诵此学处——

    任何比丘，除于伽蓝内外，见宝物或视同如宝物者若捉或令捉者，波逸提。”

    如是，世尊为诸比丘制立学处。

    三

    其时，迦尸国有一给孤独居士之农村。彼居士令其侍者：“若大德来，当作施食。”其时，众多比丘于迦尸国游行，至给孤独居士之农村。侍者遥见诸比丘前来，见已，走近彼诸比丘，礼诸比丘言：“诸大德！请于明日来受居士之供食。”诸比丘默然应诺。于是，其人夜间调煮美味硬软之食，告以食时已至，并脱下指环以供食比丘，并言：“尊师等食已，［请］自去，我当往农作。”而忘带指环即离去。诸比丘见之，暗忖：“我等若去，指环当失。”因而停留于此未去。其人农作归来，见彼诸比丘言：“诸大德！何故尚留于此耶？”其时，诸比丘以此事语其人，至舍卫城亦以此事语诸比丘。诸比丘以此事白世尊，世尊以是因缘说法而告诸比丘曰：“诸比丘！于伽蓝内或止宿处内，见宝物或视同如宝物者，以为‘此物之所有者将必持回’，听许捉或令捉而藏置之。诸比丘！汝等当如是诵此学处——

    任何比丘，除于伽蓝或止宿处内外，见宝物或视同如宝物者若捉或令捉者，波逸提。于伽蓝内或止宿处内，比丘见宝物或视同如宝物者，以为‘此物之所有者将必持回’，可捉或令捉而藏置之，此为斯时之如法行也。”

    四

    （一）

    “任何”者，……比丘之意。

    a'“除于伽蓝或止宿处内外”者，于伽蓝或止宿处内除外。“伽蓝内”者，言有篱园之园内、无篱园之境内。“止宿处内”者，言有篱宿舍之宿舍内部、无篱宿舍之境内也。

    “宝物”者，真珠、宝珠、琉璃、贝玉、玻璃、珊瑚、银、金、赤珠、琥珀也。

    “视同如宝物”者，世人所喜受用之物，此名“视同如宝物”。

    a “捉”者，若自捉者，波逸提。“令捉”者，令他捉者，波逸提。

    “于伽蓝内或止宿处内［……］藏置之”者，应记识其色或相，藏置而告示：“若失物者来。”若［失主］来此，应言：“贤者！卿之失物为何色相耶？”若所言色或相俱相应者，当与之。若不相应者，应言：“贤者！请［往他处］查索。”若从其住处离去时，应［将失物］嘱付于住此之善良比丘，然后离去。无善良比丘时，应嘱付住此之善良居士。

    “此为斯时之如法行”者，此为适合此时情况之法也。

    （二）

    于伽蓝内或止宿处内云：“应为所有者持回。”而将此宝物或视同如宝物者捉或令捉而藏置、视同如宝物而以亲厚想捉之、暂时捉、有粪扫物想者，痴狂者、最初之犯行者，不犯也。

    波逸提　八五

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，六群比丘非时入村落，坐于会堂，论议种种之遮道论，即王论、贼论、大臣论、军兵论、怖畏论、战阵论、食事论、饮事论、衣服论、卧处论、华鬘论、香论、亲族论、车乘论、村落论、镇论、都城论、国土论、妇女论、勇士论、街道论、井户论、亡灵论、杂多论、世界起源论、海洋起源论，如斯之有无论等。

    诸人等……非难：“何以沙门释子非时入村落，坐于会堂，作种种遮道之论议耶？即‘王论’……［有无论］等，此宛如在家受欲者。”诸比丘中少欲者……非难：“何以六群比丘非时入村落……论议耶？……等。”……乃至……“诸比丘！汝等实非时入村落……论议耶？”“实然！世尊！”佛世尊呵责：“愚人！汝等何以非时入村落……论议耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    任何比丘，于非时入村落者，波逸提。”

    如是，世尊为诸比丘制立学处。

    二

    其时，众多比丘等于拘萨罗国前往舍卫城，于薄暮时，至一村落。诸人见该比丘等而言：“诸大德！请入。”该比丘等因世尊禁非时入村落而畏慎不入，［因此］劫贼剥脱诸比丘。于是，比丘等至舍卫城以此事语诸比丘，诸比丘以此事白世尊。其时，世尊以是因缘说法而告诸比丘曰：“诸比丘！告［其他比丘］，听许非时入村落。诸比丘！汝等当如是诵此学处——

    任何比丘，不告而非时入村落者，波逸提。”

    如是，世尊为诸比丘制立学处。

    三

    其时，一比丘于拘萨罗国前往舍卫城，于日暮时，至一村落，诸人见彼比丘而言曰：“大德！请入。”其时，彼比丘以不告而非时入村落为世尊所禁，畏慎而不入。劫贼剥脱此比丘。彼比丘至舍卫城以此事语诸比丘，诸比丘以此事白世尊。时，世尊以是因缘说法而告诸比丘曰：“诸比丘！听许告同住之比丘而非时入村落。诸比丘！汝等当如是诵此学处——

    任何比丘，不告同住之比丘而非时入村落者，波逸提。”

    如是，世尊为诸比丘制立学处。

    四

    其时，一比丘被毒蛇所咬，一比丘云：“我持火来。”而往村落。时，其比丘因不告同住之比丘非时入村落为世尊所禁，畏慎而不入。［诸比丘］以此事白世尊。时，世尊以是因缘说法而告诸比丘曰：“诸比丘！于紧急时，未告同住比丘，听许非时入村落。诸比丘！汝等当如是诵此学处——

    任何比丘，不告同住之比丘而非时入村落，除有相当紧急事务者外，波逸提。”

    五

    （一）

    “任何”者，……比丘之意。

    “同住”者，可得而告入［村］之比丘。“非同住”者，不能告而入［村］之比丘也。

    “非时”者，日中过后至天明也。

    “入村落”者，有篱之村落，若越篱而入者，波逸提。无篱村落而入近郊者，波逸提。

    “除有相当紧急事务者外”者，紧急之要事除外。

    （二）

    于非时有非时想，不告同住比丘而入村落，除有相当紧急事务者外，波逸提。于非时有疑想……于非时有时想……波逸提。于时有非时想者，突吉罗。于时有疑想者，突吉罗。于时有时想者，不犯也。

    （三）

    有相当紧急事务时不告同住比丘而入、同住比丘不在时不告而入、入［另一］村落之中途时、往比丘尼住处时、至外道之卧处、至忏悔堂时、经由有道聚落时、于事故时，痴狂者、最初之犯行者，不犯也。

    波逸提　八六

    一

    尔时，佛世尊在释迦国迦毗罗卫城尼拘律树园。其时，一象牙匠告诸比丘曰：“诸大德中欲［求］针筒者，我施予针筒。”其时，众多比丘乞针筒。有小针筒者乞大针筒，有大针筒者乞小针筒。于是，象牙匠为比丘等多作针筒而不能作其他商品，难以生存，子女亦困穷。诸人……非难：“何以沙门释子不知量而多乞针筒耶？此人为彼等多作针筒而不能作其他商品……子女亦困穷。”诸比丘闻诸人之非难。诸比丘中少欲者……非难：“何以比丘等不知量而多乞针筒耶？”……乃至……“诸比丘！比丘等实不知量……耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以彼愚人等不知量……耶？诸比丘！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    任何比丘，若令［制］作骨制、牙制、角制之针筒者，波逸提，应打碎之。”

    二

    （一）

    “任何”者，……比丘之意。

    a “令作”者，［自］作或令他作，于作时，突吉罗。［作已］而得者，打碎，为波逸提，应忏悔之。

    a'“骨”者，所有之骨也。“牙”者，象牙之谓。“角”者，所有之角也。

    自作未成而自令作成者，波逸提。自作未成而他人令作成者，波逸提。他人未作成而自令作成者，波逸提。他人未作成而他人令作成者，波逸提。为他人作或令作者，突吉罗。由他人作而获得受用者，突吉罗。

    （二）

    干帝伽木制品、阿拉尼木制壶、义吒小盒、膏药壶、膏药篦、手斧柄、拭具等，痴狂着、最初之犯行者，不犯也。

    波逸提　八七

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，具寿跋难陀释子卧于高床，世尊与众多比丘巡行房舍，至具寿跋难陀释子之住房。跋难陀释子遥见世尊前来，见已，以斯言白世尊：“大德！请世尊来卧我床。”时，世尊由此还而告诸比丘曰：“诸比丘！由其住处可知其人是愚人。”于是，世尊以种种方便呵责具寿跋难陀释子，说难扶养……乃至……“诸比丘！汝等当如是诵此学处——

    比丘作新卧床或椅子时，其脚除下部入于台基之部分，依佛指之八指尺长而造之，若过此者，波逸提，应切断之。”

    二

    （一）

    a'“作［……］时”者，若自作、若令他作也。

    “新”者，取“作”而言。

    “卧床”者，有四种之卧床：即波摩遮罗伽脚、文蹄脚、句利罗脚、阿遏遮脚。

    “椅子”者，有四种椅子：波摩遮罗伽脚、文蹄脚、句利罗脚、阿遏遮脚也。

    a “其脚除下部入于台基之部分，依佛指之八指尺长而造之”者，下部入台基之部分除外。过此而作或令作，作时，突吉罗。作成而得者，应切断而忏悔，波逸提。

    自作未成而自令作成者……［参照波逸提八六．二（一）］……他人未作成而他人令作成者，波逸提。为他人作或令作者，突吉罗。由他人作而获得受用者，突吉罗。

    （二）

    依量而作、［量］以下而作、得他人所作过量者切断而用，痴狂者、最初之犯行者，不犯也。

    波逸提　八八

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，六群比丘卧床椅子皆入绵而作。诸人来精舍参拜，见此而讥嫌非难：“何以沙门释子之卧床……而作耶？宛如在家受欲者。”诸比丘闻诸人之非难。诸比丘中少欲者……非难：“何以六群比丘之卧床……而作耶？”……乃至……“诸比丘！汝等实卧床……而作耶？”“实然！世尊！”佛世尊呵责：“愚人！何以汝等卧床……而作耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    任何比丘，若作卧床及椅子而入绵者，波逸提，［绵］应取出。”

    二

    （一）

    “任何”者，……比丘之意。

    a “若作”者，［自］作或令作，作时，突吉罗。得之而取［绵］，波逸提，应自白忏悔。

    a1“卧床”者，有四种之卧床……。“椅子”者，有四种之椅子……阿遏遮脚。

    a2“绵”者，有三种绵：木绵、蔓绵、草绵。

    自作未成而自令……他人作未作成而他人令作成者，波逸提。为他人作或令作者，突吉罗。由他人作而获得受用者，突吉罗。

    （二）

    制作纽、带、肩纽、钵袋、漉水囊、枕等，得他人之所作取出绵而用，痴狂者、最初之犯行者，不犯也。

    波逸提　八九

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，世尊听许诸比丘用坐具。六群比丘知世尊听许用坐具，不计量而用坐具，挂于卧床、椅子前及其后。诸比丘中少欲者……非难：“何以六群比丘不计量而用坐具耶？”……乃至……“诸比丘！汝等实不计量而用坐具耶？”“实然！世尊！”佛世尊呵责：“愚人！汝等何以不计量而多用坐具耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    比丘作坐具时，应依尺量而作，即长为佛搩手之二搩手，宽为一搩手半，过此规定之尺量者，波逸提，应切断之。”

    如是，世尊为诸比丘制立学处。

    二

    其时，具寿优陀夷因体大，于世尊前铺其坐具，四面拉开而坐。世尊言具寿优陀夷曰：“优陀夷！汝何故如皮匠，四面拉开坐具耶？”“大德！此因世尊为诸比丘制坐具过小之故也。”其时，世尊以是因缘说法而告诸比丘曰：“坐具听许缘一搩手。诸比丘！汝等当如是诵此学处——

    比丘作坐具时，应依尺量而作，即长为佛搩手之二搩手，宽为一搩手半，缘一搩手，此为规定之尺量，若过此者，波逸提，应切断之。”

    三

    （一）

    a “作［……］时”者，自作或令作。应依尺量而作，即长……缘一搩手，此规定之尺量，过此而作或令作而作成者，突吉罗。得者即切断，波逸提，应自白忏悔。

    a'“坐具”者，指坐垫。

    自作未成而自令……他人未作成而他人令作成者，波逸提。为他人作或令作者，突吉罗。由他人所作而获得受用者，突吉罗。

    （二）

    依量而作、量以下而作、得到由他人过量而作成之物切断而用，作伞盖、地毯、幕、长枕、枕，痴狂者、最初之犯行者，不犯也。

    波逸提　九〇

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，世尊为诸比丘听许用覆疮衣。六群比丘知世尊听许用覆疮衣而不计量用之，前后拉而经行。诸比丘中少欲者……非难：“何以六群比丘不计量使用覆疮衣耶？”……乃至……“诸比丘！汝等实不计量使用覆疮衣耶？”“实然！世尊！”佛世尊呵责：“愚人！汝等何以用……耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    比丘作覆疮衣时，应依尺量而作，即长为佛搩手之四搩手，宽为二搩手，若过此者，波逸提，应切断之。”

    二

    “覆疮衣”者，脐以下、膝以上之罹患痒疥、疹子、湿疮、大疥病者，以此［衣］遮覆。

    “作［……］时”者，……［参照波逸提八九．三］……应依量而作……宽二搩手，过此者……［参照波逸提八九．三］……痴狂者、最初之犯行者，不犯也。

    波逸提　九一

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，世尊听许诸比丘用雨衣。六群比丘知世尊听许用雨衣而不计量用之，前后拉而经行。比丘中少欲者……［参照波逸提九〇．一］“……诵此学处——

    比丘作雨衣时，应依尺量而作，即长为佛搩手之六搩手，宽为二搩手，若过此者，波逸提，应切断之。”

    二

    “雨衣”者，为雨期四个月之用。

    “作［……］时”者，……应依量而作……痴狂者、最初之犯行者，不犯也。

    波逸提　九二

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，具寿难陀乃世尊之从第，貌美而端正，唯矮世尊四指。彼着用与佛等量之衣，长老比丘等遥见具寿难陀来，以为是世尊，即由座而起。彼等知来者是［难陀］后，讥嫌而非难：“何以具寿难陀着用与佛等量之衣耶？”以此事白世尊。时，世尊问具寿难陀曰：“难陀！汝实着用与佛等量之衣耶？”“实然！世尊！”佛世尊呵责：“难陀！汝何以着用与佛等量之衣耶？难陀！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    任何比丘，作佛衣量或以上者，波逸提，应切断之。佛衣量者，即长为佛搩手之九搩手，宽为六搩手，此为佛之佛衣量也。”

    二

    （一）

    “任何”者，……比丘之意。

    “佛衣”者，长为佛搩手之九搩手，宽为六搩手也。

    “作”者，自作或令作……［参照波逸提八九．三］……受用者，突吉罗。

    （二）

    以下作、得他人之所作由切断而用、伞盖……痴狂者、最初之犯行者，不犯也。

    ———第十难陀戒———

    ———第九宝品　小事终———

    摄颂

      王．宝物．同住　　　　　针筒与卧床
      绵．坐具．疥疮　　　　　雨衣及佛衣

    诸大德！九十二波逸提法已诵竟。于此，我今问诸大德：“于此事得清净耶？”再问：“于此事得清净耶？”三次问：“于此事得清净耶？”今诸大德于此事得清净，是故默然，我如是知解。

    ———波逸提品终———
汉译南传大藏经第 02 册 No. 0001 经分别(第5卷-第15卷)

    诸大德！今诵出四提舍尼法。

    提舍尼　一

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，一比丘尼于舍卫城乞食归来，见一比丘而作是言：“来！尊者！请取施食。”“善！大姊！”而皆取之。彼尼已近食时不能往乞食而断食。如是，其比丘尼翌日亦……乃至……后日亦于舍卫城乞食，归时又见其比丘而作是言：“来！尊者！……”……而断食。彼比丘尼第四日因畏怖而行于车道。长者居士对向车行来之比丘尼曰：“大姊！请离开。”彼比丘尼为闪避而跌倒于其处，长者居士对比丘尼谢罪：“大姊！请谅宥！师因我而跌倒。”“居士！我非因汝而跌倒，乃我衰弱故也。”“大姊！何故衰弱耶？”其时，彼比丘尼以此事语长者居士。长者居士请比丘尼至其家并供食而讥嫌非难：“何以诸大德比丘由比丘尼手中受食耶？女人难得食者也。”诸比丘闻长者居士之……非难。诸比丘中少欲者……非难：“何以比丘由比丘尼手中受食耶？”……乃至……“比丘！汝实由比丘尼手中受食耶？”“实然！世尊！”“比丘！是汝之亲里耶？非亲里耶？”“世尊！非亲里也。”“愚人！非亲里之男子对非亲里之女人而不知净、不净，正、不正。愚人！汝何以由非亲里比丘尼手中受食耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    任何比丘，由入市井［乞食］之非亲里比丘尼之手，亲手接受硬食或软食而食者，此比丘应忏悔曰：‘友！我犯应受非难、不相应而当忏悔之法，我为此忏悔。’”

    二

    （一）

    “任何”者，……比丘之意。

    a'“市井”者，车道、小巷、十字路、家。

    “非亲里”者，非系属父母亲里至七世者。

    “比丘尼”者，于二部僧中受具戒者。

    a “硬食”者，除五种啖食、非时药、七日药、尽形寿药之外，其余云硬食。“软食”者，有五种软食：饭、粥、麨、鱼、肉。

    欲食而取者，突吉罗。每咽食为提舍尼。

    （二）

    于非亲里有非亲里想，而由入市井［乞食］之比丘尼之手，亲手接受硬、软食而食者，提舍尼。于非亲里有疑想……于非亲里有亲里想……提舍尼。以非时药、七日药、尽形寿药为食物而受者，突吉罗。每咽食，突吉罗。欲食而从一部僧中受具戒者之手接受硬、软食者，突吉罗。每咽食，突吉罗。于亲里有非亲里想者，突吉罗。于亲里有疑想者，突吉罗。于亲里有亲里想者，不犯也。

    （三）

    从亲里、令［他人］与不［自］与、置于地而与、于僧园中、于比丘尼住处、于外道之住处、归住处而与、取出村外而与，有因缘食非时药、七日药、尽形寿药而与，由式叉摩那、由沙弥尼，痴狂者、最初之犯行者，不犯也。

    提舍尼　二

    一

    尔时，佛世尊在王舍城迦兰陀竹林园。其时，诸比丘受诸家招请而食。六群比丘尼为六群比丘而起立指示：“于此与羹！于此与饭！”［于是］六群比丘饱食，其他比丘等不得饱食。诸比丘中少欲者……非难：“何以六群比丘不拒比丘尼之指示耶？”……乃至……“诸比丘！汝等实不拒比丘尼之指示耶？”“实然！世尊！”佛世尊呵责：“愚人！汝等何以不拒……耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    诸比丘受在家招请而食，于此若一比丘尼以指示者姿态站立而言：‘于此与羹！于此与饭！’彼等诸比丘当拒此比丘尼：‘姊！比丘等受食之间请离去！’若诸比丘中无一人拒其比丘尼而言：‘姊！……请离去！’时，彼等诸比丘当忏悔：‘友！我等犯应受非难、不相应而当忏悔之法，我等为此忏悔。’”

    二

    （一）

    “诸比丘受在家招请而食”者，在家者有四种在家：刹帝利家、婆罗门家、吠舍家、首陀罗家。受招请而食者，受以五正食中之一招请而食。

    “比丘尼”者，于二部僧中受具戒者。

    “指示者”，由友、由亲友、由同僚、由同和尚、由同阿阇梨而云：“于此与羹！于此与饭！”者，此谓指示者。

    “彼等诸比丘”者，受食之比丘也。

    “此比丘尼”者，凡指示之比丘尼也。

    诸比丘应拒此比丘尼：“姊！……请离去！”若诸比丘中无一人拒之而云：“我取食。”者，突吉罗。每咽食者，提舍尼。

    （二）

    于受具戒者有受具戒者想，受指示而不拒者，提舍尼。于受具戒者有疑想……于受具戒者有未受具戒者想……提舍尼。不拒一部僧中受具戒者之指示，突吉罗。于未受具戒有受具戒者想，突吉罗。于未受具戒者有疑想，突吉罗。于未受具戒者有未受具戒者想，不犯也。

    （三）

    以己之食令与［檀越］而不与、他人之食以与［己］而不令与、不可与物而令与，不可与时而令与、皆平等而令与、式叉摩那指示时、沙弥尼指示时、除五正食外之一切物，痴狂者、最初之犯行者，不犯也。

    提舍尼　三

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，于舍卫城有一在家夫妻俱信乐佛法，净信增大而财物穷尽。在彼之家于午前作硬食或软食，以此［食］皆与诸比丘，屡屡不食而住。诸人讥嫌非难：“何以沙门释子不知量而取［食］耶？彼等因施与彼等［比丘］而屡屡不食而住。”诸比丘闻彼诸人之非难，彼诸比丘……白世尊。其时，世尊以是因缘说法而告诸比丘曰：“诸比丘！在家如有净信增大因而财物穷尽，听许对如是在家白二羯磨给与学地认定。诸比丘！应如是与。应由一聪明贤能之比丘于僧中唱言——

    ‘大德僧！请听！某家净信增大而财物穷尽，若僧时机可者，则僧与某家认定学地。’如是表曰。

    ‘大德僧！请听！某家……穷尽，僧与……学地认定。诸大德中，与某家学地认定，忍者默然，不忍者请说。

    僧与某家学地认定已。诸大德……我如是知解。’

    诸比丘！汝等当如是诵此学处——

    有学地认定之诸家，任何比丘于如是学地认定之家，亲手接受硬食或软食而食者，此比丘应忏悔：‘友！我犯应受非难、不相应而当忏悔之法，我为此忏悔。’”

    如是，世尊为诸比丘制立学处。

    二

    尔时，舍卫城有祭会，诸人招请诸比丘而供食，彼家亦招请比丘，比丘等因世尊［制］学地认定之家，禁止亲手接受硬食或软食，故畏慎不应诺。彼等讥嫌非难：“尊者等不受我等之食，我等生存有何用！”诸比丘闻诸人之……非难。于是比丘等……白世尊。时，世尊以是因缘说法而告诸比丘曰：“诸比丘！听许受招待时，于学地认定之家亲手接受硬食或软食而食，诸比丘！汝等当如是诵此学处——

    有学地认定之诸家，任何比丘非事先受招待，而于如是学地认定之诸家，亲手接受硬食或软食而食者，此比丘应忏悔……‘……忏悔。’”

    如是，世尊为诸比丘制立学处。

    三

    其时，一比丘为彼家所供养之比丘。时，其比丘晨着下衣，持上衣与钵，至彼家。至已，坐于已设之座。时，其比丘患病，诸人言彼比丘曰：“大德！请食。”时，其比丘因世尊禁止非受请而于学地认定之家亲手接受硬食或软食而食，故畏慎而不受，不能行乞而断食。于是，彼比丘至僧园，以此事语诸比丘。诸比丘以此事白世尊。时，世尊以是因缘说法而告诸比丘曰：“诸比丘！听许病比丘于学地认定之家亲手接受硬食或软食而食。诸比丘！汝等当如是诵此学处——

    凡是学地认定之诸家，任何比丘若于如是学地认定之家非受招请，又以无病之身亲手接受硬食或软食而食，此比丘当忏悔：‘友！我犯应受非难、不相应而当忏悔之法，我为此忏悔。’”

    四

    （一）

    “学地认定之诸家”者，因净信增大而财物穷尽之家，对如是之家依白二羯磨给与学地认定。

    “任何”者，……比丘之意。

    “于如是学地认定之家”者，于学地认定之家。

    “非受招请”者，非受请于本日或明日［来］，而正在进入［其］家之境内时请之，即此所谓非受招请。

    “受招请”者，受请于本日或明日［来］，非正在进入［其］家之境内时请之，即此名为被招请。

    “无病”者，能行乞食也。“病”者，不能行乞食也。

    “硬食”者，除五种正食、非时药、七日药、尽形寿药之外，其余名为硬食。

    “软食”者，五种正食：饭、粥、麨、鱼、肉。

    非招请，无病而云：“我欲食。”而受者，突吉罗。每咽食者，提舍尼。

    （二）

    于学地认定有学地认定想，非受请、无病而亲手接受硬食或软食而食者，提舍尼。于学地认定有疑想……于学地认定有非学地认定想……提舍尼。以非时药、七日药、尽形寿药为食物而受者，突吉罗。每咽食者，突吉罗。于非学地认定有学地认定想者，突吉罗。于非学地认定有疑想者，突吉罗。于非学地认定有非学地认定想者，不犯也。

    （三）

    受请者、病者、受请者或病者之残余食、于其处为他人设食时、由家持出而与、于常施食者、筹符食、半月食、布萨食、月旦食，有因缘食非时药、七日药、尽形寿药而与，痴狂者、最初之犯行者，不犯也。

    提舍尼　四

    一

    尔时，佛世尊在释迦国迦毗罗卫城尼拘律树园。其时，沙迦之贱奴等叛离。沙迦之女人等欲于阿兰若住处供食。沙迦之贱奴等闻沙迦之女人等欲于阿兰若住处供食，彼等潜入于道中，待沙迦之女人等持美味之硬食、软食往阿兰若住处，沙迦之贱奴等［忽然］出现，剥脱污辱沙迦之女人等。沙迦诸人追出，捉彼诸贼及财货归而讥嫌非难：“何以诸大德，知劫贼住僧园中却不告知耶？”诸比丘闻沙迦诸人之非难……乃至……彼比丘等以此事白世尊。时，世尊以是因缘说法而告诸比丘曰：“然，诸比丘！以十利故，我为诸比丘制立学处，为僧安乐……乃至……诸比丘！汝等当如是诵此学处——

    具有危险恐怖之阿兰若住处，任何比丘住于如是住处，若于僧园中亲手接受非豫告之食或软食而食者，此比丘应忏悔：‘友！我犯应受非难、不相应而当忏悔之法，我为此忏悔。’”

    如是，世尊为诸比丘制立学处。

    二

    其时，一比丘于阿兰若住处患病，诸人持硬食或软食往阿兰若住处。对其比丘作是言：“大德！请食！”时，其比丘云：“世尊禁止于阿兰若住处，亲手接受硬食或软食而食。”故畏慎而不受，［因病］不能入村乞食，因而断食。于是，其比丘以此事语诸比丘。诸比丘……白世尊。其时，世尊以是因缘说法而告诸比丘曰：“诸比丘！听许阿兰若住处之病比丘亲手接受硬食或软食而食。诸比丘！汝等当如是诵此学处——

    具有危险恐怖之阿兰若住处，任何比丘住于如是住处而无病，若于僧园中亲手接受非豫告之硬食或软食而食者，此比丘应忏悔：‘友！我犯应受非难、不相应而当忏悔之法，我为此忏悔。’”

    三

    （一）

    a “具有危险”者，于僧园、僧园境内可见贼所住、立、坐、卧处。

    “具有恐怖”者，于僧园、僧园之境内曾见有人被贼所杀、所夺、所打者。

    a'“阿兰若住处”者，离［村］最少五百弓之处是谓“阿兰若住处”。

    “任何”者，……比丘之意。

    “于如是住处”者，在如是之住处。

    c “无病”者，能往乞食也。“病”者，不能往乞食也。

    bc'“僧园中”者，有篱之僧园谓僧园内，无篱者谓境内。

    b'“非豫告”者，送五众之［一人］告知者，此名为“非豫告”。告于僧园内、僧园境内以外者，此名为“非豫告”。“豫告”者，若有男子或女人来僧园、僧园之境内言：“大德！为某比丘持来硬食、软食。”若具有危险，应告以“具有危险”；若具有恐怖者，应告以“具有恐怖”。若言：“大德！虽有危险亦当持［食］来。”应言有贼：“［有］诸［贼］人在此徘徊，汝等应［速］离去。”

    豫告以持粥而持来粥之附随物时，此名为所告；告以食物而持来其附随物时，此名为所告；告以硬食持来其附随物时，此亦名为所告；由一家告之而彼家中之任何人运来硬食或软食，此名为所告；由村落告之而其村落中之任何人运来硬食或软食，此名为所告；由一集团告之，其集团中之任何人运来硬食或软食，此名为所告。

    b2“硬食”者，……软食者，……肉。

    无病者云：“我欲食。”而受不告之［食物］者，突吉罗。每咽食，提舍尼。

    于不告有不告想，无病于僧园中亲手接受硬食或软食而食者，提舍尼。于不告有疑想……于不告有告想……提舍尼。以非时药、七日药、尽形寿药为食物而受者，突吉罗。每咽食者，突吉罗。于告有不告想者，突吉罗。于告有疑想者，突吉罗。于告有告想者，不犯也。

    （二）

    所告时，病比丘，所告时或食病比丘之残余，受于僧园外而食于僧园内，于此生食根、皮、叶、花、果，有因缘而食非时药、七日药、尽形寿药，痴狂者、最初之犯行者，不犯也。

    诸大德！四提舍尼法已诵竟。于此，我今问诸大德：“于此事得清净耶？”再问：“于此事得清净耶？”三次问：“于此事得清净耶？”今诸大德于此事得清净，是故默然，我如是知解。

    ———提舍尼终———
汉译南传大藏经第 02 册 No. 0001 经分别(第5卷-第15卷)

    诸大德！今诵出此等众学法。

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，六群比丘着内衣令前后垂下。诸人……非难：“何以沙门释子着内衣令前后……耶？宛如在家受欲者。”诸比丘闻彼诸人之……非难。诸比丘中少欲者……非难：“何以六群比丘着内衣令前后……耶？”以……白世尊。时，世尊以是因缘说法集比丘僧而问六群比丘曰：“诸比丘！汝等实着内衣令前后……耶？”“实然！世尊！”佛世尊呵责：“愚人！汝等何以着内衣……耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    ‘我着内衣当覆全圆’，应当学。”

    应以内衣覆全圆，［即］覆脐圆、膝圆。不恭敬故，令前后垂下而著者，突吉罗。非故意者、无念者、无知者、有病者、事故时，痴狂者、最初之犯行者，不犯也。

    二

    尔时……给孤独园。其时，六群比丘披上衣令前后垂下……乃至……“……

    ‘我披上衣当覆全圆’，应当学。”

    披上衣应覆全圆，使两方之边缘整齐。不恭敬故，令前后垂下而披上衣者，突吉罗。……最初之犯行者，不犯也。

    三．四

    尔时……给孤独园。其时，六群比丘将身露现而行于俗家间，［于四，将［行］改为“坐”］……乃至……“……

    ‘我当披覆整齐而行（坐）于俗家间’，应当学。”

    应披覆整齐而行（坐）于俗家间。不恭敬故，将身露现而行（坐）于俗家间者，突吉罗。非故意者、无念者、无知者、有病者［于四，此加“入卧床者”］、事故时，痴狂者、最初之犯行者，不犯也。

    五．六

    尔时……给孤独园。其时，六群比丘手足摇动而行（坐）于俗家间……乃至……“……

    ‘我当端正威仪而行（坐）于俗家间’，应当学。”

    应端正威仪行（坐）于俗家间。不恭敬故，摇摆手足行（坐）于俗家间者，突吉罗。非故意者、无念者、无知者、有病者，痴狂者、最初之犯行者，不犯也。

    七．八

    尔时……给孤独园。其时，六群比丘左右顾视而行（坐）于俗家间……乃至……“……

    ‘我当以目注视下方而行（坐）于俗家间’，应当学。”

    应以目注视下方近前而行（坐）于俗家间。不恭敬故，左右顾视而行（坐）于俗家间者，突吉罗。非故意者，无念者、无知者、有病者、事故时，痴狂者、最初之犯行者，不犯也。

    九．一〇

    尔时……给孤独园。其时，六群比丘将衣拉上而行（坐）于俗家间……乃至……“……

    ‘我当不将衣拉上而行（坐）于俗家间’，应当学。”

    不应将衣拉上而行（坐）于俗家间。不恭敬故，一面或两面将衣拉上而行（坐）于俗家间者，突吉罗。非故意者、无念者、无知者、有病者［于一〇，此加“入卧床时”］、事故时，痴狂者、最初之犯行者，不犯也。

    ———第一全圆品———

    一一．一二

    尔时……给孤独园。其时，六群比丘哄笑而行（坐）于俗家间……乃至……“……

    ‘我当不哄笑而行（坐）于俗家间’，应当学。”

    不应哄笑而行（坐）于俗家间。不恭敬故，哄笑而行（坐）于俗家间者，突吉罗。非故意者、无念者、无知者、有病者、于可笑事而微笑、事故时，痴狂者、最初之犯行者，不犯也。

    一三．一四

    尔时……给孤独园。其时，六群比丘作高、大声而行（坐）于俗家间……乃至……“……

    ‘我当低声而行（坐）于俗家间’，应当学。”

    应低声而行（坐）于俗家间。不恭敬故，高、大声而行（坐）于俗家间者，突吉罗。非故意者、无念者、无知者、有病者、事故时，痴狂者、最初之犯行者，不犯也。

    一五．一六

    尔时……给孤独园。其时，六群比丘摇身、吊身而行（坐）于俗家间……乃至……“……

    ‘我当不摇身而行（坐）于俗家间’，应当学。”

    不应摇身而行（坐）于俗家间，应摄身行（坐）。不恭敬故，摇身、吊身而行（坐）于俗家间者，突吉罗。非故意者、无念者、无知者、有病者［于一六，此加“入卧床者”］、事故时，痴狂者、最初之犯行者，不犯也。

    一七．一八

    尔时……给孤独园。其时，六群比丘摇臂、吊臂而行（坐）于俗家间……乃至……“……

    ‘我当不摇臂而行（坐）于俗家间’，应当学。”

    不应摇臂而行（坐）于俗家间，应摄臂行（坐）。不恭敬故，摇臂、吊臂而行（坐）于俗家间者，突吉罗……［同一五．一六］……最初之犯行者，不犯也。

    一九．二〇

    尔时……给孤独园。其时，六群比丘摇头、吊头而行（坐）于俗家间……乃至……“……

    ‘我当不摇头而行（坐）于俗家间’，应当学。”……［参照一七．一八］……。……最初之犯行者，不犯也。

    ———第二哄笑品———

    二一．二二

    尔时……给孤独园。其时，六群比丘以手叉腰张肘而行（坐）于俗家间……乃至……“……

    ‘我当不以手叉腰张肘而行（坐）于俗家间’，应当学。”

    不应以手叉腰张肘而行（坐）于俗家间。不恭敬故，以一手或二手叉腰张肘而行（坐）于俗家间者，突吉罗……［同一五．一六］……最初之犯行者，不犯也。

    二三．二四

    尔时……给孤独园。其时，六群比丘缠头而行（坐）于俗家……乃至……“……

    ‘我当不缠头而行（坐）于俗家间’，应当学。”

    不应缠头而行（坐）于俗家间。不恭敬故，缠头而行（坐）于俗家间者，突吉罗。……［同一五．一六］……最初之犯行者，不犯也。

    二五

    尔时……给孤独园。其时，六群比丘以膝行往俗家间……乃至……“……

    ‘我当不以膝行往俗家间’，应当学。”

    不应以膝行往俗家间。不恭敬故，以膝行往俗家间者，突吉罗。非故意者……乃至……最初之犯行者，不犯也。

    二六

    尔时……给孤独园。其时，六群比丘以散乱姿态而坐于俗家间……乃至……“……

    ‘我当不以散乱姿态而坐于俗家间’，应当学。”

    不应以散乱姿态坐于俗家间。不恭敬故，以乱姿、乱衣而坐于俗家间者，突吉罗。非故意者、无念者、无知者、有病者、卧床时、事故时，痴狂者、最初之犯行者，不犯也。

    二七

    尔时……给孤独园。其时，六群比丘，不注意而受施食［过多］，如欲舍掉般……乃至……“……

    ‘我当注意受施食’，应当学。”

    应注意受施食。不恭敬故，不注意而受施食［过多］，如欲舍掉般者，突吉罗。非故意者……乃至……最初之犯行者，不犯也。

    二八

    尔时……给孤独园。其时，六群比丘左右顾视而受施食，将撒落或盛过多亦不知……乃至……“……

    ‘我当注意钵而受施食’，应当学。”

    应注意钵而受施食。不恭敬故，左右顾视而受施食者，突吉罗。非故意者……乃至……最初之犯行者，不犯也。

    二九

    尔时……给孤独园。其时，六群比丘受施食时，受多量之汁……乃至……“……

    ‘我当受适量之汁’，应当学。”

    汁有二种：绿豆汁、蚕豆汁，可以手掬之物。应受与汁同量之钵食，不恭敬故，受汁多量者，突吉罗。非故意者、无念者、无知者、有病者、［二种汁以外之］诸汁、由亲里、受请者、为他人、以己之财、事故时，痴狂者、最初之犯行者，不犯也。

    三〇

    尔时……给孤独园。其时，六群比丘受溢钵之施食……乃至……“……

    ‘我当受满钵之施食’，应当学。”

    应受满钵之施食。不恭敬故，受溢钵之施食者，突吉罗。非故意者、无念者、无知者、有病者、事故时，痴狂者、最初之犯行者，不犯也。

    ———第三叉腰品———

    三一

    尔时……给孤独园。其时，六群比丘如不欲食，不注意而食施食……乃至……“……

    ‘我当注意食施食’，应当学。”

    应注意食施食。不恭敬故，不注意而食施食者，突吉罗。非故意者、无念者、无知者、有病者、事故时，痴狂者、最初之犯行者，不犯也。

    三二

    尔时……给孤独园。其时，六群比丘左右顾视而食施食，撒落不知，满溢亦不知……乃至……“……

    ‘我当注意钵而食施食’，应当学。”

    应注意钵而食施食。不恭敬故，左右顾视而食施食者，突吉罗。非故意者……乃至……最初之犯行者，不犯也。

    三三

    尔时……给孤独园。其时，六群比丘处处揉捏而食施食……乃至……“……

    ‘我当顺次食施食’，应当学。”

    应顺次食施食。不恭敬故，处处揉捏而食施食者，突吉罗。非故意者、无念者、无知者、有病者、与他时触，盛他人之钵时触、于特别之副食物、事故时，痴狂者、最初之犯行者，不犯也。

    三四

    尔时……给孤独园。其时，六群比丘食施食时，食多量之汤汁……乃至……“……

    ‘我当食与汁同量之施食’，应当学。”

    汁有二种：绿豆汁及蚕豆汁，可以手掬之物。应食与汁同量之施食。不恭敬故，食汁过量者，突吉罗。非故意者、无念者、无知者、有病者、［二种汁以外之］诸汁、由亲里、受请者、由己之财、事故时，痴狂者、最初之犯行者，不犯也。

    三五

    尔时……给孤独园。其时，六群比丘从中央揉捏而食施食……乃至……“……

    ‘我当不从中央揉捏而食施食’，应当学。”

    不应从中央揉捏而食施食。不恭敬故，从中央揉捏而食施食者，突吉罗。非故意者、无念者、无知者、有病者、将少量残食集中揉捏而食、事故时，痴狂者、最初之犯行者，不犯也。

    三六

    尔时……给孤独园。其时，六群比丘为得更多汤汁或加味物而以饭覆之……乃至……“……

    ‘我当不为得更多汤汁或加味物而以饭覆之’，应当学。”

    不应为得更多汤汁或加味物而以饭覆之。若不恭敬故，为得更多汤汁或加味物而以饭覆之者，突吉罗。非故意者、无念者、无知者、由施主覆与者、非欲得更多故、事故时，痴狂者、最初之犯行者，不犯也。

    三七

    （一）

    尔时……给孤独园。其时，六群比丘为己乞［指定之］汁、饭而食。诸人讥嫌非难：“何以六群比丘为己乞汁、饭而食耶？谁不爱善调理？谁不喜美味？”诸比丘闻彼诸人之……非难。诸比丘中少欲者……非难：“何以六群比丘为己乞汁、饭而食耶？……”……乃至……“诸比丘！汝等实为己乞汁、饭而食耶？”“实然！世尊！”佛世尊呵责：“愚人！汝等何以……食耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    ‘我当不为己乞汁、饭而食’，应当学。”

    如是，世尊为诸比丘制立学处。

    （二）

    其时，诸比丘患病，探病比丘如是言病比丘：“友！堪忍否？得过否？”“友！以前我等为己乞汁、饭而食，故我等安乐，今因世尊禁止，畏慎不敢乞，故我等不安乐。”……以此事白世尊。世尊曰：“诸比丘！病比丘听许为己乞汁、饭而食。诸比丘！汝等当如是诵此学处——

    ‘我无病，当不为己乞汁、饭而食’，应当学。”

    无病不得为己乞汁、饭而食。不恭敬故，无病而为己乞汁、饭而食用者，突吉罗。

    非故意者、无念者、无知者、有病者、由亲里、受请者、为他人、由己之财、事故时，痴狂者、最初之犯行者，不犯也。

    三八

    尔时……给孤独园。其时，六群比丘心存不满而眺视他人之钵……乃至……“……

    ‘我当不心存不满而眺视他人之钵’，应当学。”

    不应心存不满而眺视他人之钵。不恭敬故，心存不满而眺视他人之钵者，突吉罗。非故意者、无念者、无知者、“我欲与”或“我欲令与”而眺视、无不满之思、事故时，痴狂者、最初之犯行者，不犯也。

    三九

    尔时……给孤独园。其时，六群比丘作大饭球……乃至……“……

    ‘我当不作过大之饭球’，应当学。”

    不应作过大之饭球。不恭敬故，作大饭球者，突吉罗。非故意者、无念者、无知者、有病者、硬食、诸果物、副食物、事故时，痴狂者、最初之犯行者，不犯也。

    四〇

    尔时……给孤独园。其时，六群比丘作长饭球……乃至……“……

    ‘我当作圆形饭球’，应当学。”

    应作圆形饭球。不恭敬故，作长形饭球者，突吉罗。非故意者、无念者、无知者、有病者、硬食、诸果物、副食物、事故时，痴狂者、最初之犯行者，不犯也。

    ———第四注意品———

    四一

    尔时……给孤独园。其时，六群比丘未将饭球送近口边而张口……乃至……“……

    ‘我当不于饭球未近口边时即张口’，应当学。”

    不应于饭球未送近口边时即张口。不恭敬故，饭球未送近口边即张口者，突吉罗。非故意者、无念者……乃至……最初之犯行者，不犯也。

    四二

    尔时……给孤独园。其时，六群比丘食时，将手全部塞入口中……乃至……“……

    ‘我于食时当不将手全部塞入口中’，应当学。”

    食时不得将手全部塞入口中。不恭敬故，食时将手全部塞入口中者，突吉罗。非故意者……乃至……最初之犯行者，不犯也。

    四三

    尔时……给孤独园。其时，六群比丘口含饭球而言谈……乃至……“……

    ‘我当不以口含饭球而言谈’，应当学。”

    口含饭球时，不得言谈。不恭敬故，口含饭球而言谈者，突吉罗。非故意者……乃至……最初之犯行者，不犯也。

    四四

    尔时……给孤独园。其时，六群比丘将食物投入口中而食……乃至……“……

    ‘我当不将食物投入口中而食’，应当学。”

    不应以食物投入口中而食。不恭敬故，以食物投入口中而食者，突吉罗。非故意者、无念者、无知者、有病者、硬食、诸果物、事故时，痴狂者、最初之犯行者，不犯也。

    四五

    尔时……给孤独园。其时，六群比丘啮饭球而食……乃至……“……

    ‘我当不啮饭球而食’，应当学。”

    不得啮饭球而食。不恭敬故，啮饭球而食者，突吉罗。非故意者、无念者、无知者、有病者、硬食、诸果物、副食物、事故时，痴狂者、最初之犯行者，不犯也。

    四六

    尔时……给孤独园。其时，六群比丘胀满口而食……乃至……“……

    ‘我当不胀满口而食’，应当学。”

    食时不得胀满口而食。不恭敬故，胀满口而食者，突吉罗。非故意者、无念者、无知者、有病者、诸果物、事故时，痴狂者、最初之犯行者，不犯也。

    四七

    尔时……给孤独园。其时，六群比丘食时摇手……乃至……“……

    ‘我当于食时不摇手’，应当学。”

    食时不得摇手。不恭敬故，食时摇手者，突吉罗。非故意者、无念者、无知者、有病者、因除尘而摇手、事故时，痴狂者、最初之犯行者，不犯也。

    四八

    尔时……给孤独园。其时，六群比丘食时撒落饭粒……乃至……“……

    ‘我当不于食时撒落饭粒’，应当学。”

    不得于食时撒落饭粒。不恭敬故，食时撒落饭粒者，突吉罗。非故意者、无念者、无知者、有病者、因拂尘而撒落饭粒、事故时，痴狂者、最初之犯行者，不犯也。

    四九

    尔时……给孤独园。其时，六群比丘食时吐舌……乃至……“……

    ‘我当不于食时吐舌’，应当学。”

    不得于食时吐舌……突吉罗。非故意者……乃至……最初之犯行者，不犯也。

    五〇

    尔时……给孤独园。其时，六群比丘食时喳喳作声……乃至……“……

    ‘我当不于食时喳喳作声’，应当学。”

    喳喳作声……最初之犯行者，不犯也。

    ———第五饭球品———

    五一

    尔时，佛世尊在憍赏弥国瞿师罗园。其时，一婆罗门为僧众豫备乳汁饮料。诸比丘饮牛乳时，簌簌出声，有［原］为乐师之比丘作如是言：“全僧众皆冷而发抖！”诸比丘中少欲者……非难：“为何逗弄僧众耶？”……乃至……“比丘！汝实逗弄僧众耶？”“实然！世尊！”佛世尊呵责：“愚人！汝何以逗弄僧众耶？愚人！此非令未信者生信……”……乃至……呵责已、说法已，告比丘曰：“诸比丘！不可逗弄佛法僧，逗弄佛法僧者，突吉罗。”于是，世尊以种种方便呵责其比丘，说难教养……乃至……“诸比丘！汝等当如是诵此学处——

    ‘我当不作簌簌声而食’，应当学。”

    不应簌簌出声……最初之犯行者，不犯也。

    五二

    尔时……给孤独园。其时，六群比丘䑛手而食……乃至……“……

    ‘我当不䑛手而食’，应当学。”

    不应䑛手……最初之犯行者，不犯也。

    五三

    尔时……给孤独园。其时，六群比丘䑛钵而食……乃至……“……

    ‘我当不䑛钵而食’，应当学。”

    不应䑛钵……非故意者……乃至……有病者、将少量残留从一方䑛集而食、事故时，痴狂者、最初之犯行者，不犯也。

    五四

    尔时……［参照五二。“䑛手”换为“䑛唇”］。

    五五

    尔时，佛世尊在婆祇国胶鱼山邑之恐怖林鹿野苑。其时，诸比丘于拘迦那达宫殿，以被食物所污之手持水瓶。诸人……非难：“何以沙门释子以被食物所污之手持水瓶耶？宛如在家受欲者。”比丘等闻彼诸人之……非难。诸比丘中少欲者……非难：“何以诸比丘以被食物所污之手持水瓶耶？”……乃至……“诸比丘！汝等实以被食物所污之手持水瓶耶？”“实然！世尊！”佛世尊呵责：“愚人！汝等为何以被食物所污之手持水瓶耶？此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    ‘我当不以被食物所污之手持水瓶’，应当学。”

    不应以被食物所污之手持水瓶，不恭敬故，以被食物所污之手持水瓶者，突吉罗。非故意者、无念者、无知者、有病者、欲洗或使［他人］洗而持、事故时，痴狂者、最初之犯行者，不犯也。

    五六

    尔时，佛世尊在婆祇国胶鱼山邑恐怖林鹿野苑。其时，诸比丘于拘迦那达宫殿，将混有饭粒之洗钵水舍弃于俗家间。诸人……非难：“何以沙门释子以混有饭粒之洗钵水舍弃于俗家间耶？宛如在家受欲者。”诸比丘彼等之……“……［参照五五］……诵此学处——

    ‘我当不以混有饭粒之洗钵水舍弃于俗家间’，应当学。”

    不得将混有饭粒之洗钵水舍弃于俗家间。不恭敬故，将混有饭粒之洗钵水舍弃于俗家间者，突吉罗。非故意者、无念者、无知者、有病者、取出或坏或手取或除去而弃之、事故时，痴狂者、最初之犯行者，不犯也。

    五七

    （一）

    尔时……给孤独园。其时，六群比丘对手持日伞者说法。诸比丘中少欲者……非难：“何以六群比丘对手持日伞者说法耶？”……乃至……“诸比丘！汝等实对手持日伞者说法耶？”“实然！世尊！”佛世尊呵责：“愚人！汝等何以……说法耶？愚人！此非令未信者生信……”……乃至……“诸比丘！汝等当如是诵此学处——

    ‘我当不对手持日伞者说法’，应当学。”

    如是，世尊为诸比丘制立学处。

    （二）

    尔时，诸比丘畏慎对持日伞之病人说法。诸人……非难：“何以沙门释子不对手持日伞之病人说法？”诸比丘闻诸人之……非难。于是，彼诸比丘……白世尊。其时，世尊以是因缘说法而告诸比丘曰：“诸比丘！听许对手持日伞之病人说法。诸比丘！汝等当如是诵此学处——

    ‘我当不对无病而手持日伞者说法’，应当学。”

    “日伞”者，有三种：白布伞、蔺伞、叶伞。［此等］有蔓达罗拔陀作及沙罗迦拔陀作［之伞盖］。

    a “［若］说”者，由句而说法者，句句突吉罗。由语而说法者，语语突吉罗。

    a'“法”者，佛所说、声闻所说、仙人所说、天人所说而具义、具法者。

    无病而持伞者，不得为之说法，不恭敬故，对无病而手持日伞者说法，突吉罗。非故意者、无念者、无知者、有病者、事故时，痴狂者、最初之犯行者，不犯也。

    五八

    尔时……给孤独园。其时，六群比丘对手持杖者说法……乃至……“……

    ‘我当不对手持杖者说法’，应当学。”

    “杖”者，常人之四肘杖。较此高（长）者非杖，较低（短）者亦非杖。不应为手持杖者说法。不恭敬故，对手持杖者说法，突吉罗。非故意者……乃至……最初之犯行者，不犯也。

    五九

    尔时……给孤独园。其时，六群比丘对手持刀者说法……乃至……“……

    ‘我当不对无病而手持刀者说法’，应当学。”

    “刀”者，具有一面刃、两面刃可伤人者。

    手无持刀而无病者……最初之犯行者，不犯也。

    六〇

    尔时……给孤独园。其时，六群比丘对手持武器者说法……乃至……“……

    ‘我当不对无病而手持武器者说法’，应当学。”

    “武器”者，弓、弩也。非手持武器者……最初之犯行者，不犯也。

    ———第六吸食品———

    六一

    尔时……给孤独园。其时，六群比丘对穿草履者说法……乃至……“……

    ‘我当不对无病而穿草履者说法’，应当学。”

    不得为无病而穿草履者说法。不恭敬故，对无病而［行路来，盖、杖已放置］，仍穿［草履］而立者，或［草履之纽］仍结在［足部］，或已解［纽］而仍站立者说法，突吉罗。非故意者……乃至……最初之犯行者，不犯也。

    六二

    尔时……［参照六一。“穿草履者”换为“穿鞋者”］。

    六三

    尔时……给孤独园。其时，六群比丘对坐于乘坐物者说法……乃至……“……

    ‘我当不对无病而坐于乘坐物者说法’，应当学。”

    “乘坐物”者，瓦伊哈（vayhā 山轿车）、罗达（ratha 车舆）、沙迦达（sakaṭa 货车）、山达摩尼迦（sandamānikā 战车）、轿、椅轿也。无病而坐于乘坐物，不得为之说法。不恭敬故，为无病而坐于乘坐物者说法，突吉罗。非故意者……乃至……最初之犯行者，不犯也。

    六四

    尔时……给孤独园。其时，六群比丘对卧床者说法……乃至……“……

    ‘我当不对无病而卧床者说法’，应当学。”

    无病而卧床者，不得为之说法。不恭敬故，对无病而卧床者乃至卧在地上者说法，突吉罗。非故意者……乃至……最初之犯行者，不犯也。

    六五

    尔时……给孤独园。其时，六群比丘对以散乱姿态而坐者说法……乃至……“……

    ‘我当不对无病且以散乱姿态而坐者说法’，应当学。”

    不得为无病且以散乱姿态而坐者说法。不恭敬故，对无病且以乱姿、乱衣而坐者说法，突吉罗。非故意者……乃至……最初之犯行者，不犯也。

    六六

    尔时……给孤独园。其时，六群比丘对缠头者说法……乃至……“……

    ‘我当不对无病而缠头者说法’，应当学。”

    “缠头”者，缠头致不见头发者。无病而缠头者，不得为之说法。不恭敬故，对无病而缠头者说法，突吉罗。非故意者、无念者、无知者、有病者、令露出发端才说、事故时，痴狂者、最初之犯行者，不犯也。

    六七

    尔时……给孤独园。其时，六群比丘为覆面者说法……乃至……“……

    ‘我当不对无病而覆面者说法’，应当学。”

    “覆面”者，谓头面皆以衣覆之。覆面者不得为之说法。不恭敬故，为无病而覆面者说法，突吉罗。非故意者、无念者、无知者、有病者、令其头现出之后才说、事故时，痴狂者、最初之犯行者，不犯也。

    六八

    尔时……给孤独园。其时，六群比丘坐于地上，为坐于座床者说法……乃至……“……

    ‘我当不坐于地上，为无病而坐于座床者说法’，应当学。”

    不得坐于地上，为无病而坐于座床者说法。不恭敬故，坐于地上为无病而坐于座床者说法，突吉罗。非故意者，……乃至……最初之犯行者，不犯也。

    六九

    尔时……给孤独园。其时，六群比丘坐于低座为坐于高座者说法。诸比丘中少欲者……非难：“何以六群比丘坐于低座……说法耶？”……乃至……“诸比丘！汝等实坐于低座……说法耶？”“实然！世尊！”佛世尊呵责：“愚人！汝等何以坐于低座为……说法耶？愚人！此非令未信者生信……”……乃至……呵责已、说法已，告诸比丘曰——

    “诸比丘！过去世于波罗奈国，有一旃陀罗之妻怀孕。其时，此旃陀罗女言其夫曰：‘主！我有身孕，欲食庵罗果。’‘无庵罗果，［今］非庵罗果之时［节］。’‘若不得者，我当死！’其时，王之庵罗树常有果。诸比丘！时，彼旃陀罗至庵罗树处，登庵罗树上隐坐。诸比丘！时，王与帝师婆罗门同至庵罗树下坐于高座床而学习咒文。诸比丘！时，彼旃陀罗作是思惟：‘王坐于高座床而学习咒文实是不如法，而婆罗门坐于低座床为坐于高座床者教咒文，［亦］实是不如法。我为妻偷盗王之庵罗果，实亦不如法，此皆堕于不如法，而下来彼处。’

    ［旃陀罗］

      不知圣典义　　　　　此教咒文者
      不法学习者　　　　　俱是不见法

    ［婆罗门］

      我为嗜好肉味香　　　　　来食王之美味饭
      为食不说我之法　　　　　［但知我］法圣者赞

    ［旃陀罗］

      如此可耻婆罗门　　　　　为彼之财与名利
      ［于是现世］不法行　　　　　此为［来世］堕狱因
      离去矣大婆罗门　　　　　他有情亦以煮食
      汝之行此不法行　　　　　［汝］勿碎如碎石瓶

    诸比丘！其时，尚有坐于低座为坐于高座者说咒文，为我所不好，今如何坐于低座却对坐于高座者说法？非为不快！诸比丘！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    ‘我当不坐于低座为无病而坐于高座者说法’，应当学。”

    不得坐于低座为坐于高座之无病者说法。不恭敬故，坐于低座为坐于高座之无病者说法，突吉罗。非故意者……乃至……最初之犯行者，不犯也。

    七〇

    尔时……给孤独园。其时，六群比丘立为坐者说法……乃至……“……

    ‘我当不立着为无病而坐者说法’，应当学。”

    不得立而为无病……［参照六九］……最初之犯行者，不犯也。

    七一

    尔时……给孤独园。其时，六群比丘行于后，对行于前者说法……乃至……“……

    ‘我当不行于后为无病而行于前者说法’，应当学。”

    不行于后而……最初之犯行者，不犯也。

    七二

    尔时……给孤独园。其时，六群比丘行于道外为行于道中者说法……乃至……“……

    ‘我当不行于道外为无病而行于道中者说法’，应当学。”

    不得行于路边而……最初之犯行者，不犯也。

    七三

    尔时……给孤独园。其时，六群比丘站立大、小便……乃至……“……

    ‘我无病时，当不站立大、小便’，应当学。”

    无病者不得站立大、小便。不恭敬故，无病而站立大、小便者，突吉罗。非故意者……乃至……最初之犯行者，不犯也。

    七四

    尔时……给孤独园。其时，六群比丘于青草上大、小便及唾痰……乃至……“……

    ‘我无病时，当不于青草上大、小便及唾痰’，应当学。”

    无病者不得于青草上大、小便及唾痰。不恭敬故，无病而于青草上大、小便及唾痰者，突吉罗。非故意者、无念者、无知者、有病者、于无草处行［方便］而散延至青草处、事故时，痴狂者、最初之犯行者，不犯也。

    七五

    （一）

    尔时……给孤独园。其时，六群比丘于水上大、小便及唾痰。诸人……非难：“何以沙门释子于水上大、小便及唾痰耶？宛如在家受欲者。”诸比丘闻彼等诸人之……非难。诸比丘中少欲者……非难：“何以六群比丘于水上……耶？”……乃至……“汝等实于水上……耶？”“实然！世尊！”佛世尊呵责：“愚人！汝等何以于水上……耶？愚人！此非令未信者生信……乃至……诸比丘！汝等当如是诵此学处——

    ‘我当不于水上大、小便及唾痰’，应当学。”

    如是，世尊为诸比丘制立学处。

    （二）

    尔时，病比丘畏慎于水上大、小便及唾痰。……白世尊。时，世尊以是因缘说法而告诸比丘曰：“比丘等！听许病比丘于水上大、小便及唾痰。诸比丘！汝等当如是诵此学处——

    ‘我无病当不于水上大、小便及唾痰’，应当学。”

    无病者不得于水上大、小便及唾痰。不恭敬故，无病而于水上大……者，突吉罗。非故意者、无念者、无知者、有病者、行于地上而散延于水中、事故时，痴狂者、心乱者、痛恼者、最初之犯行者，不犯也。

    ———第七草履品———

    诸大德！众学法已诵竟。于此，我今问诸大德：“于此事得清净耶？”再问：“于此事得清净耶？”三次问：“于此事得清净耶？”今诸大德于此事得清净，是故默然，我如是知解。

    ———众学法终———
汉译南传大藏经第 02 册 No. 0001 经分别(第5卷-第15卷)

    诸大德！今诵出此七灭诤法。

    每诤论生起为止静而灭除之——

    应与现前毗尼、

    应与忆念毗尼、

    应与不痴毗尼、

    应作自言治、

    多人语、

    觅罪相、

    如草覆地。

    诸大德！七灭诤法已诵竟。于此，我今问诸大德：“于此事得清净耶？”再问：“于此事得清净耶？”三次问：“于此事得清净耶？”今诸大德于此事得清净，是故默然，我如是知解。

    诸大德！已诵出因缘、已诵出四波罗夷法、已诵出十三僧残法、已诵出二不定法、已诵出三十舍堕法、已诵出九十二单堕法、已诵出四悔过法、已诵出众学法、已诵出七灭诤法。凡是已收入佛之戒经，正确含摄于戒经者，尽于每半月诵出，由此一切和合、欢喜、无诤而修学之。

    ———大分别终———
汉译南传大藏经第 02 册 No. 0001 经分别(第5卷-第15卷)

    比丘尼分别

      归命彼世尊　　　　　应供等正觉

    波罗夷　一

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，弥迦罗之孙沙罗欲为比丘尼僧伽作精舍。于是，弥迦罗之孙沙罗至比丘尼等处作斯言：“尊师等！我欲为比丘尼僧伽作精舍，请遣派监督营造之比丘尼。”其时，有四姊妹于比丘尼中出家，即难陀、难陀瓦提、孙多利难陀、偷兰难陀。彼等之中，孙多利比丘尼年轻出家，端正美丽，贤智有能而伶俐勤快，具有种种方便与思虑周到，足堪胜任造作之处理。于是，比丘尼僧伽选任孙多利难陀，遣往为弥迦罗之孙沙罗营建精舍之监督者。于是，孙多利难陀比丘尼为请求给与斧、斤、锄、锹及锯等，屡屡至弥迦罗之孙沙罗住处。沙罗亦为营造之事屡屡往比丘尼住处。彼等因屡屡相会而生染心。于是，弥迦罗之孙沙罗因不得染污孙多利比丘尼之机会，因此，借故为比丘尼僧伽施食。时，沙罗于食堂设座，数位比丘尼系尊者孙多利难陀之上座，设座于一面，数位下座则设座于另一面，复于屏覆之一隅为孙多利难陀比丘尼设座。如此，上座比丘尼知［孙多利难陀］于下座比丘尼近处坐，下座比丘尼亦知［孙多利难陀］坐于上座比丘尼之近处。于是，弥迦罗之孙沙罗令人报告比丘尼僧伽之食时：“诸尊师！食已调，食时已至！”孙多利难陀察知沙罗非为恭敬比丘尼众而施食，彼欲［藉此］染污我，我若前往，必生苦恼。于是，命弟子比丘尼曰：“汝往持来我食！若有问我者，即告以病。”“如是！尊师！”彼尼应诺孙多利难陀比丘尼。

    其时，弥迦罗之孙沙罗立于门外，问起孙多利难陀［之事］：“尊姊！孙多利难陀在何处耶？尊姊！孙多利难陀在何处耶？”作是言时，孙多利难陀比丘尼之弟子告沙罗曰：“贤者！病矣！施食可予我持归。”沙罗言：“我为比丘尼僧伽施食，是因尊姊孙多利难陀之缘故。”告诸人供比丘尼众食而自往比丘尼住处。其时，孙多利难陀比丘尼因思慕沙罗而立于僧园门外，孙多利难陀比丘尼遥见弥迦罗之孙沙罗前来，即进入房中，覆头而卧床上。时，沙罗至孙多利难陀比丘尼处而作是言：“尊姊！何事不快？何故而卧耶？”“贤者！欲求不欲求人者正如是也。”“尊姊！我何不欲求汝？然我得不到染污汝之机会。”于是，以染心与染心之孙多利难陀比丘尼之身相触。

    时，一比丘尼因老弱足痛，卧于孙多利难陀之近处，该尼见染心之沙罗与染心之孙多利难陀比丘尼之身相触，因而讥嫌非难：“何以尊姊孙多利难陀以染心触有染心男子之身而受乐耶？”于是，彼尼以此语诸比丘尼。诸比丘尼中少欲知足、知耻而有忏悔心、好学戒者，讥嫌非难：“何以尊姊孙多利难陀以染心……受乐耶？”于是，该尼等以此事告诸比丘。彼比丘等讥嫌非难：“何以孙多利难陀比丘尼以染心……受乐耶？”于是，彼比丘等以此事白世尊。时，世尊以是因缘令集比丘众而问诸比丘曰：“比丘等！孙多利难陀实有染心……受乐耶？”“实然！世尊！”佛世尊呵责：“诸比丘！孙多利难陀比丘尼非相应法、非随顺行、非威仪、非沙门行、非清净行、非所当为。诸比丘！何以孙多利难陀比丘尼以染心……受乐耶？诸比丘！此非令未信者生信，已信者增长也。此实使未信者不生信，已信者转向他去也。”于是，世尊以种种方便呵责孙多利难陀比丘尼之后，说难扶养、难教养、多欲不知足、参与众中、放逸之非。然后，以种种方便，说易扶养、易教养、少欲知足、好头陀行、端正而不参与众中、勇猛精进之美，并且为诸比丘说随顺适切之法后，告诸比丘曰：“比丘等！然，以十利故，我为诸比丘尼制立学处，为摄僧、为僧安乐、为调伏恶比丘尼、为善比丘尼得安乐住、为防护现世漏、为断来世漏、为令未信者生信、为令已信者增长、为令正法久住、为敬重律。诸比丘！比丘尼当如是诵此学处——

    任何比丘尼，持染心从有染心男子之抚摩、或重摩、或捉、或捺、或抱，由颈骨以下、膝以上而受乐者，此亦是波罗夷不共住。［此为］膝以上波罗夷。”

    二

    （一）

    “任何”者，无论何者——由生、由名、由姓、由戒、由精舍、由行域之任何人——或上腊、或下腊、或中腊，此“任何”之谓。

    “比丘尼”者，是乞求之比丘尼、从事于乞食之比丘尼、着割截衣之比丘尼、沙门性比丘尼、自称比丘尼、善来比丘尼、由三归依受具之比丘尼、贤善比丘尼、真实比丘尼、有学比丘尼、无学比丘尼、由二部和合僧依白四羯磨无过、应理（如法）受具戒之比丘尼。其中由二部和合僧依白四羯磨无过、应理受具戒者，即此处所谓“比丘尼”之意。

    “持染心”者，尼有欲念、期待、染着心。

    “有染心”者，男子有欲念、期待、染着心。

    “男子”者，人男而非夜叉男、饿鬼男、畜生男，人男之有智而能摩触者。

    a “抚摩”者，仅是触之程度。“重摩”者，处处触摩。“捉”者，仅是捉之程度，“捺”者，仅是推之程度。“或抱而受乐”者，捉身而压迫以受乐。

    a'“由颈骨以下”者，颈骨以下。“由膝以上”者，膝以上。

    “波罗夷”者，恰如断头之人，依彼躯体亦不得活。如是，比丘尼持有染心，因有染心男子之抚摩、或重摩、或捉、或捺、或抱，于由颈骨以下、膝以上而受乐者，非沙门女、非释女，是故言“波罗夷”。

    “不共住”者，共住者是同一羯磨、同一说戒而共学者，此名为共住。彼与彼尼不共，是故言“不共住”。

    （二）

    二人俱有染心，由颈以下、膝以上，身身相摩触者，波罗夷。以身摩触身之着持物者，偷兰遮。以着持于身之物摩触身者，偷兰遮。以身之着持物摩触身之着持物者，突吉罗。以离手之物摩触身者，突吉罗。以离手之物摩触身之着持物者，突吉罗。以离手之物摩触离手之物者，突吉罗。

    由颈以上、膝以下，以身摩触身者，偷兰遮。以身摩触身之着持物者，突吉罗。以身之着持物摩触［他］身者，突吉罗。以身之着持物摩触［他］身之着持物者，突吉罗。由身所放下物以摩触他身者，突吉罗。以身之放下物摩触他身之着持物者，突吉罗。以身所放下物摩触身放下物者，突吉罗。

    一人有染心，由颈以下、膝以上，以身触身者，偷兰遮。以身触身之着持物……以手放下物触手放下物者，突吉罗。

    由颈以上、膝以下，以身触身者，突吉罗。以身触身之着持物者……以手放下物触手放下物者，突吉罗。

    二人俱有染心，夜叉、或饿鬼、或黄门、或畜生之具有人形者之颈以下、膝以上，以身触身……以手放下物触手放下物者，突吉罗。

    由颈以上、膝以下，以身触身者，突吉罗。以身触身之着持物者……以手放下物触手放下物者，突吉罗。

    一人有染心，由颈以下、膝以上，以身触身者，突吉罗。以身触身之着持物者……以手放下物触手放下物者，突吉罗。

    由颈以上、膝以下，以身触身者，突吉罗。以身触身之着持物者，以手放下物触手放下物者，突吉罗。

    三

    非故意者、无念者、无知者、不受乐者，痴狂者、心乱者、痛恼者、最初之犯行者，不犯也。

    ———比丘尼分别波罗夷一终———

    波罗夷　二

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，孙多利难陀比丘尼由弥迦罗之孙沙罗而怀孕。胎儿未满时［极力］隐藏，及至胎满即还俗分娩。比丘尼等语偷兰难陀比丘尼曰：“尊姊！孙多利难陀最近为生产而还俗，彼尼岂非于沙门尼中怀孕耶？”“然！尊姊！”“尊姊！汝知比丘尼犯波罗夷法，何不举罪以告众耶？”“彼尼之不名誉，亦我等之不名誉；彼尼之恶名，是我等之恶名；彼尼之耻辱，是我等之耻辱；彼尼之不利，是我等之不利。何以我等之不名誉、恶名、耻辱、不利之事而向他人语耶？”诸比丘尼中少欲者讥嫌非难：“何以尊姊偷兰难陀知他比丘尼犯波罗夷法，不举其罪、不告于众耶？”于是，其比丘尼等以此事语诸比丘。诸比丘以此事白世尊。时，世尊以是因缘集比丘众说法而问诸比丘曰：“诸比丘！偷兰难陀比丘尼实知他比丘尼之……不举其罪、不告于众耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以偷兰难陀比丘尼实知他比丘尼……不举其罪、不告于众耶？诸比丘！此非令未信者生信，已信者……转向他去……乃至……比丘等！诸比丘尼当如是诵此学处——

    任何比丘尼，知他比丘尼犯波罗夷法而不举其罪、不告于众，其后，彼［犯罪］尼或住、或灭、或被摈灭、或入外道时，彼尼如是言：‘尊姊等！我先已知此比丘尼如是如是，彼［犯罪］女乃系姊妹，故不欲举其罪以告众。’此亦是波罗夷不共住。此为覆罪波罗夷。”

    二

    （一）

    “任何”者，无论何者亦……乃至……。

    “比丘尼”者，……乃至……是此处比丘尼之意。

    “知”者，自知或他人告知，或彼尼自告。

    “犯波罗夷法”者，犯八波罗夷中任何一波罗夷。

    “不举其罪”者，不呵责之。

    “不告于众”者，不告其他之比丘尼。

    “彼尼或住、或灭”者，住者言与己相住。灭者谓死也。“被摈灭”者，自离僧伽或其他［理由］被驱逐也。“入外道”者，往于外道派。

    其后彼尼作是言：“尊姊等！我先已知此比丘尼如是如是，彼尼是姊妹，故不欲举其罪。”者，不由己举罪。“不告众”者，不告其他诸比丘尼。

    “亦是”者，取前事而言。

    “波罗夷”者，犹从树枝掉落之枯叶不得［再］绿。如是，比丘尼知他比丘尼犯波罗夷法而“不举其罪、不告于众”放弃责任者，非沙门尼、非释女，是故言“波罗夷”。

    “不共住”者，……是故言“不共住”。

    （二）

    于僧伽可能发生斗诤、纷乱、异执、诤论等事而不告，可能破僧或僧不和合而不告，此粗恶无慈可能造成性命危难、梵行危难而不告，其他如法诸比丘尼因不见此事而不告，无覆藏之意而不告，由己之行为可能被知而不告，痴狂者、最初之犯行者，不犯也。

    ———波罗夷二终———

    波罗夷　三

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，偷兰难陀比丘尼随顺被和合僧所摈之原驯鹰师阿利吒比丘。诸比丘尼中少欲者……非难：“何以尊姊偷兰难陀随顺被和合……耶？”……乃至……“诸比丘！偷兰难陀比丘尼实随顺被和合……耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以偷兰难陀比丘尼随顺被和合……耶？诸比丘！此非令未信者生信……乃至……诸比丘！比丘尼等当如是诵此学处——

    任何比丘尼，若随顺彼由和合僧依法、依律、依师教而摈之不恭敬、未容许、不共住之比丘者，该比丘尼当由诸比丘尼作斯言：‘尊姊！彼比丘为由和合僧依法、依律、依师教而摈之不恭敬、未容许、不共住者也。尊姊！勿随顺彼比丘！’该比丘尼被诸比丘尼作是言而尚固执者，诸比丘尼为令该比丘尼舍此，应三次谏告。至三次谏告时，若舍则善，若不舍亦是波罗夷不共住。此为随顺被举波罗夷。”

    二

    （一）

    “任何”者，……比丘尼之意。

    a'“若随顺彼”者，彼比丘见此、忍此、乐此者，彼尼亦见此、忍此、乐此。

    “和合”者，僧众于同一界同等共住者。

    b “依法、依律”者，依其法、依其律也。“依师教”者，依胜者之教、依佛陀之教。

    b'“摈”者，由于不认罪、或不忏悔、或不舍恶见而被摈出者。

    “不恭敬”者，轻视僧伽、别众、人、羯磨。

    “未容许”者，被摈出而未解罪、未复清净。

    “不共住”者，共同住之比丘等云共住，彼与彼等不共同［住］，是故言“不共住”。

    a “该比丘尼”者，随顺被摈比丘之比丘尼也。“由诸比丘尼”者，应被其他有见有闻诸比丘尼言之。“尊姊！彼比丘由和合僧依法……勿随顺彼比丘。”应再次言之……乃至……应三次言之……乃至……若舍则善，若不舍则突吉罗。闻而不言者，突吉罗。引该比丘尼于僧中言：“尊姊！彼比丘由和合僧依法……勿随顺彼比丘。”应再次言之……乃至……应三次言之……乃至……若舍则善，若不舍则突吉罗。该比丘尼由僧谏告之。“诸比丘！当如是谏告。应由一聪明贤能之比丘尼于僧中唱言：

    ‘大姊僧！请听！此某甲比丘尼，随顺由和合僧依法、依律、依师教而被摈之不恭敬、未容许、不共住之比丘。此尼不舍其事，若僧时机可者，则僧为令某甲比丘尼舍其事而谏告之。’如是表白。

    ‘大姊僧！请听！此某甲……不舍其事，僧为令某甲比丘尼舍其事而谏告之。诸尊姊中，为令某甲比丘尼舍其事而谏告，忍者默然，不忍者请说。我二次言此事……乃至……我三次言此事……乃至……。

    某甲比丘尼由僧为令舍其事谏告已。僧已忍……我如是知解。’”

    由白突吉罗、二羯磨语偷兰遮、羯磨语竟者波罗夷。

    “亦是”者，取前事而言。

    “波罗夷”者，恰如大石破为两块，无法复合。如是，比丘尼至三次谏告而不舍者，非沙门女、非释女，是故言“波罗夷”。

    “不共住”者，共住者……是故言“不共住”。

    （二）

    于法羯磨有法羯磨想而不舍者，波罗夷。于法羯磨有疑想而不舍者，波罗夷。于法羯磨有非法羯磨想而不舍者，波罗夷。于非法羯磨有法羯磨想者，突吉罗。于非法羯磨有疑想者，突吉罗。于非法羯磨有非法羯磨想者，突吉罗。

    （三）

    未被谏告者、舍者，痴狂者、最初之犯行者，不犯也。

    ———波罗夷三终———

    波罗夷　四

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，六群比丘尼以染心捉有染心男子之手而受乐、捉衣而受乐，共立、共语、指定地点而共行、男子来接近而受乐、为行［摩触之］染法随入屏处，而将身相靠近。诸比丘尼中少欲者……非难：“何以六群比丘尼……受乐……共立、共语……行……入……身相靠近耶？”……乃至……“诸比丘！六群比丘尼实……相靠近耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以六群比丘尼……靠近耶？诸比丘！此非令未信者生信……诵此学处——

    任何比丘尼，以染心捉有染心男子之手而受乐或捉衣而受乐，或共立、或共语、或指定地点而共行、或男子来接近而受乐、或为行染法随入屏处，而将身相靠近者，亦是波罗夷不共住。此为八事波罗夷。”

    二

    （一）

    “任何”者，……比丘尼之意。

    “以染心”者，尼有欲念、有期待、有染着心。

    a'“捉［……］手而受乐”者，手者，从肘至指端也。为行其染法，捉颈以下、膝以上而受乐者，偷兰遮。

    “有染心”者，男子有欲念、有期待、有染着心。

    “男子”者，人男而非夜叉男、饿鬼男、畜生男，人男之有智而能摩触身者。

    a “捉衣而受乐”者，为行其染法而捉衣或外套以受乐者，偷兰遮。

    “共立”者，为行其染法，立于男子之伸手［可及处］内者，偷兰遮。

    “共语”者，为行其染法，立于男子之伸手内而语者，偷兰遮。

    “指定地点而共行”者，为行其染法，由男子言往某处而行，行之步步突吉罗。至男子伸手内者，偷兰遮。

    “男子来接近而受乐”者，为行其染法，男子来接近而受乐者，突吉罗。至男子伸手内者，偷兰遮。

    “随入屏处”者，为行其染法，与任何人入屏处者，偷兰遮。

    “而将身相靠近”者，为行其染法，立于男子伸手内之处，以身靠近者，偷兰遮。

    “亦是”者，取前事而言。

    “波罗夷”者，恰如切断之多罗树头，不能再生长。如是，比丘尼成就八事者，非沙门女、非释女，是故言“波罗夷”。

    “不共住”者，共住者……是故言“不共住”。

    （二）

    非故意者、无念者、无知者、不受乐者，痴狂者、心乱者、痛恼者、最初之犯行者，不犯也。

    ———波罗夷四终———

    诸大姊！此八波罗夷法已诵竟。若比丘尼犯其中任何一项者，不得与诸比丘尼共住。如于［出家］前，为波罗夷不共住。于此，我今问诸大姊：“于此事得清净耶？”再问：“于此事得清净耶？”三次问：“于此事得清净耶？”今诸大姊于此事得清净，是故默然，我如是知解。

    ———波罗夷品终———
汉译南传大藏经第 02 册 No. 0001 经分别(第5卷-第15卷)

    诸大姊！今诵出十七僧残法。

    僧残　一

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，一优婆塞以小屋施予比丘尼僧伽后即去世。彼有两子，一者无信心、无净心；另一有信心、有净心，彼等分父之遗产。时，其无信心、无净心者对有信心、有净心者曰：“我等之小屋，应予以分配。”斯言已，其有信心、有净心者告无信心、无净心者曰：“勿如是言，彼［僧房］乃我等之父施予比丘尼僧伽之物也。”其无信心、无净心者再对有信心、有净心者曰：“我等之小屋，必须予以分配。”其时，有信心、有净心者对无信心、无净心者作是言：“勿如是言，彼乃我等之父施予比丘尼僧伽之物也。”彼无信心者再三……“……须予以分配。”其时，有信心、有净心者思：“若我物者，我亦施予比丘尼僧伽。”如斯以告无信心、无净心者曰：“分配！”于是，其小屋由彼等分配。时，彼无信心、无净心者得到小屋。时，无信心、无净心者往诸比丘尼处作如是言：“诸姊！请去，此为我等之小屋也。”作是言时，偷兰难陀比丘尼对其人曰：“贤者！勿如是言，此乃由卿之父施予比丘尼僧伽之物也。”［“是赠与之物也。”］“非赠与之物。”［如是争执后］请问司法大官等，大官等作是言：“尊姊！谁知施予比丘尼僧伽耶？”偷兰难陀比丘尼如是言彼大官：“大官！施与物施与时立有证人，尊官等有所见闻耶？”于是，大官等谓：“尊姊所语是实。”而判其小屋属比丘尼僧伽之物。其时，彼人败诉而讥嫌非难：“此剃头之恶女人非沙门尼，何以夺取我等之小屋耶？”偷兰难陀比丘尼以此事告大官等，大官等以杖责打其人。时，被杖打之彼人于比丘尼住处附近，令造邪命外道之床，然后教唆邪命外道曰：“汝等当论破彼比丘尼等。”偷兰难陀比丘尼以此事告大官，大官等下令［拘］缚彼人。诸人讥嫌非难：“何以比丘尼等夺人小屋后又令杖打，后更令［拘］缚耶？今［更］可令杀！”比丘尼等闻诸人之……非难。诸比丘尼中少欲者……非难：“何以尊姊偷兰难陀行诉讼耶？”于是，彼比丘尼等以此事语诸比丘……乃至……“诸比丘！偷兰难陀比丘尼实行诉讼耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以偷兰难陀比丘尼行诉讼耶？诸比丘！此非令未信者生信……诵此学处——

    任何比丘尼，若行诉讼者，或与居士、或与居士儿、或与奴婢、或与佣者，乃至与沙门出家者，此比丘尼已犯从最初即成罪之法，应离去，是僧残。”

    二

    （一）

    “任何”者，……比丘尼之意。

    “诉讼”者，谓需判决者。

    “居士”者，任何人之住于家者。

    “居士儿”者，任何人住于家之儿弟兄。

    “奴婢”者，生于家中、买来或捕虏者。

    “佣者”者，被雇用或劳动者。

    “沙门出家者”，除比丘、比丘尼及式叉摩那、沙弥、沙弥尼之外，任何可得出家者。

    为诉讼往求第二者［同伴］或［官人］者，突吉罗。告一人者，突吉罗。告第二人者，偷兰遮。已诉讼者，僧残。

    “从最初即成罪”者，行事之同时即犯罪，不由［僧伽之］谏告。

    “应离去”者，应从僧伽出离。

    “僧残”者，僧众对于其罪给与别住，令其返归原来［未出家之状态］而后回复清净，非数人或一比丘尼［之所业］，是故云“僧残”。对其罪聚之羯磨同义语也，是故亦云“僧残”。

    （二）

    为人所牵去、乞求保护、不指定［何人］而诉［被害］，痴狂者、最初之犯行者，不犯也。

    僧残　二

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，毗舍离一离车人之妻通奸。其时，离车人言其妻曰：“请汝止！否则我等将害汝。”如是闻其言而不听。其时，毗舍离离车人之集团因事集合。其时，其离车人对彼等离车人言：“诸贤！请为我处罚一妇人。”“其妇乃谁耶？”“我妻通奸，我将杀彼女。”“汝当知之。”其妇人闻其夫欲杀之，乃持贵重财宝往舍卫城外道处乞求出家，外道不允其出家；至比丘尼处乞求出家，比丘尼亦不允其出家；至偷兰难陀比丘尼处，示财宝而乞出家，偷兰难陀比丘尼取其财宝而使其出家。

    时，其离车人追寻其妇而往舍卫城，见彼于比丘尼中出家，即往拘萨罗国王波斯匿处，对王曰：“大王！我妇携贵重财宝来舍卫城，请大王处罚彼女。”“然，汝寻出之后来告！”“大王！发现已于比丘尼中出家。”“若于比丘尼中出家者，对彼女即不得其奈何，法已由世尊善说之，令彼女为脱离苦而善修梵行！”时，其离车人讥嫌非难：“何以诸比丘尼使贼女出家耶？”比丘尼等闻离车人之……非难。诸比丘尼中少欲者……非难：“何以尊姊偷兰难陀使贼女出家耶？”彼比丘尼等以此事告诸比丘……乃至……“诸比丘！偷兰难陀比丘尼实使贼女出家耶？”“实然！世尊！”佛世尊呵责：“诸比丘！偷兰难陀比丘尼何故使贼女出家耶？诸比丘！此非令未信者生信……诵此学处——

    任何比丘尼，知被告以死罪之贼女，未得王、或僧伽、或众社、或讲社、或集团之允许而令受具足戒者，除［被］免罪者外，此比丘尼亦犯从最初即成罪之法，应离去，是僧残。”

    二

    （一）

    “任何”者，……比丘尼之意。

    “知”者，自知或他人告知，或彼女自告。

    a'“被告”者，由他人告知彼女是死罪者。

    b “死罪”者，任何已作应得死罪者。

    b'“贼女”者，价值在五摩沙迦或五摩沙迦以上之物，不与而以盗心取之者，此名为“贼女”。

    a “未得［……］允许”者，不许可。

    “王”者，［彼女］系由王所支配时，应得王之许可。

    “僧伽”者，是比丘尼僧伽，应得比丘尼之许可。

    “众社”者，由众社所支配时，应得众社之许可。

    “讲社”者，由讲社所支配时，应得讲社之许可。

    “集团”者，由集团所支配时，应得集团之许可。

    “除免罪”者，免罪者除外。免罪者有二：先于外道中出家或于其他之比丘尼僧中出家者。

    除免罪者外，欲授具足戒而求僧众、或阿阇梨、或衣、或钵、或结界场者，突吉罗。由白突吉罗、二羯磨语偷兰遮。羯磨语竟者和尚僧残，众僧及阿阇梨突吉罗。

    “此比丘尼亦”者，取前事而言。

    “从最初即成罪”者，……是故亦云“僧残”。

    （二）

    于贼女有贼女想，除免罪者外，若授具者，僧残。于贼女有疑想……突吉罗。于贼女有非贼女想……不犯也。于非贼女有贼女想者，突吉罗。于非贼女有疑想者，突吉罗。于非贼女有非贼女想者，不犯也。

    （三）

    不知而授具、得许而授具、免罪者而授具，痴狂者、最初之犯行者，不犯也。

    僧残　三

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，拔陀迦比罗之弟子比丘尼与诸比丘尼发生诤论后，往村里之亲戚家。拔陀迦比罗因不见其比丘尼而询问比丘尼等：“某尼在何处耶？不见彼尼矣！”“尊姊！因与比丘尼等诤论之后即不见也。尊姊！某村有彼尼之亲戚，可往寻访。”比丘尼等往彼处，见其比丘尼［后］曰：“尊姊！汝何故独来［此］耶？汝不被侵犯耶？”“尊姊！无犯也。”

    诸比丘尼中少欲者……非难：“何以比丘尼独往村中耶？”……乃至……“诸比丘！比丘尼实一人往村中耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以比丘尼独往村中耶？诸比丘！此非令未信者生信……诵此学处——

    任何比丘尼独往村中者，此比丘尼亦犯从最初即成罪之法，应离去，是僧残。”

    如是，世尊为诸比丘尼制立学处。

    二

    其时，二比丘尼从沙祇往舍卫城途中，中途必须渡河。其时，其比丘尼等至舟师等之处而作是言：“贤者！使我等渡河。”“尊姊！不能一次渡二人。”令单独个别渡。于是，渡者侵犯渡河之比丘尼，不渡之舟师侵犯未渡河之比丘尼。彼尼等会合之后互问：“尊姊！曾被舟师所侵犯否？”“尊姊！我被侵犯。汝曾被侵犯否？”“我被侵犯。”于是，其比丘尼等至舍卫城以此事告诸比丘尼，诸比丘尼中少欲者……非难：“何以比丘尼单独一人渡河耶？”于是，比丘尼等以此事告诸比丘。诸比丘以此事白世尊。“诸比丘！比丘尼实单独一人渡河耶？”“实然！世尊！”佛世尊呵责：“诸比丘！为何比丘尼单独一人渡河耶？诸比丘！此非令未信者生信……诵此学处——

    任何比丘尼独往村中或独渡河者，此比丘尼亦犯从最初即成罪之法，应离去，是僧残。”

    如是，世尊为诸比丘尼制立学处。

    三

    尔时，有甚多比丘尼欲往舍卫城，日暮时到达拘萨罗国一村落。其中一比丘尼端正美貌，一男子见彼比丘尼而起染心。于是，其人为诸比丘尼敷设卧床，［而将］其尼之床另置一面。时，其尼察知其人起染心，若于夜来，我当不知所措！于是，不告其他比丘尼而至另一家借宿。时，其人夜来寻求彼尼，而使比丘尼等发怒，诸比丘尼不见彼尼而作是念：“彼尼必与男子共出矣！”时，其比丘尼夜过［天明］来诸比丘尼处，比丘尼等对其比丘尼作如是言：“尊姊！汝何故与男子共出耶？”“尊姊！我未与男子共出。”以此事语诸比丘尼。诸比丘尼中少欲者……非难：“何以比丘尼夜晚独出耶？”……乃至……“诸比丘！比丘尼实于夜晚独出耶？……诵此学处——

    任何比丘尼独往村中、或独渡河、或夜晚独出住宿者，此比丘尼亦犯从最初即成罪之法，应离去，是僧残。”

    如是，世尊为诸比丘尼制立学处。

    四

    尔时，众多比丘尼自拘萨罗国往舍卫城途中。其时，有一比丘尼为大便所迫而独留于后行，诸人见彼尼而侵犯之。于是，其比丘尼至诸比丘尼处，诸比丘尼对其比丘尼作斯言：“尊姊！汝何故独为后行耶？汝不被侵犯耶？”“尊姊！我被侵犯也。”诸比丘尼中少欲者……非难：“何以比丘尼离众独行耶？”……乃至……“诸比丘！比丘尼实离众独行耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以比丘尼离众独行耶？诸比丘！此非令未信者生信……诵此学处——

    任何比丘尼，独往村中、或独渡河、或夜晚独出住宿、或离众而独留于后者，此比丘尼亦犯从最初即成罪之法，应离去，是僧残。”

    五

    （一）

    “任何”者，……比丘尼之意。

    “独往村中”者，有篱之村落，第一脚越篱者，偷兰遮；第二脚越篱者，僧残。无篱之村落，第一脚越村界者，偷兰遮；第二脚越村界者，僧残。

    “独渡河”者，河者，意指淹及［脐或两膝等］三轮，比丘尼不论于何处渡之，必濡湿下衣。第一脚渡者，偷兰遮；第二脚渡者，僧残。

    “夜晚独出住宿”者，夜间舍离伴友比丘尼伸手［可及］间者，至黎明即偷兰遮；已离者，僧残。

    “离众而独留于后”者，于无村落之空旷处，舍离伴友比丘尼之眼界或耳界者，偷兰遮；已离者，僧残。

    “此比丘尼亦”者，取前事而言。

    “从最初即成罪”者，……是故亦云“僧残”。

    （二）

    伴友比丘尼离去、或还俗、或死、或归外道时，事故时，痴狂者、最初之犯行者，不犯也。

    僧残　四

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，旃达加利比丘尼乃僧伽中斗诤者、纷乱者、口论者、诤论者、起事件者。偷兰难陀比丘尼于为彼尼作羯磨时遮之。其时，偷兰难陀比丘尼为某事前往村里。其时，比丘尼僧伽乘偷兰难陀比丘尼外出，即因旃达加利比丘尼不认罪而举罪。偷兰难陀比丘尼于村里办完事返归舍卫城，旃达加利比丘尼于偷兰难陀比丘尼归来时，不设座席，不持来洗足水、足台及足板，亦不出迎以受取衣钵，不问饮物。偷兰难陀比丘尼对旃达加利比丘尼作是言：“尊姊！汝何故于我归来时，不设座席，不持来洗足水、足台及足板，亦不出迎以受取衣钵，不问饮物耶？”“尊姊！不庇护者，唯应如是。”“尊姊！汝何故不庇护耶？”“尊姊！彼比丘尼等以我‘不庇护、无智，对于彼无何益处’不认罪而举罪。”

    偷兰难陀比丘尼言：“彼等愚昧无能！彼等不知羯磨、或羯磨之不成、或羯磨之不善、或羯磨之成就，我等知此羯磨、羯磨之不成、羯磨之不善、羯磨之成就，我等当令作未作之羯磨、或当遮已作之羯磨。”于是，迅即集比丘尼僧伽为旃达加利比丘尼解罪。诸比丘尼中少欲者……非难：“何以尊姊偷兰难陀为依和合僧如法、如律、如师教而举罪之比丘尼，未得［羯磨］僧伽之容许，不认僧众之承诺而解罪耶？”……乃至……“诸比丘！偷兰难陀比丘尼实……解罪耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以偷兰难陀比丘尼……解罪耶？诸比丘！此非令未信者生信……诵此学处——

    任何比丘尼，依和合僧如法、如律、如师教而举罪之比丘尼，未得［羯磨］僧伽之容许，不认僧众之承诺而解罪者，此比丘尼亦犯从最初即成罪之法，应离去，是僧残。”

    二

    （一）

    “任何”者，……比丘尼之意。

    “和合”者，僧众于同一界同等共住者。

    a “如法、如律”者，依其法、依其律。“如师教”者，依胜者之教、依佛陀之教也。

    a'“举罪”者，由于不认罪、不忏悔或不舍恶见而摈之也。

    “未得［羯磨］僧伽之容许”者，未得作羯磨僧伽之容许。“不认僧众之承诺”者，不知僧众之承诺。

    “解罪”者，而求众或选定界场者，突吉罗。由白突吉罗、二羯磨语偷兰遮、羯磨语竟者僧残。

    “此比丘尼亦”者，取前事而言。

    “从最初即成罪”者，……是故亦云“僧残”。

    （二）

    于法羯磨有法羯磨想而解罪者，僧残。于法羯磨有疑想……于法羯磨有非法羯磨想而解罪者，僧残。于非法羯磨有法羯磨想者，突吉罗。于非法羯磨有疑想者，突吉罗。于非法羯磨有非法羯磨想者，突吉罗。

    （三）

    请作羯磨僧伽解罪、知众承诺而解罪、行忏悔仪法以解罪、作羯磨僧伽之不善时解罪，痴狂者、最初之犯行者，不犯也。

    僧残　五

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，孙多利难陀比丘尼端正美貌。诸人于食堂见孙多利难陀比丘尼而起染心，给予有染心之孙多利难陀比丘尼以最上食。孙多利难陀比丘尼充分享用，其他比丘尼则未得满足。诸比丘尼中少欲者……非难：“何以尊者孙多利难陀持染心从有染心男子之手，接受硬食或软食而食耶？”……乃至……“诸比丘！孙多利难陀比丘尼实持染心……食耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以孙多利难陀比丘尼持染心……以己之手接受硬食或软食而食耶？诸比丘！此非令未信者……诵此学处——

    任何比丘尼，持染心从有染心男子之手，以己之手接受硬食或软食而食者，此比丘尼亦犯从最初即成罪之法，应离去，是僧残。”

    二

    （一）

    “任何”者，……比丘尼之意。

    “持染心”者，比丘尼有欲念、期待、染着心。

    “有染心”者，男子有欲念、期待、染着心。

    “男子”者，人男而非夜叉男、饿鬼男、畜生男，人男之有智而能受乐者。

    “硬食”者，除五正食、水与杨枝外，其余名为“硬食”。“软食”者，五正食：饭、粥、麨、鱼、肉。

    欲食而取者，偷兰遮。每咽食者，僧残。

    “此比丘尼亦”者，取前事而言。

    “从最初即成罪”者，……是故亦云“僧残”。

    （二）

    受水与杨枝者，突吉罗。一方有染心时，欲食而受，突吉罗。每咽食者，偷兰遮。受水与杨枝者，突吉罗。两人俱有染心，由夜叉男、或饿鬼男、或黄门、或畜生之有人形者之手欲食而受，突吉罗。每咽食者，偷兰遮。受水与杨枝者，突吉罗。一人有染心时，欲食而受者，突吉罗。每咽食者，突吉罗。受水与杨枝者，突吉罗。

    （三）

    两人俱无染心、知无染心而受，痴狂者、最初之犯行者，不犯也。

    僧残　六

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，孙多利难陀比丘尼端正美貌。诸人于食堂见孙多利难陀比丘尼，持染心而给予孙多利难陀最上食。孙多利难陀比丘尼畏慎不受，次座之比丘尼对彼尼作是言：“尊姊！汝何故不受耶？”“尊姊！彼有染心也。”“汝亦有染心耶？”“我无染心。”“尊姊！汝无染心故，彼男子染心之有无对汝能如何？然，尊姊！彼男子予汝之硬食或软食，汝可以己之手受食。”

    诸比丘尼中少欲者……非难：“何以比丘尼如是言：‘尊姊！汝无染心故……食。’耶？”……乃至……“诸比丘！比丘尼实作斯言：‘尊姊！汝无染心故……食。’耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以比丘尼作如是言：‘尊姊！汝无染心故……食。’耶？”“诸比丘！此非令未信者……诵此学处——

    任何比丘尼作如是言：‘尊姊！汝无染心故，彼男子染心之有无对汝能如何？然，尊姊！彼男子与汝之硬食或软食可以己之手受食。’此比丘尼亦犯从最初即成罪之法，应离去，是僧残。”

    二

    （一）

    “任何”者，……比丘尼之意。

    “如是言”者，“尊姊！汝无染心故……食。”以此相劝者，突吉罗。依彼之语欲食而受者，突吉罗。每咽食者，偷兰遮。食竟者，僧残。

    “此比丘尼亦”者，取前事而言。

    “从最初即成罪”者，……是故亦言“僧残”。

    （二）

    劝受水和杨枝者，突吉罗。依彼语欲食而受者，突吉罗。一方有染心时，劝：“夜叉男、或饿鬼男、或黄门、或畜生之有人形者之手［受］硬食或软食而食。”者，突吉罗。依彼语欲食而受者，突吉罗。每咽食者，突吉罗。食竟者，偷兰遮。劝受水与杨枝者，突吉罗。依彼语欲食而受者，突吉罗。

    （三）

    知无染心而劝、言“怒者不受”而劝、言“由亲族之怜愍而不受”，痴狂者、最初之犯行者，不犯也。

    僧残　七

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，旃达加利比丘尼与诸比丘尼争，瞋怒不喜而作是言：“我舍佛……乃至……舍戒。何以唯此沙门释女是沙门女耶？其他亦有知惭耻、有慎、欲学戒之沙门女，我当至其处修梵行。”诸比丘尼中少欲者……非难：“何以尊姊旃达加利比丘尼瞋怒不喜而作是言：‘我舍佛……修梵行。’耶？”……乃至……“诸比丘！旃达加利比丘尼实瞋怒不喜而作是言：‘我舍佛……修梵行。’耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以旃达加利比丘尼瞋怒不喜而作是言：‘我舍佛……修梵行。’耶？诸比丘！此非令未信者生信……诵此学处——

    任何比丘尼，瞋怒不喜，且作如是言：‘我舍佛……乃至……我舍戒。何以唯此沙门释女是沙门女，其他亦有知惭耻、有慎、欲学戒之沙门女，我当往彼处修梵行。’诸比丘尼应对此比丘尼作如是言：‘尊姊！勿因瞋怒不喜，且作如是言：“我舍佛……修梵行。”尊姊！应欢喜，法已被善说，为了脱苦，当修梵行。’诸比丘尼对此比丘尼作如是言已，尚固执者，诸比丘尼为令此比丘尼舍其执，应三次谏告。至三次谏告时，若舍则善，若不舍者，此比丘尼亦犯至三次即成罪之法，应离去，是僧残。”

    二

    （一）

    “任何”者，……比丘尼之意。

    “瞋怒不喜”者，不满足、受打击而心不平。

    “如是言”者，言：“我舍佛……修梵行。”

    “此比丘尼”者，作如是言之比丘尼。

    “由诸比丘尼”者，当由其他见闻此事之比丘尼言：“尊姊！勿因瞋……修梵行。”应二次言之、三次言之，若舍则善，若不舍则突吉罗。闻而不言者，突吉罗。应将此比丘尼引至僧伽中而劝言：“尊姊！勿因瞋怒不喜而作是言：‘我舍佛、舍法、舍僧、舍戒……修梵行。’”应二次言之、三次言之，若舍则善，若不舍则突吉罗。应谏告此比丘尼。“诸比丘！应如是谏告。应由一聪明贤能之比丘尼于僧中唱言：

    ‘大姊僧！请听！此某甲比丘尼因瞋怒不喜，且作如是言：“我舍佛……修梵行。”彼不舍此事。若僧时机可者，则僧为使某甲比丘尼舍此事而谏告之。’如是表白。

    ‘大姊僧！请听！此某甲……不舍［此事］。僧为使某甲比丘尼舍此事而谏告之。诸大姊中，为令某甲比丘尼舍此事而谏告，忍者默然，不忍者请说。我二次言此事……乃至……我三次言此事……乃至……。

    某甲比丘尼为舍此事由僧谏告已。诸大姊……我如是知解。’”

    由白突吉罗、二羯磨语偷兰遮、羯磨语竟者僧残。僧残罪者，除由白突吉罗、二羯磨语偷兰遮外。

    “此比丘尼亦”者，取前事而言。

    “至三次，成罪”者，被谏告至三次才成为罪也，非于行其事之同时即为罪。

    “应离去”者，应离开僧伽。

    “僧残”者，……乃至……是故亦云“僧残”。

    （二）

    于如法羯磨有如法羯磨想而不舍者，僧残。于如法羯磨有疑想……于如法羯磨有非法羯磨想而不舍者，僧残。于非法羯磨有如法羯磨想者，突吉罗。于非法羯磨有疑想者，突吉罗。于非法羯磨有非法羯磨想者，突吉罗。

    （三）

    不被谏告者、舍者，痴狂者、最初之犯行者，不犯也。

    僧残　八

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，旃达加利比丘尼因某诤事被斥责而瞋怒不喜，即作是言：“诸比丘尼是随欲、随瞋、随痴、随怖。”诸比丘尼中少欲者……非难：“何以尊姊旃达加利比丘尼因某诤事……作如是言：‘……随怖。’耶？”乃至……“诸比丘！旃达加利比丘尼实因某诤事……作如是言：‘……随怖。’耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以旃达加利比丘尼因诤事……作如是言：‘……随怖。’耶？诸比丘！此非令未信者生信……诵此学处——

    任何比丘尼，于何等之诤事被斥责而瞋怒不喜，且作如是言：‘诸比丘尼是随欲……乃至……随怖。’诸比丘尼应对此比丘尼作如是言：‘尊姊！勿于何等诤事被斥责而瞋怒不喜，且作如是言：“诸比丘尼是随欲……乃至……随怖。”尊姊才是随欲、随瞋、随痴、随怖。’诸比丘尼对此比丘尼作如是言已，尚固执者，诸比丘尼为令此比丘尼舍其执，应三次谏告。至三次谏告时，若舍者则善，若不舍者，此比丘尼亦犯至三次即成罪之法，应离去，是僧残。”

    二

    （一）

    “任何”者，……比丘尼之意。

    “于何等之诤事”者，诤者有四种诤事：争论诤事、非难诤事、罪过诤事、义务诤事。

    “被斥责”者，言败负。

    “瞋怒不喜”者，不满足、受打击而心不平。

    “如是言”者，言：“诸比丘尼是随欲……乃至……随怖。”

    “此比丘尼”者，作如是言之比丘尼。

    “由诸比丘尼”者，由其他曾见闻此事之比丘尼。由彼等言：“尊姊！勿于何等诤事……随怖。”应二次言之、三次言之。［参照僧残七．二（一）～（三）。“勿因瞋……”换为“勿因何等……”；“此某甲比丘尼因瞋……”换为“某甲比丘尼于何等……”］……最初之犯行者，不犯也。

    僧残　九

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，偷兰难陀比丘尼与弟子诸比丘尼相亲近而住［共］作恶行、得恶声、溢恶名，为比丘尼僧伽之恼乱者、相互覆藏其罪者。诸比丘尼中少欲者……非难：“何以比丘尼等相亲近而住……覆藏其罪耶？”……乃至……“诸比丘！比丘尼等实相亲近而住……覆藏其罪耶？诸比丘！此非令未信者生信……诵此学处——

    若比丘尼等相亲近而住［共］作恶行、得恶声、溢恶名，为比丘尼僧伽之恼乱者、相互覆藏其罪者。诸比丘尼应对此等比丘尼作如是言：‘诸姊！相亲近而住……覆藏其罪。诸姊！应远离。诸姊远离乃僧伽所赞叹。’诸比丘尼对此等［相亲近之］比丘尼作如是言已，尚固执者，诸比丘尼为令此等比丘尼舍其执，应三次谏告。至三次谏告时，若舍则善，若不舍者，此等比丘尼亦犯至三次即成罪之法，应离去，是僧残。”

    二

    （一）

    “若比丘尼等”者，言已受具戒者。

    “相亲近而住”者，相亲近者，依非随顺行身口相亲近而住。“恶行”者，具足不善之行为。“恶声”者，恶评流布。“溢恶名”者，以恶业为生活也。“比丘尼僧伽之恼乱者”，于被作羯磨时，互相遮［其罪］。

    “相互覆藏其罪”者，相互隐匿其罪。

    “此等比丘尼”者，此相亲近之比丘尼等。

    “由诸比丘尼”者，由其他见闻此事之比丘尼。彼等应言：“诸姊相亲近而住……当赞叹。”应二次言之、三次言之……［参照僧残七．二（一）。“尊姊！勿因瞋……”换为“诸姊！勿相亲近……”、“此比丘尼”换为“此等比丘尼”；“此某甲比丘尼”换为“此某甲比丘尼等相亲近而住……彼等不舍此事……谏告某甲某甲比丘尼等……某甲某甲比丘尼等……”］得僧残罪者，除白突吉罗、二羯磨语偷兰遮外。

    ［相亲近而住之］二、三人应一起［被］谏告，其二、三人以上者不应谏告。

    “此等比丘尼亦”，取前事而言。

    “至三次即成罪”，被谏告至三次即成为罪，非于行其事之同时即为罪。

    “应离去”者，应离开僧伽。

    “僧残”者，……乃至……是故亦云“僧残”。

    （二）

    于如法羯磨有如法羯磨想而不舍者……［参照僧残七．二（二）］……于非法羯磨有非法羯磨想者，突吉罗。

    （三）

    不被谏告者、舍者，痴狂者、最初之犯行者，不犯也。

    僧残　一〇

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，偷兰难陀比丘尼对被僧伽所谏告之比丘尼等作如是言：“大姊等！汝等应相亲近而住，汝等勿各别住，僧伽中其他比丘尼亦如是行、得如是声、溢如是名，为比丘尼僧伽之恼乱者、相互覆藏其罪者，对彼等，僧伽亦不言何事，僧伽由于轻侮、蔑视、嫌恶、流言、无力证据而对汝等作如是言：‘诸姊相亲近住而共作恶行、得恶声、溢恶名，为比丘尼僧伽之恼乱者、相互覆藏其罪者。诸姊！应远离。诸姊之远离乃僧伽之所赞叹。’”

    诸比丘尼中少欲者……非难：“何以大姊偷兰难陀对被僧伽所谏告之诸比丘尼作如是言：‘大姊等！汝等应相亲近而住……所赞叹。’耶？”……乃至……“诸比丘！偷兰难陀比丘尼实对由僧伽所谏告之比丘尼等作如是言：‘大姊等！汝等应相亲近而住……所赞叹。’耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以偷兰难陀比丘尼对由僧伽所谏告之比丘尼等作如是言：‘大姊等！汝等应相亲近而住……所赞叹。’耶？诸比丘！此非令未信者生信……诵此学处——

    任何比丘尼作如是言：‘大姊等！汝等应相亲近而住，汝等勿各别住，僧伽中其他比丘尼亦如是行、得如是声、溢如是名，为比丘尼僧伽之恼乱者、相互覆藏其罪者。僧伽对彼等不言何事，僧伽由于轻侮、蔑视、嫌恶、流言、无力证据，而对汝等作如是言：“诸姊相亲近而住共作恶行、得恶声、溢恶名，为比丘尼僧伽之恼乱者、相互覆藏其罪者。诸姊！应远离。诸姊之远离乃僧伽之所赞叹。”’诸比丘尼应对此比丘尼作如是言：‘大姊！勿作如是言：“大姊等！汝等应相亲近而住……所赞叹。”’诸比丘尼对此比丘尼作如是言已，尚固执者，诸比丘尼为令此比丘尼舍其执，应三次谏告。至三次谏告时，若舍则善，若不舍者，此比丘尼亦犯至三次即成罪之法，应离去，是僧残。”

    二

    “任何”者，……比丘尼之意。

    “如是言”者，“［大姊等！汝等］应相亲近而……”。“僧伽由于轻侮……对汝等”者，是因侮蔑也。“由于蔑视”者，为轻视也。“由于嫌恶”者，为怒也。“流言”者，谣言流语也。“无力证据”者，无赞成者也。“如是言”者，云：“诸姊！应相亲近……所赞也。”“此比丘尼”者，作如是言之比丘尼也。

    “由诸比丘尼”者，由其他见闻此事之比丘尼等也。当由彼等言：“大姊！勿作如是言：‘大姊等！汝等应相亲近而住……所赞叹。’”应二次言之、三次言之……［参照僧残七．二（一）～（三）。“大姊！勿因瞋怒……”换为“大姊！汝勿作如是言……”“大姊僧！请听！此某甲比丘尼对于由僧伽所谏告之比丘尼作如是言：‘大姊等！汝等应相亲近而住……’”］……最初之犯行者，不犯也。

    诸大姊！十七僧残法已诵竟。［前之］九是从最初即成罪，［后之］八是至三次方成罪。比丘尼等犯以上任何一项，彼比丘尼于二部僧中行十四日之摩那埵［别住］。比丘尼摩那埵竟，此处若有二十人之比丘尼僧伽时，应许之复权。若二十人，虽少一人之比丘尼僧伽，欲令彼比丘尼复权，彼比丘尼亦不得回复。又其诸比丘尼应受呵责，此乃于此时之如法行也。

    于此，我今问诸大姊：“于此事得清净耶？”再问：“于此事得清净耶？”三次问：“于此事得清净耶？”今诸大姊于此事得清净，是故默然，我如是知解。

    ———十七［僧残］终———
汉译南传大藏经第 02 册 No. 0001 经分别(第5卷-第15卷)

    诸大姊！今诵出三十尼萨耆波逸提法。

    舍堕　一

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，六群比丘尼积蓄多钵，诸人巡礼精舍见此，讥嫌非难：“何以诸比丘尼积蓄多钵耶？比丘尼为钵商或开陶器店耶？”诸比丘尼闻彼等诸人之……非难。彼等诸比丘尼中少欲者……非难：“何以六群比丘尼积蓄钵耶？”……乃至……“诸比丘！六群比丘尼实积蓄钵耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以……耶？诸比丘！比非令未信者生信……诵此学处——

    任何比丘尼，积蓄钵者，尼萨耆波逸提。”

    二

    （一）

    “任何”者，……比丘尼之意。

    a'“积蓄”者，不执持、不净施［之物为蓄］。

    “钵”者，有二种钵：铁钵和泥钵。钵之类有三：大钵、中钵、小钵。大钵可容半阿罗迦量之饭与四分之一量可食物，或与此相称之羹菜。中钵可容那利量之饭与四分之一量可食物，或与此相称之羹菜。小钵可容跋陀量之饭与四分之一量可食物，或与此相称之羹菜。比此更大或更小者，非钵也。

    a “尼萨耆”者，［一夜蓄］至夜明即尼萨耆，应舍于僧、别众或一比丘尼。“诸比丘！应如是舍：

    其比丘尼至僧伽处已，偏袒右肩，礼上座比丘尼足，胡跪合掌白如是：

    ‘诸大姊！此钵由我蓄过一夜，应舍之，我以此舍于僧。’

    舍已，自白忏悔其罪。应由一聪明贤能之比丘尼摄受其罪［之忏悔］，还与所舍之钵：

    ‘大姊僧！请听！此钵乃某甲比丘尼之舍堕钵，已舍于僧。若僧时机可者，则僧当以此钵还与某甲比丘尼。’

    ［或］其比丘尼至众多之比丘尼处，偏袒右肩，礼上座比丘尼足，胡跪合掌白如是：

    ‘诸大姊！此钵由我蓄过一夜，应舍之，我以此舍于诸大姊。’

    舍已，自白忏悔其罪。应由一聪明贤能之比丘尼摄受其罪［之忏悔］，还与所舍之钵：

    ‘诸大姊僧！请听！此钵乃某甲比丘尼之舍堕钵，已舍于诸大姊。若诸大姊时机可者，诸大姊！此钵还与某甲比丘尼。’

    ［或］其比丘尼至一比丘尼处，偏袒右肩，胡跪合掌白如是：

    ‘大姊！此钵由我蓄过一夜，应舍之，我以此舍于大姊。’

    舍已，自白忏悔其罪。其比丘尼摄受其罪之忏悔，还与所舍之钵。［言］：

    ‘我以此钵与大姊。’”

    （二）

    于过夜有过夜想者，舍堕。于过夜有疑想者，舍堕。于过夜有非过夜想者，舍堕。于非受持有受持想者，舍堕。于不说净有说净想者，舍堕。于不遣与有遣与想者，舍堕。于不失有失想、不坏有坏想、不烧有烧想、不夺有夺想者，舍堕。舍堕钵，不舍而受用者，突吉罗。

    未过一夜有过想者，突吉罗。未过一夜有疑想者，突吉罗。未过一夜有不过想者，不犯也。

    （三）

    于夜明以前受持、说净、遣与、失、坏、烧、被夺而取［钵］者，以亲厚想取，痴狂者、最初之犯行者，不犯也。

    三

    其时，六群比丘尼舍钵不还与。以［此事］白世尊。“诸比丘！不得不还与舍钵，不还与者，突吉罗。”

    舍堕　二

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，众多比丘尼于村中住处安居竟，具戒、具威仪，［着］弊衣、破衣至舍卫城。优婆塞见此诸比丘尼曰：“诸比丘尼具戒……破衣，此诸比丘尼遭贼。”乃以非时衣施予比丘尼僧伽。偷兰难陀比丘尼曰：“我等行迦絺那衣式，［是故］时衣也。”执持而分配之。优婆塞等见诸比丘尼而作是言：“诸大姊得衣耶？”“贤者！我等未得衣，偷兰难陀比丘尼言：‘我等行迦絺那衣式，系时衣。’而执持分配之。”

    优婆塞等讥嫌非难：“何以尊姊偷兰难陀以非时衣为时衣，执持而分配耶？”诸比丘尼闻彼等……非难。诸比丘尼中少欲者……非难：“何以尊姊偷兰难陀……分配耶？”于是，诸比丘尼以此事语诸比丘。诸比丘以此事白世尊。“诸比丘！偷兰难陀尼实……分配耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以偷兰难陀比丘尼……分配耶？诸比丘！此非令未信者生信……诵此学处——

    任何比丘尼，以非时衣为时衣而执持分配者，尼萨耆波逸提。”

    二

    （一）

    “任何”者，……比丘尼之意。

    “非时衣”者，不行迦絺那衣式时，于十一个月中得者；行迦絺那衣式时，于七个月中得者；时中被指名而与者，此名非时衣。

    谓“时衣”而执持分配者，其作为时，突吉罗；已得者，舍堕。应舍于僧、别众或一比丘尼。“诸比丘！应如是舍：‘诸大姊！此非时衣由我作时衣执持而分配，为舍堕衣，我以此舍于僧伽……’……乃至……‘……还与。’……乃至……‘别众还与。’……乃至……‘……还与大姊。’”

    （二）

    于非时衣有非时衣想，谓“时衣”而执持分配者，舍堕。于非时衣有疑想……突吉罗。于非时衣有时衣想……不犯也。于时衣有非时衣想者，突吉罗。于时衣有疑想者，突吉罗。于时衣有时衣想者，不犯也。

    （三）

    于非时衣有非时衣想而分配、于时衣有时衣想而分配，痴狂者、最初之犯行者，不犯也。

    舍堕　三

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，偷兰难陀比丘尼与一比丘尼交换衣而用。时，其比丘尼将衣折叠而藏置。偷兰难陀比丘尼询其比丘尼曰：“妹！汝与我交换之衣在何处耶？”于是，其比丘尼持来示偷兰难陀比丘尼。偷兰难陀比丘尼言其比丘尼曰：“妹！取汝之衣，其衣给我。汝衣属汝，我衣属我。其衣给我，汝自取去。”而夺之。

    其比丘尼以此事告诸比丘尼。诸比丘尼中少欲者……非难：“何以尊姊偷兰难陀与比丘尼交换衣，而后夺之耶？”于是，诸比丘尼以此事语诸比丘。诸比丘以此事白世尊。“诸比丘！偷兰难陀比丘尼实……夺之耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以偷兰难陀比丘尼……夺之耶？诸比丘！此非令未信者生信……诵此学处——

    任何比丘尼，与比丘尼交换衣，而后彼比丘尼作如是言：‘妹！取汝之衣，其衣给我。汝衣属汝，我衣属我。其衣给我，汝自取去。’而夺之或令夺者，尼萨耆波逸提。”

    二

    （一）

    “任何”者，……比丘尼之意。

    “与比丘尼”者，与其他之比丘尼。

    a “交换”者，以小换大或以大换小。

    a'“衣”者，六种衣中之一衣，应说净之最下量［以上］者。

    “夺”者，自夺者，舍堕。

    “令夺”者，令他者，突吉罗。一次令而屡次夺者，舍堕。应舍于僧、别众或一比丘尼。

    “诸比丘！应如是舍：‘大姊！此衣为我与比丘尼交换而后夺之，为舍堕衣，我以此舍于僧。’……乃至……‘……［僧］还与。’……乃至……‘……［别众］还与。’……乃至……‘我还与……。’”

    （二）

    于受具戒者有受具戒者想，交换衣后而夺之或令夺者，舍堕。于受具戒者有疑想……于受具戒者有未受具戒者想……舍堕。其他资具之交换而夺或令夺者，突吉罗。与未受具戒者以衣或其他之资具交换后而夺或令夺者，突吉罗。于未受具戒者有未受具戒者想者，突吉罗。于未受具戒者有疑想者，突吉罗。于受具戒者有未受具戒者想者，突吉罗。

    （三）

    或彼尼施与、或彼尼之亲友取之，痴狂者、最初之犯行者，不犯也。

    舍堕　四

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，偷兰难陀比丘尼患病。时，一优婆塞至偷兰难陀比丘尼处。至已，言偷兰难陀比丘尼曰：“尊姊！有何不安乐耶？应持来何物耶？”“贤者！我欲熟酥。”于是，彼优婆塞由商家持来一迦哈波拏［钱］之熟酥，施与偷兰难陀比丘尼。偷兰难陀比丘尼言：“贤者！我不欲熟酥，我欲胡麻油。”于是，彼优婆塞至该商家而作是言：“贤者！尊姊非欲熟酥而欲胡麻油，汝取熟酥而与胡麻油。”“贤者！若我等卖出物品倘复受取，我等之物品何时可卖耶？付熟酥之钱，则持去熟酥；卿持来胡麻油钱，即持去胡麻油。”

    于是，彼优婆塞讥嫌非难：“何以尊姊偷兰难陀先乞此而后乞彼耶？”诸比丘尼闻优婆塞……非难。诸比丘尼中少欲者……非难……于是，彼诸尼以此事告比丘等。诸比丘以此事白世尊。“诸比丘！偷兰难陀比丘尼实先乞此而后乞彼耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以偷兰难陀比丘尼……乞彼耶？诸比丘！此非令未信者生信……诵此学处——

    任何比丘尼，先乞此而后乞彼者，尼萨耆波逸提。”

    二

    （一）

    “任何”者，……比丘尼之意。

    “乞此”者，先求乞某物。

    “乞彼”者，后乞其他某物，乞者，突吉罗。得者，舍堕。应舍于僧、别众或一比丘尼。

    “诸比丘！应如是舍：‘大姊等！由我乞此，而后乞彼，为［所得之］舍堕物，我以此舍于僧……乃至……还与……乃至……还与……乃至……我还与大姊。’”

    （二）

    于此有此想而乞彼者，舍堕。于此有疑想……于此有非此想……舍堕。于非此有此想而乞彼者，突吉罗。于非此有疑想而乞彼者，突吉罗。于非此有非此想者，不犯也。

    三

    乞此物［不足］又乞彼、乞［可成一套之］其他之物、［谓他物比较有利得］以示利益而乞，痴狂者、最初之犯行者，不犯也。

    舍堕　五

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，偷兰难陀比丘尼患病。时，一优婆塞至偷兰难陀比丘尼处而作是言：“尊姊！堪忍否？得过否？”“贤者！我不堪忍！不得过！”“尊姊！我当于某商家寄存一迦哈波拏［钱］，师倘有所需，即令持来。”偷兰难陀比丘尼命一式叉摩那曰：“式叉摩那！汝至某商家取一迦哈波拏之胡麻油来。”于是，式叉摩那从彼商家持来一迦哈波拏之胡麻油来与偷兰难陀比丘尼。偷兰难陀比丘尼言：“式叉摩那！我不欲胡麻油，我欲熟酥。”于是，式叉摩那至商家言彼商人曰：“贤者！尊姊不欲胡麻油而欲熟酥，请将胡麻油换成熟酥。”“尊妹！我等卖出物品倘复受取……持胡麻油钱来，则持胡麻油去；持熟酥钱来，则持熟酥去。”于是，式叉摩那站立哭泣，比丘尼等询式叉摩那曰：“式叉摩那！汝何故泣耶？”该式叉摩那以此事告诸比丘尼。诸比丘尼中少欲者……非难：“何以尊姊偷兰难陀购此而后换彼耶？”……乃至……“诸比丘！实……［参照舍堕四．一。‘乞’换为‘购’］……诵此学处——

    任何比丘尼，购此而后换购彼者，尼萨耆波逸提。”

    二

    “任何”者，……比丘尼之意。

    “购此而后”者，购何种之物……［参照舍堕四．二。“乞”换“购”］……最初之犯行者，不犯也。

    舍堕　六

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，诸优婆塞为比丘尼僧伽之衣而随意募捐后，将资财寄于某衣商家，至比丘尼等处而作是言：“诸尊姊！已为作衣而存资财于某衣商家，［由尊姊等］从彼处持衣分配！”诸比丘尼却以其资财购药而受用。优婆塞等知而讥嫌……乃至……“何以诸比丘尼，使用已为僧伽指定某物而施与之资财，［而转］购他物耶？”诸比丘尼闻彼优婆塞之非难。诸比丘尼中少欲者……非难：“何以诸比丘尼……购他物耶？”……乃至……“诸比丘！比丘尼等实……购他物耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以比丘尼等……购他物耶？诸比丘！此非令未信者生信……诵此学处——

    任何比丘尼，若使用已为僧伽指定某物而施与之资财，而购他物者，尼萨耆波逸提。”

    二

    （一）

    “任何”者，……比丘尼之意。

    a “为僧伽”者，为僧伽而非为别众，非为一比丘尼也。

    a'“指定某物而施与之资财”者，使用为此而施与之资财。

    “购他物”者，购所指定施与物以外之他物。购［之动作］，突吉罗；已购得者，舍堕。应舍于僧、别众或一比丘尼。“诸比丘！应如是舍：‘尊姊等！此系使用已为僧伽指定某物而施与之资财，购此物，为舍堕物，我以此舍于僧。’……乃至……‘……［僧］当还与。’……乃至……‘……［别众］还与。’……乃至……‘我还与尊姊。’”

    （二）

    于为此施与物有为此施与物想而［转］购他物者，舍堕。于为此施与物有疑想……于为此施与物有非为此施与物想……舍堕。得舍堕物者，应用于所施与之处。于非为此施与有为此施与想者，突吉罗。于非为此施与有非为此施与想者，不犯也。

    （三）

    以［购此］所余用以购［他］、问施主而［转］用、事故时，痴狂者、最初之犯行者，不犯也。

    舍堕　七

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，诸优婆塞为比丘尼僧伽作衣而随意集资财，将其资财寄于一衣商家，而后至诸比丘尼处作如是言：“诸尊姊！为作衣之资财已存放于某衣商家，［请尊姊等］从彼处持衣来分配。”诸比丘尼使用其资财，又自乞［所得作衣之资财］购药受用。优婆塞得知而讥嫌非难：“何以诸比丘尼使用已为僧伽指定某物而施予之资财，又自乞而购他物耶？”……乃至……“诸比丘！比丘尼等实……购他物耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以比丘尼等……购他物耶？诸比丘！此非令未信者生信……诵此学处——

    任何比丘尼，若使用已为僧伽指定某物而施予之资财，又自乞而购他物者，尼萨耆波逸提。”

    二

    “任何”者，……比丘尼之意。

    a'“为僧伽”者，……。

    “指定某物而施与之资财”者，……。

    a “自乞”者，自求也。

    “购他物”者，……［参照舍堕六．二（一）～（三）。添入“自乞”］……最初之犯行者，不犯也。

    舍堕　八

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，依属于众社房舍而居之比丘尼等，穷于粥。时，其众社为施与诸比丘尼之粥随意集资财，资财寄于商家后，至诸比丘尼处作如是言：“尊姊等！为粥所备之资财已寄于某商家，可由彼处持米煮粥以用之！”比丘尼等却以资财购药受用。时，其众社知之而讥嫌非难：“何以比丘尼等使用为大众所指定某物而施与之资财，而购他物耶？”……乃至……“诸比丘！比丘尼等实……购他物耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以比丘尼等……购他物耶？诸比丘！此非令未信者生信……诵此学处——

    任何比丘尼，若使用已为大众指定某物而施与之资财，而购他物者，尼萨耆波逸提。”

    二

    “任何”者，……比丘尼之意。

    “指定某物而施与之资财”者，为某物而施与。

    “购他物”者，……［参照舍堕六．二（一）～（三）。“僧伽”换为“大众”］……最初之犯行者，不犯也。

    舍堕　九

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，依属众社房舍而住之比丘尼等［参照舍堕八．一］……“……受用。”诸比丘尼以此资财，又自乞［之资财］购药受用，其时众社知之［参照舍堕八．一。加入“自乞”］……“……诵此学处——

    任何比丘尼，若使用已为大众指定某物而施与之资财，又自乞而购他物者，尼萨耆波逸提。”

    二

    “任何”者，……比丘尼之意。

    a “为大众”者，……。

    a'“指定某物而施与之资财”者，……“自乞”者，自求也。“购他物”者，……［参照舍堕六．二（一）～（三）。“僧伽”换为“大众”］……最初之犯行者，不犯也。

    舍堕　一〇

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，偷兰难陀比丘尼是多闻者、诵出者，而善能说法，甚受大众敬爱。其时，偷兰难陀比丘尼之房舍破坏，诸人对偷兰难陀比丘尼作是言：“尊姊！汝等房舍何故破坏耶？”“贤者！无施与者、无造作者。”于是，诸人为偷兰难陀比丘尼之房舍随意筹款，并以此所得资财，施与偷兰难陀比丘尼。偷兰难陀比丘尼将施与之资财以及自乞者购药受用。诸人知此而讥嫌非难：“何以尊姊偷兰难陀以指定某物而施与个人之资财购他物耶？”……乃至……“诸比丘！偷兰难陀比丘尼实……购他物耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以偷兰难陀比丘尼……购他物耶？诸比丘！此非令未信者生信……诵此学处——

    任何比丘尼，若使用指定某物而施与个人之资财，又自乞而购他物者，尼萨耆波逸提。”

    二

    “任何”者，……比丘尼之意。

    “指定某物而施与［……］之资财”者，……“个人”者，于一比丘尼，非僧伽、非别众也。

    “自乞”者，自求也。

    “购他物”者，……［同前。“僧伽”换为“个人……又自乞”］……最初之犯行者，不犯也。

    舍堕　一一

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，偷兰难陀比丘尼是多闻者、诵出者，而善能说法。其时，拘萨罗国波斯匿王于寒时，着高价之毛衣，至偷兰难陀比丘尼处。至已，对其尼问讯而坐一面。偷兰难陀比丘尼对于一面坐之拘萨罗国波斯匿王说法……令生欢喜。其时，拘萨罗国波斯匿王闻偷兰难陀比丘尼说法而生欢喜，对偷兰难陀比丘尼曰：“尊姊！请言所欲。”“大王！若欲施与，请将此毛衣相赠。”于是，拘萨罗国波斯匿王即以毛衣赠与偷兰难陀比丘尼，起座问讯，右绕而去。

    诸人讥嫌非难：“此比丘尼多欲而不知足，何故乞王之毛衣耶？”诸比丘尼闻此诸人……非难。诸比丘尼中少欲者……非难：“何以尊姊偷兰难陀比丘尼乞王之毛衣耶？”……乃至……“诸比丘！偷兰难陀比丘尼实乞王之毛衣耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以偷兰难陀比丘尼乞王之毛衣耶？诸比丘！此非令未信者生信……诵此学处——

    比丘尼若求重衣者，最高可求［值］四康沙量之物，若过此者，尼萨耆波逸提。”

    二

    （一）

    a “求”者，乞也。

    a'“重衣”者，天寒时之外衣。

    “最高可求四康沙”者，价值十六迦哈波拏。

    “若过此”者，乞求过此以上之物，求者，突吉罗。得者，舍堕。应舍于僧、别众或一比丘尼。

    “诸比丘！应如是舍：‘尊姊等！此重衣乃由我求过四康沙以上者，应舍之。我今以此舍于僧。’……乃至……‘……［别众］还与。’……乃至……‘……我还与尊姊。’”

    （二）

    于过四康沙有过想而求之者，舍堕。于过四康沙有疑想……于过四康沙有以下想而求之者，舍堕。于四康沙以下有过想者，突吉罗。于四康沙以下有疑想者，突吉罗。于四康沙以下有以下想者，不犯也。

    （三）

    求最高四康沙之物、求四康沙以下之物、亲戚自言以己物施与、为他人求时、由己之财时、欲乞高贵者而得便宜者时，痴狂者、最初之犯行者，不犯也。

    舍堕　一二

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，偷兰难陀比丘尼多闻而……［参照舍堕一一．一。“寒时”换为“热时”，“毛衣”换为“麻衣”］……“……诵此学处——

    比丘尼若求轻衣者，最高可求［值］二康沙半之物，若过此者，尼萨耆波逸提。”

    二

    （一）

    a “求”者，乞也。

    a'“轻衣”者，天热时之外衣。

    “最高可求［值］二康沙半”者，求价值十迦哈波拏之物。“若过此者……［参照舍堕一一．二。‘重衣、最高四康沙以上之物’换为‘最高二康沙半、二康沙半以下’］……”……不犯也。

    （二）

    求最高二康沙半之物、求二康沙半以下之物……最初之犯行者，不犯也。

    诸大姊！三十尼萨耆波逸提法已诵竟。于此，我今问诸大姊：“于此事得清净耶？”再问：“于此事得清净耶？”三次问：“于此事得清净耶？”今诸大姊于此事得清净，是故默然，我如是知解。

    ———三十尼萨耆终———
汉译南传大藏经第 02 册 No. 0001 经分别(第5卷-第15卷)

    诸大姊！今诵出百六十六波逸提法。

    波逸提　一

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，一优婆塞自言将施蒜于比丘尼僧伽：“诸尊姊中欲蒜者，我以蒜施之。”复令农园守护人：“若有比丘尼等来此，每人给与二三支为一束之大蒜。”其时，舍卫城有祭祀会，索蒜者甚多，不久即罄尽，比丘尼等至优婆塞处而作是言：“贤者！我等欲蒜。”“尊姊！已被索尽，汝等请往农园。”偷兰难陀比丘尼至农园不知量而多取蒜，农园守护人讥嫌非难：“何以比丘尼等不知量而多取蒜耶？”诸比丘尼闻彼农园守护人之讥嫌非难。诸比丘尼中少欲者……非难：“何以尊姊偷兰难陀不知量而多取蒜耶？”……乃至……“诸比丘！偷兰难陀比丘尼实不知量而多取蒜耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以偷兰难陀比丘尼不知量而多取蒜耶？诸比丘！此非令未信者生信……乃至……。”说法已，告诸比丘曰：

    “诸比丘！偷兰难陀比丘尼前世为一婆罗门妇，育有难陀、难陀瓦提、孙多利难陀等三女。诸比丘！彼婆罗门妇死后，转生为一鹅鸟，羽毛皆是黄金所成，对其子女均一一给与羽毛。诸比丘！其时，偷兰难陀比丘尼即此鹅鸟，欲以羽毛给予其子女，而捉白鸟王拔尽其羽，彼再生之羽成为白羽。诸比丘！其时，偷兰难陀比丘尼因过贪故，而使黄金羽消失。于今世，亦当消尽大蒜。”

      所得应满足　　　　　过欲实为恶
      以捉白鸟王　　　　　汝等黄金失

    于是，佛世尊以种种方便呵责偷兰难陀比丘尼，说难教养……乃至……“诸比丘！比丘尼等当如是诵此学处——

    任何比丘尼，食蒜者，波逸提。”

    二

    （一）

    “任何”者，……比丘尼之意。

    “蒜”者，由摩竭陀而来也。

    “我欲食”而捉（取）者，突吉罗。每咽食，波逸提。

    （二）

    于蒜有蒜想而食者，波逸提。于蒜有疑想……于蒜有非蒜想而食者，波逸提。于非蒜有蒜想而食者，突吉罗。于非蒜有非蒜想而食者，不犯也。

    （三）

    珠葱、粉碎者、呵梨勒果、奢婆蒜、入汤之调合物、［加］于肉之调合物、［加］于油之调合物，［加］于凉拌菜（沙拉）、添味等，痴狂者、最初之犯行者，不犯也。

    波逸提　二

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，六群比丘尼将密处之毛剃除，于阿致罗筏提河与娼妇一齐裸形于浅滩沐浴。娼妇等讥嫌……乃至……“何以比丘尼等剃除密处之毛耶？宛如在家受欲之妇。”诸比丘尼闻彼娼妇等之讥嫌。诸比丘尼中少欲者讥嫌……乃至……“何以六群比丘尼剃除密处之毛耶？”……乃至……“诸比丘！六群比丘尼实……耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以六群比丘尼……耶？诸比丘！此非令未信者生信……诵此学处——

    任何比丘尼，剃除密处之毛者，波逸提。”

    二

    “任何”者，……比丘尼之意。

    a “剃”者，即剃去一毛，亦波逸提；剃多毛，亦波逸提。

    a'“密处”者，大、小便之二处。

    因病者，痴狂者、最初之犯行者，不犯也。

    波逸提　三

    一

    尔时，佛世尊在舍卫城祇树给孤独园。二比丘尼［因欲念］烦恼难忍，乃入室内以掌相拍［密处］。诸比丘尼闻其音，于是，趋前往询彼比丘尼曰：“尊姊！汝等何故与男子共为污行耶？”“尊姊等！我等未与男子共为污行。”而以此事语诸比丘尼。诸比丘尼中少欲者讥嫌……乃至……“何以比丘尼等以掌相拍耶？”……乃至……“诸比丘！比丘尼等实以掌相拍耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以比丘尼等以掌相拍耶？诸比丘！此非令未信者生信……诵此学处——

    以掌相拍者，波逸提。”

    二

    “以掌相拍”者，摩触受乐，纵以莲叶［轻微］程度拍打密处者，波逸提。

    因病者，痴狂者、最初之犯行者，不犯也。

    波逸提　四

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，有一人本为王之宫女，于比丘尼处出家。一比丘尼［因欲念］烦恼难忍，至彼比丘尼处作是言：“尊姊！王经常来此，汝等如何堪忍耶？”“尊姊！使用树胶生支。”“尊姊！树胶生支者是何物耶？”彼比丘尼即以树胶生支示该比丘尼。于是，该比丘尼亦使用其树胶生支，［用毕］忘洗净而置一处。比丘尼等见蝇集而作是言：“此为谁所作耶？”彼尼曰：“我所作也。”诸比丘尼中少欲者讥嫌……乃至……“何以比丘尼等受用树胶生支耶？”……乃至……“诸比丘！比丘尼等实使用树胶生支耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以比丘尼等使用树胶生支耶？诸比丘！此非令未信者生信……诵此学处——

    ［使用］树胶生支者，波逸提。”

    二

    a “使用”者，藉摩触而受乐，纵以莲叶程度插入密处者，波逸提。

    a'“树胶生支”者，树胶制之［男根］，另有木制、粉制、粘土制者。

    因病者，痴狂者、最初之犯行者，不犯也。

    波逸提　五

    一

    （一）

    尔时，佛世尊在释迦国迦毗罗卫城尼拘律树园。其时，摩诃波阇波提瞿昙弥至世尊处。至已，礼拜世尊后，立于下风，曰：“世尊！女人有恶臭。”其时，世尊曰：“诸比丘尼应以水洗净。”对摩诃波阇波提瞿昙弥说法……瞿昙弥闻世尊说法……欢喜，礼敬世尊，右绕而去。时，世尊以是因缘说法而告诸比丘曰：“诸比丘！听许比丘尼以水洗净。”

    （二）

    其时，一比丘尼闻世尊听许以水洗净，因过分深洗而伤及小便道。该比丘尼以此事语诸比丘尼，诸比丘尼中少欲者讥嫌……乃至……“何以比丘尼等过分深洗耶？”……乃至……“诸比丘！比丘尼等实……耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以……耶？诸比丘！此非令未信者生信……诵此学处——

    诸比丘尼以水洗净［密处］时，唯二指节可入［根中］，若过此者，波逸提。”

    二

    （一）

    “以水洗净”者，洗净小便道也。

    “时”者，洗净之时。“唯二指节可入”者，以二指之二节插入。“过此”者，若感受触乐，超过草叶程度者，波逸提。

    （二）

    于过二指节有过想而入者，波逸提。于过二指节有疑想而入者，波逸提。于过二指节有以下想而入者，波逸提。于二指节以下有过想者，突吉罗。于二指节以下有疑想者，突吉罗。于二指节以下有以下想者，不犯也。

    （三）

    仅入二指节、仅入二指节以下、因病者，痴狂者、最初之犯行者，不犯也。

    波逸提　六

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，有一名为阿劳范达之大臣于比丘中出家，彼妻亦于比丘尼中出家。其时，比丘于比丘尼前作食事，该比丘尼以饮水及［扇］扇伺候作食事之比丘，该比丘拒曰：“妹！勿如是，此非净行！”“昔我为汝作如是如是［种种事］，而今此些微之事亦不许耶！”［其妻如此说］即以水碗投其头并以扇打之。诸比丘尼中少欲者……非难：“何以比丘尼打比丘耶？”……乃至……“诸比丘！比丘尼……实耶？”“实然！世尊？”佛世尊呵责：“诸比丘！何以比丘尼打……耶？诸比丘！此非令未信者生信……诵此学处——

    任何比丘尼，为作食事之比丘以饮物或扇伺候者，波逸提。”

    二

    （一）

    “任何”者，……比丘尼之意。

    “为［……］比丘”者，为受具戒者。

    “食事”者，食五正食中之一食。

    “饮物”者，任何可饮之物。“扇”者，任何可扇之扇。

    “伺候”者，立于伸手可及之范围内者，波逸提。

    （二）

    于受具戒者有受具戒者想而伺候饮物或扇者，波逸提。于受具戒者有疑想……于受具戒者有未受具戒者想……波逸提。于离伸手［范围］内伺候者，突吉罗。为食硬食者伺候，突吉罗。为未受具戒者伺候，突吉罗。于未受具戒者有受具戒者想，突吉罗。于未受具戒者有疑想者，突吉罗。于未受具戒者有未受具戒者想，突吉罗。

    （三）

    与或令与、命未受具戒者，痴狂者、最初之犯行者，不犯也。

    波逸提　七

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，比丘尼等于收获时，乞生谷运往城市，城门［守卫］曰：“尊姊等！请部分给予！”稍作障碍之后始放行。该比丘尼等归住处后，以此事语诸比丘尼。诸比丘尼中少欲者讥嫌……乃至……“何以比丘尼等乞生谷耶？”……乃至……“诸比丘！比丘尼等实乞生谷耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以比丘尼等乞生谷耶？诸比丘！此非令未信者生信……诵此学处——

    任何比丘尼，乞生谷或令乞、炒或令炒、捣或令捣、煮或令煮而食者，波逸提。”

    二

    （一）

    “任何”者，……比丘尼之意。

    a “乞”者，自乞之意。

    a'“生谷”者，米、稻、麦、小麦、稗、豆、屈都劳沙伽也。

    “令乞”者，令他乞之意。

    “炒”者，自炒。“令炒”者，令他炒。“捣”者，……“令捣”者，……“煮”者，……“令煮”者，令他煮。［若想］“我欲食”而捉（取）之，突吉罗。每咽食者，波逸提。

    （二）

    因病者、乞煮谷，痴狂者、最初之犯行者，不犯也。

    波逸提　八

    一

    尔时，佛世尊在舍卫城祇树给孤独园。时，有一在王宫任职之婆罗门为领俸禄而洗头，行经比丘尼住处附近而进入王宫。一比丘尼以满盛小便之便器投舍于墙外，适落于婆罗门之头上，该婆罗门……非难：“此剃头之弊女等非沙门女，何以将便器投［于我］头上耶？我将烧毁彼等之住处。”于是，持火炬入其住处。有一优婆塞由其住处出，见该婆罗门持火炬入比丘尼住处。见已，言婆罗门曰：“友！汝何故持火炬入此住处耶？”“友！此剃头弊女等以便器掷我头上，我将烧毁彼等之住处。”“婆罗门！请往矣！此吉瑞也，汝可得千金与俸禄。”于是，该婆罗门洗头后，往王宫得千金与俸禄。

    时，优婆塞入住处，以此事语诸比丘尼而非难之。诸比丘尼中少欲者讥嫌……乃至……“何以比丘尼等将小便弃于墙外耶？”……乃至……“诸比丘！诸比丘尼实……耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以比丘尼等……耶？诸比丘！此非令未信者生信……诵此学处——

    任何比丘尼，以小便、或大便、或埃屑、或剩饭弃于墙外或篱外，或令弃者，波逸提。”

    二

    （一）

    “任何”者，……比丘尼之意。

    “小便”者，尿。“大便”者，粪。“埃屑”者，灰尘。“剩饭”者，饭屑或骨片或污水。

    a “弃”者，自弃者，波逸提。“令弃”者，令他弃者，突吉罗。令弃一次而弃多次者，波逸提。

    a'“墙”者，有三种墙：瓦墙、石墙、木墙。“篱”者，有三种篱：瓦篱、石篱、木篱。“墙外”者，墙之外侧。“篱外”者，篱之外侧。

    （二）

    检视而弃之、弃于非道路之处，痴狂者、最初之犯行者，不犯也。

    波逸提　九

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，一婆罗门有谷田近于比丘尼住处。比丘尼等以小便、大便、埃屑、剩饭弃于谷田中。该婆罗门讥嫌非难：“诸比丘尼何故污我等之谷田耶？”诸比丘尼闻婆罗门……非难。诸比丘尼中少欲者亦讥嫌……乃至……“何以比丘尼等以小便……剩饭弃于青草上耶？”……乃至……“诸比丘！比丘尼等实……耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以比丘尼等……耶？诸比丘！此非令未信者生信……诵此学处——

    任何比丘尼，以小便、或大便、或埃屑、或剩饭弃于青草上，或令弃者，波逸提。”

    二

    （一）

    “任何”者，……比丘尼之意。

    “小便”者，……［参照波逸提八．二（一）］……或污水。

    a “弃”者，自己弃之，波逸提。

    a'“青草”者，种植之七谷、七菜，供人受用之物。

    “令弃”者，……［参照波逸提八．二（一）］……波逸提。

    （二）

    于青草有青草想而弃之或令弃之者，波逸提。于青草有疑想……于青草有非青草想……波逸提。于非青草有青草想者，突吉罗。于非青草有疑想者，突吉罗。于非青草有非青草想者，不犯也。

    （三）

    检视而弃之、弃于田畔、问所有主得其许可而弃之，痴狂者、最初之犯行者，不犯也。

    波逸提　一〇

    一

    尔时，佛世尊在王舍城迦兰陀竹林园。其时，王舍城举行山上祭，六群比丘尼前往观赏。诸人讥嫌非难：“何以比丘尼等往观舞踊、歌谣、音乐耶？宛如在家受欲者。”诸比丘尼闻彼诸人之……非难。诸比丘尼中少欲者……非难：“何以六群比丘尼往观舞踊……耶？”……乃至……“诸比丘！六群比丘尼实往观舞踊……耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以六群比丘尼往观舞踊……耶？诸比丘！此非令未信者生信……诵此学处——

    任何比丘尼，往观听舞踊、歌谣或音乐者，波逸提。”

    二

    （一）

    “任何”者，……比丘尼之意。

    “舞踊”者，无论何种舞踊。“歌谣”者，无论何种歌。“音乐”者，无论何种音乐。

    往观听者，突吉罗。伫立而观听者，波逸提。离观听处后，又再三往观听者，［各］波逸提。往一一见者，［各］突吉罗。

    （二）

    立于僧园中观或听，至比丘尼处立、坐、卧之场所而舞踊、或唱歌、或奏乐，往路之对面，有事往观或听，事故时，痴狂者、最初之犯行者，不犯也。

    ———第一蒜品［终］———

    波逸提　一一

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，拔陀迦比罗之弟子比丘尼有一男性亲戚，因事由乡村至舍卫城。其时，比丘尼与该男子于闇夜中无灯火处，单独并立而语。诸比丘尼中少欲者……非难：“何以比丘尼于闇夜中无灯火处与男子单独并立而语耶？”……乃至……“诸比丘！该比丘尼实……立而语耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以比丘尼……立而语耶？诸比丘！此非令未信者生信……诵此学处——

    任何比丘尼，于闇夜中无灯火处与男子单独并立而语者，波逸提。”

    二

    （一）

    “任何”者，……比丘尼之意。

    “闇夜中”者，日没时。“无灯火”者，无光明处。

    a “与”者，共一处。

    a'“男子”者，人男而非夜叉男、饿鬼男、畜生男，人男之有智能立而语者。

    “单独”者，男子及比丘尼均系单独一人。

    “并立”者，立于男子伸手［范围］内者，波逸提。“而语”者，于男子之伸手内立而语者，波逸提。离伸手内立而语者，突吉罗。与夜叉男、或饿鬼男、或黄门、或畜生之有人形者共立或语者，突吉罗。

    （二）

    有任何［知净不净］有智之第二者在时、思非单独者、思余事［茫然］而立或语，痴狂者、最初之犯行者，不犯也。

    波逸提　一二

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，跋陀迦比罗之弟子比丘尼之男亲戚，因事由乡村来舍卫城。其时，此比丘尼知世尊禁止于闇夜中无灯火处与男子单独并立而语，因而与该男子单独于屏覆处并立而语。诸比丘尼中少欲者……［同波逸提一一．一。“闇夜中无灯火处”换为“于屏覆处”］……“……诵此学处——

    任何比丘尼，于屏覆处与男子单独并立而语者，波逸提。”

    二

    “任何”者，……比丘尼之意。

    “屏覆处”者，谓有壁、或户、或敷物、或围幕、或木、或柱、或袋物等任何覆盖物也。

    “男子”者，人男而……［参照波逸提一一．二］……最初之犯行者，不犯也。

    波逸提　一三

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时。跋陀迦比罗之弟子比丘尼之男亲戚，因事由乡村至舍卫城。其时，比丘尼知世尊禁止于屏覆处与男子单独并立而语，因而与该男子于露处单独并立而语。诸比丘尼中……［同波逸提一一．一。“闇夜中无灯火处”换为“于露处”］……“……诵此学处——

    任何比丘尼，于露处与男子单独并立而语者，波逸提。”

    二

    “任何”者，……比丘尼之意。

    “露处”者，非屏覆处，为无壁……袋物等任何覆盖物处。

    “男子”者，人男而……［参照波逸提一一．二］……最初之犯行者，不犯也。

    波逸提　一四

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，偷兰难陀比丘尼于车道、于小路、于街巷亦与男子单独并立而语，又盼望耳语，使伴友比丘尼离去。诸比丘尼中少欲者……非难：“何以尊姊偷兰难陀于车道……立而语，又盼望耳语，又使伴友比丘尼离去耶？”……乃至……“诸比丘！偷兰难陀比丘尼实于车道……离去耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以偷兰难陀比丘尼于车道……离去耶？诸比丘！此非令未信者生信……诵此学处——

    任何比丘尼，或于车道、或于小路、或于街巷与男子单独并立、或语、或盼望耳语、或使伴友比丘尼离去者，波逸提。”

    二

    （一）

    “任何”者，……比丘尼之意。

    “车道”者，车行之道。“小路”者，由彼出入之处。“街巷”者，十字路。

    a “与”者，共一处。

    a'“男子”者，人男而非夜叉男、饿鬼男、畜生男，人男之有智能立而语者。

    “单独”者，男子一人，比丘尼亦一人也。“并立”者……波逸提。“或语”者……波逸提。“盼望耳语”者，与男子耳语者，波逸提。“或使伴友比丘尼离去”者，欲非法行而使伴友比丘尼离去者，突吉罗。离见处或闻处时，突吉罗。已去者，波逸提。离伸手内而立或语者，突吉罗。与夜叉男、或饿鬼男、或黄门、或畜生之有人形者共立或语者，突吉罗。

    （二）

    任何有智之第二者在时、思非单独者、茫然而立或语、有不欲行非法之理由而使伴友比丘尼离去，痴狂者、最初之犯行者，不犯也。

    波逸提　一五

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，一比丘尼为一俗家所供养者，受常施食。时，该比丘尼晨着下衣，持上衣与钵至其家。至已，坐于座床，不告主人即行离去。其家婢清扫屋内时，将座床置入瓯中，诸人不见座床，［思彼尼盗取］故而询彼比丘尼曰：“尊姊！座床在何处耶？”“贤者！我未见座床。”“尊姊！还其座床。”呵责而断常施食。诸人搜索家中时，于瓯中发见座床，乃向比丘尼谢罪而［恢复］常施食。

    于是，该比丘尼以此事语诸比丘尼。诸比丘尼中少欲者……非难：“何以比丘尼食前至俗家坐于座床，不告主人即离去耶？”……乃至……“诸比丘！比丘尼实……耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以比丘尼……离去耶？诸比丘！此非令未信者生信……诵此学处——

    任何比丘尼，于食前至俗家坐于座床，不告主人而离去者，波逸提。”

    二

    （一）

    “任何”者，……比丘尼之意。

    “食前”者，日出至［翌日］之日中。

    a “至”者，往其处也。

    a'“俗家”者，有四种家：刹帝利家、婆罗门家、吠舍家、首陀罗家。

    b “坐”者，坐于此也。

    b'“座床”者，谓坐之场所。

    “不告主人而离去”者，不告其家中任何有智之人而过轩者，波逸提。于露地越过境界者，波逸提。

    （二）

    于不语有不语想而去者，波逸提。于不语有疑想……于不语有语想……波逸提。于非坐处者，突吉罗。于语有不语想者，突吉罗。于语有疑想者，突吉罗。于语有语想者，不犯也。

    （三）

    语而去、［固定］不动之座时、病者、事故时，痴狂者、最初之犯行者，不犯也。

    波逸提　一六

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，偷兰难陀比丘尼于食后至俗家，不告主人而坐于座床又卧之。诸人欲偷兰难陀比丘尼谨慎，勿坐勿卧。诸人讥嫌非难：“何以尊姊偷兰难陀于食后至俗家，不告主人而坐座床又卧耶？”诸比丘尼闻诸人之非难。诸比丘尼中少欲者……非难：“何以尊姊偷兰难陀……又卧耶？”……乃至……“诸比丘！偷兰难陀比丘尼实……又卧耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以偷兰难陀比丘尼……又卧耶？诸比丘！此非令未信者生信……诵此学处——

    任何比丘尼，于食后至俗家，不告主人而坐或卧座床者，波逸提。”

    二

    （一）

    “任何”者，……比丘尼之意。

    “食后”者，日中过后以至日没。

    a “至”者，往其处。

    a'“俗家”者，……。

    “不告主人”者，不告其家人即与［床］之主人。

    b “坐”者，坐于此者，波逸提。

    “卧”者，卧于此者，波逸提。

    b'“座床”者，谓……场所。

    （二）

    于不语有不语想而坐或卧座床者，波逸提。于不语有疑想［参照波逸提一五．二］……不犯也。

    （三）

    告知而坐或卧于座床、［多比丘尼］常设之座时、病者、事故时，痴狂者、最初之犯行者，不犯也。

    波逸提　一七

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，有众多比丘尼欲往舍卫城，薄暮时，行至拘萨罗国一村落，至一婆罗门家乞请休息［坐卧］。该婆罗门妇对比丘尼等曰：“尊姊等！请等待婆罗门归来。”比丘尼等为等待婆罗门归来，乃铺设卧床，一部分坐，另一部分则卧下。时，其婆罗门于夜间方归，言其妇曰：“此何人耶？”“夫！比丘尼等也。”“将此剃头弊女等逐出！”即由其家逐出之。

    该比丘尼等抵舍卫城后，以此事语诸比丘尼。诸比丘尼中少欲者……非难：“何以比丘尼等非时至俗家，且不告主人即铺床而坐、卧耶？”……乃至……“诸比丘！比丘尼等实……卧耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以比丘尼等……卧耶？诸比丘！此非令未信者生信……诵此学处——

    任何比丘尼，于非时至俗家，不告主人而铺或令铺卧床而坐、卧者，波逸提。”

    二

    （一）

    “任何”者，……比丘尼之意。

    “非时”者，指日没后以迄日出。

    a “至”者，……a'“俗家”者，……“不告主人”者，……［参照波逸提一六．二（二）］……“卧床”者，如铺一叶亦是也。“铺”者，自铺。“令铺”者，令他铺。“坐”者，……。“卧”者，……。

    （二）

    于不告有不告想而［自］铺卧床或坐或卧者，波逸提。于不告有疑想……于不告有不告想……波逸提。于告有不告想者，突吉罗。于告有疑想者，突吉罗，于告有告想者，不犯也。

    （三）

    告知而铺或令铺卧床而坐卧、病者、事故时，痴狂者、最初之犯行者，不犯也。

    波逸提　一八

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，拔陀迦比罗之弟子比丘尼随侍拔陀迦比罗。拔陀迦比罗告诸比丘尼曰：“友等！此比丘尼随侍我，我将以衣与之。”该比丘尼不善受［此语］，误解而嫌恨彼尼：“友等！我不［愿］随侍尊姊，尊姊不与我衣。”诸比丘尼中少欲者……非难：“何以比丘尼不善受其语，误解而嫌恨耶？”……乃至……“诸比丘！比丘尼实……嫌恨耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以比丘尼……嫌恨耶？诸比丘！此非令未信者生信……诵此学处——

    任何比丘尼，不善领受［语］，误解而嫌恨［他］者，波逸提。”

    二

    （一）

    “任何”者，……比丘尼之意。

    “不善领受”者，取他意也。“误解”者，错误之知解。

    “他”者，嫌恨受具戒者，波逸提。

    （二）

    于受具戒者有受具戒者想而嫌恨者，波逸提。于受具戒者有疑想……于受具戒者有未受具戒者想……波逸提。嫌恨未受具戒者，突吉罗。于未受具戒者有受具戒者想者，突吉罗。于未受具戒者有疑想者，突吉罗，于未受具戒者有未受具戒者想者，突吉罗。

    （三）

    痴狂者、最初之犯行者，不犯也。

    波逸提　一九

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，比丘尼等因不见己之财物而向旃达加利比丘尼作斯言：“尊姊！汝曾见我等之财物否？”旃达加利嫌恨而非难：“我应是盗贼，我应是无惭者，诸姊因不见财物而谓我曰：‘尊姊！……见否？’诸姊！我若取汝等之财物，我即非沙门女、我去梵行、我生地狱。若非事实而作是言者，彼尼亦非沙门女、去梵行、应生地狱。”诸比丘尼中少欲者……非难：“何以尊姊旃达加利对自己或他人以［生］地狱、［去］梵行而咒诅耶？”……乃至……“诸比丘！旃达加利比丘尼实……咒诅耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以旃达加利比丘尼……咒诅耶？诸比丘！此非令未信者生信……诵此学处——

    任何比丘尼，对自己或他人以［生］地狱、［去］梵行而咒诅者，波逸提。”

    二

    （一）

    “任何”者，……比丘尼之意。

    “自己”者，彼自己。

    “他人”者，受具戒者。

    以［生］地狱、［去］梵行而咒诅者，波逸提。

    （二）

    于受具戒者有受具戒者想，以地狱或梵行而咒诅者，波逸提。于受具戒者有疑想……于受具戒者有未受具戒者想……波逸提。以畜生界、饿鬼或以人间之不幸而咒诅者，突吉罗。于未受具戒者有受具戒者想者，突吉罗。于未受具戒者有疑想者，突吉罗。于未受具戒者有未受具戒者想者，突吉罗。

    （三）

    为义者、为法者、为教诫者，痴狂者、最初之犯行者，不犯也。

    波逸提　二〇

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，旃达加利比丘尼与比丘尼诤论，因而自打且哭泣。诸比丘尼中少欲者……非难：“何以尊姊旃达加利自打而哭泣耶？”……乃至……“诸比丘！旃达加利比丘尼实……哭泣耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以旃达加利比丘尼……哭泣耶？诸比丘！此非令未信者生信……诵此学处——

    任何比丘尼，自打而哭泣者，波逸提。”

    二

    （一）

    “任何”者，……比丘尼之意。

    “自”者，彼自己。

    打而哭泣者，波逸提。打而不哭泣者，突吉罗。哭泣而不打者，突吉罗。

    （二）

    遭遇亲戚不幸、损及财物、疾病之不幸、哭泣而不自打者，痴狂者、最初之犯行者，不犯也。

    ———第二闇夜品———

    波逸提　二一

    一

    尔时，佛世尊在舍卫国祇树给孤独园。其时，众多比丘尼于阿致罗筏底河之浅处与娼妇裸体沐浴。娼妇等向比丘尼等嘲弄曰：“尊姊等为何年轻修梵行？应享用爱欲，待年老时再修梵行，岂非两全其美？”比丘尼等受嘲后，悒郁不乐。该比丘尼等回住处以此事语诸比丘尼，诸比丘尼语诸比丘。诸比丘以此事白世尊。其时，世尊以是因缘说法而告诸比丘曰：“然，比丘等！以十利故，我为诸比丘尼制立学处，为摄僧……乃至……为敬重律。比丘等！诸比丘尼当如是诵此学处——

    任何比丘尼，裸体沐浴者，波逸提。”

    二

    （一）

    “任何”者，……比丘尼之意。

    “裸体沐浴”者，无［穿］衣或外衣而沐浴，沐浴者，突吉罗。沐浴竟者，波逸提。

    （二）

    衣被夺或失衣，痴狂者、最初之犯行者，不犯也。

    波逸提　二二

    一

    尔时，佛世尊在舍卫城祇树给孤独园。时，世尊为诸比丘尼听许用沐浴衣。六群比丘尼知世尊听许用沐浴衣，穿不计量之沐浴衣，前后拉着而徘徊。诸比丘尼中少欲者……非难：“何以六群比丘尼穿不计量之沐浴衣耶？”……乃至……“诸比丘！六群比丘尼实……耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以六群比丘尼……耶？诸比丘！此非令未信者生信……诵此学处——

    比丘尼作沐浴衣时，应依尺量而作，即依佛搩手，长四手尺、宽二手尺，若过此者，波逸提，应切断之。”

    二

    （一）

    “沐浴衣”者，沐浴时所著之衣。

    “作［……］时”者，自作或令作时。

    应依量而作，此其……宽二手尺，过此而作或令作者，突吉罗。［作已］而得者，切断之，波逸提，应自白忏悔。

    由自己［作］之未成品而自完成者，波逸提。由自己［作］之未成品而他人完成者……由他人［作］之未成品而由他人完成者，波逸提。为他人所作或令作者，突吉罗。得到他人所作［之衣］而受用者，突吉罗。

    （二）

    依量而作、量以下而作、得他人过量之作切断而用之、作伞盖、或铺地物、或幕、或长枕、或枕，痴狂者、最初之犯行者，不犯也。

    波逸提　二三

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，一比丘尼有高价之衣料，然缝制技巧不善。偷兰难陀比丘尼向该比丘尼曰：“尊姊！汝之衣料甚好，惜衣之缝制技巧欠佳！”“我解开缝线，请尊姊缝之。”“然！尊姊！我当缝之！”于是，该比丘尼解除缝线与偷兰难陀比丘尼。偷兰难陀虽曰：“当缝之！当缝之！”但未缝，亦不为缝制而努力。该比丘尼以此事语诸比丘尼。诸比丘尼中少欲者……非难：“何以尊姊偷兰难陀比丘尼令解开缝线而不缝，又不为缝制而努力耶？”……乃至……“诸比丘！偷兰难陀比丘尼实令彼比丘尼解开缝线而不缝，又不为缝制而努力耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以偷兰难陀比丘尼……不……努力耶？诸比丘！此非令未信者生信……诵此学处——

    任何比丘尼，解一比丘尼之衣或令解后，彼尼无有障难，若不予缝制，亦不为缝制而努力，过四五日者，波逸提。”

    二

    （一）

    “任何”者，……比丘尼之意。

    “比丘尼之”，指其他比丘尼之……。

    “解”者，自己解开缝线。“令解”者，令他人解。

    “彼尼无有障难”者，无任何困难。

    “不予缝制”者，不自缝。“不为缝制而努力”者，不令他人缝。

    “过四五日”者，四五日以内除外。

    若彼思：“我不应缝，不努力为缝。”而不履行其责任者，波逸提。

    （二）

    于受具戒者有受具戒者想而解衣或令解之后彼尼无障难而不缝，又不为缝制而努力者，除四五日以内之外，波逸提。于受具戒者有疑想……于受具戒者有未受具戒者想……波逸提。解他之资具或……除四五日以内之外，突吉罗。解未受具戒者之衣或其资具或……除四五日以内之外，突吉罗。于未受具戒者有受具戒者想，突吉罗。于未受具戒者有疑想者，突吉罗。于未受具戒者有未受具戒者想，突吉罗。

    （三）

    有困难虽求亦无法觅得作者时、不过四五日、病者、事故时，痴狂者、最初之犯行者，不犯也。

    波逸提　二四

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，比丘尼等以衣托于比丘尼之手，仅着内外衣而出游诸国。此衣因久置，致衣角污损，比丘尼等予以曝晒。诸比丘尼询彼比丘尼等曰：“友！此污损之衣，为何人所有？”彼比丘尼等以此事语诸比丘尼。诸比丘尼中少欲者……非难：“何以比丘尼等以衣托于比丘尼之手，仅着内外衣而出游诸国耶？”……乃至……“诸比丘！比丘尼等实……耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以比丘尼等……耶？诸比丘！此非令未信者生信……诵此学处——

    任何比丘尼，若不着僧伽梨超过五日者，波逸提。”

    二

    （一）

    “任何”者，……比丘尼之意。

    “若不着僧伽梨超过五日”者，第五日不披着五衣且不曝晒，越第五日者，波逸提。

    （二）

    于过五日有过想者，波逸提。于过五日有疑想者，波逸提。于过五日有未过想者，波逸提。于未过五日有过想者，突吉罗。于未过五日有疑想者，突吉罗。于未过五日有未过想者，不犯也。

    （三）

    第五日披着五衣或曝晒、病者、事故时，痴狂者、最初之犯行者，不犯也。

    波逸提　二五

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，一比丘尼因乞食而将湿衣展置后，进入精舍。另一比丘尼着其湿衣而入村乞食。彼尼出而询问诸比丘尼：“友！曾见我衣否？”比丘尼等以此事语其他比丘尼。其时，彼比丘尼讥嫌非难：“何以比丘尼未问［我］而着我衣耶？”于是，比丘尼以此事语诸比丘尼。诸比丘尼中少欲者……非难：“何以比丘尼不问而着比丘尼之衣耶？”……乃至……“诸比丘！比丘尼实……耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以比丘尼……耶？诸比丘！此非令未信者生信……诵此学处——

    任何比丘尼，着他人所有之衣者，波逸提。”

    二

    （一）

    “任何”者，……比丘尼之意。

    “他人所有之衣”者，受具戒者五衣中之一衣，非赠与或未得同意而披著者，波逸提。

    （二）

    于受具戒者有受具戒者想，而披着他属之衣者，波逸提。于受具戒者有疑想……于受具戒者有未受具戒者想……波逸提。未受具戒者披着属于他人之衣者，突吉罗。于未受具戒者有受具戒者想者，突吉罗。于未受具戒者有疑想者，突吉罗。于未受具戒者有未受具戒者想者，突吉罗。

    （三）

    为彼尼赠与或问过彼尼而披着、衣被夺者、失衣者、事故时，痴狂者、最初之犯行者，不犯也。

    波逸提　二六

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，偷兰难陀比丘尼之檀越家向偷兰难陀比丘尼曰：“尊姊！我等将以衣施与比丘尼僧伽。”偷兰难陀比丘尼遮止：“汝等事务繁忙也。”此时，该檀越家屋被焚，彼等讥嫌非难：“何以尊姊偷兰难陀遮止我等布施功德耶？使我等与财物及功德皆无缘！”诸比丘尼闻彼诸人之……非难。诸比丘尼中少欲者……非难：“何以偷兰难陀欲妨碍众僧得衣耶？”……乃至……“诸比丘！偷兰难陀比丘尼实妨碍众僧得衣耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以偷兰难陀比丘尼……耶？诸比丘！此非令未信者生信……诵此学处——

    任何比丘尼，妨碍众僧得衣者，波逸提。”

    二

    （一）

    “任何”者，……比丘尼之意。

    a “妨碍”者，云：“何以与此衣耶？”而妨碍者，波逸提。妨碍［得］其他资具者，突吉罗。对众多之比丘尼、或一比丘尼、或未受具戒者，妨碍衣或其他资具者，突吉罗。

    a1“众僧”者，言比丘尼僧伽也。

    a2“衣”者，六种衣中之一衣，应说净之最下量［以上］。

    （二）

    说利益而遮止，痴狂者、最初之犯行者，不犯也。

    波逸提　二七

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，比丘尼僧伽得非时衣，比丘尼僧伽乃欲集合众尼以分配衣。其时，偷兰难陀比丘尼之弟子比丘尼外出，偷兰难陀比丘尼谓诸比丘尼曰：“友！比丘尼等外出，此时不应分配。”而遮止分配衣，诸比丘尼即未予分配而去。偷兰难陀比丘尼之弟子比丘尼归来时方令分配。诸比丘尼中少欲者……非难：“何以偷兰难陀遮止如法分配衣耶？”……乃至……“诸比丘！偷兰难陀比丘尼实遮止……耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以偷兰难陀比丘尼遮止如法分配衣耶？诸比丘！此非令未信者生信……诵此学处——

    任何比丘尼遮止如法分配衣者，波逸提。”

    二

    （一）

    “任何”者，……比丘尼之意。

    a “遮止”者，［言：］“何以分配此衣耶？”而遮止者，波逸提。

    a'“如法分配衣”者，集合和合比丘尼僧伽而予以分配衣也。

    （二）

    于如法有如法想而遮止者，波逸提。于如法有疑想……突吉罗。于如法有非法想……不犯也。于非法有如法想者，突吉罗。于非法有疑想者，突吉罗。于非法有非法想者，不犯也。

    （三）

    说利益而遮止，痴狂者、最初之犯行者，不犯也。

    波逸提　二八

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，偷兰难陀比丘尼以沙门之衣与舞踊者、优伶、技艺师、丑角、打铜锣者等，而嘱彼等于众中赞叹。舞踊者、优伶、技艺师、丑角、打铜锣者即于众中赞叹偷兰难陀比丘尼曰：“偷兰难陀比丘尼是多闻、读诵者，善巧说法，汝等为尊姊当施与尊姊。”诸比丘尼中少欲者……非难：“何以偷兰难陀以沙门衣与在家者耶？”……乃至……“诸比丘！偷兰难陀比丘尼实……耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以偷兰难陀比丘尼……耶？诸比丘！此非令未信者生信……诵此学处——

    任何比丘尼，以沙门之衣与在家者、遍行外道男或遍行外道女者，波逸提。”

    二

    （一）

    “任何”者，……比丘尼之意。

    a “沙门之衣”者，言已使其清净者。与之者，波逸提。

    a1“在家者”者，住俗家之任何人。

    a2“遍行外道男”者，除比丘及沙弥外，任何已成游行者也。“遍行外道女”者，除比丘尼、式叉摩那及沙弥尼外，任何已成游行者也。

    （二）

    与父母、暂时贷与，痴狂者、最初之犯行者，不犯也。

    波逸提　二九

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，偷兰难陀比丘尼之檀越家如是向偷兰难陀比丘尼曰：“尊姊！我等若可能者，将以衣施与比丘尼僧伽。”其时，结夏安居竟，比丘尼等欲分衣而集合。偷兰难陀比丘尼谓诸比丘尼曰：“友！请稍待，比丘尼僧伽可望［得］衣。”诸比丘尼如是言偷兰难陀比丘尼曰：“友！请往了解。”偷兰难陀比丘尼至其檀越家。至已，如是语诸人曰：“贤者！请将衣与比丘尼僧伽。”“尊姊！我等不能以衣施与比丘尼僧伽。”

    偷兰难陀比丘尼以此事告诸比丘尼。诸比丘尼中少欲者……非难：“何以偷兰难陀寄望于未确定之衣而过衣时耶？”……乃至……“诸比丘！偷兰难陀比丘尼实……过衣时耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以偷兰难陀比丘尼……过衣时耶？诸比丘！此非令未信者生信……诵此学处——

    任何比丘尼，寄望于未确定之衣而过衣时者，波逸提。”

    二

    （一）

    “任何”者，……比丘尼之意。

    “寄望于未确定之衣”者，发出于语：“我等若可能者，当得施衣。”

    “衣时”者，不行迦絺那衣式时，是雨期之最后一个月；行迦絺那衣式时，是五个月。“过衣时”者，不行迦絺那衣式时，过雨期最后之日者，波逸提。行迦絺那衣式时，过舍迦絺那衣日者，波逸提。

    （二）

    于未确定衣有未确定衣想而过衣时者，波逸提。于未确定衣有疑想……突吉罗。于未确定衣有非未确定衣想……不犯也。于非未确定衣有未确定衣想者，突吉罗。于非未确定衣有疑想者，突吉罗。于非未确定衣有非未确定衣想者，不犯也。

    （三）

    说利益以遮止，痴狂者、最初之犯行者，不犯也。

    波逸提　三〇

    一

    （一）

    尔时，佛世尊在舍卫城祇树给孤独园。其时，一优婆塞指定僧伽而作精舍。彼于精舍落成式欲以非时衣施与两部僧伽。其时，于两部僧伽授与迦絺那衣，于是优婆塞至僧伽乞舍迦絺那衣。……白世尊。其时，世尊以是因缘说法而告诸比丘曰：“诸比丘！听许舍迦絺那衣。诸比丘！应如是舍迦絺那衣。

    应由一聪明贤能之比丘于僧中唱言：

    ‘大德僧！请听！若僧时机可者，则僧舍迦絺那衣。’如是表白。

    ‘大德僧！请听！僧舍迦絺那衣，诸大德中，对于舍迦絺那衣者，忍者默然，不忍者请说。

    僧舍迦絺那衣已。诸大德……我如是知解。’”

    （二）

    其时，优婆塞至比丘尼僧伽乞舍迦絺那衣。偷兰难陀比丘尼曰：“我等当不得衣。”而遮止舍迦絺那衣。于是，该优婆塞……非难：“何以比丘尼等不与我等舍迦絺那衣耶？”诸比丘尼闻优婆塞之……非难。诸比丘尼中少欲者……非难：“何以偷兰难陀遮止如法舍迦絺那衣耶？”……乃至……“诸比丘！偷兰难陀比丘尼实遮止……耶？”“实然！世尊！”……［参照波逸提二七．一］……“……诵此学处——

    任何比丘尼，遮止如法舍迦絺那衣者，波逸提。”

    二

    （一）

    “任何”者，……比丘尼之意。

    a “遮止”者，［言：］“何以舍此迦絺那衣？”而遮止者，波逸提。

    a'“如法舍迦絺那衣”者，集合和合比丘尼僧伽而舍衣。

    （二）

    于如法有如法想而遮止者……［参照波逸提二七．二］……最初之犯行者，不犯也。

    ———第三裸形品———

    波逸提　三一

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，比丘尼等二人共卧一床。诸人巡礼精舍，见此而……非难：“何以比丘尼等二人共卧一床耶？宛如在家受欲者。”诸比丘尼闻诸人之……非难。诸比丘尼中少欲者……非难：“何以比丘尼等二人共卧一床耶？”……乃至……“诸比丘！比丘尼等实……耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以比丘尼等……耶？诸比丘！此非令未信者生信……诵此学处——

    任何比丘尼，若二人共卧一床者，波逸提。”

    二

    （一）

    “任何”者，无论何者亦……乃至……“比丘尼”者，言受具戒者。

    “二人共卧一床”者，一人已卧处，他人亦卧之者，波逸提。若两卧者，波逸提。起而再三卧者，［各］波逸提。

    （二）

    一人卧、他人坐、或两人坐，痴狂者、最初之犯行者，不犯也。

    波逸提　三二

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，比丘尼等二人共一被褥，诸人巡礼精舍……［波逸提三一．一。“一卧床”换为“一被褥”］……“……诵此学处——

    任何比丘尼，二人共一被褥者，波逸提。”

    二

    （一）

    “任何”者，无论何者亦……乃至……“比丘尼”者，受具戒者之谓也。

    “二人共一被褥”者，铺设而盖者，波逸提。

    （二）

    于一被褥有一被褥想而共［盖］者，波逸提。于一被褥有疑想……于一被褥有多被褥想……波逸提。于一被褥有多被褥想者，突吉罗。于多被褥有一被褥想者，突吉罗。于多被褥有一被褥想者，突吉罗。于多被褥有疑想者，突吉罗。于多被褥有多被褥想者，不犯也。

    （三）

    ［两人之间放置袈裟等］以示分界而卧，痴狂者、最初之犯行者，不犯也。

    波逸提　三三

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，偷兰难陀比丘尼是多闻、读诵者，善巧说法。拔陀迦比罗比丘尼亦是多闻……善巧说法，甚受尊敬。诸人因尊姊拔陀迦比罗是多闻、读诵者，善巧说法，甚受尊敬，故先拜访拔陀迦比罗而后拜访偷兰难陀。偷兰难陀比丘尼嫉妒性深而言：“此等比丘尼多所使，多所求，却被赞言住于少欲知足而隐遁，不与众交往。”而于拔陀迦比罗之前行步或立、或坐、或卧，自诵经又令诵经又问义也。诸比丘尼中少欲者……非难：“何以友偷兰难陀对拔陀迦比罗故意恼乱耶？”……乃至……“诸比丘！偷兰陀比丘尼实对拔陀迦比罗比丘尼故意恼乱耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以偷兰难陀比丘尼……耶？诸比丘！此非令未信者生信……诵此学处——

    任何比丘尼，对比丘尼故意恼乱者，波逸提。”

    二

    （一）

    “任何”者，……比丘尼之意。

    “对比丘尼”者，对他比丘尼。

    “故意”者，明知而存心有意违犯。

    “恼乱”者，蓄意使对方恼乱而于其前行步、或立、或坐、或卧、或诵经、或令诵经、或问义者，波逸提。

    （二）

    于受具戒者有受具戒者想而故意恼乱者，波逸提。于受具戒者有疑想……于受具戒者有未受具戒者想而故意恼乱者，波逸提。于未受具者故意恼乱者，突吉罗。于未受具戒者有受具戒者想者，突吉罗。于未受具戒者有疑想者，突吉罗。于未受具戒者有未受具戒者想者，突吉罗。

    （三）

    无恼乱之意不问而于其前行步或……问义，痴狂者、最初之犯行者，不犯也。

    波逸提　三四

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，偷兰难陀比丘尼不为同住之患病比丘尼看病，又不为看病而奔走。诸比丘尼中少欲者……非难：“何以偷兰难陀不为同住之患病比丘尼看病，又不为看病而奔走耶？”……乃至……“诸比丘！偷兰难陀比丘尼实……耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以偷兰难陀比丘尼……耶？诸比丘！此非令未信者生信……诵此学处——

    任何比丘尼，不为同住之患病比丘尼看病，又不为看病而奔走者，波逸提。”

    二

    （一）

    “任何”者，……比丘尼之意。

    a “同住”者，共住者。

    “患病”者，病人。

    “不看病”者，不自往看病。“不为看病而奔走”者，不令他人看病。

    “我不看病，我不为看病而奔走”如此怠慢其责任者，波逸提。对弟子或未受具戒者不看病，又不为看病而奔走者，突吉罗。

    （二）

    有障难时、求不得时、病者、事故时，痴狂者、最初之犯行者，不犯也。

    波逸提　三五

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，拔陀迦比罗于沙祇入安居。彼尼因事而遣使者至偷兰难陀比丘尼处曰：“若尊姊偷兰难陀与我住房者，我即至舍卫城。”偷兰难陀比丘尼作如是言：“来！我与之。”于是，拔陀迦比罗由沙祇至舍卫城，偷兰难陀比丘尼以住房与拔陀迦比罗。其时，偷兰难陀比丘尼是多闻、读诵者……［参照波逸提三三．一］……“多所令、多所求而住”……瞋怒不喜，而将拔陀迦比罗驱出住房。诸比丘尼中少欲者……非难：“何以偷兰难陀以住房与友拔陀迦比罗，而后瞋怒不喜即驱出耶？”……乃至……“诸比丘！偷兰难陀比丘尼实……驱出拔陀迦比罗耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以偷兰难陀比丘尼……驱出拔陀迦比罗耶？诸比丘！此非令未信者生信……诵此学处——

    任何比丘尼，以住房与比丘尼后，而瞋怒不喜即驱出或令驱出者，波逸提。”

    二

    （一）

    “任何”者，……比丘尼之意。

    a “住房”者，设有门户者。

    “与”者，自与也。

    a1“比丘尼”者，其他之比丘尼。

    “瞋怒不喜”者，不满足、激动、不高兴。

    “驱出”者，于房内捉之驱出门外者，波逸提。于门口捉之而驱出者，波逸提。一驱而令越多室之户者，波逸提。“令驱出”者，令他者，突吉罗。令一次而使越多室之户者，波逸提。

    （二）

    于受具戒者有受具戒者想，与住房而因瞋怒不喜即驱出或令驱出者，波逸提。于受具戒者有疑想……于受具戒有未受具戒者想……波逸提。驱出彼之资具或令驱出者，突吉罗。由无户处驱出或令驱出者，突吉罗。驱出彼之资具或令驱出者，突吉罗。将未受具戒者从有户处或无户处驱出或令驱出者，突吉罗。将彼之资具……者，突吉罗。于未受具戒者有受具戒者想者，突吉罗。于未受具戒者有疑想者，突吉罗。于未受具戒者有未受具戒者想者，突吉罗。

    （三）

    驱出或令驱出无惭者……彼之资具、驱出或令驱出痴狂者……彼之资具、……斗诤者……乃至……诤乱者……乃至……诤论者……乃至……论议者……乃至……驱出或令驱出于僧伽起纷争者……彼之资具、驱出或令驱出门弟或弟子之不如法行者……彼之资具，痴狂者、最初之犯行者，不犯也。

    波逸提　三六

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，旃达加利比丘尼与居士及居士儿相亲近而住。诸比丘尼中少欲者……非难：“何以旃达加利……相亲近而住耶？”……乃至……“诸比丘！旃达加利实……相亲近而住耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以旃达加利比丘尼……相亲近而住耶？此非令未信者生信……诵此学处——

    任何比丘尼，若与居士或居士儿相亲近而住者，诸比丘尼应对该比丘尼作如是言：‘友！勿与居士及居士儿相亲近而住。友！请离去。离去者，僧伽将对姊赞叹。’诸比丘尼对该比丘尼作如是言已，彼尚固执者，为令彼舍离，诸比丘尼应三次谏告。至三次谏告时，若舍则善，若不舍则波逸提。”

    二

    （一）

    “任何”者，……比丘尼之意。

    a “居士”者，所有住在家者。“居士儿”者，指居士之子或其兄弟辈。

    a'“亲近”者，非以随顺行之身语而亲近。

    b “诸比丘尼”者，所有见闻之其他比丘尼。应由彼诸尼等曰：“尊姊！勿与居士及……赞叹。”应二次言之、三次言之，若舍则善，若不舍则突吉罗。闻而不言者，突吉罗。该比丘尼应被引至僧伽中而被言：“尊姊！勿与居士及……赞叹。”应二次言之、三次言之，若舍则善，若不舍则突吉罗。应谏告该比丘尼。“诸比丘！当如是谏告。应由一聪明贤能之比丘尼于僧中唱言：

    ‘大姊僧！请听！此某甲比丘尼与居士及居士儿相亲近而住，彼不舍此事。若僧时机可者，则僧谏告某甲比丘尼舍此事。’如是表白。

    ‘大姊僧！请听！此某甲……我二次言此事……乃至……我三次言此事……乃至……。

    僧为谏告某甲比丘尼舍此事已。僧已忍……我如是知解。’”

    b'“该比丘尼”者，正在亲近之比丘尼。

    三

    （一）

    由白突吉罗、二羯磨语突吉罗、羯磨语竟者波逸提。

    （二）

    于如法羯磨有如法羯磨想而不舍者，波逸提。于如法羯磨有疑想……于如法羯磨有非法羯磨想……波逸提。于非法羯磨有如法羯磨想者，突吉罗。于非法羯磨有疑想者，突吉罗。于非法羯磨有非法羯磨想者，突吉罗。

    （三）

    未被谏告者、舍者，痴狂者、最初之犯行者，不犯也。

    波逸提　三七

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，诸比丘尼虽于国内见有危险、具恐怖，然不与商队结伴而游行，被恶人所污。诸比丘尼中少欲者……非难：“何以比丘尼等……游行耶？”……乃至……“诸比丘！比丘尼等实……游行耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以诸比丘尼……游行耶？诸比丘！此非令未信者生信……诵此学处——

    任何比丘尼，若于国内见有危险、具恐怖，不与商队结伴而游行者，波逸提。”

    二

    （一）

    “任何”者，……比丘尼之意。

    “国内”者，其所住地方为其国。

    “有危险”者，于途中见盗贼所住、食、立、坐、卧之处。

    “具恐怖”者，于其途中见为贼所杀、夺、打。

    “不与商队结伴”者，离开商队。

    “游行”者，于多家之村，则每往村者，波逸提。于无家之空地，则每［行］半由旬，波逸提。

    （二）

    与商队同行、往安全无恐怖之处、事故时，痴狂者、最初之犯行者，不犯也。

    波逸提　三八

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，比丘尼等于国外见有危险、具恐怖，然不与商队结伴而游行，被恶人……［参照波逸提三七．一。“国内”换为“国外”］……“……诵此学处——

    任何比丘尼，若于国外见有危险、具恐怖，不与商队结伴而游行者，波逸提。”

    二

    “任何”者，……比丘尼之意。

    “国外”者，除彼所住地方以外，为他国也。

    “有危险”者，……［参照波逸提三七．二］……最初之犯行者，不犯也。

    波逸提　三九

    一

    尔时，佛世尊在王舍城迦兰陀竹林精舍。其时，诸比丘尼于雨期中游行。诸人……非难：“何以比丘尼等……游行耶？彼等践踏青草，伤及一根之生命，且杀害多数小有情。”诸比丘尼闻诸人之……非难。诸比丘尼中少欲者……非难：“何以比丘尼等……游行耶？”……乃至……“诸比丘！诸比丘尼等实……游行耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以比丘尼等……游行耶？诸比丘！此非令未信者生信……诵此学处——

    任何比丘尼，若于雨期中游行者，波逸提。”

    二

    （一）

    “任何”者，……比丘尼之意。

    “雨期中”者，前三个月或后三个月不入安居者。

    “游行”者，于多家之村……［波逸提三七．二（一）］……于无家之空地……波逸提。

    （二）

    因事往七日间、被强迫而去、事故时，痴狂者、最初之犯行者，不犯也。

    波逸提　四〇

    一

    尔时，佛世尊在王舍城迦兰陀竹林园。其时，诸比丘尼于王舍城过雨期，冬、夏亦住于此。诸人……非难：“诸比丘尼蒙眛诸方，彼等不明诸方也。”诸比丘尼闻诸人……非难。于是，诸比丘尼以此事语诸比丘。诸比丘以此事白世尊。其时，世尊以是因缘说法而告诸比丘曰：“然，诸比丘！以十利故，我为诸比丘尼制立学处……诸比丘！比丘尼等当如是诵此学处——

    任何比丘尼，安居竟，若不出游行五六由旬，亦波逸提。”

    二

    （一）

    “任何”者，……比丘尼之意。

    “安居竟”者，住前三个月或后三个月竟。

    若言：“即使五六由旬我亦不出游行。”而怠慢其责任者，波逸提。

    （二）

    有障难时、求而不得同伴比丘尼、病者、事故时，痴狂者、最初之犯行者，不犯也。

    ———第四共卧品———

    波逸提　四一

    一

    尔时，佛世尊在舍卫城祇树给给孤独园。其时，拘萨罗国波斯匿王园林内之绘画堂，挂有美丽图画，多人为观绘画堂而往。六群比丘尼亦为观绘画堂而往。诸人……非难：“何以比丘尼等为观绘画堂而往耶？宛如在家受欲者。”诸比丘尼闻诸人之……非难。诸比丘尼中少欲者……非难：“何以六群比丘尼为观绘画堂而往耶？”……乃至……“诸比丘！六群比丘尼实……耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以六群比丘尼……耶？诸比丘！此非令未信者生信……诵此学处——

    任何比丘尼，若为观王宫、或绘画堂、或公园、或园林、或莲池而往者，波逸提。”

    二

    （一）

    “任何”者，……比丘尼之意。

    “王宫”者，任何为王之游乐而作之处。“绘画堂”者，任何为诸人之游乐而作之处。“公园”者，任何为诸人之游乐而作之处。“园林”者，任何为诸人之游乐而作之处。“莲池”者，任何为诸人之游乐而作之处。

    为见而往者，突吉罗。立此而见者，波逸提。离见处后再三见者，各波逸提。为一一见而往者，各突吉罗。立于此而见者，波逸提。离见处再三见者，波逸提。

    （二）

    住僧园中而见、于往还时见、因事而往见、事故时，痴狂者、最初之犯行者，不犯也。

    波逸提　四二

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，比丘尼等使用高床及尾毛床。诸人巡礼精舍，见［此］而……非难：“何以比丘尼等用高床及尾毛床耶？宛如在家受欲者。”诸比丘尼闻诸人之……非难。诸比丘尼中少欲者……非难：“何以比丘尼等……耶？”……乃至……“诸比丘！比丘尼等实用……耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以比丘尼等用……耶？诸比丘！此非令未信者生信……诵此学处——

    任何比丘尼，用高床或尾毛床者，波逸提。”

    二

    （一）

    “任何”者，……比丘尼之意。

    a “用”者，以此作为坐、卧用者，波逸提。

    a'“高床”者，过量之谓。“尾毛床”者，以美丽尾毛制作。

    （二）

    切断高床之足而用、切断尾毛床之尾毛而用，痴狂者、最初之犯行者，不犯也。

    波逸提　四三

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，六群比丘尼在纺丝，诸人巡礼精舍，见此而……非难：“何以比丘尼等纺丝耶？宛如在家受欲者。”诸比丘尼闻诸人之……非难。诸比丘尼中少欲者……非难：“何以六群比丘尼纺丝耶？”……乃至……“诸比丘！六群比丘尼实纺丝耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以六群比丘尼纺丝耶？诸比丘！此非令未信者生信……诵此学处——

    任何比丘尼，若纺丝者，波逸提。”

    二

    （一）

    “任何”者，……比丘尼之意。

    a “若纺”者，自纺也，纺者突吉罗。每捻一卷者，波逸提。

    a'“丝”者，有六种丝：麻丝、绵丝、绢丝、毛丝、粗麻丝、大麻丝。

    （二）

    捻已纺之丝，痴狂者、最初之犯行者，不犯也。

    波逸提　四四

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，诸比丘尼为在家者作事。诸比丘尼中少欲者……非难：“何以诸比丘尼为在家者作事耶？”……乃至……“诸比丘！比丘尼等实为在家者作事耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以比丘尼等……耶？诸比丘！此非令未信者生信……诵此学处——

    任何比丘尼，若为在家者作事，波逸提。”

    二

    （一）

    “任何”者，……比丘尼之意。

    “为在家者作事”者，为在家者煮粥、或饭、或硬食、或洗衣、或洗头巾者，波逸提。

    （二）

    于［为僧］之乳粥饮物、于僧食、于塔供养、为己婢煮粥、饭、硬食或洗衣、洗头巾，痴狂者、最初之犯行者，不犯也。

    波逸提　四五

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，一比丘尼至偷兰难陀比丘尼处，作是言：“尊姊！请来灭此诤事。”偷兰难陀言：“可！”虽承诺而不予灭，亦不为灭诤事而努力。于是，彼比丘尼以此事语诸比丘尼。诸比丘尼中少欲者……非难：“何以偷兰难陀由比丘尼言：‘尊姊！请来灭此诤事。’应诺：‘可！’却不予灭诤，又不为此而奔走耶？”……乃至……“诸比丘！偷兰难陀比丘尼实……不予灭……耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以偷兰难陀比丘尼……不予灭……耶？诸比丘！此非令未信者生信……诵此学处——

    任何比丘尼，受比丘尼之请托：‘尊姊！请来灭此诤事。’应诺‘可！’而后非有障难而不灭，又不为此而努力者，波逸提。”

    二

    （一）

    “任何”者，……比丘尼之意。

    “受比丘尼”者，受其他之比丘尼。

    a “尊姊！请来灭此诤事”者，“尊姊！请来判决此诤事。”

    a'“诤事”者，有四种诤事：诤论诤事、非难诤事、罪过诤事、义务诤事。

    “而后非有障难”者，无有障难。

    “不灭”者，不自灭。“不为此而努力”者，不令他人。云：“我不灭，我不为灭此［诤事］而努力。”而不尽其责任者，波逸提。

    （二）

    于受具戒者有受具戒者想而不灭诤事，又不为灭诤事而努力者，波逸提。于受具戒者有疑想……于受具戒者有未受具戒者想……波逸提。不灭未受具戒者之诤事，又不为灭诤事而努力者，突吉罗。于未受具戒者有受具戒者想者，突吉罗。于未受具戒者有疑想者，突吉罗。于未受具戒者有未受具戒者想者，突吉罗。

    （三）

    有障难、求不得、病者、事故时，痴狂者、最初之犯行者，不犯也。

    波逸提　四六

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，偷兰难陀比丘尼于舞踊者……［波逸提二八．一。“与沙门之衣”换为“亲手与硬软食”］……“……诵此学处——

    任何比丘尼，亲手与在家者、遍行外道男或遍行外道女硬食或软食者，波逸提。”

    二

    （一）

    “任何”者，……比丘尼之意。

    a “与”者，由身或由身所持物或由［身］投与者，波逸提。与水及杨枝者，突吉罗。

    a'“在家”者，……［参照波逸提二八．二］……为游行者。“硬食”者，除五正食、水、杨枝外，其余为硬食。“软食”者，乃五正食……肉。

    （二）

    令与而不自与、置于地而与、与外用涂药，痴狂者、最初之犯行者，不犯也。

    波逸提　四七

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，偷兰难陀比丘尼不舍月华衣而［继续］使用，其他有月华之尼等不得使用。诸比丘尼中少欲者……非难：“何以友偷兰难陀不舍月华衣而［继续］使用耶？”……乃至……“诸比丘！偷兰难陀比丘尼实……而使用耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以偷兰难陀比丘尼……而使用耶？诸比丘！此非令未信者生信……诵此学处——

    任何比丘尼，不舍月华衣而［继续］使用者，波逸提。”

    二

    （一）

    “任何”者，……比丘尼之意。

    “月华衣”者，有月经之尼等使用者。

    “不舍［……］而使用”者，使用二、三夜而于第四日洗涤后，不舍于其他比丘尼、式叉摩那或沙弥尼者，波逸提。

    （二）

    于不舍有不舍想而用者，波逸提。于不舍有疑想……于不舍有舍想……波逸提。于舍有不舍想者，突吉罗。于舍有疑想者，突吉罗。于舍有舍想者，不犯也。

    （三）

    舍而后用、再来月华时复用、无其他值月经之尼、衣被夺者、衣遗失、事故时，痴狂者、最初之犯行者，不犯也。

    波逸提　四八

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，偷兰难陀比丘尼不舍住处而出游行。其时，偷兰难陀之住处被火所烧。诸比丘尼作如是言：“友！将彼财具搬出。”部分作斯言：“友！我等不搬出，所失物皆与我等无关。”偷兰难陀比丘尼返回其住处时，问比丘尼等：“友！汝等将财具搬出耶？”“友！我等未搬出。”偷兰难陀比丘尼……非难：“何以比丘尼等住处被烧时，不将财物搬出耶？”诸比丘尼中少欲者……非难：“何以偷兰难陀不舍住处而出游行耶？”……乃至……“诸比丘！偷兰难陀比丘尼实……耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以偷兰难陀比丘尼……耶？诸比丘！此非令未信者生信……诵此学处——

    任何比丘尼，若不舍住处而出游行者，波逸提。”

    二

    （一）

    “任何”者，……比丘尼之意。

    “住处”者，附有门户者。

    “若不舍［……］而出游行”者，不舍于比丘尼、式叉摩那或沙弥尼，于有篱住处越其篱者，波逸提。于无篱住处越其境界者，波逸提。

    （二）

    于不舍有不舍想而出者，波逸提。于不舍有疑想……于不舍有舍想……波逸提。于无门户不舍而出者，突吉罗。于舍有不舍想者，突吉罗。于舍有疑想者，突吉罗。于舍有舍想者，不犯也。

    （三）

    舍而出、有障难时、求不得、病者、事故时，痴狂者、最初之犯行者，不犯也。

    波逸提　四九

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，六群比丘尼学畜生咒。诸人讥嫌非难：“何以诸比丘尼学畜生咒耶？宛如在家受欲者。”诸比丘尼闻诸人之……非难。诸比丘尼中少欲者……非难：“何以六群比丘尼学畜生咒耶？”……乃至……“诸比丘！六群比丘尼实学畜生咒耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以六群比丘尼学……耶？诸比丘！此非令未信者生信……诵此学处——

    任何比丘尼，学畜生咒者，波逸提。”

    二

    （一）

    “任何”者，……比丘尼之意。

    a “学”者，由句而学者，句句波逸提。由字而学者，字字波逸提。

    a'“畜生咒”者，系外道所用，无益之［咒术］。

    （二）

    学文字、学忆持、为守护而学咒文，痴狂者、最初之犯行者，不犯也。

    波逸提　五〇

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，六群比丘尼教畜生咒。诸人讥嫌……［波逸提四九．一。“学”换为“教”］……“……诵此学处——

    任何比丘尼，教畜生咒者，波逸提。”

    二

    “任何”者，……比丘尼之意。

    a “教”者，由句而教者……［波逸提四九．二。“学”换为“教”］。

    a'“畜生咒”者，……最初之犯行者，不犯也。

    波逸提　五一

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，众多比丘一衣者于村里住处作衣，诸比丘尼不问而入僧园，至诸比丘处。诸比丘讥嫌非难：“何以比丘尼等不问而入僧园耶？”……乃至……“诸比丘！比丘尼等实……入［僧园］耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以比丘尼等……入［僧园］耶？诸比丘！此非令未信者生信……诵此学处——

    任何比丘尼，不问而入僧园者，波逸提。”

    如是，世尊为诸比丘尼制立学处。

    二

    其时，诸比丘离其住处，诸比丘尼因诸师离去而不敢往僧园。彼时，诸比丘返回其住处后，诸比丘尼云：“诸师归。”问而入僧园，至彼诸比丘处。至已，向诸比丘问讯而立于一面。比丘等对立于一面之比丘尼作如是言：“诸姊！汝等何故不清扫僧园，又不备置饮料水及用水耶？”“尊师等！世尊曾制立学处——不问即不得入僧园，是故我等不往僧园也。”以此事白世尊。“诸比丘！问在住之比丘即可入僧园。诸比丘！诸比丘尼当如是诵此学处——

    任何比丘尼，不问在住比丘而入僧园者，波逸提。”

    如是……制立学处。

    三

    时，诸比丘由住处离去而复归其住处，比丘尼等以“尊师等出去”不问而入僧园。比丘尼等畏惧世尊所制立之学处——不问在住比丘不得入僧园。“然，我等不问在住比丘而入僧园，我等是否犯波逸提耶？”以……白世尊。“诸比丘！如是诸比丘尼……诵此学处——

    任何比丘尼，知有比丘之僧园，不问而入者，波逸提。”

    四

    （一）

    “任何”者，……比丘尼之意。

    “知”者，自知或他人告知，或［彼尼］告知。

    “有比丘之僧园”者，比丘于树下，亦为住处。

    “不问而入者”，不得比丘、沙弥或净人之许可，于有篱之僧园越篱者，波逸提。于无篱僧园，越境界者，波逸提。

    （二）

    于有比丘作有比丘想，不问在住比丘而入僧园者，波逸提。于有比丘作疑想……突吉罗。于有比丘作无比丘想者，不犯也。于无比丘作有比丘想者，突吉罗。于无比丘作疑想者，突吉罗。于无比丘作无比丘想者，不犯也。

    （三）

    问在住比丘而入、无比丘不问而入、注视［前入比丘尼头］而行、往比丘尼被召集之处、道经僧园时、病者、事故时，痴狂者、最初之犯行者，不犯也。

    波逸提　五二

    一

    尔时，佛世尊在毗舍离城大林重阁讲堂。其时，具寿优波离之和尚具寿迦毗达迦住于墓地。其时，六群比丘尼之长老比丘尼死，六群比丘尼将该比丘尼［之尸体］运出，［置］于具寿迦毗达迦精舍不远处荼毗造塔，并往其塔处哭泣。于是，具寿迦毗达迦为彼等之哭声所恼而坏倒其塔。六群比丘尼商议曰：“迦毗达迦破坏我等友人之塔，我等将杀彼。”一比丘尼以此事告具寿优波离，具寿优波离以此事告具寿迦毗达迦。于是，具寿迦毗达迦离精舍而隐住。其时，六群比丘尼至具寿迦毗达迦之精舍。至已，以石块及土块覆盖具寿迦毗达迦之精舍，云：“迦毗达迦死矣。”时，具寿迦毗达迦于其夜过后，晨着下衣，持上衣与钵，至毗舍离城行乞食，六群比丘尼见具寿迦毗达迦行乞食。见已，而作是言：“迦毗达迦仍活着，谁闻我等之密语耶？”六群比丘尼获悉：“优波离闻我等之密语。”彼尼等因而骂詈具寿优波离：“何以卑姓着袈裟之理发师窃闻我等之密语耶？”

    诸比丘尼中少欲者……非难：“何以六群比丘尼骂尊师优波离耶？”……乃至……“诸比丘！六群比丘尼实骂优波离耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以六群比丘尼骂……耶？诸比丘！此非令未信者生信……诵此学处——

    任何比丘尼，辱骂或以恶口垢詈比丘者，波逸提。”

    二

    （一）

    “任何”者，……比丘尼之意。

    a “骂”者，依十种骂事而骂或以此等之一而骂者，波逸提。“以恶口”者，使生恐怖者，波逸提。

    a'“比丘”者，受具戒者。

    （二）

    于受具戒者有受具戒者想而骂或恶口者，波逸提。于受具戒者有疑想……于受具戒者有未受具戒者想……波逸提。或以恶口垢詈未受具戒者，突吉罗。于未受具戒者有受具戒者想者，突吉罗。于未受具戒者有疑想者，突吉罗。于未受具戒者有未受具戒者想者，突吉罗。

    （三）

    为义而说、为法而说、为教而说，痴狂者、最初之犯行者，不犯也。

    波逸提　五三

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，旃达加利比丘尼是斗诤者、诤乱者、诤论者、论议者，使僧伽起纷争。偷兰难陀比丘尼于僧众为彼尼作羯磨时而遮之。其时，偷兰难陀比丘尼因事往村里。时，比丘尼僧伽云：“偷兰难陀比丘尼出外。”乃对旃达加利比丘尼冠以不见罪而摈之。偷兰难陀比丘尼由村里返回舍卫城，旃达加利比丘尼于偷兰难陀比丘尼归来时，不设座席不持来洗足水、足台及足板，亦不出迎以受取衣钵，不问饮物。

    偷兰难陀比丘尼对旃达加利比丘尼作是言：“友！汝何故于我归来时，不设座席，不持来洗足水……不问饮物耶？”“友！不庇护者，唯应如是。”“友！汝何故不庇护耶？”“友！比丘尼等以我‘不庇护、无智，对于彼无所用事’不认罪而被摈。”偷兰难陀比丘尼曰：“彼等愚昧无能！彼等不知羯磨、或羯磨之不成、或羯磨之不善、或羯磨之成就。”而怒骂比丘尼众。诸比丘尼中少欲者……非难：“何以偷兰难陀怒而骂众耶？”……乃至……“诸比丘！偷兰难陀比丘尼实骂……耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以偷兰难陀比丘尼骂……耶？诸比丘！此非令未信者生信……诵此学处——

    任何比丘尼，瞋而骂众者，波逸提。”

    二

    “任何”者，……比丘尼之意。

    “瞋”者，怒也。

    a “骂”者，谓：“彼等愚昧无能！彼等不知……羯磨之成就。”而骂者，波逸提。众多比丘尼骂一比丘尼或未受具戒者，突吉罗。

    a'“众”者，比丘尼僧。

    为义而说……［参照波逸提五二．二（三）］……最初之犯行者，不犯也。

    波逸提　五四

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，一婆罗门请比丘尼［接受］供食，比丘尼等充分食已，复往每家亲里，或取食、或受钵食而归。时，婆罗门对邻近诸人作如是言：“诸卿！比丘尼等已由我［供食］使其满足，我与卿等亦满足。”于是，彼等曰：“友！卿如何使我等满足？受卿请之彼等，来我家或取食、或受钵食而归。”其时，婆罗门讥嫌非难：“何以诸比丘尼取我等家之食已［更］取余处食耶？我无充分供养之能力耶？”诸比丘尼闻该婆罗门之……非难。诸比丘尼中少欲者……非难：“何以诸比丘尼充分食已［更］取余处食耶？”……乃至……“诸比丘！比丘尼等实充分食已［更］于余处食耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以……食耶？诸比丘！此非令未信者生信……诵此学处——

    任何比丘尼，［先］受请且足食已，而又取嚼食或啖食者，波逸提。”

    二

    （一）

    “任何”者，……比丘尼之意。

    “受请”者，受请五正食之一。“足食已”者，知座、知食、近立、给侍、知［充足］而拒绝也。

    “嚼食”者，除五种之啖食、粥、非时药、七日药、尽形寿药外，其余谓硬食。

    “啖食”者，五种软食……肉。“我食”而捉（取）者，突吉罗。每咽食者，波逸提。捉（取）非时药、七日药、尽形寿药而食者，突吉罗。每咽食者，突吉罗。

    （二）

    受请不足食而饮粥，得供养者允许而食，有因缘时食非时药、七日药、尽形寿药，痴狂者、最初之犯行者，不犯也。

    波逸提　五五

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，一比丘尼在舍卫城之市街行乞食至一家。至已，坐于所设之座。其时，诸人对该比丘尼供食而如是言：“尊姊！其他之比丘尼亦应来［受供］。”时，该比丘尼［寻思：］“如何使诸比丘尼不来？”于是，往诸比丘尼处而如是言：“友！其处有猛犬、恶牛、泥地，汝等不可往。”尔时，一比丘尼亦在市街行乞食至其家。至已，坐于所设之座。时，诸人对该比丘尼供食而如是言：“尊姊！何故比丘尼等不来耶？”该比丘尼即以此事语诸人。诸人……非难：“何以比丘尼悭嫉俗家耶？”……乃至……“诸比丘！比丘尼实悭嫉俗家耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以比丘尼悭嫉俗家耶？诸比丘！此非令未信者生信……诵此学处——

    任何比丘尼，悭嫉俗家者，波逸提。”

    二

    （一）

    “任何”者，……比丘尼之意。

    a “悭嫉”者，思：“如何使诸比丘尼不去？”而于比丘尼前恶口言俗家者，波逸提。于俗家之前恶口言比丘尼者，波逸提。

    a'“俗家”者，……首陀罗家。

    （二）

    对俗家并非悭嫉而告以危险之事实，痴狂者、最初之犯行者，不犯也。

    波逸提　五六

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，众多比丘尼于村里之住处安居竟而至舍卫城。诸比丘尼对该比丘尼等作是言：“友等！于何处入安居耶？教诫是否满足？”“友！于此无比丘，如何教诫能满足耶？”诸比丘尼中少欲者……非难：“何以比丘尼等于无比丘之住处入安居耶？”……乃至……“诸比丘！比丘尼实……入安居耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以比丘尼等……入安居耶？诸比丘！此非令未信者生信……诵此学处——

    任何比丘尼，于无比丘之住处入安居者，波逸提。”

    二

    （一）

    “任何”者，……比丘尼之意。

    “无比丘之住处”者，［比丘］不能为教诫、［为布萨、自恣等］为共住而往［之处］。

    云：“我入安居。”而备坐卧处及饮料水、用水乃至清扫房室者，突吉罗。至日出即波逸提。

    （二）

    入安居之比丘出去，或还俗、或死、或归外道、事故时，痴狂者、最初之犯行者，不犯也。

    波逸提　五七

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，众多比丘尼于村里之住处安居竟而至舍卫城。诸比丘尼对该比丘尼等作是言：“友等！于何处安居竟？于比丘僧伽自恣耶？”“友！我等不于比丘僧伽自恣。”诸比丘尼中少欲者……非难：“何以比丘尼等安居竟，不于比丘僧伽自恣耶？”……乃至……“诸比丘！比丘尼等实不……自恣耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以比丘尼等不……自恣耶？诸比丘！此非令未信者生信……诵此学处——

    任何比丘尼，安居竟，不于二部僧中依见、闻、疑等三事行自恣者，波逸提。”

    二

    （一）

    “任何”者，……比丘尼之意。

    “安居竟”者，于前三月或后三月住竟者。

    云：“不于二部僧中依见、闻、疑等三事行自恣。”依此而放弃其责任者，波逸提。

    （二）

    有障难、求不得、病者、事故时，痴狂者、最初之犯行者，不犯也。

    波逸提　五八

    一

    尔时，佛世尊在释迦国迦毗罗卫城尼拘律树园。其时，六群比丘至比丘尼住处，教诫六群比丘尼。比丘尼等对六群比丘尼作是言：“友！我等往［受］教诫。”“友！我等当往受教诫耶？尊者六群比丘来此教诫我等。”诸比丘尼中少欲者……非难：“何以六群比丘尼不往受教诫耶？”……乃至……“诸比丘！六群比丘尼实不往受教诫耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以六群比丘尼不往受教诫耶？诸比丘！此非令未信者生信……诵此学处——

    任何比丘尼，不为教诫或共住事而往者，波逸提。”

    二

    （一）

    “任何”者，……比丘尼之意。

    “教诫”者，八敬法。“共住事”者，同一羯磨、同一说戒、同一学戒。

    云：“我不为教诫或共住事而往。”依此而放弃其责任者，波逸提。

    （二）

    有障难、求而不得伴友比丘尼、病者、事故时，痴狂者、最初之犯行者，不犯也。

    波逸提　五九

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，比丘尼等不问布萨、不求教诫，诸比丘讥嫌非难：“何以比丘尼等不问布萨、不求教诫耶？”……乃至……“诸比丘！诸比丘尼实……不求教诫耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以比丘尼等……不求教诫耶？诸比丘！此非令未信者生信……诵此学处——

    比丘尼于每半月应于比丘僧求二法，即问布萨及求教诫，违此者，波逸提。”

    二

    “每半月”者，每布萨。

    “布萨”者，十四日及十五日之二布萨。

    “教诫”者，八敬法。

    云：“我不问布萨、不求教诫。”而放弃其责任……［波逸提五八．二（一）（二）］……最初之犯行者，不犯也。

    波逸提　六〇

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，一比丘尼于肢节生痈，独自一人由男子一人破之。时，该男子将污彼比丘尼，彼尼大声叫唤，比丘尼等奔来相询曰：“友！汝何故叫唤耶？”时，其比丘尼以此事语诸比丘尼。诸比丘尼中少欲者……非难：“何以比丘尼肢节生痈，独自一人由男子一人破之耶？”……乃至……“诸比丘！比丘尼实……破之耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以比丘尼……破之耶？诸比丘！此非令未信者生信……诵此学处——

    任何比丘尼，于肢节生痈或疮，未得僧伽或众之允许，单独一人共男子一人破之，或切开、或洗、或涂、或缚、或解者，波逸提。”

    二

    （一）

    “任何”者，……比丘尼之意。

    “肢节”者，脐以下、膝以上。

    “生”者，于此生出。

    “痈”者，云任何痈。“疮”者，任何疮伤。

    “未得［……］允许”者，不问也。

    “僧伽”者，云比丘尼僧伽。“众”者，言众多之比丘尼。

    “共”者，于一处。

    “一人共［……］一人”者，为男子一人、比丘尼亦一人。

    令破者，突吉罗。破时，波逸提。令切开者，突吉罗。切开时，波逸提。令洗［涂、缚、解］者，突吉罗。洗［涂、缚、解］时，波逸提。

    （二）

    得允许而破之或切开……解、伴有智者几人，痴狂者、最初之犯行者，不犯也。

    ———第六僧园品———

    波逸提　六一

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，诸比丘尼使妊妇受具戒。彼尼行乞食，诸人曰：“与尊姊食，尊姊负重荷。”诸人……非难：“何以比丘尼等令妊妇受具戒耶？”诸比丘尼闻诸人之……非难。诸比丘尼中少欲者……非难：“何以比丘尼等令妊妇受具戒耶？”……乃至……“诸比丘！实令……受具戒耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以令……受具戒耶？诸比丘！此非令未信者生信……诵此学处——

    任何比丘尼，令妊妇受具戒者，波逸提。”

    二

    （一）

    “任何”者，……比丘尼之意。

    “妊妇”者，谓［身怀］有有情之女。

    “令［……］受具戒”者，令受具足戒。云：“我令受具戒。”而求众、或师、或钵、或衣、或择定戒场者，突吉罗。由白突吉罗、二羯磨语突吉罗。羯磨语竟和尚波逸提，众及师突吉罗。

    （二）

    于妊妇有妊妇想而令受具戒者，波逸提。于妊妇有疑想而令受具戒者，突吉罗。于妊妇有非妊妇想而令受具戒者，不犯也。于非妊妇有妊妇想者，突吉罗。于非妊妇有疑想者，突吉罗。于非妊妇有非妊妇想者，不犯也。

    （三）

    于妊妇有非妊妇想而令受具戒、于非妊妇有非妊妇想而令受具戒，痴狂者、最初之犯行者，不犯也。

    波逸提　六二

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，比丘尼等使有幼儿之女人受具戒，彼尼行乞食，诸人作是言：“与尊姊食，尊姊有伙伴。”诸人……非难：“何以……［波逸提六一．一。‘妊妇’换为‘有幼儿之妇女’］……诵此学处——

    任何比丘尼，使有幼儿之妇女受具戒者，波逸提。”

    二

    “任何”者，……比丘尼之意。

    “有幼儿之妇女”者，亲母或乳母。

    “使［……］受具戒”者，……［波逸提六一．二。有幼儿女，有幼儿女想，非有幼儿女想］……最初之犯行者，不犯也。

    波逸提　六三

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，诸比丘尼令不于二年学六法戒之式叉摩那受具戒。彼尼愚痴无能，不知净行、非净行。诸比丘尼中少欲者……非难：“何以诸比丘尼令不于二年学六法戒之式叉摩那受具戒耶？”……乃至……“诸比丘！比丘尼等实……受具戒耶？”“实然！世尊！”佛世尊呵责：“何以比丘尼等令……受具戒耶？诸比丘！此非令未信者生信……乃至……。”呵责已、说法已，告诸比丘曰：“诸比丘！听许与式叉摩那于二年学六法戒羯磨。诸比丘！应如是与：彼式叉摩那至僧伽处，偏袒右肩，礼诸比丘尼足，胡跪合掌白如是：

    ‘尊姊！我某甲为某甲尊姊之式叉摩那，乞求僧［同意］二年学六法戒羯磨。’

    应二次乞请……乃至……应三次乞请。应由一聪明贤能之比丘尼于僧中唱言：

    ‘大姊僧！请听！此某甲为某甲尊姊之式叉摩那，向僧乞求于二年学六法戒羯磨。若僧时机可者，则僧与某甲式叉摩那于二年学六法戒羯磨。’如是表白。

    ‘大姊僧！请听！此某甲乞求僧，与某甲……诸大姊中，与某甲式叉摩那于二年学六法戒羯磨，忍者默然，不忍者请说。

    僧与某甲式叉摩那于二年学六法戒羯磨已。僧已忍……我如是知解。’

    应告彼式叉摩那作是言：

    ‘我受持离杀生戒，二年不犯。

    我受持离不与取……。

    我受持离非梵行……妄语……饮酒……。

    我受持离非时食戒，二年不犯。’”

    于是，世尊以种种方便呵责其比丘尼已，说难扶养……乃至……“诸比丘！诸比丘尼当如是诵此学处——

    任何比丘尼，令未于二年学六法戒之式叉摩那受具戒者，波逸提。”

    二

    （一）

    “任何”者，……比丘尼之意。

    “二年”者，二岁。

    “未［……］学［……］戒”者，不与学戒或与学戒而犯者。

    “令［……］受具戒”者，……［波逸提六一．二（一）］……众及师突吉罗。

    （二）

    于如法羯磨有如法羯磨想而令受具戒者，波逸提。于如法羯磨有疑想……于如法羯磨有非法羯磨想……波逸提。于非法羯磨有如法羯磨想者，突吉罗。于非法羯磨有疑想者，突吉罗。于非法羯磨有非法羯磨想者，突吉罗。

    （三）

    令于二年学六法戒已之式叉摩那受具戒，痴狂者、最初之犯行者，不犯也。

    波逸提　六四

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，诸比丘尼令于二年学六法戒之式叉摩那，未得僧伽之许可而受具戒。诸比丘尼作是言：“来！式叉摩那！当知此！当与此！持此来！需要此！作此清净事！”彼女等作是言：“我等非式叉摩那，我等乃比丘尼也。”诸比丘尼中少欲者……非难：“何以比丘尼等令于二年学六法戒之式叉摩那，未得僧伽之许可而受具戒耶？”……乃至……“诸比丘！比丘尼等实……受具戒耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以比丘尼等……受具戒耶？诸比丘！此非令未信者生信……乃至……。”呵责已、说法已，告诸比丘曰：“诸比丘！于二年学六法戒之式叉摩那规定给予受具戒之许可［羯磨］。诸比丘！应如是与：于二年学六法戒之式叉摩那至僧伽处……［参照波逸提六三．一］……应如是言：

    ‘尊姊！我某甲乃依某甲尊姊于二年学六法戒之式叉摩那，乞求僧伽许可受具戒。’二次……［波逸提六三．一。‘式叉摩那’换为‘于二年学六法戒之式叉摩那’；‘二年学六法戒羯磨’换为‘许可受具戒’］……‘……我如是知解。’”

    于是，世尊以种种方便呵责其比丘尼已……“……当诵此学处——

    任何比丘尼，令于二年学六法戒之式叉摩那，未得僧伽之许可而受具戒者，波逸提。”

    二

    “任何”者，……比丘尼之意。

    “二年”者，二岁。

    “学［……］戒”者，于六法学戒。

    “未得［……］许可”者，不依白二羯磨语给予受具戒之许可。

    “令［……］受具戒”者，……［参照波逸提六三．二］……于二年学六法戒之式叉摩那者得僧伽之许可令受具戒，痴狂者、最初之犯行者，不犯也。

    波逸提　六五

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，比丘尼等令未满十二岁之曾嫁女受具戒。彼尼不能忍耐寒、暑、饥、渴、蚊、虻、风、热、虫、蛇之触、又不能忍受恶言诽谤，与肉身感受之苦、极苦及激烈之辛劳、不愉快、不适意，甚至能夺命般之苦痛。诸比丘尼中少欲者……非难：“何以比丘尼令未满十二岁之曾嫁女受具戒耶？”……乃至……“诸比丘！比丘尼等实令……受具戒耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以比丘尼等令……受具戒耶？诸比丘！未满十二岁之曾嫁女不耐寒、暑……肉身……苦痛。然，诸比丘！未满十二岁之曾嫁女能耐寒、暑……肉身……苦痛。诸比丘！此非令未信者生信……诵此学处——

    任何比丘尼，令未满十二岁之曾嫁女受具戒者，波逸提。”

    二

    （一）

    “任何”者，……比丘尼之意。

    “未满十二岁”者，未达十二岁。

    “曾嫁女”者，曾与男子接触之谓。

    “令［……］受具戒”者，……［参照波逸提六一．二（一）］……师突吉罗。

    （二）

    于未满十二岁有未满十二岁想而令受具戒者，波逸提。于未满十二岁有疑想而令受具戒者，突吉罗。于未满十二岁有满想而令受具戒者，不犯也。于满十二岁有未满十二岁想者，突吉罗。于满十二岁有疑想者，突吉罗。于满十二岁有满十二岁想者，不犯也。

    三

    于未满十二岁有满想而令受具戒、于满十二岁有满想而令受具戒，痴狂者、最初之犯行者，不犯也。

    波逸提　六六

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，诸比丘尼于满十二岁之曾嫁女，未于二年学六法戒而令受具戒。彼尼愚痴无能，不知净与不净。诸比丘尼中少欲者……非难：“何以比丘尼等令满十二岁之曾嫁女，未于二年学六法戒而受具戒耶？”……乃至……“诸比丘！……实……”……佛世尊呵责：“诸比丘！何以令……受具戒耶？诸比丘！此非令未信者生信……乃至……。”呵责已、说法已，告诸比丘曰：“诸比丘！规定满十二岁之曾嫁女，应与二年学六法戒羯磨。诸比丘！应如是与：彼满十二岁之曾嫁女至僧伽……［参照波逸提六三．一］……应如是言：‘尊姊！我某甲是依某甲尊姊满十二岁之曾嫁女至僧伽处……［波逸提六三．一。“式叉摩那”换为“满十二岁之曾嫁女”］……我如是知解。’”

    应告彼满十二岁之曾嫁女，而作如是言……［参照波逸提六三．一］……“……诵此学处——

    任何比丘尼，令满十二岁之曾嫁女，未于二年学六法戒而受具戒者，波逸提。”

    二

    “任何”者，……比丘尼之意。

    “满十二岁”者，已达十二岁。

    “曾嫁女”者，曾与男子接触之谓。

    “二年”者，……［参照波逸提六三．二］……满十二岁之曾嫁女于二年学六法戒而令受具戒，痴狂者、最初之犯行者，不犯也。

    波逸提　六七

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，比丘尼等令满十二岁之曾嫁女，已于二年学六法戒者，未得僧伽之许可而受具戒。诸比丘尼作如是言：“来！式叉摩那……［参照波逸提六四．一］……”……“何以比丘尼等令满十二岁之曾嫁女，已于二年学六法戒者，未得僧伽之许可而受具戒耶？”……言诸比丘曰：“诸比丘！规定满十二岁之曾嫁女，已于二年学六法戒者，给予受具戒之许可［羯磨］。诸比丘！应如是与：其满十二岁之曾嫁女，已于二年学六法戒者至僧伽处……［参照波逸提六三．一］……应如是言：‘尊姊！我某甲乃依某甲尊姊之满十二岁曾嫁女，已于二年学六法戒者，乞僧与我受具戒之许可。’二次……‘……［波逸提六三．一。“式叉摩那”换为“满十二岁之曾嫁女，已于二年学六法戒者”；“二年学六法戒羯磨”换为“受具戒之许可”］……我如是知解。’”

    于是，世尊以种种方便呵责其比丘尼已……“……诵此学处——

    任何比丘尼，令满十二岁之曾嫁女，已于二年学六法戒者，未得僧伽之许可而受具戒者，波逸提。”

    二

    “任何”者，……比丘尼之意。

    “满十二岁”者，已达十二岁。

    “曾嫁女”者，曾与男子接触。

    “二年”者，二岁。

    “学［……］戒”者，于六法学戒。

    “未得［……］许可”者，不依白二羯磨给予受具戒之许可。

    “令［……］受具戒”者，……［参照波逸提六三．二］……满十二岁之曾嫁女于二年学六法戒且得僧伽之许可而令受具戒，痴狂者、最初之犯行者，不犯也。

    波逸提　六八

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，偷兰难陀比丘尼使弟子受具戒后，二年不教护又不令教护，彼尼等愚痴无能，不知净与不净。诸比丘尼中少欲者……非难：“何以尊姊偷兰难陀令弟子受具戒而二年不教护又不令教护耶？”……乃至……“诸比丘！偷兰难陀比丘尼实……不令教护耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以偷兰难陀比丘尼……不令教护耶？诸比丘！此非令未信者生信……诵此学处——

    任何比丘尼，使弟子受具戒后，二年不教护又不令教护者，波逸提。”

    二

    （一）

    “任何”者，……比丘尼之意。

    “弟子”者，言共住弟子。

    “使［……］受具戒”者，使受具足戒。

    “二年”者，二岁。

    “不教护”者，自己不教护诵经、问义、训诫、教义。“不令教护”者，不令他人教护。

    云：“我二年不教护又不令教护。”依此而放弃其责任者，波逸提。

    （二）

    有障难、求不得、病者、事故时，痴狂者、最初之犯行者，不犯也。

    波逸提　六九

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，诸比丘尼受具戒后，二年不随师学，彼等愚痴无能，不知净事或不净事。诸比丘尼中少欲者……非难：“何以比丘尼等受具戒后，二年不随师学耶？”……乃至……“诸比丘！比丘尼等实……不随师学耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以比丘尼等……不随师学耶？诸比丘！此非令未信者生信……诵此学处——

    任何比丘尼，受具戒后，二年不随师学者，波逸提。”

    二

    （一）

    “任何”者，……比丘尼之意。

    “受具戒后”者，受具足戒以后。

    “师”者，言和尚也。

    “不随［……］学”者，不自随侍。云：“二年不随学。”而放弃其责任者，波逸提。

    （二）

    和尚愚痴或无惭者、病者、事故时，痴狂者、最初之犯行者，不犯也。

    波逸提　七〇

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，偷兰难陀比丘尼令弟子受具戒，不远离［至一定之地方］、不令远离，而为其主人所捉。诸比丘尼中少欲者……非难：“何以偷兰难陀令弟子受具戒，不远离、不令远离，而为其主人所捉耶？此比丘尼若离去者，当不为主人所捉。”……乃至……“诸比丘！偷兰难陀比丘尼实令弟子受具戒，不远离、不令远离，而为其主人所捉耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以……不远离、不令远离，而为其主人所捉耶？诸比丘！此非令未信者生信……诵此学处——

    任何比丘尼，令弟子受具戒后，不远离或不令远离五六由旬者，波逸提。”

    二

    （一）

    “任何”者，……比丘尼之意。

    “弟子”者，共住弟子。

    “令［……］受具戒”者，令受具足戒。

    “不远离”者，不自远离。“不令远离”者，不令他远离。

    云：“我不远离、不令远离。”而放弃其责任者，波逸提。

    （二）

    有障难、求而不得伴友比丘尼、病者、事故时，痴狂者、最初之犯行者，不犯也。

    ———第七妊妇品———

    波逸提　七一

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，诸比丘尼令未满二十岁之童女受具戒，彼女寒、暑……［波逸提六五．一。“未满十二岁之曾嫁女”换为“未满二十岁之童女”；“十二岁”换为“二十岁”］……“……诵此学处——

    任何比丘尼，令未满二十岁之童女受具戒者，波逸提。”

    二

    “任何”者，……比丘尼之意。

    “未满二十岁”者，未达二十岁。

    “童女”者，言沙弥尼。

    “令［……］受具戒”者，……［波逸提六五．二。“未满十二岁”换为“满二十岁”］……最初之犯行者，不犯也。

    波逸提　七二

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，诸比丘尼令满二十岁之童女未于二年学六法戒者受具戒。彼尼愚痴……［波逸提六六．一。“满十二岁之曾嫁女”换为“满二十岁之童女”］……告诸比丘曰：“诸比丘！规定与十八岁之童女二年学六法戒羯磨。诸比丘！应如是与：彼十八岁之童女至僧伽处……［波逸提六六．一。‘满十二岁之曾嫁女’换为‘十八岁之童女’］……诵此学处——

    任何比丘尼，令满二十岁之童女未于二年学六法戒而受具戒者，波逸提。”

    二

    “任何”者，……比丘尼之意。

    “满二十岁”者，达二十岁。

    “童女”者，言沙弥尼。

    “二年”者，……［参照波逸提六三．二］……令满二十岁之童女于二年学六法戒者受具戒，痴狂者、最初之犯行者，不犯也。

    波逸提　七三

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，诸比丘尼令满二十岁之童女于二年学六法戒者，未得僧伽之许可而受具戒。诸比丘尼作是言：“来！式叉摩那！当知此！当与此！持此来！需要此！为此清净事！”彼等作是言：“尊姊！我等非式叉摩那，我等乃比丘尼。”诸比丘尼中少欲者……非难：“何以比丘尼等……［波逸提六七．一。‘满十二岁之曾嫁女’换为‘满二十岁之童女’］……诵此学处——

    任何比丘尼，令满二十岁之童女于二年学六法戒，未得僧伽之许可而受具戒者，波逸提。”

    二

    “任何”者，……比丘尼之意。

    “童女”者，言沙弥尼。

    “二年”者，二岁。

    “学［……］戒”者，于六法学戒。

    “未得［……］许可”者，不依白二羯磨给予受具戒之许可。

    “令［……］受具戒”者，……［参照波逸提六三．二］……满二十岁之童女于二年学六法戒且得僧伽之许可而令受具戒，痴狂者、最初之犯行者，不犯也。

    波逸提　七四

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，比丘尼等未满十二夏而令人受具戒。彼愚痴无能，不知净与不净；弟子亦愚痴无能，不知净与不净。诸比丘尼中少欲者……非难：“何以比丘尼等未满十二夏而令人受具戒耶？”……乃至……“诸比丘！……实令……受具戒耶？”“实然！世尊！”佛世尊呵责：“何以……令……受具戒耶？诸比丘！此非令未信者生信……诵此学处——

    任何比丘尼，［受具戒后］未满十二夏而令人受具戒者，波逸提。”

    二

    （一）

    “任何”者，……比丘尼之意。

    “未满十二夏”者，［受具戒后］未达十二年。

    “令［……］受具戒”者，……［波逸提六一．二（一）］……师突吉罗。

    （二）

    满十二夏而令受具戒，痴狂者、最初之犯行者，不犯也

    波逸提　七五

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，比丘尼等满十二夏，未得僧伽之许可而令人受具戒。彼愚痴……［波逸提七四．一。“未满十二夏”换为“满十二夏未得僧伽之许可”］……“诸比丘！此非令未信者生信……”……乃至……呵责已、说法已，告诸比丘曰：“诸比丘！规定给予满十二夏之比丘尼许可授具戒。诸比丘！应如是与：其满十二夏之比丘尼至僧伽处，偏袒右肩，礼长老比丘尼足，胡跪合掌白如是：

    ‘尊姊等！我某甲乃满十二夏之比丘尼，乞僧伽之许可授具戒。’

    应二次乞请……乃至……应三次乞请。该比丘尼应由僧伽确认［是否］聪明而有惭愧心。若愚痴又无惭愧者，不应与之；若愚痴而有惭愧心，不应与之；若聪明而无惭愧心，不应与之；若聪明又有惭愧心，当与之。诸比丘！应如是与。应由一聪明贤能之比丘尼于僧中唱言：

    ‘大姊僧！请听！此某甲满十二夏之比丘尼，乞僧伽之许可授具戒。若僧时机可者……［参照波逸提六三．一等］……我如是知解。’”

    时，世尊以种种方便呵责其比丘尼已，说不善持身……乃至……“诸比丘！比丘尼等当如是诵此学处——

    任何比丘尼，满十二夏，未得僧伽之许可而令人受具戒者，波逸提。”

    二

    “任何”者，……比丘尼之意。

    “满十二夏”者，［受具戒］达十二夏。

    “未得［……］许可”者，不依白二羯磨给予授具戒之许可。

    “令［……］受具戒”者，……［波逸提六三．二］……满十二夏者且得僧伽之许可而令受具戒，痴狂者、最初之犯行者，不犯也。

    波逸提　七六

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，旃达加利比丘尼至比丘尼僧伽处乞授具戒之许可。其时，比丘尼僧伽认定旃达加利比丘尼：“尊姊！汝所授具戒实已充足矣！”而不与授具戒之许可。旃达加利比丘尼应诺：“是！”其时，比丘尼僧伽与其他比丘尼等授具戒之许可。旃达加利比丘尼讥嫌非难：“我岂是愚痴耶？我岂是无惭愧耶？僧伽与其他比丘尼等授具戒之许可而不与我。”诸比丘尼中少欲者……非难：“何以旃达加利被说：‘尊姊！汝所授具戒实已充足矣！’而应诺：‘是！’事后却瞋嫌耶？”……乃至……“诸比丘！实旃达加利比丘尼被说：‘尊姊！……’……耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以旃达加利比丘尼被说：‘尊姊！……’……耶？诸比丘！此非令未信者生信……诵此学处——

    任何比丘尼，被说：‘尊姊！汝所授具戒实已充足矣！’而应诺：‘是！’事后却瞋嫌者，波逸提。”

    二

    （一）

    “任何”者，……比丘尼之意。

    “尊姊！汝所授具戒实已充足矣！”者，“尊姊！由汝受具戒实已充足”之意。

    应诺：“是！”事后却瞋嫌者，波逸提。

    （二）

    瞋嫌事实上有爱、瞋、痴、怖行为者，痴狂者、最初之犯行者，不犯也。

    波逸提　七七

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，一式叉摩那至偷兰难陀比丘尼处乞受具戒，偷兰难陀比丘尼对该式叉摩那言：“友！汝若与我衣，我即令汝受具戒。”但不令受具戒，又不为令受具戒而努力。于是，该式叉摩那以此事语比丘尼。诸比丘尼中少欲者……非难：“何以偷兰难陀对式叉摩那曰：‘友！汝若……’而不令受具戒又不为令受具戒而努力耶？”……乃至……“诸比丘！偷兰难陀比丘尼……不为……耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以偷兰难陀比丘尼……不为……耶？诸比丘！此非令未信者生信……诵此学处——

    任何比丘尼，对式叉摩那言：‘友！汝若与我衣，我令汝受具戒。’彼尼其后无障难而不令受具戒，又不为令受具戒而努力者，波逸提。”

    二

    （一）

    “任何”者，……比丘尼之意。

    “式叉摩那”者，于二年学六法戒者。

    “友！汝若［……］令汝受具戒”者，如是，我使汝受具戒之意。

    “彼尼其后无障难”者，即无有障难。

    “不令受具戒”者，自不为之受具戒。

    “不为令受具戒而努力”者，不令他人为之也。言：“我不令受具戒，不为令受具戒而努力。”而放弃其责任者，波逸提。

    （二）

    有障难、求不得、病者、事故时，痴狂者、最初之犯行者，不犯也。

    波逸提　七八

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，一式叉摩那至偷兰难陀比丘尼处乞受具戒，偷兰难陀比丘尼对该式叉摩那言：“友！汝若二年随我学者，我令汝受具戒。”……［波逸提七七．一］……“……诵此学处——

    任何比丘尼，对式叉摩那言：‘友！汝若二年随我学者，我令汝受具戒。’其后彼尼无障难而不令受具戒，又不为令受具戒而努力者，波逸提。”

    二

    “任何”者，……比丘尼之意。

    “式叉摩那”者，于二年学六法戒者。

    “友！汝若二年随我学者”，二岁随侍我。

    “我令汝受具戒”者，如是，我使汝受具戒之意。彼尼无障难……［波逸提七七．二］……最初之犯行者，不犯也。

    波逸提　七九

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，偷兰难陀比丘尼令因与男子及童子交往而起瞋恚，陷于忧愁之旃达加利式叉摩那受具戒。诸比丘尼中少欲者……非难：“友！何以偷兰难陀令因与男子交往……受具戒耶？”……乃至……“诸比丘！偷兰难陀比丘尼实令因与男子交往……受具戒耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以偷兰难陀比丘尼令因与男子交往……受具戒耶？诸比丘！此非令未信者生信……诵此学处——

    任何比丘尼，令因与男子及童子交往而起瞋恚，陷于忧愁之式叉摩那受具戒者，波逸提。”

    二

    （一）

    “任何”者，……比丘尼之意。

    “男子”者，达二十岁者。“童子”者，未达二十岁者。

    “交往”者，以非随顺行之身语而交往。

    “起瞋恚”者，言怒也。

    “陷于忧愁”者，对［男子］生苦而陷于忧愁。

    “式叉摩那”者，于二年学六法戒者。

    “令［……］受具戒”者，……［波逸提六一．二］……师突吉罗。

    （二）

    不知而令受具戒者，痴狂者、最初之犯行者，不犯也。

    波逸提　八〇

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，偷兰难陀比丘尼令父母及夫主未听许之式叉摩那受具戒。父母及夫主讥谦非难：“何以偷兰难陀令我等未听许之式叉摩那受具戒耶？”诸比丘尼闻父母及夫主之……非难。诸比丘尼中少欲者……非难：“何以偷兰难陀令父母及夫主未听许之式叉摩那受具戒耶？”……乃至……“诸比丘！偷兰难陀比丘尼实令父母……受具戒耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以偷兰难陀比丘尼令父母……受具戒耶？诸比丘！此非令未信者生信……诵此学处——

    任何比丘尼，令父母及夫主未听许之式叉摩那受具戒者，波逸提。”

    二

    （一）

    “任何”者，……比丘尼之意。

    “父母”者，言能生者。

    “夫主”者，所有者也。

    “未听许”者，不许可也。

    “式叉摩那”者，于二年学六法戒者。

    “令［……］受具戒”者，……［同波逸提六一．二］……［见证］阿阇梨，突吉罗。

    （二）

    不知而受具戒、得许可而受具戒，痴狂者、最初之犯行者，不犯也。

    波逸提　八一

    一

    尔时，佛世尊在王舍城迦兰陀竹林园。其时，偷兰难陀比丘尼欲为式叉摩那受具戒而令集诸长老比丘尼，见有多嚼食、啖食而云：“尊师等！我尚不令式叉摩那受具戒。”而令诸长老比丘尼离去。然后令集提婆达多、拘迦利迦、迦留罗提舍、骞陀毗耶子、娑勿陀达而使式叉摩那受具戒。诸比丘尼中少欲者……非难：“何以友偷兰难陀欲由别住者给予承诺而使式叉摩那受具戒耶？”……乃至……“诸比丘！偷兰难陀比丘尼实欲由别住者给予承诺而使式叉摩那受具戒耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以偷兰难陀比丘尼……使式叉摩那受具戒耶？诸比丘！此非令未信者生信……诵此学处——

    任何比丘尼，欲由别住者给予承诺而使式叉摩那受具戒者，波逸提。”

    二

    （一）

    “任何”者，……比丘尼之意。

    “欲由别住者给与承诺”者，由受具戒者之别住众。

    “式叉摩那”者，……［同波逸提八〇．二（一）］……阿阇梨突吉罗。

    （二）

    令未受具戒之别住众受具戒，痴狂者、最初之犯行者，不犯也。

    波逸提　八二

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，比丘尼等年年使人受具戒以致住房不足。诸人……非难：“何以比丘尼等年年使人受具戒以致住房不足耶？”诸比丘尼闻诸人之……非难。诸比丘尼中少欲者……非难：“何以比丘尼等年年使人受具戒耶？”……乃至……“诸比丘！比丘尼等实年年使人受具戒耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以……受具戒耶？诸比丘！此非令未信者生信……诵此学处——

    任何比丘尼，年年使人受具戒者，波逸提。”

    二

    （一）

    “任何”者，……比丘尼之意。

    “年年”者，每岁也。

    “使人受具戒”者，……阿阇梨突吉罗。

    （二）

    隔一年受具戒，痴狂者、最初之犯行者，不犯也。

    波逸提　八三

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，比丘尼等一年使二人受具戒以致住房不足。诸人讥谦非难：“何以比丘尼等一年使二人受具戒以致住房不足耶？”诸比丘尼闻诸人之讥嫌非难。诸比丘尼中少欲者……非难……［参照波逸提八二．一］……“……诵此学处——

    任何比丘尼，一年使二人受具戒者，波逸提。”

    二

    （一）

    “任何”者，……比丘尼之意。

    “一年”者，一岁也。

    “使二人受具戒”者，使二人受具足戒。云：“使二人受具戒。”而……众僧或……［波逸提六一．二］……阿阇梨突吉罗。

    （二）

    隔一年受具戒，痴狂者、最初之犯行者，不犯也。

    ———第八童女品———

    波逸提　八四

    一

    （一）

    尔时，佛世尊在舍卫城祇树给孤独园。其时，六群比丘尼持［伞］盖着履。诸人……非难：“何以比丘尼等持盖着履耶？宛如在家受欲者。”诸比丘尼闻诸人之……非难。诸比丘尼中少欲者……非难：“何以六群比丘尼持盖着履耶？”……乃至……“诸比丘！实……着履耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以……持盖着履耶？此非令未信者生信……诵此学处——

    任何比丘尼，持盖着履者，波逸提。”

    如是，世尊为诸比丘尼制立学处。

    （二）

    其时，一比丘尼病，彼尼无盖、履而不安乐。……白世尊。“诸比丘！病比丘尼听许持盖着履。诸比丘！比丘尼等当如是诵此学处——

    任何比丘尼，无病而持盖着履者，波逸提。”

    二

    （一）

    “任何”者，……比丘尼之意。

    “无病”者，彼无盖、履而安乐也。“病”者，彼无盖、履则不安乐也。

    “盖”者，有三种盖：白布盖、蔺盖、叶盖。［此等］有用蔓达罗拔陀作及沙罗迦拔陀作。

    “持、着”者，即持、着一次，亦波逸提。

    （二）

    于无病有无病想而持盖着履者，波逸提。于无病有疑想……于无病有病想……波逸提。持盖不着履者，突吉罗。着履不持盖者，突吉罗。于病有无病想者，突吉罗。于病有疑想者，突吉罗。于病有病想者，不犯也。

    （三）

    病者、持著于僧园及僧园之境界、事故时，痴狂者、最初之犯行者，不犯也。

    波逸提　八五

    一

    （一）

    尔时，佛世尊在舍卫城祇树给孤独园。其时，六群比丘尼乘于乘坐物而往。诸人……非难：“何以比丘尼等乘于乘坐物而往耶？宛如在家受欲者。”诸比丘尼闻诸人之……非难。诸比丘尼中少欲者……非难：“何以六群比丘尼乘于乘坐物而往耶？”……乃至……“诸比丘！六群比丘尼实乘……耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以六群比丘尼乘……耶？诸比丘！此非令未信者生信……诵此学处——

    任何比丘尼，乘于乘坐物而往者，波逸提。”

    如是，世尊为诸比丘尼制立学处。

    （二）

    时，一比丘尼因病不能步行……白世尊。“诸比丘！听许病者乘于乘坐物。诸比丘！当如是诵此学处——

    任何比丘尼，无病乘于乘坐物而往者，波逸提。”

    二

    （一）

    “任何”者，……比丘尼之意。

    “无病”者，能步行也。“病”者，不能步行也。

    “乘坐物”者，乃瓦伊哈车（vayhā 山轿车）、罗达车（ratha 车舆）、沙迦达车（sakaṭa 货车）、山达摩尼迦车（sandamānikā 战车）、轿、椅轿也。

    “往”者，一次往，亦波逸提。

    （二）

    于无病有无病想而乘于乘坐物而往者，波逸提。于无病有疑想……于无病有病想……波逸提。于病有无病想者，突吉罗。于病有疑想者，突吉罗。于病有病想者，不犯也。

    （三）

    病者、事故时，痴狂者、最初之犯行者，不犯也。

    波逸提　八六

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，一比丘尼是一女人所供养之尼。时，其女人对彼尼曰：“然！尊姊！此腰布给与某女人！”其时，比丘尼想：“我若持［腰布］与钵而行，当有艰难。”即着［此腰布］而行。彼尼于道中，丝断而撒散。诸人……非难：“何以比丘尼等着腰布耶？宛如在家受欲者。”诸比丘尼闻诸人之……非难。诸比丘尼中少欲者……非难：“何以比丘尼等着腰布耶？”……乃至……“诸比丘！比丘尼实着腰布耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以……耶？诸比丘！此非令未信者生信……诵此学处——

    任何比丘尼，着腰布者，波逸提。”

    二

    （一）

    “任何”者，……比丘尼之意。

    a “着”者，一次着，亦波逸提。

    a'“腰布”者，缠于腰之布。

    （二）

    因病者、着带，痴狂者、最初之犯行者，不犯也。

    波逸提　八七

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，六群比丘尼着妇女之装饰物。诸人……非难：“何以比丘尼等着妇女之装饰物耶？宛如在家受欲者”。诸比丘尼闻彼诸人之……非难。诸比丘尼中少欲者……非难：“何以六群比丘尼着妇女之装饰物耶？”……乃至……“诸比丘！实着……耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以着……耶？此非令未信者生信……诵此学处——

    任何比丘尼，着妇女之装饰物者，波逸提。”

    二

    （一）

    “任何”者，……比丘尼之意。

    a “着”者，一次着，亦波逸提。

    a'“妇女之装饰物”者，著于头、挂于颈、著于手、缠于足、缚于腰等物。

    （二）

    因病者，痴狂者、最初之犯行者，不犯也。

    波逸提　八八

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，六群比丘尼身涂香、脂粉。诸人……［参照波逸提八七．一。“着妇女装饰物”换为“涂香、脂粉”］……“……诵此学处——

    任何比丘尼，若涂香、脂粉者，波逸提。”

    二

    （一）

    “任何”者，……比丘尼之意。

    a “涂”者，涂之者，突吉罗。涂已者，波逸提。

    a'“香”者，任何有香气之物。“脂粉”者，任何有色泽之物。

    （二）

    病者，痴狂者、最初之犯行者，不犯也。

    波逸提　八九

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，六群比丘尼以香料、胡麻滓涂身，诸人……［参照波逸提八七．一。“涂香、脂粉”换为“香料、胡麻滓”］……“……诵此学处——

    任何比丘尼，以香料、胡麻滓涂于身者，波逸提。”

    二

    （一）

    “任何”者，……比丘尼之意。

    “香料”者，任何有香气之物。“湖麻滓”者，磨碎之胡麻。

    “涂于身”者，涂此于身者，突吉罗。涂已者，波逸提。

    （二）

    病者、涂不磨碎之胡麻，痴狂者、最初之犯行者，不犯也。

    波逸提　九〇

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，比丘尼等令比丘尼揉身又按摩之。诸人来巡拜精舍，见［此］而讥嫌非难：“何以比丘尼等令比丘尼揉身又按摩耶？宛如在家受欲者。”诸比丘尼闻诸人之……非难。诸比丘尼中少欲者……非难：“何以比丘尼等令……按摩耶？”……乃至……“诸比丘！比丘尼等实令……按摩耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以比丘尼等……按摩耶？诸比丘！此非令未信者生信……诵此学处——

    任何比丘尼，若令比丘尼揉身或按摩者，波逸提。”

    二

    （一）

    “任何”者，……比丘尼之意。

    “比丘尼”者，其他比丘尼。

    “令［……］揉”者，揉者，波逸提。

    “或按摩”者，按摩者，波逸提。

    （二）

    病者、事故时，痴狂者、最初之犯行者，不犯也。

    波逸提　九一、九二、九三

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，比丘尼等令式叉摩那揉身又按摩之……乃至……令沙弥尼……乃至……令白衣女……乃至……诸人巡拜精舍，见此而讥嫌非难：“何以比丘尼等令白衣女揉身又按摩耶？宛如在家受欲者。”……“诸比丘……［参照波逸提九〇．一］……诵此学处——

    任何比丘尼，令式叉摩那［沙弥尼、白衣女］揉身又按摩者，波逸提。”

    二

    （一）

    “任何”者，……比丘尼之意。

    “式叉摩那”者，于二年学六法戒者。“沙弥尼”者，受持十学处者。“白衣女”者，言在家女。

    “令揉”者，若揉之者，波逸提。“按摩”者，按摩者，波逸提。

    （二）

    病者、事故时，痴狂者、最初之犯行者，不犯也。

    波逸提　九四

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，比丘尼等于比丘前，不问而坐于座床。诸比丘……非难：“何以比丘尼等于比丘前，不问而坐于座床耶？”……乃至……“诸比丘！实……座床耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以……座床耶？诸比丘！此非令未信者生信……诵此学处——

    任何比丘尼，于比丘前，不问而坐于座床者，波逸提。”

    二

    （一）

    “任何”者，……比丘尼之意。

    “比丘前”者，受具戒者之前。

    “不问”者，未得许可也。

    “坐于座床”者，即使坐于地上，亦波逸提。

    （二）

    于不问有不问想而就座者，波逸提。于不问有疑想……于不问有问想……波逸提。于问有不问想者，突吉罗。于问有疑想者，突吉罗。于问有问想者，不犯也。

    （三）

    问而就坐、病者、事故时，痴狂者、最初之犯行者，不犯也。

    波逸提　九五

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，诸比丘尼不得许可而质问比丘。比丘非难：“何以比丘尼等不得许可而质问比丘耶？”……乃至……“诸比丘！……（参照波逸提九四．一）……诵此学处——

    任何比丘尼，不得许可而质问比丘者，波逸提。”

    二

    （一）

    “任何”者，……比丘尼之意。

    “不得许可”者，不问。

    a “质问”者，得许可于经而问律或论者，波逸提。得许可于律而问经或论者，波逸提。得许可于论而问经或律者，波逸提。

    a'“比丘”者，受具戒者。

    （二）

    于不问有不问想而质问者……［波逸提九四．二（二）］……不犯也。

    （三）

    得许可而问、无指定而得许可对任何事皆问，痴狂者、最初之犯行者，不犯也。

    波逸提　九六

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，一比丘尼不着僧祇支衣而入村乞食，途中［遇］旋风吹袭而掀起僧伽梨衣，诸人喧叫：“尊姊之腰甚美！”其比丘尼受诸人之嘲笑而忧恼。于是，其比丘尼返归住处，以此事语诸比丘尼。诸比丘尼中少欲者……非难：“何以比丘尼不着僧祇支衣而入村耶？”……乃至……“诸比丘！实……耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以……耶？诸比丘！此非令未信者生信………诵此学处——

    任何比丘尼，不着僧祇支衣而入村者，波逸提。”

    二

    （一）

    “任何”者，……比丘尼之意。

    “不着僧祇支衣”者，无披僧祇支衣。“僧祇支衣”者，颈以下、脐以上，为覆盖之物。

    “入村”者，有篱之村，越篱者，波逸提。无篱之村，入境界者，波逸提。

    （二）

    失衣者、衣被烧、病者、无念者、无知者、事故时，痴狂者、最初之犯行者，不犯也。

    ———第九盖品———

    诸大姊！百六十六波逸提法已诵竟。于此，我今问诸大姊：“于此事得清净耶？”再问：“于此事得清净耶？”三次问：“于此事得清净耶？”今诸大姊于此事得清净，是故默然，我如是知解。

    ———波逸提终———
汉译南传大藏经第 02 册 No. 0001 经分别(第5卷-第15卷)

    诸大姊！今诵出八提舍尼法。

    提舍尼　一

    一

    （一）

    尔时，佛世尊在舍卫城祇树给孤独园。其时，六群比丘尼乞酥而食。诸人……非难：“何以比丘尼等乞酥而食耶？何人不好善调理者？谁不喜甘味？”诸比丘尼闻诸人之……非难。诸比丘尼中少欲者……非难：“何以六群比丘尼乞酥而食耶？”……乃至……“诸比丘！六群比丘尼实乞酥而食耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以……食耶？诸比丘！此非令未信者生信……诵此学处——

    任何比丘尼，乞酥而食者，此比丘尼应忏悔：‘友！我犯应受非难、不相应而当忏悔之法，我为此忏悔。’”

    如是，世尊为诸比丘尼制立学处。

    （二）

    其时，比丘尼等生病，看病比丘尼对患病比丘尼作是言：“友！堪忍否？得过否？”“友！以前我等乞酥食，是故我等安乐。然，今为世尊所禁，畏慎不乞，是故不乐。”……白世尊。“诸比丘！病比丘尼听许乞酥。诸比丘！比丘尼等当如是诵此学处——

    任何比丘尼，无病乞酥而食者，此比丘尼应忏悔：‘友！我犯应受非难、不相应而当忏悔之法，我为此忏悔。’”

    二

    （一）

    “任何”者，……比丘尼之意。

    “无病”者，无酥亦安乐也。“病”者，无酥则不安乐也。

    “酥”者，牛乳酥、或山羊乳酥、或水牛乳酥，凡是其肉清净者之酥。

    无病而为己乞，乞者突吉罗。欲食而捉者，突吉罗。每咽食者，提舍尼。

    （二）

    于无病有无病想而乞酥食者，提舍尼。于无病有疑想……于无病有病想……提舍尼。于病有无病想，突吉罗。于病有疑想，突吉罗。于病有病想者，不犯也。

    （三）

    病者、于病时乞无病时食、食病者之残余、受亲戚之请时、为他人、由己财，痴狂者、最初之犯行者，不犯也。

    提舍尼　二～八

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，六群比丘尼乞食提罗油（tela 胡麻油），乞食蜜、砂糖……鱼……肉……乳……酪等。诸人……［提舍尼一．一（一）（二）“酥”换为“酪”］……“……诵此学处——

    任何比丘尼，无病乞油［蜜、砂糖、鱼、肉、乳、酪］而食者，此比丘尼应忏悔：‘友！我犯应受非难、不相应而当忏悔之法，我为此忏悔。’”

    二

    “任何”者，……比丘尼之意。

    “无病”者，无酪而安乐。“有病”者，无酪而不安乐。

    “油”者，胡麻油、芥子油、蜜树油、蓖麻子油、兽油也。“蜜”者，蜂蜜也。

    “砂糖”者，榨甘蔗茎而得者也。“鱼”者，水中物也。“肉”者，净肉也。“乳”者，牛乳、或山羊乳或水牛乳等，凡其肉清净者之乳也。“酪”者，此等乳之酪也。

    无病而为己……［提舍尼一．二，“酥”换为“酪”］……最初之犯行者，不犯也。

    诸大姊！八提舍尼法已诵竟。于此，我今问诸大姊：“于此事得清净耶？”再问：“于此事得清净耶？”三次问：“于此事得清净耶？”今诸大姊于此事得清净，是故默然，我如是知解。

    ———提舍尼终———
汉译南传大藏经第 02 册 No. 0001 经分别(第5卷-第15卷)

    诸大姊！今诵出此等众学法。

    一

    尔时，佛世尊在舍卫城祇树给孤独园。其时，六群比丘尼着内衣令前后垂下。诸人……非难：“何以比丘尼等着内衣令前后垂下耶？宛如在家受欲者。”诸比丘尼等闻彼等诸人之……非难。诸比丘尼中少欲者……非难：“何以六群比丘尼着……耶？”……乃至……“诸比丘！六群比丘尼实着……耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以比丘尼着……耶？诸比丘！此非令未信者生信……诵此学处——

    ‘我着内衣当覆全圆’，应当学。”

    应以内衣覆全圆，即覆脐圆、膝圆。不恭敬故，令前后垂下而著者，突吉罗。

    非故意者、无念者、无知者、有病者、事故时，痴狂者、最初之犯行者，不犯也。

    七五

    （一）

    尔时，佛世尊在舍卫城祇树给孤独园。其时，六群比丘尼于水上大、小便及唾痰。诸人……非难：“何以诸比丘尼于水上……耶？宛如在家受欲者。”诸比丘尼闻诸人之……非难。诸比丘尼中少欲者……非难：“何以六群比丘尼……耶？”于是，诸比丘尼以此事语诸比丘。诸比丘以此事白世尊。其时，世尊问诸比丘：“诸比丘！六群比丘尼实……耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以六群比丘尼……耶？诸比丘！此非令未信者生信……诵此学处——

    ‘我当不于水上大、小便及唾痰’，应当学。”

    如是，世尊为诸比丘尼制立学处。

    （二）

    其时，病比丘尼畏慎于水上大、小便及唾痰。……白世尊。“诸比丘！听许病比丘尼于水上……。诸比丘！比丘尼等当如是诵此学处——

    ‘我无病当不于水上大、小便及唾痰’，应当学。”

    无病者不得于水上大、小便或唾痰。不恭敬故，无病于水上大、小便或唾痰者，突吉罗。

    非故意者、无念者、无知者、有病者、行于地上而散延于水中、事故时，痴狂者、心乱者、痛恼者、最初之犯行者，不犯也。

    诸大姊！众学法已诵竟。于此，我今……知解。

    ———众学法终———
汉译南传大藏经第 02 册 No. 0001 经分别(第5卷-第15卷)

    诸大姊！今诵出此七灭诤法。

    每诤论生起为止静而灭除之——

    应与现前毗尼、

    应与忆念毗尼、

    应与不痴毗尼、

    应作自言治、

    多人语、

    觅罪相、

    如草覆地。

    诸大姊！七灭诤法已诵竟。于此，我今……知解。

    诸大姊！已诵出因缘、已诵出八波罗夷法、已诵出十七僧残法、已诵出三十舍堕法、已诵出百六十六波逸提法、已诵出八提舍尼法、已诵出众学法、已诵出七灭诤法。凡是已收入佛之戒经，正确含摄于戒经者，尽于每半月诵出，由此一切和合、欢喜、无诤而修学之。

    ———比丘尼分别终———

    ———两分别终———


犍度(第1卷-第10卷)

 汉译南传大藏经第 03 册 No. 0002 犍度(第1卷-第10卷)

    律藏　　大品（Mahā-Vagga）

      归命彼世尊　　　　　应供等正觉

    第一　大犍度

    一

    （一）

    尔时佛世尊初成现等觉，止优楼频螺［村］，尼连禅河边菩提树下。时世尊于菩提树下，一度结跏趺坐，坐受七日解脱乐。

    （二）

    时，世尊是夜初分，于缘起顺逆作意。［谓：］无明缘行，行缘识，识缘名色，名色缘六处，六处缘触，触缘受，受缘爱，爱缘取，取缘有，有缘生，生缘老、死、愁、忧悲、苦、恼。如是集起一切苦蕴。又无明灭尽，则行灭，行灭则识灭，识灭则名色灭，名色灭则六处灭，六处灭则触灭，触灭则受灭，受灭则爱灭，爱灭则取灭，取灭则有灭，有灭则生灭，生灭则老、死、愁、忧悲、苦、恼灭。如是灭尽一切苦蕴。

    （三）

    时，世尊了知此义，即于此时自唱颂曰：

      力行静虑婆罗门
      若是显现诸法者
      了知有因诸法故
      灭彼一切疑惑尽

    （四）

    时，世尊其夜中分，于缘起顺逆作意。［谓：］无明缘行，行缘识，识缘名色……乃至……如是集起一切苦蕴……乃至灭尽……。

    （五）

    时，世尊了知此义，即于此时自唱颂曰：

      力行静虑婆罗门
      若是显现诸法者
      了知灭尽诸缘故
      灭彼一切疑惑尽

    （六）

    时，世尊其夜后分，于缘起顺逆作意。［谓：］无明缘行，行缘识……乃至……如是集起一切苦蕴。……乃至灭尽……。

    （七）

    时，世尊了知此义，即于此时自唱颂曰：

      力行静虑婆罗门
      若是显现诸法者
      则彼端立破魔军
      犹如照虚空日轮

    ———菩提［树下］因缘终———

    二

    （一）

    时，世尊过七日后，从三昧起，离菩提树下，往阿阇波罗榕树处。往已，于阿阇波罗榕树下，一度结跏趺坐，坐受七日解脱乐。

    （二）

    时，有一傲慢婆罗门，诣世尊住处。诣已，与世尊交谈庆慰、欢喜、感铭之言，而立一面。于一面立已，彼婆罗门白世尊曰：“汝瞿昙！依何为婆罗门？以何成为婆罗门法耶？”

    （三）

    时，世尊了知此义，即于此时自唱颂曰：

      婆罗门若除恶法
      无慢无浊但自制
      通达吠陀成梵行
      是得自称婆罗门
      如彼世间无多人

    ———阿阇波罗［榕树下］因缘终———

    三

    （一）

    时，世尊过七日后，从三昧起，离阿阇波罗榕树下，往目支邻陀树处。往已，于目支邻陀树下，一度结跏趺坐，坐受七日解脱乐。

    （二）

    此际，不时起大云，连续降雨七日，天阴风起，空气流寒。时，目支邻陀龙王，从己栖处出，局蜷七匝，绕世尊身，举巨首覆［世尊］头而立，［心中念言：］“毋寒世尊，毋热世尊，虻、蚊、风、热、蛇毋触世尊。”

    （三）

    时，目支邻陀龙王，过七日后，见雨止而空中清明，从世尊身解去局蜷，舍去本形，化孺童相，合掌立世尊前，归依世尊。

    （四）

    时，世尊了知此义，即于此时自唱颂曰：

      乐知足闻法　　　　　并见法远离
      乐于世无瞋　　　　　于有情制御
      乐于世离贪　　　　　并超越诸欲
      调伏我慢者　　　　　此为最上乐

    ———目支邻陀［树下］因缘终———

    四

    （一）

    时，世尊过七日后，从三昧起，离目支邻陀树下，往罗阇耶他那树处。往已，于罗阇耶他那树下，一度结跏趺坐，坐受七日解脱乐。

    （二）

    尔时，多富沙与婆梨迦二商人从郁迦罗［村］，来至此地路上。时，多富沙与婆梨迦二商人［有于前生］具亲族血缘一鬼神，告多富沙、婆梨迦二商人曰：“诸兄！世尊于此初成现等觉，在罗阇耶他那树下。汝等应以麨子、蜜丸往供彼世尊。将于长夜得其利益、安乐。”

    （三）

    时，多富沙、婆梨迦二商人即持麨子、蜜丸，诣世尊住处。诣已，敬礼世尊，于一面立。一面立已，多富沙、婆梨迦二商人白世尊言：“愿世尊受我等麨子及蜜丸，使我等于长夜得其利益、安乐。”

    （四）

    时，世尊心生思念：“诸如来不以手受，我当以何［器］受麨子、蜜丸耶？”时，有四大天王，以心知世尊念处，分从四方来献世尊四石钵［曰］：“世尊！请以此［器］受麨子、蜜丸。”世尊受此新石钵，受麨子、蜜丸而食。

    （五）

    时，多富沙、婆梨迦二商人见世尊洗钵及手已，以头面礼世尊足，白世尊曰：“我等于此归依世尊与法，愿世尊容我等从今日起至命终止为优婆塞。”彼等于世间，初唱二归依为优婆塞。

    ———罗阇耶他那［树下］因缘终———

    五

    （一）

    时，世尊过七日后，从三昧起，离罗阇耶他那树下，往阿阇波罗榕树处。往已，于此，世尊住阿阇波罗榕树下。

    （二）

    时，世尊于静居宴默，心生思念：“我证得此法，甚深、难见、难解、寂静、美妙，超寻思境而至微，唯智者所能知焉。然此众生乐阿赖耶、欣阿赖耶、喜阿赖耶。而乐阿赖耶、欣阿赖耶、喜阿赖耶众生，难见此缘依性、缘起处也。亦甚难见一切诸行寂止，一切缘依断舍，渴爱灭尽，离、灭、涅槃处。我若说法，彼不了解我时，我唯疲劳、困惫而已。”

    （三）

    然而未曾闻稀有偈句，于世尊［心中］显现：

      我困苦所证　　　　　今为何应说
      贪瞋所恼者　　　　　不易悟此法
      导引逆世流　　　　　深微而难见
      欲着痴闇覆　　　　　是人不得见

    （四）

    世尊如是思择，心念默然，不欲说法。时，有索诃主梵天，心知世尊之所思念而念：“啊！世间败坏！啊！世间败坏！如来、应供、等正觉心念默然，不欲说法。”

    （五）

    时，索诃主梵天如力士屈伸臂，伸屈臂，［迅］没梵界而现世尊前。

    （六）

    此时，索诃主梵天偏袒上衣一肩，右膝着地，合掌面世尊而白世尊曰：“愿世尊说法！愿善逝说法！有情有少尘垢者，若不闻法，即退堕；若［闻］法，即得悟也。”

    （七）

    索诃主梵天如此说，如此言已，且更说曰：

      曾于摩竭国现前
      垢秽所思不净法
      愿欲弘开甘露门
      令闻无垢所觉法
      恰如壁立山顶峰
      普见低处诸众生
      汝乃胜慧普眼者
      升登法所就高楼
      自超忧苦望鉴临
      沈忧生老恼众生
      跃起雄者．战胜者
      商主债无游世间
      愿请世尊为说法
      能悟入者应有人

    （八）

    如是说时，世尊告索诃主梵天曰：“梵天！我心生思念：‘我所证得此法，甚深、难见、难解……困惫而已。’然而，梵天！未曾闻稀有偈句，现于我［心］：‘……覆［不得见］。’梵天！我如是思惟，心念默然，不欲说法！”

    （九）

    索诃主梵天重白世尊：“世尊！愿为说法……应得了知！”世尊重告索诃主梵天曰：“我心生思念：‘我所证得此法，甚深、难见、难解……困惫而已。’然而，梵天！未曾闻稀有偈句，现于我［心］：‘……覆者［不得见］。’梵天！我如是思惟，心思默然，不欲说法！”

    （一〇）

    索诃主梵天三白世尊曰：“世尊！愿为说法，……应得了知！”时，世尊因知梵天劝请，并哀愍有情，乃以佛眼观察世间。世尊以佛眼观察世间时，见有情有尘垢少者、尘垢多者、利根者、钝根者、善行相者、恶行相者、易教导者、难教导者，有知他世与罪过之怖畏而住者。

    （一一）

    譬如于青莲池、赤莲池、白莲池；或如青莲、赤莲、白莲有生于水中，长于水中，不出水面，沉于水中而繁茂者；或如青莲、赤莲、白莲有生于水中，长于水中，住于水面者；或如青莲、赤莲、白莲有生于水中，长于水中，出住水面，不为水所染者。

    （一二）

    如是世尊以佛眼观察世间，见有情有尘垢少者、尘垢多者、利根者、钝根者、善行相者，恶行相者、易教导者、难教导者，有知他世与罪过之怖畏而住者。见已，以偈［告］索诃主梵天曰：

      有耳得闻甘露门
      闻时弃舍昔所信
      思欲娆惑恼害者
      不为演说妙法音

    （一三）

    时，索诃主梵天已知“世尊许为说法”，敬礼世尊，右绕而没其处。

    ———梵天劝请因缘终———

    六

    （一）

    时，世尊心生思念：“我应为谁先说法耶？谁［能］速悟此法耶？”时，世尊心生思念：“彼阿罗逻迦罗摩贤明、聪敏、伶俐，长夜甚少尘垢，我宜先为阿罗逻迦罗摩说法，彼将速悟此法。”

    （二）

    时，有天不显身，白世尊：“阿罗逻迦罗摩，已命终七日矣。”世尊亦自知“阿罗逻迦罗摩已命终七日。”时，世尊心生思念：“阿罗逻迦罗摩是大损失，彼若闻此法，当速悟也。”

    （三）

    时，世尊心生思念：“我应先为谁说法耶？谁能速悟此法耶？”时，世尊心生思念：“郁陀迦罗摩子贤明、聪敏、伶俐，长夜甚少尘垢也，我宜先为郁陀迦罗摩子说法，彼将速悟此法。”

    （四）

    时，有天不显身，白世尊：“郁陀迦罗摩子于昨夜命终矣。”世尊亦自知“郁陀迦罗摩子于昨夜命终。”时，世尊心生思念：“郁陀迦罗摩子是大损失，彼若闻此法，当速悟也。”

    （五）

    时，世尊心生思念：“我应先为谁说法耶？谁能速悟此法耶？”时，世尊心生思念：“五比丘为我多所饶益，于我专心精进时，承事于我，我宜先为五比丘说法。”

    （六）

    时，世尊心生思念：“五比丘今在何处耶？”世尊以清净超人天眼，见五比丘在波罗㮈国仙人堕处之鹿野苑。时，世尊于随意间住优楼频螺后，向波罗㮈游行。

    （七）

    有邪命外道优波迦，见世尊在迦耶与菩提树途中。见已，白世尊：“汝诸根清净，汝肤色清净皎洁，汝依谁出家耶？以谁为汝师？爱乐谁之法耶？”

    （八）

    彼如是言时，世尊以偈告优波迦曰：

      一切胜者一切知
      我不污染一切法
      渴爱解脱离一切
      自证知须法谁人

      于我无有师　　　　　无有等我者
      人天等世间　　　　　无与我比伦
      此世间应供　　　　　我为无上师
      我独等正觉　　　　　而清凉寂静
      乃为转法轮　　　　　赴迦尸都城
      于盲闇世间　　　　　击彼甘露鼓

    （九）

    ［优波迦言：］“如汝自称，汝适为无边胜者。”［世尊以偈曰］：

      若得诸漏悉灭尽
      即与我同为胜者
      胜诸恶法．优波迦
      是故我乃为胜者

    如是说时，邪命外道优波迦言：“或然。”摇头取别路离去。

    （一〇）

    时，世尊次第游行至波罗㮈国仙人堕处鹿野苑，近五比丘住处。五比丘从远方见世尊来，见而相约言：“从彼处来者是沙门瞿昙，彼奢侈而弃精进，堕于奢侈。勿礼彼，勿起迎，勿取彼衣钵，但为设座，彼若欲时得就坐。”

    （一一）

    世尊渐临近五比丘，五比丘即不守己约，起迎世尊。或取世尊衣钵，或与设座，或持来洗足水、足台、足布。世尊坐于所设座上，就坐已，世尊洗足，而［五比丘］以“卿”称呼世尊。

    （一二）

    彼等如是称呼时，世尊即告五比丘曰：“诸比丘！汝等切勿以名、以‘卿’称呼如来。诸比丘！如来是应供等正觉。诸比丘！谛听！证得不死已，我应教诲，我应说法。随所教而行者，不久必能于现法自证、现证，具足究竟无上梵行而住。此乃善男子离家、出家之本怀也。”

    （一三）

    如是说时，五比丘白世尊言：“瞿昙！汝以彼行、彼道、彼难行，尚未证得上人法、至尊殊胜之智见。今汝奢侈弃精进，堕奢侈，如何能证得上人法、至尊殊胜智见耶？”

    （一四）

    如是说时，世尊告五比丘曰：“诸比丘！如来非奢侈而弃精进，非堕奢侈。诸比丘！如来乃应供等正觉也。诸比丘！谛听！证得不死已，我应教诲，我应说法。随所教而行者，不久必能于现法自证、现证，具足究竟无上梵行而住。此乃善男子离家、出家之本怀也。”

    （一五）

    五比丘重白世尊：“……乃至……”世尊重告五比丘曰：“……乃至……”五比丘三白世尊：“瞿昙！汝于彼行、彼道……［何能证得］至尊殊胜之智见耶？”

    （一六）

    如是言时，世尊告五比丘曰：“诸比丘！汝等于今以前知我有如是说否？”“否。”“诸比丘！如来乃应供等正觉也。［诸比丘！］谛听……出家之本怀也。”世尊已说服五比丘。时，五比丘倾听、善听如来故，发了知心。

    （一七）

    时，世尊告五比丘曰：“诸比丘！于世有二边，出家者不得亲近。何为二耶？［一］于诸欲欣爱、贪着为事，乃下劣、卑贱凡夫所行，而非圣贤，无义相应也。［二］自以烦苦为事，乃苦而非贤圣，无义相应也。诸比丘！如来舍此二边，以现等觉中道，为资眼生、智生、寂静生、证智、等觉、涅槃者也。

    （一八）

    诸比丘！何为如来所现等觉，资眼生、智生、寂静生、证智、等觉、涅槃中道耶？此即八圣道也！谓：正见、正思、正语、正业、正命、正精进、正念、正定。诸比丘！以此为如来所现等觉，资眼生、智生、寂静生、证智、等觉、涅槃之中道也。

    （一九）

    诸比丘！苦圣谛者，如此：生苦、老苦、病苦、死苦、怨憎会苦、爱别离苦、求不得苦；略说之，五取蕴苦也。

    （二〇）

    诸比丘！苦集圣谛者，如此：持生后有，喜、贪俱行，随处欢喜之渴爱。谓：欲爱、有爱、无有爱也。

    （二一）

    诸比丘！苦灭圣谛者，如此：无余离灭、舍弃、定弃，解脱此渴爱而无执着也。

    （二二）

    诸比丘！苦灭道圣谛者，如此：即八圣道。谓：正见……正定也。

    （二三）

    诸比丘！‘苦圣谛者如此’，于先未闻之法，于我眼生、智生、慧生、明生、光明生。诸比丘！应遍知此苦圣谛者……乃至……已遍知，于先未闻之法，于我眼生、智生、慧生、明生、光明生。

    （二四）

    诸比丘！‘苦集圣谛者如此’……光明生。诸比丘！应断此苦集圣谛……乃至……已断……时……光明生。

    （二五）

    诸比丘！‘苦灭圣谛者如此’时……光明生。诸比丘！应现证此苦灭圣谛，……乃至……已现证…………光明生。

    （二六）

    诸比丘！‘苦灭道圣谛者如此’……光明生。诸比丘！应修习此苦灭道圣谛……乃至……已修习…………光明生。

    （二七）

    诸比丘！我于此四圣谛，以如此三转十二行相，如实智见尚未为完全清净期间，诸比丘！我于天、魔、梵天世界，沙门、婆罗门、人、天众生界，不称现等觉无上等正觉。

    （二八）

    诸比丘！然我于此四圣谛，以如此三转十二行相，如实智见已完全清净故，诸比丘！我于天、魔、梵天世界，沙门、婆罗门、人、天众生界，称现等觉无上等正觉。

    （二九）

    又于我智生、见我心解脱不动。此我最后生，不更受后有。”世尊如是说已，五比丘欢喜、信受世尊所说。又，［世尊］说此教时，具寿憍陈如生远尘离垢法眼，［谓：］凡有集法者，皆有此灭法。

    （三〇）

    世尊转法轮时，地居诸天，发声言曰：“如此世尊于波罗㮈国仙人堕处鹿野苑，所转无上法轮，是乃或沙门、或婆罗门、或天、或魔、或梵天、或世间任何人所不能复者。”闻地居诸天声已，四天王诸天发声言曰：……乃至……闻四天王诸天声已，忉利诸天……乃至……焰摩诸天……乃至……兜率诸天……乃至……化乐诸天……乃至……他化自在诸天……乃至……梵身诸天发声言曰：“如此世尊于波罗㮈国仙人堕处鹿野苑，所转无上法轮，是乃或沙门、或婆罗门、或天、或魔、或世间任何人所不能复者。”

    （三一）

    如是于彼刹那、须臾间，其声乃至达彼梵天，剧烈动摇、震、撼此十千世界，无量广大辉煌，超越诸天荣耀光明现于世间。时，世尊赞叹曰：“憍陈如悟矣！憍陈如悟矣。”由此，名具寿憍陈如曰阿若憍陈如！

    （三二）

    时，具寿阿若憍陈如已见法、得法、知法、悟入于法、超越疑惑、弃除犹豫、得无畏，以行师教不依他缘，白世尊曰：“我唯愿于世尊前，出家得具足戒。”世尊曰：“来！比丘！所善说者法，为正灭苦尽，故行梵行。”此，彼具寿具足戒也。

    （三三）

    时世尊说法、教导、教诫其余比丘。于世尊说法、教导、教诫时，具寿婆颇及具寿跋提生远尘离垢法眼，［谓：］凡有集法者，皆有此灭法。

    （三四）

    彼等已见法、得法、知法、悟入于法、超越疑惑、弃除犹豫、得无畏，以行师教不依他缘，白世尊曰：“我等唯愿于世尊前，出家得具足戒。”世尊曰：“来！诸比丘！所善说者法，为正灭苦尽，故行梵行。”此，彼诸具寿具足戒也。

    （三五）

    时，世尊食用彼等持来施物，并说法、教导、教诫其余比丘曰：“三人比丘行乞食，以其所得供养六人。”

    （三六）

    时，世尊说法、教导、教诫时，具寿摩诃男与具寿阿说示生远尘离垢法眼，［谓：］凡有集法者，皆有此灭法。

    （三七）

    彼等已见法、得法、知法、悟入于法、超越疑惑、弃除犹豫、得无畏，以行师教不依他缘，白世尊曰：“我等唯愿于世尊前，出家得具足戒。”世尊曰：“来！诸比丘！所善说者法，为正灭苦尽，故行梵行。”此，彼具寿等具足戒也。

    （三八）

    时，世尊告五比丘曰：“诸比丘！色无我。诸比丘！若色有我者，此色应不致病，于色应得谓：‘我用此色，不用彼色。’诸比丘！然色无我故，色乃致病，于色不得谓：‘我用此色，不用彼色。’

    （三九）

    受无我。诸比丘！若受有我者，此受应不致病，于受应得谓：‘我用此受，不用彼受。’诸比丘！然受无我故，受乃致病，于受不得谓：‘我用此受，不用彼受。’

    （四〇）

    想无我……乃至……行无我。诸比丘！若行有我者，此行应不致病，于行应得谓：‘我用此行，不用彼行。’诸比丘！然行无我故，行乃致病，于行不得谓：‘我用此行，不用彼行。’

    （四一）

    识无我。诸比丘！若此识有我者，此识应不致病，于识应得谓：‘我用此识，不用彼识。’诸比丘！然识无我故，于识不得谓：‘我用此识，不用彼识。’

    （四二）

    诸比丘！汝等于意云何，色常耶？无常耶？”“世尊！无常也！”“无常者，苦耶？乐耶？”“世尊！苦也！”“观无常、苦、有变坏之法为‘此是我所，此是我，此是本我自身。’然耶？”“世尊！不然！”

    （四三）

    “受……乃至……想……乃至……行……乃至……识常耶？无常耶？”“世尊！无常也！”“无常者，苦耶？乐耶？”“世尊！苦也！”“观无常、苦、有变坏性之法为‘此是我所，此是我，此是本我自身。’然耶？”“世尊！不然！”

    （四四）

    “是故，诸比丘！过去、未来、现在一切色，或内、或外、或粗、或细、或劣、或胜、或远、或近，一切色，应以正慧如实如此观察：此非我所，此非我，此非本我自身。

    （四五）

    过去、未来、现在一切受……乃至……想……乃至……行……乃至……识，或内、或外、或粗、或细、或劣、或胜、或远、或近，一切识，应以正慧如实如此观察：此非我所，此非我，此非本我自身。

    （四六）

    诸比丘！多闻圣声闻，若如此观察，则厌患色、厌患受、厌患想、厌患行、厌患识。若厌患，则离贪；若离贪，则解脱；解脱者，则‘我已解脱’智生，知‘我生已尽，梵行已立，所作已办，不受后有。’”

    （四七）

    世尊如是说已，五比丘欢喜、信受世尊所说。又，［世尊］说此教时，五比丘无取，而由诸漏得心解脱。其时世间有六阿罗汉矣。

    ———诵品一［终］———

    七

    （一）

    尔时，波罗㮈国有名耶舍者，为族姓子、长者子，富贵受宠溺。彼有三时殿，为：一冬、一夏、一雨季。彼于雨季堂殿，为不搀杂男子妓人围绕侍奉。入雨季历四月间，不下殿堂。时族姓子耶舍，被侍女围绕备足沉迷五妙欲乐，彼先睡眠，而后侍女等亦睡，终夜燃灯。

    （二）

    时，族姓子耶舍先醒，见已睡眠中诸侍女，或置琵琶腋下、或置小鼓项畔、或置鼓于胸、或乱发、或流涎，或寐语，如现丘冢。见已，彼生过患，其心决定住于厌离。时，族姓子耶舍，叹而言：“厄哉！祸哉！”

    （三）

    时，族姓子耶舍，着黄金履趣向家门。诸非人开门言：“任何人皆勿妨害族姓子耶舍离家出家。”时，族姓子耶舍趣向城门，诸非人开门言：“任何人皆勿妨害族姓之子耶舍离家出家。”时，族姓子耶舍，乃向仙人堕处鹿野苑而去。

    （四）

    尔时，世尊早晨起而于露处经行。世尊见族姓子耶舍从远处来。见即自经行处降，敷座而坐。时族姓子耶舍趋近世尊叹曰：“厄哉！祸哉！”时，世尊告族姓子耶舍曰：“耶舍！此处无厄，此处无祸。耶舍！来！坐！我为汝说法。”

    （五）

    时，族姓子耶舍［闻：］“此处无厄，此处无祸。”欢喜踊跃，脱黄金履，诣世尊处。诣已，敬礼世尊，于一面坐。族姓子耶舍于一面坐已，世尊为之次第说示，谓：施论、戒论、生天论、诸欲过患、邪害、杂染、出离功德。

    （六）

    知族姓子耶舍生堪任心、柔软心、离障心、欢喜心、明净心，世尊乃为开阐诸佛本真说法，［谓：］苦、集、灭、道。譬如清净无有缁斑原布领受正色，如此族姓子耶舍，亦于其座，生远尘离垢法眼，［谓：］凡有集法者，皆有此灭法。

    （七）

    时，族姓子耶舍之母，上彼堂殿，不见族姓子耶舍，即至长者居士处。至已白长者居士曰：“居士！不见汝子耶舍。”时，长者居士即令使者乘马遣往四方。自己趣向仙人堕处鹿野苑。长者居士见黄金履迹，见而追其踪迹。

    （八）

    世尊见长者居士由远处来。见已世尊生如是思念：“我应现神通变化，使长者居士虽于此坐，但不见坐于此处之族姓子耶舍。”时，世尊即如是现神通变化。

    （九）

    时，长者居士诣世尊住处。诣已，白世尊曰：“世尊见族姓子耶舍否？”“啊！居士！请坐此处。若坐此处，汝或见族姓子耶舍坐此处。”时，长者居士［念：］“若坐此处，我即见族姓子耶舍坐于此处。”而欢喜踊跃，敬礼世尊，坐于一面。

    （一〇）

    长者居士，坐于一面时，世尊为之次第说示，谓：施论、戒论、生天论、诸欲过患、邪害、杂染、出离功德。知长者居士生堪任心、柔软心、离障心、欢喜心、明净心，世尊乃为开阐诸佛本真说法，［谓：］苦、集、灭、道。譬如清净无有缁斑原布领受正色，如此长者居士亦于其座，生远尘离垢法眼，［谓：］凡有集法者，皆有此灭法。时，长者居士已见法、得法、知法、悟入于法、超越疑惑、弃除犹豫、得无畏，以行师教不依他缘，白世尊曰：“妙哉！妙哉！譬如扶起倒者，如揭露覆者，如教迷者道，如暗中提举灯火，令有眼者见色。如是，世尊亦以种种方便，显示教法。我于此处归依世尊、法及比丘众，请世尊容我从今日起至命终止归依为优婆塞。”彼乃世间始唱三归依之优婆塞。

    （一一）

    时，为其父说法时，族姓子耶舍，随观、随知，以观察地，其心无取，由诸漏得解脱。时，世尊心生思念：“为其父说法时，族姓子耶舍随观、随知，以观察地，其心无取，由诸漏得心解脱。族姓子耶舍不能还俗，如前在家时享受诸欲乐。我应止神通变化。”时，世尊即止神通变化。

    （一二）

    长者居士见族姓子耶舍已坐所座，见已，告族姓子耶舍曰：“汝耶舍！汝母充满悲忧，勿使母死。”

    （一三）

    时，族姓子耶舍瞻视世尊。时，世尊告长者居士曰：“居士！汝意云何？耶舍以有学智、以有学见，观法犹如汝也。彼随观、随知以观察地，其心无取，由诸漏得心解脱。居士！耶舍应得还俗，享受如前在家时诸欲乐否？”“否！”“居士！族姓子耶舍，以有学智、以有学见，观法犹如汝也。彼随观、随知以观察地，其心无取，由诸漏得心解脱。居士！族姓子耶舍不能还俗而享受如前在家时之诸欲乐。”

    （一四）

    “族姓子耶舍其心无取，由诸漏得心解脱，族姓子耶舍之利也，族姓子耶舍之妙利也。世尊！愿受我请，今日与我进食，令族姓子耶舍随从沙门。”世尊默然受请。时，长者居士知世尊受请，即从坐起，敬礼世尊，右绕而去。

    （一五）

    时，长者居士离去未久，族姓子耶舍白世尊曰：“我唯愿于世尊前出家，得具足戒。”世尊曰：“来！比丘！所善说者法，为正灭苦尽，故行梵行！”此，彼具寿具足戒也。其时，世间有七阿罗汉。

    ———耶舍出家［因缘］终———

    八

    （一）

    时，世尊于早晨着下裳，持钵、衣，以具寿耶舍为随从沙门，往长者居士住处。往已，坐所设座。时，具寿耶舍母与原妻，诣世尊处。诣已敬礼世尊，坐于一面。

    （二）

    世尊乃为彼等次第说示，谓：施论、戒论、生天论、诸欲过患、邪害、杂染、出离功德。世尊知彼等生起堪任心、柔软心、离障心、欢喜心，开阐诸佛本真说法，［谓：］苦、集、灭、道。譬如清净无有缁斑原布领受正色，彼等如是亦于其座，生远尘离垢法眼，［谓：］凡有集法者，皆有此灭法。

    （三）

    彼等已见法、得法、知法、悟入于法、超越疑惑、弃除犹豫、得无畏，以行师教不依他缘，白世尊曰：“妙哉！妙哉！……乃至……我等于此处归依世尊、法及比丘众。愿世尊容我等，从今日起以至命终，归依为优婆夷。”彼等乃世间始唱三归依优婆夷。

    （四）

    时，具寿耶舍之母、父及原妻，亲手供奉世尊与具寿耶舍嚼食、啖食，令充足饱满。［知］世尊食讫，洗钵及手已，坐于一面。时，世尊说法、教示、劝导、奖励，使具寿耶舍之母、父及原妻庆喜，从座起去。

    九

    （一）

    时，具寿耶舍有四在家友，乃波罗㮈国长者、随长者族姓子，［名］离垢、善臂、满胜、牛主，闻：“族姓子耶舍剃除须发，着袈裟衣，离家而出家。”闻已，彼等心生思念：“此非下劣法、律，此非下劣出家。何以故？族姓子耶舍于此剃除须发，着袈裟衣，离家而出家故。”

    （二）

    彼等四人至具寿耶舍处。至已，敬礼具寿耶舍，立于一面。时，具寿耶舍与彼等四在家友，俱诣世尊住处。诣已，敬礼世尊，坐于一面。坐于一面已，具寿耶舍白世尊曰：“此等四人我在家友，波罗㮈国长者、随长者族姓子，［名］离垢、善臂、满胜、牛主，请世尊教导、教诫此等四人。”

    （三）

    世尊为彼等顺序说示，谓：施论、戒论、生天论、诸欲过患、邪害、杂染、出离功德。世尊知彼等生堪任心、柔软心、离障心、欢喜心，开阐诸佛本真说法，［谓：］苦、集、灭、道。譬如清净无有缁斑原布领受正色，彼等如是亦于其座，生远尘离垢法眼，［谓：］凡有集法者，皆有此灭法。

    （四）

    彼等已见法、得法、知法、悟入于法、超越疑惑、弃除犹豫、得无畏，以行师教不依他缘，白世尊曰：“我等唯愿于世尊前出家，得具足戒。”世尊曰：“来！诸比丘！所善说者法，为正灭苦尽，故行梵行。”此，彼等具寿具足戒也。时，世尊说法、教导、教诫诸比丘。世尊说法、教导、教诫时，彼等之心无取，由诸漏得心解脱。其时，世间有十一阿罗汉矣。

    ———四在家出家［因缘］终———

    一〇

    （一）

    具寿耶舍有五十在家友，故里之旧家、随旧家族姓子。［彼等闻：］“族姓子耶舍剃除须发，着袈裟衣，离家而出家矣。”闻已，彼等心生思念：“此非下劣法、律，此非下劣出家。何以故？族姓子耶舍于此剃除须发，着袈裟衣，离家而出家故。”

    （二）

    彼等至具寿耶舍处。至已，敬礼具寿耶舍，立于一面。时，具寿耶舍与彼等五十在家友俱，诣世尊住处。诣已，敬礼世尊，坐于一面。于一面坐已，［具寿耶舍］白世尊曰：“此五十人我在家友，故里之旧家、随旧家族姓子也。请世尊教导、教诫我等。”

    （三）

    世尊为彼等次第说示，谓：施论、戒论、生天论、诸欲过患、邪害、杂染、出离功德。……乃至……苦、集、灭、道。譬如清净无有缁斑原布领受正色，彼等于其座，亦如此生远尘离垢法眼，［谓：］凡有集法者，皆有此灭法。

    （四）

    彼等已见法、得法、知法、悟入于法、超越疑惑、弃除犹豫、得无畏，以行师教不依他缘，白世尊曰：“我等唯愿于世尊处出家，得具足戒。”“来！诸比丘！所善说者法，为正灭苦尽，故行梵行。”此，彼等具寿具足戒也。时，世尊说法、教导、教诫彼等比丘。世尊说法、教导、教诫之时，彼等皆心无取，由诸漏得心解脱。其时，世间有六十一阿罗汉矣。

    一一

    （一）

    时，世尊告诸比丘曰：“诸比丘！我解脱天、人一切罗网。诸比丘！汝等亦解脱天、人一切罗网。诸比丘！去游行！此乃为众生利益、众生安乐、哀愍世间、人天之义利、利益、安乐，切勿二人同行。诸比丘！教说初善、中善、后善，且具足义理、文句之法，显示皆悉圆满清净梵行。有情有少尘垢者，若不闻法者退堕，［闻］法者即得悟也。诸比丘！我将至优楼频螺军村说法。”

    （二）

    时，魔波旬诣世尊住处。诣已，以偈白世尊：

      汝缚于天人
      等一切罗网
      汝缚于大缚
      汝无解脱我
      天人等一切
      罗网我解脱
      我已脱大缚
      死魔汝坏落
      此有意罗网
      往来翔虚空
      以此我缚汝
      汝无解脱我
      色声及香味
      所触成意乐
      于此全无欲
      死魔汝坏落

    时，魔波旬苦恼悲叹：“世尊已知我！善逝已知我！”即于其处隐没。

    ———魔缘终———

    一二

    （一）

    尔时，诸比丘从诸方、诸国偕来，希望出家、希望［受］具足戒者，恭请“世尊使出家，授具足戒。”如是诸比丘既甚疲劳矣。时，世尊于静居宴默，心生思念：“今诸比丘由诸方、诸国偕来，希望出家、希望［受］具足戒者，恭请‘世尊使出家，授具足戒。’如是诸比丘疲劳，希望出家、希望［受］具足戒者皆疲劳。我当许诸比丘，应言：‘诸比丘！汝等应各自于当地、当国使之出家，授其具足戒。’”

    （二）

    时，世尊于傍晚从宴默起，由此因缘，于此时机，集会比丘众说法。之后，告诸比丘曰：“诸比丘！我今于静居宴默，心生思念：‘今诸比丘由诸方、诸国偕来，希望出家、希望受具足戒者，恭请世尊使出家、授具足戒。如是诸比丘疲劳，希望出家、希望受具足戒者皆疲劳。我当许诸比丘，应言：“诸比丘！汝等应各自于当地、当国使之出家，授具足戒。”’

    （三）

    诸比丘！我许汝等，各自于当地、当国使之出家，授具足戒。诸比丘！出家授具足戒者，当如此为之：始令剃除须发，着袈裟衣，令偏袒上衣，令蹲踞，令合掌，令礼比丘足，如此唱曰：

    （四）

    ‘我归依佛、归依法、归依僧。我再归依佛、再归依法、再归依僧。我三归依佛、三归依法、三归依僧。诸比丘！许以此三归依，使之出家授具足戒。’”

    ———三归依、具足戒因缘终———

    一三

    （一）

    时，世尊于雨季过后，告诸比丘曰：“诸比丘！我如理作意，如理正勤，获得无上解脱，现证无上解脱。诸比丘！汝等亦如理作意，如理正勤，获得无上解脱，现证无上解脱。”

    （二）

    时，魔波旬诣世尊住处。诣已，以偈白世尊：

      汝缚于天．人
      死魔之罗网
      汝缚于大缚
      汝无解脱我
      天．人与魔之
      罗网我解脱
      我脱离大缚
      死魔汝坏落

    时，魔波旬苦恼悲叹：“世尊已知我！善逝已知我！”即于其处隐没。

    一四

    （一）

    时，世尊于随意间住波罗㮈后，向优楼频螺游行。时，世尊离道路，到一密林处。到已，于其密林，坐一树下。尔时，有三十贤众友辈伴随夫人游玩密林。有一无夫人，因此而伴随妓女。时，彼等放逸游玩，其妓女取财物而逃。

    （二）

    时，彼友等为助其友寻找其女，徘徊密林，见世尊坐一树下。见已，诣世尊处。诣已，白世尊曰：“世尊曾见一女人否？”“诸孺童！汝等与一妇女何为耶？”“今我等三十贤众友伴随夫人游此密林，有一无夫人者，伴随妓女。时，我等放逸游玩，其妓女取财物而逃。故我友等助是友寻找其女，徘徊于此密林。”

    （三）

    “诸孺童！汝等于意云何？汝等以何为胜耶？寻妇女乎？寻自己乎？”“我等以寻自己为胜！”“诸孺童！若尔且坐，我为汝等说法。”“唯！唯！”彼等贤众友，敬礼世尊，坐于一面。

    （四）

    世尊为彼等次第说示，谓：施论、戒论、生天论、诸欲过患、邪害、杂染、出离功德。世尊知彼等生堪任心、柔软心、欢喜心、明净心，乃开阐诸佛本真说法，［谓：］苦、集、灭、道。譬如清净无有缁斑原布领受正色，彼等亦如此于其座，生远尘离垢法眼，［谓：］凡有集法者，皆有此灭法。

    （五）

    彼等已见法、得法、知法、悟入于法、超越疑惑、弃除犹豫、得无畏，以行师教不依他缘，白世尊：“我等唯愿于世尊前出家，得具足戒。”世尊曰：“来！诸比丘！所善说者法，为正灭苦尽，故行梵行。”此，为彼等具寿具足戒。

    ———贤众友事终———

    ———诵品二终———

    一五

    （一）

    时，世尊次第游行至优楼频螺。其时，优楼频螺住三人螺髻梵志，［名］优楼频螺迦叶、那提迦叶、伽耶迦叶。其中螺髻梵志优楼频螺迦叶乃五百人螺髻梵志之导师、遍导师、最尊、上首、最上，螺髻梵志那提迦叶乃三百螺髻梵志之导师、遍导师、最尊、上首、最上，螺髻梵志伽耶迦叶乃二百螺髻梵志之导师、遍导师、最尊、上首、最上。

    （二）

    时，世尊至螺髻梵志优楼频螺迦叶庵。至已，言螺髻梵志优楼频螺迦叶曰：“迦叶！若汝不介意，我欲于火堂过夜。”“大沙门！我不介意，然彼处有具神通猛恶龙王、有猛毒毒蛇，若于汝无害者，可也。”世尊再次言螺髻梵志优楼频螺迦叶曰：“迦叶！若汝不介意，我欲于火堂过夜。”“大沙门！我不介意，然彼处有具神通猛恶龙王、有猛毒毒蛇，若于汝无害，可也。”世尊三次言螺髻梵志优楼频螺迦叶曰：“迦叶！若汝不介意，我欲于火堂过夜。”“大沙门！我不介意，然彼处有具神通猛恶龙王、有猛毒毒蛇，若于汝无害，可也。”“无害我事，迦叶！许入火堂。”“大沙门！请随意而住！”

    （三）

    时，世尊进入火堂铺草为敷具而坐，结跏趺坐，正身持念现前而住。时，彼龙见世尊入，见而苦恼悲叹、吐烟。时，世尊心生思念：“我当以威力灭尽威力，不损此龙皮肤、肉、筋、骨髓。”

    （四）

    时，世尊即现如此吐烟神通行。时，彼龙不胜忿怒而吐火焰，世尊亦入火界三昧而放火焰。两者放光明故，火堂炽然如焚，出火焰，放光明。时彼螺髻梵志等围绕火堂，如此言：“端正大沙门，将为龙所害。”

    （五）

    时，世尊过是夜后，以威力灭尽威力，不损其龙皮肤、肉、筋、骨、髓，盛于钵中，示螺髻梵志优楼频螺迦叶曰：“迦叶！此汝龙也，其威力已以威力灭尽矣。”时，螺髻梵志优楼频螺迦叶心生思念：“大沙门有大神通、大威力。何以故？有神通猛恶龙王、有猛毒毒蛇之威力，已以威力灭尽故也。然犹未若我阿罗汉。”

    （六）

    时，世尊于尼连禅河边，言螺髻梵志优楼频螺迦叶曰：“迦叶！若汝不介意，欲于火堂过此月夜。”“我不介意，欲令汝安稳而停留。彼处有具神通猛恶龙王、有猛毒毒蛇。若于汝无害，可也。”“无能害我，迦叶！许入火堂！”知彼已许可，无所恐惧，超越怖畏而进入焉。见仙人入，蛇龙悲叹、吐烟。人龙适意无惑，亦于是处吐烟。蛇龙不胜忿怒，犹如燃火而放火焰。善于火界人龙，亦于是处散放火焰。两者放光明故，螺髻梵志等睹［炽燃］火堂而言：“端正大沙门将为龙所害。”

    （七）

    时，是夜过后，蛇龙火焰消除。具神通［世尊］火焰仍有多种彩色，有青、赤、深红、黄、水晶多种色彩火焰，现于鸯耆罗娑身上。蛇龙盛入钵中，以示婆罗门［曰］：“迦叶！此汝龙也，其威力已以威力灭尽矣。”

    时，螺髻梵志优楼频螺迦叶因世尊如此神通、神变，乃起信心，白世尊：“大沙门！请住此处，我恒常供汝食。”

    ———初神变［终］———

    一六

    （一）

    时，世尊住一密林，近于螺髻梵志优楼频螺迦叶庵。时，四大天王于深夜现殊妙色相，遍照密林，诣世尊住处。诣已，敬礼世尊，立于四面，如大火聚。

    （二）

    时，螺髻梵志优楼频螺迦叶是夜过后，诣世尊住处。诣已，白世尊曰：“食时至矣。大沙门！何人深夜现殊妙色相，遍照密林，诣汝住处，诣已，礼汝，立于四面，如大火聚耶？”“迦叶！彼四大天王诣我住处，欲听受法。”时，螺髻梵志优楼频螺迦叶心生思念：“大沙门有大神通、大威力，故四大天王亦诣，彼欲听受法。然犹未若我阿罗汉。”时，世尊食螺髻梵志优楼频螺迦叶供食，住彼密林。

    ———第二神变［终］———

    一七

    （一）

    时，释提桓因深夜现殊妙色相，遍照密林，诣世尊住处。诣已，敬礼世尊，立于一面，如大火聚，较前色光，更为殊胜美妙。

    （二）

    时，螺髻梵志优楼频螺迦叶是夜过后，诣世尊住处。诣已，白世尊曰：“大沙门！食时至矣。大沙门！何人深夜现殊妙色相，遍照密林，诣汝住处，诣已，礼汝，立于一面，如大火聚，而较前色光，更为殊胜美妙耶？”“迦叶！彼释提桓因诣我住处，欲听受法。”时，螺髻梵志优楼频螺迦叶心生思念：“大沙门有大神通、大威力，故释提桓因亦诣，彼欲听受法。然犹未若我阿罗汉。”时，世尊食螺髻梵志优楼频螺迦叶供食，住彼密林。

    ———第三神变［终］———

    一八

    （一）

    时，索诃主梵天深夜现殊妙色相，遍照密林，诣世尊住处。诣已，敬礼世尊，立于一面，如大火聚，而较前色光，更为殊胜美妙。

    （二）

    时，螺髻梵志优楼频螺迦叶是夜过后，诣世尊住处。诣已，白世尊曰：“大沙门！食时至矣。大沙门！何人深夜现殊妙色相，遍照密林，诣汝住处，诣已，礼汝，立于一面，如大火聚，而较前色光，更为殊胜美妙耶？”“迦叶！彼索诃主梵天诣我住处，欲听受法。”时，螺髻梵志优楼频螺迦叶心生思念：“大沙门有大神通、大威力，故索诃主梵天亦诣，彼欲听受法。然犹未若我阿罗汉。”时，世尊食螺髻梵志优楼频螺迦叶供食，住彼密林。

    ———第四神变［终］———

    一九

    （一）

    尔时，螺髻梵志优楼频螺迦叶将举行大祭典，全鸯伽、摩竭国人，赍来嚼食、啖食。时，螺髻梵志优楼频螺迦叶心生思念：“我今将举行大祭典，全鸯伽、摩竭国人，赍来嚼食、啖食。若大沙门于众人中行神通、神变，则增大沙门利养恭敬，衰退我利养恭敬，望明日大沙门不来。”

    （二）

    时，世尊知螺髻梵志优楼频螺迦叶心所思念，至郁单越，由是处取抟食，至阿耨达池而食，于是处行昼间坐。时，螺髻梵志优楼频螺迦叶是夜过后，诣世尊住处。诣已，白世尊曰：“大沙门！食时至矣。大沙门！何故昨日不来耶？我等忆念汝，汝何故不来耶？留有汝分之嚼食、啖食。”

    （三）

    “迦叶！汝非心生思念乎？‘我将举行大祭典，全鸯伽、摩竭国人，赍来嚼食、啖食。若大沙门于众人中行神通、神变，则增大沙门利养恭敬，衰退我利养恭敬，望明日大沙门不来。’

    （四）

    迦叶！我知汝心所思念，至郁单越，由是处取抟食，至阿耨达池而食，于其处昼间坐。”

    时，螺髻梵志优楼频螺迦叶心生思念：“大沙门有大神通、大威力，故能以心知心。然犹未若我阿罗汉。”时，世尊食螺髻梵志优楼频螺迦叶供食，住彼密林。

    ———第五神变［终］———

    二〇

    （一）

    尔时，世尊得粪扫衣。时，世尊心生思念：“我于何处洗粪扫衣？”时，释提桓因知世尊心所思念，以手掘池而白世尊曰：“世尊！请于此处洗粪扫衣。”时，世尊心生思念：“我于何处揉粪扫衣？”时，释提桓因知世尊心所思念，即置大石于前言：“世尊！请于此揉粪扫衣。”

    （二）

    时，世尊心生思念：“我攀何物以出［水池］？”时，有住迦休树天知世尊心所思念，即垂树枝而言：“世尊！可攀此而出。”时，世尊心生思念：“我于何处晒粪扫衣？”时，释提桓因知世尊心所思念，即置大石近世尊前曰：“世尊！请于此晒粪扫衣。”

    （三）

    时，螺髻梵志优楼频螺迦叶是夜过后，诣世尊住处。诣已，白世尊曰：“大沙门！食时至矣。大沙门！此处本无水池，何以此处今有水池耶？此处本亦无石，何人置此石耶？此迦休树枝本未垂下，［何以］此枝今垂下耶？”

    （四）

    “迦叶！我于此处得粪扫衣。时，我心生思念：‘我于何处洗粪扫衣？’迦叶！时，释提桓因知我心所思念，以手掘池而白我曰：‘世尊！请于此处洗粪扫衣。’此池非人手所掘。迦叶！我生思念：‘我于何处揉粪扫衣？’迦叶！时，释提桓因知我心所思念，置大石于前曰：‘世尊！请于此处揉粪扫衣。’此石非人所置。

    （五）

    迦叶！时，我生思念：‘我攀何物以出［池］耶？’迦叶！时，有住迦休树天知我心所思念而垂树枝曰：‘世尊！请攀此出。’此乃迦休树与其手也。迦叶！我心生思念：‘我于何处晒粪扫衣？’迦叶！时，释提桓因知我心所思念，置大石于前曰：‘世尊！请于此处晒粪扫衣。’此石非人所置。”

    （六）

    时，螺髻梵志优楼频螺迦叶心生思念：“大沙门有大神通、大神变，故释提桓因欲为供给。然犹未若我阿罗汉。”时，世尊食螺髻梵志优楼频螺迦叶供食，住彼密林。

    （七）

    时，螺髻梵志优楼频螺迦叶是夜过后，诣世尊住处。诣已，白世尊时至曰：“大沙门！食时至矣。”“迦叶！请往！我将随往。”螺髻梵志优楼频螺迦叶遣往后，乃取阎浮提名称由来之阎浮树果，先至火堂而坐。

    （八）

    螺髻梵志优楼频螺迦叶见世尊坐于火堂。见而白世尊曰：“大沙门！汝由何路而来耶？我先汝出，然汝先到火堂而坐。”

    （九）

    “迦叶！我于汝去后，取阎浮提名称由来之阎浮树果，先至火堂而坐。迦叶！此阎浮果乃具足色、具足香、具足味，若喜请食。”“大沙门！止！汝独能适此，请汝自食。”时，螺髻梵志优楼频螺迦叶心生思念：“大沙门有大神通、大威力，故先遣我往后，取阎浮提名称由来之阎浮树果，先至火堂而坐。然犹未若我阿罗汉。”时，世尊食螺髻梵志优楼频螺迦叶供食，住彼密林。

    （一〇）

    时，螺髻梵志优楼频螺迦叶是夜过后，诣世尊住处。诣已，白世尊曰：“大沙门！食时已至。”“迦叶！请往！我即随往。”螺髻梵志优楼频螺迦叶遣往后，即取阎浮提名称由来之阎浮树近处所生庵婆树……乃至……阿摩勒树……乃至……阿梨勒树……乃至……往忉利天取波利质多罗华，先至火堂而坐。螺髻梵志优楼频螺迦叶见世尊坐于火堂。见而白世尊曰：“大沙门！汝从何道而来耶？我先汝出，汝却先至火堂而坐。”

    （一一）

    “迦叶！我送汝后，至忉利天取波利质多罗华，先至火堂而坐。迦叶！此波利质多罗华具足色、具足香，若喜请取。”“大沙门！止！汝独能适此，请汝自取。”时，螺髻梵志优楼频螺迦叶心生思念：“大沙门有大神通、大威力，故送我后，即至忉利天取波利质多罗华，先至火堂坐。然犹未若我阿罗汉。”

    （一二）

    时，又彼螺髻梵志等欲供养火而不能折薪。时，彼螺髻梵志等心生思念：“我等所不能折薪者，无疑是大沙门有大神通、大威力也。”时，世尊告螺髻梵志优楼频螺迦叶曰：“迦叶！应折薪否？”“大沙门！应折薪！”［时］五百薪一时俱折。时，螺髻梵志优楼频螺迦叶心生思念：“大沙门有大神通、有大威力，故薪折。然犹未若我阿罗汉。”

    （一三）

    时，又彼螺髻梵志等欲供养火而不能燃火。时，彼螺髻梵志等心生思念：“我等不能燃火，所以者无疑大沙门有神通、威力也。”时，世尊告螺髻梵志优楼频螺迦叶曰：“迦叶！应燃火否？”“大沙门！应燃火！”五百火皆一时燃。时，螺髻梵志优楼频螺迦叶心生思念：“大沙门有大神通、大威力，故火燃。然犹未若我阿罗汉。”

    （一四）

    时，又彼螺髻梵志等供养火已，不能灭火。时，彼螺髻梵志等心生思念：“我等不能灭火，所以者无疑大沙门之神通、威力也。”时，世尊告螺髻梵志优楼频螺迦叶曰：“迦叶！应灭火否？”“大沙门！应灭火！”五百火皆一时灭。时，螺髻梵志优楼频螺迦叶心生思念：“大沙门有大神通、大威力，故火灭。然犹未若我阿罗汉。”

    （一五）

    时，又彼螺髻梵志等于寒冷冬夜，八日祭与其次八日祭间降雪时，入尼连禅河，或沈、或浮；或浮、或沈。时，世尊化作五百火炉。彼螺髻梵志等出，即自烘烤。时，彼螺髻梵志等心生思念：“化作此等火炉，所以者无疑大沙门之神通、威力。”时，螺髻梵志优楼频螺迦叶心生思念：“大沙门有大神通、大威力，故化作火炉。然犹未若我阿罗汉。”

    （一六）

    又，于非时现大云降雨，起大洪水。世尊住处为水所浸覆。时，世尊心生思念：“我当于四面水退尘土所覆地上经行。”时，世尊于四面水退尘土所覆地上经行。时，螺髻梵志优楼频螺迦叶思念：“不得使大沙门被水所漂！”率领诸多螺髻梵志乘船至世尊处。螺髻梵志优楼频螺迦叶见世尊于四面水退尘土所覆地上经行。见已，白世尊曰：“大沙门！汝在此处耶？”“迦叶！我在此处！”世尊即飞虚空，立于船上。时，螺髻梵志优楼频螺迦叶心生思念：“大沙门有大神通、大威力。故不为水漂。然犹未若我阿罗汉。”

    （一七）

    时，世尊心生思念：“此痴人犹长久心想：‘大沙门有大神通、大威力，然犹未若我阿罗汉。’我当使此螺髻梵志感奋。”时，世尊告螺髻梵志优楼频螺迦叶曰：“迦叶！汝非阿罗汉，亦非具足阿罗汉道。汝尚未有可为阿罗汉，或具足阿罗汉之道。”时，螺髻梵志优楼频螺迦叶以头面礼世尊足，白世尊曰：“我愿于世尊前出家，得具足戒。”

    （一八）

    “迦叶！汝乃五百螺髻梵志导师、遍导师、最尊、上首、最上，且告彼等，彼等可随其所思惟而行。”时，螺髻梵志优楼频螺迦叶到彼诸螺髻梵志处，告彼诸螺髻梵志曰：“我欲往大沙门处修习梵行，汝等随所思惟而行。”“我等久已信乐大沙门。若愿于大沙门处修习梵行，我等全部即往大沙门处修习梵行。”

    （一九）

    时，诸螺髻梵志将毛发、螺髻、担荷、祭火具皆付流水，诣世尊住处。诣已，以头面礼世尊足，白世尊曰：“我等唯愿于世尊前出家，得具足戒。”世尊曰：“来！诸比丘！所善说者法，为正灭苦尽，故行梵行。”此乃彼等具寿之具足戒。

    （二〇）

    螺髻梵志那提迦叶见水漂流毛发、螺髻、担荷、祭火具。见而心生思念：“愿我兄等无灾祸！”言：“往访我诸兄。”已，即遣诸螺髻梵志又自率三百螺髻梵志至具寿优楼频螺迦叶住处。至已，言具寿优楼频螺迦叶曰：“迦叶！以如此为最胜耶？”“然！以如此为最胜也。”

    （二一）

    时，彼诸螺髻梵志将毛发、螺髻、担荷、祭火具皆付流水，诣世尊住处。诣已，头面礼世尊足而白世尊曰：“我等愿于世尊处出家，得具足戒。”世尊曰：“来！诸比丘！所善说者法，为正灭苦尽，故行梵行。”此，彼诸具寿之具足戒也。

    （二二）

    螺髻梵志伽耶迦叶见毛发、螺髻、担荷、祭火具漂流于水。见而心生思念：“愿我诸兄无有灾祸！”言：“往访我诸兄。”已，即遣诸螺髻梵志，又自率二百螺髻梵志至具寿优楼频螺迦叶住处。至已，言具寿优楼频螺迦叶曰：“迦叶！以如此为最胜否？”“然！以如此为最胜也。”

    （二三）

    时，彼诸螺髻梵志将毛发、螺髻、担荷、祭火具皆付流水，诣世尊住处。诣已，头面礼世尊足，白世尊曰：“我等唯愿于世尊前出家，得具足戒。”世尊曰：“来！诸比丘！所善说者法，为正灭苦尽，故行梵行。”此，彼等之具足戒也。

    （二四）

    依世尊加持故，五百薪或劈或不劈，火或燃或不燃，或灭或不灭，并化作五百火炉。依此理趣，生三千五百神变。

    二一

    （一）

    时，世尊于随意间住优楼频螺后，率千大比丘众向伽耶国象头山游行，此皆故旧螺髻梵志也。于是与比丘千人俱住伽耶国象头山。

    （二）

    于是处，世尊告诸比丘曰：“诸比丘！一切炽燃。诸比丘！如何一切炽燃耶？诸比丘！眼炽燃，色炽燃，眼识炽燃，眼触炽燃，缘眼触生受，或乐、或苦、或不苦不乐，亦炽燃也。以何为炽燃耶？我说以贪火、瞋火、痴火为炽燃，以生、老、病、死、愁、悲、苦、忧、恼为炽燃。

    （三）

    耳炽燃，声炽燃，……乃至……鼻炽燃，香炽燃，……乃至……舌炽燃，味炽燃，……乃至……身炽燃，触炽燃，……乃至……意炽燃，法炽燃，意识炽燃，意触炽燃。缘意触生受，或乐、或苦、或不苦不乐亦炽燃。以何为炽燃耶？我说以贪火、瞋火、痴火为炽燃，以生、老、病、死、愁、悲、苦、忧、恼为炽燃也。

    （四）

    诸比丘！多闻圣声闻如是观察，即厌患眼，厌患色，厌患眼识，厌患眼触，厌患缘眼触生受，或乐、或苦、或不苦不乐也。厌患耳，厌患声，……乃至……厌患鼻，厌患香，……乃至……厌患舌，厌患味，……乃至……厌患身，厌患所触，……乃至……厌患意，厌患法，厌患意识，厌患意触，厌患缘意触所生受，或乐、或苦、或不苦不乐。若厌患即离贪，离贪即解脱，解脱则所谓‘我已解脱’智生，知‘我生已尽，梵行已立，所作已办，不受后有。’”

    ［世尊］说此法时，彼千比丘无有取着，心自诸漏解脱。

    ———炽燃品终———

    ———诵品三优楼频螺神变终———

    二二

    （一）

    时，世尊于随意间住象头山后，与大比丘众千人向王舍城游行，此皆旧时螺髻梵志。时，世尊顺次游行至王舍城。于是，世尊住杖林园善住灵庙。

    （二）

    摩竭国洗尼瓶沙王闻：“从释种出家沙门瞿昙释子，到王舍城住杖林园之善住灵庙。彼世尊瞿昙受如此善名称扬，［谓：］彼世尊是阿罗汉、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。彼说自证知法，现证天、魔、梵界、沙门、婆罗门、人天众。彼说初善、中善、后善；具足义理文句之法，显示一切圆满悉皆清净梵行。善哉！见如此阿罗汉。”

    （三）

    时，摩竭国洗尼瓶沙王为摩竭国婆罗门、居士十二那由多所围绕，诣世尊住处。诣已，敬礼世尊，坐于一面。彼摩竭国婆罗门、居士十二那由多亦或敬礼世尊坐于一面；或与世尊交谈庆慰、欢喜、感铭之言，坐于一面；或向世尊住处合掌，坐于一面；或世尊前称言姓名，坐于一面；或唯默然，坐于一面。

    （四）

    时，彼摩竭国婆罗门、居士十二那由多心生思念：“大沙门从优楼频螺迦叶修梵行耶？又或优楼频螺迦叶从大沙门修梵行耶？”时，世尊心知彼摩竭国婆罗门、居士十二那由多心所思念，以偈告具寿优楼频螺迦叶曰：

      “优楼频螺居住人
      瘦削躯体人见称
      汝何所见舍火天
      汝何故舍事火法
      我以此事相问询
      祠祀色．声．味．欲．女
      知如此者执垢秽
      是故我不乐祠祀”

    （五）

    世尊乃言曰：“迦叶！

      若于此处汝心意
      不爱乐着色．声．味
      人．天．世间有何处
      汝心不爱乐着耶
      迦叶就此覆语予
      我见寂静道无著
      无所有．不执欲有
      不变异．难令变异
      是故我不乐祠祀”

    （六）

    时，具寿优楼频螺迦叶即从座起，偏袒上衣，头面礼世尊足，白世尊曰：“世尊是增益我师，我是声闻！世尊是增益我师，我是声闻！”时彼摩竭国婆罗门、居士十二那由多心生思念：“优楼频螺迦叶依大沙门而修梵行。”

    （七）

    时，世尊心知彼摩竭国婆罗门、居士十二那由多心所思念，顺次说示，谓：施论、戒论、生天论、诸欲过患、杂染、出离功德。知彼等生堪任心、柔软心、离障心、欢喜心、明净心，世尊开阐诸佛本真说法。［谓：］苦、集、灭、道。

    （八）

    犹如清净无有缁斑原布领受正色，以此瓶沙王为上首，摩竭国婆罗门、居士十二那由多亦如此于其座，生远尘离垢法眼，［谓：］凡有集法者，皆有此灭法。一那由多诸人言愿为优婆塞。

    （九）

    时，摩竭国洗尼瓶沙王已见法、得法、知法、悟入于法、超越疑惑、弃除犹豫、得无畏，以行师教不依他缘，白世尊曰：“我前为太子时怀有五愿，我今成就此等。我前为太子时心生思念：‘我愿受灌顶为王。’此，我第一愿，我今成就此矣。‘愿应供、等正觉降临我土。’此，我第二愿，我今成就此矣。

    （一〇）

    ‘我愿得承事彼世尊。’此，我第三愿，我今成就此矣。‘愿世尊为我说法。’此，我第四愿，我今成就此矣。‘愿我证悟世尊法。’此，我第五愿，我今成就此矣。我前为太子时，有此五所愿，我今成就此等矣。

    （一一）

    妙哉！妙哉！譬如扶起倒者，揭露覆者，教迷者道路，暗中提举灯火，令有眼者见色。世尊如此以种种方便显示教法，我于此处归依世尊、法及比丘众。世尊！容我从今起至命终止归依为优婆塞，愿世尊与比丘众俱于明日受我供食。”世尊默然受请。

    （一二）

    时，摩竭国洗尼瓶沙王知世尊受请，即从座起，敬礼世尊，右绕而去。

    时，摩竭国洗尼瓶沙王是夜过后，令调殊妙嚼食、啖食，白世尊时至曰：“食时至矣！”时，世尊于早晨时，着下裳，持钵、衣，率大比丘众千人入王舍城。此皆旧时螺髻梵志也。

    （一三）

    尔时，释提桓因化现孺童色相，立于佛为上首大比丘众前而说偈曰：

      己已调御解脱人
      率领螺髻梵志群
      己已调御解脱者
      一同进入王舍城
      此如金镮．金世尊
      率旧螺髻梵志等
      今已自由．解脱人
      解脱者．入王舍城
      此如金镮．金世尊
      率旧螺髻梵志等
      今已度脱．解脱人
      度脱者．入王舍城
      此如金镮．金世尊
      住于十居十力盈
      了知十法十具足
      千人拥入王舍城

    （一四）

    诸人见释提桓因曰：“此孺童美丽端正、此孺童甚可爱、此孺童甚殊妙，此孺童随于何人耶？”如此言时，释提桓因向彼诸人说偈曰：

      勇猛一切调御己
      世间无有伦比者
      佛陀应供是善逝
      我乃随侍奉事彼

    （一五）

    时，世尊至摩竭国洗尼瓶沙王住处。至已，与比丘众俱坐所设之座。时摩竭国洗尼瓶沙王向佛为上首之比丘众，亲手供奉殊妙嚼食、啖食，令充足饱满。［知］世尊食讫，洗钵与手已，而坐一面。

    （一六）

    坐于一面时，摩竭国洗尼瓶沙王心生思念：“世尊可住止何处耶？宜离都邑不远、不近，往来便利，所有希求诸人易往，昼少喧闹、夜少音声、绝人迹、离人众、幽静，而适于宴默之处。”

    （一七）

    时，摩竭国洗尼瓶沙王心生思念：“我此竹林园离都邑不远、不近，往来便利，所有希求诸人易往，昼少喧闹、夜少音声、绝人迹、离人众、幽静、适于宴默。我当施竹林园于佛为上首之比丘众。”

    （一八）

    时，摩竭国洗尼瓶沙王取金澡瓶献世尊曰：“我施竹林园与世尊为上首之比丘众。”世尊领受此园。时，世尊说法、教示、劝导、奖励摩竭国洗尼瓶沙王，使之庆喜，即从座起而去。

    时，世尊以此因缘说法，告比丘等曰：“诸比丘！许受僧园。”

    二三

    （一）

    尔时，删若梵志住王舍城，大梵志众二百五十人俱。尔时舍利弗、目犍连随梵志删若修习梵行，约定：“若先得不死者，必告。”

    （二）

    时，具寿阿说示于早晨时着下裳，持钵、衣，入王舍城乞食。彼心庆乐，行止若即、若离；若瞻、若顾；若屈、若伸，眼视地上，具足威仪。梵志舍利弗见具寿阿说示于王舍城乞食，彼心庆乐，行止若即、若离；若瞻、若顾；若屈、若伸，具足威仪。见已，对彼心生思念：“若世间有阿罗汉、阿罗道具足者，此人即彼比丘中一人，我应至此比丘处请问：‘汝依谁出家耶？以谁为师？爱乐谁教法耶？’”

    （三）

    时，梵志舍利弗心生思念：“此比丘行入民家乞食故，今非问时。我当随此比丘后，彼知希求者所需之道。”时，具寿阿说示步行王舍城乞食，取施食而还。时，梵志舍利弗至具寿阿说示处。至已，与具寿阿说示交谈庆慰、欢喜、感铭之言，而立一面。立于一面已，梵志舍利弗言具寿阿说示曰：“汝诸根澄清，汝肤色清净、皎洁。汝依谁出家耶？谁为汝师？爱乐谁教法耶？”

    （四）

    “有从释种出、出家大沙门释子。我乃依此世尊出家，以彼世尊为师，爱乐彼世尊教法。”“具寿尊师教法者何？彼教示者何耶？”“我尚幼稚，出家日浅，新进此法与律。我不能广延示法，但能略说其义。”时梵志舍利弗言具寿阿说示曰：“唯！多少请说，唯说其义，我所希求，唯义而已，何用有多文句！”

    （五）

    时，具寿阿说示为梵志舍利弗说此法门：

      诸法因缘生
      如来说其因
      诸法灭亦然
      是大沙门说

    时，梵志舍利弗闻此法门，得远尘离垢法眼，［谓：］“凡有集法者，皆有此灭法。”［彼又言曰］：“若唯有此，亦足为正法。汝等已悟无忧处，其为我等经多那由多劫中所不曾见者。”

    （六）

    时，梵志舍利弗至梵志目犍连处。梵志目犍连见梵志舍利弗从远方来，见而言梵志舍利弗曰：“汝诸根澄清，汝肤色清净、皎洁。汝得不死否？”“然！得不死矣。”“如何得不死耶？”

    （七）

    “我今见比丘阿说示，步行王舍城乞食。彼心庆乐，若即、若离；若瞻、若顾；若屈、若伸，眼向地上，具足威仪。见而我生思念：‘若世间有阿罗汉，或阿罗汉道具足者，此乃其比丘中一人。我应至此比丘处请问：“汝依谁出家耶？以谁为师，爱乐谁教法耶？”’

    （八）

    时，我生思念：‘此比丘行入民家乞食故，今非问时。我当随此比丘后，彼知希求者所需之道。’时，阿说示于王舍城乞食，取施食而还。时，我至比丘阿说示处。至已，与比丘阿说示交谈庆慰、欢喜、感铭之言，立于一面。我立于一面，言比丘阿说示曰：‘汝诸根澄清，汝肤色清净、皎洁。汝依谁出家耶？以谁为师？爱乐谁教法耶？’

    （九）

    ‘有从释种出、出家之大沙门释子，我依世尊出家，以彼世尊为师，爱乐彼世尊教法。’‘具寿尊师教法者何？彼教示者何耶？’‘我尚幼稚，出家日浅，新入此法与律。我不能广延示法，但能略说其义。’‘多少请说，唯说其义，我所希求，唯义而已，何用有多文句！’”

    （一〇）

    时，比丘阿说示教示此法门：

      诸法因缘生
      如来说其因
      诸法灭亦然
      是大沙门说

    时，梵志目犍连闻此法门，得远尘离垢法眼，［谓：］“凡有集法者，皆有此灭法。”［彼又言曰：］“若唯有此，亦足为正法。汝等已悟无忧处，其为我等经多那由多劫中所不曾见者。”

    二四

    （一）

    时，梵志目犍连言梵志舍利弗曰：“我等往世尊处，以彼世尊为我等师。”“此处有二百五十梵志，依止我等，瞻仰我等而住此处。且告彼等，令随其所思而行。”时，舍利弗、目犍连至诸梵志处。至已，告诸梵志曰：“我等至世尊处，以彼世尊为我等师。”“我等依止具寿，瞻仰具寿而住此处。若具寿于大沙门处行梵行者，我等皆于大沙门处行诸梵行。”

    （二）

    时，舍利弗、目犍连至梵志删若处。至已，言梵志删若曰：“我等往世尊处，以彼世尊为我等师。”“止！勿往！我等三人并领此众。”舍利弗、目犍连再次…乃至…三次言梵志删若曰：“我等往世尊处，以彼世尊为我等师。”“止！勿往！我等三人并领此众。”

    （三）

    时，舍利弗、目犍连率二百五十梵志到竹林。梵志删若于是处口吐热血。

    世尊见舍利弗、目犍连从远方来，见已，告诸比丘曰：“彼处来二友，乃拘律陀、优波提舍也。彼等成我声闻一对上首双贤也。”二人于甚深智境，灭执得无上解脱，而到竹林。时，师授二人记别：“来此处二友，乃拘律陀、优波提舍也。彼等成我声闻一对上首双贤也。”

    （四）

    时，舍利弗、目犍连诣世尊住处。诣已，以头面礼世尊足，白世尊曰：“我等唯愿于世尊处出家，得具足戒。”世尊曰：“来！诸比丘！所善说者法，为正灭苦尽，故行梵行。”此为彼等具寿具足戒。

    （五）

    尔时，摩竭国诸有名族姓子于世尊处行梵行。众人忿怒、非难：“沙门瞿昙来夺［我］子，沙门瞿昙来夺［我］夫，沙门瞿昙来断绝［我］族姓。今彼令千螺髻梵志出家，令二百五十删若梵志出家，令摩竭国诸有名族姓子，于沙门瞿昙处修梵行。”又见诸比丘以如此偈句非难：

      来此摩竭国义利巴奢大沙门
      已诱删若徒众矣今复诱何人

    （六）

    诸比丘闻彼众人忿怒、非难。时，诸比丘以此事白世尊，［世尊曰：］

    “诸比丘！此声应不久存，唯存七日而已，七日过后当消灭矣。是故诸比丘，若以偈难汝等曰：

      来此摩竭国义利巴奢大沙门
      已诱删若徒众矣今复何谁人

    汝等即以偈反难之：

      大雄如来尊
      正法诱循循
      以法诱智者
      何生嫉妒心”

    （七）

    尔时，众人见诸比丘以如此偈非难：

      来此摩竭国义利巴奢大沙门
      已诱删若徒众矣今复诱何人

    诸比丘即以如此偈反难：

      大雄如来尊
      正法诱循循
      以法诱智者
      何生嫉妒心

    众人［知］“沙门释子以法而不以非法诱导。”此［非难］声唯存七日。七日过后则消灭矣。

    ———舍利弗、目犍连出家［因缘］终———

    ———诵品四终———

    二五

    （一）

    尔时，诸比丘无和尚教导、教诫，上衣、下裳皆不整齐，威仪不具而往乞食。彼等于众人供食时，于啖食上出钵，于嚼食上出钵，于味食上出钵，于饮料上出钵，自定汁、饭而求食。于食堂亦出大声、高声而住。

    （二）

    众人忿怒、非难：“如何诸沙门释子上衣、下裳皆不整齐，威仪不具而往乞食，众人供食时，于啖食上出钵，于嚼食上出钵，于味食上出钵，于饮料上出钵，自定汁、饭而求食。于食堂亦大声、高声而住，如婆罗门食时之婆罗门耶？”

    （三）

    诸比丘闻彼众人忿怒、非难。诸比丘中少欲知足、怀惭知悔而好学者，忿怒、非难：“如何诸比丘上衣、下裳皆不整齐，威仪不具足而往乞食，众人供食时，于软食上出钵，于嚼食上出钵，于味食上出钵，于饮料上出钵，自定汁、饭而求食，于食堂亦出高声、大声而住耶？”

    （四）

    时，彼诸比丘以此事白世尊。时，世尊由此因缘，于此时机，令集会比丘众，问诸比丘曰：“诸比丘！比丘等上衣、下裳俱不整齐，威仪不具而往乞食，众人供食时，于软食上出钵，于嚼食上出钵，于味食上出钵，于饮料上出钵，自定汁、饭而求食，于食堂亦出高声、大声而住，真实否？”“世尊！真实也！”

    （五）

    时，佛世尊呵责曰：“诸比丘！此等愚人所为非也、非随顺、非相应、非沙门之法、非威仪、不应为。诸比丘！如何此等愚人之上衣、下裳俱不整齐，威仪不具而往乞食，众人供食时，于啖食上出钵，于嚼食上出钵，于味食上出钵，于饮料上出钵，自定汁、饭而求食，于食堂亦出高声、大声而住耶？诸比丘！此非令未信者生信，已信者有所增益，且令未信者不信，若已信者所以离反者也。”

    （六）

    时，世尊以诸多方便呵责彼等比丘，说示难扶养、难教养、多欲、不知足、参与众中懈怠之非；以诸多方便，说示易扶养、易教养、少欲、知足、渐损、好头陀行、行信心、损减障碍、精进。为诸比丘说其相应、随顺法，以告诸比丘曰：“诸比丘！我许有和尚。诸比丘！和尚见弟子时，当思如儿子；弟子视和尚，当思如父亲。若如此互相恭敬、尊敬，和合而住者，则令此法与律增益广大。

    （七）

    诸比丘！请和尚当如此行：偏袒上衣，礼足，蹲踞，合掌，如此唱曰：‘尊者！请为我和尚！尊者！请为我和尚！尊者！请为我和尚！’若彼曰：‘善哉！’‘诺！’‘唯！’‘相应！’‘以信心勉之！’或以身报，或以言报，或以身、言报者，则为和尚。若不以身报，不以言报，不以身、言报者，则不为和尚。

    （八）

    诸比丘！弟子于和尚应正当奉事，正当奉事者如此：晨起后应脱履、偏袒上衣、奉杨枝、奉漱水、设坐具。若有粥，即当洗钵奉粥。粥已饮时，奉水取钵，于下方洗，不令毁坏，善洗收藏。和尚起时，应收坐具，若其处有尘垢，应清扫其处。

    （九）

    若和尚入村时，应奉裙、取副裙、奉衣带，叠、奉僧伽梨，洗钵、盛水以献。若和尚欲随从沙门，则应遍着下裳，覆三轮，结带，叠僧伽梨、缠而结纽，洗钵携持，作和尚随从沙门。

    （一〇）

    和尚言谈时，不应中断其言谈。若和尚言似有犯，应行遮止。还时先回以设坐具，取来洗足水、足台、足布，迎取钵、衣，奉副裙、取裙。若上衣为汗所湿时，应暂于热处烘干，但上衣不应收置热处。应叠上衣。叠上衣时，由端余四指宽，以叠上衣，心念：不使中间有所损坏。衣带应置于［上衣］襞间。若有施食而和尚欲食时，应与水而奉施食。

    （一一）

    应问和尚要水否。若食已当奉水，取钵于下方洗，不令毁坏，善洗去水，暂于热处烘干，但钵不应放置热处。应收藏钵、衣。收藏钵时，一手取钵，一手摩触床下，或小床下，收藏钵盂。钵不得置于露地。收藏上衣时，一手取上衣，一手拂衣架、或衣绳，端外襞内而藏上衣。和尚离去时，应收坐具，去洗足水，收藏足台、足布。若其处有尘垢，应清扫。

    （一二）

    若和尚欲洗浴时，即应设浴。若欲冷［浴］，即设冷者。若欲热［浴］，即设热者。若和尚欲入浴室，应捏细面湿以粘土。持浴室用椅与随从和尚，奉浴室用椅，取上衣置于一面，奉细面，奉粘土。若可能应［俱］入浴室。入浴室时，应以粘土涂脸，妥覆前后入于浴室。

    （一三）

    不得推挤长老比丘而坐，不得拒新参比丘入座，应于浴室奉侍和尚。从浴室出时，持浴室用台，妥覆前后而出浴室。水中亦应奉侍和尚。欲出时，先出拭己身之水，着下裳、再拭和尚身上水，奉下裳，奉僧伽梨，持浴室用台，先行以设座，置洗足水、足台、足布。应问和尚要水否。

    （一四）

    若欲［和尚］受请说教，当请说法。若欲［和尚］受问，当问。若和尚所住精舍尘污，能则令净洁。净扫精舍时，应先出衣、钵置于一面，出坐具、敷具置于一面，出褥、枕置于一面。

    （一五）

    置床于下，勿撞门、楣，妥善取出，应置于一面。置小床于下，勿撞门、楣，妥善取出，应置于一面。出床脚置于一面，出唾壶置于一面，出枕板置于一面。出地敷具，思惟如何敷张而置于一面。若精舍有蛛网者，应观察而拂之。应清扫窗户及角隅。若涂红土色墙壁有尘垢者，应湿绞杂巾而拭之。若作黑色地面有尘垢者，应湿绞杂巾而拭之。若地未经处置者，应浇水而清扫之，思：‘为使精舍无尘垢污故。’应集清扫所出，弃于一面。

    （一六）

    应晒干、洁净、抖打地面敷具而搬入内，如昔所敷张而敷之。应晒干、净扫床脚而搬运入内，放置原处。应晒干、洁净、打扫用床，放置于下，勿撞门、楣，妥善搬入，如昔所置设而置之。应晒干枕、褥，净、拍而搬入，如昔所置设而置之。应晒干坐具、敷具，净、拍而搬入，如昔所铺陈而陈之。应晒干唾壶，拭净搬入，放置原处。应晒干枕板，扫洁搬入，放置原处。

    （一七）

    应收藏衣钵。收藏钵者，应一手取钵，一手摩触床下，或摩触小床下以藏钵。钵不得收置于露地。收藏上衣者，应一手取上衣，以一手拂衣架、或衣绳，端外襞内而藏上衣。

    （一八）

    若由东方风吹尘来时，应闭东窗。若由西方风吹尘来时，应闭西窗。若由北方风吹尘来时，应闭北窗。若由南方风吹尘来时，应闭南窗。若寒冷时，应于昼间开窗夜间闭窗。若暑热时，即昼间闭窗夜间开窗。

    （一九）

    若房间有尘垢时，当清扫房间。若库间有尘垢时，当清扫库间。若勤行堂有尘垢时，当清扫勤行堂。若火堂有尘垢时，当清扫火堂。若厕房有尘垢时，当清扫厕房。若无饮料时，当备饮料。若无食物时，当备食物。若洒水瓶无水时，当盛水于洒水瓶。

    （二〇）

    若和尚生不欣喜时，弟子应［自］除，或令［他人］除之，或为此而说法。若和尚生恶作时，弟子应［自］灭，或令［他人］灭之，或为此而说法。若和尚生成见时，弟子应［自］离，或令［他人］离之，或为此而说法。

    （二一）

    若和尚犯尊法，应受别住时，弟子应使僧伽与和尚别住。若和尚应受本日治时，弟子应使僧伽与和尚本日治。若和尚应受摩那埵时，弟子应使僧伽与和尚摩那埵。若和尚应受出罪时，弟子应使僧伽与和尚出罪。

    （二二）

    若僧伽欲为和尚行呵责、依止、驱出、下意、举罪之羯磨时，弟子应使僧伽勿为和尚行羯磨，或使减轻。又或僧伽为和尚行呵责、依止、驱出、下意、举罪之羯磨时，弟子应使和尚正行、顺从、乞求除罪，使僧伽解其羯磨。

    （二三）

    若应洗和尚上衣时，弟子应［自］洗，或使［他人］洗和尚上衣。若应作和尚上衣时，弟子应［自］作，或使［他人］作和尚上衣。若应为和尚调染料时，弟子应［自］调，或使［他人］为和尚调染料。若应染和尚上衣时，弟子应［自］染，或使［他人］染。染上衣时，应妥善反覆返转而染之，若滴未止时不应离去。

    （二四）

    未问和尚，不得与钵于他人，不得受他人之钵；不得与上衣于他人，不得受他人之上衣；不得与资具于他人，不得受他人之资具；不得剃除他人头发，不得使他人剃除头发；不得奉事他人，不得使他人奉事；不得侍候他人，不得使他人侍候；不得为他人随从沙门，不得使人作随从沙门；不得搬送他人［所得］施食，不得使人搬送［自得］施食。不问和尚不得入村，不得往冢间，不得赴他乡。若和尚患病，但有生命时，应近侍以待快愈。”

    ———奉事和尚品终———

    二六

    （一）

    “诸比丘！和尚对同修应正当承事。应如此正当承事：诸比丘！和尚应依说示、质问、教导、教诫，以摄护、增益同修。若和尚有钵同修无钵时，和尚应与同修钵或使［他人］与同修钵。若和尚有上衣同修无上衣时，和尚应与同修上衣，或使［他人］与同修上衣。若和尚有资具同修无资具时，和尚应与同修资具，或使［他人］与同修资具。

    （二）

    若同修患病时，晨起应与杨枝、与漱水、设坐具。若有粥时，应洗钵、与粥。饮粥已，应与水，取钵于下方洗，不令毁坏，妥善洗净收藏。同修起时应收坐具，若其处有尘垢时，当清扫。

    （三）

    若同修欲入村时，应与裙、取副裙。与衣带、叠僧伽梨。洗钵，应盛水与之。若料彼还时，应设坐具，置洗足水、足台、足布，出迎而取钵、衣，与副裙，取裙。若上衣为汗所湿时，应暂于热处烘干，但上衣不应收置于热处。应叠上衣。叠上衣时，由端余四指宽以叠上衣，不使中间有所损坏。衣带应入于［上衣］襞间。若有施食，同修欲食时，应与水、与施食。

    （四）

    应问同修要水否。若食已当与水，取钵于下方洗，不令毁坏，妥善洗净拭水，暂于热处烘干，但钵不应收置于热处。应收藏钵、衣。收藏钵时，应一手取钵，一手摩触床下，或小床下，以收藏钵盂。钵不得置于露地。收藏上衣时，应一手取上衣，一手拂衣架，或衣纲，端外、襞内而收藏上衣。同修起时，应收坐具，去足水，收足台、足布。若其处有尘垢时，应清扫之。

    （五）

    若同修欲洗浴时，应设浴。若欲冷［浴］时，应设冷者。若欲热［浴］时，应设热者。若同修欲入浴室时，应捏细面湿以粘土。持浴室用台，与浴室台。取上衣置于一面，与细面、与粘土。若可能应［俱］入浴室。入浴室时，应以粘土涂脸，妥覆前后入于浴室。

    （六）

    不得推挤长老比丘而坐，不得拒新参比丘就座，当于浴室承事同修。从浴室出时，持浴室用台，妥覆前后而出浴室。于水中亦应承事同修。欲出时，先出拭己身之水，着下裳，再拭同修身上水，与下裳，与僧伽梨，持浴室用台，先行以设座，置洗足水、足台、足布。当问同修要水否。

    （七）

    若同修所住精舍有尘垢，可能时当清扫。清扫精舍时，应先出钵、衣，置于一面…［同第一　大犍度二五（一四）～（一九）］…若洒水瓶无水时，应盛水于洒水瓶。

    （八）

    同修生不欣喜时，和尚应［自］除，或使［他人］除之，或为此而说法。若同修生恶作时，和尚应［自］灭，或使［他人］灭之，或为此而说法。若同修生成见，和尚应［自］离，或使［他人］离之，或为此而说法。

    （九）

    若同修犯尊法应受别住时，和尚应使僧伽与同修别住。若同修应受本日治时，和尚应使僧伽与同修本日治。若同修应受摩那埵时，和尚应使僧伽与同修摩那埵。若同修应受出罪时，和尚应使僧伽与同修出罪。

    （一〇）

    若僧伽欲为同修行呵责、依止、驱出、下意、举罪之羯磨时，和尚应使僧伽勿为同修行羯磨，或使减轻。若僧伽为［同修］行呵责、依止、驱出、下意、举罪羯磨时，和尚应使之正行、顺从、乞求除罪，使僧伽解其羯磨。

    （一一）

    若同修上衣应洗濯时，和尚当教之曰：‘如此洗濯。’或勉力思惟：‘同修上衣应如何洗濯。’若同修欲作上衣时，和尚当教之曰：‘如此作。’或勉力思惟：‘同修上衣应如何制作。’若欲调染料时，和尚当教之曰：‘如此调。’或勉力思惟：‘同修染料应如何调理。’若同修欲染上衣时，和尚当教之曰：‘如此染色。’或勉力思惟：‘同修上衣应如何染色。’染上衣时，应妥善反覆返转而染之，滴未止时，不得离去。若同修患病，但有生命时，应近侍以待快愈。”

    ———承事同修品终———

    二七

    （一）

    尔时，诸弟子不正事和尚。少欲诸比丘忿怒、非难：“如何诸弟子不正事和尚耶？”时，诸比丘以此事白世尊，［世尊曰：］“诸比丘！诸弟子不正事和尚真实否？”“世尊！真实也！”佛世尊呵责曰：“诸比丘！如何诸弟子不正事和尚耶？”呵责、说法，告诸比丘曰：“诸比丘！诸弟子不可不正事和尚，不正事和尚者堕恶作。”

    （二）

    犹不正事。彼等以此事白世尊，［世尊曰：］“诸比丘！不正事者，许摈出。诸比丘！摈出应如此行之：‘摈出汝！’‘勿还此处！’‘持汝衣、钵去！’‘不得近侍我！’或以身示，或以言示，或以身、言示之，以摈出弟子；不以身示，不以言示，不以身、言示者，不得摈出弟子。”

    （三）

    尔时，弟子被摈出而不悔过。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许悔过。”犹不悔过。彼等以此事白世尊，［世尊曰：］“诸比丘！被摈出者不可不悔过，不悔过者堕恶作。”

    （四）

    尔时，诸和尚不受悔过，彼等以此事白世尊，［世尊曰：］“诸比丘！许受悔过。”犹不受悔过，诸弟子离去、还俗、入于外道。彼等以此事白世尊，［世尊曰：］“诸比丘！不可不受悔过，不受悔过者堕恶作。”

    （五）

    尔时，诸和尚摈出正事者，不摈出不正事者。彼等以此事白世尊，［世尊曰：］“诸比丘！不得摈出正事者，摈出者堕恶作。诸比丘！不可不摈出不正事者，不摈出者堕恶作。

    （六）

    诸比丘！应摈出具足五分之弟子，谓：对和尚无最上爱敬、无最上信心、无最上惭、无最上畏敬、无最上修习也。诸比丘！应摈出具足如此五分之弟子。诸比丘！不得摈出具足如此五分之弟子，谓：对和尚有最上敬爱、有最上信心、有最上惭、有最上畏敬、有最上修习也。诸比丘！不应摈出具足如此五分之弟子。

    （七）

    诸比丘！具足五分之弟子者宜摈出，谓：对和尚无最上爱敬、……无最上修习也。诸比丘！具足如此五分之弟子宜摈出。诸比丘！具足五分之弟子不宜摈出，谓：对和尚有最上爱敬……有最上修习也。诸比丘！具足如此五分之弟子不宜摈出。

    （八）

    诸比丘！不摈出具足五分之弟子，和尚行有违越；若摈出者，则无违越。谓：对和尚无最上爱敬……无最上修习也。诸比丘！不摈出具足如此五分之弟子，和尚行有违越；若摈出者，则无违越。诸比丘！摈出具足五分之弟子，和尚行有违越；若不摈出者，则无违越。谓：对和尚有最上爱敬……有最上修习也。诸比丘！摈出具足如此五分之弟子，和尚行有违越；若不摈出者，则无违越。”

    二八

    （一）

    尔时，有一婆罗门到诸比丘处请求出家，诸比丘等不欲使彼出家。彼于诸比丘处不得出家，而致瘦弱粗丑，渐渐身黄色恶，露出脉结。世尊见是婆罗门瘦弱粗丑，渐渐身黄色恶，露出脉结。见已，告诸比丘曰：“诸比丘！如何婆罗门瘦弱粗丑，渐渐身黄色恶，露出脉结耶？”“世尊！彼婆罗门到比丘等处请求出家，比丘等不欲使彼出家。彼未得于比丘等处出家，以致瘦弱粗丑，渐渐身黄色恶而露脉结也。”

    （二）

    时，世尊告诸比丘曰：“诸比丘！何人有忆念彼婆罗门所为耶？”如此言时，具寿舍利弗白世尊曰：“我于彼婆罗门行为有所忆念。”“舍利弗！如何于婆罗门行为有忆念耶？”“我于此处，于王舍城行乞食时，彼婆罗门令一匙施食，我于彼婆罗门如此行为有所忆念。”

    （三）

    “善哉！善哉！舍利弗！善士知恩知报。舍利弗！故汝宜令彼婆罗门出家，授具足戒！”“我如何使彼婆罗门出家，授与具足戒耶？”时，世尊于此时说法，告诸比丘曰：“诸比丘！我先许以三归依为具足戒，今日以后弃之。诸比丘！许依白四授具足戒。

    （四）

    诸比丘！授具足戒时，应如此行之：聪明贤能比丘应告僧伽曰：‘诸大德！请听我言！此处某甲欲从具寿某甲受具足戒，若僧伽机熟者，僧伽当以某甲为和尚，授某甲具足戒。此为表白。

    （五）

    诸大德！请听我言！此处某甲欲从具寿某甲受具足戒。僧伽当以某甲为和尚，授某甲具足戒。以某甲为和尚，授某甲具足戒，具寿听者默然，不听者请言。我再次说此义，诸大德！请听我言！此处某甲欲从具寿某甲受具足戒。僧伽当以某甲为和尚，授某甲具足戒。以某甲为和尚，授某甲具足戒，具寿听者默然，不听者请言。’

    （六）

    ‘我三次说此义，诸大德！请听我言！此处某甲欲从具寿某甲受具足戒。僧伽当以某甲为和尚，授某甲具足戒。以某甲为和尚，授某甲具足戒，具寿听者默然，不听者请言。僧伽已以某甲为和尚，授某甲具足戒。具寿听故默然，我如此了知。’”

    二九

    （一）

    尔时，有一比丘，受具足戒未久而行非行。诸比丘言曰：“勿如此行！此非威仪。”彼言：“非我请具寿而受具足戒，何以非请而授我具足戒耶？”彼等以此事白世尊，［世尊曰：］“诸比丘！不受请不得授具足戒，授具足戒者堕恶作。诸比丘！许受请授具足戒。

    （二）

    诸比丘！请时应如此行之：愿受具足戒者，应到僧伽处，偏袒上衣，礼诸比丘足，蹲踞，合掌，如此唱言：‘我向僧伽请具足戒。僧伽！哀愍济度我。’应二请…乃至…三请…乃至…

    （三）

    聪明贤能比丘应告僧伽言：‘诸大德！请听我言！此处某甲欲从具寿某甲受具足戒，某甲请僧伽以某甲为和尚，受具足戒。若僧伽机熟者，僧伽应以某甲为和尚，授具足戒与某甲。此乃表白。

    （四）

    诸大德！请听我言！此处某甲欲从具寿某甲受具足戒，某甲请僧伽以某甲为和尚，受具足戒。僧伽应以某甲为和尚，授具足戒与某甲。以某甲为和尚，授具足戒与某甲，具寿听者默然，不听者请言。我二次说此义…乃至…我三次说此义…乃至…僧伽以某甲为和尚，授具足戒与某甲已。具寿听故默然，我如此了知。’”

    三〇

    （一）

    尔时，于王舍城备行赓续［供养］殊胜诸食。时，有婆罗门心生思念：“彼诸沙门释子戒易、行易、进食美食、卧风不入之卧具。我应于诸沙门释子处出家。”时，彼婆罗门到诸比丘处请求出家。诸比丘令彼出家，授与具足戒。

    （二）

    彼出家后赓续［供养］美食停止。诸比丘曰：“来！往乞食。”彼言曰：“我非为乞食而来出家，汝等若施我即食，若不施我即不出家。”“汝为腹而来出家耶？”“然！诸比丘！”

    （三）

    诸少欲比丘忿怒、非难：“如何于如此善说之法、律，有为腹而来出家之比丘耶？”彼诸比丘以此事白世尊，［世尊曰：］“比丘！汝真为腹而来出家耶？”“世尊！真实也！”佛世尊呵责曰：“愚人！如何汝于如此善说之法、律，为腹而出家耶？愚人！此令未信者不生信，已信者非所增益。”为之呵责、说法，告诸比丘曰：

    （四）

    “诸比丘！许授具足戒者说四依，［谓：］‘出家依乞食，于此乃至命终应勤行。余得者：僧次食、别请食、请食、行筹食、十五日食、布萨食、月初日食也。出家依粪扫衣，于此乃至命终应勤行。余得者：亚麻衣、绵衣、野蚕衣、褐衣、麻衣、纻衣也。出家依树下坐，于此乃至命终应勤行。余得者：精舍、平覆屋、殿楼、楼房、地窟也。出家依陈弃药，于此乃至命终应勤行。余得者：熟酥、生酥、油、蜜、糖也。’”

    ———诵品五奉事和尚终———

    三一

    （一）

    尔时，有一孺童，至诸比丘处请求出家。诸比丘为彼豫说［四］依。彼言曰：“若我已出家后，若说［四］依者，应不爱乐。我今不出家，我嫌厌不爱乐此［四］依也。”诸比丘以此事白世尊，［世尊曰：］“诸比丘！不得豫说［四］依，说者堕恶作。诸比丘！许于授戒等无间说［四］依。”

    （二）

    尔时，诸比丘以二人或三人僧众授具足戒。彼等以此事白世尊，［世尊曰：］“诸比丘！不满十人僧众，不得授与具足戒。授具足戒者堕恶作。诸比丘！许以十人或十人以上僧众授具足戒。”

    （三）

    尔时，比丘一戒腊者二戒腊者授弟子具足戒。具寿优波斯那崩犍多子亦一腊而授弟子具足戒。彼过安居后届二腊，率一腊弟子诣世尊住处。诣已，敬礼世尊，坐于一面。与诸客比丘俱相庆慰，乃佛世尊常法也。

    （四）

    时，世尊言具寿优波斯那崩犍多子曰：“比丘！忍乎？足乎？从远道来疲倦乎？”“世尊！忍！世尊！足！我从远道来不倦。”诸如来知而故问，知而不问。知时而问，知时而不问。诸如来于利志事即问，非利志事不问。诸如来毁非利志事之桥。佛世尊依二相问诸比丘，谓：为说法、为施设声闻学处。

    （五）

    时，世尊言具寿优波斯那崩犍多子曰：“比丘！汝几腊耶？”“世尊！我二腊也。”“此比丘几腊耶？”“世尊！一腊也。”“比丘是汝何人？”“世尊！是我弟子也。”佛世尊呵责曰：“愚人！非也！非随顺、非相应、非沙门法、非威仪，不应为之。愚人！惟汝自身应受他人教诫、教导，如何教诫、教导他人耶？愚人！汝堕奢侈，如此过速集众。愚人！此令未信者不生信，已信者非所增益。”呵责而说法，告诸比丘曰：“诸比丘！未满十腊者不得授具足戒，授具足戒者堕恶作。诸比丘！十、或过十腊者许授具足戒。”

    （六）

    尔时，诸比丘曰：“我十腊也！”“我十腊也！”愚痴、暗昧而授具足戒。故有和尚愚痴，弟子贤明；有和尚暗昧，弟子聪明；有和尚劣慧，弟子具慧。有一旧外道，于和尚为顺次说法时，论难和尚而还旧外道处。

    （七）

    少欲诸比丘忿怒、非难：“如何诸比丘言：‘我十腊也！’‘我十腊也！’愚痴、暗昧而授具足戒耶？有和尚愚痴……弟子具慧。”彼诸比丘以此事白世尊，［世尊曰：］“诸比丘！诸比丘言：‘我十腊也！’‘我十腊也！’愚痴、暗昧而授具足戒。有和尚愚痴……弟子具慧。事真实否？”“世尊！真实也！”

    （八）

    佛世尊呵责之曰：“诸比丘！如何诸愚人言：‘我十腊也！’‘我十腊也！’愚痴、暗昧而授具足戒耶？有和尚愚痴……弟子具慧。诸比丘！此令未信者不信…乃至…”呵责而说法，告诸比丘曰：“诸比丘！愚痴、暗昧者不得授具足戒。授具足戒者堕恶作。诸比丘！许聪明贤能之比丘十腊或过十腊者授具足戒。”

    三二

    （一）

    尔时，诸比丘于和尚离去、还俗、死亡、归于外道时，无阿阇梨，无人教导、教诫，上衣、下裳不齐整，威仪不具足而往乞食。彼等于众人施食时……［同第一　大犍度二五（一）～（四）］……“世尊！真实也！”呵责而说法，告诸比丘：“诸比丘！许有阿阇梨。诸比丘！阿阇梨视侍者当如儿子，侍者视阿阇梨当如父亲。若如此互相恭敬、尊敬、和合而住，则当增益、广大此法与律也。诸比丘！若届十腊前依止而住，届十腊者许为依止。

    （二）

    诸比丘！请阿阇梨者，当如是行：应偏袒右肩，礼足，蹲踞，合掌，如此唱言：‘为我作阿阇梨！我依止具寿！为我作阿阇梨！我依止具寿！’若彼曰：‘善哉！’‘诺！’‘唯！’‘相应！’‘以信心勉之！’或以身报，或以言报，或以身、言报者，可作阿阇梨；若不以身报，不以言报，不以身、言报者，不得为阿阇梨。

    （三）

    诸比丘！侍者于阿阇梨应正奉事，正奉事者当如此：晨起后应脱履、偏袒上衣、奉杨枝、奉漱水、设坐具。若有粥者，应洗钵奉粥。食粥已时，奉水，取钵于下方洗，不令毁坏，妥善洗濯而收藏之…［同第一　大犍度二五（八）～（二四）。‘和尚’改为‘阿阇梨’，‘弟子’改为‘侍者’］…若阿阇梨患病，但有生命时，应近侍以待快愈。”

    ———奉事阿阇梨品终———

    三三

    （一）

    “诸比丘！阿阇梨于侍者应正行承事，正承事者应如此。诸比丘！阿阇梨应依说示、质问、教导、教诫、摄护、摄受弟子。若阿阇梨有钵，弟子无钵时，阿阇梨应以［自］钵与弟子，或令［他人］以钵与弟子。若阿阇梨有上衣…［同第一　大犍度二六（一）～（一一）。‘和尚’改为‘阿阇梨’，‘弟子’改为‘侍者’］…若侍者患病，但有生命时，应近侍以待快愈。”

    ———承事侍者终———

    ———诵品六［终］———

    三四

    （一）

    尔时，诸侍者于阿阇梨不正奉事…［同第一　大犍度二七（一）～（八）。“和尚”改为“阿阇梨”，“弟子”改为“侍者”］……不摈出者无违越。

    三五

    （一）

    尔时，诸比丘愚痴、暗昧，言：“我十腊也！”“我十腊也！”与人依止。故有阿阇梨愚痴而侍者贤能，有阿阇梨暗昧而侍者聪明，有阿阇梨少闻而侍者多闻，有阿阇梨劣慧而侍者具慧。诸少欲比丘忿怒、非难：“如何诸比丘愚痴、暗昧，言：‘我十腊也！’‘我十腊也！’与人依止耶？有阿阇梨愚痴……侍者具慧。”

    （二）

    时，彼诸比丘以此事白世尊，［世尊曰：］“诸比丘！诸比丘愚痴、暗昧，言：‘我十腊也！’‘我十腊也！’与人依止，事真实否？”“世尊！真实也！”佛世尊呵责而说法，告诸比丘曰：“诸比丘！愚痴、暗昧者不得与人依止，与依止者堕恶作。诸比丘！许聪明、贤能比丘，十腊、或过十腊者，许与人依止。”

    三六

    （一）

    尔时，诸比丘于阿阇梨离去、还俗、死亡、归依外道时，不知是［否］丧失和尚依止。彼等以此事白世尊，［世尊曰：］“诸比丘！丧失和尚依止有五：和尚离去、还俗、死亡、归依外道、与命令。诸比丘！如此五者成丧失和尚依止。诸比丘！失阿阇梨依止有六：阿阇梨离去、还俗、死亡、归依外道、与命令，此等为五，又或与和尚同住一处。诸比丘！如此六者为失阿阇梨依止。

    （二）

    诸比丘！具足五分之比丘不得授具足戒，不得与依止，不得蓄沙弥，［谓：］不具足无学戒蕴，不具足无学定蕴，不具足无学慧蕴，不具足无学解脱蕴，不具足无学解脱知见蕴。诸比丘！具足如此五分之比丘，不得授具足戒，不得与依止，不得蓄沙弥。

    （三）

    诸比丘！具足五分之比丘得授具足戒，得与依止，得蓄沙弥，［谓：］具足无学戒蕴……具足无学解脱知见蕴。诸比丘！具足如此五分之比丘得授具足戒，得与依止，得蓄沙弥。

    （四）

    诸比丘！具足五分之比丘不得授具足戒，不得与依止，不得蓄沙弥，［谓：］自不具足无学戒蕴，亦使他人不具足无学戒蕴，……自不具足解脱知见蕴，而亦使他人不具足无学解脱知见蕴。诸比丘！具足如此五分之比丘不得授具足戒，不得与依止，不得蓄沙弥。

    （五）

    诸比丘！具足五分之比丘得授具足戒、与依止、蓄沙弥，［谓：］自具足无学戒蕴，亦使人具足无学戒蕴，……自具足无学解脱知见蕴，而亦使人具足无学解脱知见蕴。诸比丘！具足如此五分之比丘得授具足戒、与依止、蓄沙弥。

    （六）

    诸比丘！具足五分之比丘不得授具足戒，不得与依止，不得蓄沙弥，［谓：］不信、无惭、无愧、懈怠、失念。诸比丘！具足如此五分之比丘不得授具足戒，不得与依止，不得蓄沙弥。

    （七）

    诸比丘！具足五分之比丘得授具足戒、与依止、蓄沙弥，［谓：］有信、有惭、有愧、精进、不失念。诸比丘！具足如此五分之比丘得授具足戒、与依止、蓄沙弥。

    （八）

    诸比丘！又，具足五分之比丘不得授具足戒，不得与依止，不得蓄沙弥，［谓：］于增上戒破戒，于增上行破行，于增上见破见、寡闻、劣慧。诸比丘！具足如此五分之比丘不得授具足戒，不得与依止，不得蓄沙弥。

    （九）

    诸比丘！具足五分之比丘得授具足戒、与依止、蓄沙弥，［谓：］于增上戒不破戒，于增上行不破行，于增上见不破见、多闻、具慧。诸比丘！具足如此五分之比丘得授具足戒、与依止、蓄沙弥。

    （一〇）

    诸比丘！又，具足五分之比丘不得授具足戒，不得与依止，不得蓄沙弥，［谓：］侍者或弟子生病，不能［自］近侍或使［他人］近侍之；生不欣喜，［不能自］除或使［他人］除之；生恶作，［不能］依法［自］灭或使［他人］灭之；不知犯；不知出罪。诸比丘！具足如此五分之比丘不得授具足戒，不得与依止，不得蓄沙弥也。

    （一一）

    诸比丘！具足五分之比丘得授具足戒、与依止、蓄沙弥，［谓：］侍者或弟子生病，能［自］近侍或使［他人］近侍之；生不欣喜，能［自］除或使［他人］除之；生恶作，能依法［自］灭或使［他人］灭之；知犯；知出罪。诸比丘！具足如此五分之比丘得授具足戒、与依止、蓄沙弥。

    （一二）

    诸比丘！又，具足五分之比丘不得授具足戒，不得与依止，不得蓄沙弥，［谓：］不能令侍者或弟子学增上行仪之学，不能令于调顺初梵行学，不能令于调顺增上法，不能令于调顺增上律，不能令于依法［自］离或令［他人］灭离。诸比丘！具足如此五分之比丘不得授具足戒，不得与依止，不得蓄沙弥。

    （一三）

    诸比丘！具足五分之比丘得授具足戒、与依止、蓄沙弥，［谓：］能使侍者或弟子学增上行仪之学，能令彼等调顺初梵行学，能令调顺增上法学，能令于调顺增上律学，能令依法［自］离或令［他人］灭离。诸比丘！具足如此五分之比丘得授具足戒、与依止、蓄沙弥。

    （一四）

    诸比丘！又，具足五分之比丘不得授具足戒，不得与依止，不得蓄沙弥，［谓：］不知犯，不知不犯，不知轻犯，不知重犯，不善审知两部波罗提木叉，不善分别，不善转，不善决择经文。诸比丘！具足如此五分之比丘不得授具足戒，不得与依止，不得蓄沙弥。

    （一五）

    诸比丘！具足五分之比丘得授具足戒、与依止、蓄沙弥，［谓：］知犯，知不犯，知轻犯，知重犯，善审知两部波罗提木叉，善分别，善转，善决择经文。诸比丘！具足如此五分之比丘得授具足戒、与依止、蓄沙弥。

    （一六）

    诸比丘！又，具足五分之比丘不得授具足戒，不得与依止，不得蓄沙弥，［谓：］不知犯，不知不犯，不知轻犯，不知重犯，未满十腊。诸比丘！具足如此五分之比丘不得授具足戒，不得与依止，不得蓄沙弥。

    （一七）

    诸比丘！具足五分之比丘得授具足戒、与依止、蓄沙弥，［谓：］知犯，知不犯，知轻犯，知重犯，十腊或过十腊。诸比丘！具足如此五分之比丘得授具足戒、与依止、蓄沙弥。”

    ———授具足戒之五分十六事品终———

    三七

    （一）

    “诸比丘！具足六分之比丘不得授具足戒，不得与依止，不得蓄沙弥，［谓：］不具足无学戒蕴，不具足无学定蕴，不具足无学慧蕴，不具足无学解脱蕴，不具足无学解脱知见蕴，不满十腊也。诸比丘！具足如此六分之比丘不得授具足戒，不得与依止，不得蓄沙弥，…［以下同第一　大犍度三六（二）～（一五），但加‘未满十腊’和‘十腊或过十腊’］…”

    ———授具足戒之六分十六事品终———

    三八

    （一）

    尔时，有旧外道者，和尚为说顺法时，以论难和尚而还旧外道处。彼再来诸比丘处请具足戒。诸比丘以此事白世尊，［世尊曰：］“诸比丘！和尚为旧外道说顺法时，以论难和尚而还旧外道处者，虽［再］来不得授具足戒。诸比丘！若彼旧外道希望依此法与律出家，希望具足戒者，当与四月别住。

    （二）

    诸比丘！与此［别住］时，当如此行之：先剃须发，令着袈裟衣，偏袒右肩，礼诸比丘足，蹲踞，合掌，如此唱言曰：‘归依佛，归依法，归依僧。’再次……三次归依佛，归依法，归依僧。

    （三）

    诸比丘！彼旧外道至僧伽处，偏袒上衣，礼拜诸比丘足，蹲踞，合掌，如此唱言：‘我某甲为旧外道，希望于此法与律［受］具足戒。我请僧伽与四月别住。’再次请愿，三次请愿，聪明贤能比丘告僧伽曰：‘诸大德！请听我言！此处旧外道某甲，希望于此法与律［受］具足戒，彼请僧伽与四月别住。若僧伽机熟者，僧伽应与旧外道某甲四月别住。此乃表白。

    （四）

    诸大德！请听我言！此处旧外道某甲，希望于此法与律［受］具足戒，彼请僧伽与四月别住，僧伽应与旧外道某甲四月别住。今与旧外道某甲四月别住，具寿听者默然，不听者请言。僧伽与旧外道某甲四月别住已。具寿听故默然，我如此了知。’

    （五）

    诸比丘！旧外道适于僧意者如此，不适僧意者如此。诸比丘！如何是旧外道不适僧意耶？诸比丘！此处为外道者，入村落过早，归来过迟也。诸比丘！如此为旧外道者，不适僧意也。复次，诸比丘！为旧外道者与淫女亲近，与寡妇亲近，与年华童女亲近，与黄门亲近，与比丘尼亲近也。诸比丘，如此为旧外道者不适僧意也。

    （六）

    复次，诸比丘！为旧外道者，不堪任梵行弟子之种种当为，不勤勉，不具足其为方便之观察，不能［自］作，不能导他。诸比丘！如此为旧外道者，不适于僧意也。复次，诸比丘！为旧外道者，于质问增上戒、增上心、增上慧之教说，无志欲之愿望也。诸比丘！如此为旧外道者，不适于僧意也。

    （七）

    复次，诸比丘！为旧外道者，闻毁訾前外道处旧师之见、忍、喜欲、执，忿而不乐、不欣。闻毁訾佛、法、僧，则乐而欣、喜。有闻赞叹前外道处旧师之见、忍、所欲、执，乐而欣、喜。闻赞叹佛、法、僧，则忿而不乐、不欣。诸比丘！如此乃决定为旧外道者不适于僧意之所以也。诸比丘！如此乃为旧外道者不适僧意也。诸比丘！如此不适僧意之旧外道来时，亦不得授具足戒。

    （八）

    诸比丘！如何为旧外道者适于僧意耶？诸比丘！此处为旧外道者，入村落不过早，归来不过迟。诸比丘！如此为旧外道者，适于僧意也。复次，诸比丘！为旧外道者不与淫女亲近，不与寡妇亲近，不与年华童女亲近，不与黄门亲近，不与比丘尼亲近。诸比丘！如此为旧外道者，适于僧意也。

    （九）

    复次，诸比丘！为旧外道者，堪任于梵行弟子种种当为勤勉，具足其为方便之观察，能［自］作，能［导他］。诸比丘！如此为旧外道者，适于僧意也。复次，诸比丘！为旧外道者，于质问增上戒、增上心、增上慧之教说，有利志欲也。诸比丘！如此为旧外道者，适于僧意也。

    （一〇）

    复次，诸比丘！为旧外道者，闻毁訾前外道处旧师之见、忍、所欲、执时，乐而欣、喜，闻毁訾佛、法、僧时，忿而不乐、不欣。闻赞叹前外道处旧师之见、忍、所欲，执时，忿而不乐、不欣，闻赞叹佛、法、僧时，乐而欣、喜。诸比丘！如此乃决定为旧外道者适于僧意之所以也。诸比丘！如此为旧外道者适于僧意。诸比丘！如此适于僧意之旧外道来时应授具足戒。

    （一一）

    诸比丘！为旧外道者若裸形而来者，乞请衣则依于和尚。若不断发而来者，乞僧伽剃发应许可。诸比丘！若火教徒、螺髻梵志来时，当授具足戒，不得与别住。何以故？诸比丘！彼等赞业，赞所当作故。诸比丘！生于释迦族而为旧外道者来时，当授具足戒，不得与别住。诸比丘！我与诸亲族此不共之特典。”

    ———旧外道因缘终———

    ———诵品七终———

    三九

    （一）

    尔时，摩竭国盛患五种病：癞、痈、疹、肺病、癫狂也。众人患五种病者，到耆婆童子处曰：“师！愿治我等［病］。”“我甚多当作、甚多当办。我于摩竭国洗尼瓶沙王及后宫，于佛为上首之比丘众亦不能不奉事，我不能治［汝等］。”“师！一切所有归于汝，我等将为汝奴仆。师！愿治我等。”“我甚多当作、甚多当办。我于摩竭国洗尼瓶沙王及后宫，于佛为上首之比丘众亦不能不奉事，我不能治［汝等］。”

    （二）

    时，彼众人心生思念：“彼诸沙门释子戒易、行易、食美食、卧风不入之卧具。我等当于诸沙门释子处出家。若尔，诸比丘应看护［我等］，耆婆童子应治［我等］矣。”时，彼众人到诸比丘处请出家，诸比丘令彼等出家授具足戒，诸比丘为之看护，耆婆童子为之治疗。

    （三）

    尔时，诸比丘看护甚多患病比丘，多所乞、多所求曰：“与病者食，与看护病者食，与病者药物！”而耆婆童子因治此众多患病比丘故，时舍王事。

    （四）

    有一人患五种病，到耆婆子处曰：“师！愿治我［病］。”“我甚多当作、甚多当办。我于摩竭国洗尼瓶沙王及后宫，于佛为上首之比丘众亦不能不奉事，我不能治［汝］。”“师！一切所有归于汝，我当为汝奴仆。师！愿治我［病］。”“我甚多当作、甚多当办。我于摩竭国洗尼瓶沙王及后宫，于佛为上首之比丘众亦不能不奉事，我不能治［汝］。”

    （五）

    时，是人心生思念：“彼诸沙门释子戒易、行易、食美食、卧风不入之卧具。我当到诸沙门释子处出家。若尔，诸比丘应看护［我］，耆婆童子亦应治［我］，我至无病则还俗。”时，是人到诸比丘处请出家，诸比丘令彼出家受具足戒，诸比丘为之看护，耆婆童子为之治疗。彼病愈还俗，耆婆童子见是人还俗。见已，言是人曰：“汝非至诸比丘处出家耶？”“师！乃尔！”“既尔，何作如此事耶？”时，是人以此事告耆婆童子。

    （六）

    耆婆童子忿怒、非难：“如何诸尊者令患五种病者出家耶？”时，耆婆童子诣世尊住处。诣已，敬礼世尊坐于一面。于一面坐已，耆婆童子白世尊言：“世尊！愿不令患五种病者出家。”

    （七）

    时，世尊说法、教示、劝导、奖励耆婆童子令之欢喜。时，耆婆童子欢喜世尊说法、教示、劝导、奖励，即从座起，敬礼世尊，右绕而去。时，世尊由此因缘，于此时机说法而告诸比丘曰：“诸比丘！患五种病者不得令出家，令出家者堕恶作。”

    四〇

    （一）

    尔时，摩竭国洗尼瓶沙王境内反乱。时，摩竭国洗尼瓶沙王命令将军、大臣曰：“汝等往镇国境！”“唯！唯！大王！”将军、大臣应诺摩竭国洗尼瓶沙王。

    （二）

    时，著名军士心生思念：“我等若喜战而往，则为恶而多积非福。将依何方便以脱恶为善耶？”时，彼诸军士又生思念：“彼诸沙门释子行法、行平等、修梵行、说真实、持戒、有善法。若我等往诸沙门释子处出家，则我等脱恶为善矣。”时，彼诸军士即至诸比丘处请出家，诸比丘令彼等出家授具足戒。

    （三）

    将军、大臣问王臣曰：“如何某甲等军士不在耶？”“某甲等军士于诸比丘处出家矣。”将军、大臣忿怒，非难：“如何诸沙门释子令王臣出家耶？”将军、大臣以此事告摩竭国洗尼瓶沙王。时，摩竭国洗尼瓶沙王问司法大臣曰：“以使王臣出家者当于何罪耶？”“大王！应断和尚头颅，拔表白师之舌，半折会众之肋骨。”

    （四）

    时，摩竭国洗尼瓶沙王诣世尊住处，敬礼世尊，坐于一面。坐一面已，洗尼瓶沙王白世尊曰：“世尊！于诸王中有无信心、无净心者，以琐事烦恼诸比丘，愿世尊不令王臣出家。”时，世尊说法、教示、劝导、奖励，使摩竭国洗尼瓶沙王欢喜。时，摩竭国洗尼瓶沙王庆喜世尊说法、教示、劝导、奖励已，即从座起，敬礼世尊，右绕而去。时，世尊以此因缘，于此时机说法而告诸比丘曰：“诸比丘！不得令王臣出家，令出家者堕恶作。”

    四一

    （一）

    尔时，盗贼鸯崛摩罗于比丘处出家。众人见之惊惧而逃、避路、背面、闭门。众人忿怒、非难：“如何诸沙门释子令强盗出家耶？”诸比丘闻彼等忿怒、非难。时，诸比丘以此事白世尊，世尊告诸比丘曰：“诸比丘！不得令强盗出家，令出家者堕恶作。”

    四二

    （一）

    尔时，摩竭国洗尼瓶沙王下令曰：“于诸沙门释子处出家者，得不作任何事，但善说法、行梵行、正作苦边际！”尔时，有一人，为盗被系于狱舍，破狱舍逃脱，于诸比丘处出家。

    （二）

    众人见曰：“此乃彼破狱舍盗贼也！应捕之！”或言：“不得如此说，摩竭国洗尼瓶沙王下令：‘于诸沙门释子处出家者，得不为任何事，但善说法、行梵行、正作苦边际。’”众人忿怒、非难：“彼诸沙门释子得无畏，彼等得不为任何事，如何令破狱盗贼出家耶？”彼等以此事白世尊，［世尊曰：］“诸比丘！不得令破狱盗贼出家，令出家者堕恶作。”

    四三

    （一）

    尔时，有一人为盗而逃至诸比丘处出家。于王后宫张贴告示，谓：“若见应即杀。”众人见而言曰：“此乃彼告示中盗贼也！应杀之！”或曰：“不得如此言……作苦边际。”众人忿怒、非难：“彼诸沙门释子得无畏，彼等得不为任何事，如何令被告示之盗贼出家耶？”彼等以此事白世尊，［世尊曰：］“诸比丘！不得令被告示之盗贼出家，令出家者堕恶作。”

    四四

    （一）

    尔时，有一受笞刑者于诸比丘处出家。众人忿怒、非难：“如何诸沙门释子令受笞刑者出家耶？”彼等以此事白世尊，［世尊曰：］“诸比丘！不得令受笞刑者出家，令出家者堕恶作。”

    四五

    （一）

    尔时，有一受烙刑者于诸比丘处出家。众人忿怒、非难：“如何诸沙门释子令受烙刑者出家耶？”彼等以此事白世尊，［世尊曰：］“诸比丘！不得令受烙刑者出家，令出家者堕恶作。”

    四六

    （一）

    尔时，有一逃债者于诸比丘处出家。诸债主见曰：“此乃我等债务人！捕之！”或曰：“不得如此说，摩竭国洗尼瓶沙王下令：‘到沙门释子等处出家者，得不为任何事，但善说法、行梵行、正作苦边际。’”众人忿怒、非难：“彼沙门释子等得无畏，彼等得不为任何事，如何令负债人出家耶？”彼等以此事白世尊，［世尊曰：］“诸比丘！不得令负债人出家，令出家者堕恶作。”

    四七

    （一）

    尔时，有一奴仆逃于诸比丘处出家。诸主人见曰：“此乃我等奴仆！逮捕之！”或曰：“不得如此言……正作苦边际。”众人忿怒、非难：“彼沙门释子等得无畏，彼等得不为任何事，如何令奴仆出家耶？”彼等以此事白世尊，［世尊曰：］“诸比丘！不得令奴仆出家，令出家者堕恶作。”

    四八

    （一）

    尔时，有一秃头锻工，与父母争而往［僧］园于诸比丘处出家。时，彼秃头锻工之父母，为寻彼秃头锻工，到［僧］园问诸比丘曰：“见如此童子否？”诸比丘不知而言曰：“我等不知。”未见而言曰：“我等未见。”

    （二）

    时，彼秃头锻工之父母，寻彼秃头锻工，见于诸比丘处出家，忿怒、非难曰：“此诸沙门释子无惭、妄语破戒。知而言不知；见而言未见。此童子已于诸比丘处出家也。”诸比丘闻彼秃头锻工之父母忿怒、非难。时，彼诸比丘以此事白世尊，［世尊曰：］“诸比丘！许应于僧伽求剃发之许可。”

    四九

    （一）

    尔时，王舍城有一群童子十七人为好友，以优波离童子为其上首。时优波离父母心生思念：“我等死后，优波离依何方便得以安乐生活而无困苦？”时，优波离父母心生思念：“若令优波离善学书，我等死后，优波离可得安乐生活而无困苦。”时，优波离父母心生思念：“若令优波离学书，于指即痛苦。若令优波离学算数，我等死后，优波离可得安乐生活而无困苦。”

    （二）

    时，优波离父母心生思念：“若令优波离学算数，于胸即痛苦。若令优波离善学画，我等死后，优波离可得安乐生活而无困苦。”时，优波离父母心生思念：“若令优波离善学画，于眼即痛苦。彼诸沙门释子戒易、行易、食美食、卧风不入之卧具。若令优波离于诸沙门释子处出家，则我等死后，优波离可得安乐生活而无困苦。”

    （三）

    优波离童子闻父母如此言谈。时，优波离童子即至彼诸童子处。至已，言彼诸童子曰：“来！我等于诸沙门释子处出家。”“若汝出家者，则我等亦出家。”时，彼诸童子至各自父母处言曰：“许我离家而出家。”时，彼诸童子之父母及彼诸童子皆同有善意趣志愿，故许焉。彼等到诸比丘处请出家。诸比丘令彼等出家授具足戒。

    （四）

    彼等于夜未明凌晨早起而唤曰：“与粥！与食！与啖食！”诸比丘曰：“应待至天明，有粥即饮，有食即食，有啖食即食之；若无粥、食、啖食时，应往乞食而食焉！”诸比丘虽如此说，彼等唯唤：“与粥！与食！与啖食！”［而］濡污卧床。

    （五）

    世尊于夜未明凌晨时，起而闻童子声。闻已，告具寿阿难曰：“阿难！何故彼童子声？”时，具寿阿难以此事白世尊，［世尊曰：］“诸比丘！诸比丘知未满二十岁而授与具足戒事，真实否？”“世尊！真实也！”佛世尊呵责曰：“诸比丘！如何愚人知未满二十岁而授与具足戒耶？”

    （六）

    “诸比丘！未满二十岁者，不堪忍耐寒、热、饥、渴、蚊、虻、风、热、虫、蛇所触；［不堪忍耐］骂詈恶口言语；身不堪忍受苦、猛、粗、利、不悦、不可意而夺命。诸比丘！二十岁者，堪忍耐寒、热……。诸比丘！如此令未信者不生信，已信者非所增益。”呵责、说法，告诸比丘曰：“诸比丘！知未满二十岁者，不得授与具足戒；授具足戒者，应依法断除。”

    五〇

    （一）

    尔时，有一家族，因蛇风病而死，唯遗父子。彼等于比丘处出家，俱往乞食。时，彼童子当受其父施热粥言曰：“父亲！亦与我！父亲！亦与我！”众人忿怒、非难：“彼沙门释子非梵行者也，此童子乃比丘尼所生也。”诸比丘闻彼众人忿怒、非难。时，诸比丘以此事白世尊，［世尊曰：］“诸比丘！不得令未满十五岁童子出家，令出家者堕恶作。”

    五一

    （一）

    尔时，有一归依阿难家族有信心、有净心。因蛇风病而死，唯遗二童子。彼等依旧习，见有比丘即趋近前，诸比丘等叱退之。彼等为诸比丘所叱退而仍叫唤。时，具寿阿难心生思念：“世尊规定不得令未满十五岁童子出家，而此诸童子皆不满十五岁，依何方便得不丧失此诸童子耶？”时，阿难以此事白世尊，［世尊曰：］“阿难！此诸童子能驱乌否？”“世尊！能！”时，世尊依此因缘，于此时机说法而告诸比丘曰：“诸比丘！许令未满十五岁童子为驱乌人而出家。”

    五二

    （一）

    尔时，具寿跋难陀释子有二沙弥，谓骞荼与磨竭也。彼等更相行淫。诸比丘忿怒、非难：“如何沙门行如此非行耶？”彼等以此事白世尊，［世尊曰：］“诸比丘！一人不得蓄二沙弥，蓄者堕恶作。”

    五三

    （一）

    尔时，世尊于王舍城既过雨季，又过夏、冬。众人忿怒、非难：“有诸沙门释子，四方无路而盲闇，彼等不知四方。”诸比丘闻彼众人忿怒、非难。时，诸比丘以此事白世尊。

    （二）

    时，世尊告阿难曰：“阿难！持键往告各房舍诸比丘言：‘世尊将游行南山，欲从者来。’”“唯！唯！”具寿阿难应诺世尊，即持键往各房舍告诸比丘言：“世尊将游行南山，欲从者来。”

    （三）

    诸比丘曰：“阿难！世尊规定于十腊间依止而住，过十腊后，可与［人］依止。若我等当往彼处而取依止，住短时间复还来时，则不能不再取依止。若我等阿阇梨、和尚往，我等亦往；若我等阿阇梨、和尚不往，我等亦不往。阿难！［不然］我等知为轻率也。”

    （四）

    时，世尊与少数比丘众俱，游行南山。时，世尊于随意间住南山后，复还王舍城。时，世尊告具寿阿难曰：“如何如来游行南山，唯与少数比丘众俱耶？”时，具寿阿难以此事白世尊。时世尊依此因缘，于此时机说法而告诸比丘曰：“诸比丘！许聪明贤能之比丘依止五年，暗昧者乃至命终应依止而住。

    （五）

    诸比丘！具足五分之比丘不得无依止而住，［谓：］不具足无学戒蕴…［同第一　大犍度三六（二）］…诸比丘！具足如此五分之比丘不得无依止而住。诸比丘！具足如此五分之比丘，得无依止而住，［谓：］无学之…［同第一　大犍度三六（三）］…诸比丘！具足如此五分之比丘，得无依止而住。

    （六）

    诸比丘！又，具足五分之比丘不得无依止而住，［谓：］不信…［同第一大犍度三六（六）］…诸比丘！具足如此五分之比丘不得无依止而住。诸比丘！具足五分比丘得无依止而住，［谓：］有信…［同第一　大犍度三六（七）］…诸比丘！具足如此五分之比丘得无依止而住。

    （七）

    诸比丘！又，具足五分之比丘不得无依止而住，［谓：］于增上戒学…［同第一　大犍度三六（八）］…诸比丘！具足如此五分之比丘不得无依止而住。诸比丘！具足五分之比丘得无依止而住，［谓：］于增上戒…［同第一　大犍度三六（九）］…诸比丘！具足如此五分之比丘得无依止而住。

    （八）

    诸比丘！又，具足五分之比丘不得无依止而住，［谓：］…犯［同第一　大犍度三六（一四）］…诸比丘！具足如此五分之比丘不得无依止而住。诸比丘！具足五分比丘得无依止而住，［谓：］…不犯［同第一　大犍度三六（一五）］…诸比丘！具足如此五分之比丘得无依止而住。

    （九）

    诸比丘！又，具足五分之比丘不得无依止而住，［谓：］…犯［同第一　大犍度三六（一六）］…未满五腊也。诸比丘！具足如此五分之比丘不得无依止而住。诸比丘！具足五分之比丘得无依止而住，［谓：］…不犯［同第一　大犍度三六（一七）］…五腊或过五腊也。诸比丘！具足如此五分之比丘得无依止而住。

    （一〇）

    诸比丘！具足六分之比丘不得无依止而住，［谓：］…无学之［同第一大犍度三七（一）］…未满五腊也。诸比丘！具足如此六分之比丘不得无依止而住。诸比丘！具足六分之比丘得无依止而住，［谓：］…无学之［同第一　大犍度三七（二）］…五腊或过五腊也。诸比丘！具足如此六分之比丘得无依止而住。

    （一一）

    诸比丘！又具足六分之比丘不得无依止而住，［谓：］不信…［同第一大犍度三七（五）］…未满五腊也。诸比丘！具足如此六分之比丘不得无依止而住。诸比丘！具足六分之比丘得无依止而住，［谓：］有信…［同第一　大犍度三七（六）］…五腊或过五腊也。诸比丘！具足如此六分之比丘得无依止而住。

    （一二）

    诸比丘！又具足六分之比丘不得无依止而住，［谓：］于增上戒…［同第一　大犍度三七（七）］…未满五腊也。诸比丘！具足如此六分之比丘不得无依止而住。诸比丘！具足六分之比丘得无依止而住，［谓：］于增上戒…［同第一　大犍度三七（八）］…五腊或过五腊也。诸比丘！具足如此六分之比丘得无依止而住。

    （一三）

    诸比丘！又具足六分之比丘不得无依止而住，［谓：］…犯［同第一　大犍度三七（一三）］…未满五腊也。诸比丘！具足如此六分之比丘不得无依止而住。诸比丘！具足六分之比丘得无依止而住，［谓：］…不犯［同第一　大犍度三七（一四）］…五腊或过五腊也。诸比丘！具足如此六分之比丘得无依止而住。”

    ———无畏诵品终———

    五四

    （一）

    时，世尊于随意间住王舍城后，往迦维罗卫城，顺次游行至迦维罗卫城。时，世尊住释迦国迦维罗卫城尼拘律园。时，世尊于早晨时着下裳，持钵、衣，至释氏净饭王住处。至已，坐于设座。时，罗睺罗之母王妃言罗睺罗王子曰：“罗睺罗！彼汝父也，往求余财！”

    （二）

    时，罗睺罗诣世尊住处。诣而立于世尊之前曰：“沙门！欢喜汝之形影。”时，世尊即从座起而去。时，罗睺罗王子随往世尊之后言曰：“沙门！与我余财，沙门！与我余财。”时，世尊告舍利弗曰：“舍利弗！汝令罗睺罗出家！”“我如何令罗睺罗出家耶？”

    （三）

    时，世尊依此因缘，于此时机说法而告诸比丘曰：“诸比丘！许以三归依令出家为沙弥。诸比丘！令出家者，应如此为之：先剃除须发，着袈裟衣，偏袒上衣，礼比丘足，蹲踞，合掌，如此唱曰：‘归依佛，归依法，归依僧。二次……三次归依佛，归依法，归依僧。’诸比丘！许以如此三归依令出家为沙弥。”

    （四）

    时，具寿舍利弗令罗睺罗出家。时，释氏净饭王诣世尊住处。诣已，敬礼世尊，坐于一面。坐一面已，释氏净饭王白世尊曰：“我有一愿求世尊。”“瞿昙！诸如来已超所愿。”“［我愿］相应无过也。”“瞿昙！请言！”

    （五）

    “世尊出家之时，我不少痛苦，难陀之时亦然，及至罗睺罗而极大。想对子之爱由如割皮，割皮而切肤，切肤而割肉，割肉而断筋，断筋而粹骨，粹骨而彻体。愿不令父母不许之子出家。”

    （六）

    时，世尊说法、教示、劝导、奖励，令释氏净饭王庆喜。时，释氏净饭王于世尊说法、教示、劝导、奖励已，敬礼世尊，右绕而去。时，世尊由此因缘，于此时机说法而告诸比丘曰：“诸比丘！不得令父母不许之子出家，令出家者堕恶作。”

    五五

    （一）

    时，世尊于随意间住迦维罗卫城后，向舍卫城游行，顺次游行至舍卫城。时，世尊住舍卫城祇树林给孤独园。尔时，有一家族归依具寿舍利弗，送具寿舍利弗一童子，请长老令其童子出家。时，具寿舍利弗心生思念：“世尊制定一人不得蓄二沙弥学处。我已有罗睺罗，我如何令［此童子］出家。”彼以此事白世尊，［世尊曰：］“诸比丘！许聪明贤能之比丘一人蓄二沙弥，只要能教授、教诫，许蓄［沙弥］。”

    五六

    （一）

    时，诸沙弥心生思念：“我等学处有几何耶？我等应学何耶？”彼等以此事白世尊，［世尊曰：］“诸比丘！沙弥有十学处，许沙弥学此，［谓：］不杀生、不偷盗、不行非梵行、不妄语、不饮酒、不非时食、不观听歌舞伎乐、不用鬘香涂饰、不睡高广大床、不受金银。诸比丘！沙弥有如此十学处，沙弥应学此。”

    五七

    （一）

    尔时，诸沙弥不尊敬，不恭顺，不与诸比丘和合住。诸比丘忿怒、非难：“如何诸沙弥不尊敬，不恭顺，不与比丘等和合住耶？”彼等以此事白世尊，［世尊曰：］“诸比丘！许罚具足五分之沙弥，［谓：］图谋令诸比丘无所得，图谋令诸比丘不利，图谋令诸比丘无住处，诽谤诸比丘，离间比丘与比丘。诸比丘！许罚具足如此五分之沙弥。”

    （二）

    时，诸比丘心生思念：“应如何行罚耶？”彼等以此事白世尊，［世尊曰：］“诸比丘！许禁止。”时，诸比丘皆禁止沙弥［入］僧园。诸沙弥不得入园，或离去，或还俗，或归外道。彼等以此事白世尊，［世尊曰：］“诸比丘！不得禁止全僧园，禁止者堕恶作。诸比丘！许禁住处或归处。”

    （三）

    尔时，诸比丘禁止诸沙弥进食。众人作粥或僧食，言沙弥曰：“来！请饮粥。来！请进食。”诸沙弥言：“我等不能，比丘禁止矣。”众人忿怒、非难：“如何诸大德禁止诸沙弥饮食耶？”彼等以此事白世尊，［世尊曰：］“诸比丘！不得禁食，禁止者堕恶作。”

    ———罚事终———

    五八

    （一）

    尔时，六群比丘未问和尚而禁止沙弥。诸和尚寻［思］曰：“何故我等沙弥不在耶？”诸比丘言曰：“为六群比丘所禁止。”诸和尚忿怒、非难：“如何六群比丘不问我等而禁止我等沙弥耶？”彼等以此事白世尊，［世尊曰：］“诸比丘！不得不问和尚而为禁止，为者堕恶作。”

    五九

    （一）

    尔时，六群比丘带走诸长老比丘之沙弥。诸长老自取杨枝、漱水而疲倦。彼等以此事白世尊，［世尊曰：］“诸比丘！不得带走他人会众，带走者堕恶作。”

    六〇

    （一）

    尔时，具寿跋难陀之沙弥骞荼污染比丘尼康达迦。诸比丘忿怒、非难：“如何沙弥行如此非行仪耶？”彼等以此事白世尊，［世尊曰：］“诸比丘！许摈灭具足十分之沙弥，［谓：］杀生、偷盗、非梵行、妄语、饮酒、谤佛、谤法、谤僧、邪见、污染比丘尼也。诸比丘！许摈灭具足如此十分之沙弥。”

    六一

    （一）

    尔时，有一黄门，于诸比丘处出家。彼至诸年青比丘处言曰：“来！与我行不净法。”诸比丘斥退而言：“黄门！灭去。黄门！丧去。何用汝耶！”被诸比丘所斥退而至诸长大、肥胖沙弥处言曰：“来！与我行不净法。”沙弥等斥退而言：“黄门！灭去。黄门！丧去。何用汝耶！”被诸沙弥所斥退而到放象人、放马人处，言：“来！与我行不净法。”放象人、放马人与之行不净法。

    （二）

    彼等忿怒、非难：“彼诸沙门释子乃黄门也。彼等之中非黄门者污染黄门，如此，彼等皆非梵行者。”诸比丘闻放象人、放马人之忿怒及非难。时，诸比丘以此事白世尊，［世尊曰：］“诸比丘！黄门未受具足戒者，不得授具足戒；已受具足戒者，应摈灭之。”

    六二

    （一）

    尔时，有一旧族姓子，家道衰落而其身柔弱。时，彼家道衰落旧族姓子心生思念：“我身柔弱，不能得未得之富，使已得之富增大。依何方便得安乐生活而无困难耶？”时，彼其家断灭旧族姓子心生思念：“彼诸沙门释子戒易、行易、食美食、卧风不入卧具。我当自备钵、衣，除去须发，着袈裟衣，往［僧］园与诸比丘共住。”

    （二）

    时，彼家道衰落旧族姓子，自备钵、衣，去须发，着袈裟衣，往［僧］园敬礼诸比丘。诸比丘曰：“汝何腊？”“何腊者何？”“汝之和尚为谁耶？”“和尚者何？”诸比丘言具寿优波离曰：“优波离！请寻问此出家者。”

    （三）

    时，具寿优波离询问彼家道衰落旧族姓子，彼告以此事。具寿优波离以此事告诸比丘。诸比丘以此事白世尊，［世尊曰：］“诸比丘！贼住者未受具足戒将不得授具足戒，已授具足戒者当摈灭之。诸比丘！归外道者未受具足戒时，不得授具足戒；已受具足戒者，应摈灭之。”

    六三

    （一）

    尔时，有一龙悲叹、羞耻、嫌恶龙生。时，彼龙心生思念：“依何方便脱离龙生，速得人性耶？”时，彼龙心生思念：“彼诸沙门释子行法、行平等、修梵行、说真实、持戒有善法。我若到诸沙门释子处出家时，应脱离龙生，速得人性。”

    （二）

    时，彼龙现为孺童形，至诸比丘处请求出家。诸比丘令彼出家授具足戒。尔时，彼龙与一比丘俱住边隅精舍。时，比丘于夜未明凌晨起身于露处经行。时，彼龙于比丘外出安心入睡，现龙身遍满精舍，局蜷出于窗外。

    （三）

    时，彼比丘欲开门入精舍，见有龙身遍满精舍，局蜷出于窗外。见而怖畏举声。诸比丘跑来言彼比丘曰：“何以举声耶？”“有龙身遍满精舍，局蜷出于窗外。”时，彼龙为其声惊醒而坐于座。诸比丘曰：“汝为何耶？”“我乃龙也！”“如何汝现如此形耶？”时，彼龙以此事白诸比丘。诸比丘以此事白世尊。

    （四）

    时，世尊依此因缘，于此时机，集会诸比丘而告彼龙曰：“汝诸龙于此法与律不增长。龙！离去！应持上半月十四日、十五日、八日之斋戒，如此，汝可脱龙生，速得人性。”时，彼龙［知］于此法与律，不增长，苦恼悲叹、流泪举声而去。

    （五）

    时，世尊告诸比丘曰：“诸比丘！现龙自相有二因缘，［谓：］与同类者交会时及安心入睡时也。诸比丘！现龙自相有如此二因缘。诸比丘！畜生于未受具足戒时，不得授具足戒；已受具足戒者，应摈灭之。”

    六四

    （一）

    尔时，有一孺童，夺母之命，彼以其恶业故而悲叹、羞耻、嫌恶。时，彼孺童心生思念：“依何方便出离此恶业耶？”时，彼孺童心生思念：“彼诸沙门释子行法、行平等、修梵行、说真实、持戒、有善法。我若于诸沙门释子处出家时，可出离彼恶业。”

    （二）

    时，彼孺童至诸比丘处请求出家。诸比丘言优波离曰：“优波离！前有龙现孺童形，于诸比丘处出家。优波离！询问此孺童。”时，具寿优波离询问彼孺童，彼告其事。优波离以此事告诸比丘，诸比丘以此事白世尊，［世尊曰：］“诸比丘！杀母者未受具足戒者，不得授具足戒；已受具足戒者，应摈灭之。”

    六五

    （一）

    尔时，有一孺童，夺父之命。彼以其恶业故…［同第一　大犍度六四（一）～（二）］…比丘等以此事白世尊，［世尊曰：］“诸比丘！杀父者未受具足戒者，不得授具足戒；已受具足戒者，应摈灭之。”

    六六

    （一）

    尔时，有甚多比丘，行于娑竭陀至舍卫城道上。路上诸贼出，强夺一部分比丘，杀戮一部分比丘。王臣由舍卫城来，捕捉一部分盗贼而一部分逃走。诸逃走者于诸比丘处出家。诸被捕者，以受死罪而拘去。

    （二）

    彼诸出家者，见拘去受死罪诸贼。见而言：“我等善逃，若被捕时，我等亦将如此被杀。”诸比丘曰：“汝等作何事耶？”彼诸出家者以此事白诸比丘。诸比丘以此事白世尊，［世尊曰：］“诸比丘！彼诸比丘乃阿罗汉也。诸比丘！杀阿罗汉者未受具足戒时，不得授与具足戒；已受具足戒者，应摈灭之。”

    六七

    （一）

    尔时，有甚多比丘尼，行于娑竭陀往舍卫城道上。路上诸贼出，强夺一部分比丘尼，污染一部分比丘尼。王臣由舍卫城…［同第一　大犍度六六（一）～（二）］…诸比丘以此事白世尊，［世尊曰：］“诸比丘！污染比丘尼者，未受具足戒时，不得授具足戒；已受具足戒者，应摈灭之。诸比丘！破和合僧者，未受具足戒时，不得受具足戒；已受具足戒者，应摈灭之。诸比丘！［出佛身］血者，未受具足戒时，不得授具足戒；已受具足戒者，应摈灭之。”

    六八

    （一）

    尔时，有一人二根者，于诸比丘处出家。彼自行之亦令他行。彼等以此事白世尊，［世尊曰：］“诸比丘！二根者未受具足戒时，不得授具足戒；已受具足戒者，应摈灭之。”

    六九

    （一）

    尔时，比丘等授不请和尚者具足戒。彼等以此事白世尊，［世尊曰：］“诸比丘！不请和尚者，不得授具足戒，授具足戒者堕恶作。”

    （二）

    尔时，诸比丘授以僧伽为和尚者具足戒。彼等以此事白世尊，［世尊曰：］“诸比丘！以僧伽为和尚者，不得授具足戒，授具足戒者堕恶作。”

    （三）

    尔时，诸比丘授以众人为和尚者具足戒。彼等以此事白世尊，［世尊曰：］“诸比丘！以众人为和尚者不得授具足戒，授具足戒者堕恶作。”

    （四）

    尔时，诸比丘以黄门为和尚而授具足戒…乃至…以贼住者为和尚……以归外道者为和尚……以畜生者为和尚……以杀母者为和尚……以杀父者为和尚……以杀阿罗汉者为和尚……以污染比丘尼者为和尚……以破和合僧者为和尚……以［出佛身］血者为和尚……授以二根者为和尚者具足戒。彼等以此事白世尊，［世尊曰：］“诸比丘！不得授以黄门为和尚者具足戒，不得授以贼住者为和尚者具足戒……不得授以二根者为和尚者具足戒，授具足戒者堕恶作。”

    七〇

    （一）

    尔时，诸比丘授于未具钵者具足戒，彼等以手受而往乞食。众人忿怒、非难：“犹如外道。”彼等以此事白世尊，［世尊曰：］“诸比丘！不得授于未具钵者具足戒，授具足戒者堕恶作。”

    （二）

    尔时，诸比丘授于未具衣者具足戒，彼等裸形往乞食。众人忿怒、非难：“犹如外道。”彼等以此事白世尊，［世尊曰：］“诸比丘！不得授于未具衣者具足戒，授具足戒者堕恶作。”

    （三）

    尔时，诸比丘授于未具钵、衣者具足戒，彼等裸形、以手受而往乞食。众人忿怒、非难：“犹如外道。”彼等以此事白世尊，［世尊曰：］“诸比丘！不得授于未具钵、衣者具足戒，授具足戒者堕恶作。”

    （四）

    尔时，诸比丘授于借钵者具足戒，受具足戒已而还钵，以手受而往乞食。众人忿怒、非难：“犹如外道。”彼等以此事白世尊，［世尊曰：］“诸比丘！不得授于借钵者具足戒，授具足戒者堕恶作。”

    （五）

    尔时，诸比丘授于借衣者具足戒，受具足戒已而还衣，裸形往乞食。众人忿怒、非难：“犹如外道。”彼等以此事白世尊，［世尊曰：］“诸比丘！不得授于借衣者具足戒，授具足戒者堕恶作。”

    （六）

    尔时，诸比丘授于借钵、衣者具足戒，受具足戒已而还钵、衣。裸形、以手受而往乞食。众人忿怒、非难：“犹如外道。”彼等以此事白世尊，［世尊曰：］“诸比丘！不得授于借钵、衣者具足戒，授具足戒者堕恶作。”

    ———不得授具足戒二十种人品终———

    七一

    （一）

    尔时，比丘等令手被割截者出家…乃至…足被割截者……手、足被割截者……耳被割截者……鼻被割截者……耳、鼻被割截者……指被割截者……大指被割截者……腱被割截者……手如蛇头者……佝偻者……侏儒者……瘿者……受烙印刑者……受笞刑者……被标记罪状者……象皮病者……恶疾者……毁辱众者……瞎子……瘤手……跛者……半身不遂者……残废者……老弱者……盲者……哑者……聋者……盲哑者……盲聋者……聋哑者……盲聋哑者出家。彼等以此事白世尊，［世尊曰：］

    （二）

    “诸比丘！不得令手被割截者出家，不得令足被割截者出家……不得令盲聋哑者出家，令出家者堕恶作。”

    ———不得令出家之三十二种人品终———

    ———余财诵品终———

    七二

    （一）

    尔时，六群比丘与无耻者依止。彼等以此事白世尊，［世尊曰：］“诸比丘！不得与无耻者依止，与者堕恶作。”尔时，诸比丘依止诸无耻者而住，不久，成为无耻恶比丘。彼等以此事白世尊，［世尊曰：］“诸比丘！不得依止诸无耻者而住，依止而住者堕恶作。”

    （二）

    时，诸比丘心生思念：“世尊规定不得与无耻者依止，不得依止无耻者而住，我等如何知有耻及无耻耶？”彼等以此事白世尊，［世尊曰：］“诸比丘！许待四、五日以知比丘习性。”

    七三

    （一）

    尔时，有一比丘在拘萨罗国游行旅途中。时，彼比丘心生思念：“世尊规定无依止不得住。我应依止而在旅途中，我应如何为之耶？”彼等以此事白世尊，［世尊曰：］“诸比丘！旅游途上比丘不得依止时，许无依止而住。”

    （二）

    尔时，有二比丘在拘萨罗国游行旅途上。彼等至一住处，而于是处有一比丘生病。时，彼比丘心生思念：“世尊规定无依止不得住。我应觅依止但有病，我应如何为之耶？”彼等以此事白世尊，［世尊曰：］“诸比丘！病比丘不得依止时，许无依止而住。”

    （三）

    时，彼看病比丘心生思念：“世尊规定无依止不得住。我应作依止，但此比丘有病。我应如何为之耶？”彼等以此事白世尊，［世尊曰：］“诸比丘！看病比丘不得依止时，许无依止而住。”

    （四）

    尔时，有一比丘住森林，于其坐、卧处得安稳。时，彼比丘心生思念：“世尊规定无依止不得住，我应寻得依止，但住森林而于此坐、卧处得安稳，我应如何为之耶？”彼等以此事白世尊，［世尊曰：］“诸比丘！于森林安稳住之比丘不得依止时，许无依止而住；但与依止相应者来，应依止而住。”

    七四

    （一）

    尔时，有愿从具寿摩诃迦叶受具足戒者。时，具寿摩诃迦叶遣使言具寿阿难曰：“阿难！来为此人诵［具足戒文］。”具寿阿难曰：“我不能唱长老名，长老乃我所尊重者故也。”彼等以此事白世尊，［世尊曰：］“诸比丘！许唯称姓诵［具足戒文］。”

    （二）

    尔时，有二人愿从具寿摩诃迦叶受具足戒。彼等争言：“我先受具足戒！我先受具足戒！”彼等以此事白世尊，［世尊曰：］“诸比丘！许一次诵文而与二人同［授具足戒］。”

    （三）

    尔时，有甚多愿从长老受具足戒者。彼等争言：“我先受具足戒！我先受具足戒！”诸长老言：“我等一次诵文而悉与［授具足戒］。”彼等以此事白世尊，［世尊曰：］“诸比丘！许一次诵文而与二人或三人悉［授具足戒］，但应依同一和尚，不得依其他和尚。”

    七五

    （一）

    尔时，具寿鸠摩罗迦叶从入胎算至二十岁受具足戒。时，具寿鸠摩罗迦叶心生思念：“世尊规定未满二十岁者不得受具足戒，而我从入胎算起满二十岁。我算受具足戒或不算受具足戒耶？”彼等以此事白世尊，［世尊曰：］“诸比丘！于母胎生第一心而现第一识，由此有生。诸比丘！许从入胎算至二十岁授具足戒。”

    七六

    （一）

    尔时，受具足戒者有癞、痈、疹、肺病、癫狂等病。彼等以此事白世尊，［世尊曰：］“诸比丘！许授具足戒者询问障法。诸比丘！询问时应如此为。谓：汝有癞、痈、疹、肺病、癫狂等病否？汝是人否？是男人否？自在否？非负债者否？非王臣否？父母许否？满二十岁否？钵、衣圆满否？何名耶？和尚之名为何耶？”

    （二）

    尔时，诸比丘对愿受具足戒者未与教诫而问障法。愿受具足戒者困惑、羞愧不能答。彼等以此事白世尊，［世尊曰：］“诸比丘！许先教诫而后问障法。”

    （三）

    于其僧伽中行教诫。愿受具足戒者困惑、羞愧不能答。彼等以此事白世尊，［世尊曰：］“诸比丘！许于一边教诫之后问障法。诸比丘！教诫者应如此为之：应先令选择和尚，选和尚后，应示钵、衣，曰：‘此是汝钵，此是僧伽梨，此是郁多罗僧，此是安陀会，往立彼处。’”

    （四）

    有愚痴、暗昧者与教诫，愿受具足戒者，受教诫时困惑、羞愧而不能答。彼等以此事白世尊，［世尊曰：］“诸比丘！愚痴、暗昧者不得与教诫，与教诫者堕恶作。诸比丘！许聪明贤能之比丘与教诫。”

    （五）

    有未当选者与教诫。彼等以此事白世尊，［世尊曰：］“诸比丘！未当选者不得与教诫，与教诫者堕恶作。诸比丘！许当选者与教诫。诸比丘！选时应如此为之：或选自己，或选他人。如何选自己耶？聪明贤能比丘应告僧伽言：‘诸大德！请听我言！某甲愿从具寿某甲受具足戒。若僧伽机熟者，当与我教诫某甲。’如此，选己也。

    （六）

    如何选他耶？聪明贤能比丘应告僧伽曰：‘诸大德！请听我言！某甲愿从具寿某甲受具足戒。若僧伽机熟者，当令某甲与教诫某甲。’如此，选他也。

    （七）

    当选比丘应至愿受具足戒者处言彼曰：‘某甲请听！今汝［语］真时，［语］实时。于僧伽询问时，有应言有，无应言无，勿困惑、勿羞愧。当如此问汝：汝有病否？……和尚之名为何耶？’

    （八）

    ［教诫者及受者］相偕而来，不得相偕而来。教诫者应先来告僧伽言：‘诸大德！请听我言！某甲愿从具寿某甲受具足戒，我与彼教诫已。若僧伽机熟者，令某甲来。’应言：‘请来！’即偏袒上衣，礼诸比丘足，蹲踞，合掌，请受具足戒：‘我请僧伽授具足戒，僧伽哀愍济度我。二次……三次……我请僧伽授具足戒，僧伽哀愍济度我。’

    （九）

    聪明贤能比丘应告僧伽言：‘诸大德！请听我言！此处某甲愿从具寿某甲受具足戒。若僧伽机熟者，我问某甲障法。某甲！请听！今乃汝［语］真时，［语］实时也。我问汝事，有应言有，无应言无。汝有病否？……和尚之名为何耶？’

    （一〇）

    聪明贤能比丘应告僧伽言：‘诸大德！请听我言！此处某甲愿从具寿受具足戒。无有障法，钵、衣完备。某甲请僧伽以某甲为和尚授具足戒。若僧伽机熟者，僧伽应以某甲为和尚授某甲具足戒。此乃表白。

    （一一）

    诸大德！请听我言！此处某甲愿从具寿某甲受具足戒。无有障法，钵、衣完备。某甲请僧伽以某甲为和尚授具足戒。僧伽应以某甲为和尚授某甲具足戒。以某甲为和尚授某甲具足戒，具寿听者默然，不听者请言。

    （一二）

    我二次说此事……我三次说此事……不听者请说。僧伽以某甲为和尚授某甲具足戒已。具寿听故默然，我如是了知。’”

    ———具足戒羯磨终———

    七七

    （一）

    “其次，应量［日］影、告时季、告日分、告法式。应告四依，［谓：］出家依乞食，于此乃至命终应勤行。余得者：僧次食、别请食、请食、行筹食、十五日食、布萨食、月初日食也。出家依粪扫衣，于此乃至命终应勤行。余得者：亚麻衣、绵衣、野蚕衣、褐衣、麻衣、纻衣也。出家依树下坐，于此乃至命终应勤行。余得者：精舍、平覆屋、殿楼、楼房、地窟也。出家依陈弃药，于此乃至命终应勤行。余得者：熟酥、生酥、油、蜜、糖也。”

    ———四依品终———

    七八

    （一）

    尔时，诸比丘授一比丘具足戒，唯留其一人而去。彼以后独往而于途中遇其旧妻。彼女言曰：“汝今出家耶？”“然！我出家矣。”“出家者难得淫法，来！行淫法。”彼与彼女乃行淫法，甚久始来。比丘等言曰：“汝为何迟来耶？”

    （二）

    时，彼比丘以此事告诸比丘。诸比丘以此事白世尊，［世尊曰：］“诸比丘！授具足戒者，许与同伴而告四非事。受具足戒之比丘，即对畜生亦不得行淫法。比丘以行淫法者，非沙门，非释子也。犹如有人一经斩首，其身命即绝。如此比丘若行淫法，其沙门释子［戒命］亦绝。此即至命终不得为也。

    （三）

    受具足戒比丘，不与取即偷盗，乃至盗一草叶亦不得为之。为五钱、或五钱物、或过五钱物不与取偷盗者，乃非沙门、非释子。犹如枯叶离枝不［复］绿色，如此比丘行五钱、或五钱物、或过五钱物不与取偷盗者，亦非沙门释子矣。此至命终不得为也。

    （四）

    受具足戒比丘，不得知而夺去有情乃至蝼蚁性命。比丘知而夺命乃至堕胎者，即非沙门、非释子。犹如巨石破为二分，不得复合，如此比丘知而夺人身命，非沙门、非释子。此至命终不得为也。

    （五）

    受具足戒比丘，不得称上人法乃至言：‘我于空屋受快乐。’比丘有恶欲，为恶所迫，称非真非实之上人法、禅、解脱、三昧、正受、道、果者，乃非沙门、非释子。犹如多罗树截去其心者，不能复生，如此比丘有恶欲，为恶所迫，称非真、非实上人法者，亦非沙门、非释子。此至命终不得为也。”

    ———四非事品终———

    七九

    （一）

    尔时，有一比丘，不［自］见罪被举而还俗，彼再还来向诸比丘请求受具足戒。彼等以此事白世尊，［世尊曰：］“诸比丘！此处有比丘，不［自］见罪被举而还俗，再还来向诸比丘请求受具足戒。应言彼曰：‘汝见彼罪耶？’若言见者可令出家；若言不见，不得令出家。

    （二）

    令出家后，应言：‘汝见彼罪耶？’若言见者可授具足戒；若言不见，不得授具足戒。授具足戒后，应言：‘汝见彼罪耶？’若言见者可与解羯磨；若言不见，不得与解羯磨。与解羯磨后，应言：‘汝见彼罪耶？’若言见者善；若言不见者，若得僧和合可再举之；若不得僧和合者，与［之］共住共食亦不成罪。

    （三）

    诸比丘！此处有比丘有罪不忏悔而还俗，再还来向诸比丘请求受具足戒。应言彼曰：‘汝忏悔彼罪耶？’若言忏悔者可令之出家；若言不忏悔者不得令出家。令出家后，应言：‘汝忏悔彼罪耶？’若言忏悔者可授具足戒；若言不忏悔者不得授具足戒。授具足戒后，应言：‘汝忏悔彼罪耶？’若言忏悔者可与解羯磨；若言不忏悔者不得与解羯磨。与解羯磨后，应言：‘汝忏悔彼罪？’若言忏悔者善；若言不忏悔者，得僧和合时可再举之；若不得僧和合者，与之共住共食亦不成罪。

    （四）

    诸比丘！此处有比丘不舍恶见，被举而还俗，再来向诸比丘请求受具足戒。应言彼曰：‘汝舍彼恶见耶？’若言舍者可令出家；若言不舍者不得令出家。令出家后，应言：‘汝舍彼恶见耶？’若言舍者可授具足戒；若言不舍者不得授具足戒。授具足戒后，应言：‘汝舍彼恶见耶？’若言舍者可与解羯磨；若言不舍者不得与解羯磨。与解羯磨后，应言：‘汝舍彼恶见耶？’若言舍者善；若言不舍者，得僧和合可再举之；不得僧和合者，与之共住共食亦不成罪。”

    ———［诵品一〇终］———

      律乃于大义　　　　　赍乐善美者
      折伏恶欲人　　　　　摄受有耻者
      持教者而为　　　　　悉知胜者境
      无疑善施设　　　　　不异境安稳
      于犍度附随　　　　　篇并毗尼母
      如义而行善　　　　　能者如理觉
      若人不知牛　　　　　不能保牛群
      不知戒律者　　　　　安护律仪行
      经．论纵亡失　　　　　律存教常存

      是故乃为总摄随智进
      次第摄颂我说请倾听
      事．因．理趣．广说等皆是
      虽难遍尽但可依理知

      于菩提树下　　　　　阿阇波罗树
      罗阇耶他那　　　　　索诃主梵天
      阿罗逻迦罗　　　　　郁陀迦罗摩
      比丘．优波迦　　　　　憍陈如．婆颇
      跋提．摩诃男　　　　　乃至阿说示
      耶舍及四人　　　　　五十人．诸方
      由一切罗网　　　　　事．魔．三十人
      与优楼频螺　　　　　及螺髻梵志
      火堂．与大王　　　　　帝释及梵天
      祠祭之和合　　　　　粪扫衣．池．石
      及迦休树．石　　　　　阇浮．庵婆树
      阿摩勒．取波　　　　　利质多罗华
      迦叶应折薪　　　　　迦叶应燃火
      迦叶应灭火　　　　　沈之．火炉．云
      伽耶．杖林园　　　　　以及摩竭国
      以优波提舍　　　　　乃至拘律陀
      为有名．出家　　　　　下裳不齐整
      乃至以出钵　　　　　瘦丑婆罗门
      而以行非行　　　　　满腹．及孺童
      二人或三人　　　　　众授具足戒
      法腊．而愚痴　　　　　授与具足戒
      和尚之离去　　　　　法腊十．依止
      不奉事．驱出　　　　　愚痴．失依止
      五分之比丘　　　　　六分之比丘
      其他旧外道　　　　　裸形．不断发
      髻梵志．释子　　　　　摩竭国五病
      臣．盗贼鸯崛　　　　　摩竭王下令
      狱．标记．笞刑　　　　　烙印刑．负债
      奴仆及秃头　　　　　优波离．蛇病
      一家有信心　　　　　骞荼．无路去
      迦维罗卫城　　　　　童子及受处
      不和合而住　　　　　如何行罚耶
      所有之僧园　　　　　食不问和尚
      带走．及骞荼　　　　　黄门贼住者
      及归外道者　　　　　蛇．杀母．父者
      以杀阿罗汉　　　　　污染比丘尼
      以破和合僧　　　　　出佛身血者
      乃至二根者　　　　　不请和尚者
      僧伽为和尚　　　　　以众为和尚
      黄门为和尚　　　　　及不具钵者
      借者有三人　　　　　手被割截者
      足被割截者　　　　　手．足割截者
      耳被割截者　　　　　鼻被割截者
      耳．鼻割截者　　　　　指被割截者
      大指割截者　　　　　腱被割截者
      手如蛇头者　　　　　佝偻人．侏儒
      瘿者．笞刑者　　　　　受烙印刑者
      标记罪状者　　　　　及象皮病者
      恶疾．瞎子者　　　　　毁辱大众者
      瘤手．及跛者　　　　　半身不遂者
      断威仪路者　　　　　老．弱．盲．哑者
      盲哑．盲．聋者　　　　　盲聋．哑．聋者
      及盲．哑．聋者　　　　　为无耻依止
      不为无耻者　　　　　依止．旅途中
      请者及希望　　　　　来者争先后
      依一人和尚　　　　　鸠摩罗迦叶
      受具戒者病　　　　　不受教诫而
      使困惑．教诫　　　　　僧伽中教诫
      愚痴之教诫　　　　　非当选教诫
      教诫．受者来　　　　　谓请济度我
      之具足戒．依　　　　　留一人．三人
      此犍度有一　　　　　百七十二事

    ———第一大犍度摄颂终———
汉译南传大藏经第 03 册 No. 0002 犍度(第1卷-第10卷)

    第二　布萨犍度

    一

    （一）

    尔时，佛世尊在王舍城耆阇崛山。其时诸外道梵志于上半月之十四日、十五日、八日集会说法，众人为听法至彼等处。众人于诸外道梵志得爱念、得信心，诸外道梵志即得宗徒。

    （二）

    时，摩竭国洗尼瓶沙王静居宴默，心生思念：“今诸外道梵志于上半月之十四日、十五日、八日集会说法，众人为听法而至彼等处。众人于外道梵志得爱念、得信心，诸外道梵志即得宗徒。当令诸尊者于上半月十四日、十五日、八日集会。”

    （三）

    时，摩竭国洗尼瓶沙王诣世尊住处。诣而敬礼世尊已，坐于一面。于一面坐已，摩竭国洗尼瓶沙王白世尊言：“我于此处静居宴默而心生思念：‘今诸外道梵志……’尊者等亦于上半月之十四日、十五日、八日集会，可乎？”

    （四）

    时，世尊说法、教示、劝导、奖励令之庆喜。时，摩竭国洗尼瓶沙王闻世尊说法、教示、劝导、奖励而庆喜，即从座起，敬礼世尊，右绕而去。时，世尊依此因缘，于此时机说法，告诸比丘曰：“诸比丘！许于上半月之十四日、十五日、八日集会。”

    二

    （一）

    尔时，世尊已许上半月之十四日、十五日、八日集会。诸比丘集会，默然而坐。众人等前来彼等处听法。众人忿怒、非难：“如何诸沙门释子于上半月之十四日、十五日、八日集会，默然而坐，犹如哑猪耶？集会者应不说法耶？”诸比丘闻众人忿怒、非难，彼诸比丘乃以此事白世尊。尔时，世尊依此因缘，于此时机说法，告诸比丘曰：“诸比丘！许于上半月之十四日、十五日、八日集会说法。”

    三

    （一）

    时，世尊静居宴默，心生思念：“我为诸比丘制定学处，我当许诵此为波罗提木叉，以此为布萨羯磨。”

    （二）

    时，世尊凌晨之时，从宴默起依此因缘，于此时机说法，告诸比丘曰：“诸比丘！今我静居宴默，心生思念：‘我为诸比丘制定学处，我当许诵此为波罗提木叉，以此为布萨羯磨。’诸比丘！许诵波罗提木叉。

    （三）

    诸比丘！诵时应如此行之：聪明贤能比丘应告僧伽言：‘诸大德！请听我言！今日十五日布萨也。若僧伽机熟者，僧伽当行布萨，诵波罗提木叉。何为僧伽最初行事耶？具寿等应告己清净矣，我应诵波罗提木叉，我等全体一一于此处作意谛听之。有罪者应发露，无罪者静默。诸具寿静默故，我知清净。正如每一问即有一答，于似此会众中亦如是唱言三次。唱言三次已，比丘忆念有罪而不发露者，即故妄语也。故犯妄语者，诸具寿！是世尊所言障法。故已犯罪比丘，忆念而欲清净者，应发露之。若发露已，即得安稳。’”

    （四）

    “波罗提木叉”者，是诸善法元，是面，是首，故名“波罗提木叉”。“具寿”者，是爱语，是敬语，是尊重，崇奉增上语，是谓“具寿”。“诵”者，开释、教诲、施设、建立、表白、分别、显示是也。“此”者，谓波罗提木叉。“我等全体一一于此处”者，谓所有会众——长老、新参、中位，是谓“我等全体一一于此处”。“谛听”者，乃是作意思惟、全心、存念。“作意”者，谓倾听而一境心、心无散乱、心不纷扰也。

    （五）

    “有罪者”者，于长老、新参、中位，犯五种罪之某一罪，或于七罪中，犯某罪。“发露”者，于僧伽，或于众人、或于一人前，告白，说明，开阐，显示。“无罪者”者，未犯或犯而已出离也。“静默”者，谓应意可而不得言说也。“我知清净”者，我知、持之也。

    （六）

    “正如每一问即有一答”者，乃如有一［人］，蒙问［一事］而作答言，此亦如是，使会众知：彼问我矣。“似此会众”者，谓比丘会众也。“唱言三次”者，唱言一次、唱言二次、唱言三次也。“忆念”者，谓亦知亦想也。“有罪”者，疑犯或犯而未出离也。“不发露”者，谓于僧伽，或于众人、或于一人前，不告白，不说明，不开阐，不显示。

    （七）

    “故犯妄语者”，何为故犯妄语？是犯恶作也。“世尊所言障法”者，所障者何？初静虑证得之障，第二静虑证得之障，第三静虑证得之障，第四静虑证得之障。静虑、解脱、三昧、三钵底、出、出离、远离、善法证得之障。“故”者，谓以是故也。“忆念”者，谓亦知亦想念也。“欲清净者”，谓欲出离、欲清净者也。

    （八）

    “有罪”者，疑犯或犯而未出离也。“发露”者，谓于僧伽，或于众人、或于一人前以发露之。“若发露已，即得安稳”者，且于何时有安稳耶？初静虑证得之安稳，第二静虑证得之安稳，第三静虑证得之安稳，第四静虑证得之安稳。证得静虑、解脱、三昧、三钵底、出、出离、远离、善法，即得安稳也。

    四

    （一）

    尔时，诸比丘以世尊许诵波罗提木叉，乃日日诵彼波罗提木叉。彼等以此事白世尊，［世尊曰：］“诸比丘！不得日日诵波罗提木叉，诵者堕恶作。诸比丘！准于布萨日诵波罗提木叉。”

    （二）

    尔时，诸比丘以世尊许于布萨日诵波罗提木叉，诸比丘于半月即于半月之十四日、十五日、八日，诵波罗提木叉三次。彼等以此事白世尊，［世尊曰：］“诸比丘！不得于半月中诵波罗提木叉三次，诵者堕恶作。诸比丘！许半月一次，于十四日或十五日诵波罗提木叉。”

    五

    （一）

    尔时，六群比丘于各自会众前随从会众，诵波罗提木叉。彼等以此事白世尊，［世尊曰：］“诸比丘！不得于各自会众前随从会众诵波罗提木叉，诵者堕恶作。诸比丘！许和合布萨羯磨。”

    （二）

    时，诸比丘思念：“世尊许和合布萨羯磨，如何始为和合耶？一住处耶？或一切地耶？”彼等以此事白世尊，［世尊曰：］“诸比丘！许以一住处为和合。”

    （三）

    尔时，具寿摩诃劫宾那住王舍城近处曼直鹿园。时，具寿摩诃劫宾那静居宴默，心生思念：“我往不往布萨？往不往僧伽之羯磨？然我以第一清净为清净。”

    （四）

    时，世尊心知具寿摩诃劫宾那心所思念，如力士伸其屈腕，屈其伸腕，彼亦如是从耆阇崛山隐没，出现于曼直鹿园具寿摩诃劫宾那之前。世尊坐于所设座席，具寿摩诃劫宾那敬礼世尊而坐一面。

    （五）

    于一面坐已，世尊告具寿摩诃劫宾那曰：“劫宾那！汝于静居宴默时，心生：‘我往不往布萨？往不往僧伽之羯磨？然我以第一清净为清净’之思念否？”“然！”“若汝等婆罗门不恭敬、尊重、尊奉、供养布萨者，谁当恭敬、尊重、尊奉、供养布萨耶？婆罗门！往布萨，不得勿往。”“唯！唯！世尊！”具寿摩诃劫宾那应诺。

    （六）

    时，世尊说法、教示、劝导、奖励具寿摩诃劫宾那，使之庆喜已，如力士屈其伸腕、伸其屈腕，彼亦如是隐没于曼直鹿园具寿摩诃劫宾那前，出现于耆阇崛山。

    六

    （一）

    时，诸比丘心生思念：“世尊已制定一住处为和合，如何为一住处耶？”彼等以此事白世尊，世尊曰：“诸比丘！许协定境界。诸比丘！应如此协定：应先唱相，［谓：］山相、石相、林相、树相、道相、蚁垤相、河相、水相也。唱相之后，聪明贤能比丘应告僧伽言：‘诸大德！请听我言！已唱四方相，若僧伽机熟者，僧伽依此等协定为同一住处，同一布萨境界。此表白也。

    （二）

    诸大德！请听我言！已唱四方相，僧伽依此等相，定为同一住处，同一布萨境界。依此等相，定为同一住处，同一布萨境界。具寿听者默然，不听者请言。僧伽依此等相，定为同一住处，同一布萨境界。具寿听故默然，我如此了知。’”

    七

    （一）

    尔时，六群比丘以世尊许定境界而协定过大之境界，有四由旬、五由旬、六由旬。诸比丘往布萨，有正诵波罗提木叉时到达者，有诵已之时到达者，有宿于途中者。彼等以此事白世尊，［世尊曰：］“诸比丘！不得协定四由旬、五由旬、六由旬之过大境界，［如此］协定者堕恶作。诸比丘！许定三由旬为最大境界。”

    （二）

    尔时，六群比丘协定跨河为境界。诸比丘往布萨，有被水冲去者，有钵被水冲去者，有衣被水冲去者。彼等以此事白世尊，［世尊曰：］“诸比丘！不得协定跨河为境界，［如此］协定者堕恶作。于常有船或有桥处，许协定跨河为境界。”

    八

    （一）

    尔时，诸比丘不作标示，但于各个之房舍诵波罗提木叉。客比丘等不知或心念：“今日何处行布萨耶？”彼等以此事白世尊，［世尊曰：］“诸比丘！不标示时，不得于各个之房舍诵波罗提木叉，诵者堕恶作。诸比丘！许以僧伽所欲精舍、或平覆屋、或殿楼、或楼房、或地窟，协定为布萨堂，以行布萨。诸比丘！应协定如次：

    （二）

    聪明贤能比丘应告僧伽言：‘诸大德！请听我言！若僧伽机熟者，僧伽应以某甲之精舍协定为布萨堂。此乃表白。诸大德！请听我言！僧伽以某甲之精舍协定为布萨堂。以某甲之精舍为布萨堂之协定，具寿听者默然，不听者请言。僧伽已协定以某甲精舍为布萨堂。具寿听故默然，我如是了知。’”

    （三）

    尔时，于一住处协定二布萨堂。诸比丘于两处集会，心念：“此处将布萨。”“此处将布萨。”彼等以此事白世尊，［世尊曰：］“诸比丘！不得于一住处协定二布萨堂，协定者堕恶作。诸比丘！许废除一处，但于他一处行布萨。

    （四）

    诸比丘！废除应如是行：聪明贤能比丘应告僧伽言：‘若僧伽机熟者，僧伽废除某甲之布萨堂。此为表白。诸大德！请听我言！僧伽废除某甲之布萨堂。僧伽废除某甲布萨堂，具寿听者默然，不听者请言。僧伽废除某甲布萨堂。具寿听故默然，我如是了知。’”

    九

    （一）

    尔时，协定于一极小住处为布萨堂。于布萨日大比丘僧团来集会，诸比丘等坐协定以外地上，闻波罗提木叉。时，彼诸比丘心生思念：“世尊规定于经协定布萨堂行布萨，而我等坐协定以外地上闻布萨。是彼布萨为我等行耶？或未行耶？”彼等以此事白世尊，［世尊曰：］“诸比丘！如人坐地上，不论已协定或未协定者，若能闻波罗提木叉即为彼行布萨矣。

    （二）

    是故，诸比丘！如一僧伽希求最大布萨堂宽窄若干，即令其协定布萨堂如是宽窄。诸比丘！协定应如此行之：应先唱相，于唱相已，聪明贤能比丘应告僧伽言：‘诸大德！请听我言！已唱四方相，若僧伽机熟者，僧伽应依此等相，协定布萨堂最大限量。此乃表白。诸大德！请听我言！已唱四方相，僧伽应依此等相，协定布萨堂最大限量。依此等相，协定布萨堂最大限量，具寿听者默然，不听者请言。僧伽依此等相，协定布萨堂最大限量。具寿听故默然，我如是了知。’”

    一〇

    （一）

    尔时，于一住处，在布萨日新参诸比丘首先集会，曰：“长老等未来。”即去，于非时行布萨。彼等以此事白世尊，［世尊曰：］“诸比丘！许布萨日长老比丘等率先集会。”

    一一

    （一）

    尔时，于王舍城同一境界有多住处。诸比丘于此争言：“于我等住处行布萨。”“令于我等住处行布萨。”彼等以此事白世尊，［世尊曰：］“诸比丘！此同一境界有多住处，诸比丘于此争言：‘于我等住处行布萨。’‘于我等住处行布萨。’诸比丘！是比丘等皆应集会一处，施行布萨，或应于有长老比丘住处集会而行布萨。不得于别众施行布萨，行者堕恶作。”

    一二

    （一）

    尔时，具寿摩诃迦叶从阿那伽宾头往王舍城行布萨，于途中渡河时，险被水所冲去而衣溅湿。诸比丘言具寿摩诃迦叶曰：“如何汝衣溅湿耶？”“我今从阿那伽宾头往王舍城布萨，途中渡河时，险被水所冲去，故我衣溅湿也。”彼等以此事白世尊，［世尊曰：］“诸比丘！僧伽协定同一住处、同一布萨之境界已，令彼僧伽协定，彼境界内不离三衣。

    （二）

    诸比丘！协定应如是行：聪明贤能比丘应告僧伽言：‘诸大德！请听我言！前僧伽协定同一住处、同一布萨之境界已，若僧伽机熟者，僧伽即应协定于彼境界不离三衣。此乃表白。诸大德！请听我言！先僧伽协定同一住处、同一布萨之境界已，即彼僧伽协定于此境界不离三衣。协定于此境界不离三衣，具寿听者默然，不听者请言。僧伽协定于此境界不离三衣。具寿听故默然，我如是了知。’”

    （三）

    尔时，诸比丘以世尊许协定不离三衣，置衣于屋内。彼衣遗失、被焚、被鼠所咬啮，诸比丘乃服恶衣，其衣坏薄。诸比丘言：“如何汝诸尊者，服恶衣而衣坏薄耶？”“是我等比丘以世尊许协定不离三衣，我等置衣屋内，彼衣遗失、被焚、被鼠所咬啮。是故我等服粗恶衣，我衣坏薄也。”彼等以此事白世尊，［世尊曰：］“诸比丘！前僧伽协定同一住处、同一布萨之境界已，应即令彼僧伽协定境界内不离三衣，但除村里与村里近处。

    （四）

    诸比丘！协定应如是行：聪明贤能比丘应告僧伽言：‘诸大德！请听我言！前僧伽协定同一住处、同一布萨之境界已，若僧伽机熟者，僧伽协定于此境界不离三衣，但除村里与村里近处。此乃表白。诸大德！请听我言！前僧伽协定同一住处、同一布萨之境界已，僧伽协定于此境界不离三衣，但除村里与村里近处。协定于此境界不离三衣，但除村里与村里近处，具寿听者默然，不听者请言。僧伽协定于此境界不离三衣，但除村里与村里近处。具寿听故默然，我如是了知。’

    （五）

    诸比丘！协定一境界时，应先协定同一住处境界，后定不离三衣［处］。诸比丘！废除境界时，应先废除不离三衣［处］，然后废除同一住处境界。诸比丘！废除不离三衣［处］，应如是行：聪明贤能比丘应告僧伽言：‘诸大德！请听我言！前僧伽协定不离三衣矣，若僧伽机熟者，僧伽可废除不离三衣［处］。此乃表白。诸大德！请听我言！前僧伽协定不离三衣［处］矣，此僧伽废除不离三衣［处］。于废除不离三衣［处］，具寿听者默然，不听者请言。僧伽废除不离三衣［处］。具寿听故默然，我如是了知。’

    （六）

    诸比丘！废除境界应如是行；聪明贤能比丘应告僧伽言：‘诸大德！请听我言！前僧伽协定同一住处、同一布萨之境界已，若僧伽机熟者，僧伽应废除此境界。此乃表白。诸大德！请听我言！前僧伽协定同一住处、同一布萨之境界已，僧伽应废除此境界。于废除同一住处、同一布萨之此境界，具寿听者默然，不听者请言。僧伽废除同一住处、同一布萨之此境界。具寿听故默然，我如是了知。’

    （七）

    诸比丘！当未协定、未建立境界时，住村里、村落者，以其村里之村里境界，以其村落之村落境界，为同一住处、同一布萨［境界］。诸比丘！若人于无村落森林，以四面七阿阪陀罗为同一住处、同一布萨［境界］。诸比丘！于一切河无境界，于一切海无境界，于一切湖无境界。诸比丘！凡有河、海、湖处，以之为同一住处，同一布萨［境界］者，乃一中等［身材］之人四面洒水所及之地也。”

    一三

    （一）

    尔时，六群比丘以一境界合［前］一境界。彼等以此事白世尊，［世尊曰：］“诸比丘！彼等既先为之协定境界者，其人所作如法、不动、应理。诸比丘！彼等若后为之协定境界者，其人所作不如法、非不动、非应理。诸比丘，不得以一境界合［前］一境界，合者堕恶作。”

    （二）

    尔时，六群比丘以一境界覆［前］一境界。彼等以此事白世尊，［世尊曰：］“诸比丘！彼等既先为之协定境界者，其人所作如法、不动、应理。诸比丘！彼等若后为之协定境界者，其人所作不如法、非不动、非应理。诸比丘！不得以一境界覆［前］一境界，覆者堕恶作。诸比丘！许协定境界时，留出两界中间地带，以协定一境界。”

    一四

    （一）

    时，诸比丘心生思念：“布萨有几日耶？”彼等以此事白世尊，［世尊曰：］“诸比丘！有二布萨日，十四日与十五日也。诸比丘！此二为布萨日。”

    （二）

    时，诸比丘心生思念：“布萨羯磨有几种耶？”彼等以此事白世尊，［世尊曰：］“诸比丘！有四布萨羯磨：非法别众布萨羯磨、非法和合布萨羯磨、如法别众布萨羯磨、如法和合布萨羯磨是也。诸比丘！此中别众布萨羯磨乃非如法。诸比丘！不得施行如此布萨羯磨，亦不许如此布萨羯磨。

    （三）

    诸比丘！此中非法和合布萨羯磨，诸比丘！不许如此……。诸比丘！此中如法别众布萨羯磨，诸比丘！不许如此……。诸比丘！如此中如法和合布萨羯磨，诸比丘！应行如此布萨羯磨，亦许如此布萨羯磨。诸比丘！故当思念：‘我行此如法和合布萨羯磨。’诸比丘！于是汝等应修学也。”

    一五

    （一）

    时，诸比丘心生思念：“有几种诵波罗提木叉耶？”彼等以此事白世尊，［世尊曰：］“诸比丘！有五种诵波罗提木叉。诵序已，余应唱如常所闻，此第一［种］诵波罗提木叉。诵序，诵四波罗夷已，余应唱如常所闻，此第二［种］诵波罗提木叉。诵序，诵四波罗夷，诵十三僧残已，余应唱如常所闻，此第三［种］诵波罗提木叉。诵序，诵四波罗夷，诵十三僧残，诵二不定已，余应唱如常所闻，此第四［种］诵波罗提木叉。第五为广说也。诸比丘！如此有五种诵波罗提木叉。”

    （二）

    尔时，以世尊许略诵波罗提木叉，诸比丘于一切时略诵波罗提木叉。彼等以此事白世尊，［世尊曰：］“诸比丘！不得略诵波罗提木叉，［略］诵者堕恶作。”

    （三）

    尔时，于拘萨罗国一住处，布萨日生蛮族怖畏。诸比丘未得广说而诵波罗提木叉。彼等以此事白世尊，［世尊曰：］“诸比丘！若生危害，许略诵波罗提木叉。”

    （四）

    尔时，六群比丘未生危害而略诵波罗提木叉。彼等以此事白世尊，［世尊曰：］“诸比丘！若不生危害，不得略诵波罗提木叉，［略］诵者堕恶作。诸比丘！若生危害，许略诵波罗提木叉。此中危害者：王之危害，贼之危害，火之危害，水之危害，人之危害，非人之危害，猛兽之危害，蛇之危害，危害于命，危害于梵行也。诸比丘！若有如此诸危害者，许略诵波罗提木叉，若无危害者，应广说。”

    （五）

    尔时，六群比丘于僧伽中未受请而说法。彼等以此事白世尊，［世尊曰：］“诸比丘！于僧伽中未受请者不得说法，说者堕恶作。诸比丘！许长老比丘自行说法或求于他人［为彼说法］。”

    （六）

    尔时，六群比丘于僧伽中未选而问律。彼等以此事白世尊，［世尊曰：］“诸比丘！于僧伽中，未选不得问律，问者堕恶作。诸比丘！于僧伽中，许当选者问律。诸比丘！选应如此行：选自己或选他人。

    （七）

    如何选自己耶？聪明贤能比丘应告僧伽言：‘诸大德！请听我言！若僧伽机熟者，我当问某甲律。’如此选自己。如何选他人耶？聪明贤能比丘应告僧伽言：‘诸大德！请听我言！若僧伽机熟者，应使某甲问律于某甲。’应如此选他人。”

    （八）

    尔时，善行诸比丘当选，于僧伽中问律。六群比丘生嫌恨、生忿怒，作恶事以胁之。彼等以此事白世尊，［世尊曰：］“诸比丘！于僧伽中当选者，亦应观察会众，计其人数后，许以问律。”

    （九）

    尔时，六群比丘于僧伽中未选而答律。彼等以此事白世尊，［世尊曰：］“诸比丘！未选者不得答律。诸比丘！选应如此行：选自己或选他人。

    （一〇）

    如何选自己耶？聪明贤能比丘应告僧伽言：‘诸大德！请听我言！若僧伽机熟者，我当答某甲问律。’应如此选自己。如何选他人耶？聪明贤能比丘应告僧伽言：‘诸大德！请听我言！若僧伽机熟者，应令某甲答某甲问律。’应如此选他人。”

    （一一）

    尔时，诸善行比丘当选，于僧伽中答律。六群比丘生嫌恨、生忿怒，作恶事以胁之。彼等以此事白世尊，［世尊曰：］“诸比丘！于僧伽中当选者，亦应观察会众，计其人数后，许应答律。”

    一六

    （一）

    尔时，六群比丘未得许可，责罪比丘。彼等以此事白世尊，［世尊曰：］“诸比丘！未得许可，不应责罪比丘，责者堕恶作。诸比丘！言：‘具寿！我欲向汝言，与之许可。’以求许可之后，方能责罪。”

    （二）

    尔时，诸善行比丘求于六群比丘许可后，责罪之。六群比丘生嫌恨、生忿怒，作恶事以胁之。彼等以此事白世尊，［世尊曰：］“诸比丘！即使得许可，亦应计其人数之后，方能责罪。”

    （三）

    尔时，六群比丘思念：“诸善行比丘应先向我等求许可。”先向无事、无因、清净无罪诸比丘求许可。彼等以此事白世尊，［世尊曰：］“诸比丘！不可向无事、无因、清净无罪诸比丘求许可，求者堕恶作。诸比丘！许于计其人数之后，方求许可。”

    （四）

    尔时，六群比丘于僧伽中行非法羯磨。彼等以此事白世尊，［世尊曰：］“诸比丘！于僧伽中不得行非法羯磨，行者堕恶作。”彼等仍行非法羯磨。彼等以此事白世尊，［世尊曰：］“诸比丘！许于行非法羯磨时，可非议。”

    （五）

    尔时，六群比丘行非法羯磨，诸善行比丘非议之。六群比丘生嫌恨、生忿怒，作恶事以胁之。彼等以此事白世尊，［世尊曰：］“诸比丘！亦许说其所见。”于彼［六群比丘］现前，言说所见。六群比丘生嫌恨、生忿怒，作恶事以胁之。彼等以此事白世尊，［世尊曰：］“诸比丘！许摄持若四五人非议，若二三人说所见，若一人‘我未听此。’”

    （六）

    尔时，六群比丘于僧伽中诵波罗提木叉时，故意不闻。彼等以此事白世尊，［世尊曰：］“诸比丘！诵波罗提木叉时不得故意不闻，不闻者堕恶作。”

    （七）

    尔时，具寿优陀夷为僧伽诵波罗提木叉，有乌之声音。时，具寿优陀夷心生思念：“世尊规定：诵波罗提木叉者，应令能听闻。我有乌之声音，我应如何为之耶？”彼等以此事白世尊，［世尊曰：］“诸比丘！许诵波罗提木叉者应尽力听闻，尽力者无罪。”

    （八）

    尔时，提婆达多于有在家会众，诵波罗提木叉。彼等以此事白世尊，［世尊曰：］“诸比丘！于有在家会众，不得诵波罗提木叉，诵者堕恶作。”

    （九）

    时，六群比丘于僧伽中未受请，诵波罗提木叉。彼等以此事白世尊，［世尊曰：］“诸比丘！于僧伽中未受请，不得诵波罗提木叉，诵者堕恶作。诸比丘！许波罗提木叉依长老。”

    ———外道诵品终———

    一七

    （一）

    时，世尊于随意间住王舍城已，向周多那瓦睹游行，次第游行至周多那瓦睹。尔时，一住处住甚多比丘，其中有一长老比丘愚痴、暗昧，彼既不知布萨、布萨羯磨、波罗提木叉，亦不知诵波罗提木叉。

    （二）

    时，彼诸比丘心生思念：“世尊制定波罗提木叉依长老，而我等此长老愚痴、暗昧而不知布萨……或诵波罗提木叉。我等如何为之耶？”彼等以此事白世尊，［世尊曰：］“诸比丘！许波罗提木叉可请求其中聪明贤能之比丘。”

    （三）

    尔时，布萨日于一住处住多比丘愚痴、无能。彼等无论布萨、布萨羯磨、波罗提木叉、诵波罗提木叉皆不知也。彼等乞长老曰：“长老！请诵波罗提木叉。”彼言：“非我所能。”乞第二长老曰：“长老！请诵波罗提木叉。”彼亦言：“非我所能。”乞第三长老曰：“长老！请诵波罗提木叉。”彼亦言：“非我所能。”以如此方便，乃至乞诸僧伽新参曰：“具寿！请诵波罗提木叉。”彼亦言：“非我所能。”彼等以此事白世尊，［世尊曰：］

    （四）

    “诸比丘！布萨日于此间一住处住多比丘愚痴、暗昧，彼等于布萨……诵波罗提木叉尽皆不知。彼等乞长老曰：‘长老！请诵波罗提木叉。’彼言：‘非我所能。’乞第二长老曰：‘长老！请诵波罗提木叉。’彼亦言：‘非我所能。’

    （五）

    乞第三长老曰：‘长老！请诵波罗提木叉。’彼亦言：‘非我所能。’以如此方便乃至乞诸僧伽新参曰：‘具寿！请诵波罗提木叉。’彼亦言：‘非我所能。’诸比丘！彼诸比丘应急遣一比丘诣四方住处曰：‘具寿！往！略、或广修学波罗提木叉，来！’”

    （六）

    时，诸比丘心生思念：“应遣何人耶？”彼等以此事白世尊，［世尊曰：］“诸比丘！许长老比丘可命新参比丘。”长老所命新参比丘等亦不往。彼等以此事白世尊，［世尊曰：］“诸比丘！长老命令时，非病者，不得不往，不往者堕恶作。”

    一八

    （一）

    时，世尊于周多那瓦睹随意间住已，再还王舍城。尔时，诸比丘往乞食时，众人问：“［今］是半月之何日耶？”诸比丘言：“我等不知。”众人轻蔑、责难：“此沙门释子尚不知算半月，如何知他善事耶？”彼等以此事白世尊，［世尊曰：］“诸比丘！许学算半月。”

    （二）

    时，诸比丘心生思念：“何人应学算半月耶？”彼等以此事白世尊，［世尊曰：］“诸比丘！许皆学算半月。”

    （三）

    尔时，诸比丘往乞食，众人问：“比丘有多少耶？”诸比丘言：“我等不知。”众人忿怒、非难：“此诸沙门释子自己等互不相知，如何知他善事耶？”彼等以此事白世尊，［世尊曰：］“诸比丘！许算比丘。”

    （四）

    时，诸比丘心生思念：“应于何时算比丘耶？”彼等以此事白世尊，［世尊曰：］“诸比丘！许可于布萨日，聚群或取筹以算。”

    一九

    （一）

    尔时，诸比丘不知“今日乃布萨日”，而往远方村里乞食。彼等或于正诵波罗提木叉时、或诵毕时返。彼等以此事白世尊，［世尊曰：］“诸比丘！许汝等告以‘今日布萨。’”时，诸比丘心生思念：“应以何人告之？”彼等以此事白世尊，［世尊曰：］“诸比丘！许汝等应以长老比丘于当时告。”尔时，一长老于当时忘其忆念。彼等以此事白世尊，［世尊曰：］“诸比丘！可于食时告。”彼于食时亦忘其忆念。彼等以此事白世尊，［世尊曰：］“诸比丘！许汝等于彼［长老］能忆念时宣告。”

    二〇

    （一）

    尔时，一住处布萨堂为尘所污。诸客比丘忿怒、非难：“如何诸比丘不净扫布萨堂耶？”彼等以此事白世尊，［世尊曰：］“诸比丘！许汝等净扫布萨堂。”

    （二）

    时，诸比丘心生思念：“应以何人净扫布萨堂耶？”彼等以此事白世尊，［世尊曰：］“诸比丘！许汝等由长老比丘命新参比丘。”长老命已，新参比丘亦不净扫。彼等以此事白世尊，［世尊曰：］“诸比丘！长老命已，非病者，不得不净扫，不净扫者堕恶作。”

    （三）

    尔时，布萨堂未设座，比丘等坐地上，肢体及衣为灰尘所污。彼等以此事白世尊，［世尊曰：］“诸比丘！许汝等于布萨堂设座。”时，诸比丘心生思念：“应以何人于布萨堂设座耶？”彼等以此事白世尊，［世尊曰：］“诸比丘！许汝等由长老比丘命新参比丘。”长老比丘命已，新参比丘亦不设座。彼等以此事白世尊，［世尊曰：］“诸比丘！长老命时，非病者，不得不设座，不设者堕恶作。”

    （四）

    尔时，布萨堂无明灯，诸比丘于闇中，身、衣被踏。彼等以此事白世尊，［世尊曰：］“诸比丘！许汝于布萨堂设明灯。”时，诸比丘心生思念：“应以何人于布萨堂设明灯耶？”彼等以此事白世尊，［世尊曰：］“诸比丘！许汝等由长老比丘命新参比丘。”长老命已，新参比丘亦不设明灯。彼等以此事白世尊，［世尊曰：］“诸比丘！长老命时，非病者，不得不设明灯，不设明灯者堕恶作。”

    （五）

    尔时，于一住处，其住处之诸比丘不备饮水、不备食物。客比丘等忿怒、非难：“如何此住处不备饮水、不备食物耶？”彼等以此事白世尊，［世尊曰：］“诸比丘！许汝等备饮水与食物。”

    （六）

    时，诸比丘心生思念：“应以何人备饮水与食物耶？”彼等以此事白世尊，［世尊曰：］“诸比丘！许长老比丘命新参比丘。”长老命已，新参比丘亦不备。彼等以此事白世尊，［世尊曰：］“诸比丘！长老命时，非病者，不得不备，不备者堕恶作。”

    二一

    （一）

    尔时，有甚多比丘愚痴、暗昧，往四方不问阿阇梨、和尚等。彼等以此事白世尊，［世尊曰：］“诸比丘！此处有甚多比丘愚痴、暗昧，往四方不问阿阇梨、和尚等。诸比丘！彼阿阇梨、和尚等应问言：‘汝等往何处耶？与何人俱往耶？’诸比丘！若彼诸愚痴、暗昧者，言与其他诸愚痴、暗昧者时，诸比丘！阿阇梨、和尚等不得许之，若许者堕恶作。诸比丘！若彼诸愚痴、暗昧者，未得阿阇梨、和尚等许可而往者，堕恶作。

    （二）

    诸比丘！此一住处住甚多比丘愚痴、暗昧。彼等无论布萨、布萨羯磨、波罗提木叉、诵波罗提木叉皆不知。此处有一比丘来，多闻而通阿含、持法、持律、持摩夷、贤明、聪敏、具慧、知耻、有悔而欲学。诸比丘！彼诸比丘应摄护、摄受、送迎，而以细面、粘土、杨枝、漱水承事此比丘；若不摄护、不摄受、不送迎，且不以细面、粘土、杨枝、漱水承事者，堕恶作。

    （三）

    诸比丘！此一住处布萨日住甚多比丘愚痴、暗昧。彼等无论布萨……诵波罗提木叉皆不知。诸比丘！彼诸比丘应即遣一比丘往四方住处，曰：‘往！略、或广修学波罗提木叉，来！’若如此，其得者善；若不得者，彼诸比丘应皆往知布萨……诵波罗提木叉［比丘等］住处。不往者堕恶作。

    （四）

    诸比丘！此一住处甚多止住安居比丘愚痴、暗昧。彼等无论布萨……或诵波罗提木叉皆不知。诸比丘！彼诸比丘应即遣一比丘往四方住处，曰：‘往！略、或广修学波罗提木叉，来！’若如此，其得者善；若不得者，应七日间遣一比丘，曰：‘往！略、或广修学波罗提木叉，来！’若如此，其得者善；若不得者，彼诸比丘于其住处不得止住安居，若住者堕恶作。”

    二二

    （一）

    时，世尊告诸比丘曰：“诸比丘！集会！僧伽行布萨。”如此说时，一比丘白言：“有病比丘不来。”世尊曰：“诸比丘！许与病比丘清净。诸比丘！与之者应如此行：彼病比丘至一比丘处，偏袒上衣，蹲踞，合掌而言：‘与我清净，我持清净，我告清净。’如此，以身告之，以语告之，以身及语告之者，即与清净；不以身告，不以语告，不以身及语告者，非与清净。

    （二）

    若如此，其得者善；若不得者，诸比丘！应用床或小床载彼病比丘，来僧伽中行布萨。诸比丘！若看病之诸比丘心生思念：‘若将病者由此处移动，病当更笃以至死亡。’时，诸比丘！不得自彼处移动病者。僧伽应往彼处行布萨，但于别众不得行布萨，行者堕恶作。

    （三）

    诸比丘！持清净者，若受清净，即离［僧伽］者，应以清净与他人。诸比丘！持清净者，若受清净即还俗、死亡、自言为沙弥、自言弃学、自言犯极罪、狂人……乱心者……痛苦者……因见罪被举……不忏罪被举……不舍弃恶见被举……黄门……贼住者……归于外道者……畜生……杀母者……杀父者……杀阿罗汉者……污染比丘尼者……破和合僧者……出［佛身］血者……自言二根者，应与他人清净。

    （四）

    诸比丘！持清净者若受清净，途中［由僧伽］离去者，非持清净来也。诸比丘！持清净者若受清净而途中还俗、死亡……自言二根者，非持清净来也。诸比丘！持清净者若受清净，至僧伽而后离去者，乃持来清净也。诸比丘！持清净者若受清净，至僧伽而后还俗、死亡……自言二根者，乃持来清净也。诸比丘！持清净者若受清净，至僧伽因睡眠不告、放逸不告、入定不告者，乃持来清净也，持清净者无罪。诸比丘！持清净者若受清净，至僧伽故意不告者，乃持来清净也，持清净者，堕恶作。”

    二三

    （一）

    时，世尊告诸比丘曰：“诸比丘！集会！僧伽行羯磨。”如此说时，一比丘白言：“有病比丘不来。”世尊曰：“诸比丘！与病比丘清净欲。诸比丘！与者应如此行：彼病比丘到一比丘处，偏袒上衣，蹲踞，合掌而言：‘与我清净欲，我持清净欲，我告清净欲。’如此，以身告之，以语告之，以身与语告之，可与清净欲。不以身告，不以语告，不以身与语告，非与清净欲。

    （二）

    若如此，其得者善；若不得者，诸比丘！以床或小床将彼病比丘载来僧伽中行羯磨。诸比丘！若看病之诸比丘心生思念：‘若将病者自此处移动，则病更笃，乃至有死亡。’诸比丘！不得将病者自彼处移动。僧伽应往彼处行羯磨，但于别众不得行羯磨，行者堕恶作。

    （三）

    诸比丘！持清净欲者，若受清净欲即离［僧伽］者，清净欲应与他人。诸比丘！持清净欲者，若受清净欲即还俗、死亡……自言二根者，清净欲应与他人。诸比丘！持清净欲者，若受清净欲于途中［由僧伽］离去者，非持来清净欲。诸比丘！持清净欲者，若……［参照第二　布萨犍度二二（四）］……持清净欲者，堕恶作。诸比丘！许于布萨日与清净者清净欲。此乃僧伽之事也。”

    二四

    （一）

    尔时，一比丘于布萨日为亲族所拘。彼等以此事白世尊，［世尊曰：］“诸比丘！此处有比丘于布萨日为亲族所拘。诸比丘应向彼亲族言：‘诸具寿！此比丘行布萨间，请让彼离去须臾。’

    （二）

    如此，若得者善；若不得者，诸比丘应向彼亲族言：‘诸具寿！愿与此比丘清净之时，请须臾居于一面。’如此，若得者善；若不得者，诸比丘向彼亲族言：‘诸具寿！僧伽行布萨时，请将此比丘带出境界外须臾。’如此，若得者善；若不得者，不得以别众行布萨，若行者堕恶作。

    （三）

    诸比丘！此处有比丘于布萨日为王所逮捕……乃至……为盗贼所拘捕……暴恶人所拘捕……为诸怨敌比丘所拘捕。诸比丘应向彼诸怨敌比丘言：‘……诸……［同第二　布萨犍度二四（一）～（二）］’……不得以别众行布萨，若行者堕恶作。”

    二五

    （一）

    时，世尊告诸比丘曰：“诸比丘！集会！僧伽有事。”如此言时，一比丘白言：“有名伽伽之比丘，为狂者，不来。”世尊曰：“诸比丘！狂者有二。有狂比丘于布萨或忆念、或不忆念，于僧伽羯磨或忆念、或不忆念者，有决定而不忆念者；有于布萨或来、或不来，于僧伽羯磨或来、或不来，决定而不来也。

    （二）

    诸比丘！此中对于狂者，于布萨或忆念、或不忆念，于僧伽羯磨或忆念、或不忆念，于布萨或来、或不来，于僧伽羯磨或来、或不来。诸比丘！许与如此狂者狂羯磨。

    （三）

    诸比丘！与者应如此行：聪明贤能比丘应告僧伽言：‘诸大德！请听我言！伽伽比丘为狂者，于布萨或忆念、或不忆念，于僧伽羯磨或忆念、或不忆念；于布萨或来、或不来，于僧伽羯磨或来、或不来。若僧伽机熟者，僧伽应与狂者伽伽比丘狂羯磨。无论伽伽比丘于布萨忆念、不忆念，无论于僧伽羯磨忆念、不忆念，无论于布萨来、不来，无论于僧伽羯磨来、不来，无论伽伽现在在、不在，僧伽应行布萨，行僧伽羯磨。此乃表白。

    （四）

    诸大德！请听我言！伽伽比丘为狂者，于布萨……或不来。僧伽与狂者伽伽比丘狂羯磨，无论伽伽比丘于布萨……或不来，无论伽伽现在在、不在，僧伽应行布萨，行僧伽羯磨。与狂者伽伽比丘狂羯磨……行僧伽羯磨，具寿听者默然，不听者请言。僧伽与狂者伽伽比丘狂羯磨，……行僧伽羯磨。具寿听故默然，我如是了知。’”

    二六

    （一）

    尔时布萨日，于一住处住四比丘。时，彼诸比丘心生思念：“世尊规定要行布萨，我等是四人，我等如何行布萨耶？”彼等以此事白世尊，［世尊曰：］“诸比丘！四人许诵波罗提木叉。”

    （二）

    尔时布萨日，于一住处住三比丘。时，彼诸比丘心生思念：“世尊许四人诵波罗提木叉，我等是三人，我等如何行布萨耶？”彼等以此事白世尊，［世尊曰：］“诸比丘！许三人行清净布萨。

    （三）

    诸比丘！应如此行：聪明贤能比丘应告彼诸比丘，言：‘诸具寿！请听我言！今十五日布萨也。若诸具寿机熟者，我等互相行清净布萨。’长老比丘应偏袒上衣，蹲踞，合掌而言诸比丘，曰：‘我清净，知我清净。我清净，知我清净。我清净，知我清净。’

    （四）

    新参比丘应偏袒上衣，蹲踞，合掌而言诸比丘，曰：‘我清净，知我清净。我清净，知我清净。我清净，知我清净。’”

    （五）

    尔时，布萨日于一住处住二比丘。时，彼诸比丘心生思念：“世尊许四人诵波罗提木叉，三人清净布萨。我等二人，我等如何行布萨耶？”彼等以此事白世尊，［世尊曰：］“诸比丘！许二人行清净布萨。

    （六）

    诸比丘！应如是行：长老比丘应偏袒上衣，蹲踞，合掌，言新参比丘，曰：‘我清净，知我清净。我清净，知我清净。我清净，知我清净。’

    （七）

    新参比丘应偏袒上衣，蹲踞，合掌，言长老比丘，曰：‘我清净，知我清净。我清净，知我清净。我清净，知我清净。’”

    （八）

    尔时，布萨日于一住处住一比丘。时，彼比丘心生思念：“世尊许四人诵波罗提木叉，三人行清净布萨，二人行清净布萨。我只一人，我如何行布萨耶？”彼以此事白世尊，［世尊曰：］

    （九）

    “诸比丘！布萨日于一住处住一比丘。诸比丘！彼比丘即于诸比丘回来之勤行堂、廷堂、或树下，洁净其处，调备饮水、食物，设座、设明灯而坐。若其他诸比丘来，即俱行布萨。若不来则应心念：‘今日是我布萨也。’若不心念者堕恶作。

    （一〇）

    诸比丘！此中若住四比丘，一人持来清净，三人不得诵波罗提木叉，若诵者堕恶作。诸比丘！此中若住三比丘，一人持来清净，二人不得行清净布萨，若行者堕恶作。诸比丘！此中若住二比丘，一人持来清净，一人不得心念，若心念者堕恶作。”

    二七

    （一）

    尔时，有一比丘于布萨日犯罪。时，彼比丘心生思念：“世尊规定有罪者不得行布萨，而我犯罪，我应如何为之耶？”彼等以此事白世尊，［世尊曰：］“诸比丘！此处有比丘于布萨日犯罪。诸比丘！彼比丘应到一比丘处，偏袒上衣，蹲踞，合掌而言：‘我犯某罪，以此忏悔。’此比丘言：‘汝见耶？’‘然！我见之矣。’‘今后戒之。’

    （二）

    诸比丘！有比丘于此处，于布萨日疑有罪。诸比丘！彼比丘到一比丘处……言：‘我疑有某罪。至无疑时，当忏悔彼罪矣。’如此言后，行布萨，闻波罗提木叉，但不得以此因缘为布萨之障碍。”

    （三）

    尔时，六群比丘忏悔同分罪。彼等以此事白世尊，［世尊曰：］“诸比丘！不得忏悔同分罪，忏悔者堕恶作。”尔时，六群比丘受同分罪［之忏悔］。彼等以此事白世尊，［世尊曰：］“诸比丘！不得受同分罪［之忏悔］，受者堕恶作。”

    （四）

    尔时，有一比丘诵波罗提木叉时，忆念有罪。时，彼比丘心生思念：“世尊制定有罪者，不得行布萨，而我犯罪。我应如何为之耶？”彼等以此事白世尊，［世尊曰：］“诸比丘！此处有比丘诵波罗提木叉时，忆念有罪。诸比丘！彼比丘应向邻近比丘言：‘我犯某罪，从此忏悔彼罪。’如此言后，应行布萨，闻波罗提木叉，但不得以此因缘为布萨之障碍。

    （五）

    诸比丘！此处有比丘诵波罗提木叉时，疑有罪。诸比丘！彼比丘应言邻近之比丘曰：‘我疑有某罪。至无疑时，当忏悔彼罪。’如此言后，应行布萨，闻波罗提木叉，但不得以此因缘为布萨之障碍。”

    （六）

    尔时，布萨日于一住处僧伽皆犯同分之罪。时，彼诸比丘心生思念：“世尊规定不得忏悔同分之罪，不得受同分罪［之忏悔］，而此僧伽皆犯同分之罪。我等应如何为之耶？”彼等以此事白世尊，［世尊曰：］“诸比丘！布萨日于一住处僧伽都犯同分之罪。诸比丘！彼诸比丘应即遣一比丘往邻近之住处言：‘请往！为忏悔彼罪来［我住处］，我等于汝前忏悔彼罪。’

    （七）

    如此，若得者善；若不得者，聪明贤能比丘应告僧伽言：‘诸大德！请听我言！此僧伽皆犯同分之罪，至见其他比丘清净无罪时，当于彼前忏悔此罪。’如此言后，当行布萨，诵波罗提木叉，但不得以此因缘为布萨之障碍。

    （八）

    诸比丘！布萨日于一住处，僧伽都疑有同分之罪。聪明贤能比丘应告僧伽言：‘诸大德！请听我言！此僧伽皆疑有同分之罪，至无疑时，当忏悔此罪矣。’如此言后，当行布萨，诵波罗提木叉，但不得以此因缘为布萨之障碍。

    （九）

    诸比丘！于一住处入安居时，僧伽犯同分之罪。诸比丘！彼诸比丘应即遣一比丘……［同第二　布萨犍度二七（六）～（七）］……若不得者，七日间应遣一比丘，言：‘往！为忏悔彼罪来，我等当于汝前忏悔彼罪。’”

    （一〇）

    尔时，于一住处，僧伽皆犯同分之罪，皆不知其罪之名、类。尔时，他比丘来，多闻而通阿含、持法、持律、持摩夷、贤明、聪敏、具慧、知耻、有悔而好学。有一比丘往彼比丘处，到而言彼比丘曰：“若行如是如是之事，是犯何罪耶？”

    （一一）

    彼曰：“行如是如是之事者，犯某罪。汝若犯此罪时，则忏悔其罪。”彼言：“非独我犯此罪，此僧伽皆犯此罪也。”彼曰：“他人犯与不犯，于汝何干。请出离己罪。”

    （一二）

    时，彼比丘依此比丘之言，忏悔彼罪后，往诸彼比丘处。至而言彼诸比丘曰：“行如是如是之事者，犯某罪。汝等犯此罪，即忏悔其罪。”时，彼诸比丘不欲依彼比丘之言，忏悔其罪。彼等以此事白世尊，［世尊曰：］

    （一三）

    “诸比丘！尔时，于一住处，僧伽皆犯同分之罪，皆不知其罪之名、类。尔时，他比丘来，多闻……好学。有一比丘往彼比丘处，至而言彼比丘曰：‘若行如是如是之事者，是犯何罪耶？’

    （一四）

    彼曰：‘行如是如是之事者，犯某罪。汝犯此罪者，即忏悔其罪。’彼言：‘非独我犯此罪，此僧伽皆犯此罪。’彼曰：‘他人犯与不犯，于汝何干。请出离己罪。’

    （一五）

    诸比丘！若彼比丘依此比丘之言，忏悔彼罪后，往诸彼比丘处。到而言诸彼比丘曰：‘行如是如是之事者，犯某罪也。汝等犯此罪，即忏悔其罪。’诸比丘！若诸比丘依彼比丘之言而忏悔其罪者，善；若不欲忏悔者，诸比丘！彼比丘不欲时，则不须与彼诸比丘言。”

    ———周多那瓦睹诵品终———

    二八

    （一）

    尔时，布萨日于一住处，其住处多诸比丘集会，四人或过［四人］。彼等不知其住处有他诸比丘未来，彼等以为适法、以为适律、以为和合而行布萨，诵波罗提木叉。彼等正诵波罗提木叉时，其住处有他诸比丘来，其数甚多。彼等以此事白世尊，［世尊曰：］

    （二）

    “诸比丘！尔时，于一住处布萨日，其住处多诸比丘集会，四人或过［四人］。彼等不知其住处有他诸比丘未来，彼等以为适法、以为适律、以为和合而行布萨，诵波罗提木叉。彼等正诵波罗提木叉时，其住处有他诸比丘来，其数甚多。诸比丘！彼诸比丘应再诵波罗提木叉，诵者无罪。

    （三）

    诸比丘！尔时，于一住处布萨日……［同第二　布萨犍度二八（二）］……彼等正诵波罗提木叉时，其住处有他诸比丘来，其数相等。已诵部分已善诵，余分应闻，诵者无罪。

    诸比丘！尔时，于一住处布萨日……［同第二　布萨犍度二八（二）］……彼等正诵波罗提木叉时，其住处有他诸比丘来，其数甚少。已诵部分已善诵，余分应闻，诵者无罪。

    （四）

    诸比丘！尔时，于一住处布萨日……［同第二　布萨犍度二八（二）］……彼等正诵波罗提木叉已，其住处有他诸比丘来，其数甚多。诸比丘！彼比丘等应再诵波罗提木叉，诵者无罪。

    诸比丘！尔时，于一住处布萨日……［同第二　布萨犍度二八（二）］……彼等正诵波罗提木叉已，其住处有他诸比丘来，其数相等。已诵部分已善诵，应告彼等清净，诵者无罪。

    诸比丘！尔时，于一住处布萨日……［同第二　布萨犍度二八（二）］……彼等正诵波罗提木叉已，其住处有他诸比丘来，其数甚少。已诵部分已善诵，应告彼等清净，诵者无罪。

    （五）

    诸比丘！尔时，于一住处布萨日……［同第二　布萨犍度二八（二）］……彼等正诵波罗提木叉已，而会众未离座时，其住处有他诸比丘来，其数甚多。诸比丘！彼诸比丘应再诵波罗提木叉，诵者无罪。

    诸比丘！尔时，于一住处布萨日……［同第二　布萨犍度二八（二）］……彼等正诵波罗提木叉已，会众未离座时，其住处有他诸比丘来，其数相等。已诵部分已善诵，应告彼等清净，诵者无罪。

    诸比丘！尔时，于一住处布萨日……［同第二　布萨犍度二八（二）］……彼等正诵波罗提木叉已，会众未离座时，其住处有他诸比丘来，其数甚少。已诵部分已善诵，应告彼等清净，诵者无罪。

    （六）

    诸比丘！尔时，于一住处布萨日……［同第二　布萨犍度二八（二）］……彼等正诵波罗提木叉已，部分会众已离座时，其住处有他诸比丘来，其数甚多。诸比丘！彼比丘等……其数相等……其数甚少……［同第二　布萨犍度二八（五）］。

    （七）

    诸比丘！尔时，于一住处布萨日……［同第二　布萨犍度二八（二）］……彼等正诵波罗提木叉已，一切会众已离座时，其住处有他诸比丘来，其数甚多……其数相等……其数甚少……［参照第二　布萨犍度二八（五）］……”

    ———无罪十五事终———

    二九

    （一）

    “诸比丘！尔时，于一住处布萨日，其住处多诸比丘集会，四人或过［四人］。彼等知其住处有他诸比丘未来，彼等以为适法，以为适律，知为别众而行布萨，诵波罗提木叉。彼等正诵波罗提木叉时，其住处有他诸比丘来，其数甚多。诸比丘！彼诸比丘应再诵波罗提木叉，不诵者堕恶作。

    （二）

    诸比丘！尔时，于一住处布萨日……［同第二　布萨犍度二九（一）］……彼等正诵波罗提木叉时，其住处有他诸比丘来，其数相当。已诵部分已善诵，余分应闻，不诵者堕恶作。

    诸比丘！尔时，于一住处布萨日……［同第二　布萨犍度二九（一）］……彼等正诵波罗提木叉时，其住处有他诸比丘来，其数甚少。已诵部分已善诵，余分应闻，不诵者堕恶作。

    （三）

    诸比丘！尔时，于一住处布萨日……［同第二　布萨犍度二九（一）］……彼等正诵波罗提木叉已……乃至……会众未离座时……乃至……部分会众已离座时……乃至……一切会众已离座时，其住处有其他诸比丘来，其数甚多……乃至……其数相等……乃至……其数甚少。已诵部分已善诵，应告彼等清净，不诵者堕恶作。”

    ———以别众为别众十五事终———

    三〇

    （一）

    “诸比丘！尔时，一住处布萨日，其住处多诸比丘集会，四人或过［四人］。彼等知其住处有他诸比丘未来，彼等于自行布萨为相应或不相应犹疑而行布萨，诵波罗提木叉。彼等正诵波罗提木叉时，其住处有他诸比丘来，其数甚多。诸比丘！彼诸比丘应再诵波罗提木叉，不诵者堕恶作。

    （二）

    诸比丘！尔时，……［参照第二　布萨犍度二九（二）～（三）］……不诵者堕恶作。”

    ———疑惑十五事终———

    三一

    （一）

    “诸比丘！尔时，于一住处布萨日，其住处多诸比丘集会，四人或过［四人］。彼等知其住处有他诸比丘未来，彼等自行布萨，以为相应而非不相应。恶作性而行布萨，诵波罗提木叉。彼等正诵波罗提木叉时，其住处有他诸比丘来，其数甚多。诸比丘！彼诸比丘应再诵波罗提木叉，不诵者堕恶作。

    （二）

    诸比丘！尔时，……［参照第二　布萨犍度二九（二）～（三）］……诵者堕恶作。”

    ———恶作性十五事终———

    三二

    （一）

    “诸比丘！尔时，于一住处布萨日，其住处多诸比丘集会，四人或过［四人］。彼等知其住处有其他诸比丘未来，彼等言：‘［未来者］将丧亡、将坏灭，彼等于汝何益？’彼等愿不和合以行布萨、诵波罗提木叉。彼等正诵波罗提木叉时，其住处有他诸比丘来，其数甚多。诸比丘！彼诸比丘应再诵波罗提木叉，不诵者堕偷兰遮。

    （二）

    诸比丘！尔时，……［参照第二　布萨犍度二九（二）～（三），但将‘堕恶作’改为‘堕偷兰遮’］……堕偷兰遮。”

    ———愿不和合十五事终———

    ———七十五事终———

    三三

    （一）

    “诸比丘！尔时，于一住处布萨日，其住处多诸比丘集会，四人或过［四人］。彼等知其住处有他诸比丘正入境界内，知其住处有他诸比丘已入境界内。见其住处有他诸比丘正入境界内，见其住处有他诸比丘已入境界内。闻其住处有他诸比丘正入境界内，闻其住处有他诸比丘已入境界内。

    其住处［之比丘］对其住处［之比丘］有一百七十五之三重。其住处［比丘］对客［比丘］、客［比丘］对其住处［之比丘］、客［比丘］对客［比丘］，若广说有七百之三重。”

    三四

    （一）

    “诸比丘！此处，其住处比丘以十四日、客［比丘］以十五日行［布萨］。若其住处［比丘］数多者，客［比丘］应从其住处［比丘］；若数相等者，客［比丘］应从其住处［比丘］；若客［比丘］数多者，其住处［比丘］应从客［比丘］。

    （二）

    诸比丘！此处，其住处比丘以十五日、客［比丘］以十四日行［布萨］。若其住处［比丘］数多者，客［比丘］应从其住处［比丘］；若数相等者，客［比丘］应从其住处［比丘］；若客［比丘］数多者，其住处［比丘］应从客［比丘］。

    （三）

    诸比丘！此处，其住处比丘以初日、客［比丘］以十五日行［布萨］。若其住处［比丘］数多者，其住处［比丘］若不欲时可不与客［比丘］和合，客［比丘］应往境界外行布萨。若数相等，其住处［比丘］若不欲时可不与客［比丘］和合，客［比丘］应往境界外行布萨。若客［比丘］数多，其住处［比丘］应与客［比丘］和合，或应往境界外。

    （四）

    诸比丘！此处，其住处比丘以十五日、客［比丘］以初日行［布萨］。若其住处［比丘］数多，客［比丘］应与其住处［比丘］和合，或往境界外。若数相等，客［比丘］应与其住处［比丘］和合，或往境界外。若客［比丘］数多，客［比丘］不欲时可不与其住处［比丘］和合，其住处［比丘］应往境界外行布萨。

    （五）

    诸比丘！此处有客比丘，见其住处比丘居住行相、居住记相、居住因相、居住标志善标示；并妥备床、小床、敷布、枕、饮水、食物，见其房舍甚清净。见之而疑其住处比丘在耶？或不在耶？

    （六）

    彼等疑而不寻［问］。未曾寻问而行布萨，即堕恶作。彼等疑而寻问，寻问而不见，不见而行布萨，即无罪。彼等疑而寻问，寻问而见，见而俱行布萨，无罪。彼等疑而寻问，寻问而见，见而各别行布萨，堕恶作。彼等疑而寻问，寻问而见，见之念言：‘失去！灭去！彼等于汝何益？’愿不和合行布萨，即堕偷兰遮。

    （七）

    诸比丘！此处有客比丘，见其住处比丘居住行相、居住记相、居住因相、居住标志；闻经行跫音、读诵声、咳嗽声、喷嚏声。闻之而疑其住处比丘在耶？或不在耶？彼等……［同第二　布萨犍度三四（六）］……堕偷兰遮。

    （八）

    诸比丘！此处有住处比丘，见客比丘客行相、客记相、客因相、客标志、未知之钵、未知之衣、未知之座、见流洗足水等。见而疑客比丘来耶？或未来耶？彼等……［同第二　布萨犍度三四（六）］……堕偷兰遮。

    （九）

    诸比丘！此处有住处比丘，见客比丘客行相、客记相、客因相、客标志；闻来至跫音、扫履声、咳嗽声、喷嚏声。闻之而疑客比丘来耶？或未来耶？彼等……［同第二　布萨犍度三四（六）］……堕偷兰遮。

    （一〇）

    诸比丘！此处有客比丘，见其住处比丘为异住者，彼等以为同住者。以为同住者而不问，不问而俱行布萨，无罪。彼等问，问而不留意，不留意而俱行布萨，堕恶作。彼等问，问而不留意，不留意而各别行布萨，无罪。

    （一一）

    诸比丘！此处有客比丘，见其住处比丘为同住者，彼等以为异住者。以为异住者而不问，不问而俱行布萨，堕恶作。彼等问，问而不留意，不留意而各别行布萨，堕恶作。彼等问，问而留意，留意而俱行布萨，无罪。

    （一二）

    诸比丘！此处有住处比丘，见客比丘为异住者，彼等以为同住者。……［同第二　布萨犍度三四（一〇）］……无罪。

    （一三）

    诸比丘！此处有住处比丘，见客比丘为同住者，彼等以为异住者。……［同第二　布萨犍度三四（一一）］……无罪。”

    三五

    （一）

    “诸比丘！布萨日不得从有比丘住处往无比丘住处，但除与僧伽俱，或有障碍。诸比丘！布萨日不得从有比丘住处往无比丘非住处，但除与僧伽俱，或有障碍。诸比丘！布萨之日不得从有比丘住处往无比丘住处或非住处，但除与僧伽俱，或有障碍。

    （二）

    诸比丘！布萨日不得从有比丘非住处往无比丘住处，但除与僧伽俱，或有障碍。诸比丘！布萨日不得从有比丘非住处往无比丘非住处，但除与僧伽俱，或有障碍。诸比丘！布萨日不得从有比丘非住处往无比丘住处或非住处，但除与僧伽俱，或有障碍。

    （三）

    诸比丘！布萨日不得从有比丘住处或非住处往无比丘住处，但除与僧伽俱，或有障碍。诸比丘！布萨日不得从有比丘住处或非住处往无比丘非住处，但除与僧伽俱，或有障碍。诸比丘！布萨日不得从有比丘住处或非住处往无比丘住处或非处，但除与僧伽俱，或有障碍。

    （四）

    诸比丘！布萨日不得从有比丘住处往有异住比丘之有比丘住处，但除与僧伽俱，或有障碍。诸比丘！布萨日不得从有比丘住处往有异住比丘之有比丘非住处，但除与僧伽俱，或有障碍。诸比丘！布萨日不得从有比丘住处往有异住比丘之有比丘住处或非住处……［参照第二　布萨犍度三五（一）～（三）］……诸比丘！布萨日不得从有比丘之住处或非住处，往有异住比丘之有比丘住处或非住处，但除与僧伽俱，或有障碍。

    （五）

    诸比丘！布萨日可从有比丘住处往有同住比丘之有比丘住处，但应知当日必达。诸比丘！布萨日可从有比丘住处往有同住比丘之有比丘非住处，但应知当日必达……诸比丘！布萨日可从有比丘住处或非住处往有同住比丘之有比丘住处或非住处，但应知当日必达。”

    三六

    （一）

    “诸比丘！于有比丘尼众会不得诵波罗提木叉，诵者堕恶作。诸比丘！于式叉摩那……沙弥……沙弥尼……弃学者……犯极罪者在坐众会，不得诵波罗提木叉，诵者堕恶作。

    （二）

    于有不见罪而被举者在坐之众会，不得诵波罗提木叉，诵者应依法处分。于有不忏悔罪而被举……于有不舍弃恶见而被举者之众会，不得诵波罗提木叉，诵者应依法处分。

    （三）

    于有黄门之众会，不得诵波罗提木叉，诵者堕恶作。于有贼住者……乃至……归于外道者……畜生……杀母者……杀父者……杀阿罗汉者……污染比丘尼者……破和合僧者……出［佛身］血者……二根者之众会，不得诵波罗提木叉，诵者堕恶作。

    （四）

    诸比丘！除众会未起之时，不得依与别住者之清净而行布萨……。诸比丘！非布萨［日］不得行布萨，但除得僧伽和合时。”

    ———布萨犍度诵品终———

    此犍度有八十六事。摄颂曰：

      外道．瓶沙王　　　　　集会而默然
      说法与独居　　　　　波罗提木叉
      日日之读诵　　　　　以半月一次
      随众会读诵　　　　　一住处和合
      和合及曼直　　　　　境界之过大
      跨河．各房舍　　　　　二之布萨堂
      极小布萨堂　　　　　新参．王舍城
      三衣不离境　　　　　以先定境界
      而后解境界　　　　　未定用村里
      河．海．湖水境　　　　　离境覆境界
      几日布萨日　　　　　羯磨及读诵
      波罗提木叉　　　　　蛮族．无障碍
      法．律．胁．胁律　　　　　难罪得许可
      非法之非议　　　　　四五说所见
      不令闻故．勤　　　　　有在家众会
      不得求读诵　　　　　周多那瓦睹
      不知．不知数　　　　　急遣及不往
      半月之何日　　　　　比丘有多少
      远方．并告知　　　　　不忆念．尘污
      座．明灯．四方　　　　　他多闻比丘
      急．安居．布萨　　　　　净羯磨．亲族
      伽伽．四比丘　　　　　三及二比丘
      罪．同分．忆念　　　　　僧伽皆犯罪
      疑有罪不知　　　　　多闻之比丘
      多数数相等　　　　　少数众未去
      部分起离座　　　　　皆离座．知．疑
      成之相应而　　　　　有恶作之性
      乃至知．见．闻　　　　　旧客之比丘
      十四．十五日　　　　　初日十五日
      于以有记相　　　　　二种共住者
      别住者布萨　　　　　若不得僧伽
      和合时在于　　　　　布萨外布萨
      如此说摄颂　　　　　以为解说事
汉译南传大藏经第 03 册 No. 0002 犍度(第1卷-第10卷)

    第三　入雨安居犍度

    一

    （一）

    尔时，佛世尊住王舍城竹林迦兰陀迦园。尔时，世尊未为诸比丘制定雨时安居。此处彼诸比丘夏时、冬时、雨时尽皆游行。

    （二）

    众人忿怒、非难：“如何诸沙门释子冬时、夏时、雨时尽皆游行，践踏青草，以害一根之命，多杀小生命耶？彼诸外道其法恶说，亦顾此以求雨时安居，彼鸟等亦顾此作巢树顶，求雨时安居。然彼沙门释子等不论冬时、夏时、雨时，尽皆游行，践踏青草，害一根之命，多杀小生命。”

    （三）

    诸比丘闻彼众人忿怒、非难。时，诸比丘以此事白世尊，［世尊曰：］“诸比丘！许入雨安居。”

    二

    （一）

    时，诸比丘心生思念：“何时应入雨安居耶？”彼等以此事白世尊，［世尊曰：］“诸比丘！于雨期许入雨安居。”

    （二）

    时，诸比丘心生思念：“入雨安居有几种耶？”彼等以此事白世尊，［世尊曰：］“诸比丘！有二入雨安居，前时与后时也。前时于頞沙荼满月之翌日入，后时于頞沙荼满月一月后入。诸比丘！如是，有二时入雨安居。”

    三

    （一）

    尔时，六群比丘入雨安居，雨安居中，亦去游行。众人忿怒、非难：“如何诸沙门释子冬时、夏时、雨时尽皆游行，践踏青草，害一根之命，多杀小生命。彼诸外道其法恶说，亦顾此以求雨时安居，彼诸鸟亦顾此而树顶作巢，求雨时安居。然彼诸沙门释子，冬时、夏时、雨时尽皆游行。践踏青草，害一根之命，多杀小生命。”

    （二）

    诸比丘闻彼众人忿怒、非难。少欲诸比丘忿怒、非难：“如何六群比丘入雨安居，于雨安居中，亦去游行耶？”彼诸比丘以此事白世尊。时，世尊以此因缘，于此时机说法，告诸比丘曰：“诸比丘！入雨安居未满三月，或后不住三月者，不得出外游行，出者堕恶作。”

    四

    （一）

    尔时，六群比丘不欲入雨安居。彼等以此事白世尊，［世尊曰：］“诸比丘！不可不入雨安居，不入者堕恶作。”

    （二）

    尔时，六群比丘于入雨安居日不欲安居，故意出离住处。彼等以此事白世尊，［世尊曰：］“诸比丘！于入雨安居日，不欲入安居者，不得故意出离住处，出者堕恶作。”

    （三）

    尔时，摩竭国洗尼瓶沙王欲令延期入雨安居，遣使者至诸比丘处言：“请于次满月日入雨安居。”彼等以此事白世尊，［世尊曰：］“诸比丘！可随顺于王。”

    五

    （一）

    尔时，世尊于随意间住王舍城后，往舍卫城游行，次第游行至舍卫城。其时世尊住舍卫城祇树给孤独园。尔时拘萨罗国有忧陀延优婆塞，为僧伽建立精舍。遣使至彼诸比丘处言：“请莅临！我欲行布施、闻法、见比丘。”

    （二）

    诸比丘曰：“世尊规定未住满入雨安居三月或后三月者，不得出外游行。忧陀延优婆塞！于诸比丘住雨安居期间暂待，若出雨安居时则往。若彼急要时，请于彼住处之诸比丘之处，奉献精舍。”

    （三）

    忧陀延优婆塞忿怒、非难：“我遣使者去如何不来耶？我乃施者、作者、僧伽近侍者也。”诸比丘闻忧陀延优婆塞忿怒、非难。时，彼诸比丘以此事白世尊。

    （四）

    时，世尊以此因缘，于此时机说法，告诸比丘曰：“诸比丘！若为七种人所请，但许七日事，即许往；未受使者，不然！［七种人者：］比丘、比丘尼、式叉摩那、沙弥、沙弥尼、优婆塞、优婆夷也。诸比丘！为如此七种人所请，许为七日，即许往；未受使者，不然。七日应返。

    （五）

    诸比丘！此处有优婆塞，为僧伽建立精舍。若彼遣使者至诸比丘处言：‘请莅临！我欲行布施、闻法、见比丘。’诸比丘！若受请行事七日，即许往；未受请者，不然。七日应返。

    （六）

    诸比丘！此处有优婆塞，为僧伽建立平覆屋、建立楼房、建立地窟、建立房舍、建立藏库、建立勤行堂、建立火堂、建立用房、建立厕所、建立经行处、建立经行堂、建筑水井、建立井堂、建立浴室、建立浴室堂、建立小池、建立廷堂、建立庭园、建立园地。若彼遣使者至诸比丘处言：‘请莅临！我欲行布施、闻法、见比丘。’诸比丘！若受请行事七日，即许往；未受请者，不然。七日应返。

    （七）

    诸比丘！此处有优婆塞，为多数比丘……乃至……为一比丘建立精舍、建立平覆屋、建立殿楼……［同第三　入雨安居犍度五（六）］……七日应返。

    （八）

    诸比丘！此处有优婆塞，为比丘尼僧伽……乃至……为多数比丘尼……乃至……为一比丘尼……乃至……为多数式叉摩那……乃至……为一式叉摩那……乃至……为多数沙弥……乃至……为一沙弥……乃至……为多数沙弥尼……乃至……为一沙弥尼建立精舍、建立平覆屋、建立殿楼、建立楼房、建立地窟、建立房舍、建立藏库、建立勤行堂、建立火堂、建立用房、建立厕所、建立经行处、建立经行堂、建筑水井、建立井堂、建立小池、建立廷堂、建立庭园、建立园地。若彼遣使者至诸比丘处言：‘请莅临！我欲行布施、闻法、见比丘。’诸比丘！若受使行事七日间，即许往；未受使者，不然。七日应返。

    （九）

    诸比丘！此处有优婆塞，为自己建立住屋……乃至……建立卧处、建立小屋、建塔、建立天幕、建立店、建立店屋、建立殿楼、建立楼房、建立地窟、建立房舍、建立藏库、建立勤行堂、建立火堂、建立厨房、建立厕所、建立经行处、建立经行堂、建筑水井、建立井堂、建立浴室、建立浴室堂、建立小池、建立廷堂、建立庭园、建立园地。或为其子婚礼、或为其女婚礼、或病、或读诵名经，若彼遣使者至诸比丘处言：‘请莅临！此经未灭前，即学此经。’或有其他所用、所作，或彼遣使者至诸比丘处言：‘请莅临！我欲行布施、闻法、见比丘。’诸比丘！若受请行事七日，即许往；不受请者，不然。七日应返。

    （一〇）

    诸比丘！此处有优婆夷，为僧伽建立精舍。若彼女遣使者至诸比丘处言：‘请莅临！我欲行布施、闻法、见比丘。’诸比丘！若受请行事七日间，即许往；未受请者，不然。七日应返。

    （一一）

    诸比丘！此处有优婆夷，为僧伽建立平覆屋……［同第三　入雨安居犍度五（六）］……建立园地。若彼女遣使者至诸比丘处……［同第三　入雨安居犍度五（一〇）］……七日应返。

    （一二）

    诸比丘！此处有优婆夷，为多数诸比丘……乃至……为一比丘……乃至……为比丘尼僧伽……乃至……为多数之比丘尼……乃至……为一比丘尼……乃至……为多数之式叉摩那……为一式叉摩那、为多数之沙弥、为一沙弥、为多数之沙弥尼、为一沙弥尼……乃至……为自己建立住屋……乃至……建立卧处……［同第三　入雨安居犍度五（九）］……或病、或读诵名经，若彼女遣使者至诸比丘处言：‘请莅临！此经未灭前，学此经。’或有其他所用、所作，而彼女遣使者至诸比丘处言：‘请莅临！我欲行布施、闻法、见比丘。’诸比丘！若受请行事七日间，即许往；未受请者，不然。七日应返。

    （一三）

    诸比丘！此处有比丘为僧伽……有比丘尼为僧伽……有式叉摩那为僧伽……有沙弥为僧伽……有沙弥尼为僧伽……为多数之比丘……为一比丘……为比丘尼僧伽……为多数之比丘尼……为一比丘尼……为多数之式叉摩那……为一式叉摩那……为多数之沙弥……为一沙弥……为多数之沙弥尼……为一沙弥尼……为自己建立精舍……［同第三　入雨安居犍度五（八）］……建立园地。若彼尼遣使者至诸比丘处言：‘请莅临！我欲行布施、闻法、见比丘。’诸比丘！若受请行事七日间，即许往；未受请者，不然。七日应返。”

    六

    （一）

    尔时，有一比丘患病。彼遣使者至诸比丘处言：“我病！诸比丘！请莅临！欲诸比丘莅临。”彼等以此事白世尊，［世尊曰：］“诸比丘！五种人七日间行事，虽不受请亦许往，何况受请！［五种人者：］比丘、比丘尼、式叉摩那、沙弥、沙弥尼也。诸比丘！如此五种人七日间行事，虽不受请亦可往，何况受请耶？七日应返。

    （二）

    诸比丘！此处有比丘病。若彼遣使者至诸比丘处言：‘我病！诸比丘！请莅临！欲诸比丘莅临。’诸比丘！七日间行事，虽未受请亦许往，何况受请耶？［且应念：］‘我须求病者之食、求看病者之食、求病者之医药、问候、看护。’七日应返。

    （三）

    诸比丘！此处有比丘生不欣喜。若彼遣使者至诸比丘处言：‘我生不欣喜，诸比丘！请莅临！欲诸比丘莅临。’诸比丘！行事七日，虽未受请亦许往，何况受请耶？［且应念：］‘我为之灭不欣喜，令灭［不欣喜］而说法。’七日应返。

    （四）

    诸比丘！此处有比丘生恶作［悔疑］。若彼遣使者至诸比丘处言：‘我生恶作，诸比丘！请莅临！欲诸比丘莅临。’诸比丘！若行事七日，虽未受请亦许往，何况受请耶？［且应念：］‘我为之除恶作，令除［恶作］而说法。’七日应返。

    （五）

    诸比丘！此处有比丘生成见。若彼遣使者至诸比丘处言：‘我生成见，诸比丘！请莅临！欲诸比丘莅临。’诸比丘！若行事七日，虽未受请亦许往，何况受请耶？［且应念：］‘我为之离成见，令离［成见］而说法。’七日应返。

    （六）

    诸比丘！此处有比丘，以犯尊法而当别住。若彼遣使者至诸比丘处言：‘我以犯尊法而当别住，诸比丘！请莅临！欲诸比丘莅临。’诸比丘！若行事七日，虽未受请亦许往，何况受请耶？［且应念：］‘我力令与别住，或唱［表白］，或加入会众以满僧数。’七日应返。

    （七）

    诸比丘！此处有比丘当本日治。若彼遣使者至比丘等处言：‘我当本日治，诸比丘！请莅临！欲诸比丘莅临。’诸比丘！若行事七日，虽未受请亦许往，何况受请耶？［且应念：］‘我力令与本日治，或唱［表白］，或加入会众以成满数。’七日应返。

    （八）

    诸比丘！此处有比丘当摩那埵。若彼遣使者至诸比丘处言：‘我当摩那埵，诸比丘！请莅临！欲诸比丘莅临。’诸比丘！若行事七日，虽未受请亦许往，何况受请耶？［且应念：］‘我力令与摩那埵，或唱［表白］，或［加入］会众以成满数。’七日应返。

    （九）

    诸比丘！此处有比丘当出罪。若彼遣使者至诸比丘处言：‘我当出罪，诸比丘！请莅临！欲诸比丘莅临。’诸比丘！若行事七日，虽未受请亦许往，何况受请耶？［且应念：］‘我力令与出罪，或唱［表白］，或［加入］会众以成满数。’七日应返。

    （一〇）

    诸比丘！此处有比丘欲僧伽为之行羯磨、呵责、依止、驱出、下意、举罪。若彼遣使者至诸比丘处言：‘欲僧伽为我行羯磨，诸比丘！请莅临！欲诸比丘莅临。’诸比丘！若行事七日，虽未受请亦许往，何况受请耶？［且应念：］‘如何使僧伽行羯磨，或令转而减轻。’七日应返。

    （一一）

    或僧伽已为彼行羯磨、呵责……举罪也。若彼遣使者至诸比丘处言：‘僧伽为我行羯磨，诸比丘！请莅临！欲诸比丘莅临。’诸比丘！若行事七日，虽未受请亦许往，何况受请耶？［且应念：］‘如何使之正行、从顺、免罪，使僧伽停止羯磨。’七日应返。

    （一二）

    诸比丘！此处有比丘尼病。若彼尼遣使者至诸比丘处言：‘我病！诸尊者！请莅临！欲诸尊者莅临。’诸比丘！若行事七日，虽未受请亦许往，何况受请耶？［且应念：］‘我求病者之食、求看病者之食、求病者之医药、问候、看护。’七日应返。

    （一三）

    诸比丘！此处有比丘尼，生不欣喜。若彼尼遣使者至诸比丘处言：‘我生不欣喜，诸尊者！请莅临！欲诸尊者莅临。’诸比丘！若行事七日，虽未受请亦许往，何况受请耶？［且应念：］‘我为之灭不欣喜，令灭［不欣喜］而说法。’七日应返。

    （一四）

    诸比丘！此处有比丘尼生恶作。若彼尼遣使者至诸比丘处言：‘我生恶作，诸尊者！请莅临！欲诸尊者莅临。’诸比丘！若行事七日，虽未受请亦许往，何况受请耶？［且应念：］‘我为之除恶作，令除［恶作］而说法。’七日应返。

    （一五）

    诸比丘！此处有比丘尼生成见。若彼尼遣使者至诸比丘处言：‘我生成见，诸尊者！请莅临！欲诸尊者莅临。’诸比丘！若行事七日，虽未受请亦许往，何况受请耶？［且应念：］‘我为之离成见，令离［成见］而说法。’七日应返。

    （一六）

    诸比丘！此处有比丘尼，犯尊法而当摩那埵。若彼尼遣使者至诸比丘处言：‘我犯尊法而当摩那埵，诸尊者！请莅临！欲诸尊者莅临。’诸比丘！若行事七日，虽未受请亦许往，何况受请耶？［且应念：］‘我力令与摩那埵。’七日应返。

    （一七）

    诸比丘！此处有比丘尼当本日治。若彼尼遣使者至诸比丘处言：‘我当本日治，诸尊者！请莅临！欲诸尊者莅临。’诸比丘！若行事七日，虽未受请亦许往，何况受请耶？［且应念：］‘我力令与本日治。’七日应返。

    （一八）

    诸比丘！此处有比丘尼当出罪。若彼尼遣使者至诸比丘处言：‘我当出罪，诸尊者！请莅临！欲诸尊者莅临。’诸比丘！若行事七日，虽未受请亦许往，何况受请耶？［且应念：］‘我力令与出罪。’七日应返。

    （一九）

    诸比丘！此处有比丘尼，欲僧伽为之行羯磨、呵责、依止、驱出、下意、举罪。若彼尼遣使者至诸比丘处言：‘欲僧伽为我行羯磨，诸尊者！请莅临！欲诸尊者莅临。’诸比丘！若行事七日，虽未受请亦许往，何况受请耶？［且应念：］‘如何使僧伽行羯磨，或令转而减轻。’七日应返。

    （二〇）

    或僧伽已为彼尼行羯磨、呵责……举罪也。若彼尼遣使者至诸比丘处言：‘僧伽已为我行羯磨，诸尊者！请莅临！欲诸尊者莅临。’诸比丘！若行事七日，虽未受请亦许往，何况受请耶？［且应念：］‘如何使之正行、从顺、免罪，使僧伽停止羯磨。’七日应返。

    （二一）

    诸比丘！此处有式叉摩那病。若彼女遣使者至诸比丘处言：‘我病！诸尊者！请莅临！欲诸尊者莅临。’诸比丘！若行事七日，虽未受请亦许往，何况受请耶？［且应念：］‘我须求病者之食、求看病者之食、求病者医药、问候、看护。’七日应返。

    （二二）

    诸比丘！此处有式叉摩那生不欣喜……乃至……生恶作……生成见……犯学［处］。若彼女遣使者至诸比丘处言：‘我犯学［处］，诸尊者！请莅临！欲诸尊者莅临。’诸比丘！若行事七日，虽未受请亦许往，何况受请耶？［且应念：］‘我力令［再］受学［处］。’七日应返。

    （二三）

    诸比丘！此处有式叉摩那欲受具足戒。若彼女遣使者至诸比丘处言：‘我欲受具足戒，诸尊者！请莅临！欲诸尊者莅临。’诸比丘！若行事七日，虽未受请亦许往，何况受请耶？［且应念：］‘我力令受具足戒，或唱［表白］，或［加于］众会以成满数。’七日应返。

    （二四）

    诸比丘！此处有沙弥病。若彼遣使者至诸比丘处言：‘我病！诸比丘！请莅临！欲诸比丘莅临。’诸比丘！若行事七日，虽未受请亦许往，何况受请耶？［且应念：］‘我须求病者之食、求看病者之食、求病者之医药、问候、看护。’七日应返。

    （二五）

    诸比丘！此处有沙弥生不欣喜……乃至……生恶作……生成见……欲问有几岁。若彼遣使者至诸比丘处言：‘我欲问有几岁，诸比丘！请莅临！欲诸比丘莅临。’诸比丘！若行事七日，虽未受请亦许往，何况受请耶？［且应念：］‘我需询问、解说。’七日应返。

    （二六）

    诸比丘！此处有沙弥欲受具足戒。若彼遣使者至诸比丘处言：‘我欲受具足戒，诸比丘！请莅临！欲诸比丘莅临。’诸比丘！若行事七日，虽未受请亦许往，何况受请耶？［且应念：］‘我力令受具足戒，或唱［表白］，或［加入］会众以成满数。’七日应返。

    （二七）

    诸比丘！此处有沙弥尼病。若彼女遣使者至诸比丘处言：‘我病！诸尊者！请莅临！欲诸尊者莅临。’诸比丘！若行事七日，虽未受请亦许往，何况受请耶？［且应念：］‘我需求病者之食、求看病者之食、求病者之医药、问候、看护。’七日应返。

    （二八）

    诸比丘！此处有沙弥尼生不欣喜……乃至……生恶作……生成见……欲问有几岁。若彼女遣使者至诸比丘处言：‘我欲问有几岁，诸尊者！请莅临！欲尊者等莅临。’诸比丘！若行事七日，虽未受请亦许往，何况受请耶？［且应念：］‘我需询问、解说。’七日应返。

    （二九）

    诸比丘！此处有沙弥尼欲受学［处］。若彼女遣使者至诸比丘处言：‘我欲受学［处］，诸尊者！请莅临！欲诸尊者莅临。’诸比丘！若行事七日，虽未受请亦许往，何况受请耶？［且应念：］‘我力令受学［处］。’七日应返。”

    七

    （一）

    尔时，有一比丘之母生病。彼女遣使者至子处言：“我病！我子！回来！欲子回来。”时，彼比丘心生思念：“世尊规定七种人行事七日，受请者许往，未受请者不然。规定五种人行事七日，未受请亦许往，何况受请耶？我母生病，但非优婆夷，我应如何为之耶？”彼以此事白世尊，［世尊曰：］

    （二）

    “诸比丘！于七种人若行事七日，未受请亦许往，何况受请耶？［七种人者：］比丘、比丘尼、式叉摩那、沙弥、沙弥尼、母、父也。诸比丘！如此七种人若行事七日，未受请亦许往，何况受请耶？七日应返。

    （三）

    诸比丘！此处有比丘，彼母生病。若彼女遣使者至子处言：‘我病！我子！回来！欲子回来。’［同第三　入雨安居犍度五（二）］……七日应返。

    （四）

    诸比丘！此处有比丘，彼父生病。若彼遣使者至子处言：‘我病！我子！回来！欲子回来。’……［同第三　入雨安居犍度六（二）］……七日应返。

    （五）

    诸比丘！此处有比丘，彼兄弟病。若彼遣使者至兄弟处言：‘我病！我兄弟！回来！欲兄弟回来。’诸比丘！若行事七日，受请者许往，未受请者不然。七日应返。

    （六）

    诸比丘！此处有比丘，彼姊妹生病。若彼女遣使者至兄弟处言：‘我病……［同第三　入雨安居犍度七（五）］……’七日应返。

    （七）

    诸比丘！此处有比丘，彼之亲族病。若彼之亲族遣使者至比丘处言：‘我病！请莅临！欲汝莅临。’诸比丘！若行事七日，受请者即许往，未受请者不然。七日应返。

    （八）

    诸比丘！此处有比丘友病。若彼遣使至诸比丘处言：‘我病！诸比丘！请莅临！欲诸比丘莅临。’诸比丘！若行事七日，受请者许往，不受请者不然。七日应返。”

    八

    （一）

    尔时，僧伽精舍朽废，有一优婆塞于森林斫材，彼遣使者至诸比丘处，言：“若运彼材，我以彼材与之。”彼等以此事白世尊，［世尊曰：］“诸比丘！因僧伽事者许往。七日应返。”

    ———雨安居诵品终———

    九

    （一）

    尔时，于拘萨罗国之一住处有比丘等入雨安居，为猛兽所恼，或遭捕、或遭杀。彼等以此事白世尊，［世尊曰：］“诸比丘！此处有诸比丘入雨安居，为猛兽所恼，或遭捕、或遭杀。此为障碍应离去，无破雨安居罪。诸比丘！此处有诸比丘入雨安居，为蛇所恼，或遭咬、或遭杀。此无……罪。

    （二）

    诸比丘！此处有诸比丘入雨安居，为盗贼所恼，或遭掠夺、或遭殴打。此无……罪。诸比丘！此处有诸比丘入雨安居，为毕舍遮所恼，或为所凭附、或夺精。此无……罪。

    （三）

    诸比丘！此处有诸比丘入雨安居，其村为火所烧，诸比丘为食所困而疲。此无……罪。诸比丘！此处有诸比丘入雨安居，其卧具床座为火所烧，诸比丘为卧具床座所困而疲。此无……罪。

    （四）

    诸比丘！此处有诸比丘入雨安居，其村为水所漂，诸比丘为食所困而疲。此无……罪。诸比丘！此处有诸比丘入雨安居，其卧具床座为水所漂，诸比丘为卧具床座所困而疲。此无……罪。”

    一〇

    （一）

    尔时，于一住处有诸比丘入雨安居，其村为避盗贼而迁移。彼等以此事白世尊，［世尊曰：］“诸比丘！许往村所迁移处。”村为二分。彼等以此事白世尊，［世尊曰：］“诸比丘！许往多数者处。”多数者无信心、无净心。彼等以此事白世尊，［世尊曰：］“诸比丘！许往有信心、有净心者处。”

    一一

    （一）

    尔时，于拘萨罗国一住处，有诸比丘入雨安居，粗、妙之食皆不得满足，不应所求。彼等以此事白世尊，［世尊曰：］“诸比丘！此处有诸比丘入雨安居，粗、妙之食皆不得满足，不应所求。此为障碍应离去，无破雨安居罪。诸比丘！此处有诸比丘入雨安居，粗、妙之食皆得满足，能应所求，但不得足量之食。此无……罪。

    （二）

    诸比丘！此处有诸比丘入雨安居，粗、妙之食得满足，能应所求，得足量之食，但不得所应医药。此……无罪。诸比丘！此处有诸比丘入雨安居，粗、妙之食得满足，应所求，得足量之食，得所应之医药，而不得相称之侍者。此无……罪。

    （三）

    诸比丘！此处有诸比丘入雨安居，女人引诱彼言：‘来！与汝黄金、与妙色金、与田、与土地、与牡牛、与牝牛、与奴仆、与女儿为妻，我为汝妻，勿娶他女。’于此，若比丘心生思念：‘世尊说心易变，或障碍我梵行。’应离去，无破雨安居罪。

    （四）

    诸比丘！此处有诸比丘入雨安居，淫女诱彼……乃至……年长童女诱彼……黄门诱彼……亲族诱彼……国王诱彼……盗贼诱彼……恶人诱彼言：‘来！与汝黄金……与女儿为妻，勿娶他女。’于此，若比丘心生思念……无……罪。诸比丘！此处有比丘入雨安居，发见无主之财。于此，若比丘心生思念……无……罪。

    （五）

    诸比丘！此处有比丘入雨安居，见多数诸比丘图破僧。于此，若比丘心生思念：‘世尊说破僧乃最重［罪］，于我现前不得有破僧者。’应离去，无破雨安居罪。诸比丘！此处有比丘入雨安居，闻多数诸比丘图破僧。于此无……罪。

    （六）

    诸比丘！于此处有比丘入雨安居，于某甲住处，闻多数之诸比丘图破僧。于此，若比丘心生思念：‘彼诸比丘是我友，我告彼等言，世尊说破僧乃最重［罪］，诸具寿勿悦破僧。彼等不顺从我言，不恭敬听闻。’即应离去。无破安居罪。

    （七）

    诸比丘！此处有比丘入雨安居，于某甲住处，闻多数诸比丘图破僧。于此，若比丘心生思念：‘彼诸比丘虽非我友，彼等之友是我友也。我告彼友以言彼等，世尊……’……［同第三　入雨安居犍度一一（六）］无……罪。

    （八）

    诸比丘！此处有比丘入雨安居，于某甲住处，闻多数诸比丘行破僧。于此，若比丘心生思念：‘彼诸比丘是我友也，我言彼等，世尊……’……［同第三　入雨安居犍度一一（六）］无……罪。

    （九）

    诸比丘！此处有比丘入雨安居，于某甲住处，闻多数诸比丘行破僧。于此若比丘心生思念：‘彼诸比丘虽非我友，彼等之友是我友也。我告彼友言彼等，世尊……’……［同第三　入雨安居犍度一一（六）］无……罪。

    （一〇）

    诸比丘！此处有比丘入雨安居，于某甲住处，闻多数诸比丘尼图破僧。于此，若比丘心生思念：‘彼诸比丘尼是我友也，我告彼诸尼言，世尊说破僧乃最重［罪］，诸姊妹勿悦破僧。彼女不顺从我言，不恭敬听闻。’即应离去。无破雨安居罪。

    （一一）

    诸比丘！此处有比丘入雨安居，于某甲住处，闻多数诸比丘尼图破僧。于此，若比丘心生思念：‘彼诸比丘尼虽非我友，彼诸尼之友是我友也。我告彼友言彼尼等，世尊……’……［同第三　入雨安居犍度一一（一〇）］无……罪。

    （一二）

    诸比丘！此处有比丘入雨安居，于某甲住处，闻多数诸比丘尼行破僧。于此，若比丘心生思念：‘彼诸比丘尼是我友也，我言彼尼等，世尊……’……［同第三入雨安居犍度一一（一〇）］无……罪。

    （一三）

    诸比丘！此处有比丘入雨安居，于某甲住处，闻多数诸比丘尼行破僧。于此，若比丘心生思念：‘彼诸比丘尼虽非我友，彼诸尼之友是我友也。我告彼友言彼尼等，世尊……’……［同第三　入雨安居犍度一一（一〇）］无……罪。”

    一二

    （一）

    尔时，有一比丘欲于牛舍入雨安居。彼等以此事白世尊，［世尊曰：］“诸比丘！许于牛舍入雨安居。”牛舍迁移矣。彼等以此事白世尊，［世尊曰：］“诸比丘！许往牛舍处。”

    （二）

    尔时，有一比丘于近入雨安居时，欲与旅商俱往。彼等以此事白世尊，［世尊曰：］“诸比丘！许于旅商中入雨安居。”尔时，有一比丘于近入雨安居时，欲乘船而往。彼等以此事白世尊，［世尊曰：］“诸比丘！许于船入雨安居。”

    （三）

    尔时，诸比丘于树洞入雨安居。众人忿怒、非难：“犹如树神。”彼等以此事白世尊，［世尊曰：］“诸比丘！不得于树洞入雨安居，入者堕恶作。”

    （四）

    尔时，诸比丘于树叉上入雨安居。众人忿怒、非难：“犹如猎夫。”彼等以此事白世尊，［世尊曰：］“诸比丘！于树叉上不得入雨安居，入者堕恶作。”

    （五）

    尔时，诸比丘于露地入雨安居。天下雨，或跑至树下、或跑入拈笆（nimb）树洞。彼等以此事白世尊，［世尊曰：］“诸比丘！于露地不得入雨安居，入者堕恶作。”

    （六）

    尔时，诸比丘无卧具、床座入雨安居，为寒冷所困而疲、为炎热所困而疲。彼等以此事白世尊，［世尊曰：］“诸比丘！无卧具、床座不得入雨安居，入者堕恶作。”

    （七）

    尔时，诸比丘于纳尸堂入雨安居。众人忿怒、非难：“犹如火葬夫。”彼等以此事白世尊，［世尊曰：］“诸比丘！于纳尸堂不得入雨安居，入者堕恶作。”

    （八）

    尔时，诸比丘于伞盖之下入雨安居。众人忿怒、非难：“犹如放牛人。”彼等以此事白世尊，［世尊曰：］“诸比丘！伞盖之下不得入雨安居，入者堕恶作。”

    （九）

    尔时，诸比丘于土缸中入雨安居。众人忿怒、非难：“犹如外道。”彼等以此事白世尊，［世尊曰：］“诸比丘！于土缸中不得入雨安居，入者堕恶作。”

    一三

    （一）

    尔时，舍卫国僧伽相约于雨安居间，不令出家。毗舍佉鹿母之孙到诸比丘处请求出家。诸比丘言：“僧伽相约于雨安居间，不得令出家。且待诸比丘住雨安居，从雨安居出时，即令出家。”时，诸比丘从雨安居出，言毗舍佉鹿母之孙曰：“今可出家！”彼言：“若我已出家，我则欣喜，今我不出家。”

    （二）

    毗舍佉鹿母忿怒、非难：“如何如此相约于雨安居间，不令出家耶？何时不可行法耶？”诸比丘闻毗舍佉鹿母忿怒、非难时，彼诸比丘以此事白世尊，［世尊曰：］“诸比丘！不得如此相约于雨安居间，不令出家，约者堕恶作。”

    一四

    （一）

    尔时，具寿跋难陀释子与拘萨罗国之波斯匿王相约雨安居前，彼往彼住处，于途中见多衣物之二住处。彼生思念：“我当于此二住处住雨安居。如此者可多得衣物。”彼于其二住处住雨安居。拘萨罗国波斯匿王忿怒、非难：“如何跋难陀释子违反与我之约。世尊岂非以无数方便，呵责妄语，赞叹离妄语耶？”

    （二）

    诸比丘闻拘萨罗国波斯匿王忿怒、非难。少欲诸比丘忿怒、非难：“如何具寿跋难陀释子违反与拘萨罗国波斯匿王之约耶？世尊岂非以无数方便呵责妄语，赞叹离妄语耶？”

    （三）

    时，彼诸比丘以此事白世尊。时，世尊以此因缘令比丘众集会，问具寿跋难陀释子曰：“跋难陀！汝违反与拘萨罗国波斯匿王之约，真实耶？”“世尊！真实也。”佛世尊呵责：“愚人！如何汝违反与拘萨罗国波斯匿王之约耶？愚人！我岂非以无数方便呵责妄语，赞叹离妄语耶？愚人！此令未信者不信……［参照第一大犍度二五（五）］……”呵责、说法，告诸比丘曰：

    （四）

    “诸比丘！此处有比丘相约雨安居前，彼往彼住处，于途中见多衣物二住处。彼生思念：‘我当于此二住处住雨安居，如此者可多得衣物。’彼于彼二住处住雨安居。诸比丘！彼比丘失约于［雨安居］前，堕恶作。

    （五）

    诸比丘！此处有比丘相约雨安居前，彼往彼住处，于外行布萨，半月之次日到精舍，设卧具床座、调饮食、净房舍，于是日无事而去。诸比丘！彼比丘失约于［雨安居］前，堕恶作。诸比丘！此处有比丘……乃至……于是日有事而离去。诸比丘！彼比丘失约于［雨安居］前，堕恶作。

    （六）

    诸比丘！此处有比丘……住后二、三日无事而去。诸比丘！彼比丘因失约于［雨安居］前，堕恶作。诸比丘！此处有比丘……住二、三日后，有事而去。诸比丘！彼比丘因失约于［雨安居］前，堕恶作。诸比丘！此处有比丘……住二、三日后，有七日间行事而离去，彼于外面过七日。诸比丘！彼比丘因失约于［雨安居］前，堕恶作。诸比丘！此处有比丘……住二、三日后，有七日间行事而离去。彼于七日中返。诸比丘！彼比丘因未失约于［雨安居］前，无罪。

    （七）

    诸比丘！此处有比丘……先行自恣，于七日间行事而离去。诸比丘！彼比丘返或不返其住处。诸比丘！彼比丘因不失约于［雨安居］前，无罪。

    （八）

    诸比丘！此处有比丘相约雨安居前，彼往彼住处行布萨，半月之次日至精舍，设卧具床座、调饮食、净房舍，但于是日无行事而离去。诸比丘！彼比丘因失约于［雨安居］前，堕恶作。

    （九）

    诸比丘！此处有比丘……有行事，于其日离去……乃至……住二、三日后，无行事而离去……乃至……住二、三日后，有行事而离去……乃至……住二、三日后，有七日间行事而离去，彼于外面过七日。诸比丘！彼比丘因失约于［雨安居］前，堕恶作。

    （一〇）

    ……住二、三日后，有七日间行事而离去，彼于七日内返。诸比丘！彼比丘因不失约于［雨安居］前，无罪。……先行自恣，七日间……［同第三　入雨安居犍度一四（七）］……无罪。

    （一一）

    诸比丘！此处有比丘相约雨安居后，彼欲往彼住处。于外面行布萨，半月之次日到精舍，设卧具床座、调饮食、净房舍，是日无行事而离去。诸比丘！彼比丘因失约于［雨安居］后，堕恶作。诸比丘！此处有比丘……［参照第三　入雨安居犍度一四（五）～（一〇）。将‘雨安居前’改为‘雨安居后’，将‘先行自恣’改为‘迦剌底迦月满月前’。］约……，无罪。”

    此［犍度］摄颂曰：

      入于雨安居　　　　　何时与几何
      中有游行者　　　　　不欲入．故意
      延期．优婆塞　　　　　病．母．父．兄弟
      姊妹与亲族　　　　　比丘友．精舍
      乃至猛兽．蛇　　　　　盗贼．毕舍遮
      至火灾二种　　　　　水漂．村迁移
      多数村施者　　　　　粗．妙．所应食
      医药并侍者　　　　　女人及淫女
      黄门与亲族　　　　　国王与盗贼
      乃至恶人．财　　　　　破僧有八种
      牛舍与旅商　　　　　船．洞．并木叉
      露地雨安居　　　　　无卧具床座
      纳尸堂．伞盖　　　　　土缸入安居
      僧伽约．违约　　　　　于外作布萨
      前雨安居与　　　　　雨安居之后
      以应理而行　　　　　无行事而去
      有事但离去　　　　　二．三．七行事
      先七日去者　　　　　返不返无罪
      应听此诸事　　　　　摄颂中要道
      此之犍度中　　　　　有五十二事
汉译南传大藏经第 03 册 No. 0002 犍度(第1卷-第10卷)

    第四　自恣犍度

    一

    （一）

    尔时，佛世尊在舍卫城祇树给孤独园。尔时，有多数同见相亲诸比丘，于拘萨罗国一住处入雨安居。时，彼诸比丘心生思念：“我等以何方便和合、欢喜而无相争、安乐住雨安居，于食得无困疲耶？”

    （二）

    时，彼诸比丘心生思念：“我等不共谈话、不问讯。先于村里乞食还者，设床座，调洗足水、足台、足布，调洗残食、器具，调饮食。

    （三）

    后于村里乞食还者，若有余食，欲者食之；不欲者即弃于无青草处，或沉于无虫类水中。彼除床座，收洗足水、足台、足布，收洗残食、器具，扫净食堂。

    （四）

    若见水瓶、食瓶、澡盆水空，其人应调备之。若彼不能者，以手招其他［比丘］备之；但以姿势，无须语言。若如此者，我等和合、欢喜、无争、安乐以住雨安居，于食得无困疲。”

    （五）

    时，彼诸比丘不共谈话，不相问讯。从村里乞食先还者，即设床座，调洗足水、足台、足布，调洗残食、器具，调饮食。

    （六）

    后于村里乞食还者，若有余食，欲者食之；不欲者即弃于无青草处，或沉于无虫类水中。彼除床座，收洗足水、足台、足布，收洗残食、器具，扫净食堂。

    （七）

    若见水瓶、食瓶、澡盆水空，其人即备之。若彼不能者，以手招其他［比丘］备之；但以姿势，无须语言。

    （八）

    时，出雨安居诸比丘，诣拜世尊乃为常法。时，彼诸比丘三月后出雨安居，收藏卧具床座，持衣、钵，往舍卫城。顺次诣舍卫城祇树给孤独园世尊住处。诣而敬礼世尊，坐于一面。时，佛世尊与客比丘互相致问乃为常法。

    （九）

    时，世尊告彼诸比丘曰：“诸比丘！堪忍否？满足否？和合、欢喜、无争、安乐以住雨安居，不为食所困疲否？”“世尊！堪忍！世尊！满足！我等和合、欢喜、无争、安乐住雨安居，未曾为食所困疲。”

    （一〇）

    诸如来有知而故问、知而不问，知时而问、知时而不问；诸如来有利而问、无利而不问；诸如来乃毁无利之桥者也。佛世尊依二相以问诸比丘：或说法、或为声闻定学处。时，世尊告彼诸比丘曰：“诸比丘！汝等如何和合、欢喜、无争、安乐住雨安居，不为食所困疲耶？”

    （一一）

    “此处我等多数同见相亲诸比丘，于拘萨罗国一住处入雨安居。时，我等心生思念：‘我等依何方便得和合、欢喜、无争、安乐住雨安居，不为食所困疲？’我等心生思念：‘我等……若如此者，我等得和合、欢喜、无争、安乐住雨安居，不为食所困疲也。’时，我等不共谈话，不相问讯。从村里乞食先还者，设床座、洗足水……无须言语。如此我等和合、欢喜、无争、安乐住雨安居，不为食所困疲。”

    （一二）

    时，世尊告诸比丘曰：“诸比丘！此诸愚人非安乐住而称安乐住。诸比丘！此诸愚人住畜兽共住而称安乐住。诸比丘！此诸愚人白羊共住而称安乐住。诸比丘！此诸愚人住放逸共住而称安乐住。诸比丘！如何此诸愚人持外道所持哑戒耶？

    （一三）

    诸比丘！此令未信者不信［……乃至……］……。”呵责、说法已，告诸比丘曰：“诸比丘！不得持外道所持哑戒，持者堕恶作。诸比丘！住雨安居，比丘可依三事行自恣，［三事者：］见、闻、疑也。依此汝等互相随顺、免罪、尊律。

    （一四）

    诸比丘！行自恣者应如此行：聪明贤能比丘告僧伽言：‘诸大德！请听我言！今日行自恣，若僧伽机熟者，僧伽应行自恣。’长老比丘应偏袒上衣，蹲踞，合掌而言：‘我以见、闻、疑向僧伽行自恣。诸具寿！以哀愍我而语，若见我［罪］者即除之。二次……三次，我于见、闻、疑向僧伽行自恣，诸具寿！哀愍我而语，若见我［罪］者即除之。’新参比丘应偏袒上衣，蹲踞，合掌而言：‘我以见、闻、疑向僧伽行自恣……二次……三次……若见我［罪］者即除之。’”

    二

    （一）

    尔时，六群比丘于诸长老比丘蹲踞以行自恣时，坐于座上。少欲诸比丘忿怒、非难：“如何六群比丘于诸长老比丘蹲踞行自恣时，坐于座上耶？”时，彼诸比丘以此事白世尊，［世尊曰：］“诸比丘！六群比丘于长老……坐于座上，真实耶？”“世尊！真实也。”佛世尊呵责：“诸比丘！如何彼诸愚人于长老……坐于座上耶？诸比丘！此令未信者不信［……乃至……］……”呵责、说法，告诸比丘曰：“诸比丘！长老比丘蹲踞行自恣时，不得坐于座上。坐者堕恶作。诸比丘！许一切人蹲踞行自恣。”

    （二）

    尔时，有一老羸比丘，于一切人行自恣间，蹲踞而待，绝气而倒。彼等以此事白世尊，［世尊曰：］“诸比丘！行自恣间，蹲踞自恣终时，可坐于座。”

    三

    （一）

    时，诸比丘心生思念：“自恣［日］有几何耶？”彼等以此事白世尊，［世尊曰：］“诸比丘！自恣有二［日］，十四日与十五日也。诸比丘！如此自恣有二［日］。”

    （二）

    时，诸比丘心生思念：“自恣羯磨有几何耶？”彼等以此事白世尊，［世尊曰：］“诸比丘！有四自恣羯磨：非法别众自恣羯磨……［参照第二　布萨犍度一四（二）～（三）］……应学。”

    （三）

    时，世尊告诸比丘曰：“诸比丘！集会！僧伽行自恣。”如此说时，有一比丘白：“有病比丘不来。”世尊曰：“诸比丘！许与病比丘自恣。诸比丘！与自恣者应如此行：彼病比丘应至一比丘处，偏袒上衣，蹲踞，合掌而唱言：‘与我自恣，我取自恣，我行自恣。’如此，以身告之，以语告之，以身语告之，即与自恣；不以身告，不以语告，不以身、语告，非与自恣。

    （四）

    若如此，得者善；若不得者，诸比丘！应将病比丘以床或小床，接至僧伽中行自恣。诸比丘！若看护病患诸比丘心生思念……［参照第二　布萨犍度二二（二）］……僧伽应往彼处行自恣。但于别众不得行自恣，若行自恣者堕恶作。

    （五）

    诸比丘！若持自恣者，受自恣……［同第二　布萨犍度二二（三）～（四）。但‘清净’换为‘自恣’］……持自恣者堕恶作。诸比丘！于自恣日，若僧伽有事，许与自恣者，与清净欲，此为僧事。”

    四

    （一）

    尔时，有一比丘，于自恣日为亲族所羁留。彼等以此事白世尊，［世尊曰：］“诸比丘！此处有比丘，于自恣日为亲族所羁留。诸比丘应言彼亲族：‘诸具寿！此比丘行自恣间，请须臾免此比丘。’

    （二）

    若如此，得者善；若不得者……［同第二　布萨犍度二四（二）。但将‘清净’‘布萨’改为‘自恣’］……若行自恣者堕恶作。

    （三）

    诸比丘！此处有比丘，于自恣日为国王所逮捕……为盗贼所逮捕……为恶人所逮捕……为怨敌比丘所逮捕。诸比丘应向彼怨敌比丘言……于别众不得行自恣，若行自恣者堕恶作。”

    五

    （一）

    尔时，于一住处自恣之日住五比丘。时，彼诸比丘心生思念：“世尊规定僧伽应行自恣，而我等仅五人，我等如何行自恣耶？”彼等以此事白世尊，［世尊曰：］“诸比丘！许五人为僧伽，行自恣。”

    （二）

    尔时，于一住处自恣之日住四比丘。时，彼诸比丘心生思念：“世尊许五人为僧伽以行自恣，而我等四人。我等如何行自恣耶？”彼等以此事白世尊，［世尊曰：］“诸比丘！许四人互相行自恣。”

    （三）

    “诸比丘！行自恣者应如此行：聪明贤能比丘应告彼诸比丘曰：‘诸具寿！请听我言！今日自恣。若诸具寿机熟者，我等互相行自恣。’长老比丘偏袒上衣，蹲踞，合掌应言彼诸比丘曰：‘我以见、闻、疑向诸具寿行自恣。诸具寿！哀愍我而语，若见我［罪］者即除之。二次……三次……除之。’新参比丘偏袒上衣，蹲踞，合掌应言彼诸比丘曰：‘我以见、闻、疑向诸具寿行自恣……二次……三次……除之。’”

    （四）

    尔时，于一住处，自恣之日住三比丘。时，彼诸比丘心生思念：“世尊许五人为僧伽可行自恣，四人者可互相行自恣，而我等仅三人。我等应如何行自恣耶？”彼等以此事白世尊，［世尊曰：］“诸比丘！许三人可互相行自恣。诸比丘！行自恣时，应如此为之：聪明……‘……［同第四　自恣犍度五（三）］……除之。’”

    （五）

    尔时，于一住处自恣之日住二比丘。时，彼诸比丘心生思念：“世尊许五人为僧伽可行自恣，四人者可互相行自恣，三人者可互相行自恣，而我等二人。我等如何行自恣耶？”彼等以此事白世尊，［世尊曰：］“诸比丘！许二人可互相行自恣。

    （六）

    诸比丘！行自恣时应如此为之：长老比丘应偏袒上衣，蹲踞，合掌，言新参比丘曰：‘我以见、闻、疑向具寿行自恣。具寿！哀愍我而语，见我［罪］者除之。二次……三次……除之。’新参比丘应……上衣……合掌，言长老比丘曰：‘我以见、闻、疑向具寿行自恣……二次……三次……除之。’”

    （七）

    尔时，于一住处，自恣之日住一比丘。时，彼比丘心生思念：“世尊许五人可为僧伽以行自恣，四人者可互相行自恣，三人者可互相行自恣，二人者可互相行自恣，而我仅一人。我应如何行自恣耶？”彼以此事白世尊，［世尊曰：］

    （八）

    “诸比丘！于一住处，自恣之日住一比丘。诸比丘！彼比丘应净诸比丘还来之勤行堂、廷堂、树下处，备饮食，设床座，点明灯而坐。若其他诸比丘来时，应俱行自恣；若不来时，应摄持‘今日乃我自恣也。’若不摄持，堕恶作。

    （九）

    诸比丘！于五比丘住处，一人持来自恣，四人不可为僧伽行自恣，若行自恣者堕恶作。诸比丘！于四比丘住处，一人持来自恣，三人不得互相行自恣，行自恣者，堕恶作。诸比丘！于三比丘住处，一人持来自恣，二人不得互相行自恣，行自恣者，堕恶作。诸比丘！于二比丘住处，一人持来自恣，一人不得摄持，摄持者堕恶作。”

    六

    （一）

    尔时，有一比丘于自恣日犯罪。时，彼比丘心生思念：“世尊规定有罪者不得行自恣，而我犯罪。我应如何为之耶？”彼等以此事白世尊，［世尊曰：］“诸比丘！于此处……［参照第二　布萨犍度二七（一）～（二）］……应言忏悔以行自恣，不得以此作自恣之障碍。”

    （二）

    尔时，有一比丘正行自恣时，忆念及罪。时，彼比丘心生思念：“世尊规定有罪者不得行自恣，而我犯罪，我应如何为之耶？”彼等以此事白世尊，［世尊曰：］“诸比丘！此处有比丘，正行自恣时忆念及罪。诸比丘！彼比丘应言邻近比丘曰：‘我犯某罪，由此出后，即忏悔彼罪！’如此言而行自恣。由此不得作自恣障碍。

    （三）

    诸比丘！此处有比丘正行自恣时心疑有罪。诸比丘！彼比丘……［参照第二　布萨犍度二七（四）～（八）］……应言忏悔以行自恣。由此不得作自恣障碍。”

    ———诵品一终———

    七

    （一）

    尔时，于一住处自恣之日，甚多其住处比丘集会，五人或过［五人］。彼等不知其住处，有其他比丘未来者。彼等思念是法、思念是律、思念和合别众而行自恣。彼等正行自恣时，有其住处之其他比丘来者，其数甚多。彼等以此事白世尊，［世尊曰：］

    （二）

    “诸比丘！此于一住处自恣之日，甚多其住处比丘集会，五人或过［五人］。彼等不知其住处有比丘未来者。彼等思念是法、思念是律、思念和合别众而行自恣。彼等正行自恣时，有其住处之其他比丘来者，其数甚多。诸比丘！彼诸比丘应再行自恣；已行自恣者，无罪。

    （三）

    诸比丘！此于一住处自恣之日……彼等正行自恣时，有其住处之其他比丘来者，其数相等。已行自恣者，是善行也。余者应行自恣，已行自恣者无罪。诸比丘！此于一住处布萨之日……彼等正行自恣时，有其住处之其他比丘来者，其数甚少。已行自恣者是善行也。余者应行自恣，已行自恣者无罪。

    （四）

    诸比丘！此于一住处，自恣之日……彼等已行自恣时，有其住处之其他比丘来者，其数甚多。诸比丘！彼诸比丘应再行自恣，已行自恣者无罪。诸比丘！于此……彼等已行自恣之时，有其住处之其他比丘来者，其数相等。已行自恣者是善行也，［后来者］应于彼等之前行自恣，已行自恣者无罪。诸比丘！于此……彼等已行自恣之时，有其住处之其他比丘来者，其数甚少。已行自恣者是善行也，［后来者］应于彼等之前行自恣，已行自恣者无罪。

    （五）

    诸比丘！此……彼等已行自恣，众会未离座时……［同第四　自恣犍度七（四）］……已行自恣者无罪。诸比丘……于此……彼等已行自恣，部分众会已离座时……［同第四　自恣犍度七（四）］……已行自恣者无罪。诸比丘！此……彼等已行自恣，一切众会已离座时……［同第四　自恣犍度七（四）］……已行自恣者无罪。”

    ———无罪十五事品终———

    八～一三

    ［参照第二　布萨犍度二九～三五］。

    一四

    （一）

    “诸比丘！于有比丘尼在坐之众会，不得行自恣，行自恣者堕恶作。诸比丘！于式叉摩那……沙弥……沙弥尼……弃学者……犯极罪者在坐之众会，不得行自恣，行自恣者堕恶作。

    （二）

    于不见罪而被举者在坐之众会，不得行自恣，行自恣者应依法而断之。因不忏悔罪而被举者……因不弃恶见而被举者在坐之众会，不得行自恣，行自恣者应依法而断之。

    （三）

    于黄门在坐之众会，不得行自恣，行自恣者堕恶作。贼住者……归于外道者……畜生……杀母者……杀父者……杀阿罗汉者……污染比丘尼者……破和合僧者……出［佛身］血者……二根者在坐之众会，不得行自恣，行自恣者堕恶作。

    （四）

    诸比丘！众会尚未离去时，不得受别住者之自恣而行自恣。诸比丘！若非自恣［之日］，不得行自恣，但除僧伽和合时。”

    一五

    （一）

    尔时，于拘萨罗国一住处，自恣之日发生蛮族怖畏，诸比丘无法三语以行自恣。彼等以此事白世尊，［世尊曰：］“诸比丘！许以再语行自恣。”但蛮族怖畏逾益激烈，比丘无法以再语行自恣。彼等以此事白世尊，［世尊曰：］“诸比丘！许以一语行自恣。”蛮族怖畏逾益激烈，诸比丘无法以一语行自恣。彼等以此事白世尊，［世尊曰：］“诸比丘！许住雨安居者齐唱而行自恣。”

    （二）

    尔时，于一住处，自恣之日众人供奉布施，至夜更甚。时，彼诸比丘心生思念：“众人供奉布施，至夜更甚。若僧伽以三语行自恣时，僧伽未自恣已，但夜将已明。我等如何为之耶？”彼等以此事白世尊，［世尊曰：］

    （三）

    “诸比丘！于此一住处，自恣之日众人供奉布施，至夜更甚。若诸比丘于此心生思念：‘众人……夜将明矣。’时，聪明贤能比丘应告僧伽言：‘诸大德！请听我言！众人供奉布施，至夜更甚，若僧伽三语行自恣，僧伽自恣未已，但夜将已明。若僧伽机熟者，僧伽应再语、一语，住雨安居者可齐唱以行自恣。’

    （四）

    诸比丘！于此一住处，自恣之日诸比丘说法。经师结集诸经，持律者决定戒律，宣法者谈法，诸比丘争论，至夜更甚。于此若诸比丘心生思念：‘诸比丘争论，至夜更甚。若僧伽以三语行自恣时，僧伽自恣未已，夜将已明。’聪明贤能比丘应告僧伽言：‘诸大德！请听我言！诸比丘争论，至夜更甚，若僧伽以三语行自恣时，僧伽自恣未已，夜将已明。若僧伽机熟者，僧伽应再语、一语，住雨安居者可齐唱行自恣。’”

    （五）

    尔时，于拘萨罗国一住处，自恣之日大比丘僧团集会，防雨之处少而大云飞腾。时，彼诸比丘心生思念：“此处大比丘僧团集会，防雨之处少而大云飞腾。若僧伽以三语行自恣时，僧伽自恣未已，雨将已降。我等应如何为之耶？”彼等以此事白世尊，［世尊曰：］

    （六）

    “诸比丘！此于一住处，自恣之日大比丘僧团集会，防雨之处少而大云飞腾。于此若诸比丘心生思念：‘此处大比丘僧团……雨将已降。’聪明贤能比丘应告僧伽言：‘诸大德！请听我言！如此大比丘僧团……雨将已降。若僧伽机熟者，僧伽应再语、一语，住雨安居者可齐唱以行自恣。’

    （七）

    诸比丘！此于一住处，自恣之日有国王障碍……乃至……盗贼障碍……火障碍……水障碍……人障碍……非人障碍……猛兽障碍……蛇障碍……命障碍……梵行障碍。于此若诸比丘心生思念：‘此是梵行之障碍也。若僧伽以三语行自恣时，僧伽自恣未已，梵行障碍将已生。’时，聪明贤能比丘应告僧伽言：‘诸大德！请听我言！此是梵行障碍，若僧伽以三语行自恣时，僧伽自恣未已，梵行障碍将已生。若僧伽机熟者，僧伽应再语、一语，住雨安居者可齐唱以行自恣。’”

    一六

    （一）

    尔时，六群比丘有罪而行自恣。彼等以此事白世尊，［世尊曰：］“诸比丘！有罪者不得行自恣，行自恣者堕恶作。诸比丘！有罪而行自恣者，得容许［僧伽］责难其罪。”

    （二）

    尔时，六群比丘已蒙乞容许，而不欲与容许。彼等以此事白世尊，［世尊曰：］“诸比丘！不欲与容许者，许禁止其自恣。诸比丘！禁止者应如此为之：自恣之日［即］十四日或是十五日，彼人现前之时，应于僧伽中言：‘诸大德！请听我言！某甲其人有罪，我禁止其自恣。于彼现前处，不得行自恣。’如此以禁止自恣。”

    （三）

    尔时，六群比丘念：“善行比丘禁止我等自恣。”先与清净无罪诸比丘，以无事、无因禁止其自恣，于诸已行自恣者，亦禁止其自恣。彼等以此事白世尊，［世尊曰：］“诸比丘！对清净无罪诸比丘，无事、无因不得禁止其自恣，禁者堕恶作。诸比丘！于诸已行自恣者，亦不得禁止其自恣，禁者堕恶作。

    （四）

    诸比丘！自恣如此者可禁止，如此者不可禁止。诸比丘！如何不能禁止自恣耶？诸比丘！若以三语说自恣，语尽之时，若禁止自恣者，自恣不可禁止。诸比丘！若再语……诸比丘！若一语……诸比丘！若住雨安居者以齐唱自恣，语尽之时，若禁止自恣者，自恣不可禁止。诸比丘！如此自恣者，不可禁止也。

    （五）

    诸比丘！如何自恣可禁止耶？诸比丘！若以三语说自恣，语未尽时，即禁止自恣者，自恣可禁止也。诸比丘！若再语……诸比丘！若一语……诸比丘！若住雨安居者齐唱自恣，语未尽时，即禁止自恣者，自恣可禁止也。诸比丘！如此者，自恣可禁止也。

    （六）

    诸比丘！此处自恣之日，有比丘禁止［他］比丘自恣。若于彼比丘，他比丘等心知：‘此具寿身行不净、语行不净、命不净、愚痴、暗昧、受问不能答。’时，即言：‘比丘！止！不得讼、诤、争、论’制止之，僧伽应行自恣。

    （七）

    诸比丘！于此处自恣之日，有比丘禁止［他］比丘自恣。若于彼比丘，其他诸比丘心知：‘此具寿身行清净、语行不净、命不净、愚痴、暗昧、受问而不能答。’……应行自恣。

    （八）

    诸比丘！于此自恣之日，有比丘禁止［他］比丘自恣。若于彼比丘，他诸比丘心知：‘此具寿身行清净、语行清净、命不净、愚痴、暗昧、受问而不能答。’者……应行自恣。

    （九）

    诸比丘！于此自恣之日，有比丘禁止［他］比丘自恣。若于彼比丘，他诸比丘心知：‘此具寿身行清净、语行清净、命清净、愚痴、暗昧、受问而不能答。’时……应行自恣。

    （一〇）

    诸比丘！于此自恣之日，有比丘禁止［他］比丘自恣。若于彼比丘，他诸比丘心知：‘此具寿身行清净、语行清净、命清净、贤明、受问即能回答。’时，应言彼曰：‘汝禁止此比丘自恣者，是因何而禁之耶？因坏戒而禁止耶？因坏行而禁止耶？因坏见而禁止耶？’

    （一一）

    若彼言：‘我乃因坏戒而禁止之、因坏行而禁止之、因坏见而禁止之。’时，应向彼言：‘具寿！汝知坏戒耶？知坏行耶？知坏见耶？’若彼言：‘我知坏戒、知坏行、知坏见。’时，应向彼言：‘何等为坏戒耶？何等为坏行耶？何等为坏见耶？’

    （一二）

    若彼言：‘四波罗夷与十三僧残为坏戒，偷兰遮、波逸提、波罗提提舍尼、恶作、恶说为坏行，邪见、边执见为坏见’时，应向彼言：‘汝禁止此比丘自恣，是由见而禁止耶？由闻而禁止耶？由疑而禁止耶？’

    （一三）

    若彼言：‘我由见而禁止之、由闻而禁止之、由疑而禁止之。’时，应向彼言：‘汝于此比丘，因见而禁止自恣者，汝见者何耶？何为见耶？何时见耶？何处见耶？见犯波罗夷耶？见犯僧残耶？见犯偷兰遮、波逸提、波罗提提舍尼、恶作、恶说耶？汝在何处耶？此比丘在何处耶？汝为何事耶？此比丘为何事耶？’

    （一四）

    若彼言：‘我于此比丘非因见而禁止其自恣，是因闻而禁止其自恣。’时，应向彼言：‘汝于此比丘，由闻而禁止其自恣者，汝闻何耶？何为闻耶？何时闻之耶？何处闻之耶？闻犯波罗夷耶？闻犯僧残耶？闻犯偷兰遮、波逸提、波罗提提舍尼、恶作、恶说耶？由比丘闻耶？由比丘尼闻耶？由式叉摩那闻耶？由沙弥闻耶？由沙弥尼闻耶？由优婆塞闻耶？由优婆夷闻耶？由国王闻耶？由王臣闻耶？由外道闻、由外道之弟子闻耶？’

    （一五）

    若彼言：‘我于此比丘非由闻以禁止其自恣，由疑以禁止其自恣。’时，应向彼言：‘汝于此比丘，由疑以禁止自恣者，汝疑何者耶？何为疑耶？何时疑之耶？何处疑之耶？疑犯波罗夷耶？疑犯僧残耶？疑犯偷兰遮、波逸提、波罗提提舍尼、恶作、恶说耶？由比丘闻而疑之耶？……由外道之弟子闻而疑之耶？’

    （一六）

    若彼言：‘我于此比丘，非由疑而禁止其自恣，由何禁止此比丘自恣，我不知也。’诸比丘！若彼诘难比丘，由征问不适于有智之同梵行者之心者，则言：‘被诘难之比丘无过。’应止［其］说。

    （一七）

    诸比丘！若彼诘难比丘，自言以无根波罗夷难之者，于处僧残后，僧伽应行自恣。诸比丘！若彼诘难比丘，自言以无根之僧残难之者，于如法治后，僧伽应行自恣。若彼诘难比丘，自言以无根偷兰遮、波逸提、波罗提提舍尼、恶作、恶说难之者，于如法治后，僧伽应行自恣。

    （一八）

    诸比丘！若彼被诘难之比丘，自言犯波罗夷者，摈灭之后，僧伽应行自恣。诸比丘！若彼被诘难之比丘，自言犯僧残者，于处僧残之后，僧伽应行自恣。诸比丘！若彼被诘难之比丘，自言犯偷兰遮、波逸提、波罗提提舍尼、恶作、恶说者，于如法治后，僧伽应行自恣。

    （一九）

    诸比丘！此处有比丘，自恣之日犯偷兰遮。部分比丘见是偷兰遮，部分比丘见是僧残。诸比丘！见为偷兰遮之诸比丘，伴同彼比丘于一面如法治后，应到僧伽言：‘彼比丘之罪，如法除矣。若僧伽机熟者，僧伽应行自恣。’

    （二〇）

    诸比丘！此处有比丘，自恣之日犯偷兰遮。部分诸比丘见是偷兰遮，部分诸比丘见是波逸提；部分诸比丘见是偷兰遮，部分诸比丘见是波罗提提舍尼；部分诸比丘见是偷兰遮，部分诸比丘见是恶作；部分诸比丘见是偷兰遮，部分诸比丘见是恶说。诸比丘！见是偷兰遮之比丘等，以彼比丘……［同第四　自恣犍度一六（一九）］……僧伽应行自恣。

    （二一）

    诸比丘！此处有比丘，自恣之日犯波逸提……犯波罗提提舍尼……犯恶作……犯恶说；部分诸比丘见是恶说，部分诸比丘见是僧残。诸比丘！见是恶说之比丘以彼比丘……［同第四　自恣犍度一六（一九）］……僧伽应行自恣。

    （二二）

    诸比丘！此处有比丘，自恣之日犯恶说。部分诸比丘见是恶说，部分诸比丘见是偷兰遮；部分诸比丘见是恶说，部分诸比丘见是波逸提；部分诸比丘见是恶说，部分诸比丘见是波罗提提舍尼；部分诸比丘见是恶说，部分诸比丘见是恶作。诸比丘！见是恶说之比丘等，以彼比丘……［同第四　自恣犍一六（一九）］……僧伽应行自恣。

    （二三）

    诸比丘！此处有比丘，自恣之日于僧伽中言：‘诸大德！请听我言！见有如此事，但不见其人。若僧伽机熟者，除事之后，僧伽应行自恣。’应言彼曰：‘世尊规定唯清净者可行自恣，若见事不见人者，立即语此［事］。’

    （二四）

    诸比丘！此处有比丘，自恣之日于僧伽中言：‘诸大德！请听我言！见有如此人，但不见其事。若僧伽机熟者，除人之后，僧伽应行自恣。’应言彼曰：‘世尊规定应和合以行自恣，若见人不见事者，立即语此［人］。’

    （二五）

    诸比丘！此处有比丘，自恣之日于僧伽中言：‘诸大德！请听我言！见有如此事与人。若僧伽机熟者，除事与人之后，僧伽应行自恣。’应言彼曰：‘世尊规定应清净和合以行自恣，若知事与人者，立即语此［事与人］。’

    （二六）

    诸比丘！若于自恣之前见事，之后见人而语者善。诸比丘！若自恣之前见人，之后见事而语者善。诸比丘！若自恣之前，见事与人，行自恣之后，若发起之者，发起波逸提也。”

    一七

    （一）

    尔时，有多数同见相亲诸比丘，于拘萨罗国一住处入雨安居。于彼等邻近有其他诸比丘，常诉讼、斗诤、争论、谈论，于僧伽行诤事，彼等［亦］入雨安居，［思：］“我等于彼比丘等住雨安居而行自恣时，禁止其自恣。”彼比丘等闻之：“我等邻近有他诸比丘常诉讼……行诤事，彼等［亦］入雨安居，［思：］‘我等……禁止……。’我等应如何为之耶？”彼等以此事白世尊，［世尊曰：］

    （二）

    “诸比丘！此处有多数同见相亲诸比丘，于一住处入雨安居。彼等邻近有他诸比丘，常诉讼……行诤事，彼等［亦］入雨安居，［思：］‘我等……禁止……。’诸比丘！许彼诸比丘于十四日，行二或三布萨。以是，应于［他］诸比丘之前行自恣。诸比丘！若彼常诉讼……行诤事之诸比丘，到其住处者，其住处比丘等应速集会而行自恣，行自恣后，应言：‘我等已行自恣，诸具寿随意行之。’

    （三）

    诸比丘！若彼常诉讼……行诤事之诸比丘，不意［忽然］到彼住处者，诸比丘！其住处比丘等设床座，备洗足水、足台、足布，迎取衣、钵，问［欲］水否，应对招呼彼等后，往境界外以行自恣。行自恣后应言：‘我等已行自恣，诸具寿可随意为之。’

    （四）

    若如此，得者善；若不得者，其住处聪明贤能比丘应告其住处诸比丘曰：‘此住处诸具寿！请听我言！若具寿等机熟者，今行布萨，诵波罗提木叉，于次新月行自恣。’诸比丘！若彼常诉讼……行诤事比丘等，向彼诸比丘言：‘善哉！今与我等行自恣’者，彼等应言：‘汝等非我等自恣之主，我等尚未行自恣。’

    （五）

    诸比丘！若彼常诉讼……行诤事之诸比丘共住至新月时，诸比丘！其住处聪明贤能比丘应告其住处诸比丘曰：‘此住处诸具寿！请听我言！……诵……，于次满月行自恣。’诸比丘！若彼常诉讼……行诤事之诸比丘向彼诸比丘言：‘善哉！今与我等行自恣。’时，应告彼等曰：‘汝等非我等自恣主，我等尚未行自恣。’

    （六）

    诸比丘！若彼常诉讼……行诤事之诸比丘共住至其满月，诸比丘！彼一切比丘虽不欲者，于次满月，［即］于迦剌底迦月之满月行自恣。

    （七）

    诸比丘！若彼诸比丘行自恣时，病者禁止无病者自恣，则应言彼曰：‘具寿！有病者，世尊说病者不堪受问。且待病愈，病愈之后，若欲者，可诘难之。’若如此说，彼犹诘难者，不恭敬波逸提也。

    （八）

    诸比丘！若彼诸比丘行自恣时，无病者禁止病者自恣，则应言彼曰：‘此比丘乃病者也，世尊说病者不堪受问。且待此比丘病愈，病愈之后，若欲者可诘难之。’若如此说，彼犹诘难者，不恭敬波逸提也。

    （九）

    诸比丘！若彼诸比丘行自恣时，病者禁止病者自恣，则应言彼等曰：‘诸具寿病者也，世尊说病者不堪受问。汝等且待病愈，病愈之后，若欲者可诘难之。’若如此说，彼犹诘难者，不恭敬波逸提也。

    （一〇）

    诸比丘！若彼诸比丘行自恣时，无病者禁止无病者自恣，僧伽纠问两者，如法治理后，即应行自恣。”

    一八

    （一）

    尔时，有多数同见相亲诸比丘，于拘萨罗国一住处入雨安居。彼等和合、欢喜、无争，得精舍安乐而住。时，彼诸比丘心生思念：“我等和合……得精舍……。若我等今行自恣，而诸比丘于自恣已，出而游行，若是则我等将失此安乐精舍。我等应如何为之耶？”彼等以此事白世尊，［世尊曰：］

    （二）

    “诸比丘！此处有多数同见相亲诸比丘，于一住处入雨安居。彼等和合……得精舍……。若彼诸比丘于此心生思念：‘我等和合……’若失时，诸比丘！许彼诸比丘行自恣摄取。

    （三）

    诸比丘！行此者，应如此为之：一切人应于一处集会。集会之后，聪明贤能比丘应告僧伽言：‘诸大德！请听我言！我等和合、欢喜、无争，得精舍安乐而住。若我等今行自恣，诸比丘于自恣已而出游行，若是则我等将失此安乐精舍。若僧伽机熟者，僧伽应行自恣摄取。今行布萨，诵波罗提木叉，于次迦剌底迦月之满月，僧伽应行自恣。此乃表白。

    （四）

    诸大德！请听我言！我等和合……将失……。僧伽行自恣摄取。今行布萨，诵波罗提木叉，于次迦剌底迦月之满月，以行自恣。诸大德！行自恣摄取。今行布萨，诵波罗提木叉，于次迦剌底迦月之满月，以行自恣。具寿听者默然，不听者请言。僧伽行自恣摄取。今行布萨，诵波罗提木叉，次迦剌底迦月之满月以行自恣。具寿听故默然，我如是了知。’

    （五）

    诸比丘！行自恣摄取时，若有一比丘言：‘我欲往外地游行，我于外地有事’者，应言彼曰：‘善！自恣已可往。’诸比丘！若彼比丘行自恣时，禁［他］一比丘行自恣者，应言彼曰：‘汝非我自恣主，我尚未行自恣。’诸比丘！若彼比丘行自恣时，有一比丘禁止彼比丘自恣者，僧伽应纠问两人，如法治理。

    （六）

    诸比丘！若彼比丘外地行事已，于迦剌底迦月之满月前还彼住处。诸比丘！若诸比丘行自恣时，有一比丘禁止彼比丘自恣者，应言彼曰：‘汝非我自恣之主，我已行自恣矣。’诸比丘！若诸比丘行自恣时，彼比丘禁止随一比丘自恣，僧伽应纠问两人，如法治理后，僧伽应行自恣。”

    此犍度有四十六事。摄颂曰：

      于拘萨罗国　　　　　入住雨安居
      以往见世尊　　　　　乃及非安乐
      与畜兽共住　　　　　行自恣．床座
      自恣日之二　　　　　自恣之羯磨
      病比丘．亲族　　　　　王．盗贼．恶人
      及怨敌比丘　　　　　五人．与四人
      三人与二人　　　　　一人及犯罪
      疑．有罪忆念　　　　　一切之僧伽
      以疑．多．等．少　　　　　其住处比丘
      十四日．标识　　　　　二种共住者
      应往不应往　　　　　尼等坐众会
      与欲假．自恣　　　　　蛮族．夜更．云
      障碍及自恣　　　　　不与．我等先
      不可以禁止　　　　　比丘依何禁
      何者为坏戒　　　　　坏行．坏见耶
      乃于见闻疑　　　　　诘难之比丘
      被诘难比丘　　　　　偷兰遮．事．讼
      自恣之摄取　　　　　非自恣之主
汉译南传大藏经第 03 册 No. 0002 犍度(第1卷-第10卷)

    第五　皮革犍度

    一

    （一）

    尔时，世尊在王舍城耆阇崛山。尔时，摩竭国洗尼瓶沙王乃八万村邑主之王。其时，于瞻波城名首楼那二十亿长者子，生来手脚柔软于足下生毛。时，摩竭国洗尼瓶沙王令集会彼八万村邑首长时，有一事而遣使至首楼那二十亿处曰：“首楼那！令来！我欲首楼那来。”

    （二）

    时，首楼那二十亿父母言首楼那二十亿曰：“首楼那！王欲见汝足。首楼那！勿伸足于王在方向，于王之前应结跏趺坐，坐时王可见汝足。”时，彼等令首楼那二十亿乘轿而伴随之。时，首楼那二十亿到摩竭国洗尼瓶沙王处，到而敬礼摩竭国洗尼瓶沙王，于王之前结跏趺坐，摩竭国洗尼瓶沙王见首楼那二十亿足下生毛。

    （三）

    时，摩竭国洗尼瓶沙王对彼八万村邑首长，于现法义教诫后，劝导而言：“我对汝等行现法义教诫矣，汝等往恭敬礼拜世尊！彼世尊将以来世义行教诫。”时，彼八万村邑首长往耆阇崛山。

    （四）

    尔时，具寿娑竭陀为世尊侍者。时，彼八万村邑首长到具寿娑竭陀处，到而言具寿娑竭陀曰：“此等八万村邑首长为见世尊来到此处，我等心愿得见世尊。”“来！诸具寿！汝等于此处待须臾，我往白世尊。”

    （五）

    时，具寿娑竭陀于彼八万村邑首长眼前，没于踏石之处，现于世尊前，白世尊言：“此等八万村邑首长为见世尊来到此处，世尊知是时否？”“娑竭陀！然！即设座于精舍之后。”

    （六）

    “唯！唯！”具寿娑竭陀应诺世尊，乃持小床，没于世尊之前，现于彼八万村邑首长眼前踏石处，设座于精舍之后。时，世尊从精舍出，坐于精舍后所设座上。

    （七）

    时，彼八万村邑首长诣世尊住处，诣而敬礼世尊，坐于一面。时，彼八万村邑首长唯尊崇具寿娑竭陀而不如此尊崇世尊。时，世尊心知彼八万村邑首长心所思量，而告具寿娑竭陀曰：“娑竭陀！显种种上人法神通、神变。”“唯！唯！”具寿娑竭陀应诺世尊，腾于空中，于虚空或经行、或止、或坐、或卧、或出烟、出焰或隐没。

    （八）

    时，具寿娑竭陀于虚空显示种种上人法神通、神变后，以头面礼世尊足，白世尊言：“世尊是我师，我是声闻。世尊是我师，我是声闻。”时，彼八万村邑首长［心生思念：］“希有哉！未曾有哉！声闻尚且有如此大神通、大威力，何况师耶？”彼等唯尊崇世尊，不如此尊崇具寿娑竭陀。

    （九）

    时，世尊心知彼八万村邑首长心所思量，次第说教，［谓：］施论、戒论、生天论、诸欲过患、邪害、出离杂染功德。世尊知彼等生堪任心、柔软心、离障心、欢喜心、明净心，说诸佛本真教法［谓：］苦、集、灭、道。譬如清净无缁斑衣正受染色，如此彼八万村邑首长，亦于其座远尘离垢得法眼，［谓：］凡有集法者，皆有此灭法。

    （一〇）

    彼等已见法、得法、知法、入于法、超越疑惑、弃除犹豫、得无畏，以行师教不依他缘，白世尊言：“妙哉！妙哉！譬如扶起倒者，如揭露覆者，为迷者说道，于暗中揭举灯明，有眼者见色！如此，世尊亦以种种方便说法。我等归依世尊与法及比丘众。世尊！容我等从今日起至命终止，归依为优婆塞。”

    （一一）

    时，首楼那二十亿心生思念：“我知世尊所说之法，在家而行一向圆满、一向清净、纯白之梵行不易也。我当由家而出，出家剃除须发，着袈娑衣。”时彼八万村邑首长，欢喜、随喜世尊所说，从座而起，敬礼世尊，右绕而去。

    （一二）

    时，首楼那二十亿于彼八万村邑首长离去未久，诣世尊住处。诣而敬礼世尊，坐于一面。于一面坐，首楼那二十亿白世尊言：“知世尊所说之法……行……梵行不易也。我欲由家而出，出家剃除须发，着袈娑衣。世尊许我出家！”首楼那二十亿得于世尊之处出家，得具足戒。受具足戒未久，具寿首楼那住于尸陀林。

    （一三）

    彼精进勉力过甚，经行而足伤，血涂经行处，犹如屠牛场。时，具寿首楼那静居宴默，心生思念：“世尊有声闻，力行精进而住者，我乃其中一人，而我未离执着，无出诸漏心解脱。我家有财宝，我可娱乐财宝而享福。我当还俗，娱乐财宝，而得享福。”

    （一四）

    时，世尊心知具寿首楼那心所思惟。譬如力士伸其屈腕、屈其伸腕，彼亦如此［迅］没于耆阇崛山，现于尸陀林。时，世尊与众多诸比丘，俱巡回卧处、座处，到具寿首楼那经行处。世尊见具寿首楼那经行处涂血，见而告诸比丘曰：“诸比丘！此谁之经行处耶？涂血犹如屠牛场。”“具寿首楼那精进过于勤勉，经行而足伤。故彼经行处涂血，犹如屠牛场。”

    （一五）

    时，世尊到具寿首楼那精舍，到而坐于所设座上。具寿首楼那敬礼世尊，坐于一面。时，世尊向一面坐之具寿首楼那曰：“首楼那！汝静居宴默时，心生思念：‘为世尊声闻……可以作福。’”“然！”“首楼那！汝于意如何？汝在家时，善调琴弦否？”“然！”“首楼那！汝于意如何？若汝调琴弦过急者，汝之琴声其时善堪任否？”“否！”

    （一六）

    “首楼那！汝于意如何？若汝琴弦过于缓者，汝之琴声其时善堪任否？”“否！”“首楼那！汝于意如何？若汝之琴弦不过急，不过缓，平均之时，汝之琴声其时善堪任否？”“堪！”“首楼那！如此精进，过于勤勉者，即至掉举；精进过少者，即至懈怠。

    （一七）

    首楼那！故汝精进摄持平等，诸根平等通达，请于是处取相。”“唯！唯！”具寿首楼那应诺世尊。时，世尊以此教诫具寿首楼那，教诫之后，譬如力士伸其屈腕、屈其伸腕，亦复如此［迅］没于尸陀林具寿首楼那之前，而现于耆阇崛山。

    （一八）

    时，具寿首楼那自后于精进摄持平等，诸根平等通达，于是处取相。时，彼具寿首楼那独住远离，不放逸、力行，而心住精进，不久彼于现法究竟无上梵行自证知、现证、具足而住，证知“此生已尽、梵行已立、所作已办、不受后有。”具寿首楼那成为阿罗汉之一。此，诸善男子正行自家出家之本怀也。

    （一九）

    时，具寿首楼那得阿罗汉，如此心生思念：“我当于世尊处，作自记别。”时，具寿首楼那诣世尊住处。诣已敬礼世尊，坐于一面。于一面坐，具寿首楼那白世尊言：

    （二〇）

    “比丘若成阿罗汉，诸漏［已］尽，［梵行］已立，所作已办，舍弃重担，逮得己利，断除有结，正知解脱者，即信解六处，［谓：］信解出离，信解寂静，信解不瞋恚，信解取［蕴］尽，信解渴爱尽，信解无痴。

    （二一）

    或有具寿心生思念：‘此具寿依唯信，而信解出离。’不应作如是观。漏尽比丘，［梵行］已立、所作已办，凡己所作，已作聚集尽皆不见。依灭尽以离贪故信解出离，依灭尽以离瞋故信解出离，依灭尽以离痴故信解出离。

    （二二）

    或有具寿心生思念：‘此具寿欲以利养、恭敬、名闻而信解寂静。’不应作如是观……依灭尽以离贪故信解寂静，依灭尽以离瞋故信解寂静，依灭尽以离痴故信解寂静。

    （二三）

    世尊！或有具寿心生思念：‘此具寿实为戒禁取，归此而信解不瞋恚。’不应作如是观……依灭尽以离贪故信解不瞋恚，依灭尽以离瞋故信解不瞋恚，依灭尽以离痴故信解不瞋恚。

    （二四）

    依灭尽离贪故信解取［蕴］尽，依灭尽离瞋故信解取［蕴］尽，依灭尽离痴故信解取［蕴］尽。依灭尽离贪故信解渴爱尽，依灭尽离瞋故信解渴爱尽，依灭尽离痴故信解渴爱尽。依灭尽离贪故信解无痴，依灭尽离瞋故信解无痴，依灭尽离痴故信解无痴。

    （二五）

    如此正心解脱比丘，若众多眼所识色，显现于眼，其心亦不摄取，其心不杂而得安住不动，以观灭尽。若众多耳所识声，鼻所识香，舌所识味，身所识触，意所识法，显现于［耳乃至于］意，其心亦不摄取，其心不杂而得安住不动，以观灭尽。

    （二六）

    譬如石山不穿、无孔，成为一团。若从东方大风雨来亦不震不动不摇，从西方……乃至……北方……乃至……南方……不摇。如此于正心解脱比丘，若众多眼所识色……意所识法，现于［眼乃至于］意，其心亦……不动，以观灭尽。”

    （二七）

      信解心出离　　　　　乃至心寂静
      信解不瞋恚　　　　　取蕴之灭尽
      信解心无痴　　　　　渴爱之灭尽
      虽见处生起　　　　　但心正解脱
      已得正解脱　　　　　心寂静比丘
      无已作聚集　　　　　亦无有所作
      譬如一石山　　　　　不为风所动
      声．香．味与触　　　　　如此一切色
      不摇如是人　　　　　可爱非可爱
      以观其灭尽　　　　　心安立解脱

    （二八）

    时，世尊告诸比丘曰：“诸比丘！善男子如此作自记别，说义而不显自我。于此但有一类愚人，嬉戏作自记别，彼等日后将受损坏。”

    （二九）

    时，世尊告具寿首楼那曰：“首楼那！汝乃柔软。首楼那！许汝一重履。”“我舍弃八十车量金锭与七象扈从，由家出家。有言我者：‘首楼那二十亿舍弃八十车量金锭与七象扈从，由家出家，彼今竟贪一重履。’

    （三〇）

    若世尊许比丘众，则我亦用；若世尊不许比丘众，我亦不用。”时，世尊依此因缘而说法，告诸比丘曰：“诸比丘！许一重履。诸比丘！不得着二重履、不得着三重履、不得着数重履，著者堕恶作。”

    二

    （一）

    尔时，六群比丘着全青履……乃至……着全黄履……着全赤履……着全茜履……着全黑履……着全红蓝色履……着全落叶色履。众人忿怒、非难：“犹如享诸欲乐诸在家人。”彼等以此事白世尊，［世尊曰：］“诸比丘！不得着全青履，不得着全黄履……不得着全落叶色履，著者堕恶作。”

    （二）

    尔时，六群比丘着青缘履……着黄缘履……着赤缘履……着茜缘履……着黑缘履……着红蓝缘履……着落叶色缘履。众人忿怒、非难：“犹如享诸欲乐诸在家人。”彼等以此事白世尊，［世尊曰：］“诸比丘！不得着青缘履……不得着落叶色缘履，著者堕恶作。”

    （三）

    尔时，六群比丘着覆踵履，着覆脚履，着覆上脚履，着全满绵履，着沙若鸡翼履，着羊角作履，着山羊角作尖履，着蝎尾饰履，着孔雀羽饰履，着彩色履。众人忿怒、非难：“犹如享诸欲乐诸在家人。”彼等以此事白世尊，［世尊曰：］“诸比丘！不得着覆踵履……不得着彩色履，著者堕恶作。”

    （四）

    尔时，六群比丘着狮子皮饰履、着虎皮饰履、着豹皮饰履、着羚羊皮饰履，着獭皮饰履、着猫皮饰履、着栗鼠皮饰履、着枭皮饰履。众人忿怒、非难：“犹如享诸欲乐诸在家人。”彼等以此事白世尊，［世尊曰：］“诸比丘！不得着狮子皮饰履……不得着枭皮饰履，著者堕恶作。”

    三

    （一）

    时，世尊于早晨时，着下裳，持衣、钵，为乞食入王舍城，与为随从沙门一比丘俱。时，彼比丘跛行随世尊后。时，有一优婆塞着数重履，见世尊从远处来。见之脱履，诣世尊处。诣已，敬礼世尊后，至彼比丘处，至而敬礼彼比丘言：

    （二）

    “如何尊者跛足耶？”“我足受伤。”“请着履！”“止！世尊禁着数重履。”［世尊曰：］“比丘！且受其履！”时，世尊依此因缘说法，告诸比丘曰：“诸比丘！许被弃之数重履。诸比丘！不得着新作数重履，著者堕恶作。”

    四

    （一）

    尔时，世尊于露地不着履经行。诸长老比丘知：“师不着履经行。”故亦不着履经行。师不着履经行，长老比丘亦不着履经行，而六群比丘着履经行。少欲诸比丘忿怒、非难：“师不着履经行，长老比丘亦不着履经行，为何六群比丘着履经行耶？”

    （二）

    时，彼诸比丘以此事白世尊，［世尊曰：］“诸比丘！师……经行，六群比丘着履经行，真实耶？”“世尊！真实也。”佛世尊呵责：“诸比丘！师……经行，如何彼诸愚人着履经行耶？诸比丘！彼白衣在家人为工巧活命故，尚且尊重、恭敬、和顺而住。

    （三）

    诸比丘！若汝等如此于所善说法、律出家，于阿阇梨、阿阇梨等人；和尚、和尚等人，如不尊重、恭敬、和顺而住，此未可也。诸比丘！如此者，使未信者不信……乃至……”……呵责、说法，告诸比丘曰：“诸比丘！阿阇梨、阿阇梨等人；和尚、和尚等人，不着履经行时，不得着履经行，着经行者堕恶作。诸比丘！于园内不得着履，著者堕恶作。”

    五

    （一）

    尔时，有一比丘患足胼胝病。［余诸比丘］挽扶此比丘往大小便。世尊巡回卧处、座处时，见彼诸比丘挽扶此比丘往大小便，见而至彼诸比丘住处。至而言彼诸比丘曰：

    （二）

    “诸比丘！此比丘患何病耶？”“此具寿患足胼胝，我等挽扶彼往大小便。”时，世尊依此因缘说法，告诸比丘曰：“诸比丘！足痛、足伤，或患足胼胝病者，许着履。”

    六

    （一）

    尔时，诸比丘不洗足而上床、上小床，污衣与卧具床座。彼等以此事白世尊，［世尊曰：］“诸比丘！当汝思念：‘我将上床或小床’时，即许着履。”

    （二）

    尔时，诸比丘夜分往布萨堂、集会场，于闇中足踏树株、荆棘而痛。彼等以此事白世尊，世尊曰：“诸比丘！于园内许着履，持炬火、灯明与杖。”

    （三）

    尔时，六群比丘夜分凌晨起身，穿木履于露地经行，出高声、大声、喧骚声，说种种野论，［谓：］王论、盗贼论、大臣论、军论、怖畏论、战争论、食论、饮论、衣服论、卧具论、华鬘论、香论、亲族论、车乘论、村里论、聚落论、都城论、地方论、女人论、勇士论、街路论、池边论、亡灵论、异论、世间谭、海谭、有、无如是谭论。如此彼等踏杀虫类，且乱诸比丘禅定。

    （四）

    少欲诸比丘忿怒、非难：“如何六群比丘夜分凌晨起身，穿木履于露地经行，出高声……踏杀虫类，且乱诸比丘禅定耶？”时，诸比丘以此事白世尊，［世尊曰：］“诸比丘！六群比丘夜分凌晨起身，穿木履于露地经行出高声……踏杀虫类，且乱诸比丘禅定，真实否？”“世尊！真实也。”……乃至……呵责、说法，告诸比丘曰：“诸比丘！不得着木履，著者堕恶作。”

    七

    （一）

    尔时，世尊于随意间住王舍城后，向波罗㮈游行，次第游行到波罗㮈。时，世尊住波罗㮈仙人堕处鹿野苑。尔时，世尊已禁木履，六群比丘乃折多罗幼树，着多罗叶履，彼多罗幼树被折而枯。众人忿怒、非难：“如何诸沙门释子折多罗幼树，着多罗叶履耶？彼多罗幼树被折而枯，诸沙门释子害一根命也。”

    （二）

    诸比丘闻彼众人忿怒、非难。时，彼诸比丘以此事白世尊，［世尊曰：］“诸比丘！六群比丘折多罗幼树，着多罗叶履，彼多罗幼树被折而枯，真实否？”“世尊！真实也。”佛世尊呵责：“诸比丘！如何彼诸愚人折多罗幼树，着多罗叶履耶？多罗幼树被折而枯。诸比丘！众人思惟树有生命。诸比丘！如此即令未信者不信……”……呵责、说法，告诸比丘曰：“诸比丘！不得着多罗叶履，著者堕恶作。”

    （三）

    尔时，世尊禁着多罗叶履，六群比丘乃折幼竹，着竹叶履……［参照第五皮革犍度七（一）～（二）］……“诸比丘！不得着竹叶履，著者堕恶作。”

    八

    （一）

    尔时，世尊于随意间住波罗㮈后，向跋提游行，次第游行到跋提。时，世尊住跋提胜叶林。尔时，跋提诸比丘为庄严故，惯用种种履而住，［谓：］作草履，令他作；作门叉（munja）草履，令他作；作波罗波草履，令他作；作汉陀罗草履，令他作；作迦摩罗草履，令他作；作褐履，令他作。舍弃教示、质问、增上戒、增上心、增上慧。

    （二）

    少欲诸比丘忿怒、非难：“如何跋提诸比丘为庄严故，惯用种种履而住，［谓：］作草履，令他作……舍弃教示、质问、增上戒、增上心、增上慧耶？”时，彼诸比丘以此事白世尊，［世尊曰：］“诸比丘！跋提诸比丘为庄严故，惯用种种履而住，［谓：］作草履，令他作……乃至……舍弃教示……增上慧，真实否？”“世尊！真实也。”佛世尊呵责：“诸比丘！如何彼诸比丘为庄严故，惯用种种履而住，［谓：］作草履，令他作……乃至……舍弃教示、质问、增上戒、增上心、增上慧耶？诸比丘！如此即令未信者不信……。”

    （三）

    呵责、说法，告诸比丘曰：“诸比丘！不得着草履、不得着门叉草履、不得着波罗波草履、不得着汉陀罗草履、不得着迦摩罗草履、不得着毛履、不得着金所成履、不得着银所成履、不得着摩尼所成履、不得着琉璃所成履、不得着水晶所成履、不得着鍮所成履、不得着鍮石所成履、不得着锡所成履、不得着铅所成履、不得着铜铁所成履，著者堕恶作。诸比丘！不得着可互用之履，著者堕恶作。诸比丘！许固定而不可互用三种履，［谓］：大便所之履、小便所之履、洒水所之履也。”

    九

    （一）

    尔时，世尊于随意间住跋提后，向舍卫城游行，次第游行至舍卫城。尔时，世尊住舍卫城祇树给孤独园。尔时，六群比丘渡阿夷跋提河，捉牝牛角、捉耳、捉颈、捉垂肉、乘背，以染心而触生支，沈杀牝犊。

    （二）

    众人忿怒、非难：“如何诸沙门释子渡河捉牝牛角……乃至……杀牝犊，犹如享诸欲乐诸在家人耶？”诸比丘闻彼众人之忿怒、非难。时，彼诸比丘以此事白世尊，［世尊曰：］“诸比丘！……真实否？”“世尊！真实也。”……

    （三）

    呵责、说法，告诸比丘曰：“诸比丘！不得捉牝牛角、不得捉耳、不得捉颈、不得捉垂肉、不得乘背，乘者堕恶作。诸比丘！不得以染心而触生支，触者堕偷兰遮；不得杀牝犊，杀者应如法治之。”

    （四）

    尔时，六群比丘乘车而往，或牵牝牛，男子御之；或牵牡牛，女人御之。众人忿怒、非难：“犹恒河摩企河［欢戏祭］然。”彼等以此事白世尊，［世尊曰：］“诸比丘！不得乘车而往，乘往者堕恶作。”

    一〇

    （一）

    尔时，有一比丘于拘萨罗国往舍卫城见世尊，途中生病。时，彼比丘离开道路，于一树下坐。众人见彼比丘言：“往何处耶？”“我往舍卫城拜见世尊。”

    （二）

    “我等俱往。”“我不能，我生病。”“请乘车乘。”“止！世尊禁乘车。”疑惑而不敢乘车乘。时，彼比丘至舍卫城，以此事告诸比丘。诸比丘以此事白世尊，［世尊曰：］“诸比丘！病者许乘车乘。”

    （三）

    时，诸比丘心生思念：“牝牛曳［车］耶？牡牛曳［车］耶？”彼等以此事白世尊，［世尊曰：］“诸比丘！许牡牛曳车、手挽车。”尔时，有一比丘因车乘摇动故而苦恼。彼等以此事白世尊，［世尊曰：］“诸比丘！许乘舆轿。”

    （四）

    尔时，六群比丘用高广大床，［谓：］超大床、兽像脚台卧椅、长山羊毛覆、文彩覆、白毡覆、绣花覆、满绵覆、虎师像绣覆、毛面毡覆、毛里毡覆、宝石绸覆、宝石绢覆、十六舞女舞蹈式覆、象覆、马覆、车覆、羚羊皮覆、殊胜羚羊皮覆、天盖、两头各具赤枕大床。众人巡回精舍，见而忿怒、非难：“犹如享诸欲乐诸在家人。”彼等以此事白世尊，［世尊曰：］

    （五）

    “诸比丘！不得用高广大床，［谓：］超大床、兽像脚台卧椅、长山羊毛覆、文彩覆、白毡覆、绣花覆、满绵覆、虎师像绣覆、毛面毡覆、毛里毡覆、宝石绸覆、宝石绢覆、十六舞女舞蹈式覆、象覆、马覆、车覆、羚羊皮覆、殊胜羚羊皮覆、天盖、两头各具赤枕大床，用者堕恶作。”

    （六）

    尔时，世尊禁用高广大床，六群比丘乃用大兽皮，［谓：］狮子皮、虎皮、豹皮也。此等依床尺度裁制，依小床尺度裁制，敷于床内侧，敷于床外侧，敷于小床内侧，敷于小床外侧。众人巡回精舍，见而忿怒、非难：“犹如享诸欲乐诸在家人。”彼等以此事白世尊，［世尊曰：］“诸比丘！不得用大兽皮，［谓：］狮子皮、虎皮、豹皮，用者堕恶作。”

    （七）

    尔时，世尊禁用大兽皮，六群比丘乃用牛皮，此等依床尺度裁制……敷小床外侧。有一恶比丘与一恶优婆塞亲交。时，彼恶比丘于早晨着下裳，持衣、钵，至彼恶优婆塞家，至而坐于所设座上。时，彼恶优婆塞至彼恶比丘处，至而敬礼彼恶比丘，坐于一面。

    （八）

    时，彼恶优婆塞有犊，幼丽、美妙，有彩如豹子。时，彼恶比丘一心凝视其犊。时，彼恶优婆塞言彼恶比丘曰：“如何一心凝视此犊耶？”“我欲此犊皮。”时，彼恶优婆塞杀彼犊，剥皮与彼恶比丘。时，彼恶比丘以僧伽梨衣覆其皮而去。

    （九）

    时，彼牝牛惜念其犊，随彼恶比丘后。诸比丘言：“如何此牝牛随汝后耶？”“我亦不知此牝牛何故随我后也。”其时，彼恶比丘僧伽梨衣涂血。诸比丘言：“汝如何用此僧伽梨衣耶？”时，彼恶比丘以此事告比丘等。“汝令行杀生耶？”“然！”少欲诸比丘忿怒、非难：“如何比丘令行杀生耶？世尊岂非以无数方便呵责杀生，赞叹不杀生耶？”时，彼诸比丘以此事白世尊。

    （一〇）

    时，世尊由此因缘，于此时机，令集会比丘众，问彼恶比丘：“比丘！汝令行杀生，真实否？”“世尊！真实也。”“愚人！如何汝令行杀生耶？愚人！我岂非以无数方便呵责杀生，赞叹不杀生耶？愚人！如此，即令未信者不信……。”呵责、说法，告诸比丘曰：“诸比丘！不得令行杀生，令行者应如法治之。诸比丘！不得用牛皮，用者堕恶作。诸比丘！不得用任何兽皮，用者堕恶作。”

    一一

    （一）

    尔时，众人以兽皮覆盖，以兽皮包卷床与小床，比丘等疑惑不敢坐。彼等以此事白世尊，［世尊曰：］“诸比丘！在家人所作者许坐但不得卧。”尔时，精舍以皮结纽，诸比丘疑虑不敢坐。彼等以此事白世尊，［世尊曰：］“诸比丘！若唯［皮］纽者许坐。”

    一二

    （一）

    尔时，六群比丘着履入村邑。众人忿怒、非难：“犹如享诸欲乐诸在家人。”彼等以此事白世尊，［世尊曰：］“诸比丘！不得着履入村邑，入者堕恶作。”尔时，有一比丘生病，彼不着履，不能入村邑。彼等以此事白世尊，［世尊曰：］“诸比丘！许病比丘着履入村邑。”

    一三

    （一）

    尔时，具寿摩诃迦旃延在阿槃提国拘留欢喜山曲中。尔时，优婆塞首楼那亿耳为具寿摩诃迦旃延侍者。时，优婆塞首楼那亿耳至具寿摩诃迦旃延住处，至而敬礼具寿摩诃迦旃延，于一面坐。坐于一面已，优婆塞首楼那亿耳言具寿摩诃迦旃延曰：“我知摩诃迦旃延所说之法。住家不易行一向圆满、一向清净、纯白梵行。我欲由家出家，剃除须发，着袈娑衣。摩诃迦旃延！令我出家！”

    （二）

    “首楼那！乃至命终行一卧、一食梵行甚难也。首楼那！汝于是处作在家人，但以时节修诸佛所教一卧、一食梵行可耳！”时，优婆塞首楼那亿耳出家志愿经止灭。但优婆塞首楼那亿耳二次……优婆塞首楼那亿耳乃至三次至具寿摩诃迦旃延住处……“摩诃迦旃延！令我出家！”时，具寿摩诃迦旃延令优婆塞首楼那亿耳出家。尔时，阿槃提与南路比丘甚少。时，具寿摩诃迦旃延经三年艰难辛苦，由诸处令一群十比丘集会，授具寿首楼那具足戒。

    （三）

    时，具寿首楼那住雨安居已，静居宴默时心生思念：“我如是如是唯闻世尊，而未至现前拜见。若和尚允许，我愿往拜见彼世尊、应供、等正觉。”时，具寿首楼那于傍晚时从宴默起，至具寿摩诃迦旃延住处。至而敬礼具寿摩诃迦旃延，坐于一面。于一面坐已，具寿首楼那言具寿摩诃迦旃延，曰：

    （四）

    “我于此处静居宴默，心生思念：‘我如是如是唯闻世尊而未至现前拜见。若和尚允许，我愿往拜见彼世尊、应供、等正觉。’故若和尚允许，我愿往拜见彼世尊、应供、等正觉。”“首楼那！善哉！善哉！首楼那！汝往拜见彼世尊、应供、等正觉。

    （五）

    首楼那！汝应拜见世尊，彼殊妙欢喜、根寂静、意寂静、得最上调伏寂静，已调、已护、增益制御诸根之龙象。首楼那！汝以我名头面礼世尊足，言：‘我和尚是具寿摩诃迦旃延，头面礼拜世尊足。’更言：‘阿槃提与南路比丘甚少，经三年艰难辛苦由诸处令一群十比丘集会，得具足戒。愿世尊许于阿槃提与南路，以少数众授具足戒。

    （六）

    于阿槃提与南路，地面因黑牛蹄践踏而坚硬，愿世尊许于阿槃提与南路着数重履。于阿槃提与南路，人人尊重沐浴，以水净之，愿世尊许于阿槃提与南路屡屡沐浴。于阿槃提与南路以兽皮为敷具：羊皮、山羊皮、鹿皮是也。犹于中国伊罗具、摩罗具、摩奢如、毡陀，如此于阿槃提与南路亦以兽皮为敷具，［即：］羊皮、山羊皮、鹿皮是也。故愿世尊许于阿槃提与南路以兽皮为敷具，［即：］羊皮、山羊皮、鹿皮是也。’

    （七）

    今众人施衣与已往境界外之诸比丘，言：‘此衣与某甲。’彼等还时，言：‘某甲与汝衣。’彼等以堕尼萨耆，疑虑而不受。愿世尊说衣法。”“唯！唯！”具寿首楼那应诺具寿摩诃迦旃延已，从座而起，敬礼具寿摩诃迦旃延，右绕而去。收纳卧具床座，携持衣、钵，向舍卫城而去。

    （八）

    次第诣舍卫国祇树给孤独园世尊住处。诣而敬礼世尊，坐于一面。时，世尊告具寿阿难曰：“阿难！为此客比丘设卧具床座！”时，具寿阿难心知：“世尊命我曰：‘阿难！为此客比丘设卧具床座。’世尊欲与此比丘俱住一精舍，世尊欲与具寿首楼那俱住一精舍。”乃于世尊所住精舍为具寿首楼那设卧具床座。

    （九）

    时，世尊于露处过夜之多分后，而入精舍。具寿首楼那亦于露处过夜之多分后，而入精舍。时，世尊夜分凌晨起身，访具寿首楼那曰：“比丘！应诵法，应辨法！”“唯！唯！”具寿首楼那应诺世尊，唱诵全八部品。时，具寿首楼那唱诵已，世尊甚为欢喜：“比丘！善哉！善哉！比丘！汝善受持八部品、善作意、善思惟。汝音声具足善美、分明、清亮而能述其义。比丘！汝几腊耶？”“世尊！我一腊也。”

    （一〇）

    “比丘！汝如何如此迟缓耶？”“我见诸欲过患已久，但家事繁多，多应作，多事务也。”时，世尊了知此义，即于此时唱此颂曰：

      见世间过患
      无著了知法
      圣者不欣恶
      清净者乐教

    （一一）

    时，具寿首楼那心知：“世尊悦我，现在乃［白］我师所说时机。”从座而起，偏袒上衣，以头面礼拜世尊足，白世尊言：“我和尚具寿摩诃迦旃延言礼世尊足，曰：‘阿槃提与南路……请说衣法。’”时，世尊依此因缘，于此时机说法，告诸比丘曰：“诸比丘！于阿槃提与南路比丘甚少，诸比丘！许于如此边地集持律五人众，以授具足戒。

    （一二）

    此中边地如此：东方有名加将伽罗聚落，其外有摩诃沙罗，从此以外为边地，从此以内为中国。东南有名萨拉瓦提河，从此以外为边地，从此以内为中国。南方有名世达康名尼加聚落，从此以外为边地，从此以内为中国。西方有名陀那之婆罗门村，从此以外为边地，从此以内为中国。北方有名宇尸罗达奢山，从此以外为边地，从此以内为中国。诸比丘！许于如此边地集持律五人众，以授具足戒。

    （一三）

    诸比丘！于阿槃提与南路地面，为黑色牛蹄所踏而坚硬，诸比丘！许于一切边地着数重履。诸比丘！于阿槃提与南路，人人尊重沐浴，以水净之，诸比丘！许于一切边地屡屡沐浴。诸比丘！于阿槃提与南路以兽皮为敷具［谓：］羊皮、山羊皮、鹿皮是也。诸比丘！犹如于中国伊罗具、摩罗具、摩奢如、毡陀，如此于阿槃提与南路亦以兽皮为敷具［谓：］羊皮、山羊皮、鹿皮是也。诸比丘！许于阿槃提与南路以兽皮为敷具［谓：］羊皮、山羊皮、鹿皮是也。诸比丘！于此处众人施衣与已往境界外比丘，言：‘此衣与某甲。’诸比丘！许受纳。尚未入手期间不入［日］数也。”

    此犍度有六十三事。摄颂曰：

      摩竭国之王　　　　　以及首楼那
      及八万之主　　　　　具寿娑竭陀
      于耆阇崛山　　　　　多示上人法
      出家及精勤　　　　　足伤．琴．一重
      青．黄．赤．茜．黑　　　　　红蓝．落叶色
      禁缘．覆踵履　　　　　覆脚．覆上脚
      以及满绵履　　　　　沙鸡翼．乃至
      羊角作尖履　　　　　山羊角尖履
      蝎尾．孔雀履　　　　　彩色．狮子皮
      虎皮．豹皮履　　　　　羚羊皮．獭皮
      猫．栗鼠皮履　　　　　及枭皮饰履
      足伤．履．胼胝　　　　　足不洗．树株
      喧骚．多罗．竹　　　　　草．乃至们叉
      波罗．汉陀罗　　　　　迦摩罗．褐．金
      银．摩尼．琉璃　　　　　水晶．鍮．鍮石
      锡．铅．铜牡牛　　　　　乘车与病者
      牡牛牵车．舆　　　　　卧床大兽皮
      牛皮．恶比丘　　　　　在家人所作
      兽皮纽．着履　　　　　入村邑．病者
      摩诃迦旃延　　　　　以及首楼那
      读诵八部品　　　　　五人具足戒
      乃至数重履　　　　　屡屡之沐浴
      许兽皮敷具　　　　　不入于日数

    以上五许乃导师与首楼那长老者。
汉译南传大藏经第 03 册 No. 0002 犍度(第1卷-第10卷)

    第六　药犍度

    一

    （一）

    尔时，佛世尊在舍卫城祇树给孤独园。时，诸比丘患秋时病，饮粥吐出，进食物亦吐出，是故彼等枯瘦、粗丑、色恶、渐次形黄、身露脉结。世尊见彼诸比丘枯瘦、粗丑、色恶、渐次形黄、身露脉结。见而言具寿阿难曰：“阿难！如何今诸比丘枯瘦、粗丑……身露脉结耶？”“今诸比丘患秋时病，饮粥吐出，进食物亦吐出，因此彼等枯瘦、粗丑、色恶，渐次形黄，身露脉结。”

    （二）

    时，世尊静居宴默，心生思念：“今诸比丘患秋时病……乃至……身露脉结。我许诸比丘用何药耶？此应为世间共许之药，可资食但非大量食者也。”时，世尊心生思念：“有五种药，［谓：］熟酥、生酥、油、蜜、糖。此等药乃世间共许之药，可资食但非大量食。我当许诸比丘如此五种药，应于正时摄受，正时服用。”

    （三）

    时，世尊于傍晚时，由宴默起，依此因缘说法，告诸比丘曰：“诸比丘！我于此处静居……‘……但非大量食者也。’诸比丘！时，我心生思念：‘有五种药……乃至……我当许诸比丘如此五种药，应于正时摄受，正时服用。’诸比丘！许彼五种药于正时摄受，正时服用。”

    （四）

    尔时，诸比丘正时摄受，正时服用彼五种药。彼等于平常粗食而消化不良，况油性物耶？故彼等以患秋时病，与食物消化不良二因，而日益枯瘦、粗丑、色恶、渐次形黄、身露脉结。世尊见彼诸比丘日益……乃至……身露脉结。见而言具寿阿难曰：“阿难！如何今诸比丘日益枯瘦……乃至……身露脉结耶？”

    （五）

    “今诸比丘，彼五种药于正时……二因，而日益枯瘦、粗丑、色恶、渐次形黄、身露脉结。”时，世尊依此因缘说法，告诸比丘曰：“诸比丘！受彼五种药，于正时、非时皆许服用。”

    二

    （一）

    尔时，诸病比丘须脂药。彼等以此事白世尊，［世尊曰：］“诸比丘！许服脂药，［谓：］熊脂、鱼脂、鳄脂、猪脂、驴脂，以正时受、正时煮、正时混合，与油共服用。

    （二）

    诸比丘！若非时受、非时煮、非时混合，若以此服用者，堕三事恶作。诸比丘！若正时受、非时煮、非时混合而服用此者堕二事恶作。诸比丘！若正时受、正时煮、非时混合服用者堕恶作。诸比丘！若正时受、正时煮、正时混合，服用之者无罪。”

    三

    （一）

    尔时，诸病比丘须用根药。彼等以此事白世尊，［世尊曰：］“诸比丘！根药，［谓：］姜黄、生姜、菖蒲、白菖蒲、麦冬、辛胡莲、嗢尸罗、苏子或其他根药，于嚼食毋资于嚼食，于啖食毋资于啖食。许领受而储至命终，应时服用，不应时而服用此者，堕恶作。”

    （二）

    尔时，诸病比丘须用根药粉末。彼等以此事白世尊，［世尊曰：］“诸比丘！许用捣臼、磨石。”

    四

    （一）

    尔时，诸病比丘须用涩药。彼等以此事白世尊，［世尊曰：］“诸比丘！涩药，［谓：］荏婆涩、具达奢涩、婆迦瓦涩、那达摩罗涩，或其他涩药，于嚼食毋资于嚼食，于啖食毋资取于啖食。许受而储至命终，应时服用，不应时服用者，堕恶作。”

    五

    （一）

    尔时，诸病比丘须用叶药。彼等以此事白世尊，［世尊曰：］“诸比丘！叶药，［谓：］荏婆叶、具达奢叶、拔陀罗叶、苏罗尸叶、迦婆尸迦叶或其他叶药，于嚼食毋资于嚼食，于啖食毋资于啖食……乃至……”

    六

    （一）

    尔时，诸病比丘须用果药……乃至……“诸比丘！果药，［谓：］伊兰迦、摹拨、胡椒、柯子、川练、余甘子、五达婆罗或其他果药。于嚼食毋资于嚼食，于啖食毋资于啖食……乃至……”

    七

    （一）

    尔时，诸病比丘须树脂药……乃至……“诸比丘！树脂药，［谓：］滨具、滨具树脂、滨具尸婆提迦、达迦、达迦婆提、达迦胖离、萨周拉沙或其他树脂药。于嚼食毋资于嚼食……乃至……”

    八

    （一）

    尔时，诸病比丘须用盐药……乃至……“诸比丘！盐药，［谓：］海盐、黑盐、岩盐、厨盐、赤盐或其他盐药。于嚼食毋资于嚼食，于啖食毋资于啖食，许受储至命终，应时服用，不应时服用者，堕恶作。”

    九

    （一）

    尔时，具寿阿难之和尚具寿毗罗吒狮子患疥癣。因黄水固着彼衣、身，诸比丘以水湿此使离之。世尊巡回卧处、座处，见彼诸比丘以水湿使离彼衣。见而至彼诸比丘住处，言彼诸比丘曰：“诸比丘！此比丘患何病耶？”“此具寿患疥癣，为黄水固着彼衣、身，我等以水湿此使离之。”

    （二）

    时，世尊由此因缘而说法，告诸比丘曰：“诸比丘！患痒、疔、脓、疥，于身有恶臭者，许用粉药，无病者用牛粪、粘土、颜料。诸比丘！许用臼与杵。”

    一〇

    （一）

    尔时，诸病比丘须用过筛粉药……乃至……“诸比丘！许用筛。”须用细软……乃至……“诸比丘！许布筛。”

    （二）

    尔时，一比丘患非人病。阿阇梨、和尚虽看护彼，亦不能愈。彼往屠猪场食生肉、饮生血，彼之非人病愈矣。彼等以此事白世尊，［世尊曰：］“诸比丘！患非人病时，许用生肉、生血。”

    一一

    （一）

    尔时，一比丘患眼疾，诸比丘扶彼比丘往大便、小便。世尊巡回卧处、座处，见彼诸比丘扶彼比丘往大便、小便。见而至彼诸比丘住处，言彼诸比丘曰：“诸比丘！此比丘有何病耶？”

    （二）

    “此具寿患眼疾，我等扶彼往大便、小便。”时，世尊依此因缘而说法，告诸比丘曰：“诸比丘！许涂药，［谓：］黑涂药、矾涂药、长石涂药、红土子、煤烟。”须用涂药混合香料……乃至……“诸比丘！许用栴檀、零凌香、随时檀、达子香、苏子。”

    一二

    （一）

    尔时，诸比丘以小钵、小皿置细末涂药，蒙上草粉、细尘……“诸比丘！许用涂药筐。”尔时，六群比丘用种种涂药筐，金制、银制。众人忿怒、非难：“犹如享诸欲乐诸在家人。”彼等以此事白世尊，［世尊曰：］“诸比丘！不得用种种涂药筐，用者堕恶作。诸比丘！许用骨制、角制、苇制、竹制、木制、树脂制、果制、铜制、劫贝制者。”

    （二）

    尔时，涂药筐无盖，蒙上草粉、细尘……乃至……“诸比丘！许用盖。”盖落。“诸比丘！许用线缚，结于涂药筐。”涂药筐倒，盖开药落。“诸比丘！许用线缝。”

    （三）

    尔时，诸比丘以指涂抹。使眼痛……乃至……“诸比丘！许用涂药篦。”尔时，六群比丘用种种涂药篦，金制、银制。众人忿怒、非难：“犹如享诸欲乐诸在家人。”……乃至……“诸比丘！不得用种种涂药篦，用者堕恶作。诸比丘！许用骨制……乃至……劫贝所制者。”

    （四）

    尔时，涂药篦落地而变粗糙……乃至……“诸比丘！许用篦筐。”尔时，诸比丘手持涂药筐、涂药篦……乃至……“诸比丘！许用涂药筐袋。”无肩纽……乃至……“诸比丘！许用肩纽、缠线。”

    一三

    （一）

    尔时，具寿毕邻陀婆蹉头热……乃至……“诸比丘！许用油［涂］头。”不愈……乃至……“诸比丘！许灌鼻。”由鼻流出……乃至……“诸比丘！许用灌鼻筒。”尔时，六群比丘用种种灌鼻筒，金制、银制。众人忿怒、非难：“犹如享诸欲乐诸在家人。”［……乃至……］“诸比丘！不得用种种灌鼻筒，用者堕恶作。诸比丘！许用骨制……乃至……劫贝所制者。”

    （二）

    灌鼻不得平均。“诸比丘！许用一对灌鼻筒。”不愈。“诸比丘！许吸烟。”涂于灯心而吸。喉烧焦……乃至……“诸比丘！许用烟筒。”尔时，六群比丘用种种烟筒……乃至……许用劫贝所制者。尔时，烟筒无盖。虫入……乃至……“诸比丘！许用盖。”尔时，诸比丘手持烟管。“诸比丘！许用袋。”一面磨擦……乃至……“诸比丘！许用一对袋。”无肩纽……乃至……“诸比丘！许用肩纽、缠线。”

    一四

    （一）

    尔时，具寿毕邻陀婆蹉腹痛。诸医师言：“应煮油。”“诸比丘！许煮油。”煮油须用酒混之。“诸比丘！煮油许混酒。”尔时，六群比丘煮油混酒过多，饮而醉。“诸比丘！不得饮混过多酒之油，饮者应如法治。诸比丘！若煮油令不知酒之色、香、味者，如此时许饮混酒之油。”

    （二）

    尔时，诸比丘处有甚多混合过多酒份所煮之油。时，诸比丘心生思念：“混合过多酒份之油，应如何为之耶？”“诸比丘！许用于涂药。”时，具寿毕邻陀婆蹉处，煮甚多油，而无盛油容器。“诸比丘！许用三种壶，［谓：］铜壶、木壶、果壶。”

    （三）

    尔时，具寿毕邻陀婆蹉肢痛。“诸比丘！许用发汗法。”不愈。“诸比丘！许用䁆法。”不愈。“诸比丘！许用大发汗法。”不愈。“诸比丘！许用热汤药。”不愈。“诸比丘！许用浴室。”

    （四）

    尔时，具寿毕邻陀婆蹉关节痛。“诸比丘！许用出血。”不愈。“诸比丘！许用角取坏血。”尔时，具寿毕邻陀婆蹉足破裂。“诸比丘！许用涂足药。”不愈。“诸比丘！许用足油。”尔时，有一比丘患疮。“诸比丘！许用刀。”须用涩水。“诸比丘！许用涩水。”须用胡麻膏。“诸比丘！许用胡麻膏。”

    （五）

    须用敷着布。“诸比丘！许用敷着布。”须用绷带。“诸比丘！许用绷带。”疮痒。“诸比丘！许用芥子粉撒之。”疮烂。“诸比丘！许熏。”疮肉隆起。“诸比丘！许用盐片断［腐］。”疮不愈合。“诸比丘！许用疮油。”油流出，彼等以此事白世尊，［世尊曰：］“诸比丘！许用亚麻布治疗［其他］一切疮。”

    （六）

    尔时，有一比丘被蛇咬。彼等以此事白世尊，［世尊曰：］“诸比丘！可与四种污物，即：屎、尿、灰、粘土。”时，诸比丘心生思念：“［此等］不应受耶？或应受耶？”彼等以此事白世尊，［世尊曰：］“诸比丘！若有施与者，即受之；若无施与者，许自取用之。”尔时，有一比丘饮毒。“诸比丘！许令饮尿。”时，诸比丘心生思念：“［此］不应受耶？或应受耶？”“诸比丘！若作者自受时，受已成，不须复受。”

    （七）

    尔时，有一比丘因毒药而病。“诸比丘！许令饮［着犁］畦土煎汁。”尔时，有一比丘便秘。“诸比丘！许令饮炒［米］灰汁。”尔时，有一比丘患黄疸病。“诸比丘！许令饮［浸］［牛］溲之呵利勒［汁］。”尔时，有一比丘患皮肤病。“诸比丘！许涂用香料。”尔时，有一比丘身体液多。“诸比丘！许饮用吐下药。”须用澄明稀粥。“诸比丘！许用澄明稀粥。”须用天然豆汁。“诸比丘！许用天然豆汁。”须用人工处理与天然［豆汁］。“诸比丘！许用人工处理与天然［豆汁］。”须用肉汁。“诸比丘！许用肉汁。”

    一五

    （一）

    尔时，具寿毕邻陀婆蹉欲于王舍城边清扫山崖作窟室。时，摩竭国洗尼瓶沙王至具寿毕邻陀婆蹉住处，至而敬礼具寿毕邻陀婆蹉，坐于一面。坐一面已，摩竭国洗尼瓶沙王言具寿毕邻陀婆蹉曰：“长老何所为耶？”“大王！清扫山崖，欲作窟窒。”“尊者须用守园人耶？”“大王！世尊不许用守园人。”“若尔，白世尊后，报我！”“唯！唯！大王！”具寿毕邻陀婆蹉答摩竭国洗尼瓶沙王。

    （二）

    时，具寿毕邻陀婆蹉说法、教示、劝导、奖励，使摩竭国洗尼瓶沙王庆喜。时，摩竭国洗尼瓶沙王闻具寿毕邻陀婆蹉说法、教示、劝导、奖励、庆喜已，从座而起，敬礼具寿毕邻陀婆蹉，右绕而去。时，具寿毕邻陀婆蹉遣使白世尊曰：“摩竭国洗尼瓶沙王欲施与守园人，应如何为之耶？”时，世尊依此因缘说法，告诸比丘曰：“诸比丘！许［受］守园人。”

    （三）

    摩竭国洗尼瓶沙王至具寿毕邻陀婆蹉住处，至而敬礼具寿毕邻陀婆蹉，坐于一面。坐一面已，摩竭国洗尼瓶沙王言具寿毕邻陀婆蹉曰：“世尊许用守园人否？”“许！大王！”“若尔，我施守园人与尊者。”时，摩竭国洗尼瓶沙王虽约定［施］守园人于具寿毕邻陀婆蹉，但忘之矣。久后忆念，告一事务大臣曰：“我约［施］守园人于尊者，施与守园人耶？”“大王！未施守园人于尊者。”“是今日前几日事耶？”

    （四）

    时，彼大臣将日数告摩竭国洗尼瓶沙王曰：“大王！五百日也。”“若尔！施与尊者五百守园人。”“唯！唯！大王！”彼大臣应诺摩竭国洗尼瓶沙王，施与具寿毕邻陀婆蹉五百守园人。因此而成一村邑，故此称守园人村，亦名毕邻陀村。尔时，具寿毕邻陀婆蹉依此村而住。时，具寿毕邻陀婆蹉于早晨着下裳，持衣、钵，为乞食而入毕邻陀村。

    （五）

    尔时，是村行祭礼，诸童女饰身，着华鬘而游戏。时，具寿毕邻陀婆蹉顺次乞食往毕邻陀村，到一守园人住处，坐所设座。尔时，彼守园人之妻有女，见他诸童女饰身，着华鬘游戏，而号泣言：“与我华鬘！与我华鬘！”时，具寿毕邻陀婆蹉言彼守园人之妻曰：“何故此童女号泣耶？”“见他诸童女身饰着华鬘游戏，故此童女号泣而言：‘与我华鬘！与我华鬘！’我等贫困者，何处得华鬘？何处得庄严？”

    （六）

    时，具寿毕邻陀婆蹉取一草轮，言彼守园人之妻曰：“将此草轮置彼童女头上。”时，彼守园人妻以彼草轮置于彼童女头上，即成为金华鬘，端丽、可乐、殊妙，如此金华鬘即王之后宫亦未曾有。众人告摩竭国洗尼瓶沙王曰：“大王！某甲守园人家有金华鬘，端丽、可乐、殊妙，如此金华鬘即大王后宫亦未曾有。彼贫困者从何处而得耶？必由窃盗而得也。”时摩竭国洗尼瓶沙王令缚彼守园人一族。

    （七）

    复次，具寿毕邻陀婆蹉于早晨着下裳，持衣、钵，为乞食入毕邻陀村。于毕邻陀村顺次乞食而至彼守园人住处，至而问近邻之人曰：“彼守园人一族往何处耶？”“彼因金华鬘故为王所缚矣！”时，具寿毕邻陀婆蹉至摩竭国洗尼瓶沙王住处，至已，于设座而坐。时，摩竭国洗尼瓶沙王至具寿毕邻陀婆蹉坐处，至而敬礼具寿毕邻陀婆蹉，坐于一面。坐于一面已，具寿毕邻陀婆蹉言摩竭国洗尼瓶沙王曰：

    （八）

    “大王！何故令缚守园人之一族耶？”“彼守园人家有金华鬘，端丽、可乐、殊妙，如此金华鬘即我后宫亦未曾有。彼贫困者从何处得耶？必窃盗而得也。”时，具寿毕邻陀婆蹉观想将摩竭国洗尼瓶沙王宫殿变成金色时，此一切皆成金制。“大王！汝有如此多金，从何处得耶？”“我了知矣！此尊者神通威力也。”如是令释彼守园人。

    （九）

    尊者毕邻陀婆蹉于王与其众会，示现神通、神变上人法，众人欢喜信仰，持来五种药与具寿毕邻陀婆蹉，［谓：］熟酥、生酥、油、蜜、糖。而具寿毕邻陀婆蹉本得五种药，乃随而与其徒众。彼徒众骄奢，随得藏满瓮、瓶，盛满漉水器、囊而悬挂于门窗，但此等物互相粘着，被鼠散乱于精舍。众人巡回精舍时，见而忿怒、非难：“诸沙门释子内藏财物，犹如摩竭国洗尼瓶沙王。”

    （一〇）

    诸比丘闻彼众人忿怒、非难。少欲诸比丘忿怒、非难：“如何诸比丘欲如此骄奢！”时，彼诸比丘以此事白世尊，［世尊曰：］“诸比丘！诸比丘欲如此骄奢真实耶？”“世尊！真实也。”呵责、说法，告诸比丘曰：“病比丘应服药物，［谓：］熟酥、生酥、油、蜜、糖等限储七日，必须受用。过此者，应如法治之。”

    ———药法诵品［终］———

    一六

    （一）

    尔时，世尊于随意间住舍卫城后，向王舍城游行。具寿疑离越于途中至制糖厂，见粉或炭投于糖中。见而［念：］“混合食物沙糖不相应，非时食糖亦不相应。”而怀疑惧，与其徒众俱不食糖。又听从彼等之人亦不食糖。彼等以此事白世尊，［世尊曰：］“诸比丘！为何将粉或炭加于糖中耶？”“世尊！为使之坚硬。”“诸比丘！若为使之坚硬，以粉或炭加于糖中而属于糖者，诸比丘！则许随所好而食糖。”

    （二）

    具寿疑离越于途中，见粪堆上长豆。见而［念：］“豆不相应，豆熟生长故。”而怀疑惧，与其徒众俱不食豆。又听从彼等者亦不食豆。彼等以此事白世尊，［世尊曰：］“诸比丘！豆熟而生长，诸比丘！但许随所好而食豆。”

    （三）

    尔时，有一比丘腹痛，彼饮盐酸粥而其腹痛止。彼等以此事白世尊，［世尊曰：］“诸比丘！于病者以盐酸粥，无病者以之混合水为饮料，皆许饮用。”

    一七

    （一）

    时，世尊顺次游行到王舍城，于此，世尊住王舍城竹林迦兰陀迦园。尔时，世尊腹痛。时，具寿阿难以前世尊腹痛时，曾用三辛粥而治愈，而自调胡麻、米、豆，藏于屋内煮之，奉世尊曰：“世尊！请饮三辛粥。”

    （二）

    如来或知而问，或知而不问；知时而问，或知时不问；如来有义而问，无义不问；如来即毁无义之桥也。佛世尊依二相问诸比丘，［谓：］说法与为声闻定学处。时，世尊问具寿阿难：“阿难！此粥从何处得耶？”时，具寿阿难以彼义白世尊。

    （三）

    佛世尊呵责：“阿难！不相合、不随顺、不相称、非沙门之法、不相应、非事也。阿难！汝如何欲如此骄奢耶？阿难！藏于屋内者不相应也，煮于屋内亦不相应，自煮亦不相应。阿难！如此者令未信者不信［……乃至……］”呵责、说法，告诸比丘曰：“诸比丘！藏于屋内，煮于屋外，自煮者不得食，食者堕恶作。

    （四）

    诸比丘！若藏于屋内，煮于屋内，自煮而食之者，堕三事恶作。诸比丘！若藏于屋内，煮于屋内，他人煮而食者，堕二事恶作。诸比丘！若藏于屋内，煮于屋外，自煮而食者，堕二事恶作。

    （五）

    诸比丘！若藏于屋外，煮于屋内，自煮而食者，堕二事恶作。诸比丘！若藏于屋内，煮于屋外，他人煮而食之者，堕恶作。诸比丘！若藏于屋外，煮于屋内，他人煮而食之者，堕恶作。诸比丘！若藏于屋外，煮于屋外，自煮而食之者，堕恶作。诸比丘！若藏于屋外，煮于屋外，他人煮而食之者，无罪。”

    （六）

    尔时，以世尊禁止自煮，诸比丘于更煮疑惧。彼等以此事白世尊，世尊曰：“诸比丘！许更煮。”

    （七）

    尔时，王舍城饥馑，众人将盐、油、米、嚼食持来［僧］园。诸比丘将此等物藏于屋外，或为害虫、害兽所食，或为盗贼取去。彼等以此事白世尊，［世尊曰：］“诸比丘！许藏屋内。”藏于屋内，煮于屋外，残食行者围绕，诸比丘于不安中进食。彼等以此事白世尊，［世尊曰：］“诸比丘！许于屋内煮。”饥馑时，施者取多，与诸比丘者少。彼等以此事白世尊，［世尊曰：］“诸比丘！许自煮。诸比丘！许藏于屋内，煮于屋内，自煮。”

    （八）

    尔时，有多数比丘于迦尸国住雨安居后，往王舍城拜见世尊，于途中不得满足所需粗、妙食，有甚多嚼食即是果实，而无施与者。时，彼诸比丘呈疲劳相，诣王舍城竹林迦兰陀迦园世尊住处。诣而敬礼世尊，坐于一面。佛世尊与诸客比丘俱相致候，乃是常法。时，世尊言彼诸比丘曰：“诸比丘！堪忍否？满足否？来途中不极疲耶？诸比丘！汝等从何处来耶？”

    （九）

    “世尊！满足。我等于迦尸国住雨安居后，来王舍城拜见世尊，于途中不得满足，极需粗、妙食，有甚多嚼食即是果实，而无施与者，故我等呈疲劳相，行路而来。”时，世尊依此因缘说法，告诸比丘曰：“诸比丘！于有嚼食之果实而无施与者处，许人自取持。于见施者，许受置地上果实而食。诸比丘！许受所拾［果实］。”

    一八

    （一）

    尔时，有一婆罗门得新胡麻、新蜜。时，彼婆罗门心生思念：“我当将此新胡麻、新蜜，施与佛为上首诸比丘等。”时，彼婆罗门诣世尊住处。诣而与世尊俱相致候，交谈欢庆、感铭之言，而立于一面。立于一面已，彼婆罗门白世尊言：“瞿昙！明日与比丘众俱受我食。”世尊默然而许。时，彼婆罗门知世尊许诺而离去。

    （二）

    时，彼婆罗门是夜过后，调殊妙嚼食、啖食，而白世尊食时言：“瞿昙！时至也，食已备。”时，世尊于早晨时着下裳，持衣、钵，到彼婆罗门住处，到而与比丘众坐于所设座上。时，彼婆罗门手捧殊妙嚼食、啖食，以奉佛为上首比丘众，皆令饱满，以至示谢。见世尊食已，洗钵与手而坐于一面。坐于一面时，世尊说法、教示、劝导、奖励彼婆罗门，使之庆喜，离座而去。

    （三）

    时，世尊离去未久，彼婆罗门心生思念：“我请佛为上首比丘众为施新胡麻及新蜜，但我忘失施与此等。我当盛新胡麻、新蜜，于瓮、于瓶，运至［僧］园。”时，彼婆罗门令盛胡麻、新蜜于瓮与瓶而运至［僧］园，诣世尊住处。诣而立于一面。立于一面已，彼婆罗门白世尊言：

    （四）

    “瞿昙！我请佛为上首比丘众，为施新胡麻及新蜜也，但我忘失施此等。瞿昙！受我供奉新胡麻及新蜜。”“婆罗门！若尔，即施与诸比丘。”其时饥馑，供奉微小，而诸比丘体谅谢绝。［今］一切僧伽皆受供奉，诸比丘疑惧而未受。“诸比丘！受之，食之。诸比丘！许于食已、谢已，受用彼自［施食者］处赍来，而非残食者。”

    一九

    （一）

    尔时，有归依具寿跋难陀释子一家族，为僧伽送嚼食，言：“应示跋难陀后，施与僧伽。”尔时，具寿跋难陀释子为乞食而入村里。时，彼诸人往［僧］园，问诸比丘曰：“跋难陀在何处耶？”“具寿跋难陀释子为乞食而入村里矣。”“此嚼食应示跋难陀后，施与僧伽。”彼等以此事白世尊，［世尊曰：］“诸比丘！若尔，受而置之以待跋难陀归来！”

    （二）

    时，具寿跋难陀释子食前访问诸家，是日日中归来。然以尔时饥馑，供奉微小，而诸比丘体谅谢绝。［今］一切僧伽皆受供奉，诸比丘疑惧而不受。［世尊曰：］“诸比丘！受之，食之。诸比丘！许于食已、谢已，受用食时以前所受，而非残食者。”

    二〇

    （一）

    尔时，世尊于随意间住王舍城后，向舍卫城游行，顺次游行至舍卫城。时，世尊住舍卫城祇树给孤独园。尔时，具寿舍利弗患热病。时，具寿摩诃目犍连至具寿舍利弗住处，至而言具寿舍利弗，曰：“舍利弗！汝前患热病时，依何而治耶？”“依莲藕、莲根也。”时，具寿摩诃目犍连譬如力士伸其屈腕、屈其伸腕然，乃亦如此［迅］没于祇树林，现于曼陀祇尼莲池岸。

    （二）

    有象见具寿摩诃目犍连由远处来。见而言具寿摩诃目犍连，曰：“摩诃目犍连！来！摩诃目犍连！善来！何所需耶？我应以何施与之耶？”“莲藕、莲根也。”时，彼象命一象言：“施与尊者所需之莲藕、莲根。”时，彼象潜入曼陀祇尼莲池，以长鼻拔莲藕、莲根，净洗而束之，至具寿摩诃目犍连住处。

    （三）

    时，具寿摩诃目犍连譬如力士伸其屈腕、屈其伸腕，乃亦如此［迅］没于曼陀祇尼莲池岸，现于祇树林。彼象亦没于曼陀祇尼莲池岸，现于祇树林。时，彼以莲藕、莲根呈送具寿摩诃目犍连，而没于祇树林，现于曼陀祇尼莲池岸。时，具寿摩诃目犍连以莲藕、莲根，与具寿舍利弗。时，具寿舍利弗食莲藕、莲根，热病乃愈。而尚多莲藕、莲根余存焉。

    （四）

    然以尔时饥馑，供奉微小，而诸比丘体谅谢绝。［今］僧伽皆受供奉，诸比丘疑惧而不受［彼莲藕、莲根］。“诸比丘！受之，食之。诸比丘！许食已、谢已，受用林中所生，池中所生，而非残食者。”

    二一

    （一）

    尔时，舍卫城嚼食果实充足，但无施者，诸比丘疑惧而不食果实。彼等以此事白世尊，［世尊曰：］“诸比丘！无种子或已去种子果实，虽无施者亦许受用。”

    二二

    （一）

    尔时，世尊于随意间住舍卫城后，向王舍城游行，顺次游行到王舍城。于此，世尊住王舍城竹林迦兰陀迦园。尔时，有一比丘患痔病，医师阿迦沙噶嗒施刀。时，世尊巡回卧处、座处，到彼比丘精舍。

    （二）

    医师阿迦沙噶嗒见世尊从远方来，见而白世尊言：“瞿昙！来！观此比丘大便道，如大蜥蜴口然。”时，世尊心念：“此愚人愚弄我。”默然而还，依此因缘集会比丘众，问诸比丘曰：“诸比丘！此精舍有病比丘否？”“世尊！此处有。”“诸比丘！彼比丘患何病耶？”“彼具寿患痔病，医师阿迦沙噶嗒曾施刀。”

    （三）

    佛世尊呵责曰：“诸比丘！彼愚人之［所为］不相合、不随顺、不相称、非沙门法、不相应、非事。诸比丘！如何彼愚人于密处施刀耶？诸比丘！密处皮肤柔软，伤既难治，刀亦难施。诸比丘！如此令未信者不信……。”乃呵责、说法，告比丘等曰：“诸比丘！于密处不得用刀，用者堕偷兰遮。”

    （四）

    尔时，六群比丘心念：“世尊禁止刀法。”而行灌肠。少欲诸比丘忿怒、非难：“如何六群比丘行灌肠耶？”时，彼诸比丘以此事白世尊，［世尊曰：］“诸比丘！六群比丘行灌肠，真实否？”“世尊！真实也。”乃呵责、说法，告诸比丘曰：“诸比丘！密处周围二指处，不得行刀法或灌肠，行者堕偷兰遮。”

    二三

    （一）

    时，世尊于随意间住王舍城后，向波罗㮈国游行，顺次游行到波罗㮈国。于此世尊住波罗㮈国仙人堕处鹿野苑。其时波罗㮈国有优婆塞苏卑与优婆夷苏卑，皆有信心，而为施者、侍者，归依僧伽。时，优婆夷苏卑往诸［僧］园，由精舍到精舍，由房舍到房舍，问诸比丘：“谁患病耶？应为谁持何物来耶？”

    （二）

    尔时，有一比丘服吐下药。时，彼比丘言优婆夷苏卑曰：“我服吐下药，我须肉味。”答言：“善！当持来。”而往家命侍者言：“往视有存肉否？”“唯！唯！”彼人应诺优婆夷苏卑，巡游波罗㮈到处不见存肉。时，彼人到优婆夷苏卑住处。到而言优婆夷苏卑曰：“已无存肉，今日不杀也。”

    （三）

    时，优婆夷苏卑心生思念：“若彼病比丘不得肉味则或加病或丧命也。我已应诺，若不持往，不相应也。”如是持利刀割髀肉与婢言：“调理此肉，施与某精舍病比丘。彼若问我时，答曰有病。”如是以上衣裹髀入后室而卧于床。

    （四）

    时，优婆塞苏卑归家问婢曰：“苏卑在何处耶？”“彼女卧于后室。”时，优婆塞苏卑到优婆夷苏卑住处，到而言优婆夷苏卑曰：“何故而卧耶？”“我有病。”“汝有何病耶？”时，优婆夷苏卑以彼事告优婆塞苏卑。时，优婆塞苏卑言：“希有哉！未曾有哉！此苏卑有信心、有净心，乃至弃舍己肉。此女又有何他物不能施耶？”欢喜踊跃，诣世尊住处。诣而敬礼世尊，坐于一面。

    （五）

    坐于一面已，优婆塞苏卑白世尊言：“世尊！明日请比丘众俱受我食。”世尊默然而许之。时，优婆塞苏卑知世尊已许，即从座起，敬礼世尊，右绕而去。时，优婆塞苏卑于是夜过后，调殊妙嚼食、啖食，白世尊曰：“时到，已调食。”时，世尊于早晨着下裳，持钵、衣，到优婆塞苏卑住处。到而与诸比丘俱坐于所设座上。

    （六）

    时，优婆塞苏卑诣世尊在处，诣而敬礼世尊，立于一面。立于一面时，世尊言优婆塞苏卑曰：“苏卑在何处耶？”“世尊！有病。”“若尔！令前来！”“世尊！不能。”“若尔！抱来。”时，优婆塞苏卑抱优婆夷苏卑来。彼女见世尊时，大伤即愈，皮肤长成，身毛已生。

    （七）

    时，优婆塞苏卑、优婆夷苏卑言：“希有哉！未曾有哉！如来有大神变、有大威力。一见世尊，大伤即愈，皮肤长成，身毛已生。”欢喜踊跃，手捧殊妙嚼食、啖食奉以佛为上首比丘众令饱满至示谢。见世尊食已，洗钵与手已，乃坐于一面。时，世尊说法、教示、劝导、奖励优婆塞苏卑、优婆夷苏卑，令彼庆喜，即从座起离去。

    （八）

    时，世尊依此因缘，于此时机，令集会比丘众，问诸比丘：“诸比丘！谁向优婆夷苏卑乞肉耶？”如此说时，彼比丘白世尊言：“我向优婆夷苏卑乞肉。”“比丘！持来耶？”“世尊！持来！”“比丘！汝食耶？”“世尊！我食矣！”“比丘！汝观察否？”“世尊！我未观察。”

    （九）

    佛世尊呵责曰：“愚人！汝如何不观察而食肉耶？愚人！汝食人肉也。愚人！如此令未信者不信［……乃至……］。”呵责而说法，告诸比丘曰：“诸比丘！有具信心、具净心之人，彼等舍弃己肉。诸比丘！不得食人肉，食者堕偷兰遮。诸比丘！不观察不得食肉，食者堕恶作。”

    （一〇）

    尔时，王之象死。时当饥馑，众人食象肉，以象肉与往乞食之诸比丘，诸比丘食象肉。众人忿怒、非难：“如何诸沙门释子食象肉耶？象乃王［兵］众，若王了知，应不悦彼等。”彼等以此事白世尊，［世尊曰：］“诸比丘！不得食象肉，食者堕恶作。”

    （一一）

    尔时，王之马死。时当饥馑，众人食马肉，以马肉与往乞食之诸比丘，诸比丘食马肉。众人忿怒、非难：“如何诸沙门释子食马肉耶？马乃王之［兵］众，若王了知，应不悦彼等。”彼等以此事白世尊，［世尊曰：］“诸比丘！不得食马肉，食者堕恶作。”

    （一二）

    尔时，正当饥馑，众人食狗肉，以狗肉与往乞食之诸比丘，诸比丘食狗肉。众人忿怒、非难：“如何诸沙门释子食狗肉耶？狗乃可恶嫌厌者也。”彼等以此事白世尊，［世尊曰：］“诸比丘！不得食狗肉，食者堕恶作。”

    （一三）

    尔时，正当饥馑，众人食蛇肉，以蛇肉与往乞食之诸比丘，诸比丘食蛇肉。众人忿怒、非难：“如何诸沙门释子食蛇肉耶？蛇乃可恶嫌厌者也。”又苏拔沙龙王诣世尊住处，诣而敬礼世尊，立于一面。立于一面已，苏拔沙龙王白世尊言：“龙有无信心、无净心者，彼等以伤害诸比丘。善哉！不得令诸尊者食蛇肉。”时，世尊说法、教示苏拔沙龙王……乃至……右绕离去。时，世尊依此因缘说法，告诸比丘曰：“诸比丘！不得食蛇肉，食者堕恶作。”

    （一四）

    尔时，诸猎夫杀狮子而食其肉，以狮子肉与往乞食之诸比丘。诸比丘食狮子肉，住于林中，狮子循狮子肉香而袭诸比丘。彼等以此事白世尊，［世尊曰：］“诸比丘！不得食狮子肉，食者堕恶作。”

    （一五）

    尔时，诸猎夫杀虎［……乃至……］杀豹［……乃至……］杀熊［……乃至……］杀鬣狗，而食其肉，以虎［……乃至］鬣狗肉与乞食之诸比丘。诸比丘食虎［……乃至］鬣狗肉，住于林中，虎［……乃至］鬣狗循虎［……乃至］鬣狗肉香而袭诸比丘。彼等以此事白世尊，［世尊曰：］“诸比丘！不得食虎［……乃至］鬣狗肉，食者堕恶作。”

    二四

    （一）

    时，世尊于随意间住波罗㮈国后，向阿那伽宾头国游行，与大比丘众一千二百五十人俱。尔时，地方众人多以车载盐、油、米、嚼食，随佛为上首比丘众后，曰：“若当班者，即应设食。”又有五百食残食者。时，世尊顺次游行到阿那伽宾头国。

    （二）

    时，有一未曾当班婆罗门，心生思念：“［谓：］‘若当班者，即应设食。’随佛为上首比丘众以来，已过二月而未轮班。我乃单身，弃多家事。我当观察食堂，调理食堂所无者。”时，彼婆罗门观察食堂，无有二种，［谓］：粥与蜜丸也。

    （三）

    时，彼婆罗门到具寿阿难住处，到而言具寿阿难：“阿难！今，我未轮班，心生思念［谓：］‘若当班者，即应设食。随佛为上首比丘众以来，已过二月而未轮班。我乃单身，弃多家事。我当观察食堂，调理食堂所无者。’阿难！我观察食堂，无有二种，［谓：］粥与蜜丸也。阿难！我若调粥与蜜丸时，瞿昙能受否？”“婆罗门！若尔，我往问世尊。”

    （四）

    时，具寿阿难以此事白世尊，［世尊曰：］“阿难！若尔令调。”［阿难言彼婆罗门曰：］“婆罗门！若尔调之。”时，彼婆罗门于是夜过后，乃调甚多粥与蜜丸供奉世尊曰：“瞿昙！请受我粥与蜜丸。”“婆罗门！若尔，施与诸比丘。”诸比丘疑惧不敢受。［世尊曰：］“诸比丘！受之，食之。”时，彼婆罗门以手捧甚多粥与蜜丸，奉佛为上首比丘众，令饱满至示谢，［见］世尊食已，洗钵与手，于一面坐。

    （五）

    坐于一面已，世尊言彼婆罗门曰：“婆罗门！粥有十种功德。何者为十耶？施粥者施寿、施色、施乐、施力、施辩，饮粥者灭饥、除渴、顺气、净腹、助化。婆罗门！粥有如此十种功德。”

    （六）

      食他施食人　　　　　善能调御己
      应时起恭敬　　　　　以粥施与者
      赋与此十处　　　　　谓寿．色．乐．力
      由此生辩才　　　　　灭饥．渴．顺气
      腹净助消化　　　　　善逝赞此食
      故人若愿乐　　　　　欲享天上乐
      乐人界幸福　　　　　应常行施粥

    （七）

    时，世尊以如此偈，向彼婆罗门随喜，从座起而离去。时，世尊以此因缘说法，告诸比丘曰：“诸比丘！许用粥与蜜丸。”

    二五

    （一）

    众人闻知：“世尊许用粥与蜜丸。”彼等早晨调软粥与蜜丸。诸比丘于早晨饱食软粥、蜜丸，不好食堂食物。尔时，有一大臣得新信心，明日请佛为上首比丘众。时，彼新得信心大臣心生思念：“我当为一千二百五十比丘，调一千二百五十钵肉，应于一一比丘奉一一钵肉。”

    （二）

    时，彼新得信心大臣于是夜过后，调殊妙嚼食、啖食及一千二百五十钵肉，以是时白世尊言：“食时到，已调食。”时，世尊于早晨着下裳，持衣、钵，到彼新得信心大臣家，到而与比丘众俱坐于所设座上。

    （三）

    时，彼新得信心大臣于食堂供养诸比丘，诸比丘言：“少与！少与！”此新得信心大臣言：“勿少受！我调甚多嚼食、啖食及一千二百五十钵肉，而奉一一比丘一一钵肉。受所欲！”“我等非以是故少受，我等早晨饱食软粥、蜜丸，故此少受。”

    （四）

    时，彼新得信心大臣忿怒、非难：“如何诸尊师受我所招请而亦食他人软粥耶？我非无能施与所欲。”如是忿怒不悦、非难，盛满诸比丘之钵，继而言：“请食肉，不然持去。”时，彼新得信心大臣手奉嚼食、啖食于佛为上首比丘众，令饱满至示谢。见世尊食已，洗钵与手，坐于一面。坐于一面时，世尊说法、教示、劝导、奖励新得信心大臣，使之庆喜，即从座起离去。

    （五）

    时，世尊离去未久，彼新得信心大臣心生悔疑、生追悔，［念：］“我有失、我无得；我有恶得、我无善得；我忿懑不悦、非难而盛满诸比丘之钵，继而言：‘食之，不然持去。’我多行善耶？行不善耶？”时，彼新得信心大臣诣世尊住处。诣而敬礼世尊，坐于一面。坐于一面已，彼新得信心大臣白世尊言：“于此，世尊离去未久，我生悔疑、生追悔，［念：］‘我有失、我无得；我有恶得、我无善得；我忿懑不悦、非难而盛满诸比丘之钵，继而言：“食之，不然持去。”我多行善耶？行不善耶？’我多行善耶？行不善耶？”

    （六）

    “汝招请佛为上首比丘众时，汝别日多为善。一一比丘从汝受一一抟食时，汝乃多为善，汝生天。”时，彼新得信心大臣言：“我有得、我有善得、我多为善、我生天。”欢喜踊跃，即从座起，敬礼世尊，右绕而去。

    （七）

    时，世尊由此因缘，于此时机，令集会诸比丘，问诸比丘曰：“诸比丘！诸比丘受一人招请而食余人软粥，真实耶？”“世尊！真实也。”佛世尊呵责曰：“诸比丘！如何诸愚人受一人招请而食余人软粥耶？诸比丘！如此令未信者不信［……乃至……］。”呵责、说法，告诸比丘曰：“诸比丘！受一人招请则不得食余人软粥，食者应如法治之。”

    二六

    （一）

    时，世尊于随意间住阿那伽宾头国后，向王舍城游行，与大比丘众一千二百五十人俱。其时毗罗吒迦旃从王舍城往阿那伽宾头途上，率五百车，皆载满砂糖壶。时，世尊见毗罗吒迦旃从远方来，见而离开道路，于一树下坐。

    （二）

    时，毗罗吒迦旃诣世尊处。诣而敬礼世尊，立于一面。立于一面已，毗罗吒迦旃白世尊：“我欲于一一比丘施与一一砂糖壶。”“迦旃！若尔持一砂糖壶来。”“唯！唯！”毗罗吒迦旃应诺世尊，持一砂糖壶诣世尊处。诣而白世尊：“持来砂糖壶矣！我应如何为之耶？”“迦旃！若尔，施砂糖与诸比丘。”

    （三）

    “唯！唯！”毗罗吒迦旃应诺世尊，施砂糖与诸比丘后，白世尊：“施砂糖与诸比丘，于此处残留甚多砂糖，我应如何为之？”“迦旃！若尔，依诸比丘所欲施与砂糖。”“唯！唯！”毗罗吒迦旃应诺世尊，施与诸比丘所欲砂糖后，白世尊：“依诸比丘所欲施与砂糖矣。然此处尚余甚多砂糖，我应如何为之耶？”“迦旃！若尔，以砂糖施令诸比丘饱满。”“唯！唯！”毗罗吒迦旃应诺世尊，以砂糖令诸比丘饱满。少数诸比丘既满钵，漉水器及囊亦饱满。

    （四）

    时，毗罗吒迦旃以砂糖饱满比丘等后，白世尊：“以砂糖令诸比丘充实饱满矣，然此处尚余甚多砂糖，我应如何为之耶？”“迦旃！若尔，以砂糖施与诸食残食者。”“唯！唯！”毗罗吒迦旃应诺世尊，以砂糖施与诸食残食者后，白世尊：“以砂糖施与诸食残食者矣，然此处尚余甚多砂糖，我应如何为之耶？”“迦旃！若尔，依诸食残食者所欲，施与砂糖。”

    （五）

    “唯！唯！”毗罗吒迦旃应诺世尊，施与诸食残食者所欲砂糖后，白世尊：“虽施与诸食残食者所欲砂糖，然此处尚余甚多砂糖，我应如何为之耶？”“迦旃！若尔，以砂糖饱满诸食残食者。”少数诸食残食者瓮、瓶既满，笼、襜亦满。

    （六）

    时，毗罗吒迦旃以砂糖饱满诸食残食者后，白世尊：“以砂糖饱满诸食残食者矣，但此处尚余甚多砂糖，我应如何为之耶？”“迦旃！我不见天、魔、梵天、世间、沙门、婆罗门、天、人群生中，有食此砂糖，正得消化者，但除如来与如来声闻。迦旃！若尔，汝将此砂糖弃于无草地上，或沉于无虫水中。”“唯！唯！”毗罗吒迦旃应诺世尊，将彼砂糖沉于无虫水中。

    （七）

    时，彼砂糖投于水中矣，沸腾出火焰，譬如终日烧热铁板投水中时沸腾出火焰，彼砂糖投水中亦如此沸腾出火焰。时，毗罗吒迦旃恐惧，身毛竖立，诣世尊处，诣而敬礼世尊，坐于一面。

    （八）

    坐于一面时，世尊与毗罗吒迦旃依次说示，［谓：］施论、戒论、生天论、诸欲过患、邪害、杂染及出离功德。世尊知毗罗吒迦旃生堪任心、柔软心、离障心、欢喜心、明净心，说诸佛本真教法……［同第一　大犍度七（六）］……如此毗罗吒迦旃即于其座生远尘离垢法眼，谓：“凡有集法者，皆有此灭法。”

    （九）

    时，毗罗吒迦旃已见法、得法、知法、入法、超诸疑惑、弃除犹豫而得无畏，以行师教不依他缘，白世尊：“奇哉！奇哉！譬如覆者起……［同第一　大犍度七（一〇）］……如此世尊以种种方便说法。我归依世尊、法及比丘众。世尊容我从今日起至命终，归依为优婆塞。”

    二七

    （一）

    时，世尊次第游行到王舍城。于是，世尊住王舍城竹林迦兰陀迦园。尔时，王舍城甚多砂糖。诸比丘疑惧［念：］“世尊许病者用砂糖，无病者不然。”而不敢食砂糖。彼等以此事白世尊，［世尊曰：］“诸比丘！许病者用砂糖，无病者用砂糖水。”

    二八

    （一）

    时，世尊于随意间住王舍城后，向巴连弗邑游行，与大比丘众一千二百五十人俱。时，世尊次第地游行至巴连弗邑。巴连弗邑优婆塞闻：“世尊至巴连弗邑。”时，巴连弗邑诸优婆塞诣世尊住处。诣而敬礼世尊，坐于一面。坐于一面时，世尊对巴连弗邑优婆塞说法、教示、劝导、奖励，令之庆喜。

    （二）

    时，巴连弗邑诸优婆塞庆喜世尊说法、教示、劝导、奖励时，白世尊：“世尊与比丘众俱请至休息堂。”世尊默然许之。时，巴连弗邑诸优婆塞知世尊默许，即从座起，敬礼世尊，右绕而去。去休息堂。至休息堂已，遍敷卧具、设座、置水瓶、挑油灯，诣世尊住处。诣而敬礼世尊，立于一面。

    （三）

    立于一面已，巴连弗邑诸优婆塞白世尊：“于休息堂遍敷卧具、设座、置水瓶、挑油灯，世尊！请知是时。”时，世尊于早晨着下裳，持衣、钵，与比丘众俱到休息堂。到而洗足，入休息堂，近中柱东面而坐。巴连弗邑诸优婆塞洗足，入休息堂，近东壁，面向世尊而坐。

    （四）

    时，世尊告巴连弗邑诸优婆塞曰：“诸居士！破戒、坏戒有五过患。何者为五耶？诸居士！于此处破戒、坏戒者将因放逸而大失财，此，破戒、坏戒第一过患也。诸居士！其次破戒、坏戒者起恶名声，此，破戒、坏戒第二过患也。诸居士！其次破戒、坏戒者，到随一众会，或刹帝利众会、或婆罗门众会、或居士众会、或到沙门众会，皆至畏惧羞愧，此，破戒、坏戒第三过患也。诸居士！其次破戒、坏戒者迷乱而死，此，破戒、坏戒第四过患也。诸居士！其次破戒、坏戒者身坏死后，生恶处、恶趣、堕处、地狱，此，破戒、坏戒第五过患也。诸居士！如此破戒、坏戒有五过患。

    （五）

    诸居士！持戒、成戒者有五功德。何者为五耶？诸居士！此处持戒、成戒者不放逸而得大财蕴，此，持戒、成戒第一功德也。诸居士！其次持戒、成戒者起善名声，此，持戒、成戒第二功德也。诸居士！其次持戒、成戒者到随一众会，或刹帝利众会、或婆罗门众会、或居士众会、或沙门众会，皆无畏无羞，此，持戒、成戒第三功德也。诸居士！其次持戒、成戒者不迷乱而死，此，持戒、成戒第四功德也。诸居士！其次持戒、成戒者身坏死后，生善趣、天界，此，持戒、成戒第五功德也。”

    （六）

    时，世尊至夜更说法、教示、劝导、奖励巴连弗邑诸优婆塞，令之庆喜：“居士等！夜深矣！知是时。”“唯！唯！”巴连弗邑诸优婆塞即从座起，敬礼世尊，右绕而去。

    （七）

    时，巴连弗邑诸优婆塞离去未久，世尊入于空屋。尔时，摩竭国大臣须尼陀与禹舍，为防跋祇族而于巴连弗邑筑城。世尊深夜凌晨早起，以清净超人天眼，见多数诸天，围封宅地。有大势力诸天倾心与有大势力王者与王大臣，于封宅地处建筑住宅；中位诸天倾心与有中位王者与王臣，于封宅地处建筑住宅；下劣诸天倾心与下劣王者与王臣，于封宅地处建筑住宅。

    （八）

    时，世尊告具寿阿难曰：“阿难！谁在筑巴连弗邑城耶？”“摩竭国大臣须尼陀与禹舍，为防跋祇族于巴连弗邑筑城也。”“阿难！譬如与三十三天商量，阿难！如此摩竭国大臣须尼陀与禹舍，为防跋祇族亦于巴连弗邑筑城。阿难！我于此处深夜凌晨早起，以清净超人天眼见多数诸天……乃至……下劣王与王臣倾心……于……建筑住宅。阿难！但言圣民住处，但言商贾市集，巴连弗邑都城应是最胜都城。阿难！巴连弗邑有三障难！依火、依水、自内生不和也。”

    （九）

    时，摩竭国大臣须尼陀与禹舍诣世尊住处。诣而与世尊互相致候，交谈庆喜、感铭之言，而立于一面。立于一面已，摩竭国大臣须尼陀与禹舍白世尊：“瞿昙！今日与比丘众俱请受我等食。”世尊默然许之。时，摩竭国大臣须尼陀与禹舍知世尊默许而去。

    （一〇）

    时，摩竭国大臣须尼陀与禹舍调殊妙嚼食、啖食，奉告世尊是时：“瞿昙！食时到。”时，世尊于早晨着下裳，持钵、衣，至摩竭国大臣须尼陀与禹舍住处，至而与诸比丘俱坐所设座上。时，摩竭国大臣须尼陀与禹舍亲手供养殊妙嚼食、啖食于佛为上首僧伽，令饱满至示谢。见世尊食已，洗钵与手。摩竭国大臣须尼陀与禹舍坐于一面。坐于一面时，于摩竭国大臣须尼陀与禹舍，世尊以偈随喜：

    （一一）

      若有贤者于一处　　　　　建筑住居立门庭
      首先供养于是处　　　　　有戒．自制．梵行人
      是处居住有诸天　　　　　供物将来且供奉
      供养其人受供养　　　　　尊重其人受尊重
      若尔诸天愍其人　　　　　犹如慈母于儿身
      若受诸天垂哀愍　　　　　其人常见善福临

    时，世尊对摩竭国大臣须尼陀与禹舍，以此偈随喜已，即从座起而去。

    （一二）

    尔时，摩竭国大臣须尼陀与禹舍随世尊后，［心生思念：］“今日瞿昙所出之门当名瞿昙门，恒河渡头当名瞿昙津。”时，世尊所出之门名瞿昙门。时，世尊到达恒河。尔时，恒河水满及岸，［岸］鸦得饮。众人或求船、或求筏、或结桴，欲从此岸渡彼岸。

    （一三）

    世尊见众人或求船、或求筏、或结桴，欲从此岸渡往彼岸。见而譬如力士伸其屈腕、屈其伸腕，乃亦如此［迅速］与诸比丘俱没于恒河此岸，而现于彼岸。时，世尊了知此义，乃于此时，自唱偈曰：

      贤者舍泥沼
      作桥渡海河
      众人结桴间
      刹那已渡过

    二九

    （一）

    时，世尊到拘利村，世尊住此拘利村。于此，世尊告诸比丘曰：“诸比丘！不了悟、不通达四圣谛，如此我与汝等亦久流转轮回也。以何为四？诸比丘！因不了悟、不通达苦圣谛，如此我及汝等亦久流转轮回；因不了悟、不通达苦集圣谛［……乃至……］苦灭圣谛［……乃至……］苦灭道圣谛，如此我及汝等亦久流转轮回。

    （二）

    诸比丘！今了悟、通达苦圣谛，了悟、通达苦集圣谛，了悟、通达苦灭圣谛，了悟、通达顺苦灭道圣谛，断有爱、尽有索、更不受后有。

      因为不如实　　　　　净观四圣谛
      永久处处生　　　　　常流转轮回
      观此诸圣谛　　　　　得灭有纽索
      亦断苦根本　　　　　更不受后有”

    三〇

    （一）

    淫女庵婆婆梨闻：“世尊到拘利村。”时，淫女庵婆婆梨驾善美车、乘善美车，随善美车出毗舍离，拜见世尊。凡车可通处，乘车而往，然后下车步行，诣世尊住处。诣而敬礼世尊，坐于一面。

    （二）

    坐于一面时，世尊为淫女庵婆婆梨说法、教示、劝导、奖励，使之庆喜。时，淫女庵婆婆梨［闻］世尊说法教示、劝导、奖励，庆喜时，白世尊：“世尊！明日与比丘众俱请受食。”世尊默然许之。时，淫女庵婆婆梨知世尊默许，从座而起，敬礼世尊，右绕而去。

    （三）

    毗舍离诸隶车人闻：“世尊至拘利村。”时，毗舍离诸隶车人驾善美车、乘善美车，随善美车出毗舍离，拜见世尊。部分诸隶车人以青作青色，着青衣，带青庄严；部分诸隶车人以黄作黄色，着黄衣，带黄庄严；部分诸隶车人以赤作赤色，着赤衣，带赤庄严；部分诸隶车人以白作白色，著白衣，带白庄严。时，淫女庵婆婆梨与隶车青年以辕对辕、轭对轭、轮对轮、轴对轴相冲突。

    （四）

    时，彼诸隶车人言淫女庵婆婆梨曰：“庵婆婆梨！汝何故与隶车诸青年以辕对辕、轭对轭、轮对轮、轴对轴相冲突耶？”“我明日宴请佛为上首诸比丘。”“庵婆婆梨！［与汝］百千金，此食［供养］让于我等。”“假令以毗舍离及其周边与我，亦决不让此食［供养］。”时，彼诸隶车人弹指而言：“我等败于少妇，我等输于少妇。”

    （五）

    时，彼诸隶车人诣世尊住处。时，世尊见彼诸隶车人从远方来，见而告诸比丘曰：“诸比丘！比丘若未见三十三天者，诸比丘！观隶车人众！诸比丘！观此隶车人众！诸比丘！依隶车人众，了知三十三天众。”时，彼诸隶车人凡车可通，即乘车前往，然后下车步行，诣世尊住处。诣而敬礼世尊，坐于一面。坐于一面时，世尊为彼诸隶车人说法、教示、劝导、奖励、令之庆喜。时，彼诸隶车人闻世尊说法、教示、劝导、奖励，庆喜时，白世尊：“世尊！明日与比丘众俱请受食。”“诸隶车人！我已有约明日受淫女庵婆婆梨食。”时，彼诸隶车人弹指而言：“我等败于少妇，我等输于少妇。”时，彼诸隶车人欢喜、随喜世尊所说，从座而起，敬礼世尊，右绕而去。

    （六）

    时，世尊于随意间住拘利村后，到那陀村。于是，世尊住那陀村犍椎处。时，淫女庵婆婆梨是夜过后，于自己园中，调殊妙嚼食、啖食，白世尊是时，言：“食时到。”时，世尊于早晨着下裳，持钵、衣，到淫女庵婆婆梨住处。到已，与比丘众俱坐所设座上。时，庵婆婆梨于佛为上首比丘众，以手供养殊妙嚼食、啖食，令饱满至示谢。见世尊食已，洗钵与手，坐于一面。坐于一面时，淫女庵婆婆梨白世尊：“我以此庵婆婆梨园，施与佛为上首诸比丘。”世尊受此园。时，世尊为淫女庵婆婆梨说法、教示……使之庆喜，即从座起，而往大林。于是，世尊住毗舍离城大林重阁堂。

    ———隶车人诵品终———

    三一

    （一）

    尔时，诸著名隶车人集会于断事堂，以无数方便赞叹佛、赞叹法、赞叹僧伽。尔时有私呵将军，是尼犍弟子，坐于众会中。时，私呵将军心生思念：“彼必然是世尊、应供、等正觉，故此著名诸隶车人集会于断事堂，以无数方便赞叹佛、赞叹法、赞叹僧伽。我当往见彼世尊、应供、等正觉。”

    （二）

    时，私呵将军至尼犍子（Nātaputta）住处，至而白尼犍子言：“我欲往见沙门瞿昙。”“私呵！汝是作业论者，何故往见非作业论者沙门瞿昙耶？私呵！沙门瞿昙是非作业论者，以非作业说法，以教诸弟子。”时，私呵将军，欲往见世尊之心乃止。

    （三）

    复次，诸著名隶车人集会于断事堂，以无数方便赞叹佛、赞叹法、赞叹僧伽。私呵将军再次心生思念：“彼必……应往见等正觉。”私呵将军再次至尼犍子住处……教……。再次私呵将军……乃止。三次著名……赞叹僧伽。私呵将军三次心生思念：“彼必然……赞叹僧伽。于尼犍子徒求不许可，于我又如何耶？我当不求尼犍子之许可，往见彼世尊、应供、等正觉。”

    （四）

    时，私呵将军于日中随五百车，从毗舍离出发，往见世尊。凡车可通处，乘车前往，然后下车步行，诣世尊住处。诣而敬礼世尊，坐于一面。坐于一面已，私呵将军白世尊：“我闻如此：‘沙门瞿昙乃非作业论者，说非作业法，以教诸弟子。’如此‘沙门瞿昙乃非作业论者，说非作业法，以教诸弟子。’众人所云，世尊真说者耶？非以非实诽谤世尊耶？如法说法耶？于法论议不受呵责耶？我等不欲诽谤世尊故也。”

    （五）

    “私呵！有以方便于我正语：‘沙门瞿昙乃非作业论者，说非作业法，以教诸弟子。’私呵！有以方便于我正语：‘沙门瞿昙乃作业论者，说作业……教弟子。’私呵！有以方便于我正语：‘沙门瞿昙乃断灭论者，说断灭……教弟子。’私呵！有以方便于我正语：‘沙门瞿昙是厌嫌者，说厌嫌……教弟子。’私呵！有以方便于我正语：‘沙门瞿昙是调伏者，说调伏……教弟子。’私呵！有以方便于我正语：‘沙门瞿昙是苦行者，说苦行……教弟子。’私呵！有以方便于我正语：‘沙门瞿昙是离胎者，说离胎……教弟子。’私呵！有以方便于我正语：‘沙门瞿昙是已苏息者，说苏息……教弟子也。’

    （六）

    私呵！有以方便于我正语：‘沙门瞿昙是非作业论者，说非作业法，以教诸弟子’者，如何？私呵！我说身恶行、语恶行、意恶行非作，说种种恶不善法非作也。私呵！依此方便于我正语：‘沙门瞿昙乃非作业论者，说非作业……教弟子。’私呵！有以方便于我正语：‘沙门瞿昙是作业论者，说作业……教弟子’者，如何？私呵！我说身善行、语善行、意善行作业，说种种善法作业。私呵！依此方便，于我正语：‘沙门瞿昙是作业论者，说作业……教弟子也。’

    （七）

    私呵！有以方便于我正语：‘沙门瞿昙是断灭论者，说断灭……教弟子’者，如何？私呵！我说贪、瞋、痴断灭，说种种恶不善法断灭。私呵！依此方便于我正语：‘沙门瞿昙是断灭论者，说断灭……教弟子。’私呵！有以方便于我正语：‘沙门瞿昙是厌嫌者！说厌嫌……教弟子’者，如何？私呵！我厌嫌身恶行、语恶行、意恶行，说种种成就恶不善法之厌嫌法。私呵！依此方便于我正语：‘沙门瞿昙是厌嫌者，说厌嫌……教弟子。’

    （八）

    私呵！有以方便于我正语：‘沙门瞿昙是调伏者，说调伏……教弟子’者，如何？私呵！我说调伏贪、瞋、痴法，说调伏种种恶不善法。私呵！以此方便于我正语：‘沙门瞿昙是调伏者，说调伏……教弟子。’私呵！或以方便于我正语：‘沙门瞿昙是苦行者，说苦行……教弟子’者，如何？我说应烧尽恶不善法：身恶行、语恶行、意恶行。私呵！若有人断除应烧尽之恶不善法，折根，如无根之多罗树，而使归灭于无，行未来不生之法者，我名如此人为苦行者。私呵！如来断除应烧尽之恶不善法……不生之法。私呵！依此方便于我正语：‘沙门瞿昙是苦行者，说苦行……教弟子。’

    （九）

    私呵！有以方便于我正语：‘沙门瞿昙是离胎者，说离胎……教弟子’者，如何？私呵！若有人于未来受后有，断入胎，折根，如无根之多罗树，而令归灭于无，行未来不生之法者，我名如此人为离胎者。私呵！如来未来不受后有……行不生之法。私呵！依此方便，于我正语：‘沙门瞿昙是离胎者，说离胎……教弟子。’私呵！有以方便于我正语：‘沙门瞿昙是已苏息者，说苏息……教弟子’者，如何？私呵！我依最胜苏息，为已苏息者而说苏息之法，以教诸弟子。私呵！有以此方便于我正语：‘沙门瞿昙为已苏息者而说苏息法，以教诸弟子。’”

    （一〇）

    如此说时，私呵将军白世尊：“奇哉……［同第一　大犍度七（一〇）］……世尊容我从今日起乃至命终，归依为优婆塞。”“私呵！熟虑！如汝著名人能熟虑者是善事也。”“我依此愈益欢喜、信乐世尊。世尊告我：‘私呵！熟虑！如汝著名之人能熟虑者是善事。’故也，若外道得我为弟子时，将持旗巡行全毗舍离，言：‘私呵将军为我等弟子。’世尊却对我言：‘私呵！熟虑！如汝著名之人能熟虑是善事也。’我再次归依世尊、法、比丘众。世尊！容我从今日起至命终，归依为优婆塞。”

    （一一）

    “私呵！尼犍子久于汝家［受供养］，如［取］泉水，故汝应念，若彼等来时，当施与食。”“我依此愈益欢喜、信乐世尊。世尊对我言：‘私呵！尼犍子久于汝家［受供养］，如［取］泉水，故汝应念，若彼等来时，当施与食。’故也，我闻如此，谓沙门瞿昙言：‘应布施我，不得布施余人；应布施我弟子，不得布施余人弟子。与我者有大果，与余人者无大果；与我弟子者有大果，与余人弟子者无大果。’而世尊亦劝布施尼犍子。我等于此了知时宜。我三次归依世尊、法、比丘众……归依……。”

    （一二）

    时，世尊为私呵将军顺次说法，谓：施论……以师教……，白世尊：“请世尊明日与比丘众俱受食。”世尊默许。时，私呵将军知世尊默许，即从座起，敬礼世尊，右绕而去。时，私呵将军命一人言：“往视有存肉否？”私呵将军是夜过后，调殊妙嚼食、啖食，白世尊：“食时到，已调食。”时，世尊于早晨着下裳，持钵、衣，至私呵将军家。至而与诸比丘俱坐所设座上。

    （一三）

    尔时，有多数尼犍徒，由毗舍离之道路而至各道路、自四衢道至各四衢道，举手号泣：“今日私呵将军杀肥兽为沙门瞿昙设食。沙门瞿昙知为己杀，为己造业而食肉。”时，有一人至私呵将军住处。至而耳语私呵将军：“知否？于此有多数尼犍子徒众，从毗舍离之道路至各道路、自四衢道至各四衢道，举手号泣：‘今日……知为己杀，为己造业而食肉。’请止之。彼诸具寿久欲谤佛、欲谤法、欲谤僧伽，而彼诸具寿以非有、空虚、虚妄、非实，诽谤世尊而无厌。我等为活命，不故意断灭众生之命。”

    （一四）

    时，私呵将军于佛为上首比丘众，亲手供养殊妙嚼食、啖食，令饱满至示谢。见世尊食已，洗钵与手，坐于一面。坐于一面时，世尊为私呵将军说法、教示……使之庆喜，从座起而离去。时，世尊由此因缘说法，告诸比丘曰：“诸比丘！知为己杀之肉不得食，食者堕恶作。诸比丘！许三种清净鱼肉，［谓：］不见、不闻、不疑［为己所杀］。”

    三二

    （一）

    尔时，毗舍离丰饶，谷物充足，而易乞食，依遗穗或施与而容易生活。时，世尊静居宴默，心生思量：“饥馑谷乏而不易乞食时，我许诸比丘藏于屋内、煮于屋内、自煮，从他取而受［由供养者家］持来之物，于食时以前所受之物，林中所生之物，池中所生之物，许［食用之］。今诸比丘尚食此等耶？”时，世尊于傍晚，自宴默起，告具寿阿难曰：“阿难！我于诸比丘……食耶？”“世尊！尚食！”

    （二）

    时，世尊由此因缘说法，告诸比丘曰：“诸比丘！饥馑谷乏，不易乞食之时，我许诸比丘藏于屋内、煮于屋内、自煮，从他取而受［由供养者家］持来之物，食时以前所受之物，林中所生之物，池中所生之物，许［食用之］。我今日起，废弃此等。诸比丘！藏于屋内、煮于屋内、自煮，从他取而受之物，不得食用，食者堕恶作。诸比丘！［由供养者家］持来之物，食时以前所受之物，林中所生之物，池中所生之物，食讫已谢者，虽非余食，亦不得食，食者应如法治之。”

    三三

    （一）

    尔时，地方众人以车载甚多盐、油、米、嚼食，于［僧］园境外，停为车队，言：“我等当轮班调食。”说时即大云腾起。时，彼众人至具寿阿难住处，至而言具寿阿难：“阿难！车载甚多盐、油、米、嚼食，住此处时，大云腾起。阿难！应如何为之耶？”时，具寿阿难以此事白世尊，［世尊曰：］

    （二）

    “阿难！若尔，僧伽于精舍近处，协定相应僧伽所欲之地，令住其处，［即：］精舍、平覆屋、殿楼、楼房、地窟也。诸比丘！协定应如此为之：聪明贤能比丘应白僧伽言：‘诸大德！请听我言！若僧伽机熟，僧伽当协定某甲精舍为相应地。此乃表白。诸大德！请听我言！僧伽协定某甲精舍为相应地。协定某甲精舍为相应地，具寿听者默然，不听者请言。僧伽协定某甲精舍为相应地，具寿听故默然，我如此了知。’”

    （三）

    尔时，众人于彼协定之相应地煮粥、煮食、调汁、切肉、劈薪。世尊夜分凌晨时起，闻高声、大声、如鸦鸣声。闻而言具寿阿难曰：“阿难！彼高声、大声、如鸦鸣声为何耶？”

    （四）

    “今众人于彼协定相应之地煮粥、煮食、调汁、切肉、劈薪。世尊！此彼高声、大声、如鸦鸣声也。”时，世尊依此因缘说法，告诸比丘曰：“诸比丘！协定相应之地不得使用，用者堕恶作。诸比丘！许三种相应之地：依宣告者、备偶然使用者及在家人赠与者。”

    （五）

    尔时，具寿耶苏奢病，为彼持药来，诸比丘置屋外，为鼠所咬，为盗贼持去。彼等以此事白世尊，［世尊曰：］“诸比丘！许用协定相应之地。诸比丘！许四种相应之地：依宣告者、备偶然使用者、在家人赠与者及协定者是也。”

    ———二十四事诵品终———

    三四

    （一）

    尔时，于跋提城住居士旻荼。彼有如此神通威力，即：洗头、扫除谷仓已，坐于户外，使谷从虚空流下，盛满谷仓。其妻亦有如此神通威力，即：坐于一升锅与汁器之傍，供奴仆食用，彼女不离座时，是［食］无尽。其儿亦有如此神通威力，即：取盛一千金囊，与奴仆六月薪资，在彼手中时，［金囊］无尽。

    （二）

    其儿妇亦有如此神通威力，即：坐于四斗笼傍与奴仆六月之食，彼女不离座时，［其食］无尽。其奴亦有如此神通威力，即：一犁耕遍七垄也。

    （三）

    摩竭国洗尼瓶沙王闻言：“我领土跋提城住居士旻荼，彼有如此神通威力，即：洗头、扫除谷仓已，若坐于户外，谷从虚空流下，盛满谷仓。其妻亦有如此神通威力，即：坐于一升锅与汁器之傍，供奴仆食用，彼女不离座时，［食］无尽。其儿亦有如此神通威力，即：取盛一千金之囊，与奴仆六月薪资，在彼手中时，［金囊］无尽。

    （四）

    其儿妇亦有如此神通威力，即：坐于四斗笼傍与奴仆六月之食，彼女不离座时，［其食］无尽。其奴亦有如此神通威力，即：一犁耕遍七垄也。”

    （五）

    时，摩竭国洗尼瓶沙王告一庶务大臣，言：“我领土跋提住居士旻荼，彼有如此神通威力，即……头……遍七垄也。往见之，汝见则如我自见。”“唯！唯！大王！”彼大臣应诺摩竭国洗尼瓶沙王，率四部兵前往跋提。

    （六）

    次第到达跋提居士旻荼住处。至而言居士旻荼，曰：“居士！王命我言：‘我领土……如我自见。’居士！我欲见汝之神通威力。”时，居士旻荼洗头、扫除谷仓，坐于户外时，谷从虚空流下，盛满谷仓。“居士！我见汝神通威力已，欲见汝妻神通威力。”

    （七）

    时，居士旻荼命妻言：“若尔，供食于四部兵！”时，居士旻荼之妻坐于一升锅与汁器傍，以食供四部兵，彼女不离座时，［彼食］无尽。“居士！我见汝妻神通威力已，欲见汝儿神通威力。”

    （八）

    时，居士旻荼命儿言：“若尔，与四部兵六月薪资！”时，居士旻荼之儿取盛一千金囊，与四部兵六月薪资，在彼手中时，［金囊］无尽。“居士！我见汝儿神通威力已，欲见汝儿妇神通威力。”

    （九）

    时，居士旻荼命儿妇言：“若尔，与四部兵六月之食！”时，居士旻荼儿妇坐于四斗笼傍，与四部兵六月之食，彼女不离座时，［其食］无尽。“居士！我见汝儿妇神通威力已，欲见汝奴神通威力。”“我奴神通威力应于田地见之。”“居士！且止！我已见汝奴之神通威力矣！”时，彼大臣率四部兵再还王舍城，至摩竭国洗尼瓶沙王住处。至而以此事白洗尼瓶沙王。

    （一〇）

    时，世尊于随意间住毗舍离后，向跋提游行，与一千二百五十大比丘俱。时，世尊顺次游行到跋提，于此，世尊住跋提胜叶林。

    （一一）

    居士旻荼闻言：“沙门瞿昙释子由释迦族出而出家，已至跋提，住跋提胜叶林。彼世尊瞿昙如此善名播扬，彼世尊、应供、等正觉、明行具足、善逝、世间解、无上、调御丈夫、天人师、佛、世尊也。彼于天、魔、梵之此世间，沙门、婆罗门、人、天之有情界，说自证知、现证，说初善、中善、后善而具义理、备文句教法，说纯一圆满悉净梵行。往见如此阿罗汉诚善事也。”

    （一二）

    时，居士旻荼驾善美车、乘善美车，随善美车从跋提出，拜见世尊。多数诸外道见居士旻荼从远方来，见居士旻荼言：“居士！汝往何处耶？”“我往拜见世尊沙门瞿昙也。”“居士！汝是作业论者，如何往见非作业论者沙门瞿昙耶？居士！沙门瞿昙乃非作业论者，说非作业法以教诸弟子者也。”

    （一三）

    时，居士旻荼心生思念：“彼必是世尊、应供、等正觉者也，所以此诸外道嫉妒也。”凡车可通即乘车往，然后下车步行，诣世尊住处。诣而敬礼世尊，坐于一面。坐于一面时，世尊为居士旻荼顺次说法，谓：施论……［同第一　大犍度七（一〇）］……以行师教不依他缘，白世尊言：“奇哉！……乃至……世尊！容我从今日起至命终，归依为优婆塞。世尊！明日与比丘众俱受我请食。”世尊默许。

    （一四）

    时，居士旻荼知世尊默许，从座而起，敬礼世尊，右绕而去。时，居士旻荼是夜过后，调殊妙嚼食、啖食，以白世尊：“时到，已备调食。”时，世尊于早晨着下裳，持钵、衣，至居士旻荼家，至而与比丘众俱坐于所设座上。

    （一五）

    时，居士旻荼之妻、儿、儿妇、奴仆诣世尊处。诣而敬礼世尊，坐于一面。世尊为彼等顺次说法……乃至……以行师教不依他缘，白世尊言：“……乃至……于此处，我等归依世尊及法与比丘众，世尊！容我等从今日起至命终，归依为优婆塞。”

    （一六）

    时，居士旻荼于佛为上首比丘众，亲手供养殊妙嚼食、啖食，令饱满至示谢。［见］世尊食已，洗钵与手，坐于一面。坐于一面已，居士旻荼白世尊言：“世尊住跋提间，我于佛为上首比丘众，常恒以食供养。”时，世尊说法、教示居士旻荼……使之庆喜，即从座起离去。

    （一七）

    时，世尊于随意间住跋提后，未咨居士旻荼，而与大比丘众一千二百五十人俱，向阿牟多罗国游行。居士旻荼闻：“世尊与大比丘众一千二百五十人俱向阿牟多罗国游行。”时，居士旻荼命奴仆等言：“以车载多量盐、油、米、嚼食来，及率一千二百五十放牛人与一千二百五十牝牛来，［同］见世尊，于所见处以鲜乳食供养。”

    （一八）

    时，居士旻荼于途中旷野见及世尊。时，居士旻荼诣世尊处，诣而敬礼世尊，立于一面。立于一面已，居士旻荼白世尊言：“世尊！明日与比丘众俱受我请食。”世尊默许。时，居士旻荼知世尊默许，敬礼世尊，右绕而离去。时，居士旻荼是夜过后，调殊妙嚼食、啖食，白世尊：“时到，已调食。”

    （一九）

    时，世尊于早晨着下裳，持钵、衣，到居士旻荼住处。到而与比丘众俱坐于所设座上。时，居士旻荼令一千二百五十放牛人言：“牵一一牝牛，奉一一比丘，以鲜乳供养。”时，居士旻荼于佛为上首比丘众，亲手供养殊妙嚼食、啖食及鲜乳，令饱满至示谢。诸比丘疑惧而不受乳。［世尊曰：］“诸比丘！受之，食之！”

    （二〇）

    时，居士旻荼于佛为上首比丘众，亲手供养殊妙嚼食、啖食及鲜乳，令饱满至示谢。见世尊食已，洗钵与手，坐于一面。坐于一面已，居士旻荼白世尊言：“道有旷野，乏水、乏食，无道路粮，不易往。善哉！世尊！许诸比丘道路粮。”时，世尊说法、教示……使之庆喜，即从座起而离去。

    （二一）

    时，世尊以此因缘说法，告诸比丘曰：“诸比丘！许五种牛乳，即：乳、酪、生酥、熟酥、醍醐也。诸比丘！道路有旷野，乏水、乏食，无道路粮，不易往。诸比丘！许求道路粮，［求］需米者米、需菽者菽、需豆者豆、需盐者盐、需糖者糖、需油者油、需醍醐者醍醐。诸比丘！有具信心、具净心众人，彼等以黄金授与相应者，言：‘以此施与相应尊者。’诸比丘！以此若得相应者，许受之。诸比丘！但以任何方便亦不得受金、银。此我言也。”

    三五

    （一）

    时，世尊顺次游行到阿摩那。螺髻梵志翅㝹闻言：“沙门瞿昙释子由释迦族出而出家，至阿摩那住于阿摩那。彼世尊瞿昙如此善名遍扬……乃至……见如此阿罗汉，善事也。”时，螺髻梵志翅㝹心生思念：“我应为沙门瞿昙持何而往耶？”

    （二）

    时，螺髻梵志翅㝹心生思念：“彼婆罗门中诸古仙是真言作者、真言诵者。今日婆罗门尝唱诵彼等［所作］诸古咒文，且集成今日随唱随诵、所说随说、所言随言之文句，［古仙者：］阿咤摩、婆摩、婆摩提婆、毗沙蜜多、耶婆提伽、鸯耆罗、跋罗皤阇婆悉咤、迦叶、婆咎也。彼等虽止夜食，亦离非时食，然受如此饮料。

    （三）

    沙门瞿昙亦止夜食，离非时食，沙门瞿昙亦受如此饮料乎？”如是调甚多饮料，装于担杆，诣世尊住处。诣而与世尊互相致候，交谈欢喜、感铭之言，立于一面。立于一面已，螺髻梵志翅㝹白世尊言：“瞿昙！请受我食。”“翅㝹！若尔，即施与诸比丘。”诸比丘疑惧不受。“诸比丘！受之，食之。”

    （四）

    时，螺髻梵志翅㝹于佛为上首僧伽，亲手供养多量饮料，令饱满至示谢。见世尊洗手与钵，坐于一面。坐于一面时，世尊为螺髻梵志翅㝹说法、教示……使之庆喜。时，螺髻梵志翅㝹［闻］世尊说法、教示……使之庆喜时，白世尊言：“瞿昙！明日与比丘众俱受我请食。”

    （五）

    “翅㝹！有大比丘众一千二百五十人，且汝信仰婆罗门也。”螺髻梵志翅㝹再次白世尊言：“瞿昙！有大比丘众一千二百五十人，而我信仰婆罗门也。纵然，明日亦与比丘众俱受我请食。”“翅㝹！大比丘众……信仰……也。”螺髻梵志翅㝹三次白世尊言：“瞿昙！有大比丘众……受我请食。”世尊默许。时，螺髻梵志翅㝹知世尊默许，从座起而离去。

    （六）

    时，世尊依此因缘说法，告诸比丘曰：“诸比丘！许八种饮料，谓：庵婆果浆、阎浮果浆、俱罗果浆、芭蕉浆、蜜浆、蒲桃果浆、舍楼伽浆、波楼果浆也。诸比丘！许一切果汁，但除谷汁。诸比丘！许一切叶汁，但除菜汁。诸比丘！许一切花汁，但除蜜花汁。诸比丘！许甘蔗汁。”

    （七）

    时，螺髻梵志翅㝹是夜过后，于自己庵室，调殊妙嚼食、啖食，白世尊：“瞿昙！时到，请食调食。”时，世尊于早晨着下裳，持钵、衣，至螺髻梵志翅㝹庵室，至而与比丘众俱坐于所设座上。时，螺髻梵志翅㝹于佛为上首比丘众，亲手供养殊妙嚼食、啖食，令饱满至示谢。见世尊食已，洗手及钵，坐于一面。

    （八）

    坐于一面时，世尊以偈随喜螺髻梵志翅㝹曰：

      天祠供养火为最　　　　　婆罗门书萨鞞帝
      于诸人中王为首　　　　　诸江河中海第一
      诸星宿中月为元　　　　　于照明中日绝贵
      于愿福德诸圣者　　　　　僧伽至上无伦比

    时，世尊以此等偈，随喜螺髻梵志翅㝹已，即从座起离去。

    三六

    （一）

    时，世尊于随意间住阿摩那后，与大比丘众一千二百五十人俱，向拘尸那游行。拘尸那摩罗子等闻：“世尊与大比丘众一千二百五十人俱来拘尸那。”彼等相约而言：“若有不迎世尊者，罚五百金。”尔时，有摩罗子卢夷者，具寿阿难友也。时，世尊顺次游行到拘尸那。

    （二）

    时，拘尸那摩罗子等迎世尊。时，摩罗子卢夷迎世尊，至具寿阿难住处。至而敬礼具寿阿难，立于一面。立于一面时，具寿阿难言摩罗子卢夷曰：“卢夷！汝迎世尊甚善。”“阿难！我非敬佛、法、僧。诸亲族相约：‘若有不迎世尊者，罚五百金。’阿难！我唯恐亲族受罚，故来迎世尊。”时，具寿阿难不悦：“摩罗子卢夷为何如此言耶？”

    （三）

    时，具寿阿难诣世尊住处，诣而敬礼世尊，坐于一面。坐于一面已，具寿阿难白世尊言：“此处摩罗子卢夷是卓著有名人也。如此有名人，若于此法与律得信心者，即威力大也。善哉！世尊！佑助摩罗子卢夷于此法与律得生信心！”“阿难！如来佑助摩罗子卢夷于此法与律，得生信心，非难事也。”

    （四）

    时，世尊令慈心遍满摩罗子卢夷，乃从座起而入精舍。时，摩罗子卢夷以蒙世尊慈心遍满，譬如犊于母牛，从精舍至精舍，从房舍至房舍，问诸比丘言：“彼世尊、应供、等正觉今在何处耶？我等欲见彼世尊、应供、等正觉者。”“卢夷！彼处有闭户精舍，汝须静往，徐入外廊，謦咳叩门，世尊当为汝开门矣。”

    （五）

    时，摩罗子卢夷静诣彼闭户精舍，徐入外廊，謦咳叩门，世尊即为开门。时，摩罗子卢夷进入精舍，敬礼世尊，坐于一面。坐于一面时，世尊为摩罗子卢夷顺次说法，谓：施论……乃至……以行师教不依他缘，白世尊言：“善哉！请唯受我衣服、饮食、卧具、医药，拒受他人者。”“卢夷！已有学智、有学见、见法诸人，亦如汝思念：‘请唯受我衣服、饮食、卧具、医药，他人者拒受。’卢夷！故汝与、他与皆受也。”

    （六）

    时，拘尸那相续行供养殊妙饮食。时，摩罗子卢夷未值轮班，心生思念：“我当观察食堂，应调食堂所无者。”时，摩罗子卢夷观察食堂，无有二种：菜与坚饼。时，摩罗子卢夷至具寿阿难住处。至而言具寿阿难：“阿难！此处未值轮班，心生思念：‘我当观察食堂，应调食堂所无者。’阿难！我观察食堂，无有二种：菜与坚饼。阿难！我若调菜与坚饼者，世尊受否？”“卢夷！若尔，我请问世尊。”

    （七）

    时，具寿阿难以此事白世尊，［世尊曰：］“阿难！若尔，即调。”［阿难言：］“卢夷！若尔，即调。”时，摩罗子卢夷是夜过后，调多量菜与坚饼，供奉世尊而言：“世尊！请受我菜与坚饼。”“卢夷！若尔，施与诸比丘。”诸比丘疑惧不敢受。［世尊曰：］“诸比丘！受之，食之。”

    （八）

    时，摩罗子卢夷以多量菜与坚饼，亲手供养佛为上首比丘众，令饱满至示谢。见世尊洗手与钵，坐于一面。坐于一面已，世尊为摩罗子卢夷说法、教示……使之庆喜，即从座起离去。时，世尊依此因缘说法，告比丘等曰：“诸比丘！许用一切菜及坚饼。”

    三七

    （一）

    时，世尊于随意间住拘尸那后，与大比丘众一千二百五十人俱向阿头游行。尔时，有一老年出家人住于阿头，旧为剃头师。彼有二儿，声音美妙而有辩才，堪能承师传己身之剃头业，悉能善巧。

    （二）

    彼老年出家人闻言：“世尊与大比丘众一千二百五十人俱来阿头。”时，彼老年出家人言彼二儿曰：“世尊与大比丘众一千二百五十人俱来阿头。汝等即往，手持剃具，家家巡回，以瓶集盐、油、大米、嚼食，世尊若来，我等作粥。”

    （三）

    “唯！唯！”彼二儿应诺彼老年出家人，即持剃具，家家巡回以瓶集盐、油、米、嚼食。众人见彼二儿声音美妙而有辩才，不欲行事者亦承起行之，承行并给与甚多。时，彼二儿集得多量盐、油、米、嚼食矣。

    （四）

    时，世尊顺次游行到阿头。于是，世尊住阿头打谷场。时，彼老年出家人是夜过后，调多量粥，供奉世尊言：“世尊！请受我粥。”如来知而故问……［同第一　大犍度三一（四）］……制定声闻学处。时，世尊言彼老年出家人曰：“比丘！此粥从何处得耶？”时，彼老年比丘以彼事白世尊。

    （五）

    佛世尊呵责曰：“愚人！非相合、非随顺、非相称、非沙门法、非相应、非事也。愚人！如何汝出家而受不相应物耶？愚人！如此令未信者不信……。”呵责、说法，告诸比丘曰：“诸比丘！出家不得受不相应物，受者堕恶作。诸比丘！虽是旧剃师亦不得藏剃刀，藏者堕恶作。”

    三八

    （一）

    时，世尊于随意间住阿头后，向舍卫城游行，次第游行至舍卫城。于是世尊住舍卫城祇树给孤独园。尔时，舍卫城多丰富果实嚼食。时，诸比丘心生思念：“世尊许果实嚼食耶？或不许耶？”以此事白世尊，［世尊曰：］“诸比丘！许一切之果实嚼食。”

    三九

    （一）

    时，以僧伽所有之种子种一在家人地，以一在家人所有之种子种僧伽地。彼等以此事白世尊，［世尊曰：］“诸比丘！以僧伽所有之种子种一在家人地者，应与部分后受用；以一在家人所有之种子种僧伽地者，应与部分后受用。”

    四〇

    （一）

    尔时，于各种事，诸比丘心生疑惧：“世尊许耶？或不许耶？”彼等以此事白世尊，［世尊曰：］“诸比丘！如此，我虽未禁曰：‘不相应。’若顺不相应事，违相应事者，此，汝等为不相应也。诸比丘！如此，我虽未禁曰：‘不相应。’若随顺相应事，违不相应事者，此，汝等为相应也。诸比丘！如此，我虽未许曰：‘相应。’若顺不相应事，违相应事者，此，汝等为不相应也。诸比丘！如此，我虽未许曰：‘相应。’若顺相应事，违不相应事者，此，汝等为相应也。”

    （二）

    时，诸比丘心生思念：“若以时药和合于时分药者，是相应耶？是不相应耶？若以时药和合于七日药者，是相应耶？是不相应耶？若以时药和合于尽形寿药者，是相应耶？是不相应耶？若以时分药和合于七日药者，是相应耶？是不相应耶？若以时分药和合于尽形寿药者，是相应耶？是不相应耶？若以七日药和合于尽形寿药者，是相应耶？是不相应耶？”彼等以此事白世尊，［世尊曰：］

    （三）

    “诸比丘！以时药和合时分药，即日受者，于正时为相应，但于非时，即不相应。诸比丘！以时药和合七日药，即日受者，于正时为相应，但于非时，即不相应。诸比丘！以时药和合于尽形寿药，即日受者，于正时为相应，但于非时，即不相应。诸比丘！以时分药和合于七日药，即日受者，于时分为相应，但过时分者，即不相应。诸比丘！以时分药和合于尽形寿药，即日受者，于时分为相应，但过时分者，即不相应。诸比丘！以七日药和合于尽形寿药者，于七日为相应，但过七日者，即不相应。”

    此犍度有一百另六事。摄颂曰：

      秋时病．非时　　　　　脂根及粉末
      涩．叶．果．树脂　　　　　盐．牛粪．粉末
      筛．肉．及涂药．　　　　　香料．涂药筐
      盖．篦及篦筐　　　　　袋．肩纽．缠丝
      头油．及灌鼻　　　　　灌鼻筒．烟．筒
      盖．袋．煮油．酒　　　　　混过多．涂药
      壶．发汗．䁆法　　　　　大发汗．药汤
      浴室．血及角　　　　　涂足药．足油
      刀．涩．胡麻膏　　　　　敷着布．绷带
      芥子粉．熏．片　　　　　疮油．亚麻布
      污物．受及屎　　　　　作者．土．灰汁
      溲浸呵利勒　　　　　香料吐下药
      澄明．自然汁　　　　　人工．自然汁
      肉汁及山崖　　　　　守园人．七日
      糖．豆．及酸粥　　　　　自煮及更煮
      再许与饥馑　　　　　果实并胡麻
      嚼食．前时食　　　　　热病．无种子
      痔．灌肠．苏卑　　　　　人肉．象．马．狗
      蛇．狮子．虎．豹　　　　　熊及鬣狗肉
      轮班．粥．得新　　　　　余人．须尼陀
      糖及休息堂　　　　　此庵婆婆梨
      隶车人恒河　　　　　拘利村．谛论
      为己杀之肉　　　　　丰饶及再禁
      云及耶苏奢　　　　　旻荼并牛乳
      乃至道路粮　　　　　翅㝹及庵婆
      阎浮与俱罗　　　　　芭蕉．蜜．蒲桃
      舍楼伽．波楼　　　　　乃至菜．坚饼
      阿头剃头师　　　　　舍卫城．果实
      种子．各种事　　　　　以及时药等
汉译南传大藏经第 03 册 No. 0002 犍度(第1卷-第10卷)

    第七　迦絺那衣犍度

    一

    （一）

    尔时，佛世尊住舍卫城祇树给孤独园。尔时，波利邑比丘有三十人，皆住于林中，皆食乞食，皆着粪扫衣，皆唯有三衣。往舍卫城拜见世尊，时近入雨安居，但不及于舍卫城入雨安居，而途中于娑竭陀入雨安居。彼等疲劳而住雨安居，［念：］“世尊虽住距此六由旬近处，我等不得见世尊。”时，彼诸比丘经三月住雨安居已，而行自恣，雨水溢满，泥水流出，衣服皆湿而彼等疲劳，诣舍卫城祇树给孤独园世尊住处。诣而敬礼世尊，坐于一面。

    （二）

    佛世尊与诸客比丘互相致问是常法也。时，世尊言彼诸比丘曰：“诸比丘！堪忍否？满足否？和合相喜而无争，安乐住雨安居否？不困疲于乞食否？”“世尊！堪忍，世尊！满足，我等和合相喜无争，住雨安居无困疲于乞食。于此，我等三十人是波利邑比丘，欲来舍卫城拜见世尊，时近入雨安居，但不及于舍卫城入雨安居，乃于途中娑竭陀入雨安居。我等疲劳住雨安居，［念：］‘世尊虽住距此六由旬近处，我等不得拜见世尊。’时，我等经三月住雨安居已，乃行自恣，雨水溢满，泥水流出，衣服皆湿，疲劳行路而来。”

    （三）

    时，世尊以此因缘说法，告诸比丘曰：“诸比丘！住雨安居比丘，许受迦絺那衣。诸比丘！汝等受迦絺那衣者，有五事相应［许可］，谓：［食前食后］不嘱［比丘］而入聚落、离三衣而宿、别众食、尽受须要量之衣、受衣者可持［彼衣］。诸比丘！汝等受迦絺那衣者，有如此五事相应。诸比丘！受迦絺那衣时，应如此为之：

    （四）

    聪明贤能比丘应告僧伽言：‘诸大德！请听我言！僧伽得此迦絺那衣物，若僧伽机熟者，僧伽以此迦絺那衣物与某甲比丘，作迦絺那衣。此乃表白。诸大德！请听我言！僧伽得此迦絺那衣物，僧伽以此迦絺那衣物，与某甲比丘，作迦絺那衣。以此迦絺那衣物与某甲比丘，作迦絺那衣，具寿听者默然，不听者请言。僧伽已以此迦絺那衣物与某甲比丘，作迦絺那衣。具寿听故默然，我如此了知。’

    （五）

    诸比丘！如此为成受迦絺那衣者，如此为不成受。诸比丘！如何为不成受迦絺那衣耶？唯作辗治不成受迦絺那衣，唯作浣洗不成受迦絺那衣，唯作衣计量不成受迦絺那衣，唯作裁断不成受迦絺那衣，唯安缘边不成受迦絺那衣，唯作假缀不成受迦絺那衣，唯作缀合不成受迦絺那衣，唯作固缝不成受迦絺那衣，唯作重缝不成受迦絺那衣，唯作背缝不成受迦絺那衣，唯作合缝不成受迦絺那衣，唯作一染不成受迦絺那衣，豫待作迦絺那衣决定者不成受迦絺那衣，作［与迦絺那衣预］谈者不成受迦絺那衣，唯作暂时物者不成受迦絺那衣，若延期者不成受迦絺那衣，［以过一夜而］弃舍者不成受迦絺那衣，不相应者不成受迦絺那衣，无僧伽梨衣时不成受迦絺那衣，无郁多罗僧衣时不成受迦絺那衣，无安陀会衣时不成受迦絺那衣；五条或过五条，不即日裁断作缘时，为不成受迦絺那衣；异比丘作时，为不成受迦絺那衣；虽正受迦絺那衣，但境界外人随喜者，如此为不成受迦絺那衣。诸比丘！如此者即为不成受迦絺那衣。

    （六）

    诸比丘！如何为成受迦絺那衣耶？以新衣成者为成受迦絺那衣，以等新衣成者为成受迦絺那衣，以故衣成者为成受迦絺那衣，以粪扫衣成者为成受迦絺那衣，以落于市场［门前成］者为成受迦絺那衣，不决定豫待作迦絺那衣为成受迦絺那衣，不豫言与迦絺那衣为成受迦絺那衣，非作暂时物为成受迦絺那衣，不延期为成受迦絺那衣，［过一夜］不舍弃者为成受迦絺那衣，若相应为成受迦絺那衣，有僧伽梨衣时为成受迦絺那衣，有郁多罗僧衣时为成受迦絺那衣，有安陀会衣时为成受迦絺那衣；五条或过五条，即日裁断作缘时，为成受迦絺那衣；其人作时，为成受迦絺那衣；境界内随喜受迦絺那衣者，如此为成受迦絺那衣。诸比丘！如此者，为成受迦絺那衣。

    （七）

    诸比丘！如何为舍迦絺那衣耶？诸比丘！舍迦絺那衣有八事，谓：离去、［衣］成、决定［不作］、失、闻［僧伽已舍迦絺那衣］、断期望、出境界、与［僧伽］共舍。

    二

    （一）

    有比丘受迦絺那衣，持已作之衣，念：‘不还’而去，此比丘依去而舍迦絺那衣也。有比丘受迦絺那衣，持衣而去，往诣界外，念：‘我于此处作衣，不还’而作衣，此比丘由［衣］成而舍迦絺那衣也。有比丘受迦絺那衣，持衣而去，往诣界外，念：‘我不作衣，亦不还。’此比丘由决定［不作］而舍迦絺那衣也。有比丘受迦絺那衣，持衣而去，往诣界外，念：‘我于此处作衣，不还’而作衣，当作衣时失去衣，此比丘由失而舍迦絺那衣也。

    （二）

    有比丘受迦絺那衣，持衣，念：‘还’而去，往诣界外作衣，作衣已，闻：‘于彼住处舍迦絺那衣。’此比丘由闻以舍迦絺那衣。有比丘受迦絺那衣，持衣而念：‘还’而去，往诣界外作衣，作衣已，念：‘还！还！’但于界外住时已过迦絺那衣期限，此比丘由过期限，以舍迦絺那衣。有比丘受迦絺那衣，持衣而念：‘还’而去，往界外作衣，作衣已，念：‘还！还！’而［还时］适迦絺那衣期限至，此比丘与诸比丘共舍迦絺那衣也。

    ———持［迦絺那衣］七事终———

    三

    （一）

    有比丘受迦絺那衣，受持已作之衣，念：‘不还’而去，此比丘由去以舍迦絺那衣。有比丘受迦絺那衣，受持衣而去，往诣界外，念：‘我于此处作衣，不还’而作衣，此比丘由［衣］成以舍迦絺那衣。有比丘受迦絺那衣，受持衣而去，往诣界外，念：‘我不作衣，亦不还。’此比丘由决定［不作］，以舍迦絺那衣。有比丘受迦絺那衣，受持衣而去，往诣界外，念：‘我于此处作衣，不还’而作衣，当作衣时失去衣，此比丘由失以舍迦絺那衣。

    （二）

    有比丘受迦絺那衣，受持衣已，念：‘还’而去，往诣界外作衣，作衣已，闻：‘于彼住处舍迦絺那衣。’此比丘由闻以舍迦絺那衣。有比丘受迦絺那衣，受持衣已，念：‘还’而去，往诣界外作衣，作衣已，念：‘还！还！’于界外已过迦絺那衣期限，此比丘由过期限，以舍迦絺那衣。有比丘受迦絺那衣，受持衣已，念：‘还’而去，往诣界外作衣，作衣已，念：‘还！还！’［还时］适迦絺那衣期限至，此比丘与诸比丘共舍迦絺那衣。

    ———受持［迦絺那衣］七事终———

    四

    （一）

    有比丘受迦絺那衣，持未成衣而去，往诣界外，念：‘我于此处作衣，不还’而作衣，此比丘由［衣］成而舍迦絺那衣……［同第七　迦絺那衣犍度二。但将‘持衣’改为‘持未成衣’］……诸比丘共舍迦絺那衣。

    ———持［迦絺那衣］六事终———

    五

    （一）

    有比丘受迦絺那衣，受持未成衣而去，往诣界外，念：‘我于此处作衣，不还’而作衣，此比丘由［衣］成，以舍迦絺那衣……［同第七　迦絺那衣犍度三。但将‘受持衣’改为‘受持未成衣’］……诸比丘共舍迦絺那衣。

    ———受持［迦絺那衣］六事终———

    六

    （一）

    有比丘受迦絺那衣，持衣料而去，往诣界外，念：‘我于此处作衣，不还’而作衣，此比丘由［衣］成以舍迦絺那衣。有比丘受迦絺那衣，持衣料而去，往诣界外，念：‘我不作衣，亦不还。’此比丘由决定［不作］以舍迦絺那衣。有比丘受迦絺那衣，持衣料而去，往诣界外，念：‘我于此处作衣不还’而作衣，正作衣时而失去，此比丘由失而舍迦絺那衣。

    （二）

    有比丘受迦絺那衣，持衣料，念：‘不还’而去，往诣界外，念：‘我于此处作衣’而作衣，此比丘由［衣］成，以舍迦絺那衣。有比丘受迦絺那衣，持衣料，念：‘不还’而去，往诣界外，念：‘我不作衣’，此比丘由发心［不作］，以舍迦絺那衣。有比丘受迦絺那衣，持衣料，念：‘不还’而去，往诣界外，念：‘我于此处作衣’而作衣，当作衣时而失去，此比丘由失以舍迦絺那衣。

    （三）

    有比丘受迦絺那衣，持衣料踌躇于‘还’或‘不还’，未决定而去，往诣界外，念：‘我于此处作衣，不还’而作衣，此比丘由［衣］成，以舍迦絺那衣。有比丘受迦絺那衣，持衣料踌躇于‘还’或‘不还’，未决定而去，往诣界外，念：‘我不作衣亦不还。’此比丘由决定［不作］，以舍迦絺那衣。有比丘受迦絺那衣，持衣料踌躇于‘还’或‘不还’，未决定而去，往诣界外，念：‘我于此处作衣，不还’而作衣，正作时而失去，此比丘由失以舍迦絺那衣。

    （四）

    有比丘受迦絺那衣，持衣料，念：‘还’时而去，往诣界外，念：‘我于此处作衣，不还’而作衣，此比丘由［衣］成，以舍迦絺那衣。有比丘受迦絺那衣，持衣料，念：‘还’而去，往诣界外，念：‘我不作衣，亦不还。’此比丘由决定［不作］，以舍迦絺那衣。有比丘受迦絺那衣，持衣料，念：‘还’时而去，往诣界外，念：‘我于此处作衣，不还’而作衣，正作衣时而失去，此比丘由失以舍迦絺那衣。有比丘受迦絺那衣，持衣料而念：‘还’时而去，往诣界外作衣，作衣已，闻：‘于彼住处舍迦絺那衣。’此比丘由闻以舍迦絺那衣。有比丘受迦絺那衣，持衣料，念：‘还’时而去，往诣界外作衣，作衣已，念：‘还！还！’而于界外已过迦絺那衣期限，此比丘由过期限，舍迦絺那衣。有比丘受迦絺那衣，持衣料，念：‘还’时而去，往诣界外作衣，作衣已，念：‘还！还！’而［还时］适迦絺那衣之期限至，此比丘与他比丘共舍迦絺那衣。

    七

    （一）

    有比丘受迦絺那衣，受持衣料而去……［同第七　迦絺那衣犍度六（一）～（四）。但‘持衣料’改为‘受持衣料’］……有比丘受迦絺那衣，持未成衣而去……［同第七　迦絺那衣犍度六（一）～（四）。但‘持衣料’改为‘持未成衣’］……有比丘受迦絺那衣，受持未成衣而去……［同第七　迦絺那衣犍度六（一）～（四）。但‘持衣料’改为‘受持未成衣’］……与比丘等共舍迦絺那衣。

    ———持［迦絺那衣］诵品终———

    八

    （一）

    有比丘受迦絺那衣，期望衣而去，往诣界外而期望衣，不望而得，望而不得，念：‘我于此处作衣，不还’而作衣，此比丘由［衣］成，以舍迦絺那衣。有比丘受迦絺那衣，期望衣……念：‘我不作衣，亦不还。’此比丘由决定［不作］，以舍迦絺那衣。……念：‘我于此处作衣，不还’而作衣，正作衣而失去，此比丘由失而舍迦絺那衣。有比丘受迦絺那衣，期望衣而去，往诣界外，念：‘我于此处望衣，不还’而期望衣时，断衣之望，此比丘由断衣之期望，而舍迦絺那衣也。

    （二）

    有比丘受迦絺那衣，期望衣，念：‘不还’而去，往诣界外期望衣，不望而得，望而不得，念：‘我于此处作衣’而作衣，此比丘由［衣］成，以舍迦絺那衣。有比丘受迦絺那衣……念：‘我不作衣。’此比丘由决定［不作］，以舍迦絺那衣。……念：‘我于此处作衣’而作衣，正作衣时而失去，此比丘由失以舍迦絺那衣。有比丘受迦絺那衣，期望衣，念：‘不还！’往诣界外，念：‘我于此处期待衣’而期望衣，断衣之望，此比丘由断衣之期望，以舍迦絺那衣。

    （三）

    有比丘受迦絺那衣，期望衣，踌躇于‘还’或‘不还’，未决定而去，往诣界外期望衣，不望而得，望而不得，念：‘我于此处作衣，不还’而作衣，此比丘由［衣］成，以舍迦絺那衣。……念：‘我不作衣，亦不还！’此比丘由决定［不作］，以舍迦絺那衣。……念：‘我于此处作衣，不还’而作衣，当作衣时而失去，此比丘由失以舍迦絺那衣。有比丘受迦絺那衣，期望衣，踌躇于‘还’或‘不还’，未决定而去，往诣界外，念：‘我于此处期待衣，不还’而期望衣，断衣之望，此比丘由断衣之期望而舍迦絺那衣。

    ———非望十二事终———

    九

    （一）

    有比丘受迦絺那衣而期望衣，念：‘还’而去，往诣界外期望衣，望而得，不望不得，念：‘我于此处作衣，不还’而作衣，此比丘由［衣］成，以舍迦絺那衣。……念：‘我不作衣，亦不还。’此比丘由决定［不作］，以舍迦絺那衣。……念：‘我于此处作衣，不还’而作衣，正作衣时而失去，此比丘由失以舍迦絺那衣。有比丘受迦絺那衣，期望衣，念：‘还’时而去，往诣界外，念：‘我于此处期待衣，不还’而望衣，断衣之望，此比丘由断衣之望，以舍迦絺那衣。

    （二）

    有比丘受迦絺那衣，期望衣，念：‘还’时而去，往诣界外，闻：‘于彼住处舍迦絺那衣。’念：‘于彼住处舍迦絺那衣故，我于此处期待衣。’而望衣，望而得，不望而不得，念：‘我于此处作衣，不还’而作衣，此比丘由［衣］成，以舍迦絺那衣。……念：‘我不作衣，亦不还。’此比丘由决定［不作］，以舍迦絺那衣。……念：‘我于此处作衣，不还’而作衣，正作衣时而失去，此比丘由失以舍迦絺那衣。有比丘受迦絺那衣，望衣，念：‘还’时而去，往诣界外，闻：‘于彼住处舍迦絺那衣。’念：‘于彼住处舍迦絺那衣故，我于此处期待衣，不还’而望衣，断衣之望，此比丘由断衣之望以舍迦絺那衣。

    （三）

    有比丘受迦絺那衣，期望衣，念：‘还’时而去，往诣界外望衣，望而得，不望而不得，令作衣，作衣已，闻：‘于彼住处舍迦絺那衣。’此比丘由闻以舍迦絺那衣。有比丘受迦絺那衣，期望衣，念：‘还’时而去，往诣界外，念：‘我于此处期待衣，不还’而望衣，断衣之望，此比丘由断衣之望以舍迦絺那衣。有比丘受迦絺那衣而期望衣，念：‘还’时而去，往诣界外望衣，望而得，不望而不得，令作衣，作衣已，念：‘还！还！’但已过迦絺那衣期限，此比丘由出境界以舍迦絺那衣。有比丘受迦絺那衣，期望衣，念：‘还’时而去，往诣界外望衣，望而得，不望而不得，令作衣，作衣已，念：‘还！还！’迦絺那衣期限至，此比丘与比丘等共舍迦絺那衣。

    ———望十二事终———

    一〇

    （一）

    有比丘受迦絺那衣，有事而去，往诣界外而生望衣念，不望而得，望而不得，念：‘我于此处作衣，不还’而作衣，此比丘由［衣］成，以舍迦絺那衣。……念：‘我不作衣，亦不还。’此比丘由决心［不作］，以舍迦絺那衣。……念：‘我于此处作衣，不还’而作衣，当作衣时而失去，此比丘由失以舍迦絺那衣。有比丘受迦絺那衣，有事而去，往诣界外，生望衣念，念：‘我于此处期待衣，不还’而望衣，断衣之期望，此比丘由断衣之望，以舍迦絺那衣。

    （二）

    有比丘受迦絺那衣，有事，念：‘不还’而去，往诣界外，生望衣念，望衣，不望而得，望而不得，念：‘我于此处作衣’而作衣，此比丘由［衣］成，以舍迦絺那衣。……念：‘我不作衣。’此比丘由决心［不作］，以舍迦絺那衣。……念：‘我于此处作衣’而作衣，当作衣时而失去，此比丘由失以舍迦絺那衣。有比丘受迦絺那衣，有事，念：‘不还’而去，往诣界外，生望衣念，念：‘我于此处期待衣’而望衣，断衣之期望，此比丘由断衣之望，以舍迦絺那衣。

    （三）

    有比丘受迦絺那衣，有事而踌躇于‘还’或‘不还’，未决定而去，往诣界外，生望衣念，望衣，不望而得，望而不得，念：‘我于此处作衣，不还’而作衣，此比丘由［衣］成，以舍迦絺那衣。……念：‘我不作衣，亦不还。’此比丘由决心［不作］，以舍迦絺那衣。……念：‘我于此处作衣，不还’而作衣，当作衣时而失去，此比丘由失以舍迦絺那衣。有比丘受迦絺那衣，有事而踌躇于‘还’或‘不还’，未决定而去，往诣界外，生望衣念，念：‘我于此处期待衣，不还’而望衣，断衣之期望，此比丘由断衣之望，以舍迦絺那衣。

    ———有事十二事终———

    一一

    （一）

    有比丘受迦絺那衣，藏衣分，行走四方，至余处，有诸比丘问：‘汝于何处住雨安居耶？汝之衣分在何处耶？’彼言：‘我于某甲住处住雨安居，我之衣分在彼处。’彼等言：‘往持衣来，我等于此处为汝作衣。’彼往彼住处，问诸比丘言：‘我衣分在何处耶？’彼等言：‘汝之衣分乃此也，汝欲往何处耶？’彼言：‘我往某甲住处，彼处诸比丘为我作衣。’彼等言：‘且止！勿往！我等于此处为汝作衣。’彼念：‘我于此处作衣，不还’而作衣，此比丘由［衣］成，舍迦絺那衣。有比丘受迦絺那衣……乃至……此比丘决心［不作］，以舍迦絺那衣。有比丘受迦絺那衣……乃至……此比丘由失以舍迦絺那衣。

    （二）

    有比丘受迦絺那衣，藏衣分而行走四方……‘汝之衣分乃此也。’彼持衣往彼住处，途中有诸比丘，问：‘汝往何处耶？’彼言：‘我往某甲住处，彼处比丘等为我作衣。’彼等言：‘且止！勿往！我等于此处为汝作衣。’彼念：‘我于此处作衣，不还’而作衣，此比丘由［衣］成，以舍迦絺那衣。……彼念：‘我不作衣，亦不还。’此比丘由决心［不作］，以舍迦絺那衣。……念：‘我于此处作衣，不还’而作衣，正作衣时而失去，此比丘由失以舍迦絺那衣。

    （三）

    有比丘受迦絺那衣，藏衣分而行走四方……‘汝之衣分乃此也。’彼持衣往彼住处，往彼住处而念：‘我于此处作衣，不还’而作衣，此比丘由［衣］成，以舍迦絺那衣。……彼念：‘我不作衣，亦不还。’此比丘由决心［不作］，以舍迦絺那衣。……念：‘我于此处不作衣，亦不还’而作衣，当作衣时而失去，此比丘由失以舍迦絺那衣。

    ———储藏九事终———

    一二

    （一）

    有比丘受迦絺那衣，求安乐住处，持衣而去，念：‘我往某甲住处，于其处得住安乐；若不得安乐者，则往某甲住处，于其处得住安乐；若不得安乐者，则往某甲住处，于其处得住安乐；若不得安乐者，则还。’往诣界外，念：‘我于此处作衣，不还’而作衣，此比丘由［衣］成，以舍迦絺那衣。有比丘受迦絺那衣，求安乐住处……念：‘还！’往诣界外，念：‘我不作衣，亦不还。’此比丘由决心［不作］，以舍迦絺那衣。有比丘受迦絺那衣，求安乐住处……念：‘还！’往诣界外，念：‘我于此处作衣，不还’而作衣，当作衣时而失去，此比丘由失以舍迦絺那衣。有比丘受迦絺那衣，求安乐住处……念：‘还！’往诣界外作衣，作衣已，念：‘还！还！’而于界外已过迦絺那衣期限，此比丘由过期限以舍迦絺那衣。有比丘受迦絺那衣，求安乐住处……念：‘还！’往诣界外作衣，作衣已，念：‘还！还！’而［还时］适迦絺那衣期限至，此比丘与比丘等共舍迦絺那衣。

    ———安乐住处五事终———

    一三

    （一）

    诸比丘！迦絺那衣有二执受，有二非执受。诸比丘！何为迦絺那衣执受耶？住处执受与衣执受也。诸比丘！何为住处执受耶？诸比丘！此处有比丘，住其住处，或言‘还’时，留恋而［暂］去，诸比丘！如此于住处执受也。诸比丘！何为衣执受耶？诸比丘！于此处有比丘，其衣或未作、或未成、或未断衣之期望，诸比丘！如此衣执受也。诸比丘！如此迦絺那衣执受有二。

    （二）

    诸比丘！何为迦絺那衣非执受耶？住处非执受与衣非执受也。诸比丘！何为住处非执受耶？诸比丘！于此处有比丘舍弃、厌离、放弃、无待言‘不还’而去，诸比丘！如此于住处非执受也。诸比丘！何为衣非执受耶？诸比丘！于此处有比丘，其衣或已作、或已失、或已灭、或已烧、或已断衣之期望，诸比丘！如此于衣非执受也。诸比丘！如此迦絺那衣非执受有二也。”

    此犍度有十二事，有一百十八说门。摄颂曰：

      比丘三十波利邑　　　　　沙竭陀住疲惫身
      住雨安居尽淋湿　　　　　往见胜者世间尊
      此处迦絺那衣事　　　　　五事相应一一明
      不嘱．离衣．别众食　　　　　但须受衣得则属
      迦絺那者一门足　　　　　表白受成受不成
      辗治浣洗计量问　　　　　裁断．安缘．假缀合
      固缝．重缝．与背缝　　　　　合缝．染及决定．谈
      暂时．延期舍弃焉　　　　　不相应与无三时
      过五条而不作缘　　　　　异比丘正受界外
      随喜时令不成受　　　　　迦絺那衣成受者
      佛陀如此说是义　　　　　新衣．等．故．粪扫衣
      市场前布不谈之　　　　　不决定与非暂时
      不舍弃与非延期　　　　　相应以及有三衣
      五过五裁作缘时　　　　　人作界内正随喜
      如上受迦絺那衣　　　　　舍．中一一有八事
      去．成．发心．失与闻　　　　　断望．出界．共舍之
      持已作衣去不还　　　　　依去舍迦絺那衣
      持衣界外作不还　　　　　依成舍迦絺那衣
      持衣界外作不还　　　　　依发心舍迦絺衣
      持衣界外作不还　　　　　思惟此迦絺那衣
      当正作时即失去　　　　　依失舍迦絺那衣
      还持往界外作衣　　　　　作已闻言说舍之
      由闻舍迦絺那衣　　　　　还往界外令作衣
      作已期过未来归　　　　　此由身出境界外
      而舍彼迦絺那衣　　　　　还往界外令作衣
      作已还来限正着　　　　　与他比丘等共舍
      迦絺那衣舍磊落　　　　　持与受持次七七
      去缺未成六次第　　　　　持往界外念令作
      已成发心．失三事　　　　　不还持往界外作
      已成．发心．失有三　　　　　次无决意有三类
      还来持往界外作　　　　　作与成舍未决三
      发心．失．闻．出境界　　　　　与他共生十五类
      受持．未成．及受持　　　　　此等四重总十五
      望．非望所用有三　　　　　亦分门类列其间
      知此乃依于理趣　　　　　三度十二有十二
      藏有九种安乐五　　　　　执受．非执受两类
      如是如是依理趣　　　　　说摄颂已百十八
汉译南传大藏经第 03 册 No. 0002 犍度(第1卷-第10卷)

    第八　衣犍度

    一

    （一）

    尔时，佛世尊住王舍城竹林迦兰陀迦园。时，毗舍离富庶繁荣，人集民多而丰饶，有七千七百七殿楼、七千七百七重阁、七千七百七游园、七千七百七莲池。有淫女庵婆婆梨，端丽、乐见、殊妙、可欣，具足殊胜美貌，善能歌舞音曲，为爱乐众所好，一夜受五十金，因此毗舍离愈益繁荣也。

    （二）

    时，王舍城有一住人，有事往毗舍离。王舍城住人见毗舍离富庶繁荣，人集民多而丰饶，有七千七百七殿楼……七千七百七莲池，又见淫女庵婆婆梨端丽、乐见、殊妙……愈益繁荣。时，王舍城住人彼事完了，还王舍城诣摩竭国洗尼瓶沙王住处。诣而言摩竭国洗尼瓶沙王：“大王！毗舍离富庶繁荣……愈益繁荣。大王！愿我等亦安置淫女。”“若尔！觅可安置为淫女之童女来。”

    （三）

    尔时，王舍城有童女名为娑罗跋提，具足端丽、乐见、殊妙、可欣而殊胜美貌。时，王舍城住人安置童女娑罗跋提为淫女。不久时，淫女娑罗跋提善能歌舞音曲，为爱乐人所好，一夜受百金。时，淫女娑罗跋提不久有娠。时，淫女娑罗跋提心生思念：“妊妇为男子所不好，若人于我言：‘淫女娑罗跋提有娠。’时，则减我一切恭敬，我当称病。”时，淫女娑罗跋提命守门人，言：“守门人！任何人勿令入，若有问我者，则言‘病矣’。”“唯！唯！”彼守门人应诺淫女娑罗跋提。

    （四）

    时，淫女娑罗跋提胎熟而生男儿。时，淫女娑罗跋提命婢言：“将此童婴盛于故箕持去，弃尘堆中。”“唯！唯！”彼婢应诺淫女娑罗跋提，将彼童婴盛于故箕持去，弃尘堆中。尔时，有名无畏王子，清晨往奉事王，见群鸦围彼童婴，见而问众人曰：“群鸦围何耶？”“王子！围童婴也。”“尚活耶？”“王子！尚活！”“若尔，将此童婴抱我后宫，与诸乳母令养育之。”“王子！唯！唯！”彼众人应诺无畏王子，将彼童婴送无畏王子后宫，与诸乳母，言：“请予养育！”言彼“尚活”故，取名“耆婆”，王子所养故取名“童子”。

    （五）

    时，耆婆童子不久得识分别。时，耆婆童子至无畏王子住处，至而言无畏王子：“谁是我母耶？谁是我父耶？”“耆婆！我不知汝母，我汝父也，我令养汝也。”时，耆婆童子心生思念：“若无才技，难住王家，我当学才技。”尔时，得叉尸罗国住名闻四方之医者。

    （六）

    时，耆婆童子不告无畏王子，即向得叉尸罗国而去，顺次到得叉尸罗国彼医住处。到而言彼医：“师！我欲学才技。”“耆婆！若尔，且学。”时，耆婆童子多学、易学、善受持、所学不忘失。时，经七岁矣，耆婆童子心生思念：“我多学、易学、善受持、所学不忘失。已经七岁，尚不见此才技边际，何时见此技边际耶？”

    （七）

    时，耆婆童子到彼医住处，到而言彼医：“师！我多学、易学、善受持，而所学不忘失，已经七岁，亦不见此才技边际。何时见此才技边际耶？”“耆婆！若尔！持锄巡回于得叉尸罗国四面一由旬时，凡有所见而非药者，持来。”“师！唯！唯！”耆婆童子应诺彼医，持锄巡回于得叉尸罗国四周一由旬，不见非药。时，耆婆童子至彼医住处。至而言彼医：“师！我于得叉尸罗国之四面一由旬巡回，所见无不是药。”“耆婆！汝学已成，以此足以立生计矣。”如是，与耆婆童子少分川资。

    （八）

    时，耆婆童子持彼少分川资，向王舍城去。时，耆婆童子途中至娑竭陀国，彼少分川资罄尽。时，耆婆童子心生思念：“此道旷野，水少食少，无有川资，不易往也，我当觅路用川资。”尔时，有娑竭陀国长者妇，患七年头痛，甚多名闻四方大医虽来，皆不能愈，但取多量黄金而去。时，耆婆童子入娑竭陀国，问众人言：“何人患病耶？我将治其人。”“师！彼长者妇患七年头痛，师！往治长者妇。”

    （九）

    时，耆婆童子诣长者居士家。诣而命守门人言：“守门人！往言长者妇：‘医欲来见汝。’”“唯！唯！”彼守门人应诺耆婆童子，至长者妇住处。至而言长者妇：“医欲来见汝。”“守门人！如何医者耶？”“年少人。”“守门人！且止，年少医者于我何为？名闻四方大医多来，亦不能治愈，但多取黄金去也。”

    （一〇）

    时，彼守门人至耆婆童子住处。至而言耆婆童子：“师！长者妇言：‘守门人！且止……去也。’”“守门人！往言长者妇：‘医言：“始初勿与一物，若治愈时，与汝所欲。”’”“师！唯！唯！”彼守门人应诺耆婆童子，至长者妇住处。至而言长者妇：“医言……与汝所欲。”“守门人！若尔，请医来。”“唯！唯！”彼守门人应诺长者妇，至耆婆童子住处。至而言耆婆童子：“师！长者妇唤汝。”

    （一一）

    时，耆婆童子至长者妇住处。至而诊察长者妇病，言长者妇曰：“须一合酥。”时，长者妇令与耆婆童子一合酥。时，耆婆童子将彼一合酥与种种药俱煮，令长者妇仰卧床上，以灌鼻孔。时，灌入鼻孔彼酥从口流出。时，长者妇吐于受器，而命婢言：“以绵拭取此酥。”

    （一二）

    时，耆婆童子心生思念：“希有哉！此主妇之悭吝也！此应弃之酥，以绵取之故也。我虽多用高价药矣，彼女亦不与我些许酬报耶？”时，长者妇观察耆婆童子变异，言耆婆童子曰：“师！如何愁耶？”“此处我心生思念：‘希有哉！……耶？’”“师！我等在家人知如此俭约，此酥贵重，既作奴仆涂足药品又点燃灯。师！勿愁，汝不失酬。”

    （一三）

    时，耆婆童子将长者妇七年头痛，唯一次灌鼻而除去。时，长者妇愈矣，与耆婆童子四千金。其子曰：“我母愈矣！”与四千金。其儿妇曰：“我姑愈矣！”与四千金。长者居士曰：“我妇愈矣！”与四千金并奴婢车马。时，耆婆童子持彼一万六千金与奴婢车马，向王舍城而去，顺次至王舍城无畏王子住处。至而言无畏王子曰：“王子！此是我首次行医所得，有一万六千金与奴婢车马，王子！为养育费，敬请受之。”“耆婆！且止，为汝所有以住我后宫。”“王子！唯！唯！”耆婆童子应诺无畏王子，乃住无畏王子后宫。

    （一四）

    尔时，摩竭国洗尼瓶沙王患痔瘘，衣涂血。诸妃见之戏言：“王亦为经妇，起月华，王不久将生儿矣。”王羞愧。时，摩竭国洗尼瓶沙王言无畏王子：“无畏！我患如此病，衣涂血，诸妃见我而戏言：‘……生儿矣。’无畏！觅能治我医者来。”“大王！此处有医耆婆，虽然年少，但甚贤能，彼将治大王。”“无畏！若尔，命医耆婆前来治我。”

    （一五）

    时，无畏王子命耆婆童子言：“耆婆！前往治王。”“王子！唯！唯！”耆婆童子应诺无畏王子，手中持药，至摩竭国洗尼瓶沙王住处。至而言摩竭国洗尼瓶沙王：“大王！看病。”时，耆婆童子唯一涂摩竭国洗尼瓶沙王，痔瘘除之。时，摩竭国洗尼瓶沙王愈矣。遂令五百妇女先饰一切庄严，次解下而令积集，言耆婆童子曰：“耆婆！此五百妇女一切庄严俱以归汝。”“大王！且止，念我职分。”“耆婆！若尔，则侍我与后宫及佛为上首僧伽！”“唯！唯！大王！”耆婆童子应诺摩竭国洗尼瓶沙王。

    （一六）

    尔时，王舍城有长者患七年头痛，甚多名闻四方大医来，皆不能愈，但多取黄金而去。［其后］更且诸医拒绝。一类医言：“长者居士于第五日死矣！”一类医言：“长者居士于第七日死矣！”时，王舍城住人心生思念：“此长者居士于王、于住人有大利益也，然今诸医拒绝，一类医言：‘长者居士于第五日死矣！’一类医言：‘长者居士于第七日死矣！’此处王医耆婆虽然年少，甚是贤能，我当请王医耆婆，治长者居士。”

    （一七）

    时，王舍城住人至摩竭国洗尼瓶沙王住处，至而言摩竭国洗尼瓶沙王：“大王！彼长者居士于大王、于住人，皆有大利益也。然今诸医拒绝……‘……死矣！’愿大王命医耆婆治长者居士。”时，摩竭国洗尼瓶沙王命耆婆童子曰：“耆婆！往治长者居士。”“大王！唯！唯！”耆婆童子应诺摩竭国洗尼瓶沙王，至长者居士住处。至而诊察长者居士病，言长者居士：“居士！我若治愈汝者，以何酬我耶？”“师！以一切财宝归汝，我将为汝奴。”

    （一八）

    “长者！汝能于七月间，于一面胁卧否？”“师！我能于七月间一面胁卧。”“长者！汝能七月间于他面胁卧否？”“师！我能七月间于他面胁卧。”“居士！汝能于七月间仰卧否？”“师！我能于七月间仰卧。”时，耆婆童子令长者居士卧于床上而系缚之，剥其头皮，剥开头盖缝线，出二虫，以示众人言：“看！此处有二小虫，一小而一大也。言：‘长者居士第五日死’诸师，乃见此大虫。于第五日长者居士脑浆即尽，依脑浆尽，长者居士乃死，彼诸师善见也。言：‘长者居士第七日死’诸师，乃见此小虫也。于七日长者居士脑浆即尽，依脑浆尽，长者居士乃死，彼诸师善见也。”如是，合头盖缝线，而缝头皮，涂敷药。

    （一九）

    时，经七日，长者居士言耆婆童子：“师！我不能于七月间以一面胁卧。”“居士！汝岂非于应诺我：‘师！我能于七月间以一面胁卧’耶？”“师！我诚应诺矣，然我即死，我亦不能于七月间以一面胁卧。”“居士！若尔，于七月间以他面胁卧之。”时，经七日，长者居士言耆婆童子：“师！我不能于七月间以他面胁卧。”“居士！汝岂非于应诺我：‘师！我能于七月间以他面胁卧’耶？”“师！我诚应诺矣，然我即死，我亦不能于七月间以他面胁卧。”“居士！若尔，于七月间仰卧之。”时，经七日，长者居士乃言耆婆童子：“师！我不能于七月间仰卧。”“居士！汝岂非于应诺我：‘师！我能于七月间仰卧’耶？”“师！我诚应诺矣，然我即死，我亦不能于七月间仰卧也。”

    （二〇）

    “居士！我若不如此说时，即此期间亦不卧也。我豫知‘长者居士三七日痊愈。’长者！起！汝痊愈矣！忆所酬我。”“师！一切财宝以归汝，我将为汝奴也。”“长者！且止！勿以一切财宝与我，勿为我奴，但与王百千金，与我百千金。”时，长者居士痊愈，与王百千金，与耆婆童子百千金。

    （二一）

    尔时，波罗㮈国有长者子嬉戏于轮上，肠结腹内，因此饮粥全不消化，进食亦全不化，大小便不通也。因此，彼消瘦、丑弱、色恶、渐渐肤黄、身露脉结。时，波罗㮈国长者心生思念：“我子患如此病，饮粥全不消化，进食亦全不化，大小便不通。因此彼消瘦、丑弱、色恶、渐渐肤黄、身露脉结。我当往王舍城请王命医耆婆为我子医治。”时，波罗㮈国长者往王舍城至摩竭国洗尼瓶沙王住处。至而言摩竭国洗尼瓶沙王：“大王！我子患如此之病。粥……身露脉结。大王！愿命医耆婆，以治我子。”

    （二二）

    时，摩竭国洗尼瓶沙王命耆婆童子言：“耆婆！往治波罗㮈长者子。”“大王！唯！唯！”耆婆童子应诺摩竭国洗尼瓶沙王，往波罗㮈国，至波罗㮈国长者子住处。至而诊察波罗㮈国长者子病，令众人退，回帐、将之系于柱，令其妇立前，剥割腹皮，出肠结处，以示妇言：“看！此中汝夫病也。因此，饮粥全不消化，进食亦全不化，大小便不通。因此，彼消瘦、丑弱、色恶、渐渐肤黄、身露脉结也。”如是，解肠结处，复还肠于本处，缝腹皮，涂敷药。时，波罗㮈国长者子不久痊愈。时，波罗㮈国长者念：“我子痊愈。”而与耆婆童子一万六千金。时，耆婆童子取彼一万六千金还王舍城。

    （二三）

    尔时，波罗殊提王患黄疸病，多闻名四方大医来，亦不能愈，但多取黄金去。时，波罗殊提王遣使言摩竭国洗尼瓶沙王：“我患如此病。大王！愿彼医耆婆前来治我。”时，摩竭国洗尼瓶沙王命耆婆童子言：“耆婆！往尉禅国治波罗殊提王。”“大王！唯！唯！”耆婆童子应诺摩竭国洗尼瓶沙王，往尉禅国，至波罗殊提王住处。至而诊察波罗殊提王疾病，言波罗殊提王：

    （二四）

    “大王！我将煮酥，大王！饮此耶？”“耆婆！且止！汝若得不用酥而为即为之，我厌嫌酥也。”时，耆婆童子心生思念：“此王有如此病，不用酥不能愈。我当煮有涩色、有涩香、有涩味酥。”时，耆婆童子合煮种种药，并有涩色、有涩香、有涩味之酥。时，耆婆童子心生思念：“此王饮酥，于消化时将吐之。此王暴戾，必令杀我。”时，耆婆童子至波罗殊提王住处。至而言波罗殊提王：

    （二五）

    “大王！我等医者如此须臾间，拔根集药。大王！愿命象、马舍与诸门言：‘令耆婆乘其所欲象、马而往，令其由所欲门而往，令其于所欲时而出，令其于所欲时而入。’”时，波罗殊提王命车舍与诸门曰：“令耆婆乘其所欲车乘而往，令其由所欲门而往，令其于所欲时而出，令其于所欲时而入。”尔时，波罗殊提王有名跋陀罗婆提牝象，日走五十由旬。时，耆婆童子供酥于波罗殊提王言：“大王！饮涩。”时，耆婆童子令波罗殊提王饮酥已，往象舍，乘牝象跋陀罗婆提而出都城。

    （二六）

    时，波罗殊提王饮彼酥，消化而吐。时，波罗殊提王言人曰：“恶人耆婆令我饮酥，汝等觅医耆婆！”“大王！彼乘牝象跋陀罗婆提出都城去也。”尔时，波罗殊提王有奴名乌，日行六十由旬，彼缘非人而受生也。时，波罗殊提王命奴乌言：“乌！往！言：‘师！王唤汝。’唤医耆婆来。乌！彼诸医有多幻，凡彼给物尽皆勿受。”

    （二七）

    时，奴乌当耆婆童子于途中憍赏弥作朝食时追及之。时，奴乌言耆婆童子：“师！王唤汝。”“乌！我食间姑待！乌！汝亦食。”“师！且止！王命我言：‘乌！彼诸医有多幻，凡彼给物尽皆勿受。’”尔时，耆婆童子取手中药，食阿摩勒果、饮水。时，耆婆童子言奴乌：“乌！汝亦食阿摩勒果、饮水。”

    （二八）

    时，奴乌念：“此医［自］食阿摩勒果、饮水，不应有何恶作。”因此食阿摩勒果之半、饮水。彼食彼阿摩勒果之半已，即下痢。时，奴乌言耆婆童子：“师！我命存否？”言：“乌！勿畏！汝愈矣！王暴戾也，彼王令杀我，故我不还。”遂将牝象跋陀罗婆提载乌，向王舍城去，顺次至王舍城摩竭国洗尼瓶沙王住处。至而以彼义白摩竭国洗尼瓶沙王，摩竭国洗尼瓶沙王言：“耆婆，汝不还亦善，彼王暴戾令杀汝也。”

    （二九）

    时，波罗殊提王病愈，遣使至耆婆童子处言：“耆婆！来！我赐与汝。”“大王！且止！念我职分。”尔时，波罗殊提王得一双尸毗布、多布、多双布、多百双布、多千双布，多百千双布中为第一、最上、最首、最胜、最贵也。时，波罗殊提王送彼一双尸毗布与耆婆童子。时，耆婆童子心生思念：“波罗殊提王送我一双尸毗布，多布……最贵也。此除彼世尊、应供、等正觉者及摩竭国洗尼瓶沙王，其他人皆不应［得］。”

    （三〇）

    尔时，世尊身适不调。时，世尊告具寿阿难曰：“阿难！如来之身不调，如来欲服下剂。”时，具寿阿难至耆婆童子住处，至而言耆婆童子：“耆婆！如来身不调，如来欲服下剂。”“阿难！若尔，于数日间加冷湿于世尊身。”时，具寿阿难于数日间，加冷湿于世尊身已，至耆婆童子住处。至而言耆婆童子：“耆婆！冷湿如来身矣，请知是时！”

    （三一）

    时，耆婆童子心生思念：“我不宜奉粗糙下剂于世尊。”于是以三束优钵花混种种药，诣世尊住处。诣而奉世尊一束优钵花言：“世尊！请嗅此第一束优钵花，若尔者，世尊乃十次下痢。”奉世尊第二束优钵花言：“世尊！请嗅此第二束优钵花，若尔，世尊乃十次下痢。”奉世尊第三束优钵花言：“世尊！请嗅此第三束优钵花，若尔，世尊乃十次下痢。如此，世尊总共将有三十次下痢。”时，耆婆童子奉三十次下痢药，敬礼世尊，右绕而去。

    （三二）

    时，耆婆童子已出户外，心生思念：“我奉世尊三十次下痢药，但如来之身不调，世尊不得下痢三十次，世尊但有二十九次下痢。世尊若下痢后入浴，则世尊浴后将有一次下痢。如此则世尊总共有三十次下痢也。”时，世尊心知耆婆童子心所思念，告具寿阿难曰：“阿难！此处耆婆童子出于户外，心生思念：‘我奉世尊……。’阿难！若尔，调汤。”“唯！唯！”具寿阿难应诺世尊调汤。

    （三三）

    时，耆婆童子诣世尊住处。诣而敬礼世尊，坐于一面。坐于一面已，耆婆童子白世尊：“世尊下痢耶？”“耆婆！我下痢矣。”“此处我出户外，心生思念：‘我奉世尊……。’世尊！请入浴，善逝！请入浴。”时，世尊以温水浴之，世尊浴后再一次下痢。如此，世尊总共有三十次下痢。时，耆婆童子白世尊：“世尊！身愈之间，请止液食。”时，世尊之身不久即愈矣！

    （三四）

    时，耆婆童子持彼尸毗布一双，诣世尊住处。诣而敬礼世尊，坐于一面。坐于一面已，耆婆童子白世尊：“世尊！请许我一愿。”“耆婆！诸如来已超越诸愿。”“相应而无过者也。”“耆婆！且言！”“世尊与比丘众皆用粪扫衣。我此尸毗布一双乃波罗殊提王所送之多布、多双布、多百双布、多千双布、多百千双布，为第一、最上、最首、最胜、最贵也。世尊！请受我尸毗布一双，许奉比丘众居士衣。世尊！请受尸毗布一双。”时，世尊说法、教示、劝导、奖励耆婆童子，使之庆喜。时，世尊说法、教示、劝导、奖励，使之庆喜时，耆婆童子从座而起，敬礼世尊，右绕而去。

    （三五）

    时，世尊依此因缘说法，告诸比丘曰：“诸比丘！许居士衣。欲者用粪扫衣，欲者受居士衣。诸比丘！无论所衣为何，知足总为我所赞叹。”王舍城众人闻：“世尊许诸比丘受居士衣。”彼众人欢喜踊跃念：“今我等应奉布施，行善业，世尊许诸比丘居士衣故也。”王舍城于一日中奉数千衣服。地方众人闻：“世尊许诸比丘受居士衣也。”彼众人欢喜踊跃念：“今我等应奉布施，行善业，世尊许奉诸比丘居士衣也。”地方一日中奉数千衣矣。

    （三六）

    尔时，僧伽得外衣。彼等以此事白世尊，［世尊曰：］“诸比丘！我许外衣。”得绢外衣。世尊曰：“诸比丘！许绢外衣。”得氍氀。世尊曰：“诸比丘！许氍氀。”

    ———诵品一终———

    二

    （一）

    尔时，迦尸国王送耆婆童子半杂迦尸衣之钦婆罗衣，价为迦尸衣之半也。时，耆婆童子持其半杂迦尸衣之钦婆罗衣，诣世尊住处。诣而敬礼世尊，坐于一面。坐于一面已，耆婆童子白世尊：“此半杂迦尸衣之钦婆罗衣乃迦尸国王所送，价为迦尸衣之半也。世尊！请受我钦婆罗衣，长夜长我福庇、安乐。”世尊乃受钦婆罗衣。时，世尊说法、教示耆婆童子……右绕而去。时，世尊依此因缘，说法而告诸比丘曰：“诸比丘！许钦婆罗衣。”

    三

    （一）

    尔时，僧伽得种种衣。时，诸比丘心生思念：“世尊许是衣耶？不许耶？”彼等以此事白世尊，［世尊曰：］“诸比丘！许六种衣，刍麻、古贝、憍奢耶、钦婆罗、沙尼、麻布也。”

    （二）

    尔时，彼诸比丘受居士衣，彼等疑虑而不受粪扫衣言：“世尊许一衣，不许二也。”彼等以此事白世尊，［世尊曰：］“诸比丘！许受居士衣，并受粪扫衣。诸比丘！虽用两者，但于知足，我所赞叹。”

    四

    （一）

    尔时，有多数比丘在拘萨罗国旅途中，一类诸比丘为得粪扫衣，入于冢间，一类诸比丘不俱往。为得粪扫衣而入冢间诸比丘，得粪扫衣。不俱往诸比丘言：“分与我等！”彼等言：“我等不分与汝等，汝等何故不俱往耶？”彼等以此事白世尊，［世尊曰：］“诸比丘！若不欲，许不分与不俱往者。”

    （二）

    尔时，有多数比丘于拘萨罗国旅途中，一类诸比丘为得粪扫衣，入于冢间，一类诸比丘乃待之。为得粪扫衣而入冢间诸比丘，得粪扫衣。待之诸比丘言：“分与我等！”彼等言：“我等不分与汝等，汝等何故不入耶？”彼等以此事白世尊，［世尊曰：］“诸比丘！纵不欲，但亦许分与待之者。”

    （三）

    尔时，有多数比丘在拘萨罗国旅途中，一类诸比丘为得粪扫衣，先入冢间，一类诸比丘后入之。为得粪扫衣，先入冢间诸比丘得粪扫衣，后入诸比丘不得。彼等言：“分与我等！”彼等言：“我等不分与汝等，汝等何故后入耶？”彼等以此事白世尊，［世尊曰：］“诸比丘！若不欲，许不分与后入者。”

    （四）

    尔时，有多数比丘在拘萨罗国旅途中，彼等为得粪扫衣，相俱入冢间。一类诸比丘得粪扫衣，一类诸比丘不得。不得诸比丘言：“分与我等！”彼等言：“我等不分与汝等，汝等何故不得耶？”彼等以此事白世尊，［世尊曰：］“诸比丘！纵不欲，但亦许分与相俱入者。”

    （五）

    尔时，有多数比丘在拘萨罗国旅途中，彼等于相约后，为得粪扫衣而入冢间。一类诸比丘得粪扫衣，一类诸比丘不得。不得诸比丘言：“分与我等！”彼等言：“我等不分与汝等，汝等何故不得耶？”彼等以此事白世尊，［世尊曰：］“诸比丘！纵不欲，但亦许分与相约后之俱入者。”

    五

    （一）

    尔时，众人持衣来［僧］园，但不得受纳人，彼等乃持还，［僧伽］得衣甚少。彼等以此事白世尊，［世尊曰：］“诸比丘！许选具足五分比丘为衣受纳人，［谓：］不堕贪欲，不堕瞋恚，不堕愚痴，不堕怖畏，知受与非受。

    （二）

    诸比丘！选时应如此为之：应先请比丘。请后，聪明贤能比丘应告僧伽言：‘诸大德！请听我言！若僧伽机熟者，僧伽应选某甲比丘为衣受纳人。此乃表白。诸大德！请听我言！僧伽选某甲比丘为衣受纳人。选某甲比丘为衣受纳人，具寿听者默然，不听者请言。僧伽选某甲比丘为衣受纳人。具寿听故默然，我如此了知。’”

    六

    （一）

    尔时，受衣诸比丘，受衣已舍置其处而去，衣失。彼等以此事白世尊，［世尊曰：］“诸比丘！许选具足五分比丘为衣收藏人，［谓：］不堕贪欲……不堕怖畏，知藏与非藏也。

    （二）

    诸比丘！选时应如此为之：应先请比丘。请后，聪明贤能比丘应告僧伽言：‘诸大德！请听我言！若僧伽机熟者，僧伽应选某甲比丘为衣收藏人。此乃表白。诸大德！请听我言！僧伽选某甲比丘为衣收藏人。选某甲比丘为衣收藏人，具寿听者默然，不听者请言。僧伽选某甲比丘为衣收藏人。具寿听故默然，我如此了知。’”

    七

    （一）

    尔时，藏衣诸比丘藏衣于廷堂、树下、荏婆树空洞中，为鼠、蚁所啮。彼等以此事白世尊，［世尊曰：］“许诸比丘选僧伽所欲之库，谓：精舍、平覆屋、殿楼、楼房、地窟也。

    （二）

    诸比丘！选时应如此为之：聪明贤能比丘应告僧伽言：‘诸大德！请听我言！若僧伽机熟者，僧伽选某甲精舍为库。此乃表白。诸大德！请听我言！僧伽选某甲精舍为库。选某甲精舍为库，具寿听者默然，不听者请言。僧伽选某甲精舍为库。具寿听故默然，我如此了知。’”

    八

    （一）

    尔时，僧伽无守衣库者。彼等以此事白世尊，［世尊曰：］“诸比丘！许选具足五分比丘为守库人。［谓：］不堕贪欲、不堕……不堕怖畏，知守与非守。诸比丘！选时应如此为之……乃至……‘……僧伽选某甲比丘为守库人。具寿听故默然，我如此了知。’”

    （二）

    尔时，六群比丘出守库人。彼等以此事白世尊，［世尊曰：］“诸比丘！不得出守库人，出者堕恶作。”

    九

    （一）

    尔时，僧伽库内有多数之衣。彼等以此事白世尊，［世尊曰：］“诸比丘！许僧伽集会分配。”尔时，全僧伽分配而成骚扰。彼等以此事白世尊，［世尊曰：］“诸比丘！许选具足五分比丘为分衣人，［谓：］不堕贪欲……不堕怖畏、知分与非分也。诸比丘！选时应如此为之……乃至……‘……僧伽选某甲比丘为分衣人。具寿听故默然，我如此了知。’”

    （二）

    时，分衣诸比丘心生思念：“应如何分衣耶？”彼等以此事白世尊，［世尊曰：］“诸比丘！许先拣选、估计、分别良否、算比丘数，以作诸组，然后分衣。”时，分衣诸比丘心生思念：“应如何分配诸沙弥衣耶？”彼等以此事白世尊，［世尊曰：］“诸比丘！许分半量与诸沙弥。”

    （三）

    尔时，有一比丘，取己配额，欲行越［河］。彼等以此事白世尊，［世尊曰：］“诸比丘！欲行越［河］者，许与其配额。”尔时，有一比丘取过分之配额，欲行越［河］。彼等以此事白世尊，［世尊曰：］“诸比丘！若偿还者，许与过分之配额。”

    （四）

    时，分衣诸比丘心生思念：“应如何与衣之配额耶？应依到来次第耶？或应随老幼耶？”彼等以此事白世尊，［世尊曰：］“诸比丘！许作草签满足所缺。”

    一〇

    （一）

    尔时，诸比丘用牛粪、黄土染衣，衣色丑恶。彼等以此事白世尊，［世尊曰：］“诸比丘！许六种染料，谓：树根染料，树干染料，树皮染料，叶染料，花染料，果染料也。”

    （二）

    尔时，诸比丘用冷水染衣，衣有恶臭。彼等以此事白世尊，［世尊曰：］“诸比丘！煮染料时许小染釜。”染料溢出。彼等以此事白世尊，［世尊曰：］“诸比丘！于溢出时许置盆受。”尔时，诸比丘不知熟与不熟。彼等以此事白世尊，［世尊曰：］“诸比丘！许垂一滴于水中或指甲背，［以知熟与不熟］。”

    （三）

    尔时，诸比丘注染料时，釜覆、釜毁。彼等以此事白世尊，［世尊曰：］“诸比丘！许染料匙、柄杓。”尔时，诸比丘无染料器。彼等以此事白世尊，［世尊曰：］“诸比丘许染料瓮、染料瓶。”尔时，诸比丘于器、于钵浸摩衣物，衣坏。彼等以此事白世尊，［世尊曰：］“诸比丘！许染料桶。”

    一一

    （一）

    尔时，诸比丘展衣于地上，衣污。彼等以此事白世尊，［世尊曰：］“诸比丘！许用草敷具。”蚁啮草敷具。彼等以此事白世尊，［世尊曰：］“诸比丘！许用衣架及衣绳。”挂于中间者，染料垂流两边。彼等以此事白世尊，［世尊曰：］“诸比丘！许系缚其角。”其角破。彼等以此事白世尊，［世尊曰：］“诸比丘！许用角线。”染料垂流一边。彼等以此事白世尊，［世尊曰：］“诸比丘！许滚转而染，于未断点滴时，不得离去。”

    （二）

    尔时，衣变坚硬。彼等以此事白世尊，［世尊曰：］“诸比丘！许浸于水中。”时，衣变粗。彼等以此事白世尊，［世尊曰：］“诸比丘！许以手摽之。”尔时，诸比丘着未裁断之象牙褐色衣。众人忿怒、非难：“犹如享诸欲乐诸在家人。”彼等以此事白世尊，［世尊曰：］“诸比丘！不得着未裁断之衣，著者堕恶作。”

    一二

    （一）

    时，世尊于随意间住王舍城后，向南山游行。世尊见摩竭国田地细分成列，划畴、划畦，见而告具寿阿难曰：“阿难！汝见摩竭国田地细分……畦否？”“唯！唯！”“阿难！汝善为诸比丘如此作衣否？”“我能。”时，世尊于随意间住南山后，还王舍城。时，具寿阿难为多数比丘作衣，诣世尊住处。诣而白世尊言：“世尊！请观我作之衣。”

    （二）

    时，世尊由此因缘说法，告诸比丘曰：“诸比丘！阿难聪明有大智慧，何以故？于我略说广解其义，故作大坛、作小坛、作条、作叶、作中条、作缘、作颈帖、作脚帖、作臂帖、布片粗缝，适用于沙门，敌所不求。诸比丘！许布片作僧伽梨，布片作郁多罗僧及布片作安陀会。”

    一三

    （一）

    时，世尊于随意间住王舍城后，向毗舍离城游行。世尊于王舍城与毗舍离城之间路上，见多数诸比丘担负重衣，叠衣头上，束衣肩上，束衣腰间而来。见而世尊心生思念：“此诸愚人过速堕衣奢侈，我当于诸比丘衣作定界，设限制。”

    （二）

    时，世尊顺次游行到毗舍离城。于此，世尊住毗舍离城瞿昙支提。尔时，世尊于寒冷冬夜，八日祭与次之八日祭间，于雪降顷，唯着一衣，坐于露处，世尊无有冷意。初夜过后，世尊生起冷意，世尊乃缠二衣，世尊无有冷意。中夜过后，世尊生起冷意，世尊乃缠三衣，世尊无有冷意。后夜过去，夜将明时，世尊生起冷意，世尊乃缠四衣，世尊无有冷意。

    （三）

    时，世尊心生思念：“彼诸族姓子于此法与律，苦于寒气，以恐寒气，若有三衣者得耐乎！我当于诸比丘衣作定界，设限制，应许三衣。”时，世尊由此因缘说法，告诸比丘曰：

    （四）

    “诸比丘！我于此处在王舍城与毗舍离城之间途中，见多数诸比丘担负重衣，头上叠衣，肩上束衣，腰间束衣而来。见而我生思念：‘此愚人等过速堕衣奢侈，我当于诸比丘衣作定界，设限制。’

    （五）

    诸比丘！我于此时，于寒冷冬夜，八日祭与次之八日祭间，雪降顷，唯着一衣，坐于露处，我无冷意。初夜过后，我生冷意，我缠二衣，我无冷意。中夜过后，我生冷意，我缠三衣，我无冷意。后夜过，日将出夜明时，我生冷意，我缠四衣，我无冷意。诸比丘！我生思念：‘彼诸族姓子于此法与律，苦于寒气，恐怖寒气。若有三衣得耐乎！我当于诸比丘衣作定界，设限制，应许三衣。’诸比丘！许三衣：两重僧伽梨，一重郁多罗僧，一重安陀会也。”

    （六）

    尔时，世尊许诸比丘持三衣。六群比丘以一袭三衣入村邑，以另袭三衣住［僧］园，以别袭三衣往洗浴。少欲诸比丘忿怒、非难：“如何六群比丘蓄长衣耶？”时，彼诸比丘以此事白世尊。时，世尊由此因缘说法，告诸比丘曰：“诸比丘！不得蓄长衣，蓄者应如法治之。”

    （七）

    尔时，具寿阿难得长衣。具寿阿难欲将彼衣与具寿舍利弗，具寿舍利弗住娑竭陀。时，具寿阿难心生思念：“世尊定制不得蓄长衣，我今得长衣，我欲将此衣与具寿舍利弗，但具寿舍利弗住娑竭陀。我应如何为之耶？”时，具寿阿难以此事白世尊，［世尊曰：］“阿难！须几何时舍利弗可还来耶？”“世尊！九日或十日也。”时，世尊由此因缘说法，告诸比丘曰：“诸比丘！不满十日间许蓄长衣。”

    （八）

    尔时，诸比丘得长衣。时，诸比丘心生思念：“如何处理长衣耶？”彼等以此事白世尊，［世尊曰：］“诸比丘！许分与长衣。”

    一四

    （一）

    时，世尊于随意间住毗舍离后，向波罗㮈国游行，逐渐游行到波罗㮈国。于是世尊住波罗㮈国仙人堕处鹿野苑。尔时，有一比丘，安陀会坏。时，彼比丘心生思念：“世尊许三衣：两重僧伽梨，一重郁多罗僧，一重安陀会也。今我安陀会坏，我当补缝周边为两重，中央为一重。”

    （二）

    时，彼比丘补缝，世尊巡回卧处、座处，见彼比丘补缝。见而到彼比丘在处，到而言彼比丘曰：“比丘！汝何为耶？”“世尊！我补缝也。”“比丘！善哉！善哉！比丘！善哉！汝行补缀。”时，世尊由此因缘说法，告诸比丘曰：“诸比丘！若新衣或等新衣，许两重僧伽梨，一重郁多罗僧，一重安陀会。若久用衣，许四重僧伽梨，两重郁多罗僧，两重安陀会。粪扫衣及市场遗落布，若欲而勤者可得也。诸比丘！许补缀、缝合、条缀、以作固缝。”

    一五

    （一）

    时，世尊于随意间住波罗㮈国后，向舍卫城游行，顺次游行到舍卫城。于是世尊住舍卫城祇树给孤独园。时，毗舍佉鹿母诣世尊住处，诣而敬礼世尊，坐于一面。坐于一面时，世尊说法、教示毗舍佉鹿母……令之庆喜。时，世尊说法、教示……令之庆喜时，毗舍佉鹿母白世尊言：“世尊！明日与比丘众俱受我请食。”世尊默许。时，毗舍佉鹿母知世尊默许，从座而起，敬礼世尊，右绕而去。

    （二）

    尔时，是夜过后，大云覆四大洲而雨降。时，世尊告诸比丘曰：“诸比丘！如雨降祇树林，亦如此雨降于四大洲也。诸比丘等！以雨浴身，此最后大云覆四大洲也。”“唯！唯！”彼诸比丘应诺世尊，脱衣以雨浴身。

    （三）

    时，毗舍佉鹿母调理殊妙嚼食、啖食，命婢言：“往！往［僧］园，言：‘时到，请食调食。’”“唯！唯！”彼婢应诺毗舍佉鹿母，往［僧］园见诸比丘脱衣，以雨浴身，见而思惟：“［僧］园无有比丘，有诸邪命外道，以雨浴身也。”至毗舍佉鹿母住处。至而言毗舍佉鹿母：“［僧］园无有比丘，有诸邪命外道，以雨浴身也。”时，毗舍佉鹿母贤能、聪明、有智，心生思念：“必是圣众脱衣以雨浴身，此女愚人心想：‘［僧］园无有比丘，有诸邪命外道，以雨浴身。’”命婢言：“往！往［僧］园，言：‘时到，请食调食。’”

    （四）

    时，彼诸比丘四肢清凉，周身爽快，持衣各各进入精舍。时，彼婢往［僧］园不见诸比丘，思惟：“［僧］园无有比丘，［僧］园空虚。”至毗舍佉鹿母住处。至而言毗舍佉鹿母：“［僧］园无有比丘，［僧］园空虚也。”时，毗舍佉鹿母贤能、聪明、有智，心生思念：“必是圣众四肢清凉，周身爽快，持衣各各入精舍也。此女愚人思惟：‘［僧］园无有比丘，［僧］园空虚’也。”命婢言：“往！往［僧］园，言：‘时到，请食调食。’”

    （五）

    时，世尊告诸比丘曰：“诸比丘！取钵、衣，食时到也。”“唯！唯！”彼诸比丘应诺世尊。时，世尊于早晨着下裳，持钵、衣，譬如力士伸其屈腕、屈其伸腕，如此［迅］没于祇树林，现于毗舍佉鹿母家。世尊与比丘众俱坐于所设座上。

    （六）

    时，毗舍佉鹿母思惟：“希有哉！未曾有哉！如来有大神通、大威力，何以故？水出到膝，水出到腰，无一比丘足、衣［沾］湿故也。”欢喜踊跃，于佛为上首比丘众亲手供养嚼食、啖食，令饱满至示谢。［见］世尊食已，洗手与钵，坐于一面。坐于一面已，毗舍佉鹿母白世尊言：“乞世尊与我八愿。”“毗舍佉！诸如来超越诸愿。”“相应［愿］无过也。”“毗舍佉！且言。”

    （七）

    “我至命终欲施僧伽雨浴衣、施客比丘食、施远行比丘食、施病比丘食、施看病比丘食、施病药、常施粥、施比丘尼众水浴衣。”“毗舍佉！汝见何因缘故，请如来与八愿耶？”“于此处我命婢言：‘往！往［僧］园。’言：‘时到，请食调食。’时，彼婢往［僧］园，见诸比丘脱衣以雨浴身，见而思惟：‘［僧］园无有比丘，有诸邪命外道，以雨浴身。’至我住处。至而言我：‘［僧］园无有比丘，有诸邪命外道，以雨浴身。’裸形乃不净、丑恶也。我见此因缘故，至命终欲施僧伽雨浴衣。

    （八）

    复次，客比丘不知道路，不知行处，往乞食而困惫。彼若知我奉客比丘食，知道路，知应行处，则乞食不困惫矣。我见此因缘故，欲至命终施僧伽客比丘食。复次，远行比丘自求食时，或失同伴，或欲往住处而非时至，乃困惫而行路。彼若食我施远行比丘食，不失同伴，欲往住处而正时至，不困惫而行路。我见此因缘故，欲至命终，施僧伽远行比丘食也。

    （九）

    复次，若病比丘随［病］不得饮食者，病则增剧，或因之致死。彼若食我施病比丘食者，则病不增剧，不因而致死。我见此因缘故，欲至命终，施僧伽病比丘食。复次，看病比丘自求食者，过正午，持来病比丘食，致令断食。彼若食我施看病比丘食者，正时持来病比丘食，不令断食。我见此因缘故，欲至命终，施僧伽看病比丘食也。

    （一〇）

    复次，病比丘不得所需医药者，则病增剧，或因之而致死。彼若食我施病药者，则病不增剧，不因而致死。我见此因缘故，欲至命终施僧伽病药。复次，世尊于阿那伽宾头国见十功德，许用粥食。我见彼功德故，欲至命终，于僧伽常施粥也。

    （一一）

    于此处，有诸比丘尼于阿夷罗跋提河与诸淫女俱，同津裸形而浴。彼诸淫女戏诸比丘尼言：‘汝等如何年少行梵行耶？岂非应享诸欲乐耶？至老始行梵行！如此为之者，汝等将得两边。’彼诸比丘尼受诸淫女戏虐而羞愧。女人之裸形不净、丑恶也。我见此因缘故，欲至命终施比丘尼众水浴衣也。”

    （一二）

    “毗舍佉！汝见何功德故，请如来与八愿耶？”“于此处，诸方有诸比丘住雨安居，为见世尊，来舍卫城。彼等至世尊处而问：‘某甲比丘死矣，彼往何趣，受何生耶？’世尊为彼记别，得预流果、一来果、不还果、阿罗汉果。我至彼等处问：‘彼圣者曾来舍卫城耶？’

    （一三）

    若彼等言：‘彼比丘曾来舍卫城’者，则我思惟：‘彼圣者必受我雨浴衣、客比丘食、远行比丘食、病比丘食、看病比丘食、病药、常粥。’然我忆念彼事而生胜喜。胜喜则生喜悦，喜悦则身轻安，身轻安则受乐，受乐则心定也。然则，我得根修习、力修习、觉分修习。我见此功德故，请如来与八愿也。”

    （一四）

    “毗舍佉！善哉！善哉！毗舍佉！善哉！汝见此功德，请如来与八愿。毗舍佉！许汝八愿。”时，世尊以如此偈句随喜毗舍佉鹿母：

      极喜心戒具　　　　　彼如来弟子
      胜悭贪生天　　　　　施食得安乐
      彼女远尘道　　　　　无著得天寿
      永乐福无病　　　　　安乐喜天寿

    时，世尊以如此偈随喜毗舍佉鹿母，即从座起而去。

    （一五）

    时，世尊由此因缘说法，告诸比丘曰：“诸比丘！许雨浴衣、客比丘食、远行比丘食、病比丘食、看病比丘食、病药、常粥、比丘尼众水浴衣。”

    ———毗舍佉诵品终———

    一六

    （一）

    尔时，诸比丘食殊妙食，失念不知而眠矣。失念不知而眠，于梦中失不净，卧具床座涂不净。时，世尊以具寿阿难为随从沙门，巡回卧处、座处，见卧具、床座涂不净。见而告具寿阿难曰：“阿难！如何此卧具、床座涂此耶？”“今诸比丘食殊妙食，失念不知而眠……失不净。世尊！故卧具、床座涂不净也。”

    （二）

    “阿难！如此！阿难！如此！阿难！失念不知而眠者，于梦中失不净。阿难！具念正知而眠者，不失不净。阿难！于诸欲离贪甚至凡夫，亦不失不净。阿难！阿罗汉失不净，无是理亦无是处也。”时，世尊由此因缘说法，告比丘诸曰：“诸比丘！于此处，我以阿难为随从沙门，巡回卧处、座处，见卧具、床座涂不净，见而告阿难曰：‘阿难……失不净，无是理亦无是处也。’

    （三）

    诸比丘！失念不知而眠者，有五种过患，谓：眠苦、觉苦、见恶梦、诸天不守护、失不净也。诸比丘！失念不知而眠者，有如此五种过患也。诸比丘！具念正知而眠者，有五种功德，谓：眠乐、觉乐、不见恶梦、诸天守护、不失不净。诸比丘！具念正知而眠者，有如此五种功德也。诸比丘！为护身、护衣、护卧具、护床座，许敷布。”

    （四）

    尔时，敷布过小，不足总护卧具、床座。彼等以此事白世尊，［世尊曰：］“诸比丘！许随所欲作大覆布。”

    一七

    （一）

    尔时，具寿阿难之和尚具寿毗罗吒师子患疥癣。黄水着彼衣故，固著于身，诸比丘以水湿离之。世尊巡回卧处、座处，见诸比丘以水湿而离彼衣。见而至彼诸比丘住处，至而言彼诸比丘曰：“诸比丘！此比丘患何病耶？”“此具寿患疥癣，黄水着彼衣故，固著于身也，我等以水湿而离之。”时，世尊由此因缘说法，告诸比丘曰：“诸比丘！患痒疮、脓、疥者，许用覆疮布。”

    一八

    （一）

    时，毗舍佉鹿母持拭面巾诣世尊在处。诣而敬礼世尊，坐于一面。坐于一面已，毗舍佉鹿母白世尊言：“世尊！请受我拭面巾，长夜里于我有福庇、安乐。”世尊受拭面巾。时，世尊说法而教示毗舍佉鹿母……令之庆喜。时，世尊说法而教示……令之庆喜时，毗舍佉鹿母从座而起，敬礼世尊，右绕而去。时，世尊由此因缘说法，告诸比丘曰：“诸比丘！许用拭面巾。”

    一九

    （一）

    尔时，摩罗子卢夷为具寿阿难友。摩罗子卢夷以刍摩衣托具寿阿难，具寿阿难须刍摩衣。此事白世尊，［世尊曰：］“诸比丘！具足五分者，许受委托，谓：熟识同见、相亲、既语、存活、知我取而欢喜。诸比丘！具足如此五分者，许受委托。”

    二〇

    （一）

    尔时，诸比丘三衣圆满，须滤水布与囊。彼等以此事白世尊，［世尊曰：］“诸比丘！许资具巾。”

    （二）

    尔时，诸比丘心生思念：“世尊许三衣、雨浴衣、敷布、覆布、覆疮布、拭面巾、资具巾，此等皆应决定［自己所有］耶？或应让与耶？”彼等以此事白世尊，［世尊曰：］“诸比丘！许三衣应决定不得让与，雨浴衣于雨时四月间应决定以后应让与，敷布应决定不得让与，覆布应决定不得让与，覆疮布于病间应决定以后应让与，拭面巾应决定不得让与，资具巾应决定不得让与。”

    二一

    （一）

    时，诸比丘心生思念：“衣过几何应让与耶？”彼等以此事白世尊，［世尊曰：］“诸比丘！许依善逝指，过长八指、宽四指衣应让与。”尔时，具寿摩诃迦叶粪扫衣重。彼等以此事白世尊，［世尊曰：］“诸比丘！许粗缝。”边缘不等。彼等以此事白世尊，［世尊曰：］“诸比丘！不等许截之。”线垂下。彼等以此事白世尊，［世尊曰：］“诸比丘！许编缘。”尔时，僧伽梨之片叶坏。彼等以此事白世尊，［世尊曰：］“诸比丘！许补缀。”

    （二）

    尔时，有一比丘作三衣，不能皆以断片作。“诸比丘！许二衣以断片作，一衣以非断片作。”不能以断片作二衣，非断片作一衣。“诸比丘！许二衣以非断片作，一衣以断片作。”不能以非断片作二衣，以断片作一衣。“诸比丘！许半以断片作。诸比丘！不得皆以非断片作，作者堕恶作。”

    二二

    （一）

    尔时，有一比丘得多量衣，彼欲将其衣与父母。彼等以此事白世尊，［世尊曰：］“诸比丘！与父母者，我等复何言耶？诸比丘！许与父母。诸比丘！不得舍置信施，舍置者堕恶作。”

    二三

    （一）

    尔时，有一比丘于安陀林脱衣，唯着安陀会与郁多罗僧为乞食入村邑。有盗贼持去彼衣，彼比丘恶衣粗服。诸比丘言：“汝何故恶衣粗服耶？”“于此处我于安陀林脱衣，着安陀会与郁多罗僧，为乞食入村邑。有盗贼持去彼衣，故我恶衣粗服也。”彼等以此事白世尊，［世尊曰：］“诸比丘！唯着安陀会与郁多罗僧，不得入村邑，入者堕恶作。”

    （二）

    尔时，具寿阿难无念而唯着安陀会与郁多罗僧，为乞食入村邑。诸比丘语具寿阿难：“阿难！世尊岂非定唯着安陀会与郁多罗僧，不得入村邑耶？”“实尔！世尊定唯着安陀会与郁多罗僧，不得入村邑，我无念而入也。”彼等以此事白世尊，［世尊曰：］

    （三）

    “诸比丘！脱僧伽梨，有五种缘，谓：患病、雨浴、往河彼岸、精舍门闭时、受迦絺那衣也。诸比丘！脱僧伽梨有如此五种缘。诸比丘！脱郁多罗僧与安陀会有五种缘，谓：患病……受迦絺那衣也。诸比丘！脱郁多罗僧与安陀会有如此五种缘。诸比丘！脱雨浴衣，有五种缘，谓：患病、往界外、往河彼岸、精舍门闭时、雨浴衣未作或未成也。诸比丘！脱雨浴衣，有如此五种缘。”

    二四

    （一）

    尔时，有一比丘，唯一人住雨安居。尔时，众人言以衣施与［僧伽］。时，彼比丘心生思念：“世尊以四人以上众定为僧伽，我唯一人。彼众人言：‘以衣施与［僧伽］。’我当将此施与僧伽之衣，应持往舍卫城。”时，彼比丘持彼衣，往舍卫城。以此事白世尊，［世尊曰：］“比丘！此等衣至迦絺那衣已，为汝所有。

    （二）

    诸比丘！此处有比丘，唯一人住雨安居。尔时，众人言：‘以衣施与［僧伽］。’诸比丘！许此等衣至迦絺那衣已，为彼比丘所有。”

    （三）

    尔时，有一比丘，平时唯一人住。尔时，众人言：“以衣施与［僧伽］。”时，彼比丘心生思念：“世尊定四人以上众为僧伽，我唯一人也。彼众人言：‘以衣施与［僧伽］。’我当将此施与僧伽之衣，持往舍卫城。”时，彼比丘持彼衣往舍卫城，以此事告诸比丘。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许分与现前僧伽。

    （四）

    诸比丘！于此处有比丘，平时唯一人住。尔时，众人言：‘以衣施与［僧伽］。’诸比丘！彼比丘言：‘此衣是我所有。’许决定彼衣［所有］。诸比丘！若彼比丘不决定彼衣［所有］，他比丘来者，应平分。诸比丘！若彼［二］比丘未抽草签分配，他比丘来时，应平分。诸比丘！若彼［二］比丘抽草签分配已，他比丘来时，若不欲者，可不分配也。”

    （五）

    尔时，有二兄弟长老，具寿依尸达沙和具寿依尸跋陀也，于舍卫城住雨安居，往一村邑住处。众人言：“长老久别！”施与衣食。其住处诸比丘问长老言：“此施与僧伽之衣，长老［来］故得也，长老受分配耶？”二长老言：“我等如若了知世尊所说之法，至迦絺那衣已，此衣乃汝等所有也。”

    （六）

    尔时，有三比丘，于王舍城住雨安居。尔时，众人言：“以衣施与［僧伽］。”时，彼诸比丘心生思念：“世尊制定四人以上众为僧伽，我等乃三人也。彼众人言：‘衣施与［僧伽］。’我等应如何为之耶？”尔时，有多数长老，具寿尼拉巴新、具寿沙那巴新、具寿伍婆伽、具寿波具、具寿婆利伽山陀那住巴连弗邑鸡园。时，彼诸比丘往巴连弗邑问诸长老。诸长老言：“我等如若了知世尊所说之法，至迦絺那衣已，此衣乃汝等所有也。”

    二五

    （一）

    尔时，具寿释子跋难陀于舍卫城住雨安居，往一村邑住处。其处诸比丘欲集会分衣，彼等言：“将分配此施与僧伽之衣，汝受分配否？”言：“尔！受。”从其处取分衣而往他住处。其处诸比丘亦欲集会分衣，彼等亦言：“将分配此施与僧伽之衣，汝受分配否？”言：“尔！受。”亦从其处取分衣而往他住处。其处诸比丘亦欲集会分衣，彼等亦言：“将分配此施与僧伽之衣，汝受分配否？”言：“尔！受。”亦从其处取分衣，持衣之大重担，还舍卫城。

    （二）

    诸比丘言：“跋难陀！汝福业大也，汝得多衣。”“如何我有福业耶？于此，我于舍卫城住雨安居，往一村邑住处。是处诸比丘欲集会分衣，彼等言我，曰：‘将分配此施与僧伽之衣，汝受分配否？’言：‘尔！受。’亦从其处取衣分，往他住处。其处诸比丘亦欲集会分衣，彼等亦言我曰：‘将分配此施与僧伽之衣，汝受分配否？’言：‘尔！受。’亦从其处取衣分，往他住处。其处诸比丘亦欲集会分衣，彼等亦言我曰：‘此……受。’亦从是处取分衣，如此我得多衣也。”

    （三）

    “跋难陀！汝于一住处住雨安居，于余处受分衣否？”“然！”少欲诸比丘忿怒、非难：“如何具寿释子跋难陀于一处住雨安居，于余处受分衣耶？”彼等以此事白世尊，［世尊曰：］“跋难陀！汝于一处住雨安居，于余处受分衣者，真实否？”“世尊！真实也。”佛世尊呵责：“愚人！如何汝于一处住雨安居，于余处受分衣耶？愚人！如此令未信者不信，已信者非所增益。”呵责、说法，告诸比丘曰：“诸比丘！于一处住雨安居，不得于余处受分衣，受者堕恶作。”

    （四）

    尔时，具寿释子跋难陀一人于二住处住雨安居。思念：“如此者，我得多衣。”时，彼诸比丘心生思念：“如何分衣应与具寿释子跋难陀耶？”彼等以此事白世尊，［世尊曰：］“诸比丘！与愚人一人分。诸比丘！于此，有比丘一人，于二住处住雨安居。念：‘如此者，我得多衣。’若半住一处，半住他处者，应一处与半分衣，他处与半分衣。若长住一处者，其处应与分衣。”

    二六

    （一）

    尔时，有一比丘患腹病，彼于大小便中卧。时，世尊以阿难为随从沙门，巡回到彼比丘精舍卧处、座处。世尊见彼比丘于己之大小便中卧。见已到彼比丘在处，到而言彼比丘曰：“比丘！汝患何病耶？”“世尊！我有腹病。”“比丘！有人看护汝耶？”“世尊！无。”“诸比丘何故不看护汝耶？”“我于诸比丘无所用益，故诸比丘不看护我也。”

    （二）

    时，世尊告具寿阿难曰：“阿难！去持水来，我等浴此比丘。”“唯！唯！”具寿阿难应诺世尊，而持水来。世尊以水浇之，具寿阿难洗之。世尊抱头，具寿阿难抱足，使床上卧。

    （三）

    时，世尊由此因缘，于此时机，集合比丘众，问诸比丘曰：“诸比丘！某甲精舍有病比丘耶？”“世尊！有。”“诸比丘！彼比丘患何病耶？”“彼具寿患腹病。”“诸比丘！有人看护彼比丘耶？”“世尊！无。”“诸比丘何故不看护彼耶？”“彼比丘于诸比丘无所为，故诸比丘不看护彼。”“诸比丘！汝等亦无父亦无母看护汝等。诸比丘！汝等若不互相看护，有谁看护汝等？诸比丘！欲人侍我者，且看护病者。

    （四）

    若有和尚者，至和尚命终，应看护、侍奉以待痊愈。若有阿阇梨者，至阿阇梨命终，应看护、侍奉以待痊愈。若有弟子者……若有侍者……若有同和尚者……若有同阿阇梨者，至命终，应看护、侍奉以待痊愈。若无和尚、阿阇梨、弟子、侍者、同和尚、同阿阇梨者，僧伽应看护，若不看护者堕恶作。

    （五）

    诸比丘！具足五分病者难看护，谓：行非随［病］者，［于病］不知量，不用药，有利于欲看病者不如实告知病情：病恶者言恶，良者言良，稳定者言稳定，生起身受之痛苦、猛利、强硬、辣辛、不快、非可意、损命皆不能忍耐。诸比丘！具足如此五分病者，难看护也。

    （六）

    诸比丘！具足五分病者易看护，谓：行随宜［病］，［于病］知量，用药，有利于欲看病者如实告知病情：病恶者言恶，良者言良，稳定者言稳定，生起身受之痛苦、猛利、强硬、辣辛、不快、非可意、损命皆能忍耐。诸比丘！具足如此五分病者，易看护。

    （七）

    诸比丘！具足五分之看护者，不适看护病人，谓：不能作药，不知有效验或无效验，与无效验而不与有效验，为欲念看病，无慈心而厌弃除大小便唾吐物，不能时时说法而教示……令病者庆喜。诸比丘！具足如此五分之看病者，不适看护病者。

    （八）

    诸比丘！具足五分之看病者，适看护病人，谓：能作药，知有效验或无效验，不与无效验而与有效验，不为欲念而有慈心看病，不厌弃除大小便唾吐物，能时时说法而教示……令病者庆喜。诸比丘！具足如此五分之看病者，适看护病人。”

    二七

    （一）

    尔时，有二比丘在拘萨罗国途上。彼等至一住处，是处有一比丘患病。时，彼等心生思念：“世尊赞叹看病，我等且看护此比丘。”彼等看护彼，于彼等看护中彼死去。时，彼二比丘持彼比丘之钵、衣，往舍卫城，以此事白世尊，［世尊曰：］

    （二）

    “诸比丘！比丘若死，其钵衣主乃僧伽也。然看病者大利益也，诸比丘！许僧伽以三衣及钵与看病者。诸比丘！与时应如此为之：彼看病比丘应至僧伽言：‘某甲比丘死矣，此处有彼之三衣及钵。’聪明贤能比丘应告僧伽言：‘诸大德！请听我言！某甲比丘死矣，此处有彼之三衣及钵。若僧伽机熟者，僧伽以此三衣及钵与诸看病者。此乃表白。诸大德！请听我言！某甲比丘死矣，此处有彼三衣及钵，僧伽以此三衣及钵与诸看病者。此三衣及钵与诸看病者，具寿听者默然，不听者请言。僧伽以此三衣及钵与诸看病者。具寿听故默然，我如此了知。’”

    （三）

    尔时，一沙弥死。彼等以此事白世尊，［世尊曰：］“诸比丘！若沙弥死，其钵衣主乃僧伽也。然看病者乃大利益也，诸比丘！许僧伽以衣及钵与看病者。诸比丘！与时应如此为之：彼看病比丘应到僧伽言：‘某甲沙弥死，此处有彼衣及钵。’聪明贤能比丘应告僧伽言：‘诸大德！请听我言！某甲沙弥死，此处有彼衣及钵。若僧伽机熟者，僧伽以此衣钵与诸看病者。此乃表白。诸大德！请听我言！某甲沙弥死，此处有彼衣及钵，僧伽以此衣及钵与诸看病者。此衣及钵与诸看病者，具寿听者默然，不听者请言。僧伽以此衣及钵与诸看病者已。具寿听故默然，我如此了知。’”

    （四）

    尔时，有一比丘与一沙弥一同看护病者，于彼等看护中彼死矣。时，看病比丘心生思念：“如何分衣与看病沙弥耶？”彼等以此事白世尊，［世尊曰：］“诸比丘！许与看病沙弥等分。”

    （五）

    尔时，有多器物及多资具之比丘死。彼等以此事白世尊，［世尊曰：］“诸比丘！比丘若死，其钵衣之主乃僧伽也。然看病者乃大利益也，诸比丘！许僧伽以三衣及钵与看病者，其中轻器物及轻资具应分于现前僧伽，重器物及重资具属于已来未来四方僧伽，不得让与，亦不得分与。”

    二八

    （一）

    尔时，有一比丘裸形诣世尊住处。诣而白世尊言：“世尊以无数之方便赞叹少欲、知足、俭约、头陀行、喜心、损减、发勤之人。如此裸形依无数方便资于少欲、知足、俭约、头陀行、喜心、损减、发勤。世尊！愿许诸比丘裸形。”佛世尊呵责：“愚人！不相合，不随顺，不相称，非沙门法，不相应，非事也。愚人！汝为何如外道行，行裸形耶？愚人！如此非令未信者得信也。”呵责、说法已，告诸比丘曰：“诸比丘！不得如外道行行裸形，行者堕偷兰遮。”

    （二）

    尔时，有一比丘着拘赊草衣……乃至……着跋拘草衣［……乃至……］着板衣［……乃至……］着人发钦婆罗衣［……乃至……］着马尾钦婆罗衣［……乃至……］着角鸱翅衣……乃至……着鹿皮衣，诣世尊住处。诣而白世尊言：“世尊以无数方便赞叹少欲……。如此鹿皮衣依无数方便资于少欲……。世尊！愿许诸比丘着鹿皮衣。”佛世尊呵责曰：“……非事也。愚人！汝如何着外道相鹿皮衣耶？愚人！如此非令未信得信者也。”呵责、说法已，告诸比丘曰：“诸比丘！不得着外道相之鹿皮衣，著者堕偷兰遮。”

    （三）

    尔时，有一比丘着阿拘草衣……乃至……着树皮衣，诣世尊住处。诣而白世尊言：“世尊以无数方便赞叹少欲……。如此树皮衣依无数方便资于少欲……世尊！愿许诸比丘着树皮衣。”佛世尊呵责曰：“……非事也。愚人！汝如何着树皮衣耶？愚人！如此非令未信者得信也。”呵责、说法，告诸比丘曰：“诸比丘！不得着树皮衣，著者堕恶作。”

    二九

    （一）

    尔时，六群比丘着深青衣、着深黄衣、着深红衣、着深茜色衣、着深黑衣、着深红蓝色衣、着深落叶色衣、着缘不用布片衣、着长缘衣、着缘有华衣、着缘有蛇冠衣、着衬衣、着树皮衣、着头巾。众人忿怒、非难：“犹如享诸欲乐诸在家人。”彼等以此事白世尊，［世尊曰：］“诸比丘！不得着深青衣、不得着深黄衣……不得着衬衣、不得着树皮、不得着头巾，著者堕恶作。”

    三〇

    （一）

    尔时，诸比丘住雨安居，未得衣而去，还俗、死、自言为沙弥、自言舍学、自言犯极罪、自言发狂者、自言心散乱、自言受苦、自言不见罪而被举、自言不忏悔罪而被举、自言不舍弃恶见而被举、自言黄门、自言贼住者、自言归外道、自言畜生、自言杀母者、自言杀父者、自言杀阿罗汉者、自言污比丘尼、自言破和合僧者、自言出［佛身］血者、自言二根者，彼等以此事白世尊，［世尊曰：］

    （二）

    “诸比丘！此处有比丘住雨安居，未得衣而去，若有相应［代］受者，应与之。诸比丘！此处有比丘住雨安居，未得衣而还俗、死、自言为沙弥、自言舍学、自言犯极罪，［衣］主乃为僧伽也。诸比丘！此处有比丘住雨安居，未得衣而自言发狂者……自言不舍弃恶见而被举，有相应［代］受者，应与之。诸比丘！此处有比丘住雨安居，未得衣而自言黄门……自言二根者，［衣］主乃为僧伽也。

    （三）

    诸比丘！此处有比丘住雨安居，已得衣，但未受分配而去，若有相应［代］受者，应与之。诸比丘！此处有比丘住雨安居，已得衣但未受分配而还俗……自言犯极罪，［衣］主乃僧伽也。诸比丘！此处有比丘住雨安居，已得衣，未受分配，自言发狂者……自言不舍弃恶见而被举，有相应［代］受者，应与之。诸比丘！此处有比丘住雨安居，已得衣，未受分配，自言黄门……自言二根者，［衣］主为僧伽也。

    （四）

    诸比丘！此处有诸比丘，住雨安居，未得衣而和合僧破矣。是处众人以［奉施］水与一党，以衣与他党，言：‘我等施与僧伽。’此僧伽所有也。诸比丘！此处有诸比丘住雨安居，未得衣而和合僧破矣。是处众人以［奉施］水与一党，而以衣与彼党，言：‘我等施与僧伽。’此僧伽所有也。

    （五）

    诸比丘！此处有诸比丘住雨安居，未得衣而和合僧破矣。是处众人以［奉施］水与一党，以衣与他党，言：‘我等施与党。’此为［众人言］党所有。诸比丘！此处有诸比丘住雨安居，未得衣而和合僧破矣。是处众人以［奉施］水与一党，而以衣与其党，言：‘我等施与党。’此乃党所有。

    （六）

    诸比丘等！此处有诸比丘住雨安居，已得衣，未分配而和合僧破矣。应等分一切人。”

    三一

    （一）

    尔时具寿离越托一比丘，与具寿舍利弗衣，言：“此衣与长老。”时，彼比丘于途中以具寿离越亲厚意，乃取彼衣。时，具寿离越遇具寿舍利弗，问言：“我令与衣于长老，彼衣到耶？”“我不见彼衣。”时，具寿离越言彼比丘：“我托具寿与长老衣，彼衣在何处耶？”“我于具寿作亲厚意，而取彼衣。”彼等以此事白世尊，［世尊曰：］

    （二）

    “诸比丘！此处有比丘，托衣与一比丘，言：‘此衣与某甲。’彼于途中于所与人作亲厚意而取之者为是善取；于所受人作亲厚意而取之者，是为恶取。诸比丘！此处有比丘，托衣与一比丘，言：‘此衣与某甲。’彼于途中于所受人作亲厚意而取之者是为恶取；于所与人作亲厚意而取之者是为善取。诸比丘！此处有比丘……‘……与……。’彼于途中闻：‘所与人死。’若作彼死者衣受者乃为善受；于所受人作亲厚意而取之者乃为恶取。诸比丘！此处有比丘……‘……与……。’彼于途中闻：‘所受人死。’若作彼死者衣受者，是为恶受；于所与人作亲厚意而取之者，乃为善取。诸比丘！此处有比丘……‘……与……。’彼于途中闻：‘两人俱死。’若作所与人死者衣受者，是为善受；若作所受人死者衣受者，是为恶受。

    （三）

    诸比丘！此处有比丘，托一比丘与衣，言：‘我以此衣与某甲。’彼于途中于所与人作亲厚意而取之者，是为恶取；于所受人作亲厚意而取之，是为善取。诸比丘！此处有比丘……‘……与……。’彼于途中于所受人作亲厚意而取之者，是为善取；于所与人作亲厚意而取之者，是为恶取。诸比丘！此处有比丘‘……与……。’彼于途中闻：‘所与人死矣。’若作彼死者衣受者，是为恶受；于所受人作亲厚意而取之者，是为善取。比丘等！此处有比丘……‘……与……。’彼于途中闻：‘所受人死矣。’若作彼死者衣受者，是为善受；于所与人作亲善厚意而取者，是为恶取。诸比丘！此处有比丘……‘……与……。’彼于途中闻：‘两人俱死。’若作所与人死者之衣受者，是为恶受；若作所受人死者之衣受者，是为善受。”

    三二

    （一）

    “诸比丘！有八事得衣，谓：境界施与，有约施与，告示施食而施与，施与僧伽，施与两僧伽，施与住雨安居僧伽，指定施与，施与于人也。境界施与者，应分配于界内所有比丘。有约施与者，多数住处，均等利得，即与一住处时，亦与一切处。告示施食而施与，言：‘我等于常恒食处施与。’施与僧伽者，应分配于现前僧伽。施与两僧伽者，比丘多而比丘尼纵唯一人亦应二等分，比丘尼多而比丘纵唯一人亦应二等分。若施与住雨安居僧伽者，应分与其住处住雨安居比丘。指定而施与者，［施与时施与现前者］粥、食、嚼食、衣、卧具、床座、医药。施与人者，［言：］‘我以此衣施与某甲。’”

    此犍度有九十二事。摄颂曰：

      见王舍城之商人　　　　　毗舍离城之淫女
      还王舍城以告王　　　　　沙罗跋提．无畏子
      活命王子名耆婆　　　　　往叉尸罗学大医
      七年长病灌鼻治　　　　　王之痔瘘涂药愈
      我待后宫及佛僧　　　　　王舍长者．肠结病
      波罗殊提之大病　　　　　不可思议用酥治
      任此职．及尸毗衣　　　　　身不调．有冷湿疾
      三优钵花三十痢　　　　　愈．愿请．受尸毗衣
      如来准许居士衣　　　　　王舍地方多得衣
      外衣．丝衣．及氍氀　　　　　半迦尸衣．种种衣
      知足无论往不往　　　　　先后．相俱．约．受纳
      库．不守．令起．多量　　　　　骚扰．如何分配．与
      以自与及过多分　　　　　应如何分配．牛粪
      冷热．溢．不知．注入　　　　　器．盆．地．蚁．中央．坏
      一方．坚．粗．非布片　　　　　牟尼考量许三衣
      细分．他过多．生．破　　　　　四大洲．与雨浴衣
      客．远行．病．看病．药　　　　　常粥．水浴衣．殊妙
      过小．疮．面布．拘摩　　　　　圆满．决定．几何止
      重．缘不等．线垂．坏　　　　　不能．半．多安陀林
      失念．一人雨安居　　　　　平时．二兄弟．舍城
      跋难陀．又二．腹病　　　　　二种病者看病者
      裸拘赊跋拘草衣　　　　　板衣．发钦婆罗衣
      马尾及角鸱翅衣　　　　　鹿皮衣阿拘草衣
      树皮衣．青．黄．赤．茜　　　　　黑．红蓝色．落叶色
      非布片缘．长．及华　　　　　蛇头缘衬．树皮衣
      头巾．未得而离去　　　　　僧破矣．与党．僧伽
      令与离越．作亲厚　　　　　意取．受．衣之八事
汉译南传大藏经第 03 册 No. 0002 犍度(第1卷-第10卷)

    第九　瞻波犍度

    一

    （一）

    尔时，佛世尊住瞻波国迦迦池边。尔时，于迦尸国有婆娑婆村，住处有比丘迦叶姓者，为执事，心生思念：“如何能令未来善美比丘来，已来善美比丘令安乐久住，令此处得隆盛、增长、广大耶？”因而戮力。尔时，有多数比丘，于迦尸国游行，到婆娑婆村。迦叶姓比丘见彼诸比丘从远方来，见而设床座，置洗足水、足台、足布，迎之而取钵、衣，问要水耶？供洗浴，供粥、嚼食、啖食。时，彼诸客比丘心生思念：“此住处比丘贤能也，供洗浴，亦供粥、嚼食、啖食。我等于此处婆娑婆村居住。”时，彼诸客比丘乃于是处婆娑婆村居住。

    （二）

    时，迦叶姓比丘心生思念：“此诸客比丘远来疲倦既息，前不辨往来［食处］，今能辨往来。为他人尽寿戮力实难，乞求于众人之间亦甚不快，我当不再供粥、嚼食、啖食矣。”乃不戮力奉彼粥、嚼食、啖食矣。时，彼诸客比丘心生思念：“前住此处比丘供洗浴，供粥、嚼食、啖食，彼今不再奉粥、嚼食、啖食矣。此住处比丘邪恶，我等举此住处比丘。”

    （三）

    时，彼诸客比丘集会，言迦叶姓比丘曰：“前汝供洗浴，供粥、嚼食、啖食。汝今不供粥、嚼食、啖食矣。汝堕罪，汝见此罪耶？”“于我不见罪。”时，彼诸比丘以不见罪，举迦叶姓比丘。时，迦叶姓比丘心生思念：“我不知此罪耶？非罪耶？我犯耶？不犯耶？我应被举耶？不应被举耶？如法耶？非如法耶？有过耶？无过耶？应理耶？不应理耶？我当往瞻波，以此事请问世尊。”

    （四）

    时，迦叶姓比丘收藏卧具床座，持钵、衣，向瞻波国而去，顺次诣瞻波国世尊住处。诣而敬礼世尊，坐于一面。佛世尊与诸客比丘俱相致问是常法也。时，世尊言迦叶姓比丘曰：“比丘！忍耶？足耶？远路而来不疲倦耶？比丘！汝由何处来耶？”“世尊！忍！世尊！足！我由道路而来，不疲倦。

    （五）

    于迦尸国有婆娑婆村。世尊！我乃是其住处比丘，为执事，思念：‘如何能使未来善美比丘来，已来善美比丘令能安乐住，使此住处得隆盛、增长、广大耶？’因而戮力。时有多数比丘于迦尸国游行，至婆娑婆村。我见彼诸比丘从远方而来……［乃至］……时，我生思念：‘问……。’世尊！为此故，我来也。”

    （六）

    “比丘！此非罪也，不成罪。汝非犯也，无犯。不举汝也，非被举。举汝者，非如法也、有过也、不应理也。比丘！汝往彼婆娑婆村居住！”“唯！唯！”迦叶姓比丘应诺世尊，即从座而起，敬礼世尊，右绕向婆娑婆村而去。

    （七）

    时，彼诸客比丘于后生悔，生追悔：“我等有不利，无得利；我等有恶得，无善得。何以故？我等无事、无因举清净无罪比丘故也。我等当往瞻波国，于世尊处以过白过。”时，彼诸客比丘收藏卧具床座，持钵、衣，向瞻波国而去，顺次诣瞻波国世尊住处。诣而敬礼世尊，坐于一面。佛世尊与诸客比丘俱相致候是常法也。时，世尊言彼诸比丘曰：“诸比丘！忍耶？足耶？由道路而来，疲倦耶？诸比丘！汝等由何处来耶？”“世尊！忍！世尊！足！我等由道路来，不疲倦。于迦尸国有婆娑婆村，世尊！我等从彼处来也。”

    （八）

    “诸比丘！汝等举彼住处比丘耶？”“然！”“诸比丘！依何事、何因耶？”“世尊！无事、无因也。”佛世尊呵责之曰：“诸比丘！不相合、［不随顺、不相称、非沙门法、不相应、］非事也。诸愚人！汝等如何无事、无因举清净无罪比丘耶？诸愚人！如此非令未信者得信也。”呵责、说法，告诸比丘曰：“诸比丘！不得无事、无因举清净无罪比丘，举者堕恶作。”

    （九）

    时，彼诸比丘即从座起，偏袒上衣，以头面礼世尊足，白世尊言：“我等为过失所侵，犹如愚者、痴者、不善者，所以我等无事、无因举清净无罪比丘故也。世尊！若尔，请以我等之过为过而受之，为未来律仪故。”“诸比丘！汝等实为过失所侵，犹如愚者、痴者、不善者，所以汝等无事、无因举清净无垢比丘故也。诸比丘！汝等以过为过而见之，如法悔过故我受此。以过为过而见之，如法悔过以资未来律仪者，于圣者律为增长也。”

    二

    （一）

    时，瞻波国诸比丘如此作羯磨，谓：作非法别众羯磨，作非法和合羯磨，作如法别众羯磨，作似法别众羯磨，作似法和合羯磨。以一人举一人，以一人举二人，以一人举多人，以一人举僧伽，以二人举一人，以二人举二人，以二人举多人，以二人举僧伽，以多人举一人，以多人举二人，以多人举多人，以多人举僧伽，以僧伽举僧伽。

    （二）

    少欲诸比丘忿怒、非难：“如何瞻波国诸比丘，如此作羯磨：作非法别众羯磨……作似法和合羯磨。以一人举一人……以僧伽举僧伽耶？”时，彼诸比丘以此事白世尊，［世尊曰：］“诸比丘！瞻波国诸比丘如此作羯磨：作非法别众羯磨……以僧伽举僧伽，真实否？”“世尊！真实也。”佛世尊呵责：“诸比丘！彼诸愚人所为不相合、［不随顺、不相称、非沙门法、不相应、］非事也。诸比丘！如何彼诸愚人如此作羯磨：作非法别众羯磨……以僧伽举僧伽耶？诸比丘！如此非使未信者得信也。”呵责、说法，告诸比丘曰：

    （三）

    “诸比丘！非法别众羯磨不成羯磨，不得作；非法和合羯磨不成羯磨，不得作；似法和合羯磨不成羯磨，不得作。以一人举一人不成羯磨，不得作……以僧伽举僧伽不成羯磨，不得作。

    （四）

    诸比丘！羯磨有四，谓：非法别众羯磨、非法和合羯磨、如法别众羯磨、如法和合羯磨也。诸比丘！此中非法别众羯磨，诸比丘！此非法与别众，有过、不应理之羯磨也。诸比丘！不得作如此羯磨，而不许如此羯磨。诸比丘！此中非法和合羯磨，诸比丘！此非法故有过，不许……。诸比丘！此中如法别众羯磨，诸比丘！此别众故有过，不许……。诸比丘！此中如法和合羯磨，诸比丘！此如法与和合故无过、应理之羯磨也。诸比丘！应作如此羯磨，而许如此羯磨。诸比丘！因此故，于此处‘我等如此作如法和合羯磨。’如此，诸比丘！应当学。”

    三

    （一）

    尔时，六群比丘如此作羯磨，谓：作非法别众羯磨，作非法和合羯磨，作如法别众羯磨，作似法别众羯磨，作似法和合羯磨，作无表白有唱说羯磨，作无唱说有表白羯磨，作无表白无唱说羯磨，作违法羯磨，作违律羯磨，作违师教羯磨，作受呵责羯磨，作非法羯磨，作有过羯磨，作不应理羯磨。少欲诸比丘忿怒、非难：“为何六群比丘作如此羯磨，作非法别众羯磨……作受呵责、非法、有过、不应理羯磨耶？”时，彼诸比丘以此事白世尊，［世尊曰］：“诸比丘！六群比丘作如此羯磨，作非法别众羯磨……作受呵责非法、有过、不应理羯磨，真实耶？”“世尊！真实也。”……乃至……呵责、说法已，告诸比丘曰：

    （二）

    “诸比丘！非法别众羯磨不成羯磨，不得作……似法和合羯磨不成羯磨，不得作。诸比丘！无表白有唱说羯磨不成羯磨，不得作。诸比丘！无唱说有表白羯磨不成羯磨，不得作。诸比丘！无表白无唱说羯磨不成羯磨，不得作。诸比丘！违法羯磨不成羯磨，不得作。诸比丘！违律羯磨不成羯磨，不得作。诸比丘！违师教羯磨不成羯磨，不得作。诸比丘！受呵责、非法、有过、不应理之羯磨不成羯磨，不得作。

    （三）

    诸比丘！羯磨有六，谓：非法羯磨、别众羯磨、和合羯磨、似法别众羯磨、似法和合羯磨、如法和合羯磨也。诸比丘！何为非法羯磨耶？诸比丘！白二羯磨以一白而作羯磨，羯磨不唱说，非法羯磨也。诸比丘！白二羯磨以二白作羯磨，羯磨不唱说，非法羯磨也。诸比丘！白二羯磨以一羯磨说而作羯磨，不表白者，非法羯磨也。诸比丘！白二羯磨以二羯磨说而作羯磨，不表白者，非法羯磨也。

    （四）

    诸比丘！白四羯磨以一白而作羯磨，羯磨不唱说，非法羯磨也。诸比丘！白四羯磨以二表白而作羯磨……以三表白而作羯磨……以四表白而作羯磨，羯磨不唱说，非法羯磨也。诸比丘！白四羯磨以一羯磨说而作羯磨……以二羯磨说而作羯磨……以三羯磨说而作羯磨……以四羯磨说而作羯磨，不表白者，非法羯磨也。诸比丘！如此名为非法羯磨也。

    （五）

    诸比丘！何为别众羯磨耶？诸比丘！白二羯磨所需比丘未到，应与清净欲者未与清净欲，现前［比丘］呵责，此别众羯磨也。诸比丘！白二羯磨所需比丘已至，应与清净欲者未与清净欲，现前［比丘］呵责，此别众羯磨也。诸比丘！白二羯磨所需之比丘已至，应与清净欲者已与清净欲，现前［比丘］呵责，此别众羯磨也。诸比丘！白四羯磨……别众羯磨也。诸比丘！如此名为别众羯磨也。

    （六）

    诸比丘！何为和合羯磨耶？诸比丘！白二羯磨所需比丘已至，应与清净欲者已与清净欲，现前［比丘］不呵责，此和合羯磨也。诸比丘！白四羯磨……不呵责，此和合羯磨也。诸比丘！如此名为和合羯磨也。

    （七）

    诸比丘！何为似法别众羯磨耶？诸比丘！白二羯磨先羯磨唱说后表白，所需比丘未来，应与清净欲者未与清净欲，现前［比丘］呵责，此似法别众羯磨也。诸比丘！白二羯磨先羯磨唱说后表白，所需比丘已至，应与清净欲者未与清净欲，现前［比丘］呵责，此似法别众羯磨也。诸比丘！白二羯磨先羯磨唱说后表白，所需比丘已至，应与清净欲者已与清净欲，现前［比丘］呵责，此似法别众羯磨也。诸比丘！白四羯磨……似法别众羯磨也。诸比丘！如此名为似法别众羯磨。

    （八）

    诸比丘！何为似法和合羯磨耶？诸比丘！白二羯磨先羯磨唱说后表白，所需比丘已至，应与清净欲者已与清净欲，现前［比丘］不呵责，此似法和合羯磨也。诸比丘！白四……不呵责，此似法和合羯磨也。诸比丘！如此名为似法和合羯磨。

    （九）

    诸比丘！何为如法和合羯磨耶？诸比丘！白二羯磨先表白后以一羯磨说而作羯磨，所须比丘已至，应与清净欲者已与清净欲，现前［比丘］不呵责，此如法和合羯磨也。诸比丘！白四羯磨先表白后以三羯磨说而作羯磨，所需比丘已至，应与清净欲者已与清净欲，现前［比丘］不呵责，此如法和合羯磨也。诸比丘！如此名为如法和合羯磨。

    四

    （一）

    僧伽有五，谓：四比丘僧伽、五比丘僧伽、十比丘僧伽、二十比丘僧伽、过二十比丘僧伽也。诸比丘！此中四比丘僧伽除授戒、自恣、出罪三羯磨，其余得作一切如法和合羯磨。诸比丘！此中五比丘僧伽于中国除授戒与出罪二羯磨，其余得作一切如法和合羯磨。诸比丘！此中十比丘僧伽除出罪一羯磨，其余得作一切如法和合羯磨。诸比丘！此中二十比丘僧伽得作一切如法和合羯磨也。

    （二）

    诸比丘！四人众应作羯磨时，以比丘尼为第四人而作羯磨，不成羯磨，不得作。诸比丘！四人众应作羯磨时，以式叉摩那为第四人……以沙弥为第四人……以沙弥尼为第四人……以弃学者为第四人……以犯极罪者为第四人……以因不见罪而被举者为第四人……以因不忏悔罪而被举罪者为第四人……以因不舍弃恶见而被举者为第四人……以黄门为第四人……以贼住者为第四人……以归外道者为第四人……以畜生为第四人……以杀母者为第四人……以杀父者为第四人……以杀阿罗汉者为第四人……以污比丘尼者为第四人……以破和合僧者为第四人……以出［佛身］血者为第四人……以二根者为第四人……以异住处者为第四人……以异境界者为第四人……以神通在虚空者为第四人……以由僧伽受羯磨者为第四人而作羯磨，不成羯磨，不得作。

    ———四人众可作［终］———

    （三）

    诸比丘！五人众应作羯磨时，以比丘尼为第五人而作羯磨，不成羯磨，不得作……以由僧伽受羯磨者为第五人而作羯磨，不成羯磨，不得作。

    ———五人众可作［终］———

    （四）

    诸比丘！十人众应作羯磨时，以比丘尼为第十人而作羯磨，不成羯磨，不得作……以由僧伽受羯磨者为第十人而作羯磨，不成羯磨，不得作。

    ———十人众可作［终］———

    （五）

    诸比丘！二十人众应作羯磨时，以比丘尼为第二十人而作羯磨，不成羯磨，不得作……以由僧伽受羯磨者为第二十人而作羯磨，不成羯磨，不得作。

    ———二十人众可作［终］———

    （六）

    诸比丘！以别住者为第四人而与别住、作本日治、与摩那埵，以彼为第二十人而作出罪者，不成羯磨，不得作。诸比丘！以应受本日治之者为第四人而与别住、作本日治、与摩那埵，以彼为第二十人而作出罪者，不成羯磨，不得作。诸比丘！以应受摩那埵之人为第四人而与别住、作本日治、与摩那埵，以彼为第二十人而作出罪者，不成羯磨，不得作。诸比丘！以行摩那埵者为第四人而与别住、作本日治、与摩那埵，以彼为第二十人而作出罪，不成羯磨，不得作。诸比丘！以应受出罪者为第四人而与别住、作本日治、与摩那埵，以彼为第二十人而作出罪者，不成羯磨，不得作。

    （七）

    诸比丘！于僧伽中一类人之呵责应受，一类人之［呵责］不应受。诸比丘！于僧伽中如何之人呵责不应受耶？诸比丘！于僧伽中比丘尼之呵责不应受。诸比丘！于僧伽中，式叉摩那之呵责……沙弥之……沙弥尼之……弃学者之……犯极罪者之……发狂者之……心散乱者之……受苦者之……因不见罪而被举者之……因不忏悔罪而被举者之……因不舍弃恶见而被举者之……黄门之……贼住者之……归外道者之……畜生之……杀母者之……杀父者之……杀阿罗汉者之……污比丘尼者之……破和合僧者之……出［佛身］血者之……二根者之……异住处者之……异境界者之……以神通在虚空者之……由僧伽受羯磨者之呵责不应受。诸比丘！于僧伽中如此人之呵责不应受也。

    （八）

    诸比丘！于僧伽中如何人之呵责应受耶？诸比丘！有善比丘，在同住处同一界内者，纵然仅语其邻座比丘，于僧伽中应受其呵责。诸比丘！如此人之呵责应受。

    （九）

    诸比丘！驱出有二。诸比丘！未犯应受驱出之人，而被僧伽驱出者，于某人为善驱出，于某人为恶驱出。诸比丘！未犯应受驱出之人而被僧伽驱出，其为恶驱出者如何耶？诸比丘！此处有比丘，清净无罪，僧伽若驱出彼，为恶驱出。诸比丘！如此，未犯应受驱出之人而僧伽若驱出者，谓为恶驱出也。诸比丘！未犯应受驱出之人而被僧伽驱出，其为善驱出者如何耶？诸比丘！此处有比丘，愚痴、不聪明、多罪、不受教诫、居俗家、与不随顺在家众俱住，僧伽若驱出彼，为善驱出。诸比丘！如此，未犯应受驱出之人而僧伽若驱出者，谓为善驱出。

    （一〇）

    诸比丘！解［羯磨］有二。诸比丘！未得解之人而僧伽若与解，于某人为善解，于某人为恶解。诸比丘！未得解之人而僧伽若与解，如何为恶解耶？诸比丘！黄门未得解，僧伽若与彼解者，为恶解。诸比丘！贼住者……归于外道者……畜生……杀母者……杀父者……杀阿罗汉者……污比丘尼者……破和合僧者……出［佛身］血者……二根者，未得解，僧伽若与彼解者为恶解。诸比丘！如此，未得解之人而僧伽若与解者，谓为恶解。

    （一一）

    诸比丘！未得解之人而僧伽若与解，如何为善解耶？诸比丘！截足者……［参照第一大犍度七一（一）］……盲聋哑者，未得解，僧伽与解者为善解。诸比丘！如此，未得解之人而僧伽与解者，谓为善解也。”

    ———婆娑婆村诵品［终］———

    五

    （一）

    “诸比丘！此处有比丘，无应视为罪者，僧伽若多人、若一人难彼曰：‘汝犯罪汝见此罪？’彼言：‘我无应视为罪者。’僧伽依不见罪而举彼，非法羯磨也。诸比丘！此处有比丘，无应忏悔罪者，僧伽若多人、若一人难彼曰：‘汝犯罪，且忏悔彼罪！’彼言：‘我无应忏悔罪者。’僧伽依不忏悔罪而举彼，非法羯磨也。诸比丘！此处有比丘，无应弃恶见者，僧伽若多人、若一人难彼曰：‘汝有恶见，弃此恶见！’彼言：‘我无应弃恶见者。’僧伽依不弃恶见而举彼，非法羯磨也。

    （二）

    诸比丘！此处有比丘，无应见罪者，无应忏悔罪者，僧伽若多人、若一人难彼曰：‘汝犯罪，汝见此罪耶？且忏悔彼罪！’彼言：‘我无应见罪者，无应忏悔罪者。’僧伽依不见［罪］，或依不忏悔罪而举彼，非法羯磨也。

    （三）

    诸比丘！此处有比丘，无应见罪者，无应弃恶见者，僧伽若多人、若一人难彼曰：‘汝犯罪，汝见此罪耶？汝有恶见，且弃此恶见！’彼言：‘我无应见罪者，我无应弃恶见者。’僧伽依不见［罪］，或依不舍弃［恶见］而举彼，非法羯磨也。

    （四）

    诸比丘！此处有比丘，无应忏悔罪者，无应弃恶见者。僧伽若多人、若一人难彼曰：‘汝犯罪，且忏悔此罪；汝有恶见，且弃此恶见！’彼言：‘我无应忏悔罪者，我无应弃恶见者。’僧伽依不忏悔［罪］、或依不弃［恶见］而举彼，非法羯磨也。

    （五）

    诸比丘！此处有比丘，无应见罪者，无应忏悔罪者，无应弃恶见者。僧伽若多人、若一人难彼曰：‘汝犯罪，汝见此罪耶？且忏悔此罪；汝有恶见，且弃此恶见！’彼言：‘我无应见罪者，我无应忏悔罪者，我无应弃恶见者。’僧伽依不见［罪］、或依不忏悔［罪］、或不弃［恶见］而举彼，非法羯磨也。

    （六）

    诸比丘！此处有比丘，有应见罪者。僧伽若多人、若一人难彼曰：‘汝犯罪，汝见此罪耶？’彼言：‘然！我见。’僧伽依不见罪而举彼，非法羯磨也。诸比丘！此处有比丘，有应忏悔罪者。僧伽若多人、若一人难彼曰：‘汝犯罪，且忏悔彼罪！’彼言：‘然！我忏悔。’僧伽依不忏悔罪而举彼，非法羯磨也。诸比丘！此处有比丘，有应弃恶见者。僧伽若多人、若一人难彼曰：‘汝有恶见，且弃此恶见！’彼言：‘然！我舍弃。’僧伽依不弃恶见而举彼，非法羯磨也。

    （七）

    诸比丘！此处有比丘，有应见罪者，有应忏悔罪者……乃至……有应见罪者，有应弃恶见者……有应忏悔罪者，有应弃恶见者……有应见罪者，有应忏悔罪者，有应弃恶见者。僧伽若多人、若一人难彼曰：‘汝犯罪，汝见此罪耶？且忏悔彼罪！汝有恶见，弃此恶见！’彼言：‘然！我见，然！我忏悔，然！我舍弃。’僧伽依不见、或不忏悔、或依不弃［恶见］而举彼，非法羯磨也。

    （八）

    诸比丘！此处有比丘，有应见罪者。僧伽若多人、若一人难彼曰：‘汝犯罪，汝见此罪耶？’彼言：‘我无应见罪者。’僧伽依不见罪而举彼，如法羯磨也。诸比丘！此处有比丘，有应忏悔罪者。僧伽若多人、若一人难彼曰：‘汝犯罪，忏悔彼罪！’彼言：‘我无应忏悔罪者。’僧伽依不忏悔［罪］而举彼，如法羯磨也。诸比丘！此处有比丘，有应弃恶见者。僧伽若多人、若一人难彼曰：‘汝有恶见，且弃此恶见！’彼言：‘我无应弃恶见者。’僧伽依不弃恶见而举彼，如法羯磨也。

    （九）

    诸比丘！此处有比丘，有应见罪者，有应忏悔罪者……有应见罪者，有应弃恶见者……有应忏悔罪者，有应弃恶见者……有应见罪者，有应忏悔罪者，有应弃恶见者。僧伽若多人、若一人难彼曰：‘汝犯罪，汝见此罪耶？且忏悔彼罪！汝有恶见，且弃此恶见！’彼言：‘我无应见罪者，我无应忏悔罪者，我无应弃恶见者。’僧伽依不见［罪］、或依不忏悔、或依不弃［恶见］而举彼，如法羯磨也。”

    六

    （一）

    时，具寿优波离诣世尊住处，诣已，敬礼世尊，坐于一面。于一面坐已，具寿优波离白世尊：“和合僧应令［当事比丘］现前而作羯磨，若不令现前而作者，此为如法羯磨、毗尼羯磨耶？”“优波离！此非法羯磨也、非毗尼羯磨也。”

    （二）

    “应问和合僧而作之羯磨，不问而作；应令自言而作羯磨，不令自言而作；应与忆念毗尼者，与不痴毗尼；应与不痴毗尼者，作实觅羯磨；应作实觅羯磨者，作呵责羯磨；应作呵责羯磨者，作依止羯磨；应作依止羯磨者，作驱出羯磨；应作驱出羯磨者，作下意羯磨；应作下意羯磨者，作举罪羯磨；应作举罪羯磨者，与别住；应与别住者，与本日治；应与本日治者，与摩那埵；应与摩那埵者，与出罪；应与出罪者，授具足戒。此为如法羯磨、毗尼羯磨耶？”

    （三）

    “优波离！此非法羯磨也、非毗尼羯磨也。优波离！和合僧应令现前而作之羯磨，不令现前而作，优波离！如此者，非法羯磨、非毗尼羯磨也。如此，于僧伽有过。优波离！应问和合僧而作之羯磨，不问而作；应令自言而作……应与出罪者，授具足戒。优波离！如此非法羯磨、非毗尼羯磨也。如此，于僧伽有过。”

    （四）

    “和合僧应令现前而作之羯磨，令现前而作者，此为如法羯磨、毗尼羯磨耶？”“优波离！此如法羯磨也、毗尼羯磨也。”“应问和合僧而作之羯磨，问而后作；应令自言而作之羯磨，令自言而作；应与忆念毗尼者，即与忆念毗尼……应与出罪者，与出罪；应授具足戒者，授具足戒。此为如法羯磨、毗尼羯磨耶？”“优波离！此如法羯磨也，毗尼羯磨也。优波离！和合僧应令现前而作之羯磨，令现前而作者，优波离！如此如法羯磨、毗尼羯磨也。如此者，于僧伽无过。优波离！应问而作之羯磨，问而作者……应授具足戒者，授具足戒。优波离！如此者，如法羯磨、毗尼羯磨也。如此者，于僧伽无过也。”

    （五）

    “和合僧应与忆念毗尼者，与不痴毗尼；应与不痴毗尼者，与忆念毗尼。此为如法羯磨、毗尼羯磨耶？”“优波离！非法羯磨、非毗尼羯磨也。”“和合僧应与不痴毗尼者，作实觅羯磨；应作实觅羯磨者，与不痴毗尼；应作实觅羯磨者，作呵责羯磨；应作呵责羯磨者，作实觅羯磨；应作呵责羯磨者，作依止羯磨；应作依止羯磨者，作呵责羯磨；应作依止羯磨者，作驱出羯磨；应作驱出羯磨者，作依止羯磨；应作驱出羯磨者，作下意羯磨；应作下意羯磨者，而作驱出羯磨；应作下意羯磨者，作举罪羯磨；应作举罪羯磨者，作下意羯磨；应作举罪羯磨者，与别住；应与别住者，作举罪羯磨；应与别住者，与本日治；应与本日治者，与别住；应与本日治者，与摩那埵；应与摩那埵者，与本日治；应与摩那埵者，与出罪；应与出罪者，与摩那埵；应与出罪者，授具足戒；应授具足戒者，与出罪。此为如法羯磨、毗尼羯磨耶？”

    （六）

    “优波离！此非法羯磨也、非毗尼羯磨也。优波离！和合僧应与忆念毗尼者，与不痴毗尼；应与不痴毗尼者，与忆念毗尼。优波离！如此者，非法羯磨、非毗尼羯磨也。如此者，于僧伽有过。优波离！和合僧应与不痴毗尼者，作实觅羯磨……应授具足戒者，与出罪。优波离！如此者，非法羯磨、非毗尼羯磨也。如此者，于僧伽有过。”

    （七）

    “和合僧应与忆念毗尼者，与忆念毗尼；应与不痴毗尼者，与不痴毗尼。此为如法羯磨、毗尼羯磨耶？”“优波离！此如法羯磨、毗尼羯磨也。”“和合僧应与不痴毗尼者，与不痴毗尼；应作实觅羯磨者，作实觅羯磨……应与出罪者，与出罪；应授具足戒者，授具足戒。此为如法羯磨、毗尼羯磨耶？”

    （八）

    “优波离！此如法羯磨、毗尼羯磨也。优波离！和合僧应与忆念毗尼者，与忆念毗尼；应与不痴毗尼者，与不痴毗尼。优波离！如此者，如法羯磨、毗尼羯磨也。如此者，于僧伽无过。优波离！和合僧应与不痴毗尼者，与不痴毗尼……应授具足戒者，授具足戒。优波离！如此者，如法羯磨、毗尼羯磨也。如此者，于僧伽无过。”

    （九）

    时，世尊告诸比丘曰：“诸比丘！和合僧应与忆念毗尼者，与不痴毗尼。诸比丘！如此者，非法羯磨、非毗尼羯磨也。如此者，于僧伽有过。诸比丘！和合僧应与忆念毗尼者，作实觅羯磨；应与忆念毗尼者，作呵责羯磨……应与忆念毗尼者，授具足戒。诸比丘！如此者，非法羯磨、非毗尼羯磨也。如此者，于僧伽有过。诸比丘！和合僧应与不痴毗尼者，作实觅羯磨。诸比丘！如此者，非法羯磨、非毗尼羯磨也。如此者，于僧伽有过。诸比丘！和合僧应与不痴毗尼者，作呵责羯磨……应与不痴毗尼者，授具足戒；应与不痴毗尼者，与忆念毗尼。诸比丘！如此者，非法羯磨、非毗尼羯磨也。如此者，于僧伽有过。诸比丘！和合僧应作实觅羯磨者……应授具足戒者，与出罪。诸比丘！如此者，非法羯磨、非毗尼羯磨也。如此者，于僧伽有过。”

    ———优波离所问诵品终———

    七

    （一）

    “诸比丘！此处有比丘，常诉讼、斗诤、争论、喧吵，于僧伽起诤事。此中诸比丘心生思念：‘此比丘常诉讼……乃至……于僧伽起诤事，我等为彼作呵责羯磨。’彼等为彼作非法别众呵责羯磨。彼从彼住处往他住处，是处诸比丘心生思念：‘此比丘由僧伽受非法别众呵责羯磨，我等为彼作呵责羯磨。’彼等为彼作非法和合呵责羯磨。彼从彼住处往他住处，是处诸比丘……‘……受非法和合呵责羯磨，我等为彼作呵责羯磨。’彼等为彼作如法别众呵责羯磨。彼从彼住处往他……‘……受如法别众呵责羯磨，我等为彼作呵责羯磨。’彼等为彼作似法别众呵责羯磨。彼从彼住处往他……‘……受似法别众呵责羯磨，我等为彼作呵责羯磨。’彼等为彼作似法和合呵责羯磨。

    （二）

    诸比丘！此处有比丘，常诉讼……于僧伽起诤事。此中诸比丘心生思念：‘此比丘常诉讼……于僧伽起诤事，我等为彼作呵责羯磨。’彼等为彼作非法和合呵责羯磨。彼从彼住处往他住处，是处诸比丘心生思念：‘此比丘由僧伽受非法和合呵责羯磨，我等为彼……’……［作］如法别众［呵责羯磨］。彼从彼住处……［作］似法别众［呵责羯磨］。彼从彼住处……［作］似法和合［呵责羯磨］。彼从彼住处……［作］非法别众［呵责羯磨］。

    （三）

    诸比丘！此处有比丘，常诉讼……于僧伽起诤事。此中诸比丘心生思念：‘此比丘常诉讼……于僧伽起诤事，我等为彼作呵责羯磨。’彼等为彼作如法别众呵责羯磨……［作］似法别众……似法和合……非法别众……非法和合［呵责羯磨］。

    （四）

    诸比丘！此处有比丘，常诉讼……于僧伽起诤事。此中诸比丘心生思念：‘此比丘常诉讼……于僧伽起诤事，我等为彼作呵责羯磨。’彼等为彼作似法别众呵责羯磨……［作］似法和合……非法别众……非法和合……如法别众［呵责羯磨］。

    （五）

    诸比丘！此处有比丘，常诉讼……于僧伽起诤事。此中诸比丘心生思念：‘此比丘常诉讼……于僧伽起诤事，我等为彼作呵责羯磨。’彼等为彼作似法和合呵责羯磨……［作］非法别众……非法和合……如法别众……似法别众［呵责羯磨］。

    （六）

    诸比丘！此处有比丘，愚痴、暗昧而犯种种罪，不受教诫，与在家人交往，与不随顺在家众俱住。此中诸比丘心生思念：‘此比丘愚痴、暗昧而……俱住，我等为彼作依止羯磨。’彼等为彼作非法别众依止羯磨。彼从彼住处往他住处，是处诸比丘心生思念：‘此比丘由僧伽受非法别众依止羯磨，我等为彼作依止羯磨。’彼等为彼作非法和合依止羯磨……乃至……［作］如法别众、似法别众、似法和合［依止羯磨］。（如上应作环说）。

    （七）

    诸比丘！此处有比丘，污他家，行恶行。此中诸比丘心生思念：‘此比丘污他家，行恶行，我等为彼作驱出羯磨。’彼等为彼作非法别众驱出羯磨……［同第九　瞻波犍度七（六）］……［作］似法和合［驱出羯磨］。（亦如上作环说）。

    （八）

    诸比丘！此处有比丘，以恶口骂詈在家人。此中诸比丘心生思念：‘此比丘以恶口骂詈在家人，我等为彼作下意羯磨。’彼等为彼作非法别众下意羯磨……［同第九　瞻波犍度七（六）］……［作］似法和合［下意羯磨］。（亦如上作环说）。

    （九）

    诸比丘！此处有比丘，犯罪不欲见罪。此中诸比丘心生思念：‘此比丘犯罪，不欲见罪，我等为彼依不见罪作举罪羯磨。’彼等为彼依不见罪，作非法别众举罪羯磨……［同第九　瞻波犍度七（六）］……［作］似法和合［举罪羯磨］。（亦作环说）。

    （一〇）

    诸比丘！此处有比丘，犯罪，不欲忏悔罪。此中诸比丘心生思念：‘此比丘犯罪，不欲忏悔罪，我等为彼依不忏悔罪，作举罪羯磨。’彼等为彼依不见忏悔罪，作非法别众举罪羯磨……［同第九　瞻波犍度七（六）］……［作］似法和合［举罪羯磨］。（亦作环说）。

    （一一）

    诸比丘！此处有比丘，不欲弃恶见。此中诸比丘心生思念：‘此比丘不欲弃恶见，我等为彼依不弃恶见，作举罪羯磨。’彼等为彼依不弃恶见，作非法别众举罪羯磨……［同第九　瞻波犍度七（六）］……［作］似法和合［举罪羯磨］。（亦作环说）。

    （一二）

    诸比丘！此处有比丘，虽受僧伽呵责羯磨，正行、谨慎而欲出罪，乞解呵责羯磨。此中诸比丘心生思念：‘此比丘由僧伽受呵责羯磨，……正行……乞解……，我等为彼解呵责羯磨。’彼等为彼作非法别众解呵责羯磨。彼从彼住处往他住处，是处诸比丘心生思念：‘此比丘由僧伽受非法别众解呵责羯磨，我等为彼解呵责羯磨。’彼等为彼作非法和合解呵责羯磨……以如法别众……以似法别众……以似法和合［解呵责羯磨］。

    （一三）

    诸比丘！此处有比丘，由僧伽受呵责羯磨，正行、谨慎而欲出罪，乞解呵责羯磨。此中诸比丘心生思念：‘此比丘……乞解……。我等为彼解呵责羯磨。’彼等为彼作非法和合解呵责羯磨……［同第九　瞻波犍度二～五］……作似法别众［解呵责羯磨］。

    （一四）

    诸比丘！此处有比丘，由僧伽受依止羯磨，正行、谨慎而欲出罪，乞解依止羯磨……［同第九　瞻波犍度一二～一三］……诸比丘！此处有比丘，由僧伽受驱出羯磨……已受下意羯磨……依不见罪，已受举罪羯磨……依不忏悔罪，已受举罪羯磨……依不舍恶见，已受举罪羯磨……（应作环说）。

    （一五）

    诸比丘！此处有比丘，常诉讼……于僧伽起诤事。此中诸比丘心生思念：‘此比丘常诉讼……乃至……于僧伽起诤事，我等为彼作呵责羯磨。’彼等为彼作非法别众呵责羯磨。是处僧伽起诤论而言：‘非法别众羯磨也，非法和合羯磨也，如法别众羯磨也，似法别众羯磨也，似法和合羯磨也，未作羯磨，作恶羯磨，应复作羯磨。’诸比丘！此中，说‘非法别众羯磨’之诸比丘与说‘未作羯磨、作恶羯磨、应复作羯磨’之诸比丘，为如法说者。

    （一六）

    诸比丘！此处有比丘，常诉讼……彼等为彼作非法和合呵责羯磨。是处之……诸比丘！此中，说‘非法和合羯磨’之诸比丘与说‘未作羯磨、作恶羯磨、应复作羯磨’之诸比丘，为如法说者。诸比丘！此处有比丘，常诉讼……如法别众……似法别众……似法和合……于此……之诸比丘，为如法说者。

    （一七）

    诸比丘！此处有比丘，愚痴、暗昧而犯种种罪，不受教诫，与在家人交往，与不随顺在家众俱住。此中诸比丘心生思念：‘此比丘愚痴、暗昧而……俱住，我等为彼作依止羯磨。’彼等为彼作非法别众依止羯磨……乃至……非法和合……如法别众……似法别众……似法和合［依止羯磨］。是处僧伽起诤论言……于此……之诸比丘，为如法说者。（如此有五重略说）。

    （一八）

    诸比丘！此处有比丘，污他家，行恶行。此中……‘……作驱出羯磨。’……（如此有五重略说）。诸比丘！此处有比丘，以恶口骂詈在家人。此中……‘……作下意羯磨’……（如此有五重略说）。诸比丘！此处有比丘，犯罪不欲见罪。此中……‘……依不见罪，作举罪羯磨。’……（如此有五重略说）。诸比丘！此处有比丘，犯罪不欲忏悔罪。此中……‘……依不忏悔罪，作举罪羯磨。’……（如此有五重略说）。诸比丘！此处有比丘，不欲弃恶见。此中……‘……依不弃恶见，作举罪羯磨。’……（如此有五重略说。）

    （一九）

    诸比丘！此处有比丘，由僧伽受呵责羯磨，正行、谨慎而欲出罪，乞解呵责羯磨。此中诸比丘心生思念：‘此比丘由僧伽受呵责羯磨，正行……乞解……，我等为彼解呵责羯磨。’彼等为彼作非法别众解呵责羯磨。是处僧伽起诤事而言……于此…………之诸比丘，为如法说者。诸比丘！此处有比丘，由僧伽受呵责羯磨，正行而谨慎，彼等为彼作非法和合解呵责羯磨……作如法别众……作似法别众……作似法和合……于此……之诸比丘，为如法说者。

    （二〇）

    诸比丘！此处有比丘，由僧伽受呵责羯磨……已受驱出羯磨……已受下意羯磨……依不见罪受举罪羯磨……依不忏悔罪，已受举罪羯磨……依不弃恶见，已受举罪羯磨……于此…………之诸比丘，为如法说者。”

    此犍度有三十六事。摄颂曰：

      世尊在瞻波　　　　　婆娑婆村事
      奉事客比丘　　　　　知已办勤废
      不作而被举　　　　　往胜者住处
      非法别羯磨　　　　　非法合羯磨
      如法别羯磨　　　　　似法别羯磨
      为似法羯磨　　　　　一人举一人
      唯一人二人　　　　　多人举僧伽
      二人及多人　　　　　并全僧伽众
      僧伽举僧伽　　　　　最胜一切智
      闻之斥非法　　　　　无白有唱说
      无唱说有白　　　　　如是作羯磨
      二缺减违法　　　　　违师受呵责
      有过不应理　　　　　非法与别众
      和合及似二　　　　　为如来所许
      唯如法和合　　　　　四众与五众
      十众．二十众　　　　　及过二十众
      是僧伽五种　　　　　除授戒．自恣
      与出罪羯磨　　　　　四众于余者
      皆得作羯磨　　　　　除中国授戒
      出罪二羯磨　　　　　五众于余者
      皆得作羯磨　　　　　十数比丘众
      但除出罪一　　　　　得作余羯磨
      二十众僧伽　　　　　作一切羯磨
      尼．式叉摩那　　　　　沙弥．沙弥尼
      弃戒．极罪者　　　　　举罪．不见罪
      不忏罪．恶见　　　　　黄门．贼住者
      外道．及畜生　　　　　杀母．杀父者
      杀阿罗汉者　　　　　污比丘尼者
      破僧．出佛血　　　　　以及二根者
      异住．异界者　　　　　乃至神通者
      此等二十四　　　　　僧伽作羯磨
      全部不算数　　　　　佛陀之所斥
      今有别住者　　　　　以为第四人
      别住．本日治　　　　　摩那埵．出罪
      非羯磨非事　　　　　应本日治者
      及摩那埵者　　　　　与应出罪者
      佛说此五人　　　　　不得作羯磨
      尼．式叉摩那　　　　　沙弥．沙弥尼
      弃戒．极罪者　　　　　狂者．乱心者
      受苦．不见罪　　　　　不忏罪．恶见
      黄门．二根者　　　　　异住．异界者
      住于虚空者　　　　　十八人遭呵
      不应受羯磨　　　　　受善比丘呵
      驱清净者恶　　　　　驱愚者则善
      黄门．贼住者　　　　　外道．及畜生
      杀母．及杀父　　　　　及杀阿罗汉
      染污比丘尼　　　　　破和合僧者
      出佛身血者　　　　　以及二根者
      十一解羯磨　　　　　是为不相应
      手．足．手足俱　　　　　耳．鼻．耳鼻俱
      手指或大指　　　　　或腱遭截除
      有手如蛇头　　　　　佝偻．及侏儒
      疹疾．有烙印　　　　　表记．象皮病
      恶疾众不快　　　　　瞎子及弯足
      跛子．麻痹者　　　　　威仪不能人
      老衰．盲．哑聋　　　　　盲哑．及盲聋
      聋哑．盲聋哑　　　　　三十二类人
      得以解羯磨　　　　　是乃佛所云
      应无罪无忏　　　　　无应弃恶见
      七种举非法　　　　　于认罪者中
      有七种非法　　　　　若不认罪者
      七羯磨如法　　　　　作者之现前
      缺．问及自言　　　　　忆念与不痴
      实觅及呵责　　　　　驱出及下意
      举罪．本日治　　　　　别住摩那埵
      出罪．具足戒　　　　　若或异作者
      非法十六事　　　　　若成正作者
      善法十六事　　　　　返成异作者
      非法十六事　　　　　二二为根本
      如法十六事　　　　　一一为根本
      结轮为非法　　　　　乃是胜者说
      僧伽于诉讼　　　　　作呵责羯磨
      非法别羯磨　　　　　彼往余住处
      是处作非法　　　　　之和合呵责
      余处作如法　　　　　之别众呵责
      作似法别众　　　　　以及作和合
      如法及和合　　　　　如法与别众
      似法．及别众　　　　　乃至与和合
      如是此等句　　　　　一一为根本
      知者以结轮　　　　　愚痴．暗昧者
      为之作依止　　　　　于污他家者
      为之作驱出　　　　　恶口作下意
      不见．不忏罪　　　　　不弃恶见者
      作举罪羯磨　　　　　世尊作是说
      依举罪羯磨　　　　　知者知呵责
      以随顺．正行　　　　　乞解羯磨者
      依上说羯磨　　　　　之理趣行之
      于各各羯磨　　　　　现前而诤论
      未作．及恶作　　　　　复作应行之
      于羯磨与解　　　　　比丘如法说
      羯磨有异解　　　　　大牟尼见之
      犹如医师药　　　　　寂静一如归
汉译南传大藏经第 03 册 No. 0002 犍度(第1卷-第10卷)

    第十　憍赏弥犍度

    一

    （一）

    尔时，佛世尊住憍赏弥瞿师罗园。时，有一比丘犯罪，彼虽见彼罪为罪，余诸比丘却见彼罪不为罪。尔后，彼虽不见彼罪为罪，余诸比丘却见彼罪为罪。时，诸比丘言彼比丘：“汝犯罪，汝见此罪耶？”“我无应见之罪。”时，彼诸比丘得和合，依不见罪而举彼比丘。

    （二）

    彼比丘多闻而通阿含、持法、持律、持摩夷、贤明、聪敏、有慧、有耻、有悔而好学。时，彼比丘到同见相亲诸比丘处言：“此非罪，此不成罪，我无犯，我非有犯，我不受举，我非被举。作非法、有过、不应理之羯磨以举我也。汝等依律、法为我朋党。”彼比丘得同见相亲诸比丘为朋党，亦遣使至地方同见相亲诸比丘处言：“此非罪……举我也。具寿等！依律与法为我朋党。”彼比丘亦使地方同见相亲诸比丘为朋党。

    （三）

    时，随彼被举［比丘］之诸比丘，至举罪诸比丘处。至而言作举罪之诸比丘：“此非罪，此不成罪，此比丘无犯，此比丘非有犯，此比丘不受举，此比丘非被举。乃作非法、有过、不应理之羯磨而举也。”如此说已，作举罪之诸比丘言：“此成罪，此非无罪，此比丘有犯，此比丘非无犯，此比丘被举，此比丘非无受举。乃作如法、无过、应理之羯磨而举也。诸具寿！勿随顺被举比丘。”作举罪之诸比丘如此说已，随彼被举［比丘］之诸比丘仍随顺彼被举比丘。

    （四）

    时，有一比丘诣世尊住处，诣而敬礼世尊，坐于一面。坐于一面已，彼比丘白世尊：“此处有一比丘犯罪，彼虽见彼罪为罪，余诸比丘却不见彼罪为罪。尔后，彼虽不见彼罪为罪，余诸比丘则见彼罪为罪。时，彼诸比丘……［同第十　憍赏弥犍度一］……作举罪之诸比丘如此说已，随被举［比丘］之诸比丘仍随顺被举比丘。”

    （五）

    时，世尊曰：“比丘众破矣！比丘众破矣！”即从座起，至作举罪之诸比丘处。至已，坐于所设座上。世尊坐已，告作举罪之诸比丘曰：“诸比丘！汝等勿思：‘我等如是思，我等如是思。’而于各各事举比丘。

    （六）

    诸比丘！此处有比丘犯罪，彼虽不见彼罪为罪，余诸比丘则见彼罪为罪。诸比丘！彼诸比丘对彼比丘若知‘此具寿多闻、通阿含……好学。我等若依此比丘不见罪而举者，我等与此比丘不俱作布萨，除此比丘而作布萨。依此，僧伽生起诉讼、斗诤、争论、诤论，令破僧伽，令僧伽蒙尘垢，令僧伽别住，令僧伽别异。’诸比丘！重视破僧事之诸比丘，依此比丘不见罪，不得举。

    （七）

    诸比丘！此处有比丘犯罪，彼若知……‘……举者，我等与此比丘不俱作自恣，除此比丘而作自恣……我等与此比丘不俱作僧伽羯磨，除此比丘而作僧伽羯磨……我等与此比丘不俱坐，除此比丘而坐……我等与此比丘不俱坐而饮粥，除此比丘，坐而饮粥……我等与此比丘不俱坐于食堂，除此比丘而坐于食堂……我等与此比丘不俱住同一屋，除此比丘而住同一屋……我等与此比丘不俱随长幼之序敬礼、迎送、合掌、恭敬，除此比丘而随长幼之序敬礼……恭敬。依此，僧伽生起诉讼、斗诤、争论、诤论，令破僧伽，令僧伽蒙尘垢，令僧伽别住，令僧伽别异。’诸比丘！重视破僧事之诸比丘，依此比丘不见罪，不得举。”

    （八）

    时，世尊于作举罪之诸比丘说此义已，即从座起，至随被举［比丘］之诸比丘住处，至而坐于所设座上。世尊坐已，告随被举［比丘］之诸比丘曰：“诸比丘！汝等犯罪后，勿思：‘我等不犯。’以为不需忏悔罪。诸比丘！此处有比丘犯罪，彼虽不见彼罪为罪，余诸比丘则见彼罪为罪。诸比丘！彼比丘对彼诸比丘若知‘此诸具寿多闻、通阿含、持法、持律、持摩夷、贤明、聪敏、有慧、有耻、有悔而好学。我或余人无为贪欲、瞋恚、愚痴、怖畏而堕邪恶事。若彼诸比丘依我不见罪而举者，彼等与我不俱作布萨，除我而作布萨……与我不俱作自恣，除我而作自恣……除我而随长幼之序敬礼、迎送、合掌、恭敬。依此，僧伽生起诉讼、斗诤、争论、诤论，令破僧伽，令僧伽蒙尘垢，令僧伽别住，令僧伽别异。’诸比丘！重视破僧事之比丘信余人，应自说罪。”时，世尊为随被举［比丘］之诸比丘说此义已，即从座起而去。

    （九）

    尔时，随被举［比丘］之诸比丘于界内作布萨，作僧伽羯磨。作举罪之诸比丘出于界外而作布萨，作僧伽羯磨。时，一作举罪之比丘诣世尊住处，诣已，敬礼世尊，坐于一面。坐于一面已，彼比丘白世尊：“随彼被举［比丘］之诸比丘于界内作布萨，作僧伽羯磨；我等作举罪之诸比丘出于界外而作布萨，作僧伽羯磨。”“比丘！随彼被举［比丘］之诸比丘于界内作布萨，作僧伽羯磨时，若依如我所定之表白与唱说者，则彼等之羯磨如法、无过、应理。比丘！汝等作举罪之诸比丘于界内作布萨，作僧伽羯磨时，若依如我所定之表白与唱说者，则汝等之羯磨如法、无过、应理。

    （一〇）

    比丘！此何故耶？彼诸比丘与汝等不同住也，汝等乃与彼等不同住也。比丘！不同住地有二：自行不同住及僧伽和合而举彼，作不见、不忏悔、不舍［羯磨］。比丘！如此不同住地有二也。比丘！同住处地有二：自行同住处及僧伽和合而先解举彼，作不见、不忏悔、不舍［羯磨］。诸比丘！如此同住处地有二也。”

    二

    （一）

    尔时，诸比丘于食堂、于舍内，生诉讼，生斗诤，行诤论，作互相不随顺之身业、语业，以手搏挞。众人忿怒、非难：“如何诸沙门释子于食堂、于舍内，生……以手搏挞耶？”诸比丘闻彼众人之忿怒、非难。少欲诸比丘亦忿怒、非难：“如何诸比丘于食堂、于舍内，生……以手搏挞耶？”时，彼诸比丘以此事白世尊，［世尊曰］：“诸比丘……真实否？”“世尊！真实也！”……［乃至］……呵责、说法已，告诸比丘曰：“诸比丘！破僧伽，行非法而有不和时，应行思念：‘我等作互相不随顺之身业、语业，以手搏挞。’而不得坐于座。诸比丘！僧伽破而如法行调和时，可坐。”

    （二）

    尔时，诸比丘于僧伽中，生起诉讼……行诤论，互相以口伤害而住，彼等不能灭彼诤事。时，有一比丘诣世尊住处，诣已，敬礼世尊，坐于一面。坐于一面已，彼比丘白世尊：“此处诸比丘于僧伽中……不能灭……。愿世尊哀愍，至彼诸比丘住处。”世尊默然而许。时，世尊至彼诸比丘住处，至而坐于所设座上。世尊坐已，言彼诸比丘曰：“诸比丘！且止！勿诉讼，勿斗诤，勿争论，勿诤论。”如此言已，有一非法说比丘白世尊：“世尊法主！请待时。世尊！请具现法乐住，住于安稳。此诉讼、斗诤、争论、诤论乃我等事也。”世尊再次告彼诸比丘，曰：“诸比丘！且止……勿诤论。”彼非法说比丘再次白世尊：“世尊法主！请待时……乃我等事也。”时，世尊告诸比丘曰：

    （三）

    “诸比丘！乃往过去世波罗㮈国有迦尸王名梵施，富而财多、资多、兵多、车多、国土大而库丰足。有拘萨罗王名长寿，贫而财少、资少、兵少、车少、国土少、库不丰足。诸比丘！时迦尸王梵施以整四部兵伐拘萨罗王长寿。诸比丘！拘萨罗王长寿闻：‘迦尸王梵施整四部兵来伐我。’诸比丘！时，拘萨罗王长寿心生思念：‘迦尸王梵施富……库丰足，我贫而……库不丰足。我不能与迦尸王梵施一战，我当先逃出都城。’诸比丘！时，拘萨罗王长寿与第一夫人俱先逃出都城。诸比丘！时，迦尸王梵施侵夺拘萨罗王长寿之兵、车、国土、藏、库而治之。诸比丘！时，拘萨罗王长寿与第一夫人俱向波罗㮈国而去，顺次至波罗㮈国。诸比丘！此拘萨罗王长寿与第一夫人俱临波罗㮈城，于一处扮为游行梵志，住于陶师之家。

    （四）

    诸比丘！时，拘萨罗王长寿之第一夫人不久有娠。彼女心生欲念：‘欲见日初出时，四部兵整列，全着武具，立于殊胜之地，欲饮洗刀水。’诸比丘！时，拘萨罗王长寿之第一夫人言拘萨罗王长寿曰：‘大王！我有娠矣！我生欲念：欲见日初……饮……。’‘妃！我等困穷，如何得四部兵整列着武具立于殊胜之地耶？如何得洗刀水耶？’‘大王！我若不得者即死。’

    （五）

    诸比丘！时，迦尸王梵施之梵志国师乃拘萨罗王长寿之友。诸比丘！时，拘萨罗王长寿至迦尸王梵施之梵志国师住处，至而言迦尸王梵施之梵志国师曰：‘［汝友之妃］有娠，彼女心生欲念：欲见日初……饮……。’‘大王！若尔，我等见妃。’诸比丘！时，拘萨罗王长寿之第一夫人至迦尸王梵施之梵志国师住处。诸比丘！迦尸王梵施之梵志国师见拘萨罗王长寿之第一夫人从远处而来，见而即从座起，偏袒上衣，合掌以揖拘萨罗王长寿之妃，三称言曰：‘拘萨罗王！有妊，拘萨罗王！有妊。’［又言：］‘妃！安心！日出时，汝将见四部兵整列，全着武具，立于殊胜之地；汝将饮洗刀之水。’

    （六）

    诸比丘！时，迦尸王梵施之梵志国师乃至迦尸王梵施住处，至而言迦尸王梵施：‘大王！有如此相：明日日初出时，以四部兵整列，全着武具，立于殊胜之地，并令洗刀。’诸比丘！时，迦尸王梵施命众人言：‘如梵志国师之言而行！’诸比丘！拘萨罗王长寿之第一夫人于日出时，得见四部兵整列，全着武具，立于殊胜之地，并得饮洗刀之水。诸比丘！时，拘萨罗王长寿之第一夫人其胎熟而生男儿，名为长生。诸比丘！时，长生王子不久即得分别。

    （七）

    诸比丘！时，拘萨罗王长寿心生思念：‘彼迦尸王梵施作多害于我等，彼夺我等之兵、车、国土、藏、库。彼若见我等三人将尽杀之，我当使长生王子住于城外。’诸比丘！时，拘萨罗王长寿使长生王子住于城外。诸比丘！时，长生王子住于城外，不久学得一切技艺。

    （八）

    诸比丘！尔时，有拘萨罗王长寿之［昔日］剃发师，而［后］属迦尸王梵施者。诸比丘！拘萨罗王长寿之［昔日］剃发师见拘萨罗王长寿与第一夫人俱近波罗㮈城一处，扮为游行梵志，住于陶师家。见而至迦尸王梵施住处，至而言迦尸王梵施曰：‘大王！拘萨罗王长寿与第一夫人俱于近波罗㮈城一处，扮为游行梵志，住于陶师之家。’

    （九）

    诸比丘！时，迦尸王梵施命众人言：‘捕拘萨罗王长寿与彼第一夫人来！’‘大王！唯！唯！’彼众人应诺迦尸王梵施，捕拘萨罗王长寿与彼第一夫人。诸比丘！时，迦尸王梵施命人言：‘将拘萨罗王长寿与彼第一夫人俱以坚绳缚其手于后，剃其头发，打恶声鼓，由道路至道路，由四衢道至四衢道，巡回而出南门，于城南方分为四分，而弃［四］片于四方。’‘大王！唯！唯！’彼众人应诺迦尸王梵施，将拘萨罗王长寿与彼第一夫人俱以坚绳缚其手于后，剃其头发，打恶声鼓，由道路至道路，由四衢道至四衢道，来往巡回。

    （一〇）

    诸比丘！时，长生王子心生思念：‘我久不见父母，我当往见父母。’诸比丘！时，长生王子入波罗㮈城，见父母俱为坚绳缚其手于后，头发剃落，于恶鼓声中，由道路至道路，由四衢道至四衢道，来往巡回。见而至父母处。诸比丘！拘萨罗王长寿见长生王子从远方来，见而言长生王子曰：‘长生！勿见长，勿见短。长生！勿以怨息怨，长生！以德息怨也。’

    （一一）

    诸比丘！如此言时，众人言拘萨罗王长寿曰：‘此拘萨罗王长寿乃发狂而妄语，谁是彼之长生耶？其语向谁言：长生！勿见长，勿见短。长生！勿以怨息怨，以德息怨也。’‘我非发狂而妄语，智者了悟。’诸比丘！再次……乃至……诸比丘！三次拘萨罗王长寿言长生王子：‘长生……息怨也。’诸比丘！三次众人言拘萨罗王长寿：‘拘萨罗王……’‘……悟。’诸比丘！时，众人乃令拘萨罗王长寿与第一夫人俱，由道路至道路，由四衢道至四衢道，来往巡回，由南门出，于城南方分为四分，将［四］片弃于四方，置兵而去。

    （一二）

    诸比丘！时，长生王子持酒入波罗㮈城，而令兵众饮之。彼等醉倒之时，集薪作火堆，将父母之骸载于火堆之上而点火，合掌巡回火堆，右绕三次。诸比丘！其时，迦尸王梵施乃登殊胜楼台上层，诸比丘！迦尸王梵施见长生王子合掌而巡回火堆，右绕三次。见而心生思念：‘此人必是拘萨罗王长寿之亲族缘者，无人可告我，我损失也。’

    （一三）

    诸比丘！时，长生王子往林间，尽情号哭后，拭泪入波罗㮈城，往近后宫之象厩，言象师曰：‘师！我欲学技艺。’‘童子！若尔，且学。’诸比丘！时，长生王子夜分凌晨时起身，于象厩以美妙音声歌而弹琴。诸比丘！迦尸王梵施于夜分凌晨时闻象厩以美妙音声歌而弹琴。闻而问人言：‘夜分凌晨时起，于象厩以美妙音声歌而弹琴者，谁耶？’

    （一四）

    ‘大王！有某甲象师之弟子童子，夜分凌晨时起，于象厩以美妙音声歌而弹琴。’‘若尔！唤彼童子。’‘大王！唯！唯！’彼众人应诺迦尸王梵施，而唤长生童子至。‘童子！汝夜分凌晨时起，于象厩以美妙音声歌而弹琴耶？’‘大王！然！’‘童子！若尔，即歌，弹琴！’‘大王！唯！唯！’长生王子应诺迦尸王梵施，欲得爱顾而以美妙音声歌且弹琴。诸比丘！时，迦尸王梵施言长生王子曰：‘童子！侍从我！’‘大王！唯！唯！’长生王子应诺迦尸王梵施。诸比丘！时，长生王子较迦尸王梵施先起、后睡，应一切命，行适意，语可爱。诸比丘！时，迦尸王梵施不久令长生王子于宫内任职。

    （一五）

    诸比丘！时，迦尸王梵施言长生王子曰：‘童子！驾车，我等出猎。’‘大王！唯！唯！’长生王子应诺迦尸王梵施，驾车言迦尸王梵施曰：‘大王！将驾车，请知时！’诸比丘！时，迦尸王梵施乘车，长生王子驱车，随驱兵众及车乘终于各往异处。诸比丘！时，迦尸王梵施往远处后，言长生王子：‘童子！停车！我甚疲惫，欲睡也。’‘大王！唯！唯！’长生王子应诺迦尸王梵施，于地结跏趺坐。诸比丘！时，迦尸王梵施以长生王子之膝为枕而卧，彼甚疲惫，不须臾已眠矣。

    （一六）

    诸比丘！时，长生王子心生思念：‘此迦尸王梵施作多害于我等，彼夺我等之兵、车、国土、藏、库，彼杀我父母，今乃我报怨之时也。’如是由鞘拔剑。诸比丘！时，长生王子心生思念：‘父临死言我曰：“长生！勿见长，勿见短。长生！勿以怨息怨，长生！以德息怨。”违忤父语不正也。’如是纳剑于鞘。诸比丘！再次长生王子心生思念：‘此迦尸王……’……拔剑。诸比丘！二次长生王子心生思念：‘父……违忤父语不正也。’如是复纳剑于鞘。诸比丘！三次，纳……。诸比丘！时，迦尸王梵施怖畏、惊愕、恐惧、恐怖而起。诸比丘！时，长生王子言迦尸王梵施曰：‘大王！汝如何怖畏……而起耶？’‘童子！梦拘萨罗王长寿之儿长生王子以剑袭我，故我怖畏、惊愕、恐惧、恐怖而起。’

    （一七）

    诸比丘！时，长生王子左手撮迦尸王梵施之头，右手拔剑言迦尸王梵施曰：‘大王！我拘萨罗王长寿之儿长生王子也，汝作多害我等，汝夺我等之兵、车、国土、藏、库，汝杀我父母，今乃我报怨时也。’诸比丘！时，迦尸王梵施以头面礼长生王子足，言长生王子曰：‘长生！赦我命！长生！赦我命！’‘如何得言我赦大王之命耶？唯有大王赦我命也。’‘长生！若尔，汝赦我命，我亦赦汝命。’诸比丘！时，迦尸王梵施及长生王子互相赦命誓不作害。诸比丘！时，迦尸王梵施言长生王子曰：‘长生！驾车，我等往焉。’‘大王！唯！唯！’长生王子应诺迦尸王梵施，驾车而言迦尸王梵施曰：‘大王！将驾车，请知时！’诸比丘！时，迦尸王梵施乘车，长生王子驱车，随驱不久而与兵众会合。

    （一八）

    诸比丘！时，迦尸王梵施入波罗㮈城，令集会诸大臣、大官曰：‘汝等若见拘萨罗王长寿之儿长生王子，将如何为之耶？’或言：‘大王！我等截其手。大王！我等截其足。大王！我等截其手、足。大王！我等截其耳。大王！我等截其鼻。大王！我等截其耳、鼻。大王！我等截其头。’‘此乃拘萨罗王长寿之儿长生王子也，于彼一切皆不得作，彼赦我命，我赦彼命也。’

    （一九）

    诸比丘！时，迦尸王梵施言长生王子曰：‘长生！汝父临死言：“长生！勿见长，勿见短。长生！勿以怨息怨，长生！以德息怨。”汝父以何意趣而言此耶？’‘大王！我父临死言：“勿［见］长”，是言“勿长怨”也，大王！我父临死言此为“勿［见］长”也。大王！我父临死言：“勿［见］短”者，是言“勿速与友不和”也，大王！我父临死言此为“勿［见］短”也。大王！我父临死言：“长生！勿以怨息怨，长生！以德息怨。”大王杀我父母，我若夺大王之命，欲大王得利之众人将夺我命；欲我得利之众人将夺彼等之命。如此者，以怨不得息怨也。今大王赦我之命，我赦大王之命，如此，以德息怨也。大王！我父临死［谆谆］言此：“长生！以怨……以德息怨。”’

    （二〇）

    诸比丘！时，迦尸王梵施言：‘希有也！未曾有也！此长生王子乃贤明也。何以故？于父略说，能广解其义故也。’属父之兵、车、国土、藏、库，还之而与［己］女。诸比丘！彼于取杖、持刀之王，尚有如此忍辱、慈心。诸比丘！于此处，汝等于如此所善说之法与律出家者，应善持忍辱、慈心。”世尊三次告比丘曰：“诸比丘！且止！勿诉讼，勿斗诤，勿争论，勿诤论。”彼非法比丘三次白世尊言：“世尊法主！请待时，世尊！请具现法乐住，请住安稳，我等行此诉讼、斗诤、争论、诤论是我等事。”时，世尊曰：“此等愚人蒙昧，不易教诫。”即从座起而去。

    ———长生诵品［终］———

    三

    （一）

    时，世尊于早晨着下裳，持钵、衣，为乞食入憍赏弥城。行乞食，食后由乞食还来，收藏卧具床座，持钵、衣，立于僧伽中，说如此偈，曰：

      人悉出大声　　　　　不觉自己愚
      破坏僧伽时　　　　　余事更不思
      以言语为境　　　　　论说似贤迷
      如何悬口河　　　　　就里不自知
      骂．搏．败掠夺　　　　　执念怨不息
      骂．搏．败掠夺　　　　　不执怨自息
      此处怨报怨　　　　　终于怨不息
      以德使怨息　　　　　是法不容易
      我等于此处　　　　　自制余不悟
      悟者则争息　　　　　碎骨而断命
      夺牛马财尽　　　　　彼等虽国破
      尚且有和合　　　　　如何汝等莫
      若有智善住　　　　　贤明之同行
      得以交为友　　　　　克一切困难
      欢喜与正念　　　　　且如是俱行
      若无智善住　　　　　贤明之同行
      不得交为友　　　　　则卓尔独行
      如败弃国王　　　　　如森林中象
      独行实殊胜　　　　　不应友愚人
      独行勿作恶　　　　　如象安稳林

    四

    （一）

    时，世尊立于僧伽中，说如此偈已，往婆罗楼罗村。尔时，具寿婆咎住婆罗楼罗村。具寿婆咎见世尊从远方来，见而设床座，置洗足水、足台、足布，迎而取钵、衣。世尊坐于所设座上，坐而洗足。具寿婆咎敬礼世尊，坐于一面。坐于一面已，世尊言具寿婆咎曰：“比丘！忍否？足否？为乞食不疲倦否？”“世尊！忍！世尊！足！我为乞食不疲倦。”时，世尊说法、教示具寿婆咎……令之庆喜，即从座起，往般那蔓阇寺林而去。

    （二）

    尔时，具寿阿那律陀、具寿难提、具寿金毗罗住般那蔓阇寺林。守林人见世尊从远方来，见而白世尊言：“沙门！勿入此林。此处有三族姓子，自爱而住，请勿扰之。”具寿阿那律陀闻守林人语世尊，闻而言守林人曰：“守林人！勿止世尊，我等之师世尊来临。”具寿阿那律陀至具寿难提、具寿金毗罗住处。至而言具寿难提与具寿金毗罗曰：“诸具寿！诸具寿！来。我等之师世尊来临矣！”

    （三）

    时，具寿阿那律陀、具寿难提、具寿金毗罗俱迎世尊，一人取世尊钵、衣，一人设床座，一人置洗足水、足台、足布。世尊坐于所设座上，坐而洗足。彼诸具寿敬礼世尊，坐于一面。坐于一面时，世尊告具寿阿那律陀曰：“阿那律陀！忍否？足否？为乞食疲倦否？”“世尊！忍！世尊！足！我等为乞食不疲倦。”“阿那律陀！汝等和合、相喜、无诤，有如水乳，互以爱眼相视而住否？”“我等实和合、相喜、无诤，有如水乳，互以爱眼相视而住。”“阿那律陀！汝等如何和合、相喜……视而住耶？”

    （四）

    “此处，我生思念：‘我与如此同行者俱住，我得利也，我善利也。’如是，我于此诸具寿，于显，于隐，为慈身行，为慈语行；于显，于隐，为慈意行。我生思念：‘我当弃己之心，应依此诸具寿之心而转。’如是，我弃己之心，依此诸具寿之心而转，虽身异而心一也。”具寿难提及具寿金毗罗亦白世尊，言：“我亦生思念……而心一也。如此，我等和合、相喜、无诤，有如水乳，互以爱眼相视而住也。”

    （五）

    “阿那律陀！汝等不放逸、正勤、专念而住否？”“我等实不放逸、正勤、专念而住。”“阿那律陀！汝等如何不放逸、正勤、专念而住耶？”“此处，我等之中往村乞食，先还者即设床座，置洗足水、足台、足布…………我等因此不用语言。我等每五日俱坐，终夜说法。如此，我等不放逸、正勤、专念而住也。”

    （六）

    时，世尊说法而教示具寿阿那律陀、具寿难提、具寿金毗罗……令之庆喜，从座而起，向波罗聚落游行，顺次游行到波罗聚落。于此，世尊住波罗聚落护寺林之贤娑罗树下。时，世尊静居宴默，心生如此思念：“我前常为诉讼、斗诤、诤论、喧吵、于僧伽起诤事之彼憍赏弥诸比丘所恼，安乐无住。今离去常起诉讼……诤事之彼憍赏弥诸比丘，离而无伴，唯有一人而安乐安稳住。”有一大象为诸牡象、幼象、子象所恼而住，［自］食缺顶之草，彼折之枝为［他众象］所食，饮浊水，沉于水，渡水时，众象摩触身而行。时，彼大象心生思念：“我为诸牡象、牝象、幼象、子象所恼而住，［自］食缺顶之草，我所折之枝为［其他众象］所食，饮浊水，沉于水，渡水时，众象摩触身而行。我当离群，应唯一人住。”

    （七）

    时，彼大象离群，诣波罗聚落护寺林之贤娑罗树下世尊住处。诣已，以长鼻为世尊供饮食，除草。时，彼大象心生思念：“我前为诸牡象、牝象、幼象、子象所恼，安乐无住，［自］食缺顶之草，我所折之枝为［其他众象］所食，饮浊水，沉于水，渡水时，众象摩触［吾］身而行。今离牡象、牝象、幼象、子象而无伴，唯一人而安乐安稳住。”时，世尊知自远离，又以心知彼大象之心所思念，此时，自唱颂，曰：

      如此之人龙　　　　　长鼻之象龙
      其心俱相等　　　　　独乐于林中

    五

    （一）

    尔时，世尊于随意间住波罗聚落后，向舍卫城游行，次第游行至舍卫城。于此，世尊住舍卫城祇树给孤独园。时，憍赏弥诸优婆塞言：“此等憍赏弥诸比丘于我等多作不利，世尊为彼等所恼而去。我等对憍赏弥之诸比丘不敬礼，不迎送，不作合掌、恭敬，不尊敬，不尊重，不奉事，不供养。虽来亦不与施食，我等如此不尊敬、不尊重、不奉事、不供养时，彼等不受尊敬而去，或还俗，或与世尊和合。”

    （二）

    时，憍赏弥诸优婆塞对憍赏弥之诸比丘不敬礼，不迎送，不作合掌、恭敬，不尊敬，不尊重，不奉事，不供养。虽来亦不与施食。时，憍赏弥诸优婆塞不尊敬……憍赏弥之诸比丘不受尊敬而言：“我等往舍卫城世尊处，令灭此诤事。”时，憍赏弥诸比丘收藏卧座床具，持钵、衣，往舍卫城。

    （三）

    具寿舍利弗闻言：“于僧伽常行诉讼……诤事之彼憍赏弥诸比丘，来舍卫城。”时，具寿舍利弗诣世尊住处，诣已，敬礼世尊，坐一面。坐一面已，具寿舍利弗白世尊，言：“于僧伽常行诉讼……诤事之彼憍赏弥诸比丘来舍卫城，我于诸比丘应如何为之耶？”“舍利弗！汝随法以处之。”“我如何可知法与非法耶？”

    （四）

    “舍利弗！依十八事，可知非法说者。舍利弗！此处有比丘，非法说为法，法说为非法，非律说为律，律说为非律，非如来之所说所言说为如来之所说所言，如来之所说所言说为非如来之所说所言，非如来之常所行法说为如来之常所行法，如来之常所行法说为非如来之常所行法，非如来所制说为如来之所制，如来之所制说为非如来之所制，无罪说为罪，罪说为无罪，轻罪说为重罪，重罪说为轻罪，有余罪说为无余罪，无余罪说为有余罪，粗罪说为非粗罪，非粗罪说为粗罪。舍利弗！如此依十八事，可知非法说者。

    （五）

    舍利弗！依十八事，可知如法说者。舍利弗！此处有比丘，非法说为非法，法说为法，非律……律……非如来之所说所言……如来之所说所言……非如来之常所行法……如来之常所行法……非如来之所制……如来之所制……无罪……罪……轻罪……重罪……有余罪……无余罪……粗罪……非粗罪说为非粗罪。舍利弗！如此依十八事，可知如法说者。”

    （六）

    具寿摩诃目犍连闻……乃至……具寿摩诃迦叶闻……具寿摩诃迦旃延……具寿摩诃拘絺罗……具寿摩诃劫宾那……具寿摩诃周那……具寿阿那律陀……具寿离越……具寿优波离……具寿阿难……具寿罗睺罗闻……［同第十　憍赏弥犍度五（三）～（五）］……“……可知如法说者。”

    （七）

    时，摩诃波阇波提瞿昙弥闻：“常诉讼……彼憍赏弥诸比丘，来舍卫城。”时，摩诃波阇波提瞿昙弥诣世尊住处，诣而敬礼世尊，立于一面。立于一面已，摩诃波阇波提瞿昙弥白世尊言：“常诉讼……我于彼诸比丘应如何为之耶？”“瞿昙弥！汝由二部闻法！由二部闻法，以其中如法说诸比丘之见、忍、喜、执为所喜，凡比丘尼众由比丘众所受者，应受如法说者。”

    （八）

    给孤独居士闻：“常诉讼……彼憍赏弥诸比丘，来舍卫城。”时，给孤独居士诣世尊住处，诣而敬礼世尊，坐于一面。坐一面已，给孤独居士白世尊言：“常诉讼……我于彼比丘等应如何为之耶？”“居士！汝与二部布施！与二部布施，由二部闻法！由二部闻法，以其中如法诸比丘之见、忍、喜、执为所喜！”

    （九）

    毗舍佉鹿母闻：“常诉讼……彼憍赏弥诸比丘，来舍卫城。”时，毗舍佉鹿母诣世尊住处，诣而敬礼世尊，坐于一面。坐于一面已，毗舍佉鹿母白世尊言：“常诉讼……我于彼比丘等应如何为之耶？”“毗舍佉！汝与二部布施……为所喜！”

    （一〇）

    时，憍赏弥诸比丘次第到舍卫城。时，具寿舍利弗诣世尊在处，诣而敬礼世尊，坐于一面。坐一面已，具寿舍利弗白世尊言：“于僧伽常行诉讼……诤事之彼憍赏弥诸比丘，到舍卫城。彼诸比丘之座卧处应如何为之耶？”“舍利弗！应分离与座卧处。”“若无分离者应如何为之耶？”“应部分分离而与之。舍利弗！但无论如何绝不可无上座比丘之座卧处。若无者，堕恶作。”“衣食应如何为之耶？”“舍利弗！衣食一切人应等分之。”

    （一一）

    时，彼被举比丘观察法与律而生思念：“此是罪，此非无罪，我有犯，我非无犯，我被举，我非不受举，我依如法、无过、应理之羯磨而被举。”时，彼被举比丘至随被举［比丘］之诸比丘在处，至而言随被举［比丘］之诸比丘曰：“此是罪，此非无罪……应理之羯磨而被举。然！与我解羯磨！”

    （一二）

    时，彼随被举［比丘］之诸比丘与被举比丘俱诣世尊住处，诣而敬礼世尊，坐于一面。坐一面已，彼诸比丘白世尊言：“此被举比丘言：‘此是罪，此非无罪……与解羯磨！’应如何为之耶？”“诸比丘！此是罪，此非无罪，此比丘有犯，此比丘非无犯，此比丘被举，此比丘非不受举。此比丘依如法、无过、应理之羯磨而受举。诸比丘！此比丘犯、被举、见［罪］故，诸比丘！应与此比丘羯磨。”

    （一三）

    时，彼随被举［比丘］之诸比丘与被举比丘解羯磨，至作举罪之诸比丘住处。至而言作举罪之诸比丘，曰：“依彼事，于僧伽生起诉讼、斗诤、争论、诤论，令破僧伽，令僧伽蒙尘垢，令僧伽别住，令僧伽别异。此比丘有犯、被举，但见［罪］，受解羯磨。我等为灭彼事，作僧伽和合。”时，彼作举罪之诸比丘诣世尊住处，诣已，敬礼世尊，坐于一面。坐一面已，彼诸比丘白世尊言：“彼随被举［比丘］之诸比丘言：‘依彼事……作僧伽和合。’应如何为之耶？”

    （一四）

    “诸比丘！彼比丘有犯、被举、见［罪］、受解羯磨故，诸比丘！僧伽为灭彼事，应作僧伽和合。诸比丘！应如此作：应集会众于一处，病者、非病者亦俱也，任何人皆不得与清净欲。集会已，聪明贤能比丘应告僧伽，言：‘诸大德！请听我言！依彼事，于僧伽生起诉讼、斗诤、争论、诤论，令破僧伽，令僧伽蒙尘垢，令僧伽别住，令僧伽别异。此比丘有犯、被举，但见［罪］，受解羯磨已。若僧伽机熟者，僧伽为灭彼事，作僧伽和合。此为表白。诸大德！请听我言！依彼事……受解羯磨已。为灭彼事，作僧伽和合。具寿听者默然，不听者请言。僧伽为灭彼事，作僧伽和合，灭僧伽之尘垢，灭僧伽之破坏。具寿听故默然，我如此了知。’应即时作布萨，诵波罗提木叉。”

    六

    （一）

    时，具寿优波离诣世尊住处，诣而敬礼世尊，坐于一面。坐一面已，具寿优波离白世尊言：“若有事，僧伽因诉讼……令僧伽别异时，僧伽不决断彼事，由无根至根，而作僧伽和合，此，如法僧伽和合耶？”“优波离！若有事……僧伽不决断彼事，由无根至根，作僧伽和合者，优波离！此非法僧伽和合也。”“若有事……僧伽决断彼事，由根至根，作僧伽和合，此，如法僧伽和合耶？”“优波离！若有事……僧伽决断彼事，由根至根，作僧伽和合者，优波离！此，如法僧伽和合也。”

    （二）

    “僧伽和合有几何耶？”“优波离！僧伽和合有二。优波离！有义缺而文备之僧伽和合。优波离！有义备而文备之僧伽和合。优波离！何为义缺而文备之僧伽和合耶？优波离！若有事，僧伽因诉讼……令僧伽别异时，僧伽不决断彼事，由无根至根，作僧伽和合。优波离！此名为义缺而文备之僧伽和合。优波离！何为义备文备之僧伽和合耶？优波离！若有事，僧伽因诉讼……令僧伽别异时，僧伽决断彼事，由根至根，作僧伽和合。优波离！此名为义备文备之僧伽和合。优波离！如此僧伽和合有二也。”

    （三）

    时，具寿优波离即从座起，偏袒上衣，于世尊住处，合掌奉世尊说偈，曰：

      于僧伽事议　　　　　义生与决断
      大须如何人　　　　　如何比丘众
      以护持法耶　　　　　第一戒无过
      行时有思虑　　　　　克制护诸根
      怨敌不能呵　　　　　如法无难处
      住此戒清净　　　　　无畏得能说
      在会众中住　　　　　不摇亦不惧
      率尔而言说　　　　　而无失义者
      受问会众中　　　　　不臆亦不惑
      应时于记答　　　　　贤者说适语
      欢喜智众会　　　　　敬上座比丘
      以达自师说　　　　　知量善当论
      巧于破怨敌　　　　　怨敌堕负处
      众人乃得智　　　　　持自说无害
      不止于问答　　　　　使命受堪言
      如说处僧事　　　　　由比丘众遣
      如其语为之　　　　　而不念我为
      犯事．罪．及灭　　　　　比丘．比丘尼
      两毗崩伽通　　　　　且知罪及灭
      何行不受摈　　　　　依何事而摈
      处己解羯磨　　　　　如是为是知
      作毗崩伽师　　　　　恭敬上．下座
      及中座比丘　　　　　利众成贤者
      如此之比丘　　　　　能护持正法

    此摄颂曰：

      最胜之胜者　　　　　在于憍赏弥
      见罪有异论　　　　　应举且说罪
      内界．与彼处　　　　　五．一．与具足
      并波罗聚落　　　　　以及舍卫城
      尊者舍利弗　　　　　乃至拘律陀
      迦叶．迦旃延　　　　　絺罗．劫宾那
      周那阿那律　　　　　离越优波离
      阿难．罗睺罗　　　　　给孤．瞿昙弥
      毗舍佉鹿母　　　　　卧座处分离
      衣食均等与　　　　　集众消讼事
      净欲不得与　　　　　优波离所问
      于戒无愧者　　　　　胜者教和合


犍度(第11卷-第22卷)

 汉译南传大藏经第 04 册 No. 0002 犍度(第11卷-第22卷)

    律藏　　小品（Culla-Vagga）

      归命彼世尊　　　　　应供等正觉

    第一　羯磨犍度

    一

    （一）

    尔时，佛世尊住舍卫城祇树给孤独园。时，盘那、卢醯之徒比丘等，自于僧伽中为诉讼、斗诤、争议、诤论、诤讼，至其他于僧伽中亦为诉讼、斗诤、争议、诤论、诤讼之诸比丘处，作如是言：“诸具寿！汝等勿为彼所败，以大声力诤之。汝等较彼贤能、聪明、多闻而有义也。勿畏彼！我等亦为汝等之党。”于是，未生之诉讼令生，已生之诉讼令增长扩大。

    （二）

    诸比丘中少欲者忿怒、非难：“为何盘那、卢醯之徒比丘等，自于僧伽中为诉讼……诤讼，至其他僧伽中，为诉讼……诤讼之诸比丘处，作如是言：‘诸具寿！……’……令扩大耶？”时，彼诸比丘以此事白世尊。时，世尊以是因缘，于此时机，集会比丘众，问诸比丘：“诸比丘！盘那、卢醯之徒比丘等，自于僧伽中为诉讼……诤讼，至其他……诤讼之诸比丘处，作如是言：‘诸具寿！……’……令扩大，是实耶？”“实然！世尊！”佛世尊呵责：“诸比丘！此等愚人之所为非也、非随顺行、非相应法、非沙门行、非威仪法、非所当为。诸比丘！为何此等愚人，自于僧伽中为诉讼……诤讼，至其他……诸比丘处，作如是言：‘诸具寿！……’……令扩大耶？诸比丘！此非令未信者生信，已信者增长者也；此无宁使未信者不生信，已信者离去之因由也。”

    （三）

    时，佛世尊以种种方便，呵责彼诸比丘已，说难满、难养、多欲、不知足、聚会、懈怠，乃应训诲之事；以种种方便，说易满、易养、少欲、知足、渐损［诸恶］、头陀行、净信、损减［诸障］、精进，应赞叹之事。为诸比丘说相应、随顺之法已，告诸比丘：“诸比丘！然则，僧伽应为盘那、卢醯之徒比丘等行呵责羯磨。”

    （四）

    “诸比丘！行此，应如是行之：应先非难盘那、卢醯之徒比丘等，非难后，应令忆念，令忆念后，应令自白其罪，令自白其罪后，应由一聪明贤能比丘于僧伽中唱言：

    ‘诸大德！请听我言！此等盘那、卢醯之徒比丘等，自于僧伽中为诉讼……诤讼，至其他僧伽中，为诉讼……诤讼之诸比丘处，作如是言……令扩大。若僧伽机熟，则僧伽应为盘那、卢醯之徒比丘等行呵责羯磨。是乃表白。

    诸大德！请听我言！此等盘那、卢醯之徒比丘等自……令扩大，僧伽为盘那、卢醯之徒比丘等行呵责羯磨。为盘那、卢醯之徒比丘等行呵责羯磨，具寿听者默然，不听者请言。我二次言此事……我三次言此事……不听者请言。

    僧伽已为盘那、卢醯之徒比丘等行呵责羯磨。具寿听故默然，我如是了知。’”

    二

    （一）

    “诸比丘！具足三分之呵责羯磨，乃非法羯磨、非律羯磨、非善成就也。［谓：所呵责之人］不现前而行、不诘问［所呵责之人］而行、不令［所呵责之人］自说而行也。诸比丘！具足如此三分之呵责羯磨，乃非法羯磨……非善成就也。诸比丘！又，具足三分之呵责羯磨，乃非法羯磨……非善成就也。［谓：］无罪而行、非应悔罪而行、已悔过而行也。诸比丘！具足如此三分之呵责羯磨，乃非法羯磨……非善成就也。诸比丘！又……非善成就也。［谓：］不非难而行、不令忆念而行、不令自白其罪而行也。诸比丘！……如此……非善成就也。诸比丘！又……非善成就也。［谓：所呵责之人］不现前而行、非法而行、于别众而行也。诸比丘！……如此……非善成就也。诸比丘！又……非善成就也。［谓：］不诘问［所呵责之人］而行、非法而行、于别众而行也。诸比丘！……如此……非善成就也。诸比丘！又……［谓：］不令［所呵责之人］自说而行、非法而行、于别众而行也。……［谓：］无罪而行、非法而行、于别众而行也。……［谓：］非应悔罪而行、非法而行、于别众而行也。……［谓：］已悔过而行、非法而行、于别众而行也。……［谓：］不非难而行、非法而行、于别众而行也。……［谓：］不令忆念而行、非法而行、于别众而行也。……诸比丘！又，具足三分之呵责羯磨，乃非法羯磨、非律羯磨、非善成就也。［谓：］不令自白其罪而行、非法而行、于别众而行也。诸比丘！具足如此三分之呵责羯磨，乃非法羯磨……非善成就也。”

    ———非法羯磨十二事终———

    三

    （一）

    “诸比丘！具足三分之呵责羯磨，乃如法羯磨、如律羯磨、善成就也。［谓：所呵责之人］现前而行、诘问［所呵责之人］而行、令［所呵责之人］自说而行。诸比丘！……如此……善成就也。诸比丘！又……［谓：］有罪而行、应悔罪而行、未悔过而行也。……［谓：］非难而行、令忆念而行、令自白其罪而行也。……［谓：所呵责之人］现前而行、如法而行、和合而行也。……［谓：］诘问而行、如法而行、和合而行也。……［谓：令所呵责之人］自说而行、如法而行、和合而行也。……［谓：］有罪而行、如法而行、和合而行也。……［谓：］应悔罪而行、如法而行、和合而行也。……［谓：］未悔过而行、如法而行、和合而行也。……［谓：］非难而行、如法而行、和合而行也。……［谓：］令忆念而行、如法而行、和合而行也。……诸比丘！又，具足三分之呵责羯磨，乃如法羯磨、如律羯磨、善成就也。［谓：］令自白其罪而行、如法而行、和合而行也。诸比丘！具足如此三分之呵责羯磨，乃如法羯磨……善成就也。”

    ———如法羯磨十二事终———

    四

    （一）

    “诸比丘！具足三分之比丘，僧伽若欲者，应行呵责羯磨。［谓：］于僧伽中为诉讼、斗诤、争议、诤论、诤讼，愚痴、暗昧、多罪而不受教诫，住在家，与不随顺在家众共住也。诸比丘！具足如此三分之比丘，僧伽若欲者，应行呵责羯磨。诸比丘！又，具足三分……应行……。［谓：］于增上戒而破戒、于增上行而破行、于增上见而破见也。诸比丘！……如此……应行……。诸比丘！又……应行……［谓：］毁谤佛、毁谤法、毁谤僧也。诸比丘！……如此……应行……。”

    （二）

    “诸比丘！于三类比丘，僧伽若欲者，应行呵责羯磨。［谓：］一类于僧伽中为诉讼……诤讼；一类为愚痴、暗昧、多罪而不受教诫者；一类住在家，与不随顺在家众共住者。诸比丘！于如此三类比丘，僧伽若欲者，应行呵责羯磨。诸比丘！又，于三类比丘……应行……。［谓：］一类于增上戒为破戒者、一类于增上行为破行者、一类于增上见为破见者也。诸比丘！于如此……应行……。诸比丘！又……应行……。［谓：］一类为诽谤佛者、一类为诽谤法者、一类为诽谤僧者也。诸比丘！……如此……应行……。”

    ———若欲者六事终———

    五

    （一）

    “诸比丘！受呵责羯磨之比丘应正行，此中应正行者，［谓：］不可授人具足戒，不可为人依止，不可蓄沙弥，不可受选任教诫比丘尼，选任亦不可［往］教诫比丘尼，不可犯僧伽已行呵责羯磨之罪，不可犯相似［之罪］，不可犯比此更恶之罪，不可骂羯磨，不可骂行羯磨者，不可妨碍清净比丘布萨，不可妨碍自恣，不可与［众］交谈，不可与教诫，不可作许可，不可非难，不可令忆念，不可与诸比丘交往。”

    ———呵责羯磨十八事终———

    六

    （一）

    尔时，僧伽为盘那、卢醯之徒比丘等行呵责羯磨。彼等受僧伽呵责羯磨已，而正行、随顺、愿灭罪，至诸比丘处，作如是言：“诸友！我等受僧伽呵责羯磨已，而正行、随顺、愿灭罪。我等应如何为之耶？”诸比丘以此事白世尊，［世尊曰：］“诸比丘！若尔，僧伽应为盘那、卢醯之徒比丘等解呵责羯磨。”

    （二）

    “诸比丘！具足五分之比丘，呵责羯磨不得解。［谓：］授人具足戒，为人依止，蓄沙弥，受选任教诫比丘尼，选任亦［往］教诫比丘尼。诸比丘！具足如此五分之比丘，呵责羯磨不得解。诸比丘！又……五分……不得解。［谓：］犯已受僧伽呵责羯磨之罪，犯相似［之罪］，犯比此更恶之罪，骂羯磨，骂行羯磨者。诸比丘！……如此……不得解。诸比丘！具足八分之比丘，呵责羯磨不得解，［谓：］妨碍清净比丘布萨，妨碍自恣，与［众］交谈，与教诫，作许可，非难，令忆念，与诸比丘交往。诸比丘！具足如此八分之比丘，呵责羯磨不得解。”

    ———不得解十八事终———

    七

    （一）

    “诸比丘！具足五分之比丘，呵责羯磨可解。［谓：］不授人具足戒，不为人依止，不蓄沙弥，不受选任教诫比丘尼，选任亦不［往］教诫比丘尼。诸比丘！具足如此五分之比丘，呵责羯磨可解。诸比丘！又，具足五分……可解。［谓：］不犯已受僧伽呵责羯磨之罪，不犯相似［之罪］，不犯比此更恶之罪，不骂羯磨，不骂行羯磨者。诸比丘！……如此……可解。诸比丘！……八分……可解。［谓：］不妨碍清净比丘布萨，不妨碍自恣，不与［众］交谈，不与教诫，不作许可，不非难，不令忆念，不与诸比丘交往。诸比丘！具足如此八分之比丘，呵责羯磨可解。”

    ———可解十八事终———

    八

    （一）

    “诸比丘！应如是解：诸比丘！彼等盘那、卢醯之徒比丘等，应至僧伽处，偏袒右肩，礼上座比丘足，胡跪，合掌，如是唱言：

    ‘诸大德！我等受僧伽呵责羯磨已，而正行、随顺、愿灭罪，请解呵责羯磨。’

    应二次乞请，三次乞请。应由一聪明贤能比丘于僧伽中唱言：

    ‘诸大德！请听我言！此等盘那、卢醯之徒比丘等，受僧伽之呵责羯磨已，而正行、随顺、愿灭罪，彼等请解呵责羯磨。若僧伽机熟，则僧伽应为盘那、卢醯之徒比丘等解呵责羯磨。此为表白。

    诸大德！请听我言！此等盘那、卢醯之徒比丘等，受僧伽呵责羯磨已，而正行、随顺、愿灭罪，彼等请解呵责羯磨。僧伽为盘那、卢醯之徒比丘等解呵责羯磨。为盘那、卢醯之徒比丘等解呵责羯磨，具寿听者默然，不听者请言。我二次言此事。诸大德……请言。我三次言此事。诸大德……请言。僧伽已为盘那、卢醯之徒比丘等解呵责羯磨。具寿听故默然，我如是了知。’”

    ———［诵品］一　呵责羯磨终———

    九

    （一）

    尔时，有具寿施越者，愚痴、暗昧、多罪、不受教诫、住在家而与不随顺在家众共住。诸比丘以与别住、与本日治、与摩那埵、与出罪为事。诸比丘中少欲者忿怒、非难：“何以具寿施越者，愚痴、暗昧、多罪、不受教诫、住在家而与不随顺在家众共住。诸比丘以与别住、与本日治、与摩那埵、与出罪为事耶？”时，彼诸比丘以此事白世尊。时，世尊以是因缘，集会比丘众，问诸比丘，曰：“诸比丘！施越比丘愚痴……住……与出罪为事，是实耶？”“实然！世尊！”佛世尊呵责：“诸比丘！此愚人之所为非也、非随顺行、非相应法、非沙门行、非威仪法、非所当为。诸比丘！为何此愚人愚痴……住……与出罪为事耶？诸比丘！此非令未信者生信，已信者增长也……”……呵责、说法已，告诸比丘曰：“诸比丘！若尔，僧伽应为施越比丘行依止羯磨，应言：‘汝应依止而住。’”

    （二）

    “诸比丘！应如是行：应先非难施越比丘，非难后，令忆念，令忆念后，令自白其罪，令自白其罪后，应由一聪明贤能比丘于僧伽中唱言：

    ‘诸大德！请听我言！此施越比丘愚痴、暗昧……住……与出罪为事。若僧伽机熟，则僧伽应为施越比丘行依止羯磨，言：汝应依止而住。是为表白。

    诸大德！请听我言！此施越比丘愚痴、暗昧……住……与出罪为事。僧伽为施越比丘行依止羯磨，言：汝应依止而住。为施越比丘行依止羯磨，言：汝应依止而住。具寿听者默然，不听者请言。我二次言此事……乃至……我三次言此事。诸大德……请言。

    僧伽已为施越比丘行依止羯磨，言：汝应依止而住。具寿听故默然，我如是了知。’”

    一〇

    （一）

    “诸比丘！具足三分……［参照第一　羯磨犍度二（一）～五。‘呵责羯磨’改为‘依止羯磨’。］……不得与比丘众交往。”

    ———依止羯磨十八事终———

    一一

    （一）

    尔时，僧伽为施越比丘行依止羯磨，言：“汝应依止而住。”彼受僧伽依止羯磨已，依附、亲近、承事于善友，令诵经文，并质问之，故多闻且通阿含，亦持法、持律、持摩夷，成为贤明、聪明、有慧、有耻、有悔、好学者，而正行、随顺、愿灭罪。彼至诸比丘处，作如是言：“诸友！我受僧伽依止羯磨已，而正行、随顺、愿灭罪。我应如何为之耶？”诸比丘以此事白世尊，［世尊曰：］“诸比丘！若尔，僧伽应解施越比丘之依止羯磨。”

    （二）

    “诸比丘！……五分……［参照第一　羯磨犍度六（二）～七。‘呵责羯磨’改为‘依止羯磨’。］……应……解……。”

    ———可解十八事终———

    一二

    （一）

    “诸比丘！应如是解：诸比丘！彼施越比丘应至僧伽处，褊袒右肩，礼上座比丘足，胡跪，合掌，如是唱言：

    ‘诸大德！我受僧伽之依止羯磨已，而正行、随顺、愿灭罪，请解依止羯磨。’

    应二次乞请，三次乞请。

    （二）

    应由一聪明贤能比丘于僧伽中唱言：

    ‘诸大德！请听我言！此施越比丘受僧伽之依止羯磨已，而正行、随顺、愿灭罪，彼请解依止羯磨。若僧伽机熟，则僧伽应解施越比丘之依止羯磨。是乃表白。

    诸大德！请听我言！此施越比丘受僧伽之依止羯磨已，而正行、随顺、愿灭罪，彼请解依止羯磨。僧伽解施越比丘之依止羯磨。解施越比丘之依止羯磨，具寿听者默然，不听者请言。我二次言此事。诸大德……请言。我三次言此事。诸大德……请言。

    僧伽已解施越比丘之依止羯磨。具寿听故默然，我如是了知。’”

    ———［诵品］二　依止羯磨终———

    一三

    （一）

    尔时，阿湿婆、富那婆娑之徒住鸡咤山，属无耻之恶比丘。彼等行如此非行。［谓：］自植华树，亦教人植；自洒水，亦教人洒；自摘花，亦教人摘；自结花，亦教人结；自以华茎缚为一华鬘，亦教人作；自以华茎缚为二华鬘，亦教人作；自作如花穗之华鬘，亦教人作；自作华箭，亦教人作；自作耳饰，亦教人作；自作头饰，亦教人作；自作胸饰，亦教人作。

    彼等为良家妇、良家女、良家童女、良家媳、良家婢自以华茎作成一华鬘，亦教人作；自以华茎作成二华鬘，亦教人作；自作成如华穗之华鬘，亦教人作；自作花箭，亦教人作；自作耳饰，亦教人作；自作头饰，亦教人作；自作胸饰，亦教人作。彼等和良家妇、良家女、良家童女、良家媳、良家婢共一器而食，共一器而饮，共一座而坐，共用一床，共用一敷具，共用一覆具，共用一敷具、覆具，于非时食且饮酒，持用华鬘、香、涂香，同时舞、歌、奏、戏笑，随舞而舞、歌、奏、戏笑，随歌而舞……随奏而舞……随戏笑而舞……戏笑。

    （二）

    玩八条盘棋、十条盘棋、无盘棋，玩跳间游戏、石积游戏，玩骰子、棒打、手型游戏，玩球、叶笛、锄犁游戏、倒立游戏、玩具风车，玩棕榈叶制尺、玩具车、弓箭，玩猜字、猜人意，模仿［四肢］不具者，学象术、马术、车术、弓术、剑术，在象前、马前、车前跑，以及往还跑，且兴奋、拍手、摔角、斗拳，于舞台上，展敷僧伽梨，言舞女，曰：“妹！于此处舞！”并喝采，［如此］行种种非行。

    （三）

    尔时，有一比丘，于迦尸雨安居已，欲往舍卫城谒见世尊，而至鸡咤山。时，彼比丘晨着下裳，持衣、钵，入鸡咤山乞食，进退、顾视、屈伸甚为端庄殊妙，眼向下，威仪具足。诸人见彼比丘，言：“此何人？犹如无力、愚钝、颦蹙之人耶？此人来，谁为之施食耶？我等尊者～阿湿婆、富那婆娑之徒柔和、亲切、易谈，微笑而言：‘来！善来！’不颦蹙、口齿清晰且必先语。故于彼等应施食。”有一优婆塞，见彼比丘于鸡咤山步行乞食，诣彼比丘处。诣已，敬礼彼比丘，言：“尊者！得食耶？”［彼比丘言：］“不得食。”“来！住我家！”

    （四）

    时，彼优婆塞引彼比丘，至其家，供食已，言：“尊者！将往何处耶？”“欲往舍卫城拜见世尊。”“若尔，以我名，头面礼世尊足，言：‘世尊！鸡咤山之住处甚污染，有名为阿湿婆、富那婆娑之徒，住鸡咤山，属无耻之恶比丘。彼等行如此之非行，［谓：］……行种种非行。以前有信心、净心之人，今已不信、不净也；以前于僧伽有布施之道，今已断绝。善美比丘已去，而恶比丘住。世尊！愿世尊遣诸比丘来治鸡咤山住处。’”

    （五）

    “唯！大德！”彼比丘应诺彼优婆塞，从座起，诣舍卫城而去，顺次游行至祇树给孤独园世尊住处。诣已，敬礼世尊，坐于一面。世尊与客比丘寒喧致候，乃佛之常法。时，世尊言彼比丘，曰：“比丘！堪忍耶？饮食足耶？行路来不疲倦耶？比丘！汝由何处来耶？”“世尊！堪忍！世尊！足！我行路来不疲倦。今，我于迦尸雨安居已，欲来舍卫城拜见世尊，而至鸡咤山。时，我晨着下裳，持衣、钵，入鸡咤山乞食。有一优婆塞，见我于鸡咤山行乞食，至我处，敬礼我，言：‘得食耶？’‘不得食。’‘来！住我家！’时，彼优婆塞引我至其家，供食已，言：‘尊者！欲往何处耶？’‘往舍卫城谒见世尊！’‘若尔……治……住处。’世尊！之后我来也。”

    （六）

    时，世尊以是因缘，于此时机，集会比丘众，问诸比丘，曰：“诸比丘！有名阿湿婆、富那婆娑之徒者，住鸡咤山，属无耻之恶比丘。彼等行如此之非行，［谓：］自植华树……行种种非行。以前有信心、净心之人……而恶比丘住，是实耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以此等愚人，行如此非行，［谓：］自植华树，亦教人植；自洒水，亦教人洒；自摘花，亦教人摘；自结花，亦教人结……自作，亦教人作……自与，亦教人与……食……饮……持……舞、歌、奏、戏笑……玩……学……跑……往还跑，且兴奋、拍手、摔角、斗拳，于舞台上，展敷僧伽梨，向舞女言：‘妹！于此处舞！’并喝采，［如此］行种种非行耶？诸比丘！此非令未信者……”呵责、说法已，告舍利弗、目犍连，曰：“往！舍利弗等！往鸡咤山，为阿湿婆、富那婆娑之徒比丘等，行驱出鸡咤山之羯磨。令彼等为汝等之弟子也。”“世尊！彼诸比丘凶恶粗暴，我等如何为阿湿婆、富那婆娑之徒比丘等行驱出鸡咤山之羯磨耶？”“舍利弗！若尔，众多比丘俱往之。”“唯！世尊！”舍利弗、目犍连应诺世尊。

    （七）

    “诸比丘！应如是行：应先非难阿湿婆、富那婆娑之徒比丘等，非难后，令忆念，令忆念后，令自白其罪，令自白其罪后，应由一聪明贤能比丘于僧伽中唱言：

    ‘诸大德！请听我言！此等阿湿婆、富那婆娑之徒比丘等，污染俗家而为恶行。彼等恶行，今有所见闻，而彼等所污之俗家，今亦有所见闻。若僧伽机熟，则僧伽应为阿湿婆、富那婆娑之徒比丘等行驱出鸡咤山之羯磨，言：阿湿婆、富那婆娑之徒比丘等不得住鸡咤山。是乃表白。

    诸大德！请听我言！此……有所见闻。僧伽为阿湿婆、富那婆娑之徒比丘等行驱出鸡咤山之羯磨，言：阿湿婆、富那婆娑之徒比丘等不得住鸡咤山。为阿湿婆、富那婆娑之徒比丘等行驱出鸡咤山之羯磨，言：阿湿婆、富那婆娑之徒比丘等不得住鸡咤山。具寿听者默然，不听者请言。我二次言此事……乃至……我三次言此事。诸大德！……请言。

    僧伽为阿湿婆、富那婆娑之徒比丘等行驱出鸡咤山之羯磨，言：阿湿婆、富那婆娑之徒比丘等不得住鸡咤山。具寿听故默然，我如是了知。’”

    一四

    （一）

    “诸比丘！……三分……［参照第一　羯磨犍度二（一）～四（一）。‘呵责羯磨’改为‘驱出羯磨’。］……诸比丘！……三分……应行……。诸比丘！又……应行……。［即：］具足身之戏乐、具足语之戏乐、具足身语之戏乐也。诸比丘！如此……应行……。诸比丘！又……应行……。［即：］具足身之非行、具足语之非行、具足身语之非行也。诸比丘！如此……应行……。诸比丘！又……应行……。［即：］具足身之违害、具足语之违害、具足身语之违害也。诸比丘！如此……应行……。诸比丘！又……应行……。［即：］具足身之邪命、具足语之邪命、具足身语之邪命也。诸比丘！如此……应行……。”

    （二）

    “诸比丘！于三类比丘，僧伽若欲者，应行驱出羯磨。［谓：］一类……诉讼……［参照第一　羯磨犍度四（二）。‘呵责羯磨’改为‘驱出羯磨’。］……诽谤者也。诸比丘！如此……应行……。诸比丘！又……应行……。［谓：］一类具足身之戏乐者、一类具足语之戏乐者……一类具足身语之邪命者也。诸比丘！如此……应行……。”

    一五

    （一）

    “诸比丘！受驱出羯磨之比丘应正行。此中应正行者，［即：］……［参照第一　羯磨犍度五（一）。‘呵责羯磨’改为‘驱出羯磨’。］……不可与诸比丘交往。”

    ———驱出羯磨十八事终———

    一六

    （一）

    时，舍利弗、目犍连为上首之比丘众，往鸡咤山，为阿湿婆、富那婆娑之徒比丘等行驱出鸡咤山之羯磨，言：“阿湿婆、富那婆娑之徒比丘等不得住鸡咤山。”彼等受僧伽之驱出羯磨已，犹不正行、不随顺、不愿灭罪、不向诸比丘悔过，且骂詈、诽谤、随欲、随瞋、随痴、随怖而诽谤［僧］，或离去，或还俗。诸比丘中少欲者忿怒、非难：“何以阿湿婆、富那婆娑之徒比丘等，受僧伽之驱出羯磨已，仍不正行、不随顺、不愿灭罪、不向诸比丘悔过，且骂詈、诽谤、随欲、随瞋、随痴、随怖而诽谤［僧］，或离去，或还俗耶？”时，彼诸比丘以此事白世尊。时，世尊以是因缘，于此时机，集会比丘众，问诸比丘，曰：“诸比丘！阿湿婆、富那婆娑之徒比丘等，受僧伽之驱出羯磨已，犹不正行、不随顺、不愿灭罪、不向比丘等悔过，且骂詈、诽谤、随欲、随瞋、随痴、随怖而诽谤［僧］，或离去，或还俗，是实耶？”“实然！世尊！”“诸比丘！何以彼等愚人受僧伽之驱出羯磨，犹不正行、不随顺、不愿灭罪、不向诸比丘悔过，且骂詈、诽谤、随欲、随瞋、随痴、随怖而诽谤［僧］，或离去，或还俗耶？诸比丘！此非令未信者生信，已信者增长也……”世尊呵责、说法已，告诸比丘曰：“诸比丘！若尔，彼等所受僧伽之驱出羯磨不得解。”

    （二）

    “诸比丘！具足五分之比丘，驱出羯磨不得解。［谓：］授人具足戒……［参照第一　羯磨犍度六（二）～七。‘呵责羯磨’改为‘驱出羯磨’。］……不可与诸比丘交往也。诸比丘！如此……可解。”

    ———驱出羯磨不得解十八事终———

    一七

    （一）

    “诸比丘！应如是解：诸比丘！受驱出羯磨之比丘，应至僧伽处，偏袒右肩，礼上座比丘足，胡跪，合掌，如是唱言：

    ‘诸大德！我受僧伽之驱出羯磨已，而正行、随顺、愿灭罪，请解驱出羯磨。’

    应二次乞请，三次乞请。应由一聪明贤能比丘于僧伽中唱言：

    （二）

    ‘诸大德！请听我言！此某甲比丘受僧伽之驱出羯磨已，而正行……彼请解……。若僧伽机熟，则僧伽应解某甲比丘之驱出羯磨。是乃表白。

    诸大德！请听我言！此某甲比丘受僧伽之驱出羯磨已，而正行、随顺、愿灭罪，彼请解驱出羯磨。僧伽为某甲比丘解驱出羯磨。为某甲比丘解驱出羯磨，具寿听者默然，不听者请言。我二次言此事……我三次言此事。诸大德！……请言。

    僧伽已解某甲比丘之驱出羯磨。具寿听故默然，我如是了知。’”

    ———［诵品］三　驱出羯磨终———

    一八

    （一）

    尔时，具寿善法属摩叉止陀之质多罗居士住处，职司建造，恒常受食。时，质多罗居士欲迎请僧伽、或别众、或个人时，若不先语具寿善法，即不迎请僧伽、或别众、或个人。其时，众多长老比丘，具寿舍利弗、具寿摩诃目犍连、具寿摩诃迦旃延、具寿摩诃拘絺罗、具寿摩诃劫宾那、具寿摩诃周那、具寿阿那律陀、具寿离越、具寿优波离、具寿阿难、具寿罗睺罗游行迦尸而至摩叉止陀。质多罗居士闻：“诸长老比丘至摩叉止陀。”时，质多罗居士诣长老比丘处。诣已，敬礼长老比丘已，于一面坐。一面坐时，具寿舍利弗为质多罗居士说法、教示、劝导、奖励，令欢喜。时，质多罗居士闻具寿舍利弗之说法、教示、劝导、奖励而欢喜之，言诸长老比丘，曰：“诸长老！明日请受客［比丘之］食。”诸长老比丘默然而许。

    （二）

    时，质多罗居士知诸长老比丘应许，从座起，敬礼诸长老比丘已，右绕后，至具寿善法住处。至已，敬礼具寿善法已，于一面立。于一面立已，质多罗居士言具寿善法，曰：“善法尊者！明日请与诸长老俱受食。”时，具寿善法［念］：“以前此质多罗居士若欲迎请僧伽、或别众、或个人时，不先语我者，即不迎请之。然而，今不先语我，而请诸长老比丘。今此质多罗居士对我怀恶意、不顾、不悦也。”故言质多罗居士：“居士！止！我不许！”二次……乃至……三次，质多罗居士言具寿善法：“善法尊者！明日请与诸长老俱受食。”“居士！止！我不许！”时，质多罗居士如是［念］：“善法尊者许与不许，于我何为？”敬礼具寿善法已，右绕而去。

    （三）

    时，质多罗居士是夜过后，为诸长老比丘调殊妙嚼食、啖食。时，具寿善法［心生思念：］“我当见质多罗居士为诸长老所调者。”晨着下裳，持衣、钵，至质多罗居士家。至已，坐于已设之座。时，质多罗居士至具寿善法坐处。至已，敬礼具寿善法已，于一面坐。于一面坐时，具寿善法言质多罗居士：“居士！汝于此处调甚多之嚼食、啖食，然而缺一，即胡麻饼。”“尊者！有甚多佛语之宝，何以善法尊者所说者，唯胡麻饼也。尊者！往昔南路诸商人，为商贾而往东国，从其处赍雌鸡来。时，彼雌鸡与雄乌共住而生雏鸡。尊者！彼雏鸡欲鸣乌声而成鸡鸣，欲鸣鸡声而成乌鸣。尊者！有如此甚多佛语之宝，何以善法尊者所说者，唯胡麻饼也。”

    （四）

    “居士！汝骂詈我。居士！汝谗谤我。居士！此是汝住处，我去也！”“善法尊者！我非谗谤、骂詈汝。善法尊者！安婆达迦树林幽静宜人，请住摩叉止陀，我当为善法尊者供衣、食、床、座、病药、资具。”二次……三次……；具寿善法仍向质多罗居士言：“居士！汝骂詈我……我去也！”“善法尊者！往何处去耶？”“往舍卫城谒见世尊也。”“若尔，尊者！汝将自所言及我所言，悉白世尊。善法尊者！然汝再归摩叉止陀，亦非希有。”

    （五）

    时，具寿善法收其卧具床座已，持衣、钵，往舍卫城。顺次游行至祇树给孤独园世尊住处。至已，敬礼世尊已，于一面坐。于一面坐已，具寿善法将自所言及质多罗居士所言，悉白世尊。佛世尊呵责：“愚人！非也，非随顺行，非相应法，非沙门行，非威仪法，非所当为。愚人！汝为何轻侮且轻蔑有信心净心之施者、善业者、僧伽利益者之质多罗居士耶？愚人！此非令未信者生信……。”呵责、说法已，告诸比丘曰：“诸比丘！若尔，僧伽应为善法比丘行下意羯磨，言：‘汝应向质多罗居士悔过。’”

    （六）

    “诸比丘！应如是行：应先非难善法比丘，非难后，令忆念，令忆念后，令自白其罪，令自白其罪后，应由一聪明贤能比丘于僧伽中唱言：

    ‘诸大德！请听我言！此善法比丘轻侮且轻蔑有信心净心之施者、善业者、僧伽利益者之质多罗居士。若僧伽机熟，则僧伽应为善法比丘行下意羯磨，言：汝应向质多罗居士悔过。是乃表白。

    诸大德！请听我言！此善法比丘轻侮且轻蔑有信心净心之施者、善业者、僧伽利益者之质多罗居士，僧伽为善法比丘行下意羯磨，言：汝应向质多罗居士悔过。为善法比丘行下意羯磨，言：汝应向质多罗居士悔过。具寿听者默然，不听者请言。我二次言此事……我三次言此事。诸大德！……请言。

    僧伽已为善法比丘行下意羯磨，言：汝应向质多罗居士悔过。具寿听故默然，我如是了知。’”

    一九

    （一）

    “诸比丘！……三分……［同第一　羯磨犍度二（一）～三。‘呵责羯磨’改为‘下意羯磨’。］……善成就也。”

    二〇

    （一）

    “诸比丘！具足五分之比丘，若僧伽欲者，应行下意羯磨。［谓：］图使在家人无所得，图使在家人无利，图使在家人无住处，谗谤、骂詈在家人，离间在家人与在家人。诸比丘！……如此五分……应行……。诸比丘！又……应行……。［谓：］向在家人诽谤佛，向在家人诽谤法，向在家人诽谤僧，轻侮、轻蔑在家人，与在家人如法约定而不实行。诸比丘！……如此……应行……。诸比丘！于如此五类之比丘，若僧伽欲者，应行下意羯磨。［谓：］一类为图使在家人无所得者，一类为图使在家人无利者，一类为图使在家人无住处者，一类为谗谤、骂詈在家人者，一类为离间在家人与在家人者。诸比丘！……如此……应行……。诸比丘！又……应行……。［谓：］一类为向在家人诽谤佛者，一类为向在家人诽谤法者，一类为向在家人诽谤僧者，一类为轻侮、轻蔑在家人者，一类为与在家人如法约定而不实行者。诸比丘！……如此……应行……。”

    ———若欲者二十事终———

    二一

    （一）

    “诸比丘！受下意羯磨之比丘应正行。……［参照第一　羯磨犍度五（一）。‘呵责羯磨’改为‘下意羯磨’。］……不可……交往。”

    ———下意羯磨十八事终———

    二二

    （一）

    时，僧伽为善法比丘行下意羯磨，言：“向质多罗居士悔过。”彼受僧伽下意羯磨已，往摩叉止陀，因羞愧而不能向质多罗居士悔过，再还舍卫城。诸比丘言彼：“汝向质多罗居士悔过耶？”“于此，诸友！我至摩叉止陀，因羞愧而不能向质多罗居士悔过。”诸比丘以此事白世尊，［世尊曰：］

    （二）

    “诸比丘！若尔，僧伽应附善法比丘同伴者，向质多罗居士悔过。诸比丘！应如是附与［同伴者］：应先请［同伴之］比丘，请后，应由一聪明贤能比丘于僧伽中唱言：

    ‘诸大德！请听我言！若僧伽机熟，则僧伽以某甲比丘为善法比丘之同伴者，令向质多罗居士悔过。是乃表白。

    诸大德！请听我言！僧伽以某甲比丘为善法比丘之同伴者，令向质多罗居士悔过。以某甲比丘为善法比丘之同伴者，令向质多罗居士悔过，具寿听者默然，不听者请言。

    僧伽已以某甲比丘为善法比丘之同伴者，令向质多罗居士悔过。具寿听故默然，我如是了知。’”

    （三）

    “诸比丘！彼善法比丘与同伴比丘俱往摩叉止陀，向质多罗居士悔过，应言：‘居士！请受我悔过！请宥恕！’若如是言，受悔过则善也；若不受，则应由同伴比丘言：‘居士！受此比丘之悔过！请宥恕彼！’若如是言，受悔过则善也；若不受，则应由同伴比丘言：‘居士！受此比丘之悔过！请宥恕我！’若如是言，受悔过则善也；若不受，则应由同伴比丘言：‘居士！依僧伽之名，受此比丘之悔过！’若如是言，受悔过则善也；若不受者，则同伴比丘应令善法比丘不可离质多罗居士之见境，不可离其闻境，偏袒右肩，胡跪，合掌，自说彼罪。”

    二三

    （一）

    时，具寿善法与同伴比丘俱往摩叉止陀，向质多罗居士悔过已，而正行、随顺、愿灭罪。彼至诸比丘处，曰：“诸友！我受僧伽之下意羯磨已，而正行、随顺、愿灭罪。我应如何为之耶？”诸比丘以此事白世尊，［世尊曰：］“诸比丘！若尔，僧伽应解善法比丘之下意羯磨。”

    （二）

    “诸比丘！具足五分之比丘，下意羯磨不得解。［谓：］……［参照第一　羯磨犍度六（二）～七。‘呵责羯磨’改为‘下意羯磨’。］……不与诸比丘交往。诸比丘！……如此八分……可解。”

    ———下意羯磨可解十八事终———

    二四

    （一）

    “诸比丘！应如是解：诸比丘！彼善法比丘应至僧伽处……‘……［参照第一　羯磨犍度一二。“依止羯磨”改为“下意羯磨”。］……我如是了知。’”

    ———［诵品］四　下意羯磨终———

    二五

    （一）

    尔时，佛世尊住憍赏弥瞿师罗园。其时，具寿阐陀犯罪而不欲见罪。诸比丘中少欲者忿怒、非难：“为何具寿阐陀犯罪而不见罪耶？”时，彼诸比丘以此事白世尊。是时，世尊以是因缘，于此时机，集会比丘众，问诸比丘，曰：“诸比丘！闻阐陀比丘犯罪而不欲见罪，是实耶？”“实然！世尊！”佛世尊呵责：“诸比丘！为何此愚人犯罪而不欲见罪耶？诸比丘！此非令未信者生信……”世尊呵责、说法已，告诸比丘曰：“诸比丘！若尔，僧伽应依阐陀比丘不见罪而行举罪羯磨，令与僧伽不共住。”

    （二）

    “诸比丘！应如是行：应先非难阐陀比丘，非难后，令忆念，令忆念后，令自白其罪，自白其罪后，应由一聪明贤能比丘于僧伽中唱言：

    ‘诸大德！请听我言！此阐陀比丘犯罪而不欲见罪。若僧伽机熟，则僧伽依阐陀比丘不见罪而行举罪羯磨，令与僧伽不共住。是乃表白。

    诸大德！请听我言！此阐陀比丘犯罪不欲见罪，僧伽依阐陀比丘不见罪而行举罪羯磨，令与僧伽不共住。依阐陀比丘不见罪而行举罪羯磨，令与僧伽不共住，具寿听者默然，不听者请言。我二次言此事……我三次言此事。

    诸大德！请听我言！此阐陀比丘犯罪而不欲见罪，僧伽依阐陀比丘不见罪，行举罪羯磨，令与僧伽不共住。依阐陀比丘不见罪而行举罪羯磨，令与僧伽不共住，具寿听者默然，不听者请言。

    僧伽已依阐陀比丘不见罪而行举罪羯磨，令与僧伽不共住。具寿听故默然，我如是了知。’”

    “诸比丘！应由住处至住处宣告曰：‘依阐陀比丘不见罪，受举罪羯磨，已令与僧伽不共住。’”

    二六

    （一）

    “诸比丘！依具足三分不见罪之举罪羯磨，乃非法……［同第一　羯磨犍度二（一）～四。‘呵责羯磨’改为‘依不见罪之举罪羯磨’。］……诸比丘！于如此……应行……。”

    ———依不见罪［行］举罪羯磨之“若欲者”六事终———

    二七

    （一）

    “诸比丘！依不见罪而受举罪羯磨之比丘应正行。此中应正行者，［谓：］不可授人具足戒，不可为人依止，不可蓄沙弥，不可受选任教诫比丘尼，选任亦不可［往］教诫比丘尼，不可犯僧伽已行举罪羯磨之罪，不可犯相似之罪，不可犯比此更恶之罪，不可骂羯磨，不可骂行羯磨者，不可受清净比丘之敬礼、起迎、合掌、恭敬、设座具、设卧具，不可收受彼［所置］之洗足水、足台、足布，不可受彼［因迎接故而］取钵衣，洗浴时不可受彼浣背，不可以坏戒、坏行、坏见、坏命而诽谤清净比丘，不可离间诸比丘与诸比丘，不可持在家人相，不可持外道相，不可亲近奉事外道，应亲近奉事比丘，应学比丘学处，不可与清净比丘同处于一屋之住处、同处于一屋之非住处、同处于一屋之住处或非住处，见清净比丘必起座，不可于［精舍］内外接触清净比丘，不可妨碍清净比丘布萨，不可妨碍自恣，不可与［众］交谈，不可与教诫，不可作许可，不可非难，不可令忆念，不可与诸比丘交往。”

    ———依不见罪之举罪羯磨四十三事终———

    二八

    （一）

    时，僧伽依阐陀比丘不见罪，行举罪羯磨，令与僧伽不共住。彼因不见罪，受僧伽举罪羯磨已，从己住处往他住处。其处诸比丘不敬礼、起迎、合掌、恭敬、尊重、尊敬、奉事、供养。因不为诸比丘所尊敬、尊重、奉事、供养、敬重，彼又从此住处往他住处。其处诸比丘亦不敬礼、起迎……往他住处。其处诸比丘亦不敬礼、起迎……敬重，而再还憍赏弥。彼正行、随顺、愿灭罪，至诸比丘处，言：“诸友！我由僧伽依不见罪，行举罪羯磨已，而正行、随顺、愿灭罪。我应如何为之耶？”诸比丘以此事白世尊，［世尊曰：］“诸比丘！若尔，僧伽应解阐陀比丘依不见罪之举罪羯磨。”

    （二）

    “诸比丘！具足五分之比丘，依不见罪之举罪羯磨不得解。［谓：］授人具足戒、为人依止、蓄沙弥、受选任教诫比丘尼、选任亦［往］教诫比丘尼也。诸比丘！……如此五分之比丘，依不见罪之举罪羯磨不得解。诸比丘！又，具足五分之比丘，依不见罪之举罪羯磨不得解。［谓：］犯由僧伽依不见罪受举罪羯磨之罪，犯相似之罪，犯比此更恶之罪，骂羯磨，骂行羯磨者。诸比丘！具足如此五分之比丘，……不得解。诸比丘！又……五分……不得解。［谓：］受清净比丘敬礼、起迎、合掌、恭敬、设座具。诸比丘！……如此……不得解。诸比丘！又……五分……不得解。［谓：］受清净比丘设卧具，受彼［所置］之洗足水、足台、足布，受彼［因迎接故而］取钵衣，洗浴时受彼浣背。诸比丘！……如此……不得解。诸比丘！又……五分……不得解。［谓：］以坏戒、坏行、坏见、坏命难清净比丘，离间诸比丘与诸比丘。诸比丘！……如此……不得解。诸比丘！又……五分……不得解。［谓：］持在家人相，持外道相，承事外道，不承事诸比丘，不学比丘学处。诸比丘！……如此……不得解。诸比丘！又……五分……不得解。［谓：］与清净比丘住同一屋内之住处、住同一屋内之非住处、住同一屋内之住处或非住处，见清净比丘不起座，于［精舍之］内外接触清净比丘。诸比丘！……如此……不得解。诸比丘！……八分……不得解。［谓：］妨碍清净比丘布萨，妨碍自恣，与［众］交谈，与教诫，作许可，非难，令忆念，与诸比丘交往。诸比丘！……如此八分……不得解。”

    ———［不得解］四十三事终———

    二九

    （一）

    “诸比丘！具足五分之比丘，依不见罪之举罪羯磨可解。［谓：］不授人具足戒，不为人依止……不与诸比丘交往。诸比丘！……如此八分……可解。”

    ———［可解］四十三事终———

    三〇

    （一）

    “诸比丘！应如是解：诸比丘！彼阐陀比丘应至僧伽处……‘……［参照第一　羯磨犍度一二。“依止羯磨”改为“依不见罪之举罪羯磨”。］……我如是了知。’”

    ———［诵品］五　依不见罪之举罪羯磨终———

    三一

    （一）

    尔时，佛世尊住憍赏弥瞿师罗园。其时，具寿阐陀犯罪，不欲忏悔其罪……“……‘……［参照第一　羯磨犍度二五（一）～三〇。“见罪”改为“忏悔罪”，“依不见罪之举罪羯磨”改为“依不忏悔罪之举罪羯磨”。］……我如是了知。’”

    ———［诵品］六　依不忏悔罪之举罪羯磨终———

    三二

    （一）

    尔时，佛世尊住舍卫城祇树给孤独园。其时，阿利吒比丘原为驯鹰师，彼起如是恶见：“如我所知世尊之教法，其中所说障道法，行之实不足以障道。”诸比丘闻：“阿利吒比丘原为驯鹰师，彼起如是恶见：‘如我所知世尊之教法……行之实不足以障道。’”时，诸比丘至原为驯鹰师之阿利吒比丘处。至已，向驯鹰师阿利吒比丘言：“友！阿利吒！闻汝起如是恶见：‘如我所知……实不足以障道。’是实耶？”“实然！如我所知世尊之教法，其中所说障道法，行之实不足以障道。”

    （二）

    “阿利吒！勿作如是言！勿谗诬世尊！谗诬世尊者，实不善也，世尊未曾作如是说。友！阿利吒！世尊以种种方便，说障道法是障道，行之足以障道。世尊说诸欲美味少，苦多，恼多，于此过患更多。世尊说诸欲如骨锁，苦多，恼多，于此过患更多。世尊说诸欲如肉块……诸欲如草炬……诸欲如火坑……诸欲如梦……诸欲如借用物……诸欲如果树……诸欲如屠杀场……诸欲如枪矛……诸欲如蛇首，苦多，恼多，于此过患更多。”如此，原为驯鹰师之阿利吒比丘虽蒙诸比丘教示，仍对彼恶见强烈执取、贪着，犹言：“如我所知世尊之教法，其中所说障道法，行之实不足以障道。”

    （三）

    彼诸比丘因不能令原为驯鹰师之阿利吒比丘离此恶见，故诣世尊住处。诣已，以此事白世尊。时，世尊以是因缘，集会比丘众，问原为驯鹰师之阿利吒比丘曰：“阿利吒！闻汝起如是恶见：‘如我所知世尊……，行之实不足以障道。’是实耶？”“实然！如我所知世尊之教法，其中所说障道法，行之实不足以障道。”“愚人！汝如何了知我所说之法耶？愚人！我岂非以种种方便，说障道法是障道，行之实足以障道耶？我说诸欲美味少，苦多，恼多，于此过患更多。我说诸欲如骨锁……诸欲如蛇首，苦多，恼多，于此过患更多。愚人！然汝因邪解，谗诬我且害己，多积非福也。愚人！此等非福将予汝长时之苦痛。愚人！此令未信者不生信……”……呵责、说法已，告诸比丘曰：“诸比丘！若尔，僧伽应为原为驯鹰师之阿利吒比丘依不舍恶见而行举罪羯磨，令与僧伽不共住。”

    （四）

    “诸比丘！应如是行：应先非难阿利吒比丘，非难后，令忆念，令忆念后，令自白其罪，自白其罪后，应由一聪明贤能比丘于僧伽中唱言：

    ‘诸大德！请听我言！原为驯鹰师之阿利吒比丘起如是恶见：“如我所知世尊之教法，其中所说障道法，行之实不足以障道。”彼不舍恶见。若僧伽机熟，则僧伽应依原为驯鹰师之阿利吒比丘不舍恶见而行举罪羯磨，令与僧伽不共住。是乃表白。

    诸大德！请听我言！原为驯鹰师之阿利吒比丘……不舍恶见。僧伽为原为驯鹰师之阿利吒比丘依不舍恶见而行举罪羯磨，令与僧伽不共住。为原为驯鹰师之阿利吒比丘依不舍恶见而行举罪羯磨，令与僧伽不共住，具寿听者默然，不听者请言。我二次言此事……我三次言此事。诸大德！……请言。

    僧伽……具寿听故默然，我如是了知。’”

    “诸比丘！应由住处至住处宣告曰：‘原为驯鹰师之阿利吒比丘因不舍恶见，受举罪羯磨，已令与僧伽不共住。’”

    三三

    （一）

    “诸比丘！……三分……［同第一　羯磨犍度二（一）～五。‘呵责羯磨’改为‘依不舍恶见之举罪羯磨’。］……不得与诸比丘交往。”

    ———依不舍恶见之举罪羯磨十八事终———

    三四

    （一）

    尔时，僧伽为原为驯鹰师之阿利吒比丘，依不舍恶见而行举罪羯磨，令与僧伽不共住。彼由僧伽依不舍恶见受举罪羯磨而还俗。诸比丘中少欲者忿怒、非难：“何以原为驯鹰师之阿利吒比丘，由僧伽依不舍恶见受举罪羯磨而还俗耶？”其时，彼诸比丘以此事白世尊。时，世尊以是因缘，于此时机，集会比丘众，问诸比丘曰：“诸比丘！原为驯鹰师之阿利吒比丘，由僧伽依不舍恶见受举罪羯磨而还俗，是实耶？”“实然！世尊！”佛世尊呵责：“何以彼愚人由僧伽依不舍恶见，受举罪羯磨而还俗耶？诸比丘！此令未信者不生信……”……呵责、说法已，告诸比丘曰：“诸比丘！若尔，僧伽应解依不舍恶见之举罪羯磨。”

    （二）

    “诸比丘！……五分……［同第一　羯磨犍度六（二）～七。‘呵责羯磨’改为‘依不舍恶见之举罪羯磨’。］……可解。”

    ———依不舍恶见之举罪羯磨可解十八事终———

    三五

    （一）

    “诸比丘！应如是解：诸比丘！依彼不舍恶见而受举罪羯磨之比丘，应至僧伽处……‘……［参照第一　羯磨犍度一二。“依止羯磨”改为“依不舍恶见之举罪羯磨”，“施越”改为“某甲”。］……我如是了知。’”

    ———［诵品］七　依不舍恶见之举罪羯磨终———

    ———第一　羯磨犍度终———

    此犍度有七事。摄颂曰：

      盘那与卢醯之徒　　　　　自为讼者诸比丘
      趣往相类徒众处　　　　　激劝怂恿生诉讼
      未生诉讼使生起　　　　　已生诉讼令增长
      少欲善德诸比丘　　　　　忿怒非难告众会
      佛陀常住于正法　　　　　胜者世上第一人
      住于舍卫城中时　　　　　令应行呵责羯磨
      不现前及不诘问　　　　　不令自说及无罪
      非应悔罪．已悔过　　　　　不非难．不令忆念
      不令自白其罪过　　　　　不现前．非法．别众
      不诘问．非法．别众　　　　　不自说．非法．别众
      无罪．非法与别众　　　　　非悔罪．非法．别众
      已悔过．非法．别众　　　　　不非难．非法．别众
      不忆念．非法．别众　　　　　不自白．非法．别众
      黑分由此知白分　　　　　僧伽若欲需要者

      应行呵责羯磨　　　　　诉讼并愚痴人
      与在家者共居　　　　　增上戒．增上行
      增上见皆破戒　　　　　诽谤佛．法．僧者
      僧伽若需要者　　　　　于此三类比丘
      应行呵责羯磨　　　　　喜诉讼及愚痴
      与在家者共居　　　　　增上戒．增上行
      增上见皆破戒　　　　　诽谤佛．法．僧者
      受僧伽呵责者　　　　　应如此正行之
      不授与具足戒　　　　　不依止．蓄沙弥
      于教诫比丘尼　　　　　不受选．不教之
      不犯同一之罪　　　　　相似罪．更上罪
      不骂彼羯磨事　　　　　不骂与羯磨者
      清净僧之布萨　　　　　自恣事皆不碍
      与众谈．与教诫　　　　　作许可．行非难
      令忆念皆不犯　　　　　不与比丘交往

      授人具足戒　　　　　依止．蓄沙弥
      教诫比丘尼　　　　　受选或教之
      具足此五分　　　　　羯磨不得解
      若犯同一罪　　　　　相似．更重罪
      骂彼羯磨事　　　　　骂与羯磨者
      具足此五分　　　　　羯磨不得解
      妨害于自恣　　　　　碍比丘布萨
      与众相交谈　　　　　与教诫．许可
      非难．令忆念　　　　　与比丘交往
      具足此八分　　　　　呵责不得解
      以上乃黑分　　　　　由之知白分
      施越行愚痴　　　　　罪多交际杂
      牟尼正觉者　　　　　令依止羯磨
      鸡咤山比丘　　　　　阿湿婆之徒
      富那婆娑徒　　　　　无知且愚痴
      行种种非行　　　　　胜者正觉者
      住于舍卫城　　　　　令驱出羯磨

      有一具寿善法者　　　　　常住于摩叉止陀
      此住处属质多罗　　　　　善法言及彼家系
      骂优婆塞质多罗　　　　　佛令为下意羯磨
      于憍赏弥之比丘　　　　　阐陀不欲见其罪
      最胜者依不见罪　　　　　令为行举罪羯磨
      阐陀不忏悔其罪　　　　　大导师依不忏悔
      令为行举罪羯磨　　　　　阿利吒执迷不悟
      身怀障道之恶见　　　　　胜者以不舍恶见
      宣之以举罪羯磨　　　　　依止及驱出羯磨
      下意．不见罪羯磨　　　　　不忏悔举罪羯磨
      不舍见举罪羯磨　　　　　戏乐．邪害行．邪命
      此等事亦行驱出　　　　　不利毁二十过慢
      此等事亦行下意　　　　　呵责及依止羯磨
      此二羯磨为相似　　　　　驱出下意增加语
      三种之举罪羯磨　　　　　互为相似难区别
      其余羯磨之分别　　　　　当以呵责而知之
汉译南传大藏经第 04 册 No. 0002 犍度(第11卷-第22卷)

    第二　别住犍度

    一

    （一）

    尔时，佛世尊住舍卫城祇树给孤独园。其时，别住诸比丘受诸清净比丘之敬礼、起迎、合掌、恭敬、设座具、设卧具，收受彼［所置］之洗足水、足台、足布，受彼［因迎接故而］取钵衣，洗浴时受彼浣背。诸比丘中少欲者忿怒、非难：“何以别住诸比丘受清净诸比丘……浣背耶？”时，彼诸比丘以此事白世尊。时，世尊以是因缘，集会比丘众，问诸比丘曰：“诸比丘！别住诸比丘受诸清净比丘……浣背，是实耶？”“实然！世尊！”佛世尊呵责：“何以别住诸比丘受清净诸比丘……浣背耶？诸比丘！此非令未信者……”……呵责、说法已，告诸比丘曰：“诸比丘！别住比丘不得受清净诸比丘……浣背，若受者堕恶作。诸比丘！许别住诸比丘随其年次互相敬礼、起迎……浣背。诸比丘！许别住比丘随其年次，有五事，［即：］布萨、自恣、雨浴衣、布施物、食也。”

    （二）

    “诸比丘！若尔，我当制立别住诸比丘之行法，令别住诸比丘行之。诸比丘！别住比丘应正行。此中正行者，［即：］不得授人具足戒，不得为人依止，不得蓄沙弥，不得受选任教诫比丘尼，选任亦不得教诫比丘尼，由僧伽已受别住不得犯罪，［不得犯相似］之罪，［不得犯］比此更恶之罪，不得骂羯磨，不得骂行羯磨者，不得妨碍清净比丘布萨，不得妨碍自恣，不得相交谈，不得与教诫，不得作许可，不得非难，不得令忆念，不得与诸比丘交往。诸比丘！别住比丘不得行于清净比丘前、不得坐于清净比丘前。应受僧伽与之边际坐处、边际卧处、边际精舍。诸比丘！别住比丘不得为清净比丘之先行沙门或随从沙门而往俗家，不得行林住法、乞食法，因不使［他人］知己［受别住］，故不得持施食。诸比丘！别住比丘若作客，当告之［己受别住］；若客来，当告之；布萨时，当告之；自恣时，当告之；若病时，当由使者告之。”

    （三）

    “诸比丘！别住比丘不得从有比丘住处往无比丘住处，然与清净［比丘］俱者除外，有障碍者除外。诸比丘！别住比丘不得从有比丘住处往无比丘非住处，然与清净［比丘］俱者除外，有障碍者除外。诸比丘！别住比丘不得从有比丘住处往无比丘住处或非住处，然与清净［比丘］俱者除外，有障碍者除外。诸比丘！……从有比丘非住处往无比丘住处……从有比丘非住处往无比丘非住处……从有比丘非住处往无比丘住处或非住处……从有比丘住处或非住处往无比丘住处……从有比丘住处或非住处往无比丘非住处……从有比丘住处或非住处往无比丘住处或非住处，然与清净［比丘］俱者除外，有障碍者除外。诸比丘！别住比丘不得从有比丘住处往有异住比丘之有比丘住处，然与清净［比丘］俱者除外，有障碍者除外。诸比丘！别住比丘不得从有比丘住处往［有异住比丘之］有比丘非住处，然……不得从有比丘住处或非住处往有异住比丘之有比丘住处或非住处，然与清净［比丘］俱者除外，有障碍者除外。诸比丘！别住比丘可从有比丘住处往有同住比丘之有比丘住处，然应知于当日可达。诸比丘！别住比丘可从有比丘住处往［有同住比丘之］有比丘非住处……可从有比丘住处或非住处往有同住比丘之有比丘住处或非住处，然应知于当日可达。”

    （四）

    “诸比丘！别住比丘不得与清净比丘住同一屋内之住处，不得住同一屋内之非住处，不得住同一屋内之住处或非住处。见清净比丘应起座，应请清净比丘坐，不得与清净比丘同坐一座处，［清净比丘］坐于低座处时，己不得坐于高座。［清净比丘］坐于地上时，己不得坐于座处。不得于同一经行处经行，［清净比丘］于低经行处经行时，己不得于高经行处经行，［清净比丘］于地上经行时，己不得于经行处经行。诸比丘！别住比丘不得与年长别住比丘……与当受本日治比丘……与当受摩那埵比丘……与已受摩那埵比丘……不得与当受出罪比丘住同一屋内之住处，不得住同一屋内之非住处。……［当受出罪比丘］于地上经行时，己不得于经行处经行。诸比丘！若以别住比丘为第四人而与别住、与本日治、与摩那埵；若以彼为第二十人而与出罪，则不成羯磨，不得作。”

    ———别住［比丘］之行法九十四事终———

    二

    （一）

    时，具寿优波离诣世尊住处。诣已，敬礼世尊而坐于一面。于一面坐已，具寿优波离白世尊，曰：“别住比丘之夜断有几何耶？”“优波离！别住比丘之夜断有三：同住、独住、不告也。优波离！如此，别住比丘夜断有三。”

    三

    （一）

    尔时，大比丘众于舍卫城集会。别住比丘未能完成别住，诸比丘以此事白世尊，［世尊曰：］“诸比丘！许［暂］停别住。诸比丘！当如是［暂］停：彼别住比丘应至一比丘处，偏袒右肩，胡跪，合掌，如是唱言：‘我［暂］停别住。’即可［暂］停别住，［或言：］‘我［暂］停行法。’即可［暂］停别住也。”

    （二）

    尔时，舍卫城之比丘各往他处，别住比丘得以完成别住。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许［再］行别住。诸比丘！应如是［再］行别住：彼别住比丘应至一比丘处，偏袒右肩，胡跪，合掌，如是唱言：‘我［再］行别住。’则［再］行别住，［或言：］‘我［再］行行法。’则再行别住也。”

    ———别住行法终———

    四

    （一）

    尔时，应受本日治之诸比丘受诸清净比丘……［参照第二　别住犍度一（一）～（二）。“别住比丘”改为“应受本日治比丘”。］……“……不使［他人］知己［当受本日治］故不得［持施食］。诸比丘！当受本日治之比丘不得从有比丘住处往无比丘住处，然与清净［比丘］俱者除外，有障碍者除外。……无比丘非住处……无比丘住处或非住处……诸比丘！当受本日治之比丘可从有比丘住处往有同住比丘之有比丘住处……可从有比丘住处或非住处往有同住比丘之有比丘住处或非住处，然应知于当日可达。诸比丘！当受本日治之比丘不得与清净比丘住同一屋内之住处……［参照第二　别住犍度一（四）］……［清净比丘］于地上经行时，己不得于经行处经行。诸比丘！当受本日治之比丘……别住比丘……不得与当受本日治之年长比丘……与当受摩那埵之比丘……与已受摩那埵之比丘……不得与当受出罪之比丘住同一屋内之住处……［当受出罪之比丘］于地上经行时，己不得于经行处经行。诸比丘！若以当受本日治之［比丘］为第四人而与别住、与本日治、与摩那埵；若以彼为第二十人而作出罪，则不成羯磨，不得作。”

    五

    （一）

    尔时，当受摩那埵之诸比丘受清净诸比丘［参照第二　别住犍度一（一）～（二）。“别住比丘”改为“当受摩那埵之比丘”。］……“……不使［他人］知己［当受摩那埵］，故不得持施食。诸比丘！当受摩那埵之比丘不得从有比丘住处往无比丘住处，然与清净［比丘］俱者除外，有障碍者除外……［参照第二　别住犍度一（三）～（四）］……于地上经行时，己不得于经行处经行。诸比丘！当受摩那埵之比丘与别住比丘……与当受本日治之比丘……与当受摩那埵之年长比丘……与已受摩那埵之比丘……不得与当受出罪之比丘住同一屋内之住处……不得作。”

    六

    （一）

    尔时，受摩那埵之诸比丘受清净诸比丘……［参照第二　别住犍度一（一）～（二）。“别住比丘”改为“受摩那埵比丘”。］……“……不使［他人］知己［受摩那埵］，故不得持施食。诸比丘！受摩那埵之比丘若作客，当告之［己受摩那埵］；若客来，当告之；布萨时，当告之；自恣时，当告之；当日日告之；若病时，当由使者告之。诸比丘！受摩那埵之比丘不得从有比丘住处往无比丘住处，然与僧伽俱者除外，有障碍者除外……诸比丘！受摩那埵之比丘不得从有比丘住处或非住处往无比丘住处或非住处，然与僧伽俱者除外，有障碍者除外。诸比丘！受摩那埵之比丘不得从有比丘住处往［有异住比丘之］有比丘住处，然……不得从有比丘住处或非住处往有异住比丘之有比丘住处或非住处，然与僧伽俱者除外，有障碍者除外。诸比丘！受摩那埵之比丘可从有比丘住处往［有同住比丘之］有比丘住处……可从有比丘住处或非住处往有同住比丘之住处或非住处，然应知于当日可达。诸比丘！受摩那埵之比丘不得与清净比丘住同一屋内之住处……［参照第二　别住犍度一（四）］……于地上经行时，己不得于经行处经行。诸比丘！受摩那埵之比丘不得与别住比丘……乃至……与当受本日治之比丘……与当受摩那埵之比丘……与受摩那埵之年长比丘……不得与当受出罪之比丘住同一屋内之住处……不得作。”

    七

    （一）

    时，具寿优波离诣世尊住处。诣已，敬礼世尊而坐于一面。于一面坐已，具寿优波离白世尊，曰：“受摩那埵之比丘有几夜断耶？”“优波离！受摩那埵之比丘有四夜断也，［谓：］同住、独住、不告、于少众中行也。优波离！受摩那埵之比丘有如此四夜断。”

    八

    （一）

    尔时，大比丘众于舍卫城集会，受摩那埵之诸比丘未能完成摩那埵……“……［参照第二　别住犍度三（一）～（二）］……［再］行摩那埵。”

    九

    （一）

    尔时，当受出罪之诸比丘受清净诸比丘……［参照第二　别住犍度一（一）～（二）。“别住比丘”改为“当受出罪之比丘”。］……“……不使［他人］知己［当受出罪］，故不得持施食。诸比丘！当受出罪之比丘不得从有比丘住处往无比丘住处……不得从有比丘住处或非住处往无比丘住处或非住处，然与清净［比丘］俱者除外，有障碍者除外。诸比丘！当受出罪之比丘可从有比丘住处往［有同住比丘之］有比丘住处……可从有比丘住处或非住处往有同住比丘之有比丘住处或非住处，然应知于当日可达。诸比丘！当受出罪之比丘不得与清净比丘住同一屋内之住处……于地上经行时，己不得于经行处经行。诸比丘！当受出罪之比丘不得与别住比丘……与当受本日治比丘……与当受摩那埵之比丘……与已受摩那埵之比丘……不得与当受出罪之年长比丘住同一屋内之住处……不得作。”

    ———第二　别住犍度终———

    此犍度有五事。摄颂曰：

      别住诸比丘　　　　　受清净比丘
      敬礼及起迎　　　　　合掌与恭敬
      设座具．卧具　　　　　洗足水．足台
      足布．受钵衣　　　　　洗浴时浣背
      善比丘怨言　　　　　受者堕恶作
      相互许五事　　　　　谓布萨．自恣
      雨衣．施物．食　　　　　此中应正行
      于清净比丘　　　　　受僧伽边际
      先行或后行　　　　　不行林住法
      以及乞食法　　　　　必告客比丘
      布萨．自恣时　　　　　告之．使者告
      往有比丘处　　　　　不可同处于
      一屋之处住　　　　　当请座处坐
      于低经行处　　　　　地上经行处
      应守于礼仪　　　　　对于年长者
      有不可为事　　　　　于别住应知
      有夜断．暂停　　　　　以及于再行
      应受本日治　　　　　应受摩那埵
      正受摩那埵　　　　　应出罪比丘
      理趣有差别　　　　　别住三夜断
      摩那埵者四　　　　　告三夜断同
      摩那埵比丘　　　　　即以日日加
      二羯磨相似　　　　　余之三羯磨
      如此之相等
汉译南传大藏经第 04 册 No. 0002 犍度(第11卷-第22卷)

    第三　集犍度

    一

    （一）

    尔时，佛世尊住舍卫城祇树给孤独园。其时，具寿优陀夷犯故出不净而不覆藏一罪。彼告诸比丘曰：“诸友！我犯故出不净而不覆藏一罪，我应如何为之耶？”诸比丘以此事白世尊，［世尊曰：］“诸比丘！若尔，僧伽以优陀夷所犯故出不净而不覆藏一罪，应与六夜摩那埵。”

    （二）

    “诸比丘！应如是为：诸比丘！彼优陀夷比丘应至僧伽处，偏袒右肩，礼上座比丘足，胡跪，合掌，白如是言：

    ‘诸大德！我犯故出不净而不覆藏一罪，故我乞请僧伽为我所犯故出不净而不覆藏一罪，与六夜摩那埵。诸大德！我犯……不覆藏一罪，我二次乞请僧伽……与六夜摩那埵。诸大德！我犯……不覆藏一罪，我三次乞请僧伽……与六夜摩那埵。’”

    （三）

    “应由一聪明贤能比丘于僧伽中唱言：

    ‘诸大德！请听我言！此优陀夷比丘犯故出不净而不覆藏一罪，彼请僧伽为彼所犯故出不净而不覆藏一罪，与六夜摩那埵。若僧伽机熟，则僧伽应为比丘优陀夷犯故出不净而不覆藏一罪，与六夜摩那埵。此乃表白。

    诸大德！请听我言！此优陀夷比丘……与六夜摩那埵。僧伽为优陀夷比丘所犯故出不净而不覆藏一罪，与六夜摩那埵。为优陀夷比丘所犯故出不净而不覆藏一罪与六夜摩那埵，具寿听者默然，不听者请言。我二次言此事……我三次言此事。’

    ‘诸大德！请听我言！此优陀夷比丘……请言。

    优陀夷比丘所犯故出不净而不覆藏一罪，与六夜摩那埵。具寿听故默然，我如是了知。’”

    二

    （一）

    彼行摩那埵已，告诸比丘曰：“诸友！我犯一罪，［谓：］故出不净而不覆藏，乞请僧伽为我所犯故出不净而不覆藏一罪，与六夜摩那埵。为我所犯故出不净而不覆藏一罪，僧伽已与六夜摩那埵，我行摩那埵已。我应如何为之耶？”诸比丘以此事白世尊，［世尊曰：］“诸比丘！若尔，僧伽应与优陀夷比丘出罪。”

    （二）

    “诸比丘！应如是与出罪：诸比丘！彼优陀夷比丘应至僧伽处，偏袒右肩，礼上座比丘足，胡跪，合掌，白如是言：

    ‘诸大德！我犯故出不净而不覆藏一罪，乞请僧伽为我所犯故出不净而不覆藏一罪，与六夜摩那埵。僧伽为我所犯故出不净而不覆藏一罪，已与六夜摩那埵，我行摩那埵已，乞请僧伽与出罪。诸大德！我犯……一罪……我行摩那埵已，我二次乞请僧伽与出罪。诸大德！我犯……一罪……我行摩那埵已。我三次乞请僧伽与出罪。’”

    （三）

    “应由一聪明贤能比丘于僧伽中唱言：

    ‘诸大德！请听我言！此优陀夷比丘犯故出不净而不覆藏一罪，彼请僧伽为彼所犯故出不净而不覆藏一罪，与六夜摩那埵。僧伽为优陀夷比丘所犯故出不净而不覆藏一罪，已与六夜摩那埵，彼行摩那埵已，而请僧伽与出罪。若僧伽机熟，则僧伽应与优陀夷比丘出罪。是乃表白。

    诸大德！请听我言！此优陀夷比丘……乞请出罪，僧伽与优陀夷比丘出罪。与优陀夷比丘出罪，具寿听者默然，不听者请言。我二次言此事……我三次言此事。’

    ‘诸大德！请听我言……请言。

    僧伽已与优陀夷比丘出罪。具寿听故默然，我如是了知。’”

    三

    （一）

    尔时，具寿优陀夷犯故出不净而覆藏一日一罪。彼告诸比丘曰：“诸友！我犯故出不净而覆藏一日一罪。我应如何为之耶？”诸比丘以此事白世尊，［世尊曰：］“诸比丘！若尔，僧伽应为优陀夷比丘犯故出不净而覆藏一日一罪，与别住一日。”

    （二）

    “诸比丘！应如是与：诸比丘！彼优陀夷比丘应至僧伽处，偏袒右肩，礼上座比丘足，胡跪，合掌，白如是言：

    ‘诸大德！我犯故出不净而覆藏一日一罪，故我请僧伽为我所犯故出不净而覆藏一日一罪，与别住一日。’应二次乞请……三次乞请。”

    （三）

    “应由一聪明贤能比丘于僧伽中唱言：

    ‘诸大德！请听我言！此优陀夷比丘犯故出不净而覆藏一日一罪，彼请僧伽……与别住一日。若僧伽机熟，则僧伽应为优陀夷比丘所犯故出不净而覆藏一日一罪，与别住一日。是乃表白。

    诸大德！请听我言！此优陀夷比丘……；僧伽为优陀夷比丘所犯故出不净而覆藏一日一罪，与别住一日。为优陀夷比丘所犯故出不净而覆藏一日一罪，与别住一日，具寿听者默然，不听者请言。我二次言此事……我三次言此事……

    僧伽为优陀夷比丘所犯故出不净而覆藏一日一罪，已与别住一日。具寿听故默然，我如是了知。’”

    四

    （一）

    彼行别住已。告诸比丘曰：“诸友！我犯故出不净而覆藏一日一罪，请僧伽为我所犯故出不净而覆藏一日一罪，与别住一日。为我所犯故出不净而覆藏一日一罪，僧伽已与别住一日，我行别住已。我应如何为之耶？”彼等以此事白世尊，［世尊曰：］“诸比丘！若尔，僧伽应为优陀夷比丘所犯故出不净而覆藏一日一罪，与六夜摩那埵。”

    （二）

    “诸比丘！应如是与：诸比丘！彼优陀夷比丘应至僧伽处……白如是言：

    ‘诸大德！我犯故出不净而覆藏一日一罪，请僧伽为我所犯故出不净而覆藏一日一罪，与别住一日。僧伽为我所犯故出不净而覆藏一日一罪，已与别住一日，我行别住已。请僧伽为我所犯故出不净而覆藏一日一罪，与六夜摩那埵。’应二次乞请……三次乞请……。”

    （三）

    “应由一聪明贤能比丘于僧伽中唱言：

    ‘诸大德！请听我言！此优陀夷比丘犯故出不净而覆藏一日一罪，彼请僧伽为彼所犯故出不净而覆藏一日一罪，与别住一日。僧伽为优陀夷比丘所犯故出不净而覆藏一日一罪，已与别住一日，彼行别住已。彼请僧伽为彼所犯故出不净而覆藏一日一罪，与六夜摩那埵。若僧伽机熟，则僧伽应为优陀夷比丘所犯故出不净而覆藏一日一罪，与六夜摩那埵。是乃表白。

    诸大德！请听我言！此优陀夷比丘犯故……一罪……与……。僧伽为优陀夷比丘所犯故出不净而覆藏一日一罪，与六夜摩那埵。为优陀夷比丘所犯故出不净而覆藏一日一罪，与六夜摩那埵，具寿听者默然，不听者请言。我二次言此事……我三次言此事……

    僧伽为优陀夷比丘所犯故出不净而覆藏一日一罪，已与六夜摩那埵。具寿听故默然，我如是了知。’”

    五

    （一）

    彼行摩那埵已。告诸比丘曰：“诸友！我犯……一罪……［同第三　集犍度四（一）］……我行别住已。请僧伽为我所犯故出不净而覆藏一日一罪，与六夜摩那埵。僧伽为我所犯故……一罪……已与六夜摩那埵，我行摩那埵已。我应如何为之耶？”诸比丘以此事白世尊，［世尊曰：］“诸比丘！若尔，僧伽应与优陀夷比丘出罪。”

    （二）

    “诸比丘！应如是与出罪：诸比丘！彼优陀夷比丘应至僧伽处……白如是言：

    ‘诸大德！我犯……一罪……我行别住已。乞请僧伽为……与六夜摩那埵。僧伽为我所犯……一罪，与六夜摩那埵。我行摩那埵已，乞请僧伽与出罪。’应二次乞请……三次乞请……。”

    （三）

    “应由一聪明贤能比丘于僧伽中唱言：

    ‘诸大德！请听我言！此优陀夷比丘犯故……一罪，与六夜摩那埵。僧伽为优陀夷比丘所犯……一罪，已与六夜摩那埵。彼行摩那埵已，彼请僧伽与出罪。若僧伽机熟，则僧伽应与优陀夷比丘出罪。是乃表白。

    诸大德！请听我言！此优陀夷比丘……与出罪。僧伽与优陀夷比丘出罪。与优陀夷比丘出罪，具寿听者默然，不听者请言。我二次言此事……我三次言此事……

    僧伽已与优陀夷比丘出罪。具寿听故默然，我如是了知。’”

    六

    （一）

    尔时，具寿优陀夷犯故出不净而覆藏二日一罪……覆藏五日一罪。彼告诸比丘曰：“诸友！我犯故……‘……一罪……［参照第三集犍度三。“覆藏一日”、“别住一日”改为“覆藏五日”、“别住五日”。］……我如是了知。’”

    七

    （一）

    彼于别住中，犯故出不净而不覆藏一罪。彼告诸比丘曰：“诸友！我犯故出不净而覆藏五日一罪，请僧伽为我所犯故出不净而覆藏五日一罪，与别住五日。僧伽……与别住五日。我于别住中，犯故出不净而不覆藏一罪。我应如何为之耶？”诸比丘以此事白世尊，［世尊曰：］“诸比丘！若尔，僧伽应为优陀夷比丘此期间所犯故出不净而不覆藏一罪，应与本日治。”

    （二）

    “诸比丘！应如是与本日治：诸比丘！彼优陀夷比丘应至僧伽处……白如是言：

    ‘诸大德！我犯故出不净而覆藏五日一罪，请僧伽为我犯故出不净而覆藏五日一罪，与别住五日。僧伽……已与我别住五日。我于别住中，犯故出不净而不覆藏一罪，故我请僧伽为我别住期间……不覆藏一罪，与本日治。’应二次乞请……三次乞请……。”

    （三）

    “应由一聪明贤能比丘于僧伽中唱言：

    ‘诸大德！请听我言！此优陀夷比丘……与别住五日。僧伽为优陀夷比丘……，已与别住五日。彼于别住中，犯故出不净而不覆藏一罪，彼请僧伽……不覆藏一罪，与本日治。若僧伽机熟，则僧伽应为优陀夷比丘此期间所犯……不覆藏一罪，与本日治。是乃表白。

    诸大德！请听我言！此优陀夷比丘犯……一罪，与本日治。僧伽为优陀夷比丘此期间……不覆藏一罪，与本日治。为优陀夷比丘此期间所犯……不覆藏一罪……与本日治，具寿听者默然，不听者请言。我二次言此事……我三次言此事……

    僧伽为优陀夷比丘此期间……不覆藏一罪，已与本日治。具寿听故默然，我如是了知。’”

    八

    （一）

    彼行别住已，于当受摩那埵期间，犯故出不净而不覆藏一罪。彼告诸比丘曰：“诸友！我犯故出不净而覆藏五日一罪。请僧伽……［同第三　集犍度七（一）］……不覆藏一罪。请僧伽为我此期间……不覆藏一罪，与本日治。僧伽为我此期间……不覆藏一罪，已与本日治。我行别住已，于当受摩那埵期间，犯故出不净而不覆藏一罪。我应如何为之耶？”诸比丘以此事白世尊，［世尊曰：］“诸比丘！若尔，僧伽应为优陀夷比丘此期间所犯……不覆藏一罪，与本日治。”

    （二）

    “诸比丘！应如是与本日治：诸比丘！彼优陀夷比丘应至僧伽处……白如是：

    ‘诸大德！我犯故出不净而覆藏五日一罪……我行别住已。于受摩那埵期间，犯故出不净而不覆藏一罪，故我请僧伽为我此期间所犯……不覆藏一罪，与本日治。’应二次乞请……三次乞请……。”

    （三）

    “应由一聪明贤能比丘于僧伽中唱言：

    ‘诸大德！请听我言！此优陀夷比丘……与本日治。若僧伽机熟，则僧伽应为优陀夷比丘此期间……不覆藏一罪，与本日治。是乃表白。

    诸大德！请听我言！此优陀夷比丘……与……。僧伽为优陀夷比丘此期间……不覆藏一罪，与本日治。为优陀夷比丘此期间……不覆藏一罪与本日治，具寿听者默然，不听者请言。我二次言此事……我三次言此事……

    僧伽为优陀夷比丘此期间……不覆藏一罪，已与本日治。具寿听故默然，我如是了知。’”

    九

    （一）

    彼行别住已。告诸比丘曰：“诸友！我犯故出不净而覆藏五日一罪……我行别住已。我应如何为之耶？”诸比丘以此事白世尊，［世尊曰：］“诸比丘！若尔，因三罪故，僧伽应与优陀夷比丘六夜摩那埵。”

    （二）

    “诸比丘！应如是与：诸比丘！彼优陀夷比丘应至僧伽处……白如是言：

    ‘诸大德！我犯故出不净而覆藏五日一罪……我行别住已，请僧伽因三罪故，与六夜摩那埵。’应二次乞请……三次乞请……。”

    （三）

    “应由一聪明贤能比丘于僧伽中唱言：

    ‘诸大德！请听我言！此优陀夷比丘犯故出不净而覆藏五日一罪……彼行别住已。因三罪故，彼请僧伽与六夜摩那埵。若僧伽机熟，则僧伽应为优陀夷比丘之三罪，与六夜摩那埵。是乃表白。

    诸大德！请听我言！此优陀夷比丘……与……。僧伽与三罪之优陀夷比丘六夜摩那埵。与三罪之优陀夷比丘六夜摩那埵，具寿听者默然，不听者请言。我二次言此事……我三次言此事……

    僧伽为优陀夷比丘之三罪，已与六夜摩那埵。具寿听故默然，我如是了知。’”

    一〇

    （一）

    彼行摩那埵中，犯故出不净而不覆藏一罪。彼告诸比丘曰：“诸友！我犯故出不净而覆藏五日一罪……我于行摩那埵中，犯故出不净而不覆藏一罪。我应如何为之耶？”彼等以此事白世尊，［世尊曰：］“诸比丘！若尔，僧伽应为优陀夷比丘此期间……不覆藏一罪，与本日治后，与六夜摩那埵。诸比丘！应如是与本日治……诸比丘！应如是与六夜摩那埵……‘……僧伽为优陀夷比丘此期间……不覆藏一罪，已与六夜摩那埵。具寿听故默然，我如是了知。’”

    一一

    （一）

    彼行摩那埵已，于受出罪期间，犯故出不净而不覆藏一罪。彼告诸比丘曰：“诸友！我犯故出不净而覆藏五日一罪……我行摩那埵已。于当受出罪期间，犯故出不净而不覆藏一罪。我应如何为之耶？”诸比丘以此事白世尊，［世尊曰：］“诸比丘！若尔，僧伽应为优陀夷比丘此期间……不覆藏一罪，与本日治后，与六夜摩那埵。诸比丘！应如是与本日治……诸比丘！应如是与六夜摩那埵……‘……僧伽为优陀夷比丘此期间……不覆藏一罪，已与六夜摩那埵。具寿听故默然，我如是了知。’”

    一二

    （一）

    彼行摩那埵已。告诸比丘曰：“诸友！我犯故出不净而覆藏五日一罪……我行摩那埵已。我应如何为之耶？”诸比丘以此事白世尊，［世尊曰：］“诸比丘！若尔，僧伽应与优陀夷比丘出罪。”

    （二）

    “诸比丘！应如是与出罪：诸比丘！彼优陀夷比丘应至僧伽处……白如是言：

    ‘诸大德！我犯故出不净而覆藏五日一罪，请僧伽为……覆藏五日一罪，与别住五日。僧伽……覆藏五日一罪，已与别住五日。于别住中，犯故出不净而不覆藏一罪。请僧伽为我此期间所犯……不覆藏一罪，与本日治。僧伽为我此期间所犯……不覆藏一罪，已与本日治，我行别住已。于当受摩那埵期间，犯故出不净而不覆藏一罪，请僧伽为我此期间……不覆藏一罪，与本日治。僧伽为我此期间所犯……不覆藏一罪，已与本日治。我行别住已。因三罪故，请僧伽与六夜摩那埵。因三罪故，僧伽已与我六夜摩那埵。我行摩那埵期间，犯故出不净而不覆藏一罪，请僧伽为我此期间所犯……不覆藏一罪，与本日治。僧伽为我此期间所犯……不覆藏一罪，已与我本日治。请僧伽为我此期间所犯……不覆藏一罪，与六夜摩那埵。僧伽为我此期间犯……不覆藏一罪，已与六夜摩那埵，我行摩那埵已。于当受出罪期间，犯故出不净而不覆藏一罪，请僧伽为我此期间所犯……不覆藏一罪，与本日治。僧伽为我此期间所犯……不覆藏一罪，已与本日治。请僧伽为我此期间所犯……不覆藏一罪，与六夜摩那埵。僧伽为我此期间所犯……不覆藏一罪，已与六夜摩那埵，我行摩那埵已，请僧伽与出罪。’应二次乞请……三次乞请……。”

    （三）

    “应由一聪明贤能比丘于僧伽中唱言：

    ‘诸大德！请听我言！此优陀夷比丘犯故出不净而覆藏五日一罪，彼请僧伽与别住五日。僧伽为优陀夷比丘所犯……覆藏五日一罪，已与别住五日。彼于别住中，犯故出不净而不覆藏一罪，彼请僧伽为彼此期间所犯……不覆藏一罪，与本日治。僧伽为优陀夷比丘此期间所犯……不覆藏一罪，已与本日治。彼行别住已……行摩那埵已，请僧伽与出罪。若僧伽机熟……我三次言此事……

    僧伽已与优陀夷比丘出罪。具寿听故默然，我如是了知。’”

    一三

    （一）

    尔时，具寿优陀夷犯故出不净而覆藏半月一罪。彼告诸比丘曰：“诸友！我犯故……‘……一罪……［参照第三　集犍度三。“覆藏一日”、“别住一日”改为“覆藏半月”、“别住半月”。］……我如是了知。’”

    一四

    （一）

    彼于别住中，犯故出不净而覆藏五日一罪。彼告诸比丘曰：“诸友！我犯故出不净而覆藏半月一罪，请僧伽为……覆藏半月一罪，与别住半月。僧伽为我……覆藏半月一罪，已与别住半月。于别住中，犯故出不净而覆藏五日一罪。我应如何为之耶？”诸比丘以此事白世尊，［世尊曰：］“诸比丘！若尔，僧伽应为优陀夷比丘此期间……覆藏五日一罪，与本日治后，前罪故，应与合一别住。”

    （二）

    “诸比丘！应如是与本日治：诸比丘！彼优陀夷比丘应至僧伽处……白如是言：

    ‘诸大德！我犯故出不净而覆藏半月一罪，请僧伽……覆藏半月一罪，与别住半月。僧伽为我犯……覆藏半月一罪，与别住半月。僧伽为……覆藏半月一罪，已与别住半月。于别住中，犯故出不净而覆藏五日一罪，请僧伽为我……覆藏五日一罪，与本日治。’应二次乞请……三次乞请……应由一聪明贤能比丘……‘……我如是了知。’”

    （三）

    “诸比丘！前罪故，应如此行与合一之别住：诸比丘！彼优陀夷比丘应至僧伽处……白如是言：

    ‘诸大德！我犯……一罪……与本日治。僧伽为我此期间所犯……覆藏五日一罪，已与本日治。我请僧伽为我此期间所犯……覆藏五日一罪，前罪故，行合一别住。’应二次乞请……三次乞请……应由一聪明贤能比丘……我三次言此事……

    僧伽为优陀夷比丘此期间所犯……‘……覆藏五日一罪，前罪故，已与优陀夷比丘合一别住。具寿听故默然，我如是了知。’”

    一五

    （一）

    彼行别住已，于当受摩那埵期间，犯故出不净而覆藏五日一罪。彼告诸比丘言：“诸友！我犯故出不净而覆藏半月一罪，请僧伽……覆藏五日……。我应如何为之耶？”诸比丘以此事白世尊，［世尊曰：］“诸比丘！若尔，僧伽应为优陀夷比丘此期间……覆藏五日一罪，与本日治后，前罪故，应与合一别住。诸比丘！应如是与本日治……诸比丘！前罪故，应如是行与合一别住……

    僧伽为优陀夷比丘此期间……‘……覆藏五日一罪，前罪故，已与优陀夷比丘合一别住。具寿听故默然，我如是了知。’”

    一六

    （一）

    彼行别住已。告诸比丘曰：“诸友！我犯故出不净而覆藏半月一罪……行别住已。我应如何为之耶？”诸比丘以此事白世尊，［世尊曰：］“诸比丘！若尔，僧伽应为优陀夷比丘之三罪，与六夜摩那埵。诸比丘！应如是与：诸比丘！彼优陀夷比丘应至僧伽处……‘……我三次言此事……僧伽为优陀夷比丘之三罪，已与六夜摩那埵。具寿听故默然，我如是了知。’”

    一七

    （一）

    彼于摩那埵中，犯故出不净而覆藏五日一罪。彼告诸比丘曰：“诸友！我犯故出不净而覆藏半月一罪……我于摩那埵中，犯故出不净而覆藏五日一罪。我应如何为之耶？”诸比丘以此事白世尊，［世尊曰：］“诸比丘！若尔，僧伽应为优陀夷比丘此期间所犯……覆藏五日一罪，与本日治后，前罪故，与合一别住后，应与六夜摩那埵。诸比丘！应如是与本日治……诸比丘！前罪故，应如是行与合一别住……诸比丘！应如是行与六夜摩那埵……僧伽已为优陀夷比丘此期间……‘……覆藏五日一罪，与六夜摩那埵。具寿听故默然，我如是了知。’”

    一八

    （一）

    彼行摩那埵已，于当受出罪期间，犯故出不净而覆藏五日一罪。彼告诸比丘曰：“诸友！我犯故出不净而覆藏半月一罪……行摩那埵已。于当受出罪期间，犯故出不净而覆藏五日一罪。我应如何为之耶？”诸比丘以此事白世尊，［世尊曰：］“诸比丘！若尔，僧伽应为优陀夷比丘此期间所犯……覆藏五日一罪，与本日治，前罪故，与合一别住后，与六夜摩那埵。诸比丘！应如是与本日治……诸比丘！应如是与同前罪合一之别住……诸比丘！应如是行与六夜摩那埵……僧伽为优陀夷比丘此期间……‘……覆藏五日一罪，已与六夜摩那埵。具寿听故默然，我如是了知。’”

    一九

    （一）

    彼行摩那埵已。告诸比丘曰：“诸友！我犯故出不净而覆藏半月一罪……行摩那埵已。我应如何为之耶？”诸比丘以此事白世尊，［世尊曰：］“诸比丘！若尔，僧伽应与优陀夷比丘出罪。诸比丘！应如是与出罪：诸比丘！彼优陀夷比丘应至僧伽之处……白如是言：

    ‘诸大德！我犯故出不净而覆藏半月一罪，请僧伽……行摩那埵已，请僧伽与出罪。’应二次乞请……三次乞请。应由一聪明贤能比丘于僧伽中唱言：

    ‘诸大德！请听我言！此优陀夷比丘犯故出不净而覆藏半月一罪……我三次言此事……

    僧伽已与优陀夷比丘出罪。具寿听故默然，我如是了知。’”

    ———出不净终———

    二〇

    （一）

    尔时，有一比丘犯甚多僧残罪，一罪乃覆藏一日，一罪乃覆藏二日，一罪乃覆藏三日，一罪乃覆藏四日，一罪乃覆藏五日，一罪乃覆藏六日，一罪乃覆藏七日，一罪乃覆藏八日，一罪乃覆藏九日，一罪乃覆藏十日。彼告诸比丘曰：“诸友！我犯众多僧残罪，一罪乃覆藏一日……一罪乃覆藏十日。我应如何为之耶？”诸比丘以此事白世尊，［世尊曰：］“诸比丘！若尔，僧伽应依彼比丘诸罪中覆藏十日之罪，与合一别住。”

    （二）

    “诸比丘！应如是与：诸比丘！彼比丘应至僧伽处……白如是言：

    ‘诸大德！我犯众多僧残罪，一罪乃覆藏一日……一罪乃覆藏十日，故我请僧伽依诸罪中覆藏十日之罪，与合一别住。’应二次乞请……三次乞请……应由一聪明贤能比丘于僧伽中唱言：

    ‘诸大德！请听我言！此某甲比丘犯甚多僧残罪，一罪乃覆藏一日……一罪乃覆藏十日。彼请僧伽依彼诸罪中覆藏十日之罪，与合一别住。若僧伽机熟，则僧伽应依某甲比丘诸罪中覆藏十日之罪，与合一别住。是乃表白。

    诸大德！请听我言！此某甲比丘……与合一别住。僧伽依彼诸罪中覆藏十日之罪，与合一别住……听者……我三次言此事……

    僧伽依某甲比丘诸罪中覆藏十日之罪，已与合一别住。具寿听故默然，我如是了知。’”

    二一

    （一）

    尔时，有一比丘犯甚多僧残罪，有一罪覆藏一日，有二罪覆藏二日，有三罪覆藏三日，有四罪覆藏四日，有五罪覆藏五日，有六罪覆藏六日，有七罪覆藏七日，有八罪覆藏八日，有九罪覆藏九日，有十罪覆藏十日。彼告诸比丘曰：“诸友！我犯甚多僧残罪，有一罪覆藏一日……有十罪覆藏十日。我应如何为之耶？”诸比丘以此事白世尊，［世尊曰：］“诸比丘！若尔，僧伽应依彼比丘诸罪中覆藏最久之罪，与合一别住。诸比丘！应如是与：诸比丘！彼比丘应至僧伽处……白如是言：

    ‘诸大德！我犯甚多僧残罪，有一罪覆藏一日……有十罪覆藏十日，故我请僧伽依我诸罪中覆藏最久之罪，行合一别住。’应二次乞请……三次乞请。应由一聪明贤能比丘……‘……我三次言此事……

    僧伽依某甲比丘诸罪中覆藏最久之罪，已与合一别住。具寿听故默然，我如是了知。’”

    二二

    （一）

    尔时，有一比丘犯二僧残罪而覆藏二月，彼生此念：“我犯二僧残罪而覆藏二月。我宜请僧伽为其中一覆藏二月之罪，应行二月别住。”彼请僧伽为其中一覆藏二月之罪，行二月别住。僧伽以一罪覆藏二月之故，已与彼二月别住。彼于别住中，心生惭愧：“我犯二僧残罪而覆藏二月，时，我生此念：‘我犯二僧残罪而覆藏二月，我宜请僧伽以一罪覆藏二月之故，应行二月别住。’我请僧伽以一罪覆藏二月之故，已行二月别住，僧伽以一罪覆藏二月之故，与我二月别住。我于别住中，心生惭愧。我宜请僧伽以第二罪覆藏二月之故，应行二月别住。”

    （二）

    彼告诸比丘曰：“诸友！我犯二僧残罪……我于别住中，心生惭愧：‘我犯二僧残罪而覆藏二月，时，我生思念：我犯二僧残罪而覆藏二月，我宜请僧伽以一罪覆藏二月之故，应行二月别住。我请僧伽以一罪覆藏二月之故，行二月别住，僧伽以一罪覆藏二月之故，与我二月别住。我于别住中，心生惭愧：我宜请僧伽以第二罪覆藏二月之故，应行二月别住。我应如何为之耶？’”诸比丘以此事白世尊，［世尊曰：］

    （三）

    “诸比丘！若尔，僧伽以彼比丘第二罪覆藏二月之故，应与二月别住。诸比丘！应如是与：诸比丘！彼比丘应至僧伽处……白如是言：

    ‘诸大德！我犯二僧残罪……我宜请僧伽以第二罪覆藏二月之故，应行二月别住。我请僧伽以第二覆藏二月之故，行二月别住。’应二次乞请……三次乞请。”

    （四）

    “应由一聪明贤能比丘于僧伽中唱言：

    ‘诸大德！请听我言！此某甲比丘犯二僧残罪而覆藏二月，彼生此念……彼请僧伽以第二罪覆藏二月之故，行二月别住。若僧伽机熟，则僧伽应以某甲比丘第二罪覆藏二月之故，与二月别住。是乃表白。

    诸大德！请听我言！此某甲比丘……我三次言此事……乃至……。

    僧伽以某甲比丘第二罪覆藏二月之故，已与二月别住。具寿听故默然，我如是了知。’诸比丘！彼比丘由此应二月别住。”

    二三

    （一）

    “诸比丘！此处有一比丘，犯二僧残罪而覆藏二月，彼生此念：‘我犯二僧残罪而覆藏二月，我宜请僧伽以其中一罪覆藏二月之故，应行二月别住。’彼请僧伽以其中一罪覆藏二月之故，行二月别住。僧伽以其中一罪覆藏二月之故，与彼二月别住。彼于别住时，心生惭愧：‘我犯二僧残罪……［同第三　集犍度二二（一）］……以第二罪覆藏二月之故，应行二月别住。’彼请僧伽以第二罪覆藏二月之故，行二月别住。僧伽以第二罪覆藏二月之故，与彼二月别住。诸比丘！彼比丘由此应二月别住。

    （二）

    诸比丘！此处有比丘，犯二僧残罪而覆藏二月，知一罪为罪而不知另一罪为罪。彼请僧伽以彼所知覆藏二月之罪，行二月别住。僧伽以彼所覆藏二月之罪，与二月别住。彼于别住时，知另一罪亦为罪。彼生此念：‘我犯二僧残罪而覆藏二月，知一罪为罪而不知另一罪为罪。我请僧伽以我所知之覆藏二月之罪，行二月别住。僧伽以我所覆藏二月之罪，已与二月别住。我于别住时，知另一罪亦为罪。我宜请僧伽以另一覆藏二月之罪，应行二月别住。’彼请僧伽以另一覆藏二月之罪，行二月别住。僧伽以另一覆藏二月之罪，与彼二月别住。诸比丘！彼比丘由此应二月别住。

    （三）

    诸比丘！此处有比丘，犯二僧残罪而覆藏二月，忆念一罪而一罪不忆念。彼请僧伽……［同第三　集犍度二三（二）。‘知’改为‘忆念’。］……应……别住。

    （四）

    诸比丘！此处有比丘，犯二僧残罪而覆藏二月，不疑一罪为罪而疑一罪是否为罪。彼请僧伽……［同第三　集犍度二三（二）‘知’改为‘不疑’，‘不知’改为‘疑’。］……应……别住。

    （五）

    诸比丘！此处有比丘，犯二僧残罪而覆藏二月，知一罪为罪而覆藏，不知一罪为罪而覆藏。彼请僧伽以此等覆藏二月之罪，行二月别住。僧伽以此等覆藏二月之罪，与彼二月别住。彼于别住时，有他比丘来，多闻而通达阿含，且持法、持律、持摩夷，为贤能、聪明、有慧、有耻、有悔而好学者。彼如是问：‘诸友！此比丘犯何耶？此比丘何故别住耶？’彼等如是答：‘友！此比丘犯二僧残罪而覆藏二月，知一罪为罪而覆藏，不知一罪为罪而覆藏。彼请僧伽以此等覆藏二月之罪，行二月别住。僧伽以此等覆藏二月之罪，已与彼二月别住。友！此比丘犯此等罪，此比丘因此而别住。’彼如是云：‘诸友！知罪而覆藏者，与别住则如法也，如法故成就也。诸友！然不知罪而覆藏者，与别住则非法也，非法故非成就也。诸友！此罪故，比丘应受摩那埵。’

    （六）

    诸比丘！此处有比丘，犯二僧残罪而覆藏二月，一罪忆念而覆藏，一罪不忆念而覆藏……一罪无疑而覆藏，一罪有疑而覆藏……‘……诸友！此罪故，比丘应受摩那埵。’”

    二四

    （一）

    尔时，有一比丘，犯二僧残罪而覆藏二月。彼生此念：“我犯二僧残罪而覆藏二月，我宜请僧伽以我所覆藏二月之二罪，应行一月别住。”彼请僧伽以彼所覆藏二月之二罪，行一月别住。僧伽以彼所覆藏二月之二罪，与彼一月别住。彼于别住时，心生惭愧：“我犯二僧残罪而覆藏二月，时，我生此念：‘我犯二僧残罪而覆藏二月，我宜请僧伽以我所覆藏二月之二罪，应行一月别住。’我请僧伽以我所覆藏二月之二罪，行一月别住，僧伽以我所覆藏二月之二罪，与我一月别住。我于别住中，心生惭愧。我宜请僧伽以我所覆藏二月之二罪，应行第二月别住。”

    （二）

    彼告诸比丘曰：“诸友！我犯二僧残罪而覆藏二月，时，我生此念：‘我……生惭愧心。我犯二僧残罪而覆藏二月，时，我生此念：我犯二僧残罪而覆藏二月，我宜请僧伽以我所覆藏二月之二罪，应一月别住。’我请僧伽以我所覆藏二月之二罪，行一月别住，僧伽以我所覆藏二月之二罪，与我一月别住。我于别住中，生惭愧心。我宜请僧伽以我所覆藏二月之二罪，应行第二月别住。我应如何为之耶？”诸比丘以此事白世尊，［世尊曰：］

    （三）

    “诸比丘！若尔，僧伽以彼比丘所覆藏二月之二罪，应与第二月别住。诸比丘！应如是与：诸比丘！彼比丘应至僧伽处……白如是言：

    ‘诸大德！我犯二僧残罪……我宜请僧伽以我所覆藏二月之二罪，应行第二月别住。我请僧伽以我覆藏二月之二罪，行第二月别住。’应二次乞请……三次乞请。应由一聪明贤能比丘于僧伽中唱言：

    ‘诸大德！请听我言！此某甲比丘犯二僧残罪而覆藏二月，彼生此念……应行第二月别住。彼请僧伽以覆藏二月之二罪，行第二月别住。若僧伽机熟……以覆藏二月之二罪，与第二月别住。以某甲比丘所覆藏二月之二罪，与第二月别住，具寿听者……我三次言此事……

    僧伽以某甲比丘所覆藏二月之二罪，已与第二月别住。具寿听故默然，我如是了知。’诸比丘！彼比丘由前应二月别住。

    二五

    （一）

    诸比丘！此处有比丘，犯二僧残罪而覆藏二月。彼生此念：‘我犯二僧残罪而覆藏二月，我宜请僧伽以我所覆藏二月之二罪，行一月别住。’彼请僧伽以彼所覆藏二月之二罪，行一月别住，僧伽以彼所覆藏二月之二罪，与彼一月别住。彼于别住中，心生惭愧：‘我犯二僧残罪……［同第三集犍度二四（一）］……应行第二月别住。’彼请僧伽以覆藏二月之二罪，行第二月别住。僧伽以覆藏二月之二罪，与彼第二月别住。诸比丘！彼比丘由前应二月别住。

    （二）

    诸比丘！此处有比丘，犯二僧残罪而覆藏二月，一月知为罪而一月不知为罪……一月忆念而一月不忆念……一月无疑为罪而一月有疑。彼请僧伽以彼所覆藏二月之二罪，故行无疑月之别住，僧伽以覆藏二月之二罪，与无疑月之别住。彼于别住时，于第二月离疑。彼生此念：‘我犯二僧残罪，一月无疑为罪而一月有疑，我请僧伽以覆藏二月之二罪，行无疑月之别住，僧伽以我所覆藏二月之二罪，行无疑月之别住。我于别住时，于第二月离疑。我宜请僧伽以我所覆藏二月之二罪，应行第二月别住。’彼请僧伽以彼所覆藏二月之二罪，行第二月别住。僧伽以彼所覆藏二月之二罪，与第二月别住。诸比丘！彼比丘由前应二月别住。

    （三）

    诸比丘！此处有比丘，犯二僧残罪而覆藏二月，一月知为罪而覆藏，一月不知为罪而覆藏……一月忆念而覆藏，一月不忆念而覆藏……一月无疑为罪而覆藏，一月有疑而覆藏。彼请僧伽以彼所覆藏二月之二罪，行二月别住。僧伽以覆藏二月之二罪，与彼二月别住。彼于别住时，有他比丘来，多闻而……好学。彼如是问：‘诸友！此比丘犯何耶？此比丘何故别住耶？’彼等如是答：‘友！此比丘犯二僧残罪而覆藏二月，一月无疑为罪而覆藏，一月有疑而覆藏。彼请僧伽以彼所覆藏二月之二罪，行二月别住。僧伽以所覆藏二月之二罪，与二月别住。友！此比丘犯此等罪，此比丘因此而别住。’彼如是云：‘诸友！无疑而覆藏之月，与别住则如法也，如法故成就也。诸友！然而有疑而覆藏之月，与别住则非法也，非法故不成就也。诸友！此月故，比丘应受摩那埵。’”

    二六

    （一）

    尔时，有比丘，犯甚多僧残罪，不知罪数、日数，不忆念罪数、日数，有疑罪数、日数。彼告诸比丘曰：“诸友！我犯甚多僧残罪，不知罪数、日数……有疑……日数。我当如何为之耶？”诸比丘以此事白世尊，［世尊曰：］“诸比丘！若尔，僧伽应为彼比丘之此等罪，与清净边别住。”

    （二）

    “诸比丘！应如是与：彼比丘应至僧伽处……乃至……白如是言：

    ‘诸大德！我犯众多僧残罪……有疑……日数。我请僧伽为我之此等罪，行清净边别住。’应二次乞请……三次乞请。应由一聪明贤能比丘于僧伽中唱言：

    ‘诸大德！请听我言！此处某甲比丘犯甚多僧残罪，不知罪数……有疑……日数。彼请僧伽为彼之此等罪，行清净边别住。若僧伽机熟，则僧伽应为某甲比丘之此等罪，与清净边别住。是乃表白。

    诸大德！请听我言！此处某甲比丘……僧伽为某甲比丘之此等罪，与清净边别住。为某甲比丘之此等罪与清净边别住，具寿听者默然……我三次言此事……

    僧伽为某甲比丘之此等罪，已与清净边别住。具寿听故默然，我如是了知。’”

    （三）

    “诸丘比！应如是与清净边别住、如是与别住。

    诸比丘！如何应与清净边别住耶？不知罪数、日数，不忆念罪数、日数，有疑罪数、日数，应与清净边别住。知罪数而不知日数，忆念罪数而不忆念日数，无疑罪数而有疑日数，应与清净边别住。知一分罪数而另一分不知，不知日数，忆念一分罪数而另一分不忆念，不忆念日数，一分罪数有疑而另一分无疑，有疑日数，应与清净边别住。不知罪数，知一分日数而另一分不知，不忆念罪数，忆念一分日数而另一分不忆念，有疑罪数，有疑一分日数而另一分无疑，应与清净边别住。知罪数，知一分日数而另一分不知，忆念罪数，忆念一分日数而另一分不忆念，无疑罪数，有疑一分日数而另一分无疑，应与清净边别住。知一分罪数而另一分不知，知一分日数而另一分不知，忆念一分罪数而另一分不忆念，忆念一分日数而另一分不忆念，有疑一分罪数而另一分无疑，有疑一分日数而另一分无疑，应与清净边别住。诸比丘！若如此，应与清净边别住。”

    （四）

    “诸比丘！如何应与别住耶？知罪数、日数，忆念罪数、日数，无疑罪数、日数，应与别住。不知罪数而知日数，不忆念罪数而忆念日数，有疑罪数而无疑日数，应与别住。知一分罪数而另一分不知，知日数，忆念一分罪数而另一分不忆念，忆念日数，有疑一分罪数而另一分无疑，无疑日数，应与别住。诸比丘！若如此，应与别住。”

    ———别住终———

    二七

    （一）

    尔时，有比丘，于别住中还俗。彼再还，乞请诸比丘与具足戒。诸比丘以此事白世尊，［世尊曰：］“诸比丘！此处有比丘，于别住中还俗。诸比丘！还俗者未成就别住。彼若再受具足戒，如前与此别住，已与之别住为善已与，已别住之分为善已别住，余分应别住。诸比丘！此处有比丘，于别住中成为沙弥。诸比丘！沙弥者未成就别住。彼若再受具足戒，如前与此别住，已与之别住为善已与，已别住之分为善已别住，余分应别住。诸比丘！此处有比丘，于别住中成为狂人。诸比丘！狂人者未成就别住。彼若再成为非狂人，如前与此别住，已与之别住为善已与，已别住之分为善已别住，余分应别住。诸比丘！此处有比丘，于别住中成为乱心者。诸比丘！乱心者未成就别住。彼若再成为非乱心者……诸比丘！此处有比丘，于别住中成为痛苦人。诸比丘！痛苦人未成就别住。彼若再成为非痛苦人……诸比丘！此处有比丘，于别住中依不见罪……依不忏悔罪……依不弃恶见而被举。诸比丘！被举人未成就别住。彼若再解［举］者，如前与此别住，已与之别住为善已与，已别住之分为善已别住，余分应别住。”

    （二）

    “诸比丘！此处有比丘，当受本日治而还俗。诸比丘！还俗者未成就本日治。彼若再受具足戒，如前与此别住，已与之别住为善已与，应与彼比丘本日治。诸比丘！此处有比丘，当受本日治而成为沙弥……成为狂人……依不弃恶见而被举。诸比丘！被举人未成就本日治。彼若再解［举］者，如前与此别住，已与之别住为善已与，应与彼比丘本日治。”

    （三）

    “诸比丘！此处有比丘，当受摩那埵而还俗。诸比丘！还俗者未成就摩那埵。彼若再受具足戒，如前与此别住，已与之别住为善已与，已别住为善已别住，应与彼比丘摩那埵。诸比丘！此处有比丘，当受摩那埵而成为沙弥……依不弃恶见而被举。诸比丘！被举人未成就摩那埵。彼若再解［举］者，如前与此别住，已与之别住为善已与，已别住为善已别住，应与彼比丘摩那埵。”

    （四）

    “诸比丘！此处有比丘，于行摩那埵中还俗……依不弃恶见而被举。诸比丘！被举人未成就摩那埵。彼若再解［举］者，如前与此别住，已与之别住为善已与，已别住为善已别住，已与之摩那埵为善已与，已行之摩那埵分为善已行，余分应行。”

    （五）

    “诸比丘！此处有比丘，当受出罪而还俗……依不弃恶见而被举。诸比丘！被举人未成就出罪。彼若再解［举］者，如前与此别住，已与之别住为善已与，已别住为善已别住，已与之摩那埵为善已与，已行之摩那埵为善已行，应与彼比丘出罪。”

    ———四十事终———

    二八

    （一）

    “诸比丘！此处有比丘，于别住中犯甚多僧残罪，有量而不覆藏。应与彼比丘本日治。诸比丘！此处有比丘，于别住中犯甚多僧残罪，有量而覆藏。应与彼比丘本日治，因覆藏诸罪中最初之罪故，与合一别住。诸比丘！此处有比丘，于别住中犯甚多僧残罪，有量而或覆藏、或不覆藏。应与彼比丘本日治，因覆藏诸罪中最初之罪故，与合一别住。诸比丘！此处有比丘，于别住中犯甚多僧残罪，无量而不覆藏……无量而覆藏……无量而覆藏、或不覆藏……或有量、或无量而不覆藏……或有量、或无量而覆藏……或有量、或无量而或覆藏或不覆藏。应与彼比丘本日治，因覆藏诸罪中最初之罪故，与合一别住。”

    （二）

    “诸比丘！此处有比丘，当受摩那埵而……行摩那埵中……于当受出罪而犯甚多僧残罪，有量而不覆藏……或有量、或无量而覆藏或不覆藏。应与彼比丘本日治，因覆藏诸罪中最初之罪故，与合一别住。”

    ———三十六事终———

    二九

    （一）

    “诸比丘！此处有比丘，犯甚多僧残罪，不覆藏而还俗。彼再受具足戒，仍不覆藏其诸罪。诸比丘！应与彼比丘摩那埵。诸比丘！此处有比丘，犯甚多僧残罪，不覆藏而还俗。彼再受具足戒，覆藏其诸罪。诸比丘！依彼比丘于覆藏最后之罪蕴，与别住后，应与摩那埵。诸比丘！此处有比丘，犯甚多僧残罪，覆藏而还俗。彼再受具足戒，不覆藏其诸罪。诸比丘！依彼比丘覆藏最初之罪蕴，与别住后，应与摩那埵。诸比丘！此处有比丘，犯甚多僧残罪，覆藏而还俗。彼再受具足戒，仍覆藏其诸罪。诸比丘！依彼比丘覆藏最初与最后之罪蕴，与别住后，应与摩那埵。”

    （二）

    “诸比丘！此处有比丘，犯甚多僧残罪。彼或覆藏、或不覆藏诸罪。彼还俗后，再受具足戒，前覆藏诸罪而后不覆藏，前不覆藏诸罪而后不覆藏。诸比丘！依彼比丘覆藏最初之罪蕴，与别住后，应与摩那埵。诸比丘！此处有比丘，犯甚多僧残罪。彼或覆藏、或不覆藏诸罪。彼还俗后，再受具足戒，前覆藏诸罪而后不覆藏，前不覆藏诸罪而后覆藏。诸比丘！依彼比丘覆藏最初与最后之罪蕴，与别住后，应与摩那埵。诸比丘！此处有比丘，犯甚多僧残罪。彼或覆藏、或不覆藏诸罪。彼还俗后，再受具足戒，前覆藏诸罪而后亦覆藏，前不覆藏诸罪而后亦不覆藏。诸比丘！依彼比丘覆藏最初与最后之罪蕴，与别住后，应与摩那埵。诸比丘！此处有比丘，犯甚多僧残罪。彼或覆藏、或不覆藏诸罪。彼还俗后，再受具足戒，前覆藏诸罪而后亦覆藏，前不覆藏诸罪而后覆藏。诸比丘！依彼比丘覆藏最初与最后之罪蕴，与别住后，应与摩那埵。”

    （三）

    “诸比丘！此处有比丘，犯甚多僧残罪，知一分罪为罪而另一分罪不知，所知之罪覆藏，不知之罪不覆藏。彼还俗后，再受具足戒，前知而覆藏之诸罪，后知而不覆藏，前不知而不覆藏之诸罪，后知而不覆藏。诸比丘！依彼比丘覆藏最初之罪蕴，与别住后，应与摩那埵。诸比丘！此处有比丘，犯甚多僧残罪，知一分罪为罪而另一分罪不知，所知之罪覆藏，不知之罪不覆藏。彼还俗后，再受具足戒，前所知而覆藏之诸罪，后所知而不覆藏，前所不知而不覆藏之诸罪，后所知而覆藏。诸比丘！依彼比丘覆藏最初与最后之罪蕴，与别住后，应与摩那埵。诸比丘！此处有比丘，犯甚多……再受具足戒，前所知而覆藏之诸罪，后所知而覆藏，前所不知而不覆藏之诸罪，后所知而不覆藏。诸比丘！依彼比丘覆藏最初与最后之罪蕴，与别住后，应与摩那埵。诸比丘！此处有比丘，犯甚多……再受具足戒，前所知而覆藏之诸罪，后所知而覆藏，前所不知而不覆藏之诸罪，后所知而覆藏。诸比丘！依彼比丘覆藏最初与最后之罪蕴，与别住后，应与摩那埵。”

    （四）

    “诸比丘！此处有比丘，犯甚多僧残罪，一分罪忆念……［同第三　集犍度二九（三）‘知’改为‘忆念’］……应与摩那埵。”

    （五）

    “诸比丘！此处有比丘，犯甚多僧残罪，一分罪无疑为罪而另一分罪有疑……应与摩那埵。”

    三〇

    （一）

    “诸比丘！此处有比丘，犯甚多僧残罪，不覆藏而成为沙弥……成为狂人……成为乱心者……如上应广说……成为痛苦人。彼或覆藏或不覆藏诸罪，知一分罪为罪而另一分罪不知。忆念一分罪而另一分罪不忆念，一分罪无疑为罪而另一分罪有疑。无疑之罪覆藏而有疑之罪不覆藏。成为痛苦人。彼再成为非痛苦人，前无疑而覆藏之罪，后无疑而不覆藏，前有疑而不覆藏之罪，后无疑而不覆藏。前无疑而覆藏之罪，后无疑而不覆藏，前有疑而不覆藏之罪，后无疑而覆藏。前无疑而覆藏之罪，后无疑而覆藏，前有疑而不覆藏之罪，后无疑而不覆藏。前无疑而覆藏之罪，后无疑而覆藏，前有疑而不覆藏之罪，后无疑而覆藏。诸比丘！依彼比丘覆藏最初与最后之罪蕴，与别住后，应与摩那埵。”

    ———摩那埵百事［终］———

    三一

    （一）

    “诸比丘！此处有比丘，于别住中犯甚多僧残罪，不覆藏而还俗。彼再受具足戒，不覆藏其诸罪。应与彼比丘本日治。诸比丘！此处有比丘，于别住中犯甚多僧残罪，不覆藏而还俗。彼再受具足戒，覆藏其诸罪。与彼比丘本日治，因覆藏诸罪中最初之罪，应与合一别住。诸比丘！此处……犯……覆藏而还俗。彼再受具足戒，不覆藏其诸罪。与彼比丘本日治，因覆藏诸罪中最初之罪，应与合一别住。诸比丘！此处……犯……覆藏而还俗。彼再受具足戒，覆藏其诸罪。与彼比丘本日治，因覆藏诸罪中最初之罪，应与合一别住。”

    （二）

    “诸比丘！此处有比丘，于别住中犯甚多僧残罪。彼或覆藏、或不覆藏诸罪。彼还俗后，再受具足戒，前覆藏诸罪而后不覆藏，前不覆藏诸罪而后不覆藏。与彼比丘本日治，因覆藏诸罪中最初之罪，应与合一别住。诸比丘！此处有比丘，于别住中犯甚多僧残罪。彼或覆藏、或不覆藏诸罪。彼还俗后，再受具足戒，前覆藏诸罪而后不覆藏，前不覆藏诸罪而后覆藏。与彼比丘本日治，因覆藏诸罪中最初之罪，应与合一别住。诸比丘！此处……再受具足戒，前覆藏诸罪而后覆藏，前不覆藏诸罪而后不覆藏。与彼比丘本日治……应与……。诸比丘！此处……再受具足戒，前覆藏诸罪而后覆藏，前不覆藏诸罪而后覆藏。与彼比丘本日治……应与……。”

    （三）

    “诸比丘！此处有比丘，于别住中犯甚多僧残罪，知一分罪为罪而一分罪不知……［同第三　集犍度二九（三）～三〇。处分为：与彼比丘本日治，因覆藏诸罪中最初之罪，应与合一别住。］……。”

    三二

    （一）

    “诸比丘！此处有比丘，当受摩那埵……乃至……行摩那埵中……于当受出罪而犯甚多僧残罪，不覆藏而还俗……于应受摩那埵者、行摩那埵者、应受出罪者，如别住应广说。诸比丘！此处有比丘，于当受出罪而犯甚多僧残罪，不覆藏而成为沙弥……成为狂人……成为乱心者……成为痛苦人。彼或覆藏、或不覆藏诸罪……［同第三集犍度三〇］……罪，后无疑而覆藏。与彼比丘本日治，因覆藏诸罪中最初之罪，应与合一别住。”

    三三

    （一）

    “诸比丘！此处有比丘，犯甚多僧残罪，有量不覆藏而还俗……无量不覆藏而还俗……同名不覆藏而还俗……异名不覆藏而还俗……同分不覆藏而还俗……异分不覆藏而还俗……别立不覆藏而还俗……相杂不覆藏而还俗……。”

    三四

    （一）

    “有二比丘，犯僧残罪，于僧残罪见为僧残罪。一人覆藏而一人不覆藏。令覆藏者恶作悔过，依覆藏，与此别住后，应与两者摩那埵。有二比丘，犯僧残罪，于僧残罪有疑。一人覆藏而一人不覆藏。令覆藏者恶作悔过，依覆藏，与此别住后，应与两者摩那埵。有二比丘，犯僧残罪，于僧残罪见为杂罪。一人覆藏而一人不覆藏。令覆藏者恶作悔过，依覆藏，与此别住后，应与两者摩那埵。有二比丘，犯杂罪，于杂罪见为僧残罪。一人覆藏而一人不覆藏。令覆藏者恶作悔过，依覆藏，与此别住后，应与两者摩那埵。有二比丘，犯杂罪，于杂罪见为杂罪。一人覆藏而一人不覆藏。令覆藏者恶作悔过，依覆藏，与此别住后，应与两者摩那埵。有二比丘，犯少罪，于少罪见为僧残罪。一人覆藏而一人不覆藏。令覆藏者恶作悔过，两者应依法而断。有二比丘，犯少罪，于少罪见为少罪。一人覆藏而一人不覆藏。令覆藏者恶作悔过，两者依法而断。”

    （二）

    “有二比丘，犯僧残罪，于僧残罪见为僧残罪。一人思念：‘我告之。’一人思念：‘我不告之。’彼于初更覆藏，于二更覆藏，于三更覆藏，至日升时仍覆藏其罪。令覆藏者恶作悔过，依覆藏，与此别住后，应与两者摩那埵。有二比丘，犯僧残罪，于僧残罪见为僧残罪。彼等思念：‘告之。’而往，途中一人起覆藏心而念：‘不告之。’彼于初更覆藏，于二更覆藏，于三更覆藏，至日升时仍覆藏其罪。令覆藏者恶作悔过，依覆藏，与此别住后，应与两者摩那埵。有二比丘，犯僧残罪，于僧残罪见为僧残罪。彼等成为狂人，后成为非狂人，一人覆藏而一人不覆藏。令覆藏者恶作悔过，依覆藏，与别住后，应与两者摩那埵。有二比丘，犯僧残罪。于诵波罗提木叉时，如是云：‘今已知，此法亦传于经，摄于经，故每半月诵之。’于僧残罪见为僧残罪。一人覆藏而一人不覆藏。令覆藏者恶作悔过，依覆藏，与别住后，应与两者摩那埵。”

    三五

    （一）

    “诸比丘！此处有比丘，犯甚多僧残罪，或有量，或无量，或同名，或异名，或同分，或异分，或别立，或相杂。彼请僧伽以此等罪故，行合一别住。僧伽以此等罪故，与彼合一别住。彼于别住中犯甚多僧残罪，有量而不覆藏。彼请僧伽以于［别住］中犯罪故，行本日治。僧伽以于［别住］中犯罪故，依如法、无过、应理之羯磨，与彼本日治；依非法［之羯磨］而与摩那埵；依非法［之羯磨］而与出罪。诸比丘！彼比丘由此等罪，未清净。诸比丘！此处有比丘，犯众多僧残罪，或有量，或无量，或同名，或异名，或同分，或异分，或别立，或相杂。彼请僧伽以此等罪故，行合一别住。僧伽以此等罪故，与彼合一别住。彼于别住中犯甚多僧残罪，有量而覆藏。彼请僧伽以于［别住］中犯罪故，行本日治。僧伽以于［别住］中犯罪故，依如法、无过、应理之羯磨，与彼本日治；依如法［之羯磨］而与合一别住；依非法［之羯磨］而与摩那埵；依非法［之羯磨］而与出罪。诸比丘！彼比丘由此等罪，未清净。诸比丘！此处……或相杂。彼请僧伽以此等罪故，行合一别住。僧伽以此等罪故，与彼合一别住。彼于别住中犯众多僧残罪，有量而或覆藏、或不覆藏。彼请僧伽以于［别住］中犯罪故，行本日治。僧伽以于［别住］中犯罪，依如法、无过、应理之羯磨，与彼本日治；依如法［之羯磨］而与合一别住；依非法［之羯磨］而与摩那埵；依非法［之羯磨］而与出罪。诸比丘！彼比丘以此等罪，未清净。”

    （二）

    “诸比丘！此处有比丘……或相杂。彼请僧伽以此等罪故，行合一别住。僧伽以此等罪故，与彼合一别住。彼于别住中犯甚多僧残罪，无量而不覆藏……无量而覆藏……无量而覆藏或不覆藏。彼请僧伽以于［别住］中犯罪故，行本日治。僧伽以于［别住］中犯罪故，依如法、无过、应理之羯磨，与彼本日治；依如法［之羯磨］而与合一别住；依非法［之羯磨］而与摩那埵；依非法［之羯磨］而与出罪。诸比丘！彼比丘由此等罪，未清净。诸比丘！此处……或相杂。彼请僧伽以此等罪故，行合一别住。僧伽以此等罪故，与彼合一别住。彼于别住中犯甚多僧残罪，或有量或无量而覆藏。彼请僧伽以于［别住］中犯罪故，行本日治。僧伽以于［别住］中犯罪故，依如法、无过、应理之羯磨，与本日治；依如法［之羯磨］而与合一别住；依非法［之羯磨］而与摩那埵；依非法［之羯磨］而与出罪。诸比丘！彼比丘由此等罪，未清净。”

    ———根本未清净九事终———

    三六

    （一）

    “诸比丘！此处有比丘，犯甚多僧残罪，或有量，或无量……或别立，或相杂。彼请僧伽以此等罪故，行合一别住。僧伽以此等罪故，与彼合一别住。彼于别住中犯众多僧残罪，有量而不覆藏。彼请僧伽以期间犯罪故，行本日治。僧伽以期间犯罪故，依非法、有过、不应理之羯磨，与彼本日治；依如法［之羯磨］而与摩那埵；依如法［之羯磨］而与出罪。诸比丘！彼比丘由此等罪，未清净。诸比丘！此处……彼于别住中犯甚多僧残罪，有量而覆藏……有量而或覆藏、或不覆藏。彼请僧伽以期间犯罪故，行本日治。僧伽以期间犯罪故，依非法、有过、不应理之羯磨，与彼本日治；依非法［之羯磨］而与合一别住；依如法［之羯磨］而与摩那埵；依如法［之羯磨］而与出罪。诸比丘！彼比丘由此等罪，未清净。”

    （二）

    “诸比丘！此处……彼于别住中犯甚多僧残罪，有量而覆藏。彼请僧伽以期间犯罪故，行本日治。僧伽以期间犯罪故，依非法、有过、不应理之羯磨，与彼本日治；依非法［之羯磨］而与合一别住。彼思念：‘我于别住’中犯众多僧残罪，有量而覆藏。彼于此地，忆念于前罪中所犯之罪，忆念于后罪中所犯之罪。彼生如是念：‘我犯甚多僧残罪，或有量……或相杂。我请僧伽以此等罪故，行合一别住。僧伽以此等罪故，与我合一别住。我于别住中犯甚多僧残罪，有量而覆藏。我请僧伽以期间犯罪故，行本日治。僧伽以期间犯罪故，依非法、有过、不应理之羯磨，与我本日治；依非法［之羯磨］而与合一别住。我思念于别住中犯甚多僧残罪，有量而覆藏。我于此地，忆念于前罪中所犯之罪，忆念于后罪中所犯之罪。我宜请僧伽以于前罪中所犯之罪及于后罪中所犯之罪故，依如法、无过、应理之羯磨，受本日治；依如法［之羯磨］而受合一别住；依如法［之羯磨］而受摩那埵；依如法［之羯磨］而应受出罪。’彼请僧伽以于前罪中所犯之罪及于后罪中所犯之罪故，依如法、无过、应理之羯磨，受本日治；依如法［之羯磨］而受合一别住；依如法［之羯磨］而受摩那埵；依如法［之羯磨］而受出罪。僧伽以于前罪中所犯之罪及于后罪中所犯之罪故，依如法、无过、应理之羯磨与本日治；依如法［之羯磨］而与合一别住；依如法［之羯磨］而与摩那埵；依如法［之羯磨］而与出罪。诸比丘！彼比丘由此等罪，成为清净。诸比丘！此处有比丘……［如上文，‘覆藏’改为‘或覆藏或不覆藏’。］……由此等罪，已为清净。”

    （三）

    “诸比丘！此处……彼于别住中犯甚多僧残罪，无量而不覆藏……无量而覆藏……或有量、或无量而不覆藏。彼请僧伽以期间犯罪故，行本日治。僧伽以期间犯罪故，依非法、有过、不应理之羯磨，与彼本日治；依如法［之羯磨］而与摩那埵；依如法［之羯磨］而与出罪。诸比丘！彼比丘由此等罪，未清净。诸比丘！此处……彼于别住中犯甚多僧残罪，或有量、或无量而覆藏……或有量、或无量而或覆藏，或不覆藏。彼请僧伽以期间犯罪故，行本日治。僧伽以期间犯罪故，依非法、有过、不应理之羯磨，与彼本日治；依非法［之羯磨］而与合一别住；依如法［之羯磨］而与摩那埵；依如法［之羯磨］而与出罪。诸比丘！彼比丘由此等罪，未清净。”

    （四）

    “诸比丘！此处……［同第三　集犍度三六（二）。‘有量’改为‘或有量或无量’。］……由此等罪，已为清净。”

    摄颂曰：

      或是不覆藏　　　　　或覆藏一日
      二．三．四．五日　　　　　半月十日罪
      大牟尼佛说　　　　　清净边别住
      以及还俗者　　　　　有量等之门
      二比丘知之　　　　　二比丘疑之
      见其为杂罪　　　　　见为非少罪
      见其为少罪　　　　　一人之覆藏
      还俗．狂人说　　　　　根本．十五净
      彼之铜鍱洲　　　　　悉皆清净之
      是分别说部　　　　　大精舍所住
      之师之所说　　　　　为正法久住
汉译南传大藏经第 04 册 No. 0002 犍度(第11卷-第22卷)

    第四　灭诤犍度

    一

    （一）

    尔时，佛世尊住舍卫城祇树林给孤独园。其时，六群比丘为不现前之比丘行或呵责、或依止、或驱出、或下意、或举罪羯磨。诸比丘中少欲者忿怒、非难：“为何六群比丘为不现前之比丘行或呵责……或举罪羯磨耶？”时，彼诸比丘以此事白世尊，［世尊曰：］“诸比丘！六群比丘为不现前之比丘行或呵责……或举罪羯磨，是实耶？”“实然！世尊！”佛世尊呵责：“诸比丘！此等愚人之所为非也，非随顺行……非所应为。诸比丘！为何此等愚人，为不现前之比丘行或呵责……或举罪羯磨耶？诸比丘！此……”呵责、说法已，告诸比丘曰：“诸比丘！不可为不现前之比丘行或呵责……或举罪羯磨，行者堕恶作。”

    二

    （一）

    有非法说之人、非法说之众人及非法说之僧伽，有如法说之人、如法说之众人及如法说之僧伽。

    非法说之人令如法说之人解、深虑、观察、思惟、指示、教示而言：“此是法，此是律，此是师教，持此，爱乐此！”若如此而彼诤论灭，则是依非法之似现前毗尼而灭。非法说之人令如法说之众人解……“……持此，爱乐此！”若如此而彼诤论灭，则是依非法之似现前毗尼而灭。非法说之人令如法说之僧伽解……“……持此，爱乐此！”若如此而彼诤论灭，则是依非法之似现前毗尼而灭。非法说之众人令如法说之人解……非法说之众人令如法说之众人……非法说之众人令如法说之僧伽……非法说之僧伽令如法说之人解……非法说之僧伽令如法说之众人……非法说之僧伽令如法说之僧伽……似现前毗尼而灭。

    ———黑分九事终———

    三

    （一）

    如法说之人令非法说之人解……若如此而彼诤论灭，则是依如法之现前毗尼而灭。如法说之人令非法说之众人……如法说之僧伽令非法说之僧伽……依现前毗尼而灭。

    ———白分九事终———

    四

    （一）

    尔时，佛世尊住王舍城竹林迦兰陀迦园。其时，具寿摩罗子陀骠生年七岁，现证阿罗汉果，凡声闻所应得之一切皆已得，更无所办之事，于已办者亦无增益。时，具寿摩罗子陀骠静居宴默，生如是念：“我年七岁，现证阿罗汉果，凡声闻所应得之一切皆已得，更无所办之事，于已办者亦无增益。我如何奉事僧伽？”时，具寿摩罗子陀骠生如是念：“我宜为僧伽设置床座、分配请食。”

    （二）

    时，具寿摩罗子陀骠夕时从宴默起，诣世尊住处。诣已，敬礼世尊而于一面坐，于一面坐已，具寿摩罗子陀骠白世尊：“此处，我于静居宴默……‘……奉事僧伽？’时，我生是念：‘我宜为僧伽设置床座、分配请食。’我欲为僧伽设置床座、分配请食。”“善哉！善哉！陀骠！若尔，汝可为僧伽设置床座、分配请食。”具寿摩罗子陀骠：“唯！唯！”应诺世尊。

    （三）

    时，世尊以是因缘，于此时机，说法而告诸比丘：“诸比丘！若尔，僧伽应选摩罗子陀骠为设置卧坐具人、分配请食人。诸比丘！应如是选：应先请陀骠，请后，应由一聪明贤能比丘于僧伽中唱言：

    ‘诸大德！请听我言！若僧伽机熟，则僧伽应选具寿摩罗子陀骠为设置卧坐具人、分配请食人。是乃表白。

    诸大德！请听我言！僧伽选具寿摩罗子陀骠为设置卧坐具人、分配请食人。选具寿摩罗子陀骠为设置卧坐具人、分配请食人，具寿听者默然，不听者请言。

    僧伽已选具寿摩罗子陀骠为设置卧坐具人、分配请食人。具寿听……我如是了知。’”

    （四）

    受选之具寿摩罗子陀骠，为同分诸比丘设置同一卧坐处；为诵经诸比丘设置同一卧坐处，令彼等互相诵经；为持律诸比丘设置同一卧坐处，令彼等互相抉择律；为说法诸比丘设置同一卧坐处，令彼等互相对论法；为禅定诸比丘设置同一卧坐处，令不互相妨难；为卑语、身体强壮诸比丘设置同一卧坐处，令此诸具寿适悦住；为非时而来之诸比丘入火光三昧，依其光明而设置卧坐处。又，有诸比丘蓄意于非时来，心念：“我等想见具寿摩罗子陀骠之神通、神变。”至具寿摩罗子陀骠处，言：“陀骠！为我等设置卧坐处。”具寿摩罗子陀骠告彼等：“诸具寿欲何处耶？我设置于何处？”彼等故意指远处，言：“陀骠！为我等设置卧坐处于耆阇崛山。”“为我等设置卧坐处于盗贼岳。”“为我等设置卧坐处于仙人山黑石。”“为我等设置卧坐处于毗婆罗山七叶窟。”“为我等设置卧坐处于尸陀林萨簸恕直迦钵婆罗。”“为我等设置卧坐处于伍摩达窟。”“为我等设置卧坐处于丁土伽窟。”“为我等设置卧坐处于温泉窟。”“为我等设置卧坐处于温泉林。”“为我等设置卧坐处于耆婆庵婆园。”“为我等设置卧坐处于曼直鹿园。”具寿摩罗子陀骠为彼等入火光三昧，以火指［示］而行于前，彼等依其光明，行于具寿摩罗子陀骠之后。具寿摩罗子陀骠为彼等如是设置卧坐处而言：“此是床，此是小床，此是褥，此是枕，此是大便处，此是小便处，此是饮用水，此是用水，此是杖，此是僧伽规约，应于此时入，应于此时出。”具寿摩罗子陀骠为彼等如此设置卧坐处后，复还竹林园。

    （五）

    尔时，有慈比丘及地比丘之徒，新参而福德少，彼等由僧伽得粗劣床座、食物。尔时，王舍城众人欲施诸长老比丘祈愿食，谓：熟酥、油、珍味也。而与慈比丘及地比丘之徒如日常屑米饭添酸粥。彼等食已，由乞食归，问诸长老比丘，曰：“于食堂汝等得何耶？汝等得何耶？”一类长老曰：“我等得熟酥、油、珍味。”慈比丘及地比丘之徒曰：“我等皆不得，但如日常屑米饭添酸粥而已。”

    （六）

    时，有善饭居士，为僧伽设常恒食，日日施四比丘。彼于食堂与妻俱侍候供养，或供饭，或供汁，或供油，或供珍味。尔时，善饭居士请食，翌日当给慈比丘及地比丘之徒。时，善饭居士有事而至僧园，诣具寿摩罗子陀骠处，至已，敬礼具寿摩罗子陀骠而坐于一面。于一面坐时，具寿摩罗子陀骠为善饭居士说法、教示……令庆喜。时，善饭居士因具寿摩罗子陀骠之说法、教示……令庆喜之时，言具寿摩罗子陀骠：“明日我家请食，当给何人耶？”“居士！明日汝家之请食当给慈比丘及地比丘之徒。”时，善饭居士不喜，而思惟：“为何诸恶比丘于我家食耶？”归后，令婢曰：“明日，若受食者来，当设座于门屋，于屑米饭添酸粥而供养。”彼婢应诺善饭居士：“唯！主人！”

    （七）

    时，慈比丘及地比丘之徒思惟：“昨日善饭居士请食，给我等，明日，善饭居士为我等，当与妻子俱侍侯供养，或供饭，或供汁，或供油，或供珍味。”欢喜故，夜不善安眠。时，慈比丘及地比丘之徒晨着下裳，持衣、钵，至善饭居士家。彼婢见慈比丘及地比丘之徒由远方来。见而设座于门屋，言慈比丘及地比丘之徒，曰：“请坐！尊者！”时，慈比丘及地比丘之徒作是念：“令我等坐于门屋者，当必未调食。”时，彼婢奉给屑米饭添酸粥，言：“请食！尊者！”“我等受常恒食者也。”［彼婢曰］：“我知！汝等受常恒食者也，然而，昨日居士命我曰：‘明日，若受食者来，当设座于门屋，于屑米饭添酸粥而供养。’请食！尊者！”时，慈比丘及地比丘之徒曰：“诸友！昨日，善饭居士往僧园，至摩罗子陀骠处，必是摩罗子陀骠由居士离间我等，忧苦故，不善食。”时，慈比丘及地比丘之徒食已，从施食归而往僧园，收衣、钵，于门屋蹲、坐僧伽梨衣上，默然而羞愧，气馁低头，沉思而困惑。

    （八）

    时，慈比丘尼至慈比丘及地比丘之徒处，至已，言慈比丘及地比丘之徒，曰：“我敬礼诸卿。”如是言之，慈比丘及地比丘之徒皆不顾，二次……三次言慈比丘及地比丘之徒：“我敬礼诸卿。”慈比丘及地比丘之徒三次亦不答。［慈比丘尼曰］：“我对诸卿有何过犯耶？何故卿等不与我言耶？”“妹！我等如此为摩罗子陀骠所恼，而汝不助我等。”［慈比丘尼曰］：“我当何为耶？”“妹！若汝愿意，今日请世尊摈灭具寿摩罗子陀骠！”“我当何为耶？我能何为耶？”“妹！汝诣世尊处，诣已，如是白世尊：‘世尊！此不如法、不相应，无畏、无害、无恼之处，却有畏，有害，有恼，无风之处风起，如水炽然，我为摩罗子陀骠所污。’”慈比丘尼：“唯！唯！”应诺慈比丘及地比丘之徒，诣世尊处。诣已，敬礼世尊而于一面立，于一面立已，慈比丘尼白世尊，曰：“此不如法、不相应……所污也。”

    （九）

    时，世尊以是因缘，于此时机，集会比丘众，问具寿摩罗子陀骠：“陀骠！如此比丘尼所言，汝忆念为之耶？”［陀骠曰：］“世尊！如世尊了知我。”世尊二次言具寿摩罗子陀骠：“陀骠！汝忆念耶？”［陀骠曰］：“世尊！如世尊了知我。”世尊三次……“如世尊了知我。”［世尊曰：］“陀骠！如陀骠者不应如是答，汝若曾为当言‘为’，未为当言‘未为’。”［陀骠曰：］“我生已来，于梦中亦不忆念行淫法，况于觉时耶？”时，世尊告诸比丘曰：“诸比丘！若尔，摈灭慈比丘尼，当检问彼诸比丘。”如是说已，世尊从座起，入精舍。时，彼诸比丘摈灭慈比丘尼。时，慈比丘及地比丘之徒言彼诸比丘：“诸友！勿摈灭慈比丘尼，彼女非有少分之过，我等愤怒不适意而欲摈斥［陀骠］而教唆彼女也。”［彼诸比丘曰］：“诸友！汝等以无根之坏戒，诽谤具寿摩罗子陀骠耶？”“实然！诸友！”诸比丘中少欲者忿怒、非难：“何以慈比丘及地比丘之徒以无根之坏戒，诽谤具寿摩罗子陀骠耶？”时，彼诸比丘以此事白世尊，［世尊曰：］“诸比丘！慈比丘及地比丘之徒以无根坏戒，诽谤摩罗子陀骠，是实耶？”“实然！世尊！”呵责、说法已，告诸比丘曰：

    （一〇）

    “诸比丘！若尔，僧伽应与有忆念广大之摩罗子陀骠忆念毗尼。诸比丘！应如是与：诸比丘！摩罗子陀骠应至僧伽处，偏袒右肩，礼上座比丘足，胡跪，合掌，白如是言：

    ‘诸大德！此处，慈比丘及地比丘之徒以无根之坏戒诽谤我，我忆念广大，于僧伽乞请忆念毗尼。’应二次乞请……三次乞请。

    ‘诸大德！此处，慈比丘及地比丘之徒以无根之坏戒诽谤我，我忆念广大，于僧伽乞请忆念毗尼。’应由一聪明贤能比丘于僧伽中唱言：

    ‘诸大德！请听我言！此处，慈比丘及地比丘之徒以无根之坏戒，诽谤具寿摩罗子陀骠。具寿摩罗子陀骠忆念广大，于僧伽乞请忆念毗尼。若僧伽机熟，则僧伽应与忆念广大之具寿摩罗子陀骠忆念毗尼。是乃表白。

    诸大德！请听我言！此处慈比丘及地比丘之徒……请……。僧伽与忆念广大之摩罗子陀骠忆念毗尼。与忆念广大之摩罗子陀骠忆念毗尼，具寿听者默然，不听者请言。我二次言此事……我三次言此事。诸大德！请听我言！……不听者请言。

    僧伽已与忆念广大之摩罗子陀骠忆念毗尼。具寿听故默然，我如是了知。’”

    （一一）

    “诸比丘！如法与忆念毗尼有五事。［谓：］比丘清净无罪、受诽谤、乞请、僧伽与彼忆念毗尼、如法和合也。诸比丘！如法与忆念毗尼有如是五事。”

    五

    （一）

    尔时，伽伽比丘发狂、心颠倒。彼发狂、心颠倒，常多行非沙门法，语有散乱。诸比丘！伽伽比丘发狂、心颠倒而常犯罪过，非难言：“具寿！忆念犯如是之罪耶？”彼言：“诸友！我已发狂、心颠倒，我发狂、心颠倒，故常多行非沙门法，语有散乱。我不忆念此，我乃愚痴而行。”彼如是说，彼等非难而言：“具寿！忆念犯如是之罪耶？”诸比丘中少欲者忿怒、非难：“何以诸比丘以伽伽比丘发狂、心颠倒而常犯罪过故，非难言：‘具寿！忆念犯……耶？’彼言：‘诸友！我……我乃愚痴而行。’彼如是说，彼等非难而言……耶？”时，彼诸比丘以此事白世尊，［世尊曰：］“诸比丘！……是实耶？”“实然！世尊！”呵责、说法已，告诸比丘曰：“诸比丘！若尔，僧伽应与已不痴之伽伽比丘不痴毗尼。”

    （二）

    “诸比丘！应如是与：诸比丘！伽伽比丘应至僧伽处，偏袒右肩，礼上座比丘足，胡跪，合掌，如是唱言：

    ‘诸大德！我已发狂、心颠倒，我发狂、心颠倒，故常多行非沙门法，语有散乱。诸比丘以发狂、心颠倒而常犯罪故，非难我，言：“具寿！忆念犯如是之罪耶？”我言：“诸友！我已发狂、心颠倒，我发狂、心颠倒，故常多行非沙门法，语有散乱。我不忆念此，我乃愚痴而行。”我如是说，彼等非难而言：“具寿！忆念犯……耶？”我不痴，于僧伽乞请不痴毗尼。’应二次乞请……三次乞请。

    ‘诸大德！我已发狂……三次于僧伽乞请不痴毗尼。’应由一聪明贤能比丘于僧伽中唱言：

    ‘诸大德！请听我言！此处，伽伽比丘已发狂、心颠倒。彼发狂、心颠倒，故常多行非沙门法，语有散乱。诸比丘以伽伽比丘发狂、心颠倒，故常犯罪，非难而言：“具寿！忆念犯……耶？”彼言：“诸友！我……我乃愚痴而行。”彼如是说，彼等非难而言：“具寿！忆念犯如是之罪耶？”彼不痴，彼于僧伽乞请不痴毗尼。若僧伽机熟，则僧伽应与不痴之伽伽比丘不痴毗尼。是乃表白。

    诸大德！请听我言！此处，伽伽比丘……乞请不痴毗尼。僧伽与不痴之伽伽比丘不痴毗尼。与不痴之伽伽比丘不痴毗尼，具寿听……我三次言此事……僧伽已与不痴之伽伽比丘不痴毗尼。具寿听故默然，我如是了知。’”

    六

    （一）

    “诸比丘！与不痴毗尼有如此非法三事及如法三事。何等为与不痴毗尼有非法三事耶？诸比丘！此处有比丘，犯罪，若僧伽、众人、一人，非难彼，言：‘具寿！忆念犯如是之罪耶？’彼虽忆念，但言：‘诸友！我不忆念犯如是之罪。’若僧伽与彼不痴毗尼者，非法与不痴毗尼。诸比丘！此处有比丘，犯罪……言：‘忆念……耶？’彼虽忆念，但言：‘诸友！我忆念，但犹如梦中。’若僧伽与不痴毗尼者，非法与不痴毗尼。诸比丘！此处有比丘，犯罪……‘忆念……耶？’彼非狂而作狂态，言：‘我如此为，汝等亦如此为，我于此相应，汝等亦于此相应。’若僧伽与不痴毗尼者，非法与不痴毗尼。与不痴毗尼有如此非法三事。”

    （二）

    “何等为与不痴毗尼有如法三事耶？诸比丘！此处有比丘，发狂，心颠倒，彼发狂、心颠倒，故常多行非沙门法，语有散乱。若僧伽、众人、一人，非难彼，言：‘具寿！忆念犯如是之罪耶？’彼不忆念，言：‘诸友！我不忆念犯如是之罪。’若僧伽与彼不痴毗尼者，如法与不痴毗尼。诸比丘！此处有比丘，发狂……言：‘忆念……耶？’彼不忆念，言：‘诸友！我忆念，但犹如梦中。’若僧伽与彼不痴毗尼者，如法与不痴毗尼。诸比丘！此处有比丘，发狂……言：‘忆念……耶？’彼为发狂、狂态，言：‘我如此为，汝等亦如此为，我于此相应，汝等亦于此相应。’若僧伽与不痴毗尼者，如法与不痴毗尼。与不痴毗尼有如此如法三事。”

    七

    （一）

    尔时，六群比丘于诸比丘未自言，即行呵责、依止、驱出、下意、举罪之羯磨。诸比丘中少欲者忿怒、非难：“为何六群比丘于诸比丘未自言，即行呵责……举罪之羯磨耶？”时，彼诸比丘以此事白世尊，［世尊曰：］“诸比丘！……是实耶？”“实然！世尊！”呵责、说法已，告诸比丘曰：“诸比丘！诸比丘尚未自言，不应行呵责……举罪之羯磨，行者堕恶作。”

    八

    （一）

    “诸比丘！为自言者，如此为非法而如此为如法。诸比丘！如何为非法自言耶？有比丘，犯波罗夷罪，若僧伽、众人、一人，非难彼，言：‘具寿犯波罗夷罪。’彼言：‘诸友！我非犯波罗夷罪，乃犯僧残罪。’若僧伽断彼犯僧残罪，则非法自言也。有比丘，犯波罗夷罪……彼言：‘诸友！我非犯波罗夷罪，乃犯偷兰遮、波逸提、波罗提提舍尼、恶作、恶说。’若僧伽断彼犯恶说，则非法自言也。有比丘，犯僧残罪……犯偷兰遮、波逸提、波罗提提舍尼、恶作、恶说，若僧伽、众人、一人，非难彼，言：‘具寿犯恶说。’彼言：‘诸友！我非犯恶说，乃犯波罗夷罪。’若僧伽断彼犯波罗夷罪，则非法自言也。有比丘，犯恶说……彼言：‘诸友！我非犯恶说，乃犯僧残……偷兰遮、波逸提、波罗提提舍尼、恶作。’若僧伽断彼犯恶作，则非法自言也。诸比丘！如此为非法自言。”

    （二）

    “诸比丘！如何为如法自言耶？有比丘，犯波罗夷罪，若僧伽、众人、一人，非难彼，言：‘具寿犯波罗夷罪。’彼言：‘诸友！然，我犯波罗夷罪。’若僧伽断彼犯波罗夷罪，则如法自言也。有比丘，犯僧残罪、偷兰遮……恶说……彼言：‘诸友！然，我犯恶说罪。’若僧伽断彼犯恶说罪，则如法自言也。诸比丘！如此为如法自言。”

    九

    （一）

    尔时，诸比丘于僧伽中，生起诉讼、斗诤、诤论，以舌剑［相］击而住，不得灭其诤事。诸比丘以此事白世尊，［世尊曰：］“诸比丘！如此诤事，许以多觅［毗尼］灭之。应选具足五分之比丘为行筹人。谓：不随爱、不随瞋、不随痴、不随怖、知行筹及不行筹也。诸比丘！应如是选：应先请比丘，请后，应由一聪明贤能比丘于僧伽中唱言：

    ‘诸大德！请听我言！若僧伽机熟，应选某甲比丘为行筹人。是乃表白。

    诸大德！请听我言！僧伽选某甲比丘为行筹人。选某甲比丘为行筹人，具寿听者默然，不听者请言。

    僧伽已选某甲比丘为行筹人……了知。’”

    一〇

    （一）

    “诸比丘！行筹，有非法十事及如法十事。何等为行筹之非法十事耶？诤事之小事，不知事之根本，自他俱不忆念，知非法说者多，知欲令非法说者多，知僧伽将受破，知欲破僧伽，非法捉［筹］，别众捉［筹］，非如见而捉。如此为行筹之非法十事。”

    （二）

    “何等为行筹之如法十事耶？非诤事之小事，知事之根本，自他俱忆念，知如法说者多，知欲令如法说者多，知僧伽不受破，知不欲破僧伽，如法而捉［筹］，和合而捉，如见而捉。如此为行筹之如法十事。”

    一一

    （一）

    尔时，乌婆瓦罗比丘于僧伽中受检问罪时，先言不犯而后言犯，先言犯而后言不犯，作异语遁辞，故意妄语。诸比丘中少欲者忿怒、非难：“何以乌婆瓦罗比丘于僧伽中受检问罪时，先言不犯而后言犯，先言犯而后言不犯，作异语遁辞，故意妄语耶？”时，诸比丘以此事白世尊，［世尊曰：］“诸比丘！……是实耶？”“实然！世尊！”……呵责、说法已，告诸比丘曰：“诸比丘！若尔，僧伽于乌婆瓦罗比丘应行觅罪相羯磨。”

    （二）

    “诸比丘！应如是行：应先非难乌婆瓦罗比丘，非难后，令忆念，令忆念后，令自白其罪，令自白其罪后，应由一聪明贤能比丘于僧伽中唱言：

    ‘诸大德！请听我言！此处，乌婆瓦罗比丘于僧伽中受检问罪时，先言不犯而后言犯……故意妄语。若僧伽机熟，则僧伽于乌婆瓦罗比丘应行觅罪相羯磨。是乃表白。

    诸大德！请听我言！此乌婆瓦罗比丘……妄语。僧伽于乌婆瓦罗比丘行觅罪相羯磨。于乌婆瓦罗比丘行觅罪相羯磨，具寿……我三次言此事……。

    僧伽于乌婆瓦罗比丘已行觅罪相羯磨。具寿听……了知。’”

    一二

    （一）

    “诸比丘！如法行觅罪相羯磨有五事，［谓：］不净、无耻、有呵责、僧伽如法行觅罪相羯磨、和合行之也。诸比丘！如法行觅罪相羯磨有如是五事。”

    （二）

    “诸比丘！具足三分之觅罪相羯磨乃非法羯磨，非律羯磨而羯磨未成就。［谓：］不现前而行，不检问而行，不自言而行……非法而行，别众而行。诸比丘！具足如此三分之觅罪相羯磨，乃非法羯磨、非律羯磨而羯磨未成就。诸比丘！具足三分之觅罪相羯磨，乃如法羯磨、如律羯磨而羯磨成就。［谓：］现前而行，检问而行，有自言而行……如法而行，和合而行。诸比丘！具足如此三分之觅罪相羯磨，乃如法羯磨、如律羯磨而羯磨成就。”

    （三）

    “诸比丘！具足三分之比丘，僧伽若欲者，应行觅罪相羯磨。［谓：］于僧伽中为诉讼……［同第一　羯磨犍度四］诸比丘！具足如此三分之比丘，僧伽若欲者，应行觅罪相羯磨。”

    （四）

    “受觅罪相羯磨之比丘应正行。此中应正行者，［谓：］不可授人具足戒，不可为人依止，不可蓄沙弥，不可受选任教诫比丘尼，选任亦不可教诫比丘尼……不可与诸比丘交往。”

    （五）

    时，僧伽为乌婆瓦罗比丘行觅罪相羯磨。

    一三

    （一）

    尔时，诸比丘生起诉讼、斗诤、诤论而住，常多行非沙门法，语有散乱。是时，诸比丘生如是念：“我等生起诉讼……语有散乱。若我等以此等罪故，而互相断［罪］，此诤事将致粗暴、纷扰、破僧。我等应如何为之耶？”彼等以此事白世尊，［世尊曰：］“诸比丘！此处，诸比丘生起诉讼……语有散乱。若诸比丘生如是念：‘我等……致……。’诸比丘！如此诤事许以如草覆地法灭之。”

    （二）

    “诸比丘！应如是灭：众人当集于一处，集会后，应由一聪明贤能比丘于僧伽中唱言：

    ‘诸大德！请听我言！我等生起诉讼……语有散乱。若我等……致……。若僧伽机熟，僧伽依如草覆地法当灭此诤事，但粗重之过及在家相应之［罪］除外。’一方徒众比丘中，应由一聪明贤能比丘告己徒众，言：

    ‘诸大德！请听我言！我等生起诉讼……致……。若诸具寿机熟，我为诸具寿之利益及我之利益，应于僧伽中，以如草覆地法说示诸具寿之罪以及我之罪，但粗重之过及在家相应之［罪］除外。’

    他方徒众比丘中，应由一聪明贤能比丘告己徒众，言：

    ‘诸大德！请听我言！我等生起诉讼……在家相应之［罪］除外。’”

    （三）

    “一方徒众比丘中，一聪明贤能比丘应告僧伽言：

    ‘诸大德！请听我言！我等生起诉讼……致……。若僧伽机熟，我为诸具寿之利益及我之利益，将诸具寿之罪及我罪，应于僧伽中，依如草覆地法而说示，但粗重之过及在家相应之［罪］除外。是乃表白。

    诸大德！请听我言！我等生诉讼……致……。我为诸具寿……依如草覆地法而说示……，但粗重之过及在家相应之［罪］除外。于僧伽中，将此等罪依如草覆地法而说示，但粗重之过及在家相应之［罪］除外，具寿听者默然，不听者请言。于僧伽中，将我等之此罪，依如草覆地法而已说示，但粗重之过及在家相应之［罪］除外。具寿听故默然……了知。’

    时，他方徒众诸比丘中，一聪明贤能比丘应告僧伽言：

    ‘诸大德！请听我言！我等生诉讼……了知。’”

    （四）

    “诸比丘！彼诸比丘如此而由彼罪出，但粗重之过与在家相应之［罪］除外；显见、不在其处者除外。”

    一四

    （一）

    尔时，诸比丘与诸比丘尼诤论，诸比丘尼与诸比丘诤论。阐陀比丘与诸比丘尼为伍，与诸比丘诤论，党于比丘尼。诸比丘中少欲者忿怒、非难：“何以阐陀比丘与诸比丘尼为伍，与诸比丘诤论，党于比丘尼耶？”时，彼诸比丘以此事白世尊，［世尊曰：］“诸比丘！……是实耶？”“实然！世尊！”……呵责、说法已，告诸比丘曰：

    （二）

    “诸比丘！诤事有四，［谓：］诤论诤事、教诫诤事、犯罪诤事、事诤事也。此处何为诤论诤事耶？诸比丘！于此，有诸比丘，言：法或非法、律或非律、如来之所言所说、或非如来之所言所说、如来之常法或非如来之常法、如来之所制或非如来之所制、有罪或无罪、轻罪或重罪、有余罪或无余罪、粗罪或非粗罪而诤论。此处，此诉讼、斗诤、诤论、谈论、异论、别论、反抗而言说、论议，名为诤论诤事。此处何为教诫诤事耶？诸比丘！此处有诸比丘，以坏戒、坏行、坏见、坏命而教诫比丘。此处，此教诫、非难、诘责、训责、直言、辩疏、谐谑，名为教诫诤事。此处何为犯罪诤事耶？五种犯罪蕴为犯罪诤事，七种犯罪蕴为犯罪诤事，名此，为犯罪诤事。此处何为事诤事耶？僧伽之所作、所办、求听羯磨、单白羯磨、白二羯磨、白四羯磨，名此，为事诤事。”

    （三）

    “何为诤论诤事之根本耶？六种之诤根为诤论诤事之根本，三种不善根为诤论诤事之根本，三种善根为诤论诤事之根本。”

    “何等六种诤根为诤论诤事之根本耶？此处有比丘，有忿，有怨。诸比丘！彼比丘有忿、有怨之时，于师不尊重、不从顺而住；于法不尊重、不从顺而住；于僧伽不尊重、不从顺而住；于戒不圆满。诸比丘！彼比丘于师不尊重、不从顺而住；于法不尊重、不从顺而住；于僧伽不尊重、不从顺而住；于戒不圆满时，于僧伽生诤论。诤论致众人无益、无乐、无利以及人天之无益与苦恼。诸比丘！汝等若如此由内或由外观察诤根者，诸比丘！汝等当勤断彼恶诤根。诸比丘！汝等若如此由内或由外观察诤根者，诸比丘！汝等于此处当勤令未来不生彼恶诤根。如是断此恶诤根，如是令未来不生此恶诤根。诸比丘！复次，有比丘，有覆，有恼，有嫉，有悭，有诳，有谄，有恶欲，有邪见，妄取现世，起坚固执而难舍弃。诸比丘！彼比丘妄取现世、起坚固执而难舍弃时，于师不尊重、不从顺而住……如是令未来不生此恶诤根。如此六种诤根为诤论诤事之根本。”

    （四）

    “何等三种不善根为诤论诤事之根本耶？此处有诸比丘，有贪心而诤论，有瞋心而诤论，有痴心而诤论，言：法或非法……或非粗罪。如此三种不善根为诤论诤事之根本。”

    “何等三种善根为诤论诤事之根本耶？此处有诸比丘，无贪心而诤论，无瞋心而诤论，无痴心而诤论，言：法或非法……或非粗罪。如此三种善根为诤论诤事之根本。”

    （五）

    “何为教诫诤事之根本耶？六种教诫根为教诫诤事之根本，三种不善根为教诫诤事之根本，三种善根为教诫诤事之根本，身为教诫诤事之根本，语为教诫诤事之根本。”

    “何等六种教诫根为教诫诤事之根本耶？此处有诸比丘，有忿［同第四　灭诤犍度一四（三）。将‘诤论’、‘诤根’改为‘教诫’、‘教诫根’。］……如此六种教诫根为教诫诤事之根本。”

    “何等三种不善根为教诫诤事之根本耶？此处有诸比丘，有贪心而教诫，有瞋心而教诫，有痴心而教诫，对比丘以坏戒、坏行、坏见、坏命而教诫。如此三种不善根为教诫诤事之根本。”

    “何等三种善根为教诫诤事之根本耶？此处有诸比丘，无贪心而教诫，无瞋心而教诫，无痴心而教诫，以坏戒……坏命而教诫比丘。如此三种善根为教诫诤事之根本。”

    “如何身为教诫诤事之根本耶？此处有一人，恶色、丑恶、矮小、多病、眇目、驼背、半身不遂也，其故，教诫此。如此身为教诫诤事之根本。”

    “如何语为教诫诤事之根本耶？此处有一人，为难语、口吃、哑巴者，其故，教诫此。如此语为教诫诤事之根本。”

    （六）

    “何为犯罪诤事之根本耶？六种犯罪生起为犯罪诤事之根本。有罪生起依身而不依语及心者，有罪生起依语而不依身及心者，有罪生起依身及语而不依心者，有罪生起依身及心而不依语者，有罪生起依语及心而不依身者，有罪生起依身、语、心者。如此六种犯罪生起为犯罪诤事之根本。”

    （七）

    “何为事诤事之根本耶？事诤事之根本一也，即僧伽也。”

    （八）

    “诤论诤事者：善、不善、无记。诤论诤事或善、或不善、或无记也。”

    “此处何者之诤论诤事为善耶？此处有诸比丘，有善心而诤论，言：法或非法……或非粗罪。此处，此诉讼、斗诤、诤论、谈论、异论、别论、反抗而言说、议论，名为善诤论诤事。”

    “此处何者之诤论诤事为不善耶？此处有诸比丘，有不善心而诤论，言：法或……论议，名此，为不善诤论诤事。”

    “此处何者之诤论诤事为无记耶？此处有诸比丘，有无记心而诤论，言：法或……论议，名此，为无记诤论诤事。”

    （九）

    “教诫诤事者：善、不善、无记。教诫诤事或善、或不善、或无记也。”

    “此处何者之教诫诤事为善耶？此处有诸比丘，对比丘有善心，教诫时以坏戒、坏行、坏见、坏命。此处，此教诫、非难、诘责、训责、直言、辩疏、谐谑，名为善教诫诤事。”

    “此处何者之教诫诤事为不善耶？此处有诸比丘，对比丘有不善心，教诫时……。”

    “此处何者之教诫诤事为无记耶？此处有诸比丘，对比丘有无记心，教诫时……。”

    （一〇）

    “犯罪诤事者：善、不善、无记。犯罪诤事或善、或不善、或无记也。无有犯罪诤事为善者。”

    “此处何者之犯罪诤事为不善耶？知、故意、图谋、思量而犯，名此，为不善犯罪诤事。”

    “此处何者之犯罪诤事为无记耶？不知、非故意、非图谋、非思量而犯，名此，为无记犯罪诤事。”

    （一一）

    “事诤事者：善、不善、无记。事诤事或善、或不善、或无记也。”

    “此处何者之事诤事为善耶？僧伽有善心而行羯磨，谓：求听羯磨、单白羯磨、白二羯磨、白四羯磨，名此，为善事诤事。”

    “此处何者之事诤事为不善耶？僧伽有不善心而行羯磨……。”

    “此处何者之事诤事为无记耶？僧伽有无记心而行羯磨……。”

    （一二）

    “诤论而为诤论诤事，诤论而非诤事，诤事而非诤论，诤事亦为诤论，或诤论而有诤论诤事，或诤论而有非诤事，或诤事而有非诤论，或诤事亦有诤论。”

    “此处何者为诤论而为诤论诤事耶？此处有诸比丘，言：法……非粗罪而诤论。此处，此诉讼……议论，为诤论而诤论诤事也。”

    “此处何者为诤论而非诤事耶？母与子诤论，子与母诤论，父与子诤论，子与父诤论，兄弟与兄弟诤论，兄弟与姊妹诤论，姊妹与兄弟诤论，友与友诤论，此，为诤论而非诤事。”

    “此处何者为诤事而非诤论耶？教诫诤事、犯罪诤事、事诤事也，此，为诤事而非诤论。”

    “此处何者为诤事亦为诤论耶？诤论诤事为诤事亦为诤论。”

    （一三）

    “教诫而为教诫诤事，教诫而非诤事，诤事而非教诫，诤事亦为教诫。或教诫而有教诫诤事，或教诫而有非诤事，或诤事而有非教诫，或诤事亦有教诫。”

    “此处何者为教诫而为教诫诤事耶？此处有诸比丘，以坏戒……坏命，教诫比丘。此处，此教诫……谐谑，乃教诫而为诤事。”

    “此处何者为教诫而非诤事耶？母教诫子……友教诫友，此，为教诫而非诤事。”

    “此处何者为诤事而非教诫耶？犯罪诤事、事诤事、诤论诤事也，此，为诤事而非教诫。”

    “此处何者为诤事亦为教诫耶？教诫诤事为诤事亦为教诫。”

    （一四）

    “犯罪而为犯罪诤事，犯罪而非诤事，诤事而非犯罪，诤事亦为犯罪。或犯罪而有犯罪诤事，或犯罪而有非诤事，或诤事而非犯罪，或有诤事亦有犯罪。”

    “此处何者为犯罪而为犯罪诤事耶？五种犯罪蕴为犯罪诤事，七种犯罪蕴为犯罪诤事，此，为犯罪而为犯罪诤事。”

    “此处何者为犯罪而非诤事耶？预流、等至也，此，为犯罪而非诤事。”

    “此处何者为诤事而非犯罪耶？事诤事、诤论诤事、教诫诤事也，此，为诤事而非犯罪。”

    “此处何者为诤事亦为犯罪耶？犯罪诤事为诤事亦为犯罪。”

    （一五）

    “事而为事诤事，事而非诤事，诤事而非事，诤事亦为事。或事而有事诤事，或事而有非诤事，或诤事而有非事，或诤事亦有事。”

    “此处何者为事而为事诤事耶？僧伽之所作、所办、求听羯磨、单白羯磨、白二羯磨、白四羯磨也，此，乃事而为事诤事。”

    “此处何者为事而非诤事耶？对阿阇梨之事、对和尚之事、对同和尚者之事、对同阿阇梨者之事也，此，为事而非诤事。”

    “此处何者为诤事而非事耶？诤论诤事、教诫诤事、犯罪诤事也，此，为诤事而非事。”

    “此处何者为诤事亦为事耶？事诤事为诤事亦为事。”

    （一六）

    “诤论诤事以几种止诤法灭之耶？诤论诤事以两种止诤法灭之，［谓：］现前毗尼及多觅毗尼也。有诤论诤事，不依多觅毗尼之一止诤法，而以现前毗尼之一止诤法可灭耶？当言：‘有。’此事如何？此处有诸比丘，言：法……非粗罪而诤论。诸比丘！若彼诸比丘能灭此诤事，诸比丘！名此，为灭诤事。以何灭之耶？以现前毗尼。此现前毗尼有何耶？僧伽现前、法现前、律现前、人现前也。此处何者为僧伽现前耶？羯磨所须之比丘皆已至，应与乐欲者已与乐欲，现前［比丘］不呵责。此为此处之僧伽现前。此处何者为法现前、律现前耶？以法，以律，以师教，灭此诤事，此为此处之法现前、律现前。此处何者为人现前耶？诤论者与诤论者自他俱现前，此为此处之人现前。诸比丘！如是灭诤事已，若作者还再发起，再发起者为波逸提；若与乐欲者愤，愤者波逸提。”

    （一七）

    “诸比丘！若彼诸比丘于其住处不能灭此诤事者，诸比丘！彼诸比丘当往更多比丘住处。诸比丘！若彼诸比丘往他住处，于途中能灭此诤事者，诸比丘！名此，为灭诤事。以何灭之耶？……愤者波逸提。”

    （一八）

    “诸比丘！若彼诸比丘往他住处，于途中不能灭此诤事者，诸比丘！彼诸比丘当往彼住处，向彼住处诸比丘言：‘诸友！此诤事如是生、如是起。诸具寿！愿灭此诤事，以法、律、师教而善灭此诤事！’诸比丘！若彼住处诸比丘年长，而客比丘为新参者，诸比丘！彼住处诸比丘对诸客比丘应如是言：‘诸具寿！汝等须臾于一面，我等于此时当议论。’诸比丘！若彼住处诸比丘是新参，而诸客比丘为年长者，诸比丘！彼住处诸比丘对客比丘应如是言：‘诸具寿！若尔，汝等须臾于此，我等于此时当议论。’诸比丘！若彼住处诸比丘议论时生是念：‘我等以法、律、师教而不能灭此诤事。’则不得承当灭此诤事。诸比丘！若彼住处诸比丘议论时生是念：‘我等以法、律、师教而能灭此诤事。’诸比丘！彼住处诸比丘应向诸客比丘如是云：‘诸具寿！若汝等随生、随起，告知我等此诤事，则我等随以法、律、师教灭此诤事而得灭，我等承当此诤事。诸具寿！若汝等随生、随起之诤事不告知我等……不得灭，我等不承当此诤事。’诸比丘！如是善作摄受后，彼住处诸比丘应承当此诤事。诸比丘！彼诸客比丘应向彼住处诸比丘如是言：‘我等随生、随起，告知诸具寿此诤事。若诸具寿依法、律、师教灭此诤事，得善灭之，我等以此诤事委托诸具寿。若诸具寿……不得善灭此诤事，我等即自主此诤事。’诸比丘！如此善作摄受后，诸客比丘当以此诤事委托彼住处诸比丘。诸比丘！若彼诸比丘能灭此诤事，诸比丘！名此，谓灭诤事。以何灭之耶？……愤者波逸提。”

    （一九）

    “诸比丘！若彼诸比丘决定此诤事，生无边之言说，难知其所说之义时，诸比丘！许依断事人，可灭如此诤事。应选具足十分之比丘为断事人。［谓：］戒具足；依波罗木叉之律义，摄身而住；行具足，见微小之罪过而怖畏，执持学处而学；多闻而持所闻，累积所闻；凡初善、中善、后善，义备而文备，赞叹纯一圆满清净之梵行，如诸法多闻、多持，语熟，意观，见时善通达；广解两部波罗提木叉，于经及相善分别、善通晓、善决定；于律善巧不动；自他两派堪能令悟、令解、令观、令见、令静；善巧于止灭及诤事之生起；知诤事、知诤事之集起、知诤事之灭尽、知顺诤事灭尽之道也。诸比丘！许选具足如此十分之比丘为断事人。”

    （二〇）

    “诸比丘！当如是选：应先请比丘，请后，应由一聪明贤能比丘于僧伽中唱言：

    ‘诸大德！请听我言！我等决定此诤事，生无边之言说，难知其所说之义。若僧伽机熟，则僧伽选比丘某甲与某乙，为断事人，令灭此诤事。是乃表白。

    诸大德！请听我言！我等……难知……。僧伽选某甲比丘与某乙比丘，为断事人，令灭此诤事。选比丘某甲与某乙为断事人，令灭此诤事，具寿听者默然，不听者请言。

    僧伽已选比丘某甲与某乙为断事人，令灭此诤事。具寿听故默然，我如是了知。’”

    （二一）

    “诸比丘！若彼诸比丘能依断事人而灭此诤事，诸比丘！名此，谓灭诤事。以何灭之耶？以现前毗尼也。此现前毗尼有何耶？法现前、律现前、人现前也……诸比丘！如是灭诤事已，若作者还再发起，再发起者波逸提。”

    （二二）

    “诸比丘！若彼诸比丘决定此诤事时，此处有说法比丘，彼不解经、不解经分别、不辨义、依文句之荫而摈真义，应由一聪明贤能比丘告彼诸比丘，言：‘诸具寿！请听我言！此处有说法某甲比丘，彼不解经、不解经分别、不辨义、依文句之荫而摈真义。若诸具寿机熟，则令此某甲比丘起，由余者灭此诤事。’诸比丘！若诸比丘令彼比丘起后，能灭此诤事，诸比丘！名此，谓灭诤事。以何灭之耶？以现前毗尼也。此现前毗尼有何耶？法现前、律现前、人现前也……诸比丘！如是灭诤事已，若作者还再发起，再发起者波逸提。”

    （二三）

    “诸比丘！若彼诸比丘决定此诤事时，此处有说法比丘，彼解经而不解经分别、不辨义、依文句之荫而摈真义。应由一聪明贤能比丘告彼诸比丘，言：‘诸具寿！请听我言！此处有说法某甲比丘，彼解经而不解经分别、不辨义……发起者波逸提。’”

    （二四）

    “诸比丘！若彼诸比丘依断事人，不能灭此诤事，诸比丘！彼诸比丘此诤事当委托僧伽：‘诸大德！我等依断事人，不能灭此诤事，请僧伽灭此诤事！’诸比丘！如此诤事许以多觅［毗尼］，可灭之。选具足五分之比丘，为行筹人……‘……［同第四　灭诤犍度九］……了知。’应由彼行筹比丘行筹，应随多数如法说比丘之说而灭此诤事。诸比丘！名此，谓灭诤事。以何灭之耶？以现前毗尼及多觅［毗尼］也。此现前毗尼有何耶？僧伽现前、法现前、律现前、人现前也。此处何者为僧伽现前耶？僧伽所须之……此为此处之人现前。此多觅［毗尼］有何耶？行多觅羯磨，乃预备、开始、进行、承认、无呵责也，此为此处之多觅［毗尼］。诸比丘！如是灭诤事已，若作者再发起，发起者波逸提；若已与乐欲者愤，愤者波逸提。”

    （二五）

    尔时，舍卫城之诤事，如是生，如是起。时，彼诸比丘不满舍卫城僧伽之诤事止灭。彼等闻：“某住处住众多长老，多闻而通阿含，持法，持律，持摩夷，为贤明、聪明、有慧、有耻、有悔而好学者也。若彼诸长老以法、律、师教而灭此诤事，此诤事如是善灭。”于是，彼诸比丘往彼住处，向诸长老言：“诸大德！此诤事如是生、如是起。愿诸长老以法、律、师教灭此诤事，善灭此诤事！”时，彼诸长老如舍卫城之僧伽灭诤事，行善灭，如是灭此诤事。时，彼诸比丘不满舍卫城僧伽之诤事止灭，不满众多长老之诤事止灭。彼等闻：“某住处住三长老……住二长老……住一长老，多闻……而好学者也。若彼长老以法、律、师教而灭此诤事……善灭……”时，彼诸比丘往彼住处，向彼长老言：“大德！此诤事……愿长老以法、律、师教而灭此诤事，善灭……！”时，彼长老如舍卫城之僧伽灭诤事、众多长老灭诤事、三长老灭诤事、二长老灭诤事，行善灭，如是灭此诤事。时，彼诸比丘不满舍卫城僧伽之诤事止灭，不满众多长老之……三长老之……二长老之……一长老之诤事止灭，诣世尊住处。诣已，以此事白世尊，［世尊曰：］“诸比丘！此诤事已决、静、灭、善灭也。”

    （二六）

    “诸比丘！为令此等比丘解，许三种行筹，［谓：］秘密、窃语、公开也。诸比丘！何者为秘密行筹耶？彼行筹比丘，作有色无色之筹，至一一比丘处，应言：‘此乃如是说者之筹、此乃如是说者之筹也，随所欲而取之。’若取当言：‘勿示任何人！’若知非法说者多，言：‘取之不善。’当弃之，若知如法说者多，言：‘取之善。’当用之。诸比丘！如此为秘密行筹。诸比丘！何者为窃语行筹耶？彼行筹比丘应向一一比丘耳语，曰：‘此乃如是说者之筹、此乃如是说之筹也，随所欲而取之。’若取当言：‘勿告知任何人！’若知非法说者多，言：‘取之不善。’当弃之，若知如法说者多，言：‘取之善。’当用之。诸比丘！如此为窃语行筹。诸比丘！何者为公开行筹耶？若知如法说者多，应令公开取之。诸比丘！如此为公开行筹。诸比丘！有如是三种行筹。”

    （二七）

    “教诫诤事以几种止诤法而灭之耶？教诫诤事以四种止诤法而灭之，［谓：］现前毗尼、忆念毗尼、不痴毗尼、觅罪相也。教诫诤事不依不痴毗尼及觅罪相之二止诤法，而以现前毗尼及忆念毗尼之二止诤法而可灭之，有耶？当言：‘有。’此事如何？此处有诸比丘，以无根坏戒诽谤比丘。诸比丘！忆念广大之彼比丘应与忆念毗尼。诸比丘！当如是与：诸比丘！彼比丘应至僧伽处，偏袒右肩，礼上座比丘足，胡跪，合掌，如是唱言：

    ‘诸大德！诸比丘以无根坏戒诽谤我。诸大德！我忆念广大，于僧伽乞请忆念毗尼。’应二次乞请……三次乞请。应由一聪明贤能比丘于僧伽中唱言：

    ‘诸大德！请听我言！诸比丘以无根坏戒诽谤某甲比丘。彼忆念广大，彼于僧伽乞请忆念毗尼……［同第四　灭诤犍度四（一〇）］……了知。’”

    “诸比丘！名此，谓灭诤事。以何灭之耶？以现前毗尼及忆念毗尼也。此现前毗尼有何耶？僧伽现前、法现前、律现前、人现前也……此处何者为人现前耶？乃教诫者及被教诫者俱现前。此为此处人现前。此忆念毗尼有何耶？行忆念毗尼羯磨，乃预备、开始、进行、承认、无呵责也，此为此处之忆念毗尼。诸比丘！如此灭诤事已，若作者还再发起，发起者波逸提；若已与乐欲者愤，愤者波逸提。”

    （二八）

    “教诫诤事不依忆念毗尼及觅罪相之二止诤法，而以现前毗尼及不痴毗尼之二止诤法而可灭之，有耶？当言：‘有。’此事如何？此处有比丘，发狂，心颠倒，彼因发狂、心颠倒，故常多行非沙门法，语有散乱。彼比丘因发狂、心颠倒而常犯罪故，诸比丘非难彼，言：‘具寿！忆念犯如是之罪耶？’彼言：‘诸友！我发狂、心颠倒，我因发狂、心颠倒，故常多行非沙门法，语有散乱。我不忆念此，我乃愚痴而行。’彼如是说，彼等犹非难而言：‘具寿！忆念犯如是之罪耶？’诸比丘！于不痴之彼比丘应与不痴毗尼。诸比丘！当如是与：诸比丘！彼比丘应至僧伽处，偏袒右肩……唱言：‘我发狂……［同第四　灭诤犍度五（二）。“伽伽比丘”改为“某甲比丘”］……了知。’诸比丘！名此，谓灭诤事。以何灭之耶？以现前毗尼及不痴毗尼也。此现前毗尼有何耶？僧伽现前、法现前、律现前、人现前也……此不痴毗尼有何耶？行不痴毗尼……无呵责，此，此处之不痴毗尼也。诸比丘！如是灭诤事已，若作者还再发起，发起者波逸提；若已与乐欲者愤，愤者波逸提。”

    （二九）

    “教诫诤事不依忆念毗尼及不痴毗尼之二止诤法，而以现前毗尼及觅罪相之二止诤法而可灭之，有耶？当言：‘有。’此事如何？此处有比丘，于僧伽中以重罪非难比丘，言：‘具寿！忆念犯如是波罗夷或相似波罗夷之重罪耶？’彼言：‘友！我不忆念犯如是波罗夷或相似波罗夷之重罪。’彼如是否认，而更强言：‘具寿！愿知忆念犯如是波罗夷或相似波罗夷之重罪！’彼言：‘友！我不忆念犯如是波罗夷或相似波罗夷之重罪，友！然而，我忆念犯如是之少罪。’彼如是否认，而更强言：‘具寿！愿知忆念……。’彼言：‘友！我犯此少罪，不受问而自言，然而，如何犯如是波罗夷或相似波罗夷之重罪，受问而不自言耶？’彼曰：‘友！汝犯此少罪，不受问而不自言，然而，汝犯波罗夷或相似波罗夷之重罪，如何不受问而自言耶？具寿！愿知忆念犯如是波罗夷或相似波罗夷之重罪！’彼言：‘友！我忆念犯如是波罗夷或相似波罗夷之重罪。我嬉戏、轻率而言：不忆念犯如是波罗夷或相似波罗夷之重罪。’诸比丘！于彼比丘当行觅罪相羯磨。诸比丘！当如是行：应由一聪明贤能比丘……‘……［同第四　灭诤犍度一一（二）。“乌婆瓦罗”改为“某甲”，“罪”改为“重罪”］……了知。’诸比丘！名此，谓灭诤事。以何灭之耶？以现前毗尼及觅罪相也。此现前毗尼有何耶？僧伽现前、法现前、律现前、人现前也……此觅罪相有何耶？行觅罪相羯磨，乃预备、开始、进行、承认、无呵责也，此，此处之觅罪相。诸比丘！如此灭诤事已，若作者再发起，发起者波逸提；若已与乐欲者愤，愤者波逸提。”

    （三〇）

    “犯罪诤事以几种止诤法而灭之耶？犯罪诤事以三种止诤法而灭之，［谓：］现前毗尼、自言治、如草覆地法也。犯罪诤事不依如草覆地法之一止诤法，而以现前毗尼及自言治之二止诤法而可灭之，有耶？当言：‘有。’此事如何？此处有比丘，犯轻罪。诸比丘！彼比丘至一比丘处，偏袒右肩，胡跪，合掌，如是唱言：‘友！我犯某罪，为此忏悔。’后，当言：‘汝见耶？’‘然！我见。’‘今后当摄护之！’诸比丘！名此，谓灭诤事。以何灭之耶？以现前毗尼及自言治也。此现前毗尼有何耶？法现前、律现前、人现前也……此处何者为人现前耶？乃说者及闻者俱现前。此为此处之人现前。此自言治有何耶？行自言治，乃预备、开始、进行、承认、无呵责也。此，此处之自言治。诸比丘！如此灭诤事已，若受者再发起，发起者波逸提。”

    （三一）

    “若如是而得则善。诸比丘！若不得，则彼比丘应至众多比丘处，偏袒右肩，礼上座比丘足，胡跪，合掌，如是唱言：‘我犯某罪，为此忏悔。’应由一聪明贤能比丘告彼诸比丘，言：‘诸大德！请听我言！此处某甲比丘忆念罪，明示，告白而说。若诸具寿机熟，则我将宽恕某甲比丘之罪。’彼应言：‘汝见耶？’‘然！我见。’‘今后当摄护之！’诸比丘！名此，谓灭诤事。以何灭之耶？以现前毗尼……［同第四　灭诤犍度一四（三〇）］……再发起者波逸提。”

    （三二）

    “若如是而得则善。诸比丘！若不得，则彼比丘应至僧伽处……如是唱言：‘诸大德！我犯某罪，为此忏悔。’应由一聪明贤能比丘于僧伽中唱言：‘诸大德！请听我言！此处某甲比丘忆念罪，明示，告白而说。若僧伽机熟，我将宽恕某甲比丘之罪。’彼应言：‘汝见耶？’‘然！我见。’‘今后当摄护之！’诸比丘！名此，谓灭诤事。以何灭之耶？以现前毗尼及自言治也。此现前毗尼有何耶？僧伽现前、法现前、律现前、人现前也……诸比丘！如是灭诤事已，若受者再发起，发起者波逸提；若已与乐欲者愤，愤者波逸提。”

    （三三）

    “犯罪诤事不依自言治之一止诤法，而以现前毗尼及如草覆地之二止诤法而可灭之，有耶？当言：‘有。’此事如何？此处诸比丘生诉讼……‘……［同第四　灭诤犍度一三（一）～（三）］……我如是了知。’诸比丘！名此，谓灭诤事。以何灭之耶？以现前毗尼及如草覆地法也。此现前毗尼有何耶？僧伽现前、法现前、律现前、人现前也。此处何者为僧伽现前耶？羯磨所须之比丘悉已到，应与乐欲者已与乐欲，现前［比丘］不呵责，此为此处之僧伽现前。此处何者为法现前、律现前耶？以法、律、师教而灭此诤事，此为此处之法现前、律现前。此处何者为人现前耶？乃说者及闻者俱现前，此为此处之人现前。此如草覆地法有何耶？行如草覆地法，乃预备、开始、进行、承认、无呵责也，此，此处之如草覆地法。诸比丘！如是灭诤事已……再发起者为波逸提；若已与乐欲者愤，愤者波逸提。”

    （三四）

    “事诤事以几种止诤法而灭之耶？事诤事以一种止诤法而灭之，［谓：］现前毗尼也。”

    ———第四　灭诤犍度终———
汉译南传大藏经第 04 册 No. 0002 犍度(第11卷-第22卷)

    第五　小事犍度

    一

    （一）

    尔时，佛世尊住王舍城竹林迦兰陀迦园。其时，六群比丘沐浴而以树木擦身、股、腕、胸、背。众人忿怒、非难：“何以诸沙门释子沐浴，以树木擦身……背，犹如力士彩身者耶？”诸比丘闻彼诸人之忿怒、非难。时，彼诸比丘以此事白世尊。时，世尊以是因缘，于此时机，集会比丘众，问诸比丘，曰：“诸比丘！六群比丘……擦背，是实耶？”“实然！世尊！”佛世尊呵责：“诸比丘！此等愚人之所为非……非所当为。诸比丘！为何诸愚人沐浴，以树木擦身……背耶？诸比丘！此令未信者……”呵责、说法已，告诸比丘曰：“诸比丘！比丘沐浴，不得以树木擦身，擦者堕恶作。”

    （二）

    尔时，六群比丘沐浴而于柱擦身……“……［同第五　小事犍度一（一）。‘树木’改为‘柱’。］……堕恶作。”尔时，六群比丘沐浴而于壁擦身……“……堕恶作。”

    （三）

    尔时，六群比丘于摩浴处沐浴。众人忿怒、非难：“犹如享诸欲乐之诸在家人。”诸比丘闻彼诸人之忿怒、非难。时，彼诸比丘以此事白世尊，［世尊曰：］“诸比丘……是实耶？”“实然！世尊！”……呵责、说法已，告诸比丘曰：“诸比丘！不得于摩浴处沐浴，沐浴者堕恶作。”

    尔时，六群比丘用乾闼婆掌沐浴……“诸比丘！不得用乾闼婆掌沐浴，沐浴者堕恶作。”

    尔时，六群比丘用朱砂纽沐浴……“诸比丘！不得用朱砂纽沐浴，沐浴者堕恶作。”

    （四）

    尔时，六群比丘入［水］后，互相以身擦身……“诸比丘！不得互相以身擦身，擦者堕恶作。”

    尔时，六群比丘用搔背具沐浴……“诸比丘！不得用搔背具沐浴，沐浴者堕恶作。”

    尔时，有一比丘患疥癣，彼不用搔背具不得安稳。彼等以此事白世尊，［世尊曰：］“诸比丘！病者许用未成之搔背具。”

    （五）

    尔时，有一比丘老弱，于沐浴时，己不能擦身。彼诸比丘以此事白世尊，［世尊曰：］“诸比丘！许拭布。”

    尔时，诸比丘疑惧而不敢擦背。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许以手擦之。”

    二

    （一）

    尔时，六群比丘持耳环、耳珰、首饰、腰饰、手环、腕饰、手饰、指环。众人忿怒……诸比丘以此事白世尊，［世尊曰：］“诸比丘！不得挂耳环、耳珰、首饰、腰饰、手环、腕饰、手饰、指环，挂者堕恶作。”

    （二）

    尔时，六群比丘蓄长发。众人忿怒、……“诸比丘！不得蓄长发，蓄者堕恶作。诸比丘！许［蓄］二月或二指［长］。”

    （三）

    尔时，六群比丘以栉梳发、以蜷局栉梳发、以手栉梳发、以蜡油梳发、以水油梳发。众人忿怒、非难：“犹如享诸乐欲之诸在家人。”诸比丘以此事白世尊，［世尊曰：］“诸比丘！不得以栉梳发……不得以蜡油梳发、不得以水油梳发，梳者堕恶作。”

    （四）

    尔时，六群比丘以镜或以水钵观脸。众人忿怒、……诸比丘以此事白世尊，［世尊曰：］“诸比丘！不得以镜或水钵观脸，观者堕恶作。”

    尔时，有一比丘，脸上生疮，彼问诸比丘：“诸友！我疮如何耶？”诸比丘作如是言：“友！汝之疮如此。”彼不信。诸比丘以此事白世尊，［世尊曰：］“诸比丘！若病故，许以镜或水钵观脸。”

    （五）

    尔时，六群比丘涂脸、摩擦脸、粉饰脸，以雄黄彩面、染四肢、染脸、染脸及四肢。众人……非难……诸比丘以此事白世尊，［世尊曰：］“诸比丘！不得涂脸，不得摩擦脸，不得粉饰脸。不得以雄黄彩脸，不得染四肢，不得染脸，不得染脸及四肢，染者堕恶作。”

    尔时，有一比丘患眼疾。诸比丘以此事白世尊，［世尊曰：］“诸比丘！病者可以涂脸。”

    （六）

    尔时，王舍城山顶有祭典，六群比丘为观祭典而往山顶。众人忿怒、非难：“为何诸沙门释子为观［听］舞蹈、歌曲、音乐而来耶？犹如享诸欲乐之诸在家人。”诸比丘以此事白世尊，［世尊曰：］“诸比丘！不得往观［听］舞蹈、歌曲、音乐，往者堕恶作。”

    三

    （一）

    尔时，六群比丘以长调歌音诵法。众人忿怒、非难：“彼诸沙门释子以长调歌音诵法，犹如我等之诵也。”诸比丘闻彼诸人之忿怒、非难。诸比丘中少欲者忿怒、非难：“为何六群比丘以长调歌音诵法耶？”时，彼诸比丘以此事白世尊，［世尊曰：］“诸比丘……是实耶？”“实然！世尊！”……说法已，告诸比丘曰：“诸比丘！以长调歌音诵法者，有五过患：自贪着其音声，他人亦贪着其音声，诸居士非难，欣求音调将破坏三昧，使后人堕成见。诸比丘！以长调歌音诵法者，有如是五过患。诸比丘！不应以长调歌音诵法，诵者堕恶作。”

    （二）

    尔时，诸比丘疑惧不敢读诵。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许读诵。”

    四

    （一）

    尔时，六群比丘着外表有毛之衣。众人……非难……诸比丘以此事白世尊，［世尊曰：］“诸比丘！不得着外表有毛之衣，著者堕恶作。”

    五

    （一）

    尔时，摩竭国洗尼瓶沙王之园中，庵婆果熟。摩竭国洗尼瓶沙王至此曰：“诸尊者！随所好食庵婆果！”六群比丘打落未熟之庵婆果而食。摩竭国洗尼瓶沙王欲庵婆果。时，摩竭国洗尼瓶沙王令诸人曰：“往园持庵婆果来！”“唯！大王！”彼诸人应诺摩竭国王洗尼瓶沙王，往园言诸守园人：“大王欲庵婆果，请奉庵婆果。”“无庵婆果，诸比丘打落未熟庵婆果而食也。”时，彼诸人以此事告摩竭国洗尼瓶沙王。“诸尊者食庵婆果固可，然而，世尊赞叹适量。”众人忿怒、非难：“为何诸沙门释子不知量而食王之庵婆果耶？”诸比丘闻彼诸人之忿怒、非难。时，彼诸比丘以此事白世尊，［世尊曰：］“诸比丘！不得食庵婆果，食者堕恶作。”

    （二）

    尔时，有一群人行僧次食，汁混庵婆果皮。诸比丘疑惧而不受。“诸比丘！受而食之！诸比丘！许受庵婆果皮。”

    尔时，有一群人行僧次食。彼等不知而不削果皮，［持］全庵婆果往食堂来，诸比丘疑惧而不受。“诸比丘！受而食之！许依沙门相应之五事食果实，［谓：］火所损、刀所损、爪所损、尚无种子、种子已失等五事。诸比丘！许依沙门相应之五事食果实。”

    六

    （一）

    尔时，有比丘被蛇咬死。诸比丘以此事白世尊，［世尊曰：］“诸比丘！彼比丘未以慈心遍满四类蛇王族。诸比丘！若彼比丘以慈心遍满四类蛇王族者，诸比丘！彼比丘不致被蛇咬死。何等是四类蛇王族耶？毗楼罗阿叉蛇王族、伊罗漫蛇王族、舍婆子蛇王族、瞿昙冥蛇王族也。诸比丘！彼比丘必未以慈心遍满此四类蛇王族也。诸比丘！彼比丘若以慈心遍满此四类蛇王族者，彼比丘不致被蛇咬死也。诸比丘！以慈心遍满四类蛇王族者，为自守、自护而许诵自护咒。诸比丘！行此者，应如是为：

      慈爱毗楼罗
      慈爱伊罗漫
      慈爱舍婆子
      慈爱瞿昙冥
      慈爱无足者
      慈爱二足者
      慈爱四足者
      慈爱多足者

      无足者勿害我
      二足者勿害我
      四足者勿害我
      多足者勿害我
      一切有情．生类
      一切之生类者
      一切皆遇善美
      少分恶勿前来

    佛无量，法无量，僧无量，匍行者（爬虫类）：蛇、蝎、百足、蜘蛛、蜥蜴、鼠有量也。我自护，我诵护咒，生者还去！我归命世尊，归命七等正觉者。诸比丘！许将血取出。”

    七

    （一）

    尔时，有一比丘，不欣喜所恼而自断男根。诸比丘以此事白世尊，［世尊曰：］“诸比丘！彼愚人有应断者［不断］而断此。诸比丘！不得自断男根，断者堕偷兰遮。”

    八

    （一）

    尔时，有王舍城长者，得高价栴檀髓之栴檀木。时，王舍城长者心生思念：“我宜以此栴檀木作钵，我受用碎片，以钵为布施物而布施。”时，王舍城长者以其栴檀木令作钵，置于网袋，竹竿连接竹竿，［网袋］挂于竹竿之顶上，如是言：“若沙门、婆罗门有具足神通之阿罗汉者，请取此布施之钵。”时，富楼那迦叶至王舍城长者处，言王舍城长者，曰：“居士！我是阿罗汉神通具足者，钵与我！”“若具寿具足神通阿罗汉者，请取此布施钵！”时，摩伽梨俱赊子、阿耆陀翅舍钦婆罗、迦求陀栴延、珊阇耶毗罗荼子、尼犍陀若提子至王舍城长者处……“……请取……。”

    尔时，具寿摩诃目犍连及具寿宾头卢颇罗堕晨着下裳，持衣、钵，入王舍城乞食。时，具寿宾头卢颇罗堕言具寿摩诃目犍连，曰：“具寿目犍连是具足神通阿罗汉者，友！目犍连！请往取此钵！此钵属于汝。”“具寿宾头卢颇罗堕是具足神通阿罗汉者，友！颇罗堕！请往取此钵！此钵属于汝。”时，具寿宾头卢颇罗堕腾于虚空而取其钵，绕王舍城三次。尔时，王舍城长者与其妻，立于家，合掌礼拜，曰：“尊者颇罗堕！请降临我家住处。”时，具寿宾头卢颇罗堕立于王舍城长者住处。时，王舍城长者由具寿宾头卢颇罗堕之手取钵，备满珍贵啖食，施具寿宾头卢颇罗堕。时，具寿宾头卢颇罗堕受彼钵而往僧园。

    （二）

    诸人闻：“尊者宾头卢颇罗堕取王舍城长者之钵。”彼诸人高声諠哗而随于具寿宾头卢颇罗堕之后。世尊闻高声諠哗。闻而言具寿阿难：“阿难！彼高声諠哗为何？”“具寿宾头卢颇罗堕取王舍城长者之钵。诸人闻：‘尊者……’彼诸人……随……。世尊！此乃其高声諠哗也。”时，世尊以是因缘，于此时机，集会诸比丘，问具寿宾头卢颇罗堕，曰：“颇罗堕！汝取王舍城长者钵，是实耶？”“实然！世尊！”佛世尊呵责：“颇罗堕！非也，非随顺行……非所当为。颇罗堕！汝何故为卑微之木钵，向在家人示现上人法之神通神变耶？颇罗堕！犹如妇女，为卑微之摩沙迦钱，示现围腰子。颇罗堕！如此汝为卑微之木钵，向在家人示现上人法之神通神变。颇罗堕！此非令未信者……”佛世尊呵责、说法已，告诸比丘曰：“诸比丘！不得向在家人示现上人法之神通神变，示现者堕恶作。诸比丘！坏此木钵为粉末，与诸比丘为眼药。诸比丘！不得持木钵，持者堕恶作。”

    九

    （一）

    尔时，六群比丘持种种金制、银制之钵。众人……非难……诸比丘以此事白世尊，［世尊曰：］“诸比丘！不得持金制、银制、摩尼制、琉璃制、水晶制、铜制、铜石制、锡制、铅制、铜铁制，持者堕恶作。诸比丘！许持两种钵：铣钵及瓦钵。”

    （二）

    尔时，磨钵底。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许作钵台。”尔时，六群比丘持种种金制、银制之钵台。众人忿怒、非难……诸比丘以此事白世尊，［世尊曰：］“诸比丘！不得持种种钵台，持者堕恶作。诸比丘！许持两种钵台：锡制、铅制。”钵台厚而不合。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许刻。”有褶。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许刻摩竭鱼牙。”尔时，六群比丘持有画形、有象嵌彩色之钵台，示此而徘徊于街道。众人忿怒、非难……诸比丘以此事白世尊，［世尊曰：］“诸比丘！不得持有画形、有象嵌彩色之钵台，持者堕恶作。诸比丘！许自然之钵台。”

    （三）

    尔时，诸比丘收藏附有水之钵，钵损坏。诸比丘以此事白世尊，［世尊曰：］“诸比丘！不得收藏附有水之钵，藏者堕恶作。诸比丘！钵晒干后，许收藏之。”

    尔时，诸比丘将附水钵晒干后，钵生恶臭。诸比丘以此事白世尊，［世尊曰：］“诸比丘！不得将附水钵晒干，晒乾者堕恶作。诸比丘！钵水拭干后，许收藏之。”

    尔时，诸比丘将钵置于热处，损钵色。诸比丘以此事白世尊，［世尊曰：］“诸比丘！不得将钵置于热处，置者堕恶作。诸比丘！许于热处须臾干后，许收藏之。”

    （四）

    尔时，众多之钵无依处而置于露地，为旋风所吹，转而坏。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许钵之依处。”

    尔时，诸比丘将钵置于板榻之端，钵掉落而坏。诸比丘以此事白世尊，［世尊曰：］“诸比丘！不得置钵于板榻之端，置者堕恶作。”

    尔时，诸比丘置钵于地床之端，钵滚落而坏。诸比丘以此事白世尊，［世尊曰：］“诸比丘！不得置钵于地床之端，置者堕恶作。”

    尔时，诸比丘将钵伏置于地上，钵缘磨损。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许用草敷具。”

    草敷具被蚁所啮。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许用小布。”

    小布被蚁所啮。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许用钵屏。”

    钵屏掉落，钵坏。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许用钵笼。”

    钵笼磨损钵。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许用钵袋。”

    无肩纽。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许用肩纽、系线。”

    （五）

    尔时，诸比丘于壁桩、壁钩悬钵，钵掉落而坏。诸比丘以此事白世尊，［世尊曰：］“诸比丘！不得悬钵，悬者堕恶作。”

    尔时，诸比丘置钵于床，坐时失念而钵坏。诸比丘以此事白世尊，［世尊曰：］“诸比丘！不得置钵于床，置者堕恶作。”

    尔时，诸比丘将钵置于座床，坐时失念而钵坏。诸比丘以此事白世尊，［世尊曰：］“诸比丘！不得将钵置于坐床，置者堕恶作。”

    尔时，诸比丘将钵置于膝上，失念掉落而钵坏。诸比丘以此事白世尊，［世尊曰：］“诸比丘！不得将钵置于膝上，置者堕恶作。”

    尔时，诸比丘将钵置于伞中，伞被旋风吹扬，掉落而钵坏。诸比丘以此事白世尊，［世尊曰：］“诸比丘！不得将钵置于伞中，置者堕恶作。”

    尔时，诸比丘以持钵之手开门，门转而钵坏。诸比丘以此事白世尊，［世尊曰：］“诸比丘！不得以持钵之手开门，开者堕恶作。”

    一〇

    （一）

    尔时，诸比丘持瓠壶行乞食。众人忿怒、非难：“犹如外道。”诸比丘以此事白世尊，［世尊曰：］“诸比丘！不得持瓠壶行乞食，行者堕恶作。”

    尔时，诸比丘持瓶壶行乞食。众人忿怒、非难……诸比丘以此事白世尊，［世尊曰：］“诸比丘！不得持瓶壶行乞食，行者堕恶作。”

    （二）

    尔时，有一比丘，为常着粪扫衣者，持髑髅之钵，有妇女见之，恐怖而叫曰：“恐怖哉！此必是毕舍遮。”众人忿怒、非难：“如何诸沙门释子持髑髅之钵，犹如毕舍遮信徒耶？”诸比丘以此事白世尊，［世尊曰：］“诸比丘！不得持髑髅之钵，持者堕恶作。诸比丘！亦不得常着粪扫衣，著者堕恶作。”

    （三）

    尔时，诸比丘以钵装屑片、骨片、污水。众人忿怒、非难：“此诸沙门释子，以此食亦以此容如此等物。”诸比丘以此事白世尊，［世尊曰：］“诸比丘！不得以钵装屑片、骨片、污水，装者堕恶作。诸比丘！许用容器。”

    一一

    （一）

    尔时，诸比丘以手缝破衣，衣不直。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许剪刀及布片。”

    尔时，僧伽得有柄之刀。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许有柄之刀。”

    尔时，六群比丘持种种金制、银制刀柄。众人忿怒、非难……诸比丘以此事白世尊，［世尊曰：］“诸比丘！不得持种种刀柄，持者堕恶作。诸比丘！许持骨制、牙制、角制、苇制、竹制、木制、树脂制、果制、铜制、螺贝制。”

    （二）

    尔时，诸比丘用鸡毛、竹皮缝衣，衣不易缝。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许用针。”针生锈。“诸比丘！许作针竹筒。”竹筒中亦生锈。“诸比丘！许装入粉。”粉中亦生锈。“诸比丘！许装入麦粉。”麦粉中亦生锈。“诸比丘！许装入石粉。”石粉中亦生锈。“诸比丘！许加蜜腊。”石粉散乱。“诸比丘！许用粉袋。”

    （三）

    尔时，诸比丘处处系桩而缝衣，衣不正。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许用迦絺那及迦絺那绳处处结而缝衣。”于不平处展张迦絺那，而迦絺那坏。“诸比丘！不得于不平处展张迦絺那，展张者堕恶作。”于地上展张迦絺那，灰尘污迦絺那。“诸比丘！许用草敷具。”迦絺那之缘损坏。“诸比丘！许编缘。”不适迦絺那。“诸比丘！许有横木之迦絺那，结串、筹、结绳、结线而缝衣。”线间不平。“诸比丘！许标记。”线歪。“诸比丘！许绷线。”

    （四）

    尔时，诸比丘未洗足而踏迦絺那，迦絺那污秽。诸比丘以此事白世尊，［世尊曰：］“诸比丘！未洗足者不得踏迦絺那，踏者堕恶作。”尔时，诸比丘以湿足踏迦絺那，污染迦絺那。诸比丘以此事白世尊，［世尊曰：］“诸比丘！不得以湿足踏迦絺那，踏者堕恶作。”尔时，诸比丘穿履踏迦絺那，污染迦絺那。诸比丘以此事白世尊，［世尊曰：］“诸比丘！不得穿履踏迦絺那，踏者堕恶作。”

    （五）

    尔时，诸比丘以指攫力缝衣而指病。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许用指韬。”

    尔时，六群比丘持种种金制、银制之指韬。众人忿怒、非难……诸比丘以此事白世尊，［世尊曰：］“诸比丘！不得持种种之指韬，持者堕恶作。诸比丘！许用骨制……螺贝制。”

    尔时，遗失针、刀、指韬。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许用针筒。”针筒乱杂。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许用指韬袋。”无肩纽。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许用肩纽、系线。”

    （六）

    尔时，诸比丘于露地缝衣，因寒、热而极疲。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许用迦絺那堂、迦絺那廊。”迦絺那堂地低而积水。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许填高地基。”积土崩。“诸比丘！许用三种积土：瓦积、石积、木积也。”登上时困难。“诸比丘！许用三种阶：瓦阶、石阶、木阶也。”登上时跌倒。“诸比丘！许作栏干。”迦絺那堂之草、粉皆散乱。“诸比丘！许于铺后，内外涂之；许涂白色、黑色、红土子；许设华鬘、蔓、摩竭鱼牙、棚、衣架、衣绳。”

    （七）

    尔时，诸比丘缝衣后，将迦絺那放置其处而去，被鼠、蚁所啮。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许将迦絺那叠起。”迦絺那坏。“诸比丘！许用牛皮将迦絺那叠起。”迦絺那解。“诸比丘！许结绳。”

    尔时，诸比丘［搬］迦絺那，令靠于壁、柱而去，迦絺那倒而坏。诸比丘以此事白世尊，［世尊曰：］“诸比丘！可悬挂于壁桩、壁钩。”

    一二

    （一）

    尔时，世尊随意间住王舍城后，向毗舍离城游行。其时，诸比丘将针、刀、药置于钵内而往。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许用药袋。”无肩纽。“诸比丘！许用肩纽、系线。”

    尔时，有一比丘，结履于腰带而入村乞食。有一优婆塞，顶礼彼比丘而履打到头，彼比丘羞愧。时，彼比丘往僧园，彼以此事告诸比丘，诸比丘以此事白世尊，［世尊曰：］“诸比丘！许用履袋。”无肩纽。“诸比丘！许用肩纽、系线。”

    一三

    （一）

    尔时，［诸比丘］于途中，水不净而无滤水囊。诸比丘以此事白世尊，［世尊曰：］“许用滤水囊。”布不足。“诸比丘！许用三角滤水囊。”布不足。“诸比丘！许用水瓶滤水囊。”

    （二）

    尔时，有二比丘，于拘萨罗国旅途中，一比丘行非行，另一比丘言彼比丘，曰：“友！勿行此事，此不宜。”彼怀恨此人。时，此比丘为渴所苦，语怀恨彼之比丘曰：“友！与我滤水袋，我欲饮水。”怀恨之比丘不与。此比丘为渴所苦而死。时，彼比丘往僧园，彼以此事告诸比丘。“友！可有向汝求滤水囊而不与耶？”“诸友！然！”诸比丘中少欲者忿怒、非难：“何以比丘求滤水囊而不与耶？”时，彼诸比丘以此事白世尊。时，世尊以是因缘，于此时机，集会比丘众，问彼比丘，曰：“闻有比丘向汝求滤水囊而不与，是实耶？”“实然！世尊！”佛世尊呵责：“愚人！此非随顺行……非所当为。何以向汝求滤水囊而不与耶？愚人！此非令未信者不生信…”……呵责、说法已，告诸比丘曰：“诸比丘！旅途中，有比丘求滤水囊者，不可不与，不与者堕恶作。诸比丘！不持滤水囊者，不得外出旅游，出者堕恶作。若无滤水囊、水瓶滤水囊，执僧伽梨衣角，心作是念：我以此滤水而饮。”

    （三）

    时，世尊次第游行至毗舍离城。于此，世尊住毗舍离城大林重阁讲堂。尔时，诸比丘建造，滤水囊不足。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许用有框滤水囊。”有框滤水囊不足。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许用滤水布。”

    尔时，诸比丘为蚊所恼。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许用蚊帐。”

    一四

    （一）

    尔时，毗舍离城相续举行供养殊妙之饮食。诸比丘食殊妙之嚼食，身充满体液而多病。时，耆婆童子因事而往毗舍离。耆婆童子见诸比丘之身充满体液而多病，见而诣世尊之住处。诣已，敬礼世尊而一面坐，于一面坐之耆婆童子白世尊：“世尊！今诸比丘之身充满体液而多病，愿世尊许诸比丘经行及温浴。如是，诸比丘将少病。”时，世尊为耆婆童子说法、教示……而令欢喜。时，世尊……说法教示……令欢喜已，耆婆童子从座而起，敬礼世尊，右绕而去。时，世尊以是因缘，于此时机，说法而告诸比丘曰：“诸比丘！许经行及温浴。”

    （二）

    尔时，诸比丘于不平处经行而足痛。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许修平。”经行处地低而浸水。“诸比丘！许填高地基。……［同第五　小事犍度一一（六）］……”……“诸比丘！许作栏干。”尔时，诸比丘于经行处经行而跌倒。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许［作］经行处之栏楯。”

    尔时，诸比丘于露地经行，因寒、热而极疲。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许经行堂。”经行堂草、粉散乱。“诸比丘！许铺后……［同第五　小事犍度一一（六）］……衣绳。”

    （三）

    ［浴用］暖房地低而积水。“诸比丘！许填高地基。”……［同第五　小事犍度一一（六）］……“诸比丘！许作栏干。”暖房无门。“诸比丘！许作门、楣、门柱、阃、枘、闩、木栓、针、楔、键孔、纽孔、纽。”

    ［浴用］暖房之壁脚毁坏。彼等以此事白世尊，［世尊曰：］“诸比丘！许重叠壁之基底。”

    ［浴用］暖房无烟管。“诸比丘！许作烟管。”

    尔时，诸比丘于小暖房中间作灶而无通路。“诸比丘！许于小［浴用］暖房之一边、大［浴用暖房］中间设灶。”

    于［浴用］暖房脸被火烧。“诸比丘！许脸涂粘土。”

    以手弄湿粘土。“诸比丘！许用泥土桶。”

    粘土恶臭。“诸比丘！许薰之。”

    于［浴用］暖房身被火烧。“诸比丘！许持水来。”

    以盆、钵持水。“诸比丘！许给水处及水盆。”

    草覆之［浴用］暖房不令发汗。“诸比丘！许整顿后，涂内外。”

    ［浴用］暖房多湿。“诸比丘！许用三种铺具：瓦铺具、石铺具、木铺具也。”

    尚多湿。“诸比丘！许擦洗。”

    积水不通。“诸比丘！许作排水沟。”

    尔时，诸比丘坐于［浴用］暖房之地上，四肢发痒。“诸比丘！许作［浴用］暖房之用椅。”

    尔时，［浴用］暖房无围墙。“诸比丘！许作三种墙围：瓦墙、石墙、木墙也。”

    （四）

    无门楼。“诸比丘！许造门楼。”门楼地低而积水。“诸比丘！许填高地基。”……［同第五　小事犍度一一（六）］……“诸比丘！许作栏干。”门楼无门。“诸比丘！许作门、楣、门柱、阃、枘、闩、木栓、针、楔、键孔、纽孔、纽。”门楼之草、粉散乱。“诸比丘！许整顿后，内外涂之。涂白色、黑色、红土子，设华鬘、蔓、摩竭鱼牙、棚。”

    （五）

    房多湿泥。“诸比丘！许撒砂砾。”不满足。“诸比丘！许铺踏石。”积水不通。“诸比丘！许作排水沟。”

    一五

    （一）

    尔时，诸比丘裸形而敬礼裸形人，裸形而受裸形人之敬礼，裸形而侍候裸形人，裸形而受裸形人之侍候，裸形而施与裸形人，裸形而受，裸形而啖，裸形而嚼，裸形而味，裸形而饮。诸比丘以此事白世尊，［世尊曰：］“诸比丘！裸形不得敬礼，裸形不得受敬礼，裸形不得侍候，裸形不得受侍候，裸形不得施与，裸形不得受，裸形不得啖，裸形不得嚼，裸形不得味，裸形不得饮，饮者堕恶作。”

    一六

    （一）

    尔时，诸比丘于［浴用］暖房之地下置衣，衣染灰尘。彼等以此事白世尊，［世尊曰：］“诸比丘！许设衣架与衣绳。”雨下而衣湿。“诸比丘！许设［浴用］暖房堂。”地低……“诸比丘！许设栏干。”［浴用］暖房堂之草、粉散乱。……“许……衣绳。”

    （二）

    尔时，诸比丘于［浴用］暖房及水中疑惧而［不敢以他物］为佐助。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许三种披覆物：［浴用］暖房披覆物、水中披覆物、衣披覆物也。”

    尔时，［浴用］暖房无水。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许设井。”井缘坏。“诸比丘！许作三种堆积：瓦积、石积、木积也。”井地低……“诸比丘！许……设栏干。”

    尔时，诸比丘以绳或腰带汲水。“诸比丘！许用汲水绳。”手痛。“诸比丘！许用横杆、滑轮和汲水轮。”容器多坏。“诸比丘！许用三种瓶：铜瓶、木瓶、革瓶也。”

    尔时，诸比丘于露地汲水，因寒、热而疲惫。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许井堂。”井堂中草、粉散乱……“许……衣绳。”井无盖，为草、粉、尘所污。“诸比丘！许用盖。”缺少水器。“诸比丘！许用水槽、水盆。”

    一七

    （一）

    尔时，诸比丘于僧园处处沐浴，于是僧园［处处］泥水。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许作水池。”

    水池无围墙，诸比丘惭耻不沐浴。“诸比丘！许作三种墙围：瓦墙、石墙、木墙也。”

    积水不通。“诸比丘！许作排水沟。”

    尔时，诸比丘之四肢冷。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许用拭布，许用小拭布。”

    （二）

    尔时，有一优婆塞，为僧伽之利益，欲作莲池。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许作莲池。”

    莲池之堤破坏。“诸比丘！许作三种堆积：瓦积、石积、木积也。”登上时困难。“诸比丘！许作三种阶：瓦阶、石阶、木阶也。”登上时跌倒。“诸比丘！许作栏干。”莲池水满。“诸比丘！许作引水管与排水沟。”

    尔时，有一比丘，为僧伽之利益，欲作半覆之浴室。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许作半覆之浴室。”

    一八

    （一）

    尔时，六群比丘远离敷具四月。彼等以此事白世尊，［世尊曰：］“诸比丘！不得远离敷具四月，远离者堕恶作。”

    尔时，六群比丘撒华于卧床而卧。诸人巡回精舍，见而……非难：“……犹如享诸欲乐之诸在家人。”诸比丘以此事白世尊，［世尊曰：］“诸比丘！不得撒华于卧床而卧，卧者堕恶作。”

    尔时，诸人持香、华鬘而来［僧］园，诸比丘疑惧而不受。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许受香，于门五指间涂，许受华鬘置于精舍之一边。”

    一九

    （一）

    尔时，僧伽得毡布。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许毡布。”时，诸比丘生是念：“应决定毡布［为己所有］耶？或该让与耶？”“诸比丘！毡布非应决定［为己所有］，非应让与。”

    尔时，六群比丘于粉饰之枕上而食。众人忿怒、非难：“……犹如享诸欲乐之诸在家人。”诸比丘以此事白世尊，［世尊曰：］“诸比丘！不得于粉饰之枕上而食，食者堕恶作。”

    尔时，有一比丘病，彼食时手不能持钵。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许用支杖。”

    （二）

    尔时，六群比丘同一器而食，同一器而饮，同一床而卧，同一敷具而卧，同一覆具而卧，同一敷具、覆具而卧。众人忿怒、非难：“犹如享诸欲乐之诸在家人。”诸比丘以此事白世尊，［世尊曰：］“诸比丘！不得同一器而食，不得同一器而饮，不得同一床而卧，不得同一敷具而卧，不得同一覆具而卧，卧者堕恶作。”

    二〇

    （一）

    尔时，离车子瓦达［居士］与慈比丘、地比丘之徒为友。时，离车子瓦达至慈比丘、地比丘之徒处，言慈比丘、地比丘：“我敬礼卿等。”如是言之，慈比丘、地比丘之徒不语，二次……离车子瓦达三次言慈比丘、地比丘之徒：“我敬礼卿等。”慈比丘、地比丘之徒三不语。“我对卿等有何犯耶？何故卿等不与我语耶？”“友！瓦达！我等如此为摩罗子陀骠所恼，汝不助我等。”“我当何为耶？”“友！瓦达！若汝愿意者，即请世尊摈灭具寿摩罗子陀骠！”“我当何为耶？我能何为耶？”“友！瓦达！汝诣世尊住处，诣而如是白世尊：‘此不如法、不相应；此无畏、无害、无恼之处，却有畏、有害、有恼也；无风之处风起，如水炽然，尊者摩罗子陀骠污染我妇。’”

    （二）

    “诸尊者！唯！唯！”离车子瓦达应诺慈比丘、地比丘之徒，诣世尊住处。诣已，敬礼世尊，于一面坐，于一面坐之离车子瓦达，白世尊：“此不如法……污……”时，世尊以是因缘，于此时机，集会比丘众，问具寿摩罗子陀骠：“陀骠！汝忆念所作，如瓦达之所言耶？”“世尊！如世尊了知我。”世尊二次……世尊三次言具寿摩罗子陀骠，曰：“陀骠！汝忆念……所言耶？”“世尊！如世尊了知我。”“陀骠！如陀骠者不得如是答。汝若为者当言为，若不为者当言不为。”“我由出生以来，梦中亦不忆念行淫法，何况于觉时耶？”

    （三）

    时，世尊告诸比丘曰：“诸比丘！若尔，僧伽与离车子瓦达行覆钵，令彼与僧伽不相往来。诸比丘！具足八分之优婆塞，当行覆钵，［谓：］图使诸比丘无所得，图使诸比丘不利，图使诸比丘无住处，诽谤诸比丘，离间比丘与比丘，诽谤佛，诽谤法，诽谤僧。诸比丘！具足如此八分之优婆塞许行覆钵。”

    （四）

    “诸比丘！应如是行：应由一聪明贤能比丘于僧伽中唱言：

    ‘诸大德！请听我言！离车子瓦达以无根之坏戒，诽谤摩罗子陀骠。若僧伽机熟，则僧伽与离车子瓦达行覆钵，令彼与僧伽不相往来。是乃表白。

    诸大德！请听我言！离车子……诽谤……僧伽与离车子瓦达行覆钵，令彼与僧伽不相往来。与离车子瓦达行覆钵，令彼与僧伽不相往来，具寿听者默然，不听者请言。

    僧伽与离车子瓦达行覆钵，已令彼与僧伽不相往来。具寿听故默然，我如是了知。’”

    （五）

    时，具寿阿难晨着下裳，持衣、钵，至离车子瓦达家。至已，语离车子瓦达，曰：“友！瓦达！僧伽为汝行覆钵，令汝与僧伽不相往来。”时，离车子瓦达言：“僧伽为我行覆钵，令我与僧伽不相往来。”即于其处，闷绝倒地。时，离车子瓦达之友、亲族言离车子瓦达：“友！瓦达！止！勿忧！勿愁！我等请世尊及比丘众宽恕。”时，离车子瓦达与妻、友、亲族俱，着湿衣，并湿发，诣世尊处。诣已，以头面礼世尊足，白世尊：“世尊！我有过，犹如愚者，犹如痴者，犹如不善者，以无根之坏戒，诽谤尊者摩罗子陀骠。世尊！我以过失为过失而请受之，以摄护未来。”“友！瓦达！汝实有过，犹如愚者，犹如痴者，犹如不善者，汝为何以无根之坏戒诽谤摩罗子陀骠耶？友！瓦达！汝见过失为过失，而如法忏悔故，我受此。友！瓦达！于尊者之律有增长，因见过失为过失，而如法忏悔，资于摄护未来。”

    （六）

    时，世尊告诸比丘曰：“诸比丘！若尔，僧伽与离车子瓦达解覆钵，可令与僧伽相往来。诸比丘！具足八分之优婆塞，当解覆钵，［谓：］不图使诸比丘无所得，不图使诸比丘不利，不图使诸比丘无住处，不诽谤诸比丘，不离间比丘与比丘，不诽谤佛，不诽谤法，不诽谤僧。诸比丘！具足如此八分之优婆塞许解覆钵。”

    （七）

    “诸比丘！当如是解：诸比丘！彼离车子瓦达应至僧伽处，偏袒右肩，礼上座比丘足，胡跪，合掌，白如是言：

    ‘诸大德！僧伽与我行覆钵，令我与僧伽不相往来。我正行、随顺、愿灭罪，请僧伽解覆钵。’应二次乞请，三次乞请。应由一聪明贤能比丘于僧伽中唱言：

    ‘诸大德！请听我言！僧伽与离车子瓦达行覆钵，令与僧伽不相往来。彼正行……请……。若僧伽机熟，则僧伽与离车子瓦达解覆钵，可令与僧伽相往来。是乃表白。

    诸大德！请听我言！僧伽与离车子……请……。僧伽与离车子瓦达解覆钵，令与僧伽相往来。与离车子解覆钵，令与僧伽相往来，具寿听者默然，不听者请言。

    僧伽与离车子瓦达解覆钵，已令与僧伽相往来。具寿听故默然，我如是了知。’”

    二一

    （一）

    时，世尊随意间住毗舍离后，往婆伽国游行，次第游行至婆伽国。于此，世尊住婆伽国首摩罗山恐怖林鹿野苑。尔时，菩提王子建立库加那陀堂未久，沙门、婆罗门、其他任何人皆未曾进入居住。时，菩提王子言萨阇子摩纳，曰：“萨阇子！汝诣世尊住处，诣而以我语，头面礼世尊足，问讯而白：‘少病，少恼，起居轻利而乐住耶？’而白：‘世尊！菩提王子以头面礼世尊足，少病……乐住耶？’问讯如是而白：‘愿世尊与比丘众，明日受菩提王子之供食。’”“唯！唯！”萨阇子摩纳应诺菩提王子后，诣世尊处。诣已，交换庆慰之言语后，交谈可欢喜、可感铭之语而坐一面。坐于一面之萨阇子摩纳白世尊：“菩提王子以头面礼世尊足……愿世尊与比丘众，明日受菩提王子之供食。”世尊默然而受请。

    （二）

    时，萨阇子摩纳知世尊已受请，从座而起，至菩提王子处。至已，言菩提王子，曰：“我等以尊者之语，言彼世尊瞿昙：‘菩提王子……与比丘众……供食。’而沙门瞿昙已受请。”时，菩提王子是夜过后，令调殊妙嚼食及啖食。于库加那陀堂最下阶，令敷以白布，告萨阇子摩纳言：“萨阇子！诣世尊住处，诣已，报知世尊食时已至：‘世尊！时至，食物已备。’”“唯！唯！”萨阇子摩纳应诺菩提王子，诣世尊住处。诣已，报知世尊食时已至：“世尊瞿昙！时至，食物已备。”时，世尊晨着下裳，持衣、钵，至菩提王子家。尔时，菩提王子立于门外迎世尊。菩提王子见世尊从远方来，见而由彼处前往欢迎、敬礼已，于前引导世尊至库加那陀堂。时，世尊至最下阶而立。时，菩提王子白世尊：“世尊！请世尊踏布！请善逝踏布！此为我长夜之利益安乐。”如此言时，世尊默然，二次……三次菩提王子白世尊，曰：“世尊……安乐。”时，世尊顾视具寿阿难。时，具寿阿难言菩提王子曰：“王子！请收叠此布！世尊不踏布！如来怜愍未来众生。”

    （三）

    时，菩提王子令收布，设座于库加那陀堂。时，世尊登库加那陀堂已，与比丘众俱坐于已设之座。时，菩提王子于佛为最上首之比丘众，亲手供奉殊妙嚼食及啖食，令满足饱食。王子［知］世尊食讫，洗手、钵已，即坐一面。世尊向一面坐之菩提王子说法、教示……令欢喜已，从座起而离去。时，世尊以是因缘，于此时机，说法而告比丘众曰：“诸比丘！不得踏布衣，踏者堕恶作。”

    （四）

    尔时，有一妇女流产，招请诸比丘，设布而言：“请踏布！”诸比丘疑惧而不踏。“为吉祥故，请踏布！”诸比丘疑惧而不敢踏。时，彼妇忿怒、非难：“诸尊者为吉祥故而受请，为何不踏布衣耶？”诸比丘闻彼妇之忿怒、非难。时，彼诸比丘以此事白世尊，［世尊曰：］“诸比丘！在家人欲吉祥。诸比丘！在家人为吉祥而请者，许踏布衣。”尔时，诸比丘疑惧而不踏洗足布。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许踏洗足布。”

    ———诵品二［终］———

    二二

    （一）

    时，世尊随意间住婆伽国后，往舍卫城游行，次第游行而至舍卫城。于此，世尊住舍卫城祇树给孤独园。时，毗舍佉鹿母持瓶、摩擦具、扫帚，诣世尊住处。诣已，敬礼世尊而坐一面。坐于一面之毗舍佉鹿母白世尊，曰：“请世尊受瓶、摩擦具、扫帚，此为我长夜之利益。”世尊受瓶、扫帚，世尊不受摩擦具。时，世尊为毗舍佉鹿母说法、教示……令欢喜。时，毗舍佉鹿母闻世尊之说法教示……欢喜已，从座而起，敬礼世尊，右绕而去。时，世尊以是因缘，于此时机，说法而告比丘众曰：“诸比丘！许用瓶、扫帚。诸比丘！不得享用摩擦具，享用者堕恶作。诸比丘！许三种摩足具：砾、砂、海石也。”

    （二）

    时，毗舍佉鹿母持扇及多罗叶扇，诣世尊处。诣已，敬礼世尊而坐一面。坐于一面之毗舍佉鹿母白世尊，曰：“世尊！请受扇及多罗叶扇，此为我长夜之利益。”世尊受扇及多罗叶扇。时，世尊为毗舍佉鹿母说法、教示……令欢喜……乃至右绕而去。时，世尊以是因缘，于此时机，说法而告比丘众曰：“诸比丘！许用扇及多罗叶扇。”

    二三

    （一）

    尔时，僧伽得蚊拂。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许用蚊拂。”

    得牦牛尾之蚊拂。诸比丘以此事白世尊，［世尊曰：］“诸比丘！不得持牦牛尾之蚊拂，持者堕恶作。诸比丘！许用三种蚊拂，谓：树皮制、忧尸罗制、孔雀尾毛制也。”

    （二）

    尔时，僧伽得伞盖。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许用伞盖。”

    尔时，六群比丘张伞盖而徘徊。尔时，有一优婆塞，与众多邪命外道诸弟子俱往林园。彼邪命外道诸弟子见六群比丘张伞盖从远处而来，见而言优婆塞，曰：“此处，汝等之诸大德张伞盖而来，犹如主财大臣。”“彼等非比丘，乃普行梵志也。”而相赌是比丘、非比丘。时，彼优婆塞待彼等走近时，知是［比丘］而忿怒、非难：“为何诸大德张伞盖而徘徊耶？”诸比丘闻优婆塞之忿怒、非难。时，彼诸比丘以此事白世尊，［世尊曰：］“诸比丘……是实耶？”“实然！世尊！”……呵责、说法已，告诸比丘曰：“诸比丘！不得张伞盖，张者堕恶作。”

    （三）

    尔时，有一比丘病，彼无伞盖不得安稳。诸比丘以此事白世尊，［世尊曰：］“诸比丘！病者许张伞盖。”

    尔时，诸比丘念：“世尊许病者张伞盖，无病者不然。”于僧园或僧园之附近疑惧而不敢张伞盖。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许病者、无病者于僧园及其附近张伞盖。”

    二四

    （一）

    尔时，有一比丘，以网袋盛钵而挂于杖，于非时由村门而出。众人言：“诸尊者！盗贼行于彼处，彼之剑闪光。”追随而捕之，知［是比丘］而放之。时，彼比丘往僧园，彼以此事告诸比丘。“友！汝持杖与网袋耶？”“友！然！”诸比丘中少欲者忿怒、非难：“为何比丘持杖与网袋耶？”时，彼诸比丘以此事白世尊，世尊……“实然！世尊！”……呵责、说法已，告诸比丘曰：“诸比丘！不得持杖与网袋，持者堕恶作。”

    （二）

    尔时，有一比丘病，无杖不能来回行走。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许与病比丘执杖。诸比丘！与此应如是行：彼病比丘应至僧伽处，偏袒右肩，礼上座比丘足，胡跪，合掌，白如是言：

    ‘诸大德！我病，无杖不能来回行走，请僧伽与执杖认可。’应二次乞请……三次乞请。应由一聪明贤能比丘于僧伽中唱言：

    ‘诸大德！请听我言！此某甲比丘病，无杖不能来回行走，彼请僧伽与执杖认可。若僧伽机熟，僧伽与某甲比丘执杖认可。是乃表白。

    诸大德！请听我言！此……请……。僧伽与某甲比丘执杖认可。与某甲比丘执杖认可，具寿听者默然，不听者请言。

    僧伽已与某甲比丘执杖认可。具寿听故默然，我如是了知。’”

    （三）

    尔时，有一比丘病，无网袋不能携钵。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许与病比丘网袋认可。诸比丘！当如是与：彼病比丘……‘……［同第五　小事犍度二四（二）。“执杖”改为“网袋”。］……了知。’”

    尔时，有一比丘病，无杖不能来回行走，无网袋不能携钵。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许与病比丘执杖和网袋认可。诸比丘！当如是与：彼病比丘……‘……［同第五　小事犍度二四（二）。“执杖”改为“执杖和网袋”。］……我如是了知。’”

    二五

    （一）

    尔时，有比丘是反刍［吐而再咽］者，彼再三反刍而咽。诸比丘忿怒、非难：“此比丘非时而食。”诸比丘以此事白世尊，［世尊曰：］“诸比丘！此比丘由牛胎死没未久，诸比丘！许反刍者吐而再咽。诸比丘！但出口外者，不得咽，咽者应如法治之。”

    二六

    （一）

    尔时，一群人行僧次食，于食堂，撒落许多饭粒。众人忿怒、非难：“为何供养诸沙门释子饭，［彼等］不一心受之耶？一一之饭粒皆百劳力之所成也。”诸比丘闻彼众人之忿怒、非难。时，彼诸比丘以此事白世尊，［世尊曰：］“诸比丘！所与之［食］而掉落者，许自取而食。诸比丘！若已示谢，则施主［取之］。”

    二七

    （一）

    尔时，有一比丘，留长爪而行乞食。有一妇女见而言彼比丘，曰：“来！行淫法。”“止！姊！此非相应法。”“若汝不为者，我今以己之爪伤四肢，装忿怒，言此比丘犯我。”“姊！汝自知。”时，彼妇女以己之爪伤四肢，装忿怒，言：“此比丘犯我。”诸人跑来，捉彼比丘。彼诸人见彼妇女之爪中有皮及血迹，言：“此唯此妇女所为，非比丘所为也。”放彼比丘。时，彼比丘往僧园，以此事言诸比丘，［诸比丘曰：］“友！汝有长爪耶？”“诸友！然！”诸比丘中少欲者忿怒、非难：“为何比丘留长爪耶？”时，彼诸比丘以此事白世尊，［世尊曰：］“诸比丘！不得留长爪，留者堕恶作。”

    （二）

    尔时，诸比丘以爪截爪，以口截爪，擦壁而指痛。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许用截爪刀。”

    截爪流血，指痛。“诸比丘！许截至肉处。”

    时，六群比丘令磨二十爪。众人忿怒、非难：“犹如……在家人。”诸比丘以此事白世尊，［世尊曰：］“诸比丘！不得令磨二十爪，令磨者堕恶作。诸比丘！唯许除污垢。”

    （三）

    尔时，诸比丘发长。诸比丘以此事白世尊，［世尊曰：］“诸比丘！能互相剃发否？”“能！世尊！”时，世尊以是因缘，于此时机，说法而告诸比丘曰：“诸比丘！许用剃刀、砥石、刀囊、布片及一切刀具。”

    （四）

    尔时，六群比丘令理须，蓄长须，令作如牛毛须，令作四角须，令垂胸，令垂腹，留髯，令剃密处毛。众人忿怒、非难：“犹如……在家人。”诸比丘以此事白世尊，［世尊曰：］“诸比丘！不得令理须，不得蓄长须，不得令作如牛毛须，不得令作四角须，不得令垂胸，不得令垂腹，不得留髯，不得令剃密处毛，剃者堕恶作。”

    尔时，有一比丘，密处有疮，药不着。诸比丘以此事白世尊，［世尊曰：］“诸比丘！病之因缘，许剃密处毛。”

    （五）

    尔时，六群比丘以剪刀剪发。众人忿怒、非难：“犹如……在家人。”诸比丘以此事白世尊，［世尊曰：］“诸比丘！不得以剪刀剪发，剪者堕恶作。”

    尔时，有一比丘，头有疮，不能以剃刀剃发。诸比丘以此事白世尊，［世尊曰：］“诸比丘！病者许用剪刀剪发。”

    尔时，诸比丘鼻长毛。众人忿怒、非难：“犹如毕舍遮之信徒。”诸比丘以此事白世尊，［世尊曰：］“诸比丘！不得留长鼻毛，留者堕恶作。”

    尔时，诸比丘以砾、蜜蜡取鼻毛而鼻痛。诸比丘以此事白世尊，［世尊曰：］“比丘！许用镊子。”

    尔时，六群比丘令取掉白发。众人忿怒、非难：“犹如……在家人。”诸比丘以此事白世尊，［世尊曰：］“诸比丘！不得令取掉白发，令取者堕恶作。”

    （六）

    尔时，有一比丘为耳垢所塞。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许用挑耳篦。”

    尔时，六群比丘持种种金制、银制之挑耳篦。众人忿怒、非难：“犹如……在家人。”诸比丘以此事白世尊，［世尊曰：］“诸比丘！不得持种种挑耳篦，持者堕恶作。诸比丘！许用骨制、牙制、角制、苇制、竹制、木制、树脂制、果制、铜制、螺贝制。”

    二八

    （一）

    尔时，六群比丘多蓄藏铜物、鍮物。众人巡回精舍，见而忿怒、非难：“为何诸释子沙门多蓄藏铜物、鍮物耶？犹如鍮商人也。”诸比丘以此事白世尊，［世尊曰：］“诸比丘！不得蓄藏铜物、鍮物，蓄藏者堕恶作。”

    （二）

    尔时，诸比丘疑惧而不敢用涂药箱、涂药篦、挑耳篦、柄。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许用涂药箱、涂药篦、挑耳篦、柄。”

    尔时，六群比丘背靠僧伽梨而坐，僧伽梨衣之缘坏。诸比丘以此事白世尊，［世尊曰：］“诸比丘！不得背靠僧伽梨而坐，坐者堕恶作。”

    尔时，有一比丘病，彼无系纽不得安稳。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许用系纽。”时，诸比丘生是念：“应如何作系纽耶？”诸比丘以此事白世尊，［世尊曰：］“诸比丘！许用织机、梭、绪、筹及一切织具。”

    二九

    （一）

    尔时，有一比丘，不着腰带而入村邑乞食。彼于道路失落安陀会，诸人叫唤，彼比丘羞愧。时，彼比丘往僧园，以此事告诸比丘。诸比丘以此事白世尊，［世尊曰：］“诸比丘！不着腰带不得入村邑，入者堕恶作。诸比丘！许着腰带。”

    （二）

    尔时，六群比丘持种种腰带：有细织者，有形如水蛇头者，有形如小鼓者，有形如耳环者。众人忿怒、非难：“犹如……在家人。”诸比丘以此事白世尊，［世尊曰：］“诸比丘！不得持种种腰带：细织物者，形如水蛇头者，形如小鼓者，形如耳环者也，持者堕恶作。诸比丘！许用两种腰带：细缕带及编带也。”

    带缘损。“诸比丘！许用形如小鼓者、形如耳环者。”

    带端损。“诸比丘！许带端装饰及重叠。”

    带之缝目损。“诸比丘！许用纽扣。”

    尔时，六群比丘持种种金制、银制之纽扣。众人忿怒、非难：“犹如……在家人。”诸比丘以此事白世尊，［世尊曰：］“诸比丘！不得持种种纽扣，持者堕恶作。诸比丘！许持骨制……螺贝制、线制。”

    （三）

    尔时，具寿阿难着轻僧伽梨衣，入村邑乞食。为旋风吹扬僧伽梨衣。时，具寿阿难至僧园，彼以此事告诸比丘。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许用纽、钩。”

    尔时，六群比丘持种种金制、银制之纽。众人忿怒、非难：“犹如……在家人。”诸比丘以此事白世尊，［世尊曰：］“诸比丘！不得持种种纽，持者堕恶作。诸比丘！许持骨制、牙制、角制、苇制、竹制、木制、树脂制、果制、铜制、螺贝制、线制。”

    尔时，诸比丘用纽、钩而衣损。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许用纽、钩板。”

    用纽板、钩板，缝于衣端而角开。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许纽板缝于衣端，钩板缝于内侧，入七指或八指处。”

    （四）

    尔时，六群比丘穿在家人之象鼻衣、鱼网衣、四角衣、多罗茎衣、百蔓衣。众人忿怒、非难：“犹如……在家人。”诸比丘以此事白世尊，［世尊曰：］“诸比丘！不得穿在家人之象鼻衣……百蔓衣，穿者堕恶作。”

    尔时，六群比丘缠在家人之缠衣。众人忿怒、非难：“犹如……在家人。”诸比丘以此事白世尊，［世尊曰：］“诸比丘！不得缠在家人之缠衣，缠者堕恶作。”

    （五）

    尔时，六群比丘着下带。众人忿怒、非难：“犹如国王之担夫。”诸比丘以此事白世尊，［世尊曰：］“诸比丘！不得着下带，著者堕恶作。”

    三〇

    （一）

    尔时，六群比丘荷天秤棒。众人忿怒、非难：“犹如……国王之担夫。”诸比丘以此事白世尊，［世尊曰：］“诸比丘！不得荷天秤棒，荷者堕恶作。诸比丘！许一面担棒、二人棒、头荷、肩荷、腰荷、提荷。”

    三一

    （一）

    尔时，诸比丘不嚼杨枝，口中有臭气。诸比丘以此事白世尊，［世尊曰：］“诸比丘！不嚼杨枝者，有如是五种过患：眼不明，口中臭，味觉处不清净，覆痰，痰𤷜覆食，食无味。诸比丘！不嚼杨枝者，有如是五事之过患。诸比丘！嚼杨枝者，有如是五事之功德：眼明，口中不臭，味觉处清净，不覆痰，痰𤷜不覆食，食有味。诸比丘！嚼杨枝者，有如是五种之功德。诸比丘！许用杨枝。”

    （二）

    尔时，六群比丘嚼长杨枝，以此打诸沙弥。诸比丘以此事白世尊，［世尊曰：］“诸比丘！不得嚼长杨枝，嚼者堕恶作。诸比丘！最长可用至八指之杨枝。不得以此打沙弥，打者堕恶作。”

    尔时，有一比丘，嚼过短之杨枝而刺喉。诸比丘以此事白世尊，［世尊曰：］“诸比丘！不得嚼过短之杨枝，嚼者堕恶作。诸比丘！许用最短四指之杨枝。”

    三二

    （一）

    尔时，六群比丘烧草木。众人忿怒、非难：“犹如烧炭夫。”诸比丘以此事白世尊，［世尊曰：］“诸比丘！不得烧草木，烧者堕恶作。”

    尔时，精舍为草所覆，以野火燃烧而烧精舍，诸比丘疑惧而不逆烧、不防护。诸比丘以此事白世尊，［世尊曰：］“诸比丘！野火燃烧时，许逆烧、防护。”

    （二）

    尔时，六群比丘爬树，由树至［彼］树。众人忿怒、非难：“犹如猿猴。”诸比丘以此事白世尊，［世尊曰：］“诸比丘！不得爬树，爬者堕恶作。”

    尔时，有一比丘，于拘萨罗国往舍卫城之途中，为象所追。彼比丘跑于树下，疑惧而不敢爬树。彼象往余处。时，彼比丘往舍卫城，以此事告诸比丘。“诸比丘！有事时许爬人高之树，有灾害时许爬［必要高度之树］。”

    三三

    （一）

    尔时，有名为夜婆、瞿婆之二比丘，乃是兄弟，生于婆罗门，言语善美，音声善美。诸比丘诣世尊住处。诣已，敬礼世尊而坐一面。坐于一面之诸比丘白世尊，曰：“世尊！今诸比丘名异、姓异、生异、族异而出家，诸比丘以各自之言词污佛语。世尊！愿我等将佛语转为雅语。”佛世尊呵责：“诸愚人！汝等为何言愿我等将佛语转为雅语耶？诸愚人！此令未信者……。”呵责、说法已，告诸比丘曰：“诸比丘！不得将佛语转为雅语，转者堕恶作。诸比丘！许以各自言词学习佛语。”

    （二）

    尔时，六群比丘学习顺世［外道］。众人忿怒、非难：“犹如……在家人。”诸比丘闻彼众人之忿怒、非难。时，彼诸比丘以此事白世尊，［世尊曰：］“诸比丘！视顺世［外道］为精要者，于此法、律，能增长至广大、方广否？”“此事不然！”“视此法、律为精要者，应学习顺世［外道］耶？”“此事不然！”“诸比丘！不得学习顺世［外道］，习者堕恶作。”

    尔时，六群比丘教顺世［外道］。众人忿怒、非难：“犹如……在家人。”诸比丘以此事白世尊，［世尊曰：］“诸比丘！不得教顺世［外道］，教者堕恶作。”

    尔时，六群比丘学习畜生咒。众人忿怒、非难：“犹如……在家人。”诸比丘以此事白世尊，［世尊曰：］“诸比丘！不得学习畜生咒，习者堕恶作。”

    尔时，六群比丘教畜生咒，众人忿怒、非难：“犹如……如在家人。”诸比丘以此事白世尊，［世尊曰：］“诸比丘！不得教畜生咒，教者堕恶作。”

    （三）

    尔时，世尊为大会众所围绕，说法时，打喷嚏，诸比丘高声大声而言：“世尊长寿！善逝长寿！”因其声而中断说法。时，世尊告诸比丘曰：“诸比丘！打喷嚏时，言：‘长寿！’缘此，有生死耶？”“此事不然！”“诸比丘！打喷嚏时，不得言：‘长寿！’言者堕恶作。”

    尔时，诸比丘打喷嚏时，众人言：“大德长寿！诸比丘疑惧而不语。众人忿怒、非难：‘何以沙门释子打喷嚏时，［众人］言：“长寿！”时，不言耶？’”诸比丘以此事白世尊，［世尊曰：］“诸比丘！在家人欲吉祥者，诸比丘！若在家人言‘长寿’许言‘长寿’。”

    三四

    （一）

    尔时，世尊为大会众所围绕，坐而说法，有一比丘食蒜，彼不欲困搅诸比丘而坐一面。世尊见彼比丘坐于一面，见而告诸比丘曰：“诸比丘！彼比丘为何坐于一面？”“彼比丘食蒜，不欲困搅诸比丘而于一面坐。”“诸比丘！若啖此［物］，当远离如此说法，则当食此［物］否？”“此事不然！”“诸比丘！不得食蒜，食者堕恶作。”

    （二）

    尔时，具寿舍利弗患腹痛。时，具寿摩诃目犍连至具寿舍利弗处。至已，语具寿舍利弗曰：“友！舍利弗！汝以前腹痛依何而得安稳耶？”“友！蒜也。”诸比丘以此事白世尊，［世尊曰：］“诸比丘！病之故，许食蒜。”

    三五

    （一）

    尔时，诸比丘于僧园到处小便，污僧园。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许于一边小便。”

    僧园污臭。“诸比丘！许用尿瓮。”

    坐而小便困难。“诸比丘！许安脚处。”

    安脚处无围，诸比丘耻而不敢小便。“诸比丘！许围三种墙，谓：瓦墙、石墙、木墙也。”

    尿瓮无盖而臭。“诸比丘！许用盖。”

    （二）

    尔时，诸比丘于僧园到处大便，污僧园。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许于一边大便。”

    僧园恶臭。“诸比丘！许用粪坑。”

    粪坑侧面损坏。“诸比丘！许作三种积土，谓：瓦积、石积、木积也。”粪坑低而水浸。“诸比丘！许填高地基。”积土倒。“诸比丘！许作三种积土，谓：瓦积、石积、木积也。”上时困难。“诸比丘！许作三种阶：瓦阶、石阶、木阶也。”上时跌倒。“诸比丘！许用栏干。”端坐而大便时跌倒。“诸比丘！许张床，于中作洞而大便。”坐而大便困难。“诸比丘！许作安脚处。”

    （三）

    于外小便。“诸比丘！许用尿壶。”

    无屎篦。“诸比丘！许用屎篦。”无屎篦拭布。“诸比丘！许用屎篦拭布。”

    粪坑无盖而臭。“诸比丘！许用盖。”

    于露天大便，因寒、热而疲倦。“诸比丘！许作厕房。”厕房无门。“诸比丘！许作门、楣、门柱、阃、枘、闩、木栓、针、楔、键孔、纽孔、纽。”厕房草、粉散乱。“诸比丘！于贴后，内外涂之。涂白色、黑色、红土子，许设华鬘、蔓、摩竭鱼牙、棚、衣架、衣绳。”

    尔时，有一老羸比丘，大便起时倒下。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许作栏干。”

    厕所无围。“诸比丘！许以三种围墙：瓦墙、石墙、木墙也。”

    （四）

    无门楼。“诸比丘！许作门楼。”门楼无门。“诸比丘！许作门……纽。”门屋草、粉散乱。“诸比丘！许于贴后，内外涂之……设……棚……。”

    房多湿。“许撒砂砾。”不满足。“诸比丘！许铺踏石。”水积。“诸比丘！许作排水沟。”无洗净瓶。“诸比丘！许用洗净瓶。”无洒盆。“诸比丘！许用洒盆。”坐洗困难。“诸比丘！许作安脚处。”安脚处无围，诸比丘耻而不洗。“诸比丘！许作三种围墙，谓：瓦墙、石墙、木墙也。”洗瓶无盖，为草、粉、尘所污。“诸比丘！许用盖。”

    三六

    （一）

    尔时，六群比丘行如此之非行，谓：自种华树……［同第一　羯磨犍度一三（一）～（二）］……种种之非行。诸比丘以此事白世尊，［世尊曰：］……“诸比丘！不得行种种非行，行者当如法治之。”

    三七

    （一）

    尔时，优楼频螺迦叶出家。时，僧伽多得铜物、木物、土物。时，诸比丘生是念：“世尊许得或不许得铜物耶？许得或不许得木物耶？许得或不许得土物耶？”诸比丘以此事白世尊，世尊以是因缘，于此时机，说法而告诸比丘曰：“诸比丘！除兵器外之一切铜物，除高床、长椅子、木钵、木履外之一切木物，除摩擦具、陶物外之一切土物，皆许之。”

    摄颂曰：

      树木．柱．壁．摩浴处　　　　　用乾闼婆掌及纽
      搔背具．互相擦身　　　　　疥癣．老羸．以手擦
      不持耳环．珰．首饰　　　　　手环．腕环．腰．手饰
      长发．栉．与蜷局栉　　　　　以及手．蜡油．水油
      用镜．水面．以至疮　　　　　涂面．摩擦．及粉饰
      彩染面．四肢．眼疾　　　　　山顶祭以及长调
      庵婆果．果皮一切　　　　　外有毛皮之毛衣
      蛇．断男根与栴檀　　　　　种种钵．台．金．厚．褶
      彩色．损之及恶臭　　　　　热处．破坏及板榻
      地床．以及草敷具　　　　　小布．屏．笼．作钵袋
      肩纽．系线．壁桩．床　　　　　座床．大膝．伞．开门
      瓠壶．瓶壶并髑髅　　　　　屑片乃至于容入
      以手撕破．杖与金　　　　　钵．果皮以及竹筒
      粉．麦粉．石粉．蜜蜡　　　　　粉袋．不正．不平衡
      结．地上．损．适及标　　　　　绷线．不洗．并湿．履
      指韬．针筒．袋．缠线　　　　　露地．低．积土．困苦
      倒．草与粉．涂内外　　　　　白．黑以及红土子
      华鬘．蔓．摩竭鱼牙　　　　　棚乃至衣架．衣绳
      此等普导师所许　　　　　放置于其处而去
      乃至于坏迦絺那　　　　　解之以及许靠壁
      盛针．药于钵而往　　　　　袋．缠线．以及结履．
      游行途中二比丘　　　　　水不净．求滤水囊
      布及水瓶滤水器　　　　　牟尼行至毗舍离
      于此处许用有框　　　　　滤布之滤水囊．蚊
      殊妙食．多病．耆婆　　　　　经行．暖房．不平处
      地低．三积土．跌倒　　　　　阶梯．栏干和栏楯
      露地．草粉．涂内外　　　　　白．黑．红土子．华鬘
      蔓．摩竭鱼牙．及棚　　　　　衣架．衣绳．地填高
      积土．阶梯．并栏干　　　　　以及门．楣和门柱
      阃．枘．闩．以及木栓　　　　　针．楔．键孔．纽孔．纽
      基底．烟管．及中部　　　　　面之粘土．恶臭．烧
      给水处．乃至水盆　　　　　不使发汗又多湿
      擦洗．并作排水沟　　　　　设置座床及门楼
      砂砾．踏石．排水沟　　　　　裸形．地上乃至雨
      被覆物以及井．坏　　　　　三种蔓．腰带．杠杆
      滑轮以及汲水轮　　　　　容器多坏．铜．木．革
      堂．草．盖．以及水槽　　　　　水盆．墙．湿．排水沟
      冷．莲池．水满．半覆　　　　　四月．卧．乃至刀柄
      不决定及粉饰枕　　　　　支杖．食不卧．瓦达
      菩提．往．瓶．摩擦具　　　　　扫帚以及摩足具
      唯用砾．砂和海石　　　　　有多罗叶扇．花瓶
      蚊拂．牛尾之拂子　　　　　伞盖．无．僧园．三种
      网袋．认可．反刍者　　　　　饭粒．截长爪．指痛
      出血．量二十之爪　　　　　发长．剃刀与削刀
      刀囊．刀柄与刀具　　　　　理须．长须．四角须
      垂胸．垂腹．并留髯　　　　　令剃除密处之毛
      病．刀．疮．及长鼻毛　　　　　砾．白发．耳塞．种种
      蓄铜物及靠．系纽　　　　　绪．筹．带．织．水蛇头
      形如小鼓．耳环者　　　　　多罗茎衣．百蔓衣
      缠在家人之缠衣　　　　　着下带．荷天秤棒
      杨枝．打．刺喉．野火　　　　　逆烧树木．乃至象．
      夜婆．学习顺世教　　　　　以及畜生咒．喷嚏
      吉祥．食蒜．及腹痛　　　　　污臭．困难．安脚处
      羞耻．无盖．处处臭　　　　　恶臭．粪坑．坏．地低
      积土．阶梯．栏干．端　　　　　困难而作安脚处
      外．壶．尿篦．尿拭布　　　　　无盖．厕房．门及楣
      门柱．阃．枘．闩．木栓　　　　　针．楔．键孔．纽．纽孔
      涂内外．白．黑．华鬘　　　　　蔓．摩竭鱼牙及棚
      衣架．衣绳．老羸．墙　　　　　门楼．砂砾及踏石
      排水沟和洗净瓶　　　　　盆．困难．耻．盖．非行
      许除兵器之铜物　　　　　方椅．长椅．钵．履外
      一切木之所成物　　　　　敬请大牟尼允许
      除摩擦具．陶物外　　　　　敬请如来哀愍者
      许用一切之土物　　　　　事之教说尽如前
      知略说摄颂理趣　　　　　如此律小事犍度
      共有一百十件事　　　　　如是住之于正法
      而以摄受善美者　　　　　善学持此律圣者
      有利益心而善来　　　　　以揭灯明而坚固
      多闻者当受供养
汉译南传大藏经第 04 册 No. 0002 犍度(第11卷-第22卷)

    第六　卧坐具犍度

    一

    （一）

    尔时，佛世尊住王舍城竹林迦兰陀迦园。其时，尚未为诸比丘制立坐卧处。此处彼诸比丘住阿兰若、树下、山中、洞窟、山洞、冢间、山林、露地、藁堆之诸处，晨从阿兰若、树下、山中、洞窟、山洞、冢间、山林、露地、藁堆诸处出来，行走、观察、屈伸殊妙而眼向地，威仪具足。

    （二）

    尔时，王舍城有长者，晨往游园。王舍城长者见彼诸比丘，晨从阿兰若……威仪具足，见而心明净。时，王舍城长者至彼诸比丘处。至已，语彼诸比丘曰：“若我造精舍，可住我精舍耶？”“居士！世尊尚未许精舍。”“若尔，请问世尊后，告知我！”“居士！唯！唯！”彼诸比丘应诺王舍城长者，诣世尊住处。诣已，敬礼世尊而一面坐。坐于一面之彼诸比丘白世尊：“世尊！王舍城长者欲造精舍，应如何为之耶？”时，世尊以是因缘，说法而告诸比丘曰：“诸比丘！许五种房舍：精舍、平盖屋、殿楼、楼房、地窟也。”

    （三）

    时，彼诸比丘至王舍城长者处。至已，语王舍城长者曰：“居士！世尊许造精舍，知是时也！”

    时，王舍城长者于一日令建六十精舍。时，王舍城长者成就彼六十精舍，诣世尊住处。诣已，敬礼世尊而坐一面。坐于一面之王舍城长者白世尊：“世尊！请世尊明日与比丘众俱，受我供食。”世尊默然而许。时，王舍城长者知世尊已许，从座而起，敬礼世尊，右绕而去。

    （四）

    时，王舍城长者是夜过后，调制殊妙嚼食、啖食，于适时，令白世尊：“世尊！时至，食物已备。”时，世尊晨着下裳，持衣、钵，至王舍城长者家。至已，与比丘众俱，坐于所设之座。时，王舍城长者向佛陀为上首之比丘众，亲手供养殊妙嚼食、啖食，令满足饱食。［长者见］世尊食已，洗手、钵，即坐于一面。于一面坐之王舍城长者白世尊：“世尊！我愿福业、愿生天故，此处，令造六十精舍。我于此等精舍当如何为之耶？”“居士！若尔，以此六十精舍，供奉已来、当来四方僧伽！”“唯！唯！世尊！”王舍城长者应诺世尊，以彼六十精舍供奉已来、当来四方僧伽。

    （五）

    时，世尊以偈随喜王舍城长者：

      由于防御寒．暑　　　　　恶兽．蛇．蚊．冷雨
      已御生暴风热　　　　　为护静虑正观
      且为起居安乐　　　　　以精舍施僧伽
      佛赞叹是最上　　　　　故观己利贤人
      喜悦而造精舍　　　　　以安住多闻者
      当以施．明净心　　　　　正直诸人饮食
      衣服及卧坐具　　　　　比丘为彼演说
      除一切苦之法　　　　　悟无漏般涅槃

    时，世尊以此等偈随喜王舍城长者，起座而离去。

    二

    （一）

    众人闻：“世尊许［施］精舍。”恭敬而造精舍。彼精舍无门，而蛇、蝎、蜈蚣进入。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许作门。”凿壁，以蔓及网绳缚门，为鼠蚁所啮，门所缚处被啮而倒。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许作楣、门柱、阃、枘。”门不合。“诸比丘！许作纽孔、纽。”门不能关。“诸比丘！许作闩、木栓、针、楔。”

    尔时，诸比丘不能开门。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许作键孔及铜键、木键、角键之三种键。”

    各人开楔而入，精舍不能护。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许钥与针。”

    （二）

    尔时，精舍以草叠盖，冷时甚冷，热时甚热。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许于搭造后，内外涂之。”

    尔时，精舍无窗户，眼不见且臭。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许作栏干窗、网窗、栅窗之三种窗。”燕、蝙蝠由窗而入。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许作窗盖。”燕、蝙蝠从窗间进入。“诸比丘！许作窗门、窗袋。”

    （三）

    尔时，诸比丘卧于地上，尘污涂肢体、衣服。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许用草铺。”所敷之草为鼠蚁所啮。“诸比丘！许用缘台。”因缘台而肢痛。“诸比丘！许用竹榻。”

    尔时，僧伽得如棺架之波摩遮罗伽床。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许用波摩遮罗伽床。”得波摩遮罗伽小床。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许用波摩遮罗伽小床。”

    尔时，僧伽得如棺架之文蹄床。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许用文蹄床。”得文蹄小床。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许用文蹄小床。”

    尔时，僧伽得如棺架之句利罗脚床。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许用句利罗脚床。”得句利罗脚小床。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许用句利罗脚小床。”

    尔时，僧伽得如棺架之阿遏遮脚床。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许用阿遏遮脚床。”得阿遏遮脚小床。“诸比丘！许用阿遏遮脚小床。”

    （四）

    尔时，僧伽得方椅。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许用方椅。”得高方椅。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许用高方椅。”得靠椅。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许用靠椅。”得高靠椅。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许用高靠椅。”得藤椅……椅子……如山羊脚之小床……阿摩勒茎小床……板椅……草椅……藁椅。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许用藁椅。”

    （五）

    尔时，六群比丘睡卧高床。诸人巡回精舍，见而忿怒、非难：“犹如享诸欲乐之诸在家人。”诸比丘以此事白世尊，［世尊曰：］“诸比丘！不得睡卧高床，卧者堕恶作。”

    尔时，有一比丘，睡卧低床而被蛇咬。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许用脚床。”

    尔时，六群比丘持用高床脚，与床脚俱摇。“诸比丘！不得持用高床脚，持者堕恶作。诸比丘！许床脚最高八指。”

    （六）

    尔时，僧伽得线。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许织床。”四边多耗线丝。“诸比丘！许以穿边、补缀。”得小布。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许作褥。”得厚褥子。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许拆开后，作木绵、蔓绵、草绵三种绵枕。”

    尔时，六群比丘持用半身大之枕。诸人巡回精舍，见而忿怒、非难：“犹如享诸欲乐之诸在家人。”诸比丘以此事白世尊，［世尊曰：］“诸比丘！不得持用半身大之枕，持者堕恶作。诸比丘！许作如头大之枕。”

    （七）

    尔时，王舍城有山顶祭，诸人为大臣作褥，羊毛褥、布褥、树皮褥、草褥、叶褥也。祭后，彼等脱外被而持去。诸比丘见祭处散乱甚多羊毛、布、树皮、草、叶。见而以此事白世尊，［世尊曰：］“诸比丘！许用五种褥，羊毛褥、布褥、树皮褥、草褥、叶褥也。”

    尔时，僧伽得卧具、坐具之布。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许被枕、褥。”

    尔时，诸比丘叠床之褥置于小床，叠小床之褥置于床，褥坏。诸比丘以此事白世尊，［世尊曰：］“许覆床、覆小床。”

    不作下敷而重叠，由下漏。“诸比丘！许作下敷，敷而被枕、褥。”

    ［众人］拆外被而持去。“诸比丘！许着斑点。”

    犹持去。“诸比丘！许补缀。”

    犹持去。“诸比丘！许掌大之补缀。”

    三

    （一）

    尔时，诸外道之卧具为白色，地为黑色，壁涂红土子。甚多人欲见此卧处而往。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许精舍涂白色、黑色、红土子。”

    尔时，壁粗糙涂不著白色。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许用稃团，以镘抹平而涂白色。”涂不著白色。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许用粘土，以镘抹平而涂白色。”涂不著白色。“诸比丘！许用粘泥、粉糊。”

    尔时，壁粗糙涂不着红土子。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许用稃团，以镘抹平而涂红土子。”涂不着红土子。“诸比丘！许用红粉，以镘抹平而涂红土子。”涂不着红土子。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许用芥子粉、蜜蜡油。”

    生粒。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许布拭去之。”

    尔时，地粗糙涂不着黑色。“诸比丘！许用稃团，以镘抹平而涂黑色。”涂不着黑色。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许用蚯蚓之粪土，以镘抹平而涂黑色。”涂不着黑色。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许用粘泥、涩。”

    （二）

    尔时，六群比丘于精舍令作男女相之戏画。诸人巡回精舍，见而忿怒、非难：“犹如享诸欲乐之诸在家人。”诸比丘以此事白世尊，［世尊曰：］“诸比丘！不可令作男女相之戏画，令作者堕恶作。诸比丘！许用华鬘、蔓、摩竭鱼牙、栅。”

    （三）

    尔时，精舍地低而积水。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许填高地基。”积土倒。“诸比丘！许作三种积土，谓：瓦积、石积、木积也。”上时身疲。“诸比丘！许作三种阶，谓：瓦阶、石阶、木阶也。”上时跌倒。“诸比丘！许用栏干。”

    尔时，众人密集于精舍，诸比丘惭耻而不卧。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许作围帐。”［众人］揭围帐而看。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许造半壁。”［众人］从半壁上窥看。“诸比丘！许三种房，方房、长房、楼房也。”

    尔时，诸比丘于小精舍中央造房而无通路。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许于小精舍之一面、于大精舍之中央造房。”

    （四）

    尔时，精舍墙壁支柱损。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许用木支柱。”

    精舍雨漏。“诸比丘！许用牛粪、灰、土而防护。”

    尔时，有一比丘，因蛇从草屋顶落于肩上，彼怖畏而出大声。诸比丘跑来而言彼比丘：“友！汝为何出大声耶？”时，彼比丘以此事告诸比丘。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许作天盖。”

    （五）

    尔时，诸比丘之袋挂于床脚、小床脚，为鼠、蚁所啮。诸比丘以此事白世尊［世尊曰：］“诸比丘！许［挂］于壁桩、钉。”

    尔时，诸比丘之衣放于床、小床而衣坏。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许用衣架、衣绳。”

    尔时，精舍无外椽，故无掩护。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许用外椽、防壁、内椽、檐。”外椽无围，诸比丘惭耻而不卧。“诸比丘！许用引帐、揭帐。”

    （六）

    尔时，诸比丘于露地分配食，因寒、热而疲倦。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许勤行堂。”勤行堂地低而积水。“诸比丘！许填高地基。”积土倒。“诸比丘！许作三种积土，谓：瓦积、石积、木积也。”上时疲倦。“诸比丘！许作三种阶，谓：瓦阶、石阶、木阶也。”上时跌倒。“诸比丘！许作栏干。”勤行堂草、粉散乱。“诸比丘！许张盖后，内外涂之，涂以白色、黑色、红土子，设华鬘、蔓、摩竭鱼牙、棚、衣架、衣绳。”尔时，诸比丘于露天展衣而衣染灰尘。“诸比丘！许于露天用衣架、衣绳。”

    （七）

    水干。“诸比丘！许作水堂、水廷堂。”水堂地低……“许设……衣绳。”无水器。“诸比丘！许用水贝、水杯。”

    （八）

    尔时，精舍无墙。“诸比丘！许围三种墙，［谓：］瓦墙、石墙、木墙也。”

    无门楼。“诸比丘！许作门楼。”门楼地低而积水。“诸比丘！许填高地基。”门楼无门。“诸比丘！许作门、楣、门柱、阃、枘、闩、木栓、针、楔、键孔、纽孔、纽。”门楼草、粉散乱。“诸比丘！许……设……棚。”

    尔时，房湿多。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许撒砂砾。”不满足。“诸比丘！许铺踏石。”积水。“诸比丘！许作排水沟。”

    （九）

    尔时，诸比丘于房内各处作火炉，房污损。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许于一面作火堂。”火堂地低……“诸比丘！许作栏干。”火堂无门。“诸比丘！许作门、楣、门柱……纽。”火堂草、粉散乱。“诸比丘！许……设……衣绳。”

    （一〇）

    僧园无墙，苗木为山羊、畜兽所害。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许围三种栅，竹栅、棘栅、濠沟也。”无门，如此苗木亦为山羊、畜兽所害。“诸比丘！许设门，棘门、阿罗迦门、楼门、闩门也。”门草、粉散乱。“诸比丘！许……栅。”

    僧园湿多……“诸比丘！许作排水沟。”

    （一一）

    尔时，摩竭国洗尼瓶沙王欲为僧伽作涂石灰土之殿楼。时，诸比丘生如是念：“世尊许作屋盖耶？或不许作耶？”诸比丘以此事白世尊，［世尊曰：］“诸比丘！许作五种屋盖，［谓：］瓦屋、石屋、石灰屋、草屋、叶屋也。”

    ———诵品一终———

    四

    （一）

    尔时，有给孤独居士，为王舍城长者之妹婿。时，给孤独居士有事往王舍城。尔时，王舍城长者明日招请以佛陀为上首之僧伽。时，王舍城长者命奴仆而言：“若尔，晨起，煮粥，煮食，作羹，调珍味。”时，给孤独居士生如是念：“昔，我来时，此居士放掷一切事，唯与我俱相庆慰。彼今有散乱之相，而命奴仆：‘若尔……调珍味。’此居士有嫁、娶耶？或欲设大祠祭耶？或明日招请摩竭国洗尼瓶沙王及军众耶？”

    （二）

    时，王舍城长者命奴仆后，至给孤独居士处。至已，与给孤独长者俱相庆慰而坐一面。给孤独居士言一面坐之王舍城长者，曰：“居士！昔，我来时，汝放掷一切事，唯与我俱相庆慰。汝今有散乱之相，而命奴仆：‘若尔……调珍味。’居士！汝有嫁、娶耶？或欲设大祠祭耶？或明日招请摩竭国洗尼瓶沙王和军众耶？”“居士！我非有嫁、娶，亦非明日招请摩竭国洗尼瓶沙王及军众，乃设大祠祭，明日请佛陀为上首之僧伽。”“居士！汝言佛陀？”“居士！我言佛陀。”“居士！汝言佛陀？”“居士！我言佛陀。”“居士！汝言佛陀？”“居士！我言佛陀。”“居士！佛陀，谓佛陀者，于世间名称甚难得也。居士！此时为见彼世尊、应供、等正觉者，可往诣耶？”“居士！此时往诣见彼世尊、应供、等正觉者，非时也。汝明晨可诣见彼世尊、应供、等正觉者。”

    时，给孤独居士欲于翌晨诣见彼世尊、应供、等正觉者，而思念佛陀，三次以为破晓而起。

    （三）

    时，给孤独居士至寒林之门，有非人开门。时，给孤独居士从都城而出，光明灭而闇现，怖畏、惊愕、身毛竖立，即将欲还。

    时，尸呵夜叉不现身而出声：

    “设有百象百马百骡之车
虽有着摩尼耳环之百千童女
但不及前进一步之十六分之一
居士！前进！居士！前进！前进者有利益，勿退！”

    时，给孤独居士之前闇灭而光明现。于先前生起之怖畏、惊愕、身毛竖立即息止。二次……三次给孤独居士之前光明灭……三次尸呵夜叉……“……勿退！”三次给孤独居士之前闇……即息止。

    （四）

    时，给孤独居士至寒林。尔时，世尊晨起，于露地经行。世尊见给孤独居士从远处来。见而从经行处下，敷座而坐。坐已，世尊言给孤独居士，曰：“善来！须达多！”时，给孤独居士知世尊呼我名而语，欢喜踊跃而诣世尊处。诣已，以头面礼世尊足，白世尊曰：“世尊！安乐而卧否？”

      不染诸欲者　　　　　清凉无所依
      涅槃婆罗门　　　　　随处卧安乐
      断一切执着　　　　　调伏心苦恼
      得心之止寂　　　　　寂静卧安乐

    （五）

    时，世尊为给孤独居士次第说法，谓：说施论、戒论、生天论、诸欲过患、邪害、杂染、出离功德。知给孤独居士生起堪任心、柔软心、离障心、欢喜心、明净心，而开示诸佛本真说法，［谓：］苦、集、灭、道也。如清净而无缁斑之原布，能受正色，如是，给孤独居士即于其座，生远尘离垢之法眼，［谓：］凡有集法者，皆有此灭法。时，给孤独居士已见法、得法、知法、悟入于法、超越疑惑、弃除犹豫、得无畏，以行师教不依他缘，白世尊曰：“妙哉！妙哉！如令倒者起，如令覆者现，如教迷者道路，如闇中揭举灯火，令具眼者见色，如是，世尊以种种方便显示法。我于此处归依世尊、法及比丘众，愿世尊容受我，自今以后乃至命终归依为优婆塞。世尊！明日与比丘众俱，受我请食。”世尊默然而受请。时，给孤独居士知世尊受请，从座而起，敬礼世尊，右绕而去。

    （六）

    王舍城长者闻给孤独居士明日请佛陀为上首之僧伽。时，王舍城长者言给孤独居士，曰：“居士！闻汝明日请佛陀为上首之僧伽。汝亦为客人，居士！我给汝资金，汝依此作食，请佛陀为上首之僧伽。”“居士！止！我有资金，我依此作食，请佛陀为上首之僧伽。”

    王舍城有一住民，闻给孤独居士明日请佛陀为上首之僧伽。时，王舍城住民言给孤独居士，曰：“居士！汝明日请佛陀为上首之僧伽。汝亦为客人，居士！我给汝资金，汝依此作食，请佛陀为上首之僧伽。”“贤者！止！……作……。”摩竭国洗尼瓶沙王闻……。“大王！止！……作……。”

    （七）

    时，给孤独居士是夜过后，于王舍城长者家，调殊妙嚼食、啖食。于适时，白世尊：“时至！食物已备。”时，世尊晨着下裳，持衣、钵，至王舍城长者家。至已，与比丘众俱，坐于所设之座。时，给孤独居士亲手供养佛陀为上首之比丘众殊妙嚼食、啖食，令饱食满足。［见］世尊食已，洗手、钵，坐于一面。于一面坐之给孤独居士，白世尊曰：“世尊！请与比丘众俱于舍卫城受我雨安居。”“居士！如来于空屋享受快乐。”“世尊！我知，善逝！我知。”时，世尊说法，教示给孤独居士，劝导，奖励，令之庆喜，起座而离去。

    （八）

    尔时，给孤独居士亲戚多、朋友多，言而有信。时，给孤独居士于王舍城事毕，向舍卫城出发。时，给孤独居士于途中命诸人，曰：“造僧园，建精舍，设布施！佛陀已出于世间，彼世尊受我所请，将由此道而来。时，彼众人受给孤独居士之教示而造僧园、建精舍、设布施。”

    时，给孤独居士往舍卫城，观察舍卫城四周。“世尊应住于何处耶？不宜远离都邑或过近，往来应便利，企求众人易往、昼少喧闹、夜少音声、绝人迹、离人而静、适于静默之处。”

    （九）

    给孤独居士见祇陀王子之园，距都邑不太远亦不太近……适于静默之处。见已，往祇陀王子处。至已，言祇陀王子，曰：“王子！与我园！欲造僧园。”“居士！即使金钱布满亦不与园。”“王子！买而作僧园。”“造僧园不卖。”言：“要买！”“不卖！”而问断事诸大臣。“王子！汝已定价故，卖而造僧园。”时，给孤独居士令以车运金，铺祇陀林。

    （一〇）

    首次运金不足［铺］门屋周围之小空地。时，给孤独居士命众人，曰：“往而持金来，我铺此空地。”时，祇陀王子生如是念：“此非寻常！此居士舍如此多之金。”而言给孤独居士，曰：“居士！止！此地勿铺！此空地与我！我欲布施。”时，给孤独居士思念：“此祇陀王子是著名、众所皆知之人，如此高誉之人，于法与律生起净信，有大势力。”而将彼空地让与祇陀王子。

    时，祇陀王子于彼空地，令兴建门楼。时，给孤独居士于祇陀林令建精舍、造房、作门楼、作勤行堂、作火堂、作仓库、作厕所、作经行处、作经行堂、作井、作井堂、作暖房、作暖房堂、作小池、作廷堂。

    五

    （一）

    时，世尊随意间住王舍城后，往毗舍离游行，次第游行至毗舍离。于此，世尊住毗舍离大林重阁堂。尔时，众人努力建造，对参与建造之诸比丘亦奉事衣服、抟食、坐具、卧具、病药、资具。

    时，有一贫穷之裁缝匠，生如是念：“此非寻常之事，此等诸人如此努力建造。我亦应参与建造。”时，彼贫穷之裁缝匠自捏泥、积瓦、筑壁。彼因无技巧故，所积之墙壁歪倒。二次……三次彼贫穷之裁缝匠自捏泥……墙壁歪倒。

    （二）

    时，彼贫穷之裁缝匠忿怒、非难：“诸人对此诸沙门释子施衣服、抟食、坐具、卧具、病药、资具，并教授教诫建造营事，而我因贫穷，无人教授教诫建造营事。”诸比丘闻彼贫穷裁缝匠之忿怒、非难。时，诸比丘以此事白世尊。时，世尊以是因缘，于此时机，说法而告诸比丘曰：“诸比丘！许与营事。诸比丘！参与营事比丘当勤作，令精舍速成就，当修缮破损。”

    （三）

    “诸比丘！当如是与：应先请比丘，请后，应由一聪明贤能比丘于僧伽中唱言：

    ‘诸大德！请听我言！若僧伽机熟，某甲居士之精舍应与某甲比丘营事。是乃表白。

    诸大德！请听我言！僧伽将某甲居士……。将某甲居士之精舍与某甲比丘营事，具寿听者默然，不听者请言。……具寿听故默然，我如是了知。’”

    六

    （一）

    时，世尊随意间住毗舍离后，往舍卫城游行。尔时，六群比丘之随从诸比丘于佛陀为上首之僧伽先往，取精舍，取卧处，言：“此属我等之和尚者，此属我等之阿阇梨者，此属我等者。”时，具寿舍利弗于佛陀为上首之僧伽后往，精舍已被取，卧处已被取，不得卧处而于一树下坐。时，世尊晨起而謦咳，具寿舍利弗亦謦咳。“谁在彼处耶？”“世尊！是我，舍利弗。”“舍利弗！汝何故于此处坐耶？”时，具寿舍利弗以此事白世尊。

    （二）

    时，世尊以是因缘，于此时机，集会比丘众，问诸比丘曰：“诸比丘！六群比丘之随从诸比丘，……‘……此属我等者。’是实耶？”“实然！世尊！”佛世尊呵责曰：“诸比丘！为何彼愚人等于佛为上首之僧伽先……取……‘……此属我等者。’耶？诸比丘！此非令未信者……。”呵责、说法已，告诸比丘曰：“诸比丘！谁应受第一座、第一水、第一食耶？”部分诸比丘曰：“世尊！由刹帝利种出家者，应受第一座、第一水、第一食。”部分诸比丘曰：“世尊！由婆罗门种出家者……由居士种出家者……经师……持律者……说法者……得初禅者……得第二禅者……得第三禅者……得第四禅者……预流者……一来者……不还者……阿罗汉者……三明者……六神通者应受第一座、第一水、第一食。”

    （三）

    时，世尊告诸比丘曰：“诸比丘！于过去世，在雪山麓中有大尼拘律树，有三亲友，依此而住，［谓：］鵽、猕猴及象也。彼等互相不尊重、不畏敬、不和合而住。诸比丘！时，彼诸亲友生如是念：‘我等应知我等中之年长者，我等应恭敬、尊重、尊敬、供养彼，依彼之教诫而住。’诸比丘！时，鵽及猕猴问象，曰：‘友！汝忆念过去之何事耶？’‘我如此忆念过去之事：我小时，腿跨过此尼拘律树，顶芽触我腹。’诸比丘！时，鵽及象问猕猴，曰：‘汝忆念过去之何事耶？’‘我如是忆念过去之事：我小时，坐于地上，啖此尼拘律树之顶芽。’诸比丘！时，猕猴及象问鵽，曰：‘汝忆念过去之何事耶？’‘彼空地有大尼拘律树，我啄其一果，于此空地大便，此尼拘律树依此而生，若尔，我乃年长者也。’诸比丘！时，猕猴及象对鵽曰：‘汝是我等中之年长者，我等恭敬、尊重、尊敬、供养汝，我等依汝之教诫而住。’诸比丘！时，鵽授与猕猴及象五戒，己亦持五戒而住。彼等互相尊重、畏敬、和合而住，身坏命终而生于善趣、天上。诸比丘！此名为鵽之梵行也。”

      恭敬年长者　　　　　是人通晓法
      现法受称赞　　　　　后世得善趣

    （四）

    “诸比丘！然而畜生类甚至互相尊重、敬畏、和合而住。诸比丘！此处，汝等若于如是善说之法与律处出家者，互相尊重、畏敬、和合而住者为善。诸比丘！此令未信者……”……说法已，告诸比丘曰：“诸比丘！许随长幼，可受敬礼、迎送、合掌、恭敬、第一座、第一水、第一食。诸比丘！僧伽之物随长幼，不得遮止，遮止者堕恶作。”

    （五）

    “诸比丘！不得礼者有十：先受具足戒者，不得礼后受具足戒者，不得礼未受具足戒者，不得礼异住而非法说之年长者，不得礼女人，不得礼黄门，不得礼别住者，不得礼应受本日治者，不得礼应受摩那埵者，不得礼行摩那埵者，不得礼应受出罪者。诸比丘！不得礼如此之十种人。诸比丘！应礼者有三：后受具足戒者，应礼先受具足戒者，应礼异住而如法说之年长者，诸比丘！天、魔、梵、此世间，于沙门、婆罗门、人、天之有情界，应礼如来、应供、等正觉者。诸比丘！应礼如此三种人。”

    七

    （一）

    尔时，众人为僧伽调廷堂、敷具、空地。六群比丘之随从诸比丘言：“世尊虽许僧伽之物随年长，所作之物则不然。”而于佛陀为上首之僧伽先往，取廷堂、敷具、空地。“此属我等之和尚者，此属我等之阿阇梨者，此属我等者。”时，具寿舍利弗于佛陀为上首之僧伽后往，廷堂已被取，敷具已被取，空地已被取，不得空地而于一树下坐。时，世尊晨起而謦咳，具寿舍利弗亦謦咳。“谁在彼处耶？”“世尊！是我，舍利弗。”“舍利弗！汝何故于此处坐耶？”时，具寿舍利弗以此事白世尊。时，世尊以是因缘，于此时机，集会比丘众，问诸比丘曰：“诸比丘！六群比丘……”呵责、说法已，告诸比丘曰：“诸比丘！所作物亦随长幼，不得遮止，遮止者堕恶作。”

    八

    （一）

    尔时，众人于屋内、食堂设种种高床大床，即：过大之床、以兽像为脚台之椅子、长山羊毛之敷物、有文彩之敷物、白毡之敷物、绣花之敷物、入满绵之敷物、有虎及狮子像之敷物、两边有缘之敷物、一边有椽之敷物、镂宝石之敷物、绢敷物、足十六舞女立舞之大敷物、象敷物、马敷物、车敷物、羚羊皮敷物、殊胜羚羊毛敷物、伞盖、两边有赤枕床也。诸比丘疑惧而不坐。诸比丘以此事白世尊，［世尊曰：］“诸比丘！除过大之床、以兽像为脚台之椅子、入绵敷物三种外，在家人作者许坐，但不得卧。”

    尔时，众人于屋内、食堂设入绵之小床及床，诸比丘疑惧而不坐，诸比丘以此事白世尊，［世尊曰：］“诸比丘！在家人作者许坐，但不得卧。”

    九

    （一）

    时，世尊次第游行至舍卫城。于此，世尊住舍卫城祇树给孤独园。时，给孤独居士诣世尊住处。诣已，敬礼世尊，于一面坐。一面坐之给孤独居士白世尊曰：“世尊！明日与比丘众俱，受我请食。”世尊默然而许。时，给孤独居士知世尊默许，从座而起，敬礼世尊，右绕而去。

    时，给孤独居士是夜过后，令调殊妙嚼食、啖食，于时至，白世尊曰：“时至，食物已备。”时，世尊晨着下裳，持衣、钵，至给孤独居士家。至已，与比丘众俱，坐于所设之座。时，给孤独居士于佛陀为上首之比丘众，亲手供养殊妙嚼食、啖食，令饱食满足。［见］世尊食已，洗钵、手，于一面坐。于一面坐之给孤独居士白世尊曰：“于祇树林，我当如何为之耶？”“居士！若尔，以祇树林奉已来、当来四方之僧伽！”“唯！世尊！”给孤独长者应诺世尊，以祇树林奉已来、当来四方之僧伽。

    （二）

    时，世尊以偈随喜给孤独居士：

      由于防御寒．暑　　　　　恶兽．蛇．蚊．冷雨
      已御生暴风热　　　　　为护静虑正观
      且为起居安乐　　　　　以精舍施僧伽
      佛赞叹是最上　　　　　故观己利贤人
      喜悦而造精舍　　　　　以安住多闻者
      若施以明净心　　　　　正直诸人饮食
      衣服及坐卧具　　　　　比丘为彼演说
      除一切苦之法　　　　　悟无漏般涅槃

    时，世尊以此偈随喜给孤独居士，起座而去。

    一〇

    （一）

    尔时，有一邪命外道声闻之大臣，设僧次食。具寿跋难陀释子迟来，令未食完次座之比丘起，食堂生喧扰。时，彼大臣忿怒、非难：“为何诸沙门释子迟来，令未食完诸比丘起，食堂生喧扰。坐于余处，岂非得所欲而食耶？”诸比丘闻彼大臣之忿怒、非难。诸比丘中少欲者忿怒、非难：“何以具寿跋难陀释子迟来，令未食完次座之比丘起，食堂生喧扰耶？”时，彼诸比丘以此事白世尊，［世尊曰：］“跋难陀！汝迟来，令未食完次座之比丘起，食堂生喧扰，是实耶？”“实然！世尊！”佛世尊呵责：“愚人！何以汝迟来，令次座之比丘起耶？使食堂生喧扰。愚人！此非令未信者……”……呵责、说法已，告诸比丘曰：“诸比丘！未食完时，不得令比丘起，令起者堕恶作。若令起，已谢食时，应言：‘往而持水！’若如此得则善，若不得，则咽下所嚼食物，让座与年长者。诸比丘！无论如何不得遮止年长比丘座，遮止者堕恶作。”

    （二）

    尔时，六群比丘令诸病比丘起。诸病［比丘］曰：“友！我等不能起，我等有病。”言：“我等令诸具寿起。”即捉之，令起而放手。诸病［比丘］因此而倒。诸比丘以此事白世尊，［世尊曰：］“诸比丘！不得令病［比丘］起，令起者堕恶作。”

    尔时，六群比丘曰：“我等病不得起。”而留最胜卧具。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许与病比丘适当卧具。”

    尔时，六群比丘依某事而保留卧具、坐具。诸比丘以此事白世尊，［世尊曰：］“诸比丘！不得依某事而保留卧具、坐具，保留者堕恶作。”

    一一

    （一）

    尔时，十七群比丘修葺一最边隅之大精舍，念：“我等将于此处住雨安居。”六群比丘见十七群比丘修葺精舍而言：“诸友！十七群比丘于此修葺精舍，我等令诸比丘出去。”有部分人曰：“诸友！当待其修缮已，令离去。”时，六群比丘言十七群比丘，曰：“诸友！离去！精舍属我等。”“诸友！岂非应于事前言耶？我等可修葺他［精舍］。”“诸友！精舍非僧伽之物耶？”“诸友！然！精舍为僧伽之物。”“诸友！离去！精舍属我等。”“诸友！精舍颇大，汝等可住！我等亦住。”“诸友！离去！精舍属我等。”忿而不悦，捉颈而拖出。彼等被拖出而哭泣。诸比丘曰：“诸友！汝等为何哭泣耶？”“诸友！此处，六群比丘忿而不悦，将我等自僧伽精舍拖出。”诸比丘中少欲者忿怒、非难：“为何六群比丘忿而不悦，将诸比丘拖出僧伽之精舍耶？”时，彼诸比丘以此事白世尊，［世尊曰：］“诸比丘！六群比丘忿而不悦，将诸比丘拖出僧伽之精舍，是实耶？”“实然！世尊！”呵责、说法已，告诸比丘曰：“诸比丘！不得忿而不悦，将诸比丘拖出僧伽之精舍。拖出者，当如法治之。诸比丘！许平分卧具坐具。”

    （二）

    时，诸比丘生是念：“应由谁分卧具、坐具耶？”诸比丘以此事白世尊，［世尊曰：］“诸比丘！可选具足五分之比丘为分卧坐具人，［谓：］不随爱、不随瞋、不随怖、知得与不得者也。诸比丘！应如是选：应先请比丘，请后，应由一聪明贤能比丘于僧伽中唱言：

    ‘诸大德！请听我言！若僧伽机熟，僧伽应选某甲比丘为分卧坐具人。是乃表白。

    诸大德！请听我言！僧伽选某甲比丘为分卧坐具人。选某甲比丘为分卧坐具人……言……了知。’”

    （三）

    时，分卧坐具诸比丘生是念：“应如何分卧具坐具耶？”诸比丘以此事白世尊，［世尊曰：］“诸比丘！许先算诸比丘，算诸比丘后再算卧具，算卧具后，依每个卧具而分配。”依每个卧具分配，卧具有剩余。“诸比丘！许分每一精舍。”分于每一精舍，精舍有剩余。“诸比丘！许依每个房分配。”依每房分配，房有剩余。“诸比丘！许重分之。”重分而其他比丘来。“若不欲者不得与。”

    尔时，诸比丘分卧坐具与境界外者。诸比丘以此事白世尊，［世尊曰：］“诸比丘！不得分卧具、坐具与境界外者，分者堕恶作。”

    尔时，诸比丘取卧具、坐具而保存一切时。诸比丘以此事白世尊，［世尊曰：］“诸比丘！不得取卧具、坐具而保存一切时，保存者堕恶作。诸比丘！许保存雨安居之三个月，平时不得保存。”

    （四）

    时，诸比丘生是念：“分卧具坐具有几何耶？”诸比丘以此事白世尊，［世尊曰：］“诸比丘！分卧具坐具者有三，［谓：］初、后、中也。頞沙荼之满月翌日为初分，由頞沙荼之满月一月后为后分，由自恣之翌日至次雨安居止为中分。诸比丘！如此分卧具坐具者有三。”

    ———诵品二［终］———

    一二

    （一）

    尔时，具寿跋难陀释子取卧具、坐具后，往一村邑住处，于其处亦取卧具、坐具。时，彼诸比丘生是念：“诸友！此处，具寿跋难陀释子以诉讼为事、以斗诤为事、以争论为事、以诤论为事，于僧伽中，以诤事为事。若彼于此处入雨安居，我等皆不得安稳而住，当即问彼。”时，彼诸比丘言具寿跋难陀释子，曰：“友！跋难陀！汝于舍卫城已取卧具、坐具耶？”“诸友！如是。”“友！跋难陀！汝一人保存二［卧具、坐具］耶？”“诸友！若尔，我于此处舍而于彼处取。”诸比丘中少欲者……非难：“为何具寿跋难陀释子一人而保有二耶？”诸比丘以此事白世尊。时，世尊以是因缘，于此时机，集会比丘众，问具寿跋难陀释子，曰：“跋难陀！汝一人保存二，是实耶？”“实然！世尊！”佛世尊呵责：“愚人！汝为何一人保二耶？愚人！取于彼处而舍于此处，取于此处而舍于彼处。愚人！汝如此而两处失也。愚人！此非令未信者……”……说法已，告诸比丘曰：“诸比丘！不可一人而保存二，保存者堕恶作。”

    一三

    （一）

    尔时，世尊为诸比丘设无数方便，论律论，赞叹律，赞叹通达律者，每事赞叹具寿优波离。诸比丘云：“世尊设无数方便，论律论……赞叹优波离。诸友！我等随具寿优波离而学律。”此处，甚多比丘长老、新参、中位皆随优波离学律。具寿优波离尊重长老比丘故，立而教之，诸长老比丘遵重法故，立而受教，此处诸长老比丘及具寿优波离皆疲倦。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许教新学比丘时，或等座，或尊重法故，许坐于高座。长老比丘受教时，或等座，或尊重法故，许坐于下座。”

    （二）

    尔时，甚多比丘于具寿优波离处，立而待读诵，极疲倦。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许与等座者同坐。”

    时，诸比丘生是念：“至几何可等座耶？”诸比丘以此事白世尊，［世尊曰：］“诸比丘！许至三岁者同坐。”

    尔时，有众多同等座者，坐于床而床坏，坐于小床而小床坏。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许三人同［一］床，三人同［一］小床。”

    三人同坐而床坏，同坐小床而小床坏。“诸比丘！许二人同床，二人同小床。”

    尔时，非等座之诸比丘疑惧而不坐于长座。诸比丘以此事白世尊，［世尊曰：］“诸比丘！除黄门、女人、二根者不可同座，［余］许同坐于长座。”

    尔时，诸比丘生是念：“最小几何为长座耶？”“诸比丘！许容坐三人者为最小之长座。”

    一四

    （一）

    尔时，毗舍佉鹿母欲为僧伽作有外椽、有象首柱头之殿楼。时，诸比丘生是念：“世尊许或不许受用殿楼耶？”诸比丘以此事白世尊，［世尊曰：］“诸比丘！许受用一切殿堂。”

    尔时，拘萨罗国波斯匿王之祖母殁。彼女死，僧伽多得不相应之物，谓：过大之床、以兽像为脚台之椅子、长山羊毛敷物、有文彩之敷物、白羊毛敷物、绣花敷物、入绵敷物、有虎及狮子像敷物、两边有缘敷物、一边有缘敷物、镂宝石敷物、绢敷物、足十六舞女舞于其上大敷物、象敷物、马敷物、车敷物、羚羊皮敷物、殊胜羚羊毛敷物、天盖、两边有赤枕床也。诸比丘以此事白世尊，［世尊曰：］“诸比丘！除去过大床之脚而受用，除去以兽像为脚台之椅子毛而受用，塞入绵敷物而作枕，余许作地上之敷具。”

    一五

    （一）

    尔时，于舍卫城附近一村邑住处，其住处之诸比丘为客比丘设卧坐具而困惫。时，彼诸比丘生是念：“诸友！今我等为客比丘设卧坐具而困惫。诸友！将僧伽之一切卧坐具全与一人，而受用彼之所有。”诸比丘将僧伽之一切卧坐具全与一人。有诸客比丘，向彼诸比丘言：“诸友！为我等设卧坐具！”“诸友！僧伽无卧坐具，我等已将一切与一人。”“诸友！汝等将僧伽之卧坐具舍与耶？”“然！诸友！”诸比丘中少欲者……非难：“为何诸比丘将僧伽之卧坐具舍与耶？”诸比丘以此事白世尊，［世尊曰：］“诸比丘！诸比丘将僧伽之卧坐具舍与，是实耶？”“实然！世尊！”佛世尊呵责：“诸比丘！为何彼诸愚人将僧伽之卧坐具舍与耶？诸比丘！此……”呵责、说法已，告诸比丘曰：

    （二）

    “诸比丘！有五种不可舍物，不得舍与僧伽、别众或人，即舍与非舍与，舍与者堕偷兰遮。五者何耶？僧园及僧园之地也，此，为第一不可舍物，不得舍与僧伽、别众或人，即舍与非舍与，舍与者堕偷兰遮。精舍及精舍之地也，此，为第二……。床、小床、褥、枕也，此，为第三……。铜瓯、铜壶、铜瓮、铜盘、小斧、钺、锄、锹也，此，为第四……。蔓、竹、们叉草、草、土、木具、土具也，此，为第五……。诸比丘！如此有五种不可舍物……堕偷兰遮。”

    一六

    （一）

    尔时，世尊随意间住舍卫城后，与大比丘众五百人及舍利弗、目犍连俱，向鸡咤山游行。阿湿婆、富那婆娑之徒诸比丘闻：“世尊与大比丘众五百人及舍利弗、目犍俱来鸡咤山。”［彼等言：］“诸友！我等分与一切僧伽之卧坐具，舍利弗、目犍连邪欲而随邪欲，我等不为彼等设卧坐具。”

    时，世尊次第游行至鸡咤山。时，世尊告众多比丘，曰：“诸比丘！汝等至阿湿婆、富那婆娑之徒处，言：‘诸友！世尊与……舍利弗、目犍连俱来鸡咤山。诸友！为世尊与大比丘众及舍利弗、目犍连设卧坐具！’”彼诸比丘曰：“唯！唯！”应诺世尊，而至阿湿婆、富那婆娑之徒处。至已，言阿湿婆、富那婆娑之徒诸比丘，曰：“诸友！为世尊……设卧坐具！”“诸友！僧伽无卧坐具，我等已分与一切。诸友！世尊善来。请世尊随意住精舍，舍利弗、目犍连邪欲而随邪欲，我等不为彼等设卧坐具。”

    （二）

    “诸友！汝等分与僧伽之卧坐具耶？”“诸友！然！”诸比丘中少欲者……非难：“为何阿湿婆、富那婆娑之徒诸比丘分与僧伽之卧坐具耶？”时，彼诸比丘以此事白世尊，［世尊曰：］“诸比丘！……真实耶？”“实然！世尊！”“诸比丘！为何彼诸愚人分与僧伽之卧坐具耶？诸比丘！此……”呵责、说法已，告诸比丘曰：“诸比丘！有五种不可分物，僧伽、别众或人皆不得分与，即分与非分与，分与者堕偷兰遮。五者何耶？僧园……［同第六　卧坐具犍度一五（二）］……诸比丘！如此有五种不可分物。……堕偷兰遮。”

    一七

    （一）

    时，世尊随意间住鸡咤山后，向阿罗毗国游行，次第游行至阿罗毗国。于此，世尊住阿罗毗国之阿伽罗婆精舍。

    尔时，阿罗毗国诸比丘与如是营事。［谓：］唯与置土块营事，唯与涂壁营事，唯与立门营事，唯与作门闩营事，唯与作窗户营事，唯与作白色营事，唯与作黑色营事，唯与作红土子营事，唯与作屋顶营事，唯与接合营事，唯与着横梁营事，唯与修缮破坏营事，唯与作地床营事，与二十年之营事，与三十年之营事，乃至与至命终之营事，与精舍之营事尽至荼毗时。诸比丘中少欲者……非难：“何以阿罗毗国诸比丘与如是营事耶？［谓：］……与精舍之营事尽至荼毗时耶？”诸比丘以此事白世尊，［世尊曰：］“诸比丘！是实耶？”“实然！世尊！”呵责、说法已，告诸比丘曰：“诸比丘！不得与置土块营事……不得与精舍之营事尽至荼毗时，与者堕恶作。诸比丘！许与未作或未完成精舍之营事。于小精舍，观察而许与五或六年之营事，于平盖屋，观察而许与七或八年之营事，于大精舍或殿楼，观察而许与十或二十年之营事。”

    （二）

    尔时，诸比丘与一切精舍之营事。诸比丘以此事白世尊，［世尊曰：］“诸比丘！不得与一切精舍之营事，与者堕恶作。”

    尔时，诸比丘与一人二［营事］。诸比丘以此事白世尊，［世尊曰：］“诸比丘不得与一人二［营事］，与者堕恶作。”

    尔时，诸比丘受营事而令他人住。诸比丘以此事白世尊，［世尊曰：］“诸比丘！受营事不得令他人住，令住者堕恶作。”

    尔时，诸比丘受营事而保存僧伽物。诸比丘以此事白世尊，［世尊曰：］“诸比丘！受营事不得保存僧伽物，保存者堕恶作。诸比丘！许保存一最胜卧处。”

    尔时，诸比丘与境界外者营事。诸比丘以此事白世尊，［世尊曰：］“诸比丘！不得与境界外者营事，与者堕恶作。”

    尔时，诸比丘受营事而长时保存。诸比丘以此事白世尊，［世尊曰：］“诸比丘！受营事不得保存一切时，保存者堕恶作。诸比丘！许保存雨季三个月，平时不得保存。”

    （三）

    尔时，诸比丘受营事而离去，还俗，死亡，自言为沙弥，自言为舍学者，自言为犯极罪者，自言为发狂者，自言为心乱者，自言为苦受者，自言为不见罪而被举者，自言为不忏悔罪而被举者，自言为不弃恶见而被举者，自言为黄门，自言为贼住者，自言为归外道者，自言为畜生，自言为杀母者，自言为杀父者，自言为杀阿罗汉者，自言为污染比丘尼者，自言为破和合僧者，自言为出［佛身］血者，自言为二根者。诸比丘以此事白世尊，［世尊曰：］“诸比丘！此处有比丘，受营事而离去。为不使僧伽受损失，［营事］可与他者。诸比丘！此处有比丘，受营事而还俗，死亡……自言是二根者，为不使僧伽受损失，可与他者。诸比丘！此处有比丘，受营事，未完成而离去……自言为二根者。为不使僧伽受损失，可与他者。诸比丘！此处有比丘，受营事，完成而离去，此，仍属彼。诸比丘！此处有比丘，受营事，完成而还俗……自言为犯极罪者，以僧伽为主。诸比丘！此处有比丘，受营事，完成而自言为发狂者……自言为不弃恶见而被举，此，仍属彼。诸比丘！……完成而自言为黄门……自言为二根者，以僧伽为主。”

    一八

    （一）

    尔时，诸比丘于一优婆塞之精舍所受用之卧坐具，于余处受用。时，彼优婆塞忿怒、非难：“如何诸尊者于一处受用之物，于余处受用耶？”诸比丘以此事白世尊，［世尊曰：］“诸比丘！于一处受用之物，不得于余处受用，受用者堕恶作。”

    尔时，诸比丘疑惧而不敢将［卧坐具］移至布萨堂、集会堂，坐于地上，秽污四肢、衣服。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许暂时移。”

    尔时，僧伽之大精舍坏。诸比丘疑惧而不敢移动卧坐具。诸比丘以此事白世尊，［世尊曰：］“诸比丘！若为护持，许移动。”

    一九

    （一）

    尔时，僧伽得高价钦婆罗衣为卧坐具之资具。诸比丘以此事白世尊，［世尊曰：］“诸比丘！欲增大者，许交换。”

    尔时，僧伽得高价衣为卧坐具之资具。诸比丘以此事白世尊，［世尊曰：］“诸比丘！欲增大者，许交换。”

    尔时，僧伽得熊皮。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许作足拭。”得遮伽利衣。“诸比丘！许作足拭。”得布巾。“诸比丘！许作足拭。”

    二〇

    （一）

    尔时，诸比丘不洗足而踏卧坐具，卧坐具受秽污。诸比丘以此事白世尊，［世尊曰：］“诸比丘！不洗足，不得踏卧坐具，踏着堕恶作。”

    尔时，诸比丘以湿足踏卧坐具，卧坐具受秽污。诸比丘以此事白世尊，［世尊曰：］“诸比丘！不得以湿足踏卧坐具，踏着堕恶作。”

    尔时，诸比丘着履而踏卧坐具，卧坐具受秽污，诸比丘以此事白世尊，［世尊曰：］“诸比丘！着履不得踏卧坐具，踏者堕恶作。”

    （二）

    尔时，诸比丘吐唾于工作地，秽污之。诸比丘以此事白世尊，［世尊曰：］“诸比丘！不得于工作地吐唾，吐唾者堕恶作。诸比丘！许唾壶。”

    尔时，床脚、小床脚搔坏工作地。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许以小布缠之。”

    尔时，诸比丘倚壁而工作，秽污之。诸比丘以此事白世尊，［世尊曰：］“诸比丘！不得倚壁而工作，倚靠者堕恶作。诸比丘，许倚靠板。”靠板底搔坏地，损壁。“诸比丘！上下许以小布缠之。”

    尔时，疑惧而洗足，不［敢］于踏处卧。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许覆而卧。”

    二一

    （一）

    尔时，世尊随意间住阿罗毗后，向王舍城游行，次第游行至王舍城。于此，世尊住王舍城竹林迦兰陀迦园。尔时，王舍城饥馑。众人不能行僧次食，欲行别请食、请食、行筹食、十五日食、布萨食、月初日食。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许僧次食、别请食、请食、行筹食、十五日食、布萨食、月初日食。”

    尔时，六群比丘自取美味珍食，与诸比丘粗恶食。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许选具足五分之比丘为差次食人，［谓：］不随爱、不随瞋、不随痴、不随怖、知差及不差者也。诸比丘！应如是选：应先请比丘，请后……‘……知。’”

    时，差食诸比丘生是念：“应如何差食耶？”诸比丘以此事白世尊，［世尊曰：］“诸比丘！许行筹或以布片记［名］集而差之。”

    （二）

    尔时，僧伽无知卧坐具人。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许选具足五分之比丘为知卧坐具人。［谓：］不随爱……知知及不知者也。诸比丘！应如是选……‘……知。’”

    尔时，僧伽无守库人。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许选具足五分之比丘为守库人。［谓：］不随爱……知守及不守者也。诸比丘！应如是选……‘……知。’”

    尔时，僧伽无衣之受纳人。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许选具足五分之比丘为衣之受纳人。［谓：］不随爱……知受及不受者也。诸比丘！应如是选……‘……知。’”

    尔时，僧伽无分衣人……分粥人……分果人。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许选具足五分之比丘为分衣人……分粥人……分果人。［谓：］不随爱……知分及未分者也。诸比丘！应如是选……‘……知。’”

    尔时，僧伽无分嚼食人，嚼食未分而败坏。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许选具足五分之比丘为分嚼食人……‘……知。’”

    （三）

    尔时，僧伽之库藏得琐细资具。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许选具足五分之比丘为舍琐细人。［谓：］不随爱……知舍及不舍者也。诸比丘！应如是选……‘……知。’舍琐细比丘当一一与针、铗、覆、带、肩纽、滤水囊、水瓮、大檀、小檀、条、叶、竖缘、横缘。若僧伽得酥、油、蜜、糖，应与尝其味一次。若欲再尝，应再与之，若欲更尝者，应更与之。”

    尔时，僧伽无分浴衣人……分钵人。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许选具足五分之比丘为分浴衣人……分钵人。［谓：］不随爱……知得与不得者也。诸比丘！应如是选……‘……知。’”

    尔时，僧伽无使净人主，净人等无使主而不作业。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许选具足五分之比丘为使净人主。［谓：］不随爱……知使及不使者也。诸比丘！应如是选……‘……知。’”

    尔时，僧伽无使沙弥人，沙弥等无使主而不作业……“……‘……知。’”

    此摄颂曰：

      尔时最胜佛　　　　　未曾制精舍
      胜者声闻等　　　　　由各住处来
      长者居士见　　　　　而言比丘等
      令作可住耶　　　　　彼请问导师
      许住五房舍　　　　　精舍．平盖屋
      殿楼．楼房．窟　　　　　长者作精舍
      人人作精舍　　　　　无门无防护
      门．门柱．阃．枘．　　　　　纽．孔．及木栓
      闩．针．楔．键孔　　　　　铜键及木键
      角键及钥．针　　　　　张盖涂内外
      栏干窗．网窗　　　　　窗栅及窗盖
      铺草及椽台　　　　　肢痛许竹榻
      许如棺架床　　　　　波摩遮罗伽
      许用文蹄床　　　　　句利罗脚床
      阿遏遮脚床　　　　　方椅．高方椅
      靠椅及藤椅　　　　　乃至小椅子
      如羊脚小床　　　　　阿摩勒茎床
      草椅．及藁椅．　　　　　高床与床脚
      八指之床脚　　　　　线．补缀．小布
      乃至入绵覆　　　　　半身大之枕
      山顶祭．枕褥　　　　　衣与卧坐具
      覆盖．由下垂　　　　　裂覆盖持去
      掌大之补缀　　　　　如来之所许
      外道之精舍　　　　　稃团粘土等
      粘泥．镘．红粉　　　　　芥子．密蜡油
      拭去粒．粗糙　　　　　蚯蚓粪便土
      粘泥与戏画　　　　　低地．积土上．
      倒．密集．半壁　　　　　三种．小精舍
      壁底基．雨漏　　　　　声音．材．衣架
      衣绳外椽．帐　　　　　栏干．草与粉
      以下作理趣　　　　　露天．干．水堂
      以下是水器　　　　　精舍与门楼
      僧房及火堂　　　　　僧园与门楼
      以下作理趣　　　　　石灰给孤独
      信者往寒林　　　　　见法而招请
      导师与僧伽　　　　　途中命诸人
      使其作僧园　　　　　毗舍离营事
      之前往取舍　　　　　谁受第一食
      鵽不应礼者　　　　　往取．屋内．绵
      行至舍卫城　　　　　建造彼僧园
      食堂之喧扰　　　　　病人．好卧具
      虚构．十七．谁．　　　　　如何．分精舍
      每房一一分　　　　　不欲不分与
      境界之外者　　　　　以及一切时
      卧坐具分三　　　　　跋难陀．赞叹
      站立．及等座　　　　　等座而坏倒
      三人与四人　　　　　不应等座者
      长座与彼二　　　　　受用．尊者等
      近．分．鸡咤山　　　　　在阿罗毗国
      土块．壁．门．闩　　　　　窗．白色．黑色
      红土子屋顶　　　　　接合．横梁．坏
      地床．二十年　　　　　以及三十年
      乃至于命终　　　　　尽．未作．一切
      小舍五．六年　　　　　平盖屋七．八
      大舍十．二十　　　　　一切之精舍
      一人．他人住　　　　　僧伽物．境外
      一切时．离去　　　　　还俗．死．沙弥
      舍学．犯极罪　　　　　发狂．心散乱
      苦受．不见罪　　　　　恶见．不忏悔
      黄门．贼住者　　　　　外道及畜生
      杀母与杀父　　　　　及杀阿罗汉
      污染比丘尼　　　　　破和合僧者
      出佛之身血　　　　　以及二根者
      勿使僧伽损　　　　　营事可与他
      未成者与他　　　　　成者属于彼
      离去．还俗．死　　　　　自言为沙弥
      舍学．犯极罪　　　　　若是黄门者
      以僧伽为主　　　　　发狂．心散乱
      苦受．不见罪　　　　　恶见．不忏悔
      营事属于彼　　　　　黄门．贼住者
      外道及畜生　　　　　杀母与杀父
      及杀阿罗汉　　　　　污染比丘尼
      破和合僧者　　　　　出佛之身血
      以及二根者　　　　　若是自言者
      以僧伽为主　　　　　移．他处．疑．坏．
      钦婆罗衣．衣　　　　　皮．遮伽利衣
      布巾．踏．湿足　　　　　履踏．唾．搔．靠
      靠．搔．及洗．覆　　　　　王舍城．不能
      粗恶．差食人　　　　　如何而以选
      知卧坐具人　　　　　以及守库人
      受纳人．分配　　　　　配粥．分果人
      分配嚼食人　　　　　舍琐细之人
      分配浴衣人　　　　　以及分钵人
      选使净人主　　　　　及使沙弥人
      最胜世间解　　　　　慈悲遍导师
      静虑及正观　　　　　救护令安乐
汉译南传大藏经第 04 册 No. 0002 犍度(第11卷-第22卷)

    第七　破僧犍度

    一

    （一）

    尔时，世尊住阿奴夷国名为阿奴夷之摩罗种村邑。其时，著名释种诸童子随世尊之出家而出家。时，有释氏摩诃男及释氏阿那律二兄弟。释氏阿那律奢侈、柔弱，彼有三［时］殿：一为冬、一为夏、一为雨季也。彼于雨季殿四个月，不与男子交往，为乐妓所侍候而不下殿。时，释氏摩诃男生是念：“今著名释氏诸童子随世尊之出家而出家，我等族中尚未有一出家者。如我不尔，阿那律应出家。”时，释氏摩诃男至释氏阿那律处。至已，言释氏阿那律，曰：“今著名释氏诸童子随世尊之出家而出家，我等族中尚未有一出家者。汝出家！不然即我出家！”“我柔弱，我不能出家，汝出家！”

    （二）

    “阿那律！若尔，我为汝说家业。先令耕田，耕田已而令播种，令播种已而令灌溉，令灌溉已而令泄水，令泄水已而令除草，令除草已而令收刈，令收刈已而令收集，令收集已而令堆积，令堆积已而令打之，令打已而令除藁，令除藁已而除稻壳，令除稻壳已而令簸，令簸已而令藏，令藏已，来年亦如是为之，当来之年亦如是为之。”“业不尽，不知业之终。何时业尽，何时知业之终耶？何时我等安易得五妙欲丰足全备而喜乐耶？”“阿那律！业不尽，不知业之终。父、祖父亦皆业未尽而死。”“然，汝知家业，我将离家而出家！”

    时，释氏阿那律至母处。至已，向母言：“母！我欲离家而出家，许我离家而出家。”如是言已，释氏阿那律之母言阿那律，曰：“阿那律！汝等二人乃我钟爱悦意之子，［即使］汝等死去，我亦不欲离开汝等，何况生而许汝等离家而出家耶？”释氏阿那律再白母言：“母！我欲离家而出家，请许我离家而出家。”“阿那律！汝等……许……出家耶？”释氏阿那律三次白母……“……许我离家而出家。”

    （三）

    尔时，释氏跋提王统治释迦族，乃释氏阿那律之友。时，释氏阿那律之母念：“此处，释氏跋提王统治释迦族，乃释氏阿那律之友，彼不能离家而出家。”而告释氏阿那律曰：“阿那律！若释氏跋提王离家而出家，则汝亦出家！”

    时，释氏阿那律至释氏跋提王处。至已，言释氏跋提王：“友！我出家之事为汝所系。”“友！若汝出家之事为我所系，则令得无所系矣！我与汝俱随意出家！”“我俩俱离家而出家！”“我不能离家而出家。若我能为汝作其余［之事］，当为之。汝出家！”“母告我言：‘阿那律！若释氏跋提王离家而出家，则汝亦出家！’然而汝说此言：‘若汝出家之事为我所系，则令得无所系矣！我与汝俱随意出家！’我俩俱离家而出家！”

    尔时，人人皆如语而行、如约而行。时，释氏跋提王言释氏阿那律曰：“友！待七年，七年过后，我等俱离家而出家！”“七年太久，我不能待七年。”“待六年……乃至……五年……四年……三年……二年……一年。一年过后，我等俱离家而出家！”“一年太久，我不能等一年。”“待七月，七月过后，我等俱离家而出家。”“七月太久，不能待七月。”“待六月……乃至……五月……四月……三月……二月……一月……半月。半月过后……出家！”“半月太久，不能待半月。”“待七日，其间，王事托付于诸儿及兄弟。”“七日不久，我待之。”

    （四）

    时，释氏跋提王、阿那律、阿难、婆咎、金毗罗、提婆达多及剃发师优波离七人，如往常率领四部兵而出游园地，如此率领四部兵而出游。彼等远行之后，令兵士还归而出异界，并解下装身具，包于上衣，言剃发师优波离：“优波离！归去！此足资汝之生活。”时，剃发师优波离将归而生是念：“诸释氏若为暴虐，灭诸童子而令杀我。此处，释氏诸童子将离家而出家，我为何不耶？”彼解行李，挂于树上，言：“若有见者，则与持去！”往释氏诸童子处。彼释氏诸童子见剃发师优波离从远处来，见已，言剃发师优波离曰：“优波离！为何还归耶？”“诸尊子！我于此处欲归而生是念：‘诸释氏暴虐……不耶？’诸尊子！我解行李，挂于树上，言：‘若有见者，则与持去！’而还来。”“优波离！汝还来亦善，诸释氏……令杀汝。”时，彼诸释氏童子与剃发师优波离俱诣世尊处。诣已，敬礼世尊而坐一面。诸释氏童子于一面坐已，言世尊曰：“我等释氏有骄慢。此处，剃发师优波离长夜为我等之仆。请世尊先令彼出家，我等向彼敬礼、迎送、合掌、恭敬，如此我等释氏除释氏之骄慢。”时，世尊先令剃发师优波离出家，后令彼诸释氏童子出家。时，具寿跋提于其雨安居中，现证三明，具寿阿那律生天眼，具寿阿难现证预流果，提婆达多成就异生位之神通。

    （五）

    尔时，具寿跋提往阿兰若、树下、空闲处，常自喜而言：“甚乐哉！甚乐哉！”时，众多比丘诣世尊住处。诣已，敬礼世尊而坐一面。诸比丘于一面坐已，白世尊：“具寿跋提往阿兰若、树下、空闲处，常自喜而言：‘甚乐哉！甚乐哉！’必是具寿跋提不喜修梵行，忆念以前王者之安乐，往阿兰若、树下、空闲处，常自喜而言：‘甚乐哉！甚乐哉！’”

    时，世尊告一比丘，曰：“比丘！汝以我语，告跋提比丘，言：‘友！跋提！师唤汝。’”“唯！世尊！”彼比丘应诺世尊，至具寿跋提处。至已，言具寿跋提，曰：“友！跋提！师唤汝。”

    （六）

    “唯！唯！尊者！”具寿跋提应诺彼比丘，诣世尊住处。诣已，敬礼世尊而坐一面。于一面坐时，世尊言具寿跋提曰：“跋提！汝往阿兰若、树下、空闲处，常自喜而言：‘甚乐哉！甚乐哉！’是实耶？”“实然！世尊！”“跋提！汝观何义趣，往阿兰若、树下、空闲处，常自喜而言：‘甚乐哉！甚乐哉’耶？”“世尊！我以前为王时于后宫中护卫严备，于后宫之外亦护卫严备，于城内亦护卫严备，于城外亦护卫严备，于国内亦护卫严备。世尊！如此有护卫守护，亦怖畏、厌倦、疑惧、惊惶而住。世尊！今往阿兰若、树下、空闲处，无怖畏、厌倦、疑惧、惊惶；无为、安心、安稳而以鹿心而住。世尊！我观此义趣故，往阿兰若、树下、空闲处，常自喜而言：‘甚乐哉！甚乐哉！’”时，世尊知此义，于此时，自喜而言：

      于内无忿怒　　　　　如是越有无
      无忧．畏．安乐　　　　　诸天不得覗

    二

    （一）

    时，世尊随意间住阿奴夷国后，向憍赏弥游行，次第游行至憍赏弥。于此，世尊住憍赏弥瞿师罗园。时，提婆达多静居宴默，心生思量：“我能令何人信乐，依其信乐，将多得利养恭敬。”时，提婆达多生是念：“此处，阿阇世王子幼小，将来有吉祥。我宜使阿阇世王子信乐，依其信乐，将多得利养恭敬。”时，提婆达多收藏卧坐具，持衣、钵，往王舍城，次第至王舍城。时，提婆达多灭自相，化作童子相，着蛇带，现于阿阇世王子之膝下。时，阿阇世王子怖畏、厌倦、疑惧、惊愕。时，提婆达多言阿阇世王子，曰：“王子！畏我耶？”“我畏！汝为何人耶？”“我提婆达多也。”“汝若尊者提婆达多，请速现自相！”时，提婆达多灭童子相，持僧伽梨衣及钵、衣，立于阿阇世王子前。时，阿阇世王子信乐提婆达多之神通神变，朝暮率五百车乘往奉事，并煮五百釜饮食供养之。时，提婆达多为利养、恭敬、名声所蔽而心乱，生如是欲望：“我将统理比丘众！”提婆达多生此心时即失彼神通。

    （二）

    尔时，有名为迦休之拘罗子，为具寿摩诃目犍连之侍者，于近日死亡，生一意所成身，受其身如摩竭国之二、三村田，受其身而无自他之障碍。时，迦休天子至摩诃目犍连处。至已，敬礼具寿摩诃目犍连而立一面。立于一面之迦休天子白具寿摩诃目犍连曰：“尊者！提婆达多为利养、恭敬、名声所蔽而心乱，生如是欲望：‘我将统理比丘众！’提婆达多生此心时即失彼神通。”迦休天子如是言之。如是言已，敬礼具寿摩诃目犍连，右绕而没于其处。

    时，具寿摩诃目犍连诣世尊住处。诣已，敬礼世尊而坐于一面。坐于一面之具寿摩诃目犍连白世尊曰：“世尊！有名为迦休之拘罗子，是我侍者，于近日死亡，生一意所成身，受其身如摩竭国之二、三村田，受其身而无自他之障碍。时，迦休天子至我处，敬礼我而立于一面。立于一面之迦休天子言我曰：‘提婆达多……失……。’迦休天子如是言之。如是言已，敬礼我，右绕而没于其处。”“目犍连！汝以心遍知迦休天子之心，迦休天子所言之一切，知如是而非不如是耶？”“我以心遍知迦休天子之心，迦休天子所言之一切，知如是而非不如是。”“目犍连！守秘此语！目犍连！守秘此语！今彼愚人自己将现出自己。”

    （三）

    “目犍连！世间有五种师存在。何者为五耶？目犍连！此处有一师，戒不清净，自言戒清净，谓己之戒清净洁白无染。弟子等如此知：‘此尊师戒不清净，自言戒清净，谓己之戒清净洁白无染。若我等以此告诸在家人，彼即不悦，彼所不悦，我等如何语彼，彼以衣服、饮食、卧坐具、病药资具而受归向。彼言依其所为而知。’目犍连！如此师之戒防护诸弟子，如此师之戒冀望诸弟子之防护也。”

    （四）

    “目犍连！此处又有一师，命不清净，自言命清净，谓己之命清净洁白无染。诸弟子如此知：‘此尊师命不清净，自言命清净，言……无染。若我等以此告诸在家人，彼即不悦……言……知。’目犍连！诸弟子防护如此师之命，如此师之命冀望弟子等之防护也。”

    “目犍连！此处又有一师，说法不清净，自言说法清净，言己之说法清净……说法，冀望弟子等之防护也。”

    “目犍连！此处又有一师，记说不清净，自言记说清净，言己之记说清净……记说，冀望弟子等之防护也。”

    “目犍连！此处又有一师，智见不清净，自言智见清净，言己之智见清净……智见，冀望弟子等之防护也。”

    “目犍连！世间有如此五种师存在。”

    “目犍连！我戒清净，自言戒清净，言我戒清净洁白无染。诸弟子不防护我戒，我戒不冀望诸弟子之防护。命清净……说法清净……记说清净……智见清净，自言智见清净，言我智见清净洁白无染。诸弟子不防护我智见，我智见不冀望诸弟子之防护。”

    （五）

    时，世尊随意间住憍赏弥后，向王舍城游行，次第游行至王舍城。于此，世尊住王舍城竹林迦兰陀迦园。时，有众多比丘，诣世尊住处。诣已，敬礼世尊而坐一面。坐于一面之诸比丘白世尊曰：“阿阇世王子为提婆达多朝暮率五百车乘往奉事，并煮五百釜饮食供养之。”“诸比丘！勿羡提婆达多之利养、恭敬、名声。诸比丘！阿阇世王子为提婆达多朝暮率五百车乘往奉事，并煮五百釜饮食供养之。诸比丘！其间提婆达多希求所得，是善法之损减而非增长。诸比丘！犹如欲坏暴恶狗鼻之隆起。诸比丘！若如此，则彼狗之暴恶增大。诸比丘！阿阇世王子如是为提婆达多朝暮率五百车乘往奉事，并煮五百釜饮食之供养，诸比丘！其间提婆达多希求所得，是善法之损减而非增长。诸比丘！提婆达多所得之利养、恭敬、名声能害己，提婆达多所得之利养、恭敬、名声能坏己。诸比丘！犹如芭蕉生果而害己，生果而坏己，诸比丘！提婆达多如是所得之利养、恭敬、名声能害己，提婆达多所得之利养、恭敬、名声能害己。诸比丘！犹如竹生果而害己，生果而坏己，诸比丘！如此……坏己。诸比丘！犹如芦生果而害己……坏己。诸比丘！犹如驴受胎而害己，受胎而坏己。诸比丘！如此……坏己。”

      芭蕉生果害芭蕉　　　　　芦荀抽芽芦竹凋
      名利贪图愚损己　　　　　驴胎令母日萧条

    ———诵品一终———

    三

    （一）

    尔时，世尊为大会众所围绕，坐而说法，王亦参与会众。时，提婆达多从座而起，偏袒右肩，向世尊处合掌，白世尊曰：“世尊！今世尊衰老、羸弱、老迈、暮年、高龄也。世尊！今，安稳现法乐住，专心住，将比丘众咐嘱我，我统理比丘众。”“止！提婆达多！勿乐统理比丘众！”提婆达多二次……提婆达多三次白世尊曰：“今世尊衰老……统理……。”“提婆达多！即舍利弗、目犍连我亦不咐嘱比丘众，何况汝食六年涎唾者耶！”时，提婆达多忿忿不悦而言：“世尊于王参与之集会中，毁訾我为食涎唾者，而赞叹舍利弗、目犍连。”敬礼世尊，右绕而去。此乃提婆达多首次怨恨世尊。

    （二）

    时，世尊告诸比丘曰：“诸比丘！若尔，僧伽于王舍城，为提婆达多行显示羯磨，言：‘提婆达多之本性前与今异，提婆达多身、语之所为，不可视为佛、法、僧，唯可视为提婆达多。’诸比丘！应如是行：应由一聪明贤能比丘于僧伽中唱言：

    ‘诸大德！请听我言！若僧伽机熟，则僧伽于王舍城，为提婆达多行显示羯磨，言：提婆达多之本性……唯可视为提婆达多。是乃表白。

    诸大德！请听我言！僧伽于王舍城，为提婆达多行显示羯磨，言：提婆达多之本性……唯可视为提婆达多。于王舍城为提婆达多行显示羯磨，言：提婆达多之本性……唯可视为提婆达多，具寿听者默然，不听者请言。……

    僧伽已于王舍城为提婆达多行显示羯磨，言：提婆达多之本性……唯可视为提婆达多。具寿听故默然，我如是了知。’”

    时，世尊告具寿舍利弗曰：“舍利弗！若尔，汝于王舍城，显示提婆达多！”“前我于王舍城赞叹提婆达多，言：提婆达多有大神通、大威力，我如何于王舍城显示提婆达多耶？”“舍利弗！汝于王舍城如实赞叹提婆达多，言：提婆达多有大神通、大威力耶？”“真实也。”“舍利弗！如是于王舍城，如实显示提婆达多！”“唯！世尊！”具寿舍利弗应诺世尊。

    （三）

    时，世尊告诸比丘曰：“诸比丘！若尔，僧伽选舍利弗，于王舍城显示提婆达多，言：‘提婆达多之本性前与今异……唯可视为提婆达多。’诸比丘！应如是选：应先请舍利弗，请已，应由一聪明贤能之比丘于僧伽中唱言：

    ‘诸大德！请听我言！若僧伽机熟，则僧伽选具寿舍利弗，于王舍城显示提婆达多，言：提婆达多之本性前与今异……唯可视为提婆达多。是乃表白。

    诸大德！请听我言！……具寿听者……请言。

    僧伽已选具寿舍利弗，于王舍城显示提婆达多，言：提婆达多之本性前与今异……唯可视为提婆达多。具寿听……知。’”

    已被选之具寿舍利弗与众多比丘俱，入王舍城，于王舍城显示提婆达多，言：提婆达多之本性前与今异……唯可视为提婆达多。无信、无净心、劣觉之诸人言：“此诸沙门释子有嫉妒心，嫉妒提婆达多之利养、恭敬。”有信、有净心、贤明、有觉之诸人言：“此非小事，世尊于王舍城，令显示提婆达多也。”

    （四）

    时，提婆达多至阿阇世王子处。至已，言阿阇世王子曰：“王子！往昔之人长寿而今之人短命，有此预言，汝可能尚为王子时即死矣。王子！若尔，汝杀父而成王，我杀世尊而成佛陀。”

    时，阿阇世王子念：“尊者提婆达多有大神通、大威力，尊者提婆达多知［我所为］。”晨，腿系利剑，晨，怖畏、倦厌、疑惧、惊惶而疾入后宫。后宫之侍从大臣等见阿阇世王子，于晨怖畏、倦厌、疑惧、惊惶而疾入后宫，见而捉之。彼等搜寻，见腿系利剑，言阿阇世王子曰：“王子！汝欲何为耶？”“欲杀父！”“谁教唆汝？”“尊者提婆达多！”一分大臣议论曰：“应杀王子、提婆达多及一切诸比丘。”一分大臣议论曰：“不得杀比丘，诸比丘未犯何等之罪，应杀王子及提婆达多。”一分大臣议论曰：“不得杀王子，亦不得杀提婆达多及诸比丘，应告于王，依王之言行之。”

    （五）

    时，诸大臣及阿阇世王子俱，至摩竭国洗泥瓶沙王处。至已，诸大臣以此事告摩竭国洗泥瓶沙王。“诸大臣作何议论耶？”“大王！一分大臣议论曰：‘应杀王子、提婆达多及一切诸比丘。’一分大臣议论曰：‘不得杀诸比丘，诸比丘无犯何等之罪，应杀王子及提婆达多。’一分大臣议论曰：‘不得杀王子，亦不得杀提婆达多及诸比丘，应告于王，依王之言行之。’”［王曰］：“佛、法、僧以此如何处之？世尊岂非已于王舍城，令显示提婆达多，言：‘提婆达多之本性前与今异……唯可视为提婆达多。’耶？于此，凡议论曰：‘应杀王子、提婆达多及一切诸比丘。’之大臣等即免其官，议论曰：‘不得杀诸比丘，诸比丘未犯何等之罪，应杀王子及提婆达多。’之大臣等降为下位，议论曰：‘不得杀王子，亦不得杀提婆达多及诸比丘，应告于王，依王之言行之。’之大臣等升为上位。”

    时，摩竭国洗泥瓶沙王言阿阇世王子曰：“王子！汝为何欲杀我耶？”“大王！我欲得王位。”“王子！汝若欲得王位，则王位让与汝。”如是，让王位与阿阇世王子。

    （六）

    时，提婆达多至阿阇世王子处。至已，言阿阇世王子曰：“大王！令诸人夺沙门瞿昙之命！”时，阿阇世王子令众人，曰：“依尊者提婆达多之言行之！”

    时，提婆达多令一人，言：“友！往沙门瞿昙住之某处，夺其命，从此道回来！”令二人于其道站立，言：“此道若有一人来，即夺其命，从此道回来！”令四人于其道站立，言：“此道若有二人来，即夺其命，从此道回来！”令八人于其道站立，言：“此道若有四人来，即夺其命，从此道回来！”令十六人于其道站立，言：“此道若有八人来，即夺其命而回来！”

    （七）

    时，彼一人取剑与楯，装弓与箙，诣世尊在处，诣已，于世尊之附近而怖畏、倦厌、疑惧、惊惶，身硬直而立。世尊见彼人怖畏、倦厌、疑惧、惊惶，身硬直而立，见而言彼人曰：“友！勿怖畏！”时，彼人置剑、楯于一面，亦舍弓、箙，诣世尊在处。诣已，头面礼世尊足，白世尊：“我犯过，犹如愚人、痴者、不善者，我有恶心、害心而诣此处。世尊！请受我之过，以摄未来。”“友！实然！汝犯过，犹如愚者、痴者、不善者，汝有恶心、害心而诣此处。然！友！汝见过是过，如法忏悔故，我受此等。友！此，是增长圣者之律，见过是过，如法忏悔，故摄未来也。”

    时，世尊为彼人次第而说，［谓：］施论、戒论、生天论、诸欲过患、邪害、杂染、出离之功德……苦、集、灭、道也。如清净而无缁斑之原布受正色，如此彼人亦于其座，生远尘离垢之法眼，［谓：］凡有集法者，皆有此灭法。

    时，彼人已见法、得法、知法、悟入法、超越疑惑、弃除犹豫、得无畏，以行师教不依他缘，白世尊曰：“妙哉！妙哉！如令倒者起，令覆者现，为迷者指示道路，亦如于暗中揭举灯火，令具眼者见色，如此，世尊以种种方便显示法。我于此处归依世尊、法及比丘众。愿世尊容我自今日起乃至命终归依为优婆塞。”

    时，世尊告彼人曰：“友！勿从此道往，由此道往！”由其他之道离去。

    （八）

    时，彼二人言：“为何彼一人迟来耶？”逆行而见世尊坐于树下，见已，诣世尊在处。诣已，敬礼世尊而坐一面。世尊为彼等次第说法……以行师教不依他缘，白世尊曰：“妙哉……愿世尊容我等自今日起至命终归依为优婆塞。”

    时，世尊告彼等曰：“友等！汝等勿从此道往，由此道往！”由其他之道离去。

    时，彼四人言：“为何彼二人迟来耶？”……由其他之道离去。

    时，彼八人言：“为何彼四人迟来耶？”……由其他之道离去。

    时，彼十六人言：“为何彼八人迟来耶？”……“……至命终归依……。”

    （九）

    时，彼一人至提婆达多处。至已，言提婆达多曰：“我不能夺彼世尊之命，彼世尊有大神通、大威力。”“友！止！汝不得夺沙门瞿昙之命，我自夺沙门瞿昙之命。”

    尔时，世尊于耆阇崛山之背后经行。时，提婆达多登耆阇崛山上，掷下大石，念：“此，夺沙门瞿昙之命。”两山峰会合，支撑彼石，石片飞落，世尊之足出血。时，世尊仰［头］，告提婆达多曰：“愚人！汝有恶心、害心，出如来之身血，汝多积非福。”时，世尊告诸比丘曰：“诸比丘！于此，提婆达多始得无间业，有恶心、害心，出如来之身血。”

    （一〇）

    诸比丘闻：“提婆达多将图害世尊！”于此，彼诸比丘围绕世尊之精舍，经行，高声、大声读诵，以守护、保护、卫护世尊。世尊闻高声、大声之读诵声。闻而告具寿阿难曰：“阿难！为何有高声、大声之读诵声耶？”“诸比丘闻：‘提婆达多将图害世尊！’于此处，彼诸比丘围绕世尊之精舍……守护、保护、卫护世尊。世尊！是诸比丘高声、大声之读诵声。”“阿难！若然，以我语告彼诸比丘：‘师唤诸具寿！’”“唯！世尊！”具寿阿难应诺世尊，至彼诸比丘处。至已，告彼诸比丘曰：“师唤诸具寿！”“唯！友！”彼诸比丘应诺具寿阿难，诣世尊住处。诣已，敬礼世尊而坐一面。于一面坐时，世尊告彼诸比丘曰：“诸比丘！无理亦无机，以暴力夺如来之命。诸比丘！如来不因被攻击而般涅槃。诸比丘！世间有五种师存在……［参照第七　破僧犍度二（三）～（四）。‘目犍连！’改为‘诸比丘！’。］……我不希冀诸弟子之防护。诸比丘！无理亦无机，以暴力夺如来之命。诸比丘！如来不因被攻击而般涅槃。诸比丘！各往己之精舍，诸比丘！如来非应防护。”

    （一一）

    尔时，王舍城有名为那罗祇梨象，凶恶能杀人。时，提婆达多入王舍城，往象厩，言诸象师曰：“我等王族将下位者置于上位，能令增大饮食、俸给。若然，沙门瞿昙入此道时，放此那罗祇梨象令入此大道！”“唯！唯！尊者！”彼诸象师应诺提婆达多。

    时，世尊晨着下裳，持衣、钵，与众多比丘俱，为乞食而入王舍城。时，世尊入彼道路。彼诸象师见世尊入彼道路，见而放那罗祇梨象入彼大道。那罗祇梨象见世尊从远处而来，见而举鼻，竖立耳、尾，靠近世尊。彼诸比丘见那罗祇梨象从远处而来，见而白世尊曰：“世尊！此那罗祇梨象凶恶能杀人，已入此道。世尊！请退！善逝！请退！”“诸比丘！勿畏惧！诸比丘！无理……般涅槃。”彼诸比丘二次……彼诸比丘三次白世尊曰：“世尊！此那罗祇梨象……善逝！请退！”“诸比丘！……般涅槃。”

    （一二）

    尔时，诸人上殿楼、楼房、屋顶而见。此处，无信、无净心、劣觉之众人言：“端严大沙门将被象所害。”有信、有净心、贤明、有觉之众人言：“久矣！龙象与龙象相会。”时，世尊以慈心遍满那罗祇梨象。时，那罗祇梨象遍满世尊之慈心，垂鼻而诣世尊处。诣已，立于世尊前。时，世尊以右手摩那罗祇梨象之面瘤，以偈言那罗祇梨象：

      象勿对抗龙象　　　　　象抗龙象者苦
      象若杀害龙象　　　　　后世不得善趣
      勿醉狂勿放逸　　　　　放逸不得善趣
      汝应勿如是作　　　　　汝将往于善趣

    时，那罗祇梨象以鼻取世尊之足尘，散于头上，屈膝而退，一直注视世尊。时，那罗祇梨象往象厩，立于己处。如是，那罗祇梨象变为温驯。

    尔时，诸人唱偈：

      人用杖．钩．鞭而调御之
      大仙不用刀杖而象伏

    （一三）

    众人忿怒、非难：“甚哉！此提婆达多乃邪恶不祥者，谋杀如是有大神通、大威力之沙门瞿昙。”因此故，提婆达多之恭敬、利养减少，而世尊之恭敬、利养增多。

    尔时，提婆达多因减少恭敬、利养，与众俱，于家家求食。众人忿怒、非难：“何以诸沙门释子家家求食耶？谁不悦善成就？谁不喜美味？”诸比丘闻彼众人之忿怒、非难。诸比丘中少欲者忿怒、非难：“何以提婆达多与众俱，于家家求食耶？”诸比丘以此事白世尊，［世尊曰：］“提婆达多！汝实与众俱于家家求食耶？”“实然！世尊！”呵责、说法已，告诸比丘曰：“诸比丘！若尔，依三义趣，制立诸比丘于家家三人共食：为折伏无羞耻人，为善行比丘之乐住，为不使有恶欲者依止徒党而破僧伽，为哀愍俗家。众人共食者，当如法治之。”

    （一四）

    时，提婆达多至俱伽梨、迦留罗提舍、乾陀骠、三闻达多之处。至已，言俱伽梨、迦留罗提舍、乾陀骠、三闻达多，曰：“诸友！我等破沙门瞿昙之僧伽、破［法］轮。”如是言时，俱伽梨言提婆达多，曰：“友！沙门瞿昙有大神通、大威力，我等如何破沙门瞿昙之僧伽、破［法］轮耶？”“诸友！我等至沙门瞿昙处，请求五事，曰：‘世尊以无数之方便，赞叹少欲、知足、渐损［诸恶］、头陀、净信、损减［诸障］、精进。此处有五事，以无数之方便，资益少欲、知足、渐损［诸恶］、头陀、净信、损减［诸障］、精进，即愿：诸比丘尽形寿当住林，若入村邑者有罪；尽形寿当乞食，受请食者有罪；尽形寿当着粪扫衣，受居士衣者有罪；尽形寿当坐树下，至屋内者有罪；尽形寿当不食鱼肉，食鱼肉者有罪。’沙门瞿昙不许此五事，我等以此五事告众人。诸友！以此五事得破沙门瞿昙之僧伽、破［法］轮。诸友！众人因信乐朴实。”

    （一五）

    时，提婆达多与众俱诣世尊住处。诣已，敬礼世尊而坐一面。于一面坐之提婆达多白世尊曰：“世尊以无数方便，赞叹少欲……食鱼肉者有罪。”“止！提婆达多！若欲常时住林者住林，若欲住村邑者住村邑，若欲常时乞食者当乞食，若欲受请食者当受请食，若欲常时着粪扫衣者着之，若欲受居士衣者当受之。提婆达多！我许八月坐卧树下，许不见、不闻、不疑三事之清净鱼肉。”

    时，提婆达多［知］“世尊不许此五事”，欢喜踊跃，与众俱起座，敬礼世尊，右绕而去。

    时，提婆达多与众俱入王舍城，以五事告众人，曰：“诸友！我等至沙门瞿昙处，请求五事，曰：‘世尊以无数方便，赞叹少欲……食鱼肉者有罪。’沙门瞿昙不许此五事。我等受持此五事。”

    （一六）

    此处无信、无净心、劣觉之众人言：“此诸沙门释子行头陀、渐损而住，沙门瞿昙奢侈而念奢侈。”有信、有净心、贤明、有觉之众人，忿怒，非难：“何以提婆达多企图破世尊之僧伽、破［法］轮耶？”

    时，彼诸比丘以此事白世尊，［世尊曰：］“提婆达多！汝实企图破僧伽、破［法］轮耶？”“实然！世尊！”“止！提婆达多！勿喜破僧。提婆达多！破僧乃重［罪］。提婆达多！若破和合僧者，积一劫之罪过，一劫于地狱受煎煮。提婆达多！能使已破僧伽和合者，积一劫之梵福，享乐于天上。止！提婆达多！勿喜破僧，提婆达多！破僧乃重［罪］。”

    （一七）

    时，具寿阿难晨着下裳，持衣、钵，为乞食入王舍城。提婆达多见具寿阿难为乞食行于王舍城，见而至具寿阿难处。至已，言具寿阿难曰：“阿难！我从今日起离开世尊、比丘众，行布萨，行僧伽之羯磨。”时，具寿阿难于王舍城行乞食已，食后从乞食还归，诣世尊住处。诣已，敬礼世尊而坐一面。于一面坐之具寿阿难白世尊曰：“我于此处，晨着下裳，持衣、钵，为乞食而入王舍城，正为乞食行于王舍城时，提婆达多遇见我，见已而至我处言：‘阿难！我从今日……行僧伽之羯磨。’提婆达多今日破僧伽。”时，世尊知此事，于此时，自说感兴语：

      善人为善易
      恶人为善难
      恶人为恶易
      圣者为恶难

    ———诵品二终———

    四

    （一）

    时，是日行布萨。提婆达多从座而起，令取筹，曰：“诸友！我等至沙门瞿昙处，请求五事，曰：‘世尊以无数之方便，赞叹少欲……食鱼肉者有罪。’沙门瞿昙不许此五事。我等持此五事而住。具寿忍此五事者请取筹！”

    时，毗舍离之跋耆子有比丘五百人，新出家而不明辨事。彼等思此是法、律、师教而取筹。时，提婆达多破僧伽，率五百比丘向象头山去。

    时，舍利弗、目犍连诣世尊住处。诣已，敬礼世尊而坐一面。于一面坐之具寿舍利弗白世尊曰：“提婆达多破僧伽，率五百比丘向象头山去。”“舍利弗等！汝等于新出家之比丘岂无悲心耶？舍利弗等！彼诸比丘尚未堕懊恼时汝等往！”“唯！唯！世尊！”舍利弗、目犍连应诺世尊，从座而起，敬礼世尊，右绕而去，至象头山。

    尔时，有一比丘，于世尊近处，啼泣而立。时，世尊言彼比丘，曰：“比丘！汝为何啼泣耶？”“世尊！舍利弗、目犍连是世尊第一弟子，甚且往提婆达多之处，喜提婆达多之法。”“比丘！舍利弗、目犍连喜提婆达多之法，无理亦无机。彼等乃为说服诸比丘而往之也。”

    （二）

    尔时，提婆达多被大众围绕，坐而说法。提婆达多见舍利弗、目犍连从远处来，见而告诸比丘曰：“诸比丘！看！我如此之善说法，舍利弗、目犍连是沙门瞿昙之第一弟子，甚且喜我法而来我处。”如是言已，俱伽梨言提婆达多，曰：“提婆达多！勿信赖舍利弗、目犍连！舍利弗、目犍连有恶欲，随恶欲。”“止！友！彼等善来，是喜我法也。”

    时，提婆达多分半座与具寿舍利弗，招请曰：“舍利弗！坐此处。”“止！友！”具寿舍利弗取另一座而坐于一面。具寿目犍连亦取另一座而坐于一面。

    时，提婆达多于夜分多为诸比丘说法、教示、劝导、奖励、令欢喜，劝请具寿舍利弗曰：“舍利弗！比丘众已离惛沈、睡眠，舍利弗！为诸比丘说法！我背痛，我将休息。”“唯！唯！尊者！”具寿舍利弗应诺提婆达多。时，提婆达多将僧伽梨四叠，右胁而卧。彼极疲倦而妄念不正知，须臾即入睡矣！

    （三）

    时，具寿舍利弗以记心神变教诫之说法，教诫、教导诸比丘。具寿摩诃目犍连以神通神变教诫之说法，教诫、教导诸比丘。时，诸比丘依具寿舍利弗之记心神变教诫及摩诃目犍连之神通神变教诫，受教诫、教导，得远尘离垢之法眼，［谓：］凡为集法者，皆有此灭法。时，具寿舍利弗告诸比丘曰：“诸友！我等往世尊处，喜世尊之法者来！”时，舍利弗、目犍连同彼五百比丘俱至竹林。

    时，俱伽梨唤起提婆达多，曰：“提婆达多！舍利弗、目犍连率彼诸比丘去矣！提婆达多！我岂非与汝言：‘提婆达多！勿信赖舍利弗、目犍连，舍利弗、目犍连有恶欲，随恶欲。’”时，提婆达多即于其处口吐热血。

    （四）

    时，舍利弗、目犍连诣世尊住处。诣已，敬礼世尊而坐一面。于一面坐已，具寿舍利弗白世尊曰：“世尊！愿随破［僧］者之诸比丘更令受具足戒。”“止！舍利弗！勿乐使随破［僧］者之诸比丘更受具足戒。舍利弗！若尔，令随破［僧］者之诸比丘悔过偷兰遮。舍利弗！提婆达多如何对汝耶？”“世尊！于夜分多为诸比丘说法、教示、劝导、奖励、令欢喜，劝请我曰：‘舍利弗！比丘众已离惛沈、睡眠，舍利弗！为诸比丘说法！我背痛，我将休息。’提婆达多如是为也。”

    （五）

    时，世尊告诸比丘曰：“诸比丘！过去世于空闲处有大池水。众象依此而住，彼等入其池水，以鼻拔取莲根，善洗去泥而嚼食之。彼等因此得光泽、气力，而不致死，不受致死之苦。诸比丘！有诸小象仿彼等大象，小象入池水，以鼻拔取莲根，不善洗之，带泥而嚼食之。彼等因此不得光泽、气力，致死，受致死之苦。诸比丘！提婆达多如此仿我，困苦而死。”

      彻夜水中大龙　　　　　摇大地而食藕
      若食泥之小象　　　　　仿我困苦而死

    （六）

    “诸比丘！具足八分之比丘适受使命往之。何者为八？诸比丘！此处有比丘，能闻、能说、能学、能持、能解、能令解、善巧于［知］善伴及非善伴、不斗诤。诸比丘！具足如此八分之比丘适受使命往之。诸比丘！具足八分之舍利弗适受使命往之。何者为八？于此，舍利弗能闻、能说……不斗诤。诸比丘！具足如此八分之舍利弗适受使命往之。”

      暴言集会往不惧　　　　　经言不失教不覆
      说无疑惑问不忿　　　　　此比丘适受命赴

    （七）

    “诸比丘！为八非法蔽覆于心之提婆达多，堕恶趣地狱，住一劫不得救。何者为八？诸比丘！提婆达多为利而蔽覆于心，堕恶趣地狱，住一劫不得救。……衰……称……讥……敬……不敬……恶欲……恶友［等］蔽覆……不得救。诸比丘！为如此八非法蔽覆……不得救。诸比丘！须应败已生之利而住，应败已生之衰、已生之称、已生之讥、已生之敬、已生之不敬、已生之恶欲、已生之恶友而住。诸比丘！依何义趣故，比丘应败已生之利而住？应败已生之衰……已生之恶友而住？诸比丘！不败已生之利而住者，必生苦恼热烦诸漏，败已生之利而住者，如此不生苦恼热烦诸漏。诸比丘！不败已生之衰……已生之恶友而住者，必生苦恼热烦诸漏，败已生之恶友而住者，如此不生苦恼热烦诸漏。诸比丘！依此义趣故，比丘应败已生之利而住，应败已生之衰……已生之恶友而住。故，诸比丘！如此，应当学习：‘我等败已生之利而住，败已生之衰……已生之恶友而住。’”

    “诸比丘！为三非法蔽覆于心之提婆达多，堕恶趣地狱，住一劫不得救。何者为三？［谓：］恶欲，恶友，证得下劣之殊胜故于中途而废也。诸比丘！如此为三非法蔽覆……不得救。”

    （八）

      勿令恶欲者　　　　　生于此世间
      依今所说知　　　　　恶欲者所趣
      闻提婆达多　　　　　称知为贤者
      赞为已修性　　　　　而名声赫赫
      彼放逸恶行　　　　　彼轻侮如来
      堕于恐怖处　　　　　无间之地狱
      其为有四门　　　　　于无污意者
      及无恶业者　　　　　不能障害之
      为邪恶所蔽　　　　　恶心无敬者
      虽想以毒壶　　　　　染污于大海
      无以污染之　　　　　海大可怖畏
      如此佛如来　　　　　成就心寂静
      以论损害之　　　　　其论不增长
      贤者应友之　　　　　并伺于此人
      若随此人道　　　　　比丘得苦灭

    五

    （一）

    时，具寿优波离诣世尊处。诣已，敬礼世尊而坐一面。于一面坐已，具寿优波离白世尊曰：“名为僧诤，僧诤者，何为僧诤而非破僧耶？何为僧诤亦为破僧耶？”“优波离！于一方有一人，于他方有二人，第四人唱言而令取筹，言：‘此是法，此是律，此是师教，取此，信乐此！’优波离！如此者乃僧诤而非破僧。优波离！于一方有二人，于他方有二人，第五人唱言而……优波离！于一方有二人，于他方有三人，第六人唱言而……优波离！于一方有三人，于他方有三人，第七人唱言而……优波离！于一方有三人，于他方有四人，第八人唱言而令取筹，言：‘此是法，此是律，此是师教，取此，信乐此！’优波离！如此者乃僧诤而非破僧。优波离！于一方有四人，于他方有四人，第九人唱言而……优波离！如此者乃僧诤亦为破僧。优波离！九人或超过九人乃僧诤亦为破僧。优波离！比丘尼虽图破［僧］但非破僧。式叉摩那……沙弥……沙弥尼……优婆塞……优婆夷虽图破［僧］但非破僧。优波离！同住而同境界之真实比丘，破僧。”

    （二）

    “破僧，名为破僧者，以何为破僧耶？”“优波离！此处有诸比丘，说非法为法，说法为非法，说非律为律，说律为非律，说非如来所说所言为如来所说所言，说如来所说所言为非如来所说所言，说非如来常所行法为如来常所行法，说如来常所行法为非如来常所行法，说非如来所制为如来所制，说如来所制为非如来所制，说无罪为罪，说罪为无罪，说轻罪为重罪，说重罪为轻罪，说有余罪为无余罪，说无余罪为有余罪，说粗罪为非粗罪，说非粗罪为粗罪。彼等以此十八事，诱惑而行不共布萨，行不共自恣，行不共僧伽羯磨。优波离！此为破僧也。”

    （三）

    “僧和合，名为僧和合者，以何为僧和合耶？”“优波离！此处有诸比丘，说非法为非法，说法为法……说非粗罪为非粗罪。彼等以此十八事，不诱惑，不行不共布萨，不行不共自恣，不行不共僧伽羯磨。优波离！此为僧和合也。”

    （四）

    “破和合僧者，积何耶？”“优波离！破和合僧者，积一劫住之罪过，一劫于地狱煎煮。”

      破僧者恶趣　　　　　地狱住一劫
      喜部众非法　　　　　不得安稳住
      破和合僧者　　　　　一劫地狱煎

    “若令破僧和合者，积何耶？”“优波离！若令破僧和合者，积梵福，一劫于天上受乐。”

      僧伽之和合　　　　　摄受者悦乐
      和合住法者　　　　　不以失安稳
      令僧和合者　　　　　一劫乐天上

    （五）

    “有破僧者，往恶趣地狱，住一劫不得救者耶？”“优波离！有破僧者，往恶趣地狱，住一劫不得救者也。”“有破僧者，不往恶趣地狱，不住一劫而得救者耶？”“优波离！有破僧者，不往恶趣地狱，不住一劫而得救者也。”

    “如何之破僧者，往恶趣地狱，住一劫而不得救耶？”“优波离！此处有比丘，说非法为法，见此为非法，见破［僧］为非法，坚持见，坚持忍，坚持喜，坚持修，唱言而令取筹，言：‘此是法，此是律，此是师教，取此，信乐此！’优波离！如此破僧者往恶趣地狱，住一劫，不得救。优波离！又，有比丘，说非法为法，见此为非法，见破［僧］为法……不得救。优波离！又，有比丘，说非法为法，见此为法，于破［僧］生疑……见此为法，见破［僧］为非法……见此为法，于破［僧］生疑……于此生疑，见破［僧］为非法……于此生疑，见破［僧］为法……于此生疑，于破［僧］生疑……不得救也。”

    （六）

    “如何之破僧者不往恶趣地狱，不住一劫而得救耶？”“优波离！此处有比丘，说非法为法，见此为法，见破［僧］为法，不坚持见，不坚持忍，不坚持喜，不坚持修，唱言而令取筹，言：‘此是法，此是律，此是师教，取此，信乐此！’优波离！如此破僧者不往恶趣地狱，不住一劫而可得救。优波离！又说法为非法……说非粗罪为粗罪，见此为法，见破［僧］为法……得救。”

    ———诵品三终———

    ———破僧犍度终———

    此摄颂曰：

      阿奴夷．著名　　　　　柔弱不出家
      耕．种．灌溉水　　　　　排水．及除草
      刈．收．堆．打谷　　　　　除藁．糠．簸．藏
      父至于祖父　　　　　未来亦不尽
      跋提．阿那律　　　　　阿难及婆咎
      乃至金毗罗　　　　　释子性骄慢
      憍赏弥．失通　　　　　迦休．显示之
      父．人．罗祇梨　　　　　三人之共食
      五事及重罪　　　　　破僧．偷兰遮
      至三种八分　　　　　三非法僧诤
      破僧及有无
汉译南传大藏经第 04 册 No. 0002 犍度(第11卷-第22卷)

    第八　仪法犍度

    一

    （一）

    尔时，佛世尊住舍卫城祇树给孤独园。尔时，诸客比丘着履入僧园，持伞盖入僧园，覆［头］入僧园，头上顶衣入僧园，以饮用水洗足，不敬礼年长旧比丘，不问卧坐处。

    有一客比丘，取下无住精舍之楔，开门急速而入，蛇从梁上落其肩，彼恐怖而高声惊叫。诸比丘奔来，言彼比丘曰：“友！何以高声惊叫耶？”时，彼比丘以此事告诸比丘。诸比丘中少欲者忿怒、非难：“何以客比丘着履入僧园，持伞盖入僧园……以饮用水洗足，不敬礼年长旧比丘，不问卧坐处耶？”时，诸比丘以此事白世尊，［世尊曰：］“诸比丘！诸客比丘实着履入僧园，持伞盖入僧园……不问卧坐处耶？”“实然！世尊！”佛世尊呵责：“诸比丘！为何诸客比丘着履入僧园……不问卧坐处耶？诸比丘！此令未信者……”……呵责、说法已，告诸比丘曰：“诸比丘！若尔，制立客比丘之仪法，令客比丘如是行。”

    （二）

    “诸比丘！客比丘将入僧园时，应脱履放下，叩而持之，收伞盖，解开头上［覆巾］，置衣于肩，善缓而入僧园。若入僧园，应观察诸旧比丘退居何处。应往诸旧比丘退居之勤行堂、廷堂、树下，于一边置钵，于一边置衣，应取适当之座而坐。应问饮用水，问洗用水，言：‘何者饮用水耶？何者洗用水耶？’若需饮用水者，即取而饮；若需洗用水者，可取洗用水而洗足。洗足时应一手泼水而一手洗足，不可以泼水之手洗足。应问拭履布而拭履。拭履时应先以干布擦，而后以湿布拭之。拭履布洗后，应置于一边。若为年长旧比丘者应敬礼，若为新参者应令敬礼。应问卧坐处，言：‘得何卧坐处耶？’应问有住、无住。应问亲近处，应问非亲近处。应问学地认定家。应问大便处。应问小便处。应问饮用水。应问洗净水。应问杖。应问僧伽之集会处，是何时入何时出。”

    （三）

    “若精舍无住者，应叩其门，待须臾之后，取楔，开门，立于外窥之。若精舍尘污，床置于床，小床置于小床，卧坐具积于上方，若能者应善净之。净精舍时应先取出地上之敷具，置于一边。应取床脚置于一边。应取出褥与枕置于一边，取出坐具之敷具置于一边，床放低，不摩擦门、楣而善取出置于一边，小床放低，不摩擦门、楣而善取出置于一边，取出唾壶置于一边，取出靠板置于一边。若精舍有蛛网，应观察后始拂之。门窗及屋内角落应扫除。若涂红土子之壁有尘污者，应湿杂布而拭之。若所作地是黑色有尘污者，应湿杂布而拭之。若非工作之地，应洒水而清扫之，不使精舍为尘所污。集尘应弃于一边。”

    （四）

    “地上之敷具应晒干、净之、拍之，搬入而设置如故。床脚应晒干、清洗，搬入而设置如故。床应晒干、净之、拍之，放低而不摩擦门及楣，善巧搬入而设置如故。小床应晒干、净之、拍之，放低而不摩擦门及楣，善巧搬入而设置如故。褥与枕应晒干、净之、拍之，搬入而设置如故。坐具之敷具应晒干、净之、拍之，搬入而设置如故。唾壶应晒干、拭之，搬入而设置如故。靠板应晒干、扫之，搬入而设置如故。”

    （五）

    “应收藏钵。收藏钵时应一手取钵，他手摩触床或小床后而收藏钵，钵不得置于露地。收藏上衣时应一手取上衣，他手拂衣架或衣绳，端外、襞内而收藏之。”

    “若由东方吹来有尘之风即闭东窗，若由西方……由北方……由南方吹来有尘之风即闭南窗。若寒时应昼开窗夜关之，若暑时应日闭窗夜开之。”

    “若僧房受灰尘所污，应清扫之。若门楼受灰尘所污，应清扫之。若勤行堂受灰尘所污，应清扫之。若火堂受灰尘所污，应清扫之。若厕房受灰尘所污，应清扫之。若无饮用水，应备之。若无洗用水，应备之。若洗净瓶无水，应注水。”

    “诸比丘！此为客比丘之仪法，客比丘当如是行。”

    二

    （一）

    尔时，旧比丘见客比丘时，不设床座，不置洗足水、足台、足布，不迎接而取钵、衣，不问要水否，不敬礼年长客比丘，不设置卧坐处。诸比丘中少欲者忿怒、非难：“为何旧比丘见客比丘时，不设床座……不设置卧坐处耶？”时，彼诸比丘以此事白世尊，［世尊曰：］“诸比丘！……实耶？”“世尊！实然！”呵责、说法已，告诸比丘曰：“诸比丘！若尔，制立旧比丘之仪法，令旧比丘如是行。”

    （二）

    “诸比丘！旧比丘见年长客比丘时，应设座，应置洗足水、足台、足布，应迎接而取钵、衣，问要水否。若能，则应为之拭履。拭履时先以干布擦而后以湿布拭之。拭履布洗后应置于一边。应敬礼客比丘。应设卧坐处而言：‘此为汝之卧坐处。’应告有住、无住。应告亲近处。应告非亲近处。应告学地认定家。应告大便处。应告小便处。应告饮用水。应告洗净水。应告杖。应告僧伽之集会处，是何时入何时出。”

    （三）

    “若为新参比丘，则坐而告之：‘此处置钵，此处置上衣，坐于此处。’应告饮用水。应告洗用水。应告拭履布。应令客比丘敬礼。应告卧坐处而言：‘此是汝之卧坐处。’应告有住、无住。应告亲近处……何时出。”

    “诸比丘！此为旧比丘之仪法，旧比丘当如是行。”

    三

    （一）

    尔时，远行诸比丘不收藏木具、土具，不关门、窗，不托卧坐处而离去。因而损失木具、土具，卧坐处无护。诸比丘中少欲者……非难：“为何远行诸比丘……离去耶？因而木具、土具损失，卧坐处无护耶？”时，彼诸比丘以此事白世尊，［世尊曰：］“诸比丘！……实耶？”“实然！世尊！”呵责、说法已，告诸比丘曰：“诸比丘！若尔，制立远行比丘之仪法，令远行比丘如是行。”

    （二）

    “诸比丘！远行比丘应收藏木具、土具，关门、窗，托卧坐处而离去。若无比丘者当托沙弥。若无沙弥者当托守园人。若无比丘、沙弥、守园人，则应将床置于四石上，以床叠床，小床叠小床，卧坐具积于上方，收藏木具、土具，关门、窗而离去。”

    （三）

    “精舍若漏雨者，若能，则应修缮。或尽力令［人］修缮精舍。若如此而得者则善，若不得则于雨不漏处，将床置于四石上，以床叠床，小床叠小床，卧坐具积于上方，收藏木具、土具，关门、窗而离去。全精舍若［处处］漏雨者，若能，则搬卧坐具至村邑，或尽力令［人］将卧坐具搬至村邑。若如此而得则善，若不得则于露地，将床置于四石上，以床叠床，小床叠小床，卧坐具积于上方，收藏木具、土具，愿求可留一分，余分以草、叶覆而离去。”

    “诸比丘！此为远行比丘之仪法，远行比丘当如是行。”

    四

    （一）

    尔时，诸比丘于食堂不随喜［示谢］。众人忿怒、非难：“为何沙门释子于食堂不随喜［示谢］耶？”诸比丘闻彼众人之……非难。时，彼诸比丘以此事白世尊。时，世尊以是因缘，于此时机，说法而告诸比丘曰：“诸比丘！许于食堂随喜［示谢］。”

    时，诸比丘生是念：“何人于食堂应随喜［示谢］耶？”彼等以此事白世尊。时，世尊以是因缘，于此时机，说法而告诸比丘曰：“诸比丘！许长老比丘于食堂随喜［示谢］。”

    尔时，一群人行僧次食，具寿舍利弗乃僧伽之长老。诸比丘言：“世尊许长老比丘于食堂随喜［示谢］。”唯留具寿舍利弗一人而离去。时，具寿舍利弗谢彼众人后而独往。世尊见具寿舍利弗从远处而来，见而告具寿舍利弗曰：“舍利弗！食丰富耶？”“食丰富。然而，诸比丘唯留我一人而离去。”时，世尊以是因缘，于此时机，说法而告诸比丘曰：“诸比丘！许四、五位长老随长老比丘，于食堂等待。”尔时，有一长老，于食堂待大小便，彼忍大便而昏倒。彼等以此事白世尊，［世尊曰：］“诸比丘！若有事时，许告知次后比丘而离去。”

    （二）

    尔时，六群比丘上衣下裳不整齐，威仪不具足而往食堂，并由傍出而行于长老诸比丘之前，推挤长老诸比丘而坐，夺新参诸比丘之座，展僧伽梨而于屋内坐。诸比丘中少欲者忿怒、非难：“何以六群比丘上衣下裳……往……坐……夺……坐耶？”时，彼诸比丘以此事白世尊，［世尊曰：］“诸比丘！六群比丘实上衣下裳……坐耶？”“实然！世尊！”呵责、说法已，告诸比丘曰：“诸比丘！若尔，制立诸比丘之食堂仪法，令诸比丘于食堂行之。”

    （三）

    “若于僧园，告时至之时，则应覆三轮，遍着下裳，结腰带，叠缠僧伽梨，结纽，洗钵而持之，善缓而入村邑。不得傍出而行于诸长老比丘之前。善覆身而往屋内，善摄身而往屋内。眼应向地而往屋内，不得偏举衣而往屋内。不得戏笑而往屋内。不得高声而往屋内。不得摇身而往屋内。不得摇臂而往屋内。不得摇头而往屋内。不得叉腰而往屋内。不得覆头而往屋内。不得蹲行而往屋内。应善覆身坐于屋内。坐于屋内应善摄身。坐于屋内眼应向地。坐于屋内不得偏举衣，坐于屋内不得戏笑，坐于屋内不得高声，坐于屋内不得摇身，坐于屋内不得摇臂，坐于屋内不得摇头，坐于屋内不得叉腰，坐于屋内不得覆头，坐于屋内不得抱肩，不得推挤诸长老比丘而坐，不得夺新参比丘之座，于屋内坐不得展僧伽梨。”

    （四）

    “受水时两手持钵而受之，将钵放下，善缓而善洗。若有受水者，将钵放下，注水于受水器，水不得泼及受水者，水不得泼及周围诸比丘，水不得泼及僧伽梨。若无受水者，将钵放下，注水于地上，水不得泼及周围诸比丘，水不得泼及僧伽梨。受饭时两手持钵而受饭。留羹之空位。若有酥、油、加味物，长老应说：‘均等供给一切人！’恭敬而受食，想念钵而受食，应等羹而受食。受不溢钵之食。一切人未全受饭，长老不得食。”

    （五）

    “应恭敬而进食。应想念钵而进食。应顺次进食。应食等羹食。不得将食物堆中央而食。不得欲得更多羹、加味物，而以饭覆之。不得为己乞羹、饭而食，然病者除外。不得有嫌心而视他人之钵。不得作过大饭丸。应作圆形之食。未持近饭丸口不得开。食时手不得全入口中。不得口含饭而说话。不得将食投入口而食。不得弄散饭丸而食，不得胀颊而食。不得摇手而食。不得撒饭粒而食。不得吐舌而食。不得唼唼作声而食。不得作声而吸食。不得䑛手而食。不得䑛钵而食。不得䑛唇而食。不得以污手取水瓶。”

    （六）

    “一切人未食已，长老不得受水。受水时两手持钵而受之。将钵放下，善缓而洗钵。若有受水者，将钵放下，注水于受水器，水不得泼及受水者，水不得泼及周围诸比丘，水不得泼及僧伽梨。若无受水者，将钵放下，注水于地上，水不得泼及周围诸比丘，水不得泼及僧伽梨。有饭粒之钵水，不得弃于屋内。归还时，新参比丘在前，长老比丘在后。善覆身而往屋内。善摄身……不得蹲行而往屋内。

    诸比丘！此为诸比丘之食堂仪法，诸比丘于食堂当如是行。”

    ———诵品一终———

    五

    （一）

    尔时，乞食诸比丘上衣下裳不整齐，威仪不具足而往乞食。不视察而入人家，不视察而出，急速而入亦急速而出，立于过远或立于过近，立之甚久，甚速而还。

    有一乞食比丘，不视察而入人家，作门想而入内室。其内室有妇女，裸体仰卧。彼比丘见彼妇裸体而仰卧，见而知此非门而是内室，由内室出。彼妇之夫见彼妇裸体仰卧，见而念：此比丘染污我妇，捉打彼比丘。时，彼妇因声而醒觉，言彼夫曰：“贤夫！为何打此比丘耶？”“此比丘染污汝。”“贤夫！此比丘未染污我，此比丘无过。”如此，令放彼比丘。时，彼比丘往僧园，以此事告诸比丘。诸比丘中少欲者忿怒、非难：“为何乞食比丘上衣下裳不整齐……而往乞食，不视察……入……出……立……甚速而还耶？”时，彼诸比丘以此事白世尊，［世尊曰：］“诸比丘！……实耶？”“实然！世尊！”呵责、说法已，告诸比丘曰：“诸比丘！若尔，制立乞食比丘之仪法，令诸乞食比丘如是行。”

    （二）

    “诸比丘！乞食比丘将入村邑时，应披覆三轮，遍着下裳，结腰带，叠缠僧伽梨，结纽，将钵洗净而持之，善缓而入村邑。应善覆其身而往屋内……［同第八　仪法犍度四（三）］……不得蹲行而往屋内。入人家时应视察由此处入而由此处出。不得急速而入。不得急速而出。不得立于过远。不得立于过近。不得立之甚久。不得甚速而还。立时应观察愿与食或不愿与食，若放下业事，从座而起，摩触汤匙，摩触或放置器皿，若似欲与者，则仍站立。受食之时，以左手披僧伽梨，右手出示钵，两手持钵而受食，不得视施食者颜面。应观察欲与或不欲与羹，若摩触汤匙，摩触或放置器皿，若似欲与者，则仍站立。已受食时，应以僧伽梨覆钵，善缓而还。应善覆身而往屋内……不得蹲行而往屋内。”

    （三）

    “从村邑乞食先还者，应设床座，备洗足水、足台、足布，洗净盛长食器而调，备饮用水及洗用水。由村邑乞食后还者，如有余食，若欲食则食，若不欲则弃于无青草处，或沈于无虫类之水中。彼应处理床座，纳洗足水、足台、足布，洗净盛长食器而收藏之，纳饮食，扫净食堂。若见饮用水瓶、洗用水瓶、洗净瓶空无，其人即备之。若彼不能者，即以手招他［比丘］，作手势令备之，因此不用言说。”

    “诸比丘！此为乞食比丘之仪法，乞食比丘当如是行。”

    六

    （一）

    尔时，众多比丘住于阿兰若。彼等不备饮用水，不备洗用水，不备火，不备钻火具，不知星宿亦不知方位。诸贼来其处，言诸比丘曰：“大德！有饮用水否？”“无！友！”“大德！有洗用水否？”“无！友！”“大德！有火否？”“无！友！”“大德！有钻火具否？”“无！友！”“大德！今日之月与何星宿合耶？”“不知！友！”“大德！此是何方位耶？”“不知！友！”时，彼贼等云：“此等无饮用水、无洗用水、无火、无钻火具、不知星宿、不知方位，此等是贼而非比丘。”殴打而去。时，彼诸比丘以此事告诸比丘。诸比丘以此事白世尊。时，世尊以是因缘，说法而告诸比丘曰：“诸比丘！若尔，制立阿兰若诸比丘之仪法，令阿兰若比丘如是行。”

    （二）

    “诸比丘！阿兰若比丘晨起，钵应放入袋而挂于肩，上衣载于肩，穿履，收藏木具、土具。关门、窗而出卧坐处。将入村邑，脱履放下，拍打，然后放入袋而挂于肩，披覆三轮，遍着下衣，结腰带……［同第八　仪法犍度五（二）］……不急速而还。善覆身而往屋内……不得蹲行而往屋内。”

    （三）

    “出村，钵放入袋而挂于肩，上衣叠后载于头上，应穿履而往。诸比丘！阿兰若比丘应备饮用水、洗用水、火、钻火具、杖，或学习部份之星宿，善巧于方位。”

    “诸比丘！此为阿兰若比丘之仪法，阿兰若比丘当如是行。”

    七

    （一）

    尔时，众多比丘于露地作衣，六群比丘于庭院逆风处拍打卧坐具，灰尘涂污诸比丘。诸比丘中少欲者忿怒、非难：“何以六群比丘于庭院逆风处拍打卧坐具耶？使诸比丘涂污灰尘。”时，彼诸比丘以此事白世尊，［世尊曰：］“诸比丘！六群比丘于庭院逆风处拍打卧坐具，灰尘实涂污诸比丘耶？”“世尊！实然。”呵责、说法已，告诸比丘曰：“诸比丘！若尔，制立比丘卧坐具之仪法，诸比丘！于卧坐具令诸比丘如是行。”

    （二）

    “若住之精舍受灰尘所污者，若能者应清除。清扫精舍时须先将衣、钵搬出，置于一面，搬出坐具之敷具，置于一面，搬出褥、枕，放置一面。床放下，不可摩擦门、楣，善搬出而放置一面，小床放下，不可摩擦门、楣，善搬出而放置一面。搬出床脚，放置一面。搬出唾壶，放置一面。搬出靠板，放置一面，观察地上之敷具如何铺展后，搬出，放置一面。若精舍有蜘蛛网，应视察后始拂之。应清扫窗及屋角。若涂红土子之壁有尘污者，即湿杂巾而拭之。若作黑色之地有尘污者，即湿杂巾而拭之。若非工作之地，应洒水而清扫之，不使灰尘污精舍，应集尘而弃一面。不得于比丘周围拍打卧坐具，不得于精舍周围拍打卧坐具，不得于饮用水周围拍打卧坐具，不得于洗用水周围拍打卧坐具，不得于庭院逆风处拍打卧坐具，应于风下处拍打卧坐具。”

    （三）

    “地上之敷具应于一面晒干、净之、拍之，搬入而设置如故。床脚应于一面晒干、清洗之，搬入而设置如故。床应于一面干晒、净之、拍之，放下，不摩擦门及楣，善巧搬入而设置如故。小床应于一面晒干、净之、拍之，放下，不摩擦门及楣，善巧搬入而设置如故。褥与枕应于一面晒干、净之、拍之，搬入而设置如故。坐具之敷具应于一面晒干、净之、拍打，搬入而设置如故。唾壶应于一面晒干、拭之，搬入而设置如故。靠板应于一面晒干、扫之，搬入而设置如故。应收藏钵衣，收藏钵衣时应一手取钵，他手摩触床下或小床下后而收藏钵，钵不得置于露地。收藏上衣时应以一手取上衣，他手拂衣架或衣绳，端外、襞内而收藏。”

    （四）

    “若由东方吹来有灰尘之风即闭东窗，若由西方……由北方……由南方吹来有灰尘之风即闭南窗。若寒时应昼开窗而夜闭之，若暑时应昼闭窗而夜开之。”

    “若僧房受灰尘所污，应清扫之。若门楼受灰尘所污，应清扫之。若勤行堂受灰尘所污，应清扫之。若火堂受尘所污，应清扫之。若厕房受灰尘所污，应清扫之。若无饮用水，应备之。若无洗用水，应备之。若洒瓶无水，应注水。”

    “与年长比丘同一精舍而住，若不白年长比丘则不得与说示，不得与质问，不得读诵，不得说法，不得点灯，不得熄灯，不得开窗，不得闭窗。若与年长比丘同一经行处经行时，应随年长者而行，但不得［踏］彼僧伽梨之角。”

    “诸比丘！此为比丘卧坐具之仪法，诸比丘于卧坐具当如是行。”

    八

    （一）

    尔时，六群比丘因于［浴用］暖房为诸长老比丘所遮止，因不恭敬，多积柴薪，点火，关门而坐于门之［入］口处。诸比丘为热气所苦，不得出而昏倒。诸比丘中少欲者……非难：“何以六群比丘因于［浴用］暖房为诸长老比丘……坐……昏倒。”时，彼诸比丘以此事白世尊，［世尊曰：］“诸比丘！六群比丘因于［浴用］暖房实为诸长老比丘……坐……昏倒耶？”“实然！世尊！”呵责、说法已，告诸比丘曰：“诸比丘！不得因于［浴用］暖房为诸长老比丘所遮止，因不恭敬，多积柴薪而点火，点者堕恶作。诸比丘！不得闭门而坐于门之［入］口处，坐者堕恶作。”

    （二）

    “诸比丘！若尔，制立比丘暖房之仪法，令诸比丘于暖房如是行。”

    “先往暖房者，灰尘多时，当弃灰。若暖房受灰尘所污，应清扫。若地床为灰尘所污，应清扫。若房……若门楼……若暖房堂受灰尘所污，应清扫。应捻捏细面，湿粘土，注水于水瓶。入暖房时以粘土涂面，前后披覆而入暖房。不得推挤长老比丘而坐，不得拒新参比丘坐。于暖房，若能，应服侍长老比丘。出暖房时取暖房台，前后披覆而出暖房。于水中，若能，应侍奉长老比丘。不得于诸长老比丘之前及比彼较高［处］沐浴。浴已而出者应让路于入者。凡后出暖房者，暖房若湿者，应洗之。应洗粘土瓶，收藏暖房台，灭火，关门而出。”

    “诸比丘！此为比丘暖房之仪法，诸比丘于暖房当如是行。”

    九

    （一）

    尔时，有一比丘，是婆罗门种，大便而不欲洗净，言：“谁触此不洁恶臭者耶？”彼之大便道生虫。时，彼比丘以此事告诸比丘。“汝大便而不洗净耶？”“实然！诸友！”诸比丘中少欲者……非难：“何以比丘大便而不洗净耶？”时，彼诸比丘以此事白世尊。“比丘！闻汝大便而不洗净，实耶？”“实然！世尊！”呵责、说法已，告诸比丘曰：“诸比丘！大便若有水时，不得不洗净，不洗净者堕恶作。”

    一〇

    （一）

    尔时，诸比丘于厕房随长幼而大便。诸新参比丘先来而等待，为大便所催迫，彼等强忍而昏倒。彼等以此事白世尊，［世尊曰：］“诸比丘！……实耶？”“实然！世尊！”呵责、说法已，告诸比丘曰：“诸比丘！于厕房不应随长幼而大便，行者堕恶作。诸比丘！许依到来次第而大便。”

    （二）

    尔时，六群比丘急促入厕房，卷裾而入，呻吟而大便，嚼杨枝而大便，于屎瓮外大便，于尿瓮外小便，于尿瓮吐唾，以粗屎橛擦除［屎］，将屎橛投入屎坑，急遽出厕房，卷裾而出，作唼唼声而洗净，水留于洗净盘。诸比丘中少欲者……非难：“何以六群比丘急促入厕房……水留于洗净盘耶？”时，彼诸比丘以此事白世尊，［世尊曰：］“诸比丘！……实耶？”“实然！世尊！”呵责、说法已，告诸比丘曰：“诸比丘！若尔，制立诸比丘厕房之仪法，令诸比丘于厕房如是行。”

    （三）

    “往厕房者，外立时应謦咳，在内者亦应謦咳。衣挂于衣架、衣绳，应善缓而入厕房，不得急遽而入。不得卷裾而入，应立于安脚处卷裾。大便时不得呻吟，大便时不得嚼杨枝。不得于屎瓮外大便，不得于尿瓮外小便，不得于尿瓮吐唾，不得以粗屎橛擦刮，不得投屎橛于屎坑。应立于安脚处覆裾。不得急遽而出。不得卷裾而出，应立于洗净处之安脚处卷裾。不得作唼唼声而洗净，水不得留于洗净盘。应立于洗净处之安脚处覆裾。若厕房污秽，应洗。若屎橛箱满，应弃屎橛。若厕房受灰尘所污，应清扫。若地床受灰尘所污，应清扫。若房……若门楼受灰尘所污，应清扫。若洒瓶无水，应注水。”

    “诸比丘！此为比丘厕房之仪法，诸比丘于厕房当如是行。”

    一一

    （一）

    尔时，诸弟子不正当侍奉诸和尚。诸比丘中少欲者……非难：“何以诸弟子不正当侍奉和尚等耶？”时，彼诸比丘以此事白世尊，［世尊曰：］“诸比丘！诸弟子实不正当侍奉诸和尚耶？”“实然！世尊！”佛世尊呵责：“诸比丘！何以诸弟子不正当侍奉诸和尚耶？诸比丘！此……”……呵责、说法已，告诸比丘曰：“诸比丘！若尔，制立弟子事和尚之仪法，令弟子事和尚如是行。”

    （二）

    “诸比丘！弟子对和尚应正当侍奉……［参照大品第一　大犍度二五（八）～（二四）］……若和尚有病，应尽形寿侍奉，以待其痊愈。”

    “诸比丘！此为弟子事和尚之仪法，弟子事和尚当如是行。”

    一二

    （一）

    尔时，诸和尚待诸弟子不正当承事。诸比丘中少欲者……非难：“何以诸和尚待诸弟子不正当承事耶？”时，彼诸比丘以此事白世尊，［世尊曰：］“诸比丘！诸和尚待诸弟子实不正当承事耶？”“实然！世尊！”呵责、说法已，告诸比丘曰：“诸比丘！若尔，制立和尚待弟子之仪法，令和尚待弟子如是行。”

    （二）

    “诸比丘！和尚待弟子应正当承事……［参照大品第一　大犍度二六（一）～（一一）］……应待其痊愈。”

    “诸比丘！此为和尚待弟子之仪法，和尚待弟子当如是行。”

    ———诵品二［终］———

    一三

    （一）

    尔时，诸侍者不正当侍奉诸阿阇梨……“……［参照第八　仪法犍度一一。‘和尚’、‘弟子’改为‘阿阇梨’、‘侍者’。］……。”

    一四

    （一）

    尔时，诸阿阇梨待侍者不正当承事……“……［参照第八　仪法犍度一二。‘和尚’、‘弟子’改为‘阿阇梨’、‘侍者’。］……。”

    ———诵品三终———

    此犍度有五十五事，仪法有十四事。摄颂曰：

      履．伞盖．覆头　　　　　头上．饮用水
      不敬礼．不问　　　　　蛇．善美．忿怒
      脱．伞盖．肩．缓　　　　　退居．置衣钵
      适当．问．泼．洗　　　　　干．湿．履．年长
      新参．问．住人　　　　　亲近．学认定
      大便．饮用水　　　　　水．杖．集会处
      乃至时．须臾　　　　　污．地上敷具
      出．床脚．枕褥　　　　　床．小床．唾壶
      靠板．窗．屋角　　　　　红土子．黑色
      非工作及尘　　　　　地上之敷具
      床脚．床．小床　　　　　枕．坐具．唾壶
      靠板．钵衣．地　　　　　将端以向外
      乃至襞折内　　　　　东．西及南．北
      寒暑及昼夜　　　　　僧房与门楼
      勤行堂．火堂　　　　　厕房之仪法
      饮用水．用水　　　　　瓶及洒水瓶
      此客僧仪法　　　　　无比者制之
      无座亦无水　　　　　乃至不迎接
      及无饮用水　　　　　不敬礼．不设
      善比丘忿怒　　　　　年长．座与水
      迎接．饮用水　　　　　履．一面．敬礼
      设．住人．亲近　　　　　学地认定．处
      饮用水．用水　　　　　杖及集会处
      时．新参则坐　　　　　令之敬礼．告
      如理趣为上　　　　　旧比丘仪法
      商主说此等　　　　　远行．木．土具
      开．不托及损　　　　　以及无防护
      善比丘忿怒　　　　　收藏．关．托．去
      比丘及沙弥　　　　　守人．优婆塞
      石．积．收及关　　　　　可能及尽力
      不漏处．全漏　　　　　村邑及露地
      乃至留一分　　　　　远行僧仪法
      不随喜．长老　　　　　以至留．四五
      大便迫昏倒　　　　　此等诸以上
      是随喜仪法　　　　　六群之比丘
      衣裳不整齐　　　　　无威仪．傍出
      推挤诸长老　　　　　新参之比丘
      以及僧伽梨　　　　　善美之忿怒
      三轮．下裳．带　　　　　叠．纽．不傍出
      覆身及摄身　　　　　眼向地．偏举
      戏笑及高声　　　　　三种摇．叉腰
      覆头及蹲行　　　　　覆身及摄身
      眼向地．偏举　　　　　戏笑及低声
      三种摇．叉腰　　　　　覆头及抱肩
      推挤．座及展　　　　　水．放低．注入
      以及受水者　　　　　周围．僧伽梨
      饭．受．羹．加味　　　　　一切．不溢出
      一心．想念钵　　　　　顺次．羹．中央
      覆．乞．有嫌心　　　　　大．圆．口．全手
      含投．散．胀颊　　　　　饭粒又吐舌
      唼唼及吸食　　　　　手．钵．与䑛唇
      以污之手取　　　　　一切未与水
      放低和注水　　　　　受水者．周围
      僧伽梨．放低　　　　　地上．饭粒．还
      善覆身．蹲行　　　　　法王以制此
      食堂之威仪　　　　　衣之不齐整
      无仪．不视察　　　　　急速．远．近．久
      急速．此乞食　　　　　应覆身而往
      摄身．眼向地　　　　　偏举衣．戏笑
      高声．三种摇　　　　　叉腰及覆头
      蹲行并观察　　　　　急速置器．举
      出示及受之　　　　　乃至不得视
      受羹亦如是　　　　　僧僧伽梨覆
      覆身而离去　　　　　摄身．眼向地
      偏举衣．戏笑　　　　　低声．三种摇
      叉腰．覆．蹲行　　　　　为先归还者
      座．盛长食器　　　　　饮水．洗用水
      而后归还者　　　　　欲则食．沈．收
      藏．扫净．空．备　　　　　以作手势．用
      乞食者仪法　　　　　饮水．洗用水
      火．及钻火具　　　　　星宿．方位．贼
      无一切而打　　　　　钵．肩．衣．及将
      挂肩．与三轮．　　　　　遍着．阿兰若
      如乞者仪法　　　　　钵．肩．衣．头．穿
      饮水．洗用水　　　　　火．钻火具．杖
      星宿．或部分　　　　　善巧于方位
      最上师制此　　　　　阿兰若仪法
      以于露地．涂　　　　　善比丘忿怒
      精舍受尘污　　　　　先钵衣．褥．枕
      床．小床．唾壶　　　　　靠板至窗户
      屋角．红土子　　　　　黑色．非作．尘
      比丘之周围　　　　　坐卧具．精舍
      饮．水洗用水　　　　　此等之周围
      逆风庭．风下　　　　　敷具．床脚．床
      小床．枕．坐具　　　　　唾壶并靠板
      钵衣．地．端外　　　　　襞折则向内
      东．西及南．北　　　　　寒暑并昼夜
      僧房及门楼　　　　　勤行堂．火堂
      厕房．饮用水　　　　　乃至洒水瓶
      年长．及说示　　　　　质问并读诵
      法．灯．熄．不开　　　　　以及不得闭
      随长者行之　　　　　角而不瞋怒
      大雄制此等　　　　　卧坐具仪法
      遮止．门．昏倒　　　　　善比丘忿怒
      弃灰及暖房　　　　　地床及僧房
      门楼．堂．面粉　　　　　粘土．瓶．面．前
      长者及新参　　　　　高．道．湿．粘土
      用台．灭而去　　　　　比丘于浴室
      暖房之仪法　　　　　不洗净．长幼
      顺次．急促．卷．　　　　　呻吟．杨枝．屎
      尿．唾．粗．坑等　　　　　急速．卷．唼唼
      留．内外謦咳　　　　　绳．乃应善缓
      急遽．卷．呻吟　　　　　杨枝．屎．尿．唾
      粗．坑．安脚处　　　　　急遽又是卷
      安脚处唼唼　　　　　不留．覆．橛箱
      乃至于厕房　　　　　地床．房．门楼
      洗净瓶之水　　　　　此厕房仪法
      履．杨枝．漱水　　　　　座．粥．水．洗．去
      污．村．衣．带．叠　　　　　灌注水入钵
      随从．及三轮　　　　　遍着．结．叠．洗
      随从．不过远　　　　　取．谈．犯．先来
      座．水．台．布．迎　　　　　衣．晒．等放置
      损坏．襞．食．捧　　　　　饮用水．水．下
      暂时．不放置　　　　　钵衣．地．端外
      襞折则向内　　　　　除．藏．污．浴．冷
      热．暖房．细面　　　　　粘土．随从．台
      衣．细面．粘土　　　　　善．面．前．长老
      侍奉．出．前．水　　　　　浴已着下衣
      和尚．僧伽梨　　　　　衣．台．座．足．台
      布．水．请说教　　　　　污则力净之
      如是先衣钵　　　　　坐具之敷具
      枕褥．床．小床　　　　　脚．唾壶．靠板
      地上之敷具　　　　　蛛网．窗．红土
      黑色．非工作　　　　　地上之敷具
      脚．床及小床　　　　　枕褥．坐敷具
      壶．靠板．钵衣　　　　　东．西及南．北
      寒暑及昼夜　　　　　乃至房．门楼
      勤行堂．火堂　　　　　厕房．饮用水
      用水．洗净瓶　　　　　不欣喜．恶作
      见．法．本日治　　　　　摩那埵．出罪
      呵责及依止　　　　　驱出并下意
      举罪及若行　　　　　洗．作．染料．染
      反覆并返转　　　　　钵．衣．资具．剃
      侍奉及承事　　　　　随从．施食．入
      冢间及地方　　　　　尽形寿侍奉
      此弟子仪法　　　　　和尚及教导
      教诫及说示　　　　　质问．至钵．衣
      资具乃至病　　　　　不成随沙门
      于阿阇梨亦　　　　　如和尚仪法
      于侍者亦如　　　　　弟子之仪法
      乃至客比丘　　　　　旧比丘仪法
      远行．随喜者　　　　　食堂．乞食者
      阿兰若仪法　　　　　卧坐具仪法
      暖房及厕房　　　　　和尚及弟子
      阿阇梨仪法　　　　　侍者．十六章
      说此十九事　　　　　仪法不圆法
      则戒不圆满　　　　　若戒不清净
      以及劣慧者　　　　　不得心一境
      心乱非一境　　　　　则不见正法
      不见正法者　　　　　则未解脱苦
      若仪法圆满　　　　　则于戒圆满
      戒清净有慧　　　　　则得心一境
      心不乱一境　　　　　则见于正法
      以见正法者　　　　　则得解脱者
      有观最胜子　　　　　善圆满仪法
      最胜佛教诫　　　　　由此达涅槃
汉译南传大藏经第 04 册 No. 0002 犍度(第11卷-第22卷)

    第九　遮说戒犍度

    一

    （一）

    尔时，佛世尊住舍卫城东园鹿母堂。其时，布萨日比丘众围绕世尊而坐。时，具寿阿难于深夜之初夜分过后，从座而起，偏袒右肩，向世尊之在处合掌，白世尊曰：“世尊！夜已深，初夜分已过，比丘众已久坐，请世尊为诸比丘说波罗提木叉。”如是表白时，世尊默然。具寿阿难二次于深夜之中夜分过后，从座而起，偏袒右肩，向世尊之在处合掌，白世尊曰：“夜已深，中夜分已过，比丘众已久坐，请世尊为诸比丘说波罗提木叉。”世尊二次亦默然。具寿阿难三次于深夜之后夜分过后，将黎明时，从座而起，偏袒右肩……“……后夜分已过，将黎明……请世尊为诸比丘说波罗提木叉。”“阿难！会众不清净也。”

    （二）

    时，具寿摩诃目犍连心生是念：“世尊为何人故，言：‘阿难！会众不清净也。’耶？”时，具寿摩诃目犍连以心观察一切比丘众之心而作意。具寿摩诃目犍连见彼人破戒、恶法、不净而有招疑讶之行，隐覆所作，非沙门而称沙门，非梵行者而称梵行者，内心腐烂、漏泄，如尘芥而坐于比丘众中。见而至彼人处。至已，言彼人：“友！起！世尊见汝，不得与比丘众共住。”如是言时，彼人默然。具寿摩诃目犍连再次言彼人：“友！起……不得……共住。”彼人再次默然。具寿摩诃目犍连三次言彼人：“友！起……不得……共住。”彼人三次默然。时，具寿摩诃目犍连捉彼人之臂，令出门外后，下门楔，诣世尊处。诣已，白世尊曰：“我令彼人出，会众已清净，请世尊为诸比丘说波罗提木叉。”“目犍连！希有哉！目犍连！未曾有哉！彼愚人乃至被捉臂。”

    （三）

    时，世尊告诸比丘曰：“诸比丘！大海有八种希有、未曾有之法。见此，阿修罗于大海而欢喜。何者为八种耶？诸比丘！大海徐徐趣向，徐徐倾向，徐徐临入，无突然而成险峻。诸比丘！大海徐徐趣向，徐徐倾向，徐徐临入，无突然而成险峻者，诸比丘！此乃大海之第一希有、未曾有之法也。见此，阿修罗于大海而欢喜。诸比丘！又，大海有不超越岸之常法。诸比丘！大海有不超越岸之常法者，诸比丘！此乃大海之第二……欢喜。诸比丘！又，大海与死尸不共住，若大海有死尸，即急速运上陆地。诸比丘！大海与死尸不共住，若大海有死尸，……上陆地者，诸比丘！此乃大海之第三……欢喜。诸比丘！又，有大河，即：恒河、夜摩那河、阿夷罗跋提河、舍劳浮河、摩企河也，此等若流至大海，即弃前名号，唯称大海之名号。诸比丘！有大河……唯称大海之名号者，诸比丘！此乃大海之第四……欢喜。诸比丘！又，世间之水流入大海及空中降雨，是故大海不知有增减。诸比丘！世间之……不知者……诸比丘！此乃大海之第五……欢喜。诸比丘！又，大海乃是一味盐味。诸比丘！大海是一味盐味者，诸比丘！此乃大海之第六……欢喜。诸比丘！又，大海有甚多宝、无量宝，此中之宝，即：真珠、摩尼珠、琉璃、砗磲、璧玉、珊瑚、银、金、红玉、玛瑙也。诸比丘！大海有甚多宝……玛瑙也，诸比丘！此乃大海之第七……欢喜。诸比丘！又，大海乃大众生之住处也，此中之众生，即：提麑鱼、提麑耆罗鱼、提麑提麑耆罗鱼、阿修罗、龙、乾达婆也，大海有百由旬身、二百由旬身、三百由旬身、四百由旬身、五百由旬身。诸比丘！大海为大众生之住处……身者，诸比丘！此乃大海之第八……欢喜。诸比丘！大海有如此八种希有、未曾有之法，见此，阿修罗于大海而喜欢。”

    （四）

    “诸比丘！如是，于此法与律中，有八种希有、未曾有之法。见此，诸比丘于法与律而欢喜。何者为八耶？诸比丘！譬如大海徐徐趣向，徐徐倾向，徐徐临入，无突然而成险峻，如是，诸比丘！于此法与律有渐渐学、渐渐所作、渐渐向道，无突然了知通达。诸比丘！于此法与律有渐渐学……无突然了知通达者，诸比丘！此，乃此法与律之第一希有、未曾有之法，见此，诸比丘于此法与律而欢喜。诸比丘！譬如大海有不超越岸之常法，如是，诸比丘！我为诸声闻制立之学处，我诸声闻乃至有失命之因缘，亦不逾越。诸比丘！我为诸声闻制立之学处，我诸声闻乃至有失命之因缘，亦不逾越者，诸比丘！此，乃此法与律之第二……欢喜。诸比丘！譬如大海与死尸不共住，若大海有死尸，即急速运上陆地，如是，诸比丘！若人破戒、恶法、不净而有招疑讶之行，隐覆所作，非沙门而称沙门，非梵行者而称梵行者，内心腐烂、漏泄，若有如同尘芥者，则僧伽与此不共住，急速集会而举此，彼虽坐于僧伽中，彼却远离僧伽，僧伽亦远离彼。诸比丘！若人破戒……僧伽亦远离彼者，诸比丘！此，乃此法与律之第三……欢喜。诸比丘！譬如有大河，即：恒河、夜摩那河、阿夷罗跋提河、舍劳浮河、摩企河也，此等若流至大海，即弃前名，唯称大海之名，如是，诸比丘！有刹帝利、婆罗门、吠舍、首陀罗四姓，彼等离家而于如来所说之法与律出家者，弃前之姓名，唯称沙门释子之名。诸比丘！有刹帝利……名者，诸比丘！此，乃此法与律之第四……欢喜。诸比丘！譬如世间之水流入大海及空中降雨，是故，大海不知有增减，如是，诸比丘！若甚多诸比丘于无余涅槃界般涅槃，是故，无余涅槃界亦不知有增减。诸比丘！若甚多……不知有增减者，诸比丘！此，乃此法与律之第五……欢喜。诸比丘！譬如大海是一味盐味，如是，诸比丘！此法与律乃是一味解脱味。诸比丘！此法与律是一味解脱味者，诸比丘！此，乃此法与律之第六……欢喜。诸比丘！譬如大海有甚多宝、无量宝，此中之宝，即：真珠、摩尼珠、琉璃、砗磲、璧玉、珊瑚、银、金、红玉、玛瑙也，如是，诸比丘！此法与律有甚多宝、无量宝，此中之宝，即：四念处、四正勤、四神足、五根、五力、七觉支、八圣道也。诸比丘！此法与律有甚多宝、无量宝……八圣道也。诸比丘！此，乃此法与律之第七……欢喜。诸比丘！譬如大海乃大众生之住处也，此中之众生，即：提麑鱼、提麑耆罗鱼、提麑提麑耆罗鱼、阿修罗、龙、乾达婆也，大海如有百由旬身、二百由旬身、三百由旬身、四百由旬身、五百由旬身，如是，诸比丘！此法与律乃大众生之住处，此中之众生，即：预流者、向预流果现证者、一来者、向一来果现证者、不还者、向不还果现证者、阿罗汉、向阿罗汉性者也。诸比丘！此法与律乃大众生之住处……向阿罗汉性者，诸比丘！此，乃此法与律之第八……欢喜。诸比丘！此法与律如此有八种希有、未曾有之法，见此，诸比丘于此法与律而欢喜。”时，世尊知此事，于此时说感兴之语：

      暴雨降于隐覆者
      暴雨不降显露者
      故令隐覆者显露
      如此暴雨不降彼

    二

    （一）

    时，世尊告诸比丘曰：“诸比丘！我从今以后，不行布萨，不诵波罗提木叉。诸比丘！从今以后，汝等自行布萨，自诵波罗提木叉。诸比丘！如来于不清净之众会行布萨、诵波罗提木叉者，非处非机也。诸比丘！有罪者不得闻波罗提木叉，闻者堕恶作。诸比丘！若有罪者闻波罗提木叉，即许遮止其人说戒。诸比丘！应如此遮止：布萨之日，于十四日或十五日，彼人现前时，应告僧伽，言：‘诸大德！请听我言！某人有罪，我遮止彼说戒，彼人现前时，不可诵波罗提木叉。’遮止说戒已。”

    三

    （一）

    尔时，六群比丘生如是念：“任何人皆不知我等。”有罪而闻波罗提木叉。诸长老比丘知他心，告诸比丘曰：“诸友！某甲及某甲之六群比丘生如是念：‘任何人皆不知我等。’有罪而闻波罗提木叉。”

    六群比丘闻：“诸长老比丘知他心，告诸比丘曰：‘诸友！某甲及某甲之六群比丘生如是念：任何人皆不知我等。有罪而闻波罗提木叉。’”彼等念：“良善比丘必先遮止我等说戒。”即先以无事无因，遮止无罪清净诸比丘说戒。诸比丘中少欲者忿怒、非难：“何以六群比丘以无事无因，遮止无罪清净诸比丘说戒耶？”时，彼诸比丘以此事白世尊，［世尊曰：］“诸比丘！六群比丘……遮止清净诸比丘说戒，真实耶？”“实然！世尊！”呵责、说法已，告诸比丘曰：“诸比丘！不得无事无因遮止无罪清净之诸比丘说戒，遮止者堕恶作。”

    （二）

    “诸比丘！有一非法遮说戒，有一如法者。有二非法遮说戒，有二如法者。有三非法遮说戒，有三如法者。有四……五……六……七……八……九……十非法遮说戒，有十如法者。”

    （三）

    “何者为一非法遮说戒耶？以无根坏戒之故遮说戒，此为一非法遮说戒。何者为一如法遮说戒耶？以有根坏戒之故遮说戒，此为一如法遮说戒。”

    “何者为二非法遮说戒耶？以无根坏戒之故遮说戒，以无根坏行之故遮说戒，此为二……何者为二如法遮说戒耶？以有根坏戒之故遮说戒，以有根坏行之故遮说戒，此为二……。”

    “何者为三非法遮说戒耶？以无根坏戒之故遮说戒，以无根坏行之故遮说戒，以无根坏见之故遮说戒，此为三……何者为三如法遮说戒耶？以有根……坏见之故遮说戒，此为三……。”

    “何者为四非法遮说戒耶？以无根坏戒之故遮说戒，以无根坏行之故遮说戒，以无根坏见之故遮说戒，以无根坏命之故遮说戒，此为四……何者为四如法遮说戒耶？以有根……坏命之故遮说戒，此为四……。”

    “何者为五非法遮说戒耶？以无根波罗夷之故遮说戒，以无根僧残之故遮说戒，以无根波逸提之故遮说戒，以无根波罗提提舍尼之故遮说戒，以无根恶作之故遮说戒，此为五……何者为五如法遮说戒耶？以有根波罗夷……以有根恶作之故遮说戒，此为五……。”

    “何者为六非法遮说戒耶？以无根坏戒不作之故遮说戒，以无根坏戒作之故遮说戒，以无根坏行不作之故遮说戒，以无根坏行作之故遮说戒，以无根坏见不作之故遮说戒，以无根坏见作之故遮说戒，此为六……何者为六如法遮说戒耶？以有根坏戒不作之故遮说戒……以有根坏见作之故遮说戒，此为六……。”

    “何者为七非法遮说戒耶？以无根波罗夷之故遮说戒，以无根僧残……以……偷兰遮之故……以……波逸提之故……以……波罗提提舍尼之故……以……恶作之故……以无根恶说之故遮说戒，此为七……何者为七如法遮说戒耶？以有根波罗夷之故……以……恶说之故遮说戒，此为七……。”

    “何者为八非法遮说戒耶？以无根坏戒不作之故遮说戒，以无根坏戒作之故遮说戒，以无根坏行不作之故遮说戒，以无根坏行作之故遮说戒，以无根坏见不作之故遮说戒，以无根坏见作之故遮说戒，以无根坏命不作之故遮说戒，以无根坏命作之故遮说戒，此为八……何者为八如法遮说戒耶？以有根坏戒不作之故遮说戒……以有根坏命作之故遮说戒，此为八……。”

    “何者为九非法遮说戒耶？以无根坏戒不作之故遮说戒，以无根坏戒作之故遮说戒，以无根坏戒作不作之故遮说戒，以无根坏行不作……作……作不作之故遮说戒，以无根坏见不作……作……作不作之故遮说戒，此为九……何者为九如法遮说戒耶？以有根坏戒不作之故遮说戒……以有根坏见作不作之故遮说戒，此为九……。”

    “何者为十非法遮说戒耶？犯波罗夷者不坐于众会，波罗夷说非未了，舍戒者不坐于众会，舍戒论非未了，随顺如法和合，不违逆如法和合，违逆如法和合说非未了，于坏戒无见、闻、疑，于坏行无见、闻、疑，于坏见无见、闻、疑，此为十……。何者为十如法遮说戒耶？犯波罗夷者坐于众会，波罗夷说未了，舍戒者坐于众会，舍戒论未了，不随顺如法和合，违逆如法和合，违逆如法和合说未了，于坏戒有见、闻、疑，于坏行有见、闻、疑，于坏见有见、闻、疑，此为十如法遮说戒。”

    （四）

    “何者为犯波罗夷者坐于众会耶？诸比丘！此处有犯波罗夷法之相、表、征，有比丘，见比丘犯波罗夷法之相、表、征。或比丘虽未见犯波罗夷法之比丘，但他比丘告比丘，言：‘友！某甲比丘犯波罗夷法。’或比丘未见犯波罗夷法之比丘，亦非他比丘告比丘，曰：‘友！某甲比丘犯波罗夷法。’彼告比丘曰：‘友！我犯波罗夷法。’诸比丘！比丘若欲者，依彼见、闻、疑，于十四日或十五日之布萨日，彼人现前时，于僧伽中应言：‘诸大德！请听我言！某人犯波罗夷法，我遮彼说戒，彼现前时，不得诵波罗提木叉。’如法遮说戒也。遮比丘说戒，若有十障碍之一者，众会起而散去，［谓：］王之障碍、贼之障碍、火之障碍、水之障碍、人之障碍、非人之障碍、猛兽之障碍、蛇之障碍、命之障碍、梵行之障碍也。诸比丘！比丘若欲者，于其住处或于任何住处，彼人现前时，于僧伽中应言：‘诸大德！请听我言！某人之波罗夷说未了，彼事未决定。若僧伽机熟，则僧伽应决定彼事。’如此而得则善，若不得，则于十四日或十五日之布萨日，彼人现前时，于僧伽中应言：‘诸大德！请听我言！某人之波罗夷说未了，彼事未决定，我遮彼说戒，彼现前时，不得诵波罗提木叉。’如法遮说戒也。”

    （五）

    “何者为舍戒者坐于众会耶？诸比丘！此处有舍戒之相、表、征，有比丘，见舍戒比丘之相、表、征。若比丘虽未见舍戒之比丘，他比丘告比丘，曰：‘友！某甲比丘舍戒。’或比丘未见舍戒之比丘，亦非他比丘告比丘，曰：‘友！某甲比丘舍戒。’彼告比丘曰：‘友！我舍戒。’诸比丘！比丘若欲者，依彼见、闻、疑，于十四日或十五日之布萨日，彼人现前时，于僧伽中应言：‘诸大德！请听我言！某甲舍学，我遮彼说戒，彼现前时，不得诵波罗提木叉。’如法遮说戒也。遮比丘说戒，若有十障碍之一者，众会起而散去，［谓：］王之障碍……梵行之障碍也。诸比丘！比丘若欲者，于其住处或于任何住处，彼人现前时，于僧伽中应言：‘诸大德！请听我言！某甲之舍戒说未了，彼事未决定。若僧伽机熟，僧伽应决定彼事。’如此得则善，若不得，则于十四日或十五日之布萨日，彼人现前时，于僧伽中应言：‘诸大德！请听我言！某甲之舍戒说未了，彼事未决定，我遮彼说戒，彼现前时，不得诵波罗提木叉。’如法遮说戒也。”

    （六）

    “何者为不随顺如法和合耶？诸比丘！此处有不随顺如法和合之相、表、征，有比丘，见有不随顺如法和合比丘之相、表、征。或比丘虽未见不随顺如法和合之比丘，但他比丘告比丘，曰：‘友！某甲比丘不随顺如法和合。’或比丘未见不随顺如法和合之比丘，亦非他比丘告比丘，曰：‘友！某甲比丘不随顺如法和合。’彼告比丘曰：‘友！我不随顺如法和合。’诸比丘！比丘若欲者，依彼见、闻、疑，于十四日或十五日之布萨日，彼人现前时，于僧伽中应言：‘诸大德！请听我言！某甲不随顺如法和合，我遮彼说戒，彼现前时，不得诵波罗提木叉。’如法遮说戒也。”

    （七）

    “何者为违逆如法和合耶？诸比丘！此处有违逆如法和合之相、表、征，有比丘，见有违逆如法和合比丘之相、表、征。或……［同上］告……言：‘诸大德！请听我言！某甲违逆如法和合，我遮彼说戒，彼现前时，不得诵波罗提木叉。’如法遮说戒也。遮比丘说戒时，若有十障碍……［同第九　遮说戒犍度三（五）。‘舍戒说’改为‘违逆如法和合’。］……‘……彼现前时，不得诵波罗提木叉。’如法遮说戒也。”

    （八）

    “何者为于坏戒有见、闻、疑耶？诸比丘！此处有相、表、征，于坏戒有见、闻、疑，有比丘，见于坏戒有见、闻、疑之比丘，其有相、表、征。或比丘虽未见于坏戒有见、闻、疑之比丘，他比丘告比丘，曰：‘友！某甲比丘于坏戒有见、闻、疑。’或比丘未见于坏戒有见、闻、疑之比丘，亦非他比丘告比丘，曰：‘友！某甲比丘于坏戒有见、闻、疑。’彼告比丘曰：‘友！我于坏戒有见、闻、疑。’诸比丘！比丘若欲者，依彼见、闻、疑，……应言：‘诸大德！请听我言！某甲于坏戒有见、闻、疑，我遮彼说戒，彼现前时，不得诵波罗提木叉。’如法遮说戒也。”

    （九）

    “何者为于坏行有见、闻、疑耶？诸比丘！此处……［同上］……何者为于坏见有见、闻、疑耶？诸比丘！此处……［同上］……如法遮说戒也。

    此为十如法遮说戒。”

    ———诵品一终———

    四

    （一）

    时，具寿优波离诣世尊住处。诣已，敬礼世尊而坐于一面。于一面坐已，具寿优波离白世尊：“欲自取事之比丘，具足几何者，可自取事耶？”

    “优波离！欲自取事之比丘，若具足五分者，可自取事。优波离！欲自取事之比丘，应如是观察：‘我欲自取事，此自取事是时？非时否？’优波离！若比丘观察时，知：‘自取事，此乃非时，非时也。’优波离！不可自取事。优波离！若比丘观察时，如此知：‘自取事，乃是时，而非非时。’优波离！彼比丘更应观察：‘我欲自取事，自取事是时耶？非时耶？’优波离！若比丘观察时，如此知：‘自取事不实而非实。’优波离！不可自取事。优波离！若比丘观察时，如此知：‘自取事实而非不实。’优波离！彼比丘更应观察：‘我欲自取事，自取事有利益耶？无利益耶？’优波离！若比丘观察时，如此知：‘自取事无利益而非有利益。’优波离！不可自取事。优波离！若比丘观察时，如此知：‘自取事有利益，非无利益。’优波离！彼比丘更应观察：‘我自取事，得如法如律同见相亲之诸比丘为我朋党否？’优波离！若比丘观察时，如此知：‘我自取事，不得如法如律同见相亲之诸比丘为我朋党。’优波离！不可自取事。优波离！若比丘观察时，如此知：‘我自取事，得如法如律同见相亲之诸比丘为我朋党。’优波离！彼比丘更应观察：‘我自取事，因此，僧伽生起诉讼、斗诤、争论、诤议，破僧伽，僧伽蒙尘垢，令僧伽别住，令僧伽别异耶？’优波离！若比丘观察时，如此知：‘我自取事，因此，僧伽生起诉讼……令僧伽别异。’优波离！不可自取事。优波离！若比丘观察时，如此知：‘我自取事，因此，僧伽不生起诉讼……不令僧伽别异。’优波离！可自取事。

    优波离！如此具足五分而自取事者，其后不生追悔。”

    五

    （一）

    “诘难比丘若欲诘难他人，于内观察几何之法后可诘难他人耶？”

    “优波离！诘难比丘若欲诘难他人，于内观察五法后可诘难他人。优波离！诘难比丘若欲诘难他人，应如是观察：‘我身行清净耶？具足清净、无瑕、无过之身行耶？我有此法否？’优波离！若比丘身行不清净，不具足清净、无瑕、无过之身行者，有人将言彼，曰：‘具寿！若愿，且学身行！’优波离！又，诘难比丘若欲诘难他人，应如是观察：‘我语行清净耶？具足清净、无瑕、无过之语行耶？我有此法否？’优波离！若比丘语行不清净，不具足清净、无瑕、无过之语行者，有人将言彼，曰：‘具寿！若愿，且学语行！’优波离！又，诘难比丘若欲诘难他人者，应如是观察：‘我于同梵行者，修无碍之慈心耶？我有此法否？’优波离！若比丘于同梵行者，未修无碍之慈心者，有人将言彼，曰：‘具寿！若愿，且于同梵行者修慈心！’优波离！又，诘难比丘若欲诘难他人者，应如是观察：‘我多闻、持所闻而积所闻否？于初善、中善、后善，具足义理文句，赞叹纯一清净圆满梵行，多闻持法，以忆语，以观意，以见而善通达耶？我有此法否？’优波离！若比丘非多闻而持所闻……非多闻、持，非以忆语，非以观意，非以见而善通达者，有人将言彼，曰：‘具寿！若愿，且习阿含！’优波离！又，诘难比丘若欲诘难他人者，应如是观察：‘我善审知、善分别、善转、善依经文、善决择两部波罗提木叉否？我有此法否？’优波离！若比丘非善审知、善分别……善决择两部波罗提木叉者，被问：‘友！此，世尊说于何处耶？’而不能答者，有人将言彼，曰：‘具寿！若愿，且习律！’优波离！诘难比丘若欲诘难他人，于内观察如此五法后可难诘他人。”

    （二）

    “诘难比丘若欲诘难他人，于内修几何之法后可诘难他人耶？”

    “优波离！诘难比丘若欲难诘他人，于内修五法后可诘难他人。［谓：］‘我以时说而不以非时，以实说而不以非实，以柔软说而不以粗暴，以有利益说而不以无利益，有慈心而说，不以瞋心。’优波离！诘难比丘若欲诘难他人，于内修如此五法后可诘难他人。”

    （三）

    “世尊！于非法诘难比丘，应以几何之相令追悔耶？”

    “优波离！于非法诘难比丘，应以五相令追悔。［谓：］‘具寿！汝以非时诘难而非以时，应追悔。汝以不实诘难而非以实，应追悔。汝以粗暴诘难而非以柔软……以无利益诘难而非以有利益……有瞋心诘难而非以慈心，应追悔。’优波离！于非法诘难比丘，应以如此五相令追悔。此故如何？为不令他比丘思惟以不实被诘难。”

    （四）

    “世尊！于非法被诘难比丘，应以几何之相令勿追悔耶？”

    “优波离！于非法被诘难比丘，以五相令勿追悔。［谓：］‘具寿！以非时被诘难而非时，勿追悔……有瞋心诘难而非以慈心，勿追悔。’优波离！于非法被诘难比丘，以如此五相当令勿追悔。”

    （五）

    “世尊！于如法诘难比丘，应以几何之相令勿追悔耶？”

    “优波离！于如法诘难比丘，应以五相令勿追悔。［谓：］‘具寿！汝以时诘难而非以非时，勿追悔……有慈心诘难而非有瞋心，勿追悔。’优波离！于如法诘难比丘，以如此五相，当令勿追悔。此故如何？为令他比丘思惟以实而被诘难。”

    （六）

    “世尊！于如法被诘难比丘，应以几何之相令追悔耶？”

    “优波离！于如法被诘难比丘，应以五相令追悔。［谓：］‘具寿！被以时诘难而非以非时，应追悔……被有慈心诘难而非有瞋心，应追悔。’优波离！于如法被诘难比丘，应以如此五相令追悔。”

    （七）

    “诘难比丘若欲诘难他人，于内以几何之法作意后，可诘难他人耶？”

    “优波离！诘难比丘若欲诘难他人，于内以五法作意后，可诘难他人。［谓：］有慈悲、寻觅利益、有哀愍、超越罪、尊重律也。优波离！诘难比丘若欲诘难他人，于内以如此五法作意后，可诘难他人。”

    “被诘难比丘应住几何之法耶？”

    “优波离！被诘难比丘应住二法，［谓：］真实及无忿也。”

    ———诵品二终———

    此犍度有三十事。摄颂曰：

      于布萨之时　　　　　恶比丘不去
      目犍连遮遣　　　　　弹指．圣者教
      趋向及渐学　　　　　常法．不逾越
      僧伽．举死尸　　　　　诸河弃名．河
      般涅槃．一味　　　　　解脱．多．法律
      乃众生．八辈　　　　　海喻诵教德
      于布萨说戒　　　　　人皆不知我
      不先．忿怒之　　　　　一．二．三．四．五
      六．七．八．九．十　　　　　乃至戒．行．见
      及命等四分　　　　　波罗夷．僧残
      乃至波逸提　　　　　波罗提舍尼
      恶作等五分　　　　　戒．行坏不作
      作．六分．随应　　　　　波罗夷．僧残
      兰遮．波逸提　　　　　波罗提舍尼
      恶作及恶说　　　　　坏戒．坏见命
      八作．不作．戒　　　　　行．见．不作．作
      乃至作不作　　　　　此依如实理
      以说为九种　　　　　波罗夷．未了
      舍戒及随顺　　　　　违逆．违逆说
      坏戒．行坏见　　　　　以至见闻疑
      十种应知此　　　　　比丘观比丘
      观之告他人　　　　　以清净而说
      以遮止说戒　　　　　有障碍则散
      王．贼．火．水．人　　　　　非人．猛兽．蛇
      命乃至梵行　　　　　十随一．其处
      及其他住处　　　　　如法与非法
      如是道而知　　　　　时．实．得益．有
      身．语．慈．多闻　　　　　真实．两戒本
      以时．实．柔软　　　　　利益．慈诘难
      依非法．追悔　　　　　应以如此除
      如法诘难者　　　　　如法被诘难
      免除其追悔　　　　　慈悲．利．哀愍
      超越及尊重　　　　　佛说诘难道
      于被诘难人　　　　　真实且无恨
      应有此法性
汉译南传大藏经第 04 册 No. 0002 犍度(第11卷-第22卷)

    第十　比丘尼犍度

    一

    （一）

    尔时，佛世尊住释迦国迦毗罗卫城尼拘律园。时，摩诃波阇波提瞿昙弥诣世尊住处。诣已，敬礼世尊，立于一面。于一面立已，摩诃波阇波提瞿昙弥白世尊：“善哉！世尊！愿女人得于如来所说之法与律中离家而出家。”“止！瞿昙弥！勿乐女人于如来所说之法与律中离家而出家。”摩诃波阇波提瞿昙弥二次白世尊：“世尊！愿……出家。”“止！瞿昙弥！勿乐……出家。”摩诃波阇波提瞿昙弥三次……“止！瞿昙弥！勿乐……出家。”时，摩诃波阇波提瞿昙弥［知：］“世尊不许女人于如来所说之法与律中离家而出家。”而苦恼悲叹，流泪，啼哭，敬礼世尊，右绕而去。

    （二）

    时，世尊随意间住迦毗罗卫城后，向毗舍离城游行，次第游行至毗舍离城。于此，世尊住毗舍离城大林重阁堂。

    时，摩诃波阇波提瞿昙弥落发，着袈裟衣，与众多释迦女子俱，向毗舍离城游行，次第游行至毗舍离城大林重阁堂。时，摩诃波阇波提瞿昙弥足肿、身涂砂尘、苦恼悲叹、流泪、啼哭而立于屋门外。具寿阿难见摩诃波阇波提瞿昙弥之足肿、身涂砂尘、苦恼悲叹、流泪、啼哭而立于屋门外。见而言摩诃波阇波提瞿昙弥：“瞿昙弥！为何汝足肿……啼哭而立于屋门外耶？”“大德阿难！世尊不许女人于如来所说之法与律中离家而出家。”“然！瞿昙弥！于此处稍待须臾，我诣请世尊令女人于如来所说之法与律中离家而出家。”

    （三）

    时，具寿阿难诣世尊住处。诣已，敬礼世尊而坐于一面。于一面坐已，具寿阿难白世尊：“世尊！摩诃波阇波提瞿昙弥足肿……啼泣而立于屋门外，言：‘世尊不许女人于如来所说之法与律中离家而出家。’善哉！世尊！愿女人得于如来所说之法与律中离家而出家。”“止！阿难！勿乐女人于如来所说之法与律中离家而出家。”具寿阿难二次白世尊：“善哉！世尊！愿……出家。”“止！阿难！勿乐……出家。”具寿阿难三次白世尊：“止！阿难！勿乐……出家。”时，具寿阿难［知：］“世尊不许女人于如来所说之法与律中离家而出家。”［阿难思惟：］“我宜以其他之方便，请求世尊许女人……出家。”时，具寿阿难白世尊，曰：“女人若于如来所说之法与律中离家而出家者，可得现证预流果、一来果、不还果、阿罗汉果耶？”“阿难！女人若于如来所说之法与律中离家而出家者，可得现证预流果、一来果、不还果、阿罗汉果。”“世尊！女人若于如来所说之法与律中……可得现证……阿罗汉果者，摩诃波阇波提瞿昙弥多施恩于世尊，是世尊之姨母、保母、养母、哺乳母，生母命终以来，与世尊喂乳。愿令女人得于如来所说之法与律中离家而出家。”

    （四）

    “阿难！若摩诃波阇波提瞿昙弥受八敬法，即以此为其具足戒。［谓：］比丘尼虽受具足戒百岁，但应敬礼、迎送、合掌、恭敬今日受具足戒之比丘，尊敬、尊重、奉行、赞叹此法，尽形寿不得犯。比丘尼不得住无比丘之住处……此法……不得犯。比丘尼每半月应向比丘众请二法，问布萨及往教诫也……此法……不得犯。比丘尼若雨安居已，于两众，依见、闻、疑三事当行自恣……此法……不得犯。比丘尼若犯尊法，于两众，半月应行摩那埵……此法……不得犯。式叉摩那于二年学六法，学已，于两众，当请具足戒，……此法……不得犯。比丘尼不论何事由，不得骂詈、诽谤比丘，……此法……不得犯。从今以后，比丘尼不可训诫比丘，比丘可训诫比丘尼，……此法……不得犯。阿难！摩诃波阇波提瞿昙弥若受如此八敬法，即以此为其具足戒。”

    （五）

    时，具寿阿难于世尊处受八敬法之教，至摩诃波阇波提瞿昙弥处。至已，言摩诃波阇波提瞿昙弥，曰：“瞿昙弥！汝若受八敬法，即以此为汝之具足戒。［谓：］比丘尼虽受具足戒百岁，但应敬礼……今日受具足戒之比丘……比丘可训诫比丘尼……此法……不得犯。瞿昙弥！汝若受如此八敬法，即以此为汝之具足戒。”“尊者阿难！如青年、少年之男女，爱好庄饰者，洗头，得优钵罗华鬘、婆师华鬘、阿希物多华鬘，以两手受而置于头上，如此，阿难！我受此八敬法，尽形寿不犯。”

    （六）

    时，具寿阿难诣世尊住处。诣已，敬礼世尊而坐于一面。于一面坐已，具寿阿难白世尊，曰：“世尊！摩诃波阇波提瞿昙弥已受八敬法，世尊之姨母已受具足戒。”“阿难！若女人不得于如来所说之法与律中离家而出家者，阿难！梵行久住，正法住一千年！阿难！女人于如来所说之法与律中离家而出家故，阿难！今梵行不久住，阿难！今正法唯住五百年！阿难！譬如女多男少之家，盗贼、夜盗易侵入，如此，阿难！若于法与律中，女人得离家而出家者，此梵行不久住。阿难！譬如成就之稻田，名白霉之疫病生时，彼稻田不久住，如此，阿难！若于法与律中，女人得离家而出家者，此梵行不久住。阿难！譬如成就之甘蔗田，名莤霉之疫病生时，彼甘蔗田不久住，如此，阿难！若……不久住。阿难！譬如人为使大池之水不氾滥而豫设防堤，阿难！如此，我为诸比丘尼豫制八敬法，尽形寿令不得犯。”

    ———比丘尼八敬法终———

    二

    （一）

    时，摩诃波阇波提瞿昙弥诣世尊住处。诣已，敬礼世尊而立于一面。于一面立已，摩诃波阇波提瞿昙弥白世尊，曰：“世尊！我于此诸释女中，应如何为之耶？”时，世尊说法而教示摩诃波阇波提瞿昙弥……令欢喜。时，摩诃波阇波提瞿昙弥，礼敬世尊，右绕而去。时，世尊以是因缘，于此时机，说法而告诸比丘曰：“诸比丘！许比丘尼随比丘而受具足戒。”

    （二）

    时，彼诸比丘尼言摩诃波阇波提瞿昙弥，曰：“尊尼未受具足戒，我等已受具足戒。世尊如此制立：‘比丘尼应随比丘而受具足戒。’”时，摩诃波阇波提瞿昙弥至具寿阿难处。至已，敬礼具寿阿难，立于一面。于一面立已，摩诃波阇波提瞿昙弥言具寿阿难，曰：“大德阿难！彼诸比丘尼如此言：‘尊尼未受具足戒，我等已受具足戒。世尊如此制立：比丘尼应随比丘而受具足戒。’”时，具寿阿难诣世尊处。诣已，敬礼世尊而坐于一面。于一面坐之具寿阿难白世尊，曰：“摩诃波阇波提瞿昙弥言：‘大德阿难！彼诸比丘尼……制……。’”“阿难！摩诃波阇波提瞿昙弥已受八敬法，以此为受具足戒。”

    三

    （一）

    时，摩诃波阇波提瞿昙弥至具寿阿难处。至已，敬礼具寿阿难，立于一面。于一面立已，摩诃波阇波提瞿昙弥言阿难：“大德阿难！我向世尊请求一愿，愿世尊许比丘、比丘尼俱，随长幼而敬礼、迎送、合掌、恭敬。”时，具寿阿难诣世尊住处。诣已，敬礼世尊，坐于一面。于一面坐已，具寿阿难白世尊，曰：“世尊！摩诃波阇波提瞿昙弥如此言：‘大德阿难！……许……。’”“阿难！如来许于女人敬礼、迎送、合掌、恭敬，乃非处非机。阿难！彼有邪说法之诸外道，于女人不敬礼、迎送、合掌、恭敬，何况如来，岂能许于女人敬礼、迎送、合掌、恭敬乎。”时，世尊以是因缘，于此时机，说法而告诸比丘曰：“诸比丘！于女人不得敬礼、迎送、合掌、恭敬，行者堕恶作。”

    四

    （一）

    时，摩诃波阇波提瞿昙弥诣世尊住处。诣已，敬礼世尊，立于一面。于一面立已，摩诃波阇波提瞿昙弥白世尊：“世尊！比丘尼之学处有与比丘共通者，于彼学处，我等如何为之耶？”“瞿昙弥！比丘尼之学处与比丘共通者，应如诸比丘之所学而学其学处！”“比丘尼之学处有与比丘不共通者，于彼学处，我等应如何为之耶？”“瞿昙弥！比丘尼之学处与比丘不共通者，随所制之学处而学之！”

    五

    （一）

    时，摩诃波阇波提瞿昙弥诣世尊住处。诣已，敬礼世尊，立于一面。于一面立已，摩诃波阇波提瞿昙弥白世尊，曰：“愿世尊略说教法，我闻世尊之法已，独住于寂静、不放逸、热心、精进。”“瞿昙弥！若汝所知之法，此法资长贪欲而不资长离贪、资长系缚而不资长离系、资长积集而不资长损减、资长多欲而不资长少欲、资长不满足而不资长满足、资长聚会而不资长闲寂、资长懈怠而不资长精勤、资长难养而不资长易养者，瞿昙弥！应知此非法、非律、非师教。瞿昙弥！若汝所知之法，此法资长离贪而不资长贪欲、资长离系而不资长系缚、资长损减而不资长积集、资长少欲而不资长多欲、资长满足而不资长不满足、资长闲寂而不资长聚会、资长精勤而不资长懈怠、资长易养而不资长难养者，瞿昙弥！应知此是法、是律、是师教。”

    六

    （一）

    尔时，无人为诸比丘尼诵波罗提木叉。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许为诸比丘尼诵波罗提木叉。”时，诸比丘尼生是念：“谁应为诸比丘尼诵波罗提木叉耶？”诸比丘以此事白世尊，［世尊曰：］“诸比丘！许诸比丘为诸比丘尼诵波罗提木叉。”

    尔时，诸比丘至诸比丘尼之住房，为诸比丘尼诵波罗提木叉。众人忿怒、非难：“此乃彼等之妇，此乃彼等之情妇，今彼等与彼女等共娱乐。”诸比丘闻彼众人之忿怒、非难。时，诸比丘以此事白世尊，［世尊曰：］“诸比丘！诸比丘不得为诸比丘尼诵波罗提木叉，诵者堕恶作。诸比丘！许诸比丘尼为诸比丘尼诵波罗提木叉。”诸比丘尼不知诵波罗提木叉。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许诸比丘教诸比丘尼诵波罗提木叉。”

    （二）

    尔时，诸比丘尼不忏悔罪。诸比丘以此事白世尊，［世尊曰：］“诸比丘！诸比丘尼不可不忏悔罪，不忏悔者堕恶作。”诸比丘尼不知忏悔。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许诸比丘教诸比丘尼忏悔。”时，诸比丘生是念：“谁应受纳诸比丘尼之罪耶？”诸比丘以此事白世尊，［世尊曰：］“诸比丘！许诸比丘受纳诸比丘尼之罪。”

    尔时，诸比丘尼于街路、巷路、四衢道见比丘，钵置于地，偏袒，胡跪，合掌而忏悔罪。众人忿怒、非难：“此乃诸比丘之妇，此乃诸比丘之情妇，夜等闲而今示谢。”诸比丘以此事白世尊，［世尊曰：］“诸比丘！诸比丘不得受纳诸比丘尼之罪，受纳者堕恶作。诸比丘！许诸比丘尼受纳诸比丘尼之罪。”诸比丘尼不知受纳罪。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许诸比丘教诸比丘尼受纳罪。”

    （三）

    尔时，无人为诸比丘尼行羯磨。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许为诸比丘尼行羯磨。”

    时，诸比丘生是念：“谁应为诸比丘尼行羯磨耶？”诸比丘以此事白世尊，［世尊曰：］“诸比丘！许诸比丘为诸比丘尼行羯磨。”

    尔时，已受羯磨之诸比丘尼于街路、巷路、四衢道见比丘，钵置于地，偏袒，胡跪，合掌而谢，思：“应如此为。”众人忿怒、非难：“此乃诸比丘之妇，此乃诸比丘之情妇，夜等闲而今示谢。”诸比丘以此事白世尊，［世尊曰：］“诸比丘！诸比丘不得为诸比丘尼行羯磨，行者堕恶作。诸比丘！许诸比丘尼为诸比丘尼行羯磨。”诸比丘尼不知行羯磨。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许诸比丘教诸比丘尼行羯磨。”

    七

    （一）

    尔时，诸比丘尼于僧伽中生起诉讼、斗诤、诤论，互相以舌锋冲突而住，不能灭彼诤事。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许诸比丘灭诸比丘尼之诤事。”

    尔时，诸比丘灭诸比丘尼之诤事，灭彼诤事时，有与羯磨之诸比丘尼及犯罪之诸比丘尼。诸比丘尼言：“尊者！愿为诸比丘尼行羯磨，请受纳诸比丘尼之罪！世尊制立：‘诸比丘应灭诸比丘尼之诤事。’”诸比丘以此事白世尊，［世尊曰：］“诸比丘！许诸比丘为诸比丘尼定羯磨，委任诸比丘尼，令诸比丘尼行诸比丘尼之羯磨；诸比丘定诸比丘尼之罪，委任诸比丘尼，令诸比丘尼受纳诸比丘尼之罪。”

    八

    （一）

    尔时，莲华色比丘尼之随从比丘尼随侍世尊七年，学习律，忘念，随所受而忘。彼比丘尼闻：“世尊欲往舍卫城。”时，彼比丘尼生是念：“我随侍世尊七年，学习律，忘念，随所受而忘，女人难尽形寿随侍师。我应如何为之耶？”时，彼比丘尼以此事告诸比丘，诸比丘以此事白世尊，［世尊曰：］“诸比丘！许诸比丘教诸比丘尼律。”

    ———诵品一终———

    九

    （一）

    时，世尊随意间住毗舍离城后，向舍卫城游行，次第游行至舍卫城。于此，世尊住舍卫城祇树给孤独园。尔时，六群比丘以污水洒诸比丘尼，欲令爱着己等。诸比丘以此事白世尊，［世尊曰：］“诸比丘！比丘不得以污水洒诸比丘尼，洒者堕恶作。诸比丘！许行责罚彼诸比丘。”时，诸比丘生是念：“应如何行责罚耶？”诸比丘以此事白世尊，［世尊曰：］“诸比丘！可使彼比丘不得受比丘尼之礼敬。”

    尔时，六群比丘露身、露腿、露生支而示诸比丘尼，粗语与诸比丘尼交往，欲令爱着己等。诸比丘以此事白世尊，［世尊曰：］“诸比丘！比丘不得露身、露腿、露生支而示诸比丘尼，不得以粗语与诸比丘尼交往，交往者堕恶作。诸比丘！许行责罚彼比丘。”时，诸比丘生是念：“应如何行责罚耶？”诸比丘以此事白世尊，［世尊曰：］“诸比丘！可使彼比丘不得受比丘尼之礼敬。”

    （二）

    尔时，六群比丘尼以污水洒诸比丘，欲令爱着己等。诸比丘以此事白世尊，［世尊曰：］“诸比丘！比丘尼不得以污水洒诸比丘，洒者堕恶作。诸比丘！许行责罚彼比丘尼。”时，诸比丘生是念：“应如何行责罚耶？”诸比丘以此事白世尊，［世尊曰：］“诸比丘！许行禁止。”行禁止而不受。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许遮止教诫。”

    尔时，六群比丘尼露身、露乳、露腿、露生支而示诸比丘，以粗语与诸比丘交往，欲令爱着己等。诸比丘以此事白世尊，［世尊曰：］“诸比丘！比丘尼等不得露身、露乳、露腿、露生支而示诸比丘，不得以粗语与诸比丘交往，交往者堕恶作。诸比丘！许行责罚彼比丘尼。”时，诸比丘生是念：“应如何行责罚耶？”诸比丘以此事白世尊，［世尊曰：］“诸比丘！许行禁止。”行禁止而不受。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许遮止教诫。”

    （三）

    时，诸比丘生是念：“可不可与被遮止教诫之比丘尼俱行布萨耶？”诸比丘以此事白世尊，［世尊曰：］“诸比丘！不得与被遮止教诫之比丘尼俱行布萨，乃至灭彼诤事。”

    尔时，具寿优陀夷遮止教诫而游行。诸比丘尼忿怒、非难：“何以具寿优陀夷遮止教诫而游行耶？”诸比丘以此事白世尊，［世尊曰：］“诸比丘！遮止教诫而不得游行，游行者堕恶作。”

    尔时，诸愚痴暗昧者遮止教诫。诸比丘以此事白世尊，［世尊曰：］“诸比丘！愚痴暗昧者不得遮止教诫，遮止者堕恶作。”

    尔时，诸比丘无事无因遮止教诫。诸比丘以此事白世尊，［世尊曰：］“诸比丘！无事无因不得遮止教诫，遮止者堕恶作。”

    尔时，诸比丘遮止教诫而不与决定。诸比丘以此事白世尊，［世尊曰：］“诸比丘！遮止教诫而不得不与决定，不与者堕恶作。”

    （四）

    尔时，诸比丘尼不往［受］教诫。诸比丘以此事白世尊，［世尊曰：］“诸比丘！比丘尼不得不往［受］教诫，不往者应如法治之。”

    尔时，比丘尼众全往［受］教诫。众人忿怒、非难：“此乃彼等之妇，此乃彼等之情妇；今彼等与彼女等俱娱乐。”诸比丘以此事白世尊，［世尊曰：］“诸比丘！比丘尼众不得全往［受］教诫，往者堕恶作。诸比丘！许四、五位比丘尼往［受］教诫。”

    尔时，四、五位比丘尼往［受］教诫。众人忿怒、非难：“此……娱乐。”诸比丘以此事白世尊，［世尊曰：］“诸比丘！四、五位比丘尼不得往［受］教诫，往者堕恶作。诸比丘！许二、三位比丘尼往［受］教诫。”

    “至一比丘处，偏袒，礼足，胡跪，合掌，应如是唱言：‘尊者！比丘尼众礼比丘众足，欲乞受教诫，令比丘尼众得受教诫！’彼比丘至说戒者处，应如此唱言：‘尊者！比丘尼众礼比丘众足，欲乞受教诫，令诸比丘尼得受教诫。’说戒者应言：‘有选任教诫比丘尼众之比丘耶？’若有选任教诫比丘尼众之比丘者，说戒者应言：‘某甲比丘被选任为教诫比丘尼，比丘尼众应往彼处。’若无选任教诫比丘尼众之比丘者，说戒者应言：‘何具寿能教诫诸比丘尼耶？’若有能教诫比丘尼而八分具足者，选任而后应言：‘某甲比丘被选任为教诫比丘尼，比丘尼众应往彼处。’若无能教诫诸比丘尼者，说戒者应言：‘无被选任为教诫比丘尼之比丘，比丘尼众应谨慎而精进。’”

    （五）

    尔时，诸比丘不行教诫。诸比丘以此事白世尊，［世尊曰：］“诸比丘！不得不行教诫，不行者堕恶作。”

    尔时，有一比丘，愚痴。诸比丘尼至彼处，言：“尊者！请行教诫！”“姊妹！我愚痴也，如何行教诫耶？”“尊者！请行教诫，世尊如此制立：‘比丘应行教诫比丘尼。’”诸比丘以此事白世尊，［世尊曰：］“诸比丘！除愚痴者外，许余者行教诫。”

    尔时，有一比丘，害病。诸比丘尼至彼处，言：“尊者！请行教诫！”“姊妹！我病，如何行教诫耶？”“尊者！请行教诫，世尊如此制立：‘除愚痴者外，余者应行教诫。’”诸比丘以此事白世尊，［世尊曰：］“诸比丘！除愚者及病者外，许余者行教诫。”

    尔时，有一远行比丘。诸比丘尼至彼处，言：“尊者！请行教诫！”“姊妹！我是远行者，如何行教诫耶？”“尊者！请行教诫，世尊如此制立：‘除愚者及病者外，余者应行教诫。’”诸比丘以此事白世尊，［世尊曰：］“诸比丘！除愚者、病者及远行者外，许余者行教诫。”

    尔时，有一比丘，住林中。诸比丘尼至彼处而言：“尊者！请行教诫！”“姊妹！我住林中，如何行教诫耶？”“尊者！请行教诫，世尊如此制立：‘除愚者、病者及远行者外，余者应行教诫。’”诸比丘以此事白世尊，［世尊曰：］“诸比丘！许阿兰若比丘约定于彼处而行教诫。”

    尔时，诸比丘行教诫而不说。诸比丘以此事白世尊，［世尊曰：］“诸比丘！不得不说教诫，不说者堕恶作。”

    尔时，诸比丘行教诫而不尽责任。诸比丘以此事白世尊，［世尊曰：］“诸比丘！不得不尽责任教诫，不尽责任者堕恶作。”

    尔时，诸比丘与诸比丘尼约而不往。诸比丘以此事白世尊，［世尊曰：］“诸比丘！不得与比丘尼约而不往，不往者堕恶作。”

    一〇

    （一）

    尔时，诸比丘尼着长带，依此而挠胁。众人忿怒、非难：“犹如享诸欲之诸在家女。”诸比丘以此事白世尊，［世尊曰：］“诸比丘！比丘尼不得着长带，著者堕恶作。诸比丘！许比丘尼挠一匝之带。不得挠胁，挠者堕恶作。”

    尔时，诸比丘尼以竹布挠胁，或以皮布挠胁，或以白布挠胁，或以白布条挠胁，或以［有］褶白布挠胁，或以朱罗布挠胁，或以朱罗条挠胁，或以［有］褶朱罗挠胁，或以丝条挠胁，或以［有］褶丝挠胁。众人忿怒、非难：“犹如享诸欲之诸在家女。”诸比丘以此事白世尊，［世尊曰：］“诸比丘！比丘尼不得以竹布挠胁，不得以皮布挠胁，不得以白布挠胁，不得以白布条挠胁，不得以［有］褶白布挠胁，不得以朱罗布挠胁，不得以朱罗条挠胁，不得以［有］褶朱罗挠胁，不得以丝条挠胁，不得以［有］褶丝挠胁，挠者堕恶作。”

    （二）

    尔时，诸比丘尼以牛胫骨令摩擦背，以牛颚骨令按摩背、手、手背、足、足背、腿、脸、齿龈。众人忿怒、非难：“犹如享诸欲之诸在家女。”诸比丘以此事白世尊，［世尊曰：］“诸比丘！比丘尼不得以牛胫骨令摩擦背，不得以牛颚骨令按摩背、手、手背、足、足背、腿、脸、齿龈，令按摩者堕恶作。”

    （三）

    尔时，六群比丘尼涂脸、摩擦脸、粉饰脸，以雄黄彩饰脸、染四肢、染脸、染四肢及脸。众人忿怒、非难：“……在家女。”诸比丘以此事白世尊，［世尊曰：］“诸比丘！比丘尼不得涂脸、摩擦脸、粉饰脸，不得以雄黄彩饰脸、染四肢、染脸、染四肢及面，染者堕恶作。”

    （四）

    尔时，六群比丘尼刺青、黥面、窥窗外、伸出半身于门外而立、令演舞蹈、蓄淫女、设酒铺、设肉肆、营市肆、行金融、行商贾、蓄奴、蓄贱女、蓄仆、蓄婢、蓄畜类、卖蔬菜、持刀欛。众人忿怒、非难：“……在家女。”诸比丘以此事白世尊，［世尊曰：］“诸比丘！比丘尼不得刺青、黥面、窥窗外、伸出半身于门外而立、令演舞蹈、蓄淫女、设酒铺、设肉肆、营市肆、行金融、行商贾、蓄奴、蓄贱女、蓄仆、蓄婢、蓄畜类、卖蔬菜、持刀欛，持者堕恶作。”

    （五）

    尔时，六群比丘尼着全青衣、全黄衣、全红衣、全茜色衣、全黑衣、全红蓝色衣、全落叶色衣、无用断片缘之衣、有长缘之衣、有华缘之衣、有蛇首缘之衣、衬衣、树皮衣。众人忿怒、非难：“……在家女。”诸比丘以此事白世尊，［世尊曰：］“诸比丘！比丘尼不得着全青衣、全黄衣……衬衣、树皮衣，著者堕恶作。”

    一一

    （一）

    尔时，有一比丘尼，将死而言：“我死后，我之资具归于僧伽。”于此，诸比丘及诸比丘尼相争，曰：“属我等！”“属我等！”诸比丘以此事白世尊，［世尊曰：］“诸比丘！若比丘尼将死而言：‘我死后，我之资具归于僧伽。’于此，比丘众非拥有者，乃属比丘尼众。诸比丘！若式叉摩那……沙弥尼将死……于此，比丘众非拥有者，乃属比丘尼众。诸比丘！若比丘将死……于此，比丘尼非拥有者，此，乃属比丘众。诸比丘！若沙弥……优婆塞……优婆夷……或余人将死而言：‘我死后，我之资具归于僧伽。’于此，比丘尼众非拥有者，乃属比丘众。”

    一二

    （一）

    尔时，有一摩罗女，于比丘尼中出家，彼女于街道见弱力之比丘，用肩头冲撞而令转。诸比丘忿怒、非难：“何以比丘尼冲撞比丘耶？”诸比丘以此事白世尊，［世尊曰：］“诸比丘！比丘尼不得冲撞比丘，冲撞者堕恶作。诸比丘！许比丘尼见比丘时应远避而让路。”

    一三

    （一）

    尔时，有一妇女，丈夫不在时，因情夫而妊娠，彼女堕胎，对常教化之比丘尼言：“请将此胎儿置于钵中持去！”时，彼比丘尼将彼胎儿置于钵中，用僧伽梨覆藏而持去。尔时，有一乞食比丘，发愿：“我初得之食，不与比丘或比丘尼则不食也。”时，彼比丘见彼比丘尼而言：“姊！请受食！”“尊者！止！”二次……三次彼比丘言彼比丘尼……“尊者！止！”“姊！我发愿：‘我初得之食，不与比丘或比丘尼则不食也。’姊！请受食！”时，彼比丘尼为彼比丘所迫，而出示钵，曰：“汝看！钵中有胎儿，勿告任何人！”时，彼比丘忿怒、非难：“何以比丘尼将胎儿置于钵中而持去耶？”时，彼比丘以此事告诸比丘。诸比丘中少欲者忿怒、非难：“何以比丘尼将胎儿置于钵中而持去耶？”诸比丘以此事白世尊，［世尊曰：］“诸比丘！比丘尼不得将胎儿置于钵中而持去，持者堕恶作。诸比丘！许比丘尼见比丘者，应出示钵。”

    （二）

    尔时，六群比丘尼见比丘，覆钵而示底。诸比丘忿怒、非难：“何以六群比丘尼见比丘，覆钵而示底耶？”诸比丘以此事白世尊，［世尊曰：］“诸比丘！比丘尼见比丘，不得覆钵而示底，示者堕恶作。诸比丘！许比丘尼见比丘者，应倾钵而示。若钵中有饮食物，应以此款待比丘。”

    一四

    （一）

    尔时，有男根弃于舍卫城街道，诸比丘尼一心瞻视。众人叫唤，彼诸比丘尼羞耻。时，彼诸比丘尼往住房，以此事告诸比丘尼。诸比丘尼中少欲者忿怒、非难：“何以诸比丘尼瞻视男根耶？”时，彼诸比丘尼以此事告诸比丘。诸比丘以此事白世尊，［世尊曰：］“诸比丘！比丘尼不得瞻视男根，瞻视者堕恶作。”

    一五

    （一）

    尔时，众人以食物与诸比丘，诸比丘与诸比丘尼。众人忿怒、非难：“诸大德何以将施与己受用者而与他人耶？我等岂不知布施耶？”诸比丘以此事白世尊，［世尊曰：］“诸比丘！施与己受用者不得与他人，与者堕恶作。”

    尔时，诸比丘之食物过多。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许与僧伽。”越来越多。诸比丘以此事白世尊，［世尊曰：］“诸比丘！亦许与个人。”

    尔时，诸比丘所蓄藏食物过多。诸比丘以此事白世尊，［世尊曰：］“诸比丘！诸比丘所蓄藏许比丘尼及比丘取而受用。”

    （二）

    尔时，众人与诸比丘尼食物，诸比丘尼与诸比丘。众人忿怒、非难：“何以诸比丘尼将施与己受用者而与他人耶？我等岂不知布施耶？”诸比丘以此事白世尊，［世尊曰：］“诸比丘！比丘尼不得将施与己受用者而与他人，与者堕恶作。”

    尔时，诸比丘尼食物过多。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许与僧伽。”越来越多。诸比丘以此事白世尊，［世尊曰：］“诸比丘！亦许与个人。”

    尔时，诸比丘尼所蓄藏食物过多。诸比丘以此事白世尊，［世尊曰：］“诸比丘！诸比丘尼所蓄藏许比丘及比丘尼取而受用。”

    一六

    （一）

    尔时，诸比丘之卧坐具过多，而诸比丘尼无。诸比丘尼遣使者至诸比丘处，言：“尊者！愿暂时将卧坐具与我等！”诸比丘以此事白世尊，［世尊曰：］“诸比丘！可暂时将卧坐具与诸比丘尼。”

    （二）

    尔时，诸比丘尼有月忌而坐卧于有覆之床、有覆之小床，卧坐具涂血。诸比丘以此事白世尊，［世尊曰：］“诸比丘！比丘尼不得坐卧于有覆之床、有覆之小床，坐卧者堕恶作。诸比丘！许屋内衣。”屋内衣涂血。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许小带。”小带落。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许以纽缚之而后缚于腿。”纽断。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许裈裆及腰纽。”

    尔时，六群比丘尼时常持腰纽。众人忿怒、……“如……诸在家女。”诸比丘以此事白世尊，［世尊曰：］“诸比丘！比丘尼不得时常持腰纽，持者堕恶作。诸比丘！有月忌时许腰纽。”

    ———诵品二终———

    十七

    （一）

    尔时，受具足戒之女有无相女、少相女、无月水女、常月水女、恒布女、漏水女、长崛女、黄门女、出两边［如男性之］女、坏根女、二根女。诸比丘以此事白世尊，［世尊曰：］“诸比丘！授具足戒时，许问二十四障法。诸比丘！应如是问：‘汝非无相女耶？非少相女耶？非无月水女耶？非常月水女耶？非恒布女耶？非漏水女耶？非长崛女耶？非黄门女耶？非出两边女耶？非坏根女耶？非二根女耶？无癞、痈、白癞、肺病、癫狂之病耶？是人耶？是女耶？自在耶？无负债耶？非王臣耶？父母、夫许可耶？满二十岁耶？钵、衣圆满耶？何名耶？和尚尼何名耶？’”

    （二）

    尔时，诸比丘问诸比丘尼障法。愿受具足戒之诸女困惑羞愧而不能答。诸比丘以此事白世尊，［世尊曰：］“诸比丘！于比丘尼众受一部具足戒，已清净后，许于比丘众授具足戒。”

    尔时，诸比丘尼对愿受具足戒之女，未与教诫而问障法。愿受具足戒之女困惑羞愧而不能答。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许先教诫后而问障法。”

    于僧伽中教诫。愿受具足戒之女困惑羞愧而不能答。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许于一边教诫后问障法。诸比丘！应如此教诫：应先选和尚，令选和尚后，示钵、衣而应言：‘此是汝钵，此是僧伽梨，此是郁多罗僧，此是安陀会，此是覆肩衣，此是水浴衣。往立于彼处。’”

    （三）

    愚痴暗昧之女与教诫。愿受具足戒之女受教诫，困惑羞愧而不能答。诸比丘以此事白世尊，［世尊曰：］“诸比丘！愚痴暗昧之女不得与教诫，与教诫者堕恶作。诸比丘！许聪明贤能比丘尼与教诫。”

    （四）

    未当选之女与教诫。诸比丘以此事白世尊，［世尊曰：］“诸比丘！未当选之女不得与教诫，与教诫者堕恶作。诸比丘！许当选之女与教诫。诸比丘！应如是选：或选己，或选他女。何者为选己？应由一聪明贤能之比丘尼于僧伽中唱言：‘诸大姊！请听我言！某甲女愿从某乙大姊受具足戒。若僧伽机熟，我与某甲女教诫。’如此是选己。如何是选他女耶？应由一聪明贤能之比丘尼于僧伽中唱言：‘诸大姊！请听我言！某甲女愿从某乙大姊受具足戒。若僧伽机熟，应由某丙女教诫某甲女。’如此为选他女。”

    （五）

    “彼当选之比丘尼至愿受具足戒女之处，应言：‘某甲女！请听我言！今是汝［语］真之时、［语］实之时也。于僧伽受问时，有即言有，无即言无，勿困惑，勿羞愧。如此问汝：汝非无相女耶？……和尚尼何名耶？’”

    ［教诫女与受者］相伴而来。“不得相伴而来。教诫女应先来告僧伽，言：‘诸大姊！请听我言！某甲女愿从某乙大姊受具足戒。我已与彼女教诫。若僧伽机熟，令某甲女前来。’应言：‘来！’令偏袒上衣，礼诸比丘尼足，胡跪，合掌而乞请具足戒：‘［诸大姊！］我向僧伽乞请具足戒，请僧伽哀愍、救度我。二次……三次我向僧伽乞请具足戒，请僧伽哀愍、救度我。’

    （六）

    应由一聪明贤能之比丘尼于僧伽中唱言：‘诸大姊！请听我言！此处，某甲女愿从某乙大姊受具足戒。若僧伽机熟，我问某甲女障法。某甲女！请听！今汝［语］真之时、［语］实之时也。我问汝事，有即言有，无即言无。汝非无相女耶？……和尚尼何名耶？’”

    （七）

    “应由一聪明贤能之比丘尼于僧伽中唱言：‘诸大姊！请听我言！此处，某甲女愿从某乙大姊受具足戒。清净无障法，钵、衣圆满。某甲女请僧伽以某乙大姊为和尚尼而受具足戒。若僧伽机熟，僧伽应以某乙大姊为和尚尼，授某甲女具足戒。是乃表白。

    诸大姊！请听我言！此处……以某乙大姊为和尚尼而受具足戒。僧伽以某乙大姊为和尚尼，授某甲女具足戒。以某乙大姊为和尚尼，授某甲女具足戒，诸大姊听者默然，不听者请言。我二次言此事……我三次言此事……请言。

    僧伽以某乙大姊为和尚尼，已授某甲女具足戒。诸大姊……了知。’”

    （八）

    “即相伴至比丘众处，令偏袒上衣，礼诸比丘足，胡跪，合掌而请具足戒：‘［诸大德！］我某甲愿从某乙大姊受具足戒，已于比丘尼众受一分具足戒，已清净。向僧伽乞请具足戒，请僧伽哀愍、救度我。我某甲……已清净。二次……我某甲……已清净。我三次向僧伽乞请具足戒，请僧伽哀愍、救度我。’”

    “应由一聪明贤能比丘于僧伽中唱言：‘诸大德！请听我言！此处，某甲女愿从某乙女受具足戒，已于比丘尼众受一分具足戒，已清净。某甲女以某乙女为和尚尼，向僧伽乞请具足戒。若僧伽机熟，僧伽应以某乙女为和尚尼，授某甲女具足戒。是乃表白。

    诸大德！请听我言！此处……以某乙女为和尚尼而受具足戒。僧伽以某乙女为和尚尼，授某甲女具足戒。以某乙女为和尚尼，授某甲女具足戒，具寿听者默然，不听者请言。我二次言此事……我三次言此事……请言。

    僧伽以某乙女为和尚，已授某甲女具足戒。具寿听……了知。’”

    “随即量［日］影，告时季、日分、法式，应向诸比丘尼言：‘告此女三依及八非事。’”

    一八

    （一）

    尔时，诸比丘尼于食堂，于座有犹豫而过时。诸比丘以此事白世尊，世尊曰：“诸比丘！许八比丘尼随其长幼，其余则随到来［次序］。”

    尔时，诸比丘尼言：“世尊许八比丘尼随其长幼，余者则随到来［次序］。”于一切处，八比丘尼随其长幼而遮，余者即随到来［次序］。诸比丘以此事白世尊，［世尊曰：］“诸比丘！于食堂，八比丘尼随其长幼，余者随到来［次序］，于其他之一切处，不得随其长幼而遮，遮者堕恶作。”

    一九

    （一）

    尔时，诸比丘尼不行自恣。诸比丘以此事白世尊，［世尊曰：］“诸比丘！比丘尼不可不行自恣，若不行者，应如法治之。”

    尔时，诸比丘尼自行自恣，于比丘众不行自恣。诸比丘以此事白世尊，［世尊曰：］“诸比丘！比丘尼自行自恣，于比丘众不可不行自恣，不行者应如法治之。”

    尔时，诸比丘尼与诸比丘同时行自恣，以致喧扰。诸比丘以此事白世尊，［世尊曰：］“诸比丘！比丘尼不得与诸比丘同时行自恣，行者堕恶作。”

    尔时，诸比丘尼于食前行自恣而时过。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许于食后行自恣。”食后行自恣，为非时。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许当日［于比丘尼众］行自恣，而翌日于比丘众行自恣。”

    （二）

    尔时，比丘尼众皆行自恣，以致喧扰。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许选一聪明贤能之比丘尼，令为比丘尼众于比丘众行自恣。诸比丘！应如此选：应先请比丘尼，请后，应由一聪明贤能之比丘尼于僧伽中唱言：‘诸大姊！请听我言！若僧伽机熟，僧伽选比丘尼，令为比丘尼众于比丘众行自恣。是乃表白。

    诸大姊！请听我言！僧伽选某甲比丘尼，令为比丘尼众于比丘众行自恣。选某甲比丘尼，令为比丘尼众于比丘众行自恣，诸大姊听者默然，不听者请言。

    僧伽选某甲比丘尼，已令为比丘尼众于比丘众行自恣。诸大姊听……了知。’”

    （三）

    “由当选之彼比丘尼率比丘尼众至比丘众处，偏袒上衣，礼诸比丘足，胡跪，合掌，白如是言：‘［诸大德！］比丘尼众依见、闻、疑，向比丘众行自恣。比丘众请哀愍比丘尼众而说，见［罪］则当忏悔。二次……三次……比丘尼众向比丘众……忏悔。’”

    二〇

    （一）

    尔时，诸比丘尼妨碍诸比丘布萨，妨碍自恣，与［比丘］交谈，与教诫，得许可，非难，令忆念。诸比丘以此事白世尊，［世尊曰：］“诸比丘！比丘尼不得妨碍比丘布萨，虽妨碍亦不成妨碍，妨碍者堕恶作。不得妨碍自恣，虽妨碍不成妨碍，妨碍者堕恶作。不得与［比丘］交谈，虽语亦不成语，语者堕恶作。不得与教诫，虽与亦不成与，与者堕恶作。不得得许可，虽得亦不成得，得者堕恶作。不得非难，虽非难亦不成非难，非难者堕恶作。不得令忆念，虽令忆念亦不成令忆念，令忆念者堕恶作。”

    尔时，诸比丘妨碍诸比丘尼布萨……令忆念。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许比丘妨碍比丘尼布萨，妨碍者善妨碍也，妨碍者无罪……许令忆念，令忆念者无罪。”

    二一

    （一）

    尔时，六群比丘尼乘车而往，或牝牛牵而男子御，或牡牛牵而女人御。众人……非难：“犹如于恒河、摩企河之［欢喜祭］。”诸比丘以此事白世尊，［世尊曰：］“诸比丘！比丘尼不得乘车而往，往者如法治之。”

    尔时，有一比丘尼，病而不能步行。诸比丘以此事白世尊，［世尊曰：］“诸比丘！病女许车乘。”

    时，诸比丘尼生是念：“牝牛牵耶？牡牛牵耶？”诸比丘以此事白世尊，［世尊曰：］“诸比丘！许以手、牝牛、牡牛牵。”

    尔时，有一比丘尼，因车乘摇动而苦恼。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许舆、轿。”

    二二

    （一）

    尔时，淫女半迦尸于比丘尼众中出家，彼女往舍卫城，于世尊处欲受具足戒。诸恶人闻：“淫女半迦尸欲往舍卫城。”阻碍道路。淫女半迦尸闻：“诸恶人阻碍道路。”遣使至世尊处，言：“我欲受具足戒，我应如何为之耶？”时，世尊以是因缘，于此时机，说法而告诸比丘曰：“诸比丘！许受使而授具足戒。”

    （二）

    比丘为受使而授具足戒。诸比丘以此事白世尊，［世尊曰：］“诸比丘！比丘不得为受使而授具足戒，授者堕恶作。”

    式叉摩那为受使而授具足戒，沙弥为受使而授具足戒，沙弥尼为受使而授具足戒，愚痴暗昧之女为受使而授具足戒。“诸比丘！愚痴暗昧之女不得为受使而授具足戒，授者堕恶作。诸比丘！许聪明贤能之比丘尼为受使而授具足戒。”

    （三）

    “彼受使比丘尼至僧伽处，偏袒上衣，礼诸比丘足，胡跪，合掌，白如是言：‘某甲女愿从某乙大姊受具足戒，已于比丘尼众受一分具足戒，已清净，彼女有若干障碍而不能来。［诸大德！］某甲女向僧伽乞请具足戒，请僧伽哀愍、救度彼女。某甲女……不能来。二次某甲女向僧伽乞请具足戒……请……救度彼女。某甲女……不能来。三次某甲女向僧伽乞请具足戒……请……救度彼女。’”

    “应由一聪明贤能比丘于僧伽中唱言：‘诸大德！请听我言！某甲女愿从某乙女受具足戒，已于比丘尼众受一分具足戒，已清净，彼女有若干障碍不能来。某甲女以某乙女为和尚尼，向僧伽乞请具足戒。若僧伽机熟，僧伽应以某乙女为和尚尼而授某甲女具足戒。是乃表白。

    诸大德！请听我言！某甲女愿从某乙女受具足戒……以某乙女为和尚尼，向僧伽乞请具足戒。僧伽以某乙女为和尚尼，授某甲女具足戒。以某乙女为和尚尼，授某甲女具足戒，具寿听者默然，不听者请言。我二次言此事……我三次言此事……请言。

    僧伽以某甲女为和尚尼，已授某甲女具足戒。具寿听……了知。’”

    “随即量［日］影，告季节、日分、法式，应向诸比丘尼说：‘告此女三依及八非事。’”

    二三

    （一）

    尔时，诸比丘尼住阿兰若，被诸恶人所污。诸比丘以此事白世尊，［世尊曰：］“诸比丘！比丘尼不得住阿兰若，住者堕恶作。”

    二四

    （一）

    尔时，有一优婆塞，以小屋施与比丘尼众。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许小屋。”小屋不足。诸比丘以此事白世尊，［世尊曰：］“诸比丘，许住房。”住房不足。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许营造。”营造不足。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许为个人作。”

    二五

    （一）

    尔时，有一妇人，怀胎而于比丘尼众中出家。彼女出家而产下一儿。时，彼比丘尼生是念：“我于此男儿如何为之耶？”诸比丘以此事白世尊，［世尊曰：］“诸比丘！许养彼男儿，至能分别。”时，彼比丘尼生是念：“我不得独住，男儿亦不得与他比丘尼俱住，我应如何为之耶？”诸比丘以此事白世尊，［世尊曰：］“诸比丘！可选一比丘尼随伴彼比丘尼。诸比丘！应如此选：应先请比丘尼，请后，应由一聪明贤能比丘尼于僧伽中唱言：‘诸大姊！请听我言！若僧伽机熟，僧伽应选某甲比丘尼，为某乙比丘尼之随伴。是乃表白。

    诸大姊！请听我言！僧伽选某甲比丘尼为某乙比丘尼之随伴。选某甲比丘尼为某乙比丘尼之随伴，大姊听者默然，不听者请言。僧伽已选某甲比丘尼为某乙比丘之随伴。诸大姊听……了知。’”

    （二）

    时，彼随伴比丘尼生是念：“我于此男儿应如何为之耶？”诸比丘以此事白世尊，［世尊曰：］“诸比丘！许除同屋外，如待其他男子而待此男儿。”

    （三）

    尔时，有一比丘尼，犯尊法而行摩那埵。时，彼比丘尼生是念：“我不得独住，余比丘尼亦不得与我俱住。我应如何为之耶？”诸比丘以此事白世尊，［世尊曰：］“诸比丘！选一比丘尼随伴彼比丘尼。诸比丘！应如是选：应先……‘……我如是了知。’”

    二六

    （一）

    尔时，有一比丘尼，弃学而还俗。彼女再归来，向诸比丘尼乞请具足戒。诸比丘以此事白世尊，［世尊曰：］“诸比丘！比丘尼不得弃学，若还俗者，即非比丘尼也。”

    （二）

    尔时，有一比丘尼，着袈裟衣而归外道。彼女再归来，向比丘尼乞请具足戒。诸比丘以此事白世尊，［世尊曰：］“诸比丘！比丘尼若着袈裟衣而归外道者，亦不得授具足戒。”

    二七

    （一）

    尔时，诸比丘尼疑惧而不受男子敬礼、剪发、剪爪、疗疮。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许受之。”

    （二）

    尔时，诸比丘尼结跏趺坐而受［足］跟触。诸比丘以此事白世尊，［世尊曰：］“诸比丘！比丘尼不得结跏趺坐，坐者堕恶作。”

    尔时，有一病比丘尼，彼女不结跏趺坐不得安稳。诸比丘以此事白世尊，［世尊曰：］“诸比丘！许比丘尼半跏趺坐。”

    （三）

    尔时，诸比丘尼于厕房大便。六群比丘尼于其处堕胎。诸比丘以此事白世尊，［世尊曰：］“诸比丘！比丘尼不得于厕房大便，行者堕恶作。诸比丘！许比丘尼许于下开、上覆处大便。”

    （四）

    尔时，诸比丘尼用细面沐浴。众人忿怒、非难：“犹……在家女。”诸比丘以此事白世尊，［世尊曰：］“诸比丘！比丘尼不得用细面沐浴，浴者堕恶作。诸比丘！许用糠及粘土。”尔时，诸比丘尼用有香气之粘土沐浴。众人忿怒、非难：“犹……在家女。”诸比丘以此事白世尊，［世尊曰：］“诸比丘！比丘尼不得用有香气之粘土沐浴，浴者堕恶作。诸比丘！许用原粘土。”尔时，诸比丘尼于暖房沐浴而喧扰。诸比丘以此事白世尊，［世尊曰：］“诸比丘！比丘尼不得于暖房沐浴，浴者堕恶作。”尔时，诸比丘尼逆水而沐浴，受流水之触。诸比丘以此事白世尊，［世尊曰：］“诸比丘！诸比丘尼不得逆水而沐浴，浴者堕恶作。”尔时，诸比丘尼于非渡处沐浴，被诸恶人所污。诸比丘以此事白世尊，［世尊曰：］“诸比丘！比丘尼不得于非渡处沐浴，浴者堕恶作。”尔时，诸比丘尼于男人渡处沐浴。众人忿怒、非难：“犹……在家女。”以此事白世尊，［世尊曰：］“诸比丘！比丘尼不得于男人渡处沐浴，浴者堕恶作。诸比丘！许于女人渡处沐浴。”

    ———诵品三［终］———

    此犍度有一百六事。摄颂曰：

      瞿昙弥出家　　　　　世尊所不许
      如来遍导师　　　　　从迦毗罗卫
      以适毗舍离　　　　　尘涂立门屋
      则向阿难说　　　　　母．养母．理趣
      请求可得否　　　　　百岁．新出家
      无比丘．二法　　　　　自恣及敬法
      二年．不骂詈　　　　　障闭．行八法
      行之尽形寿　　　　　即受具足戒
      千年五百年　　　　　譬喻来夜盗
      生白霉莤霉　　　　　如是正法减
      设堤等譬喻　　　　　如此正法住
      具足戒．尊者　　　　　随长幼．不为
      何况．共．不共　　　　　乃至于教诫
      波罗提木叉　　　　　谁．住房．不知
      教．不忏悔者　　　　　以及诸比丘
      诸比丘受纳　　　　　诸尼纳受．教
      羯磨．比丘．忿　　　　　诸比丘尼教
      诉讼乃制立　　　　　莲华色．舍城
      污水．不礼．身　　　　　腿．生支．粗语
      交．六群．不礼　　　　　罪．比丘尼同
      遮．教诫．可．去　　　　　愚人及无事
      完成与教诫　　　　　五人僧．二三
      不行．并愚人　　　　　病人．远行者
      于阿兰若者　　　　　不说．不果．往
      长．竹．及皮．白　　　　　布．条褶．朱罗
      条褶．丝．条褶　　　　　牛胫骨．颚骨
      手背．足．腿．面　　　　　齿龈．涂．摩擦
      粉饰．彩．涂肢　　　　　涂面以及二
      刺青及黥面　　　　　窗．门口．舞蹈
      淫女与酒铺　　　　　肉肆及市肆
      金融与商贾　　　　　蓄奴．贱．仆．婢
      蓄婢与畜类　　　　　蔬菜．持毡布
      青．黄．红．茜色　　　　　黑衣．红蓝色
      以及落叶色　　　　　不用断片．长
      华以及蛇首　　　　　衬衣．树皮衣
      着以上之衣　　　　　或为比丘尼
      或式叉摩那　　　　　及沙弥尼死
      以让资具者　　　　　比丘尼为主
      比丘及沙弥　　　　　以至优婆塞
      乃至优婆夷　　　　　让其他资具
      以比丘为主　　　　　摩罗女．胎儿
      钵底．男根．食　　　　　过多．越更多
      蓄藏之饮食　　　　　如同诸比丘
      比丘尼亦然　　　　　卧坐具．月忌
      涂．衣．切．时常　　　　　无相．及少相
      以及无月水　　　　　常月水．恒布
      漏水及长崛　　　　　黄门女．两边
      坏根．有二根　　　　　无相至二根
      由此以下癞　　　　　痈．白癞．肺病
      癫病及人．女　　　　　自在．无负债
      非王臣．许可　　　　　二十岁．圆满
      何名．和尚尼　　　　　问二十四障
      后授具足戒　　　　　困惑．未教诫
      僧伽．选和尚　　　　　乃至僧伽梨
      与郁多罗僧　　　　　安陀会．肩衣
      沐浴衣．后遣　　　　　愚痴．不当选
      相伴与请求　　　　　以至问障法
      一分具足戒　　　　　比丘众．时季
      影．日分．法式　　　　　三依．八非事
      时．一切处．八　　　　　诸尼不自恣
      比丘众．喧扰　　　　　食前．非时．扰
      布萨与自恣　　　　　互语及教诫
      许可．难．忆念　　　　　大仙所禁止
      比丘．比丘尼　　　　　大仙之听许
      乘车及病．牵　　　　　车乘之摇动
      半迦尸．比丘　　　　　叉摩那．沙弥
      沙弥尼．愚女　　　　　乃至阿兰若
      信士之小屋　　　　　住房．营造窄
      怀胎．独．同屋　　　　　敬法．弃及归
      礼．发爪．疗疮　　　　　及结跏趺坐
      病女．及大便　　　　　细面与香气
      暖房及逆流　　　　　非渡处．男人
      请求瞿昙弥　　　　　阿难如理虑
      胜者之所教　　　　　出家有四众
      乃至生厌离　　　　　为增长正法
      敬请佛如来　　　　　以示病苦药
      如此知正法　　　　　余之女亦是
      所至不灭处　　　　　至者则无忧
汉译南传大藏经第 04 册 No. 0002 犍度(第11卷-第22卷)

    第十一　五百［结集］犍度

    一

    （一）

    时，具寿摩诃迦叶告诸比丘，曰：

    “诸友！一时，我与五百大比丘众俱，于波婆国拘尸那城途中。诸友！时，我离道路于一树下坐。尔时，有一邪命外道，持曼陀罗华，于波婆国途中。诸友！我见彼邪命外道从远处而来，见而言彼邪命外道：‘友！知我等之师耶？’‘友！我知，今日，沙门瞿昙般涅槃已七日，我由彼处得此曼陀罗华。’诸友！于此，未离欲之诸比丘或举手、投身，辗转反侧而言：‘世尊何早般涅槃！世间眼何早灭！’已离欲之诸比丘忍而正念正知：‘诸行无常，如何得［常］。’诸友！时，我言彼诸比丘：‘诸友！止！勿忧！勿愁！世尊岂非豫言：“一切之所爱乐与别离、离散、分离。”诸友！如何得［常］。所生、所成、有为、有灭坏法者，不令灭坏，不应有此处。’

    诸友！尔时，有老年出家者，名须跋陀罗，坐于众中。诸友！时，老年出家者须跋陀罗告彼诸比丘，言：‘诸友！勿忧！勿愁！我等得脱彼大沙门亦善。此应，此不应，困恼我等，今我等若欲则为，若不欲则不为。’

    诸友！于非法兴而法衰、非律兴而律衰、非法说者强而如法说者弱、非律说者强而如律说者弱之前，我等宜先结集法与律。”

    （二）

    “若尔，长老大德！请选择比丘。”时，摩诃迦叶所选五百中乃缺一。诸比丘言具寿摩诃迦叶：“大德！此处有具寿阿难，虽有学，但为贪、瞋、痴、怖而不堕非道，且彼随世尊学甚多法与律。若尔，长老大德！请亦选择阿难。”时，具寿摩诃迦叶亦选择阿难。

    （三）

    时，诸长老比丘作是念：“我等应于何处结集法与律耶？”时，诸长老比丘作是念：“王舍城饮食丰而卧坐具多。我等宜于王舍城住雨安居而结集法与律，不令余诸比丘来王舍城雨安居。”

    （四）

    时，具寿摩诃迦叶告僧伽，言：“诸大德！请听我言！若僧伽机熟，僧伽选此五百比丘，于王舍城住雨安居而令结集法与律，不令余诸比丘于王舍城住雨安居。是乃表白。诸大德！请听我言！僧伽选此五百比丘，于王舍城住雨安居而令结集法与律，不令余诸比丘于王舍城住雨安居。选此五百比丘，于王舍城住雨安居而令结集法与律，不令余诸比丘于王舍城住雨安居，具寿听者默然，不听者请言。具寿选此五百比丘，于王舍城住雨安居而令结集法与律，不令余诸比丘于王舍城住雨安居。具寿听……了知。”

    （五）

    时，诸长老比丘为结集法与律，往王舍城。时，诸长老比丘生是念：“诸友！世尊赞叹修理破损。诸友！我等于第一月修理破损，于中月集会，结集法与律。”时，诸长老比丘于第一月修理破损。

    （六）

    时，具寿阿难念：“明日有集会，我有学而不相应往集会。”夜之多分持身念而过，夜过，清晨欲倚身而卧，头未至枕，脚已离地，于其间，脱诸漏，心解脱。时，具寿阿难得阿罗汉而往集会。

    （七）

    时，具寿摩诃迦叶告僧伽，言：“诸大德！请听我言！若僧伽机熟，我问律于优波离。”具寿优波离告僧伽，言：“诸大德！请听我言！若僧伽机熟，我答具寿摩诃迦叶所问之律。”时，具寿摩诃迦叶言具寿优波离，曰：“友！优波离！于何处制立第一波罗夷耶？”“大德！于毗舍离城。”“因谁耶？”“因须提那迦兰陀子。”“为何事耶？”“为不净法也。”时，具寿摩诃迦叶问具寿优波离第一波罗夷之事，问因缘、人、制、随制、犯、不犯。“友！优波离！于何处制立第二波罗夷耶？”“大德！于王舍城。”“因谁耶？”“因坛尼迦陶师子。”“为何事耶？”“为不与取。”时，具寿摩诃迦叶问具寿优波离第二波罗夷之事，问因缘……不犯。“友！优波离！于何处制立第三波罗夷耶？”“大德！于毗舍离城。”“因谁耶？”“因众多比丘。”“为何事耶？”“为人身。”时，具寿摩诃迦叶问具寿优波离第三波罗夷之事，问因缘……不犯。“友！优波离！于何处制立第四波罗夷耶？”“大德！于毗舍离城。”“因谁耶？”“因婆裘河边诸比丘。”“为何事耶？”“为上人法。”时，具寿摩诃迦叶问具寿优波离第四波罗夷之事，问因缘……不犯。由此方便，问两部律，具寿优波离随问而答之。

    （八）

    时，具寿摩诃迦叶告僧伽，言：“诸大德！请听我言！若僧伽机熟，我问法于阿难。”具寿阿难告僧伽，言：“诸大德！请听我言！若僧伽机熟，我答具寿摩诃迦叶所问之法。”时，具寿摩诃迦叶言具寿阿难：“友！阿难！于何处说梵网经耶？”“大德！于王舍城与那兰陀间之王屋庵罗絺。”“因谁耶？”“因普行梵志须卑及孺童梵摩达。”时，具寿摩诃迦叶问具寿阿难梵网经之因缘及人。“友！阿难！于何处说沙门果经耶？”“大德！于王舍城耆婆庵婆园。”“与谁俱耶？”“与阿阇世韦提希子俱。”时，具寿摩诃迦叶问具寿阿难沙门果经之因缘及人。由此方便，问五部经，具寿阿难随问而答之。

    （九）

    时，具寿阿难言诸长老比丘：“诸大德！世尊般涅槃时，曾对我言：‘阿难！我灭度后，僧伽若欲者，小小戒可舍。’”“友！阿难！何者为小小戒，曾请问世尊否？”“大德！何者为小小戒，我未曾请问世尊。”一分长老等言：“除四波罗夷外，余为小小戒。”一分长老等言：“除四波罗夷、十三僧残，余为小小戒。”一分长老等言：“除四波罗夷、十三僧残、二不定，余为小小戒。”一分长老等言：“除四波罗夷、十三僧残、二不定、三十舍堕，余为小小戒。”一分长老等言：“除四波罗夷、十三僧残、二不定、三十舍堕、九十二波逸提，余为小小戒。”一分长老等言：“除四波罗夷、十三僧残、二不定、三十舍堕、九十二波逸提、四提舍尼，余为小小戒。”

    时，具寿摩诃迦叶告僧伽，言：“诸大德！请听我言！我等之戒，有关在家人，虽是在家人，亦知我等：此是汝等释子应［为］，此是不应［为］。若我等舍小小戒，或有人言：‘沙门瞿昙为弟子制戒，［不久］如烟矣！师在时学戒，今师般涅槃而不学戒。’若僧伽机熟，僧伽未制不得制，已制不得坏，随所制之戒而持住。是乃表白。诸大德！请听我言！我等之戒……‘……今……不学戒。’僧伽未制不得制，已制不得坏，随所制之戒而持住。未制不得制，已制不得坏，随所制之戒而持住，具寿听者默然，不听者请言。僧伽未制不得制，已制不得坏，随所制之戒而持住。具寿听……了知。”

    （一〇）

    时，诸长老比丘言具寿阿难：“友！阿难！汝不问世尊何者为小小戒，是恶作，忏悔此恶作！”“诸大德！我失念，未问世尊何者为小小戒，我不见恶作，然信诸具寿故，忏悔此恶作。”

    “友！阿难！汝踏世尊之雨浴衣而缝，是恶作，忏悔此恶作！”“诸大德！我非不尊重故而踏世尊之雨浴衣而缝，我不见恶作，然信诸具寿故，忏悔此恶作。”

    “友！阿难！汝令诸女人先礼世尊之舍利，彼女等啼泣，而泪污世尊之舍利，是恶作，忏悔此恶作！”“诸大德！我恐而非时至，故先使女人礼世尊之舍利，我不见恶作，然信具寿等故，忏悔此恶作。”

    “友！阿难！世尊示广大相，示广大现，汝不乞求世尊，白：‘世尊！请住一劫，善逝！请住一劫，为众生之利益，为众生之安乐，为世间之哀愍，为人天之义利、利益、安乐。’是恶作也，忏悔此恶作！”“诸大德！我为魔所覆，故未乞求，白：‘世尊！请住一劫……为众生……安乐。’我不见恶作，然信诸具寿故，忏悔此恶作。”

    “友！阿难！由汝勉励，得使女人于如来所说法、律中出家，是恶作也，忏悔此恶作！”“诸大德！彼摩诃波阇波提瞿昙弥是世尊之姨姆、养母、哺乳母，生母命终之后，乳哺世尊，如此思惟，故勉励使女人得于如来所说法、律中出家，我不见恶作，然信诸具寿故，忏悔此恶作。”

    （一一）

    尔时，具寿富兰那与大比丘众五百人俱，游行于南山。时，具寿富兰那于诸长老比丘结集法与律时，随意间住南山后，至王舍城竹林迦兰陀迦园诸长老比丘处。至已，与诸长老比丘相俱问讯而坐于一面。于一面坐时，诸长老比丘言具寿富兰那：“友！富兰那！诸长老结集法与律，受此结集！”“诸友！结集法与律虽善，然而，我如世尊现前时所闻、所受而受持。”

    （一二）

    时，具寿阿难言诸长老比丘：“世尊般涅槃时，曾言我：‘阿难！若我灭度后，令僧伽以阐陀比丘为梵坛！’”“友！阿难！何者是梵坛，汝曾请问世尊否？”“大德！何者是梵坛，我曾请问世尊。‘阿难！阐陀如欲语诸比丘时，诸比丘不得语、不得教导、不得教诫阐陀比丘。’”“友！阿难！若尔，汝自令阐陀比丘为梵坛！”“诸大德！我如何令阐陀比丘为梵坛耶？彼比丘暴戾粗恶也。”“友！阿难！若尔，与多比丘俱往。”“唯！唯！大德！”具寿阿难应诺诸长老比丘，与大比丘众五百人俱，乘船溯流至憍赏弥国，下［船］，于忧陀延那王之园附近一树下坐。

    （一三）

    尔时，忧陀延那王与侍女等俱，游步于园。忧陀延那王之诸侍女闻：“我等之尊师阿难，于园附近一树下坐。”时，忧陀延那王之诸侍女言忧陀延那王：“大王！我等之尊师阿难于园附近一树下坐，大王！我等欲见尊师阿难。”“然，汝等见沙门阿难！”时，忧陀延那王之诸侍女至具寿阿难处。至已，敬礼具寿阿难而坐于一面。于一面坐时，具寿阿难为忧陀延那王之诸侍女说法、教示、劝导、赞叹、奖励，使之庆喜。时，忧陀延那王之诸侍女因具寿阿难之说法、教示……而庆喜，布施具寿阿难五百郁多罗僧衣。时，忧陀延那王之诸侍女闻具寿阿难之所说，欢喜踊跃，起坐敬礼已，右绕具寿阿难，还至忧陀延那王处。

    （一四）

    忧陀延那王见诸侍女由远处而来，见而言诸侍女：“汝等见沙门阿难否？”“大王！我等已见尊师阿难。”“汝等与沙门阿难若干耶？”“大王！我等与尊师阿难五百郁多罗僧衣。”忧陀延那王忿怒、非难：“何以沙门阿难受如此多衣耶？沙门阿难欲为衣商？欲开商铺耶？”时，忧陀延那王至具寿阿难处。至已，与具寿阿难互相会释，交换可庆喜、可感铭之语已，坐于一面。于一面坐已，忧陀延那王言具寿阿难：“阿难！我诸侍女来此处否？”“大王！汝诸侍女来过此处。”“阿难！与尊者若干耶？”“大王！与我五百郁多罗僧衣。”“尊者阿难！如此多衣何为耶？”“大王！将分与［着］敝衣之诸比丘。”“阿难！汝等之旧敝衣何为耶？”“大王！以作上覆。”“阿难！汝等旧上覆何为耶？”“大王！以作褥覆。”“阿难！汝等旧褥覆何为耶？”“大王！作地上之敷具。”“阿难！汝等旧地上之敷具何为耶？”“大王！作拭足布。”“阿难！汝等旧拭足布何为耶？”“大王！作杂巾。”“阿难！汝等旧杂巾何为耶？”“大王！碎后，与泥浆混合以涂地床。”时，忧陀延那王［知］此诸释子如理使用一切物而不令散坏，更施具寿阿难五百衣。此乃具寿阿难首次受千衣之布施也。

    （一五）

    时，具寿阿难至瞿师罗园。至已，坐于已设之座。时，具寿阐陀至具寿阿难处。至已，敬礼具寿阿难而坐于一面。坐于一面时，具寿阿难言具寿阐陀：“友！阐陀！僧伽令汝为梵坛。”“大德阿难！何者为梵坛耶？”“友！阐陀！汝如欲语诸比丘时，诸比丘不得语汝，不得教导汝，不得教诫汝。”言：“大德阿难！如此非杀我耶？诸比丘不得语、教导、教诫我。”而于其处闷绝而倒地。时，具寿阐陀为梵坛辛苦、惭愧、嫌厌，独自远离不放逸，热心、精进而住，不久，善男子离家出家之本怀，于现法中自证知、现证无上梵行究竟而住。证知［我］生已尽，梵行已立，所作已办，不受后有，具寿阐陀已为阿罗汉之一人。时，得阿罗汉之具寿阐陀，至具寿阿难处。至已，言具寿阿难：“大德阿难！今为我止梵坛！”“友！阐陀！汝得阿罗汉时，已止梵坛。”

    （一六）

    此律结集时有五百比丘，不多亦不少，故名此律结集为五百［结集］。

    此犍度有二十三事。摄颂曰：

      佛陀涅槃时　　　　　长老名迦叶
      为护持正法　　　　　以告比丘众
      在波婆旅途　　　　　须跋陀罗言
      于非法兴前　　　　　先结集正法
      五百人缺一　　　　　则亦选阿难
      洞窟雨安居　　　　　结集法与律
      律问优波离　　　　　经问贤阿难
      胜者之弟子　　　　　以结集三藏
      小小戒异论　　　　　随所制而住
      不请问．及踏　　　　　行礼．不请求
      女人之出家　　　　　信故忏恶作
      富兰那．梵坛　　　　　有忧陀延那
      与彼诸侍女　　　　　如此多敝衣
      上覆及褥覆　　　　　地上之敷具
      拭．杂巾．混泥　　　　　以名阿难者
      始得有千衣　　　　　恐惧于梵坛
      且得于四谛　　　　　五百自在者
      名五百结集
汉译南传大藏经第 04 册 No. 0002 犍度(第11卷-第22卷)

    第十二　七百［结集］犍度

    一

    （一）

    尔时，世尊般涅槃百年，毗舍离之跋耆子诸比丘，于毗舍离城出十事，［谓：］器中盐净，两指净，近聚落净，住处净，后听可净，常法净，不搅乳净，饮阇楼伽酒净，无缕边坐具净，金银净。

    尔时，有具寿耶舍迦乾陀子，游行跋耆国，至毗舍离城。于此，具寿耶舍迦乾陀子住毗舍离城大林重阁堂。尔时，毗舍离之跋耆子诸比丘于布萨日，以水注满铜钵，置于比丘众中，言毗舍离之诸优婆塞来者：“诸友！僧伽需要资具，与僧伽一迦利沙槃、半迦利沙槃、四分迦利沙槃、一摩沙迦！”如此言时，具寿耶舍迦乾陀子告毗舍离之诸优婆塞：“诸友！勿与僧伽一迦利沙槃……一摩沙迦，金银于沙门释子为不净，沙门释子不受金银，沙门释子不取金银，沙门释子弃摩尼黄金，远离金银。”具寿耶舍迦乾陀子如此言时，毗舍离之诸优婆塞仍与僧伽一迦利沙槃……一摩沙迦。

    时，是夜过后，毗舍离之跋耆子诸比丘以彼金钱分与诸比丘，一一配分。时，毗舍离之跋耆子诸比丘言具寿耶舍迦乾陀子：“友！耶舍！此是汝所分配之金钱。”“诸友！我无分配金钱，我不受金钱。”

    （二）

    时，毗舍离之跋耆子诸比丘言：“诸友！此处，耶舍迦乾陀子骂詈、诽谤有信心及净心之诸优婆塞，使之生不信，我等为彼行下意羯磨。”彼等为彼行下意羯磨。时，具寿耶舍迦乾陀子言毗舍离之跋耆子诸比丘：“诸友！世尊制立，受下意羯磨之比丘应附随伴。诸友！与我随伴比丘！”时，毗舍离之跋耆子诸比丘选一比丘，以随伴具寿耶舍迦乾陀子。

    时，具寿耶舍迦乾陀子与随伴比丘俱，入毗舍离城，言毗舍离诸优婆塞：“我骂詈、诽谤有信心及净心之诸优婆塞，使生不信耶？我乃说非法为非法、说法为法、说非律为非律、说律为律也。”

    （三）

    “诸友！一时，世尊住舍卫城祇树给孤独园。诸友！于此，世尊告诸比丘曰：

    ‘诸比丘！日月之翳有四，日月若为翳所覆，则无光、无辉、无照。何者为四耶？诸比丘！云为日月之翳也，日月若为此翳所覆，则无光、无辉、无照。诸比丘！雾为日月之翳也……。诸比丘！烟尘为日月之翳也……。诸比丘！阿修罗王罗睺为日月之翳也……。诸比丘！日月有如此四翳，日月若为此等翳所覆，则无光、无辉、无照。诸比丘！如此，沙门婆罗门有四翳，一类沙门婆罗门若为此翳所覆，则无光、无辉、无照。何者为四耶？诸比丘！一类沙门婆罗门，饮谷酒，饮果酒，不能离饮酒者，诸比丘！此，沙门婆罗门之第一翳也，一类沙门婆罗门若为此翳所覆，则无光、无辉、无照。诸比丘！一类沙门婆罗门，习不净法，有不离不净法者，诸比丘！此，沙门婆罗门之第二翳……。诸比丘！一类沙门婆罗门，受金银，有不离金银之执受者，诸比丘！此，沙门婆罗之第三翳……。诸比丘！一类沙门婆罗门，邪命而活，有不离邪命者，诸比丘！此，沙门婆罗门之第四翳……。诸比丘！沙门婆罗门有如此四翳，一类沙门婆罗门若为此等翳所覆，则无光、无辉、无照。’

    诸友！此是世尊所说，善逝尊师说此后，更说此［偈］：

      一类沙门婆罗门
      为所缠绕乃贪瞋
      人被无明所障碍
      爱乐可爱之诸色
      好饮果酒与谷酒
      熟习不净诸法阴
      彼等无知其实性
      且受黄金与白银
      一类沙门婆罗门
      依于邪命以为生
      日种之佛世尊说
      此等皆名为翳云
      一类沙门婆罗门
      为此等荫翳所覆
      若成不净尘垢兽
      便无光辉普照明
      黑暗冥盲所闭锁
      为爱奴役执著者
      增大怖畏之墓处
      招受未来灭又生

    我如是说，岂骂詈、诽谤有信心及有净心之诸贤德优婆塞，而使生不信耶？我乃说非法为非法、说法为法、说非律为非律、说律为律也。”

    （四）

    “诸友！一时，世尊住王舍城竹林迦兰陀迦园。诸友！尔时，王之众会集坐于王后宫，有集会众人，因生如此言谈：‘于沙门释子，金银净，沙门释子受金银，沙门释子取金银。’诸友！尔时，有摩尼珠髻聚落主，坐此众会。诸友！时，摩尼珠髻聚落主言彼会众：‘诸贤！勿如是言！于沙门释子，金银不净，沙门释子不受金银，沙门释子不取金银，沙门释子弃摩尼黄金、远离金银。’诸友！摩尼珠髻聚落主能使彼会众得解。诸友！时，摩尼珠髻聚落主能使彼会众得解后，诣世尊住处。诣已，敬礼世尊而坐一面。诸友！坐于一面之摩尼珠髻聚落主白世尊，言：‘大德！此处，集坐于王后宫之众会……“……沙门释子取金银。”如是言时，我言彼会众：“诸贤！勿如是言……远离金银。”我能使彼会众得解。我如此说，是世尊之所说耶？非以不实诽谤世尊耶？随法说法耶？顺法顺正说而无堕于呵责处耶？’‘聚落主！汝如是说者确实，是说我所说也，非以不实诽谤我，是随法说法，顺法顺正说，无堕于呵责处。聚落主！于沙门释子，金银不净，沙门释子不受金银，沙门释子不取金银，沙门释子弃摩尼黄金、远离金银。聚落主！以金银为净者以五欲为净，以五欲为净者，聚落主！应知一切非有法门之法、非有释子之法。聚落主！然而，我如是言：需草时索草，需木时索木，需车时索车，需人时索人。聚落主！然而，我言：虽有任何事，亦不得领受，不得索取金银。’”

    “我如是说，岂是骂詈、诽谤有信心及有净心之诸贤德优婆塞，使生不信耶？我乃说非法为非法……说律为律。”

    （五）

    “诸友！一时，世尊于王舍城，因具寿跋难陀释子不禁金银而制戒。

    我如是说，岂是骂詈、诽谤有信心及有净心之诸贤德优婆塞，使生不信耶？我乃说非法为非法……说律为律。”

    （六）

    如是言时，毗舍离之诸优婆塞言具寿耶舍迦乾陀子：“大德！唯尊者耶舍迦乾陀子独是沙门释子，彼等皆非沙门、非释子也。大德！尊者耶舍迦乾陀子！请住毗舍离城，我等为尊者耶舍迦乾陀子，尽力供［养］衣服、饮食、卧坐具、病药资具。”时，具寿耶舍迦乾陀子令毗舍离之诸优婆塞得解，与随伴比丘俱往僧园。

    （七）

    时，毗舍离之跋耆子诸比丘问随伴比丘：“友！耶舍迦乾陀子向毗舍离之诸优婆塞谢［罪］耶？”“诸友！于我等不善，独以耶舍迦乾陀子为沙门释子，以我等皆为非沙门、非释子。”

    时，毗舍离之跋耆子诸比丘言：“诸友！此处，耶舍迦乾陀子非我等之当选者，而为在家人宣说，我等为彼行举罪羯磨。”彼等为彼行举罪羯磨而集会。时，具寿耶舍迦乾陀子腾于虚空，立于憍赏弥。

    时，具寿耶舍迦乾陀子遣使至波利邑、阿槃提国、南路之诸比丘处，言：“诸具寿！来！我等于非法兴而法衰、非律兴而律衰、非法说者强而如法说者弱、非律说者强而如律说者弱之前，受此为诤事。”

    （八）

    尔时，具寿三浮陀舍那婆斯住于阿吁恒河山。时，具寿耶舍迦乾陀子至阿吁恒河山具寿三浮陀舍那婆斯处，至已，敬礼具寿三浮陀舍那婆斯，坐于一面。于一面坐已，具寿耶舍迦乾陀子言具寿三浮陀舍那婆斯：“大德！毗舍离之跋耆子诸比丘于毗舍离城，出十事，［谓：］器中盐净……金银净。大德！我等于非法兴……如律说者弱之前，受此为诤事。”“唯！唯！友！”具寿三浮陀舍那婆斯应诺具寿耶舍迦乾陀子。时，有六十人之波利邑比丘，皆是阿兰若者、乞食者、粪扫衣者、三衣者、阿罗汉，于阿吁恒河山集会。有八十八人阿槃提国、南路国之比丘，一分为阿兰若者，一分为乞食者，一分为粪扫衣者，一分为三衣者，皆是阿罗汉，于阿吁恒河山集会。

    （九）

    时，诸长老比丘相议，生此念：“此诤事粗而难也。我等得谁为伴者，有力于此诤事耶？”尔时，有具寿离婆多，住于须离，多闻而通阿含，持法，持律，持摩夷，为贤明、聪明、有慧、有耻、有悔而好学者。时，诸长老比丘生此念：“此处，有具寿离婆多，住于须离，多闻……而好学者。我等若得具寿离婆多为伴，如此，有力于此诤事。”

    具寿离婆多以清净超人之耳界清净通，闻诸长老比丘相议。闻已，彼生是念：“此诤事粗而难也。我不应避如此诤事。然而，今，彼诸比丘若来，伴侣多，不得安稳而往，我宜先往。”时，具寿离婆多从须离往僧伽赊国。时，诸长老比丘往须离，问：“具寿离婆多在何处耶？”彼等言：“具寿离婆多往僧伽赊国矣！”时，具寿离婆多由僧伽赊国往伽那慰阇国。时，诸长老比丘往僧伽赊国，问：“具寿离婆多在何处耶？”彼等言：“具寿离婆多往伽那慰阇国矣！”时，具寿离婆多由伽那慰阇国往优昙婆罗国。时，诸长老比丘往伽那慰阇国，问：“具寿离婆多在何处耶？”彼等言：“具寿离婆多往优昙婆罗国矣！”时，具寿离婆多由优昙婆罗国往阿伽楼罗国。时，诸长老比丘往优昙婆罗国，问：“具寿离婆多在何处耶？”彼等言：“具寿离婆多往阿伽楼罗国矣！”时，具寿离婆多由阿伽楼罗国往萨寒若国。时，诸长老比丘往阿伽楼罗国，问：“具寿离婆多在何处耶？”彼等言：“具寿离婆多往萨寒若国矣！”时，诸长老比丘于萨寒若国会见具寿离婆多。

    （一〇）

    时，具寿三浮陀舍那婆斯言具寿耶舍迦乾陀子：“友！此处，具寿离婆多多闻而通阿含，持法，持律，持摩夷，为贤明、聪明、有慧、有耻、有悔而好学者。我等若问离婆多一问，具寿离婆多能以唯一问而得［说］过终夜。今，具寿离婆多将唤随从之唱诵比丘，彼比丘若唱诵已，汝至具寿离婆多处，问此十事。”“唯！唯！大德！”具寿耶舍迦乾陀子应诺具寿三浮陀舍那婆斯。

    时，具寿离婆多唤随从之唱诵比丘。时，彼比丘唱诵已，具寿耶舍迦乾陀子至具寿离婆多处。至已，敬礼具寿离婆多，坐于一面。坐于一面已，具寿耶舍迦乾陀子言具寿离婆多：

    “大德！器中盐，净耶？”“友！何者为器中盐净耶？”“大德！蓄盐于器中，若无盐时食之，净耶？”“友！不净也。”

    “大德！两指，净耶？”“友！何者为两指净耶？”“大德！［日］影过两指，非时食，净耶？”“友！不净也。”

    “大德！近聚落，净耶？”“友！何者为近聚落净耶？”“大德！食已，已示谢，将入聚落而食非残食，净耶？”“友！不净也。”

    “大德！住处，净耶？”“友！何者为住处净耶？”“大德！同一境界之众多住处，各别行布萨，净耶？”“友！不净也。”

    “大德！后听可，净耶？”“友！何者为后听可净耶？”“大德！别众行羯磨，若诸比丘来求听可，净耶？”“友！不净也。”

    “大德！常法，净耶？”“友！何者为常法净耶？”“大德！言：此我和尚之常法，此我阿阇梨之常法而行之，净耶？”“友！常法一分净、一分不净也。”

    “大德！不搅乳，净耶？”“友！何者为不搅乳净耶？”“大德！食已，已示谢，饮非乳非酪之乳之非残食，净耶？”“友！不净也。”

    “大德！饮阇楼伽酒，净耶？”“友！何者为阇楼伽酒耶？”“饮未榨酒与未成酒，净耶？”“友！不净也。”

    “大德！无缕边坐具，净耶？”“友！不净也。”

    “大德！金银，净耶？”“友！不净也。”

    “大德！彼毗舍离之跋耆子诸比丘于毗舍离城，出如此十事。大德！我等先于非法兴……如律说者弱之前，受此为诤事。”“唯！唯！友！”具寿离婆多应诺具寿耶舍迦乾陀子。

    ———诵品一［终］———

    二

    （一）

    毗舍离之跋耆子诸比丘闻：“耶舍迦乾陀子欲受此为诤事，寻求而得［党］伴。”时，毗舍离之跋耆子诸比丘生此思念：“此诤事粗而难也，我等得谁为伴，而有力于此诤事耶？”时，毗舍离之跋耆子诸比丘生此思念：“此处，有具寿离婆多，多闻而通阿含……而好学者。我等若得具寿离婆多为伴，如此，则有力于此诤事。”时，毗舍离之跋耆子诸比丘备甚多沙门资具，［谓：］钵、衣、坐具、针筒、带、滤水囊、水瓮也。时，毗舍离之跋耆子诸比丘持其沙门资具，乘船溯流而往萨寒若国。下船，于一树下分配食［物］。

    （二）

    时，具寿沙兰静居宴默，生如是念：“谁为如法说者耶？是波夷那比丘？或波利比丘？”时，具寿沙兰观察法与律，生如是念：“波夷那比丘是非法说者，波利比丘是如法说者。”时，有一净居天神，以心知具寿沙兰之心念，即如力士屈其伸腕，伸其屈腕，［迅］没于净居天，现于具寿沙兰之前。时，彼天神言具寿沙兰：“善哉！大德沙兰！波夷那比丘是非法说者，波利比丘是如法说者。大德沙兰！若尔，随法而如是住！”“天神！我以前及现在皆随法而如是住。然而，我不显我见，至当选此诤事。”

    （三）

    时，毗舍离之跋耆子诸比丘，持其沙门之资具，至具寿离婆多处。至已，言具寿离婆多：“大德长老！请受沙门资具，［谓：］钵、衣、坐具、针筒、带、滤水囊、水瓮也。”“诸友！止！我三衣圆满故，不欲受耳。”

    尔时，有名为郁多罗比丘，二十岁，为具寿离婆多之侍者。时，毗舍离之跋耆子诸比丘至具寿郁多罗处。至已，言具寿郁多罗：“具寿郁多罗！请受沙门资具，［谓：］钵……水瓮也。”“诸友！止！我三衣圆满故，不欲受耳。”“友！郁多罗！众人以沙门资具供养世尊，世尊若受即喜悦，世尊若不受，则供养阿难，言：‘大德长老！请受沙门资具！如世尊所受。’具寿郁多罗！请受沙门资具！如长老所受。”时，具寿郁多罗为毗舍离之跋耆子诸比丘所迫，取一衣而言：“诸友！若尔，请言所需！”“友！具寿郁多罗！请如此言长老：‘请大德长老于僧伽中，如此言：诸佛世尊生于东方国土，波夷那比丘是如法说者，波利比丘是非法说者。’”“唯！唯！诸友！”具寿郁多罗应诺毗舍离之跋耆子诸比丘，至具寿离婆多处。至已，言具寿离婆多：“请大德长老……波利比丘是非法说者。”言：“比丘！汝使我堕非法。”长老摈出具寿郁多罗。时，毗舍离之跋耆子诸比丘言具寿郁多罗：“友！郁多罗！长老言何耶？”“诸友！于我等不善也。‘比丘！汝使我堕非法。’而摈出我。”“友！汝满二十岁否？”“然！诸友！”“若尔，依止我等为师。”

    （四）

    时，僧伽欲决定彼诤事而集会。时，具寿离婆多告僧伽，言：“诸大德！请听我言！我等若于此处灭此诤事，或起事诸比丘更发起羯磨。若僧伽机熟，则僧伽应于生此诤事之处，灭此诤事。”时，诸长老比丘欲决定彼诤事而往毗舍离城。

    尔时，有名为一切去之地上［最高龄］僧伽长老，是阿难之弟子，由受具足戒至今已一百二十年，住于毗舍离城。时，具寿离婆多言具寿三浮陀舍那婆斯：“友！我应往一切去长老所住精舍，汝于晨早至具寿一切去之处，问此十事。”“唯！唯！大德！”具寿三浮陀舍那婆斯应诺具寿离婆多。时，具寿离婆多诣一切去长老所住精舍。具寿一切去之卧坐具敷于房内，具寿离婆多则敷于房前。时，具寿离婆多念：“此长老耄却不卧。”而不卧。具寿一切去念：“此客比丘甚疲却不卧。”而不卧。

    （五）

    时，具寿一切去于夜过明相出现时，言具寿离婆多：“汝今多依何三昧而住耶？”“大德！今多依慈三昧而住。”“汝今多依俗三昧而住，慈乃俗三昧也。”“大德！我以前在家时，习慈，故今多依慈三昧而住。然而，我得阿罗汉已久矣！长老大德今多依何三昧而住耶？”“今多依空三昧而住。”“大德！长老大德今多依大人三昧而住，大德！空是大人三昧。”“我以前在家时，习空，故今多依空三昧而住。然而，我得阿罗汉已久矣！”

    （六）

    如此两长老比丘对谈未竟，时，具寿三浮陀舍那婆斯至其处。时，具寿三浮陀舍那婆斯至具寿一切去之处。至已，敬礼具寿一切去而坐于一面。于一面坐之具寿三浮陀舍那婆斯言具寿一切去：“大德！毗舍离之跋耆子诸比丘于毗舍离城出十事，［谓：］器中盐净也……金银净也。长老大德于和尚处多习法与律。长老大德观察法与律，如何思念耶？以何者为如法说者耶？是波夷那比丘，或波利［比丘］耶？”“友！汝亦于和尚处多习法与律。友！汝观察法与律，如何思念耶？以何者为如法说者耶？是波夷那比丘，或波利［比丘］耶？”“大德！我观察法与律，生如是念：波夷那比丘是非法说者，波利比丘是如法说者。然而，我不显我见，至我当选理此诤事。”“友！我观察法与律，亦生如是念：波夷那比丘是非法说者，波利比丘是如法说者。然而，我不显我见，至当选理此诤事。”

    （七）

    时，僧伽欲决定此诤事而集会。决定此诤事时，生无边之所说，不得知一所说之义。时，具寿离婆多告僧伽，言：“诸大德！请听我言！我等决定此诤事时，生无边之所说，不得知一所说之义。若僧伽机熟，僧伽应选断事人，令灭此诤事。”选波夷那四比丘及波利邑四比丘。波夷那比丘是具寿一切去、具寿沙兰、具寿不阇宗、具寿婆沙蓝。波利邑比丘是具寿离婆多、具寿三浮陀舍那婆斯、具寿耶舍迦乾陀子、具寿修摩那。

    时，具寿离婆多告僧伽，言：“诸大德！请听我言！我等决定此诤事时，生无边之所说，不得知一所说之义。若僧伽机熟，僧伽应选波夷那四比丘及波利邑四比丘为断事人，令灭此诤事。此是表白。诸大德！请听我言！我等……不得知……。僧伽选波夷那……依断事人，令灭此诤事。选波夷那四比丘及波利邑四比丘为断事人，令灭此诤事，具寿听者默然，不听者请言。僧伽已选波夷那四比丘及波利邑四比丘为断事人，令灭此诤事。具寿听……了知。”

    尔时，有名为阿夷头比丘，十岁而为僧伽之说戒者。时，僧伽选具寿阿夷头，为诸长老比丘之知卧坐具人。

    时，诸长老比丘生是念：“我等应于何处灭此诤事耶？”时，诸长老比丘念：“此婆利迦园可爱而声音少。我等应宜于婆利迦园灭此诤事。”时，诸长老比丘欲灭彼诤事而往婆利迦园。

    （八）

    时，具寿离婆多告僧伽，言：“诸大德！请听我言！若僧伽机熟，我问律于具寿一切去。”具寿一切去告僧伽，言：“诸大德！请听我言！若僧伽机熟，我答离婆多所问之律。”

    时，具寿离婆多言具寿一切去：

    “大德！器中盐，净耶？”“友！何者为器中盐净耶？”“大德！蓄盐于器中，若无盐时食之，净耶？”“友！不净也。”“于何处受禁耶？”“于舍卫城。于经分别。”“犯何［罪］耶？”“残宿食之波逸提也。”“诸大德！请听我言！僧伽于此处决定第一事，故此事是邪法邪律而离师教。于此处，下第一筹。”

    “大德！两指，净耶？”“友！何者为两指净耶？”“大德！［日］影过两指，非时食，净耶？”“友！不净也。”“于何处受禁耶？”“于王舍城。于经分别。”“犯何［罪］耶？”“非时食之波逸提也。”“诸大德！请听我言！僧伽于此处决定第二事……下第二筹。”

    “大德！近聚落，净耶？”“友！何者为近聚落净耶？”“大德！食已，已示谢，入聚落而食非残食，净耶？”“友！不净也。”“于何处受禁耶？”“于舍卫城。于经分别。”“犯何［罪］耶？”“非残食之波逸提也。”“诸大德！请听我言！僧伽于此处决定第三事……下第三筹。”

    “大德！住处，净耶？”“友！何者为住处净耶？”“大德！同一境界之众多住处，各别行布萨，净耶？”“友！不净也。”“于何处受禁耶？”“于王舍城。于布萨相应。”“犯何［罪］耶？”“违律之恶作也。”“诸大德！请听我言！僧伽于此处决定第四事……下第四筹。”

    “大德！后听可，净耶？”“友！何者为后听可净耶？”“大德！别众行羯磨，若诸比丘来求听可，净耶？”“友！不净也。”“于何处受禁耶？”“于瞻波律事。”“犯何［罪］耶？”“违律之恶作也。”“诸大德！请听我言！僧伽于此处决定第五事……下第五筹。”

    “大德！常法，净耶？”“友！何者为常法净耶？”“大德！言：此我和尚之常法，此我阿阇梨之常法而行之，净耶？”“友！常法一分净、一分不净也。”“诸大德！请听我言！僧伽于此决定第六事……下第六筹。”

    “大德！不搅乳，净耶？”“友！何者为不搅乳净耶？”“大德！食已，已示谢，饮非乳非酪之乳之非残食，净耶？”“友！不净也。”“于何处受禁耶？”“于舍卫城。出于经分别。”“犯何［罪］耶？”“非残食之波逸提也。”“诸大德！请听我言！僧伽于此处决定第七事……下第七筹。”

    “大德！饮阇楼伽酒，净耶？”“友！何者为阇楼伽酒耶？”“饮未榨酒与未成酒，净耶？”“友！不净也。”“于何处受禁耶？”“于憍赏弥。于经分别。”“犯何［罪］耶？”“饮酒之波逸提也。”“诸大德！请听我言！僧伽于此处决定第八事……下第八筹。”

    “大德！无缕边坐具，净耶？”“友！不净也。”“于何处受禁耶？”“于舍卫城。于经分别。”“犯何［罪］耶？”“切断之波逸提也。”“诸大德！请听我言！僧伽于此处决定第九事……下第九筹。”

    “大德！金银，净耶？”“友！不净也。”“于何处受禁耶？”“于王舍城。于经分别。”“犯何［罪］耶？”“受金银之波逸提也。”“诸大德！请听我言！僧伽于此处决定第十事……下第十筹。”

    “诸大德！请听我言！僧伽决定此十事故，此事为邪法邪律而离师教。”

    ［具寿一切去曰：］“友！此诤事已除，已静，已寂静，已善寂静。友！然而，汝于僧伽中，更问我此十事，令彼诸比丘［得］解。”

    时，具寿离婆多于僧伽中，以此十事更问具寿一切去，具寿一切去随所问而答之。

    （九）

    此律结集时，有七百比丘，不多亦不少，故名此律结集为七百［结集］。

    ———［诵品二终］———

    此犍度有二十五事。摄颂曰：

      十事．满．羯磨　　　　　随伴．入．四．金
      憍赏弥．波利　　　　　须离．僧伽赊
      道．伽那慰阇　　　　　及优昙婆罗
      萨寒若唤请　　　　　闻．我等以谁
      则以船溯流　　　　　…………
      僧伽．毗舍离　　　　　慈．僧．断事人


附隨(第1卷-第19卷)

 汉译南传大藏经第 05 册 No. 0003 附随(第1卷-第19卷)

    律藏　　附随（Parivāra）

      归命彼世尊　　　　　应供等正觉

    第一　大分别

    一

    ［四波罗夷］

    依彼智者、见者、应供者、等正觉者之世尊，于何处制立第一波罗夷耶？因何人耶？为何事耶？其处有制、随制、不随犯制耶？［于一切处］遍通制耶？［一处］限定制耶？［比丘、比丘尼］共通制耶？不共通制耶？［比丘、比丘尼中］一部众制耶？两部众制耶？于五种波罗提木叉读诵法中，入于何处、摄入于何处耶？依何读诵法而诵出耶？四种失坏中，为何种失坏耶？七种罪聚中，为何种罪聚耶？六种犯罪等起中，依几种等起而生起耶？四种诤事中，为何种诤事耶？七种灭法中，依几种灭法而灭之耶？其中何者为毗尼而何者为阿毗毗尼、何者为波罗提木叉而何者为增上波罗提木叉、何者为失坏而何者为成就、何者为道？世尊依几种义利而制立第一波罗夷，何人学习、何人学习已、［戒］住何处、何人护持、为何人之语而由何人传承之？

    （一）

    “依彼智者、见者、应供者、等正觉者之世尊，于何处制立第一波罗夷耶？”言：“于毗舍离制之也。”“因何人耶？”言：“因须提那迦兰陀子也。”“为何事耶？”言：“须提那迦兰陀子与故妻共行不净法之事也。”“其处有制、随制、不随犯制耶？”言：“有一制、二随制，其处无不随犯制。”“为遍通制、限定制耶？”言：“遍通制也。”“为共通制、不共通制耶？”言：“共通制也。”“一部众制、两部众制耶？”言：“两部众制也。”“五种波罗提木叉读诵法中，入于何处、摄入于何处耶？”言：“没入于因缘，摄入于因缘。”“依何种读诵法而诵出耶？”言：“依第二读诵法而诵出。”“于四种失坏中，为何种失坏耶？”言：“坏戒也。”“于七种罪聚中，为何种罪聚耶？”言：“波罗夷罪聚也。”“于六种犯罪等起中，依几种等起而生起耶？”言：“依一种等起而生起，即由身与意生起而不由语。”“于四种诤事中，为何种诤事耶？”言：“犯罪诤事也。”“于七种灭诤法中，依几种灭诤法而灭之耶？”言：“依两种灭诤法而灭之，依现前毗尼及自言治也。”

    “其中何者为毗尼而何者为阿毗毗尼耶？”“制为毗尼而细说为阿毗毗尼也。”“何者为波罗提木叉、何者为增上波罗提木叉耶？”言：“制为波罗提木叉而细说为增上波罗提木叉也。”“何者为失坏耶？”言：“不律仪失坏也。”“何者为成就耶？”言：“律仪成就也。”“何者为道行耶？”言：“言：‘我应不如是作。’终生至死护持，于学处学行也。”“依几种义利故，世尊制立第一波罗夷耶？”言：“依十利故，世尊制立第一波罗夷：为摄僧，为僧安乐，为调伏恶人，为善比丘安乐住，为断现世漏，为灭后世漏，为令未信者生信，为令已信者增长，为正法久住，为敬重律。”“何人学习耶？”“有学及善凡夫也。”“何人已学戒耶？”言：“阿罗汉已学戒也。”“住立于何处耶？”言：“住立于好学之处。”“何人护持耶？”言：“彼具［律藏及释疏知解］者护持也。”“何人之语耶？”言：“世尊、应供、等正觉者之语也。”“由何人传承之耶？”言：“次第传承也，即：

    优波离、提沙迦以及苏那迦、悉伽婆，第五目犍连子帝须，此等于阎浮提（印度本土）称为吉祥［人］。

    其后，摩哂陀、伊提耶、郁帝迦、参婆楼及博学之拔陀，此等龙象有大智慧，由阎浮提前来此地（锡兰），彼等于铜鍱洲（锡兰）诵出律藏，教授五部尼柯耶及七论。

    其后贤明之大阿栗吒及博学之帝沙达多，有信念之伽罗须末那，长老名帝加及博学之地伽须末那。

    又有伽罗须末那及龙象之佛护，贤明长老帝须及博学长老提婆。

    又有贤明通达律藏之须摩那，多闻而难屈伏如象王之专那伽于楼醯那，善被尊崇之昙无波离，其弟子名差摩，有大智慧，通达三藏，于岛中，如诸星之王（月），以智慧而辉耀。

    博学之邬波底沙及大说法者触天。

    更有贤明之须摩那，多闻之佛波那摩，通达三藏大说法者摩诃修奥。

    更有通达律而贤明之优波离，大智慧者，为大龙而通晓传统之正法。

    更有贤明者阿波耶，遍通三藏，贤明之长老帝沙，通达律。

    彼弟子有大智慧，多闻之佛波，彼护持圣教，树立于阎浮提。

    又贤明通达律之周罗婆耶，贤明而通晓传统正法之帝沙长老，贤明而通达律藏之周罗帝瓦，贤明遍通律之私波长老。

    此等龙象，有大智慧，解律通道，于铜鍱洲，宣说律藏。”

    （二）

    “依彼……世尊，于何处制立第二波罗夷耶？”言：“于王舍城制之也。”“因何人耶？”言：“因檀尼迦陶师子也。”“为何事耶？”言：“为檀尼迦陶师子取不与王木材之事也。”“有一制、一随制。”“六种犯罪等起中，依几种等起而生起耶？”言：“依三种等起而生起，即有由身与意生起而不由语，有由语与意生起而不由身，有由身、语、意生起。”

    （三）

    “……乃至……于何处制立第三波罗夷耶？”言：“于毗舍离制之也。”“因何人耶？”言：“因众多比丘也。”“为何事耶？”言：“为众多比丘互断其命之事也。”“有一制、一随制。”“六种犯罪等起中……［参照（二）］……有由身、语、意生起。”

    （四）

    “……乃至……于何处制立第四波罗夷耶？”言：“于毗舍离制之也。”“因何人耶？”言：“因婆裘河畔之诸比丘也。”“为何事耶？”言：“因婆裘河畔之诸比丘，向诸居士互相赞叹上人法之事也。”“有一制、一随制。”“六种犯罪等起中……［参照（二）］……有由身、语、意生起。”

    ———四波罗夷终———

    摄颂

      不净．不与取　　　　　人体．上人法
      为四波罗夷　　　　　断头事无疑

    ［十三僧残］

    （一）

    “依彼智者、见者、应供、等正觉者之世尊，于何处制立行泄不净之僧残法耶？因何人耶？为何事耶？……［参照一波罗夷］……世尊依几种义利而制立行泄不净之僧残，何人学习、何人学戒已、住立于何处、何人护持、为何人之语、由何人传承之？”

    “依彼智者、见者、应供者、等正觉者之世尊，于何处制立行泄不净之僧残耶？”言：“于舍卫城制之也。”“因何人耶？”“因具寿施越也。”“为何事耶？”“具寿施越以手行泄不净之事也。”“其处有制、随制、不随犯制耶？”“有一制、一随制，无不随犯制。”“遍通制耶？限制定耶？”“遍通制也。”“共通制耶？不共通制耶？”“不共通制也。”“一部众之制耶？两部众制耶？”“一部众之制也。”“五种……没入于因缘、摄入于因缘。……依第三读诵法而诵出……戒坏……僧残罪聚……依一种等起而生起，由身、意生起而不由语……罪诤事……依两种灭诤法而灭之，依现前毗尼与自言治也……［参照波罗夷（一）］……依几种义利故，世尊制立故出精之僧残耶？”“依十利故，世尊制立故出精之僧残：为摄僧……为敬重律。”“何人学习耶？”“有学及……于铜鍱洲，宣说律藏。”

    （二）

    “依彼智者、见者、应供者、等正觉者之世尊，于何处制立与女人身相触之僧残耶？”“于舍卫城制之也。”“因何人耶？”“因具寿优陀夷也。”“为何事耶？”“因具寿优陀夷与女人身相触之事也。”“一制也。”“六种犯罪等起中，依一种等起而生起，由身与意生起而不由语。”

    （三）

    “……乃至……于何处制立对女人言粗恶语之僧残耶？”“于舍卫城制之也。”“因何人耶？”“因具寿优陀夷。”“为何事耶？”“具寿优陀夷对女人言粗恶语之事也。”“一制也。”“六种犯罪等起中，依三种等起而生起，有由身与意生起而不由语，有由语与意生起而不由身，有由身、语、意生起。”

    （四）

    “……乃至……于何处制立于女人前为己赞叹淫欲供养之僧残耶？”“于舍卫城制之也。”……“……因具寿优陀夷……具寿优陀夷于女人前为己赞叹淫欲供养……［参照（三）］”

    （五）

    “……乃至……于何处制立为媒者之僧残耶？”“于舍卫城制之也。”……“……因具寿优陀夷……具寿优陀夷为媒者……有一制、一随制……依六种等起而生起，有由身生起而不由语亦不由意，有由语生起而不由身亦不由意，有由身与语生起而不由意，有由身与意生起而不由语，有由语与意生起而不由身，有由身、语、意生起。”

    （六）

    “……乃至……于何处制立自乞造房舍之僧残耶？”“于阿罗毗制之也。”……“……因阿罗毗之诸比丘……阿罗毗之诸比丘自乞而令造房舍……有一制……依六种等起而生起。”

    （七）

    “……乃至……于何处制立造大精舍之僧残耶？”“于憍赏弥制之也。”……“……因具寿阐陀……具寿阐陀求精舍之地而伐一神庙树……有一制……依六种等起而生起。”

    （八）

    “……乃至……于何处制立以无根波罗夷法诽谤比丘之僧残耶？”“于王舍城制之也。”……“……因慈比丘、地比丘……慈比丘、地比丘以无根波罗夷法诽谤具寿沓婆摩罗子……有一制……依三种等起而生起。”

    （九）

    “……乃至……于何处制立唯取异事中之某种类似点，以波罗夷法诽谤比丘之僧残耶？”“于王舍城制之也。”……“……因慈比丘、地比丘……慈比丘、地比丘以异事中……诽谤具寿沓婆摩罗子……有一制……依三种等起而生起。”

    （一〇）

    “……乃至……于何处制立破僧比丘被谏告至二次不舍之僧残耶？”“于王舍城制之也。”……“……因提婆达多……提婆达多企图破和合僧……有一制……依一种等起而生起，由身、语、意生起。”

    （一一）

    “……乃至……于何处制立随破僧者之诸比丘被谏告至三次而不舍之僧残耶？”“于王舍城制之也。”……“……因众多比丘……众多比丘为提婆达多企图破僧之徒党……有一制……依一种等起……”

    （一二）

    “……乃至……于何处制立恶口比丘被谏告至三次而不舍之僧残耶？”“于憍赏弥制之也。”……“……因具寿阐陀……由诸比丘如法语具寿阐陀，而［具寿阐陀］以自身为不可共语……有一制……依一种等起……”

    （一三）

    “……乃至……于何处制立比丘秽污俗家被谏告至三次而不舍之僧残耶？”“于舍卫城制之也。”……“……因阿湿婆、富那婆娑比丘……僧众与阿湿婆、富那婆娑比丘驱出羯磨，而诽谤诸比丘是随爱、随瞋、随痴、随怖者……有一制……依一种等起……。”

    ———十三僧残终———

    摄颂

      不净．身触．粗语　　　　　为己赞淫欲法
      媒介造房精舍　　　　　无根．似是．破僧
      助破．恶口．污俗　　　　　此为十三僧残

    ［二不定］

    （一）

    “依彼智者、见者、应供者、等正觉者之世尊，于何处制立第一不定耶？因何人耶？为何事耶……依几种义利故，世尊制立第一不定，……由何人传承之？”

    “依彼……世尊，于何处制立第一不定耶？”“于舍卫城制之也。”“因何人耶？”“因具寿优陀夷也。”“为何事耶？”“具寿优陀夷与女人相对共坐于秘密可淫屏处之事也。”“其处有制……［参照僧残（一）］”……“依第四读诵法而诵出。”“四种失坏中，为何种失坏耶？”“有戒失坏、行失坏。”“七种罪聚中，为何种罪聚耶？”“有波罗夷罪聚、僧残罪聚、波逸提罪聚。”“六种犯罪等起中，依几种等起而生起耶？”“依一种等起而生起，由身与意生起而不由语……罪诤事也……依三种灭诤法而灭之，有依现前毗尼与自言治，有依现前毗尼与如草覆地……。”“依几种义利故，世尊制立第一不定耶？”“依十种义利故，世尊制立第一不定：为摄僧……为敬重律。”“何人学习耶？”“有学及……于铜鍱洲，宣说律藏。”

    （二）

    “依彼……世尊，于何处制立第二不定耶？”“于舍卫城制之也。……因具寿优陀夷……具寿优陀夷与一女人相对共坐于秘密［处］之事也。”“其处有制……［参照不定（一）］”……“为何种罪聚耶？”“有僧残罪聚、波逸提罪聚。”“六种犯罪等起中，依几种等起而生起耶？”“依三种等起而生起，有由身与意生起而不由语，有由语与意生起而不由身，有由身、语、意生起。”……“……有依……如草覆地。”

    ———二不定终———

    摄颂

      可淫处不然
      不定乃世尊
      最胜尊善制

    ［三十舍堕］

    第一　迦絺那衣品

    （一）

    “依彼……世尊，于何处制立长衣［蓄］过十日之舍堕耶？”“于毗舍离制之也。”“因何人耶？”“因六群比丘也。”“为何事耶？”“六群比丘蓄长衣之事也。”“有一制、一随制。”“六种犯罪等起中，依两种等起而生起，有由身与语生起而不由意，有由身、语、意生起。”

    （二）

    “……乃至……于何处制立一夜离三衣之舍堕耶？”“于舍卫城制之也。”……“……因众多比丘……众多比丘托衣于诸比丘处，唯着安陀会及郁多罗僧出游诸国……有一制、一随制。六种……［参照舍堕（一）］……。”

    （三）

    “……乃至……于何处制立纳受非时衣［蓄］过一月之舍堕耶？”“于舍卫城制之也。”……“……因众多比丘……众多比丘纳受非时衣而［蓄］过一月……有一制、一随制……六种……。”

    （四）

    “……乃至……令非亲里比丘尼洗故衣之舍堕……于舍卫城制之也……因具寿优陀夷……具寿优陀夷令非亲里比丘尼洗故衣……有一制……六种犯罪等起中，依六种等起而生起。”

    （五）

    “……乃至……由非亲里比丘尼手受衣之舍堕……于王舍城制之也……因具寿优陀夷……具寿优陀夷由非亲里比丘尼手受衣……有一制、一随制……依六种等起而生起。”

    （六）

    “……乃至……向非亲里之居士或居士妇乞衣之舍堕……于舍卫城制之也……因具寿优波难陀释子……具寿优波难陀释子向非亲里之长者子乞衣……有一制、一随制……依六种等起而生起。”

    （七）

    “……乃至……向非亲里之居士或居士妇乞过量衣之舍堕……于王舍城制之……因六群比丘……六群比丘不知量而多乞求衣……有一制……依六种等起而生起。”

    （八）

    “……乃至……未受请而先至非亲里居士处，就衣作指示之舍堕……于舍卫城制之……因具寿优波难陀释子……具寿优波难陀释子未受请而先至非亲里居士处，就衣作指示……一制……依六种等起而生起。”

    （九）

    “……乃至……未受请而先至非亲里居士等处，就衣作指示之舍堕……于舍卫城制之……因具寿优波难陀释子……具寿优波难陀释子未受请而先至非亲里诸居士处，就衣作指……有一制……依六种等起而生起。”

    （一〇）

    “……乃至……催促三次以上，［默］立六次以上而得衣之舍堕……于王舍城制之……因具寿优波难陀释子……优婆塞言具寿优波难陀释子：‘大德！请待今日一日。’而不待……有一制……依六种等起而生起。”

    第二　蚕绵品

    （一一）

    “……乃至……以杂绢丝作卧具之舍堕……于阿罗毗制之也……因六群比丘……六群比丘至养蚕家，如是言：‘贤者！多煮蚕茧与我等！我等欲作杂绢丝之卧具。’……有一制……依六种等起而生起。”

    （一二）

    “……乃至……令作纯黑色羊毛卧具之舍堕……于毗舍离制之……因六群比丘……六群比丘令作纯黑色羊毛卧具……有一制……依六种等起而生起。”

    （一三）

    “……乃至……不取用一多罗量之白色羊毛、一多罗量之褐色羊毛而作新卧具之舍堕……于舍卫城制之……因六群比丘……六群比丘唯取用白色羊毛为边缘，而令作纯黑色羊毛之卧具……有一制……依六种等起而生起。”

    （一四）

    “……乃至……年年作卧具之舍堕……于舍卫城制之……因众多比丘……众多比丘年年令作卧具……有一制、一随制……依六种等起而生起。”

    （一五）

    “……乃至……不从旧卧具边缘取用一佛搩手而作新卧具之舍堕……于舍卫城制之……因众多比丘……众多比丘舍卧具，取阿兰若者分、乞食者分、粪扫衣者分……有一制……依六种等起而生起。”

    （一六）

    “……乃至……持羊毛行过三由旬之舍堕……于舍卫城制之……因一比丘……一比丘持羊毛行过三由旬……有一制……依两种等起而生起，有由身生起而不由语亦不由意，有由身与意生起而不由语。”

    （一七）

    “……乃至……令非亲里比丘尼洗羊毛之舍堕……于释迦国制之……因六群比丘……六群比丘令非亲里比丘尼洗羊毛……有一制……依六种等起而生起。”

    （一八）

    “……乃至……受持金钱之舍堕……于王舍城制之……因具寿优波难陀释子……具寿优波难陀释子受持金钱……有一制……依六种等起而生起。”

    （一九）

    “……乃至……买卖种种金银之舍堕……于舍卫城制之……因六群比丘……六群比丘买卖种种金银……有一制……依六种等起而生起。”

    （二〇）

    “……乃至……行种种交易之舍堕……于舍卫城制之……具寿优波难陀释子与游行者行交易……有一制……依六种等起而生起。”

    第三　钵品

    （二一）

    “……乃至……长钵蓄过十日之舍堕……于舍卫城制之……因六群比丘……六群比丘蓄长钵……有一制、一随制……依两种等起而生起，有由身与语生起而不由意，有由身、语、意生起。”

    （二二）

    “……乃至……钵不至五缀而求其他新钵之舍堕……于释迦国制之……因六群比丘……六群比丘依微损、微破、微坏而多乞钵……有一制……依六种等起而生起。”

    （二三）

    “……乃至……得药而蓄过七日之舍堕……于舍卫城制之……因众多比丘……众多比丘得药蓄过七日……有一制……于迦絺那衣戒依两种等起而生起。”

    （二四）

    “……乃至……热季之最后一月以前求雨季衣之舍堕……于舍卫城制之……因六群比丘……六群比丘于热季最后一月以前求雨季衣……有一制……依六种等起而生起。”

    （二五）

    “……乃至……比丘自以衣施与后，忿怒不喜夺回之舍堕……于舍卫城制之……因具寿优波难陀释子……具寿优波难陀释子自以衣施与他比丘后，忿怒不喜而夺回……有一制……依三种等起而生起。”

    （二六）

    “……乃至……自乞丝令织师织衣之舍堕……于王舍城制之……因六群比丘……六群比丘自乞丝令织师织衣……有一制……依六种等起而生起。”

    （二七）

    “……乃至……未受请而先至非亲里居士之织师处，就衣作指示之舍堕……于舍卫城制之……因具寿优波难陀释子……具寿优波难陀释子未受请先至非亲里居士之织师处，就衣作指示……有一制……依六种等起而生起。”

    （二八）

    “……乃至……领受特施衣而蓄过衣时之舍堕……于舍卫城制之……因众多比丘……众多比丘领受特施衣而蓄过衣时……有一制……于迦絺那衣戒依两种等起而生起。”

    （二九）

    “……乃至……三衣中之一衣寄置于民家，离其衣过六夜之舍堕……于舍卫城制之……因众多比丘……众多比丘三衣中之一衣寄置于民家，离其衣过六夜……有一制……于迦絺那衣戒依两种等起而生起。”

    （三〇）

    “……乃至……明知为供养僧之物，而回入为己有之舍堕……于舍卫城制之……因六群比丘……六群比丘知是供养僧之物，而回入为己有……有一制……依三种等起而生起。”

    ———三十舍堕终———

    摄颂

      十日与一夜　　　　　一月及浣．取
      非亲里．指示　　　　　两人及使送
      蚕．绵．纯二分　　　　　六年．卧坐具
      羊毛之捉取　　　　　二种种交易
      二钵．药．雨衣　　　　　第五之布施
      自．织．特施衣　　　　　有难．僧伽物

    ［九十二波逸提］

    第一　妄语品

    （一）

    “依彼智者、见者、应供者、等正觉者之世尊，于何处制立故意妄语之波逸提耶？”“于舍卫城制之也。”“因何人耶？”“因喝陀伽释子也。”“为何事耶？”“喝陀伽释子与外道论议，以非为是、以是为非之事也。”“有一制。”“依六种犯罪等起中三种等起而生起，有由身与意生起而不由语，有由语与意生起而不由身，有由身、语、意生起。”

    （二）

    “于骂詈语之波逸提……于舍卫城制之……因六群比丘……六群比丘与比丘诤论，骂善比丘……有一制……依三种等起而生起。”

    （三）

    “以语离间比丘之波逸提……于舍卫城制之……因六群比丘……六群比丘起斗诤、诤论，与诸比丘离间语……有一制……依三种等起而生起。”

    （四）

    “令未受具戒者一同逐句诵法之波逸提……于舍卫城制之……因六群比丘……六群比丘令优婆塞逐句一同诵法……有一制……依两种等起而生起，有由语生起而不由身亦不由意，有由语、意生起而不由身。”

    （五）

    “与未受具戒者同宿过二夜三夜之波逸提……于阿罗毗制之……因众多比丘……众多比丘与未受具戒者同宿……有一制、一随制……依两种等起而生起，有由身生起而不由语亦不由意，有由身与意生起而不由语。”

    （六）

    “与女人同宿之波逸提……于舍卫城制之……因具寿阿那律……具寿阿那律与女人同宿……有一制……于羊毛戒依两种等起而生起。”

    （七）

    “对女人说法过五、六语之波逸提……于舍卫城制之……因具寿优陀夷……具寿优陀夷对女人说法……有一制、二随制……于随句法戒依两种等起而生起。”

    （八）

    “对未受具戒者说实有上人法之波逸提……于毗舍离制之……因婆裘河边之诸比丘……婆裘河边之诸比丘向诸居士相互赞叹上人法……有一制……依三种等起而生起，有由身生起而不由语亦不由意，有由语生起而不由身亦不由意，有由身与语生起而不由意。”

    （九）

    “对未受具戒人语比丘粗罪之波逸提……于舍卫城制之……因六群比丘……六群比丘将他比丘之粗罪语未受具戒人……有一制……依三种等起而生起……乃至……。”

    （一〇）

    “掘地之波逸提……于阿罗毗制之……因阿罗毗之诸比丘……阿罗毗之诸比丘掘地……有一制……依三种等起而生起……乃至……。”

    第二　草木品

    （一一）

    “伐草木之波逸提……于阿罗毗制之……因阿罗毗之诸比丘……阿罗毗之诸比丘伐树……有一制……依三种等起而生起。”

    （一二）

    “作异语并恼他［人］之波逸提……于憍赏弥制之……因具寿阐陀……具寿阐陀于僧中被纠问罪，作异语而遁辞……有一制、一随制……依三种等起而生起。”

    （一三）

    “讥嫌或骂詈之波逸提……于王舍城制之……因慈比丘、地比丘……慈比丘、地比丘讥嫌具寿沓婆摩罗子比丘……有一制、一随制……依三种等起而生起。”

    （一四）

    “僧伽之卧床、椅子、卧褥或坐褥，敷于露地而不收，又未托他人而离去之波逸提……于舍卫城制之……因众多比丘……众多比丘将僧伽之卧坐具敷于露地而不收，又未托他人而离去……有一制、一随制……于迦絺那衣戒依两种等起而生起。”

    （一五）

    “敷于僧伽精舍中之卧具不收、不托人而离去之波逸提……于舍卫城制之……因十七群比丘……十七群比丘敷于僧伽精舍之卧具不收、不托人而离去……有一制……于迦絺那衣戒依两种等起而生起。”

    （一六）

    “于僧伽精舍中，知而挤进先来比丘之［床］间，展设床座之波逸提……于舍卫城制之……因六群比丘……六群比丘群挤进长老比丘卧间而展设床座……有一制……依一种等起而生起，由身与意生起而不由语。”

    （一七）

    “瞋怒不喜，由僧伽精舍将比丘拖出之波逸提……于舍卫城制之……因六群比丘……六群比丘瞋怒不喜，由僧伽精舍将比丘拖出……有一制……依三种等起而生起。”

    （一八）

    “于僧伽精舍楼上，坐于脱脚床或脱脚椅之波逸提……于舍卫城制之……因一比丘……一比丘于僧伽精舍楼上，用力坐于脱脚椅……有一制……依两种等起，有由身生起而不由语亦不由意，有由身与意生起而不由语。”

    （一九）

    “指示［覆］二、三重，过所指示之波逸提……于憍赏弥制之……因具寿阐陀……具寿阐陀造精舍已，再三涂饰，因重压而令精舍倒塌……有一制……依六种等起而生起。”

    （二〇）

    “知而将有虫之水浇草、土之波逸提……于阿罗毗制之……因阿罗毗之诸比丘……阿罗毗之诸比丘知而将有虫之水浇草、土……有一制……依三种等而生起。”

    第三　教诫品

    （二一）

    “未被选任而教诫比丘尼之波逸提……于舍卫城制之……因六群比丘……”……“六群比丘未被选任而教诫比丘尼之事也。”“其处有一制、一随制、不随犯制耶？”“有一制、一随制，其处无不随犯制也。”……“依两种等起而生起，有由语生起而不由身亦不由意，有由语、意生起而不由身。”

    （二二）

    “教诫比丘尼至日没之波逸提……于舍卫城制之……因具寿周利槃特……具寿周利槃特教诫比丘尼至日没……有一制……于逐句法戒依两种等起而生起。”

    （二三）

    “至比丘尼住处教诫比丘尼之波逸提……于释迦国制之……因六群比丘……六群比丘至比丘尼住处教诫比丘尼……有一制、一随制……于迦絺那衣戒依两种等起而生起。”

    （二四）

    “言：‘诸比丘为利养［故］，教诫比丘尼’之波逸提……于舍卫城制之……因六群比丘……六群比丘言：‘诸比丘为利养［故］，教诫比丘尼’……有一制……依三种等起而生起。”

    （二五）

    “将衣与非亲里比丘尼之波逸提……于舍卫城制之……因一比丘……一比丘将衣与非亲里比丘尼……有一制、一随制……依六种等起而生起。”

    （二六）

    “为非亲里比丘尼缝衣之波逸提……于舍卫城制之……因具寿优陀夷……具寿优陀夷为非亲里比丘尼缝衣……有一制……依六种等起而生起。”

    （二七）

    “与比丘尼豫约同道而行之波逸提……于舍卫城制之……因六群比丘……六群比丘豫约比丘尼同道而行……有一制、一随制……依四种等起而生起，有由身生起而不由语亦不由意，有由身与语生起而不由意，有由身与意生起而不由语，有由身、语、意生起。”

    （二八）

    “与比丘尼豫约同乘一船之波逸提……于舍卫城制之……因六群比丘……六群比丘豫约比丘尼同乘一船……有一制、一随制……依六种等起而生起。”

    （二九）

    “知而令比丘尼周旋取食之波逸提……于王舍城制之……因提婆达多……提婆达多知而令比丘尼周旋取食……有一制、一随制……依一种等起而生起，由身与意生起而不由语。”

    （三〇）

    “独与比丘尼于一秘密处共坐之波逸提……于舍卫城制之……因具寿优陀夷……具寿优陀夷独与一比丘尼于一秘密处共坐……有一制……依一种等起而生起，由身、意生起而不由语。”

    第四　食品

    （三一）

    “过而取施食处供食之波逸提……于舍卫城制之……因六群比丘……六群比丘日日往施食处取食……有一制、一随制……于羊毛戒依两种等起而生起。”

    （三二）

    “别众食之波逸提……于王舍城制之……因提婆达多……提婆达多令徒众于诸家劝化而取食……有一制、七随制……于羊毛戒依两种等起而生起。”

    （三三）

    “数数食之波逸提……于毗舍离制之……因众多比丘……众多比丘于一处受请食又于他处取食……有一制、三随制……于迦絺那衣戒依两种等起而生起。”

    （三四）

    “取二、三钵之饼，取其以上之波逸提……于舍卫城制之……因众多比丘……众多比丘不知量而取……有一制……依六种等起而生起。”

    （三五）

    “足食已，复取非残食之嚼食或啖食之波逸提……于舍卫城制之……因众多比丘……众多比丘足食已，［更］于余处取食……有一制、一随制……于迦絺那衣戒依两种等起而生起。”

    （三六）

    “任与已足食之比丘非残食之嚼食或啖食，而取之波逸提……于舍卫城制之……因一比丘……一比丘任与已足食之比丘非残食之啖食，而取之……有一制……依三种等起而生起。”

    （三七）

    “于非时食嚼食或啖食之波逸提……于王舍城制之……因十七群比丘……十七群比丘于非时取食……有一制……于羊毛戒依两种等起而生起。”

    （三八）

    “食蓄藏之嚼食或啖食之波逸提……于舍卫城制之……因具寿毗拉陀施沙……具寿毗拉陀施沙食蓄藏之食……有一制……于羊毛戒依两种等起而生起。”

    （三九）

    “为己乞美味食物而食之波逸提……于舍卫城制之……因六群比丘……六群比丘为己乞美味食物而食……有一制、一随制……依四种等起而生起。”

    （四〇）

    “将未与之食物持至口边之波逸提……于毗舍离制之……因一比丘……一比丘将未与之食物持至口边……有一制、一随制……于羊毛戒依两种等起而生起。”

    第五　裸行品

    （四一）

    “亲手将嚼食或啖食施与裸行外道或遍行外道男或遍行外道女之波逸提……于毗舍离制之……因具寿阿难……具寿阿难与一遍行外道女两个饼而以为一个饼……有一制……于羊毛戒依两种等起而生起。”

    （四二）

    “语他比丘：‘来！友！入村或镇乞食。’［而带出］，［施食］与彼或不与彼，令离去之波逸提……于舍卫城制之……因具寿跋难陀释子……具寿跋难陀释子语他比丘：‘来！友！入村乞食。’［带出］，未与彼食而令离去……有一制……依三种等起而生起。”

    （四三）

    “进入食事中之俗家占座位之波逸提……于舍卫城制之……因具寿跋难陀释子……具寿跋难陀释子进入食事中之俗家占座位……有一制……依一种等起而生起，由身与意生起而不由语。”

    （四四）

    “与女人共坐于秘密屏处之波逸提……于舍卫城制之……因具寿跋难陀释子……具寿跋难陀释子与女人共坐于秘密屏处……有一制……依一种等起而生起，由身与意生起而不由语。”

    （四五）

    “独与一女人秘密共坐之波逸提……于舍卫城制之……因具寿跋难陀释子……具寿跋难陀释子独与一女人秘密共坐……依一种等起而生起，由身、意生起而不由语。”

    （四六）

    “受请食，有他比丘时，不告彼而于食前或食后访他家之波逸提……于王舍城制之……因具寿跋难陀释子……具寿跋难陀释子受请食，于食前、食后访他家……有一制、四随制……于迦絺那衣戒依两种等起而生起。”

    （四七）

    “过分乞药之波逸提……于释迦国制之……因六群比丘……六群比丘因释摩诃男，被言：‘大德！请待至此月夜。’而不能等待……有一制……依六种等起而生起。”

    （四八）

    “往观出征军之波逸提……于舍卫城制之……因六群比丘……六群比丘为观出征军队而往……有一制、一随制……于羊毛戒依两种等起而生起。”

    （四九）

    “宿于军中过三夜之波逸提……于舍卫城制之……因六群比丘……六群比丘宿于军中过三夜……有一制……于羊毛戒依两种等起而生起。”

    （五〇）

    “往观模拟战之波逸提……于舍卫城制之……因六群比丘……六群比丘往观模拟战……有一制……于羊毛戒依两种等起而生起。”

    第六　饮酒品

    （五一）

    “饮须罗、面罗耶［酒］之波逸提……于憍赏弥制之……因具寿娑伽陀……具寿娑伽陀饮酒……有一制……依两种等起而生起，有由身生起而不由语与意，有由身与意生起而不由语。”

    （五二）

    “以指胳肢之波逸提……于舍卫城制之……因六群比丘……六群比丘以指胳肢他比丘而令笑……有一制……依一种等起而生起，由身与意生起而不由语。”

    （五三）

    “于水中嬉戏之波逸提……于舍卫城制之……因十七群比丘……十七群比丘于阿致罗筏底河戏水……有一制……依一种等起而生起，由身与意生起而不由语。”

    （五四）

    “轻侮之波逸提……于憍赏弥制之……因具寿阐陀……具寿阐陀轻侮……有一制……依三种等起而生起。”

    （五五）

    “令比丘恐怖之波逸提……于舍卫城制之……因六群比丘……六群比丘令他比丘恐怖……有一制……依三种等起而生起。”

    （五六）

    “燃火暖身之波逸提……于婆祇国制之……因众多比丘……众多比丘燃火暖身……有一制、二随制……依六种等起而生起。”

    （五七）

    “半月以内沐浴之波逸提……于王舍城制之……因众多比丘……众多比丘见王，沐浴而不知适时……有一制、六随制……。”“遍通制耶？限定制耶？”“限定制也。”“六种犯罪等起中，于羊毛戒依两种等起而生起。”

    （五八）

    “不取三种坏色中之一坏色而着用新衣之波逸提……于舍卫城制之……因众多比丘……众多比丘不得辨认各自之衣……有一制……六种犯罪等起中，于羊毛戒依两种等起而生起。”

    （五九）

    “亲自以衣净施于比丘、比丘尼、式叉摩那、沙弥或沙弥尼，不还与［彼］而着用之波逸提……于舍卫城制之……因具寿跋难陀释子……具寿跋难陀释子亲自以衣净施于比丘，不还与［彼］而着用……有一制……于迦絺那衣戒依两种等起而生起。”

    （六〇）

    “隐藏比丘之钵、衣、坐具、针筒、腰带之波逸提……于舍卫城制之……因六群比丘……六群比丘隐藏其他比丘之钵、衣……有一制……依三种等起而生起。”

    第七　有虫水品

    （六一）

    “故意夺生物生命之波逸提……于舍卫城制之……因具寿优陀夷……具寿优陀夷故意夺生物之生命……有一制……依三种等起而生起。”

    （六二）

    “知水中有虫而饮用之波逸提……于舍卫城制之……因六群比丘……六群比丘知水有虫而饮用……有一制……依三种等起而生起。”

    （六三）

    “知诤事已如法裁决，欲令再羯磨而骚乱之波逸提……因六群比丘……六群比丘知诤事已如法裁决，欲令再羯磨而骚乱……有一制……依三种等起而生起。”

    （六四）

    “知他比丘之粗罪而覆藏之波逸提……于舍卫城制之……因一比丘……一比丘知他比丘之粗罪而覆藏……有一制……依一种等起而生起，由身、语、意生起。”

    （六五）

    “知未满二十岁者而授予具足戒之波逸提……于王舍城制之……因众多比丘……众多比丘知未满二十岁者而授予具足戒……有一制……依三种等起而生起。”

    （六六）

    “知为贼队而共同豫约同路而行之波逸提……于舍卫城制之……因一比丘……一比丘知为贼队而共同豫约同路而行……有一制……依两种等起而生起，有由身与意生起而不由语，有由身、语、意生起。”

    （六七）

    “与女人豫约同道而行之波逸提……于舍卫城制之……因一比丘……一比丘与女人豫约同道而行……有一制……依四种等起而生起。”

    （六八）

    “于恶见谏告至三次而仍不舍之波逸提……于舍卫城制之……因原为驯鹰师之阿利吒比丘……原为驯鹰师之阿利吒比丘具有恶见，虽被谏告至三次而仍不舍……有一制……依一种等起而生起，由身、语、意生起。”

    （六九）

    “知其如是说［恶见］，不受从法处分，未舍恶见而与之共事之波逸提……于舍卫城制之……因六群比丘……六群比丘知其如是说［恶见］，未舍恶见，仍与原为驯鹰师之阿利吒比丘共事……有一制……依三种等起而生起。”

    （七〇）

    “知如是被摈灭之沙弥而予以抚慰之波逸提……于舍卫城制之……因六群比丘知如是被摈灭之骞荼沙弥而予以抚慰……有一制……依三种等起而生起。”

    第八　如法品

    （七一）

    “虽由他比丘如法言之，犹曰：‘友！我未询问其他堪能持律之比丘，我当不持此学处。’之波逸提……于憍赏弥制之……因具寿阐陀……具寿阐陀虽由诸比丘如法言，犹曰：‘友！我……不持此学处。’……有一制……依三种等起而生起。”

    （七二）

    “诽谤律之波逸提……于舍卫城制之……因六群比丘……六群比丘诽谤律……有一制……依三种等起而生起。”

    （七三）

    “无知之波逸提……于舍卫城制之……因六群比丘……六群比丘于［律］无知……有一制……依三种等起而生起。”

    （七四）

    “瞋怒不喜而殴打比丘之波逸提……于舍卫城制之……因六群比丘……六群比丘瞋怒不喜而殴打他比丘……有一制……依一种等起而生起，由身与意生起而不由语。”

    （七五）

    “瞋怒不喜而对比丘举手作剑势之波逸提……［参照（七四），‘殴打’改为‘举手作剑势’。］”

    （七六）

    “以无根僧残诽谤比丘之波逸提……于舍卫城制之……因六群比丘……六群比丘以无根僧残诽谤他比丘……有一制……依三种等起而生起。”

    （七七）

    “故意令他比丘疑恼之波逸提……于舍卫城制之……因六群比丘……六群比丘故意令诸比丘疑恼……有一制……依三种等起而生起。”

    （七八）

    “立于［与己］发生诤论不和之诸比丘附近屏处而听闻之波逸提……于舍卫城制之……因六群比丘……六群比丘立于［与己］发生诤论不和之诸比丘附近屏处而听闻……有一制……依两种等起而生起，有由身与意生起而不由语，有由身、语、意生起。”

    （七九）

    “同意如法羯磨而事后言不平之波逸提……于舍卫城制之……因六群比丘……六群比丘同意如法羯磨而事后言不平……有一制……依三种等起而生起。”

    （八〇）

    “于僧伽提议决断时不同意，起座而离去之波逸提……于舍卫城制之……因一比丘……一比丘于僧伽提议决断时不同意，起座而离去……有一制……依一种等起而生起，由身、语、意生起。”

    （八一）

    “由和合僧施与衣后言不平之波逸提……于王舍城制之……因六群比丘……六群比丘由和合僧施与衣后言不平……有一制……依三种等起而生起。”

    （八二）

    “知已决定供养僧伽之所得物，而转施与个人之波逸提……于舍卫城制之……因六群比丘……六群比丘知已决定供养僧伽之所得物，而转施与个人……有一制……依三种等起而生起。”

    第九　宝品

    （八三）

    “未豫告而入王后宫之波逸提……于舍卫城制之……因具寿阿难……具寿阿难未豫告而入王后宫……有一制……于迦絺那衣戒依两种等起而生起。”

    （八四）

    “捉宝物之波逸提……于舍卫城制之……因一比丘……一比丘捉宝物……有一制、二随制……依六种等起而生起。”

    （八五）

    “不告同住之比丘而非时入村落之波逸提……于舍卫城制之……因六群比丘……六群比丘非时入村落……有一制、三随制……于迦絺那衣戒依两种等起而生起。”

    （八六）

    “作骨制、牙制或角制针筒之波逸提……于释迦国制之……因众多比丘……众多比丘不知量而多乞针筒……有一制……依六种等起而生起。”

    （八七）

    “令作过量之卧床或椅子之波逸提……于舍卫城制之……因具寿跋难陀释子……具寿跋难陀释子卧于高床……有一制……依六种等起而生起。”

    （八八）

    “令作入绵卧床或椅子之波逸提……于舍卫城制之……因六群比丘……六群比丘令作入绵卧床或椅子……有一制……依六种等起而生起。”

    （八九）

    “作过量坐具之波逸提……于舍卫城制之……因六群比丘……六群比丘未计量而用［大］坐具……有一制、一随制……依六种等起而生起。”

    （九〇）

    “作过量覆疮衣之波逸提……于舍卫城制之……因六群比丘……六群比丘未计量而用覆疮衣……有一制……依六种等起而生起。”

    （九一）

    “作过量雨浴衣之波逸提……于舍卫城制之……因六群比丘……六群比丘未计量而用雨浴衣……有一制……依六种等起而生起。”

    （九二）

    “作佛衣量衣之波逸提……于舍卫城制之……因具寿难陀……具寿难陀用佛衣量之衣……有一制……依六种等起而生起。”

    ———九十二波逸提终———

    摄颂

      妄语．骂．离间　　　　　逐句．宿．女人
      以除有智者　　　　　实．有粗罪．掘
      草木与异语　　　　　讥嫌．床．卧床
      先至与牵出　　　　　拖出．脱脚床
      门窗．有虫水　　　　　未选任．日没
      尼处利与衣　　　　　缝衣及公路
      船及取食．独　　　　　施食．别众．数
      饼．食足食者　　　　　非时．蓄藏乳
      杨枝．此十事
      裸行并侵害　　　　　屏处与秘密
      受请．由资具　　　　　宿．军．模拟战
      酒．指及嬉戏　　　　　轻侮并恐怖
      火以及沐浴　　　　　坏色．自．不覆
      故意．水．羯磨　　　　　粗罪．未二十
      约贼．女．未教　　　　　共住．被摈灭
      如法及混乱　　　　　无知．打及举
      无根．故意．听　　　　　不平．起离去
      僧伽之与衣　　　　　转与其个人
      王．宝及同住　　　　　针筒．卧床．绵
      坐具及覆疮　　　　　雨衣及佛衣

    诸品之摄颂

      妄语及草木　　　　　教诫．食．裸行
      如法．酒．有虫　　　　　王品．此为九

    ［四提舍尼］

    （一）

    “依彼智者、见者、应供者、等正觉者之世尊，由入市井［乞食］之非亲里比丘尼之手，亲手接受硬食或软食而食之提舍尼……于舍卫城制之……因一比丘……一比丘由入市井之非亲里比丘尼之手，亲手接受硬食或软食……有一制，依两种等起而生起，有由身生起而不由语与意，有由身与意生起而不由语。”

    （二）

    “不拒比丘尼之指示而取食之提舍尼……于王舍城制之……因六群比丘……六群比丘不拒比丘尼等之指示……有一制……依两种等起而生起，有由身与语生起而不由意，有由身、语、意生起。”

    （三）

    “于学地认定诸家，亲手接受硬食或软食之提舍尼……于舍卫城制之……因众多比丘……众多比丘不知量而受……有一制、二随制……依两种等起而生起，有由身生起而不由语与意，有由身与意生起而不由语。”

    （四）

    “于阿兰若住处、于僧园中亲手接受非豫告之硬食或软食而食之提舍尼……于释迦国制之……因众多比丘……众多比丘知劫贼住僧园中而不告知……有一制、一随制……依两种等起而生起，有由身与语生起而不由意，有身、语、意生起。”

    ———四提舍尼终———

    摄颂

      非亲里．指示　　　　　学地．阿兰若
      正觉所宣说　　　　　为四提舍尼

    ［众学法］

    第一　全圆品

    （一）

    “依彼智者、见者、应供者、等正觉者之世尊，不恭敬故，令前后垂下而着内衣之突吉罗……于舍卫城制之……因六群比丘……六群比丘着内衣而令前后垂下……有一制……依一种等起而生起，由身与意生起而不由语。”

    （二）

    “不恭敬故，令前后垂下而着上衣之突吉罗……［参照（一），‘内衣’改为‘上衣’。］”

    （三）

    “不恭敬故，将身露现而行于俗家间之突吉罗……［如前］……。”

    （四）

    “不恭敬故，将身露现而坐于俗家间之突吉罗……。”

    （五）

    “不恭敬故，摇摆手足而行于俗家间之突吉罗……。”

    （六）

    “不恭敬……摇摆手足而坐于俗家间之突吉罗……。”

    （七．八）

    “不恭敬……左右顾视而行（坐）于俗家间之突吉罗……。”

    （九．一〇）

    “不恭敬……将衣拉上而行（坐）于俗家间之突吉罗……。”

    第二　哄笑品

    （一一．一二）

    “不恭敬……哄笑而行（坐）于俗家间之突吉罗……于舍卫城制之……因六群比丘……六群比丘哄笑而行（坐）于俗家间……有一制……依一种等起而生起，由身、语、意生起。”

    （一三．一四）

    “不恭敬……高、大声而行（坐）于俗家间之突吉罗……六群比丘高、大声而行（坐）于俗家间［参照（一一）］……。”

    （一五．一六）

    “不恭敬……摇身、吊身而行（坐）于俗家间之突吉罗……依一种等起而生起，由身与意生起而不由语。”

    （一七．一八）

    “不恭敬……摇臂、掉臂……［参照（一五）］……。”

    （一九．二〇）

    “不恭敬……摇头、吊头……。”

    第三　叉腰品

    （二一．二二）

    “不恭敬……以手叉腰张肘而行（坐）于俗家间之突吉罗……。”

    （二三．二四）

    “不恭敬……缠头而行（坐）于俗家间之突吉罗……于舍卫城制之……因六群比丘……六群比丘缠头而行（坐）于俗家间……。”

    （二五）

    “不恭敬……以膝行往俗家间之突吉罗……。”

    （二六）

    “不恭敬……以散乱姿态而坐于俗家间之突吉罗……。”

    （二七）

    “不恭敬……不注意而受施食［过多］之突吉罗……。”

    （二八）

    “不恭敬……左右顾视而受施食之突吉罗……。”

    （二九）

    “不恭敬……受多量汁之突吉罗……。”

    （三〇）

    “不恭敬……受溢钵施食之突吉罗……。”

    第四　施食品

    （三一～三三）

    “不恭敬……不注意［……左右顾视……处处揉捏］而食施食之突吉罗……。”

    （三四）

    “不恭敬……食过量汁之突吉罗……。”

    （三五）

    “不恭敬……从中央揉捏而食施食之突吉罗……。”

    （三六）

    “不恭敬……以饭覆汤汁或加味物之突吉罗……。”

    （三七）

    “不恭敬……无病而为己乞汁、饭而食之突吉罗……于舍卫城制之……因六群比丘……六群比丘为己乞汁、饭而食……有一制、一随制……依两种等起而生起，由身、语、意生起。”

    （三八）

    “不恭敬……心存不满而眺视他人之钵之突吉罗……有一制，依一种等起而生起，由身与意生起而不由语。”

    （三九）

    “不恭敬……作大饭球之突吉罗……。”

    （四〇）

    “不恭敬……作长形饭球之突吉罗……。”

    第五　饭球品

    （四一）

    “不恭敬……饭球未送近口边即张口之突吉罗……。”

    （四二）

    “不恭敬……食时将手全部塞入口中之突吉罗……。”

    （四三）

    “不恭敬……口含饭球而言谈之突吉罗……于舍卫城制之……因六群比丘……六群比丘口含饭球而言谈……有一制……依一种等起而生起，由身、语、意生起。”

    （四四～五〇）

    “不恭敬……以食物投入口中（……啮饭球而食……胀满口而食……摇手……撒落饭粒……吐舌……喳喳作声而食）之突吉罗……有一制，依一种等起而生起，由身与意生起而不由语。”

    第六　吸食品

    （五一）

    “不恭敬……簌簌作声而食之突吉罗……于憍赏弥制之……因众多比丘……众多比丘等簌簌作声而饮牛乳……有一制，依一种等起而生起。”

    （五二～五四）

    “不恭敬……䑛手（……䑛钵……䑛唇……）而食之突吉罗……有一制，依一种等起而生起……。”

    （五五）

    “不恭敬……以被食物所污之手持水瓶之突吉罗……于婆祇国制之……因众多比丘……众多比丘以被食物所污之手持水瓶……有一制……依一种等起而生起……。”

    （五六）

    “不恭敬……将混有饭粒之洗钵水舍弃于俗家间之突吉罗……于婆祇国制之……因众多比丘……众多比丘将混有饭粒之洗钵水舍弃于俗家间……有一制……依一种等起而生起……。”

    （五七）

    “不恭敬……对［无病而］手持日伞者说法之突吉罗……于舍卫城制之……因六群比丘……六群比丘对手持日伞者说法……有一制、一随制……依一种等起而生起，由语与意生起而不由身。”

    （五八～六〇）

    “不恭敬……对手持杖者（……手持刀者……手持武器者……）说法之突吉罗……有一制、一随制……依一种等起而生起，由语与意生起而不由身。”

    第七　草履品

    （六一～六七）

    “不恭敬……对［无病而］穿草履者（……穿鞋者……坐于乘坐物者……卧床者……散乱姿态而坐者……缠头者……覆面者……）说法之突吉罗……有一制、一随制……（如前）。”

    （六八～七二）

    “不恭敬……坐于地上为［无病而］坐于座床者（……坐于低座为［无病而］坐于高座者……立而为［无病而］坐者……行于后为［无病而］行于前者……行于道外为［无病而］行于道中者……）说法之突吉罗……有一制、一随制，依六种犯罪等起之一种等起而生起。”

    （七三）

    “不恭敬……［无病而］站立大、小便之突吉罗……有一制、一随制，依六种犯罪等起之一种等起而生起，由身与意生起而不由语。”

    （七四）

    “不恭敬……［无病时］于青草上大、小便及唾痰之突吉罗……。”

    （七五）

    “不恭敬……［无病］于水上大、小便及唾痰之突吉罗于何处制立耶？”“于舍卫城制之也。”“因何人耶？”“因六群比丘也。”“为何事耶？”“六群比丘于水上大、小便及唾痰之事也。”“有一制、一随制。”“依六种犯罪等起之一种等起而生起，由身与意生起而不由语。”

    ———七十五学法终———

    ———大分别中制处章终———

    摄颂

      全圆与覆身　　　　　威仪视下方
      衣拉上．哄笑　　　　　大声．摇为三
      叉腰并缠头　　　　　膝行与乱姿
      留意．顾视钵　　　　　适量．汁．满钵
      留意顾视钵　　　　　顺次汁适量
      积上而覆盖　　　　　乞故示不满
      不作大．圆形　　　　　口．手．不言谈
      投．啮．胀．振摇　　　　　及饭粒撒落
      吐舌出口而　　　　　喳喳与簌簌
      手．钵．唇．食物　　　　　以及混饭粒
      对于持伞者　　　　　世尊不说法
      持杖及持刀　　　　　持武器亦然
      草履以及鞋　　　　　乘物．卧床者
      乱姿及缠头　　　　　以及覆面者
      地上与低座　　　　　立．后及恶道
      立者不与为　　　　　青草及水上

    诸品总摄颂

      全圆与哄笑　　　　　叉腰及施食
      饭球并吸食　　　　　第七草履品

    二

    ［四波罗夷］

    （一）

    行不净法者，犯几种罪耶？行不净法者，犯三种罪：于［鸟兽］未食之身行不净法者，波罗夷；于已食多分之身行不净法者，偷兰遮；不触［肉］而以生支入于口中者，突吉罗。行不净法者，犯此三种罪。

    （二）

    不与取者，犯几种罪耶？不与取者，犯三种罪：值五摩沙迦或五摩沙迦以上，不与物而以盗心取者，波罗夷；值一摩沙迦以上或五摩沙迦以下，不与物而以盗心取者，偷兰遮；值一摩沙迦或一摩沙迦以下，不与物而以盗心取者，突吉罗。不与物取者，犯此三种罪。

    （三）

    故意夺人生命……犯三种罪：故为［某］人掘阱，言：“彼陷而死”者，突吉罗；陷而生苦受者，偷兰遮；死者，波罗夷。故意……犯此三种罪。

    （四）

    主张空无之上人法……犯三种罪：持不善欲望，贪欲之性而主张空无之上人法者，波罗夷；言：“住汝精舍之比丘是阿罗汉。”对方知解者，偷兰遮；不知解者，突吉罗。空无……犯此三种罪。

    ———四波罗夷终———

    ［十三僧残］

    （一）

    行泄不净者，犯三种罪：思［泄］而行泄者，僧残；思而行未泄者，偷兰遮；先行，突吉罗。

    （二）

    与女人身相触者，犯三种罪：身与身相触者，僧残；身与身所著之物相触者，偷兰遮；身所著之物触身所著之物者，突吉罗。

    （三）

    对女人语粗恶语者，犯三种……。语大便道及小便道之好恶者，僧残；除大便道及小便道外，语膝盖以上、颈以下之好恶者，偷兰遮；语身所著之物……突吉罗。

    （四）

    为己赞叹淫欲供养者，犯三种……。于女人之前为己赞叹淫欲供养者，僧残；于黄门之前［……］偷兰遮；于畜生之前［……］突吉罗。

    （五）

    为人作媒者，犯三种……。受语而转告他，还报者，僧残；受语而转告他，不还报者，偷兰遮；受语而不转告他，不还报者，突吉罗。

    （六）

    自乞造房舍者，犯三种……。令作之前行者，突吉罗；［最后之］泥团未涂者，偷兰遮；其泥团已涂者，僧残。

    （七）

    令造大精舍者……［参照（六）］。

    （八）

    以无根波罗夷法诽谤他比丘者，犯三种……不被容许而以摈斥意言之者，一僧残、一突吉罗；被容许而以叱责意言之者，非难语［波逸提］罪。

    （九）

    唯取异事中之某种类似点，以波罗夷法诽谤他比丘者，犯三种……［参照（八）］……。

    （一〇）

    对破僧比丘谏告至三次而不舍者，犯三种……依白而突吉罗，依二羯磨语而偷兰遮，羯磨语竟而僧残。

    （一一）

    对助破僧比丘谏告至三次而不舍者，有三种罪：依白而……。

    （一二）

    对恶口比丘谏告至三次而不舍者，……三种……。

    （一三）

    对污俗家比丘谏告至三次而不舍者，……三种……。

    ———十三僧残终———

    ［三十舍堕］

    第一　迦絺那衣品

    （一）

    长衣蓄过十日者，犯一种罪，舍堕。

    （二）

    一夜离三衣者，……一种……。

    （三）

    纳受非时衣蓄过一月者，……一种……。

    （四）

    令非亲里比丘尼浣故衣者，犯两种罪：令浣之前行者，突吉罗；浣已者，舍堕。

    （五）

    由非亲里比丘尼之手受衣者，犯两种罪：受之前行者，突吉罗；已受者，舍堕。

    （六）

    向非亲里之居士或居士妇乞衣者，……两种……乞之前行者，突吉罗；已乞［得者］，舍堕。

    （七）

    向非亲里之居士或居士妇乞过量衣者……［参照（六）］。

    （八）

    未受请而先至非亲里居士处，就衣而指示者，有两种罪：指示之前行者，突吉罗；已指示者，舍堕。

    （九）

    未受请而先至非亲里居士处，就衣而指示者……［参照（六）］。

    （一〇）

    催促三次以上，站立六次以上而得衣者，……两种……得之前行者，突吉罗；已得者，舍堕。

    第二　蚕绵品

    （一一）

    令作杂绢丝之卧具者，……两种……。令作之前行者，突吉罗；已作者，舍堕。

    （一二）

    令作纯黑色羊毛之卧具者……［参照（一一）］。

    （一三）

    不用一多罗量之白色羊毛、一多罗量之褐色羊毛而令作新卧具者……。

    （一四）

    年年令作卧具者……。

    （一五）

    不从旧卧具边缘取一佛搩手而令作新卧具者……。

    （一六）

    持羊毛而行过三由旬者，犯两种罪：第一脚超过三由旬者，突吉罗；第二脚超过者，舍堕。

    （一七）

    令非亲里比丘尼浣羊毛者……［参照（四）］。

    （一八）

    受持金钱者，犯两种罪：受持之前行者，突吉罗；已受持者，舍堕。

    （一九）

    买卖种种金、银者，犯两种罪：买卖前行者，突吉罗；已作买卖者，舍堕。

    （二〇）

    行种种交易……［参照（一九）］。

    第三　钵品

    （二一）

    长钵蓄过十日者，犯一种罪：舍堕。

    （二二）

    钵不至五缀而求其他新钵者，犯两种罪：求之前行者，突吉罗；求而［得］时，舍堕。

    （二三）

    得药而蓄过七日者，……一种……。

    （二四）

    于热季之最后一月以前求雨季衣者，犯两种罪：求之前行者，突吉罗；求而［得］时，舍堕。

    （二五）

    比丘自以衣施与后，忿怒不喜夺回者，犯两种罪：夺之前行者，突吉罗；已夺者，舍堕。

    （二六）

    自乞丝令织师织衣者，犯两种罪：乞之前行者，突吉罗；乞而［得］者，舍堕。

    （二七）

    未受请而先至非亲里居士织师处，就衣作指示者，犯两种罪：指示之前行者，突吉罗；已指示者，舍堕。

    （二八）

    领受特施衣而蓄过衣时者，……一种……。

    （二九）

    三衣中之一衣寄置于民家，离其衣过六夜者，……一种……。

    （三〇）

    明知为供养僧之物，而回入为己有者，……两种……回入之前行者，突吉罗；已回入者，舍堕。

    ———三十舍堕终———

    ［九十二波逸提］

    第一　妄语品

    （一）

    故意妄语者，堕几种罪耶？故意妄语者，堕五种罪：持不善望，主张贪欲之性而为空无之上人法者，波罗夷；以无根波罗夷法诽谤他比丘者，僧残；言：“住汝精舍之比丘是阿罗汉。”而对方知解者，偷兰遮，不知解者，突吉罗；故意妄语者，波逸提。故意妄语者乃堕此五种罪。

    （二）

    骂詈语者，堕两种罪：骂詈受具戒者，波逸提；骂詈未受具戒者，突吉罗。

    （三）

    提供离间语者，堕两种罪：以离间语提供受具戒者，波逸提；以离间语提供未受具戒者，突吉罗。

    （四）

    令未受具戒者逐句同诵法者，堕两种罪：令诵之前行者，突吉罗；［逐句诵之］者，句句波逸提。

    （五）

    与未受具戒者同宿，过二夜、三夜者，堕两种罪：卧之前行者，突吉罗；已卧者，波逸提。

    （六）

    与女人同宿……［参照（五）］。

    （七）

    对女人说法过五、六语者，堕两种罪：说法之前行者，突吉罗；［依句说者］，句句波逸提。

    （八）

    对未受具戒者，说实有上人法者，堕两种罪：说之前行者，突吉罗；已说者，波逸提。

    （九）

    将比丘之粗罪语未受具戒者，有两种罪：语……［参照（八）］。

    （一〇）

    掘地者，有两种罪：掘之前行者，突吉罗；屡屡掘者，波逸提。

    第二　草木品

    （一一）

    伐草木者，有两种罪：伐之前行者，突吉罗；每伐者，波逸提。

    （一二）

    作异语遁辞者，有两种罪：未与异语罪时，而遁辞者，突吉罗；与异语罪［犹］作异语遁辞者，波逸提。

    （一三）

    讥嫌他比丘者，有两种罪：讥嫌之前行者，突吉罗；讥嫌已者，波逸提。

    （一四）

    僧伽之卧床、椅子、卧褥或坐褥，敷于露地而不收，又不托人而离去者，有两种罪：第一脚过掷石所及处者，突吉罗；第二脚过者，波逸提。

    （一五）

    于僧伽精舍中，敷卧具而不收，又不托人而离去者，有两种罪：第一脚过篱者，突吉罗；第二脚过篱者，波逸提。

    （一六）

    于僧伽精舍中，知而于先来比丘之［床］间展设床座者，有两种罪：卧之前行者，突吉罗；已卧者，波逸提。

    （一七）

    瞋怒不喜，由僧伽精舍将比丘拖出者，有两种罪：拖出之前行者，突吉罗；已拖出者，波逸提。

    （一八）

    在僧伽精舍中，于楼上之脱脚床或脱脚椅坐者，有两种罪：坐之前行者，突吉罗；坐已者，波逸提。

    （一九）

    指示［覆］二、三重，过此指示者，……两种罪：指示之前行者，突吉罗；已指示者，波逸提。

    （二〇）

    知而将有虫水浇于草或木者，……两种罪：浇之前行者，突吉罗；已浇者，波逸提。

    第三　教诫品

    （二一）

    未被选任而教诫比丘尼者，……两种罪：教诫之前行者，突吉罗；教诫时，波逸提。

    （二二）

    至日没时，仍教诫比丘尼者……［参照（二一）］。

    （二三）

    至比丘尼住处而教诫比丘尼者……。

    （二四）

    言：“诸比丘为利养而教诫比丘尼者……”……两种……言之前行者，突吉罗；言时，波逸提。

    （二五）

    以衣与非亲里比丘尼者，……两种……与之前行者，突吉罗；与时，波逸提。

    （二六）

    为非亲里比丘尼缝衣者，……两种……缝之前行者，突吉罗；缝时，针针波逸提。

    （二七）

    豫约比丘尼同道而行者，……两种……往之前行，突吉罗；行时，波逸提。

    （二八）

    豫约比丘尼同乘一船者，……两种……乘之前行者，突吉罗；已乘时，波逸提。

    （二九）

    知而令比丘尼周旋……取食者，……两种……言：“我食。”而取者，突吉罗；每咽食者，波逸提。

    （三〇）

    独与比丘尼于秘密处共坐者，……两种……坐之前行者，突吉罗；已坐时，波逸提。

    第四　食品

    （三一）

    过其，食用施食处之食者，……两种……言：“我食。”［参照（二九）］。

    （三二）

    别众食者，……两种……言：“我食。”

    （三三）

    数数食者，……两种……言：“我食。”

    （三四）

    取满二、三钵以上之饼者，……两种……取之前行者，突吉罗；已取者，波逸提。

    （三五）

    足食已，复取非残食之嚼食或啖食者，……两种……言：“我食。”……［参照（二九）］。

    （三六）

    将非残食之嚼食或啖食，与已足食之比丘而任取者，……两种……依其语，言：“我食。”而取者，突吉罗；已食时，波逸提。

    （三七）

    于非时食嚼食或啖食者，……两种……言：“我食。”……［参照（二九）］。

    （三八）

    食蓄藏之嚼食或啖食者，……两种……言：“我食。”……。

    （三九）

    为己乞美味之食而食者，……两种……言：“我食。”……。

    （四〇）

    不与之食物持来口边者，……两种……言：“我食。”……。

    第五　裸行品

    （四一）

    于裸行外道或遍行外道男、遍行外道女，亲手与嚼食或啖食者，……两种……与之前行者，突吉罗；已与时，波逸提。

    （四二）

    语他比丘曰：“来！友！入村或镇乞食。”［而带出］，将施食与彼或不与而令离去者，……两种……令离去之前行者，突吉罗；令离去时，波逸提。

    （四三）

    进入食事中之俗家强坐者，……两种……坐之前行者，突吉罗；已坐者，波逸提。

    （四四）

    与女人共坐于秘密屏处者，……两种……坐……［参照（四三）］。

    （四五）

    独与一女人秘密共坐者，……两种……坐……。

    （四六）

    受请食，有其他比丘时，不告彼而于食前或食后访他家者，……两种罪：第一脚过门者，突吉罗；第二脚过门者，波逸提。

    （四七）

    乞药过此者，……两种……乞之前行者，突吉罗；得乞者，波逸提。

    （四八）

    为观出征军而往者，……两种……往者，突吉罗；立其处而观者，波逸提。

    （四九）

    宿于军中过三夜者，……两种……宿之前行者，突吉罗；宿时，波逸提。

    （五〇）

    往观模拟战者，……两种……往者，突吉罗；立其处而观者，波逸提。

    第六　饮酒品

    （五一）

    饮酒者，……两种……言：“我饮。”者，突吉罗；每咽饮，波逸提。

    （五二）

    以指胳肢比丘令笑者，……两种……令笑之前行者，突吉罗；令笑时，波逸提。

    （五三）

    于水中嬉戏者，……两种……戏于踝以下之水中者，突吉罗；戏于踝以上之水中者，波逸提。

    （五四）

    轻侮者，……两种……轻侮之前行者，突吉罗；轻侮者，波逸提。

    （五五）

    令他比丘恐怖者，……两种……令恐怖之前行者，突吉罗；令恐怖时，波逸提。

    （五六）

    燃火暖身者，……两种……燃之前行者，突吉罗；燃时，波逸提。

    （五七）

    半月以内沐浴者，……两种……沐浴之前行者，突吉罗；沐浴已，波逸提。

    （五八）

    不取三种坏色中之一坏色而着用新衣者，……两种……着用之前行者，突吉罗；着用时，波逸提。

    （五九）

    于比丘、比丘尼、式叉摩那、沙弥或沙弥尼，亲自以衣净施，不还与彼而着用者，……两种……着用之前行者，突吉罗；着用时，波逸提。

    （六〇）

    隐藏比丘之钵、衣、坐具、针筒或腰带者，……两种……隐藏之前行者，突吉罗；隐藏时，波逸提。

    第七　有虫水品

    （六一）

    故意夺生物之命者，有几种罪耶？故意夺……者，有四种罪：不指定［人］，言：“何人陷而当死”而掘阱者，突吉罗；人陷于其中而死者，波罗夷；夜叉、鬼或畜生之形者陷于其中而死者，偷兰遮；畜生陷于其中而死者，波逸提。故意夺生物之命，有此四种罪。

    （六二）

    知水中有虫而饮用者，……两种……饮用之前行者，突吉罗；饮用时，波逸提。

    （六三）

    知诤事已如法裁决，欲令再羯磨而骚乱者，……两种……骚乱之前行者，突吉罗；起骚乱时，波逸提。

    （六四）

    知他比丘之粗罪而覆藏者，有一种罪：波逸提。

    （六五）

    知未满二十岁而授具足戒者，……两种……授具之前行者，突吉罗；已授具时，波逸提。

    （六六）

    知为贼队而豫约同道而行者，……两种……同行之前行者，突吉罗；行时，波逸提。

    （六七）

    与女人豫约……［参照（六六）］。

    （六八）

    对恶见谏告至三次而不舍者，……两种……依白而突吉罗；羯磨竟时，波逸提。

    （六九）

    知为如是说［恶见］、不受法之处分、不舍成见之比丘共事者，……两种……共事之前行者，突吉罗；已共事时，波逸提。

    （七〇）

    知如是被摈灭之沙弥而与抚慰者，……两种……抚慰之前行者，突吉罗；抚慰已者，波逸提。

    第八　如法品

    （七一）

    虽由诸比丘如法言，言：“友！我未询问其他堪能持律之比丘时，当不学持此学处。”者，……两种……言之前行者，突吉罗；已言者，波逸提。

    （七二）

    诽谤律者，……两种……诽谤之前行者，突吉罗；诽谤时，波逸提。

    （七三）

    无知者，……两种……未被举无知之罪而为不知者，突吉罗；已被举无知之罪，［犹］言不知者，波逸提。

    （七四）

    瞋怒不喜而殴打比丘者，……两种……殴打之前行者，突吉罗；殴打时，波逸提。

    （七五）

    对比丘瞋怒不喜而举手作剑势者，……两种……举手之前行者，突吉罗；举手时，波逸提。

    （七六）

    以无根僧残罪诽谤比丘者，……两种……诽谤之前行者，突吉罗；诽谤时，波逸提。

    （七七）

    故意与比丘疑恼者，……两种……与之前行者，突吉罗；已与者，波逸提。

    （七八）

    立于发生诤论、争斗而不和之诸比丘附近屏处而听者，……两种……往“屏处听”者，突吉罗；立于其处而听者，波逸提。

    （七九）

    同意如法羯磨，事后言不平者，……两种……言不平之前行者，突吉罗；已言者，波逸提。

    （八〇）

    于僧伽提议决断时，不同意，起座而离去者，……两种……由众中离去，在伸手以内［之距离］者，突吉罗；离去伸手以外者，波逸提。

    （八一）

    由和合僧施与衣后而言不平者，……两种……言不平……［参照（七九）］。

    （八二）

    知已决定供养僧伽之所得物，而转施与个人者，……两种……转施与之前行者，突吉罗；已转施与者，波逸提。

    第九　宝品

    （八三）

    不豫告而入王之后宫者，……两种……第一脚过门者，突吉罗；第二脚过门者，波逸提。

    （八四）

    捉宝物者，……两种……捉之前行者，突吉罗；已捉者，波逸提。

    （八五）

    不告同住之比丘而非时入村落者，……两种……第一脚过篱者，突吉罗；第二脚过篱者，波逸提。

    （八六）

    令作骨制、牙制、角制之针筒者，……两种……令作之前行者，突吉罗；已令作者，波逸提。

    （八七）

    令作过量之卧床或椅子者，……两种……令作之前行者，突吉罗；已作者，波逸提。

    （八八）

    令作入绵之卧床或椅子者，……两种……令作……［参照（八七）］。

    （八九）

    令作过量之坐具者，……两种……令作……。

    （九〇）

    令作过量之覆疮衣者，……两种……令作……。

    （九一）

    令作过量之雨浴衣者，……两种……令作……。

    （九二）

    令作佛衣量之衣者，有几种罪耶？令作佛衣量之衣者，……两种……令作之前行者，突吉罗；已作时，波逸提。令作佛衣量之衣者，有此两种罪。

    ———小事终———

    ［四提舍尼］

    （一）

    入于市井，亲手由非亲里比丘尼之手中，受硬食或软食而食者，有几种罪耶？于市井……食者，有两种罪：言：“食之。”而捉者，突吉罗；每咽食，波逸提。于市井……食者，有此两种罪。

    （二）

    不拒比丘尼之指示而食者，……两种……言：“食之。”……［参照（一）］。

    （三）

    于学地认定之诸家，亲手受硬食或软食而食者，……两种……［参照（一）］……。

    （四）

    于阿兰若住处，若于僧伽中亲手受未豫告之硬食或软食而食者，有几种罪耶？于阿兰若……食者，有两种罪：言：“食之。”……阿兰若……食者，有此两种罪。

    ———四提舍尼终———

    ［众学法］

    第一　全圆品

    （一）

    不恭敬故，令前后垂下而着内衣者，有几种罪耶？不恭敬……着……，有一种罪：突吉罗。不恭敬……着……，有一种罪。

    （二）

    不恭敬故，令前后垂下而着上衣，有一种罪：突吉罗。

    （三．四）

    不恭敬故，将身体露现而行（坐）于俗家间者……一种……。

    （五．六）

    不恭敬故，摇摆手足而行（坐）于俗家间者……一种……。

    （七．八）

    不恭敬……左右顾视而行（坐）于俗家间者……一种……。

    （九．一〇）

    不恭敬……将衣拉上而行（坐）于俗家间者……一种……。

    第二　哄笑品

    （一一．一二）

    不恭敬……哄笑而行至俗家间者……一种……。

    （一三．一四）

    不恭敬……高、大声而行（坐）于俗家间者……一种……。

    （一五．一六）

    不恭敬……摇身、吊身而行（坐）于俗家间者……一种……。

    （一七．一八）

    不恭敬……摇臂、掉臂而行（坐）于俗家间者……一种……。

    （一九．二〇）

    不恭敬……摇头而行（坐）于俗家间者……一种……。

    第三　叉腰品

    （二一．二二）

    不恭敬……手叉腰张肘而行（坐）于俗家间者……一种……。

    （二三．二四）

    不恭敬……缠头而行（坐）于俗家间者……一种……。

    （二五）

    不恭敬……用膝行往俗家间者……一种……。

    （二六）

    不恭敬……以散乱姿态而坐于俗家间者……一种……。

    （二七）

    不恭敬……不注意而受施食者……一种……。

    （二八）

    不恭敬……左右顾视而受施食者……一种……。

    （二九）

    不恭敬……受多量汁者……一种……。

    （三〇）

    不恭敬……受溢钵之施食者……一种……。

    第四　施食品

    （三一～三三）

    不恭敬……不注意（……左右顾视……处处揉捏而）食施食者……一种……。

    （三四）

    不恭敬……食过量汁者……一种……。

    （三五）

    不恭敬……从中央揉捏而食施食者……一种……。

    （三六）

    不恭敬……以饭覆汤汁或加味物者……一种……。

    （三七）

    不恭敬……无病而为己乞汁或饭而食用者……一种……。

    （三八）

    不恭敬……心存不满而眺视他人之钵者……一种……。

    （三九）

    不恭敬……作大饭球者……一种……。

    （四〇）

    不恭敬……作长形饭球者……一种……。

    第五　饭球品

    （四一）

    不恭敬……饭球未送近口边即开口者……一种……。

    （四二）

    不恭敬……食时将手全部塞入口中者……一种……。

    （四三）

    不恭敬……口含饭球而言谈者……一种……。

    （四四）

    不恭敬……将食物投入［口中］而食者……一种……。

    （四五～五〇）

    不恭敬……啮饭球（……胀满口……摇手……撒落饭粒……吐舌……喳喳作声而）食者……一种……。

    第六　吸食品

    （五一～五四）

    不恭敬……簌簌作声（……䑛手……䑛钵……䑛唇而）食者……一种……。

    （五五）

    不恭敬……以被食物所污之手持水瓶者……一种……。

    （五六）

    不恭敬……将混有饭粒之洗钵水舍弃于俗家间者……一种……。

    （五七～六〇）

    不恭敬……对手持日伞者（……手持杖者……手持刀者……手持武器者）说法……一种……。

    第七　草履品

    （六一～七二）

    不恭敬……对［无病而］穿草履者（……穿鞋者……坐于乘坐物者……卧床者……散乱姿态而坐者……缠头者……覆面者……［我］坐地上而对坐于座床者……［我］坐低座而对坐于高座者……［我］立而对坐者……［我］行于后而对行于前者……［我］行于道旁而对行于道中者）说法者……一种……。

    （七三）

    不恭敬……站立大、小便者……一种……。

    （七四）

    不恭敬……于青草上大、小便或唾痰者……一种……。

    （七五）

    不恭敬……于水上大、小便或唾痰者，有几种罪耶？不恭敬……于水上……者，有一种罪：突吉罗。不恭敬故，于水上……者，有此一种罪。

    ———学法终———

    ———二　罪数章终———

    三

    行不净法之罪，于四种失坏中，随伴几种失坏耶？行不净……之罪，于四种失坏中，随伴两种失坏：有戒坏，有行坏……乃至……。

    不恭敬故，于水上大、小便或唾痰之罪，于四种失坏中，随伴几种失坏耶？不恭敬故……之罪，于四种失坏中，随伴一种失坏：行坏。

    ———三　失坏章终———

    四

    行不净法之罪，于七种罪聚中，摄几种罪聚耶？……不净法……罪聚中，摄三种罪聚：有波罗夷罪聚、偷兰遮罪聚、突吉罗罪聚。……乃至……。

    不恭敬故，于水上……之罪，于七种罪聚中……摄一种罪聚：突吉罗罪聚。

    ———四　摄在章终———

    五

    行不净法之罪，于六种犯罪等起中，依几种等起而生起耶？……不净法……依一种等起而生起，由身与意生起而不由语。……乃至……。

    不恭敬故，于水上……之罪，于六种犯罪等起中……几种……依一种等起而生起，由身与意生起而不由语。

    ———五　等起章终———

    六

    行不净法之罪，于四种诤事中，为何种诤事耶？……不净法……诤事中犯罪诤事也。……乃至……。

    不恭敬故，于水上……之罪，于四种诤事中，为何种诤事耶？不恭敬……诤事中犯罪诤事也。

    ———六　诤事章终———

    七

    行不净法之罪，于七种灭［诤］法中，依几种灭法而灭之耶？……不净……依三种灭法而灭之，有依现前毗尼与自言治、现前毗尼与如草覆地。……乃至……。

    不恭敬故，于水上……之罪，于七种灭法中，……几种……依三种灭法而灭之，有依现前毗尼与自言治、现前毗尼与如草覆地。

    ———七　灭诤章终———

    八

    行不净法者，有几种罪耶？行不净法者，有三种罪：于未被食之身行不净法者，波罗夷；于已被食多分之身行不净法者，偷兰遮；不触而以生支入于口中者，突吉罗。行不净法者，有此三种罪。其罪于四种失坏中，随伴几种失坏耶？于七种罪聚中，摄几种罪聚耶？于六种犯罪等起中，依几种等起而生起耶？于四种诤事中，为何种诤事耶？于七种灭［诤］法中，依几种灭法而灭之耶？其罪于四种失坏中，随伴两种失坏：有戒坏、行坏。于七种罪聚中，摄三种罪聚：有波罗夷罪聚、偷兰遮罪聚、突吉罗罪聚。于六种犯罪等起中，依一种等起而生起，由身与意生起而不由语。于四种诤事中，为犯罪诤事。于七种灭法中，依三种灭法而灭之，有依现前毗尼与自言治、依现前毗尼与如草覆地……乃至……。

    不恭敬故，于水上……者，有几种罪耶？不恭敬……者，有一种罪：突吉罗。不恭敬……者，有一种罪。其罪于四种失坏中，随伴几种失坏耶……［同前］……依几种灭法而灭之耶？其罪于四种失坏中，随伴一种失坏：行坏。于七种罪聚中，摄一种罪聚：突吉罗罪聚。于六种……［同前］……依……与如草覆地。

    ———八　集合章终———

    此八种章乃依读诵道而书之也。

    摄颂

      制处及几种　　　　　失坏与摄在
      等起并诤事　　　　　灭法及集合

    九

    （一）

    “依彼智者、见者、应供者、等正觉之世尊，缘行不净法之波罗夷，于何处、因何人、为何事而制立耶？……乃至……由何人传承之耶？”“依彼智者……缘行……之波罗夷，于何处制立耶？”“于毗舍离制之。”……［参照一波罗夷（一）］……由身与意生起而不由语……乃至……“由何人传承之耶？”“次第传承，即：

    优波离、提沙迦、苏那迦、悉伽婆、第五是目犍连子帝须，此等于阎浮提称为吉祥之［人］……乃至……此等龙象有大智慧，解律通道，于铜鍱洲，宣说律藏。”

    （二）

    “依彼……等正觉者之世尊，缘不与取之波罗夷，于何处制立耶？”“于王舍城制之……［参照一］……由……与意生起。”

    （三）

    “缘故意夺人命之波罗夷，于何处制立耶？”“于毗舍离制之……由……与意生起。”

    （四）

    “缘说空无上人法之波罗夷，于何处制立耶？”“于毗舍离制之……由……与意生起。”

    （一）

    “依彼……等正觉者之世尊，缘泄不净之僧残，于何处制立耶？因何人、何因缘耶？……乃至……由何人传持耶？”

    “依彼……世尊，缘泄［不净］之僧残，于何处制立耶？”“于舍卫城制之……不由语……乃至……由何人传持耶？”“次第传承，即：

    优波离、提沙迦……宣说……。”

    （二）

    “缘与女人身相触之僧残，于何处制立耶？”“于舍卫城制之……生起而不由语。”

    （三）

    “缘对女人言粗恶语之僧残，于何处制立耶？”“于舍卫城制之……由……与意生起。”

    （四）

    “缘于女人之前为己赞叹淫欲供养之僧残，于何处制立耶？”“于舍卫城制之。”

    （五）

    “缘为媒介之僧残，于何处制立耶？”“于舍卫城制之……由……与意生起。”

    （六）

    “缘自乞而令造房舍之僧残于，何处制立耶？”“于阿罗毗制之……依六种等起而生起。”

    （七）

    “缘令造大精舍之僧残，于何处制立耶？”“于憍赏弥制之……依六种等起而生起。”

    （八）

    “缘以无根波罗夷法诽谤比丘之僧残，于何处制立耶？”“于王舍城制之……依三种等起而生起。”

    （九）

    “缘唯取异事中之某种类似点，以波罗夷法诽谤比丘之僧残，于何处制立耶？”“于王舍城制之……依三种等起而生起。”

    （一〇）

    “缘对破僧比丘谏告至三次而不舍之僧残，于何处制立耶？”“于王舍城制之……由……与意生起。”

    （一一）

    “缘对助破僧比丘谏告至三次而不舍之僧残，于何处制立耶？”“于王舍城制之……由……与意生起。”

    （一二）

    “缘对恶口比丘谏告至三次而不舍之僧残，于何处制立耶？”“于憍赏弥制之……由……与意生起。”

    （一三）

    “缘对污俗家比丘谏告至三次而不舍之僧残，于何处制立耶？”“于舍卫城制之……由……与意生起。”

    ……乃至……

    “缘不恭敬故，于水上大、小便及唾痰之突吉罗，于何处制立耶？”“于舍卫城制之。”“因谁耶？”“因六群比丘。”“为何事耶？”“六群比丘于水上大、小便及唾痰，为彼事也。”“有一制、一随制。”“六种犯罪等起中，依一种等起而生起，由身与意生起而不由语。”

    ———一　制处章终———

    一〇

    （一）

    “缘行不净法，堕几种罪耶？”“缘行不净法，堕四种罪：未被食之……［参照二波罗夷（一）］……突吉罗；于树胶生支，波逸提。缘行不净法，堕此四种罪。”

    （二）

    “缘不与取……堕三种罪……［参照二波罗夷（二）］……突吉罗。缘不与取，堕此三种罪。”

    （三）

    “缘故意夺人生命……堕三种罪……波罗夷。……故意夺人之……堕此三种罪。”

    （四）

    “缘主张空无上人法……堕三种罪……突吉罗。缘主张空无……堕此三种罪。”

    （一）

    “缘行泄不净……堕三种罪……。”

    （二）

    “缘身相触……堕五种罪：比丘尼以染心捉摸有染心男子之颈骨以下、膝以上部位而受乐者，波罗夷；比丘以身触［女人之］身，僧残；以身触著于身之物者，偷兰遮；以著于身之物触著于身之物者，突吉罗；以指胳肢，波逸提。缘身相触，堕此五种罪。”

    （三）

    “缘以粗恶语而言女人，堕三种罪……［参照二］。”

    （四～一二）

    “缘为己赞叹淫欲供养，堕三种罪……

    缘行媒介，堕三种罪……［以下参照二，‘令造’、‘诽谤’、‘不舍’改为‘缘令造’、‘缘诽谤’、‘缘不舍’。］……堕三种罪……。”

    （一三）

    “缘污俗家比丘被谏告至三次而不舍，堕三种罪：依白，突吉罗；依二羯磨语，偷兰遮；羯磨语竟，僧残。”

    ……乃至……

    “缘不恭敬故，于水上大、小便或唾痰者，堕几种罪耶？”“缘不恭敬……者，堕一种罪：突吉罗。缘不恭敬……者，堕此一种罪。”

    ———二　罪数章终———

    一一

    “缘行不净法之罪，于四种失坏中，随伴几种失坏耶？”“……不净法……失坏中，随伴两种失坏：有戒坏、行坏。”……乃至……。

    “缘不恭敬故，于水上……之罪，随伴几种失坏耶？”“……不恭敬……失坏中，随伴一种失坏：行坏。”

    ———三　失坏章终———

    一二

    “缘行不净法之罪，于七种罪聚中，摄几种罪聚耶？”“……不净法……罪聚中，摄四种罪聚：有波罗夷罪聚、偷兰遮罪聚、波逸提罪聚、突吉罗罪聚。”……乃至……。

    “缘不恭敬故，于……之罪……［参照四］……突吉罗罪聚。”

    ———四　摄在章终———

    一三

    “缘行不净法之罪，……六种犯罪等起中……［参照五］。”

    ———五　等起章终———

    一四

    “缘行不净法之罪，于四种诤事中……［参照六］。”

    ———六　诤事章终———

    一五

    “缘行不净法之罪，于七种灭法中……［参照七］。”

    ———七　灭诤章终———

    一六

    “缘行不净法，堕几种罪耶？”“缘行不净法，堕四种罪……未食……［参照一〇］……波逸提。缘行不净法，堕此四种罪。”“其罪于四种……［参照八］……依几种灭法而灭之耶？”“其罪于四种失坏中，随伴两种失坏：有戒坏、行坏。于七种罪聚中，摄四种罪聚：有波罗夷罪聚、偷兰遮罪聚、波逸提罪聚、突吉罗罪聚。于六种犯罪等起中……［八至其章末，‘行’改为‘缘行’。］有依……与如草覆地。”

    ———八　集合章终———

    ———八缘章终———

    ———大分别之大分解中十六大章终———
汉译南传大藏经第 05 册 No. 0003 附随(第1卷-第19卷)

    第二　比丘尼分别

    一

    （一）

    “依彼智者、见者、应供者、等正觉之世尊，于何处为比丘尼制立第五波罗夷耶？……［参照大分别波罗夷一．（一），‘五种波罗提木叉读诵法中’改为‘四种波罗提木叉读诵法中’。］……依几种义利而世尊为比丘尼制立第五波罗夷耶？何人学习、何人已学戒、住立于何处、何人护持、何人之语、由何人传承之耶？”

    “依彼……世尊，于何处为比丘尼制立第五波罗夷耶？”“于舍卫城制之。”“因何人耶？”“因孙多利难陀比丘尼也。”“为何事耶？”“孙多利难陀比丘尼以染心，触有染心男子之身而受乐，为彼事也。”“其处有制、随制、不随犯制耶？”“有一制，其处无随制、不随犯制。”“遍通制、限定制耶？”“遍通制也。”“共通制、不共通制耶？”“不共通制也。”“为一部众制耶？为两部众制耶？”“为一部众制也。”“四种波罗提木叉读诵法中……［参照大分别（一）］……依几种义利而世尊为比丘尼制立第五波罗夷耶？”“依十利故，世尊为比丘尼制立第五波罗夷：为摄僧……［参照大分别一‘［恶］人’及‘比丘’改为‘比丘尼’。］……为敬重律。”“何人学习耶？”“有学及善凡夫女也。”“何人已学戒耶？”“阿罗汉尼已学习戒也。”“住立于何处耶？”“住立于好学戒处。”“何人护持耶？”“对彼戒转起之人护持也。”“何人之语耶？”“世尊、应供、等正觉者之语也。”“由何人传承之耶？”“次第传承也，即：

    优波离、提沙迦……
于铜鍱洲，宣说律藏。”

    （二）

    “依彼……世尊，于何处为比丘尼制立第六波罗夷耶？”“于舍卫城制之。”“因何人耶？”“因偷兰难陀比丘尼也。”“为何事耶？”“偷兰难陀比丘尼知其他比丘尼犯波罗夷法，而不自举罪、不告众，为彼事也。”“有一制。六种犯罪等起中，依一种等起而生起，由身、语、意生起。”

    （三）

    “于何处为比丘尼制立第七波罗夷耶？”“于舍卫城制之。”……“因偷兰难陀比丘尼……偷兰难陀比丘尼随顺被和合僧所摈之原驯鹰师阿利吒比丘……有一制……于怠务戒依一种等起而生起。

    （四）

    为比丘尼……第八波罗夷……于舍卫城制之……因六群比丘尼……六群比丘尼成第八事……有一制……于怠务戒依一种等起而生起。”

    ———八波罗夷终———

    摄颂

      不净．不与取　　　　　人体．上人法
      身触及覆罪　　　　　被摈．具八事
      请大雄制立　　　　　断头事无疑

    （一）

    “依彼……世尊，于何处制立行诉讼比丘尼之僧残耶？因何人、为何事耶？……乃至……由何人传承之耶？”

    “依彼……世尊，于何处制立行诉讼比丘尼之僧残耶？”“于舍卫城制之。”“因何人耶？”“因偷兰难陀比丘尼也。”“为何事耶？”“偷兰难陀比丘尼行诉讼，为彼事也。”“其处……制……［参照第二．一波罗夷（一），‘依第二读诵法’、‘波罗夷罪聚’改为‘依第三读诵法’、‘僧残罪聚’。］……生起耶？”“依两种等起而生起，有由身与语生起而不由意，有由身、语、意生起。”……乃至……。“由何人传承之耶？”“次第传承，即：

    优波离、提沙迦……
于铜鍱洲，宣说律藏。

    （二）

    令贼女受具足戒之僧残……于舍卫城制之……因偷兰难陀比丘尼……偷兰难陀比丘尼令贼女受具足……有一制……依两种等起而生起，有由语与意生起而不由身，有由身、语、意生起。

    （三）

    独行于村中之僧残……于舍卫城制之……因一比丘尼……一比丘尼独行于村中……有一制、三随制……于第一波罗夷依一种等起而生起。

    （四）

    依和合僧如法、如律、如师教而被举罪之比丘尼，未得［羯磨］僧伽之容许，不认僧众之承诺而解罪之僧残……于舍卫城制之……因偷兰难陀比丘尼……偷兰难陀比丘尼为依和合僧如法、如律、如师教而举罪之比丘尼，未得［羯磨］僧伽之容许，不认僧众之承诺而解罪……有一制……于怠务戒依一种等起而生起。

    （五）

    比丘尼持染心从有染心男子之手，以己之手接受硬食或软食而食之僧残……于舍卫城制之……因孙多利难陀比丘尼持染心，从有染心男子之手取食……有一制……于第一波罗夷依一种等起而生起。

    （六）

    以言劝曰：‘尊姊！汝无染心故，彼男子染心之有无对汝能如何？然，尊姊！彼男子与汝之硬食或软食可以己之手受食。’之僧残……于舍卫城制之……因一比丘尼……劝一比丘尼：‘尊姊！汝……食。’……有一制……依三种等起而生起。

    （七）

    瞋怒不喜之比丘尼被谏告至三次而不舍之僧残……于舍卫城制之……因旃达加利比丘尼……旃达加利比丘尼瞋怒不喜，作如是言：‘我舍佛，我舍法，我舍僧，我舍戒。’……有一制……于怠务戒依一种等起而生起。

    （八）

    于何等诤事而被斥责之比丘尼，被谏告至三次而不舍之僧残……于舍卫城制之……因旃达加利比丘尼……旃达加利比丘尼因某诤事而被斥责，瞋怒不喜，作如是言：‘诸比丘尼是随欲、随瞋、随痴、随怖。’……有一制……于怠务戒依一种等起而生起。

    （九）

    相亲近之比丘尼，被谏告至三次而不舍之僧残……于舍卫城制之……因众多比丘尼……众多比丘尼相亲近而住……有一制……于怠务戒依一种等起而生起。

    （一〇）

    以言劝曰：‘大姊等！汝等应相亲近而住，汝等勿各别住。’被谏告至三次而不舍之僧残……于舍卫城制之……因偷兰难陀比丘尼……劝偷兰难陀比丘尼言：‘诸尊姊！汝等应相亲近……’有一制……于怠务戒依一种等起而生起。”

    ———十僧残终———

    摄颂

      诉讼与贼女　　　　　村中及被举
      啖食．汝何瞋　　　　　因某等诤事
      亲近依其他　　　　　此等共十事

    （一）

    依彼……世尊，蓄钵之舍堕……于舍卫城制之……因六群比丘尼……六群比丘尼蓄钵……有一制……于迦絺那衣戒依两种等起而生起。

    （二）

    以非时衣为时衣而执持分配之舍堕……于舍卫城制之……因偷兰难陀比丘尼……偷兰难陀比丘尼以非时衣为时衣而受持分配……有一制……依三种等起而生起。

    （三）

    与比丘尼交换衣后而夺［之］之舍堕……于舍卫城制之……因偷兰难陀比丘尼……偷兰难陀比丘尼与其他比丘尼交换衣后而夺之……有一制……依三种等起而生起。

    （四）

    乞此［后又］乞彼之舍堕……于舍卫城制之……因偷兰难陀比丘尼……偷兰难陀比丘尼乞此而［后］乞彼……有一制……依六种等起而生起。

    （五）

    购此而后换购彼……［参照（四），将“乞”改为“购”。］。

    （六）

    已为僧伽指定此［某物］而施与之资财，而购他物之舍堕……于舍卫城制之……因众多比丘尼……众多比丘尼……指定此……购他物……有一制……依六种等起而生起。

    （七）

    已为僧伽指定此［某物］而施与之资财，又自乞而购他物……。

    （八）

    为大众指定此［某物］而施与之资财，而购他物……。

    （九）

    已为大众指定此［某物］而施与之资财，又自乞而购他物……。

    （一〇）

    使用指定此［某物］而施与个人之资财，又自乞而购他物之舍堕……于舍卫城制之……因偷兰难陀比丘尼……偷兰难陀比丘尼自乞……购他物……有一制……依六种等起而生起。

    （一一）

    求重衣，过最高四康沙之舍堕……于舍卫城制之……因偷兰难陀比丘尼……偷兰难陀比丘尼乞王之毛衣……有一制……依六种等起而生起。

    （一二）

    求轻衣，过最高二康沙半之舍堕……于舍卫城制之……因偷兰难陀比丘尼……偷兰难陀比丘尼乞王之麻衣……有一制……依六种等起而生起。

    ———十二舍堕终———

    摄颂

      钵．非时．时衣　　　　　交换及乞求
      购．施与僧伽　　　　　众人与自乞
      个人．四康沙　　　　　及二康沙半

    第一　蒜品

    （一）

    依彼……世尊……食蒜之波逸提……于舍卫城制之……因偷兰难陀比丘尼……偷兰难陀比丘尼不知量，多取蒜……有一制……于羊毛戒依两种等起而生起。

    （二）

    剃除密处毛之波逸提……于舍卫城制之……因六群比丘尼……六群比丘尼剃密处毛……有一制……依四种等起而生起。

    （三）

    以掌相拍之波逸提……于舍卫城制之……因二比丘尼……二比丘尼以掌相拍……有一制……于第一波罗夷依一种等起而生起。

    （四）

    ［受用］树胶生支之波逸提……于舍卫城制之……因一比丘尼……一比丘尼受用树胶生支……有一制……于第一波罗夷依一种等起而生起。

    （五）

    以水洗净［密处］，超过最长二指节之波逸提……于释迦国制之……因一比丘尼……一比丘尼行过深洗……有一制……于第一波罗夷依一种等起而生起。

    （六）

    以饮物或扇伺候食事中比丘之波逸提……于舍卫城制之……因一比丘尼……一比丘尼以饮物及扇伺候食事中比丘……有一制……于羊毛戒依两种等起而生起。

    （七）

    乞生谷而食之波逸提……于舍卫城制之……因众多比丘尼……众多比丘尼乞生谷而食……有一制……依四种等起而生起。

    （八）

    小便、或大便、或埃屑、或剩饭弃于墙外之波逸提……于舍卫城制之……因一比丘尼……一比丘尼将小便、大便、埃屑、剩饭弃于墙外……有一制……依六种等起而生起。

    （九）

    小便、或大便、或埃屑、或剩饭弃于青草上之波逸提……于舍卫城制之……因众多比丘尼……众多比丘尼将小便……剩饭弃于青草上……有一制……依六种等起而生起。

    （一〇）

    往观听舞踊、歌谣、音乐之波逸提……于舍卫城制之……因六群比丘尼……六群比丘尼往观听舞踊、歌谣、音乐……有一制……于羊毛戒依两种等起而生起。

    第二　闇夜品

    （一一）

    于闇夜中无灯火处，与男子单独并立而语之波逸提……于舍卫城制之……因一比丘尼……一比丘尼于闇夜中无灯火处与男子单独并立……有一制……于贼队戒依两种等起而生起。

    （一二）

    于屏覆处与男子单独并……［参照（一一），“闇夜中无灯火处”改为“屏覆处”］……。

    （一三）

    于露处与男子单独并……。

    （一四）

    于车道、或于小路、或于街衢与男子单独并立之波逸提……于舍卫城制之……因偷兰难陀比丘尼……偷兰难陀比丘尼于车道、于小路、于街衢，与男子单独并立……有一制……于贼队戒依两种等起而生起。

    （一五）

    于食前至俗家，坐于座床，不告主人而离去之波逸提……于舍卫城制之……因一比丘尼……一比丘尼于食前……不告主人而离去……有一制……于迦絺那衣戒依两种等起而生起。

    （一六）

    于食后至俗家，不告主人而坐或卧座床之波逸提……于舍卫城制之……因偷兰难陀比丘尼……偷兰难陀比丘尼于食后……而坐……有一制……于迦絺那衣戒依两种等起而生起。

    （一七）

    于非时至俗家，不告主人而敷或令敷卧床而坐之波逸提……于舍卫城制之……因众多比丘尼……众多比丘尼于非时至俗家，不告主人而敷卧床而坐……有一制……于迦絺那衣戒依两种等起而生起。

    （一八）

    因不善领受语，误解而嫌恨他人之波逸提……于舍卫城制之……因一比丘尼……一比丘尼不善领受语，误解而嫌恨他人……有一制……依三种等起而生起。

    （一九）

    对自己或他人，以［生］地狱、［去］梵行而咒诅之波逸提……于舍卫城制之……因旃达加利比丘尼……旃达加利比丘尼对自己及他人，以［生］地狱及［去］梵行而咒诅之……有一制……依三种等起而生起。

    （二〇）

    自打而哭泣之波逸提……于舍卫城制之……因旃达加利比丘尼……旃达加利比丘尼自打而哭泣……有一制……于怠务戒依一种等起而生起。

    第三　沐浴品

    （二一）

    裸体沐浴之波逸提……于舍卫城制之……因众多比丘尼……众多比丘尼裸体沐浴……有一制……于羊毛戒依两种等起而生起。

    （二二）

    作过量沐浴衣之波逸提……于舍卫城制之……因六群比丘尼……六群比丘尼作过量沐浴衣……有一制……依六种等起而生起。

    （二三）

    解或令解比丘尼之衣，不为缝制或不为缝制而努力之波逸提……于舍卫城制之……因偷兰难陀比丘尼……偷兰难陀比丘尼解比丘尼……不缝，亦不为缝制而努力……有一制……于怠务戒依一种等起而生起。

    （二四）

    不着僧伽梨超过五日之波逸提……于舍卫城制之……因众多比丘尼……众多比丘尼将衣托于诸比丘尼之手，仅着内外衣而出游诸国……有一制……于迦絺那衣戒依两种等起而生起。

    （二五）

    着他人所有之衣之波逸提……于舍卫城制之……因一比丘尼……一比丘尼不问而着他比丘尼之衣……有一制……于迦絺那衣戒依两种等起而生起。

    （二六）

    妨碍众僧得衣之波逸提……于舍卫城制之……因偷兰难陀比丘尼……偷兰难陀比丘尼妨碍众僧得衣……有一制……依三种等起而生起。

    （二七）

    遮止如法分配衣之波逸提……于舍卫城制之……因偷兰难陀比丘尼……偷兰难陀比丘尼遮止如法分配衣……有一制……依三种等起而生起。

    （二八）

    以沙门之衣与在家者或遍行外道男、遍行外道女之波逸提……于舍卫城制之……因偷兰难陀比丘尼……偷兰难陀比丘尼以沙门之衣与在家者……有一制……依六种等起而生起。

    （二九）

    寄望于未确定之衣而过衣时之波逸提……于舍卫城制之……因偷兰难陀比丘尼……偷兰难陀比丘尼寄望于未确定之衣而过衣时……有一制……依三种等起而生起。

    （三〇）

    遮止如法舍迦絺那衣之波逸提……于舍卫城制之……因偷兰难陀比丘尼……偷兰难陀比丘尼遮止如法舍迦絺那衣……有一制……依三种等起而生起。

    第四　共卧品

    （三一）

    二比丘尼共卧一床之波逸提……于舍卫城制之……因众多比丘尼……众多比丘尼二人共卧一床……有一制……于羊毛戒依两种等起而生起。

    （三二）

    二比丘尼共一被褥之波逸提……于舍卫城制之……因众多比丘尼……众多比丘尼二人共一被褥……有一制……于羊毛戒依两种等起而生起。

    （三三）

    故意令比丘尼恼乱之波逸提……于舍卫城制之……因偷兰难陀比丘尼……偷兰难陀比丘尼故意令他比丘尼恼乱……有一制……依三种等起而生起。

    （三四）

    不看护患病之同住比丘尼，又不为看病而奔走之波逸提……于舍卫城制之……因偷兰难陀比丘尼……偷兰难陀比丘尼不看护患病之同住比丘尼，又不为看病而奔走……有一制……于怠务戒依一种等起而生起。

    （三五）

    以住房与比丘尼，事后瞋怒不喜即驱出或令驱出之波逸提……于舍卫城制之……因偷兰难陀比丘尼……偷兰难陀比丘尼以住房与他比丘尼后，瞋怒不喜而驱出……有一制……依三种等起而生起。

    （三六）

    谏告亲近比丘尼至三次而不舍之波逸提……于舍卫城制之……因旃达加利比丘尼……旃达加利比丘尼亲近而住……有一制……于怠务戒依一种等起而生起。

    （三七）

    于国内见有危险、具恐怖，不与商队结伴而游行之波逸提……于舍卫城制之……因众多比丘尼……众多比丘尼于国内见有危险、具恐怖，不与商队结伴而游行……有一制……于羊毛戒依两种等起而生起。

    （三八）

    于国外见有危险……［参照（三七）］。

    （三九）

    于雨期中游行之波逸提……于舍卫城制之……因众多比丘尼……众多比丘尼于雨期中游行……有一制……于羊毛戒依两种等起而生起。

    （四〇）

    安居竟，比丘尼不出游行之波逸提……于舍卫城制之……因众多比丘尼……众多比丘尼安居竟，不出游行……有一制……于第一波罗夷依一种等起而生起。

    第五　画堂品

    （四一）

    为往观王宫、或绘画堂、或公园、或园林、或莲池之波逸提……于舍卫城制之……因六群比丘尼……六群比丘尼为往观王宫、或绘画堂……有一制……于羊毛戒依两种等起而生起。

    （四二）

    用高床或尾毛床之波逸提……于舍卫城制之……因众多比丘尼……众多比丘尼用高床或尾毛床……有一制……于羊毛戒依两种等起而生起。

    （四三）

    纺丝之波逸提……于舍卫城制之……因六群比丘尼……六群比丘尼纺丝……有一制……于羊毛戒依两种等起而生起。

    （四四）

    为在家者作事之波逸提……于舍卫城制之……因众多比丘尼……众多比丘尼为在家者作事……有一制……于羊毛戒依两种等起……。

    （四五）

    依比丘尼，言：“尊姊！来！灭此诤事。”答曰：“可！”应诺而不灭，又不为灭而努力之波逸提……于舍卫城制之……因依偷兰难陀比丘尼……偷兰难陀比丘尼依他比丘尼，言：“尊姊！来……”答曰：“可！”应诺而不灭，又不为灭而努力……有一制……于怠务戒依一种等起……。

    （四六）

    亲手以硬食或软食与在家者、遍行外道男、遍行外道女之波逸提……于舍卫城制之……因偷兰难陀比丘尼……偷兰难陀比丘尼亲手以硬食或软食与在家者……有一制……于羊毛戒依两种等起……。

    （四七）

    不舍月华衣而［继续］使用之波逸提……于舍卫城制之……因偷兰难陀比丘尼……偷兰难陀比丘尼不舍月华衣而［继续］使用……有一制……于迦絺那衣戒依两种等起而生起。

    （四八）

    不舍住处而出游行之波逸提……于舍卫城制之……因偷兰难陀比丘尼……偷兰难陀比丘尼不舍住处而出游行……有一制……于迦絺那衣戒依两种等起……。

    （四九）

    学畜生咒之波逸提……于舍卫城制之……因六群比丘尼……六群比丘尼学畜生咒……有一制……于句法戒依两种等起而生起。

    （五〇）

    教畜生咒之波逸提……［参照（四九），“学”改为“教”。］。

    第六　僧园品

    （五一）

    知有比丘之僧园，不问而入之波逸提……于舍卫城制之……因众多比丘尼……众多比丘尼不问而入僧园……有一制、二随制……于怠务戒依一种等起……。

    （五二）

    以恶口辱骂比丘之波逸提……于毗舍离制之……因六群比丘尼……六群比丘尼辱骂具寿优波离……有一制……依三种等起而生起。

    （五三）

    瞋而骂众之波逸提……于舍卫城制之……因偷兰难陀比丘尼……偷兰难陀比丘尼瞋而骂众……有一制……依三种等起而生起。

    （五四）

    ［先］受请且足食已，而又食嚼食或啖食之波逸提……于舍卫城制之……因众多比丘尼……众多比丘尼充分食已，复往余处而食……有一制……依四种等起而生起。

    （五五）

    悭嫉俗家之波逸提……于舍卫城制之……因一比丘尼……一比丘尼悭嫉俗家……有一制……依三种等起而生起。

    （五六）

    于无比丘之住处入安居之波逸提……于舍卫城制之……因众多比丘尼……众多比丘尼于无比丘之住处入安居……有一制……于羊毛戒依两种等起而生起。

    （五七）

    安居竟，比丘尼于二部僧中不依三事而行自恣之波逸提……于舍卫城制之……因众多比丘尼……众多比丘尼安居竟，于比丘僧伽不自恣……有一制……于怠务戒依一种等起……。

    （五八）

    不为教诫或共住事而往之波逸提……于释迦国制之……因六群比丘尼……六群比丘尼不往受教诫……有一制……于第一波罗夷依一种等起……。

    （五九）

    不问布萨，又不乞求教诫之波逸提……于舍卫城制之……因众多比丘尼……众多比丘尼不问布萨、不乞求教诫……有一制……于怠务戒依一种等起……。

    （六〇）

    下部生痈或疮，未得僧伽或众之允可，单独一人共男子一人破之波逸提……于舍卫城制之……因一比丘尼……一比丘尼下部生痈，单独一人共男子一人破之……有一制……于迦絺那衣戒依两种等起……。

    第七　妊妇品

    （六一）

    令妊妇受具戒之波逸提……于舍卫城制之……因众多比丘尼……众多比丘尼令妊妇受具戒……有一制……依三种等起而生起。

    （六二）

    令有幼儿之妇女受具戒之波逸提……。

    （六三）

    令于二年未学六法戒之式叉摩那受具戒之波逸提……。

    （六四）

    令于二年学六法戒之式叉摩那，未得僧伽之许可而受具戒之波逸提……。

    （六五）

    令未满十二岁之曾嫁女受具戒之波逸提……。

    （六六）

    令满十二岁之曾嫁女，于二年未学六法戒而令受具戒之波逸提……。

    （六七）

    令满十二岁之曾嫁女，已于二年学六法戒，未得僧伽之许可而受具戒之波逸提……。

    （六八）

    令弟子受具戒后，二年不教护又不令教护之波逸提……于舍卫城制之……因偷兰难陀比丘尼……偷兰难陀比丘尼令弟子受具戒而二年不教护又不令教护……有一制……于怠务戒依一种等起而生起。

    （六九）

    受具戒后，二年不随师学之波逸提……于舍卫城制之……因众多比丘尼……众多比丘尼受具戒后，二年不随师学……有一制……于第一波罗夷依一种等起而生起。

    （七〇）

    令弟子受具戒后，不远离或不令远离之波逸提……于舍卫城制之……因偷兰难陀比丘尼……偷兰难陀比丘尼令弟子受具戒，不远离或不令远离……有一制……于怠务戒依一种等起而生起。

    第八　童女品

    （七一）

    令未满二十岁童女受具戒之波逸提……［参照（六一）］。

    （七二）

    令满二十岁童女，于二年未学六法戒而受具戒之波逸提……。

    （七三）

    令满二十岁童女，于二年学六法戒，未得僧伽之许可而受具戒之波逸提……。

    （七四）

    ［受具戒后］未满十二夏，而令人受具戒之波逸提……于舍卫城制之……因众多比丘尼……众多比丘尼未满十二夏而令人受具戒……有一制……依三种等起而生起。

    （七五）

    满十二夏，未得僧伽之许可，而令人受具戒之波逸提……于舍卫城制之……因众多比丘尼……众多比丘尼满十二夏，未得僧伽之许可而令人受具戒……有一制……依三种等起而生起。

    （七六）

    言：“友！实依师授具戒而已充足矣！”时，“是！”应诺而后瞋嫌之波逸提……于舍卫城制之……因旃达加利比丘尼……旃达加利比丘尼闻言：“友！实依师授具戒而已充足矣！”时，“是！”应诺而后瞋嫌……有一制……依三种等起而生起。

    （七七）

    言式叉摩那：“友！汝若与我衣，我令汝受具戒。”而不令受具戒，又不为令受具戒而努力之波逸提……于舍卫城制之……因偷兰难陀比丘尼……偷兰难陀比丘尼对式叉摩那言：“友！汝若……。”不令受具戒，又不为令受具戒而努力……有一制……于怠务戒依一种等起而生起。

    （七八）

    言式叉摩那：“友！汝若二年随我学，我令汝受具戒。”……［参照（七七）］。

    （七九）

    因与男子、童子交往而起瞋恚，陷于忧愁之式叉摩那令受具戒之波逸提……于舍卫城制之……因偷兰难陀比丘尼……偷兰难陀比丘尼令因与男子交往……令式叉摩那受具戒……有一制……依三种等起而生起。

    （八〇）

    令父母及夫主未听许之式叉摩那受具戒之波逸提……于舍卫城制之……因偷兰难陀比丘尼……偷兰难陀比丘尼令父母及夫主未听许之式叉摩那受具戒……有一制……依四种等起而生起，由语生起而不由身、意，由身、语生起而不由意，由语、意生起而不由身，由身、语、意生起。

    （八一）

    欲由别住者给予承诺而令式叉摩那受具戒之波逸提……于王舍城制之……因偷兰难陀比丘尼……偷兰难陀比丘尼欲由别住者给予承诺而令式叉摩那受具戒……有一制……依三种等起而生起。

    （八二）

    年年令人受具戒之波逸提……于舍卫城制之……因众多比丘尼……众多比丘尼年年令人受具戒……有一制……依三种等起而生起。

    （八三）

    一年令二人受具戒之波逸提……［参照（八二）］。

    第九　盖品

    （八四）

    持盖着履者之波逸提……于舍卫城制之……因六群比丘尼……六群比丘尼持盖着履……有一制、一随制……于羊毛戒依两种等起而生起。

    （八五）

    乘于乘坐物而往之波逸提……［参照八四，改为“乘于乘坐物而行”］。

    （八六）

    着腰布之波逸提……于舍卫城制之……因一比丘尼……一比丘尼着腰布……有一制……于羊毛戒依两种等起……。

    （八七）

    着妇女装饰物之波逸提……于舍卫城制之……因六群比丘尼……六群比丘尼着妇女装饰物……有一制……于羊毛戒依两种等起……。

    （八八）

    涂香与脂粉之波逸提……［参照（八七），改为“涂香与脂粉”］。

    （八九）

    以香料、胡麻滓涂身之波逸提……。

    （九〇）

    令比丘尼揉身或按摩之波逸提……于舍卫城制之……因众多比丘尼……众多比丘尼令他比丘尼揉身又按摩……有一制……于羊毛戒依两种等起……。

    （九一）

    令式叉摩那揉身又按摩之波逸提……。

    （九二）

    令沙弥尼揉身又按摩之波逸提……。

    （九三）

    令白衣女揉身又按摩之波逸提……。

    （九四）

    于比丘前，不问而坐于座床之波逸提……于舍卫城制之……因众多比丘尼……众多比丘尼于比丘前，不问而坐于座床……有一制……于迦絺那衣依两种等起……。

    （九五）

    未得许可而质问比丘之波逸提……于舍卫城制之……因众多比丘尼……众多比丘尼未得许可而质问比丘……有一制……于句法戒依两种等起……。

    （九六）

    不着僧祇支衣而入村之波逸提……于舍卫城制之……因一比丘尼……一比丘尼不着僧祇支衣而入村……有一制……依两种等起而生起，由身生起而不由语、意，由身、意生起而不由语。

    ———九品小戒终———

    摄颂

      蒜并隐处毛　　　　　拍掌及耻部
      树胶装．洗净　　　　　令食与生谷
      二埃屑．观听　　　　　闇中与屏处
      露地及车道　　　　　非时食．前后
      误受．地狱．打　　　　　裸形．水．令解
      五日与他属　　　　　众僧与分配
      沙弥衣．薄弱　　　　　舍迦絺那衣
      一卧床与褥　　　　　乃至行故意
      同住比丘尼　　　　　亲近与国内
      外．雨期不出　　　　　王宫．高床．丝
      在家者．灭诤　　　　　与因月华衣
      住处．学咒．教　　　　　僧园及恶口
      瞋恨并取食　　　　　俗家及悭嫉
      入于夏安居　　　　　自恣与教诫
      二法及下部　　　　　妊妇．持儿女
      六法．不得许　　　　　于十二未满
      以及满十二　　　　　僧伽之弟子
      受具．五六句　　　　　童女．二童女
      僧伽十二夏　　　　　不得于许可
      充足．若．二年　　　　　交友及夫主
      别住者．年年　　　　　令二人受具
      盖．乘物．腰布　　　　　妇女装身具
      以及于脂粉　　　　　麻滓．比丘尼
      及式叉摩那　　　　　乃至沙弥尼
      在家白衣女　　　　　于比丘之前
      不得于许可　　　　　及僧祇支衣

    诸品颂

      蒜．闇．夜．沐浴　　　　　共卧及画堂
      僧园及妊妇　　　　　童女并盖．履

    （一）

    乞酥而食之提舍尼……于舍卫城制之……因六群比丘尼……六群比丘尼乞酥而食……有一制、一随制……依六种等起而生起。

    （二）

    乞油而……。

    （三）

    乞蜜而……。

    （四）

    乞砂糖而……。

    （五）

    乞鱼而……。

    （六）

    乞肉而……。

    （七）

    乞乳而……。

    （八）

    乞酪而……依四种等起而生起，有由身生起而不由语、意，有由身、语生起而不由意，有由身、意生起而不由语，有由身、语、意生起。

    ———八提舍尼终———

    摄颂

      酥．油以及蜜　　　　　砂糖乃至鱼
      肉．乳以及酪　　　　　乞食比丘尼
      等正觉者说　　　　　为提舍尼也

    省略比丘分别广说之学处

    ———比丘尼分别制处章终———

    二

    （一）

    持染心之比丘尼触有染心男子之身而受乐，有几种罪耶？持染心……受乐，有三种罪：捉摸颈骨以下、膝以上而受乐者，波罗夷；捉摸颈骨以上、膝以下而乐受者，偷兰遮；捉摸身所著物而受乐者，突吉罗。持染心……乐受，有此三种罪。

    （二）

    覆藏比丘尼之罪……有三种罪：知犯波罗夷法而覆藏者，波罗夷；有疑念而覆藏者，偷兰遮；覆藏行仪之失坏者，突吉罗。覆藏比丘尼之罪者，有此三种罪。

    （三）

    随顺被摈比丘尼，谏告至三次而不舍者……有三种罪：由白，突吉罗；由二羯磨语，偷兰遮；羯磨语终，波罗夷。随顺被摈比丘尼……而不舍者，有此三种罪。

    （四）

    成第八事……有三种罪：由男子言往某处而行，突吉罗；至男子伸手内者，偷兰遮；成第八事者，波罗夷。成第八事者，有此三种罪。

    ———波罗夷终———

    （一）

    比丘尼行诉讼，有三种罪：告诉一人者，突吉罗；告诉第二人者，偷兰遮；诉讼已，僧残。

    （二）

    令贼女受具戒，有三种罪：由白，突吉罗；由二羯磨语，偷兰遮；羯磨竟，僧残。

    （三）

    独行于村中，有三种罪：行之，突吉罗；第一脚过篱者，偷兰遮；第二脚过篱者，僧残。

    （四）

    依和合僧如法、如律、如师教而被举罪之比丘尼，未得［羯磨］僧伽之容许，不认僧众之承诺而解，有三种罪：由白……［参照（二）］。

    （五）

    比丘尼持染心从有染心男子之手，以己手受硬食或软食而食者，有三种罪：“啖食”而捉，偷兰遮；每咽食，僧残；捉水、杨枝，突吉罗。

    （六）

    以言劝曰：“尊姊！汝无染心故，彼男子染心之有无对汝能如何？然，尊姊！彼男子与汝之硬食或软食可以己之手受食。”有三种罪：依彼尼之语，“啖食”而捉者，突吉罗；每咽食，偷兰遮；食事竟，僧残。

    （七）

    瞋怒不喜之比丘尼被谏告至三次而不舍者，有三种罪：由白，突吉罗……［参照（二）］。

    （八）

    于何等之诤事被斥责之比丘尼，被谏告至三次而不舍者，有三种罪：由白……。

    （九）

    相亲近之比丘尼，被谏告至三次而不舍者，有三种罪：由白……。

    （一〇）

    以言劝曰：“大姊等！汝等应相亲近而住，汝等勿各别住。”被谏告至三次而不舍者，有三种罪：由白……。

    ———僧残终———

    （一）

    蓄钵有一种罪：舍堕。

    （二）

    以非时衣为时衣而执持分配，有两种罪：令分配之前行者，突吉罗；分配时，舍堕。

    （三）

    与比丘尼交换衣而后夺取，有两种罪：夺取之前行者，突吉罗；夺时，舍堕。

    （四）

    乞此后又乞彼，有两种罪：乞之前行者，突吉罗；乞时，舍堕。

    （五）

    购此后换购彼……［参照（四）］。

    （六）

    已为僧伽指定此［某物］而施与之资财，而购彼者，有两种罪：购之前行者，突吉罗；购已，舍堕。

    （七～一〇）

    已为僧伽指定此［某物］而施与之资财，又自乞（……于众人……自乞……于众人……自乞……个人……）而购他物……［参照（六）］。

    （一一）

    求重衣，过最高四康沙，有两种罪：求之前行者，突吉罗；求时，舍堕。

    （一二）

    求轻衣，过最高二康沙半，……。

    ———舍堕终———

    第一　蒜品

    （一）

    食蒜者，有两种罪：欲“食”而捉者，突吉罗；每咽食，波逸提。

    （二）

    剃除密处毛，有两种罪……剃除之前行者，突吉罗；剃除已，波逸提。

    （三）

    以掌相拍，有两种罪：相拍之前行者，突吉罗；拍已，波逸提。

    （四）

    受用树胶生支，有两种罪：受用之前行者，突吉罗；受用已，波逸提。

    （五）

    以水洗净密处，过最长二指节，有两种……［参照（四）］。

    （六）

    以饮物或扇伺候食事中比丘，有两种罪：立于伸手内者，波逸提；立于离伸手内者，突吉罗。

    （七）

    乞生谷而食，有两种罪：欲“食”而捉者，突吉罗；每咽食，波逸提。

    （八）

    小便、或大便、或埃屑、或剩饭弃于墙外，有两种罪……弃之前行者，突吉罗；弃时，波逸提。

    （九）

    小便或……剩饭弃于青草上……。

    （一〇）

    往观听舞踊、歌谣、音乐，有两种罪：前往者，突吉罗；立彼处观听者，波逸提。

    第二　闇夜品

    （一一）

    于闇夜中无灯火处，与男子单独并立，有两种罪：立于伸手内者，波逸提；立于离伸手内者，突吉罗。

    （一二）

    于屏覆处与男子单独并立……。

    （一三）

    于露处与男子单独并立……。

    （一四）

    于车道、或于小路、或于街衢与男子单独并立……。

    （一五）

    于食前至俗家，坐于座床，不告主人而离去，有两种罪：第一脚过轩者，突吉罗；第二脚过者，波逸提。

    （一六）

    于食后至俗家，不告主人而坐或卧座床，有两种罪：坐之前行者，突吉罗；坐已，波逸提。

    （一七）

    于非时至俗家，不告主人而敷或令敷卧床而坐，有两种罪：坐之前行，突吉罗；坐已，波逸提。

    （一八）

    因不善领受［语］，误解而嫌恨他人，有两种罪：嫌恨之前行者，突吉罗；嫌恨时，波逸提。

    （一九）

    对自己或他人，以［生］地狱或［去］梵行而咒诅，有两种罪：咒诅之前行者，突吉罗；咒诅已，波逸提。

    （二〇）

    自打而哭泣，有两种罪：打而哭泣，波逸提；打而不泣，突吉罗。

    第三　沐浴品

    （二一）

    裸体沐浴，有两种罪：沐浴之前行者，突吉罗；沐浴已，波逸提。

    （二二）

    作过量之沐浴衣，有两种罪：作之前行者，突吉罗；作时，波逸提。

    （二三）

    解或令解比丘尼之衣不为缝制，或不为缝制而努力，有一种罪：波逸提。

    （二四）

    不着僧伽梨超过五日，有一种……。

    （二五）

    着他人所有之衣，有两种……，着之前行者，突吉罗；着时，波逸提。

    （二六）

    妨碍众僧得衣，有两种罪：妨碍之前行者，突吉罗；已妨碍，波逸提。

    （二七）

    遮止如法分配衣，有两种罪：遮止之前行者，突吉罗；遮止时，波逸提。

    （二八）

    以沙门之衣与在家者或遍行外道男、遍行外道女，有两种罪：与之前行者，突吉罗；与时，波逸提。

    （二九）

    寄望于未确定之衣而过衣时，有两种罪：过之前行者，突吉罗；过已，波逸提。

    （三〇）

    遮止如法舍迦絺那衣，有两种罪……［参照（二七）］。

    第四　共卧品

    （三一）

    二比丘尼共卧一床，有两种罪：卧之前行者，突吉罗；已卧，波逸提。

    （三二）

    二比丘尼共一被褥……。

    （三三）

    故意令比丘尼恼乱，有两种……恼乱之前行者，突吉罗；恼乱已，波逸提。

    （三四）

    不看护患病之同住比丘尼，又不为看病而奔走，有一种罪：波逸提。

    （三五）

    以住房与比丘尼，事后瞋怒不喜即驱出，有两种罪：驱出之前行者，突吉罗；驱出已，波逸提。

    （三六）

    谏告亲近比丘尼至三次而不舍，有两种罪：由白，突吉罗；羯磨语竟，波逸提。

    （三七）

    于国内见有危险、具恐怖，不与商队结伴而游行，有两种罪：行之前行者，突吉罗；行时，波逸提。

    （三八）

    于国外见有危险……［参照（三七）］。

    （三九）

    于雨期中游行，有两种罪：行之……。

    （四〇）

    安居竟，比丘尼不出游行，有一种罪：波逸提。

    第五　画堂品

    （四一）

    为往观王宫、或绘画堂、或公园、或园林、或莲池，有两种罪：往之，突吉罗；立彼处观者，波逸提。

    （四二）

    用高床或尾毛床，有两种罪：用之前行者，突吉罗；用时，波逸提。

    （四三）

    纺丝，有两种罪；纺之前行者，突吉罗；捻卷时，波逸提。

    （四四）

    为在家者作事，有两种罪：作之前行者，突吉罗；作时，波逸提。

    （四五）

    依比丘尼，言：“尊姊！来！灭此诤事。”答曰：“可！”应诺而不灭，又不为灭而努力，有一种罪：波逸提。

    （四六）

    亲手以硬食或软食与在家者、遍行外道男、遍行外道女，有两种罪：与之前行者，突吉罗；与时，波逸提。

    （四七）

    不舍月华衣而［继续］使用者，有两种罪：使用之前行者，突吉罗；使用时，波逸提。

    （四八）

    不舍住处而出游行，有两种罪：第一脚过篱者，突吉罗；第二脚过篱者，波逸提。

    （四九）

    学畜生咒，有两种罪：学之前行者，突吉罗；［学之］句句，波逸提。

    （五〇）

    教畜生咒，有两种罪：教之前行……。

    第六　僧园品

    （五一）

    知有比丘之僧园，不问而入，有两种罪：第一脚过篱……［参照（四八）］。

    （五二）

    以恶口辱骂比丘，有两种罪：辱骂之前行者，突吉罗；辱骂时，波逸提。

    （五三）

    瞋而骂众，有两种……骂之前行者，突吉罗；骂时，波逸提。

    （五四）

    ［先］受请且足食已，而又食嚼食或啖食，有两种罪：“啖食”而捉者，突吉罗；每咽食，波逸提。

    （五五）

    悭嫉俗家，有两种……悭嫉之前行者，突吉罗；悭嫉时，波逸提。

    （五六）

    于无比丘之住处入安居，有两种罪：“入安居”而备坐卧处、饮水、用水、清扫房舍，突吉罗；至日出，波逸提。

    （五七）

    安居竟，比丘尼于二部僧中不依三事而行自恣，有一种罪：波逸提。

    （五八）

    不为教诫或共住事而往，有一种……。

    （五九）

    不问布萨，又不乞求教诫，有一种……。

    （六〇）

    下部生痈或疮，未得僧伽或众之允可，单独一人共男子一人破之，有两种罪；令破之前行者，突吉罗；破时，波逸提。

    第七　妊妇品

    （六一）

    令妊妇受具戒，有两种……令受具戒之前行者，突吉罗；受具戒已，波逸提。

    （六二～六七）

    令有幼儿之妇女……令于二年未学六法戒之式叉摩那……令于二年学六法戒之式叉摩那，未得僧伽之许可……令未满十二岁之曾嫁女……令满十二岁之曾嫁女，于二年未学六法戒……令满十二岁之曾嫁女，已于二年学六法戒，未得僧伽之许可而受具戒者，有两种罪：令受具之前行者，突吉罗；令受具戒已，波逸提。

    （六八）

    令弟子受具戒后，二年不教护又不令教护，有一种罪：波逸提。

    （六九）

    受具戒后，二年不随师学，有一种……。

    （七〇）

    令弟子受具戒后，不远离或不令远离，有一种……。

    第八　童女品

    （七一）

    令未满二十岁童女受具戒……［参照（六一）］。

    （七二）

    令满二十岁童女，于二年未学六法戒而受具戒……。

    （七三）

    令满二十岁童女，于二年学六法戒，未得僧伽之许可而受具戒……。

    （七四）

    ［受具戒后］未满十二夏，而令人受具足戒……。

    （七五）

    满十二夏，未得僧伽之许可，而令人受具足戒……。

    （七六）

    言：“友！实依师授具戒而已充足矣！”时，“是！”应诺而后瞋嫌，有两种罪：瞋嫌之前行，突吉罗；瞋嫌时，波逸提。

    （七七）

    言式叉摩那：“友！汝若与我衣，我令汝受具戒。”而不令受具戒，又不为令受具戒而努力，有一种罪：波逸提。

    （七八）

    言式叉摩那：“友！汝若于二年随我学，我令汝受具戒。”有一种……。

    （七九）

    因与男子交往、童子交往而起瞋恚，陷于忧愁之式叉摩那令受具戒……［参照（七一）］。

    （八〇）

    令父母及夫主未听许之式叉摩那受具戒……。

    （八一）

    欲由别住者给予承诺而令式叉摩那受具戒……。

    （八二）

    年年令人受具戒……。

    （八三）

    一年令二人受具戒……。

    第九　盖品

    （八四）

    持盖着履有两种罪：持、着之前行者，突吉罗，持、着时，波逸提。

    （八五）

    乘于乘坐物而往，有两种罪：往之前行者，突吉罗；行已，波逸提。

    （八六）

    着腰布……［参照（八四）］。

    （八七）

    着妇女装饰物……。

    （八八）

    涂香与脂粉，有两种罪：涂之前行者，突吉罗；涂时，波逸提。

    （八九）

    以香料、胡麻滓涂于身……。

    （九〇～九三）

    令比丘尼……（式叉摩那……沙弥尼……白衣女……）揉身又按摩，有两种罪：揉身、按摩之前行者，突吉罗；令按摩时，波逸提。

    （九四）

    于比丘前，不问而坐于座床，有两种罪：坐之前行者，突吉罗；坐时，波逸提。

    （九五）

    未得许可而质问比丘，有两种罪：问之前行者，突吉罗；问时，波逸提。

    （九六）

    不着僧祇支衣而入村，有两种罪：第一脚过篱者，突吉罗；第二脚过篱者，波逸提。

    ———小事戒终———

    （一～八）

    乞酥（……油……蜜……砂糖……鱼……肉……乳……酪……）而食，有两种罪：“啖食”而捉者，突吉罗；每咽食，提舍尼。

    ———八提舍尼终———

    ———二　罪数章终———

    三

    持染心之比丘尼触有染心男子之身而受乐之罪，于四种失坏中，随伴几种失坏耶？持染心……失坏中，随伴两种失坏：有戒坏、行坏。……乃至……。

    乞酪而食之罪，于四种失坏中，几种……随伴一种失坏：行坏。

    ———三　失坏章终———

    四

    持染心……罪，于七种罪聚中，摄几种罪聚耶？持染心……罪聚中，摄三种罪聚：有波罗夷罪聚、偷兰遮罪聚、突吉罗罪聚。……乃至……。

    乞酪而食之罪……摄两种罪聚：有提舍尼罪聚、突吉罗罪聚。

    ———四　摄在章终———

    五

    持染心……罪，于六种犯罪等起中，依几种等起而生起耶？持染心……犯罪等起中，依一种等起而生起，由身、意生起而不由语。……乃至……。

    乞酪而食之罪……依四种等起而生起，有由身生起而不由语，有由身、语生起而不由意，有由身、意生起而不由语，有由身、语、意生起。

    ———五　等起章终———

    六

    持染心……罪，于四种诤事中，为何诤事耶？持染心……诤事中，为犯罪诤事……乃至……。

    乞酪而食之罪……为犯罪诤事。

    ———六　诤事章终———

    七

    持染心……罪，于七种灭［诤］法中，依几种灭法而灭之耶？持染心……灭法中，依三种灭法而灭之：有现前毗尼与自言治、现前毗尼与如草覆地。……乃至……。

    乞酪而食之罪……依三种灭法而灭……有……如草覆地。

    ———七　灭诤章终———

    八

    持染心之比丘尼触有染心男子之身而受乐，有几种罪耶？持染心……有三种罪：由颈骨以下……［参照二］……有此三种罪。其罪于四种失坏中，随伴几种失坏耶？于七种罪聚中，摄几种罪聚耶？于六种犯罪等起中，依几种等起而生起耶？于四种诤事中，为何种之诤事耶？于七种灭法中，依几种灭法而灭之耶？彼罪于四种失坏中……［参照大分别．八］……如草覆地……乃至……。乞酪而食，有几种罪耶？乞酪而食，有两种罪：欲“食”而捉者，突吉罗；每咽食，提舍尼。……酪……有此两种罪。彼罪于四种失坏中，随伴几种失坏耶……而灭耶？彼罪于四种失坏中，随伴一种失坏：行坏。于七种罪聚中，摄两种罪聚：有提舍尼罪聚、突吉罗罪聚。于六种犯罪等起中，由四种等起而生起：有由身生起而不由语、意，有由身、语生起而不由意，有由身、意生起而不由语，有由身、语、意生起。于四种诤事中，为犯罪诤事。于七种灭法中，有依三种……如草覆地。

    ———八　集合章终———

    九

    （一）

    依彼智者、见者、应供者、等正觉者之世尊，缘身触受乐之波罗夷，于何处制立耶？因何人耶？为何事耶？……乃至……由何人传承耶？依彼……世尊，缘受乐之波罗夷，于何处制立耶？于舍卫城制之……［参照一］……由身、意生起而不由语……由何人传承耶？为次第传承，即：

    优波离、提沙迦……宣说律藏。

    （二）

    缘覆藏罪之波罗夷，于何处制立耶？……［参照一］……于怠务戒依一种等起而生起。

    （三）

    谏告至三次而不舍之波罗夷，于何处制立耶？……于怠务戒……。

    （四）

    缘成第八事之波罗夷……于怠务戒……。

    ———波罗夷终———

    （一）

    依彼……世尊，比丘尼行诉讼之僧残，于何处制立耶？因何人耶？……［参照一］……有由意生起……乃至……由何人传承耶？为次第传承，即：

    优波离、提沙迦……宣说律藏。

    （二）

    令贼女受具戒之僧残……有……由意生起。

    （三）

    独行于村中之僧残……于第一波罗夷……。

    （四）

    依和合僧如法、如律、如师教而被摈之比丘尼，未得［羯磨］僧伽之容许，不认僧众之承诺而解罪之僧残……于怠务戒……。

    （五）

    比丘尼持染心从有染心男子之手，以己手受硬食或软食而食之僧残……于第一波罗夷……。

    （六）

    以言劝曰：“尊姊！汝无染心故，彼男子染心之有无对汝能如何？然，尊姊！彼男子与汝之硬食或软食可以己之手受食。”之僧残……生起。

    （七）

    瞋怒不喜之比丘尼，被谏告至三次而不舍之僧残……于怠务戒……。

    （八）

    于何等之诤事被斥责之比丘尼，被谏告至三次而不舍之僧残……于怠务戒……。

    （九）

    相亲近比丘尼，被谏告至三次而不舍之僧残……于怠务戒……。

    （一〇）

    以言劝曰：“大姊等！汝等应相亲近而住，汝等勿各别住。”被谏告至三次而不舍之僧残……于怠务戒……。

    ……乃至……

    缘乞酪而食之提舍尼……由四种等起而生起。

    ———一　制处章终———

    一〇

    （一）

    缘身触而受乐，有几种罪耶？缘身触而受乐，有五种罪：持染心之比丘尼捉有染心男子之颈骨以下、膝以上而受乐者，波罗夷；比丘以身触［女人之］身，僧残；以身触身之所著物，偷兰遮；以身所著物触身之所著物，突吉罗；以指胳肢，波逸提。缘身触之受乐，有此五种罪。

    （二）

    缘覆藏罪，有几种……堕四种罪：比丘尼知犯波罗夷法而覆藏者，波罗夷；有疑念而覆藏者，偷兰遮；覆藏比丘僧残者，波逸提；覆藏行仪之失坏者，突吉罗。缘覆藏罪，堕此四种罪。

    （三）

    被谏告至三次而不舍，有几种罪耶？堕五种罪：随被摈比丘尼，被谏告至三次而不舍者，依白，突吉罗；依二羯磨语，偷兰遮；羯磨语竟，波罗夷；助破僧比丘尼……至三次而不舍者，僧残；恶见被谏告至三次而不舍者，波逸提。缘谏告至三次而不舍者，堕此五种罪。

    （四）

    缘成第八事，有几种……堕三种罪……［参照二］……堕此三种罪。

    ———波罗夷终———

    （一）

    缘比丘尼行诉讼，有三种……［参照二］……僧残。

    （二）

    缘令贼女受具戒，有三种……。

    （三）

    缘独行于村中，有三种……。

    （四）

    缘和合僧如法、如律、如师教而被举罪之比丘尼，未得［羯磨］僧伽之容许，不认僧众之承诺而解，有三种……。

    （五）

    缘比丘尼持染心从有染心男子之手，以己之手接受硬食或软食而食，堕三种罪：“啖食”而捉者，偷兰遮；每咽食，僧残；捉水、杨枝者，突吉罗。

    （六）

    缘以言劝曰：“尊姊！汝无染心故……啖食……”堕三种……。

    （七）

    缘瞋怒不喜之比丘尼被谏告至三次而不舍，堕三种……。

    （八）

    缘于何等诤事而被斥责之比丘尼，被谏告至三次而不舍，堕三种……。

    （九）

    缘相亲近之比丘尼，被谏告至三次而不舍，堕三种……。

    （一〇）

    劝以言曰：“大姊等！汝等应相亲近而住，汝等勿各别住。”被谏告至三次而不舍，堕三种……。

    ———十僧残终———

    ……乃至……

    （八）

    缘乞酪而食，有几种……堕两种罪：“啖食”而捉者，突吉罗；每咽食，提舍尼。缘乞酪而食，堕此两种罪。

    ———二　罪数章终———

    一一

    缘以身触受乐之罪，于四种失坏中，何……［参照三］……随伴两种失坏：有戒坏、行坏。……乃至……。缘乞酪而食之罪……行坏。

    ———三　失坏章终———

    一二

    缘以身触受乐之罪，于七种罪聚中，摄几种……摄五种罪聚：有波罗夷罪聚、僧残罪聚、偷兰遮罪聚、波逸提罪聚、突吉罗罪聚……乃至……。缘乞酪而食之罪……摄两种罪聚：有提舍尼罪聚、突吉罗罪聚。

    ———四　摄在章终———

    一三

    缘以身触受乐之罪，于六种犯罪等起中，由几种……［参照五］。缘乞酪而食之罪，于六种犯罪等起中……由意生起。

    ———五　等起章终———

    一四

    缘以身触受乐之罪，于四种诤事中……［参照六］。

    ———六　诤事章终———

    一五

    缘以身触受乐之罪，于七种灭［法］中……［参照七］。

    ———七　灭诤章终———

    一六

    缘以身触受乐，堕几种罪耶？以身触受乐，堕五种罪：有染心……［参照一〇］……以指胳肢，波逸提。以身触受乐，堕此五种罪。彼罪于四种失坏中，为何种……［参照大分别．八］……依几种灭法而灭之耶？彼罪于四种失坏中，随伴两种失坏：有戒坏、行坏。于七种罪聚中，摄五种罪聚：有波罗夷罪聚、僧残罪聚、偷兰遮罪聚、波逸提罪聚、突吉罗罪聚。于六种犯罪等起中，依一种……［参照大分别．八］……如草覆地。缘乞酪而食，堕几种……堕两种罪……如草覆地。

    ———八　集合章终———

    比丘尼分别之十六大分解终
汉译南传大藏经第 05 册 No. 0003 附随(第1卷-第19卷)

    第三　等起摄颂

    诸行无常、苦、无我、有为也，亦决定涅槃、施设、无我。佛月未现、佛日未来时，尚且不知具分彼［无常等］［有为］法之名目。行种种困苦，圆满波罗蜜，大雄者、眼者含梵天界，显现于［此世界］。彼［诸佛］拔苦、与乐，宣说正法。

    一切众生之慈愍者，一切有情之最尊者，狮子之鸯耆罗娑释迦牟尼，宣说三藏，有经、论及大功德之律。

    律若存，正法亦应同运转。

    两部毗崩伽犍度及彼戒本依有系德之附随，结之［如］华鬘也。

    彼附随［说三种学处］之等起法，决定［不与他混合］，与他混合［等起］及［制戒之］因缘，于上经中所示——故好法之善比丘应学附随。

    于两部毗崩伽制戒，于布萨诵出。

    如法说等起法，应听我说。

    第一波罗夷和第二其以下：依媒介、谏告及长衣、［羊］毛、逐句法、实有、豫约、贼［队］、说［法］、贼女、不听之十三，此依智者而思惟之十三等起法也。于［两部分别］一一等起，在此所示相同。

    不净［波罗夷一］、出精［僧残一］、身触［同二］、不定之第一［不定一］、先着［波罗夷一六］、斡旋［同二九］、秘密与比丘尼共［同三〇］。

    食事中［同四三］、秘密之二［同四四、四五］、指［同五二］、水中戏［同五三］、打［同七四］、举手［同七五］、五十三之学法。

    颈骨下［尼．波罗夷一］、村中［尼．僧残二］、染心［同五］、拍［尼．波逸提三］、树胶［同四］、洗净［同五］、安居竟［同四〇］、教诫［同五八］、随学和尚［同六九］。

    此七十六学处身意之行也，皆如第一波罗夷，为一种等起。

    ———第一波罗夷等起终———

    不与［波罗夷二］、［人］体［同三］、上人［同四］、粗语［僧残三］、为自己之淫欲［同四］、无根［同八］、异事中［同九］、不定之第二［不定二］。夺［衣］［舍堕二五］、回入［同三〇］、妄语［波逸提一］、骂［同二］、离间［同三］、粗罪［同九］、掘地［同一〇］、草木［同一一］、异语［同一二］、讥嫌［同一三］。

    牵出［同一七］、故意［同二〇］、利养［同二四］、足食［同三六］、来［同四二］、轻侮［同五四］、恐怖［同五五］、隐匿［同六〇］、杀命［同六一］。故意虫水［同六二］、羯磨［同六三］、未满［同六五］、共住［同六九］、被摈［同七〇］、如法［同七一］、疑惑［同七二］、无知［同七三］、无根［同七六］。疑恼［同七七］、如法［同七九］、与衣［同八一］、回施个人［同八二］、于汝能如何［尼．僧残六］、非时［尼．舍堕二］、夺取［同三］、误受［尼．波逸一八］、地狱［咒］［同一九］。

    众僧［同二六］、分配［同二七］、寄望［同二九］、功德衣［同三〇］、恼惑［同三三］、住房［同三五］、骂［同五二］、瞋［同五三］、悭嫉［同五五］、妊妇［同六一］、幼儿妇［同六二］、二年［同六三］、学法僧不许［同六四］、曾嫁女之三［同六五～六七］、童女之三［同七一～七三］、未满十二夏［同七四］、不乞僧［同七五］、充分［同七六］、忧愁［同七九］、欲承诺［同八一］、年年［同八二］、二人［同八三］，此七十学处为三种等起。

    如第二波罗夷，即（一）由身、意而不由语。（二）由语、意而非身作。（三）由三门生起。

    ———第二波罗夷等起终———

    媒嫁［僧残五］、房舍［同六］、精舍［同七］、洗濯［舍堕四］、取衣［同五］、乞衣［同六］、过量［同七］、豫备［同八］、两居士［同九］、使［同一〇］。绢［同一一］、纯黑［同一二］、二分［同一三］、六年［同一四］、坐具［同一五］、懈怠［同一七］、金银［同一八］、二之种种［同一九～二〇］。

    减五缀［同二二］、雨季衣［同二四］、糸［同二六］、指图［同二七］、户［波逸一九］、与［同二五］、缝衣［同二六］、饼［同三四］、资具［同四七］、火［同五六］。

    宝［同八四］、针［同八六］、卧床［同八七］、绵［同八八］、尼师坛［同八九］、覆疮［同九〇］、雨衣［同九一］、佛衣［同九二］、乞［尼．舍堕四］、购此［同五］。

    二之僧伽财［同六～七］、别众之二［同八～九］、个人［同一〇］、重衣［同一一］、轻衣［同一二］、二之剩饭［尼．波逸提八～九］、沐浴衣［同二二］、沙门衣［同二八］。

    此五十法，凡依六种等起而生起：（一）由身而不由语、意。（二）由语而不由身、意。（三）由身、语而不由意。（四）由身、意而不由语。（五）由语、意而不由身。（六）由三门生起。此等如媒嫁戒，为六种等起法。

    ———媒嫁等起终———

    破僧［僧残一〇］、随顺［同一一］、恶口［同一二］、污［同一三］、粗罪［波逸提六四］、恶见［同六八］、不同意［同八〇］、哄笑之二［众学一一～一二］、声之二［同一三～一四］、含饭语［同四三］、座床［同六八］、低座［同六九］、立［同七〇］、后［同七一］、恶道［同七二］、覆［罪］［尼．波罗夷二］、随顺［同三］、捉［同四］、解罪［尼．僧残四］、舍［同七］。

    何等［同八］、亲近之二［同九～一〇］、打［尼．波逸提二〇］、缝［同二三］、病患［同三四］、相亲近［同三六］、不灭［同四五］、僧园［同五一］、自恣［同五七］。

    半月［同五九］、弟子之二［同六八及七〇］、衣［同七七］、随学［同七八］。此三十七法皆由身、语、意［生起］，皆如谏告戒，为一种等起。

    ———谏告等起终———

    舍迦絺那衣之三［舍堕一～三］、第一钵、药［同二一及二三］、特施［同二八］、有难［同二九］、退出之二［波逸提一四～一五］。

    住处［同二三］、数数［同三三］、不残食［同三八］、请待［同四六］、净施［同五九］、王之［同八三］、非时［同八五］、指图［提舍尼二］、阿兰若［同四］。诉讼［尼．僧残一］、蓄积［尼．舍堕一］、食前［尼．波逸提一五］、食后［同一六］、非时［同一七］、五日［同二四］、他衣［同二五］、住处之二［同四七～四八］。

    下部［同六〇］、座［同九四］。此二十九［法］乃（一）由身、语［生起］而不由意。（二）［又］由三门生起，皆等于迦絺那衣戒，为两种等起法。

    ———迦絺那衣等起终———

    羊毛［舍堕一六］、二卧宿［波逸提五～六］、脱脚床［同一八］、施食［同三一］、别众［同三二］、非时食［同三七］、贮藏［同三八］、杨枝［同四〇］、裸体者［同四一］。

    出征军［同四八］、军阵［同四九］、模拟战［同五〇］、酒［同五一］、沐浴［同五七］、坏色［同五八］、二之提舍尼［提舍尼一及三］、蒜［尼．波逸提一］、供给［同六］、舞踊［同一〇］。

    沐浴［同二一］、敷物［同三一］、卧［同三二］、国内［同三七］、国外［同三八］、雨期中［同三九］、画堂［同四一］、高床［同四二］、纺丝［同四三］。作事［同四四］、自手［同四六］、无比丘住处［同五六］、盖［同八四］、车［同八五］、腰布［同八六］、饰身具［同八七］、香［同八八］、香油［同八九］。比丘尼［同九〇］、式叉摩那［同九一］、沙弥尼［同九二］、白衣女［同九三］、不着僧祇支衣［同九四］。

    此四十四罪：（一）由身而不由语、意。（二）由身、意而不由语。皆同羊毛戒，为两种等起法。

    ———羊毛等起终———

    句［波逸提四］、除外［同七］、不选任［同二一］、日没［同二二］、畜生咒之二［尼．波逸提四九～五〇］、不得许可而问［同九五］。

    此七学处：（一）由语［生起］而不由身、意。（二）由语、意生起而不由身生起。皆如句法戒，为两种等起法。

    ———句法等起终———

    道［波逸提二七］、船［同二八］、美味［同三九］、与女人［同六七］、剃［尼．波逸提二］、谷［同七］、请［同五四］、八提舍尼。

    此十五学处：（一）由身［生起］而不由语、意。（二）由身、语生起而不由意生起。（三）由身、意生起而不由语生起。（四）由身、语、意［生起］。［此等］等于道戒，依佛智所制之四种等起也。

    ———道戒等起终———

    贼队［波逸提六六］、屏听［同七八］、乞羹［众学三七］、夜［尼．波提一一］、屏［同一二］、露［同一三］、第七小路［同一四］。

    此等：（一）由身、意生起而不由语生起。（二）由三门生起。此等同日种佛说之贼队等起，两种等起法也。

    ———贼队等起终———

    世尊对持盖者［众学法五七］、持杖者如是［同五八］、持刀者［同五九］、持武器者［同六〇］皆不说正法。

    草履［同六一］、革履［同六二］、车乘［同六三］、卧床［同六四］、乱姿［同六五］、裹头［同六六］、及覆面［同六七］、十一法无缺。

    此等：（一）由语、意生起而不由身生起。如于说法戒，皆为一种等起。

    ———说法等起终———

    实有［波逸提八］：（一）由身生起而不由语、意。（二）由语生起而不由身。（三）由身、语生起而不由意生起。说实有［上人法］，实依三处而生起。

    ———实说等起终———

    贼女［尼．僧残二］：（一）由语、意生起而不由身。（二）由三门生起。此处贼女戒，依法王所说自尔之两种等起法也。

    ———度贼女等起终———

    不听［尼．波逸提八〇］：（一）由语生起而不由身、意。（二）由身、语生起而不由意生起。（三）由语、意生起而不由身。（四）由三门生起。［此］自尔之四种等起法也。

    ———不听等起终———

    实善说十三等起之要略。［此］无痴之因，依处、导法（律藏）之随顺也，智者忆持此而于等起法无惑。

    ———等起主头要略终———
汉译南传大藏经第 05 册 No. 0003 附随(第1卷-第19卷)

    第四

    ［一］无间省略

    一

    （一）

    有几种罪？有几种罪聚、几种修习事、几种不恭敬、几种恭敬、几种修习事、几种失坏、几种犯罪等起、几种口论根、几种非难根、几种和敬法、几种破僧事、几种论诤、几种灭［法］耶？

    有五种罪，有五种罪聚、五种修习事、七种罪、七种罪聚、七种修习事、六种不恭敬、六种恭敬、六种修习事、四种失坏、六种犯罪等起、六种口论根、六种非难根、六种和敬法、十八种破僧事、四种诤事、七种灭［法］。

    （二）

    此中何等为五种罪？波罗夷罪，僧残罪，波逸提罪，提舍尼罪，恶作罪。此五种罪也。

    （三）

    此中何等为五种罪聚？波罗夷罪聚……突吉罗罪聚。此五种罪聚也。

    （四）

    此中何等为五种修习事？离五种罪聚，远离，舍离，回避，不行，不为，不堕，制，不犯，拆［趣罪］桥梁。此为五种修习。

    （五）

    此中何等为七种罪？波罗夷罪，僧残罪，偷兰遮罪，波逸提罪，提舍尼罪，恶作罪，恶说罪。此七种罪也。

    （六）

    此中何等为七种罪聚？波罗夷罪聚……恶说罪聚。此七种罪聚也。

    （七）

    此中何等为七种修习事？离七种罪聚……拆［趣罪］桥梁。此七种修习事也。

    （八）

    此中何等为六种不敬？不敬佛，不敬法，不敬僧，不敬戒，不敬不放逸，不敬和顺。此六种不敬也。

    （九）

    此中何等为六种敬？敬佛……敬和顺。此六种敬也。

    （一〇）

    此中何等为六种修习事？离六不恭……拆［趣罪］桥梁。此六种修习事也。

    （一一）

    此中何等为四种失坏？戒坏，行坏，见坏，命坏。此四种失坏也。

    （一二）

    此中何等为六种犯罪等起？（一）有罪由身生起而不由语、意。（二）有罪由语生起而不由身、意。（三）有罪由身、语生起而不由意。（四）有罪由身、意生起而不由语。（五）有罪由语、意生起而不由身。（六）有罪由身、语、意生起。此六种犯罪等起也。

    （一三）

    此中何等为六种口论［诤事］之根？于此，有比丘，有瞋恨心，有瞋恨心之彼比丘对［大］师不恭敬随顺意而住……［同小品四．一四（三）直至终，于此“诸比丘！”之语常被省略］……如是，此不善口论之根，未来更不生起。此六种口论根也。

    （一四）

    此中何等为六种非难［诤事］之根？于此，有比丘，有瞋恨……［同前节，将“口论”改为“非难”。］……。此六种非难根也。

    （一五）

    此中何等为六种可念法？（一）于此，有比丘，于同修梵行者中，或显或隐，起慈身业。是亦可念法，能赍爱，赍尊重，能摄受，无诤，和合，导于一趣者也。（二）复次，有比丘，于同修梵行者中……慈语行。（三）复次……慈意行导……也。（四）复次，有比丘，凡如法所得，法利得，乃至下钵中所受之所得，无不与具戒同修梵行者共相受用。是亦可念法，……导……也。（五）复次，有比丘，彼一切无缺、无隙、无杂、无秽、自在、智者所赞、无执、能发三摩地之戒，于如是诸戒，与同修梵行者或显或隐等戒性而住。是亦可念法……导……也。（六）复次，有比丘，彼圣而令出离、起彼者而正见到苦之尽，于如是见，与同修梵行者或显或隐等见性而住。是亦可念法，……导……也。此六种可念法也。

    （一六）

    此中何等为十八种破僧事？于此，有比丘，非法说为法……［同大品十．五（四）］……非粗罪说为粗罪。此十八破僧事也。

    （一七）

    此中何等为四种诤事？口论诤事，非难诤事，罪过诤事，义务诤事。此四种诤事也。

    （一八）

    此中何等为七种灭诤？现前毗尼，忆念毗尼，不痴毗尼，自言治，多人语，觅罪相，如草覆地。此七种灭也。

    ———一　问数章终———

    摄颂

      罪过与罪聚　　　　　修习．再七重
      修习并不敬　　　　　恭敬以及根
      再修习．失坏　　　　　等起及口论
      非难与和敬　　　　　乃至破诤事

    说七种灭，此十七句也。

    二

    （一）

    依第一犯罪等起［法］，犯波罗夷实非仅言。犯僧残“有”言。犯偷兰遮“有”言。犯提舍尼……恶作“有”言。犯恶说非仅言。

    （二）

    依第二犯罪等起……［同（一）］……犯波逸提“有”言。犯提舍尼实非仅言。犯恶作“有”言。犯恶说实非仅言。

    （三）

    依第三犯罪等起……［同（一）］。

    （四）

    依第四犯罪等起，犯波罗夷“有”言。犯僧残……［同（一）］。

    （五）

    依第五犯罪等起……［同（四）］……犯提舍尼实非仅言。犯恶作“有”言。犯恶说“有”言。

    （六）

    依第六犯罪等起……［同（四）］。

    ———二　六种犯罪等起章终———

    三

    （一）

    依第一犯罪等起，犯几种罪耶？依第一犯罪等起，犯五种罪过。比丘诤想而自乞造房舍，不指示作处，过量，有难处，无行处，前行者，突吉罗；［最后］一泥团未涂者，偷兰遮；其泥团涂时，僧残；比丘净想而取非时食者，波逸提；比丘净想而入市井，从非亲里比丘尼之手，以自手受硬食或软食而食者，提舍尼。依第一犯罪等起，犯此五种罪。

    彼诸罪于四种失坏中，随伴几种失坏耶？于七种罪聚中，摄几种罪聚耶？于六种犯罪等起中，依几种等起而生起耶？于四种诤事中，为何诤事耶？于七种灭法中，依几种灭法而灭之耶？彼诸罪于四种失坏中，随伴：有戒坏、行坏。于七种罪聚中，摄五种罪聚：有僧残罪聚、偷兰遮罪聚、波逸提罪聚、提舍尼罪聚、恶作罪聚。于六种犯罪等起中，依一种等起而生起：由身生起而不由语、意。于四种诤事中，为罪过诤事。于七种灭法中，依三种灭法而灭之：有依现前毗尼与自言治、依前毗尼与如草覆地。

    （二）

    依第二犯罪等起，犯几种罪耶？依第二犯罪等起，犯四种罪。比丘净想而命：“汝等造我房舍。”造彼房舍，而不指示作处，过量，有难处，无行处，前行者，恶作；一泥团未涂者，偷兰遮；其泥团涂时，僧残；比丘净想，令未受具戒者逐句诵法，波逸提。依第二犯罪等起，犯此四种罪。彼诸罪于四种失坏中，几种……［参照（一）］……依几种灭法而灭之耶？彼诸罪于四种失坏中，随伴两种失坏：有戒坏、行坏。于七种罪聚中，摄四种罪聚：有僧残罪聚、偷兰遮罪聚、波逸提罪聚、恶作罪聚。于六种犯罪等起中，依一种等起而生起：由语生起而不由身、意。于四种诤事中，为罪过诤事。于七种灭法中，依三种灭法而灭之……［参照（一）］……有依……如草覆地。

    （三）

    依第三犯罪等起，……几种……犯五种罪。比丘净想，而指定造房舍，不指定作处，过量，有难处，无行处，前行者，突吉罗；一泥团未涂者，偷兰遮；其泥团涂时，僧残；比丘净想，而为己乞美味之食而食者，波逸提。比丘净想，而不拒比丘尼之指图而食者，提舍尼。依第三犯罪等起，犯此五种罪。彼罪于四种失坏中……几种灭法而灭之耶？彼罪于四种失坏中，……两种失坏……于七种罪聚中，摄五种罪聚：有僧残罪聚、偷兰遮罪聚、波逸提罪聚、提舍尼罪聚、恶作罪聚。于六种犯罪等起中，依一种等起而生起：由身、语生起而不由意。于四种诤事中……有依……如草覆地。

    （四）

    依第四犯罪等起，……几种……犯六种罪。比丘行不净法者，波罗夷；比丘不净想，而自乞造房舍，不指示作处，过量，有难处，无行处，前行者，恶作；一泥团未涂时，偷兰遮；其泥团涂时，僧残；比丘不净想，而取非时食者，波逸提；比丘不净想，而入市井，从非亲里比丘尼之手，以己之手受硬食或软食而食者，提舍尼。依第四犯罪等起，犯此六种罪。彼诸罪于四种失坏中，……几种……灭之耶？彼诸罪于四种失坏中，……两种失坏……于七种罪聚中，摄六种罪聚：有波罗夷罪聚、僧残罪聚、偷兰遮罪聚、波逸提罪聚、提舍尼罪聚、恶作罪聚。于六种犯罪等起中，依一种等起而生起：由身、意生起而不由语。于四种诤事中……有依……如草覆地。

    （五）

    依第五犯罪等起，……几种……犯六种罪过。比丘持不善望，贪欲性，主张空无之上人法者，波罗夷；比丘不净想而命：“汝等造我房舍。”彼造房舍，不指示作处，过量，有难处，无行处，前行者，突吉罗；一泥团未涂时，偷兰遮；其泥团涂时，僧残；比丘不净想，令未受具戒者逐句诵法者，波逸提；无恶口、轻蔑之意，无令困惑之意，为戏而以卑语言卑贱者，恶说。依第五犯罪等起，犯此六种罪。彼诸罪……灭之耶？彼诸罪于四种失坏中，……两种失坏……于七种罪聚中，摄六种罪聚：有波罗夷罪聚、僧残罪聚、波逸提罪聚、偷兰遮罪聚、恶作罪聚、恶说罪聚。于六种犯罪等起中，依一种等起而生起：由语、意生起而不由身。于四种诤事中，……有依……如草覆地。

    （六）

    依第六犯罪等起，……几种……犯六种罪过。比丘指定而盗去物者，波罗夷；比丘不净想，而指定造房舍，不指示作处，过量，有难处，无行处，前行者，恶作；一泥团未涂时，偷兰遮；其泥团涂时，僧残；比丘不净想，而为己乞美味之食而食者，波逸提；比丘不净想，而不拒比丘尼之指图而食者，提舍尼。依第六犯罪等起，犯此六种罪。彼诸罪……灭之耶？彼诸罪于四种失坏中，……两种失坏……于七种罪聚中，……六种罪聚……［参照（四）］……有……恶作罪聚。于六种犯罪等起中，依一种等起而生起：由身、语、意生起。于四种诤事中……有依……如草覆地。

    ———三　六种犯罪等起罪数章终———

    四

    身业等起法，依见无限者、救世者、见远离者之所说，由此生起之罪，有几种？我问此，请说示，毗崩伽师！

    身业等起法，依见无限者、救世者、见远离者之所说，由此生起之罪过五种也，我为汝说斯，毗崩伽师！

    语业等起法，……见无限者……请说示，毗崩伽师！

    语业等起法，……见无限者……生起之罪过三种也，我为汝说斯，毗崩伽师！

    身语业等起法，……见无限者……生起之罪过五种也……。

    身意业等起法……六种也……。

    语意业等起法……六种也……。

    身语意业等起法，依见无限者、救世者、见远离者之所说，由此生起几种罪？我问此，请说示，毗崩伽师！

    身语意业等起法，依见无限者、救世者、见远离者之所说，由此生起之罪过六种也，我为汝说斯，毗崩伽师！

    ———四　犯罪等起论终———

    五

    （一）

    缘戒坏，犯几种罪耶？依戒坏，犯四种罪。比丘尼知［他比丘尼犯］波罗夷法而覆藏者，波罗夷；有疑念而覆藏者，偷兰遮；比丘犯僧残而覆藏者，波逸提；覆藏自己之粗罪者，恶作。依戒坏，犯此四种罪。彼诸罪于四种失坏中，……几种……灭之耶？彼诸罪于四种失坏中，随伴两种失坏：有戒坏、行坏。于七种罪聚中，摄四种罪聚：有波罗夷罪聚、偷兰遮罪聚、波逸提罪聚、恶作罪聚。于六种犯罪等起法中，依一种等起法而生起：由身、语、意生起也。于四种诤事中……有依……如草覆地。

    （二）

    缘行坏，……几种……犯一种罪。覆藏行坏者，恶作。缘行坏，犯此一种罪。彼罪于四种失坏中，随伴……乃至……于七种灭法中，依几种灭法而灭之耶？彼罪于四种失坏中，随伴一种失坏：行坏。于七种罪聚中，摄一种罪聚：恶作罪聚。于六种犯罪等起法中，依一种等起法而生起：由身、语、意生起。于四种诤事中，为罪过诤事。于七种灭法中，依三种灭法而灭之……有依……如草覆地。

    （三）

    缘见坏，……几种……犯两种罪。为恶见被谏告至三次而不舍者，依白，恶作；羯磨语竟，波逸提。缘见坏，犯此两种罪。彼罪于四种失坏中，……几种……灭之耶？彼罪于四种失坏中，随伴一种失坏：行坏。于七种罪聚中，摄两种罪聚：有波逸提罪聚、恶作罪聚。于六种犯罪等起法中，依一种等起法而生起：由身、语、意生起。于四种诤事中……有依……如草覆地。

    （四）

    缘命坏，……几种……犯六种罪。依活命因、活命计，持不善望，贪欲性，主张空无之上人法者，波罗夷；依活命因、活命计，而行媒介者，僧残；依活命因、活命计，言：“住汝精舍之比丘，是阿罗汉。”对方知解者，偷兰遮；依活命因、活命计，比丘为己乞美味之食而食者，波逸提；依活命因、活命计，比丘尼为己乞美味之食而食者，提舍尼；依活命因、活命计，无病，为己乞羹或饭而食者，恶作。缘命坏，犯此六种罪。

    彼诸罪于四种失坏中……灭之耶？彼诸罪于四种失坏中，随伴两种失坏：有戒坏、行坏。于七种罪聚中……六种……［参照（三）、（四）］……有……恶作罪聚。于六种犯罪等起法中，依六种等起法而生起：有由身生起而不由语、意，有由语生起而不由身、意，有由身、语生起而不由意，有由身、意生起而不由语，有由语、意生起而不由身，有由身、语、意生起。于四种诤事中……有依……如草覆地。

    ———五　失坏缘章终———

    六

    （一）

    缘口论诤事，犯几种罪过耶？依口论诤事，犯两种罪。骂詈受具戒者，波逸提；骂詈未受具戒者，突吉罗。依口论诤事，犯此两种罪过。彼诸罪于四种失坏中，……几种……灭之耶？彼诸罪于四种失坏中，随伴一种失坏：行坏。于七种罪聚中，摄两种罪聚：有波逸提罪聚、恶作罪聚。于六种犯罪等起法中，依三种等起法而生起：有由身、意生起而不由语，有由语、意生起而不由身，有由身、语、意生起。于四种诤事中……有依……如草覆地。

    （二）

    缘非难诤事，犯几种……犯三种罪过。以无根波罗夷法诽谤比丘者，僧残；以无根僧残诽谤［比丘］者，波逸提；以无根行坏诽谤［比丘］者，突吉罗。缘非难诤事，犯此三种罪过。彼诸罪于四种失坏中，……几种……灭之耶？彼诸罪于四种失坏中，随伴两种失坏：有戒坏、行坏。于七种罪聚中，摄三种罪聚：有僧残罪聚、波逸提罪聚、恶作罪聚。于六种犯罪等起法中，依三种等起法生起：有由身、意生起而不由语，有由语、意生起而不由身，有由身、语、意生起。于四种诤事中……有依……如草覆地。

    （三）

    缘罪过诤事，……几种……犯四种罪过。比丘尼知［他比丘尼犯］波罗夷法而覆藏者，波罗夷；有疑念而覆藏者，偷兰遮；比丘僧残而覆藏者，波逸提；行坏而覆藏者，突吉罗。依罪过诤事，犯此四种罪。彼诸罪于四种失坏中，……几种……灭之耶？彼诸罪于四种失坏中，随伴两种失坏：有戒坏、行坏。于七种罪聚中，摄四种罪聚：有波罗夷罪聚、偷兰遮罪聚、波逸提罪聚、恶作罪聚。于六种犯罪等起法中，依一种等起法而生起：由身、语、意生起也。于四种诤事中……有依……如草覆地。

    （四）

    缘义务诤事，……几种……犯五种罪。随被摈比丘尼，被谏告至三次而不舍者，依白，恶作；二羯磨语，偷兰遮；羯磨语竟，波罗夷。助破僧比丘，被谏告至三次而不舍者，僧残；因恶见，被谏告至三次而不舍者，波逸提。缘义务诤事，犯此五种罪过。彼诸罪于四种失坏中，……几种……灭之耶？彼诸罪于四种失坏中，……两种……于七种罪聚中，摄五种罪聚：有波罗夷罪聚、僧残罪聚、偷兰遮罪聚、波逸提罪聚、恶作罪聚。于六种犯罪等起法中，依一种等起法而生起：由身、语、意生起也。于四种诤事中……有依……如草覆地。

    （五）

    七种罪过，除七种罪聚外，其余罪过于四种失坏中，随伴几种失坏耶？于七种罪聚中，摄几种罪聚耶？于四种诤事中，为何等诤事耶？于七种灭法中，依几种灭法而灭之耶？七种罪过，除七种罪聚外，其余罪过于四种失坏中，不随伴任何失坏；于七种罪聚中，不摄任何罪聚；于六种犯罪等起法中，不依任何等起法而生起；于四种诤事中，非任何诤事；于七种灭法中，不依任何灭法而灭。何以故？七种罪过，除七种罪聚外，无他罪过之故。

    ———六　诤事缘章终———

    ———无间省略终———

    摄颂

      问数．等起．同罪数
      等起．失坏．同诤事

    ［二］灭诤分解

    七

    （一）

    何等为口论诤事之前行？为几种处、几种事、何地、几种因、几种根？

    依几种行相而口论耶？口论诤事依几种灭法而灭之耶？

    何等为非难诤事之前行……［“口论”改为“非难”］？

    何等为罪过诤事之前行……［“罪”改为“犯”］？

    何等为义务诤事之前行……［“义务”改为“生”］？

    （二）

    何等为口论诤事之前行？贪是前行，瞋是前行，痴是前行，不贪是前行，不瞋……不痴是前行。为几种处？十八破僧事处也。为几种事？十八破僧事为事。为何地？十八破僧事地也。为几种因？有九因：三种善因，三种恶因，三种无记因。为几种根？十二根也。依几种行相而口论耶？依两种行相而口论：如法见或非法见。口论诤事，依几种灭法而灭之耶？口论诤事，依两种灭法而灭之：依现前毗尼及多人语也。

    （三）

    何等为非难诤事之前行？贪……不痴是前行。为几种处？四种失坏处也。为几种事？四种失坏事也。为何地？四种失坏地也。为几种因？有九因：三种善因，三种恶因，三种无记因。为几种根？十四根也。依几种行相而非难耶？依两种行相而非难：由事起或罪……由四起。非难诤事依灭法而灭之：依现前毗尼及忆念毗尼相等之不痴毗尼及觅罪。

    （四）

    何等为罪过诤事……不痴是前行。为几种处？七种罪聚处也。为几种事？七种罪聚事也。为何地？七种罪聚地也。为几种因？有九因……三种无记因。为几种根？六种犯罪等起法根也。依几种行相……依六种行相而犯罪：依无耻，依无知，依恶作性，依不净为净想，由净为不净想，依失念。罪过诤事……几种之……依三种灭法而灭之：依现前毗尼、自言治、如草覆地。

    （五）

    何等为义务诤事之……不痴是前行。为几种处？四种羯磨处也。为几种事？四种羯磨事也。为何地？四种羯磨地也。为几种因？有九因……三种无记因。为几种根？有一种根：僧伽也。依几种行相而生义务耶？依两种行相而生义务：依白或求听。义务诤事依几种灭法而灭之耶？义务诤事依一种灭法而灭之：现前毗尼。

    （六）

    有几种灭法耶？有七种灭法：现前毗尼，忆念毗尼，不痴毗尼，自言治，多人语，觅罪相，如草覆地；此七种灭法也。依事而言者，此七种灭法乃为十种灭法，十种灭法有七种灭法之事耶？应言：“有。”如何有？于口论诤事有两种灭法，于非难诤事有四种灭法，于罪过诤事有三种灭法，于义务诤事有一种灭法。依如是事而言者，此七种灭法为十种灭法，而十种灭法为七种灭法。

    ———七　方便章终———

    八

    几种灭法结合于口论诤事、几种灭法不结合于口论诤事耶？几种灭法……于非难诤事……于罪过诤事……于义务诤事、几种灭法不结合于义务诤事耶？

    两种灭法结合于口论诤事：现前毗尼，多人语。五种灭法不结合于非难诤事：忆念毗尼，不痴毗尼，自言治，觅罪相，如草覆地。

    四种灭法结合于非难诤事：现前毗尼，忆念毗尼，不痴毗尼，觅罪相。三种灭法不结合于非难诤事：多人语，自言治，如草覆地。

    三种灭法结合于罪过诤事：现前毗尼，自言治，如草覆地。四种灭法不结合于罪过诤事：多人语，忆念毗尼，不痴毗尼，觅罪相。

    一种灭法结合于义务诤事：现前毗尼。六种灭法不结合于义务诤事：多人语，忆念毗尼，不痴毗尼，自言治，觅罪相，如草覆地。

    ———八　结合章终———

    九

    几种灭法为口论诤事之同分？几种灭法为口论诤事之异分？几种灭法为非难诤事之……罪过诤事之……义务诤事之同分？几种灭法为义务诤事之异分？

    两种灭法为口论诤事之同分……［同八。“结合”、“不结合”改为“同分”、“异分”］。

    ———九　同分章终———

    一〇

    灭法结合于灭法耶？灭法不结合于灭法耶？灭法有结合于灭法者，灭法有不结合于灭法者。灭法如何有结合于灭法者耶？灭法如何有不结合于灭法者耶？

    多人语结合于现前毗尼，不结合于忆念毗尼、不痴毗尼、自言治、觅罪相、如草覆地。

    忆念毗尼结合于现前毗尼，不结合于不痴毗尼、自言治、觅罪相、如草覆地、多人语。

    不痴毗尼结合于现前毗尼，不结合于自言治、觅罪相、如草覆地、多人语、忆念毗尼。

    自言治结合于现前毗尼，不结合于觅罪相、如草覆地、多人语、忆念毗尼、不痴毗尼。

    觅罪相结合于现前毗尼，不结合于如草覆地、多人语、忆念毗尼、不痴毗尼、自言治。

    如草覆地结合于现前毗尼，不结合于多人语、忆念毗尼、不痴毗尼、自言治、觅罪相。

    如是有灭法结合于灭法，如是有灭法不结合于灭法。

    ———十　灭法结合章终———

    一一

    灭法为灭法之同分耶？灭法为灭法之异分耶？灭法……［同一〇，“结合”、“不结合”改为“同分”、“异分”］。

    ———十一　灭法同分章终———

    一二

    灭法是现前毗尼，现前毗尼是灭法。灭法是多人语，多人语是灭法。忆念毗尼是……不痴毗尼是……自言治是……觅罪相是……如草覆地，如草覆地是灭法。

    多人语，忆念毗尼，不痴毗尼，自言治，觅罪相，如草覆地，此等灭法是灭法而非现前毗尼，现前毗尼是灭法，而又是现前毗尼也。

    忆念毗尼，不痴毗尼，自言治，觅罪相，如草覆地，现前毗尼，此等灭法是灭法而非多人语，多人语是灭法，而又是多人语也。

    ……

    现前毗尼，多人语，忆念毗尼，不痴毗尼，自言治，觅罪相，此等灭法是灭法而非如草覆地，如草覆地是灭法，而又是如草覆地也。

    ———十二　灭法现前毗尼章终———

    一三

    毗尼是现前毗尼，现前毗尼是毗尼……毗尼是如草覆地，如草覆地是毗尼也。

    毗尼有现前毗尼，有非现前毗尼；现前毗尼是毗尼，而又是现前毗尼也。

    毗尼有多人语……忆念毗尼……不痴毗尼……自言治……觅罪相……有如草覆地，有非如草覆地；如草覆地是毗尼，而又是如草覆地也。

    ———十三　毗尼章终———

    一四

    现前毗尼是善耶？是恶耶？是无记耶？多人语是善耶？是恶耶？是无记耶？……如草覆地是善耶？是恶耶？是无记耶？

    现前毗尼有善、有无记，现前毗尼无恶。多人语有善、有恶、有无记。忆念毗尼……不痴毗尼……自言治……觅罪相……如草覆地有善、有恶、有无记。

    口论诤事是善耶？是恶耶？是无记耶？非难诤事……罪过诤事……义务诤事是善耶？是恶耶？是无记耶？

    口论诤事有善、有恶、有无记。非难诤事……有无记。罪过诤事有恶、有无记，罪过诤事无善。义务诤事有善、有恶、有无记。

    ———十四　善［恶］章终———

    一五

    （一）

    用多人语之处，用现前毗尼；用现前毗尼之处，用多人语。其处不得用忆念毗尼，其处不得用不痴毗尼……自言治……觅罪相……如草覆地。

    用忆念毗尼之处，用现前毗尼；用现前毗尼之处，用忆念毗尼。其处不得用不痴毗尼……［可参考一〇］。

    ……

    用如草覆地之处，用现前毗尼；用现前毗尼之处，用如草覆地。其处不可用多人语，其处不可用忆念毗尼……不痴毗尼……自言治……觅罪相。

    （二）

    多人语之处是现前毗尼之处，现前毗尼之处是多人语之处。其处非忆念毗尼之处，其处……［参照（一），于此省略“用”字］。

    忆念毗尼之处是现前毗尼之处，现前毗尼之处是忆念毗尼之处。其处……以现前毗尼为根……乃至……。

    如草覆地之处是现前毗尼之处，现前毗尼之处是如草覆地之处。其处非多人语之处……其处非觅罪相之处。

    论法省略

    ———十五　处章终———

    一六

    依现前毗尼与多人语而灭诤事时，用多人语之处得用现前毗尼，用现前毗尼之处得用多人语。其处不得用忆念毗尼，其处……不痴毗尼……不得用如草覆地。

    依现前毗尼与忆念毗尼而灭诤事时，……忆念毗尼……。

    ……

    依现前毗尼与如草覆地而灭诤事时，用如草覆地之处得用现前毗尼，用现前毗尼之处得用如草覆地。其处不得用多人语，其处不得用忆念毗尼……其处不得用觅罪相。

    ———十六　时章终———

    一七

    言诤事或言灭法，此等法为亲近者耶？不亲近者耶？又此等法之相违得分离而示耶？言诤事，言灭法，此等法不亲近者，而非得亲近。又此等法若言……得……而示……彼应言：“实非如是。”言诤事，言灭法，此等法是亲近者而非不亲近者，此等法之相违不得分离而示。何以故？世尊岂非说：“诸比丘！此四种诤事，七种之灭法。诤事依灭法而灭，灭法依诤事而灭。如是，此等法是亲近者而非不亲近。又此等法之相违不得……示”。

    ———十七　亲近章终———

    一八

    口论诤事依几种灭法而灭耶？非难诤事……罪过诤事……义务诤事……依几种灭法而灭耶？

    口论诤事依两种灭法而灭，依现前毗尼与多人语也。非难诤事依四种灭法而灭，依现前毗尼、忆念毗尼、不痴毗尼、觅罪相也。罪过诤事依三种灭法而灭，依现前毗尼、自言治、如草覆地也。义务诤事依一种灭法而灭，现前毗尼也。

    口论诤事与非难诤事依几种灭法而灭耶？口论诤事与非难诤事［……］五种之［……］现前毗尼、多人语、忆念毗尼、不痴毗尼、觅罪相也。

    口论诤事与罪过诤事……几种……四种……依现前毗尼、多人语、自言治、如草覆地也。

    口论诤事与义务诤事……几种……两种……依现前毗尼、多人语也。

    非难诤事与罪过诤事……几种……六种……依现前、忆念、不痴、自言、觅罪、草覆也。

    非难诤事与义务诤事……几种……四种……依现前、忆念、不痴、觅罪也。

    罪过诤事与义务诤事……几种……三种……依现前、自言、草覆也。

    口论诤事、非难诤事、罪过诤事……几种……七种……依现前、多人、忆念、不痴、自言、觅罪、草覆也。

    口论诤事、非难诤事、义务诤事……几种……五种……依现前、多人、忆念、不痴、觅罪也。

    口论诤事、罪过诤事、义务诤事……几种……六种……依现前、忆念、不痴、自言、觅罪、草覆也。

    口论诤事、非难诤事、罪过诤事、义务诤事……几种……七种……依现前毗尼、多人、忆念、不痴、自言、觅罪、如草覆地也。

    ———十八　灭法章终———

    一九

    口论诤事依几种灭法而灭耶？依几种灭法而不灭耶？非难诤事……罪过诤事……义务诤事依几种灭法而灭耶？依几种灭法而不灭耶？

    口论诤事依两种灭法而灭，依现前毗尼、多人语也；依五种灭法而不灭，依忆念毗尼、不痴毗尼、自言、觅罪相、如草覆地也。

    非难诤事……四种……而灭，依现前、忆念、不痴、觅罪；……三种……不灭，依多人、自言、草覆也。

    罪过诤事……三种……而灭，依现前、自言、草覆也；……四种……不灭，依多人、忆念、不痴、觅罪也。

    义务诤事……一种……而灭，依现前毗尼也；……六种……不灭，依多人、忆念、不痴、自言、觅罪、草覆也。

    口论诤事与非难诤事依几种灭法而灭耶？依几种灭法而不灭耶？口论诤事与非难诤事……五种……灭，依现前毗尼、多人、忆念、不痴、觅罪也……两种……不灭，依自言、草覆也。

    口论诤事与罪过诤事……几种……四种……灭，依现前、多人、自言、草覆也；……三种……不灭，依忆念、不痴、觅罪也。

    口论诤事与义务诤事……几种……两种……灭，依现前、多人也；依五种……不灭，依忆念、不痴、自言、觅罪、草覆也。

    非难诤事与罪过诤事……几种……六种……灭，依忆念、不痴、自言、觅罪、草覆也……一种……不灭，依多人语也。

    非难诤事与义务诤事……几种……四种……灭，依现前、忆念、不痴、觅罪也；……三种……不灭，依多人、自言、草覆也。

    罪过诤事与义务诤事……几种……三种……灭，依现前、自言治、草覆也；四种……不灭，依多人、忆念、不痴、觅罪也。

    口论诤事、非难诤事、罪过诤事……几种……七种……灭，依现前、多人、忆念、不痴、自言、觅罪、草覆也。

    口论诤事、非难诤事、义务诤事……几种……五种……灭，依现前、多人、忆念、不痴、觅罪也；……两种……不灭，依自言、草覆也。

    非难诤事、罪过诤事、义务诤事……几种……六种……灭，依现前、忆念、不痴、自言、觅罪、草覆也；……一种……不灭，依多人语也。

    口论诤事、非难诤事、罪过诤事、义务诤事……几种……七种……灭，依现前、忆念、不痴、自言、觅罪、草覆也。

    ———十九　灭不灭章终———

    二〇

    灭法依灭法而灭之耶？灭法依诤事而灭之耶？诤事依灭法而灭之耶？诤事依诤事而灭之耶？

    灭法有依灭法而灭之，灭法有依灭法而不灭；灭法有依诤事而灭之，灭法有依诤事而不灭。诤事有依灭法而灭之，诤事有依灭法而不灭；诤事有依诤事而灭之，诤事有依诤事而不灭。

    云何之灭法有依灭法而灭耶？云何之灭法有依灭法而不灭耶？多人语乃依现前毗尼而灭，依忆念毗尼而不灭，依不痴毗尼而不灭，依自言治……觅罪相……如草覆地而不灭。忆念毗尼乃依现前毗尼而灭之，……不痴毗尼……［参考第四．一〇］……如草覆地乃依现前毗尼而灭之，依多人语而不灭，依忆念毗尼……依不痴毗尼……依自言治……依觅罪相而不灭。如是有灭法依灭法而灭，如是有灭法依灭法而不灭。

    云何之灭法有依诤事而灭耶？云何之灭法有依诤事而不灭耶？现前毗尼乃依口论诤事而灭之，依非难诤事而不灭，依罪过诤事而不灭，依义务诤事而灭。多人语乃依口论诤事而灭之，依非难而不灭，依罪过而不灭，依义务而不灭。忆念毗尼依口论诤事而不灭，依非难而不灭，依罪过而不灭，依义务而不灭。不痴毗尼依口论诤事而不灭，依非难而不灭，依罪过而不灭，依义务而不灭。自言治依口论诤事而不灭，依非难而不灭，乃依罪过而灭，依义务而不灭。觅罪相依口论诤事而不灭，依非难而不灭，依罪过而不灭，依义务而不灭。如草覆地依口论诤事而不灭，依非难而不灭，依罪过而不灭，依义务而不灭。如是有灭法依诤事而灭之，如是有灭法依诤事而不灭。

    云何之诤事依灭法而灭？云何之诤事依灭法而不灭？口论诤事乃依现前毗尼、多人语而灭之，依忆念毗尼、不痴、自言、觅罪、草覆而不灭。非难诤事乃依现前、忆念、不痴、觅罪而灭之，依多人、自言、草覆而不灭。罪过诤事乃依现前、自言、草覆而灭之，依多人、忆念、不痴、觅罪而不灭。义务诤事乃依现前而灭之，依多人、忆念、不痴、自言、觅罪、草覆而不灭。如是有诤事依灭法而灭之，如是有诤事依灭法而不灭。

    云何之诤事有依诤事而灭耶？云何之诤事有依诤事而不灭耶？口论诤事依口论诤事而不灭，依非难诤事而不灭，依罪过而不灭，依义务诤事而灭也。非难诤事……罪过诤事……义务诤事依口论诤事而不灭，依非难而不灭，依罪过而不灭，依义务诤事而灭也。如是有诤事依诤事而灭，如是有诤事依诤事而不灭。

    六种灭法与四种诤事乃依现前毗尼而灭之，现前毗尼是依何而灭？

    ———二十　灭诤章终———

    二一

    口论诤事于四种诤事中，令何种诤事生起耶？口论诤事于四种诤事中，不令任何诤事生起；而以口论诤事为缘而生四种诤事。此事如何？于此有诸比丘，此是法、非法、是律、非律而争……［小品四．一四（二）］……以此为口论诤事。于口论诤事，僧众争论为口论诤事，口论时，非难为非难诤事；非难时，犯罪为罪过诤事，对此罪行僧伽羯磨为义务诤事。如是，以口论诤事为缘而生四种诤事。

    非难诤事于四种诤事中……［同前］……以非难诤事为缘而生四种诤事。此事如何？于此，有诸比丘，非难比丘……［小品四．一四（二）］……以此为非难诤事，于非难诤事，僧众口论为口论诤事，口论时……［同前］……如是，以非难诤事为缘而生四种诤事。

    罪过诤事于四种诤事中……以罪过诤事为缘而生四种诤事。此事如何？五种罪聚……［小品四．一四（二）］……以此为罪过诤事，于罪过诤事，僧众口论为口论诤事，口论时……如是，以罪过诤事为缘而生四种诤事。

    义务诤事于四种诤事中……以义务诤事而生四种诤事。此事如何？僧伽应行之义务……［小品四．一四（二）］……以此为义务诤事。于义务诤事，僧众口论为口论诤事，口论时……如是，以义务诤事为因而生四种诤事。

    ———二十一　等起章终———

    二二

    口论诤事于四种诤事中随何种诤事、依何种、属何种、摄何种诤事耶？非难诤事……罪过诤事……义务诤事于四种诤事中随何种诤事……摄何种诤事耶？

    口论诤事于四种诤事中，随口论诤事，依口论诤事，属口论诤事，摄口论诤事。非难诤事于四种诤事中，随非难诤事……罪过诤事……义务诤事……摄义务诤事。

    口论诤事于七种灭法中随几种灭法、依几种灭法、属几种灭法、摄几种灭法、依几种灭法而灭之耶？非难诤事……罪过诤事……义务诤事于七种灭法中随几种灭法……依几种灭法而灭之耶？

    口论诤事于七种灭法中，随两种灭法，依两种灭法，属两种灭法，摄两种灭法，依两种灭法而灭之，乃依现前毗尼、多人语也。非难诤事于七种灭法中，随四种灭法……依四种灭法而灭之，乃依现前毗尼、忆念毗尼、不痴毗尼、觅罪相也。罪过诤事于七种灭法中，随三种灭法……依三种灭法而灭之，乃依现前毗尼、自言治、如草覆地也。义务诤事于七种灭法中，随一种灭法……依一种灭法而灭之，乃依现前毗尼也。

    ———［二十二　随伴章终］———

    ———灭法分解终———

    摄颂

      完收之诤事　　　　　结合者．同分
      灭法与灭法　　　　　结合者．同分
      灭法与现前　　　　　毗尼及善品
      处．时．并亲近　　　　　有灭有不灭
      灭诤．与生起　　　　　乃至于随伴
汉译南传大藏经第 05 册 No. 0003 附随(第1卷-第19卷)

    第五　问犍度章

    一

    我问受具［犍度］：具因缘，具解释，其尊高之句有几种罪耶？我答说受具：具因缘，具解释，尊高之句中，有两种罪。

    二

    我问布萨……因缘……有三种罪。

    三

    我问雨安居……因缘……有一种罪。

    四

    ……自恣……有三种罪。

    五

    与皮革结合……有三种罪。

    六

    ……药……有三种罪。

    七

    ……迦絺那衣……无任何罪。

    八

    与衣给合……有三种罪。

    九

    ……瞻波……有一种罪。

    一〇

    ……憍赏弥……有一种罪。

    一一

    ……羯磨犍度……有一种罪。

    一二

    ……别住……有一种罪。

    一三

    ……集……有一种罪。

    一四

    ……灭诤……有两种罪。

    一五

    ……小事……有三种罪。

    一六

    坐卧处……有三种罪。

    一七

    ……破僧……有两种罪。

    一八

    ……仪法……有一种罪。

    一九

    遮［说戒］……有一种罪。

    二〇

    比丘尼犍度……有两种罪。

    二一

    五百［集法］……无任何罪。

    二二

    七百［集法］……无任何罪。

    摄颂

      受具．及布萨　　　　　雨安居．自恣
      皮革．迦絺那　　　　　药．衣并瞻波
      憍赏弥犍度　　　　　羯磨．别住．集
      灭．小事．坐具　　　　　破僧并行仪
      遮止．比丘尼　　　　　五百及七百
汉译南传大藏经第 05 册 No. 0003 附随(第1卷-第19卷)

    第六　增一法

    ［一法］

    一

    应知生罪法（六种犯罪等起法），应知生无罪法（七种灭法），应知有罪，应知无罪，应知轻罪，应知重罪，……知有残罪……知无残罪（波罗夷）……知粗罪（波罗夷、僧残）……知非粗罪……有忏除罪……无忏除罪……教诫罪……非教诫罪……障罪（故意犯）……不障罪……有罪制（世间罪）……无罪制（制罪）……作业所起罪……不作业所起罪……作业不作业所起罪……前罪……后罪……前罪之中间罪……后罪之中间罪……达到忏悔之数量罪……未达到忏悔之数量罪……制……随制……不随犯制……遍通制……限定制……共通制……不共通制……一部众制……两部众制……粗罪……非粗罪……有关居士之罪……不关居士之罪……决定罪……不决定罪……初作之人……非初作之人……偶然犯罪人……常习犯罪人……呵责人……被呵责人……非法呵责……被非法呵责……如法呵责人……被如法呵责人……决定人……不决定人……不适能罪人（佛、缘觉）……适能罪人（声闻）……被举人……顺被举人……摈灭人……不摈灭人……共住人……不共住人……应知禁止。

    ———一法终———

    摄颂

      造作并罪．轻　　　　　有残以及粗
      忏及教诫．障　　　　　犯以至作业
      作业．不作业　　　　　前．中间．到数
      制．不随犯制　　　　　全．共通．一部
      重．居士．不定　　　　　初．偶然．呵责
      非法．如法．定　　　　　不适．被摈．灭
      共住及禁止　　　　　此为一法颂

    ［二法］

    二

    有罪想解脱（有意犯），有罪不想解脱。有得等至者之罪［波逸提八］，有非得等至者之非罪［波罗夷四］。有罪关正法者［波逸提四］，有罪无关正法者［僧残三］。有罪关自己之资具，有罪关他［人］之资具。有罪关自己之身，有罪关他［人］之身。有语真实而堕重罪、语虚妄而为轻罪，有语虚妄而堕重罪、语真实为轻罪。有罪于地而犯，非在虚空；有罪于虚空而犯，非于地。有罪出去时犯，而非入来时；有罪入来时犯，而非出去时。有罪引入而犯［尼波逸提五］，有罪非引入而犯［舍堕一五］。有罪自己行而犯，有罪非自己行而犯。有罪作业而……非作业而犯。有罪与而……不与而犯。有罪受取而……不受取而犯。有罪受用而……不受用而犯。有罪夜犯而非昼，有罪昼犯而非夜。有罪夜明……非夜明而犯。有罪……切断……不切断而犯。有罪覆藏而……不覆藏而犯。有罪着用而……不着用而犯。

    有两种布萨：十四日布萨及十五日布萨也。有两种羯磨：求听羯磨、单白羯磨也。复有两种羯磨：白二羯磨及白四羯磨也。有两种羯磨事：求听羯磨事、单白羯磨事也。复有两种羯磨事：白二羯磨事、白四羯磨事也。有两种羯磨不成：求听羯磨不成、单白羯磨不成也。复有两种羯磨不成：白二羯磨不成、白四羯磨不成也。有两种羯磨成就：求听羯磨成就、单白羯磨成就也。复有两种羯磨成就：白二羯磨成就、白四羯磨成就也。有两种异住处者地：以自身为异住处者；和合僧不认彼罪，不忏悔或依不舍而举彼也。有两种同住处者地：以自身为同住处者；和合僧为彼解不见、不忏、不舍之举罪。有两种波罗夷：比丘与比丘尼者也。有两种僧残，有两种偷兰遮，有两种波逸提，有两种提舍尼，有两种恶作，有两种恶说：比丘与比丘尼者也。有七种罪与七种罪聚。依两种行相而僧伽分裂：依羯磨，依行筹。两种人不得受具：年时贱劣、支分贱劣也。复两种人不得受具：事失坏者，行恶者。复两种人不得受具：［钵衣］不具足者，具足而不乞求者。两种人不得依止而住：无惭者与无耻者也。两种人不得与依止：无惭者与惭愧而不乞求者也。两种人不得与依止：无耻者与耻而不乞求者。两种无犯罪：佛与辟支佛也。有两种人犯罪：比丘与比丘尼也。两种人不故意犯罪：于圣位之比丘及比丘尼。有两种人故意犯罪：凡夫之比丘及比丘尼。两种人不故意行违犯事：于圣位之比丘及比丘尼。有两种人故意行违犯事：凡夫之比丘及比丘尼。有两种呵责：依身而呵责，或依语而呵责。有两种失去：有未得失去之人，僧伽令彼失去时，一类为善失去，一类为恶失去。有两种解罪：有未得解罪之人，僧伽令彼解罪时，有一类为善解罪，一类为恶解罪。有两种自言：由身而自言或由语而自言。有两种领受：依身而领受，依着身之物而领受。有两种制拒：依身而制拒，依语而制拒。有两种违害：戒违害与受用物违害。有两种讥嫌：依身而讥嫌，或依语而讥嫌。有两种迦絺那衣之执持：住处执持与衣执持。有两种迦絺那衣之不执持：住处不执持与衣不执持。有两种衣：受领衣与粪扫衣。有两种钵：铁钵与泥钵。有两种坛：锡制物、铅制物也。有两种钵之受持：由身而受持，或由语而受持。有两种衣之受持：依身而受持，或依语而受持。有两种净施：对面净施与展转净施。有两种律：比丘律与比丘尼律。有两种调伏：制与制之随顺。有两种律之制欲：于不净，破桥（而不行）；于净，应量而行。依两种行相而犯罪：依身而犯，或依语而犯。依两种行相而出罪：依身而出，或依语而出。有两种别住：覆藏别住，非覆藏别住。复有两种别住：清净边别住，合一别住。有两种摩那埵：覆藏摩那埵，不覆藏摩那埵。复有两种摩那埵：半月摩那埵与合一摩那埵。有两种人夜断：别住者之夜断与行摩那埵人之夜断。有两种不恭敬：人不恭敬与法不恭敬。有两种盐：自然盐，制造盐。复有两种盐：海盐，黑盐。复有两种盐：岩盐，厨房盐。复有两种盐：罗马伽盐，跋伽罗伽盐。有两种受用：内受，外受。有两种恶骂：卑骂与贵骂。有依两相之离间语：为得爱好，或为令离间。依两相为别众食：依招待，或依乞食。有两种入安居：前安居、后安居也。

    有两种非法遮波罗提木叉。有两种如法遮波罗提木叉。有两种愚痴人：作未来之义务者，不作已来之义务者。有两种有智人：不作未来之义务，作已来之义务。复有两种愚痴人：于不净作净想，于净作不净想。有两种有智人：于不净作不净想，于净作净想。复有两种愚痴人：于无罪作罪想，于罪作无罪想。有两种有智人：于罪作罪想，于无罪作无罪想。复有两种愚痴人：于非法作法想，于法作非法想。有两种有智人：于非法作非法想，于法作法想。复有两种愚痴人：于非律……于律……。有两种有智人：于非律……。两种人之漏增长：畏慎不应畏慎者，不畏慎应畏慎者。两种人之漏不增长：不畏慎不应畏慎者，畏慎应畏慎者。复两种人之漏增长：于不净作净想者，于净作不净想者。两种人之漏不增长：于不净作不净想者，于净作净想者。复两种人之漏增长：无罪作罪想者……。两种人之漏不增长：于无罪作无罪想者……。复两种人……增长：于非法作法想者……。两种人……不增长：于非法作非法想者……。复两种人……增长：于非律……。两种人之漏不增长：于非律作非律想者，于律作律想者。

    ———二法终———

    摄颂

      想．得．并正法　　　　　资具．人．真实
      地．出．取去．持　　　　　作业．与．受取
      受用．夜．夜明　　　　　切断及覆藏
      着被与布萨　　　　　自恣并羯磨
      复．事．复．不成　　　　　复二种．成就
      别异及和合　　　　　波罗夷．僧残
      兰遮．波逸提　　　　　提舍尼．恶作
      恶说．七罪聚　　　　　分裂及受具
      复二．不可住　　　　　不可与．不能
      能．故意．违犯　　　　　呵责并失去
      解罪与同意　　　　　领受及制拒
      违害并讥嫌　　　　　迦絺那衣二
      衣．钵．乃至坛　　　　　二种之受持
      净施．律．调伏　　　　　制欲．犯．生起
      别住．复二种　　　　　二种摩那埵
      复．夜断．不敬　　　　　二种盐．三复
      受用并恶骂　　　　　离间与别众
      雨安居．遮止　　　　　重荷．净．无罪
      非法．法．律．漏

    ［三法］

    三

    有罪于世尊在世犯、入灭后不犯，有罪于世尊入灭后犯、在世不犯，有罪世尊在世、入灭后皆犯。有罪于时中犯、非时不犯，有罪于非时犯、时中不犯，有罪于时、非时皆犯。有罪于夜中犯、日中不犯，……有……日中犯、夜中不犯，……有夜中、日中皆犯。有罪十夏而犯、十夏未满未犯，有……十夏未满犯、十夏未犯，有……十夏满、十夏未满皆犯，有罪五夏而犯，五夏未满未犯……。有罪善心而犯，有罪不善心而犯，有罪无记心而犯。有罪具乐受而犯，有罪具苦受而犯，有罪具不苦不乐受而犯。有三种呵责事：由见、闻、疑。有三种集筹法：秘密，公开，耳语。有三种制拒：多欲，不知足，［烦恼］不损减。有三种容许：少欲，知足，损减。复有三种制拒：多欲，不知足，不知量。有三种容许：少欲，知足，知量。复有三种制：制，随制，不随犯制。复有三种制：遍通制，限定制，共通制。复有三种制：不共通制，一部众制，两部众制。有罪愚痴者犯、有智者不犯，有罪智者犯、愚痴者不犯，有罪愚痴者、智者皆犯。有罪黑月中犯、白月中不犯……有……白月中犯、黑月中不犯……有……黑月中、白月中皆犯。有于黑月中净、白月中不净，有于白月中净、黑月中不净，有于黑月中、白月中皆净。有罪于寒季犯、热季不犯、雨季不犯，有……热季犯、寒季不犯、雨季不犯，有……雨季犯、寒季不犯、热季不犯。有罪僧伽犯、别众不犯、个人不犯，有……别众犯、僧伽不犯、个人不犯，有……个人犯、僧伽不犯、别众不犯。有于僧伽净、别众不净、个人不净，有于别众净、僧伽不净、个人不净，有于个人净、僧伽不净、别众不净。有三种覆藏：覆藏事而不覆藏罪，覆藏罪而不覆藏事，覆藏事亦覆藏罪。有三种被覆物：浴处被覆物，水中被覆物，衣服被覆物。有三种隐蔽，有功用而不显露：女人有被隐蔽，有功用而不显露，波罗门之咒语有被隐蔽，有功用而不显露，邪见有被隐蔽，有功用而不显露。有三种显露而辉耀、隐蔽而不辉耀：月轮显露而辉耀、隐蔽而不辉耀，日轮显露……世尊所说之法及律显露而辉耀、隐蔽而不辉耀。

    有三种坐卧处之分配：前分配、后分配、中间分配也。有罪病者犯、无病者不犯，有罪无病者犯、病者不犯，有罪病者犯、无病者亦犯。有三种非法遮波罗提木叉。有三种如法遮波罗提木叉。有三种别住：覆藏别住，不覆藏别住，清净边别住。有三种摩那埵：覆藏摩那埵，不覆藏摩那埵，半月摩那埵。有三种别住比丘之夜断：共住、独住、不告示也。有罪于内犯、于外不犯［波逸提一六］，有罪于外犯、于内不犯［波逸提一四］，有罪内、外皆犯。有罪于界内犯、于界外不犯，有罪于界外犯、界内不犯，有罪于界内、界外皆犯。依三相而犯罪：由身而犯，由语而犯，由身、语而犯。复依三相而犯罪：于僧伽中犯，于别众中犯，于个人之前犯。依三相而于罪中生起：由身生起，由语生起，由身、语生起。复依三相于罪中生起：于僧中、别众中、人前也。有三种非法不痴毗尼之授与。有三种如法不痴毗尼之授与。对具三分之比丘欲者，僧伽应行呵责羯磨：（一）于僧中起斗诤、起纷乱、起口论、起辩论、起诤事者。（二）愚痴不聪明，罪多而不受谏告者。（三）与亲近在家人、不随顺在家者交往而住。对具三分之比丘欲者，僧伽应行依止羯磨：于僧中……在家者交往而住。对具三分之比丘欲者，僧伽应行驱出羯磨：（一）于僧中起斗诤……乃至……起诤事者。（二）愚痴不聪明，罪多而不受谏告者。（三）污俗家，有恶行，而且被见、被闻恶行者。……三分……应行下意羯磨：于僧中起斗诤……不受谏告者，恶口讥嫌在家者。……三分……不认罪时，应行举罪羯磨：于僧中……不受谏告者，犯罪而不欲认罪。……三分……不忏悔罪时，应行举罪羯磨：于僧中……不受谏告者，犯罪而不欲忏悔罪者。……三分……恶见者不舍时，应行举罪羯磨：于僧中……不受谏告者，不欲舍恶见者。对具三分之比丘欲者，僧伽应行坚强思惟：于僧中……不受谏告者，与亲近在家人、不随顺之在家者交往而住。对具三分之比丘，应行羯磨：无惭、愚痴而有恶行。复对具三分之比丘，应行羯磨：于增上戒有戒失坏，于增上行有行失坏，于胜见有见失坏。复……三分……耽于身乐，耽于语乐，耽于身语乐。复……有身之非行、语之……身语之非行也。复……身之违害……复……身之邪命……复对具三分之比丘，应行羯磨：犯罪而一面行羯磨、一面授具，与依止，蓄沙弥。复……对其罪，依僧伽而行羯磨：犯其他罪，或犯其他相等者，或犯比其更恶者。复……诽谤佛，诽谤法，诽谤僧伽。对具三分之比丘，于僧中遮布萨时，僧伽抑：“止！比丘！勿斗诤，勿纷乱，勿喧噪，勿口论。”而应行布萨，无惭、愚痴而有恶行也。对具三分之比丘，于僧中遮自恣时，僧伽……“止！比丘……”……应行自恣，无惭……有恶行也。对具三分之比丘，任何僧伽不得与选定：无惭……有恶行也。具三分之比丘，于僧伽中，不得行［罪之］决断：无惭……有恶行也。具三分之比丘，于任何处，不得遮：无惭……有恶行也。具三分之比丘，不得依止而住：无惭……有恶行也。具三分之比丘，不得与依止：无惭……有恶行也。具三分之比丘，令行听许羯磨时，不可行听许羯磨：无惭……有恶行也。对具三分之比丘，不得与共语：无惭……有恶行也。对具三分之比丘，不得问律：无惭……有恶行也。具三分之比丘，不得问律：无惭……有恶行也。对具三分之比丘，不得答律：无惭……有恶行也。具三分之比丘，不得答律：无惭……有恶行也。对具三分之比丘，不得与质问：无惭……有恶行也。具三分之比丘，不得与共谈律：无惭……有恶行也。具三分之比丘，不得授具……乃至……不得与依止……乃至……不得蓄沙弥：无惭……有恶行也。

    有三种布萨：十四日布萨，十五日布萨，和合布萨。复有三种布萨：僧伽布萨，别众布萨，人布萨。复有三种布萨：读诵布萨，清净布萨，受持布萨。有三种自恣：十四日自恣，十五日自恣，和合自恣。复有三种自恣：僧伽自恣，别众自恣，人自恣。复有三种自恣：三说自恣，二说自恣，共安居者［合说］自恣。有三种堕恶趣地狱人，不得逃此：诸非梵行者伪梵行者；非清净梵行者，以无根非梵行诽谤行清净梵行者；持如是说：“于欲情无障坏”，持如是见，彼陷于欲情者也。有三种不善根：贪不善根，瞋不善根，痴不善根。有三种善根：不贪善根，不瞋善根，不痴善根。有三种恶行：身恶行，语恶行，意恶行。有三种善行：身善行，语善行，意善行。世尊依三种义利，于俗家制三种食戒：为调伏恶人，令善比丘安乐住；为勿使恶贪者党破僧伽；为爱愍俗家。受三种非法所制，心所执着之提婆达多，堕恶趣地狱，住一劫不得救：有邪欲，有恶友，因现世小事得利，于［修行］中途而止。有三种许可：杖许可，纽许可，杖、纽之许可。有三种履，固定而不得转用：大便所之履，小便所之履，洗净所之履。有三种磨足物：砾、卵砂、轻石。

    ———三法终———

    摄颂

      在世．时中．夜　　　　　十．五．及于善
      受．呵责事．筹　　　　　二种之制拒
      制．复二．愚痴　　　　　黑月．净．寒季
      僧伽．于僧伽　　　　　覆藏．被覆物
      隐蔽及显露　　　　　坐．卧处．病者
      波罗提木叉　　　　　别住．摩那埵
      别住．内．界内．　　　　　犯．复又．生起
      不痴毗尼二　　　　　呵责与依止
      行驱出下意　　　　　不认罪羯磨
      以至不舍见　　　　　坚强及羯磨
      增长戒与乐　　　　　非行并违害
      邪命并有罪　　　　　与其等．诽谤
      布萨与自恣　　　　　选任．决断．各
      不住．不得与　　　　　不得行听许
      不得与共语　　　　　不得问有二
      同．不得答二　　　　　不得与检问
      谈．授具．依止　　　　　沙弥．布萨三
      三种自恣三　　　　　堕狱．不善根
      善根．行有二　　　　　三种食非法
      许可乃至履　　　　　此三法摄颂

    ［四法］

    四

    有罪依自语而犯、依他语而出，有罪依他语而犯、依自语而出，有罪依自语而犯、依自语而出，有罪依他语而犯、依他语而出。有罪依身而犯、依语而出……依语而……依身而……依身而……依身而……依语而犯，依语而出。罪有于眠时犯、觉时出……觉时……于眠时……于眠时……于眠时……觉时犯、觉时出。有罪无意而犯、有意而出……有意……无意……无意……无意……有意而犯、有意而出。有罪一再犯一再忏悔、一再忏悔一再犯，有罪一再犯一再出、一再出一再犯。有罪依羯磨而犯、依非羯磨出，有罪依非羯磨而犯、依羯磨而出，有罪依羯磨而犯、依羯磨而出，有罪依非羯磨而犯、依非羯磨而出。有四种非圣语：不见说见，不闻说闻，不思说思，不知说知。有四种圣语：不见说不见……不知说不知。复有四种非圣语：见说不见，闻说不闻，思说不思，知说不知。有四种圣语：见说见……知说知。四种波罗夷，关于比丘者而共通于比丘尼。四种波罗夷，关于比丘尼者而不共通于比丘。有四种资具：有资具应护持、应守持、应爱着、应受用［自己资具］，有资具应护持、应守持、不应爱着、应受用［僧物］，有资具应护持、应守持、不应爱着、不应受用［塔物］，有资具不应护持、不应守持、不应爱着、不应受用［居士物］。有罪于［僧伽］面前而犯、背后而出，有罪背后而犯、面前而出……面前……面前……有……背后而犯、背后而出。有罪不知而犯、知而出……知而……不知而……不知而……不知而……有罪知而犯、知而出。依四相而犯罪：依身而犯，依语而犯，依身语而犯，依羯磨语而犯。复依四相而犯罪：于僧中，于别众中，于人前，依［男女］相根之现起而［犯］。依四相而出罪：依身而出，依语而出，依身语而出，依羯磨语而出。复依四相而出罪：于僧中……依相根之现起而出。［女相根］，舍前位［男根］而立后位［女根］，表示无效，假名破坏也；俱获得［男根］，舍后位［女根］而立前位［男根］，表示无效，假名破坏也。有四种呵责：戒坏而呵责，行坏而呵责，见坏而呵责，命坏而呵责。有四种别住：覆藏别住，非覆藏别住，清净边别住，合一别住。有四种摩那埵：覆藏摩那埵，非覆藏摩那埵，半月摩那埵，合一摩那埵。有四种行摩那埵比丘之夜断：共住、独住、无告示、不足众中而行。有四种高扬［之法］。有四种受用物：时药，时分药，七日药，尽形寿药。有四种污物：屎，尿，灰，粘土。有四种羯磨：求听羯磨，单白羯磨，白二羯磨，白四羯磨。复有四种羯磨：非法别众羯磨，非法和合众羯磨，如法别众羯磨，如法和合众羯磨。四种失坏：戒坏，行坏，见坏，命坏。有四种诤事：口论诤事，非难诤事，罪过诤事，义务诤事。有四种众之污浊：比丘破戒恶法是众污浊，比丘尼破戒恶法是众污浊，优婆塞破戒恶法是众污浊，优婆夷破戒恶法是众污浊。有四种众之庄严：比丘具戒善法是众庄严，比丘尼……优婆塞……优婆夷具戒善法是众庄严。有罪客比丘犯、旧住比丘不犯，有罪旧住比丘犯、客比丘不犯。有罪客比丘、旧住比丘皆犯，有罪客比丘、旧住比丘皆不犯。有罪远行比丘犯、旧住比丘不犯……有罪远行比丘、旧住比丘皆不犯。有事别异而非别异，有罪别异而非事别异，有事、罪皆别异，有事、罪皆非别异。有事同分而非罪同分……有事、罪皆非同分。有罪和尚犯、弟子不犯……有罪和尚不犯、弟子亦不犯。有罪阿阇梨犯、阿阇梨弟子不犯……有罪阿阇梨不犯、弟子亦不犯。依四种因缘，安居中断无罪：僧伽分裂，或有欲分裂僧伽者，或有生命难，或有梵行难。有四种恶语行：妄语，两舌，恶口，绮语。有四种善语行：真实语，不两舌，软语，敦厚语。

    有［自］取时犯重罪、令他［取］用时犯轻罪，有取时犯轻罪、用时犯重罪，有取时、用时皆犯重罪。有取时、用时皆犯轻罪。有人问讯相应、立礼不相应，有人立礼相应、问讯不相应，有人问讯、立礼皆……有人问讯、立礼皆不相应。有人座席相应、问讯不相应……有人座席不相应、问讯亦不相应。有罪时中犯、非时中不犯……有……时中不犯、非时中亦不犯。有受领［食］物时中净、非时不净……有受领物时中、非时中皆不净。有罪于边国犯、中国不犯［……］有罪于边国、中国皆不犯。有于边国净、于中国不净……有于边国不净、于中国亦不净。有罪于［僧房］内犯、于外不犯……有罪于内不犯、于外亦不犯。有罪于界内犯、于界外不犯……有罪于界内不犯、界外亦不犯。有罪于村中犯、于空闲处不犯……有罪于村中、于空闲处皆不犯。有四种呵责：示事，示罪，制拒共住，制拒如法行。有四种应前行之事。有四种时可。有四种非他［理由之］波逸提［波逸提四二等］。有四种比丘许可［戒］［舍堕二等］。有四种不应行而行：行贪不应行，行瞋不应行，行痴不应行，行怖不应行。有四种非不应行而行：不行贪不应行……不行怖不应行。具四分无耻比丘破僧伽：行贪不应行……行怖不应行。具四分善比丘令分裂僧伽和合：不行贪不应行……不行怖不应行。具四分之比丘不得问律：行贪不应行……行怖不应行。依具四分之比丘不得问律……于具四分之比丘不得答律……依具四分之比丘不得答律……于具四分之比丘不得与质问……与具四分之比丘不得共谈律：行贪不应行……行怖不应行。有罪有病者犯、无病者不犯……有罪有病者不犯、无病者亦不犯。有四种非法遮波罗提木叉。有四种如法遮波罗提木叉。

    ———四法终———

    摄颂

      依于自语．身　　　　　乃至眠．无意
      于犯罪之时　　　　　依羯磨语四
      比丘比丘尼　　　　　资具与对面
      无知．身．于中　　　　　二种之现起
      获得与呵责　　　　　及别住说示
      摩那埵．行者　　　　　高扬受用物
      污物及羯磨　　　　　复羯磨．失坏
      诤事及破戒　　　　　庄严．客比丘
      远行．事种种　　　　　集会处．和尚
      阿阇梨．因缘　　　　　恶行及善行
      取时．人．相应　　　　　持座与于时
      净．于边国净　　　　　内．界内．村中
      呵责．义务事　　　　　时可．非他．可
      不应．非不应　　　　　无耻．善比丘
      问二．答亦二　　　　　检问．谈．病．遮

    ［五法］

    五

    有五种罪过。有五种罪聚。有五种修习事。有五种无间业。有五种决定人。有五种应切断罪。依五相而犯罪。缘妄语有五种罪。依五种行相而不受羯磨：自不行羯磨，或不乞求他，或不与清净欲，行羯磨时起非议，又于行羯磨有非法见。依五种行相而受羯磨：自行羯磨，或乞求他，或与清净欲，行羯磨时不非议，于行羯磨有如法见。常乞食比丘五事相应：［食前食后］不嘱［他比丘］而入聚落，别众食，数数食，不受持，不净施。具五分之比丘纵为不动法者亦为恶比丘而被疑、怪：与淫女交往，与寡妇交往，与年长童女交往，与黄门交往，与比丘交往。有五种油：胡麻油，芥子油，蜜树油，蓖麻油，兽油。有五种脂肪：熊脂，鱼脂，鳄脂，猪脂，驴脂。有五种丧失：亲戚丧失，财产丧失，疾病丧失，戒丧失，见丧失。有五种成就：亲戚成就，财产成就，健康成就，戒成就，见成就。有由五种和尚依止之解［消］：和尚离去，或还俗，或死亡，或奔外道，第五依［和尚之］命令。有五种人不得授具：年时贱劣，支分贱劣，事失坏，行恶，［钵衣］不具足。有五种粪扫依：冢间衣，市场衣，鼠啮衣，蚁啮衣，火烧衣。复有五种粪扫衣：牛嚼衣，山羊嚼衣，塔衣，灌顶衣，［由墓持归］往来衣。有五种取：盗取，斗取，谋取，隐匿取，抽签取。有五种大贼存于世间。有五种不可舍离物。有五种不可分配物。

    有五种罪过由身生起而不由语、意。有五种罪过由身、语生起而不由意。有五种罪过应附于教诫。有五种僧伽。有五种波罗提木叉之读诵法。于一切边国以持律者为第五人于僧众可授具。受迦絺那衣有五种功德。有五种羯磨。有犯至三次之五种罪过，依五相而不与取，波罗夷。依五相而不与取，偷兰遮。依五相而不与取，突吉罗。有五种不净物不可受用：［依他而］不与之物，［依我心受］而不知之物，不净物，不受物，为不作残食法物。有五种净物可受用：受与……已为残食法。五种施与为非福行而被思惟为世间之福行：酒之施与，宴乐之施与，女人之施与，［由牧牛者］牡牛之施与，［造住所］粉饰之施与。有五种生起而难除去：已生之贪难除去，已生之瞋……已生之痴……已生之辩知难除去，已生之去心难除去。清扫有五种功德：令自心欢喜，令他心欢喜，诸天欢喜，积导善乐业，身坏命终而生善趣天界。复清扫有五种功德：令自心欢喜……欢喜，［佛赞叹清扫故］行师之教，后来之众生怀同［正］见。具五分之持律者实可言为愚痴：不知自语之制限，不知他语之制限，令不知自语之制限、不知他语之制限，依非法而不行自白者。具五分持律者实可言为有智者：知自语之制限，知他语之制限，令知自语之制限、知他语制限，依法而行自白者。复具五分持律者实可名愚痴者：不知罪，不知罪根，不知罪之集起，不知罪灭，不知罪灭至道。具五分持律者实可名有智者：知罪……知罪灭至道。复具五分持律者实名为愚痴者：不知诤事，不知诤事之根……不知灭诤事至道。具五分……知灭诤事至道。复具足五分……愚痴者：不知事，不知因缘，不知制，不知随制，不知适用语法。……五分……知适用语法。复具五分……愚痴者：不知白，不知行白，不善辨前［应言之］事，不善辨后［应言之］事，不知时可。……五分……善辩后事，知时可。复……五分……不知有罪无罪，不知罪之轻重，不知罪有残无残，不知罪粗非粗，不善受取师之相承，不善思惟，不善知。……五分……善受取师之相承，善思惟，善知。复……不知有罪无罪，不知罪之轻重，不知罪有残无残，不知罪粗非粗，不广暗诵两部波罗提木叉，逐条逐文而不善分别，不善说示，不善决择。……五分……广暗诵两部波罗提木叉，逐条逐文而善分别，善说示，善决择。复……不知有罪无罪……不知罪粗非粗，于诤事决断不善正。……五分……于诤事决断善正。有五种阿兰若住者：愚故、痴故为阿兰若住者，恶求、贪欲性故为阿兰若住者，痴狂故、丧心故为阿兰若住者，被诸佛、诸佛弟子所赞叹为阿兰若住者，唯依少欲、知足、损减、远离、求德而为阿兰若住者。有五种乞食行者……乃至……有五种粪扫衣者、五种树下住者、五种冢间住者、五种露地住者、五种三衣者、五种次第乞食者、五种常坐不卧者、五种随得座者、五种一座食者、五种时后不食者、五种一钵食者：愚故、痴故为一钵食者……唯依求德而为一钵食者。

    具五分之比丘，无依止而不得住：不知布萨，不知布萨羯磨，不知波罗提木叉，不知波罗提木叉之读诵，［受具后］五岁未满。具五分之比丘，无依止而得住：知布萨……五岁或五岁以上也。复……五分……无依止而不得住：不知自恣，不知自恣羯磨，不知波罗提木叉，不知波罗提木叉之读诵，未满五岁也。具足五分……无依止而得住……或五岁以上。复……五分……无依止而不得住：不知有罪无罪，不知罪之轻重，不知罪有残无残，不知罪粗非粗，未满五岁。具五分……无依止而得住：……知罪粗非粗，满五岁或五岁以上。具五分之比丘尼，无依止而不得住：不知布萨，不知布萨羯磨，不知波罗提木叉，不知波罗提木叉之读诵，未满五岁。具五分之比丘尼，无依止而得住……或为五岁以上。复具五分之比丘尼……［同前节，“比丘”改为“比丘尼”］……知罪粗非粗，五岁或五岁以上。于不善业有五种过患：自责自己，知智人而呵责，恶名流布，为迷惑死，身坏命终之后堕恶趣地狱。于善业有五种功德：自不责自己，知智人而称赞，善名流布，不迷惑死，身坏命终之后生于善趣天界。复于不善业有五种过患：未信者不欢喜，令一类已信者转向［其］他，不行师教，后来众生不怀同见，彼心不欢喜。于善业有五种功德：未信者欢喜，已信者有增长，行师教，后来众生怀同见，彼心欢喜。依檀越家而住，有五种患难：未受请待堕［行罪］，堕于秘密坐［罪］，堕于屏覆座［坐罪］，为女人说法五、六语以上而堕罪，多欲念而住。依檀越家而住之比丘，有五种患难：于俗家过度交往而住，故常与女人相见，有见者有交往，有交往者有亲厚，有亲厚者有接近［欲情］，比丘之所欲而陷此欲情或不悦修梵行，或犯何等染情之罪，或舍戒而还俗。有五种之种生：根种，茎种，节种，枝种，第五种子种。依五种沙门净而可食果物：火所伤，刀所伤，爪所伤，无种子者，第五是去种子。有五种清净（说戒）：序诵已，其余应唱常所闻，此为第一清净；诵序、诵四波罗夷已，其余应唱常所闻，此为第二清净；诵序、诵四波罗夷、诵十三僧残已，其余应唱常所闻，此为第三清净；诵序、诵四波罗夷、诵十三僧残、诵二不定已，其余应唱常所闻，此为第四清净；广说为第五。复有五种清净：戒经诵出，清净布萨，受持布萨，自恣，第五为和合布萨。持律者有五种功德：自身戒蕴善守、善护持，恶行性者之守护处，于僧中无畏而决断，对敌应于法而善折伏，入正法住。有五种非法遮波罗提木叉。有五种如法遮波罗提木叉。

    ———五法终———

    摄颂

      罪过与罪聚　　　　　修习．无间罪
      人．断．犯罪．因　　　　　不受．受．净．怪
      油．脂肪．丧失　　　　　圆足并解．人
      冢间．牛嚼衣　　　　　取．贼．不舍离
      及不可分配　　　　　依身．依身语
      教诫与僧伽　　　　　读诵及边国
      并迦絺那衣　　　　　羯磨．至三次
      波罗夷．偷兰　　　　　乃至突吉罗
      不净物．净物　　　　　非福．除去难
      清扫及复语　　　　　罪过．诤事．事
      白．罪及两部　　　　　此等轻第八
      黑白应该知　　　　　阿兰若．乞食
      粪扫及树下　　　　　冢间住．露地
      衣．次第乞食　　　　　常坐不卧者
      座一座食后　　　　　并一钵食者
      布萨并自恣　　　　　有罪及无罪
      此等黑白句　　　　　比丘尼亦同
      不端正．端正　　　　　相同样更二
      依于檀越家　　　　　过度及种子
      沙门净．清净　　　　　持．持律．非法
      如法亦同言　　　　　善美五法终

    ［六法］

    六

    有六种不恭敬。有六种恭敬。有六种习修事。有六种如法行。有六种犯罪等起法。有六种应切断罪。有依六种行相而犯罪。持律者有六种功德。有六种最上［规定戒］。六夜离三衣而宿。有六种衣。有六种染料。有六种罪过，由身、意生起而不由语生起。有六种罪过，由身、语、意生起。有六种羯磨。有六种口论之根。有六种非难之根。长度依佛手尺之六手尺，广六手尺。有六种由阿阇梨依止之解［除］。沐浴戒有六种随制。持未成之衣而去，受持未成之衣而去。具六分之比丘可授具，可与依止，可蓄沙弥……［同大品一．三七．二］……或过十岁。复具六分比丘可授具……［同大品一．三七．四］……或过十岁。复具六分……［同大品一．三七．六］……或过十岁。复具六分……［同大品一．三七．八］……或过十岁。复具六分……［同大品一．三七．一〇］……或过十岁。复具六分……［同大品一．三七．一二］……或过十岁。复具六分……［同大品一．三七．一四］……或过十岁。有六种非法遮波罗提木叉。有六种如法遮波罗提木叉。

    ———六法终———

    摄颂

      恭敬．不恭敬　　　　　习修．如法行
      等起法．切断　　　　　以至法．功德
      最上与六夜　　　　　以及衣．染料
      由身意之六　　　　　由语意之六
      由于身语意　　　　　羯磨与口论
      非难与长度　　　　　广度及依止
      随制．持．同样　　　　　受持及无学
      不得令有成　　　　　有信．增上戒
      病．增上行仪　　　　　罪过．法．非法

    ［七法］

    七

    有七种罪过。有七种罪聚。有七种习修事。有七种如法行。有七种非法自白。有七种如法自白。依七种人于七日间之所须而行者无罪。持律者有七种功德。有七种最上。于第七日之夜明时舍堕。有七种灭诤法。有七种羯磨。有七种生谷。内广七［搩手］。于别众食戒有七随制。药入手而最久蓄藏七日间而得食。持已成之衣而去，受持已成之衣而去。比丘无应认罪者，比丘有应认罪者。比丘有罪应忏悔。有七种非法遮波罗提木叉。有七种如法遮波罗提木叉。具七分之比丘是持律者：知罪，知无罪，知轻罪，知重罪，持戒者依波罗提木叉之律仪，摄身而住，具足正行，虽见少罪亦怖畏，受学处而修学，欲得四静虑之增上心、现法乐住，得无艰难，得不梗涩，由诸漏尽，已无漏心解脱、慧解脱，于现法自知、作证、具足而住。复……七分……知重罪，多闻而忆持所闻，积集所闻，诸法初善、中善、后善，具义，具文，宣示纯一圆满清净之梵行，彼于如是诸法多闻、忆持、读诵，于意思惟，于见善通达……四静虑之增上心……具足而住。复……七分……知重罪，广暗诵两部波罗提木叉，逐条逐文而善分别，善说示，善决择……四静虑增上心……具足而住。复……七分……知重罪；如于此世忆持前生种种之住处，一生二生……［经分别，波罗夷一．一（六）］……具形相、方处，忆念种种前生之住处，清净而超越人界，以天眼见有情生灭……［经分别，波罗夷一．一（七）“我知”改为“彼知”］……见有情之生灭，随彼等之业，知至贵、贱，美、丑、善趣、恶趣之有情，由诸漏尽……具足而住。复……七分……［于此节及次节“持律者”改为“持律者辉耀”］……知重罪，持戒者而……乃至……受学处而修学……四静虑之增上心……具足而住。复……七分……知重罪，多闻而……乃至……以正见而善通达……四静虑增上心……具足而住。复……七分……知重罪……两部波罗提木叉……善决择……四静虑增上心……具足而住。复……七分……知重罪，如于此世忆念前生种种之住处……具形相、方处，忆念种种前生之住处，清净而超越人界……知至……善趣、恶趣之有情，由诸漏尽，无漏之……具足而住。有七种不正法：不信，无惭，无愧，少闻，懈怠，多忘，无慧。有七种正法：有信，有惭，有愧，多闻，精勤，念现前，具慧。

    ———七法终———

    摄颂

      罪过及罪聚　　　　　习修．如法行
      非法及如法　　　　　无罪之七日
      功德与最上　　　　　夜明并灭法
      羯磨并生谷　　　　　内广别众食
      最高为七日　　　　　持及同受持
      无．有及至有　　　　　非法及如法
      四种持律者　　　　　在于光耀辉
      四种之比丘　　　　　七种不正法
      说七种正法

    ［八法］

    八

    因思惟八种功德而依比丘不认罪，不得举。因思惟八种功德，而相信他人，彼之罪，应忏悔。有八种至三次之戒。［曾残一〇等］依八种行相而污俗家。衣之事故有八事，舍迦絺那衣有八事。有八种饮料。八种非法所制，著于心之提婆达多堕恶趣地狱，当留一劫间，不得救。有八种世间法。有［比丘尼］之八种敬重法。有八种提舍尼。有八支分之妄语。有八种布萨之支分。有八种使之支分。有八种外道之行。于大海有八种希有未曾有之法。于此法律有八种希有未曾有之法。有八种不残食。有八种残食。于第八日夜明时为舍堕。有八种波罗夷。成第八事时应摈灭。成第八事时行忏悔亦不成忏悔。有依八种声受具。对八种人应从坐而立。对八种人应与座。优婆夷乞求八种恩许。应选定具八分比丘为比丘尼之教诫人。持律者有八种功德。有八种最上。受觅罪相羯磨之比丘，应于八种法以正身行。有八种非法遮波罗提木叉。有八种如法遮波罗提木叉。

    ———八法终———

    摄颂

      不举彼比丘　　　　　他者．至三次
      污家．事．制．饮　　　　　舍迦絺那衣
      世法．敬重法　　　　　提舍尼．妄语
      布萨．使支分　　　　　以及外道．海
      希有．不残食　　　　　残食并舍堕
      根本波罗夷　　　　　以及第八事
      忏不成．受具　　　　　起礼．座．恩许
      教诫与功德　　　　　最正．行八法
      非法与如法　　　　　善说于八法

    ［九法］

    九

    有九种嫌恨事。有九种嫌恨之制御。有九种习修事。有九种最初罪之戒。依九种僧伽破。有九种美味之食。有依九种肉之恶作。有九种波罗提木叉读诵法。有九种最上。有九种欲根法。有九种慢。九种衣应受持。九种衣不应净施。长依佛手尺为九手尺。有九种非法施与。有九种如法取受。有九种非法受用。有三种如法施与。有三种如法取受。有三种如法受用。有九种非法解。有九种如法解。非法羯磨有两种九法。如法羯磨有两种九法。有九种非法遮波罗提木叉。有九种如法遮波罗提木叉。

    ———九法终———

    摄颂

      嫌恨事．制．修习　　　　　于最初．破．美味
      肉．诵出．及最上　　　　　欲．慢．受持．净施
      佛手尺．与．取．用　　　　　复三重如法行
      有非法．如法解　　　　　二之二种九法
      有非法与如法　　　　　遮波罗提木叉

    ［十法］

    一〇

    有十种嫌恨事。有十种嫌恨制御。有十种修习事。有十种事之邪见。有十种事之正见。有十种边执见。有十种邪恶。有十种正善。有十种不善羯磨之道。有十种正羯磨之道。有十种非法集筹法。有十种如法集筹法。沙弥有十种学处。具十分之沙弥应被摈灭。具十分之持律者实被称为愚智：不知自身语之制限，不知他人语之制限，令不知自身语之制限、不知他人语制限，依非法，不令行自白者，不知罪，不知罪根，不知罪之集起，不知罪之断灭，不知罪至灭之道。具十分持律者实称为贤者：知自身语之制限，知他人语之制限，令自……知他……知……依如法，令行自白者，知罪……知罪至灭之道。复具十分持律者实称为愚痴者：不知诤事，不知诤事之根，不知诤事之集起，不知诤事之灭，不知诤事至灭之道，不知事，不知因缘，不知制，不知随制，不知不随犯制，不知适用之语法。具十分持律者实称为有智者：知诤事……知适用之语法。复具十分持律者实称为愚智者：不知白，不知行白之事，先［应言之］事不正善，后［应言］之事不正善，不知时可，不知罪与无罪，不知罪之轻重，不知罪之有残无残，不知罪粗非粗，不善受取师之传承，不善思惟，不善知。具十分持律者实称为智者：知白……知时可……善受取师之传持，善思惟，善知。复具十分持律者实称为愚痴者：不知有罪无罪，不知罪之轻重，不知罪之有残无残，不知罪粗非粗，广暗诵两部波罗提木叉……不决择，不知有罪无罪，不知罪之轻重，不知罪之有残无残，不知罪粗非粗，于诤事决断不善正。具十分持律者实称为有智者：知有罪无罪……于诤事决断善正。具十分之比丘应选定为断事人。依十利，世尊为诸声闻制学处。入王后宫者有十种过失。有十种施与事。有十种宝物。有十人众之比丘僧伽。十人僧众可授具足戒。有十种粪扫衣。有十种持衣。可蓄余衣最久十日间。有十种白法。有十种女人。有十种妻。于毗舍离说十事。十种人不可礼拜。有十种之呵骂事。依十种行相为媒介。有十种坐卧处。乞求十种恩许。有十种非法遮波罗提木叉。有十种如法遮波罗提木叉。粥有十利。十种肉是不净物。有十种最上。聪明堪能之十夏比丘，应使［他］出家、令受具、与依止、可蓄沙弥。聪明堪能之十夏比丘尼，应使之出家……可蓄沙弥。聪明堪能之十夏比丘尼可受授具之许可。十岁曾嫁女可与学戒。

    ———十法终———

    摄颂

      嫌恨．制．事．邪　　　　　邪恶与正善
      不善．善．正边　　　　　筹．非法如法
      摈灭之沙弥　　　　　语．诤事．白轻
      此等之轻重　　　　　应该知黑白
      以及断事人　　　　　学及后宫．事
      宝物．十人众　　　　　同可与授具
      又持．粪扫衣　　　　　十日．白法．女
      妻．十事．不礼　　　　　呵骂及媒介
      座．恩许．非法　　　　　法．粥．肉．最上
      比丘比丘尼　　　　　授具．曾嫁女
      善说示十法

    ［十一法］

    一一

    十一种人未受具者，不得令受具；既受具者应摈灭之。十一种履不净。十一种钵不净。十一种衣不净。有十一种至三次之戒。比丘尼应问十一种障碍法。十一种衣应受持。十一种衣不应净施。于十一日夜明时为舍堕。十一种结纽是净物。十一种扣子是净物。十一种地是不净。十一种地是净。有十一种依止之解。十一种人不可礼拜。有十一种最上。乞求十一种恩许。有十一种界不成。于骂詈恶口之人应知有十一种过失。于慈爱者、心解脱者、习行者、修习者、多作者、习练者、习熟者、确习者、积习者、善精勤者，应知有十一种功德：睡眠安乐，醒觉安乐，不见恶梦，诸人爱敬，诸非人爱敬，诸天守护，火或毒或刀不能害，心速等持，颜色美丽，无昏迷之死，不通达上位，亦至梵天界。于慈爱者、心解脱者、习行者、修习者……善精勤者，应知有此十一种功德。

    ———十一法终———

    摄颂

      应摈灭．履．钵　　　　　衣三次．应问
      以受持净施　　　　　夜明．及结纽
      扣子．净．不净　　　　　依止及不礼
      最上与恩许　　　　　界不成．骂詈
      慈愍十一说　　　　　一法与二法

    ———增一法终———

    摄颂

      三法．四．五法　　　　　六法．七．八法
      九法．十．十一　　　　　为一切众生
      之利益依彼　　　　　知法者大雄
      以慈悲说示　　　　　净洁增一法
汉译南传大藏经第 05 册 No. 0003 附随(第1卷-第19卷)

    第七

    ［一］布萨初［中后］解答章

            一

    何为布萨羯磨之初？何为中？何为终？何为自恣羯磨之初？何为中？何为终？何为呵责羯磨之……依止羯磨之……何为驱出羯磨、下意羯磨、举羯磨、与别住、今日治、与摩那埵、解罪、授具羯磨之初？何为中？何为终？何为呵责羯磨解之初……何为依止羯磨解之……驱出羯磨解之……下意羯磨解之……举羯磨解之……忆念毗尼之……不痴毗尼之……觅罪相之……如草覆地之……教诫比丘尼人选定之……不离衣宿认可之……卧具认可之……舍金银人选定之……沐浴衣受纳者选定之……钵受纳者选定之……持杖许可之……纽许可之……杖、纽许可之初、中、终？何为布萨羯磨之初？何为中？何为终？和合集为布萨羯磨之初，执行为中，完了为终。何为自恣羯磨之初……和合集为自恣羯磨之初，执行为中，完了为终。何为呵责羯磨之初……事与人为呵责羯磨之初，白为中，羯磨语为终。依止羯磨之……乃至……何为驱出羯磨、下意羯磨、举羯磨、举别住、本日治、与摩那埵解罪之初……事与人为解罪之初，白为中，［最后］羯磨语为终。何为受具羯磨之初……人为受具羯磨之初，白为中，羯磨语为终。何为呵责羯磨解之初……正所行为呵责解之初，白为中，羯磨语为终。何为依止羯磨……乃至……驱出羯磨、下意羯磨、举羯磨解之初……正所行为举羯磨之初，白为中，羯磨语为终。何为忆念毗尼……事与人为忆念毗尼之初，白为中，羯磨语为终。何为不痴毗尼、觅罪相、如草覆地、教诫比丘尼人选定……何为杖、纽许可之初？何为中？何为终？事与人为杖与纽许可之初，白为中，羯磨语为终。

    ［二］［制戒］义利论

            二

    十种义利故，世尊为诸声闻制立学处：为僧摄，为众僧安乐，为调伏恶人，为善比丘安乐住，为断现世之漏，为灭来世之漏，为令未信者生信，为已信者令增长，为正法久住，为爱重律。

    摄僧即众僧安乐。僧众安乐即为恶人之调伏也。为恶人之调伏即为善比丘安乐住……为正法久住即为爱重律。

    摄僧即众僧安乐。众僧安乐即为恶人之调伏……摄僧即为爱重律。

    僧众安乐即恶人之调伏……僧众安乐即为爱重律。僧众安乐即摄僧。

    ……

    为爱重律即摄僧也……为爱重律即为正法久住也。

    百义百法有二百词

    于义利论中有四百智

    ———义利论终———

    ———大品终———

    摄颂

      最初问于八　　　　　因缘亦复八
      此等于比丘　　　　　以计为十六
      至于比丘尼　　　　　为数亦十六
      省略．中分解　　　　　以及增一法
      自恣．义利章　　　　　大品之合集
汉译南传大藏经第 05 册 No. 0003 附随(第1卷-第19卷)

    第八　伽陀集

    一

    以衣覆于一肩而合掌，如愿求，汝［优波离］为何来此？两种律制，于布萨诵出，有多少学处？彼于多少城市制之耶？汝之质问是贤善，汝如理遍问，我（佛）尽善巧实为汝说示。

    两种律制，于布萨读诵，有三百五十，彼等制立于七城市。

    制立于何处之七城市耶？今我此解说注意令入此言路，于我等有利益。

    于毗舍离、王舍城、舍卫城、阿罗毗、憍赏弥、释迦国及婆祇国制之。

    于毗舍离制立多少？于王舍城作多少？于舍卫城有多少？于阿罗毗为多少？于憍赏弥制立多少？于释迦国说多少？于婆祇国制立多少？请问此，为我说示。十制立于毗舍离，二十一制立于王舍城，二百九十四皆作于舍卫城，六制立于阿罗毗，八制立于憍赏弥，八制立于释迦国，三制立于婆祇国。

    制立于毗舍离，汝应如实闻：不净法，人体，上人，长衣，黑［羊毛］，实有，数数食，杨枝，裸形，于比丘尼戒之责骂，此等之十项，于毗舍离制之。

    制立于王舍城，汝应如实闻：不与取及二诽谤于王舍城，二种破僧，安陀会，金银，线，讥嫌，斡旋食，别众食，非时食，往诣，沐浴，未满二十，与衣后不平，此等制立于王舍城。山上行，同与欲之二十一。

    制立于舍卫城，汝应如实闻：波罗夷有四，僧残有十六，不定有二，舍堕有三十四，小戒计说百五十六，十非难法，七十二学法，二百九十四皆制立于舍卫城。

    制立于阿罗毗，汝应如实闻：房，绢丝，［共］宿，掘［地］，至树神，浇有虫水，此六制立于阿罗毗。

    制立于憍赏弥，汝应如实闻：大精舍，恶口，异［语］，窗，酒，轻侮，如法，第八为乳饮物。

    制立于释迦国，汝应如实闻：羊毛，钵［五缀］，教诫［比丘尼住处］，药［请］，针［筒］，阿兰若者，此等之六于迦毗罗卫城，于比丘尼戒，于水洗净，于说教诫。

    制立于婆祇国，汝应如实闻：燃火温身，于食物混饭粒［之三］。

    四波罗夷，七僧残，八舍堕，三十二小戒，二非难法，三学法之五十六，于六城依日种佛陀而制。

    凡二百九十六于舍卫城，依有光辉之瞿昙而作。

    二

    问我等之尊师，为我等说示，彼一一说无误。我问他，愿说此：重与轻，有残无残，粗与非粗，至三次罪，共通不共通，失坏，依此而灭之灭法。答复此一切，我等听闻师语。

    有三十一重罪，此中八为无残罪。重罪即粗罪，粗罪即戒坏。波罗夷与僧残称为戒坏。偷兰遮，波逸提，提舍尼，恶作，为戏乐恶口之恶说，此罪为行坏。抱颠倒之见，以非正法为尊，诽谤正觉者，无智而覆愚痴，此罪为见坏。

    活命之因，依活命故，持恶求，性贪欲而主张空无之上人法。活命之因，依活命故，行媒介。活命之因，依活命故，说：“住汝精舍彼比丘是阿罗汉。”活命之因，依活命故，比丘为自己乞求美味之食而食。活命之因，依活命故，比丘尼为自己乞求美味之食而食。活命之因，依活命故，无病而为自己乞求羹与饭而食，此罪为命坏。

    有十一至三次为罪，彼等汝应正闻：有随摈八至三次为罪，阿利吒戒，旃达加利戒，此等至三次为罪。

    有几何应切断之罪耶？有几何应破之罪耶？有几何应拔除之罪耶？有几何非他［理由］之波逸提？有几何比丘许可耶？有几何如法行耶？有几何决定最高之戒耶？有几何“知”而依日种佛陀而制耶？

    有六种应切断之戒。有一种应破之戒。有一种应拔除之戒。有四种非他波逸提。有四种比丘许可。有七种如法行。有十四种决定最高之戒。有十六种［知］而依日种佛陀而制。

    二百二十比丘之学处，于布萨读诵；三百四比丘尼之学处，于布萨读诵。

    比丘四十六与比丘尼不共通，比丘尼百三十与比丘不共通。

    百七十六两者不共通。百七十四为两者共通之学。

    二百二十比丘之学处，于说戒诵出，于斯汝应正闻：

    波罗夷有四，僧残有十三，不定有二，舍堕有三十，小戒有九十二，四提舍尼，七十五学法。比丘之学处有二百二十，于说戒诵出。

    三百四比丘尼之学处，于说戒诵出，此汝应如实闻：

    波罗夷有八，僧残有十七，舍堕有三十，小戒有百六十六，八提舍尼，七十五学法。

    比丘尼之学处有此三百四，于说戒诵出。

    比丘四十六戒与比丘尼不共通，此汝应如实闻：

    六僧残与二不定为八，舍堕十二，依此等为二十，二十二小戒，四提舍尼，比丘戒中此四十六与比丘尼不共通。

    比丘尼戒之百三十与比丘不共通，此汝应如实闻：

    波罗夷之四，从僧［残］出十戒，舍堕之十二，九十六小戒，八提舍尼，比丘尼戒中此百三十与比丘不共通。

    百七十六两者不共通，此汝应如实闻：

    波罗夷有四，僧残有十六，不定有二，舍堕二十四，举百十八之小戒，十二提舍尼，此百七十六两者不共通。

    百七十四为两者之共学，此汝应如实闻：

    波罗夷有四，僧残有七，舍堕有十八，小戒七十，学法七十五。

    此百七十四为两者之共学。

    八波罗夷难近，如陀罗树，［犯此］彼人如枯叶、如破大石、如切断陀罗树之头，彼等不成长。

    二十三僧残、二不定、四十二舍堕、百八十八波逸提、十二提舍尼、七十五学法依三种灭法而灭罪。

    现前、自言与如草覆地、二种说戒、二种自恣、四种羯磨依胜者而说示。

    ［比丘］有五种读诵，［比丘尼］有四种，其他无有。有七种罪聚。四种诤事依七种灭法而灭之。［口论诤事乃依其中］二种，［非难诤事］依四种，［罪过诤事］依三种，事［诤事］依一种而灭之。

    所谓波罗夷（被他所胜），汝应如实闻：

    依正法而令消失、见失、坠落、放弃者也，于彼不共住，故如是言。

    所谓僧残，汝应如实闻：

    僧伽与别住，行本日治，与摩那埵，解罪，故如是言。

    所谓不定，汝应如实闻：

    不定而不决定，为不确定之言，不决定三者（波罗夷，僧残，波逸提）中任何之一处，故言不定。

    所谓偷兰遮，汝应如实闻：

    自受悔于一根［罪］，［重］罪依彼不灭，故如是言。

    所谓舍堕，汝应如实闻：

    于僧中，于别众中，或对一人，依一人舍而自白忏悔，故如是言。

    所谓波逸提（堕），汝应如实闻：

    令善法堕没，伤圣道，为心愚恶处，故如是言。

    所谓提舍尼（悔过），汝应如实闻：

    比丘由非亲里［比丘尼］困难而得之食，自取而食者，应受非难，故如是言。

    受招待食之比丘，其处之比丘尼依爱而指图，不拒［彼］而食，应受非难，［故］如是言。

    至贫穷之信士家，无病，于其处而食，应受非难，［故］如是言。

    住于具危险恐怖之阿兰若者，不［豫］告而于其处食，应受非难，［故］如是言。

    比丘尼于非亲里之其他爱好者，自乞酥、油、蜜、砂糖、鱼、肉、牛乳、酪者，比丘尼于善逝之教，应堕非难之罪。

    所谓恶作，汝应如实闻：

    过失，失败，恶行即恶作。人若于阴、或于阳而为恶者，为恶作，故如是言。

    所谓恶说，汝应如实闻：

    恶说恶语等言，智者呵责彼，故如是言。

    所谓学，汝应如实闻：

    此最初之行，又为初之禁制律仪，顺于直道而行修有学之学法者，无有如是学，故如是言。

    强雨降于有覆者，不降于露者，是故覆者露，如此，强雨不降。

    森林兽之趣，虚无羽翼之趣，灭是法之趣，涅槃阿罗汉之趣也。

    ———伽陀集终———

    摄颂

      于七城制之　　　　　四种之失坏
      比丘比丘尼　　　　　共通不共通
      此乃为慈悲　　　　　教法伽陀集
汉译南传大藏经第 05 册 No. 0003 附随(第1卷-第19卷)

    第九　诤事分解

    一

    （一）

    有四种诤事：诤论诤事，教诫诤事，犯罪诤事，事诤事。此四种诤事也。此四种诤事有几种发起耶？此四种诤事有十种发起：诤论诤事有二种发起，教诫诤事有四种发起，犯罪诤事有三种发起，事诤事有一种发起，彼四种诤事有此十种发起。诤论诤事发起时，发起几种灭诤耶？教诫诤事……犯罪诤事……事诤事发起时，发起几种灭诤耶？诤论诤事发起时，发起［现前、多人语］二种灭诤［拒否、呵骂］，教诫诤事……四种……犯罪诤事……三种……事诤事发起时，发起一种灭诤。

    （二）

    有几种诤事，依几种行相而发起耶？具几种支分发起人诤事耶？发起几种人诤事而犯罪耶？有十二种发起，依十种行相而发起，具四分而发起人诤事，发起四种之人诤事而犯罪。

    （三）

    何为十二种发起：羯磨不成，羯磨不善，应更作羯磨，判定不成，判定不善，应再判定，裁决不成，裁决不善，应再裁决，灭诤不成，灭诤不善，应再灭诤。此为十二种之发起。

    何为依十种行相而发起耶？于彼处发起生诤事，于彼发起生［诤事］停止，于道中发起诤事，于道中发起诤事停止，至彼处发起诤事，至彼处发起之诤事停止，发起忆念毗尼，发起不痴毗尼，发起觅罪相，发起如草覆地，依此十种行相而发起。

    何为具四分发起人诤事？行爱不应行而发起诤事，……瞋不应行……痴不应行……行怖不应行而发起诤事。具此四分发起人诤事。

    何为发起四种人诤事为犯罪？若其日受具人（翌日）发起，发起者波逸提，客比丘……行羯磨人……与欲而发起，发起者波逸提。此四种人诤事发起时为犯罪。

    （四）

    诤论诤事以何为因缘、以何为起因，为何种类、以何为生出、以何为集起、以何为等起耶？教诫诤事……犯罪诤事……事诤事以何为因缘……以何为等起耶？

    诤论诤事以诤论为因缘、以诤论为起因……以诤论为等起；教诫诤事以教诫为因缘……犯罪诤事以犯罪为因缘……事诤事以行事为因缘……以行事为等起。

    （五）

    诤论诤事以何为因缘……以何为等起耶？教诫诤事、犯罪诤事、事诤事……以何为等起耶？

    诤论诤事以因为因缘……教诫诤事、犯罪诤事、事诤事以因为因缘，以因为等起。

    （六）

    诤论诤事以何为因缘……以何为等起耶？教诫诤事、犯罪诤事、事诤事以何为因缘……以何为等起耶？

    诤论诤事以缘为因缘……教诫诤事、犯罪诤事、事诤事以缘为因缘……以缘为等起。

    （七）

    四种诤事有几种根、有几种等起耶？四种诤事有三十三种根、三十三种等起。何为四种诤事之三十三根？诤论诤事有十二根，教诫诤事有十四根，犯罪诤事有六根，事诤事有一根，即僧伽。四种诤事有此三十三种根。

    何为四种诤事之三十三种等起？诤论诤事有十八破僧事之等起，教诫诤事有四种失坏之等起，犯罪诤事有七罪聚之等起，事诤事有四种羯磨之等起。四种诤事有此三十三种等起。

    （八）

    诤论诤事是罪过、非罪过耶？诤论诤事乃非罪过。然而以诤论诤事为缘，而犯罪过耶？然！以诤论诤事为缘而犯罪过也。以诤论诤事为缘，犯几种罪过耶？以诤论诤事为缘犯二种罪过，谓：骂受具者，波逸提；骂未受具者，突吉罗。以诤论诤事为缘，犯此二种罪过。彼罪过于四种失坏中，随伴几种失坏耶？于四种诤事中，为何种诤事耶？于七种罪聚中，摄几种罪聚耶？于六种犯罪等起中，依几种等起而生起耶？依几种诤事、于何处、依几种灭法而灭耶？

    其罪过于四种失坏中，随伴一种失坏：行坏。于四种诤事中，为犯罪诤事。于七种罪聚中，摄于二种罪聚：有依波逸提罪聚，有依突吉罗罪聚。于六种犯罪等起中，依三种等起而生起。一种诤事：依行事诤事。于三种处：僧众中，别众中，于别人之前。依三种灭法而灭，谓：有依现前毗尼与自言治，有依现前毗尼与如草覆地。

    （九）

    教诫诤事是罪过、非罪过耶？……［参照（八）］……以教诫诤事为缘，犯三种罪过：以无根波罗夷法诽谤比丘者，僧残罪；以无根僧残诽谤者，波逸提；以无根行坏而诽谤者，突吉罗。以教诫诤事为缘，犯此三种罪过。彼罪聚于四种失坏中，依几种……几种灭法而灭耶？

    彼罪过于四种失坏中，随伴二种失坏：有戒坏，有行坏。于四种诤事中，为犯罪诤事。于七种罪聚中，依三种罪聚而摄：有僧残罪聚，有波逸提罪聚，有突吉罗罪聚。于六种犯罪等起中，依三种等起而生起。彼罪重者，是一种诤事，即依事诤事。一种处，即于僧众中，依二种灭法而灭，即：依现前毗尼与自言治。彼罪轻者，是一种诤事，即依事诤事。三种处，即于僧众中……［（八）］……有依……如草覆地。

    （一〇）

    犯罪诤事是罪过、非罪过耶？犯罪诤事是罪过也。然而……以犯罪诤事为缘，而犯四种罪过，谓：比丘尼知而覆藏波罗夷法者，为波罗夷罪；持疑念而覆藏者，偷兰遮罪；覆藏比丘僧残罪者，波逸提罪；覆藏行坏者，突吉罗。以犯罪诤事为缘而犯此四种罪过。彼罪过于四种失坏中……依几种灭法而灭耶？

    彼罪过于四种……［（九）］……依四种罪聚而摄：有波罗夷罪聚，有偷兰遮罪聚，有波逸提罪聚，有突吉罗罪聚。于六种犯罪等起中，依一种等起而生起，谓：依身、语、意而生起。彼罪之无残者，依任何诤事、于任何处、依任何灭法亦不能灭。彼罪过之轻者，有一种……［（九）］……有依……如草覆地。

    （一一）

    事诤事是罪过、非罪过耶？……［（八）］……以事诤事为缘而犯五种罪过：随顺被举比丘尼谏告至三次而不舍者，依白，突吉罗；依二羯磨语，偷兰遮；羯磨语终，波罗夷罪。助破僧者谏告至三次而不舍者，僧残罪；对恶见谏告至三次而不舍者，波逸提。以事诤事为缘，犯此五种罪过。彼罪过于四种失坏中……几种……依几种灭法而灭耶？

    彼罪过于四种……［（九）］……依五种罪聚而摄：有波罗夷罪聚，有僧残罪聚，有偷兰遮罪聚，有波逸提罪聚，有突吉罗罪聚。于六种犯罪等起中，依一种等起而生起，谓：依身、语、意而生起。彼罪之无残者……［（一〇）］……彼罪之重者，一种诤事，即依事诤事。一种处，即于僧众中。依二种灭法而灭，即依现前毗尼与自言治。彼罪之轻者，一种……［（九）］……有依……如草覆地。

    （一二）

    口论诤事有教诫诤事、犯罪诤事、事诤事耶？诤论诤事是教诫诤事、犯罪诤事而无事诤事。以诤论诤事为缘而有教诫诤事，有犯罪诤事，有事诤事。此事如何？此处有比丘……为事诤事。如是以口论诤事为缘，有教诫诤事，有犯罪诤事，有事诤事。

    教诫诤事是犯罪诤事、事诤事、口论诤事耶？教诫诤事……犯罪诤事……此事如何？于此有比丘，以比丘……为事诤事。如是以教诫诤事为缘，而有犯罪诤事、事诤事、口论诤事。

    犯罪诤事是事诤事、口论诤事、教诫诤事耶？犯罪诤事……事诤事……此事如何？以五种之罪聚……为事诤事。如是以犯罪诤事为缘而有事诤事、口论诤事、教诫诤事。

    事诤事是口论诤事、教诫诤事、犯罪诤事耶？事诤事……口论诤事……此事如何？僧伽之所作……为事诤事。如是以事诤事为缘，有口论诤事、教诫诤事、犯罪诤事。

    （一三）

    有忆念毗尼之处有现前毗尼，有现前毗尼之处有忆念毗尼；有不痴毗尼之处有现前毗尼，有现前毗尼之处有不痴毗尼；有自言治之处……有多人语之处……有觅罪相之处……有如草覆地之处有现前毗尼，有现前毗尼之处有如草覆地。

    （一四）

    依现前毗尼与忆念毗尼而灭诤事时，有忆念毗尼之处有现前毗尼，有现前毗尼之处有忆念毗尼，其处无不痴毗尼、无自言治、无多人语、无觅罪相、无如草覆地。依现前毗尼与不痴毗尼而……诤事……依现前毗尼与如草覆地而灭诤事时，有如草覆地之处有现前毗尼，有现前毗尼之处有如草覆地。其处无忆念毗尼……无觅罪相。

    （一五）

    言现前毗尼或言忆念毗尼时，此等法为亲近者耶？抑为不亲近者耶？此等法之差异，得区别而示耶？言现前毗尼或言不痴毗尼时……言现前毗尼或言如草覆地时，此等法为亲近者耶？……得……耶？

    言现前毗尼或言忆念毗尼时，此等法为亲近者，而非不亲近者。此等法之差异是不可能分离而示。言现前毗尼或言不痴毗尼时……言现前毗尼或言如草覆地时，此等法亲近者而非分离者，此等法之差异不可能分离而示。

    （一六）

    现前毗尼以何为因缘、以何为起因、以何为种、以何为出生、以何为集起、以何为等起耶？忆念毗尼……如草覆地以何为因缘、以何为起因、以何为种、以何为出生、以何为集起、以何为等起耶？

    现前毗尼以因缘为因缘、以因缘为起因、以因缘为种、以因缘为出生、以因缘为集起、以因缘为等起。忆念毗尼……如草覆地以因缘为因缘、以因缘为起因……以因缘为等起。

    （一七）

    现前毗尼以何为因缘……以何为等起耶？忆念毗尼……如草覆地以何为因缘……以何为等起耶？

    现前毗尼以因为因缘……如草覆地以因为因缘……以因为等起。

    （一八）

    现前毗尼以何为因缘……以何为等起耶？忆念毗尼……如草覆地以何为因缘……以何为等起耶？现前毗尼以缘为因缘……如草覆地以缘为因缘……以缘为等起。

    （一九）

    七灭诤法有几种根、有几种等起？七灭诤法有二十六根、有三十六等起。

    何为七灭诤法之二十六根？现前毗尼有四根：僧现前，法现前，律现前，人现前。忆念毗尼有四根。不痴毗尼有四根。自言治有二根：自白人与受自白人。多觅［毗尼］有四根。觅罪相有四根。如草覆地有四根：僧现前……人现前。七灭诤法有此二十六根。

    何为七灭诤法之三十六等起？忆念毗尼之羯磨：有执行、遂行、着手、进行、承认、容许。不痴毗尼之羯磨、自言治之羯磨、多觅之羯磨、觅罪相之羯磨、如草覆地之羯磨：有执行、遂行……容许。七灭诤法有此三十六种等起法。

    （二〇）

    言现前毗尼或言忆念毗尼时，此等法为别义、别语，或同义而唯有语别异。言现前毗尼或言不痴毗尼时，言现前毗尼或言自言治时……言现前毗尼或言如草覆地时，此等法……有……别异。

    言现前毗尼或言忆念毗尼时，此等法有别义而又有别语。言现前毗尼或言不痴毗尼时……言现前毗尼或言如草覆地时，此等法有别义，而又有别语。

    （二一）

    有口论而为口论诤事、口论而非口论诤事、诤事而非口论、诤事而又为口论、口论而……为……［小品四．一四（一二）～（一五）］……事诤事为诤事而又为行事。

    ———诤事分解终———

    摄颂

      诤事及发起　　　　　方便以及人
      因缘．因．缘根　　　　　以及等起法
      罪过．有．其．处　　　　　亲近与因缘
      因缘．根．等起　　　　　语．口论诤事
      此诤事分解
汉译南传大藏经第 05 册 No. 0003 附随(第1卷-第19卷)

    第十　别伽陀集

    呵责法为何？忆念法为何？众僧法为何？心念法为何？

    呵责法为忆念［罪］。忆念法为折伏。众僧法为获得［决断］。心念法为各人之［决断］。

    汝若为检问者，草率勿言，怒而勿言，怒而勿行。

    于经，于律，于随法，于所制，于随顺法，草率无利益之诤论语勿言。

    依善巧有觉者而作，检问仪法，善说学处随顺用意，无破来世趣。

    欲利他者应时而检问有利，被呵者及呵责者勿取草率之语。

    呵责者言有罪，被呵者言无罪，应舍两说用，依［有耻者］自白语而处分。

    自白行于有耻者，无耻者不然，无耻者多语，［故］应依其行［自白］而处分。

    无耻者不生自白，为如何人耶？我如是问：如何之人称为无耻人耶？

    故意犯罪而隐罪，行不应行，如是之人称无耻人。

    实我亦知，如是之人称为无耻人。

    我更问汝：如何之人称为有耻人？

    不故意犯罪，不隐罪，不行不应行，如是之人称为有耻人。

    实我亦知，如是之人称为有耻人。更问汝：如何之人称为非法呵责者？

    以非时而呵责，以不实，以粗暴，以无利益，有瞋心而呵责，无慈心，如是者称为非法呵责者。实我亦知，如是之人称为非法呵责者。更问汝：如何称为如法呵责者？

    以时而呵责，以实，以柔软，以有利益，有慈心而呵责，无瞋心，如是者称为如法呵责者。

    实我亦知，如是之人称为如法呵责者。更问汝：如何之人称为无知呵责者？

    不知前［所言］之事、后［所言］之事，于前事后事无知，不知适用之语法，于适用语法无知，如是称为无知呵责者。

    实我亦知，如是之人称为无知呵责者。更问汝：如何之人称为有知呵责者？

    知前事后事，于事前事后有知，知适用之语法，于适用语法有知，如是之人称为有知呵责者。

    实我亦知，如是之人称为有知呵责者。更问汝：何故称为呵责耶？依戒坏而呵责，同依行、见、命［坏］而呵责，呵责乃依此而言也。

    ———别伽陀集终———
汉译南传大藏经第 05 册 No. 0003 附随(第1卷-第19卷)

    第十一　呵责品

    一

    检问者应问呵责者：“友！汝呵责此比丘，依何而呵责彼耶？依戒坏而呵责耶？依行坏而呵责耶？依见坏而呵责耶？”若彼言：“我依戒坏而呵责、或依行坏而呵责、或依见坏而呵责”者，应对彼如是言：“具寿！汝知戒坏否？……［大品四．一六（一一）～（一五）。‘禁止此比丘自恣’改为‘呵责此比丘’。‘我禁’、‘彼禁’、或‘禁自恣’改为‘我呵责’、‘彼呵责’］……由外道之弟子闻而疑耶？”

    二

    见与见一致，见与见合致。

    ［若然］因见而不清净之疑不来。

    彼人依［清净之］自白，应与彼共为布萨。

    闻与闻一致，闻与闻合致；因闻而……应为……。

    觉与觉一致，觉与觉合致；因觉而……应为……。

    三

    何为呵责之初、何为中、何为后？求听羯磨为呵责之初，羯磨之执行为中，灭诤为后。

    呵责有几种根、有几种事、有几种地、有几种行相耶？

    呵责有二根、有三事、有五地，依二种行相而呵责。

    何为呵责之二根？有根或无根，呵责有此二根。

    何为呵责之三事？由见，由闻，由疑，呵责有此三种事。

    何为呵责之五地？我以时而言，不以非时；以实有而言，不以非实；以柔软而言，不以粗暴；以有利而言，不以无利；以慈心而言，不以瞋心。呵责有此五种地。

    依何等之二种行相而呵责耶？以身而呵责，或以语而呵责，依此二种之行相而呵责。

    四

    呵责者应如何行？被呵责者……僧众……检问者应如何行？

    呵责者应如何行耶？呵责者应立于五法而呵责他：以时而言，不以非时……以慈心而言，不以瞋心，呵责者应如是行。

    被呵责者应如何行耶？被呵责者应立于二法而行：真实与不瞋也。被呵责者应如是行。

    僧众应如何行？僧众应知有欲无欲，僧众应如是行。

    检问者应如何行？检问者依法、依律、依师教，如灭彼诤事，应如是灭诤事，检问者应如是行。

    五

    布萨为何？自恣为何？别住为何？本日治为何？摩那埵为何？出罪为何？

    布萨是为和合，自恣是为清净，别住是为摩那埵，本日治是为惩诫，摩那埵是为出罪，出罪是为清净。

    由贪、瞋、怖、痴而非难长老者，是无智而伤［害］并破坏［身等之五根］，愚痴而且不恭敬学者，身坏而至地狱。

    不依利养又不依人，此等俱舍，而应如法行。

    有忿、有怨、又粗暴而恶口者，对无罪者告发有罪，如是呵责者，是烧亡自己。

    行耳语，求恶失，［无视决断］而交往，说邪道（罪），对无罪者告发有罪，如是呵责者，是烧亡自己。

    以非时而呵责，以非实，以粗暴，以不利，有瞋心而呵责，无慈心，对无罪者……是烧亡自己。不知法、非法，对法、非法无智，对无罪者……是烧亡自己。

    不知律、非律，对律、非律无智，对无罪者……是烧亡自己。

    ……所言、非所言……。

    ……常法、非常法……。

    ……所制、非所制……。

    不知有罪、无罪，对有罪、无罪无智……。

    ……轻罪、重罪……。

    ……有残罪、无残罪……。

    ……粗罪、非粗罪……。

    ……前说、后说……。

    不知适用之语法，对适用之语法无智，对无罪者告发有罪，如是呵责者，是烧亡自己。

    ———呵责品终———

    摄颂

      呵责与检问　　　　　初．根与布萨
      于呵责品趣　　　　　令确立教说
汉译南传大藏经第 05 册 No. 0003 附随(第1卷-第19卷)

    第十二　小诤

    一

    习斗诤之裁断，至比丘僧伽时，谦让而应以如拭尘埃之心至僧中。应善辨座席而着，不挤进长老比丘之间，不推开年少比丘之座，应著于适当之座，不言前后相违之语，不应言无益徒劳之语，应自说法，或应问其他，或不得轻视圣者之默静。于僧众所许可检问者之人，欲检问时，不可问和尚，不可问阿阇梨，不可问［和尚］弟子，不可问［阿阇梨］门弟，不可问同行和尚者，不可问同行阿阇梨者，不可问种，不可问名，不可问姓，不可问［汝是长部诵者、中部诵者等］阿含，不可问家之阶级，不可问生地。此为何故耶？于此彼有爱憎故也。有爱或憎之时，行贪不应行，又行瞋不应行，行痴不应行，又行怖不应行。僧众所许可检问者之人，欲检问者，应以僧为重而行，不应以人为重；应以正法为重而行，不应重利养；应从义利而行，不应依众之净善处；应以时检问，不应以非时；应以实检问，不应以非实；应以柔软检问，不应以粗暴；应以利益检问，不应以无利益；应以慈心检问，不应以瞋心。不应为耳语者，不应求恶失，不应以手覆眼，不应举眉，不应举头，不应振手，不应示手印。于座席着坐应善心得，唯视目前一寻，应［答］［决断］之事当着己之座。不可从座而立，不可［勿视决断］而交，不可主张罪，不可说暧昧之言，不可急忙，不可粗暴，应不瞋，应以软语而有慈心，应有友情、同情，应为同情之行，不绮语，以制限语，依亲切心，无不善语，应自行检点［得否决断、灭诤？］应检［令彼有耻者得解耶？］应检呵责者，应检被呵责者，应检非法呵责者，应检非法被呵责者……如法呵责者……应检如法被呵责者。

    不可省略［呵责者、被呵责者］所言，不说非所言，所说之句文善之，他者反问应以自白而处分之，不应微笑，不应抱怖畏，不应制以粗暴，质直温和而应灭除不净。不应行贪不应行，不应行瞋不应行，不应行痴不应行，不应行怖不应行，于法与人应公平。检问者如是而检问之时，取［大］师与智者而随教者，对同梵行者乃爱敬、尊重。

    二

    ［检问者之说］经为结合［罪与无罪］，喻是为［示义］之比说，义是为了解，反问是为遮止，求听羯磨是为呵责，呵责是为［罪非罪之］忆念，忆念是为共语，共语是为［勿从此住处而去之］障碍，障碍是为决断，决断是为判别［恶非恶］，判别是为［知］处非处［犯不犯、轻重犯］之行，处非处之行是为调伏恶人、守护善比丘，僧伽是为领承，依僧伽所听许之人，是不伪立而立。律是为律仪，律仪是为无悔恨，无悔恨是为愉悦，愉悦是为喜，喜是为轻安，轻安是为乐，乐是为等持，等持是为如实知见，如实知见是为厌离，厌离是为离欲，离欲是为解脱，解脱是为解脱知见，解脱知见是为无取着般涅槃。为此有［律之］论，为此有［律之］考量，为此有近习，为此有倾听，即：此无执取，心解脱。

    三

    依善巧有智者所行检问之仪法，用善说学处之随顺意，而不破来世之趣。

    于事、失坏、罪过、因缘、行相无智，而不正知前事后事、成不成。

    于羯磨、诤事、灭诤亦无智，染、污、愚痴，依怖、疑而行。

    不善辨所制，于处置无智，得党友而无惭，为黑业，无恭敬，如是比丘实谓不可敬仰者。

    于事、失坏、罪过、因缘、行相有智，正知前事后事、成不成。

    于羯磨、诤事、灭诤亦有智而无染、无污、无痴，不依怖与疑而行。

    善辨所制，于处置有智，得党友而有惭，为白业，有恭敬，如是比丘实谓可敬仰者。

    ———小诤终———

    摄颂

      卑贱心．问．重．　　　　　僧伽．非个人
      经为结合也　　　　　律为调伏也
      于小诤摄颂　　　　　于此成一诵
汉译南传大藏经第 05 册 No. 0003 附随(第1卷-第19卷)

    第十三　大诤

    一

    于僧伽，习决断斗诤裁判之比丘，应知事，应知失坏，应知犯罪，应知因缘，应知行相，应知前事后事，应知作不作，应知羯磨，应知诤事，应知灭诤。不可行爱不应行，不可行瞋不应行，不可行痴不应行，不可行怖不应行。应令悟之事应令悟，应令解之事应令解，应令观之事应令观，应令静之事应令静。言“我得党友”而不可轻侮他党，言“我多闻”而不可轻侮少闻者，我是上座长老而不可轻侮下座。不应说不来，不应依法、律除已来者，灭诤事应依法、律、师教，而灭其诤事。

    二

    “应知事”者，是应知八波罗夷之事、二十三僧残之事、二不定……四十二尼萨耆……百八十八波逸提……十二提舍尼……恶作……恶说之事。

    “应知失坏”者，是应知戒坏、行坏……见坏……应知命坏。

    “应知犯罪”者，是应知波罗夷犯、僧残犯……偷兰遮犯……波逸提犯……提舍尼犯……恶作犯……应知恶说犯。

    “应知因缘”者，是应知八波罗夷之因缘，应知二十三僧残之因缘……应知恶说之因缘。

    “应知行相”者，应依行相而知僧伽，依行相而知众人，依行相而……人……呵责人……应依行相而知被呵责人。“应依行相知僧伽”者，此僧伽能否依法、律、师教而得灭此诤事？如是依行相可知僧伽。众人……“依行相而可知”者，此人能否……得……如是依行相可知人。“应依行相知呵责人”者，此具寿能否立五种法而呵责他？如是依行相可知呵责人。“应依行相知被呵责人”者，此具寿能否立二种法能即实与不瞋，如是依行相可知被呵责人。

    “应知前事后事”者，此具寿能否从事至事，或从失坏至失坏，或从犯罪至犯罪，或于［前］否定而［后］肯定，或肯定、否定异语而遁逃之，应如是知前事后事。

    “应知作不作”者，是应知不净法，应知不净法之随顺，应知不净法之前分。应知不净法者，应知唯有二人成就法。应知不净法之随顺者，将他比丘之生支入比丘己之口。应知不净法之前分者，好恶色、身触、粗语、为自己供养淫欲、财物之赠答也。

    三

    “应知羯磨”者，应知十六种羯磨，……四种求听羯磨……四种白羯磨……四种白二羯磨……应知四种白四羯磨。

    “应知诤事”者，应知四种诤事，应知口论诤事……应知义务诤事。

    “应知灭”者，应知七种灭，应知现前毗尼……应知如草覆地。

    四

    “不应行爱不应行”者，行爱不应行之时，如何行爱不应行耶？于此有一人，此是我和尚、或是阿阇梨、弟子、门弟、同和尚者、同阿阇梨者、面识者、亲友、亲戚，同情彼，守护彼。非法说为如法，如法说为非法……［参照大品一〇．五（四）］……非粗罪说为粗罪。依此十八事行爱不应行之时，为多人之无益、多人之无乐、多人之不利，为天及人之苦无益。依此十八事而行爱不应行之时，为保持损害己身，又有罪，为智者所呵责，又多生非福。行爱不应行之时，如是为行爱不应行。

    “不应行瞋不应行”者，行瞋不应行之时，如何是行瞋不应行耶？于此有一人，彼于我不利益而抱瞋怒，彼于我不利益而抱瞋怒，彼于我为不利益而抱瞋怒，我对爱乐者不利益，为不利益，应为不利益而抱瞋怒。于我不爱乐者为利益，为利益、应为利益而抱瞋怒。依此九种之瞋怒事而瞋怒、嫌恨，为忿、怒所制，非法说为如法……非粗罪说为粗罪，以此十八事而行瞋不应行之时……如是为行瞋不应行。

    “不应行痴不应行”者，行痴不应行之时，如何行痴不应行耶？染者随爱欲而行，污者随瞋而行，痴者随愚痴而行，执者依执见而行，痴者、疑者为愚痴所制，非法说为法……非粗罪说为粗罪，以此十八事行痴不应行之时……如是为行痴不应行。

    “不应行怖不应行”者，行怖不应行之时，如何行怖不应行耶？于此有一人，彼依危险，或依［邪见之］丛林，或依强力、暴恶、命难、或为梵行难，对彼恐怖战栗，非法说为如法……非粗罪说为粗罪，以此十八事行怖不应行之时……如是为行怖不应行。

    依爱、瞋、怖、痴而破法。

    彼名称减如黑分月。

    “不行爱不应行”者，如何非法说为非法而不行爱不应行？法说为法而不行爱不应行……非粗罪说为非粗罪而不行爱不应行，如是为不行爱不应行。

    “不行瞋不应行”者，如何……痴不应行……“不行怖不应行”者，如何非法说为非法而不行怖不应行……非粗罪说为非粗罪而不行怖不应行，如是为不行怖不应行。

    依爱、瞋、怖、痴而不破法，

    彼名称增长如白分月。

    五

    “应令悟之事令悟”者，如何非法说为非法，应令悟之事令悟也……非粗罪说为非粗罪，应令悟之事令悟，如是应令悟之事令悟也。

    “应令解之事令解”者，如何非法说为非法，应令解之事令解……如是令解之事令解也。

    “应令观之事令观”者，如何……非法说为非法，应令静之事令静……如是应令静之事令静也。

    六

    如何我得党友而轻侮他党者？于此有一人，得党友，得随徒，为有党者、有亲里者。彼不得党友、不得随徒，非有党者、有亲里者，对彼因轻侮，非法说为法……非粗罪说为粗罪，如是为我得党友而轻侮他党。

    如何我是多闻而轻侮少闻者？于此有一人，多闻而忆持所闻，积集所闻者也。彼为少闻而少智、少忆念，对彼因轻侮，非法说为法……非粗罪说为粗罪，如是为我是多闻而轻侮少闻者也。

    如何我是上座长老而轻侮下座？于此有一人，出家而岁久，经验丰富之长老也。此是新参者而乏经验，少知恩者也，彼语无效而轻侮彼［语］，非法说为法……非粗罪说为粗罪，如是我是上座长老而轻侮下座也。

    七

    “不应说不来”者，不应令入来于还未入来之事务。“不应依法、律而除已来”者，不应依法、律而除僧众之集会目的。

    “依法”者，是依实有之事也。“依律”者，是呵责而令忆念。“依师教”者，依白之成就，依唱说之成就也。“灭其诤事，应依法、律、师教而灭其诤事”者，检问者应问呵责者：“友！汝禁此比丘自恣……［大品四．一六（一〇）～（一五）］……依外道之弟子闻而疑之耶？”

      见与见一致，见与见合致，
      因见而不疑，其人不清净。
      其人依自白，应与彼共自恣。

      闻与闻一致……［参照第十一．二］
      觉与觉……行自恣。

    八

    何为汝所见者？为何者之问？汝如何见？为何者之问？汝何时见？何……汝于何处见？为何者之问？

    “何为汝所见”者，问事，问失坏，问犯罪，问不净行也。“问事”者，问八波罗夷事，问十三僧残事，问二不定事，问四十二尼萨耆波逸提事，问百八十八波逸提事，问十二波罗提提舍尼事，问恶作事，问恶说事。“问失坏”者，问戒坏，问行坏，问见坏，问命坏。“问犯罪”者，问波罗夷犯，问僧残犯，问偷兰遮犯……问恶说犯。“问不净行”者，问唯有二人成就法。

    “汝如何见”者，问标相，问威仪，问形相，问变异也。“问标相”者，［问］或长短、或黑白也。“问威仪”者，［问］行、或住、或坐、或卧。“问形相”者，［问］居士之标相、或外道之标相、或出家标相。“问变异”者，［问］或行、或住、或坐、或卧也。

    “汝何时见”者，问时，问日时，问时分，问季节。“问时”者，［问］晨早时、日中时、日暮时也。“问日时”者，［问］于晨早之日时、于日中之日时、于夕刻之日时。“问时分”者，［问］食前、或食后、或夜中、或日中、或于黑月、或于白月也。“问季节”者，［问］于寒季、于热季、于雨季也。

    “汝于何处见”者，问处、问地、问场、问界也。“问处”者，是问于土地、于地、于地所、于大地。“问地”者，［问］于地、于山、于岩上、于楼上也。“问场”者，［问］东方之场、西方之场、北方之场、南方之场也。“问界”者，［问］东方之界……南方之界也。

    ———大诤终———

    摄颂

      事．因缘与行相　　　　　前后事．作不作
      羯磨乃至诤事　　　　　灭诤．爱不应行
      瞋．痴及怖．悟．解　　　　　观．静．有党及友
      以及闻上座老　　　　　未至及已至者
      依法．律．依师教　　　　　此大诤之说示
汉译南传大藏经第 05 册 No. 0003 附随(第1卷-第19卷)

    第十四　迦絺那衣分解

    一

    何人不成受持迦絺那衣？何人成受持迦絺那衣耶？如何不成受持迦絺那衣？如何成受持迦絺那衣耶？

    何人不成受持迦絺那衣耶？二种人不成受持迦絺那衣：不行作迦絺那衣之仪式者，［从界外归来于行迦絺那衣式］不随喜者，此二种人不成受持迦絺那衣。

    如何不成受持迦絺那衣耶？依二十四事而不成受持迦絺那衣，唯作辗治则不成受持迦絺那衣……［大品七．一（五）］……若如是，则不成迦絺那衣受持。

    “相业”者，于此布受持迦絺那衣，行［邪命］卜相也。豫言者，依此豫言而得迦絺那衣布，对［人之生处］作豫言也。“暂时”者，言不取施与。“延期”者，有二种延期：作衣之延期与积置之延期。“舍堕”者，作衣之时为夜明。依此二十四事不成受持迦絺那衣。

    如何成受持迦絺那衣耶？谓：依十七事而成受迦絺那衣，以新衣者，成受迦絺那衣……［大品七．一（六）］……如是者，成受持迦絺那衣。依此十七事而成受迦絺那衣。

    二

    （一）

    受迦絺那衣共有几种法生起耶？受迦絺那衣十五种法共之生起，谓：［舍］八事、二种执持、五种功德也。受迦絺那衣共此十五种法之生起。

    （二）

    何等法依前方便之无间缘为缘，依近接缘为缘、依依止缘为缘、依近依缘为缘、依前生起缘为缘、依后生起缘为缘、依俱生起缘为缘耶？

    何等法依前行之无间缘为缘耶？……乃至……

    何等法依授与之、何等法依决意之、何等法依受持之、何等法依舍事与执持之、何等法依事之无间缘为缘……依俱生起缘为缘耶？

    （三）

    前行是依前方便之无间缘为缘、依近接缘为缘、依依止缘为缘、依近依缘为缘也；前方便是依前行之前生起缘为缘；前行是依前方便之后生起为缘；十五种法是依俱生起为缘。

    （四）

    授与是依前行之无间缘为缘、依近接缘为缘、依依止缘为缘、依近依缘为缘也；前行是依授与之前生起缘为缘；授与是依前行之后生起缘为缘；十五种法是依俱生起缘为缘。

    （五）

    决意是依授与之无间缘为缘、依近接缘……依依止缘……依近依缘为缘；授与是依决意之前生起缘为缘；决意是依授与之后生起缘为缘；十五种法是依俱生起缘为缘。

    （六）

    受持是依决意之无间缘为缘、依近接缘……依止缘……近依缘为缘；决意是依受持之前生起缘为缘；受持是依决意之后生起缘为缘；十五种法是依俱生起缘为缘。

    （七）

    舍事与执持是依受持之无间缘……近接缘……依止缘……近依缘为缘；受持是依舍事与执持之前生起缘为缘；舍事与执持是依十五种法之前生起缘为缘；十五种法是依俱生起缘为缘。

    （八）

    望与非望是依事之无间缘为缘、近接缘……依止缘……近依缘为缘；事是依望与非望之前生起缘为缘；望与非望是依事之后生起缘为缘；十五种法是依俱生起缘为缘。

    三

    （一）

    前行是以何为因缘、以何为起因、以何为种、以何为出生、以何为集起、以何为等起耶？授与是以何为因缘……以何为等起耶？决意……受持……舍事与执持……望与非望以何为因缘……以何为等起耶？

    前行以前方便为因缘、以前方便为起因……以前方便为等起。授与以前行为因缘……决意以授与为因缘……受持以决意为因缘……舍事与执持以受持为因缘……望与非望以事为因缘……以事为等起。

    （二）

    前方便以何为因缘、以何为起因……以何为等起耶？前行……乃至……授与、决意、受持、舍事与执持、事、望与非望以何为因缘……以何为等起耶？

    前方便以因为因缘、以因为起因……望与非望以因为因缘……以因为等起。

    （三）

    前方便以何为因缘……望与非望以何为因缘……以何为等起耶？

    前方便以缘为因缘、以缘为起因……望与非望以缘为因缘……以缘为等起。

    （四）

    前行依几种法而摄耶？前行依七种法而摄，谓：依浣洗、计量、裁断、安缘、刺缝、染色、作净也。前行依此七种法而摄。

    授与依几种法而摄耶？授与依三种法而摄，谓：依僧伽梨衣、郁多罗僧衣、安陀衣也。

    决意依几种……依三法而摄，谓：依僧伽梨衣、郁多罗僧衣、安陀衣也。

    受持依几种……依一法而摄，谓：依发语。

    （五）

    迦絺那衣有几种根、几种事、几种地耶？迦絺那衣有一种根：僧伽也。有三种事：僧伽梨衣、郁多罗僧衣、安陀衣也。有六种地：麻布、绵布、绢布、毛布、粗麻布、大麻布也。

    （六）

    何为迦絺那衣之初、中、后耶？前行为迦絺那衣之初，作衣为中，受持为后。

    （七）

    具几分之人，是不得受持迦絺那衣耶？具几分之人，得受持迦絺那衣耶？具八分之人，不得受持迦絺那衣。具八分之人，得受持迦絺那衣。何为具八分之人不得受迦絺那衣？谓：以不知前行……授与……决意……受持……舍事……执持……舍……不知功德，具此八分之人，不得受持迦絺那衣。何为具八分之人得受持迦絺那衣？谓：知前行……知功德，具此八分之人，得受持迦絺那衣。

    （八）

    几种人不成就受持迦絺那衣耶？几种人成就受持迦絺那衣耶？三种人……不成就……；三种人……成就……。何为三种人……不成就……，于界外者随喜、［还归界内］随喜而不言出，虽言亦不令他知，此三种人不成就迦絺那衣。何为三种……成就……，于界内随喜，随喜而言出，言出而令他知，此三种人成就受持迦絺那衣。

    （九）

    有几种不成就受持迦絺那衣耶？有几种成就受持迦絺那衣耶？有三种不成就受持迦絺那衣。有三种……成就……。何为三种不成就受持迦絺那衣？事不法（衣不净）、时不法、作法不法也，此三种……不成就……。何为三种……成就……，为：事如法、时如法、作法如法也，此三种为成就受持迦絺那衣也。

    四

    应知迦絺那衣，应知受持迦絺那衣，应知受持迦絺那衣之月，应知不成受持迦絺那衣，应知成就受持迦絺那衣，应知相业，应知豫言，应知暂时物，应知延期，应知舍堕。

    “应知迦絺那衣”者，是其等法之集合、结合、名、命名、授名、词、文、呼称，此即应知迦絺那衣也。“应知受持迦絺那衣之月”者，是应知雨期最后一月也。“应知不成就受持迦絺那衣”者，是依二十四种行相，应知不成受持迦絺那衣。“应知成就受持迦絺那衣”者，依十七种行相，应知成就迦絺那衣。

    “应知相业”者，卜相而受持此布为迦絺那衣。

    “豫言”者，是于此豫言，豫言得迦絺那衣布也。

    “应知暂时物”者，应知不取施与也。

    “应知延期”者，应知二种延期：作衣之延期与积置之延期也。

    “应知舍堕”者，作衣时明相出也。

    “应知作迦絺那衣”者，若僧伽得迦絺那衣物时，僧伽应如何行耶？作衣者应如何行耶？随喜者应如何行耶？僧伽依白二羯磨而与比丘作迦絺那衣，作其迦絺那衣之比丘，于即日浣洗、舒张、计量、裁断、缝刺、染色、作净而可作迦絺那衣。若欲依僧伽梨衣而作迦絺那衣者，应授与旧僧伽梨衣，应决意新僧伽梨衣，且应发言，我依此僧伽梨而作迦絺那衣。若欲依郁多罗僧衣而作迦絺那衣者，应授与旧郁多罗僧衣，应决意新郁多罗僧衣，应发言，依此郁多罗僧衣而作迦絺那衣。若欲依安陀衣而作迦絺那衣者，应授与旧安陀衣，应决意新安陀衣，应发言，依此安陀衣而作迦絺那衣。作其迦絺那衣之比丘，至僧伽，偏袒右肩，合掌而应如是言：“诸大德！为僧伽作迦絺那衣，如法作迦絺那衣也，应令随喜。”彼随喜比丘应偏袒右肩，合掌而应如是言：“友！为僧伽作迦絺那衣，如法作迦絺那衣，我等随喜。”彼作迦絺那衣之比丘，至众多之比丘处，偏袒右肩，合掌应如是言：“诸大德！……应令随喜。”彼随喜比丘……“……我等随喜。”彼作彼迦絺那衣之比丘，应至一比丘处，偏袒右肩，合掌而应如是言：“友！为僧伽作迦絺那衣，如法作迦絺那衣也，应令随喜。”彼随喜比丘应偏袒右肩，合掌而应如是言：“友！为僧伽作迦絺那衣，如法作迦絺那衣，我随喜。”

    五

    僧伽作迦絺那衣，别众作迦絺那衣，一人作迦絺那衣。僧伽不作迦絺那衣，别众不作迦絺那衣，一人作迦絺那衣。若僧伽不作迦絺那衣，别众不作，而一人作迦絺那衣者，迦絺那衣为僧伽不成受，为别众不成受，为一人而成受迦絺那衣。

    僧伽诵波罗提木叉，别众诵波罗提木叉，一人诵波罗提木叉。僧伽不诵波罗提木叉，别众不诵，一人诵。若僧伽不诵波罗提木叉，别众不诵，而一人诵者，为僧伽而不成诵波罗提木叉，为别众不成诵，为一人而成诵波罗提木叉。

    依僧伽之和合一致，依别众之和合一致而为一人之诵，为僧伽成诵波罗提木叉，为别众成诵，为一人成诵波罗提木叉。如是僧伽不作迦絺那衣，别众不作，而一人作，依僧伽随喜，依别众随喜，而一人作者，为僧伽成受迦絺那衣，为别众成受迦絺那衣，为一人成受迦絺那衣。

    六

    去时舍迦絺那衣，依日种［佛］所说，以此我问汝，何之执持于初断耶？去时舍迦絺那衣，依日种所说，以此我答汝，衣之执持初断，出于界外即共彼住处执持断也。［衣］成时，舍迦絺那衣，依日种说，以此我问汝……答……住处执持初断，于衣成，为衣执持断。

    发心［作］时，舍迦絺那衣……问……答……二种执持俱时断。

    失［衣］时，舍迦絺那衣……问……答……住处执持初断，于失衣为衣执持断。闻［僧伽已舍］时，舍迦絺那衣……问……答……衣执持初断，闻，共于彼住处执持断。

    断望之时舍迦絺那衣……问……答……住处执持初断，于望衣断时，为衣执持断。

    出界内时舍迦絺那衣……问……答……衣执持初断，行彼界外时，为住处执持断。

    与［僧伽］共舍时舍迦絺那衣……问……答……二种执持俱时断。

    七

    （一）

    舍多少迦絺那衣，依托于僧伽，舍多少迦絺那衣依托于一人耶？舍多少迦絺那衣不衣托僧伽，舍多少迦絺那衣不依托一人耶？舍一迦絺那衣依托于僧伽，中间之舍也；舍四迦絺那衣依托一人：为去、成、发心与出界。舍四迦絺那衣不依托僧伽，不依托一人：为失、闻、断望与共舍。

    （二）

    舍多少迦絺那衣，是于界内而舍，舍多少迦絺那衣，是于界外而舍耶？舍多少迦絺那衣，是有于界内而舍，［或］于界外而舍耶？舍二种迦絺那衣，于界内而舍，与中间之舍与共舍也。舍三种迦絺那衣于界外而舍：为去、闻与出界。舍四种迦絺那衣，有于界内舍，有于界外舍，成、发心、失与望断也。

    （三）

    舍多少迦絺那衣共生、共灭，舍多少迦絺那衣是共生别别而灭耶？舍二种迦絺那衣是共生、共灭，与中间之舍为共舍也，舍余迦絺那衣，是生于别别而灭也。

    ———迦絺那衣分解终———

    摄颂

      何人．何．十五　　　　　法与因缘因
      缘．摄．根及初　　　　　此为八种人
      三破三成不　　　　　应知受持诵
      执持及依托　　　　　界内及生灭

    ———附随终———
汉译南传大藏经第 05 册 No. 0003 附随(第1卷-第19卷)

    第十五　优波离［问］五法

    一

    （一）

    尔时，佛世尊在舍卫城祇树给孤独园，时，具寿优波离诣世尊之住处，诣已，礼拜世尊而坐于一面，一面坐已，具寿优波离如是白世尊：“尊师！具几何支分之比丘，终生无依止而不可住耶？”“优波离！具五分之比丘，终生无依止而不可住。何等为五？谓：不知布萨，不知布萨羯磨，不知波罗提木叉，不知波罗提木叉之诵出，五夏未满。优波离！具此五分之比丘，终生无依止而不可住。

    优波离！具五分之比丘，终生依止而可住。何等为五？谓：知布萨，知布萨羯磨……五夏或五夏以上。优波离！此……。”

    （二）

    “优波离！复具五分之比丘，终生无依止而不可住。何等为五？谓：不知自恣，不知自恣羯磨，……波罗提木叉……波罗提木叉羯磨……五夏未满……此……

    优波离！具五分之比丘，终生无依止而可住。何等为五？……知自恣……此……”

    （三）

    “优波离！复……无依止而不可住。何等为五？谓：不知有罪与无罪，不知轻罪与重罪，不知有残罪与无残罪，不知粗罪与非粗罪，五夏未满，此……。”

    “优波离！具五分……无依止而可住。何等为五？谓：知有罪与无罪……优波离！具此五分之比丘，终生无依止而可住。”

    （四）

    “世尊！具几何支分之比丘，不可令他受具、不可与他依止、不可蓄沙弥耶？”“优波离！具五分之比丘，不可令他受具，不可与他依止，不可蓄沙弥。何等为五？谓：弟子或门弟之病不能看护，又不能令看病；生忧愁要除又不能令除，疑悔生起要依法灭除而又不能灭除；不能教导阿毗达磨，不能教导阿毗毗奈耶。优波离！具此五分之比丘，不可令他受具，不可与他依止，不可蓄沙弥。优波离！具五分之比丘，可令他受具，与他依止，可蓄沙弥。何等为五？谓：弟子又……能教导阿毗毗奈耶……。”

    （五）

    “优波离！复具五分之比丘，不可令他受具，不可与他依止，不可蓄沙弥。何等为五？谓：弟子又门弟于增上行仪之学，不能令学，不能教导初梵行之学，不能教导增上戒，不能教导增上心，不能教导增上慧……。

    优波离！具五分之比丘，可令他受具，可与他依止，可蓄沙弥。何等为五？谓：弟子又……得教导增上慧，优波离！具此五分之比丘，得令他受具，得与他依止，得蓄沙弥。”

    （六）

    “世尊！具几何支分之比丘，可行羯磨耶？”“优波离！对具五分之比丘，可行羯磨。何等为五？谓：无耻，愚痴，不清净，有恶见，污坏活命。优波离！对具此五分比丘，应行羯磨。”

    （七）

    “优波离！复对具五分之比丘，应行羯磨。何等为五？谓：于增上戒失坏戒，于增上行失坏行，于增上见污坏见，有恶见，污坏活命。此……。”

    （八）

    “优波离！复……具身戏乐，具语戏乐，具身语戏乐，有恶见，污坏活命。此……。”

    （九）

    “优波离！复……具身不正行，具语不正行，具身语不正行，有恶见，污坏活命。此……。”

    （一〇）

    “优波离！复……具身违害，具语违害，具身语违害，有恶见，污坏活命。此……。”

    （一一）

    “优波离！复……具身邪命，具语邪命，具身语邪命，有恶见，污坏活命。此……。”

    （一二）

    “优波离！复……犯罪而羯磨，令受具，与依止，蓄沙弥，受选定为教诫比丘尼者，选定而教诫比丘尼。此……。”

    （一三）

    “优波离！复……为罪依僧伽而受羯磨，犯其罪，［犯］同类之他［罪］，［犯］较其更恶［罪］，骂羯磨，骂行羯磨人。此……。”

    （一四）

    “优波离！复……诽谤佛，诽谤法，诽谤僧，有恶见，污坏活命。优波！对具此五分之比丘，应行羯磨。”

    ———一　依止品———

    摄颂

      布萨与自恣　　　　　犯罪及病者
      增上之行仪　　　　　无耻．增上戒
      戏乐．不正行　　　　　违害及邪害
      为彼罪．佛将　　　　　此第一品聚

    二

    （一～三）

    “尊师！对具几何支分之比丘，不得解羯磨耶？”“优波离！对具五分之比丘，不得解羯磨。何等为五？谓：犯罪而被羯磨……［参照一．（一二～一四）‘应行’改为‘不得解’］……污坏活命。优波离！对具此五分之比丘，不得解羯磨。”

    （四）

    “优波离！复对具五分之比丘，不得解羯磨。何等为五？谓：无耻，愚痴，不清净，于诸行事而行粗暴，于学不满修者。优波离！对具此五分之比丘，不得解羯磨。”

    （五）

    “尊师！习斗诤裁断之比丘，至僧伽时，于内应持几何之法而至僧伽？优波离！习斗诤裁断之比丘至僧伽时，于内应持五法而至僧伽。何等为五？优波离！习斗诤裁断之比丘至僧伽时，应谦让如拂拭尘埃之心而至僧中，于着座席应善心得，不得挤进长老比丘之间，或推挤年少比丘之座，而应著于适当之座。不言前后相违之语，不言徒劳无益之语。应自说法或应问他，不得轻视圣者之默静。优波离！若僧伽和合而当行［布萨等之］羯磨时，对一比丘亦不得忍许，亦须提示异见而达和合一致。何以故？为令我与僧伽无别异也。优波离！习斗诤裁断之比丘至僧伽时，于内应持此五法而至僧中。”

    （六）

    “尊师！具几何支分之比丘，乃于僧伽行决断时，为众人所不悦者、众人所不爱者、又众人所不乐者耶？”“优波离！具五分者……为众人所不乐者也。何等为五？依烦恼恶心而说者，依他而说者，语之使用不善，依法、依律应罪而不呵责之人，依法、依律应罪而非作法人。优波离！具此五分……乃为众人所不乐者。”

    “优波离！具足五分之比丘，于僧伽行决断时，为众人所喜悦者，众人所爱者，众人所乐者。何等为五？不依烦恼而说者，不依他而说者，善使用语言，依法、律应罪而呵责人，依法、律应罪而为作法人。优波离！此……。”

    （七）

    “优波离！复具五分之比丘，于僧伽行决断时，乃为众人所不悦者……称扬［人］者，贬斥［人］之人，执非法，拒法，多语杂秽语。优波离！此……。

    优波离！具五分之比丘，于僧伽行决断时，乃为众人所悦者……非称扬者，非贬斥者，执法，拒非法，不多语杂秽语。优波离！此……。”

    （八）

    “优波离！复具五分之比丘，于僧伽行决断时，乃为众人所不悦者……依强力而行，不令许诺而行，依法、律应罪而不呵责，依法、律应罪而不处分，依［己］见而不宣说。优波离！此……。

    优波离！具五分之比丘，于僧伽行决断时，为众人所悦者……不强力而行，令许诺而行，依法、律应罪而呵责，依法依律应罪而处分，依见而宣说。优波离！此……为众人所乐者。”

    （九）

    “尊师！通达律，有几何之功德耶？”“优波离！通达律，有此五种功德。何等为五？善守、善护自身之戒蕴，为恶行性者之守护处，于僧伽中无畏而行决断，于敌应法而善折伏，入住妙法。优波离！此为通达律之五种功德。”

    ———二　不解［羯磨］品———

    摄颂

      犯．对于彼者　　　　　不称赞．无耻
      诤．恶．称扬者　　　　　强力与通达

    ———一　双制———

    三

    （一）

    “尊师！具几何支分之比丘，不可于僧中行［罪之］决断耶？”“优波离！具五分之比丘，不可于僧中行决断。何等为五？不知罪，不知罪之等起，不知罪之前行，不知罪之镇静，不善正罪之决断。优波离！具此五分之比丘，不可于僧中行决断。”

    “优波离！具五分之比丘，可于僧中行决断。何等为五？知罪……善正罪之决断。优波离！具此五分之比丘，可于僧中行决断。”

    （二）

    “复……不可于僧中行决断。何等为五？不知诤事，不知诤事之等起，不知诤事之前行，不知诤事之灭，不善正诤事决断……。

    优波离！……五分……可于僧中行决断。何等为五？知诤事……善正诤事决断……。

    （三）

    复……不可行决断。何等为五？依强力而行，不令许诺而行，依法、律应罪而不呵责，依法、律应罪而不作［羯磨］，依见而不宣说。此……。

    优波离！……五分……可于僧中行决断。何等为五？不依强力而行，令许诺而行……依见而宣说。此……。

    （四）

    复……不可行决断。何等为五？不知犯不犯，不知轻犯重犯，不知有残犯无残犯，不知粗犯非粗犯，不知有忏悔犯无忏悔犯。此……。

    优波离！……五分……可于僧中行决断。何等为五？知犯不犯……此……。

    （五）

    复……不可行决断。何等为五？不知羯磨，不知羯磨之因，不知羯磨之事，不知羯磨之行法，不知羯磨之终息。此……。

    优波离！……五分……可于僧中行决断。何等为五？知羯磨……此……。

    （六）

    复……不可行决断。何等为五？不知事，不知因缘，不知所制，不知句之诵出法，不知适用之语法。此……。优波离！……五分……可于僧中行决断。何等为五？知事……此……。

    （七）

    复……不可行决断。何等为五？行爱不应行，行瞋不应行，行痴不应行，行怖不应行，无耻者。此……。

    优波离！……五分……可于僧中行决断。何等为五？不行爱不应行……有耻者。此……。

    （八）

    复……不可行决断。何等为五？行爱不应行，行瞋不应行，行痴不应行，行怖不应行，于律不善巧。此……。

    优波离！……五分……可于僧中行决断。何等为五？不行爱不应行……于律善巧。此……。

    （九）

    复……不可行决断。何等为五？不知白，不知白之因，不知白之唱说，不知白之灭法，不知白之镇灭。此……。

    优波离！……五分……可于僧中行决断。何等为五？知白……此……。

    （一〇）

    复……不可行决断。何等为五？不知经，不知随经，不知律，不知随律，不善辨处非处。此……。

    优波离！……五分……可于僧中行决断。何等为五？知经……善辨处非处。此……。

    （一一）

    复……不可行决断。何等为五？不知法，不知随法，不知律，不知随律，不善辨前事后事。此……。

    优波离！……五分……可于僧中行决断。何等为五？知法……善辨前事后事。优波离！具此五分之比丘，可于僧中行决断。”

    ———三　决断品———

    摄颂

      犯．诤事．强力　　　　　以知犯罪事
      羯磨．事．无耻　　　　　不善辨．白之
      不知经及法　　　　　第三品聚也

    四

    （一）

    “尊师！有几何［对羯磨］非法异见之提示耶？”“优波离！此等为五种非法异见之提示也。何等为五？对于不犯［有犯］而提示异见，对非教诫犯提示异见，对被发露之犯提示异见，依四、五人而提示异见，以意图而提示异见。优波离！此乃五种非法异见之提示。

    优波离！此等乃五种如法异见之提示。何等为五？对犯提示异见，对教诫犯……对未发露之犯……对依四、五人而不提示异见，依意图……此……。

    （二）

    优波离！复有五种非法异见之提示。何等为五？于异住者前提示异见，于异界住者前……于不清净者前……依四、五人……依意图而……。此……。

    优波离！此等乃五种如法异见之提示。何等为五？于共住者前提示异见，于同界住者前……于清净者前……依四、五人而不提示异见，依意图而不行。优波离！此乃五种如法异见之提示也。”

    （三）

    “尊师！有几何非法之取受耶？”“优波离！此等乃五种非法之取受也。何等为五？依身而与，依身而不受，依身而与，依身着物而不受；依身上所带之物而与，不依身而受；依身上所带之物而与，不依身上所带之物而受；依放舍而与，不依身或不依身上所带之物而受。优波离！此为五种非法取受。

    优波离！此等乃五种如法取受。何等为五？依身而与，以身而受……依放舍而与，以身或以身上所带之物而受。优波离！此为五种如法取受。”

    （四）

    “尊师！有几何残食不成就之法耶？”“优波离！此等乃五种残食不成就之法也。何等为五？行不净食，以手受食，非手上食，非伸手内者，未言‘此食皆不须。’优波离！此为五种残食不成之法。

    优波离！此等乃五种残食成就之法也：净食，以手受食，以手上食，伸手内者，已言‘此食皆不须。’优波离！此乃五种残食成就之法。”

    （五）

    “尊师！依几何行相而知足食耶？”“优波离！依五种行相而知足食。何等为五？知食事，知食物，立于伸手内，持食来奉侍，知［充足之］谢绝。优波离！依此五种行相而知足食矣。”

    （六）

    “尊师！有几何非法自言治耶？”“优波离！有此等五种非法自言治。何等为五？比丘犯波罗夷罪，以波罗夷而受诘难，自言犯僧残罪，僧伽以僧残处分彼，此非法自言治也。比丘犯波罗夷罪而以波罗夷受诘难时，自言犯波逸提、悔过、恶作，僧伽以恶作处分彼，此非法自言治也。比丘犯僧残、波逸提、悔过、恶作，以恶作受诘难时，自言犯波罗夷，僧伽以波罗夷处分彼，此非法自言治也。比丘犯恶作，以恶作受诘难时，自言犯僧残、波逸提、悔过，僧伽以悔过处分彼，此非法自言治也。优波离！此为五种非法自言治。

    优波离！此等为五种如法自言治。何等为五？比丘犯波罗夷，以波罗夷受诘难时，自言犯波罗夷，僧伽以波罗夷处分彼，此如法自言治也。比丘犯僧残、波逸提、悔过、恶作，以恶作受诘难时，自言犯恶作，僧伽以恶作处分彼，此如法自言治也。优波离！此为五种如法自言治。”

    （七）

    “尊师！具几何支分之比丘，令行听许羯磨时，行听许不可耶？”“优波离！具五分之比丘令行听许羯磨时，不可行听许。何等为五？无耻，愚痴，不清净，［依教法］存摈斥之意，无［由罪］而出之意。此……。优波离！……五分……可……。何等为五？有耻，贤能，清净，存出之意，无摈斥。优波离！具此五分之比丘，令行听许羯磨时，可行听许也。”

    （八）

    “尊师！具几何支分之比丘，不可与共谈律耶？”“优波离！具五分……不可与谈律。何等为五？不知事，不知因缘，不知所制，不知句之诵出法，不知适用之语法。此……。

    优波离！具五分……可与谈律。何等为五？知事……优波离！具此五分之比丘，可与共谈律。”

    （九）

    “尊师！有几何之质问耶？”“优波离！此等乃五种质问。何等为五？因愚钝而质问，有恶欲，因贪求之性而质问，因轻侮而质问，欲智而质问。若依我之质问，彼正确解答者，可；若依我之质问，不正确解说者，我欲彼正解说而质问。优波离！此五种质问也。”

    （一〇）

    “尊师！有几何之异答耶？”“优波离！此等乃五种异答。何等为五？因愚钝而异答，有恶欲，因贪求之性而异答，因痴狂丧心而……因增上慢而……答真实之异事。优波离！此乃五种异答也。”

    （一一）

    “尊师！有几何之清净耶？”“优波离！此等乃五种清净。何等为五？诵序已，余应唱常所听闻，此第一清净……［参照第六．五］……广说为第五。优波离！此五种清净也。”

    （一二）

    “尊师！有几何之啖食耶？”“优波离！此等乃五种啖食。何等为五？饭、干饭、麨、鱼、肉也。优波离！此五种啖食也。”

    ———四　异见提示品———

    摄颂

      异见提示．复　　　　　取受与不成
      残食法．足食　　　　　自言．听许．谈
      问之及异答　　　　　清净与啖食

    五

    （一）

    “尊师！呵责比丘欲呵责他人者，于内观察几何之法而后可呵责他耶？”“优波离！呵责比丘欲呵责他人者，于内观察五法而后可呵责他。何等为五？优波离！呵责比丘欲呵责他人者，应如是观察：我身行清净耶？……［同小品九．五（一）］……优波离！呵责比丘欲呵责他人者，于内观察此五法而后可呵责他。”

    （二）

    “尊师！呵责比丘欲呵责他人者，于内修几何之法而后可呵责他耶？”“优波离！呵责比丘欲呵责他人者，于内修五法而后可呵责他。何等为五？我以时而说……［同小品九．五（二）］……优波离！呵责比丘欲呵责者，于内修此五法而后可呵责他。”

    （三）

    “尊师！呵责比丘欲呵责他人者，于内作意几何之法而后可呵责他耶？”“优波离！呵责比丘欲呵责他者，于内作意五法而后可呵责他。何等为五？有慈悲，寻求利益，有哀愍，超罪，尊重律。优波离！呵责比丘欲呵责他人者，于内作意此五法而后可呵责他。”

    （四）

    “尊师！具几何支分之比丘，令行听许羯磨时，不可行听许耶？”“优波离！……五分……不可行听许。何等为五？身业不清净，语业不清净，活命不清净，愚痴不聪明，被检问时不能专心。优波离！……此五分……不可行听许羯磨。

    优波离！……五分……可行听许羯磨。何等为五？身业清净，语业清净，活命清净，有智聪明，被检问时能专心。优波离！……此五分……可行听许羯磨。”

    （五）

    “尊师！欲自取事之比丘，具足几何支分者，可自取事耶？”“优波离！欲自取事之比丘，具足五分者，可自取事。何等为五？优波离！欲自取事之比丘应如是观察……［小品九．四］……优波离！如是具足五分，自取事者而后不生追悔。”

    （六）

    “尊师！具足几何支分之比丘，依生诤事之诸比丘而为大利益者耶？”“优波离！……五分……为大利益者也。何等为五？持戒者而依波罗提木叉之律仪摄身而住，具足正行，于微少之罪过亦见怖畏，受学处而修学；多闻而忆持所闻，积集所闻，诸法之初善、中善、后善，具义，具文，宣说纯一圆满清净之梵行，如是多闻而忆持、读诵诸法，于意思惟，于见善通达；广解两部波罗提木叉，明解本文而善分别，善说示，善决断；于律确立不动；于自他两派能令和解、令讲和、令和睦、令观、令静。优波离！……此五分……为大利益者也。

    （七）

    优波离！复……五分……为大利益者。何等为五？身业清净，语业清净，活命清净，有智聪明，被检问时能专心也。此……。

    （八）

    优波离！复……五分……为大利益者。何等为五？知事，知因缘，知所制，知句之诵出法，知适用之语法。此……为大利益者。”

    （九．一〇）

    “尊师！具几何支分之比丘，不得检问耶？”“优波离！具五分之比丘不得检问也。何等为五？不知经，不知随经，不知律，不知随律，不善辨处非处。此……［参照三．（一〇～一一），‘可于僧中决断’、‘不可于僧中决断’改为‘得检问’、‘不得检问’］……善辨前事后事。优波离！具此五分之比丘可检问也。

    （一一）

    优波离！复具五分之比丘，不得检问。何等为五？不知事，不知因缘，不知所制，不知句之诵出法，不知适用之语法。此……。

    优波离！具五分之比丘，可检问。何等为五？知事……此……。

    （一二）

    复……不可检问。何等为五？不知罪，不知罪之等起，不知罪之前行，不知罪之止息，不善辨罪之决断。此……。

    优波离！具五分之比丘，可检问。何等为五？知罪……善辨罪之决断。此……。

    （一三）

    复……不可检问。何等为五？不知诤事，不知诤事之等起，不知诤事之前行，不知诤事之止息，不善辨诤事之决断。此……。

    优波离！具五分之比丘，可检问。何等为五？知诤事……善辨诤事之决断。此……可检问。”

    ———五　自取品———

    摄颂

      清净与依时　　　　　慈悲与听许
      自取与诤事　　　　　复．事及经．法
      事．罪．依诤事

    六

    （一）

    “尊师！有几种林住者耶？”“优波离！此等五种林住者也。何等为五？有愚故、痴故为林住者，有恶求、贪欲之性故为林住者，有痴狂故、丧心故……诸佛、诸佛弟子所赞叹……唯依少欲，唯依知足，唯依损减，唯依远离，唯依求德而为林住者。优波离！此等为五种林住者也。”

    （二～一三）

    “尊师！有几种常乞食行者耶？……乃至……有几种粪扫衣者耶？……树下住者耶？……冢间住者耶？……露地住者耶？……三衣者耶？……次第乞食者耶？……常坐不卧者耶？……随得座者耶？……一座食者耶？……时后不食者耶？……一钵食者耶？……。优波离！有五种一钵食者。何等为五？愚钝故……有依求德而为一钵食者。优波离！此为五种一钵食者也。”

    ———六　头陀支品———

    摄颂

      林住．者乞食　　　　　粪扫与树下
      第五之冢间　　　　　露地及三衣
      次第与常坐　　　　　随座一坐食
      时后．一钵食

    七

    （一）

    “尊师！有几种妄语耶？”“优波离！此等五种妄语也。何等为五？有为妄语波罗夷，有为妄语僧残，有为妄语偷兰遮，有为妄语波逸提，有为妄语恶作。优波离！此为五种妄语。”

    （二）

    “尊师！具几种支分之比丘，于僧中遮止布萨或自恣时，僧伽制抑之：‘止！比丘！勿斗诤，勿纷乱，勿喧噪。’而行布萨或自恣耶？”“优波离！具五分……应作……何等为五分？无耻，愚痴，不清净，存摈斥之意，无出［罪］之意。优波离！具此五分……应作……。

    （三）

    优波离！复具五分……应作……。何等为五？身业不清净，语业不清净，活命不清净，愚痴不聪明，斗诤纷乱。优波离！具此五分……应作……。”

    （四）

    “尊师！具几种支分之比丘，不得与检问耶？”“优波离！……五分……不得与……。何等为五？不知犯不犯，不知轻犯重犯，有残犯无残犯……不知粗犯非粗犯，不知有忏悔犯无忏悔犯。优波离！此……不得与……。

    优波离！具足五分之比丘，可与检问。何等为五？知犯不犯……优波离！此……可与……。”

    （五）

    “尊师！比丘依几种行相而犯罪耶？”“优波离！依五种行相而比丘犯罪。何等为五？无惭故，无知故，恶行性故，于不清净作清净想故，于清净作不清净想故。优波离！此……犯罪。

    （六）

    优波离！复依五相而犯罪。何等为五？依不见［持律者］，依不闻［由他净不］，依睡眠，违想［不净为净］，放心。优波离！此……犯……。”

    （七）

    “尊师！有几种魔怨耶？”“优波离！此等五种魔怨也。何等为五？杀生，不与取，行邪淫，妄语，饮酒。优波离！此五种魔怨也。”

    （八）

    “尊师！有几种离耶？”“优波离！此等五种离也。何等为五？离杀生，离不与取，离邪淫，离妄语，离饮酒。优波离！此为五种离。”

    （九）

    “尊师！有几种丧失耶？”“优波离！此等为五种丧失。何等为五？亲戚丧失，财丧失，病丧失，戒丧失，见丧失。优波离！此为五种丧失。”

    （一〇）

    “尊师！有几种成就耶？”“优波离！此等五种成就也。何等为五？亲戚成就，财成就，健康成就，戒成就，见成就。优波离！此为五种成就也。”

    ———七　妄语品———

    摄颂

      妄语．抑．复．检问　　　　　犯罪．复．魔怨．离
      丧失以及成就　　　　　此第七品聚也

    八

    （一）

    “尊师！对具几种支分之比丘，比丘尼僧伽可行羯磨耶？”“优波离！……五分……比丘尼僧伽行羯磨，彼比丘不得受比丘尼众之礼。何等为五？露身而示诸比丘尼，示腿，示生支，示两肩，与在家者以粗语而交谈。优波离！此……彼比丘不得受比丘尼众之礼者。

    （二）

    优波离！复……五分……彼比丘不得受比丘尼众之礼者。何等为五？企望诸比丘尼无所得，企望诸比丘尼不利，企望诸比丘尼无住处，骂詈、谗谤诸比丘尼，离间比丘与比丘尼。此……。

    （三）

    优波离！复……五分……彼比丘不得受比丘尼众之礼者。何等为五？企望诸比丘尼无所得，企望诸比丘尼不利，企望诸比丘尼无住处，骂詈、谗谤诸比丘尼，令比丘与比丘尼交往。此……彼比丘不得受比丘尼众之礼者。”

    （四）

    “尊师！对具几种支分之比丘尼，可行羯磨耶？”“优波离！对具五分之比丘尼，可行羯磨。何等为五？露身而示比丘，示腿，示生支，示两肩，与在家者交谈粗语。此……。

    （五）

    优波离！复对具五分之比丘尼，可行羯磨。何等为五？企望比丘无利得，企望比丘不利，企望比丘无住处，骂詈、谗谤比丘，离间比丘尼与比丘。优波离！对具此五分之比丘尼，可行羯磨。

    （六）

    优波离！复对具五分之比丘尼，可行羯磨。何等为五？企望比丘无所得……不利……无住处……骂詈、谗谤比丘，令比丘尼与比丘交往。优波离！对具此五分之比丘尼，可行羯磨。”

    （七）

    “尊师！具几种支分之比丘，对比丘尼等不得遮［受］教诫耶？”“优波离！……五分……不得遮。何等为五？无耻，愚痴，不清净，有摈斥之意，无出［罪］之意。此……。

    （八）

    优波离！复……五分……不得遮。何等为五？身业不清净，语业不清净，活命不清净，愚痴不聪明，被检问时不得专心。此……。

    （九）

    优波离！复……五分……不得遮。何等为五？具足身非行，具足语非行，具足身语非行，为比丘尼之骂詈、谗谤者，与比丘尼亲近以不随顺交往而住者。此……。

    （一〇）

    优波离！复……五分……不得遮。何等为五？无耻，愚痴，不清净，起斗诤，起纷争者，于学不圆满者。此……不得遮……。”

    （一一）

    “尊师！具几种支分之比丘，不得教诫比丘尼耶？”“优波离！……五分不得……何等为五？具身非行，具语非行，具身语非行，为比丘尼之骂詈、谗谤者，与比丘尼亲近以不随顺交往而住。此……。

    （一二）

    优波离！复……五分……不得……。何等为五？无耻，愚痴，不清净，远行者，病者。此……不得……。”

    （一三）

    “尊师！具几分之比丘，不得与共语耶？”“优波离！具五分之比丘，不得与共语。何等为五？不具无学戒蕴，不具无学定蕴……慧蕴……解脱蕴……不具足解脱智见蕴。此……。

    优波离！具五分之比丘，得与共语。何等为五？具无学戒蕴……此……。

    （一四）

    优波离！复具五分之比丘，不得与共语。何等为五？不得义无碍解，不得法无碍解，不得辞无碍解，不得辩无碍解，不观察心如解脱。此……。

    优波离！具五分之比丘，得与共语。何等为五？得义无碍解……观察心如解脱。优波离！具此五分之比丘，得与共语。”

    ———八　比丘尼教诫品———

    摄颂

      依比丘尼等　　　　　行同其他二
      对于比丘尼　　　　　三种之羯磨
      不得遮止之　　　　　二种之双说
      不得行教诫　　　　　二说于会话
      二种之双说

    九

    （一）

    “尊师！具几分之比丘，不得选定为断事人耶？”“优波离！具五分之比丘，不得选定为断事人。何等为五？不善辨义，不善辨法，不善辨言辞，不善辨文，不善辨前事后事。优波离！具此五分之比丘，不得选定为断事人。

    优波离！具五分之比丘，得选定为断事人。何等为五？善辨义……优波离！具此五分之比丘，得选定为断事人。

    （二）

    优波离！复……不得选定为……。何等为五？有忿为忿所胜，有覆为覆所胜，有恼为恼所胜，有嫉为嫉所胜，妄取现世，执固自见，难弃舍。此……。

    优波离！……五分……得选定为……何等为五？无忿不为忿所胜……无嫉不为嫉所胜，不妄取现世，不固执自见，善弃舍。此……。

    （三）

    优波离！复……不得选定为……。何等为五？激烈，乖张，抗拒，起扰动，不堪忍，不谨受教诫。此……。

    优波离！……五分……得选定为……。何等为五？不激烈，不乖张，不抗拒，不起扰动，堪忍，谨受教诫。此……。

    （四）

    优波离！复……不得选定为……。何等为五？勿视而欺［呵责者被呵责者之语］，不忆念，不得听许而说，依法、律从罪而不呵责，依法、律从罪而不处分，从见而不说。此……。

    优波离！……五分……得选定为……。何等为五？令忆念而不暴露，得听许而说，依法……从见而说。此……。

    （五）

    优波离！又……不得选定为……。何等为五？行爱不应行，行瞋不应行，行痴不应行，行怖不应行，无耻。此……。

    优波离！……五分……得选定为……。何等为五？不行爱不应行……有耻。此……。

    （六）

    优波离！复……不得选定为……。何等为五？行爱不应行，行瞋不应行，行痴不应行，行怖不应行，不善辨律。此……。

    优波离！……五分……得选定为……。何等为五？不行爱不应行……善辨律。此……得选定为……。”

    （七）

    “尊师！具几分之比丘实可言为愚痴者耶？”“优波离！具五分之比丘实可言为愚痴者。何等为五？不知经，不知随经，不知律，不知随律，不善辨处非处。此……。

    优波离！具五分之比丘实可称为有智者。何等为五？知经……善辨处非处。此……。

    （八）

    优波离！复……实可称为愚痴者。何等为五？不知法，不知随法，……律……，不善辨前事后事。此……。

    优波离！……五分……实可称为有智者。何等为五？知法……知前事后事。此……。

    （九）

    优波离！复……实可称为愚痴者。不知事，不知因缘，不知所制，不知句之诵出法，不知适用之语法。此……。

    优波离！……五分……实可称为有智者。何等为五？知事……此……。

    （一〇）

    优波离！复……实可称为愚痴者。何等为五？不知罪，不知罪之等起，不知罪之前行，不知罪之止息，不善辨罪之决断。此……。

    优波离！……五分……实可称为有智者。何等为五？知罪……善辨罪之决断。此……。

    （一一）

    优波离！复……实可称为愚痴者。何等为五？不知诤事，不知诤事之等起，不知诤事之前行，不知诤事之止息，不善辨诤事之决断。此……。

    优波离！……五分……实可称为有智者。何等为五？知诤事……善辨诤事之决断。此……实可称为有智者。”

    ———九　断事人品终———

    摄颂

      不善辨义．忿　　　　　激者及露者
      此爱不应行　　　　　皆同与不善
      经．法乃至事　　　　　罪以及诤事
      皆各有对说　　　　　汝等分黑白

    一〇

    （一）

    “尊师！具几分之比丘不适灭诤事耶？”“优波离！具五分之比丘不适灭诤事。何等为五？不知罪……［参照九．（一〇）］……此……。

    优波离！……五分……适灭诤事。何等为五？知罪……此……。

    （二）

    优波离！复……不适灭诤事。何等为五？不知诤事……［参照九．（一一）］……此……。

    优波离！……五分……适灭诤事。何等为五？知诤事……此……。

    （三）

    优波离！复……不适灭诤事。何等为五？行爱不应行……无耻。此……。

    优波离！……五分……适灭诤事。何等为五？不行爱不应行……有耻。此……。

    （四）

    优波离！复……不适灭诤事。何等为五？行爱不应行……少闻。此……。

    优波离！……五分……适灭诤事。何等为五？不行爱不应行……多闻。此……。

    （五）

    优波离！复……不适灭诤事。何等为五？不知事，不知因缘，……所制……句之诵出法……不知适用之语法。此……。

    优波离！……五分……适灭诤事。何等为五？知事……此……。

    （六）

    优波离！复……不适灭诤事。何等为五？行爱不应行……不善辨律。此……。

    优波离！……五分……适灭诤事。何等为五？不行爱不应行……善辨律。此……。

    （七）

    优波离！复……不适灭诤事。何等为五？行爱不应行……不尊重人，不尊重僧。此……。

    优波离！……五分……适灭诤事。何等为五？不行爱不应行……尊重僧伽，不尊重人。此……。

    （八）

    优波离！复……不适灭诤事。何等为五？行爱不应行……尊重利养而不尊重正法。此……。

    优波离！……五分……适灭诤事。何等为五？不行爱不应行……尊重正法而不尊重利养。此……适灭诤事。”

    （九）

    “尊师！依几种行相而僧伽分裂耶？”“优波离！依五相而僧伽分裂。何等为五？依羯磨，依［波罗提木叉］诵出，行决断，依［非法］唱说，依取筹。优波离！依此五相而僧伽分裂。”

    （一〇）

    “尊师！言僧诤、僧诤者，尊师！云何僧诤而非僧破耶？又云何僧诤而又为僧破耶？”“优波离！我为客来比丘制此客来之仪法。优波离！如是我善制，于学处不行客来比丘之仪法，如是，优波离！僧诤而非僧破。优波离！我为旧住比丘制此旧住之仪法。优波离！如是我善制，于学处旧住比丘不行旧住之仪法，如是……。优波离！我为诸比丘制立于食堂应从长幼、从老弱、从适否而取最初之座、最初之水、最初之食之食堂仪法。优波离！我如是善制，于学处新参比丘夺长老比丘之座，如是……。优波离！我为诸比丘制立坐卧处应从长幼、从老弱、从适否而行之坐卧处仪法，优波离！我如是善制，于学处新参比丘夺长老比丘之坐卧处。优波离！如是为僧诤而非僧破。

    优波离！我为诸比丘制立界内同一布萨、同一自恣、同一僧伽羯磨、同一羯磨非羯磨。优波离！我如是善制，于学处界内行别异之存在，结别众而行别异布萨、行别异自恣、行别异僧伽羯磨、行别异羯磨非羯磨，优波离！如是为僧诤而亦为僧破。”

    ———十　灭诤品终———

    摄颂

      罪．诤事．爱及少闻
      事．不善．人及利养
      分裂．僧诤．同僧破

    一一

    （一）

    “尊师！具几分之破僧者，堕恶趣地狱而住一劫不得救耶？”“优波离！……五分……不得救。何等为五？优波离！于此有比丘，非法说为法，法说为非法，非律说为律，律说为非律，异自己之见而依羯磨。优波离！……此五分……不得救也。

    （二）

    优波离！复……不得救。何等为五？优波离！于此有比丘，非法说为法……异……见而依诵出。此……。

    （三）

    优波离！复……不得救。何等为五？优波离！于此有比丘，非法说为法……异……见而决断。此……。

    （四）

    优波离！复……不得救。何等为五？优波离！于此有比丘，非法说为法……异……见而依唱说。此……。

    （五）

    优波离！复……不得救。何等为五？优波离！于此有比丘，非法说为法……异……见而依取筹。此……。

    （六）

    优波离！复……不得救。何等为五？优波离！于此有比丘，非法说为……异忍而依羯磨……乃至……异忍而依诵出，异忍而决断，异忍而唱言，异忍而取筹。此……。

    （七）

    优波离！复……不得救。何等为五？优波离！于此有比丘，非法……法……异乐而依羯磨……乃至……异乐而依诵出，异乐而决断，异乐而依唱言，异乐而依取筹。此……。

    （八）

    优波离！复……不得救。何等为五？优波离！于此有比丘，非法说为法……异想而依羯磨……乃至……异想而依诵出，异想……决断，异想而依唱言，异想而依取筹。优波离！具五分之破僧者，堕恶趣地狱住一劫之间而不得救。”

    ———十一　破僧者品终———

    摄颂

      异见而依羯磨　　　　　依诵出．依决断
      依唱言及依筹　　　　　此五种之见依
      忍．乐．想．之此三　　　　　亦为五重法也

    一二

    （一）

    “尊师！具几分之破僧者，不堕恶趣地狱，不住一劫之间，而非不得救者耶？”“优波离！……五分……非不得救者。何等为五？优波离！于此有比丘，非法说为法，法说为非法，非律说为律，律说为非律，不异见而依羯磨。此……。

    （二～八）

    优波离！复……非不得救者。何等为五？优波离！于此有比丘，非法说为法……不异见而依诵出……不异想而依取筹。优波离！具此五分之破僧者，不堕恶趣地狱，不住一劫之间，非不得救者。”

    ———十二　第二破僧者品终———

    摄颂

      不异见依羯磨　　　　　依诵出．依决断
      依唱言．依取寿　　　　　此五种之见依
      忍．乐．想．之此三　　　　　亦为五重法也
      如前之于黑分　　　　　同为有二十法
      当知如是白分　　　　　亦同为有二十

    一三

    （一）

    “尊师！具几分之旧住比丘，持来如置［确实迅速］堕地狱耶？”“优波离！具五分之旧住比丘，持来如放置即堕地狱。何等为五？行爱不应行，行瞋不应行，行痴不应行，行怖不应行，以僧伽物为个人使用之受用物而受用。优波离！此……。

    优波离！具五分之旧住比丘，持来如置即生天上。何等为五？不行爱不应行……以僧伽物为个人受用物而不受用。此……即生天上。”

    （二）

    “尊师！有几种非法律之解说耶？”“优波离！此等五种非法律之解说也。何等为五？优波离！于此有比丘，非法说为法，法说为非法，非律说为律，律说为非律，制非制废所制。优波离！此五种非法律之解说也。

    优波离！此等为五种如法律之解说。何等为五？优波离！于此有比丘，非法说为非法……律说为律，不制非制，不废所制。优波离！此五种如法律之解说。”

    （三）

    “尊师！具几分之差遣请食人，持来如置即堕地狱耶？”“优波离！具五分之差遣请食人，持来如置即堕地狱。何等为五？行爱不应行……不知差遣非差遣。优波离！此……。

    优波离！具五分之差遣请食人，持来如置即生天上。何等为五？不行爱不应行……知差遣非差遣。优波离！此……即生天上。”

    （四～一五）

    “尊师！具几分之分坐卧处人……乃至……守库人、纳衣人、分衣人、分粥人、分果人、分嚼食人、舍杂细物人、受浴衣人、分钵人、管净人、监沙弥人，持来如置即堕地狱耶？”“优波离！具五分……监沙弥人……［参照（三）‘差遣非差遣’改为‘使与不使’］……堕地狱……即生天上。”

    ———十三　旧住比丘品终———

    摄颂

      旧住与解说　　　　　差遣于请食
      坐卧处．器物　　　　　纳衣人及衣
      配分者．粥．果　　　　　嚼食及杂细
      并受浴衣人　　　　　钵与净人事
      沙弥使用人

    一四

    （一）

    “尊师！受迦絺那衣有几种功德耶？”“优波离！此等为受持迦絺那衣之五种功德。何等为五？［食前食后不嘱他比丘］而入聚落，离衣宿，别众食，受须限之衣，得衣者所持。优波离！此为受迦絺那衣之五种功德。”

    （二）

    “尊师！失念乱意睡眠有几种过耶？”“优波离！此等五种……过也。何等为五？不快眠，不快觉，见恶梦，诸天不守护，泄不净。优波离！此失念……之五过也。

    优波离！此等为存念正意睡眠之五种功德。何等为五？安乐眠，安乐觉，不见恶梦，诸天守护，不泄不净。优波离！此等存念……之五种功德也。”

    （三）

    “尊师！几种人为不得受礼之人耶？”“优波离！此等为五种不得受礼之人。何等为五？入家中者不得受礼，以车行者不得受礼，于闇中者不得受礼，［从他事］不注意者不得受礼，睡眠者不得受礼。优波离！此等五种不得受礼者也。

    （四）

    优波离！复有五种不得受礼之人。何等为五？喝粥者不得受礼，于食堂中不得受礼，趣向［敌方］者不得受礼……想余事者不得受礼……裸形者不得受礼。优波离！此等……。

    （五）

    优波离！复有五种不得受礼者。何等为五？嚼食者不得受礼……啖食者……大便者……小便者……被举罪者不得受礼。优波离！此等……。

    （六）

    优波离！复有五种不得受礼之人。何等为五？后受具者不得受前受具者之礼，未受具者不得受礼……异住之年长者说非法者不得受礼……女人……黄门不得受礼。优波离！此等……。

    （七）

    优波离！复有五种不得受礼之人。何等为五？别住者不得受礼……相应本日治者……相应摩那埵者……行摩那埵者……相应出罪者不得受礼。优波离！此等为五种不应受礼者。”

    （八）

    “尊师！几种人可受礼者耶？”“优波离！此等为五种可受礼之人。何等为五？前受具者可受后受具者之礼，异住年长者如法说者……阿阇梨……和尚……以及包括天界、魔界、梵天界、于此世界、于沙门、婆罗门、天、人众、如来、应供、等正觉者可受礼。优波离！此等为五种可受礼者。”

    （九）

    “尊师！年少比丘礼长老比丘之足时，于内具几种法而可礼足耶？”“优波离！年少比丘……五法……可礼足。何等为五？优波离！年少比丘……礼……时，覆一肩而着外衣，合掌，以两手之掌摩足，应具爱与敬而礼足。优波离！年少比丘……礼……时，内具此五种法而可礼足。”

    ———十四　迦絺那衣受持品终———

    摄颂

      迦絺那衣持．睡　　　　　眠．家中．粥．嚼食
      之前乃至别住　　　　　受礼者．敬礼法

    ———优波离［问］五法终———

    诸品摄颂

      无依止．羯磨　　　　　决断及提示
      呵责．头陀分　　　　　妄语．比丘尼
      断事人．诤事　　　　　前五之破僧
      旧住．迦絺那　　　　　十四品善说
汉译南传大藏经第 05 册 No. 0003 附随(第1卷-第19卷)

    第十六　等起

    一

    有罪无心而犯、有心而出，有罪有心而犯、无心而出，有罪无心而犯、无心而出，有罪有心而犯、有心而出。有罪善心而犯、善心而出，有罪善心而犯、不善心而出，有罪善心而犯、无记心而出，有罪不善心而犯、善心而出，有罪不善心而犯、不善心而出，有罪不善心而犯、无记心而出，有罪无记心而犯、善心而出，有罪无记心而犯、不善心而出，有罪无记心而犯、无记心而出。

    二

    （一）

    第一波罗夷依几种等起而生起耶？第一波罗夷依一种等起而生起：由身、意生起，不由语生起。第二波罗夷依几种……依三种等起而生起：有由身、意生起而不由语，有由语、意生起而不由身，有由身、语、意生起。第三波罗夷依几种……三种……有由身、意生起而不由语，有由语、意生起而不由身，有由身、语、意生起。第四波罗夷依几种……依三种等起而生起：有由身、意生起而不由语，有由语、意生起而不由身，有由身、语、意生起。

    ———四波罗夷终———

    （二）

    行泄不净之僧残依几种……依一种等起而生起：由身、意生起而不由语。与女人身相触之僧残……一种……由身、意生起而不由语。对女人以粗恶语之僧残依几种……三种……有由身、意生起而不由语，有由语、意生起而不由身，有由身、语、意生起。于女人之前赞叹供养自己淫欲之僧残依几种……三种……乃至……。为媒人之僧残依几种……六种……有由身生起而不由语、意，有由语生起而不由身、意，有由身、语生起而不由意，有由身、意生起而不由语，有由语、意生起而不由身，有由身、语、意生起。自乞造房屋之僧残依几种……依六种等起而生起……乃至……。令造大精舍之僧残依几种……六种……乃至……。以无根波罗夷法而诽谤比丘之僧残依几种……三种……乃至……。于异事中唯取任一类似点以波罗夷法而诽谤比丘之僧残，依几种……三种之……乃至……。破僧比丘被谏告至三次而不舍之僧残，依几种……依一种等起而生起：由身、语、意生起。助破僧比丘等被谏告至三次而不舍之僧残，依几种……依一种等起而生起：由身、语、意生起。恶口比丘被谏告至三次而不舍之僧残……依一种等起而生起：由身、语、意生起。污俗家比丘被谏告至三次而不舍之僧残，依几种……依一种等起而生起：由身、语、意生起。

    ———十三僧残终———

    （三）

    ……乃至……

    不恭敬故，于水上大便、或小便、或唾痰之突吉罗，依几种等起而生起耶？不恭敬故……之突吉罗，依一种等起而生起：由身、意生起而不由语。

    ———众学终———

    （四）

    四波罗夷依几种等起而生起耶？四波罗夷依三种等起而生起，谓：有由身、意生起而不由语，有由语、意生起而不由身，有由身、语、意生起。

    （五）

    十三僧残依几种……依六种等起而生起：有由身生起而不由语、意……［参照（二）］……有由身、语、意生起。

    （六）

    二不定依几种……依三种等起而生起：有由身、意生起而不由语，有由语、意生起而不由身、有由身、语、意生起。

    （七）

    三十尼萨耆波逸提依几种……依六种等起而生起：有由身生起而不由语、意……有由身、语、意生起。

    （八）

    九十二波逸提依几种……依六种等起而生起：有由身生起而不由语、意……有由身、语、意生起。

    （九）

    四悔过依几种……依四种等起而生起：有由身生起而不由语、意，有由身、语生起而不由意，有由身、意生起而不由语，有由身、语、意生起。

    （一〇）

    七十五众学依几种……依三种等起而生起：有由身、意生起而不由语，有由语、意生起而不由身，有由身、语、意生起。

    ———等起法终———

    摄颂

      无心以及善　　　　　一切等起法
      应以如法式　　　　　了解等起法
汉译南传大藏经第 05 册 No. 0003 附随(第1卷-第19卷)

    第十七　第二伽陀集

    几种罪是身罪？几种是语罪？覆藏者有几种罪？几种缘相触耶？

    六种罪是身罪，六种为语罪，覆藏者有三种罪，五种是缘相触。

    于日出有几种罪耶？几种至三次成罪耶？于此几种为八事罪耶？依几种而被一切［学处］摄聚耶？

    于日出有三种罪，二种至三次成罪，于此一种为八事罪，依一种而被一切摄聚。

    有几种律之根依佛陀所说耶？几种律被尊重说耶？有几种粗罪之覆藏耶？

    有二种律之根依佛陀所说，二种重律被尊重说，有二种粗罪之覆藏。

    于村中有几种罪耶？几种缘渡河耶？几种肉为偷兰遮？几种肉为突吉罗？

    于村中有四种罪，四种缘渡河，一种肉是偷兰遮，九种肉是突吉罗。

    几种语罪为夜中［犯］？几种语罪为日中［犯］？授与者有几种罪？受取者有几种罪耶？

    二种语罪为夜中，二种语罪为日中，授与者有三种罪，受取者有四种罪。

    几种是教诫罪？几种是有忏罪？于此处，几种依日种佛陀所说之无忏罪耶？

    五种是教诫罪，六种为有忏罪，于此，一种依日种佛陀所说之无忏罪。

    几种重律说耶？又依身与语之罪有［几种］、有几种非时之谷味、几种依白四［羯磨］之听许耶？

    二种重律说，［一切为］依身、语之罪，有一种非时之谷味，有依一种白四之听许。

    几种为波罗夷之身罪、有几种共住地、对几种人有夜断、几种二指是所制耶？

    波罗夷之身罪二种也，有二种共住地，于二种人有夜断，二种二指是所制。

    有几种打自己耶？依几种而僧伽分裂耶？于此几种由最初为罪者耶？白之行作是几种耶？

    有二种打自己，依二种而僧伽分裂，于此二种由最初为罪者，白之行作有二种。

    杀生有几种罪耶？语之波罗夷为几种耶？几种是说所语［之罪］？依为媒介有几种罪耶？

    杀生有三种罪，语之波罗夷有三种，所语之罪说三种，依媒介有三种罪。

    几种人不得令受具？有几种羯磨之摄聚耶？被摈者说几种？有几种一说法耶？

    三种人不得令受具，有三种羯磨之摄聚，说三种被摈者，有三种一说法。

    不与取有几种罪耶？几种缘不净行？切断者有几种罪？几种缘放弃？

    不与取有三种罪，四种缘不净行，切断者有三种罪，五种缘放弃。

    于比丘尼教诫品，与波逸提共为突吉罗？于此说几种新参者耶？因几种人因衣为［罪］耶？

    于［波逸提中］比丘尼教诫品之［十戒］与波逸提共为突吉罗，于此说四种新参者，二种人因衣而有［罪］。

    为比丘尼所说之悔过为几种？食用生谷时，与波逸提共为几种突吉罗耶？

    为比丘尼所说之悔过为八种，食用生谷时与波逸提共为一突吉罗。

    行者有几种罪耶？立者有几种耶？坐者有几种罪耶？卧者有几种耶？

    行者有四种罪，立者亦同，坐者有四种罪，卧者亦同。

    几种波逸提为一切别异［犯罪］事之罪，无前后，于一时犯耶？

    五种波逸提为一切……犯。

    几种波逸提为一切别异事之罪，无前后，于一时犯耶？

    九种波逸提为一切……犯。

    几种波逸提为一切别异事之罪，依几种语而忏悔，是日种［佛］所说耶？

    五种波逸提为一切别异事之罪，依一种语而忏悔，是日种所说。

    几种波逸提为一切别异事之罪，依几种语而忏悔，是日种所说耶？

    九种波逸提……依一种语而忏悔……。

    几种波逸提为一切别异事之罪，说何等而忏悔，是日种所说耶？

    五种波逸提为一切……说事而忏悔，是日种……。

    几种波逸提为一切……说何等而示……。

    九种波逸提……说事而忏悔……。

    ［被谏告］至三次者有几种罪耶？几种缘决断耶？嚼食有几何罪耶？几种缘啖食耶？

    至三次者有三种罪，六种缘决断，嚼食有三种罪，五种缘啖食。

    一切至三次者几种行处耶？几种人有罪？几种人依诤事耶？

    一切至三次者五种行处，五种人有罪，五种人有诤事。

    几种人有决断、几种人有［诤事之］息灭耶？又几种人不犯、依几种处［因］而辉耀耶？

    五种人有决断，五种人有息灭，五种人不犯，依三种处而辉耀。

    几种身罪夜中［犯］？几种身罪为日中？思惟［女人之生支］者有几种罪耶？几种［罪］缘钵食耶？

    二种身罪夜中也，二种身罪日中也，思惟者有一种罪，一种［罪］缘钵食。

    思惟几种功德以信忏悔他［罪］耶？说几种被摈者耶？有几种正行事耶？

    思惟八种功德以信他人而忏悔［己罪］，说三种被摈者，有四十三种正行事。

    于几种处有妄语耶？几种是最上说？有几种悔过耶？有几种人忏悔耶？

    于五处有妄语，十四种是最上说，有十二种悔过，有四种人忏悔。

    妄语有几种支分耶？有几种布萨支分耶？有几种使者支分耶？有几种外道行事耶？

    由八分有妄语，有八布萨支分，有八使者支分，有八外道行事。

    有几种唱说受具耶？对几种人而应起耶？于几种人应与座耶？依几种［分］而为比丘尼之教诫人耶？

    有八种唱说受具，对八种人而应起，对八种人应与座，依八［分］而为比丘尼之教诫人。

    几种人有断［头］罪耶？几种人有偷兰遮耶？几种人为不犯耶？［而此等］一切人为同一事耶？

    一人有断头罪，四人有偷兰遮，四人不犯，［而此等］一切人为同一事。

    有几种瞋怒事耶？依几种而僧伽破耶？于此几种为最初之罪耶？为白之行作几种耶？

    有九种瞋怒事，依九种而僧伽破，于此有九种为最初之罪，白之行作九种也。

    几种人依如法行合掌不应敬礼耶？几种人有突吉罗耶？有几种持衣耶？

    十种人依如法行合掌不应敬礼，十种人有突吉罗，有十日持衣［长衣］。

    几种完雨安居人，于此应与衣？几种于此可与［代理］者、又几种不可与者耶？

    五种完雨安居人，于此应与衣，七种应与某人，十六种人不应与。

    以几百罪覆藏百夜？而住几夜后别住者可免耶？

    以千罪覆藏百夜，住十夜后别住者可免。

    几种羯磨不成是依日种佛陀于瞻波律事中所说耶？几种皆非法耶？

    十二种羯磨不成就是……所说，皆非法。

    几种羯磨成就是依日种佛陀于瞻波律事中所说耶？几种皆如法耶？

    四种羯磨成就是……所说，皆如法。

    几种羯磨是依日种佛陀于瞻波律事中所说？几种如法、非法耶？

    六种羯磨……所说，其中一种如法、五种非法是依日种佛陀所说。

    几种羯磨是依日种佛陀于瞻波律事中所说？几种如法、非法耶？

    四种羯磨……所说，其中一种如法、三种非法是依日种佛陀所说。

    彼无限之胜者，依见厌离者所说示之罪聚，其中几种无灭法而止静耶？我问师，请说，毗崩伽师！

    彼无限之……罪聚，其中一种无灭法而止静，师为我说，毗崩伽师！

    几种恶趣者是依日种佛陀所说耶？了解律之师，我等闻［其］境。

    一百四十四恶趣者是依日种佛陀所说，破僧者堕恶趣地狱住一劫，了解律之我，汝应闻境。

    几种不恶趣者是依日种佛陀所说？了解律之师，我等闻其境。

    十八种不恶趣者是依日种佛陀所说，了解律者之我，汝应闻境。

    几种八部法是依日种佛陀所说耶？解律者之师……闻……。

    十八种八部法……解律者之我……应闻……。

    几种羯磨是依日种佛陀所说耶？解律者之师……闻……。

    十六种羯磨……解律者之我……应闻……。

    几种羯磨不成就是依日种佛陀所说耶？解律者之师……闻……。

    十二种羯磨不成就……解律者之我……应闻……。

    几种羯磨成就是依日种佛陀所说耶？解律者之师……闻……。

    四种羯磨成就……解律者之我……应闻……。

    几种羯磨是依日种佛陀所说耶？解律者之师……闻……。

    六种羯磨……解律者之我……应闻……。

    几种羯磨是依日种佛陀所说耶？解律者之师……闻……。

    四种羯磨……解律者之我……应闻……。

    几种波罗夷是依日种佛陀所说耶？解律者之师……闻……。

    八种波罗夷……解律者之我……应闻……。

    几种僧残……。

    二十三种僧残……。

    几种不定……。

    二种不定……。

    几种尼萨耆……。

    四十二尼萨耆……。

    几种波逸提……。

    一百八十八波逸提……。

    几种提舍尼……。

    十二提舍尼……。

    几种学［法］是依日种佛陀所说耶？了解律之师，我等欲闻［其］境。

    七十五种学是依日种佛陀所说，了解律之我，汝应闻。

    唯依师而善问，唯依我而善答，于问与答无不契于何等之经者。

    ———第二　伽陀集终———
汉译南传大藏经第 05 册 No. 0003 附随(第1卷-第19卷)

    第十八

    发汗偈

    比丘及比丘不共住者，于此不得共食，［而彼］不独住而不犯，［为如何之时耶？］此依善巧者之思惟而质问。

    五种不可舍物、不可分物，依大仙所说，无舍，受用者不犯。此……质问。

    我不言十种人，十一种人被舍，敬礼年长者有罪，此……质问。

    非被摈者，又非别住者，非破僧者，又非归外道，于同住处地而立者，如何有不共通于学者耶？此……质问。

    遍问而至善巧有义理之法，［彼］非生，非死，非涅槃，此人诸佛如何说耶？此……质问。

    由颈骨以上我不语，由脐以下舍，［于其他处］缘不净法，如何有波罗夷耶？此……质问。

    比丘自乞造房屋，不指示作处，过量，有难处，无行处［而］不犯。此……质问。

    比丘自乞造房屋，指示作处，应量，无难处，有行处［而］犯。此……质问。

    何等身业不前行，又依语而不语他，［而］犯重罪之断头事。此……质问。

    亦非身业，亦非语业，又何等有意而不为恶，［而］彼被摈，如何是善摈耶？此……质问。

    即对谁亦不以语招呼，又不对他人发一言，［而］犯语罪而非身罪。此……质问。

    依尊佛陀所赞之学处，有四种僧残。

    依一种行而皆犯。此……质问。

    两人共受具，由两人手受衣，有各别之罪。此……质问。

    四人要望取重物，三人波罗夷而一人非波罗夷。此……质问。

    女人在内，比丘在外，其家无孔隙，缘不净法，如何而得波罗夷耶？此……质问。

    自取油、蜜、砂糖及酥而蓄之，不过七日，有因缘而食用亦有罪。此……质问。依舍堕罪与单波逸提共犯者［如何场合］？此……质问。

    有比丘等二十人合同，和合想而行羯磨，有一比丘［离］十二由旬，以别众之理由而对其羯磨唱不平。此……质问。

    依语足步量之［间］语，皆以同时犯六十四重大有残罪。此……质问。

    着安陀会衣，着二重僧伽梨衣，此皆有舍堕。此……质问。

    非白，又非羯磨语，又胜者不言：“来！比丘。”亦不归依彼，而确定彼受具。此……质问。

    愚人杀女人，不杀母，杀男子，不杀父，杀非圣者，因此，彼触无间［业］。此……质问。

    杀女人之母，杀男子之父，杀父母，因此，彼不触无间［业］。此……质问。无呵责，不令忆念，对非现前者行羯磨，所作羯磨善成，有行［羯磨］者及僧伽不犯。此……质问。

    呵责，令忆念，于现前者行羯磨，所作羯磨不成，行者及僧伽有犯。此……质问。

    切断者有犯，切断者无犯；覆藏者有犯，覆藏者无犯。此……质问。

    语真实而有重罪，语虚妄而有轻罪；语虚妄而有重罪，语真实而有轻罪。此……质问。

    为受持染色，受用染净者犯。此……质问。

    于日没比丘食肉，非颠狂者，非丧心者，彼又非痛恼者，彼无犯，此法依善逝所说示。此……质问。

    非染心，又非盗心，彼亦不思他死［而彼］与筹而有断头罪，受取者偷兰遮。此……质问。

    非伴住有危险之阿兰若者，又非由僧伽与认可，又彼不受持迦絺那衣，其时，以衣寄托［民家］而行半由旬，及日出，彼不犯。此……质问。

    身业而非语业，种种事之罪无前、后，皆一时犯。此……质问。

    语业而非身业，种种事之罪无前、后，皆一时犯。此……质问。

    近三女人、三男子、或者三人［两根之］非圣者、［三人之］黄门而彼不行不净行，又于随相不行不净，［而］缘不净法有断头罪。此……质问。

    向母乞衣，非转入僧伽之物，如何而彼有罪，于亲戚而不犯耶？此……质问。

    有怒适意者，有怒嫌呵者，然而怒之赞法实何耶？此……质问。

    有充满喜悦适意者，有充满喜悦被嫌呵者，然而充满喜悦被嫌呵之法，是何耶？此……质问。

    同时犯僧残、偷兰遮、波逸提、提舍尼、突吉罗。此……质问。

    两人满二十岁，两人共为同一和尚、同一阿阇梨、同一羯磨语。［而］一受具、一受具不成。此……质问。

    不点净，着不染净衣而至所欲，彼无犯，此法是善逝说。此……质问。

    不与，不受取，因彼不知受取，而缘受用，犯其重罪，非轻罪。此……质问。

    不与，不受取，因彼不知受取，缘受用，犯彼轻罪，非重罪。此……质问。

    犯重罪之有残罪，不恭敬故覆藏，非比丘尼，而触罪。此由善巧者所思惟而质问。

    ———发汗偈终———

    摄颂

      不共．不舍物　　　　　十种．不被摈
      法到．颈骨上　　　　　以至自乞二
      非自业重罪　　　　　非身业．语业
      于不招呼．学　　　　　两人与四人
      女人．油．舍堕　　　　　比丘与足步
      着衣及非白　　　　　非以杀父母
      非呵责．呵责　　　　　切断者．真实
      持．日没．无欲　　　　　非阿兰若住
      乃至身语业　　　　　三人女人．母
      怒为适意者　　　　　充悦．僧残．人
      不点净．不与　　　　　不与．犯重罪
      此依智者说　　　　　发汗偈质问
汉译南传大藏经第 05 册 No. 0003 附随(第1卷-第19卷)

    第十九　五品

    一

    （一）

    有四种羯磨：求听羯磨，单白羯磨，白二羯磨，白四羯磨。此四种羯磨依几种行相而不成就耶？此四种羯磨依五相而不成就，谓：或依事、或依白、或依唱说、或依界、或依众也。

    （二）

    云何依事而羯磨不成就？谓：应现前之羯磨不现前，［此］事不成而非法羯磨。应对问之羯磨不对问而行，事不成而非法羯磨。应依自言之羯磨不依自言而行……相当于忆念毗尼者与不痴毗尼……相当于不痴毗尼者行觅罪相羯磨……相当于觅罪相羯磨者行呵责羯磨……相当于呵责羯磨者行依止羯磨……相当于依止羯磨者行驱出羯磨……相当于驱出羯磨者行下意羯磨……相当于下意羯磨者行举罪羯磨……相当于举罪羯磨者与别住……相当于别住者行本日治……相当于本日治者与摩那埵……相当于摩那埵者令出罪……相当于出罪者令受具……非布萨日行布萨……非自恣时行自恣，［此］事不成而非法羯磨，如是依事而羯磨不成就。

    （三）

    云何依白而羯磨不成就？依五相、依白而羯磨不成就：不说事，不说僧伽，不说人，不说白，或以后置白。依此五相，依白，羯磨不成就。

    （四）

    云何依唱说而羯磨不成就？依五相、依唱说而羯磨不成就：不说事，不说僧伽，不说人，略唱说，或于非时唱。依此五相，依唱说，羯磨不成就。

    （五）

    云何依界而羯磨不成就？依十相、依界而羯磨不成就：过少定界，过大定界，定无连络标相界，定以阴影为标相界，定无标相界，于界外者定界，于河中定界，于海中定界，于湖中定界，以界杂［先］界，以界覆界。依此十一相，依界，羯磨不成就。

    （六）

    云何依众而羯磨不成就？依十二相、依众而羯磨不成就：应四人众之羯磨，羯磨所须之比丘未来，相应［与］欲者未与欲，现前者非议。应四人众之羯磨，羯磨所须之比丘已来，相应欲者未与欲，现前者非议。应四人众之羯磨，所须之比丘已来，相应欲者已与欲，现前者非议。应五人众之羯磨……乃至……应十人众之羯磨……乃至……应二十人众之羯磨，羯磨所须之比丘未来，相应［与］欲者未与欲，现前者非议。应二十人众之羯磨，羯磨所须之比丘已来，相应［与］欲者未与欲，现前者非议。应二十人众之羯磨，羯磨所须之比丘已来，相应［与］欲者已与欲，现前者非议。依此十二相，依众，羯磨不成就。

    （七）

    应四人众之羯磨，四人善比丘羯磨所须也，余之善比丘相应与欲，僧伽为彼作羯磨，其人非羯磨所须之人，又非相应［与］欲者，而为相应羯磨者。

    五人众羯磨……五人比丘……。

    十人众羯磨……十人比丘……。

    二十人众羯磨……二十人比丘……。

    （八）

    有四种羯磨：求听羯磨，单白羯磨，白二羯磨，白四羯磨。此四种羯磨依几种行相而不成就耶？此四种羯磨依五相而不成就：或依事、或依白、或依唱说、或依众也。

    （九）

    云何依事而羯磨不成就耶？令黄门受具，［此］事不成就而非法羯磨。令贼住者受具，事不成就而非法羯磨也。令归入外道者……畜生……杀母者……杀父者……杀阿罗汉者……污染比丘尼者……破僧者……出［佛身］血者……二根者……二十岁未满人受具。此事不成就而非法羯磨。如是依事而羯磨不成就。

    （一〇）

    云何依白……［同（三）～（六）］……依此十二相，依众，羯磨不成就。

    （一一）

    求听羯磨行于几种处耶？单白羯磨……白二羯磨……白四羯磨行于几种处耶？求听羯磨行于五处，单白羯磨行于九处……白二羯磨行于七处……白四羯磨行于七处。

    （一二）

    求听羯磨行于何等五处耶？谓：［对沙弥］解罪，［对沙弥］摈出，剃发，梵坛，第五为羯磨标相。求听羯磨行于此五处。

    单白羯磨行于何等九处耶？谓：［为受具］解罪，［为灭诤］摈出，布萨，自恣，［教授、问障道等之］认许，［舍堕衣之］受与，［忏罪之］受容，［自恣之］弃舍，第九羯磨标相。单白羯磨行于此九处。

    白二羯磨行于何等七处耶？谓：解，摈出，认许，授与，舍［迦絺那衣］，教诫，第七羯磨标相。白二羯磨行于此七处。

    白四羯磨行于何等七处耶？谓：解，摈出，认许，授与，折伏，谏告，第七羯磨标相也。白四羯磨行于此七处。

    （一三）

    应四人众之羯磨……四比丘……［同（七）］……应五人众之羯磨……应十人众之羯磨……应二十人众之羯磨……而相当于羯磨者。

    ———一　羯磨品终———

    二

    依二种义利，如来为声闻制学处，谓：为摄僧，为僧众安乐。依此二种义利，如来为声闻制学处。依二种义利……为调伏恶人，为善比丘安乐住。依此二种义利，如来为声闻制学处。依二种义利……为制现世漏，为灭来世漏……为制现世怨，为灭来世怨……为制现世罪，为灭来世罪……为制现世怖，为灭来世怖……为制现世不善法，为灭来世不善法……为哀愍在家者，为破恶欲者之党友……为令未信者生信，为令已信者［信］增长……为正法久住，为爱重律。依此二种义利，如来为声闻制学处。

    ———二　义利品终———

    三

    依二种义利，如来为声闻制波罗提木叉……乃至……制波罗提木叉之读诵，制波罗提木叉之禁止，制自恣，制自恣之禁止，制呵责羯磨，制依止羯磨、驱出羯磨……下意羯磨……举罪羯磨……与别住……本日治……与摩那埵……出罪……解罪……摈出……受具……求听羯磨……单白羯磨……白二羯磨……白四羯磨。

    ———三　制戒品终———

    四

    为摄众僧，为众僧安乐，未制者制之，已制者随制，现前毗尼已制，忆念毗尼已制，不痴毗尼已制，自言治已制，多人语已制，觅罪相已制，如草覆地已制。此依二种义利，如来为声闻制如草覆地。依二种义利，如来为声闻制如草覆地……恶人……［参照二］……为正法久住，为爱重律。依此二种义利，如来为声闻制如草覆地。

    ———四　所制品终———

    五

    （一）

    有九种聚会：事聚，失坏聚，罪聚，因缘聚，人聚，蕴聚，等起法聚，诤事聚，灭法聚。

    （二）

    生诤事时，若对敌两者来者，应告两者之事；令告两者之事，又应闻两者之自白，闻两者之自白而应言两者：“我等于此诤事镇静应俱满足。”若言：“俱满足”者，僧伽应举起其诤事。若众多无惭者，断事人应灭之。若众多愚痴者，则应求持律者。依法、律、师教而灭止其诤事，应灭其诤事。

    （三）

    应知事、知姓、知名、知罪。不净法者是事同时是姓。波罗夷者是名同时是罪。不与取者是事同时是姓。波罗夷者是名同时是罪。人体者……上人法者是事同时是姓。波罗夷者是名同时是罪。出不净者是事同时是姓。僧残者是名同时是罪。身触者是事同时是姓。僧残者是名又是罪。粗语者……为自己之淫欲［供养］者……媒介者……自乞造房屋者……令造大精舍……以无根波罗夷法诽谤他比丘者……唯取异事中何等类似点以波罗夷法而诽谤他比丘者……破僧比丘被谏告至三次而不舍者……助破僧比丘被谏告至三次而不舍者……恶口比丘被谏告至三次而不舍者……污［俗］家比丘被谏告至三次而不舍者是事又是姓。僧残者是名又是罪。……乃至……。不恭敬故，于水上大便、或小便、或唾痰者是事又是姓。突吉罗者是名又是罪。

    ———五　九聚会品终———

    摄颂

      求听及单白　　　　　白二与白四
      事．白．唱．界．众　　　　　现前及对问
      自言．毗尼．当　　　　　事．僧．人．白．后
      事．僧众．人．唱　　　　　乃至依非时
      过少及过大　　　　　无连络．阴影
      以至无标相　　　　　外．河．海．湖．杂
      覆界．四．五众　　　　　十．二十人众
      不持来．持来　　　　　羯磨所须者
      与欲相应者　　　　　羯磨相应者
      人．求听五处　　　　　及单白九处
      白二有七处　　　　　白四亦七处
      摄与安乐．恶　　　　　与善比丘众
      漏．怨．罪．不善　　　　　为之在家者
      乃至恶欲者　　　　　为之未信者
      信者．法久住　　　　　为律之爱重
      波罗提木叉　　　　　读诵与禁止
      波罗提木叉　　　　　自恣与禁止
      呵责及依止　　　　　驱出与下意
      以及举．别住　　　　　根本．摩那埵
      出罪．乃至解　　　　　摈出．同受具
      求听与单白　　　　　白二及白四
      未制及随制　　　　　现前毗尼．念
      不痴与自言　　　　　多人及罪相
      以如草覆地　　　　　事．坏．罪．缘．人
      蕴及等起法　　　　　诤事与灭聚
      以至同名．罪

    ———附随终———

    有大智慧博闻而聪明之提婆（Drpanāmo）［大德］，各处问古师之道而读诵，依道之中庸，思惟广略，赍诸弟子之乐而笔写。

    称巴利瓦拉具一切事相，于正法依义，于施设［依］法，［围绕］义、法，［即］宛如围绕海之阎浮提，围绕圣教故也。

    不知巴利瓦拉，如何有法决断？

    失坏、事、制、随制、人、一部［众制］、两部［众制］及由世间施设罪之［制］，［于此等］生疑者，依巴利瓦拉而断。

    于大军中［如］转轮王，于兽类中如狮子，如散光中之太阳，如群星中之明月，如梵众中之梵［天王］，如群众中之导师，正法律如是依巴利瓦拉而辉耀。


長部經典(第1卷-第14卷)

 汉译南传大藏经第 06 册 No. 0004 长部经典(第1卷-第14卷)

    一　梵网经

    第一　诵品

    一

    如是我闻。一时，世尊与五百大比丘僧伽，由王舍城往那烂陀村，同行于大道。一游行者须卑亦与其弟子梵施童子，由王舍城往那烂陀村，同行于大道。途中，游行者须卑，以种种方法诽谤佛陀、诽谤佛法、诽谤僧伽。反之，其弟子梵施童子，以种种方法称赞佛陀、称赞佛法、称赞僧伽。如是其所说正相反之师徒二人，紧随世尊与比丘僧伽之后而行。

    二

    时，世尊于庵婆罗树园内国王［所建］之休息堂，与比丘僧伽同宿一夜；游行者须卑，亦于庵婆罗树园内国王之休息堂，与弟子梵施童子同宿一夜。于此，游行者须卑，又以种种方法诽谤佛陀、诽谤佛法、诽谤僧伽；反之，其弟子梵施童子，又以种种方法称赞佛陀、称赞佛法、称赞僧伽。如是其所说正相反之师徒二人，随世尊及比丘僧伽之后而住。

    三

    时，其夜方晓，众多之比丘起而集坐于讲堂，生起如次之话题：“友！希有哉！友！未曾有哉！已知已见之阿罗汉、等正觉者、世尊，彻见众生［心］之种种趣向。然，游行者须卑，以种种方法诽谤佛陀、诽谤佛法、诽谤僧伽；反之，其弟子梵施童子，却以种种方法称赞佛陀、称赞佛法、称赞僧伽。如是其所说正相反之师徒二人，紧随世尊及比丘僧伽之后而行。”

    四

    时，世尊知此等比丘之如是话题，乃行往彼讲堂，至而坐于所设之座。坐已，世尊言诸比丘曰：“诸比丘！为如何之谈话，汝等今坐此处耶？而又为何中断汝等之言谈耶？”如是言时，彼诸比丘白世尊言：“尊师！今夜之方晓，吾等诸弟子起而集坐于讲堂，生起如次之话题：‘希有哉！……乃至……而行。’诸弟子中断如是话题，其时乃世尊之来！”

    五

    “诸比丘！若人诽谤我、诽谤佛法、诽谤僧伽，诸比丘于此，不伤心、不忧恨、心不愤怒。诸比丘！若人诽谤我、诽谤佛法、诽谤僧伽，诸比丘若忿怒、若不欢喜、即为诸比丘之障碍。诸比丘！若人诽谤我、诽谤佛法、诽谤僧伽，诸比丘若忿怒、若不欢喜，然则，诸比丘能否判断其人是善说、谬说耶？”

    ［诸比丘曰：］“尊师！不然。”

    ［世尊曰：］“诸比丘！若人诽谤我、诽谤佛法、诽谤僧伽，诸比丘对此，不能辨别不实为不实：‘如是之故，彼为不事实，如是之故，彼不得真相，我等之间无为此事，又所为事不存在。’

    六

    诸比丘！若人称赞我、称赞佛法、称赞僧伽，诸比丘不应欢喜此，不应欣悦此，于心不应愉适。诸比丘！若人称赞我、称赞佛法、称赞僧伽，诸比丘对此，若欢喜、欣悦、愉适，此即成为诸比丘之障碍。诸比丘！若人称赞我、称赞佛法、称赞僧伽，诸比丘对此，不能确认事实为事实：‘如是之故，彼是事实，如是之故，彼得真相，我等之中有为是事，所为事是存在。’

    七

    诸比丘！其实，凡夫之赞叹如来，唯就琐细、唯就卑近、唯就于戒之关系而已。诸比丘！然而，凡夫之赞叹如来，如何唯就琐细、唯就卑近、唯就于戒之关系而已耶？”

    小　戒

    八

    “诸比丘！凡夫如是赞叹如来：‘沙门瞿昙是舍杀生、离杀生、不用刀、杖，有惭耻心，而多怀慈悲、利益一切有情，哀愍而住。’

    诸比丘！凡夫如是赞叹如来：‘沙门瞿昙是舍不与取、离不与取，取所与、期待所与，无任何之盗心，自己清净而住。’

    诸比丘！凡夫如是赞叹如来：‘沙门瞿昙是舍非梵行、修梵行、修远离之行，离淫欲不净之法。’

    九

    诸比丘！凡夫如是赞叹如来：‘沙门瞿昙是舍妄语、离妄语、语真实、从真实、以正直心不欺世间。’

    诸比丘！凡夫如是赞叹如来：‘沙门瞿昙是舍两舌、离两舌，不此处闻彼处告，以离间此处之诸人；又不彼处闻此处告，以离间彼处之诸人。如是为令离间者和睦之人，为令亲密者更益亲密之人，为爱和合、好和合、喜和合、持和合语言之人。’

    诸比丘！凡夫如是赞叹如来：‘沙门瞿昙是舍恶口、离恶口，凡所言说，无过失，悦耳、怡心、感铭、优雅，为诸人所喜欢。’

    诸比丘！凡夫如是赞叹如来：‘沙门瞿昙是舍绮语、离绮语，语适时语、语真实、语有义之语、语合法语，凡所说为俱律义，明确、有段落、适义，感铭于心。’

    一〇

    诸比丘！凡夫如是赞叹如来：‘沙门瞿昙是离采伐诸种植之种子、诸种植之树木，于［日中］一食，而夜不食，离非时食，离观听演剧、歌谣、舞乐之娱乐，离持粉装饰、华鬘、香料、涂香，离［用］高床、大床，离受蓄金银；沙门瞿昙是离受生谷类，离受生肉，离受妇人、少女，离受男女之奴隶，离受牝牡之山羊，离受鸡豚，离受象、牛、牝牡之马，离受耕田荒地，离差使、传言之事，离卖买，离欺秤、欺升、欺尺，离贿赂、谲诈、虚伪之邪行，离伤害、杀戮、拘束、剽夺、窃盗、强夺。’”

    中　戒

    一一

    “诸比丘！凡夫如是赞叹如来：‘或有沙门、婆罗门，受食信施而生活，专心住于采伐诸种植、树木，例如从根生、从干生、从节生、从芽生、第五为从种子生者。沙门瞿昙远离如是种子植物之损伤。’

    一二

    诸比丘！凡夫如是赞叹如来：‘或有沙门、婆罗门，受食信施而生活，专心住于享乐积蓄物，例如食物之积蓄、饮物之积蓄、衣服之积蓄、乘具之积蓄、卧具之积蓄、香类之积蓄、财物之积蓄等。沙门瞿昙远离受用如是等之任何积蓄物。’

    一三

    诸比丘！凡夫如是赞叹如来：‘或有沙门、婆罗门，受食信施而生活，专心住于观［听］娱乐，例如演剧、歌谣、舞乐、表演、古谭、手铃、鸣钵、铜锣、魔术奇境，贱人之竹棒戏，象、马、水牛、牡牛、山羊、牡羊、鸡鹑之斗技，棒击、拳斗、角力、摸拟战、列兵、配兵、阅兵等之娱乐。沙门瞿昙远离观［听］如是等之娱乐物。’

    一四

    诸比丘！凡夫如是赞叹如来：‘或有沙门、婆罗门，受食信施而生活，专心耽住于赌博之放逸处，例如八目棋、十目棋、无盘棋、踢石、掷骰、棒打、占手痕、抛球、叶笛、锄戏、倒立、风车戏、升戏、车戏、弓戏、字戏、测意戏、摸拟残伤戏等。沙门瞿昙远离如是等之任何赌博放逸处。’

    一五

    诸比丘！凡夫如是赞叹如来：‘或有沙门、婆罗门，受食信施而生活，专心住于享用高床大床等。例如过大之床座、兽形之脚台，覆以长羊毛之织物、有文彩之白毡、绣花图绘之床垫，于两边有重缘，单侧有垂缘、镂缀宝石、绢布之被盖，大毛毡、象覆、马褂、车衣、羚羊皮、迦达利鹿皮之殊胜敷物、宝盖，上下之红枕等。沙门瞿昙远离使用此等任何之高床大床。’

    一六

    诸比丘！凡夫如是赞叹如来：‘或有沙门、婆罗门，受食信施而生活，专心耽住于装饰之放逸处。例如涂身、按摩、沐浴、镜、眼涂［色］料、华鬘、涂香、脸粉、面油、手环、发饰、手杖、药袋、刀剑、伞盖、彩履、头巾、宝珠、拂尘、白衣、长袖等。沙门瞿昙远离如是等任何装饰之放逸处。’

    一七

    诸比丘！凡夫如是赞叹如来：‘或有沙门、婆罗门，受食信施而生活，专心住于无益徒劳之论。例如王论、盗贼论、大臣论、军兵论、恐怖论、战争论、食物论、饮料论、衣服论、卧具论、华鬘论、香料论、亲族论、乘具论、村里论、乡镇论、都市论、国土论、妇女论、英雄论、路边论、井边风传论、祖先论、种性论、世界起源论、海洋起源论，如是有无之论。沙门瞿昙远离如是等任何无益徒劳之论。’

    一八

    诸比丘！凡夫如是赞叹如来：‘或有沙门、婆罗门，受食信施而生活，专心住于诤论。例如“汝不知此法、律，我知此法、律，汝如何知此法、律耶？”“汝是邪行者，我是正行者。”“我言［前后］相应，汝言不相应。”“汝应言于前者而言于后，应言于后者而言于前。”“汝无细虑而［自］返复。”“汝之立论，堕于负处。”“为解汝［负］说而寻思，若能者即自解！”沙门瞿昙远离如是等任何诤论。’

    一九

    诸比丘！凡夫如是赞叹如来：‘或有沙门、婆罗门，受食信施而生活，专心住于差使者、传信之行作。例如国王、大臣、刹帝利、婆罗门、居士、童子［令］：“汝来此处、往彼处，［汝］来持此、持此往彼。”沙门瞿昙远离如是等任何使者、传信之行为。’

    二〇

    诸比丘！凡夫如是赞叹如来：‘或有沙门、婆罗门，受食信施而生活，然而行于欺瞒、饶谀骗诈、占相、以利求利之贪求。沙门瞿昙远离如是等欺瞒、饶谀诈骗。’”

    大　戒

    二一

    “诸比丘！凡夫如是赞叹如来：‘或有沙门、婆罗门，受食信施而生活，［彼等］依无益徒劳之横明（畜生）而过邪命生活。例如占卜手足之相、占前兆［吉凶］、占梦、占体［全身］相、占鼠所咬、火护摩、杓子护摩、谷皮护摩、糠护摩、米护摩、熟酥护摩、油护摩、口护摩、血护摩、肢节明、宅地明、刹帝利明、湿婆明、鬼神明、地明、蛇明、毒药明、蝎明、鼠明、鸟明、鸦明、命数豫言、防箭咒、解兽声法等。沙门瞿昙远离如是等任何无益徒劳之横明。’

    二二

    诸比丘！凡夫如是赞叹如来：‘或有沙门、婆罗门，受食信施而生活，［彼等］依无益徒劳之横明而过邪命生活。例如占珠相、杖相、衣服相、剑相、矢相、弓相、武器相、妇人相、丈夫相、童子相、童女相、男仆相、婢女相、象相、马相、水牛相、牡牛相、山羊相、羊相、鸡相、鹑相、蜥蜴相、耳环相、占龟甲相、兽相等。沙门瞿昙远离如是等任何无益徒劳之横明。’

    二三

    诸比丘！凡夫如是赞叹如来：‘或有沙门、婆罗门，受食信施而生活，［彼等］以此无益徒劳之横明而过生活。例如以占：“王应进军、王不应进军。”“内部诸王当逼进、外部诸王将退却。”“外部诸王当逼进、内部诸王将退却。”“内部诸王当胜利、外部诸王将败退。”“外部诸王当胜利、内部诸王将败退。”“此人当胜利、此人将败退。”沙门瞿昙远离如是等任何无益徒劳之横明。’

    二四

    诸比丘！凡夫如是赞叹如来：‘或有沙门、婆罗门，受食信施而生活，［彼等］以无益徒劳之横明过邪命生活。例如占：“应有月蚀、应有日蚀、应有星蚀、日月应行正道、日月应行非道、诸星宿应行正道、诸星宿应行非道、流星应陨落、应有天火、应有地震、天鼓将呜、应有日月星宿之升沉明暗。”沙门瞿昙远离如是等任何无益徒劳之横明。’

    二五

    诸比丘！凡夫如是赞叹如来：‘或有沙门、婆罗门，受食信施而生活，［彼等］以无益徒劳之横明过邪命生活。例如占：“应有多雨、应无雨、应有丰收、应无收获，应来太平、应有恐怖、应有疫病、应有健康。”记号、计算、吉凶数、作诗、顺世论等。沙门瞿昙远离如是等任何无益徒劳之横明。’

    二六

    诸比丘！凡夫如是赞叹如来：‘或有沙门、婆罗门，受食信施而生活，［彼等］以无益徒劳之横明过邪命生活。例如［占］嫁娶、和睦分裂、贷入、贷出、［以咒术令］开运、遇祸、堕胎、哑口、不能言、举手［不下］、耳聋、问镜、问童女、问天神、拜太阳，奉祭大［梵天］、口吐火、奉请吉祥天等。沙门瞿昙远离如是等任何无益徒劳之横明。’

    二七

    诸比丘！凡夫如是赞叹如来：‘或有沙门、婆罗门，受食信施而生活，［彼等］以无益徒劳之横明过邪命生活。例如许愿、还愿、对地基作咒、得精力［有子］、失精力［无子］、相宅地、对宅地撒［祭物］、漱口、沐浴、供牺牲，吐药、下剂、上吐、下泻、头痛药、点耳、洗眼、灌鼻、眼药、药油、眼科医、外科医、小儿科医、与根本药、草药、泻药等。沙门瞿昙远离如是等任何无益徒劳之横明。’

    诸比丘！凡夫即以此唯琐细、卑近、有关［俗］戒等语赞叹如来而已。”

    二八

    “诸比丘！［此外］有甚深难见难觉，而且寂静微妙，超越寻思境界之至微，唯智者所知之诸法，此，如来自证知、现证已而开示［于世］。诸人唯如实以此赞叹如来者，始为真正之［赞叹。］

    然，诸比丘！如何是甚深难见难觉，而且寂静微妙，超越寻思境界之至微，唯智者所知之诸法，此，如来自证知，现证已而开示［于世］。诸人唯如实以此赞叹如来者，始为为真正之［赞叹］耶？

    二九

    或有沙门、婆罗门，为前际论者而持前际见。彼等对于过去，以十八种根据，主张种种之浮说。彼等沙门、婆罗门，为前际论者而持前际见，依何、根据何对于过去，以十八种根据，主张种种之浮说耶？

    三〇

    诸比丘！或有沙门、婆罗门，持常住之见，以四种根据，说我及世界是常住。彼等沙门、婆罗门之尊者，依何、依据何为常住论，由四种根据，说我及世界是常耶？

    三一

    诸比丘！今有一类之沙门、婆罗门，从苦行、精进、专修、不放逸、正忆念、心得三昧，心得三昧已，能想起过去种种宿住，例如一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、多百生、多千生、多百千生，‘生彼处，我如是名、如是姓、如是阶级，食如是食、感受如是苦乐，如是寿量。我从其处殁，生于他处。其生亦有如是名、如是姓、如是阶级、食如是食、感受如是苦乐，如是寿量。我从其处殁，而生此处。’如是同其事情、境遇，而想起种种过去之存在。而彼如次言：‘我及世界是常住，如无所生产之［石女］，如常住山顶，如直立不动之石柱。而诸有情之流转、轮回，殁去、生来，［我及世界］之恒存常住。所以者何？因我从苦行、精进、专修、不放逸、正忆念、心得三昧，心得三昧已，能想起过去种种宿住。例如一生……乃至……多百千生等。“于彼之生、有如是名……乃至……生来此生。”如是同其事情、境遇，而想起过去种种之生存。由此而知我如何及世界是常住，无所生，如常住山顶、如直立不动之石柱。而诸有情之流转、轮回，殁去、生来，［我及世界］是永恒常住。’

    诸比丘！此即其第一主张，依据此，某常住论者之沙门、婆罗门说：‘我及世界是常住。’

    三二

    又第二［主张］。常住论者之沙门、婆罗门，依何、根据何而说我及世界是常住耶？

    诸比丘！今有某沙门、婆罗门，从苦行、精进、专修、不放逸、正忆念、心得三昧，心得三昧已，想起种种过去之存在。例如一成坏［劫］、二成坏、三成坏、四成坏、五成坏、十成坏等。‘知生于彼处，我有如是名、……［乃至］……［我及世界］是永恒常住。’

    诸比丘！此为其第二主张，依此、根据此，常住论者之沙门、婆罗门说我及世界是常往。

    三三

    又第三主张，常住论者之沙门、婆罗门，依何、根据何而说我及世界是常住耶？

    诸比丘！今有某沙门、婆罗门，从苦行、精进、专修、不放逸、正忆念、心得三昧，心得三昧已，想起过去种种之存在。例如十成坏、二十成坏、三十成坏、四十成坏等。‘知生于彼处，我有如是名……［乃至］……［我及世界］是永恒常住。’

    诸比丘！此为其第三主张，依此、根据此，某常住论者之沙门、婆罗门，说我及世界是常住。

    三四

    又第四主张，常住论者之沙门、婆罗门，依何、根据何而说我及世界是常住耶？

    诸比丘！今有某沙门、婆罗门，是推论家、审察家。彼以自己推论锤练而得，并以审实寻思之理解，而如是云：‘我及世界是常住，如无所生，如常住山顶，直立不动之石柱，而诸有情之流转、轮回，殁去、生来，［我及世界］是恒常存在。’

    诸比丘！此为其第四主张，依此、根据此，其常住论者之沙门、婆罗门，说我及世界是常住。

    三五

    诸比丘！此即彼等常住论者之沙门、婆罗门，以此四种之根据，说我及世界是常住。诸比丘！任何常住论者之沙门、婆罗门，说我及世界是常住，皆根据此四种，依此等任何之一，此外即无［依据］。

    三六

    诸比丘！如来知此：‘如是执，如是执取此等之见处，将有如是生趣、有如是之来生。’如来不仅知此，知比此更殊胜者。知而不取着，不取着故，得知内心寂静。然，诸比丘！如来如实知受之集、灭、味着、过患及出离，无执取而解脱。

    三七

    诸比丘！此即甚深难见、难觉，而且寂静微妙，超越寻思境界之至微，唯智者所知之诸法。此，如来自证知、现证已而开示［于世］。诸人唯如实以此赞叹如来者，始为真正之［赞叹。］”

    第二　诵品

    一

    “诸比丘！有沙门、婆罗门，持着一分常住、一分非常住论。彼等由四种根据，说我及世界，一分是常住，一分非常住。彼等一分是常住、一分是非常住论者之沙门、婆罗门，依何、根据何而依四种根据，说我及世界，一分是常住、一分是非常住耶？

    二

    诸比丘！经长远之时后，有某时是世界之坏灭时期，于世界之坏灭时，诸有情多已转生光音天。于其处，彼等是意所成，以喜为食，自发光辉，飞行空中，住于纯净，斯住于长远时间。

    三

    诸比丘！经长远之时后，有某时是世界之生成时期，于世界生成时，梵宫现于空中，此时，一有情寿命尽，或善福尽，由光音天殁，而生于虚空之梵宫。于其处，彼是意所成，以喜为食，自发光辉，飞行空中，住于纯净，斯住于长远时间。

    四

    有情于彼处，唯长夜独住而无喜、乐而起［如次］之渴望：‘然！实愿其他之有情来生此。’时，某有情等，寿命终尽，由光音天殁，生于梵宫，与彼共住。彼等于其处，亦是意所成，以喜为食，自发光辉，飞行空中，住于纯净，斯住于长远时间。

    五

    诸比丘！其中，最初生之有情，起如是之念：‘我是梵天、大梵天、全能者、不败者、一切万物之支配者、世界之自在主、一切之创造主、化生主、最上之能生者、一切之主宰者、是已生、未生者之父。凡住此之有情皆我之化作。’所以者何？前因我生此念：‘然！实愿其他之有情来生此。’如是，我所起意愿，此等之有情而生来。其后生来之有情，亦生如是念：‘此尊者实是梵天、大梵天、全能者、不败者、一切万物之支配者、世界之自在主、一切之创造主、化生主、最上之能生者、一切之主宰者，是已生、未生者之父。吾等是依此尊者梵天化生而来。所以者何？吾等见尊者，最初生住此处，吾等由其后而生。’

    六

    诸比丘！于此，最初生之有情，较长寿、较英俊、较有权力。反之，其后而生诸有情，较短命、较丑陋、较少有权力。诸比丘！然，其后生者之一有情，由此天殁而生来此［地上］，生来此已，彼舍家而出家，舍家出家已，彼从苦行、精进、专修、不放逸，正忆念、心得三昧，心得三昧已，想起前生之生存，更此以前忆念不起。而彼如是言：‘彼尊者实是梵天、大梵天、全能者、不败者、一切万物之支配者、世界之自在主、一切之创造主、化生主、最上之能生者、一切之主宰者，是已生、未生者之父。由化生吾等此（尊者梵天），是常恒、坚固、常住，无转变性，唯如是恒常而住。反之，吾等，因由此梵天之化生，故吾等是无常、不坚固、短命、有死殁、生此之性质。’

    诸比丘！此为第一主张，依此、根据此，一分是常住、一分是非常住论者之沙门婆罗门，说我及世界，一分是常住、一分是非常住。

    七

    又第二主张，一分常住、一分非常住论之沙门、婆罗门，依何、根据何而说我及世界，一分是常住、一分是非常住耶？

    诸比丘！有称为戏忘之诸天。彼等甚长久沉着于喜笑、游戏、喜乐法而住。彼等因甚长久沉着于喜笑、游戏、喜乐法而住，故消失其忆念。彼等诸天消失其忆念，即死殁其天身。

    八

    诸比丘！然，其中之有情，由其天身殁而生来此［地上］，生此，彼即舍家而出家。舍家而出家已，彼从苦行、精进、专修、不放逸，由正忆念、心得三昧，心得三昧已，而想起前生之生存，更此以前忆念不起矣。

    九

    彼如是言：‘凡不戏忘之诸天，不长久沉着于喜笑、游戏、喜乐法而住者，彼等不消失忆念；不消失忆念之彼等诸天，即无死灭，而恒常、坚固、常住，无转变性、如是常恒而住。反之，我等戏忘诸天，甚长久沉着于喜笑、游戏、喜乐法而住；我等因甚长久沉着于喜笑、游戏、喜乐法而住，故消失忆念，消失忆念已，我等由其天身殁，而无常、不坚固、短命，有死去、生此之性质。’

    诸比丘！此为第二主张，一分常住、一分非常住论者之沙门、婆罗门，依此，根据此而说我及世界，一分是常住、一分是非常住。

    一〇

    又第三主张，一分是常、一分是非常住论之沙门、婆罗门，依何、根据何而说我及世界，一分是常住、一分是非常住耶？

    诸比丘！此有称为意愤诸天，彼等甚长久、相互嫉妒；彼等因长久相互嫉妒，相互嫉妒已，而其心相互愤恚。如是其心相互愤恚，致身疲劳、心疲劳。而彼诸天，即由其天身死殁。

    一一

    诸比丘！然，其中有一有情，由其天身殁，而生此［地上］。生此，彼即舍家而出家，舍家而出家已，从苦行、精进、专修、不放逸、正忆念、心得三昧，心得三昧已，而想念前生之生存，更此以前无能想念。

    一二

    彼如是言：‘凡不意愤之诸天，于长久不相互嫉妒；彼等长久不相互嫉妒，其心不相互愤恚。彼等其心不相互愤恚，不致身疲劳、心疲劳。彼等其天身不死殁，常恒、坚固、常住、无转变性、唯如是常恒而住。然，我等意愤诸天，甚长久相互嫉妒，我等因甚长久相互嫉妒，其心相互愤恚，其心相互愤恚，致身疲劳、心疲劳、如是我等从其天身死殁，生此［地上］，是无常、不坚固、短命、有死殁、生此之性质。’

    诸比丘！此为第三主张，一分是常住、一分是非常住论者之沙门、婆罗门，是依此、根据此而说我及世界，一分是常住、一分是非常住。

    一三

    又有第四主张，一分是常住、一分是非常住论之沙门、婆罗门，依何、根据何而说我及世界，一分是常住、一分是非常住耶？

    诸比丘！今有某沙门、婆罗门，是推论家、审察家。彼以自己推论锤练而得，并审实寻思之理解，而如是言：‘称此眼、耳、鼻、舌、身之此我，皆是不恒常、不坚固、非常住、有转变性。反此，称此心、意、识之此我，皆是恒常、坚固、常住、不转变性，唯如是常恒而住。’

    诸比丘！此其第四主张，一分是常住、一分是非常住论之沙门、婆罗门，依此、根据此而说我及世界，一分是常住、一分是非常住。

    一四

    诸比丘！此即彼等一分是常住、一分是非常住论之沙门、婆罗门，根据此四种而说我及世界，一分是常住、一分是非常住。诸比丘！任何一分是常住、一分是非常住论之沙门、婆罗门，皆据此四种，或依此等任何之一，此外即无［依据］。

    一五

    诸比丘！如来知此：‘如是执，如是执取此等之见处，将有如是生趣、有如是之来生。’如来不仅知此，知比此更殊胜者。知而不取着，不取着故，得知内心寂静。然，诸比丘！如来如实知受之集、灭、味着、过患及出离，无执取而解脱。

    诸比丘！此即甚深难见、难觉，而且寂静微妙，超越寻思境界之至微，唯智者所知之诸法，此，如来自证知、现证已而开示［于世］。诸人唯如实以此赞叹如来者，始为真正之赞语。”

    一六

    “诸比丘！有沙门、婆罗门，持着边、无边论。彼等根据四种，说世界是边、无边。依何、根据何，边、无边论者之沙门、婆罗门，根据四种而说世界是边、无边耶？

    一七

    诸比丘！有某沙门、婆罗门，从苦行、精进、专修、不放逸、正忆念，心得三昧，心得三昧已，对此起世界有边之想，彼如是言：‘此世界是有边。所以者何？我从苦行……乃至……心得三昧，心得三昧已，对此世界起有边想而住，依此，而知世界确实如何为有限、有边。’

    诸比丘！此即其第一主张。［世界］有边无边论者之沙门、婆罗门，依此、根据此而说世界边、无边。

    一八

    又有第二主张，边、无边论者之沙门、婆罗门，依何、根据何，而言世界是边、无边耶？

    诸比丘！今有某沙门、婆罗门，从苦行、精进、专修、不放逸、正忆念，心得三昧，心得三昧已，对此世界起无边想而住。而彼如是言：‘此世界确实无限、无边。而［某］沙门、婆罗门言世界为有限、有边，唯是彼等之妄语。此世界实是无限、无边。所以者何？我从苦行……乃至……心得三昧，心得三昧已，对此世界起无边想而住。依此，而知世界确实如何为无限、无边。’

    诸比丘！此即其第二主张，某边、无边论者之沙门、婆罗门，依此、根据此而说世界之边、无边。

    一九

    又有第三主张，边、无边论者之沙门、婆罗门，依何、根据何而言世界是边、无边耶？

    诸比丘！今有某沙门、婆罗门，从苦行……乃至……心得三昧，心得三昧已，对此世界之上下起有边想，其横纬起无边想而住。然，彼如是言：‘此世界是有边亦无边。沙门、婆罗门言世界为有边，此唯是彼等之妄语。又沙门、婆罗门言此世界确实为无限、无边，亦唯是彼等之妄语而已。此世界是有边亦无边。所以者何？我从苦行……乃至……心得三昧，心得三昧已，对此世界之上下起有边想、其横纬起无边想而住。依此，而知世界确实如何为有边亦无边。’

    诸比丘！此即其第三主张。有边亦无边论者之沙门、婆罗门，依此、根据此而言世界之有边亦无边。

    二〇

    又有第四［主张］。边、无边论者之沙门、婆罗门，依何、根据何而言世界为边、无边耶？

    诸比丘！今有某沙门、婆罗门之推论家、审察家。彼以自己推论锤练而得、并审实寻思之理解，而如是言：‘此世界非有边、亦非无边。沙门、婆罗门言此世界为有边，唯是彼等之妄语。而沙门、婆罗门言此世界确实无限、无边，此亦唯是彼等之妄语。更有沙门、婆罗门言此世界为有边、亦无边，亦唯是彼等之妄语而已。［于是］，此世界确实是非有边、亦非无边。’

    诸比丘！此即其第四主张。边、无边论者之沙门、婆罗门，依此、根据此，说世界之边、无边。

    二一

    诸比丘！此即彼等边、无边论者之沙门、婆罗门，根据此四种而说世界之边、无边。诸比丘！任何边、无边论者之沙门、婆罗门说世界之边、无边，皆根据此四种，或依此等任何之一，此外即无［依据］。

    二二

    诸比丘！如来知此：‘如是执、如是执取此等之见处，将有如是生趣、有如是之来生。’如来不仅知此，知比此更殊胜者。知而不执取，不取着故，得知内心寂静。然，诸比丘！如来如实知受之集、灭、味着、过患及出离，无执取而解脱。

    诸比丘！此即甚深难见、难觉、而且寂静微妙，超越寻思境界之至微，唯智者所知之诸法。此，如来自证知、现证已而开示［于世］。诸人唯如实以此赞叹如来者，始为真正之赞语。”

    二三

    “诸比丘！有某沙门、婆罗门，持着诡辩论。彼等被询问时，以四种根据，言伪乱无序之诡辩。诡辩论者之彼等沙门、婆罗门，被询问时，依何、根据何而以四种根据，言伪乱无序之诡辩耶？

    二四

    诸比丘！今有某沙门、婆罗门，不如实知此是善，不如实知此是不善。彼思惟：‘我确实不如实知此是善，又不如实知此是不善。然，我实在不如实知此是善、不如实知此是不善者，如果我答此是善、此是不善时，我即有欲、贪、瞋、恚；当我有欲、贪、瞋、恚时，我即会说妄语；当我说妄语时，我即有坏、恼；当我有坏、恼时，我即有障碍。’如是思惟，彼畏说妄语，嫌恶妄语。对此被询问时，即不答此是善，亦不答此是不善，而言其伪乱无序之诡辩论：‘我不以为然、亦不以为不然，无异想、亦非无想、亦非无无想。’

    诸比丘，此即其第一主张。有某伪乱无序之诡辩论者沙门、婆罗门，对此被询问时，依此，根据此言其伪乱无序之诡辩论。

    二五

    又有第二［主张］。伪乱无序之诡辩论者沙门、婆罗门，对此被询问时，依何、根据何，而言其伪乱无序之诡辩论耶？

    诸比丘！今有某沙门、婆罗门，不如实知此是善，不如实知此是不善，彼思惟：‘我确实不如实知此是善、不如实知此是不善。然，我实在不如实知此是善、不如实知此是不善者。如果我答此是善、答此是不善时，我即有欲、贪、瞋、恚；当我有欲、贪、瞋、恚时，我即有取着；当我有取着时，我即有坏、恼；当我有坏、恼时，我即有障碍。’彼畏取着、嫌恶取着。对此被询问时，即不答此是善，亦不答此是不善，而言其伪乱无序之诡辩论：‘我不以为然、亦不以为不然，无异想、亦非无想、亦非无无想。’

    诸比丘！此即其第二主张。某伪乱无序之诡辩论者之沙门、婆罗门，对此被询问时，依此、根据此言其伪乱无序之诡辩论。

    二六

    又有第三［主张］。伪乱无序诡辩论者之沙门、婆罗门，对此被询问时，依何、根据何，而言其伪乱无序之诡辩论耶？

    诸比丘！今有某沙门、婆罗门，不如实知此是善、不如实知此是不善。彼思惟：‘我确实不如实知此是善、不如实知此是不善。然，我确实不如实知善、不如实知不善者。如果我答此是善、我答此是不善时，我即有欲、贪、瞋、恚；当我有欲、贪、瞋、恚时，我即有取着；当我有取着时，我即有坏、恼；当我有坏、恼时，我即有障碍。’彼畏取着、彼嫌恶取着。对此被询问时，即不答此是善，亦不答此是不善，而言其伪乱无序之诡辩论：‘我不以为然、亦不以为不然，无异想、亦非无想、亦非无无想。’

    诸比丘！此即其第三主张。伪乱无序诡辩论者之沙门、婆罗门，被询问时，依此，根据此言其伪乱无序之诡辩论。

    二七

    又有第四主张。诡辩论者之沙门、婆罗门，被询问时，依何、根据何而言其伪乱无序之诡辩论耶？

    诸比丘！今有某沙门、婆罗门，闇昧愚痴。彼因闇昧愚痴，对此被询问时，即言其伪乱无序之诡辩论：‘汝若询问我，他世存在否？我若以为他世存在者，我当答汝他世存在，但我不以为然、亦不以为不然，无异想、亦非无想、亦非无无想。汝若询问我，他世不存在耶？……乃至……他世存在亦不存在耶？他世非存在亦非不存在耶？化生之有情存在耶？化生之有情不存在耶？化生之有情存在亦非存在耶？化生之有情非存在亦非不存在耶？善恶业之异熟果存在耶？善恶业之异熟果不存在耶？善恶业之异熟果存在亦不存在耶？善恶业之异熟果非存在亦非不存在耶？真人其死后存在耶？真人其死后不存在耶？真人其死后存在亦非存在耶？真人其死后非存在亦非不存在耶？有此询问，若我以为真人其死后非存在亦非不存在者，当答以真人其死后非存在亦非不存在。但我不以为然、不以为不然，无异想、亦非无想、亦非无无想。’

    诸比丘！此即其第四主张。有对此之询问时，诡辩论者之沙门、婆罗门，依此、根据此而言伪乱无序之诡辩论。

    二八

    诸比丘！此即诡辩论者之沙门、婆罗门，被询问时，即依据此四种，言其伪乱无序之诡辩论。诸比丘！任何诡辩论者之沙门、婆罗门，被询问时，言其伪乱无序之诡辩论，皆依据此四种，或此等中任何之一，其他即无［根据］。

    二九

    诸比丘！如来知此：‘如是执、如是执取此等之见处，将有如是生趣、有如是之来生。’如来不仅知此，知比此更殊胜者。知而不执取，不执取故，得知内心寂静。诸比丘！如来如实知受之集、灭、味着、过患及出离，无执取而解脱。

    诸比丘！此即甚深难见、难觉，寂静微妙，超越寻思境界之至微。唯智者所知之诸法。此，如来自证知，现证已而开示［于世］。诸人唯如实以此赞叹如来，始为真正之赞语。”

    三〇

    “诸比丘！有某沙门、婆罗门，持着无因论。彼等依二种根据，说我及世界是无因生。无因论之沙门、婆罗门，依何、根据何而说我及世界是无因生耶？

    三一

    诸比丘！有名为无想有情天，彼等诸天，若想生时，即从彼天殁。而某一有情，从其天殁，生来此［地上］，生此已，舍家而出家。舍家而出家已，彼从苦行、精进、专修、不放逸、正忆念，心得三昧，心得三昧已，生起想念，更此以前不能想念。彼如是言：‘我及世界是无因生。所以者何？因以前我不存在，以前虽不存在，今我转变为有情。’

    诸比丘！此即其第一主张。某无因论者之沙门、婆罗门，依此、根据此而说我及世界是无因生。

    三二

    又有第二主张。无因论者之沙门、婆罗门，依何、根据何而言我及世界是无因生耶？

    诸比丘！今有某推论家、审察家。彼以自推论锤练而得，并审实寻思之理解，而如是言：‘我及世界是无因生。’

    诸比丘！此即其第二主张。无因论者之沙门、婆罗门依此、根据此而说我与世界是无因生。

    三三

    诸比丘！此即无因论者之彼等沙门、婆罗门，根据此二种［主张］而说我与世界是无因生。任何无因论者之沙门、婆罗门，说我与世界是无因生，皆以此二种之根据，或此中任何之一，其他即无［根据］。

    三四

    诸比丘！如来知此：‘如是执、如是执取此等之见处，将有如是生趣、有如是之来生。’如来不仅知此，知比此更殊胜者，知而不执取。不执取故，得知内心寂静。诸比丘！如来如实知受之集、灭、味着、过患及出离，无取而解脱。

    诸比丘！此即甚深难见、难觉、寂静微妙、超越寻思境界之至微。唯智者所知之诸法。此，如来自证知，现证已而开示［于世］。诸人唯如实以此赞叹如来，始为真正之赞语。

    三五

    诸比丘！此等前际论者，持此前际论之彼等沙门、婆罗门，对于过去，以十八种根据，主张种种之浮说。诸比丘！凡任何前际论者，持前际论之沙门、婆罗门，对于过去，主张种种之浮说，皆根据此等十八种，或此中任何之一，其他即无［根据］。

    三六

    诸比丘！如来知此：‘如是执、如是执取此等之见处，将有如是生趣、有如是之来生。’如来不仅知此，知比此更殊胜者。知而不执取，不执取故，得知内心寂静。诸比丘！如来如实知受之集、灭、味着、过患及出离，无执取而解脱。

    诸比丘！此即甚深难见、难觉、寂静微妙，超越寻思境界之至微。唯智者所知之诸法。此，如来自证知、现证已而开示［于世］。诸人唯如实以此赞叹如来，始为真正之赞语。”

    三七

    “诸比丘！有此等后际论者，持此后际论之沙门、婆罗门，彼等对于未来，由四十四种根据，主张种种之浮说。彼等后际论者，持后际论之沙门、婆罗门，依何、根据何而对于未来，依四十四种之根据，主张种种之浮说耶？

    三八

    诸比丘！有某死后有想论者之沙门、婆罗门，彼等以十六种之根据，说我死后为有想。彼等死后有想论者之沙门、婆罗门，依何、根据何而对死后有想论，依十六种根据，主张死后我为有想耶？

    彼等对于我，主张：［一］‘我死后无病、有色、有想’，［二］‘我死后无病、有色、无想’，［三］‘……亦非有色亦无色’，［四］‘……非有色亦非无色’。［五］‘我死后为有边’，［六］‘……为无边’，［七］‘……亦有边亦无边’，［八］‘……亦非有边亦非无边’。［九］‘……为一想者’，［一〇］‘……为异想者’，［一一］‘……为少想者’，［一二］‘……为无量想者’。［一三］‘我死后……为一向乐者’，［一四］‘……为一向苦者’，［一五］‘……亦苦亦乐者’，［一六］‘……非苦非乐者’。

    三九

    诸比丘！此即死后有想论者之沙门、婆罗门，以十六种之根据，说我死后为有想。诸比丘！任何死后有想论者之沙门、婆罗门，说我死后为有想，皆由此等十六种之根据，或由此等中任何之一，其他即无［根据］。

    四〇

    诸比丘！如来知此：‘如是执、如是执取此等之见处，将有如是生趣、有如是之来生。’如来不仅知此，知比此更殊胜者。知而不执取，不执取故，得知内心寂静。诸比丘！如来如实知受之集、灭、味着、过患及出离，无执取而解脱。

    诸比丘！此即甚深难见、难觉，寂静微妙，超越寻思境界之至微，唯智者所知之诸法。此，如来自证知、现证已而开示［于世］。诸人唯如实以此赞叹如来，始为真正之赞语。”

    第三　诵品

    一

    “诸比丘！有某死后无想论者之沙门、婆罗门，彼等依八种之根据，说我死后为无想者。无想论者之沙门、婆罗门，依何、根据何以八种之根据，说我死后为无想者耶？

    二

    彼对于我，说：［一］‘我死后为无病、有色、无想’，［二］‘……无色、无想’，［三］‘……亦有色亦无色’。［四］‘……亦非有色亦非无色’。［五］‘……为有边’，［六］‘……为无边’，［七］‘……亦有边亦无边’，［八］‘……亦非有边亦非无边’。

    三

    诸比丘！此即死后无想论者之沙门、婆罗门，由此八种之根据，说我死后为无想者。诸比丘！任何以死后为无想论者之沙门、婆罗门，皆由此八种之根据，说我死后为无想者，或由此等中任何之一，此外即无［根据］。

    四

    诸比丘！如来知此：‘如是执、如是执取此等之见处，将有如是生趣、有如是之来生。’如来不仅知此，知比此更殊胜者。知而不执取，不执取故，得知内心之寂静。诸比丘！如来如实知受之集、灭、味着、过患与出离，无执取而解脱。

    诸比丘！此即甚深难见、难觉，寂静微妙，超越寻思境界之至微，唯智者所知之诸法。此，如来自证知、现证已而开示［于世］。诸人唯如实以此赞叹如来，始为真正之赞语。”

    五

    “诸比丘！有某死后为非有想非无想论者之沙门、婆罗门，彼等由八种之根据，说我死后为亦非有想亦非无想。彼等死后为非有想非无想论者之沙门、婆罗门，依何、根据何而由八种之根据，说我死后为非有想非无想耶？

    六

    彼等说：［一］‘我死后无病、非有想非无想而有色’，［二］‘……而无色’，［三］‘……亦有色亦无色’，［四］‘……亦非有色亦非无色’。［五］‘……为有边’，［六］‘……为无边’，［七］‘……亦有边亦无边’，［八］‘……亦非有边亦非无边’。

    七

    诸比丘！此即彼等死后非有想非无想论者之沙门、婆罗门，由此八种之根据，说我死后非有想非无想。诸比丘！任何死后非有想非无想论者之沙门、婆罗门，说我死后为非有想非无想，皆由此等八种根据，或由此等中任何之一，此外即无［根据］。

    八

    诸比丘！如来知此：‘如是执、如是执取此等之见处，将有如是生趣、有如是之来生。’如来不仅知此，知比此更殊胜者。知而不执取，不执取故，得知内心寂静。诸比丘！如来如实知受之集、灭、味着、过患及出离，无取而解脱。

    诸比丘！此即甚深难见、难觉，寂静美妙，超越寻思境界之至微，唯智者所知之诸法。此，如来自证知、现证已而开示［于世］。诸人唯如实以此赞叹如来，始为真正之赞语。”

    九

    “诸比丘！有某断灭论者之沙门、婆罗门，彼等由七种之根据，说［现生］有情断灭、消失、无有。彼等断灭论者之沙门、婆罗门，依何、根据何，由七种之根据，说现生有情断灭、消失、无有耶？

    一〇

    诸比丘！今有某沙门、婆罗门如是说、如是见：‘卿！此我为有色，而由四大种所成，父母所生，身坏灭时，即断灭、消失，死后不存在故，至此，卿！此我实在断灭。’如是说现在有情之断灭、消失、无有。

    一一

    对此，有其他者如是说：‘卿！汝说“我”确实不存在。我不说此我确实不存在。然，卿！此我非实断灭者，汝！犹其他天之有色，属欲食者之我。汝不知此、不见此，我知此、见此。汝！此我，身之坏灭时，断灭、消失，死后非存在，故汝之此我确实断灭。’如是另有者如是说现有情之断灭、消失、无有。

    一二

    对此，更有他者说：‘卿！汝说“我”确实不存在，我不说此我确实不存在。然，汝！此我非实断灭者。犹其他天之有色，为意所成而具大小一切之肢［节］，非缺根之我。汝不知此、不见此，我知此、见此。汝！此我，身之坏灭时，断灭、消失、死后不存在，故汝之此我确实断灭。’如是某者说现生有情之断灭、消失、无有。

    一三

    对此，更有其他者说：‘卿！汝说“我”确实不存在。我不说我确实不存在。然，卿！此我实非全断灭，卿！犹有其他超越色想，灭有对想，不忆念种种想，故到达有“虚空无边”之空无边处我。汝不知此、不见此，我知此、见此。汝！此我，身坏灭时断灭、消失、死后不存在故，汝如此之我实在断灭。’如是其他者，说现生有情之断灭、消失、无有。

    一四

    对此，更有其他者说：‘汝说“我”确实不存在。我不说我确实不存在。然，汝！此我实非全断灭。汝！犹有其他超越空无边处，故到达有“识无边”之识无边处我。汝不知此、不见此，我知此、见此。汝！此我，身坏灭之时，断灭、消失、死后不存在故，汝！如此之我完全断灭。’如是说现生有情之断灭、消失、无有。

    一五

    对此，更有其他者说：‘卿！汝说“我”确实不存在。我不说我确实不存在。然，汝，此我尚未全断灭。汝！犹有其他超越识无边处，以到达有“无所有”之无所有处我。汝不知此、不见此，我知此、见此。汝！此我，身坏灭之时，断灭、消失、死后不存在故，汝！如此之我，完全断灭。’如是说现生有情之断灭、消失、无有。

    一六

    对此，更其他者说：‘汝！汝说“我”确实不存在。我不说我确实不存在。然，汝！此我尚未全断灭。汝！犹有其他超越无所有处，到达有“此寂静、此美妙”之非想非非想处我。汝不知此、不见此，我知此、见此。卿！此我，身之坏灭时，断灭、消失，死后不存在故，卿！如此之我完全断灭。’如是说现生有情之断灭、消失、无有。

    一七

    诸比丘！此即彼等断灭论者之沙门、婆罗门，由七种根据，说现生有情之断灭、消失、无有。诸比丘！任何断灭论者之沙门、婆罗门，说现生有情之断灭、消失、无有，皆此等七种之根据，或由此等中任何之一，此外即无［根据］。

    一八

    诸比丘！如来知此：‘如是执、如是执取此等之见处，将有如是之生趣、有如是之来生。’如来不仅知此，知比此更殊胜者。知而不执取，不执取故，得知内心寂静。诸比丘！如来如实知受之集、灭、味着、过患及出离，无取着而解脱。

    诸比丘！此即甚深难见、难觉，寂静微妙，超越寻思境界之至微，唯智者所知之诸法。此，如来自证知、现证已而开示［于世］。诸人唯如实以此赞叹如来，始为真正之赞语。

    一九

    诸比丘！有某［最上］现法涅槃论者之沙门、婆罗门，彼等由五种根据，说现生有情之最上现法涅槃。彼等最上现法涅槃论者之沙门、婆罗门，依何、根据何而以五种之根据，说现生有情之最上现法涅槃耶？

    二〇

    诸比丘！今某沙门、婆罗门有如是说、如是见：‘汝！此我实于［现在］具足、满足五欲乐时，汝！此我则达最上现法涅槃。’如是说现生有情之最上现法涅槃。

    二一

    对此，其他者说：‘汝说此我实是存在，我不说此我不存在。然，汝！此我实未达最上现法涅槃。所以者何？［五］欲乐是无常、苦、变易性，由其变易性而变化，即生起忧、悲、苦、愁、恼。然，汝！此我确实离诸欲，离不善法，有寻有伺，由离生喜、乐之初禅住时，汝！则此我到达最上现法涅槃。’如是某人说现生有情之最上现法涅槃。

    二二

    对此，更有其他者说：‘汝言此我确实存在，我不说此我不存在。然，汝！此我确实未到达最上现法涅槃。所以者何？于此有寻有伺故，则谓粗浅之［初禅］。汝！此我，实是灭寻、伺，内心安静，得心一境性，无寻无伺，由定生喜乐之第二禅住时，汝！此我则到达最上现法涅槃。’如是某人说现生有情之最上现法涅槃。

    二三

    对此，更有其他者说：‘汝说此我确实存在，我不说此我不存在。然，汝！此我实未达最上现法涅槃。所以者何？于此有喜，心躁乱故，则谓粗浅之［第二禅］。然，汝！此我舍喜，住于舍，正念正智，由身受乐，诸圣者宣示：“舍念乐住”之第三禅住时，汝！此我则到达最上现法涅槃。’如是某人说现生有情之最上现法涅槃。

    二四

    对此，更有其他者说：‘汝说此我确实存在，我不说此我不存在。然，汝！此我实未达最上现法涅槃。所以者何？于此，心有乐之向趣故，则谓粗浅之［第三禅。］汝！此我实舍离乐、舍离苦，又灭先前有喜悦及忧恼，不苦不乐，达舍念清净之第四禅住时，汝！此我则实达最上现法涅槃。’如是某人说现生有情之最上现法涅槃。

    二五

    诸比丘！此即彼等最上现法涅槃论者之沙门、婆罗门，由五种根据，说现生有情最上现法涅槃。诸比丘！任何最上现法涅槃论者之沙门、婆罗门，说现生有情之最上现法涅槃，皆由此等五种根据，或依此等中任何之一，此外即无［根据］。

    二六

    诸比丘！如来知此：‘如是执、如是执取此等之见处，将有如是之生趣、如是之来生。’如来不仅知此，知比此更殊胜者。知而不执取，不执取故，得知内心寂静。诸比丘！如来如实知受之集、灭、味着、过患及出离，不执取而解脱。

    诸比丘！此即甚深难见、难觉，寂静微妙，超越寻思境界之至微，唯智者所知之诸法。此，如来自证知、现证已而开示［于世］。诸人唯如实以此赞叹如来，始为真正之赞语。

    二七

    诸比丘！此即彼等持后际论、后际论见之沙门、婆罗门，以四十四种根据，对于后际未来，主张种种之浮说。诸比丘！任何持后际论见之沙门、婆罗门，对于后际，主张种种之浮说，皆由此等四十四种之根据，或依此等中任何之一，此外即无［根据］。

    二八

    诸比丘！如来知此：‘如是执、如是执取此等之见处，将有如是之生趣、如是之来生。’如来不仅知此，知比此更殊胜者。知而不执取，不执取故，得知内心寂静。诸比丘！如来如实知受之集、灭、味着、过患及出离，无执取而解脱。

    诸比丘！此即甚深难见、难觉，寂静美妙，超越寻思境界之至妙，唯智所知之诸法。此，如来自证知、现证已而开示［于世］。诸人唯如实以此赞叹如来，始为真正之赞语。

    二九

    诸比丘！此即彼等持前际论、后际论，及前际后际论见之沙门、婆罗门，对于过去、未来，以六十二种之根据，主张种种之浮说。诸比丘！任何持前际论、后际论，及前后际论见之沙门、婆罗门，对于过去、未来主张种种之浮说，皆由此等六十二种根据，或由此中任何之一，此外即无［根据］。

    三〇

    诸比丘！如来知此：‘如是执，如是执取此等之见处，将有如是之生趣、如是之来生。’如来不仅知此，知比此更殊胜者。知而不执取，不执取故，得知内心之寂静。诸比丘！如来如实知受之集、灭、味着、过患及出离，不执取而解脱。

    诸比丘！此即甚深难见、难觉，寂静微妙，超越寻思境界之至微，唯智者所知之诸法。诸人唯以此赞叹如来，始为真正之赞语。

    ［原本无三一］

    三二

    诸比丘！于此，彼等持常住论之沙门、婆罗门，由四种根据，说我及世界是常住。此是彼等［持常住论］之沙门、婆罗门之不知、不见，与烦恼欲求之邪见。

    三三

    诸比丘！于此，彼等持一分常住，一分非常住论之沙门、婆罗门，由四种根据，主张我及世界是一分常住、一分非常住。此是彼等［持常住论］之沙门、婆罗门之不知、不见，与烦恼欲求之邪见。

    三四

    诸比丘！于此，彼等持边、无边论之沙门、婆罗门，由四种根据，主张世界是边、无边。此是彼等［持边、无边论］之沙门、婆罗门之不知、不见，与烦恼欲求之邪见。

    三五

    诸比丘！于此，彼等持诡辩论之沙门、婆罗门，被询问时，以此四种根据，言伪乱无序之诡辩。此是彼等持诡辩论之沙门、婆罗门之不知、不见，与烦恼欲求之邪见。

    三六

    诸比丘！于此，彼等持无因论之沙门、婆罗门，由二种根据，说我及世界是无因生。此是彼等持无因论之沙门、婆罗门之不知、不见，与烦恼欲求之邪见。

    三七

    诸比丘！于此，彼等前际论、持前际见之沙门、婆罗门，以十八种根据，对过去主张种种之浮说。此是彼等前际论者，持前际见之沙门、婆罗门之不知、不见，与烦欲求之邪见。

    三八

    诸比丘！于此，彼等持死后有想论之沙门、婆罗门，由十六种根据，说死后我有想。此是彼等持死后有想论之沙门、婆罗门之不知、不见，与烦恼欲求之邪见。

    三九

    诸比丘！于此，彼等持死后无想论之沙门、婆罗门，由八种根据，说死后我无想。此是彼等持无想论之沙门、婆罗门之不知、不见，与烦恼欲求之邪见。

    四〇

    诸比丘！于此，彼等持死后非有想非无想论之沙门、婆罗门，由八种根据，说死后我非有想非无想。此是彼等持死后非有想非无想论之沙门、婆罗门之不知、不见，与烦恼欲求之邪见。

    四一

    诸比丘！于此，彼等持断灭论之沙门、婆罗门，由七种根据，说现生有情之断灭、消失、无有。此是彼等持断灭论之沙门、婆罗门之不知、不见，与烦恼欲求之邪见。

    四二

    诸比丘！于此，彼等持最上现法涅槃论之沙门、婆罗门，由五种根据，说现生有情之最上现法涅槃。此是彼等持最上现法涅槃论之沙门、婆罗门之不知、不见，与烦恼欲求之邪见。

    四三

    诸比丘！于此，彼等持后际见、后际论之沙门、婆罗门，以四十四种根据，对于未来，主张种种之浮说。此是彼等持后际见、后际论之沙门、婆罗门之不知、不见，与烦恼欲求之邪见。

    四四

    诸比丘！于此，彼等持前际、后际、前际后际见之沙门、婆罗门，由六十二种之根据，对于过去、未来主张种种之浮说。此是彼等沙门、婆罗门之不知、不见，与烦恼欲求之邪见。

    四五

    诸比丘！于此，彼等持常住论之沙门、婆罗门，由四种根据，说我及世界是常住，此乃缘触故。

    四六

    诸比丘！于此，一半常住、一半非常住论之沙门、婆罗门，由四种根据，说我及世界是一分常住、一分非常住，此乃缘触故。

    四七

    诸比丘！于此，彼等持边无边论之沙门、婆罗门，由四种根据，说世界是边无边，此乃缘触故。

    四八

    诸比丘！于此，彼等持诡辩论之沙门、婆罗门，被询问时，由四种根据，说伪乱无序之诡辩论，此乃缘触故。

    四九

    诸比丘！于此，彼等持无因论之沙门、婆罗门，由二种根据，说我及世界是无因生，此乃缘触故。

    五〇

    诸比丘！于此，彼等前际论、持前际见之沙门、婆罗门，对于过去，由十八种根据，主张种种之浮说，此乃缘触故。

    五一

    诸比丘！于此，彼等持死后有想论之沙门、婆罗门，由十六种根据，说死后我是有想，此乃缘触故。

    五二

    诸比丘！于此，彼等持无想论之沙门、婆罗门，由八种根据，说死后我是无想，此乃缘触故。

    五三

    诸比丘！于此，持死后非有想非无想论之沙门、婆罗门，由八种根据，说死后我是非有想非无想，此乃缘触故。

    五四

    诸比丘！于此，持断灭论之沙门、婆罗门，由七种根据，说现生有情之断灭、消失、无有，此乃缘触故。

    五五

    诸比丘！于此，持最上现法涅槃论之沙门、婆罗门，由五种根据，说现生有情之最上现法涅槃，此乃缘触故。

    五六

    诸比丘！于此，持后际论、后际见之沙门、婆罗门，由四十四种根据，对未来主张种种之浮说，此乃缘触故。

    五七

    诸比丘！于此，前际论、后际论、前际后际论，持过去未来论之沙门、婆罗门，由六十二种根据，对过去未来主张种种之浮说，此乃缘触故。

    五八

    诸比丘！于此，彼等常住论之沙门、婆罗门，由四种根据，说我及世界是常住。彼等除感受触，别无［立论］之处。

    五九

    诸比丘！于此，彼等一半常住一半非常住论之沙门、婆罗门，由四种根据，说我及世界是一半住常、一半非常住。彼等除感受触，别无［立论］之处。

    六〇

    诸比丘！于此，彼等边无边论之沙门、婆罗门，由四种根据，说世界是边无边。彼等除感受触，别无［立论］之处。

    六一

    诸比丘！于此，彼等持诡辩论之沙门、婆罗门，被询问时，由四种根据，言伪乱无序之诡辩。彼等除感受触，别无［立论］之处。

    六二

    诸比丘！于此，彼等持无因论之沙门、婆罗门，由二种根据，说我及世界是无因生。彼等除感受触，别无［立论］之处。

    六三

    诸比丘！于此，彼等持前际见、前际论之沙门、婆罗门，对于过去，主张种种之浮说。彼等除感受触，别无［立论］之处。

    六四

    诸比丘！于此，彼等持死后有想论之沙门、婆罗门，由十六种根据，说死后我是有想。彼等除感受触，别无［立论］之处。

    六五

    诸比丘！于此，彼等持死后无想论之沙门、婆罗门，由十六种根据，说死后我是无想。彼等除感受触，别无［立论］之处。

    六六

    诸比丘！于此，彼等持死后非有想非无想论之沙门、婆罗门，由八种根据，说死后我是非有想非无想。彼等除感受触，别无［立论］之处。

    六七

    诸比丘！于此，彼等持断灭论之沙门、婆罗门，由七种根据，说现生有情之断灭、消失，无有。彼等除感受触，别无［立论］之处。

    六八

    诸比丘！于此，彼等持最上现法涅槃论之沙门、婆罗门，由四种根据，说现生有情之最上现法涅槃。彼等除感受触，别无［立论］之处。

    六九

    诸比丘！于此，彼等后际论、持后际见之沙门、婆罗门，由四十四种根据，对未来主张种种之浮说。彼等除感受触，别无［立论］之处。

    七〇

    诸比丘！于此，彼等对过去未来，持后际、前际、前际后际见之沙门、婆罗门，由六十二种根据，对过去未来，主张种种之浮说。彼等除感受触，别无［立论］之处。

    七一

    诸比丘！于此，彼等常住论之沙门、婆罗门，由四种根据，说我及世界是常住。又彼等一半常住、一半非常住论之沙门、婆罗门，……［乃至］……又彼等边无边论之沙门、婆罗门，……［乃至］……又彼等诡辩论之沙门、婆罗门，……［乃至］……又彼等无因论之沙门、婆罗门，……［乃至］……又彼等前际论之沙门、婆罗门，……［乃至］……又彼等持死后有想论之沙门、婆罗门，……［乃至］……又彼等持死后无想论之沙门、婆罗门，……［乃至］……又彼等持死后非有想非无想论之沙门、婆罗门，……［乃至］……又彼等持断灭论之沙门、婆罗门，……［乃至］……又彼等持［最上］现法涅槃论之沙门、婆罗门，……［乃至］……又彼等持前际论之沙门、婆罗门，……［乃至］……又彼等持后际论之沙门、婆罗门，……［乃至］……又彼等持前际后际论之沙门、婆罗门，由此等六十二种根据，对于过去未来，主张种种之浮说，彼等皆依六触处，感受种种触，由触缘受而［有］爱，缘爱而［有］取，缘取而［有］有，缘有而［有］生，缘生而［有］老、死、忧、悲、苦恼。诸比丘！是故比丘，如实知六触处之集、灭、味着、过患及出离者，彼则知比此等更殊胜。

    七二

    诸比丘！任何持前际后际见之前际论、后际论、前际后际论之沙门、婆罗门，对于过去未来，凡依此六十二种根据，主张种种之浮说，皆被网罗囚困于其中而浮沉，被网罗困住其中而浮沉。

    诸比丘！恰如熟练之渔夫、渔夫弟子，以细目之网，网覆于小池，彼自得如是念：‘凡住此小池之任何粗大鱼类，皆被网罗于其中而串跃，皆被网罗于其中而串跃。’比丘！如是，任何持前后际见之前际论、后际论、前后际论之沙门、婆罗门，对过去未来，凡依此六十二种根据，主张种种之浮说，皆被网罗于其中而串跃，被网罗于其中而串跃。

    七三

    诸比丘！如来之身，切断引导生之［根］而住。凡如来此身住之间，彼等人、天则见此。然，身坏、命终已，人天皆不能见之。

    诸比丘！恰如一束之庵罗树根被斫断时，任何枝茎茂盛之庵罗果亦随其［断去］。诸比丘！如是，如来之身，截断引导生之［根］而住。其身住之间，人、天虽能见之，身坏命终已，人天当不能见。”

    七四

    如是说时，尊者阿难白世尊言：“尊师！希有哉！尊师！未曾有哉！尊师！此法门当为何名耶？”

    ［世尊曰：］“然者，阿难！今汝应以此法门，名之为‘义网’而奉持、名之为‘法网’而奉持、名之为‘梵网’而奉持、名之为‘见网’而奉持、名之为‘无上战胜’而奉持之。”

    世尊如是言已，欢喜之诸比丘，信受世尊之所说，说此授记经时，千世界震动！
汉译南传大藏经第 06 册 No. 0004 长部经典(第1卷-第14卷)

    二　沙门果经

    一

    如是我闻。尔时，世尊与千二百五十人之大比丘众俱，住王舍城小儿医师耆婆之庵罗园。其时，摩揭陀国王韦提希子阿阇世，于四月迦底迦之十五布萨日满月之夜时，坐于殊胜之宫殿高楼，被诸大臣所围绕。如是，摩揭陀国王韦提子阿阇世于布萨日，发感兴而言：“嗯！真实可爱之明月夜！嗯！真实美丽之明月夜！嗯！真实和蔼之明月夜！嗯！真实幸福之明月夜！今我等如何亲近沙门、婆罗门，以亲近能使我等之心得清净愉悦耶？”

    二

    于此，有一大臣，对摩揭陀国王韦提希子阿阇世奏言：“大王！兹有不兰迦叶，彼是僧伽之主，教团之首领，一派之导师，智识广博，名闻甚高，为一派之开祖，受众人之尊敬，出家甚久，富有经验之长老。大王亲近彼不兰迦叶，由于亲近彼，能使大王之心得清净愉悦。”虽如是上奏，摩揭陀国王韦提希子阿阇世，默然［不应］。

    三

    其时，其他之大臣，亦对摩揭陀国王韦提希子阿阇世奏言：“大王！兹有末伽梨瞿舍利，是僧伽之主，教团之首领，一派之导师，智识广博，名闻甚高，为一派之开祖，受众人之尊敬，出家甚久，富有经验之长老。大王！亲近彼末伽梨瞿舍罗，由于亲近彼，能使大王之心得清净愉悦。”虽如是上奏，摩揭陀国王韦提希子阿阇世默然［不应］。

    四

    其时，其他之大臣，亦对摩揭陀国王韦提希子阿阇世奏言：“大王！兹有阿耆多翅舍钦婆罗，是僧伽之主，教团之首领，一派之导师，智识广博，名闻甚高，为一派之开祖，受众人所尊敬，出家甚久，富有经验之长老。大王！亲近阿耆多翅舍钦婆罗，由于亲近彼，能使大王之心得清净愉悦。”虽如是奏上，摩揭陀国王韦提希子阿阇世默然［不应］。

    五

    其时，其他之大臣，亦对摩揭陀国王韦提希子阿阇世奏言：“大王！兹有婆浮陀迦旃延那，是僧伽之主，教团之首领，一派之导师，智识广博，名闻甚高，为一派之开祖，受众人之尊敬，出家甚久，富有经验之长老，大王！亲近婆浮陀迦旃延那，由于亲近彼，能使大王之心得清净愉悦。”虽如是奏上，摩揭陀国王韦提希子阿阇世默然［不应］。

    六

    其时，其他之大臣，亦对摩揭陀国王韦提希子阿阇世奏言：“大王！兹有散若夷毗罗梨沸，是僧伽之主，教团之首领，一派之导师，智识广博，名闻甚高，为一派之开祖，受众人之尊敬，出家甚久，富有经验之长老。大王！亲近散若夷毗罗梨沸，由于亲近彼，能使大王之心得清净愉悦。”虽如是奏上，摩揭陀国王韦提希子阿阇世默然［不应］。

    七

    其时，其他之大臣，亦对摩揭陀国王韦提希子阿阇世奏言：“大王！兹有尼乾子，是僧伽之主，教团之首领，一派之导师，智识广博，名闻甚高，为一派之开祖，受众人之尊敬，出家甚久，富有经验之长老。大王！亲近尼乾子，由于亲近彼，能使大王之心得清净愉悦。”虽如是奏上，摩揭陀国王韦提希子阿阇世默然［不应］。

    八

    其时，小儿科医师耆婆，离于摩揭陀国王韦提子阿阇世不远处，默然而坐。如是摩揭陀国王韦提希子阿阇世言耆婆曰：

    “汝，是忠诚予之耆婆！汝今何故默然耶？”

    ［耆婆曰：］“大王！兹有世尊、应供、等正觉者，与千二百五十人之大比丘众俱，住我等之庵罗园。对世尊瞿昙起如是之称誉：‘彼世尊，实是应供、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛陀、世尊。’大王！亲近彼世尊，由于亲近，能使大王之心得清净愉悦。”

    ［大王曰：］“然者，忠诚予之耆婆！预备众乘！”

    九

    小儿科医师耆婆答王：“大王！如是。”以备五百牝象，及王自用之象乘，对王奏言：“大王！象乘已备，今思正举措［出发］时。”

    其时，王，乘自己所乘之象乘，令彼等妇人各乘五百牝象，随伴持炬者［之照明］，以大王之威严从王舍城出发，往小儿科医师耆婆之庵罗园。

    一〇

    如是至庵罗园不远之处，摩揭陀国王韦提希子阿阇世，［突然］心生恐怖、战栗、身毛竖立。充满恐怖与敬愕而身毛竖立之摩揭陀国王韦提希子阿阇世言小儿科医师耆婆曰：

    “忠诚我之耆婆！汝非谋害我耶？忠诚我之耆婆！汝非欺骗我耶？忠诚我之耆婆！汝非从我交与怨敌耶？实有千二百五十人之大比丘众，而无任何之音声，亦绝无嚏、咳之音，如何得有［可能］耶？”

    “大王！勿恐怖！大王！臣非谋害君、非欺君、非从君交与怨敌。大王！前进，大王！前进。彼圆堂诸灯辉燃！”

    一一

    如是摩揭陀国王韦提希子阿阇世，进行其象乘能至之处，即下象乘而行近圆堂之门前，诣已而言耆婆曰：

    “忠诚我之耆婆！今，世尊在何处耶？”

    “大王！世尊在彼处，大王！世尊近中央柱面东，向比丘众而坐。”

    一二

    如是，摩揭陀国王韦提希子阿阇世诣世尊处，诣已，坐于一面。坐于一面已，摩揭陀国王韦提子阿阇世，面视比丘众默然静坐，恰如清澄之湖水，感兴而言曰：“今比丘众具如此之寂静！予太子优陀夷跋陀亦愿具此寂静。”时，世尊告王曰：

    “大王！汝亦倾心于所好耶？”

    “然，大德！予爱好太子优陀夷跋陀。今比丘众具如是寂静，予太子优陀夷跋陀亦愿具之。”

    一三

    如是，摩揭陀国王韦提希子阿阇世恭敬顶礼世尊，合掌礼拜比丘众，坐于一面，坐于一面已，白世尊曰：

    “大德！若世尊准许予质问者，予欲请问。”

    “大王！随卿之所欲问。”

    一四

    “大德！［世间］有种种技能职业［者］，如：调象师、调马师、车术师、弓术师、军旗手、元帅、战士、高级武官、象力士、装甲兵、奴隶出身者、厨师、理发师、助浴者、制果者、编发者、漂白业、织师、制笼者、陶师、计算师、印相师。如是世间所知之种种技能职业者——彼等于现世，享受彼等技能职业之成果，以令自己安乐幸福，令父母安乐幸福，令妻子安乐幸福，令朋友安乐幸福。以此，向沙门、婆罗门行布施，得尊胜天界安隐之福报。大德！如是，得见沙门［修行］现世之果报耶？”

    一五

    “大王！曾记忆以此质问其他之沙门、婆罗门否？”

    “然，大德！予记忆曾以此质问其他沙门、婆罗门。”

    “然者，若大王不介意者，请依彼等所答而述之。”

    “大德！我不介意于世尊或在坐如世尊者之处说此。”

    “然，大王！请述之。”

    一六

    “大德！时，我诣访不兰迦叶，诣已，与彼不兰迦叶互相交谈可感铭之语后，坐于一面。坐于一面已，我如是言彼曰：‘迦叶！［世间］有种种技能职业［者］。如：调象师、调马师、车术师、军旗手、元帅、战士、高级武官、象力士、装甲兵、奴隶出身者、厨师、理发师、助浴者、制果者、漂白业、织师、制笼者、陶师、计算师、印相师。如是世间所知之种种技能职业者——彼等于现世，享受彼等技能职业之成果，以令自己安乐幸福，令父母安乐幸福，令妻子安乐幸福，令朋友安乐幸福。以此，向沙门、婆罗门行布施，得尊胜天界安稳之福报。迦叶！得见沙门［修行］现世之果报耶？’

    一七

    大德！如是问已，不兰迦叶如次言我曰：‘大王！实然，作者、令作者、斩人、令斩者、煎烤、令煎烤、悲恼、令悲恼、战栗、令战栗、令杀害生命、令取不与者、破墙串壁而入［他家］者、掠夺者、窃盗者、劫夺者、奸通他妻者、妄语者、［自作教他作］此等者，无犯何等罪恶。若有人以尖锐之利刀，将此地上之众生，作为一肉聚、一肉堆者，由此因缘，无罪恶、亦无罪恶之果报。若彼于恒河之南岸，行杀戮、又令杀戮、斩人、令斩者、煎烤、令煎烤者，由此因缘，无罪恶、无罪恶之果报。若人于恒河之北岸，行布施、令布施、祭祀、令祭祀，由此因缘，无功德、无功德之果报。虽因布施、调御、禁戒、实语，由此因缘，无功德、无功德之果报。’

    一八

    大德！如是，实问沙门［修行］现世之果报，不兰迦叶，而答非业［无作用。］大德！犹如，问庵罗树之果实，而答以罗孛阇（面包树）果。问罗孛阇树之果实，而答以庵罗树果。大德！如是，实问沙门［修行］现世之果报，不兰迦叶而答以非业。然，大德！我生起如次之想念：‘实如余者，对住我领内之沙门、婆罗门，应如何想与不愉快焉？’大德！是故我对彼之言说，不称赞亦不诃责。不称赞亦不诃责，而我内心甚抱不满，不发任何不满之言，平静听彼所说，不敬重此，起座而出。

    一九

    大德！一时，我诣访末伽梨瞿舍罗。诣已，与彼交谈友谊之语后，坐于一面，坐于一面已，我如是言彼曰：‘瞿舍罗！［世间］有种种技能职业者……［详如一六节］，瞿舍罗！如是得见沙门［修行］现世之果报耶？’

    二〇

    大德！如是问时，末伽梨瞿舍罗，如次言我曰：‘大王！诸有情之杂染是无因无缘，无因无缘诸有情而杂染。诸有情之清净是无因无缘，无因无缘诸有情而清净。非自作、非他作、非余人作，无力、无精进、无体力亦无气力。一切之有情，一切之生物，一切之有类，一切之命者［灵魂］，无自在力、无力无精进，由［自然］之决定、结合、由自然之性质而互相变化，如是于六种阶级感受苦乐。实于百四十万种胎为首，及有六千六百种胎。有五百种业、五种业、三种业、一业、半业。有六十二种之道迹，六十二种之中劫，六种之阶级，八种之人地。四千九百种生业、四千九百游行者、四千九百龙住处，二千根、三千地狱、三十六尘界、七想胎、七无想胎、七节胎、七天、七人、七鬼、七池、七林、七百林、七崖、七百崖、七梦，有八百四十万大劫；于此间，愚者、智者流转轮回已，为苦之终止。于此期间，谓实无：“我以戒行、苦行、梵行，令成熟未熟业，或忍受已熟业以作灭尽。”如是，实以斗定量苦、乐，轮回有终限，无盛、衰，无增、减。犹如［于高处执丝］球，以掷下丝球，令解尽为止，愚者及智者，轮回流转已，当为苦之灭尽。’

    二一

    大德！如是问沙门［修行］现世之果报时，末伽梨瞿瞿舍罗，而答轮回之净化。大德！犹如问庵罗树之果实，说明以罗孛阇果，问罗孛阇之果实，而答以庵罗果。大德！如是，实问沙门［修行］现世之果报，而答以轮回之净化。然，大德！我生如次之想念：‘实如余者，对住我领内之沙门、婆罗门，应如何想与不愉快焉？’大德！是故我对彼之言说，不称赞亦不呵责。不称赞亦不呵责，而我内心甚抱不满，不发任何不满之言，平静听彼所说，不敬重此，起座而出。

    二二

    大德！一时，我诣访阿耆多翅舍钦婆罗。诣已，与彼交谈友谊之语已，坐于一面，坐于一面已，我如次言彼曰：‘阿耆多翅舍钦婆罗！［世间］有种种技能职业。……阿耆多翅舍钦婆罗！如是得见沙门［修行］现世之果报耶？’

    二三

    大德！如是问时，阿耆多翅舍钦婆罗，如次言我曰：‘大王！无布施、无供牲、无祭祀，无善、恶业之异熟果，无今世、无他世，无父、无母、无化生之有情，世间无有沙门、婆罗门之正住正行、自知、证知今世他世。人由四大种而成，死即地归还于地身、水归还于水身、火归还于火身、风归还于风身，诸根移入于虚空。［四］人以担架为第五，从尸体运往至火葬止，虽［对死者言诸赞］语，［但被火化后］，骨成鸽色，供物变为灰。布施之说，唯对愚者之所设；若说人［死后］之存在，此为无根之妄言而已。愚者及智者，身之死殁，即断灭、消失，死后没有任何物之存在。’

    二四

    大德！如是，实问沙门［修行］现世之果报，阿耆多翅舍钦婆罗，而答断灭论。大德！犹如问庵罗树之果实，而答以罗孛阇果；问罗孛阇树之果实，而答以庵罗树果。大德！如是，实问沙门［修行］现世之果报，阿耆多翅舍钦婆罗，而答以断灭论。然，大德！我生起如次之想念：‘实如余者，对住我领内之沙门、婆罗门，应如何想与不愉快焉？’大德！是故我对彼之言说，不称赞亦不呵责。不称赞亦不呵责，而我内心甚抱不满，不发任何不满之言，平静听彼所说，不敬重此，起座而出。

    二五

    大德！一时，我诣访婆浮陀迦旃延那。诣已，与彼交换友谊之语后，坐于一面，坐于一面已，我如是言彼曰：‘婆浮陀迦旃延那！［世间］有种种职业者……［详如一六节］……婆浮陀迦旃延那！如是得见沙门［修行］现世之果报耶？’

    二六

    大德！如是问时，婆浮陀迦旃延那，如次言我曰：‘大王！此等七身，非能作、非所作、非能创造、非所创造，无能生产任何物，常住如山顶直立不动之石柱。此等不动摇、不转变、无互相侵害、不导致互相苦乐、亦苦亦乐。是故无能杀者，亦无所杀者；无能闻者，无所闻者；无能识者亦无所识者。若人以利刀截断他人之头，无有何人夺何人之生命。唯刀剑挥过此七身之间隙而已。’

    二七

    大德！如是实问沙门［修行］现世之果报，婆浮陀迦旃延那，而答由异而异。大德！犹如问庵罗树之果实，而答以罗孛阇果。大德！如是，实问沙门［修行］现世之果报，婆浮陀迦旃延那，而答由异而异。然，大德！我生起如次之想念：‘实如余者，对住我领内之沙门、婆罗门，应如何想与不愉快焉？’大德！是故我对彼之言说，不称赞亦不呵责。不称赞亦不呵责，而我内心甚抱不满，不发任何不满之言，平静听彼所说，不敬重此，起座而出。

    二八

    大德！一时，我诣访尼乾子。诣已，与彼交换友谊之语后，坐于一面，坐于一面已，我如是言彼曰：‘尼乾子！［世间］有种种职业者……［详如一六节］……尼乾子！如是得见沙门［修行］现世之果报耶？’

    二九

    大德！如是问时，尼乾子，如次言我曰：‘大王！尼乾子［离繁者］行四种防护禁戒。大王！尼乾子，如何行四种防护禁戒耶？大王！尼乾子，［避］一切水，以防（杀生之恶）；以［避］一切水，控制（杀生之）［恶］；以［避］一切水，抖落［恶］；以［避］一切水触，达［制恶］。大王！如是尼乾子行四种防护禁戒。大王！是故尼乾子被称为心最高之自达、自抑制、自在者。’

    三〇

    大德！如是实问沙门［修行］现世之果报，尼乾子，而答以四种禁戒。大德！犹如问庵罗树之果实，而答以罗孛阇果。大德！如是，实问沙门［修行］现世之果报，尼乾子而答以四种禁戒。然，大德！我生起如次之想念：‘实如余者，对住我领内之沙门、婆罗门，应如何想与不愉快焉？’大德！是故我对彼之言说，不称赞亦不诃责。不称赞亦不呵责，而我内心甚抱不满，不发任何不满之言，平静听彼所说，不敬重此，起座而出。

    三一

    大德！一时，我诣访散若夷毗罗梨弗。诣已，与彼交换友谊之语后，坐于一面，坐于一面已。我如是言彼曰：‘散若夷毗罗梨弗！［世间］有种种业者……［详如一六节］……散若夷毗罗梨弗！如何得见沙门［修行］现世之果报耶？’

    三二

    大德！如是问时，散若夷毗罗梨弗，如次言我曰：‘汝若问我“他世有耶？”我若以为“他世有”者，当答汝“他世有。”然，我不如是想、不想如此、亦不想其他、不想非如此、亦不想非非如此。汝若问我：“他世无耶？”［……乃至……］“他世亦有亦无耶？”［……乃至……］“他世非有亦非无耶？”［……乃至……］。“有化生之有情耶？”［……乃至……］“无化生之有情耶？”［……乃至……］“化生之有情亦有亦无耶？”［……乃至……］“化生之有情非有亦非无耶？”［……乃至……］。“有善恶业之异熟果耶？”［……乃至……］“无善恶业之异熟果耶？”［……乃至……］“善恶业之异熟果亦有亦无耶？”［……乃至……］“善恶业之异熟果非有非无耶？”［……乃至……］。“如来死后存在耶？”［……乃至……］“如来死后非存在耶？”［……乃至……］“如来死后亦存在亦不存在耶？”［……乃至……］“如来死后非存在亦非不存在耶？”［……乃至……］。我若以为“如来死后非存在亦非不存在”者，我当答汝“如来死后非存在亦非不存在。”然，我不如是想、不想如此、亦不想其他、不想非如此、亦不想非非如此。’

    三三

    大德！如是实问沙门［修行］现世之果报，散若夷毗罗利弗，答以矫乱［如鳗］论。大德！犹如问庵罗树之果实，而答以罗孛阇果。然，大德！我生起如次之想念：‘实如余者，对住我领内之沙门、婆罗门，应如何想与不愉快焉？’大德！是故我对彼之言说，不称赞亦不呵责。不称赞亦不呵责，而我内心甚抱不满，不发任何不满之言，平静听彼所说，不敬重此，起座而出。

    三四

    大德！予对世尊问：‘［此世间］有种种技能职业［者］，如：调象师、调马师、车术师、弓术师、军旗手、元帅、战士、高级武官、象力士、装甲兵、奴隶出身者、厨师、理发师、助浴者、制果者、编发者、漂白业、织师、制笼者、陶师、计算师、印相师。如是世间所知之种种技能职业者——彼等于现世，享受彼等技能职业之成果，以令自己安乐幸福，令父母安乐幸福，令妻子安乐幸福，令朋友安乐幸福。以此，向沙门、婆罗门行布施，得尊胜天界安隐之福报。大德！如是，得见沙门［修行］现世之果报耶？’”

    ［世尊曰：］“大王！我［说此为］可能。大王！我对此问卿，可随汝所思而答之！

    三五

    大王！汝如何思惟耶？卿雇一奴仆，彼奉事于［卿］：晚睡早起、听顺卿之任何杂务、和颜悦色、言爱语、恭顺可意之行为。彼如是思惟：‘成熟其功德之果报，实希有哉！未曾有哉！此摩揭陀国王韦提希子阿阇世是人，我亦是人。然，此摩揭陀国王韦提希子阿阇世以具足持受五欲乐，想彼戏乐如神，我于此乃彼之奴仆，而奉事彼：晚睡早起，听［顺王］之任何杂务，和颜悦色、言爱语、恭顺可意之行为。实彼我［得为如此，］乃彼我之福德。然，令我剃除须发，着袈裟衣，出家而为无家者。’于彼而后，即剃除须发，着袈裟衣，出家而为无家者。如是出家，彼防护身、口、意而住，以满足最低限度之衣、食，乐于离世静居。对彼，卿之诸臣奏言：‘愿大王有知，彼人乃大王之奴仆，以奉事［大王］：晚睡早起、听顺［王］之任何杂务、和颜悦色、言爱语、恭顺可意之行为。大王！而后，彼剃除须发，着袈裟衣，出家而为无家者。如是出家，彼防护身、口、意而住，以满足最低限度之衣、食，乐于离世静居。’彼时，卿能言：‘令彼人还归我处，再为奴仆，为我奉事，晚睡早起、听顺杂务、和颜悦色、言爱语、恭顺可意之行为’耶？”

    三六

    ［王曰：］“大德！不然，我等可向彼问讯、起迎，与座请坐。供彼衣、食、住宿及病之医药、用具，并如法保护、盖护、守护彼。”

    ［世尊曰：］“大王！卿如何思惟耶？果然如是，得见沙门［修行］现世之果报，或不然耶？”

    ［王曰：］“大德！确实如是，得见沙门［修行］现世之果报。”

    ［世尊曰：］“大王！此是我所施设于沙门［修行］现世之第一果报。”

    三七

    ［王曰：］“大德！其他亦得有如是沙门［修行］现世果报之施设耶？”

    ［世尊曰：］“大王！能［为］之。大王！然，我对此问卿，可随汝所思而答之。

    大王！对此如何思惟？于此，卿有一农夫，彼从事家业，纳［王］租税，增益卿之财宝。一日，彼如是思惟：‘希有哉！未曾有哉！此摩揭陀国王韦提希子阿阇世是人，我亦是人。然，此摩揭陀国王韦提希子阿阇世，持受具足五欲乐，想彼戏乐如神，我于此，乃彼之农夫，从事家业，纳［王］租税，增益彼之财宝。实彼我［得为如此，］乃彼我之福德。然，令我剃除须发，着袈裟衣，出家而为无家者。’于彼而后，舍弃财产、亲族，剃除须发，着袈裟衣，出家而为无家者。如是出家，彼防护身、口、意而住，满足最低限度之衣、食，乐于离世静居。对彼，卿之诸臣奏言：‘愿大王有知，彼人乃大王之农夫，从事家业，纳［王］租税，增益大王之财宝。大王！而后彼剃除须发，着袈裟衣，出家而为无家者。如是出家，彼防护身、口、意而住，满足最低限度之衣、食，乐于离世静居。’其时，卿能言：‘令彼还归我处，再为农夫，从事家业，以纳租税，增益我之财宝’耶？”

    三八

    ［王曰：］“大德！不然。我等可向彼问讯，起迎，与座请坐，供彼衣、食、住宿及病之医药、用具，并如法保护、盖护、守护彼。”

    ［世尊曰：］“卿如何思惟耶？果然如是，得见沙门［修行］现世之果报，或不然耶？”

    ［王曰：］“大德！确实如是，得见沙门［修行］现世之果报。”

    ［世尊曰：］“大王！此实我所施设于沙门［修行］现世之第二果报。”

    三九

    ［王曰：］“大德！此两种以外，更有如是沙门［修行］现世果报微妙殊胜之施设耶？”

    ［世尊曰：］“大王！能［为］之。然，大王！谛听善思念之，我当说。”

    摩揭陀国王韦提希子阿阇世答世尊曰：“如是，世尊！”

    世尊如次曰：

    四〇

    “大王！如来出现于世，是应供、等正觉、明行足、善逝、世间解、无上士、调御丈夫，天人师、佛、世尊。如来是含括天界、魔界、梵天界、此世界、沙门、婆罗门、天、人之众［生］，开示自己之证悟。如来宣说初善、中善、后亦善，具足文义之教法及无比圆满清净之梵行。

    四一

    居士或居士子，或其他族姓子，听闻如来之教法；听闻此法已，对如来得信仰，而彼如是熟虑：‘在家多障碍、尘道，出家之生活是自由自在。住在家者，不容易一向修圆满清净如螺细光耀之梵行。然，即令我剃除须发，着袈裟衣，出家而为无家者。’而后，彼舍弃财产及亲族，剃除须发，着袈裟衣，出家而为无家者。

    四二

    如是出家，依波罗提木叉之禁戒，持戒而住，精勤于正行，见小罪亦恐怖，受学处而修学。具足清净之身业语业，过清净生活，戒具足，守护诸根门，圆满具足正念正智。

    四三

    大王！如何为比丘戒具足耶？大王！于此有比丘，舍杀生，离杀生，不用刃、杖，有羞耻之念，充足慈悲心，怜愍利益一切生物、友善而住。此为比丘戒之一份。

    舍不与取，离不与取，取所与物，期望所与，无何等之盗心，自清净而住。此为比丘戒之一份。

    舍非梵行而修梵行，离染污浊，离淫欲法。此为比丘戒之一份。

    四四

    沙门瞿昙舍妄语、离妄语，语真实、不外真实，诚实可信赖，不欺世间，此为比丘戒之一份。

    舍两舌，离两舌，不此处闻往彼处告以离间此等诸人，亦不彼处闻来此处告以离间此等之诸人。如是和合离间者，亲密者更令亲密，爱和合、好和合、喜和合、持和合。此为比丘戒之一份。

    舍恶口，离恶口，凡语无过失、乐耳、悦意、感铭、众人所爱。此为比丘戒之一份。

    舍绮语，离绮语，语适时，语真实，语法，语义，语律仪，语应明确、有段落、适义、可铭记于心。此为比丘戒之一份。

    四五

    离采伐诸种之植物，［日中］一食，夜不食，离非时食；远离观剧、歌谣、舞、乐之娱乐；离持华鬘、香料、涂香之化装；离使用高床、大床；远离受蓄金银；远离受生谷物；远离受生肉；远离受妇人、少女；远离受男、女之奴仆；远离受牝牡之山羊；远离受鸡、猪；远离受象、牛牝牡之马；远离受耕田荒地；远离差使、仲介所为之事；远离买卖；远离欺瞒秤、升、尺［之计量；］远离贿赂、诈欺、虚伪之邪行；远离伤害、杀戮、捕缚、劫夺、窃盗，强盗。此为比丘戒之一份。

    四六

    有某沙门、婆罗门，受食信施而生活。专心住于采伐诸种植、树木，例如从根生、从干生、从节生、从芽生、第五为从种子生者。远离如是诸种植、树木之采伐。此为比丘成之一份。

    四七

    有某沙门、婆罗门，受食信施而生活。专心住于享乐积蓄物，例如食物之积蓄、饮物之积蓄、乘具之积蓄、衣服之积蓄、卧具之积蓄、香类之积蓄、财物之积蓄等。远离如是享乐积蓄物。此为比丘戒之一分。

    四八

    有某沙门、婆罗门，受食信施而生活。专心住于观［听］娱乐。例如观剧、歌谣、舞乐、表演、古谭、手铃、鸣钵、铜锣、摩术奇境、贱人之竹棒戏、象、马、水牛、牡牛、山牛、山羊、牡羊、鸡鹑之斗技、棒击、拳斗、角力、模拟战、列兵、配兵、阅兵等之娱乐。远离如是等巡回演艺之娱乐物。此亦为比丘戒之一份。

    四九

    有某沙门、婆罗门，受食信施而生活。专心耽住于赌博之放逸处。例如八目棋、十目棋、无盘棋、踢石、掷骰、棒打、占手痕、抛球、叶笛、锄戏、倒立、风车戏、升戏、车戏、弓戏、字戏、测意戏、模拟残伤戏等。远离如是等之赌博放逸处。此亦为比丘戒之一份。

    五〇

    有某沙门、婆罗门，受食信施而生活。专心住于享用高床大床等。例如过大之床座、兽形之脚台、覆以长羊毛之织物、有文彩之白毡、绣花图绘之床垫、于两边有垂缘、单侧有垂缘、镂缀宝石、绢布之被盖、大毛毡、象覆、马褂、车衣、羚羊皮、迦达利鹿皮之殊胜敷物、宝盖、上下之红枕等。远离享用如是等之高床大床。此亦为比丘戒之一份。

    五一

    有某沙门、婆罗门，受食信施而生活，专心住于装饰之放逸处。例如涂身、按摩、沐浴、镜、眼涂［色］料、华蔓、涂香、脸粉、面油、手环、发饰、手杖、药袋、刀剑、盖伞、彩履、头巾、宝珠、拂尘、白衣、长袖等。远离如是等任何装饰之放逸处。此亦为比丘戒之一份。

    五二

    有某沙门、婆罗门、受食信施而生活。专心住于无益徒劳之论。例如王论、盗贼论、大臣论、军兵论、恐怖论、战争论、食物论、饮料论、衣服论、卧具论、华鬘论、香料论、亲族论、乘具论、村里论、乡镇论、都市论、国土论、妇女论、英雄论、路边论、井边风传论、祖先论、种性论，世界起源论、海洋起源论、如是有无之论等。远离如是等无益徒劳之论。此亦为比丘戒之一份。

    五三

    又有某沙门、婆罗门，受食信施而生活。专心住于诤论。例如‘汝不知此法、律、我知此法、律，汝如何知此法、律耶？’‘汝是邪行者，我是正行者。’‘我言［前后］相应，汝言不相应。’‘汝应言于前者而言于后，应言于后者而言于前。’‘汝无细虑而［自］言返复。’‘汝之立论，堕于负处。’‘为解汝负说而寻思，若能者即自解！’远离如是等任何诤论。此亦为比丘戒之一份。

    五四

    有某沙门、婆罗门，受食信施而生活。专心住于差使者、传信之行作。例如国王、大臣、刹帝利、婆罗门、居士、童子［令］：‘汝来此处、往彼处，汝来持此、持此往彼。’远离如是任何使者、传信之行为。此亦比丘戒之一份。

    五五

    又有某沙门、婆罗门，受食信施而生活。而于欺瞒、饶谀骗诈。远离如是饶谀骗诈。此亦为比丘戒之一份。

    五六

    又有某沙门、婆罗门，受食信施而生活。彼等依无益徒劳之横明（畜生）而过邪命生活。例如占卜手足之相、占前兆［吉凶］、占梦、占体［全身］相、占鼠所咬、火护摩、杓子护摩、谷皮护摩、糠护摩、米护摩、熟酥护摩、油护摩、口护摩、血护摩、肢节明、宅地明、刹帝利明、湿婆明、鬼神明、地明、蛇明、毒药明、蝎明、鼠明、鸟明、鸦明、命数豫言、防箭咒、解兽声法等。远离如是等任何无益徒劳之横明。此亦为比丘戒之一份。

    五七

    又有某沙门、婆罗门，受食信施而生活。［彼等依无益徒劳之横明而过邪命生活。］例如占珠相、杖相、衣服相、剑相、矢相、弓相、武器相、妇人相、丈夫相、童子相、童女相、象相、马相、水牛相、牡牛相、山羊相、羊相、鸡相、鹑相、蜥蜴相、耳环相、龟甲相、兽相等。远离如是无益徒劳之横明。此亦为比丘戒之一份。

    五八

    又有某沙门、婆罗门，受食信施而生活。彼等以占无益徒劳之横明以过邪命生活。例如占‘王应进军、王不应进军。’‘内部诸王当迫进、外部诸王当退却。’‘外部诸王当迫进、内部诸王将退却。’‘内部诸王当胜利、外部诸王将败退。’‘外部诸王当胜利、内部诸王将败退。’‘此人当胜利、此人将败退。’远离如是等无益徒劳之横明。此亦为比丘戒之一份。

    五九

    又有某沙门、婆罗门，受食信施而生活。彼等以占无益徒劳之横明过邪命生活。例如占：‘应有月蚀、应有日蚀、应有星蚀、日月应行正道、诸星宿应行正道、诸星宿应行非道，流星应陨落、应有天火、应有地震、天鼓将鸣、应有日月星宿之升沉明暗。如是之果报，应有月蚀……［乃至］……如是之果报，应有日月星宿之升沉明暗。’远离如是无益徒劳之横明。此亦为比丘戒之一份。

    六〇

    又有某沙门、婆罗门，受食信施而生活。彼等以占无益徒劳之横明过邪命生活。例如占：‘应有多雨、应无雨、应有丰收、应无收获、应来太平、应无恐怖、应有疫病、应有健康。’［并占］记号、计算吉凶数、作诗、顺世论等。远离如是任何无益徒劳之横明。此亦为比丘戒之一份。

    六一

    又有某沙门、婆罗门，受食信施而生活。彼等以占无益徒劳之横明过邪命生活。例如占：娶、嫁、和睦分裂、贷入、贷出、［以咒术令］开运、遇祸、堕胎、哑口、不能言、［举手］不下、耳聋、问镜、问童女、问天神、拜太阳、奉祭大［梵天］、口吐火、奉请吉祥天等。远离如是任何无益徒劳之横明。此亦为比丘戒之一份。

    六二

    又有某沙门、婆罗门，受食信施而生活。彼等以无益徒劳之横明过邪命生活。例如许愿、还愿、对地基作咒、得精力［有子］、失精力［无子］、相宅地、对宅地撒［祭物］；漱口、沐浴、供牺牲、吐药、下剂、上吐、下泻、头痛药、点耳、洗眼、灌鼻、眼药、药油；眼科医、外科医、小儿科医、与根本药、草药、泻药等。远离如是任何无益徒劳之横明。此亦为比丘戒之一份。

    六三

    大王！此比丘如是戒具足者，无论于何处，由戒之护持故，皆不见怖畏。大王！恰如一灌顶之刹帝利制伏怨敌，无论于何处，皆不见怖畏。比丘而戒具足者，由戒之护持故，无论于何处，皆不见怖畏。具足此圣戒蕴，彼之内心，感受无垢纯净安乐。大王！如是比丘乃戒具足。

    六四

    大王！又比丘如何防护诸根门耶？大王！兹有比丘以眼见色时，不执取［总］相，不执取别相。彼若放逸不防护，而随着贪爱、忧悲、过恶、不净法，即摄御眼根，防护眼根，令达眼根之防护。以耳闻声时……乃至……以鼻嗅香……乃至……以舌味味……乃至……以身触触……乃至……以意知法时，不执取总相，不执取别相。彼若放逸不防护，而随着贪爱、忧悲、过恶、不净法，即摄御意根，以防护意根，令达意根之防护。彼依此圣具足诸根之摄御，感受内心无垢纯净之安乐。大王！比丘如是摄护诸根门。

    六五

    大王！又如何比丘具足正念、正智耶？大王！兹有比丘于进、于退以具正智，于瞻前、于顾后亦具正智。又屈伸手足时、持下衣、上衣及钵时，饮食尝味时，大小便时，行住坐卧时，觉醒时，语时，默时，皆具正智。大王！比丘如是具足正念、正智。

    六六

    大王！又比丘如何为满足耶？大王！兹有比丘，满足其护身之衣及其养体之施食，［彼］往何处，唯持此等（衣、钵）而往。大王！犹如有翼之鸟，飞往何处，亦只持其翼而飞。大王！比丘如是满足其护身之衣及养体之施食，往何处，唯持此等而往。大王！比丘如是满足。

    六七

    具足此圣戒蕴、圣诸根之防护、圣正念正智、圣之满足，选［住］空闲处、树下、山岳、峡谷、岩窟、薮林、露地、冢间、藁堆。彼乞食而归，食已而结跏趺坐、端身安住，现起深正念。

    六八

    彼对世间，舍弃贪欲、无贪欲心而住，由［离］贪欲令心净化。

    舍弃害心及瞋恚，不害心而住，利益慈愍一切生物有类，由［离］害心及瞋恚令心净化。

    舍弃惛沈及睡眠，脱离惛沈、睡眠而住，光明想而正念正智，由［离］惛沈、睡眠令心净化。

    舍弃掉举及恶作，心轻而住，内心寂静，由［离］掉举、恶作令心净化。

    舍弃疑，脱离疑而住，于净法无有疑，由［离］疑令心净化。

    六九

    大王！犹如有人，以负债而营事业，其事业繁荣，得还清负债之本金，尚有剩余，得以养妻。其时，彼思惟：‘我曾负债以营事业，事业繁荣，得还清负债之本金，尚有剩余，得以养妻。’而彼其喜亦悦乐。

    七〇

    大王！犹如有人，为重病所恼，不喜食物，而消失体力。然，其后，彼脱离其疾病，喜得食物，以恢复体力。其时，彼思惟：‘我曾为重病所恼，不喜食物，而消失体力。然今，我脱离疾病，喜得食物，恢复体力。’而彼其喜亦悦乐。

    七一

    大王！犹如有人，系禁于牢狱，彼其后健全安乐，又不减损彼之财物，得解放此牢狱。其时彼思惟：‘我虽尝系禁于牢狱，但今健全安稳，又不减损我之财物，得解放此牢狱。’而彼喜其所悦乐。

    七二

    复次，大王！犹如有人为奴隶，不隶属自己而隶属他人，不得如自己所欲而往；然后彼得解放奴隶之境遇，隶属自己，不隶属他人，独立自由，任自己所欲而往。其时，彼思惟：‘我曾为奴隶，不隶属自己而隶属他人，不得如自己所欲而往；今我得解放奴隶之境遇，隶属自己，不隶属他人，独立自由，得任自己所欲而往。’而彼其喜亦悦乐。

    七三

    复次，大王！犹如有人，财丰富裕，不能踏行旷野之道以求食，于危险［怖畏战栗］。然后，彼出此旷野，安稳无难，而安达无怖畏之村落。某时，彼思惟：‘我为财丰富裕，不能踏行旷野之道以求食，于危险（怖畏战栗），然今，我出此旷野，安稳无难，安达无怖畏之村落。’而彼其喜亦悦乐。

    七四

    大王！比丘不舍离此等之五盖，以观自己犹如负债者、如疾病者、如囚狱者、如遇奴隶之境、旷野之路者。大王！然，比丘舍离此等之五盖，以观察（自己），犹如无负债、无疾病、出狱、自由、安稳者。

    七五

    观察自己，舍离彼五盖者，而生欢喜，生欢喜者而身轻安；身轻安者而觉乐，觉乐者而心得三昧。彼离诸欲、离不善法；有寻有伺、由离生喜乐，达初禅而住。彼由离生喜乐，以流润充满盈溢周遍其身；以由离生喜、乐，无不普洽其全身。

    七六

    大王！犹如浴室之熟练助浴者，或其弟子，撒洗粉于铜盆，注入水滴而混合，洗粉润湿，由润湿而溶化，其内外具润湿而周遍不遗漏。大王！比丘如是由离生喜乐，流润充满盈溢周遍其身；以由离生喜乐，无不普洽其全身。

    大王！此亦沙门［修行］现世之果报，比前者更为殊胜微妙。

    七七

    大王！更有比丘，以灭寻伺，内心安静、心为专一，无寻无伺，由定生喜乐，达第二禅而住。彼以由定生喜乐，流润充满盈溢周遍其身；以由定生喜乐，无不普洽其全身。

    七八

    大王！犹如有深池涌出水，于此［水池］，无东方之流入［口］，无西方之流入［口］，无北方之流入［口］，无南方之流入［口］，而天神时时与骤雨，而且，由此深池涌流泠水，以泠水充满盈溢、周遍流润此深池；无不以泠水普洽此深池。大王！比丘如是以由定生喜乐，充满盈溢、周遍流润其身；以由定生喜乐，无不普洽其全身。

    大王！此亦沙门［修行］现世之果报，比前者更殊胜微妙。

    七九

    大王！更有比丘，离喜而住舍，正念正智，以身感受乐。诸圣者言：‘以舍而正念乐住’达第三禅而住。彼无喜乐，充满盈溢、周遍流润其身；无喜乐，无不普洽其全身。

    八〇

    大王！犹如于青莲池、红莲池、白莲池中，有青莲、红莲、白莲生于水中、长于水中、浸于水中，吸引水底之营养，由顶上至根，受冷水所充满、盈溢、周遍之流润，冷水无不普洽青莲、红莲、白莲。大王！比丘如是以喜乐，充满盈溢、周遍流润其身；以喜乐无不普洽其全身。

    大王！此亦沙门［修行］现世之果报，比前者更殊胜微妙。

    八一

    大王！更有比丘！舍乐离苦，前所感受之悦、忧具灭，不苦不乐，成为舍念清净，达第四禅而住。彼以纯净心，遍满其身而坐，其纯净之心，无不普洽其全身。

    八二

    大王！犹如有人，从头至足，被覆白净之衣而坐，其白净衣，无不普洽其全身。大王！比丘以如是纯净之心，遍满其身而坐；以纯净之心，无不普洽其全身。

    大王！此亦沙门［修行］现世果报，比前者更为殊胜微妙。

    八三

    如是心寂静、纯净，无烦恼、远离随烦恼，柔软、恒常活动，而且在安住不动之状态时，比丘之心，倾注于智见。彼如次知：‘我此身是由色所成、四大种所成、父母之所生，饭粥所长养者，是无常、破坏、粉碎、断绝、坏灭之法。我之识与此相关连、依此而存在者。’

    八四

    大王！犹如琉璃宝珠，美丽而玉质优异，为八面之［结合］体，善磨精制而光耀，清澄无浊，具足一切美相，浓青色、或浓黄色、或赤色、或纯白色、或淡黄色，以通此等之［质色］，具眼者以此置于手中而善观察：知‘此琉璃宝珠，美丽而玉质优异，为八面之［结合］体，善磨精制而光耀、清澄无浊、具足一切美相，浓青色、或浓黄色、或赤色、或纯白色、或淡黄色，以通此等［之质色］。’

    大王！如是心寂静、纯净，无烦恼、远离随烦恼，柔软、恒常活动，而且在安住不动之状态时，比丘之心倾注于智见。而彼如次知：‘我此身是由色所成、四大所成、父母所生、饭粥所长养者，是无常、破坏、粉碎、断绝、坏灭之法。又我之识与此相关连、依此而存在。’

    大王！此亦沙门［修行］现世之果报，比前者更为殊胜微妙。

    八五

    如是心寂静、纯净，无烦恼、远离随烦恼，柔软、恒常活动，而且安住在不动之状态时，比丘之心，倾注于化作意所成身。而且彼由其色身，化作意所成，而有一切［大］肢小肢及不异其自己之身。

    八六

    大王！犹如有人，由文奢草，取拔其茎，彼思惟：‘此是文奢草，此是茎。文奢草与茎是相异。但由文奢草取拔草茎。’

    大王！犹如有人，由鞘拔取刀，彼思惟：‘此是刀，此是鞘。刀与鞘是相异。但刀由鞘拔取也。’

    大王！犹如有人，蛇由蛇皮蜕出，彼思惟：‘此是蛇、此是蛇皮也。蛇与蛇皮是相异。但蛇由蛇皮薄出也。’

    大王！如是心寂静、纯净，无烦恼、远离随烦恼，柔软、恒常活动，而且安住在不动之状态时，比丘之心，倾注于化作意所成身。而且彼由其色身，化作意所成，而有一切（大）肢小肢及不异其自己之身。

    大王！此亦沙门［修行］现世之果报，比前者更殊胜微妙。

    八七

    如是心寂静、纯净，无烦恼、远离随烦恼，柔软、恒常活动，而且安住在不动之状态时，比丘之心，倾注于种种神通，而彼证得种种神通。一身而［化为］多身，多身而［合为］一身，或现身、或隐身；通过壁、透过墙，穿过山无有障碍，犹如于空中；出没于大地，犹如于水；行于水上不沈，犹如于地上；趺坐、经行于空中，犹如有翼之鸟；有如是大威德，能以手扪摸日月，以身到达梵天界。

    八八

    大王！犹如熟练之陶师或其弟子，能整泥土，任其所欲，完成制作种种容器。

    大王！犹如熟练之象牙师或其弟子，能整刻象牙，任其所欲，完成制作种种象牙之［雕刻］物。

    大王！犹如熟练之雕金匠或其弟子，能整雕黄金，任其所欲，完成制作种种容具。

    大王！如是心寂静、纯净，无烦恼、远离随烦恼，柔软、恒常活动，而且安住在不动之状态时，比丘之心，倾注于种种之神通，而彼证得种种之神通。一身而［化为］多身，多身而［合为］一身，或现身、或隐身；通过壁、透过墙、穿过山无有障碍，犹如于空中；出没大地，犹如于水；行于水上不沈，犹如于地上；趺坐、经行于空中，犹如有翼之鸟；有如是神力、大威力，以手能扪摸日月，以身到达梵天界。

    大王！此亦沙门［修行］现世之果报，比前者更殊胜微妙。

    八九

    如是心寂静、纯净，无烦恼、远离随烦恼，柔软、恒常活动，而且安住在不动之状态时，比丘之心倾注于天耳界。而彼清净超越人间［耳界］，以天耳界，闻人天两界远近双方之音声。

    九〇

    大王！犹如有人行于道路，彼得听大鼓声、小鼓声、螺贝、腰鼓、铜锣之声，而思惟：‘彼是大鼓声、小鼓声，彼是螺贝、腰鼓、铜锣之声！’

    大王！如是心寂静、纯净，无烦恼、远离随烦恼，柔软、恒常活动，而且安住在不动状态时，比丘之心，倾注于天耳界。而以清净超越人间［耳界］，以天耳界，听闻人天两界及双方远近之声。

    大王！此亦沙门［修行］现世之果报，比前者更殊胜微妙。

    九一

    如是心寂静、纯净，无烦恼，远离随烦恼，柔软、恒常活动，而且安住在不动之状态时，比丘之心，倾注于［他］心智。而以自己之心，彻［见］其他众生及他人之心。如次证知之：

    证知有贪欲心，为有贪欲心。

    证知离贪欲心，为离贪欲心。

    证知有瞋恚心，为有瞋恚心。

    证知离瞋恚心，为离瞋恚心。

    证知有愚痴心，为有愚痴心。

    证知离愚痴心，为离愚痴心。

    证知是统一心，为是统一心。

    证知是散乱心，为是散乱心。

    证知是广大心，为是广大心。

    证知非广大心，为非广大心。

    证知是有上心，为是有上心。

    证知是无上心，为是无上心。

    证知是有定心，为是有定心。

    证知是无定心，为是无定心。

    证知是解脱心，为是解脱心。

    证知非解脱心，为非解脱心。

    九二

    大王！犹如好装饰之男女，或家有青年男女，于洁白清澄之镜或水钵，细观自己所反映之颜貌。若挂耳环时，知挂耳环，不挂耳环时，知不挂耳环。大王！确实如是，心寂静、清净，无烦恼、远离随烦恼，柔软、恒常活动，而且安住在不动状态时，比丘之心，倾注于他心智。而以自己之心，彻［见］其他众生及他人之心。如次证知之：

    证知有贪欲心，为有贪欲心。

    证知离贪欲心，为离贪欲心。

    证知有瞋恚心，为有瞋恚心。

    证知离瞋恚心，为离瞋恚心。

    证知有愚痴心，为有愚痴心。

    证知离愚痴心，为离愚痴心。

    证知是统一心，为是统一心。

    证知是散乱心，为是散乱心。

    证知是广大心，为是广大心。

    证知非广大心，为非广大心。

    证知是有上心，为是有上心。

    证知是无上心，为是无上心。

    证知是有定心，为是有定心。

    证知是无定心，为是无定心。

    证知是解脱心，为是解脱心。

    证知非解脱心，为非解脱心。

    九三

    如是心寂静、纯净，无烦恼、远离随烦恼，柔软、恒常活动，而且安住在不动之状态时，比丘之心，倾注于宿住随念智，而随念彼于宿世之种种住处，犹如一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、几坏劫、几成劫、几成坏劫：‘于彼处，我有如是名、生于如是种族、如是阶级、取如是食、享受如是苦乐、有如是寿量。我由其处死而生于他处，于此我有如是名、生如是种族、如是之阶级、取如是食、享受如是苦乐、有如是寿量。而我由彼处殁，生来此处。’具如是形相、境遇，随念种种宿世之住处。

    九四

    大王！犹如有人，从己之村落到其他之村落，又从其村落往其他之村落，又由此村落，回来自己之村落，其时，彼自随念：‘我由此村落到某村落，于彼如是住、如是坐、如是语、默。我由此村落，往其他之村落，于彼如是住、如是坐、如是语、默。而我由其村落，回来自己之村落。’

    大王！实如是心寂静、纯净，无烦恼，远离随烦恼，柔软、恒常活动，而且安住在不动之状态时，比丘之心，倾注于宿住随念智。而彼随念于宿世种种住处，犹如一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、几坏劫、几成劫、几成坏劫：‘于彼处，我有如是名、生如是种族、如是之阶级、取如是食、享受如是苦乐、有如是寿量。我由其处殁，生其他之处；于彼，我有如是名、生如是种族、如是之阶级、取如是食、享受如是苦乐、有如是寿量。而又由彼处殁，生来此处。’具如是形相、境遇，随念种种宿世之住处。

    大王！此亦沙门［修行］现世之果报，比前者更殊胜微妙。

    九五

    如是心寂静、纯净，无烦恼、远离随烦恼，柔软、恒常活动，而且安住在不动之状态时，比丘之心，倾注于生死智。而彼以超越人界之天眼，观察众生，见众生之死而又生；证知众生应其所为之业，［而有］贵贱、美丑、幸福、不幸福。即：‘诸贤！此等众生具身、语、意之恶业，诽谤圣者，以怀邪见，得邪见业；彼等于身坏死后，生于恶生、恶趣、地狱。诸贤！此等众生具身、语、意之善业，不诽谤圣者，以怀正见，得正见业；彼等身坏死后，生于善趣、天界。’如是，彼以清净超越人界之天眼，观察众生，见众生死而又生；证知众生应其所为之业，［而有］贵贱、美丑、幸福、不幸福。

    九六

    大王！犹如有眼者，立于四衢街道中之高楼，见诸众人出入其家，又往来于车道、人道，或坐于四衢街道之中。彼思念：‘此等诸众人出入其家，往来于车道、人道，或坐于四衢街道之中。’

    大王！如是心寂静、纯净，无烦恼、远离随烦恼，柔软、恒常活动，而且安住在不动之状态时，比丘之心，倾注于生死智。而彼以清净超越人界之天眼，观察众生，见众生死而又生；证知众生应其所为之业，［而有］贵贱、美丑、幸福、不幸福。

    大王！此亦沙门［修行］现世之果报，比前者更殊胜微妙。

    九七

    如是心寂静、纯净，无烦恼、远离随烦恼，柔软、恒常活动，而且安住在不动之状态时，比丘之心，倾注于漏尽智。而彼如实证知：‘此是苦’，如实证知：‘此是苦之集’，如实证知：‘此是苦之灭’，如实证知：‘此是到达苦灭之道’。如实证知：‘此是漏之灭’，如实证知：‘此是到达漏灭之道’。如是知、如是见故，其心解脱欲漏、解脱有漏、解脱无明漏，而‘于解脱，解脱’之智慧生，证知：‘生已尽、梵行已修、应作已作、更不再生。’

    九八

    大王！犹如有峡谷，无染污而澄明、净洁之水池，有眼者立其岸，见牡蛎之壳、砂石、砾、及群鱼之或动、或止，彼思念：‘此水池，实是澄明，清净而无染污；于此，有牡蛎之壳、砂石、砾、及群鱼之或动、或止。’

    大王！如是心寂静、纯净，无烦恼、远离随烦恼，柔软、恒常活动，而且安住在不动之状态时，比丘之心，倾注于漏尽智，而彼如实证知：‘此是苦’，如实证知：‘此是苦之集’，如实证知：‘此是苦之灭’，如实证知：‘此是到达苦灭之道’。如实证知：‘此是漏’，如实证知：‘此是漏之集’，如实证知：‘此是漏之灭’，如实证知：‘此是到达漏灭之道’。如是知，如是见故，其心解脱欲漏、解脱有漏、解脱无明漏，而‘于解脱，解脱’之智慧生，证知：‘生已尽、梵行已修、应作已作、更不再生。’

    大王！此实沙门［修行］现世之果报，比前者更殊胜微妙。大王！此沙门［修行］现世之果报，其他绝无有比此更殊胜之沙门［修行］现世之果报。”

    九九

    时，世尊如是宣说已，摩揭陀国王韦提希子阿阇世，白世尊言：“殊胜哉！大德！殊胜哉！大德！犹如使倒者起、覆者显现、示迷者以道、于黑暗中揭油灯、使有眼者见［诸］物，如是，世尊以种种方便说示法。大德！予今自归依世尊，归依法，归依比丘僧。愿世尊摄受予，自今以后，以至命终，归依［三宝］为优婆塞。予如狂愚、如痴暗、如不善、受罪过所制伏，为获得王位，予正弑杀父王。大德！请世尊受纳，予确认罪过为罪过，于将来必自调御。”

    一〇〇

    ［世尊曰：］“大王！实是狂愚、痴暗、不善、罪恶制伏卿，正弑杀卿之父王。然，大王！卿认罪过为罪过，依法忏悔故，对此，我当纳受卿之忏悔。然，大王！若人认罪过为罪过，其如法忏悔者，以将来自调御，此乃圣者之律，繁盛之所以也。”

    一〇一

    世尊如是说时，阿阇世王白世尊曰：“然，世尊！予今归［去］。予有多忙、多作。”

    ［世尊曰：］“然者，大王！当随意。”

    摩揭陀国王韦提希子阿阇世，随喜、欢喜世尊之所教，从座立起，敬礼、右绕世尊而离去。

    一〇二

    如是，阿阇世王，去后不久，世尊言诸比丘曰：“诸比丘！彼王衷心感激而悔过。诸比丘！彼王若不弑杀父王者，今，王于此座，应离尘垢，以生法眼。”

    世尊如是说已，诸比丘随喜、欢喜世尊之说法。
汉译南传大藏经第 06 册 No. 0004 长部经典(第1卷-第14卷)

    三　阿摩昼经

    第一　诵品

    一

    如是我闻。尔时，世尊与五百大比丘众俱，游方拘萨罗国。至拘萨罗国，名为婆罗门村之伊车能伽罗。如是，世尊住于伊车能伽罗林。尔时，沸伽罗娑罗婆罗门住于人畜繁盛、草木、池水、谷类丰富之郁伽罗城，此城乃王之领地。拘萨罗国王波斯匿，赐与净施之地。

    二

    沸伽罗婆罗门，如是闻：“由释迦族出家之释子沙门瞿昙，与五百大比丘众俱，游方拘萨罗国，至伊车能伽罗村，住于伊车能伽罗林。此尊者瞿昙称扬如是美名声：‘彼世尊是应供、等正觉、明行足、善逝、无上士、调御丈夫、天人师、佛、世尊。’彼含括天界、魔界、梵天界、此世界、沙门、婆罗门、天、人等事，独自证悟宣示。彼说初善、中善、后善、文义具备之教法，明示完全无缺、纯净之梵行。善哉！得见如是阿罗汉。”

    三

    尔时，沸伽罗娑罗婆罗门之年青婆罗门弟子阿摩昼，是读诵者、持咒者，精通三吠陀、仪轨、语源论、第五之古传说，通晓文法论、顺世论、大人相而无遗漏，于己师之三吠陀无不精通，得师称：“我所知道，汝亦知道；汝所知道，我亦知道。”

    四

    时，沸伽罗娑罗婆罗门，告阿摩昼青年婆罗门言：“阿摩昼！彼由释迦族出家之释子沙门瞿昙，与五百大比丘众俱，游方拘萨罗国，至伊车能伽罗村，住于伊车能伽罗林。彼尊者称扬是美名声：‘彼世尊是应供、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’……乃至……善哉！得见如是阿罗汉。然，阿摩昼！汝往沙门瞿昙之处，当知：彼尊者瞿昙是实扬如是名声或不然；彼尊者瞿昙有如是、或不如是，我等当由是知尊者瞿昙。”

    五

    “然者，我如何知彼尊者，实是如是、或不如是耶？”

    “阿摩昼！我等神典中所传之三十二大人相，俱足此等诸相之大人，唯有二趣而无其他。若在俗，即成为转轮王，以征服四海，令国土安稳，身俱七宝，有正法之王。彼有如次之七宝，即：轮宝、象宝、马宝、摩尼宝、女宝、居士宝、第七主兵［将军］宝。彼有一千以上之子，皆豪勇而威武，以破灭所有之外敌。彼至大地、大海周边国境，不用刀杖，以法征服而统治。彼若出家者，于现世当灭除烦恼而成为应供、等正觉。阿摩昼！我乃神典之授与者，汝是神典之领受者。”

    六

    阿摩昼青年婆罗门答沸伽罗沙罗：“唯然！尊师！”即从座起，敬礼沸伽罗娑罗，登乘牝马车，与众多之青年婆罗门俱，诣伊车能伽罗林。至乘具能通行处，下乘行入园林。

    七

    尔时，有众多比丘于露地经行。阿摩昼青年婆罗门，至彼诸比丘之处，告诸比丘曰：“今彼尊者瞿昙，在何处耶？我等来见彼尊者瞿昙。”

    八

    时，诸比丘如是思惟：“此阿摩昼青年婆罗，为名门之出身者，著名之婆罗门沸伽罗娑罗之弟子。世尊与如是善男子之对语，当无不适。”彼等告阿摩昼青年婆罗门言：“阿摩昼！彼闭门之僧房，汝寂静慢行，入玄关，作謦，轻敲门闩，世尊应为汝开门。”

    九

    时，阿摩昼青年婆罗门，寂静慢行至闭门之僧房，入玄关，作謦，轻敲门闩，世尊开门，阿摩昼青年婆罗门，进入［世尊之僧房］，其他青年婆罗门亦进来，与世尊问讯，交换友谊之语已，坐于一面。而阿摩昼青年边走边与在坐之世尊交换某些言辞，一边立一边与在坐之世尊交换某些言辞。

    一〇

    时，世尊告阿摩昼曰：“阿摩昼！汝究竟与师或师之长老婆罗门相会谈，亦如今边行、边立与在坐之我，交换某些言辞否？”

    “瞿昙！确实不然。瞿昙！婆罗门互相边行边立，或一边坐一边卧而对谈，始为适当。然，瞿昙！秃头之沙门，习下劣卑俗之黑法，我与彼等之对谈，亦当如今与汝瞿昙之对谈。”

    一一

    “阿摩昼！汝来此处，应有所望求，来访之目的，当善思念。阿摩昼青年婆罗门，虽缺修养，而有修养我慢心，此乃缺欠修养之外，有何耶？”

    一二

    时，阿摩昼，被世尊说缺欠修养而忿怒不喜，认为沙门瞿昙对之有恶意，则攻击世尊、侮蔑世尊、诽谤世尊，以告世尊曰：“瞿昙！释迦族者是险恶，瞿昙！释迦族者是粗暴，瞿昙！释迦族者是轻率，瞿昙！释迦族者是饶舌。卑俗者又不敬重婆罗门、不尊敬婆罗门、不爱好婆罗门、不敬奉婆罗门、不崇拜婆罗门。瞿昙！此等释迦族是卑俗者，不尊敬、供养、礼拜婆罗门，是甚不适合。”阿摩昼如是开始则以卑俗语蔑释迦族。

    一三

    “阿摩昼！释迦有何击怒汝耶？”

    “瞿昙！一时，我师沸伽罗娑罗婆罗门，以前有事，往迦毗罗卫城，到释迦族之集会堂。尔时，众多释迦族之诸王与王子，坐于高座，各自指胳肢之戏弄哄笑。必定是在嘲笑我，任何人皆不以座招请我。瞿昙！释迦族是卑俗者，又不尊重、供养、礼拜婆罗门，是甚不适合。”阿摩昼如是再三，以卑俗语蔑释迦族。

    一四

    “阿摩昼！犹如小鹑，在自己之鸟巢，可为所欲为。阿摩昼！迦毗罗卫城是释迦族之本地。然，阿摩昼之为此琐事而愤怒，甚不适当。”

    一五

    “瞿昙！有刹帝利、婆罗门、吠舍、首陀罗，此等之四姓。此等四姓之刹帝利、吠舍、首陀罗者，正要奉事婆罗门。然，释迦族是卑俗者身，又不尊重、供养、礼拜婆罗门，甚是不适合。”阿摩昼如是再三，以卑俗语蔑释迦族。

    一六

    世尊如是思惟：“彼阿摩昼，以甚粗暴之卑语诽辱释迦族，然，我当以姓氏询问之。”时，世尊如是言阿摩昼曰：

    “阿摩昼！汝何姓氏耶？”

    “瞿昙！我谓康哈耶那。”

    “阿摩昼！由汝母父系之古姓氏想，是出自主人之释迦族，汝是释迦族之家仆女之子孙。阿摩昼！释迦族之祖先是甘蔗王。阿摩昼！往昔甘蔗王，欲禅让王位与其宠妃之王子，则从年长之王子面炬、迦难睹、哈提尼耶、西尼浮罗等四王子，放逐国外。彼等被摈出国外，则定居于雪山山麓湖岸之大娑迦树林。彼等恐畏血统之混乱，以偶配自己之姊妹。

    阿摩昼！于是，甘蔗王告随从之诸大臣曰：‘今，王子等在何处耶？’

    ‘王！今，王子等住于雪山山麓湖岸之大娑迦树林，恐畏血统之混乱，以偶配自己之姊妹。’

    阿摩昼！其时，甘蔗王欢喜之余而言此曰：‘然！真不［愧］为释迦王子！然！真是释迦最上之王子。’

    阿摩昼！从此以后，则称为释迦族。彼等乃释迦族之祖先。阿摩昼！甘蔗王于低沙有婢女生一黑儿。生来之康哈（黑）举声言：‘母亲！令洗我，令浴我。母亲！令脱我不清物。对汝有利益。’阿摩昼！今众人呼为恶鬼、恶鬼者，阿摩昼！从此时，众人则以称康哈（黑）为恶鬼。众人如是言：‘此，生来则能说话，生彼康哈是恶鬼。’阿摩昼！从此以后，称为康哈耶那族，彼乃康哈耶那族之祖先。阿摩昼！如是沿此逆算者，汝母父系之姓氏，是释迦族尊贵之子孙，汝是释迦族婢女之子孙。”

    一七

    如是言已，彼等青年婆罗门告世尊曰：“尊者瞿昙！勿以苛酷之婢女子孙之语，诽蔑阿摩昼青年婆罗门。瞿昙！阿摩昼青年婆罗门是生良家，阿摩昼青年婆罗门是良家子，阿摩昼青年婆罗门是博闻者，阿摩昼青年婆罗门是美言者，阿摩昼青年婆罗门是博学者。然，能与瞿昙共相问答此事。”

    一八

    时，世尊告彼阿摩昼青年婆罗门等曰：“青年婆罗门！若汝等想阿摩昼青年婆罗门是恶生者，阿摩昼青年婆罗门是非良家子，阿摩昼青年婆罗门是非博闻者，阿摩昼青年婆罗门是恶言者，阿摩昼青年婆罗门是无知者，阿摩昼青年婆罗门，不能与沙门瞿昙共相问答此事者，则除退阿摩昼青年婆罗门，汝等应与我共相问此事。若汝等想阿摩昼青年婆罗门是生良家者，阿摩昼青年婆罗门是良家子，阿摩昼青婆罗门是博闻者，阿摩昼青年婆罗门是美语者，阿摩昼青年婆门是博学者，阿摩昼青年婆罗门，能与沙门瞿昙共相问答此事者，则除退汝等，阿摩昼青年婆罗门应与我共相问答此事。”

    一九

    “瞿昙！阿摩昼青年婆罗门是生良家，阿摩昼青年婆罗门是良家子，阿摩昼青年婆罗门是博闻者，阿摩昼青年婆罗门是美语者，阿摩昼青年婆罗门是博学者；阿摩昼青年婆罗门，能与沙门瞿昙共相问答此事，我等可以默然。阿摩昼青年婆罗门，当与瞿昙共相问答此事。”

    二〇

    时，世尊告阿摩昼青年婆罗门曰：“阿摩昼！对汝起有理由之询问，汝若不愿意，亦应明白地解答。若不明了解答，或异答、或默然、或将回避离去者，汝头即座破裂为七分。阿摩昼！汝意如何？汝勿闻婆罗门之大长老阿阇梨、又其师等之语耶？康哈耶那族由何处来，康哈耶那族之祖先是何人耶？”

    如是询问，阿摩昼青年婆罗门默然［不能答。］世尊再问，再默然。

    时，世尊如是告阿摩昼青年婆罗门曰：“阿摩昼！今应解答，今非汝守默不语之时。阿摩昼！由如来有理由之问至三次而不解答者，汝头即座当破裂为七分。”

    二一

    尔时，手持金刚杵之帝释天，持大赤热之铁块，光亮赫灼，住于阿摩昼青年婆罗门头上之虚空，［曰：］“由世尊有理由之问至三次，阿摩昼青年婆罗门若不解答者，其头即座当破裂为七分。”世尊及阿摩昼皆见手持金刚杵之帝释天。阿摩昼青年婆罗门见此，恐怖而身毛竖立，近靠世尊以求保护，如是告世尊曰：

    “尊者瞿昙所说如何，请尊者瞿昙再说。”

    “阿摩昼！汝意如何？汝未闻婆罗门大长老阇梨等之说耶？康哈耶那族，从何处来，康哈耶那族之祖先是何人耶？”

    “尊者瞿昙！我承如是闻，如尊者瞿昙所言。康哈耶那族，由此而来，彼是康哈耶那族之祖先。”

    二二

    如是言时，青年婆罗门等，大呼［大］喊：“阿摩昼青年婆罗门是恶生者，阿摩昼青年婆罗门非是良家子，阿摩昼青年婆罗门是释迦族婢女之子，阿摩昼青年婆罗门之主人，是释迦族。我等认为沙门瞿昙是正说，不以为在毁难他人。”

    二三

    尔时，世尊如是思惟：“此等青年婆罗门，以婢女之子孙攻击阿摩昼青年婆罗门，有过呵酷。然，我令解［其攻击。］”

    时，世尊告彼等青年婆罗门曰：“青年婆罗门等！汝等勿以婢女子孙之语，攻击阿摩昼青年婆罗门。彼康哈（黑）成为伟大之仙人。彼往南方民间，学习梵天咒后，来甘蔗王之处，恳求王女库达卢比。甘蔗王曰：‘咄！此辈无过是我下婢子孙，而敢恳求王女库达卢比［为妻］。’对彼起愤怒心，欲拉马蹄形箭，彼箭射不出亦取不下。青年婆罗门等！时，诸大臣、诸侍臣以近康哈仙人，如是曰：

    ‘尊者！令王平安！尊者！令王平安！’

    ［仙人曰：］‘王当平安，然，王若向下方［地］放箭，王之领土，悉至破裂。’

    ［诸大臣曰：］‘尊者！令王平安！亦令国土平安！’

    ［仙人曰：］‘王当平安，然，王若向上方［天空］放箭，王之领土，七年悉不降雨。’

    ［诸大臣曰：］‘尊者！令王平安！令国土平安！令降雨！’

    ［仙人曰：］‘王当平安，国土亦平安，亦降雨。然，王应为第一王子立此箭，王子平安，而身毛不动。’

    青年婆罗门等！时，诸大臣告甘蔗王曰：‘甘蔗王应向第一王子立箭。王子平安，而身毛不动。’

    时，甘蔗王向第一王子立箭，王子［真是］平安，身毛不动。时，王怖畏，战栗于天罚，而与之王女库达卢比。青年婆罗门等！汝等勿以下婢子孙之语，攻击阿摩昼青年婆罗门，此有过酷，彼康哈是伟大仙人。”

    二四

    尔时，世尊告阿摩昼青年婆罗门曰：

    “阿摩昼！汝意如何？今刹帝利之童子，与婆罗门童女同栖，同栖之结果而生男子。由此刹帝利童子，婆罗门童女所生之男子，在婆罗门之间，得受座席或水否？”

    “瞿昙！可得。”

    “又，婆罗门对彼，于亡者祭祀会，或于祝宴，或于牺牲祭，或于飨宴，得给于食事否？”

    “瞿昙！得给与食事。”

    “又，婆罗门对彼，传授咒文否？”

    “瞿昙！传授。”

    “又，婆罗门女之间，不排除彼否？”

    “瞿昙！不排除。”

    “又，刹帝利为彼行刹帝利即位灌顶否？”

    “瞿昙！不为之。”

    “何以故？”

    “瞿昙！母系不纯故。”

    二五

    “阿摩昼！汝意如何？今有婆罗门之童子，与刹帝利之童女同栖，同栖结果而生男子。由此婆罗门之童子，而刹帝利之童女，而生男子，于婆罗门之间，得受座席或水否？”

    “瞿昙！得受。”

    “又，婆罗门对彼，于亡者祭祀会，或于祝宴，或于牺牲祭，或于飨宴，得给与食事否？”

    “瞿昙！得给与食事。”

    “又，婆罗门对彼，传授咒文否？”

    “瞿昙！传授。”

    “又，婆罗门女之间，不排除彼否？”

    “瞿昙！不排除。”

    “又，刹帝利为彼行刹帝即位灌顶否？”

    “瞿昙！不为之。”

    “何以故？”

    “瞿昙！父系不纯故。”

    二六

    “阿摩昼！如是不论女与女之比较、男与男之比较，刹帝利为优而婆罗门为劣。阿摩昼！汝意如何？今或有婆罗门作任何恶事，婆罗门之众人，剃彼头，撒灰［于头及身，］追放出国土或城市。如是，彼于婆罗门之间，得受座席或水否？”

    “瞿昙！不得。”

    “又，婆罗门对彼，于亡者祭祀会，或于祝宴，或于牺牲祭，或于飨宴，得给与食事否？”

    “瞿昙！不得给与食事。”

    “又，婆罗门对彼，传授咒文否？”

    “瞿昙！不传授。”

    “又，婆罗门女之间，无排斥彼否？”

    “瞿昙！排斥。”

    二七

    “阿摩昼！汝意如何？今或有刹帝利作任何恶事，刹帝利之众人，剃彼头，撒灰，追放出国土或城市。如是，彼于婆罗门之间，得受座席或水否？”

    “瞿昙！得受。”

    “又，婆罗门对彼，于亡者祭祀会，或于祝宴，或于牺牲祭，或于飨宴，给与食事否？”

    “瞿昙！给与食事。”

    “又，婆罗门对彼，传授咒文否？”

    “瞿昙！传授。”

    “又，婆罗门女之间，不排斥彼否？”

    “瞿昙！不排斥。”

    “然者！阿摩昼！兹有一刹帝利，犯最上之罪恶，刹帝利之众人，剃彼头，撤灰，追放出国土或城市。阿摩昼！刹帝利虽犯如是最上罪，刹帝利尚为优，婆罗门为劣者。

    二八

    阿摩昼！梵天常童子言此偈曰：

            ‘人人尊种姓
              刹帝利最胜
              人天之众中
              智德人最尊’

    阿摩昼！梵天常童子，善说是偈而不拙，善说是偈而不拙，具意义而非无意义。我亦承认此，我亦如是说：

            ‘人人尊种姓
              刹帝利最胜
              人天之众中
              智德人最尊’”

    第二　诵品

    一

    “瞿昙！其德［行］者何耶？其智［明］者何耶？”

    “阿摩昼！所谓成就此无上智德者，生之论议、姓之论议、慢之论议——不说此等‘汝有我程度之资格，汝无我程度之资格。’阿摩昼！有说娶嫁，或嫁娶，始有生之论议、姓之论议、慢之论议——谓有说此等‘汝有我程度之资格，汝无我程度之资格。’阿摩昼！或被束缚于生之论议，或被束缚于姓之论议，或被束缚于慢之论议，或被束缚论嫁娶之众人，甚实远离成就无上之智德。阿摩昼！断除束缚于生之论议、姓之论议、慢之论议及论嫁娶已，则实成就无上之智德。”

    二

    “瞿昙！何者为德［行］？何者为智［明］耶？”

    “阿摩昼！今如来出现于世，［如来是］应供、等正觉者……乃至……阿摩昼！比丘以戒具足。［沙门果经四〇～六三参照］

    ……乃至……达初禅而住。此亦彼德［行］之一分……乃至……达第四禅而住。此亦彼德［行］之一分。阿摩昼！此是其德［行］。［同经七五～八二参照。］

    ……乃至……心专注于知见……乃至……此亦彼智［明］之一分……乃至……更不再生。此亦彼智［明］之一分。阿摩昼！此是其智［明］。［同经八三～九八参照］

    阿摩昼！如是之比丘，称为智成就、德行成就。阿摩昼！比此智、德成就更高超，或优胜此智、德更成就者，皆未曾有。

    三

    阿摩昼！对此无上智、德成就之失败因由有四。何者为四？阿摩昼！有沙门或婆罗门，未到达此智、德成就之境地，则担捧修道者之资具，为食落果实之行者，深入空闲之森林。彼不过于为智、德成就者之侍者而已。阿摩昼！此为无上智、德成就之失败之第一因由。

    阿摩昼！更有沙门或婆罗门、未到达此无上智、德成就之境地，未到达食落果实之境地，则取锄、笼，‘我是食茎、根、果之行者’，深入空闲之森林。彼不过于为智、德成就者之侍者而已。阿摩昼！此为无上智、德成就之失败之第二因由。

    阿摩昼！又，更有沙门或婆罗门，未到达此无上智、德成就之境地，未到达食落果实之境地，未到达食根、茎、果之境地，则于村里、市镇作护摩堂而事火。彼不过于为智、德成就者之侍者而已。阿摩昼！此为无上智、德成就之失败之第三因由。

    阿摩昼！又，更有沙门或婆罗门，未到达此无上智、德成就之境地，未到达食落果实之境地，未到达食根、茎、果之境地，未到达事火之境地，而于四衢大道造四门之家屋：‘若有由此四方来之沙门或婆罗门者，我当尽力供养。’彼不过于为智、德成就者之侍者而已。阿摩昼！此为无上智、德成就之失败之第四因由。

    阿摩昼！如是此等四种是无上智、德成就之失败因由。

    四

    阿摩昼！汝意如何？汝与汝师俱承认有此无上智、德之资格否？”

    “瞿昙！不承认。瞿昙！我与我师俱如何之资格，如何可为无上智、德成就者耶？瞿昙！我与我师俱于远离无上智、德成就耶？”

    “阿摩昼！汝意如何？汝亦达得无上智、德成就，而担捧修道者之资俱，‘我与我师俱应食落果实，而入空闲之森林’耶？”

    “瞿昙！不也。”

    “阿摩昼！汝意如何？汝不到达此无上智、德之境地，未到达食落果实之境地，而取锄、笼，‘我与我师俱应食根、茎、果［实］者’，而入空闲之森林耶？”

    “瞿昙！不也。”

    “阿摩昼！汝意如何？汝与汝师俱未到达此无上智、德成就之境地，未到达食落果实之境地，未到达食根、茎、果之境地，而于村里、市镇作护摩堂，为事火者耶？”

    “瞿昙！不也。”

    “阿摩昼！汝意如何？汝与汝师俱未到达此无上智、德成就之境地，未到达食落果实之境地，未到达食根、茎、果之境地，未到达事火之境地，则于四衢大道造四门之家屋：‘若有由此四方来之沙门或婆罗门者，我当尽力供养’而住耶？”

    “瞿昙！不也。”

    五

    “阿摩昼！汝与汝师皆俱缺乏无上智、德成就之资格者。又俱有四种，使无上智、德成就失败之因，汝与汝师亦应皆俱缺乏资格者。阿摩昼！汝师婆罗门沸伽罗娑罗，作是言：‘秃头沙门，卑俗、习黑法、下劣之彼等，是何物！敢与精通三明之婆罗门对谈！’然而其自己恶劣行者，未到达［智、德］之成就。阿摩昼！应见师婆罗门沸伽罗娑罗之言，令汝受如何程度之灾祸！

    六

    阿摩昼！婆罗门沸伽罗娑罗，虽受拘萨罗国波斯匿王之供养，向且不许当面与彼。若有与彼相谈，则于隔幕而谈。阿摩昼！纯正受施食者，拘萨罗国之波斯匿王，如何不与当面耶？阿摩昼！应见师婆罗门沸伽罗娑罗之言，令汝受如何程度之灾祸！

    七

    阿摩昼！汝意如何？今拘萨罗国之波斯匿王，或坐象首，或坐于马背，或立车之敷物上，而［与］大臣或诸王子，有某些相议。若王离其处，立于一边时，首陀罗族者、或首陀罗之下仆来，彼［首陀罗族者、或首陀罗之下仆］立于彼处，同议其事，而言：‘拘萨罗国之波斯匿王是如是言。’语彼王之语，咨问彼王之咨问之时，得为王或副王否？”

    “瞿昙！不也。”

    八

    “阿摩昼！汝正如此：‘昔之婆罗门诸仙人——犹如阿咤摩、婆摩、婆摩提婆、耶婆提伽、鸯耆罗、跋罗陀皤阇、婆摩咤、迦叶、婆咎——是创造秘典、歌诵秘典者；今之婆罗门，不过是集受彼等古秘典之圣句、诵语、仿效而诵、仿效而语，模仿所说而说、所语而语、所告而告而已。如是我［阿摩昼］与师俱诵彼等之秘典者。’而因此故，汝成为仙人，或入仙人之道，应无是处。

    九

    阿摩昼！汝意如何？汝未闻婆罗门长老之师，或师师之说耶？昔之婆罗门诸仙人——犹如阿咤摩……［乃至］……婆咎——是创造秘典、歌诵秘典者；今之婆罗门，不过是集受彼等古秘典之圣句、诵语，仿效而诵、仿效而语，模仿所说而说、所语而语、所告而告而已。今，汝及汝师为如是：彼等（古仙人）善沐浴、涂油、整发髯、华鬘璎珞饰身、著白衣、耽溺于五欲乐耶？”

    “瞿昙！不也。”

    一〇

    “今，汝及汝师为如是：食彼等［仙所食］之白米饭、种种汤、种种之加味［食］耶？”

    “瞿昙！不也。”

    “今，汝及汝师为如是：彼等［仙人］令美装之妇人奉侍耶？”

    “瞿昙！不也。”

    “今，汝及汝师为如是：彼等［仙人］装饰尾毛马车，以长棒鞭打而运行耶？”

    “瞿昙！不也。”

    “今，汝及汝师为如是：彼等［仙人］深掘濠池、坚闩、高筑城墙，由背长剑之丈夫守护耶？”

    “瞿昙！不也。”

    “如是，阿摩昼！汝与汝师，皆非为仙人，或俱足仙人道之人。然者，阿摩昼！不论任何人，凡对我有疑有惑者，当问我，我为之说明。”

    一一

    尔时，世尊始出大精舍经行。时阿摩昼青年婆罗门，随世尊之经行而行，于佛身乞数三十二大人相。阿摩昼于佛身，除二相，尽观到其他之大人相。［然，］二大人相，即于马阴藏相及广长舌相，生起疑念而心不定，不起信心。

    一二

    世尊知此事，以示神通力，令阿摩昼得见世尊之马阴藏，世尊更出舌，以舐两耳窍、两鼻孔，以舌覆全圆之［面］额。

    时，阿摩昼如是思惟：“沙门瞿昙，三十二大人相，悉无不具备。”向世尊如是言：

    “瞿昙！然，今我等多用多忙，应去矣。”

    “阿摩昼！当随意。”

    时，阿摩昼乘马车而去。

    一三

    尔时，婆罗门沸伽罗娑罗，与婆罗门之大众俱，从郁伽罗出，于己学园，坐待阿摩昼。时阿摩昼，赴往其学园。行至车乘可通行之处，而下车乘，步行至婆罗门沸伽罗娑罗之处。至已问讯沸伽罗娑罗，坐于一面。沸伽罗娑罗，如是告阿摩昼曰：

    一四

    “阿摩昼！见彼尊者瞿昙否？”

    “我等见尊者瞿昙。”

    “阿摩昼！对彼瞿昙之传闻，如所扬之名声，不相违耶？彼尊者瞿昙，实如是人而不相违耶？”

    “对尊者瞿昙之传闻，如所扬之名声，不相违，彼尊者瞿昙，实如是人而不相违。彼实俱备三十二大人相而无所缺。”

    “阿摩昼！汝与沙门瞿昙之间，有何对谈耶？”

    “我与沙门瞿昙，有可对谈。”

    “如何对谈耶？”

    阿摩昼与世尊之对谈，尽语告沸伽罗娑罗。

    一五

    如是言时，沸伽罗娑罗，告阿摩昼言：“咄，何是我等之似是而非学者！如是方法之行动结果，其身坏死后，当堕地狱。阿摩昼！汝立语以攻击彼瞿昙，却被瞿昙暴露我等之秘事。咄，何是我等之似是而非学者！如是方法之行动结果，其身坏死后，当堕地狱。”彼忿怒，踢阿摩昼足而退，欲直往见世尊。

    一六

    尔时，其他之婆罗门等，告沸伽罗娑罗言：“今日，时既迟矣，非可往见沙门瞿昙。尊者沸伽罗娑罗，应于明日往见沙门瞿昙。”

    如是沸伽罗娑罗，于自己家准备嚼食、啖食，令载于车，即由郁伽罗，赴往伊车能伽罗林。至车乘可通行之处，而下车乘，步行至世尊之处。至已，与世尊互相问讯，交谈言辞后，坐于一面。坐于一面之沸伽罗娑罗如是言曰：

    一七

    “瞿昙！我弟子阿摩昼，来此处耶？”

    “汝之弟子阿摩昼，曾来此处。”

    “瞿昙！有与阿摩昼作何对谈耶？”

    “有。”

    “为如何之对谈耶？”

    尔时，世尊从对谈之一切，语沸伽罗娑罗。如是语已，沸伽罗娑罗言世尊曰：

    “瞿昙！阿摩昼是愚者，愿尊者瞿昙容忍阿摩昼。”

    “婆罗门，阿摩昼是为安乐之身。”

    一八

    尔时，沸伽罗娑罗婆罗门，于佛身乞数三十二大人相。沸伽罗娑罗，于佛之三十二相中，除二相外，都已承认。［唯］对马阴相和广长舌二大人相，生起疑念而心不定，不起信心。

    一九

    世尊知此事，世尊示神通力，令沸伽罗娑罗得见世尊之马阴藏。更出舌，以舐两耳之窍、两鼻孔，以舌覆全圆之［面］额。

    时，沸伽罗娑罗如是思惟：“瞿昙具备三十二之大人相，无有所缺。”如是白世尊曰：“尊者瞿昙从今日与比丘众俱，听受我食事。”世尊默然承诺。

    二〇

    尔时，沸伽罗娑罗，知世尊承诺，以时告世尊言：“尊者瞿昙，时至，食事准备已成。”时，世尊于清晨，着下衣，持上衣及钵，与比丘众俱，往沸伽罗娑罗之家，往已，坐于所设之座。

    尔时，沸伽罗娑罗，亲手与美食之嚼食、啖食，供飨世尊，以至满足；年少婆罗门等，以接待诸比丘众。时，沸伽罗娑罗见世尊，食竟洗钵与手，持一低座，坐于一面。

    二一

    对坐于一面之沸伽罗娑罗，世尊作有顺序之说话。即说：布施、持戒、生天，诸欲之灾厄、邪恶与污秽，出离之利益。

    世尊知沸伽罗娑罗心从顺、柔软、除障碍、跃跳生起信念时，即说储佛证悟之法义，即苦、苦之集、苦之灭、苦灭之道。恰如无污秽之白布，正可染色，如是，沸伽罗娑罗，于其座远离尘垢，生如是法眼：“凡任何之物，集起之法，皆是灭尽之法。”

    二二

    尔时，沸伽罗娑罗见法、达法、悟法、深入法、离疑、去惑、得无畏，唯依师［世尊］之教，不依其他，而白世尊曰：“善哉瞿昙！善哉瞿昙！犹如扶倒者，开露蔽覆，示迷者于道，黑暗中持来明灯，使具眼者见诸物，瞿昙如是以种种方便说法。瞿昙！此我及妻子、弟子、眷属等俱，归依尊者瞿昙、法及比丘众。尊者瞿昙摄受我，从今日以至命终，归依为优婆塞。尊者瞿昙若来郁伽罗，其他优婆塞之家者，恳请至沸伽罗娑罗之家。兹令青年婆罗门之男女，问讯、起迎、供与座席及水，以起信心，当为彼等之利益安乐。”

    ［世尊曰：］“婆罗门！其言亦善。”
汉译南传大藏经第 06 册 No. 0004 长部经典(第1卷-第14卷)

    四　种德经

    一

    如是我闻。一时，世尊与五百大比丘众俱，游行于鸯伽国而至瞻婆城，世尊住于瞻婆之伽伽莲池畔。

    尔时，种德婆罗门住瞻婆城。此城乃生活丰裕，有丰富之草、木、水、谷物之王领，是由摩揭陀王斯尼耶频毗娑罗所赐与净施之地。

    二

    尔时，瞻婆之婆罗门、居士等，如是闻：“由释迦族出家之释子沙门瞿昙，今与五百大比丘众，俱游行至瞻婆，住于伽伽莲池之畔。彼世尊瞿昙，如是美名称扬：‘彼世尊是阿罗汉、等正觉者、明行具足者、善逝、世间解、无上士、调御丈夫、天人师、觉者、世尊。’世尊乃含括天界、魔界、梵天界，及此世界、沙门、婆罗门、天、人之众，宣示独自证悟。世尊宣说初善、中善、后亦善、具足文义完善、清净之梵行。能见如是之阿罗汉为幸福。”

    而住瞻婆之婆罗门、居士等成群结队，由瞻婆出发，诣伽伽莲池畔。

    三

    尔时，种德婆罗门为午睡而登上高楼。种德婆罗门，见住瞻婆之婆罗门、居士等成群结队，诣彼伽伽莲池之畔。见已而言侍从曰：

    “侍从者！以何故，住瞻婆之婆罗门、居士等成群结队，由瞻婆出发，而诣彼伽伽莲池畔耶？”

    “由释迦族出家之释子沙门瞿昙，与五百大比丘众，俱游行于鸯伽国，而至瞻婆，住于伽伽莲池之畔。彼世尊瞿昙，有如是之美名称扬：‘彼世尊是阿罗汉、等正觉者、明行具足者、善逝、世间解、无上士、调御丈夫、天人师、觉者、世尊。’为见彼瞿昙，此等诸人往诣也。”

    “侍从者！然者，［汝］往住瞻婆之婆罗门、居士等处，至已，言住瞻婆之婆罗门、居士等曰。彼种德婆罗门言：‘卿等请待，种德婆罗门亦欲往见沙门瞿昙。’”

    侍从者应诺种德婆罗门，而往住瞻婆之婆罗门、居士处，至已，言住瞻婆之婆罗门、居士曰：“种德婆罗门如是言：‘卿等请待，种德婆罗门亦欲往见沙门瞿昙。’”

    四

    其时，五百婆罗门，因要务，由各国来住瞻婆。彼等婆罗门传闻：“种德婆罗门亦欲往见沙门瞿昙。”

    时，彼等婆罗门往种德婆罗门处，至已，如是言种德婆罗门曰：

    “尊者种德，欲往见沙门瞿昙，是真实耶？”

    “诸卿！我实如是念，我亦欲往见沙门瞿昙。”

    “尊者种德，不应往见沙门瞿昙，尊者种德往见沙门瞿昙甚不适当。若尊者种德往见沙门瞿昙，尊者种德之名声减少，沙门瞿昙之名声增扬。尊者种德之名声减，沙门瞿昙之名声增扬故，因此，尊者种德，不宜往见沙门瞿昙。反而，沙门瞿昙应来见尊者种德。

    五

    因为尊者种德之母系父系具是正生，血统清净，溯上至七代祖先，其系谱无可被责难。尊者种德之母系父系具是正生，血统清净，溯上至七代祖先，其系谱无可被责难故，因此，尊者种德，不应往见沙门瞿昙，反而，沙门瞿昙应来见尊者种德。

    尊者种德是有大财宝富者、大富裕者……乃至……

    尊者种德是读诵者、持咒者、精通三吠陀、仪规、语源论、第五之古传说，悉知语法论、顺世论、大人相。

    尊者种德是色美容丽、仪容相好如莲花，有殊胜之容色、威严而无卑劣也。

    尊者种德是有德、修德、修增上德具足。

    尊者种德是善言、善语者，语辞优雅、明了而音声清晰，令知明确之意义。

    尊者种德是诸师中之师，教授三百青年婆罗门诵咒文，众多青年从各国各地期望来尊者种德座前习咒语。

    尊者种德是年长、耆宿者，达经验丰富老年者。又，沙门瞿昙是年轻之青年出家者。

    尊者种德是摩揭陀国王斯尼耶频毗娑罗所尊敬、敬重、崇拜者。

    尊者种德是婆罗门沸伽罗娑罗所尊敬、敬重、崇拜者。

    尊者种德是生活于丰裕、丰富之草、木、水、谷物之王领，由摩揭陀国王斯尼耶频毗娑罗所赐与净施之地。尊者种德是生活于丰裕、丰富之草、木、水、谷物之王领，由摩揭陀国王斯尼耶频毗娑罗所赐与净施之地故，尊者种德不应往见沙门瞿昙。反而，沙门瞿昙应来见尊者种德。”

    六

    尊者婆罗门如是闻已，如是言彼等婆罗门曰：

    “卿等！然，听我言，我往见尊者沙门瞿昙，甚为至当，彼瞿昙来见我等，甚不至当。

    卿等！沙门瞿昙母系父系实是正生、血统清净、溯上至七代祖先，其系谱无可责难。沙门瞿昙母系父系俱是正生、血统清净、溯上至七代祖先，其系谱无可责难故，因此，尊者瞿昙不应来见我等，反而，我等应往见尊者瞿昙。

    沙门瞿昙是舍离众多亲族之出家者。

    沙门瞿昙，实是舍离藏于地下、及置于地上众多黄金之出家者。

    沙门瞿昙，实年轻有漆黑头发，血气旺盛，年轻之出家者。

    沙门瞿昙，且母、父实不同意，又母、父落泪满面，而剃除须发，着袈裟衣，舍离俗家，而入出家之生活。

    沙门瞿昙，确实色美容丽、仪容相好如莲花，有殊胜之容色、威严而无卑劣。

    沙门瞿昙，确实戒具足，有高贵之德、有善德、成就善德者。

    沙门瞿昙，确实善言、善语者，语辞优雅、明了而音声清晰，令知明确之意义。

    沙门瞿昙，乃诸师中之师。

    沙门瞿昙，实灭欲、贪，心离动摇。

    沙门瞿昙，实是业论者、行为论者，彼为婆罗门所尊信之无过失者。

    沙门瞿昙，实由高贵刹帝利族而出家。

    卿等！沙门瞿昙，实由种族繁、有大财、大富裕而［出家］者。

    卿等！为与沙门瞿昙晤谈，实从外国、外地遥远而来。

    卿等！实有数千之天人归依沙门瞿昙。

    卿等！沙门瞿昙实名声称扬：‘彼世尊是阿罗汉、等正觉者、明行具足者、善逝、世间解者、无上士、调御丈夫、人天师、觉者、世尊。’

    卿等！沙门瞿昙，实具足三十二大人相。

    卿等！沙门瞿昙，实‘善来’之说者，或友善者、礼貌者、愉快和蔼者、易了解者、亲切仁慈者也。

    卿等！沙门瞿昙，实为四众所尊敬、敬重、崇拜。

    卿等！实众多之人天信仰沙门瞿昙。沙门瞿昙所止住之一切村镇，非人不恼人间。

    卿等！沙门瞿昙，有僧伽、有群众、群众之导师，被称为诸教祖中之最上者。

    又，彼沙门、婆罗门以微小之事得称誉；沙门瞿昙实不如是得名声。沙门瞿昙以无上明、行之具足得称誉。

    卿等！摩揭陀国王斯尼耶频毗娑罗及其诸王子、诸妃、诸侍从、诸大臣实俱归依沙门瞿昙。

    卿等！沸伽罗娑罗婆罗门及其诸子、诸夫人、诸侍者、诸臣实俱归依沙门瞿昙。

    卿等！沙门瞿昙实为摩揭陀国王斯尼耶频毗娑罗所尊敬、敬重、崇拜。

    卿等！沙门瞿昙，实为沸伽罗娑罗婆罗门所尊敬、敬重、崇拜。

    卿等！沙门瞿昙，实至瞻婆，住伽伽莲池畔。凡沙门、婆罗门来至我等之村地者，悉为我等之客。宾客是我等应尊敬、敬重、崇拜。到达瞻婆，而住瞻婆伽伽莲池畔之沙门瞿昙是我等之宾客。宾客是我等应尊敬、敬重、崇拜。因此，尊者瞿昙来见我等甚不至当，我等往见彼尊者瞿昙才为应当。

    卿等！我实对彼尊者瞿昙，悉知如是之美德。但如是之美德，非能量尽尊者瞿昙之一切。所以者何，彼尊者瞿昙之美德，是不可量知。”

    七

    如是言时，彼等婆罗门，如是言种德婆罗门曰：“尊者种德，实赞叹沙门瞿昙。犹尊者瞿昙，则住离此处百由旬，为会见彼，有信仰心之诸人，当携食粮而往。然，我等俱往见沙门瞿昙。”如是种德婆罗门与婆罗门之群众，俱往伽伽莲池。

    八

    当通过林中时，种德婆罗门，心起如是念：“我若质问沙门瞿昙，其时，沙门瞿昙告我曰：‘婆罗门！其质问不应如是询问；婆罗门！其质问应如是询问’者，因此，其座所有之人，当轻蔑我：‘此种德婆罗门，是无知、未熟者，彼无适当之能力质问沙门瞿昙。’彼会众各如是轻蔑我，我名誉则损减。我名誉之减少，我受用亦减少。所以者何？我等之受用，乃依于我之名誉故。又若沙门瞿昙有质问我，我虽答彼质问，因此，不适彼意。其时，而沙门瞿昙，言我曰：‘婆罗门！其质问不应如是答；婆罗门！其质问应如是答。’其座所有之人，当如是蔑我曰：‘此种德婆罗门，是无知、未熟者，彼虽答沙门瞿昙之质问，不能适其意。’若其会众各如是轻蔑我，我名誉则损减。我名誉之减少，同时我受用亦减少。所以者何？我等之受用，乃依于我之名誉故。然，已来如是之接近，不见沙门瞿昙，而从沙门瞿昙之处转回，其会众则轻蔑我曰：‘种德婆罗门，是无知、未熟者，傲慢、恐畏而彼不敢见沙门瞿昙，来至如是接近，不见沙门瞿昙，而从沙门瞿昙之处转回。’若其会众如是言者，我名誉则损减。我名誉之减少，同时我受用亦减少。所以者何？我等之受用，乃依于我之名誉故。”

    九

    如是种德婆罗门，诣近世尊之住处，诣已，彼与世尊共相致意，交换感铭之语，而坐一面。瞻婆城之婆罗门、居士，或礼敬世尊而坐一面，或与世尊交换礼仪之致意而坐一面，或合掌而坐一面，或告其姓名而坐一面，或默然而坐一面。

    一〇

    种德婆罗门坐后尚在深虑：“我若质问沙门瞿昙，其时，沙门瞿昙告我曰：‘婆罗门！其质问不应如是问；婆罗门！其质问应如是询问’者，因此，其座所有之人，如是轻蔑我：‘此种德婆罗门，是无知、未熟者，彼无适当之能力质问沙门瞿昙。’彼会众各如是轻蔑我，我名誉则损减。我名誉之减少，同时我受用亦减少。所以者何？我等之受用，乃依于我之名誉故。又若沙门瞿昙有质问我，我虽答彼之质问，因此，不适彼意，其时，而沙门瞿昙，言我曰：‘婆罗门！其质问不应如是答。婆罗门！其质问应如是答。’其座所有之人，当如是轻蔑我曰：‘此种德婆罗门，是无知、未熟者，彼虽答沙门瞿昙之质问，不能适其意。’若其会众各如是轻蔑我，我名誉则损减，我名誉之减少，同时我受用亦减少。所以者何？我等之受用，乃依于我之名誉故。呜呼！若沙门瞿昙质问有关我师所传授之三吠陀，我答其质问，实可适得彼心。”

    一一

    尔时，世尊知种德婆罗门之心念，而如是思惟：“此种德婆罗门，是自寻烦恼。我对种德婆罗门，质问有关彼师所传之三吠陀。”

    尔时，世尊如是言种德婆罗门曰：“婆罗门！具足何者，婆罗门得称为婆罗门，言：‘我是婆罗门。’且其言正当，而不堕妄语耶？”

    一二

    尔时，种德婆罗门，如是思惟：“呜呼！此乃我所愿、希望、愿求：‘沙门瞿昙对我，质问我师所传授之三吠陀。然者，对彼质问，我之回答，实能得适彼意。’今沙门瞿昙对我，质问我师传授之三吠陀，我之回答，实能得适彼心。”

    一三

    尔时，种德婆罗门，挺身正直，回视会众，而白世尊曰：“瞿昙！于婆罗门，具五种特色者，得称为婆罗门，言：‘我是婆罗门’，其言正当，而不堕妄语。何者为五耶？［一］卿！于婆罗门之母系父系俱为正生，血统清净，溯上至七代祖先，其系谱无可被责难。［二］彼读诵圣典、持咒、精通三吠陀、仪规、语源论、第五之古传说，悉知语法论、顺世论、及大人相。［三］彼色美容丽，仪容相好如莲花，有殊胜之容色、威严而无卑劣。［四］彼有德、修德、修增上德具足。［五］彼学高、［奉供物、奉酥油］之奉持护摩者中，为第一或第二之贤者。瞿昙！于婆罗门，俱足此等五种特色者，得称为婆罗门，言：‘我是婆罗门。’而其言正当，不堕妄语。”

    一四

    “婆罗门！此等五种特色中，除去一特色，俱足其他之四种特色者，亦得称为婆罗门，言：‘我是婆罗门。’而其言正当，不堕妄语耶？”

    “瞿昙！可能。所以者何？瞿昙！我等于五种中，可除去容色，容色何用焉？［一］于婆罗门之母系父系俱是正生，血统清净，溯上至七代祖先，其系谱无可被责难。［二］读诵圣典、持咒、精通三吠陀、仪规、语源论、第五之古传说，悉知语法论、顺世论、大人相。［三］有德、修德、修增上德具足。［四］学高、奉持护摩者中之第一或第二贤者。瞿昙！有此等之四种，婆罗门得称为婆罗门，言：‘我是婆罗门。’而其言正当，为不堕妄语者。”

    一五

    “婆罗门！此等四种色中，除去一特色，具足其他三种特色者，亦得称为婆罗门，言：‘我是婆罗门。’而其言正当，不堕妄语耶？”

    “瞿昙！可能。所以者何？瞿昙！我等于四种特色中，可除去诸咒，诸咒何用焉？［一］于婆罗门之母系父系具是正生，血统清净，其系谱无可被责难。［二］有德、修德、修增上德具足。［三］学高、奉持护摩者中，为第一或第二之贤者。瞿昙！具足此等三种者，婆罗门得称为婆罗门，言：‘我是婆罗门。’而其言正当，不堕妄语者。”

    一六

    “婆罗门！此等之三种特色中，除去一特色，具足其他二种特色者，亦得称为婆罗门，言：‘我是婆罗门。’而其言正当，不堕妄语耶？”

    “瞿昙！可能。所以者何？瞿昙！我等于三种中，可除去生，生何用焉？［一］于婆罗门有德、修德、修增上德具足。［二］学高、于奉持护摩者中，为第一或第二贤者。瞿昙！具足此等二种者，婆罗门得称为婆罗门，言：‘我是婆罗门。’而其言正当，不堕妄语。”

    一七

    如是言时，彼等婆罗门，如是言种德婆罗门曰：“尊者种德！勿如是言，尊者种德！勿如是言。尊者种德，不唯轻损我等之容色、轻损咒、轻损生；尊者种德，甚堕入沙门瞿昙之言论也。”

    一八

    尔时，世尊言此等婆罗门曰：“婆罗门！汝等若为种德婆罗门非博闻，种德婆罗门不善言论，种德婆罗门不贤明，若认为种德婆罗门与沙门瞿昙，于如是言论、对论是不充分者，则停止种德婆罗门，汝等与我对论。然，汝等婆罗门，若为种德婆罗门是多闻，种德婆罗门是善言论，种德婆罗门是贤明，若认为种德婆罗门与沙门瞿昙，于如是言论、对论是充分者，汝等则自默然，种德婆罗门当与我共相论议。”

    一九

    如是言时，种德婆罗门如次言曰：“尊者瞿昙请待。尊者瞿昙请默然。我于此等，当有善应答者。”

    尔时，种德婆罗门言此等婆罗门曰：“尊卿等勿作如是言，尊卿等勿作如是言：‘尊者种德轻损我等之容色、轻损咒、轻损生，尊者种德甚堕入沙门瞿昙之言论。’卿等！我非轻损容色、咒或生。”

    二〇

    尔时，种德婆罗门之甥，名为鸯伽之年轻婆罗门，坐于彼侍众中。时，种德婆罗门如是言彼等婆罗门曰：

    “尊卿等见此鸯伽耶？”

    “尊者！唯然。”

    “然，卿等！鸯伽青年婆罗门，色善容丽、仪容相好如莲花，有殊胜之容色、威严而无卑劣。其容色除沙门瞿昙之外，于此会众中，谁皆不能对比。卿等！鸯伽青年婆罗门，实诵读圣典、持咒、精通三吠陀、仪规、语源论、第五之古传说，悉知语法论、顺世论、大人相。我为彼教授咒术。又，卿等！鸯伽青年婆罗门，母系父系具是正生、血统清净、溯上至七代祖先，其系谱无可责难。我知彼之母、父。卿等！若鸯伽青年婆罗门，是杀害生物、不与取、邪淫、妄语、饮酒者，卿等！此于彼容色有何益？咒亦何用？生亦何用。卿等！于婆罗门有德、修德、修增上德具足，又学高，于奉持护摩者中，为第一或第二之贤者，卿等！具足此等二之婆罗门者，得称为婆罗门，言：‘我是婆罗门。’而其言正当，不堕妄语。”

    二一

    “婆罗门！此等二种之特色中，除去一特色，具足其余之一者，得称为婆罗门，言：‘我是婆罗门。’而其言当，不堕妄语耶？”

    “尊者瞿昙！不然。所以者何？尊者瞿昙！慧由戒而清净，戒由慧而清净。凡有戒则有慧，有慧则有戒；凡有戒者则有慧，有慧者则有戒。戒与慧于此世间，称为最上者。瞿昙！犹如以手洗手，或如以足洗足。尊者瞿昙！如是，慧由戒而清净，戒由慧而清净。凡有戒则有慧，有慧则有戒；有慧者则有戒，有戒者则有慧。戒与慧于此世间，称为最上者。”

    二二

    “婆罗门！如是，慧由戒而清净，戒由慧而清净。凡有慧则有戒，有戒则有慧；凡有慧者则有戒，有戒者则有慧。戒与慧于此世间，称为最上者。婆罗门！然者，戒者何耶？慧者何耶？”“尊者瞿昙！我等对此义，唯知此而已。善哉！于尊者瞿昙当明此说之意义。”

    二三

    “婆罗门！然者，谛听，善思念，我当说之。”

    种德婆罗门答世尊曰：“唯然，世尊。”

    世尊乃如是曰：

    “婆罗门！今，如来出现于世，［如来是］应供、等正觉……乃至……如是，婆罗门！比丘是戒具足。［参照沙门果经四〇～六三节］

    ……乃至……达初禅而住……乃至……第二禅……乃至……第三禅……乃至……第四禅而住……乃至……心专注于知见……乃至……此又彼慧之一分……乃至……证知……更不再生。此又彼慧一分。婆罗门！此为其慧也。”［参照沙门果经七五～九八节］

    二四

    如是说时，种德婆罗门白世尊言：“伟哉！尊者瞿昙，伟哉！尊者瞿昙。尊者瞿昙！恰如扶起倒者、揭露盖覆者、指导迷者于路、暗中持来油灯，使有眼者见诸色。尊者瞿昙，如是以种种方便，为我说示法。我归依世尊、法及比丘僧伽。尊者瞿昙，而我从今以后至命终，容受我归依为优婆塞。尊者瞿昙及比丘僧伽，悉容受我处，明日之请食。”

    世尊默然承诺。尔时，种德婆罗门知世尊承诺，则从坐起，敬礼世尊，行右绕礼而离去。

    时，种德婆罗门，其夜于己家，准备美味硬、软之食，以告世尊之食时：“尊者瞿昙！食事既备，时至矣。”

    二五

    尔时，世尊于晨早，着下衣，持钵、衣，与比丘众，具往种德婆罗门之家，至已，坐于所设之座。种德婆罗门，以亲手供美味殊胜之硬、软食于以佛为上首之比丘僧伽，皆令欢喜满足。于世尊食已，净手与钵时，取一低座，坐于一面。于一面坐已，种德婆罗门，如是白世尊曰：

    二六

    “尊者瞿昙！若我在会众中之时，从座立起，向世尊瞿昙敬礼，会众者将轻蔑我。会众如是轻蔑者，我之名誉则损减；我名誉之减少，同时我受用亦之减少。所以者何，我等之受用，乃依我之名誉故。

    尊者瞿昙！若我于会众［中］行合掌者，请尊者瞿昙，容纳我如从座立起，向［世尊］敬礼。

    尊者瞿昙！若我于会众中，取去头巾，请尊者瞿昙，容纳我如向［世尊］行顿首礼。

    尊者瞿昙！若我乘车时，由车下来，敬礼世尊瞿昙，会众则将轻蔑我。会众轻蔑者，我之名誉则损减；我名誉之减少，同时我受用亦减少。所以者何，我等之受用，乃依我之名誉故。

    尊者瞿昙！若我乘于车时，而挺直笞杖，请尊者瞿昙，容纳我如下车向［世尊］行礼。

    尊者瞿昙！若我乘于时，手直下垂，请尊者瞿昙，容受我如向［世尊］行顿首礼。”

    二七

    尔时，世尊以法语教诫、激励种德婆罗门，令欢喜，从座立起而去。
汉译南传大藏经第 06 册 No. 0004 长部经典(第1卷-第14卷)

    五　究罗檀头经

    一

    如是我闻。一时，世尊与五百大比丘众俱，游行摩揭陀国，入摩揭国称为佉㝹婆提之婆罗门村。世尊住于佉㝹婆提之庵婆罗树园。

    尔时，究罗檀头婆罗门住于佉㝹婆提。此城乃人畜繁盛，草、木、水、谷物丰富之王领，是由摩揭陀国之斯尼耶频毗沙罗王所赐与净施之地。尔时，为究罗檀头婆罗门，举行隆重盛大之牺牲祭，运来七百之牡牛、七百之少壮牡牛、七百之少壮牝牛、七百之牝羊、七百之牡羊，为牺牲而至于祭坛柱。

    二

    佉㝹婆提之婆罗门、居士闻：“释迦族出家之释子沙门瞿昙，与五百大比丘众俱，游行摩揭陀国，住于佉㝹婆提之庵婆罗树园。世尊瞿昙是如是善名称扬：‘彼世尊是应供、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’彼含括天界、魔界、梵天界，及此世界之沙门、婆罗门、天、人等众，宣示自己之证悟。彼说初善、中善、后善，具足文义之法、完全圆满、清净之梵行。能奉见如是之阿罗汉者，是甚幸。”

    因此，佉㝹婆提婆罗门及居士众等，由佉㝹婆提出发，以成群结队，往诣庵婆罗树国。

    三

    尔时，究罗檀头婆罗门，为午睡而登上高楼，见佉㝹婆提婆罗门、居士等，由佉㝹婆提出发，成群结队，诣庵摩罗树园，而言侍者曰：

    “侍者佉㝹婆提婆罗门、居士等，由佉㝹婆提出发，成群结队诣庵婆罗树园，为何耶？”

    “由释迦族出家之释子沙门瞿昙，与五百大比丘众俱，游行摩揭陀国，住于佉㝹婆提婆罗树园。彼世尊瞿昙，如是善名称扬：‘彼世尊是应供、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’为见彼世尊瞿昙，彼等往之也。”

    四

    时，究罗檀头婆罗门如是思惟：“我闻此事：‘沙门瞿昙，知三种牺牲之祭仪及十六祭法。’然，我不知三种牺牲之祭仪及十六祭法，今欲行盛大之牺牲祭，然，我往沙门瞿昙之处，以问三种牺牲之祭仪及十六祭法耶？”

    究罗檀头婆罗门告侍者：“侍者！然者，［汝］往佉㝹婆提之婆罗门及诸居士处，如是言佉㝹婆提之婆罗门及诸居士：‘究罗檀头婆罗门，如是言诸师请待，究罗檀头婆罗门亦往见沙门瞿昙。’”

    侍者受其命，如是告彼曰：“唯然。”

    五

    尔时，于佉㝹婆提居住数百人之婆罗门，等待究罗檀头婆罗门，隆重之牺牲祭，闻：“究罗檀头欲往见沙门瞿昙。”近彼而言曰：

    “尊者究罗檀头欲往见沙门瞿昙，是属实耶？”

    “然，我亦欲往见沙门瞿昙。”

    六

    “尊者究罗檀头不应往见沙门瞿昙，尊者究罗檀头往见沙门瞿昙甚不相应。若尊者究罗檀头往见沙门瞿昙，尊者究罗檀头之名声则衰减，沙门瞿昙之名声当增大。尊者究罗檀头之名声衰灭，沙门瞿昙之名声增大故，所以尊者究罗檀头往见沙门瞿昙为不相应。沙门瞿昙来见尊者究罗檀头正是相应。尊者究罗檀头之母系父系俱为正生，血统清净，溯上至七代祖先，其系谱无可责难。是故，尊者究罗檀头往见沙门瞿昙为不相应；沙门瞿昙来见尊者究罗檀头正是相应。究罗檀头是长者，甚是大富、豪华……乃至……尊者究罗檀头，读诵圣典、持咒、精通三吠陀、仪规、语源论、第五之古传说，悉知语法论、顺世论、大人相，究明此等而无遗漏。尊者究罗檀头，美貌端正、具足最上之仪容，所谓有梵色、梵仪，伟大之相好。尊者究罗檀头，是有戒德，具足增上之戒德。尊者究罗檀头，是善言、善语者，语辞优雅，明了而音声清晰，意义明确。尊者究罗檀头，是导师，为三百青年婆罗门，口授秘典，诸众多青年婆罗门，愿由各国各地，来诣尊者究罗檀头之处学习秘典。尊者究罗檀头，是长老耆宿，沙门瞿昙，不过年少之普行者。尊者究罗檀头，是摩揭陀国斯尼耶频毗娑罗王所尊重、供养者。尊者究罗檀头，又是沸伽罗娑罗婆罗门，所尊重、供养者。尊者究罗檀头，住于佉㝹婆提，此城人畜繁荣，草、木、池水、谷物丰富之王领，由摩揭陀国斯尼耶频毗娑罗王，所赐与净施之地。是故，尊者究罗檀头，往见沙门瞿昙为不相应。沙门瞿昙来见尊者究罗檀头，正为相应。”

    七

    如是言已，究罗檀头婆罗门告彼等婆罗门曰：

    “然者，当听我言。我等应往见尊者瞿昙，尊者瞿昙来见我等，为不相应。沙门瞿昙之母系父系具是正生，血统清净，溯上至七代祖先，其系谱无可责难。是故，尊者瞿昙来见我等为不相应而我等往见沙门瞿昙正是相应。沙门瞿昙，舍离众多之亲族而出家，舍离藏于地下、及置于地上之众多金银财宝而出家。沙门瞿昙，年轻有漆黑头发、血气旺盛，年轻之出家者。沙门瞿昙，且母、父实不同意，又母、父落泪满面，而剃除须发，着袈裟衣而出家。沙门瞿昙，美貌端正、具足最上之仪容，所谓有梵色、梵仪，伟大之相好。沙门瞿昙，是有戒德，具足圣戒、善戒之德。沙门瞿昙，是善言、善语者，言辞优雅，明了而音声清晰，意义明确。沙门瞿昙，是众多天、人之导师。沙门瞿昙，是灭尽贪欲，对衣、食、住无有执着。沙门瞿昙，是业论者、实行论者，忌避恶不善法，为婆罗门众所尊重。沙门瞿昙是舍离高贵之刹帝利族，舍离有丰富金银财宝之豪族而出家。为寻问沙门瞿昙，由远隔之国土而来。几千之诸神，终生归依沙门瞿昙。于沙门瞿昙，有：‘彼世尊，是应供、等正觉者、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊’之善名称扬。沙门瞿昙具足三十二大人相。沙门瞿昙，是说‘善来善来’者，或友善者、礼貌者、愉快、和蔼者、易了解者、亲切仁慈者也。沙门瞿昙，为四众所尊敬、供养。众多之人、天笃信沙门瞿昙。沙门瞿昙所止住之村镇，非人不恼人间。沙门瞿昙，有群众、有僧伽、为群众之导师，被称为诸教祖中之最上者。普通之沙门、婆罗门以微小之事得称誉，沙门瞿昙不如是得名声，沙门瞿昙是以无上明、行之具足得称誉。摩揭陀国之斯尼耶频毗娑罗王与王族、眷属俱，愿一生归依沙门瞿昙，摩揭陀国之斯尼耶频毗娑罗王与王族、眷属俱，愿一生归依沙门瞿昙；沸迦罗娑罗婆罗门与家族、眷属俱，愿一生归依沙门瞿昙。沙门瞿昙是受摩揭陀国之斯尼耶频毗娑罗王、拘萨罗国之波斯匿王、沸迦罗沙罗婆罗门之尊敬、供养。沙门瞿昙，到达佉㝹婆提，住庵婆罗树园。不论如何之沙门、婆罗门，来至我等村地，皆为我等之宾客。宾客，无不受我等尊敬、供养。今沙门瞿昙，到达佉㝹婆提，住庵婆罗树园，沙门瞿昙，是我之宾客。宾客无不受我等尊敬、供养，因此，沙门瞿昙来见我等甚不相应，我等应诣见沙门瞿昙。我深知应如是称赞沙门瞿昙，然，我虽以任何程度称赞尊者瞿昙，悉不甚适当，因尊者瞿昙，是难尽称赞者。”

    八

    如是言时，彼婆罗门等，言究罗檀头婆罗门曰：“尊者究罗檀头，实如此称赞沙门瞿昙者，犹沙门瞿昙，则住离此百由旬，为诣拜见彼，有信仰心之善男子，当携食粮而往。然，我等一同往见沙门瞿昙。”

    时，究罗檀头婆罗门，与婆罗门大众俱，往庵婆罗树园，世尊之住处。至已，与世尊致问、语后，坐于一面。佉㝹婆提婆罗门及诸在家等，有敬礼世尊坐于一面，有与世尊致问、语后，坐于一面，亦有向世尊合掌，坐于一面，亦有默然坐于一面。

    九

    坐于一面之究罗檀头婆罗门白世尊曰：

    “瞿昙！我闻：‘沙门瞿昙，熟知三种牺牲祭式及十六种祭法。’我不知三种牺牲祭式及十六种祭法，而欲举行大牺牲祭。善哉！尊者瞿昙，请为我说三种牺牲祭式及十六种祭法。”

    “然者，婆罗门！谛听，善思念之，我当说。”

    究罗檀头婆罗门答应［世尊］：“唯然。”世尊如次曰：

    一〇

    “婆罗门！往昔有摩诃伟质多王，大富而藏满金银财宝。婆罗门！时，此王独于静处，生如是念：‘我能得人间所有之丰富财宝，征服广大土地而住。然，我应举行盛况之牺牲祭，以令我长夜利益与安乐。’婆罗门！时，摩诃伟质多王，言顾问之婆罗门曰：‘然，婆罗门！我独入静处生如是念：“我能得人间所有之丰富财宝，征服广大之土地而住。然，我举行盛况之牺牲祭，以令我长夜利益与安乐。”婆罗门！我欲举行盛况之牺牲祭。尊者！垂教我，以令我有长夜利益与安乐。’

    一一

    婆罗门！如是言已，顾问之婆罗门言摩诃伟质多王曰：

    ‘见尊王之国土多灾厄，于村［有］杀害，于镇［有］杀害，于道路［有］掠夺。王在此多灾厄之国土，征收税金，则王为不当之行为者。若王作如是之念：“我依于死刑、搏缚、没收、呵啧、追放，以消除此掠夺之苦难。”然，此非消除掠夺苦难之正当方法。有幸免于死者，后日当有恼害王之国土。有依于如次之命令者，始真正消除此掠夺之苦难。王！即在王之国土，勤勉于农业、畜牧者，当给与种子、食物；勤勉于商业者，给与资金；勤勉于官职者，当备与食事及俸禄。此等之众人，致力于职业，则不恼害王之国土，王将有大财宝之积蓄。安住之国土，则无灾厄，人人欢喜，抱子于怀而踊跃，门不关闭，可［安心］而住。’

    婆罗门！摩诃伟质多王，答顾问之婆罗门：‘应如是。’于王之国土，勤勉于农业、畜牧者，给于种子、食物；勤勉于商业者，给与资金；勤勉于官职者，备给食事、俸禄。此等之众人，致力于职业，则无恼害王之国土，王当有大财宝之积蓄。安住之国土，则无灾厄，人人欢喜，抱子于怀而踊跃，门不关闭，可［安心］而住。

    一二

    婆罗门！时，摩诃伟质多王，如是言其顾问之婆罗门曰‘消除我掠夺之苦难，是依尊者之指示，我成为大财宝之积蓄，安住之国土，实无灾厄，人人欢喜，抱子于怀而踊跃，门不关闭，得［安心］而住。婆罗门！我今欲行大牺牲祭，尊者！垂教导我，令我得长夜利益、安乐。’

    ［顾问婆罗门曰：］‘然者，王，应向凡于王土内之刹帝利族、或住都城者、市镇者公布：“我行大牺牲祭，诸尊者为令我有长夜利益、安乐，当听此请。”［王又］向凡于王土之大臣眷属、或住都城、市镇者……乃至……富豪之婆罗门、或住都城、市镇者……乃至……富豪之居士、或住都城、市镇者公布：“我今欲行大牺牲祭，诸尊者为令我长夜利益、安乐，当听此请。”’

    摩诃伟质多王答顾问婆罗门：‘应如是。’(一)向凡于王土内之刹帝利族、或住都城、市镇者公布曰：‘我今欲行大牺牲祭，诸尊者为令我长夜利益、安乐，当听此请。’［众人曰：］‘王！行大牺牲祭，大王！正是适时。’(二)向凡于王土内之大臣眷属、或住都城、市镇者……乃至……(三)富豪之婆罗门、或住都城、市镇者……乃至……(四)富豪之居士、住都城、市镇者公布曰：‘我今欲行大牺牲祭，诸尊者为我之长夜利益、安乐，当听此请。’［众人曰：］‘王！行大牺牲祭，大王！正是适时。’

    如是，此等四种之同意群，为此牺牲祭之资助。

    一三

    摩诃伟质多王，成就如次之八法：(一)母系父系俱正生，血统清净，溯上至七代祖先，其系谱无可责难。(二)色美容丽，仪容相好如莲花，梵色、梵威者，庄严而无卑劣。(三)大富豪、金银财宝充满仓库。(四)有武士力，备足四军（象、马、车、步军），以此名声，威服敌军。(五)有信心而心诚施与，对沙门、婆罗门、贫穷乞食者，门不关闭，如泉供应，以行慈善。(六)于任何事，皆博识。(七)‘此是此语之意义，此为此语之意义’，以知一一之语义。(八)博学贤明，而有能力，思考过去、未来、现在之事。摩诃伟质多王成就此等之八法。

    如是，此等之八法，为此牺牲祭之资助。

    一四

    顾问之婆罗门成就如次之四法：(一)母系父系俱正生，血统清净，溯上至七代祖先，其系谱无可责难。(二)读诵圣典、持咒语、精通三吠陀、仪规、语言论、第五之古传说，悉解语法论、顺世论、大人相而无遗漏。(三)有戒德，增上之戒德具足。(四)博学贤明，执持祭具杓子之第一位、或第二位者。顾问之婆罗门成就此等之四法。

    如是，此等之四法，为此牺牲祭之资助。

    一五

    婆罗门！时，顾问之婆罗门，于摩诃伟质多之大牺牲祭前，说示三种法：‘王欲行大牺牲祭时，若起任何悔恨：我当消失大财产！然，不应起此悔恨。王正行大牺牲祭时，若起任何悔恨：我为此消失大财产！然，不应起此悔恨。王行牺牲祭已竟时，若起任何悔恨：我已消失大财产！然，不应起此悔恨。’

    婆罗门！顾问之婆罗门，对摩诃伟质多王，于牺牲祭前，说示此三种法。

    一六

    婆罗门！顾问之婆罗门，于牺牲祭前，依十种方法，为排除王行祭时生起之悔恨［曰：］‘［王之］牺牲祭，杀生者、不杀生皆来［祭场］，诸杀生者，由彼等所行［恶行］唯属彼等，诸不杀生者，愿尊者于彼等作供养、欢喜，于内生起净信。［王之］牺牲祭，诸偷盗者、不偷盗者皆来［祭场］，……乃至……邪淫者、不邪淫者、妄语者、不妄语者、两舌者、不两舌者、粗语者、不粗语者、绮语者、不绮语者、贪欲者、不贪欲者、嫉妒者、不嫉妒者、邪见者、正见者皆来［祭场］。诸邪见者，由彼等所行［恶行］唯属彼等，诸正见者，愿尊者于彼等作供养、欢喜，于内生起净信。’

    婆罗门！顾问之婆罗门，于牺牲祭前，依十种方法，消除王行祭时，生起之悔恨。

    一七

    婆罗门！时，顾问之婆罗门，于摩诃伟质多王，将行大牺牲祭时，依［如次之］十六种方法，教导、奖励，令王之心欢喜：

    ‘王之行大牺牲祭时，若有任何人如是言：“摩诃伟质多王，行大牺牲祭，不招请［王土内］之刹帝利族、或住都城、市镇者来从其事，如是仍行大牺牲祭。”如是批评王为不实。王招请［王土内］一切刹帝利族、或住都城、市镇者来从其事，依此，王应如是知：“王行供养，欢喜而内心生净信。”

    王行大牺牲祭时，若有任何人如是言：“摩诃伟质多王，行大牺牲祭，不招请大臣眷属、或住都城、市镇者……乃至……富豪婆罗门、或住都城、市镇者……乃至……富豪居士、或住都城、市镇者来从其事，如是仍行大牺牲祭。”如是批评王为不实。王招请一切富豪居士、或住都城、市镇者来从其事。依此，王应如是知：“王行供养，欢喜而内心生净信。”

    王行大牺牲祭时，若有任何人如是言：“摩诃伟质多王，行大牺牲祭，绝非是母系父系之正生者，血统清净，溯上至七代祖先其系谱清净，无可责难者，如是仍行大牺牲祭。”如是批评王为不实。王之母系父系俱正生，血统清净，溯上至七代祖先，其系谱清净，无可责难。依此，王应如是知：“王行供养，欢喜而内心生净信。”

    王行大牺牲祭时，若有任何人如是言：“摩诃伟质多王，行大牺牲祭，绝非是色美容丽，仪容相好如莲花、梵色、梵威者、庄严而无卑劣……乃至……非大富、金银财宝充满仓库者……乃至……非有武力，备具四军，依其名声威服敌军……乃至……非有信心，诚心施与、门不关闭，对沙门、婆罗门、贫穷者之乞食，如泉［供应］以行慈善……对任何事，不甚博识……乃至……非知此是此语之意义，此为此语之意义及一一之语义……乃至……非是博学贤明、有能力思考过去、未来、现在之事，如是仍行大牺牲祭。”如是批评王为不实。王是博学贤明，有能力思考过去、未来、现在之事者，依此，王应如是知：“王行牺牲祭，欢喜而内心生净信。”

    王行大牺牲祭时，若有任何人如是言：“摩诃伟质多王，行大牺牲祭，王之顾问婆罗门，非于母系父系俱正生、血统清净、溯上至七代祖先其系谱清净无可责难。王仍如是行大牺牲祭。”有如是批评王为不实。王之顾问婆罗门，是母系父系俱正生、血统清净、溯上至七代祖先其系谱清净无可责难。依此，王应如是知：“王行牺牲祭，欢喜而内心生净信。”

    王行大牺牲祭时，若有任何人如是言：“摩诃伟质多王，行大牺牲祭，其顾问婆罗门，非是读诵圣典、持咒语、精通三吠陀、仪规、语言论、第五之古传说，悉解语法论，顺世论、大人相而不遗漏者……乃至……王之顾问婆罗门，非有戒德、增上戒德俱足者……乃至……王之顾问婆罗门，非是博学贤明，执持祭具杓子者中，非第一位或第二位者，王仍如是行大牺牲祭。”有如是批评王为不实。王之顾问婆罗门，是博学贤明，执持祭具杓子者中，为第一位或第二位者，依此，王应如是知：“王行牺牲祭，欢喜而内心生净信。”’

    婆罗门！顾问婆罗门，于摩诃伟质多王，行大牺牲祭时，依此十六种方法，教导、奖励，令王之心欢喜。

    一八

    婆罗门！于此牺牲祭，不杀牛、不杀羊、不杀鸡、猪、不杀伤种种生物、不截断祭坛柱、不刈祭式用之吉祥草，从事准备此祭祀之家仆、雇用人，此处之使用者，无受鞭吓、无受呵责、无有泣泪流于颜面者。唯以酥、油、生酥、凝乳、蜜、糖，以告此牺牲祭之圆满。

    一九

    婆罗门！时，众多之刹帝利族，大臣眷属，豪富婆罗门，豪富之居士，住于都城、或市镇者，携众多之财宝，诣摩诃伟质多王处，如是曰：

    ‘大王！为大王携来此众多之财宝，请王当纳受。’

    ‘我正当积蓄众多之财宝已满足，此为汝等之物，且汝等可取更多之物去！’

    彼等被王之拒绝，退避一面而协议：‘我等再持此等之财宝，回归己家，于我等甚非适宜。摩诃伟质多王，行大牺牲祭，然，使我等以此为随后祭者！’

    二〇

    婆罗门！时，都城之刹帝利族等，于东方之祭坛，备置施物，都城之大臣眷属于南方、富豪婆罗门于西方、都城之富豪居士于北方，各备置施物。

    婆罗门！于此等之牺牲祭，不杀牛、不杀羊、不杀鸡、猪、不杀伤种种生物、不截断祭坛柱之树木、不刈祭式用之吉祥草，从事准备此祭祀之家仆、雇用人，于此处之使用者，无受鞭吓、无受呵责、无泣泪流于颜面者。彼等随其乐为而为，不乐为而可不为；彼等于任何事，随其乐为而为，不乐为而可不为。唯酥、油、生酥、凝乳、蜜、糖，此等之牺牲祭，以告完成。

    如是有四种同意群，王成就八法，顾问婆罗门成就四法，此为三种法（祭法）。婆罗门！此称为三种牺牲祭式及十六种祭法。”

    二一

    如是言时，彼等婆罗门发大呼声：“呜呼！牺牲祭哉！呜呼！圆满之牺牲祭哉！”究罗檀头婆罗门，默然而坐。时，彼等婆罗门告究罗檀头婆罗门曰：

    “尊者究罗檀头，何故不随喜沙门瞿昙之善说为善说耶？”

    “我非不随喜沙门瞿昙之善说为善说。若不随喜沙门瞿昙之善说为善说者，彼头当破裂。然，我如是思惟：‘沙门瞿昙不言：“我如是闻”，“应该如是”，而沙门瞿昙唯说：“其时，彼如是”，“其时，彼如是”。’我如是思惟：‘其时，沙门瞿昙显然是牺牲祭主之摩诃伟质多王，或牺牲祭之祀祭主之顾问婆罗门。’尊者瞿昙知如是之祭祀，或令人行斯牺牲祭，于身坏命终后，生于善趣、天界者。”

    “婆罗门！我实知如是之祭祀，或令人行斯牺牲祭者，于身坏命终后，生于善趣、天界。我其时，实为牺牲祭之祀祭主，顾问婆罗门也。”

    二二

    “瞿昙！有比此三种牺牲及十六祭法，少烦杂、少伤害，而且有更多果报、更多功德之其他牺牲祭耶？”

    “婆罗门！有比此三种牺牲及十六祭法，更少烦杂、少伤害，且有更多果报、功德之牺牲祭。”

    “然则，其牺牲者何耶？”

    “婆罗门！时常之布施，随祀宗族，供与有戒德之出家者是。”

    二三

    “瞿昙！以如何因、如何缘，此时常之布施、随祀宗族，供与有戒德之出家者，比此等三种牺牲及十六祭法，更少烦杂、少伤害，且有更多果报、功德耶？”

    “婆罗门！阿罗汉、或入阿罗汉道者，实不来近如是之牺牲祭。何以故？婆罗门！因于此处，可见到诸鞭打及系首者等。是故，阿罗汉、或入阿罗汉道者，实不来近如是之牺牲祭。然，时常之布施、随祀宗族，供与有戒德之出家时；阿罗汉、或入阿罗汉道者，则来近如是之供养。何以故？因为此处，见不到诸鞭打及系首者等。是故，阿罗汉、或入阿罗汉道者，则来近如是之供养。婆罗门！此时常之布施、随祀宗族，比其三种牺牲祭、十六祭法，更少烦杂、少伤害，且多果报、功德因缘也。”

    二四

    “尊者瞿昙！然，有比此等三种牺牲祭、十六祭法，及此等时常之布施、随祀宗族，更少烦杂、少伤害，且比其他牺牲祭更多果报、功德耶？”

    “婆罗门！有比此等三种牺牲祭、十六祭法，及时常之布施、随祀宗族，更少烦杂、少伤害，且比其他牺牲祭更多果报、功德。”

    “然，其牺牲祭者何耶？”

    “婆罗门！凡有人为四方僧伽，建造精舍是。”

    二五

    “尊者瞿昙！有比此等之三种牺牲祭、十六祭法，及此等时常之布施、随祀宗族，建造此等精舍，更少烦杂、少伤害，且比其他牺牲祭更多果报、功德耶？”

    “婆罗门！有比此等之三种牺牲祭、十六祭法，及此等时常之布施、随祀宗族，建造此等精舍，更少烦杂、少伤害，且比其他牺牲祭更多果报、功德。”

    “然，其牺牲祭者何耶？”

    “婆罗门！凡有人俱深信心，归依佛、归依法、归依僧是。”

    二六

    “尊者瞿昙！有比此等三种牺牲祭、十六祭法，及此等时常之布施、随祀宗族，建造精舍，及俱深信心，归依佛、归依法、归依僧，更少烦杂、少伤害，且比其他之牺牲祭更多果报、功德耶？”

    “婆罗门！有比此等三种……［乃至］……比其他牺牲祭更多功德。”

    “然，其牺牲祭者何耶？”

    “婆罗门！凡有人俱深信心，受持戒：不杀生、不偷盗、不邪淫、不妄语、不饮酒是。”

    二七

    “尊者瞿昙！有比此等三种牺牲祭、十六祭法，及此等时常之布施、随祀宗族及建造精舍、归依［三宝］、受持戒，更少烦杂、少伤害，且比其他牺牲祭，更多果报、功德耶？”

    “婆罗门！有比此等三种……［乃至］……比其他牺牲祭更多果报、功德。”

    “然，其牺牲祭者何耶？”

    “婆罗门！如来出现于世，是阿罗汉、等正觉者……乃至……［如沙门果经第四〇～六三之广说］……婆罗门！比丘实如是戒具足。婆罗门！此比上之牺牲祭，更少烦杂、少伤害，且比其他牺牲祭，更多果报、功德。

    ……［同沙门果经第七五］达初禅而住。婆罗门！此比上之牺牲祭，更少烦杂、少伤害，且比其他牺牲祭，更多果报、功德。

    ……［如沙门果经第七七～八一］第二禅……乃至……第三禅……乃至……第四禅而住。婆罗门！此比上之牺牲祭，更少烦杂、少伤害，且比牺牲祭更多果报、功德。

    ……［如沙门果经第八三］彼心倾向知见。婆罗门！此比上之牺牲祭，更少烦杂、少伤害，且比牺牲祭，更多果报、功德。

    ……［如沙门果经第九七］证知更不来此生。婆罗门！此比上之牺牲祭，更少烦杂、少伤害，且比其他牺牲祭，更多果报、功德。”

    二八

    如是言已，究罗檀头婆罗门白世尊曰：“善哉！尊者瞿昙！善哉！尊者瞿昙！犹如扶起倒者、启露覆者、引示迷路者、暗黑中持来灯火，令有眼者见诸色。如是尊者瞿昙，以种种方便说示法。尊者瞿昙！我归依尊者瞿昙与法及比丘众。尊者瞿昙，纳受我从今日起，以至命终，归依为优婆塞。尊者瞿昙！我令放解七百牡牛、七百牡犊、七百牝犊、七百牝羊、七百牡羊，以救其命。令彼等得食绿草、得饮冷水，凉风以吹彼等！”

    二九

    尔时，世尊为究罗檀头婆罗门，顺次说法。即说明施论、戒论、天论、诸欲之灾祸、邪恶及污秽，出离之功德。世尊知究罗檀头婆罗门之心从顺、柔软、无障碍、踊跃，心生净信。对彼等说诸佛之最胜法义，即：苦、苦之集、苦之灭、苦灭之道。犹如纯白之布，正受染料；如是，究罗檀头婆罗门，于其座：“任何集起之法，彼一切是灭尽之法。”而远离尘垢，生法眼净。

    三〇

    尔时，究罗檀头婆罗门，已见法、得法、悟法、深入法、度疑惑、离犹豫、得无畏，唯依师之教而不依他者，白世尊曰：“尊者瞿昙，明日与比丘众俱，请允许我之供养。”世尊默然而许。

    时，究罗檀头婆罗门，知世尊允许，从座而起，敬礼世尊，致意而去。究罗檀头婆罗门，其夜过已，于自己之祭场，准备殊胜之嚼食、啖食，令往告世尊时至：“尊者瞿昙！时至，食事备成矣。”

    世尊于晨早，着下衣、持钵、衣，与比丘众俱，往究罗檀头婆罗门之祭场，至已，就坐于所设之座。时，究罗檀头婆罗门，亲手以殊胜嚼食、啖食供养以佛为上首之比丘众，令满足为止。

    时，究罗檀头婆罗门，见世尊食已，洗手及钵，自取一卑座，坐于一面，世尊为彼说法，勉励、令欢喜，从座起立而离去。
汉译南传大藏经第 06 册 No. 0004 长部经典(第1卷-第14卷)

    六　摩诃梨经

    一

    如是我闻。时，世尊住毗舍离之大林重阁讲堂。其时由拘萨罗国及摩揭陀国之众多婆罗门，为某要事，来住毗舍离。彼等如是闻：“释迦族人出家之沙门瞿昙，今住毗舍离。尊者瞿昙，实有如是美名、称誉：‘彼世尊是应供者、正觉者、明行足者、善逝者、世间解、无上士、调御丈夫者、天人师、佛、世尊。’彼世尊自证知、作证已，而向含括天界、魔界、梵天界，及此世界之人天、沙门、婆罗门宣示。世尊说初善、中善、后亦善，文义具足之法，教示完全圆满，清净之梵行。能奉见如是之应供者，是甚幸！”

    二

    拘萨罗国及摩揭陀国之婆罗门等，诣大林之重阁讲堂。其时，尊者那耆多，为世尊之侍者，彼等诣尊者那耆多之处，诣已，言尊者那耆多曰：“尊者那耆多，今世尊瞿昙在何处耶？我等欲奉见世尊。”

    “友！今非奉见世尊之时，今世尊在自室宴坐。”

    彼婆罗门等，退坐一面，并言：“奉见世尊已，我等［始］离去。”

    三

    ［时，］离车人之奥他达，亦与众多之离车人，诣大林之重阁讲堂，诣已，向尊者那耆多，问讯立于一面曰：

    “尊者那耆多！应供者正觉者，今在何处耶？我等欲来奉见世尊。”

    “摩诃梨！今非奉见世尊之时，今世尊在自室宴坐。”

    彼离车人奥他达，亦退坐一面，并言：“奉见世尊已，我等［始］离去。”

    四

    其时，沙弥尸哈（狮子），诣尊者那耆多之处，诣已，向尊者那耆多问讯立于一面曰：

    “尊者迦叶！拘萨罗国及摩揭陀国之众多婆罗门，来诣奉见世尊；离车人奥他达亦与众多之离车人，来诣奉见世尊。善哉！尊者迦叶，愿此等诸众，得见世尊耶？”

    “然，尸哈！汝自己，请往告世尊。”

    沙弥尸哈，答尊者那耆多曰：“尊者，唯然。”而诣世尊之处，问讯世尊，立于一面曰：

    “世尊！拘萨罗国及摩揭陀国之众多婆罗门，今来奉见世尊；离车人奥他达亦与众多之离车人，来奉见世尊。善哉！愿此等诸众得见世尊。”

    “尸哈！然则，汝设座于静室［前］之阴凉处。”

    沙弥尸哈应诺世尊曰：“唯然，世尊。”则设座于静室［前］之阴凉处。世尊出静室，着坐于静室前阴凉处所设之座。

    五

    时，拘萨罗国及摩揭陀国之婆罗门等，诣世尊之处。诣已，共相问讯，交谈感铭之语后，坐于一面。离车人奥他达亦与众多之离车人，诣世尊之处。诣已，共相问讯，交谈感铭之语后，坐于一面。

    坐于一面之离车人奥他达白世尊曰：

    “世尊！数日前，离车人之须那迦陀（善宿），诣我之处而如是曰：‘摩诃梨！我依住世尊之处，不久，经三年，我已见种种令人可爱、愉快及导致贪欲之诸天景象；然，尚未闻到任何令人可爱、愉快及导致贪欲之诸天声音。’世尊！须那迦陀离车子，不闻如是之诸天音声——可爱、具欲、导致贪染——实为存在、或不存在耶？”

    “摩诃梨！须那迦陀离车子，所不闻如是诸天音声——可爱、具欲、导致贪染——实为存在而非无。”

    六

    “世尊！以何故，须那迦陀离车子，尚未闻到任何令人可爱、愉快及导致贪欲之诸天声音——实存在而非无耶？”

    “摩诃梨！于此，有比丘向东方，一向修习三摩地，求见种种令人可爱、愉快及导致贪欲之诸天景象——然而不求闻到任何令人可爱、愉快及导致贪欲之诸天声音。因彼比丘，已于东方，一向修习三摩地，求种种令人可爱、愉快及导致贪欲之诸天景象——并不求任何令人可爱、愉快及导致贪欲之诸天声音——而尚未闻到任何令人可爱、愉快及导致贪欲之诸天声音。何以故？摩诃梨！因彼比丘，已如是向东方，一向修习三摩地，求种种令人可爱、愉快及导致贪欲之诸天景象；而不求种种令人可爱、愉快及导致贪欲之诸天声音。

    七

    复次，摩诃梨！已向南方……乃至……于西方……乃至……于北方……乃至……向上下四维，一向修三摩地，求种种令人可爱、愉快及导致贪欲之诸天景象；而不求种种令人可爱、愉快及导致贪欲之诸天声音。因彼比丘，已向上下四维，一向修习三摩地，求种种令人可爱、愉快及导致贪欲之诸天景象，而不求任何令人可爱、愉快及导致贪欲之诸天声音；向上下四维，彼已见种种令人可爱、愉快及导致贪欲之诸天景象，而尚未闻到任何令人可爱、愉快及导致贪欲之诸天声音。何以故？摩诃梨！因彼比丘，已如是向上下四维，一向修习三摩地，求种种令人可爱、愉快及导致贪欲之诸天景象；而不求任何令人可爱、愉快及导致贪欲之诸天声音也。

    八

    摩诃梨！于此，有比丘向东方，一向修习三摩地，求任何令人可爱、愉快及导致贪欲之诸天声音；而不求种种令人可爱、愉快及导致贪欲之诸天景象；彼比丘向东方，一向修三摩地，已求任何令人可爱、愉快及导致贪欲之诸天声音，而不求种种令人可爱、愉快及导致贪欲之诸天景象；彼［比丘］于东方，已闻种种令人可爱、愉快及导致贪欲之诸天声音，而不见种种令人可爱、愉快及导致贪欲之诸天景象。何以故？摩诃梨！因彼比丘向东方，一向修习三摩地，已如是求种种令人可爱、愉快及导致贪欲之诸天声音；而不求种种令人可爱、愉快及导致贪欲之诸天景象。

    九

    复次，摩诃梨！有比丘向南方……乃至……向西方……乃至……向北方……乃至……向上下四维，一向修习三摩地，求种种令人可爱、愉快及导致贪欲之诸天声音，而不求见任何令人可爱、愉快及导致贪欲之诸天景象。［彼比丘］向上下四维，一向修习三摩地，已求种种令人可爱、愉快及导致贪欲之诸天声音，而不求见任何令人可爱、愉快及导致贪欲之诸天景象；因此，彼于上下四维，已闻种种令人可爱、愉快及导致贪欲之诸天声音，而不见任何令人可爱、愉快及导致贪欲之诸天景象。何以故？摩诃梨！因彼比丘，如是向上下四维，一向修习三摩地，已求种种令人可爱、愉快及导致贪欲之诸天声音；而不求任何种种令人可爱、愉快及导致贪欲之诸天景象。

    一〇

    摩诃梨！于此，有比丘向东方，修习三摩地，双兼求种种令人可爱、愉快及导致贪欲之诸天景象，亦求种种令人可爱、愉快及导致贪欲之诸天声音；因此，彼于东方已见种种令人可爱、愉快及导致贪欲之诸天景象，亦闻种种令人可爱、愉快及导致贪欲之诸天声音。何以故？摩诃梨！因彼比丘如是向东方，修习三摩地，已双兼求种种令人可爱、愉快及导致贪欲之诸天景象，亦求种种令人可爱、愉快及导致贪欲之诸天声音。

    一一

    复次，摩诃梨！有比丘向南方……乃至……向西方……乃至……向北方……乃至……向上下四维，修习三摩地，双兼求种种令人可爱、愉快及导致贪欲之诸天景象，亦求种种令人可爱、愉快及导致贪欲之诸天声音。由彼比丘向上下四维、修习三摩地，已双兼求种种令人可爱、愉快及导致贪欲之诸天景象，亦求任何令人可爱、愉快及导致贪欲之诸天声音；因此，彼于上下四维，已见种种令人可爱、愉快及导致贪欲之诸天景象，亦已闻种种令人可爱、愉快及导致贪欲之诸天声音。何以故？摩诃梨！因彼比丘，如是向上下四维，修习三摩地，双兼求种种令人可爱、愉快及导致贪欲之诸天景象，亦求种种令人可爱、愉快及导致贪欲之诸天声音。”

    “摩诃梨！此非无，是善宿不得闻有天声音之理由也。”

    一二

    “世尊！诸比丘为自作证此等三摩地之修习，而于世尊之处，修习梵行耶？”

    “摩诃梨！诸比丘于我处修习梵行，非为自作证此等三摩地之修习。摩诃梨！实有比此更殊胜之诸法，为实证此殊胜之诸法，诸比丘于我处修习梵行。”

    一三

    “世尊！此等是如何之法耶？”

    “摩诃梨！于此，比丘为遍断三结，入于预流，其性不堕，必定趣证三菩提。摩诃梨！诸比丘为实证此殊胜之诸法，于我处修习梵行。

    摩诃梨！又有比丘遍断三结，而稀薄贪欲、瞋恚、愚痴，入于一来果，唯一次来此世界［欲］，作苦恼之终尽。摩诃梨！诸比丘！为实证此等殊胜之诸法，于我处修习梵行。

    摩诃梨！又有比丘遍断五下分结，成为化生者，于其般涅槃，为不还来此世界。诸比丘为实证此等殊胜之诸法，于我处修习梵行。

    摩诃梨！又有比丘遍尽诸漏，于现身自证知，作证无漏解脱、慧解脱，成就而住。摩诃梨！诸比丘为实证此等殊胜之诸法，于我处修习梵行。

    摩诃梨！此等之诸法（四圣果）为殊胜之法，诸比丘为实证此等之诸法，于我处修习梵行。”

    一四

    “世尊！然，为实证此等之诸法，有道、道迹耶？”

    “摩诃梨！为实证此等之诸法，实有其道、道迹。”

    “世尊！何者是其道、道迹耶？”

    “此八支圣道，即：正见、正思、正语、正业、正命、正精进、正念、正定是。摩诃梨！为证此等之诸法，此是道、道迹。

    一五

    摩诃梨！我住憍赏弥之瞿师罗园，其时，普行者满提左与持木钵之弟子阇利耶，诣至我处，问讯而立一面，作如是言：

    ‘友！尊瞿昙！其命与身，是一或是异耶？’

    ［我答曰：］‘然者，谛听，善思念之，我当说。’

    彼等二出家者答：‘友！唯然。’我如是曰：

    一六

    ‘友！如来出现于世，是应供者、正觉者……乃至……［如沙门果经四〇～六三节之广说，］友！比丘如是令戒具足也。……［如沙门果经六四～七五节之广说，］……乃至……具足初禅而住。友！如是知、如是见之比丘，云：“命与身是一、或是异”者，当为相应耶？’

    ‘友！不相应也。’

    ‘友！我亦如是知、如是见，不言：“命与身是一、或是异。”’

    一七

    ‘……乃至……第二禅……乃至……第三禅……乃至……第四禅而住，［如沙门果经七七～八一节。］友！如是知、如是见之比丘，云：“命与身是一、或是异。”当为相应耶？’

    ‘友！此说为不相应。’

    ‘友！我如是知、如是见，不言：“命与身是一、或是异。”’

    一八

    ‘……乃至……［如沙门果经八三～九六节之广说，］彼心倾注于智见。如是知、如是见之比丘，云：“命与身是一、或是异。”当为相应耶？’

    ‘友！此说，为不相应。’

    ‘友！我如是知、如是见，不言：“命与身是一、或是异。”’

    一九

    ‘……乃至……［如沙门果经九七节之广说，］更证知不再来此生。如是知、如是见之比丘，云：“命与身是一、或是异。”当为相应耶？’

    ‘友！如是知、如是见之比丘，其说为不相应。’

    ‘友！我如是知、如是见，不言：“命与身是一、或是异。”’”

    世尊如是说已。离车子奥他达，欢喜世尊之所说。
汉译南传大藏经第 06 册 No. 0004 长部经典(第1卷-第14卷)

    七　阇利经

    一

    如是我闻。一时，世尊住憍赏弥之瞿师罗园。其时，普行者满提左与持木钵之弟子阇利，诣往世尊之处。诣已，共相问候致意，退立一面，如是言：

    “友！尊瞿昙！命与身是一、或是异耶？”

    “然者，友！谛听，善思念之，我当说。”

    彼二出家者，应诺世尊曰：“友！唯然。”

    二～五

    “友！如来出现于世，［如来是］应供者、正觉者……乃至……友！我如是知、如是见，不言：‘命与身是一、或是异。’”［同摩诃梨经一六～一九节，故略之。］

    世尊如是说已。彼等二出家者，欢喜世尊之所说。
汉译南传大藏经第 06 册 No. 0004 长部经典(第1卷-第14卷)

    八　迦叶师子吼经

    一

    如是我闻。一时，世尊住委若国之康那揭陀罗（金槃）鹿野林。尔时，裸行外道迦叶，诣世尊之处。诣已，与世尊共相问候致意，交谈忆念之语后，立于一面。立于一面之裸行外道迦叶言世尊曰：

    二

    “尊瞿昙！我闻：‘沙门瞿昙，呵责一切苦行，绝对非难、骂詈一切弊秽生活之苦行者。’尊瞿昙！彼等如是言：‘沙门瞿昙，呵责一切苦行者，绝对非难、骂詈一切弊秽生活之苦行者’，彼等确实述尊者瞿昙之说，而非以不实诽谤世尊瞿昙耶？又同任何人之主张之大小言论，不至非难耶？［所以如是问，］我等实不愿诽谤尊者瞿昙也。”

    三

    “迦叶！如是言：‘沙门瞿昙，呵责一切苦行，绝对非难、骂詈一切弊秽生活之苦行者’，彼等实非述我之所说。又彼等以虚假之伪言诽谤我也。迦叶！于此，我以清净超人之天眼，见……乃至……或弊秽生活之苦行者，身坏命终之后，生于恶生、恶趣、堕处、地狱。迦叶！我更以清净超人之天眼，见……乃至……或弊秽生活之苦行者，身坏命终之后，生于善趣、天界。迦叶！于此，我以清净超人之天眼，见……乃至……或少苦住之苦行者，身坏命终后，生于恶生、恶趣、堕处、地狱。迦叶！我更以超人之天眼，见……乃至……或少苦住之苦行者，身坏命终后，生于善趣、天界。迦叶！如是，如来如实知此等苦行者，来、去、死殁、又出生，我何以呵责一切苦行者，绝对非难、骂詈一切弊秽生活之苦行者耶？

    四

    迦叶！或有沙门、婆罗门，聪明、博学，善于论争，游行［各处］，如细心之［弓术］射串毛发，谓以智慧，摧破诸见。彼等与我，或某分一致，某分不一致。或有彼等称‘是’者，我亦称‘是’；或有彼等称‘非’者，我亦称‘非’。或有彼等称‘是’者，我称为‘非’；或有彼等称‘非’者，我称为‘是’。或有我称‘是’者，他者亦称为‘是’；或有我称‘非’者；他者亦称为‘非’。或有我称‘是’者，他者称为‘非’；或有我称‘非’者，他者称为‘是’。

    五

    我去对彼等如是言：‘友！凡我等不一致之处，则放置［不言］，凡于一致之处，于此智者，由师对师，由教团对教团，应各自审问、究明、合议：此等法于诸贤为不善者，应言为不善；为有罪者，应言为有罪；不应为者，当言不应为；于圣贤不相应者，当言于圣贤不相应；污秽者，应言污秽；于此［沙门、婆罗门］之师中，谁能完全舍离此等［恶］法耶？是沙门瞿昙或是其他尊贵教派之师耶？’

    六

    复次，迦叶，有是处，有智者，各自审问、议论，如次曰：‘凡此等法于诸贤不善者，应言不善；有罪者，应言有罪；不应为者，当言不应为；于圣贤不相应者，当言于圣贤不相应；污秽者，应言污秽。于［此沙门、婆罗门］之师中，是沙门瞿昙，比其他尊贵教派之师，更完全舍离此等［恶］法也？’迦叶！我实于此各自审问、究明、合议之中，为多数之智者所称赞。

    七

    复次，迦叶！凡智者于此，由师对师，由教团对教团，可各自审问、究明、合议：‘此等法于诸贤善者，应言善；非善者，应言非善；应为者，当言应为；于圣贤相应者，当言于圣贤相应；清净者，应言清净。于此［沙门、婆罗门］之师中，谁能获得完全此等［善］法耶？是沙门瞿昙，或其他尊贵教派之师耶？’

    八

    复次，迦叶！凡有是处，智者审问、究明、合议，如次曰：‘此等法于诸贤善者，应言善，非善者，应言非善；应为者，当言应为；于圣贤相应者，当言于圣贤相应；清净者，应言清净。于此［沙门、婆罗门］之师中，是沙门瞿昙，比其他尊贵教派之师，获得更完全此等［善］法。’迦叶！我实于此各自审问、究明、合议之中，为多数之智者所称赞。

    九

    复次，迦叶！诸智者，由师对师，或由教团对教团，可各自审问、究明、合议：‘凡此等法于诸贤不善者，应言不善；有罪者，应言有罪；不应为者，当言不应为：于圣贤不相应者，当言于圣贤不相应；污秽者，应言污秽。于此［沙门、婆罗门］之师中，谁能完全舍离此等［恶］法耶？是瞿昙之弟子众，或其他尊贵教派之弟子众耶？’

    一〇

    复次，迦叶！凡有是处，诸智者审问、究明、合议，而如次曰：‘凡此等法于诸贤不善者，应言于诸贤不善；有罪者，应有罪；不应为者，当言不应为；于圣贤不相应者，当言于圣贤不相应；污秽者，应言污秽。于此［沙门、婆罗门］之师中，是沙门瞿昙弟子众，比其他尊贵教团师之弟子众，更能完全舍离此等［恶］法。’迦叶！我等实于此各自审问、究明、合议之中，为多数智者所称赞。

    一一

    迦叶！凡智者于此，由师对师，或由教团对教团，可各自审问、究明、合议：‘此等法于诸贤不善者，应言不善；有罪者，应言有罪；不应为者，当言不应为；于圣贤不相应者，当言于圣贤不相应；污秽者，应言污秽。于此［沙门、婆罗门］之师中，谁能完全获得此等［善］法耶？是沙门瞿昙之弟子众，或其他尊贵教团师之弟子众耶？’

    一二

    复次，迦叶！凡有是处，诸智者审问、究明、合议，而如次曰：‘凡此等法于诸贤善者，应言善；非善者，应言非善；应为者，当言应为；于圣贤相应者，当言于圣贤相应；清净者，应言清净。于此［沙门、婆罗门］之师中，是沙门瞿昙之弟子众，比其他尊贵教团师之弟子众，获得更完全此等［善］法。’迦叶！我等于此各自审问、究明、合议之中，为多数之智者所称赞。

    一三

    迦叶！有道、有道迹。能登此者，实如是知、如是见：‘沙门瞿昙是说适时语、真实语、有义语、合法语、适律语者。’又迦叶！能登何道、何道迹者，实如是知、如是见：‘沙门瞿昙是说适时语、真实语、有义语、合法语、适律语者’耶？是八支圣道。即：正见、正思惟、正语、正业、正命、正精进、正念、正定。迦叶！此实道、道迹也。登此［道、道迹］者，实如是知、如是见：‘沙门瞿昙，是说适时语、真实语、有义语、合法语、适律语者。’”

    一四

    如是说时，裸形迦叶白世尊曰：

    “友瞿昙！如下之种种苦行，或有沙门、婆罗门，称为沙门法、称为婆罗门法，即：离服裸形、无礼仪［法］、舔食后之手［指］、［施主为与食］恳请挨近、恳请少待皆不受［施］食，持来、特请、招待亦拒之不受，不从瓶、或皿直接受食，置于阈内、于杖之间、于杵之间［皆］不领受，两人食时，［于其一人与］者不受，从怀孕女、授乳妇、于男人处之女皆不受，［饥馑时之］集食时不受，挨近不受，有蝇群集不受，不食鱼，不食肉，不饮谷酒、果酒、粥酒，唯受一家、一吃食，唯受二家、二吃食，及受七家、七吃食，依一施物、依二施物、［乃至］依七施物而过活，或一日一食，或二日一食，［乃至］七日一食，如是至半月一食，于一定间隔，从事食、饮之修行。

    友瞿昙！实践如下种种苦行，或有沙门、婆罗门，称为沙门法、称为婆罗门法，即：［修行］食生菜、食稷、食生米、食达都罗米、食鲜苔、食糠、食饭汁、食胡麻粉、食草、食牛粪、食森林之树根、果实、自落之果实而过活。

    友瞿昙！实践如下种种苦行，或有沙门、婆罗门，称为沙门法、称为婆罗门法，即：或着纯麻纱衣、或着半麻纱衣、或冢间衣、或着粪衣、或着提利达树皮衣、或着黑羚羊皮、或着黑羚皮织之衣、或着吉祥草衣、或着树皮衣、或着木片衣、或人发所织衣、或马毛所织衣、或枭羽所织衣；或为拔须发行者，即实践拔须、发；或为常立行者，即拒绝床座；或为常蹲行者，即实行蹲踞；或为卧荆棘行者，即实行卧荆棘林；或为卧板床行者；或卧露地行者；或为常卧一侧行者；或为尘垢衣者；或为露地住者；或为随意住者；或为食腐物者，即实践食腐物；或为不饮水者，即实践不饮水；或实践一日三浴而住。”

    一五

    “迦叶！若人离服裸形，无礼仪［法］，舔食后之手［指］，……及至……至半月一食，以一定间隔，从事食、饮之修行。然彼不勤修戒具足、心具足、慧具足者，彼实远隔沙门法、远隔婆罗门法。迦叶！而彼比丘修无恚心、无害心、慈悲心，于现世灭尽诸漏，自证知、自证已而住时，于无漏之心解脱、慧解脱。迦叶！彼实可称为沙门、婆罗门。

    迦叶！又有人或食生菜、食稷、食生米……乃至……食森林之树根、果实、自落之果实而过活。然，彼不勤修戒具足、心具足、慧具足者，彼实远隔沙门法、远隔婆罗门法。迦叶！彼比丘修无恚心、无害心、慈悲心，灭尽诸漏，于现世自证知、自证知已而住时，于无漏之心解脱、慧解脱。迦叶！彼实可称为沙门、婆罗门。

    迦叶！又有人或着麻纱衣、或着半麻纱衣……乃至……或实践一日三浴而住。然，彼不勤修戒具足、心具足、慧具足者，彼实远隔沙门法、远隔婆罗门法。迦叶！彼比丘修无恚心、无害心、慈悲心，灭尽诸漏，于现世自证知、自证知已而住时，于无漏心解脱、慧解脱。迦叶！彼实可称为沙门、婆罗门。”

    一六

    如是说时，裸形迦叶白世尊曰：

    “尊瞿昙！是难行沙门法，是难行婆罗门法！”

    “迦叶！然：‘是难行沙门法，是难行婆罗门法’者是世间一般所言。迦叶！若唯为离衣裸形、无礼仪［法］、舔食后之手［指］……乃至……半月一食者，以一定间隔，从事饮、食之修行。迦叶！唯如此程度［琐细］，及为种种之苦行故，此沙门法、婆罗门法甚是难行，而言：‘是难行沙门法、难行婆罗门法’者，是不适当。居士或居士子，甚至以瓶取水之婢女，亦得［如次之行］动：‘然，我亦能离服裸行、无礼仪［法］、舔食后之手［指］……乃至……半月一食、于一定间隔，从事饮、食之修行。’迦叶！除此程度及如是种种苦行之外，故此沙门法、婆罗门法甚是难行，而言：‘是难行之沙门法，是难行之婆罗门法’者，为适当。迦叶！实彼比丘，修无恚心、无害心、慈悲心，灭尽诸漏，于现世自证知、自证知已而住时，于无漏心解脱、慧解脱。迦叶！彼实可称为沙门、婆罗门。

    迦叶！若有人唯食生菜、食稷、食生米……乃至……食森林之树根、果实、自落之果实而过活。迦叶！唯如此程度及为种种之苦行故，此沙门法、婆罗门法甚是难行，而言：‘是难行之沙门法，是难行之婆罗门法’者，是不适当。居士或居士子，甚至以瓶取水之婢女，亦得［如次之行］动：‘然，我亦能食生菜、食稷、食生米……乃至……食森林之树根、果食、自落之果实而过活。’迦叶！实除此程度、及为种种苦行外，故沙门法、婆罗门法甚是难行，而言：‘是难行之沙门法，是难行之婆罗门法’者，为适当。迦叶！实彼比丘修无恚心、无害心、慈悲心，灭尽诸漏，于现世自证知、自证知已而住时，无漏心解脱、慧解脱。迦叶！彼实可称为沙门、婆罗门。

    迦叶！若唯着麻纱衣，或着半麻纱衣……乃至……或实践一日三浴而过活。迦叶！唯此程度及为种种苦行，故沙门法、婆罗门法甚是难行，而言：‘是难行之沙门法，是难行之婆罗门法’者，为不适当。居士或居士子，甚至以瓶取水之婢女，亦得［如是之行］动：‘我亦能着麻纱衣、着半麻纱衣……乃至……实践一日三浴而过活。’迦叶！实除此程度及为种种苦行外，故沙门法、婆罗门法甚是难行，而言：‘是难行之沙门法、是难行之婆罗门法’者，为适当。迦叶！实彼比丘修无恚心、无害心、慈悲心，灭尽诸漏，于现世自证知、自证知已而住时，无漏心解脱、慧解脱。迦叶！彼实可称为沙门、婆罗门。”

    一七

    如是说时，裸形迦叶白世尊曰：

    “尊瞿昙！沙门法是难知、婆罗门法是难知也。”

    “迦叶！此‘沙门法是难知、婆罗门法是难知’者，于世间一般所言。然，迦叶！唯离服裸形、无礼仪［法］、舔食后之手［指］……乃至……半月一食者，于一定间隔，从事饮、食之修行。迦叶！若唯此程度及为种种之苦行，故沙门法、婆罗门法甚是难知，而言：‘此沙门法是难知、婆罗门法是难知’者，为不适当。居士或居士子，甚至以瓶取水之婢女，亦得［如次之行］动：‘我亦能离服裸行、无礼仪［法］、舔食后之手［指］……乃至……半月一食，于一定间隔，从事饮、食之修行。’迦叶！实除此程度及为种种苦行外，故沙门法、婆罗门法甚是难知，是故言：‘此沙门法难知’者，为适当。迦叶！实彼比丘，修无恚心、无害心、慈悲心，灭尽诸漏，于现世自证知、自证知已而住时，无漏心解脱、慧解脱。迦叶！彼实可称为沙门、婆罗门。

    迦叶！又唯食生菜、食稷、食生米……乃至……食森林之树根、果实、自落之果实而过活，迦叶！如此程度及为种种苦行，故沙门法、婆罗门法甚是难知，而言：‘此沙门法难知、婆罗门法难知’者，为不适当。居士或居士子，甚至以瓶取水之婢女，亦得［如次行］动：‘我亦能食生菜、食稷、食生米……乃至……食森林之树根、果食、自落下之果实而过活。’迦叶！实除此程度、及为种种苦行外，故沙门法、婆罗门法甚是难知，是故言：‘此沙门法是难知、婆罗门法是难知’者，为适当。迦叶！实彼比丘修无恚、无害心、慈悲心，灭尽诸漏，于现世自证知、自证知已而住时，无漏心解脱、慧解脱。迦叶！彼实可称为沙门、婆罗门。

    迦叶！又唯着麻纱衣、着半麻纱衣……乃至……或实践一日三浴而住，迦叶！若唯如此程度及为种种之苦行。故沙门法、婆罗门法甚是难知，而言：‘此沙门法是难知、婆罗门法是难知’者，为不适当。居士或居士子，甚至以瓶取水之婢女，亦得［如是之行］动：‘我亦能着麻纱衣、着半麻纱衣……乃至……实践一日三浴而住。’迦叶！实除此程度及为种种之苦行外，故沙门法、婆罗门法甚是难知，是故言：‘此沙门法是难知、婆罗门法是难知’者，为适当。迦叶！实彼比丘修无恚心、无害心、慈悲心，灭尽诸漏，于现世自证知、自证知已而住时，无漏心解脱、慧解脱。迦叶！彼实可称为沙门、婆罗门。”

    一八

    如是说时，裸形迦叶白世尊曰：

    “尊瞿昙！然，其戒具足、心具足、慧具足者何耶？”

    “迦叶！今如来出现于世，阿罗汉、正等觉者……乃至……［如沙门果经第四〇～四二节之广说］见［微量之罪过］而怖畏，受持学处而学习。具足清净之身业、语业者，以过清净之生活，守护诸根门而戒具足者，则具足成就正念、正知。

    迦叶！何为比丘戒具足耶？迦叶！于此，比丘舍离杀生、远避杀生、离杖、舍刀、有羞耻、具慈悲心、怜愍利益一切生类而住。又，此乃比丘戒具足［之一］……乃至……［如沙门果经四三～六二之广说］。有某沙门、婆罗门之诸尊者，受食信施而以横明谋求邪命之过活。犹如：祈愿、还愿……乃至……与根药、草药、泻药等；远离如是徒劳无益、横明邪命之过活。此乃比丘戒具足［之一］。

    迦叶！于此，如是戒具足之比丘，由于戒之防护，故于何处，皆不见怖畏。迦叶！犹如灌顶即位，降伏仇敌之刹帝利王，于何处皆不见怖畏。如是，迦叶！戒具足之比丘，由戒之防护故，于何处皆不见怖畏。此为具足圣戒蕴，彼内心感受无垢清净之安乐。迦叶！如是为比丘戒具足也。［同经六三之广说］。

    一九

    迦叶！又，比丘如何防护诸根门耶？迦叶！于此，有比丘眼见［色］境时，不执［总］相亦不执别相……乃至……［沙门果经六四～七六节］以防护意根，达至意根之防护。彼以此圣诸根防护具足，于内心感受无垢清净之安乐。迦叶！如是为比丘防护诸根门也……乃至……于自观察以舍断五盖而生欢喜；欢喜者则生欢悦；怀欢悦者则身轻安；身轻安者则觉受乐，有乐者心则入三昧。彼舍去诸欲、不善法，有寻有伺，由离之生喜、乐，具足初禅而住。彼实由离生喜、乐，等持周遍、盈溢充满其全身，由离生喜、乐，是无不透彻。如是，迦叶！犹如熟练之助浴者、助浴者弟子，撒洗粉于铜皿，注水搅混，润湿洗粉，浸湿内外周遍而不渗出。迦叶！如是由离生喜、乐，等持周遍，盈溢充满其全身，由离生喜、乐，是无不透彻。此为比丘心具足［之一］。

    迦叶！更于无寻无伺，由定生喜、乐，具足第二禅……乃至……第三禅……乃至……第四禅而住。……乃至……此为比丘心具足［之一］。迦叶！此为心具足也。［如沙门果经第七七～八二节之广说］

    二〇

    彼如是心寂静、纯静、无烦恼、远离随烦恼、柔软、恒常活动，而且在安住不动之状态时，比丘之心，倾注于智见。而彼如次知：‘我此身是由色所成、四大所成、父母所生、饭粥所长养者，是无常、破坏、粉碎、断绝、坏灭之法。又我之识与此相关连，依此而存在。’［如沙门果经第八三节之广说］

    迦叶！犹如琉璃宝珠，美丽而玉质优异，为八面之［结晶］体，善磨精制而光耀，清净无浊，具足一切美相，浓青色、或浓黄色、或赤色、或纯白色、或淡黄色，以通此等之［质色］。迦叶！如是心寂静、纯静、无烦恼、远离随烦恼、柔软、恒常活动，而且在安住不动之状态时，比丘之心倾注于智见。而彼如次知：‘我此身是由色所成、四大所成、父母所生、饭粥所长养者，是无常、破坏、粉碎、断绝、坏灭之法。又，我之识与此相关连，依此而存在。’此是比丘慧具足［之一］证知……乃至……更不再生。此为比丘慧具足［之一］。迦叶！此是其慧具足也。［同经八四～九八节之广说］。

    迦叶！从此戒具足、心具足、慧具足之其他，无更高、妙之戒具足、心具足、慧具足也。

    二一

    迦叶！某沙门、婆罗门有诸戒说；彼等以种种方便赞叹戒。迦叶！然，唯关于最殊胜之圣戒，我未曾见有与我相等者，何况能比我殊胜耶？故我之增上戒而言，实最殊胜。

    迦叶！某沙门、婆罗门有诸苦行厌离说；彼等以种种方便赞叹此苦行厌离。然，迦叶！唯有关此苦行厌离，我未曾见有与我相等者，何况能比我更殊胜耶？故我之增上厌离而言，实最殊胜。

    迦叶！某沙门、婆罗门有诸慧说；彼等以种种方便赞叹慧。迦叶！然，唯有关于最高之圣慧，我未曾见有与我相等者，何况能比我更殊胜耶？故我之增上慧而言，实最殊胜。

    迦叶！某沙门、婆罗门有诸解脱说；彼等以种种方便赞叹解脱。迦叶！唯有关于最高之圣解脱，我未曾见有与我相等者，何况能比我殊胜耶？故我之增上解脱而言，实最殊胜。

    二二

    迦叶！其他之普行者，可有如是言：‘沙门瞿昙实为师子吼，但于空处而不于大众中吼之。’对彼等如是答言：‘勿如是言。沙门瞿昙作师子吼者，于大众中亦然。’迦叶！应如是回答彼等。

    迦叶！其他之普行者，可有如是言：‘沙门瞿昙，作师子吼，于大众中亦然，但彼非无所畏。’……乃至……‘……为无所畏。’

    ……乃至……‘……然，其实诸人不向彼询问。’……［……迦叶！应如是答：］……‘……诸人向彼询问。’

    ……乃至……‘然，其实被询问者，不能答所询问。’［迦叶！应如是答：］……‘……被询问者，能答彼等之询问。’

    ……乃至……‘……然，其实彼之回答，不能使问者心满足。’［迦叶！应如是答：］‘……询问之解答，能使问者心满足。’

    ……乃至……‘然，其实彼等不认为倾听此解答。’［迦叶！应如是答：］‘……彼等认为倾听此解。’

    ……乃至……‘……然，彼等闻而不净信。’［迦叶！应如是答。］……‘……彼等闻而净信。’

    ……乃至……‘……然，彼等已净信而不现净信之面貌。’［迦叶！应如是答：］……‘……彼等已净信亦现净信之面貌。’

    ……乃至……‘……然，彼等不如实而行。’［迦叶！应如是答：］……‘……彼等如实而行。’

    ……乃至……‘……然，彼等如实行而不成就。’［迦叶！应如是答：］……‘……彼等如实行而成就。’彼等应对彼等曰：‘实勿如是言！’迦叶！对彼如是曰：‘沙门瞿昙作师子吼也，于大众中亦然，为无所畏，人询问彼，答其所问，能使问者心满足，认为诸人皆倾听，闻而净信，净信现面貌，如实而行，行而成就。’

    二三

    迦叶！一时，我于王舍城灵鹫山，其处有苦行梵志名尼俱陀，来问我关于遁世［之事］。我答［彼］问遁世［之事，］我答时，彼甚欢喜。”

    ［迦叶曰：］“尊师！谁闻世尊之法不甚欢喜乎！尊师！我闻世尊之法亦甚欢喜。伟哉！尊师！伟哉！尊师！犹如扶起倒者，显露盖覆者，于迷者指示道，于黑暗处，持来灯火，使有眼者见诸色。正如是由世尊，以种种方便宣示法。尊师！我于此归依世尊，归依法及僧伽。尊师！愿容许我于世尊之处出家，得受具足戒。”

    二四

    “迦叶！凡异学者，愿于此法、律出家、受具足戒者，应别住四个月，经四个月后，若诸比丘同意，彼等则令此者出家成为比丘。虽是如此，我为观其个性之差异而定。”

    “尊师！凡异学者，愿于此法、律出家、受具足戒者，应别住四个月，经四个月后，若诸比丘同意，彼等则令出家受具戒者，我当别住四月。经四月后，诸比丘同意者，彼等应许我出家受具戒为比丘。”

    裸形迦叶，实于世尊之处出家受具戒。受具戒不久之间，长老迦叶，远离、不放逸，诚心、精勤而住，不久，良家之子出家而过无家之生活，成就无上梵行，于现世自证知，自证知已，自知：“生已尽、梵行已立、所作已办、更不再生。”如是，长老迦叶成为阿罗汉。
汉译南传大藏经第 06 册 No. 0004 长部经典(第1卷-第14卷)

    九　布吒婆楼经

    一

    如是我闻。一时，世尊住舍卫城祇树给孤独园。尔时，布吒婆楼普行外道，与三百普行外道众俱，住于末梨园，镇头迦树所围绕之大讲堂教义论究所。

    二

    时，世尊，晨早着下衣、持衣、钵，往舍卫城行乞。然，其时，世尊思惟：“往舍卫城行乞，时尚过早，如是即往访布吒婆楼所住末梨园中镇头迦树围绕之大讲堂教义论究所。”

    三

    时，布吒婆楼普行外道，与诸大普行众共坐，而大声喧哗议论种种无益之横明［论］，如：王论、盗论、大臣论、军队论、怖畏论、战论、饮论、衣服论、寝床论、鬘论、香论、亲论、乘论、乡镇论、村里论、都市论、田舍论、妇人论、勇士论、街巷论、井边论、亡灵论、其他杂论、水陆［世界］起源论及如是有、无论等。

    四

    尔时，布吒婆楼普行外道，遥见世尊从远方来，见已，令其大众宁静：“诸士！宁静勿出声。彼沙门瞿昙来，彼尊者爱宁静，彼亦宁静之赞叹者。盖，若彼见我等为宁静之众，会认为有来访之价值。”如是言时，彼等普行外道默然宁静。

    五

    如是世尊，往布吒婆楼之处，布吒婆楼言世尊曰：“善来世尊！我等欢迎世尊。世尊！世尊久违以来访我等之处。世尊！请坐，此座为世尊所设。”世尊坐于所设之座，布吒婆楼，取一低座，坐于一面，世尊如是对坐于一面之布吒婆楼曰：“布吒婆楼！今汝等为何论议而集会于此，又汝等之论议，为何而停止耶？”

    六

    如是言时，布吒婆楼答世尊曰：

    “世尊！我等为某论议集会此处，其论议是［暂时］搁置。我等之议论，世尊日后将易闻斯论。世尊！几日前，种种外道之沙门、婆罗门，会集于议论堂时，生起灭尽增上想之论议：‘如何是增上想之灭尽？’

    时，有一类人如是言：‘人人之想，是无因无缘而生、灭。于生时即有想，灭时为无想。’一类人如是说明增上想之灭尽。

    对彼，有人如是言：‘如是［说］，实不然。友！想是有来、有去之人我。来即有想，去即无想。’一类人如是说明增上想之灭尽。

    对彼，更有人言：‘如是［说］，实不然。有大神通、大威力之沙门、婆罗门，彼等输入、移出人人之想，输入时即有想，移出即无想。’一类人如是说明增上想之灭尽。

    对彼，更有人言：‘如是［说］，实不然。有大神力、大威力之天神，输入、移出人人之想，输入时即有想，移出即无想。’一类人如是说明增上想之灭尽。

    世尊！尔时，我对世尊起如是念：‘世尊确实，善逝确实对此法之精通者。’世尊确实熟知增上想之灭尽者，然，世尊！如何是增上想之灭尽？”

    七

    “布吒婆楼！彼沙门、婆罗门言：‘人之想是无因无缘生、灭’者，由其最初即错误。所以者何，布吒婆楼！人想之生、灭，是有因有缘。一类人依学习而想生，一类人依学习而想灭。”

    “学习者何耶？”世尊曰：“布吒婆楼！今如来出现于世，应供、等正觉……乃至……具足清净之身业、语业，清净而生活；戒具足，守护诸根门，具足而圆满正念、正智。［参照沙门果经四〇～四二］

    布吒婆楼！比丘如何是戒具足耶？布吒婆楼！于此，有比丘，舍杀生、离杀生，不用刀、杖，有羞耻之心，充满慈悲心，利益怜愍一切生物、有情而住。此为比丘戒具足之一分。……乃至……［同经四四～六二］又某沙门、婆罗门，受食信施而生活，例如：为祈愿、解愿……乃至……与树根、药及取离之，依如是无益徒劳之横明而过邪命生活。远离如是无任何利益徒劳之横明，此为比丘戒之一分。［参照同经四三～六二］

    八

    布吒婆楼！比丘如是戒具足者，无论何处，由戒之护持故，皆不见怖畏。……乃至……具足此圣戒蕴者，彼之内心感受无垢清净之安乐。布吒婆楼！如是比丘是戒具足。［参照同经六三节］

    九

    布吒婆楼！比丘如何护持诸根门耶？布吒婆楼！于此有比丘，以眼见色时……［乃至］……彼具足护持［诸］根，内心感受无垢纯净之安乐。布吒婆楼！比丘如是护持诸根门……乃至……。［参照同经六四～七四节］

    一〇

    彼等自己观察，舍离此等之五盖者，则生欢喜；生欢喜已，则生喜悦；意怀喜悦者，则身轻安；身轻安者，则感受乐；觉乐者，则心入三昧。彼去诸欲，离不善法，有寻有伺，由离生喜、乐，以达初禅而住。因此，灭最初之欲想，其时，由离生喜、乐，而微妙之真实想生。由此，其时之彼，由离生喜、乐，成为有微妙之真实想者。依如是学，一些想生；依如是学，一些想灭。此乃依于学习。”世尊曰：

    一一

    “布吒婆楼！更有比丘，息灭寻伺，内心安静，得心一境性，无寻无伺，由定生喜、乐，达第二禅而住。其时，以前由离生喜、乐之微细真实想灭，同时，由定生喜、乐之微细真实想生。由此，其时之彼，由定生喜、乐，成为有微细之真实想者。依如是学习，一些想生；依如是学习，一些想灭。此乃依于学习。”世尊曰：

    一二

    “复次，布吒婆楼！有比丘离喜，成为舍住，正念、正智，身感受乐，诸圣者，云：‘舍而有念之乐住者’，达第三禅而住。其时，先前由定生喜、乐之微细真实想灭，同时，于舍、乐之微细真实想生。由此，其时之彼，成为有舍、乐之微细真实想者。依如是学习，一些想生；依此学习，一些想灭，此乃依于学习。”世尊曰：

    一三

    “复次，布吒婆楼！舍离乐，舍离苦，灭先前所感受之乐、忧，不苦不乐，成为舍念清净，达第四禅而住。其时，先前之舍、乐之微细真实想灭，同时，不苦不乐之微细真实想生。由此，其时之彼，成为不苦不乐之微细真实想者。依如是学习，一些想生，依如是学习，一些想灭。此乃依于学习。”世尊曰：

    一四

    “复次，布吒婆楼！于此，有比丘超越一切色想，灭障碍想，不忆念异想故，唯：‘虚空是无边’，达于空无边处而住。其时，先前之色想灭；同时，空无边处乐之微细真实想生。由此，其时之彼，成为空无边处之微细真实想者。依如是学习，一些想生；依如是学习，一些想灭。此乃依于学习。”世尊曰：

    一五

    “复次，布吒婆楼！于此，有比丘超越空无边处，唯：‘识是无边’，达于识无边处而住。其时，先前之空无边处之微细真实灭；同时，识无边处之微细真实想生。由此，其时之彼，成为识无边处之微妙真实想者。依如是学习，一些想生；依如是学习，一些想灭。此乃依于学习。”世尊曰：

    一六

    “复次，布吒婆楼！于此有比丘于一切方，超越识无边处唯：‘无所有’，达于无所有处而住。其时，先前之识无边处之微妙真实想灭；同时，无所有处之真实想生。由此，其时之彼，成为无所有处之微妙真实想者。依如是学习，一些想生；依如是学习，一些想灭。此乃依于学习。”世尊曰：

    一七

    “布吒婆楼！确实，比丘有达自己［独特］之想，彼则由其顺次，从先前而向后，以达想之顶点。彼立于想之顶点时，谓：‘思虑于我为恶，不思虑于我为善；若我作意、思虑者，我则此想灭，他之粗想再生，如是我不令作意、不思虑。’因此，彼不思虑，又不作意。由不思虑、不作意，彼［诸］想灭，他想不生，彼达到灭尽［诸想］，布吒婆楼！于如是次第，灭尽增上想而达等至。

    一八

    布吒婆楼！汝如何思惟耶？汝以前曾闻如是渐次灭尽增上想而达等至耶？”

    “否，世尊！我唯由世尊之所说而知之。即：‘布吒婆楼！确实，比丘有由至自己之想，彼则由其顺次，从先前而向后，次第以达想之顶点。彼立于想之顶点时，谓：“思虑于我为恶，不思虑于我为善。若我思虑、作意者，我则此想灭，他之粗想再生，如是我不令作意、不思虑。”因此，彼不思虑，又不作意。由不思虑、不作意，彼［诸］想灭，他想不生，彼达到灭尽［诸想］。布吒婆楼！于如是次第，灭尽增上想而达等至。’”

    “确实如是，布吒婆楼！”

    一九

    “世尊！世尊所教［说］想之顶点是一，或所教［说］之顶点是多耶？”

    “布吒婆楼！我教［说］想之顶点是一，亦教［说］想之顶点是多。”

    “世尊！如是者，世尊如何教［说］想之顶点是一、亦教［说］是多耶？”

    “布吒婆楼！实如是、如是达（想之）灭，以示如是、如是想之顶点，布吒婆楼！如是我说示想之顶点是一、又想之顶点是多。”

    二〇

    “世尊！最初想生，而后智生耶？最初智生，而后想生耶？或智与想，是非前非后生耶？”

    “布吒婆楼！虽是最初想生，而后智生，但由想之生，而实智之生。如是彼等自知：‘然，缘此而我智慧生。’布吒婆楼！依此理由，而知于最初想生，而后智生，由想之生起，而有智之生起。”

    二一

    “世尊！想是人之我耶？或想与我是异耶？”

    “布吒婆楼！汝对于‘我’，如何思惟耶？”

    “世尊！我思惟粗现之我，是有形、依四大所成、抟食之所养。”

    “布吒婆楼！汝若真以为粗之我，是有形、依四大所成、抟食所养者，布吒婆楼！汝之想与我，实应异也。如依此差别［之理由］，实知想与我是异：布吒婆楼！此粗之我，是有形、依四大所成、抟食所养，尚且于此人，有一想起而他想灭。布吒婆楼！依此差别［之理由］，实应知想与我是异。”

    二二

    “世尊！我认为‘我’是意所成，具足大、小之支节、诸根之完具者。”

    “布吒婆楼！真认为汝之‘我’是意所成、具足大、小之支节、诸根之完具者，布吒婆楼！汝之想与我，实应异也。布吒婆楼！依此差别［之理由］，应知想与我是异：布吒婆楼！此我是意所成、具足大、小支节、诸根之完具者，尚且于此人，有一想起而他想灭。布吒婆楼！依此差别［之理由］，实应知想与我是异也。”

    二三

    “世尊！我认为‘我’为无形，是想所成。”

    “布吒婆楼！若真认为汝之我是无形，为想所成者，布吒婆楼！汝之想与我，实应异也。布吒婆楼！依此差别［之理由］，实应知想与我是异：布吒婆楼！此我是为无形、是想所成，尚且于此人，有一想生而他想灭。布吒婆楼！依此差别［之理由］，实应知想与我是异也。”

    二四

    “然，世尊，得令我知‘人之我是想，或想与我为异’之义耶？”

    “布吒婆楼！汝是依他［教］之见、信忍、执持、研学、行持为旨，因此，汝欲知‘人之我与想是一、或想与我是异？’是甚困难！”

    二五

    “世尊！若如依他［教］之见、信忍、执持、研学、行持为旨者，欲知‘人之我是想、或想与我是异？’甚为困难者。世尊！更［请问：］世界是常？而唯此是真实，其他是虚伪？”

    “布吒婆楼！我不记说此世界是常，而唯此是真实，其他是虚伪。”

    “然者，世尊！世界是无常？而唯此是真实，其他为虚伪？”

    “布吒婆楼！我不记说世界是无常，而唯此是真实，其他为虚伪。”

    “然者，世尊！世界为有边？而唯此是真实，其他是虚伪？”

    “布吒婆楼！我不记此世界是有边，而唯此是真实，其他是虚伪。”

    “然者，世尊！世界是无边？而唯此是真实，其他是虚伪？”

    “布吒婆楼！我不记说世界是无边，而唯此是真实，其他为虚伪。”

    二六

    “世尊！此命与身是一？而唯此是真实，其他为虚伪？”

    “布吒婆楼！我不记说命与身是一，而唯此是真实，其他是虚伪。”

    “然者，世尊！命与身是异？而唯此是真实，其他是虚伪？”

    “布吒婆楼！我不记说命与身是异，而唯此是真实，其他是虚伪。”

    二七

    “然者，世尊！如来于死后存在？而唯此是真实，其他是虚伪？”

    “布吒婆楼！我不记说如来于死后是存在，而唯此是真实，其他是虚伪。”

    “然者，世尊！如来于死后是不存在？而唯此是真实，其他是虚伪？”

    “布吒婆楼！我不记说如来于死后是不存在，而唯此是真实，其他是虚伪。”

    “然者，世尊！如来于死后亦存在、亦不存在？而唯此是真实，其他是虚伪？”

    “布吒婆楼！我不记说如来于死后亦存在、亦不存在，而唯此是真实，其他为虚伪。”

    “然者，世尊！如来于死后亦非存在、亦非不存在？而唯此是真实，其他是虚伪？”

    “布吒婆楼！我不记说如来于死后亦非存在、亦非不存在，而唯此是真实，其他是虚伪。”

    二八

    “世尊！于此等何故不记说耶？”

    “布吒婆楼！此等不适合于义、不适合于法，而且非根本梵行，又不导于出离、离欲、止灭、寂静、证悟、正觉、涅槃也。是故我不记说也。”

    二九

    “然者，世尊，世尊所记说者何耶？”

    “布吒婆楼！我所记说者，‘此是苦也。’布吒婆楼！我所记说者，‘此是苦之集。’布吒婆楼！我所记说者，‘此是苦之灭。’布吒婆楼！我所记说者，‘此是导苦灭之道。’”

    三〇

    “然者，世尊！何故世尊记说耶？”

    “布吒婆楼！此，实是适义、适法，是根本梵行且导于出离、离欲、寂静、证悟、正觉、涅槃。是故，此，我记说也。”

    “实然，世尊！实然，善逝！而今正是世尊如尊意之时（乞食）。”

    于此，世尊从座起立而离去。

    三一

    然，世尊离后不久，彼普行者等，以嘲笑、耻辱之言，骂詈布吒婆楼普行外道：

    “布吒婆楼，对沙门瞿昙之所说，竟然表示赞叹：‘实然，世尊！实然，善逝！’但我等认为沙门瞿昙对‘世界是常住’、‘世界是无常’、‘世界是有边’、‘世界是无边’、‘命与身是一’、‘命与身是异’、‘如来死后存在’、‘如来死后不存在’、‘如来死后亦存在、亦不存在’、‘如来死后亦非存在、亦非不存在’，无一法有确实之说示。”

    如是言已，布吒婆楼对彼等普行外道言：

    “诸士！我亦对沙门瞿昙‘世界是常住……乃至……如来死后亦非存在、亦非不存在’，认为无一法有确定之说示。但，沙门瞿昙是如实、真正、真如而立脚于法，以说适法之道。然而，沙门瞿昙如实、真正、真如而立脚于法，善说适法之道时，我对其善说法，如理知解，如何不予肯定乎！”

    三二

    尔时，经二、三日后，象首舍利弗与布吒婆楼诣世尊之处，诣已，象首舍利弗敬礼世尊，坐于一面；布吒婆楼亦与世尊共相交换致意、感铭之语后，坐于一面。坐一面已，布吒婆楼，如是白世尊言：

    “世尊！世尊离去不久，彼等普行者，以嘲笑、耻辱之言，骂詈我曰：‘此布吒婆楼，对沙门瞿昙所说，竟然如是表赞叹：“实然！世尊！实然！善逝！”但我等认为沙门瞿昙对“世界是常住……［乃至］……如来死后亦非存在，亦非不存在”，认为无一法有确定之说示。’如是言已，我答彼等普行者言：‘诸士！我亦认为沙门瞿昙，对“世界是常……乃至……如来死后亦非存在，亦非不存在”，无一法有确定之说示。但，沙门瞿昙，如实、真实、真如而立脚于法，以说适法之道。然而，沙门瞿昙如实、真实、真如而立脚于法，以善说适法之道时，我对其善说法，如理知解，如何不予肯定乎！’”

    三三

    “布吒婆楼！彼等一切普行者，皆如盲目、无眼者，汝是其中唯一具眼之士。布吒婆楼！于此，有一向由我所记说之诸法，又一向由我所不记说之诸法。布吒婆楼！一向由我所不记说之法者何耶？谓如云：‘世界是常住？’布吒婆楼！此是由我所不记说之法。又，布吒婆楼！如云：‘世界是无常？’此是由我所不记说之法。布吒婆楼！如云：‘世界是有边……乃至……如来死后亦非存在，亦非不存在？’此是由我所不记说之法也。

    布吒婆楼！何故此等，是一向由我所不记说之法？布吒婆楼！此等亦不适义，亦不适法，非根本梵行，又此等亦非出离……乃至……亦非导至涅槃。是故此等，一向由我所不记说之法。

    布吒婆楼！然而何者，是一向我所记说之法耶？布吒婆楼！谓：‘此是苦也’，此是一向我所记说之法。布吒婆楼！‘此是苦之集’，此是一向我所记说之法。布吒婆楼！‘此是苦之灭’，此是一向我所记说之法。布吒婆楼！‘此是导苦灭之道’，此是一向我所记说之法。

    布吒婆楼！复何故此等，是一向我所记说之法？布吒婆楼！此等是适义、适法。又此等是根本梵行，又出离……［乃至］……导至涅槃也。是故此等，是一向我所记说也。

    三四

    布吒婆楼！有一类之沙门、婆罗门，如是见、如是主张：‘我于死后，为一向安乐、无病。’如是，我访彼等，问曰：‘诸友！汝等如是主张、如是见，云：“我于死后，为一向安乐、无病。”是真实否？’我如是言时，彼等实然承认。我更问彼等曰：‘诸友！然者，汝等事实知、见世界一向安乐耶？’如是问时，彼等言：‘不然。’我又问彼等曰：‘诸友！然者，汝等更知觉一夜或一日、半夜或半日，有一向安乐之我耶？’如是问时，彼等言：‘不然。’我又问彼等曰：‘诸友！然者，汝等如是知此是道、道迹，为实现一向安乐之世界耶？’如是问时，彼等言：‘不然。’我又问彼等曰：‘诸友！然者，汝等曾闻彼诸天神生一向安乐世界之说示音声——“诸尊！为实现一向安乐世界而行善业；诸尊！是正道行者，所以者何？诸尊！我等所行正道，如是生一向安乐之世界”耶？’如是问时，彼等言：‘不然。’布吒婆楼！汝意云何？彼等沙门、婆罗门之所说，是否真实耶？

    三五

    犹如有人如是言：‘我于此国，求、爱彼国中之第一美女。’而众人对彼言：‘然，友！汝于此国，求、爱彼国中之第一美女者，汝所谓国中之第一美女，汝当知是刹帝利女、婆罗门女、吠舍女、或首陀罗女焉？’如是言时，彼言：‘不也。’又有众对彼言：‘友！汝若求、爱彼国中之第一美女者，汝当知彼国中第一美是如何名、如何姓耶？又彼女［身］是高、矮或中耶？皮肤是青黑、真黑、或黄金色耶？彼住村里、乡镇、或城市耶？’如是问时，彼言：‘不也。’又有诸人问彼曰：‘友！汝不知、不见，而汝求、爱其人耶？’如是问时，彼言：‘然也。’布吒婆楼！汝意云何？此人如是之所说，无不合于事实耶？”

    “世尊！此人如是之所说，确实不合于事实。”

    三六

    “布吒婆楼！实如是沙门、婆罗门，虽如是说、如是见：‘我于死后，一向幸福、无病。’我往访彼等，问曰：‘诸友！汝等如是说、如是见，云我死后，一向幸福、而且无病。是真实否？’如是言时，彼等承认［曰：］‘然也。’我更问彼等曰：‘诸友！然者，汝等觉知、现见一向幸福之世界而住耶？’如是问时，彼等答：‘不然。’我又如是问彼等曰：‘诸友！然者，汝等知觉一夜、或一日，半夜或半日，一向幸福之我耶？’如是言时，彼等答：‘不然。’我又如是问彼等曰：‘诸友！然者，汝等了知，实现此一向幸福世界之道、道迹耶？’如是言时，彼等答：‘不然。’我更如是问彼等曰：‘诸友！然者，汝等曾闻天神说示一向幸福之音声——“诸尊！为实现一向之幸福世界，而行善业；是正道行者，所以者何？诸尊！我等所行正道，如是生一向幸福之世界”耶？’如是言时，彼等答：‘不然。’布吒婆楼！汝意云何？彼等沙门、婆罗门如是之所说，无不合事实耶？”

    “世尊！彼等沙门、婆罗门之所说，不合于事实。”

    三七

    “布吒婆楼！犹如于此有人，为登上高楼，于四大道作楷梯，［人］来问彼曰：‘然，友！汝为登上高楼，而作楷梯，汝确知其高楼是在东方、西方、北方或南方耶？［其高楼］是高、低或中耶？’如是言时，彼答：‘不然。’又问彼曰：‘友！然者，汝不知、见其高楼，汝则为登其楼而作楷梯耶？’如是言时，彼答：‘然也。’布吒婆楼！汝意云何？此人如是之所说，合于事实耶？”

    “世尊！彼人如是之所说，不合于事实。”

    三八

    “如是，布吒婆楼！沙门、婆罗门如是见、如是说：‘我于死后，一向幸福、无病。’亦如……［乃至］……布吒婆楼！汝意云何？彼等沙门、婆罗门如是之所说，合于事实耶？”

    “世尊！彼等沙门、婆罗门如是之所说，不合事实。”

    三九

    “布吒婆楼！有三种我得：粗之我得、意所成之我得、无形之我得。又，布吒婆楼！何者是粗之我得耶？谓：有形之［色身］，四大所成、抟食所养者，此为粗之我得。何者是意所成之我得耶？谓：有形之［色身］，具足大小支节、诸根圆满，此为意所成之我得。何者是无形之我得耶？谓：无形色之想所成者，此为无形之我得。

    四〇

    布吒婆楼！我实为永断粗之我得而说法。依此而随入，舍离杂染之诸法，增长清净之诸法，于现法中，广大智慧之圆满，至自证、通达而住。然，布吒婆楼！对此，汝或者作如是思惟：‘舍离杂染之诸法，增长清净之诸法，于现法中，广大智慧之圆满，至自证、通达而住。然而，亦尚住［有情］之苦中。’布吒婆楼！勿如是思惟。所以者何？舍离杂染之诸法，增长清净之诸法，于现法中，广大智慧之圆满，至自证、通达而住者，彼则得愉快、欢喜、轻安、正念、正智，得安乐而住也。

    四一

    布吒婆楼！我为永断意所成之我得而说法。依此而随入，舍离杂染之诸法，增长清净之诸法，于现法，智慧圆满及其广大，至自证、通达而住。然，布吒婆楼！对此，汝或者作如是思惟：‘断离杂染之诸法，增长清净之诸法，于现法中，广大智慧之圆满，至自证、通达而住，亦尚住［有情］之苦中。’布吒婆楼！勿作如是思惟。所以者何？舍离杂染之诸法，增长清净之资法，于现法，智慧圆满及其广大者，彼则得愉快、欢喜、轻安、正念、正智、得安乐而住也。

    四二

    布吒婆楼！我实为永断无形之我得而说法。依此而随入，舍离杂染之诸法，增长清净之诸法……［乃至］……得安乐而住也。

    四三

    布吒婆楼！复若对我如是问：‘尊者！尊者如何为永断粗之我得而说法，依此而随入，舍离杂染之诸法，增长清净之诸法……［乃至］……通达而住耶？’如是问时，我如是答曰：‘友！如是，我为永断粗之我得而说法。依此而随入，舍离杂染之诸法，增长清净之诸法……［乃至］……通达而住也。’

    四四

    布吒婆楼！又若如是问我曰：‘尊者！尊者如何为永断意所成之我得而说法，依此而随入，舍离杂染之诸法，增长清净之诸法……［乃至］……通达而住耶？’如是问时，我如是答曰：‘友！如是，我为永断意所成之我得而说法。依此而随入，舍离杂染之诸法，增长清净之诸法……［乃至］……通达而住也。’

    四五

    复次，布吒婆楼！有如是问我曰：‘尊者！尊者如何为永断无形之我得而说法，依此而随入，舍离杂染之诸法，增长清净之诸法……［乃至］……通达而住耶？’如是问时，我如是答曰：‘友！如是，我为永断无形之我得而说法……［乃至］……通达而住也。’布吒婆楼！汝意云何？如是，我之所说，合于事实耶？”

    “世尊！如是之所说，实合于事实。”

    四六

    “布吒婆楼！恰如为登上高楼，于高楼之直下，建立一楷梯，有［人］问彼曰：‘友！汝为登上高楼而建造楷梯，汝知其高楼，在东方、西方、南方或北方耶？是高、低，或中耶？’如是问时，彼如是答言：‘友！如是为登上高楼，我在此高楼之直下，建立楷梯也。’布吒婆楼！汝意云何？此人之所说，合于事实耶？”

    “世尊！彼之所说，合于事实。”

    四七

    “布吒婆楼！此亦如是。若有人问我：‘尊者！尊者如何为永断粗之我得而说法……乃至……复如何为永断意所成之我得而说法……乃至……复如何为永断无形之我得而说法，依此而随入，舍离杂染之诸法，增长清净之诸法，于现法中，广大智慧之圆满，至自证、通达而住耶？’如是问时，我如是答曰：‘友！如是，我为永断无形之我得而说法。依此而随入，舍离杂染之诸法，增长清净之诸法……［乃至］……通达而住也。’布吒婆楼！汝意如何？我如是之所说，合于事实耶？”

    “世尊！世尊如是之所说，合于事实。”

    四八

    ［时］，象首舍利弗白世尊言：“世尊！若当粗之我得时，则此意所成之我得是虚妄，又无形之我得亦是虚妄，正于其时，唯此粗之我得是真实耶？世尊！若当意所成之我得时，则此粗之我得是虚妄，又无形之我得亦是虚妄，正于其时，唯此意所成之我得是真实耶？世尊！若当无形之我得时，则此粗之我得是虚妄，又意所成之我得亦是虚妄，正于是时，唯此无形之我得是真实耶？”

    四九

    “象首！若当粗之我得时，决不称意所成之我得，亦不称无形之我得，唯称粗之我得也。象首！若当意所成之我得时，决不称粗之我得，亦不称无形之我得，唯称意所成之我得也。象首！若当无形之我得时，决不称粗之我得，亦不称意所成之我得，唯称无形之我得也。

    象首！若有人问汝言：‘过去世，汝存在，汝曾非不存在；未来世，汝应存在，汝当非不存在；于现在世，汝存在，汝当非不存在耶？’如是问时，象首！汝当如何答之耶？”

    “世尊！若有人如是问我：‘汝已于过去存在，汝曾非不存在；汝于未来世当存在，汝当非不存在；汝于现世存在，汝正非不存在耶？’世尊！如是问我时，我如次答：‘我于过去世存在，我曾非不存在；我于未来世存在，我当非不存在；我于现世存在，我正非不存在。’世尊！对如是问时，我为如是答。”

    五〇

    “象首！若又有如是问汝：‘汝过去之我得曾存在时，则唯汝［过去］之我得是真实，未来之［我得］是虚妄，现在之［我得］亦虚妄耶？又，汝未来之我得当存在，则唯汝［未来］之我得是真实，过去之我得是虚妄，现在之我得亦虚妄耶？又，汝现在之我得正存在时，则唯汝［现在］之我得是真实，过去之我得是虚妄，未来之我得亦虚妄耶？’象首！如是问时，汝如何答耶？”

    “世尊！若如是问我：‘汝过去之我得曾存在时……［乃至］……汝现在之我得正存在时，唯汝［现在］之我得为真实，过去［之我得］是虚妄，未来［之我得］亦虚妄耶？’世尊！对如是问时，我则如是答：‘当我过去之我得曾存在时，则唯我［过去］之我得是真实，未来之［我得］是虚妄，又现在［之我得］亦是虚妄也。又，当我未来之我得当存在时，则唯［未来］之我得是真实，过去之［我得］是虚妄，现在之［我得］亦是虚妄也。又，当我现在之我得正存在时，则唯我［现在］之我得是真实，过去之我得是虚妄，未来之［我得］亦虚妄也。’［世尊！］对如是问，我当如是答。”

    五一

    “象首！此亦如是，粗之我得存在时，决不称为意所成之我得，亦不称为无形之我得，唯称为粗之我得。象首！意所成之我得存在时……乃至……象首！无形之我得存在时，决不称粗之我得，亦不称意所成之我得，唯称无形之我得也。

    五二

    象首！此恰如由牛而有牛乳，由乳而有酪，由酪而生酥，由生酥而有熟酥，由熟酥而醍醐味也。当有牛乳之时，决不称为酪，亦不称为生酥，亦不称熟酥，又不称为醍醐味，其时，唯称为牛乳也。若酪之时……乃至……若生酥之时……乃至……若醍醐味之时，决不称为牛乳，亦不称为酪，亦不称为生酥，亦不称为熟酥，其时，唯称为醍醐味也。

    五三

    象首！此亦如是，粗之我得存在时……乃至……象首！意所成之我得存在时……乃至……象首！无形之我得存在时，实不称为粗之我得，亦不称为意所成之我得，唯称为无形之我得也。

    象首！此等乃世间之共称，世间之语辞，世间之名称，世间之记述法，世尊正当利用此等而不着也。”

    五四

    世尊如是说时，布吒婆楼普行者曰：“伟哉！世尊！大哉！世尊！恰如扶起倒者，揭露覆盖者，于迷者指示其道，于闇中持明灯，使有眼者见诸物。世尊以种种方便，说示教法。世尊！我今归依佛陀、教法、比丘僧伽。请世尊摄受我，我从今日以后，至命终，归依为优婆塞。”

    五五

    又象首舍利弗白世尊言：“伟哉！世尊！大哉！世尊！恰如扶起倒者，揭露覆盖者，于迷者指示其道，闇中持来明灯，使有眼者见诸物。世尊以种种方便，说示教法。世尊！我今归依佛陀世尊、教法、比丘僧伽。世尊！愿得于世尊面前出家、得受具戒。”

    五六

    如是，象首于世尊之面前出家、受具戒。受具戒后，尊者象首舍利弗，则止住独处，不放逸、热心精勤而住，因此不久，良家之子舍家而出家，现在于最上梵行之究竟，自证、通达而住，自知：“生已尽、梵行已立、所作已办、不受后有。”确实尊者象首舍利弗，成为阿罗汉之一。
汉译南传大藏经第 06 册 No. 0004 长部经典(第1卷-第14卷)

    一〇　须婆经

    第一　诵品

    一

    如是我闻。一时，长老阿难，于世尊般涅槃未久，住舍卫城祗树给孤独园。尔时，堵提耶子须婆，于某要事，住舍卫城。

    二

    时，堵提耶子须婆，告其童子曰：“童子！汝诣沙门阿难之处。诣已，言‘堵提耶子须婆、致问长老阿难少病、少恼、起居轻利、［有］气力、安稳而住耶？’以我言致问沙门阿难、少病、少恼、起居轻利、［有］气力、安稳而住已，尚如次言：‘长老阿难，慈悲怜愍，请来堵提耶子须婆之住处，则甚幸也。’”

    三

    彼童子应诺堵提耶子须婆曰：“唯然。”而诣长老阿难之处。诣已，问讯长老阿难，以交谈可感铭之语，坐于一面。坐于一面之彼童子，如是告长老阿难曰：

    “堵提耶子须婆，致问长老阿难，少病、少恼、起居轻利、［有］气力、安稳而住？如是言：‘长老阿难，慈悲怜愍，请来堵提耶子须婆之处，则甚幸也。’”

    四

    如是言时，长老阿难，如是言彼童子曰：

    “童子，我今服用药石，而不适宜。然，明日依适宜之机会则往之。”

    其时，彼童子则起座，诣堵提耶子须婆之处，诣已，如是言堵提耶子须婆曰：

    “我等以卿之言，告彼沙门阿难：‘堵提耶子须婆，致问长老阿难，少病、少恼、起居轻利、（有）气力、安稳而住？尚如次言：“长老阿难，慈悲怜愍，请来堵提耶子须婆之处，则甚幸也。”’如是言时，沙门阿难，如是告我曰：‘童子！我今服用药石，而不适宜。然，明日依适宜之机会则往之。’如是，明日彼长老阿难，以见其宜，则来访。”

    五

    时，长老阿难，其夜过后，于午前着衣持钵，以制多迦比丘为随行沙门，而往堵提耶子须婆之住处，至已，坐于所设之座。时，堵提耶子须婆诣近长老阿难，诣已，向长老阿难问讯，交谈亲善之语后，坐于一面。坐于一面之堵提耶子须婆，如是白长老阿难曰：

    “尊者阿难，长久谨侍、奉事、近住彼尊者瞿昙。尊者阿难，知彼尊者瞿昙，劝道、令入、使诸众安立其处，所称赞之诸法。阿难！如何是彼尊者瞿昙所称赞之诸法、又劝导、令入，使此诸众安立于何处耶？”

    六

    “童子！彼世尊称赞三蕴。于此处劝导、令入、使诸众安立而住。三者何耶？乃圣戒蕴、圣定蕴、圣慧蕴是。童子！此等之三蕴，是彼世尊所称赞，又于其处劝导、令入、使诸众安立其处。”

    “复次，阿难，彼尊者瞿昙，劝导、令入，使诸众安立而住，所称赞之戒蕴者何耶？”

    七～二九

    “童子！今如来出现于世，是阿罗汉……乃至……童子！比丘具足如是之戒蕴。［广说如沙门果经第四〇～六三节］。

    三〇

    童子！此所谓彼世尊，劝导、令入、使诸众安立其处，所称赞之圣戒蕴。然，于中［佛法］实有可应作者。”

    “阿难！希有哉！阿难！未曾哉！阿难！此圣戒蕴是圆满，而非不圆满。阿难！我不见佛教以外之沙门、婆罗门有如是圆满之圣戒蕴。阿难！若佛教以外之沙门、婆罗门，于自己［教团］中，见有如是圆满之戒蕴者，则令彼等满足而［如是］念：‘此等为我等［所应］办者已办矣，已逮得沙门之义，此以上，我等则无有所应作！’然，尊者阿难曰：‘确实于此中，实有可应作者。’”

    须婆经第一诵品　终

    第二　诵品

    一～一二

    “又阿难！彼尊者瞿昙，劝导、令入、使诸众安立其处，所称赞之圣定蕴者何耶？”

    “童子！比丘如何保护其诸根门耶？……乃至……由离生喜、乐、普洽全身［广说如沙门果经六四～七六节］。

    一三

    童子！比丘实离诸欲、离不善法已，尚有寻有伺，由离生喜、乐，具足初禅而住。彼实以初禅，由离生喜、乐、浸润、普遍充满、遍溢其身，由定生喜、乐，无不普洽彼全身。此亦于彼定中而有。

    一四～一五

    童子！更有比丘灭寻伺……乃至……无不普洽彼全身［广说如同经七七～七八节］。……乃至……此于彼定而有。

    一六～一八

    童子！更有比丘舍喜而住……乃至……无不普洽其全身［参照同经七七～七八］……乃至……此亦于彼定中而有。

    一九

    童子！此乃彼世尊，劝道、令入、使诸众安立其处，所称赞之圣定蕴。更于此中，实有所应作者。”

    “阿难！希有哉！阿难！未曾有哉！阿难！此圣定蕴是圆满，而非不圆满。阿难！我不见佛教以外之沙门、婆罗门，有如是圆满之定蕴。阿难！若佛教以外之沙门、婆罗门，于自己［教团］中，见有如是圆满之定蕴者，则令彼满足而［如是］念：‘此等为我等［所应］作者已作矣，已逮得沙门之义，此以上，我等则无有所应作。然，尊者阿难曰：“确实于此中，实有可应作者。”’”

    二〇～二一

    “复次，阿难！彼尊瞿昙，劝导、令入、使诸众安立其处，所称赞之慧蕴者何耶？”

    “［于此有比丘］，如是心已寂静、纯净……乃至……［我之识与此相关连者］。［广说如同经八三～八四节］”

    二二

    “童子！比丘如是心寂静、纯净、纯洁、无秽、远离随烦恼，柔软、堪忍、坚住，得不动时，其心倾注、导向智见，彼如是知：‘我此身是色所成、四大所造、父母所生、饭粥所长养者，是无常、破坏、粉碎、断绝、坏灭之法，而我之识与此相关连，依此而存在者。’此亦于彼慧中而有。

    二三～二四

    彼如是心寂静……乃至……［一切大肢、小肢］及常异其他之身。［广说如同经八五～八六节］。

    二五～三五

    彼如是心寂静……乃至……证知：‘更不来此生。’［广说同经八七～九八节］

    三六

    童子！比丘如是心寂静、纯净、纯洁、无秽、远离随烦恼，柔软、堪忍、坚住，得不动时，其心倾注、导向漏尽智。彼如实知：‘此是苦。’如实知：‘此是苦之集。’如实知：‘此是苦之灭。’如实知：‘此是至灭苦之道。’如实知：‘此是漏。’如实知：‘此是漏之集。’如实知：‘此是漏之灭。’如实知：‘此是至漏灭之道。’如是知、如是见时，彼心从欲漏解脱、从有漏解脱、从无明漏解脱。于解脱时，解脱智生。证知：‘［我］生已尽、梵行已立、所作已办、不更来此生。’此亦于彼慧中而有。

    三七

    童子！此乃彼世尊，劝导、令入、使诸众安立其处，所称赞之圣慧蕴。于此中更无所作也。”

    “阿难！希有哉！阿难！未曾有哉！复次，阿难！此圣慧蕴是圆满，而非不圆满。又阿难！我不见佛教以外之沙门、婆罗门有如是圆满之圣慧蕴。而于此中［慧解脱］实无更应作者。希有哉！尊师阿难！未曾有哉！尊师阿难！犹如扶起倒者，揭露覆盖者，迷者教示以道，闇中持来明灯，使有眼者见诸色。正如是，尊师阿难，以种种方便开示法。尊师阿难！于此，我归依世尊瞿昙，归依法及比丘僧伽。尊师阿难！愿摄受我、从今日始，至命终，归依为优婆塞。”
汉译南传大藏经第 06 册 No. 0004 长部经典(第1卷-第14卷)

    一一　坚固经

    一

    如是我闻。一时，世尊住那烂陀城之婆婆利庵罗园。尔时，长者坚固，诣访世尊之处，诣已，敬礼世尊，坐于一面。坐于一面之长者坚固白世尊言：

    “世尊！此殷盛丰裕、人民炽盛之那烂陀城人，敬信世尊。善哉！世尊！世尊宜令一比丘，现上人法之神通、奇迹之示导。然者。此那烂陀城民，更越敬信世尊。”

    如是言时，世尊告长者坚固曰：

    “坚固！我实不向诸比丘如是说：‘诸比丘！汝等为白衣之在家者等，现上人法之神通、奇迹’之示导。”

    二

    长者坚固再如是白世尊曰：

    “世尊！我非恼犯世尊，而复如是言：世尊！此殷盛丰裕、人民炽盛之那烂陀城人，敬信世尊。善哉！世尊！世尊宜令一比丘，现上人法之神通、奇迹之示导。然者，那烂陀城民，更越敬信世尊。”

    世尊再告长者坚固曰：

    “坚固！我实不向诸比丘如是说：‘诸比丘！汝等为白衣在家者等，现上人法之神通、奇迹’之示导。”

    三

    长者坚固三度白世尊曰：

    “世尊！我非恼犯世尊，而复如是言：世尊！此殷盛丰裕、人民炽盛之那烂陀城人，敬信世尊，善哉！世尊！世尊宜令一比丘，现上人法之神通、奇迹之示导。然者，此那烂陀城民，更越敬信世尊。”

    “坚固！此三种示导，我自证知、作证已而开示者。三种者何耶？则：神通神变、记心神变、教诫神变是。

    四

    坚固！又神通神变者何耶？坚固！因有比丘，能现无量种之神变：一身现为无量身，无量身现为一身，或显或隐、穿墙、串壁、穿山，皆通行无碍，犹如于虚空；出没大地，犹如于水中；履水不没，犹如于地上；结跏趺坐于空中浮游，犹如有翼之鸟；以手扪摸日月之如是大神力、大威力；或现身以达梵天之世界。于某已得信之归依者，见此比丘，能现无量种之神变：一身现为无量身，无量身现为一身；或显或隐、穿墙、串壁、穿山，皆通行无碍，犹如于虚空；出没大地，犹如于水中；履水不没，犹如于地上；结跏趺坐于空中浮游，犹如有翼之鸟；以手扪摸日月之如是大神力、大威力；或现身达于梵天之世界。

    五

    彼得信之归依者，以此告某一未信未归依者言：‘友！实希有哉！友！实未曾有哉！沙门有大神力、大威德耳！我见一比丘，能现无量种之神变：一身现为无量身，无量身现为一身；……乃至……能现身达于梵天之世界。’如是未信未归依者，答彼得信之归依者曰：‘友！实有名为建咒梨明咒。彼比丘则依此明咒，现无量种之神变也。则：现一身为无量身，无量身现为一身……乃至……能现身达于梵天之世界。’坚固！汝如何思惟耶？彼未信未归依者，不对已得信之归依者如是言否？”

    “世尊！可能如此言。”

    “然，坚固！我以观察于神通神变之过患，而厌患、惭愧、避遣神通神变。

    六

    复次，坚固！记说他心神变者何耶？坚固！有能观察诸有情及他人之心、心所及寻、伺，而记说：‘汝之意是如是，汝之意是如斯、汝之心是如此。’某得信之归依者，见彼比丘，能观察诸有情及他人之心、心所及寻、伺，记说：‘汝之意是如是、汝之意是如斯、汝之心是如此。’

    七

    彼得信之归依者，或以此告某未信未归依者言：‘友！希有哉！友！未曾有哉！沙门之大神力、大威力；我见一比丘，能观诸有情及他人之心、心所及寻伺，而记说：“汝之意是如是、汝之意是如斯、汝之心是如此。”’闻此之未信未归依者，会向已得信之归依者言：‘友！有名为摩尼柯咒，彼比丘乃依此明咒，而记说诸有情及他人之心、心所……乃至……“汝之意是如是、汝之意是如斯、汝之心是如此。”’坚固！汝如何思惟耶？彼未信未归依者，不会对已得信之归依者如是言否？”

    “世尊！可能如是言。”

    “然，坚固！我观察于记心神变之过患，而厌患、惭愧、避遣此记心神变也。

    八

    复次，坚固！教诫神变者何耶？坚固！于此，有比丘如是教诫：‘汝应如是寻思，汝勿如是寻思；应如是作意，勿如是作意；舍离此，应到彼而住。’坚固！如是，称为教诫神变。

    九～四三

    复次，坚固！今［如来］出现于世、阿罗汉，等正觉……乃至……［广说如沙门果经四〇～七四节］。

    四四

    彼观见自己已舍离五盖时，则生欢喜；已生欢喜者，则喜悦；意怀喜悦者，则身轻安；身已轻安者，则觉受乐；有乐者，则心三昧。彼已去诸欲，远离不善法，有寻、有伺，由离生喜、乐，以达初禅而住。彼以由离生喜、乐，浸润、普遍充满、遍溢其身；以由离生喜、乐，无不普洽其全身。［广说如同经七五节］。

    四五

    坚固！犹如熟练之助浴者或助浴者之弟子、撒洗粉于铜盆，以注水而搅绕，使浸湿而至周遍内外不渗出。坚固！［比丘］由离生喜、乐，浸润、普遍充满、遍溢其身；以离生喜、乐，无不普洽其全身［同经七六节］。

    四六～四九

    ［如同经七七～八〇节］。

    五〇～五一

    达第四禅而住……乃至……坚固！如是称为教诫神变。［同经八一～八二节］。

    五二

    如是心寂静、纯净、无烦恼，远离随烦恼，柔软、堪任、安住不动时，比丘之心倾注于智见……乃至……坚固！此称为教诫神变［广说如同经八四～九八节］。

    五三～五六

    ……证知‘更不来此生。’坚固！此，称为教诫神变。［参照同经八四～九八］

    六七

    坚固！此三种之神变，我自证知、体现而宣说。坚固！往昔，于此比丘之教团中，有一比丘，心起如是思念：‘此等四大种，则：地界、水界、火界、风界、于何处而灭尽耶？’尔时，坚固！彼比丘之心统一，入定而显现趣天道。

    六八

    尔时，坚固！其比丘往彼四大王众天之处，至已，如是问四大王众天曰：‘卿等！此等四大种，则：地界、水界、火界、风界，于何处而灭尽耶？’

    如是问时，坚固！四大王众天答比丘言：‘比丘！我等实不知此等四大种，则：地界、水界、火界、风界，于何处灭尽耶？有四大王［天］比我等殊胜。彼等可能知此等四大种，则：地界、水界、火界、风界，于何处灭尽也。’

    六九

    尔时，坚固！其比丘往彼四大王［天］之处，至已：问四大王［天］曰：‘卿等！此等四大种，则：地界、水界、火界、风界，于何处灭尽耶？’

    如是问时，坚固！四大王［天］答彼比丘言：‘比丘！我等实不知此等四大种，则：地界、水界、火界、风界，于何处灭尽耶？比丘！有天名为三十三天，比我等殊胜，彼等可能知此等四大种，则：地界……乃至……风界，于何处灭尽。’

    七〇

    尔时，坚固！彼比丘往三十三天之处，至已，问三十三天曰：‘卿等！此等四大种，则：地界……乃至……风界，于何处灭尽耶？’

    如是问时，坚固！三十三天答彼比丘言：‘比丘！我等实不知此等四大种，则：地界……乃至……风界、于何处灭尽耶？比丘！有比我殊胜之名为娑迦帝释天主。彼等可能知此等四大种，则：地界……乃至……风界，于何处灭尽。’

    七一

    尔时，坚固！彼比丘往帝释天之处，……［乃至］……‘……比丘！有名为夜摩天，比我等殊胜，可能知此等四大种，则……［乃至］……灭尽也。’

    七二

    尔时，坚固！彼比丘往夜摩天之处……［乃至］……‘……比丘！有名为须夜摩天子，比我等殊胜，彼等可能知……。’

    七三

    尔时，坚固！彼比丘往须摩天子之处……［乃至］……‘……比丘！有名为都史多天，比我等殊胜，彼等可能知……。’

    七四

    尔时，坚固！彼比丘往都史多天之处……［乃至］……‘……比丘！有名为观史多天子，比我等殊胜，彼等可能知……。’

    七五

    尔时，坚固！彼比丘往都史多天子之处……［乃至］……‘……比丘！有名为乐变化天，比我等殊胜，彼等可能知……。’

    七六

    尔时，坚固！彼比丘往乐变化天之处……［乃至］……‘……比丘！有名为妙化天子，比我等殊胜，彼等可能知……。’

    七七

    尔时，坚固！彼往妙化天子之处……［乃至］……‘……比丘！有名为他化自在天，比我等殊胜，彼等可能知……。’

    七八

    尔时，坚固！彼比丘往他化自在天之处……［乃至］……‘……比丘，有名为自在天子，比我等殊胜，彼等可能知……。’

    七九

    尔时，坚固，彼比丘往自在天子之处……［乃至］……‘……比丘，有名为梵众天，比我等殊胜，彼等可能知……。’

    八〇

    尔时，坚固！彼比丘心统一、入定现趣天之道。尔时，彼比丘往梵众天之处，至已，问梵众天曰：‘卿等！此等四大种，则：地界……乃至……风界，于何处灭尽耶？’如是问时，坚固！梵众天如是答比丘曰：‘比丘！我等实不知此等四大种，则：地界……乃至……风界，于何处灭尽。比丘！梵天、大梵天、胜者、无能胜者、一切见者、支配者、自在者、作者、化作者、优越者、创造者、主宰者、为已生未生之父者。彼等比我等殊胜，彼等可能知此等四大种，则：地界……乃至……风界，于何处灭尽。’

    ‘卿等，然者，彼大梵天，今在何处耶？’

    ‘比丘！我等实不知梵天于何处、从何、［住］何方？然者，比丘！［梵天出］现之兆相，则：光明生、光耀现者，梵天当出现。光明生、光耀现，此乃梵天出现之前兆也。’

    八一

    尔时，坚固！彼大梵天不久而出现。时，坚固！比丘往彼大梵天之处，至已，问大梵天曰：‘卿！此等四大种，则：地界……乃至……风界，于何处灭尽耶？’

    如是问时，坚固！彼大梵天答彼比丘曰：‘比丘！我是梵天、大梵天、胜者、无能胜者、一切见者、支配者、自在者、作者、化作者、优越者、创造者、主宰者、已生未生者之父。’

    八二

    坚固！彼比丘再问梵天曰：‘卿！我非问卿：“卿是梵天、大梵天、胜者、无能胜者、一切见者、支配者、自在者、作者、化作者、优越者、创造者、主宰者、已生未生之父耶？”卿！我是问卿：“此等四大种，即：地界……乃至……风界，于何处灭尽耶？”’

    坚固！如是大梵天再答彼比丘曰：‘比丘！我是梵天、大梵天、胜者、无能胜者、一切见者、支配者、自在者、作者、化作者、优越者、创造者、主宰者、已生未生之父。’

    八三

    坚固！彼比丘三度问彼大梵天曰：‘卿！我非问卿：“卿是梵天、大梵天、胜者、无能胜者、一切见者、支配者、自在者、作者、化作者、优越者、创造者、主宰者、已生未生之父耶？”卿！我实问卿：“此等四大种，则：地界……乃至……风界，于何处灭尽耶？”’

    其时，彼大梵天，捉比丘之腕退于一隅，语彼比丘曰：‘比丘！我认为于此世界，梵众天：“于任何物，梵天无有不见；于任何物，梵天无有不知，于任何物，梵天无有不经验者。”是故，我于彼等面前不说明也。然，比丘！我实不知此等四大种，则：地界……乃至……风界，于何处灭尽耶？然，比丘！于此世界，不请问世尊，解答此问题而向他求索者是汝之过患、汝之过失也。比丘！汝宜往世尊之处，以询问此疑问，世尊为汝所说明者，汝当忆持之。’

    八四

    其时，坚固！彼比丘犹如力士之曲伸臂、伸曲臂，［速］消失于梵天之世界，现于我前。尔时，坚固！比丘敬礼我，坐于一面。坚固！坐于一面之彼比丘，如是［问］我曰：‘世尊！此等四大种，则：地界、水界、火界、风界，于何处灭尽耶？’

    八五

    如是问时，坚固！我如是答彼比丘曰：‘比丘！昔有航海商贾者，携视岸鸟乘舰，航行海洋，至不见陆地时彼等放视岸鸟，彼鸟飞往东方、飞往南方、飞往西方、飞往北方、飞往上方四维。若彼［鸟］发见任何之陆地，确实其飞去。不然者，彼［鸟］不能发见任何之陆地者，则飞还彼船。比丘！汝亦如是，寻求此问题之解说，往之梵天之世界不能得，只于回归我前。然者，比丘！汝不应如是询问：“世尊！此等四大种，则：地界、水界、火界、风界，于何处灭尽耶？”比丘，应如是问：

    水、地、火、风于何处不坚住？
长、短、细、粗、净、不净于何处不坚住？
名与色于何处灭尽无余耶？

    有此解答：

    不可见无量之识，于一切处舍弃。
则于如是之处所，水、地、火、风不坚住。
于此处，长、短、细、粗、净、不净亦然。
于此处，名与色灭尽无余。
由识之灭，此［一切］之灭也。’”

    世尊如是说已，长者坚固欢喜充满，欢喜［世尊］之所说。
汉译南传大藏经第 06 册 No. 0004 长部经典(第1卷-第14卷)

    一二　露遮经

    一

    如是我闻。一时，世尊与五百大比丘众俱，游行至拘萨罗国之娑罗提婆村。时，露遮婆罗门住此娑罗提村，乃人民炽盛，草、木［繁茂］、水［甚便利，五］谷丰裕之王领，依拘萨罗国王波斯匿所净施拜领之地。

    二

    尔时，露遮婆罗门生如是恶见：“于此，沙门、婆罗门证知之善法，不从所证知之善法为他人宣说。是故，他人能为他人作何［饶益］乎？实如断故缚，更作其他之新缚，于是，我说此贪欲之恶法。是故，他人能为他人作何［饶益］乎？”

    三

    时，露遮婆罗门闻：“由释迦族出家之释子沙门瞿昙与五百大比丘众俱游行至拘罗国之娑罗婆提村。彼世尊瞿昙之名声上扬遍闻：‘彼世尊是阿罗汉、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊也。’彼含括此天界、魔界、梵天界及此世界之沙门、婆罗门、天、人、众生等，自觉、自证宣说，彼说初善、中善、终善具文义之法，宣说圆满清净之梵行。宜［往］见如是阿罗汉。”

    四

    尔时，露遮婆罗门告剃头师背西卡曰：“然，背西卡！诣沙门瞿昙之处，诣已，以我之言：‘瞿昙！露遮婆罗门致问世尊之无病、无恼、气力如常、轻安而住否？’致问沙门瞿昙之无病、无恼、气力如常、轻安而住已，而如是言：‘尊者瞿昙与比丘众俱，明日受露遮婆罗门之请食。’”

    五

    剃头师背西卡应诺露遮婆罗门：“唯然，尊者。”而诣世尊之处，敬礼世尊，坐于一面，坐于一面之背西卡，如是白世尊曰：

    “世尊！露遮婆罗门，致问世尊之无病、无恼、气力如常、轻安而住耶？又如是言：‘世尊与比丘众俱，明日受露遮婆罗门之请食。’”

    ［尔时］世尊默然受请。

    六

    时，剃头师背西卡，知世尊之应诺，从座起立，敬礼世尊，行右绕之礼，而到露遮婆罗门之处，至已，如是言露遮婆罗门曰：“然，尊者！我等以卿之言告世尊曰：‘世尊！露遮婆罗门致问世尊之无病、无恼、气力如常、轻安而住。’又如是言：‘世尊与比丘众俱，明日受露遮婆罗门之请食。’”

    七

    如是露遮婆罗门，翌日于自宅，备美味之嚼食、啖食已，告剃头师背西卡曰：“然，背西卡！诣沙门瞿昙之处言：‘瞿昙！时至，食膳已备。’”

    剃头师背西卡，应诺露遮婆罗门言：“唯然，尊者！”而诣世尊之处，敬礼世尊，坐于一面，坐于一面之剃头师白世尊曰：“世尊！时至，食膳已备。”时，世尊于晨早，着下衣，持上衣、钵，与比丘众俱，往娑罗婆提村。

    八

    尔时，剃头师背西卡随世尊之后，而白世尊言：

    “露遮婆罗门生如是恶见：‘于此，沙门、婆罗门证知之善法，不从所证善法为他人宣说。是故，他人能为他人作何［饶益］乎？实如断故缚，更作其他之新缚，于是，我说此是贪欲之恶法，是故，他人能为他人能作何［饶益］乎？’愿世尊为露遮婆罗门，除此恶见。”

    “背西卡！或如是，背西卡！或如是。”

    九

    尔时，世尊至露遮婆罗门住处，坐于所设之座。如是露遮婆罗门以美味之嚼食、啖食，亲手供养佛陀并比丘僧伽。世尊食已，手离钵，行澡水已，时，露遮婆罗门，取一小座，坐于一面。世尊对坐于一面之婆罗门露遮曰：

    “露遮汝真实生起：‘沙门、婆罗门证知之善法，不从所证知之善法为他人宣说。是故，他人能为他人作何［饶益］乎？实如断故缚，更作其他之新缚，于是，我说此是贪欲之恶法。是故，他人能为他人作何［饶益］’之恶见耶？”

    “瞿昙！唯然！”

    一〇

    “露遮！汝如何思惟耶？汝领住娑罗婆提村耶？”

    “世尊！唯然。”

    “然者，露遮！若有云：‘露遮婆罗门领住娑罗婆提村，娑罗婆提村之生产，唯有露遮婆罗门独享用，不分与他人。’依汝生活之彼诸众，不成为障害否？”

    “瞿昙！成为障害。”

    “露遮！障害之作者，为彼等利益之恩惠者或非恩惠者耶？”

    “瞿昙！不为彼等利益之恩惠者。”

    “非利之恩惠者，于彼等现起慈心或现起害心否？”

    “瞿昙！现起害心。”

    “起害心是邪见或是正见耶？”

    “瞿昙！是邪见也。”

    “露遮！我说邪见者之［生趣］，地狱或畜生二道中一道也。

    一一

    露遮！汝如何思惟耶？拘萨罗国王波斯匿，领住迦尸及拘萨罗耶？”

    “瞿昙！唯然。”

    “然者，露遮！若有人言：‘拘萨罗国王波斯匿，领住迦尸及拘萨罗，迦尸及拘萨罗之生产，唯拘萨罗国王波斯匿独为享用，不分与他人。’依拘萨罗国王波斯匿生活之汝等自己及他人，彼是作障害否？”

    “瞿昙！是作障害者。”

    “作障害者，于彼等利益之恩惠者或非恩惠者耶？”

    “瞿昙！非利益之恩惠者。”

    “非利益之恩惠者，于彼等现起慈心或现起害心耶？”

    “瞿昙！现起害心。”

    “现起害心者，是邪见或是正见耶？”

    “瞿昙！是邪见。”

    “露遮！我说邪见者之［生趣］，地狱或畜生二道中之道也。

    一二

    露遮！若有人云：‘露遮婆罗门领住娑罗婆提村，娑罗婆提村之生产，唯露遮婆罗门独为享用，不与他人’者，是为依汝生活彼等之障害者，障害者则无利益恩惠者，无利益恩惠者，则现起害心，现起害心则是邪见。

    一三

    如是，露遮！言：‘沙门、婆罗门证知善法，不从所证知之善法为他人宣说。是故，他人能为他人作何［饶益］乎？实如断故缚，更作其其他之新缚，于是，我说此为贪欲之恶法。是故，他人能为他人作何［饶益］乎？’如是语者，是障害彼等：依如来之教法、律而证预流果、证一来果、证不还果、证阿罗汉果之良家诸众，到达殊胜地位，以及积生天行之生天界诸人。作障害者，则无利益恩惠，无利益恩惠者，则现起害心，现起害心则是邪见。露遮！我说邪见者之生趣，于地狱、畜生之二道中之一道也。

    一四

    如是，露遮！若有人言：‘拘萨罗国王波斯匿，领住迦尸、拘萨罗，迦尸及拘萨罗之生产，拘萨罗国王波斯匿当独享用，不分与他人。’如是言者则障害彼等：依拘萨罗国王波斯匿为生活汝自己及其他诸众。作障害者，则无利益恩惠；无利益恩惠者，则现起害心；现起害心则是邪见。

    一五

    如是，露遮！言：‘沙门或婆罗门证知善法，不从所证善法为他人宣说，是故，他人能为他人作何［饶益］乎？实如断故缚，更作其他之新缚，于是，我说此是贪欲之恶法。是故，他人能为他人作［饶益］乎？’如是言者则障害彼等：依如来之教法、律而证预流果、证一来果、证不还果、证阿罗果之良家诸众，到达殊胜地位，以及积天行之生界诸人。作障害者，则无利益恩惠；无利益恩惠者，则现起害心；现起害心者，则是邪见。露遮！邪见者之生趣，我说地狱及畜生之二道中之一道也。

    一六

    露遮！世间有应责难之三师，凡责难如是师者，其责难是合于真实而无罪。三师者何耶？

    露遮！于此有一师，彼虽出家修行，而未证得沙门果，则为弟子说法，言：‘此是汝等之利益，此是汝等之幸福也。’弟子等不闻、不倾听彼言，不坚立般若，离师教而行［自己］之道。彼应如次受责难：‘尊者出家修行，未证得沙门果，而为弟子说法，言：“此是汝等之利益，此是汝等之幸福。”弟子等不闻、不倾听彼言，不坚立般若，离师教而行［自己］之道。犹如热中于回身逃走女子，而拥抱背向之女子。如是作为我说此是贪欲之恶法。是故，他人能为他人作何［饶益］乎？’

    露遮！此为世间应责难之第一师，其责难真实、无罪。

    一七

    露遮！于此，更有一师，彼虽出家修道，未证得沙门果而为弟子说法，言：‘此是汝等之利益，此是汝等之幸福。’弟子等闻、倾听彼言，坚立般若，不离师教而行［自己］之道。彼应如次受责难：‘尊者出家修道，未证得沙门果，而为弟子说法，言：“此是汝等之利益，此是汝等之幸福。”彼弟子等闻、倾听彼言，坚立般若，不离师教而行［自己］之道。犹如舍弃自己之田，而思去除他人田草。以说此是贪欲之恶法，是故，他人能为他人作何［饶益］乎？’

    露遮！此为世间应责难之第二师。其责难彼师，是合于真实而无罪。

    一八

    露遮！于此，更有一师，彼出家修行，证得沙门果，而为弟子说法，言：‘此是汝等之利益，此是汝等之幸福。’彼弟子等，不闻、不倾听彼言，不坚立般若，离师之教而行［自己］之道。彼应如是被责难：‘尊者出家修道，证得沙门果，而为弟子说法，言：“此是汝等之利益，此是汝等之幸福。”弟子等不闻、不倾听彼言、不坚立般若，离师教而行［自己］之道。此犹如断故缚，而更作他之新缚，于是，说此是贪欲之恶法。是故，他人能为他人作何［饶益］乎？’

    露遮！此为世间应责难之第三师。其责难彼师，是合于真实而无罪。

    露遮！彼等三师，于世间应受责难，凡责难彼师，是合于真实而无罪。”

    一九～五三

    如是言时，露遮婆罗门白世尊言：

    “然者，世间有不应责难之师耶？”

    “露遮！世间有不应责难之师。”

    “然者，瞿昙！于世间不应责难之师者，是如何［之师］耶？”

    “露遮！今如来出现于世，是阿罗汉、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊也……乃至……［广说如沙门果经四〇～七四节］

    五四

    彼观察时，已舍离此等之五盖而生欢悦；已欢悦者，则生喜悦；怀喜悦者，身则轻安；身轻安者，则觉受乐；有觉受乐，心则入三昧。彼舍诸欲，远离不善法，有寻、有伺，由离生喜、乐，达初禅而住。彼实以离所生之喜、乐，浸润、周遍盈溢，充满其身。以离所生之喜、乐，无不普洽其全身。［同经七五节］。

    五五

    露遮！犹如熟练之助浴者或助浴者之弟子，撒洗粉于铜盆，以注水而搅绕，使浸湿而至周遍内外不渗出。露遮！以离所生之喜、乐，无不普洽其全身。［同经七六节］。

    露遮！凡任何师，于其下之弟子，证得如是殊胜之果位者，其师于世间，为不应被责难之师。凡责难彼师者，其责难不合于真实而有罪。

    五六～六一

    露遮！更有比丘灭寻、伺，内心安静、心专一性，无寻、无伺，由定所生喜、乐，达第二禅……乃至……第三禅……乃至……第四禅而住。［广说如沙门果经七七～八二节］

    露遮！凡任何师，于其下之弟子，证得如是殊胜之果位者，其师于世间，为不应被责难之师。凡责难彼师者，其责难不合真实而有罪。

    六二

    如是心寂静、纯净、无烦恼，远离随烦恼，柔软、堪任、住立不动时，比丘之心倾注于智见。

    露遮！凡任何师，于其下之弟子，证得如是殊胜之果位者，其师于世间，为不应被责难之师。凡责难彼师者，其责难不合真实而有罪。

    六三～七五

    ……乃至……［广说如沙门果经八四～九六节］

    七六～七七

    如是心寂静、纯净、无烦恼、远离随烦恼，柔软、堪任、住立不动时，比丘之心倾注于无漏智。彼如实证知：‘此是苦’……乃至……证知……‘……不更来此生。’［同经九七～九八］。

    露遮！凡任何师，于其下之弟子，证得如是殊胜之果位者，其师于世间，为不应被责难之师。凡责难彼师者，其责难不合真实而有罪。”

    七八

    如是说时，露遮婆罗门白世尊言：“瞿昙！犹如有人正要堕入地狱者，则把捉其头发，拉救起安立地上；如是正堕狱者，依世尊瞿昙救起安立地上也。微妙哉！瞿昙！微妙哉！瞿昙！犹如扶起倒者，揭露覆盖者，迷路者示之以道，暗中持来油灯，使有眼者见诸物。世尊瞿昙！以种种方便宣示法。我今归依世尊瞿昙、法及比丘僧。愿世尊瞿昙！摄受我自今以后至命终，归依为优婆塞。”
汉译南传大藏经第 06 册 No. 0004 长部经典(第1卷-第14卷)

    一三　三明经

    一

    如是我闻。一时，世尊游化拘萨罗国，与五百大比丘众俱，至拘萨罗国婆罗门村之摩那沙加达，住于村北阿致罗筏底河边之庵罗林。

    二

    此时，摩那沙加达村，住有众多有名之富裕诸婆罗门。如商伽婆罗门、多梨车婆罗门、沸伽罗娑罗婆罗门、生漏婆罗门、忉提耶婆罗门，及其他有名富裕之婆罗门等。

    三

    时，有婆悉咤及跋罗陀皤阇，正于步行思惟，而起正道与邪道之论议。

    四

    婆悉咤青年曰：“此是正道、此道是真实，欲解脱者行此道，则得与梵天合一。此乃沸伽罗娑罗婆罗门之所说。”

    五

    跋罗陀皤阇青年曰：“此是正道，此道是真实，欲解脱者行此道，则得与梵天合一。此是多梨车婆罗门之所说。”

    六

    婆悉咤青年，不能说服跋罗陀皤阇青年，跋罗陀皤阇青年，亦不能说服婆悉咤青年。

    七

    此时，婆悉咤青年言跋罗陀皤阇青年曰：

    “跋罗陀皤阇！由释迦族出家之释子沙门瞿昙，［今］住摩那沙加达村北阿致罗筏底河边之庵罗林。彼世尊瞿昙，遍布美好名称：‘彼世尊是阿罗汉、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛陀、世尊。’跋罗陀皤阇！我等诣沙门瞿昙之处，以此义问沙门瞿昙。沙门瞿昙对我等之所说，我等则如是受持。”

    跋罗陀皤阇青年答婆悉咤青年曰：“唯然。”

    八

    于是，婆悉咤青年与跋罗陀皤阇青年，诣世尊之处。诣已，敬礼世尊，与世尊共相致意，交换可忆念之语后，坐于一面，坐一面已，婆悉咤青年白世尊曰：

    “瞿昙！今我等步行思惟，起正道与邪道之议论。我如是说：‘此是正道，此道是真实，欲解脱者行此道，则得与梵天合一。此乃沸伽罗娑罗婆罗门之所说。’又跋罗陀皤阇如是言：‘此是正道，此道是真实，欲解脱者行此道，则得与梵天合一。此乃多梨车婆罗门之所说。’瞿昙！于此，如是争论、异议，各执所说。”

    九

    “婆悉咤！汝今如是言：‘此是正道，此道是真实，欲解脱者行此道，则得与梵天合一。此乃沸伽罗娑罗婆罗门之所说。’又跋罗陀皤阇青年如是言：‘此是正道，此道是真正，欲解脱者行此道，则得与梵天合一。此乃多梨车婆罗门之所说。’然者，婆悉咤！汝等对何而起争论、异议、异说耶？”

    一〇

    “尊，瞿昙！实是对于正道与邪道之议论。尊，瞿昙！凡所有之婆罗门，［例如］：阿达利耶婆罗门、提提利耶婆罗门、旃都伽婆罗门、旃达瓦婆罗门、梵行婆罗门说种种道，但求解脱之婆罗门等，各行此等之道，能得与梵天合一否？

    尊，瞿昙！例如附近村、里或乡、镇有多道，但此等皆会集于村、里。如是，尊，瞿昙！实凡婆罗门等，［例如：］阿达利耶婆罗门、提提梨耶婆罗门、旃都伽婆罗门、旃达瓦婆罗门、梵行婆罗门说种种道，但欲解脱者，各自行此等之道，能否与梵天合一耶？”

    一一

    “婆悉咤！汝言：‘彼等［种种道］，能得解脱，而与梵天合一否？’”

    “尊，瞿昙！我说：‘彼等［种种道］，能得解脱，而与梵天合一。’”

    “婆悉咤！汝言：‘彼等［种种道］，能得解脱，而与梵天合一否？’”

    “尊，瞿昙！我说：‘彼等［种种道］，能得解脱，而与梵天合一。’”

    “婆悉咤！汝说：‘彼等［种种道］，能得解脱，而与梵天合一否？’”

    “尊，瞿昙！我说：‘彼等［种种道］，能得解脱，而与梵天合一。’”

    一二

    “然者，婆悉咤！通达三明之诸婆罗门中，有何婆罗门亲见彼梵天否？”

    “尊，瞿昙！不！实无其人。”

    “然者，婆悉咤！通达三明之诸婆罗门之师中，有何一位亲见彼梵天否？”

    “尊，瞿昙！不！实无其人。”

    “然者，婆悉咤！通达三明之诸婆罗门，师之师中，有何一位亲见彼梵天否？”

    “尊，瞿昙！不！实无其人。”

    “然者，婆悉咤！通达三明之诸婆罗门中，溯至七代先师，有何一位亲见梵天否？”

    “尊，瞿昙！不！实无其人。”

    一三

    “然者，婆悉咤！于通达三明之诸婆罗门中，有创造咒文、赞歌之古仙人。今之三明婆罗门，唯依此等古仙人遗下之咒文、赞歌而读诵、歌咏而已。如是，例如：阿咤摩、婆摩、婆摩提婆、毗婆审咤、耶婆提伽、鸯耆罗、跋罗陀皤阇、婆悉咤、迦叶、婆咎等古仙人，如次说：‘我等知此，我等见此：梵天之所在，梵天之来处，梵天之去处耶？’”

    “尊，瞿昙！无如是说。”

    一四

    “婆悉咤！如是三明诸婆罗门，无有一婆罗门亲见彼梵天；又，三明诸婆罗门之师中，无有一婆罗门亲见彼梵天；又，三明诸婆罗门，师之师中，无有一亲见彼梵天；诸三明婆罗门，溯至七代之先师，无有一亲见梵天者。

    实于三明之诸婆罗门中，有创造咒文、赞歌之古仙人。今之三明婆罗门，唯依此古仙人遗下之咒文、赞歌而读诵、歌咏而已。如是，例如：阿咤摩、婆摩、婆摩提婆、毗婆审咤、耶婆提伽、鸯耆罗、跋罗陀皤阇、婆悉咤、迦叶、婆咎等古仙人，未曾如次言：‘我等知此，我等见此：梵天之所在，梵天之来处，梵天之去处。’

    然，彼等三明诸婆罗门，实如次言：‘我等所不知，我所不见，我等教示与之共住之道，［称］此是正道，此道是真实，欲解脱者行此道，得与梵天合一。’

    婆悉咤！汝如何思惟耶？实既如是，三明诸婆罗门等之所说，非成为无意义之言耶？”

    “尊，瞿昙！实然。实既如是，三明诸婆罗门等之所说，实为无意义也。”

    一五

    “婆悉咤！彼等三明诸婆罗门等，不自知、不自见证，而教之与梵天合一之道，［而言：］‘此实正道，此是真实，欲解脱者行此道，能得与梵天合一。’实无理由也。

    婆悉咤！犹如顺次排列相连之盲人，最初者不见，中者亦不见，最后者亦不见。婆悉咤！我认为如是三明诸婆罗门之所说，正如盲人成列［相连］，最前者不见，中者亦不见，最后者亦不见。彼等三明诸婆罗门之所说，实是可笑、唯名无实、虚妄不真也。

    一六

    婆悉咤！此，汝如何思惟耶？三明诸婆罗门等，能见日、月，其他众人亦然。然而合掌向日、月上升、沉下处，祈祷、赞叹、礼拜耶？”

    “尊，瞿昙！实然，三明诸婆罗门等，能见日、月，其他之众人亦然。然而合掌向日、月上升、沉下处，祈祷、赞叹、礼拜也。”

    一七

    “婆悉咤！此，汝如何思惟耶？三明诸婆罗门等，见彼日、月，其他众人亦然。然而合掌向日、月上升、沉下处，祈祷、赞叹、礼拜。而彼等教示与日、月合一之道，得如是言：‘此是正道，此道是真实，欲解脱者行此道，能得与日、月合一耶？’”

    “尊，瞿昙！不！实不得如是言也。”

    一八

    “婆悉咤！三明诸婆罗门等，见彼日、月，其他众人亦然。然而合掌向日、月上升、沉下处祈祷、赞叹、礼拜，而彼等［三明婆罗门］不能教示与之日、月合一之道，如次曰：‘此是正道，此道是真实，欲解脱者行此道，得与日、月合一。’然，依如是，三明诸婆罗门，无任何一位，亲见彼梵天者；又，依如是，三明诸婆罗门之师，无有一亲见梵天者；又，依如是，三明诸婆罗门，师中之师，无有一亲见梵天者；又，依如是，溯至三明诸婆罗门之七代先师，无有一亲见梵天者；然而三明诸婆罗门中，有创造咒文、赞歌之古仙人。今之三明诸婆罗门，唯依此等古仙人遗下之咒文、赞歌而读诵、歌咏而已。例如：阿咤摩、婆摩、婆摩提婆、毗婆审咤、耶摩提伽、鸯耆罗、跋罗陀皤阇、婆悉咤、迦叶、婆咎——之古仙人，不曾如是言：‘我等知此，我等见此——梵天之所在，梵天之来处，梵天之去处。’然而彼等三明诸婆罗门，实如是言：‘我等所不知，我等所不见，然我等教示之与梵天合一之道，［曰：］此实正道，此道是真实，欲解脱者行此道，得与梵天合一。’

    婆悉咤！此，汝如何思惟耶？实既如是，三明诸婆罗门之所说，非成为无意义耶？”

    “尊，瞿昙！实然。如是三明诸婆罗门之所说，实无意义也。”

    “婆悉咤！然，如是三明诸婆罗门，所不知、所不见，彼等教示［与梵天］合一之道，［曰：］‘此是正道，此道是真实。欲解脱者行此道，得与梵天合一。’实无如是之理由也。

    一九

    婆悉咤！犹如有人言：‘于此国内，我爱彼、我求彼国之第一美女。’其时，有问彼曰：‘噫！男士！汝求、汝爱彼国之第一美女，汝知彼国之第一美女是刹帝利、婆罗门、吠舍或首陀罗中之属何种姓之女子耶？’

    彼被如是问，而答：‘我不知也。’诸人又问彼：‘噫！男士！汝爱、汝求彼国之第一美女，汝知其美女之名及种姓耶？其［身］是高或矮耶？其色是黑或黑褐或是金黄色耶？又，其住何村、里、乡、镇、都市耶？’

    其时，彼被如是问，而答：‘我不知也。’诸人更问彼：‘噫！男士！汝不知、不见而求、爱彼耶？’彼被如是问，而答：‘然也。’

    婆悉咤！此，汝如何思惟耶？如是彼男士之所说，实为无意义耶？”

    “然，尊，瞿昙！如是彼男士之所说，实是无意义也。”

    二〇

    “婆悉咤！如是汝所说，三明诸婆罗门，实无有一亲见梵天者；又，汝所说三明诸婆罗门等之师，亦无有一亲见梵天者；又，汝所说三明诸婆罗门，师中之师，亦无有一亲见梵天者；又，汝所说三明诸婆罗门，溯至七代先师，亦无有一亲见梵天者。又，汝所说三明诸婆罗门中，有创造咒文、赞歌之古仙人，今之三明诸婆罗门等，唯依此等古仙人遗下之咒文、赞歌而读诵、歌咏而已。例如：阿咤摩、婆摩、婆摩提婆、毗婆审咤、耶摩提伽、鸯耆罗、跋罗陀皤阇、婆悉咤、迦叶、婆咎等之古仙人，不如是言：‘我等知此，我等见此：梵天之所在，梵天之来处，梵天之去处。’然，彼等三明诸婆罗门，实如是言：‘我等不知此，我等不见此，而我等教示与之共住之道，［言：］此是正道，此道是真实。欲解脱者行此道，得与梵天合一。’婆悉咤！此，汝如何思惟耶？如是三明诸婆罗门之所说，非成为无意义耶？”

    “尊，瞿昙！实然，如是三明诸婆罗门之所说，实无意义也。”

    “然，婆悉咤！彼等三明诸婆罗门，所不知、所不见，彼等教示与之合一之道。言：‘此是正道，此道是真实。欲解脱者行此道，得与梵天合一。’无如是之理由也。

    二一

    婆悉咤！犹如有人，为于登四衢道之高楼而作楷梯。众人问彼曰：‘噫！男士！汝为登高楼而作楷梯。知其高楼是在东、南、西、北之何方耶？其高楼是高、矮或中耶？’

    如是被问时，彼答：‘不，我实不知。’众人更问曰：‘噫！男士！汝不知、不见［高楼］，而为登高楼以作楷梯耶？’

    如是被问时，彼答：‘实然，不知、不见。’

    婆悉咤！此，汝如何思惟耶？如是男士之所说，实为无意义耶？”

    “尊，瞿昙！然，如是其男士之所说，实是无意义也。”

    二二

    “婆悉咤！如是，如汝所说，三明诸婆罗门，实无有一亲见梵天者；又，汝所说三明诸婆罗门等之师，亦无有一亲见梵天者；又，汝所说三明诸婆罗门，师中之师无有一亲见梵天者；又，汝所说三明诸婆罗门，溯至七代先师，亦无有一亲见梵天者。又，汝所说三明诸婆罗门中，有创造咒文、赞歌之古仙人，今之三明诸婆罗门等，唯依此等古仙人遗下之咒文、赞歌而读诵、歌咏而已。例如：阿咤摩、婆摩、婆摩提婆、毗婆审咤、耶摩提伽、鸯耆罗、跋罗陀皤阇、婆悉咤、迦叶、婆咎等之古仙人，无如是言：‘我等知此，我等见此：梵天之所在，梵天之来处，梵天之去处。’然，彼等三明诸婆罗门，实如是言：‘我等不知此，我等不见此，而教示之与共住之道，［言：］此是正道，此道是真实。欲解脱者行此道，得与梵天合一。’婆悉咤！此，汝如何思惟耶？如是三明诸婆罗门之所说，非成为无意义耶？”

    “尊，瞿昙！实然，如是三明诸婆罗门之所说，实无意义也。”

    二三

    “然，婆悉咤！彼等三明诸婆罗门，所不知、所不见，彼等教示与之合一之道。言：‘此是正道，此道是真实。欲解脱者行此道，得与梵天合一。’实无如是之理由也。”

    二四

    “婆悉咤！犹如此阿致罗筏底河之水量增至河岸，乌来得以饮水。此时，有一男士于彼岸有用务，欲往彼岸而眺望彼方，彼男士立此岸而向彼岸喊言：‘彼岸！请来靠此岸，彼岸！来靠此方。’

    婆悉咤！此，汝如何思惟耶？因彼男士之呼喊、恳请、祈求，彼岸能靠来此岸否？”

    “尊，瞿昙！不可能靠来。”

    二五

    “如是，婆悉咤！三明诸婆罗门等，舍得称为婆罗门之因法行，而执持行非婆罗门之因法。而作如是言：‘我等招请因陀罗；我等招请苏摩；我等招请婆留那；我等招请伊沙那；我等招请生主；我等招请梵天；我等招请摩醯提；我等招请夜摩。’

    婆悉咤！实彼等三明诸婆罗门等，舍得称为婆罗门之因法行，而执持行非婆罗门之因法，由招请、恳求、希望或欢乐故，于身灭死后，成为与梵天合一者，实无如是之理由。

    二六

    婆悉咤！犹如此阿致罗筏底河之水量增至河岸，乌来得以饮水。此时，有一男士于彼岸有用务，欲往彼岸而眺彼方。然彼男士却在此岸，以强固之锁、牢固结缚其腕。

    婆悉咤！此，汝如何思惟耶？其男士得由阿致罗筏底河之此岸而到达彼岸耶？”

    “尊，瞿昙！不得到达。”

    二七

    “复次，婆悉咤！如是此等之五欲分，于圣律，被称为‘拘锁’、被称为‘系缚’。何者为五？依眼所感觉之诸色，引生可欲、可乐、可意而贪着；依耳所感觉之诸声……乃至……依鼻所感觉之诸香……乃至……依舌所感觉之诸味……乃至……依身所感觉之诸触，引生可欲、可乐、可意而贪着。婆悉咤！实此等之五欲，于圣律，被称为‘拘锁’、被称为‘系缚’。

    婆悉咤！三明诸婆罗门等，实执着此等之五欲，被此等所系缚、迷惑，不见其过患，对此自在之智慧，满足而受用。

    二八

    婆悉咤！彼等三明诸婆罗门等，实舍得称婆罗门之因法行，而执持行非婆罗门之因法。执着五欲，被此等所系缚、迷惑，不见其过患，对此无自在之智慧，满足而受用。因此，彼等身灭死后，得与梵天合一，实无如是之理由也。

    二九

    婆悉咤！犹如此阿致罗筏底河之水量增至河岸，乌来得以饮水。此时，有一男士于彼岸有用务，欲往彼岸而眺望彼方。彼男士却在此岸，盖覆彼头及全身而横卧。

    婆悉咤！此，汝如何思惟耶？其男士得由阿致罗筏底河之此岸而到达彼岸耶？”

    “尊，瞿昙！不然。”

    三〇

    “婆悉咤！如是此等之五盖，于圣律，被称为‘诸障’、被称为‘诸盖’、被称为‘妨害’、被称为‘障碍’。何者为五？贪欲、瞋恚、睡眠、掉悔、疑是也。

    婆悉咤！此等五盖，于圣律，被称为‘诸障’、被称为‘诸盖’、被称为‘妨害’、被称为‘障碍’。

    婆悉咤！三明诸婆罗门等，实舍得称婆罗门之因法行，而执持行非婆罗门之因法，三明婆罗门等，被此五盖，所障、所遮、所妨、所碍。彼等身灭死后，得与梵天合一，实无如是之理由。

    三一

    婆悉咤！此，汝如何思惟耶？汝曾闻诸婆罗门之长老、耆宿、于师师相承中、言说时之任何所说耶？梵天是爱着或无爱着耶？”

    “尊，瞿昙！无爱着。”

    “有怨心或无怨心耶？”

    “尊，瞿昙！无怨心。”

    “有瞋心或无瞋心耶？”

    “尊，瞿昙！无瞋心。”

    “有恨心或无恨心耶？”

    “尊，瞿昙！无恨心。”

    “自在或非自在耶？”

    “尊，瞿昙！自在。”

    三二

    “婆悉咤！此，汝如何思惟耶？诸婆罗门有爱着或无爱着耶？”

    “尊，瞿昙！有爱着。”

    “有怨心或无怨心耶？”

    “尊，瞿昙！有怨心。”

    “有瞋心或无瞋心耶？”

    “尊，瞿昙！有瞋心。”

    “有恨心或无恨心耶？”

    “尊，瞿昙！有恨心。”

    “自在或非自在耶？”

    “尊，瞿昙！非自在。”

    三三

    “如是，婆悉咤！三明婆罗门等有爱着，梵天无爱着：三明婆罗门等有爱着，尚可得与无爱着之梵天合一耶？”

    “尊，瞿昙！不然。”

    三四

    “善哉！婆悉咤！彼等有爱着之三明婆罗门等，身灭死后，得与无爱着之梵天合一，实无如是之理由。

    三五

    如是，婆悉咤！三明婆罗门等，实有怨心，梵天无怨心……乃至……三明婆罗门等有瞋心，梵天无瞋心……乃至……三明婆罗门等不自在，梵天是自在，非自在之三明婆罗门等，尚得与自在之梵天合一耶？”

    “尊，瞿昙！不然。”

    三六

    “善哉！婆悉咤！彼不自在之三明婆罗门等，身灭死后，得与自在之梵天合一，实无如是之理由。

    婆悉咤！于此，三明婆罗门等，以邪道为正道而亲近，则身下沉，身下沉时，遂至沮丧。彼等想以渡干燥之地，如渡河之渡也。是故，三明婆罗门等之［三明］，亦等于‘三明沙漠’，亦同于‘三明丛林’，亦如于‘三明灾厄’也。”

    三七

    如是说已，婆悉咤白世尊言：

    “尊，瞿昙！我曾闻：‘沙门瞿昙知与梵天合一之道。’”

    “婆悉咤！此，汝如何思惟耶？摩那沙加达村，由此是近或远耶？”

    “尊，瞿昙！摩那沙加达村，由此是近而非远。”

    “婆悉咤！此，汝如何思惟耶？于此有一人，出生、生长于摩那沙加达村，有人向此未曾离开摩那沙加达村者，问往摩那沙加达村之道路。婆悉咤！彼出生、生长于摩那沙加达村者，被问往摩那沙加达村之道路，可能踌躇或困惑耶？”

    “尊，瞿昙！不然。何以故，尊，瞿昙！出生、生长于此摩那沙加达村者，皆善知达摩那沙加达村之道路故。”

    三八

    “婆悉咤！彼出生、生长于摩那沙加达村，有人向彼问往摩那沙加达村之道路时，则无有踌躇、困惑；然，问如来有关达梵天界之道，如来当无踌躇、困惑也。婆悉咤！我知梵天、知梵天界及达梵界之道。我知达梵界，如出生于彼处者。”

    三九

    如是言时，婆悉咤青年白世尊曰：

    “尊，瞿昙！我曾闻：‘沙门瞿昙知得与梵天合一之道。’善哉！世尊瞿昙，为我等，教示得与梵天合一之道，以拔济婆罗门族。”

    “婆悉咤！然者，谛听，善忆念之，我当说。”

    婆悉咤青年应诺世尊：“尊师，如是”。世尊曰：

    四〇

    “婆悉咤！今，如来出现于世，为阿罗汉、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛陀、世尊是。彼自证知、证悟已，对此含括天界、魔界、梵天界，及此世界之沙门、婆罗门、天、人众生等开示宣说。如来宣示有义、有文、初善、中善、后善具足之教法，教示无比圆满清净之梵行。［参照沙门果经四〇节］

    四一

    有长者或长者子，或出生其族姓者，听闻如来之教法；闻法已，对如来获得信仰。彼获得信仰而深虑：‘居俗家多障碍、是尘道；出家之生活是自在。此完全清净、如琢磨螺钿光耀之梵行，居俗家者，不容易实行此梵行。然，我剃除须发，着袈裟衣，出家成为无家者。’［参照沙门果经四一节］

    四二

    如是，出家沙门者，依波罗提木叉防护具足而住、精勤正行、见微罪亦生怖畏，于诸学处受持而学习。具足清净之身、语业，活命清净，具足戒行，守护诸根门，具足正念、正知而住。［参照同经四二节］

    四三～七五

    婆悉咤！比丘如何为戒具足耶？婆悉咤！于此，有比丘舍杀生、离杀生……乃至……由离生喜乐，心得三昧……乃至……无不普洽其全身。［同经四三～七五节之广说］。

    七六

    彼［比丘］以慈心，遍满一方而住。如是，第二方、第三方、第四方，如是上、下、横、一切处，周遍全世界，以慈心广大无边，无怨、无瞋，遍满而住。

    七七

    复次，婆悉咤！如强力之吹法螺者，容易响闻四方，婆悉咤！实依如是修习慈心解脱，凡欲界所作业，则无残余。婆悉咤！其时，此实得与梵天合一之道。

    七八

    婆悉咤！比丘以悲心而住……乃至……喜心而住……乃至……舍心遍满一方而住。如是，第二方、第三方、第四方，如是上、下、横、一切处，周遍全世界，以舍心广大无边，无怨、无瞋，遍满而住。

    七九

    婆悉咤！如强力之吹法螺者，容易响闻四方，婆悉咤！实依如是修习舍心解脱，凡欲所作业，则无残余。婆悉咤！其时，此实得与梵天合一之道。

    八〇

    婆悉咤！此，汝如何思惟耶？如是住之比丘，有爱着或无爱着耶？”

    “尊，瞿昙！无爱着。”

    “有怨心或无怨心耶？”

    “尊，瞿昙，无怨心。”

    “有瞋心或无瞋心耶？”

    “尊，瞿昙！无瞋心。”

    “有恨心或无恨心耶？”

    “尊，瞿昙！无恨心。”

    “自在或非自在耶？”

    “尊，瞿昙！自在也。”

    八一

    “婆悉咤！如是，比丘无爱着，梵天亦无爱着；无爱着之比丘，与无爱着之梵天，得与合一而住耶？”

    “尊，瞿昙！然也。”

    “善哉！婆悉咤！然者，无爱着之比丘，身灭死后，得与无爱着之梵天合一，实有如是之理由。

    如是，婆悉咤！比丘无怨心，梵天亦无怨心……乃至……比丘无瞋心，梵天亦无瞋心……乃至……比丘无恨心，梵天亦无恨心，比丘自在，梵天亦自在；自在之比丘，与自在之梵天，得与合一而住耶？”

    “尊，瞿昙！然也。”

    “善哉！婆悉咤！然者，自在之比丘，身灭死后，得与自在之梵天合一。有如是之理由。”

    八二

    婆悉咤青年及跋罗陀皤阇，闻此已，白世尊曰：

    “伟哉！尊，瞿昙！伟哉！尊，瞿昙！尊瞿昙！以种种方便说法，犹如扶起倒者、显露被覆者、引导迷路者、如暗中持来油灯，使具眼者见诸物。我今归依尊瞿昙、归依法及比丘僧。愿世尊摄受我等，从今日以至命终，归依为优婆塞。”
汉译南传大藏经第 06 册 No. 0004 长部经典(第1卷-第14卷)

    一四　大本经

    第一　诵品

    一

    如是我闻。一时，世尊住舍卫国祗树给孤独园之花林窟。尔时，众多之比丘由乞食、食后归来，会集坐于花林圆堂，生起前生系属之法谈：“前生之宿住如是，前生之宿住如是。”

    二

    世尊以超人清净之天耳，闻彼等诸比丘之论议，于此，世尊则从座起，往花林圆堂，至已，坐于所设之座；坐已，世尊告诸比丘曰：“诸比丘！今为何言谈而集坐？为何相互言谈未了耶？”

    如是言时，诸比丘白世尊曰：“世尊！我等由乞食、食后归来，会集坐于花林圆堂，生起前生系属之法谈：‘前生之宿住如是，前生之宿住如是。’世尊！此相互言谈未终了，其时世尊来临。”

    三

    “诸比丘！汝等欲闻前生系属之法说耶？”

    “请世尊说前生系属之法说，是适时，善逝！是适时。我等凡闻世尊之所说，则善受持之。”

    “诸比丘！然者！谛听，善思念之，我当说。”

    诸比丘应诺世尊曰：“世尊，唯然！”世尊如是曰：

    四

    “诸比丘！从今九十一劫以前，毗婆尸世尊、阿罗汉、等正觉者出现于世。诸比丘！从今三十一劫以前，尸弃世尊、阿罗汉、等正觉者出现于世。诸比丘！于彼三十一劫中，毗舍婆世尊、阿罗汉、等正觉者出现于世。诸比丘！于此贤劫，拘楼孙世尊、阿罗汉、等正觉者出现于世。诸比丘！于此贤劫，拘那含世尊、阿罗汉、等正觉者出现于世。诸比丘！于此贤劫，迦叶世尊、阿罗汉、等正觉者出现于世。诸比丘！于此贤劫，今我阿罗汉、等正觉者出现于世。

    五

    诸比丘！毗婆尸世尊、阿罗汉、等正觉者，是刹帝利种、出生刹帝利族。诸比丘！尸弃世尊、阿罗汉、等正觉者，是刹帝利种、出生刹帝利族。诸比丘！毗舍婆世尊、阿罗汉、等正觉者，是刹帝利种、出生刹帝利族。诸比丘！拘楼孙世尊、阿罗汉、等正觉者，是刹帝利种、出生刹帝利族。诸比丘！拘那含世尊、阿罗汉、等正觉者，是刹帝利种、出生刹帝利族。诸比丘！迦叶世尊、阿罗汉、等正觉者，是刹帝利种、出生刹帝利族。诸比丘！今，我阿罗汉、等正觉者，是刹帝利种、出生刹帝利族。

    六

    诸比丘！毗婆尸世尊、阿罗汉、等正觉者之姓是憍陈若。诸比丘！尸弃世尊、阿罗汉、等正觉者之姓是憍陈若。诸比丘！毗舍婆世尊、阿罗汉、等正觉者之姓是憍陈若。诸比丘！拘楼孙世尊、阿罗汉、等正觉者之姓是迦叶。诸比丘！拘那含世尊、阿罗汉、等正觉者之姓是迦叶。诸比丘！迦叶世尊、阿罗汉、等正觉者之姓是迦叶。诸比丘！今，我阿罗汉、等正觉者之姓是瞿昙也。

    七

    诸比丘！毗婆尸世尊、阿罗汉、等正觉者之寿量是八万岁。诸比丘！尸弃世尊、阿罗汉、等正觉者之寿量是七万岁。诸比丘！毗舍婆世尊、阿罗汉、等正觉者之寿量是六万岁。诸比丘！毗舍婆世尊、阿罗汉、等正觉者之寿量是四万岁。诸比丘！拘那含世尊、阿罗汉、等正觉者之寿量是三万岁。诸比丘！迦叶世尊、阿罗汉、等正觉者之寿是二万岁。诸比丘！今我之寿量短、少、轻微，长久为百岁，或比此稍多而已。

    八

    诸比丘！毗婆尸世尊、阿罗汉、等正觉者是于波波罗树下成正觉。诸比丘！尸弃世尊、阿罗汉、等正觉者是于分陀利树下成正觉。诸比丘！毗舍婆世尊、阿罗汉、等正觉者是于娑罗树下成正觉。诸比丘！拘楼孙世尊、阿罗汉、等正觉者是于尸利沙树下成正觉。诸比丘！拘那含世尊、阿罗汉、等正觉者是于乌暂婆罗树下成正觉。诸比丘！迦叶世尊、阿罗汉、等正觉者是于尼拘律陀树下成正觉。诸比丘！今我阿罗汉、等正觉者是于钵多树下成正觉。

    九

    诸比丘！毗婆尸世尊、阿罗汉、等正觉者有二弟子名骞荼、提舍，为第一两贤者。诸比丘！尸弃世尊、阿罗汉、等正觉者有二弟子名阿毗浮、三婆婆，为第一两贤者。诸比丘！毗舍婆世尊、阿罗汉、等正觉者有二弟子名扶游、郁多摩，为第一两贤者。诸比丘！拘楼孙世尊、阿罗汉、等正觉者有二弟子名毗楼、萨尼，为第一两贤者。诸比丘！拘那含世尊、阿罗汉、等正觉者有二弟李名舒槃那、郁多楼，为第一两贤者。诸比丘！迦叶世尊、阿罗汉、等正觉者有二弟子名提舍、婆罗婆，为第一两贤者。诸比丘！今我有二弟子名舍利弗、目犍连，为第一两贤者。

    一〇

    诸比丘！毗婆尸世尊、阿罗汉、等正觉者，有三次僧众之集会：一次僧众之集会有六百八十万比丘众；一次僧众之集会有十万比丘众；一次僧众之集会有八万比丘众。诸比丘！毗婆尸世尊、阿罗汉、等正觉者，此三次僧众之集会，皆是漏尽者。

    诸比丘！尸弃世尊、阿罗汉、等正觉者，有三次僧众之集会：一次僧众之集会有十万比丘众；一次僧众之集会有八万比丘众；一次僧众之集会有七万比丘众。诸比丘！尸弃世尊、阿罗汉、等正觉者，此三次僧众之集会，皆是漏尽者。

    诸比丘！毗舍婆世尊、阿罗汉、等正觉者，有三次僧众之集会：一次僧众之集会有八万比丘众；一次僧众之集会有七万比丘众；一次僧众之集会有六万比丘众；诸比丘！毗舍婆世尊、阿罗汉、等正觉者，此三次僧众之集会，皆是漏尽者。

    诸比丘！拘楼孙世尊、阿罗汉、等正觉者，有一次僧众之集会，一次僧众之集会，有四万比丘众。诸比丘！拘楼孙世尊、阿罗汉、等正觉者，此一次僧众之集会，皆是漏尽者。

    诸比丘！拘那含世尊、阿罗汉、等正觉者，有一次僧众之集会，一次僧众之集会，有三万比丘众。诸比丘！拘那含世尊、阿罗汉、等正觉者，此一次僧众之集会，皆是漏尽者。

    诸比丘！迦叶世尊、阿罗汉、等正觉者，有一次僧众之集会，一次僧众之集会，有二万比丘众。诸比丘！迦叶世尊、阿罗汉、等正觉者，此一次僧众之集会，皆是漏尽者。

    诸比丘！今我有一次僧众之集会，有一千二百五十比丘众，诸比丘！我此一次僧众之集会，皆是漏尽者。

    一一

    诸比丘！毗婆尸世尊、阿罗汉、等正觉者有一名谓无忧之随侍比丘，为第一常随侍者。诸比丘！尸弃世尊、阿罗汉、等正觉者有一名谓忍行之随侍比丘，为第一常随侍者。诸比丘！毗舍婆世尊、阿罗汉、等正觉者有一名谓寂灭之随侍比丘，为第一常随侍者。诸比丘！拘楼孙世尊、阿罗汉、等正觉者有一名谓善觉之随侍比丘，为第一常随侍者。诸比丘！拘那含世尊、阿罗汉、等正觉者有一名谓安和之随侍比丘，为第一常随侍者。诸比丘！迦叶世尊、阿罗汉、等正觉者有一名谓善友之随侍比丘，为第一常随侍者。今我有阿难之随侍比丘，为第一常随侍者。

    一二

    诸比丘！毗婆尸世尊、阿罗汉、等正觉者之父，名谓槃头王，母名谓槃头婆提王妃为生母；槃头王之王都，名谓槃头婆提城。

    诸比丘！尸弃世尊、阿罗汉、等正觉者之父，名谓明相王，母名谓光耀王妃为生母；明相王之王都，名谓明相城。

    诸比丘！毗舍婆世尊、阿罗汉、等正觉者之父，名谓善灯王，母名谓称戒王妃为生母；善灯王之王都，名谓无喻城。

    诸比丘！拘楼孙世尊、阿罗汉、等正觉者之父，名谓祀得婆罗门，母名谓善枝婆罗门女为生母；诸比丘！其时，有王名谓安和，安和王之王都，名谓安和城。

    诸比丘！拘那含世尊、阿罗汉、等正觉者之父，名谓大德婆罗门，母名谓善胜婆罗门女为生母；诸比丘！其时，有王名谓清净，清净王之王都，名谓清净城。

    诸比丘！迦叶世尊、阿罗汉、等正觉者之父，名谓梵施婆罗门，母名谓财主婆罗门女为生母；诸比丘！其时，有王名谓汲毗，汲毗王之王都，名谓波罗捺城。

    诸比丘！今我父名谓净饭王，母名谓大清净妙王妃为生母；［净饭王之］王都，名谓迦毗罗城。”

    世尊如是说。说已，善逝则从座起而入精舍。

    一三

    然，世尊入去不久，彼比丘之间生起此相互之言谈：

    “友！如来有大神力、大威力是稀有、未曾有哉！如来实对已般涅槃、断障害、断道、终止轮回、渡一切苦之过去诸佛，能忆念如是之种姓，忆念如是名、如是姓、如是寿量、如是有双弟子、如是僧众之集会。而言：‘彼世尊等为如是生，彼世尊等为如是名、如是姓、如是戒、如是法、如是慧、如是修行、如是解脱。’

    友！如何思惟耶？如来实自善知法界，由于善知法界，是故如来对已般涅槃、断障害、断道、终止轮回、渡一切苦之过去诸佛，能忆念如是之种姓，忆念如是名、如是性、如是寿量、如是有双弟子、如是僧众之集会。而言：‘彼世尊等为如是生，彼世尊等为如是名、如是姓、如是戒、如是法、如是慧、如是修行、如是解脱也。’

    或由诸神向如来告是义；是故如来对已般涅槃、断障害、断道、终止轮回、渡一切苦之过去诸佛，能忆念如是种姓、如是名、如是姓、如是寿量、如是双弟子、如是僧众之集会。而言：‘彼世尊等为如是生，彼世尊等为如是名、如是姓、如是戒、如是法、如是慧、如是修行、如是解脱也。’”

    如是，彼比丘等，此相互之言谈未终了。

    一四

    尔时，世尊于日暮，从静处起，往花林圆堂，往已，坐于所设之座、坐已、世尊告诸比丘曰：

    “诸比丘！今为何言谈而集坐、又为何相互之言谈未终了耶？”

    如是说时，彼诸比丘白世尊曰：

    “世尊！世尊入去不久，我等相互生起言谈：‘友！如来有大神力、大威力是稀有、未曾有哉！如来实对已般涅槃、断障害、断道、终止轮回、渡一切苦之过去诸佛，能忆念如是种姓、如是名、如是姓、如是寿量、如是双弟子、如是僧众之集。而言：“彼世尊等为如是种姓、如是名、如是姓、如是戒、如是法、如是慧、如是修行、如是解脱。”或诸神向如来告此义，是故如来对已般涅槃、断障害、断道、终止轮回、渡一切苦之过去诸佛，能忆念如是种姓……［乃至］……如是解脱。’然，世尊！此相互之言谈未终了时，则世尊来临也。”

    一五

    “诸比丘！如来实自善知法界，由于善知法界，是故如来对已般涅槃、断障害、断道、终止轮回、渡一切苦之过去诸佛，能忆念如是之种姓、如是名、如是姓、如是寿量、如是双弟子、如是僧众之集会。而言：‘彼世尊等为如是生。彼世尊等为如是名、如是姓、如是戒、如是法、如是慧、如是修行、如是解脱。’或由诸神向如来告此义，是故如来对已般涅槃、断障害、断道、终止轮回、渡一切苦之过去诸佛、能忆念如是种姓、如是名、如是姓、如是寿量、如是双弟子、如是僧众之集会。而言：‘彼世尊等为如是生。彼世尊等为如是名、如是姓、如是戒、如是法、如是慧、如是修行、如是解脱。’

    诸比丘！更欲多闻前生系属之法说耶？”

    “世尊！今适是时，善逝！今适是时。凡世尊作更多前生系属之法说，闻已，诸比丘将受持。”

    “然者，诸比丘！谛听，善思念之，我当说。”

    彼等诸比丘应诺世尊曰：“唯然，世尊。”世尊乃曰：

    一六

    “诸比丘！毗婆尸世尊、阿罗汉、等正觉者，由今九十一劫以前，出现于世。诸比丘！毗婆尸世尊、阿罗汉、等正觉者是刹帝利种姓，出生于刹帝利族；毗婆尸世尊、阿罗汉、等正觉者是侨陈若；诸比丘！毗婆尸世尊、阿罗汉、等正觉者之寿量是八万岁；诸比丘！毗婆尸世尊、阿罗汉、等正觉者是于波波罗树下成正觉；诸比丘！毗婆尸世尊、阿罗汉、等正觉者有二弟子名谓毗楼、萨尼，为第一两贤者；诸比丘！毗婆尸世尊、阿罗汉、等正觉者有三次僧众之集会：一次僧众之集会，有六百八十万之比丘众，一次僧众之集会，有十万比丘众，一次僧众之集会，有八万之比丘众；诸比丘！毗婆尸世尊、阿罗汉、等正觉者有一名谓无忧之随侍比丘，为第一常随侍者；诸比丘！毗婆尸世尊、阿罗汉、等正觉者之父名谓槃头王，母名谓槃头婆提王妃为生母；槃头王之王都名谓槃头婆提城。

    一七

    诸比丘！于此，毗婆尸菩萨，由兜率天、正念、正知降下而入母胎，此乃［诸佛］之常法。

    诸比丘！此［诸佛］之常法：菩萨由兜率天降下而入母胎时，含括天界、魔界、梵天界、及沙门、婆罗门、天、人之间，显现胜越诸天威神力之无限殊妙光明。凡彼等世界之间，幽闇、黑暗之空间，于其处如是大威神力、如大威神力之日、月光所不能达，然彼处亦显现胜越诸天威神力之无限殊妙光明。而生其处之众生，彼等以此光明互相识别：‘然，实有其他众生，住于此处。’而一万世界亦大震摇、大震动也。更有胜越诸天威神力之无限殊妙光明显现于世。此是［诸佛］之常法。

    一七

    诸比丘！此［诸佛］之常法：菩萨入母胎时，四天子为守护彼而随行四方：‘彼菩萨或菩萨之母，勿令任何人或非人，伤害彼菩萨及菩萨之母。’此乃［诸佛］之常法。

    一八

    诸比丘！此［诸佛］之常法：菩萨入母胎时，菩萨母则自然持戒，而离杀生，离偷盗，离诸爱欲，离妄语，离饮酒。此乃［诸佛］之常法。

    一九

    诸比丘！此［诸佛］之常法：菩萨入母胎时，菩萨母对于诸男子，心不生爱欲；又菩萨母亦不能被有具染心之男子所逾染。此乃［诸佛］之常法。

    二〇

    诸比丘！此［诸佛］之常法：菩萨入母胎时，菩萨母得五欲乐，具备、具足五欲乐而自绕乐之。此乃［诸佛］之常法。

    二一

    诸比丘！此［诸佛］之常法：菩萨入母胎时，菩萨母不生任何疾病，菩萨母安乐而身无疲倦，又在菩萨胎之菩萨，其大小肢体诸根具足无缺。

    犹如清净殊胜、纯粹、八面、细磨、明净、光耀、具备一切相好之毗琉璃宝珠；具眼者置于手上，善观察此青色、白色、薄黄色系所穿贯，‘此是清净殊胜、纯粹、八面、细磨、明净、光耀、具备一切相好之毗琉璃宝珠；此以青色、白色、薄黄色系所穿贯。’诸比丘！如是菩萨入母胎时，菩萨母不生任何疾病，菩萨母安乐而身体无疲倦；又在母胎之菩萨，其大小肢体诸根具足无缺。此乃［诸佛］之常法。

    二二

    诸比丘！此［诸佛］之常法：菩萨之诞生七日后，菩萨母殁而生于兜率天。此乃［诸佛］之常法。

    二三

    诸比丘！此［诸佛］之常法：其他妇女怀胎，或九月或十月而生产，菩萨母不如是生菩萨，菩萨母怀胎十月而生菩萨。此乃［诸佛］之常法。

    二四

    诸比丘！此［诸佛］之常法：其他妇女或坐或卧而生产，菩萨母不如是生菩萨；菩萨母立而生菩萨。此乃［诸佛］之常法。

    二五

    诸比丘！此［诸佛］之常法：菩萨出离母胎时，先诸神承受彼，而后诸人承受彼。此乃［诸佛］之常法。

    二六

    诸比丘！此［诸佛］之常法：菩萨出离母胎时，菩萨不触地，四天子接承彼，立于母前曰：‘王妃！应喜之，御身所生子是大威力者。’此乃［诸佛］之常法。

    二七

    诸比丘！此［诸佛］之常法：菩萨出离母胎时，净洁而出，不为［胎］水所污，不为粘液所污，不为血所污，不为任何不净物所污，是清净而净洁。

    诸比丘！犹如于迦尸绢布上，放置摩尼宝珠。摩尼宝珠不染污迦尸绢布，又迦尸绢布亦不染污摩尼宝珠。何以故，两者具清净也。诸比丘！如是，菩萨出离母胎时，净洁而出，不为［胎］所污，不为粘液所污，不为血所污，不为任何不净物所污，清净而净洁也。此乃［诸佛］之常法。

    二八

    诸比丘！此［诸佛］之常法：菩萨出离母胎时，由虚空出现二流水，一是冷、一是热；以洗菩萨及母。此乃［诸佛］之常法。

    二九

    诸比丘！此［诸佛］之常法：菩萨出生则以两足平稳而立，向北方行七步，于白伞下，观望十方，而大声曰：‘我是世间之首位者，我是世间之最胜者，我是世间之至尊胜者，此是最后生，无再生也。’此乃［诸佛］之常法。

    三〇

    诸比丘！此［诸佛］之常法：菩萨出母胎时，含括天界、魔界、梵天界、及沙门、婆罗门、天、人之间，显现胜越诸天威神力之无限殊妙光明。凡彼等世界之间、幽闇、黑暗之空，如其处如是大威神力、如是大威神力之日、月光所不能达，然，彼处亦显现胜越诸天威神力之无限殊妙光明。而生其处之众生，彼等以此光明互相识别：‘然，实有其他众生，住于此处。’而一万世界亦大震摇、大震动也。更有胜越诸天威神力之无限殊妙光明显现于世。此乃［诸佛］之常法。

    三一

    诸比丘！毗婆尸王子出生时，诸人禀告槃头王曰：‘王！汝子已生，王宜见彼！’诸比丘！槃头王见毗婆尸王子，见已，令请占相婆罗门而如是言：‘请占相！婆罗门诸尊者看王子［相］’；诸比丘！占相婆罗门看毗婆尸王子，看已，如是言槃头王曰：‘王！宜喜哉！大王所生子是大威力者，大王！此王子具三十二大人相。具此大人之相，有他人所无之二趣。若在家者，则为奉法之转轮圣王，平定四边、安定国土而具备七宝。于彼有此七宝，则：轮宝、象宝、马宝、摩尼宝、女宝、居士宝及第七宝之将军宝。又彼有千以上之王子，刚勇、雄姿，征服敌军。彼由此地至大海边，不用刑杖、不用刀剑、依正法征服而住。又若此王子，不住在家而出家者，于世间则成为障覆已除之阿罗汉、等正觉者。

    三二

    大王！此王子具足三十二大人相——具足大人相有其他所无之二趣——三十二大人相者何耶？若在家者，则为奉法之转轮圣王，平定四边、安定国土而具备七宝。于彼有此七宝，则：轮宝、象宝、马宝、摩尼宝、女宝、居士宝及第七宝之将军宝。又彼有千人以上之王子，刚勇、雄姿，征服敌军。彼由此地至大海边，不用刑杖、不用刀剑、依正法征服而住。又若此王子，不住在家而出家者，于此世间，则成为障覆已除之阿罗汉、等正觉者。

    大王！此王子足安而平；大王！此王子足安而平，此是彼大人之大人相。

    大王！此王子足跖有千辐、轮、毂，具足一切轮相；此王子足跖有千辐、轮、毂，具足一切轮相，此是彼大人之大人相。

    大王！此王子足跟广长……乃至……此是彼大人之大人相。

    大王！此王子手、足指长……乃至……此是彼大人之大人相。

    大王！此王子手、足柔软、嫩幼……乃至……此是彼大人之大人相。

    大王！此王子手足指间有网缦……乃至……此是彼大人之大人相。

    大王！此王子足踝高……乃至……此是彼大人之大人相。

    大王！此王子胫如鹿……乃至……此是彼大人之大人相。

    大王！此王子直立不弯腰，两手得抚膝……乃至……此是彼大人之大人相。

    大王！此王子马阴藏……乃至……此是彼大人之大人相。

    大王！此王子如黄金色之金皮肤……乃至……此是彼大人之大人相。

    大王！此王子皮肤柔软，因皮肤柔软，尘埃不附其身……乃至……此是彼大人之大人相。

    大王！此王子于一一毛是一一毛孔生……乃至……此是彼大人之大人相。

    大王！此王子身毛逆立，如点眼药之绀青色、如耳环右绕而生……乃至……此是彼大人之大人相。

    大王！此王子肢体端正如梵天……乃至……此是彼大人之大人相。

    大王！此王子七处平满……乃至……此是彼大人之大人相。

    大王！此王子胸部如狮子……乃至……此是彼大人之大人相。

    大王！此王子肩间之凹充满……乃至……此是彼大人之大人相。

    大王！此王子身、手之长广等一寻，圆如尼拘律陀树，手平伸之长相等于身长……乃至……此是彼大人之大人相。

    大王！此王子肩膺方整……乃至……此是彼大人之大人相。

    大王！此王子味觉敏通诸味……乃至……此是彼大人之大人相。

    大王！此王子有狮子之颊……乃至……此是彼大人之大人相。

    大王！此王子有四十齿……乃至……，此是彼大人之大人相。

    大王！此王子齿皆平整……乃至……此是彼大人之大人相。

    大王！此王子齿列无间隙……乃至……此是彼大人之大人相。

    大王！此王子牙齿纯白……乃至……此是彼大人之大人相。

    大王！此王子有广长舌……乃至……此是彼大人之大人相。

    大王！此王子梵音清彻如迦陵频伽声……乃至……此是彼大人之大人相。

    大王！此王子眼绀青……乃至……此是彼大人之大人相。

    大王！此王子眼眉如牛王……乃至……此是彼大人之大人相。

    大王！此王子眉间毫毛，白柔如木绵……乃至……此是彼大人之大人相。

    大王！此王子头上有肉髻，大王！于王子有此肉髻，是彼大人之大人相也。

    三三

    大王！此王子具足如是三十二之大人相；具足此三十二相者，有二趣而无他趣。若在家者，则为奉法之转轮圣王，平定四边、安定国土而具备七宝……［乃至］……又若此王子，不住在家而出家者，于此世间，则成为障覆已除之阿罗汉、等正觉者。’

    诸比丘！于此，槃头王令占相婆罗门得着新衣，使满足其一切欲望。

    三四

    诸比丘！于此，槃头王为毗婆尸王子请雇乳母：或与乳、或为沐浴、或为抱侍、或为抱坐于膝者。诸比丘！于毗婆尸王子之诞生，日夜持白伞盖。‘勿令毒草、尘埃、露水恼害［王子］。’诸比丘！毗婆尸王子之诞生，受众人所喜、所爱。诸比丘！犹如青莲、红莲或白莲之众人所喜、所爱。诸比丘！毗婆尸王子，如是众人所喜、所爱。彼实是被展转由膝抱持膝者。

    三五

    诸比丘！毗婆尸王子诞生，音声美妙如蜜，众人所喜爱；诸比丘！犹如名谓雪山之迦陵频伽鸟，声音美妙如蜜，为所喜、爱。诸比丘！毗婆尸王子，如是音声美妙如蜜，为所可爱。

    三六

    诸比丘！于此，毗婆尸太子诞生，由业异熟果所显现之天眼。因此，于日夜得见周围一由旬。

    三七

    诸比丘！毗婆尸太子诞生，目不瞬而观察，犹如三十三天。诸比丘！因：‘太子目不瞬而观察。’故称毗婆王子为：‘毗婆尸［观察者］毗婆尸。’诸比丘！于此，槃头王坐于坐判［法廷］时，令毗婆尸太子坐膝上教示裁判。诸比丘！毗婆尸太子坐于父膝，其时，太子能判别、判别已，依正理而判决。诸比丘！毗婆尸太子，更号称为：‘毗婆尸、毗婆尸。’

    三八

    诸比丘！于此，槃头王为毗婆尸太子建造一雨季、一夏季、一冬季之三时殿；以具备五欲之欢乐。诸比丘！于雨季，毗婆尸太子实于此雨季宫殿，四个月间与女乐师娱乐而未曾下宫殿。”

    第二　诵品

    一

    “诸比丘！尔时，毗婆尸太子，经多年、数百年、数千年之后，告御者曰：

    ‘好御者，我为见领地而往游园，汝备吉祥、庄严之诸乘俱。’御者应诺毗婆尸太子曰：‘唯然，太子。’备吉祥、庄严之诸乘俱已，告毗婆尸太子曰：‘太子！已备吉祥、庄严诸乘俱；是适启程之时。’

    诸比丘！毗婆尸太子，登乘一吉祥、庄严乘俱，启程具往游乐园。

    二

    诸比丘！毗婆尸太子，往游乐园时，见一老人，身、腰弯曲如椽，扶杖抖栗而行，身心烦苦，青春已逝；见已，问御者曰：

    ‘好御者，此人为何人耶？彼毛发不如他人；彼身体亦不如他人。’

    ‘太子！彼称谓老人。’

    ‘好御者，彼何故称谓老人耶？’

    ‘太子！今后生存不得长久，故彼称谓老人。’

    ‘好御者！然，我亦本具变老之性，不能超脱老耶？’

    ‘太子！汝与我等，皆具变老之性，不能超脱老。’

    ‘好御者！今日于此游乐园已足，由此还内宫！’

    诸比丘！御者应诺毗婆尸太子曰：‘唯然，太子。’由此而还内宫。

    诸比丘！其时，毗婆尸太子于内宫，心忧、苦不乐，而思惟：‘生者，实可厌恶！于生者则老现。’

    三

    诸比丘！于此槃头招告御曰：

    ‘好御者！太子于游乐园，有何乐事？好御者！太子于游乐园，心有何喜乐耶？’

    ‘大王！太子于游乐园无快乐；大王！太子于游乐园，心无喜乐。’

    ‘好御者！太子于游乐园见何事物耶？’

    ‘大王！太子于游乐园，见一老人，身、腰弯曲如椽，扶杖抖栗而行，身、心苦恼，青春已逝；见已，问我曰：“好御者，此人何为耶？彼毛发不如他人，彼身体亦不如他人。”［我言：］“太子！彼称谓老人。”［太子曰：］“好御者！彼何‘称谓老人’耶？”［我言：］“太子！今后生存不得长久，故彼称谓老人。”［太子曰：］“好御者！然，我亦本具变老之性，不能超脱老耶？”［我言：］“太子！汝与我等，皆具变老之性，不能超脱老。”［太子曰：］“好御者！今日于此游乐园已足；由此还内宫！”大王！我应诺毗婆尸太子言：“唯然，太子！”而还内宫。大王！尔时，毗婆尸太子于内宫，心忧、苦不乐，而思惟：“生者，实可厌恶，于生者则老现。”’

    四

    诸比丘！尔时，槃头王如是思惟：‘勿使毗婆尸太子舍弃王位；勿使毗婆尸太子出家以过无家之生活；勿使占相婆罗门之言成为真实。’

    诸比丘！于此，槃头王，为使毗婆尸太子勿舍弃王位；使毗婆尸太子，勿出家成为无家者之生活；使占相婆罗门之言，成为虚言；为毗婆尸太子，更供倍上之五欲乐分。诸比丘！尔时，毗婆尸太子，具围绕于五欲乐分。

    五

    诸比丘！是时，毗婆尸太子，经多年、数百年、数千年之后，……乃至……（广说如本诵第一节。）

    六

    诸比丘！尔时，毗婆尸太子往游乐园，见一病人，重病、苦痛，自卧倒于大小便上；依他人以除垢物，依他人助于倒卧。见已，言御者曰：‘好御者！此人为何人耶？彼眼不如他人，彼音声不如他人。’

    ‘太子！彼称谓病人。’

    ‘好御者！彼何故称谓病人耶？’

    ‘太子！斯病实少能痊愈，故彼称谓病人。’

    ‘好御者！我亦本具变病之性，能超脱病耶？’

    ‘太子！汝与我等，皆本具变病之性，不能超脱病。’

    ‘好御者！今日于此游乐园已足，由此还内宫。’

    诸比丘！御者应诺毗婆尸太子：‘唯然，太子！’而还内宫。

    诸比丘！尔时，毗婆尸太子于内宫，心忧、苦不乐，而思惟：‘生者，实可厌恶，生时则老现、病现也。’

    七

    诸比丘！尔时，槃头王，招告御者曰：‘好御者！太子于游乐园，有何乐事？好御者！太子于游乐园，有何喜乐耶？’

    ‘大王！太子于游乐园无快乐；大王！太子于游乐园，心无喜乐。’

    ‘好御者！太子于游乐园，见何事物耶？’

    ‘大王！太子于游乐园，见一病人，重病、苦痛，自卧倒于大小便上；依他人以除垢物，依他人助于倒卧。见已，问我曰：“好御者！此人为何人耶？彼眼不如他人，彼音声亦不如他人。”［我答言：］“太子！彼称谓病人。”［太子曰：］“好御者！彼何故称谓病人耶？”［我答言：］“太子！斯病实少能痊愈，故彼称为病人。”［太子曰］“好御者！我亦本具变病之性，能超脱病耶？”［我答言：］“太子！汝与我等，皆本具变病之性，不能超脱病。”［太子曰：］“好御者！今日于此游乐园已足，由此还内宫。”大王！我应诺毗婆尸太子言：“唯然，太子！”而远内宫。大王！是时，毗婆尸太子于内宫，心忧、苦不乐，而思惟：“生者，实可厌恶。生时则老现、病现也。”’

    八

    诸比丘！尔时，槃头王如是思惟：‘勿使毗婆尸太子舍弃王位；勿使毗婆尸太子出家成为无家之生活；勿使占相婆罗门之言成为真实。’

    诸比丘！尔时，槃头王为使毗婆尸太子不舍弃王位；为使毗婆尸太子，不出家成为无家之生活；为使占相婆罗门之言，成为虚言；为毗婆尸太子，更供倍上之五欲乐分。诸比丘！尔时，毗婆尸太子，具围绕于五欲乐分。

    九

    诸比丘！尔时，毗婆尸太子，经多年、数百年、数千年之后，告御者曰……［详细参照第二诵品第一节］

    一〇

    诸比丘！毗婆尸太子往游乐园时，见一群众聚集，着杂色衣，在作舆，见已，言御者曰：

    ‘好御者！群众聚集，着杂色衣，在作舆，是为何耶？’

    ‘太子！彼谓死者。’

    ‘好御者！驾近死者之处！’

    诸比丘！御者应诺毗婆尸太子：‘唯然，太子！’而驾近死者处。诸比丘！毗婆尸太子见死殁之亡者，见已，言御者曰：

    ‘好御者！此死殁者何耶？’

    ‘太子！彼名谓死者，彼从今，母、父、或其他亲族等不能见彼，彼亦不能见母、父、或其他之亲族等。’

    ‘好御者！我亦本具变死殁之性，不能超脱死耶？王、王后、或其他亲族等不见我，我亦不见王、王后、或其他亲族等耶？’

    ‘太子！汝与我等，皆本具变死殁之性，不能超脱死；王、王后、或其他亲族等，不能见汝，汝亦不能见王、王后、或其他亲族等。’

    ‘好御者！然，今日之游乐园已足，由此还内宫。’

    诸比丘！御者应诺毗婆尸太子曰：‘唯然，太子！’而由此还内宫。

    诸比丘！尔时，毗婆尸太子于内宫，心忧、苦不乐，而思惟：‘生者，实可厌恶；生者，则老现、则病现、则死现也。’

    一一

    诸比丘！尔时，槃头王招告御者曰：

    ‘好御者！太子于游乐园，有何乐事；好御者！太子于游乐园，心有何喜乐耶？’

    ‘大王！太子于游乐园，见一群众聚集，着杂色衣，在作舆。见已，问我曰：

    “好御者！群众聚集，着杂色衣，而作舆者何耶？……”［广说参照本经第二诵品第一〇节］……我应诺太子曰：“唯然，太子！”由此而还内宫。大王！于是，太子于内宫，心忧、苦不乐，而思惟：“生者、实可厌恶；生者，则老现、则病现、则死现也。”’

    一二

    诸比丘！尔时，槃头王如是思惟：‘勿使毗婆尸太子舍弃王位……’［参照本第二诵品第四节］……诸比丘！毗婆尸太子，具围绕于五欲乐分。

    一三

    诸比丘！尔时，毗婆尸太子，经多年、数百年、数千年之后，告御者……［参照本诵品第一节］……往游乐园。

    一四

    诸比丘！毗婆尸太子往游乐园，见一光头之出家者，身着袈裟。见已，问御者曰：

    ‘好御者！此人为何人耶？彼之头不如他人；彼之衣服亦不如他人。’

    ‘太子！彼称谓出家者。’

    ‘好御者，何以称谓出家者耶？’

    ‘太子！彼出家者，善行正法，善行正业、善业、福业，不杀害，善怜悯有情。’

    ‘好御者！彼称谓出家者实善哉！好御者！出家者善行正业、善业、福业，不杀害，善怜悯有情实善哉！好御者！驾近彼出家处。’

    诸比丘！御者应诺毗婆尸太子：‘唯然，太子！’而驾近彼出家者。诸比丘！毗婆尸太子言彼出家者曰：

    ‘友！汝为何人耶？汝之头不如他人，汝之衣亦不如他人。’

    ‘太子！我是出家人。’

    ‘友！出家者何谓耶？’

    ‘太子！我出家善行正法、善业、福业，不杀害，善怜悯有情。’

    ‘友！为出家之身实善哉！善行正法、善业、福业，不杀害，善怜悯有情实是善哉！’

    一五

    诸比丘！尔时，毗婆尸太子言御者曰：

    ‘好御者！汝由此车驾还内宫。我则于此剃除须发，着袈裟衣，出家而过无家之生活。’

    诸比丘！御者应诺毗婆尸太子：‘唯然，太子！’而驾车还内宫。毗婆尸太子，于此则剃除须发，着袈裟衣，出家而过无家之生活。

    一六

    诸比丘！槃头婆提之王城，八万四千大众闻：‘毗婆尸太子剃除须发，着袈裟衣，出家而过无家之生活。’闻已，如是思惟：‘毗婆尸太子，剃除须发，着袈裟衣，出家而过无家之生活；则彼法、律不劣，彼出家不劣也。毗婆尸太子尚且剃除须发，着袈裟衣，出家而过无家之生活，何以我等不出家耶？’

    诸比丘！尔时，八万四千大众，则剃除须发，着袈裟衣，随毗婆尸太子出家，过无家之生活。诸比丘！如是毗婆尸菩萨被彼大众所围绕而游行村里、市镇、王城。

    一七

    诸比丘！尔时，毗婆尸菩萨，于寂静独坐时，心起如是思惟：

    ‘我被［大众］围绕杂乱而住，对我甚不相应，然我应离群单独而住。’

    诸比丘！于是，毗婆尸菩萨其后，远离群众，单独一人而住。彼八万四千之出家者行一方，毗婆尸菩萨亦别行一方。

    一八

    诸比丘！尔时，毗婆尸菩萨，于寂静处独坐时，心起如是思惟：‘实然！此世间陷于苦恼；生而老、死，死而又生；于此，世人不知此苦聚之出离。如何得知此老、死苦聚之出离耶？’

    诸比丘！尔时，毗婆尸菩萨，如是思惟：‘有何故有老死？缘何故有老死耶？’诸比丘！尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧而观察：‘有生故有老死，由缘生而老死。’

    诸比丘！尔时，毗婆尸菩萨，如是思惟：‘有何故有生？缘何而有生耶？’尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘有有故有生；缘有而有生。’

    诸比丘！尔时，毗婆尸菩萨，如是思惟：‘有何故有有？缘何而有有耶？’诸比丘！尔时，毗婆尸菩萨，以种种而思惟，则依智慧观察：‘有取故有有；缘取而有有。’

    诸比丘！尔时，毗婆尸菩萨，如是思惟：‘有何故有取？缘何而有取耶？’诸比丘！尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘有爱故有取，缘爱而有取。’

    诸比丘！尔时，毗婆尸菩萨，如是思惟：‘有何故有爱？缘何而有爱耶？’诸比丘！尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘有受故有爱，缘受而有爱。’

    诸比丘！尔时，毗婆尸菩萨，如是思惟：‘有何故有受？缘何而有受耶？’诸比丘！尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘有触故有受，缘触而有受。’

    诸比丘！尔时，毗婆尸菩萨，如是思惟：‘有何故有触？缘何而有触耶？’诸比丘！尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观：‘有六处故有触，缘六处而有触。’

    诸比丘！尔时，毗婆尸菩萨，如是思惟：‘有何故有六处？缘何而有六处耶？’诸比丘！尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘有名色故有六处，缘名色而有六处。’

    诸比丘！尔时，毗婆尸菩萨，如是思惟：‘有何故有名色？缘何而有名色耶？’诸比丘！尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘有识故有名色，缘识而有名色。’

    诸比丘！尔时，毗婆尸菩萨，如是思惟：‘有何故有识？缘何而有识耶？’诸比丘！尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘有名色故有识，缘名色而有识。’

    一九

    诸比丘！尔时，毗婆尸菩萨，如是思惟：‘此识由名色而还，不更上进。于其处生、老、病、死、殁而又生也。则缘名色而［有］识，缘识［有］名色，缘名色而［有］六处，缘六处而［有］触，缘触而［有］受，缘受而（有）爱，缘爱而［有］取，缘取而［有］有，缘有而［有］生，缘生而［有］老、死、愁、悲、忧、恼，如是而有此等全苦蕴之集也。’

    诸比丘！于‘集起，集起’之思惟，诸比丘！毗婆尸菩萨，于诸前未曾闻之法，眼生、智生、慧生、明生、光明生。

    二〇

    诸比丘！尔时，毗婆尸菩萨，如是思惟：‘无何时则无老死？何灭则老死灭耶？’诸比丘！尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘无生时则无老死，生灭则老死灭。’

    诸比丘！尔时，毗婆尸菩萨，如是思惟：‘无何时则无生？何灭则生灭耶？’诸比丘！尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘无有时则无生，有灭则生灭。’

    诸比丘！尔时，毗婆尸菩萨，如是思惟：‘无何时则无有？何灭则有灭耶？’诸比丘！尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘无取时则无有，取灭则有灭。’

    诸比丘！尔时，毗婆尸菩萨，如是思惟：‘无何时则无取？何灭则取灭耶？’诸比丘！尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘无爱时则无取，爱灭则取灭。’

    诸比丘！尔时，毗婆尸菩萨，如是思惟：‘无何时则无爱？何灭则爱灭耶？’诸比丘！尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘无受时则无爱，受灭则爱灭。’

    诸比丘！尔时，毗婆尸菩萨，如是思惟：‘无何时则无受？何灭则受灭耶？’诸比丘！尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘无触时则无受，触灭则受灭。’

    诸比丘！尔时，毗婆尸菩萨，如是思惟：‘无何时则无触？何灭则触灭耶？’诸比丘！尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘无六处时则无触，六处灭则触灭。’

    诸比丘！尔时，毗婆尸菩萨，如是思惟：‘无何时则无六处？何灭时则六处灭耶？’诸比丘！尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘无名色时则无六处，名色灭则六处灭。’

    诸比丘！尔时，毗婆尸菩萨，如是思惟：‘无何时则无名色？何灭则名色灭？’诸比丘！尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘无识时则无名色，识灭则名色灭。’

    诸比丘！尔时，毗婆尸菩萨，如是思惟：‘无何时则无识？何灭则识灭耶？’诸比丘！尔时，毗婆尸菩萨，以种种方便而思惟，则依智慧观察：‘无名色时则无识，名色灭则识灭。’

    二一

    诸比丘！尔时，毗婆尸菩萨如是思惟：‘此正觉之观道，由我所证悟：名色灭则识灭，识灭则名色灭，名色灭则六处灭，六处灭则触灭，触灭则受灭，受灭则爱灭，爱灭则取灭，取灭则有灭，有灭则生灭，生灭则老、死、愁、悲、苦、忧恼灭，如是此等全苦蕴灭。’

    诸比丘！于‘灭尽！灭尽’之思惟，毗婆尸菩萨，于诸前未曾闻之法，眼生、智生、明生、光明生。

    二二

    诸比丘！尔时，毗婆尸菩萨于后，以观察五取蕴生灭而住：‘色如是，色之集如是，色之灭尽如是；受如是，受之集如是，受之灭尽如是；想如是，想之集如是，想之灭尽如是；行如是，行之集如是，行之灭尽如是；识如是，识之集如是，识之灭尽如是。’

    彼观察五取蕴之生灭而住，不久则由无取着，心解脱诸烦恼。”

    第三　诵品

    一

    “诸比丘！尔时，毗婆尸世尊、阿罗汉、等正觉者如是思惟：‘然，我宣说法！我宣说法！’诸比丘！尔时，毗婆尸世尊、阿罗汉、等正觉者如是思惟：‘我得证之此法，实是甚深、难见、难觉、寂静、殊胜，超越寻、伺，微妙、博学者所能知解也。此人人欢乐爱欲，染着爱欲，喜悦爱欲；由于人人欢乐爱欲，染着爱欲，喜悦爱欲，则难见胜缘性及缘起法，因此，亦则难见一切行之寂静、舍弃一切依、灭尽渴爱、离欲、灭尽、涅槃也。然而，若我宣说法，但彼等不能知解我之所说，我唯是徒劳、辛苦也。’

    二

    诸比丘！毗婆尸世尊、阿罗汉、等正觉者，则显现此等前所未曾闻不可思议之偈：

            ‘苦劳我所证　　　　　我今何宣说
              贪瞋所制者　　　　　不易觉此法
              逆流行微妙　　　　　甚深极难见
              微细此正法　　　　　爱染暗所蔽
              蔽者不得见’

    诸比丘！如是，毗婆尸世尊、阿罗汉、等正觉者，心向平适，不宣说法。

    诸比丘！于此，大梵天神，知毗婆尸世尊、阿罗汉、等正觉者心之所念，而如是［忆叹：］‘呜呼！此世间实灭亡，呜呼！此世间实消失。今毗婆尸世尊、阿罗汉、等正觉，心向平适，不宣说法故。’

    三

    诸比丘！尔时，大梵天犹如力士之伸屈腕、屈伸腕间，由梵天界消失，现于毗婆尸世尊、阿罗汉、等正觉者之前。诸比丘！尔时，大梵天偏袒上衣，右膝着地，合掌向毗婆尸世尊、阿罗汉、等正觉者，如是白毗婆尸世尊、阿罗汉、等正觉者曰：

    ‘世尊！请世尊说法，请善逝说法！有众生少尘垢，因未听法故而衰减，彼等闻法当了悟。’

    四

    诸比丘！如是言时，毗婆尸世尊、阿罗汉、等正觉者，言大梵天曰：‘梵天！我亦有是思惟：“今我当说法，今我当说法。”梵天！然，我如是思惟：“我得证之此法，实是甚深、难见、难觉、寂静、殊胜、超越寻、伺，微妙、博学者所能知解也。此人人欢乐爱欲，染着爱欲，喜悦爱欲。由于人人欢乐爱欲，染着爱欲，喜悦爱欲，则难胜缘性及缘起法。因此，亦则难见一行之寂静、舍弃一切依、灭尽渴爱、离欲、灭尽、涅槃也。然而，若我宣说法，但彼等不能知解我之所说，我唯是徒劳、辛苦也。”梵天！其时，我则显现此等前所未闻不可思议之偈：

            “苦劳我所证　　　　　我今何宣说
              贪瞋所制者　　　　　不易觉此法
              逆流行微妙　　　　　甚深极难见
              微细此正法　　　　　爱染暗所蔽
              蔽者不得见”

    梵天！如是，我思虑之心，倾向平适，不宣说法。’

    五

    诸比丘！彼大梵天，二次白毗婆尸世尊、阿罗汉、等正觉者曰：‘世尊！请世尊说法……乃至……。’

    六

    诸比丘！彼大梵天，三次白毗婆尸世尊曰：

    ‘世尊！请世尊说法，请善逝说法。有众生少尘垢，因未听法故而衰减，彼等闻法当了悟也。’

    诸比丘！尔时，毗婆尸世尊、阿罗汉、等正觉者，知梵天之劝请，又悲愍诸众生故，以佛眼观察世间；诸比丘！毗婆尸世尊、阿罗汉、等正觉者以佛眼观察世间，见诸众生，有少尘垢、多尘垢者，有利根、顿根者，有善行相、恶行相者，有易教、难教者，或认识及怖畏来世之罪患而住者。犹如：于青莲华、红莲华、白莲华之池中，有青莲华、红莲华、白莲华生于水中、长于水中、未出水面，沉于水中养育；有青莲华、红莲华、白莲华生于水中、长于水中、出于水面；有青莲华、红莲华、白莲华生于水中、长于水中、出于水面而住，不为水所污染。诸比丘！如是，毗婆尸世尊、阿罗汉、等正觉者，以佛眼观察众生，于众生中有少尘垢、多尘垢者，有利根、顿根者，有善行相、恶行相者，有易教、难教者，或认识及怖畏来世罪患而住者。

    七

    诸比丘！尔时，大梵天知毗婆尸世尊、阿罗汉、等正觉者，心起思念，以偈白毗婆尸世尊、阿罗汉、等正觉者曰：

            ‘登顶立岩者　　　　　遍见周围人
              如是善慧者　　　　　登上法楼阁
              离愁普眼人　　　　　观彼溺愁众
              彼为生老服　　　　　大雄战胜者
              商主无欠债　　　　　于世阔步游
              世尊请说法　　　　　多有了悟者’

    诸比丘！尔时，毗婆尸世尊、阿罗汉、等正觉者，以偈告大梵天曰：

            ‘为于彼等众　　　　　启开甘露门
              凡有得闻已　　　　　则得弃邪信
              梵天知有害　　　　　思劳不说法’

    诸比丘！尔时，大梵天：‘我得毗婆尸世尊、阿罗汉、等正觉者，应诺将说法。’敬礼、右绕毗婆尸世尊、阿罗汉、等正觉者，则没形于其处。

    八

    诸比丘！尔时，毗婆尸世尊、阿罗汉、等正觉者，如是思惟：‘我当为谁先说法？谁能速解此法耶？’

    诸比丘！尔时，毗婆尸世尊、阿罗汉、等正觉者，如是思惟：‘王子骞荼与帝师之子提舍，住于王城槃头婆提，博学、聪明、有智慧，为长时之少尘垢者。我当先为王子骞荼与帝师之子提舍说法，彼等能速解此法。’

    诸比丘！尔时，毗婆尸世尊、阿罗汉、等正觉者，犹如力士之伸屈腕、屈伸腕间，消失于菩提树下，现于王城槃头婆提之鹿野苑。

    九

    诸比丘！尔时，毗婆尸世尊、阿罗汉、等正觉者，告守苑人曰：

    ‘来，守苑人！入王城槃头婆，告王子与帝师之子提舍如是言：“尊者！毗婆尸世尊、阿罗汉、等正觉者来至王城槃头婆提，住安稳鹿苑，彼欲见汝等。”’

    诸比丘！彼守苑人应诺毗婆尸世尊、阿罗汉、等正觉者：‘唯然，世尊’而入王城槃头婆提，告王子骞荼与帝师之子提舍曰：

    ‘尊者！毗婆尸世尊、阿罗汉、等正觉者来至王城槃头婆提，住安稳鹿苑，彼欲见汝等。’

    一〇

    诸比丘！尔时，王子骞荼与帝师之子提舍，备吉祥庄严乘具，乘吉祥庄严乘具向王城槃头婆提出发，至乘具能行之处，下乘而行步诣毗婆尸世尊、阿罗汉、等正觉者之处，诣已，敬礼毗婆尸世尊、阿罗汉、等正觉者，坐于一面。

    一一

    毗婆尸世尊、阿罗汉、等正觉者，为彼等次第说法，则开示施、戒、天之说；宣说诸欲之过患，出离污秽、烦恼之功德。当世尊了知彼等心从顺、柔和、无障而喜悦明净，于此，则宣示诸赞叹之胜法——苦、集、灭、道。犹如去染污纯净之布，正可受染色。如是王子骞荼与帝师之子提舍，则于其座，远离尘垢，证得法眼：‘凡任何集起之法，皆是灭法。’

    一二

    尔时，彼等依师之教而非依他，已见法、得法、知法、深入法、度疑惑、去诸说、得无畏，而白毗婆尸世尊、阿罗汉、等正觉者曰：

    ‘伟哉！世尊，伟哉！世尊。犹如扶起倒者，揭露隐覆者、示道于迷路者、揭来明灯，使有眼者于暗中得见诸色。如是，世尊以种种方便宣说法。世尊！我等归依世尊、［归依］法。愿世尊摄受我等，于世尊之处出家，得受具足戒。’

    一三

    诸比丘！王子骞荼与帝师之子提舍，于毗婆尸世尊、阿罗汉、等正觉者之处出家，得受具足戒。毗婆尸世尊、阿罗汉、等正觉者，以法说之教导、激励、令彼等喜悦；并宣示诸行之过患、污秽之烦恼，涅槃之功德。彼等依毗婆尸世尊、阿罗汉、等正觉者法说之教导、激励、令喜悦，不久，彼等之心实无取着，由诸漏而解脱。

    一四

    诸比丘！于王城槃头婆提，八万四千之大众闻：‘毗婆尸世尊、阿罗汉、等正觉者来住安稳鹿苑。王子骞荼与帝师之子提舍，于毗婆尸世尊、阿罗汉、等正觉者之处，剃除须发，着袈裟衣，出家而过无家之生活。’闻已，彼等如是思惟：‘王子骞荼与帝师之子提舍，既剃除须发、着袈裟衣，出家而过无家之生活，可见此法、律不劣、彼出家不劣也。王子骞荼与帝师之子提舍，而且于毗婆尸世尊、阿罗汉、等正觉者之处剃除须发，着袈裟衣，出家而过无家之生活，何以我等不出家耶？’

    诸比丘！于是，八万四千之大众，由王城槃头婆提出发，诣毗婆尸世尊、阿罗汉、等正觉者之处。诣已，敬礼毗婆尸世尊、阿罗汉、等正觉者，坐于一面。

    一五

    毗婆尸世尊、阿罗汉、等正觉者，为彼等次第说法，则开示施、戒、天之说；宣说诸欲之过患，出离污秽、烦恼之功德。当世尊了知彼等心从顺、柔和、无障而喜悦明净，于此，则宣示诸佛赞叹之胜法——苦、集、灭、道。犹如去染污纯净之布，正可受染色。如是八万四千之大众，则于其座，远离尘垢，证得法眼：‘凡任何集起之法，皆是灭法。’

    一六

    尔时，彼等依师之教而非依他，已见法、得法、知法、深入法、度疑惑、去诸说、得无畏，而白毗婆尸世尊、阿罗汉、等正觉者曰：

    ‘伟哉！世尊，伟哉！世尊。世尊以种种方便说法，世尊！犹如扶起倒者，揭露隐覆者、示道于迷路者、揭来明灯，使有眼者于暗中得见诸色。世尊！我等归依世尊、［归依］法。愿世尊摄受我等，于世尊之处出家，得受具足戒。’

    一七

    诸比丘！彼等八万四千之大众，于毗婆尸世尊、阿罗汉、等正觉者之处出家，得受具足戒。毗婆尸世尊、阿罗汉、等正觉者，以法说之教导、激励、令彼等喜悦；并宣示诸行之过患、污秽之烦恼，涅槃之功德。彼等依毗婆尸世尊、阿罗汉、等正觉者法说之教导、激励、令喜悦，不久，彼等之心实无取着，由诸漏而解脱。

    一八

    彼以前八万四千之出家者闻：‘毗婆尸世尊、阿罗汉、等正觉者，来住王城槃头婆提之安稳鹿苑而说法。’诸比丘！尔时，彼八万四千之出家者，由王城槃头婆提出发，诣安稳鹿苑，毗婆尸世尊、阿罗汉、等正觉者之处，诣已，敬礼毗婆尸世尊、阿罗汉、等正觉者，坐于一面。

    一九

    毗婆尸世尊、阿罗汉、等正觉者，为彼等次第说法，则开示施、戒、天之说，宣说诸欲之过患，出离污秽、烦恼之功德。当世尊了知彼等心从顺、柔和、无障而喜悦明净，于此，则宣示诸赞叹之胜法——苦、集、灭、道。犹如去染污纯净布，正可受染色。如是八万四千大众，则于其座，远离尘垢，证得法眼：‘凡任何集起之法，皆是灭法。’

    二〇

    尔时，彼等依师之教而非依他，已见法、得法、知法、深入法、度疑惑、去诸说、得无畏，而白毗婆尸世尊、阿罗汉、等正觉者曰：

    ‘伟哉！世尊，伟哉！世尊。世尊以种种方便说法，世尊！犹如扶起倒者、揭露隐覆者、示道于迷路者，揭来明灯，使有眼者于暗中得见诸色。世尊！我等归依世尊，［归依］法，愿世尊摄受我等于世尊之处出家，得受具足戒。’

    二一

    诸比丘！彼八万四千之出家众，于毗婆尸世尊、阿罗汉、等正觉者之处出家，得受具足戒。毗婆尸世尊、阿罗汉、等正觉者，以法说之教导、激励、令彼等喜悦；并宣示诸行之过患，污秽之烦恼，涅槃之功德。彼等依毗婆尸世尊、阿罗汉、等正觉者法说之教导、激励、令喜悦，不久，彼等之心实无取着，由诸漏而解脱。

    二二

    诸比丘！尔时，王城槃头婆提住六百八十万大比丘众。诸比丘！于此，毗婆尸世尊、阿罗汉、等正觉者，独居静处时，生起如是思惟：

    ‘王城槃头婆提，住六百八十万大比丘众，我应为诸比丘宣示：“诸比丘！为大众之利益，为大众之安乐、怜愍世人、天人之利、乐，诸比丘应普遍游行，勿二人进行一道，诸比丘！汝等应宣示初善、中善、后善、文义具足之法。宣说圆满清净之梵行。有少尘垢之众生，因未闻法故堕落；彼等闻法者，则得了悟。而各六年后，为诵波罗提木叉，汝等应诣王城槃头婆提。”’

    二三

    诸比丘！尔时，有一大梵天知毗婆尸世尊、阿罗汉、等正觉者心之所念。犹如力士之伸屈腕、屈伸腕间，由梵天界消失，现于毗婆尸世尊、阿罗汉、等正觉者之前。诸比丘！尔时，大梵天偏袒上衣，合掌向毗婆尸世尊、阿罗汉、等正觉者，白毗婆尸世尊、阿罗汉、等正觉者言：

    ‘实然，世尊！实然，善逝。于王城槃头婆提，住六百八十万大比丘众，世尊！世尊对彼等宣示：“诸比丘！为大众之利益，为大众之安乐、怜愍世人、天人之利、乐，诸比丘应普遍游行。勿二人进行一道。诸比丘应宣示初善、中善、后善，文义具足之法。宣说圆满清净之梵行。有少尘垢之众生，未闻法故堕落；彼等闻法者，则得了悟。而各六年后，为诵波罗提木叉，汝等应诣王城槃头婆提。”’

    诸比丘！大梵天如是言，言已，敬礼、右绕毗婆尸世尊、阿罗汉、等正觉者，消失于其处。

    二四

    诸比丘！尔时，毗婆尸世尊、阿罗汉、等正觉者，于日暮由宴座起，告诸比丘曰：

    ‘诸比丘！于此，我于寂静处宴座，生如是思惟：“如是六百八十万大比丘众，住王城槃头婆提，我今应对诸比丘宣示。诸比丘！为大众之利益，为大众之安乐、怜愍世人、天人之利乐，诸比丘应普遍游行，勿二人进行一道。诸比丘！汝等应宣示初善、中善、后善，文义具足之法，宣说圆满清净之梵行。有少尘垢之众生，未闻法故堕落，彼等闻者，则得了悟。而各六年后，为诵波罗提木叉，汝等应诣王城槃头婆提。”’

    二五

    诸比丘！尔时，有一大梵天，知我心之所念，犹如力士之伸屈腕、屈伸腕之间，由梵天界消失，现于我前。诸比丘！尔时，大梵天偏袒上衣，合掌向我曰：

    ‘实然，世尊！实然，善逝！于王城槃头婆提，住六百八十万大比丘众，世尊！世尊对彼等宣示：“诸比丘！为大众之利益，为大众之安乐、怜愍世人、天人之利、乐，诸比丘应普遍游行。勿二人进行一道。诸比丘应宣说初善、中善、后善，文义具足之法。宣说圆满清净之梵行。有少尘垢之众生，未闻法故堕落；彼等闻法者，则得了悟。而各六年后，为诵波罗提木叉，汝等应诣王城槃头婆提。”

    诸比丘！大梵天如是言，言已，敬礼、右绕我，于其处消失。

    二六

    诸比丘！我宣示：为大众之利益，为大众之安乐、怜愍世人、天人之利、乐，汝等应普遍游行，勿二人进行一道。诸比丘应宣说初善、中善、后善，文义具足之法。宣说圆满清净之梵行。有少尘垢之众生，未闻法故堕落，彼等闻法者，则得了悟。而各六年后，为诵波罗提木叉，汝等应诣王城槃头婆提。’

    诸比丘！彼等众多之比丘，则于一日间，向各地出发游行。

    二七

    诸比丘！尔时，于阎浮洲有八万四千之住处。于过一年时，诸神举声：‘友！一年过去，尚余五年，五年后，为诵波罗提木叉，应诣王城槃头婆提。’

    ［又］过二年，诸神举声：‘友！二年过去矣，尚余四年，四年后，为诵波罗提木叉，应诣王城槃头婆提。’

    过三年，诸神举声：‘友！三年过去矣，尚余三年，三年后，为诵波罗提木叉，应诣王城槃头婆提。’

    过四年，诸神举声：‘友！四年过去矣，尚余二年，二年后，为诵波罗提木叉，应诣王城槃头婆提。’

    过五年，诸神举声：‘友！五年过去矣，尚余一年，一年后，为诵波罗提木叉，应诣王城槃头婆提。’

    过六年，诸神举声：‘友！六年过去矣，为诵波罗提木叉，应诣王城槃头婆提之时也。’

    诸比丘！尔时，彼等彼比丘，为诵波罗提木叉，由自己之神通力，或由诸神之神通力，于一日间，皆诣王城槃头婆提。

    二八

    诸比丘！实于此时，毗婆尸世尊、阿罗汉、等正觉者，对比丘僧伽诵波罗提木叉：

            ‘忍辱苦行为第一
              涅槃第一诸佛说
              出家不恼害他人
              沙门亦不害他者
              不造一切之恶因
              一切善业全具足
              自己心意遍清净
              此乃诸佛之教诫
              不为争议不加害
              摄护波罗提木叉
              于食事知分量者
              离人寂静卧坐处
              修习高洁增上心
              此乃诸佛之教诫’

    二九

    诸比丘！一时，我住郁伽罗须跋迦林之沙罗树王下。于静处宴坐时，我心生是念：‘我长久以前未住者，彼善得色有情住处，唯净居诸天，我往访净居天。’

    诸比丘！于此，我实如力士之伸屈腕、屈伸腕间，由郁伽罗须跋迦林之沙罗树王下消失，现于无烦天。诸比丘！彼诸天中之数千天众诣我所，诣已，敬礼我而立一面。诸比丘！于一面立之彼诸天神告我言：

    ‘友！自此，九十一劫前，毗婆尸世尊、阿罗汉、等正觉者出现于世。友！毗婆尸世尊、阿罗汉、等正觉者出生刹帝利种、刹帝利族姓。友！毗婆尸世尊、阿罗汉、等正觉者是憍陈若姓。友！毗婆尸世尊、阿罗汉、等正觉者之寿量八万岁。友！毗婆尸世尊、阿罗汉、等正觉者于波波树下成正觉。友！毗婆尸世尊、阿罗汉、等正觉者有二弟子名骞荼及提舍，为第一双贤者。友！毗婆尸世尊、阿罗汉、等正觉者有三次僧众之集会：一次僧众之集会，有六百八十万比丘众；一次僧众之集会，有十万比丘众；一次僧众之集会，有八万比丘众。友毗婆尸世尊、阿罗汉、等正觉者此三次僧众之集会，皆是漏尽者。友！毗婆尸世尊、阿罗汉、等正觉者有一名谓无忧之常随比丘，为第一常随侍者。友！毗婆尸世尊、阿罗汉、等正觉者之父名谓槃头王，母名谓槃头婆提王妃为生母；槃头王之王城，名谓槃头婆提城。友！毗婆尸世尊、阿罗汉、等正觉者为如是逾城、如是出家、如是精进、如是成正觉、如是转法轮也。友！我等于毗婆尸世尊、阿罗汉、等正觉者之处修梵行，离诸欲贪，而生此处。’

    三〇

    诸比丘！彼诸天众中之数千天众诣我所。诣已，敬礼我而立一面。诸比丘！立于一面之诸天神告我言：

    ‘友！于此贤劫中，今有世尊、阿罗汉、等正觉者出现于世。友！世尊是出生于刹帝利种、刹帝利族姓。友！世尊之姓是瞿昙。友！世尊之寿量短、少、轻微，彼久存为百岁前后。友！世尊是于钵多罗树下成正觉。友！世尊有舍利弗及目犍连两弟子，为第一双贤者。友！世尊一次僧众之集会有千二百五十比丘众。友！世尊此一次僧众之集会，皆是漏尽者。友！世尊有名谓阿难常随弟子，为第一常随侍者。友！世尊之父名谓净饭王，母名谓大清净妙王妃为生母。王城为迦毗罗城。友！世尊为如是逾城、如是出家、如是精进、如是成正觉、如是转法轮也。友！我等于此世尊之处修梵行，离诸贪欲，而生此处。’

    三一

    诸比丘！其后我与无烦天等具往无热天。诸比丘！其后我与无烦天、无热天具往善见天。诸比丘！其后，我与无烦天、无热天、善见天具往大妙见天。诸比丘！其后，我与无烦天、无热天、善见天、大妙见天具住阿迦腻陀天。诸比丘！此等天众中，数千之诸天众诣访我，诣已，敬礼我而立一面。诸比丘！立于一面之诸天告我言：

    ‘友！由于，九十一劫前，毗婆尸世尊、阿罗汉、等正觉者出现于世。友！毗婆尸世尊，阿罗汉、等正觉者出生刹帝利族。友毗婆尸世尊、阿罗汉、等正觉者之姓是憍陈若。友！毗婆尸世尊、阿罗汉、等正觉者之寿量八万岁。友！毗婆尸世尊，阿罗汉、等正觉者于波波树下成正觉。友毗婆尸世尊、阿罗汉、等正觉者有二弟子名谓骞荼及提舍，为第一双贤者。友！毗婆尸世尊、阿罗汉、等正觉者有三次僧众之集会：一次僧众之集会，有六百八十万比丘众；一次僧众之集会，有十万比丘众；一次僧众之集会，有八万比丘众，友！毗婆尸世尊、阿罗汉、等正觉者此三次僧众之集会，皆是漏尽者。友！毗婆尸世尊、阿罗汉、等正觉者，有一名谓无忧之常随比丘，为第一常随侍者。友！毗婆尸世尊、阿罗汉、等正觉者之父名谓槃头王，母名谓槃头婆提王妃为生母；槃头王之王城，名谓槃头婆提城。友毗婆尸世尊、阿罗汉、等正觉者为如是逾城、如是出家、如是精进、如是成正觉、如是转法轮也。友！我等于毗婆尸世尊、阿罗汉、等正觉者之处修梵行，离诸欲贪，而生此处。’

    三二

    诸比丘！彼诸天众中之数千天众诣我所。诣已，敬礼我而立一面。诸比丘！立于一面彼诸天神告我言：

    ‘友！于此贤劫中，今有世尊、阿罗汉、等正觉者出现于世。友！世尊是出生于刹帝利种、刹帝利族姓。友！世尊之姓是瞿昙。友！世尊之寿量短、少、轻微，彼久存为百岁前后。友！世尊是于钵多罗树下成正觉。友！世尊有舍利弗及目犍连两弟子，为第一双贤者。友！世尊一次僧众之集会，有千二百五十比丘众。友！世尊此一次僧众之集会，皆是漏尽者。友！世尊有名谓阿难之常随比丘，为第一常随侍者。友！世尊之父名谓净饭王，母名谓大清净妙王妃为生母。友！王城为迦毗罗城。友！世尊为如是逾城、如是出家、如是精进、如是成正觉、如是转法轮也。友！我等于此世尊处修梵行，离诸欲贪，而生此处。’

    三三

    诸比丘！如是，如来善彻察法界，善彻察法界故，如来对已般涅槃、断障害、断道、尽轮回、度一切苦之过去诸佛，能忆念生、忆念名、忆念姓、忆念寿量、忆念双弟子、忆念僧众之集会，曰：‘彼诸世尊如是种姓，彼诸世尊如是名、如是姓、如是戒、如是法、如是慧、如是住、如是解脱也。’”

    世尊如是说已，诸比丘心喜、喜悦世尊之所说。


長部經典(第15卷-第23卷)

 汉译南传大藏经第 07 册 No. 0004 长部经典(第15卷-第23卷)

    一五　大缘经

    一

    如是我闻。一时，世尊住拘楼国之剑磨瑟昙，名为拘楼之市镇。

    尔时，长老阿难，诣世尊之处，诣已，敬礼世尊，坐于一面。坐于一面之长老阿难问世尊言：

    “世尊！希有哉！不可思议哉！此缘起法甚深远，有深远相。但如我等观察，却甚明显。”

    “阿难！勿作如是言，阿难！勿作如是言。阿难！此缘起法甚深远，有深远相。阿难！因不觉、不彻见此法，此有情类，如丝缕缠结，如肿物所蔽，如文叉草、波罗波草［之乱杂］，故不得出离恶生、恶趣、地狱之轮回。

    二

    阿难！若［有人］问：‘依此缘而有老死耶？’应该答：‘有。’若言：‘缘何而有老死耶？’应该说：‘缘生而有老死。’

    阿难！若有人问：‘依此缘而有生耶？’应该答：‘有。’若言：‘缘何而有生耶？’应该说：‘缘有而有生。’

    阿难！若有人问：‘依此缘而有有耶？’应该答：‘有。’若言：‘缘何而有有耶？’应该说：‘缘取而有有。’

    阿难！若有人问：‘依此缘而有取耶？’应该答：‘有。’若言：‘缘何而有取耶？’应该说：‘缘爱而有取。’

    阿难！若有人问：‘依此缘而有爱耶？’应该答：‘有。’若言：‘缘何而有爱耶？’应该说：‘缘受而有爱。’

    阿难！若有人问：‘依此缘而有受耶？’应该答：‘有。’若言：‘缘何而有受耶？’应该说：‘缘触而有受。’

    阿难！若有人问：‘依此缘而有触耶？’应该答：‘有。’若言：‘缘何而有触耶？’应该说：‘缘名色而有触。’

    阿难！若有人问：‘依此缘而有名色耶？’应该答：‘有。’若言：‘缘何而有名色耶？’应该说：‘缘识而有名色。’

    阿难！若有人问：‘依此缘而有识耶？’应该答：‘有。’若言：‘缘何而有识耶？’应该说：‘缘名色而有识。’

    三

    阿难！如是缘名色而识［生］，缘识而名色［生］，缘名色而触［生］，缘触而受［生］，缘受而爱［生］，缘爱而取［生］，缘取而有［生］，缘有而生［生］，缘生而老死［生］，缘老死而愁、悲、苦、忧、恼［生］。如是有一切苦蕴之集。

    四

    如是既说，‘缘生而［有］老死’。阿难！如何缘生而［有］老死？此乃应如是知，阿难！若任何者，于任何处，一切完全不生时——犹如：于天之天相、乾闼婆之乾闼婆相、夜叉之夜叉相、物精之物精相、人之人相、四足之四足相、鸟之鸟相、蝎蛇之蝎蛇相——阿难！若诸有情如实不生形状，即一切之不生时，可施设老死耶？”

    “世尊！实不然。”

    “是故，阿难！于此，其有老死之因，其因缘，其集，其缘［而］称谓生。

    五

    如是既言，‘缘有而有生。’阿难！如何是缘有而有生耶？此乃应如是知，阿难！若任何者，于任何处，一切完全不生时——犹如：欲有、色有、无色有——无一切之有时，可施设生耶？”

    “世尊！实不然。”

    “是故，阿难！于此，其有生之因，其因缘，其集，其缘［而］称谓有。

    六

    如是既言，‘缘取而有有。’阿难！如何缘取而有有耶？此乃应如是知，阿难！若任何者，于任何处，一切完全无取之时——犹如：欲取、见取、戒禁取、我语取——无一切取之时，可施设有耶？”

    “世尊！实不然。”

    “是故，阿难！于此，有有之因，其因缘，其集，其缘［而］称谓取。

    七

    如是既言，‘缘爱而有取。’阿难！如何缘爱而有取耶？此乃应如是知，阿难！若任何者，于任何处，一切完全无爱之时——犹如：色爱、声爱、香爱、味爱、触爱、法爱——无一切爱之时，可施设取耶？”

    “世尊！实不然。”

    “是故，阿难！于此，有取之因，其因缘，其集，其缘［而］称谓爱。

    八

    如是既言，‘缘受而有爱。’阿难！如何缘受而有爱耶？此乃应如是知，阿难！若任何者，于任何处，一切完全无受之时——犹如：眼触所生之受、耳触所生之受、鼻触所生之受、舌触所生之受、身触所生之受，意触所生之受——无一切受时、可施设爱耶？”

    “世尊！实不然。”

    “是故，阿难！于此，有爱之因，其因缘，其集，其缘［而］称谓取。

    九

    如是，阿难！缘受而爱生，缘爱而求生，缘求而利生，缘利而用生，缘用而欲［贪］生，缘欲而耽着生，缘耽着而悭吝生，缘悭吝而守护生，缘守护而执杖、执剑、斗、诤、竞、争论、恶口、妄语等，无数罪恶之法生。

    一〇

    如是既言，‘缘守护而执杖、执剑、斗、诤、竞、争论、恶口、妄语等，无数罪恶之法生。’阿难！如何是缘守护而执杖、执剑、斗、诤、竞、争论、恶口、妄语等，无数罪恶之法生耶？此乃应如是知，阿难！若任何者，于任何处，一切完全无守护，即一切之无守护时，由守护之法灭而执杖、执剑、斗、诤、竞、争论、恶口、妄语等，无数罪恶之法亦生耶？”

    “世尊！实不然。”

    “是故，阿难！于此，有执杖、执剑、斗、诤、竞、争论、恶口、妄语等，无数罪恶法生之因，其因缘，其缘［而］称谓守护。

    一一

    如是既言，‘缘悭吝而有守护。’阿难！如何缘悭吝而有守护耶？此乃应如是知，阿难！若任何者，于任何处，一切完全无守护，即无一切守护之时，由悭吝灭，亦施设守护耶？”

    “世尊！实不然。”

    “是故，阿难！于此，有守护之因，其因缘，其集，其缘［而］称谓悭吝。

    一二

    如是既言，‘缘悭吝而有守护。’阿难！如何缘悭吝而有守护耶？此乃应如是知，阿难！若任何者，于任何处，一切完全无悭吝，即无一切悭吝之时，由悭吝之灭，亦施设守护耶？”

    “世尊！实不然。”

    “是故，阿难！于此，有悭吝之因，其因缘，其集，其缘［而］称谓悭吝。

    一三

    如是既言，‘缘贪着而有悭吝。’阿难！如何缘贪着而有悭吝耶？此乃应如是知，阿难！若任何者，于任何处，一切完全无贪着，即无一切贪着时，由贪着之灭，亦施设悭吝耶？”

    “世尊！实不然。”

    “是故，阿难！于此，有悭吝之因，其因缘，其集，其缘［而］称谓贪着。

    一四

    如是既言，‘缘欲而有贪着。’阿难！如何缘欲而有贪着耶？此乃应如是知，阿难！若任何者，于任何处，一切完全无欲，即无一切欲时，由欲之灭，亦施设贪着耶？”

    “世尊！实不然。”

    “是故，阿难！于此，有贪着之因，其因缘，其集，其缘［而］称谓欲。

    一五

    如是既言，‘缘用而有欲。’阿难！如何缘用而有欲耶？此乃应如是知，阿难！若任何者，于任何处，一切完全无用，即无一切用时，由用之灭，亦施设欲耶？”

    “世尊！实不然。”

    “是故，阿难！于此，有欲之因，其因缘，其集，其缘［而］称谓用。

    一六

    如是既言，‘缘利而有用。’阿难！如何缘利而有用耶？此乃应如是知，阿难！若任何者，于任何处，一切完全无利，即无一切利时，由利之灭，亦施设用耶？”

    “世尊！实不然。”

    “是故，阿难！于此，有用之因，其因缘，其集，其缘［而］称谓利。

    一七

    如是既言，‘缘求而有利。’阿难！如何缘求而有利耶？此乃应如是知，阿难！若任何者，于任何处，一切完全无求，即无一切求时，由求之灭，亦施设利耶？”

    “世尊！实不然。”

    “是故，阿难！于此，有利之因，其因缘，其集，其缘［而］称谓求。

    一八

    如是既言，‘缘爱而有求。’阿难！如何缘爱而有求耶？此乃应如是知，阿难！若任何者，于任何处，一切完全无爱——犹如：欲爱、有爱、非有爱——无一切爱时，由爱之灭，亦施设求耶？”

    “世尊！实不然。”

    “是故，阿难！于此，有求之因，其因缘，其集，其缘［而］称谓爱。

    阿难！有如是二法，依二法之结合，则是受。

    一九

    如是既说，‘缘触而有受。’阿难！如何缘触而有受耶？此乃应如是知，阿难！若任何者，于任何处，一切完全无触，即无一切触时——犹如：眼触、耳触、鼻触、舌触、身触、意触——由触之灭，亦施设受耶？”

    “世尊！实不然。”

    “是故，阿难！于此，有受之因，其因缘，其集，其缘［而］称谓触。

    二〇

    如是既言，‘缘名色而有触。’阿难！如何缘名色而有触耶？此乃应如是知，阿难！依彼形相，依彼标相，依彼相貌，虽有名身之施设，若无其形相、标相、相貌时，尚于色身，施设名目之触（心触）耶？”

    “世尊！实不然。”

    “阿难！依彼形相，依彼标相，依彼相貌，虽施设色身，若无其形相、标相、相貌时，尚于名身，施设有对触（身触）耶？”

    “世尊！实不然。”

    “阿难！依彼形相，依彼标相，依彼相貌，虽施设名身及色身，若无其形相、标相、相貌时，尚施设名目之触及有对触耶？”

    “世尊！实不然。”

    “阿难！依彼形相，依彼标相，依彼相貌，虽施设名色，若无其形相、标相、相貌时，尚施设名色耶？”

    “世尊！实不然。”

    “是故，阿难！于此，有触之因，其因缘，其集，其缘［而］称谓名色。

    二一

    如是既言，‘缘识而有名色。’阿难！如何缘识而有名色耶？此乃应如是知，阿难！识不入母胎时，尚且名色能结成于母胎耶？”

    “世尊！实不然。”

    “阿难！识若入母胎后而消灭，名色尚能出现于［名色之］相耶？”

    “世尊！实不然。”

    “阿难！识于幼者，即在男童或女童被切断时，名色尚且能增大、成长、发达耶？”

    “世尊！实不然。”

    “是故，阿难！于此，有名色之因，其因缘，其集，其缘［而］称谓识。

    二二

    如是既言，‘缘名色而有识。’阿难！如何缘名色而有识耶？此乃应如是知，阿难！识若不得依据于名色时，于未来，尚亦施设生、老、死、苦集之存在耶？”

    “世尊！实不然。”

    “是故，阿难！于此，有识之因，其因缘，其集，其缘［而］称谓名色。

    阿难！由此范围有生、老、死、或再生，由此范围有增语道、言语道、施设道、智慧界、流转轮回，由此范围施设现相，此名色即与识俱。

    二三

    复次，阿难！施设我者，至何种程度耶？阿难！施设我为有色、有量者说：‘我之我是有色、有量。’又阿难！施设我为有色、无量者说：‘我之我是有色、无量。’又阿难！施设我为无色、有量者说：‘我之我是无色、有量。’又阿难！施设我为无色、无量者说：‘我之我是无色、无量。’

    二四

    阿难！此中，施设我而说有色、有量者，或于现世，施设我而说有色、有量；或于来世，施设我而说有色、有量。而思惟：‘若与此有异相者，我将令合致此相。’是故，阿难！彼执我为有色、有量是邪见，盖，可为至言。

    阿难！此中，施设我而说有色、无量者，或于现世，施设我而说有色、无量；或于来世，施设我而说有色、无量。而思惟：‘若与此有异相者，我将令合致此相。’是故，阿难！彼执我为有色、无量是邪见，盖，可为至言。

    阿难！此中，施设我而说无色、有量者，或于现世，施设我而说无色、有量；或于来世，施设我而说无色、有量……乃至……于来世，施设我而说无色、无量。而思惟：‘若与此有异相者，我将令合致此相。’是故，阿难！彼执我为无色、无量是邪见，盖，可为至言。

    阿难！如是为施设我者之所说。

    二五

    阿难！不施设我，不说此者至何种程度耶？阿难！不施设我为有色、有量者，不说：‘我之我是有色、有量。’又阿难！不施设我为有色、无量者，不说：‘我之我是有色、无量。’又阿难！不施设我为无色、有量者，不说：‘我之我是无色、有量。’又阿难！不施设我为无色、无量者，不说：‘我之我是无色、无量。’

    二六

    阿难！此中，不施设我为有色、有量，不作此说者：或于现世，不施设我为有色、有量，不作此说；或于来世，不施设我为有色、有量，不作此说；不思惟：‘若与此有异相者，我不令合致此相。’是故，阿难！彼不执我为有色、有量之邪见，盖，可为至言。

    阿难！此中，不施设我为有色、无量，不作此说者：或于现世，不施设我为有色、无量，不作此说；或于来世，不施设我为有色、无量，不作此说；不思惟：‘若与此有异相者，我不令合致此相。’是故，阿难！彼不执我为有色、无量之邪见，盖，可为至言。

    阿难！此中，不施设我为无色、有量，不作此说者：或于现世，不施设我为无色、有量，不作此说；或于来世，不施设我为无色、有量，不作此说；不思惟：‘若与此有异相者，我不令合致此相。’是故，阿难！彼不执我为无色、有量之邪见，盖，可为至言。

    阿难！此中，不施设我为无色、无量，不作此说者：或于现世，不施设我为无色、无量，不作此说；或于来世，不施设我为无色、无量，不作此说；不思惟：‘若与此有异相者，我不令合致此相。’是故，阿难！彼不执我为无色、无量之邪见，盖，可为至言。

    阿难！如是，不施设我者不作是说。

    二七

    阿难！要如何观察我耶？阿难！对于受：或以‘受是我之我。’或以‘受实非我之我，不得感受者，即是我之我。’阿难！如是观察我。或以‘受实非我之我，又不得感受者亦非我之我，我应依我之领纳，即受之法，始是我之我。’阿难！如是观察我。

    二八

    阿难！此中，对于言受是我之我者，不得不如是言：‘友！此受有三，是乐受、苦受、不苦不乐受。此等三受之中，汝见何为我耶？’

    阿难！若于某时，领纳乐受，其同时不领纳苦受，又不领纳不苦不乐受，其时应唯领纳乐受。阿难！若又于某时，领纳苦受，其同时不领纳乐受，又不领纳不苦不乐受，其时应唯领纳苦受。阿难！若又于某时，领纳不苦不乐受，其同时不领纳乐受，又不领苦受，其时应唯领纳不苦不乐受。

    二九

    阿难！乐受实是无常、有为、缘起之法、灭尽之法、败坏之法、离欲之法、灭法也。阿难！苦受亦实是无常、有为、缘起之法、灭尽之法、败坏之法、离欲之法、灭法也。阿难！不苦不乐受亦实是无常、有为、缘起之法、灭尽之法、败坏之法、离欲之法、灭法也。若领纳乐受，还是思惟：‘此是我之我’者，彼又依于乐受之灭，实应不得思惟：‘我之我灭。’若领纳苦受，还是思惟：‘此是我之我’者，彼又依于苦受之灭，实应不得思惟：‘我之我灭。’若领纳不苦不乐受，还是思惟：‘此是我之我’者，彼又依于不苦不乐受之灭，实应不得思惟：‘我之我灭。’

    对如是言：‘受是我之我’者，要于现见之法，观察我是无常、乐、苦皆［归于消］灭之生灭法。阿难！是故，依此，不可能观察‘受是我之我。’

    三〇

    阿难！此中，又言：‘受实非我之我，不得感受者，即是我之我。’对彼应如是言：‘友！无一切所受之处，于其处还得思惟“有我”耶？’”

    “世尊！实不然。”

    “阿难！是故，依此，不可能观察‘受实非我之我，不得感受者，即是我之我。’

    三一

    阿难！此中，又言：‘受实非我之我，我之我亦非不得感受者，我应依我之领纳，即我之我是受法’对彼应如是言：‘友！一切感受完全消灭时，即无一切受，由此受之灭，还得有思惟：于此“有我之我”耶？’”

    “世尊！实不然。”

    “是故，阿难！依此，不可能观察‘受实非我之我，不得感受者亦非我之我，我应我之领纳，即我是受法。’

    三二

    阿难！是故，比丘不观察受是我，亦不观察不得感受者是我；又不观察我应依我之领纳，即我之我是受法。不观如是之我者，彼于世间之任何者皆不执着。不执着故，无有恐怖。无有恐怖故，唯独般涅槃，自知：‘生已尽、梵行已立、所作已作、更无后有。’阿难！如是，心解脱之比丘，不问：‘如来死后有耶？’若彼执着是言者，彼则非正。不问：‘如来死后无耶？’若彼执着是言者，彼则非正。不问：‘如来死后亦无耶？’若彼执着是言者，彼则非正。不问：‘如来死后亦非有亦非无耶？’若彼执着是言者，彼则非正。此乃依如何之因由耶？阿难！比丘由此范围证知增语道、言语道、施设道、智慧界、流转轮回而解脱。对证知如是解脱之比丘，不知不见［之徒］，执着［是见］者则不正。

    三三

    阿难！彼识住有七，处有二。何者为七［种识住］？阿难！有种种身、种种想之有情，即人、一类天神与一类堕地狱者，此为第一识住。

    阿难！有种种身，一类想之有情，即有依初禅而生之梵众天，此为第二识住。

    阿难！有一类身，种种想之有情，即光音天，此为第三识住。

    阿难！有一类身，一类想之有情，即遍净天，此为第四识住。

    阿难！有超一切色想，超有对想，不作意种种想，是‘空无边’而生于空无边处之有情，此为第五识住者。

    阿难！有超一切空无边处，是‘识无边’而生于识无边处之有情，此为第六识住。

    阿难！有超一切识无边处，是‘无所有’而生于无所有处之有情，此为第七识住。

    ［二处者，第一］是无想有情处，第二是非想非非想处。

    三四

    阿难！此中，有种种身、种种想之有情，即人、一类天神及一类堕地狱者，为第一识住，知此者，阿难！实又知其集、知其灭、知其福、知其祸、知其［由轮回之］出离。且彼还得此［识住］而欢喜耶？”

    “世尊！实不然。”

    “阿难！此中，超一切识无边处，是‘无所有’而无所有处者，为第七识住，知此者，阿难！实又知其集、知其灭、知其福、知其祸、知其［由轮回之］出离，且彼还得此［识住］而欢喜耶？”

    “世尊！实不然。”

    “阿难！此中，无想有情处是如是，知此者，阿难！实又知其集、知其灭、知其福、知其祸、知其［由轮回之］出离，且彼得依此［处］而欢喜耶？”

    “世尊！实不然。”

    “阿难！此中，非想非非想处是如是，知此者，阿难！实又知其集、知其灭、知其福、知其祸、知其［由轮回之］出离，且彼还得依此［处］而欢喜耶？”

    “世尊！实不然。”

    “是故，阿难！比丘如实知此等之七识住及此等二处之集、灭、福、祸、出离，由生（缘起）而解脱。阿难！此比丘名为慧解脱。

    三五

    阿难！此解脱有八，何为八耶？有色者观色，此为第一解脱。

    内无色、有想者观外色，此为第二解脱。

    唯‘清净’［观］解脱，此为第三解脱。

    起一切色想，起一切有对想，不作意种种想，‘空是无边’，达空无边处而住。此为第四解脱。

    超一切空无边处，‘识是无边’，达识无边处而住。此为第五解脱。

    超一切识无边处，‘是无所有’，达无所有处而住。此为第六解脱。

    超一切无所有处，达非想非非想处而住。此为第七解脱。

    超一切非想非非想处，达想受灭尽而住。此为第八解脱。

    三六

    阿难！是故，比丘顺入于此等之八解脱，或逆入，或顺入，乐时、乐所，只要于乐之间，出入此，如是，由有漏之灭——于现见之法自知，现证此——达无漏心解脱、慧解脱而住。阿难！此比丘名为俱解脱（者）。阿难！此俱解脱之外，且无更殊胜之解脱。”

    世尊如是说已，长老阿难闻世尊之所说，欢喜踊跃。
汉译南传大藏经第 07 册 No. 0004 长部经典(第15卷-第23卷)

    一六　大般涅槃经

    第一　诵品

    一

    如是我闻。一时，世尊住王舍城之灵鹫山。其时，韦提希子，摩揭陀王阿阇世欲征伐跋耆人。于此，彼如是言：“彼等虽有如是大神力、大威力，我欲伐此跋耆人，我欲根绝跋耆人，我欲令灭亡跋耆人，我欲令致破灭跋耆人。”

    二

    于此，韦提希子，摩揭陀王阿阇世，告摩揭陀大臣禹舍婆罗门言：

    “然，婆罗门！汝诣世尊之处，诣已，顶礼世尊之足。而以我言，问无病、无恼、起居轻快、有气力、安稳乐住，而言：‘世尊！韦提希子，摩揭王阿阇世，顶礼世尊之足，问请［世尊］无病、无恼、起居轻快、有气力、安稳乐住！’而又如是言：‘世尊！韦提希子，摩揭陀王阿阇世，欲征伐跋耆人，彼如是言：“彼虽有大神力、大威力，我欲伐此跋耆人，我欲根绝跋耆人，我欲令灭亡跋耆人，我欲令致破灭跋耆人。”’而世尊之所教诫，善忆念，以告我。因世尊不说虚妄［语］。”

    三

    摩揭陀大臣禹舍婆罗门，应诺韦提希子，摩揭陀王阿阇世曰：“唯然。”则装备庄丽众多之乘俱，自己登乘庄丽之乘俱，离开王舍城，向灵鹫山出发。乘俱行至可行之地，下乘俱，步行至世尊之处，向世尊问讯，互具交换感铭之语后，坐于一面。坐于一面之摩揭陀大臣禹舍婆罗门，作如是言：

    “瞿昙！韦提希子，摩揭陀王阿阇世，顶礼瞿昙之足，问请［世尊］无病、无恼、起居轻快、有气力、安稳乐住！瞿昙！韦提希子，摩揭陀王阿阇世，欲征伐跋耆人。彼如是言：‘彼虽有大神力、大威力，我欲伐此跋耆人，我将根绝跋耆人，我欲灭亡跋耆人，我欲令致破灭跋耆人。’”

    四

    其时，尊者阿难，立于世尊之后，为世尊扇扇。于此，世尊言尊者阿难曰：

    “阿难！汝曾闻跋耆人常集会、多集会耶？”

    “世尊！我闻跋耆人常集会、多集会。”

    “然，阿难！跋耆人常集会、多集会之期间，可预期跋耆人之兴盛，应无衰亡。阿难！汝曾闻跋耆人之团结会集、合同共起，为跋耆人所应为之要事耶？”

    “世尊！我闻跋耆人团结会集、合同共起，为跋耆人所应为之要事。”

    “然，阿难！只要跋耆人团结会集、合同共起，为跋耆人所应为要事，则应预期跋耆人之兴盛而非衰亡。阿难！汝曾闻跋耆人未制立之［国法］，不［轻易］制立，已制立者，不［轻易］废弃，尊崇实践往昔跋耆人所制立之［国］法耶？”

    “世尊！我闻跋耆人未制立之［国法］，不［轻易］制立，已制立者，不［轻易］废弃，尊崇实践往昔跋耆人所制立之［国］法。”

    “然，阿难！只要跋耆人未制立之［国法］，不［轻易］制立，已制立者，不［轻易］废弃，尊崇实践往昔跋耆人所制立［国］法，则应预期跋耆人之兴盛而非衰亡。阿难！汝曾闻跋耆人尊敬、尊崇、供养跋耆人之跋耆大老，而应听闻彼等之［训］言耶？”

    “世尊！我闻跋耆人尊敬、尊崇、供养跋耆人之跋耆大老，而且应听闻彼等之［训］言。”

    “然，阿难！只要跋耆人尊敬、尊崇、供养彼跋耆人之跋耆大老，而且听闻彼等［训］言，阿难！则应预期跋耆人之兴盛而非衰亡。阿难！汝曾闻跋耆人无以暴力捉出、拘禁跋耆宗族之妇女、童女耶？”

    “世尊！我闻跋耆人无以暴力捉出、拘禁跋耆宗族之妇女、童女。”

    “然，阿难！只要跋耆人无以暴力捉出、拘禁跋耆宗族之妇女、童女，阿难！则应预期跋耆人之兴盛而非衰亡。阿难！汝曾闻跋耆人尊敬、尊崇、奉持［城］内外、跋耆人之跋耆塔庙，而且不废以前之施与、以前所为适法之祭祀耶？”

    “世尊！我闻跋耆人尊敬、尊崇、奉持［城］内外、跋耆人之跋耆塔庙，而且不废以前之施与、以前所为适法之祭祀。”

    “然，阿难！只要跋耆人尊敬、尊崇、奉持［城］内外、跋耆人之跋耆塔庙，而且不废以前之施与、以前所为适法祭祀，阿难！则应预期跋耆人之兴盛而非衰亡。阿难！汝曾闻跋耆人对阿罗汉，善俱正当之保护、守护、护持耶？使得未来此领内之阿罗汉能来；已来此领内之阿罗汉能安乐而住耶？”

    “世尊！我闻跋耆人对阿罗汉，善俱正当之保护、守护、护持，使得未来此领内之阿罗汉能来，已来此领内之阿罗汉能安乐而住。”

    “然，阿难！只要跋耆人对阿罗汉，善俱正当保护、守护、护持，使得未来此领内之阿罗汉能来，已来此领内之阿罗汉能安乐而住，则应预期跋耆人之兴盛而非衰亡。”

    五

    其时，世尊言摩揭陀大臣禹舍婆罗门曰：

    “婆罗门！我，一时，住毗舍离之沙兰它它庙时，于其处，我为跋耆人，说此七不退法。婆罗门！只要此七不退法存在于跋耆人之间，且跋耆人善奉行此七不退法，则应预期跋耆人之兴盛而非衰亡。”

    如是言已，摩揭陀大臣禹舍婆罗门曰：

    “呜呼！瞿昙！唯具一不退法，则可预期跋耆人之兴盛而非衰亡，何况言至具七不退法！呜呼！瞿昙！韦提希子，摩揭陀王阿阇世，依战争、外交以外，若不依于离间不和，实不可能征服跋耆人。然，我行矣！呜呼！瞿昙！我甚忙，多所为事。”［世尊曰：］

    “然，婆罗门！当知时宜。”

    于此，摩揭陀大臣禹舍婆罗门，欢悦世尊之言，起座离去。

    六

    于此，世尊于摩揭陀大臣禹舍婆罗门离去不久，言尊者阿难曰：“阿难！汝往告住王舍城附近之诸比丘，皆会集讲堂。”

    尊者阿难应诺世尊曰：“唯然，世尊。”则往告住王舍城附近之诸比丘，皆会集讲堂。回诣世尊之处，诣已，敬礼世尊，立于一面，立于一面之阿难白世尊言：“世尊！比丘众已齐集，请惟知时宜。”

    其时，世尊即从座起而往讲堂，坐所设座已，世尊告诸比丘曰：

    “诸比丘！我将宣说七不退法，且谛听善忆念。”

    诸比丘应诺世尊曰：“唯然，世尊。”世尊如是曰：

    “诸比丘！只要诸比丘常集会、多集会，则应预期诸比丘之兴盛而非衰亡。

    又，诸比丘！只要诸比丘常集会，相起相尽力于僧伽职务，诸比丘！则应预期诸比丘之兴盛而非衰亡。

    又，诸比丘！只要诸比丘依照未制立者不制立，已制立者不废，实行所制立律法，诸比丘！则应预期诸比丘之兴盛而非衰亡。

    又，诸比丘！只要诸比丘恭敬、尊崇、供养年高德重、富于经验之诸长老，僧伽之师父，僧伽之导师，并听受彼等忠告，诸比丘！则应预期诸比丘之兴盛而非衰亡。

    又，诸比丘！只要诸比丘不生起导致生死轮回之贪欲，不为此所支配，诸比丘！则应预期诸比丘之兴盛而非衰亡。

    又，诸比丘！只要诸比丘仍乐住阿兰若，则应预期诸比丘之兴盛而非衰亡。

    又，诸比丘！只要诸比丘善护其念，使得未来之良善同梵行者能来，已来之良善同梵行能安住，诸比丘，则应预期诸比丘之兴盛而非衰亡。

    诸比丘！只要此七不退法存在于诸比丘中，依此七不退法谆谆相教训，诸比丘！则应可预期诸比丘之兴盛而非衰亡。”

    七

    “诸比丘！我将宣说其他之七不退法，且谛听，善思念，我当说！”

    彼等诸比丘应诺世尊：“唯然，世尊。”世尊如是曰：

    “又，诸比丘！只要诸比丘不喜俗务、不喜沾染俗务，诸比丘！则应可预期诸比丘之兴盛而非衰亡。

    又，诸比丘！只要诸比丘不喜爱闲谈、不喜爱闲谈，诸比丘！则应预期诸比丘之兴盛而非衰亡。

    又，诸比丘！只要诸比丘不喜好睡眠、不喜好睡眠、懒惰之期间，诸比丘！则应预期诸比丘之兴盛而非衰亡。

    又，诸比丘！只要诸比丘不喜爱社会交往、不好社会交往，诸比丘！则应预期诸比丘之兴盛而非衰亡。

    又，诸比丘！只要诸比丘不怀持邪恶欲望、不陷于邪恶欲望，诸比丘！则应预期诸比丘之兴盛而非衰亡。

    又，诸比丘！只要诸比丘不与恶人为友、不与恶人为同伴，诸比丘！则应预期诸比丘之兴盛而非衰亡。

    又，诸比丘！只要诸比丘不因到达小特殊之境地，而中途停止至［涅槃］者，诸比丘！则应预期诸比丘之兴盛而非衰亡。

    又，诸比丘！只要此七不退法存在于诸比丘中，依此七不退法谆谆相教训，诸比丘！则可预期诸比丘之兴盛而非衰亡。”

    八

    “诸比丘！我将宣说其他之七不退法，且谛听，善思念，我当说！”

    彼等诸比丘应诺世尊：“唯然，世尊。”世尊如是曰：

    “诸比丘！只要诸比丘持信心、有惭、有愧、多闻、精进、注意周到、多智慧，诸比丘！则应预期诸比丘之兴盛而非衰亡。

    又，诸比丘！只要此七不退法存在于诸比丘中，依此七不退法谆谆相教训，诸比丘！则可预期诸比丘之兴盛而非衰亡。”

    九

    “诸比丘！我将宣说其他之七不退法，且谛听，善思念，我当说。”

    彼等诸比丘应诺世尊：“唯然，世尊。”世尊如是曰：

    “诸比丘！只要诸比丘修思念意觉（念觉支）、修择法觉意（择法觉支）、修精进觉意（精觉支）、修喜悦觉意（喜觉支）、修静安觉意（轻安觉支）、修三昧觉意（定觉支）、修舍觉意（舍觉支），诸比丘！则应预期诸比丘之兴盛而非衰亡。

    诸比丘！只要此七不退法存在于诸比丘中，依此七不退法谆谆相教训，诸比丘！则可预期诸比丘之兴盛而非衰亡。”

    一〇

    “诸比丘！我将宣说其他之七不退法，且谛听，善思念，我当说！”

    彼等诸比丘应诺世尊：“唯然，世尊。”世尊如是曰：

    “又，诸比丘！只要诸比丘修无常想、修无我想、修不净想、修邪念危险想、修舍离想、修心清净想、修涅槃想，诸比丘！则应预期诸比丘之兴盛而非衰亡。

    诸比丘！只要此七不退法存在于诸比丘中，依此七不退法谆谆相教训，诸比丘！则可预期诸比丘之兴盛而非衰亡。”

    一一

    “诸比丘！我将宣说其他之六不退法，且谛听，善思念，我当说。”

    彼等诸比丘应诺世尊：“唯然，世尊。”世尊如是曰：

    “又，诸比丘！只要诸比丘不论于公开场合或私下间，均能于同梵行者表现仁慈之身业；诸比丘！则应预期诸比丘之兴盛而非衰亡。

    诸比丘！只要诸比丘不论于公开场合或私下间，均能于同梵行者表现仁慈之口业，诸比丘！则应预期诸比丘之兴盛而非衰亡。

    诸比丘！只要诸比丘不论于公开场合或私下间，均能于同梵行者表现仁慈之意业，诸比丘！则应预期诸比丘之兴盛而非衰亡。

    诸比丘！只要诸比丘得公平分配及与持戒者，同梵行者分享从僧伽所获得之规定净物，乃至钵中之所有物等，诸比丘！则应预期诸比丘之兴盛而非衰亡。

    又，诸比丘！只要诸比丘不论于公开场合或私下间能与同梵行者修习不断、不坏、不染、不秽、及导致戒定增长，为自由人、智者所称赞之戒律，诸比丘！则应预期诸比丘之兴盛而非衰亡。

    又，诸比丘！只要诸比丘不论于公开场合或私下间，能与梵行者执持导致涅般之圣见，行其可导致完全灭苦之正见，诸比丘！则应预期诸比丘之兴盛而非衰亡。

    诸比丘！只要此六不退法存在于诸比丘中，依此六不退法谆谆相教训，则可预期诸比丘之兴盛而非衰亡。”

    一二

    世尊住王舍城灵鹫山，与诸比丘宣说如是之法要。即：“有关此是戒、此是定、此是慧。修习戒成就，则定有大利益、大果报；修习定成就，则慧有大利益、大果报；修习慧成就，则心完全由欲漏、有漏、见漏及无明漏等之诸漏解脱。”

    一三

    尔时，世尊于王舍城随意住已，言尊者阿难曰：“然，阿难！我等往庵摩罗树园。”

    尊者阿难应诺世尊曰：“唯然，世尊。”于是，世尊与大比丘众俱，往赴庵摩罗树园。

    一四

    于此，世尊住庵摩罗树园之王宫。世尊住庵摩罗树园之王宫已，向诸比丘宣说如是之法要，即：“有关此是戒、此是定、此是慧。修习戒成就，则定有大利益、大果报；修习定成就，则慧有大利益、大果报；修习慧成就，则心完全由欲漏、有漏、见漏及无明漏等之诸漏解脱。”

    一五

    尔时，世尊于庵摩罗树园随意住已，言尊者阿难曰：“然，阿难！我等往那烂陀村。”

    尊者阿难应诺世尊：“唯然，世尊。”尔时，世尊与大比丘众俱，往赴那烂陀村。于此，世尊住那烂陀之波波利庵婆林。

    一六

    尔时，尊者舍利弗诣世尊之处。诣已，顶礼世尊，坐于一面，坐于一面之尊者舍利弗如是白世尊言：

    “世尊！我于世尊有如是信心：于过去、未来及现在，于任何之沙门、或婆罗门亦无有如世尊之伟大，及更高深之正觉（智慧）。”

    “舍利弗！汝所说如师子吼，是伟大而勇敢，舍利弗！实然，汝说出喜不自胜之言：‘我于世尊如是信心：于过去、未来及现在，于任何之沙门、或婆罗门亦无有如世尊之伟大，及更高深之正觉。’舍利弗！汝过去长久之间，知诸阿罗汉、等正觉者。汝是否以汝之心了知彼等之心，知：‘彼世尊是如是戒，彼世尊是如是法、如是慧、如是行、如是之解脱耶？’”

    “不然，世尊。”

    “又，舍利弗！未来久长之间，知诸阿罗汉、等正觉者。汝是否以汝之心了知彼等之心，知：‘彼世尊有如是戒，彼世尊成就如是法、如是行、如是如是之解脱耶？’”

    “不然，世尊。”

    “又，舍利弗！今我是阿罗汉、等正觉者。汝是否以汝之心了知我心，知：‘世尊是如是戒，世尊是如是法、如是慧、如是行、如是之解脱耶？’”

    “不然，世尊。”

    “于是，舍利弗！汝是不能以汝之心，了知过去、未来、现在之诸阿罗汉、等正觉者［之心］。然者，舍利弗，今何故，汝所说如师子吼、是伟大而勇敢耶？汝何故说出喜不自胜之言：‘我于世尊如是信心，言：于过去、未来及现在，于任何之沙门、或婆罗门，亦无有如世尊之伟大，及更高深之正觉（智慧）耶？’”

    一七

    “世尊！我不能了知过去、未来、现在诸阿罗汉、等正觉者［之心］，我唯知次第之法。世尊！譬喻国王有城市于边境，城基城壁与城楼，门皆甚坚固，且唯有一门；其处有聪明、多智熟练之守门者，拒绝不认识之陌生人，唯容许认识者进入。当巡回彼城之周围，不见彼城壁相接处，或有裂开之孔隙，可让小猫出入，彼如是知任何大生物，欲出入此城市，皆应由此门出入。世尊！我知次第之法亦如是。世尊！我知过去之诸阿罗汉、等正觉者。彼世尊由于舍弃能使智慧证悟羸弱之五盖——贪、瞋、掉悔、睡眠、疑惑，令心善住于四念处，如实修习七菩提分而成就无上之等正觉。世尊！我知未来之诸阿罗汉、等正觉者。彼世尊由于舍弃能使慧证悟羸弱之五盖，令心善住于四念处，如实修习七菩提分而成就无上之等正觉。世尊！我知现在之阿罗汉、等正觉者世尊，由于舍弃能使智慧证悟羸弱之五盖，令心善住于四念处，如实修习七菩提分而成就无上之等正觉。”

    一八

    于此，世尊住那烂陀波波利庵婆林，为诸比丘宣说种种法要。即：“如是戒、如是定、如是慧。修习戒成就，则定有大利益、大果报；修习定成就，则慧有大利益、大果报；修习慧成就，则心完全由欲漏、有漏、见漏、无漏等诸漏解脱。”

    一九

    尔时，世尊随意住那烂陀已。言尊者阿难曰：“然，阿难！我等往赴巴吒厘村。”

    尊者阿难应诸世尊：“唯然，世尊。”尔时，世尊与大比丘众俱，往赴巴吒厘村。

    二〇

    尔时，巴吒厘村之优婆塞等，闻世尊到达巴吒厘村。尔时，巴吒厘村之优婆塞等诣世尊之处，诣已，敬礼世尊，却坐一面，坐已。巴吒厘村之优婆塞等白世尊言：“世尊慈愍，恳请世尊到我等村上休息堂。”世尊默然而许可。

    二一

    尔时，巴吒厘村之优婆塞，知世尊许可，即从座起，敬礼围绕世尊，而往休息堂，至已，于休息堂铺设诸敷具，安置水瓶，并悬挂油灯已，彼等再诣世尊前，诣已，敬礼世尊，却立一面。立一面之巴吒厘村优婆塞等，如是白世尊言：

    “世尊！休息堂铺设诸敷具，安置水瓶，并悬挂油灯已，世尊！今请世尊之适宜时。”

    二二

    尔时，世尊着下衣，持衣钵，与大比丘众俱，往赴休息堂，至已，洗足进入休息堂，靠近中央柱面东而坐。比丘众亦洗足入休息堂，靠近西壁，绕世尊面东而坐。巴吒厘村之优婆塞等，洗足入休息堂，靠近东壁，向世尊面西而坐。

    二三

    尔时，世尊告巴吒厘村之优婆塞等曰：

    “居士等！此是犯戒行恶之无戒者有五失。何等为五耶？

    居士等！先是犯戒行恶之无戒者，因为放逸懒惰而陷于穷困，此是行恶无戒者之第一失。

    复次，居士等！犯戒行恶之无戒者，恶名远播。此是行恶无戒者之第二失。

    复次，居士等！犯戒行恶之无戒者，无论参加任何社团，如刹帝利、婆罗门、居士或沙门，彼皆自觉不安，心意不定。此是行恶无戒者之第三失。

    复次，居士等！犯戒行恶之无戒者，死时恼乱不安。此是行恶无戒者之第四失。

    复次，居士等！犯戒行恶之无戒者，身坏死后生于恶生、恶趣、苦趣、地狱。此是行恶无戒者之第五失。居士等！此等实犯戒行恶无戒者之五种失。

    二四

    居士等！由戒之修行，此是持戒者之五得，何等为五耶？

    居士等！守戒行善之持戒者，因为勤勉精进，获大财富，此是守戒行善持戒者之第一得。

    复次，居士等！守戒行善之持戒者，善名远播，此是守戒行善持戒者之第二得。

    复次，居士等！守戒行善之持戒者，无论参加任何社团，如刹帝利、婆罗门、居士或沙门，彼皆有自信力而心志安泰。此是守戒行善持戒者之第三得。

    复次，居士等！守戒行善之持戒者，死时不恼乱，此是守戒行善持戒者之第四得。

    复次，居士等！守戒行善之持戒者，身坏死后，生于善处天界。此是守戒行善持戒者之第五得。居士等！此等是守戒，持戒者之五得。”

    二五

    尔时，世尊对巴吒厘村之优婆塞等开示法要至于深夜，忠告、鼓励，使彼等皆大欢喜并使之离去。谓：“居士等！已至深夜，应知时宜。”

    巴吒厘村之优婆塞等应诺世尊：“唯然，世尊。”时，世尊，于巴吒厘村之优婆塞等离去后，即入静室。

    二六

    尔时，摩揭陀大臣须尼陀与禹舍，为防御跋耆人［之侵入］。于巴吒厘村筑城塞。其时有众多之天神，于巴吒厘村计划数千之宅地。属于有力天神之宅地；彼等则劝引有力之国王大臣往此处建筑住宅。属于中等天神之宅地，彼等则劝引中等之国王大臣往其处建筑住居，属于下等天神之宅地，彼等则劝引下等之国王大臣往其处建筑住居。

    二七

    尔时，世尊以超人清净之天眼，见彼数千之天神于巴吒厘村构划宅地。世尊于晨早时分起来，言尊者阿难曰：

    “阿难！在巴吒厘村建筑城塞者是谁耶？”

    “世尊！摩揭陀之大臣须尼陀与禹舍，为防御跋耆人（之侵入），于巴吒厘村建筑城塞。”

    二八

    “阿难！摩揭陀大臣须尼陀与禹舍为防御跋耆人，于巴吒厘村建筑城塞，彼等恰与三十三天神谈约。如是，阿难！我以清净超人之天眼，见有数千之天神，于巴吒厘村筑划宅地。属于有力天神之宅地，彼等则劝引有力国王大臣，往其处建筑住居。属于中等天神之宅地，彼等则劝引中等国王大臣，往其处建筑住居。属于下等天神之宅地，彼等则劝引下等国王大臣，往其处建筑住居。阿难！当圣者常往还及商贾聚集时，此巴吒厘子城则成为大都市及物货之集散地。然，此巴吒厘子城有三种危险。一即由火，二即由水，三即由朋友之不和。”

    二九

    尔时，摩揭陀大臣须尼陀及禹舍诣世尊之处，诣已，互与世尊问讯，交谈礼仪之语后，却立一面。立于一面之摩揭陀大臣须尼陀及禹舍，如是白世尊言：“愿尊者瞿昙与大比丘众俱，今日赴［我等住家］纳受供餐。”世尊默然承诺。

    三〇

    尔时，摩揭陀大臣须尼陀及禹舍知世尊之承诺，则各自还家。归家后即备办美味之嚼食、啖食已，来白世尊言：

    “世尊！食事已备，请知时宜。”

    尔时，世尊于清晨着下衣，持钵、衣，与比丘众俱往赴摩揭陀大臣须尼陀、禹舍之住家。至已，坐于所设之座，时，摩揭陀大臣须尼陀、禹舍，对于以佛陀为上首及比丘僧，亲手供奉美味之嚼食、啖食以至满足为止。时，摩揭陀须尼陀、禹舍见世尊食竟，洗手及钵，取一低座，坐于一面。

    三一

    对于坐于一面之摩揭陀大臣须尼陀及禹舍，世尊以此偈赞曰：

          任何之智者
          居住于此地
          其处持净戒
          守护梵行者
          其处有都神
          供养于彼等
          互尊互相敬
          互敬互崇重
          如是慈待彼
          如母抱己子
          为神所惠顾
          则见常幸福

    时，世尊以偈赞摩揭陀大臣须尼陀及禹舍已，即从座起而行去。

    三二

    尔时，摩揭陀大臣须尼陀及禹舍随世尊后而言曰：“今日世尊从某门出，其门则名为‘瞿昙门’，从某渡头渡河，其渡头则名为‘瞿昙渡’。”于此，世尊所从出门，名为“瞿昙门。”

    三三

    时，世尊走近恒河边。其时，恒河水涨满，如乌可饮之程度。欲渡彼岸者，或求舟、或求筏、或结桴。其时，世尊犹如力士之伸屈腕、或屈伸腕间，不见在恒河之此岸，与大比丘众，俱立于彼岸。

    三四

    时，世尊见求舟、或求筏、或结桴之欲渡河者，世尊遂说（无问自说）偈曰：

          世人结笼筏
          舍深处造桥
          欲渡海湖者
          渡之为智者

    第二　诵品

    一

    尔时，世尊言尊者阿难曰：“然，阿难！我等往赴拘利村。”

    尊者阿难应诺世尊：“唯然，世尊。”尔时，世尊与大比丘众俱，往赴拘利村。至已，世尊住于拘利村。

    二

    时，世尊告诸比丘曰：“诸比丘！因为未通晓、证悟四圣谛，我与汝等长久以来，流转于生死。四者何耶？诸比丘！因为未通晓、证悟苦圣谛，我与汝等长久以来，流转于生死。诸比丘！因为未通晓、证悟苦集圣谛，我与汝等长久以来，流转生死。诸比丘！……苦灭圣谛……乃至……诸比丘！因为未通晓、证悟达苦灭道圣谛，我与汝等长久以来，流转于生死。然，诸比丘！通晓、觉知苦圣谛；通晓、觉知苦集圣谛；通晓、觉知苦灭圣谛；通晓、觉知达苦灭道圣谛，则有爱已尽，导有因灭时，从此则无后有。”

    三

    世尊如是语已，善逝复说偈曰：

          不如实知四圣谛
          故生死流转道长
          见彼圣道绝有因
          苦根已断无再生

    四

    复次，世尊住拘利村，亦对诸比丘如是宣说法要。即：戒如是、定如是、慧如是。修习戒成就，则定有大利益、大果报；修习定成就，则慧有大利益、大果报；修习慧成就，则心完全由欲漏、有漏、见漏、无明漏等之诸漏解脱。

    五

    时，世尊于拘利村随意住已，言尊者阿难曰：“然，阿难！我等往赴那提迦。”

    尊者阿难应诺世尊：“唯然，世尊。”尔时，世尊与大比丘众俱，往赴那提迦村。至已，世尊住于那提迦之繁耆迦精舍。

    六

    尔时，尊者阿难诣世尊之处，诣已，敬礼世尊，却坐一面，坐于一面之尊者阿难如是白世尊言：

    “世尊！有名为遮楼比丘死在那提迦。彼趣生于何处，死后之状态如何？世尊！有名为难陀比丘尼死在那提迦。彼尼趣生何处，死后之状态如何？世尊！有名为须达哆优婆塞死在那提迦。彼趣生何处，死后之状态如何？世尊！有名为善生优婆夷死在那提迦。彼女趣生何处，死后状态如何？世尊！有名为卡具陀优婆塞死在那提迦。彼趣生何处，死后状态如何？世尊！有名为迦陵伽优婆塞死在……乃至……世尊！有名为尼迦吒优婆塞死在……乃至……世尊！有名为迦提沙跋优婆塞死在……乃至……世尊！有名为睹达优婆塞死在……乃至……世尊！有名为山睹达优婆塞死在……乃至……世尊！有名为婆头楼优婆塞死在……乃至……世尊！有名为苏婆头楼死在那提迦。彼趣生何处，死后状态如何？”

    七

    “阿难！遮楼比丘于此世自身漏尽，了知、实证。到达无漏心解脱、慧解脱而住。阿难！难陀比丘尼断五下分结，化生天界，于其处灭后不再还此世。阿难！须达哆优婆塞已断三结，并渐次灭贪、瞋、痴，证斯陀含果，再一次还归此世，即得苦灭。阿难！善生优婆夷已断三结，证须陀洹果，不堕恶趣，必到达正觉。阿难！卡具陀优婆塞已断五下分结，化生天界，于其处灭后不再还此世。阿难！迦陵伽优婆塞……乃至……阿难！尼迦吒优婆塞……乃至……阿难！迦提沙跋优婆塞……乃至……阿难！睹达优婆塞……乃至……阿难！山睹达优婆塞……乃至……阿难！婆头楼优婆塞……乃至……阿难！苏婆头楼优婆塞已断五下分结，化生天界，于其处灭后不再还此世。阿难！死于那提迦五十人以上之优婆塞皆已断五下分结，化生天界，于其处灭后不再还此世。阿难！死于那提迦九十人之优婆塞皆已断三结，并渐次灭贪、瞋、痴，证斯陀含果，再一次归还此世，即得苦灭。阿难！复有死于那提迦五百人之优婆塞皆已断三结，证须陀洹果，不堕恶趣，必到达正觉。

    八

    阿难！人生之死，有何不可思议！然，人之死时，皆来问我，阿难！其令如来疲烦。阿难！于此，我将为汝次第宣说法镜。此具足之圣声闻，即可预期各自之未来：‘于我地狱已灭，畜生道、饿鬼道及其他恶趣灭，我证须陀洹果，住不退转法，必到达正觉。’

    九

    阿难！然者，此具足之圣声闻，即可预期各自之未来：‘于我地狱已灭，畜生道、饿鬼道及其他恶趣灭，我证须陀洹果、住不退转法，必到达正觉。’所述之法镜者何耶？阿难！圣声闻对佛陀具足正信，［信彼世尊是：］‘阿罗汉、等正觉者、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’对于法具足正信：‘世尊所善说之法，是现益、应来见、明了、导至解脱，令智者各自体证。’对于僧伽具足正信：‘世尊之弟子僧伽，是善正行、正直行、奉法、具足净戒。世尊之弟子僧伽，是四双八辈，值得供养、恭敬、礼拜，为世间之无上福田。’圣声闻是圣者所喜爱，其戒行不缺、不坏、不瑕秽，令人解脱，为圣者所赞叹，不为其他所污而于三昧增长。

    阿难！次第于此法镜之法，具足此之圣声闻，即可预期各自之未来：‘于我地狱已灭，畜生道、饿鬼道及其他恶趣灭，我证须陀洹果，住不退转，必到达正觉。’”

    一〇

    世尊住那提迦之繁耆迦精舍，亦常为诸比丘宣说法要，即：如是戒、如是定、如是慧……乃至……则心完全由欲漏、见漏、无明漏等诸漏解脱。

    一一

    尔时，世尊于那提迦随意住已，言尊者阿难曰：“然，阿难！我等往赴毗舍离。”

    尊者阿难应诺世尊：“唯然，世尊。”时，世尊与比丘众俱，往赴毗舍离，至已，世尊于毗舍离，住庵婆波梨林。

    一二

    于彼处，世尊告诸比丘曰：

    “诸比丘！比丘应有正念、正知。此是我对汝之教言。

    诸比丘！何为比丘有正念耶？诸比丘！比丘于此，应该对身观察身，自觉精进，深虑而住，排除此世间之贪欲、忧悲。对于受……乃至……对于心……乃至……对于法观察法，自觉精进，深虑而住，排除此世间之贪欲、忧悲。诸比丘！如是为比丘有正念。

    一三

    诸比丘！何为比丘有正知耶？诸比丘！何为比丘有正知耶？诸比丘！比丘于行进履退有正知，于观前顾后有正知，于伸手屈臂有正知，于着衣持钵有正知，于食嚼吞饮有正知，于行大小便有正知，于睡眠、醒寤、行、止、坐、听、言、默有正知。诸是为比丘有正知，诸比丘！比丘应有正念、正知。此是我为汝等之教言。”

    一四

    尔时，游女庵婆波梨闻：“佛已至毗舍离，住毗舍离我庵婆林。”时，游女庵婆波梨令备多辆美丽之车乘，自乘一美丽之车乘，与其随从，离开毗舍离，往赴庵婆林园。车辆至可通行之处，下车而步行诣世尊之处，诣已，敬礼世尊却坐一面，世尊宣说法要，教示、训诫游女庵婆波梨，令之愉快欢喜。

    时，游女庵婆波梨对世尊所宣说教示、训诫之法要甚为欢喜，如是白世尊言：“世尊！恳请世尊慈许明日与大比丘众赴我家受供养食。”

    世尊默然而许。游女庵婆波梨知世尊之允许，则起座敬礼、右绕世尊而回去。

    一五

    住毗舍离之离车人闻：“世尊实已至毗舍离，住毗舍离之庵婆波梨林。”时，彼等离车人，则令备许多辆之美丽车乘，离车人各乘美丽之车乘，离开毗舍离。彼等离车人或喜浓青者，饰浓青色、着浓青色衣、庄严浓青色饰品；或喜黄者，饰黄色、着黄色衣、庄严黄色饰品；喜红色者，饰红色、着红色衣、庄严红色饰品；喜白色者，饰白色、著白色衣、庄严白色饰品。

    一六

    尔时，游女庵婆波梨与年青离车人之车辆相击撞。时，离车人语游女庵婆波梨言：“庵婆波梨！何故汝与年青离车人之车辆相击撞耶？”

    “贵公子等！我因敬请世尊与大比丘众俱，至我家供养食。”

    “然，庵婆波梨！与十万金换让供养食。”

    “贵公子等！假使以毗舍离之国土与我，我亦不让此大供养食。”

    时，彼等离车人振手曰：“呜呼！甚可悲！我等被一庵婆波梨女获胜。呜呼！甚可悲！我等被一庵婆波梨女优胜。”

    彼等离车人诣往庵婆波梨林。

    一七

    世尊见彼离车人从远而来，见已，告诸比丘曰：“诸比丘！凡未曾见忉利天神之比丘，诸比丘！且观看此群离车人。诸比丘！注视眺望此群离车人，因此群离车人与忉利天众无异。”

    一八

    时，彼等离车人，车辆至可通行之处，而步行诣世尊之处，诣已，敬礼世尊，却坐一面。彼等离车人，坐一面已，时，世尊宣说教示、训诫之法要，令彼等喜悦。

    时，彼等离车人对世尊所宣说教示、训诫之法要，至为喜悦而如是白世尊言：“世尊！恳请世尊与大比丘众俱，慈许明日至我家受供养食。”

    “离车人等！我已许受游女庵婆波梨，明日之供养食。”

    于时，离车人振手：“呜呼！我等被一庵婆波梨女获胜，呜呼！呜呼！甚可悲！我等被一庵婆波梨女优胜。”

    时，彼离车人，感激、欢喜世尊之所说，起座，敬礼、右绕世尊而离去。

    一九

    时，游女庵婆波梨，其夜于自家园，备办美味之嚼食及啖食，往告世尊：“世尊！供养食已备，请知时宜。”时，世尊着下衣，持衣、钵与大比丘众俱，往赴庵婆波梨之家园，至已，坐于所设之座。时，游女庵婆波梨，对于以佛陀为上首及比丘众，亲手供奉美味之嚼食、啖食，以至辞食满足为止。

    世尊食已，于洗手及钵时，游女庵婆波梨取一低座，坐于一面，坐于一面之游女庵婆波梨如是白世尊言：“世尊！我此园林，奉献以佛陀为上首之比丘僧。”

    世尊受纳此园林。时，世尊为游女宣说教示、训诫之法要，令喜悦，起座而去。

    二〇

    世尊住彼毗舍离之庵婆波梨林时，如是为诸比丘宣说法要。即：如是戒、如是定、如是慧。修习戒成就，则定有大利益、大果报；修习定成就，则慧有大利益、大果报；修习慧成就，则心完全由欲漏、有漏、见漏、无明漏等诸漏解脱。

    二一

    尔时，世尊于庵婆波梨林随意住已，告尊者阿难曰：“然，阿难！我等往赴竹林村。”

    尊者阿难应诺世尊：“唯然，世尊。”

    时，世尊与大比丘众俱，往赴竹林村，至已，世尊住于竹林村。

    二二

    尔时，世尊告诸比丘曰：“诸比丘！汝等各自行往毗舍离近处，于朋友、知识或知己之处雨安居。我亦当在此竹林村入雨安居。”

    诸比丘应诺世尊：“唯然，世尊。”而往毗舍离之近处，于朋友、知识或知己之处入雨安居。世尊亦于竹林村入雨安居。

    二三

    世尊于此入雨安居时，忽患激痛之痢病，几乎近于绝命。时，世尊注心正念、正知，忍受而无诉苦之言。

    尔时，世尊如是思惟：“若我不告弟子，不教示诸比丘而入灭者，与我不相应。我今依坚强之精进，忍耐此病，以留住彼寿命。”

    尔时，世尊依坚强精进，忍耐此病，以留彼寿命，于是，世尊病愈。

    二四

    尔时，世尊之疾完全痊愈，痊愈已则由住室出，坐于荫凉处所设之座。时尊者阿难诣近世尊，诣已，敬礼世尊，却坐一面，坐于一面之尊者阿难，如是白世尊言：

    “世尊！我曾见世尊于健泰时，及见世尊如何忍受苦。世尊！当我见世尊之病、身体衰弱，我神志昏迷不明法、不辨四方，但唯念：‘世尊若任何遗教比丘众，世尊应不入灭。’以聊慰我心。”

    二五

    “然者，阿难！诸比丘众向我眺望何耶？阿难！我所说之法，于内于外悉无区别。阿难！如来所说之法，于弟子是无隐秘、握拳不教。阿难！若有如是思惟：‘我引导比丘众’或‘比丘众依怙于我。’然，阿难！对于比丘众应何教言。阿难！如来不如是思惟：‘我引导比丘众’或‘比丘众依怙于我’。然，阿难！如来对于比丘众以留何教言？又，阿难！我已老、衰耄矣！我之旅路将尽、年寿将满，年龄已八十矣。阿难！犹如旧车辆之整修，尚依革纽相助，勉强而行。阿难！如是，想如来之身体亦复如是。阿难！当如来停止一切忆念，而入于灭受想三昧时，阿难！如来之身体，始为健全安稳。

    二六

    因此，阿难！以自作洲，自作归依，勿归依他人，以法为洲，以法为归依而住，勿归依他人！阿难！何故以自作洲，自作归依，不归依他人；以法为洲，法为归依而住，勿归依他人耶？

    阿难！于此，比丘当以身观察身，精勤自觉不怠，深思而住，排除此世界之贪欲、忧悲，对受……乃至……对心……乃至……对于法观察法，精勤自觉不怠，深思而住，排除此世界之贪欲、忧悲。如是，阿难！当自作洲，自作归依，勿归依他人；以法为洲，法为归依而住，勿归依他人。

    阿难！于现在或我灭后，若有人自作洲，自作归依，不归依他人；以法为洲，以法为归依，不归依他人者，阿难！彼等于我比丘众中，将在最高境地必定乐于修学。”

    第三　诵品

    一

    尔时，世尊于清晨着下衣，持衣、钵，入毗舍离行乞。于毗舍离行乞已，由行乞归来，饭食已，告尊者阿难曰：

    “阿难！携持敷具，将往遮波罗庙，为昼中之休息。”

    尊者阿难应诺世尊：“唯然，世尊。”而持敷具，随世尊之后而行。

    二

    于是，世尊赴遮波罗庙，至已，坐于敷设之座。尊者阿难，敬礼世尊，却坐一面，世尊告一面坐之尊者阿难曰：

    “阿难！毗舍离是一可喜悦之处，忧园庙、瞿昙庙、七聚庙、多子庙、娑罗庙、遮波罗庙亦甚喜乐！

    三

    阿难！若有人修习、多修习四神足，修到充分，积聚至极顶，则如车、如家屋之基础确实可用，若欲者得寿量留住一劫或一劫以上。然，如来修习四神足已达极顶，如车、如家屋之基础确实可用。阿难！若欲者，如来之寿量可留住一劫或一劫以上。”

    四

    尊者阿难对世尊所明细显示，未能洞察了解，故未曾对世尊恳请：“世尊！愿世尊住寿一劫，善逝住寿一劫，为人天之利益、幸福及慈愍此世间。”因其心为魔所覆蔽。

    五

    世尊如是……乃至……三度告尊者阿难曰：

    “阿难！毗舍离是一可喜悦之处，忧园庙、瞿昙庙、七聚庙、多子庙、娑罗庙、遮婆罗庙亦甚喜乐。

    阿难！若有人修习、多修习四神足，修到充分，积聚至顶点，则如车、如家屋之基础确实可用，若欲者得寿量留住一劫或一劫以上。然，如来修习四神足已达极顶，如车、如家屋之基础确实可用。阿难！若欲者，如来之寿量可留住一劫或一劫以上。”

    如是尊者阿难对世尊所明细显示，未能洞察了解，故未曾对世尊恳请：“世尊！愿世尊住寿一劫、善逝住寿一劫，为人天之利益、幸福及慈愍此世间。”因其心为魔所覆蔽。

    六

    尔时，世尊告阿难曰：

    “阿难！汝去，可思时宜。”

    阿难应诺世尊：“唯然，世尊。”则从座起，敬礼、右绕世尊，而去于附近树下坐。

    七

    尔时，恶魔于尊者阿难去后不久，即来世尊之处，至已，立于一面。立于一面之恶魔如是言：

    “世尊！世尊今应般涅槃，善逝宜般涅槃。世尊！世尊现在应般涅槃之时。又世尊曾如是言：‘恶魔！若我比丘声闻弟子众，尚未成为正闻、贤明、善决定、多闻，熟持修多罗，修习法随法行，既于师所说之法善护持、宣说、令知、确立、开启、分别、明辨，对生起非难争论能以正法降伏，及未能宣示妙法之时，恶魔！我将不般涅槃。’

    八

    世尊！现在世尊之比丘声闻弟子众，皆已成为正闻、贤明、善决定、多闻，熟持修多罗，修习法随法行，既于师所说之法善护持、宣说、令知、确立、开启、分别、明辨，对生起非难争论能以正法降伏，及能宣示妙法矣。世尊！世尊今应般涅槃，善逝现在宜般涅槃，世尊！现在是世尊应般涅槃之时。

    世尊实曾作如是言：‘若我比丘尼声闻弟子众，尚未成为正闻、贤明、善决定、多闻，熟持修多罗，修习法随法行，既于师所说之法善护持、宣说、令知、确立、开启、分别、明辨，对生起非难争论能以正法降伏，及未能宣示妙法之时，我将不般涅槃。’

    然，世尊！现在世尊之比丘尼声闻弟子众，皆已成为正闻、贤明、善决定、多闻，熟持修多罗，修习法随法行，既于师所说之法善护持、宣说、令知、确立、开启、分别、明辨，对生起非难争论能以正法降伏，及能宣示妙法矣。世尊！今世尊应般涅槃，善逝现在宜般涅槃。世尊！现在是世尊应般涅槃之时。

    世尊实曾作如是言：‘若我优婆塞声闻弟子众，尚未成为正闻、贤明、善决定、多闻，熟持修多罗，修习法随法行，既于师所说之法善护持、宣说、令知、确立、开启、分别、明辨，对生起非难争论能以正法降伏，及未能宣示妙法之时，我将不般涅槃。’

    然，世尊！现在世尊之优婆塞声闻弟子众，皆已成为正闻、贤明、善决定、多闻，熟持修多罗，修习法随法行，既于师所说之法善护持、宣说、令知、确立、开启、分别、明辨，对生起非难争论能以正法降伏，及能宣示妙法矣。世尊！今世尊应般涅槃，善逝现在宜般涅槃。世尊！现在是世尊应般涅槃之时。

    世尊实曾作如是言：‘我优婆夷声闻弟子众，尚未成为正闻、贤明、善决定、多闻，熟持修多罗，修习法随法行，既于师所说之法善护持、宣说、令知、确立、开启、分别、明辨，对生起非难争论能以正法降伏，及未能宣示妙法之时，我将不般涅槃。’

    然，世尊！现在世尊之优婆夷声闻弟子众，皆已成为正闻、贤明、善决定、多闻，熟持修多罗，修习法随法行，既于师所说之法善护持、宣说、令知、确立、开启、分别、明辨，对生起非难争论能以正法降伏，及能宣示妙法矣。世尊！世尊今应般涅槃，善逝现在宜般涅槃。世尊！现在是世尊应般涅槃之时。

    世尊！世尊实曾作如是言：‘若我之梵行未成就、繁荣、广布、广为人知、遍说广传于人间者，恶魔！我应无般涅槃。’

    然，世尊！现在世尊之梵行已成就、繁荣、广布、广为人知、遍说广传于人间矣。世尊！世尊今应般涅槃，善逝现在宜般涅槃。世尊！现在世尊应般涅槃之时。”

    九

    如是言时，世尊如是言恶魔曰：“恶魔！汝且安心，如来之般涅槃应已不远。此后三月，如来将般涅槃。”

    一〇

    尔时，世尊于遮波罗庙正念正知而舍寿行。而世尊舍寿行时，有大地震，甚令［人］恐怖、身毛竖立及天雷响烈。世尊知是见已，而说此忧陀那曰：

          生之量无量
          牟尼舍有行
          心喜正念住
          如断铠已生

    一一

    尔时，尊者阿难如是思惟：“此是不可思议哉！此是未曾有哉！此是大地震，此甚令［人］恐怖、身毛竖立之大地震及天雷响烈。此大地震之出现是何因何缘耶？”

    一二

    于是，尊者阿难诣近世尊，诣已，敬礼世尊，却坐一面。坐于一面之尊者阿难，如是白世尊言：

    “不可思议哉！世尊。未曾有哉！世尊。此大地震，世尊！此甚令［人］恐怖、身毛竖立之大地震及天雷响裂。此大地震之出现，为何因、何缘耶？”

    一三

    “阿难！此大地震之出现，有八因、八缘。八者何耶？阿难！此大地止立于水上，水止立于风，风止立于空。阿难！空中起吹大风时，风起则水动，水动则地动，此为大地震出现之第一因、缘。

    一四

    复次，阿难！有神通、心自在者之沙门或婆罗门；或有大神通大威神力之天神，仅修地想而少修水想时，此地则大震动。此为大地震出现之第二因、缘。

    一五

    复次，阿难！当菩萨住正念正知，离兜率天，入于母胎时，此地则大震动。此为大地震动出现之第三因、缘。

    一六

    复次，阿难！当菩萨住正念正知，出母胎时，此地则大震动。此为大地震出现之第四因、缘。

    一七

    复次，阿难！如来证无上等正觉时，此地则大震动。此为大地震出现之第五因、缘。

    一八

    复次，阿难！当如来转无上法轮时，此地则大震动。此为大地震出现之第六因、缘。

    一九

    复次，阿难！当如来住正念正知，舍寿行之时，此地则大震动。此为大地震出现之第七因、缘。

    二〇

    复次，阿难！当如来完全舍离，于涅槃界入无余涅槃时，此地则大震动。此为大地震出现之第八因、缘。

    阿难！此为大地震出现之八因、缘。

    二一

    阿难！有八种众。八者何耶？即：刹帝利众、婆罗门众、居士众、沙门众、四天王众、忉利天众、魔众、梵天众。

    二二

    阿难！我忆念往昔曾参加几百人之刹帝利众，于其处我未就坐、言说、交谈以前，其时，使我之颜色相同于彼等，我之声音相同于彼等。我宣说教示、训诫之法要令之欢喜。当我宣示之时，彼等不识我而自问言：‘彼宣说者是谁耶？是神或是人耶？’我宣说教示、训诫，令之欢喜后，我则隐形不见。彼等不知我何时隐形不见而自问言：‘彼隐形者是谁耶？是神或是人耶？’

    二三

    阿难！我忆念往昔曾参加几百人之婆罗门众……乃至……居士众……乃至……沙门众……乃至……四天众……乃至……忉利天众……乃至……魔众……乃至……梵天众，于其处我未就坐、言说、交谈以前，其时，使我之颜色相同于彼等，我之声音相同于彼等。我宣说教示、训诫之法要令之欢喜。当我宣示之时，彼等不识我而自问言：‘彼宣说者是谁耶？是神或是人耶？’我宣说教示、训诫令之欢喜后，我则隐形不见。彼等不知我何时隐形不见而自问言：‘彼隐形者是谁耶？是神或是人耶？’

    阿难！此为八众。

    二四

    阿难！有八胜处。八者何耶？

    二五

    阿难！若有人内观色想，以视外界之有限、好、坏之诸相，得如实想，遂有：‘胜知、胜见其等。’此为第一胜处。

    二六

    若人，内观色想，以视外界之无限、好、坏之诸相，得如实想。遂有：‘胜知、胜见其等。’此为第二胜处。

    二七

    若人内观无色想，以视外界之有限、好、坏之诸相，得如实想，遂有：‘胜知、胜见其等。’此为第三胜处。

    二八

    若人内观无色想，以视外界之无限、好、坏之诸相，得如实想，遂有：‘胜知、胜见其等。’此为第四胜处。

    二九

    若人内观无色想，以视外界之青色、青相、青映影——犹如乌摩迦华是青色、青相、青映影。又犹如波罗奈衣两面光滑，表里精致是青色、青相、青映影。若如是内观无色想，以视外界之青色、青相、青映影者，得如实想，遂有：‘胜知、胜见其等。’此为第五胜处。

    三〇

    若人内观无色想，以视外界诸相是黄色、黄相、黄映影。犹如羯尼迦华是黄色、黄相、黄映影。又犹如波罗奈衣两面光滑，表里精致是黄色、黄相、黄映影。若如是内观无色想，以视外界诸相是黄色、黄相、黄映影者，得如实想，遂有：‘胜知、胜见其等。’此为第六胜处。

    三一

    若人内观无色想，以视外界诸相是红色、红相、红映影。犹如般豆时婆迦华是红色、红相、红映影。又犹如波罗奈衣两面光滑，表里精致是红色、红相、红映影者，得如实想，遂有：‘胜知、胜见其等。’此为第七胜处。

    三二

    若人内观无色想，以视外界诸相是白色、白相、白映影。犹如乌沙那斯星（太白金星）是白色、白相、白映影。又犹如波罗奈衣两面光滑，表里精致是白色、白相、白映影。若如是内观无色想，以视外界诸相是白色、白相、白映影者，得如实想，遂有：‘胜知、胜见其等。’此为第八胜处。

    阿难！此为八胜处。

    三三

    阿难！有八种解脱。何者为八耶？

    以色观色。此为第一解脱。

    内观无色想，以见外界之诸色。此为第二解脱。

    一心‘净’思。此为第三解脱。

    凡超越色想，绝灭瞋恚想，不思念种种想，到达‘空无边’，于空无边处而住。此为第四解脱。

    凡超越空无边处，到达‘识无边’，于识无边处而住。此为第五解脱。

    凡超越识无边处，到达‘无所有’，于无所有处而住。此为第六解脱。

    凡超越无所有处，到达非想非非想处而住。此为第七解脱。

    凡超越非想非非想处，到达灭受想而住。此为第八解脱。

    阿难！此为八种解脱。

    三四

    阿难！往昔我成就无上正觉，住于郁鞞罗尼连禅河边之阿输波罗尼拘律树下。阿难！其时，恶魔诣我处，至已，立于一面。阿难！立于一面之恶魔如是言我曰：‘世尊！世尊今应般涅槃，善逝现在宜般涅槃。世尊！现在是世尊应般涅槃之时。’

    三五

    如是言时，阿难！我如是言恶魔曰：

    ‘若我比丘声闻弟子众，尚未善决定、多闻，熟持修多罗，修习法随法行，既于师所说之法善护持、宣说、令知、确立、开启、分别、明辨，对生起非难争论能以正法降伏，及能宣示妙法时，恶魔！我当不般涅槃。

    我比丘尼声闻弟子众，尚未决定、多闻，熟持修多罗，修习法随法行，既于师所说之法善护持、宣说、令知、确立、开启、分别、明辨，对生起非难争论能以正法降伏，及能宣示妙法之时，恶魔！我当不般涅槃。

    我优婆塞声闻弟子众，尚未决定、多闻，熟持修多罗，修习法随法行，既于师所说之法善护持、宣说、令知、确立、开启、分别、明辨，对生起非难争论能以正法降伏，及能宣示妙法之时，恶魔！我当不般涅槃。

    我优婆夷声闻弟子众，尚未决定、多闻，熟持修多罗，修习法随法行，既于师所说之法善护持、宣说、令知、确立、开启、分别、明辨，对生起非难争论能以正法降伏，及能宣示妙法之时，恶魔！我当不般涅槃。

    恶魔！我此梵行尚未成就、繁荣、广布、广为人知、遍说广传于人间时，我当不般涅槃。’

    三六

    复次，阿难！今日于遮波罗庙，恶魔又诣我处，至已，立于一面。阿难！立于一面之恶魔如是言我曰：

    ‘世尊！世尊今应般涅槃，善逝现在宜般涅槃。世尊！现在是世尊般涅槃之时。世尊！世尊曾作如是言：“汝，恶魔！我之比丘声闻弟子众，尚未决定、多闻，熟持修多罗，修习法随法行，既于师所说之法善护持、宣说、令知、确立、开启、分别、明辨，对生起非难争论能以正法降伏，及未能宣说妙法之时，我当不般涅槃。”然，世尊！现在世尊之比丘声闻弟子众，既善决定、多闻，熟持修多罗，修习法随法行，既于师所说之法善护持、宣说、令知、确立、开启、分别、明辨，对生起非难争论能以正法降伏，能宣示妙法矣。世尊！今世尊应般涅槃，善逝现在宜般涅槃。世尊！现在是世尊应般涅槃之时。又世尊！世尊曾作如是言：“恶魔！我之比丘尼……乃至……我之优婆塞……乃至……我之优婆夷……乃至……我于此梵行尚未成就、繁荣、广布、广为人知、遍说广传于人间时，我当不般涅槃。”

    然，世尊！今世尊之梵行已成就、繁荣、广布、广为人知、遍说广传于人间矣。世尊！今世尊应般涅槃，现在善逝宜般涅槃。世尊！现在世尊应般涅槃之时。’

    三七

    如是言时，阿难！我如是言恶魔曰：‘恶魔！汝且安心，如来之般涅槃已不远。此后三月，如来将般涅槃。’

    是故，阿难！现在于遮波罗庙如来住正知正念而舍寿行。”

    三八

    ［世尊］如是语时，尊者阿难白世尊言：

    “世尊！愿世尊住寿一劫、善逝住寿一劫，为人天之利益、幸福及慈愍此世间。”

    ［世尊曰：］“阿难！止止，勿恳请如来。阿难！现在非恳愿如来之时。”

    三九

    尊者阿难再度白［世尊］言：

    “世尊！愿世尊住寿一劫、善逝住寿一劫，为人天之利益、幸福及慈愍此世间。”

    ［世尊再度曰：］“阿难！止止，勿恳愿如来。阿难！现在非恳愿如来之时。”

    尊者阿难三度白世尊言：

    “世尊！愿世尊住寿一劫、善逝住寿一劫，为人天之利益、幸福及慈愍此世间。”

    “阿难！汝信如来之菩提耶？”

    “唯然，世尊。”

    “然者，阿难！汝今何故三度搅烦如来耶？”

    四〇

    “世尊！我亲从世尊面前闻，亲从世尊面前受：‘阿难！若有人修习，多修习四神足，修到充分，积聚至极顶，则如车、如家屋之基础确实可用，若欲者得寿量留住一劫或一劫以上。今如来成就四神足……乃至……得寿量留住一劫或一劫以上。’”

    “阿难！汝有信仰耶？”

    “唯然，世尊。”

    “然者，阿难！此是汝之恶作、汝之罪过。如来如是对汝明细显示时，皆未能洞察了解，不对如来恳请：‘世尊住寿一劫、善逝住寿一劫，为众生之利益、幸福，慈愍世间及为人天之利益、幸福。’

    阿难！汝对如来如是恳请至两次，如来亦不允许，至第三次或将容纳。是故，阿难！此是汝之恶作，汝之罪过。

    四一

    以前我住王舍城灵鹫山之时，阿难！于其处我亦曾向汝说：‘阿难！王舍城与灵鹫山是甚可喜乐之处。阿难！若有人修习、多修习四神足，修到充分，积聚至极顶，则如车、如家屋之基础确实可用，阿难！如来若欲者得寿量留住一劫或一劫以上。’如是，阿难！如来向汝如是明细显示之时，汝未能洞察了解，不对如来恳请：‘世尊住寿一劫、善逝住寿一劫，为众生之利益、幸福，慈愍此世间及为人天之利益、幸福。’阿难！汝若对如来恳请至两次，如来亦不允许，至第三次或将容纳。是故，阿难！此是汝之恶作、汝之罪过。

    四二

    阿难！以前我住王舍城尼拘律树园……乃至住王舍城盗贼谷……乃至……住王舍城毗婆罗山侧之萨达槃尼窟……乃至……住王舍城仙人山麓迦罗尸罗窟……乃至……住王舍城之寒林萨婆桑提迦岩……乃至……住王舍城之榻补园……乃至……住王舍城迦兰陀竹林……乃至……住王舍城耆婆庵罗园……乃至……住王舍城之玛达屈支鹿苑。

    四三

    阿难！于以上之处，我曾对汝言：‘阿难！王舍城之灵鹫山、瞿昙尼拘律树、盗贼谷、毗婆罗山侧之萨达槃尼窟、仙人山麓迦罗尸罗窟、寒林萨婆桑提迦岩、榻补园、迦兰陀竹林、耆婆庵罗园、玛达屈支鹿苑是可喜乐之处。

    四四

    阿难！若有人修习、多修习四神足，修到充分，积聚至极顶，则如车、如家屋之基础确实可用，若欲者得住寿一劫或一劫以上。现在如来修习、多修习四神足，已修充分，积聚至极顶，如车、如家屋之基础确实可用，阿难！如来若欲者得住寿一劫或一劫以上。’如是，阿难！如来向汝明细显示之时，汝未能洞察了解，不对如来恳请：‘世尊住寿一劫、善逝住寿一劫，为众生之利益、幸福，慈愍此世间及为人天之利益、幸福。’阿难！汝若对如来恳请至两次，如来亦不允许，至第三次或将容纳。是故，阿难！此是汝之恶作、汝之罪过。

    四五

    阿难！我住毗舍离忧园庙时，阿难！于其处我亦曾向汝言：‘阿难！毗舍离忧园庙是甚可喜乐之处。阿难！若有人修习、多修习四神足，修至充分，积聚至极顶，则如车、如家屋之基础确实可用，若欲者得住寿一劫或一劫以上。现在如来修习、多修习四神足，已修充分，积聚至极点，如车、如家屋之基础确实可用。阿难！如来若欲者得住寿一劫或一劫以上。’如是，阿难！如来向汝明细显示之时，汝未能洞察了解，不对如来恳请：‘世尊住寿一劫、善逝住寿一劫，为众生之利益、幸福，慈愍此世间及为人天之利益、幸福。’阿难！汝若对如来恳请至两次，如来亦不允许，至第三次或将容纳。是故，阿难！此是汝之恶作、汝之罪过。

    四六

    阿难！我住毗舍离瞿昙庙时……乃至……住毗舍离萨丹婆庙……乃至……住毗舍离婆浮弗陀庙……乃至……住毗舍离沙兰达达庙……乃至……

    四七

    阿难！我住于遮波罗庙曾对汝言：‘阿难！毗舍离、忧园庙、瞿昙庙、萨丹婆庙、婆浮弗陀庙、沙兰达达庙、遮波罗庙等处甚可喜乐。阿难！若有人修习、多修习四神足，修至充分，积聚至极顶，如车、如家屋之基础确实可用，若欲者得住寿一劫或一劫以上。今如来修习、多修习四神足，已至充分、积聚至极顶，如车、如家屋之基础确实可用。阿难！如来若欲者，得住寿一劫或一劫以上。’如是，阿难！阿难！我曾对汝明细显示时，汝未能洞察了解，不对如来恳请：‘世尊住寿一劫、善逝住寿一劫，为众生之利益、幸福，慈愍此世间及为人天之利益、幸福。’阿难！汝若对如来恳请至两次，如来亦不允许，至第三次或将容纳。是故，阿难！此是汝之恶作、汝之罪过。

    四八

    然，阿难！我岂不如是告汝耶？凡爱好、［生、死］别、变异是如此，阿难！任何一法皆不可得，彼生、存在、造作者皆是破坏之法，而不破坏者实无是处。然者，阿难！如来已弃、舍离、提舍寿命之因行，如来确实决定告述此言：‘不久如来将般涅槃，从此三月后，如来将般涅槃。’关于如来之寿命，而取消此言者实无是处。

    然，阿难！我等往赴大林之重阁讲堂。”

    尊者阿难应诺世尊：“唯然，世尊。”

    四九

    尔时，世尊与尊者往赴大林重阁讲堂。至已，告尊者阿难曰：

    “阿难！汝往告凡住毗舍离附近之诸比丘皆集于讲堂。”

    尊者阿难应诺世尊：“唯然，世尊。”则往集凡住毗舍离附近之诸比丘于讲堂。诣世尊处，诣已，敬礼世尊，立于一面。立于一面之尊者阿难如是白世尊言：

    “世尊！比丘众已齐集讲堂。世尊！惟请时宜。”

    五〇

    尔时，世尊往赴讲堂。至已，坐于所设之座。坐已，世尊告诸比丘曰：

    “然者，诸比丘！我所知及为汝等宣说之法，汝等应善理解、实践、修习、宣布，令此梵行，长续久住，此则为众生之利益、幸福，慈愍此世间及为人天之利益、幸福。然，诸比丘！我所知及为汝等宣说之法，汝等应善理解、实践、修习、宣布、令此梵行，长续久住，此则为众生之利益、幸福，慈愍此世间及为人天之利益、幸福者何耶？此即：四念处、四精进、四神足、五根、五力、七菩提分、八圣道分。诸比丘！此是我所知及为汝等宣说之法。汝等应善理解、实践、修习、宣布。令此梵行，长续久住，即为众生之利益、幸福，慈愍此世间及为人天之利益、幸福。”

    五一

    尔时，世尊告诸比丘曰：“诸比丘！我告汝等，诸行是因缘和合法，皆归老朽坏灭，当精进不放逸。不久如来当般涅槃，三个月后，如来则般涅槃。”

    世尊言此，善逝言此已，师更曰：

          我命已成熟
          我寿已减少
          舍汝等我往
          独归我自己
          诸比丘精勤
          善思持净戒
          正志心等持
          已善守护心
          精勤住法戒
          舍离生流转
          以致苦终极

    第四　诵品

    一

    尔时，世尊，清晨着下衣，持衣、钵，往毗舍离行乞。毗舍离行乞食已，由行乞归来，以如象视，回顾毗舍离，言尊者阿难曰：

    “阿难！此为如来最后之顾视毗舍离。阿难！我等往赴犍荼村。”

    尊者阿难应诺世尊：“唯然，世尊。”时，世尊与大比丘众俱，往赴犍荼村。尔时，世尊住犍荼村。

    二

    尔时，世尊告诸比丘曰：“诸比丘！因不觉知、不通达四种法，我与汝等如是长久于流转轮回。四者何耶？诸比丘！因不知觉、不通达圣戒，我与汝等如是长久于流转轮回。诸比丘！因不觉知、不通达圣定，我与汝等如是长久于流转轮回。诸比丘！因不觉知、不通达圣慧，我与汝等如是长久流转轮回。诸比丘！因不觉知、不通达圣解脱，我与汝等如是长久流转轮回。诸比丘！若有觉知、通达圣戒、圣定、圣慧、圣解脱等四法，则断尽有欲，灭尽导有之渴爱而永不再生。”

    三

    世尊言此，善逝言此已，师更如是曰：

          戒定慧无上解脱
          瞿昙证此最胜法
          佛为比丘宣说法
          灭苦导师般涅槃

    四

    尔时，世尊住彼犍荼村，为诸比丘宣说种种法要。即如是戒，如是定，如是慧。修戒成就，定则有大利益、大果报；修定成就，慧则有大利益、大果报；修慧成就，则心完全由欲漏、有漏、见漏、无明漏等诸漏解脱。

    五

    尔时，世尊随意住犍荼村已，告尊者阿难曰：

    “阿难！我等往赴跋提村……乃至……庵罗村……乃至……阎浮村……乃至……负弥城。”

    六

    尊者阿难应诺世尊：“唯然，世尊。”尔时，世尊与大比丘众俱，往赴负弥城。

    七

    尔时，世尊住负弥城之阿难庙。于此处世尊告诸比丘曰：

    “诸比丘！我将宣说四大教法。谛听，善思念，我当说。”

    诸比丘应诺世尊：“唯然，世尊。”世尊如是曰：

    八

    “诸比丘！若有比丘作如是说：‘此是法、此是律、此是导师之教义，我亲从世尊面前听、受。’诸比丘！对此比丘之所说，不应赞叹，亦不应排拒。不赞叹、不排拒而善理解其辞句，相比较、相对照经、律。若此等相比较、相对照而不合经、律时，则其结论应为：‘此确实非世尊之教言，而是此比丘之误解。’如是，诸比丘！汝等应拒绝之。若与经、律相比较、相对照而彼与经、律相符合一致者，则其结论应为：‘此确实如来之教言，此比丘是善理解。’诸比丘！应受持此为第一大教法。

    九

    复次，诸比丘！若有比丘如是言：‘于某处有僧伽长老及多闻和合僧团之耆旧高德。此是法、此是律、此是师之教言，我亲从僧伽长老面前听、受。’诸比丘！汝对彼比丘之所说，不应赞叹，亦不应排拒。不赞叹、不排拒而善理解其辞句，相比较、相对经、律。若此等相比较、相对照经、律而不合经、律时，则其结论应为：‘此确实非世尊之教言，是彼僧伽长老之误解。’如是，诸比丘！汝等应拒绝之。若此等比较、照对经、律。与经、律相合一致者，则其结论应为：‘此确实世尊之教言，是彼僧伽长老之正解。’诸比丘！应受持此为第二大教法。

    一〇

    复次，诸比丘！若有比丘作如是言：‘于某处有多闻、知阿含、持法、持律、持摩夷之众多长老比丘等居住。此是法、此是律、此是导师之教言，我亲从其长老比丘等前听、受。’诸比丘！汝对彼等长老比丘等之所说，不应赞叹、不应排拒而善理解其辞句，相比较、相对照经、律。若此等相比较、相对照经、律而不相合经、律者，则其结论为：‘此确实非彼世尊之教言，是彼长老等之误解。’如是，诸比丘！汝等应拒绝之。若此等相比较、相对照经、律，与经、律相合一致者，则其结论为：‘此确实彼世尊之教言，彼长老等之正解。’诸比丘！应受持此为第三大教法。

    一一

    复次，诸比丘！若有比丘作如是言：‘于某处有多闻通达阿含、持法、持律、持摩夷之一长老比丘居住。此是法、此是律、此是导师之所说，我亲从彼长老面前听、受。’诸比丘！汝对彼比丘之所说，不应赞叹、不应排拒而善理解其辞句，相比较、相对照经、律。若此等相比较、相对照经、律而不相合经、律者，则其结论为：‘此确实非彼世尊之教言，是彼长老之误解。’如是，诸比丘！汝等应拒绝之。若此等相比较、相对照经、律，与经、律相合一致者，则其结论为：‘此确实世尊之教言，彼长老之正解。’诸比丘！应受此第四大教法。

    诸比丘！当受持此为四大教法。”

    一二

    尔时，世尊住负弥城阿难庙，为诸比丘宣说种种法语。即：如是戒、如是定、如是慧。修戒成就，定则有大利益、大果报；修定成就，慧则有大利益、大果报；修慧成就，心完全由欲漏、有漏、见漏、无明漏等诸漏解脱。

    一三

    尔时，世尊于负弥城随意住已而告阿难曰：

    “然，阿难！我等往赴波婆城。”

    尊者阿难应诺世尊：“唯然，世尊。”

    尔时，世尊与大比丘众俱，往赴波婆城，至已，世尊住波婆城铁匠子准陀之庵罗林。

    一四

    铁匠子准陀闻：“世尊确实到达波婆城，住我庵罗林。”时，铁匠子准陀诣世尊之处。诣已，敬礼世尊，却坐一面。世尊向坐于一面之铁匠子准陀宣说教诫、教示之法要，令之欢喜，如是白世尊言：

    “世尊！世尊明日清晨与大比丘众俱，受纳我家之供养食。”世尊默然允许。

    一五

    于此，铁匠子准陀，受世尊法语之训戒、教诫、踊跃、欢善而白尊言：

    “世尊！明日与大比丘众俱，允许受纳我家之供养食。”世尊默然允许。

    一六

    时，铁匠子准陀知世尊已允许，起座敬礼世尊，右绕而去。

    一七

    时，铁匠子准陀，于夜间备调美味之嚼食、啖食及甚多菌茸，往告世尊：“世尊！食事已备，请知时宜。”

    一八

    尔时，世尊于清晨着下衣，持钵、衣，与比丘众俱，往铁匠子准陀之住居。至已，坐于所设之座席，坐已，世尊告铁匠子曰：

    “汝所备办之栴檀树菌茸供奉与我，备办其他之嚼食、啖食，供奉与诸比丘！”

    铁匠子准陀应诺世尊：“唯然，世尊。”则从所备办之栴檀树菌茸，供奉世尊，其他之嚼食、啖食供奉诸比丘。

    一九

    尔时世尊言铁匠子准陀曰：

    “准陀所剩余之菌茸，应埋藏于洞穴。准陀！我于天界、魔界、梵天界，或沙门、婆罗门及天、人之间。除如来之外，不见有人食此茸物能消化者。”

    铁匠子准陀应诺世尊：“唯然，世尊。”则从剩余之栴檀树菌茸，埋藏洞穴。诣世尊处，诣已，敬礼世尊，却坐一面。铁匠子准陀坐于一面时，世尊以法语教示、教诫，令之欢喜，则从座起而离去。

    二〇

    尔时，世尊食铁匠子准陀之供食时，患重症之［痢］疾，痢血痛极，几近于死。其时，世尊摄正念、正智，忍耐而令苦痛消除。

    尔时，世尊言阿难曰：“然，阿难！我等往赴拘夷那竭。”

    尊者阿难应诺世尊：“唯然，世尊。”

          我闻于如是
          食准陀供食
          贤者患重疾
          激痛几濒死
          因进旃檀茸
          尊师起重症
          世尊痢泻后
          我往拘那竭

    二一

    尔时，世尊离道路，往一树下，至已，言阿难曰：

    “然，阿难！汝从我上衣叠为四重，我极为疲倦，我宜稍息。”

    尊者阿难应诺世尊：“唯然，世尊。”则从［世尊之］上衣叠为四重。

    二二

    世尊坐于所敷之座，坐已。世尊告尊者阿难曰：“然，阿难！我甚渴，阿难！我想饮水，汝去取水与我！”

    如是言时，尊者阿难如是白世尊曰：

    “世尊！今有五百车乘渡河，水被车轮所搅，流水既成混浊。世尊！彼脚俱多河离此不远，其水清凉澄洁，得水甚易，令人喜悦。世尊既可饮水，亦可凉冷四肢。”

    二三

    世尊再度告阿难曰：“阿难！我甚渴，阿难！我想饮水，汝去取与我！”

    尊者阿难再度如是白世尊曰：

    “世尊！今有五百车乘渡河，水被车轮所搅，流水既混浊。世尊！彼脚俱多河离此不远，其水清凉澄洁，得水甚易，令人喜悦。世尊既可饮水，亦可凉冷四肢。”

    二四

    世尊三度告尊者阿难曰：“阿难！我甚渴，阿难！我想饮水，汝去取水与我。”

    尊者阿难应诺世尊：“唯然，世尊。”则持钵往彼河，彼河水少被车轮所搅，水流混浊。尊者阿难去时，水流澄清不混浊。

    二五

    时，尊者阿难如是思惟：“实然！如来之大威神力，真不可思议！真是稀有。此河水少，实为车轮所搅，水流混浊，我去时，水流转为澄清不混浊。”则取于钵，诣世尊处。诣已，如是白世尊曰：

    “世尊！实是如来大威神力！世尊！实不可思议，实是稀有哉。世尊！今彼河水少，被车乘所搅，水流混浊，我去时，水流转为澄清不混浊。世尊请饮水，善逝请饮水。”

    尔时，世尊则饮水。

    二六

    其时，阿罗罗迦罗摩之弟子福贵，由拘夷那竭来至波婆之大道上。

    末罗子福贵见世尊坐于一树下，见已，则诣世尊之处，诣已，敬礼世尊，却坐一面。坐于一面之末罗子福贵如是白世尊曰：

    “世尊！彼诸出家者如是平静心境而住，实不可思议，世尊！实是稀有。

    二七

    世尊！往昔，阿罗罗迦罗摩行于大道，离开道路不远，于一树下，为日昼之坐息。世尊！其时，适五百车乘通过阿罗罗迦罗之附近。世尊！其时有一人随商队车乘之后而行，来阿罗罗迦罗摩处，至已，如是言阿罗罗迦罗摩曰：

    ‘尊者！汝曾见五百车乘之驶过耶？’

    ‘友！我未曾见。’

    ‘然，尊者！汝曾闻其声音耶？’

    ‘友！我未曾闻其声音。’

    ‘然，尊者！汝是在睡眠耶？’

    ‘友！我未曾在睡眠。’

    ‘然，尊者！汝有无知觉。’

    ‘友！我有知觉。’

    ‘然者，尊者，汝既清醒有知觉，五百车乘逼近驶过，不见又不闻其声音。尊者！灰尘实蔽覆汝之上衣耶？’

    ‘友！唯然。’

    世尊！尔时彼人如是思惟：‘彼诸出家者如是平静心境而住，于其处清醒有知觉，五百车乘逼近驶过，不见又不闻其声音，甚至灰尘覆蔽其身上，实不可思议，实稀有哉！’彼述对阿罗罗迦罗摩之甚深信仰而去。”

    二八

    “福贵！汝如何思惟耶？清醒有知觉，五百车乘逼近驶过，不见又不闻其声音困难；或是清醒有知觉，天降豪雨，天雷鸣吼，电光闪闪，雷电震裂时，不见又不闻其声音困难耶？”

    二九

    “世尊！若以五百车乘、六百车乘、七百车乘、八百车乘、九百车乘、一千车乘、一万车乘比较；是有清醒有知觉，天降豪雨，天雷鸣吼，电光闪闪，雷电震裂时，不见又不闻其声音实更困难。”

    三〇

    “福贵！尔时，我住阿头菩沙迦罗家。其时天降豪雨，天雷鸣吼，电光闪闪，雷电震裂，菩沙迦罗之二农夫兄弟及四头牛，皆受［雷］所击杀。福贵！其时，由阿头出来大群众，至近被杀之二农夫兄弟及四头牛之处。

    三一

    福贵！其时，我由菩沙迦罗出，行来菩沙迦罗门外之露地。福贵！其时，彼大群众来至我居住之处，至已，敬礼我，却立一面，我问立于一面之彼等曰：

    三二

    ‘友！何故，集来大群众耶？’

    ‘世尊！今天降豪雨，天雷鸣吼，电光闪闪，雷电震裂，击杀二农夫兄弟及四头牛，故集来大群众。然，世尊居住于何处耶？’

    ‘友！我居住此处。’

    ‘然者，皆不见甚么耶？’

    ‘友！不见。’

    ‘然者，世尊曾闻何声音耶？’

    ‘友！我不闻何声音。’

    ‘然者，世尊在睡眠耶？’

    ‘友！我不在睡眠。’

    ‘然者，世尊清醒有知觉耶？’

    ‘友！唯然。’

    ‘然者，世尊清醒有知觉，天降豪雨，天雷鸣吼，电光闪闪，雷电震裂时，不见亦不闻其声音耶？’

    ‘友！唯然。’

    三三

    福贵！尔时，彼等如是思惟：‘出家者如是平静心境而住，于其处清醒有知觉，天降豪雨，天雷鸣吼，电光闪闪，雷电震裂时，不见又不闻其声音，实不可思议，实稀有哉。’彼深信我所述，敬礼、右绕我而去。”

    三四

    如是言已，末罗子福贵如是白世尊言：

    “世尊！我对阿罗罗迦罗摩之信仰，如大风吹飞，如奔流之逝去。世尊之言最佳最殊胜。世尊！犹如扶起倒者，揭露被覆者，于迷者示之以道，如暗中揭来油灯，使具眼者得见诸色。世尊如是种种次第宣示诸法。世尊！我归依世尊，归依法及僧伽。世尊！请摄受我，自今日起，以至命终，归依为优婆塞。”

    三五

    于是福贵语其随从者曰：

    “汝为我持来一对柔绢金色衣。”

    彼随从者应诺末罗子福贵：“唯然，尊者。”则持来两件柔绢金色衣。

    于此，末罗子福贵，则将此两件柔绢金色衣，奉供与世尊曰：“世尊！请世尊慈愍我，世尊！纳受此两件柔绢金色衣。”

    “福贵！然者，我着一件，一件与阿难。”

    末罗子福贵应诺世尊：“唯然，世尊。”彼则为世尊披上一件，一件亦给阿难披上。

    三六

    于此世尊以法语，教示、教诫末罗子福贵，令之欣悦欢喜。末罗子福贵欣悦欢喜世尊所教示、教诫之法语，起座，敬礼世尊，右绕而去。

    三七

    尔时，尊者阿难，于末罗子福贵离去不久，则从两件柔绢金色衣，披上世尊身，当世尊披上时，见来其衣甚失光辉。

    时，尊者阿难，如是白世尊言：

    “世尊！如来之肤色，是如此清丽。世尊！我从两件柔绢金色衣，披上世尊身，当世尊披上时，见来其衣甚失光辉。”

    “阿难！实然。阿难！如来之肤色，于二时极为清丽。二者何耶？阿难！即如来成无上等正觉之夜，及入无余涅槃界之夜。于此二时，如来之肤色，极为清丽。

    三八

    阿难！今夜最后更，于拘夷那竭末罗族之和跋单林沙罗双树间，如来将般涅槃。然，阿难！我等往赴脚俱多河。”

    尊者阿难应诺世尊：“唯然，世尊。”

          两件绢金衣
          福贵所持来
          衣披于尊师
          金色则不辉

    三九

    尔时，世尊与大比丘众俱，往赴脚俱多河。至已，入脚俱多河沐浴，饮水已，往赴庵罗林。至已，［世尊告］尊者准陀曰：

    “准陀！汝从我上衣叠为四重而敷之。准陀！我甚疲倦，我欲卧下。”

    尊者准陀应诺世尊：“唯然，世尊。”则从［世尊之］上衣叠为四重而敷之。

    四〇

    尔时，世尊偃右胁而为师子卧，足与拼叠。正念正知，摄心入于静虑，其时，尊者准陀坐于世尊之前。

    四一

          水清丽快澄静
          佛赴脚俱多河
          彼入河甚疲倦
          世间无比如来
          沐浴及饮水已
          比丘众随其后
          大师赴庵罗林
          世尊宣说大法
          告准陀比丘曰
          衣叠四重敷之
          准陀为所敦促
          衣叠四重敷地
          尊师至为疲倦
          足拼叠师子卧
          此准陀坐佛前

    四二

    尔时，世尊告阿难曰：

    “阿难！若有人对铁匠子准陀引起悔憾：‘如来食汝最后之供养食，遂于般涅槃。准陀！汝是不吉不利，汝无功德’者。阿难！汝对铁匠子准陀之悔憾，应如是排除：‘友！准陀！我亲如来面前听、受：汝供养如来最后之食，遂于般涅槃，友！汝有大吉大利，汝有功德。此二供养同有异熟果等果报，比其他之供养食，更殊胜、大利益、大果报。二者何耶？食彼供养食后，如来成无上等正觉，又食此供养食，如来入于无余涅槃界。此二供养食，同有异熟果等果报；比其他之供养食，更殊胜、大利益、大果报。铁匠子尊者准陀，积下善业、导致长寿；铁匠子尊者准陀，积下善业，导致生为良好种族；铁匠子尊者准陀，积下善业，导致安乐；铁匠子尊者准陀，积下善业，导致善名声；铁匠子尊者准陀，积下善业，导致生天界；铁匠子尊者准陀，积下善业，导致得君王位。’

    阿难！对铁匠子准陀之悔憾应如是排除之。”

    四三

    尔时，世尊忆念此事，而说偈曰：

          布施增功德
          制心不积恨
          善人舍诸恶
          灭尽贪瞋痴
          彼定证涅槃

    第五　诵品

    一

    尔时，世尊告尊者阿难曰：

    “然，阿难！我等往赴希连禅河之彼岸，拘夷那竭末罗族和跋单之沙罗林。”

    尊者阿难应诺世尊：“唯然，世尊。”尔时，世尊与大比丘众俱，往赴希连禅河之彼岸，拘夷那竭末罗族和跋单之沙罗林。至已，［世尊言］尊者阿难曰：

    “阿难！汝为我敷床座于沙罗双树间，其头向北。阿难！我甚疲倦，我欲偃卧。”

    尊者阿难应诺世尊：“唯然，世尊。”则遂于沙罗双树间敷设床座，其头向北。尔时，世尊足与拼叠，右胁而作师子偃卧，正念正知而住。

    二

    尔时，沙罗双树忽开非时花，花朵满开，其花为供养如来，纷散、缤落于如来身上；天亦从虚空降下曼陀罗华，为供养如来，纷散、缤落于如来身上；天又从虚空降下栴檀香末，为供养如来，纷散、缤落于如来身上；天上之铙管为供养如来，鸣奏于虚空；天上之歌唱为供养如来，亦演唱于虚空。

    三

    尔时，世尊，告尊者阿难曰：

    “阿难！沙罗双树忽开非时花，其花满开，而为供养如来，纷散、缤落于如来身上；天亦从虚空降下曼陀罗华，为供养如来，纷散、缤落于如来身上；天又从虚空降下栴坛香末，为供养如来，纷散、缤落于如来身上；天上之铙管为供养如来，鸣奏于虚空；天上之歌唱为供养如来，亦演唱于虚空。

    阿难！如此对如来并非适宜之尊敬供养。阿难！若比丘、比丘尼、优婆塞、优婆夷，凡大小之行，皆以法随法而住，持身正直，随戒、法而行者，则是对如来最上之尊敬供养。然者，阿难！‘法随法而住，应持身正直，随戒、法而行。’如是，阿难！应当学。”

    四

    尔时，尊者优波摩那，立于世尊前，以扇扇世尊。世尊令尊者优波摩那曰：“比丘！去，勿立我前。”

    时，尊者阿难如是思惟：“此尊者优婆摩那长久以来，亲奉持、常近侍世尊，然，今世尊将涅槃，不悦尊者优波摩那：‘比丘！去，勿立我前。’是何因何缘，世尊不悦优波摩那而［言：］‘比丘！去，勿立我前’耶？”

    五

    尔时，尊者阿难如是白世尊曰：

    “世尊！尊者优波摩那，长久以来，亲奉持、常近侍世尊。然，今世尊将涅槃而不悦尊者优波摩那：‘比丘！去，勿立我前。’何因何缘，世尊不悦尊者优波摩那［而言：］‘比丘！去，勿立我前’耶？”

    “阿难！十方世界众多诸天云集来瞻仰如来。阿难！拘夷那竭末罗族之和跋单沙罗林之周围十二由旬间，无容一兔毛端，皆为大威神力之诸天占据。阿难！此诸天埋怨：‘我等从遥远来瞻望如来，阿罗汉、等正觉者、如来之出现于世是甚稀有。于今日之夜最后更，如来将般涅槃。然，此位有力之比丘，遮蔽立于世尊之前，我等于最后更涅槃之时，不得瞻仰如来。’阿难！诸天如是埋怨。”

    六

    “然，世尊！世尊认为彼等是如何状态之诸天耶？”

    “阿难！于虚空界之诸天，有地上之俗念者，即散发而哭，或伸臂而哭，或如破碎岩石展转于地上而哭，言：‘世尊之般涅槃何其速！善逝之般涅槃何其速！世间之眼目隐蔽何其速！’

    阿难！于地上之诸天，有俗念者，亦散发而哭，或伸臂而哭，或如破碎岩石展转于地上而哭，言：‘如来之般涅槃何其速！善逝之般涅槃何其速！世间之眼目隐蔽何其速！’彼离欲爱尽之诸天，即正念正知，自摄忍受，言：‘诸行无常，不如是者，如何可得！’”

    七

    “世尊！过去于诸地方住雨安居后，诸比丘皆来瞻见如来，我等得招待、见心积修行诸长老，使晤见敬候世尊。然，世尊般涅槃后，我等不能招待、见心积修行诸长老，使晤见敬候世尊。”

    八

    “阿难！此有四处，乃具有信仰心之善男子，瞻礼尊敬之处。四者何耶？

    阿难！具有信仰心之善男子于此云：‘如来是在此处出生。’是应瞻礼尊敬之处。

    阿难！具有信仰心之善男子于此云：‘如来是在此处成等正觉。’是应瞻礼尊敬之处。

    阿难！具有信仰心之善男子于此云：‘如来是在此处转无上法轮。’是应瞻礼尊敬之处。

    阿难！具有信仰心之善男子于此云：‘如来是在此处般涅槃。’是应瞻礼尊敬之处。

    阿难！此等四处是有信仰心之善男子应瞻礼尊敬之处。阿难！具有信仰心之比丘、比丘尼、优婆塞、优婆夷应往赴朝礼：‘此是如来出生之处’，‘此是如来成等正觉之处’，‘此是如来转无上法轮之处’，‘此是如来般涅槃之处’。

    阿难！具有信仰心之善男子，朝礼恭敬此等圣迹，凡身灭死后，当生于善处天界。”

    九

    “世尊！我等对于妇女，应如何自处？”

    “阿难！勿见妇女。”

    “世尊！若见了，应如何自处？”

    “阿难！勿与交谈。”

    “世尊！若对我等攀谈时，应如何自处？”

    “阿难！是时当自警戒。”

    一〇

    “世尊！我等对如来之舍利（遗体）应如何处理耶？”

    “阿难！汝等对于供养如来之舍利，不必烦虑。然，阿难！当自最善之劳力、善修、当自精勤不放逸，精专而住。阿难！对如来怀有信仰心之刹帝利、婆罗门、居士之智慧者，彼等当供养如来之舍利。”

    一一

    “然，世尊！应如何处理如来之舍利耶？”

    “阿难！如处理转轮王之舍利；应如是处理如来之舍利。”

    “然，世尊，对转轮王之舍利是如何处理耶？”

    “阿难！彼等以新布包缠转轮王之遗体。新布包已，再用真新之麻布包，真新麻布包已，再用新布包之，如此一重一重包至五百重为止。然后置于有油之金椁，再盖外重之金椁，再堆上诸香𧂐，火葬转轮王之遗体，而于大四衢道，建造转轮王塔。阿难！如是处理转轮王遗体之法。”

    “阿难！如处理转轮王之舍利，亦应如此来处理如来饮之舍利，而于四大衢道，建造如来之塔。若有人于彼处供养华、香、图绘及礼拜者，当长久获得利益、安乐。

    一二

    阿难！此有四种人，应该值得为之造塔。四者何耶？

    如来、阿罗汉、等正觉者应值得造塔；辟支佛应值得造塔；如来之声闻弟子应值得造塔；转轮王应值得造塔。”

    “阿难！云何理由如来、阿罗汉、等正觉者值得造塔耶？若人思念：‘此是彼世尊、阿罗汉、等正觉者之塔’者，阿难！则可使甚多之大众，内心清净。彼等于其处既得内心清净，于身坏命终之后，能生于善趣、天界。阿难！因此理由如来、阿罗汉、等正觉者值得造塔。

    复次，阿难！云何理由辟支佛值得造塔耶？若人思念：‘此是彼辟支佛之塔’者，阿难！则可使甚多之大众，内心清净。彼等于其处既得内心清净，于身坏命终之后，能生于善趣、天界。阿难！因此理由辟支佛值得造塔。

    复次，阿难！云何理由如来之声闻弟子值得造塔耶？若人思念：‘此是彼世尊、阿罗汉、等正觉者之声闻弟子塔’者，阿难！则可使甚多大众，内心清净。彼等于其处既内心清净，于身坏命终之后，能生善趣、天界。阿难！因此理由，如来之声闻弟子值得造塔。

    复次，阿难！云何理由，转轮王值得造塔耶？若人思念：‘此是彼公平好法者转轮王之塔’者，阿难！则可使甚多大众，内心清净，彼等于其处既得内心清净，于身坏命终之后，能生善趣、天界。阿难！因此理由，转轮王值得造塔。

    阿难！此四种人，是值得为之造塔。”

    一三

    于此，尊者阿难入精舍，闩锁门栓，住立涕泣：“我今还学地，未得无学，而慈愍我之导师，将舍离我而般涅槃。”

    尔时，世尊言诸比丘曰：“阿难在何处耶？”

    “世尊！彼尊者阿难入精舍，闩锁门栓，住立涕泣：‘我今还在学地，未得无学，慈愍我之导师，将舍离我而般涅槃。’”

    尔时，世尊告某比丘曰：“比丘！汝以我言往告阿难：‘友，阿难！世尊唤汝。’”

    彼比丘应诺世尊：“唯然，世尊。”［彼比丘］即往阿难之处，至已，如是告尊者阿难曰：

    “友！世尊唤汝。”

    尊者阿难应诺彼比丘：“唯然，友！”［尊者阿难］即诣世尊之处，诣已，敬礼世尊，却坐一面。

    一四

    尔时，世尊如是对坐于一面之尊者阿难曰：

    “止止，阿难！勿悲、勿恸哭。阿难！我往昔岂非如是告汝乎！诸法皆如此，凡一法之生起，则具破坏分离之必然性，要其不坏、不分离则无是处，近亲者、可意者之别离亦复如是。阿难！长久以来，汝依慈爱、利行、安乐、无二之无量身业；爱语、利行、安乐、无二、无量之口业；慈善、利益、安乐、无二、无量之意业近侍如来。阿难！汝当善为精勤，可速得漏尽。”

    一五

    尔时，世尊告诸比丘曰：

    “诸比丘！于过去世有诸阿罗汉、等正觉者，彼世尊等有殊胜忠诚之侍者，犹如对我之阿难。诸比丘！于未来世诸阿罗汉、等正觉者，彼世尊等有殊胜忠诚之侍者，犹如对我之阿难。

    然，诸比丘！阿难是智慧者，知：‘诸比丘、比丘尼、优婆塞、优婆夷、国王、国王之大臣、外道及外道弟子于何时，最适宜觐见如来。’

    一六

    诸比丘！阿难！有此四不可思议之稀有法。四者何耶？

    诸比丘！若有比丘众往访阿难，彼等谒见已，则甚喜悦；若阿难为之说法，彼等对其所说之法，则甚喜悦；诸比丘！若阿难默然不语时，比丘众则不满足。

    诸比丘！若比丘尼众……乃至……优婆塞众……乃至……优婆夷众往访阿难，彼等谒见已则喜悦；若阿难为之说法，彼对其所说之法，则甚喜悦；诸比丘！若阿难默然不语时，优婆夷众则不满足。

    诸比丘！转轮王亦有四不可思议之稀有法。四者何耶？

    诸比丘！若刹帝利众……乃至……婆罗门众……乃至……居士众……乃至……沙门众往访转轮王，彼等谒见已，则甚喜悦；若转轮王为之说法，彼等对其所说之法，则甚喜悦；诸比丘！转轮王默然不语时，沙门众则不满足。

    如是，诸比丘！阿难有此四不可思议之稀有法。若比丘众……乃至……比丘尼众……乃至……优婆塞众……乃至……优婆夷众往访阿难，彼等谒见已，则甚喜悦；若阿难为之说法，彼等对其所说之法，则甚喜悦；诸比丘！若阿难默然不语时，优婆夷众则不满足。

    诸比丘！阿难有此四不可思议之稀有法。”

    一七

    如是言已，尊者阿难如是白世尊曰：

    “世尊！请世尊不在此小都市、如竹籔荒废之城市般涅槃。世尊！至其他之大都城，犹如瞻婆城、王舍城、舍卫城、娑祗城、憍赏弥城、波罗奈城等，请世尊于此中之一城市般涅槃，于其处有甚多刹帝利之大讲堂、婆罗门之大讲堂、居士之大讲堂、归依如来之弟子。彼当供养如来之舍利。”

    “阿难！勿作如是言。阿难！勿言此是小都市、如竹籔荒废之城市。

    一八

    阿难！往昔有名为大善见王，彼是正直好法之转轮王，具足七宝，征服四边，安宁人民。阿难！此拘夷那竭，乃大善见王之名为拘舍婆提王都，其王都东西为十二由旬，南北为七由旬。

    阿难！此拘舍婆提王都，甚为繁荣、富裕、人民甚多、庶民汇集，又有丰裕之食物。阿难！犹如诸天之名为阿拉加曼陀王城之繁荣、富裕、人民甚多、庶民汇集、又有丰裕之食物。

    阿难！天神甚欢喜此拘舍婆提王都，昼夜充满十种声音，犹如象声、马声、兵车声、大鼓声、鼓声、琵琶声、歌谣声、跋声、小铙声、及第十‘食！饮！歌！’之声。

    一九

    阿难！汝往告拘夷那竭之末罗族等曰：‘瓦世达等！今夜最后更，如来当般涅槃。瓦世达等！勿后来而后悔：“如来于我等村之土地般涅槃，而我等不能得见如来于最后更！”’”

    尊者阿难应诺世尊：“唯然，世尊。”阿难则整下衣，持钵、衣，以一比丘为伴，而往拘夷那竭。

    二〇

    尔时，拘夷那竭之末罗族人，有要务集合于会议堂。于是，尊者阿难往赴拘夷那竭末罗族之会议堂，至已，告拘夷那竭之末罗族等曰：

    “瓦世达等！如来于今夜最后更当般涅槃。瓦世达等［提早］集来！［提早］集来！勿后来而后悔：‘如来于我等村之土地般涅槃，而我等不能得见如来于最后更！’”

    二一

    闻尊者阿难如是言已，末罗族等之青年、少女及末罗族之妻子等，皆忧悲苦恼，或有散乱头发而哭、伸臂而泣、自投身地上如破碎之岩石，展转于地面：“如来之般涅槃何其速！善逝之般涅槃何其速耶！世间之眼目隐蔽何其速耶！”

    于是，末罗族等之青年、少女及末罗族之妻子等，忧悲苦恼，而往赴末罗族和跋单之沙罗林，阿难之处。

    二二

    于此，阿难如是思惟：

    “我若使拘夷那竭末罗族等一一敬礼世尊，恐怕全部敬礼世尊未完毕则天明矣。我使拘夷那竭之末罗族，每一家分排一团，一团一团地，列见敬礼世尊，而言：‘世尊！今末罗族某某及妻子、侍从等，顶礼世尊足。’”

    于是，尊者阿难，依此方法，于初更时分，使拘夷那竭末罗族，顶礼世尊完毕。

    二三

    尔时，名为须跋之普行者住于拘夷那竭。普行者须跋闻：“今夜最后更，沙门瞿昙将般涅槃。”

    于是，普行者须跋，作如是思惟：“我曾从彼长老、师及弟子普行者处闻言：‘阿罗汉、等正觉者、如来之出现于世，甚是稀有。’然，今夜最后更，沙门瞿昙将般涅槃。而我心生疑法。如是，得沙门瞿昙对我说法，使我如法舍疑生信，我当怀思于沙门瞿昙。”

    二四

    尔时，普行者须跋，诣末罗族之和跋单沙罗林阿难之处，诣已，如是言阿难曰：

    “尊者阿难！我曾从彼长老、师及弟子普行者处闻言：‘阿罗汉、等正觉者、如来之出现于世，甚是稀有。’然，今夜最后更，沙门瞿昙将般涅槃。而我心生疑法，如是，得沙门瞿昙对我说法，使我如法舍疑生信，我当怀思于沙门瞿昙。尊者阿难！请引我得谒沙门瞿昙。”

    如是言时，尊者阿难告普行者须跋曰：“止止！友须跋！勿烦搅如来，世尊甚为疲倦。”

    普行者须跋再度……乃至……普行者须跋三度对尊者阿难作如是言：

    “尊者阿难！我曾从彼长老、师及弟子处闻言：‘阿罗汉、等正觉者、如来出现于世，甚是稀有。’然，今夜最后更，沙门瞿昙将般涅槃。而我心生疑法，如是，得沙门瞿昙对我说法，使我如法舍疑生信，我当怀思于沙门瞿昙。尊者阿难！请引我得谒沙门瞿昙。”

    尊者阿难三度如是言普行者须跋曰：“止止！友须跋！勿烦搅如来，世尊甚疲倦。”

    二五

    世尊闻普行者须跋与尊者阿难之对谈。于是，世尊告阿难曰：

    “止止！阿难！勿阻拦须跋。阿难！且使其谒见如来。须跋所问之事，皆因求知之问，非欲烦搅［我］。随我答彼所问，彼当速得理解。”

    尔时，尊者阿难，如是言普行者须跋曰：“友！须跋！请进，世尊已与许可。”

    二六

    尔时，普行者须跋则诣世尊之处。诣已，问讯世尊，互相交换友宜之言后，却坐一面。坐于一面之普行者须跋如是白世尊曰：

    “瞿昙！彼沙门婆罗门，有僧伽、有弟子，智者而有名声，为弟子之师、一教之祖、大众尊敬者，犹如不兰迦叶、末伽梨憍舍利、阿浮陀翅舍金披罗、波浮迦旃、萨若毗那梨弗、尼健子等，依彼等自言，以己智而知耶？皆不知耶？对［诸法］或其部分知、部分不知耶？”

    “止止！须跋！勿言：彼等以己智而知耶？皆不知耶？对［诸法］或其部分知、部分不知耶？须跋！我为汝说法，谛听，善忆念之，我当说。”

    普行者须跋应诺世尊：“唯然，世尊。”世尊如是曰：

    二七

    “须跋！于任何法、律中，无八支圣道者，其处则无［第一］之沙门果、无［第二］之沙门果、无［无三］之沙门果、亦无［第四］之沙门果。须跋！于任何法、律中，有八支圣道者，其处则有［第一］之沙门果、有［第二］之沙门果、有［第三］之沙门果、亦有［第四］之沙门果。外道沙门之言论皆是空幻。然，须跋！若诸比丘住此正道者，此世间则不空缺阿罗汉。须跋！

          我岁二十九
          出家求善道
          我出家以来
          已经五一年
          正理正法地
          常作遍游行
          于此境地外
          则无沙门果

    不但无第二沙门果、第三沙门果，亦无第四沙门果。外道沙门之言论皆是空幻。然，须跋，若诸比丘住此正道者，此世间则不空缺阿罗汉。”

    二八

    如是言时，普行者须跋白世尊言：

    “世尊之说法，甚优妙哉！世尊之说法，甚优妙哉！犹如扶起倒者，现露覆蔽者，对迷者示之以道，如于黑暗处持来油灯，使具眼者得见诸物。世尊以如是种种次第说法。世尊！我今归依世尊、法及比丘僧伽。我愿于世尊之处出家，得受具足戒。”

    “须跋！若为其他外道者，愿于我法、律中出家求受具足戒，应四个月别住。四个月后，诸比丘承诺，则令为出家修行之比丘，得受具足戒。然亦顾虑其性格之差别，由我认许之。”

    二九

    “世尊！若以前曾为外道者，请求于此法、律中出家受具足戒时，应别住四个月，四个月后，诸比丘承诺，则令为出家修行之比丘，得受具足戒。然者，我可别住四年，四年后，诸比丘承诺，当为修行之比丘而受具足。”

    尔时，世尊言阿难曰：“然者，阿难！可以令须跋出家。”

    尊者阿难应诺世尊：“唯然，世尊。”

    三〇

    尔时，普行者须跋，如是告尊者阿难言：

    “友！阿难！汝亲近导师沾润［正道］，汝得大利益，友！阿难！汝得大利益。”普行者须跋，于世尊之处出家得受具足戒。受具足戒后不久，尊者须跋，离远独居，不放逸，诚心精勤而住，未久，善男子为此由家而出，进入出家之生活，于现世自知、证得完满之无上梵行。知：“生已尽、梵行已立、所作已办、无更来此生。”

          此尊者须跋
          证为阿罗汉
          彼世尊所化
          最后之弟子

    第六　诵品

    一

    尔时，世尊告阿难曰：

    “阿难！若于汝等中，有作如是思惟：‘大师之教言灭，我等无复有大师。’阿难！勿作如是见，阿难！依我为汝等所说之法与律，于我灭后，当为汝等之大师。

    二

    复次，阿难！诸比丘！今以‘友！’一词互相交换称呼，于我灭后，勿再应用。阿难！年长比丘，应呼年少比丘之姓名，或以‘友！’称之。年少比丘，应呼年长比丘为‘大德！’或‘具寿！’

    三

    阿难！于我灭度后，僧团若欲者，小小学处可以舍。

    四

    阿难！于我灭度后，对阐怒［秘藏］比丘，应施行梵坛罚。”

    “世尊！梵坛罚者何耶？”

    “阿难！随阐怒任意说语，然诸比丘不与之言谈，不劝告、亦不教诫彼。”

    五

    尔时，世尊告诸比丘曰：

    “诸比丘！若有比丘心中对于佛、法、僧伽及正道有所疑惑者，诸比丘！当询问之。勿以后自为后悔：‘我等于大师面前时，我等未得直接向世尊请问。’”

    如是言已，诸比丘皆默然。世尊再度……乃至……世尊三度告诸比丘曰：

    “诸比丘！若有比丘心中对于佛、法、僧伽及正道有所疑惑者，诸比丘！当询问之，勿以后自为后悔：‘我等于大师面前时，我等未得直接向世尊请问。’”

    至三度，诸比丘亦皆默然。

    尔时，世尊告诸比丘曰：

    “诸比丘！汝等为尊崇如来，故不发问，诸比丘！应以友人与友人［之心情］请问！”

    如是言已，诸比丘亦皆默然。

    六

    尔时，尊者阿难，如是白世尊言：

    “世尊！诚是不可思议！世尊！实稀有哉！世尊！我深信此比丘僧伽中，无有一比丘对佛、法、僧伽有所疑惑。”

    “阿难！汝之所言是出自净信。然，阿难！如来亦有如是之智：‘在此比丘僧伽中，确实无有一比丘对佛、法、僧伽有所疑惑。’阿难！于五百比丘众中，则最后之比丘，亦到达预流果、不退转法、决定现证等觉。”

    七

    尔时，世尊告诸比丘曰：

    “诸比丘！今，我告汝等：‘诸行皆是坏灭之法，应自精进不放逸。’”

    此是如来最后之遗教。

    八

    于是，世尊即入初禅；由初禅起而入第二禅；由第二禅起而入第三禅；由第三禅起而入第四禅；由第四禅起而入空处定；由空处定起而入识处定；由识处定起而入无所有定；由无所有定起而入非非想定；由非非想定起而入灭想定。

    尔时，尊者阿难，如是告尊者阿那律言：

    “尊者阿那律！世尊般涅槃矣。”

    “友！阿难！世尊非般涅槃。世尊入于灭想定。”

    九

    于此，世尊由灭想定起而入非想非非想定；由非想非非想定起而入无所有定；由无所有定起而入识处定；由识处定起而入空处定；由空处定起而入第四禅；由第四禅起而入第三禅；由第三禅起而入第二禅；由第二禅起而入初禅；由初禅起而入第二禅；由第二禅起而入第三禅；由第三禅起而入第四禅；由第四禅起后，世尊直入于涅槃。

    一〇

    世尊入于涅槃时，大地震动、天鼓响鸣。［世人］恐怖、身毛竖立。

    世尊入涅槃时，娑婆世界之梵天，说偈曰：

          一切诸有情
          皆舍世诸蕴
          大力正觉者
          如来般涅槃

    世尊入于涅槃时，释提桓因说此偈曰：

          诸行无常
          是生灭法
          生灭灭已
          寂灭为乐

    世尊入于涅槃时，尊者阿那律说此偈曰：

          净灭诸贪欲
          心安救济者
          得证般涅槃
          牟尼寂灭时
          决定心不动
          善忍诸痛苦
          犹如灯火灭
          心解脱亦然

    世尊入涅槃时，尊者阿难说此偈曰：

          其时甚恐怖
          身毛皆竖立
          具一切慈悲
          此等正觉者
          入于涅槃时

    于世尊般涅槃时，彼未离欲之诸比丘，自投地上，如碎岩石展转而哭：“世尊般涅槃何其速！善逝般涅槃何其速！世间眼目隐蔽何其速！”

    又，彼已离欲之诸比丘，正念正知而善忍耐：“诸行是无常，如何有［不灭］耶？”

    一一

    于此，尊者阿那律告诸比丘曰：

    “止止，友！勿悲伤、勿恸哭。友！世尊往昔岂非如是说乎！凡一切法之生起，则具破坏分离之必然性，要其不坏，不分离则无是处，近亲者、可意者之别离亦复如是。友！诸天在讥我等。”

    “尊者阿那律之思惟，诸天是何种类耶？”

    “友，阿难！虚空之诸天有地上之俗念者，则散发而哭，伸臂而哭，自投地上，如碎岩石展转而哭：‘世尊般涅槃何其速！善逝般涅槃何其速！世间眼目隐蔽何其速！’

    又，离欲之诸天，正念正知而善忍耐：‘诸行是无常，如何有［不灭］耶？’”

    一二

    尔时尊者阿那律与尊者阿难谈论法语以过夜。于此，尊者阿那律告尊者阿难曰：

    “去，友阿难！往拘夷那竭告拘夷那竭之末罗族：‘瓦世达等！世尊已般涅槃，想应［诣往］之时宜。’”

    尊者阿难应诺尊者阿那律：“唯然，尊者。”于晨早着下衣，持钵、衣，一比丘随伴而往拘夷那竭。其时，拘夷那竭之末罗族，正为此事会集于讲堂。尔时，尊者阿难即往赴拘夷那竭未罗族之讲堂。至已，告拘夷那竭之末罗族曰：

    “瓦世达等！世尊已般涅槃，想应［诣往］之时宜。”

    闻尊者阿难言已，末罗族等之青年、少女及末罗族之妻子等，皆忧悲苦恼，或有散头发而哭、伸臂而哭、自投身地上，如碎岩石，展转而哭：“世尊之般涅槃何其速！善逝之般涅槃何其速！世间眼目之隐蔽何其速！”

    一三

    尔时，拘夷那竭之末罗族告诸侍从曰：“然者，聚集拘夷那竭中所有之香、花鬘及一切乐器。”

    于是，拘夷那竭之末罗族，持所有之香、花鬘、一切乐器及五百重布，诣往末罗族想跋单沙罗林，世尊之舍利处。诣已，以舞蹈、歌唱、奏乐、香、鬘，恭敬、供养世尊之舍利，并张搭天幕，奉供曼陀罗花鬘。如是彼等度过第一日。

    于是，拘夷那竭之末罗族，如是思惟：“今日太晚非荼毗世尊舍利之时，且明日我等举行荼毗世尊之舍利。”

    于是，拘夷那竭之末罗族，以舞蹈、歌唱、奏乐、香、花鬘，恭敬、供养世尊之舍利，并张搭天幕，奉供曼陀罗花鬘。如是度过第二日、第三日、第四日、第五日、第六日。

    一四

    于第七日，拘夷那竭之末罗族，如是思惟：“我等以舞蹈、歌唱、奏乐、香、花鬘，恭敬、供养世尊之舍利已，向南方，抬至城南，向城外，抬至城外之南方，举行世尊舍利之荼毗。”

    尔时，八人之末罗族首长，洗头，着新衣，并思惟：“我等抬举世尊之舍利。”但不能举起。

    于是，拘夷那竭之末罗族，如是言尊者阿那律曰：“何因何缘，此等八人末罗族首长，洗头，着新衣，并思惟：‘我等抬举世尊之舍利。’但不能举起。”

    “瓦世达等！因汝等有一意向，但诸天有一异意向。”

    一五

    “尊者！诸天之意向者何耶？”

    “瓦世达等！汝等之意向是：‘我等以舞蹈、歌唱、奏乐、香、花鬘，恭敬、供养世尊之舍利已，向南方，抬至城南，向城外，抬至城外之南方，举行世尊舍利之荼毗。’然，瓦世达等，诸天之意向是：‘我等以天之舞蹈、歌唱、奏乐、香、花鬘，恭敬、供养世尊之舍利已，向北方，抬至城北，由北门入城市，而抬至城市之中央，再由东门进东方名为天冠寺末罗族庙，于其处荼毗世尊之舍利。’”

    “尊者！听从诸天之意向。”

    一六

    尔时，天上撒曼陀罗华，于拘夷那竭之全境，即使于废物堆及垃圾箱亦如是堆至过膝。

    于是，诸天与拘夷那竭末罗族，以人、天之舞蹈、歌唱、奏乐、华鬘、香，恭敬、供养世尊之舍利已，抬举世尊之舍利，向北方，抬至城北，由北门至城市中央，再由东门进东方名为天冠寺末罗族庙，于其处，安置世尊之舍利。

    一七

    于是，拘夷那竭之末罗族，如是言尊者阿难曰：“尊者阿难！我等当如何处理世尊之舍利耶？”

    “瓦世达等！如是处理转轮王之遗体，对如来之舍利亦应如此。”

    “然，尊者阿难！如何是处理转轮王之遗体耶？”

    “瓦世达等！彼等以新布包裹转轮王之遗体，新布包已，再以真新之麻布包之，如是一重一重包至五百重为止，然后置于油之金椁，再盖外重之金椁，便堆上诸香𧂐；以火化转轮王之遗体，而于大四衢道，建造转轮王塔。瓦世达等！如是之方法，处理转轮王之遗体。

    瓦世达等，如是处理转轮王之遗体，对荼毗如来之舍利亦应如此，于大四衢道，建造如来之塔。若人于其处供养华、香、图绘及礼拜者，当长久获得利益、安乐。”

    一八

    于是，拘夷那竭之末罗族令其众侍从曰：“聚集末罗族所有之真新麻布。”

    于是，拘夷那竭之末罗族，以新布包世尊之舍利，新布包已，再以真新之麻布包之，如是一重一重包至五百重，然后置于金椁，再盖外重之金椁，便堆上诸香𧂐，遂以世尊之舍利安置于其上。

    一九

    其时，尊者摩诃迦叶，与五百大比丘众俱，由波婆进行至拘夷那竭之大道。其后尊者摩诃迦叶退出道路，于树下坐。

    其时，有一邪命外道，持曼陀罗华，由拘夷那竭进行至波婆之大道。

    尊者摩诃迦叶遥见邪命外道向彼行来，见彼邪命外道，如是言曰：“友！知我等之导师耶？”

    “实然，友，我知。由今之七日前，沙门瞿昙般涅槃矣。以是因缘，我得持来此曼陀罗华。”

    其时，未离欲之诸比丘等，或伸臂而哭，自投地上，展转如碎石而哭：“世尊之般涅槃何其速！善逝之般涅槃何其速！世间眼目之隐蔽何其速！”

    又彼已离欲之诸比丘，正念正知，善于忍耐：“诸行是无常，如何有［不灭］耶？”

    二〇

    其时，老年出家，名为须跋，坐彼大众中；彼老年出家之须跋，如是言彼诸比丘曰：

    “止止，友！勿悲、勿恸哭，我等完全从彼大沙门获得解脱。‘汝等可行此，汝等不可行此。’来压迫、烦苦我等，从今我等，可为所欲为，其不欲者则不为之。”

    尔时，尊者摩诃迦叶告诸比丘曰：

    “止止！勿悲、勿恸哭。友！世尊往昔岂非如是说乎？‘凡一切法之生起，则具破坏分离之必然性，要其不坏、不分离则无是处，近亲者，可意者之别离亦复如是。’”

    二一

    尔时，四人末罗族之首长，洗头，着新衣，作如是思惟：“我等点火于世尊之香𧂐。”然而点火，香𧂐不燃。

    于是，拘夷那竭之末罗族，如是言阿那律曰：

    “尊者阿那律！是何因、何缘，四人末罗族首长，洗头，着新衣，如是思惟：‘我等点火于世尊之香𧂐。’然而点火，香𧂐不燃耶？”

    “瓦世达等！诸天有别意向。”

    “然者，尊者！诸天之意向如何耶？”

    “瓦世达等，诸天之意向是：‘彼尊者摩诃迦叶，与五百大比丘众俱，由波婆进行至拘夷那竭之大道。尊者摩诃迦叶未顶礼世尊之足，点火于世尊之香𧂐是不燃着。’”

    “尊者！听从诸天之意向。”

    二二

    尔时，尊者摩诃迦叶诣往拘夷那竭之天冠寺末罗族庙。诣已，褊袒右肩，合掌三匝右绕香𧂐，取去足盖，顶礼世尊足。

    又五百比丘众亦褊袒右肩，合掌三匝右绕香𧂐，顶礼世尊足。

    如是尊者摩诃迦叶与五百比丘众俱，顶礼已毕，世尊之香𧂐不点自燃。

    二三

    世尊之遗身荼毗后，其皮肤、筋肉、骨节及髓既不见煤烟，亦不见灰，唯舍利［遗骨］存在。

    正如酥油燃尽，不见煤烟。如是世尊之遗身荼毗后，其皮肤、筋肉、骨节及髓既不见煤烟，亦不见灰，唯舍利之存在。而此等五百重新布，唯最外围及最内二重皆尽燃化。

    世尊之遗身火化已，由虚空降下甘霖，以熄世尊之香𧂐；地涌甘泉，以熄世尊之香𧂐；拘夷那竭之末罗族，以一切香水熄世尊之香𧂐。

    尔时，拘夷那竭之末罗族于讲堂内，以枪弓作垣围绕［世尊之舍利］，七日中以舞蹈、歌唱、奏乐、华鬘、香，恭敬、供养世尊之舍利。

    二四

    韦提希子摩揭陀王阿阇世闻：“世尊于拘夷那竭般涅槃。”

    尔时，韦提希子摩揭陀王阿阇世，遣使者向拘夷那竭之末罗族［言：］“世尊是刹帝利族，我亦刹帝利族；我应值得受一份世尊之舍利，为世尊造舍利塔并兴供养。”

    毗舍离之离车族闻：“世尊已于拘夷那竭般涅槃。”

    于是，毗舍离之离车族遣使者向拘夷那竭之末罗族［言：］“世尊是刹帝利族，我等亦刹帝利族；我等应值得受一份世尊之舍利，我等为世尊造舍利塔并兴供养。”

    迦毗罗城之释迦族闻：“世尊已于拘夷那竭般涅槃。”

    于是，迦毗罗城之释迦族遣使者向拘夷那竭之末罗族［言：］“世尊是我等种族中最殊胜者，我等应值得受一份世尊之舍利，我等为世尊造舍利塔并兴供养。”

    遮罗颇之跋离族闻：“世尊已于拘夷那竭般涅般。”

    于是，遮罗颇之跋离族遣使者向拘夷那竭之末罗族［言：］“世尊是刹帝利族，我等亦刹帝利族。我等应值得受一份世尊之舍利，我等为世尊造舍利塔并兴供养。”

    毗留提之婆罗门闻：“世尊已于拘夷那竭般涅槃。”

    于是，毗留提之婆罗门遣使者向拘夷那竭之末罗族［言：］“世尊是刹帝利族，我是婆罗门，我应值得受一份世尊之舍利，我为世尊造舍利塔并兴供养。”

    波婆之末罗族闻：“世尊已于拘夷那竭般涅槃。”

    于是，波婆之末罗族遣使者向拘夷那竭之末罗族［言：］“世尊是刹帝利族，我等亦刹帝利族，我等亦应值得受一份世尊之舍利，我等亦为世尊造舍利塔并兴供养。”

    二五

    如是言已，拘夷那竭之末罗族，向彼会集之群众言：

    “世尊是在我等之村地入涅槃，我等不能将世尊之舍利分与他人。”

    如是言时，香姓婆罗门向彼会集之群众言：

          诸卿请听我一言
          我等佛陀说忍辱
          因分无上人舍利
          不应起残害斗争
          我等应融洽和好
          互相分配为八份
          让佛塔广遍四方
          众生信依具眼者

    “然者，婆罗门！汝且平分世尊舍利为八份。”

    香姓婆罗门应诺会集之群众：“唯然，卿等。”平分世尊舍利为八份已，如是告彼会集之群众曰：

    “愿诸卿等，能以此瓶与我，我以此造瓶塔，并兴供养。”

    彼等将瓶给与香姓婆罗门。

    二六

    毕钵梨瓦那之莫利耶族闻：“世尊于拘夷那竭般涅槃。”

    于是，毕钵梨瓦那之莫利耶族遣使者向拘夷那竭之末罗族［言：］“世尊是刹帝利族，我等亦刹帝利族，我等亦应值得受一份世尊之舍利，我等亦为世尊造舍利塔并兴供养。

    世尊之舍利已全部分尽而无一份。然，即受此灰。”

    是故，彼等遂持灰而归。

    二七

    尔时，韦提希子摩竭陀王阿阇世，于王舍城为世尊之舍利造塔并兴供养。

    毗舍离之离车族，于毗舍离为世尊之舍利造塔供养。

    迦毗罗城释迦族，于迦毗罗城为世尊之舍利造塔供养。

    遮罗颇之跋离族，于遮罗颇为世尊之舍利造塔供养。

    罗摩伽拘利族，于罗摩伽为世尊之舍利造塔供养。

    毗留提婆罗门，于毗留提为世尊之舍利造塔供养。

    波婆之末罗族，于波婆为世尊之舍利造塔供养。

    拘夷那竭之末罗族，于拘夷那竭为世尊之舍利造塔供养。

    香姓婆罗门，造瓶塔供养。

    毗钵梨瓦那之莫利耶族，于毗钵造灰塔供养。

    如是八舍利塔及第九之瓶塔，第十之灰塔。

    如是，以往如是说。

    二八

          具眼舍利有八份
          七份供养阎浮洲
          最胜者其他一份
          罗摩村龙王供养
          一牙忉利天供养
          一健陀罗城供养
          迦陵迦王得一牙
          另一牙龙王供养
          其光大耀此国土
          殊胜供养物庄严
          如是具眼者舍利
          受诸彼恭敬供养
          天主龙主人主供
          人间长老与供养
          合掌尊敬礼拜彼
          佛是百劫难遭遇
汉译南传大藏经第 07 册 No. 0004 长部经典(第15卷-第23卷)

    一七　大善见王经

    第一　诵品

    一

    如是我闻。一时，世尊住拘尸那罗城和跋单末罗族之娑罗林。于娑罗双树间，将般涅槃时。

    二

    尔时，尊者阿难诣世尊之处，敬礼世尊，却坐一面。坐于一面之尊者阿难，白世尊言：

    “世尊！请世尊勿在此鄙陋小城、荒废狭小之市镇般涅槃。世尊！有其他之大都市，例如：瞻波城、王舍城、舍卫城、沙计多城、憍赏弥城、波罗奈城。请世尊在其［中］一处入灭。于其处甚多刹帝利族之大会堂、婆罗门之大会堂、居士之大会堂，皆是尊信如来，彼等会尊重、恭敬如来之舍利。”

    三

    “阿难！勿言此是鄙陋小城、荒废狭小之市镇。阿难！往昔有名为大善见王，其王族是灌顶王，为四边主之常胜者、国家之确保者。阿难！此拘尸那罗城，大善见王之居城，故名为拘舍婆提城。阿难！此拘舍婆提王城东西长十二由旬，南北广七由旬，居民众多，人口密集、物资丰裕、繁华殷盛。阿难！恰如阿罗迦曼陀诸神之王城，居民众多，人口密集、物资丰裕、繁华殷盛。如是，阿难！拘舍婆提王城，居民众多，人口密集、物资丰裕、繁华殷盛。阿难！拘舍婆提王城，于昼夜振响十种声音，即：象声、马声、车声、大鼓声、杖鼓声、琵琶声、歌声、铙声、铜锣声及第十‘食！饮！欢骚’之声。

    四

    阿难！拘舍婆提王城，是被七种城壁所围绕。即：一是金、一是银、一是毗琉璃、一是水晶、一是珊瑚、一是砗磲、一是众宝之所成。

    五

    阿难！于拘舍婆提王城有四种门，即：一是金、一是银、一是毗琉璃、一是水晶之所成。一一门建有七柱，每一柱之高度有人身之三倍或四倍，一是金、一是银、一是毗琉璃、一是水晶、一是珊瑚、一是砗磲、一是众宝之所成。

    六

    阿难！拘舍婆提王城，为七种多罗行树所围绕，一是金、一是银、一是毗琉璃、一是水晶、一珊瑚、一是砗磲、一是众宝之所成。于金所成之多罗树，有金之枝干、银之叶及果；于银所成之多罗树，有银之枝干、金之叶及果；于毗琉璃所造之多罗树，有毗琉璃之枝干、水晶之叶及果；水晶所造之多罗树，有水晶之枝干、毗琉璃之叶及果；珊瑚所造之多罗树，有珊瑚之枝干、砗磲之叶及果；砗磲所成之多罗树，有砗磲之枝干、珊瑚之叶及果；众宝所造之多罗树，有众宝之枝干、众宝之叶及果。阿难！微风吹动此等多罗行树时，其音美妙，令人兴奋，妙好令人恍惚。阿难！恰如善练五支之乐器，善调音，由名手善奏时，其音声美妙，令人兴奋，妙好令人恍惚。如是，阿难！微风吹动此等多罗行树时，其音声美妙，令人兴奋，妙好令人恍惚。阿难！其时，在此拘舍婆提王城，被乐欲所陶醉无赖之徒，随微风吹动此等多罗行树之音声而狂舞。

    七

    阿难！大善见王，具足七宝及四如意德。阿难！七宝者何？大善见王于月十五布萨之日，沐浴斋戒，登高殿上，天之轮宝自现。千辐谷轮，一切善具足。大善见王，见之而言：‘我实闻王族之灌顶王，若十五布萨之当日，沐浴斋戒，登高殿上，千辐谷轮，一切善具足之天轮宝现者，彼王，当为转轮王。然者，我确实是转轮王！’

    八

    阿难！其时，大善见王，从座而起，褊袒一肩，左手持水瓶，右手注水于轮宝曰：‘轮宝！请转动。轮宝！请征服。’阿难！其时，其轮宝便向东方转动，大善见王与四军随其前进。阿难！其轮宝停止之处，大善见王与四军亦止住其处。

    九

    阿难！其时，东方敌对之诸王，诣近大善见王曰：‘来！大王！善来！大王！大王为［一切］者之主。大王！垂布旨命！’

    大善见王曰：‘不杀害生物，不与者不可取，不行邪淫，不语妄言，不饮令人昏醉之物，食从习制。’

    阿难！如是彼等东方敌对之诸王，皆成为大善见王之服从者。

    一〇

    阿难！此轮宝沈于东方之大海已，再出现而转向南方……乃至……沈于南方之大海已，再出现而转向西方……乃至……沈于西方之大海已，再出现而转向北方。大善见王与四军皆随其前进。阿难！轮宝之停止处，大善见王与四军亦止住其处。

    阿难！北方敌对之诸王，诣近大善见王曰：‘来！大王！善来！大王！大王为［一切］者之主，大王！垂布旨命！’

    大善见王曰：‘不杀害生物，不与者不可取，不行邪淫，不语妄言，不饮令人昏醉之物，食从习制。’

    阿难！北方敌对之诸王，皆成为大善见王之服从者。

    一一

    阿难！如是彼轮宝征服大海四周之大地，然后归来拘舍婆提城，轮轴停止于大善见王之内城门前之法庭前，辉耀大善见王之内城。

    阿难！对于大善见王，现如以上之轮宝。

    一二

    复次，阿难！对大善见王现象宝。全身纯白，七处具拄，有神力，得飞行空中，名为布萨陀象王。见此，大善见王之心喜悦曰：‘若得调御，此象确实可为最良好之乘用象。’阿难！如是此象宝，恰如出生纯正之好象，善驯其生长，如是得善调御。阿难！大善见王试乘此象宝，早晨乘骑巡游大海四周之大地，后归王城拘舍婆提用早餐。

    阿难！对于大善见王现如是之象宝。

    一三

    复次，阿难！对大善见王现马宝。全身纯白，头如乌之黑，如文叉草之鬣，有神力，得飞行空中，名为云马之马王。大善见王，见此心喜悦曰：‘若得调御，此马确实可为最良好之乘用马。’阿难！尔时，其马宝恰如出生纯正之良马，善驯其生长，如是得调御。阿难！大善见王试乘此马宝，早晨乘骑巡游大海之四周之大地，后归王城拘舍婆提用早餐。

    阿难！对大善见王现如是之马宝。

    一四

    复次，阿难！对大善见王现珠宝。其毗琉璃珠，光泽辉耀，性质纯正，具备八面，善研磨，透明清澈而具有一切妙德。阿难！其珠宝之光辉，扩遍一由旬。阿难！大善见王试验此珠宝，配列四军，从珠宝置于高幢上，黑暗中得于行军。复次，阿难！彼周围之村人等，受其光之普照，以为是白天而从事工作。

    阿难！对大善见王现如是之珠宝。

    一五

    复次，阿难！对大善见王现女宝。形相殊妙而可爱，清洒如花之最胜颜色。不过高，不过矮，不瘦不胖，不过黑不过白，超越人间之容色，俱有天人之美貌。阿难！其女宝之皮肤，感触如绵、如绢。阿难！此女宝之身体四肢，冬温夏凉。阿难！由此女宝之身体发出栴檀香，由口中出青莲华香。阿难！此女宝常比大善见王先起、后寝，贞淑从顺，言行可爱。阿难！此女宝不敢以心冒犯大善见王，何况以身体乎？

    阿难！对大善见王现如是女宝。

    一六

    复次，阿难！对大善见王现居士宝。彼由其业报所生而现天眼，不关系其所有者之有无，皆能见出财宝之伏藏。彼诣近大善见王曰：‘大王！请勿烦虑，臣能适宜处理财物。’

    阿难！大善见王试验此居士宝，乘舟入于恒河之中央而告居士宝曰：

    ‘我要黄金。’

    ‘然者，大王！舟请靠岸之一边。’

    ‘居士！我于此处，需要黄金。’

    阿难！尔时，其居士宝，以两手触水，举起满瓶之黄金，白大善见王曰：‘大王！此量足够乎？’

    大善见王曰：‘居士！此量足够！此量足够！’

    阿难！对大善见王，现如是居士宝。

    一七

    复次，阿难！对大善见王现将军宝。雄略贤明而有智谋，有能力劝大善见王该进时即进，该退时即退，该住时即住。

    彼诣近大善见王曰：‘大王！勿为烦虑，臣当善指挥。’

    阿难！对大善见王，现如是将军宝。

    阿难！大善见王，俱足此等之七宝。

    一八

    复次，阿难！大善见王，俱足四如意德。何者为四如意德耶？阿难！大善见王比常人殊胜，其形相殊妙、可爱、清洒如花之最胜颜色。阿难！大善见王有此第一之如意德。

    一九

    复次，阿难！大善见王是长寿者，比常人更长寿，阿难！大善见王有此第二之如意德。

    二〇

    复次，阿难！大善见王无病、无灾，有具消化力，［体温］不凉不热，比常人殊胜［健康］。阿难！大善见王有此第三之如意德。

    二一

    复次，阿难！大善见王，为婆罗门及居士所爱敬、所喜欢。阿难！犹如父子之爱敬、喜欢，大善见王如是为婆罗门所爱敬、喜欢。又阿难！婆罗门及居士，为大善见王所爱所喜欢。阿难！犹如父子之慈爱、喜欢，阿难！婆罗门及居士如是为大善见王所爱所喜欢。阿难！大善见王与四军俱，出游园地。阿难！其时，婆罗门及居士等，诣近大善见王曰：‘大王！请勿速行，我等可得长时拜仰。’阿难！大善见王亦告御者曰：‘御者！勿急速驶车，我得长时可与婆罗门及居士瞻仰。’阿难！大善见王有此第四之如意德。

    阿难！大善见王，俱足此等之四如意德。

    二二

    阿难！大善见王作如是念言：‘今我欲于此等多罗树每百肘间，建造一莲华池。’

    阿难！大善见王，于此等多罗树每百肘之间，建造一莲华池。

    阿难！此等之莲池是四种砖之成。一是金、一是银、一是毗琉璃、一是水晶之所成。阿难！于此等莲池，各有四种阶梯，一是金、一是银、一是毗琉璃、一是水晶之所成。金所成之阶梯，有金柱、银之手扶及横梃；银所成之阶梯，有银柱、金之手扶及横梃；毗琉璃所成之阶梯，有毗琉璃柱、水晶之手扶及横梃；水晶所成之阶梯，有水晶柱、毗琉璃手扶及横梃。

    此等莲池，以匝围二种勾栏，一是金、一是银所成之［勾栏。］金所成之勾栏，有金柱、银之手扶及横梃；银所成之勾栏，有银柱、金之手扶及横梃。

    二三

    阿难！其次，大善见王曰：‘我今于此等莲池，种植青莲、红莲、黄莲、白莲等种种华，使之四季花常开，成自然之华鬘，让群众欣赏。’阿难！如是大善见，即于此等莲池，种植青莲、红莲、黄莲、白莲等种种华，使之四季花常开，成自然之华鬘，让群众欣赏。

    又阿难！大善见王曰：‘我今于此等莲池岸上，设助浴者，令众人经过此池时，便于入浴。’阿难！如是大善见王，即于此等莲池之岸上，设助浴者，今众人经过此池时，便于入浴。

    又阿难！大善见王曰：‘我今于此等莲池岸上，行设布施，令需食者得食，需饮者得饮，需衣者得衣，需乘具者得乘具，要休息者与床，欲妻女者与妻女，欲金者与金，欲银者与银。’

    阿难！大善见王，乃于此等莲池岸上，行设布施，令需食者得食，需饮者得饮，需衣者得衣，需乘具者得乘具，欲休息者与床，欲妻女者与妻女，欲金者与金，欲银者与银。

    二四

    复次，阿难！婆罗门及居士等，持甚多钱财，诣大善见王之处曰：‘大王！［我等］为大王持来甚多钱财，愿大王受纳此［钱财］为幸。’［大王曰：］

    ‘我之钱财，由如法之税收，既甚充足。汝等可保留所带来之钱财，或甚至可多持些钱财回去。’

    彼等被大王所拒绝，退却一面而相议：‘我等不宜将此等钱财再持归，我等宁愿献给大善见王建造宫殿。’

    彼等诣大善见王之处曰：‘大王！此献给大王建造宫殿。’

    阿难！大善见王，默然而许诺。

    二五

    尔时，阿难！诸天主之帝释天，以心知大善见王之心，命毗首羯摩天子曰：‘来，毗首羯摩！为大善见王建造宫殿，名为达磨（法）高殿。’

    阿难！毗首羯摩天子应诺诸天主之帝释天：‘唯然。’恰如力士之伸屈腕、屈伸腕之迅速，由三十三天隐没，而现于大善见王之前。阿难！如是，毗首羯摩天子言大善见王曰：‘大王！建造宫殿，名为法高殿。’

    阿难！大善见王默然许诺。如是，毗首羯摩天子，造大善见王之宫殿，名为法高殿。

    二六

    阿难！法高殿有东西长度一由旬，南北宽度半由旬。

    阿难！法高殿之基础，以四种砖叠上至人身之三倍高，一是金、一是银、一是毗琉璃、一是水晶之所成。

    阿难！法高殿有八万四千柱，亦以一是金、一是银、一是毗琉璃、一是水晶等四种之所成。

    阿难！法高殿敷上四种板，一是金、一是银、一是毗琉璃、一是水晶之所成。

    阿难！法高殿有二十四阶梯，一是金、一是银、一是毗琉璃、一是水晶等四种之所成。其金所成之阶梯，有金柱、银手扶及横梃；银所成之阶梯，有银柱、金手扶及横梃；毗琉璃所成之阶梯，有毗琉璃柱、水晶手扶及横梃；水晶所成之阶梯，有水晶柱、毗琉璃手扶及横梃。

    阿难！法高殿有八万四千楼阁，一是金、一是银、一是毗琉璃、一是水晶等四种之所成。金所成之楼阁，具备银所成之座床；银所成之楼阁，具备金所成之座床；毗琉璃所成之楼阁，具备象牙所成之座床；水晶所成之楼阁，具备坚木所成之座床。金所成之楼阁门，放置银多罗树，有银之枝干、金叶及果；银所成之楼阁门，放置金多罗树，有金之枝干、银叶及果；毗琉璃所成之楼阁门，放置水晶多罗树，有水晶之枝干、毗琉璃叶及果；水晶所成之楼阁门，放置毗琉璃多罗树，有毗琉璃之枝干、水晶叶及果。

    二七

    阿难！尔时，大善见王曰：‘今，我大庄严楼门，皆造黄金之多罗树。于其处，为我日中之安息。’

    于是，阿难！大善见王，于大庄严楼门，皆造黄金之多罗树，日中安息于其处。

    二八

    法高殿围绕两重栏楯，一是金、一是银之所成。金所成之栏楯，有金柱、银手扶及横梃；银所成之栏楯，有银柱，金手扶及横梃。

    二九

    阿难！法高殿围绕两重铃网，一是金、一是银之所成。金所成之网有银铃，银所成之网有金铃。微风吹动此等铃网时，其音美妙令人兴奋，妙好令人恍惚。阿难！其时，在此拘舍婆提王城，被欲乐所陶醉无赖之徒，随微风吹动此铃网之音声而狂舞。

    三〇

    阿难！此法高殿完竣时，耀目难堪；阿难！恰如雨季之最后月，秋空无云之日，上升天空太阳之耀目难堪，法高殿如是耀目难堪。

    三一

    阿难！大善见王又曰：‘我今于法高殿前，令造名为达磨（法）莲池。’于是，大善见王，于法高殿前，造法莲池。

    阿难！法莲池，东西长度一由旬，南北宽度有半旬由。阿难！法莲池乃以四种砖所砌成，一是金、一是银、一是毗琉璃、一是水晶所砌成。

    阿难！于法莲池有二十四阶梯，一是金、一是银、一是毗琉璃、一是水晶之所成。金所成之阶梯，有金柱、银手扶及横梃；银所成之阶梯，有银柱、金手扶及横梃；毗琉璃所成之阶梯，有毗琉璃柱、水晶手扶及横梃；水晶所成之阶梯，有水晶柱、毗琉璃手扶及横梃。

    阿难！法莲池围绕两重勾栏，一是金、一是银之所成，金所成之勾栏，有金柱、银手扶及横梃；银所成之勾栏，有银柱、金手扶及横梃。

    三二

    阿难！法莲池有七种多罗行树所围绕，一是金、一是银、一是毗琉璃、一是水晶、一是珊瑚、一是砗磲、一是众宝之所成。金所成之多罗树，有金之枝干、银叶及果；银所成之多罗树，有银之枝干、金叶及果；毗琉璃所成之多罗树，有毗琉璃之枝干、水晶叶及果；水晶所成之多罗树，有水晶之枝干、毗琉璃叶及果；珊瑚所成之多罗树，有珊瑚之枝干、砗磲叶及果；砗磲所成之多罗树，有砗磲之枝干、珊瑚叶及果。众宝所成之多罗树，有众宝之枝干、众宝叶及果。

    阿难！微风吹动此等多罗行树时，其音美妙，令人兴奋，妙好令人恍惚。阿难！恰如熟练之五支乐器，善调音，由名手善奏时，其音美妙，令人兴奋，妙好令人恍惚。阿难！微风吹动此等多罗行树时，其音美妙，令人兴奋，妙好令人恍惚。阿难！其时，在此拘舍婆提王城，陶醉欲乐无赖之徒，随微风吹动此等多罗行树之音声而狂舞。

    三三

    阿难！此法高殿及法莲池完竣时，大善见王令其当时所尊敬沙门中之沙门，所尊敬婆罗门中之婆罗门等，享受满足一切乐已而登上法高殿。

    第二　诵品

    一

    阿难！尔时，大善见王曰：‘我缘如何之业果，缘如何之业报，而有现在如是之大威力、如是之大势力耶？’阿难！大善见王如是曰：‘此乃我之三业果、三业报。即：布施、调御、自制。缘此，我现在有如是大威力、如是之大势力。’

    二

    阿难！如是，大善见王往彼大庄严楼阁，立于大庄严楼阁之门前，如次发感兴之语：

    爱欲心止之
瞋恚心止之
伤害心止之
爱欲之心，应限此范围
瞋恚之心，应限此范围
伤害之心，应限此范围

    三

    阿难！时，大善见王入于大庄严楼阁，坐于金所成之座床，即离诸欲，离不善法，有寻、有伺，由离生喜、乐，到达初禅而住。然，灭寻、伺，成为内心安静，心专一性，无寻、无伺，由定生喜、乐，到达第二禅而住。离喜而为舍住，正念正知，以身感受乐，诸圣者言：‘此舍而正念乐住’到达第三禅而住。舍乐离苦，前感悦、忧具灭，不苦不乐而成舍念清净，到达第四禅而住。

    四

    阿难！其次大善见王，由大庄严楼阁而出，入于金所成之楼阁，坐于银所成之座床，以心具慈，安住充满一方。如是充满第二、第三、第四而安住。如是周遍上下一切方，遍及世界，以心随慈，充满广大无边，无害心而安住……乃至……以心随悲……乃至……以心具喜……乃至……以心随舍，充满一方而安住。如是充满第二、第三、第四方而安住。如是周遍上下一切方，遍及世界，以心随舍，广大无量无边，充满无害心而安住。

    五

    阿难！大善见王有八万四千都城，以拘舍婆提王城为首。

    有八万四千之高殿，以法高殿为首。

    有八万四千之楼阁，以大庄严楼阁为首。

    有八万四千之座床，金床、银床、牙床、坚木床，皆着长毛之覆盖。有盖敷绣花之毛毯，有盖敷加达利鹿之毛皮，有天盖，两端有红枕。

    有八万四千象，皆以黄金庄饰之，树黄金幡，盖黄金网，以布萨陀象王为上首。

    有八万四千马，以黄金庄饰之，树黄金幡，盖黄金网，以云马王为上首。

    有八万四千车乘，绕饰狮子皮、虎皮、彪皮及绕饰淡红色之毛毯，并以黄金装饰，树黄金幡，盖黄金网，夜阇廷多宝为上首（音乐车）。

    有八万四千珠玉，以宝珠为上首。

    有八万四千女，以善贤妃为上首。

    有八万四千居士，以居士宝为上首。

    有八万四千刹帝利大臣，以将军宝为上首。

    有八万四千乳牛，着黄麻编织之颈饰、持银制乳桶。

    有八万四千俱胝布，皆是精巧微妙之麻布、绵布、绢布、毛布。

    有八万四千钵乳粥，以备早、晚之供养。

    六

    阿难！其大善见王之八万四千象，早晚常来敬礼王。然，阿难！大善见王曰：‘我之此等八万四千象，实早晚常来敬礼。我今，令四万二千象，每百年一次来敬礼。’

    阿难！大善见王，如是令将军宝曰：‘将军！我之此等八万四千象，今，早晚常来敬礼，卿！令今后四万二千象；每百年一次来敬礼。’

    彼将军宝应诺大善见王：‘唯然，大王。’阿难！四万二千象，以后每百年一次来敬礼大善见王。

    七

    于是，阿难，多百千年后，善贤妃如是念言：‘我长久未见大善见王，今往见大善见王。’

    于是，阿难！善贤妃告女官言：‘来！我等洗头着金衣！我等长久未见大善见王，今往见大善见王。’

    女官等应诺善贤妃：‘唯然。’［女官等］洗头着金衣往善贤妃之处。

    阿难！善贤妃如是言将军宝：‘将军！请备四军，我等长久未见大善见王，今欲往见大善见王。’

    阿难！将军宝应诺善贤妃：‘唯然。’便备四军，以报善贤妃曰：‘既备汝之四军，请知时宜。’

    八

    于是，阿难！善贤妃与四军及随从之女官等，往法高殿，登法高殿，往诣大庄严楼阁，立倚于其楼门边。

    阿难！时大善见王甚惊讶：‘此如大群众涌来之大声音，是何耶？’［大善见王便］由大庄严楼阁出，见善贤妃倚立于门边，见已而言善贤妃曰：‘妃！停在其处，请勿进来。’

    九

    如是，阿难！大善见王令一男士曰：‘汝往大庄严楼阁，取金所成之床座出来，设置于全金所成之多罗树林。’

    彼男士应诺大善见王：‘唯然，大王。’便往大庄严楼阁取出金所成之床座，设置于全金所成之多罗树林。

    阿难！如是，大善见王右胁而作狮子卧，两足相叠，而正念正知。

    一〇

    阿难！尔时，善贤妃曰：‘大善见王之诸根实是清净，皮肤之色，极为清净皎洁。非看错大善见王乎？’

    乃言大善见王曰：‘大王！王有拘舍婆提城为首之此等八万四千王城，大王！于此，请生起意欲，对于存在生起希望。

    大王！王有法高殿为首之此等八万四千高殿，大王！于此，请生起意欲，对于存在生起希望。

    大王！王有大庄严楼为首之此等八万四千楼阁，大王！于此，请生起意欲，对于存在生起希望。

    大王！此等八万四千床座是金所成、银所成、牙所成、坚材所成，敷长毛所织之覆盖、毛织布之覆盖、迦达梨鹿毛所织之覆盖、有天盖、有两边红之靠枕，于此，大王！请生起意欲，对存在生起希望。

    大王！此等八万四千象，有装饰黄金，树立黄金幢，覆盖黄金网，布萨陀象为上首。于此，大王！请生起意欲，对存在生起希望。

    大王！此等八万四千马，有装饰黄金，树立黄金幢，覆盖黄金网，云马王为上首。于此，大王！请生起意欲，对存在生起希望。

    大王！此等八万四千车乘，绕饰狮子皮、虎皮、彪皮、浅红毛织布、装饰黄金，树立黄金幢，覆盖黄金网，夜阇廷多车乘为上首。于此，大王！请生起意欲，对存在生起希望。

    大王！此等八万四千之珠，以珠宝为上首。于此，大王！请生起意欲，对存在生起希望。

    大王！此等八万四千之女，以女宝为上首。于此，大王！请生起意欲，对存在生起希望。

    大王！此等八万四千居士，以居士宝为上首。于此，大王！请生起意欲，对存在生起希望。

    大王！此等八万四千之刹帝利大臣，以将军宝为上首。于此，大王！请生起意欲，对存在生起希望。

    大王！此等八万四千之乳牛，着黄麻编织之颈饰，持银制乳桶。于此，大王！请生起意欲，对存在生起希望。

    大王！此等八万四千之俱胝布，皆是精巧微妙之麻布、绵布、绢布、毛布。于此，大王！请生起意欲，对存在生起希望。

    大王！此等八万四千钵之乳粥，以备早晚之供养。于此，大王！请生起意欲，对存在生起希望。’

    一一

    阿难！如是说已，大善见王言善贤妃曰：‘妃！妃长久以来，常对我语爱、好、乐之语。然，此次，勿对我语爱、好、乐之语。’

    ‘然，大王！应如何语之耶？’

    ［大王曰：］妃！当如是言：‘一切可爱、可乐、可意之事物，无有不变化、离别、变异。愿大王勿持意欲而看错，持欲望而死之人为不幸，是应被诽责。

    大王！此等八万四千之王城，以拘舍婆提为上首。于此，大王！请舍离意欲，对存在勿起执着。

    大王！此等八万四千之高殿，以法高殿为上首。于此，大王！请舍离意欲，对存在勿起执着。

    大王！此等八万四千之楼阁，以大庄严楼阁为上首。于此，大王！请舍离意欲，对存在勿起执着。

    大王！此等八万四千之床座乃金所成、银所成、牙所成、坚材所成，敷长毛所织之覆盖，毛织布之覆盖，迦达梨鹿毛所织之覆盖，有天盖，有两边红之靠枕。于此，大王！请舍离意欲，对存在勿起执着。

    大王！此等八万四千象，装饰黄金，树立黄金幢，覆盖黄金网，布萨陀象为上首。于此，大王！请舍离意欲，对存在勿起执着。

    大王！此等八万四千之马，装饰黄金，树立黄金幢，覆盖黄金网，以云马为上首。于此，大王！请舍离意欲，对存在勿起执着。

    大王！此等八万四千之车乘，绕饰狮子皮、虎皮、彪皮、浅红色毛织布、装饰黄金，树立黄金幢，覆盖黄金网，以夜阇廷多车乘为上首。于此，大王！请舍离意欲，对存在勿起执着。

    大王！此等八万四千之珠，以摩尼珠宝为上首。于此，大王！请舍离意欲，对存在勿起执着。

    大王！此等八万四千之女，以善贤妃为上首。于此，大王！请舍离意欲，对存在勿起执着。

    大王！此等八万四千之居士，以居士宝为上首。于此，大王！请舍离意欲，对存在勿起执着。

    大王！此等八万四千之刹帝利大臣，以将军宝为上首。于此，大王！请舍离意欲，对存在勿起执着。

    大王！此等八万四千之乳牛，着黄麻编织之颈饰，持银制乳桶。于此，大王！请舍离意欲，对存在勿起执着。

    大王！此等八万四千之俱胝布，皆是精巧微妙之麻布、绵布、绢布、毛布。于此，大王！请舍离意欲，对存在勿起执着。

    大王！此等八万四千钵之乳粥，以备早晚之供养。于此，大王！请舍离意欲，对存在勿起执着。’

    一二

    阿难！如是说已，善贤妃号哭涕泪。阿难！善贤妃如是涕泪白大善见王曰：‘大王！一切可爱、可乐、可意之事物，无有不变化、离别、变异。愿大王勿持意欲而看错，若持意欲而看错，将为不幸而被诽责。

    大王！此等八万四千之王城，以拘舍婆提城为上首。于此，大王！请舍离意欲，对存在勿起执着。

    大王！此等八万四千之高殿，以法高殿为上首。于此，大王！请舍离意欲，对存在勿起执着。

    大王！此等八万四千之楼阁，以大庄严楼阁为上首。于此，大王！请舍离意欲，对存在勿起执者。

    大王！此等八万四千之床座，乃金所成、银所成、牙所成、坚材所成，敷长毛所织之覆盖，迦达梨鹿毛所织之覆盖，有天盖，有两边红色之靠枕。于此，大王！请舍离意欲，对存在勿起执着。

    大王！此等八万四千之象，装饰黄金，树立黄金幢，覆盖黄金网，以布萨陀象为上首。于此，大王！请舍离意欲，对存在勿起执着。

    大王！此等八万四千之马，装饰黄金，树立黄金幢，覆盖黄金网，以云马王为上首。于此，大王！请舍离意欲，对存在勿起执着。

    大王！此等八万四千之车乘，绕饰狮子皮、虎皮、彪皮、浅红色之毛织布，并装饰黄金，树立黄金幢，覆盖黄金网，以夜阇廷多车为上首。于此，大王！请舍离意欲，对存在勿起执者。

    大王！此等八万四千之珠，以摩尼珠宝为上首。于此，大王！请舍离意欲，对存在勿起执者。

    大王！此等八万四千之女，以善贤妃为上首。于此，大王！请舍离意欲，对存在勿起执者。

    大王！此等八万四千之居士，以居士宝为上首。于此，大王！请舍离意欲，对存在勿起执者。

    大王！此等八万四千之刹帝利大臣，以将军宝为上首。于此，大王！请舍离意欲，对存在勿起执者。

    大王！此等八万四千之乳牛，着黄麻编织之颈饰，持银制乳桶。于此，大王！请舍离意欲，对存在勿起执者。

    大王！此等八万四千之俱胝布，精巧微妙之麻布、绵布、绢布、毛布。于此，大王！请舍离意欲，对存在勿起执者。

    大王！此等八万四千钵之乳粥，以备早晚之供养。于此，大王！请舍离意欲，对存在勿起执者。’

    一三

    阿难！如是［言已］不久，大善见王便死亡。阿难！犹如居士或居士子，食嗜好之食物，于食后而兴睡意，确实如此，大善见王识知死期近。阿难！大善见王死后，上升梵道天界。

    阿难！大善见王乃八万四千年作儿童之游戏、八万四千年为摄政［者］、八万四千年为王、八万四千年为隐居者，于法高殿修习梵行，彼修四梵住，身坏死后，上升梵界。

    一四

    阿难！汝或思惟：‘其时大善见王是他人。’然，勿如是思惟。我乃其时之大善见王。

    彼等八万四千之王城，以拘舍婆提为上首，乃我所有。

    彼等八万四千之高殿，以法高殿为上首，乃我所有。

    彼等八万四千之楼阁，以大庄严楼阁为上首，乃我所有。

    彼等八万四千之床座，是金所成、银所成、牙所成、坚材所成，敷长毛所织之覆盖，毛织布之覆盖，迦达梨鹿毛所织之覆盖，有天盖，有两边红色之靠枕等，乃我所有。

    彼等八万四千象，装饰黄金，树立黄金幢，覆盖黄金网，以布萨陀象王为上首，乃我所有。

    彼等八万四千之马，装饰黄金，树立黄金幢，覆盖黄金网，以云马王为上首，乃我所有。

    彼等八万四千车乘，绕饰狮子皮、虎皮、彪皮、浅红色之毛织布，装饰黄金，树立黄金幢，覆盖黄金网，以夜阇廷多车乘为上首，乃我所有。

    彼等八万四千之珠，以摩尼宝珠为上首，乃我所有。

    彼等八万四千之女，以善贤妃为上首，乃我所有。

    彼等八万四千之居士，以居士宝为上首，乃我所有。

    彼等八万四千之刹帝利大臣，以将军宝为上首，乃我所有。

    彼等八万四千之乳牛，着黄麻所织之颈饰，持银制乳桶，乃我所有。

    彼等八万四千之俱胝布，精巧微妙之麻布、绵布、绢布、毛布，乃我所有。

    彼等八万四千钵之乳粥，以备早晚之供养，乃我所有。

    一五

    阿难！彼等八万四千王城，其中之一，乃当时我所住之王城，即拘舍婆提王城。

    阿难！彼等八万四千之高殿，其中之一，乃当时我所住之高殿，即法高殿。

    阿难！彼等八万四千之楼阁，其中之一，乃当时我所住之楼阁，即大庄严楼阁。

    阿难！彼等八万四千之床座，其中之一，乃当时我所用之床座，即金所成、银所成、牙所成、坚材所成之床座。

    阿难！彼等八万四千象，其中之一，乃当时我所乘用，即布萨陀象王。

    阿难！彼等八万四千马，其中之一，乃当时我所乘用，即云马王。

    阿难！彼等八万四千之车乘，其中之一，乃当时我所乘用，即夜阇廷多车乘。

    阿难！彼八万四千女，其中之一，乃当时侍从我之王妃，即刹帝利女毗罗密迦。

    阿难！彼等八万四千俱胝布，其中之一，乃当时我所著用，即麻布、绵布、绢布、毛织布。

    阿难！彼等八万四千钵，其中之一，乃当时我受用一升米及饮用其乳粥之钵。

    一六

    阿难！汝看此等一切行，已过去、灭去、变异之［法］。阿难！如是诸行，非常住。阿难！如是诸行，非永远。阿难！如是诸行，非安稳法。是故，阿难！应该脱离一切行，对此等应该心不动摇，应该完全解脱此等。

    一七

    阿难！确实记忆得我在此地六次埋葬舍利。而且为彼王而住时是转轮王，依法为法王以降伏四边，安定国土为常胜者而具足七宝，是于此埋葬舍利为第七次。阿难！于诸天界、魔界、梵界、含括沙门、婆罗门及生于人天之中，未曾复发现埋葬如来舍利之第八处所。”

    世尊如是说、善逝如是说已，师复如次曰：

          诸行无常
          是生灭法
          生灭灭已
          对此等，心寂灭为乐。
汉译南传大藏经第 07 册 No. 0004 长部经典(第15卷-第23卷)

    一八　阇尼沙经

    一

    如是我闻。尔时，世尊住那提迦市镇之砖瓦堂。尔时，于迦尸、拘萨罗、跋耆、末罗、支提、拔沙、拘楼、般遮罗、婆蹉、戍啰西那等诸国，有关信仰者等之逝往死去之再生，说：“彼是生彼处，彼是生彼处。那提迦人之信仰者等，逝去五十余人皆断五下分结而生天，于彼处入涅槃，不由其世界还来；那提迦人之信仰者等，逝去九十余人皆断三结，灭除贪、瞋、痴，成为一来者，唯一度还来此世，以尽苦际；那提迦人之信仰者等，逝去五百余人皆断三结，成为预流者，不堕恶趣，确定趣向正觉。”

    二

    那提迦人之信仰者等，闻：“世尊于迦尸、拘萨罗、跋耆、末罗、支提、拔沙、拘楼、般遮罗、婆蹉、戍啰西那等诸国，有关信仰者等之逝往死去之再生，说：‘彼是生彼处，彼是生彼处。那提迦人之信仰者等，逝去五十余人皆断五下分结而生天，于彼处入涅槃，不由其世界还来；那提迦人之信仰者等，逝去九十余人皆断三结，灭除贪、瞋、痴，成为一来者，唯一度还来此世，以尽苦际；那提迦人之信仰者等，逝去五百余人皆断三结，成为预流者，不堕恶趣，确定趣向正觉。’”那提迦人之信仰者，依此而满足，闻世尊之解说疑问，甚欢喜、欣悦。

    三

    尊者阿难闻：

    “世尊确实于迦尸、拘萨罗、跋耆、末罗、支提、拔沙、拘楼、般遮罗、婆蹉、戍啰西那等诸国，有关信仰者等，逝往死去之再生，说：‘彼是生彼处，彼是生彼处。那提迦人之信仰者等，逝去五十余人皆断五下分结而生天，于彼处入涅槃，不由其世界还来；那提迦人之信仰者等，逝去九十余人皆断三结，灭除贪、瞋、痴，成为一来者，唯一度还来此世，以尽苦际；那提迦人之信仰者等，逝去五百余人皆断三结，成为预流者，不堕恶趣，确定趣向正觉。’然，那提迦人之信仰者，依此而满足，闻世尊之解说疑问，甚欢喜、欣悦。”

    四

    如是，尊者阿难曰：“又确实彼等摩揭陀人之信仰者等，甚多长久修行而逝往死去。对于鸯伽、摩揭陀国人，想鸯伽、摩揭陀国人，不认为信仰者无逝往之。然，彼等，亦是信佛、信法、信僧伽，善奉行于教，而彼等逝去者，无世尊之记说，若对彼等有记说者，诚是幸福。甚多人信此，缘此而趣善趣。又，摩揭陀国王斯尼耶频婆娑罗是如法者，依法而为王，不论对婆罗门、居士，对城市之住民，而且对一般人民亦哀愍情深。又，确实人人称赞王，言：‘如是彼如法者，依法为我等之王，与我等之幸福而死逝，如是我等，在彼如法者依法而为王之国土生存，斯甚幸福。’彼实信佛、信法、信僧伽，善奉行其教者。人人又实如是言：‘摩揭陀王斯尼耶频婆娑罗，至死皆称赞世尊，而且既死矣。’彼之逝去，不由世尊为之记说，若对彼记说，则甚幸福，因甚多人信此，缘此而趣善趣。又，世尊实于摩揭陀国达成正觉。世尊之成正觉，对其摩揭陀人之信仰者等逝去之再生处，如何世尊不为之记说？若世尊对摩揭陀人之信仰者逝去之再生，无为之记说，则摩揭陀之信仰者是甚不幸。缘此，摩揭陀人之信仰者等，甚为不幸。如何世尊不为之记说耶？”

    五

    尊者阿难，对摩揭陀人之信仰者，于此独自思惟，清晨起来，则诣世尊之处，敬礼世尊，却坐一面。坐于一面之尊者阿难，白世尊言：“世尊！我如次闻：‘世尊于迦尸、拘萨罗、跋耆、末罗、支提、拔沙、拘楼、般遮罗、婆蹉、戍啰西那等诸国，有关信仰者等之逝去及再生处，说：“彼是生彼处，彼是生彼处。那提迦人之信仰者等，逝去五十余人皆断五下分结而生天，于彼处入涅槃，不由其世界还来；那提迦人之信仰者等，逝去九十余人皆断三结，灭除贪、瞋、痴，成为一来者，唯一度还来此世，以尽苦际；那提迦人之信仰者等，逝去五百余人皆断三结，成为预流者，不堕恶道，确定趣向正觉。”那提迦人之信仰者，因此而满足，闻世尊之解说问题，甚为欢喜、欣悦。’

    六

    又世尊！此等摩揭陀人之信仰者等，甚多长久修行，逝往死去，对鸯伽、摩揭陀国人，不能想鸯伽、摩揭陀人之信仰者无逝去之；然，世尊！彼等亦信佛、信法、信僧伽，奉行于教。而且彼等逝去，无由世尊为其记说，若对彼等，无为之记说则甚诚不幸，因甚多人信此，缘此而趣善趣。又，世尊！彼摩揭陀王斯尼耶频婆娑罗是如法者，依法而为王，不论对婆罗门、居士，对城市之住民，而且对一般人民亦哀愍深情。又确实人人称赞王，言：‘如是彼如法者，我等生存于彼如法者，依法为王之国土甚是幸福。’世尊！彼亦实是信佛、信法、信僧伽，奉行于教者，人人又实如是言：‘摩揭陀王斯尼耶频婆娑罗，至死皆称赞世尊，而且既死矣。’彼之逝去，不由世尊为之记说，若对彼记说则甚幸，因人人信此，缘此而趣善趣。又，世尊实于摩揭陀国达成正觉。世尊之成正觉，对其摩揭陀人之信仰者等逝去之再生处，如何世尊不为之记说？若世尊对摩揭陀人之信仰者逝去之再生，无为之记说，因此，摩揭陀之信仰者是甚不幸。世尊！因此，摩揭陀人之信仰者等，甚为不幸。如何世尊不为之记说耶？”

    尊者阿难！于世尊面前，长谈有关摩揭陀人之信仰者等，从座立起，敬礼、右绕世尊而去。

    七

    世尊于阿难去后不久，清晨整下衣，着上衣持钵，往那提迦村乞食。往那提迦村乞食，食已由乞食归来，洗足而入砖瓦堂，思虑、考虑有关摩揭陀人之信仰者等，一心集中，坐于所设之座而思惟：“我知彼等之所趣、彼等之祸福，［知］彼等尊者如何所趣，有如何之祸福耶？”如是，世尊知见摩揭陀人之信仰者等所趣如何，有如何之祸福耶？如是，世尊于晡时，从独坐立起而出砖瓦堂，坐于僧院荫凉处所设之坐。

    八

    时，尊者阿难，诣世尊之处，敬礼世尊，却坐一面。坐于一面之尊者阿难白世尊言：“世尊！见世尊诚是寂静，世尊之颜色，诸根之清净、恬熙，世尊今日过寂静之日乎？”

    九

    “阿难！汝于我面前长谈有关摩揭陀人之信仰者等，从座起立而去，我往那提迦村乞食，食后由乞食归回，洗足而入砖瓦堂，考虑、思虑有关摩揭陀人之信仰者等，专心集中，坐于所设之座而思惟：‘我知彼等之所趣、彼等之祸福，［知］彼等尊者如何所趣，有如何之祸福耶？’阿难！我知见摩揭陀人之信仰者等，趣如何之趣，彼等尊者等有如何之祸福？”时，阿难发现有覆藏之夜叉声：“世尊！我是阇尼沙，善逝！我是阇尼沙。”“阿难！汝尚未闻知有如是名，即：阇尼沙耶？”

    “世尊！我未曾闻有阇尼沙之名，又我闻此阇尼沙之名，身毛竖立。对此我如是思念：‘彼，有如是名，即：如阇尼沙，当非寻常之夜叉。’”

    一〇

    “阿难！发此声不久，恬熙颜色之彼夜叉，现于我面前。而且再发声曰：‘世尊！我是频婆娑罗，善逝！我是频婆娑罗。世尊！我生为毗沙门天王之眷属，以此七次。我为人间之王殁于此成为非人间之王而生天。

    由此七次，由彼七次，计为十四次之轮回。

    经历前世，预知此等之住处。

    世尊！我成为长久不堕恶处，知不堕恶趣，我希望为一来者而住。’

    此尊者阇尼夜叉之言：‘长久我不堕恶趣，知不堕恶趣。’又言：‘我希望为一来者而住。’诚是不可思议、稀有之事。依如何之因缘，尊者阇尼沙夜叉如是伟大，得此殊胜智耶？

    一一

    ‘世尊！非是世尊所教之外，非善逝所教之外者。我由最初则一向归依信仰世尊以来。长久我不堕恶趣，知不堕恶趣，又希望为一来者而住。今我承毗沙门天王之命，为要务遣使我至增长天王处之途中，见世尊入砖瓦堂，思虑、考虑有关摩揭陀人之信仰者等，专心集中而住，思惟我知彼等之趣、彼等祸福，彼等尊者有如何所趣，如何之祸福耶？而偶然毗沙门王于其众会，说：彼等［摩揭陀之］尊者等，如何所趣、有如何之祸福耶？我于其面前闻、面前受。对此我来拜见世尊，想以此奉告。世尊！我由此二缘而来见世尊。

    一二

    世尊！往昔、甚往昔，始安居月之十五日满月夜，于布萨时，全三十三天之诸天，集坐于善法堂，大天众普坐一切方，四天王四方坐：持国天王在东方面西坐于诸天之前，增长天王在南方面北坐于诸天之前，广目天王在西方面东坐于诸天之前，毗沙门天王在北方面南坐于诸天之前。世尊！全三十三天之诸天，集坐于善法堂，大天众普坐一切方，四天王亦坐四方时，此乃彼等［四天王］之坐法，而后有我等之座。世尊！若诸天于世尊之处修梵行，新生于三十三天者，彼等于其色光，凌驾于其他诸天。依此，实是三十三天之诸天满悦、生欢喜：“诚然，天众增大而阿修罗众减少。”

    一三

    世尊！如是，帝释天知三十三天［等］诸天之欢喜，以随喜次偈曰：

              三十三诸天　　　　　与主共欢喜
              归命礼如来　　　　　法及善法性
              佛处修梵行　　　　　而得来此处
              见色光殊胜　　　　　新生之诸天
              彼色光寿命　　　　　凌驾他诸天
              大智之弟子　　　　　以及殊胜者
              皆来于此处　　　　　三十三诸天
              普见于此事　　　　　与主共欢喜
              归命礼如来　　　　　法及善法性

    依此，实是三十三天之诸天，更恬悦、欢喜：“实是天众增大而阿修罗众减少。”

    一四

    世尊！如是三十三天之诸天，彼等会集善法堂，思虑其目的。而且彼四天王，对其目的，语而又教，自立而不离座。

              受彼等天王　　　　　所语及所教
              心清净寂静　　　　　各各立其座

    一五

    时，世尊！于北方现大光明，发起光耀，凌驾诸天之神威。帝释天即告三十三天言：“诸卿！见微相，现光明，发起光耀时，该是梵天将出现。现光明，发光耀者，乃梵天出现之前相。

              以现微相者　　　　　应是梵天现
              此广大光耀　　　　　为梵天微相”

    一六

    世尊！三十三天之诸天，各坐自座而言：“欲知此光耀有如何之结果，欲实见彼而往其处。”

    四天王亦各坐自座而言：“欲知此光耀有如何之结果，欲实见彼而往其处。”闻此，三十三天之诸天，相附和而言：“欲知此光耀有如何之结果，欲实见彼而往其处。”

    一七

    世尊！常童子梵天，对于三十三天之诸天出现时，即化作鄙粗形相而出现，若以梵天之自然容相而出现者，为三十三天之诸天眼所难感触也。常童子梵天现于三十三天之前时，彼之色光，凌驾其他诸天。世尊！恰如黄金体光，凌驾人体，如是，常童子形梵天，现于三十三天之前时，彼以其色光，凌驾其他之诸天。常童子梵天，现于三十三天之前时，在其集会，无与任何天交谈，亦不起立，又无以座接待。一切寂默，于座上结跏趺坐合掌思惟：“常童子梵天，有彼用务而坐于其天之座。”然而，坐常童子梵天之其座之天，得大法悦，得大欢喜。恰如刹帝利之灌顶而新即位，得大法悦，得大欢喜，如是坐常童子梵天之其座之天，得大法悦，得大欢喜。

    一八

    世尊！如是，常童子梵天，化作鄙粗之形相而为儿童形，五髻而现于三十三天之前。彼行于虚空，结跏趺坐于空中。恰如强力之人，善扩其座，又均整于地上如结跏趺坐，如是，实是常童子梵天，行于虚空，结跏趺坐于空中，知三十三天之诸天欢喜，以随喜次偈：

              三十三诸天　　　　　与主共喜欢
              归命礼如来　　　　　法及善法性
              佛处修梵行　　　　　而得来此处
              见色光殊胜　　　　　新生之诸天
              彼色光寿命　　　　　凌驾他诸天
              大智之弟子　　　　　以及殊胜者
              皆来于此处　　　　　三十三诸天
              普见于此事　　　　　与主共喜欢
              归命礼如来　　　　　法及善法性

    一九

    世尊！常童子梵天说此事。常童子梵天说此事时，俱备八种声，即：玲珑、清彻、美妙、和雅、充满、不乱、甚深、广博。世尊！以声告常童子梵天之集会时，其音声不出集会之外。而俱备如是八种声者，称为有梵声。

    二〇

    世尊！如是，常童子梵天，自己化为三十三天之形，于三十三天之各座结跏趺坐告三十三天言：

    “三十三天！诸卿如何思惟？彼世尊为众生之幸福，为众生之安乐哀愍世间，为人、天之利益、幸福、安乐而行动者，任何人该归依佛陀、归依法、归依僧伽、于教善奉行，彼身坏死后，或者生于他化自在天、化乐天、睹史多天、夜摩天、三十三天、或者生于四天王天。又虽赴最下界亦可赴乾闼婆界。”

    二一

    世尊！常童子梵天说此事。常童子梵天说此事时，各各天思惟：“在予座者，唯有一天说。”

              一天言说时　　　　　一切化天说
              一天默座时　　　　　诸化天寂默
              然三十三天　　　　　与主共思惟
              在我之座者　　　　　唯有一天说

    二二

    世尊！常童子梵天，于一身摄己身。一身摄身而结跏趺坐于帝释天之座，告三十三天言：

    “三十三天！卿等如何思惟耶？为此等四神足充满神通、为熟达神通、为神通之变幻，岂非由彼世尊、知者、应供者、等正觉者实所善说焉！其四者，比丘是欲等持、勤勇等条件成就而修神通。精进之等持……乃至……心之等持……乃至……思惟之等持及勤勇条件成就而修神通。此等四神足是由世尊、知者、见者、应供者、等正觉者，为充满神通、为熟达神通、为神通之变幻而教述。诸卿！于过去之沙门、婆罗门，于种种实现种种神通者，皆是此等四神足之修行者、实习者。又诸卿！于未来之沙门、婆罗门，于种种实现种种神通者，皆是此等四神足之修行者、实习者。又诸卿！现在之沙门、婆罗门，于种种实现种种神通者，皆是此等四神足之修行者、实习者。三十三天！卿等于我亦见如是此神通之威德耶？”

    “然，梵天！”

    “诸卿！我亦实此等四神足之修行者、实习者。是故有如是伟大、有如是威德。”

    二三

    世尊！常童子梵天说此事。常童子梵天说此事而告三十三天言：

    “三十三天！卿等如何思惟耶？彼三路径，为安乐之到达，岂非由彼世尊、知者、见者、应供者、等正觉者之实善开示耶？

    其三者，诸卿！或者亲近爱欲、亲近不善法。彼而后听闻圣法，热诚学习，了得一切法。彼成为圣法之声闻，热诚学习，了得一切法，成为不亲近爱欲、不亲近不善法者。彼不亲近爱欲、不亲近不善法而乐生，更乐之喜乐生。诸卿！恰如由愉快而喜悦生，如是实不亲近爱欲、不亲近不善法者，即乐生，更乐之喜乐生。诸卿！实由彼世尊、知者、见者、应供者、等正觉者，为此第一路径之到达乐而开示。

    二四

    复次，诸卿！或者粗身行不寂灭，又粗口行……乃至……意行不寂灭，彼然后听闻圣法，热诚学习，了得一切法。彼热诚学习而成为圣法之声闻，了得一切法，粗身行寂灭……乃至……意行寂灭。彼寂灭粗身行，寂灭粗口行……乃至……意行者，即乐生、更乐之喜乐生。诸卿！恰如由愉快而喜悦生，如是实寂灭粗身行，寂灭粗口行……乃至……意行而乐生，更乐之喜乐生。诸卿！实由彼世尊、知者、见者、应供者、等正觉者，为此第二路径到达乐而开示。

    二五

    复次，诸卿！或者不如实知‘此是善。’不如实知‘此是不善。’不如实知‘此应被诽难、此不应被诽难者、此可用、此不可用、此是卑劣、此是高尚、此是黑白等分。’彼然后听闻圣法，热诚学习，了得一切法。彼热诚学习而成为圣法之声闻而了得一切法，如实知‘此是善。’如实知‘此是不善。’如实知‘此应被诽难、此不应被诽难者、此可用、此不可用、此是卑劣、此是高尚、此是黑白等分。’如是知、如是见者，即无明灭而明生。彼，无明灭而明生者，即乐生，更乐之喜乐生。诸卿！恰如由愉快而喜悦生，如是乐生，更乐之喜乐生。诸卿！实由彼世尊、知者、见者、应供者、等正觉者，为此第三路径到达乐而开示。

    诸卿！实由世尊、知者、见者、应供者、等正觉者，为此等三路径到达乐而开示。”

    二六

    世尊！常童子梵天说此事。常童子梵天说此事而告三十三天言：

    “三十三天！卿等如何思惟耶？岂非由彼世尊、知者、见者、应供者、等正觉者，为善之到达，而实善说此等四念处焉！其四者，诸卿！比丘对自己而观察身，精勤而思虑、思念，于世间除灭贪着、忧悲。对自己观察身，于此，成正静虑、正心和平。彼于此，成正静虑、正心和平，对于外部之他身知、见生。对自己之受……乃至……于心……乃至……于法观察，精勤而思虑、思念，于世间当除灭贪着、忧悲。对自己于法观察，于此，成正静虑、正心和平。彼于此，成正静虑、正心和平，而对于外部之他法知、见生。

    诸卿！由彼世尊、知者、见者、应供者、等正觉者，为善之达到而教示此等四念处。”

    二七

    世尊！常童子梵天说此事。常童子梵天说此事，而告三十三天言：

    “三十三天！卿等如何思惟耶？岂非由彼世尊、知者、见者、应供者、等正觉者，为正定之修行、正定之完成而善说七定具焉！其七者，即：正见、正思惟、正语、正业、正命、正精进、正念。诸卿！以心一向专念此等七支者，成就其方法及资具，即称谓正定。诸卿！缘正见而正思惟生，缘正思惟而正语生，缘正语而正业生，缘正业而正命生，缘正命而正精进生，缘正精进而正念生，缘正念而正定生，缘正定而正智生，缘正智而正解脱生。

    诸卿！若有正语者：‘由世尊善说如是法，而非一时显效果现前，欢迎、诱导任何者，依智者而得自知。’又语：‘开不死之门。’此实是正语者。诸卿！而非一时显效果现前，欢迎、诱导任何者，依智者而得自知之法，实由世尊之善说，以开不死之门。

    诸卿！对佛陀有诚确之信心，对于法及僧伽，有诚确之信心，体得圣乐诫之任何人，又任何之生天者，法导者，如八百四十万余之摩揭陀人信仰者等之逝去，彼等皆断三结，成为预流者，不再堕恶趣，确定向正觉，又于此有一来者也。

              然此次生类
              想有具备者
              我不能计量
              恐虚言罪故”

    二八

    世尊！常童子梵天说此事。常童子梵天说此事时，毗沙门天王，心中如次思惟：“有如是伟大之师、如是伟大之法语，当为如是伟大之胜智所说，实是不可思议，诚是稀有哉。”

    如是，世尊！常童子梵天，知毗沙门天王心中之所念，而告毗沙门天王言：

    “毗沙门天王！卿如何思惟：‘于过去世有如是伟大之师、如是伟大之法语，当为如是伟大之胜智所说。于未来亦有如是伟大之师、如是伟大之法语，当为如是伟大之胜智所说。’”’”

    二九

    常童子梵天向三十三天说此事。常童子梵天向三十三天说此事时，毗沙门天王，于其面前闻、面前受而语彼会众。

    毗沙门天王向彼会众说此事时，阇尼沙夜叉，于其面前闻、面前受而奉告于世尊。

    世尊对此事，是从阇尼沙夜叉面前闻、面前受，自认知而语尊者阿难。

    此事，尊者阿难于世尊之面前闻、面前受而语比丘、比丘尼、优婆塞、优婆夷。是故梵行兴隆、遍布，对甚多人附嘱广布，善说于人间。
汉译南传大藏经第 07 册 No. 0004 长部经典(第15卷-第23卷)

    一九　大典尊经

    第一　诵品

    一

    如是我闻。一时，世尊住王舍城之灵鹫山；尔时，容貌殊胜之乾闼婆子五髻，于夜将明，放光遍照灵鹫山而往诣世尊之处，诣已，敬礼世尊，却立一面。立于一面之乾闼婆子五髻，如是白世尊言：

    “世尊！我由三十三天之诸天，亲闻、亲受，欲奉告世尊。”世尊曰：

    “五髻，汝宜语我。”

    二

    “于久远之前，于十五日布萨之满月夜，三十三天之诸天，皆集会于善法堂，天人之大会众，遍坐于周遭，四天王就坐于四方：东方持国天王于诸天之前，向西而坐；南方增长天王于诸天之前，向北而坐；西方广目天王于诸天之前，向东而坐；北方多闻天王于诸天之前，向南而坐。世尊！三十三天之诸天，皆集会于善法堂，天人之大会众，遍坐于周遭，四大天王坐于四方，此是彼等［四天王］之坐法；然后乃我等之座。世尊！曾于世尊之处修梵行而新生于三十三天之天众，容貌与光辉，比其他天众殊胜光耀，世尊！是故三十三天之诸天，欢喜、悦乐、喜悦、满足言：‘实然！诸天众在增盛，阿修罗众在衰减。’

    三

    尔时，世尊！天主帝释知三十三天之诸天众欢喜，以偈如是赞叹：

              三十三诸天　　　　　与主共欢喜
              归命礼如来　　　　　法及善法性
              佛处修梵行　　　　　而得来此处
              见色光殊胜　　　　　新生之诸天
              彼色光寿命　　　　　凌驾他诸天
              大智之弟子　　　　　以及殊胜者
              皆来于此处　　　　　三十三诸天
              普见于此事　　　　　与主共欢喜
              归命礼如来　　　　　法及善法性

    世尊！依此三十三天之诸天，更欢喜、悦乐、喜悦、满足言：‘实然！诸天众在增盛，阿修罗众在衰减。’

    四

    尔时，世尊！天主帝释知三十三天之诸天欢喜，对三十三天之诸天言：

    ‘诸贤！汝等实欲闻世尊之八无等法耶？’

    ‘尊主！我等实欲闻世尊之八无等法。’

    尔时，世尊！天主帝释，对三十三天之诸天，说示世尊之八无等法：

    五

    ‘汝等三十三天之诸天，如何思惟耶？世尊为众生之幸福、众生之安乐、对世间之怜愍，为人天之利益、幸福、安乐之实践；如是为众生之幸福、众生之安乐、对世间之怜愍，为人天之利益、幸福、安乐之实践；即具足如是性质之世尊，我等于过去实未曾见，于现在亦然，其唯世尊而已。

    六

    彼世尊所善说之法是现见、即时、来见、诱导，有智者应自知。如是诱导之说示者，即具足如是性质之世尊，我等于过去实未曾见，于现在亦然，其唯世尊而已。

    七

    实依彼世尊善说：“此是善也。”善说：“此是不善也。”善说：“此是邪、此是正，此应亲近、此不应亲近，此是劣、此是胜，此是黑、白调和。”如是善恶邪正、应亲近、不应亲近、胜、劣、黑、白调和法之教示者，即具足如是性质之世尊，我等于过去实未曾见，于现在亦然，其唯世尊而已。

    八

    彼世尊对弟子等实善说：“到涅槃之道，道与涅槃之结合。”实恰如殑伽河水与阎牟那河水之合流。彼世尊对弟子等实善说：“到涅槃之道，道与涅槃之结合。”如是到涅槃道之教示者，即具足如是性质之世尊，我等于过去实未曾见，于现在亦然，其唯世尊而已。

    九

    世尊实与有学、圣道者及到漏尽之［阿罗汉］为友伴；世尊离开彼等，喜乐倾注一心而住。如是喜乐倾注一心，即具足如是性质之世尊，我等于过去实未曾见，于现在亦然，其唯世尊而已。

    一〇

    彼世尊已得利养、已得名闻，其他王族等在喜欢享用物质之期间，世尊离爱乐，唯摄取食物以滋［身］。如是离爱乐，唯摄取食物以滋［身］，即具足如是性质之世尊，我等于过去实未曾见，于现在亦然，其唯世尊而已。

    一一

    世尊实如是语如是实行、实如是实行如是语；如是，实如是语如是实行、实如是实行如是语，如此而得法随法行，即具足如是性质之世尊，我等于过去实未曾见，于现在亦然，其唯世尊而已。

    一二

    世尊确实超越疑惑，脱离犹豫，正志已立，梵行圆满。如是超越疑惑，脱离犹豫，正志已立，梵行圆满，即具足如是性质之世尊，我等于过去实未曾见，于现在亦然，其唯世尊而已。’

    世尊！天主帝释，对彼三十三天之诸天，说示世尊之八无等法已。世尊！于是，三十三天之诸天，闻世尊之八无等法，更为欢喜、悦乐、喜悦、满足也。

    一三

    世尊！于此，某诸天如是言：

    ‘诸贤！若［同时］四位正觉者，出现此世间，如世尊之说法，此乃为众生之幸福、众生之安乐、对世间之怜愍，为人天之利益、幸福、安乐也。’

    又有某诸天如是言：

    ‘诸贤！且不言四位等正觉者，诸贤！若［同时］三位等正觉者，出现此世间，如世尊之说法，此乃为众生之幸福、众生之安乐、对世间之怜愍，为人天之利益、幸福、安乐也。’

    有某诸天如是言：

    ‘诸贤！且不言三位等正觉者，诸贤！若［同时］二位等正觉者，出现此世间，如世尊之说法，此乃为众生之幸福、众生之安乐、对世间之怜愍，为人天之利益、幸福、安乐。’

    一四

    如是言已，天主帝释三十三天如是言诸天曰：

    ‘诸贤！实无理由于一世界，同时出现二位阿罗汉、等正觉者。诸贤！若彼世尊无病、无恼，得长久存在世间，则为众生之幸福、众生之安乐、对世间之怜愍，为人天之利益、幸福、安乐也。’

    尔时，世尊！三十三天之诸天，集会善法堂，对所议论之问题，熟虑、思惟已；关于其问题，四大天王有被受训戒之言，［四天王］各不离座而站立。

              受彼等天王　　　　　所语及所教
              心清净静寂　　　　　各各立其座

    一五

    世尊！尔时，于北方出现胜妙光明，凌驾诸天威神力之光辉显出，世尊！此时，天主帝释告三十三天之诸天言：

    ‘诸贤！若见光明出现、光辉显现之兆相时，梵天必出现；光明出现、光辉显现者，即梵天出现之兆相。

              以现微相者　　　　　应是梵天现
              此广大光耀　　　　　为梵天微相’

    世尊！尔时，三十三天之诸天，各自就座而思惟：‘欲知其光辉，将成如何之结果，想证认此而往其处。’四天王亦各就自座而思惟：‘欲知其光辉，将成如何之结果，想证认此而往其处。’闻如是已，三十三天之诸天亦同意：‘欲知其光辉，将成如何之结果，想证认此而往其处。’

    一六

    世尊！常童子梵天现于三十三天之诸天前时，化作粗形相而出现。世尊！梵天本来之容貌，不入三十三天之诸天之眼界故。世尊！常童子梵天现于三十三天之诸天前时，于容貌、于光辉，皆优胜其他之诸天，恰如金像胜于人像。世尊！如是，常童子梵天现于三十三天之诸天前时，于容貌、于光辉，皆优胜其他之诸天。世尊！常童子梵天现于三十三天之诸天前时，会众中任何天众，皆对梵天不敬礼、不站立、又不请座、一切默然合掌趺坐而思惟：‘今常童子梵天若欲任何天众之处者，将坐其天众之座。’世尊！常童子梵天因坐其座，彼天神得到殊胜、欢喜、满足。世尊！恰如刹帝利王登座继承王位时，得殊胜、欢喜、满足。世尊！如是，常童子梵天因坐其座，彼天神得到殊胜、欢喜、满足。

    一七

    世尊！尔时，常童子梵天知诸天之欢喜，隐形以偈如是赞叹：

              三十三诸天　　　　　与主共欢喜
              归命礼如来　　　　　法及善法性
              佛处修梵行　　　　　而得生此处
              见色光殊胜　　　　　新生之诸天
              彼色光寿命　　　　　凌驾他诸天
              大智之弟子　　　　　以及殊胜者
              皆来于此处　　　　　三十三诸天
              善见于此事　　　　　与主共欢喜
              归命礼如来　　　　　法及善法性

    一八

    世尊！常童子梵天实说此事。世尊！说此事之常童子梵天，具有八支声，即：玲珑、清彻、美妙、和雅、充满、不乱甚深、广博等音。世尊！常童子梵天向彼会众，授此声时，此外之会众不闻此声音。世尊！具足如是八支声音者，被称为梵音。

    一九

    世尊！尔时，三十三天之诸天，向常童子梵天如是言：‘善哉！梵天！我等明白欢喜此，又依天主帝释说彼世尊之八无等法，我等明白欢喜此。’

    世尊！尔时，常童子梵天如是言天主帝释：

    ‘善哉！天主帝释！我等欲闻彼世尊之八无等法。’

    ‘然，大梵天！’

    天主帝释便向常童子梵天说示世尊之八无等法。

    二〇

    ‘汝，大梵天如何思惟耶？世尊为众生之幸福、众生之安乐、对世间之怜愍，为人天之利益、幸福、安乐之实践；如是为众生之幸福、众生之安乐、对世间之怜愍，为人天之利益、幸福、安乐之实践，即具足如是性质之世尊，我等于过去未曾见，于现在亦然，其唯世尊而已。

    二一

    彼世尊所善说之法是现见、即时、来见、诱导，有智者应自知。如是诱导之说示者，即具足如是性质之世尊，我等于过去实未曾见，于现在亦然，其唯世尊而已。

    二二

    实依彼世尊善说：“此是善也。”善说：“此是不善也。”善说：“此是邪、此是正，此应亲近、此不应亲近，此是胜、劣，此是黑白调和。”如是善恶邪正、应亲近、不应亲近、胜、劣、黑、白调和法之教示者，即具足如是性质之世尊，我等于过去未曾见，于现在亦然，其唯世尊而已。

    二三

    彼世尊对弟子等实善说：“到涅槃之道，道与涅槃之结合。”实恰如殑伽河水与阎牟那河水之合流。彼世尊对弟子等实善说：“到涅槃之道，道与涅槃之结合。”如是到涅槃道之教示者，即具足如是性质之世尊，我等于过去实未曾见，于现在亦然，其唯世尊而已。

    二四

    世尊实与有学、圣道者及漏尽之［阿罗汉］为友伴；世尊离开彼等，喜乐倾注一心而住，如是喜乐倾注一心，即具足如是性质之世尊，我等于过去实未曾见，于现在亦然，其唯世尊而已。

    二五

    彼世尊已得利养、已得名闻，其他王族等在喜欢享用物质之期间，世尊离爱乐，唯摄取食物以滋［身］，如是离爱乐，唯摄取食物以滋［身］，即具足如是性质之世尊，我等于过去实未曾见，于现在亦然，其唯世尊而已。

    二六

    世尊实如是语如是实行、实如是实如是语；如是，实如是语如是实行、实如是实行如是语，如此而得法随法行，即具足如是性质之世尊，我等于过去实未曾见，于现在亦然，其唯世尊而已。

    二七

    世尊确实超越疑惑，脱离犹豫，正志已立，梵行圆满；如是，超越疑惑，脱离犹豫，正志已立，梵行圆满，即具足如是性质之世尊，我等于过去实未曾见，于现在亦然，其唯世尊而已。’

    世尊！天主帝释向彼常童子梵天，说示世尊之八无等法已。世尊！常童子梵天闻世尊之八无等法，欢喜、悦乐、喜悦、满足。

    二八

    世尊！尔时，常童子梵天化作粗形相，成为有五髻之童子容貌，显现于三十三天之诸天之前，彼升虚空中，于虚空中结跏趺坐。世尊！恰如伟力之人于广大平地敷座而坐，世尊！常童子梵天，升虚空中，于虚空中结跏趺坐，如是告三十三天之诸天曰：

    二九

    ‘三十三天之诸天！汝等如何思惟耶？“世尊于何等长时间，为大智者耶？”

    往昔，有称为域主之王，此域主之王名为典尊，有婆罗门之帝师。又域主王有王子名为黎努；典尊婆罗门有童子名为护明。如是黎努王子与护明童子及六人刹帝利等八人为友。经过一些日夜，典尊婆罗门殁，典尊婆罗门殁时，域主王悲泣而如是言：

    “呜呼！我等备具五欲分，自耽于娱乐，一切之国事皆委托于典尊婆罗门，于此时，典尊婆罗门殁矣！”

    如是言时，黎努王子告域主王言：

    “父王！对典尊婆罗门之殁，勿如是过度悲泣；父王！典尊婆罗门有童子名护明，比其父更贤明，比其父更为聪明。凡彼父辅佐之国政，应由护明童子辅佐。”

    “然也！王子！”

    “实然，父王！”

    三〇

    尔时，域主王告其他一臣曰：“然，汝往护明童子之处，至已，传达护明童子；护明童子！汝有幸福，域主王召护明童子；域主王欲见护明童子。”

    彼臣应诺域主王言：“然，大王！”即往护明童子之处，至已，如是言护明童子曰：“护明童子！汝有幸福，域主王召护明童子；域主王欲见汝，护明童子。”

    护明童子应诺彼臣言：“然，友！”即往域主王之处，至已，敬礼域主王，交换礼仪感铭之语后，却坐一面。域主王对坐于一面之护明童子如是言：

    “护明童子！汝辅佐我等，护明童子！汝勿拒绝其辅佐；我以汝父之地位立汝，我将令汝即典尊位也。”

    护明童子答：“然，王！”而同意域主王。

    三一

    尔时，域主王令护明童子即典尊位，使立父之地位。即典尊位，继立父地位之护明童子，父所辅佐之事情，皆辅佐之；父所不辅佐之事情，皆不辅佐；父所实行之业务，皆实行之；父所不实行之业务，皆不实行。于是，众人向彼曰：“彼婆罗门实典尊也，彼婆罗门实大典尊也。”如是之故，生起对护明童子呼称大典尊，大典尊。

    三二

    尔时，大典尊婆罗门往彼六人刹帝利之处，至已，如是言彼六人刹帝利曰：

    “友，域主王年老、耆宿、耆耄，到达人生之高龄，谁能知其寿量耶？若域主王崩后，众人必立黎努王子即位为王。汝等来，往黎努王子之处，至已，如是白黎努王子言：‘我等是黎努王子之亲爱、可意、情深之友伴，凡汝之幸福，亦我等之幸福，汝之不幸时，亦我等之不幸也。域主王年老、耆宿、耆耄，到达人生之高龄，谁能知其寿量？若域主王崩后，众人必立黎努即位为王，汝若得王国，亦请以王国分与我等。’”

    三三

    刹帝利言：“然，友！”彼六人刹帝利亦同意于大典尊婆罗门，而往黎努王子之处，至已，如是言黎努王子言：

    “我等是黎努王子之亲爱、可意、情深之友伴，凡汝幸福时，亦我等之幸福，汝之不幸时，亦我等之不幸也。域主王年老、耆宿、耆耄，到达人生之高龄，谁能知其寿量？若域主王崩后，众人必立黎努即位为王，汝若得王位，亦请将王国分与我等。”

    “除汝等之外，何人于我王国，能增进其幸福安乐？若我得王国者，将王国分与汝等。”

    三四

    尔时，经过一些时日，域主王崩逝；于域主王崩逝时，则令黎努王子即位而立为王。继承王位之黎努王，备具五欲分，耽于娱乐。尔时，大典尊婆罗门，往彼六人刹帝利之处，至已，向六人刹帝利如斯言：

    “汝等！域主王崩逝后，黎努王即位，则备具五欲分，耽于娱乐。汝等来！往黎努王之处，至已，对黎努王如是言：域主王崩逝，黎努王即位为王；汝记忆其约束［之言］耶？”

    彼六人刹帝利同意大典尊婆罗门：“然，友！”而往黎努王之处，至已，如是言黎努王曰：

    “域主王崩逝，黎努王即位为王，汝记忆其约束［之言］耶？”

    “诸贤！我记忆其约束；然，谁能将此北方广大、南方如车前部形之大地，正分为七分耶？”

    “大王！除大典尊婆罗门以外，谁能为之！”

    三五

    尔时，黎努王召一臣而告曰：

    “汝！往大典尊婆罗门之处，向大典尊婆罗门，言黎努王唤汝。”

    彼臣应诺黎努王：“然，大王！”而往大典尊婆罗门之处，至已，如是言大典尊婆罗门曰：“卿！黎努王唤汝！”

    大典尊婆罗门言：“然！友！”而往黎努王之处，至已，敬礼黎努王，交换亲密礼仪之语后，却坐一面。黎努王对坐于一面之大典尊曰：

    “然，典尊请将北方广大、南方如车前部形之大地，正分为七分。”

    ［典尊婆罗门］应诺黎努王：“然，大王！”即从北方广大、南方如车前部形之大地，正分为七分；全部分为如车前部之形。

    三六

    其中央为黎努王之国。区分为：

    迦陵伽国之旦多布啰城，阿湿沙迦国之褒[怡-台+(日/工)]那城，

    阿槃提国之摩呬沙摩城，苏尾罗国之劳噜迦城，

    毗提诃国之弥体罗城，鸯伽国之瞻波城，

    迦尸国之波罗奈城，此等依典尊之区分。

    尔时，彼等六人刹帝利各得自己之所得，成就所愿而喜悦曰：“我等所欲之愿望、希望，我等皆获得矣。”

              破冤梵授王　　　　　胜尊明爱王
              黎努二持国　　　　　为七婆罗多

    第二　诵品

    三七

    尔时，彼六人刹帝利往大典尊婆罗门之处，至已，如是言大典尊婆罗门曰：“典尊是黎努王之亲爱、可意、情深之友，典尊对我等亦为亲爱、可意、情深之友。典尊，汝亦应辅佐我等，典尊！汝勿拒绝辅佐我等。”

    大典尊婆罗门同意彼等六人刹帝利言：“然，诸贤。”尔时，大典尊婆罗门辅佐登王位之七人刹帝王，又对七人富贵婆罗门及七百梵行终了者，教授咒文。

    三八

    而后，大典尊婆罗门如是名声振扬。

    “大典尊婆罗门是亲见梵天，大典尊婆罗门是亲与梵天对谈、议论。”

    尔时，大典尊婆罗门如是思惟：“我之名声如是振扬：‘大典尊婆罗门是亲见梵天，大典尊婆罗门是亲与梵天对谈、议论。’然，我未曾见梵天，我未曾与梵天对谈、议论。我闻耆宿婆罗门师中之师等，于雨期之四个月间，在闲居静处，修习悲之禅定，言曾见梵天，与梵天对谈、议论。然，我欲于雨期之四个月间，在闲居静处，修习悲之禅定。”

    三九

    尔时，大典尊婆罗门往黎努王之处，至已，如是言黎努王曰：“我名声如是振扬：‘大典尊婆罗门是亲见梵天，大典尊婆罗门是亲与梵天对谈、议论。’然，我实未曾见梵天，实未曾与梵天对谈、议论。我闻耆宿婆罗门师中之师等，于雨期之四个月间，在闲居静处，修习悲之禅定，言曾见梵天，曾与梵天对谈、议论。是故，我欲于雨期之四个月间，在闲居静处，修习悲之禅定。除送饮食者外，任何人皆勿来近我。”

    “典尊，汝行汝所思之行！”

    四〇

    尔时，大典尊婆罗门，到彼六人刹帝利处，至已，如是言六人刹帝利曰：“我之名声如是振扬：‘大典尊婆罗门是亲见梵天，大典尊婆罗门是亲与梵天对谈、议论。’然，我未曾见梵天，未曾与梵天对谈、议论。我闻耆宿婆罗门师中之师等，于雨期之四个月间，在闲居静处，修习悲之禅定，言曾见梵天，曾与梵天对谈、议论。是故，我欲于雨期之四个月间，在闲居静处，修习悲之禅定，除送饮食者外，任何人勿来近我。”

    “典尊！行汝所思之行！”

    四一

    尔时，大典尊婆罗门往七人富贵婆罗门及七百梵行终了者之处，至已，如是言七人富贵婆罗门及七百梵行终了者曰：“我之名声如是振扬：‘大典尊婆罗门是亲见梵天，大典尊婆罗门是亲与梵天对谈、议论。’然，我未曾见梵天，未曾与梵天对谈、议论。我闻耆宿婆罗门师中之师等，于雨期之四个月间，在闲居静处，修习悲之禅定，言曾见梵天，曾与梵天对谈、议论。是故，诸贤！应如所闻、如所记忆、详细学习咒文、互相教咒文。我欲于雨期之四个月间，在闲居静处，修习悲之禅定，除送饮食者之外，任何人勿来近我。”

    “典尊！行汝所思之行！”

    四二

    尔时，大典尊婆罗门往同身分之彼四十夫人等处，至已，如是言同身分之彼四十夫人曰：

    “我之名声如是振扬：‘大典尊婆罗门是亲见梵天，大典尊婆罗门是亲与梵天对谈、议论。’然，我未曾见梵天，未曾与梵天对谈、议论。我闻耆宿婆罗门师中之师等，于雨期之四个月间，在闲居静处，修习悲之禅定，言曾见梵天，曾与梵天对谈、议论。是故，我于雨期之四个月间，在闲居静处，修习悲之禅定，除送饮食者外，任何人勿来近我。”

    “典尊！行汝所思之行！”

    四三

    尔时，大典尊婆罗门，于域之东方令作新讲堂，于雨期四个月之间，在闲居静处，修习悲之禅定，除送饮食者以外，任何人勿来近彼。尔时，经过四个月之后，大典尊婆罗门唯是失望兴起苦恼之念。“虽然曾闻彼耆宿婆罗门师中之师等，于雨期之四个月间，在闲居静处，修习悲之禅定，言曾见梵天，曾与梵天对谈、议论。但我今实不见梵天，实无与梵天对谈，无与梵天议论也。”

    四四

    尔时，常童子梵天，心知大典尊婆罗门心之所念，恰如力士之屈伸臂，迅速由梵界消失而现于大典尊婆罗门之面前。尔时，大典尊婆罗门因见彼未曾见之容貌，恐怖而身痹、战栗。尔时战栗、身痹、身毛竖立之大典尊婆罗门以偈如次问常童子梵天言：

            “有美貌光辉　　　　　吉祥主何人
              不知故问汝　　　　　我等何知汝”
            “于梵界彼等　　　　　知我曰常童
              一切天知我　　　　　典尊汝知我”
            “床座洗足水　　　　　熟蜜为梵天
              奉供我问汝　　　　　汝亦与我物”
            “典尊言供物　　　　　汝为我等受
              为现法利益　　　　　为来世幸福
              许允汝问故　　　　　凡欲者当问”

    四五

    尔时，大典尊婆罗门作如是思惟：常童子梵天准许我质问，向常童子梵天，应问现法之善利，或应问来世之善利耶？

    尔时，大典尊婆罗门作如是思惟：我熟知现法之善利，他人亦向我问现法之善利；是故我当问常童子梵天来世之善利。

    尔时，大典尊婆罗门，以偈问常童子梵天曰：

            “我有疑之质问　　　　　无疑常童梵天
              他人等亦欲知　　　　　故对此而询问
              应住于如何处　　　　　而修学何等行
              是人是否可达　　　　　于不死之梵界”
            “婆罗门于人间　　　　　舍离此等我执
              成就心一境相　　　　　专心于悲禅定
              脱去臭秽之行　　　　　远离不净之法
              若住于此处者　　　　　而于此处修学
              达不死之梵界”

    四六

    “梵天！我知舍离我执之法。有一类人舍弃任何大小财物，舍弃任何多寡亲属，剃除须发，着袈裟衣，由俗家出而入无家之生活。梵天！我知舍弃我执之法；梵天！我知心一境相；此时，是人得远离住处，即：阿兰若、树林、山岳、洞窟、山洞、冢间、林薮、野外之藁堆。梵天！我知得此心一境相之法也。

    我亦知专注悲解脱之法；此世，是人，令悲俱行之心，遍满一方而住。如是第二方、如是第三方、如是第四方亦然。即遍上下横一切处，于一切有情之世界，悲心俱行，广大无边；令无冤无害心，遍满而住。梵天！我知如是专注悲解脱之法。

    梵天！然，我实不知汝所说之‘臭秽。’”

            “梵天于人间　　　　　何者为臭秽
              不知此等故　　　　　贤者今汝语
              依何之覆蔽　　　　　生类起臭秽
              何塞障梵界　　　　　而堕于恶趣”
            “忿怒与妄语　　　　　伪瞒及失信
              贪婪与高慢　　　　　嫉妒及欲求
              疑惑恼害他　　　　　贪欲及瞋恚
              憍慢与愚痴　　　　　被此所缚系
              不得离臭秽　　　　　梵界被障塞
              而堕于恶趣”

    “我知汝说之臭秽，在俗者不可能抑制此等故，梵天！我愿由俗家出而入无家之生活。”

    “典尊！行汝所思之行！”

    四七

    尔时，大典尊婆罗门往黎努王之处，至已，如是言黎努王曰：“大王！当寻求其他之帝师，以辅佐王之统治！我愿由俗家出而入无家之生活。我闻梵天说臭秽，在俗者不可能抑制此等故；大王！我愿由俗家出而入无家之生活。”

            “恳求国土主　　　　　我告黎努王
              最早我不乐　　　　　帝师之官位
              有关统治事　　　　　大王宜熟知”
            “若不够诸欲　　　　　我使汝满足
              有伤害汝者　　　　　即当使排除
              国主汝军师　　　　　于汝我是父
              于我汝是子　　　　　典尊不舍我”
            “于我之诸欲　　　　　无有所不足
              又无任何人　　　　　来行加害我
              以闻超人言　　　　　我不乐俗家”
            “如何之超人　　　　　对汝语何事
              汝闻彼言后　　　　　离弃我一切”
            “我前行布萨　　　　　欲行牺牲时
              坛上燃炎火　　　　　而敷吉祥草
              其时由梵界　　　　　常童梵天现
              闻彼答我问　　　　　我不乐俗家”
            “典尊汝所言　　　　　于我难致信
              闻彼超人言　　　　　岂无他法行
              我等必随汝　　　　　汝是我等师
              如清净无垢　　　　　光辉琉璃珠
              我等心清净　　　　　遵守汝教诫”

    “典尊！汝若由俗家出而入无家之生活者，我亦由俗家出而入无家之生活。是故，汝所赴之处，即成为我等所趣之处也。”

    四八

    尔时，大典尊婆罗门，往彼六人刹帝利处，至已，如是言［彼等曰：］“汝等当寻求其他之帝师，以辅佐汝等之统治；诸贤！我愿由俗家出而入无家之生活。我闻梵天说臭秽，在俗者不可能抑制此等故。诸贤！我决定由俗家出而入无家之生活。”

    尔时，六人刹帝利会集一面而思念：彼婆罗门是贪欲者，是故我等，今以财物诱大典尊婆罗门。

    彼等往大典尊婆罗门之处，至已，如是言［大典尊婆罗门曰：］“于此等七王国，有甚多财产，故可随汝所欲之量取之。”

    “诸贤！因汝等我得甚多财产，其无用也；我愿舍弃如是名誉，由俗家出而入无家之生活。我闻梵天说臭秽，在俗者不可能抑制此等。诸贤！是故，我由俗家出而入无家之生活。”

    四九

    尔时，彼六人刹帝利会集一面而思念：“彼婆罗门实爱好女人，是故我等，今依于女人以诱大典尊婆罗门。”

    彼等往大典尊婆罗门之处，至已，如是言［大典尊婆罗门曰：］“于此等七王国，有甚多女人，故可随汝所欲之女人伴去。”

    “诸贤！我有同身分之四十夫人，其无用也。我皆舍离彼等女，由俗家出而入无家之生活；我闻梵天说臭秽，在俗者不可能抑制此等。诸贤！是故，我愿由俗家出而入无家之生活。”

    五〇

    “典尊！汝若由俗家出而入无家之生活，我等亦由俗家出而入无家之生活。是故，汝所赴之处，即成为我等所趣之处也。”

            “汝舍离诸欲　　　　　执着他有情
              当具足坚固　　　　　发勤忍辱力
              此道是正道　　　　　此是无上道
              依善人正法　　　　　以生于梵界”

    五一

    “然者，典尊！汝待七年间，经过七年后，我等亦由俗家出而入无家之生活；是故，汝所赴之处，即我等所趣之处也。”

    “诸贤！七年间实是过长，我不能等待汝等七年间。谁知其寿量？未来无不行，智慧必当证，善根必须作，梵行应当修，生者无不死。我闻梵天说臭秽，在俗者不可能抑制此等；诸贤！是故，我由俗家出而入无家之生活。”

    五二

    “然者，典尊！汝请待六年间……乃至……请待五年间……乃至……请待四年间……乃至……请待三年间……乃至……请待二年间……乃至……请待一年间。经过一年间，我等亦由俗家出而入无家之生活，是故，汝所赴之处，即成为我等所趣之处也。”

    五三

    “诸贤！一年间实是过长，我不能等待汝等一年间。谁知其寿量？未来无不行，智慧必当证，善根必须作，梵行应当修，生者无不死。我闻梵天说臭秽，在俗者不可能抑制此等。诸贤！是故，我由俗家出而入无家之生活。”

    “然者，典尊！请汝待七个月，经过七个月，我等亦由俗家出而入无家之生活，是故，汝所赴之处，即成为我等所趣之处也。”

    五四

    “诸贤！七个月实是过长，我不能等待汝等七个月。谁知其寿量？未来无不行，智慧必当证，善根必须作，梵行应当修，生者无不死。我闻梵天说臭秽，在俗者不可能抑制此等。诸贤！是故，我由俗家出而入无家之生活。”

    “然者，典尊！请汝待六个月……乃至……请待五个月……乃至……请待四个月……乃至……请待三个月……乃至……请待二个月……乃至……请待一个月……乃至……请待半个月。经过半个月，我等亦由俗家出而入无家之生活，是故，汝所赴之处，即成为我等所趣之处也。”

    五五

    “诸贤！半个月实是过长，我不能等待汝等半个月。谁知其寿量？未来无不行，智慧必当证，善根必须作，梵行应当修，生者无不死；我闻梵天说臭秽，在俗者不可能抑制此等。诸贤！是故，我由俗家出而入无家之生活。”

    “然者，典尊！我等将统治王国之事，委属王子或兄弟之间，可待七日。经过七日，我等亦由俗家出而入无家之生活。是故，汝所赴之处，即成为我等所趣之处也。”

    “诸贤！七日间不甚长，我可等待汝等七日间。”

    五六

    尔时，大典尊婆罗门往彼七人富贵婆罗门及七百梵行终了者之处，至已，如是言七人富贵婆罗门及七百梵行终了者曰：

    “汝等宜寻求教授汝等咒文之其他轨范师。诸贤！我愿由俗家出而入无家之生活，我闻梵天说臭秽，在俗者不可能抑制此等。诸贤！是故，我由俗家出而入无家之生活。”

    “典尊！汝勿由俗家出而入无家之生活。出家者微力而所得少，婆罗门者有权力而所得多。”

    “勿言出家者微力，所得少，婆罗门者有权力，所得多。诸贤！除了我以外有谁更有权力，更有所得耶？我今实是王中之王，是婆罗门之梵天，长者之天神也；我舍离此等一切，由俗家出而入无家之生活。我闻梵天说臭秽，在俗者不可能抑制此等；诸贤！是故，我由俗家出而入无家之生活。”

    “典尊！汝若由俗家出而入无家之生活，我等亦由俗家出而入无家之生活。是故，汝所赴之处，即成为我等所趣之处也。”

    五七

    尔时，大典尊婆罗门到同身分之四十位夫人之处，至已，如是言同身分之四十位夫人曰：“汝等若愿意者，可归自家或亲属之家，或选他夫；我欲由俗家出而入无家之生活；我闻梵天说臭秽，在俗者不可能抑制此等，是故，我由俗家出而入无家之生活。”

    “汝是我等亲族中之亲族，又是我等夫中之夫也。典尊！汝若由俗家出而入无家之生活，我等亦由俗家出而入无家之生活，是故，汝所赴之处，即成为我等所趣之处也。”

    五八

    尔时，大典尊婆罗门经过七日，即剃除须发，着袈裟衣，由俗家出而入无家之生活。有七人刹帝利王、七人富贵婆罗门、七百梵行终了者、同身分之四十夫人、数千刹帝利、数千婆罗门、数千长者、妇人群集而来之甚多妇人等，皆剃除须发，着袈裟衣，出家追随出家者大典尊婆罗门之后。大典尊婆罗门被会众围绕而游行村落，乡镇及都市之间，大典尊婆罗门，凡到村落、乡镇，皆成为王中之王，婆罗门之梵天，长者之天神也。同时，凡彼等人人打喷嚏或困踬，皆称：“归命大典尊婆罗门，归命彼人师。”

    五九

    大典尊婆罗门以慈俱行，遍满一方而住，如是第二方、如是第三方、如是第四方亦然。即遍满上下横一切处，于一切有情界，以慈俱行广大无边，令无冤无害之心，遍满而住。以悲俱行之心……乃至……以喜俱行之心……乃至……以舍俱行之心令遍满一方而住。如是第二方、如是第三方、如是第四方亦然。即遍满上下横一切处，于一切有情界，以舍俱行广大无边，令无冤无害之心，遍满而住。于弟子等，示与梵天为友伴之道。

    六〇

    尔时，凡十分了解大典尊婆罗门一切教之弟子，死后生于幸福之梵界。不十分了解一切教者，死后得［生］与他化自在天为友伴、或得与化乐天为友伴、或得与兜率天为友伴、或得与夜摩天为友伴、或得与三十三天为友伴、或得与四天王天为友伴也。虽得最低之身者，亦可得乾闼婆身。

    此等一切善男子之出家，有效而不空费，具效果及实果。’”

    六一

    ［五髻言：］“世尊记忆［此本生］耶？”

    ［世尊曰：］“五髻！我记忆。其时我是大典尊婆罗门也。我为弟子示与梵天为友伴之道；然，五髻！此梵行非导厌离、离欲、灭、寂静、神智力、正觉、涅槃之法，唯是生于梵界之法也。然，五髻！我之梵行，是导究竟厌离、离欲、灭、寂静、神智力、正觉、涅槃之法也。此是八支圣道，即：正见、正思惟、正语、正业、正命、正精进、正念、正定也。五髻！此梵行始正是导究竟之厌离、离欲、灭、寂静、神智力、正觉、涅槃之法也。

    六二

    五髻！凡十分了解我一切法之弟子，得漏灭而无漏于现世自己现证心解脱、慧解脱而住。非十分了解一切法者，或断五下分结，不再还来此世界，成为化生者，于彼界得不还法于其处般涅槃。又非十分了解一切法者，或断三结，更于次第灭贪、瞋、痴，成为斯陀含，一次还来此世，灭尽苦蕴。又非十分了解一切法者，或断三结，成为须陀洹，离堕恶趣之法，必定到达正觉之位。五髻！此等一切善男子之出家，有效而不空费，具效果及实果也。”

    世尊如是说已，欢喜之乾闼婆子五髻，满足、感谢世尊之所说，敬礼世尊，行围绕之礼而去。
汉译南传大藏经第 07 册 No. 0004 长部经典(第15卷-第23卷)

    二〇　大会经

    一

    如是我闻。一时，世尊与五百大比丘众皆是阿罗汉俱住释迦族迦毗罗卫城之大林园。而十方世界之众多诸天，为见世尊及比丘众而集来。

    二

    时，四净居天曰：

    “今彼世尊与五百大比丘众皆是阿罗汉俱住释迦族迦毗罗卫城之大林园。而十方世界之众多诸天，为见世尊及比丘众而集来。我等亦诣世尊之处，诣已，于世尊前，各各唱偈者如何？”

    三

    如是，彼等诸天，犹如大力士之伸屈臂、屈伸臂之迅速，由净居天没形而现于世尊前。其时，彼等诸天，礼拜世尊，却立一面。立于一面之一天神，实于世尊前如次唱偈：

              大会此林园
              来集诸天族
              吾等来法会
              见无能胜僧

    其时，其他天神亦于世尊前，如次唱偈：

              于此诸比丘
              心静正精神
              如御执手纲
              诸贤护诸根

    其时，其他之天神，于世尊前亦唱偈：

              断除诸羁绊
              切断各门闩
              破城门柱石
              离欲而步游
              离垢成清净
              具眼之彼等
              如善驯壮象

    复次，其他天神，于世尊前亦唱偈：

              归依于佛者
              皆无赴恶趣
              若舍此人身
              当得生天身

    四

    尔时，世尊告诸比丘众曰：

    “诸比丘！由十方世界，众多诸天来会见世尊及诸比丘。谁亦有于远昔之应供、等正觉者，为彼等世尊，有此等最高诸天之来集，犹如今日之为我。诸比丘！谁亦有于遥远未来之应供、等正觉者，为彼等世尊，有此等最高之诸天当集来，犹如今日之为我。诸比丘！我为汝等告诸天族之名，诸比丘！我为汝等宣说诸天族之名。诸比丘！我为汝等教示诸天族之名。谛听，善忆念，我当告汝等。”

    彼等诸比丘应诺世尊：“唯然，世尊。”

    世尊如次曰：

    五

              我以偈推测
              有地之处所
              彼等寄其处
              住于山窟者
              确固心决定
              恰有竖毛发
              屈缩如狮子
              持守洁白心
              清净清明白
              迦毗罗林园
              知有五百余
              喜教诸弟子
              教主告此言
              天族接近来
              诸比丘彼等
              善为识认知
              听闻佛陀教
              彼等实诚心

    六

              比丘当明白
              非人相识生
              或者见为百
              然或见七万
              或者有人见
              非人之百千
              或见无边数
              有甚多方处
              彼等知诸天
              具眼师说明
              喜教弟子等
              立即告此曰
              天族接近来
              诸比丘彼等
              善为识认知
              我赞彼等诗
              正次宣汝等

    七

              迦毗罗夜叉
              其数正七千
              具神通光明
              俨容有名声
              彼等喜进来
              比丘众林园
              雪山之夜叉
              六千有容色
              各各皆不一
              具神通光明
              俨容有名声
              彼等喜进来
              比丘众林园
              娑多山夜叉
              三千有容色
              各各皆不一
              具神通光明
              俨容有名声
              彼等喜进来
              比丘众林园
              都合之夜叉
              有一万六千
              容色各各异
              具神通光明
              俨容有名声
              彼等喜进来
              比丘众林园

    八

              毗波密夜叉
              五百有容色
              各各皆不一
              具神通光明
              俨容有名声
              彼等喜进来
              比丘众林园
              百千多夜叉
              完全奉事彼
              在于王舍城
              彼金毗罗神
              亦集来林园

    九

              而提头赖吒
              持国天王者
              乃支配东方
              诸乾闼婆长
              有名闻大王
              彼有甚多子
              皆因陀罗与
              别名有大力
              具神通光明
              俨容有名声
              彼等喜进来
              比丘众林园
              复次毗楼勒
              增长天王即
              支配彼南方
              诸鸠槃荼长
              有名闻大王
              彼有甚多子
              皆因陀罗及
              别名有大力
              俨容有名声
              彼等喜进来
              比丘众林园
              复次毗楼博
              又广目天王
              支配彼西方
              实彼诸龙长
              有名闻大王
              彼有甚多子
              皆因陀罗及
              别名有大力
              具神通光明
              俨容有名声
              彼等喜进来
              比丘众林园
              复次俱毗罗
              多闻天王者
              支配彼北方
              彼实夜叉长
              有名闻大王
              彼有甚多子
              皆因陀罗及
              别名有大力
              具神通光明
              俨然有名声
              彼等喜进来
              比丘众林园
              于东方是提
              头赖吒天王
              于南方即是
              毗楼勒天王
              于西方是毗
              楼博叉天王
              于北方即是
              俱毗罗天王
              此等四天王
              遍照于四方
              立迦毗罗林

    一〇

              彼等有幻伪
              有虚妄恶心
              之部下跟来
              摩野屈典都
              以及耶典都
              伊都质以及
              伊都阇共俱
              旃陀那乃至
              加摩世致者
              彼迦尼延豆
              以及尼乾陀
              与彼波那墟
              及呜呼曼奴
              天御摩头罗
              以及乾闼婆
              支多罗斯那
              那罗王以及
              阇尼沙乃至
              珍浮楼以及
              修利婆折斯
              般阇尸呵来
              此等他诸王
              干阇婆诸王
              亦欢喜进来
              比丘众林园

    一一

              时那陀瑟龙
              俱来毗舍离
              以及怛叉迦
              及加毗罗摄
              乃至波耶伽
              与亲族共来
              耶无那以及
              提头赖吒之
              名声诸龙来
              乃至彼大龙
              伊罗婆陀亦
              来集于林园
              龙王速运去
              有净眼有翼
              天再生者鸟
              彼等从天空
              飞来林园中
              美名金翅鸟
              其时诸龙王
              无有何怖异
              避难金翅鸟
              之安隐处者
              是佛之所造
              互相呼爱语
              诸龙金翅鸟
              归依于佛陀

    一二

              因为金刚手
              而被打失败
              阿修罗住海
              婆三婆同胞
              具神通名声
              大怖畏迦罗
              康奢阿修罗
              达那耶伽沙
              与毗摩质多
              及苏唧怛啰
              乃至波罗陀
              以共那无夷
              又称毗虑遮
              跋黎子等百
              合有力军势
              罗耶跋兜楼
              诸贤者今集
              比丘众林园

    一三

              水地火风之
              诸天来到此
              水天水天族
              苏摩耶舍之
              诸天具共为
              慈悲天一族
              有名声诸天
                于此等十之
                十种天族者
                各各异容色
                具神通光明
                俨然有名声
                彼等喜进来
                比丘众林园

    一四

              鞞弩毗纽与
              舍伽利诸天
              阿沙摩及其
              双子之夜摩
              月天诸侍者
              供奉月天来
              日天诸侍者
              恭敬日天来
              迟迟诸云神
              来侍于诸星
              婆籔天之主
              婆娑婆帝释
              名普仁达达
              亦群集到来
                于此等十之
                十种天族者
                各各异容色
                具神通光明
                俨容有名声
                彼等喜进来
                比丘众林园

    一五

              时诸沙哈夫
              天如是之来
              如顶燃火焰
              以乃阿栗吒
              乃至栌耶天
              麻华之风情
              缚噜拏天及
              遮婆陀暮天
              以及阿周陀
              至阿尼输天
              辉斯礼耶来
              毗沙门伊洒
              等亦云集来
                于此等十之
                十种天族者
                各各异容色
                具神通光明
                俨容有名声
                彼等喜进来
                比丘众林园

    一六

              沙摩那以及
              摩呵沙摩那
              么㝹沙乃至
              摩㝹疏多摩
              乞陀波头洒
              摩㝹波头洒
              时呵罗诸天
              穿着红衣之
              彼等鲁毗达
              诸天具集来
              有名声诸神
              波罗迦摩呵
              波罗迦亦来
                于此等十之
                十种天族者
                各各异容色
                具神通光明
                俨容有名声
                彼等喜进来
                比丘众林园

    一七

              叔伽阿罗那
              伽罗摩以及
              鞞摩尼沙来
              乌达提奇呵
              鞞波罗微那
              之诸天始来
              萨陀摩多及
              哈罗加奢与
              有名弥沙来
              降雨于四方
              波纯提轰轰
              鸣火雷而来
                于此等十之
                十种天族者
                各各异容色
                具神通光明
                俨容有名声
                彼等喜进来
                比丘众林园

    一八

              差摩与兜率
              夜摩及伽沙
              之有名声者
              蓝鞞以及主
              蓝婆天乃至
              火天之树提
              及阿洒瓦天
              化乐诸天来
              又他化自在
              之诸天亦来
                于此等十之
                十种天族者
                各各异容色
                具神通光明
                俨容有名声
                彼等喜进来
                比丘众林园

    一九

              此等六十之
              天族群等者
              各各异容色
              从名及种族
              他等诸天共
              如斯言而来
              令我等而见
              舍离生拔取
              三毒之杭者
              已渡彼暴流
              达于无漏者
              渡暴流如龙
              如月出黑闇

    二〇

              神通具足者
              之子善梵天
              共婆罗末陀
              常童子底沙
              会集来林园
              大梵千梵界
              为王而君临
              彼光辉具足
              有怖畏体躯
              有名声于此
              各各有自在
              十自在者来
              此等之正中
              哈利吒是受
              围绕而来临

    二一

              因陀罗梵天
              以及相具来
              彼等对诸天
              魔军之进行
              见康哈缓漫
              然缚之捕之
              彼实爱欲缚
              由四方被围
              谁无解放彼
              斯摩哈势那
              遣使康哈军
              手打于地面
              为令恐怖响
              犹如雨期云
              如电光雷鸣
              由此彼忿怒
              退散不自制

    二二

              而知其一切
              具眼师说明
              喜教弟子等
              立即告之曰
              魔军之进来
              汝等诸比丘
              必知识彼等
              彼等闻佛教
              自然而紧张
              由离爱欲人
              彼魔自退却
              令动一毛发
              即归战胜利
              越恐怖誉高
              闻此彼众生
              诸天共欢喜
汉译南传大藏经第 07 册 No. 0004 长部经典(第15卷-第23卷)

    二一　帝释所问经

    第一　诵品

    一

    如是我闻。一时，世尊住摩揭陀王舍城东安巴产达婆罗门聚落之北毗陀山因陀娑罗窟。其时，天主帝释生起渴仰，欲见世尊。

    彼如是思惟：“今，世尊、应供、等正觉在何处耶？”而天主帝释见世尊住摩揭陀王舍城东安巴产达婆罗门聚落之北毗陀山因陀娑罗窟。见已，彼言忉利诸天曰：

    “诸天！彼世尊住摩揭陀王舍城东安巴产达婆罗门聚落之北毗陀山因陀娑罗窟。今我等为见世尊、应供、等正觉者，诣往如何？”

    忉利诸天应诺天主帝释：“唯然，卿。”

    二

    复次，天主帝释，言乾闼婆子般遮翼（五髻）：“般遮翼！彼世尊住摩揭陀王舍城东安巴产达婆罗门聚落之北毗陀山因陀娑罗窟。般遮翼！今我等为见彼世尊、应供、等正觉者，诣往如何？”

    ［般遮翼］应诺帝释：“唯然，卿”。乾闼婆子般遮翼即持麦鲁瓦木之黄琴，加入天主帝释之随行。

    如是，天主帝释，受忉利天之围绕，而乾闼婆子般遮翼随其后，犹如力士之伸屈臂、屈伸臂之间，由忉利天没其形，显现于摩揭陀王舍城东安巴产达婆罗门聚落之北毗陀山。

    三

    其时，由此诸天之神威，毗陀山甚是遍耀，安巴产达婆罗门聚落亦然。而四边聚落之诸人如是言：

    “毗陀山，今正在燃火、光焰上辉。何故毗陀山甚是遍耀，安巴产达婆罗门聚落亦然耶？”彼等恐惧而毛发竖立。

    四

    然，天主帝释言乾闼婆子般遮翼曰：

    “噢！般遮翼！想如来在行禅定、恬悦禅定之静居，如我等者，似难接近。然汝先去怡悦世尊，而后我等为见世尊、应供、等正觉者而往诣如何？”

    乾闼婆子般遮翼应诺天主帝释：“唯然，卿。”即持麦鲁瓦木之黄琴，诣因陀娑罗窟，诣已：“世尊在离我不过远、不过近处，可闻我声。”立于一面。立于一面之乾闼婆子般遮翼弹麦鲁瓦木之黄琴，绮于佛、法、圣者、爱乐而唱歌曰：

    五

            “跋陀如日耀
              礼拜耽浮楼
              美女我欢喜
              因此汝得生
              流汗遇清风
              苛渴得甘泉
              如圣乐得法
              我爱汝天女
              病患得良药
              饥饿得美食
              跋陀我之心
              思虑而恍惚
              汝水使止息
              阳炎之苛热
              如象受煎迫
              我投汝怀抱
              犹如华粉末
              浮游冷莲池
              似象被深钩
              枪刺难制伏
              见汝之美奶
              令我心昏迷
              不知止行术
              为汝泥沉思
              我心昏醉变
              如鱼吞钩饵
              永无救还回
              两股美跋陀
              美眸纠缠我
              玉手拥抱我
              一心我愿此
              波发之美女
              我迷恋不止
              似圣者供物
              越来越盛行
              悉身娇美女
              我为如圣者
              善德悉汝共
              其身结缠我
              奶身美丽舍
              汝兄于此世
              为汝诸功德
              我当结其果
              美女如日耀
              释迦牟尼佛
              由禅定一心
              智慧及正念
              如求于常住
              而我欲求汝
              然而牟尼佛
              无上正觉者
              似甚恬悦乐
              如是我亦然
              与汝契喜悦
              忉利天帝释
              垂赐御恩惠
              跋陀尔我愿
              如是呜呼求
              我恋强坚固
              贤慧汝天女
              不久似花开
              如沙罗辉耀
              我伏拜汝父
              彼女如斯美”

    六

    歌已，世尊言乾闼婆子般遮翼曰：

    “般遮翼！今汝之歌声和于弦音，弦音和于歌声，而歌声不劣于弦音，弦音亦不劣于歌声。原来绮于佛、法、圣者，爱乐而歌此，汝总有枯萎之时。”

    “世尊！世尊初成正觉时，住郁鞞罗尼连禅河岸之阿阇和罗榕树下。世尊！其时对于乾闼婆王浮耽楼。有如日辉耀之跋陀美女，我甚思恋。然彼女另有意中之男人，是御者摩兜丽子尸汉为之所思恋。我如何觅求，始能得彼女，即持此麦鲁瓦木之黄琴，到乾闼婆王耽浮楼之宫居，到已，我弹麦鲁瓦木之黄琴，绮于佛、法、圣者，爱乐而唱此歌：

    七

            ‘跋陀如日耀
              礼拜耽浮楼
              美女我欢喜
              因此汝得生
              ……乃至……
              贤慧汝天女
              不久似花开
              如沙罗辉耀
              我伏拜汝父
              彼女如斯美’

    如是歌已，如日耀之跋陀，对我曰：

    ‘我未曾见彼世尊，唯在忉利天之善法堂歌舞时，曾闻世尊之功德。然，卿因赞叹世尊，今我等得相逢。’

    然而其时虽未［会见］世尊，而后我等曾逢遇。”

    八

    尔时，天主帝释如是思惟：

    “然，乾闼婆子般遮翼与世尊，又世尊与般遮翼互相致谊问候。”

    如是，天主帝释言乾闼婆子般遮翼曰：

    “噢！般遮翼！汝为我向世尊言：‘天主帝释及宰相扈从俱，顶礼世尊之足。’”

    乾闼婆子般遮翼应诺天主帝释：“唯然，卿。”而白世尊言：

    “天主帝释及宰相扈从俱，顶礼世尊之足。”

    “般遮翼！天主帝释及宰相扈从俱安乐，神、人、阿修罗、龙、乾闼婆及有其他诸众亦欲安乐幸福。”

    如来对此上众致意，天主帝释问讯世尊而入因陀娑罗窟，顶礼世尊，却立一面，忉利诸天及乾闼婆子般遮翼亦入因陀娑罗窟，礼拜世尊，却立一面。

    九

    其时，由此诸天之威神力，使坦坦不平、恢恢狭小荫暗之因陀娑罗窟之窟内，大现光明。然，世尊告天主帝释曰：

    “帝释汝之任务繁忙，来临此处，甚是奇特，甚是稀有。”

    “世尊！我长久以来，愿诣见世尊，但我于忉利天，任务忙碌，无暇诣见世尊。唯世尊一时，住舍卫国松林精舍，其时，我欲见世尊而往诣舍卫国。

    一〇

    时，巧逢世尊坐住三昧，而毗沙门天后芬奢提合掌恭敬，侍奉世尊。然我言芬奢提：‘夫人！为我禀上世尊，天主帝释及宰相扈从俱，顶礼世尊之足。’

    如是言时，芬奢提言我曰：‘世尊在静居中，今卿欲见世尊，乃非时也。’

    ‘然者，夫人，世尊从彼三昧起时，代为禀告我言：天主帝释及宰相扈从俱，顶礼世尊之足。’”

    “世尊！想彼夫人，曾为我禀告世尊，世尊尚忆念其辞。”“天主！彼夫人曾言我，我忆念其辞。然我由卿之车轮音声，而从彼三昧起。”

    一一

    “世尊！有比我等先生于忉利天之诸天，向彼等我闻知：‘如来、应供、等正觉者之出现于世，天众增加而阿修罗减少。’然我亲自见此：如来、应供、等正觉者之出现于世，天众增加而阿修罗减少。世尊！于此迦毗罗城，有信仰佛、法、僧之戒具足者，瞿毗释女。皆舍弃女心而起丈夫心，身坏命终，生于善趣天界，为忉利天伴，成为我等之公子。而于此处可知此天子瞿波。然，更有三比丘，于世尊之处修梵行，而生于低位之乾闼婆。彼等唯有享受五欲之快乐，来我等之处，供御奉事。我等之处，供御奉事之彼等，被天子瞿婆咎责言：‘卿等未曾听闻世尊之法乎！汝等之面向于何处耶？我虽为女身，尚信佛、法、僧而戒具足，舍弃女心而起丈夫心，身坏命终，生于善趣天界，为忉利天伴，成为天主帝释之公子，而于此处，知我是天子瞿婆。然而卿等，于世尊之处修梵行，却生于低位之乾闼婆，见同修梵行，却生于低位之乾闼婆，此愚痴是我等所见者乎？’世尊！天子瞿婆所咎责彼等二人之中，既［一人］得念，生于梵辅天之位，有一人还住于其他之欲乐。”

    一二

            “我乃具眼者
              之优婆夷也
              名称为瞿毗
              净信佛与法
              喜欢事僧伽
              我于彼佛法
              善巧随行故
              得生忉利天
              今为帝释子
              有大威力光
              知我是瞿波
              前世为比丘
              今成乾闼婆
              我见住者等
              同于前世时
              皆瞿昙弟子
              在家甚忙碌
              真诚奉事彼
              不受世尊法
              彼等之颜面
              向于何处耶
              具眼之正觉
              当知法是身
              我等唯种种
              奉事彼卿等
              善听圣妙说
              得生忉利天
              今为帝释子
              有大威力光
              奉事彼圣尊
              修无上梵行
              而生低位者
              卿等世错误
              同是闻正法
              而生低位者
              我等见痴事
              彼生乾闼婆
              而来事诸天
              我此在家者
              汝见斯高位
              我之女人身
              今为丈夫天
              为神得快乐
              受瞿昙弟子
              瞿波所责结
              彼等忍丑恼
            ‘我等为离欲
              劳力发精进
              以为自己身’
              二祗之精进
              忆念瞿昙道
              于此心清净
              见欲之罪过
              彼破缚象绳
              安全而逃出
              难胜魔系缚
              得断欲绊索
              超忉利诸天
              帝释与梵天
              居于善法堂
              舍爱染尘欲
              舍彼之丈夫
              行超其会众
              见天主帝释
              于诸天众中
              因此起焦虑
            ‘如是此低位
              彼等之生身
              超忉利诸天’
              闻此之瞿波
              受之倍焦虑
              白帝释天言
            ‘知释迦牟尼
              佛于人间世
              善于克服欲
              因其弟子等
              舍念而转世
              彼等佛弟子
              由我得斯念
              其中之一人
              尚为乾闼婆
              其生之止尽
              然随正觉者
              自性难决定
              二祗尽五欲
              于神起焦虑
              开光明正法
              有此之因何
              弟子谁不疑
              断惑超暴流
              佛圣者人王
              我等奉归命’
              世尊之正法
              于此登觉悟
              二祗梵辅天
              彼等得高位
              世尊我等亦
              应至得斯法
              若许愿请问”

    一三

    尔时，世尊如是思惟：“此帝释实是长时清净无垢，彼不论问我如何事，皆有重要意义而非徒然。又问而对所答之旨趣，彼立即领解。”

    如是，世尊为天主帝释宣说此偈：

            “心中欲何事
              帝释可问我
              为卿之所问
              我当一一断”

    第二　诵品

    一

    时允许之天主帝释，又问世尊曰：

    “然，世尊！因如何之结缚，天、人、阿修罗、乾闼婆及其他诸众，彼等虽如是念：‘我等无恚心、无刑罚、无对敌、无瞋心而过日。’然而是恚心、刑罚、对敌而过日。”

    天主帝释先向世尊如是问。世尊答彼曰：

    “然，帝释！天、人、阿修罗、龙、乾闼婆及其他诸众，皆有嫉、悭、结。彼等虽以为：‘我等无恚心、无刑罚、无对敌、无瞋心而过日。’然而是恚心、刑罚、对敌、瞋心而过日。”

    世尊如是答覆天主帝释。心恬适之天主帝释，欢喜信受世尊之所说而曰：“善哉！世尊，善哉！善逝。闻世尊之解答，断疑惑而灭犹豫矣。”

    二

    如是，天主帝释，欢喜信受世尊之所说，更问曰：

    “然，世尊！嫉与悭是以何为缘，由何而起，由何而生，以何为源耶？”

    “帝释！嫉与悭是以爱憎为缘，由爱憎而起，由爱憎而生，以爱憎为源。有爱憎时，即有嫉与悭，爱憎灭时，即嫉与悭灭。”

    “然，世尊！爱憎是以何为缘，由何而起，由何而生，以何为源耶？何有时，爱憎有，何灭时，爱憎灭耶？”

    “帝释！爱憎以欲为缘，由欲而起，由欲而生，以欲为源，欲有时，爱憎有，欲灭时，爱憎灭。”

    “然，世尊！欲以何缘，由何而起，由何而生，以何为源耶？何有时，欲有，何灭时，欲灭耶？”

    “帝释！欲以寻为缘，由寻而起，由寻而生，以寻为源，寻有时，欲有，寻灭时，即欲灭。”

    “然，世尊！寻以何为缘，由何而起，由何而生，以何为源耶？何有时，寻有，何灭时，寻灭耶？”

    “帝释！寻以妄想诸支为缘，由妄想诸支而起，由妄想诸支而生，以妄想诸支为源。妄想诸支有时，寻有，妄想诸支灭时，寻灭。”

    三

    “然，世尊！善灭妄想诸支而得至道之比丘，依何而行耶？”

    “帝释！我说喜有可亲近及不可亲近之二者：我说忧有可亲近及不可亲近之二者；我说舍有可亲近及不可亲近之二者。帝释！言：‘我说喜有可亲近及不可亲近之二者。’乃由何而如是言耶？于此，觉得‘我亲近此喜，恶法增长而善法减少者。’如是之喜即不可亲近。又于此，觉得‘我亲近此喜，恶法减少，善法增长者。’如是之喜即可亲近。于此中有有寻、伺及无寻、伺者，无寻、伺者为殊胜。

    帝释！是故言：‘我说喜有可亲近及不可亲近之二者。’

    帝释！今言：‘我说忧有可亲近及不可亲近之二者。’乃由何而如是言耶？于此，觉得‘我亲近此忧，恶法增长而善法减少者。’如是之忧即不可亲近。又于此，觉得‘我亲近此忧，恶法减少而善法增长者。’如是之忧即可亲近。于此中有有寻、伺及无寻、伺者，无寻、伺者为殊胜。

    帝释！是故言：‘我说忧有可亲近及不可亲近之二者。’

    帝释！今言：‘我说舍有可亲近及不可亲近之二者。’乃由何而如是言耶？于此，觉得‘我亲近此舍，恶法增长而善法减少者。’如是之舍即不可亲近。又于此，觉得‘我所亲近之舍，恶法减少而善法增长者。’如是之舍即可亲近。于此中有有寻、伺及无寻、伺者，无寻、伺者为殊胜。

    帝释！是故言：‘我说舍有可亲近及不可亲近之二者。’

    帝释！善灭妄想诸支而得至道之比丘，依此而行也。”

    世尊如是答覆天主帝释，心恬适之天主帝释，欢喜信受世尊之所说而曰：“如是！世尊，如是！善逝。我闻世尊之解答，于此，断疑惑而灭犹豫矣。”

    四

    天主帝释，如是欢喜信受世尊之所说而更问曰：

    “然，世尊！得波罗提木叉律仪之比丘，依何而行耶？”

    “帝释！我说身业有可亲近及不可亲近之二者；我说口业有可亲近及不可亲近之二者；我说意业有亲近及不可亲近之二者。

    帝释！今言：‘我说身业有可亲近及不可亲近之二者。’乃由何而如是言耶？于此，觉得‘我亲近此身业，恶法增长而善法减少者。’如是之身业即不可亲近。又于此，觉得‘我亲近此身业，恶法减少而善法增长者。’如是之身业即可亲近。

    帝释！是故言：‘我说身业有可亲近及不可亲近之二者。’

    帝释！今言：‘我说口业有可亲近及不可亲近之二者。’乃由何而如是言耶？于此，觉得‘我亲近此口业，恶法增长而善法减少者。’如是之口业即不可亲近。又于此，觉得‘我亲近此口业，恶法减少而善法增长者。’如是之口业即可亲近。

    帝释！是故言：‘我说口业有可亲近及不可亲近之二者。’

    帝释！今言：‘我说遍寻有可亲近及不可亲近二者。’乃由何而如是言耶？于此，觉得‘我亲近此遍寻（遍求），恶法增长而善法减少者。’如是之遍寻即不可亲近。又于此，觉得‘我亲近此遍寻，恶法减少而善法增长者。’如是之遍寻即可亲近。

    帝释！是故言：‘我说遍寻有可亲近及不可亲近之二者。’

    帝释！得波罗提木叉律仪之比丘。乃依此而行也。”

    世尊如是答覆天主帝释，心恬适之天主帝释，欢喜信受世尊之所说而曰：“善哉！世尊，善哉！善逝。我闻世尊之解答，于此，断疑惑灭犹豫矣。”

    五

    天主帝释如是欢喜信受世尊之所说而更问曰：

    “然，世尊！得诸根律仪之比丘，乃依何而行耶？”

    “帝释！我说以眼知色有可亲近及不可亲近之二者。帝释！以耳知声……乃至……帝释！以鼻知香……乃至……帝释！以舌知味……乃至……帝释！以身知触……乃至……帝释！以意知法有可亲近及不可亲之二者。”

    闻如是之天主帝释白世尊言：

    “今由世尊对此之略说，我如是知其广义。世尊！以眼知色，如亲近之，恶法增长而善法减少者，以眼所知之斯色乃不可亲近。又世尊！以眼知色，如亲近之，恶法减少而善法增长者，以眼所知斯色乃可亲近。又世尊！以耳知声……乃至……以鼻知香……乃至……以舌知味……乃至……以身知知触……乃至……以意知法，如亲近之，恶法增长而善法减少者，以意所知斯法乃不可亲近。又世尊！以意知法，如亲近之，恶法减少而善法增长者，以意所知斯法乃可亲近。

    今由世尊之略说，我广知其义。于此，闻世尊之解答，我已断疑惑灭犹豫。”

    六

    如是，天主帝释，欢喜世尊之所说而更问曰：

    “然，世尊！凡沙门、婆罗门，对其信念、戒行、欲求、意趣为同一耶？”

    “帝释！非然。凡沙门、婆罗门，对其信念、戒行、欲求、意趣为非同一。”

    “世尊！如何沙门、婆罗门，对其信念、戒行、欲求、意趣为非同一耶？”

    “然，帝释！世间之体，实是种种而非一，由此种种非一之体［而成］世间，有情依据任何之体，皆固执决定‘此始真实，其他是虚伪。’是故，沙门、婆罗门，对其信念、戒行、欲求、意趣为非同一。”

    “然，世尊！凡沙门、婆罗门，对其依凭、安稳、梵行、灭度是为究竟耶？”

    “然，帝释！凡沙门、婆罗门，对其依凭、安稳、梵行、灭度为非究竟。”

    “世尊！如何凡沙门、婆罗门，对其依凭、安稳、梵行、灭度为非究竟耶？”

    “然，帝释！唯断欲解脱之沙门，对其依凭、安稳、梵行、灭度为究竟。是故，非一切沙门、婆罗门、对其依凭、安稳、梵行、灭度皆究竟。”

    世尊如是答覆天主帝释，心恬适之天主帝释欢喜信受世尊之所说而曰：“如是！世尊，如是！善逝。我闻世尊解答，于此已断疑惑灭犹豫。”

    七

    天主帝释，欢喜信受世尊之所说更问曰：

    “世尊！爱欲是病、是肿瘤、是箭。爱欲牵引人以致有彼此之生，是故人有高低种种不同之果报。世尊！我闻外道及其他沙门、婆罗门，皆不得要领，长久以来此等之问，由世尊我始得明了。今，我疑惑之箭，世尊为我拔除矣。”

    “帝释！汝曾以此等问其他之沙门、婆罗门耶？”

    “世尊！我曾以此等问其他之沙门、婆罗门。”

    “然者，帝释！卿如无障碍，可说彼等如何答卿耶？”

    “世尊！我在世尊、或如［世尊］之前，应无任何障碍。”

    “帝释！然者，宜说之。”

    “世尊！我往诣远离［民间］坐卧阿兰若之沙门、婆罗门处，至已，以此询问彼等，但彼等不明白，反问：‘尊者是谁耶？’我答彼等：‘我是天主帝释。’彼等更问：‘帝释为何事来此处耶？’我为请教所闻所习之法，彼等雀跃欢喜曰：‘我等见天主帝释，来请问我等而为之解答。’然，彼等则以我为弟子，但我实非彼等之弟子。今，我是世尊之弟子，已成为预流不堕恶趣，决定向正觉也。”

    “帝释！卿以前曾证得如是欢喜耶？”

    “世尊！以前我曾证得如是之欢喜。”

    “然，帝释！卿如何证得如是之欢喜耶？”

    “世尊！以前诸天与阿修罗之战斗，然其战斗，诸天胜利而阿修罗败破。战胜已我如是思惟：‘今诸天不唯天界之精华，亦享受阿修罗所俱之精华。’然，世尊！我得欢喜是依据刀杖，而非依于厌离、离欲、灭尽、寂静、神通、正觉、涅槃也。然，闻世尊之法，我得此欢喜，非依据刀杖，而依一向远离、离欲、灭尽、寂静、神通、正觉、涅槃也。”

    八

    “帝释！卿思惟如何果报，而言证得如是之欢喜耶？”

    “世尊！我思惟六种果报，而证得如是之欢喜。曰：

              于此天之我
              自己更得生
              如是世尊知

    世尊！我思惟此第一之果报而证得如是欢喜。曰：

              舍非人之生
              我由天转殁
              自己心欣求
              入胎而不迷

    世尊！我思惟此第二之果报而证得如是欢喜。曰：

              所问住不迷
              得喜过日我
              唯于慧念住

    世尊！我思惟此第三之果报而证得如是欢喜。曰：

              正行住之我
              正觉智慧具
              我住此归寂

    世尊！我思惟此第四之果报而证得如是欢喜。曰：

              然舍人之生
              我由人转殁
              成生天上界
              再成为天神

    世尊！我思惟此第五之果报而证得如是欢喜。曰：

              天神甚殊胜
              有名色究竟
              此身最后住

    世尊！我思惟此第六之果报而证得如是欢喜。

    世尊！我思惟此六种之果报，证得如是之欢喜。曰：

    九

              我唯疑犹豫
              不得随所欲
              长久迷彷徨
              寻求访如来
              彼等兰若住
              我访彼沙门
              彼当是觉人
              思而往亲近
            ‘何者是有得
              何者为有失’
              如是问彼等
              彼为不知道
              来者是帝释
              我知彼等问
            ‘如何卿帝释
              而来于此处’
              我闻法所习
              倾耳谛听教
              彼皆喜此言
            ‘我见彼帝释’
              时我寻访佛
              以断疑犹豫
              而奉正等觉
              此身无怖畏
              佛陀无比亲
              折除爱欲箭
              无等大雄佛
              我此顶礼彼
              我等彼诸天
              俱应礼梵天
              今皆向世尊
              我等诚顶礼
              彼佛正觉者
              尊师无上士
              天看此世中
              无有能比者”

    一〇

    尔时，天主帝释言乾闼婆般遮翼曰：

    “噢，般遮翼，汝令世尊怡悦，对我裨益甚多。汝令世尊怡悦已，我等诣见世尊、应供、等正觉者。我是父亲，使汝为乾闼婆王，而汝憧憬者，耀如日之跋陀与汝。”

    尔时，天主帝释，以手三次触地而白曰：

            “归命彼世尊、应供等正觉
              归命彼世尊、应供等正觉
              归命彼世尊、应供等正觉”

    然，宣说此已，天主帝释得清净无垢之法眼，证知：“凡是集法者，皆是灭法也。”而其余之八万诸天亦然。

    如是天主帝释之请问，世尊解答此，是故此宣说，名为“帝释所问经。”
汉译南传大藏经第 07 册 No. 0004 长部经典(第15卷-第23卷)

    二二　大念处经

    一

    如是我闻。一时，世尊住拘楼国，名剑磨瑟昙之拘楼人市镇。于其处，世尊告诸比丘曰：“诸比丘！”彼等比丘应诺世尊：“世尊。”世尊如是曰：

    “诸比丘！为众生之清净，为度忧悲，为灭苦恼，为得真理，为证涅槃，唯一趣向道，即四念处。

    如何为四念处，诸比丘！比丘于此，于身观身而住，精勤，正知正念，舍离世间之欲贪、苦恼，——于受观受而住，精勤，正知正念，舍离世间之欲贪、苦恼，——于心观心而住，精勤，正知正念，舍离世间之欲贪、苦恼，——于法观法而住，精勤，正知正念，舍离世间之欲贪、苦恼。

    二

    然，诸比丘！比丘如何于身观身而住耶？

    诸比丘！于此，比丘往森林，往树下，往空闲处而结跏趺坐身正直，思念现前。彼正念而入息，正念而出息，或长入息，而知：‘我在长入息。’又长出息者，知：‘我在长出息。’又短入息，知：‘我在短入息。’又短出息者，知：‘我在短出息。’修习：‘我觉知全身而入息。’修习：‘我觉知全身而出息。’修习：‘我止身行而入息。’修习：‘我止身行而出息。’

    诸比丘！恰如熟练之辘轳匠或辘驴之弟子，或长转（辘轳）者，知：‘我在长转。’或短者，知：‘我在短转。’诸比丘！比丘如是在长入息者，知：‘我在长入息。’或长出息者，知：‘我在长出息。’短入息者，知：‘我在短入息。’短出息者，知：‘我在短出息。’修习：‘我觉知全身而入息。’修习：‘我觉知全身而出息。’修习：‘我止身行而入息。’修习：‘我止身行而出息。’

    如是，或于内身之观身而住；又于外身之观身而住；或于内外身，观身而住。或于身，观生法而住；又于身，观灭法而住；又于身，观生灭法而住。尚又对于智识所成及忆念所成，皆会‘有身’之思念现前。彼当无所依而住，且亦不执着世间之任何物而住。

    诸比丘！比丘如是，于身观身而住。

    三

    复次，诸比丘！比丘于行者，知：‘我在行。’又于住者，知：‘我在住。’于坐者，知：‘我在坐。’于卧者，知：‘我在卧。’又此身置于如何之状态，亦如其状态而知之。

    如是，或于内身，观身而住；于外身，观身而住；又于内外身，观身而住。或于身，观生法而住；于身，观灭法而住；又于身，观生灭法而住。尚又智识所成，忆念所成，皆会‘有身’之思念现前。彼当无所依而住，且亦不执着世间任何物而住。诸比丘！比丘如是，于身观身而住。

    四

    复次，诸比丘！比丘不论行往归来，亦由于正智而作；彼观前、顾后，亦由于正智而作；彼于屈、于伸，亦由正智而作；彼于着僧伽梨（袈裟）衣、钵，亦由于正智而作；彼于食、饮、咀嚼、尝味亦由于正智而作；彼于大、小便，亦由于正智而作；彼于行、住、坐、卧、醒、语、默，亦由于正智而作。

    如是，或于内身，观身而住；于外身，观身而住；又于内外身，观身而住。或于身，观生法而住；于身，观灭法而住；又于身，观生灭法而住。尚又智识所成，忆念所成，皆会‘有身’之思念现前。彼当无所依而住，且不执着世间任何物而住。诸比丘！比丘如是，于身观身而住。

    五

    复次，诸比丘！比丘于皮覆包充满种种不净物之此身，观察此身，上至头发，下至跖底，知：‘于此身有发、髦、爪、齿、皮、肉、筋、骨、髓、肾脏、心脏、肝脏、肋膜、脾脏、肺、肠、肠间膜、胃、排泄物、胆汁、痰、脓、血、汗、脂肪、泪、淋巴液、唾液、粘液、关节液、尿。’诸比丘！犹如两口之袋，填进种种谷物，即：稻、粳、绿豆、豆颗、胡麻、糙米，具眼者开解之，得观察：‘此是稻、此是粳、此是绿豆、此是豆颗、此是胡麻、此是糙米。’诸比丘！如是比丘于皮覆包充满种种不净物之此身，观察上至头发，下至跖底，［知］：‘于此身有发、髦、爪、齿、皮、肉、筋、骨、髓、肾脏、心脏、肝脏、肋膜、脾脏、肺、肠、肠间膜、胃、排泄物、胆汁、痰、脓、血、汗、脂肪、泪、淋巴液、唾液、粘液、关节液、尿。’

    如是，或于内身，观身而住；于外身，观身而住；又于内外身，观身而住。或于身，观生法而住；于身，观灭法而住；又于身，观生灭法而住。尚又智识所成及忆念所成，皆会‘有身’之思念现前。彼当无所依而住，且不执着世间任何物。诸比丘！比丘如是，于身观身而住。

    六

    复次，诸比丘！比丘从界（要素）、如存在、如志向而观察此身，即知：‘此身中有地界、水界、火界、风界。’诸比丘！犹如熟练之屠牛者，或屠牛者弟子之杀牛，于四衢道，片片分解已犹如坐，诸比丘！如是比丘！从界、如存在、如志向而观察此身，［知］：‘此身有地界、水界、火界、风界。’

    如是，或于内身，观身而住；于外身，观身而住；又于内外身，观身而住。或于身，观生法而住；于身，观灭法而住；又于身，观生灭法而住。尚又智识所成及忆念所成，皆会‘有身’之思念现前。彼当无所依而住，且不执着世间任何物。诸比丘！比丘如是，于身观身而住。

    七

    复次，诸比丘！比丘恰如得观遗弃于冢间之死尸，死后经一日二日乃至三日，膨胀成为青黑、腐烂，彼注视此身，［知］：‘此身不脱如是法（性质），而成为如是者。’

    如是，或于内身，观身而住；于外身，观身而住；又于内外身，观身而住。或于身，观生法而住；于身，观灭法而住；又于身，观生灭法而住。尚又智识所成及忆念所成，皆会‘有身’之思念现前。彼当无所依而住，且不执着世间任何物。诸比丘！比丘如是，于身观身而住。

    八

    复次，诸比丘！比丘恰如得观遗弃于冢间之死尸，被鸟所啄、或鹰所啄、或鹫所啄、或犬所餐、或豺所餐，乃至各种生类之所餐。彼注视此身，［知］：‘此身不脱如是法，而成为如是者。’

    如是，或于内身，观身而住；于外身，观身而住；又于内外身，观身而住。或于身，观生法而住；于身，观灭法而住；又于身，观生灭法而住。尚又智识所成及忆念所成，皆会‘有身’之思念现前。彼当无所依而住，且不执着世间任何物。诸比丘！比丘如是，于身观身而住。

    九

    复次，诸比丘！比丘恰如得观遗弃冢间之死尸，由于具有血肉而筋连结于骸骨……乃至……无肉之附着血而筋连结骸骨……乃至……无血、肉，唯筋连结骸骨……乃至……［关节］解散，手骨于此处，足骨于彼处，髁骨于此处，腿骨于彼处，盘骨于此处，背骨于彼处，头盖骨在彼处，骸骨散在四方八面。彼注视此身，［知］：‘此身不脱如是法，而成为如此者。’

    如是，或于内身，观身而住；于外身，观身而住；又于内外身，观身而住。或于身，观生法而住，于身，观灭法而住；又于身，观生灭法而住。尚又智识所成及忆念所成，皆会‘有身’之思念现前。彼当无所依而住，且不执着世间任何物。诸比丘！比丘如是，于身观身而住。

    一〇

    复次，诸比丘！比丘恰如得观遗弃冢间之死尸，初如螺色之白骨……乃至……经过一年，骸骨堆高……乃至……骸骨粉碎败坏，彼注视此身，［知］：‘此身不脱如是法，而成为如此者。’

    如是，或于内身，观身而住；于外身，观身而住；又于内外身，观身而住。或于身，观生法而住；于身，观灭法而住；又于身，观生灭法而住。尚又智识所成及忆念所成，皆会‘有身’之思念现前。彼当无所依而住，且不执着世间任何物。诸比丘！比丘如是，于身观身而住。

    一一

    然，诸比丘！如何比丘于受观受而住耶？

    诸比丘！比丘于此，若在感乐受，知：‘我在感乐受。’在感苦受者，知：‘我在感苦受。’在感不苦不乐受者，知：‘我在感不苦不乐受。’若在感肉体之乐受者，知：‘我在感肉体之乐受。’又在感精神之乐受者，知：‘我在感精神之乐受。’或在感肉体之苦受者，知：‘我在感肉体之苦受。’又在感精神之苦受者，知：‘我在感精神之苦受。’或在感肉体之不苦不乐受者，知：‘我在感肉体之不苦不乐受。’又在感精神之不苦不乐受者，知：‘我在感精神之不苦不乐受。’

    如是，或于内受，观受而住；于外受，观受而住；又于内外受，观受而住。或于受，观生法而住；于受，观灭法而住；又于受，观生灭法而住。尚又智识所成及忆念所成，皆会‘有受’之思念现前。彼当无所依而住，且不执着世间任何物。诸比丘！比丘如是，于受观受而住。

    一二

    然，诸比丘！比丘如何于心观心耶？于此，诸比丘！比丘心贪者，知：‘心贪。’

    又心，离贪者，知：‘心离贪。’

    又心，瞋者，知：‘心瞋。’

    又心，离瞋者，知：‘心离瞋。’

    又心，痴者，知：‘心痴。’

    又心，离痴者，知：‘心离痴。’

    又心，集中者，知：‘心集中。’

    又心，散乱者，知：‘心散乱。’

    又心，广大者，知：‘心广大。’

    又心，狭小者，知：‘心狭小。’

    又心，有上者，知：‘心有上。’

    又心，无上者，知：‘心无上。’

    又心，有定者，知：‘心有定。’

    又心，无定者，知：‘心无定。’

    又心，解脱者，知：‘心解脱。’

    又心，未解脱者，知：‘心未解脱。’

    如是，或于心，观心而住；又于外心，观心而住；又于内外心，观心而住。或于心，观生法而住；于心，观灭法而住；又于心，观生灭法而住。尚又智识所成及忆念所成，皆会‘有心’之思念现前。彼当无所依而住，且不执着世间任何物。诸比丘！比丘如是于心观心而住。

    一三

    然，诸比丘！比丘如何于法观法而住耶？

    于此，诸比丘！比丘于法即五盖，观法而住。

    又诸比丘！比丘如何于法即五盖，观法而住耶？

    于此，诸比丘！比丘或于内贪欲存在者，知：‘我于内贪欲存在。’于内贪欲不存在者，知：‘于我内贪欲不存在。’彼知未生之贪欲生起，知已生之贪欲灭尽，又知已灭尽之贪欲，于未来不再生起。

    或于内瞋恚存在者，知：‘于我内瞋恚存在。’于内瞋恚不存在者，知：‘于我内瞋恚不存在。’知未生之瞋恚生起，又知已生之瞋恚灭尽，又知已灭尽之瞋恚，于未来不再生起。

    或于内睡眠（愚钝）存在，知：‘于我内睡眠存在。’或于内睡眠不存在，知：‘于我内睡眠不存在。’而知未生之睡眠生起，又知已生之睡眠灭尽，又知已灭尽之睡眠，于未来不再生起。

    或于内掉悔存在，知：‘于我内掉悔存在。’或于内掉悔不存在，知：‘于我内掉悔不存在。’而知未生之掉悔生起，又知已生之掉悔灭尽，又知已灭尽之掉悔，于未来不再生起。

    或于内疑惑存在者，知：‘于我内疑惑存在。’于内疑惑不存在者，知：‘于我内疑惑不存在。’而知未生之疑惑生起，知已生之疑惑灭尽，又知已灭尽之疑惑，于未来不再生起。

    如是，或于内法，观法而住；又于外法，观法而住；又于内外法，观法而住。或于法，观生法而住；又于法，观灭法而住；又于法，观生灭法而住。尚又智识所成及忆念所成，皆会‘有法’之思念现前。彼当无所依而住，且不执着世间任何物。诸比丘！比丘如是即于五盖法，观法而住。

    一四

    复次，诸比丘！比丘即于五取蕴法，观法而住。

    然，诸比丘！比丘如何即于五取蕴法，观法而住耶？

    于此，诸比丘！比丘［知］：‘如是色，如是色之生起，如是色之灭尽——如是受，如是受之生起，如是受之灭尽——如是想，如是想之生起，如是想之灭尽——如是行，如是行之生起，如是行之灭尽——如是识，如是识之生起，如是识之灭尽。’

    如是，或于内法，观法而住；又于外法，观法而住；又于内外法，观法而住。或于法，观生法而住；又于法，观灭法而住；或于法，观生灭法而住。尚又智识所成及忆念所成，皆会‘有法’之思念现前。彼当无所依而住，且不执着世间任何物。诸比丘！比丘如是即于五取蕴法，观法而住。

    一五

    复次，诸比丘！比丘即于六内外处法，观法而住。

    然，诸比丘！比丘如何于六内外处法，观法而住耶？

    于此，诸比丘！比丘知眼，知色，知缘其二者生结。而知未生之结生起，又知已生之结灭尽，又知已灭尽之结，于未来不再生起。又知耳，知声…乃至…知鼻，知香…乃至…知舌，知味…乃至…知身，知触…乃至…知意，知法，知缘其二者生结。而知未生之结生起，又知已生之结灭尽，知已灭尽之结，于未来不再生起。

    如是，或于内法，观法而住；于外法，观法而住；于内外法，观法而住。或于法，观生法而住；或于法，观灭法而住；或于法，观生灭法而住。尚又智识所成及忆念所成，皆会‘有法’之思念现前。彼当无所依而住，且不执着世间任何物。比丘如是，于法观法而住。

    一六

    复次，诸比丘！比丘即于七觉法，观法而住。然，诸比丘！比丘如何即于七觉法，观法而住耶？

    于此，诸比丘！比丘或于内念觉支存在者，知：‘于我内念觉支存在。’或于内念觉支不存在者，知：‘于我内念觉支不存在。’而知未生之念觉支生起，又知已生之念觉支修习成就。

    或于内择法觉支存在者，知……乃至……修习成就。

    或于内精进觉支存在者，知……乃至……修习成就。

    或于内喜觉支存在者，知……乃至……修习成就。

    或于内息（轻安）觉支存在者，知……乃至……修习成就。

    或于内定觉支存在者，知……乃至……修习成就。

    或于内舍觉支存在者，知：‘于内舍觉支存在。’或于内舍觉支不存在者，知：‘于我内舍觉支不存在。’而知未生之舍觉支生起，又知已生之舍觉支修习成就。

    如是，或于内法，观法而住；又于外法，观法而住；又于内外法，观法而住。或于法，观生法而住；又于法，观灭法而住；又于法，观生灭法而住。尚又智识所成及忆念所成，皆会‘有法’之思念现前。彼当无所依而住，且不执着世间任何物。诸比丘！比丘如是即于七觉支法，观法而住。

    一七

    复次，诸比丘！比丘即于四圣谛法，观法而住。

    然，诸比丘！比丘如何即于四圣谛法，观法而住耶？

    于此，诸比丘！比丘如实知：‘此是苦。’如实知：‘此是苦之集。’如实知：‘此是苦之灭。’如实知：‘此是到苦灭之道。’

    一八

    然，诸比丘！苦谛者何耶？

    生是苦，老是苦，［病是苦，］死是苦，忧、悲、苦、恼、闷是苦，求不得是苦，约略言之，五取蕴是苦。

    复次，诸比丘！生者何耶？于到处之生类中，有诸众生之生、出产、入胎、转生、诸蕴之显现，［内外］诸处之摄受，诸比丘！此名为‘生。’

    复次，诸比丘！老者何耶？于到处之生类中，有诸众生之年老、老耄、齿落、头发白、皱纹皮肤、寿命短缩、诸根熟衰，诸比丘！此名为‘老。’

    复次，诸比丘！死者何耶？于到处之生类中，有诸众生之消失、散灭、破坏、灭亡、消灭、死殁、命终、诸蕴之破坏、死尸之放弃，诸比丘！此名为‘死。’

    复次，诸比丘！忧者何耶？诸比丘！有俱若干不幸，被若干苦法所恼、忧、愁、戚、内忧、内怆，诸比丘！此名为‘忧。’

    复次，诸比丘！悲者何耶？诸比丘！有俱若干不幸，被若干苦法所恼、叹、悲、叹息、悲哀、悲叹、悲痛，诸比丘！此名为‘悲。’

    复次，诸比丘！苦者何耶？诸比丘！关于身之苦痛，身之不快，由身触所生之苦痛及不快之感受，诸比丘！此名为‘苦。’

    复次，诸比丘！恼者何耶？诸比丘！关于心之苦痛，于心不快，由意触所生之苦痛及不快之感受，诸比丘！此名为‘恼。’

    复次，诸比丘！闷者何耶？诸比丘！有俱若干不幸，被苦法所恼，失望、沮丧、气馁、愁闷，诸比丘！此名为‘闷。’

    然，诸比丘！求不得苦者何耶？诸比丘！于生法之众生，生如是欲求：‘我等实非于生法之下，我等不愿意生来。’然，不得此欲求，此为求不得苦也。诸比丘！于老法之众生……乃至……诸比丘！于病法之众生……乃至……诸比丘！于死法之众生……乃至……诸比丘！于忧、悲、苦、恼、闷法之众生，生如是之欲求：‘我等实非于忧、悲、恼、闷法之下，我等不愿意忧、悲、苦、恼、闷法之来。’然，不得此欲求，此为求不得苦。

    然，诸比丘！约略而言，五取蕴之苦者何耶？如次之色取蕴、受取蕴、想取蕴、行取蕴、识取蕴，诸比丘！约略而言，此等名为五取蕴之苦。诸比丘！此亦名为苦圣谛。

    一九

    然，诸比丘！苦集圣谛者何耶？

    此爱能引导再生，有俱喜、贪，到处为追求满足，即：欲爱、有爱、无有爱。

    复次，诸比丘！彼爱于何处生起、于何处止住耶？凡于世间有可爱、可喜者，此爱即于此处生起、于此处止住。

    何者于世间为可爱、可喜耶？眼于世间为可爱、可喜也。此爱即于此处生起、于此处止住。身于世间……乃至……鼻于世间……乃至……舌于世间……乃至……身于世间……乃至……意于世间为可爱、可喜者。此爱即于此处生起、于此处止住。

    色于世间……乃至……声于世间……乃至……香于世间……乃至……味于世间……乃至……触于世间……乃至……法于世间为可爱、可喜也。此爱即于此处生起、于此处止住。

    眼识于世间……乃至……耳识于世间……乃至……鼻识于世间……乃至……舌识于世间……乃至……身识于世间……乃至……意识于世间为可爱、可喜者，此爱即于此处生起、于此处止住。

    眼触于世间……乃至……耳触于世间……乃至……鼻触于世间……乃至……舌触于世间……乃至……身触于世间……乃至……意触于世间为可爱、可喜者，此爱即于此处生起、于此处止住。

    眼触所生之受于世间……乃至……耳触所生之受于世间……乃至……鼻触所生之受于世间……乃至……舌触所生之受于世间……乃至……身触所生之受于世间……乃至……意触所生之受于世间为可爱、可喜者，此爱即于此处生起、于此处止住。

    色想于世间……乃至……声想于世间……乃至……香想于世间……味想于世间……乃至……触想于世间……乃至……法想于世间为可爱、可喜者，此爱即于此处生起、于此处止住。

    色思于世间……乃至……声思于世间……乃至……香思于世间……乃至……味思于世间，乃至……触思于世间……乃至……法思于世间为可爱、可喜者，此爱即于此处生起、于此处止住。

    色爱于世间……乃至……声爱于世间……乃至……香爱于世间……乃至……味爱于世间，乃至……触爱于世间……乃至……法爱于世间为可爱、可喜者，此爱即于此处生起、于此处止住。

    色寻于世间……乃至……声寻于世间……乃至……香寻于世间……乃至……味寻于世间，乃至……触寻于世间……乃至……法寻于世间为可爱、可喜者，此爱即于此处生起、于此处止住。

    色伺于世间……乃至……声伺于世间……乃至……香伺于世间……乃至……味伺于世间，乃至……触伺于世间……乃至……法伺于世间为可爱、可喜者，此爱即于此处生起、于此处止住。诸比丘！此名为苦集圣谛。

    二〇

    复次，诸比丘！苦灭圣谛者何耶？

    对彼爱之无余离欲、灭尽、舍离、弃舍、解脱、无染是。

    复次，诸比丘！彼爱于何处舍弃、于何处止灭耶？于世间有可爱、可喜者，此爱即于此处舍弃、于此处止灭。

    何者于世间为可爱、可喜耶？眼于世间为可爱、可喜者，此爱即于此处舍弃、于此处止灭。耳于世间……乃至……鼻于世间……乃至……舌于世间……乃至……身于世间……乃至……意于世间为可爱、可喜者，此爱即于此处舍弃、于此处止灭。

    色于世间……乃至……声于世间……乃至……香于世间……乃至……味于世间……乃至……触于世间……乃至……法于世间为可爱、可喜者，此爱即于此处舍弃、于此处止灭。

    眼识于世间……乃至……耳识于世间……乃至……鼻识于世间……乃至……舌识于世间，乃至……身识于世间……乃至……意识于世间为可爱、可喜者，此爱即于此处舍弃、于此处止灭。

    眼触于世间……乃至……耳触于世间……乃至……鼻触于世间……乃至……舌触于世间……乃至……身触于世间……乃至……意触于世间为可爱、可喜者，此爱即于此处舍弃、于此处止灭。

    眼触所生之受于世间……乃至……耳触所生之受于世间……乃至……鼻触所生之受于世间……乃至……舌触所生之受于世间……乃至……身触所生之受于世间……乃至……意触所生之受于世间为可爱、可喜者，此爱即于此处舍弃、于此处止灭。

    色想于世间……乃至……声想于世间……乃至……香想于世间……乃至……味想于世间……乃至……触想于世间……乃至……法想于世间为可爱、可喜者，此爱即于此处舍弃、于此处止灭。

    色思于世间……乃至……声思于世间……乃至……香思于世间……乃至……味思于世间……乃至……触思于世间……乃至……法思于世间为可爱、可喜者，此爱即于此处舍弃、于此处止灭。

    色爱于世间……乃至……声爱于世间……乃至……香爱于世间……乃至……味爱于世间……乃至……触爱于世间……乃至……法爱于世间为可爱、可喜者，此爱即于此处舍弃、于此处止灭。

    色寻于世间……乃至……声寻于世间……乃至……香寻于世间……乃至……味寻于世间……乃至……触寻于世间……乃至……法寻于世间为可爱、可喜者，此爱即于此处舍弃、于此处止灭。

    色伺于世间……乃至……声伺于世间……乃至……香伺于世间……乃至……味伺于世间……乃至……触伺于世间……乃至……法伺于世间为可爱、可喜者，此爱即于此处舍弃、于此处止灭。

    诸比丘！此名为苦灭圣谛。

    二一

    复次，诸比丘！苦灭道圣谛者何耶？

    八支圣道，即：正见、正思、正语、正业、正命、正精进、正念、正定也。

    然，诸比丘！正见者何耶？

    诸比丘！如实知苦、知苦之集、知苦之灭、知至苦灭之道，诸比丘！此名为正见。

    复次，诸比丘！正思者何耶？

    无欲之思，无恚之思，无害之思，诸比丘！此名为正思。

    复次，诸比丘！正语者何耶？

    远离两舌，远离恶口，远离妄语，远离绮语，诸比丘！此等名为正语。

    复次，诸比丘！正业者何耶？

    远离杀生，远离不与取，远离邪淫，诸比丘！此等名为正业。

    复次，诸比丘！正命者何耶？

    诸比丘！于此，圣弟子舍邪命，依正命而营［活］命，诸比丘！此等名为正命。

    复次，诸比丘！正精进者何耶？

    诸比丘！于此，比丘起坚决心卖力、精进、心勤注意，令不生未生之恶、不善法。起坚决心卖力、精进、心勤注意、远离已生之恶、不善法。起坚决心卖力、精进、心勤注意、令生未生之善法。起坚决心卖力、精进、心勤注意，令住已生之善法，令不惑乱、使之增长、充满、修习、成就。诸比丘！此等名为正精进。

    复次，诸比丘！正念者何耶？

    诸比丘！于此，比丘于身观身而住，精勤、正智正念而舍离世间之欲、恼；于受……乃至……于心……乃至……于法，观法而住，精勤、正智正念而舍离世间之欲、恼，诸比丘！此等名为正念。

    复次，诸比丘！正定者何耶？

    诸比丘！于此，比丘去欲、离不善法，有寻有伺，由离生喜、乐，达初禅而住；灭寻伺，内心安静，心成专一，无寻无伺，由定生喜、乐，达第二禅而住；更舍离喜而住，正念正智，以身感受乐，唯诸圣者说：‘舍此而正念乐住’达第三禅而住。其次舍乐离苦，以前所感受之喜、忧皆灭故，而不苦不乐，成为舍念清净，达第四禅而住。诸比丘！此名为正定。

    诸比丘！此等名为苦灭道圣谛。

    如是，于内法，观法而住；于外法，观法而住；又于内外法，观法而住。或于法，观生法而住；又于法，观灭法而住；又于法，观生灭法而住。尚又智识所成及忆念所成，皆会‘有法’之思念现前。彼当无所依着，且不执着世间任何物。诸比丘！比丘如是，于四圣谛观法而住。

    二二

    诸比丘！实不管任何人，七年间如是修此四念处者，得二果中之一果，［即］于现法得究竟智，或有余者，期待不还来。诸比丘！当建立七年间［之念］。诸比丘！实不管任何人，于六年间，……乃至……五年间……乃至……四年间……乃至……三年间……乃至……二年间……乃至……一年间，如果修此四念处者，得二果中之一果，［即］于现法得究竟智，或有余者，期待不还来。诸比丘！当建立一年间［之念］。任何人七个月间如是修此四念处者，得二果中之一果，［即］于现法得究竟智，或有余者，期待不还来。诸比丘！当建立七个月间之念。实不管任何人，于六个月……乃至……五个月……乃至……四个月……乃至……三个月……乃至……二个月……乃至……一个月……乃至……半个月，如是修此四念处者，得二果中之一果，［即］于现法得究竟智，或有余者，期待不还来。诸比丘！当建立半月间［之念］。诸比丘！实不管任何人，于七日间如是修此四念处者，得二果中之一果，［即］于现法得究竟智，或有余者，期待不还来。如叙述：‘诸比丘！此为众生之清净，为度忧、悲，为灭苦恼，为得真理，为证涅槃，唯一趣向道，即：四念处。’为此而说此经。”

    世尊如是说已，彼随喜之诸比丘，欢喜世尊之所说。
汉译南传大藏经第 07 册 No. 0004 长部经典(第15卷-第23卷)

    二三　弊宿经

    一

    如是我闻。一时，尊者鸠摩罗迦叶行游拘萨罗国，与五百大比丘众俱，至斯波醯，名为拘萨罗城市。于此，尊者鸠摩罗迦叶住斯波醯北之尸舍婆林。尔时，王族弊宿居住斯波醯。此城人畜繁盛，牧草、薪、水、谷类丰饶之王领地，由拘萨罗国王波斯匿所净施之领地。

    二

    尔时，王族弊宿怀如是之恶邪见：“如是无他世、无化生之有情、无善恶业之果报。”时，斯波醯市镇之婆罗门、长者等闻：“实沙门瞿昙之弟子，沙门鸠摩罗迦叶行游拘萨罗国，与五百大比丘众俱，来住斯波醯北之尸舍婆林。而彼尊者鸠摩罗迦叶，是博学、聪明、睿智、多闻、应机善辩、谈论，为有大名声之耆旧长宿阿罗汉。能见如是阿罗汉为幸也。”时，斯波醯城市之婆罗门、长者等，成群而队队相随，从斯波醯出发，向北方行进至尸舍婆林。

    三

    尔时，王族弊宿，于高楼上，作昼中之休息。王族弊宿见斯波醯城市之婆罗门、长者等，成群而队队相随，从斯波醯出发，向北方行往尸舍婆林。即问侍从者言：

    “侍从！何故斯波醯城市之婆罗门、长者等，成群而队队相随，从斯波醯出发，向北方行往尸舍婆林耶？”

    “尊者！是沙门瞿昙之弟子，沙门鸠摩罗迦叶行游拘萨罗国，与五百大比丘众俱，来住斯波醯北方之尸舍波林。而彼尊者鸠摩罗迦叶，博学、聪明、睿智、多闻、应机善辩、谈论，为有大名声之耆旧长宿阿罗汉。为见彼尊者鸠摩罗迦叶，彼等而行往也。”

    “然者，侍从！往斯波醯之婆罗门、长者等处，对彼如是言：‘我尊者王族弊宿言：“卿等！请暂等待，王族弊宿亦欲往见沙门鸠摩罗迦叶。”’沙门鸠摩罗迦叶，对蒙昧愚钝之斯波醯婆罗门、长者等，将教示：‘如是有他世、有化生之有情、有善恶业之果报。’［其实］是无他世、无化生之有情、无善恶业之果报。”

    时，彼侍从应诺王族弊宿：“然”，而往斯波醯之婆罗门、长者等处，对彼等如是言：

    “我尊者王族弊宿如是言：‘卿等！请暂等待，王族弊宿亦欲往见沙门鸠摩罗迦叶。’”

    四

    时，王族弊宿，被斯波醯之婆罗门、长者等所围绕而诣访［住］尸舍婆林之尊者鸠摩罗迦叶。至已，亲与尊者鸠摩罗迦叶问讯，交换殷勤敬意［之语］后，却坐一面。斯波醯之婆罗门、长者等亦向尊者鸠摩罗迦叶敬礼而退坐一面；或亲向尊者鸠摩罗迦叶问讯，交换殷勤敬意［之语］后，却坐一面；或向尊者鸠摩罗迦叶合掌低头，却坐一面；或告其姓名而却坐一面；或默然而坐一面。

    五

    坐于一面已，王族弊宿如是言尊者鸠摩罗迦叶：

    “尊者迦叶！我是：‘无他世、无化生之有情、无善恶业之果报’之如是论者，如是见者也。”

    “王族！我还未曾见，未曾闻如是论、如是见。何故如是论：‘如斯无他世、无化生之有情、无善恶业之果报’耶？王族！然者，我今问卿，当随卿之意答之！王族！卿于意云何？此日月是此世耶？或他世耶？是天耶？或是人耶？”

    “尊者迦叶！此日月是他世而非此世、是天而非人。”

    “然者，王族！依此论据，卿应如是相信：‘如斯有他世、有化生之有情、有善恶业之果报。’”

    六

    “即使尊者迦叶如是言，但我尚如是思惟：‘如斯无他世、无化生之有情、无善恶业之果报。’”

    “王族！然者，卿有：‘如斯无他世、无化生之有情、无善恶业之果报’之论据耶？”

    “尊者迦叶！我有：‘如斯无他世、无化生之有情、无善恶业之果报’之论据。”

    “然者，王族！其如何耶？”

    “尊者迦叶！今，于此我之亲友、知己、亲族、血缘者，是行杀生、偷盗、邪淫、妄语、两舌、恶口、绮语、贪欲、瞋恚、邪见者，彼等他日罹病而苦恼、激痛。时，我知：‘今彼等之此病应不能恢复。’我往彼等之处曰：‘卿等！某沙门、婆罗门是如斯论、如斯见者：“杀生、偷盗、邪淫、妄语、两舌、恶口、绮语、贪欲、瞋恚、邪见者，身坏命终后，生于恶趣、苦处、地狱。”卿等实是杀生、偷盗、邪淫、妄语、两舌、恶口、绮语、贪欲、瞋恚、邪见者，若彼尊者沙门、婆罗门所言属真实者，卿等身坏命终之后，当生于恶趣、苦处、地狱。卿等若身坏命终后，生于恶趣、苦处、地狱者，即来我处，告：如斯有他世、有化生之有情、有善恶业之果报。卿等实足为我所信用、信赖之人人也。由卿等所见之事，犹如我自己之所见。’然，彼等对我应诺：‘是。’而不来告，又不遣使者来。尊者迦叶！依此论据，我思惟：‘如斯无他世、无化生之有情、无善恶业之果报。’”

    七

    “王族！然者，我今问卿，当随卿之意答之。王族！卿于意云何？今，于此，卿之臣民，捕捉盗贼恶汉来示：‘主君！此是盗贼恶汉，对彼，由主君之所欲而加刑罚之。’卿即如是命令彼等：‘然者，汝等！以强索固缚此者之手于后，剃去头发，响打小鼓，引行由街至街、由巷至巷，引出南门，于城南之刑场，以刎其首。’彼等应诺，即以强索固缚彼者之手于后，剃去头发，打响小鼓，引行由街至街、由巷至巷，引出南门，坐于城南之刑场。时，彼盗贼［言：］‘刑吏等！某村、某邑有我之亲友、知己、亲族、血缘者，等待我往言嘱彼等，返来［始处刑］。’［彼］能由刑吏等得到哀愿之许可耶？或者刑吏等立即刎去哀愿者之首耶？”

    “尊者迦叶！彼盗贼［言：］‘刑吏等！某村、某邑，有我之亲友、知己、亲族、血缘者，等待我往言嘱彼等，返来［始处刑］，其哀愿，不能得刑吏之许可。刑吏等当立即刎此哀愿者之首。’”

    “王族！彼盗贼是人，彼［人］向人间之刑吏等哀愿［缓刑一时］尚不许准，何况卿之亲友、知己、亲族、血缘者，而是杀生、偷盗、邪淫、妄语、两舌、恶口、绮语、贪欲、瞋恚、邪见者之身坏命终后，生于恶趣、苦处、地狱，［言：］‘狱卒等！请待我至我等王族弊宿之处，告之有他世、有化生之有情、有善恶业之果报已返来。’能由一狱卒者听许其哀愿耶？王族！依此论据，卿应相信：‘如斯有他世、有化生之有情、有善恶业之果报。’”

    八

    “即使尊者迦叶如是言，我尚如是思惟：‘如斯无他世、无化生之有情、无善恶业之果报。’”

    “王族！于卿！尚有斯思惟：‘如斯无他世、无化生之有情、无善恶业之果报’之论据耶？”

    “尊者迦叶！我尚有斯思惟：‘如斯无他世、无化生之有情、无善业之果报’之论据。”

    “然者，王族！其如何耶？”

    “尊者迦叶！今，于此有我之亲友、知己、亲族、血缘者，而是离杀生、离偷盗、离邪淫、离妄语、离两舌、离恶口、离绮语、不贪欲、不瞋恚、正见者。彼等他日罹病而苦恼、激痛。时，我知：‘彼等之此病应不能恢复。’我至彼等之处如是言：‘卿等！某沙门婆罗门是如是论、如是见者：离杀生、离偷盗、离邪淫、离妄语、离两舌、离绮语、离恶口、不贪欲、不瞋恚、正见者，于身坏命终后，当生善趣、善处、天界。卿等实是离杀生、离偷盗、离邪淫、离妄语、离两舌、离恶口、离绮语、不贪欲、不瞋恚、正见者。若彼尊者沙门、婆罗门之所言属真实者，卿等身坏命终之后，当生于善趣、天界。卿等！若卿等于身坏命终之后，生于善趣天界者，即来我处，告：如斯有他世、有化生之有情、有善恶业之果报。卿等实足为我所信用、信赖之人人也。由卿等所见之事，犹如我自己之所见。’彼等对我应诺：‘是’，而不来告，又不遣使者来。尊者迦叶！依此论据，我思惟：‘如斯无他世、无化生之有情、无善恶业之果报。’”

    九

    “然者，王族！我对卿举一譬喻，诸有智者，依于譬喻得解所说之义。王族！譬喻有人，坠落粪坑，身首皆没溺。时，卿如是命令臣下：‘汝等！由彼粪坑救出其人。’彼等应诺：‘是。’由彼粪坑救出其人。复次，卿又命令彼等言：‘汝等以竹篦拂拭彼人身体之粪秽。’彼等应诺：‘是。’即以竹篦拂拭彼人身体之粪秽。卿更如是令彼等：‘汝等以黄土三次涂附彼人之身体。’彼等应诺：‘是。’即以黄土三次涂附彼人之身体。卿更令彼等：‘汝等以香油、细末三次涂附净洁彼人。’彼等以香油、细末三次涂附净洁彼人。复次，卿又对彼等如是言：‘汝等调整彼人之须发。’彼等即调整彼人之须发。其次卿又如是令彼等言：‘汝等应为彼人持来最上之花环、香水、衣裳。’彼等即为彼人持来最上之花环、香水、衣裳。其次，卿又如是令彼等言：‘汝等令彼人登上高楼，使恣享五欲乐。’彼等即令彼人登上高楼，使之恣享五欲乐。王族！卿于意云何？净浴、涂香、调发、严饰、缠美衣、登上高楼，得获五欲乐，恣意享乐之彼人，愿意再坠落粪坑耶？”

    “不然！尊者迦叶！”

    “何以故耶？”

    “尊者迦叶！对于粪坑是不净而为不净、臭秽而为臭秽、应嫌忌而当为嫌忌、应厌避而当为厌避故。”

    “王族！人界亦实如是。诸天对于人界，是以不净而为不净、臭秽而为臭秽、嫌忌而为嫌忌、厌避而为厌避。王族，人界之臭秽实升上天界百由旬。如何卿之亲友、知己、血缘者，是离杀生、离偷盗、离邪淫、离妄语、离两舌、离恶口、离绮语、不贪欲、不瞋恚、正见者之身坏命终后，生于天界，还来告：‘斯有他世、有化生之有情、有善恶业之果报’耶？王族！依此论据，卿当如是相信：‘如斯有他世、有化生之有情、有善恶业之果报。’”

    一〇

    “即使尊者迦叶如是言，而我尚如是思惟：‘如斯无他世、无化生之有情、无善恶业之果报。’”

    “王族！于卿尚思惟有……乃至……之论据耶？”

    “尊者迦叶！尚思惟有……乃至……之论据！”

    “然者，王族！其如何耶？”

    “尊者迦叶！今，于此，我之亲友、知己、亲族、血缘者，是离杀生、离偷盗、离邪淫、离妄语、离饮酒者。彼等他日罹病而苦恼、激痛。我若知：‘彼等之此病应不能恢复’，我往彼等之处作如是言：‘卿等！某沙门、婆罗门是如是论者、如是见者：离杀生、离偷盗、离邪淫、离妄语、离饮酒者，身坏命终后，生于善趣、天界，当成为忉利天之眷属。卿等实是离杀生、离偷盗、离邪淫、离妄语、离饮酒者。卿等！若彼尊者沙门婆罗门是真实者，卿等身坏命终之后，当生善趣、天界，成为忉利天之眷属。卿等！若卿等身坏命终之后，生于善趣、天界，为忉利天之眷属者，应回来告知我：“如斯有他世、有化生之有情、有善恶之果报。”卿等是足为我所信用、所信赖之人人也。故卿等之所见，即如我自己之所见。’彼等应诺我：‘是。’而不还告，又不遣使者来。尊者迦叶！依此论据，我如是思惟：‘如斯无他世、无化生之有情、无善恶业之果报。’”

    一一

    “然者，王族！我今于此问汝，随卿之意答之。王族！人界之百年，实忉利天之一日一夜也。其三十夜为一月，其十二月为一年，以此一千年，为忉利天之寿量。卿之亲友、知己、亲族、血缘者，是离杀生、离偷盗、离邪淫、离妄语、离饮酒者，身坏命终之后，生于善趣、天界，为忉利天之眷属。若彼等之起念：‘我等二三昼夜之间恣享天之五欲乐，然后始往王族弊宿之处语：如斯有他世、有化生之有情、有善恶业之果报。’然者，彼等还来可对卿语：如斯有他世、有化生之有情、有善恶业之果报耶？”

    “不也，尊者迦叶！我等其时，既命终久矣！但谁告尊者：‘有忉利天’或‘忉利天有如斯长寿。’我等不相信尊者迦叶所言之‘有忉利天’或‘忉利天之长寿’。”

    “王族！犹如生来之盲人。彼不见黑、白之色，不见青、黄、赤、白等之色，不见同异，不见星宿、日月。而彼如是言：‘无黑、白色、无有人见黑、白色；无青、黄、青、白色、同异、星宿、日月；无有人见青、黄、赤、白色、同异、星宿、日月。’然，王族！彼如是言为正当耶？”

    “不也，尊者迦叶！有黑、白色，有人见黑、白色、有青、黄、赤、白色、同异、星宿、日月，有人见青、黄、赤、白色、同异、星宿、日月。是故，尊者迦叶！彼之言不正当，因我知、见此等，故无是事也。”

    “王族！卿亦复如是。如生来盲目者之思惟，卿答言：‘尊者迦叶，谁语有忉利天，或忉利天之长寿。我等不相信尊者迦叶所言：有忉利天、或忉利天之长寿。’

    王族！如卿所思惟之他世，应非肉眼所能见。王族！坐卧于声少、音响少之森林远离处之沙门、婆罗门，于此不放逸，一心不乱而住，以净天眼。彼等依超人清净之天眼，见有此世、他世、有化生之有情。王族！应如是见他世非如卿所思惟之此肉眼。王族！依此论据，卿当相信有斯他世、有化生之有情、有善恶业之果报。”

    一二

    “即使尊者迦叶如是言，我尚思惟：‘无斯他世、无化生之有情、无善恶业之果报’事也。”

    “王族！卿尚思惟有……乃至……之论据耶？”

    “尊者迦叶！尚思惟有……乃至……之论据。”

    “然者！王族，其如何耶？”

    “尊者迦叶！今，我于此见具戒有德，冀活而不欲死、欲求乐、厌忌苦之沙门、婆罗门。尊者迦叶！我思惟，若具戒、有德此沙门、婆罗门当知：‘我等由此死者，更［有］好境遇。’今此具戒、有德之沙门、婆罗门等，应仰毒，或以刀剑自杀，或以堕悬崖。实际上，此具戒、有德之沙门、婆罗门等不知：‘由此死者，更［有］好境遇’故，彼等欣生而厌死。尊者迦叶！依此论据故，我思惟：‘无斯他世、无化生之有情、无善恶业之果报。’”

    一三

    “然者，王族！我为卿举譬喻，诸有智者，依譬喻得解其所说义。王族！往昔，于一婆罗门有二夫人。大夫人有十一、二岁之儿子。小夫人有身而将临盆。时彼婆罗门命终。尔时，彼儒童如是言小夫人：‘小母！所有之财产、谷物、金、银等皆属于我，汝于此一分亦无有。让父之遗产与我！’如是言已，彼小夫人言彼儒童曰：‘小子！待我临盆，若生男童者，于汝当亦有一分。若生女童者，彼女当为汝妻。’

    复次，儒童如是言小夫人：‘小母！所有财产、谷物、金、银皆属于我，汝于此一分亦无有。让父之遗产与我！’其次，彼小夫人如是言彼儒童曰：‘小子！待我临盆，若生男童者，于汝当亦有一分。若生女童者，彼女又当为汝妻。’

    三度彼儒童如是言彼小夫人：‘小母！所有财产、谷物、金、银皆属于我，汝于此一分亦无有。让父之财产与我！’时，彼小夫人持利刀入室内：‘为知是男童耶？或是女童耶’而破腹。彼小夫人即连自己之生命、胎儿、财产亦都丧失。如是蒙昧无智之彼女，为贪求不当之遗产而陷入灾祸。王族！卿亦复如是，卿蒙昧无智，贪求不当之他世而将陷于灾祸，恰如彼蒙昧无智之婆罗门妻，为贪求不当之遗产而陷于灾祸。王族！具戒、有德之沙门、婆罗门等，未熟者不强令其成熟，是善巧地待其［自然］成熟。所以者何？王族！具戒、有德之沙门、婆罗门等，依其生而［益于世。］王族！具戒、有德之沙门、婆罗门等，随长久住在世间，彼等越多生功德、越为众人之利益、为众人之安乐、为怜愍世间、为人、天之利益安乐而住于世间。王族！依此论据，卿应相信：‘有斯他世、有化生之有情、有善恶业之果报。’”

    一四

    “即使尊者迦叶如是言，我亦尚思惟：‘无斯他世、无化生之有情、无善恶业之果报。’”

    “王族！卿尚思惟有……乃至……之论据耶？”

    “尊者迦叶！尚思惟有……乃至……之论据！”

    “然者，王族！其如何耶？”

    “尊者迦叶！今臣民等于此，捕来盗贼、恶汉示于我：‘主君！此是盗贼恶汉，任意加以刑罚彼。’我令彼等：‘然者，汝等！从此人活活地投入大釜中，盖覆后，以湿皮密闭之，并以湿泥厚涂后，放置于灶上，以火焚之。’彼等应诺我：‘是。’即从彼人投入大釜中，盖覆后，以湿皮密闭之，并以湿泥厚涂后，放置于灶上，以火焚之。我等知：‘彼人已死’时，便取下其釜，解缚、开其覆盖，‘我等或可能见彼生命之行去。’我虽徐徐窥见，但不见彼生命之行去。尊者迦叶！依此论据，我思惟：‘无如斯他世、无化生之有情、无善恶业之果报。’”

    一五

    “然者，王族！我今问卿，随卿之意答之。王族！卿于日中之休息，未曾梦见苑囿、林野、国邑、泉池之快味经验耶？”

    “尊者迦叶！于日中之休息，曾梦见苑囿、林野、国邑、泉池之快味经验。”

    “尔时，侏儒、伛偻、少女、处女等之侍女，守护卿乎？”

    “然，尊者迦叶！尔时，侏儒、伛偻、少女、处女等之侍女守护我。”

    “然，彼女等，见卿之生命［由卿之身体］出入耶？”

    “不，不然，尊者迦叶！”

    “王族！彼女等是活人，而不见卿活着之生命［由卿身体之］出入，何况卿何能见死者生命之出入耶？王族！依此论据，卿当相信：‘有斯他世、有化生之有情、有善恶业之果报。’”

    一六

    “即使尊者迦叶如是言，我尚相信：‘无斯他世、无化生之有情、无善恶业之果报。’”

    “王族！卿尚思惟有……乃至……之论据耶？”

    “尊者迦叶！尚思惟有……乃至……之论据！”

    “然者，王族！其如何耶？”

    “尊者迦叶！今，于此，臣民捕来盗贼恶汉示我曰：‘主君！此是盗贼恶汉，任意加彼之刑罚。’我令彼等曰：‘然者，汝等！此人在存命中，以计量器称之，用弓弦绞杀后，再用计量器称之。’彼等应诺我：‘是。’即用计量器称此人，以弓弦绞杀后，再用计量器称之，彼之存命中，柔软动而轻，彼之命终后，硬固不动而重。尊者迦叶！依此论据，我思惟：‘无斯他世、无化生之有情、无善恶业之果报。’”

    一七

    “然，王族！我对卿举一譬喻，诸有智者，依譬喻得解所说之义。王族！譬喻有人，终日炎热地，以计量器称炎焰赤热之铁丸，他日冷却时，再用计量器称之。然者，此铁丸于何时柔软、动而轻耶？是炎焰赤热之时，或冷却热消时耶？”

    “尊者迦叶！彼铁丸炎焰赤热，带有火热与空气时，柔软动而轻；而铁丸冷却消热，不带火热与空气时，硬固不动而重。”

    “王族！身体亦复如是。此人体若俱有寿、暖、识之时，柔软动而轻；然，此人体不俱有寿、暖、识之时，硬固不动而重。依此论据，王族！卿当相信：‘有斯他世、有化生之有情、有善恶业之果报。’”

    一八

    “即使尊者迦叶如是言，我尚如是相信：‘无斯他世、无化生之有情、无善恶业之果报。’”

    “王族！卿尚思惟有……乃至……之论据耶？”

    “尊者迦叶！尚思惟有……乃至……之论据。”

    “然者，王族！其如何？”

    “尊者迦叶！今，于此，臣民等捕来盗贼示我曰：‘主君！彼是盗贼恶汉，任意处刑此人。’我如是令彼等言：‘然，汝等不伤害此人之、皮、肤、肉、腱、骨、体，以夺去其生命。’彼等应诺我曰：‘是。’即不伤害皮、肤、肉、腱、骨、髓而夺彼人之生命。彼人于半死状态时，我令彼等言：‘然，汝等使此人仰卧之，想我等可见彼人生命之离去。’但彼等使此人仰卧之，我等亦不见此人生命之离去。我更令彼等言：‘然，汝等使此人俯卧之……乃至……右侧卧之……乃至……左侧卧之……乃至……令起立……乃至……令倒置……乃至……以手扑之……乃至……以棒扑之……乃至……以杖扑之……乃至……以刀剑扑之……乃至……令上下左右振荡之！我等想能见彼生命之离去。’彼等即上下左右振荡此人，而我等亦不见彼生命之离去。彼有眼而色虽存在，而彼［眼］处，不认识［色］，彼有耳而声虽存在，而彼［耳］处，不认识［声］，彼有舌而味虽存在，而彼［舌］处不认识［味］，彼有身而触虽存在，而彼［身］处不认识［触］。尊者迦叶！依此论据，我如是思惟：‘无斯他世、无化生之有情、无善恶业之果报。’”

    一九

    “然，王族！我对卿举一譬喻，诸有智者，依譬喻得解所说之义。王族！往昔有一吹贝者，携带螺贝至边国。彼往至一村落，立于村之中央，三度吹奏螺贝，从螺贝放置于地而坐一面。王族！时，彼边地之诸众人，如是思惟：‘斯音如是迷惑人、如是可爱、如是令人陶醉、如是令人［心］恬、如是令人神迷、究竟是何之音声？’彼等集来，言彼吹贝者曰：‘友！斯音声如是迷惑人、如是可爱、如是令人陶醉、如是令人［心］恬、如是令人神迷，究竟是何之音声耶？’‘汝等！斯音如是迷惑人、如是可爱、如是令人陶醉、如是令人［心］恬、如是令人神迷，此乃名为螺贝之音声。’彼等令彼螺贝仰卧：‘汝螺贝！出声！汝螺贝！出声！’但彼螺贝皆无出声。彼等又令彼螺贝俯卧，……乃至……令之右侧卧之……乃至……令之左侧卧……乃至……令之起立……乃至……令之倒置……乃至……用手扑之……乃至……以杖扑之……乃至……以刀剑扑之……乃至……上下左右振荡之：‘汝螺贝！出声！汝螺贝！出声！’然，彼螺贝皆无出声。王族！时，彼吹贝者如是思惟：‘实愚昧哉，此边地之诸人。彼等追求螺贝之音声，是如何不适当耶！’彼取起彼众人围观之螺贝，三度吹奏螺贝，携带螺贝而去。王族！时，彼边地诸人，如是思惟：‘此螺贝实是由人之用力吹风，始出音声也。此螺贝若人不用力吹风，则不出音声。’王族！此身体亦复如是。若此身体，有俱备寿、暖、识之时，即能为行住坐卧，以眼见色，以耳闻声，以鼻嗅香，以舌味味，以身感触，以意识法。此身体不俱备寿、暖识之时，即不能行住坐卧，眼不见色，耳不闻声，鼻不嗅香，身不爱触，意不识法。王族！依此论据，汝当相信：‘有斯他世、有化生之有情、有善恶业之果报。’”

    二〇

    “即使尊者迦叶如是言，我尚思惟：‘无斯他世、无化生之有情、无善恶业之果报。’”

    “王族！卿尚思惟有……乃至……之论据耶？”

    “尊者迦叶！尚思惟有……乃至……之论据！”

    “然者，王族！其如何？”

    “尊者迦叶！今，于此，臣民等捕来盗贼恶汉，来示我曰：‘主君！此是盗贼恶汉，任意加以刑罚彼人。’我令彼等曰：‘然者，汝等！剥此人之皮，我等想能见彼人之生命。’彼等即剥此之皮，我等皆不见彼之生命。我更如是令彼等曰：‘然者，剥此人之肤……乃至……截其肉……乃至……断其腱……乃至……斫其骨……乃至……割其髓。我等想能见彼之生命。’彼等割此人之髓，我等皆不见彼之生命。尊者迦叶！依此论据故，我如是思惟：‘无斯他世、无化生之有情、无善恶业之果报。’”

    二一

    “然者，王族！我为卿举一譬喻，诸有智者，依譬喻得解其所说之义。往昔，有结发之事火外道，住于森林茅屋。王族！时，有一队商来到其地方。时，彼队商于彼结发事火外道之草庵附近一宿而去。王族！尔时，彼结发之事火外道如是思惟：‘我若往彼队商营宿之处，想于其处能得某些食粮。’时，彼结发事火外道，晨早起来，即往彼队商之营宿处。然而于其营宿，彼见被遗弃柔软仰卧之孩儿。彼如是思惟：‘我见而放置是人之死，岂非非道耶？我今不如将此孩儿带归草庵养育令之成长。’时，彼结发事火外道，带彼孩儿回草庵，养育而令成长。彼童子至十一、二岁时，彼结发之事火外道，于村落因有要事。时，彼结发之事火外道，语彼童子言：‘小子！我欲往村落，小心善守护火，汝勿使火失灭。汝，若火失灭者，此有斧、此有薪、此有钻，［再取火而］善守护之！’时，彼结发事火外道，如是诲教彼童子而往村落。童子耽于游戏而火灭。时，彼童子如是思惟：‘父如是言我，小子！善守护火，汝勿令火失灭。汝，若火失灭者，此有斧、此有薪、此有钻、再取火而善守护之。我当取火善守护之。’时，彼童子以斧斫钻：‘想可得火。’然，彼不得火。即把钻斫为二分、三分、四分、五分、十分、百分、渐次为细分，细分又细分而于臼中粉碎之，粉碎后更于大风筛之：‘想可得火。’然，彼不得火。时，彼结发事火外道，于村落要务完已，回至草庵，至已而言彼童子曰：‘小子！何故汝令火灭耶？’‘父亲！我耽于游戏而火灭。时，我如是思惟：“父如是言我，小子善守护火！汝勿令火灭，汝，若火灭者，此有斧、此有薪、此有钻，再取火而善守护之。”时，父亲！我以斧斫钻：“想可得火。”然而不得火也。我把钻斫为二分、三分、四分、五分、十分、百分，渐次为细分。细分再细分而于臼中粉碎之，粉碎而于大风筛之：“想可得火。”然，我不得火。’然，彼结发事火外道，如是思惟：‘此童子是如何愚钝无智耶？如何不当之求火耶？’彼令童子观察，而取钻作火而语彼童子曰：‘小子！应如是取火也。汝之愚钝无智，不当之求火应不能得。’王族！卿亦复如是，卿愚钝无智，不当于追求他世。王族！放弃如是邪见！卿勿长夜无益苦恼。”

    二二

    “即使尊者迦叶如是言，我尚不能放弃此邪见。拘萨罗国王波斯匿及其他诸国之王亦知我：‘王族弊宿是无他世、无化生之有情、无善恶业之果报，是如斯论者、如斯见者也。’尊者迦叶！若我放弃此邪见者，众人会如是嘲笑我：‘王族弊宿是如何愚昧无智，为信难信者耶？’［对其嘲笑］由于忿、覆、恼，我还是坚持我说。”

    二三

    “然者，王族！我为卿举一譬喻，诸有智者，依譬喻得解所说之义。往昔有千车之大车队商，由东国往西国。队商到处急于消尽草、薪、水、蔬菜。彼队商有二领导者，各指挥五百车。时，彼队商之指导者如思惟：‘此乃有千车之大车队商，我等到处急于消尽草、薪、水、蔬菜，我等分成二队，各为五百车如何？’

    彼等分为二队，各成五百车。一队商之指导者，以积载甚多草、薪、水、蔬菜而行进车队。行二、三日，彼队商见黑色、赤眼、解发束而散乱，持莲华之花环、着湿衣、湿发、驴马所牵引之车，涂满泥浆，由前面路上而来之人，见而如是思惟：‘卿！从何处来耶？’

    ‘由如是、如是之地方。’

    ‘汝往何处去耶？’

    ‘如是，如是之地方。’

    ‘卿！前方之荒地，下大雨否？’

    ‘然，卿等！前方之荒地，下大雨，水满道路，有甚多草、薪、水。卿等！放弃以前之草、薪、水，荷车轻而快速疾行，勿使轭牛疲劳。’

    时，彼指导者言队商等曰：‘此人如是言：“前方之荒地下大雨，水满道路，有甚多草、薪、水。卿等！放弃以前之草、薪、水，荷车轻而快速疾行，勿令轭牛疲劳。”汝等！放弃以前之草、薪、水，荷车轻而行进车队。’

    彼队商等，应诺指导者：‘然。’即将以前之草、薪、水放弃，荷车轻而行进车队。彼等于第一营宿不见草、薪、水，于第二营宿……乃至……于第三营宿……乃至……于第四营宿……乃至……于第五营宿……乃至……于第六营宿……乃至……于第七营宿亦不见草、薪、水。全队陷于灾祸。彼队所有之人畜一切，皆为夜叉非人之食饵，唯留下骨头而已。

    第二队商之指导者，知：‘今，彼队商出发以来已久矣！’积载甚多草、薪、水而行进车队。此队行进二三日，见黑色、赤眼、解发束散乱、持莲华之花环、着湿衣、湿发、驴马所牵引之车，涂满泥浆，由前面路上而来之人，见而如是言：‘卿！从何处来耶？’

    ‘由如是、如是地方来。’

    ‘汝往何处去耶？’

    ‘往如是、如是之地方。’

    ‘卿！前方之荒地下大雨否？’

    ‘然，卿等！前方之荒地下大雨，水满道路，有甚多草、薪、水。卿等！放弃以前之草、薪、水，荷车轻快速疾行，勿令轭牛疲劳。’

    时，彼指导者，如是言队商等曰：‘汝等！此人如是言前方之荒地下大雨，水满道路，有甚多草、薪、水。卿等！放弃以前之草、薪、水，荷车轻而快速疾行，勿使轭牛疲劳。汝等！此人非我等朋友，亦非亲族、血缘者，不论如何，我等不可信彼而行。不可弃以前之草、薪、水，货物如旧而行进车队，我等不放弃以前之货物。’

    彼队商等应诺指导者：‘然。’货物如旧，行进车队。彼等于第一营宿，不见草、薪、水。于第二营宿……乃至……于第三营宿……乃至……于第四营宿……乃至……于第五营宿……乃至……于第六营宿……乃至……于第七之营宿亦不见草、薪、水。见先行队商之陷灾祸。彼队所有人畜一切，皆成为夜叉非人之食饵，唯见留下之骨头而已。

    时，彼队商之指导者如是言队商等曰：‘汝等！此队商依彼愚笨指导者之支配，而陷于如是之灾祸。故，汝等！于汝等之队，放弃价值少之品物，取彼队价值高之品物。’彼队商应诺彼指导者：‘然。’于自己之队，放弃价值少之品物，取彼队价值高之品物。依如是贤明指导者之支配，无事而通过彼荒地。王族！卿亦复如是。卿亦如彼队商愚痴无智不当之指导者，贪求他世而陷于灾祸。闻事无分别判断而相信以为可以之人，即如彼队商等，陷于灾祸。王族！应放弃恶邪见。卿勿长夜于无益之苦恼。”

    二四

    “即使尊者迦叶如是说，我亦不能放弃此邪见。拘萨罗国王波斯匿，又他国之王亦知我：‘王族弊宿是无他世、无化生之有情、无善恶业之果报，是如斯论者、如斯见者。’尊者迦叶！我若放弃此邪见者，众人会如是嘲笑我：‘王族弊宿，是如何愚昧无智，为信难信者耶？’［对其嘲笑］由于忿、覆、恼，我还是坚持我说。”

    二五

    “然者，王族！我为卿举一譬喻，诸有智者，得解所说之义。王族！往昔，有一养猪者，由自村行往他村。彼于其处，见被弃多量之干粪，见已，彼如是思惟：‘此被弃之干粪，是猪之饲料，持归此干粪！’彼扩展上衣，集包多量之干粪，置于头上而行。彼于途中，遇大下骤雨，彼至足指端皆涂遍粪汁，担载之粪，滴滴流下而行，众人见彼如此而言：‘汝实非气狂乎？非精神错乱乎？如何至足之指端涂遍粪汁，担载之粪，滴滴流下而行乎？’

    ‘想汝等始是气狂、精神错乱。所以者何，我得斯猪之饲料故。’王族！卿亦复如是。想卿亦复如担粪者之所答。王族！放弃彼恶邪见！王族！放弃彼恶邪见！卿勿长夜于无益之苦恼。”

    二六

    “即使尊者迦叶如是说，我亦不能放弃此恶邪见。拘萨罗王波斯匿，又其他诸国之王亦知我：‘王族弊宿是无他世、无化生之有情、无善恶业之果报，是如是论者、如是见者也。’我若放弃此恶邪见，众人会如是嘲笑我：‘王族弊宿是如何愚昧无智，为信难信者耶？’［对其嘲笑］由于忿、覆、恼，我还是坚持我说。”

    二七

    “然者，王族！我为卿举一譬喻，诸有智者，依譬喻得解说之义。王族！往昔，有二赌徒，游玩骰子，一赌徒，每逢出不利之骰点，即将骰子吞下。对方见彼赌徒，每逢出不利骰点，即将骰子吞下，见已，而如是言彼赌徒曰：‘友！汝断然胜利。友！骰子与我！我以供神。’‘然，友！’彼赌徒即将骰子与对方。时，对方之赌徒，将骰子浸入毒液，向彼赌徒如是言：‘然，友！我等行赌博。’彼赌徒应诺对方：‘然’，赌徒等即再行赌博。彼赌徒，又每逢不利骰点，即将骰吞下。对方见彼赌徒再逢不利骰点，即将骰子吞下，见已，如是言彼赌徒曰：

    ‘吞下之骰子，涂着最恶之猛毒，
彼人不知觉。
吞！吞！恶欺汉！
汝，于后当痛苦。’

    王族！卿亦复如是，想卿之答如赌徒，王族！应放弃彼恶邪见，王族！应放弃恶邪见，卿勿于长夜无益之苦恼。”

    二八

    “即使尊者迦叶如是说，我还是不能放弃此恶邪见。拘萨罗国王波斯匿，又其他诸国之王亦知我：‘王族弊宿是无他世、无化生之有情、无善恶业之果报，是如是论者、如是见者。’尊者迦叶！我若放弃此恶邪见，众人会如是嘲笑我：‘王族弊宿，如何愚昧无智，为信难信者耶？’［对其嘲笑］由于忿、覆、恼，我还是坚持我说。”

    二九

    “然者，王族！我为卿举一譬喻，诸有智者，依譬喻得解所说之义。王族！往昔，有一地方甚兴盛。时有一人言其友曰：‘友！我等前往其地方，于其处将可得若干财物。’其友应诺彼，即前往彼地方而近至一村道，彼等于此见被放弃多量之麻。见已，一人言其友曰：‘友！于此有被放弃多量之麻，是故，友！汝捆结麻，我亦捆结麻，我等二人俱携麻货而行。’彼友答其友曰：‘唯然，友！’即捆结麻货。

    彼等二人即携麻货而行至一村道。于此，见被放弃多量之麻丝。见已，一人言其友曰：‘友！我等求麻，是为得麻丝。今，于此有被放弃多量之麻丝。是故，友！汝弃麻货，我弃麻货，我等共携麻丝而行。’［其友曰：］‘友！此麻货依我于甚远方戴来，又善捆缚，此，我已满足，汝弃之。’时，一人放弃麻货而取麻丝。彼等更往至一村道，于此，彼等见被弃多量之麻布，见已，一人言其友曰：‘友！我等求麻、麻丝，是为得麻布。今，于此，弃有大量之麻布，是故，友！汝弃麻货！我亦弃麻丝，我等皆携捆麻布而行。’［其友曰：］‘友！我此货由甚远处戴来，又善捆结，此，我已满足，汝弃之。’时，一人放弃麻丝而取麻布。

    彼等更行至一村道，于其处，彼等见被弃多量之亚麻……乃至……，见被弃多量之亚麻丝……乃至……，见被弃多量之亚麻布……乃至……，见被弃多量之绵……乃至……，见被弃多量之绵丝……乃至……，见被弃多量之绵布……乃至……，见被弃多量之铁……乃至……，见被弃多量之铜……乃至……，见被弃多量之锡……乃至……，见被弃多量之铅……乃至……，见被弃多量之银……乃至……，见被弃多量之金，见已，一人言其友曰：‘我等求麻、麻丝、麻布、亚麻、亚麻丝、亚麻布、绵、绵丝、绵布、铁、铜、锡、铅、银，是为得金。今于此，被弃多量之黄金。是故，友！汝弃麻货，我亦舍弃银，我等皆携戴金而行。’［其友曰：］‘此麻货依我于甚远方戴来，又善捆结，此，我已甚满足，汝弃之！’时，一人弃银而取金。

    彼等行至自己之村，于其处，携戴麻货而归者，彼友之父母不喜、妻子不喜、朋友知己亦不喜。依是因缘，彼亦不得喜乐。携戴黄金而归者，彼友之父母欢喜、妻子欢喜、朋友知己亦欢喜。依是因缘，彼亦得欢喜。

    王族！卿亦复如是！想卿之答如运戴麻者。王族！应弃彼恶邪见！王族！应弃彼恶邪见！卿勿长夜于无益之苦恼。”

    三〇

    “我已喜悦满足尊者迦叶最初之譬喻。［然］我尚欲听闻此等之问答。如是我想反问尊者迦叶，尊者迦叶！甚堪感叹！尊者迦叶！甚堪感叹！尊者迦叶！恰如颠倒者令起，蔽覆者令揭露，迷人示之以道，于黑夜持来灯火，令‘具眼者得见诸物。’如是依尊者迦叶，以种种方便而说法。尊者迦叶！我今归依世尊瞿昙，归依法及僧伽。尊者迦叶摄受我，今日以后，尽形寿归依为优婆塞。尊者迦叶！我欲与大供养。尊者迦叶！为我之长夜利益、悦乐，请教诲我。”

    三一

    “王族！杀牛，杀山羊，杀猪、鸡，令种种生类之致死；又持执邪见、邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定者，如是行种种之供养，王族！即无大果，无大功德，无大光辉，无大遍满。王族！譬喻农夫携种子犁锄入林。彼于其处，不除弃木株，不善耕作，而于恶地破坏、腐败、风热之害，种下古恶种子，天又不须时下好雨。彼种子可能发芽成长繁茂耶？而农夫将得大果耶？”

    “否也！尊者迦叶。”

    “王族！如是杀牛，杀山羊，杀猪、鸡，令种种生类之致死；又持执邪见、邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定者，如是行种种供养，王族！即无大果、无大功德，无大光辉，无大遍满。王族！不杀牛、不杀山羊、不杀猪、鸡，不令种种生类之致死，又持执正见、正思惟、正语、正业、正命、正精进、正念、正定者，如是行种种供养有大果，有大功德，有大光辉，有大遍满。王族！譬喻农夫携种子犁锄入林。彼于其处，善根绝木株，善耕作，于良地，不破坏、不腐败，无风热之害，种下新良种子，天又适时下降良雨。然者，彼种子应发芽成长繁茂耶？又农夫将得大果耶？”

    “唯然，尊者迦叶。”

    “王族！如是不杀牛，不杀山羊、不杀猪、鸡，不令种种生类致死，又持执正见、正思惟、正语、正业、正命、正精进、正念、正定者，如是行种种供养，即有大果、大功德，有大光辉，有大遍满。”

    三二

    尔时，王族弊宿，设布施沙门、婆罗门、贫穷者、浮浪者、乞食者等。其施与如粗劣之粥、酸粥食物，粗布、旧衣类也。其布施时，有名为郁多罗童子，热心从事分配，彼于施与而如是言：“我依此布施遇见王族弊宿，然，于他世不相遇也。”王族弊宿闻：“郁多罗童子，施与时如是言：‘依此施与遇见王族弊宿，然，于他世不相遇。’”王族弊宿招见郁多罗童子而如是言：“我郁多罗童子！汝于施与时，言：‘依此布施，我遇见王族弊宿，然，于他世不相遇也。’是真实耶？”

    “唯然，卿！”

    “我郁多罗！何故汝施与时，如是言：‘依此布施，我遇见王族弊宿，然，于他世不相遇’耶？我郁多罗！我等欲善福者，非期待布施之果报！”

    “卿于布施，如与粗劣之粥、酸粥之食物。卿对此些，皆不欲触卿之足，何况于食乎？又与此粗布、旧衣类，对此些，皆不欲触卿之足，何况于着用乎？卿有爱、喜悦我等，如何爱、喜悦我等而以结合不喜悦物耶？”

    “然者，我郁多罗！汝施与如我所食之食物，施与如我所著之衣服！”

    郁多罗童子应诺王族弊宿，而施与如王族弊宿所食之食物；施与如王族弊宿所著之衣服。

    于时，王族弊宿因非恭敬施、非亲手施、非至心施，行吝惜施故，身坏命终后，生于尸梨娑之空宫殿，为四大王天之眷属。热心从事于彼施之分配郁多罗童子，行恭敬施、亲手施、至心施、不吝惜施故，身坏命终后，生于善趣天界，为忉利天之眷属。

    三三

    尔时，尊者牛主，常为日中之休息而往尸梨娑之空宫殿。时，弊宿天子，诣至尊者牛主处，向尊者牛主问讯而立于一面。尊者牛主向立于一面之弊宿天子作如是言：“友！汝是谁耶？”

    “尊者！我是王族弊宿。”

    “汝为：‘无斯他世、无化生之有情、无善恶业之果报’，无非如是见者耶？”

    “尊者！我乃如是见者。我依于尊者鸠摩罗迦叶，舍离如是之恶见。”

    “然者，友！于汝施时从事热心分配之郁多罗童子生于何处耶？”

    “尊者！于我施时从事热心分配之郁多罗童子，因行恭敬施、亲手施、至心施、不吝惜施故，身坏命终后，生于善趣天界，为忉利天之眷属。我行不恭敬施、不亲手施、不至心施而行吝惜施故，身坏命终后，生于尸梨娑之空宫殿，为四大王天之眷属。是故，尊者牛主！往人间世界，当作如是言：‘要行恭敬施、亲手施、至心施、不吝惜施。王族弊宿因行不恭敬施、不亲手施、不至心施、吝惜施故，身坏命终后，生于尸梨娑之空宫殿，为四大王天之眷属。然，于弊宿之施，从事热心分配之郁多罗童子，因行恭敬施、亲手施、至心施、不吝惜施故，身坏命终后，生于善趣天，为忉利天之眷属。’”

    三四

    时，尊者牛主，来人间世界，作如是言：“要行恭敬施、亲手施、至心施、不吝惜施。王族弊宿，因行不恭敬施、不亲手施、不至心施、吝惜施故，身坏命终后，生于尸梨娑之空宫殿，为四大王天之眷属。然于弊宿之施，从事热心分配之郁多罗童子，行恭敬施、亲手施、至心施、不吝惜施故，身坏命终后，生于善趣天界，为忉利天之眷属。”


長部經典(第24卷-第34卷)

 汉译南传大藏经第 08 册 No. 0004 长部经典(第24卷-第34卷)

    二四　波梨经

    第一　诵品

    如是我闻。

    一

    一时，世尊住末罗［国］，名为末罗族之阿㝹夷土市镇。尔时，世尊晨早着下衣，持上衣、钵，为乞食而入阿㝹夷土。其时，世尊如是思惟：“要入阿㝹夷土乞食，时尚过早，然，往跋伽婆种姓之普行者僧园，访跋伽婆。”其时，世尊至跋伽婆种姓之普行者僧园，访问跋伽婆普行者。

    二

    尔时，跋伽婆普行者，如是白世尊言：“来！尊瞿昙世尊，善来尊瞿昙世尊，实久未［相见］，尊瞿昙世尊，今以何之缘而来此耶？尊瞿昙世尊，请坐此所设之座。”

    世尊坐于所设之座已，跋伽婆普行者亦取一低座，坐于一面。坐于一面之跋伽婆普行者，如是白世尊言：

    “世尊！前日，［否］更前日，离车子善宿来访我，对我如是言：‘跋伽婆！今，我舍去世尊，今，我不住世尊之处。’世尊！如离车子善宿之言耶？”

    “跋伽婆！实如离车子善宿之言。

    三

    跋伽婆！前日，［否］更前日，离车子善宿实来访我，至已，向我问讯，却坐一面。跋伽婆！坐于一面之离车子善宿，实如是向我言：‘世尊！今，我舍去世尊，今，我不住世尊之处。’

    如是言时，跋伽婆！我如是语离车子善宿曰：‘然，善宿！我曾作是言：“善宿！来，汝来住我之处耶？”’

    ‘不然，世尊。’

    ‘然，汝曾向我言：“世尊！我要住世尊之处耶？”’

    ‘不然，世尊。’

    ‘如是，善宿，我未曾言：“善宿！来，来住我处。”汝亦未曾向我言：“世尊！我要住世尊之处。”若如是，愚人！汝要舍去谁耶？愚人！对此事情，应该见罪汝自己。’

    四

    ‘然，世尊！世尊不为我示导上人法之神通变化。’

    ‘若然，善宿！我如是言汝：“善宿！来，来住我处，我为汝示导上人法之神通变化耶？”’

    ‘不然，世尊。’

    ‘或者汝曾对我如是言：“世尊！我要住世尊之处，世尊为我示导上人法之神通变化耶？”’

    ‘不然，世尊。’

    ‘如是，善宿！我实未曾对汝言：“善宿！来，汝来住我处，我为示导上人法之神通变化。”汝亦未曾向我言：“世尊！我要住世尊之处。世尊要为我示导上人法之神通变化。”若如是者，愚人！于谁，汝要舍去谁耶？善宿！汝如何思惟耶？成就上人法之神通变化，或不成就上人法之神通变化，若修行我所说法之行者，皆能导得完全苦灭之目的耶？’

    ‘世尊！成就上人法之神通变化，或不成就上人法之神通变化，若修行世尊所说法之行者，皆能导得完全苦灭之目的。’

    ‘如是，善宿！成就上人法之神通变化，或不成就上人法之神通变化，若修行我所说法之行者，皆能导得完全苦灭之目的。于此，善宿！上人法之神通变化是何耶？为何要成就此耶？愚人！对此事情，应该见罪汝自己。’

    五

    ‘然，世尊！不为我宣示世界之起源。’

    ‘然者，善宿！我曾如是言：“善宿！来，汝来住我处，我为汝宣示世界之起源耶？”’

    ‘不然，世尊。’

    ‘或曾向我言：“世尊！我要住世尊之处，世尊要为我说世界之起源耶？”’

    ‘不然，世尊。’

    ‘然者，善宿！我实未曾言：“善宿！来，汝来住我处，我当为汝宣示世界之起源。”而汝亦未曾向我言：“世尊！我要来住世尊之处，世尊要为我宣示世界之起源。”若如是者，愚人！于谁，汝要舍去谁耶？善宿！汝如何思惟耶？不论宣说世界之起源，或不宣说世界之起源，若修行世尊所说法之行者，皆能导得完全苦灭之目的耶？’

    ‘不论宣说世界之起源，或不宣说世界之起源，若修行世尊所说法之行者，皆能导得完全苦灭之目的也。’

    ‘如是，善宿！不论宣说世界之起源，或不宣说世界之起源，若修行我所说法之行者，皆能导得完全苦灭之目的。于此，善宿！起源之宣说，有何用？愚人！对此事情，应该见罪汝自己。

    六

    善宿！汝实于跋耆邑，以种种方便称赞我：“彼世尊是阿罗汉、正等觉者、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊也。”如是，善宿！汝实以种种方便于跋耆邑称赞我。

    善宿！汝实于跋耆邑，以种种方便称赞法：“彼世尊之法是善说，于现世受报，现见、来见，导引诸智者，各自得解。”如是，善宿！汝实以种种方便于跋耆邑称赞法。

    善宿！汝实于跋耆邑，以种种方便称赞僧伽：“世尊之弟子僧伽是善悟入，世尊之弟子僧伽是端正悟入，世尊之弟子僧伽是正理悟入，世尊之弟子僧伽是正行悟入，即［皆是］四双八辈。此世尊之弟子僧伽，应供养、应恭敬、应受布施、应合掌，为世间之无上福田。”如是，善宿！汝实以种种方便于跋耆邑称赞僧伽。

    善宿！我实告汝，善宿！我实通知汝。善宿！对于汝，将有如是言者：“离车子善宿，不能于沙门瞿昙之处修梵行。”如是不能而舍修行以入卑俗，善宿！对于汝，将有如是言者。’

    跋伽婆！我虽如是言，离车子善宿，犹如已决定赴恶趣地狱之人，还是离此法、律而去！

    七

    跋伽婆！一时，我在［末罗人之］普美，名为郁多罗伽之普美市。其时，跋伽婆！我实于晨早，着下衣，持上衣及钵，离车子善宿沙门随于［我后］，为乞食而入郁多罗伽。其时，实有裸形道人，库罗伽提耶，生活如狗，四足而行，唯以口啖食散乱于地之食物。

    跋伽婆！离车子善宿，确实见裸形道人库罗伽提耶之狗作为，四足而行，唯以口啖食散乱于地之食物，见而思念彼曰：‘嗟呼！善美哉，啊哈！实是沙门、阿罗汉！四足而行，唯以口啖食散乱于地之食物。’

    跋伽婆！其时，依我心而知离车子善宿之心，语离车子善宿言。

    ‘愚人！汝实自称释子之徒耶？’

    ‘世尊！世尊何故告我：“愚人！汝实自称释子之徒耶？”’

    ‘然者！善宿！汝见裸形道人库罗伽提耶，行狗之作为，四足而行，唯以口啖食散乱于地之食物而言：“嗟呼！善美哉，阿哈！实是沙门、阿罗汉，四足而行，唯以口啖食散乱于地之食物。”不如是思惟耶？’

    ‘世尊！如是。然者，世尊！世尊何故对其他得阿罗汉性者，起嫉妒耶？’

    ‘愚人！我对其他得阿罗汉性者，不起嫉妒。起此恶见者，唯汝自己。舍之，勿于汝有长夜之不利及灾祸。又。善宿！汝实对裸形道人库罗伽提耶思惟：“善美哉！沙门、阿罗汉也。”彼七日之后，腹胀而死，死后当得名为伽罗康奢之阿修罗中最下贱之阿修罗身，而彼死时，当被舍弃毗罗那丛中之墓场。善宿！汝若有愿意者，可访裸形道人库罗伽提耶，当问：“友！库罗伽提耶！汝知自己之所趣耶？”善宿！彼裸形道人，得有理由答汝：“友善宿！我知我所趣：有名为伽罗康奢之阿修罗中最下贱者，我于彼处得其阿修罗身。”’

    八

    跋伽婆！其时，离车子善宿，往访裸形道人库罗伽提耶。至已，语裸形道人库罗伽提耶言：‘友库罗伽提耶！沙门瞿昙实记别汝之事情，言：“裸形道人库罗伽提耶，七日之后，当腹胀而死，此伽罗康奢是之阿修罗中最下贱者，于彼处得其阿修罗身。而且死后，会被舍弃于毗罗那丛中之墓场。”因此，友库罗伽提耶！汝于可能之范围，食适量之食物，又于可能之范围、饮适量之饮料，以免中沙门瞿昙之语。’

    其时，跋伽婆！善宿不信如来故，于一［日］二［日］乃数至七日。跋伽婆！其时，裸形道人库罗伽提耶，经七日之时，腹胀而死，死后，得名为伽罗康奢之阿修罗中最下贱之阿修罗身，而且其死后，被弃于毗罗那丛中之墓场。

    九

    跋伽婆！善宿闻：‘裸形道人库罗伽提耶，腹胀而死，死后，被弃于毗罗那丛中之墓场。’跋伽婆！其时，离车子善宿，往毗罗那墓场，访裸形道人库罗伽提耶，访已，三度以手打之曰：‘友库罗伽提耶！知汝之所趣耶？’

    跋伽婆！其时，裸形道人库罗伽提耶，用手拂背而立，曰：‘友善宿！我知我所趣：有名为伽罗康奢之最下贱阿修罗，于其处，我得彼阿修罗身。’如是言已，彼即确实迎向卧仆。

    一〇

    跋伽婆！其时，离车子善宿来访我，向我问讯，却坐一面。跋伽婆！我对坐于一面之离车子善宿如是言：

    ‘善宿！汝如何思惟耶？我对汝记说裸形道人库罗伽提耶，如其结果？或与此不同耶？’

    ‘世尊！世尊为我记说裸形道人库罗伽提耶，如其结果而无有异。’

    ‘善宿！汝如何思惟耶？若不如是，能为上人法之神通变化耶？或不能为耶？’

    ‘世尊！确实如是，真能为上人法之神通变化而非不能为也。’

    ‘愚人！如是，我为神通变化之上人法，尚是事实，还言：“然，世尊！世尊不为我示导上人法之神通变化耶？”愚人！对此事情，要见罪汝自己。’

    跋伽婆！我虽如是言，离车子善宿犹如已决定赴恶趣地狱之人，还是离此法、律而去！

    一一

    跋伽婆！一时，我住毗舍离大林之重阁讲堂。然，其时，有裸形道人干达罗摩斯迦，住毗舍离，于跋耆邑，得大扬其名声。彼企设七种誓戒，实行此等——终生裸形，不着任何衣裳；终生行梵行，不行不净法；终生依斯罗酒、肉为生活，不食饭、粥；不往过毗舍离东之忧园庙；不往过毗舍离南之瞿昙庙；不往过毗舍离西之七聚庙；不往过毗舍离北之多子庙。彼实行此七种誓戒故，于跋耆邑，得大扬其名声。

    一二

    跋伽婆！其时，离车子善宿，确实往访裸形道人干达罗摩斯迦，访已，质问裸形道人干达罗摩斯迦。彼裸形道人，对汝为此所质问不能解答，不能解答而表现出瞋恚、嫌忌及不满。跋伽婆！其时，离车子善宿确实如是思惟：‘嗟呼！善美哉，啊哈！阿罗汉也，我等若与此沙门有间隙，噢！于我等有长夜之不利及灾祸！’

    一三

    跋伽婆！其时，离车子善宿实来访我。至已，向我问讯，却坐一面。跋伽婆！我实对坐于一面之离车子善宿如是言：

    ‘愚人！汝自称为释子之徒耶？’

    ‘世尊！何故世尊白我云：愚人！汝自称为释子之徒耶？’

    ‘善宿！汝质问裸形道人干达罗摩斯迦耶？彼裸形道人干达罗摩斯迦，对汝所质问不能解答，不能解答，而表现出瞋恚、嫌忌及不满耶？其时，汝如是思惟耶：“嗟呼！善美哉，啊哈！阿罗汉也，我等若与此沙门有间隙，啊哈！于我等有长夜之不利及灾祸！”’

    ‘世尊！如是，世尊！世尊何故对其他得阿罗汉性者，起嫉妒耶？’

    ‘愚人！我对其他得阿罗汉性者，不起嫉妒。起此恶见者，唯汝自己。舍之，勿于汝有长夜之不利及灾祸。又善宿！汝对裸形道人干达罗摩斯迦赞想：“善美哉！阿罗汉、沙门也。”但彼不久会着衣，离梵行、食饭、粥，至行过毗舍离诸一切庙，因名声坠地而死。’

    跋伽婆！其时，裸形道人干达罗摩斯迦，确实不久而着衣、离梵行、食饭粥、至行过毗舍离诸一切庙，名声坠地而死。

    一四

    离车子善宿实闻：‘裸形道人干达罗摩斯迦着衣、离梵行、食饭粥、行过毗舍离诸一切庙，名声坠地而死’。跋伽婆！其时，善宿来访。至已，向我问讯，却坐一面。跋伽婆！我实对坐于一面之离车子善宿如是言：

    ‘善宿！汝如何思惟耶？我为汝关于裸形道人干达罗摩斯迦之记说，实如其结果？或与此不同耶？’

    ‘世尊！世尊为我记说干达罗摩斯迦，实如其结果而无有异也。’

    ‘善宿！汝如何思惟耶？若不如是者，能为上人法之神通变化耶？或不能为耶？’

    ‘世尊！确实如是，真能为上人法之神通变化，而非不能为也。’

    ‘愚人！如是，我依上人法为神通变化，尚是事实汝还言：“世尊不为我示导上人法之神通变化。”愚人！对此事情，要见罪汝自己。’

    如是，跋伽婆！我虽如是言，离车子善宿犹如已决定赴恶处地狱之人，还是离此法律而去。

    一五

    跋伽婆！一时，我住毗舍离大林重阁讲堂。其时，裸形道人波梨子住毗舍离，于跋耆邑，得大扬名声。彼于毗舍离之大众中，说如是言：

    ‘沙门瞿昙是智者，我亦是智者。智者由其智慧，得依上人法示现神通变化。沙门瞿昙若来至半路，我亦往半路于此我等两者，欲为上人法之神通变化，若沙门瞿昙依上人法，为一神通变化，我即善为二；若沙门瞿昙依上人法，为二神通变化，我即善为四；若沙门瞿昙依上人法，为四神通变化，我即善为八。如是随沙门瞿昙依上人法为神通变化，我即善为其倍。’

    一六

    跋伽婆，其时，离车子善宿，实来访我。至已，向我问讯，却坐一面。跋伽婆！坐于一面之离车子善宿，实向我如是言：

    ‘世尊！裸形道人波梨子住毗舍离，于跋耆邑，得大扬名声。彼于毗舍离之大众中，说如是言：“沙门瞿昙是智者，我亦是智者。智者由其智慧，得依上人法示现神通变化。沙门瞿昙若来至半路，我亦往半路，于此我等两者，欲为依上人法之神通变化。若沙门瞿昙，依上人法为一神通变化，我即善为二……乃至……我即善为其倍。”’

    跋伽婆！如是言时，我如是言离车子善宿曰：

    ‘善宿！实际上，若裸形道人波梨子，不舍其语，不舍其心，不舍其见，不可能来我面前。若彼思惟：“我不舍此语，不舍此心，不舍此见，来沙门瞿昙之面前者，彼头当破裂。”’

    一七

    ‘世尊！世尊遵守此言，善逝遵守此言。’

    ‘善宿！汝何故向我言：“世尊！世尊遵守此言，善逝遵守此言耶？”’

    ‘世尊！世尊此等绝对教诫之语：“裸形道人波梨子，不舍其语，不舍其心，不舍其见，不可能来至我面前。”若彼思惟：“我不舍此语，不舍此心，不舍此见，而来至沙门瞿昙之面前，［如言之结果］彼头破裂。”然，世尊！裸形道人转变形相，来至世尊之面前者，则败北是在于世尊也。’

    一八

    ‘然者，善宿！如来之语，有如语两样意义之语耶？’

    ‘世尊！然者是言：“裸形道人波梨子，不舍其语，不舍其心，不舍其见，而来至世尊之面前，彼头当破裂。”对此裸形道人之事，是世尊之心，依心而所了知耶？又：“裸形道人波梨子不舍其语……乃至……彼头破裂。”有一天神从此事，所告如来耶？’

    ‘“裸形道人波梨子，不舍其语……乃至……彼头破裂。”善宿！对于裸形道人波梨子之事，是我心，依心而所了知。又：“裸形道人波梨子，不舍其语……［乃至］……彼头破裂。”此事，亦是天神所告我也。不管如何，有离车族之将军，名为阿质多，前日死而得三十三天身。彼来访我，作如是言：“世尊！裸形道人波梨子是无耻汉。世尊！裸形道人波梨子是妄语者。世尊！不管如何！裸形道人波梨子于跋耆邑，对我言：‘离车族之将军阿质多，得生于大地狱。’世尊！实然，我不生于大地狱，而得三十三天之身。世尊！裸形道人是无耻汉，世尊！裸形道人波梨子是妄语者。世尊！裸形道人波梨子，不舍其语……［乃至］……彼头当破裂。”

    善宿！确实如是，我心依心所了知：“言裸形道人波梨子，不舍其语……［乃至］……彼头破裂。”天神亦来告知我此事：“言裸形道人波梨子，不舍其语……［乃至］……彼头破裂。”

    善宿！我将入毗舍离乞食。食后，由乞食而归之途中，为昼日之休息，可访彼裸形道人波梨子林园。善宿！其时，汝若愿意者，当可告知彼。’

    一九

    跋伽婆！其时，我于晨早，着下衣，持上衣及钵，为乞食而入毗舍离。于毗舍离乞食，食后，由乞食而归之途中，为昼日之休息，往访彼裸形道人波梨子林园。跋伽婆！其时，离车子善宿，急入毗舍离，而访众多知名之离车族，访众多知名离车族而如是言：

    ‘诸贤者！世尊为入毗舍离乞食，食后，由乞食而归之途中，为昼日之休息，将往裸形道人波梨子之林园。诸贤者！来，诸贤者！来。善美之沙门，将依上人法，行神通变化。’

    跋伽婆！其时，众多知名之离车族实如是思惟：‘善美之沙门，将依上人法，行神通变化。然者，然者！我等往［观］。’

    又往访众多知名高位之婆罗门，富有之居士及诸外道之沙门、婆罗门而作如是言：

    ‘诸贤者！世尊为入毗舍离乞食，食后，由乞食而归之途中，为昼日之休息，将往裸形道人波梨子之林园。诸贤者！来，诸贤者！来。善美之沙门，将依上人法，行神通变化。’

    跋伽婆！其时，众多知名诸外道之沙门、婆罗门实如是思惟：‘噢噢！善美之沙门，将依上人法，行神通变化。然者！然者！我等往［观］。’

    跋伽婆！其时，众多知名之离车族，众多知名高位之婆罗门，富有之居士及诸外道之沙门、婆罗门，皆集来彼裸形道人波梨子之林园。跋伽婆！彼等之大众，不知谓有几百、几千之数。

    二〇

    跋伽婆！裸形道人波梨子闻：‘来众多知名之离车族，来众多知名高位之婆罗门，富有之居士及诸外道之沙门、婆罗门。沙门瞿昙亦为昼日之休息，来我林园。’闻之而怖畏震抖，身毛竖立。跋伽婆！其时，裸形道人波梨子实恐怖战悚，身毛竖立，而往彼典睹迦孺普行者园。

    跋伽婆！彼大众实闻：‘裸形道人波梨子，恐怖战悚，身毛竖立，而往典睹迦孺普行者园。’跋伽婆！其时，彼大众中一男子言：

    ‘来！男士！汝往彼典睹迦孺普行者园，访裸形道人波梨子。至已，如是言裸形道人波梨子曰：来！友波梨子！众多知名之离车族，来众多知名高位婆罗门，富有之居士及诸外道之沙门、婆罗门亦来，沙门瞿昙亦为昼日之休息来尊者之园。友波梨子！由汝于毗舍离之大众中，说如次之语：“沙门瞿昙是智者，我亦是智者。智者依其智慧，得依上人法示现神通变化。沙门瞿昙若来至半路，我亦往半路。于此我等两者，欲为上人法之行神通变化。若沙门瞿依上人法，为一神通变化，我即善为二；若沙门瞿昙依上人法，为二神通变化，我即善为四；若沙门瞿昙依上人法，为四神通变化，我即善为八。如是随沙门瞿昙依上人法为神通变化，我即善为其倍。是故，友波梨子！实来半路。沙门瞿昙是最初来，为昼日之休息，来坐尊者之园。”’

    二一

    彼男子答大众曰：‘应如是，诸贤者！’而往典睹迦孺普行者园，访裸形道人波梨子。至已，如是言裸形道人波梨子曰：‘友波梨子！来，来众多知名之离车族……乃至……沙门瞿昙亦为昼日之休息，来坐尊者之林园。友波梨子！实由汝于毗舍离之大众中，说如次之语：沙门瞿昙是智者，我亦是智者……乃至……善为其倍。是故，友波梨子！汝实来至半路，沙门瞿昙是最初来，为昼日之休息，来坐尊者之林园。’

    跋伽婆！如是言时，裸形道人波梨子曰：‘友！我现在回去。’匍匐而不能起座。跋伽婆！其时，彼男子实如是言裸形道人波梨子曰：

    ‘友波梨子！实如何耶？即汝腿胶著于绳床耶？或实是绳床胶著于汝腿耶？言：“友！我现在还去，友！我现在还去。”而匍匐不能起座。’

    跋伽婆！实如是言，裸形道人波梨子尚犹言‘友！我现在回去，友！我现在回去。’而匍匐不能起座。

    二二

    跋伽婆！今，彼男子实已了知——彼裸形道人波梨子败北矣！言：‘友！我现在回去，友！我现在回去。’而匍匐不能起座。因此，彼男子回来，向大众作如次言：

    ‘裸形道人波梨子，败北矣！彼言：“友！我现在回去，友！我现在回去。”而匍匐不能起座。’跋伽婆！如是言时，我如是告彼大众曰：

    ‘诸贤者！裸形道人波梨子实不舍其语，不舍其心，不舍其见，不可能来我面前。若彼思惟：“我不舍其语，不舍其心，不舍其见，往沙门瞿昙之面前，彼头会破裂。”’”

    第二　诵品

    一

    “跋伽婆！其时，实有一离车族之大官，从座起立，如次言大众曰：

    ‘然者，诸贤者！请暂待。在此期间我去，请看我能不能从裸形道人波梨子带回来大众之处！’

    跋伽婆！其时，离车族之大官，往典睹迦孺普行者园，访裸形道人波梨子。至已，如次言裸形道人波梨子曰：

    ‘波梨子！来，汝出来则可。众多知名之离车族、众多知名高位之婆罗门及富有之长者，诸外道之沙门、婆罗门亦皆来矣。沙门瞿昙亦为昼日之休息，亦来尊者之园。波梨子！实由汝于毗舍离之大众中，说如次之语：“沙门瞿昙是智者，我亦是智者……乃至……我为其倍。”是故，友波梨子！实来至半路，沙门瞿昙是最初来，为昼日之休息，来尊者之林园。友波梨子！依沙门瞿昙于大众中，说如次之语：“裸形道人波梨子，不舍其语……乃至……彼头破裂。友波梨子！来！来者汝得胜利，令沙门瞿昙成为败北。”’

    二

    跋伽婆！如是言时，裸形道人波梨子言：‘友！我现在回去，友！我现在回去。’而匍匐不能起座。跋伽婆！其时，离车族之大官，如是语裸形道人波梨子言：

    友！波梨子！实为何耶？是汝腿胶著于绳床耶？或绳床胶着汝腿耶？言：‘友！我现在回去，友！我现在回去。’而匍匐不能起座。

    跋伽婆！如是言时，裸形道人波梨子实言：‘友！我现在回去，友！我现在回去。’而匍匐不能起座。

    三

    跋伽婆！离车族之大官，实言：‘友！我现在回去，友！我现在回去。’而匍匐不能起座。确实了知此裸形道人之败北时，到彼大众而作如是言：

    ‘彼裸形道人波梨子败北矣，彼言：“友！我现在回去，友！我现在回去。”而匍匐不能起座。’

    跋伽婆！如是言时，我向彼大众如是言：

    ‘诸贤者！裸形道人波梨子，实不舍其语……乃至……彼头破裂。若离车族之诸贤者中，想以革索缚裸形道人波梨子，用牛轭拉来者，彼革索断，波梨子［身亦破裂］。再言之，裸形道人波梨子，不舍其语……乃至……彼头破裂。’

    四

    跋伽婆！其时，达孺跋提迦之门徒阇利，从座而起，向大众如是言：

    ‘然者，诸贤者！请暂等待。在此期间，看我能不能将裸形道人波梨子带来大众之处。’

    跋伽婆！其时，达孺跋提迦之门徒阇利，往典睹迦孺普行者园，访裸形道人波梨子。至已，如是言裸形道人曰：

    ‘友！波梨子！来，汝来则可。众多知名之离车族来……乃至……沙门瞿昙为昼日之休息，亦来尊者之林园。友！波梨子，汝于毗舍离之大众中作如是说：“沙门瞿昙是智者……乃至……我善为其倍。”是故，友！波梨子！汝来至半路，沙门瞿昙最初来，为昼日休息，来汝之林园。友！波梨子，沙门瞿昙实于大众中说：“裸形道人波梨子，不舍其语，不舍其心，不舍其见，不可能来我面前，来者彼头破裂。”若离车族之诸贤者，有想以革索缚裸形道人波梨子，用牛轭拉来者，彼革索断，波梨子［身亦破裂］。再言之，裸形道人波梨子，不舍其语，不舍其心，不舍其见，不可能来我面前，来者彼头破裂。友！波梨子！来，来者实汝得胜利，令沙门瞿昙成为败北。’

    五

    如是言时，裸形道人波梨子言：‘友！我现在回去，友！我现在回去。’而匍匐不能起座。跋伽婆其时，达孺跋提迦之门徒阇利，如是言裸形道人波梨子曰：

    ‘友！波梨子！实为何耶？是汝腿胶著于绳床？或绳床胶着汝腿耶？言：“友！我现在回去，友！我现在回去。”而匍匐非不能起座耶！’

    虽如是言，裸形道人波梨子尚言：‘友！我现在回去，友！我现在回去。’而匍匐不能起座。

    六

    跋伽婆！如是，达孺跋提迦之门徒阇利实言：‘友！我现在回去，友！我现在回去。’而匍匐不能起座。因此，确实了知裸形道人波梨子之败北。其时，作如是言：

    ‘友！波梨子！往昔，有狮子兽王，如是思惟：“然，我于深林据住一窟，于此据住其窟，至黄昏时，由住窟出，由住窟出已而奋立，奋立已而遍顾四方，遍顾四方已而作三度狮子吼，作三度狮子吼已而至草原，猎取兽群中最上之物，食最软之肉已而行归住窟。”

    友！其时，狮子兽王，于深林据住一窟，于此据住其窟。至黄昏时，由住窟出，由住窟出已振作而立，振作立已而遍顾四方，遍顾四方已而作三度狮子吼，作三度狮子吼已而至草原，猎取兽群中最上之物，食最软之肉而行归住窟。

    七

    友！波梨子，实有依狮子兽王而生活之老豺，傲慢而力强。友！其时，其老豺实如是思惟：“我是何耶？狮子兽王是何耶？然，我亦深林据住一窟，于此据住其窟。至黄昏时，由住窟出，由住窟出已振作而立，振作已而遍顾四方，遍顾四方已而作三度狮子吼，作三度狮子吼已而至草原，猎取彼兽群中最上之物，食最软之肉而行归住窟。”

    友！其时，老豺实于深林作一住窟，于此作住窟已。至黄昏时，由住窟出，由住窟出已而奋立，奋立已而遍顾四方，遍顾四方已而要作三度狮子吼，却为老豺鸣。实作豺鸣：“豺鸣是何等卑劣，［却谓］其狮子吼有何耶！”

    如是，波梨子！汝实于善逝之修行法而生活，食善逝之残食，而想得自近似如来、阿罗汉、正等觉者耶？波梨子是何等卑劣，何能近似如来、阿罗汉、正等觉者耶！’

    八

    跋伽婆！因此，达孺跋提迦之门徒阇利，虽以此譬喻［讽刺之］，裸形道人波梨子，尚不能离其座，其时言如是曰：

              豺自为狮子
              且彼老豺鸣
              却思为兽王
              何等豺卑劣
              尚轻狮子吼

    ‘如是，波梨子！汝实于善逝之修行法而生活，食善逝之残食，想得近似如来、阿罗汉、正等觉者。波梨子是何等卑劣，何能近似如来、阿罗汉、正等觉者。’

    九

    然，跋伽婆！达孺跋提迦之门徒阇利，以此譬喻［讽刺之］，裸形道人波梨子，尚不能离其座，其时，向彼如是言：

              随他之后行
              食彼之残食
              且作自思惟
              不见真自己
              他作老豺鸣
              豺想我是虎
              何等豺卑劣
              尚轻狮子吼

    ‘如是，波梨子！汝实于善逝之修行法而生活，食善逝之残食，想得近似如来、阿罗汉、正等觉者。然，波梨子是何等卑劣，何能近似如来、阿罗汉、正等觉者！’

    一〇

    跋伽婆！因此，达孺跋提迦之门徒阇利，以此譬喻［讽刺之］，裸形道人波梨子，尚不能离其座。其时，向彼如是曰：

              蛙鼠食舍弃
              墓场之尸体
              生长于大林
              空林之老豺
              然彼作豺鸣
              思我是兽王
              何等豺卑劣
              尚轻狮子吼

    ‘如是，波梨子！汝实于善逝之修行法而生活，食善逝之残食，想得近似如来、阿罗汉、正等觉者。然，波梨子是何等卑劣，何能近似如来、阿罗汉、正等觉者！’

    一一

    跋伽婆！因此，达孺跋提迦之门徒阇利，以此譬喻［讽刺之］，裸形道人波梨子，尚不能离其座。其时，至彼大众处，作如是言：

    ‘诸贤者！裸形道人波梨子败北矣，彼言：“友！我现在回去，友！我现在回去。”而匍匐不能起其座。’

    一二

    跋伽婆！如是言时，我如是语彼大众曰：

    ‘诸贤者！裸形道人波梨子，不舍其语，不舍其心，不舍其见，不可能来我面前，若彼不舍其语，不舍其心，不舍其见，而想来我面前者，彼头破裂。又若离车族之诸贤者，想以革索缚裸形道人波梨子，用牛轭拉来者，革索断，波梨子［身亦破裂］。再言之，裸形道人波梨子，不舍其语……乃至……彼头破裂。’

    一三

    跋伽婆！其时，我对彼大众说法、教诫、刺激而令感兴、欢喜，由向彼大众说法、教诫、刺激而令感兴、欢喜，令解脱大缚，拔除四万八千［有情］之大苦难，入光界三昧，升于七多罗树高之空中，更放七多罗树高之光，令辉耀，令光炎后，再现于大林重阁讲堂。跋伽婆！其时，离车子善宿来访我。至已，向我问讯，退坐一面。跋伽婆！对坐于一面之善宿，我如次曰：

    ‘善宿！汝如何思惟耶？为汝，我对裸形道人波梨子之记说，为如其结果耶？或与之不同耶？’

    ‘世尊！世尊为我，对裸形道人波梨子之记说，实如其结果而无不同。’

    ‘善宿！汝如何思惟耶？若如是者，依此上人法将作神通变化或不作耶？’

    ‘世尊！如是者实依上人法作神通变化而非不作也。’

    ‘如是，愚人！我依上人法作神通变化，然，汝言：“世尊！世尊不为我依上人法作神通变化。”愚人！对此事情，应见罪汝自己。’

    跋伽婆！如是，我虽如是言，离车子善宿，犹如已决定赴恶趣地狱之人，还是离此法、律而去。

    一四

    跋伽婆！我知［世界］之起源。知彼，更知彼以上也。知彼而不堕执着，由不堕执着，我自了知涅槃。如来证知此而不陷过误。跋伽婆！有一类之沙门、婆罗门，彼等宣说是自在天所造、梵天所造之古传起源说。我问彼等言：‘汝等诸贤者，认为宣说是自在天所造、梵天所造之古传起源说为真实耶？’我如是问，彼等答：‘然也。’我如是言彼等曰：‘如何汝等诸贤，认定此宣说自在天所造、梵天所造之古传起源说耶？’彼等不能答我所问，不能答而以反问我。于彼等问，我说示之：

    一五

    ‘诸贤者！确实早晚，长期间之后，此世界之灭时当到来。世界将灭时，有情多转生于光音天。于此，彼等由意所成，以喜为食，自放光而行于空中，长期间保留其美丽。诸贤者！实经过长期之后，早晚，当有生起此世界之时。世界之生时，于虚空中当现梵天宫。其时，或因有情寿命之尽，或依其功德之尽，由光音天身殁，生于虚空之梵天宫。如是于此，由意所成，以喜为食，自放光而行于空中，长期间保留其美丽。于此，孤独长夜而［住］，生起不定、不满及忧虑。［谓：］“其他之有情亦来此！”其时，又有其他之有情，因其寿命之尽，或因其功德之尽，由光音天身殁，生来虚空之梵天宫，为彼之伴侣。彼等于此，亦是由意所成，以喜为食，自放光而行于空中，长期间保留其美丽。

    一六

    因此，诸贤者！最初受生之有情思惟：“我是梵天、大梵天、征服者、不可征服者、彻见者、指令者，自在者、造者、化者、最上者、指定者、自主者、既有未有之父也。此等之有情，由我而造。何故耶？因我先思惟：其他之有情亦来生此！如是乃我之意愿，于是，而此等之有情来此也。”

    而后得生之有情亦思惟：“彼尊实是梵天、大梵天、征服者、不可征服者、彻见者、指令者、自在者、造者、化者、最上者、指定者、自主者、既有未有之父也。诸贤者！我等由此梵天所造也。何故耶？不管如何，如我等之见，因彼是最初生，我等于后而生也。”

    一七

    诸贤者！于此，最初出生之有情，寿命较长、较美、势力较大。然其后生之有情等，寿命较短、不美、势劣。诸贤者！又有其他之有情，其身殁后，生来此［地上］。于此，彼由在家，出家而为无家，由在家出家而为无家已，热心、卖力、专念、精勤、完全心集中，如是到达心三昧。于其三昧，忆念其前生住处，但不能忆念更以前者。彼思惟：“彼尊是梵天、大梵天……［乃至］……既有未有之父也。诸贤者！由彼梵天创造我等，彼是常住、坚固、永远、不坏灭、永久之存在者。然，依彼梵天所造之我等，是无常、不坚固、短寿、坏灭者也。”诸贤者！如是，诸贤者乃宣说自在天所造、梵天所造之古传起源说。’

    彼等说：‘尊者瞿昙！我等所听，实如尊者瞿昙之所说。’跋伽婆！我知世界之起源，我［了知涅槃］，证知此而如来不陷过误。

    一八

    跋伽婆！有一类之沙门婆罗门，彼等宣说耽戏之古传起源说。往访彼等，我如是言：‘汝等诸贤者宣说耽戏之古传起源说是真实耶？’彼等对我如是问，答：‘然也。’我对彼等如是言：‘汝等诸贤者何以认定耽戏之古传起源说耶？’对我所问，彼等答不知，不能解答，却反问我，对彼等所问，我［如次］说：

    ‘诸贤者！有名为耽戏天，彼等多年，入于耽戏乐法而住，长久入于笑戏乐法而住故，专心散乱［而失忆念］，专心混乱［失忆念］，彼等诸天其身殁。诸贤者！某有情实由其身（梵）殁而生来此处。生来此处后，由在家出家而为无家，由在家出家而为无家已，热心……乃至……如是三昧生。其心于三昧，虽能忆前生之住处，但不能忆念更以前者。彼思惟：“彼等诸天不耽戏，彼等永不入耽戏乐法而住，彼等永不入耽戏乐法而住故，专心不失念，专心不失念故，彼等诸天不舍其身，常住而坚固，永远于不坏灭法，永久存在而住。然，我等耽於戏笑，长期入于耽戏乐法而住，我等长期入于耽戏乐法而住故，专心而失念，由于专心之失念，我等之身应殁，无常不坚固，非永远、寿短、坏灭法而生来此处。”如是，诸贤者！汝等认定古传之起源说应是耽戏也。’

    彼等说：‘瞿昙！如是我等所听，确实正如瞿昙所言。’跋伽婆！我知世界之起源……乃至……我［了知涅槃］，证知此而如来不陷于过误。

    一九

    跋伽婆！有一类之沙门、婆罗门，宣说意乱之古传起源说是真实。我往访彼等，我如是言：‘诸贤者！汝等何以认定意乱之古传起源说耶？’彼对我所问，答：‘然也。’我对彼等如是言：‘汝等诸贤者何以认定意乱之古传起源说耶？’彼等对我所问，不能解答，不能解答，却反问我，对彼等之问，我［如次］说：

    ‘诸贤者！有名为意乱天，彼等互相起嫉妒，彼等互相起嫉妒故，其心乱也。彼等互相心乱故，其身衰耗，其心困乏矣，如是彼等诸天之身殁。然，诸贤者！当知如次之事，有某有情［梵］身殁生来此处。生来此处后，由在家，出家而为无家，由在家出家为无家而热心……乃至……如是三昧生。于心三昧，虽忆彼以前之住处，但不能忆念更以前者。彼等思惟：“彼等诸天实不意乱，彼等永远互相不起嫉妒；彼等永远互相不起嫉妒故，互相心不乱；彼等互相心不乱故，其身体不衰耗，心不困乏。彼等诸天其身体不殁，常住坚固，永远于不坏之法，永久存在而住。然，我等意乱，我等长期互相起嫉妒；我等长期互相起嫉妒故，互相心秽也；互相心秽故，身体衰耗、心困乏。我等之身殁，无常而不坚固，寿短、依坏灭法而来生此。”如是，诸贤者宣说意乱之古传起源说。’

    彼等言：‘友瞿昙！如是我等所闻，实正如瞿昙所说。’跋伽婆！我知世界之起源……乃至……［我了知涅槃］，证知此而如来不陷于过误。

    二〇

    跋伽婆！有一类之沙门、婆罗门，宣说无因生之古传起源说。我访彼等而言：‘汝等诸贤者宣说无因生之古传起源说，是真实耶？’对我如是所问，彼等答：‘然也’。我言彼等曰：‘汝等诸贤者，何以认定无因生之古传起源说耶？’对我所问，彼等不能解答，不能解答，却反问我。对彼等所问，我说示：

    ‘诸贤者！有名为无想有情天，在于起不起一想，彼等诸天身殁。诸贤者！应知其事，有某有情（梵），其身殁生来此处。生来后，由在家出家而为无家，由在家出家为无家已，热心……乃至……如是三昧生。于心三昧，虽忆念想生，但不能忆念其以前者，彼思惟：“我及世界皆是无因生。何以故？我非始有，如是实是没有我而转变为有性。”如是彼诸贤者，宣说无因生之古传起源说。’

    彼等曰：‘友瞿昙！如是我等所闻，实正如瞿昙所言。’跋伽婆！我知起源，我不仅知之，更知此以上，知而不堕着，不堕着故，我自了知涅槃，证知此而不陷过误。

    二一

    跋伽婆！有一类之沙门、婆罗门，实为如是言、如是说，我以不真、空虚、虚伪、虚诞批议：‘沙门瞿昙是颠倒，诸比丘亦然；不管如何，沙门瞿昙言：“于逮得净解脱而住时，于其时知一切为不净。”’然，跋伽婆！我不言：‘于逮得净解脱而住时，于其时知一切为不净。’跋伽婆！我实如是言：‘于逮得净解脱而住时，于其时始知净。’”

    “‘世尊！彼等想世尊是颠倒、诸比丘更为颠倒。“世尊为我要得净解脱而住，于如法教示，如是我信受世尊。”’”

    “跋伽婆！实如是，依于不同见解、不同信忍、不同目的、不同研究、不同行持，要逮得净解脱而住，在汝甚为困难。来！跋伽婆！汝对我之净信，汝实应善守护之。”

    “世尊！若依异见、异忍、异趣、异行、异教逮得净解脱而住，于我是困难。我对世尊之信奉，我实应善守护也。”

    世尊如是宣说，跋伽婆库达普行者，欢喜、满悦世尊之所说。
汉译南传大藏经第 08 册 No. 0004 长部经典(第24卷-第34卷)

    二五　优昙婆逻师子吼经

    如是我闻。

    一

    尔时，世尊住王舍城耆阇窟山。时，有一普行者，名为尼俱陀，常与三千之普行者俱，住于优昙婆逻普行者女林。时，又有居士名为散陀那，日日往观王舍城，诣访佛处［供养、恭敬世尊］。某时，散陀那居士思惟：“今非诣访佛处之时，世尊于静室三昧思惟而住。亦非诣访诸比丘之时，诸比丘皆在静室三昧思惟而住。我今宁可到优昙婆逻普行者女林，访尼俱陀普行者。”如是，散陀那居士到优昙婆逻普行者女林，访尼俱陀普行者。

    二

    尔时，尼俱陀普行者与众多之普行者俱，为诸种之遮道浊乱论说，而大声疾呼：或为王者论、盗贼论、大臣论、军队论；或为怖畏论、战斗论；或为饮食论、衣服论、几床论、花鬘论、涂香论；或亲近论、马车论、聚落论、乡村论、都市论、国土论；或男女论、英杰论、道路论、渠沟论；或为灵魂论、异相论、途说论、海洋论……如是为有非有之所说。

    三

    尼俱陀普行者遥见散陀那居士来，诫彼诸弟子言：“汝等寂静，勿发只语，彼处沙门瞿昙弟子散陀那居士来，于沙门瞿昙诸弟子中，为白衣居士，住王舍城者，于其中之随一是此散陀那居士。此等之尊者，喜静寂、严守沉默、赞美静肃。彼若知有静肃之人，必来访也。”如是告已，彼等普行者，皆各守沉默。

    四

    尔时，散陀那居士，至尼俱陀普行者之处，向尼俱陀普行者问讯，退坐一面。就座已，散陀那居士告尼俱陀普行者言：

    “贤者！此等异学外道之普行者等，参集一处，为诸种之遮道浊乱之言说，而大声疾呼：或为王者论……乃至……如是为有非有之所论。然，相反地，彼世尊喜好林间树林、孤独远离之所住，选静谧寂寞之地、有闲而如清风之处而住。”

    五

    如是告已，尼俱陀普行者答散陀那居士言：

    “然者，居士！沙门瞿昙是与谁共语？与谁对论？令谁得明智理解耶？沙门瞿昙之智偏于空处，沙门瞿昙喜好独处不得共语，彼常抱偏见，譬喻瞎牛之偏步，常在边处。瞿昙之智偏于空处，喜好独处不得共语，彼常抱偏见。居士！若沙门瞿昙来此集会处，依一问穷追彼，恐怕如空瓶，当逐令彼默闭。”

    六

    世尊以超人清净之天耳，闻散陀那居士与尼俱陀普行者，如是之对应，即下耆阇窟山，到斯摩伽达河畔养孔雀园，于其空处经行。尼俱陀普行者，见世尊于斯摩伽达河畔养孔雀园空处经行，而诫彼诸弟子言：

    “汝等静寂！勿发只语。彼沙门瞿昙在斯摩伽达河畔养孔雀园之空处经行。彼师亦实喜好静寂、严守沉默、赞美静寂。彼若知静肃之人，当必来访。若沙门瞿昙，来访此集会者，我等向彼作此之问：世尊！彼世尊依何法教训其弟子？又依何教法，令其弟子得止息安稳、得知愿乐根本梵行耶？”

    如是告已，彼等诸普行者，皆各守沉默。

    七

    尔时，世尊到尼俱陀普行者之处，时尼俱陀普行者告世尊言：

    “世尊！善来哉。阔别已久！世尊之来！请坐此所设之座。”

    世尊坐于所设之座已，尼俱陀普行者，自取一卑座，坐于一面。世尊对坐于一面之尼俱陀普行曰：“尼俱陀！为如何之谈论，今汝等坐于此耶？又为何而停止汝等之闲谈耶？”

    如是言已，尼俱陀应世尊曰：

    “世尊！我等遥见世尊于斯摩伽达河畔养孔雀园之空地经行，互如是言：‘若沙门瞿昙，来此集会处，对彼作此所问：世尊！彼世尊是依何法教训其弟子？又由何教法，令其弟子得止息安稳、得知愿乐根本梵行耶？’其时，世尊之来，我等停止此等之闲话也。”

    “尼俱陀！对依如何教法，教我诸弟子，又依如何教法，指导我诸弟子得止息安稳，得知愿乐根本梵行；是彼异见解、异信忍、异目的、异研究、异行持者所不能知也。然，尼俱陀！汝应问我：世尊！实如何是成就苦行之修行？如何是不成就苦行之修行耶？”

    如是语已，彼等诸普行者，各自发大声，赞美曰：“伟哉！奇哉！沙门瞿昙有大威力、大神力，实立自说，依他说来充实［自说］。”

    八

    尔时，尼俱陀普行者，令彼等普行者止静。如是告世尊曰：

    “世尊！我等实为苦行之修行说、持苦行修行义、住执苦行之修行。世尊！如何是成就苦行之修行？如何是不成就苦行之修行耶？”

    “尼俱陀！今于此，有苦行者，无衣而不作法，［食后］舐手，请‘来！’不受，请‘住！’不受，持来者不受，特为准备者不受，招待不受，或不由瓶口取食，不由皿取食，置于阈间者不取，于臼不取，于杖间不取，于杵间不取，二人共食时［唯其中一人与］不受，由怀孕女不受，由授乳中之女不受，由与男子交会之女不受，畜狗家之食不取，若近狗者不受，鱼肉不食，清酒饮，浊酒不饮，粥汁不饮。或于一家受食者，一口［食为足］，或二家受食者，二口［食为足］，或七家受食者，七口［食为足］，或由一施物而过活、由二施物而过活、由七施物而过活；或一日为一食、二日为一食、七日为一食，如是至限半月一食，从事定期食之修行；或又食菜、茄，食稗子，食硬米，食头头罗米，食哈达草；或食杂䵃，食饭汁，食糜米，食稴稻，食牛粪，食树、根、果，食自落果；或着麻衣，着麻莎衣，着冢间衣，着粪扫衣，着提利多树皮，或着黑羚羊皮，着黑羚皮之细条所编者；或着草皮，着树皮，着木片皮；或着发毛之布；或着马毛之布；或着枭羽之衣；或拔须发行者，而常行拔除须发；或住立行者而拒座；或蹲踞行者而修蹲踞；或卧刺行者以刺为床；或卧于草蓏上；或卧于露地；或唯卧一侧浴尘埃；或住空地，到处常停立；或为异食者常行取奇异食；或不饮水行者，常行不饮冷水；或行一日三浴。尼俱陀！对此如何思惟耶？如是可成就苦行之修行？或为不成就耶？”

    “世尊！实如是可成就苦行之修行，而非不成就。”

    “尼俱陀！我对如是苦行之修行，说有诸种之垢秽。”

    九

    “世尊！然者！如何世尊对苦行之成就，说有诸种之垢秽耶？”

    “尼俱陀！因有苦行者，勤修苦行，彼由其苦行自足满悦。尼俱陀！若彼苦行者，勤修苦行，彼由其苦行，自足满悦者，此乃苦行者之垢秽也。

    复次，尼俱陀！因有苦行者，勤修苦行，彼由其苦行，赞美自己，诽谤他人。尼俱陀！若彼苦行者，勤修苦行，赞美自己，诽谤他人者，此又实苦行者之垢秽也。

    复次，尼俱陀！因有苦行者，勤修苦行，彼由其苦行而或溺、染者、沉醉。尼俱陀！若彼苦行者，勤修苦行，由其苦行而或溺、染着、沉醉者，此又实苦行者之垢秽。

    一〇

    复次，尼俱陀！因有苦行者，勤修苦行，彼由其苦行，受供养、礼敬，彼依其供养、礼敬而自足满悦。尼俱陀！若彼苦行者，勤修苦行而受供养、礼敬，彼由其供养、礼敬而自足满悦者，此实苦行者之垢秽。

    复次，尼俱陀！因有苦行者……［乃至］……彼由其苦行而受供养、礼敬，彼由其供养、礼敬而赞美自己，诽谤他人……［乃至］……此实苦行者之垢秽。

    复次，尼俱陀！因有苦行者……［乃至］……彼由其苦行而受供养、礼敬，彼由其供养、礼敬而惑溺、染着、沉醉……［乃至］……此实苦行者之垢秽。

    复次，尼俱陀！因有苦行者，勤修苦行，为诸食分别而言：‘我喜好此，不喜好此。’彼为不喜好而避其所得，爱着其喜好之物，此被所惑所囚，不见其诸患，不得知出离……乃至……此实苦行者之垢秽。

    复次！尼俱陀！因有苦行者，勤修苦行，受供养、礼敬之故，彼谓：‘国王、大臣、刹帝利、婆罗门、居士、异学等皆尊敬我。’

    一一

    复次，尼俱陀！有苦行者，难责其他之沙门、婆罗门言：‘彼沙门、婆罗门既生活丰富，而何故尚欲享受一切根种子、树种子、节种子、枝种子及第五种种子耶？恰如雷鸣［风雨］害发芽’以呵责沙门……乃至……此实苦行者之垢秽。

    复次，尼俱陀！有苦行者，见其他沙门、婆罗门，于同族中，被恭敬尊重，以生是念：‘彼沙门既丰富，尚受有族者之恭敬尊重。然我苦行者，为苦难之生活，未受有族者之恭敬尊重。’如是，彼于有族中，生怨恨悭贪之念……乃至……此是苦行者之垢秽。

    复次，尼俱陀！有苦行者，常坐于四衢街头，修诸种苦行……乃至……此实是苦行者之垢秽。

    复次，尼俱陀！有苦行者，故意隐瞒自己［之形相］，行乞于同族中，自谓：‘此亦属我苦行中之物，此亦属我苦行中之物也。’……乃至……此又实苦行者之垢秽。

    复次，尼俱陀！有苦行者，常行任何覆藏，问彼：‘汝以此为是耶？’于非是答为是，于是答为非是，如是彼自觉为故意妄语……乃至……此实苦行者之垢秽。

    一二

    复次，尼俱陀！有苦行者，不认知如来及如来圣弟子之教法所说善训教诫，此又实苦行者之垢秽。

    复次，尼俱陀！有苦行者而有瞋恨；若苦行者有瞋恨，此又实苦行者之垢秽。

    复次，尼俱陀！有苦行者，虚伪欺瞒而贪欲嫉妒，狡猾而伪诈，傲慢而高慢，邪淫而抱恶望，邪见而抱边取见，所见染着，两手坚固执持而不得出离。若苦行者，所见染着，两手坚固执持不得出离者，此又实苦行者之垢秽。

    尼俱陀！其如何思惟耶？勤修此苦行，是为秽耶？是为无秽耶？”

    “世尊！今实此等之勤修苦行，为秽而非无秽。世尊！今，于此有苦行者，确实知此等一切之垢秽，又复有何所说耶？”

    一三

    “尼俱陀！此有苦行者，勤修苦行，彼由其苦行而不自足满悦。尼俱陀！若苦行者，勤修苦行，彼由其苦行而无自足满悦者，彼于其事是清净。

    复次，尼俱陀！有苦行者，勤修苦行，彼由其苦行，不自赞美，不诽谤他人者……乃至……彼于其事是清净。

    复次，尼俱陀！……［乃至］……彼由其苦行而不惑溺、不染着，不沉醉……乃至……彼于其事是清净。

    复次，尼俱陀！……［乃至］……彼由其供养、礼敬而不自足满悦……［乃至］……彼于其事是清净。

    复次，尼俱陀！……［乃至］……彼由其供养礼敬而不自己赞美，不诽谤他人……［乃至］……彼于其事是清净。

    复次，尼俱陀！……［乃至］……彼由其供养、礼敬而不惑溺，不染着，不沉醉……［乃至］……彼于其事是清净。

    复次，尼俱陀！……［乃至］……彼不避得其所不喜好物，不爱着其所喜好物，不被惑，不被囚，见其诸患，得知出离……［乃至］……彼于其事是清净。

    复次，尼俱陀！……［乃至］……彼受供养礼敬之故，不思惟：‘国王、大臣、刹帝利、婆罗门、居士、异学等当尊敬我。’……［乃至］……彼于其事是清净。

    一四

    复次，尼俱陀！有苦行者，不难责其他沙门、婆罗门。即不呵责沙门：‘彼沙门、婆罗门既生活丰富，何故尚欲享受一切之根种子、树种子、节种子、枝种子及第五种种子耶？恰如雷鸣［风雨］害发芽。’彼于其事是清净。

    复次，尼俱陀！有苦行者见其他沙门、婆罗门，于同族中，受恭敬、尊重，不起念……［乃至］……如是，于彼同族中不生起怨恨悭贪之念，彼于其事是清净。

    复次，尼俱陀！有苦行者，不常坐于四衢街头行诸种苦行，如是，彼于其事是清净。

    复次，尼俱陀！有苦行者，不隐瞒自己之［苦行］相于同族中行乞……［乃至］……思惟：‘此亦属我苦行中之物。’彼于其事是清净也。

    复次，尼俱陀！有苦行者，不隐藏任何物……［乃至］……彼自觉不妄语，彼于其事是清净。

    一五

    复次，尼俱陀！有苦行者，认知如来及如来圣弟子之教法所说善训教诫，彼于其事是清净。

    复次，尼俱陀！有苦行者无瞋无恨……［乃至］……彼于其事是清净。

    复次，尼俱陀！有苦行者，不虚伪不欺瞒而不嫉妒……［乃至］……两手不坚固持执，得善出离……［乃至］……彼于其事是清净。

    尼俱陀！其如何思惟耶？如是勤修苦行，真实为清净耶？为不清净耶？”

    “世尊！今，勤修如是苦行，实为清净，非不清净，是最上树节之行。”

    “尼俱陀！勤修如是之苦行，非最上树节之行。此唯达外皮而已。”

    一六

    “世尊！然，勤修如何之苦行为最上树节之行耶？世尊！善哉！愿世尊宣示令我勤修苦行而达最上树节之行。”

    “尼俱陀！此苦行者有四种禁戒律仪。如何为苦行者之四种禁戒律仪？尼俱陀！于此有苦行者，自己不杀生、不令［他］杀生、不教［人］杀生；自己不偷盗、不令［他］偷盗、不教［人］偷盗；自己不妄语、不令［他］妄语、不教［人］妄语；自己不愿修习、不令［他］愿修习、不教［人］愿修习。尼俱陀！如是为［此］苦行者之四种禁戒律仪。尼俱陀！若苦行者，有如是四种禁律仪，彼之苦行，于此中有成就者，彼得增益而无退转。彼好远离、独坐，愿乐园林、树下、山腹、岩窟、洞穴、祠堂、林间、空处、穰积之处；彼食后，持钵而归，结跏趺坐，持身正直，专注住于正念；彼于世间断贪欲、住离贪心、净化贪心；断瞋恚、不住瞋恚心、利益及哀愍一切之生类有情、净化瞋恚心；断睡眠、离睡眠而住、自觉明慧之心、净化睡眠之心；断掉悔、住不掉悔、内心平静、净化掉悔之心；断疑念、住无疑心，于善法去疑念、拂除疑念、净化心。

    一七

    彼断此等之五盖，心依明慧灭除诸秽力，与慈俱之心遍满一方而住。如是［遍满］二方、三方、四方、上下、横、一切处、广大于一切世界、广博、无量、无恚、无害，以慈心遍而住。与悲俱之心……乃至……与喜俱之心……以舍俱之心……［乃至］……遍满而住。尼俱陀！其如何思惟耶？实为勤修苦行是清净耶？不清净耶？”

    “世尊！实为勤修苦行是清净而非不清净，乃最上树节之行也。”

    “尼俱陀！如是勤修苦行者，非最上树节之行，不过其树皮而已。”

    一八

    “世尊！然者，如何是勤修苦行，最上树节之行？世尊！善哉！愿世尊宣示令我勤修苦行而达最上树节之行。”

    “尼俱陀！于此有苦行者之四种禁戒律仪。如何为四种禁戒律仪……乃至……尼俱陀！如是为苦行者之四种禁戒律仪也。尼俱陀！若于苦行者，有四种禁戒律仪，彼之苦行，于其中成就者，彼增长而无退转。彼喜好远离、独坐、……乃至……彼断此等之五盖，心依明慧，灭除诸秽力，与慈俱之心，遍满一方而住……彼忆念无量之前生。即或一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、一百生、一千生、百千生、于无量之成劫、无量之坏劫：‘我于其处，有如是名、如是姓、如是种族、有如是食、如是受苦乐、如是寿量。彼于此处殁，生于彼处。于此，又有如是名、如是姓、如是种族、如是食、如是受苦乐、有如是寿量之忆念。彼又于彼处殁而生此处。’如是，忆念种种前生及如是事情与境遇。

    尼俱陀！汝其如何思惟耶？如是勤修苦行，实清净耶？不清净耶？”

    “世尊！如是勤修苦行，实为清净而非不清净，又最上树节之行也。”

    “尼俱陀！如是勤修苦行，非最上树节之行，唯不过达其纤皮而已。”

    十九

    “世尊！然者，如何是勤修苦行，最上树节之行？世尊！善哉！愿世尊宣示令我勤修苦行而达最上树节之行。”

    “尼俱陀！于此有苦行者，成就四种禁戒律仪……［乃至］……忆念……［乃至］……如是彼种种前生及其事情与境遇。彼依超人清净之天眼，见有情之生死，知随其业［报、受］贵贱、丑好、善趣、恶趣［之果。］即：‘诸贤者！实此等之有情，为身恶行、口恶行、意恶行，诽谤诸行者，抱持邪见，得邪见所生之业果。彼等身坏命终之后，生于恶生、恶趣、险难处、地狱。复次，诸贤者！此等之有情，为身善行、口善行、意善行，不诽谤诸行者，抱持正见，得正见所生之业果。彼等身坏命终之后，生于善趣、天界。’如是依超人清净之天眼，见有情之生死、知随其业［报、受］贵贱、丑好、善趣、恶趣［之果。］

    尼俱陀！汝如何思惟耶？如是勤修苦行为清净耶？为不清净耶？”

    “世尊！如是勤修苦行，实为清净而非不清净、应是最上树节之行。”

    “尼俱陀！如是勤修苦行。非最上树节之行。如是，尼俱陀！若汝向我问：‘世尊！教世尊之诸弟子是依如何教法，又依何教法，导诸弟子得止息安稳，得知愿乐根本梵行？’尼俱陀！我以最胜殊妙之［法］导我诸弟子，我依此导诸弟子［至］安稳处，知愿乐根本梵行。”

    如是说已，彼等普行者大声赞叹说：“于此，我等失彼师矣。我等不知以上殊胜［之法］。”

    二〇

    散陀那居士，知抱持此等异见之普行者等，今闻世尊之所说，谛听而真实生知解之心，而告彼尼俱陀普行者曰：

    “如是，贤者尼俱陀！如汝向我放言：‘居士！沙门瞿昙是与谁共语、与谁对论、令谁得明智理解耶？沙门瞿昙之智，偏于空处，沙门瞿昙喜好独处不得共语，彼常抱偏见；譬喻瞎牛之偏步，常在边处，沙门瞿昙之智，偏于空处，喜好独处不得共语，彼常抱偏见。居士！若沙门瞿昙来此集会处，依一问穷追彼，恐怕如空瓶，当遂令彼闭塞’耶？诸贤者！今，彼世尊、阿罗汉、正等觉者来此，彼是喜好独坐，不得共语者，如偏步之瞎牛，常在边处，依一问穷追彼，恐怕如空瓶，遂令彼闭塞！”

    如是言已，尼俱陀普行者，默然忏悔，悄然垂肩，面赤伏眼，哑然而坐。

    二一

    尔时，世尊见尼俱陀普行者，默然忏悔，悄然垂肩，面赤伏眼，哑然而坐，告尼俱陀普行者曰：

    “尼俱陀！汝等作如是言，为真实耶？”

    “世尊！我等真如是愚钝，如是不善而作此等之言说。”

    “尼俱陀！汝如何思惟耶？汝倾听而闻普行者长老耆宿先师之所说：‘彼等于过去世，阿罗汉、正等觉时，此等诸佛，曾集会一处，大声疾呼，耽于诸种遮道浊乱之言耶？犹如王论、……乃至……作如是有非有之所论，今汝如与汝等之师论诤，或又彼等诸佛在于林间树林，喜好孤独、远离之所住，静谧之寂寞处，有闲而清风之吹处，离人里之溃闹，选适于禅思三昧之处而住，有如我今所为，或不然耶？’”

    “世尊！我闻彼普行者长老耆宿先师之所说：‘彼等于过去世，阿罗汉、正等觉时，彼等诸佛，未曾集会一处大声疾呼，耽于诸种遮道浊乱之言。犹未作王论……乃至……有非有之所论，今我及我等之师，未作诤论，唯如是闻：彼等诸佛，喜好林间树林……乃至……选适于禅思三昧之处而住，如今世尊之所为也。’”

    “尼俱陀！汝为有慧之耆宿，不思惟此事耶？‘彼世尊是觉者，依自觉而说法；彼世尊自能调伏，依调伏而说法；彼世尊自止息，依止息而说法；彼世尊自能度脱，依度脱而说法；彼世尊自得解脱，依解脱而说法。’”

    二二

    如是言已，尼俱陀普行者告世尊言：

    “世尊！我被罪过所制伏，而如是愚钝、如是痴暗、如是不善、如是诽谤世尊。世尊！我确认罪过为罪过，将来必自制伏，愿世尊受纳！”

    “尼俱陀！汝为罪过所制伏，而如是愚钝、如是痴暗、如是不善，使如是谤诽我。尼俱陀！然，汝认罪过为罪过，其如实忏悔故，我对此，受纳汝之忏悔。尼俱陀！若有人认罪过为罪过，如实忏悔，以自制将来者，此乃圣者律繁荣之所以也。尼俱陀！我亦如是说：‘来！为有慧、正直、高洁、正行之人，我当教之，我当为之说法。如所说而行，以此为目的，有族姓子，由在家而入出家，成彼无上梵行，于现世独自证悟而止住者须要七年。尼俱陀！任持七年间！来！为有慧、正直、高洁、正行之人，我当教之，我当为之说法。如所说而行，以此为目的，有族姓子，真由在家而入出家，成彼无上梵行，于现世独自证悟而止住者须要六年……［乃至］……须要五年、四年、三年、二年、一年……乃至……须要七个月……乃至……须要六月、五月、四月、三月、二月、一月、半月。尼俱陀！唯任持半月！来！为有慧、正直、高洁、正行之人，我当教之……［乃至］……于现法中，自知作证、成就而住，不过唯须七日而已。’

    二三

    尼俱陀！汝或有如是思惟：‘沙门瞿昙为夺弟子，向我等作如是云也。’尼俱陀！勿作如是见。凡为汝等之师，亦为汝等师之。汝或有如是思惟：‘沙门瞿昙为停止我等之讽诵，而对我等如是言。’尼俱陀！勿作如是见，凡为汝等诵颂亦如常讽诵之！尼俱陀！汝或有如是思惟：‘沙门瞿昙为夺我等之生活而作如是言！’尼俱陀！勿作如是见，凡为汝等之生活，亦为汝等之生活！尼俱陀！汝或有如是思惟：‘我等之法为不善，诸师又指责其不善，欲令其确认而沙门瞿昙作如是言！’尼俱陀！勿作如是见。汝之不善法，虽被诸师指责为不善，亦如常存在之！尼俱陀！汝或有如是思惟：‘我等之法是善，诸师又指示为善者，欲令除去而沙门瞿昙作如是言！’尼俱陀！汝勿作如是见。汝等之善法，诸师亦指示为善者，令如常存在！尼俱陀！如是我：‘非为夺汝诸弟子而说；非为停止汝等之讽诵而说；汝等有不善，诸师虽指责其不善，非欲令确认而说；又汝等有善，虽有诸师指摘其善法，亦非欲除去而说！尼俱陀！不断不善法，有秽转生，是有苦痛恶报，未来有生死［之］苦。我为断此等而说法。汝等如实行者，秽垢之法断尽，清白之法增益，智慧成满，于现世独自证悟而住。’”

    二四

    如是说已，彼等诸普行者，默然悔悟，悄然垂肩，面赤眼伏，哑然而坐。其时，彼等之心，完全由恶魔所扰乱。

    尔时，世尊如是思惟：“此等诸愚痴人，被恶魔波旬所挠乱，于此没有一人如是思惟，即：‘我等当行沙门瞿昙所示之梵行。如何于七日得成就耶！’”

    如是，世尊于优昙婆逻普行者女林中，作狮子吼已，乘呈虚空，还于耆阇窟山中。散陀那居士亦直回王舍城。
汉译南传大藏经第 08 册 No. 0004 长部经典(第24卷-第34卷)

    二六　转轮圣王师子吼经

    如是我闻。

    一

    尔时，世尊住摩揭陀国之摩偷罗。其时，世尊告诸比丘曰：“诸比丘！”彼等诸比丘应诺世尊：“世尊！”世尊如次说：

    “自作洲！自作归依处！勿作其他归依处；以法为洲，法为归依处，勿为其他归依处。

    诸比丘！然者，如何是比丘自作洲，自作归依处，勿作其他归依处；以法为洲，以法为归依处，勿为其他归处而住耶？

    于是，诸比丘！于身观身而住，精勤、自觉、忆念者，于世间应得调伏贪欲、愚痴。于受……乃至……于心……乃至……于法……［乃至］……如是，诸比丘！即为比丘自作洲，自作归依处，勿作其他归依处；以法为洲，法为归依处，勿为其他归依处而作。

    诸比丘！为行乞而往自己祖、父之地。诸比丘！为行乞而往自己祖、父之地者，恶魔应无机可乘。又恶魔不得其根据。诸比丘！依摄持善法之因缘，如是，增长其他之福德。

    二

    诸比丘！往昔，有国王名为坚固念。为转轮圣王征服四天下，成就七宝而善统治其国土。彼有其次之七宝。即：金轮宝、白象宝、绀马宝、神珠宝、玉女宝、居士宝、第七为主兵宝等。又彼之千子，雄猛勇健而善击破外敌。彼由此地以至四海之彼，不用刀杖，以正法制御、统治。

    三

    时，诸比丘！彼坚固念王，数十百千年之后，告一臣下言：

    ‘噫！臣汝！若见天之轮宝，将离去其本处者，其时，即来告我。’

    诸比丘！彼臣答转轮圣王曰：‘唯然，大王！’

    诸比丘！彼臣数十百千年之后，见天之轮宝离其本处而去，见已，至彼坚固念王之处，告大王曰：

    ‘大王！大王天之轮宝不见离其本处而去耶！’

    其时坚固念王呼其太子，以此告之曰：

    ‘太子！汝说我天之轮宝离其本处而去，听闻我此事：“若转轮圣王之天轮宝，离其本处而去者，彼王之寿命，没多久将尽矣。”我已享受人界之欲乐，今当求天界之欲乐时。来！太子！汝统治此四天下！我将剃除须发，着袈裟衣，由在家而出家。’

    其时，诸比丘！坚固念王，令太子善统治其国土，自剃除须发，着袈裟衣，由在家而出家。然，国王之出家后七日，天之轮宝，突然消灭。

    四

    其时，诸比丘！有一大臣至刹帝利灌顶王之处，告其王曰：‘大王！不知彼天之轮宝突然消灭耶？’时，诸比丘！彼刹帝利灌顶王，见天之轮宝突然消灭，心中悯悯不喜悦，即至彼父王之处，告父王曰：

    ‘大王！知天之轮宝突然消灭耶？’

    诸比丘！如是告已，父王告刹帝利灌顶王曰：

    ‘噫！我子！汝对天之轮宝突然消灭勿悲伤，勿抱忧愁之念。我子！此天之轮宝，实非汝祖父之遗产，汝正唯转圣之轮宝。汝若奉行转轮圣王之职责，十五日满月之时，沐浴头发，行斋戒，升登庄严之殿堂时，天之轮宝会突然出现。轮有千辐，具足车辋、车毂及一切附件。’

    五

    ‘然者！大王！转轮圣王之职责者何耶？’

    ‘我子！汝当依彼法，恭敬、尊重法，为法幢、法帜、以法为首，善守护正法，又应护视庶民、军队、刹帝利、群臣、婆罗门、居士、农商、沙门婆罗门等乃至禽兽，而且，于汝之国土中，勿留有任何恶法。若于汝之国土，有贫穷者，将与彼财宝；若于汝国土之沙门、婆罗门，已离去憍慢懈怠、独修忍辱仁爱、调御自己、静止自己、寂静自己者，汝应时往彼处，作如是问：“贤者！如何是善、如何是不善、如何是罪、如何是无罪、如何是可以行、如何是不可以行？又行何法者，于长夜应受不利益及痛苦；行何法者，于长夜应受利益与安乐？”闻之，不善者离去，善者当受持。我子！此为转轮圣王之职责。’

    ‘唯然，大王！’诸比丘！刹帝利灌顶王，承父王之意，奉行转轮圣王之职责。彼奉行转轮圣王之职责已，于十五日满月之时，沐浴头发，行斋戒，升登庄严之殿堂时，天之轮宝突然出现，于轮有千辐，具足车辋、车毂及一切附件。见此已，刹帝利灌顶王，自谓曰：‘我曾闻：若刹帝利灌顶王，于十五日满月之时，沐浴头发，行斋戒，升登庄严之殿堂时，天之轮宝，突然出现，于轮有千辐，具足车辋、车毂及一切附件者，此即为转轮圣王也。我今正是转轮圣王。’

    六

    其时，诸比丘！彼刹帝利灌顶，由王座起立，偏露一肩，左手持金瓶，右手扪摩金轮而告曰：

    ‘汝，轮宝转之，征服［一切而转］！’其时，诸比丘！彼轮宝向东方而转，时，转轮圣王，具四兵常随［其后。］又诸比丘！其轮宝停住之处，不论任何国土，转轮圣王，与俱四兵皆止驾。诸比丘！东方敌国之诸王，皆来转轮王之处告曰：

    ‘大王！善来！一切皆为王所有。大王！请统治之。’

    转轮王告曰：‘勿杀生、勿偷盗、勿邪淫、勿妄语、勿饮酒，应为适当之食。’

    如是，诸比丘！东方敌国之诸王，皆服转轮王之统治。

    七

    其时，彼轮宝由东海没，再现身于南方。……［乃至］……于西方……［乃至］……于北方……［乃至］……皆服转轮王之统治。

    其时，诸比丘！彼轮宝超越海，平定遍四天下，由彼国都还，如悬挂于转轮王之宫阙楼门上，照耀转轮王之内宫。

    八

    诸比丘！第二……第三……第四……第五……第六……第七之转轮王亦数十百千年之后，告其他大臣曰：

    ‘噫！臣汝！若见天之轮宝离去其本处者，其时，即来告我！’

    诸比丘！彼大臣答转轮王曰：‘唯然，大王！’

    诸比丘！彼大臣数十百千年之后，见天之轮宝突然离其本处而去。如是见已，至转轮王之处，告转轮王曰：

    ‘大王！知天之轮宝，突然离其本处而去耶？’

    其时，诸比丘！转轮王召太子而告此曰：

    ‘太子汝！说我天之轮宝离其本处而去。我曾闻：“若转轮王之天轮宝突然离其本处而去者，彼王之寿命，即不久矣！”我已享受人界之欲乐。今乃求天界欲乐之时。来！我太子！汝统治此四天下！我将剃除须发，着袈裟衣，由在家而出家。’

    其时，诸比丘！转轮王令太子善统治其国土，自剃除须发！着袈裟衣，由在家而出家。然而，国王出家后七日，诸比丘！天之轮宝突然消灭。

    九

    其时，诸比丘！有一大臣，至刹帝利灌顶王之处，告彼王曰：

    ‘大王！知彼天轮宝突然消灭耶？’时！诸比丘！彼刹帝利灌顶王，见天之轮宝突然消灭，心中悯悯不喜悦。然而，不往彼父王之处，问关于圣转轮宝事。彼治其国，不及往昔诸王公正之治国，又不如往昔诸王转圣轮宝，不统治其国。

    其时，诸比丘！参集大臣、侍臣、主计、近侍、巫祝官等，至刹帝灌顶王之处告曰：‘大王！今治国土，不及往昔诸王公正治其国，又不如往昔诸王转圣轮宝，不统治其国。大王！有聪明而智慧之大臣、侍臣、主计、近侍、巫祝官等，我等及其他者，受持圣转轮。大王！若向我等询问圣转轮者，我等当谨解所问之圣转轮。’

    一〇

    其时，诸比丘！彼刹帝利灌顶王，招集大臣、侍臣、言计、近侍、巫祝官等，以询问圣转轮。彼等对所问圣转轮，谨答之。闻之而令拥护、守护正法。然，犹不与财宝给贫困者，贫困者不得财宝之惠，因此，贫困者日益增加。因贫困者之增加，人人亘相以盗心而取不与之物，人人捕捉彼，彼被捕捉，以示刹帝利灌顶王，告言：

    ‘大王！此人以盗心而取他所不与之物。’

    诸比丘！如是告已，刹帝利灌顶王告彼男子曰：

    ‘汝实以盗心而取他所不与之物，为真实耶？’

    ‘大王！真实！’

    ‘何故而为耶？’

    ‘大王！我不得生活也。’

    其时，诸比丘！刹帝利灌顶王，财宝与彼男子，曰：‘汝！汝以此财宝可自生活，并且可养父母、蓄妻子。勤劳事业，对沙门、婆罗门行福利之供养，以此，得天上安乐之果报，可生于天界。’

    彼男子答刹帝利灌顶王曰：‘唯然，大王！’

    一一

    诸比丘！又有一男子以盗心而取他所不与之物，人人捕捉彼人，彼被捕捉，以示刹帝利灌顶王，告言：

    ‘大王！此人，以盗心而取他所不与之物。’

    诸比丘！如是告已，刹帝利灌顶王问彼男子曰：

    ‘汝！汝以盗心而取他所不与之物，为真实耶？’

    ‘实然！大王！’

    ‘何故而为耶？’

    ‘大王！我不得生活也。’

    其时，诸比丘！刹帝利灌顶王，财宝与彼男子，曰：‘汝！汝依此等之财宝，可自生活，并且可养父母、蓄妻子。勤劳事业，对沙门、婆罗门，行有福利之供养，以此，得天上安乐之果报，可生于天界。’

    彼男子答刹帝利灌顶王：‘唯然，大王！’

    一二

    诸比丘！人人如是闻：‘犹人人以盗心而取他所不与之物，但大王以财宝与人人。’闻此已，彼谓：‘然，我等亦以盗心取他所不与之物耶？’

    其时，诸比丘！有一男子，以盗心而取他所不与之物，人人捕捉彼，彼被捕捉，以示刹帝利灌顶王，告言：

    ‘大王！此人，以盗心而取他所不与之物。’

    诸比丘！如是告已，刹帝利灌顶王，问彼男子曰：

    ‘汝！汝以盗心而取他所不与之物，是真实耶？’

    ‘实然，大王！’

    ‘何故而为耶？’

    ‘大王！我不得生活也。’

    其时，诸比丘！刹帝利灌顶王曰：‘如果我对于以盗心而取他所不与之物者，给与财宝，如是，不与取（偷盗）增长。然，我将此男子处于重刑，截断彼头而根绝此。’

    如是，诸比丘！刹帝利灌顶王令诸臣曰：‘然者，诸臣，以粗绳将此男子之手坚缚于后，剃除头发、唱令击鼓，牵引行于诸街已，由南门出，至都城之南方，惩彼之重刑，截断彼头而根绝此。’

    诸比丘！彼等诸臣，闻刹帝利灌顶王之命，曰：‘大王！实然。’即以粗绳将彼男子之手坚缚于后，剃除彼头发，唱令击鼓，牵引行于诸街巷已，由南门出，至都城之南方，惩彼之重刑，截断彼头而根绝此。

    一三

    诸比丘！人人如是闻：‘若以盗心而取他所不与之物者，大王为膺惩、根绝而截首。’闻已，彼等曰：‘然，各自作利刀，各自作利刀已，以盗心而取彼等人人所不与之物，并且膺惩、根绝彼等人人而截其首。’

    彼等自作利刀，作利刀已，便劫掠村落、劫掠乡镇、劫掠都市及为路上之劫掠。

    如是，以盗心而取彼等人人所不与之物，并且膺惩、根绝彼等人人而截断其首。

    一四

    如是，诸比丘！因对贫穷者不给与财宝，贫穷者即越增多，由于贫穷者之增多，偷盗便益滋增；由于偷盗之滋增，刀杖便滋增；由于刀杖之滋增，杀害便频发；由于杀害之增多而屡行妄语，由于妄语横行，彼等众生之寿命缩短、颜色衰退。由彼等寿命之缩短、颜色之衰退，人寿由八万岁，至其子成为四万岁。

    诸比丘！人寿四万岁时，有人以盗心而窃取他所不与之物。人人捕捉彼，以示刹帝利灌顶王，曰：‘大王！此男子，以盗心而窃取他所不与之物。’

    如是告已，诸比丘！刹帝利灌顶王告彼男子曰：

    ‘汝！汝以盗心而窃取他所不与之物，为事实耶？’

    于故意妄语，言：‘大王！［我］没窃取。’

    一五

    如是，诸比丘！因对贫穷者不给与财宝，贫穷者便益增多……［广说如第十四节］……寿命缩短，颜色衰退，由人寿四万岁，至其子成为二万岁。

    诸比丘！人寿二万岁时，有人以盗心而窃取他所不与之物，他人以此告灌顶王，言：‘大王！如斯、如斯之人，以盗心而窃取他所不与之物。’并为恶口。

    一六

    诸比丘！如是，因对贫穷者不给与财宝，贫穷便益增多，……［广说如第十四节］……颜色衰退，人寿由二万，至其子成为一万岁。

    诸比丘！人寿一万岁时，有人美丽、有人丑陋。彼等丑陋者，对美丽者，生起嫉妒，对他人之妻女行邪淫。

    一七

    诸比丘！如是，因对贫穷者不给与财宝，贫穷者便益增多……［广说如第十四节］……颜色衰退，人寿由一万岁，至其子成为五千岁。

    诸比丘！人寿五千岁时，有二法增长，即：粗语及绮语也。二法增长故，彼众生之寿命缩短、颜色衰退。彼等之寿命缩短、颜色衰退，人寿由五千岁，至其子有成为二千五百岁，有成为二千岁。

    诸比丘！人寿二千五百岁时，贪恚之念增长……［乃至］……人寿由二千五百岁，其子成为一千岁。

    诸比丘！人寿一千岁时，邪见增长……［乃至］……人寿由一千岁其子成为五百岁。

    诸比丘！人寿五百岁时，有三法增长，即：非法欲、非理贪、邪见法也。三法增长……［乃至］……人寿由五百岁，其子有成为二百五十岁，有成为二百岁。

    诸比丘！人寿二百五十岁时，此等之诸法增长，即：不敬母，不敬父，不恭敬沙门、婆罗门，不恭敬同族之耆宿。

    一八

    诸比丘！如是，因对贫穷者不给与财宝，贫穷者便益增多……［乃至］……偷盗……［乃至］……刀杖……［乃至］……杀生……［乃至］……妄语……［乃至］……恶口……［乃至］……邪淫……［乃至］……粗语……［乃至］……绮语……［乃至］……贪恚……［乃至］……邪见……［乃至］……非法欲……［乃至］……非理贪……［乃至］……邪见法……［乃至］……不敬母，不敬父，不恭敬沙门、婆罗门，不恭敬同族之耆宿。此等诸法之增长，而彼等众生之寿命缩短、颜色衰退。寿命缩短、颜色衰退，人寿由二百五十岁，至其子成为百岁。

    一九

    诸比丘！此等人人之子，寿命有成为十岁之时，诸比丘！人寿十岁之时，童女至五岁而婚嫁。诸比丘！人寿十岁之时，消失此等之诸味，即：酥、酪、油、砂糖、盐也。诸比丘！今日如以硬米饭为最上之食粮，诸比丘！人寿十岁之时，草莠便成为最上之食粮。诸比丘！人寿十岁之时，十善法则皆消灭，十不善法，明显出现。诸比丘！人寿十岁之时，为善者完全无有，何况有善之所行乎？诸比丘！人寿十岁之时，彼等不敬母、父，不尊敬沙门、婆罗门，不恭敬同族之耆宿，以为是尊敬赞美，如同今日之恭敬母、父，尊敬沙门、婆罗门，恭敬同族耆宿者，被尊敬赞美也。如是，诸比丘！人寿十岁之时，不恭敬母、父，不尊敬沙门、婆罗门，不恭敬同耆宿者，当被尊敬赞美。

    二〇

    诸比丘！人寿十岁之时，母、伯母、叔母、师长之妻女皆无区别，如同羊、鸡、豕、犬、豺、狠狼，世间成为杂无伦次。诸比丘！人寿十岁之时，彼等众生成为互相生起激烈之害心、激烈之瞋恚、激烈之恶意、激烈之杀意。母于子、子于母，父于子，子于父，兄弟于兄弟、兄弟于姊妹，姊妹于兄弟，生起激烈之害心、激烈之瞋恚、激烈之恶意、激烈之杀意。诸比丘！犹如猎师之见群鹿，生起激烈之害心、激烈之瞋恚、激烈之恶意、激烈之杀意。如是，诸比丘！人寿十岁之时，彼等众生，互相生起激烈之害心……［乃至］……生起激烈之杀意。

    二一

    诸比丘！人寿十岁之时，七日间生刀杖之劫。彼等互相领受鹿想（误认为野兽）。彼等各自手持利刀而现，依其利刀，互相剥夺各个之生命：‘此是鹿也，此是鹿也。’然，诸比丘！此等之众生，有生起如次之念：‘我等不伤害任何人，任何人亦不得伤害我等。然，我等依倚于丛林树木之坑坎，隐避于河洞岩窟，食树根果实以保身！’彼等便依倚于丛林树木之坑坎，隐避于河洞岩窟，食树根果以保身。彼等经过七日后，由丛林树木之坑坎，河洞岩窟而出，互相拥抱相集庆贺曰：‘庆哉！汝亦生存！汝亦生存！’诸比丘！其时，彼等众生起如是念：‘我等因行不善法，长久亲灭亡之法。然，我等当行善法。当行如何之善法耶？于是，我等禁止杀生，我等受持此善法。’彼等便远离杀生，受持此善法。彼等因受持此善法，寿命增长，并增颜色之美。彼等由寿命之增长，颜色之增美，人寿十岁之人，其子之寿成为二十岁。

    二二

    其时，诸比丘！彼等众生起如是念：‘我等因受持善法，而寿命增长，颜色增美。然，我等应益为善事。于是，我等远离偷盗，远离邪淫，远离妄语，远离恶口，远离粗语，远离绮语，断灭贪念，断灭瞋恚，断灭邪见，灭尽三法，即：非法欲、非理贪、邪见法。于是，我等应恭敬母、父，尊敬沙门、婆罗门，尊敬同族之耆宿等，受持此善法。’

    诸比丘！［如是］，彼等恭敬母、父，尊敬沙门、婆罗门，尊崇同族耆宿，受持此等之善法。彼等由受持善法，寿命增长，颜色增美。彼等由寿命增长、颜色增美，人寿二十岁之时，其子寿命成为四十岁；人寿四十岁之时，其子之寿命成为八十岁；人寿八十岁之时，其子之寿命成为百六十岁；人寿百六十岁之时，其子之寿命成为三百二十岁；人寿三百二十岁之时，其子之寿命成为六百四十岁；人寿六百四十岁之时，其子之寿命成为二千岁；人寿二千岁之时，其子之寿命成为四千岁；人寿四千岁之时，其子之寿命成为八千岁；人寿八千岁之时，其子之寿命成为二万岁；人寿二万岁之时，其子之寿命成为四万岁；人寿四万之时，其子之寿命成为八万岁。

    二三

    诸比丘！于人寿八万岁之时，童女五百岁而婚嫁。诸比丘！于人寿八万岁之时，有三种病，即：欲、断食、老也。诸比丘！于人寿八万岁之时，此阎浮提隆盛繁荣，于都邑王城，鸡鸣相闻；诸比丘！于人寿八万岁之时，从彼阿鼻地狱，思惟为阎浮提，当人人遍满如芦草之丛林；诸比丘！于人寿八万岁之时，彼波罗奈，便成为契睹摩提王都，人民旺盛群集，土地肥沃；诸比丘！于人寿八万岁之时，此阎浮提虽有八万四千之都城，但契睹摩提当为最上之王都。

    二四

    诸比丘！人寿八万岁之时，于此契睹摩提王城，有名山伽王出现而为转轮法王，统治四天下，成就七宝，为人民之保护者。于彼具足此等之七宝，即：金轮宝、白象宝、绀马宝、神珠宝、玉女宝、居士宝、于第七为主兵宝也。尚且彼王有千子，勇猛雄健，善退却外敌；彼越此地，及至大海之彼岸，不用刀杖，以正法统治而住。

    二五

    诸比丘！人寿八万岁之时，名为弥勒应供、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊之如来出现于世；犹如我今于此世界、为应供、……［乃至］……佛、世尊之出现。彼亦含括此天界、魔界、梵天界及此世界、沙门、婆罗门，独自证悟而说示。犹如我含括此天界、魔界、梵天界及此世界、沙门、婆罗门，独自证悟而说示。宣示初善、中善、后亦善之法、并说示文义具足，一切圆满清净之梵行；犹如我今说示初善、中善、后亦善之法，并说文义具足，一切圆满清净之梵行。彼受无量数千之比丘僧伽所围绕；犹如我今受无量数千之比丘僧伽所围绕。

    二六

    诸比丘！其时，有名为山伽王，其王之宫殿是大波那王之所造；其宫殿甚庄严，让与己而住此，对沙门、婆罗门、贫民、流浪者、乞食者行布施，然后，于弥勒如来、应供、等正觉者之处，剃除须发，着袈裟衣，由在家而出家；彼如是出家已，独住远离，修道苦行，专心坚固而住，不久彼善男子为其目的，由在家而出家，成就无上梵行，于现世独住证悟而止住。

    二七

    诸比丘！自作洲、自作归依处，勿以他为归依处。以法为洲、法为归依处，勿以他为归依处。诸比丘！如何自作洲、自作归依处，勿以他为归依处，以法为洲、法为归依处，勿以他为归依处而住耶？诸比丘！于此有比丘，于身观身而住，精勤、自觉、忆念者，于世间当得调伏贪欲、愚痴。于受……于心……于法……［乃至］……。诸比丘！如是，即是比丘自作洲、自作归依处，……［乃至］……勿于他为归依处而住。

    二八

    诸比丘！于汝自己祖、父之地行乞，诸比丘！行乞于祖、父之地而行者，寿命延长，颜色增美，安稳快乐，财宝丰饶，威力具足。

    诸比丘！然者，如何比丘之寿命延长？诸比丘！于此，有比丘具备欲定、精勤、圆满修习神足，具备精进定……乃至……意定……思惟定、精勤、圆满修习神足。彼修习、多修习此等之四神足，从其所欲，［住］一劫或一劫有余。诸比丘！此谓比丘之寿命延长也。

    诸比丘！如何为比丘之颜色增美耶？诸比丘！于此，比丘有戒德，依波罗提木叉而摄护，威仪具足，于小罪见怖畏以学习诸戒。诸比丘！此乃为比丘之颜色增美也。

    诸比丘！如何为比丘之安稳快乐耶？诸比丘！于此，有比丘断诸欲，去不善法，有念思有远离之心而生喜、乐，达初禅而住。又灭除思、念，内心安静，心成专一，无念、无思，由定生喜、乐，达第二禅……第三禅……第四禅而住。诸比丘！此为比丘之安稳快乐。

    诸比丘！如何为比丘之财宝耶？诸比丘！于此，有比丘以慈俱之心，遍满一方而住。如是遍满二方、三方、四方，如是遍满上、下、横、遍一切处，于一切世界广大、广博、无量、无恚、无害之慈心而住。以悲俱之心……以喜俱之心……以舍俱之心遍满而住。诸比丘！此比丘之财宝也。

    诸比丘！如何为比丘之威力耶？诸比丘！于此，有比丘灭尽有漏、无漏、心解脱、慧解脱、于现世独自证悟而住。诸比丘！此比丘之威力也。

    诸比丘！我不见有其他魔力般难征服之威力。诸比丘！由受持善法，得如是福德之增长。”

    世尊如是说已，彼等诸比丘，闻世尊之所说，欢喜信受。
汉译南传大藏经第 08 册 No. 0004 长部经典(第24卷-第34卷)

    二七　起世因本经

    如是我闻。

    一

    尔时，世尊住舍卫国清信林园之鹿母讲堂。时，婆悉吒与婆罗堕，欲修比丘行而入比丘之群。时至黄昏，世尊由静思起而出其讲堂，经行于讲堂户外之荫凉处。

    二

    婆悉吒于黄昏，见世尊由静思起而出其讲堂，经行于讲堂户外之荫凉处。见已，彼告婆罗堕曰：“友，婆罗堕！世尊于黄昏，由静思起而出其讲堂，经行于讲堂户外之荫凉处，友，婆罗堕！往近彼世尊，于世尊之处，或能得闻法语！”婆罗堕答婆悉吒：“唯然，友！”

    如是，婆悉吒与婆罗堕，诣近世尊之处，至已，问讯世尊，随世尊之后经行。

    三

    其时，世尊言婆悉吒曰：

    “汝等甚为优异，生于婆罗门及在婆罗门之系统，欲出婆罗门种族之家庭生活而入无家之生活。婆悉吒！婆罗门对汝等无不非难骂詈耶？”

    “实然，尊者，婆罗门实以特有之骂詈，充分非难我等，而不停地骂詈。”“然者，婆悉吒！以如何之言语，婆罗门实以特有之骂詈，充分非难汝等，而不停地骂詈耶？”

    “尊者！婆罗门如是言：‘婆罗门种是至上之种族，其他是卑劣之种族也。唯婆罗门白皮肤，其他是黑皮肤；唯婆罗门是纯粹，非婆罗门即不然；唯婆罗门真正梵天之子，由其口生；由梵天所生、梵天所造、梵天之相续人也；汝等不得舍弃高贵阶级，去亲近彼贱种阶级之断发沙门，贱种之黑人是由我等一族之足所生。如斯不适宜，如斯不适当。汝等不得舍弃高贵阶级，去亲近贱种阶级之断发沙门，贱种之黑人是由我等一族之足所生者。’尊者！以如斯语，婆罗门对我等，用婆罗门特有之骂詈，充分非难，而不停地骂詈。”

    四

    “婆悉吒！确实汝等婆罗门，完全忘去往昔之事实，始作如是言：‘婆罗门是最上之种族，其他是卑劣种族；唯婆罗门白皮肤，其他是黑皮肤；唯婆罗门是纯粹，非婆罗门即不然；唯婆罗门真正梵天之子，由其口生；由梵天所生、梵天所造、梵天之相续人也。’然，反过来，婆悉吒！婆罗门之女非有经水、怀孕、生子之经验耶？然而，彼等婆罗门实是由胎生，却作如斯言：‘婆罗门是最上之种族……乃至……梵天之相续人也。’彼等婆罗门，确实语虚言，甚与骂詈而不名誉。

    五

    婆悉吒！有四种姓，即：刹帝利种、婆罗门种、吠舍种、首陀罗种。然，婆悉吒！于刹帝利种中，亦有伤害有情者、有取不与者、有淫欲之邪行者、有行妄语者、有两舌者、有恶口者、有绮语者、有悭贪者、有害心者、有邪见者。婆悉吒！如是，或为不善性质者，或被认为不善性质者，应非难，或被认为应非难性质者，不应模仿，或被认为不应模仿性质者，于高贵人不适当，或被认为高贵人不适当性质者，阴险之行为及阴险行为之果报，由贤人所摈斥性质者，如是者，确实于刹帝利种中亦得常见出。复次，婆悉吒！于婆罗门种中……乃至……见出，婆悉吒！于吠舍种中……乃至……见出，婆悉吒！首陀罗种中……［乃至］……亦常见出。

    六

    婆悉吒！复次，于另一面，于刹帝利种中亦常有离杀生者、离不与取者、离淫欲邪行者、离妄语者、离两舌者、离恶口者、离绮语者、无悭贪者、无害心者、正见者。婆悉吒！如是，或善性质者，或被认为是善性质者，不应非难者，或被认为不应非难性质者，应模仿者，或被认为应模仿性质者，于高贵人为适当，或被认为高贵人适当性质者，白净行为及白净行为之果报，由贤人所赞赏性质者，如是者，确实于刹帝利种中亦得常见出。婆悉吒！又婆罗门种中亦……乃至……又吠舍种中……乃至……又首陀罗种中……［乃至］……得常见出。

    七

    婆悉吒！于此等四姓中，黑恶性质者与白净性质者，为贤人所摈斥及所赞赏者，可得为二分者，彼等婆罗门如是言：‘婆罗门种是最上之种族，其他为卑劣种族，……［乃］……梵天之相续人’之主张，不为贤人所允许。何以故？婆悉吒！在此等四姓中，任何人为比丘，成为阿罗汉、灭诸漏者、梵行已立、所作已作、舍负重担，正得无再生之位、灭有之束缚、有完全智、为解脱者，其人，始称为此等四姓之最上者，以法之故，不以非法故也。不论如何，婆悉吒！于此世或于他世，此法于人类为最上也。

    八

    婆悉吒！于此世于他世，法为人类最上之理由，应了解如次之实例。婆悉吒！拘萨罗之波斯匿王，知：‘沙门瞿昙是由无上之释迦族而出家者。’又婆悉吒！而释迦族对拘萨罗国之波斯匿王，行臣下之礼。婆悉吒！释迦族人，从顺于拘萨罗国之波斯匿王而行问讯、站立、合掌等谦逊态度。婆悉吒！如是，释迦族人如对拘萨罗国之波斯匿王，行从顺、问讯、站立、合掌等谦逊之态度，其同时，拘萨罗国之波斯匿王对如来，行从顺、问讯、站立、合掌等谦逊之态度，王言：‘沙门瞿昙岂非高贵之出耶？我非高贵之出；沙门瞿昙是强力，我是薄力；彼是美貌，我是貌丑；沙门瞿昙有大势力，我几无势力。’其实拘萨罗国之波斯匿王对如来，行从顺、问讯、站立、合掌等谦逊之态度，是彼王尊敬法，尊崇法、重法、尊法、视法为神圣故也。婆悉吒！由此实例应知法是人类之最上者，于此世、于他世亦［然］。

    九

    婆悉吒！生异、名异、姓异、家系异之汝等，由家出而入无家之生活，若被质问：‘汝是谁’者，汝当答：‘我等是释迦族之子孙，从彼为沙门也。’婆悉吒！对如来致信、根信、确立信、坚固信，或不为沙门、婆罗门、天、魔、梵天，世间之任何人动摇者，甚可如是言：‘我等实是世尊之真子，从彼口生，从法生，由法所造，是法之继承者。’何以故？婆悉吒！此等实为如来之同义语，即法身、梵身、法体、梵体。

    一〇

    婆悉吒！或经过相当长久时期之后，此世界有转起。此世界转起之时，大部份之有情生于光音天，而彼等住于彼处，于意所成，以喜为食，自放光明，飞于虚空，保其光辉，长久时期之间，维续［如是之状态］。婆悉吒！又经过相当长久之时期后，此世界有转起。此世界转回之时，大部份之有情，舍弃光音天之生存，复归于此世。而彼等于意所成，以喜为食，自放光明，飞于虚空，保其光辉，长久时期之间，维续［如是之状态］。

    一一

    然，婆悉吒！其时，万物皆成为水，黑暗而不见物，日月不现，星宿不显，昼夜不分，日月之黑分，白分不分明，无年之季节，无男女之别，万物唯是万物而已。于彼等万物，或经过相当长时期后，甘美之地味，周遍于水中。犹如煮沸之牛乳粥，将冷于表面生泡，而现出［大地］。彼地色具、香具、味具也。恰如有完全之醍醐，或如呈现纯粹乳酥之色，又如混入蜂蜜之味。

    一二

    婆悉吒！其时，或有贪欲性质者，言：‘呜呼！此是如何之物？’以指尝甘美之地味。［再三］以指尝甘美之地味，转而被甘美所诱，于身渗出欲望，婆悉吒！其他者等亦仿彼，以指尝试甘美之地味，［再三］尝试甘美之地味，转而被甘美所诱，于身渗出欲望，婆悉吒！其时，彼者等，以手掬甘美之地味，始恣意食之。婆悉吒！尔来，彼等由手掬甘美之地味，始恣意食之，彼等自放光明渐渐转薄，由自放光明渐转薄而日月显现，由日月之显现而星宿亦显现，由星宿之显现而知昼夜之区别，由知昼夜之区别而知日月之黑白，由知日月之黑分白分，则年及季节显现。婆悉吒！如是，如此世间再转回。

    一三

    然，婆悉吒！彼等食甘美之地味，以此为食粮，以此为滋养，［此状态］长久继续。婆悉吒！由彼等食甘美之地味，以此为食粮，以此为滋养，［此状态］长久继续之间，可见彼等之身渐益坚固而起容貌之变化。或者容貌为美，或者为丑；美者欺侮丑者，思惟：‘我等比彼等美，彼等比我等丑。’而且彼等恃凭自己之美而生憍慢，如是，消失甘美之地味。由甘美地味之消失，彼等集合，集合已，恸哭而言：‘呜呼！美味……呜呼！美味……’。今日，当众人获得甘美之味，曰：‘呜呼！美味……呜呼……美味……’。众人只是重复过去之辞句而不知其本义矣。

    一四

    婆悉吒！其时，彼等消失之时，甘美之地，出现地饼。此恰如菌之发生。彼地饼具色、具香、具味。其色实如完全之醍醐，或纯粹之乳酥；其味又实如混蜂蜜；婆悉吒！其时，彼等开始食地饼。而且彼等食此，以此为食粮，以此为滋养，［此状态］长久继续。婆悉吒！由彼等食地饼，以此为食粮，以此为滋养，［此状态］长久继续之间，彼等之身渐益坚固而现起容貌之变化，或者容貌美，或者容貌丑。美者欺侮丑者，思惟：‘我等比彼等美，彼等比我等丑。’而且恃凭自己之美而生憍慢，如是，地饼消失。由地饼之消失而蔓草出现。此恰如竹之出现，具色，具香，具味……［乃至］……如混蜂蜜。

    一五

    婆悉吒！其时，众人开始食蔓草；而且彼食此……［乃至］……众人只是重复过去之辞句而不知其本义矣。

    一六

    婆悉吒！其时，彼蔓草消失之时，此等之人，不耕作而熟米出现；此无糠、无壳、有佳香、肌身细。晚上，以此为晚食，持回家者，至早上再生长而熟［如旧］，早上以此为早餐，持回家者，至晚上再生长而熟［如旧］，不见有切痕。婆悉吒！以其时，此等之人，不耕作而食熟米，以此为食粮，以此为滋养，［此状态］长久继续。婆悉吒！此等之人，由不耕作而食熟米，以此为食粮，以此为滋养，［此状态］长久继续之间，彼等有情之身体，渐益坚固，容貌之变化甚显著，女子现女子之相，男子现男子之相。而且女子实积极地思慕男子，男子亦同思慕女子。各各互相思慕而生欲情，恋慕而身焦，遂由恋慕而行交会。婆悉吒！其时，其他人见彼行交会，或者投泥，或者提灰，或者投牛粪而言：‘灭矣！污秽者！灭矣！污秽者！众人何可对他人作如是事？’正如今日，当某些地方尚有追放新娘，或投泥、投灰、投牛粪。众人只是顺从过去之惯例而不知其本义矣。

    一七

    婆悉吒！于其时认为不道德者，今认为是道德；婆悉吒！其时，行交会之人，于一月或二月之间，不许准入村镇。婆悉吒！其时，彼等人，因其不道德而招致激烈非难，彼众人为隐蔽其不道德而入小屋。婆悉吒！由此，或怠惰之性质者，如是思惟：‘呜呼……何故自劳苦，晚上为晚餐，早上为早餐而持来米谷耶？晚餐及早餐份之米，一次运来者如何？’婆悉吒！于此处，彼等将早晚餐之米，充分地一次持运。其时，其他者近至彼前，近至已，如是言彼等曰：‘来，友！往收集米。’‘友！不必了。我已一次运来了早晚餐之米了。’婆悉吒！于此处，彼等仿彼者之例而一次搬运二日份之米，曰：‘确实如是为妙。’婆悉吒！其时，其他之人来此人之处，来已而言：‘来！友！往收集米。’‘友！不必了，我已将二日份之米一次搬来。’婆悉吒！于此处，彼等仿彼之例，一次将四日份之米搬来，曰：‘确实如是为妙。’……［乃至］……一次将八日份之米搬来，曰：‘确实如是为妙。’然，婆悉吒！其时，此等之人开始食蓄积之米。如是成为糠包混淆米，壳包混淆米，收获之后，不再生，可看到破碎口，米之株刈而成束也。

    一八

    婆悉吒！其时，彼等之人集合，集合而后恸哭，曰：‘呜呼！恶法于众人之间出现，诸友！不管如何，我等于过去，是意所成，以善为食，自放光明，飞行虚空，［此状态］长久之间继续不失光辉。或经过相当长时之后，此对于我等，甘美之地味，周遍水中；具色、具香、具味。我等以手掬甘美之地味而开始食此。由手掬甘美之地味而开始食此，我等则消失自己之光；由消失自己之光而日月出现，由日月之出现而星宿出现；由星宿之出现而显昼夜；由显昼夜之分而现月、半月；由现月、半月而现年及季节之分。食甘美之地味，以此为食粮，以此为滋养，［此状态］长久继续之间，于我等恶不善法出现，则甘美之地味消失。由甘美之地味消失而地饼出现，具色、具香、具味也、我等开始食地饼；我等食此，以此为食粮，以此为滋养，［此状态］长久继续之间，于我等恶不善法出现而地饼消失。地饼消失而蔓草出现，具色、具香、具味也。于我等开始食蔓草。我等食此，以此为食粮，以此为滋养，［此状态］长久继续之间；于我等恶不善法出现时，蔓草消失。由蔓草之消失而不耕作之熟米出现，无糠、无壳、纯粹而有佳香，肌身滑，晚上以此为晚餐，持回家者，至早上再生长而熟。早上以此为早餐，持回家者，至晚上再生而熟，不见有切痕。我等食不耕作之熟米，以此为食粮，以此为滋养，［此状态］长久继续之间，于我等恶不善法出现，糠包滑米，壳包滑米，株刈之后，不再生长，切痕出现，米之株刈成束。今我等欲分稻田，欲造界限。’

    婆悉吒！其时，其有情分割稻田，造作界限。

    一九

    婆悉吒！其时，或贪欲性质者，守自己之领域，更夺他人之领域而享受之。人人捉捕彼，捉捕已，如是曰：‘呜呼！汝身行恶事，为何守自己之领域，更夺他人之领域而享受。然，汝不应再作如是事。’婆悉吒！彼人答言：‘唯然！’婆悉吒！彼再度……乃至……彼三度守自己之领域，更夺他人之领域而享受。人人捉捕彼，捉捕后……乃至……或者以手打、或者以土块打、或者以杖打之。婆悉吒！如是开始，窃盗显现，非难显现，妄语显现，刑罚亦显现矣。

    二〇

    婆悉吒！然，此等之人集合，集合已，恸哭曰：‘呜呼！恶法将出现于众人之间；不管如何，窃盗将出现，非难将出现，妄语将出现，刑罚将出现也。于今，我等或选任一人，其人对于我等，该怒之时则怒，该非难之时则非难，该驱逐之时则驱逐。我等又对其人供与一定之米粮。’

    婆悉吒！其时，此等之人于众多之人中，更美丽，容貌更优秀，更和蔼，至更有人气者之处，言彼人曰：‘然，汝于该怒者则怒，该非难者则非难，该驱逐者则驱逐。我等可以米分期供给汝。’婆悉吒！彼人答应彼等：‘宜然’，便于该怒时则怒，于该非难时则非难，该驱逐时则驱逐。彼等便以米分期供给彼。

    二一

    婆悉吒！摩诃三摩多是‘依全民选出者’之意；于是‘摩诃三摩多’则被称作第一之惯用语；婆悉吒！刹帝利是‘农场主’之意；于是刹帝利则被称作第二之惯用语；婆悉吒！王是‘依法令他人喜悦’之意；于是‘王’则被称作第三之惯用语；婆悉吒！如是，此刹帝利是依往昔初生之辞句而应用其名，此实由彼等之人而生起，非依其他者也。于彼相应之类，而非不相应；彼依法而不依非法故；婆悉吒！不管如何，法于此世、于他世，法是人类最胜者也。

    二二

    婆悉吒！彼等之人，有某些人如次思惟：‘实是恶法将出现于众人之间。窃盗将出现，非难将出现，妄语将出现，刑罚将出现，驱遂将出现也。然，我等应除掉恶不善法。’而彼等除掉恶不善法；婆罗门是‘除掉恶不善法’之意。于是‘婆罗门’则被称作第一之惯用语；彼等住于森林，作木叶之家，于木叶之家而思念：于彼燃烧之炭火消失、烟绝，杵被舍弃；晚上为晚餐，早上为早餐，往市、村、镇求食物；彼等获得食物之时，再回归阿兰若处木叶之家，以凝作静虑。人人见此，曰：‘此等之人，住阿兰若处，作木叶之家，于木叶之家静思。彼等燃火消失、烟绝，杵亦被舍弃。晚上为晚餐，早上为早餐，往市、村、镇求食物。彼等获得食物，再回归阿兰若处木叶之小屋凝作静虑。’静思者是‘静虑’之意。婆悉吒！于是‘静虑者’则被称作第二之惯用语。

    二三

    然，婆悉吒！此等人中之某些人，不能于阿兰若处木叶之小屋继续静思而移居村、镇之郊外作圣典。人人见此，曰：‘彼等之人，不堪于阿兰若处木叶小屋作静思而下来村、镇之郊外作圣典，彼等不静思’。婆悉吒！学习者是‘彼等不静思’之意；于是，‘学习者’则被称作第三之惯用语。婆悉吒！如是尔来，婆罗门是依往昔初生之辞句而应用之名。此实由彼等之人而生起，非依其他者也。于彼等相应之类，而非不相应也；彼依法而不依非法故。婆悉吒！不管如何，法于此世、于他世，法是人类最胜者也。

    二四

    然，婆悉吒！彼等人之中，有某些人，行结婚之生活，从事种种之商业，吠舍是‘行结婚生活，从事种种事业者’之意，由此，吠舍成为惯用语；婆悉吒！吠舍是依往昔初生之辞句而应用之名；此实由此等之人而生起，非依其他者也；于彼等相应之类而非不相应也；彼依法而不依非法故。婆悉吒！不管如何，法于此世，于他世，法是人类最胜者也。

    二五

    婆悉吒！彼等人中之残余者，皆为狩猎者；婆悉吒！首陀罗是‘以狩猎为业，又以杂事为业’之意；由此，首陀罗成为惯用语；婆悉吒！首陀罗是……乃至……不依非法故。婆悉吒！不管如何，法于此世，于他世，法是人类最胜者也。

    二六

    今，婆悉吒！某时，有些一刹帝利轻蔑自己之法，由家出而入无家之生活，言：‘我是出家者’。有一些婆罗门，轻蔑自己之法，由家出而入无家之生活，言：‘我是出家者’。有一些吠舍亦轻蔑自己之法，由家出而入无家之生活，言：‘我是出家者’。有一些首陀罗轻蔑自己之法，由家出而入无家之生活，言：‘我是出家者’。婆悉吒！由此等四种姓，出现出家沙门之团体，其名实由彼等而起，非由其他；于彼等相应而非不相应者；依法而不依非法故；婆悉吒！不管如何，法于此世，于他世，法是人类最胜者也。

    二七

    婆悉吒！有刹帝利于身口意行恶行，有邪见、邪见解，采取此行为之结果，身体坏灭命终后，再生于恶生、恶趣、险难处、地狱。有婆罗门……［乃至］……有吠舍……［乃至］……有首陀罗……［乃至］……命终之后，再生于恶生、恶趣、险难处、地狱。

    二八

    复次，婆悉吒！有刹帝利，于身口意行正行，有正见、正见解，采取此行为之结果，身体坏灭命终后，再生于善趣、天界。有婆罗门……［乃至］……有吠舍……［乃至］……有首陀罗……［乃至］……命终之后，再生于善趣、天界。

    二九

    婆悉吒！有刹帝利于身口意行［善恶］二行，有混合之见，混合之见解，采取此行为之结果，身体坏灭，命终之后，受乐、苦两受。有婆罗门……［乃至］……有吠舍……［乃至］……有首陀罗……［乃至］……命终之后，受乐、苦两受。

    三〇

    又，婆悉吒！刹帝利之某者，防护身口意，修七觉支，于现世成就涅槃。有婆罗门……［乃至］……有吠舍……［乃至］……有首陀罗……乃至……于现世成就涅槃。

    三一

    婆悉吒！不管如何，此等四姓之任何人，为比丘、成为阿罗汉，灭尽诸漏者，应作已作，舍负重担，得无再生之位者，灭尽有缚者，有完全智者，为解脱者，此人，于此等之中，称为最上者。依法而不依非法故。不管如何，婆悉吒！法于此世、于他世，法是人类最胜者也。

    三二

    婆悉吒！次句之偈乃由常童子梵天所说：

              以重家系等人中
              刹帝利族为最胜
              明行完全具足者
              于人天为第一人

    婆悉吒！然，此句，由彼常童子梵天所善歌唱，非恶歌，是善告而非恶告，是有甚深之利益而非无利益，我爱诵之，婆悉吒！我亦歌之：

              以重家系等人中
              刹帝利族为最胜
              明行完全具足者
              于人天为第一人”

    世尊如是说已，婆悉吒与婆罗堕，心欢喜、踊跃世尊之所说。
汉译南传大藏经第 08 册 No. 0004 长部经典(第24卷-第34卷)

    二八　自欢喜经

    如是我闻。

    一

    尔时，世尊住那烂陀之波波利庵婆林。其时，长老舍利弗，诣世尊之处。诣已、礼拜世尊，退坐一面。坐一面已，长老舍利弗，如是白世尊曰：

    “世尊！我今信奉世尊之胜智，无论过去、未来、现在之沙门、婆罗门皆未曾有比世尊更殊胜之［证得］。”

    “善哉！善哉！舍利弗！汝今言：‘世尊！我今信奉世尊之胜智，无论过去、未来、现在之沙门、婆罗门皆未曾有比世尊更殊胜之［证得］。’此言公然宣示，一向受持，如狮子吼。舍利弗！汝［之宣示］是否对过去世之应供、等正觉者，由汝之心，了解彼等世尊之心中如是念，谓：‘过去彼世尊之戒如是……法如是……般若如是……住如是……解脱如是。’”

    “不然，世尊！”

    “然，舍利弗！是否对未来世之应供、等正觉者，由汝之心，了解彼等世尊之心中如是念，谓：‘未来彼世尊之戒如是……法如是……般若如是……住如是……解脱如是。’”

    “不然，世尊！”

    “然，舍利弗！是否对现在之我，应供、等正觉者，由汝之心，了解世尊之心中如是念，谓：‘现在世尊之戒如是……法如是……般若如是……住如是……解脱如是。’”

    “不然，世尊！”

    “然者，舍利弗！汝对过去、未来、现在之应供、等正觉者，无有他心智？舍利弗！汝何故言：‘世尊！信奉世尊之胜解智，无论过去、未来，现在之沙门、婆罗门皆未曾比世尊更殊胜之［证得。］’而此言公然宣示，一向受持‘如狮子吼耶？’”

    二

    “世尊！我实对过去、未来、现在之应供、等正觉者，虽无有他心智，但我已了知总相之法；世尊！犹如国王有边境之域邑，城廓坚固，城寨坚固，唯有一门。于此处有经验丰富，聪慧、贤明之守门者，禁止不熟识者，唯熟识者始容许［出入］；彼次第巡察环绕全城之城道，不见任何城墙之裂缝、城壁之缺口能令如猫之小动物可以出入，彼认为不论任何粗大之有情，凡是出入此城，皆唯通过此门。世尊！我唯了知总相之法亦如是。世尊！彼过去世之应供、等正觉者皆依［总相之法］断尽五盖，依般若抑制心随烦恼，如实修四念处、修习七觉支，通达而成就无上究竟之等正觉。世尊！未来世之应供、等正觉者亦依［总相之法］断尽五盖，依般若抑制心随烦恼，如实修四念处、修习七觉支，通达而成就无上究竟之等正觉。世尊！现世之应供、等正觉者亦依［总相之法］断尽五盖，依般若抑制心随烦恼，如实修四念处、修习七觉支，通达而成就无上究竟之等正觉也。

    世尊！我曾为听法，诣世尊之处。其时，世尊为转微妙甚深之法，宣示黑、白［法］之对立；世尊！世尊如是为我转微妙甚深之法，宣示黑、白［法］之对立。如是，我次第于其法，俱得胜智，于诸法中得安住一法，归命信奉大师，世尊是等正觉者，法是依世尊之善说，僧是［世尊］之善建立也。

    三

    又世尊！世尊对于诸善法之说法，此是无上之法。于此，诸善法者，即谓：四念处、四正勤、四神足、五根、五力、七觉支、八支圣道。世尊！比丘于此［诸善法］，断尽有漏而得无漏、心解脱、慧解脱已，于现前之诸法，成自胜智，究竟而安住。世尊！于诸善法中，此是无上，彼世尊究竟证知此等，如是彼世尊证此诸善法为最胜，其余之沙门、婆罗门任何之证知，亦无能比此更上也。

    四

    复次，世尊！世尊对于施设入处［十二处］之说法，此是无上之法也。于此，［入处者］即谓：六之内、外［处］：眼与色、耳与声、鼻与香、舌与味、身与触、意与法也。世尊！施设此入处，为最上也；彼世尊究竟证知此等；彼世尊究竟证知而施设诸入处为最胜，其余之沙门、婆罗门任何之证知，亦无能比此更上也。

    五

    复次，世尊！世尊对于入胎之说法，此是无上之法；世尊！此即四种之入胎：世尊！此中某些人无知而入母胎中，又无知而住母胎内，无知而出母胎外，此为第一之入胎也。世尊！此中复有某些人，正知而入母胎中，无知而住母胎内，无知而出母胎外，此为第二之入胎也。世尊！此中更有某些人，正知而入母胎中，正知而住母胎内，但无知而出母胎外，此为第三之入胎也。世尊！此中更有某些人，正知而入母胎中，正知而住母胎内，正知而出母胎外，此为第四之入胎也。世尊！关于入胎，此是无上之法。

    六

    复次，世尊！世尊对于记心种类之说法，此是无上之法。世尊！此记心有四种类：有某一类人，依占相观察［他人之心］，谓：‘汝之意如是；汝之意有如是；汝之心有此状态。’彼若多次观察，确实如是，更无错误。此为第一记心之种类；复次，世尊！此中有某一类人，不依点相记心，闻若人、若非人、若天神之音声，观察［他心］谓：‘汝之意如是；汝之意有如是；汝之心有此状态。’彼若多次观察，确实如是，更无错误。此为第二记心之种类；复次，世尊！此中有某一类人，不依占相记心，亦不闻若人、若非人、若天神之音声，观察［他心］，而依寻、依伺，又依闻寻扩大活动之音声，观察［他心］，谓：‘汝之意如是；汝之意有如是；汝之意有此状态。’彼若多次观察，确实如是，更无错误。此为第三记心之种类；复次，世尊！此中有某一类人，实不依占相察［他心］；亦不依闻若人、若非人、若天神之音声观察；亦不依寻、不依伺，亦不依闻寻之活动观察，而依心而入无寻无伺三昧，于心中能认知他心，谓：‘此尊者决定之意行如是，尊者此心之后所起之心如是。’彼若多次观察，确实如是，更无错误。此为第四记心之种类。世尊！此关于记心之种类、是无上之法。

    七

    复次，世尊！世尊对于见等至如是之说法，此是无上之法。此有四种见等至：世尊！此中有一类之沙门、婆罗门依热诚、精勤、修定、不放逸、正作意、如是到达心三昧；如是于定心省察此身［下］至足跖之皮，［上］至头发之端，以皮肤为限，全身［包］满种种不净，即此身中有：头发、微毛、爪、齿、皮肤、肉、筋肉、骨、髓、肾、心脏、肝、肋膜、脾、隔膜、胃、粪、胆汁、痰、脓、血、汗、脂肪、泪、油、痰唾、鼻涕、骨液、尿等。此为第一之见等至。

    复次，世尊！此中有一类之沙门、婆罗门依热诚、精勤、修定、不放逸、正作意、如是到达心三昧；如是于定心省察此身［下］至足跖之皮，［上］至头发之端，以皮肤为限，全身［包］满种种不净，即此身中有：头发、微毛、爪、齿、皮肤、肉、筋、骨、髓、肾、心脏、肝、肋、膜、脾、肺、肠、隔膜、胃、粪、胆汁、痰、脓、血、汗、脂肪、泪、油、痰唾、鼻涕、骨液、尿等，更超越之外皮、血、肉而观察骸骨。此为第二之见等至。

    复次，世尊！此中有一类之沙门、婆罗门……乃至……更超越人之外皮、血、肉、而观察骸骨。复观人意识流，相续不断、住于此世及他世。此为第三之见等至。

    复次，世尊！有一类之沙门、婆罗门……乃至……更超越人之外皮、血、肉而观察骸骨；复观人意识之流，相续不断，不住此世亦不住他世。此为第四之见等至。世尊说此诸见等至，是无上之法。

    八

    复次，世尊！世尊对人施设而说法，此是无上之法。世尊！此有七种之人［施设］，谓：俱解脱、慧解脱、身证、见至、信胜解、随法行、随信行。世尊！此人之施设，是无上之法。

    九

    复次，世尊！世尊对于诸精勤而说法，此是无上之法。世尊！此即七觉支，谓：念觉支、择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、舍觉支。世尊！世尊说此精勤之法，是无上之法。

    一〇

    复次，世尊！世尊对行道之说法，此是无上之法。世尊！此四种之行道，是：苦行道迟通达、苦行道速通达、乐行道迟通达、乐行道速通达。世尊！此中所谓苦行道迟通达者，世尊！此有困难，亦为愚钝故，依此二义，被称为鄙陋者。世尊！此中所谓苦行道速通达者，世尊！此有困难故，被称为鄙陋者。世尊！此中所谓乐行道迟通达者，世尊！此为愚钝故，被称为鄙陋者。世尊！此中所谓乐行道速通达者，世尊！是易乐、亦有利根故，依此二义，被称为优异殊胜者。世尊！关于行道，此是无上之法。

    一一

    复次、世尊！世尊对言正行之说法，此是无上之法。世尊！此中有一类人，不语含虚诳语之语言，亦不为粗恶语，不为离间语，不寻觅诤论之胜，为如贤人与贤人、意义甚深、且语适时之言语。世尊！说此言正行，是无上之法。

    一二

    复次，世尊！世尊对人之戒正行之说法，此是无上之法，世尊！此中有一类人，正直，而有信用：不作诈欺师，亦不作背信者，不为占相师，亦不作以利贪利者，为五根门之善监视者，食持节量，行作平静，常持警醒，精进不舍，不动而住，修定，言答明快，有理性而不溺于感情，善忆念而用心周到。世尊！此人于戒之正行，此是无上之法。

    一三

    复次，世尊！世尊对教诫法之说法，此是无上之法。世尊！此有四种之教诫。世尊依独自之如理作意、如是知他人：‘此人如是，教诫如是之行而实践，由三结之断尽，而成为预流，得无退堕之法，决定得趣入等正觉。’世尊！世尊依独自之如理作意，如是知他人：‘此人如是，教诫如是之行而实践；由三结之断尽，由贪、瞋、痴之灭尽，成为一来者，彼今正一次还来此世，作苦之边际（灭尽苦蕴）。’世尊！世尊依独自之如理作意，如是知他人：‘此人如是，教诫如是之行而实践，由五下分结之断尽，成为不还者，于其处直入涅槃，决不再生来此世。’世尊！世尊依独自之如理作意，如是知他人：‘此人如是，教诫如是之行而实践，由断尽有漏，到达于现法自证知，正得具足无漏心解脱、慧解脱而住。’世尊！说此教诫法，此是无上之法。

    一四

    世尊！世尊对他人解脱智之说法，此是无上之法。世尊！世尊依独自如理作意，如是知他人：‘此人如是由三结之断尽，成为预流，得无退堕之法，决定趣入等正觉。’世尊！世尊依独自之如理作意，如是知他人：‘此人如是由三结之断尽，亦灭尽贪、瞋、痴，成为一来者，彼正唯今一次还来此世，以尽苦之边际。’世尊！世尊依独自之如理作意，如是知他人：‘此人如是由断灭五下分结，成为不还者，于其处直入涅槃，决不再生来此世。’世尊！世尊依独自之如理作意，如是知他人：‘此人如是由有漏之断尽，到达于现法自证知、作证已，得无漏心解脱、慧解脱而住。’世尊！世尊对他人解脱智之说法，此是无上之法。

    一五

    复次，世尊！世尊对诸常住论之说法，此是无上之法。世尊！此是三种之常住论。世尊！此中有一类之沙门、婆罗门，依热诚、精勤、修定、不放逸、正作意，其心入三昧时，忆念如是种种之宿住，入如是种类之心三昧，即忆念一生、二生、三生、四生、五生、乃至十生、二十生、三十生、四十生、五十生、乃至百生、千生、百千生、多百生、多千生、多百千生［间之宿住。］而‘于其处，我有如是名、属如是之种族、如是姓、如是饮食、如是苦乐之经验，有如是寿量，由彼处殁而生其处，于其处复有如是名、属如是种族、如是姓、如是饮食、如是经验苦乐、有如是寿量。又于彼处殁、而生来此处。’如是忆念其事情、境遇及种种之宿住，而彼如是言：‘我于过去世，不知世界之成立及破坏；于未来世，亦不知世界之破坏或将成立，但我与世界是常住、无所生，如山顶常住立不动之石柱。而且彼等有情、出生死去，流转轮回，但［我与世界］是常住存在。’此是第一之常住论。复次、世尊！此中有一类之沙门、婆罗门，依热诚、精勤、修定、不放逸、正作意、其心入三昧时，忆念种种之宿住，入如是种类之心三昧，即忆念一成坏、二成坏、三成坏、四成坏、五成坏、十成坏、二十成坏［劫间之宿住］，而‘于其处，我有如是名、属如是种族、如是姓、如是经验苦乐、有如是之寿量，于彼处殁而生于其处，于其处复有如是名、属如是之种族、如是姓、如是饮食、如是经验苦乐、有如是之寿量。又于彼处殁而于此处受生。’忆念如是之事情、境遇及种种之宿住。彼如是言：‘我于过去世，实知世界之破坏、又世界之成立；我于未来世，正知世界当破坏又当成立；而且我与世界常住、无所生、如山顶常住立不动之石柱。而且彼等有情，出生死去，流转轮回，但［我与世界］是常住存在。’此是第二之常住论。复次，世尊！此中有一类之沙门、婆罗门，依热诚……乃至……心入三昧时，忆念种种宿住，入如是种类之心三昧，即忆念十成坏、二十成坏、三十成坏、四十成坏［间之宿住］，而‘于其处，我有如是名……［乃至］……又于彼处殁，于此处受生。’如是忆念其事情、境遇及宿住，彼如是言：‘于过去世，我实知世界之破坏，又世界之再成立，又于未来世，我知世界当破坏，又世界之再成立，而且我与世界是常住，无所生，如山顶常住立不动之石柱。而彼等有情，出生死去，流转轮回，而我与世界是常住存在。’此是第三之常住论。世尊！对此诸常住论之说法，是无上之法。

    一六

    复次，世尊！世尊对宿住随念智之说法，此是无上之法。世界中有一类之沙门、婆罗门，依热诚、精勤、修定、不放逸、正作意、心入三昧时，忆念种种之宿住，入如是种类之心三昧，即忆念一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、数坏劫、数成劫、数成坏劫［之宿住］。而‘于其处，我有如是名，属如是种族、如是姓、如是饮食、如是经验苦乐，有如是寿量，由彼处殁而生其处，于其处又有如是名……［乃至］……又由彼处殁，于此处受生。’如是忆念其事情、境遇及种种宿住。世尊！又有诸天无有能力计算彼等之寿量，又其思不及彼等生前生活之任何特相：或有色、或无色、或有想、或无想，或非想非非想，凡如是其事情，境遇及种种宿住之忆念。世尊！世尊对此宿住随念智之说法，是无上之法。

    一七

    复次，世尊！世尊对有情死生智之说法，此是无上之法。世尊！此中有一类之沙门、婆罗门，依热诚、精勤、修定、不放逸、正作意，其心入三昧时，依清净超人之天眼，观察诸有情，了知诸有情被业力所牵引，死去、出生，或成为卑贱、富贵、优美、丑恶、幸福与不幸福。心入此类之三昧者，且谓：‘尊者！实诸有情由具足身恶行，由具足语恶行，由具足意恶行，诽谤圣者，具足邪见，依邪见而造业，彼等身坏死后，当再生于恶生、恶趣、险难处、地狱。尊者！又诸有情由具足身妙行，由具足语、意之妙行，不诽谤圣者、具足正见，又依此正见作［善］业，彼等身坏死后，生于善趣、天界。依如是超人清净之天眼，观察诸有情，了知诸有情被业力所牵引，死去、出生，或成为卑贱、富贵、优美、丑恶、幸福与不幸福。’世尊！此有情死生智之说法，是无上之法。

    一八

    复次、世尊！世尊对种种神通之说法，此是无上之法。世尊！于此有二种神通：此中有漏、有依称为‘非圣’之神通；世尊！又无漏、无依称为‘圣’之神通。世尊！缘何，有漏有依称为‘非圣’之神通耶？世尊！此中有一类之沙门、婆罗门，依热诚、精勤、修定、不放逸、正作意、其心入三昧时，现如次种种之神通，即或一［身］变为多［身］，或多［身］变为一身；［身］或显、或隐，通墙过壁、穿过石山等通行无碍，犹如于空间；出没大地，犹如于水；行于水上不沈，犹如于地上；结跏趺坐于空中，犹如有翼之飞鸟；如日月之如是大威力大德，以手把捉、扪摸，以身达梵天界。世尊！此有漏有依，称为‘非圣’之神通。世尊！缘何，此无漏无依，称为‘圣’之神通耶？世尊！此中有比丘，如于厌逆时，若愿意成不厌逆想者，即顿时于不厌逆想而住；如于不厌逆时，若愿成厌逆想者，即顿时于厌逆想而住，或于厌逆之事物不厌逆时，若愿意于不厌逆想而住者，即顿时住于不厌逆想；或于厌逆、不厌逆，若愿于厌逆想而住者，即顿时住于厌逆想；或除去厌逆、不厌逆想，愿意于舍之正念智而住者，即顿时得住于舍之正念智。世尊！此无漏无依，称为‘圣’之神通也。

    世尊！于种种之神通中，此［无漏、依］为无上之法。世尊对此，究竟证知无余，其他之任何沙门、婆罗门皆未有比世尊更殊胜之证知。

    一九

    凡有笃信之善男子，依奋斗之持续、不拔之毅力，依人之力、人之精进、人之劳力、人之忍耐可得，世尊已逮得此。世尊！世尊非从事于耽着世间爱乐之享受及世俗、卑劣非义相应之事；亦不从事于自苦其身之苦行，于非圣无义相应之事。世尊是为得四禅及明晰之智现法乐住，圆满所得，自由获得，得之无苦难。

    世尊！若有对我如是问：‘友，舍利弗！于过去世对此等正觉，其他之沙门、婆罗门曾有比世尊之证智更殊胜者耶？’世尊！对如是之质问，我答：‘不然也’。复有更问：‘友，舍利弗！于未来世，对此等正觉，其他之沙门、婆罗门曾有比世尊之证智更殊胜者耶？’世尊！对如是之质问我答：‘不然也’。复有更问：‘友，舍利弗！于现世，对此等正觉，其他之沙门、婆罗门曾有比世尊之证智更殊胜者耶？’世尊！对如是之质问，我答：‘不然也’。世尊！复有如是问：‘友，舍利弗！于过去世，对此等正觉，其他之沙门、婆罗门曾有与世尊同等者耶？’对如是质问，我答：‘如是也’。复问：‘友，舍利弗！于未来世，对此等正觉，其他之沙门、婆罗门曾有与世尊同等者耶？’世尊！对如是之质问，我答：‘如是也’。复问：‘友，舍利弗！于现在世，对此等正觉，其他之沙门、婆罗门曾有与世尊同等者耶？’世尊！对如是之质问，我答：‘不然也’。

    世尊！若复有对我作如是问：‘长老舍利弗何故，对一者承认而另一者不承认耶？’世尊！对如是之质问，我如是说示：‘我于世尊之面前，亲听闻、亲受教，尊师言于过去世，对等正觉，有与我全同之应供、等正觉者。又我于世尊之面前，亲听闻、亲受教，尊师言于未来世，对等正觉，有与我全同之应供、等正觉者。又我于世尊之面前，亲听闻、亲受教，尊师言于一世界，同时有二人应供、等正觉者之出现，实不可能有此机会、亦不可得期待也。’世尊！对如是之质问，我作如是说示，是否正语世尊之所说？或犯误谬以诬谤世尊耶？又对于法得顺法之说示耶？又于法，适说、顺说而非述虚伪耶？”

    “舍利弗！实对如是之质问，汝如是之说示，正语我之所说，又无过误以诬谤我，对于法，得顺法之说示，又于法，适说、顺说而非说虚伪。”

    二〇

    如是闻世尊之所说，长老优陀夷，白世尊言：“奇哉，世尊！未曾有哉，世尊！如来依少欲、知足、谨严之行事；于如来有如是之威神力、如是大威德，亦如常不宣扬自己。世尊！若于异学之游行者，只于诸法中，见出自己唯一之法，彼等则高举法幢而宣扬。奇哉，世尊！未曾有哉，世尊！如来依少欲、知足、谨严之行事；于如来有如是之威神力、大威德，亦如常不宣扬自己。”

    “优陀夷！汝心善见：‘如来依少欲、知足、谨严之行事，于如来有如是之威神力、大威德，亦如常不宣扬自己。’优陀夷！若异学之游行者，只于诸法中，见出自己唯一之法，彼等则高举法幢而宣扬。汝心善见：‘如来依少欲、知足、谨严之行事；于如来有如是威神力、大威德，亦如常不宣扬自己。’”

    二一

    于此，世尊告长老舍利弗：“是故，舍利弗！汝对此法之分别，宜向诸比丘、比丘尼、优婆塞、优婆夷宣说。然者，虽对如来有疑惑、犹豫之愚痴者，若闻此分别之法，则当消灭对如来怀有之疑惑、犹豫。”

    实如是，长老舍利弗于世尊之面前，宣示［确信］欢喜，是故，记说此经，名为自欢喜经。
汉译南传大藏经第 08 册 No. 0004 长部经典(第24卷-第34卷)

    二九　清净经

    如是我闻。

    一

    尔时，世尊与释迦族人暂住于缅祗若人之庵罗林中。其时，尼乾子于波婆［城］命终，彼命终时，尼乾子则分成二派，生起争议、斗争、相斗而互相以锐舌交锋而住。言：“汝不知此之律、法，我知此之律、法；汝何能知此之律、法耶？”“汝是依邪行，我是从正行。”“我言与［理］相应，汝之言与［理］不相应。”“应云于前汝说于后，应说于后而云于前。”“汝之言论反反覆覆而无熟虑。”“汝之言论堕于负处。”“如果可以者，放弃汝自己之言论，使汝自己解脱！”尼乾子之徒中，想行杀戮。尼乾子之在家弟子等，对尼乾子生起厌恶、坏情绪、反对，其状态，如非正说、误说、非导［出离］、非至寂静、非依正觉者所说之法、律，又如不得为依止处之破塔。

    二

    时，沙弥周陀于波婆安居已，［彼］于舍尔村，诣具寿阿难之处，诣已，礼拜具寿阿难，却坐一面，坐于一面之沙弥周陀向具寿阿难言：

    “大德！尼乾子今于波婆［城］命终，彼命终后，尼干分为二派……又如不得为依止处之破塔。”

    如是言时，具寿阿难如是言沙弥周陀曰：“友，周陀！此值得白世尊之话。友，周陀！我等诣世尊之处，诣已，以此事奉白世尊。”

    沙弥周陀答应具寿阿难：“然，大德。”

    三

    于此，具寿阿难与沙弥周陀诣世尊前之处，诣已，礼拜世尊，却坐一面。坐于一面之具寿阿难如是白世尊言：

    “世尊！此沙弥周陀如是言：‘尼乾子今于波婆［城］命终，彼命终后，尼干分为二派……如不得为依止处之破塔。’”

    ［世尊曰：］“周陀！实如是，此非正说，是错误之说，非导［出离］，非令至寂静，非由等正觉所说之法、律也。

    四

    周陀！于此，世有导师而非正觉者。法非正说，令错误，非导［出离］，非令至寂静，非由正觉者之所说。而且其弟子于此［恶］法中，不成就法随法行而住，不真正成就，不随法行，逸脱其法。若人向彼等如是言：‘友！此是汝之善得，此是汝之善利。汝之师非等正觉者，法非正说，令错误，非导［出离］，非令至寂静，非由等正觉者之所说。而且汝于其法，不成就法随法行而住，非真正成就，不随法行，逸脱其法。’周陀！如是，其师于此被侮蔑，其法于此被侮蔑，其弟子于此受称赞。周陀！若有人如是对其弟子言：‘尊者！凡汝师所说示之法，汝如是行之！’则劝导者，受劝与者及受劝导而如实奉行者，此等皆生非福。何以故？不论如何！周陀！此之法、律，非是正说，令错误，非导［出离］非令至寂静，非由等正觉者之所说也。

    五

    复次，周陀！于此，世有导师而非等正觉者，法非正说，令错误，非导［出离］，非令至寂静，非由等正觉者之所说。而且其弟子于此［恶］法中，成就法随法而住，真正成就，随法行，以行其法。某人向彼如是言：‘友！此非汝之善得，此非汝之利益；汝之师非等正觉者，法非正说，令错误，非导［出离］，非令至寂静，非由等正觉者之所说。而且汝于其［恶］法，成就法随法而住，真正成就，随法行，以行其法。’如是，周陀！于此其师被侮蔑，其法被侮蔑，其弟子亦如是受侮蔑。周陀！若有人如斯对弟子言：‘尊者！趣向正理者，将成就正理。’则称赞者，受称赞者及受称赞而努力精进者，此等一切皆生非福也。何以故？不论如何？周陀！此法、律，非正说，令错误，非导［出离］，非令至寂静，非等正觉者之所说也。

    六

    复次，周陀！于此，世有导师是等正觉者。法是正说、善说，导［出离］，令至寂静，由等正觉者之所说也。而且其弟子于彼［善］法，非成就法随法行而住，非真正成就，非随法行，逸脱其法。有某人向彼如是言：‘友！此非汝之善得，非汝之善利。汝之师是等正觉者，法是正说、善说，导［出离］，令至寂静，由等正觉者之所说也。而且汝于其［善］法，非成就法随法行而住，非真正成就，非随法行，逸脱其法。’如是，周陀！于此，师被称赞，于此，法被称赞，而且弟子于此被侮蔑。周陀！若有人如斯对弟子言：‘尊者！如师所说示之法，汝应成就之。’则劝导者，受劝导者及受劝导而如是奉行者，其等皆生福。何以故，不论如何，周陀！此法是正说、善说，导［出离］，令至寂静，由等正觉者之所说也。

    七

    复次，周陀！世有导师是等正觉者。法是正说、善说，导［出离］，令至寂静，由等正觉者之所说也。而且于其［善］法之弟子，成就法随法而住，真正成就，有随法行，以行其法。有某人向彼如是言：‘友！此是汝之善得，此是汝之利益。汝之师是应供、等正觉者。法是正说、善说，导［出离］，令至寂静，由等正觉者之所说也。而且汝于其法，成就法随法行而住，真正成就，有随法行，以行其法。’如是，周陀！师于此受称赞，法于此受称赞，弟子于此受称赞。周陀！若有人如斯对弟子言：‘尊者趣向正理者，将成就正理。’则称赞者，受称赞者及受称赞而努力精进者，彼等更生多福。何以故？不论如何，周陀！此法、律，是正说、善说，导［出离］，令至寂静，由等正觉者之所说也。

    八

    复次，周陀！于此导师是应供、等正觉者出现于世。而且对于法是正说、善说，导［出离］令至寂静，由等正觉者之所说也。然而其弟子非善知妙法，未成就纯粹圆满，彼等之导师灭度时，未得明了一切句身，未有不可思议之梵行，不能于人中说示。周陀！如是导师灭度时，于弟子有忧苦也。何以故？不论如何：‘我等之导师是应供、等正觉者出现于世，对于法是正说、善说，导［出离］，令至寂静，由等正觉者之所说也。然而，我等不善知妙法，未成就纯粹圆满，彼等之导师灭度时，既未得明了一切句身，有不可思议之梵行，而于人中说示。’周陀！如是之导师灭度时，于弟子有忧苦。

    九

    复次，周陀！于此，导师是应供、等正觉者出现于世。法是正说、善说，导［出离］，令至寂静，由等正觉者之所说也。而且彼之弟子善知妙法，又成就纯粹圆满，彼等之导师灭度时，既得明了一切句身，有不可思议之梵行，能于人中说示。周陀！如是，导师之灭度时，弟子无忧苦。何以故？不论如何：‘我等之导师是应供、等正觉者出现于世。法是正说、善说，导［出离］，令至寂静，由等正觉者之所说也。而且我等善知妙法，成就纯粹圆满，我等之导师灭度时，已得明了一切句身，有不可思议之梵行，能于人中说示。’周陀！如是，导师之灭度，于弟子无忧苦。

    一〇

    周陀！若具备此等支之梵行者；此导师虽是耆宿，出家行道已久，已达晚年之老境而非长老；如是，彼非依此梵行支而圆满成就。然，周陀！具备此等支之梵行者，而且导师是耆宿，出家修道已久，已达晚年老境之长老者，如是，则成就圆满此等支之梵行。

    一一

    周陀！若具备此等支之梵行。而且导师是耆宿，出家修道已久，达晚年老境之长老也。然而彼之长老弟子比丘，非到达完全者、学行者、无畏者、涅槃，实不堪宣示妙法；不能以法制伏已生之异论，不能说示不可思议之法，如是，此非成就圆满其等支之梵行。

    一二

    复次，周陀！若具备此等支之梵行；而且导师是耆宿，出家修道已久，已达晚年老境之长老；而彼之长老弟子比丘［已达……］……乃至……

    彼之中年弟子比丘（非达……）……乃至……

    彼之中年弟子比丘（已达……）……乃至……

    彼之新弟子比丘（非达……）……乃至……

    彼之新弟子比丘（已达……）……乃至……

    彼之长老弟子比丘尼（非达……）……乃至……

    彼之长老弟子比丘尼（已达……）……乃至……

    彼之中年弟子比丘尼（非达……）……乃至……

    彼之中年弟子比丘尼（已达……）……乃至……

    彼之新弟子比丘尼（非达……）……乃至……

    彼之新弟子比丘尼（已达……）……乃至……

    彼之优婆塞白衣在家弟子之梵行者（……不能……）……乃至……

    彼之优婆塞白衣在家弟子之梵行者（……能……）……乃至……

    彼之优婆塞白衣在家弟子之受欲者（……不能……）……乃至……

    彼之优婆塞白衣在家弟子之受欲者（……能……）……乃至……

    彼之优婆夷白衣在家弟子之梵行者（……不能……）……乃至……

    彼之优婆夷白衣在家弟子之梵行者（……能……）……乃至……

    彼之优婆夷白衣在家弟子之受欲者（……不能……）……乃至……

    彼之优婆夷白衣在家弟子之受欲者（……能……）……乃至……

    然，于彼无梵行、无丰富、无繁荣、无名声广布……而，于彼有梵行、有丰富、有繁荣、有名声广布……于人人之中善宣说；但非达最胜之利养、称扬。如是，此非成就圆满其等支之梵行。

    一三

    复次，周陀！有具此等支之梵行者，导师是耆宿，出家修道已久，已达晚年老境之长老，而且彼之长老弟子比丘到达完全者、学行者……乃至……说不可思议之妙法，

    且彼之中年弟子比丘……

    且彼之新弟子比丘……

    且彼之长老弟子比丘尼……

    且彼之中年弟子比丘尼……

    且彼之新弟子比丘尼……

    且彼之优婆塞白衣在家弟子之梵行者……

    且彼之优婆塞白衣在家弟子之受欲者……

    且彼之优婆夷白衣在家弟子之梵行者……

    且彼之优婆夷白衣在家弟子之受欲者……

    且于彼有梵行、有丰富、有繁荣、名声广布，乃至于人人之中善宣说，到达最胜之利养、称誉。如是成就圆满此等支之梵行。

    一四

    然，周陀！我今是应供、等正觉者为世之导师而出现；且法是正说、善说，导［出离］，令至寂静，由等正觉者之所说。而且我弟子善知妙法，成就纯粹圆满，已得明了一切句身，有不可思议之梵行，能于人中宣说，周陀！我今为长老、耆宿，出家修道已久，达晚年老境之导师。

    一五

    复次，周陀！我今有到达完全者，学行者、无畏者、涅槃之长老弟子比丘，实是宣说妙法，若有生起异论者，能以法制伏之，制伏已而说不可思议之法。然而，周陀！我今有……中年弟子比丘。又周陀！

    我今有……新弟子比丘。又周陀！

    我今有……长老弟子比丘尼。又周陀！

    我今有……中年弟子比丘尼。又周陀！

    我今有……新弟子比丘尼。又周陀！

    我今有……优婆塞白衣在家弟子之梵行者。又周陀！

    我今有……优婆塞白衣在家弟子之受欲者。又周陀！

    我今有……优婆夷白衣在家弟子之梵行者。又周陀！

    我今有……优优夷白衣在家弟子之受欲者。又周陀！于我有梵行，有丰富，有繁荣，有名声广布，乃至善说于人人之中。

    一六

    然，周陀！今虽诸导师出现于世，但不见其他一导师，如我得如是最胜利养、名誉。周陀！而且今僧伽或宗派众团出现于世，周陀！不见其他一僧伽，如我比丘僧伽得如是最胜利养、名誉。周陀！凡正说之时：‘具足一切相、一切相成就圆满，无灭、无增、纯粹圆满之梵行，已明显善说示。’此谓正说：‘具足一切相……乃至……已明显善说示。’周陀！郁头蓝弗曾作如是言：‘视而不见。’如何是视而不见耶？虽见彼剃刀善磨之面而不见其刃也。周陀！此云：‘视而不见。’周陀！依此郁头蓝弗所说之事，是凡夫卑劣、非圣、无义相应，以就剃刃而言也。周陀，正说时，云：‘视而不见。’应云正说是：‘视而不见。’如何为视而不见耶？如是具足一切相，一切相成就圆满，无减、无增，纯粹圆满之梵行，已明显善说示。实若彼想此应除去，如是思惟：‘如斯会更清净’，则是不见。若彼想此应增加而思惟：‘如此会更清净’，则不见，是谓：‘视而不见’也。然，周陀！正说之时，谓：‘具足一切相……乃至……之梵行，已明显善说示。’此正说应谓：‘具足一切相，一切相成就圆满，不减、不增，纯粹圆满之梵行，已明显善说示。’

    一七

    周陀，是故于此，由我证遍知法，对汝等开示。于此处，即一切者共来，共会集，以义理对义理，以字句对字句，应宣说、等调、不诤也。此梵行则永远久住：乃为众人之利益、众人之安乐、慈愍世间、人天之义利、利益、安乐也。周陀！如何法是由我证遍知而宣说？于此，即一切者共来，来会集，以义理对义理，以字句对字句，应宣说、等诵、不诤，即此梵行永远久住，乃为众人之利益、众人之安乐、慈愍世间、人天之利义、利益、安乐者，即：四念处、四正勤、四神足、五根、五力、七觉支，八支圣道也。周陀！此法是依我之知解而说：于此即一切者共来，一切者共会集，义理对义理，字句对字句，应宣说、等诵、不诤。即此梵行永远久住，乃为众人之利益、众人之安乐、慈愍世间、人天之利义、利益、安乐也。

    一八

    周陀！汝应当学斯和合、喜欢、不诤者。有其他之之同梵行者，于僧伽中说法，若汝等判断：‘此具寿，于义理实是误解，于字句实是误说’时，不应赞成，不应诤论。不应赞成、不应诤论，汝等应如是对彼云：‘友！对此义理，由其字句？或此字句？与何相应耶？或对此字句，是其义理？或此义理？与何者相应耶？’于彼若如斯云：‘友！对此义理，由其字句始为相应，对此文句，由其义理始相应’者，不应排斥彼，亦不应拒否。不应排斥彼，不应拒否；其义理及其字句，应小心善示知之。

    一九

    复次，周陀！有同梵行者，于僧伽中说法，若汝等判断：‘此具寿，对义理虽实误解，但对字句是正述’时，不应赞成，不应诤论；不赞成、不诤论而汝等应如是对彼云：‘友！对此字句，是其义理？或此义理？与何者相应耶？’彼若如斯云：‘友！对此字句，是由其义理始为相应’者，不应排斥彼、不应拒否；不排斥、不拒否而其义理，应小心善示知之。

    二〇

    复次，周陀！有同梵行者，于僧伽中说法，若汝等判断：‘此具寿，对义理虽实正解，对字句是误述’时，其不应赞成，不应诤论；不赞成、不诤论而如是对彼云：‘友！对此义理，是其字句？或此字句？与何者相应耶？’彼若如是云：‘友！对此义理，其字句，比此更相应也。’不应排斥彼，不应拒否；不排斥、不拒否而对其字句，应小心善示知之。

    二一

    复次，周陀！若有同梵行者，于僧伽中说法，若汝等判断：‘此具寿，正解义理，正述字句’时，应言：‘善哉！’而赞成、喜欢。对彼言：‘善哉！’而赞成、欢喜，应如是对彼言：‘友！如我具寿，如是通达义理、字句，得见此同梵行者，乃我等之利益，我等之利得也。’

    二二

    周陀！我非唯为制伏现法之有漏而对汝等说法；周陀！亦非唯为坏灭现世之有漏而对汝等说法；周陀！我是为令制伏现法之有漏、坏灭来世之有漏而对汝等说法也。然，于此，周陀！我为汝等所制之衣，实为防汝等之寒、防汝等之暑，为防虻、蚊、风、热、蛇虫之所触，而且覆裈裆，我为汝等制立之托钵，实为令安住汝等之身体，为防伤害，为养活，为修梵行：‘如是，我灭除故痛，令新痛不生，又我之生活无过且安稳。’我为汝制立居住，实为防寒、防暑、防虻、蚊、风、热、蛇虫之所触，而且消除时节之厄，为好闲居、独坐也。我为汝等制立疾病之资具、药品、资粮，实为防苦恼、痛之生起，为令离苦也。

    二三

    复次，周陀！有此事；外道之普行者如是言：‘释子沙门专心于安乐行而住。’周陀！外道普行者如是言时，应如斯答彼：‘友！何者为安乐行耶？安乐行亦有多种多样。’周陀！于此，有四安乐行，卑劣、凡夫、非圣、非义相应，非导远离，非导离欲，非导于灭，非导于寂静，非导于智，非导于正觉，非导涅槃也。四者何耶？周陀！于此，或愚痴者，自喜乐杀害有情，此为第一安乐行。复次，周陀！于此，有自喜乐取不与物者，此为第二安乐行。复次，周陀！于此，自喜乐为妄语者，此为第三安乐行。复次，周陀！于此，满足、具足、耽著于五欲乐者，此为第四安乐行也。周陀！此等四安乐行，是卑劣、凡夫、非圣、非义相应，非导远离，非导离欲，非导于灭，非导于寂静，非导于智，非导正觉，非道涅槃也。

    二四

    复次，有此事；外道普行者如是言：‘释子沙门，专心于此等四安乐行而住。’应回答彼等：‘非然！’彼等以非正语、非然、非事实诽谤汝也。周陀！于此，有四种安乐行，必导远离，导离欲，导于灭，导于寂静，导于智，导于正觉，导于涅槃也。四种者何耶？周陀！于此，有比丘离诸欲，离不善法，有寻有伺，而由离生喜乐，达初禅而住，此为第一安乐行。复次，周陀！有比丘灭寻伺，内心安静，得心一境相，无寻无伺，由定生喜乐，达第二禅而住，此为第二安乐行。复次，周陀！比丘脱喜……乃至……为第三安乐行。复次，周陀！比丘舍离乐……乃至……此为第四安乐行也。周陀！此等四种安乐行，必导于远离、离欲、灭、寂静、智、正觉、涅槃也。

    复次，周陀！有此事，外道普行者如是言：‘释子沙门专心于此等四种安乐行而住？’应回答彼等：‘然！’彼等以语正语，不以非然、非事实之诽谤。

    二五

    复次，周陀！有此事，外道普行者如是言：‘又，友！专心于此等四种安乐行而住者，可期行如何之果［报］、如何之利益耶？’外道普行者如是言，应如是回答彼：‘友！专心于此等四种安乐行而住者，可期待四果、四利益。四种者何耶？友！因克断三结之比丘成为预流、不堕恶处，决定向正觉，此为第一果、第一利益。又，友！克断三结之比丘成为一来，消灭贪、瞋、痴，唯一度来此世间作苦之边际，此为第二果、第二利益。又，友！克断五下分结之比丘成为化生，于彼处般涅槃，更不由其处再还世间，此为第三果、第三利益。又，友！比丘漏尽，无漏心解脱、慧解脱，于现法中自知解、实证而住，此为第四果、第四利益也。友！专心于此等四种安乐行而住者，可期待此四果、四利益。’

    二六

    复次，周陀！有此事，外道普行者如是言：‘释子沙门不住法而住。’周陀！外道普行者如是言者，应如是回答彼：‘依彼知者、见者、阿罗汉、等正觉者、世尊，说声闻法，令知消尽命数。友！犹如因陀罗柱及如铁柱善依据深根底而不震不动。友！如是，依彼知者、见者、阿罗汉、等正觉者、世尊，说声闻法，令知消尽命数。友！彼阿罗汉诸漏已尽、［梵行］已立、所作已辨、舍负重担、获利、尽有之结使、正智解脱之比丘，得成九事。友！漏尽之比丘，不可能故意夺生物之生命；漏尽之比丘，不可能以盗心取不与之物；漏尽比丘，不可能行邪淫；漏尽比丘，不可能以正知语妄语；漏尽比丘，不可能如前在俗时，蓄财富享受欲乐；漏尽比丘，不可能行欲道；漏尽比丘，不可能行瞋道；漏尽比丘，不可能行痴道；漏尽比丘，不可能行怖畏道。友！彼阿罗汉诸漏已尽、［梵行］已立、所作已办、舍负重担、获利、尽有之结使，正智解脱之比丘，不可能行此九事。’

    二七

    复次，周陀！有此事，外道普行者如是言：‘沙门瞿昙令知关于过去无涯之智见；然而不令知关于未来无涯之智见，其究竟如何？其究竟如何？’彼外道普行者以无智所覆之智见，认为不应不令知无智所覆之智见；此犹如愚者之无知。周陀！世尊对过去有随念智，彼凡限于随愿意之忆念。有关于未来世尊是生起菩提生智：‘此为最后生，今后无再生也。’

    二八

    周陀！对于过去，若虚妄、不真实、非义利相应者，如来不说也。周陀！对于过去，若真实，于义利相应者，如来知是时而答彼问。周陀！对于未来，若虚妄、不真实、非义利相应者，如来不说也。周陀！对于未来，若真实、于义利相应者，如来知是时，略述回答彼问。周陀！对于现在，若虚妄、不真实、非义利相应者，如来不说也。周陀！对于现在，若真实、而非义利相应者，如来亦不说也。周陀！对于现在，若真实、于义利相应者，如来知是时而回答彼问。如是，周陀！于过去、未来、现在之法，如来是时语者、实语者、义语者、法语者、律语者，故名为如来。

    二九

    周陀！含括天、魔、梵之世界及沙门、婆罗门、众生、天、人之见闻觉知、求达、依意思惟彼等之一切，如来现正觉，故名为如来。周陀！如来于夜分正觉无上等正觉，于夜分无余涅槃界般涅槃。于此二之间，说语教示，一切真实而无其他，故名为如来。周陀！如来之所说如其所行，如其所行而如其所说。如是行如所说，说如所行，故名为如来。含括天、魔、梵之世界及沙门、婆罗门、众生、天、人［之世界］，如来征服之而不被征服。一切物之见者、调御者，故名为如来。

    三〇

    复次，周陀！有此事，外道普行者，如是言：‘友！如来死后存在耶？而此为真实，其他为虚伪耶？’周陀！外道普行者如是问，应如斯答彼：‘友！世尊不说：“如来死后存在，唯此为真实，其他为虚伪。”’

    复次，周陀！有此事，外道普行者而如是言：‘友！如来死后不存在，而唯此为真实，其他为虚伪耶？’周陀！外道普行者如是云，应如斯答彼：‘友！又世尊不说：“如来死后不存在，唯此为真实，其他为虚伪。”’

    复次，周陀！有此事，外道普行者而如是言：‘友！如来死后存在又不存在……乃至……如来死后非存在又非不存在耶？而唯此为真实，其他为虚伪耶？’周陀！外道普行者如是云，应如斯答彼：‘友！世尊不说：“如来死后非存在，又非不存在。唯此为真实，其他为虚伪。”’

    三一

    复次，周陀！有此事，外道普者而如是言：‘何故，沙门瞿昙不说耶？’周陀！外道普行者如是云，应如斯答彼：‘友！不论如何，于此义利不相应，于法不相应，非根本梵行，非导远离，非导离贪，非导于灭，非导寂静，非导于智，非导正觉，非导涅槃。故如来不说也。’

    三二

    复次，周陀！有此事，外道普行者而如是言：‘友！沙门瞿昙以何为说耶？’周陀！外道普行者如是云，应如斯答彼：‘友！世尊说：“此是苦。”友！世尊说：“此是苦之集。”友！世尊说：“此是苦之灭。”友！世尊说：“此是导苦灭之道也。”’

    三三

    复次，周陀！有此事，外道普行者而如是言：‘友！沙门瞿昙何故说此耶？’周陀！外道普行者如是云，应如斯答彼：‘友！此实于义利相应，于法相应，是根本梵行，决定导远离、离贪、灭、寂静、智、正觉、涅槃也。是故世尊宣说此也。’

    三四

    周陀！凡有关此等过去见解之依处，其当说者，我已对汝等宣说。而对汝等不该说者，我将如何说耶？周陀！凡有关此等未来见解之依处，其当说者，我已对汝等宣说，而对汝等不该说者，我将如何说耶？

    周陀！如何关于此等过去见解之依处，其当说者，我已对汝等宣说耶？

    周陀！某沙门、婆罗门有斯说、有斯见：‘我及世间是常。唯此为真实，其他是虚伪。’

    复次，周陀！某沙门、婆罗门有斯说、有斯见：

    ‘我及世间是无常……乃至……
我及世间是亦常亦无常……乃至……
我及世间是非常非无常……乃至……
我及世间是自造……乃至……
我及世间是他造……乃至……
我及世间是亦自造亦他造……乃至……
我及世间是非自造亦非他造，乃忽然而生，唯此为真实，其他是虚伪。’

    ‘乐与苦是常。
乐与苦是无常。
乐与苦是亦常亦无常。
乐与苦是非常非无常。
乐与苦是自造。
乐与苦是他造。
乐与苦是亦自造亦他造。
乐与苦是非自造非他造，忽然而生。唯此为真实，其他是虚伪。’

    三五

    于是，周陀！彼沙门、婆罗门有斯说、有斯见：‘我及世间是常住，唯此为真实，其他是虚伪。’我至彼等处而如是言：‘友！汝言我及世间是常住是事实耶？’凡彼等如是言：‘唯此为真实，其他是虚伪。’此，我不认许。何以故，周陀！世间有一类有情之异想者，周陀！于智我不见有与我相等者，何况有比我更优胜者乎？我于此事有增上智，即我为最胜者也。

    三六

    周陀！彼沙门、婆罗门有斯说、有斯见：

    ‘我及世间是无常。
我及世间是亦常亦无常。
我及世间是非常非无常。
我及世间是自造。
我及世间是他造。
我及世间是亦自造亦他造。
我及世间是非自造非他造，忽然而生也。
乐与苦是常住。
乐与苦是无常。
乐与苦是亦常亦无常。
乐与苦是非常非无常。
乐与苦是自造。
乐与苦是他造。
乐与苦是亦自造亦他造。
乐与苦是非自造非他造，乃忽然而生。唯此为真实，其他是虚伪。’

    我至彼等处如是言：‘友！汝云乐与苦是非自造非他造，乃忽然而生是事实乎？’而彼等如斯言：‘唯此为真实，其他为虚伪。’此，我不认许。何以故，周陀！世间有一类有情之异想者，于智我不见有与我相等者，何况有比我更优胜者乎？而且我于此事有增上智，即我为最胜者也。于是，周陀！凡有关过去见解之依处，其当说者，我已对汝等宣说；而对汝等不该说者，我将如何说耶？

    三七

    周陀！凡有关未来见解之依处，其当说者，已对汝等宣说；而对汝等不该说者，我将如何说耶？

    周陀！某沙门、婆罗门有斯说、有斯见：‘我是有色而死后为无病，唯此为真实，其他是虚伪。’

    复次，周陀！某沙门、婆罗门有斯说、有斯见：

    ‘我是无色……
我是亦有色亦无色……
我是非有色非无色……
我是有想……
我是无想……
我是非有想非无想……
我将被消灭、破坏，死后不存在，唯此为真实，其他是处伪。’

    三八

    于是，周陀！彼沙门、婆罗门有斯说、有斯见：‘我是有色而死后为无病，唯此是真实，其他为虚伪。’我至彼等处，如是言：‘友！汝云我是有色而死后为无病，是事实乎？’于彼等如是言：‘唯此是真实，其他为虚伪。’此，我不认许。何以故，周陀！我于智不见有与我相等者，何况有比我更优胜者乎？而且周陀！我对于此事有增上智，即我为最胜也。

    三九

    于此，周陀！彼沙门、婆罗门，有斯说、有斯见：

    ‘我是无色……乃至……
我是亦有色亦无色……乃至……
我是非有色非无色……乃至……
我是有想……
我是无想……
我是非有想非无想……
我将被消灭、破坏，死后不存在，唯此是真实，其他为虚伪。’

    我至彼等处，如是言：‘友！汝云我将被消灭、破坏，死后不存在，是事实耶？’周陀！彼等云：‘唯此是真实，其他为虚伪。’此，我不认许。何以故，周陀！凡世间有一类有情之异想，周陀！我于知不见有与我相等者，何况有比我更优胜者乎？而且我于此事有增上智，即我为最胜者也。周陀！凡有关未来见解之依处，其当说者，已对汝等宣说，而对汝等不该说者，我将如何说耶？

    四〇

    周陀！为舍有关此等过去见解之依处及有关未来见解之依处，为令知超越如是，我说示四念处。四［念处］者何耶？周陀！于此，有比丘于身观身而住，热诚而有正念正知，以断世间之贪、忧。于受……于心……于法观身而住，热诚而有正念正知，以断世间之贪、忧。周陀！为舍有关此等过去见解之依处及有关未来见解之处，为令知超越如是，我说示此等之四念处。”

    四一

    其时，具寿宇拔越那立于世尊之后，以扇为世尊扇风，而且具寿宇拔越那，如次白世尊：

    “稀有哉！世尊！未曾有哉！世尊！世尊！此法门实是清净也；世尊！此法门实甚清净。世尊！应何名此法门耶？”

    “然者，宇拔越那！此法门名为清净，汝当受持之。”

    世尊如是言已，具寿宇拔越那闻世尊之所说，欢喜、［受持］。
汉译南传大藏经第 08 册 No. 0004 长部经典(第24卷-第34卷)

    三〇　三十二相经

    第一　诵品

    如是我闻。

    一

    尔时，世尊住舍卫城［外］祇树给孤独园。尔时，世尊告诸比丘曰：“诸比丘！”彼诸比丘以此奉曰：“世尊”，世尊如次言：

    “诸比丘！于大人有三十二大人相；具足此之大人趣处，决定有二而无其他。若居在家者，成为转轮王之正法王，征服四海，安定其国土，七宝具足，其七宝者即轮宝、象宝、马宝、摩尼宝、女宝、居士宝、第七为主兵宝也。彼有千以上之王子，皆勇健而雄猛，善摧伏敌军。彼［转轮王］于此大地以至海边，不用刑杖、刀兵，唯依正法善征服统治。然者，若彼［大人］由俗家而出家为无家者，除去此世间所有之障覆，将成为阿罗汉、等正觉者。

    二

    诸比丘！而大人之此等三十二大人相：具足此之大人趣处，［决定］有其二而无其他。若居俗家者，当成为转轮王……乃至……彼若由俗家而出家为无家者。除去此世间之障覆，将成为阿罗汉、等正觉者：者为何耶？

    诸比丘！大人［其］足平实安立。大人［其］足平实安立，诸比丘！此［即］为大人之大人相也。(一)

    诸比丘！而且大人之两足跖生二轮：有千辐、有辋、有毂，具足一切形相，其等［一一］之间，区分整然明了，大人之……乃至……诸比丘！此为大人之大人相。(二)

    诸比丘！而且大人［其］足跟广长……乃至……(三)

    诸指长……乃至……(四)

    手足柔软……乃至……(五)

    手足有网缦……乃至……(六)

    足踝高……乃至……(七)

    胫如伊泥延鹿……乃至(八)

    正立，掌可触膝而摩之……乃至……(九)

    （阴茎）被覆藏（如马阴藏）……乃至……(十)

    色如黄金，有似黄金之皮肤……乃至……(十一)

    皮肤细滑，为细滑之皮肤，尘垢不污身上……乃至……(十二)

    一一毛是由一毛孔生……乃至……(十三)

    身毛上靡而生，绀青成为安阇那色如耳珰弯而右旋……乃至……(十四)

    身肢直如梵天……乃至……(十五)

    有七个隆满处……乃至……(十六)

    上躯如狮子……乃至……(十七)

    两肩间充满……乃至……(十八)

    身围如尼拘律树，是彼身之高度，彼两手左右平伸之长度即是其身之高度……乃至……(十九)

    两肩相等圆满……乃至……(二十)

    有最上之味觉……乃至……(廿一)

    颔如狮子……乃至……(廿二)

    有四十齿……乃至……(廿三)

    齿齐平……乃至……(廿四)

    于齿无间隙……乃至……(廿五)

    牙齿纯白……乃至……(廿六)

    广长舌……乃至……(廿七)

    有梵音如迦陵频伽之音……乃至……(廿八)

    眼绀碧……乃至……(廿九)

    眼睫如牝牛……乃至……(卅十)

    眉间生白毫毛而柔软似兜罗绵。大人之眉间生白毫毛而柔软似兜罗绵，诸比丘！此即为大人之大人相。(卅一)

    诸比丘！而且大人于头上有肉髻。诸比丘！大人头上有肉髻，此即为大人之大人相也。(卅二)

    三

    诸比丘！于大人有如是三十二之大人相。具足此之大人趣处，决定有二而无其他；若居俗家成为轮王之正法王，征服四海，安定其国土，七宝具足，其七宝者即：轮宝、象宝、马宝、摩尼宝、女宝、居士宝、第七为主兵宝。彼有千以上之王子，皆勇健而雄猛，善推伏敌军。彼［转轮王］于此大地以至海边，不用刑杖、刀兵，唯依正法而善征服统治。然者，若彼［大人］由俗家而出家为无家者，除去此世间所有之障覆，将成为阿罗汉、等正觉者。

    诸比丘！大人［有］此等三十二之大人相，外道之诸贤亦善忆持此；然，彼等不知：‘此乃依业所成而获得此相’也。

    四

    诸比丘！如来于前世，其昔日生存处及生来人间，于诸善法坚固受持不动。于身、口、意之三善行，行布施、持守戒律，于行布萨，对父母、亲族、沙门、婆罗门行虔敬，对族之长老行恭敬，于其他如是优胜之诸善法亦然。彼遂行、积蓄、积聚、增大此业，于身坏命终后，再生于善趣天界。彼在彼处，有十事胜越其他诸天，即：天界之寿命、美貌、安乐、名声、威力、姿态、音声、熏香、好味、天触也。彼于彼处命终，生来此世间，获得此大人相。［谓：］足安平立，足平踏地、由地举足平，其跖完全平正触地。

    五

    彼具足此相，若居在家，成为转轮王之正法王，征服四海，安定其国土，具足七宝，七宝者即：轮宝、象宝、马宝、摩尼宝、女宝、居士宝、第七主兵宝也。彼有千以上之王子，皆勇健而雄猛，善推伏敌军。彼［轮王］于此地以至大海边，无顽凶、无恶者、无碍者，繁荣丰饶，安稳而扰乱者，不用刑杖、刀兵，唯依正法统治。成为［轮］王有何得耶？人类之任何怨敌，任何仇敌，皆无能胜彼。成为［轮］王，有如是得。

    然者，彼若由俗家出家为无家者，除去此世间一切障覆，成为阿罗汉、等正觉者。成为佛陀有何得耶？内外之［任何］怨敌、仇敌，或贪、瞋、痴，或沙门、婆罗门、天人、魔、梵天［等］及于此世界之任何人，皆不能胜彼。成为佛陀，有如是得。”

    世尊说斯义。

    六

    对此，如是言：

              语谛行善行　　　　　守身摄诸根
              而三业清净　　　　　持戒行布萨
              施无害有情　　　　　心乐不粗暴
              如是坚受持　　　　　一切皆遂行
              彼依此等业　　　　　上升于天界
              享受安戏乐　　　　　于彼处命终
              再来此世界　　　　　平跖之两足
              善持触大地　　　　　来占相者群
              明解其身相　　　　　平跖安立者
              无能动摇彼　　　　　在家或出家
              其相斯义明　　　　　在家勉防敌
              其他所有敌　　　　　克打尽推破
              彼业果报致　　　　　无何敢抗者
              倘若如是人　　　　　成为出家者
              心乐愿出离　　　　　如斯出离者
              人中为最尊　　　　　不再入母胎
              如是最上人　　　　　实是彼常法

    七

    “诸比丘！如来于前世，其昔日之生存处及生来人间，为众人之安乐，以除惊惶、恐怖，正立守护、卫防，次第行布施。彼遂行、积蓄、积聚、增大此等业，身坏命终后，再生善趣天界……乃至……彼于彼处命终，来生此世间，得此大人相。［谓：］两足跖生二轮，有千辐、有辋、有毂，具足一切形相，其等［一一］之间，区分整然明了。

    八

    彼具足此相，若居俗家，成为转轮王……乃至……成为［轮］王，有何得耶？有众多围绕者，彼有婆罗门、居士、市民、材人、主财者、司政官、卫兵、顾问官、廷臣、副王、富豪、王子等众多围绕者。成为［轮］王，有如是得。

    然者，彼若由俗家，出家为无家者，除去此世间所有之障覆，成为阿罗汉、等正觉者。成为佛陀有何得耶？有众多之围绕者。于彼有比丘、比丘尼、优婆塞、优婆夷、天人、阿修罗、龙蛇、乾闼婆等众多之围绕者。成为佛陀有如是得。”

    世尊说斯义。

    九

    对此，如是言：

              往昔之以前　　　　　无数之彼生
              生来此人间　　　　　为众赍安乐
              除去惊恐怖　　　　　精勤防守护
              彼依此等业　　　　　上升于天界
              享受安戏乐　　　　　于彼处命终
              再来此世界　　　　　两跖有二轮
              辋等辐一千　　　　　来占相者群
              明解其身相　　　　　以见王子相
              具足百功德　　　　　彼被众围绕
              推伏破怨敌　　　　　如是足有轮
              具足等辋毂　　　　　倘若如是人
              居于在家者　　　　　令转此轮宝
              统治此大地　　　　　时彼率随从
              生于刹帝利　　　　　彼大之名声
              其等俱奉侍　　　　　倘若如是人
              离俗出家者　　　　　心乐愿出离
              天上与人间　　　　　乃至阿修罗
              帝释及罗刹　　　　　龙蛇乾闼婆
              飞禽与走兽　　　　　天上与人间
              无有等此者　　　　　彼有大名声
              受彼等奉侍

    一〇

    “诸比丘！如来于前世，其昔日之生存处及生来人间，舍离杀害有情，不用刀剑、刑杖而爱悯、怜愍利益一切生物。彼遂行、积蓄、积聚、增大此业，身坏命终后，再生于善趣天界……乃至……彼于彼处命终，来生此世间，得此三种大人相。［谓：］跟长广、诸指长、身肢直如梵天。

    一一

    彼具足此等之相，若居在家者，成为转轮王……乃至……成为［轮］王，有何得耶？长寿久住。长保寿命，只要生存中，人类之任何怨敌、仇敌皆不可能夺其生命。成为［轮］王有如是得……乃至……。成为佛陀有何得耶？长寿久住。长保寿命，只要存命中，人类之任何怨敌、仇敌及任何之沙门、婆罗门、天人、魔、梵天等于此世界，皆不可能夺其生命，成为佛陀有如是得。”

    世尊说斯义。

    一二

    对此，如是言：

              惧怖惊惶知　　　　　自己之死灭
              不凶暴押杀　　　　　其他诸有情
              此善升天上　　　　　享其善业报
              于彼处命终　　　　　再生来此世
              获得三种相　　　　　足跟宽广长
              身肢善正直　　　　　清净若梵天
              腕间美幼嫩　　　　　形状甚端正
              指亦甚柔软　　　　　而又甚纤长
              具足此三种　　　　　殊胜大人相
              王子寿长存　　　　　其相永示现
              若彼居在家　　　　　长久存生活
              倘若出俗家　　　　　更长存生活
              若修神通力　　　　　以及禅定力
              如是之特相　　　　　得其寿长久

    一三

    “诸比丘！如来于前世，其昔日之生存处及生来人间，施与美味种种之食物：硬食、软食、尝味、舐食及种种饮物。彼遂行、积蓄、积聚、增大此业，身坏命终后，再生于天界……乃至……彼于彼处命终，生来此世间，得此大人相。［谓：］有七隆满处，［即：］两手隆满、两足隆满、两肩隆满、项隆满。

    一四

    彼具足此相，若居在家，成为转轮王……乃至……。成为［轮］王有何得耶？享受美味种种之食物：硬食、软食、尝味、舐食及种种饮物。成为［轮］王有如是得……乃至……。成为佛陀有何得耶？受美味种种之食物：硬食、软食、尝味、舐食及种种饮物，成为佛陀有如是得。”

    世尊说斯义。

    一五

    对此，如是言：

              硬食与软食　　　　　尝味及舐食
              最上之味食　　　　　此等物施人
              遂行此善行　　　　　彼长乐天界
              再来生此世　　　　　得七之隆满
              手足且幼嫩　　　　　观相诸贤言
            “得受硬软食　　　　　以及种种味
              住于在家者　　　　　其义甚难明
              出家之得受　　　　　硬软味等食
              以断在家缚　　　　　获得最高位”

    一六

    “诸比丘！如来于前世，其昔日之生存处及生来人间，以四摄事摄受人，即：布施、爱语、利行、同事也。彼遂行、积蓄、积聚、增大此业，身坏命终后，再生善趣天界。彼于彼处命终，生来此世间，得此二种大人相。［谓：］手足之柔软及于手足有网缦也。

    一七

    彼具足此等之相，若居在家，成为转轮王……乃至……。成为［轮］王有何得耶？善摄受随从者。婆罗门、居士、市民、材人、主财官、司政官、卫兵、门卫、顾问官、廷臣、副王、富豪、王子等皆为彼所摄。成为［轮］王有如是得……乃至……。成为佛陀有何得耶？善摄受随从者。比丘、比丘尼、优婆塞、优婆夷、天人、人类、阿修罗、龙蛇、乾闼婆等皆为彼所摄，成为佛陀有如是得。”

    世尊说斯义。

    一八

    对此，如是言：

              布施与利行　　　　　爱语及同事
              他作与自行　　　　　善摄受彼等
              不轻于功德　　　　　而上升天界
              彼于彼处殁　　　　　再来生此世
              手足之柔软　　　　　并有网缦相
              年轻幼王子　　　　　则得相如是
              光辉极美妙　　　　　人人顾不厌
              彼之随从者　　　　　甚实善从顺
              住此大地上　　　　　最优善摄人
              愿求为爱语　　　　　利益与安乐
              彼行诸作为　　　　　完成诸功德
              舍离诸爱欲　　　　　及一切财富
              而成为胜者　　　　　为众说诸法
              不疑彼言教　　　　　而生净信仰
              听闻种种法　　　　　依法随法行

    一九

    “诸比丘！如来于前世，其昔日之生存处及生来人间，为无数人说有义有法之语言，对此，无数人得明了，济利诸有情而为法施者。彼遂行、积蓄……乃至……彼于彼处殁，生来此世间，得此二种大人相［谓：］足踝高，身毛上靡而生也。

    二〇

    彼具足此等相，若居在家，成为转轮王……乃至……。成为［轮］王有何得耶？彼于爱乐财物者中，为最优、最胜、第一者及最上殊胜者。成为［轮］王有如是得……乃至……。成为佛陀有何得耶？彼于一切有情中，为最优、最胜第一者及最上殊胜者，成为佛陀有如是得。”

    世尊说斯义。

    二一

    对此，如是言：

              说有义法语　　　　　无数人得解
              济一切有情　　　　　利益与安乐
              不吝行法施　　　　　此行彼遂行
              到达其善趣　　　　　于彼甚幸福
              来生此世间　　　　　得此二种相
              看为善具足　　　　　最上殊胜福
              身毛向上生　　　　　目成为靡状
              足踝善安住　　　　　皮肤伸盖覆
              肌肉及筋血　　　　　其上色耀辉
              若居于在家　　　　　乐财物者中
              斯人最殊胜　　　　　无有胜彼者
              于阎浮提中　　　　　征行法镇治
              若为出家者　　　　　一切有情中
              彼为最高者　　　　　无人能胜彼
              彼于此世间　　　　　诸德服一切

    二二

    “诸比丘！如来于前世，其昔日生存处及生来此人间，慎重教技术、世学等行业：‘人人如何依我，速学、速了知、速前进、长久不疲倦？’彼遂行、积蓄……乃至……。彼于彼处殁，生来此世间，得此大人相，［谓：］胫如伊泥延鹿。

    二三

    彼具足此相。若居在家者，成为转轮王。成为［轮］王有何得耶？此等凡于王所适意者，王所乐、王所好、王所欢喜者皆迅速而得。成为［轮］王有如是得……乃至……。成为佛陀有何得耶？此等凡沙门所乐，沙门所好、沙门所欢喜者皆迅速而得。成为佛陀有如是得。”

    世尊说斯义。

    二四

    对此，如是言：

              于种种技术　　　　　世学及行业
              使人于如何　　　　　迅速得理解
              教速长不倦　　　　　赍乐成就行
              得美安立胫　　　　　正成圆缩状
              顺次卷上行　　　　　身毛整上靡
              皮肤腻细滑　　　　　胫如伊泥鹿
              众语斯男人　　　　　而于此世间
              成就速事相　　　　　毛之一一生
              如其所冀望　　　　　如果居俗家
              得速成此世　　　　　如是若出家
              望求于远离　　　　　一向心乐离
              适宜随心者　　　　　适意为基源
              最高出离者　　　　　现见其成就

    二五

    “诸比丘！如来于前世，其昔日生存处及生来此世间，行往某沙门、婆罗门之处而询问：‘卿！以何为善？以何为不善？以何为有罪，以何云无罪？何者为可从？何者不可从？又何者我可行，将有长利安乐耶？’彼遂行、积蓄……乃至……彼于彼处殁，生来此世间，得此大人相。［谓］：彼皮肤细滑。因皮肤之细滑，尘垢不污身。

    二六

    彼具足此相，若居在家，成为转轮王……乃至……。成为［轮］王有何得耶？有大智慧，爱欲财物者，无有一能与彼平肩齐立，何况有越过彼者乎？成为［转］王有如是得……乃至……。成为佛陀有何得耶？有大智慧，即：广智慧、敏智慧、聪智慧、锐智慧、彻智慧也。一切之有情、无有一能与彼平肩齐立，何况有越过彼者乎？成为佛陀有如是得。”

    世尊说斯义。

    二七

    对此，如是言：

              往昔之前世　　　　　几何之彼生
              为求正智识　　　　　往诣出家者
              质问冀明解　　　　　知义之差别
              其明鲜倾听　　　　　获得此业报
              则是此智慧　　　　　生来此世间
              肌理细皮肤　　　　　占推出生相
              诸贤者解明　　　　　确知微细义
              是人不出家　　　　　令转其轮宝
              统治大地上　　　　　义教义执持
              不见能比彼　　　　　何况有胜者
              是人若出家　　　　　望求于远离
              一向心乐离　　　　　最高之智慧
              获得无上慧　　　　　菩提到达者

    二八

    “诸比丘！如来于前世，其往昔生存处及生来人间，［心］充满无瞋、无恼［之心］；被多言［谤］时，不忿怒、心不扰、不乱、不顽固；不现出忿怒、瞋恚、不满之颜色，是施与精致敷物、柔软衣类及纤细之麻、木绵、绢类之人。彼以此业……乃至……。彼于彼处殁，生来此世间，得此大人相。［谓］：色如黄金，有似黄金之皮肤。

    二九

    彼具足此相，若居在家，成为转轮王；成为［轮］有何得耶？得精致敷物、柔软衣类及纤细之麻、木绵、绢类；成为［轮］王有如是得……乃至……。成为佛陀有何得耶？得精致敷物、柔软衣类及纤细之麻、木绵、绢类也。成为佛陀有如是得。”

    世尊说斯义。

    三〇

    对此，如是言：

              彼立无瞋行　　　　　更施与精致
              柔触肤布物　　　　　更于前世时
              确盛行布施　　　　　如天雨大地
              遂行此遍施　　　　　于此命终后
              再生于天上　　　　　如是得果报
              生来此世间　　　　　其体似黄金
              犹如帝释天　　　　　强健又美优
              不望为出家　　　　　住俗成家主
              彼统御大地　　　　　而得精致布
              殊胜优美衣　　　　　甚多而纤细
              善触感皮肤　　　　　彼若赴非家
              彼得殊胜衣　　　　　最上之披物
              其持此等业　　　　　而受此果报
              业为果消失　　　　　无有如是处

    三一

    “诸比丘！如来于前世，其往昔生存处及生来人间，使长久迷失归途，久不相见之亲戚、朋友、知己、同辈等，得重逢伴归；即：子与母、母与子，子与父、父与子，兄弟与兄弟，姊妹与兄弟、兄弟与姊妹等重逢伴归之介助自乐。彼遂行此业……乃至……彼于彼处殁，生来此世间，得此大人相。［谓：］布覆阴藏［阳茎如马阴］。

    三二

    彼具足此相，若居在家，成为转轮王；成为转轮王有何得耶？得多子；彼实有千以上之王子，强健勇猛，善推伏敌军。成为［轮］王有如是得……乃至……。成为佛陀有何得耶？得多子；其弟子数千以上，强健雄猛，善推伏敌军。成为佛陀有如是得。”

    世尊说斯义。

    三三

    对此，如是言：

              过去之前世　　　　　几度之彼生
              长久迷方向　　　　　长远不相逢
              亲戚与知己　　　　　使得相伴归
              自乐为此事　　　　　介助令重逢
              彼得此等业　　　　　往生彼天上
              享受戏喜乐　　　　　彼于彼处殁
              再生来此世　　　　　布覆彼阴藏
              如是彼多子　　　　　自生其子等
              数有千以上　　　　　强健与雄猛
              能使怨敌苦　　　　　若居在家者
              语爱好之语　　　　　使之生欢喜
              威仪而出家　　　　　更有甚多子
              所有弟子等　　　　　依教而奉行
              不论于在家　　　　　或者于出家
              显现此之相　　　　　实示其意义

    第二　诵品

    一

    “诸比丘！如来于前世，其往昔生存处及生来人间，是善思虑、观察大众群者。知人知自己，了知人间之差别，对此：‘彼者相应此，彼者相应此也。’行观人间之差别。云彼行此业……乃至……彼于彼处殁，生来此世间，得此二大人相。［谓：］身围如尼拘律树，正身直立，两手掌能触摩两膝也。

    二

    彼具足此相；若居在家，成为转轮王……乃至……。成为［轮］王有何得耶？得大富也：有大富、有多财、多金银、多财物、多金钱、有谷物、丰富充满库藏，成为［轮］王有如是得……乃至……。成为佛陀有何得耶？得大富也：有多财，彼之财富是信、戒、惭、愧、施与、智慧也。成为佛陀有如是得。”

    世尊说斯义。

    三

    对此，如是言：

              观察大众群　　　　　是量是查察
              思惟其差别　　　　“彼者是相应”
              往昔前世时　　　　　行观人分别
              实得彼正立　　　　　两手可触膝
              其身之周围　　　　　圆大如律树
              善为此等业　　　　　而持此果报
              于诸种占相　　　　　观察多精知
              此等诸贤人　　　　　明解而记别
            “若居在家者　　　　　应得多受用
              年轻此王子　　　　　得有此世间
              世俗之娱乐　　　　　若彼居在家
              具足众多物　　　　　若舍此世间
              世俗诸娱乐　　　　　决定获得彼
              无上之最高　　　　　最善之财物”

    四

    “诸比丘！如来于前世，其往昔生存处及生来人间，冀望众多人得利益、安稳、至乐，［而思惟］：‘彼等依我如何得信增长、多闻、施与、正法、智慧之增长耶？金钱、谷物、耕田、宅地、四足、二足之家畜之增长耶？妻子、奴仆、亲戚、朋友、眷属之增益耶？’彼遂行、积蓄、积聚增大此业，身坏命终后，再生善趣天界……乃至……彼于彼处殁，生来此世间，得此三大人相。［谓：］上身如狮子；两肩间之充实；两肩圆度相等也。

    五

    彼具足此等之相，若居在家，成为转轮王。成为［轮］王有何得耶？得无减退：金钱、谷物、耕田、宅地、二足、四足之家畜、妻子、奴仆、亲戚、朋友、眷属亦无减退——成就一切而无减退。成为［轮］王有如是得……乃至……。成为佛陀有何得耶？得无减退：于信、于戒、于多闻、施与、智慧皆无减退——成就一切而无减退。成为佛陀如是得。”

    世尊说斯义。

    六

    对此，如是言：

              信戒与多闻　　　　　智慧施正法
              有众多善事　　　　　金钱及谷物
              耕地与宅地　　　　　妻子与家畜
              亲戚友眷属　　　　　使勇健美貌
              冀其他众人　　　　　可得无减退
              成就更利乐　　　　　彼上身安住
              犹如王狮子　　　　　两肩相等圆
              充实两肩间　　　　　前世之遂行
              不灭业为基　　　　　示现前诸相
              在家有财谷　　　　　金钱与妻子
              家畜类增益　　　　　若为出家者
              得无上菩提　　　　　无减退法性

    七

    “诸比丘！如来于前世，其往昔生存处及生来人间，不用手、石、杖、刀伤害有情，彼遂行积蓄、积聚增大此业；身坏命终后，再生善趣天界……乃至……彼于彼处殁，生来此世间，得此大人相。［谓：］有最上之味觉：于咽喉皆尖锐味感官以传滋味。

    八

    彼具足此相，若居在家，成为转轮王。成为［轮］王有何得耶？得无病也。消化器官具足均衡之消化功能，［体温］不过冷亦不过热。成为［轮］王有如是得……乃至……。成为佛陀有何得耶？得无病也。消化器官具足均衡之消化功能，［体温］不过冷不过热，适宜、精勤、无搅乱。成为佛陀有如是得。”

    世尊说斯义。

    九

    对此，如是言：

              不以手杖石　　　　　刀剑或绳缚
              胁迫鏖杀生　　　　　亦无以恼害
              彼到其善趣　　　　　享受乐果报
              生来此世间　　　　　成就味感官
              安住于咽喉　　　　　有最上味觉
              而且明贤者　　　　　注意深诸人
              以作如是云　　　　“此人具安乐
              在家或出家　　　　　其显斯相义”

    一〇

    “诸比丘！如来……乃至……生来此人间，不偏不斜视，亦瞵盼瞻望，如是以直心、慈眼视诸有情。彼遂行、积蓄、积聚、增大此业，身坏命终后，再生善趣天界……乃至……。彼于彼处殁，生来此世间，得此二大人相。［谓：］眼绀碧；眼睫如牝牛。

    一一

    彼具足此等相，若居在家，成为转轮王。成为［轮］王有何得耶？诸人所爱视也。婆罗门、居士、市民、村人、主财官、司政官、卫兵、门卫、顾问官、副王、富豪、王子所爱且欢喜。成为［轮］王有如是得……乃至……。成为佛陀有何得耶？诸人所爱视也。比丘、比丘尼、优婆塞、优婆夷、天人、人类、阿修罗、龙蛇、乾闼婆所爱且欢喜。成为佛陀有如是得。”

    世尊说斯义。

    一二

    对此，如是言：

              不邪不斜视　　　　　不瞵盼瞻望
              如是以直心　　　　　慈眼视有情
              彼到其善趣　　　　　享受彼业报
              于彼唯有乐　　　　　再生来此世
              眼睫如牝牛　　　　　明见绀碧眼
              多优胜行者　　　　　善巧为占相
              穿视眼细微　　　　　未曾错误人
              喜彼为爱见　　　　　在家被喜爱
              受众所亲爱　　　　　出家成沙门
              忧悲之灭者　　　　　为众所爱敬

    一三

    “诸比丘！如来……乃至……生来人间，是诸善法之先行者，［即］于身、口、意之三业：行布施，守戒律，行布萨、敬爱父母，虔敬沙门、婆罗门，恭敬同族之长老，如是于其他殊胜诸善法亦然，为善行者中之上首。彼遂行、积蓄、积聚增大此业；身坏命终后，再生于善趣天界……乃至……。彼于彼处殁，生来此世间，得此大人相，［谓：］于头有肉髻。

    一四

    彼具足此相，若居在家，成为转轮王；成为［轮］王有何得耶？有多扈从：是婆罗门、居士、市民、村人、主财官、司政官、卫兵、门卫、顾问官、副王、富豪、王子也。成为［轮］有如是得……乃至……。成为佛陀有何得耶？有多扈从：即比丘、比丘尼、优婆塞、优婆夷、天人、人、阿修罗、龙蛇、乾闼婆也。成为佛陀有如是得。”

    世尊说斯义。

    一五

    对此，如是言：

              正行于诸法　　　　　喜乐先行者
              有甚多扈从　　　　　生天享德果
              彼受善果终　　　　　生来此世间
              具足头肉髻　　　　　占相者忆持
              明解而记述　　　　“彼是善先行
              诸人赍奉彼　　　　　其往昔亦然
              若生刹帝利　　　　　而为地上主
              得诸之奉事　　　　　然若彼男子
              如是离俗家　　　　　当明解诸法
              而行其正行　　　　　彼对多扈从
              宣示彼教说　　　　　彼心乐功德”

    一六

    “诸比丘！如来……乃至……生来人间，远离妄语、语真实、不离真实、信得应得、不欺凌世间任何人。彼遂行、积蓄、积聚增大此业……乃至……。彼于彼处殁、生来此世间，得此二大人相，［谓：］一一毛由一一毛孔生；眉间生白毫毛似兜罗绵。

    一七

    彼具足此相，若居在家，成为转轮王；成为［轮］王有何得耶？有甚多人，来集彼之处，即：婆罗门、居士、市民、村人、主财官、司政官、卫兵、门卫、顾问官、廷臣、副王、富豪、王子也。成为［轮］王有如是得……乃至……。成为佛陀有何得耶？有甚多人，来集彼之处，即：比丘、比丘尼、优婆塞、优婆夷、天人、人、阿修罗、龙蛇、乾闼婆也。成为佛陀有如是得。”

    世尊说斯义。

    一八

    对此，如是言：

              于前生之世　　　　　追求真实者
              避离虚妄言　　　　　不言于两舌
              对世任何人　　　　　不行伪欺凌
              事事依真实　　　　　以乐如实语
              眉间生白毫　　　　　柔似兜罗绵
              整齐白辉耀　　　　　一孔生一毛
              一一立体上　　　　　众多占相者
              占其出生相　　　　　解明其相言
            “白毫与身毛　　　　　斯得其正处
              是人若在家　　　　　众集顺从彼
              依其前世因　　　　　遂行得此报
              出家身无物　　　　　成无上寂静
              现证成等觉　　　　　众集来顺从”

    一九

    “诸比丘！如来于前世……乃至……生来人间，舍离间语，不言离间语；于此处闻，不于彼处说而离间彼等，亦不彼处闻，不于此处说而破此等之和合；如是使不和者和合，使和合者更紧密，喜悦和合，爱乐和合，语令和合之言。彼遂行、积蓄、积聚增大此业，身坏命终后，再生善趣天界……乃至……。彼于彼处殁，生来此世间，得此二大人相，［谓：］有四十齿及齿无间隙。

    二〇

    彼具足此等相，若居在家，成为转轮王，成为［轮］王有何得耶？会众无不和，即：婆罗门、居士、市民、村人、主财官、司政官、卫兵、门卫、顾问官、廷臣、副王、富豪、王子等无不和也……乃至……。成为佛陀有何得耶？会众无不和，即：比丘、比丘尼、优婆塞、优婆夷、天人、人、阿修罗、龙蛇、乾闼婆等互无不和也。成为佛陀有如是得。”

    世尊说斯义。

    二一

    对此，如是言：

              毁訾语破合　　　　　增大于诤论
              以及增破坏　　　　　斗争事不作
              使之结和合　　　　　破坏语不说
              唯语破者和　　　　　除争具结合
              彼生于善趣　　　　　以享彼业果
              再生来此世　　　　　于齿无间隙
              而齿有四十　　　　　极为坚固着
              若生刹帝利　　　　　成为地上主
              而彼之会众　　　　　安稳无恼害
              沙门离尘垢　　　　　绕彼者不离

    二二

    “诸比丘！如来……乃至……生来人间，舍粗恶语，不语粗恶语，其言无过失：乐耳、悦心、可爱、高雅，为众人所爱好，为众人所欢喜——以语如是言。彼遂行、积蓄、积聚增大此业，身坏命终后，再生善趣天界……乃至……。彼于彼处殁，生来此世间，得此二大人相，［谓］广长舌及梵音之迦陵频伽声音。

    二三

    彼具足此等相，若居在家，成为转轮王，成为［轮］王有何得耶？其言说易接受，即：婆罗门、居士、市民、村人、主财官、司政官、卫兵、门卫、顾问官、廷臣、副王、富豪、王子等亦善接受也；成为［轮］王有如是得……乃至……。成为佛陀有何得耶？其言说易接受，即：比丘、比丘尼、优婆塞、优婆夷、天人、人、阿修罗、龙蛇、乾闼婆等亦善接受，成为佛陀有如是得。”

    世尊说斯义。

    二四

    对此，如是言：

              恶口恼害争　　　　　令人不合苦
              激强粗恶语　　　　　如是语不说
              语亲切柔和　　　　　令人心喜乐
              彼出悦耳语　　　　　闻者意恬喜
              正行其等业　　　　　享此福德果
              彼享福业终　　　　　生来此世间
              得梵音广舌　　　　　所言人易受
              若居在家者　　　　　成就如所语
              彼若人出家　　　　　人人持彼言
              语于众多人　　　　　人人互传述

    二五

    “诸比丘！如来于前世，其往昔生存处及生来人间，舍离绮语，不语绮语；于适时语、语事实、语有义、语法、语律、语宝藏语、具语有时、有理、有节度之义。彼遂行、积蓄、积聚增大此业，身坏命终后，再生善趣天界……乃至……。彼于彼处殁，生来此世间，得此大人相，［谓：］颊如狮子颔。

    二六

    彼具足此相，若居在家，成为转轮王；成为［轮］王有何得耶？于人间任何怨敌、仇敌皆不能克胜彼；成为［轮］王有如是得……乃至……。成为佛陀有何得耶？内外之怨敌、仇敌：贪欲、瞋恚、愚痴、或沙门、婆罗门、天人、魔、梵天及此世界之任何［事物］皆不能克胜彼；成为佛陀有如是得。”

    世尊说斯义。

    二七

    对此，如是言：

              彼排除无益　　　　　粗恶与绮语
              这述人有利　　　　　恬悦安乐言
              于此世命终　　　　　再生于天界
              得其善业果　　　　　由其处命终
              再生来此世　　　　　得有二对足
              如兽最胜颊　　　　　成难克之王
              人主统人间　　　　　具足大威力
              忉利天都城　　　　　殊胜亦如彼
              似彼天帝释　　　　　胜于诸天人
              阿修乾闼婆　　　　　帝释与罗刹
              乃至彼诸天　　　　　无有能胜彼
              斯人居在家　　　　　以得如是性
              至四方四维

    二八

    “诸比丘！如来于前世，其往昔生存处及生来人间，舍邪命，以正法为营生；远离欺斗秤、伪币、假量、赠贿、欺瞒、诈欺、不诚、斩切、杀戮、绳缚、剽掠、夺取、强暴。彼遂行、积蓄、积聚增大此业……乃至……。彼于彼处殁，生来此世间，得此二大人相，［谓：］齿齐平及齿牙纯白。”

    二九

    “彼具足此等相，若居在家，成为转轮王之正法王；征服四海，安定国土，具足七宝。其七宝者即：转宝、象宝、马宝、珠宝、女宝、居士宝、第七是主兵（将军）宝也。实有千以上之王子，皆勇健而雄猛，善推伏敌军。彼［轮］王于此大地以至海边，不用刑杖、刀兵，唯以正法统治，即无顽凶，无恶无障碍，繁荣丰饶、安稳而无扰乱。成为［轮］王有何得耶？彼有清净之随从者，即：婆罗门、居士、市民、村人、主财官、司政官、卫兵、门卫、顾问官、廷臣、副王、王子也；成为［轮］王有如是得。

    三〇

    然者，彼人由俗家而出家为无家者，除去此世间所有之障覆，成为阿罗汉、等正觉者。成为佛陀有何得耶？彼有清净之随从者，即：比丘、比丘尼、优婆塞、优婆夷、天人、人、阿修罗、龙蛇、乾闼婆也；成为佛陀有如是得。”

    世尊说斯义。

    三一

    对此，如是言：

              舍去邪命活　　　　　正净以营生
              排除无有益　　　　　而行益利事
              令众得安乐　　　　　因为行此业
              贤善人称赞　　　　　彼生于天界
              享受此乐果　　　　　忉利天都城
              殊胜亦如彼　　　　　彼得于其处
              具足喜戏乐　　　　　彼于彼处殁
              受生此人间　　　　　而遂其果报
              口生齿齐平　　　　　齿牙甚纯白
              占相人群来　　　　　解述贤彼敬
              二生齿齐平　　　　　纯白光辉耀
              如是之人王　　　　　清净人随从
              统治大地上　　　　　彼镇安国土
              人民利安乐　　　　　然彼若出家
              离恶为沙门　　　　　静镇诸烦恼
              去除覆障业　　　　　离去恼疲劳
              视此世他世　　　　　在家出家者
              受彼之教诫　　　　　难责诸恶事
              灭除其不净　　　　　清净人绕彼
              心垢心障过　　　　　烦恼垢尽除
汉译南传大藏经第 08 册 No. 0004 长部经典(第24卷-第34卷)

    三一　教授尸伽罗越经

    如是我闻。

    一

    尔时，世尊住王舍［城］竹林栗鼠养饵处。于此时，居士子尸伽罗越晨早起床，出王舍［城］，至郊外沐浴净衣，合掌向东方、南方、西方、北方、下方、上方之各方礼拜。

    二

    尔时，世尊于晨早，着内衣、持外衣及钵，入王舍城行乞。世尊见居士子尸伽罗越晨早起床，出王舍［城］，至郊外沐浴净衣，合掌向东方、南方、西方、北方、下方、上方之各方礼拜。见居士子尸伽罗越已，如是曰：

    “居士子！汝何故晨早起床，出王舍［城］，沐浴净衣，合掌向东方［南方］……乃至……上方之各方礼拜耶？”

    “世尊！我父之将死时，向我言：‘亲爱者！汝须礼拜诸方。’世尊！如是，尊重、珍敬、敬信、奉载我父之言而晨早起床，出王舍［城］，沐浴净衣，合掌向东方……乃至……上方之各方礼拜也。”

    “居士子！于圣者之律，如是不成为礼拜六方。”

    “然，世尊！于圣者之律，应如何礼拜六方耶？善哉，世尊！于圣者之律，教示我礼拜六方之法。”

    “然，居士子！谛听善思念之，我当说。”

    居士子尸伽罗越应诺世尊：“唯然，世尊。”世尊如是说：

    三

    “居士子！于圣弟子要舍离四种业垢，依四种理由不作恶业，又不习散失钱财之六种原因，彼如是脱离十四种之罪恶，保护六方，彼为克胜［现在、未来］两世而修善业，彼由征服此世、彼世，彼于身坏死后，当生于善趣天界。

    依彼令舍离之四种业垢者何耶？居士子！杀生是业垢、不与取是业垢、于肉欲之邪行是业垢、虚诳语是业垢也。彼舍离四种业垢即此也。”

    世尊如是说。

    四

    善逝如斯说已，大师更如是曰：

              杀生不与取
              又言虚诳语
              及近他人妻
              贤者不赞赏

    五

    “如何人由四种理由作恶业耶？依贪欲行非道故，彼作恶业、依瞋恚行非道故，彼作恶业、依愚痴行非道故，彼作恶业、依恐怖行非道故，彼作恶业也。是故，居士子！圣弟子决不依贪欲行非道，不依瞋恚行非道，不依愚痴行非道，不依恐怖行非道。彼不以此等四种理由作恶业也。”

    世尊如是说。

    六

    善逝如斯说已，大师更如是曰：

              由贪欲瞋恚　　　　　恐怖与愚痴
              若犯此法者　　　　　皆如月黑分
              彼名声减退　　　　　由贪欲瞋恚
              恐怖及愚痴　　　　　不犯此法者
              皆如月白分　　　　　彼名声增广

    七

    “不散失钱财之六种原因者何耶？嗜耽酒类之放逸，居士子！实是散财之原因；耽著于非时游乐街衢，是散财之原因；入于［舞蹈之］观览处，是散财之原因；耽著于赌博逸乐，是散财之原因；结交恶友，是散财之原因；耽著于懒惰，是散财之原因。

    八

    居士子！由嗜耽于酒类之放逸，实能生此等六［种］过患：于现资财之损失、增加斗争、成疾病之巢窟、损伤名誉、现露阴物、第六是使智力减退。居士子！此等六［种］过患，是因嗜耽酒类之放逸而生也。

    九

    居士子！耽著于非时游乐街衢，实能生此等六［种］过患：彼不守护、防御自己；亦不守护、防御彼之子、妻；亦不守护、防御彼之财产；又于恶事怀疑念；向彼生起不实之谗言；甚至为众苦所包围也。居士子！此等六［种］过患，实是耽著于非时游乐街衢而生也。

    一〇

    居士子！入于［舞蹈之］观览处，实能生此等六［种］过患：［即寻求］何处有舞蹈？何处有歌唱？何处有音乐？何处讲谈？何处有手铃乐？何处有大鼓乐耶？居士子！此等六［种］过患，实由入于［舞蹈之］观览处而生也。

    一一

    居士子！耽著于赌博逸乐，实能生此等六［种］过患：对胜者生怨、又输者于心有悲［忧赢得之失］、有现在资财之失、入于法庭［彼之］语无效力、为朋友同事所轻侮、婚姻被拒绝，被谓赌汉不能［娶］妻。居士子！此等六［种］过患，实由于耽着赌博之逸乐而生也。

    一二

    居士子！结交恶友，实能生此等六［种］过患：狡猾者、乱行者、大豪酒者、诈伪者、欺瞒者、粗暴者，此等是彼之朋友、是彼之伴侣。居士子！此等六［种］过患，实由结交恶友而生也。

    一三

    居士子！耽著于懒惰，实能生此等六［种］过患：过寒而不为业、过暑而不为业、过晚而不为业、过早而不为业、我甚饿而不为业、我甚渴而不为业。彼于如是事业多设口实故，向于未生之富不生，已生之富损失也。居士子！此等六［种］过患，实由耽著于懒惰而生也。”

    世尊如是说。

    一四

    善逝如斯说已，大师更如是曰：

              有成好饮友
              友中之亲友
              于时必要生
              友始成朋友
              日升又寝床
              狎近人妻女
              从事于斗争
              耽着无益事
              又结交恶友
              从事于悭贪
              此等六种事
              导人于破灭
              恶伴与恶友
              进行恶行人
              此彼之两世
              必至于破灭
              骰子与女人
              舞蹈酒及歌
              白昼之就眠
              非时行街衢
              此等六种事
              导人至破灭
              游骰子饮酒
              通他命妻女
              交贱非交贤
              缺如月黑分
              无财无一物
              嗜饮入酒肆
              债沈如沉水
              速亡己家门
              嗜耽白昼眠
              至夜始思起
              常耽于泥醉
              无能停住家
              甚寒及甚热
              而为甚迟至
              等闲如是业
              虚度年青人
              利益尽流去
              不虑寒或热
              及微若小草
              是人所应作
              决无逸幸福

    一五

    “居士子！当知此等四种，是敌而似友：当知持去任何物，是敌而似友；当知言说为主者，是敌而似友；当知甘言者，是敌而似友；当知游荡之伙伴，是敌而似友。

    一六

    居士子！实依四理由，当知持去任何物，是敌而似友：彼不择何物而持去；与小而彼愿得大；依畏怖而行业务；为己利而从事。居士子！此等四理由，当知持去任何物，是敌而似友。

    一七

    居士子！依四理由，当知言说为主者，是敌而似友：彼对过去之事假装友谊；对未来之事假装友谊；言无意义之娇娆；于现前应为之事彼示为时不宜。居士子！此等四理由，当知言说为主者，是敌而似友。

    一八

    居士子！依四理由，实当知甘言者，是敌而似友：彼容认恶事；不容认善事；其面前赞美；其背后毁嗤。居士子！依此等四理由，当知甘言者，是敌而似友。

    一九

    居士子！依四理由，实当知游荡伙伴，是敌而似友：彼为嗜耽诸酒类等放逸时之伙伴；非时游玩街衢之伙伴；入［舞蹈］观览处之伙伴；耽著于赌博之伙伴。居士子！依此等四理由，当知游荡之伙伴，是敌而似友。”

    世尊如是说。

    二〇

    善逝如斯说已，大师更如是曰：

              何物皆取友
              言说为主友
              甘言之伴侣
              游荡之伙伴
              此等四是敌
              贤者当了知
              如道存恐怖
              此等宜远避

    二一

    “居士子！当知此四友，是善心人：当知能互相援助之友，是善心人；当知能共苦乐之友，是善心人；当知能告善利之友，是善心人；当知有怜愍之友，是善心人。

    二二

    居士子！当知依四理由，能互相援助之友，是善心人：彼能防护友之放逸；友之酩酊时，能守护其财；在怖畏时，能庇护；于应所作之时，付与二倍之财物。居士子！当知依此等四理由，能互相援助之友，是善心人。

    二三

    居士子！实当知依四理由，能共苦乐之友，是善心人：彼能告自己之秘密；隐藏他人之秘密；彼在穷苦时，不舍他；为他之利益，能舍其生命而赴之。居士子！当知依此四理由，能共苦乐之友，是善心人。

    二四

    居士子！当知依四理由，能告知善利之友，是善心人：彼能防止罪恶；能使之行善事；能使闻未闻者；能教向天之道。居士子！当知依此四理由，能告知善利之友，是善心人。

    二五

    居士子！当知依四理由，有怜愍之友，是善心人：不喜其衰微、欢喜其隆盛、能防止毁嗤之人、能褒奖称赞之人。居士子！当知依此等四理由，有怜愍之友，是善心人。”

    世尊如是说。

    二六

    善逝如斯说已，大师更如是曰：

              能援助之友
              共苦乐之友
              告善利之友
              有怜愍之友
              实此等四友
              贤者当了知
              此等尽真心
              如母之实子
              具戒之贤者
              如山火燃辉
              劝如蜂集物
              彼财自积集
              如蚁巢积高
              如是财物集
              堪为良家主
              四分其财物
              如是彼结友
              自享一分财
              二分营事业
              第四分蓄积
              以备困乏时

    二七

    “居士子！圣弟子如何要护六方耶？居士子！当知是此六方：当知东方是父母；当知南方是师长；当知西方是妻女；当知北方是朋友；当知下方是奴仆佣人；当知上方是沙门、婆罗门。

    二八

    居士子！依五理由，子应奉侍东方之父母：‘受养育之我应奉养双亲；应为双亲作业务；应继续家系；应继续［祖先］之遗产；又对诸祖灵，应时呈奉供物。’居士子！依此等五理由，受子奉侍之东方父母，当爱护子：远离罪恶、令行善事、令练习技能、为迎适当之妻、以应时宜，让督家务。居士子！依此等五理由，受子奉侍之东方父母，当爱护子也。如是东方受保护，安稳而无怖畏。

    二九

    居士子！依五理由，弟子应奉侍南方之师长：行起立礼、随侍近事、乐闻从顺、虔诚奉侍、恭敬领受学艺。居士子！实依此五理由，受门弟子奉侍之南方师长，亦应依五理由爱护门弟子：对彼等以善训练之法训练之、善保护者当令保护之、凡学艺应令熟习、称扬于朋友知人之间、于诸方作守护［弟子］。居士子！依此等五理由，受门弟子奉侍之南方师长，依此等五理由，爱护门弟子。如是南方受保护，安稳而无怖畏。

    三〇

    居士子！依五理由，夫婿应奉侍西方之妻女：依敬意、依礼仪、依不邪行、依与主权、提供装饰品。居士子！依此等五理由，受夫婿奉侍之西方妻女应依五理由，爱护夫婿：妻女应善整理业务、亲切待遇婢仆、贞淑、保护财物、对所应为之事，巧妙而勤勉为之。居士子！依此等五理由，受夫婿奉侍之西方妻女应依此等五理由，爱护夫婿。如是西方受爱护，安稳而无怖畏。

    三一

    居士子！依五理由，族姓子应奉侍北方之朋友：依布施、依爱语、依利行、依同事、依不欺诳。居士子！依此等五理由，受族姓子奉侍之北方朋友应依五理由，爱护族姓子；防护族姓子之放逸、酩酊时守护其财物、恐怖时之庇护、穷困时不舍弃、尊重其他之同族。居士子！依此等五理由，受族姓子奉侍之北方朋友应依此等五理由，爱护族姓子。如是北方受爱护，安稳而无怖畏。

    三二

    居士子！依五理由，尊主人应奉侍下方之奴仆佣人：应依奴仆佣人之能力，分配工作、给与食物及薪金、病时看顾、分与珍味之食、适时休息。居士子！依此等五理由，受尊主奉侍之下方奴仆佣人应依五理由，爱护尊主人：彼等应［比主人］早起、后寝、唯受所与之物、善为其业务、称赞［彼等主人］之名誉。居士子！依此等五理由，受尊主人奉侍之下方奴仆佣人应依此等五理由，爱护尊主人。如是彼受爱护之下方，安稳而无怖畏。

    三三

    居士子！依五理由，族姓子应奉侍上方之沙门、婆罗门：依亲切之身业、亲切之语业、亲切之意业、不闭门户、供与食物。居士子！依此等五理由，受族姓子奉侍之上方沙门、婆罗门应依六理由，爱护族姓子：令不近罪恶、令行善事、由善心而爱之、教其未闻、已闻者令正净、教示趣天之道。居士子！依此等五理由，受族姓子奉侍之上方沙门、婆罗门应依此等六理由，爱护族姓子。如是受爱护之上方，安稳而怖畏。”

    世尊如是说。

    三四

    善逝如斯说已，大师更如是曰：

              父母是东方
              师长是南方
              妻女是西方
              朋友是北方
              奴仆是下方
              沙门婆罗门
              是等为上方
              一族堪能主
              应拜此诸方
              有学戒具足
              上品且才智
              谦让而柔顺
              如是得名誉
              勇健不懈怠
              不幸处不动
              不破行仪贤
              如是得名誉
              能摄众爱友
              宽广而不吝
              导师化导师
              乃至顺导师
              得如是名誉
              布施及爱语
              利行于世人
              诸法为同事
              到处如应供
              实于此世间
              摄持此等事
              如于辖车轮
              无此等摄持
              母应不得子
              尊敬或供养
              父于子亦然
              诸贤摄此等
              正遍观察故
              彼等成伟大
              至得此赏赞

    三五

    如是说已，居士子尸伽罗越，对世尊如次言：

    “胜哉，世尊！胜哉，世尊！世尊！恰如扶起倒者，使隐覆者显露，示迷者以道，如黑暗揭来油灯，使：‘有眼者见诸色。’如是依世尊，以种种方法，宣示法。大德！我归依世尊，归依法及僧伽。愿世尊摄受我，从今日以后，乃至命终，归依为优婆塞。”
汉译南传大藏经第 08 册 No. 0004 长部经典(第24卷-第34卷)

    三二　阿吒曩胝经

    如是我闻。

    一

    尔时，世尊住王舍（城）灵鹫山，时，四大［天］王，以众多之夜叉军、众多之乾闼婆军、众多之鸠槃荼军、众多之那伽军守护、警护、保障四方已，于深夜，殊妙容光遍照灵鹫山，来诣世尊之处，敬礼世尊，却坐一面，彼夜叉等亦敬礼世尊，却坐一面，或向世尊问讯，却坐一面，或与世尊交谈感铭之语后，却坐一面，或向世尊合掌，却坐一面，或告自己姓名，却坐一面，或默然坐于一面。

    二

    坐于一面之毗沙门大［天］王白世尊言：“圣尊！有高位之夜叉未信仰世尊；有高位之夜叉实信仰世尊；圣尊！有中位之夜叉未信仰世尊；圣尊！有中位之夜叉，实信仰世尊；圣尊！有下位之夜叉未信仰世尊；圣尊！有下位之夜叉，实信仰世尊！然者，圣尊！夜叉既有未信仰世尊，其何因耶？圣尊！世尊为断杀生而说法；为断不与取而说法；为断欲邪行而说法；为断妄语而说法，为断放逸根之饮酒而说法。然，圣尊！夜叉既不断杀生、不断不与取、不断欲邪行、不断妄语、不断放逸根之饮酒。［此］于彼等为不欢喜、不愉快事也。

    圣尊！世尊之弟子众取用深林之茂树、闲静而音少响少、无人烟、无人迹、堪作卧、适于静思之坐卧处。住此处之上位夜叉，有不信仰世尊之语者，圣尊！为彼等之发信仰心，愿世尊纳受阿吒曩胝之守护经，此为比丘、比丘尼、优婆塞、优婆夷之保护、守护、安全、安乐住也。”

    世尊默然而认许。

    三

    时，毗沙门大［天］王知世尊之认许，其时，唱阿吒曩胝之守护经：

            “明眼而光辉
              归命毗婆尸
              慈愍诸有情
              归命尸弃佛
              洗除诸烦恼
              如是苦行者
              归命毗舍浮
              碎破魔王军
              归命拘楼孙
              已得安全之
              婆罗门归命
              拘那含牟尼
              解脱一切方
              归命迦叶佛
              灭除一切苦
              而宣说此法
              光辉之释子
              归命鸯耆罗
              除灭世烦恼
              当作如实观
              不用于两舌
              伟大不知畏
              为人天利益
              具足明与行
              归命瞿昙佛
              伟大无怖畏

    四

              阿帝提之子
              大轮太阳升
              若彼之升者
              夜暗影消没
              若彼之升时
              呼称之为昼
              其处是深湖
              于海水积聚
              如是人当知
            ‘于海水积聚’
              人人之称呼
              由此彼‘东方’
              有誉大天王
              统守于此方
              乾闼婆之主
              名提头赖吒
              乾闼婆侍护
              以娱歌舞乐
              彼有甚多儿
              我闻彼同名
              九十又一儿
              大力因陀罗
              彼等见世尊
              日种之佛陀
              由遥远归命
              伟大无怖畏
              汝归人中尊
              汝归人中胜
              汝以巧观众
              非人汝亦拜
              不闻我常处
              然者如是言
            ‘礼胜者瞿昙
              礼胜者瞿昙
              具足明及行
              敬礼瞿昙佛’

    五

              死者用两舌
              讲述阴言者
              残忍杀生者
              盗贼欺瞒辈
              人人之称呼
              由此彼‘南方’
              高誉大天王
              统守于此方
              鸠槃荼鬼主
              名为毗楼勒
              护侍鸠槃荼
              以娱歌舞乐
              彼有甚多子
              我闻同一名
              九十又一儿
              大力因陀罗
              彼等见世尊
              日种之佛陀
              由遥远归命
              伟大无怖畏
              汝为人中尊
              汝为人中胜
              汝以巧观察
              非人吾拜汝
              我等常常闻
              如是之言说
            ‘礼胜者瞿昙
              礼胜者瞿昙
              具足明及行
              敬礼瞿昙佛’

    六

              阿帝提之子
              大轮太阳没
              若彼之没落
              昼光辉消失
              太阳沈失时
              呼称为暗夜
              其处是深湖
              于海水积聚
              如是人当知
            ‘于海水积聚’
              人人称呼此
              由此彼‘西方’
              有誉大天王
              统守于此方
              那伽鬼之主
              名毗楼博叉
              护侍那伽鬼
              以娱歌舞乐
              彼有甚多子
              我闻彼同名
              九十又一儿
              大力因陀罗
              彼等见世尊
              日种之佛陀
              由遥远归命
              伟大无怖畏
              汝为人中尊
              汝为人中胜
              汝以巧观察
              非人吾拜汝
              我等常常闻
              如是之言说
            ‘礼胜者瞿昙
              礼胜者瞿昙
              具足明及行
              敬礼瞿昙佛’

    七

              快乐北拘卢
              于此见殊美
              障大须弥山
              人人无我意
              无系着心生
              我等无植种
              亦无携犁事
              人人无须耕
              可食成熟米
              无糠无籾清
              稻米实香好
              置于石灶炊
              熟炊而为食
              无牝牛只蹄
              巡游一一处
              无牝牛只蹄
              巡游一一处
              为女子乘物
              巡游一一处
              为男子乘物
              巡游一一处
              为童女乘物
              巡游一一处
              为童男乘物
              巡游一一处
              彼等事此王
              骑乘行诸向
              象马之乘物
              天上之乘物
              宫殿驾誉高
              随侍于大王
              彼天王都城
              化作于空中
              阿他那他城
              拘尸那他城
              婆拘尸那他
              那他布利耶
              婆拘尸那他
              而是于‘北方’
              是伽毗越他
              于西奢郎迦
              那越那越提
              安吧罗以及
              安吧罗越提
              阿罗伽万他
              有名等王都
              尊俱尾罗天
              称呼伊娑那
              是故俱尾罗
              称为毗沙门
              一一访说明
              他吒罗达罗
              及他吒他罗
              奥阇尸提奢
              达多奢尸及
              须罗罗奢与
              阿利达礼尔
              湖名达那尼
              起云雨落来
              诸夜叉会集
              坐于此堂名
              婆伽罗越提
              于彼有果树
              不断结果实
              诸鸟群来集
              孔雀苍鹭鸣
              美妙拘耆罗
              于此耆婆鸟
              唭嘺唭嘺鸣
              由此其他鸟
            ‘唭嘺心欢举’
              区屈达迦与
              区利罗伽与
              普加沙达伽
              皆于森林内
              此闻能言鸟
              九官鸟之声
              亦闻杖少年
              彼俱尾罗池
              常时不断美
              斯人称呼此
              由此彼‘北方’
              统守于此方
              有誉大天王
              夜叉鬼之主
              名为毗沙门
              夜叉鬼侍彼
              以娱歌舞乐
              彼有甚多子
              我闻同一名
              九十又一儿
              大力因陀罗
              彼等见世尊
              日种之佛陀
              由遥远归命
              伟大无怖畏
              汝为人中尊
              汝为人中胜
              汝以巧观察
              非人吾拜汝
              我等常常闻
              如是之言说
            ‘礼胜者瞿昙
              礼胜者瞿昙
              具足明及行
              敬礼瞿昙佛’

    八

    圣尊！此阿吒曩胝之守护经，是为比丘、比丘尼、优婆塞、优婆夷之保护、守护、安全、安乐住也。圣尊！比丘、比丘尼、优婆塞、优婆夷之中，不论何人善习、善学、善记忆此阿吒曩胝之守护经，甚或非人夜叉，或夜叉女，或夜叉男子，或夜叉女儿，或夜叉大臣，或夜叉眷属，或夜叉佣人，或乾闼婆，或乾闼婆女……乃至……或鸠槃荼，或鸠槃荼女……乃至……或那伽，或那伽女……乃至……以恶心随比丘或比丘尼、优婆塞、优婆夷之行而行，之立而立，之坐而坐，之卧而卧者。圣尊！彼非人夜叉于我之村邑聚落，不获恭敬尊重；圣尊！彼非人于我都城之阿罗伽万达，不得土地住所；圣尊！彼非人不得参加我夜叉等之集会；圣尊！彼诸非人等，亦无有与彼嫁娶；圣尊！而且诸非人等，以其身等之言语饱骂彼；圣尊！诸非人等，以空钵被［彼］头；圣尊！诸非人等，以碎彼头为七分。

    九

    圣尊！非人有凶恶、凶猛、恐怖者，彼等不顾诸大王，不顾诸天王之大臣，不顾诸大天王之陪臣；圣尊！然，此非人反叛诸天王。圣尊！犹如摩揭陀王之领土有大盗，此等不顾摩揭陀王、不顾摩揭陀王之大臣、不顾摩陀王之陪臣。如此等之大盗，反叛摩揭陀王。如是，圣尊！非人有凶恶、凶猛、恐怖者，此等不顾诸天王，不顾诸大［天］王之大臣，不顾诸大［天］王之陪臣；圣尊！此等之非人称反叛诸大［天］王。圣尊！不论任何非人夜叉，或夜叉女……乃至……以恶心，随比丘或比丘尼、优婆塞、优婆夷之行而行，之立而立，之坐而坐，之卧而卧者，应呼叫此等之夜叉、大夜叉、军帅、大军帅：‘此夜叉捉住、侵、恼害我等不放。’

    一〇

    如何［呼叫］夜叉、大夜叉、军帅、大军帅耶？

    因达、苏摩、越鲁那及
婆罗睹越阇、婆阇婆提、
奢达那、加摩涉达及
轻鲁康睹、尼康睹、
婆那达、奥婆万尼及
天王御者之摩达利、
奢达阇那乾闼婆及
那罗、洗尼沙婆王、
沙达义罗、醯摩婆多及
芬那加、伽罗提耶、俱罗、
尸郁伽、无奢利达及
益沙尔达、优康达罗、
伍吧罗、须吧启达及
虚利、礼提、曼提耶、
般阇罗旃陀、阿罗越伽、
吧周那、须摩那、须无加、
达提无加、摩尼、摩尼阇罗、提迦、
以上共势立沙加。

    呼叫此等夜叉、大夜叉、军帅、大军帅，云：‘此夜捉住、侵、恼害［我等］不放。’

    一一

    圣尊！此阿吒曩胝之守护经，是为比丘、比丘尼、优婆塞、优婆夷之守护、安全、安乐住也。

    圣尊！然，我等告别！于我等事繁多忙。”

    “今、诸大［天］王，随汝等之意欲。”

    于此，四大天王起座，敬礼世尊，行右绕礼，消失于其处，彼夜叉等亦起座，或敬礼世尊，行右绕礼，消失于其处；或与共相会释，交谈可感铭之语后，消失于其处；或向世尊合掌已，消失于其处；或默然消失于其处。

    一二

    于是，其夜过后，世尊告诸比丘曰：

    “诸比丘！昨夜，四大［天］王，众多之夜叉军……

              明眼有光辉
              归命毗婆尸
              怜愍诸有情
              归命尸弃佛”

    ［参照三以下之偈］……

    “圣尊！此阿吒曩胝之守护经……或默然消失于其处。”

    一三

    “诸比丘！学习阿吒曩胝之守护经，熟［念］阿吒曩胝之守护经，奉持阿吒曩胝之守护经。诸比丘！此阿吒曩胝之守护经有利益，此为比丘、丘比尼、优婆塞、优婆夷之守护、安全、安乐住也。”

    世尊如是说已，彼等诸比丘，欢喜世尊之所说。
汉译南传大藏经第 08 册 No. 0004 长部经典(第24卷-第34卷)

    三三　等诵经

    第一　诵品

    如是我闻。

    一

    尔时，世尊与五百大比丘众俱，游行于末罗族之间，次第游行至名为波婆之末罗族都城，于彼处住名为纯陀铁工匠之庵罗树园。

    二

    此时，恰好波婆末罗族等，新建名为郁婆达迦讲堂完成不久，沙门、婆罗门乃至任何人皆未曾住此。

    波婆之末罗族等闻：“世尊与五百大比丘众俱，游行末罗族间而至波婆，于彼处住名为纯陀铁工匠之庵罗树园。”

    尔时，彼婆罗族等，便诣世尊之处，诣已，敬礼世尊，却坐一面。坐一面已，波婆之末罗族等，白世尊言：

    “世尊！波婆之末罗族等，新建名为郁婆达迦讲堂完成不久，沙门、婆罗门及他任何人皆未曾住此。唯愿世尊，世尊为最初之受用此。世尊之最初受用此者，于后，波婆之末罗族等，将永远得利益安乐。”

    世尊默然而允许。

    三

    尔时，波婆之末罗族等，知世尊承诺已，从座而起，敬礼世尊，行右绕礼，而回彼讲堂。回来以后便于讲堂铺敷物，铺敷物已，设甚多座，放置水瓶，高挂油灯已再诣世尊之处。诣已，敬礼世尊，立于一面。立于一面之波婆末罗族等，白世尊言：

    “世尊！讲堂于一面已铺设敷物，设置诸座，放置水瓶，挂油灯。世尊！世尊若为时宜，即请赴之。”

    四

    尔时，世尊着下衣，持上衣及钵，与比丘众俱，诣往讲堂。诣已，洗足而入讲堂，依中央柱向东而坐。诸比丘众亦各洗足而入讲堂，依西壁向东而坐于世尊之后。波婆之末罗族等亦各洗足而入讲堂，依东壁向西，面世尊而坐。尔时，世尊至夜之深更，为波婆之末罗族等说法，教诫彼等而令感奋、喜悦、庆慰而离去。

    “宇阇达等！夜至深更矣，汝等想是时宜当回去！”

    “诚然，世尊！”彼波婆之末罗族等，依世尊之［教诲］，从座而起，敬礼世尊，行右绕礼而离去。

    五

    尔时，世尊于末罗族等离去不久，遍见寂静默然之诸比丘众，而告尊者舍利弗曰：

    “舍利弗！我诸比丘众已达远离惛沈、睡眠，舍利弗！当奋起心志，为此诸比丘众说法，我因背痛，今将少卧休息。”

    尊者舍利弗，则应诺世尊：“诚然，世尊！”

    如是，世尊从僧伽胝衣叠为四叠，置于右胁下，恰如狮子之卧而卧——［一］足叠于［他］足之上，有具念、正知，［自］为起想。

    六

    尔时，恰尼乾子死于波婆不久，而因其死，尼干诸徒分裂为二派，互相相斗、相诤，而渐卷入斗诤，交系锐利舌锋而住。谓：“汝不知此法、律，我知此。［将来］汝如何亦不可能知耶！”“汝行邪行，我行正行！”“我言与理相应，汝言与理不相应！”“汝当言于前而言于后，当言于后而言于前！”“汝不精细思虑，立即被颠覆！”“汝虽立言论，但堕于负处！”“为脱汝之说而巡游［学习］，若能者既自解之。”

    如是，尼乾子之徒众间行杀戮。然，彼尼乾子之诸在家白衣弟子等，对尼乾子皆厌忌、讥慊、遗去已，其状态恰如非正说、误说，非导［出离］，非令至寂静，非正等觉者所说之法、律；又如不得为依持处之破塔。

    七

    尔时，尊者舍利弗告诸比丘曰：

    “友！尼乾子最近死于波婆邑；而其死后，尼干徒分裂为二派……乃至……如不得为依处之跛塔。友！于所询，彼非正说、误说，非导［出离］，非令至寂静，如是非依正等觉者之所说法、律。然者，友！我等是世尊之法，是正说、善说，引导［出离］，令至寂静，依正等觉者之所说也。［故］我等之一切，今其结集之，当不令纷诤。盖令此梵行永续、久住，为众多有情之利益、安乐，慈愍世间，为诸天、人之义利、利益、安乐也。

    友！然者，云何为我等之佛法？彼是正说、善说，引导［出离］，令至寂静，依正等觉者之所说也。［故］我等之一切，令其结集之，当不令之纷诤。盖令此梵行之永续、久住，为众多有情之利益、安乐，慈愍世间，为诸天、人之利义、利益、安乐也。

    友！正知者、正见者、应供者、等正觉者之世尊，实开示一法。［故］我等之一切，今其结集，当不令之纷诤。盖令此梵行之永续、久住，为众多有情之利益、安乐，慈愍世间，为诸天、人之义利、利益、安乐也。

    八

    一法者何耶？

    一切之有情依食而住，一切之有情依行而住。友！如是，正知者、正见者、应供者、正等觉者之世尊，实开示一法；［故］我等之一切，今其结集，当不令之纷诤。盖令此梵行之永续、久住，为众多有情之利益、安乐、慈愍世间，为诸天、人之利义、利益、安乐也。

    九

    友！正知者、正见者、应供者、正等觉者之世尊，开示二法。［故］于此我等之一切，其结集之……乃至……为诸天、人之利义、利益、安乐也。

    二法者何耶？

    一　名与色。

    二　无明与有爱。

    三　有见与无有见。

    四　无惭与无愧。

    五　惭与愧。

    六　恶言与恶友。

    七　善言与善友。

    八　入罪善巧与出罪善巧。

    九　等至善巧与依等至起善巧。

    一〇　界善巧与作意善巧。

    一一　处善巧与缘起善巧。

    一二　处善巧与非处善巧。

    一三　质直与柔和。

    一四　堪忍与可乐。

    一五　和顺与供养。

    一六　无害与清净。

    一七　失念与不正知。

    一八　念与正知。

    一九　不护根门与不计食量。

    二〇　能护根门与知食量。

    二一　思惟力与修习力。

    二二　念力与定力。

    二三　止与观。

    二四　止相与精勤相。

    二五　精勤与专念。

    二六　戒成就与见成就。

    二七　戒衰耗与见衰耗。

    二八　戒清净与见清净。

    二九　见清净与依见精勤。

    三〇　厌可厌处与为生厌之正精勤。

    三一　于善法不喜足与于精勤不遮止。

    三二　明与解脱。

    三三　尽智与无生智。

    友！彼正知者、正见者、应供者、正等觉者之世尊，正说此二法。［故］于此等之一切，今其结集……乃至……为诸天、人之利义、利益、安乐。

    一〇

    友！彼正知者、正见者、应供者、正等觉者之世尊，实开示三法。［故］于此，我等之一切，今其结集之……乃至……为诸天、人之义利、利益、安乐。

    三法者何耶？

    一　三不善根：贪不善根、瞋不善根、痴不善根。

    二　三善根：无贪善根、无瞋善根、无痴善根。

    三　三恶行：身恶行、诸恶行、意恶行。

    四　三善行：身善行、语善行、意善行。

    五　三不善寻：欲寻、恚寻、害寻。

    六　三善寻：出离寻、无恚寻、无害寻。

    七　三不善寻：欲思、恚思、害思。

    八　三善思：出离思、无恚思、无害思。

    九　三不善想：欲想、恚想、害想。

    一〇　三善想：出离想、无恚想、无害想。

    一一　三不善界：欲界、恚界、害界。

    一二　三善界：出离界、无恚界、无害界。

    一三　复三界：欲界、色界、无色界。

    一四　复三界：色界、无色界、灭界。

    一五　复三界：劣界、中界、胜界。

    一六　三爱：欲爱、有爱、无有爱。

    一七　复三爱：欲爱、色爱、无色爱。

    一八　复三爱：色爱、无色爱、灭爱。

    一九　三结：有身见、疑、戒禁取。

    二〇　三漏：欲漏、有漏、无明漏。

    二一　三有：欲有、色有、无色有。

    二二　三求：欲求、有求、禁行求。

    二三　三慢：‘我胜’慢、‘我等’慢、‘我劣’慢。

    二四　三时：过去时、未来时、现在时。

    二五　三边：有身边、有身集边、有身灭边。

    二六　三受：乐受、苦受、非苦非乐受。

    二七　三苦性：苦苦性、行苦性、坏苦性。

    二八　三聚：邪定聚、正定聚、不定聚。

    二九　三疑，关于过去时之疑：犹豫，不得决意，难平意，关于未来时之疑……乃至……关于现在时之疑……［乃至］……。

    三〇　如来三不护：友！如来有清净之身行，如来无护藏‘令他人不知’之身恶行；友！如来有清净之语行，如来无护藏‘令他人不知’之语恶行；如来有清净之意行，如来无护藏‘令他人不知’之意恶行。

    三一　三障：贪障、瞋障、痴障。

    三二　三火：贪火、瞋火、痴火。

    三三　复三火：供养火、居士火、惠施火。

    三四　三种色聚：有见有对色、无色有对色、无见无对色。

    三五　三行：福行、非福行、不动行。

    三六　三人：学人、无学人、非学非无学人。

    三七　三长老：生长老、法长老、认定之长老。

    三八　三福业事：施行福业事、戒行福业行、修行福业事。

    三九　三举罪事：依见、闻、疑。

    四〇　三欲生：友！有诸有情，有受现前之欲，于现前之欲有自在力，犹如人及一分天并一分险难处者。此为第一欲生；友！有诸有情，有受［自］化作欲，彼等于［自］盛化作，于欲有自在力，犹如化乐天，此为第二欲生，友！有诸有情，有受他化作欲，彼等于他化作欲，有自在力，犹如他化自在天，此为第三欲生。

    四一　三乐生：友！有诸有情，于所修习起禅定乐而住，犹如梵众天，此为第一乐生；友！有诸友情，于乐令遍润、遍满、充满、遍溢，彼等便时常发感激之语，曰：‘彼为乐！彼为乐！’犹如光音天，此为第二乐生，友！有诸有情，于乐令犹遍润、遍满、充满、遍益，彼等如是满足已，而感受乐，犹如遍净天，此为第三乐生。

    四二　三慧：学慧、无学慧、非学非无学慧。

    四三　复三慧：思所成慧、闻所成慧、修所成慧。

    四四　三仗：闻仗、离仗、慧仗。

    四五　三根：未知当知根、已知根、具知根。

    四六　三眼：肉眼、天眼、慧眼。

    四七　三学：增上戒学、增上心学、增上慧学。

    四八　三修：身修、心修、慧修。

    四九　三无上：见无上、行无上、解脱无上。

    五〇　三定：有寻有伺定、无寻唯伺定、无寻无伺定。

    五一　复三定：空定、无相定、无愿定。

    五二　三清净：身清净、语清净、意清净。

    五三　三寂默：身寂默、语寂默、意寂默。

    五四　三善巧：增益善巧、损益善巧、方便善巧。

    五五　三憍：无病憍、年壮憍、活命憍。

    五六　三增上：我增上、世增上、法增上。

    五七　三论事：关于过去时，如为此言说：‘于过去时有如是’；关于未来时，如为此言说：‘于未来时当如是’；关于现在时，如为此言说：‘于现在时有如是’。

    五八　三明：于过去随念所住智明，对诸有情之死生智明，对诸漏灭尽智明。

    五九　三住：天住、梵住、圣住。

    六〇　三神变：神通神变、知他心神变、教诫神变。

    友！彼正知者、正见者、应供者、正等觉者之世尊、实开示如是诸三法。故……乃至……为诸天、人之义利、利益、安乐。

    一一

    友！彼正知者、正见者、应供者、正等觉者之世尊、实开示四法、［故］于此，我等之一切，今其结集之……乃至……为诸天、人之利义、利益、安乐。

    四［法］者何耶？

    一　四念处：友！于此有比丘，于身随观身而住，精勤而有正知［正］念，断世间之贪、忧，于受……于心……于法随观法而住，精勤有正知与［正］念，断世间之贪、忧。

    二　四正勤：友！于此有比丘，未生诸恶不善法令不生，而起愿欲、精进、发勤、策心、持心；已生之诸恶不善法当断，而起愿欲、精进、发勤、策心、持心；未生之诸善法令生，而起愿欲、精进、发勤、策心、持心；已生之诸善法令住不失、倍增、广大、修习、圆满、欲起、发勤、策心、持心。

    三　四神足：友！于此有比丘，修欲三昧地勤行成就神足，修心三昧地勤行成就神足；修精进三昧地勤行成就神足；思惟三昧地勤行成就神足。

    四　四静虑：友！于此有比丘，离欲．离诸不善法，有寻有伺，由离生喜、乐，成就初静虑而住，灭寻与伺，内心归于稳静，得心一境性，［如是］无寻无思，三昧地所生之喜、乐，成就第二静虑而住；离喜为舍住者，具念，有正知，由身觉受乐，诸圣者称为：‘舍、具念、乐住者’，成就第三静虑而住；断乐，断苦，乃至灭所有之喜、忧，无苦无乐，舍念清净，成就第四静虑而住。

    五　四修定：有修定，若修习、多所作者，能导现法乐住；友！修定，若修习、多所作者，能导获得知、见；友！修定，若修习、多所作者，能导诸漏之灭尽。友！修定，若修习、多所作者，云何能导现法乐住？友！于此有比丘，由离欲、离诸不善法，成就初静虑而住……乃至……第二静虑……乃至……第三静虑……乃至……成就第四静虑而住。友！此修定，若修习、多所作者，能导现法乐住也。友！修定，若修习、多所作者，云何能导知、见之获得？友！于此有比丘，作意光明想，专作日想，观夜如昼，观昼如夜，如是明彻、澄亮之心，修光明晖耀之心。友！此修定，若修习、多所作者，能导智、见之获得也。友！修定，修习、多所作者，云何能导正念、正知？友！于此有比丘，了知受之生起，了知住，了知灭，了知想之……［乃至］……寻之……［乃至］……友！此修定，若修习、多所作者，能导［正］念、正知也。友！修定，修习、多所作者，云何能导诸漏之灭尽？友！于此有比丘，于五取蕴，观生、灭而住。谓：此是色，此是色之集，此是色之灭；此是受……［乃至］……此是想……乃至……此是行……乃至……此是识，此是识之集，此是识之灭也。友！此修定，修习、多所作者，能导诸漏之灭也。

    六　四无量：友！于此有比丘，慈俱行之心，遍满一一方而住，如是第二、第三、第四［方亦然］。如是遍满上、下、横、一切处、一切方、一切之一世界，慈俱行之广大、大广博、无量、无怨、无忧之心而住。悲俱行之心……乃至……喜俱行之心……乃至……舍俱行之心……乃至……。

    七　四无色：友！于此有比丘！超越一切之色想，灭有对想，无作意种种想，为‘虚空是无限’，成就空无边处而住；超越空无边处，为‘识是无边’成就识无边而住；超越一切识无边，为‘无所有’，成就无所有处而住；超越无所有处，成就非想非非想处而住。

    八　四依：友！于此有比丘，思惟一［法］而受用；思惟一［法］而忍受；思惟一［法］而远避；思惟一［法］而遣除。

    九　四圣种：友！于此有比丘，随所得之衣服而喜足，且赞叹随所得衣服之喜足，衣服之因缘故，无陷不当、不应［之方法］，若不得衣服亦无懊恼；虽得不染着、不迷闷、无罪过而见过患，受用出要之慧；更为随所得衣服之喜足，不自慢、不凌蔑他人；如是有善巧、精勤、正知、正念之比丘，友！名为古往以来第一圣种住者。复次，友！有比丘，随所得饮食而喜足，且赞叹随所得饮食之喜足，饮食之因缘故，无陷不当、不应［之方法］，若不得饮食亦无懊恼；虽得不染着、不迷闷、无罪过而见过患，受用出要之慧；更为随所得饮食之喜足、不自慢、不凌蔑他人；复之，友！有比丘！随所得房舍而喜足……乃至……复次，友！有比丘，乐断、爱断，乐修、爱修。而彼为乐断、爱断、乐修、爱修，不自慢，不凌蔑他人，如是有善巧，精勤、正知、正念之比丘，友，名为古往以来第一圣种住。

    一〇　四勤：律仪勤、断勤、修勤、随护勤。律仪勤者何耶？友！于此有比丘，以眼见色已，不取相、不取随相；如是，若不制御眼根而住者，当于贪、忧、罪、不善之诸法随起，能入其制御，入于护眼根、眼根之制御；耳之闻声已……乃至……鼻之臭香已……舌之尝味已……身之觉触已……意之识法已，不取相，不取随相……［乃至］……。友！此谓律仪勤。断勤者何耶？友！于此有比丘，不忍容已生之欲寻，断、灭、远离、令无有，不忍容已生之恚寻……不忍容已生之害寻……诸已生之恶不善法……［乃至］……友！此谓断勤。修勤者何耶？友！于此有比丘，修念等觉支，此离之依、离欲之依、灭之依、舍离之成熟者也。修择法等觉支，此离之依……乃至……修精进觉支……修喜等觉支……修轻安等觉支……修定等觉支……修舍等觉支，此离之依、离欲之依、灭之依、舍离之成熟者也，友！此谓修断。随护勤者何耶？友！于此有比丘，随护已生善之定相，［谓：］骨想、虫啖、青瘀想、败坏想、胀膨想也，友！此谓随护勤。

    一一　四智：法智、类智、他心智、世俗智也。

    一二　复四智：苦智、集智、灭智、道智也。

    一三　四预流向支：亲近善士、听受正法、如理作意、法随法行也。

    一四　四预流果支，友！于此有圣弟子，于佛陀成就信不动、即：如是彼佛陀是应供者、正等觉者、明行足者、善逝者、世间解者、无上师、调御丈夫者、天人师、佛、世尊也。于法成就信不动，即：世尊善说之法，现见而超越时，言近观而能知见，引导、唯智者亲所谅知也，于僧伽成就信不动，即、世尊之圣弟子僧伽，具足妙行，具足质直行，具足如理行，具足正行，所谓四双八辈，世尊之圣弟子僧伽，应恭敬、尊重、布施、合掌礼拜、是世间之无上福田。成就圣所爱之戒，此非所坏，无败秽、非所渎、无所损、自在、智者所赞叹、无染污，导于定。

    一五　四沙门果：预流果、一来果、不还果、阿罗汉果也。

    一六　四界：地界、水界、火界、风界也。

    一七　四食：段食、若粗、若细也，第二解［食，］第三意思［食］，第四识食也。

    一八　四识住：缘色而坚立识，以色为境，以色为依，以喜为座，增长、增益、增广。友！缘受……友！缘想……友！缘行而竖立识，以行为境，以行为依，以喜为座，增长、增益、增广。

    一九　四不行处行：贪不行处行，瞋不行处行，痴不行处行，怖不行处行也。

    二〇　四爱生：友！因衣服而于比丘爱生；友！因饮食而于比丘爱生；友！因房舍而于比丘爱生；友！更因有无有而于比丘爱生。

    二一　四行：苦迟通行、苦速通行、乐迟通行、乐速通行。

    二二　复四行：不堪忍行、堪忍行、调伏行、寂静行。

    二三　四法足：无贪法足、无恚法足、正念法足、正定法足也。

    二四　四法受：友！有法受，于现苦当来亦苦报；友！有法受，于现苦当来有乐报；友！有法受，于现乐当来有苦报；友！有法受，于现乐当来亦有乐报。

    二五　四法蕴：戒蕴、定蕴、慧蕴、解脱蕴也。

    二六　四力：勤力、念力、定力、慧力也。

    二七　四处：慧处、谛处、舍处、止息处也。

    二八　四记问：一向记问，分别记问，反结记问，应舍记问也。

    二九　四业：友！有业，黑而有黑报；友！有业，白而有白报；友！有业，黑白而有黑白报；友！有业，非黑非白而有非黑非白之报，转向业之断尽。

    三〇　四应证法：宿住［之事］，应依念而证；死生［之事］，应依眼而证；八解脱，应依身而证；漏尽，应依慧而证。

    三一　四瀑流：欲瀑流、有瀑流、见瀑流、无明瀑流也。

    三二　四轭：欲轭、有轭、见轭、无明轭也。

    三三　四离轭：由欲轭之离轭、由有轭之离轭、由见轭之离轭、由无明远之离轭也。

    三四　四系：贪身系、恚身系、戒禁取身系、此实执身系也。

    三五　四取：欲取、见取、戒禁取、我语取也。

    三六　四生：卵生、胎生、湿生、化生也。

    三七　四入胎：友！有一类不正知而入母胎中，不正知住母胎中，不正知从母胎出，此为第一入胎；友！复次，有一类正知而入母胎，不正知而住母胎中，不正知而从母胎出，此为第二入胎；友！复次，有一类正知而入母胎，正知而住母胎中，不正知而从母胎出，此为第三入胎；友！复次，有一类正知而入母胎，正知而住母胎中，正知而从母胎出，此为第四入胎。

    三八　四自体得：友！有自体得，自思所作用而非他思；友！有自体得，他思所作用而非已思；友！有自体得，自思与他思俱作用；友！有自体得，自思与他思俱非作用。

    三九　四施净：友！有施、施者净，于受者非［净］；友！于受者净，施者非［净］；友！有施、施者、受者俱非净；友！有施、施者及受者俱净。

    四〇　四摄事：布施、爱语、利行、同事。

    四一　四非圣言：虚诳语、离间语、粗恶语、杂秽语。

    四二　四圣言：离虚诳语、离离间语、离粗恶语，离杂秽语也。

    四三　复四非圣语：不见言见、不闻言闻、不觉言觉、不识言识也。

    四四　复四圣语：不见言不见、不闻言不闻、不觉言不觉、不识言不识也。

    四五　复四非圣言：见言不见、闻言不闻、觉言不觉、识言不识也。

    四六　复四圣言：见言见、闻言闻、觉言觉、识言识也。

    四七　四人：友！有一类人令自苦、勤自苦；友！有一类人令他苦、勤他苦；友！有一类人令自苦、勤自苦又令他苦、勤他苦；友！非令自苦、非勤他苦、又非令他苦、非勤他苦，彼不令自苦，不令他苦而于现在世断欲、灭尽、清凉、觉受乐、自为圣性而住。

    四八　复四人：友！有一类人，有自利行而非他利［行］；友！有一类人，有利他行而非自利行；有一类人，非自利行亦非利他行；友！有一类人，有自利行亦有利他行。

    四九　复四人：于闇赴闇、于闇赴明、于明赴闇、于明赴明。

    五〇　复四人：不动沙门、赤莲华沙门、白莲华沙门、妙软沙门。

    友！彼正知者、正见者、应供者、正等觉者之世尊，正实开示此等之四法。［故］……乃至……当为诸天、人之义利、利益、安乐。

    第二　诵品

    一

    友！彼正知者、正见者、应供者、正等觉者之世尊，正实开示五法。［故］……乃至……为诸天、人之利义、利益、安乐。

    五法者何耶？

    一　五蕴：色蕴、受蕴、想蕴、行蕴、识蕴也。

    二　五取蕴：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴也。

    三　五欲功德：眼所识之色是可爱、可喜、可乐、可意而能令赍欲，又能令染着；耳所识之声……鼻所识之香……舌所识之味……身所识之触是可爱、可喜、可乐、可意而能令赍欲，又能令染着。

    四　五趣：地狱、畜生、饿鬼、人、天也。

    五　五悭：住处悭、家悭、利得悭、色悭、法悭。

    六　五盖：欲贪盖、瞋恚盖、惛沉睡眠盖、掉举恶作盖、疑盖。

    七　五下分结：有身见、疑、戒禁取、欲贪、瞋恚。

    八　五上分结：色贪、无色贪、慢、掉举、无明。

    九　五学处：离杀生、离不与取、离欲邪行、离虚诳语、离窣罗迷丽耶、末陀等诸放逸处。

    一〇　五不能处：友！漏尽之比丘，不可能故意断生者之命；漏尽比丘，不可能以盗心不与而取；漏尽比丘，不可能行淫欲法；漏尽比丘，不可能正知而说虚诳语；漏尽比丘，不可能以爱欲意受用所蓄积——犹如前在家时。

    一一　五损失：亲属损失、财损失、病损失、戒损失、见损失。友！诸有情因其亲属损失、财损失、病损失、身坏命终之后，不生于无幸处、恶处、险难处、地狱；友！诸有情因其戒损失、见损失，身坏命终之后，生于无幸处、恶处、险难处、地狱。

    一二　五成就：亲属成就、财成就、无病成就、戒成就、见成就。友！诸有情因其亲属成就、财成就、无病成就，身坏命终之后，不生于善趣、天界；友！诸有情因戒成就、见成就、身坏命终之后，生于善趣、天界。

    一三恶戒、犯戒者之五患：友！恶戒、犯戒者因！放逸而大损失财富，此为恶戒、犯戒者之第一患；复次，友！恶戒、犯戒者，恶名流布，此是恶戒、犯戒者之第二患；复次，友！恶戒、犯戒者，若近此等任何诸众，［即：］刹帝利众，婆罗门众，居士众，沙门众等，无不得怖畏、意安，此为恶戒、犯戒者之第三患；复次，友！恶戒、犯戒者，于迷乱而命终，此为恶戒、犯戒者之第四患；复次，友！恶戒、犯戒者，身坏命终之后，生于无幸处、险难处、地狱，此为恶戒、犯戒者之第五患。

    一四　具戒、持戒者之五功德：友！具戒、持戒者，因不放逸，得大财富聚，此为具戒、持戒者之第一功德。复次，友！具戒、持戒者，善名流布，此为具戒、持戒者之第二功德。复次。友！具戒、持戒者，亲近任何诸众：刹帝利众，婆罗门众，居士众，沙门众等，皆得离怖畏，得安心，此是具戒、持戒者之第三功德。复次，友！具戒、持戒者，正念而命终，此为具戒、持戒者之第四功德。复次，友！具戒、持戒者，身怀命终之后，生于善趣，天界，此为具戒、持戒者之第五功德。

    一五　友！叱责比丘欲叱责他人时，于内心现前五法，应可以叱责他人：‘我于应时语，非时不语。’‘我应语实，不语不实。’‘我应语柔和之语，不语粗语。’‘我应以慈心语，不怀瞋恚语。’友！叱责比丘欲叱责他人时，应于内心现前此等五法而叱责他。

    一六　五勤支：友！于此有比丘，有信，信如来之正觉，谓：如是彼世尊是应供、正等觉、明行足、善逝、世间解、无上师、调御丈夫、天人师、觉者、世尊，为无病、无疾，成就体温平均之消化力，不过冷不失热，得中庸堪精进，无谄无诳，及于有智之同梵行者之前，如实自显现；为断不善法，为成就善法，专念精进而住，有力有势，常于诸善法中，系轭而［住］；具慧，应趣生灭观成就慧，此是圣正决择，趣苦之尽。

    一七　五净居：无烦、无热、善现、善见、阿迦腻吒［天］也。

    一八　五不还：谓：中般涅槃、生般涅槃、无行般涅般、有行般涅槃、上流趣阿迦尼吒也。

    一九　五心芜：友！于此有比丘，于［大］师有疑、有危惧、不能胜解、不能心安净；友！若有比丘，如是于大师有疑、有危惧、不能胜解、不能心安净者，彼心虽热勤、专念、堪忍、精勤而不能向于趣向；如是心之热勤、专念、堪忍、精勤而不向趣向者，此为第一之心芜。复次，友！于此有比丘，于法有疑，有危惧……乃至……［此为第二之心芜；复次，友！于此有比丘，］于僧伽有疑……［此为第三之心芜；复次，友！于此有比丘，］于学处有疑……［此为第四之心芜，复次，友！于此有比丘，］于同梵行者之间，有恚心、有不喜心、有心之动、生芜心；友！若有比丘！于同梵行者之间，有恚心、有不喜心、有心之动、有生芜心者，彼之心虽热勤、专念、堪忍、精勤而不向趣向也。如是其心之热勤、专念、堪忍、精勤而不向趣向者，此为第五之心芜。

    二〇　五心缚：友！于此有比丘，于爱欲不离贪、不离欲、不离爱、不离渴心、不离热恼、不离渴爱；友！若有比丘，于爱欲不离贪、不离欲、不离爱、不离渴心、不热恼、不离渴爱者，彼心虽热勤、专念、堪忍、精勤而不向趣向。而其心如是热勤、专念、堪忍、精勤而不向趣向者，此为第一之心缚；复次，友！于此有比丘，于身不离贪……乃至……此第二之心缚。复次，友！于此有比丘，于色不离贪……乃至……此为第三之心缚；［复次］，友！于此有比丘，唯取食胃之所欲，享受胜乐、触乐、眠乐而住，……［此为第四之心缚；］复次，友！于此有比丘，有类祈愿诸天众而修梵行，谓：‘我以此等之禁戒、苦行、梵行，为天或天之类。’友！有比丘如是一类以祈愿诸天众而修梵行，谓：‘我以此等之禁戒、苦行、梵行，为天或天之类。’如是比丘之心虽热勤、专念、堪忍、精勤而不向趣向，而且其心如是热勤、专心、堪忍、精勤而不向趣向者，此为第五之心缚。

    二一　五根：眼根、耳根、鼻根、舌根、身根。

    二二　复五根：乐根、苦根、喜根、忧根、舍根。

    二三　复五根：信根、精进根、念根、定根、慧根。

    二四　五出离界：友！比丘于此虽思惟欲时，其心不趣入于欲，不信乐、不安住、不被牵引，而且思惟由此之舍离时，则，其心能趣入舍离、信乐、安住、受牵引；则，彼如是之心，由欲善离、善修、善起、善解脱、善离系。然，凡为缘欲所生之诸漏、损害、热恼，由此皆脱离，彼断无［由］受为受，此名为由欲而出离；复次，友！于此比丘思惟瞋时，其心不趣入瞋……［乃至］……是名为由瞋出离；复次，友！比丘于此，思惟害时，心不趣入害……［乃至］……是名为由害出离；复次，友！于此比丘，思惟色时，其心不趣入于色……［乃至］……此名为由色出离；复次，友！比丘于此，思惟有身时，其心不趣入有身，不信乐不安住，不被牵引，而且思惟时由此舍离，则，其心能趣入舍离、信乐、安住、受引导；则，彼如是之心由欲善离、善修、善起、善解脱、善离系、如是凡缘为有身之诸漏、损害、热恼，由此皆脱离，彼绝无［由］受为受。此名为由有身之出离。

    二五　五解脱处：友！于此［大］师，又有随一之应尊重之同梵行者而为比丘说法，友！斯［大］师，或有随一之应尊重之同梵行者而为比丘说法，从其所说，彼于其法觉知义、觉知法；而且觉知斯义、觉知法者生欣心，有欣心者而生喜［心］；有喜心者，身归稳静；身归稳静则有乐受，有乐者心定，此为第一解脱处。复次，友！［大］师，或有随一应尊重之同梵行者，非为比丘说法，而且如所闻，如所忆持，详细为他人说法。友！有比丘如斯所闻、如所忆持，详细为他人说法，从其所说，彼于其法，觉知义、觉知法……［乃至］……此为第二解脱处。复次，友！［大］师，或有随一同梵行者，非为比丘说法，且如所闻，如所忆持，详细亦非为他人说法，而如所闻、如所忆持、详细读诵法，友！有比丘如斯所闻，如所忆持，详细读诵法，从其读诵，彼于其法，觉知义、觉知法……［乃至］……此名为第三解脱处。复次，友！［大］师，或有随一之同梵行者，非为比丘说法，如所闻、如所忆持、非详细为他人说法；而且如所闻、如所忆持，亦非详细读诵法，而如所闻、如所忆持，于心随寻、随伺、随观法；友！有比丘如斯所闻、如所忆持，于心随寻、随伺、于意观察法，依于此等，彼于法觉知义、觉知法……［乃至］……此名为第四解脱处。复次，友！［大］师，或有随一应尊重之同梵行者，非为比丘说法，如所闻、如所忆持，亦非详细为他人说法；如所闻如所忆持，亦非详细读诵法；而且如所闻、如所忆持，亦非于心随寻、随伺、于意观察法；而能以慧，善取随一之定相，善作意、善持念、善通达。友！有比丘如斯能以慧，善取随一之定相、善作意、善持念、善通达，而依此等，彼于法觉知义、觉知法。而且如是觉知义、觉知法者生欣［心］，有欣心者则生喜［心］，有喜心者身归稳静，身归稳静者有乐受，有乐受者心定，此为第五解脱处。

    二六　五解脱成熟想：无常想、无常苦想、苦无我想、断想、离贪想也。

    友！彼正知者、正见者、应供者、正等觉者之世尊，正实开示此等五法。［故］……［乃至］……。

    二

    友！彼正知者、正见者、应供者、正等觉者之世尊，正实开示此等之六法……［乃至］……。

    六法者何耶？

    一　六内处：眼处、耳处、鼻处、舌处、身处、意处。

    二　六外处：色处、声处、香处、味处、触处、法处。

    三　六识身：眼识、耳识、鼻识、舌识、身识、意识。

    四　六触身：眼触、耳触、鼻触、舌触、身触、意触。

    五　六受身：眼所生之受、身所生之受、鼻触所生之受、舌触所生之受、身触所生之受、意触所生之受。

    六　六想身：色想、声想、香想、味想、触想、法想。

    七　六思身：色思、声思、香思、味思、触思、法思。

    八　六爱身：色爱、声爱、香爱、味爱、触爱、法爱。

    九　六不恭敬：友！于此有比丘，不恭敬、不随顺于［大］师而住；不恭敬、不随顺于法而住；不恭敬、不随顺于僧伽而住；不恭敬、不随顺于学处而住；不恭敬、不随顺于交友而住。

    一〇　六恭敬：友！于此有比丘，有恭敬、随顺于［大］师而住；于法……［乃至］……于僧伽……［乃至］……于学处……［乃至］……于不放逸……［乃至］……于交友……［乃至］……。

    一一　六喜近伺：以眼见色已，赍喜近伺色；以耳闻声已……以鼻闻香已……以舌尝味已……以身触触已……以意识法已而赍喜近伺法。

    一二　六忧近伺：以眼见色已，赍忧近伺色；以［耳闻声已……以鼻闻声已……以鼻臭香已……以舌尝味已……以身触触已……］以意识法已，赍忧近伺法。

    一三　六舍近伺：以眼见色已，赍舍近伺色；以耳闻声已……以鼻臭香已……以舌尝味已……以身触触已……以意识法已、赍舍近伺法。

    一四　六和敬法：友！于此有比丘，于同梵行者间，于正于负，兴起慈身业；如是之和敬法，能赍爱、赍恭敬，能导摄受、无诤、和合、一趣也。复次，友！于此有比丘……［乃至］……兴起慈语业……［乃至］。复次，友！于此有比丘……［乃至］……兴起慈意业……［乃至］……。复次，友！于此有比丘！如法之所得，如法之所获，至所受于钵中；至所获得，与同梵行者俱，若相俱受用者则不止，不相伴受用者则不止；如是之和敬法，能赍爱、赍恭敬……［乃至］……。复次，友！于此有比丘，彼于此诸戒之无坏、无断、无杂、无瑕而解脱，智者所称赞、无秽、导于定，如是于诸戒间，与诸同梵行者，相随于正于负，平等受持而住。如是之和敬法……［乃至］……。复次，友！于此有比丘，彼之此见、神圣、导引、能善诱此等所有之正尽苦。于如是之诸见，与同梵行者，相随于正于负，平等修学而住。如是之和敬法，能赍爱、赍恭敬，能摄受、无诤、和合、导于一趣。

    一五　六诤根：于此有比丘而有忿、有恨；友！比丘如是有忿、有恨，不尊重、不随顺于［大］师而住；不尊重、不随顺随于法而住；不恭敬、不随顺于僧伽而住，于学处亦无圆满究竟。友！若有比丘，如是不恭敬、不随顺［大］师而住；于法……［乃至］……于僧伽……［乃至］……于学处亦无圆满究竟者，则于僧伽兴起斗争，有人兴起如是斗争者，赍众多之不利，赍众多之非乐，赍众多之非义，赍人、天不和与痛苦。友！汝等如是周遍观察于内外之诤根！友！而且汝等，为断如斯之恶诤根而精勤；友！若汝等如是无周遍观察内外之诤根者，友！其时汝等则不到达除却将来之恶诤根。彼恶诤根之断乃如是；彼恶诤根将来不能除却亦如是。复次，友！于此有比丘，有覆、有恼……。［复次，友！于此有比丘］有嫉、有悭……（复次、友！于此有比丘）有诳、有谄……［复次、友！于此有比丘］有恶　望、邪见……。［复次，友！于此有比丘］自取着所见，坚守不舍弃。友！比丘之如是自取着所见，坚守不舍弃者，不尊重、不随顺于［大］师而住；于法……［乃至］……于僧伽……乃至……于学处亦无圆满究竟。友！于此有比丘如是不尊重、不随顺于［大］师……［乃至］……于学处亦无圆满究竟者，于僧伽会兴起斗诤。友！有人如是兴起斗诤者，应赍众多之不利，赍众多之非乐，赍众多之非义，赍人、天之不利与痛苦；友！汝等如是于内外应周遍观察其诤根；而且汝等为断其恶诤根而精勤；友！汝等如是于内外无周遍观察其诤根者，友！其时，汝等将不能到达除却将来之诤根。彼诤根之断乃如是，彼诤根之将来不能除却亦如是。

    一六　六界：地界、水界、火界、风界、空界、识界。

    一七　六出离界：友！于此有比丘作如是言：‘我修习慈心解脱，多所作、为所乘、为所因，行、数修、令善精勤；而且我尚有瞋恚、缠缚而住。’人应告彼言：‘勿［为］如是，尊者！勿作如是言、勿咎责世尊，咎责世尊者最不善，想世尊不作如是说。’友！无处亦无所容，凡修习慈心解脱、多所作、为所乘，为所因，行、数修、善精勤、尚于其时，心为瞋恚所缠缚者，无如是处。友！慈心解脱，既不外于出离瞋恚也。复次，友！于此有比丘，作如是言：‘我修习悲心解脱……［乃至］……而我心尚有害［心］缠缚而住’……［乃至］……友！悲心解脱，即不外于出离害心。复次，友！于此有比丘，作如是言：‘我修喜心解脱……［乃至］……而我心尚有不乐所缠缚而住’……［乃至］……友！喜心解脱，即不外于出离不乐。复出，友！于此有比丘，作如是言：‘我修习舍心解脱……［乃至］……而我心尚有贪所缠缚而住’……［乃至］……友！舍心解脱，即不外于出离贪。复次，友！于此有比丘，作如是言：‘我修习无相心解脱……［乃至］……而我心尚有随相识’……［乃至］……友！无相心解脱，即不外于出离一切相。复次，友！于此有比丘，作如是言：‘我远离有我［见］，因此我无周遍观见，而我心尚有疑、狐疑箭所缠缚而住’，人应告彼言：‘勿为如是，尊者！不应作如是言，勿咎责世尊，咎责世尊者最不善，想世尊不作如是言’。友！无处无所容。凡远离‘有我’见，不周遍观见‘我乃此也’，而尚有心疑、狐疑之箭所缠缚者，无如是处。友！远离‘有我’之慢，此即不外于出离疑、狐疑之箭。

    一八　六无上：见无上、闻无上、利得无上、我无上、行无上、忆念无上也。

    一九　六随念处：念佛、念法、念僧、念戒、念施、念天。

    二〇　六恒住：友！于此有比丘，以眼见色已而不喜、又不忧、舍［心］而住，有念有正知；以耳闻声已……以鼻臭香已……以舌尝味已……以身触所触已……以意识法已而不喜、又不忧、舍［心］而住，有念有正知也。

    二一　六生类：友！于此有一类之沙门是黑生类而生黑法；友！于此有一类之沙门是黑生类而生白法；友！于此有一类沙门是黑生类而生非黑非白之涅槃；友！于此有一类之沙门是白生类而生白法；友！于此有一类沙门是白生类而生黑法；友！于此有一类沙门是白生类而生非黑非白之涅槃。

    二二　六决择分想：无常想、无常苦想、苦非我想、断想、离贪想、灭想也。

    友！彼正知者、正见者、应供者、正等觉者之世尊，正实开示此六法。故……［乃至］……。

    三

    友！……［乃至］……世尊正实开示诸七法，故……［乃至］……。

    七法者何耶？

    一　七财：信财、戒财、惭财、愧财、闻财、施财、慧财也。

    二　七觉支：念等觉支、择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、舍觉支也。

    三　七定具：正见、正思、正语、正业、正命、正精进、正念也。

    四　七非正法：友！于此有比丘、不信、无惭、无愧、少闻、懈怠、多忘、无慧也。

    五　七正法：友！于此有比丘、有信、有惭、有愧、多闻、勤精进、念现前、具慧也。

    六　七善士法：友！于此有比丘、知法、知义、知自己、知量、知时、知众、知人也。

    七　七殊妙事：友！于此有比丘，于热求受持学处，于当来勿离渴望受持学处；于观察法……［乃至］……于调伏　望……［乃至］……于闲居……［乃至］……于勤精进……［乃至］……于具念明察……［乃至］……于热求有见解，于当来渴望勿离见解。

    八　七想：无常想、无我想、不净想、患想、断想、离贪想、灭想也。

    九　七力：信力、精进力、惭力、愧力、念力、定力、慧力也。

    一〇　七识住：友！有诸有情，具种种身，备种种想；犹如诸人及一类天、一类险难处者，此为第一识住；友！有诸有情，具种种身，备一种想，犹如梵众天之最初生时，此为第二识住；友！有诸有情，具一种身，备种种想，犹如光音天，此为第三识住；友！有诸友情，具一种身，备一种想，犹如遍净天，此为第四识住；友！有诸有情，超越一切种之色想，灭有对想，不作意种种想，‘虚空是无边也’，成就空无边处，此为第五识住；友！有诸有情，超一切空无边处，‘识是无边也’，成就识无边处，此为第六识住；友！有诸有情，超越一切识无边处，‘无所有’，成就无所有处，此为第七识住。

    一一　七应供人：俱分解脱、慧解脱、身证、见至、信解脱、随法行、随信行也。

    一二　七随眠：欲贪睡眠、瞋随眠、见随眠、疑随眠、慢随眠、有贪随眠、无明随眠也。

    一三　七结：爱结、瞋结、见结、疑结、慢结、有贪结、无明结也。

    一四　七止诤：能止、或能治所起之诤讼：当与现前毗奈耶、当与忆念毗奈耶、当与不痴毗奈耶、当依自认而行、多数决［法］、求其罪处［法］、草覆地［法］也。

    友！……［乃至］……世尊开示此等诸七法。［故］……［乃至］……。

    第三　诵品

    一

    友！……［乃至］……世尊正开示诸八法，故……［乃至］……。

    八法者何耶？

    一　八邪：邪见、邪思、邪语、邪业、邪命、邪精进、邪念、邪定也。

    二　八正：正见、正思、正语、正业、正命、正精进、正念、正定也。

    三八应供人：预流、成就预流果应证位，一来、成就一来果应证位，不还、成就不还果应证位，阿罗汉，成就阿罗汉［果应证位］也。

    四　八懈怠事：友！于此有比丘，有应作之事，即为念：‘我有应作之事业，而且我身依作其事业而疲惫，今无宁卧息！’彼便卧息，不为得未得，不为至未至，不为证未证，不为勤精进，此为第一懈怠事；复次，友！于有比丘，已作事业，乃为念：‘我已作事业，而且我身依作其事业而疲惫，今无宁卧息！’彼便卧息而……乃至……此为第二懈怠事，复次，友！于此有比丘，应行道路，乃为念：‘我应行道路，而且我身依行其道路而疲惫，今无宁卧息！’彼便卧息而……此为第三懈怠事；复次，友！于此有比丘，已行道路，乃为念：‘我已行道路，而我身依行其道路而疲惫，今无宁卧息！’彼便卧息……［乃至］……此为第四懈怠事；复次，友！于此有比丘，或行某村、镇行乞，于十二分不得好恶之食，乃为念：‘我或往某村、镇行乞，十二分不得好恶之食，而且我身疲惫而不堪于事业，今无宁卧息！’彼便卧息……［乃至］……此是第五懈怠事；复次，友！于此有比丘，或往某村、镇行乞，受十二好恶之食，乃为念：‘我或往村、镇行乞，受十二分好恶之食，而我身疲惫而无堪于事业，今无宁卧息！’彼便卧息……［乃至］……此等第六懈怠事；复次，有比丘，有起少疾，乃为念：‘我有起少疾，卧息较好，今无宁卧息！’彼便卧息……［乃至］……此为第七懈怠事；复次，友！于此有比丘，病愈、疾治不久，乃为念：‘我病愈、疾治不久，而我身力弱，不适于事业，今无宁卧息！’彼便卧息，不得未得，不至未至，不证未证，不为勤精进，此为第八懈怠事。

    五　八精进事：友！于此有比丘，有应作之事业，乃为念：‘我有应作之事业，而我作事业之时，不容易思惟诸佛之教法，今无宁为得未得，为至未至，为证未证，应勤精进！’彼便为得未得，为至未至，为证未证，令勤精进，此为第一精进事；复次，友！于此有比丘，已作事业，乃为念：‘我已作事业，而我作事业之时，不能思惟诸佛之教法，今无宁为得未得……’［乃至］……此为第二精进事；复次，友！于此有比丘，当行道路，乃为念：‘我应行道路，而且我于行道路之时，不容易思惟诸佛之教法，今无宁为得未得……’［乃至］……此为第三精进事；复次，友！于此有比丘，已行道路，乃为念：‘我已行道路，而且我于行道路之时，不能思惟诸佛之教法，今无宁为得未得……’［乃至］……此为第四精进事；复次，友！于此有比丘，或往某村、镇行乞，得十二分好恶之食，乃为念：‘我往某村、镇行乞，得十二分好恶之食，而且我身轻堪为事业，今无宁为得未得……’［乃至］……此为第五精进事；复次，友！于此有比丘，或往某村、镇行乞，受十二分好恶之食，乃为念：‘我往某村、镇行乞，受十二分好恶之食，且我身力具，堪能事业，今无宁为得未得……’［乃至］……此为第六精进事；复次，友！于此有比丘，起少疾，乃为念：‘我起少疾，而我疾虽增盛，亦无所惧，今无宁为得未得……’［乃至］……此为第七精进事；复次，友！于此有比丘，病愈、疾治不久，乃为念：‘我病愈、疾治不久，而我病虽有再发之可能，亦无所惧，今无宁为得未得……’［乃至］……此为第八精进事。

    六　八施事：行近施、因布畏而施、‘彼曾施我’而施、‘彼将施我’而施、‘施是善’而施、‘我炊彼未炊者不得与施物’而施、‘我行此施时善名流布’而行施、为心之庄严为心之资助而行施。

    七　八施生：于此有一类人惠施于若沙门、若婆罗门，谓：饮食，衣服、车乘、华鬘、薰香、床坐、房舍、灯明等。彼希望其惠施有所［果报］，谓：彼见刹帝利、婆罗门、乃至居士等族，充满五欲功德，具足供御，彼所为念：‘愿我身坏命终之后，得受生于利帝利、婆罗门，乃至居士等豪族。’彼决定其心，令安住其心，以修其心，而为其心解脱于下者，无修胜处，转向其生处，如是我亦名具戒者而非恶戒者，友！而具戒者之心愿，清净而常成就；复次，友！于此有一类人，惠施于若沙门、若婆罗门，谓：饮食……［乃至］……而彼有所闻：四大王众天长寿、美貌、饶多其乐，彼乃所为念：‘愿我身坏命终之后生于……’［乃至］……。复次，友！于此有一类人惠施于若沙门、若婆罗门，谓：……［乃至］……而彼有所闻：三十三天……［复次，友！……而彼有所闻：］夜摩天……［复次，友！……而彼所闻：］睹史多天……［复次，友！……而彼有所闻：］……乐变化天……［复次，友！……而彼有所闻：］他化自在天……［乃至］……复次，友！于此有一类人，惠施于若沙门、若婆罗门，谓：饮食、衣服、车乘、华鬘、薰香、涂香、床坐、房舍、灯明等。彼希望其施有所果报，而有所闻：梵众天长寿、美貌、饶多其乐。彼乃所为念：‘愿我身坏命终之后，得受生于梵众天。’彼决定其心，令安住其心，以修其心，而其心如是解脱于下者，无修胜处，转向其生处，如是我亦名具戒者，而非恶戒者，名为离贪者，而非具贪者。友！而且具戒者离贪者之心愿，清净而常成就。

    八　八众：利帝利众、婆罗门众、居士众、沙门众、四大王众、三十三天众、魔众、梵众也。

    九　八世法：得、不得、名声、恶声、诽谤、称誉、乐、苦也。

    一〇　八胜处：有人于内有色想，于外见些少好恶之诸色，而且［对此诸色］得胜自在力已，即如是念：‘我是见、知。’此为第一胜处；有人于内有色想，于外见无量好恶之诸色，而［对等之诸色］，得胜自在力已，即如是念：‘我是见、知。’此为第二胜处；有人于内无色想，于外见些少好恶之诸色，而［对此等之诸色］，得胜自在力已，即如是念：‘我是见、知。’此为第三胜处；有人于内无色想，于外见好恶之诸色，而［对此等之诸色］，得胜自在力已，即如是念：‘我是见、知。’此为第四胜处；有人于内无色想，于外见青、青色、青泽、青光之诸色，犹如青、青色、青泽、青光之鸟莫迦花，或青、青色、青泽、青光，两面柔滑如波罗奈衣，如是有人于内有色想，于外见青、青色、青泽、青光之色，而［对此等之诸色］，得胜自在力已，即如是念：‘我是见、知。’此为第五胜处；有人于内无色想，于外见黄、黄色、黄泽、黄光之诸色，犹如黄、黄泽、黄光之羯尼迦华，而［对此等之诸色］，得胜自在力已，即如是念：‘我是见、知。’此为第六胜处；有人于内无色想，于外见赤、赤色、赤择、赤光之诸色，犹如赤、赤色、赤泽、赤光之槃豆时缚迦花，或赤、赤色、赤泽、赤光之两面柔滑如波罗奈衣，如是有人于内无色想，于见赤、赤色、赤泽、赤光之诸色，而［对此等之诸色，］得胜自在力已，即如是念：‘我是见、知。’此为第七胜处；有人于内无色想，于外见白、白色、白泽、白光之诸色，犹如白、白色、白泽、白光之鸟沙斯星，或白、白色、白泽、白光之两面柔滑之波罗奈衣。如是有人于内无色想，于外见白、白色、白泽、白光之诸色，而对此等［之诸色］，得胜自在力已，即如是念：‘我是见、知。’此为第八胜处。

    一一　八解脱：有色而观诸色，此为第一解脱；有人于内无色想，于外观诸色，此为第二解脱；有‘清净’等胜解，此为第三解脱；超一切色想，灭有对想，不作意种种想，‘空是无边！’成就空无处而住，此为第四解脱；超一切无所有处，‘识是无边！’成就识无边处而住，此为第五解脱；超一切识无边处，‘无所有！’成就无所有处而住，此为第六解脱；超一切无所有处，成就非想非非想处而住，此为第七解脱；超一切非想非非想处，成就想受灭而住，此为第八解脱也。

    友！彼正知者、正见者、应供者、正等觉者之世尊，正开示如是之八法，［是故］……［乃至］……。

    二

    友！彼正知者、正见者、应供者、正等觉者之世尊，正开示九法。［是故］……［乃至］……。

    九法者何耶？

    一　九害心事：‘彼对我作不饶益’，而结害心；‘彼对我作非义’，而结害心；‘彼当对我作不饶益’，而结害心；‘彼曾对我所爱、可意者行不饶益’，而结害心；‘彼曾对我所不爱、不快者作饶益’，而结害心；‘彼将对我所不爱、不快者作饶益’，而结害心。……［乃至］……‘［彼我曾于我所不爱、不快者］作饶益’，而结害心；……‘［彼将对我所不爱、不快者］作饶益’，而结害心。

    二　九害心调伏：‘彼曾对作不饶益，而如何有如是耶？’［应反省］调伏害心；‘彼今对我作不饶益，而如何有如是耶？’［应反省］调伏害心；‘彼对我当作不饶益，而如何有如是耶？’［应反省］调伏害心；‘彼曾对我所爱、可意者作不饶益，而如何有如是耶？’［应反省］调伏害心；‘彼今当对我所爱、可意者作不饶益，而如何有如是耶？’［应反省］调伏害心；［乃至］……‘彼曾对我所不爱、不快者作饶益，而如何有如是耶？’［应反省］调伏害心；……‘［彼今对我所不爱、不快者］作饶益，而如何有如是耶？’［应反省］调伏害心；‘［彼当对我所不爱、不快者］作饶益，而如何有如是耶？’［应反省］调伏害心。

    三九有情居：友！有诸有情，有种种身及种种想，犹如诸人、一部分诸天、一部分之险难处者，此为第一有情居；友！有诸有情，有种种身及一种想，犹如梵众天之最初生时者，此为第二有情居；友！有诸有情，有一种身及种种想，犹如诸光音天，此为第三有情居；友！有诸有情，有一种身及一种想，犹如诸遍净天，此为第四有情居；友！有诸有情，无想亦无别受，犹如诸无想有情天，此为第五有情居；友！有诸有情，超一切色想，灭有对想，不作意种种想，‘虚空是无边也！’成就空无边处，此为第六有情居；友！有诸有情，超一切空无边处，‘识是无边也！’成就识无边处，此为第七有情居；友！有诸有情，超一切识无边处，‘成无所有’，成就无所有处，此为第八有情居；友！有诸有情，超无所有处，成就非想非非想处，此为第九有情居。

    四　梵行住之不时不节：友！于此有如来出现于世，是阿罗汉、正等觉者也；又说示法，此顺寂静、顺般涅槃、导引等觉，善逝之所开示也。［然而］彼人［恰］生于地狱时，此为第一梵住之不时不节；复次，友！于此有如来出现于世，是阿罗汉、正等觉者也，又说示法，此顺寂静、顺般涅槃、导引等觉，善逝之所开示也。［然而］彼人［恰］生于畜生趣时，此为第二梵行住之不时不节也。……乃至……［恰］生于饿鬼趣时……。生于阿修罗众中……乃至……生于长寿天众中……乃至……恰受生于边地，于此蛮族、无智者之间，于彼处无比丘、比丘尼、优婆塞、优婆夷之行。……［乃至］……虽受生于中国，而自有邪见，有颠倒见，谓：无布施、无供养、无烧施、无善行、恶行之异熟果报，无此世，无彼世，无母、无父，无化生之有情，于世诸沙门、婆罗门之正至、正行，于此世彼世皆无自证智，作证已之宣说，此为第七梵行住之不时不节；复次，……［乃至］……虽受生于中国，自持恶慧、愚痴、聋哑而不能了知善说、恶说之义理，……［乃至］……复次，友！如来，阿罗汉、正等觉者不出现于世，对于法之顺寂静、顺般涅般、导引等觉，善逝之无所开示亦无宣说，而自已具慧，不愚痴、非聋哑、得理解善说、恶说之义理，此为第九梵行住之不时不节。

    五　九次第住：于此有比丘，离欲、离诸恶不善法，有寻有伺，由离生喜、乐成就初静虑而住。……［乃至］……第二静虑……第三静虑……成就第四静虑而住，超一切想，灭诸有对想，无作意种种想，‘虚空是无边！’成就空无边处而住；超一切空无边处，‘识是无边也！’成就识无边处而住；超一切识无边处，‘成无所有！’成就无所有处而住；超一切无所有处，成就非想非非想处而住；超一切非想非非想处，成就想受灭而住。

    六　九次第灭：成就初静虑者，欲想已灭；成就第二静虑者寻、伺已灭；成就第三静虑者喜已灭；成就第四静虑者，出入息已灭；成就空无边处者，色想已灭；成就识无边处者，空无边处想已灭；成就无所有处者，识无边处想已灭；成就非想非非想处者，无所有处想已灭；成就想受灭者，想受皆灭也。

    友！彼正智者、正见者、应供者、正等觉者之世尊，如是正开示诸九法。［故］……［乃至］……。

    三

    友！彼正智者、正见者、应供者、正等觉者之世尊，正开示诸十法。［故］……［乃至］……。

    十［法］者何耶？

    一　十依因法：友！于此有比丘，具戒而能护顺解脱律仪而住，所行、乞食、具足、见微罪亦怖畏，于诸学处，受持而学，友！如是有比丘，具戒而能护顺解脱律仪而住，所行、乞食、具足、见微罪亦怖畏，于诸学处，受持而学，此是依因法；复次，友！有比丘多闻而持闻、积集闻、诸法之初善、中善、后善、义、文具足，一向圆满而开示清净之梵行，多闻、持、唱诵积集、专意观察、依见善通达如是类之诸法，友！有如是比丘多闻……乃至……依见善通达如是类之诸法，此是依因法；复次，友！有比丘为善友、善伴、善伴党，友！如是，有比丘为善友、善伴、善伴党，此是依因法；复次，友！有比丘是善言者，而具足、堪忍善言之因法，善易意解诸教法，友！如是，有比丘是善言者……乃至……善易意解诸教法，此是依因法；复次，友！有比丘是为同梵行者种种之所作业，彼于此等，作此，有精巧、精勤、成就此，具足一切方便及思虑，友！如是，有比丘……乃至……具足一切方便及思虑，此是依因法；复次，友！有比丘具法欲，于喜谈、胜法、胜律有大欢喜，友！如是，有比丘……乃至……有大欢喜，此是依因法；复次，友！有比丘随［所与］之衣服、饮食、床座、病为缘而喜足医药，资具，友！如是，有比丘……乃至……喜足医药、资具，此是依因法；复次，友！有比丘，勤精进而住，为断诸不善法，为成就诸善法，有势力，有精勤，于诸善法常不废忍持，友！如是，有比丘……乃至……常不废忍持，此是依因法；复次，友！有比丘，具念而能具足最上念，于远所作及远所说，俱善忆念性、随念性，友！如是，有比丘……乃至……随念性，此是依因法；复次，友！有比丘，具慧而顺生灭［之意解］，圣而顺择，具足趣于正尽苦之慧，友！如是，有比丘，具慧而顺生灭［之意解］，圣而顺决择，具足趣正尽苦之慧，此是依因法。

    二　十遍处：有人想地遍，上、下、横无二无量也；有人想水遍……有人想火遍……有人想风遍……有人想青遍……有人想黄遍……有人想赤遍……有人想白遍……有人想空遍……有人想识遍而上、下、横，无二、无量也。

    三十不善业道：断生命、不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、瞋恚、邪见。

    四　十善业道：离断生命、离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、离贪欲、离瞋恚、离邪见。

    五　十圣居：友！于此有比丘，断五支，具足六支，有一护，有四依，舍自谛，求之断尽，于思无浊，身行寂静，心善解脱，慧善解脱也。然者，友！有比丘断五支者何耶？友！于此比丘断爱欲，断瞋恚，断惛沈、睡眠，断掉举、恶作，断疑，友！此是比丘之断五支；然者，友！有比丘具足六支者何耶？友！于此有比丘，以眼见色已，不喜不忧而住于舍，有念、有正知也；以耳闻声已……以鼻臭香已……以舌尝味已……以身触所触已……以意识法已，不喜、不忧而住于舍，有念、有正知，友！此是比丘之具足六支；然者，友！有比丘有一护者何耶？友！于此有比丘，具足念［善］所护之心，友！此是比丘之一护；然者，友！比丘有四依者何耶？友！于此有比丘，熟思而追求一法，熟思而忍受一法，熟思而遣除一法，熟思而远避一法，友！此是比丘之有四依；然者，友！比丘舍自谛者何耶？友！于此有比丘，诸沙门、婆罗门，诸杂于自各有谛，彼舍、弃、除、吐遣、放舍、断、远离其一切，友！此是比丘之舍自谛；然者，友！比丘之求断尽者何耶？友！于此有比丘，断欲求，断有求，寂止梵行求，友！此是比丘之求断尽；然者；友！比丘于思无浊者何耶？友！于此有比丘，断欲思，断恚思，断害思，友！此是比丘于思无浊；然者，友！比丘身行寂静者何耶？友！于此有比丘，断乐，断苦，灭于前所有之喜、忧而无苦、无乐、舍念清净具足第四静虑而住，友！此是比丘之身行寂静；然者，友！比丘心善解脱者何耶？友！于此有比丘，由贪心解脱，由瞋心解脱，由痴心解脱，友！此是比丘心善解脱；然者，友！比丘有慧善解脱者何耶？友！于此有比丘了知：‘我已断贪，恰如断根、截头之多罗树，令趣于无有，令当来为不生之法。’了知：‘我已断瞋，恰如断根、截头之多罗树，令趣于无有，令当来为不生之法。’了知：‘我已断痴，恰如断根、截头之多罗树，令趣于无有，令当来为不生之法。’友！此是比丘之慧善解脱。

    六　十无学：无学之正见、无学之正思惟、无学之正语、无学之正业、无学之正命、无学之正精进、无学之正念、无学之正定、无学之正智、无学之正解脱也。友！于正知者、正见者、应供者、正等觉者之世尊，如是正宣示诸十法。于此［故］我等，结集其一切，又不能不令不混诤；为此梵行之永续久住、众多之利益、众多之安乐、对世间之慈愍也。为诸天、人之义利、利益、安乐也。”

    四

    尔时，世尊起立，告尊者舍利弗：“善哉！善哉！舍利弗！善哉！舍利弗！汝为诸比丘，说等诵教法。”

    尊者舍利弗，如是说：“大师是允许。”如是彼等诸比丘，［闻］尊者舍利弗之所说，而欢喜、随喜也。
汉译南传大藏经第 08 册 No. 0004 长部经典(第24卷-第34卷)

    三四　十上经

    第一　诵品

    如是我闻。

    一

    尔时，世尊与五百大比丘众俱，住瞻婆伽伽池侧。

    于此，尊者舍利弗告诸比丘曰：“友！诸比丘！”彼等诸比丘答尊者舍利弗：“友！”

    尊者舍利弗如是曰：

            “十上法我当说
              为涅槃之逮得
              为作苦之边际
              一切系解脱法

    二

    友！一法是应多所作，一法是应当修，一法是应遍知，一法是应断，一法是舍分，一法是胜分，一法是难解，一法是应胜知，一法是应作证。

    一　云何一法应多所作？［谓：］于诸善法中不放逸，此一法是应多所作。

    二　云何一法是应当修？［谓：］可意俱行之身念，此一法是应当修。

    三　云何一法是应遍知？［谓：］有漏有取之解，此一法是应令遍知。

    四　云何一法是应断？［谓：］有我之慢，此一法是应令断。

    五　云何一法是舍分？［谓：］不正思惟，此一法是有舍分。

    六　云何一法是胜分？［谓：］正思惟，此一法是胜分。

    七　云何一法是难解？［谓：］无间心定，此一法是难解。

    八　云何一法是应令生？［谓：］不动之智，此一法是应令生。

    九　云何一法是应胜知？［谓：］一切有情是依食而住，此一法是应胜知。

    一〇　云何一法是应作证？［谓：］不动心解脱，此一法是应作证。

    此等之十法，是实、真、如是而非不如是，不依他，平等，是如来所等觉也。

    三

    二法是应多所作，二法是应当修，二法是应遍知，二法是应断，二法是有舍分，二法是有胜分，二法是难解，二法是应胜知，二法是应作证。

    一　云何二法是应多所作？［谓：］念与正知，此等二法是应多所作。

    二　云何二法是应当修？［谓：］止与观，此等二法是应当修。

    三　云何二法是应遍知？［谓：］名与色，此等二法是应遍知。

    四　云何二法是应断？［谓：］无明与有爱，此等二法是应断。

    五　云何二法是舍分？［谓：］恶言与恶友，此等二法是有舍分。

    六　云何二法是胜分？［谓：］善言与善友，此等二法是有胜分。

    七　云何二法是难解？［谓：］诸有情染因及缘，与诸有情之清净因及缘，此等二法是难解。

    八　云何二法是应令生？［谓：］尽智与无生智，此等二法是应令生。

    九　云何二法是应胜知？［谓：］二界，即无界与无为界，此等二法是应胜知。

    一〇　云何二法是应作证？［谓：］明与解，此等二法是应作证。

    此等二十之诸法，是实、真、如是而非不如是，无依他，平等，是如来所等觉也。

    四

    三法是应多所作，三法是应当修……乃至……三法是应作证。

    一　云何三法是应多所作？［谓：］与善士交友，正法之听闻，法随法行。此等三法是应多所作。

    二　云何三法是应当修，［谓：］三定。即：有寻有伺定，无寻唯伺定，无寻无伺定。此等之三法是应当修。

    三　云何三法是应遍知？［谓：］三受。即：乐受，苦受，不苦不乐受。此等三法是应遍知。

    四　云何三法是应断？［谓：］三爱。即：欲爱，有爱，无有爱。此等三法是应断。

    五　云何三法是有舍分？［谓：］三不善根。贪不善根，瞋不善根，痴不善根。此等三法是舍分。

    六　云何三法是胜分？［谓：］三善根。即：无贪善根，无瞋善根，无痴善根。此等三法是胜分。

    七　云何三法是难解？［谓：］三出离界。即出离欲界，出离色界，出离无色界，而彼有、有为、有缘、缘生者，由此出离、灭。此等三法是难解。

    八　云何三法是应令生？［谓：］三智。即：过去智，未来智，现在智也，此等三法是应令生。

    九　云何三法是应胜知？［谓：］三界。即：欲界，色界，无色界，此等三法应胜知。

    一〇　云何三法是应作证？［谓：］三明。即：随念宿世智明，对诸有情之生死智明，对诸漏尽之智明。此等三法是应作证。

    此等三十之诸法，是实、真、如是而非不如是，不依他，平等，是如来所等觉也。

    五

    四法是应多所作，四法是应当修……乃至……四法是应作证。

    一　云何四法是应多所作？［谓：］四轮。即：住于中国，亲近善士，有自正愿，及于宿有所作福。此等四法是应多所作。

    二　云何四法是应当修？［谓：］四念处。即：友！于此有比丘，于身随观身而住，精勤而有正知、正念，以断世间之贪、爱，……于受……于心……于法随观法而住，精勤而有正知、正念，以断世间之贪、忧。此等四法是应当修。

    三　云何四法是应遍知？［谓：］四食。即若粗若细之段食，第二是触［食］，第三是意思［食］，第四是识［食］。此等四法是应遍知。

    四　云何四法是应断？［谓：］四瀑流。即：欲瀑流，有瀑流，见瀑流，无明瀑流。此等四法是应断。

    五　云何四法是有舍分？［谓：］四轭。欲轭，有轭，见轭，无明轭也。此等四法是舍分。

    六　云何四法是有胜分？［谓：］四离轭。欲轭之离轭，有轭之离轭，见轭之离轭，无明轭之离轭。此等四法是有胜分。

    七　云何四法是难解？［谓：］四定。即：舍分定，止分定，胜分定，决择分定。此等四法是难解。

    八　云何四法是应令生？［谓：］四智。即法智，类智，他心智，世俗智。此等四法是应令生。

    九　云何四法是应胜知？［谓：］四圣谛。即：苦圣谛，苦集圣谛，苦灭圣谛，趣苦灭道圣谛。此等四法是应胜知。

    一〇　云何四法应作证？［谓：］四沙门果。即：预流果，一来果，不还果，阿罗汉果。此等四法是应作证。

    此等四十之诸法，是实、真、如是而非不如是，一依他、平等，是如来所等觉。

    六

    五法是应多所作，五法是应当修……乃至……五法是应作证。

    一　云何五法是多所作？［谓：］五勤支。即：友！于此有比丘，具信而……此等五法是应多所作。［参照等上经第二诵品一、一六节］

    二　云何五法是应当修？［谓：］五正定支。喜遍满，乐遍满，心遍满，光明遍满，相观察。此等五法是应当修。

    三　云何五法是应遍知？［谓：］五取蕴。即：色取蕴，受取蕴，想取蕴，行取蕴，识取蕴。此等五法是应遍知。

    四　云何五法是应断？［谓：］五盖。即：欲贪盖，瞋恚盖，睡眠、惛沈盖，掉举、恶作盖，疑盖。此等五法是应断。

    五　云何五法是有舍分？［谓：］五心芜。即：友！于此有比丘，于大师有疑……此等五法是有舍分。［参照等诵经、第二诵品一、一九节］

    六　云何五法有胜分？［谓：］即：信根，精进根，念根，定根，慧根。此等五法是有胜分。

    七　云何五法是难解？［谓：］五出离界。即：友！于此有比丘，虽思惟欲时，其心不趣入于欲……此等五法是难解。［参照等上诵经、第二诵品一～二四节］

    八　云何五法应令生？［谓：］五正定智。即：‘彼定于现乐而于当来亦复有乐异熟’智之自生，‘彼定是圣、是出世’智之自生，‘彼定是唯贤善士夫所随行’智之自生，‘彼定是清凉殊妙、获寂静、辏心一趣而非有行，非违戾，非有碍’智之自生，‘我正是以正念入此定’、‘我正念而出此定’智之自生。此等五法是应令生。

    九　云何五法应胜知？［谓：］五解胜处。即：友！于此有比丘，［大］师或有随一尊重之同梵行者，而为说法……此等五法是应胜知。［参照等诵经、第二诵品一、二五节］

    一〇　云何五法是应作证？［谓：］五法蕴。即：戒蕴，定蕴，慧蕴，解脱蕴，解脱知见蕴。此等五法是应作证。

    此等五十之诸法，是实、真、如是而非不如是，不依他、平等，是如来所等觉。

    七

    六法是应多所作，六法是应当修……［乃至］……六法是应作证。

    一　云何六法是应多所作？［谓：］六和敬法。即：友！于此有比丘，于同梵行者间，于正于负兴起慈身业……此等六法是应多所作。［参照等诵经第二诵品二、一四节］

    二　云何六法是应当修？［谓：］六随念处。即：佛随念，法随念，僧伽随念，戒随念，施随念，天随念。此等六法是应当修。

    三　云何六法是应遍知？［谓：］内六处。即：眼处，耳处，鼻处，舌处，身处，意处，此等六法是应遍知。

    四　云何六法是应断？［谓：］六爱身。即：色爱，声爱，香爱，味爱，触爱，法爱。此等六法是应断。

    五　云何六法是有舍分？［谓：］六不恭敬。即：友！于此有比丘，于大师不恭敬、不恭顺而住，于法……此等六法是有舍分。［参照等诵经、第二诵品二、九节］

    六　云何六法是有胜分？［谓：］六恭敬。即：友！于此有比丘，于大师有恭敬、恭顺而住，于法……此等六法是有胜分。［参照等诵经、第二诵品、二、一〇节］

    七　云何六法是难解？［谓：］六出离界。即：友！于此有比丘，是如是言：‘我修习慈心解脱，多所作、所乘及作……’……此等六法是难解。［参照等诵经第二诵品二、一七节］

    八　云何六法是应令生？［谓：］六恒住。即：友！于此有比丘，眼见色已而不喜又不忧，舍心而住，有念、有正知；耳闻声已……此等六法应令生。［参照等诵经、第二诵品、二、二〇节］

    九　云何六法是应胜知？［谓：］六无上支，即：见无上，闻无上，利无上，戒无上，行无上，忆念无上。此等六法是应胜知。

    一〇　云何六法是应作证？［谓：］六通。即：友！于此有比丘，行无量神变……乃至……虽至梵众天，身亦转自在力，以清净超人之天耳界，具闻天、人之或远或近之声，依自心谅知其他诸有情、其他诸人之心，［谓：］有贪心为有贪心……乃至……不解脱心为不解脱，随念［自之］无量宿住，谓：一生、二生……乃至……。随念如是诸相、诸征知自己之无量宿住；以清净超人之天眼界……乃至……谅知如其业受报诸有情，于现法中，自胜知、作证、成就诸漏尽、无漏心解脱、慧解脱而住。此等六法是应作证。

    此等六十之诸法，是实、真、如是而非不如是，不依他、平等、是如来所等觉也。

    八

    七法应多所作，七法应当修……乃至……七法应作证。

    一　云何七法应多所作？［谓：］七财。即信财，戒财，惭财，愧财，闻财，施财，慧财。此等七法应多所作。

    二　云何七法应当修？［谓：］七觉支。即：念等觉支，择法等觉支，精进等觉支，喜等觉支，轻安等觉支，定等觉支，舍等觉支。此等七法是应当修。

    三　云何七法是应遍知？［谓：］七识住。即：友！于此有诸有情，具种种身，具种种想……此等七法是应遍知。［参照等诵经第二诵品，三、一〇节］

    四　云何七法应断？［谓：］七睡眠。即：欲贪睡眠，瞋随眠，见睡眠，疑随眠，慢随眠，有贪随眠，无明随眠。此等七法是应断。

    五　云何七法有舍分？［谓：］七非正法。即：友！于此有比丘，不信，无惭，无愧，少闻，懈怠，多忘，无慧。此等七法是有舍分。

    六　云何七法是有胜分？［谓：］七正法。即：友！于此有比丘，有信，有惭，有愧，多闻，勤精进，念现前，具慧。此等七法是有胜分。

    七　云何七法是难解？［谓：］七善士法。即：友！于此有比丘，知法，知义，知自己，知量，知时，知众，知人。此等七法是难解。

    八　云何七法应令生？［谓：］七想。即：无常想，无我想，不净想，过患想，断想，离贪想，灭想。此等七法是应令生。

    九　云何七法应胜知？［谓：］七殊妙事。即：友！于此有比丘，于热求护持学处，于当来亦……此等七法是应胜知。［参照等诵经、第二诵品、三、七节］

    一〇　云何七法是应作证？［谓：］七漏尽力。即：友！于此有比丘，于如实正慧，正观一切行是无常，友！如是漏尽比丘，以如实正慧，正观一切行无常者，此乃漏尽比丘之力，漏尽比丘得此力已：‘我诸漏之尽’而自知诸漏之尽。复次，友！漏尽比丘，以如实正慧，观诸欲喻［炎燃］之炭聚。而……［乃至］……复次，友！漏尽比丘，其心，由一切漏处之诸法趣于离、倾于离、向于离、目的于离、喜出离，为远离性……［乃至］……复次，友！漏尽比丘修四念处，善修。而……［乃至］……复次，友！漏尽比丘修五根，善修……［乃至］……复次，友！漏尽比丘修八圣道，善修。而如此漏尽比丘修八圣道之善修者，此乃漏尽比丘之力，漏尽比丘得此力已：‘我诸漏尽’而自知诸漏之尽。此等七法是应作证。

    此等七十之诸法，是实、真、如是而非不如是，不依他、平等、是如来所等觉也。”

    第二　诵品

    一

    “八法是应多所作，八法是应当修……乃至……八法是应作证。

    一　云何八法是应多所作？［谓：］有八因、八缘，根本梵行之慧，未得而获得，得已而倍增、令广大、增修而令至圆满。［谓：］友！亲近［大］师或随一尊重之同梵行者而住，而且对彼树立诚恳之惭愧，爱、恭敬亦然，此为第一因、第一缘，是根本梵行之慧，未得而获得，已得而倍增、令广大、增修而令至圆满。复次，亲近彼［大］师或随一尊重之同梵行者而住，而且对彼树立诚恳之惭愧，爱、恭敬亦然。并时时诣彼等之处求教疑义，求教疑义：‘尊者此云何？’‘云何为此义？’而对彼，彼等诸尊者，蔽者除弃所蔽，闭者除弃所闭，且于无量疑处之诸法，能断之。此为第二因、第二缘，是根本梵行之慧，未得而获得，已得而倍增、令广大、增修而令至圆满。复次，闻彼法已，成就二寂静，谓：身寂静及心寂静，此为第三因、第三缘……。复次，友！于此有比丘，具戒能守护别解脱律仪：所行乞食具足，于微小罪能见怖畏，于诸学处能受持修学。此为第四因、第四缘……乃至……。复次，友！有比丘多闻，能持所闻、积聚所闻，若诸法之初善、中善、终善而有义，具［文字之］相，宣说纯粹圆满清净之梵行，多闻受持如是之诸法，依语而搜集，以意而观察，依见能通达，此为第五因、第五缘……乃至……。复次，友！有比丘勤精进而住，为断诸不善法，成就诸善法故，有势力、有精勤、于诸善法，忍耐不舍，此为第六因、第六缘……乃至……。复次，友！有比丘具念而具足最上之念明，俱能忆念、随念久远之所作、久远之所说，此为第七因、第七缘……乃至……。复次，友！有比丘能于五取蕴观察生灭而住，谓：‘色是如是’，‘色之集是如是’，‘色之灭是如是’，‘受是如是’，……‘想是如是’，……‘行是如是’，……‘识是如是’，……‘识之集是如是’，‘识之灭是如是’，此为第八因、第八缘，是根本梵行之慧未得而获得，已得而倍增、令广大、增修而令至圆满。此等八法是应多所作也。

    二　云何八法应当修？［谓：］八圣道支。即：正见，正思，正语，正业，正命，正精进，正念，正定。此等八法是应当修。

    三　云何八法是应遍知？［谓：］八世法。即：得，不得，名声，恶名声，识，称誉，乐，苦也。此等八法是应遍知。

    四　云何八法是应断？［谓：］八邪。即：邪见，邪思，邪语，邪业，邪命，邪精进，邪念，邪定也。此等八法是应断。

    五　云何八法是有舍分？［谓：］八懈怠事。即：友！于此有比丘，有应作之事业……。此等八法是有舍分。［参照等诵经第三诵品一、四节］

    六　云何八法是有胜分？［谓：］八精进事。即：友！于此有比丘，有应作之事业……。此等八法是有舍分。［参照等诵经第三诵品一、五节］

    七　云何八法是难解？［谓：］梵行住之八不时不节。即：……［乃至］……。此等之八法是难解。［参照等诵经第三诵品二、四节梵行住之不时不节中除第四阿修罗众中之生］

    八　云何是八法应令生？［谓：］八大人觉。即：此法是少欲者所有，此法非是多欲者所有；此法是喜足者所有，此法非是不喜足者所有；此法是独居者所有，此法非是乐众居者所有；此法是勤精进者何所有，此法非是懈怠者所有；此法是现念者所有，此法非是多忘者所有；此法是定者所有，此法非是不定者所有；此法是具慧者所有，此法是无慧者所有；此法是乐离戏论者、喜离戏论者所有，此法非是乐戏论者、喜戏论者所有。此等八法是应令生。

    九　云何八法是应胜知？［谓：］八胜处。即：……此等八法是应胜知。［参照等诵经第三诵品一、一〇节］

    一〇　云何八法是应作证？［谓：］八解脱。即：……此八法是应作证。［参照等诵经第三诵品一、一〇节］

    此等八十之诸法，是实、真、如是而非不如是，不依他、平等，是如来所等觉也。

    二

    九法应多所作，九法应当修……乃至……九法应作证。

    一　云何九法应多所作？［谓：］九正思惟根法。即：正思惟者欣生，有欣者喜生，有喜心者身寂静，身寂静者乐生，有乐者心定，心定者知、见如色，知、见如实已而［起］厌，厌已而离欲，由离欲而解脱。此等九法是应多所作。

    二　云何九法应当修？［谓：］九清净勤支。即：戒清净清净勤支，心清净清净勤支，见清净清净勤支，度疑清净清净勤支，道非道知见清净清净勤支，行知见清净清净勤支，知、见清净清净勤支，慧清净清净勤支，解脱清净清净勤支。此等九法是应当修。

    三　云何九法是应遍知？［谓：］九有情居。即：……此等九法是应正遍知。［参照等诵经第三诵品二、三节］

    四　云何九法是应断？［谓：］九爱根法。即：缘爱而有求，缘求而有得，缘得而有分别，缘分别而有欲贪，缘欲贪而有取者，缘取着而有执持，缘执持而有悭，缘悭而有守护，缘守护而生起执杖、执兵器、诤讼、争论、相违、离间语、虚诳语等无量罪、不善法。此等九法是应断。

    五　云何九法是有舍分？［谓：］九害心事。即：……此等九法是有舍分。［参照等诵经第三诵品二、一节］

    六　云何九法是有胜分？［谓：］九害心调伏。即：……此等九法有胜分。［参照等诵经第三诵品二、四节］

    七　云何九法是难解？［谓：］九种种。即：缘种种界而生种种触，缘种种触而生种种受，缘种种受而生种种想，缘种种想而生种种思，缘种种思而生种种欲，缘种种欲而生种种热，缘种种热而生种种求，缘种种求而生种种得。此等九法是难解。

    八　云何九法是应令生？［谓：］九想。即：不净想，死想，食厌忌想，一切世间不乐想，无常想，无常者苦想，苦者非我想，断想，离贪想也。此等九法是应令生。

    九　云何九法应胜知？［谓：］九次第住。即：……此等九法应胜知。［参照等诵经第三诵品二、五节］

    一〇　云何九法应作证？［谓：］九次第灭。即：……此等九法应作证。［参照等诵经第三诵品二、六节］

    此等九十之诸法，是实、真、如是而非不如是、不依他、平等、是如来所等觉也。

    三

    十法是应多所作，十法是应当修，十法是应遍知，十法是应断，十法是有舍分，十法是有胜分，十法是难解，十法是应令生，十法是应胜知，十法是应作证。

    一　云何十法是应多所作？［谓：］十依因法。即：此等十法应多所作。［参照等诵经第三诵品、三、一节］

    二　云何十法应当修？［谓：］十遍处。即：……此等十法应当修。［参照等诵经第三诵品、三、二节］

    三　云何十法是应遍知？［谓：］十处。即：眼处，色处，耳处，声处，鼻处，香处，舌处，味处，身处，触处。此等十法是应遍知。

    四　云何十法是应断？［谓：］十邪。即：邪见，邪思，邪语，邪业，邪命，邪精进，邪念，邪定，邪智，邪解脱。此等十法是应断。

    五　云何十法是有舍分？［谓：］十不善业道。即：……此等十法是有舍分。［参照等诵经第三诵品三、三节］

    六　云何十法是有胜分？［谓：］十善业道。即：……此等十法是有胜分。［参照等诵经第三诵品三、四节］

    七　云何十法是难解？［谓：］十圣居。即：……此等十法是难解。［参照等诵经第三诵品三、五节］

    八　云何十法是应令生？［谓：］即：不净想，死想，食厌忌想，一切世间不乐想，无常想，无常者苦想，苦者非我想，断想，离贪想，灭想。此等十法是应令生。

    九　云何十法是应胜知？［谓：］十尽事。即：由正见而灭尽邪见，而且凡缘邪见者，无量罪、不善法生，其等亦由彼而灭尽，又缘正见，无量之善法，趣向于修之圆满；由正思而灭尽邪思……由正语而灭尽邪语……由正业而灭尽邪业……由正命而灭尽邪命……由正精进而灭尽邪精进……由正念而灭尽邪念……由正定而灭尽邪定……由正智而灭尽邪智……由正解脱灭尽邪解脱，而且凡缘邪解脱者，无量罪、不善法生，其等亦由彼而灭尽，又缘正见，无量善法，趣向于修之圆满。此等十法是应胜知。

    一〇　云何十法是应作证？［谓：］十无学法。即……此等十法是应作证。［参照等诵经第三诵品三、六节］

    此等一百法，是实、真、如是而非不如是、不依他、平等、是如来所等觉也。”

    尊者舍利弗如是说已，欢喜之彼等诸比丘，赞叹尊者舍利弗之所说。

              得断一切苦
              得伏一切乐
              获不死安稳
              唯依大法王


中部經典(第1卷-第4卷)

 汉译南传大藏经第 09 册 No. 0005 中部经典(第1卷-第4卷)

        中部经典

      归命彼世尊　　　　　应供等觉者

    第一篇　根本五十经篇

    初品　根本法门品

    第一　根本法门经

    如是我闻。——

    一时，世尊在郁伽罗村幸福林沙罗王树下。尔时，世尊呼诸比丘曰：“诸比丘！”彼等比丘应世尊曰：“世尊！”世尊乃言曰：“诸比丘！我为汝等说示一切法之根本法门。谛听！善思念之！今将说之。”“愿乐欲闻！”彼等比丘应诺世尊。世尊曰：

    “诸比丘！世间上无闻之凡夫，不承认诸圣者，不熟知圣者之法，不以圣者之法为导，不承认诸真人，不熟知真人之法，不以真人之法为导；而从地以想地，从地以想地而思惟地，思惟于地，即从地思惟‘此地是我所有’，随喜悦地。其为云何？我说：‘因彼不熟知［其］故也。’彼从水以想水，从水以想水而思惟水，思惟于水，从水而思惟，即思惟‘此水是我所有’，随喜悦水。其为云何？我说：‘因彼为不熟知［其］故也。’至于火、风、生、者，诸天、生主、梵天、极光天、遍净天、广果天、阿毗浮［胜者］、空无边处、识无边处、无所有处、非想非非想处。所见、所闻、所思、所知、唯一性、种种性、一切，亦如是。关于涅槃，亦从涅槃以想涅槃，从涅槃以想涅槃而思惟涅槃，思惟于涅槃，从涅槃而思惟，即思惟‘此涅槃是我所有’，随喜悦涅槃。其为云何？我说：‘因彼不熟知［其］故也。’

    诸比丘！复有比丘，有学而心尚未成就，勤求最上瑜伽寂静。彼从地以知地，从地以知地而令彼不思惟地，令不思惟于地，不从地而思惟，即不思惟‘此地是我所有’，随不令喜悦地，其为云何？我说：‘因彼熟知［其］故也。’关于水……乃至……火……风……生者……诸天……生主……梵天……光音天……遍净天……广果天……阿毗浮（胜者）……空无边处……识无边处……无所有处……非想非非想处……所见者……所闻者……所思者……所知者……唯一性……种种性……一切，亦如是。关于涅槃，亦从涅槃以知涅槃，从涅槃以知涅槃而不思惟涅槃，不思惟于涅槃，不从涅槃而思惟，即不思惟‘此涅槃是我所有’，随而令彼不喜悦涅槃，其为云何？我说：‘因彼熟知［其］故也。’

    诸比丘！复有比丘，是阿罗汉而诸漏已尽，修行圆满，所作已作，已舍弃重担，到达彼岸，断存在之结，正智而得解脱。彼亦从以地知地，从地知地而不思惟地，不思惟于地，不从地而思惟，即不思惟‘此地是我所有’，随不喜悦地。其为云何？我说：‘因彼熟知［其］故也’；关于水……乃至火……乃至涅槃，亦如是。从涅槃以知涅槃，从涅槃以知涅槃而不思惟涅槃，不思惟于涅槃，不从涅槃而思惟，即不思惟‘涅槃是我所有’，随不喜悦涅槃。其为云何？我说：‘因彼熟知［其］故也。’

    诸比丘！复有比丘，是阿罗汉而诸漏已尽，修行圆满，所作已作，已舍弃重担，到达彼岸，断存在之结，正智而解脱。彼亦从地以知地，从地以知地而不思惟地，不思惟于地，不从地而思惟，即不思惟‘地是我所有’，随不喜悦地。其为云何？乃已灭尽贪欲、脱离贪欲故也。关于水……乃至……火……乃至涅槃，亦如是。从涅槃以知涅槃，从涅槃以知涅槃而不思惟涅槃，不思惟于涅槃，不从涅槃而思惟，即不思惟‘涅槃是我所有’，随不喜悦涅槃。其为云何？乃灭尽贪欲、脱离贪欲故也。

    诸比丘！复有比丘，是阿罗汉而诸漏已尽，修行圆满，所作已作，已舍弃重担，到达彼岸，断存在之结，正智而解脱。彼亦从地以知地，从地以知地而不思惟地，不思惟于地，不从地而思惟，即不思惟‘此地是我所有’随不喜悦地。其为云何？乃灭尽瞋恚、脱离瞋恚故也。关于水……乃至……火……乃至……涅槃，亦如是。从涅槃以知涅槃，从涅槃以知涅槃而不思惟涅槃，不思惟于涅槃，不从涅槃而思惟，即不思惟‘此涅槃是我所有’，随不喜悦涅槃。其为云何？乃灭尽瞋恚、脱离瞋恚故也。

    诸比丘！复有比丘，是阿罗汉而诸漏已尽，修行圆满，所作已作，已舍弃重担，到达彼岸，断存在之结，正智而解脱。彼亦从地以知地，从地以知地而不思惟地，不思惟于地，不从地而思惟，即不思惟‘此地是我所有’，随不喜悦地。其为云何？乃灭尽愚痴、脱离愚痴故也。关于水……乃至……火……乃至……涅槃，亦如是。从涅槃以知涅槃，从涅槃以知涅槃而不思惟涅槃，不思惟于涅槃，不从涅槃而思惟，即不思惟‘此涅槃是我所有’，随不喜悦涅槃。其为云何？乃灭尽愚痴，脱离愚痴故也。

    诸比丘！又，如来、应供、等正觉者，从地以知地，从地以知地而不思惟地，不思惟于地，不从地而思惟，即不思惟‘此地是我所有’，随不喜悦地。其为云何？我说：‘因如来为熟知［其］故也。’关于水……乃至……火……乃至……涅槃，亦如是。从涅槃以知涅槃，从涅槃以知涅槃而不思惟涅槃，不思惟于涅槃，不从涅槃而思惟，即不思惟‘此涅槃是我所有’，随不喜悦涅槃。其为云何？我说：‘因如来熟知［其］故也。’

    诸比丘！又，如来、应供、等正觉者，从地以知地，从地以知地而不思惟地，不思惟于地，不从地而思惟，即不思惟‘此地是我所有’，随不喜悦地。其为云何？因［如来］如是知‘喜乃苦之根本’，知‘从存在而有生、而有众生之老死也。’是故，诸比丘！于此我说‘如来断尽一切渴爱，由离染、由灭、由舍、由弃，而证觉无上正等正觉也。’关于水……乃至……火……乃至……涅槃，亦如是。从涅槃以知涅槃，从涅槃以知涅槃而不思惟涅槃，不思惟于涅槃，不从涅槃而思惟，即不思惟‘此涅槃是我所有’，随不喜悦涅槃。其为云何？因［如来］如是知‘喜乃苦之根本’，知‘从存在而有生，而有众生之老死。’是故，于此我说：‘因如来断尽一切渴爱，由离染、由灭、由舍、由弃，而证觉无上正等正觉也。’”

    世尊如是说已，彼等比丘不欢喜世尊所说。

    第二　一切漏经

    如是我闻。——

    一时，世尊住舍卫城祇陀林给孤独园。尔时，世尊呼诸比丘曰：“诸比丘！”彼等比丘应世尊曰：“世尊！”世尊乃言曰：“诸比丘！我为汝等说示防护一切漏之法门。谛听！善思念之！今将说之。”“愿乐欲闻！”彼等比丘应诺世尊。世尊曰：“诸比丘！我说由知、由见而有诸漏之尽。非由不知、不见也。诸比丘！以由何知、何见而为有诸漏之尽耶？曰：是由知、见有正思念耶？无正思念耶？因有不正思念，则未生之诸漏生起，已生之诸漏增长。诸比丘！因有正思念，则未生之诸漏不生，已生之诸漏被舍离。诸比丘！有漏由见而舍离、有漏由防护而舍离、有由用而舍离、有由忍耐而舍离、有由回避而舍离、有由遣除而舍离、有由修习而舍离也。

    诸比丘！如何漏由见而舍离耶？曰：世间上无闻之凡夫，不承认诸圣者，不熟知圣者之法，不以圣者之法为导，不承认诸真人，不熟知真人之法，不以真人之法为导，不理解应作意之法，不理解不应作意之法。彼不理解应作意之法，不理解不应作意之法，于不应作意之法而作意之，于应作意之法而不作意之。诸比丘！如何是不应作意之法而彼作意耶？曰：对于作意者，未生之欲漏［令］生起，已生之欲漏［令］增长；未生之有漏［令］生起，已生之有漏［令］增长；未生之无明漏［令］生起，已生之无明漏生起［令］增长者，此等之法乃不应作意之法，而且彼［起］作意也。诸比丘！如何是应作意之法，而彼不作意耶？曰：对于作意者，未生之欲漏令不生起，已生之欲漏令舍离；未生之有漏令不生起，已生之有漏令舍离；未生之无明漏令不生起，已生之无明漏令舍离者，此等之法是应作意之法，而彼不作意也。若对不应作意之法而作意，应作意之法而不作意者，则未生之漏［令］生起，已生之漏［令］增长也。彼如次不正作意也。——我实于过去世存在耶？我实于过去世不存在耶？我于过去世是何耶？我于过去世有如何耶？我于过去世是如何？而后成为何耶？我实于未来存在耶？我实于未来世不存在耶？我于未来世为何耶？我于未来世成不成如何耶？我于未来成何？而后成不成何？——又，若现在时自疑——‘我实有存在耶？我实无存在耶？盖我为何耶？盖我如何存在耶？此存在乃由何处而来？由何处而逝去者耶？——’对于如是不正之作意者，于六邪见中则生起任何一见，即：彼乃真实生起‘予之有我’之见。或彼真实生起‘予之我无’之见。或彼真实生起‘予由我而以想我’之见。或彼真实生起‘予由我而想无我’之见。或彼真实生起‘予由无我而以我想’见。复次，彼生如是之邪见：‘予所说此我者，知于彼彼处受善恶业之果报。’然而彼以为：‘是此予之我，又，应是常住、坚固、常恒、而不变易之法、永久如此存在也。’此谓世间之谬见、见之丛林、见之难路、见之混浊、见之闷斗、见之结缚。诸比丘！被见结之所缚，而无闻凡夫、不得从生、老、死、愁、悲、苦、忧、恼而解脱。是故，此予谓之‘不能脱苦’也。诸比丘！多闻而承认诸圣者，熟知圣者之法，善以圣意之法为导，承认诸真人，熟知真人之法，善以真人之法为导之圣弟子，是理解应作意之法，理解不应作意之法。彼以理解应作意之法，理解不应作意之法，理解不应作意之法而不作意之，应作意之法而作意。诸比丘！如何是不应作意之法而彼不作意耶？曰：若作意法时，使未生之欲漏生起，已生之欲漏增长，若未生之有漏……乃至……无明漏生起，已生之有漏……乃至……无明漏令增长者：此等之法乃不应作意之法而彼不作意也。如何是应作意之法而彼作意耶？曰：若作意法时，使未生之欲漏不生起，使已生之欲漏舍离，未生之有漏……乃至……无明漏不生起，使已生之有漏……乃至……无明漏舍离者：此等之法乃应作意之法而彼作意也。若以不应作意之法而不作意，应作意之法而作意，彼使未生之诸漏不生起，已生之诸漏舍离。彼正作意‘此是苦也’，正作意‘此是苦之集也’，正作意‘此是苦之灭’，正作意‘此是苦灭之道也’。作如是思念者，则三结令舍离也。三结者乃身见、疑、戒禁取是也。诸比丘！此等谓由见舍离漏也。

    诸比丘！何谓漏是由防护而舍离耶？曰：诸比丘！于此处，比丘由省［察思］虑于真正防护眼根而住。诸比丘！若现在，彼于不防护眼根，使忧戚热恼之诸漏生起；若既住于防护眼根，则此等忧戚热恼之诸漏不生起也。又比丘由省虑于真正防护耳根而住……乃至……真正于防护鼻根而住……乃至……于防护舌根而住……乃至……于防护身根而住……乃至……于防护意根而住。于现在，若彼不防护意根者，而使忧戚热恼之诸漏生起；若既于防护意根，则此等忧戚热恼之诸漏不生起也。诸比丘！于现在，若不防护［诸根］，使忧戚热恼之诸漏生起；若既防护［诸根］，则此等忧戚热恼之诸漏不生起也。诸比丘！此等乃谓漏，由防护而舍离也。

    诸比丘！如何是漏，由用而舍离耶？曰：诸比丘！于此处，比丘以省虑而真正以受用衣服，即唯为防寒暑，又为防虻、蚊、风、热、蛇之所触，又唯为覆带裆也；又，由省虑而真正以受用施食、非为嬉戏、非为肥悦、非为虚饰也。唯为此身之久住、保养，防止伤害、为助梵行故也。即：‘我以如是灭故痛，使新痛不生，又使我之生涯无过错而安稳。’又，由省虑而真正受用床座，乃唯为防寒、暑，又防虻、蚊、风、热、蛇之所触，驱除时节之危险及唯为爱好独坐而［受用之］也。又，由省虑而真正受用医药资具，乃唯为防止已生之痛苦及离苦之目的也。是故，若不如是受用者，将使忧戚热恼之诸漏生起，既于如是真正受用者，则此等忧戚热恼之诸漏不生起也。诸比丘！此等是谓漏，由受用而舍离也。

    诸比丘！如何是漏，由忍耐而舍离耶？曰：诸比丘！于此处，比丘由省虑真正忍耐寒、暑、饥、渴、虻、蚊、风、热、蛇之所触，忍耐骂詈、诽谤之言语，至苦痛、酷烈、不乐不快，能耐如夺其命之已生诸身［等］痛。诸比丘！若不如是忍耐，将使忧戚热恼之诸漏生起；若已如是忍耐，则此等忧戚热恼之诸漏不生起也。诸比丘！此等是谓漏由忍耐而舍离也。

    诸比丘！如何是漏，由回避而舍离耶？曰：诸比丘！于此处，比丘由省虑真正回避恶象，回避恶马，回避恶牛、恶狗，回避蛇虺、杌株、荆棘之道，回避沟坑、断崖、沼泽。如坐于不适处之座者，于行不适当之处而行者，于交往不适当之恶友而交往者，聪明之同行者，将判定此是陷入恶［行］之状态。彼于如是不适当之座，于如是不适当之行处，于如是之恶友，由省虑而真正回避之。诸比丘！于现在，若不如是回避者，使忧戚热恼之诸漏生起；若已如是回避者，则此等忧戚热恼之诸漏不生起也。诸比丘！此等是谓漏，由回避而舍离也。

    诸比丘！如何是漏由遣除而舍离耶？曰：诸比丘！于此处，比丘由省虑真正不容受已生之欲念，以此令舍之、除之、远之、绝灭之；不容受已生之瞋念，以此舍之、除之、远之、绝灭之；不容受已生之害念，以此令舍之、除之、远之、绝灭之；不容受一一生起之恶不善法，以此令舍之、除之、远之、绝灭之。诸比丘！于现在，若不遣除此等，使忧戚热恼之诸漏生起；若已如是遣除，则此等忧热恼之诸漏不生起也。诸比丘！此等谓漏，由遣除而舍离也。

    诸比丘！如何是漏，由修习而舍离耶？曰：诸比丘！于此处，比丘由省虑真正修习念觉支。其由离、由离染、由灭尽而转入于出离也；由省虑真正修习择法觉支……乃至……修习精进觉支……乃至……修习喜觉支……乃至……修习轻安觉支……乃至……修习定觉支……乃至……修习舍觉支，其由离、由离染、由灭尽而转入于出离也。诸比丘！于现在，若不如是修习，即令忧戚热恼之诸漏生起；若已如是修习，此等忧戚热恼之诸漏则不生起。诸比丘！此等应谓漏，由修习而舍离也。

    诸比丘！若比丘应依见而舍离诸漏者，则依见而令舍离，应依防护而舍离诸漏者，则依防护而令舍离，应依受用而舍离诸漏者，则依受用而令舍离，应依忍耐而舍离诸漏者，则依忍耐而令舍离，应依避离而舍离诸漏者，则依避离而令舍离，应依遣除而舍离诸漏者，则依遣除而令舍离，应依修习而舍离诸漏者，则依修习而令舍离者，乃谓其比丘是防护一切诸漏者也。已解渴爱，诸结已解，正以现观慢而得苦灭者也。”

    世尊如是说已，彼等比丘欢喜世尊之所说而信受奉行！——

    第三　法嗣经

    如是我闻。——

    一时，世尊在舍卫城祇陀林给孤独园。尔时，世尊呼诸比丘曰：“诸比丘！”彼诸比丘应世尊曰：“世尊！”世尊乃言曰：

    “诸比丘！汝等应为我法之继承者，勿为财（食）之继承者。我怜愍汝等，愿：‘我之弟子等为法之继承者，勿为财之继承者。’诸比丘！若汝等为我财之继承者，而不为法之继承者，则汝等因此将受他人之指责批评：‘此师之弟子众为财之继承者，非为法之继承者。’我也因此将受他人指责批评：‘此师之弟子众为财之继承者，而非为法之继承者。’诸比丘！又若汝等为我法之继承者，而不为财之继承者，则汝等因此将不受他人之指责批评：‘此师之弟子众乃非为法之继承者！而为财之继承者！’我也因此将不受他人之指责批评：‘此师之弟子众非为法之继承者，而为财之继承者。’是故，诸比丘！汝等于此应为我法之继承者，勿为财之继承者。我怜愍汝等故，愿：‘我之弟子等为法之继承者，勿为财之继承者。’

    诸比丘！今于此，予得食、饱食、满足、食已、充分饱满，而若有剩余食物，应当舍弃之时，有饥渴疲羸之二比丘来，我对彼等即如次言：‘诸比丘！我得食、饱食、满足、食已、充分饱满，而我剩余此食，应将舍弃；汝等若欲食者便取食之；若汝等不食，我便以此弃于无草之地，或投于无虫之水中。’于此，其中一比丘作如次之念：‘世尊得食、饱食、满足、食已、充分饱满，而于世尊，此食乃残余之食，应将舍弃，我等若不食，则世尊将以此弃于无草之地，或投于无虫之水中，而世尊如是宣说：“诸比丘！汝等应为我法之继承者，勿为财之继承者。”然而，此食实为一种财也。我今应不食此残食，以此饥渴疲羸之身，［忍］度过此一昼夜也。’彼即不食其［残］食，以其饥渴疲羸之身［忍］度过其一昼夜。而另一比丘又作如次之念：‘世尊得食、饱食、满足、食已、充分饱满，而于世尊，此食乃残余而将舍弃。我等若不食，则世尊将以此弃于无草之地，或投于无虫之水中。我今宁可食此食，以治此饥渴疲羸，［安稳］度过此一昼夜也。’彼即以食其食，以治其饥渴疲羸，［安稳］度过其一昼夜。诸比丘！彼食其食，虽以治其饥渴疲羸，而［安稳］度过其一昼夜。然而，就两者相比，彼我之第一比丘，真［值］尊敬、称赞也。此为何者？诸比丘！其实在彼比丘，其长久少欲、知足、削减、易养、资于精勤故也。是故，诸比丘！今汝等应为我法之继承者，勿为财之继承者。我怜愍汝等故，愿：‘予之弟子众为我法之继承者，勿为财之继承者。’”世尊如是说。如是说已，善逝从座立起，而进入精舍。

    世尊进入不久，尊者舍利弗对诸比丘曰：“诸贤！”彼等比丘应尊者舍利弗曰：“尊者！”尊者舍利弗乃曰：“诸贤！大师住于远离时，弟子众不学远离者，为如何耶？又，大师住于远离时，弟子众若学远离者，为如何耶？”诸比丘答曰：“尊者！我等于尊者舍利弗之处，为领解此语之意义，由远路而来。今尊者舍利弗能就此语明示其意义，实［我等之］荣幸也。［如是，］从闻尊者舍利弗，诸比丘应当受持之。”舍利弗曰：“然！谛听，诸贤！善思念之，我将说之。”彼等比丘应诺尊者舍利弗曰：“然！愿乐欲闻！”尊者舍利弗乃曰：

    “诸贤！今大师住于远离时，弟子众不随学远离；大师所说应舍离之法而不舍离；浪费散慢，前进于堕落，以远离为重荷而逃避。诸贤！于此处，长老比丘以三事呵责之，即：大师住于远离时，弟子众不随学远离，此乃长老比丘被呵责之第一事；复次，大师所说应舍离之法而不舍离，此乃长老比丘应被呵责之第二事；又，浪费散慢，前进于堕落。以逃避远离为重荷，此乃长老比丘被呵责之第三事；诸贤！长老比丘实以此等三事被呵责也。诸贤！于此，中腊比丘亦……乃至……年少比丘亦以三事被呵责，即：大师住于远离时，弟子众不随学远离，此乃年少比丘被呵责之第一事；又，大师所说应舍离之法而不舍离，此乃年少比丘被呵责之第二事；又，浪费散慢，前进于堕落，以逃避远离为重荷，此乃年少比丘被呵责之第三事；诸贤！年少比丘实以此等三事被呵责也。诸贤！大师住于远离时，而弟子众不随学远离者，实即如是也。

    大师住于远离时，弟子众亦随学远离者，为如何耶？诸贤！今大师住于远离时，弟子众亦随学远离；大师所说应舍离之法而舍离之；不浪费，不散慢，以逃避堕落为重荷，前进于远离；诸贤！于此，长老比丘以三事可受称赞，即：大师住于远离时，弟子众随学远离，此长老比丘被称赞之第一事；又，大师所说应舍离之法而舍离，此乃长老比丘被称赞之第二事；又，不浪费，不散慢，以逃避堕落为重荷，前进于远离，此乃长老比丘被称赞之第三事；诸贤！长老比丘实以此等三事被称赞也。诸贤！于此，中腊比丘［亦］……乃至……年少比丘亦以三事被称赞。即：大师住于远离时，弟子众随学远离，此乃年少比丘被称赞之第一事；大师所说应舍离之法而舍离，此乃年少比丘应受称赞之第二事；又，不浪费，不散慢，以逃避堕落为重荷，前进于远离，此乃年少比丘被称赞之第三事；诸贤！年少比丘实以此等三事被称赞也。诸贤！大师住于远离时，弟子众随学远离者，实即如是也。

    诸贤！于此，贪是恶也，瞋亦恶也；为舍贪、舍瞋有中道，使其净眼生、真智生，而导于寂静、超凡智、正觉、涅槃也。诸贤！使彼净眼生、真智生，而导于寂静、超凡智、正觉、涅槃之中道者，为如何耶？曰：为八支圣道也，即：正见、正思惟、正语、正业、正命、正精进、正念、正定也。诸贤！是于中道令净眼生、而导于……涅槃者也。诸贤！于此，忿是恶也，恨是恶也……覆是恶也，恼害是恶也……嫉是恶也……悭是恶也……欺瞒是恶也，诳是恶也……迷惑是恶也，性急是恶也……慢是恶也，过慢是恶也……憍是恶也，放逸是恶也；为舍放逸有中道。使其净眼生，而导于……涅槃者也。诸贤！使彼净眼生、而导于……涅槃之中道者，如何耶？曰：为八支圣道也。即：正见、正思惟、正语、正业、正命、正精进、正念、正定也。诸贤！此于彼中道，而使净眼生、真智生，而导于寂静、超凡智、正觉、涅槃者也。”

    尊者舍利弗如是说已，彼等比丘欢喜舍利弗之所说而信受奉行。——

    第四　怖骇经

    如是我闻。——

    一时，世尊住舍卫城祇陀林给孤独园。尔时，婆罗门生漏诣世尊处，问讯世尊。问讯已，坐于一面，坐于一面彼生漏白世尊曰：“尊者瞿昙！此等善男子是归依尊者瞿昙，从在家而为出家行者。尊者瞿昙是彼等之先行者、彼等之援助者、彼等之监督鼓励者。彼众是顺从尊者瞿昙之见者也。”世尊曰：“然！如是。婆罗门！然！如是。彼等善男子是归依我，从在家而为出家行者，我是彼等之先行者、彼等之援助者、彼等之监督鼓励者，又彼众是顺从我之见者也。”［婆罗门又曰：］“尊者瞿昙！闲林之静居、僻陬之独居，甚难忍耐，远离是难为，独住无乐。闲林想能夺（分散、迷乱）未得三昧比丘之意念。”［世尊曰：］“然！如是。婆罗门！然！如是。闲林之静居、僻陬之独居，甚难忍耐，远离是难为，独住无乐，闲林想能夺未得三昧比丘之意念。

    婆罗门！我曾在未成正觉仍为菩萨时，如次思念：‘闲林之静居、僻陬之独居，甚难忍耐，远离是难为，独住无乐，闲林想能夺未得三昧比丘之意念。’婆罗门！彼时，我又生如次思念：‘如何沙门、婆罗门，其身业未清净时，若为闲林之静居、僻陬之独居者，彼等因其身业染污未清净，必定招致不善之畏怖惊骇；然！我非身业未清净，而为闲林之静居、僻陬之独居者。我之身业实已清净，不！身业清净之圣者而为闲林之静居、僻陬之独居者中，我实是最上首也。’婆罗门！我自观己身，此清净之身业性，愈得确信［喜悦］闲林之居住。于是婆罗门，我又生如次思念：‘如何沙门、婆罗门。口业未清净……乃至……意业未清净……其生活未清净时，若为闲林之静居，僻陬之独居者，因其生活染污未清净，彼等必定招致不善之畏怖惊骇；然！我非口业乃至生活未清净，而为闲林之静居、僻陬之独居者，我之生活实已清净，不！生活清净之圣者，而为闲林之静居、僻陬之独居者中，我实是最上首也。’婆罗门！我自观己身，此生活之清净性，愈得确信闲林之居住。于是，我又生如次思念：‘如何沙门、婆罗门具贪欲，且具强烈爱欲，若为闲林之静居、僻陬之独居者，因其贪欲与强烈爱欲之染污，彼等必定招致不善之畏怖惊骇；然！我非具贪欲且具强烈爱欲，而为闲林之静居、僻陬之独居者，我实无贪欲，不！无贪欲之圣者而为闲林之静居、僻陬之独居者中，我实是最上首也。’婆罗门！我自观己身之无贪欲性，愈得确信闲林之居住。彼时，我又生如次思念：‘如何沙门、婆罗门有瞋恚且恶意，若为闲林之静居，僻陬之独居者，因其瞋恚、恶意之染污，彼等必定招致不善之畏怖惊骇；然！我非有瞋恚与恶意而为闲林之静居、僻陬之独居者，我实是住于慈心者，不！慈心之圣者而为闲林之静居、僻陬之独居者中，我实是最上首也。’婆罗门！我自观己身之慈心，愈得确信闲林之居住。彼时，我又生如次思念：‘如何沙门、婆罗门被缠于惛沉睡眠，若为闲林之静居、僻陬之独居者，因其被缠于惛沉睡眠之染污，彼等必定招致不善之畏怖惊骇；然！我非被缠于惛沉睡眠而为闲林之静居、僻陬之独居者，我实是离于惛沉睡眠者，不！离于惛沉睡眠之圣者而为闲林之静居、僻陬之独居者中，我实是最上首也。’［婆罗门！］我自观己身之离于惛沉睡眠，愈得确信闲林之居住。彼时，我又生如次思念：‘如何沙门、婆罗门为掉举且非寂静心，若为闲林之静居、僻陬之独居者，因其掉举、染污非寂静之心，彼等必定招致不善之畏怖惊骇；然！我非为掉举、以寂静心而为闲林之静居、僻陬之独居者，我实是［离掉举］住于寂静心者，不！寂静心之圣者而为闲林之静居、僻陬之独居者中，我实是最上首也。’婆罗门！我自观己身此寂静心性，愈得确信闲林之居住。彼时，我又生如次思念：‘如何沙门、婆罗门有惑、有疑，若为闲林之静居、僻陬之独居者，因其惑、疑之染污，彼等必定招致不善之畏怖惊骇；然！我实非有惑、有疑而为闲林之静居、僻陬之独居者，我实是超越疑、惑者，不！超越疑、惑之圣者而为闲林之静居、僻陬之独居者中，我实是最上首也。’婆罗门我自观己身之超越疑、惑，愈得确信闲林之居住。彼时，我又生如次思念：‘如何沙门、婆罗门是自赞毁他，若为闲林之静居、僻陬之独居者，因其自赞毁他之染污，彼等必定招致不善之畏怖惊骇；然！我非自赞毁他而为闲之静居、僻陬之独居者，我实是不自赞、不毁他者，不！不自赞、不毁他之圣者而为闲林之静居、僻陬之独居者中，我实是最上首也。’婆罗门！我自观己身此不自赞、不毁他之性，愈得确信闲林之居住。彼时，我又生如次思念：‘如何沙门、婆罗门是战栗畏缩，若为闲林之静居、僻陬之独居者，因其战栗畏缩之染污，彼等必定招致不善之畏怖惊骇；然！我非战栗畏缩而为闲林之静居、僻陬之独居者，我实是弃（不致）身毛竖立者，不！弃身毛竖立之圣者而为闲林之静居、僻陬之独居者中，我实是最上首也。’我自观己身之弃身毛竖立，愈得确信闲林之居住。彼时，我又生如次思念：‘如何沙门、婆罗门是欲得利益名闻，若为闲林之静居、僻陬之独居者，因其欲得利益名闻之染污，彼等必定招致不善之畏怖惊骇；然！我非欲得利益名闻而为闲林之静居、僻陬之独居者，我实是少欲者，不！少欲之圣者而为闲林之静居、僻陬之独居者中，我实是最上首也。’我自观己身此少欲性，愈得确信闲林之居住。彼时，我又生如次思念：‘如何沙门、婆罗门是懈怠不精进，若为闲林之静居、僻陬之独居者，因其懈怠不精进之染污，彼等必定招致不善之畏怖惊骇；然！我非懈怠不精进而为闲林之静居、僻陬之独居者，我实是发动精进者，不！发动精进之圣者而为闲林之静居、僻陬之独居者中，我实是最上首也。’婆罗门！我自观己身此发动精进性，愈得确信闲林之居住。彼时，我又生如次思念：‘如何沙门、婆罗门是失念不注意，若为闲林之静居、僻陬之独居者，因其失念不注意之染污，彼等必定招致不善之畏怖惊骇；然！我非失念不注意而为闲林之静居、僻陬之独居者，我实是专念者，不！专念之圣者而为闲林之静居、僻陬之独居者中，我实是最上首也。’婆罗门！我自观己身此专念性，愈得确信闲林之居住。于是，我又生如次思念：‘如何沙门、婆罗门是不定、散乱心，若为闲林之静居、僻陬之独居者，因其不定、散乱心之染污，彼等必定招致不善之畏怖惊骇；然！我非不定、散乱心而为闲林之静居、僻陬之独居者，我实是成就三昧者，不！成就三昧之圣者而为闲林之静居、僻陬之独居者中，我实是最上首也。’我自观己身之成就三昧，愈得确信闲林之居住。彼时，我又生如次思念：‘如何沙门、婆罗门是愚钝闇昧，若为闲林之静居、僻陬之独居者，因其愚钝闇昧之染污，彼等必定招致不善之畏怖惊骇；然！我非愚钝闇昧而为闲林之静居、僻陬之独居者，我实是成就智慧者，不！成就智慧之圣者而为闲林之静居、僻陬之独居者中，我实是最上首也。’婆罗门！我自观己身之成就智慧，愈得确信闲林之居住。

    婆罗门！彼时，我又生如是思念：‘然！我于特定之夜，即半月之［第］十四日、十五日及八日之夜，于闲林之墓所、森林之祠堂、树下之祠庙等甚恐怖、身毛竖立之处，不停止设座，然而必见其畏怖惊骇。’于是，我于其后特定之夜，即半月之十四日、十五日及八日之夜，于闲林之墓所、森林之祠堂、树下之祠庙等甚恐怖、身毛竖立之处，不停止设座于其时，我住其处，有野兽靠近、有孔雀打落木片或风吹动落叶声。其时，我如是思念：‘其畏怖惊骇从此方来也。’彼时，我又生如次思念：‘何故我于此，等待希望抑制畏怖耶？不如我如实［于何种姿势］如有向我而来之畏怖惊骇，则我如实如是排除其畏怖惊骇。’于是，在我经行时，畏怖惊骇之迫来，其时，我只要正在经行，不停止、不坐、又不横卧，而［如实地于经行］排除彼之畏怖惊骇。婆罗门！又我于站立时，畏怖惊骇之迫来；其时，我只要正在站立，不经行、不坐、又不横卧，而［如实地于站立］排除其畏怖惊骇。又我于端坐时，畏怖惊骇之迫来；其时，我只要正在端坐，不横卧、不站立、又不经行，而［如实地于端坐］排除畏怖惊骇。又于我横卧时，畏怖惊骇之迫来；其时，我只要正在横卧，不坐、不站立、又不经行，而［如实地于横卧］排除其畏怖惊骇。

    婆罗门！或有沙门、婆罗门以夜为昼而思之，以昼为夜而思之，我说此是彼等沙门、婆罗门住于愚痴之故也。而我实是以夜为夜而思之，以昼为昼而思之。婆罗门！正当之语者应如是语：‘无愚痴之有情出现于世间，乃为众生之利益，为众生之安乐，为怜愍世间，为人天之利益安乐。’其对于我应是真实语也，实际上，我才是无愚痴之有情，为众生之利益，为众生之安乐，为怜愍世间，为人天之利益安乐，而出现于世间。而且，我发勤精进而不怠惰，正念确立而不散乱，身得轻安而不激动，心得定而寂静也；我离欲、离［恶］不善之法，有寻、有伺，离生喜乐，成就初禅而住。寻、伺已息，内静、心成一向，无寻、无伺，定生喜乐，成就第二禅而住。不染于喜，舍住（无求），正念、正智以身正受乐，即圣者所谓‘舍、念、乐住’成就第三禅而住。舍乐、舍苦，先已灭喜、忧，不苦、不乐，而成舍、念、清净，成就第四禅而住。

    如是心等持、清净、皎洁、无秽、无垢、柔软、堪任而得确立不动，我心向忆宿命智，如是我忆念种种之宿命。即：‘一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、种种成劫、种种坏劫、种种成坏劫。而于其处，我如是名、如是姓、如是种族、如是食、如是受苦乐、如是以命终。于其处死，于彼处生。于彼处为如是名、如是姓、如是种族、如是食、如是受苦乐、如是以命终，又于彼处死，而于此处生。’如是我忆念其一一之相及详细之状况俱种种之宿命，此是我于夜之初更（初夜）所证得之第一智（宿命智）。于此，无智灭而智生，闇灭而明生。其唯对于实住于不放逸、热心、精勤者而显现也。

    如是心等持、清净、皎洁、无秽、无垢、柔软、堪任而得确立不动，我心向有情生死智。即我以清净超人之天眼，见有情之生死。知［有情之］卑贱、高贵、美丽、丑陋、幸福、不幸，乃各各随其业也。‘实此等之有情，身为恶行、口为恶行、意为恶行、诽谤圣者、抱怀邪见、持邪见业。彼等身坏命终，生于恶生、恶趣、堕处、地狱。又其他此等之有情：身为善行、口为善行、意为善行、不诽谤圣者、抱怀正见、持正见业，彼等身坏命终，生于善趣、天界。’如是我以清净超人之天眼，见有情之生死。知［有情之］卑贱、高贵、美丽、丑陋、幸福、不幸，乃各随其业也。婆罗门此是我于夜之第二更（中夜）所证得之第二智（生死智）。于此，无智灭而智生，闇灭而明生，其唯对实住于不放逸、热心、精勤者而显现也。

    如是心等持、清净、皎洁、无秽、无垢、柔软、堪忍而得确立不动，我心向漏尽智，我如实知：‘此是苦也’、‘此是苦之集也’、‘此是苦之灭也’、‘此是苦灭之道也’、‘此等是漏也’、‘是漏之集也’、‘是漏之灭也’、‘是漏灭之道也。’如是知、如是见，我由爱欲漏心得解脱、由存在漏心得解脱、由无智漏心得解脱。得解脱已，便知：‘解脱’之智生，知‘［此］生已尽，梵行已立，所作已作，不复受有此存在（轮回）之状态也。’婆罗门！此是我于夜之第三更（后夜）所证得之第三智（漏尽智）。于此，无智灭而智生，闇灭而明生，其唯对实住于不放逸、热心、精勤者而显现也。

    婆罗门！或汝生如次之念：‘沙门瞿昙实今日犹不灭贪、瞋、痴，故为闲林之静居、僻陬之独居耶？’婆罗门！不应作如是见，我实观二义故，而为闲林之静居，僻陬之独居。即：见自现法乐住及慈愍后人也。”

    ［婆罗门曰：］“此之后人等乃实依尊者瞿昙等正觉者、应供者如是之慈愍。伟哉！尊者瞿昙！伟哉！尊者瞿昙！恰如倒者使起，如覆盖者使露现，如迷者教以道，如闇中持来油灯，使有眼者见诸色，尊者瞿昙以种种法门说示，我今归依卿瞿昙，归依法及僧伽，愿尊者瞿昙容受我之归依，从今以后，终生为优婆塞。”——

    第五　无秽经

    如是我闻。——

    一时，世尊住舍卫城祇陀林给孤独园。尔时，尊者舍利弗告诸比丘曰：“比丘诸贤！”彼等比丘应尊者舍利弗曰：“尊者！”尊者舍利弗乃曰：

    “诸贤！世间有四种人，云何为四？曰：于此处，有人［心］有秽而不如实知‘内［心］有秽’，又有人有秽而如实知‘内有秽’。诸贤！于此处，又有人无秽而不如实知‘内无秽’，又有人无秽而如实知‘内无秽’。诸贤！于此处，若有此秽而不如实知‘内有秽’之人，是谓此等二有秽者中之劣者，又有此秽而如实知‘内有秽’之人，是谓此等二有秽者中之优者也。又于此处，若无秽而不如实知‘内无秽’之人，是谓此等二无秽者中之劣者。又无秽而如实知‘内无秽’之人，是谓此等二无秽者中之优者也。”

    如是说已，尊者大目犍连对尊者舍利弗曰：“尊者舍利弗！以何因、何缘，于此等二有秽者中，一称为劣者，而他（另一）者称为优者耶？又以何因、何缘，于此等二无秽者中，一称为劣者，而他者称为优者耶？”

    ［舍利弗答曰：］“尊者！于此处，对有秽而不如实知‘内有秽’者，应如次之期待，即：彼舍离彼秽，不发愿、不努力、不精勤，而具贪、瞋、痴，有秽、秽污心以至命终。恰如从市肆，或打铁店，持来一铜盘，尘垢覆盖，其所有者既不使用又不拂拭，而［任其］放置于尘埃中，则其铜盘将愈增受尘垢也。如是，对彼有秽而不如实知：‘内有秽’者，应如次期待，即：彼对彼秽之舍离，将不发愿、不努力、不精勤，而具贪、瞋、痴，具秽、秽污心以至命终。贤者！然，又或彼有秽而如实知：‘内有秽’者，应如次期待，即：彼对彼秽之舍离，将发愿、努力、精勤，彼无贪、瞋、痴，无秽、无秽污心以至命终。恰如从市肆或打铁店，持来一铜盘，尘垢覆盖，但其所有者使用之、拂拭之，又不［任其］放置于尘垢中，则其铜盘他日（多日）后将清净皎洁也。如是虽有秽，对彼有秽而如实知：‘内有秽’者，应如次期待，即：彼对彼秽之舍离，将发愿、努力、精勤，彼无贪、瞋、痴，无秽、无秽污心以至命终。尊者！又，对彼无秽而不如实知‘内无秽’者，应如次豫想，即：将念净相，由彼之念净相，而破其心之贪欲，如是，彼具贪、瞋、痴，具秽、秽污心以至命终。恰如从市肆或打铁店，持来一铜盘，清净皎洁，其所有者既不使用、又不拂拭，而［任其］放置于尘埃中，则铜盘日后将愈增受秽垢。如是，虽对彼之无秽而不如实知：‘内无秽’者，应如次豫想，即：将念净相，由彼之念净相，而破其心之贪欲，彼如是，具贪、瞋、痴，具秽、秽污心以至命终。尊者！又对彼之无秽而如实知‘内无秽’者，应如次期待，即：将不念净相，由彼之不念净相，而不破其心之贪欲，如是彼，无贪、瞋、痴，无秽、无秽污心以至命终。恰如从市肆或打铁店，持来一铜盘，清净皎洁，其所有者使用之、又拂拭之，而不［任其］放置于尘埃中，如是，彼之铜盘他日实愈清净皎洁。如是，对彼无秽而如实知‘内无秽’者，应如次期待，即：将不念净相，由彼之不念净相，而不破其心贪欲，如是，彼无贪、瞋、痴，无秽、无秽污心以至命终。尊者目犍连！以此因、此缘，于此等二有秽者中，一称为劣者，而他者称为优者；又以此因、此缘，于此等二无秽者中，一称为劣者，而他者称为优者。”

    ［大目犍连曰：］“尊者！虽谓‘秽、秽’者，究竟其‘秽’之名辞是对何而言耶？”［舍利弗曰：］“所云‘秽’之名辞者，即是恶、不善、欲行境之同义语也。尊者！于此处，有一比丘起如次之欲望，即：我虽犯罪，愿比丘众不知‘我之犯罪。’然，比丘众对彼比丘，知‘彼犯罪’之事，彼思：‘彼比丘众知我犯罪。’而愤激、抱不满。尊者！彼之愤激、不满，及两者皆是秽也。尊者！于此处，有一比丘起如次之欲望，即：我虽犯罪，愿比丘众于屏处对我呵责，而不于众中为之。然，比丘众，对彼比丘，于众中呵责之，而不于屏处，彼思：‘比丘众于众中呵责我，而不于屏处。’而愤激、抱不满。尊者！彼之愤激、不满，两者皆是秽也。尊者！于此处，又有一比丘起如次之欲望，即：我虽犯罪，愿同辈人呵责我，而不由非同辈人呵责。然，若由非同辈人呵责彼，而不由同辈人呵责，彼思：‘由非同辈人呵责我，而不由同辈人呵责者。’而愤激、抱不满。尊者！彼之愤激、不满，乃两者皆是秽也。尊者！于此处，又有一比丘起如次之欲望，即：愿我师因我之质问而对比丘众说法，而不因其他比丘之质问而说法。然，若师因其他比丘之质问而对比丘众说法，不因彼之质问而说法，彼思：‘师因其他比丘之质问而对比丘众说法，不因我之质问而说法。’而愤激、抱不满。尊者！彼之愤激、不满，乃两者皆是秽也。尊者！于此处，又有一比丘起如次之欲望，即：愿比丘众扈从我（令我在最前而随从我）至村里行乞，而不扈从其他比丘至村里行乞。然，比丘众扈从其他比丘至村里行乞，而不扈从彼至村里行乞者，彼思：‘比丘众扈从其他比丘至村里行乞，而不扈从我至村里行乞。’而愤激、抱不满。尊者！彼之愤激、不满，乃两者皆是秽也。尊者！于此处，又有一比丘起如次之欲望，即：愿令我于食堂得第一座、第一澡水、第一食，而不令其他比丘于食堂得第一座、第一澡水、第一食。然，若其他比丘于食堂得第一座、第一澡水、第一食，而彼于食堂不得第一座、第一澡水、第一食，彼思：‘其他比丘于食堂得第一座、第一澡水、第一食，而我于食堂不得第一座、第一澡水、第一食’故，而愤激、抱不满。尊者！彼之愤激、不满，两者皆是秽也。尊者！于此处，又有一比丘起如次之欲望，即：愿于食堂食毕，由我说随喜（表示感谢），而非由其他比丘说随喜。然，若于食堂食毕，由其他比丘说随喜，非由彼说随喜，彼思：‘于食堂食毕，由其他比丘说随喜，非由我说随喜。’而愤激、抱不满。彼之愤激、不满，乃两者皆是秽也。尊者！于此处，又有一比丘起如次之欲望，即：愿令我对集于园中之比丘众说法，而不令其他比丘对集于园中之比丘众说法。然，其他比丘对集于园中之比丘众说法，非由彼说法，彼思：‘其他比丘对集于园中之比丘众说法，非由我为之。’而愤激、抱不满。尊者！彼之愤激、不满，乃两者皆是秽也。尊者！于此处，又有一比丘起如次之欲望，即：愿令我对集于院中之比丘尼……［乃至］……优婆塞……［乃至］……优婆夷说法，而不令其他比丘对集于院中之比丘尼……［乃至］……优婆塞……［乃至］……优婆夷说法。然，其他比丘对集于院中之比丘尼……优婆塞、优婆夷说法，非由彼说法，彼思：‘其他比丘对集于院中之比丘尼……优婆塞、优婆夷说法，非由我为之。’故，而愤激、抱不满。尊者！彼之愤激、不满，乃两者皆是秽也。尊者！于此处，又有一比丘起如次之欲望，即：愿比丘众应对我恭敬、尊重、尊敬及崇拜，而不对其他比丘恭敬、尊重、尊敬及崇拜。然，比丘众对其他比丘恭敬、尊重、尊敬、崇拜，而不对彼恭敬、尊重、尊敬、崇拜，彼思：‘比丘众对其他比丘恭敬、尊重、尊敬、崇拜，而不对我恭敬、尊重、尊敬、崇拜。’而愤激、抱不满。尊者！彼之愤激、不满，乃两者皆是秽也。尊者！于此处，又有一比丘起如次之欲望，即：实愿比丘尼……乃至……优婆塞……乃至……优婆夷对我恭敬、尊重、尊敬、崇拜，而不对其他比丘恭敬、尊重、尊敬、崇拜。然，比丘尼……［乃至］……优婆塞……［乃至］……优婆夷对其他比丘恭敬、尊重、尊敬、崇拜，而不对彼恭敬、尊重、尊敬、崇拜，彼思：‘比丘尼……［乃至］……优婆塞……［乃至］……优婆夷对其他比丘恭敬、尊重、尊敬、崇拜，而不对我恭敬、尊重、尊敬、崇拜。’而愤激、抱不满。尊者！彼之愤激、不满，乃两者皆是秽也。尊者！于此处，又有一比丘起如次之欲望，即：愿令我得良好衣服，而不令其他比丘得良好衣服。然，其他比丘得良好衣服，而彼不得良好衣服，彼思：‘其他比丘得良好衣服，非由我得之。’而愤激、抱不满。尊者！彼之愤激、不满，乃两者皆是秽也。尊者！于此处，又有一比丘起如次之欲望，即：愿我得良好施食，乃至良好床座、医药资具，而不令其他比丘得良好施食，乃至良好床座、医药资具。然，其他比丘得良好施食……乃至……良好床座、医药资具，非由彼得之，彼思：‘其他比丘得良好施食，乃至良好床座、医药资具，非由我得之。’而愤激、抱不满。尊者！彼之愤激、不满，乃两者皆是秽也。尊者！所云‘秽’者，即是恶、不善、欲行境域之同义语也。

    尊者！任何比丘，若彼被闻、见未舍离此等恶、不善、欲行之境域，虽然彼是闲林住者、僻陬独住者，又，是乞食者、次第乞食者、［着］粪扫衣者、粗服者，彼之同行者则对彼不恭敬、不尊重、不尊敬、不崇拜。何以故？以闻、见彼尊者未舍离此等恶、不善、欲行之域故也。尊者！譬如，于此处，从市肆或打铁店，持来一清净皎洁之铜盘，其所有者盛以蛇尸或狗尸、人尸，以其他铜盘覆盖之，而持到市肆。其有人见曰：‘君！其藏何者耶？是如何殊妙之物耶？’即开其盖而观之。观已，起恶心、不吉利、厌恶之念；饥者不生食欲、何况饱食者耶？茫然！哑然！如是，尊者！任何比丘，若彼被闻、见未舍离此等恶、不善、欲行之境域，虽然彼是闲林住者、僻陬之独住者，又，是乞食者、次第乞食者、［着］粪扫衣者、粗服者，彼之同行者则对彼不恭敬、不尊重、不尊敬、不崇拜，何以故？以见、闻彼长老未舍离此等恶、不善、欲行之域故也。

    尊者！又，任何比丘，若彼被见、闻已舍离此等恶、不善、欲行，虽然彼近聚落而住、受请食、缠欲服者，彼之同行者则对彼恭敬、尊重、尊敬、崇拜。何以故？以见、闻彼尊者，已舍离恶、不善、欲行之境域故也。尊者！譬如，于此处，从市肆或打铁店，持来一清净皎洁之铜盘，其所有者盛以白净米粥，加种种调味、药味，以其他铜盘覆盖之，而持到市肆，其有人见曰：‘君！其藏何者耶？是如何殊妙之物耶？’即开其盖而观之，观已，［不但］不起不好、不吉利、厌恶之念，虽饱满者亦生食欲，何况饥者耶？如是，尊者！任何比丘，若彼被见、闻，已舍离此等恶、不善、欲行之境域，虽然彼近聚落而住、受请食、缠俗服者，彼之同行者则对彼恭敬、尊重、尊敬、崇拜。何以故？以见、闻彼尊者，已舍离此等恶、不善、欲行之境域故也。”

    如是说时，尊者大目犍连对尊者舍利弗曰：“尊者舍利弗！我想起一譬喻。”［舍利弗曰：］“尊者目犍连！其说之。”［尊者大目犍连乃曰：］“一时，我在王舍城山围城内，时，我晨早着衣，执持衣钵，至王舍城行乞。尔时，造车师之子三弥提正在造车辋。其时，原为造车师之弟子，为邪命外道盘陀子（裸身苦行者）立于彼前。于此处，原为造车师之弟子邪命外道盘陀子生如次念：‘呜呼！此造车师之弟子三弥提将矫正此车辋之此歪、此弯曲、此缺点，使此车辋成为不歪、不曲、无缺点、清净、最坚牢也。’而当原为造车师弟子之邪命外道心如是念时，如是，造车师之弟子三弥提矫正彼车辋之彼歪、彼弯曲、彼缺点。如是，彼盘陀子欢喜，发如次欢喜之言曰：‘其以心知心而矫正之，使不相违也。’如是，又，于此处，有无信之人，为生活故，无信心却由在家成为出家行者，为奸诈、诡诈、欺诳，掉举、憍傲，浮动、饶舌、杂话者，不防护根门、不知食之节制、懈怠其注意，不念愿（不渴仰）真沙门、于学不专精、浪费散慢、前进于堕落，以远离为重荷而逃避、懈怠不精进、失念、无思念（神志不清醒）、无定心、散乱心、而无智慧闇昧，对彼等，尊者舍利弗是以心知［彼等］心而依此法门矫正使不相违也。又，于此处，有善男子有信心，由富贵家成为出家行者，不为奸诈、诡诈、欺诳、掉举、憍傲、浮动、饶舌、杂话者，善防护根门、于食有节制、深勤注意、念愿真沙门、学专精、不浪费、散慢、以堕落为重荷而逃避、前进于远离、勤勇精进、念确立、有思念、定心专念有智慧而无闇昧。彼等听闻尊者舍利弗所说此法门，必定对其语及意详细吟味，如［渴得］饮，如［饥得］食。真是善哉！使同行者从不善转为善而安立之。尊者！恰如年青之青年男女，好装饰，洗头毕，或得青莲华鬘、或雨生华鬘、或得善思华鬘，以两手取之而如是装饰于头上。如是，尊者！于此处，有善男子，有信心而由在家成为出家行者，彼不奸诈……无闇昧，彼等听闻尊者舍利弗所说此法门，必定对其语及意详细吟味，如［渴得］饮，如［饥得］食。真是善哉！使同行者从不善转为善而安立之。”实如是，彼等两高德相互善说、相互随喜也。——

    第六　愿经

    如是我闻。——

    一时，世尊在舍卫城祇陀林给孤独园。尔时，世尊呼诸比丘曰：“诸比丘！”彼等比丘应世尊曰：“世尊！”世尊乃曰：

    “诸比丘！汝等应具足戒、具足戒本。对戒本之守护而令守护之，应具足行及行处。畏慎细罪，应受学处而学。诸比丘！若比丘愿：‘令我为同行者、所爱、所重、所敬’者。彼则应成就戒、持守内心寂静、不轻禅、具足观行、为住空闲处之行者。又，若比丘愿：‘令我得衣、食、床座、医药资具’者。彼则应成就戒、持守内心寂静、不轻禅、具足观行、为住空闲处之行者。又，若比丘愿：‘令我享衣、食、床座、医药资具［之施］者，其［施］之行为获大果报、有大功德’者。彼则应成就戒……乃至……为住空闲处之行者。又，若比丘愿：‘令我亲族血缘之逝去死去者，能以清净欢喜心忆念［我］，令彼等因此而获大果报、有大功德’者。彼则应成就戒……乃至……为住空闲处之行者。又，若比丘愿：‘令我快乐，克服不乐，不乐不征服我，令我能从此征服任何所生之不乐’者。彼则应成就戒……乃至……为住空闲处之行者，又，若比丘愿：‘令我克服怖畏惊骇，而怖畏惊骇不征服我，令我能从此征服任何生起之怖畏惊骇’者。彼则应成就戒……乃至……为住空闲处之行者。又，若比丘愿：‘令我住于现在乐之四禅，随愿而得者，无难而得者，安易而得者’者。［彼］则应成就戒……乃至……为住空闲处之行者。又，若比丘愿：‘令我超越色而成为无色之［状态］，寂静解脱，以此身到达而住’者。［彼］则应成就戒……乃至……为住空闲处之行者。又，若比丘愿：‘令我以断三结、离堕法、决定成为趣正觉之预流者’者。［彼］则应成就戒……乃至……为住空闲处之行者。又、若比丘愿：‘令我以断三结，灭贪、瞋、痴，而为一来者，即唯来此世间一次而苦尽’者［彼］则应成就戒……乃至……为住空闲处之行者。又，若比丘愿：‘令我断五下分结，为化生者，而于彼处般涅槃，不再从其处还来此处者（不还者）’者。［彼］则应成就戒……乃至……为住空闲处之行者。又，若比丘愿：‘令我验证种种神通力，即一［身］化多［身］、多［身］化一［身］，或显、或隐，越壁、越墙、越山，行之而无碍，犹如行于虚空；出没于地中，犹如［出没］于水中；行于水上而不破坏水，犹如行于地上时；于虚空中趺坐而往来，犹如飞鸟；又，以手掌抚摸如是大威力、大威德之日月，乃至到达梵天界，以此身而得征服之’者。［彼］则应成就戒……乃至……为住空闲处之行者。又，若比丘愿：‘令我以清净超人之天耳界，于天、人之两［种］声，［无论］其远或近，皆得闻之’者。［彼］则应成就戒……乃至……为住空闲处之行者。又，若比丘愿‘令我以心知其他有情、其他人之心，即有贪欲心知其有贪欲心，无贪欲心知其无贪欲心，有瞋恚心知其瞋恚心，无瞋恚心知其无瞋恚心，愚痴之心知其愚痴之心，无愚痴心知其无愚痴心，或摄心知其摄心，散心知其散心，高广心知其高广心，不高广心知其不高广心，有上心知其有上心，无上心知其无上心，定心知其定心，不定心知其不定心，解脱心知其解脱心，不解脱心知其不解脱心’者。［彼］则应成就戒……乃至……为住空闲处之行者。又，若比丘愿：‘令我忆念［我］种种之宿命，即一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生，种种成劫、种种坏劫、种种成坏劫，于其处，我如是名、如是姓、如是种族、如是食、如是受苦乐、如是命终。于其处死于彼处生，于彼处，［我］如是名、如是姓、如是种族、如是食、如是受苦乐，如是命终。又，于彼处死于此处生。如是，我忆念一一相及详细状况俱之种种宿命’者。［彼］则应成就戒……乃至……为住空闲处之行者。又，若比丘愿：‘令我以清净超人之天眼，见有情之生死，即知［有情之］卑贱、高贵、美丽、丑陋、幸福、不幸，乃各随其业也。即实以此等有情身为恶业、口为恶业、意为恶业、诽谤圣者、抱怀邪见、持邪见业故。彼等身坏命终，生于恶生、恶趣、堕处、地狱；又，以其他此等之有情身为善行、口为善行、意为善行、不诽谤圣者、抱怀正见、持正见业故。彼等身坏命终，生于善趣、天界。如是，我以清净超人之天眼，见有情之生死，知［有情之］卑贱、高贵、美丽、丑陋、幸福、不幸，乃各随其业’者。［彼］则应成就戒……乃至……为住空闲处之行者。又，若比丘愿：‘令我诸漏灭尽、得无漏之心解脱、慧解脱、于现法自达、自作证成就而住’者。［彼］则应成就戒、守持内心寂静、不轻禅、具足观行、为住空闲处之行者。‘诸比丘！汝等应具足戒、具足戒本、对戒本之守护而守护之、应具足行及行处、畏慎细罪、受学处而学。’凡是（以上）所说，皆是关于此而说也。”

    世尊如是说已，彼等比丘欢喜世尊所说而信受奉行。——

    第七　布喻经

    如是我闻。——

    一时，世尊在舍卫城祇陀林给孤独园。尔时，世尊呼诸比丘曰：“诸比丘！”彼等比丘应世尊曰：“世尊！”世尊乃曰：

    “诸比丘！于此，有秽垢之布，染工欲将其染为或蓝、或黄、或红、或暗红色，彼以此浸于染色中，其色将为坏色而不得鲜明。何以故？以此布不净故。如是，若比丘心秽时，可豫想彼必至恶趣。又，若有清净、皎洁之布，染工欲将其染为或蓝、或黄、或红、或深红色，彼以此浸于染色中，其色将为好色而鲜明。何以故？以此布清净故。如是，若比丘心清净，可豫想彼必至善趣。

    诸比丘！何为心秽者？贪欲是心之秽，瞋是心之秽，忿是心之秽，恨是心之秽，覆是心之秽，恼害是心之秽，嫉是心之秽，悭是心之秽，诈瞒是心之秽，诳是心之秽，顽迷是心之秽，性急是心之秽，慢是心之秽，过慢是心之秽，憍是心之秽，放逸是心之秽，若比丘知：‘贪欲邪贪是心之秽’而舍离此贪欲邪贪心之秽。知：‘瞋是心之秽’而舍离瞋此心之秽。知：‘忿、恨、覆、恼害、嫉、悭、诈瞒、诳、顽迷、性急、慢、过慢、憍、放逸，各心之秽’而舍离忿、恨、覆、恼害、嫉、悭、诈瞒、诳、顽迷、性急、慢、过慢、憍、放逸，此等各心之秽也。比丘！如是，彼比丘知：‘贪欲邪贪是心之秽’而舍离此贪欲邪贪心之秽，知：‘瞋、忿、恨、覆、恼害、嫉、悭、诈瞒、诳、顽迷、性急、慢、过慢、憍、放逸，各心之秽’而舍离瞋……乃至……放逸、此等心之秽也。［于是，］彼对佛持绝对之信，即彼世尊是应供、等正觉者、明行足、善逝、世间解、无上士、调御丈夫、天人师、觉者、世尊也。又，对法持绝对之信，即从世尊所善说之法，是自现所证者、非时间者、是‘来见’者之导入［涅槃］者、从智者自身得知也。又，对僧伽持绝对之信，即世尊之声闻众是善入者、直入者、理入者、正入者，即成四双八辈，此等世尊之声闻众，是应供养、应请待（款待）、应布施、应合掌（致敬），于此世是无上福田也。如是，彼遂舍弃、排除、解脱、舍离、离脱，彼以‘我对佛持绝对之信’而对义得信受，对法得信受，得俱法之欢喜，对欢喜者生喜悦，喜悦者身轻安，身轻安者受（觉）乐，受乐者得心定；又，彼以‘我对法持绝对之信’而对义得信受，对法得信受，得俱法之欢喜，对欢喜者生喜悦，喜悦者身轻安，身轻安者受乐，受乐者得心定；又，彼以‘我对僧伽持绝对之信’而对义得信受，对法得信受，得俱法之欢喜，对欢喜者生喜悦，喜悦者身轻安，身轻安者受乐，受乐者得心定；又，彼以‘我遂舍弃、排除、解脱、舍离、离脱’而对义得信受，对法得信受则得俱法之欢喜，对欢喜者生喜悦，喜悦者身轻安，身轻安者受乐，受乐者得心定。

    诸比丘！具如是戒、如是法、如是慧之彼比丘，［即使受］白净米之施食，添加种种调味、药味而食者，对彼不为障害。恰如秽垢之布，放入清澄之水中，则成为清净、皎洁；又，如金矿放入坩埚（镕解、精炼炉）中，则成为清净、皎洁，如是，比丘具足如是戒、如是法、如是慧，虽受添加种种调味、药味之白净米之施食，对彼实不为障害也。

    彼以慈心遍满一方而住之，如是，于二方、三方、四方、上、下、横、遍一切处、全世界，以广大、广博、无量、无恚、无害之慈心遍满而住之；以悲心……乃至……以喜心……以舍心遍满一方而住之，如是，于二方、三方、四方、上、下、横、遍一切处、全世界，以广大、广博、无量、无恚、无害之舍心遍满而住之。

    彼知：‘此是存在、此是卑贱、此是高贵、超越此想之处有出离。’彼如是知、如是见，从欲漏心得解脱、从有漏心得解脱、从无明漏心得解脱，‘于解脱者有解脱’之智存，彼知‘［此］生已尽，梵行已立，所作已作，不更受此存在之状态。’此为比丘应以内心之洗浴而洗浴也。”

    尔时，婆罗门孙陀利伽．巴罗多瓦奢（Sundarika-bharadvāja）在世尊附近而坐，此婆罗门孙陀利伽．巴罗多瓦奢白世尊曰：“卿瞿昙！去巴富加（Bāhukā）河行沐浴耶？”［世尊答曰：］“婆罗门！巴富加河究竟为何河？巴富加河究竟有何用耶？”［婆罗门曰：］“卿瞿昙众人均以为巴富加河实为得解脱之道，与众人福德，而于巴富加河中［洗浴］，因其可为众人洗除恶业也。”于是，世尊对婆罗门孙陀利伽．巴罗多瓦奢以偈说曰：

    “巴富阿帝伽　　　　　伽耶孙陀利
      萨罗娑缚底　　　　　或是巴耶伽
      及波富摩底　　　　　愚人常浸入
      黑业不得净　　　　　孙陀利伽及
      巴耶巴富加　　　　　敌意有罪过
      不净深恶业　　　　　净者常春斋
      净者常布萨　　　　　净者净白业
      常得清净行　　　　　梵志如是浴
      生类皆安稳　　　　　若汝不妄语
      又若不杀生　　　　　不与则不取
      树信不贪欲　　　　　何为行伽耶
      伽耶于贵公　　　　　不过是水糟”

    如是说时，婆罗门孙陀利伽．巴罗多瓦奢白世尊曰：“伟哉！卿瞿昙！伟哉！卿瞿昙！恰如使倒者立起，如使覆盖者露现，如迷者教以道，如闇中持来油灯，使有眼者见诸色。如是，卿瞿昙以种种方便说法，我今归依卿瞿昙，归依法及僧伽，愿得卿瞿昙之许可，进入我出家。”于是，婆罗门孙陀利．伽巴罗多瓦奢得世尊之许可，而得出家。于此处，新出家之尊者巴罗多瓦奢孤独、别住、不放逸、勇猛、精进而住。不久，［此］世间之善男子从在家成为出家行者，修满无上之梵行，于现法自知、［自］作证、逮得，知“［此］生已尽，梵行已立，所作已作，不更受此存在之状态。”于此，尊者巴罗多瓦奢即成为一阿罗汉。

    第八　削减经

    如是我闻。——

    一时，世尊在舍卫城祇陀林给孤独园。尔时，尊者大周那晡时从静坐起，诣世尊处。诣已，敬礼世尊坐于一面。坐于一面之尊者大周那白世尊言：“世尊！于世，生此等种种之见，即关于我论或关于世界论者也。以此等为初思念之比丘，已如是舍此等之诸见，如是离此等之诸见耶？”［世尊曰：］

    “周那！于世，生此等种种之见，即关于我论或关于世界论者也，而生此等见之处、住此等见之处，于此等见之现行处；对此以如实正慧而观者，即：‘此非我所有，此非我，此非我之我。’如是，舍如是此等之见、离如是此等之见。若于此，今有比丘离欲、离不善法，有寻、有伺，离生喜乐，成就初禅而住。而彼思念：‘予以削减而住。’然而，周那！此等于圣者之律不称为削减，此等于圣者之律称为现法乐住。又，若有一比丘，已息寻、伺，于内清净，心成一向，无寻、无伺，定生喜乐，成就第二禅而住。而彼思念：‘予以削减而住。’然而，周那！此等于圣者之律不称为削减，此等于圣者之律称为现法乐住。又，若有一比丘，不染于喜，而住于舍，正念、正智，以身正受乐，即圣者之所谓成就‘舍念乐住’，成就第三禅而住。而彼思念：‘予以削减而住。’然而，周那！此等于圣者之律不称为削减，此等于圣者律称为现法乐住。又，若有一比丘舍乐、舍苦，先已以灭喜忧，不苦不乐而舍念清净，成就第四禅而住。而彼思念：‘予以削减而住。’然而，周那！此等于圣者之律不称为削减，此等于圣者之律称为现法乐住。又，若有一比丘，超越一切色想，消灭有对想，不作意种种想，故‘为虚空无边’，成就空无边处而住。而彼思念：‘予以削减而住。’然而，周那！此等于圣者之律不称为削减，此等于圣者之律称为寂静。又，若有一比丘，超越一切虚空无边处，并‘为识无边处’，成就识无边处而住。而彼思念：‘予以削减而住。’然而，周那！此等于圣者之律不称为削减，此等于圣者之律称为寂静。又，若有一比丘，超越一切识无边处，‘为无何之存在’，成就无所有处而住。而彼思念：‘予以削减而住。’然而，周那！此等于圣者之律不称为削减，此等于圣者之律称为寂静。又，若有一比丘，超越一切无所有处，成就非想非非想处而往。彼思念：‘予以削减而住。’然而，周那！此等于圣者之律不称为削减，此等于圣者之律称为寂静。

    于此，周那！汝等应作如是削减。即：‘其他之人为害之作者，但我等不为害之作者。’应作削减。又‘其他之人为杀生者，但我等为离杀生者。’应作削减。又‘其他之人为不与而取者，但我等为离不与而取者。’应作削减。又‘其他之人为非梵行者，但我等为行梵行者。’应作削减。又‘其他之人为妄语者，但我等为离妄语者。’应作削减。又‘其他之人为两舌者，但我等为离两舌者。’应作削减。又‘其他之人为粗恶语者，但我等为离粗恶语者。’应作削减。又‘其他之人为绮语者，但我等为离绮语者。’应作削减。又‘其他之人为贪欲者，但我等不为贪欲者。’应作削减。又‘其他之人为瞋恚心者，但我等为离瞋恚心者。’应作削减。又‘其他之人为抱邪见者，但我等为正见者。’应作削减。又‘其他之人为邪思惟者，但我等为正思惟者。’应作削减。又‘其他之人为邪语者，但我等为正语者。’应作削减。又‘其他之人为作邪业者，但我等为作正业者。’应作削减。又‘其他之人为邪命者，但我等为正命者。’应作削减。又‘其他之人为邪精进者，但我等为正精进者。’应作削减。又‘其他之人为邪念者，但我等为正念者。’应作削减。又‘其他之人为邪定者，但我等为正定者。’应作削减。又‘其他之人为邪智者，但我等为正智者。’应作削减。又‘其他之人为邪解脱者，但我等为正解脱者。’应作削减。又‘其他之人为缠于惛沈、睡眠者，但我等为离惛沈、睡眠者。’应作削减。又‘其他之人为掉举者，但我等不为掉举者。’应作削减。又‘其他之人为怀疑者，但我等为离怀疑者。’应作削减。又‘其他之人为忿怒者，但我等不为忿怒者。’应作削减。又‘其他之人为抱怨恨者，但我等不然。’应作削减。又‘其他之人为覆伪者，但我等不然。’应作削减。又‘其他之人为恼害者，但我等不然。’应作削减。又‘其他之人为嫉妒者，但我等不然。’应作削减。又‘其他之人为悭贪者，但我等不然。’应作削减。又‘其他之人为诈诳者，但我等不然。’应作削减。又‘其他之人为诈瞒者，但我等不然。’应作削减。又‘其他之人为顽迷者，但我等不然。’应作削减。又‘其他之人为过慢者，但我等不然。’应作削减。又‘其他之人为难说者，但我等为易说者。’应作削减。又‘其他之人为恶友，但我等为善友。’应作削减。又‘其他之人为放逸者，但我等为不放逸者。’应作削减。又‘其他之人为不信者，但我等为有信者。’应作削减。又‘其他之人为无惭者，但我等为知惭者。’应作削减。又‘其他之人为无愧者，但我等为知愧者。’应作削减。又‘其他之人为寡闻者，但我等为多闻者。’应作削减。又‘其他之人为懈怠者，但我等为发心精进者。’应作削减。又‘其他之人为忘失正念者，但我等为确立正念者。’应作削减。又‘其他之人为无智慧者，但我等为成就智慧者。’应作削减。又‘其他之人染于世俗，固执自见，为难舍性者，但我等不染于世俗，不执自见，为善舍者。’应作削减。

    周那！对善法发心，予谓益多，何况以身口而随此耶？是故，周那！‘他为作害者，但我等不为作害者。’而应发心。又‘他为杀生者，但我等为离杀生者。’而应发心。……乃至……‘他染世俗，固执自见，为难舍性，但我等不染世俗，不固执自见，为善舍者。’而应发心。

    周那！譬若有恶道，为回避之，应行其他平坦之道。又，若有恶渡［船］场，为回避之，应至其他良渡［船］场。如是，周那！为回避为害者，而不为作害。为回避杀生者，而禁杀生。为回避不与而取者，而禁不与取。为回避非梵行者，而有梵行。为回避妄语者，而有禁妄语。为回避两舌者，而有禁两舌。为回避粗恶语者，而有禁粗恶语。为回避绮语者，而有禁绮语。为回避贪欲者，而有不贪欲。为回避瞋恚心，而有不瞋恚。为回避邪见者，而有正见。为回避邪思惟者，而有正思惟。为回避邪语者，而有正语。为回避邪业者，而有正业。为回避邪命者，而有正命。为回避邪精进者，而有正精进。为回避邪念者，而有正念。为回避邪定者，而有正定。为回避邪智者，而有正智。为回避邪解脱者，而有正解脱。为回避缠于惛沈、睡眠，而离惛沈、睡眠。为回避掉举者，而有不掉举。为回避怀疑者，而有超越怀疑。为回避忿怒者，而有不为忿怒。为回避怨恨者，而有不为怨恨。为回避覆伪者，而有不覆伪。为回避恼害者，而有去恼害意。为回避嫉妒者，而有不嫉妒。为回避悭贪者，而有不悭贪。为回避诈诳者，而有不诈诳。为回避诈瞒者，而有不诈瞒。为回避顽迷者，而有不顽迷。为回避过慢者，而有不过慢。为回避难说者，而有易说。为回避恶友，而有善友。为回避放逸者，而有不放逸。为回避不信者，而有信心。为回避无惭者，而有惭。为回避无愧者，而有愧。为回避寡闻者，而有多闻。为回避懈怠者，而发心精进。为回避失念者，而有确立正念。为回避无智慧者，而有智慧之成就。为回避染于世俗，固执自说，为难舍者；而有不染于世俗，不固执自说，为善舍者。

    周那！恰如一切不善法应趣于卑劣之存在，一切善法应趣于高贵之存在。如是，作害者为升于高贵之存在、而有不害，杀生者为升高贵之存在，而有禁杀生。不与而取者，为升于高贵之存在，而有禁不与取。……乃至……染于世俗，固执自说，为难舍者，为升高贵之存在，而有不染于世俗，不固执自说，而有善舍也。

    周那！自陷没于泥泞，而欲救他人出泥泞者，是不可能也。自不陷没于泥泞，而欲救他人出泥泞者，有是理也。自常被调御、不善教导，而又不自般涅槃者，而欲调御他人、教导他人，使人般涅槃者，当不可能。自善调御、善教导，又自般涅槃者，而欲调御他人、教导他人、使般涅槃者，有是理也。如是，周那！作害者欲般涅槃，应先为不害者。杀生者欲般涅槃，应先回避杀生。不与而取者欲般涅槃，应先回避不与取。非梵行者欲般涅槃，应先守梵行。妄语者欲般涅槃，应先回避妄语。两舌者欲般涅槃，应先回避两舌。粗恶语者欲般涅槃，应先回避粗恶语。绮语者欲般涅槃，应先回避绮语。贪欲者欲般涅槃，应先回避贪欲。瞋恚心者欲般涅槃，应先不瞋恚。邪见者欲般涅槃，应先立正见。邪思惟者欲般涅槃，应先正思惟。邪语者欲般涅槃，应先正语。邪业者欲般涅槃，应先作正业。邪命者欲般涅槃，应先有正命。邪精进者欲般涅槃、应先有正精进。邪念者欲般涅槃，应先有正念。邪定者欲般涅槃，应先有正定。邪智者欲般涅槃，应先有正智。邪解脱者欲般涅槃，应先正解脱。缠于惛沈、睡眠者欲般涅槃、应先离惛沈、睡眠。掉举者欲般涅槃，应先不掉举。怀疑者欲般涅槃，应先超越怀疑。忿怒者欲般涅槃，应先不忿怒。怨恨者欲般涅槃，应先去怨恨。覆伪者欲般涅槃，应先不覆伪。恼害意者欲般涅槃，应先去恼害意。嫉妒者欲般涅槃，应先不嫉妒。悭贪者欲般涅槃，应先不悭贪。诈诳者欲般涅槃，应先不作诈诳。诈瞒者欲般涅槃，应先不作诈瞒。顽迷者欲般涅槃，应先不顽迷。过慢者欲般涅槃，应先不过慢。难说者欲般涅槃，应先为易说者。恶友者欲般涅槃，应先为善友。放逸者欲般涅槃，应先为不放逸。不信者欲般涅槃，应先有信。无惭者欲般涅槃，应先有惭。无愧者欲般涅槃，应先有愧。寡闻者欲般涅槃，应先有多闻。懈怠者欲般涅槃，应先发心精进。失念者欲般涅槃，应先确立正念。无智慧者欲般涅槃，应先成就智慧。染于世俗，固执自说，为难舍者，欲般涅槃，应先不染于世俗，不固执自说，而为善舍者。

    如是，周那！予说削减之法门，说发心之法门，说回避之法门，说上升之法门，说般涅槃之法门。周那！当愿依师［而得］声闻之利益、以怜愍之心而为者，此皆由予怜愍汝等而为也。周那！于树下、于空闲处，应作此禅思，勿放逸、勿后悔，此即是予对汝等之教训也。”

    世尊如是说已，尊者周那欢喜信受世尊之所说。——

    第九　正见经

    如是我闻。——

    一时，世尊在舍卫城祇陀林给孤独园。尔时，尊者舍利弗言诸比丘曰：“诸比丘！”彼等诸比丘应尊者舍利弗：“尊者！”如是，尊者舍利弗曰：

    “诸贤！所谓‘正见，正见’，圣弟子如何持正见？其见正直，于法绝对持净信，为达此正法者耶？”［彼等答曰：］“尊者！我等为知此语之意义，虽远路亦应来尊者舍利弗之处。愿尊者舍利弗［能为我等］说明此语之意义者是幸也！诸比丘愿闻尊者舍利弗之所说而忆持之。”［舍利弗曰：］“诸贤！谛听之！善思念之！予将说之。”彼等诸比丘应尊者舍利弗曰：“愿乐欲闻！”于是尊者舍利弗如次曰：

    “诸贤！若圣弟子知不善、不善之根；知善、知善之根者，如是之圣弟子具正见、其见正直、对于法绝对持净信，则达此正法者也。诸贤！如何是不善？如何是不善之根本？如何是善？如何是善之根本？曰：诸贤！杀生是不善，不与而取是不善，邪淫是不善，妄语是不善，两舌是不善，粗恶语是不善，绮语是不善，悭贪是不善，瞋恚是不善，邪见是不善，此乃谓不善。诸贤！如何是不善之根本？曰：贪是不善之根本，瞋是不善之根本，痴是不善之根本，此谓不善之根本。诸贤！如何是善？曰：回避杀生是善，回避不与取是善，回避邪淫是善，回避妄语是善，回避两舌是善，回避粗恶语是善，回避绮语是善，不悭贪是善，不瞋恚是善，正见是善，此乃谓善。诸贤！如何是善之根本？曰：不贪是善之根本，不瞋是善之根本，不痴是善之根本，此乃谓善之根本。诸贤！圣弟子若知如是不善，知如是不善之根本，知如是善，知如是为善之根本者，彼普舍贪随眠，除瞋随眠，除去‘予有’见慢随眠，舍无明，而令起明，于现法为苦灭。如是之圣弟子具正见，其见正直，对于法绝对净信，则达此正法者也。”

    “善哉！尊者！”彼等比丘信受尊者舍利弗之所说，随喜之，后更问曰：“尊者！圣弟子具正见、其见正直、对于法绝对持净信，为达此正法，更有其他法门否？”［舍利弗曰：］“然！有。诸贤！若圣弟子知食、知食之集、知食之灭、知食至灭之道。如是者，圣弟子具正见、其见正直，对于法绝对持净信，则达此正法。如何是食？如何是食之集？如何是食之灭？如何是至食灭之道？曰：于食有四种，已生之有情令住之，将生之有情令扶助者也。其四种者：第一、或粗或细之抟食，第二、触食，第三、意思食，第四、识食。依欲之集而有食之集。依欲之灭而有食之灭也。其八支圣道是至食灭之道也，即正见、正思惟、正语、正业、正命、正精进、正念、正定。圣弟子如是知食、如是知食之集、如是知食之灭、如是知至食灭之道，彼普舍贪随眠、除瞋随眠、除去‘予有’之见慢随眠，舍无明，而令起明，于现法为苦灭。如是之圣弟子具正见、其见正直、对于法绝对持净信，则达此正法者也。”

    “善哉！尊者！”彼等比丘信受尊者舍利弗之所说，随喜之，后更问曰：“尊者！圣弟子具正见、其见正直、对于法绝对持净信，为达此正法，更有其他法门否？”［舍利弗曰：］“然！有。诸贤！若圣弟子知苦、知苦之集、知苦之灭、知达苦灭之道，如是之圣弟子具正见：［乃至］……达此正法也。诸贤！如何是苦？如何是苦之集？如何是苦之灭？如何是达苦灭之道？曰：生是苦、老是苦、病是苦、死是苦、愁、悲、苦、忧、恼亦苦，求不得是苦，约而言之，五种蕴是苦也，此谓苦。复次，如何是苦之集？曰：其渴爱也，彼更引导于存在，而伴喜贪，彼于此而为享乐者也。即欲爱之渴爱、有之渴爱、无有之渴爱也。此谓苦之集。复次，如何是苦之灭？曰：彼之渴爱完全离灭、舍弃、除去、解脱、无执，此谓苦灭。如何是达苦灭之道？曰：其八支圣道是达苦灭之道也。即正见……乃至……正定也。诸贤！圣弟子知如是苦、知如是苦之集、知如是苦之灭、知如是达苦灭之道，彼普舍贪随眠，除瞋随眠……乃至……于现法为苦灭。如是，为圣弟子具正见、其见正直、对于法绝对持净信，则达此正法者也。”

    “善哉！尊者！”彼等比丘信受尊者舍利弗之所说，随喜之，后更发问曰：“尊者！圣弟子具正见而……乃至……达此正法，更有其他法门否？”［舍利弗曰：］“然！有。诸贤！若圣弟子知老死、知老死之集、知老死之灭、知达老死灭之道，如是之圣弟子具正见而……乃至……达此正法也。诸贤！如何是老死？如何是老死之集？如何是老死之灭？如何是达老死灭之道？曰：于各各之有情界，各各有情之老衰、齿落、发白增、皮肤皱，即寿命日衰、诸根日坏，此谓老也。又，各各有情由各各有情界没去、坏灭、死、终，即诸蕴坏而舍弃形骸，此谓死也。如是此之老、如是此之死，此谓老死也。因生之集，而有老死集；因生之灭，而有老死灭。其八支圣道，即达老死灭之道，即正见……乃至……正定也。诸贤！圣弟子如是知老死、如是知老死之集、如是知老死之灭、如是知达老死灭之道。彼普舍贪随眠、除瞋随眠……乃至……于现法为苦灭。如是之圣弟子具正见……乃至……则达此正法者也。”

    “善哉！尊者！”彼等比丘信受尊者舍利弗之所说，随喜之，后更发问曰：“尊者！圣弟子具正见……乃至……达此正法，更有其他法门否？”［舍利弗曰：］“然！有。诸贤！若圣弟子知生、知生之集、知生之灭、知达生灭之道者，如是之圣弟子具正见……乃至……达此正法也。诸贤！如何是生？如何是生之集？如何是生之灭？如何是达生灭之道？曰：于各各有情界，各各有情之生、出现，即诸蕴之现行、诸处之聚得，此谓生。因有之集，而有生之集；因有之灭，而有生之灭。其八支圣道，即可达生灭之道，即正见……乃至……正定也。圣弟子如是知生、如是知生之集、如是知生之灭、如是知达生灭之道，彼普舍贪随眠……乃至……于现法为苦灭。如是之圣弟子具正见……乃至……则达此正法者也。”

    “善哉！尊者！”彼等比丘信受尊者舍利弗之所说，随喜之，后更发问曰：“尊者！圣弟子具正见……乃至……达此正法，更有其他法门否？”［舍利弗曰：］“然！有。诸贤！若圣弟子知有、知有之集、知有之灭、知达有灭之道者，如是者，圣弟子具正见……乃至……达此正法。如何是有？如何是有之集？如何是有之灭？如何是达有灭之道？曰：此等有三有，欲有、色有、无色有也。因取之集，而有有之集也。因取之灭，而有有之灭也。其八支圣道，是达有灭之道。即正见……乃至……正定。诸贤！圣弟子如是知有、如是知有之集、如是知有之灭，如是知达有灭之道，被普舍贪随眠……乃至……于现法为苦灭。如是之圣弟子具正见……乃至……则达此正法者也。”

    “善哉！尊者！”彼等比丘信受尊者舍利弗之所说，随喜之，后更问曰：“尊者！圣弟子具正见……乃至……达此正法，更有其他法门否？”［舍利弗曰：］“然！有。诸贤！若圣弟子知取、知取之集、知取之灭、知达取灭之道，如是之圣弟子具正见……乃至……达此正法。如何是取？如何是取之集？如何是取之灭？如何是达取灭之道？曰：此等有四取，爱取、见取、戒禁取、我论取也。因渴爱之集，而有取之集；因渴爱之灭，而有取之灭。其八支圣道者，是达取灭之道也，即正见……乃至……正定。诸贤！圣弟子如是知取、如是知取之集、如是知取之灭、如是知达取灭之道，彼普舍贪随眠……乃至……于现法为苦灭。如是之圣弟子具正见……乃至……则达此正法者也。”

    “善哉！尊者！”彼等比丘信受尊者舍利弗之所说，随喜之，后更问曰：“尊者！圣弟子具正见……乃至……达此正法，更有其他法门否？”［舍利弗曰：］“然！有。诸贤！若圣弟子知渴爱、知渴爱之集、知渴爱之灭、知达渴爱灭之道者，如是之圣弟子具正见……乃至……达此正法。诸贤！如何是渴爱？如何是渴爱之集？如何是渴爱之灭？如何是达渴爱灭之道？曰：此等有六渴爱聚：色渴爱、声渴爱、香渴爱、味渴爱、触渴爱、法渴爱。因受之集，而有渴爱之集；因受之灭，而有渴爱之灭。其八支圣道者，是达渴爱灭之道也，即正见……乃至……正定。诸贤！圣弟子如是知渴爱之集、如是知渴爱之灭、如是知达渴爱灭之道，彼普舍贪随眠……乃至……于现法为苦灭。如是圣弟子具正见……乃至……则达此正法者也。”

    “善哉！尊者！”彼等比丘信受尊者舍利弗之所说，随喜之，后更问曰：“尊者！圣弟子正见……乃至……达此正法，更有其他之法门否？”［舍利弗曰：］“然！有。诸贤！若圣弟子知受、知受之集、知受之灭、知达受灭之道者，如是之圣弟子具正见……乃至……达此正法。如何是受？如何是受之集？如何是受之灭？如何是达受灭之道？曰：此等有六受聚：眼触所生受、耳触所生受、鼻触所生受、舌触所生受、身触所生受、意触所生受。因触之集，而有受之集。因触之灭，而有受之灭。其八支圣道者，可达受灭之道也，即正见……乃至……正定也。诸贤！圣弟子如是知受、如是知受之集、如是知受之灭、如是知达受灭之道，彼普舍贪随眠……乃至……于现法为苦灭。如是之圣弟子具正见……乃至……则达此正法者也。”

    “善哉！尊者！”彼等比丘信受尊者舍利弗之所说，随喜之，后更问曰：“尊者！圣弟子具正见而……乃至……达此正法，更有其他之法门否？”［舍利弗曰：］“然！有。诸贤！若圣弟子知触、知触之集、知触之灭、知达触灭之道者，如是之圣弟子具正见……乃至……达此正法。如何是触？如何是触之集？如何是触之灭？如何是达触灭之道？曰：此等有六触聚：眼触、耳触、鼻触、舌触、身触、意触。因六处之集，而有触之集；因六处之灭，而有六触之灭。其八支圣道者，可达触灭之道也，即正见……乃至……正定也。诸贤！圣弟子如是知触、如是知触之集、如是知触之灭、如是知达触灭之道，彼普舍贪随眠……乃至……于现法为苦灭。如是之圣弟子具正见而……乃至……则达此正法者也。”

    “善哉！尊者！”彼等比丘信受尊者舍利弗之所说，随喜之，后更问曰：“尊者！圣弟子具正见……乃至……达此正法，更有其他法门否？”［舍利弗曰：］“然！有。诸贤！若圣弟子知六处、知六处之集、知六处之灭、知达六处灭之道者，如是之圣弟子具正见……乃至……达此正法。如何是六处？如何是六处之集？如何是六处之灭？如何是达六处灭之道？曰：此等有六处：眼处、耳处、鼻处、舌处、身处、意处。因有名色之集，而有六处之集；因有名色之灭，而有六处之灭。其八支圣道者，是达六处灭之道也，即正见……乃至……正定。诸贤！圣弟子如是知六处、如是知六处之集、如是知六处之灭，如是知达六处灭之道，彼普舍贪随眠……乃至……于现法为苦灭。如是之圣弟子具正见……乃至……则达此正法者也。”

    “善哉！尊者！”彼等比丘信受尊者舍利弗之所说，随喜之，后更问曰：“尊者！圣弟子具正见……乃至……达此正法，更有其他法门否？”［舍利弗曰：］“然！有。诸贤！若圣弟子知名色、知名色之集、知名色之灭、知达名色灭之道者，如是之圣弟子具正见……乃至……达此正法。如何是名色？如何是名色之集？如何是名色之灭？如何是达名色灭之道？受、想、心、触、作意，是谓名；四大及四大所造色，是谓色；如是此之名、此之色、谓之名色。因有识之集，而有名色之集，因有识之灭，而有名色之灭。其八支圣道者，是达名色灭之道也，即正见……乃至……正定。诸贤！圣弟子如是知名色、如是知名色之集、如是知名色之灭、如是知达名色灭之道，彼普舍贪随眠……乃至……于现法为苦灭。如是之圣弟子具正见……乃至……于现法为苦灭。如是之圣弟子具正见……乃至……则达此正法者也。”

    “善哉！尊者！”彼等比丘信受尊者舍利弗之所说，随喜之，后更问曰：“尊者！圣弟子具正见……乃至……达此正法，更有其他法门否？”［舍利弗曰：］“然！有。诸贤！若圣弟子知识、知识之集、知识之灭、知达识灭之道者，如是之圣弟子具正见……乃至……达此正法。如何是识？如何是识之集？如何是识之灭？如何是达识灭之道？诸贤！此等有六识聚：眼识、耳识、鼻识、舌识、身识、意识。因行之集，而有识之集；因行之灭，而有识之灭。其八支圣道者，是达识灭之道，即正见……乃至……正定。诸贤！圣弟子如是知识、如是知识之集、如是知识之灭、如是知达识灭之道，彼普舍贪随眠……乃至……于现法为苦灭。如是之圣弟子具正见……乃至……则达此正法者也。”

    “善哉！尊者！”彼等比丘信受舍利弗之所说，随喜之，后更问曰：“尊者！圣弟子具正见……乃至……能达此正法，更有其他法门否？”［舍利弗曰：］“然！有。诸贤！若圣弟子知行、知行之集、知行之灭、知达行灭之道者，如是之圣弟子具正见……乃至……达此正法。诸贤！如何是行？如何是行之集？如何是行之灭？如何是达行灭之道？诸贤！此等有三行：身行、口行、意行也。因无明之集，而有行之集；因无明之灭，而有行之灭。其八支圣道者，是达行灭之道也，即正见……乃至……正定。圣弟子如是知行、如是知行之集、如是知行之灭、如是知达行灭之道，彼普舍贪随眠……乃至……于现法为苦灭。如是之圣弟子具正见……乃至……则达此正法者也。”

    “善哉！尊者！”彼等比丘信受尊者舍利弗之所说，随喜之，后更问曰：“尊者！圣弟子具正见……乃至……达此正法，更有其他法门否？”［舍利弗曰：］“然！有。诸贤！若圣弟子知无明、知无明之集、知无明之灭、知达无明灭之道者，如是之圣弟子具正见……乃至……达此正法也。诸贤！如何是无明？如何是无明之集？如何是无明之灭？如何是达无明灭之道？诸贤！不知于苦、不知于苦之集、不知于苦之灭、不知于达苦灭之道，此谓无明。因漏之集，而有无明之集；因漏之灭，而有无明之灭。其八支圣道者，是达无明灭之道也，即正见……乃至……正定。诸贤！圣弟子如是知无明、如是知无明之集、如是知无明之灭、如是知达无明灭之道，彼普舍贪随眠……乃至……于现法为苦灭。如是之圣弟子具正见……乃至……则达此正法者也。”

    “善哉！尊者！”彼等比丘信受尊者舍利弗之所说，随喜之，后更问曰：“尊者！圣弟子具正见……其见正直，对于法绝对持净信，［为］达此正法，更有其他法门否？”［舍利弗曰：］“然！有。诸贤！若圣弟子知漏、知漏之集、知漏之灭、知达漏灭之道者，如是之圣弟子具正见、其见正直、对于法绝对持净信，则达此正法。诸贤！如何是漏？如何是漏之集？如何是漏之灭？如何是达漏灭之道？诸贤！此等有三漏：欲漏、有漏、无明漏也。因无明之集，而有漏之集；因无明之灭，而有漏之灭。其八支圣道者，是达漏灭之道，即正见、正思惟、正语、正业、正命、正精进、正念、正定。诸贤！圣弟子如是知漏、如是知漏之集、如是知漏之灭、如是知达漏灭之道，彼普舍贪随眠、除瞋随眠、除去‘予有’见之慢随眠，舍无明，令明起，于现法为苦灭。如是之圣弟子具正见、其见正直、对于法绝对持净信，则达此正法者也。”

    尊者舍利弗如是说已，彼等比丘欢喜信受尊者舍利弗之所说。

    第十　念处经

    如是我闻。——

    一时，世尊在库卢国康摩萨单摩之聚落。尔时，世尊呼诸比丘曰：“诸比丘！”彼等比丘应世尊言：“世尊！”世尊乃曰：

    “诸比丘！于此，为有情之净化、愁悲之超越、苦忧之消灭、正道之获得、涅槃之作证，此有一法，即四念处也。四者何耶？曰：比丘！于此，于身随观身，热心而注意，甚深持念，于世间除去贪忧。于受随观受，热心而甚注意，有持念，于世间除去贪忧。于心随观心，热心而甚注意，有持念，于世间除去贪忧。于法随观法，热心而甚注意，有持念，于世间除去贪忧。［如是谓四念处］。

    诸比丘！如何是比丘于身随观身耶？诸比丘！于此，比丘或行于闲林、或行于树下、或行于空闲处，结跏趺坐，以身正直，当前立念。彼念而出息，念而入息。或长出息，知‘予长出息’；或长入息，知‘予长入息’；或短出息，知‘予短出息’；或短入息，知‘予短入息’。或修观‘予觉一切身而出息’；或修观‘予觉一切身而入息’。又修观‘予令静止身行而出息’；或修观‘予令静止身行而入息’。诸比丘！恰如精巧之辘轳工或辘轳工之弟子，或长旋转而知‘予长旋转’，或短旋转而知‘予短旋转’，如是，比丘或长出息而知‘予长出息’……乃至……修观‘予令静止身行而出息’。如是，于内身而随观身，于外身而随观身，于内外身而随观身。于身而随观某法、于身而随观灭法、于身而随观某灭之法。彼现‘身是存在’之念，如是资其慧，资其思念。彼无有依止而住，即不执着世间。如是，比丘则于身随观身也。

    诸比丘！复次，比丘或行，而知‘予在行’，或立而知‘予在立’，或坐而知‘予在坐’，或卧而知‘予在卧’。如彼身之所示，其知如是。如是，于内身而随观身……不执着世间也。如是，比丘于身随观身而住。

    诸比丘！复次，比丘是往、是归，善识之；前观、后观，善识之；欲屈、欲伸，善识之；欲持大衣、衣钵，善识之；在啖，饮、嚼、味，善识之；大小便时，善识之；在行、住、坐、眠、寤、言、默，善识之而住。如是，于内身随观身……不执世间也。如是，比丘于身随观身而住。

    复次，诸比丘！比丘善观此身，从头顶至足底止，皆为皮肤所覆，其中充满种种不净，即：‘于此身有发、髦、爪、齿、皮、肉、筋、骨、髓、肾、心、肝、肋、脾、肺、肠、脏腑、胃、粪、胆汁、痰、脓、血、汗、脂、泪、膏、唾、洟、滑液、小便也。’诸比丘！恰如有两口之袋，以充［填］种种谷物，即：稻、粟、绿豆、豆颗、胡麻、米。以此，具眼者出而观察‘此是稻、此是粟、此是绿豆、此是豆颗、此是胡麻、此是大米也。’如是，比丘善观此身，从头顶至足底止，为皮肤所覆，其中充满种种不净，即：‘此身有发、髦、爪、齿、皮、肉、筋、胃、髓、肾、心、肝、肋、脾、肺、肠、脏腑、胃、粪、胆汁、痰、脓、血、汗、脂、泪、膏、唾、洟、滑液、小便也。’如是，于内身随观身……不执着世间。如是，比丘于身随观身而住。

    复次，诸比丘！比丘以此身，其如所置、如其所示，以观察界，即：‘此身有地界、水界、火界、风界。’诸比丘！恰如熟练之屠牛者或屠牛者之弟子，于衢屠牛，坐干路口，一分一分以割其体。如是，比丘以界观察此身，其如所置、如其所示，以观察界，即：‘此身有地界、水界、火界、风界也。’如是，于内身随观身……不执着世间。如是，比丘于身随观身而住。

    复次，诸比丘！譬如比丘，见死尸被遗弃于墓地，或经一日、或二日、或三日，膨胀而变色青黑，分化腐烂，彼致念此身：‘观此身亦如是法，成为如是，难免如此之状况。’如是，于内身随观身……不执着世间。复次，诸比丘！譬如比丘见死尸被遗弃于墓地，或被鸟、兀鹰、鹫野狗、豺或被种种虫类啄啖，彼致念此身：‘观此身亦如是法，成为如是，彼难免如是之状况。’如是，于内身随观身……不执着世间。复次，诸比丘！比丘见死尸被遗弃于墓地，骸骨之连锁，尚带血肉，被筋连缚。又，连锁之骸骨（已经）肉隤血污，被筋连缚。又，血肉皆无，唯筋连缚。又，骨节解散，散乱诸方，手骨、足骨、胫骨、腿骨、腰骨、脊骨、头骸骨等，各于异处。彼致念此身：‘此身亦如是之法、成为如是，彼难免如此之状况。’如是，于内身随观身……而不执着世间。复次，诸比丘！比丘见死尸被遗弃于墓地，其骨白似螺色，经年堆积，又腐烂而为碎，彼致念此身：‘观此身亦如是之法，成为如是，彼难免如此之状况。’如是，于内身随观身、于外身随观身、于内外身随观身而住。于身随观集法、于身随观灭法、于身随观集灭之法而住。彼现‘身存在’之念，如是资其慧，资其思念。彼无有依止而住，不执着世间，如是，比丘于身随观身而住。

    诸比丘！比丘如何于受随观受而住耶？于此，比丘受乐受而知：‘予受乐受。’受苦受而知：‘予受苦受。’受不苦不乐受而知：‘予受不苦不乐受。’受物质之乐受而知：‘予受物质之乐受。’受非物质之乐受而知：‘予受非物质之乐受。’受物质之苦受而知：‘予受物质之苦受。’受非物质之苦受而知：‘予受非物质之苦受。’受物质之不苦不乐受而知：‘予受物质之不苦不乐受。’受非物质之不苦不乐受而知：‘予受非物质之不苦不乐受。’如是，于内受而随观受，于外受而随观受，于内外受而随观受。于受而随观集法、于受而随观灭法、于受而随观集灭之法而住。若彼现‘受存在’之念，如是资其慧，资其思念，彼无有依止而住。不执着世间。如是，比丘于受随观受而住。

    诸比丘！比丘如何于心随观心而住耶？于此，比丘有贪欲心而知：‘有贪欲心。’无贪欲心而知：‘无贪欲心。’有瞋恚心而知：‘有瞋恚心。’无瞋恚心而知：‘无瞋恚心。’有愚痴心而知：‘有愚痴心。’无愚痴心而知：‘无愚痴心。’摄心而知：‘摄心。’散心而知：‘散心。’高广心而知：‘高广心。’非高广心而知：‘非高广心。’有上心而知：‘有上心。’无上心而知：‘无上心。’定心而知：‘定心。’非定心而知：‘非定心。’解脱心而知：‘解脱心。’非解脱心而知：‘非解脱心。’如是，于内心随观心，于外心随观心，于内外心随观心而住。于心而随观集法，于心而随观灭法，于心而随观生灭之法而住。彼现‘心存在’之念，如是资其慧、资其思念。彼无有依止而住，不执着世间。如是，比丘于心随观心而住。

    诸比丘！比丘如何于法随观法而住耶？曰：于此，比丘于五盖法随观法而住。比丘如何于五盖法随观法而住耶？诸比丘！于此，比丘内存有爱欲而知：‘予内存有爱欲。’若内无爱欲而知：‘予内无爱欲。’未生之爱欲生起者，其知之；已生之爱欲舍离者，其知之；所舍离之爱欲于未来不生者，其知之。又，于内有瞋恚而知：‘予内有瞋恚。’内无瞋恚而知：‘予于内无瞋恚。’有未生之瞋恚生起者，其知之；有已生瞋恚之舍离者，其知之；所舍离之瞋恚于未来不生者，其知之。于昏沉、睡眠、调悔、及疑，亦如是。如是，于内法随观法、于外法随观法于内外法随观法而住。于法随观集法而住，于法随观灭法而住，于法随观集灭之法而住。彼现‘法存在’之念，如是资其慧、资其思念。彼无有依止而住，不执着世间。如是，比丘于五盖法随观法而住。

    复次，诸比丘！比丘于五取蕴之法随观法而住。诸比丘！比丘如何于五取蕴之法随观法而住耶？于此，比丘于：‘有如是色、有如是色之集、有如是色之没。有如是受、有如是受之集、有如是受之没。有如是想……［乃至］……想之没。有如是行……［乃至］……行之没。有如是识、有如是识之集、有如是识之没。’如是，于内法随观法……不执着世间。如是，比丘于五取蕴之法随观法而住。

    复次，诸比丘！比丘于六内外处之法随观法而住。诸比丘！比丘如何于六内外处之法随观法而住耶？于此，比丘知眼、知色、知缘此两者而生结。未生之结生起者，其知之；已生之结舍离者，其知之；所舍离之结于未来不生者，其知之。知耳、知声、知缘此两者而生结……乃至……知鼻、知香、知缘此两者而生结……知舌、知味、知缘此两者而生结……知身、知触、知缘此两者而生结……知意、知法、知缘此两者而生结。未生之结生起者，其知之；已生之结舍离者，其知之；已舍离之结于未来不生者，其知之。如是，于内法随观法而住……不执着世间。如是，比丘于六内外处之法随观法而住。

    复次，诸比丘！比丘于七觉支法随观法而住。诸比丘！比丘如何于七觉支法随观法而住耶？诸比丘！于此，比丘内有念觉支而知：‘予内有念觉支。’内无念觉知而知：‘予内无念觉支。’若未生念觉支有生起者，其知之；有已生念觉支修习完满者其知之。内有择法觉支而知：‘予内有择法觉支。’内无择法觉支而知：‘予内无择法觉支。’未生之择法觉支有生起者，其知之；有已生之择法觉支修习完满者，其知之。……［乃至］……知精进觉支……［乃至］……喜觉支……［乃至］……轻安觉支……［乃至］……定觉支……［乃至］……舍觉支。如是，于内法随观法……不执着世间。如是，比丘于七觉支之法随观法而住。

    复次，诸比丘！比丘于四圣谛法随观法而住。比丘如何于四圣谛法随观法而住耶？诸比丘！比丘于此如实知‘此是苦’，如实知‘此是苦之集’，如实知‘此是苦之灭’，如实知‘此是致苦灭之道’。如是，于内法随观法而住、于外法随观法而住、于内外法随观法而住。于法随观集法、于法随观灭法、于法随观集灭之法而住。彼现‘法存在’之念，如是资其慧、资其思念。彼无有依止而住，不执着世间。如是，比丘于四圣谛法随观法而住。

    诸比丘！此等四念处如是修习七年者，彼于二果中可豫期一果，即：于现法得究竟智、又，若有依者，则不还位也。虽不至七年、六年、五年、四年、三年、二年、或一年，修习此四念处者，不，虽不至一年，于七个月修习此四念处者，彼于二果中可豫期一果。于现法得究竟智，若有依者，则不还位也。不，虽不至七月，实于六月、五月、四月、三月、二月、一月，或半月！不，虽不至半月，仅七日修习此四念处者，彼于二果中可豫期一果，即于现法得究竟智。又，若有依者，则不还位也。

    如此说：‘诸比丘！于此，为有情之净化、愁悲之超越、苦忧之消灭、正道之到达、涅槃之作证，有此一法，即四念处也。’是缘此而说之也。”

    世尊如是说已，彼等比丘欢喜信受世尊之所说。
汉译南传大藏经第 09 册 No. 0005 中部经典(第1卷-第4卷)

    第二品　狮子吼品

    第十一　狮子吼小经

    如是我闻。——

    一时，世尊在舍卫城祇陀林给孤独园。尔时，世尊呼诸比丘曰：“诸比丘！”彼等比丘应世尊曰：“世尊！”世尊如是曰：

    “诸比丘！‘于此，有［第一］沙门（须陀洹果），又是处，有第二沙门、第三沙门、第四沙门（即斯陀含果，阿那含果、阿罗汉果）。然，于外道无可称为沙门者也。’如是，汝等可作真正狮子吼。诸比丘！若有外道之行者问曰：‘诸贤！依何确信依何力，诸贤作如是说耶？即：于此处，有［第一沙门］，又于此处，有第二沙门、第三沙门、第四沙门。然，于外道无可称为沙门者何耶？’诸比丘！对作如是说之外道，应如是说，即：‘诸贤！我等是从彼世尊、知者、见者、应供、等正觉者所说彼四法，其我等，我等于正见，故我等云是处有沙门……第四沙门；于外道无可称为沙门者也。其四者何耶？曰：［诸贤！］我等对师有净信；我等对法有净信；于戒有成就圆满；不论在家、出家，凡顺从同法者，皆是我等之所爱、所好也。诸贤！此等四法，是我等从彼世尊、知者、见者、应供、等正觉者所说也。其我等，我等于正见故，我等云是处有沙门……第四沙门，于外道无可称为沙门者也。’诸比丘！又，若有外道如次说：‘诸贤！我等亦对吾师有净信，彼是我等之师；我等亦对于法有净信，此乃我等之法；我等亦于戒有成就圆满，此等乃我等之戒。我等凡顺从同法者，在家出家者，亦为我等所爱、所好也。诸贤！若然，于此，诸师与我等之间有如何区别、如何趣向、如何差异耶？’诸比丘！对作如是说之外道，［应如是言：］‘诸贤！究竟是一耶？或种种耶？’对此，若外道即作正确解答：‘究竟是一也，非种种也。’又问：‘诸贤！彼之究竟是对有贪欲者或对离贪者耶？’对此，若外道作正确解答：‘彼之究竟是对离贪者，非对有贪欲者也。’又更问：‘诸贤！彼之究竟是对有瞋恚者？或对离瞋者耶？’对此，外道即作正确解答：‘彼之究竟是对瞋恚者，或对离瞋恚者耶？’对此，外道作正确解答：‘彼之究竟是对离瞋者，非对瞋恚者也。’复问：‘诸贤！彼之究竟是对愚痴者？或对离痴者耶？’对此，外道作正确解答：‘彼之究竟是对离痴者，非对愚痴者也。’复问：‘诸贤！彼之究竟是对有渴爱者，或对离渴爱者耶？’对此，外道正确解答：‘彼之究竟是对离渴爱者，非对有渴爱者也。’复问：‘诸贤！彼之究竟是对有取者，或对无取者耶？’对此，外道正确解答：‘彼之究竟是对无取者，非对有取者也。’复问：‘诸贤！彼之究竟是对贤者，或对愚者耶？’对此，外道正确解答：‘彼之究竟是对贤者，非对愚者也。’复问：‘诸贤！彼之究竟是对乐观者、或悲观者耶？非对不乐观者、不悲观者耶？’对此，外道正确解答：‘彼之究竟是非对不乐观者、不悲观者，非对乐观者、悲观者也。’复问：‘诸贤！彼之究竟是对喜障、或乐障者耶？或对喜无障、乐无障者耶？’对此，外道正确解答：‘彼之究竟是对喜无障、乐无障者，非对喜障、乐障者也。’

    诸比丘！有此等二见，即：有见与无有见也。诸比丘！沙门、婆罗门而著有见、喜好有见、被有见所缚者，以无有见为障碍；又，沙门、婆罗门而着无有见，喜好无有见、被无有见所缚者，以有见为障碍。诸比丘！我说：实则，沙门、婆罗门而不如实知此等二见之集、灭、味、患、出离者，彼等是贪欲者、瞋恚者、愚痴者，有欲、有取，愚者，而喜乐观者、悲观者、喜障、乐障者也，彼等非彻底脱离生、老、死、愁、悲、苦、忧、恼，不解脱苦恼。然而，诸比丘！我说：沙门、婆罗门而如实知此等二见之集、灭、味、患、出离者，彼等是离贪者、离瞋者、离痴者离欲、无取、为智者而不乐观不悲观者、喜无障、乐无障者而彻底脱离脱生、老、死、愁、悲、苦、忧、恼，解脱苦也。

    诸比丘！此等有四取，何者为四？是爱取、见取、戒禁取及我论取也。或沙门、婆罗门虽自称了知一切取论者，但彼等对一切取非能正确了知。即：虽了知爱取，并不了知见取、不了知戒禁取、不了知我论取。其故何耶？实彼等沙门、婆罗门不如实了知此等三事也。是故，彼等沙门、婆罗门虽自称是一切取之了知论者，但彼等不正确了知一切取，即：虽彼表示了知爱取、不了知见取、不了知戒禁取、不了知我论取。诸比丘！又，或沙门、婆罗门虽自称是一切取之了知论者，彼等不正确了知一切取，即：彼虽了知爱取、了知见取、但不了知戒禁取、不了知我论取也。其故何耶？实彼沙门、婆罗门不如实知此等二事也。是故，彼等沙门、婆罗门虽自称是一切取之了知论者，彼等不正确了知一切取，即：彼虽了知爱取、见取、并不了知戒禁取、我论取。诸比丘！或沙门、婆罗门虽自称是一切取之了知论者，彼等不正确了知一切取，即：彼虽了知爱取、见取、戒禁取，而不了知我论取。其故何耶？实彼等沙门、婆罗门不如实知此一事也。是故，彼等沙门、婆罗门虽自称一切取之了知论者，彼等不正确了知一切取。即：虽彼了知爱取、见取、戒禁取，而不了知我论取。诸比丘！于如是法、律，虽言对师有净信，但彼不谓达完全也；又，虽言对法有净信，但不谓彼已达完全者；于戒虽言圆满成就，不谓彼已达完全者；虽言于从同为顺从法者而爱、喜好，但并不表示彼已达完全者。于顺从同法者虽言爱、喜，其不谓完全达到其故何耶？彼是恶说、恶示、不导致解脱、不资益寂静，此法此律非圆满等正觉者所说。

    诸比丘！如来、应供、等正觉者宣称一切取之了知论者。示正确了知一切取，即：了知爱取、了知见取、示了知戒禁取、示了知我论取。诸比丘！于如是法、律，对师言有净信者，彼可示达完全者；对法言有净信者，彼可谓达完全者；于戒言圆满成就者，彼应谓已达完全者；言于顺从同法者，而谓爱、喜者，彼应谓已达完全者也。其故何耶？诸比丘！彼是善说、是善示、是导致解脱、资益寂静，示等正觉者以如是于法、律也。

    诸比丘！此等四取是以何为缘？以何为集！以何为种？以何为因耶？曰：此等四取以渴爱为缘、渴爱为集、渴爱为种、渴爱为因也。诸比丘！又，此渴爱是以何为缘？以何为集？以何为种？以何为因耶？曰：渴爱是以受为缘、受为集、受为种、受为因也。诸比丘！又，此受是以何为缘？以何为集？以何为种？以何为因耶？曰：受是以触为缘、触为集、触为种、触为因也。诸比丘！此触是以何为缘？以何为集？以何为种？以何为因耶？曰：触是以六处为缘、六处为集、六处为种、六处为因也。复次，诸比丘！此六处是以何为缘？以何为集？以何为种？以何为因耶？曰：六处是以名色为缘、名色为集、名色为种、名色为因也。诸比丘！此之名色是以何为缘？以何为集？以何为种？以何为因耶？曰：名色是以识为缘、识为集、识为种、识为因也。复次，诸比丘！此之识是以何为缘？以何为集？以何为种？以何为因耶？曰：识是以行为缘、行为集、行为种、行为因也。诸比丘！此等行是以何为缘？以何为集？以何为种？以何为因耶？曰：行是以无明为缘、无明为集、无明为种、无明为因也。诸比丘！无明已舍、明已生之比丘，以离无明、明生而不取爱取、不取见取、不取戒禁取、不取我论取。不取者不焦躁，不焦躁者自证般涅槃，知生已尽，梵行已立，所作已作，不更受有此存在之状态也。”

    世尊如是说已，诸比丘欢喜信受世尊之所说。

    第十二　师子吼大经

    如是我闻。——

    一时，世尊住毗舍离城西郊之一丛林。尔时，有离车族之子善星，舍此法、律未久，而于毗舍离城中对众作如是言：“沙门瞿昙无超越人法、无特殊之最上智见。沙门瞿昙依推论，推量唯自显出其法。而其法，是为引导其奉者，真正诸苦之灭而说。”于是，尊者舍利弗，晨早着衣持钵入毗舍离城行乞。尊者舍利弗闻离车族之子善星于毗舍离城之众中作此言——沙门瞿昙无超越人法、无特殊之最上智见。沙门瞿昙依推论，推量唯自显出而说法。其法是为引导其遵奉者，真正诸苦之灭而说。

    如是，尊者舍利弗于毗舍离城行乞，食后从行乞归，诣世尊住处。诣已，敬礼世尊坐于一面。坐于一面之尊者舍利弗白世尊曰：“世尊！离车族之子善星舍此法律未久，即于毗舍离城之众中作此言：‘沙门瞿昙无超越人法、无特殊最上智见。沙门瞿昙依推论，推量唯示自显出而说法。其法是为引导其遵奉者，真正诸苦之灭而说。’”

    ［世尊乃曰：］“舍利弗！愚人善星，是忿、忿怒而作此语也。舍利弗！彼愚人善星‘为诽谤’，彼愚人善星却对如来作称赞也。若彼说：‘其法是为引导其遵奉者，真正诸苦之灭而说。’彼实对如来之称赞也。

    舍利弗！彼即设：‘彼世尊是应供、等正觉者、明行足、善逝、世间解、无上士、调御丈夫、天人师、觉者、世尊也。’如是，实愚人善星，于我应不成法之类句，又，舍利弗！言：‘如是彼世尊证验种种神通力，即一为多，即多为一；或显、或隐；穿墙越壁，越山无碍犹如行于虚空；出没地中，犹如于水中；行于水上水不被破坏，犹如行于平地；趺坐于虚空，犹如飞鸟往来；又彼有如是之大威力大威德，以手掌摸日月，以此身之威力征伏而至梵天界。’愚人善生于予不成为法之类句。又，舍利弗！即言：‘彼世尊以清净超人之天耳界、听闻远近、天、人之两声。’彼愚人善星，于予实不成为法之类句。又，舍利弗！‘彼世尊知其他之有情，其他人之心，以知其心，即或贪欲心知为贪欲心、无贪欲心知为无贪欲心，有瞋恚心、知为有瞋恚心，无瞋恚心、知为无瞋恚心，愚痴之心、知为愚痴之心，无愚痴之心、知为无愚痴之心，或摄心知为摄心，散心知为散心，高广心知为高广心，无高广心，知为无高广心，有上心知为有上心，无上心知为无上心，定心知为定心，不定心知为不定心，解脱心知为解脱心，不解脱心知为不解脱心。’

    舍利弗！如来有此等如来之十力，具足其力之如来得无上中王之地位，于众中作狮子吼、转梵轮。其十者何耶？舍利弗！于此处，如来如实知道理为道理，非理为非理。舍利弗！如来如实知道理为道理、非理为非理、是如来之如来力也，依其力如来得无上牛王之地位，于众中作狮子吼、转梵轮。复次，舍利弗！如来如实知过去、未来、现在诸业之报，是从其理由及其原因，舍利弗！如来如实知过去、未来、现在之因果业报，是从其理由及其原因，是如来之如来力也，依其力如来得无上牛王之地位，于众中作狮子吼、转梵轮。复次，舍利弗！如来如实知导至一切处之道。舍利弗！如来如实知导至一切处之道。是如来之如来力也，依其力如来得牛王之地位，于众中作狮子吼、转梵轮。复次，舍利弗！如来如实知非一界种种界世间。舍利弗！如来如实知非一界种种界世间，是如来之如来力也，依其力如来得牛王之地位，于众中作狮子吼、转梵轮。复次，舍利弗！如来如实知有情之种种意乐。舍利弗！如来如实知有情种种意乐，是如来之如来力也，依其力如来得牛王之地位……转梵轮。复次，舍利弗！如来如实知其他有情上下之根性。舍利弗！如来如实知其他有情上下之根性，是如来之如来力也，依其力如来得牛王之地位……转梵轮。复次，舍利弗！如来如实知静虑、解脱、三昧、王受之杂染、清净、起出。舍利弗！如来如实知静虑、解脱、三昧、王受之杂染、清净、起出，是如来之如来力也，依其力如来得牛王之地位……转梵轮。复次，舍利弗！如来忆念种种宿命。即忆念一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生，又种种成劫、种种坏劫、种种成坏劫。于其处予有如是名、如是姓、如是种族、如是食、如是苦乐之受、如是命终。于其处死、于彼处生，于彼处有如是名、如是姓、如是种族、如是食、如是苦乐之受、如是命终。于彼处死于此处生者，如是予忆念一一相，及详细之状态，以俱种种宿命。舍利弗！如来之如是忆念种种宿命，是如来之如来力也，依其力如来得牛王之地位……转梵轮。复次，舍利弗！如来以清净超人之天眼，见有情之生死，知其为卑贱、高贵、美丽、丑陋、幸福、不幸等，各各而随其业。即，此等有情身为恶行。口为恶行，意为恶行，诽谤圣者，抱着邪见，持邪见业。彼等身坏命终之后，而生恶生、恶趣、堕处、地狱。然其他此等之有情身为善行，口为善行，意为善行，不诽谤圣者。抱着正见，正见招业。彼等身坏命终之后而生善趣、天界，如是以清净超人之天眼，见有情之生死，知其为卑贱、高贵、美丽、丑陋、幸福、不幸等，各随其业。舍利弗！如来以清净超人之天眼，见有情之生死，知其卑贱、高贵、美丽、丑陋、幸福、不幸等，各随其业，是如来之如来力也，依其力如来得牛王之地位……转梵轮。复次，舍利弗！如来漏尽、无漏、住心解脱、慧解脱，于无漏现法自达、自证、成就无上智。舍利弗！如来漏尽、无漏、住心解脱、慧解脱、于现法自达、自证、成就，是如来之如来力也，依其力如来得牛王之地位，于众中作狮子吼、转梵轮。

    舍利弗！此等是如来之如来十力也。具足如是之如来得牛王之地位，于众中作狮子吼、转梵轮。舍利弗！若有人如是知、如是见者，对予如是言：‘沙门瞿昙无超越人法、无特殊之最上智见。沙门瞿昙依推论，推量，唯自显出而说法。’舍利弗！如是言：彼不舍弃其语、不舍弃其心、不舍离其见者，恰如持来放置之物，如是彼［确实迅速］，堕于地狱。舍利弗！恰如戒具足、定具足、慧具足之比丘，如于现法达智、如是，予曰：‘不舍弃其语、不舍弃其心，不舍离其见者，恰如持来放置之物，如是彼［确实迅速］堕地狱。’以说其结果。

    舍利弗！如来有此等之四无所畏。具足四无所畏如来得牛王之地位，于众中作狮子吼……转梵轮。四者何耶？曰：‘汝虽自认为等正觉者，但对此等之法非正觉者也。’或沙门、或婆罗门、或天、或魔、或梵天、或其他此世，任何人正诽谤，予不认如是之相。舍利弗！予不认如是之相，而得安稳、得无畏、得无所畏而住。复次［言］：‘汝虽认自见漏尽者，但对此等之漏未灭尽。’或沙门……于此世任何之人，虽正诽谤。予不认如是之相。舍利弗！予不认如是之相，而得安稳、得无畏、得无所畏而住。又复次若人言：‘虽谓障法却对其耽溺者不能障。’沙门……于此世任何人虽正诽谤，予不认如是之相。舍利弗！予不认如是之相而得安稳、得无畏、得无所畏而住。若言：‘虽为其目的而说法，却非引导遵法者真正灭苦。’沙门……［乃至］……于此世任何人，虽真正诽谤，予不认如是之相。舍利弗！予不认如此之相而得安稳、得无畏、得无所畏而住。

    舍利弗！此等之四，即如来之无所畏也。具足此等无所畏之如来得牛王之地位，于众中作狮子吼，转梵轮。舍利弗！若有人如是知、如是见，对予言：‘沙门瞿昙于超越人法、无特殊最上智见。沙门瞿昙依推论，推量，唯自显出而说法。’彼若不舍弃其语、不舍弃其心，不舍离其见者，恰如持来放置之物，如是彼［确实迅速］堕落地狱。

    舍利弗！此等有八会。八者何耶？曰：‘王族会、婆罗门会、家主会、沙门会、四天王会、三十三天会、魔会、梵天会也。’此等谓八会。舍利弗！具足彼四无所畏之如来，近此等八会而入也。舍利弗！予实记忆至几百之王族会，曾与其共坐、共语、共交换论讲之。于其处予起恐畏，予不认如是之相。舍利弗！予不认如是之相而得安稳、得无畏、得无所畏而住。舍利弗！予记忆至几百之婆罗门会……乃至……家主会……乃至……沙门会……乃至……四天王会……乃至……三十三天会……乃至……魔会……乃至……梵天会，与其共坐，共语、共交换论议。于其处而予起恐怖恐畏，予不认如是之相。舍利弗！予不认如是之相，而得安稳、得无畏、得无所畏而住。舍利弗！若有人如是知、如是见，对予言：‘沙门瞿昙无超越人法，无特殊之最上智见。’如是云者，彼不舍弃其语、不舍弃其心、不舍离其见者，恰如持来放置之物，如是彼［确实迅速］堕落地狱。

    舍利弗！此等有四生。四者何耶？卵生、胎生、湿生、化生也。舍利弗！如何是卵生？有情破其卵壳而生，此谓之卵生。如何是胎生？曰：有情破其密处之膜而生，此谓之胎生。如何是湿生？曰：有情于腐鱼、腐尸、腐饼、或于沼泽，于下水而生，此谓之湿生。如何是化生？曰：诸天与地狱之众生、或现于人界、或者现于堕处。此谓之化生。

    舍利弗！此等为四生也。若有人如是知、如是见。对予言：‘沙门瞿昙无超越人法、无特殊之最上智见。云云。’彼不舍弃其语、不舍弃其心、不舍离其见者，恰如持来放置之物，如是彼［确实迅速］堕地狱。

    舍利弗！此等有五趣。五者何耶？谓地狱、畜生、饿鬼、人间、天也。舍利弗！予知地狱、至地狱之道、至地狱之行路，予知随其行，身坏命终而生于恶生、恶趣、堕处、地狱。又，舍利弗！予知畜生、至畜生之道、至畜生之行路，予知其随行，身坏命终生于畜生。又，舍利弗！予知饿鬼、至饿鬼之道、至饿鬼之行路，予知随其行，身坏命终而生于饿鬼。又，舍利弗！予知人间、至人间之道、至人间之行路，予知随其行，身坏命终而生人间。又，舍利弗！予知天、至天之道、至天之行路，予知随其行，身坏命终而生于善趣天界。又，舍利弗！予知涅槃、至涅槃之道、至涅槃之行路，予知随其行，漏尽、无漏、心解脱、慧解脱，于现法自知、自证、自达而住。

    舍利弗！于此处，我以如是心知其心。即：‘此人是如是践、如是行、如是进行其道。是故彼身坏命终而生于恶生、恶趣、堕处、地狱。’其后，予以清净超人之天眼，见彼身坏命终而生于恶生、恶趣、堕处、地狱，一向受痛烈、酷烈之苦受。舍利弗！譬如，于此有炭火之坑，深逾人身，充满炽盛无烟无焰之炭火，而且有人受炎暑之苦，炎暑之恼，疲倦燥渴，而只一向，彼行至火坑。其时有具眼者，如是见彼言：‘此人如是践、如是行、如是进行其道，故到此炭火坑。’其后见彼人陷其火坑、受痛烈、酷烈之受。如是，舍利弗！于此一人，予以如是心知其心。即：‘此人如是践、如是行、如是进行其道，是故彼身坏命终而生于恶生、恶趣、堕处、地狱。’其后予以清净超人之天眼，见彼身坏命终而生恶生、恶趣、堕处、地狱，受痛烈、酷烈之受。

    舍利弗！于此又一人，予以如是心知其心。即：‘此人如是践、如是行、如是进行其道，故彼身坏命终而生于畜生。’其后予以清净超人之天眼，见彼身坏命终而生于畜生、受痛烈、酷烈之受。舍利弗！譬如，于此有一厕，深逾人身，充满粪尿，若有人受炎暑之苦，炎暑之恼，疲倦燥渴，而只一向，向厕进行。其时有具眼者，见彼如是言：‘此人如是践、如是行、如是进行其道，故到此厕。’而其后见彼人陷入其厕，而受痛烈、酷烈之受。如是，舍利弗！于此有人，予以心知其心。即：‘此人如是践……如是身坏命终而生于畜生。’其后予以清净超人之天眼，见彼身坏命终而生于畜生，受痛烈、酷烈之受。

    舍利弗！予又一人，以如是心知其心。即：‘此人如是践、如是行、如是进行其道，故身坏命终而生于饿鬼。’而其后予以清净超人之天眼，见彼如是身坏命终而生于饿鬼，多受苦受。舍利弗！譬如于此有一树，生于恶地，枝叶枯悴，阴影疏落。而若有人受炎暑之苦，炎暑之恼，疲倦燥渴，只一向，朝彼树进行。其时，有具眼者，见彼言：‘此人如是践、如是行、如是进行其道，故到此树。’其后见彼如是于树荫，或坐、或卧，多受苦受。如是，舍利弗！于此，予以心知其心。即：‘此人如是践……乃至……身坏……命终……生于饿鬼。’其后予以清净超人之天眼，见彼如是身坏命终而生于饿鬼，多受苦受。

    舍利弗！又有人，以心知其心。即：‘此人如是践、如是行、如是进行其道，是故身坏命终而生于人间。’其后予以清净超人之天眼，见彼身坏命终而生于人间，多受乐受。舍利弗！譬如于此有一树生于良地，枝叶繁茂，阴影浓厚。而若有人受炎暑之苦，炎暑之恼，疲倦燥渴，只一向，朝彼之树进行。其时有具眼者，见彼如是言：‘此人如是践、如是行、如是进行其道，故到彼树。’其后见彼如是于其树荫，或坐、或卧，多受乐受。如是，舍利弗！又，予以心知其心。即：‘此人如是践……生于人间。’其后以清净超人之天眼，见彼如是身坏命终而生于人间，多受乐受。

    舍利弗！予又有一人，以心知其心。即：‘此人如是践、如是行、如是进行其道，是故身坏命终而生于善趣、天界。’其后予以清净超人之天眼，见彼身坏命终而生于善趣、天界，一向受乐受。舍利弗！譬如有一楼观，其重阁周围善涂、防风，闭其门户窗牖坚密，于此之床座铺有长毛之绒毯及白羊毛之褥，以花之装饰挂有羊毛之衾，珠妙鹿皮，备有文茵，具有上盖，两侧备有绯枕。若有人受炎暑之苦，炎暑之恼、疲倦燥渴，只一向朝彼之楼观进行。其时有具眼者，见彼如是言：‘此人如是践、如是行、如是进行其道，故到彼之楼观。’其后于其楼观，见彼之重阁、彼之林座，彼如是或坐、或卧，一向受乐受。如是，舍利弗！予于此一人，以心知其心。即：‘此人如是践……身坏命终、生于善趣、天界。’其后予以清净超人之天眼，见彼如是身坏命终而生于善趣、天界、一向受乐受。

    舍利弗！予又一人心知其心。即：‘此人如是践、如是行、如是进行其道，故漏尽无漏，心解脱、慧解脱，于现法自知、自证、自达。’其后见彼如是漏尽无漏、心解脱、慧解脱，于现法自知、自证，自达，一向受乐受。舍利弗！譬如于此有一莲池，其水澄澈，清冷而皎洁，善筑堤坡，诚可爱乐，其傍有郁苍之丛林。而若有人受炎暑之苦，炎暑之恼，疲倦燥渴，而只一向，向其莲池进行。其时有具眼者，见彼如是言：‘此人如是践、如是行、如是进行其道，故到彼莲池。’而其后见彼人，入彼莲池，沐浴，且饮而灭一切之忧、疲、热恼，再出之于丛林中，或坐，或卧，而一向受乐受。如是，舍利弗！予于此处一人，以心知其心。即：‘此人如是践、如是行、如是进行其道，故其漏尽、无漏、心解脱、慧解脱，于现法自知、自证、自达。’其后见彼如是，其漏尽、无漏、心解脱、慧解脱，于现法自知、自证、自达，一向受乐受。

    舍利弗！此等实有五趣。若有人如是知、如是见，对予言：‘沙门瞿昙无超越人法、无特殊之最上智见。沙门瞿昙依推论，推量，唯自显出而说法。’彼不舍弃其语、不舍弃其心、不舍离其见，恰如持来放置之物，如是彼［确实迅速］堕落地狱。舍利弗！恰如具戒、具定、具慧之比丘，于现法到达真智，予以如是言：不舍弃其语，不舍弃其心，不舍离其见，恰如持来放置之物，如是［确实迅速］堕落地狱。

    舍利弗！予知行四支具足之梵行时，即予实是苦行者、最上之苦行者。予实是贫秽行者、最上之贫秽行者。予实是嫌厌者、最上之嫌厌行者，予实是孤独行者、最上之孤独行者。

    舍利弗！于此予有如是苦行，即予裸形而是不作法者、食后舐手者，不受‘来’之请，又不受‘停留’之请、不受赍赠、不受特设、不受特定处之请、不直接受壶口皿缘之食者、不受食于门内、不受食于柴薪之间、不受食于杵之间。二人之食时，［只由其一人与］亦不受。由妊妇之食不受、有授乳之妇之食不受。与男人拥抱之女食不受。［饥馑时］，集施之食不受。立于狗近处不受。有蝇之群不受。鱼肉不食。谷酒、果酒、粥汁、不饮。又予或于一家受食而住一食，或于二家受食，而住二食……七家受食而住七食。又予依一施而度日，又依二施而度日……依七施而度日。予又一日取一食、或二日取一食……七日取一食。如是予至半月一食，专心于定期食之修行。予又唯食野菜、或唯食稷、或唯食糙米、或唯食达多罗、或唯食水草、或唯食糠、或唯食泡、或唯食胡麻粉、或唯食草叶、或唯食牛粪。又予食森树根野果，或食自然落下之野果。又予着麻、或着麻之混织、或着冢间衣、或着粪扫衣、或着树皮、或着细羚羊皮、或着细条羚羊皮之编织、或着吉祥草之衣、或着树皮之衣、或着木羊片之衣、或着人发编织、或着马毛之编织衣、或着枭羽衣。又予从拔须发行者而取拔须发行、又予常直立行者不坐，常排座、又常蹲踞、而精勤常蹲踞、又卧棘刺行者而常卧棘刺床、或予一晚三浴于水中，如是行种种身体之苦行难行。舍利弗！予有如是之苦行。

    舍利弗！于此，又如次予有三贫秽行。即多年积蓄尘垢于予身，自然皮生苔。舍利弗！恰如帝因多加树株多年积畜尘埃，自然皮生苔，如是予多年畜积尘垢于予身，自然皮生苔。舍利弗！如是予心不生‘噫嘻！予手拂拭尘垢。’又‘或他人手拂予拭此尘埃。’舍利弗！如是实予有贫秽行。

    舍利弗！于此予又如次有嫌厌行。舍利弗！即进或退，予甚深注意，而于一滴之水，亦唤起予之怜愍心，愿：‘予于小生类之恶道，不得杀。’舍利弗！如是予实有嫌厌行。

    舍利弗！于此，予又有如次之孤独行。舍利弗！即予或住于闲林处，若见有牧牛者、或牧畜者、或采草者、或采薪者、或樵夫，予由森林至森林、由密林至密林、由低地至低地、由高地至高地逃行。其故为彼等不见予，又予不见彼等也。舍利弗！恰如住闲林之鹿，见人即由森林至森林、由密林至密林、由低地至低地、由高地至高地而逃行。如是，舍利弗！予或见牧牛者、或牧畜者、或采草者、或采薪者、或樵夫，予由森林至森林、由密林至密林、由低地至低地、由高地至高地之逃行。其故为彼等不见予，又予不见彼等。舍利弗！如是予有孤独行。

    舍利弗！予追走母牛，牧牛者行他处［去］时，于牛槛中，四肢匍匐而行，于幼乳食犊之粪。而又，舍利弗！予自己粪尿未终之间而食自身之粪尿。舍利弗！如是予有大不净食。

    舍利弗！又予入恐怖丛林而住。舍利弗！于其处，于可畏怖之丛林，实使畏怖，谓：‘不论何人，未去贪欲者，若彼入丛林，几乎皆身毛竖立。’舍利弗！予于寒冷之夜，从降雪之季月前分第八日、后分第八日止，夜宿露天，昼在丛林。又于酷夏最后之月，昼于露天，夜在丛林。舍利弗！如是予此可惊叹，而生未曾闻之偈：

    ‘暑日及寒夜
      独处怖畏森
      裸形无火坐
      默者愿成果’

    舍利弗！又予卧于冢间，铺死尸之骸骨为床坐。其时牧童近之唾予、放尿、投尘芥、塞树皮于予耳。予对彼等不起恶心。舍利弗！如是予于舍而住。

    舍利弗！或沙门、婆罗门抱如是说、如是见。即：‘依食清净。’彼等言：‘我等以枣果度日。’食枣果、食枣果粉、饮枣果浆、造种种枣果而食。舍利弗！予亦称唯食一枣果者。舍利弗！汝或生念：‘实其时枣果硕大也。’其实不然。其时，虽有之枣果如今日之所见。舍利弗！要唯食一枣果，予之身极衰瘦。其因少食，予之肢节恰如阿氏提加［草］、草节，又如伽罗草节。又其因少食，予之臀部恰如骆驼之足，因少食予之脊柱恰如纺锤之连锁凸凹，因少食予之肋骨如经年堂屋折碎之椽。因少食予之眼球深陷眼眶之水光，可见如深洼，予因少食，予眼窝之眼光，可见如深洼。因少食又恰如取切未熟之苦瓠，因风热而凋萎皱缩，如是予之头皮，因少食凋萎皱缩。如是，舍利弗！因如是少食，予之腹皮密著于脊柱时，‘触及予腹皮’即触到脊柱，‘触及脊柱’即触得腹皮。因如是少食，予‘行粪或尿’而于其处头向前倾倒。舍利弗！又予慰藉身体，以手摩擦肢体，以手掌擦肢体时，因少食，予身毛腐蚀，与根皆从身脱落。

    舍利弗！或沙门、婆罗门抱如是说、如是见。即：‘依食有清净’彼等云：‘我等以腰豆度日。’……乃至……云：‘我等以胡麻度日。’……乃至……云：‘我等以粳米粒而度日。’彼等食粳米、食粳米粉、饮粳米浆、造种种粳米而食。舍利弗！予亦称认食一粒粳米者。舍利弗！汝或生念：‘实其时有大粳米。’其实不然。其时最大粳米，如今日所见也。舍利弗！食一粒粳米，予身极度衰瘦。如是因少食，予之肢节恰如阿素帝伽草节，又如伽罗草节。又因少食，予之臀部恰如骆驼足，予之脊柱恰如纺锤连锁之凸凹，予之肋骨恰如经年堂屋折碎之椽。又恰于深井之水光可见如深洼，如予因少食，予眼窝之眼光，可见如深洼。又恰如取切未熟之苦瓠，因风热而凋萎皱缩，如是予之头皮，因少食而凋萎皱缩。又如是因少食，予之腹皮密著于脊柱，予‘触及腹皮’即触到脊柱，‘触及脊柱’即触得腹皮。又因如是少食，予‘行粪或尿’而于其处头向前倾倒。舍利弗！如是又予一面慰藉身体以手掌摩擦肢体。以手掌摩擦肢体时，因少食，予身毛臭腐与根皆由身脱落。舍利弗！以如是行、如是道、如是难行，予以超越人法，未到达特殊最上智见。其为何故，此乃未达圣慧也。若达此圣慧，依解脱之圣导而随其行，正引导苦灭也。

    舍利弗！或沙门、婆罗门抱如是说、如是见，即：‘依轮回而有清净。’舍利弗！于此长远之间、予未尝轮回，未得轮回界。然除净居天外。若轮回净居天者，予不再来此世界。舍利弗！又，或沙门、婆罗门抱如是说、如是见，即：‘依生有清净’。舍利弗、于此长远之间、予未尝生，然除净居天外。若予生于净居天者，予不再来此世界。舍利弗！又，或沙门、婆罗门抱如是说、如是见，即：‘依住而有清净。’舍利弗！于此长远之间，予未尝有住，然除净居天外。若住于净居天，予不再来此世界。舍利弗！或沙门、婆罗门抱如是说、如是见，即：‘依祭祀而有清净。’舍利弗！于此长远之间，予未尝祭祀，不可有得，尔时予为真实贵族灌顶王或大富婆罗门。又，舍利弗！或沙门、婆罗门抱如是说、如是见，即：‘以火祀而有清净。’舍利弗！于此长远之间，予未尝修火祀，尔时予为真实贵族灌顶王或大富婆罗门。

    舍利弗！或沙门、婆罗门抱如是说、如是见。即：‘若人年青时其发漆黑，充满血气、幸运，于人生之初期者，其时达最上智慧辩才。然若人高龄年老而衰，既达人生之终，龄倾达八十岁、九十岁或百岁时，彼之智慧辩才退坏。’然而舍利弗！其有不然。舍利弗！予今高龄年老而衰，达人生之终，龄倾既至八十。舍利弗！于此予四声闻应有如次，即寿百岁、生百岁，具足最上之忆念、最上之行道、最上之精进，可达最上智慧辨才。舍利弗！恰如训练有素，巧而熟练之弓术师，以轻矢容易射越［棕榈］之阴叶，如是彼等极善忆念、极善行道、有极坚固之精进，如是有成就最上智慧辩才。彼等对予反复寻问四念处，由其寻问予为彼等解说，因解说彼等依予之解说而忆念。而不再问予，于饮食嚼味之时，粪尿之时，除睡眠疲劳外，不得问答。舍利弗！彼如来说法不得尽，彼如来法字句不得尽，又彼如来之问答不得尽。故彼等四声闻寿百岁、生百岁、经百岁而死。舍利弗！若汝等置予床而运，如来之智慧辨才亦不变。舍利弗！若世有论者，或对人能正确语：‘无碍法之有情现于世，为众生利益，为众生幸福，为世间之爱愍，为人天利益幸福’者，其对于予是正语也。”

    尔时，尊者那伽沙蔓罗立于世尊之背后，以扇扇世尊。尊者那伽萨曼罗乃白世尊言：“可惊叹哉！世尊！未曾有哉！世尊！实闻此法门，予之身毛竖立。世尊！此法门为何名耶？”世尊曰：“是故于此那伽萨曼罗，汝忆持此法门可身毛竖立之法门。”

    如是世尊说已。尊者那伽萨曼罗欢喜信受世尊之所说。

    第十三　苦蕴大经

    如是我闻。——

    一时，世尊在舍卫城祇陀林给孤独园。尔时，众多比丘晨早着衣，执持衣钵，而于舍卫城行乞。时，彼等比丘作是念：“往舍卫城行乞尚早，不如我等今往彼外道园。”于是，彼等比丘往外道园。诣已，与彼等外道问讯，交谈友谊亲睦之语而坐一面。于一面坐时，彼等外道言诸比丘曰：“诸贤！沙门瞿昙对欲而施智，我等亦对欲而施智。诸贤！沙门瞿昙对色而施智，我等亦对色而施智。诸贤！沙门瞿昙对受而施智，我等亦对受而施智。若然，诸贤！对施法说教，沙门瞿昙与我等之间有如何区别？有如何趣向？有如何差异耶？”于此，彼等比丘对彼等外道之说，不欢受亦不反驳。不欢受亦不反驳，从座起立而去，念：“我等至世尊处，以知此说之意义。”

    如是，彼等比丘于舍卫城行乞。食后，由行乞而归，诣世尊住处。诣已，敬礼世尊而坐于一面。坐于一面之彼等比丘白世尊：“世尊！我等晨早着衣，执持衣钵，而于舍卫城行乞。时，我等作是念：‘往舍卫城行乞尚早，不如我等今往外道园。’如是，世尊！我等往外道园。往而与彼等外道问讯，交谈友谊亲睦之语而坐一面。于一面坐时，彼等外道对我等言：‘诸贤！沙门瞿昙对欲施智，我等亦对欲施智。诸贤！沙门瞿昙对色施智，我等亦对色施智。沙门瞿昙对受施智，我等亦对受施智。若然，诸贤！对施法说教，沙门瞿昙与我等之间有如何区别？有如何趣向？有如何差别耶？’世尊！于此，我等不欢受亦不反驳彼等外道之说。不欢受亦不反驳，从座起立而去，则念：‘我等至世尊处，以知彼说之意义。’”

    世尊曰：“诸比丘！对如是说之外道，应如是问之：‘贤者！如何是欲味、欲患、欲之出离？如何是色味、色患、色之出离？如何是受味、受患、受之出离？’如是问者，外道即不能解说，而更陷于迷惑。其何故耶？此非属彼等之能力范围。诸比丘！予于诸天之世界、魔之世界、梵天之世界，及沙门、婆罗门之世界，人、天之世界，如来又如来声闻，又除从此所开者，不见一人对此问题有满足之解答。

    诸比丘！云何是欲味？曰：此等有五种欲分，五者：［一］依眼识色，对色而有所欲、所爱、所好；对所爱诸相而欲着，以怂其情者也。［二］，依耳识声，对声而有所欲、所爱、所好；对所爱诸相而欲着，以怂其情者也。［三］依鼻识香，对香而有所欲、所爱、所好；对所爱诸相而欲着，以怂其情者也。［四］依舌识味，对味而有所欲、所爱、所好；对所爱诸相而欲着，以怂其情者也。［五］依身识触，对触而有所欲、所爱、所好；对所爱诸相而欲着，以怂其情者也。诸比丘！此等是五种欲分。缘此等五种欲分而生喜乐，是欲味也。

    诸比丘！云何是欲患？曰：于此，善男子，为种种技艺，即：印算、算术、目算、耕作、商贾、牧牛、弓术、王臣，或以其他之技艺，为谋生而受寒暑之苦及虻、蚊、风、热、蛇等触所恼，因饥渴而被杀，此是欲患，为现实之苦蕴也。以欲为因，以欲为缘，以欲为源，要之，其因属欲者也。诸比丘！若人如是行动、努力、奋斗，彼善男子不得财物者，彼生愁、哀、悲、捶胸哭泣堕入愚痴，即：‘予之努力归于徒劳，予之奋斗终无结果。’诸比丘！此是苦患，为现实之苦蕴也。以欲为因，以欲为缘，以欲为源，要之，其因属欲者也。若如是活动、努力、奋斗，彼善男子若得其财物者，彼为守护其财物而受忧苦，即：‘予之财物不被王夺、不被盗夺、不被火烧、不被水流、不被所爱之后嗣所取者！’如是其守护监视此等财物，或者被王夺、被盗夺、被火烧、被水流、被非所爱之后嗣取去，其时，彼生愁、疲、悲，捶胸哭泣以生愚痴，即：‘予之所有财物，于今皆无矣！’诸比丘！此是欲患，为现实之苦蕴也。以欲为因，以欲为缘，以欲为源，要之，其因属欲者也。诸比丘！更又以欲为因，以欲为缘，以欲为源。依属欲之因，诸王与诸王争，王族与王族争，婆罗门与婆罗门争，家主与家主争，母与子争，子与母争，父与子争，子与父争，兄弟与兄弟争，兄弟与姊妹争，姊妹与兄弟争，友与友争。于此，彼等斗诤论争相互以手击打，以土块击打，以杖击打，以剑击打。彼等如是至死或受等于死之苦。此是欲患，为现实之苦蕴也。以欲为因，以欲为缘，以欲为源，要之，其因属欲者也。又更，诸比丘！以欲为因，以欲为缘，以欲为源，依欲之因而执剑、楯、佩弓、箙，双方战阵密集，矢响枪飞，刀光闪闪，于其中冲进。彼等如是以矢射击，以枪投刺，以刀斩头。彼等如是至死或受等于死之苦。此是欲患……其因属欲者也。诸比丘！又更以欲为因……依欲之因而执剑、楯，佩弓、箙以固身，善涂堡垒，矢响枪飞，刀光闪闪，于其中冲进。彼等如是以矢射击，以枪投刺，以注煮沸物，以强大之力摧毁，以刀斩头。彼等如是至死或受等于死之苦。诸比丘！此是欲患，为现实之苦蕴也……其因属欲者也。诸比丘！又更以欲为因……依欲之因而破入［他］家，劫夺、为盗、追剥、通奸他妻。如是，彼被王捕，处以种种罚，即：以鞭打、以藤打或以半杖打。或截手、截足、截手足、截耳、截鼻、截耳鼻。又课以酸粥锅刑、课以贝秃刑、课以罗睺口刑；又课以火鬘刑、烛手刑；又课以驱行刑、皮衣刑、羚羊刑；又课以钩肉刑、钱刑、灰汁刑、闩转刑；又课以藁踏台刑；或又以沸腾油洒之、令狗餐之、活活杙刺、以剑断头。彼等如是至死或受等于死之苦。诸比丘！此是欲患，为现实之苦蕴也……其因属欲者也。诸比丘！更又以欲为因，以欲为缘，以欲为源，依欲之因而以身行恶、以口行恶、以意行恶。彼等以身行恶、以口行恶、以意行恶，身坏命终，生于恶生、恶趣、堕处、地狱。诸比丘！此是欲患，为现实之苦蕴也。以欲为因、以欲为缘，以欲为源，要之，其因属欲者也。

    诸比丘！云何是欲之出离？曰：于欲驱除欲贪、欲贪之舍离，此是欲之出离也。

    诸比丘！若沙门或婆罗门，如是不如实知由味之味、由患之患、由出离之出离者，彼等知自欲，又或得达知他欲之状态。其如此行而知欲味，实无是处。然，诸比丘！若沙门或婆罗门，如实知如是于欲，由味是味、由患是患、由出离是出离者，彼等知自欲，或得达知他欲之状态。其如此行而知欲，实有是处。

    诸比丘！云何是色味？曰：于此，若有王族女、婆罗门女也，其龄或是十五、或是十六，不高亦不矮、不瘦亦不胖、不黑亦不白者，其女于此时应为最美妙端丽也。诸比丘！缘美妙端丽而生喜乐，此是色味也。

    诸比丘！云何色患？曰：于此，彼女，见其龄后，或是八十、或是九十、或至百，年老如椽之弯曲，成为佝偻、持杖、抖行、年衰病弱、齿落、头白、发稀、［皮肤］皱纹、行走不稳、肢体生斑者，汝等如何思之耶？彼女之美妙端丽复存耶？以此想患显现也。诸比丘！此是色患也。诸比丘！更又若见彼女患病、苦闷、重疾、卧于粪尿、依他始起、依他始能卧床者，汝等如何思之耶？彼女之美妙端丽复存！应想患之显现也。诸比丘！此是色患也。诸比丘！又更彼女之死尸被弃于墓地，或经一日、或二日、或三日，若见其膨胀而成青黑脓烂者，骨分解汝等如何思之，彼女之美妙端丽复存耶？应想患之显现也。诸比丘！此是色患也。诸比丘！又更彼女之死尸被弃于墓地，若见其或为鸟、兀鹰、鹫、狗、野牛、种种虫类之所啄啖者，汝等如何思之？彼女之美妙端丽复存耶？应想患之显现也。诸比丘！此是色患也。诸比丘！又更若见其女之死尸被弃于墓地，骸骨连锁，尚有血肉，以筋相连；又，血污肉落，以筋相连；又，血肉皆无，唯筋相连；又，骨节散解，散乱诸方；手骨、足骨、胫骨、腿骨、腰骨、脊骨、头骸骨等，各在异处者，汝等如何思之耶？彼女之美妙端丽复存耶？应想患之显现也。诸比丘！此是色患也。诸比丘！又更若见其女之死尸被弃于墓地，其骨白而似螺色，经年堆积，因腐蚀而成碎末，汝等如何思之，彼女之美妙端丽复存耶？应想患之显现也。诸比丘！此是色患也。

    复次，诸比丘！云何是色之出离？曰：于色欲贪之驱除、欲贪之舍离，此是色之出离也。

    诸比丘！若沙门或婆罗门，如是于色，不能如实知欲味为欲味、欲患为患、欲之出离为出离者；彼等知自色，或得达知他色之状态，其如是行而知欲出离者，无有是处也。然，诸比丘！若沙门或婆罗门，如是于色，如实知味是味、患是患、出离是出离者，彼等知自色，或得达知他色之状态，其如是行而知欲之出离者，实有是处也。

    诸比丘！云何是受之味？曰：于此，比丘离欲、离不善法，有寻、有伺，离生喜乐，成就初禅而住。比丘如是离欲、离不善法，有寻、有伺，离生喜乐，成就初禅而住。其时，比丘对自无瞋害心、对他无瞋害心、对两者无瞋害心。如是，比丘受无害之受。诸比丘！予言此受之味为最上无害。诸比丘！又更比丘灭寻伺，内澄净，成一念，无寻、无伺，由定生喜乐，成就第二禅而住……第三禅……成就第四禅而住。诸比丘！其时，比丘舍乐、舍苦，先灭喜忧已，以不苦、不乐舍念清净，成就第四禅而住。其时，对自无瞋害心、对他无瞋害心、对两者无瞋害心。其时，彼受无害之受。诸比丘！予言此受之味为最上无害也。

    诸比丘！云何是受之患？曰：受是无常、苦而可变化之法也，此是受之患也。诸比丘！云何是受之出离？曰：于受欲贪之驱除、欲贪之舍离，此是受之出离也。

    诸比丘！若沙门或婆罗门，如是于受，不如实知味是味、患是患、出离是出离者，彼等知自受，或得达知他受之状态，其如是行［而知受，］实无是处也。然，诸比丘！若沙门或婆罗门，如是于受，如实知以味是味、以患是患、以出离是出离者，彼等知自受，或得达知他受之状态，其如是行［而知受，］实有是处也。”

    世尊如是说已，彼等比丘欢喜信受世尊之所说。

    第十四　苦蕴小经

    如是我闻。——

    一时，世尊在释迦国迦毗罗卫城之尼拘律树园。尔时，释迦族之摩诃那摩诣佛之处。诣已，敬礼世尊而坐于一面。于一面坐之摩诃那摩白世尊曰：“世尊！长久以来，我随从世尊，理解所说之法，即：‘贪是心之秽、瞋是心之秽、痴是心之秽也。’然，世尊！我随从世尊，虽理解如是所说之法，但有时贪法占据我心、瞋法占据我心、痴法占据我心也。如是我思之：‘我内心有何不舍之法？时而贪法占据我心、瞋法占据我心、痴法占据我心耶？’”

    ［世尊曰：］“摩诃那摩！汝内心以不舍彼法，故时而贪法占据汝心、瞋法占据汝心、痴法占据汝心也。然，摩诃那摩！汝内心若舍彼法者，汝即不在俗家，为不受用欲者也。摩诃那摩！汝内心不舍彼法，故汝即在俗家，为受用欲者也。

    摩诃那摩！‘欲是味少、苦多、恼多，于此之患更多。’如是，若圣弟子有以如实正慧善见之，而且彼不达欲不善法以外之喜乐，或不达其他比此更殊胜者，只要如此，彼犹不能由欲之涡中脱出也。然而，摩诃那摩！‘欲是味少、苦多、恼多，于此之患更多。’如是，若于圣弟子以如实正慧善见之，而彼到达不善法以外之喜乐，且达到其他更殊胜者，于此彼由欲涡中脱出者也。摩诃那摩！予于正觉以前，未达正觉之菩萨时，［知：］‘欲是味少、苦多、恼多，于此之患更多。’如是，予以如实正慧善见之，而且予不达欲不善法以外之喜乐，只要不达其他更殊胜者。予犹不能从欲之涡之中脱出者也。然而，摩诃那摩！‘欲是味少、苦多、恼多，于此之患更多。’如是，予以如实正慧善见之，而予以达欲不善法以外之喜乐，且到达其他更殊胜者。于此，予认为从欲之涡中脱出者也。

    然者，摩诃那摩！云何为欲之味？曰：此等有五种欲分，其五者：［一］依眼识色，对色而有所欲、所爱、所好。对所爱诸相而欲着，以怂其情者也。［二］依耳识声，对声而有所欲、所爱、所好。对所爱诸相而欲着，以怂其情者也。［三］依鼻识香，对香而有所欲、所爱、所好。对所爱诸相而欲着，以怂其情者也。［四］依舌识味，对味而有所欲、所爱、所好。对所爱诸相而欲着，以怂其情者也。［五］依身识触，对触而有所欲、所爱、所好。对所爱诸相而欲着，以怂其情者也。摩诃那摩！此等是五种欲分也。缘此等五种欲分而生喜乐，是欲之味也。

    摩诃那摩！云何为欲之患？曰：于此，善男子，为种种技艺，即：印算、算术、目算、耕作、商贾、牧牛、弓术、王臣，或以其他之技艺，为谋生而受寒暑所苦及虻、蚊、风、热、蛇等之触所恼，因饥渴而被杀，此是欲患，为现实之苦蕴也。以欲为因，以欲为缘、以欲为源，总之，其因属欲者也。摩诃那摩！若如是活动、努力、奋斗，彼善男子不得财物者，彼生愁、疲、悲、捶胸哭泣而生愚痴，即：‘予之活动归于徒劳，予之奋斗终无结果。’摩诃那摩！此是苦患，为现实之苦蕴也。以欲为因，以欲为缘，以欲为源、总之，其因属欲者也。若如是活动、努力、奋斗，彼善男子若得其财物者，彼为守护其财物而受苦忧，即：‘予之财物不被王夺、不被盗贼夺、不被火烧、不被水流、不被非爱之后嗣所取！’如是守护监视彼其等之财物，若被王夺、被盗贼夺、被火烧、被水流、被非爱之后嗣所取去者，其时，彼生愁、疲、悲，捶胸哭泣而生愚痴，即：‘予之所有财物，于今皆无矣！’摩诃那摩！此是欲患，为现实之苦蕴也。以欲为因，以欲为缘，以欲为源，总之，其因属欲者也。摩诃那摩！更又以欲为因，以欲为缘，以欲为源，依属欲之因，诸王与诸王争、王族与王族争、婆罗门与婆罗门争、家主与家主争、母与子争、子与母争、父与子争、子与父争、兄弟与兄弟争、兄弟与姊妹争、姊妹与兄弟争、友与友争。于此，彼等斗诤论争而相互以手击打、以土块击打、以杖击打、以剑击打。彼等如是至死或受等于死之苦。此是欲患，为现实之苦蕴也。以欲为因，以欲为缘，以欲为源，总之，其因属欲者也。摩诃那摩！更又以欲为因、以欲为缘、以欲为源，依属欲之因而执剑、楯，佩弓、箙以固身，两方战阵密集，矢响枪飞，刀光闪闪，于其中冲进。彼等如是以矢射击，以枪投刺，以刀斩头。彼等如是至死或受等于死之苦。此是欲患……其因属欲者也。摩诃那摩！更又以欲为因……依属欲之因而执剑、楯，佩弓、箙以固身，善涂堡垒，矢响枪飞，刀光闪闪，于其中冲进。彼等如是以矢射击，以枪投刺，以注煮沸物，以强大之力摧毁，以刀斩头。彼等如是至死或受等于死之苦。摩诃那摩！此是欲患，为现实之苦蕴也……其因属欲者也。又，摩诃那摩！更又以欲为因……依欲之因而破入［他］家，劫夺、为盗、追剥、通奸他妻。如是，彼被王捕，处以种种罚，即：以鞭打、以藤打或以半杖打。或截手、截足、截手足、截耳、截鼻、截耳鼻。又课以酸粥锅刑，课以贝秃刑，课以罗堃口刑；又课以火鬘刑、烛手刑；课以驱行刑、皮衣刑、羚羊刑；又课以钩肉刑、钱刑、灰汁刑、闩转刑，又课以床踏台刑；或又以沸腾油洒之、令狗餐之、活活杙刺、以剑断头。彼等如是至死或受等于死之苦。摩诃那摩！此是欲患，为现实之苦蕴也……其因属欲者也。摩诃那摩！更又以欲为因，以欲为缘，以欲为源，依属欲之因而以身行恶、以口行恶、以意行恶。彼等以身行恶、以口行恶、以意行恶，身坏命终，生于恶生、恶趣、堕处、地狱。摩诃那摩！此是欲患，而为现实之苦蕴也。以欲为因，以欲为缘，以欲为源，总之，其因属欲者也。

    摩诃那摩！在王舍城鹫峰山，尔时，曾有众多离系派之人，于伊施义利山之黑岩，行直立排座之行，受剧烈痛苦之受。摩诃那摩！尔时，于傍晚，予由宴默而起，至伊施义利山之黑岩，行至彼等离系派徒之处。至已，而言彼等，曰：‘诸兄！汝等兄等离系派之徒，何故行直立排座之行，受剧烈之痛苦耶？’如是问已，彼等离系派之徒答予，曰：‘尊者！离系派之尼犍子是全知全见，而自认具完全之知见者，曰：“不论于行、住、眠、醒时，予常恒予知见现前。”而彼又曰：“离系派之徒！汝等从前虽作恶业，但以强烈之苦行可应消灭之。又，今于此处，以身防护、以口防护、以意防护，不令于未来作恶业。以如是之苦行，消灭故业，不作新业，未来更无余影响。以未来更无余影响，业即灭尽矣！以业之灭尽，即苦灭尽也。以苦灭尽，即受灭尽也。以受灭尽，即一切苦灭尽也。”我等喜悦此说，而确认之，是故我等欢喜也。’

    摩诃那摩！如是说已，予对彼等离系派之徒曰：‘离系派之徒！诸兄！——汝等以前存在或不存在——知否？’［彼等曰：］‘不知。’［予曰：］‘离系派之徒！诸兄！汝等以前作恶业或不作——知之否？’［彼等曰：］‘不知也。’［予又曰：］‘离系派之徒！诸兄！——或如是或又如是作恶业——知之否？’［彼等曰：］‘否，不知。’［予又曰：］‘离系派之徒！诸兄！——或此量之苦令灭矣，或此量之苦犹应灭之，或若此量之苦令灭者，其时一切苦应灭尽矣！——知之否？’［彼等曰：］‘否，不知。’［予又曰：］‘离系派之徒！于现法，不善法之舍离，善法具足，知否？’［彼等曰：］‘否，不知。’［予又曰：］‘离系派之徒！诸兄！实如是诸兄——我等以前存在、非存在——而不知，又——我等以前作恶业、不作恶业——而不知。又——令此量之苦灭，犹令此量之苦灭，此量之苦令灭者，一切苦应灭尽——而不知。又，于现法，不善法之舍离、善法具足，而不知。若如是者，离系派之徒！于世间应恐怖，有手涂血以从事残酷之业；再生于人间者，彼等可出家为离系派之徒。’［彼等曰：］‘尊者瞿昙！实非以乐达乐，应以苦达乐也。而尊者瞿昙！若以令乐达乐者，摩揭陀王有军频毗娑罗可达乐。摩揭陀王有军频毗娑罗，应比尊者瞿昙更多乐住者也。’［予曰：］‘实际上，从离系派之诸兄发出如此匆促，无思虑之语，即——尊者瞿昙！非以乐达乐，应以苦达乐也，而尊者瞿昙！若以乐达乐者，摩揭陀王有军频毗娑罗可达乐。摩揭陀王有军频毗娑罗，应比尊者瞿昙更多乐住也。于此更间之——摩揭陀王有军频毗娑罗与尊者瞿昙，此二者之中，何者有更多乐住耶？’［彼等曰：］‘尊者瞿昙！实际上，我等为发出匆促、无思虑之语也——尊者瞿昙！非以乐达乐……［不然］摩揭陀王有军频毗娑罗，应比尊者瞿昙更多乐住者也——。彼以为然，我等今更问尊者瞿昙——摩揭陀王有军频毗娑罗与尊者瞿昙，此二尊者之中，实何者有更多乐住耶？’——［予曰：］‘离系派之徒！是故，于此更问诸兄，诸兄依思此而说之。离系派之徒！诸兄是如何思之耶？摩揭陀王有军频毗娑罗，未动身体、不发一语，于七昼夜间得一向享受乐住耶？’［彼等曰：］‘否！无有是事也。’［予曰：］‘离系派之徒！诸兄如何思之耶？摩揭陀王有军频毗娑罗，未动身体、不发一语，于六昼夜、或五昼夜，或四昼夜，或三昼夜，或二昼夜，或一昼夜之间，一向得享受乐住耶？’［彼等曰：］‘否！无有是事也。’［予曰：］‘离系派之徒！予未动身体、不发一语，一昼夜间一向得享受乐住。又，二昼夜，或三昼夜，或四昼夜，或五昼夜，或六昼夜，或七昼夜间，一向得享受乐住。离系派之徒！诸贤如何思之耶？如是者，摩揭陀王有军频毗娑罗与予，何者更多乐住耶？’［彼等曰：］可言‘如是者，尊者瞿昙比摩揭陀王有军频毗娑罗，更多乐住。’”

    世尊如是说已，摩诃那摩欢喜信受世尊之所说。

    第十五　思量经

    如是我闻。——

    一时，尊者大目犍连在婆伽国孙斯摩罗义罗邑，培沙伽罗林之鹿野苑。尔时，尊者大目犍连呼诸比丘曰：“诸贤比丘！”彼等诸比丘应尊者大目犍连：“是！尊者！”如是，尊者大目犍连曰：

    “诸贤！若有一比丘虽招请曰：‘尊者！教诲我！我应从尊者受教诲。’而彼难说谕、具足难说谕法，易怒而不容受教诲者。于此，同行者不想彼人不可教诲，不想彼人适于教诲者，且对彼人不得置信。然，诸贤！如何是难说谕法也。诸贤！于此有一比丘有恶欲，被恶欲所支配。诸贤！比丘有恶欲，被恶欲所支配者，此是难说谕法也。诸贤！更有一比丘，自赞毁他，诸贤！比丘自赞毁他，此是难说谕法也。诸贤！更有一比丘忿怒，被忿怒所支配。诸贤！比丘忿怒，被忿怒所支配，此是难说谕法。诸贤！更有一比丘忿怒，因忿怒而怀怨恨。诸贤！比丘忿怒，因忿怒而怀怨恨，此是难说谕法也。诸贤！更有一比丘忿怒，因忿怒而执念。诸贤！比丘忿怒，因忿怒而执念者，此是难说谕法也。诸贤！更有一比丘，忿怒，于忿怒而发随恨之语。诸贤！比丘忿怒，忿怒而发随忿怒之语，此是难说谕法也。诸贤！更有一比丘被诃责，以诃责敌对诃责者。诸贤！比丘被诃责，以诃责敌对诃责者，此是难说谕法也。诸贤！更有一比丘被诃责，以诃责非难诃责者。诸贤！比丘被诃责，以诃责非难诃责者，此是难说谕法也。诸贤！更有一比丘被诃责，以诃责反驳诃责者。诸贤！比丘被诃责，以诃责反驳诃责者，诸贤！此是难说谕法也。诸贤！更有一比丘被诃责，一方被诃责而迴避于他方，以移论于外、而现忿恨、瞋恚、不满。诸贤！比丘被诃责，一方被诃责而回避于他方，以移论于外，而现忿恨、瞋恚、不满者，此是难说谕法也。诸贤！更有一比丘被诃责，以诃责不同意训谕者。诸贤！比丘被诃责，以诃责不同意训谕者，此是难说谕法也。诸贤！更有一比丘是覆恶者、恼害者。诸贤！比丘是覆恶者、恼害者，此是难说谕法也。诸贤！更有一比丘是嫉者、悭者。诸贤！比丘是嫉者、悭者，此是难说谕法也。诸贤！更有一比丘是诳者、诈瞒者。诸贤！比丘是诳者、诈瞒者，此是难说谕法也。诸贤！更有一比丘是傲顽、过慢者。诸贤！比丘是傲顽、过慢者，此是难说谕法也。诸贤！更有一比丘染于世俗，固执自见，为难舍性者。诸贤！比丘染于世俗，固执自见，为难舍性者，此是难说谕法也。诸贤！此等谓难说谕法。

    诸贤！若有一比丘，招请曰：‘尊者！教诲我！我应从尊者受教诲。’而彼易说谕，具足易说谕法，宽容而善受教诲者，于此，同行者想彼是应受教诲者，想为适合受教者，且彼人可得置信。然，诸贤！如何是易说谕法？诸贤！于此，有一比丘非恶欲者、非被恶欲所支配。诸贤！比丘非恶欲者，非被恶欲所支配者，此是易说谕法也。诸贤！更有一比丘，不为自赞毁他者。诸贤！比丘不为自赞毁他者，此是易说谕法也。诸贤！更有一比丘不忿怒，不被忿怒所支配。诸贤！比丘不忿怒，不被忿怒所支配，此是易说谕法也。诸贤！更有一比丘不忿怒，不因忿怒而怨恨。诸贤！比丘不忿怒，不因忿怒而怨恨者，此是易说谕法也。诸贤！更有一比丘不忿怒，不因忿怒而执念。诸贤！比丘不忿怒，不因忿怒而执念者，此是易说谕法也。诸贤！更有一比丘不忿怒，不随忿怒而发随忿之语。诸贤！比丘不忿怒，不随忿怒而发随忿之语者，此是易说谕法也。诸贤！更有一比丘被诃责，不以诃责敌对诃责者。诸贤！比丘被诃责，不以诃责敌对诃责者，此是易说谕法也。诸贤！更有一比丘被诃责，不以诃责非难诃责者。诸贤！比丘被诃责，不以诃责非难诃责者，此是易说谕法也。诸贤！更有一比丘被诃责，不以诃责反驳诃责者，诸贤！比丘被诃责，不以诃责反驳诃责者，此是易说谕法也。诸贤！更有一比丘被诃责，不以一方被诃责而迴避于他方，不移论于外，不现忿恨、瞋恚、不满。诸贤！比丘被诃责，不以一方被诃责而迴避于他方，不移论于外，不现忿恨、瞋恚、不满，此是易说谕法也。诸贤！更有一比丘被诃责，无不同意所训教。诸贤！比丘被诃责，无不同意所训教，此是易说谕法也。诸贤！更有一比丘是不覆恶者、不恼害者，诸贤！比丘是不覆恶者、不恼害者，此是易说谕法也。诸贤！更有一比丘是不嫉者、不悭者。诸贤！比丘不嫉者、不悭者，此是易说谕法也。诸贤！有一比丘非诳者、非诈瞒者。诸贤！比丘非诳者、非诈瞒者，此是易说谕法也。诸贤！更有一比丘非傲顽、非过慢者。诸贤！比丘非傲顽、非过慢者，此是易说谕法也。诸贤！更有一比丘不染世俗、不固执己说、是善舍者。诸贤！比丘不染世俗、不固执己说、是善舍者，此是易说谕法也。诸贤！此等谓易说谕法。

    诸贤！于此，比丘应自己如次思量自己，即：‘若人有恶欲，被恶欲所支配者，如是之人乃非我所爱，非我所悦，若我亦有恶欲，被恶欲所支配者，我亦非他人所爱、所悦。’诸贤！知如是之比丘应发心：‘我不为有恶欲者，不为恶欲所支配者也。’又，‘若人自赞毁他，如是之人，乃非我所爱、所悦。我若亦自赞毁他者，亦非他人所爱、所悦。’知如是之比丘应发心：‘我不为自赞毁他者也。’又，‘若人忿怒而被忿怒所支配者，如是之人非我所爱、所悦。若我亦忿怒，而被忿怒所支配者，亦非他人所爱、所悦。’知如是之比丘应发心：‘我不忿怒，不为忿怒所支配者也。’又，‘若人忿怒，因忿怒而为怨恨者，如是之人非我所爱、所悦。若我亦忿怒，因忿怒而怨恨者，亦非他人所爱、所悦。’知如是之比丘应发心：‘我不忿怒，不因忿怒而为怨恨者也。’又，‘若人忿怒，因忿怒而执念者，如是之人非我所爱、所悦。若我亦忿怒，因忿怒而为执念者，亦非他人所爱、所悦。’知如是之比丘应发心：‘我不忿怒，不因忿怒而为执念者也。’又，‘若人忿怒、随忿怒而发语者，如是之人非我所爱、所悦。若我亦忿怒，随忿怒而发语者，亦非他人所爱、所悦。’知如是之比丘应发心：‘我不忿怒，不因忿怒而发语者也。’又，‘若人被诃责，以诃责敌对诃责者，如是之人非我所爱、所悦。若我亦被诃责，以诃责敌对诃责者，亦非他人所爱、所悦。’知如是之比丘应发心：‘我被诃责，不以诃责敌对诃责者也。’又，‘若人被诃责，以诃责非难诃责者，如是之人非我所爱、所悦。若我亦被诃责，以诃责非难诃责者，亦非他人所爱、所悦。’知如是之比丘应发心：‘我被诃责，不以被诃责非难诃责者也。’又，‘若人被诃责，以被诃责反驳诃责者，如是之人非我所爱、所悦。若我亦诃责，以被诃责反驳诃责者，亦非他人所爱、所悦也。’知如是之比丘应发心：‘我被诃责，不以被诃责反驳诃责者也。’又，‘若人被诃责，因一方之被诃责迴避于他方，移论于外，现忿恨、瞋恚、不满者，如是之人非我所爱、所悦。若我亦被诃责，以一方之被诃责迴避于他方，移论于外，而现忿恨、瞋恚、不满者，亦非他人所爱、所悦。’知如是之比丘应发心：‘我被诃责，不以一方之被诃责迴避于他方，不移论于外，不现忿恨、瞋恚、不满也。’又，‘若人被诃责，不同意诃责者之训教，如是之人非我所爱、所悦。若我亦被诃责，不同意诃责者之训教，亦非他人所爱、所悦。’知如是之比丘应发心：‘我被诃责，应同意诃责之训教也。’又，‘若人是覆恶者、恼害者，如是之人非我所爱、所悦。若我亦是覆恶者、恼害者，亦非他人所爱、所悦。’知如是之比丘应发心：‘我不为覆恶者、恼害者也。’又，‘若人是嫉者、悭者，如是之人非我所爱、所悦。若我是嫉者、悭者，亦非他人所爱、所悦。’知如是之比丘应发心：‘我不为嫉者、悭者也。’又，‘若人是诳者、诈瞒者，如是之人非我所爱、所悦。若我亦是诳者、诈瞒者，亦非他人所爱、所悦。’知如是之比丘应发心：‘我不为诳者、诈瞒者也。’又，‘若人傲顽而过慢者，如是之人非我所爱、所悦。若我亦傲顽而过慢者，亦非他人所爱、所悦。’知如是之比丘应发心：‘我不为傲顽、过慢者也。’又，‘若人染于世俗，固执自说，而难舍性者，如是之人非我所爱、所悦。若我亦染于世俗，固执自说，而难舍性，亦非他人所爱、所悦。’知如是之比丘应发心：‘我为不染于世俗者，不固执自说者，而善为舍者也。’

    诸贤！于此，比丘应以自己如次观察自己，即：‘我有恶欲耶？被恶欲所支配耶？’诸贤！若比丘观察而知：‘我有恶欲，被恶欲所支配者。’于是，彼比丘应为舍离此等恶不善法而努力也。诸贤！若比丘观察而知：‘我非恶欲者，非被恶欲所支配者。’彼比丘应因舍彼而喜悦，昼夜更精进于学习善法也。诸贤！更又比丘应以自己如次观察自己：‘我乃自赞毁他者耶？’诸贤！若比丘观察而知：‘我乃自赞毁他者。’于是，彼比丘应为舍离此等恶不善法而努力也。诸贤！更又比丘观察而知：‘我乃非自赞毁他者。’彼比丘应以彼之喜悦，昼夜更精进于学习善法也。诸贤！更又比丘应以自己如次观察自己：‘我乃忿怒，被忿怒所支配耶？’诸贤！若比丘观察自己，而知：‘我乃忿怒，被忿怒所支配者。’于是，彼比丘应为舍离此等恶不善法而努力。诸贤！若比丘观察而知：‘我不忿怒，不被忿怒所支配者。’彼比丘应因舍彼之喜悦，昼夜更精进于学习善法也。诸贤！更又比丘应以自己如次观察自己：‘我乃忿怒，因忿怒而为怨恨者耶？’诸贤！若比丘观察而知：‘我乃忿怒，因忿怒而怨恨者。’于是，彼比丘应依舍离此等不善法而努力。诸贤！若比丘观察而知：‘我不忿怒，不因忿怒而为怨恨者。’彼比丘应因舍彼之喜悦，昼夜更精进于学习善法。诸贤！更又比丘应以自己如次观察自己：‘我乃忿怒，因忿怒而执念者耶？’诸贤！若比丘观察而知：‘我乃忿怒，因忿怒而为执念者。’于是，彼比丘应为舍离此等恶不善法而努力。诸贤！若比丘观察而知：‘我不忿怒，不因忿怒而为执念者。’彼比丘应因舍彼之喜悦，昼夜更精进于学习善法。诸贤！更又比丘应以自己如次观察自己，‘我乃忿怒，因随忿怒而发语者耶？’诸贤若比丘观察而知‘我乃忿怒随忿怒而发语者也。’彼比丘应由此舍离此等恶不善法而努力也。诸贤若比丘观察而知：‘我不忿怒，不忿怒而随发语。’彼比丘应以彼之喜悦，昼夜更精进于学习善法。诸贤！又比丘应以自己如次观察自己：‘我乃被诃责，以被诃责而适对诃责耶？’诸贤！若比丘观察而知：‘我乃被诃责，以诃责适对诃责者。’诸贤！于是，彼比丘应为舍离此等恶不善法而努力。诸贤！若比丘观察而知：‘我乃被诃责，不适对诃责者。’彼比丘应因舍彼之喜悦，昼夜更精进于学习善法也。‘我被诃责，以诃责非难诃责者耶？’诸贤！若比丘观察，而知：‘我被诃责，以诃责非难诃责者。’于是彼比丘应为舍离此等恶不善而努力。诸贤！若比丘观察，而知：‘我被诃责，不以诃责，非难诃责者。’彼比丘应以彼之喜悦，更精进于昼夜之学习善法也。诸贤！又比丘以自己如次观察自己：‘我被诃责，以诃责反驳诃责者耶？’诸贤！若比丘观察，而知：‘我被诃责，以诃责反驳诃责者。’于是彼比丘应为舍离此等恶不善法而努力。诸贤！若比丘观察，而知：‘我被诃责，不以诃责反驳诃责者。’彼比丘应以彼之喜悦，更精进于昼夜学习善法也。诸贤！又比丘，应以自己观察自己：‘我被诃责，以一方被诃责，而回避于他方，移于论外，显现忿恨、瞋恚、不满耶？’诸贤！若比丘观察，而知：‘我被诃责，以一方被诃责，回避于他方，移于论外，现忿恨、瞋恚、不满。’于是彼比丘应为舍此等恶不善法而努力也。若诸比丘观察，而知：‘我被诃责，不以一方被诃责，回避于他方，移于论外，现忿恨、瞋恚、不满。’彼比丘应以彼之喜悦，更精进于昼夜学习善法也。诸贤！又比丘应以自己如次观察自己，而知：‘我被诃责，以诃责不同意训教。’于是彼比丘应为舍离此等恶不善法而努力也。诸贤！若比丘观察而知：‘我被诃责，不以诃责，不同意训教也。’彼比丘应以彼之喜悦，更精进于昼夜学习善法也。诸贤！又比丘应以自己如次观察自己：‘我乃覆恶者、恼害者耶？’诸贤！若比丘观察而知：‘我乃覆恶者、恼害者。’于是，彼比丘应为舍离此等恶不善法而努力。诸贤！若比丘观察而知：‘我非覆恶者，非恼害者。’彼比丘应以彼之喜悦，昼夜更增进于学习善法。诸贤！又比丘应以自己如次观察自己：‘我乃嫉者、悭者耶？’诸贤！若比丘观察而知：‘我乃嫉者、悭者。’于是，彼比丘应为舍离此等恶不善法而努力。诸贤！若比丘观察而知：‘我是不嫉者、不悭者。’诸贤！彼比丘应以彼之喜悦，昼夜更精进于学习善法。诸贤！又比丘应以自己如次观察自己：‘我乃诳者、诈瞒者耶？’诸贤！若比丘观察而知：‘我乃诳者、诈瞒者。’于是，彼比丘应为舍离此等恶不善法而努力。诸贤！若比丘观察而知：‘我乃不诳、不诈瞒者。’彼比丘，应以彼之喜悦，昼夜更精进于学习善法。诸贤！又比丘应以自己如次观察自己：‘我乃傲顽者、过慢者耶？’诸贤！若比丘观察而知：‘我乃傲顽者、过慢者。’于是，彼比丘应为舍离此等恶不善法而努力。诸贤！若比丘观察而知：‘我乃不傲顽者、不过慢者。’彼比丘应以彼之喜悦，昼夜更精进于学习善法。诸贤！又比丘应以自己如次观察自己：‘我染于世俗、固执自说、难舍其性耶？’诸贤！若比丘观察而知：‘我乃染于世俗、固执自说、难舍其性者。’于是，彼比丘应为舍离此等恶不善法而努力。诸贤！若比丘观察而知：‘我不染于世俗，不固执自说，是善舍者。’彼比丘应以彼之喜悦，昼夜更精进于学习善法。诸贤！若比丘观察而知此等一切恶不善法，未舍离者，于自观取者，于是，彼比丘应为舍离此等一切恶不善法而努力。诸贤！若比丘观察而知，此等一切恶不善法已舍离，于自观取者，于是，彼比丘应以彼之喜悦，昼夜更精进于学习善法。诸贤！恰如年青之男女好装饰，或于善磨清净之镜，或于清澄之水盘，观自己之面相，若其处有尘垢或污点，则为除其尘垢或污点而努力。又，若其处无尘垢或污点时，彼［思］：‘我幸福哉！我清净哉！’而欢喜。如是，诸贤！若比丘观察而知，此等一切恶不善法未舍离也，于自观取者，于是，彼比丘应为舍离此等一切恶不善法而努力。诸贤！若比丘观察而知，此等一切恶不善法已舍离，于自观取者，彼比丘应以彼之喜悦，昼夜更精进于学习善法。”

    尊者大目犍连如是说已，彼等比丘欢喜信受尊者大目犍连之所说。

    第十六　心荒芜经

    如是我闻。——

    一时，世尊在舍卫城祇陀林给孤独园。尔时，世尊呼诸比丘言：“诸比丘！”彼等比丘应［世尊曰］：“世尊！”如是世尊乃曰：

    “诸比丘！凡比丘未舍五种心之荒芜、未断五种心之束缚者，彼能于此法、律，得增长、兴隆、圆满成就者，实无是处。何者是未舍五种心之荒芜者耶？诸比丘！于此，言比丘对师有疑、犹豫、心不决定、又不专精，若比丘对师有疑、犹豫、心不决定、又不专精者，彼心即不向于热心、专念、坚忍、精进。如是，其心不向于热心、专念、坚忍、精进者，对于彼，此是第一心之荒芜而未舍离者也。诸比丘！复有比丘对法有疑、犹豫、心不决定、又不专精。若比丘对于法有疑、犹豫、心不决定，又不专精者，彼心即不向于热心、专念、坚忍、精进。如是，其心不向于热心、专念、坚忍、精进者，对于彼，此是第二心之荒芜未舍离者也。诸比丘！复次，有比丘对僧伽有疑、犹豫、心不决定、又不专精，若比丘对于僧伽有疑、犹豫、心不决定，又不专精者，彼心即不向于热心、专念、坚忍、精进。如是，其心不向于热心、专念、坚忍、精进者，对于彼，此是第三心之荒芜未舍离者也。诸比丘，复次，有比丘对学有疑、犹豫、心不决定，又不专精，若比丘对于学有疑、犹豫、心不决定，又不专精者，彼心即不向于热心、专念、坚忍、精进。如是，其心即不向于热心、专念、坚忍、精进者，对于彼，此是第四心之荒芜未舍离者也。诸比丘！复次，有比丘对于同行者持反感、怀不快之念，而受其苦，生不利之感，若比丘对于同行者持反感、怀不快之念，而受其苦，生不利之感者，彼心即不向于热心、专念、坚忍、精进。如是，其心不向于热心、专念、坚忍、精进者，对于彼，此是第五心之荒芜未舍离者也。此等对于彼为未舍离之五种心之荒芜者也。

    何者是未断五种心之束缚耶？诸比丘！于此，言比丘对于欲，未去贪染，未去意欲，未去爱着，未去渴望，未去热恼，未去渴爱。若比丘对于欲，未去贪染，未去意欲，未去爱着，未去渴望，未去热恼，未去渴爱者，彼心即不向于热心、专念、坚忍、精进。如是，其心不向于热心、专念、坚忍、精进者，对于彼，此是第一心之束缚未断除者也。诸比丘！复次，有比丘对于身，未去贪染，未去意欲，未去爱着，未去渴望，未去热恼，未去渴爱。若比丘对于身，未去贪染，未去意欲，未去爱着，未去渴望，未去热恼，未去渴爱者，彼心即不向于热心、专念、坚忍、精进。如是，其心不向于热心、专念、坚忍、精进者，对于彼，此是第二心之束缚未断除者也。诸比丘！复次，有比丘对于色，未去贪染、未去意欲、未去爱着、未去渴望、未去热恼、未去渴爱。若比丘对于色，未去贪染、未去意欲、未去爱着、未去渴望、未去热恼、未去渴爱者，彼心即不向于热心、专念、坚忍、精进。如是，其心不向于热心、专念、坚忍、精进者，对于彼，此是第三心之束缚未断除者也。诸比丘！复次，有比丘如所欲，而耽食满腹、床座之乐、横卧之乐、睡眠之乐而住。若比丘如所欲，而耽食满腹、床座之乐、横卧之乐、睡眠之乐而住者，彼心即不向于热心、专念、坚忍、精进。如是，其心不向于热心、专念、坚忍、精进者，对于彼，此是第四心之束缚未断除者也。诸比丘！复次，有比丘为求天界而行梵行，即：‘我依此戒、或行、或苦行、或梵行，或为天界者。’若比丘为求天界而行梵行者：‘我依此戒、或行、或苦行、或梵行，天，或为天界者。’彼心即不向于热心、专念、坚忍、精进。如是，其心不向于热心、专念、坚忍、精进者，对于彼，此是第五心之束缚未断除者也。诸比丘！凡比丘若对此等五种心之荒芜未舍离，对此等五种心之束缚未断除者，而于此法、律，得增长、兴隆、圆满成就者，实无是处也。

    诸比丘！若比丘对五种心之荒芜已舍离，五种心之束缚已断尽者，彼于此法、律，实得增长、兴隆、圆满成就者实有是处。已舍离五种心之荒芜者何耶？诸比丘！于此，比丘对师不疑、不犹豫、心决定又专精。若比丘对师不疑、不犹豫、心决定，又专精者，彼心即向于热心、专念、坚忍、精进。如是，其心向于热心、专念、坚忍、精进，对于彼，此是第一心之荒芜已舍离者也。复次，诸比丘！比丘对于法不疑……此是第二心之荒芜已舍离者也。复次，诸比丘！比丘对僧伽不疑……此是第三心之荒芜已舍离者也。复次，诸比丘！比丘对于学不疑、不犹豫、心决定，又专精。若比丘对于学不疑、不犹豫、心决定，又专精者！彼心即向于热心、专念、坚忍、精进。如是，其心向于热心、专念、坚忍、精进者，对于彼，此是第四心之荒芜已舍离者也。复次，诸比丘！比丘对于同行者，不持反感，欢喜而不恼，不生不利之感。若比丘对于同行者，不持反感，欢喜而不恼，不生不利之感者，彼心即向于热心、专念、坚忍、精进。如是，其心向于热心、专念、坚忍、精进，对于彼，此是第五心之荒芜已舍离者也。此等为五种已舍离心之荒芜也。何者是五种已断尽心之束缚耶？诸比丘！于此，比丘对于欲，去贪染，去意欲、去爱着、去渴望、去热恼、去渴爱。若比丘对于欲，已去贪染……乃至……已去渴爱者，彼心即向于热心、专念、坚忍、精进。如是，其心向于热心……乃至……精进者，对于彼，此是第一心之束缚已断尽者也。复次，诸比丘！比丘对于身，去贪染、去意欲、去爱着、去渴望、去热恼、去渴爱。若比丘对于身已去贪染……乃至……已去渴爱者，彼心即向于热心、专念、坚忍、精进。如是，其心向于热心……乃至……精进，对于彼，此是第二心之束缚已断尽者也。复次，诸比丘！比丘对于色，去贪染、去意欲、去爱着、去渴望、去热恼、去渴爱。若比丘对于色，已去贪染……乃至……已去渴爱者，彼心即向于热心、专念、坚忍、精进。如是，其心向于热心……乃至……精进者，对于彼，此是第三心之束缚已断尽者也。复次，诸比丘！比丘不如所欲耽食满腹、床座之乐、横卧之乐、睡眠之乐者。若比丘不如所欲耽食满腹、床座之乐，横卧之乐、睡眠之乐者，彼心即向于热心、专念、坚忍、精进。如是，其心向于热心、专念、坚忍、精进者，对于彼，此是第四心之束缚已断尽者也。复次，诸比丘！比丘不为求生天界而行梵行：‘我依此戒、或行、或苦行、或梵行，而成为天或天界者。’若比丘非为求天界而行梵行：‘我依此戒、或行、或苦行、或梵行，而成为天或天界者。’彼心即向于热心、专念、坚忍、精进。如是，其心向于热心、专念、坚忍、精进者，对于彼，此是第五心之束缚已断尽者也。此等为五种已断尽心之束缚也。诸比丘！凡比丘对此等五种心之荒芜已舍离，此等五种心之束缚已断尽者，于此法、律，得增长、兴隆、圆满成就者，实有是处也。

    彼欲依于定与精进之行，而得成就如意足。依于精进与定，得成就如意足。彼心依定与精进之行，得成就如意足，彼思惟依定与精进之行，得成就如意足。于第五得勤勇。诸比丘！若比丘如是勤勇，终成就十五支者，彼于道当适打开、适于正觉、适于到达无上安稳。譬如有一牝鸡，其有八、或十，或十二之蛋，而正抱之、温之、孵化之者，彼牝鸡虽不生起斯念愿：‘呜呼！我之雏等，［速］以足爪尖或以嘴喙破卵壳安全而出。’犹彼之雏等，以足爪尖或以嘴喙破卵壳得以安全而出。如是，诸比丘！如是勤勇终成就十五支之比丘，乃［于道］当适打开、适于正觉、适于到达无上安稳也。”

    世尊如是说已，彼等比丘欢喜信受世尊之所说。

    第十七　林薮经

    如是我闻。——

    一时，世尊在舍卫城祇陀林给孤独园。尔时，世尊呼诸比丘言：“诸比丘！”彼等比丘应：“世尊！”世尊说曰：

    “诸比丘！予为汝等说示林薮法门。其谛听之、善思念之。予将说之。”彼等比丘应诺世尊：“愿乐欲闻！”世尊乃说曰：

    “诸比丘！比丘依林薮而住。彼依其林薮而住时，未令安立之念，犹不令安立。未令等持之心、犹不令等持。未令灭尽漏，犹不令灭尽。未令到达无上解脱安稳，犹不令到达无上解脱安稳。且从出家应得之诸生活资具，即衣、食、床座、医药资具等甚难得。彼之比丘应如是思念，即：‘我依此林薮而住。且我依此林薮而住，未令安立之念，犹不令安立。未令等持之心，犹不令等持。未令灭尽尽漏，犹不令灭尽。未令到达之无上解脱安稳，犹不令到达。且出家应得之诸生活资具，即衣、食、床座、医药资具等甚难得。’诸比丘！彼比丘或于夜间、或于昼间，彼应从此林薮出去，不应留住也。

    诸比丘！又有比丘于此，或依林薮而住。彼依其林薮而住时，未令安立之念，犹不令安立。未令等持之心，犹不令等持。未令灭尽漏，犹不令灭尽，未令到达无上安稳，犹不令到达。且出家应得之诸生活资具，即衣、食、床座、医药资具等甚易得。彼比丘应如次思念，即：‘我依此林薮而住。且我依此林薮而住、未令安立之念，犹不令安立。未令等持之心、犹不令等持。未令灭尽漏、犹不令灭尽。未令到达无上安稳，犹不令到达。而且出家应得之诸生活资具，即衣、食、床座、医药资具甚易得。然我非为衣之故而出家修行者。非为食故……乃至……床座……乃至……医药资具之故而出家修行者。且又我依此林薮而住，未令安立之念，犹不令安立……未令到达无上安稳、犹不令到达。’诸比丘！彼比丘善思量而应从此林薮出去，不应留住也。

    诸比丘！比丘又或依此林薮而住。彼依其林薮而住时，未令安立之念，令安立，未令等持之心，令等持，未令灭尽漏，令灭尽，未到达无上安稳，令到达。且出家应得之诸生活资具，即衣、食、床座、医药资具等甚难得。因此彼比丘应如次思念，即：‘我依此林薮而住，我依此林薮而住，未令安立之念，令安立，未令等持之心，令等持，未令灭尽漏，令灭尽，未令到达无上安稳，令到达。且出家应得之诸生活资具，即衣、食、床座、医药资具等甚难得。然而我非为衣之故，而为出家修行者，非为食故……乃至……床座……乃至……医药资具故，而为出家修行者。且又我依此林薮而住时，未令安立之念，令安立……未令到达无上安稳，令到达。’诸比丘！彼比丘善思量，应留住彼林薮，不应出去也。

    诸比丘！比丘又或依此林薮而住。彼依其林薮而住时，未令安立之念，令安立，未令等持之心，令等持，未灭尽漏，令灭尽，未令到达之无上安稳，令到达。且出家应得之诸生活资具，即衣、食、床座、医药资具等甚易得。因此，彼比丘应如是思念，即：‘我依此林薮而住。我依此林薮而住时，未令安立之念，令安立，未令等持之心，令等持，未令灭尽漏，令灭尽，未令到达无上安稳，令到达。且出家应得之诸生活资具，即衣、食、床座、医药资具等甚易得。’诸比丘！彼比丘一生应留住彼林薮，不应出去也。

    诸比丘！比丘又或依此村里而住……乃至……又或依聚落而住……乃至……又或依都市而住……乃至……又或依国而住……乃至……又或依人而住。彼依其人而住时，未令安立之念，犹不令安立……未令到达无上安稳，犹不令到达。且从出家应得之诸生活资具，即衣、食、床座、医药资具等甚难得。因此，彼比丘应如是思念，即：‘我依此人而住，我依此人而住，未令安立之念，犹不令安立……未令到达之无上安稳，犹不令到达。且出家应得之诸生活资具，即衣、食、床座、医药资具等甚难得。’诸比丘！彼比丘，或于夜间、或于昼间，应不告其人而离去，不应追随之。

    诸比丘！此比丘或依此一人而住。彼依其人而住时，未令安立之念，犹不令安立……未到达之无上安稳，犹不令到达。且出家应得之诸生活资具，即衣、食、床座、医药资具等甚易得。因此，彼比丘应如次思念，即：‘我依此人而住。我依此人而住，未令安立之念，犹不令安立……未令到达无上安稳，犹不令到达。且出家应得之诸生活资具，即衣、食、床座、医药资具等甚易得。然而我非为衣之故，而出家修行者……非为食故……床座之故……医药资具故，而出家修行者。且又我依此人而住，未令安立之念，犹不令安立……未令到达无上安稳，犹不令到达。’诸比丘！彼比丘善思量、应不告其人而出去，不应追随之。

    诸比丘！比丘或依人而住。彼依其人而住时，未令安立之念，令安立……［乃至］……未令到达无上安稳，令到达。且出家应得之诸生活资具，即衣、食、床座、医药资具等甚难得。因此，彼比丘应如是思念，即：‘我依此人而住。我依此人而住者，对未令安立之念，令安立……未令到达无上安稳，令到达。且出家应得之诸生活资具，即衣、食、床座、医药资具等甚难得。然而我非为衣之故，而出家修行者……非为食之故……非为床座之故……非为医药资具之故，而为出家修行者。且我依此人而住，未令安立之念，令安立……未令到达无上安稳，令到达。’诸比丘！彼比丘善思量，应追随其人，不应离去也。

    诸比丘！于此比丘或依人而住。彼依其人而住时，未令安立之念，令安立……［乃至］……未令到达之无上安稳，令到达。且出家应得之诸生活资具，即衣、食、床座医药资具等甚易得。因此，彼比丘应如次思念，即：‘我依此人而住。我依此人而住时，未令安立之念，令安立，未令等持之心，令等持，未令灭尽漏，令灭尽，未令到达无上安稳，令到达。且出家应得之诸生活资具，即衣、食、床座、医药资具等甚易得。’诸比丘！彼比丘即使一生追随其人，虽受驱逐亦不应离去也。”

    世尊如是说示已。彼等比丘欢喜信受奉行世尊之所说。

    第十八　蜜丸经

    如是我闻。——

    一时，世尊在释迦国迦毗罗拔兜城之尼拘律树园。尔时，世尊早晨着衣，执持衣钵，为乞食故入迦毗罗拔兜城。于迦毗罗拔兜城行乞，食后，由行乞而归，为日中安息而行往大林。入大林，于麦鲁瓦树之新枝叶下，为日中安息而结加趺坐。时，释迦族但陀吧尼（执杖者）徘徊逍遥而往大林。入大林而诣麦鲁瓦树之新枝叶下佛之处。诣已问讯世尊，交谈友谊亲睦之语后，拄杖而立一面。依杖而立于一面之释迦族但陀吧尼白世尊言：“沙门为如何等论为如何说者？”［世尊曰：］“卿！所立论者，俱天之世界，魔之世界，俱梵天之世界，俱沙门婆罗门之世界，俱天、人之世界，于任何者皆不至诤争，又离脱欲而住，离犹豫、断恶作、于生死弃渴爱，彼［真］婆罗门，凭种种想而无栖，如是予为论，为说者也。”如是说时，释迦族之但陀吧尼摇头作舌、三叉之颦眉作于前额，拄杖立去。

    如是世尊至傍晚从宴默起而往尼拘律树园坐于设定之座。世尊就座已，告诸比丘曰：“诸比丘！予今朝着衣执持衣钵为乞食故入迦毗罗拔兜城。于其城行乞，食后，从行乞而归，为日中安息往于大林。入大林而于麦鲁瓦树之新枝叶下，为日中安息而坐。诸比丘！释迦族之但陀吧尼亦徘徊逍遥而来大林。入大林走近麦鲁瓦树新枝叶下予之处。近而交谈友谊亲睦之语后，拄杖而立一面。诸比丘！于一面立之释迦族但陀吧尼问予曰：‘沙门为如何论，为如何说者？’诸比丘！如是问已，予为彼如次答之：‘卿！所立之论者，俱天之世界，俱魔之世界，俱梵天之世界，俱沙门、婆罗门之世界，俱人天之世界，虽于任何者皆至不诤争，又脱离欲而住，离犹豫、断恶作、于生死去渴爱，彼［真］婆罗门凭种种想而无栖，如是为予之论，为予之说者。’如是说时，诸比丘！释迦族之但陀吧尼摇头作舌，三叉颦眉作于前额，拄杖而退去。”

    如是说时，有比丘白世尊言：“世尊！世尊如何为论，俱天之世界，俱魔之世界，俱梵天之世界，俱沙门、婆罗门之世界，俱人天之世界，虽与任何者亦不至诤争耶？又，如何世尊离脱欲而住，离犹豫、断恶作、于生死去渴爱，彼［真］婆罗门凭种种想而得达无栖耶？”［世尊曰：］“比丘！由其因缘，人之迷执想分生起，若于其事物而至无可欢喜、欢迎、执著者，此实即贪随眠之边、瞋随眠之边、见随眠之边、疑随眠、慢随眠、存在欲随眠、无明随眠之边也；又执其棒、执剑者至斗争、诤争、论争、抗争、离间语、妄语之边。于其处彼恶不善法，灭无余矣。”

    世尊如是说已，如是说之善逝，从座起而入室。世尊入去后未久，彼等比丘生如次之念：“诸贤！世尊对我等略说如次之教，对其义无详细之解说，从座起而入室，即——比丘，由其因缘，人间生起迷执之想分，于其事物而不至可欢喜、欢迎、执著者，此实至贪随眠之边、瞋随眠之边、见随眠之边、疑随眠、慢随眠、存在欲随眠、无明随眠之边；又其执棒、执剑至斗争、诤争、论争、抗争、离间语、妄语之边矣。于其处，彼恶不善之法，灭无余矣——。从此世尊之略说，对此无详细解说所教之意义谁能详细解说者耶？”于此，彼等比丘又生如次之念：“尊者大迦旃延为师所称誉，被有智之同行所尊敬。尊者大迦旃延适宜从此世尊之略说，无详细解说所教之意义，与以详细解说者也。今我等往尊者大迦旃延之处。向尊者大迦旃延问此之义。”

    于是彼等比丘往尊者大迦旃延处。往而向尊者大迦旃延问讯，交谈友谊亲睦之之语后，坐于一面。于一面坐之彼等比丘，对尊者大迦旃延如次言曰：“尊者迦旃延！世尊为我等略说如次之教，其义无详细之解说，从座起而入室，即——比丘，由其因缘，人间迷执想分之生起，于其事物，而至无可欢喜、欢迎、执著者，此实至贪随眠之边、瞋随眠之边、见随眠之边、疑随眠、慢随眠、存在欲随眠、无明随眠之边；又其执棒、执剑至斗争、诤争、论争、抗争、离间语、妄语之边也。于其处，彼恶不善法，灭无余矣——。于是尊者迦旃延！世尊去后未久，我等生如次之念：‘诸兄！世尊为我等略说此教，其义无详细之说，从座起而入室，即——比丘，由其因缘，人间迷执想分之生起，于其事物不至可欢喜、欢迎、执著者，此实至贪随眠之边、瞋随眠之边、见随眠之边、疑随眠、慢随眠、存在欲随眠、无明随眠之边；又其执棒、执剑至斗争、诤争、论争、抗争、离间语、妄语之边也。于其处，彼恶不善之法，灭无余矣——。从此世尊之略说，无详细解说所教之意义，谁得以详细解说者耶？’尊者迦旃延！如是我等生如次之念：‘尊者迦旃延为师所称誉，为有智同行者所尊敬。尊者大迦旃延始适宜详细解说世尊所略说而未详细解说所教之意义也。今我等往尊者大迦旃延处。往而问尊者大迦旃延此之义。’尊者大迦旃延！愿为解说！”

    ［大迦旃延曰：］“诸贤！犹如有人欲心材、求心材者，探索具有心材之大树心材［而持斧入林］，经过有心材之大树根，以过其干，想于枝叶索取心材，诸贤亦如是，我师当面［请教］以越其世尊，我等想得问其义，是不适宜。诸贤！彼世尊实知所知、以观所观。世尊为眼、为智、为法、为梵。是教说者、宣布者、利益之将来者、不死之施与者、法主、如来也。于是，实应向世尊间其义之时也，而且从世尊所解说，应如实受持之。”［诸比丘曰：］“尊者迦旃延！世尊实知所知、以观所观、为眼、为智、为法、为梵。是教说者、宣布者、利益之将来者、不死之施与者、法主、如来也。故此时实应向世尊问其义之时也。而且从世尊所解说，应如实受持之。然，尊者大迦旃延为我师之所称誉，为有智之同行所尊敬。尊者大迦旃延实适宜从此世尊之略说，而无详细解说所教之意义，以详细解说者也。尊者大迦旃延！愿不为所困难，请解说之！”［大迦旃延曰：］“若然！诸贤！谛听！善思念之！我今将说之。”彼等比丘：“愿乐欲闻。”而应尊者大迦旃延。如是，尊者大迦旃延曰：

    “诸贤！实世尊如次略说，其义不详解说，从座起而入室，即——比丘，其因缘，于人间所生起迷执之想分，于其事物不至可欢喜、欢迎、执着之物者，其实即贪随眠之边、瞋随眠之边、见随眠之边、疑随眠、慢随眠、存在欲随眠、无明随眠之边也；又其乃执棒、执剑斗争、诤争、论争、抗争、离间语、妄语之边也。于其处，彼恶不善之法，灭无余矣——，此教意义予如次解说，即：诸贤，缘眼于色而眼识生。三事和合而有触。缘触而有受，以想所受者，即觉知所想者，即迷执所觉知者。所迷执者，由其因缘，人于过去、未来、现在，依眼而识于色，即生起迷执之想分。诸贤！缘耳于声而耳识生，三事和合而有触，缘触而有受，以想所受者，即觉知所想者，即迷执所觉知者。所迷执者，由其因缘，人于过去、未来、现在，依耳识于声即生起迷执之想分。诸贤！缘鼻于香而鼻识生……依鼻识于香即生起迷执之想分。诸贤！缘舌于味而舌识生……依舌识于味即生起迷执之想分。诸贤！缘身于触而身识生……依身而识于触即生起迷执之想分。诸贤！缘意于法而意识生，三事和合而有触，缘触而有受，以想所受者，即觉知所想者，即迷执所觉知者。所迷执者由其因缘，人于过去、未来、现在，依意识于法即生起迷执之想分。诸贤！若眼有、色有、眼识有之时，知实有触之施设。有触之施设时，知实有受之施设。有受之施设时，知实有想之施设。有想之施设时，知实有觉知之施设。有觉知之施设时，知实有生起迷执想分之施设。诸贤！若又耳有、声有、耳识有之时，知实有触之施设……知实有生起迷执想分之施设。诸贤！若又鼻有、香有、鼻识有之时，知实有触之施设……知实有生起迷执想分之施设。诸贤！若又舌有、味有、舌识有之时，知实有触之施设……知实有生起迷执想分之施设。诸贤！若又身有、所触有、身识有之时，知实有触之施设……知实有生起迷执想分之施设。诸贤！若又意有、法有、意识有之时，知实有触之施设。触之施设有之时，知实有受之施设。受之施设有之时，知实有想之施设。想之施设有之时，知实有觉知之施设。觉知之施设有之时，知实有生起迷执想分之施设。诸贤！若眼非有、色非有、眼识非有之时，知非实有触之施设。触之施设非有之时，知非实有受之施设。受之施设非有之时，知非实有想之施设。想之施设非有之时，知非实有觉知之施设。觉知之施设非有之时，知非实有生起迷执想分之施设。诸贤！若又耳非有、声非有、耳识非有之时，知非实有触之施设……知非实有生起迷执想分之施设。诸贤！若又鼻非有、香非有鼻识非有之时，知非实有触之施设……知非实有生起迷执想分之施设。诸贤！若又舌非有、味非有、舌识非有之时，知非实有触之施设……知非实有生起迷执想分之施设。诸贤！若又身非有、所触非有、身识非有时，知非实有触之施设……知非实有生起迷执想分之施设。诸贤！若又意非有、法非有、意识非有时，知非实有触之施设。触之施设非有之时，知非实有受之施设。受之施设非有之时，知非实有想之施设。想之施设非有之时，知非实有觉知之施设。觉知之施设非有之时，知非实有生起迷执想分之施设。诸贤！实世尊如次略说，其义不详解说，从座起而入室。——比丘，由其因缘，人所生起迷执想分，于其事物，至无有欢喜、欢迎、执着之物者，其实即贪随眠之边、瞋恚随眠之边、见随眠之边、疑随眠、慢随眠、存在欲随眠、无明随眠之边也；又即其执棒、执剑至斗争、诤争、论争、抗争、离间语、妄语之边也。于其处，彼恶不善之法，灭无余矣。此世尊之略说，不详解说所教之意义，以予如是解说之。若诸贤喜欢者，诸贤诣世尊处，以间其义。而且如世尊之所解说，即应如是受持之。”

    于是彼等比丘欢喜尊者大迦旃延之说法，随喜从座起而诣世尊之处。诣而稽首世尊，坐于一面。于一面坐之彼等比丘白世尊言：“世尊！实世尊为我等略说此教，其义不详解说，从座起而入室。——比丘，由其因缘，人所生起迷执之想分，于其事物至无可欢喜、欢迎、执着之物者，其实即贪随眠之边、瞋随眠之边、见随眠之边、疑随眠、慢随眠、存在欲随眠、无明随眠之边，又即其执棒、执剑至斗争、诤争、论争、抗争、离间语、妄语之边也。于其处，彼恶不善法，灭无余矣——。世尊！若然我等于世尊去后未久，生如次之念：‘诸兄！实世尊略说此教，不详细解说其义而入室，即——比丘，由其因缘，人所生起迷执之想分，于其事物至无可欢喜、欢迎、执着之物者，其实即贪随眠之边……［乃至］……无明随眠之边也，又即其执棒、执剑至斗争、诤争、论争、抗争、离间语、妄语之边也。于其处，彼恶不善法，灭尽余矣——。有谁能从此世尊之略说，不详解说所教之意义，以详解说者耶？’世尊！如是我等实生如次之念：‘彼尊者大迦旃延为世尊所称誉，为有智之同行者所尊敬。尊者大迦旃延适宜从此世尊之略说、不详解说所教之意义，以详解说者。今我等往尊者大迦旃延之处，为问其义而往尊者大迦旃延之处。’世尊，如是，我等往尊者大迦旃延之处。往而以其义问尊者大迦旃延。世尊！如是我等从尊者大迦旃延，依此等方法，以此等句、以此等语解说其义。”［世尊曰：］“诸比丘！大迦旃延是贤者。诸比丘！大迦旃延是大慧者。诸比丘！若汝等向予问其意义，予亦唯如从大迦旃延所解说，其义完全唯如其解说也。应如是受持之。”

    如是说时。尊者阿难白世尊言：“世尊！譬喻因饥力衰之人，以得蜜丸者，彼从次第而食，如得纯甘味，如是，世尊！精神力之优胜比丘，对知此法门以愈确认其意义，以得欢喜，得心之清安。世尊！今此法门应以何名之耶？”［世尊曰：］“阿难！如是之故，于此，汝以此法门名为蜜丸法门而受持之。”

    如是，世尊说已，尊者阿难欢喜信受世尊之所说。

    第十九　双想经

    如是我闻。——

    一时，世尊在舍卫国祇树林给孤独园。尔时，世尊告诸比丘言：“诸比丘！”彼等比丘应“世尊！”世尊乃说：

    “诸比丘！予先未成正觉，于菩萨时，予生如次之念：‘今我自时时开始想念而住。’诸比丘！如是予其欲之想念、瞋之想念、害之想念，此为一分。其离欲之想念、无瞋之想念、无害之想念，此为第二分。诸比丘！如此，予住于不放逸、热心、精勤而住。予欲之想念生，予以其如次了知之，即：‘予此欲之想生，其是至害自、至害他、至害两者。以灭慧、伴着烦劳，不资于涅槃者也。’诸比丘！予思：‘是害自。’［其欲念］消失矣。诸比丘！当予思：‘是害他。’［其欲念］消失矣。诸比丘！当予思：‘是害两者。’［其欲想］消失矣。诸比丘！当予思：‘是灭慧、伴着烦劳、不资于涅槃者也。’［即其欲想］消失矣。诸比丘！如是，予随舍反覆生起之欲想，驱逐之，其除去之。诸比丘！如是予于不放逸、热心、精勤而住。瞋之想生起，其予如次了知，即：‘予此瞋之想生。其是至害自、至害他、至害两者。以灭慧、伴着烦劳、不资于涅槃者也。’诸比丘！当予思：‘是害自’，［其瞋想］消失矣。诸比丘！当予思：‘是害他’，［其瞋想］消失矣。诸比丘！当予思：‘是害两者。’［其瞋想］消失矣。诸比丘！当予思：‘是灭慧、伴着烦劳、不资于涅槃者。’［其瞋想］消失矣。诸比丘！如是予随舍反覆生起之恚想，驱逐之，以除去之。诸比丘！如是予于不放逸、热心、精勤而住。害之想生，予如是了知，即：‘予此害之想生，其至害自、至害他、至害两者。以灭慧、伴着烦劳、不资于涅槃者也。’诸比丘！当予思：‘是害自。’［其害想］消失矣。诸比丘！当予思：‘是害他。’［其害想］消失矣。诸比丘！当予思：‘是害两者。’［其害想］消失矣。诸比丘！当予思：‘是灭慧、伴着烦劳、不资于涅槃者。’［其害想］消失矣。诸比丘！如是予随舍反覆生起之害想，驱逐之，以除去之。诸比丘！比丘多随想、从随观、应此而心之倾向生。诸比丘！若比丘以随想、随观：多作欲之想者，即舍离欲之想。多作欲之想者，彼其心即倾于欲之想。诸比丘！若比丘以随想、随观：多作瞋之想者，以舍无瞋之想、多作瞋之想者，彼其心即倾于瞋之想。诸比丘！若比丘以随想、随观：多作害之想者，彼即舍无害之想。多作害之想者，彼其心即倾于害之想。诸比丘！恰如雨季之最后月，于秋，谷物受稔时，牧牛者以护牛，彼以彼等之牛，从其处至此处，以鞭打之，控御、阻止之，制御之。而此故，诸比丘！实彼牧牛者，［若不然者］，由其因缘或得笞刑、或缚刑、或强夺、或骂詈者也。诸比丘！如是予于不善法以见患、堕落、杂秽，于善法见远离、功德、净化力。

    诸比丘！又如是予于不放逸、热心、精勤而住，离欲之想生，于是予如次了知之：‘予此离欲之想生。其不至害自、不至害他、不至害两者。以增广慧、不以伴着烦劳而资于涅槃者也。诸比丘！若其一夜随想、随观者，予由其因缘而不见恐怖。诸比丘！若以一昼随想、随观者，予由其因缘而不见恐怖。诸比丘！若其以一昼夜随想、随观者，予由其因缘而不见恐怖。但予过度随想、随观者，予之身体即疲劳也。若身体疲劳者，即妨害于心也。若妨害于心者，心即远弃等持矣！’诸比丘！如是予即于内安立心，令镇静，成为一心，令等持之。是故，不为令妨害予之心也。诸比丘！如是予于不放逸、热心、精勤而住，无瞋之想生。予如次了知，即：‘予此无瞋之想生。其不至害自、不至害他、不至害两者。以增广慧、不伴着烦劳而资于涅槃者也。诸比丘！若以一夜随想、随观此者，予由其因缘不见恐怖。诸比丘！以一昼随想、随观此者，予由其因缘，不见恐怖。诸比丘！若以一昼夜随想、随观此者，予由其因缘，不见恐怖。但予若更过度长久随想、随观者，予之身体即疲劳矣。若使身体疲劳者，即妨害于心。若妨害心者，心即远弃等持。’诸比丘！如是予于内安立心，令镇静，成为一心，令等持之。是故，不为令妨害予之心。诸比丘！如是予于不放逸、热心、精勤而住，无害之想生，以此予如次了知，即：‘予此无害之想生。其不至害自、不至害他、不至害两。以增广慧、不伴着烦劳而资于涅槃者也。诸比丘！若以一夜随想、随观此者，予由其因缘不见恐怖。诸比丘！若以一昼随想、随观此者，予由其因缘不见恐怖。诸比丘！若以一昼夜随想、随观此者，予由其因缘不见恐怖。但予若过度长久随想、随观者，予之身体即疲劳矣。若使身体疲劳者即妨害于心。若妨害于心者，心即远弃等持。’诸比丘！如是予于内安立心，令镇静，成为心一，令等持之。是故，不为令妨害予之心。诸比丘！比丘由多随想、随观，应此而心之倾向生。诸比丘！若比丘多随想、随观离欲之想者，舍欲之想念，以多作离欲之想念者，于彼其心即倾于离欲之想也。诸比丘！若比丘多随想、随观无瞋之想者，即舍瞋之想，以作多无瞋之想者，于彼其心即倾于无瞋之想。诸比丘！若比丘多随想、随观无害之想者，即舍害之想，多作无害之想者，于彼其心即倾于无害之想。诸比丘！恰如夏之最后月，一切谷类于村郊收获时，牧牛者以护牛。彼或住于树下，或住于露地，应念：‘我有牛。’如是，诸比丘！应念：‘有此等之法。’

    诸比丘！予有发勤、勇猛、精进。有确立不乱之念。有轻安不激之身。有等持一向之心。诸比丘！如是予即离欲、离不善之法、有寻、有伺，从离生喜乐以成就初禅而住。于次寻伺已息，内澄靖，心成一向，无寻、无伺，从定生喜乐以成就第二禅而住。次不染于喜，舍住，正念正智而以身正受乐，彼圣者之所谓‘舍、念、乐住’成就第三禅而住。于次以舍乐、舍苦，先已灭喜忧，不苦，不乐，舍念清净，成就第四禅而住。

    如是心乃等持、清净、皎洁、无秽、无垢、柔软、堪任而以得确立不动，予心以向忆宿命智。如是予以忆念种种宿命。即：二生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、种种成劫、种种坏劫、种种成坏劫。而且予于其处有如是名、如是姓、如是种族、如是食、如是苦乐之受、如是以有命终。‘于其处死，于彼处生。于彼处有如是名、如是姓、如是种族、如是食、如是苦乐之受、如是以有命终。又于彼处死、于此处生。’如是予俱其一一之相及详细之状况，以忆念种种宿命也。于此予于夜之初更，到达第一智。于此无智灭而智生；闇灭而明生。此实唯对不放逸、热心、精勤而住者而显现者也。

    如是心乃等持、清净、皎洁、无岁、无垢、柔软、堪任而得确立不动，予心以向有情生死智。即：予于清净，以超人之天眼见有情之生死，以知各自随其业而有卑贱、高贵，美丽、丑陋、幸福、不幸。‘实此等有情是以身为恶行、以口为恶行、以意为恶行，以诽谤圣者，抱着邪见，持邪见业。彼等身坏命终而生于恶生、恶趣、堕处、地狱、又其他此等之有情，以身为善行、口为善行、意为善行，不诽谤圣者，以抱正见、持正见业。彼等身坏命终而生于善趣天界。’如是予以清净、超人之天眼，见有情之生死，以知各自随其业而有卑贱、高贵、美丽、丑陋、幸福、不幸。于此，予于夜之第二更到达第二智。于此无智灭而智生；闇灭而明生。此实唯对不放逸、热心、精勤而住者而显现者也。

    如是心乃等持、清净、皎洁、无秽、无垢、柔软、堪任而得确立不动，予心以向漏尽智。即：予如实知‘此是苦’，如实知‘此是苦之集’，如实知‘此是苦之灭’，如实知‘此是苦灭之道’，如实知‘此等是漏’，如实知‘此是漏之集’，如实知‘此是漏之灭’，如实知‘此是漏灭之道’。予于彼如是知、如是见，由爱欲之漏心解脱；由存在之漏心解脱；由无明之漏心解脱。解脱已，‘解脱’之智生。了知‘生已尽、梵行已成、所作已作、更到无此存在之状态。’诸比丘！于此，予于夜之三更到达第三智。于此处无智灭而智生，闇灭而明生。此实唯对不放逸、热心、精勤住者而显现者也。

    诸比丘！譬喻森林幽谷之中，有一大深沼，于其边住有大鹿群。因此而一人出，彼不欲为［鹿群之］利益，不欲饶益、不欲安稳，以塞彼［鹿群］平稳安全之好行道，以开恶道，以配置所驯练之牡兽及牝兽。诸比丘！如是实彼大鹿群其后遭遇灾祸、不幸、损灭。诸比丘！又因此而一人出，欲为彼大鹿群之利益、欲饶益、欲安稳，开彼［鹿群］平稳安全所好行之道，塞恶道，以除去驯练牡兽或牝兽。诸比丘！如是实彼大鹿群其后达到增大、兴隆、成满。

    诸比丘！予为教其意义，以说此譬喻。其意义者，即：诸比丘！大深沼者，即是欲也。大鹿群者即是有情也。不欲利益、不欲饶益、不欲安稳之人者，即是恶魔。诸比丘！恶道者，即是八邪道，即：邪见、邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定也。驯练之牡兽者，即是欢喜贪染也。驯练之牝兽者，即是无明也。诸比丘！欲利益、欲饶益、欲安稳之人者，即是如来、应供、等正觉者。平稳安全而好行之道者，即是八支圣道。即：正见、正思惟、正语、正业、正命、正精进、正念、正定也。诸比丘！如是予开平稳安全而好行之道，塞恶道，除去驯练之牡兽、除去驯练之牝兽。诸比丘！由师欲声闻之饶益、为慈愍依慈愍而为事者，实依予而为。诸比丘！有此等之树下，有此等之空闲处。诸比丘！禅思勿放逸、勿后悔。实是我所教诲也。”

    世尊如是说已。彼等比丘欢喜信受世尊之所说。

    第二十　想念止息经

    如是我闻。——

    一时，世尊在舍卫城祇陀林给孤独园。时世尊呼诸比丘言：“诸比丘！”彼等比丘应：“世尊！”于是世尊如次说。

    “诸比丘！若比丘以实修增上心，应时时念于五相。何者为五？曰：诸比丘！此若比丘对于相而念相时，若生恶不善、伴贪、伴瞋、伴痴之念者，诸比丘！其时彼比丘依其相为他伴善念相也。依其相为他伴善念相之彼，即能舍恶不善、伴贪、伴瞋、伴痴之念而消失之。由此等之所舍，内心安立、静止、以成一心，便得等持。诸比丘！恰如善巧之建筑师、或其弟子，以小楔击追出大楔，取出而除去，如是，诸比丘！比丘对于相而念相时，若生恶不善、伴贪、伴瞋、伴痴之想生者，诸比丘！彼比丘应依其相为他伴善、念相。依其相为他伴善、念相之彼，即持舍恶不善、伴贪、伴瞋、伴痴之想，而消失之，依此等之舍，内心安立、静止，以成一心，便得等持。

    诸比丘！若比丘不由其相为他伴善、念相者，若恶不善之伴贪、伴瞋、伴痴之想念生者，诸比丘！彼比丘即应审查此等想念之患，即：‘如是此等想念是不善、如是此等想念应令非难，如是此等想念是导于苦果者也。’彼审查此等想念之患，即舍恶不善、伴贪、伴瞋、伴痴之之想念而消失之。依此等之舍，内心安立、静止，以成一心，便得等持。诸比丘！恰如年少之青年男女，爱好装饰，若以蛇之死尸、或狗之死尸、或人之死尸系其颈，便恼、耻而忌避之，如是，诸比丘！若此比丘依其他伴善念相者，若恶不善、伴贪、伴瞋、伴痴之想念生者，彼之比丘即应审查此等想念之患，即：‘如是此等想念是不善、如是此等之想念应是非难，如是此等之想念是导于苦果者也。’彼以审查此等想念之患，即舍恶不善、伴贪、伴瞋、伴痴之想念而消失矣。依此等之舍，内心安立、静止，以成一心，便得等持。

    诸比丘！若比丘审查此等想念之患时，恶不善、伴贪、伴瞋、伴痴之想念生者，诸比丘！彼之比丘应对此等之想念，不应忆念、思念，彼对此等之想念不令忆念，思念时，即舍此等恶不善，伴贪、伴瞋、伴痴之想念而消失之。依此等之舍，内心安立，静止，以成一心，便得等持。诸比丘！恰如具眼者，不欲见其眼前之色，彼即或闭眼、或转眼其他，如是，诸比丘！若彼审查此等想念之患时，恶不善、伴贪、伴瞋、伴痴之想念生者，彼之比丘应对此等之想念，不应忆念、思念，彼对此等之想念，不忆念、思念者，即舍此等恶不善，伴贪、伴瞋、伴痴之想念而消失之。依此等之舍，内心安立、静止，以成一心，便得等持。

    诸比丘！若比丘对此等之想念不忆念、思念时，恶不善、伴贪、伴瞋、伴痴之想念生者，彼比丘对此等之想念应忆念想、行之止息。彼对此等之想念，彼以念想、行之止息，即舍恶不善、伴贪、伴瞋、伴痴之想念而消失之。依此等之舍，内心安立、静思，以成一心，便得等持。诸比丘！譬如有人急行，彼思之：‘我何故于急行耶？我今宁徐行之。’彼即徐行。于彼又思之：‘我何故于徐行耶？我今宁立止之。’彼即立止。彼复思之：‘我何故立止耶？我今宁坐之。’彼即坐之。彼复思之：‘我何故而坐耶？我今宁可卧之。’如是彼即卧之。诸比丘！如是，实彼人即如次第避粗威仪，以作细威仪，诸比丘！若彼对此等之想念，比丘不忆念、思念而恶不善、伴贪、伴瞋、伴痴之想念生者，诸比丘！彼之比丘对此等之想念，应念想、行之止息。如是为之比丘即舍恶不善、伴贪、伴瞋、伴痴之想念而消失之。依此等之舍，内心安立、静止，以成一心，便得等持。

    诸比丘！若更对此等之想念，比丘以念想、行之止息，若恶不善、伴贪、伴瞋、伴痴之想念生者，诸比丘！彼比丘，齿以齿相着，以舌逼上腭，彼应以［正］心制［邪］心，降伏而灭之。彼齿以齿相着，以舌逼上腭，彼以［正］心制［邪］心，降伏而令灭，即舍恶不善、伴贪、伴瞋、伴痴之想念而消失之。依此等舍，内心安立、静止，以成一心，便得等持。诸比丘！恰如强力之人，对软弱者，或捉头、或捉肩，制伏扑灭之，如是，诸比丘！若对此等想念，念其想、行之止息，于彼比丘若恶不善、伴贪、伴瞋、伴痴之想念生者，诸比丘！彼比丘若齿以齿相着，以舌逼上腭，彼应以［正］心制［邪］心，降伏而灭之。如是齿以齿相着，以舌逼上腭，以［正］心制［邪］心，降伏而灭之，即舍恶不善、伴贪、伴瞋、伴痴之想念而消失之。如是依此等之舍，内心安立、静止，以成一心，便得等持。

    诸比丘！若比丘对于相思念想而恶不善、伴贪、伴瞋、伴痴之想念生时，彼应由其相思念他之伴善之想者，于彼即舍恶不善、伴贪、伴瞋、伴痴之想念而消失之。依此等之舍，内心安立、静止，以成一心，便得等持。其次彼审查此等想念之患，即舍恶不善、伴贪、伴瞋、伴痴之想念而消失之。依此等舍，内心安立、静止，以成一心，便得等持。复次、彼对此等之想念、不忆念、思念，又舍恶不善、伴贪、伴瞋、伴痴之想念而消失之。依此等舍，内心安立、静止，以成一心，便得等持。复次，对次等之想念，彼念想行之止息，即舍恶不善、伴贪、伴瞋、伴痴之想念而消失之。依此等之舍，内心安立、静止，以成一心，便得等持。复次，彼齿以齿相着，以舌逼上腭，若彼以［正］心制［邪］心，降伏而灭之者，即舍恶不善、伴贪、伴瞋、伴痴之想念而消失之。依此等之舍，内心安立、静止，以成一心，便得等持。诸比丘！谓此比丘乃住想念法门之道者。彼想念所欲之想念，彼而思考此乃不欲之所想念，即应不想念之。彼断渴爱、解缚、彼征服慢、成就苦灭之际。”

    世尊如是说已。彼等比丘欢喜信受世尊之所说。
汉译南传大藏经第 09 册 No. 0005 中部经典(第1卷-第4卷)

    第三品　譬喻法品

    第二十一　锯喻经

    如是我闻。——

    一时，世尊在舍卫城祇陀林给孤独园。尔时，尊者牟利破群那与诸比丘尼过多会合。尊者牟利破群那与诸比丘尼实同如次之聚会，即：若有比丘于尊者牟利破群那之面前，诽难彼等比丘尼者，因此，尊者牟利破群那即怒、不悦而为抗议。又若有比丘于彼等比丘尼之面前诽难尊者牟利耶破群那者，因此，彼等比丘尼即怒、不悦而为抗议。尊者牟利耶破群那与诸比丘尼实同如是之聚会。于是一比丘诣世尊处，诣而稽首世尊，坐于一面。坐于一面之彼比丘白世尊言：“世尊！尊者牟利破群那与诸比丘尼过多会合。世尊！尊者牟利破群那与诸比丘尼实同如次聚会。即：若有比丘于尊者牟利破群那之面前，诽难彼等比丘尼者，因此，尊者牟利破群那即怒、不悦而抗议，又若有比丘于彼等比丘尼之面前，诽难尊者牟利破群那者，因此，彼等比丘尼即怒、不悦而抗议。世尊！尊者牟利破群那与诸比丘尼实同如是聚会。”因此世尊呼其他一比丘曰：“比丘！汝以予之名，告尊者牟利破群那：‘尊者破群那！师呼尊者。’”“敬知矣！”彼比丘应世尊而往尊者牟利破群那处。往而告尊者牟利破群那：“尊者破群那！师唤尊者。”“敬知矣！”尊者牟利破群那应彼比丘而诣世尊处。诣而稽首世尊，坐于一面。世尊对坐于一面之尊者牟利破群那曰：

    “破群那！汝与诸比丘尼过多会合为事实耶？破群那！汝与诸比丘尼实同如次聚会耶？即：若有比丘于汝之面前诽难彼等比丘尼者，因此，汝即怒、不悦而抗议，又若有比丘，于彼等比丘尼之面前，诽难汝者，因此，彼等比丘尼即怒、不悦而抗议。破群那！汝与诸比丘尼实同如是之聚会耶？”［破群那曰：］“如是：世尊！”［世尊曰：］“破群那：汝善男子岂非因信而由在家而出家为行者耶？”［破群那曰：］“如是！世尊！”［世尊曰：］“破群那！善男子，以信由在家而出家为行者之汝，与诸比丘尼过多会合者，实不应当。其故，破群那！若此有人于汝之面前诽难彼等比丘尼，对此，汝应舍俗之欲望、俗之想念。虽如此时，破群那！汝应如次学之，即：‘我心不变、又不发恶语，以持怜愍心，住于慈心，不抱瞋恚。’破群那！汝实应如是学之。其故破群那！有人，若于汝之面前虽以手打、以土块打、以杖打、以剑打彼等比丘尼，破群那！汝应舍俗之欲望、俗之想念。虽如此时，破群那！汝应如次学之，即：‘我心不变，又不发恶语，以持怜愍心、住于慈心、不抱瞋恚。’破群那！汝实应如是学之。其故破群那！又于此有人，虽于汝面前诽难，因此，汝应舍俗之欲望、俗之想念。虽如此，破群那！汝应如次学之，即：‘我心不变，又不发恶语，以持怜愍心，住于慈心而不抱瞋恚。’破群那！汝实应如是学之。其故，破群那！于此，若有人虽以手打、以土块打、以杖打、以剑打汝，破群那！于是，汝应舍俗之欲望、俗之想念。虽如此时，破群那！汝应如次学之，即：‘我心不变、又不发恶语，以持怜愍心，住于慈心，不抱瞋恚。’破群那！汝实应如是学之。”

    如是世尊告诸比丘曰：“诸比丘！诸比丘实曾一时以喜悦予心。诸比丘！于此予告诸比丘：‘诸比丘！予实受一坐食，诸比丘！予以受一坐食：无病、健康、爽快而有力，安祥也。诸比丘！于此，汝等亦应受一坐食。诸比丘！汝等亦受一坐食：无病、健康、爽快而有力、安祥也。’诸比丘！此等比丘不须要予之教诲。于彼等比丘唯必要令唤起念。诸比丘！恰如于四衢街道平坦之地，系善驯练之马，成车乘之准备，有置鞭，如是乘其善巧马术师之调御者，左手以执纲，右手以持鞭，令随意往还，如是，诸比丘！于彼等比丘不须要予以教诲。彼等比丘唯必要唤起念。诸比丘！是故于此，汝等以舍不善［法］、努力于善法。如是，汝等实亦应于此法、律达到增大、兴隆、成就圆满。诸比丘！恰如村里或聚落之附近，有大娑罗树林，为伊兰草所覆，对此，若人欲利益、欲饶益、欲安稳者，彼伐娑罗树力衰之曲干，以舍于外，以清净林内，实保护娑罗树干，使实直良好成长。诸比丘！如是，实如彼娑罗树林、以达他日增大、兴隆、成就圆满。如是，诸比丘！汝等以舍不善法、努力于善法。如是，汝等实亦于此之法、律以达增大，兴隆、成就圆满。

    诸比丘！昔舍卫城有一信士女名为耶蒂希嘉。诸比丘！该信士女耶蒂希嘉如次大名流布，即：‘彼信士女耶蒂希嘉为温雅、信士女耶蒂希嘉为柔顺、信士女耶蒂希嘉为静淑也。’诸比丘！该信士女耶蒂希嘉，有婢名为嘉利，伶俐而精励，以作适切之行者。诸比丘！于是婢嘉利作此之念：‘我主妇如次大名誉流布——信士女耶蒂希嘉为温雅、信士女耶蒂希嘉为柔顺、信士女耶蒂希嘉为静淑——此主妇实对妾于内心有瞋，唯不显现此？或实无瞋耶？或又妾于此等行适切故，主妇对妾内心虽有瞋，唯不显现？或实际无瞋耶？然妾乃试主妇。’诸比丘！于是婢嘉利次日起床甚迟。其时信士女耶蒂希嘉言婢嘉利曰：‘哎！嘉利！’［婢曰：］‘何为耶？主人。’［信士女曰：］‘今日起迟为何耶？’［婢曰：］‘此于主人，没有任何关系？’［信士女曰：］‘恶婢！今于日中起者，不应舍置不理我等’如是即怒、不喜而颦眉。诸比丘！此时婢嘉利作此之念：‘主妇对妾内心有瞋而不显出。非是无瞋、妾此等适切之行故，主妇虽内心有瞋而不显出，非无瞋也。然妾更大试验主妇。’诸比丘！于是婢嘉利次日更晚起床。其时信士女耶蒂希嘉言婢嘉利曰：‘哼！嘉利！’［婢曰：］‘何为耶？主人！’［信士女曰：］‘今日起床更迟为何耶？’［婢曰：］‘此与我主人没有任何事！’［信士女曰：］‘恶婢！今于日中起者不应放置不理我等！’如是即怒、不喜，以发不快之言。诸比丘！于是婢嘉利以作此念：‘主妇对妾内心实有瞋不显出，非无瞋也。妾此等适切之行故，于主妇虽内有瞋，不显出，非无瞋也。然妾更大试验主妇。’诸比丘！如是婢嘉利昼更晚起床。其时信士女耶蒂希嘉言婢嘉利曰：‘呜呼！嘉利！’［婢曰：］‘何为耶？主人！’［信士女曰：］‘今日起迟者为何事？’［婢曰：］‘此于我主人没有任何事！’［信士女曰：］‘恶婢！于今日中起者，不应舍置不理我等。’如是即怒、不喜，执栓以打［彼］头，头受伤。诸比丘！于此婢嘉利受伤流血，以头示诸邻曰：‘见尊女，此乃所谓温雅者之行！见尊女，此乃所谓柔顺者之行！见尊女，此乃所谓静淑者之行！唯一人之婢于日中乃起床，即怒、不喜，执栓以打头，头受伤者是何事耶？’诸比丘！如是信士女耶蒂希嘉后如次恶名流布。‘信士女耶蒂希嘉是乱暴、信士女耶蒂希嘉是不温顺、信士女耶蒂希嘉是不静淑。’如是，诸比丘！一比丘只要无以不快语触犯于彼，彼即是温雅者、是柔顺者、是静淑者也。若然，诸比丘！若以不快之语法触犯比丘时，其时比丘于此应令知道是［真］温雅者，应令知道是［真］柔顺者，应令知道是［真］静淑者。诸比丘！比丘为衣、钵、床座、医药资具，从顺以示从顺性者，予不名之为从顺者，何以故？诸比丘！彼比丘实不得衣、钵、床座、医药资具时，即非从顺，以不显示从顺性也。诸比丘！而比丘以恭敬法、尊重法、崇敬法，从顺而以示从顺性者，予名之为从顺者。其故，诸比丘！如是汝等应当‘恭敬法、尊重法、崇敬法，从顺而示从顺性。’汝等应如是学之。

    诸比丘！此等有五种语之方法，以此，他之语者语汝等。其五者：时与非时，实与非实，软与暴，利与不利，慈心与瞋心也。诸比丘！若他语时，或有以［应语时］语，或有［应语］时而非语。诸比丘！有以语事实，或有语非事实。诸比丘！或有语柔软、或有语乱暴。诸比丘！或有语添利义，或有语不添利义。诸比丘！汝以语有慈心，或以语有瞋心。诸比丘！于此亦于‘我等之心不得变，我等不发恶语，我等是怜愍心，住于慈心，不抱着瞋恚，而且对彼人以俱慈心，充满而住，以彼为出发点，俱慈一切世间，广大、广博、无量、无恚、无害之心，充满而住。’诸比丘！如是汝等实是应当学。

    诸比丘！譬喻有人持来锹与篮曰：‘我欲此大地作为非地。’彼乃处处掘起、处处掘散、处处吐唾、处处洒尿言：‘汝成为非地、汝成为非地。’诸比丘！汝作何思耶？彼人以此使大地变为非地耶？”［诸比丘曰：］“不然！世尊！何以故？世尊！实此大地甚深无量，彼人虽疲劳至死灭，彼大地亦难成非地。”［世尊曰：］“如是，诸比丘！此等有五种之语法，以此，他之语者语汝等，即：时与非时……乃至……慈心与瞋心也。诸比丘！他语时，或有以［应语］时语，或有非语时语……乃至……有以慈心语，或瞋心语。诸比丘！于此亦于‘我等之心不得变，我等不发恶语，我等是怜愍心，住于慈心，不抱瞋恚，而且对彼人以俱慈之心，充满而住，以彼为出发点，俱慈一切世间等于地之广大、广博、无量、无恚、无害之心，充满而住。’诸比丘！如是汝等实是应当学。

    诸比丘！譬喻有人持来或拉伽（胭脂）、或诃立帝（姜黄）、或篮、或茜曰：‘我于此虚空，以画形像、以显形像。’诸比丘！汝作何思耶？彼人于此虚空，以画形像、以显形像否？”［诸比丘曰：］“不然！世尊！何以故？世尊！实此虚空是无形、不可见也。彼人虽疲劳至于死灭，于其处难画形像、显形像者也！”［世尊曰：］“如是！诸比丘！有此等五种之语法，以此，他之语者语汝等，即：时与非时……乃至……慈心与瞋心。诸比丘！他于语时，或有以［应语］时语……乃至……有以瞋心语。诸比丘！于此，‘我等之心不得变，我等不发恶语，我等怜愍心、而于慈心住、不抱着瞋恚，而且对彼人以俱慈，充满而住，以彼为出发点，以一切世间等于虚空、广大、广博、无量、无恚、无害之心，充满而住。’诸比丘！如是汝等实是应当学。

    诸比丘！譬喻有人持干草之火炬曰：‘我以此干草之火炬，以令热、煮沸恒伽河。’诸比丘！汝作何思耶？彼人以干草之火炬，得热、煮沸恒伽河耶？”［诸比丘曰：］“不然！世尊！何以故？世尊！恒伽河实是甚深无量也。彼人虽疲劳至于死灭，彼以干草之火炬，亦甚难令热、煮沸之。”［世尊曰：］“如是诸比丘！有此等五种语法，以其他之语者语汝等，即：时与非时……乃至……慈心与瞋心也。诸比丘！他之语者，或有以［应语］时语……乃至……以瞋心语。诸比丘！于此，‘我等之心是不得变……乃至……我等不抱着瞋恚，而且对彼人以俱慈之心，充满而住，以彼为出发点，以一切世间等于恒伽河之广大、广博、无量、无恚、无害之心，充满而住。’如是诸比丘！汝等实是应当学。

    诸比丘！譬喻猫皮，善击而揉之，善鞣（熟）之，如（绢绵树）之软，无有沙拉沙拉吧拉吧拉之音。而且有人或持来木片或砾曰：‘我此猫皮，善击而揉熟之，如绢绵树之无有沙拉拉吧拉拉之音，或以木片、或以砾令出沙拉拉吧拉拉之音。’诸比丘！汝作何思耶？彼人以此善击而揉熟，如绢绵树之软，以无沙拉拉吧拉拉音之猫皮，或以木片，或以砾，得令出沙拉拉吧拉拉之音耶？”［诸比丘曰：］“不然！世尊！何以故？世尊！实此猫皮善击而揉熟，如绢绵树之软，无沙拉拉吧拉之音，故彼人虽疲劳至死灭，彼或以木片，或以砾令作沙拉拉吧拉拉之音是甚难。”［世尊曰：］“诸比丘！如是有此等五种语法，以此，他之语者语汝等，即：时与非时……［乃至］……慈心与瞋心也。诸比丘！他之语者或有以［应时］语，或有以语非时语，或有以语事实，或有语非事实，或有语柔软，或有语乱暴，或有以语添语利义，或有以语不添利义，或有以语慈心，或有以语瞋心。诸比丘！于此，‘我等之心不得变，我等不发恶语，我等怜愍心，而住慈心，不抱着瞋恚，而且对彼人以俱慈之心，充满而住，以彼为出发点，以一切世间等于猫皮广大、广博、无量、无瞋、无害之心，充满而住。’诸比丘！如是汝等实是应当学。

    诸比丘！若以有柄之两面锯，共盗贼、贱业者，以肢肢截断之，其时若乱其意者，彼如是非遵我教者也。诸比丘！于此时，亦然，‘我等之心不得变，我等不发恶语，我等怜愍心，而于慈心住，不抱着瞋恚，而且对彼人以俱慈之心，充满而住，以彼为出发点，以一切世间俱慈之广大、广博、无量、无恚、无害之心，充满而住。’诸比丘！如是汝等实是应当学。

    诸比丘！汝等应以常念此锯喻之教。诸比丘！汝等此语法之于或细、或粗，汝等以见如有不堪得者耶？”［诸比丘曰：］“不也，世尊！”［世尊曰：］“是故诸比丘！是应常念此锯喻之教，汝等永远得饶益幸福。”

    世尊如是说已。彼等比丘欢喜信受世尊之所说。

    第二十二　蛇喻经

    如是我闻。——

    一时，世尊在舍卫城祇陀林给孤独园。尔时，原饲鹰者名阿黎吒比丘，生如是恶见，即：“如我了解世尊所说之法，世尊虽说此等为障碍法，但享乐此者，决不为障碍。”诸比丘实多闻：“原饲鹰者名阿黎吒比丘，生如是恶见，即：‘如我了解世尊所说之法，世尊虽说障碍法，但享乐此者，决不为障碍。’”如是彼诸比丘往原饲鹰者名阿黎吒比丘之处，往而言彼比丘曰：“贤者阿黎吒！汝言‘如我了解世尊所说之法，世尊虽说障碍法，但享乐此者，决不为障碍。’生此恶见是真实耶？”［彼曰：］“然？如是！诸贤，如我了解世尊所说之法者，世尊虽说障碍法，但享乐此者，决不为障碍。”于是彼诸比丘欲原饲鹰者阿黎吒比丘离此恶见，以相互质问其理由，共研究曰：“贤者阿黎吒！勿如是言，勿诬谤世尊，诬谤世尊者不善，世尊不如是说。贤者阿黎吒！世尊以种种法门说是障碍法，而且彼等享乐此者，实为障碍也。世尊所说，欲是乐少，苦多、恼多、其处更有患。又世尊对欲以说喻骸骨。又对欲说喻肉脔，又说喻干草之炬、喻炭窝、喻梦、喻借用物、喻树果、喻屠杀场、喻刀杭，又对欲说喻蛇头，苦多、恼多，说其处更有患。”如是原饲鹰者阿黎吒比丘，从彼诸比丘相互质问，以问其理由而共研究，彼犹顽强固执恶见，墨守主张：“诸贤！如我了解世尊所说之法，世尊虽说是障碍法，但享乐此者，决不为障碍。”

    彼诸比丘对原饲鹰者阿黎比丘不得离此恶见，于是而诣世尊之处，诣而稽首世尊，坐于一面。于一面坐之彼诸比丘白世尊：“世尊！原饲鹰者名阿黎吒比丘生如是恶见：‘如我了解世尊所说之法，世尊虽说障碍法，但享乐此者，决不为障碍。’又实际我等闻原饲鹰者名阿黎吒比丘生如是之恶见。如是，世尊！我等往原饲鹰者名阿黎吒比丘处，往彼如次言之：‘贤者阿黎吒！汝如是恶见，即：如我了解世尊所说法，世尊虽说是障碍法，但享乐此者，决不为障碍。实生此恶见耶？’世尊！如是问时，原饲鹰者名阿黎吒比丘，如次答我等：‘然！如我了解世尊所说之法，世尊虽说为障碍法，但享乐此者，决不为障碍。’世尊！于是我等为原饲鹰者阿黎吒比丘离此恶见，相互质问其理由，共研究而曰：‘贤者阿黎吒！勿如是言、勿诬谤世尊，诬谤世尊者实不善，世尊不如是说。贤者阿黎吒！世尊实以种种法门说是障碍法，而且彼等享乐此者，实为障碍也。世尊之所说，欲是乐少，苦多、恼多，其处更有患，又世尊对欲说喻骸骨、说喻肉脔、喻干草之炬、喻炭窝、喻梦、喻借用物、喻树果、喻屠杀场、喻刀杭。又世尊对欲说喻蛇头，苦多、恼多，说其处更有患。’世尊！如是原饲鹰者阿黎吒比丘，从我等之相互质问其理由，共研究之，彼犹顽强固执恶见，墨守主张：‘如我了解世尊所说之法，世尊虽说是障碍法，但享乐此者，决不为障碍。’世尊！我等因原饲鹰者阿黎吒比丘不得离此恶见，于是我等以此事白世尊。”

    于是世尊呼一比丘：“比丘！汝以予之名，至原饲鹰者阿黎吒比丘处，以告‘贤者阿黎吒！我师呼汝。’”“唯、奉教”彼比丘应诺世尊而往原饲鹰者阿黎吒比丘处，往而告原饲鹰者阿黎吒比丘：“贤者阿黎吒！我师呼汝。”“奉教！”原饲鹰者阿黎吒比丘应诺彼比丘而诣世尊之处。诣而稽首世尊，坐于一面。世尊如次问坐一面之阿黎吒：“阿黎吒！汝生‘如我了解世尊所说之法，世尊虽说障碍法，但享乐此者，决不为障碍’之恶见，实否？”［阿黎吒曰：］“然！世尊！”世尊曰：“愚痴人！汝谨慎而从谁知我如是说法耶？愚痴人！予实岂不以种种法门说障碍法乎？而且彼等享乐此者，实不为障碍乎？予说欲是乐少、苦多、恼多，于其处更有患也。又对欲说喻骸骨、喻肉脔、喻干草之炬、喻炭窝、喻梦、喻借用物、喻树果、喻屠杀场、喻刀杭。又予对欲说喻蛇头，苦多、恼多，岂非说于其处更有患乎？然！愚痴人！汝以自误解释，却以诬谤我等，自破坏，多作罪业。愚痴人！其实汝永久非饶益以致不幸。”如是世尊告诸比丘曰：“诸比丘！汝等对此如何思惟耶？此原饲鹰者阿黎吒比丘，于此法、律，非暖起者耶？”［诸比丘曰：］“何故为然？世尊！其实不然，世尊！”如是言时，原饲鹰者阿黎吒比丘沉默、懊恼、缩肩、低头，悄悄不能答而坐。于是世尊知原饲鹰者阿黎吒比丘沉默、懊恼、伏项、伏面、逆上、困惑，如次告阿黎吒比丘：“愚痴人！汝应知此自身之恶见，今予问诸比丘。”

    于是世尊言诸比丘：“诸比丘！汝等亦与此原饲鹰者阿黎吒比丘以自误解释，却以诬谤我等，自破坏，多作罪业，如是了解予说法耶？”［诸比丘曰：］“不然，世尊！世尊实以种种法门为我等说障碍法，而且彼等享乐此者，实为障碍也。世尊说欲是乐少，苦多、恼多，于其处更有患也，又世尊对于欲说喻骸骨、喻肉脔、喻干草之炬、喻炭窝、喻梦、喻借用物、喻树果、喻屠杀场、喻刀杭。又对欲说喻蛇头，苦多、恼多，于其处更有患。”［世尊曰：］“善哉！诸比丘！善哉！诸比丘！汝等对予之说法如是了解。诸比丘！实为汝等，予以种种法门说障碍法，而且彼等享乐此者，实为障碍也。予说欲是乐少、苦多、恼多，于其处更有患。又予对欲说喻骸骨、喻肉脔、喻干草之炬、喻炭窝、喻梦、喻借用物、喻树果、喻屠杀场、喻刀杭。又对欲说喻蛇头，乐少、苦多、恼多，于其处更有患。然！此原饲鹰者阿黎吒比丘以自误解释，诬谤我等，而且以自破坏，多作罪业。其实彼愚痴人永久非饶益，以致不幸。诸比丘！彼是于欲以外、于欲想以外，欲之想念以外，以受用欲，如是者不得有。

    诸比丘！于是或愚痴人以学法，即：经、应颂、解说、讽颂、感兴语、如是语、本生、未曾有法、有明（方广）。彼等虽学彼法，然未能以自智体证之。故彼等不得明了此等，未能以自智体证之法，彼等为论诘之快味、为饶舌之快味，以学法。彼等不适学法之真目的。对彼等不理解此等之法，永久非饶益，以致不幸。何以故？诸比丘！对于法非真理解也。诸比丘！譬喻有人四处奔之欲得蛇、觅蛇、索蛇而行。若见大蛇，彼即于此或依胴腰、或依尾而捕捉、其蛇回头咬彼人之手、或腕、或余之支节，彼因此受死或将死之苦。何以故？诸比丘！因彼不真通晓捕蛇之法。如是，诸比丘！此愚痴人是学法，即：经、应颂、解说、讽颂、感兴语、如是语、本生、未曾有法、有明（方广）。虽学法，对此等之法，不以慧究明其意义，对于彼等此等之法不以慧究明其意义，于是不得明了，彼等为论诘之快味、为饶舌之快味，以学法。彼等不适学法之真目的，对彼等不理解此等之法，永久非饶益，以致不幸。何以故？诸比丘！对于法以不真理解者也。

    诸比丘！于是或善男子学法，即：经、应颂、解说、讽颂、感兴语、如是语、本生、未曾有法、有明（方广）。彼等学彼法，对此等之法以慧究明其意义。对此等之法彼等以慧究明其意义，故能明了，彼等非为论诘之快味、非为饶舌之快味而学法，彼等适合学法之真目的，善解此等之法，彼等当永久饶益，得幸福，何以故？诸比丘！对于法是善理解也。诸比丘！譬喻有人欲蛇、望蛇、索蛇而行，以见大蛇，彼以其羊趾形之杖克押之，克押以克首而捕捉。诸比丘！彼蛇以胴体如何卷彼人之手，或腕、或余支节，但因此，彼人不为受死或将死之苦。是故，诸比丘！对于蛇有善理解也。诸比丘！如是此或善男子学法，即：经、应颂、解说、讽颂、感兴语、如是语、本生、未曾有法、有明（方广）。学法而对此等之法以慧究明其意义。对此等之法彼等以慧究明其意义，故能明了得欢喜，彼等非为论诘之快味，非为饶舌之快味而学法。彼等适合学法之真目的也，善解此等之法。彼等永久饶益，得幸福。何以故？诸比丘！是对于法善理解者也。是故，诸比丘！于是从予所说理解之意义，其应如是受持，又若不理解从予所说之意义者，对此汝等应问予，或应问彼贤明之比丘。

    诸比丘！予度脱汝等，不为执着而说筏喻之法，谛听！善思念之！今将说之。”彼等比丘“愿乐欲闻！”以应诺世尊。如是世尊曰：“诸比丘！譬喻有人行于山道，见其有大水流，而此岸有危险且恐怖，彼岸安稳而无恐怖，而且从此岸往彼岸无有渡舟，又无桥梁。彼乃思之：‘此甚大之水流，而且此岸有危险恐怖，彼岸安稳而无恐怖，而且从此岸往彼岸，无有渡舟，又无桥梁。然！我收聚草、木、枝、叶以作筏，依其筏，以手足努力而渡于安全之彼岸。’诸比丘！于是彼人收聚草、木、枝、叶以作筏，依其筏以手足努力，渡于安全之彼岸。渡之以达彼岸，彼以生如次之念，即：‘此筏于我有多饶益，我依此筏以手足努力而达安全之岸，然我从此筏或以戴于头，或以担于肩，如所欲而行。’诸比丘！其意如何耶？彼人如是对于彼筏应如是为者乎？”［诸比丘曰：］“不然！世尊！”［世尊曰：］“诸比丘！彼人对彼之筏应如何为之乎？诸比丘！如是渡达彼岸之彼人，作如次之念，即：‘此筏对我多所饶益，我依此筏以手足努力而渡安全之岸，然！我以此筏，或置于岸上，或浸于水后，如所欲而行。’诸比丘！彼人如是为者，对彼筏以应为而为者也。诸比丘！如是，予为度脱不令执着而说筏喻法。诸比丘！汝等实从筏喻知法亦应舍离，何况非法耶？

    诸比丘！此等有六见处，云何为六？诸比丘！是未闻之凡夫，不尊重圣者，不知圣者之法，不于圣者法为导，不尊重真人，不知真人之法，不以真人法为导，以色于目：‘此是予之物，此是予也，此是予之我。’又，以受于目：‘此是予之物，此是予，此是予之我。’又，以想于目：‘此是予之物，此是予，此是予之我也。’又，以行于目：‘此是予之物，此是予，此是予之我也。’又，此之所见、所听、所思量、所识、所得、所欲、以意所反省者，亦为‘此是予之物、此是予、此是予之我也。’又，此之见处，即——彼是世界，彼是我，彼予死后成为常住、常恒、久远、非变异法，予是永远如是存在——以此之见处，观‘此是予之物，此是予、此是予之我。’诸比丘！多闻之圣弟子乃尊重圣者，知圣者之法，于圣者法为导。尊重圣人，知圣人之法，于圣人之法为导。以色于目：‘此非予之物，此非予，此非予之我。’又，以受于目：‘此非予之物，此非予，此非予之我。’又，以想于目：‘此非予之物，此非予，此非予之我。’又，以行于目：‘此非予之物，此非予，此非予之我。’又，此之所见、所闻、所思量、所识、所得、所欲、以意反省之者，亦为：‘此非予之物，此非予，此非予之我。’此之见处，即——彼是世界，彼是我，彼予死后成为常住、常恒、久远、非变异法，予永远如是存在——以此之见处亦观：‘此非予之物，此非予，此非予之我。’如是观彼于非实有者，即不焦劳也。”

    如是说时，比丘白世尊：“世尊！于外非实有者，有焦劳耶？”［世尊曰：］“比丘！有！”［比丘曰：］“请世尊说。”［世尊曰：］“比丘！或有人思之：‘呜呼！于予在，今此予实无。若予在者［善］，今此予实是不可得。’彼即愁、恼、悲、打胸哭泣，以生困惑。比丘！如是于外非实有者，有焦劳。”［比丘曰：］“世尊！于外非实有者，非有焦劳者耶？”［世尊曰：］“比丘！有！”［比丘曰：］“请世尊说。”［世尊曰：］“比丘！于此或者不想：‘呜呼！予在。今此予实无。若予在者［善］。今此予实不可得。’彼即不愁、不恼、不悲、不打胸哭泣，不生困惑。比丘！如是于外非实有者，非有焦劳。”［比丘曰：］“世尊！于内非实有者，有焦劳耶？”［世尊曰：］“比丘！有！”［比丘曰：］“请世尊说。”［世尊曰：］“比丘！于是或比丘有如次之见：‘彼是世界，彼是我，予于死后，成为常住、常恒、久远、非变异法，予是永远如是存在。’彼从如来或从如来之弟子为除一切之见处、偏见、缠、倾、随眠之芟，为一切行之止静，为一切依之破弃，为渴爱之灭，为贪欲之离，为灭尽，为涅槃而听说法。而且彼作是念：‘予实是断灭、予实是破灭、予实不成为［永远存在者］。’彼即愁、恼、悲、打胸哭泣、以生困惑。比丘！如是于内非实有者而焦劳。”［比丘曰：］“世尊！于内非实有者，于非有焦劳耶？”［世尊曰：］“比丘！有！”［比丘曰：］“请世尊说。”［世尊曰：］“比丘！于是或者持‘彼是世界，彼是我，予于死后成为常住、常恒、久远、非变异法、予是永远如是存在。’之见。彼从如来或从如来之弟子为除一切之见处、偏见、缠、倾、随眠之芟，为一切行之止静，为一切依之破弃，为渴爱之断，为贪欲之离，为灭尽，为涅槃，而听说法。而且不作‘予实是断灭、予实是破灭、予实不成为永远存在者’之念。彼如是即不愁、不恼、不悲、不打胸哭泣，无有困惑。比丘！如是于内非实有者，于无有焦劳。

    诸比丘！凡所有物以为常住、常恒、久远、非变异法而得永远如其状态之存在，如是可持得其所有物耶？诸比丘！又汝等能见常住、常恒、久远、非变异法而得永远如其状态之存在，曾见如是之所有物耶？”［比丘曰：］“实不然！世尊！”［世尊曰：］“善哉！诸比丘！予亦未曾见常住、常恒、久远、非变异法而得永远如其状态之存在，未曾见如是之所有物也。诸比丘！若人以取我［常住不变］说之取时，对于此如不生愁、悲、苦、忧、恼，可得如是以取我［常住不变］说之取耶？诸比丘！又汝等以取此者，如不生愁、悲、苦、忧、恼，得见如是我［常住不变］说之取耶？”［比丘曰：］“实不然！世尊！”［世尊曰：］“善哉！诸比丘！予亦以对取此者，如不生愁、悲、苦、忧、恼，未曾见如是我［常住不变］说之取。诸比丘！若人依止彼之见依时，于此者，如不生愁、悲、苦、忧、恼，有依止如是见依耶？诸比丘！又汝等对依止此者，如不生愁、悲、苦、忧、恼，得见有如是之见依耶？”［比丘曰：］“实不然！世尊！”［世尊曰：］“善哉！诸比丘！予亦对依止此者，如不生愁、悲、苦、忧、恼，未曾见如是之见依也。”

    “诸比丘！我存在时，‘得有属于予之我者’否？”［比丘曰：］“然！有！世尊！”［世尊曰：］“诸比丘！‘属于我者之’存在时，有‘予之我’者否？”［比丘曰：］“然！有！世尊！”［世尊曰：］“诸比丘！我及属于我者，不得真实时，‘彼是世界，彼是我，予于死后成为常住、常恒、久远、非变异法，于永远如其状态之存在。’诸比丘！其见处，是实非完全愚法否？”［比丘曰：］“何故？实非完全愚法耶？”［世尊曰：］“诸比丘！以此如何思惟耶？色是常住否？是无常否？”［比丘曰：］“无常也！世尊！”［世尊曰：］“无常者是苦否？乐否？”［比丘曰：］“苦也！世尊！”［世尊曰：］“无常、苦、变异法者，得观为‘此是予之所有，此是予，此是予之我’否？”［比丘曰：］“否也！世尊！”［世尊曰：］“诸比丘！以此如何思惟否？受是常住否？是无常否？”［比丘曰：］“无常也！世尊！”［世尊曰：］“无常者是苦否？是乐否？”［比丘曰：］“苦也！世尊！”［世尊曰：］“无常、苦、变异法者，得观为‘此是予所有、此是予、此是予之我’否？”［比丘曰：］“否也！世尊！”［世尊曰：］“诸比丘！具如何思惟耶？受是常住否？无常否？”［比丘曰：］“无常也！世尊！”［世尊曰：］“无常者是苦否？是乐否？”［比丘曰：］“苦也！世尊！”［世尊曰：］“无常、苦、变异法者，得观‘此是予所有，此是予，此是予之我’否？”［比丘曰：］“否也！世尊！”［世尊曰：］“诸比丘！以此如何思惟耶？想是常住否？是无常否？”［比丘曰：］“是无常也！世尊！”［世尊曰：］“无常者是苦否？是乐否？”［比丘曰：］“是苦也！世尊！”［世尊曰：］“无常、苦、变异法者，得观为‘此是予所有、此是予、此是予之我’否？”［比丘曰：］“否也！世尊！”［世尊曰：］“诸比丘！以此如何思惟耶？行是常住否？是无常否？”［比丘曰：］“是无常！世尊！”［世尊曰：］“无常者，是苦否？是乐否？”［比丘曰：］“是苦也！世尊！”［世尊曰：］“无常、苦、变异法者，得观为‘此是予所有、此是予、此是予之我’否？”［比丘曰：］“否也！世尊！”［世尊曰：］“诸比丘！以此如何思惟耶？识是常住否？是无常否？”［比丘曰：］“是无常也！世尊！”［世尊曰：］“无常者是苦否？是乐否？”［比丘曰：］“是苦也！世尊！”［世尊曰：］“无常、苦、变异法者，得观为‘此是予所有、此是予、此是予之我否？’”［比丘曰：］“否也！世尊！”［世尊曰：］“诸比丘！是故，实虽过去、未来、现在之任何之色、于或内、或外、或粗、或细、或贱、或贵、或远、或近之一切色，应以如是如实之正慧观：‘此非予所有，此非予，此非予之我。’过去、未来、现在任何之受，应以如是如实正慧观：‘此非予所有，此非予，此非予之我。’过去、未来、现在任何之想，应以如是如实正慧观：‘此非予所有，此非予，此非予之我。’过去、未来、现在，任何之行，应以如是如实正慧观：‘此非予所有，此非予，此非予之我。’过去、未来、现在任何之识，于或内、或外、或粗、或细、或贱、或贵、或远、或近之一切识，应以如是如实正慧观：‘此非予所有，此非予，此非予之我。’

    诸比丘！如是观之多闻圣弟子，以厌色、以厌受、以厌想、以厌行、以厌识、以厌彼而离着，以离着而解脱，于解脱而解脱智生，知生已尽，梵行已成，应作已作，更不到此之状态。诸比丘！知此比丘去障碍者、填塞坑堑者、拔柴篱者、除闩者。又知圣者而收幢者、放下荷物者、解缚者。诸比丘！如何比丘是去障碍者？诸比丘！于是，言比丘舍弃无明，如以断根、失本之（棕榈树）归于非有，于未来不为生法。诸比丘！如是比丘是去障碍者也。诸比丘！如何比丘是填塞坑堑者，诸比丘！言是比丘因已舍存在之再生轮回，如断根、绝本之（棕榈树），归于非有，于未来不为生法。诸比丘！如是比丘为填塞坑堑者。诸比丘！如何比丘是柴篱彻撤者？诸比丘！依是比丘已舍渴爱，如断根、绝本之棕榈树，归于非有，于未来为不生法。诸比丘！如是比丘是柴离彻撤者。诸比丘！云何比丘是除闩者？诸比丘！因是比丘舍去五下分结、如断根、绝本之棕榈树，归于非有，于未来不为生法。诸比丘！如是比丘是除闩者。诸比丘！如何比丘圣者而是收幢、于下负荷、解缚者？诸比丘！因是比丘舍我慢，如断根绝本之棕榈树，归于非有，于未来不为生法。诸比丘！如是比丘圣者而是收幢、放下负荷、解缚者也。

    诸比丘！有如是解脱心之比丘，帝释天界、梵天界、生主界之诸天界，不得知：‘依此以识如来。’何以故？诸比丘！予谓于现法不可知如来。诸比丘！予以如是说、如是语、或沙门、婆罗门，是非真、空虚、虚妄、不实而诬谤，谓：‘沙门瞿昙是虚无论者、教存在之有情，断灭破坏非有。’然而，诸比丘！予对彼等沙门、婆罗门、以非真、空虚、虚妄、不实之诬谤，如言：‘沙门瞿昙是虚无论者、教存在之有情，断灭破坏非有’者。非如是者，非如是说者也。诸比丘！予以教过去、又现在、苦及苦灭。若诸比丘于此他者，虽欲骂詈、诽谤、瞋恚如来，诸比丘！于此如来无有瞋恚、无有不满、无有忿怨。诸比丘！若他者虽恭敬、尊重、尊敬、崇拜如来，于此，诸比丘！如来无有欢喜、无有喜悦、心无踊跃也。诸比丘！若他者恭敬、尊重、尊敬、崇拜如来者，诸比丘！于是如来作此之念：‘既以知了此事，于是对予作如是行。’诸比丘！是故，若他者对汝等虽欲骂詈、诽谤、瞋恚，于此，汝等不得作瞋恚、不满、忿怨。诸比丘！又，是故若他者对汝等虽恭敬、尊重、尊敬、崇拜，于是汝等不得作欢喜、喜悦、踊跃。诸比丘！是故，若他者对汝等恭敬、尊重、尊敬、崇拜者，汝等应作是念：‘既知此事，于是对我等作如是行也。’

    诸比丘！是故此非属汝等者，当舍之，汝等若舍此者，即永久饶益，以致幸福。诸比丘！如何为不属汝等者？诸比丘！色不属于汝等者，应舍之，汝等若舍此者，永久饶益，以致幸福。诸比丘！受不属于汝等者，应舍之，汝等若舍此者，永久饶益，以致幸福。诸比丘！想不属于汝等者，应舍之，汝等若舍此者，即永久饶益，以致幸福。诸比丘！行不属于汝等者，应舍之，汝等若舍此者，永久饶益，以致幸福。诸比丘！识不属于汝等者，应舍之，若舍此者，即永久饶益，以致幸福。诸比丘！以此如何思惟耶？此祇陀林有草、木、枝、叶，此有人或持去，或烧之、或随意处理之。而且汝等生念否？‘有人以属于我等之物，或持去、或烧之、或随意处理之。’”［比丘曰：］“不然！世尊！何以故？世尊！其实对于我等，或非我，或非属我所有也。”［世尊曰：］“诸比丘！如是非属于汝等者，应舍之，汝等若舍此者，即永久饶益，以致幸福。诸比丘！如何非属于汝等者？诸比丘！色非属于汝等者，应舍去之。汝等舍此者，即永久饶益，以致幸福。受、想、行、识非属汝等所有者，应舍之，汝等若舍此者，即永久饶益，以致幸福。

    诸比丘！如是由予而善说法，令明了、开显、开示、以说断分结。诸比丘！如是诸法由予善说，令明了、开显、开示，以说断纷结。若比丘阿罗汉而诸漏已尽，修行成满，所作已作，已弃重担，逮达理想，断存在之结，得正智，若解脱者，于轮回彼等不再现矣。诸比丘！如是法由予善说之，令明了、开显、开示、以说断纷结也。诸比丘！如是诸法由予善说之……如是以断五下分结之一切比丘，成为化生者、般涅槃、不从彼世界而还者。诸比丘！如是法由予善说之……诸比丘！如是诸法由予善说之……如是已断三结、已微薄贪、瞋、痴之彼等一切比丘，成为一来者，为一次来此世界而尽苦边。诸比丘！如是法由予善说之……诸比丘！如是诸法由予善说之……如是，已断三结之彼等一切比丘，成为预流者，不堕于恶趣者，决定趣向正觉。诸比丘！如是法由予善说之……如是诸法由予善说之……如是，随法行、随信行之彼等一切比丘当趣正觉。如是，诸比丘！如是法由予善说之……如是诸法由予善说之……如是予唯持信、唯亲近，而彼等一切比丘当趣于天。”

    世尊如是说已。彼等比丘欢喜信受世尊之所说。

    第二十三　蚁垤经

    如是我闻。——

    一时，世尊在舍卫城祇陀林给孤独园。尔时，尊者鸠摩罗迦叶在安达（闇）林。时，或天以深更放大光明，普遍照耀安达林而往尊者鸠摩罗迦叶之处。往而立于一面。立于一面之彼天向尊者鸠摩罗迦叶作是言：

    “比丘！比丘！此蚁垤夜喷烟、昼亦然。婆罗门言：‘贤者应执剑掘之。’贤者执剑掘之而见闩，‘尊者！闩也。’婆罗门复曰：‘取去闩，贤者！执剑而掘之。’贤者复执剑而掘之，见膨胀之［蛙］，‘尊者！胀上之［蛙］也。’婆罗门复曰：‘取去膨胀之［蛙］，贤者！执剑掘之。’贤者执剑而掘，以见二岐道，‘尊者！二岐道也。’婆罗门复曰：‘取去二岐道，贤者！执剑掘之。’贤者执剑掘之，见一容器，‘尊者！一容器也。’婆罗门复曰：‘取去容器，贤者！执剑掘之。’贤者再执剑掘，见一龟，‘尊者！龟也。’婆罗门复曰：‘取去龟，贤者！再执剑掘之。’贤者又执剑掘之，见屠杀场，‘尊者！屠杀场也。’婆罗门复曰：‘取去屠杀场，贤者！再执剑掘之。’贤者又执剑掘之，见肉脔（碎）。‘尊者！肉脔（碎）也。’婆罗门复曰：‘取去肉脔，贤者！再执剑掘之。’贤者又执剑掘之，见龙。‘尊者！龙也。’婆罗门复曰：‘龙当留之，勿触龙，应归命于龙。’比丘！汝应以此等问题诣世尊之处请问［世尊］，汝应如世尊所解说而如是受持之。比丘！予以俱天之世界、俱魔之世界、俱梵天之世界、俱沙门、婆罗门之世界，于俱人、天之世界，除如来或如来之弟子、或曾闻此者，不见能解此问题，以使心悦。”彼天如是言、如是言已而于此消失矣。

    于是尊者鸠摩罗迦叶其夜过后，诣世尊之处，诣而稽首世尊坐于一面。于一面坐之尊者鸠摩罗迦叶白世尊曰：“世尊！昨夜或天深更放大光明，普遍照耀安达林而来我处，来而立于一面。世尊！立于一面之彼天言我曰：‘比丘！比丘！此蚁聚夜喷烟，昼亦然。婆罗门言——贤者！执剑掘之——。贤者即执剑掘之，见闩——尊者！闩也……乃至……予俱天之世界、俱魔之世界、俱梵天之世界、俱沙门、婆罗门之世界、于俱人天之世界、除如来或如来之弟子、或曾闻此者，不见能解此问题以使心悦。——世尊！彼天如是言，如是言已，于此消失矣。世尊！蚁聚者何耶？夜喷烟是为何？昼亦然，是为何耶？言婆罗门、言贤者、言剑，是何耶？掘之是何？闩、膨胀之［蛙］、二岐道、容器、龟、屠杀场、肉脔等者，是何意味耶？龙者何耶？’

    ［此愿世尊说之。］［世尊曰：］比丘！蚁聚者实此四大所成身也。此乃父母所生，依饮食之聚积、腐蚀、磨灭、变坏、分散、破灭之法。比丘！昼起业、夜随想随观而夜喷烟也。比丘！夜随想、随观昼以身口意为业，昼亦然也。比丘！婆罗门者是如来、应供、等正觉者之谓也。比丘！贤者是有学比丘之谓也。比丘！剑者是圣慧之谓也。比丘！掘之者是勇猛精进之谓。比丘！闩者是无明之谓。以取闩者，取去无明之谓也。贤者！当执剑掘之者，是其义也。比丘！膨胀之［蛙］者，是忿恚相之谓也。取去膨胀之［蛙］者，取去忿恚相之谓也。贤者！执剑掘之者，是其义。比丘！二岐道者是疑惑之谓也。取去二岐道即取去疑惑之谓。贤者！执剑掘之者，是其义。比丘！容器者，是五盖，即：欲贪盖、瞋恚盖、惛沉睡眠盖、调悔盖、疑惑盖之谓也。取去容器者，即取去五盖之谓也。贤者！执剑掘之者，是其义也。比丘！龟者是五取蕴，即：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴之谓也。取去龟者，取去五取蕴之谓。贤者！执剑掘之者，是其义也。比丘！屠杀场者是五种欲分之谓，五种欲分者：依眼而有识、有欲、有爱、有好、有所爱相，着欲动情于色、依耳而有识、有欲、有爱、有好、有所爱相、着欲动情于声，依鼻而有识……动情于香、依舌而有识……动情于味、依身而有识……动情于触者也。取去屠杀场者，取去五种欲分之谓也，贤者！执剑掘之者，是其义也。比丘！肉脔者是欢喜于贪染之谓，取去肉脔者，取去欢喜于贪染之谓也。贤者！执剑掘之者，是其义也。比丘！龙者是漏尽比丘之谓也，龙应留之，勿触于龙、应归命于龙者，是其义也。”

    世尊如是说已。尊者鸠摩罗迦叶欢喜信受世尊之所说。

    第二十四　传车经

    如是我闻。——

    一时，世尊在王舍城竹林迦兰陀迦尼婆波。尔时，众多生于此地之比丘，于此出生地行雨季安居之后，诣世尊之处，诣已稽首世尊而坐于一面。世尊对于一面坐之彼等比丘曰：“诸比丘！生于此地之比丘，于此出生地，谁从同行者，如次为善称誉者，即：‘自少欲而且为诸比丘作少欲之称说者，自知足而且为诸比丘作知足之称说者，自独居而且为诸比丘作独居之称说者，自不染世间而且为诸比丘作不染世间之称说者，自勇猛精进而且为诸比丘作勇猛精进之称说者，自戒成就而且为诸比丘作戒成就之称说者，自定成就而且为诸比丘作定成就之称说者，自慧成就而且为诸比丘作慧成就之称说者，自解脱成就而且为诸比丘作解脱成就之称说者，自解脱智见成就而且为诸比丘作解脱智见成就之称说者，为同行者之劝诫者，是令善识者、开示者、劝发者、奖励者、令欢喜者也’。”［于是，诸比丘白世尊曰：］“世尊！芬那满达尼弗多（满严饰尼子）是于此出生地，此地比丘之同行者中，被如是称誉，即：‘自少欲而且为诸比丘作少欲称说者……乃至……为同行者之劝诫者，善令识者、开示者、劝发者、奖励者而令欢喜者也。’”

    尔时，尊者舍利弗坐在佛傍边，彼作是之念：“尊者芬那满达尼弗多是荣幸、尊者芬那满达尼弗多真是幸福、智者之同行者于我师之面前称誉彼之种种殊胜言行。于彼我师亦嘉之。呜呼！我等亦何时共会尊者芬那满达尼弗多，而且得为共语者。”

    时世尊随意住王舍城之后，向舍卫城游行，转转游行而入舍卫城。是时世尊住舍卫城祇树给孤独园。尊者芬那满达尼弗多闻：“世尊入舍卫城，在舍卫城祇树林给孤独园。”是时尊者芬那满达尼弗多收摄床座、执持衣钵，向舍卫城游行，顺次游行至舍卫城祇树林给孤独园而诣世尊之处。诣而稽首世尊以坐一面。世尊对坐于一面之尊者芬那满达尼弗多，以法开示、劝发、鼓励、令欢喜。如是由世尊法语所开示、劝发、鼓励、欢喜之尊者芬那满达尼弗多，欢喜、随喜世尊之教，从座而起稽首世尊，右绕之后，为日中之安息而行往安达林。

    是时或比丘行往尊者舍利弗之处，往已，语尊者舍利弗曰：“尊者舍利弗！尊者常称扬之比丘芬那满达尼弗多，受世尊法语之开示、劝发、鼓励，而欢喜，欢喜、随喜世尊之教，即从座而起，稽首世尊，右绕之后，为日中之安息行往安达林。”于是尊者舍利弗急持座具，注视前方，跟踪尊者芬那满达尼弗多之后而行。时尊者芬那满达尼弗多入安达林，于一树下为日中之安息而坐。尊者舍利弗亦入于安达林，于一树下为日中之安息而坐。是时尊者舍利弗至日昏从宴默而起，行往尊者芬那满达尼弗多之处。至而与尊者芬那满达尼弗多问讯、交谈友谊亲睦之语后，坐于一面。于一面坐之尊者舍利弗言尊者芬那满达尼弗多曰：“尊者！实从世尊而住于梵行否？”［满达尼弗多曰：］“然！尊者！”“尊者！实为戒清净，从世尊而住于梵行否？”“实不然！尊者！”“尊者！若然，为见清净，从世尊而住于梵行否？”“实不然！尊者！”“尊者！若然，为心清净，从世尊而住于梵行否？”“实不然！尊者！”“尊者！若然！为断疑清净，从世尊而住于梵行否？”“实不然！尊者！”“尊者！若然！实为道非道知见清净，从世尊而住于梵行否？”“实不然！尊者！”“尊者！若然！为道迹知见清净，从世尊而住于梵行否？”“实不然！尊者！”“尊者！实为知见清净，从世尊而住于梵行否？”“实不然！尊者！”［舍利弗曰：］“尊者！予问：‘实为戒清净，从世尊而住于梵行否？’答‘实不然！尊者！’问：‘尊者！若然！为心清净，从世尊而住于梵行否？’答：‘实不然！尊者！’问：‘尊者！为实见清净，从世尊而住于梵行否？’答：‘实不然！尊者！’……乃至……问：‘尊者！实为知见清净，从世尊而住于梵行否？’答：‘实不然！尊者！’‘若然者，尊者何为从世尊而住于梵行否？’”［满达尼弗多曰：］“尊者！为无取着般涅槃，从世尊而住于梵行。”［舍利弗曰：］“实于戒清净是无取着，为般涅槃否？”“不然！尊者！”“尊者！若然者，心清净是无取着，是般涅槃否？”“实不然！”“尊者！见清净是无取着，是般涅槃否？”“实不然！尊者！”“尊者！若然者！断疑清净是无取着，是般涅槃否？”“实不然！尊者！”“尊者！道非道知见清净是无取着，是般涅槃否？”“实不然！尊者！”“尊者！若然者！道迹知见清净是无取着，是般涅槃否？”“实不然！尊者！”“尊者！知见清净是无取着，是般涅槃否？”“实不然！尊者！”“尊者！若然者除此等之法，无取着，是般涅槃否？”“实不然！尊者！”［舍利弗曰：］问：“尊者！‘戒清净是无取着、是般涅槃否？’答：‘实不然！尊者！’问：‘尊者！若然者，心清净是无取着、是般涅槃否？’答：‘实不然！尊者！’问：‘尊者！见清净无取着，是般涅槃否？’答：‘实不然！尊者！’……乃至……问：‘尊者！知见清净是无取着，是般涅槃否？’答：‘实不然！尊者！’问：‘尊者！若然者，除此等之法，无取着，是般涅槃否？’答：‘实不然！尊者！’尊者！若然者，如何知此教之意义耶？”

    ［于是尊者芬那满达尼弗多曰：］“尊者！世尊若教以无取着戒清净，是般涅槃者，即等于有取着教以无取着，是般涅槃。尊者！世尊若教以无取着是心清净……见清净……断疑清净……道非道知见清净……道迹知见清净……知见清净，是般涅槃者，即等于无取着，而教无取着，是般涅槃也。尊者！若除此等之法，是无取着，成为般涅槃者，凡夫应是般涅槃，何以故？尊者！凡夫是于此等诸法以外而存在者也。尊者！是故我今实为尊者说譬喻，实智者因譬喻而知教说之意义也。尊者！恰如住舍卫城之拘萨罗国王波斯匿于萨伽陀城或生急用，为彼舍卫城与萨伽陀城之间，备有七转接车辆。尊者！于是拘萨罗国之王波斯匿从舍卫城出，由王宫之门，乘第一转接车，以第一转接车至第二转接车之处，以舍第一转接车，而乘第二转接车，以第二转接车至第三转接车之处，即舍弃第二转接车，以乘第三转接车，以第三转接车至第四转接车之处，即舍弃第三转接车以乘第四转接车……［乃至］……舍弃第六转接车以乘第七转接车，以第七转接车至萨伽陀城之王宫门。至彼王宫之门，彼其友人、同僚、亲戚、血缘者如次问之。‘大王！大王以此车从舍卫城至萨伽陀城王宫之门否？’其时，尊者！如何解答者，为拘萨罗国王波斯匿得正解答否？”［舍利弗曰：］“尊者！拘萨罗国王波斯匿若如次解答者，即得正解答，即：‘予住舍卫城，因萨伽陀城或生急事。彼为予从舍卫城与萨伽陀城之间，备有七辆转接车。予从舍卫城出，由王宫之门乘第一转接车，以第一转接车至第二转接车处，即舍弃第一转接车，以乘第二转接车，以第二转接车至第三转接车处……［乃至］……乘第七转接车，以第七转接车至萨伽陀城王宫之门。’尊者！如是解答而拘萨罗国王波斯匿为得正解答。”［芬那满达尼弗多曰：］“尊者！如是戒清净是唯至心清净，心清净是唯至见清净，见清净是唯至断疑清净，断疑清净是唯至道非道知见清净，道非道知见清净是唯至道迹知见清净，道迹知见清净是唯至知见清净，知见清净是唯至无取着，是至般涅槃。尊者！无取着，是至般涅槃，从世尊而住于梵行也。”

    如是说时，尊者舍利弗白尊者芬那满达尼弗多曰：“尊者是何名耶？同行者如何称呼尊者耶？”［芬那满达尼弗多曰：］“尊者！我名云芬那，同行者呼予为满达尼弗多。”［舍利弗曰：］“可惊叹哉！尊者！未曾有哉！尊者！多闻之声闻。善正知我师之教，如是从尊者芬那满达尼弗，以甚深之问，尽能解说。得见尊者芬那满达尼弗多者，得亲近之，彼等同行者诚是荣幸，真幸福也。若得见同行者，以布缠于头上，得见从尊者芬那满达尼弗多戴于头上而行，以得亲近者，在彼等又诚是荣幸、真幸福也。得见尊者芬那满达尼弗多，以得亲近，我等亦诚是荣幸、真幸福也。”

    如是言时，尊者芬那满达尼弗多，向尊者舍利弗作是言：“尊者是何名耶？同行者如何称呼尊者耶？”［舍利弗曰：］“尊者！我名云优波提沙，同行者呼我舍利弗。”［满达尼弗多曰：］“尊者！实似我师与声闻共作法谈，我等是以尊者不知是‘尊者舍利弗’，若实我等以尊者知是‘尊者舍利弗’者，我等不为如是答。可惊叹哉！尊者！未曾有哉！尊者！多闻之声闻善正知我师之教，如是从舍利弗尽问甚深之问。得见尊者舍利弗，得亲近之，彼等同行者诚是荣幸、真幸福也。若得见同行者以布缠于头上，从尊者舍利弗戴于头上而行，以得亲近者，在彼等又诚是荣幸、真幸福也。得见尊者舍利弗、得亲近之，我等亦诚是荣幸、真幸福也。”

    如是实彼等两大龙象相互赞叹善说。

    第二十五　撒饵经

    如是我闻。——

    一时，世尊在舍卫城祗陀林给孤独园。尔时世尊告诸比丘言：“诸比丘！”彼等比丘应［答：］“世尊！”如是世尊曰：

    “诸比丘！猎师以饵诱引鹿群，非有是念：‘食我所撒之饲饵，鹿群皆得肥美、长寿。’诸比丘！但猎师以饵诱引鹿群，皆为是念：‘鹿群侵入于我所撒之此饲饵中，迷著于贪食，迷著于贪食而至陶醉，陶醉即陷于放逸，陷于放逸即于此所撒饲饵中，随［鹿师鹿师眷属］所思所作。’

    诸比丘！于是第一鹿群侵入于猎师所撒此饲饵中，迷著于贪食，侵入其处，迷著于贪食之彼等而至陶醉，陶醉即陷于放逸，陷于放逸即于猎师之此饲饵中，便成为［猎师猎师眷属］之所思所作者。诸比丘！如是实彼等第一鹿群不得脱离猎师之如意力。

    诸比丘！于是第二鹿群作是之念：‘彼等第一鹿群侵入猎师所撒此饲饵之中，迷著于贪食。侵入其处，迷著于贪食之彼等而至陶醉，陶醉即陷于放逸，陷于放逸即于猎师此撒饲饵中而至随猎师［猎师眷属］之所思所作。如是实彼等第一鹿群不得脱离猎师之如意力。然而我等欲避离一切之饲饵、避离恐怖中之食，入住于森林处。’彼等即避离一切之饲饵、避离恐怖中之食、入住于森林处。夏最后之月、草水尽时，彼等之身体极为瘦弱。身体极为瘦弱，彼等之气力衰劣，气力衰劣［已］，则还于猎师所撒彼饲饵之处。彼等侵入其处，迷著于贪食。侵入其处，迷著于贪食之彼等即至陶醉，陶醉而陷于放逸，陷于放逸即于猎师之所撒饵中成为［猎师猎师眷属］之所思所作者。诸比丘！如是实彼等第二之鹿群亦不得脱离猎师之如意力。

    诸比丘！于是第三之鹿群作是念：‘彼等第一鹿群侵入于猎师所撒此饲饵之中，迷著于贪食……乃至……如是实彼等第一鹿群不得脱离猎师之如意力。彼等第二鹿群便思之——彼等第一鹿群侵入于猎师所撒此饲饵之中，迷著于贪食……乃至……如是实彼等第一鹿群不得脱离猎师之如意力。然我等避离一切饲饵、避离恐怖中之食，入住于森林处——。彼等避离一切饲饵、避离恐怖中之食、入住于森林处而住也。如是夏最后之月，草水尽时，彼等之身体极为瘦弱、身体极为瘦弱，彼等之气力即衰劣，气力衰劣则还于猎师所撒之饲饵。彼等侵入其处，迷着贪食。侵入其处，迷著于贪食之彼等，而至陶醉，陶醉而陷于放逸，陷于放逸即于猎师之此饲饵中，成为［猎师、猎师眷属］之所思所作者也。如是实彼等第二鹿群亦不得脱离猎师之如意力。然我等依猎师所撒此之饲饵，为营栖处，于此营栖处，不侵入猎师所撒此饲饵之中，不迷著于取食，不侵入，不迷著于取食，即不至陶醉，不至陶醉，即不陷于放逸，不陷于放逸即于猎师此饲饵之中，不为［猎师、猎师眷属］所思所作。’如是彼等依猎师所撒此饲饵为营栖处，于此营栖处，不侵入猎师所撒此饲饵之中，不迷着取食，彼等不侵入于其处、不迷着取食、即不至陶醉、不至陶醉即不陷于放逸、不陷于放逸、即于猎师此饲饵中不成为［猎师、猎师眷属］之所思所作者。

    诸比丘！于是猎师及其眷属作是念：‘实此等第三鹿群为奸猾而欺瞒者，实此等第三鹿群为有神通力之魔性者也。食此所撒饲饵，而我等不知彼等之来处与去处。然我等所撒此饲饵，到处悉以大罠［竹篱］围之，如是实知彼等第三鹿群之隐栖处。’如是彼等所撒此之饲饵，即到处悉以大罠围之。如是诸比丘！猎师及其眷属知彼等第三鹿群之隐栖处。诸比丘！如是实彼等第三鹿群亦不得脱离猎师之如意力。

    诸比丘！于是第四鹿群作是念：‘彼等第一鹿群侵入猎师所撒此饲饵之中……乃至……如是实彼等第一鹿群不得脱离猎师之如意力。彼等第二鹿群作是念——彼第一鹿群侵入猎师所撒此饲饵之中……乃至……如是实彼等第一鹿群不得脱离猎师之如意力。然我等……如是实彼等第二鹿群亦不得脱离猎师之如意力。彼等第三鹿群作是念——彼等第一鹿群……不得脱离猎师之如意力。彼等第二鹿群……亦不得脱离猎师之如意力。然我等依猎师所撒此饲饵为营栖处，于此营栖处，不入猎师所撒此饲饵之中，不迷著于取食，不侵入，不迷著于取食，即不至陶醉，不至陶醉即不陷于放逸，不陷于放逸，即于猎师此饲饵之中不成为［猎师、猎师眷属］之所思所作者——。彼等依猎师所撒此饲饵之中，不迷著于取食，彼等不侵入其处、不迷著于取食即不至陶醉，不至陶醉即不陷于放逸，不陷于放逸即于猎师此饲饵之中，不为［猎师、猎师眷属］所思所作。于是猎师及其眷属作是念——实彼等第三鹿群是奸猾、欺瞒者、实彼等第三鹿群为有神通力之魔性者，食此所撒之饲饵，而我等不知彼等之来处与去处。然我等撒此饲饵，即到处悉以大罠围之，如是实知彼等第三鹿群之隐栖处——。如是彼等所撒此饲饵，即到处悉以大罠围之。猎师及其眷属知彼等第三鹿群之隐栖处。如是实彼等第三鹿群亦不得脱离猎师之如意力。然我等于猎师及其眷属不到之处为营栖处，于此营栖处，即不侵入猎师所撒饲饵之中，不迷著于取食，不侵入，不迷著于取食即不至陶醉，不至陶醉即不陷于放逸，不陷于放逸即于猎师之饲饵中，不成为［猎师、猎师眷属］之所思所作者。’如是彼等于猎师及其眷属不到之处为营栖处。于此营栖处，即不侵入猎师所撒之饲饵、不迷著于取食。彼等不侵入其处，不迷著于取食，即不至陶醉，不至陶醉即不陷于放逸，不陷于放逸即于猎师饲饵之中，不成为［猎师，猎师眷属］之所思所作者。

    诸比丘！于是猎师及其眷属作是念：‘实彼等第四鹿群是奸猾、欺瞒者，实彼等第四鹿群为有神通力之魔性者，已食所撒之饲饵，而我等不知彼等之来处与去处，然我等于此所撒之饲饵，即到处悉以大罠围之，如是实知彼等第四鹿群之隐栖处。’彼等撒此饲饵，即到处悉以大罠围之。然，诸比丘！猎师及其眷属不知彼等第四鹿群之隐栖处。诸比丘！于是猎师及其眷属作是念：‘我等若以圆猾使彼等第四鹿群者。受此圆猾，又使其他分歧，此等受分歧，又分歧其他。如是所撒此饲饵，一切之鹿群完全放置不理，然我等放过此第四鹿群。’诸比丘！如是猎师及其眷属放过此第四鹿群。诸比丘！如是实彼等第四鹿群得脱离猎师之如意力。

    诸比丘！为阐明是意义，予说此譬喻。于此，其意义者如次：即饲饵者，诸比丘！是谓五种欲分也。诸比丘！猎师者，是谓恶魔也。猎师之眷属者，是谓魔之眷属也。鹿群者，是谓沙门，婆罗门也。

    诸比丘！于是第一沙门、婆罗门入魔所撒此饲饵，即：此世间之食中，迷著于贪食，入于其处，迷著于贪食之彼等而至于陶醉，陶醉即陷于放逸，陷于放逸，于魔之此饲饵，即于此世间之食中，成为［魔］之所思而被擒者也。诸比丘！如是实彼等第一沙门、婆罗门不得脱离魔之如意力。诸比丘！恰如彼等第一鹿群，如是予说此等第一沙门、婆罗门。

    诸比丘！于是第二沙门婆罗门作是念：‘彼等第一沙门婆罗门入魔所撒此饲饵，即：此世间之食中，迷著于贪食；入于其处，迷著于贪食之彼等而至陶醉，陶醉即陷于放逸，陷于放逸即于魔之此饲饵，即：此世间之食中，成为［魔］之所思所作者也。如是实彼等第一沙门婆罗门不得脱离魔之如意力。然我等避离一切饲饵，即：世间食，避离恐怖中之食，入住于森林处。’彼等即避离一切饲饵，即：世间食，避离恐怖中之食，入住于森林处。彼等于其处以食野菜、食稷、食糙米、食达多罗米、食诃达草、或食糠饭之泡、胡麻之粉草、以食牛粪、食森林树根、以食果实、取自然落下之果实而过日。夏最后之月，草水尽时，彼等之身体极为瘦弱，身体极为瘦弱，彼等气力即衰劣，气力衰劣，心解脱即衰退也。心解脱衰退时，乃归食魔所撒彼饲饵，即：此等世间食。彼等入于其处，迷著于贪食，入于其处，迷著于贪食之彼等以至陶醉，陶醉即陷于放逸，陷于放逸即于魔之此饲饵，即：此世间食之中，成为［魔］之所思所作者。诸比丘！如是实彼等第二沙门婆罗门亦不得脱离魔之如意力。诸比丘！恰如彼等第二鹿群如是予说此等第二沙门婆罗门。

    诸比丘！于是第三之沙门婆罗门作是念：‘彼等第一沙门婆罗门入于魔撒此饲饵处，即：入此等世间食……乃至……如是实彼等第一沙门婆罗门不得脱离魔之如意力。彼等第二沙门婆罗作是念——彼等第一沙门婆罗门入魔所撒此饲饵迷著于贪食……如是实彼等第一沙门婆罗门不得脱离魔之如意力。然我等避离一切饲饵，即：世间食……——。彼等即避离一切饲饵，即：世间之食……彼等于其处以食野菜……乃至……摄取自然落下之果实而过日。夏最后之月，草水尽时……彼等还来取此等世间食……成为［魔］之所思所作者。如是实彼等第二之沙门婆罗门亦不得脱离魔之如意力。然我等依魔所撒此饲饵，即：此等世间食为营栖处，于此营栖处……于此世间食之中，不成为［魔］之所思所作者。’彼等依魔所撒此饲饵，即：此世间之食为营栖处，于此营栖处，不入魔所撒此饲饵，即：此等世间之食，不迷著于取食，彼等不入其处，不迷著于取食即不至陶醉，不至陶醉，即不陷于放逸，不陷于放逸即于魔之此饲饵，即：此世间食之中，不成为［魔］之所思所作者。然如是以持见，即——或执世间是常住、或世间是无常、或世间是有边、或世间是无边、或灵即身、或灵与身各别、或如来死后有、或如来死后非有、或如来死后亦有亦非有、或如来死后非有亦非非有——。诸比丘！如是实彼等第三之沙门婆罗门亦不得脱离魔之如意力。诸比丘！恰如彼等第三鹿群如是予以说彼等第三沙门婆罗门。

    诸比丘！于是第四之沙门婆罗门作是念：‘彼等第一沙门婆罗门即入魔所撒此饲饵、即此等世间之食中……如是实彼等第一沙门婆罗门不得脱离魔之如意力。彼等第二沙门婆罗门作是念——彼等第一沙门婆罗门入于魔所撒此饲饵，即此等世间之食中……不得脱离魔之如意力。然我等避离一切饲饵，即世间之食……——。彼等避离一切饲饵，即世间之食……乃至……如是实彼等第二沙门婆罗门亦不得脱离魔之如意力。彼等第三沙门婆罗门作是念——彼等第一沙门婆罗门……又彼等第二沙门婆罗门……乃至……如是实彼等第二沙门婆罗门亦不得脱离魔之如意力。然我等依魔撒此饲饵，即此等世间之食为营栖处……乃至……于魔之此饲饵，即此世间食之中，不成为［魔］之所思所作者——。彼等依魔所撒此饲饵，即此等世间之食为营栖处……乃至……于魔之此饲饵，即此世间食之中，不成为［魔］之所思所作者。然如是以持见，即或执世间是常住，或世间是无常……乃至……或如来死后非有非非有。如是实彼等第三沙门婆罗门亦不得脱离魔之如意力。然我等不至魔及魔眷属之处为营栖处，于此营栖处，不入魔所撒此饲饵，即此等世间食之中，不迷著于取食，不入、不迷著于取食不至陶醉，不至陶醉即不陷于放逸，不陷于放逸即于魔此饲饵，即此世间食，不成为［魔］之所思所作者。’彼等不至魔及魔眷属之处为营栖处，于此以营栖处，不入魔所撒此饲饵，即此等世间食之中，不迷著于取食，彼等不入其处，不迷著于取食不至陶醉，不至陶醉即不陷于放逸，不陷于放逸即于魔此饲饵，即此世间食之中，不成为［魔］之所思所作者。诸比丘！如是实彼等第四沙门婆罗门得脱离魔之如意力。诸比丘！恰如彼等第四鹿群之比喻，如是，予以说第四沙门婆罗门。

    诸比丘！如何不至魔及魔眷属之处。诸比丘！于是谓比丘以离欲、以离不善法，有寻，有伺，离生喜乐以成就初禅住。诸比丘！此比丘谓：‘令魔作盲、以根绝魔之眼，不至为恶魔所见。’诸比丘！再之，比丘寻伺已息，于内清净，心成一向，无寻，无伺，定生喜乐，以成就第二禅住。诸比丘！此比丘谓：‘令魔作盲，以根绝魔之眼，不至为恶魔所见者。’诸比丘！再之比丘，不染著于喜、住于舍、正念、正智，而以身正受乐，即彼圣者所谓成‘舍、念、乐住’，以成就第三禅住。诸比丘！此比丘谓：‘令魔作盲……乃至……不至为恶魔所见者。’诸比丘！再之，比丘以舍乐、以舍苦、先已灭喜忧，于不苦不乐成舍、念、清净以成就第四禅住。诸比丘！此比丘谓：‘令魔作盲……乃至……不至为恶魔所见者。’诸比丘！再之，比丘出离一切色想，以消灭有对想，以不作意于种种想，故成‘虚空无边’以成就虚空无边处住。诸比丘！此之比丘谓：‘令魔作盲……乃至……不至为恶魔所见者。’诸比丘！再之，比丘出离一切虚空无边处，成‘识无边’成就识无边处住。诸比丘！此之比丘谓：‘令魔作盲……乃至……不至为恶魔所见者。’诸比丘！再之，比丘出离一切识无边处，‘亦无何之存在’成就无所有处住。诸比丘！此比丘谓：‘令魔作盲……乃至……不至为恶魔所见者。’诸比丘！再之，比丘出离一切无所有处，成就非想非非想处住。诸比丘！此之比丘谓：‘令魔作盲……乃至……不至为恶魔所见者。’诸比丘！再之，比丘出离一切非想非非想处，成就想受灭住，而依彼之智见，［知］漏灭尽。诸比丘！此比丘谓：‘令魔作盲，以根绝魔之眼，不至为恶魔所见，远离世间一切缠缚者。’”

    世尊如是说已，彼等比丘欢喜信受世尊之所说。

    第二十六　圣求经

    如是我闻。——

    一时，世尊在舍卫城祇陀林给孤独园。尔时世尊晨早着衣，持钵，入舍卫城乞食。于此，众多比丘往尊者阿难之处。往白尊者阿难曰：“尊者阿难！我等从世尊之面前听闻说法已久！尊者阿难！我等若于世尊之面前得听法谈者是为荣幸也。”［阿难曰：］“若然，诸贤！应往婆罗门兰摩伽之庵，其处于世尊之面前，得听法谈。”“然！尊者！”彼等比丘应诺尊者阿难。尔时世尊由舍卫城行乞食后，从行乞而归，告尊者阿难曰：“阿难！我等同往东园鹿母讲堂以作日中安息。”“奉教！”尊者阿难应诺世尊。如是世尊与尊者阿难为日中之安息同往东园鹿母讲堂。如是世尊日暮由宴默而起，告尊者阿难曰：“阿难！我等同往弗巴库达伽（东浴室）河沐浴。”“奉教！”尊者阿难应诺世尊。于是世尊与尊者阿难为沐浴同往弗巴库达伽河。于弗巴库达伽河沐浴后，一衣而起，以干身体。其时尊者阿难白世尊言：“世尊！彼婆罗门兰摩伽庵即在附近，世尊！彼婆罗门兰摩伽庵甚为可爱。世尊！婆罗门兰摩伽庵是甚清适，世尊若以慈愍而往婆罗门兰摩伽庵者是幸也。”世尊默然而许。如是世尊即往婆罗门兰摩伽庵。时众多比丘为法谈而集合于婆罗门兰摩伽庵。于是世尊立于门外，以待法谈终。世尊知法谈终矣，即以咳謦轻弹门闩作示。彼等比丘（闻声）即为世尊开门。于是世尊走进婆罗门兰摩伽庵，坐于所设之座。着座已，世尊告诸比丘曰：“诸比丘！今为何法谈而聚会耶？汝等谈话中于何部分而中断耶？”［彼等曰：］“世尊！其时世尊到，我等即有关世尊之法谈而中断。”［世尊曰：］“善哉！诸比丘！如汝等善男子以信而离俗出家，为法谈而聚会者，甚为至善。诸比丘！聚会者有二种所作：一是法谈，二是圣默也。

    诸比丘！此等有二种求：圣求及非圣求也。诸比丘！如何是非圣求？曰：于此有一人，自生法而求生法、自老法而求老法、自病法而求病法、自死法……愁法、杂秽法而求死法……愁法、杂秽法也。诸比丘！如何为生法？曰：妻子是生法，婢仆是生法，山羊、羊是生法，鸡、豚是生法，象、牛、马、牝马是生法，金、银是生法。诸比丘！生法实为此等之诸依，于其处彼被缚，令狂，贪着，自生法而求生法。诸比丘！如何为老法？曰：妻子是老法，仆、婢是老法，山羊、羊是老法，鸡、豚是老法，象、牛、马、牝马是老法，金银是老法。诸比丘！老法实为此等之诸依，于其处彼被缚，令狂、贪着，自老法而求老法也。诸比丘！如何为病法也？曰：妻子是病法，仆、婢是病法，山羊、羊是病法，鸡、豚是病法，象、牛、马、牝马是病法。诸比丘！病法实为此等之诸依。于其处彼被缚，令狂、贪着，自病法而求病法也。诸比丘！如何为死法？曰：妻子是死法……乃至……象、牛、马、牝马是死法。诸比丘！死法实为此等之诸依。于其处彼被缚，令狂、贪着，自死法而求死法也。诸比丘！如何为愁法？曰：妻子是愁法……乃至……象、牛、马、牝马是愁法。诸比丘！愁法实为此等之诸依。于其处彼被缚，令狂、贪着，自愁法而求愁法。诸比丘！如何为杂秽法？曰：妻子是杂秽法、仆婢是杂秽法、山羊、羊是杂秽法，鸡、豚是杂秽法，象、牛、马、牝马是杂秽法，金、银是杂秽法。诸比丘！杂秽法实为此等之诸依，于其处彼被缚，令狂、贪着，自杂秽法而求杂秽法。诸比丘！此非圣求也。

    诸比丘！如何为圣求？曰：于此有一人，自生法而知于生法之患，以求无生无上安稳涅槃。自老法而知于老法之患，以求无老无上安稳涅槃。自病法……自死法……自愁法……自杂秽法而知于杂秽法之患，以求无杂秽无上安稳涅槃。诸比丘！此是圣求也。

    诸比丘！予亦于正觉以前，于未正觉菩萨之时，亦自生法而求生法，自老法而求老法，自病法而求病法，自死法而求死法，自愁法而求愁法，自杂秽法而求杂秽法。诸比丘！如是予生是念：‘何故予自生法而求生法，自老法而求老法……乃至……自杂秽法而求杂秽法否？然，予自生法而知于生法之患，以求无生无上安稳涅槃，自老法而见于老法之患，以求无老无上安稳涅槃，自病法……自死法……自愁法……自杂秽法而知于杂秽法之患，以求无杂秽无上安稳涅槃。’

    诸比丘！于是而后，予于少壮有漆黑之发充满蓬勃朝气与活力青年之青春人生，于父母不乐，啼泪痛哭之中，剃除须发，着袈裟衣，从在家成为出家之行者。彼予如是为修行者，不论如何以求所有之最善，以求无上寂静最上道而往阿罗罗迦罗摩仙人之处，往而白阿罗罗迦罗摩仙人言：‘尊者迦罗摩，我愿于此法、律，以行梵行。’诸比丘！如是告之，阿罗罗迦罗摩答予曰：‘尊者！当住之，此法于其处、于智者不久即等于其师，如得自知、自证、自达，如此之法也。’诸比丘！如是予不久即得直学其法。诸比丘！彼予以举唇程度，于言所言程度之语，得智以说语言，以至语长老之语，且‘我知见’且［达］自他共至处。诸比丘！如是予生是念：‘阿罗罗迦罗摩唯独信此法——予是自知、自证、自达——不宣说，阿罗罗迦罗摩真是知见此法也。’诸比丘！如是予往阿罗罗迦罗摩之处。往而白阿罗罗迦罗摩言：‘尊者迦罗摩，是如何程度宣说自知、自证、自达此法耶？’诸比丘！如是语时，阿罗罗迦罗摩宣说无所有处。诸比丘！如是予生是念：‘非但阿罗罗迦罗摩有信，而予亦有信，非但阿罗罗迦罗摩有精进，而予亦有精进；非但阿罗罗迦罗摩有念，而予亦有念；非但阿罗罗迦罗摩有定，而予亦有定；非但阿罗罗迦摩罗有慧，而予亦有慧。然予对阿罗罗迦罗摩所宣说自知、自证、自达其法，竭力于自证。’诸比丘！如是予不久遂自知、自证、自达其法。诸比丘！于是予即往阿罗罗迦罗摩之处。往而言阿罗罗迦罗摩曰：‘尊者迦罗摩，汝是否于此程度即宣说自知、自证、自达此法耶？’［迦罗摩曰：］‘尊者！予如是程度宣说自知、自证、自达此法。’［予曰］：‘尊者！予亦如是程度自知、自证、自达此法。’［仙曰：］‘尊者！我等见如是同梵行者，如汝之尊者，诚是荣幸、诚是幸福。如是之法予宣说自知、自证、自达，为尊者自知、自证、自达；尊者自知、自证、自达其法，为予所宣说，自知、自证、自达之法也。如是予所知其法，尊者亦知，又尊者所知其法，予亦知。如是，如予尊者亦然，如尊者予亦然。来！尊者！我等两人以守护此［修行］众。’诸比丘！如是吾师者阿罗罗迦罗摩，置弟子予与自己同等，对予以最上恭敬、尊崇。诸比丘！如是予生是念：‘此法最远只能涉达无所有处，而不得导于厌离、不得导于离贪、不得导于灭尽寂静、智、觉、涅槃。’诸比丘！于是予不再信奉彼法、不满足彼法故而离去。

    诸比丘！如是予不论如何，以求所有之最善、以求无上寂静最上道，而往郁多迦罗摩子之处。往而言郁多迦罗摩子曰：‘尊者！予愿于此法、律，以行梵行。’诸比丘！如是言时，郁多迦罗摩子言予曰：‘尊者！应住之，此法于其处，智者不久即等于其师，得自知、自证、自达如是之法。’诸比丘！于是予不久遂得直学其法。诸比丘！彼，予于举唇程度，以言所言程度之语，得智以说智法，以至语长老之语，且‘我知见’以［达］自他共至处。诸比丘！如是予生是念：‘郁多迦罗摩子不仅独以信宣说此法：予非自知、自证、自达住而宣说。郁多迦罗摩子确真得知见此法也。’诸比丘！于此予即往郁多迦罗摩子之处，往而言郁多迦罗摩子曰：‘尊者罗摩子，汝于如何程度宣说自知、自证、自达此法耶？’诸比丘！如是言时，郁多迦罗摩子以宣说非想非非想处。诸比丘！如是予生是念：‘非但罗摩子有信，然予亦有信；非但罗摩子有精进，然予亦有精进；非但罗摩子有念，然予亦有念，非但罗摩子有定，然予亦有定；非但罗摩子有慧，然予亦有慧，然予对罗摩子所宣说自知、自证、自达其法，遏力于自证。’诸比丘！如是予不久遂得自知、自证、自达其法。诸比丘！于是予往郁多迦罗摩子之处，往而言郁多迦罗摩子曰：‘尊者罗摩子！汝是如何程度即宣说自知、自证、自达此法耶？’［罗摩子曰：］‘尊者！予如是程度宣说自知、自证、自达此法。’［予曰：］‘尊者！予亦如是程度于自知、自证、自达此法。’［罗摩子曰：］‘尊者！如是见同行者如汝之尊者，我等诚是荣幸、诚是幸福也。如是予宣说自知、自证、自达其法，尊者亦自知、自证、自达；尊者自知、自证、自达其法，亦予所宣说自知、自证、自达之法也。如是之法，予所知，尊者亦知，尊者所知其法，予亦知。如是，如予汝亦然；如汝予亦然。来！尊者！汝当守护此［修行］众。’诸比丘！如是郁多迦罗摩子为予之同行者，而且将予以置于师之位，对予以最上恭敬、尊崇。诸比丘！如是予作是念：‘此法最远只能到达非想非非想处，此法不得导于厌离、不得导于离贪、不得导于灭尽、寂静、智、觉、涅槃。’诸比丘！如是予不再奉行其法、不满足其法而出去。

    诸比丘！如是，予不论如何以求所有之最善，以求无上寂静最上道，游化于摩揭陀国，入郁卑罗之阇那聚落。予于其处，见清适可爱丛林，流水清澄善筑堤坡，诚是可爱之川流、四周实丰裕之村落。诸比丘！如是予作是念：‘此地或实是可爱，丛林清适，河流清澄，善筑堤坡，诚是可爱，而到处有丰裕之村落，实是欲精进之善男子，最适精勤之地也！’诸比丘！于是予趺坐于其处，作是念：‘实是适于精进之地！’

    诸比丘！如是予于自生法而知生法之患，以求无生无上安稳涅槃、以得无生无上安稳涅槃，于自老法而知老法之患，以求无老无上安稳涅槃，以得无老无上安稳涅槃。于自病法而知病法之患，以求无病无上安稳涅槃，以得无病无上安稳涅槃。于自死法而知死法之患，以求无死无上安稳涅槃，以得无死无上安稳涅槃。于自愁法而知愁法之患，以求无愁无上安稳涅槃，以得无愁无上安稳涅槃。于自杂秽法而知杂秽法之患，以求无杂秽无上安稳涅槃，以得无杂秽无上安稳涅槃。而且于予知见生，‘予之解脱不可动也，此为最后之生，今不再来此受生也。’

    诸比丘！如是予生是念：‘予所得此法，甚深难见、难解、寂静、殊妙、虑绝、微妙，而唯智者所能知。然此众生实是好执、执于爱着、欢喜执。而以好执、执于爱着，欢喜执者，此事，是依于缘，难见缘生［之法］。此事即静止一切行，舍离一切依，以灭渴爱，以去贪欲，灭而难见涅槃者。予若说法，其他者不能解此者，予唯有彼疲劳，予唯有彼困惑而已。’如是，诸比丘！予于此之惊叹，显说前人未闻之偈——

    ‘艰难之所得　　　　　如何当与说
      身随贪瞋者　　　　　难觉此等法
      微妙逆世流　　　　　甚深细难见
      欲染痴暗云　　　　　所覆不得见’

    诸比丘！实如是思虑，予之心倾向于无为，不倾向于说法。诸比丘！于此娑婆主梵天以其心知予之心，而作是念：‘世界实将灭亡，世界实将毁灭，如来、应供、正等正觉者之心倾向无为，不倾向于说法。’诸比丘！于此娑婆主梵天，恰如力强之人以伸屈腕，以屈伸腕，如此迅［速］消失于梵天界，显现于予前。诸比丘！于此娑婆主之梵天，偏袒一肩，向予合掌曰：‘世尊！世尊应宣说法，善逝应宣说法，亦有尘垢少之有情，不闻法故而衰退，彼等［若闻法者］，成为知法者。’诸比丘！娑婆世界主之梵天作是语。作是语［已］，更［以偈］曰——

    ‘不净开秽法　　　　　尝现摩竭陀
      卿开甘露法　　　　　皆应谛听此
      离垢者觉法　　　　　例立山岩顶
      普瞰人聚会　　　　　法成登高楼
      愿普眼者观　　　　　有智慧之主
      沈愁看众生　　　　　请观离愁者
      慈观生死恼　　　　　精进之勇者
      一切战胜者　　　　　精进世长者
      一切无债者　　　　　宣说诸正法
      大师世间尊　　　　　彼等成智者’

    诸比丘！于是予知梵天之恳愿，及因对有情之慈愍、以佛眼熟视世间。诸比丘！予以佛眼熟视世间，见少垢、多垢、利根、钝根、善性、恶性、从顺、不从顺之有情，或见他界与罪过之怖畏而住。恰如于青莲池，或红莲池，或白莲池，或青莲，或红莲，或白莲之生于水中，成长于水中，不出于水，潜于水中而繁茂；又或青莲，或红莲，或白莲之生于水中，成长于水中，有等于立于水面；又或青莲，或红莲，或白莲之生于水中，成长于水中，出水而立，不为水所污，如是，诸比丘！予以佛眼，熟视世间，见有少垢、多垢、利根、钝根、善性、恶性、从顺、不从顺之有情，又或见他界与罪过之怖畏而住。诸比丘！于是予以偈答娑婆主梵天：

    ‘为耳者开甘露门
      舍已信执持净耳
      梵天以虑有害予
      不说人间正妙法’

    诸比丘！于是娑婆主梵天作此念：‘予得言明世尊从说法。’稽首予右绕忽而消失。

    诸比丘！如是予生是念：‘予应先为何人说法？何人迅速得体会此法耶？’诸比丘！如是予又生是念：‘彼之阿罗罗迦罗摩实是贤者，心决定、智者也，长无垢性，然！予当先为阿罗罗迦罗摩说法，彼将迅速得体会此法。’诸比丘！于是有天神，来告予曰：‘世尊！阿罗罗迦罗摩既死七日矣！’于是予亦生‘阿罗罗迦罗摩既死七日’之知见。诸比丘！如是予生是念：‘阿罗罗迦罗摩天性优异，彼若闻此法者即迅速得体会也！’诸比丘！如是予又生次之念：‘予应先为于何人说法？何人能迅速得体会此法耶？’诸比丘！如是予生是念：‘彼郁多迦罗摩子实是贤者，心决定，智者也，长无垢性，然予当先为郁多迦罗摩子说法，彼能迅速得体会此法。’诸比丘！于是有天神来告予曰：‘郁多迦罗摩子昨夜死矣！’予亦生‘郁多迦罗摩子昨夜死矣！’之知见。诸比丘！如是予生是念：‘郁多迦罗摩子天性优异，彼若闻此法者即迅速得体会。’诸比丘！如是予又生次念：‘予应先为何人说法？何人能迅速得体会此法耶？’诸比丘！如是予生是念：‘予苦修精进时，彼五比丘对奉事饶益甚多，然予当先为彼五比丘说法。’诸比丘！如是予先为彼五比丘说法。诸比丘！如是予生是念：‘五比丘今在何处耶？’诸比丘！予以清净超人之天眼，见五比丘住婆罗奈仙人住处之鹿野苑。诸比丘！于是予于郁卑罗如意住后，而向婆罗奈行脚。

    诸比丘！时有邪命外道名郁婆迦，见予行脚于伽耶与菩提树之间，于街道上，于是白予曰：‘尊者！卿之诸根清净，皮肤之色皎洁也。尊者！卿为何而出家耶？卿之师是谁？欢受谁之法耶？’诸比丘！予闻是语，以偈答邪命外道郁婆迦曰：

    ‘予一切智者　　　　　一切之胜者
      未污一切法　　　　　爱尽舍一切
      已得于解脱　　　　　自觉谁为师
      予乃无有师　　　　　无类可比者
      人天之世界　　　　　无有可敌予
      予乃应供者　　　　　世之无上师
      唯一正觉者　　　　　得清净寂灭
      为转大法轮　　　　　以往伽氏城
      盲闇之世界　　　　　以击甘露鼓’

    ［郁婆迦］：‘尊者！尊者值是无限胜者，是自认者否？’［予答：］

    ‘若得漏尽者　　　　　彼等亦胜者
      以征服恶法　　　　　故予是胜者’

    诸比丘！如是说已，邪命外道郁婆罗曰：‘尊者！卿或实有如是。’摇头于傍道而去。

    诸比丘！如是予游化而至婆罗奈之仙人住处，于鹿野苑访五比丘。诸比丘！彼等五比丘遥见予来，见而相互约束曰：‘兄！看！彼之沙门瞿昙来矣，放逸而舍弃精勤，趣于奢侈者，不必与彼问讯，不必起迎，不受取彼之衣钵，但设座，彼若欲者即坐。’然！诸比丘！当予从近时，彼等五比丘即不得自守盟约。或者出迎予而受取衣钵，又或者引予入座，又或者为予准备洗足水，或有於呼予之名，并以‘尊者’敬称之。诸比丘！于如是称呼时，予言五比丘曰：‘诸比丘！勿以其名称如来，亦勿以尊者之称呼予。诸比丘！如来是应供者正等正觉者也。诸比丘！注意谛听，已得不死之法，予教之，予说法，汝等如所教，若如是行者，离俗出家修道之善男子不久即得于现法中以自知、自证、自达而住，成就无上梵行之境也。’诸比丘！如是说已，五比丘白予言：‘尊者瞿昙！卿以彼威仪、彼道、彼苦行，不至越人法——殊胜之最圣智见，而且今放逸，舍弃精勤，趣于奢侈，如何得至越人法——殊胜之最圣智见乎？’诸比丘！闻是语已，予言五比丘曰：‘诸比丘！如来非放逸、非舍弃精进、非趣于奢侈。诸比丘！如来是应供者、正等正觉者也。诸比丘！注意谛听，已得不死之法，予教之，予说法，汝等如所教，若如是行，离俗出家之善男子不久即得于现法中以自知、自证、自达而住，成就无上梵行之境也。’诸比丘！五比丘再言予曰：‘尊者瞿昙！卿得至彼威仪……特殊最圣智见否？’诸比丘！予再言五比丘曰：‘诸比丘！如来非放逸……以完成无上梵行，于现法中得至自知、自证、自达而住。’诸比丘！五比丘三度向予曰：‘尊者瞿昙！卿得至彼威仪……殊胜之最胜知见否？’诸比丘！闻是语已，予言五比丘曰：‘诸比丘！汝等果由今于先知见予有如是光耀耶？’［彼等应诺曰：］‘否也！尊者！’［予曰：］‘诸比丘！如来是应供者、正等正觉者。诸比丘注意谛听，已得不死之法，予教之，予说法，汝等如所教，若如是行，离俗出家不久，善男子即得于现法中以自知、自证、自达而住，成就无上梵行之境也。’诸比丘！予得令五比丘知之。诸比丘！如是教授二比丘时，三比丘前往乞食，三比丘所乞之食得以供我等六人［之生活］。诸比丘！予又教授三比丘之时，二比丘前往乞食，二比丘所乞之食得以供我等六人［之生活］。诸比丘！此等五比丘被予如是说，如是教后，于自生法而见生法之患，以求无生无上安稳涅槃，以得无生无上安稳涅槃。于自老法而见老法之患，以求无老无上安稳涅槃，以得无老无上安稳涅槃。于自病法而见病法之患，以求无病无上安稳涅槃，以得无病无上安稳涅槃。于自死法而见死法之患，以求无死无上安稳涅槃，以得无死无上安稳涅槃。于自愁法而见愁法之患，以求无愁无上安稳涅槃，以得无愁无上安涅槃。于自杂秽法而见杂秽法之患，以得无杂秽无上安稳涅槃。而且彼等生如次之智见：‘我等之解脱不动矣！此是最后生，今更不复存在！’

    诸比丘！此等有五种欲分，云何为五？依眼而所识、所欲、所爱、所好，当爱于相，以伴欲，以情唆于色；依耳而所识……以情唆于声；依鼻而所识……以情唆于香；依舌而所识……以情唆于味；依身而所识，所欲、所爱、所好，当爱于相，以伴欲，以情唆于触者也。诸比丘！此等五种欲分。诸比丘！如何沙门或婆罗门等，为此等五种欲分之所缚，令狂，贪着，不见灾患、不知出离而享受者，应知彼等陷于不幸，以至破灭，于恶魔随意所处理者也。诸比丘！恰如甚多野鹿落于罠网者，彼鹿陷于不幸，至于破灭，于猎师随意所处理者也，以至猎师不能如其所欲而脱，如是，诸比丘！如何沙门或婆罗门等，为此等五种欲分之所缚，令狂，贪着，不见灾患，不知出离而享受者，应知彼等陷于不幸，至于破灭，于恶魔随意之所处理者也。诸比丘！如何沙门或婆罗门等，不为此等五种欲分之所缚、不为狂、不贪着、以见灾患，以知出离而受用者，应知彼等不陷于不幸，不至于破灭，不于恶魔随意之所处理者。诸比丘！恰如甚多野鹿，不落罠网，彼不陷于不幸，不至于破灭，不于猎师随意之所处理者，而且以至猎师者，得知如其所欲而脱。诸比丘！如是，如何沙门或婆罗门等，不为此等五种欲分之所缚，不为狂，不贪着，以见灾患，以知出离而受用者，应知彼等不陷于不幸，不至于破灭，不于恶魔随意之所处理者。

    诸比丘！恰如野鹿于山林中漫步，安心而行，安心而立，安心而坐，安心而眠，何以故？诸比丘，彼等不在猎师之猎域故也。诸比丘！如是比丘离欲、离不善法，有寻、有伺，离生喜乐，以成就初禅而住。诸比丘！此之比丘谓：‘令魔作盲，以根绝魔眼，至不为恶魔所见者。’诸比丘！再之，比丘寻伺已息，于内清净，心成一向，无寻，无伺，定生喜乐，以成就第二禅而住。诸比丘！此之比丘谓：‘令魔作盲，根绝魔之眼，至不为恶魔所见者。’诸比丘！再之，比丘不染于喜，住于舍，正念、正智，而以身正受乐，即圣者之所谓‘舍、念、乐住’以成就第三禅而住。诸比丘！此之比丘谓：‘令魔作盲……至不为恶魔所见者’诸比丘！再之，比丘以舍乐，舍苦，先已以灭喜忧，以不苦不乐而成舍念清净以成就第四禅而住。诸比丘！此之比丘谓：‘令魔作盲……乃至……不至为恶魔所见。’诸比丘！再之，比丘出离一切色想，以消灭有对想，以不作意种种想，故成‘虚空无边’以成就虚空无边处。诸比丘！此之比丘谓：‘令魔作盲……乃至……不至为恶魔所见。’诸比丘！再之，比丘出离一切虚空无边处，成‘识无边’以成就识无边处……乃至……出离一切识无边处，成‘无何存在’以成就无所有处……乃至……出离一切无所有处，成就非想非非想处……乃至……出离一切非想非非想处……成就想受灭，而且由彼之智见，知漏灭尽。诸比丘！此之比丘谓：‘令魔作盲，根绝魔之眼，不至为恶魔所见者，远离世间之缠缚者。’彼安心而行，安心而立；安心而坐，安心而卧，何以故？诸比丘！不在恶魔之领域故也。”

    世尊如是说已。彼等比丘欢喜信受世尊之所说。

    第二十七　象迹喻小经

    如是我闻。——

    一时，世尊在舍卫城祇陀林给孤独园。尔时，婆罗门生漏乘全白色，深幌之车乘，早晨从舍卫城出行。婆罗门生漏遥见出家行者卑卢帝伽从彼方而来，见而言出家行者卑卢帝伽曰：“越奢耶那大清早从何处来耶？”［卑卢帝伽曰：］“尊者！予从彼沙门瞿昙之处来。”［婆罗门曰：］“越奢耶那！沙门瞿昙其如何思之耶？汝认为沙门瞿昙是殊胜有智慧、为贤者乎？”［卑卢帝伽曰：］“尊者！想我是谁耶？我如何得知沙门瞿昙之殊胜智慧？得知沙门瞿昙之殊胜智慧者，实应与彼同等者也。”［婆罗门曰：］“然！越奢耶那汝非以最上赞辞以赞叹沙门瞿昙耶？”［卑卢帝伽曰：］“尊者！想我是谁耶？以称赞沙门瞿昙，我如何得为耶？彼尊者瞿昙是在可赞叹者之中最被赞叹者也，是人天中之最胜者也。”［婆罗门曰：］“越奢耶那汝见如何根据，于如是信仰沙门瞿昙耶？”［卑卢帝伽曰：］“尊者！恰如善捕象之师，往于象林于象林见宽长之大象足迹，即达结论‘实大象也。’尊者！如是我于沙门瞿昙见为四足迹故，方以达此结论：‘世尊是正等正觉者，法由世尊所善说，其僧团善从而行者也。’其四者何耶？

    尊者！我是王族之贤者，伶俐而以事论争，见好穿凿之性格者，想彼等以一定之慧，一定之见，纤细分析论难之行者。其彼等或时闻：‘沙门瞿昙时实往某村里或某聚落。’彼等准备质问：‘我等诣沙门瞿昙之处，以问此，我等如是问，彼如是答者，我等如是反驳彼，又我等如是问，彼如是答者，我等又如是以反驳彼。’而且彼等闻：‘沙门瞿昙实来某村里、某聚落。’彼等诣沙门瞿昙之处。沙门瞿昙以法谈对彼等开示、劝发、鼓励、令欢喜。彼等由沙门瞿昙以法谈之开示、劝发、鼓励、令欢喜，即对沙门瞿昙不发问，何况能反驳彼否？却断然成为沙门瞿昙之第子。尊者！我于沙门瞿昙见此之第一足迹，于是我以达结论：‘世尊是正等正觉者，法由世尊所善说者，其僧团善从而行也。’

    尊者！再之，我是婆罗门之贤者，伶俐而以事论争，见好穿凿之性格者，想彼等以一定之慧，一定之见，纤细分析论难之行者。其彼等或时闻：‘沙门瞿昙实往某村里、某聚落。’彼等准备质问：‘我等诣沙门瞿昙之处，以问此，我等如是问，彼如是答者，我等如是反驳彼，又若我等如是问，彼如是答者，我等又如是反驳彼。’而且彼等闻：‘沙门瞿昙实来某村里、某聚落。’彼等诣沙门瞿昙之处。沙门瞿昙以法谈对彼等开示、劝发、鼓励、令欢喜。彼等由沙门瞿昙，以法谈开示、劝发、鼓励、令欢喜，即对沙门瞿昙不发问，何况能反驳彼否？却断然成为沙门瞿昙之声闻。卿！我于沙门瞿昙见此第二足迹，于此我以达结论：‘世尊是正等正觉者，法由世尊所说，其僧团善从而行也。’

    卿！再之，我更是或居士之贤者……乃至……或沙门之贤者，伶俐而以事论争，见好穿凿之性格者，想彼等以一定之慧，一定之见，纤细分析论难之行者。其彼等或时闻：‘沙门瞿昙实往某村里、某聚落。’彼等准备质问：‘我等诣沙门瞿昙之处，以问此，我等如是问，彼如是答者，我等如是反驳彼，若又我等如是问，彼如是答者，我等又如是反驳彼。’而且彼等闻：‘沙门瞿昙实来某村里、某聚落。’彼等诣沙门瞿昙之处。沙门瞿昙以法谈对彼等开示、劝发、奖励、令欢喜。彼等由沙门瞿昙以法谈之开示、劝发、奖励、令欢喜，即对沙门瞿昙不发问，何况能反驳彼否？却断然请沙门瞿昙容受以舍家出家为修行者。沙门瞿昙受彼等出家，彼等如是住于出家同等之孤独、别住、不放逸、苦行、精勤，善男子，由在家为出家修行者，不久，即得于现法自知、自证、自达。完成无上梵行之目的。彼等曰：‘我等实几乎灭亡，实几乎破灭，盖我等前非沙门，而自称为沙门；非婆罗门而自称谓婆罗门；非应供自称谓应供。今我等实成为沙门，今我等实成为婆罗门，今我等实成为应供者也。’尊者！我于沙门瞿昙见此［第三……乃至……］第四足迹，于此我达结论：‘世尊是正等正觉者，法由世尊所善说，其僧团善从行之也。’尊者！我于沙门瞿昙见此等四足迹故，于此我至如是结论：‘世尊是正等正觉者，法由世尊所善说，其僧团善从而行也。’”

    如是语时，婆罗门生漏，从全白色、深幌之车乘而下，偏袒一肩，向世尊之处合掌礼拜三次发感叹语曰：“南无世尊应供等正觉者！南无世尊应供等正觉者！南无世尊应供等正觉者！我等或许于某地某时见世尊瞿昙、或许其时予得与世尊共语也？”如是婆罗门生漏诣世尊之处，诣而问讯世尊，交换欢喜亲睦之语后坐于一面。于一面坐之婆罗门生漏将其与出家行者卑卢帝伽之共语如是奉告世尊。世尊闻此对婆罗门生漏如是曰：“婆罗门！于其程度以象迹喻尚未充分具足。婆罗门！更有广大具足之象迹喻，予将说，谛听！”“愿乐欲闻”婆罗门生漏应诺世尊。世尊乃曰：

    “婆罗门！譬如捕象师往象林，于象林见延长广大之一大象迹，彼真善捕象师者不立即作此结论‘实是大象也。’何以故？婆罗门！于象林名矮小牡象有大足，然此实有可能为彼等之足迹也。彼更于象林追寻时见延长广大之象迹，又见高处有被大象剃折之痕迹，彼若真善捕象师者，不立即作此结论‘实是大牡象也。’何以故？婆罗门！于象林名大突牙牝象有大足，然此实有可能为彼等之迹也。彼于象林追寻时见延长广大之象迹，又见高处有被象牙剃刮掀折之痕迹，彼若真善捕象师者，不立即作此结论：‘实是大牡象也。’何以故？婆罗门！于象林名大长鼻牡象有大足，此实有可能为彼等之迹也。彼于象林追寻时见延长广大之象迹，又见高处有被象牙剃刮掀折，折枝痕迹。彼见牡象于树下，或空旷处，漫步，或立，或坐，或卧，于是始达结论：‘实是大牡象者。’婆罗门！如此，如来、应供、等正觉者、明行足、善逝、世间解、无上士、调御丈夫、天人师、觉者、世尊出现于此世。彼以俱此天之世界、俱魔之世界、俱梵天之世界、俱沙门婆罗门之世界、俱人天之世界，自知、自证而宣说。彼初善、中善、终亦善，有义、有文，以说法，以教完全清净之梵行。而且生于居士或居士子，或其他之族者，以听闻其法。彼以听其法，得信于世尊。彼如是得信，作是念：‘在家是杂闹、尘劳之处，出家是空闲寂静也。在家者难行完全清净如真珠清磨之梵行，然！我以剃除须发，着袈裟衣，由在家为出家修行者。’彼于后或舍小财物，或舍多财物，或舍小亲族，或舍多亲族，剃除须发，着袈裟衣，由在家为出家修行者。

    如是彼出家，具足比丘应学之生活规定，以舍杀生，以离杀生。以舍刀杖，有惭愧，有同情心，住于怜愍一切有情生类。舍弃不与取，离不与取，以受与物，以期与而取，以自住非盗之净物。舍非梵行，梵行者，离不净行者，离淫欲之在俗法。以舍妄语，离妄语，为真实语者，真实而得可信赖，得可依，不欺世间者。舍弃两舌，离两舌，闻此语彼，无破坏彼等间，又从彼闻语此等，无破坏此等之间；如是或为离者之和解者，或为合者之援助者。语好和顺、乐和顺、喜和顺，和顺之语者。舍粗恶语、离粗恶语。以语柔和而顺耳、乐入于心、优雅而甚多人欢喜、甚多人喜好，如是之语者。舍戏语、离戏语。应语之时而语者，以说事实者，以说义利者，以说法者，以说律者。以语时随足保持之语，语有理由、有辨别、俱义利之语者。彼离害种子类、植物类。一日一食，夜不食，离非时食。以离观听歌舞、音乐、演艺等。离保持华鬘、涂香、脂粉扮饰、庄严住。离高床大床。离受金银。离受生谷类。离受生肉。离受妇女、童女。离受婢仆。离受山羊、羊。离受鸡、豚。离受象、牛、牡马、牝马。离受田野、地处。离为使节使丁。离买卖。离诈秤称，离诈货币、诈度量。离诈欺瞒着、奸诈、邪曲。离断、杀、缚、路贼、掠夺、暴行。彼以衣覆身为足，以施食护腹为足，彼之行处，唯此俱行。恰如有翼之鸟飞翔，如常俱其翼而飞，如是比丘当以覆身之衣，护腹之食为满足，彼之行处，唯此俱行。彼具足圣戒聚，于内受无瑕乐者。彼以眼见色，不执于相，不执于随相。彼之令防护眼根而住者，若侵来贪欲、忧戚、恶不善之法，从事为其防护，以护眼根，为于眼根之防护。以耳闻声……乃至……以鼻嗅香……以舌味味……以身触之所触……以意识法，不执相，不执随相。彼若不防护意根而住者，贪欲、忧戚、恶等不善法之侵来，从事为其防护，以护意根，为于意根之防护。彼成就此圣之根防护者，内受无秽之乐。彼于正智出入，于正智观前观后，于正智屈伸，于正智执持大衣及衣钵，于正智啖饮嚼味，于正智行粪尿，于正智行、住、坐、眠、寤、及语、默。

    彼具足此圣戒聚、具足此圣根防护、具足此圣正智，以孤独之床座为友，至闲林、树下、山岩、石室、山峡、冢间、林丛、露天、及藁所积之处。彼食后从行乞而归，置身端正，面前布置结跏趺坐之念。彼于世间舍贪欲、离贪欲，以心而住，从贪欲净化心。舍瞋恚，以住不瞋恚心，怜愍一切生类，以净化瞋恚心。舍惛沉掉举、离惛沉掉举而住，有观想，有念，有正智，从惛沉掉举以净化心。舍调悔，不调悔而住，内有寂静心，净化调悔心。舍疑、离疑而住，无犹豫、于善法从疑净化心。

    彼舍此等五盖、心秽、慧羸、离欲、离不善法、有寻、有伺，离生喜乐，成就初禅而住。婆罗门！此谓如来之足迹、如来之行迹、如来之凿道。然犹圣弟子未达结论：‘世尊是正等正觉者，法由世尊所善说，其僧团善从而行也。’婆罗门！更又比丘寻伺已息，于内清净，心置一处，无寻、无伺，定生喜乐，成就第二禅而住。婆罗门！此亦谓如来之足迹、如来之行迹、如来之凿道。然犹圣弟子未达结论：‘世尊是正等正觉者，法由世尊所善说，其僧团善从而行也。’婆罗门！更又比丘不染于喜，住于舍，于正念、正智，以身正受乐，圣者之所谓‘舍、念、乐住’成就第三禅而住。婆罗门！此亦谓如来之足迹、如来之行迹、如来之凿道。然犹圣弟子未达结论：‘世尊是正等正觉者，法由世尊所善说者，其僧团善从而行也。’婆罗门！又比丘舍乐、舍苦，先已以灭喜忧，不苦不乐，舍、念、清净，成就第四禅而住。婆罗门！此谓如来之足迹、如来之行迹、如来之凿道。然犹圣弟子未达结论：‘世尊是等正觉者，法由世尊所善说，其僧团善从而行也。’

    彼如是心等持，清净、皎洁、无秽、无垢、柔软、堪任而得确立不动，心向忆宿命智。彼忆念：‘种种宿命，即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、种种成劫、种种坏劫、种种成坏劫。于其处，予有如是名、如是姓、如是种族、如是食、如是苦乐之受、如是以命终。于其处死，于彼处生。于彼处有如是名、如是姓、如是种族、如是食、如是苦乐之受、如是以命终。彼于彼处死，于此处生。’如是忆念其相及详细状况与俱种种之宿命。婆罗门！此谓如来之足迹、如来之行迹、如来之凿道。然犹圣弟子未达结论：‘世尊是正等正觉者，法由世尊所善说，其僧团善从而行也。’

    彼如是心等持，清净、皎洁、无秽、无垢、柔软、堪任、得确立不动、心向有情生死智。彼以清净、超人之天眼，见有情之生死，知卑贱、高贵、美丽、丑陋、幸福、不幸福，各随其业：‘实此等之有情身为恶行、口为恶行、意为恶行，诽谤圣者、抱邪见、持邪见业。身坏命终生恶生、恶趣、堕处、地狱。又其他此等之有情，身为善行、口为善行、意为善行，不诽谤圣者，抱正见、持正见业。身坏命终生善趣、天界。’如是彼以清净、超人之天眼见有情之生死。知其卑贱、高贵、美丽、丑陋、幸福、不幸福，各随其业。婆罗门！此谓如来之足迹、如来之行迹、如来之凿道。然犹圣弟子未达结论：‘世尊是正等正觉者，法由世尊所善说，其僧团善从而行也。’

    彼如是心等持，清净、皎洁、无秽、无垢、柔软、堪任，以得确立不动，彼心向漏尽智。彼如实知‘此是苦’，如实知‘此是苦之集’，如实知‘此是苦之灭’，如实知‘此是苦灭之道’。又如实知‘此等是漏’，如实知‘此是漏之集’，如实知‘此是漏之灭’，如实知‘此是漏灭之道’。婆罗门！此谓如来之足迹、如来之行迹、如来之凿道。圣弟子尝未达如是之结论：‘世尊是正等正觉者，法由世尊所善说，其僧团善从而行也。’如是知，如是见，彼心解脱爱欲之漏、心解脱有漏、心解脱无明之漏、解脱已，知‘于解脱而解脱’，知‘生已尽，梵行已成，应作已作，不更到此之存在。’婆罗门！此谓如来之足迹、如来之行迹、如来之凿道。婆罗门！如是，圣弟子达结论：‘世尊是正等正觉者，法由世尊所善说，其僧团善从而行行也。’婆罗门！如是实无遗憾广说象迹喻。”

    如是说时，婆罗门生漏白世尊曰：“善哉！瞿昙！善哉！瞿昙！恰如倒者起，覆者露现，如迷途者得教其道，如闇中持灯，使有眼者见色。如是，由尊者瞿昙以种种方便之法示。我归依尊者瞿昙及其法，归依其僧伽。尊者瞿昙容我从今以后终生归依为优婆塞。”

    第二十八　象迹喻大经

    如是我闻。——

    一时，世尊在舍卫城祇陀林给孤独园。尔时尊者舍利弗告诸比丘曰：“诸贤比丘！”彼等比丘应诺尊者舍利弗曰：“尊者！”尊者舍利弗乃曰：

    “诸贤！恰如一切生息动物之一切足迹为象足迹所包摄，象之足迹其伟大性于彼等称为第一，如是，诸贤！所有善法皆为四圣谛包摄。其四者：苦圣谛、苦集圣谛、苦灭圣谛、苦灭道圣谛也。

    诸贤！云何为苦圣谛？曰：是生苦、老苦、死苦、愁悲苦忧恼苦、求不得苦。略而言之，五取蕴苦也。诸贤！云何为五取蕴？曰：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴也。诸贤！云何为色取蕴？曰：四大及四大所依色也。诸贤！云何为四大耶？地界、水界、火界、风界也。

    诸贤！云何为地界？曰：为内地界与外地界也。诸贤！云何为内地界？独自存在于内身，成为坚粗者，是依［此］而存在，即：发、毛、爪、齿、皮、肉、筋、骨、髓、肾、心、肝、肋、脾、肺、肠、脏、腑、胃、粪，及其他所有独自存在于内身之坚、粗，谓［内］所执持者，是内地界。此内地界与外地界是地界。而且，‘彼非予所有，予非彼，彼非予之我’，如是应以如实正慧见之。如是以其如实正慧见者，即厌离于地界，以心离地界。诸贤！时外水界成怒，其时外地界灭没。诸贤！彼外地界虽如是伟大，犹知其无常性、知其坏法性、知其灭法性、知其变易法性，何况是渴爱所执持之于区区之身，或‘是予’，或‘予之所有’，或‘予有’等，有何为耶？无宁于此‘无何等之’可为也。诸贤！彼之比丘若其他者，呵责、骂詈、瞋恚、恼害此之比丘者，彼应如次知之：‘于予从此耳触生者即苦受生。有其缘生，而非无缘。于何缘而缘于触？’彼其次知‘触是无常’，知‘受是无常’，知‘想是无常’，知‘行是无常’，知‘识是无常’。依于彼界而心满足，清净、祥和、安定。诸贤！若其他者，有以所不欲，以所不爱；以所不好而以拳触、以土块触、以杖触、以刀触［等］，若有此者，彼应如次知之：‘此身体如拳触于此身体，以示结果，是有如是身体，又如以土块触之，以示结果，又如以杖触之以示结果，又如以刀触之以示结果，是有如是身体也。又从世尊于锯喻之教，如是所说。诸比丘！虽盗贼、贱业者等，若以两头有柄之锯以截断肢节，于此，其意若乱者，彼如是即非遵我教者也。我实精进勇猛不怠，念确立不乱，身安静不激，心等持寂静。今对此身，若愿意者，以拳触之，以示结果，以土块触之，以示结果，以杖触之，以示结果，以刀触之，以示结果！然实应遵守诸佛之此教。’诸贤！如是归依佛、如是归依法、如是归依僧，彼比丘若不住止于善相应之舍者，言彼是为刺激、生激动：‘予如是归依佛、如是归依法、如是归依僧，不住止于善相应之舍者，实予之不幸，不成幸福，实予之难得、不易得也。’诸贤！恰如新妇见舅姑，刺激，生激动，如是，诸贤！如是归依佛、如是归依法、如是归依僧，彼之比丘，若不住止于善相应之舍者，言彼是为刺激，生激动：‘如是归依佛、予如是归依法、如是归依僧，不住止于善相应之舍者，实是予之不幸，实不成为幸，予实难得、不易得也。’诸贤！彼之比丘如是归依佛、如是归依法、如是归依僧，若住止于善相应之舍者，彼乃为欢善。诸贤！如是者比丘为多所成就。

    诸贤！云何为水界？曰是内水界与外水界也。诸贤！云何为内水界？独自存在于内身之水及水者，［谓内］所执持，即胆、痰、脓、血、汗、脂、泪、膏、唾、洟、滑液，小便、其他皆独自存在于内身之水及水者，是依［此］而存在者，诸贤！此谓内水界。此内水界与外水界者，是水界也。而且，‘彼非予，予非彼，此非予之我’，如是应以如实正慧见之。以如实正慧见者，于厌离水界，心离水界。诸贤！时外水界成有怒，彼淹去村里、淹去聚落、淹去市镇、淹去地区、淹去国土。诸贤！又有时于大洋水退百由旬，水退二百由旬，退三百由旬、四百由旬、五百由旬、六百由旬、乃至水退七百由旬。诸贤！更有时于大洋，水有七陀罗树之高深、有六陀罗树之高深，有五……［乃至］……唯一陀罗树之高深。诸贤！更有时于大洋，水有七人身之高深、有六人身之高深、五……［乃至］……有唯一人身之高深。诸贤！更有时于大洋，水有半人身之高深，有至人腰之高深、有唯人膝之高深，有唯人踝之高深。诸贤！有时于大洋，水无足于润趾节。诸贤！彼外水界虽如此伟大，犹应知其无常性……乃至……变易法性。何况是渴爱所执持，于区区之身，或‘予’，或‘予所有’，或‘予有’等，有何为耶？无宁于此无‘何等之’可为也！……乃至……诸贤！彼之比丘如是归依佛、如是归依法、如是归依僧，若住止于善相应舍者，彼乃为欢喜。诸贤！如是者，于此丘有多成就。

    诸贤！云何为火界？曰：为内火界与外火界。诸贤！云何为内火界？独自存在于内身之火及火者，依［此］而存在者，即由此所热［熟］，以此而老衰，以此烧之，以此正变化啖、饮、嚼、味、其他皆独自存于内身之火及火者，依［此］而存在，诸贤！此谓内火界。此内火界与外火界是火界也。而且，‘彼非予，予非彼，彼非予之我’，如是以如实正慧见之。以如实正慧见之者，厌离于火界，心离火界。诸贤！有时外火界有怒。彼烧村里、以烧聚落、以烧市镇、以烧区城、以烧国土。彼漫燃至绿草边、或道边、或岩边、或水边、或至所爱地域时，以无食而消灭。诸贤！有时至以鸡翼，又以筋革而求火。诸贤！彼外之火界虽如此伟大，犹应知其无常性……乃至……变易法性……于彼比丘，若住止善相应之舍，彼乃为欢喜也。诸贤！如是者于比丘有多成就。

    诸比丘！云何为风界？曰：内风界与外风界也。诸贤！云何为内风界？独自存在于内身之，风及风者，依［此］而存在者，即：上向风、下向风、胃住风、下腹住风、肢肢随流风、出息风、入息风等，其他皆独自存在于内身之风及风者，依［此］而存在者，诸贤！此谓内风界。此内风界与外风界是风界也。而且，‘彼非予，予非彼，彼非予之我’，如是应以如实正慧见之。以如实正慧见之者，厌离于风界，心离风界。诸贤！有时外风界有怒，彼吹去村里、吹去聚落、吹去市镇、吹去区域、吹去国土。诸贤！有时至于夏季最后月，以陀罗叶又以扇求风，有至藁于流水亦不动。诸贤！彼外风界虽如此伟大，犹应知其无常性……［乃至］……变异法性。何况是渴爱所执持，于区区之身，或‘予’，或‘予所有’，或‘有予’等，何为耶？无宁于此，‘无何等’之可为。诸贤！若其他者对彼之比丘或呵责、骂詈、瞋恚、恼害者，彼应如次知之：‘予此耳触生，即苦受生，由其缘生，而非无缘，是何缘乎？是缘于触。’彼次应知‘触是无常’，知‘受是无常’，知‘想是无常’，知‘行是无常’，知‘识是无常’。依于彼界而心满足、清净、静止、安定。诸贤！若其他者，以所不欲、所不爱、所不好、以拳触、以土块触、以杖触、以刀触［等］，有此者，彼如次知之：‘此身体，如拳触于其身体，如此之结果，是有如是身体也，又以土块触之，如此结果，又以杖触之，如此结果，又以刀触之，如此结果，是有如是之身体也。又从世尊于锯喻之教，如是所说。诸比丘！虽盗贼、贱业者等，若以两头有柄之锯，以截断肢节，于此其意若乱者，彼如是即非遵我教者也。我实精进勇猛不怠，念确立不乱，身安静不激，心等持寂静。今对此身若愿意者，即以拳触之，以生结果，以土块触之，以生结果，以杖触之，以生结果，以刀触之，以生结果，然实应遵守诸佛之此教。’诸贤！彼比丘如是归依佛、如是归依法、如是归依僧，若不住止于善相应之舍者，言彼乃为刺激，以生激动也，‘予如是归依佛、如是归依法、如是归依僧，若不住止于善相应之舍，予实不幸，不成为幸福，予实难得、不易得也。’诸贤！恰如新妇以见舅姑，所刺激、以生激动，如是，诸贤！彼比丘如是归依佛、如是归依法、如是归依僧，若不住止于善相应之舍者，言彼乃为刺激、以生激动，‘予如是归依佛、如是归依法、如是归依僧，若不住止于善相应之舍者，予实不幸，实不成为幸福，予实难得、实不易得。’诸贤！彼比丘如是归依佛、如是归依法、如是归依僧，若住止于善相应之舍，彼乃为欢喜。诸贤！如是者比丘有多成就者也。

    诸贤！恰如从木材、从瓦利、从草、从泥土、以覆盖虚空，至被称为‘家屋’。如是，诸贤！以至从骨、从筋、从肉、从皮、从肤，覆盖虚空，被称为‘色’。诸贤！于内眼虽然不坏，于视野不至外色，且只要若无集注于其所对者，即不现其所对之识分。诸贤！于内眼不坏，且视野虽至于外色，只要无于注意其所对者，即不现其所对之识分。诸贤！于内不眼坏，至视野外色，而且注意存于其所对时，其时现其所对之识分。如是状态之色是为色取蕴，如是状态之受是为受取蕴，如是状态之想是为想取蕴，如是状态之行是为行取蕴，如是状态之识是为识取蕴也。彼知‘如是此等被五取蕴所包摄、所集合、所结合。’实从世尊又说‘见缘生者，彼即见法，见法者，彼即见缘生。’此等，即缘生五取蕴者也，于此等五取蕴起贪欲、执着、随从、耽着乃苦之集，于此等五取蕴，驱除贪欲、爱染、舍离贪欲、爱染，即苦之灭也。诸贤！如是者比丘即有多成就。诸贤！于内耳虽不坏……鼻不坏……舌不坏……身不坏……意不坏，不至外法之领域，且只要无注意其所对者，即不现其所对之识分。诸贤！于内意不坏、虽至于外法之领域，只要若无注意其所对，即不现其所对之识分。诸贤！于内意虽不坏而至于外法之领域，且有注意其所对者，如是即现其所对之识分。如是状态之色是为色取蕴，如是状态之受是为受取蕴，如是状态之想是为想取蕴，如是状态之行是为行取蕴，如是状态之识是为识取蕴者也。彼知‘如是被此等五取蕴所包摄、所集合、所结合。’实从世尊又说：‘以见缘生者，彼即见法，见法者，彼即见缘生。’此等五取蕴即是缘生者也。于此等五取蕴起贪欲、执着、随从、耽着，即苦之集。于此等五取蕴驱除贪欲、爱染，舍离贪欲、爱染，即苦之灭。诸贤！若如是者，于比丘有多成就者也。”

    尊者舍利弗如是语已。彼等比丘欢喜信受尊者舍利弗之所说。

    第二十九　心材喻大经

    如是我闻。——

    提婆达多离开僧团不久，或时世尊在王舍城鹫峰山。尔时，世尊因提婆达多如次告诸比丘：

    “诸比丘！于此一善男子，以信由在家而为出家行者，以思惟：‘我为生、老死、愁、悲、苦、忧、恼所沉溺，沉溺于苦，为苦所征服。然！实知作此全苦蕴之终。’彼如是出家而得利养、恭敬、名声。彼以欢喜其利养、恭敬、名声，而未满其志望，彼以其利养、恭敬、名声，以自赞毁他曰：‘予得利养、有名声，彼等其他之比丘少名声、少势力。’彼以其利养、恭敬、名声，骄慢放逸，流于放逸，为放逸之结果而住于苦。诸比丘！恰如欲心材、求心材者，彼探索心材［而持斧入林］，立于有心材之大树，以过心材、以过肤材、以过皮、以过薄皮，截取枝叶，以为是‘心材’而持去。具眼者见彼，应如是言：‘实此人不知心材、不知肤材、不知皮、不知薄皮、不知枝叶，如是，此人欲心材、求心材、探索心材［而持斧入林］，有立于心材之大树，以过心材，以过肤材、以过皮、以过薄皮，截取枝叶，以为是心材而持去，如是应用彼心材者，当为心材所作之物，彼即不成就。’诸比丘！如是，于此一善男子以信由在家而为出家行者，以思惟：‘我为生、老死、愁、悲、苦、忧、恼所沉溺，沉溺于苦，为苦所征服。然！实知作此全苦蕴之终。’彼如是出家而得利养、恭敬、名声。彼以欢喜其利养、恭敬、名声，未满其志望，彼以其利养、恭敬、名声，以自赞毁他曰：‘予得利养、有名声，彼等其他之比丘少名声、少势力。’彼以其利养、恭敬、名声，骄慢放逸，流于放逸，放逸之结果而住于苦。诸比丘！谓此比丘捕取梵行之枝叶，以此而停止也。

    诸比丘！于此一善男子以信由在家而为出家行者，以思惟：‘我为生、老死、愁、悲、苦、忧、恼所困扰，沉溺于苦，征服于苦。然！实知作此全苦蕴之终。’彼如是出家得利养、恭敬、名声。彼不以其利养、恭敬、名声为欢喜，不满其志望，彼不以其利养、恭敬、名声，自赞毁他，彼不以其利养、恭敬、名声而骄慢放逸，流于放逸。以不放逸以得戒成就。彼以其戒成就而欢喜，所满其志望。彼以其戒成就而自赞毁他：‘予是持戒、持善法者，彼等其他之比丘乃破戒者，持恶法者。’彼以其戒成就而骄慢放逸，流于放逸，为放逸结果以住于苦。诸比丘！恰如欲心材、求心材者，探索心材［而持斧入林］，而立于有心材之大树，以过心材、以过肤材、以过皮、截取薄皮，以为‘心材’而持去。具眼者见彼，当如次言：‘实此人不知心材、不知肤材、不知皮、不知薄皮、不知枝叶。如是实此人欲心材、求心材、探索心材［而持斧入林］，而于有心材之大树，以过心材、以过肤材、以过皮，以截取薄皮，以为心材而持去。以用彼心材者，当为心材而所作之物，彼应不成就。’诸比丘！如是，实是一善男子以信由在家而为出家行者……乃至……彼以成就其戒而骄慢、放逸，流于放逸，为放逸之结果而住于苦。诸比丘！是谓‘比丘以捕取梵行之薄皮，以此而停止也。’

    诸比丘！于此一善男子以信由在家而为出家行者：‘我为生、老死、愁悲、苦、忧、恼所沉溺，沉溺于苦，为苦所征服，然！实知作此全苦蕴之终。’彼如是出家，以得利养、恭敬、名声。彼不以其利养、恭敬、名声为欢喜，不满足其志望，彼不以其利养、恭敬、名声，自赞毁他，彼不以其利养、恭敬、名声而骄慢、放逸，流于放逸，以不放逸而得戒成就。彼以其戒成就而欢喜，然不满足其志望，彼不以其戒成就自赞毁他，彼不以奉持其戒而骄慢、放逸，流于放逸，以不放逸而得定成就。彼以其定成就而欢喜，以达其志望。彼以其定成就而自赞毁他，‘予有等持，心寂静，彼等其他之比丘无等持，心动摇。’彼以成就其定，骄慢、放逸，流于放逸，为放逸之结果而住于苦。诸比丘！恰如欲心材、求心材者，探索心材［而持斧入林］，立于有心材之大树，以过心材、以过肤材，以截取皮，以为‘心材’而持去。具眼者见彼，应如次言：‘实此人不知心材、不知肤材、不知皮、不知薄皮、不知枝叶，如是此人欲心材、求心材、探索心材［而持斧入林］，立于有心材之大树，以过心材、以过肤材、以截取皮，以为心材而持去。应用彼心材者，当依心材而所作之物，其彼应不成就。’诸比丘！如是，于此一善男子以信由在家而为出家行者……乃至……彼以成就其定而骄慢、放逸，流于放逸，为放逸之结果而住于苦。诸比丘！谓此：‘比丘以捕取梵行之微皮而停止也。’

    诸比丘！于此一善男子以信由在家而为出家行者：‘我为生、老死、愁、悲、苦、忧、恼所沉溺，沉溺于苦，为苦所征服，然，实知作此全苦蕴之终。’彼如是为出家行者以得利养、恭敬、名声。彼不以其利养、恭敬、名声为欢喜，不满足其志望，彼不以其利养、恭敬、名声、自赞毁他，彼不以其利养、恭敬、名声而骄慢、放逸，流于放逸。为不放逸而得戒成就。彼以成就其戒而欢喜，然亦不满足其志望，彼不以成就其戒自赞毁他，彼不以成就其戒而骄慢、放逸，流于放逸，为不放逸而得定之成就。彼以其定之成就而欢喜，然亦未达到其志望，彼不以其定之成就自赞毁他，彼不以其定之成就而骄慢、放逸，流于放逸，不放逸而成就知见。彼以其知见而欢喜，以达到其志望。彼以其知见自赞毁他，‘予乃得知见，彼等其他之比丘未得知见。’彼以其知见而骄慢、放逸，流于放逸，为放逸之结果而住于苦。诸比丘！恰如欲心材、求心材者，探索心材［而持斧入林］，立于有心材之大树，以过心材、以截取肤材，以为‘心材’而持去。具眼者见彼其应如是言：‘实此人不知心材、不知肤材、不知皮、不知薄皮、不知枝叶，如是此人欲心材、求心材、探索心材［而持斧入林］，于有心材之大树，以过心材、以截取肤材，以为心材而持去。如是应用彼心材者，当为心材所作之物，彼应不成就。’诸比丘！如是，于此一善男子以信由在家而为出家行者……乃至……彼以其知见而骄慢、放逸，流于放逸，为放逸之结果而住于苦。诸比丘！谓此‘比丘捕取梵行之肤材而停止也。’

    诸比丘！于此一善男子以信由在家而为出家行者：‘我为生、老死、愁、悲、苦、忧、恼所沉溺，沉溺于苦，为苦所征服，然者，实知此全苦蕴之终。’彼为如是出家行者而得利养、恭敬、名声。彼不以其利养、恭敬、名声为欢喜，为满足志望，彼不以其利养、恭敬、名声自赞毁他，彼不以其利养、恭敬、名声而骄慢、放逸，流于放逸，不放逸而得戒。彼以成就其戒而欢喜，然亦不满其志望，彼不以成就其戒自赞毁他，被不以成就其戒而骄慢、放逸、流于放逸，不放逸而得成就定。彼以成就其定而欢喜，然亦未满足其志望，彼不以成就其定，自赞毁他，彼不以成就其定而骄慢、放逸，流于放逸，不放逸而成就知见。彼以其知见而欢喜，然亦不满足其志望，彼不以其知见而自赞毁他，彼不以其知见而骄慢、放逸，流于放逸，不放逸而成就一时之解脱。诸比丘！彼之比丘有堕于其一时之解脱。诸比丘！恰如欲心材、求心材者，探索心材［而持斧入林］，于有心材之大树，截取心材，知是‘心材’而持去。具眼者见此应如次言：‘实此人知心材、知肤材、知皮、知薄皮、知枝叶，如是，此人欲心材、求心材、探索心材［而持斧入林］，于有心材之大树，以截取心材，知是心材而持去，如是，应用其心材，当依此心材所作之物，彼应成就。’诸比丘！如是于此一善男子，以信由在家而为出家行者：‘我为生、老死、愁、悲、苦、忧、恼所沉溺，沉溺于苦，为苦所征服。然者，实知作此全苦蕴之终。’彼为如是出家行者，而得利养、恭敬、名声。彼不以其利养、恭敬、名声而欢喜，满足志望，彼不以其利养、恭敬、名声自赞毁他，彼不以其利养、恭敬、名声而骄慢、放逸，流于放逸，为不放逸而得戒。彼以成就其戒而欢喜，然亦未满足其志望，彼不以成就其戒自赞毁他，彼不以成就其戒而骄慢、放逸、流于放逸，为不放逸而得定成就。彼以成就其定而欢喜，然亦不满足其志望，彼不以成就其定，自赞毁他，彼不以成就其定而骄慢、放逸、流于放逸，为不放逸而成就知见。彼以其知见而欢喜，然亦不满足其志望，彼不以其知见而自赞毁他，彼不以其知见而骄慢、放逸、流于放逸，为不放逸，而成就非一时之解脱。诸比丘！不会有机会，彼之比丘不堕于其昨一时之解脱。

    诸比丘！如是此梵行不以利养、恭敬、名声为功德，不以成就戒为功德，不以成就定为功德，不以知见为功德。诸比丘！此彼不动之心解脱。诸比丘！此梵行此为目的，此为心材，此为究竟。”

    世尊如是说已，欢喜之彼等比丘，信受世尊之所说。

    第三十　心材喻小经

    如是我闻。——

    一时，世尊在舍卫城祇陀林给孤独园。尔时婆罗门滨加罗库奢诣世尊之处，诣而问讯世尊，交谈友谊亲睦之语后，坐于一面后。于一面坐之婆罗门滨加罗库奢白世尊曰：“卿瞿昙！此等沙门婆罗门有僧伽、有伽那，为众之师，为世所知，有名望，是众人所遵崇之祖师，即如富兰那迦叶，末伽梨拘舍梨子，阿耆多翅舍钦婆罗，婆鸠驮迦旃延，删阇耶毗罗梨弗，尼乾陀若提子，彼等皆如自容许证知耶？或皆不证知耶？或者证知或者不证知耶？”世尊曰：“实如婆罗门云：‘彼等皆如自容许证知耶？或皆不证知耶？或者证知、或者不证知耶？’其如是者，暂置之。婆罗门！予为汝说法，谛听、善思念之，予将说。”“愿乐欲闻！世尊！”婆罗门滨加罗库奢应诺世尊。世尊乃曰：

    “婆罗门！恰如欲心材之求心材者，探索心材［而持斧入林］，立于有心材之大树，以过心材，以过肤材，以过皮，以过薄皮，以截取枝叶，以为‘心材’而持去。具眼者见彼应如次言：‘实此人不知心材、不知肤材、不知皮、不知薄皮、不知枝叶，如是，实此人欲心材、求心材、探索心材［而持斧入林］，立于有心材之大树，以过心材，以过肤材，以过皮，以过薄皮，截取枝叶以为心材而持去，如是应用彼心材者，依此心材而所作之物，彼应不成就。’

    婆罗门！或恰如欲心材之求心材者，探索心材［而持斧入林］，立于有心材之大树，以过心材，以过肤材，以过皮，截取薄皮以为‘心材’而持去，具眼者见彼应如次言：‘实此人不知心材、不知肤材、不知皮，不知薄皮、不知枝叶也。实此人欲心材、求心材、探索心材［而持斧入林］，立于有心材之大树，以过心材、过肤材而截取皮，以为心材而持去，如是应用其心材者，依此心材所作之物，彼应不成就。’

    婆罗门！或恰如欲心材、求心材者，探索心材［而持斧入林］，立于有心材之大树，以过心材，截取肤材，以为‘心材’而持去。具眼者见彼应如次言：‘实此人不知心材，不知肤材、不知皮、不知薄皮，不知枝叶。如是此人欲心材、求心材、探索心材［而持斧入林］，立于有心材之大树、以过心材、以截取肤材为心材而持去，如是应用其心材者，依此心材所作之物，彼应不成就。’

    婆罗门！或恰如欲心材、求心材者，探索心材，立于有心材之大树，以截取心材，知是‘心材’而持去。具眼者见彼应如次言：‘实此人知心材、知肤材、知皮、知薄皮、知枝叶，实如是，此人欲心材、求心材、探索心材［而持斧入林］，立于有心材之大树，截取心材，知是心材而持去。如是，应用彼心材者，依此心材所作之物，彼必成就。’

    婆罗门！如是此人想以信由在家而为出家行者，‘我为生、老死、愁、悲、苦、忧恼所困扰，沉溺于苦，为苦所征服，然，实知作此全苦蕴之终。’彼如是为出家行者以得利养、恭敬、声望，彼以其利养、恭敬、声望而欢喜，满足志望，彼以其利养、恭敬、声望，自赞毁他：‘予得利养、有名声、彼等其他之比丘少名声、少势力。’而且从利养、恭敬、名声不更发起，为其他上妙法作证之志望，不努力、耽溺、缓慢。婆罗门！恰如欲心材、求心材者，探索心材［而持斧入林］，立于有心材之大树、以过心材、过肤材、过皮、过薄皮，截取枝叶以为‘心材’而持去，如是应用其心材者，依此心材所作之物，彼应不成就。婆罗门！予谓彼人是此类者。

    婆罗门！于此又或人以信由在家而为出家行者：‘予为生、老死、愁、悲、苦、忧、恼所沉溺，沉溺于苦，为苦所征服，然者，实此知作全苦蕴之终。’彼如是为出家行者，而得利养、恭敬、名声。彼不以其利养、恭敬、名声为欢喜，不为满足其志望，彼不以其利养、恭敬、名声而自赞毁他，而且从此利养、恭敬、名声，更发起为上妙他法作证之志望，努力不耽溺、不怠慢。如是彼得成就戒，彼以成就其戒而欢喜，以满足其志望，彼以成就其戒而自赞毁他：‘予持戒、持善法、彼等其他之比丘是破戒者、持恶法者。’而且由成就戒，不更发起为上妙他法作证之志望，不努力、耽溺而缓慢。婆罗门！恰如欲心材、求心材者，探索心材［而持斧入林］，立于有心材之大树，以过心材、过肤材、过皮，以截取薄皮为‘心材’而持去，如是应用其心材者，依此心材所作之物，彼应不成就。婆罗门！予谓彼人是此类者。

    婆罗门！于此又有一人以信由在家而为出家行者：‘我为生、老死、愁、悲、苦、忧、恼所沉溺，沉溺于苦，为苦所征服。然者，实知作此全苦蕴之终。’彼如是为出家行者而得利养、恭敬、名声。彼不以其利养、恭敬、名声而欢喜，不满足其志望，彼不以其利养、恭敬、名声而自赞毁他。由利养、恭敬、名声、更发起上妙他法作证之志望，努力而不耽溺，不怠慢。彼得成就其戒，彼以成就其戒而欢喜，然亦不满足其志望，彼不以成就其戒而自赞毁他，而且由戒成就而更发起为上妙他法作证之志望，努力不耽溺、不怠慢。如是彼得定成就，彼以成就其定而欢喜，而满足其志望，彼以成就其定而自赞毁他：‘予有等持、心寂静、彼等其他之比丘无等持，心不成寂静。’而且不由定成就而更发起为上妙他法作证之志望，不努力、耽溺而怠慢。婆罗门！恰如欲心材、求心材者，探索心材［而持斧入林］，立于有心材之大树，以过心材、过肤材、截取皮，以为‘心材’而持去。如是应用其心材者，依此心材所作之物，彼应不成就，婆罗门！予谓彼人是此类者也。

    婆罗门！于此又有一人以信由在家而为出家行者：‘我为生、老死、愁、悲、苦、忧、恼所困扰，沉溺于苦，为苦所征服。然者，实知作此全苦蕴之终。’彼如是为出家行者而得利养、恭敬、名声，彼不以其利养、恭敬、名声而欢喜，不满足其志望，彼不以其利养、名声而自赞毁他。而且从利养、恭敬、名声而更发起为上妙他法作证之志望，努力、不耽溺、不怠慢。彼得戒，彼以成就其戒而欢喜，然亦不满足其志望，彼不以成就其戒而自赞毁他，而且从戒成就而更发起为上妙他法作证之志望，努力，不耽溺，不怠慢。彼得定成就，彼以成就其定而欢喜，然亦不满足其志望，彼不以成就其定而自赞毁他，而且从定成就而更发起为上妙他法作证之志望，努力，不耽溺、不怠慢。彼如是得知见，彼以其知见而欢喜，以满足志望，彼以其知见而自赞毁他：‘予住于知见，彼等其他之比丘不住知见。’而且由知见而不更发起为上妙他法作证之志望，不努力、耽溺、缓慢。婆罗门！恰如欲心材、求心材者，探索心材［而持斧入林］，于有心材之大树，以过心材，截取肤材以为‘心材’而持去。如是应用其心材者，依此心材所作之物，彼应不成就。婆罗门！予谓彼人是此类者也。

    婆罗门！于此又有一人以信由在家而为出家行者：‘我为生、老死、愁、悲、苦、忧、恼所困扰，沉溺于苦，为苦所征服，然者，实知作此全苦蕴之终。’彼如是为出家行者而得利养、恭敬、名声。彼不以其利养、恭敬、名声而欢喜，不以满足其志望，彼不以其利养、恭敬、名声而自赞毁他。而且从利养、恭敬、名声而更发起为上妙他法作证之志望，努力，不耽溺、不怠慢。彼得戒成就，彼以成就其戒而欢喜，然亦不满足其志望，彼不以成就其戒而自赞毁他，而且从戒成就而更发起为上妙他法作证之志望，努力，不耽溺、不怠慢。彼得定成就、彼以成就其定而欢喜，然亦不满足其志望。彼不以成就其定而自赞毁他，而且从定成就更发起为上妙他法作证之志望，努力，不耽溺、不怠慢，彼以得知见，彼以其知见而欢喜，然亦不满足其志望。彼不以其知见而自赞毁他，而且从知见更发起为志望上妙他法之作证，努力，不耽溺、不怠慢。

    婆罗门！云何从知见更为上妙之法？婆罗门！于此比丘以离欲、以离不善法，有寻、有伺，由离生喜乐以成就初禅而住。婆罗门！此谓由知见更为上妙之法。婆罗门！复次，比丘寻伺已息，内清净，心向一处，无寻、无伺，由定生喜乐以成就第二禅而住。婆罗门！此亦谓，由知见更为上妙之法。婆罗门！复次，比丘不染于喜而住于舍，正念、正智而以身正受乐，圣者之所谓成‘舍、念、乐住’以成就第三禅而住。婆罗门！此亦谓由知见更为上妙之法。婆罗门！复次，比丘舍乐、舍苦，先已灭喜忧，不苦、不乐，成舍念清净，以成就第四禅而住。婆罗门！此亦谓由知见更为上妙之法。婆罗门！复次，比丘以出离一切色想。消灭有对想，以不作意种种想，故成‘虚空无边’，成就虚空无边处。婆罗门！此亦谓由知见更为上妙之法。婆罗门！复次，比丘以出离一切虚空无边处，成‘识无边’，以成就识无边处。婆罗门！此亦谓由知见更为上妙之法。婆罗门！复次，比丘以出离一切识无边处，‘任何亦无存在’，以成就无所有处。婆罗门！此亦谓由知见更为上妙之法。婆罗门！复次，比丘出离一切无所有处，以成就非想非非想处。婆罗门！此亦谓由知见更为上妙之法。

    婆罗门！复次，比丘出离一切非想非非想处，以成就想受灭，而且依彼智而见［知］漏灭尽。婆罗门！此亦谓由知见更为上妙之法。婆罗门！此等为由知见更为上妙之法。

    婆罗门！恰如欲心材、求心材者，探索心材［而持斧入林］，立于有心材之大树，截取心材，知是‘心材’而持去。如是应用其心材者，依此心材所作之物，彼应成就，婆罗门！予谓彼人是此类者也。

    婆罗门！如是此梵行不以利养、恭敬、名声为功德，不以戒成就为功德，不以定成就为功德，不以知见为功德。婆罗门！此乃彼不动之心解脱，婆罗门！此为此梵行之目的，此为心材，此为究竟。”

    如是说时，婆罗门滨加罗库奢白世尊曰：“善哉！卿！瞿昙！伟哉！卿！瞿昙！恰如倒者起，如被盖覆者露现，或如迷途者得教以道，或如闇中持灯，使有眼者见诸色，如是卿瞿昙以种种方便示法。此我归依卿瞿昙及其法、归依比丘僧伽。卿！瞿昙！容受我从今以后，终生归依为优婆塞。”
汉译南传大藏经第 09 册 No. 0005 中部经典(第1卷-第4卷)

    第四品　双大品

    第三十一　牛角林小经

    如是我闻。——

    一时，世尊在那帝伽之砖瓦造精舍。尔时尊者阿㝹楼驮、尊者难提及尊者金毗罗住牛角娑罗林。于此世尊日暮从宴默而起，行往牛角娑罗林。守林人遥见世尊来临。见而白世尊曰：“沙门！勿入此林，此有三善男子，为爱自我者所住，勿与彼等不愉快。”尊者阿㝹楼驮闻守林人与世尊相问答。闻而言守林人曰：“汝守林人，勿阻止世尊，是我等尊师世尊来也。”于是尊者阿㝹楼驮往尊者难提及尊者金毗罗之处，往而［阿㝹楼驮］言尊者难提及尊者金毗罗曰：“尊者！来！尊者！来！我等尊师世尊来也！”于是尊者阿㝹楼驮，尊者难提及尊者金毗罗出迎世尊，一人接持世尊之衣钵，一人设座，一人准备洗足水。世尊坐于所设之座而洗足。彼等尊者稽首世尊，坐于一面，世尊问坐于一面之尊者阿㝹楼驮曰：

    “阿㝹楼驮！汝等起居适宜否？资生之供给适宜否？施食无缺乏否？”［阿㝹楼驮曰：］“世尊！起居善！供给善！施食无缺乏。”［世尊曰：］“阿㝹楼驮！汝等和顺、友谊、无诤而如乳水善融和，相互以爱敬之眼相见而住否？”［阿㝹楼驮曰：］“世尊！我等实和顺、友谊、无诤而如乳水善融和、相互以爱敬之眼相见而住。”［世尊曰：］“阿㝹楼驮！汝等如何和顺、友谊、无诤而如乳水善融和、相互以爱敬之眼相见而住耶？”［阿㝹楼驮曰：］“世尊！于此我作是念：‘我与如是同行者俱［共］住，实是荣幸！诚是幸福也！’世尊！我于此等尊者于正于负，以起慈身业，于正于负以起慈口业，于正于负以起慈意业。世尊！我作是念：‘于我舍己心，而从于此等尊者之心。世尊！如是我以舍己心，从于此等尊者之心。世尊！是故我等之身虽然各别，而心实是一也。’”

    尊者难提……乃至……尊者金毗罗亦白世尊曰：“世尊！我作是念：‘我与如是同行者俱住，实是荣幸，诚是幸福也。’世尊！我于此等尊者于正于负以起慈身业，于正于负以起慈口业、于正于负以起慈意业。世尊！我作是念：‘于我以舍己心而从此等尊者之心。’世尊！如是，我以舍己心，以从此等尊者之心。世尊！是故我等之身虽然各别，而心实是一也。世尊！如是，我等和顺、友谊、无诤而如乳水善融和、相互以爱敬之眼相见而住。”

    ［世尊曰：］“善哉！阿㝹楼驮！善哉！阿㝹楼驮！复次，汝等不放逸、热心、精进而住否？”［阿㝹楼驮曰：］“世尊！我等实是不放逸、热心、精进而住。”［世尊曰：］“阿㝹楼驮！汝等如何不放逸、热心、精进而住耶？”［阿㝹楼驮曰：］“世尊！于是，凡我等之中由村里行乞先归来者，以设座，准备饮用水、洗净水，及准备容器以入残食。由村里行乞后归来者，若有食残，彼若须要者即食之，若不须要时，或弃于无草之地，或投于无虫之水中。彼收座、收饮用水、洗净水，收纳残食，打扫斋堂。凡见饮用水瓶或洗净水瓶或见浴缸，空虚无水之时者，即准备之。若彼不能独自为者，以二次招手以示求助，我知以手之指示而帮助之。世尊！我等以其缘由而免多语。世尊！我等于每五日终夜为法谈而集座。世尊！如是，我等不放逸、热心、精进而住。”

    ［世尊曰：］“善哉！阿㝹楼驮！善哉！阿㝹楼驮！如是汝等住不放逸、热心、精进，超越人法，到达安住殊胜最上知见否？”［阿㝹楼驮曰：］“无外此，世尊！于此我等任意以离欲，离不善法，有寻，有伺，由离生喜乐以成就初禅而住。世尊！我等实不放逸、热心、精进而住，超越人法，到达安住于殊胜最上知见。”［世尊曰：］“善哉！阿㝹楼驮！善哉！阿㝹楼驮！汝等超越此住，止扬此住，更超越其他之人法，到达殊胜最上知见之安住否？”［阿㝹楼驮曰：］“世尊！无外此。世尊！于此我等任意息寻伺，于内清净，以成心一向，无寻、无伺，由定生喜乐，成就第二禅而住。世尊！此超越彼住，止扬彼住，更超其他人法，到达安住殊胜最上知见。”［世尊曰：］“善哉！阿㝹楼驮！善哉！阿㝹楼驮！汝等有超越此住，止扬此住，更超越其他人法，到达安住殊胜最上知见？”［阿㝹楼驮曰：］“世尊！无外此，世尊！于此我等任意不染于喜、住于舍、正念、正智而以身正受乐，圣者之所谓‘舍、念、乐住’以成就第三禅而住。世尊！是超越彼住，止扬彼住，更超越其他人法，到达安住殊胜最上知见。”［世尊曰：］“善哉！阿㝹楼驮！善哉！阿㝹楼驮！汝等有超越此住、止扬此住，更超越其他之人法，到达安住殊胜最上知见否？”［阿㝹楼驮曰：］“世尊！无外此，世尊！于此我等任意舍乐、舍苦，先已以灭喜忧，不苦不乐而舍念清净，成就第四禅而住。世尊！此超越彼住、止扬彼住，更超越其他人法，到达安住殊胜最上知见。”［世尊曰：］“善哉！阿㝹楼驮！善哉！阿㝹楼驮！汝等超越此住、止扬此住，更超越其他人法，到达安住殊胜最上知见否？”［阿㝹楼驮曰：］“世尊！无外此。世尊！于此我等任意出离一切色想，消灭有对想，不作意于种种想，故以成就‘虚空无边’之虚空无边处。世尊！此超越彼住、止扬彼住、更超越其他人法，到达安住殊胜最上知见。”［世尊曰：］“善哉！阿㝹楼驮！善哉！阿㝹楼驮！汝等超越此住、止扬此住、更超越人法，到达安住殊胜最上知见否？”［阿㝹楼驮曰：］“世尊！无外此。世尊！于此我等任意超越一切虚空无边处，成就‘识无边’之识无边处……乃至……超越一切识无边处，成就‘无何有’之无所有处……乃至……超越一切无所有，成就非想非非想处。世尊！此超越彼之住、止扬彼之住，更超越其他人法。到达安住殊胜最上知见。”［世尊曰：］“善哉！阿㝹楼驮！善哉！阿㝹楼驮！汝等超越此住，止扬此住，更超越其他人法，到达安住殊胜最上知见否？”［阿㝹楼驮！曰：］“世尊！无外此。世尊！于此我等任意超越一切非想非非想处，成就想受灭，而且以智慧见［知］漏灭尽。世尊！此超越彼住、止扬彼住，更超越其他人法，到达安住殊胜最上知见。世尊！而且我等从此安住，更见上妙其他安住。”［世尊曰：］“善哉！阿㝹楼驮！善哉！阿㝹楼驮！从其安住更无有上妙其他之安住。”

    于是世尊对尊者阿㝹楼驮、难提及金毗罗，以说法谈，教授、劝发、奖励，令欢喜之后，从座起而行出。如是尊者阿㝹楼驮、尊者难提、及尊者金毗罗，送世尊归来，尊者难提及尊者金毗罗，言尊者阿㝹楼驮曰：“尊者阿㝹楼驮于世尊之面前，于有关告我等，诸漏灭尽，我等如是，对得如是住之具足之尊者阿㝹楼驮，如何述耶？”［阿㝹楼驮曰：］“尊者等对予勿述‘我等如是得如是住具足。’唯予对尊者等，以心应心知：‘此等尊者如是得如是住之具足。’诸天亦对予说：‘此等尊者如是得如是住之具足。’世尊以此问，故予答也。”

    是鬼药叉提迦（长）诣世尊之处，诣而稽首世尊，坐于一面。坐于一面之鬼药叉提迦向世尊作是言：“世尊！实跋耆人荣幸也，跋耆族是幸福，此处有住世尊、应供、等正觉者，及此等三善男子，即尊者阿㝹楼驮、尊者难提、尊者金毗罗。”闻鬼药叉提迦之声，地神即出声曰：“实跋耆人荣幸，跋耆族是幸福也，此处有住世尊、应供、等正觉者及此等三善男子，即尊者阿㝹楼驮、尊者难提、尊者金毗罗。”闻地神之声、四天王即……乃至……三十三天……乃至……焰摩天……乃至……兜率天……乃至……化乐天……乃至……他化自在天……乃至……梵众天即出声曰：“实跋耆人荣幸，跋耆族是幸福也，此处住世尊、应供、等正觉者及此等三善男子，即尊者阿㝹楼驮、尊者难提、尊者金毗罗。”如是实彼等尊者，其刹那、其瞬间以至梵天界皆知也。

    ［世尊曰：］“提迦！其如是！提迦！其如是！提迦！此等三善男子从在家而为出家行者，其善家若以喜此等三善男子以明心忆持者，其善家将长久饶益、幸福。提迦！此等三善男子从在家而为出家行者，其善家之族，喜此等三善男子以明心忆持者，其善家族将长久饶益、幸福。提迦！此等三善男子从在家而为出家行者，其村里若喜此等三善男子以明心忆持者，其村里将长久饶益、幸福。提迦！此等三善男子从在家而为出家行者。其聚落若……［乃至］……于其聚落……［乃至］……其都城……［乃至］……于其都城……［乃至］……其国，若喜此等三善男子以明心忆持者，其国应长久饶益、幸福。提迦！全王族若喜此等三善男子以明心忆持者，全王族应长久饶益、幸福。提迦！若全婆罗门喜此等三善男子以明心忆持者，全婆罗门应长久饶益、幸福、提迦！全庶民族喜此等三善男子以明心忆持者，全庶民族应长久饶益、幸福。提迦！全奴隶族若喜此等三善男子以明心忆持者，全奴隶族应长久饶益、幸福。提迦！以俱天之世界、俱魔之世界、俱梵天之世界、俱沙门、婆罗之门世界、俱天人之世界，若喜此等三善男子以明心忆持者，俱天之世界、俱魔之世界、俱梵天之世界、俱沙门、婆罗门之世界、俱人天之世界、应长久饶益、幸福。提迦！见此等三善男子为多数人之饶益、为多数人之幸福、为世间之慈愍、为人天利益、饶益、幸福，以达如是。”

    世尊如是说已，鬼药叉提迦欢喜信受世尊之所说。

    第三十二　牛角林大经

    如是我闻。——

    一时，世尊在牛角娑罗林与众多皆知之有名长老声闻等俱。即尊者舍利弗、尊者大目犍连、尊者大迦叶、尊者阿㝹楼驮、尊者丽瓦达、尊者阿难及其他皆知之有名长老声闻等俱。于此尊者大目犍连日暮从宴默而起，往尊者大迦叶之处，往而言尊者大迦叶曰：“尊者迦叶！我等为闻法，往尊者舍利弗之处。”“然！”尊者大迦叶应诺尊者大目犍连。如是尊者大目犍连、尊者大迦叶及尊者阿㝹楼驮为闻法而往尊者舍利弗之处。尊者阿难见尊者大目犍连、尊者大迦叶、及尊者阿㝹楼驮为闻法往尊者舍利弗之处；因此尊者阿难见而往尊者丽瓦达之处，言尊者丽瓦达曰：“尊者丽瓦达！有些真人为闻法而往尊者舍利弗之处。尊者丽瓦达，我等亦应为闻法而往尊者舍利弗之处。”“然！”尊者丽瓦达，应诺尊者阿难。于是尊者丽瓦达及尊者阿难为闻法而往尊者舍利弗之处。

    尊者舍利弗见尊者丽瓦达及尊者阿难自遥远而来。见而言尊者阿难曰：“善来！尊者阿难！善来！尊者阿难！世尊之侍者，世尊之侧近者。尊者阿难！牛角娑罗林实为美丽可爱；夜有月之明、娑罗花盛开、天香馥郁。尊者阿难！何类比丘方能辉耀牛角娑罗林耶？”阿难答曰：“尊者舍利弗，是比丘多闻而护持所闻，积聚所闻，而且初善、中善、终亦善，有义，有文，说示完全具足清净梵行，如是多闻一切法，所护持以语习得，以意思惟，以见洞察。彼于四众断随眠以圆滑流畅语句宣说正法。尊者舍利弗！如是比丘方能辉耀牛角娑罗林也。”

    如是说已，尊者舍利弗言尊者丽瓦达曰：“尊者丽瓦达尊者阿难闪耀自心之见已。今我等复问尊者丽瓦达，牛角娑罗林实是可爱美丽……尊者丽瓦达！何类比丘方能辉耀牛角娑罗林耶？”丽瓦达曰：“尊者舍利弗！是比丘如乐宴默，好宴默，以修内心静止，不轻禅定，以成就观，好空闲处者也。尊者舍利弗！如是比丘方能辉耀牛角娑罗林也。”

    如是说已，尊者舍利弗言尊者阿㝹楼驮曰：“尊者阿㝹楼驮！尊者丽瓦达闪耀自心之见已。今我等复问尊者阿㝹楼驮，牛角娑罗林实是可爱美丽……尊者阿㝹楼驮，何类比丘方能辉耀牛角娑罗林耶？”阿㝹楼驮曰：“尊者舍利弗！是比丘能以清净超人之天眼观千世界。尊者舍利弗！恰如具眼者登于高楼上，观千之辋圈，如是，尊者舍利弗，比丘以清净超人之天眼观千世界。尊者舍利弗！此类［比丘］方能辉耀牛角娑罗林也。”

    如是说已，尊者舍利弗言尊者大迦叶曰：“尊者迦叶！尊者阿㝹楼驮闪耀自心之见已。今我等问尊者大迦叶，牛角娑罗林实是可爱美丽……尊者迦叶！何类比丘方能辉耀牛角娑罗林耶？”大迦叶曰：“尊者舍利弗！是比丘自林住，而且称说林住。自乞食而活，称说乞食而活。自着粪扫衣，称说着粪扫衣。自持三衣，称说持三衣。自少欲而称说少欲，自知足而称说知足。自独居而称说独居。自不染于世俗，称说不染于世俗。自发勤精进而称说发勤精进。自戒成就而称说戒成就。自定成就而称说定成就。自慧成就而称说慧成就。自解脱成就而称说解脱成就。自解脱知见成就而称说解脱知见成就。尊者舍利弗！如是比丘方能辉耀牛角娑罗林也。”

    如是说已，尊者舍利弗言尊者大目犍连曰：“尊者目犍连！尊者大迦叶述说自心之见已。今我等问尊者大目犍连，牛角娑罗林实是美丽可爱……尊者目犍连！何类比丘方能辉耀牛角娑罗林耶？”大目犍连曰：“尊者舍利弗！是二比丘为谈胜法，彼等相互发问、相互发问而不倦应答，而且彼等法谈是有益。尊者舍利弗，如是比丘方能辉耀牛角娑罗林也。”

    是尊者大目犍连言尊者舍利弗曰：“尊者舍利弗！我等皆已闪耀自心之见。今我等问尊者舍利弗：‘尊者舍利弗！牛角娑罗林实是可爱，夜有月之明，娑罗花盛开，天香馥郁。尊者舍利弗！何类［比丘］方能辉耀牛角娑罗林耶？’”［舍利弗曰：］“尊者目犍连！是比丘以征服自心不为自心所征服。彼虽得如何住之成就，于此欲早晨住者乃得住，又欲日中住者乃得住，欲日暮住者乃得住。尊者目犍连！恰如王或宰相有种种色之衣以入于衣箱，彼对如何之衣裳，此欲以早晨着用者乃得着之，欲日中着用者乃得着之，欲日暮着用者乃得着之，尊者目犍连！如是比丘以征服自心，而不随从自心，彼虽得如何住之成就，于此欲早晨住者乃早晨得住，欲日中住者乃得住，欲日暮住者乃得住。尊者目犍连！如是比丘方能辉耀牛角娑罗林也。”

    尊者舍利弗言彼等尊者曰：“尊者等！我等皆已闪耀自心之见。然！我等诣世尊之处，诣而以此事告世尊，如世尊为我等说，如是我等即忆持其所说。”“然！”彼等尊者应诺尊者舍利弗。于是彼等尊者诣世尊处。诣而稽首世尊，坐于一面。坐于一面之尊者舍利弗白世尊曰：“世尊！尊者丽瓦达及尊者阿难，为闻法来至我处，世尊！我见尊者丽瓦达及尊者阿难遥远而来，见而对尊者阿难作如是言：‘善来！尊者阿难！善来！尊者阿难！世尊之侍者，世尊之侧近者，尊者阿难！牛角娑罗林实是可爱，夜有月之明，娑罗花盛开，天香馥郁。尊者阿难！何类比丘方能辉耀牛角娑罗林耶？’世尊！如是说已，尊者阿难言我曰：‘尊者舍利弗！是比丘多闻而护持所闻、积聚所闻，且能初善、中善、终亦善，有义、有文，说示完全具足清净梵行，如是一切法，多闻护持，以语习得，以意思惟，以见洞察。于彼断四众睡眠，以圆滑流畅之语句宣说正法。尊者舍利弗！如是比丘应辉耀牛角娑罗林也。’”［世尊曰：］“善哉！舍利弗！善哉！如此答为阿难之正答。舍利弗！实阿难多闻而护持所闻、积聚所闻，而且如初善、中善、终亦善，有义、有文，说示完全清净之梵行，如是多闻护持法，以语习得，以意思惟，以见洞察，彼断四众睡眠，以圆滑流畅之语句宣说正法。”

    ［舍利弗曰：］“世尊！阿难尊者如是说已，我言尊者丽达瓦曰：‘尊者丽瓦达！由尊者阿难闪耀自心之见已，今我等问尊者丽瓦达，尊者丽瓦达，此牛角娑罗林甚可爱乐……尊者丽瓦达！何类比丘方能辉耀牛角娑罗林耶？’世尊！如是说已，尊者丽瓦达答曰：‘尊者舍利弗！是比丘乐宴默、好宴默，以修内心静止，不轻蔑禅定，以成就观，好空闲处者也。尊者舍利弗！如是比丘方能辉耀牛角娑罗林也。’”［世尊曰：］“善哉！舍利弗！善哉！如此答为丽瓦达之正答。舍利弗！因丽瓦达实乐宴默、好宴默、修内心静止，不轻蔑禅定，以成就观，好空闲处者也。”

    ［舍利弗曰：］“世尊！丽瓦达如是说已，我言尊者阿㝹楼驮曰：‘尊者阿㝹楼驮！由尊者丽瓦达闪耀自心之见已。今我等复问尊者阿㝹楼驮，尊者阿㝹楼驮！此牛角娑罗林甚是可爱……尊者阿㝹楼驮，何类比丘方能辉耀牛角娑罗林耶？’世尊我如是说已，尊者阿㝹楼驮答我曰：‘尊者舍利弗！是比丘以清净超人之天眼以见千世界。尊者舍利弗！恰如具眼者登于高楼上，能见千之辋圈，尊者舍利弗！如是比丘以清净超人之天眼见千世界。尊者舍利弗！如是比丘能辉耀牛角娑罗林也。’”［世尊曰：］“善哉！舍利弗！善哉！如此答为阿㝹楼驮之正答。舍利弗！因阿㝹楼驮实以清净超人之天眼见千世界。”

    ［舍利弗曰：］“世尊！阿㝹楼驮如是说已，我言尊者大迦叶曰：‘尊者迦叶！由尊者阿㝹楼驮闪耀自心之见已，今我等复问尊者大迦叶。尊者大迦叶！牛角娑罗林甚可爱乐……尊者迦叶！何类比丘方能辉耀牛角娑罗林耶？’世尊！我如是说时，尊者大迦叶答我曰：‘尊者舍利弗！此比丘自是林住者，亦称说林住。自乞食而活者，亦称说乞食而活。自着粪扫衣，称说着粪扫衣。自持三衣，称说持三衣。自少欲，称说少欲。自知足，称说知足。自独居，称说独居。自不染世俗，称说不染世俗。自奋发精进，称说奋发精进。自戒成就，称说戒成就。自定成就，称说定成就。自慧成就，称说慧成就。自解脱成就，称说解脱成就。自解脱知见成就，称说解脱知见成就。尊者舍利弗！如是比丘能辉耀牛角娑罗林。’”世尊曰：“善哉！舍利弗！善哉！如此答为迦叶之正答。舍利弗！因迦叶实是自林住，称说林住……自解脱知见成就，称说解脱知见成就。”

    ［舍利弗曰：］“世尊！迦叶尊者如是说已，我对尊者大目犍连作是言：‘尊者目犍连！由尊者大迦叶闪耀自心之见已。今我等复问尊者大目犍连，尊者目犍连！此牛角娑罗林甚可爱乐……尊者目犍连！何类比丘方能辉耀牛角娑罗林耶？’世尊！我如是说已，尊者大目犍连答我曰：‘尊者舍利弗！若二比丘共论胜法，彼等相互发问，相互发问应答不倦，且彼等之法谈是有益。尊者舍利弗！如是比丘能辉耀牛角娑罗林。’”世尊曰：“善哉！舍利弗！善哉！如此答为目犍连之正答。舍利弗！因目犍连实是善谈法者也。”

    如是说已，尊者大目犍连白世尊曰：“世尊！我等对尊者舍利弗作是言：‘尊者舍利弗！我等皆已闪耀自心之见解。今我等亦问尊者舍利弗，尊者舍利弗，牛角娑罗林甚可爱乐，夜有月之明，娑罗花盛开，天香馥郁。尊者舍利弗！何类比丘方能辉耀牛角娑罗林耶？’世尊！我如是说已，尊者舍利弗答我曰：‘尊者目犍连！是比丘以征服自心，不为自心所征服，彼能随愿得住任何之成就住之成就，如欲早晨住者乃得住，如欲日中住者乃得住，欲日昏住者乃得住。尊者目犍连！恰如王或宰相有种种色之衣以入于衣箱，彼于任何衣裳，如欲以早晨着用者乃得着之，欲日中着用者乃得着之。欲日暮著者乃得着之。尊者目犍连！如是比丘以征服自心，不为自心所征服，彼于任何住之成就，于此，即欲早晨住者乃得住之，欲日中住者乃得住之，欲日暮住者乃得住之。尊者目犍连！如是比丘能辉耀牛角娑罗林。’”世尊曰：“善哉！目犍连！善哉！如此之答为舍利弗之正答。目犍连！因舍利弗征服自心，不为自心所征服，彼能随愿得住任何之成就，于此，即欲早晨得住者乃得住之，欲日中住者乃得住之，欲日暮住者乃得住之。”

    如是说已，尊者舍利弗白世尊曰：“世尊！我等谁是善说者耶？”［世尊曰：］“舍利弗！汝等各自皆是善说者。而且汝等亦听吾之言，如是比丘能辉耀牛角娑罗林。舍利弗！是比丘从行乞归还食后，结跏趺坐，置身端正以正念至于面前，决意：‘只要我无取着而不至从漏心解脱者，不解此结跏趺坐。’舍利弗！如是比丘能辉耀牛角娑罗林也。”

    世尊如是说已。彼等尊者欢喜信受世尊之所说。

    第三十三　牧牛者大经

    如是我闻。——

    一时，世尊在舍卫城祇陀林给孤独园。尔时世尊呼诸比丘言：“诸比丘！”彼等比丘应诺：“世尊！”世尊乃说：

    “诸比丘！具足十一支之牧牛者，不能拥护增长牛群，云何为十一？诸比丘！是牧牛者不知色、不通相、不除虫卵、不处置疮痍、不起烟、不知渡处、不知应饮之物、不知道路、不通知牧场、无余榨乳（留给牛犊）、不以最上恭敬以恭敬牡牛、牛父、牛群首领。诸比丘！具足此等十一支之牧牛者不能拥护增长牛群。诸比丘！如是又比丘具足十一法，此于法、律不能增大、兴隆、成满。云何为十一？曰：诸比丘！是比丘不知色、不通相、不除虫卵、不处理疮痍、不起烟、不知渡处、不知可饮之物、不知道路、不知行处、无余榨乳、不以最上恭敬，以恭敬比丘、长老、耆宿、久修行者、僧伽之父、僧伽之首领。

    诸比丘！云何比丘不知色？诸比丘！言是比丘不如实知任何色、所有之色是依四大、及四大之色。诸比丘！如是比丘谓不知色。诸比丘！云何比丘不通相？诸比丘！言是比丘不如实知有此业相者是愚人也、有此业相者是贤人。诸比丘！如是比丘谓不通相。诸比丘！云何比丘不除虫卵？诸比丘！言此比丘以受生起欲之想念，不舍、不除、不灭、不断、以受生起瞋之想念……乃至……以受生害之想念……以受返复而起之恶不善法、不舍、不除、不灭、不断。诸比丘！如是之比丘谓不除虫卵。诸比丘！云何比丘不处理疮痍？诸比丘！此比丘以眼见、执色相、执随相。如是不防护眼根而住者，虽流入贪欲、忧戚、恶不善法，不为其防护，不护眼根、于眼根不生防护。以耳闻声……乃至……以鼻嗅香……以舌尝味……以身触之所触者……以意识法，于此等执相、执随相。如是不防护意根而住者，流入贪欲、忧戚、恶不善之法，不为其防护、不护意根、于意根不生防护。诸比丘！如是谓比丘不处理疮痍。诸比丘！云何比丘不起烟？诸比丘！言此比丘如所闻、如所受持、而不为其他广说法。诸比丘！如是比丘谓不起烟。诸比丘！云何比丘不知渡处？诸比丘！言此比丘彼等多闻而通阿含、持法、持律、持智母之比丘，随时而诣，不寻不问：‘贤者！此如何？此如何之意义？’因此对彼，彼等尊者不显所不显，不开所不开，于法有种种疑问，而不除去疑问。诸比丘！如是比丘谓不知渡处。诸比丘！云何比丘不知饮水之处？诸比丘！言此比丘依如来所教说法、律时，对利义不得信受，对于法不得信受，不得随伴法之欢喜。诸比丘！如是比丘谓不知应饮之物。诸比丘！云何比丘不知道路？诸比丘！言此比丘不如实知八支圣道。诸比丘！如是比丘谓不知道路。诸比丘！云何比丘不知行处？诸比丘！言此比丘不如实知四念处。诸比丘！如是比丘谓不知行处。诸比丘！云何比丘无余榨乳？诸比丘！言此比丘对有信之居士持来布施衣服、饮食、床座、医药资具，其时比丘受之而不知限度。诸比丘！如是比丘谓无余榨乳。诸比丘！云何比丘不以最上之恭敬恭敬彼等比丘、长老、耆宿、久修行者、僧伽之父、僧伽之首领，诸比丘！言此比丘对彼等比丘、长老、耆宿、久修行者、僧伽之父、僧伽之首领，于正于反，不作慈身业，不作慈口业，不慈意业。诸比丘！如是比丘谓不以最上之恭敬恭敬彼等比丘、长老、耆宿、久修行者、僧伽之父、僧伽之首领。诸比丘！具足此等十一法之比丘于法、律，不能增大、兴隆、圆满。

    诸比丘！具足十一支之牧牛者，得拥护增大牛群。云何为十一？言此牧牛者知色、通相、除虫卵、处理疮痍、起烟、知渡处、知饮之物、知道路、知牧场、余留奶乳、以最上之恭敬恭敬彼等牡牛、牛父、牛群之首领。诸比丘！具足此等十一支之牧牛者，得拥护增大牛群。诸比丘！如是，具足十一法之比丘亦能于此法、律，得增大、兴隆、圆满，云何为十一？言此比丘知色、通相、除虫卵、处理疮痍、起烟、渡处、应饮之物、道路、通行处、榨奶乳留存，以最上之恭敬恭敬彼等比丘、长老、耆宿、久修行者、僧伽之父、僧伽之首领。诸比丘！云何比丘知色？诸比丘！言此比丘于任何色，如实知诸色是依四大及四大之色也。诸比丘！如是比丘谓知色。诸比丘！云何比丘是通相？诸比丘！言此比丘如实知：‘有此之业相者是愚人、有此业相者是贤人也。’诸比丘！如是比丘是通于相。诸比丘！云何比丘以除虫卵？诸比丘！言此比丘不受生欲之想念，舍之、除之、灭之、断之。将生之瞋念、想念……乃至……将生害之想念……不受返复生起恶不善法，舍之、除之、灭之、断之。诸比丘！如是比丘是除虫卵。诸比丘！云何比丘以处理疮痍，诸比丘！言此比丘以眼见色、不执相、不执随相，虽如是不防护彼之眼根而住，若将生起贪欲、忧戚、恶不善之法者，为其防护、以护眼根、于眼根生防护。以耳闻声……乃至……以鼻嗅香……以舌尝味……以身触所触者……以意识法，不执相、不执随相，如是防护彼意根而住，若将生起贪欲、忧戚、恶不善之法者，为其防护，以护意根、于意根生防护。诸比丘！如是比丘是处理疮痍。诸比丘！云何比丘以起烟？诸比丘！言此比丘如所闻而所受持，为其他广说法。诸比丘！如是比丘谓起烟。诸比丘！云何比丘是知渡处？诸比丘！言此比丘对彼等多闻而通阿含、持法、持律、持智母之比丘，随时而诣，寻问：‘贤者！此如何？此之意义如何？’对于彼，彼等尊者以显所不显、以开所不开、于有种种疑问之法以除疑问。诸比丘！如是比丘是谓知渡处。诸比丘！云何比丘是谓知应饮之物？诸比丘！言此比丘依如来之所教，说法、律之时，对其利义得信受、对于法得信受，得随伴法之欢喜。诸比丘！如是比丘是谓知应饮之物。诸比丘！云何比丘知道路？诸比丘！言此比丘如实知八支圣道。诸比丘！如是比丘是谓知道路。诸比丘！云何比丘知行处？诸比丘！言此比丘如实知四念处。诸比丘！如是比丘谓知行处。诸比丘！云何比丘是余存榨奶乳？诸比丘！言是比丘对有正信之居士持来衣服、饮食、床座、医药资具之布施，其时比丘受之而知限度。诸比丘！如是比丘是谓知余存榨奶乳。诸比丘！云何比丘是以最上之恭敬恭敬彼等比丘、长老、耆宿、久修行者、僧伽之父，僧伽之首领？诸比丘！言此比丘，对彼等比丘、长老、耆宿、久修行者、僧伽之父、僧伽之首领、于正于反，皆作慈身业、作慈口业、作慈意业。诸比丘！如是谓比丘以最上之恭敬恭敬彼等比丘、长老、耆宿、久修行者、僧伽之父、僧伽之首领。诸比丘！具足此等十一法之比丘，于此法、律，得增大、兴隆、圆满。”

    世尊如是说已。彼等比丘欢喜信受世尊之所说。

    第三十四　牧牛者小经

    如是我闻。——

    一时，世尊于跋耆国郁伽奢罗，住恒伽河岸。尔时，世尊呼诸比丘言：“诸比丘！”彼等比丘应诺：“世尊！”世尊乃说：

    “诸比丘！昔摩揭陀人有无智慧之牧牛者，雨期最后之月，于秋时不观察恒河之此岸，不观察彼岸，而于无渡口处，即驱牛群渡往须奇提诃国之对岸。诸比丘！于此牛密集于恒河之中流，忽遇灾厄。何其故？诸比丘！如是，实彼摩揭陀人之牧牛者无智慧，因雨期最后之月，于秋时不观察恒河之此岸、不观察彼、此岸而于无渡口处，即驱牛群渡往须奇提河之对岸也。诸比丘！如是，任何沙门或婆罗门，闇于此界、闇于彼界、闇于魔界、闇于非魔界、闇于死神界、闇于非死神界者，对于彼等以可听、可信而思惟者，彼等永久非饶益、成为不幸也。

    诸比丘！昔摩揭陀人有智慧之牧牛者，雨期最后之月，于秋时，观察恒河之此岸、观察彼岸，依其渡口处，从牛驱渡往对岸须奇提诃国。彼先渡牡牛、牛父、牛群之首领。彼等横渡恒河之流，安稳到达彼岸。其次即渡强力及善驯者。彼等亦横渡恒河之流、安稳到达彼岸，其次即渡离乳牡牛，彼等亦横渡河之流，安稳到达彼岸。其次即渡力弱之犊，彼等亦横渡恒河之流，安稳到达彼岸。诸比丘！昔，若有犊子，只要以母牛之吼声而导引之，彼亦横渡恒河之流，安稳到达彼岸。何其故？诸比丘！如是实摩揭陀人有智慧之牧牛者，雨期最后之月，于秋时，观察恒河之此岸、观察彼岸、依渡口处、从牛躯渡往对岸之须奇提诃国。诸比丘！如是实任何沙门或婆罗门通此界、通彼界、通魔界、通非魔界、通死神界、通非死神界者，对彼等可听、可信而思惟者，彼等永久饶益、成为幸福。

    诸比丘！犹如彼等牡牛、牛父，及牛群之首领，横渡恒河之流，安稳到达彼岸，如是，诸比丘！彼等比丘成为阿罗汉，诸漏已尽，修行圆满，所作已作，已弃重担，逮达理想，断存在之结，正智而解脱者，彼等横渡魔之流，安稳到达彼岸。诸比丘！犹如彼等强力、善驯之牛，横渡恒河，安稳到达彼岸，如是，诸比丘！彼等比丘断五下分结，为化生者，于彼处般涅槃，依其界而不还者，彼等横渡魔之流，安稳到达彼岸。诸比丘！犹如彼等离乳牡牛，横渡恒河之流，安稳到达彼岸，如是，诸比丘！彼等断三结，贪、瞋、痴薄，成为一来者、唯一次来此界而得苦尽之比丘，彼等横渡魔之流，安稳到达彼岸。诸比丘！犹如彼等力弱之犊，横渡恒河之流而安稳到达彼岸，如是，诸比丘！彼等断三结，成为预流者，不堕恶趣者，已决定正觉之比丘，彼等横渡魔之流，安稳到达彼岸。诸比丘！犹如小犊，只以母牛之吼声而导引之，横渡恒河之流，安稳到达彼岸，如是，诸比丘！彼等随法，随信之比丘，彼等横渡魔之流，安稳到达彼岸。诸比丘！予通此界、通彼界、通魔界、通非魔界、通死神界、通非死神界。诸比丘！如是对予？为可听、可信者，于彼等成其饶益、幸福。”

    世尊如是说，如是说之善逝、尊师，复曰：

    “此世及彼世　　　　　依智者光明
      恶魔及死神　　　　　所栖与非栖
      知一切世间　　　　　正觉者智者
      开甘露法门　　　　　到寂灭涅槃
      断恶魔之路　　　　　拔本摧破坏
      汝等满欢喜　　　　　到达于安净”

    第三十五　萨遮迦小经

    如是我闻。——

    一时，世尊在毗舍离城大林重阁讲堂。尔时，离系派之徒萨遮迦住毗舍离城，是好挑论者、巧论者，受众多人所崇敬。彼于毗舍离对于众，常作如次之语：“凡沙门或婆罗门虽拥有僧伽、拥有伽那，为众之师而更容许为应供、等正觉者，由予以论试论者，不见无震栗感动，不见不腋下流汗也。予若向无心之柱以论试论之，其［柱］因予以论试论之，亦即震栗感动，何况对于人乎？”是时尊者阿说示早晨着衣，执持衣钵、向毗舍离行乞。离系派之徒萨遮迦彷徉于毗舍离，遥见阿说示来。见而往尊者阿说示之处。往而与尊者阿说示问讯，交谈友谊亲睦之语而立于一面。于一面立之离系派徒萨遮迦言尊者阿说示曰：“卿阿说示！沙门瞿昙如何教导声闻耶？而且以如何部门多转教于沙门瞿昙之声闻中耶？”［阿说示曰：］“阿义耶萨那！世尊以如是教导声闻，而且以如是分别界说来引导其声闻众修学增进，即：‘诸比丘！色是无常、受是无常、想是无常、行是无常、识是无常也。诸比丘！色是无我、受是无我、想是无我、行是无我、识是无我。一切行无常、一切法无我也。’阿义耶萨那！世尊如是以教导声闻而且以如是部门多转教于世尊之声闻中。”［萨遮迦曰：］“卿阿说示！我等闻沙门瞿昙如是说，实是不快也，我等何时与彼瞿昙共会，共论议之，令彼脱离其邪见。”

    其时五百离车人，为用事而集会于会议堂。离系派之徒萨遮迦往离车人之处，往而言离车人曰：“来！离车人诸君！来！离车人诸君！今予将与沙门瞿昙共议论。若予对沙门瞿昙，如同他所知之声闻阿说示比丘所确言，若如是主张者如是予对沙门瞿昙如以论拉论，强拉、拉转之。犹如力强之人、以执长羊毛之毛而曳，强拉、拉转。或又力强之酿造者，以大酒糟篮入深池，以执其篮端，拉之、强拉，拉转，如是予对沙门瞿昙以论拉论，强拉、拉转。或如力强之漉酒人以执毛筛之端、转筛而筛之，筛落之，如是，予对沙门瞿昙以论筛论，转筛而筛落之。或又如六十岁之象，入于深莲池，称为洗麻之游戏，如是实对予沙门瞿昙正是行麻洗之游戏。来！离车人诸君！来！离车人诸君！今予与沙门瞿昙共议论。”时离车人或曰：“沙门瞿昙如何能论破离系派之萨遮迦乎？实离系派之萨遮迦以论破沙门瞿昙。”又离车人或曰：“彼之大言者离系派之萨遮迦，如何能论破世尊乎？实世尊论破系派之萨遮迦。”是五百离车人围着离系派之萨遮迦。即往大林之重阁讲堂。

    其时众多比丘于露地经行。此离系派之萨遮迦往彼等比丘之处。往而言彼等比丘曰：“诸贤！今彼瞿昙住何处耶？我等实欲会见彼瞿昙。”［彼等曰：］“阿义耶萨那！彼世尊入大林矣，为日中安息坐于一树下。”此萨遮迦与离车之大众共入大林，以诣世尊之处，诣而问讯世尊，交谈友谊亲睦之语，而坐于一面。彼等离车人或者向世尊问讯而坐一面。又或者向世尊问讯，交谈友谊亲睦之语而坐于一面。又或者向世尊合掌而坐于一面，又或者向世尊之面前奉报姓名而坐于一面，又或者默然而坐于一面。

    于一面坐之离系派萨遮迦白世尊曰：“若卿瞿昙许诺解答予之所问，予则对卿瞿昙有少问。”［世尊曰：］“阿义耶萨那！汝欲者问之。”［萨遮迦曰：］“卿瞿昙如何教导声闻乎！而且以如何部门多转教卿瞿昙之声闻耶？”［世尊曰：］“阿义耶萨那！予如是以教导声闻，且以如是部门多转教于予之声闻。即：‘诸比丘！色是无常，受是无常，想是无常，行是无常，识是无常也。诸比丘！色是无我，受是无我，想是无我，行是无我，识是无我也。一切行无常、一切法无我也。’阿义耶萨那！予如是以教导声闻，而且以如是部门多转教于予之声闻中也。”［萨遮迦曰：］“卿瞿昙！于予现喻之。”［世尊曰：］“阿义耶萨那！示［说］之。”［萨遮迦曰：］“卿瞿昙！犹如彼等达于增大、兴隆、成满之一切种子类、植物类、依于地、而住于地，如是达于增大、兴隆、成满。卿瞿昙！犹又彼等依于力，作所作之业否？此皆依于地，住于地而如是作也。如是，卿瞿昙！此人以色为我者也，住于色，生起或善或恶。此人以受为我者也，住于受，生起或善或恶。此人以想为我者也，住于想，生起或善或恶。此人以行为我者也，住于行，生起或善或恶。此人以识为我者也，住于识，生起或善或恶。”［世尊曰：］“阿义耶萨那！汝岂非言：‘色是予之我、受是予之我、想是予之我、行是予之我、识是予之我’耶？”［萨遮迦曰：］“卿瞿昙！予实言：‘色是予之我、受是予之我、想是予之我、行是予之我、识是予之我。’而且此之大众亦言然。”［世尊曰：］“阿义耶萨那！大众实于汝何为！由此，阿义耶萨那！汝说明自论！”［萨遮迦曰：］“卿瞿昙！予实言：‘色是予之我、受是予之我、想是予之我、行是予之我、识是予之我也。’”

    ［世尊曰：］“阿义耶萨那！若然予以此问之，应依汝之意答之。阿义耶萨那！汝对此如何思惟耶？灌顶王族之王，于自己之领土，有‘以杀应杀者，以剥夺应剥夺者，以驱逐应驱逐’之力否？犹如拘萨罗王之波斯匿，又犹如摩揭陀国王之阿阇世韦提希子。”［萨遮迦曰：］“卿瞿昙！灌顶王族之王，于自己之领土实有‘杀应杀者、剥夺应剥夺者、驱逐应驱逐者’之力量，犹如于拘萨罗王之波斯匿，又犹如于摩揭陀王之阿阇世韦提希子。卿瞿昙！实于此等之僧伽、伽那、例如跋耆族、摩虑罗族，亦于自己之领土有‘或杀应应杀者、或剥夺应应剥夺者、或驱逐应应驱逐者’之力量，何况灌顶王族之王，即如于拘萨罗王之波斯匿、摩揭陀王之阿阇世韦提希子乎？卿瞿昙！真实有力，应适行使其力。”［世尊曰：］“阿义耶萨那！汝对此如何思惟耶？汝言：‘色是予之我。’汝于汝其色，有‘予之色应如是、予之色不应如是’之力量否？”如是言时，离系派之萨遮迦沉默无言。复次，世尊言离系派之萨遮迦曰：“汝对此如何思惟耶？汝言：‘色是予之我’汝于其色，有‘予之色应如是、予之色不应如是’之力量否？”复次，离系派之萨遮迦默而无言。于是世尊言萨遮迦曰：“阿义耶萨那！然解答之，汝今非沉默之时。阿义耶萨那！无论何人由如来如法问至三次不答者，其头裂为七分也。”其时金刚手药叉手执铁金刚杵，辉炽以放焰光，立于离系派之萨遮迦头上之虚空中曰：“若此离系派之萨遮迦，由世尊如法问至三次，无答所问者，予从汝头破为七分。”是时只有世尊及离系派萨遮迦见彼金刚手药叉。于是，萨遮迦恐怖、战栗，发毛竖立，愿世尊庇护，以求世尊为避难处，世尊依所请，［萨遮迦］白世尊曰：“卿瞿昙！问予者，予应答之。”

    ［世尊曰：］“阿义耶萨那！对此如何思惟耶？汝言：‘色是予之我。’汝于其色，有‘予之色应如是、予之色不应如是’之力量否？”萨遮迦曰：“卿瞿昙！实无［此力］。”世尊曰：“阿义耶萨那！思念之！阿义耶萨那！思念而答之，因汝先及后，或后及先皆不一致。阿义耶萨那！对此如何思惟耶？汝言：‘受是予之我。’汝于其受，有‘予之受应如是、予之受不应如是’之力量否？”萨遮迦曰：“卿瞿昙！实无［此力］。”［世尊曰：］“阿义耶萨那！思念之！阿义耶萨那！思念而答之，因汝先及后，或后及先皆不一致。阿义耶萨那！对此如何思惟耶？汝言：‘想是予之我。’汝于其想，有‘予之想应如是、予之想不应如是’之力量否？”萨遮迦曰：“卿瞿昙！实无［此力］。”世尊曰：“阿义耶萨那！思念之！阿义耶萨那！思念而答之，因汝先及后，或后及先皆不一致。阿义耶萨那！对此如何思惟耶？汝言：‘行是予之我。’汝于其行，有‘予之行应如是、予之行不应如是’之力量否？”［萨遮迦曰：］“卿瞿昙！实无［此力］。”［世尊曰：］“阿义耶萨那！思念之！阿义耶萨那！思念而答之！汝先及后，或后及先皆不一致。阿义耶萨那！对此如何思惟耶？汝言：‘识是予之我。’汝于其识，有‘予之识应如是、予之识不应如是’之力量否？”［萨遮迦曰：］“卿瞿昙！实无［此力］。”［世尊曰：］“阿义耶萨那！思念之！阿义耶萨那！思念而答之！因汝先及后，或后及先皆不一致。阿义耶萨那！对此如何思惟耶？色是常否？或是无常否？”［萨遮迦曰：］“是无常，卿瞿昙！”［世尊曰：］“无常者是苦否？或乐否？”［萨遮迦曰：］“是苦，卿瞿昙！”［世尊曰：］“无常、苦、变坏之法，视为‘彼是予所有、予是彼，彼是予之我’者，是正确否？”［萨遮迦曰：］“卿瞿昙！实不正确也。”［世尊曰：］“阿义耶萨那！对此如何思惟耶？受……乃至……想……行……识是常否？或无常否？”［萨遮迦曰：］“是无常，卿瞿昙！”［世尊曰：］“无常者是苦否？或乐否？”［萨遮迦曰：］“是苦，卿瞿昙！”［世尊曰：］“无常、苦、变坏之法者，视为‘彼是我所，予是彼，彼是予之我也’为正确乎？”［萨遮迦曰：］“实不正确，卿瞿昙。”［世尊曰：］“阿义耶萨那！对此如何思惟耶？其著于苦，依于苦，奇于苦，以苦，视为‘彼为我所，予是彼，彼是予之我’彼应了知自苦、或与苦战斗而住否？”［萨遮迦曰］：“卿瞿昙！如何有斯，卿瞿昙！实无依据也。”

    ［世尊曰：］“阿义耶萨那！譬如一人欲得心材之求心材者，往索心材，而执利斧入森林。于其处彼发现真直而壮之高大芭蕉树，彼即截其根，截根而截梢，截梢而剽剥茎衣，彼虽剽剥其茎衣，亦不得肤材，何况有心材乎？如是，阿义耶萨那！汝于自论与予问答，被诘问、被对问、空无而败。阿义耶萨那！依汝对毗舍离之众，有述此语：‘凡沙门或婆罗门虽拥有僧伽、伽那，为众之师，虽容许为应供、等正觉者，由予以论试论者，不见无震栗、感动，不见不腋下流汗也。予若向无心之柱以论试论之，彼由予以论试论，亦皆令震栗、感动，何况对人乎！’阿义耶萨那！汝汗由前额流出，浸透上衣而流滴于地。阿义耶萨那！今在予身上无汗。”如是世尊于彼众，露出黄金色之身。如是说时，离系派之萨遮迦沉默无言、懊恼、缩肩、低头，悄悄不能回答而坐。

    于是离车族东无伽者，知离击派萨遮迦沉默无言，懊恼、缩肩、低头，悄悄不能回答，白世尊曰：“世尊！予现喻之。”世尊曰：“以示之，东无伽。”［东无伽曰：］“世尊！譬如，村里或聚落之附近有莲池，在此有一只蟹，世尊！而且众多之少年或少女，出此村里或聚落而来此莲池。来而入此莲池，从水里取出蟹，以置于干燥之地。世尊！若此蟹伸其肢脚，每被彼等少年或少女，或以木片、或砂砾切断、割裂之，世尊！如是其蟹之肢脚皆被断、裂、割断，再不能如以前回于莲池也。世尊！如是，离系派萨遮迦一切之曲说、奸计、争论由世尊悉皆切断、割裂矣！世尊！而且，今离系派之萨遮迦，不得抱有意志为争论再诣于世尊之处。”如是言时，离系派之萨遮迦向离车族之东无伽曰：“勿言！汝东无伽！勿言！汝东无伽！我等非与汝语，我等今与瞿昙语也。

    卿瞿昙！此等之我等，勿关系其他凡庸之沙门婆罗门之言，此实不过戏论而已。卿瞿昙之声闻如何遵教，以应说谕，断疑、去犹豫、得无所畏、不他其他而住师教耶？”［世尊曰：］“阿义耶萨那！是我之声闻，凡是色，而过去、未来、现在，或内、或外、或粗、或细、或丑、或美、或远、或近之一切，以如实正慧见：‘彼非予所有、予非彼、彼非予之我。’阿义耶萨那！又，凡是受……乃至……凡是想……凡是行……凡是识，而过去、未来、现在、或内、或外、或粗、或细、或丑、或美、或远、或近之一切，以如实正慧见：‘彼非予所有，予非彼，彼非予之我。’阿义耶萨那！予之声闻如此遵教，以应说谕、断疑、去犹豫，得无所畏，不依其他而住师教。”［萨遮迦曰：］“卿瞿昙！比丘如何，应供、诸漏已尽，修行圆满，所作已作，舍弃诸重担，到达理想，断存在之结，正慧而为解脱者乎？”［世尊曰：］“阿义耶萨那！于是，比丘，凡是色，而过去、未来、现在，或内、或外、或粗、或细、或丑、或美、或远、或近之一切，以如实直觉正慧以见：‘彼非予所有，予非彼、彼非予之我。’无取着而住解脱也。凡是受……乃至……想……行……识而过去、未来、现在，或内、或外、或粗、或细、或丑、或美、或远、或近之一切，以如实正慧见：‘彼非予所有，予非彼，彼非予之我。’无取着而住解脱也。阿义耶萨那！比丘如此为应供，诸漏已尽，修行圆满，所作已作，弃诸重担，到达理想，断存在之结，正智而解脱。阿义耶萨那！如是解脱心之比丘，成就三无上：具无上、道无上、解脱无上也。阿义耶萨那！如是解脱之比丘，恭敬、尊重、尊敬、崇拜如来，即彼佛世尊为菩提而说法，彼调御者之世尊，为调御而说法，彼寂静者之世尊为寂静而说法，彼度者之世尊，为度而说法，彼涅槃者之世尊，为般涅槃而说法也。”

    如是说时，离系派萨遮迦白世尊曰：“卿瞿昙！我等想对卿瞿昙以论论战者，实是卤莽、轻率也。卿瞿昙！若攻击狂象，使人安泰；但攻击卿瞿昙即令人不得安泰。卿瞿昙！若攻击燃烧火团，使人安泰；但攻击卿瞿昙，不得令人安泰。卿瞿昙！以攻击猛烈之毒蛇，使人安泰；但攻击卿瞿昙，即令人不得安泰。卿瞿昙！我等想对卿瞿昙以论论战者，实是卤莽、轻率也。卿瞿昙！明朝与比丘众共受我［请］食！”世尊默然而受之。

    于是离系派之萨遮迦知世尊受诺，向彼等离车人曰：“离车人之诸君！请听予，沙门瞿昙与比丘众共受明朝之请食，然者汝等诸君，有适当者应持来。”于是彼等离车人其夜备具五百釜食之施食，持来于离系派之萨遮迦。如是，离系派之萨遮迦设殊妙之嚼食、啖食，于自己之园，时告世尊曰：“卿瞿昙！食备矣！”于是世尊早晨着衣，执持衣钵，往离系派萨遮迦之园。往而与比丘众坐于所设之座。于是离系派之萨遮迦以世尊为上首而向比丘众以自手供养奉侍殊妙之嚼食、啖食。离系派之萨遮迦见世尊食已，手离钵后，［自］执一卑床于一面坐。于一面坐已，萨遮迦白世尊曰：

    “卿瞿昙！于是施若有功德及功德地者，愿为施与者之幸福。”［世尊曰：］“阿义耶萨那！如断贪、瞋、痴之予，之应供者而生者，应成为汝者。”

    第三十六　萨遮迦大经

    如是我闻。——

    一时，世尊在毗舍离城大林重阁讲堂。尔时，世尊早晨着衣，执持衣钵，往毗舍离城行乞。于是离系派萨遮迦彷徉而诣大林之重阁讲堂。尊者阿难遥见离系派之萨遮迦来。见而白世尊曰：“世尊！彼好论巧论而受众多人尊敬之离系派萨遮迦来，世尊！彼以欲毁损佛、毁损法、毁损僧伽者也。世尊！世尊宜以慈愍与坐少时。”世尊乃坐所设之座。于是离系派萨遮迦诣世尊之处，诣而问讯世尊，交谈友谊亲睦之语，而于一面坐。于一面坐之离系派萨遮迦白世尊曰：

    “卿瞿昙！或沙门、婆罗门具足于身修习之行，然而不住于心修习行。卿瞿昙！实于彼等得身之苦受。卿瞿昙！若得身之苦受者，即生髀之麻痹，心脏破裂，又从口吐出热血，及至狂气、乱心也。卿瞿昙！于彼有随彼身之心、服从身之力，何由是不修习心也。卿瞿昙！又或沙门、婆罗门，具足心修习之行，然而不住于身修习之行。卿瞿昙！实于彼等得心之苦受。卿瞿昙！若有得心之苦受者，即生髀之麻痹，心脏破裂，又从口吐出热血，及至狂气、乱心。卿瞿昙！于彼有随彼心之身，服从于心之力，何由不修习身也。卿瞿昙！如是予生是念：‘实卿瞿昙之声闻虽具足心修习之行，然而不住于身修习。’”

    ［世尊曰：］“阿义耶萨那！汝所闻之身修习是如何耶？”［萨遮迦曰：］“例如难陀瓦奢、其沙山奇奢、末迦利瞿舍梨子，卿瞿昙！实彼等裸形而不作法者、尝手者。彼等请‘来！’不受；请‘留之！’不受；所持来者，不受；特设者，不受；特定处之请，不受；彼等从壶口或皿缘之直接，不受；于阈内，不受；在棒间，不受；在杵间，不受；二人食时［唯其中一人与之］，不受；由妊妇，不受；由授乳中之妇，不受；由曾为男人所拥抱之女人，不受；［饥馑之时］所集者，不受；立近狗处，不受；有蝇之群，不受；鱼肉不食；谷酒、果酒、粥汁，不饮。彼等或一家受食者而住一吃食，或二家受食者，住二吃食，或七家受食者，住七吃食而过日。又，唯依一施而过日，又，唯依二施而过日，又依七施而过日。或从事于一日一食，或二日一食、或七日一食，如是半月一食之定期食之修行。”［世尊曰：］“阿义耶萨那！彼等唯以此而过日否？”［萨遮迦曰：］“卿瞿昙！实不然，卿瞿昙！彼等有时嚼殊妙之嚼食、啖殊妙之啖食、尝殊妙之味食，饮殊妙之饮料。彼等依此得体力，增长、肥满。”［世尊曰：］“阿义耶萨那！彼等先舍而后集。如是有此身之集散。复次，阿义耶萨那！汝所听之心修习是如何耶？”离系派萨遮迦关于心修习被世尊所问，亦不能说明。

    于是世尊言离系派之萨遮迦曰：“阿义耶萨那！实汝先示身修习于圣者之律，非如法之身修习。阿义耶萨那！汝实不知身之修习，如何能知心之修习耶！阿义耶萨那！有如身不修习及心不修习，又有身修习及心修习。谛听！善思念之，予今将说之。”“愿乐欲闻！”离系派萨遮迦应诺世尊。世尊乃曰：

    “阿义耶萨那！如何是身不修习及心不修习？曰：于此，未闻之凡夫生乐受，彼得乐受而乐之受著者，即成为乐之爱著者。而且于彼，彼之乐受灭者，由乐受灭而苦受生，彼得苦受，即愁、烦、悲愤、打胸而泣、堕于愚痴。阿义耶萨那！于彼，彼已生之乐受，不修习身而著于心之因，已生苦受，不修习心而著于心之因。阿义耶萨那！于任何人对其人，如是从双方，即从身不修习，已生乐受而执著于心，从心不修习已生苦受，执著于心者，阿义耶萨那！如是即有身不修习及心不修习也。阿义耶萨那！如何是身修习及心修习也。阿义耶萨那！于是，如闻法之圣声闻，于乐受生，彼得乐受而不爱著于乐，即不成为乐受之爱著者。而且于彼，彼之乐受灭，由乐受之灭，而苦受生，彼虽得苦受，而不愁、不为所烦、不悲愤、不打胸而泣，不堕愚痴也。阿义耶萨那！于彼，彼已生乐受，因身修习，不著于心，已生之苦受，因心之修习，不著于心。阿义耶萨那！于任何人，对其人，如是从双方，即从身修习，已生乐受不著于心，从心修习，已生之苦受，不著于心者，阿义耶萨那！如是者有身修习及心修习也。”

    ［萨遮迦曰：］“予对于卿瞿昙如是信之：‘实卿瞿昙有所修习之身及所修习之心。’”［世尊曰：］“阿义耶萨那！实由汝发此驳论诽谤之语，予更为汝说。阿义耶萨那！予剃除须发，着袈裟衣，从在家为出家修行者，彼之予，或已生之乐受，不著于心，或已生苦之受，执著于心者无是事也。”［萨遮迦曰：］如此“于卿瞿昙实如已生乐受，著于心，如是不生乐受，又于卿瞿昙实如已生之苦受，而著于心，而苦受不生耶？”

    ［世尊曰：］“阿义耶萨那！如何有此？阿义耶萨那！予未成正觉于菩萨时，生是念：‘在家杂闹、尘劳之处，出家是空闲也，住此家是一向具足、一向清净，难行如真珠光辉之梵行，然予剃除须发，着袈裟衣，从在家为出家修行者。’阿义耶萨那！彼之予其后还在少年，有漆黑之发，充满幸福与健壮，于人生之春，于父母不乐，于涕泪恸哭之中，以剃除须发，着袈裟衣，从在家为出家行者。彼之予如是为修行者，无论如何，为求一切善、为求无上寂静最上道，往阿罗罗迦罗摩仙之处。往而言阿罗罗迦罗摩仙曰：‘尊者迦罗摩，我愿于此法、律，以行梵行。’阿义耶萨那！如是告已，阿罗罗迦罗摩答予曰：‘尊者应住之，此法于其处，智者不久即等于其师，如得自知、自证、自达如是法也。’阿义耶萨那！如是不久即学得其法。阿义耶萨那！彼之予于举唇状态，所言之语之程度，即能言得智之言，以至言长老之言，‘我之知见’以至共自他之处。阿义耶萨那！如是予生是念：‘阿罗罗迦罗摩以信唯独此法——予于自知、自证，自达——而不宣说，真实阿罗罗迦罗摩在知见此法也。’阿义耶萨那！如是予往阿罗罗迦罗摩之处。往而言阿罗罗迦罗摩曰：‘尊者迦罗摩！于如何程度可宣说自知、自证、自达此法否？’阿义耶萨那！如是语已，阿罗罗迦罗摩以宣说是无所有处。阿义耶萨那！如是予生是念：‘于阿罗罗迦罗摩无信，而予有信；阿罗罗迦罗摩无精进，而予有精进；阿罗罗迦罗摩无念，而予有念；阿罗罗迦罗摩无定，而予有定；阿罗罗迦罗摩无慧，而予有慧。然予，阿罗罗迦罗摩所宣说自知、自证、自达，卖力自证其法。’阿义耶萨那！如是予不久即自知、自证、自达其法。阿义耶萨那！于是予往阿罗罗迦罗摩之处。往而言阿罗罗迦罗摩曰：‘尊者迦罗摩！如是程度可宣说自知、自证、自达此法否？’［迦罗摩曰：］‘尊者！予如是程度宣说自知、自证、自达此法。’［予曰：］‘尊者！予亦如是程度于自知、自证、自达此法。’［仙曰：］‘如是尊者是同行者，我等诚是荣幸、诚是幸福也。如是予宣说自知、自证、自达其法，尊者在自知、自证、自达，以尊者在自知、自证、自达其法，予宣说自知、自证、自达。如是予所知其法，尊者亦知，又尊者所知其法，予亦知。如是如予，尊者亦然，如尊者，予亦然。来！尊者！我等两人来守护此众。’阿义耶萨那！如是，阿罗罗迦罗摩是予之师，然予是弟子，自以置为同等，对予为最上恭敬而尊崇之。阿义耶萨那！如是予生是念：‘只要到达无所有处，此法不导厌离、不导离贪、不导灭尽、寂静、智、觉、涅槃。’阿义耶萨那！如是予不尊重彼法，慊恶彼法而出去。

    阿义耶萨那！如是予无论如何，为求一切善、为求无上寂静最上道而往郁陀伽罗摩弗之处。往而言郁陀迦罗摩弗曰：‘尊者！予愿于此法、律，以行梵行。’阿义耶萨那！如是言时，郁陀迦罗摩弗言予曰：‘尊者！应住之此法于其处，智者不久于如是法，即等于其师，得自知、自证、自达如是法。’阿义耶萨那！如是予不久即学得其法。阿义耶萨那！彼之予举唇状态，于言所言之程度，即言得智之言，以至言长老之言，且‘我之知见’至共自他之处。阿义耶萨那！如是予生是念：‘罗摩唯独信此法，于我不宣说自知、自证、自达，于罗摩真实知见此法也。’阿义耶萨那！于是予往郁陀迦罗摩弗之处。往而言郁陀迦罗摩弗曰：‘尊者罗摩如何程度可宣说自知、自证、自达此法耶？’阿义耶萨那！如是言已，郁陀迦罗摩弗宣说是非想非非想处。阿义耶萨那！如是予生是念：‘罗摩无有信，然予有信。罗摩无有精进，然予有精进。罗摩无有念，然予有念。罗摩无有定，然予有定。罗摩无有慧，然予有慧。然予对罗摩宣说自知、自证、自达，努力自证其法。’阿义耶萨那！如是予不久即得自知、自证、自达其法。阿义耶萨那！于是予往郁陀迦罗摩弗之处。往而言郁陀迦罗摩弗曰：‘尊者！罗摩如是程度宣说自知、自证、自达此法耶？’［罗摩曰：］‘尊者！予宣说此程度是自知、自证、自达此法也。’［予曰：］‘尊者！予亦于此程度自知、自证、自达此法。’［罗摩曰：］‘尊者！如是，见尊者为同行者，我等诚是荣幸、诚是幸福也。如是，罗摩所宣说自知、自证、自达其法，以尊者在自知、自证、自达，尊者所自知、自证、自达其法，罗摩宣说自知、自证、自达。如是罗摩所知其法，尊者亦知。尊者所知其法，罗摩亦知。如是有如罗摩者，如是尊者亦有，如尊者有，罗摩亦有。来！尊者！汝应守护此众。’阿义耶萨那！如是郁陀罗摩弗是予之同行者，且从予以置于师之地位，对予以最上恭敬而尊崇之。阿义耶萨那！如是予生是念：‘只要到达非想非非想处，此法不导厌离、不导离贪、不导灭尽、寂静、智、觉、涅槃。’阿义耶萨那！如是予不尊重其法、嫌恶其法而出去。阿义耶萨那！如是予无论如何为求一切善、为求无上寂静最上道，于摩揭陀国转转游行，入于宇虑耶罗之西那聚落。其处是予所爱之地域，清适之林丛及水清澄，善筑堤坡，诚是可爱之川流，四围见有丰裕村落。阿义耶萨那！如是予生是念：‘实此地域甚可爱，林丛清适、川流清澄、善筑堤坡，应爱之，而且到处有丰裕之村落。实是欲精勤之善男子最适于精勤之地也。’阿义耶萨那！如是予‘实是适于精勤’而坐其处。

    阿义耶萨那！予实想到三种喻，其应可惊叹，皆前未曾闻之喻也。阿义耶萨那！譬如置于水中之湿润生木，而且有人执来良好钻木，如云：‘我起火、令现光。’阿义耶萨那！汝如何思惟耶？实彼人令此浸水湿润之生木，以良好钻木钻之，得起火、现光耶？”［萨遮迦曰：］“卿瞿昙！否！不然！何以故！卿瞿昙！实其生木湿润，且其浸于水中。如彼人虽得疲劳困惫［亦不可能也］。”［世尊曰：］“阿义耶萨那！如是任何之沙门或婆罗门，若不离身欲，且又于彼等之欲，欲贪、欲爱、欲昏睡、欲渴望、欲焰热，于内不善舍之，不善令灭之，若彼等沙门婆罗门受激苦痛烈之受者，彼等不得知、见、无上等正觉。若彼等沙门婆罗门虽不受激苦痛烈之受，彼等亦不能到达知、见、无上等正觉。阿义耶萨那！于予现此前代未闻可惊叹之第一喻。

    阿义耶萨那！复次于予现前代未闻应惊叹之第二喻，即阿义耶萨那！譬如有离于水之湿润生木，以置于燥地，而且有人执来好钻木，如云：‘我以起火，令现光。’阿义耶萨那！此如何思惟耶？彼人能令此湿润生木，虽离水置于燥地，得令起火发光耶？实彼人虽从此湿润之生木离水而置于燥地，执好钻木而钻之，得令起火现光耶？”［萨遮迦曰：］“卿瞿昙！否！不然，何以故？卿瞿昙！虽离水置于燥地，此是湿润之生木，如彼人即得疲劳、困惫［亦不可能也］。”［世尊曰：］“阿义耶萨那！如是实任何之沙门或婆罗门，不离身、及诸欲，而彼等于欲、欲贪、欲爱、欲昏睡、欲渴望、欲炽焰热，于内不善舍之、不善灭之，若彼等沙门婆罗门历受激苦痛烈之受，彼等亦不能到达知、见、无上等正觉。若彼等沙门婆罗门虽不受激苦痛烈之受，彼等亦不能到达知、见、无上等正觉。阿义耶萨那！于予现此前代未闻惊叹之第二喻。

    阿义耶萨那！复次，于予现前代未闻可惊叹之第三喻，即阿义耶萨那！譬有离水干燥之枯木，置于燥地，而且有人执来良好钻木，如云：‘我起火，令现光。’阿义耶萨那！此如何思惟耶？实彼人对此离水干燥枯木，置于燥地，执好钻木而钻之，得起火、现光否？”［萨遮迦曰：］“然！卿瞿昙！何以故？卿瞿昙！此实干燥之枯木，而且离水置于燥地者也。”［世尊曰：］“阿义耶萨那！如是，虽任何沙门或婆罗门，以离身及诸欲，而且彼等于欲，欲贪、欲爱、欲昏睡、欲渴望、欲焰热，于内善舍之，善灭者，彼等沙门婆罗门，若受激苦痛烈之受，亦得到知、见、无上等正觉，若彼等沙门婆罗门不受激苦痛烈之受亦能得到知、见、无上等正觉。阿义耶萨那！于予现此前代未闻可惊叹之第三喻。阿义耶萨那！于予现此等前代未闻可惊叹之三喻也。

    阿义耶萨那！彼予生是念：‘然予以齿置于齿，以舌压于上腭，以心受持心，制御、降伏之。’阿义耶萨那！彼予以齿置于齿，以舌压于上腭，以心受持心，制御、降伏之。阿义耶萨那！彼以齿置于齿，以舌压于上腭，以心受时心，制御、降伏之，予腋下出汗。阿义耶萨那！犹如强力之人，从力弱者，或把头，或把肩而受持之，制御、降伏之，如此，阿义耶萨那！予以齿置于齿，以舌压于上腭，以心受持心，制御、降伏，从腋下出汗。阿义耶萨那！于予有发心不动之精进，有确立不乱之念。而且予之身以彼苦之精勤，精勤于征服而激动，不得轻安，然而，阿义耶萨那！如是予已生之苦受不著于心。

    阿义耶萨那！彼之予生是念：‘然予住于止息禅。’阿义耶萨那！彼予遮断口及鼻之出入息。阿义耶萨那！彼予遮断口及鼻之出入息时，有绝大之风声由耳而出。恰如打铁工吹鞴之风有甚大之声，如此，阿义耶萨那！于予遮断口及鼻之出入息时，由耳而出，有绝大之风声。阿义耶萨那！于予有发勤不动之精进、确立不乱之念，而且于予之身以彼苦之精勤，于精勤所征服，激动而不得轻安。然而，阿义耶萨那！如是予已生之痛苦受，不著于心。

    阿义耶萨那！彼予生是念：‘然予住于止息禅。’阿义耶萨那！彼予遮断口、鼻、耳之出入息。阿义耶萨那！彼予遮断口、鼻及耳之出入息时，有绝大之风骚扰予头。阿义耶萨那！犹如强力之人，以利剑之先端破碎予头，如此，予遮断口、鼻及耳之出入息时，有绝大之风骚扰于头。阿义耶萨那！然而予有发勤不动之精进、确立不乱之念，而且予之身以彼苦之精勤，于精勤征服之、激动而不得轻安。然而，阿义耶萨那！予已生之痛苦受，不著于心。

    阿义耶萨那！彼予生是念：‘然予住于止息禅。’阿义耶萨那！彼予遮断口、鼻及耳之出入息。阿义耶萨那！彼予遮断口、鼻及耳之出入息时，于头有绝大之头痛。阿义耶萨那！犹如强力者以硬革纽打于头之头巾，如是予遮断口、鼻及耳之出入息时，于头有绝大之头痛。阿义耶萨那！予有发勤不动之精进、确立不乱之念，而且予之身以彼苦之精勤，于精勤征服之，激动而不得轻安。阿义耶萨那！然而，予已生之苦受，不著于心。

    阿义耶萨那！彼予生是念：‘然予住于止息禅。’阿义耶萨那！彼予遮断口、鼻及耳之出入息。阿义耶萨那！彼予遮断口、鼻及耳之出入息时，有绝大之风切开腹部。阿义耶萨那！犹如精巧之屠牛者，或其弟子以锐利之屠刀切开腹部，如是有甚大之风切开予腹。阿义耶萨那：予有发勤不动之精进、确立不乱之念。而且予之身以彼苦之精勤，于精勤征服之，激动而不得轻安。阿义耶萨那！然而，此已生之苦受不著于心。

    阿义耶萨那！彼予生是念：‘然，予住于止息禅。’阿义耶萨那！彼予遮断口、鼻及耳之出入息。阿义耶萨那！彼予遮断口、鼻及耳之出入息时，于身有绝大之热。阿义耶萨那！犹如二人之强力者，从力弱者执各一面之腕，于炭窝焦烧之，如此，予遮断口、鼻及耳之出入息，于身有绝大之热。阿义耶萨那！然而却有发勤不动之精进、确立不乱之念。虽然予之身以彼苦之精勤，于精勤征服之、激动而不得轻安，阿义耶萨那！然而，如是予已生之苦受，不著于心。阿义耶萨那！诸天见予而作是念：‘沙门瞿昙已死矣！’又或诸天以作是念：‘沙门瞿昙还未死，然必死。’又或诸天作是念：‘沙门瞿昙还未死，亦不会死。沙门瞿昙是阿罗汉，彼实如是住于阿罗汉。’

    阿义耶萨那！彼予生是念：‘然，予绝一切食。’阿义耶萨那！于此，诸天来言予曰：‘卿！卿勿绝一切食，卿若绝一切食者，我等从卿之毛孔注入天食，卿以此可过日。’阿义耶萨那！彼予思惟之：‘予宣言绝一切食，而且彼等诸天欲从予之毛孔注入天食，予若受此而过日者，予应伪行者。’阿义耶萨那！彼予避彼等诸天之言，以言：‘足矣！’

    阿义耶萨那！彼予生是念：‘然，予一掬一掬，渐以摄少食，或绿豆汁、或乌豌豆汁、或小豌豆汁、或豌豆汁。’阿义耶萨那！彼予一掬一掬，渐次摄少食，或绿豆汁、或乌豌豆汁、或小豌豆汁、或豌豆汁。阿义耶萨那！彼或绿豆汁、或乌豌豆汁、或小豌豆汁、或豌豆汁，一掬一掬，渐次摄少食，予之身体极为瘦弱。因彼之少食，犹如阿须帝伽草之节，或伽罗草节，予之肢节如是也。因彼之少食，如是予之臀部犹如骆驼之足。因彼少食，如是予之脊柱凹凸犹如纺锤之连锁。因彼少食，如是予之肋骨腐蚀破碎，犹如朽屋之桷腐蚀破碎。因彼少食，如是可见予之眼光深陷于眼窠，犹如深井底于深洼之水光。因彼少食，如是予之头皮皱缩凋萎，犹如切未熟之苦瓠，因受风热而皱缩凋萎。阿义耶萨那！彼予‘触至腹皮’即可‘摩到脊柱’，‘触到脊柱’即可‘摩到腹皮’。阿义耶萨那！彼予因如是少食，予之腹皮接着脊柱。阿义耶萨那！彼予因少食‘予排粪或排尿’于其处头向前倒。阿义耶萨那！彼予慰藉此身体，以掌摩擦肢体。阿义耶萨那！以彼掌摩擦肢体，予因彼少食，身毛腐蚀，其毛根皆由身而脱落也。阿义耶萨那！见予者人人有作是语：‘沙门瞿昙是黑者。’又或有人作是言：‘沙门瞿昙不是黑者，沙门瞿昙是褐色者。’又或有人作是言：‘沙门瞿昙不是黑，又不是褐色，沙门瞿昙是黄金色也。’阿义耶萨那！如是予清净、皎洁之皮肤因彼少食而损坏也。

    阿义耶萨那！彼予生是念：‘凡过去之沙门或婆罗门虽有受激苦痛烈之受，如是［予之］苦行为最高，无有比此更上者！凡未来沙门或婆罗门虽有受激苦痛烈之受者，［予之］苦行为最高无有比此更上者。凡现在之沙门或婆罗门虽受激苦痛烈之受者，如是［予之］最高，无有比此更上者。然予以此过酷之苦行，尚未到达超越人法、特殊最圣之知见，故想达到菩提，应有其他之道。’如是阿义耶萨那！予作是思念：‘予父释迦王行耕事时，予坐于畦畔之阎浮树荫下，离欲、离不善法、有寻、有伺，由离生喜乐成就初禅之记忆，彼时予作是念此应是到菩提之道耶？’阿义耶萨那！彼予随念智生：‘此乃至菩提之道也。’阿义耶萨那！如是予思惟之：‘予除欲及不善法，有恐怖其他之乐否？’阿义耶萨那！彼予其次思惟之：‘予除欲及不善法，无恐怖其他之乐也。’

    如是，阿义耶萨那！予思惟之：‘以如是极为瘦弱之身，难逮得彼乐，然，予摄粗食乳糜？’阿义耶萨那！然彼予摄粗食乳糜。阿义耶萨那！彼时予有五比丘为侍者彼等云：‘沙门瞿昙若逮得法，彼应对我等言。’阿义耶萨那！然，予由摄粗食乳糜，彼等五比丘即厌恶予，言：‘沙门瞿昙放逸而舍弃精勤，趣于奢侈。’而后行去。

    阿义耶萨那！如是予摄粗食乳糜，得体力，离欲、离不善法，有寻、有伺，由离生喜乐成就初禅。阿义耶萨那！然而，予已生之乐受不著于心。予寻伺已息，于内清净，心成一处，无寻、无伺，由定生喜乐，成就第二禅而住。阿义耶萨那！然而，如是予已生之乐受不著于心。予不染于喜，而住于舍，正念、正智，以身正受乐，圣者之所谓‘舍、念、乐住’成就第三禅而住。阿义耶萨那！如是予已生之乐受不著于心。予舍乐、舍苦，先已灭喜忧，舍不苦不乐，念清净成就第四禅而住。阿义耶萨那！如是予已生之乐受不著于心。

    如是予心等持、清净、皎洁、无秽、无垢、柔软、堪任而心得确立不动，予使吾心向于忆宿命智。彼予忆念种种之宿命，即忆念一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、百千生、无量成劫、无量坏劫、无量成坏劫。忆念于其处，予有如是名、如是姓、如是种族、如是食、如是苦乐之受，如是以命终。彼予于其处死，生于彼处。于彼处有如是名、如是姓、如是种族、如是食、如是苦乐之受，如是以命终。彼予于死彼处，生于此处。如是其一一之相及详细之状况与俱种种宿命。阿义耶萨那！于是夜之初更，予到达此第一智。无智灭而智生，闇灭明生。此时予实唯住于不放逸、热心、精勤也。阿义耶萨那！然而，如是予已生之乐受不著于心。

    如是予心等持、清净、皎洁、无秽、无垢、柔软、堪任而得确立不动，吾引心向有情生死智。彼予清净而以超人之天眼见有情之生死，知卑贱、高贵、美丽、丑陋、幸福、不幸福者，各随其业：‘实此等之有情身为恶行、口为恶行、意为恶业，诽谤圣者，抱着邪见、持邪见业。彼等身坏命终生于恶生、恶趣、堕处、地狱。又实此等有情以身为善行、口为善行、意为善行、不诽谤圣者，抱着正见，持正见业。彼等身坏命终而生善趣、天界。’如是彼予以清净超人之天眼见有情之生死，知卑贱、高贵、美丽、丑陋、幸福、不幸福者，各随其业也。阿义耶萨那！于是夜之中更，予到达第二智。无智灭而智生，闇灭而明生。其时予实住于不放逸、热心、精勤。阿义耶萨那！然而，如是予已生之乐受不著于心。

    如是予心等持、清净、皎洁、无秽、无垢、柔软、堪任而得确立不动，心向漏尽智。彼予如实知‘此是苦’，如实知‘此是苦之集’，如实知‘此是苦之灭’，如实知‘此是苦灭之道’，如实知‘此等是漏’，如实知‘此是漏之集’，如实知‘此是漏之灭’，如实知‘此是漏灭之道也’。予如是知、如是见，予从爱欲漏心解脱，予从有漏心解脱，予从无明漏心解脱也。予已有‘解脱’之智。知‘生已尽，梵行已成，所作已作，到达无更此存在之状态。’阿义耶萨那！于是夜之后更，予到达第三智，无智灭而智生，闇灭而明生。其时予恰住不放逸、热心、精勤也。阿义耶萨那！如是予已生乐受，不著于心。

    阿义耶萨那！予对几百众说法时，人人皆如以为：‘沙门瞿昙为自己说法。’然！阿义耶萨那！彼等不应如是思之，因如来只要令众知之而说法者也。阿义耶萨那！予于如是说法已，于彼前之定相，停立于内心，令止静，成一向，而得定。如是久远、永远而住。”［萨遮迦曰：］“对于阿罗汉等正觉者应信之，如是对于卿瞿昙是可信者也。卿瞿昙以知昼间睡眠者否？”［世尊曰：］“阿义耶萨那！予于夏最后月，食后，由行乞而还，以展延四叠大衣，右胁而卧，有正念、有正智，而知入于睡眠。”［萨遮迦曰：］“卿瞿昙！有沙门、婆罗门云此为住于痴。”［世尊曰：］“阿义耶萨那！更云何是痴，云何非痴耶？阿义耶萨那！谛听！善思念之！予将说。”“愿乐欲闻！”离系派之萨遮迦应诺世尊。世尊乃曰：

    “阿义耶萨那！若人秽污而起后有，结果有恐怖之苦，招未来之生老死不舍漏者，予谓彼为痴者。何以故？阿义耶萨那！因不舍漏而有痴者也。阿义耶萨那！若人舍污秽起后有之恐怖、苦之结果、招未来生老死之漏者，予谓彼非痴者。何以故？阿义耶萨那！由舍漏，是非有痴者也。阿义耶萨那！如来是舍彼污秽起后有之恐怖、苦之结果、招未来生老死之漏，犹如断根、绝本之陀罗（棕榈）成为无存在者也，于未来无生起之法。阿义耶萨那！恰如断陀罗之头，不能再繁茂，如是，阿义耶萨那！如来舍秽污起后有之怖畏、苦之结果、招未来生老死之漏，皆如断根绝本之陀罗，成为无存在者，未来无生之法也。”

    如是说时，离系派之萨遮迦白世尊曰：“卿瞿昙！应惊叹哉！卿瞿昙！未曾有哉！卿瞿昙！如是驳论，重语驳论，虽以诽谤之言道而对论之，卿瞿昙之皮肤色清雅，颜色辉耀，恰如于应供、等正觉者。卿瞿昙！予对富兰那迦叶记忆以论谋论。彼从予令以论谋论，以他而避其他，移于外论，以现忿怒，瞋恚，不满。然如是驳论重语驳论，虽以诽谤言道而对论之，卿瞿昙之皮肤色清雅，颜色辉耀，恰如于应供、等正觉者。卿瞿昙！予又记忆对于未迦利瞿舍梨子……阿耆多翅舍钦婆罗……迦罗鸠驮迦旃延……删阇耶毗罗梨弗……离系派之尼乾陀若提子以论谋论。彼从予以论谋论之，以他迴避其他，移于外论，以现忿怒、瞋恚、不满。然如是驳论以重语驳论之，虽以诽谤之言道而对论之，卿瞿昙之皮肤色清雅，颜色辉耀，恰如于应供、等正觉者。卿瞿昙！然我等行矣！我等甚忙，多所用。”［世尊曰：］“然者阿义耶萨那！随意之！”如是离系派之萨遮迦欢喜世尊之所说，随喜从座起而去！

    第三十七　爱尽小经

    如是我闻。——

    一时，世尊在舍卫城东园鹿母讲堂。尔时，天帝释诣世尊处。诣而稽首世尊，立于一面。于一面立之天帝释白世尊曰：“世尊！略而言者，如何是比丘爱尽解脱，得毕竟究竟者、毕竟安稳者、毕竟梵行者、毕竟尽者、人天之最胜者耶？”

    ［世尊曰：］“诸天之王！是比丘闻：‘一切法实不值于贪着。’诸天王！若比丘闻：‘一切法实不值于贪著者’彼知一切法。知一切法而熟知一切法也。熟知一切法而受所有受，即或乐、或苦、或不苦不乐之受，彼于此等受随观无常而住，随观离贪而住，以随观灭而住，以随观舍离而住。彼于此等受以随观无常而住，以随观离贪而住，以随观灭而住，以随观舍离而住者，于世间无所取。无所取即无恼，无恼者，即自般涅槃。知生已尽，梵行已成，所作已作，无更到此存在之状态。诸天王略而说者，如是者，比丘爱尽解脱，毕竟究竟者、毕竟安稳者、毕竟梵行者、毕竟尽者、人天之最胜者也。”是天帝释欢喜、随喜世尊之说法，稽首世尊，右绕消失于其处。

    尔时尊者大目犍连近世尊而坐。是尊者大目犍连生是念：“彼药叉了解世尊之说法，随喜否？或不然否？然予对彼药叉为知彼药叉了解世尊之说法，随喜否？或不然否？”于是尊者大目犍连恰如强力者以伸屈之臂，或以屈而伸臂，如［速］于东园鹿母讲堂而消失之，现于三十三天。尔时天帝释于一白莲之园，以具备天之五百乐器而欢乐。天帝释遥见尊者大目犍连来。见而制止天之五百乐器，诣尊者大目犍连之处。诣而言尊者大目犍连曰：“来！尊者目犍连！善来！尊者目犍连！尊者遂致此机来此处也。尊者目犍连！请坐！尊者目犍连！此所设之座也。”尊者大目犍连坐所设之座。天帝释亦取一卑床于一面坐。对于一面坐之天帝释，尊者大目犍连曰：

    “库奢耶！世尊为卿略说如何是爱尽解脱，我等亦闻，得备其法话者，为幸也！”［帝释曰：］“尊者目犍连，我等甚忙，我等多所用，以自之用事及三十三天之用事［甚忙也］。然尊者目犍连！予善闻之，善得之，善思念之，善考虑之，故法不至于迅速消灭。尊者目犍连！昔诸天与阿修罗众之间起战斗。于其战，诸天战胜，阿修罗众战败。尊者目犍连！彼予其战胜，为战胜者，由彼而还，创建名为最胜之宫殿。尊者目犍连！其最胜宫殿有一百尖阁，一一之尖阁各有七重阁，一一之重阁各有七天女，一一之天女各有七侍女也。尊者目犍连！卿不欲观我可爱最胜宫殿之［结构］否？”尊者大目犍连默然而应诺。

    于是诸天帝释及毗沙门大王，侍于尊者大目犍连之后，诣于最胜宫殿。天帝释之侍女等，遥见尊者大目犍连来。见而惭愧，各自入于内房。恰如新妇见其翁姑之惭愧，如是天帝释之侍女等见尊者大目犍连因惭愧而各自入于内房。于是天帝释及毗沙门大王，随行尊者大目犍连以逍遥最胜宫殿。言：“尊者目犍连！见此可爱之最胜宫殿！尊者目犍连！见此可爱之最胜宫殿！”［目犍连答曰：］“此是尊者库奢耶之辉耀，此乃其相应前所作功德而辉耀也。人人见此何等可爱，谓‘实如此辉耀于三十三天。’彼对此尊者库奢耶之辉耀，此乃相应前所作之功德而辉耀也。”而尊者大目犍连作是念：“此药叉是过于放逸，然，我使此药叉战栗。”于是尊者大目犍连以示神通力，以足拇指使最胜宫殿震摇激动。如是天帝释、毗沙门大王及三十三天生希有、未曾有之念曰：“实应惊叹哉！真未曾有哉！沙门之大神力、大威力。以足之拇指使天宫震摇激动。”于是尊者大目犍连知天帝释之战栗、身毛竖立，对天帝释曰：

    “库奢耶！世尊对卿略说如何是爱尽解脱耶？我等亦闻，得备其法话，即甚幸也。”［帝释曰：］“尊者目犍连！予前诣世尊之处。诣而稽首世尊，于一面立。尊者目犍连！于一面立之予向世尊如是问之：‘世尊！略而说者，如何是比丘得爱尽解脱、毕竟究竟者、毕竟安稳者、毕竟梵行者、毕竟尽者、人天之最胜者耶？’尊者目犍连！如是问已，世尊如次答予：‘诸天王！是比丘闻——一切法实不值贪着——诸天王！若比丘闻——一切法实不值贪着——者，彼知一切法。以知一切法而熟知一切法，熟知一切法而受所有受，即或乐、或苦、或不苦不乐之受。彼于此等受随观无常而住，随观离贪而住，随观灭而住，随观舍离而住也。彼于此等之受随观无常而住，随观离贪而住，随观灭而住，随观舍离而住者，于世间无所取。无所取即无所恼，无所恼即自般涅槃，知生已尽、梵行已成、所作已作，更不到此存在之状态。诸天王！略而说者，如是比丘是爱尽解脱、毕竟究竟者、毕竟安稳者、毕竟梵行者、毕竟尽者、人天之最胜者也。’尊者目犍连！如是，世尊对予略说爱尽解脱。”是尊者大目犍连欢喜、随喜天帝释之说。恰如强力者以伸屈之臂，或以屈伸之臂，如是速于三十三天消失之，现于东园鹿母讲堂。于是天帝释之侍女等，于尊者大目犍连之去不久，白天帝释曰：“吾君！彼是吾君之师，彼是世尊否？”［帝释曰］“汝等！彼是我师，彼非世尊，彼是我之同行者，尊者大目犍连也。”［侍女等曰：］“吾君！吾君诚是荣幸！吾君之同行者，如是有大神力、如是有大威力，何况吾君之师，彼世尊是如何乎！”

    如是尊者大目犍连诣世尊之处。诣而稽首世尊，于一面坐。于一面坐之尊者大目犍连白世尊曰：“世尊！世尊于前为或有大势力之药叉，同意略说爱尽解脱否？”［世尊曰：］“目犍连！予同意，即前天帝释来予之处，来而稽首予，而于一面立。目犍连！于一面立之天帝释如次问予：‘世尊！略而说者，如何是比丘得爱尽解脱、毕竟究者、毕竟安稳者、毕竟梵行者、毕竟尽者、人天之最胜者耶？’目犍连！如是问已，予对天帝释作是语：‘诸天之王！是比丘闻——一切法实不值贪着。诸天王！若比丘闻——一切法实不值贪着——者，彼即知一切法。知一切法而熟知一切法也。熟知一切法于受所有受，即或乐、或苦、或不苦不乐之受，彼于此等受，随观无常而住、随观离贪而住，随观灭而住，随观舍离而住。彼于此等受，随观无常而住，随观离贪而住，随观灭而住，随观舍离而住者，于世间无所取。无所取即无所恼，无所恼即自般涅槃，知生已尽、梵行已成、所作已作、更不到此存在之状态。诸天王！略而说者，如是比丘是爱尽解脱、毕竟究竟者、毕竟安稳者、毕竟梵行者、毕竟尽者、人天之最胜者也。’目犍连！如是予同意为天帝释略说爱尽解脱。”

    世尊如是说已。尊者大目犍连欢喜信受世尊之所说。

    第三十八　爱尽大经

    如是我闻。——

    一时，世尊在舍卫城祇陀林给孤独园。尔时渔夫之子名嗏帝之彼比丘如次生起恶见：“如是予知从世尊所说之法，即此识流转、轮回、常保持自己之同一性也。”甚多比丘闻之：“实渔夫之子比丘嗏帝，生如次之恶见：‘如是予知从世尊所说之法，即此识轮回、流转、而且常保持自己之同一性也。’”如是彼等比丘诣渔夫之子比丘嗏帝之处。诣而对渔夫之子比丘嗏帝作是语：“贤者嗏帝！汝实生起如是之恶见否？即‘如是予知从世尊所说之法……。’”［嗏帝曰：］“诸贤！如是实予以知从世尊所说之法，即此识流转、轮回，而且常保持自己之同一性。”于是彼等比丘欲令比丘嗏帝离此恶见，交互质问，以问理由，共同论议之：“贤者嗏帝！勿言如是，勿诬谤世尊，诬谤世尊者不善，世尊实不如是说。贤者嗏帝！世尊实以种种部门，说从因缘生之识，‘若除因缘，识即不生。’”渔夫之子比丘嗏帝如是受彼等比丘之交互质问，以问理由，共同论议之，而且固执此恶见，墨守主张曰：“诸贤！如是实予知从世尊所说之法，即此识流转、轮回，而且常保持自己之同一性也。”

    彼等比丘不得使渔夫之子比丘嗏帝离彼邪见，因此诣世尊处。诣而稽首世尊，于一面坐。于一面坐之彼等比丘白世尊曰：“世尊！渔夫之子名为嗏帝，是比丘，生起如是恶见：‘如是予知从世尊所说之法，即此识流转、轮回，而且常保持自己之同一性也。’然，世尊！我等实闻渔夫之子名为嗏帝比丘生起如是恶见：‘予如是知从世尊所说之法……。’世尊！于是我等诣渔夫之子比丘嗏帝之处。诣而问比丘嗏帝曰：‘贤者嗏帝！汝实生起如是恶见耶？——予如是知从世尊所说之法……’。世尊！如是问之，比丘嗏帝答我等曰：‘诸贤！予实如是理解以为世尊所说之法……。’世尊！于是我等对比丘嗏帝欲使彼离恶见，互为质问，以问理由，共同议论曰：‘贤者嗏帝！勿言如是，勿诬谤世尊，诬谤世尊者不善，世尊实不如是说。贤者嗏帝！世尊以种种部门实说从缘生识，若除因缘，识即不生。’世尊！如是渔夫之子比丘嗏帝被我等交互质问，以问理由，共同论议之，然彼固执恶见，墨守主张：‘诸贤！如是实予知从世尊所说之法……。’世尊！我等不能使比丘嗏帝离彼恶见，于此，以此事告世尊。”

    尔时世尊呼一比丘：“来！比丘！汝以予之名，告渔夫之子比丘嗏帝言：‘贤者嗏帝！我师呼汝。’”“遵教！”彼之比丘应诺世尊，往渔夫之子比丘嗏帝之处。往而告渔夫之子比丘嗏帝曰：“贤者嗏帝！我师呼汝。”“遵教！”渔夫之子比丘嗏帝应诺而诣世尊之处。诣而稽首世尊，于一面坐。对于一面坐之比丘嗏帝，世尊问曰：“嗏帝！汝实生如是恶见耶？‘如是予知从世尊所说之法，即此识流转、轮回，而且常保持自己之同一性也。’”［嗏帝曰：］“世尊！如是，实为予知从世尊所说之法，即此识流转、轮回，而且常保持自己之同一性也。”［世尊曰：］“嗏帝！如何其识？”［嗏帝曰：］“世尊！此语，所爱者，于此处彼处，受善恶业之果报。”［世尊曰：］“愚痴人！汝依何知予如是说法耶？愚痴人！予岂非以种种之部门说由缘生否？‘除缘识即不生！’然愚痴人！汝自己不理解，而诬谤我等，汝损自己，且多为不德。愚痴人！此对汝永远为不饶益、不幸福也。”

    如是，世尊告诸比丘曰：“诸比丘！对此如何思惟耶？此渔夫之子比丘嗏帝岂非于此法、律，起火焰耶！”彼等曰：“世尊！何有如此，世尊！实无是事。”如是语时渔夫子比丘嗏帝沉默、懊恼，缩肩、低头，悄悄不能回答而坐。于是世尊知比丘嗏帝沉默、懊恼、缩肩、低头，悄悄不能回答。而言比丘嗏帝曰：“愚痴人！汝对此之自恶见应明了之，予今问诸比丘。”于是世尊问诸比丘曰：“诸比丘！汝等以此渔夫之子比丘嗏帝，自无理解，诬谤我等而自灭，且至如此多为不德，知予为如是说耶？”［诸比丘曰：］“世尊！无是事也。世尊！世尊实以种种部门，对我等说因缘生之识。世尊常曰‘除缘，识即不生。’”［世尊曰：］“善哉！诸比丘！善哉！诸比丘！汝等从予知如是说法也。诸比丘！予实对汝等以种种部门解说因缘生识，‘缺除因缘，识即不生。’然而此比丘嗏帝自不理解，诬谤我等，以自灭，且多为不德。其实彼愚痴人永远不饶益、不幸福也。

    诸比丘！无论任何，缘其缘而识生，即依其［缘］而识生。如眼缘于色而识生，即名为眼识。耳缘于声而识生，即名为耳识。鼻缘于香而识生，即名为鼻识。舌缘于味而识生，即名为舌识。身缘于所触而识生，即名为身识。意缘于法而识生，即名为意识。诸比丘！犹无论如何，缘其缘而火燃，依此而得名。即缘薪而火燃，即名为薪火。缘木片而火燃，即名为木片火。缘草而火燃，即名为草火。缘牛粪而火燃，即名为牛粪火。缘谷皮而火燃，即名为谷皮火。缘尘屑而火燃，即名为尘屑火。诸比丘！如是依何缘而识生，即依何缘而得名。缘眼于色而识生，即名为眼识。缘耳于声而识生，即名为耳识。缘鼻于香而识生，即名为鼻识。缘舌于味而识生，即名为舌识。缘身于所触而识生，即名为身识。缘意于法而识生，即名为意识。”

    ［世尊复曰：］“诸比丘！汝等见此为生者耶？”［诸比丘曰：］“然！世尊！”“诸比丘！见此为食所成耶？”“然！世尊！”“诸比丘！见凡活者缘彼食灭、即成灭者耶？”“然！世尊！”“诸比丘！从犹豫此岂非生，即疑生耶？”“然！世尊！”“诸比丘！从犹豫彼岂非食所成，即疑生耶？”“然！世尊！”“凡活者从犹豫缘彼之食灭，岂非灭者，即疑生耶？”“然！世尊！”“诸比丘！以如实正慧见此活者，皆舍所疑耶？”“然！世尊！”“诸比丘！以如实正慧见此食所成者，凡舍所疑耶？”“然！世尊！”“诸比丘！以如实正慧以见凡活者，缘彼食之灭而灭者，凡舍所疑耶？”“然！世尊！”“诸比丘！如是有实确信是活者耶？”“然！有，世尊！”“诸比丘！如是实有确信其食所成者耶？”“然！有！世尊！”“诸比丘！如是实有确信凡活者缘彼食之灭而灭者耶？”“然！世尊！”“诸比丘！以如实正慧善见此活者耶？”“然！世尊！”“诸比丘！以如实正慧善见其食所成者耶？”“然！世尊！”“诸比丘！以如实正慧善见其食所成者耶？”“然！世尊！”“诸比丘！以如实正慧善见凡活者缘彼之食灭而灭者耶？”“然！世尊！”“诸比丘！若汝等且执着如是清净、皎洁之此见，而自慢、追求、爱著者，汝等得谓为彼度脱、非为执持、而理解筏喻之说法者耶？”“否也！世尊！”“诸比丘！若汝等如是此清净、皎洁之此见而不执着、不自慢、不追求、不爱著者，汝等得谓为彼度脱，而非为执持理解筏喻之说法耶？”“然！世尊！”

    ［世尊复曰：］“诸比丘！为已生有情之住，或为将生有情之扶助，此等有四种之食。云何为四？曰：第一、或粗或细之抟食，第二、触，第三、意思，第四、识也。诸比丘！此等四食以何为因由？何为因缘？何为生种？何为根源耶？曰：此等四食渴爱为因由、渴爱为因缘、渴爱为生种、渴爱为根源也。诸比丘！此渴爱是以何为因由？何为因缘？何为生种？何为根源耶？曰：渴爱是受为因由、受为因缘、受为生种、受为根源也。诸比丘！此受以何为因由？何为因缘？何为生种？何为根源耶？曰：受是以触为因由、因缘、生种、根源也？诸比丘！此触是以何为因由、因缘、生种、根源耶？曰：触是以六处为因由、因缘、生种、根源也。诸比丘！此六处是以何为因由、因缘、生种、根源耶？曰：六处是以名色为因由、因缘、生种、根源也。诸比丘！此名色是以何为因由、因缘、生种、根源耶？曰：名色是以识为因由、因缘、生种、根源也。诸比丘！此识是以何为因由、因缘、生种、根源耶？曰：识是以行为因由、因缘、生种、根源也。诸比丘！此之行是以何为因由、因缘、生种、根源耶？曰：行是以无明为因由、无明为因缘、无明为生种、无明为根源也。诸比丘！如是缘无明而有行，缘行而有识，缘识而有名色，缘名色而有六处，缘六处而有触，缘触而有受，缘受而有渴爱，缘渴爱而有取，缘取而有存在（有），缘存在而有生，缘生而有老死、愁、悲、苦、忧、恼，如是彼有全苦蕴之集。”

    ［世尊复曰：］“缘生而有老死，如是之谓也。诸比丘！实缘生而有老死耶？或不然耶？于其处如何思惟耶？”［诸比丘曰：］“世尊！缘生而有老死，于其处我等如是思惟：‘缘生而有老死。’”［世尊曰：］“缘存在而有生，如是之谓也。诸比丘！实缘存在而有生耶？或不然耶？于其处如何思惟耶？”［诸比丘曰：］“世尊！缘存在而有生，于其处我等如是思惟：‘缘存在而有生。’”［世尊曰：］“缘取而有存在，如是之谓也。诸比丘！实缘取而有存在耶？或不然耶？于其处如何思惟耶？”［诸比丘曰：］“世尊！缘取而有存在，于其处我等如是思惟：‘缘取而有存在。’”［世尊曰：］“缘渴爱而有取，如是之谓也。诸比丘！实缘渴爱而取耶？或不然耶？于其处如何思惟耶？”［诸比丘曰：］“世尊！缘渴爱而有取，于其处我等如是思惟：‘缘渴爱而有取。’”［世尊曰：］“缘受而有渴爱，如是之谓也。诸比丘！实缘受而有渴爱耶？或不然耶？于其处如何思惟耶？”［诸比丘曰：］“世尊！缘受而有渴爱，于其处我等如是思惟：‘缘受而有渴爱。’”［世尊曰：］“缘触而有受，如是之谓。诸比丘！实缘触而有受耶？或不然耶？于其处如何思惟耶？”［诸比丘曰：］“世尊！缘触而有受，于其处我等如是思惟：‘缘触而有受。’”［世尊曰：］“缘六处而有触，如是之谓也。诸比丘！实缘六处而有触耶？或不然耶？于其处如何思惟耶？”［诸比丘曰：］“世尊！缘六处而有触，于其处我等如是思惟：‘缘六处而有触。’”［世尊曰：］“缘名色而有六处，如是之谓也。诸比丘！实缘名色而有六处耶？或不然耶？于其处如何思惟耶？”［诸比丘曰：］“世尊！缘名色而有六处，于其处我等如是思惟：‘缘名色而有六处。’”［世尊曰：］“缘识而有名色，如是之谓也。诸比丘！实缘识而有名色耶？或不然耶？于其处如何思惟耶？”［诸比丘曰：］“世尊！缘识而有名色，于其处我等如是思惟：‘缘识而有名色。’”［世尊曰：］“缘行而有识，如是之谓也。诸比丘！实缘行而有识耶？或不然耶？于其处如何思惟耶？”［诸比丘曰：］“世尊！缘行而有识，于其处我等如是思惟：‘缘行而有识。’”［世尊曰：］“缘无明而有行，如是之谓也。诸比丘！实缘无明而有行耶？或不然耶？于其处如何思惟耶？”［诸比丘曰：］“世尊！缘无明而有行，于其处我等如是思惟：‘缘无明而有行。’”

    ［世尊曰：］“善哉！诸比丘！如是汝等言，予又如次言之：‘此有故彼有，此生故彼生，即缘无明而有行，缘行而有识，缘识而有名色，缘名色而有六处，缘六处而有触，缘触而有受，缘受而有渴爱，缘渴爱而有取，缘取而有存在，缘存在而有生，缘生而有老死、愁、悲、苦、忧、恼生，如是彼有全苦蕴之集。而且无明无余离灭而行灭，行灭而识灭，识灭而名色灭，名色灭而六处灭，六处灭而触灭，触灭而受灭，受灭而渴爱灭，渴爱灭而取灭，取灭而存在灭，存在灭而生灭，生灭而老死、愁、悲、苦、忧、恼灭也。如是有彼全苦蕴之灭。’”

    ［世尊复曰：］“生灭故而老死灭，如是之谓也。诸比丘！实生灭故而有老死灭耶？或不然耶？于其处如何思惟耶？”［诸比丘曰：］“世尊！由生灭故而有老死灭，于其处，我等如是思惟：‘由生灭故而有老死灭也。’”［世尊曰：］“由存在灭而生灭，如是之谓也。诸比丘！实由存在灭故，而生灭耶？或不然耶？于其处，如何思惟耶？”［诸比丘曰：］“世尊！由存在灭故而生灭，于其处我等如是思惟：‘由存在灭故而生灭。’”［世尊曰：］“由取灭故而存在灭，如是之谓也。诸比丘！实由取灭故而存在灭耶？或不然耶？于其处如何思惟耶？”［诸比丘曰：］“世尊！由取灭故而存在灭，于其处我等如是思惟：‘由取灭故而存在灭。’”［世尊曰：］“由渴爱灭故而取灭，如是之谓也。诸比丘！实由渴爱灭故而取灭耶？或不然耶？于其处如何思惟耶？”［诸比丘曰：］“世尊！由渴爱灭故而取灭，于其处我等如是思惟：‘由渴爱灭故而取灭。’”［世尊曰：］“由受灭故而渴爱灭，如是之谓也。诸比丘！实由受灭故而渴爱灭耶？或不然耶？于其处如何思惟耶？”［诸比丘曰：］“世尊！由受灭故而渴爱灭，于其处我等如是思惟：‘由受灭故而渴爱灭。’”［世尊曰：］“由触灭故而受灭，如是之谓也。诸比丘！实由触灭故而受灭耶？或不然耶？于其处如何思惟耶？”［诸比丘曰：］“世尊！由触灭故而受灭，于其处我等如是思惟：‘由触灭故而受灭。’”［世尊曰：］“由六处灭故而触灭，如是之谓也。诸比丘！实由六处灭故而触灭耶？或不然耶？于其处如何思惟耶？”［诸比丘曰：］“世尊！由六处灭故而触灭，于其处我等如是思惟：‘由六处灭故而触灭。’”［世尊曰：］“由名色灭故而六处灭，如是之谓也。诸比丘！实由名色灭故而六处灭耶？或不然耶？于其处如何思惟耶？”［诸比丘曰：］“世尊！由名色灭故而六处灭，于其处我等如是思惟：‘由名色灭故而六处灭。’”［世尊曰：］“由识灭故而名色灭，如是之谓也。诸比丘！实由识灭故而名色灭耶？或不然耶？于其处如何思惟耶？”［诸比丘曰：］“世尊！由识灭故而名色灭，于其处我等如是思惟：‘由识灭故而名色灭。’”［世尊曰：］“由行灭故而识灭，如是之谓也。诸比丘！实由行灭故而识灭耶？或不然耶？于其处如何思惟耶？”［诸比丘曰：］“世尊！由行灭故而识灭，于其处我等如是思惟：‘由行灭故而识灭。’”［世尊曰：］“由无明灭故而行灭，如是之谓也。诸比丘！实由无明灭故而行灭耶？或不然耶？于其处如何思惟耶？”［诸比丘曰：］“世尊！由无明灭故而行灭，于其处我等如是思惟：‘由无明灭故而行灭。’”

    ［世尊更曰：］“善哉！诸比丘！如是［为］汝等，予又如次言之：此不存在时、彼即不存在，由此之灭而彼灭，即由无明灭而行灭，由行灭而识灭，由识灭而名色灭，由名色灭而六处灭，由六处灭而触灭，由触灭而受灭，由受灭而渴爱灭，由渴爱灭而取灭，由取灭而存在灭，由存在灭而生灭，由生灭而老死、愁、悲、苦、忧、恼灭也。如是有彼全苦蕴之灭。”

    ［世尊更曰：］“诸比丘！汝等如是知，如是见，或有偏于过去耶？‘我等于过去存在耶？于过去不存在耶？于过去是何者耶？于过去如何有耶？我等于过去是何者？后［又］为何者耶？’”［诸比丘曰：］“不然！世尊”［世尊曰：］“诸比丘！汝等如是知、如是见，或有偏于未来耶？‘我等于未来存在耶？于未来不存在耶？于未来是何者耶？于未来是如何有耶？我等于未来是何者？后［又］为何者耶？’”［诸比丘曰：］“不然！世尊！”［世尊曰：］“诸比丘！汝等如是知、如是见，或于今现在于内有疑：‘我等实存在耶？实不存在耶？实为何耶？如何有耶？此有情是从何处来耶？彼从何处去耶？’”［诸比丘曰：］“不然！世尊！”［世尊曰：］“诸比丘！汝等如是知、如是见，如是有所言耶？‘我等尊重师，以尊重师，我等如是言。’”［诸比丘曰：］“不也！世尊！”［世尊曰：］“诸比丘！汝等如是知、如是见，有如是言耶？‘一沙门对我等如是言，又他诸沙门亦［同是言］，然，我等不如是言。’”［诸比丘曰：］“不也！世尊！”［世尊曰：］“诸比丘！汝等如是知、如是见，有示其他之师耶？”［诸比丘曰：］“不也！世尊！”“诸比丘！汝等如是知、如是见，对于所有凡夫，沙门婆罗门之行，于会式、祝祭为最胜，而有所还耶？”［诸比丘曰：］“不也！世尊！”［世尊曰：］“诸比丘！若然！汝等可言：由汝等自知、自觉耶？”［诸比丘曰：］“不然！世尊！”［世尊曰：］“善哉！诸比丘！汝等从予为直接现见此等，于任何人亦见之，导入［解脱］，依智者以自己得知之方法而导之。诸比丘！言：‘此法是直接而现见，于任何人亦见之，导入［解脱］、依智者自己得知者也。’彼即缘此而言也。

    诸比丘！三事和合而入胎，是有父母之会合，但母还未有经水且康达婆不现前，其时不入胎。又此有父母之会合，母已有经水，但康达婆不现前，其时不入胎。诸比丘！有父母之会合，母已有经水，且康达婆现前者，如是三事和合者，有入胎也。诸比丘！母或在九个月或十个月间，彼其胎即荷重担，以大担心拥护于胎宫。诸比丘！于母经九个月或十个月，于大担心之出产彼重担。彼所生者，以自己血哺育之。诸比丘！实彼之血于圣者之律，即是母乳也。诸比丘！彼从其童子之成长，从诸根之成熟，童子之所有玩具，例如：以小锄、小棒、宙返机、风车、棕榈叶之尺、小车、小弓等为游戏。诸比丘！从彼之童子成长诸根熟，以具足五种欲分而欢乐，即依眼所识、所欲、所爱、所好、爱好形相，随欲激情于色，依耳所识……以声，依鼻所识……以香，依舌所识……以味，依身所识、所欲、所爱、所好、爱好形相而随欲激情于触者，以［欢喜］之。

    彼以眼见色，乐着爱好于色，憎恶不好之色。于身不确立正念而住于劣恶心。而且不如实知彼心解脱，慧解脱。因此彼对于彼等恶不善之法，不便无余灭尽。彼如是随其亲疏受乐、或苦、或不苦不乐之受，彼喜其受。欢迎、执着之。彼喜其受，欢迎、执着而生欢喜。于受欢喜者，即取也。彼缘取而有存在，缘存在而有生。缘生而成老死、愁、悲、苦、忧、恼。如是，彼有全苦蕴之集。以耳闻声……乃至……以鼻嗅香……以舌尝味……以身触所触……以意知法，乐着爱好于法，憎恶于不好之法。于身不确立正念而住于劣恶心。而且不如实知彼心解脱、慧解脱。因此于彼对彼等恶不善法不使无余灭尽。彼如是随于亲疏，或受乐、或苦、或不苦不乐之受。彼喜其受，欢迎、执着。喜其受，欢迎、执著于彼而生欢喜。欢喜于受，即取也。彼缘取而有存在。缘存在而有生。缘生而有老死、愁、悲、苦、忧、恼。如是彼有全苦蕴之集。

    诸比丘！于是如来、应供、等正觉者、明行足、善逝、世间解、无上士、调御丈夫、天人师、觉者、世尊，出现于世。彼以俱此天之世界、俱魔之世界、俱梵天之世界、俱沙门婆罗门之世界、俱天人之世界，自知、自证而教之。彼初善、中善、终亦善，而说有义、有文之法，以示完全具足清净之梵行。以其法或居士或居士子，或生于其他之族者听之。彼听其法，得信世尊。彼得信作是念：‘在家杂闹尘劳之处，出家是空闲，住家者甚难行一向具足、一向清净而如真珠光辉之梵行。然我剃除须发，着袈裟衣，由在家为出家行者。’彼于后，或舍小财物，或舍多财物，或舍小亲族，或舍多亲族，剃除须发，着袈裟衣，由在家而为出家行者。

    如是彼出家而应学比丘所具足之生活规定，舍杀生以离杀生。舍刀杖，有惭愧、有同情心。怜愍一切生类而住。舍不与不取，以离不与取，与者受之，以期取与者，不盗而自住于净物。舍非梵行为梵行者，离不净行，而离淫欲之在俗法。舍妄语，离妄语为真实语者，真实而可得信赖、得可依、不欺世间。舍两舌，离两舌，闻此而语彼，不破彼等之间，又由彼闻而语于此等，不破此等之间。如是或为离者之和解者，或为合者之援助者。好和顺、乐和顺、喜和顺，以语致和顺之语者。舍粗恶语、离粗恶语。如柔和而顺耳，乐而入于心，优雅而多人喜、多人好，以语如是语者也。舍戏语、离戏语。应语时而语者、说事实者、说义利者、说法者、说律者也。语足以随时保持之语，有理由、有辨别、语俱义利语者。彼离害诸种子类、植物类。一日一食，夜不食而离非时食。离观歌舞、音乐、演艺等。离保持华鬘、涂香、脂粉、粉饰、庄严而住。离高床、大床。离受金、银。离受生谷类。离受生肉。离受女人、童女。离受女婢、男仆。离受山羊、羊。离受鸡、豚。离受象、牛、牡马、牝马。离受田野、地处。离为使节使丁。离买卖。离诈秤称、诈货币、诈度量。离诈欺、瞒着、奸诈、邪曲。离断、打、缚、路贼、掠夺、暴行。彼衣以覆身为足，食以护腹为足，彼之行处，唯与彼俱行。恰如有翼鸟之飞翔，如常与其翼俱飞，如是比丘覆身之衣、护腹之食为足，其行处唯与彼俱行。彼是具足圣戒聚，受内无瑕之乐。彼以眼见色、不执相、不执随相。彼不防护眼根而住者，若贪欲、忧戚、恶不善之法入来者，从事为其防护，护眼根，为防护于眼根。以耳闻声……乃至……以鼻嗅香……以舌尝味……以身触所触者……以意识法、不执相、不执随相。彼不防护意根而住者，若贪欲、忧戚、恶不善之法入来者，从事为其防护，护意根、为防护于意根。彼成就此圣之根防护，受内无秽之乐。彼出入于正智，观前、观后于正智，屈伸于正智、大衣及衣钵，执持于正智、啖饮嚼味于正智、粪尿之行于正智，行、住、坐、眠、寤及语、默于正智。

    彼具足此圣戒聚，具足此圣根之防护，具足此圣念正智、孤独床座为友，至闲林、树下、山岩、石室、山峡、冢间、林丛、露天及积藁之处。彼食后，从行乞归来，置身端正，布置面前之念、结跏趺坐。彼于世间舍贪欲、离贪欲，以心而住，从贪欲净化心。舍瞋恚、以住不瞋恚心，怜愍一切生类、从瞋恚净化心。舍惛沉睡眠、离惛沉睡眠而住，有观想之念、有正智，从惛沉睡眠净化心。舍调悔，不调悔而住，内有寂静心，从调悔净化心。舍疑、离疑而住，无犹豫于善法，从疑净化心。

    彼舍此等五盖、心秽、慧羸、离欲、离不善法，有寻、有伺，由离生喜乐成就初禅。诸比丘！复次，比丘寻伺已息、内清净、心成一向，无寻、无伺，由定生喜乐成就第二禅……乃至……成就第三禅、第四禅。

    彼以眼见色，不乐着所好之色，不憎恶所不好之色，于身确立念、无量心而住，彼如实知心解脱、慧解脱。于彼为使彼等恶不善法无余灭尽。彼如是离亲疏，或受乐、或苦、或不苦不乐受。彼不喜其受、不欢迎、不执着。不喜其受、不欢迎、不执着之彼，凡于受欢喜即令灭尽。彼由欢喜灭而取灭，由取灭而存在灭，由存在灭而生灭，由生灭而令老死、愁、悲、苦、忧、恼灭尽。如是有彼全苦蕴之灭。以耳闻声……以鼻嗅香……以舌尝味……以身触所触……以意知法，不乐着所好之法、不憎恶所好之法，于身确立念、无量心而住，彼如实知心解脱、慧解脱。于彼为令彼等恶不善法无余灭尽。彼如是离亲疏或受乐、或苦、或不苦不乐之受。彼不喜其受、不欢迎、不执着。不喜其受、不欢迎、不执着之彼，凡于受欢喜即令灭尽。彼由喜灭而取灭，由取灭而存在灭，由存在灭而生灭、由生灭而令老死、愁、悲、苦、忧、恼灭尽。如是，有彼全苦蕴之灭。诸比丘！汝等受持予之略说爱尽解脱。渔夫子比丘嗏帝为大爱网、爱聚所缚者”。

    世尊如是说已。彼等比丘欢喜信受世尊之所说。

    第三十九　马邑大经

    如是我闻。——

    一时，世尊在鸯伽国名阿沙普罗（Assapvra 马邑）一聚落。于其处世尊告诸比丘言：“诸比丘！”彼等比丘应诺：“世尊！”世尊乃曰：

    “诸比丘！世人称汝等为‘沙门、沙门。’当汝等亦被问：‘汝等为何’耶？汝等自认‘我等是沙门。’诸比丘！汝等如是名、如是自认时，应作如斯观‘我等当行受沙门之作法、及婆罗门之作法，如是此实我等之真名，自认是实，如此，我等若受用衣、食、床座、医药资具，此等之行为，于我等应有大果报、大功德，且我等之此出家，非无功，应有果、有报。’如是，诸比丘！汝等实应学。

    诸比丘！云何是沙门之作法及婆罗门之作法？曰：‘我等具足惭愧者也。’如是，汝等实应学之。诸比丘！或汝等作是念：‘我等具足惭愧，如是作者，如是已足够矣。我等已达沙门之目的，我等于此以上应无需更作。’如是，汝等以达满足。诸比丘！予告汝等，诸比丘！予对汝等说：‘汝等沙门者，有此以上，有应更作之时，勿舍沙门之目的。’

    诸比丘！于此以上应更作者何耶？曰：‘我等当身行清净、公明而应发露，防护使无瑕瑾。而且不应以其清净身行，自赞毁他。’如是，汝等实应学之。诸比丘！或汝等作是念：‘我等具足惭愧，我等之身行清净，若如是作者，如是即足够，我等已达沙门之目的，我等于此以上，应无更作者。’如是汝等达成满足。诸比丘！予告汝等，诸比丘！予对汝等说：‘汝等为沙门者，有此以上应更作之时，勿舍沙门之目的。’

    诸比丘！于此以上应更作者何耶？曰：‘我等当口行清净、公明而应发露，防护使无瑕瑾。而且不应以其清净口行，自赞毁他。’如是，汝等实应学之。诸比丘！或汝等作是念：‘我等具足惭愧，我等之身行清净、口行清净、若如是作者，如是即够矣，我等已达沙门之目的，我等于此以上，应无更作者。’如是汝等以达满足。诸比丘！予告汝等，诸比丘！予对汝等说：‘汝等为沙门者，有此以上应更作之时，勿舍沙门之目的。’

    诸比丘！于此以上应更作者何耶？曰：‘我等当意行清净、公明而应发露，防护使无瑕瑾。而且不应以其清净意行，自赞毁他。’如是汝等实应学之。诸比丘！或汝等作是念：‘我等具足惭愧，我等之身行清净、口行清净、意行清净，如是作者，如是已足够矣……于此以上应无更作者。’如是汝等达成满足。诸比丘！予告汝等，诸比丘！予对汝等说：‘汝等为沙门者，有此以上应更作之时，勿舍沙门之目的。’

    诸比丘！于此以上应更作者何耶？曰：‘我等当命行清净、公明而应发露，防护使无瑕瑾。而且不以其清净生活，自赞毁他。’如是汝等实应学之。诸比丘！汝等或作是念：‘我等具足惭愧，我等之身行清净、口行清净、意行清净、生活清净也。若如是作者，如是即足够矣……于此以上，我等应无更作者。’如是，汝等达成满足。诸比丘！予告汝等，诸比丘！予对汝等说：‘汝等为沙门者，有此以上应更作之时，勿舍沙门之目的。’

    诸比丘！于此以上应更作者何耶？曰：‘我等当守护诸根，以眼见色，不执相、不执随相，若不防护于眼根而住者，贪欲、忧惧、恶不善法入来者，为从事其防护，守护眼根，于眼根成就防护。以耳闻声……乃至以鼻嗅香……以舌尝味……以身触所触者……以意识法，不执相、不执随相、不防护于意根而住者，贪欲、忧惧、恶不善法入来者，为从事其防护，守护意根，于意根成就防护。’如是汝等实应学之。诸比丘！或汝等作是念：‘我等具足惭愧，我等之身行清净、口行清净、意行清净、生活清净、守护于根门，如是作者……于此以上应无更作。’如是汝等成就满足。诸比丘！予告汝等，诸比丘！予对汝等说：‘汝等为沙门者，有此以上应更作之时，勿舍沙门之目的。’

    诸比丘！于此以上应更作者何耶？曰：‘我等食知适度，正思量而摄食，非为嬉戏、非为骄荣、非为装饰、唯为此身之久住，为保养，又去伤害，为助成梵行。即：如是我断故痛、不使生新痛，而且于予成就延命、无瑕、安稳。’如是汝等实应学之。诸比丘！或汝等作是念：‘我等具足惭愧，我等之身行清净、口行清净、意行清净、命行清净、防护根门、食知适度。如是作者……于此以上我等应无更作。’如是汝等成就满足。诸比丘！予告汝等，诸比丘！予对汝等说：‘汝等为沙门者，有此以上应更作之时，勿舍沙门之目的。’

    诸比丘！于此以上应更作者何耶？曰：‘我等以受持警寤。于日间经行、坐，由障碍法净化心。于夜之初更经行、坐，由障碍法净化心。于夜之中更，以足载足，以念正智，起想作意，以右胁下而师子卧。于夜之后更而起，经行、坐，由障碍法净化心。’如是汝等实应学之。诸比丘！或汝等作是念：‘我等具足惭愧，我等之身行清净、口行清净、意行清净、命行清净、防护根门、于食知适度、以受持警寤，如是作者……于此以上我等应无更作。’如是汝等成就满足。诸比丘！予告汝等，诸比丘！予对汝等说：‘汝等为沙门者，有此以上应更作之时，勿舍沙门之目的。’

    诸比丘！于此以上应更作者何耶？曰：‘我等当具足正念智。出入于正智，观前、观后于正智，屈伸于正智，大衣、衣钵之执持于正智，啖饮嚼味于正智，粪尿之行于正智，行、住、坐、眠、寤及语、默于正智者。’如是汝等实应学之。诸比丘！或汝等作是念：‘我等具足惭愧，我等之身行清净、口行清净、意行清净、命行清净、防护根门，食知适度，以受持警寤。具足念正智。如是作者……于此以上，我等应无更作。’如是汝等成就满足。诸比丘！予告汝等，诸比丘！予对汝等说：‘汝等为沙门者，有此以上应更作之时，勿舍沙门之目的。’

    诸比丘！于此以上应更作者何耶？曰：我等当独住远离，至森林、树下、山岩、石室、山峡、冢间、林丛、露天及积藁之处，彼食后，从行乞归来。置身端正，结跏趺坐，端正其身，于面前安置念。彼于世间舍贪欲、离贪欲，以心而住，由贪欲净化心。舍瞋恚，无瞋恚心而住，怜愍一切众生，由瞋恚净化心。舍惛沉睡眠、离惛沉睡眠而住，有观想、有念正智，由惛沉睡眠净化心。舍调悔、不调悔而住，内有寂静心，由调悔净化心。舍疑、离疑而住，无犹豫于善法，由疑净化心。

    诸比丘！譬如依借财以创事业，对彼成功彼事业，彼除去彼一切之旧借财，再之，彼有余财即蓄妻。彼作是念：‘予以前依借财而创事业，彼使予成功其事业，彼使予除去彼一切旧借财，再之于予，有余财即蓄妻。’彼于是缘以得欢喜、得安喜。又，诸比丘！譬如人为病所冒，苦闷，有重态。彼不进食，彼身无力量。彼后解放其病，进食，至彼身有力量。彼作是念：‘予尝为病所冒，苦闷，有重态，予不进食，且予身无力量。彼使予今日解放其病，予进食，而且予身有力量。’彼于是缘得欢喜、得安喜。又，诸比丘！譬如人投于狱，彼他日由其狱平安被释放以免危险，而且彼财物无何等之损失。彼作是念：‘予于前被投狱，彼予今日由其狱平安被释放以免危险，而且予之财物无何等之损失。’彼于是缘得欢喜、得安喜。又，诸比丘！譬如有人为仆，不自立，如是隶属其他，不能如所欲而行。彼后以脱其仆，自立，不隶属于他人，自由身以至得如所欲行。彼作是念：‘予于前为仆，不自立，隶属于他人，不得如所欲行。彼予今日以脱其仆，自立，不隶属于他人，自由身，得如所欲行。’彼于其缘，得欢喜、得安喜。又，诸比丘！譬如人携带钱财，于荒野之旅路上。彼后从其荒野安全免于危险而出，而且彼财物无何等之损失，彼作是念：‘予于前携带钱财于荒野之旅路上。彼予今日从其荒野安全以免危险而出，而且予之财物无何等之损失。’彼于是缘得欢喜、得安喜。诸比丘！如是比丘如负债、如病、如狱舍、如仆、如于荒野之旅路，自见未舍此等五盖。诸比丘！犹如无负债、如无病、如由狱释放、如自由人、如乐园、如是比丘已于自见舍此等五盖。

    彼舍此等令心秽、慧羸之五盖方能离欲，离不善法，有寻、有伺，由离生喜乐，成就初禅。彼此身由离以生喜乐，遍满充溢，彼身之何处亦由离以生喜乐，无不遍满。诸比丘！犹如精巧之助浴师或其弟子于铜盘入粉末洗剂，善散布以混合水，彼洗剂团块含于液、润于液，以内外液遍满之，而且不为滴流，诸比丘！如是比丘使此身由离以生喜乐，遍满充溢。彼身之何处亦由离以生喜乐，无不遍满。

    诸比丘！复次，比丘寻伺已息，于内清净、心成一向，无寻、无伺，由定生喜乐，成就第二禅而住，彼此身由定以生喜乐，遍满充溢。彼身之何处亦由定以生喜乐，无不遍满。诸比丘！譬如有湖泉，于是东方无水之入口、西方亦无水之入口、北方亦无水之入口、南方亦无水之入口，且天不持来时时适度之雨，而从其湖涌出冷水，以冷水使其湖遍满充溢，彼湖之何处亦以冷水无不使之遍满。诸比丘！如是比丘此身由定以生喜乐，使遍满充溢，彼身之何处亦由定以生喜乐，无不使之遍满。

    诸比丘！复次比丘离脱喜，住于舍，正念、正智而以身正受乐，圣者之所谓‘舍、念、乐住’成就第三禅而住，彼此之身以无喜之乐使遍满充溢。彼身之何处亦以无喜之乐使无不遍满。诸比丘！譬如于青莲池，或红莲池，或白莲池之中，彼或青莲、或红莲、或白莲，生于水中，成长于水中，不出于水，沉潜于［水］中而育。其等由根到头，以冷水使遍满充溢。诸比丘！如是比丘此身以无喜之乐使遍满充溢。彼身之何处亦以无喜之乐无不使之遍满。

    诸比丘！复次比丘舍乐、舍苦，先已以灭喜忧，不苦不乐而舍念清净，成就第四禅而住，彼此之身以清净皎洁之心使遍满而坐，彼身之何处亦以清净皎洁之心，无不使遍满。诸比丘！譬如人以白衣，以盖覆至头而坐。彼身之何处亦以白衣无不使之遍满。诸比丘！如是比丘此身以清净皎洁之心，使遍满而坐，彼身之何处亦以清净皎洁之心，无不使遍满。

    如是心等持、清净、皎洁、无秽、无垢、柔软、堪任而得确立不动时，彼心向忆宿命智。彼种种忆念宿命，即一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、无量成劫、无量坏劫、无量成坏劫。其处予如是名、如是姓、如是种族、如是食、如是受苦乐、如是以命终。彼予于彼处死，于其处生，于其处亦如是名、如是姓……［乃至］……如是以命终。彼予于其处死，于此处生，忆念如是其一一之相与其俱详细状况之种种宿命。诸比丘！譬如人由自村往他村，由其村又往他村，彼由其村而还自村。彼作是念：‘予由自村往彼村，于其处，予如是住，如是坐、如是语、如是默，由彼村往某村，于其处又如是住、如是坐、如是语、如是默、彼予由某村而还自村。’诸比丘！如是比丘以忆念种种宿命，即一生、二生、三生……乃至……如是忆念其一一之相与俱详细状况之种种宿命。

    如是心等持、清净、皎洁、无秽、无垢、柔软、堪任而得确立不动，彼心向有情生死智。彼以清净超人之天眼见有情之生死、知卑贱、高贵、美丽、丑陋、幸福、不幸福，各各随其业：‘实此等有情于身为恶行，于口为恶行、于意为恶业，以诽谤圣者，抱邪见，持邪见业。彼等身坏命终，生于恶生、恶趣、堕处、地狱。又实此等有情于身为善行、于口为善行、于意为善行，不诽谤圣者，抱正见、持正见业。彼等身坏命终而生善趣、天界。’如是彼以清净超人之天眼，见有情之生死，知卑贱、高贵、美丽、丑陋、幸福、不幸福，各各随其业。诸比丘！犹如二屋各具备有门，于其处具眼者立于其中央，见人人于家出入、徘徊、逍遥。诸比丘！如是，比丘以清净超人之天眼见有情之生死，知卑贱、高贵、美丽、丑陋、幸福、不幸福，各各随其业。

    如是心等持、清净、皎洁、无秽、无垢、柔软、堪任而得确立不动，彼心向漏尽智。彼如实知‘此是苦’，如实知‘此是苦之集’，如实知‘此是苦之灭’，如实知‘此是苦灭之道’。如实知‘此等是漏’，如实知‘此是漏之集’，如实知‘此是漏之灭’，如实知‘此是漏灭之道’。如是知、如是见，于彼由爱欲之漏心解脱、由存在之漏心解脱、由无明之漏心解脱，于解脱有知‘解脱’，知‘生已尽，梵行已成，所作已作，更无到此存在之状态。’诸比丘！犹如清澄幽静之山顶有湖，于其处具眼者立于岸，见诸贝壳、砂砾、鱼群或静或动。彼作是之念：‘此湖清澄、幽静、于此等见诸壳、砂砾、鱼群之游或静或动。’诸比丘！如是比丘如实知‘此是苦’……如实知‘此是漏灭之道’。彼如是知、如是见，从爱欲漏心解脱，从存在之漏心解脱，从无明漏心解脱，于解脱知‘解脱’，知‘生已尽，梵行已成，所作已作，更无到此存在之状态。’

    诸比丘！此比丘言：‘沙门也。’亦言：‘婆罗门也。’又，是‘洗浴者’、‘明者’、‘通圣典者’、‘是圣者’、是‘应供’。诸比丘！云何比丘是沙门？曰：彼于恶不善法、秽污而后起存在，以持苦痛，有苦报，于未来有生老死者，皆使息止矣。诸比丘！如是者是比丘沙门也。诸比丘！云何比丘为婆罗门？曰：彼于恶不善法，秽污而后起存在，持苦痛、有苦报，于未来有生老死者，皆使远离矣。诸比丘！如是者比丘是婆罗门也。诸比丘！云何比丘是洗浴者也，曰：彼于恶不善法，秽污而后起存在，持苦痛，有苦报，于未来有生老死者，皆使洗净矣。诸比丘！如是者，比丘是洗浴者也。诸比丘！云何比丘是明者？曰：彼于恶不善法，秽污而后起存在，持苦痛，有苦报，于未来有生老死者，皆知之矣。诸比丘！如是者比丘是明者。诸比丘！云何比丘是通圣典者？曰：彼于恶不善法、秽污而后起存在，持苦痛，有苦报，于未来有生老死者，皆消失矣。诸比丘！如是者比丘是通圣典者。诸比丘！云何比丘是圣者？曰：彼于恶不善法、秽污而后起存在，持苦痛，有苦报，于未来有生老死者，皆隔离矣。诸比丘！如是者比丘是圣者也。诸比丘！云何比丘是应供？曰：彼于恶不善法、秽污而后起存在，持苦痛，有苦报、于未来有生老死者，皆隔离矣。诸比丘！如是者比丘是应供也。”

    世尊如是说已，彼等比丘欢喜信受世尊之所说。

    第四十　马邑小经

    如是我闻。——

    一时，世尊在鸯伽国名阿沙普罗（马邑）一聚落。于其处世尊告诸比丘言：“诸比丘！”彼等比丘应诺：“世尊！”世尊乃曰：

    “诸比丘！世人知汝等为‘沙门、沙门’。当汝等亦被问：‘汝等何为’耶？自称‘我等是沙门。’诸比丘！汝等如是名、如是自认时：‘彼沙门有正道，我等顺其道，如是此实我等之真名也，应自认是实也。我等于任何人从此人所受用衣、食、床座、医药资具，对其彼等，此等之行为于我等有大果报、大功德，且我等此出家非无功，应有果，有报。’如是，诸比丘！汝等实应学之。

    诸比丘！云何比丘不顺沙门之正道，曰：凡比丘有贪欲者而不舍贪欲，有瞋恚者而不舍瞋恚，有忿怒者而不舍忿怒，以怀恨者而不舍恨，盖覆者不舍盖覆，恼害者而不舍恼害心，嫉者而不舍嫉，悭者而不舍悭，诳者而不舍诳，诈瞒者而不舍诈瞒，恶欲者而不舍恶欲，邪见者而不舍邪见。诸比丘！予对此等沙门之垢、沙门之瑕瑾、沙门之过失、趣于恶生，以未舍受恶趣因，说不顺沙门之正道。诸比丘！犹如致命之武器——摩达奢两面有刃如滴水，如覆于大衣。比丘等！予说此比丘之出家。

    诸比丘！予对持大衣者，不谓唯持大衣为沙门。诸比丘！予对裸形行者，不谓唯裸形为沙门。诸比丘！予对涂尘泥者，不谓唯涂尘泥为沙门。诸比丘！予对沐浴行者，不谓唯沐浴为沙门。诸比丘！予对树下坐行者，不谓唯树下坐为沙门。诸比丘！予对露天坐行者，不谓唯露天坐为沙门。诸比丘！予对常立行者，不谓唯常立为沙门。诸比丘！予对定期食行者，不谓唯定期食为沙门。诸比丘！予对诵咒者，不谓唯诵咒为沙门。诸比丘！予对编发者，不谓唯持编发为沙门。诸比丘！若持大衣者唯持大衣为因，于有贪欲者舍贪欲、于有瞋恚心者舍瞋恚、于忿怒者舍忿怒，于怀恨者舍恨，于覆者舍覆，于恼害者舍恼害心，于嫉者舍嫉，于悭者舍悭，于诳者舍诳，于诈瞒者舍诈瞒，于恶欲者舍恶欲，于邪见者舍邪见者，友人、同僚、亲戚、血缘，令彼为持大衣者，应催促其持大衣说：‘贤儿！汝当为持大衣者，只要因持大衣者，唯以持大衣，汝贪欲者令舍贪欲，有瞋恚心者舍瞋恚，有忿怒者舍忿怒，有怀恨者舍恨，有覆者舍覆，有恼害者舍恼害心，有嫉者舍嫉，有悭者舍悭，有诳者舍诳，有诈瞒者舍诈瞒，有恶欲者舍恶欲，有邪见者舍邪见。’诸比丘！予见此或持大衣者，有贪欲、瞋恚、忿怒、恨、覆、恼害、嫉、悭、诳、诈瞒、恶欲、邪见，是故，予对持大衣者，不谓唯持大衣者为沙门也。诸比丘！若于裸形行者……唯裸形为因……于涂尘泥者唯涂尘泥……于沐浴者……唯沐浴……于树下坐行者……唯树下坐……于露天坐行者……唯露天坐……于常立行者……唯常立非座……于定期食行者……唯定期食……于诵咒者……唯诵咒……于编发者唯持编发，有贪欲者令舍贪欲，有瞋恚心者舍瞋恚……乃至……有邪见者舍邪见者，彼生其儿，友人，同僚、亲戚、血缘，令彼为编发者，推促其持编发：‘贤儿！汝当为持编发者，因只要是持编发者，唯持编发即汝于有贪欲者舍贪欲，有瞋恚心者舍瞋恚……乃至……有邪见者舍邪见。’诸比丘！但予见此或编发行者有贪欲、瞋恚、忿怒、恨、覆、恼害、嫉、悭、诳、诈瞒、恶欲、邪见。是故，予于编发行者不谓唯持编发者为沙门。

    诸比丘！云何比丘顺沙门之正道，曰：凡比丘于有贪欲者舍贪欲，有瞋恚心者舍瞋恚，有忿怒者舍忿怒，有怀恨者舍怀恨，有覆者舍覆，有恼害者舍恼害，有嫉者舍嫉，有悭者舍悭，有诳者舍诳，有诈瞒者舍诈瞒，有恶欲者舍恶欲，有邪见者舍邪见。诸比丘！予对此等沙门之垢、沙门之瑕、沙门之过。以舍受趣恶生、恶趣之因，谓顺沙门道。彼以自随观净化一切此等恶不善法，以自随观令解脱。于彼以自随观净化一切此等恶不善法，以自随观令解脱，生欢喜，有欢喜者，生喜悦，有喜悦者，身为轻安，身有轻安者为受乐，有乐者心为得定。彼以慈俱之心，遍满一方而住，如是二［方］、如是三［方］、如是四［方］上、下，傍一切处，广大全世界，与广博、无量、无恚、无害慈俱之心，遍满而往。与悲俱之心……乃至……遍满而住。与喜俱之……乃至……遍满而住。与舍俱之心以遍满一方而住，如是二［方］、如是三［方］、如是四［方］、上、下、傍一切处，广大全世界与广博、无量、无恚、无害舍俱之心遍满而住。诸比丘！譬如于此有一莲池，水澄彻、清冷、皎皎善筑堤坡，诚可爱乐。有人从东方来为炎暑所苦、炎暑所恼，疲、燥、渴，彼至其莲池而治渴，应除炎暑苦恼。若有人自西方、或北方、或南方来。或自任何处来，为炎暑所苦、炎暑所恼、疲、燥、渴之人来此，彼至其莲池应治渴，除炎暑之苦恼。诸比丘！如是，若有王族者由在家为行者，彼至如来所教之法、律，如是修习慈、悲、喜、舍，内得寂静。以持内得寂静，予谓顺沙门正道。若有婆罗门者……乃至……庶民族者……奴隶族者……或任何之族者，亦由在家为出家行者，彼至如来所教之法、律，如是修习慈、悲、喜、舍，内得寂静。以内得寂静，予谓顺沙门之正道。王族者若由在家为出家行者，彼灭尽漏，于现法自知、自证，到达无漏、心解脱、慧解脱而在由漏之灭尽是沙门。婆罗门族者……庶民族者……奴隶族者……任何之族者，亦由在家为出家行者，彼灭尽漏，于现法中自知、自证、逮达无漏、心解脱、慧解脱，而在由漏之灭尽是沙门也。”

    世尊如是说已。彼等比丘欢喜信受世尊之所说。


中部經典(第5卷-第8卷)

 汉译南传大藏经第 10 册 No. 0005 中部经典(第5卷-第8卷)

    第五品　双小品

    第四十一　萨罗村婆罗门经

    如是我闻。——

    一时，世尊游行于拘萨罗国，与大比丘众俱行，至名为拘萨罗之婆罗门村。萨罗村之婆罗门居士众如是闻：“实释迦族子！由释迦族出家之沙门瞿昙，游行于拘萨罗国，与大比丘众俱行，至萨罗村。彼世尊瞿昙有如是大名闻：‘如是，彼世尊是应供，等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊也。’彼包含此天、魔、梵天世界，及沙门、婆罗门、天人之世界，自知，自证已而教化。彼说法为初善、中善、终善、有义、有文，显示完全具足清净之梵行。若见如是应供者为幸也。”所以，萨罗村之婆罗门居士众，诣世尊处。诣已，有人向世尊敬礼，坐于一面；有人向世尊问讯，交换友谊礼让之语，坐于一面；有人向世尊合掌而坐于一面；有人于世尊之面前报出姓名，坐于一面；有人默然坐于一面。坐于一面之萨罗村婆罗门居士众白世尊曰：“卿瞿昙！以何因、何缘，于此有一类有情，身坏命终后，生于恶生、恶趣、堕处、地狱耶？又，卿瞿昙！以何因、何缘，于此有一类有情，身坏命终后，生于善趣、天界耶？”［世尊曰：］“居士等！因非法行、非正行，如是此有一类有情，身坏命终后，生于恶生、恶趣、堕处、地狱。居士等！因法行、正行，如是于此有一类有情，身坏命终后，生于善趣、天界也。”［彼等曰：］“我等依卿瞿昙之略说，不能详细分别理解其意义。如是卿瞿昙能为我等说法则甚幸也，我等则依瞿昙之略说，得详细分别理解其意义。”［世尊曰：］“居士等！若然，汝等谛听、善思惟之，予将说之。”萨罗村之婆罗门居士众应诺世尊：“卿！愿乐欲闻。”世尊言曰：

    “居士等！依身有三种非法行、非正行；依口有四种非法行、非正行；依意有三种非法行、非正行。居士等！云何依身有三种非法行、非正行？于此有一类杀生者：残忍、手涂血、专事杀戮、对于生类无慈悲心。又有不与取者：凡他人之财物，或在村里、或在森林，不与而盗取者也。又有爱欲邪行者：凡为母所护，为父所护，为父母所护，为兄弟所护，为姊妹所护，为亲族所护，有夫之女人，有杖罚所护之女人，乃至饰有华鬘璎珞之女人，与如是等之女人交媾者也。居士等！如是为依身之三种非法行、非正行也。居士等！云何依口有四种非法行、非正行？此有一类妄语者：或至集会处，或至众会，或至亲族间，或至公会中，或至王族间，被提出作证人，被问：‘友！当语如汝之所知！’彼不知而言：‘我知。’知而言：‘我不知。’或未见而言：‘我见。’见而言：‘我未见。’如是或为自己、或为他人、或因少许利得，因此故意说妄语者也。又有两舌者：由此处闻而于彼处语，以离间此等；或由彼处闻而语此等，以离间彼等。如是为和合之破坏者，或为离间援助者也。以离间为好，以离间为乐，以离间为喜，为离间语者也。又有粗恶语者：凡言粗恶，横暴之语，刺激他人，叱责他人，激怒周遭，不资定之语，而言如是语者也。又有绮语者：非时语者，非实语者，非义利语者，非法说者，非律说者，保持不住而非时说，无理由，不慎重，无义利之语者也。居士等！如是为依口有四种非法行、非正行也。居士等！云何依意有三种非法行、非正行？居士等！此有一类为贪欲者，对他人之财物资具有贪欲也，［念］：‘他人财物乃我财物也。’又有瞋恚心者，憎恶思惟而云：‘此等有情，当令杀之！当令屠杀！当令斩断！当令灭亡！勿使存在。’又有邪见者，持颠倒之见：‘无布施［之功德］，无牺牲［之功德］，无供养［之功德］，无善、恶业之果报，无此世，无他世，无母，无父，无诸化生有情；于世间无诸沙门婆罗门之正行、正道，彼等对此世间自知、自证而教化。’居士等！如是依意有三种非法行、非正行。因如是非法行、非正行，居士等！如是一类之有情身坏命终后，生于恶生、恶趣、堕处、地狱。

    居士等！依身有三种法行、正行；依口有四种法行、正行；依意有三种法行、正行。居士等！云何依身有三种法行、正行？居士等！于此有一类之舍杀生、离杀生、舍刀、舍杖、有惭有愧、有慈悲心，而住于怜愍一切生类。舍不与取，离不与取，或在村里，或在森林凡他人之财物，其不与者不盗取。对爱欲舍邪行、远离爱欲之邪行，凡母所护，父所护，（父母所护，）兄弟所护，姊妹所护，亲族所护，及有夫之女人，有杖罚所护之女人，乃至饰有华鬘璎珞之女人，不与如是之女人交媾者也。居士等！如是依身有三种之法行、正行也。居士等！云何依口有四种之法行、正行？居士等！于此有一类舍妄语成为离妄语者，或至集会处，或至众会，或至亲族间，或至公会间，或至王族间，被提出作证人，被问：‘友！当语如汝之所知。’彼不知而言：‘我不知。’知而言：‘我知。’不见而言：‘我不见。’见而言：‘我见。’如是或为自己、或为他人、或为少许之利得，不因此故意说妄语者也。有舍两舌成为离两舌者：由此处闻不于彼处语，而不离间此等；或由彼处闻不于语此，而无离间彼等。如是，或为诸离间之和解者，或为诸和合之促进者也。以和合为好，以和合为乐，以和合为喜，而为和合语者也。舍粗恶语，远离粗恶语。柔和顺耳、乐于入心，优雅为众人所欲、众人所好，语如是之语者也。舍绮语，远离绮语。为应时语者、实语者、义利语者、法语者、律语者也。以守口知宜时、场所、限度。有理由，有辨别，俱义利之语者也。居士等！如是为依口有四种法行、正行也。居士等！云何依意有三种之法行、正行？居士等！于此有一类不贪欲者，对他人之财物资具无有贪欲：‘呜呼！实无贪欲他人之财物为己有。’又有无瞋害心者，无害思惟：‘愿此等之有情为无怨者、无恚者、无扰乱者、幸福者，自当守护之。’又有正见者，持不颠倒之见：‘有布施［之功德］，有牺牲［之功德］，有供养［之功德］，有诸善行、恶行之异熟果；有此世，有他世，有母，有父，有诸化生有情；于世间有沙门、婆罗门之正行、正道者。彼等于此世、他世自知、自证而教化。’居士等！如是依意有三种法行、正行。因如是之法行、正行，居士等！于此有一类之有情身坏命终后，生于善趣、天界也。

    居士等！若法行者、正行者念：‘呜呼！我身坏命终愿生于豪势之王族。’则彼身坏命终生于豪势之王族，斯有是处也。何以故？如是彼实为法行者、正行者也。居士等！若法行者、正行者如是念：‘呜呼！我身坏命终后愿生于豪势之婆罗门族……乃至……豪势之居士族。’彼身坏命终则生于豪势之居士族也。何以故？如是，彼实为法行者、正行者也。居士等！若法行者、正行者念：‘呜呼！我身坏命终后，愿生于四天王天……乃至……三十三天……焰摩天……兜率天……化乐天……他化自在天……梵众天……光天……少光天……无量光天……极光天……净天……少净天……无量净天……遍净天……广果天……无烦天……无热天……善现天……善见天……色究竟天……虚空无边处天……识无边处天……无所所有处天……乃至非想非非想处天。’彼身坏命终当生于非想非非想处天，斯有是处也。何以故？如是彼实为法行者、正行者也。居士等！若法行者、正行者念：‘呜呼！我愿由诸漏之灭尽而无漏，心解脱，慧解脱，于现法自证通智，自证具足住。’彼则由诸漏之灭尽而无漏，心解脱，慧解脱，于现法自证通智，自证具足住也。何以故？如是，彼实为法行者、正行者也。”

    如是说已，萨罗村之婆罗门居士众白世尊言：“伟哉！卿瞿昙！伟哉！卿瞿昙！卿瞿昙！犹如扶起倒者、显现覆者、对迷者教以道、于闇中持来明灯、使有眼者见诸色！如是，卿瞿昙以种种方便开示法，于此！我等归依师尊卿瞿昙、［归依］法、［归依］比丘僧伽。师尊瞿昙！愿容认予等自今以后，终生归依［佛、法、僧］为优婆塞。”

    第四十二　鞞兰若村婆罗门经

    如是我闻。——

    一时，世尊住舍卫城之祇陀林给孤独园。尔时，鞞兰若村之婆罗门居士众，因有要事住于舍卫城。鞞兰若村之婆罗门居士众闻：“实释迦族子，由释迦族人出家之沙门瞿昙，住于舍卫城给孤独园，彼尊者瞿昙有如是之大名称：‘如是，彼世尊是应供、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’彼包含此天、魔、梵天之世界，及沙门、婆罗门、天人之世界，自知、自证已而教化。彼说法初善、中善，终善、有义、有文，显示完全具足清净之梵行。若见如是之应供者为幸也。”所以，鞞兰若村之婆罗门居士众，诣世尊住处。诣已，有人向世尊敬礼坐于一面；有人向世尊问讯，交换友谊礼让之语，坐于一面；有人向世尊合掌，坐于一面；有人于世尊之面前报出姓名，坐于一面。坐于一面之鞞兰若村婆罗门居士众白世尊言：“卿瞿昙！以何因、何缘，于此处有一类之有情，身坏命终生于恶生、恶趣、堕处、地狱耶？又卿瞿昙！以何因、何缘，于此处有一类之有情身坏命终生于善趣、天界耶？”［世尊曰：］“居士等！因非法行、非正行，如是，于此有一类之有情，身坏命终生于恶生、恶趣、堕处、地狱。居士等！因法行、正行，如是，于此有一类有情，身坏命终生于善趣天界。”［彼等曰：］“我等对尊者瞿昙之所略说，未能详细分别理解其意义。如是，尊者瞿昙！能为我等说法则幸也，我等则对尊者瞿昙所略说义，得详细分别理解其意义。”［世尊曰：］“居士等！若然，汝等谛听、善思念之，予将说之。”鞞兰若村之婆罗门居士众应诺世尊。世尊乃说此：

    居士等依身有三种之非法行者、非正行者。……

    ［以下重覆四十一经第二段之初至终。但非法行、非正行代之为非法行者、非正行者。非法行者、非正行者代为以法行者、正行者，萨罗村人换为鞞兰若村人］……［愿师尊瞿昙！容认我等自今以后，终生归依［佛、法、僧］。］为优婆塞。

    第四十三　有明大经

    如是我闻。——

    时，世尊住舍卫城祇陀林给孤独园。尔时，尊者大拘絺罗，于晡时由宴默而起，诣往尊者舍利弗之处。至已，与尊者舍利弗互相问讯，交换友谊礼让之语后，坐于一面。坐于一面之尊者大拘絺罗，向尊者舍利弗曰：“尊者！所言‘无慧也，无慧也。’尊者！是由何被称为‘无慧’耶？”［舍利弗曰：］“尊者！言‘彼无慧、彼无慧者。’因此被称为‘无慧也。’何谓彼无慧？彼无慧‘此是苦也。’彼无慧‘此是苦集也。’彼无慧‘此是苦灭也。’彼无慧‘此是苦灭道迹也。’尊者！‘彼无慧，彼无慧者。’因此被称为‘无慧也。’”“善哉！尊者！”尊者大拘絺罗对尊者舍利弗所说大喜、随喜。对尊者舍利弗更问曰：“尊者！所谓‘有慧也，有慧也。’尊者！是由如何被称为‘有慧’耶？”［舍利弗曰：］“尊者！言‘彼慧知之，彼慧知之。’因此被称为‘有慧也。’何谓彼慧知之？彼慧知‘此是苦也。’彼慧知‘此是苦集也。’彼慧知‘此是苦灭也。’彼慧知‘此是苦灭道迹也。’尊者！‘彼慧知之，彼慧知之。’因此被称为‘有慧也。’”——“尊者！所言‘彼有识，彼有识。’是由何被称为‘识’耶？”——“尊者！言‘彼识知之，彼识知之。’因此被称为‘识也。’何谓彼识知之？彼识知‘乐也。’彼识知‘苦也。’彼识知‘不苦不乐也。’尊者！‘彼识知之，彼识知之。’因此被称为‘识’也。”——“尊者，彼慧与彼识者，此等之法是相合耶？抑相离耶？且对此法分解、分析之后，得知其差异耶？”——“尊者！彼慧与彼识，此等之法为相合、而非相离也。且对此等之法分解、分析之后，不得知其差异。尊者！彼慧知之即识知之；彼识知之即慧知之。是故此等之法为相合者、而非相离也。且对此等之法分解、分析之后亦不得知其差异。”——“尊者！如彼慧与彼识，此等之法为相合、而非相离者，有何差异耶？”——“尊者！此慧与此识，此等之法为相合、而非相离者，于此慧当修之者、识当遍知之，是即此等之差异也。”

    “尊者！所言‘受，受。’是由何称之为‘受’耶？”——“尊者！‘彼感受之，彼感受之。’是故称之为‘受’也。何谓彼感受？彼感受‘乐’也，彼感受‘苦’也，彼感受‘不苦不乐也。’尊者！‘彼感受之，彼感受之。’是故称之为‘受’也。”——“尊者！所言‘想，想。’尊者！是由何称之为‘想’耶？”——“尊者！‘彼想之，彼想之。’是故称之为‘想’也。何谓彼想？彼想青、想黄、想赤、想白也。尊者！‘彼想之，彼想之。’是故称之为‘想也。’”——“尊者！彼受、彼想与彼识，此等之法为相合耶？或为相离耶？且对此等法之分解，分析后，可得知其差异耶？”——“尊者！彼受，彼想与彼识，此等之法为相合，而非相离者，且对此等法之分解、分析后亦不得知其差异也。尊者！彼感受即想之；彼想即识知之。是故此等之法为相合、而非相离者，且对此等法之分解、分析后亦不得知其差异也。”

    “尊者！五根之释放，以清净之意识，当导至何处耶？”——“尊者！五根之释放，以清净之意识，当导至‘虚空无边’之空无边处；当导至‘识无边’之识无边处；当导至‘无所存在’之无所有处。”——“又，尊者！导至……之法，是以何慧耶？”——“尊者！导至……之法以慧眼、慧知之。”——“又，尊者！慧以何为利义耶？”——“尊者！慧以通智为利义、以遍知为利义、以舍断为利义。”

    “又，尊者！由几何之缘，得生正见耶？”——“尊者！由二缘得生正见，由［闻］他声及内思惟也。尊者！由此等二缘得生正见。”——“又，尊者！有几支摄正见，得心解脱果、心解脱果之功德、慧解脱果、慧解脱果之功德？”——“尊者！有五支摄正见，得心解脱果、心解脱果之功德、慧解脱果、慧解脱果之功德。尊者！于此，正见乃依戒所摄为资助、依多闻所摄为资助、依对论所摄为资助、依寂止所摄为资助，及依观所摄为资助。尊者！是以此五支摄正见，得心解脱果、心解脱果之功德、慧解脱果、慧解脱果之功德。”

    “又，尊者！有几何之存在耶？”——“尊者！此等有三存在：欲之存在、色之存在、无色之存在。”——“又，尊者！如何于当来有生耶？”——“尊者！有情为无明所盖，为爱结所系，由于欢喜此处彼处，如是，谓当来有生也。”——“又，尊者！云何当来不生耶？”——“尊者！若无明已尽，明已生者，必尽渴爱，如是，谓当来不生也。”

    “又，尊者！云何为初禅耶？”——“尊者！于此，比丘以离诸欲、离诸不善法，有寻、有伺，由离生喜、乐，具足初禅住。尊者！是即谓‘初禅’。”——“尊者！初禅有几支耶？”——“尊者！初禅有五支。尊者！初禅之比丘有寻、伺、喜、乐及一心。尊者，如是初禅有五支也。”——“又，尊者！初禅有几支舍离与几支具足耶？”——“尊者！初禅有五支舍离与五支具足。尊者！于此，入初禅之比丘舍欲贪、舍瞋恚、舍昏沉睡眠、舍调悔、舍疑也；转起寻、伺、喜、乐及一心。尊者！初禅有如是五支舍离与五支具足。”——“尊者！此等五根，异境界、异行界、不互相一致领受境界及行处，即眼根、耳根、鼻根、舌根、身根也。尊者！此等五根有异境界、行异界、不互相一致领受对境及行境。有何所依耶？何者为领受此等之境界及行界？”——“尊者！此等五根有异境界、异行界，不互相一致领受境界及行界（根各受境），即眼根、耳根、鼻根、舌根、身根也。尊者！此等五根异境界，异行界不互相一致领受境界及行界。意为五根所依，意领受此等之境界行界。”

    “尊者！此等五根：即眼根、耳根、鼻根、舌根、身根。尊者！此等五根，缘何而住耶？”——“尊者！此等五根：即眼根、耳根、鼻根、舌根、身根。尊者！此等五根是缘寿而住。”——“尊者！寿缘何而住耶？”——“寿缘暖而住。”——“尊者！暖缘何而住耶？”——“尊者！暖缘寿而住。”——“尊者！今我等如是解尊者舍利弗之所说：‘寿缘暖而住。’又，我等如是解尊者舍利弗之所说：‘暖缘寿而住。’又，尊者！此说之真义应如何见耶？”——“尊者！然则，我于尊者以喻示之，依喻于此，有智者当解所说之真义也。尊者！犹如点燃油灯，缘光而有焰，缘焰而有光，因光故有焰也。如是，尊者！寿即缘暖而住，暖即缘寿而住也。”

    “尊者！彼等诸寿行，即为彼等之受法耶？或诸寿行与受法为各别耶？”——“尊者！彼等诸寿行，非即彼等之受法。尊者！若彼等诸寿行即为彼等之受法者，则入灭受想定之比丘当不可能知出定。尊者！因诸寿行与诸受之法为各别，故入灭受想定之比丘可能知出定。”——“尊者！有几法，于此身灭时，此身之抛弃掷出，如横置无心思之木片耶？”——“尊者！寿、暖、识之三法，此身之抛弃掷出时，如横置无心思之木片也！”——“尊者！此之死亡命终者，与此入灭受想定之比丘，彼等之间有何差别耶？”——“尊者！此之死亡命终者：身行灭、安息；口行灭、安息；心行灭、安息。寿尽、暖息、诸根败坏；而入灭受想定之比丘，亦身行灭、安息；口行灭、安息；心行灭、安息；但寿不尽、暖亦不息、诸根寂静［不败坏也］。尊者！此之死亡命终者，与此入灭受想定之比丘，彼等有如此之差别也。”

    “尊者！有几何之缘入于不苦不乐之心解脱耶？”——“尊者！有四缘入于不苦不乐心解脱。尊者！于此，比丘先舍乐、苦已，以灭喜、忧、不苦不乐，而舍、念、遍净成就第四禅住。尊者，依此等四缘，入不苦不乐之心解脱也。”——“尊者！有几何之缘入于无相心解脱耶？”——“尊者！有二缘，入于无相心解脱，即一切相之不作意，及无相界之作意也。尊者！由此等二缘，入于无相心解脱也。”——“尊者！有几何之缘于无相心解脱住耶？”——“尊者！有三缘，于无相心解脱住，即一切相之不作意，对无相界之作意及前预备之为作也。尊者，由此等三缘，有无相心解脱住也。”——“尊者！有几何之缘，起无相心解脱耶？”——“尊者！有二缘起，无相心解脱，即一切相之作意，及对无相界之不作意也。尊者！由此等二缘，起无相心解脱。”

    “尊者！此无量心解脱、无所有心解脱、空心解脱及无相心解脱，此等诸法为义异、名异耶？或义同而名异耶？”——“尊者！此无量心解脱、无所有心解脱、空心解脱及无相心解脱者，尊者！因有方便，依据方便，此等诸法为异义、异名。然而尊者！因有方便，依据方便，此等诸法为同义而异名也。尊者！因如何方便，依据如何方便，此等诸法为异义、异名？尊者！于此，比丘以俱慈心遍满一方住，如是第二、第三、第四，如是四方上、下、横、一切处，将对一切世界之［有情］广大、广博无量、无恚、无害、俱慈之心，遍满而住。［又］以俱悲之心……以俱喜之心……以俱舍之心遍满一方而住，如是第二、第三、第四，如是四方上、下、横，一切处，将对一切［有情］视作自己，以广大、广博、无量、无恚、无害之舍俱心，遍满而住。尊者！此称为无量心解脱。”——“尊者！云何为无所有心解脱？”——“尊者！于此，比丘超越一切识无边处，［作意：］‘无任何所有’具足无所有处而住。尊者！此称为无所有心解脱。”——“尊者！云何为空心解脱？”——“尊者！于此，比丘或至森林、或至树下、或至空闲处，作如是思惟：‘此我或我所是空也。’尊者！此称为空心解脱。”“尊者！云何为无相心解脱？”——“尊者！于此，比丘由对一切相不作意，具足无相心定而住。尊者！此称为无相心解脱。”——“尊者！因有方便，依据方便，此等诸法为义异、名异。复次，尊者！因何方便、依据何方便，此等诸法为义同而名异？”——“尊者！贪为量因，瞋为量因，痴为量因。彼等漏尽比丘，已舍、已断根［如截］多罗树头，归于非有，未来为不生法。尊者！与无量心解脱相比，彼等不动心解脱称为最上。彼不动心解脱，即贪空、瞋空、痴空也。尊者！贪障、瞋障、痴障，彼等漏尽之比丘已舍、已断根［如截］多罗树头，归于非有，未来为不生法。尊者！与无所有心解脱相比，不动心解脱称为最上。彼不动心解脱，即贪空、瞋空、痴空也。尊者！贪为取相，瞋为取相，痴为取相。彼等漏尽之比丘已舍、己断根［如截］多罗树头，归于非有，未来为不生法。尊者！与无相心解脱相比，不动心解脱称为最上。彼不动心解脱，即贪空、瞋空、痴空也。尊者！因有方便，依据方便，此等诸法为义同而名异也。”

    尊者舍利弗如是说已，喜悦之尊者大拘絺罗，大喜尊者舍利弗之所说。

    第四十四　有明小经

    如是我闻。——

    一时，世尊住王舍城竹林迦兰陀迦尼婆波。尔时，优婆塞毗舍佉诣法授比丘尼住处。诣已，顶礼比丘尼法授而坐一面。坐于一面之优婆塞毗舍佉白法授比丘尼曰：“圣尼！所谓‘自身、自身。’云何为世尊所说之‘自身’耶？”［比丘尼曰：］“居士毗舍佉！此等五取蕴，即世尊所说之‘自身’也。即色取蕴、受取蕴、想取蕴、行取蕴、识取蕴也。居士毗舍佉！此等五取蕴为世尊所说之‘自身’也。”“善哉！圣尼！”居士毗舍佉对法授比丘尼之所说生欢喜、随喜，更向法授比丘尼问曰：“圣尼！所言‘自身集，自身集。’云何为世尊所说之‘自身集’耶？”——“居士毗舍佉！此渴爱引为当来之生，贪喜俱，乐此处、彼处者也，即欲之渴爱、有之渴爱及无有之渴爱也。居士毗舍佉！此为世尊所说之‘自身集’也。”——“圣尼！所言‘自身灭，自身灭。’云何为世尊所说之‘自身灭’耶？”——“居士毗舍佉！彼令渴爱，断灭无余、舍离、废弃、解脱、无执时，居士毗舍佉！此即世尊所说之‘自身灭’也。”——“圣尼！所言‘自身灭道，自身灭道。’云何为世尊所说之‘自身灭道’耶？”——“居士毗舍佉！此八支圣道，即世尊所说之‘自身灭道’也。即正见、正思惟、正语、正业、正命、正精进、正念、正定也。”——“圣尼！彼取即是彼等五取蕴耶？或者五取蕴之外有取耶？”——“居士毗舍佉！彼取非即是彼等五取蕴，然亦非五取蕴之外有取。居士毗舍佉！于五取蕴，如有欲贪，则其对彼有取也。”

    “圣尼，云何为自身见耶？”——“居士毗舍佉！无闻凡夫，不识圣者，不知圣者之法，不调御于圣者之法。不识善士，不知善士之法，不调御于善士之法。而且观色即是我也，或观我为有色者，或观我于色中，或观色于我中。又，观受即我也，或观我即是受者，或观受于我中，或观我于受中。又，观想即是我也，或观我即是有想者，或观想于我中，或观我于想中。又，观行即是我，或观我即是行者，或观行于我中，或观我于行中。又，观识即是我，或观我即是有识者，或观识于我中，或观我于识中。居士毗舍佉！如是谓自身常往见也。”——“圣尼！云何为无自身常住见耶？”——“居士毗舍佉！多闻圣弟子，尊重圣者，知圣者之法，善调御于圣者之法。尊重善士，知善士之法，善调御于善士之法。然而，不观色即是我，不观我即是色者，不观色于我中，不观我于色中，不观受即是我，不观我即是受者，不观受于我中，不观我于受中，不观想即是我，不观我即是想者，不观想于我中，不观我于想中，不观行即是我，不观我即是行者，不观行于我中，不观我于行中，不观识即是我，不观我即是识者，不观识于我中，不观我于识中。居士毗舍佉！如是则无自身之常住见也。”

    “圣尼！云何为八支圣道？”——“居士毗舍佉！此八支圣道即正见、正思惟、正语、正业、正命、正精进、正念、正定也。”——“圣尼！八支圣道是有为、抑是无为耶？”——“居士毗舍佉！八支圣道是有为也。”——“以八支圣道摄三聚耶？抑以三聚摄八支圣道耶？”——“居士毗舍佉！不以八支圣道摄三聚，居士毗舍佉当以三聚摄八支圣道。居士毗舍佉！正语、正业及正命，此等诸法为戒聚所摄；正精进、正念及正定，此等诸法为定聚所摄；正见及正思惟，此等诸法为慧聚所摄。”——“圣尼！云何为定？云何为定之相？云何为定之资具？云何为定之修习？”——“居士毗舍佉！得心一境性是定也；四念处为定之相也；四正勤为定之资具也；彼等诸法之练习、修习、多所作，是定之修习也。”

    “又，圣尼！有几何之行耶？”——“居士毗舍佉！有此等之三行，即身行、口行、心行也。”——“圣尼！云何为身行？云何为口行？云何为心行？”——“居士毗舍佉！出入息为身行也；寻、伺为口行也；想及受为心行也。”——“圣尼！何故出入息为身行耶？何故寻、伺为口行耶？何故想及受为心行耶？”——“居士毗舍佉！出入息为属于身者也，此等诸法为系缚于身者也，是故出入息为身行也。居士毗舍佉！寻、伺于先而后发语，是故寻、伺为口行也。想与受是属于心，此等诸法为系缚于心者也，是故想及受为心行也。”

    “圣尼！如何入灭受想定耶？”——“居士毗舍佉！入灭受想定之比丘是无有生念：‘我将入灭受想定’，或‘我正入灭受想定’，或‘我已入灭受想定’。其时，本如是修习心，是故如是之趣向也。”——“圣尼！比丘入灭受想定时先灭何法耶？为身行耶？为口行耶？或心行耶？”——“居士毗舍佉！入灭受想定之比丘，先灭口行，次身行，其次心行也。”——“圣尼！如何是灭受想定之起出耶？”——“居士毗舍佉！比丘从灭受想定起时不生如是念：即‘我将灭受想定起出’，或‘我正由灭受想定起出’，或‘我已由灭受想定起出’。彼本如是修习心，是故以至如是之趣向。”——“圣尼！比丘从灭受想定起时，先生何法耶？为身行耶？为口行耶？或心行耶？”——“居士毗舍佉！比丘从灭受想定起时先生心行，次身行，其次口行也。”——“圣尼！比丘从灭受想定起时，触几种触耶？”——“居士毗舍佉！比丘从灭受想定起时触三种触：空触、无相触、无愿触也。”——“圣尼！比丘从灭受想定起出已，心何所倾、何所趣、何所顺”——“居士毗舍佉！比丘从灭受想定起出已心倾向远离、趣向远离、顺于远离。”

    “圣尼！有几种受耶？”——“居士毗舍佉！有此等之受：乐受、苦受、不苦不乐受也。”——“又，圣尼！云何为乐受？云何为苦受？云何为不苦不乐受？”——“居士毗舍佉！若感于乐觉、喜好乃身心之乐受也。居士毗舍佉！若感于苦觉、不喜好乃身心之苦受也。居士毗舍佉！若感于非喜好、非不喜好乃身心之不苦不乐受也。”——“圣尼！乐受者以何为乐、以何为苦耶？苦受者以何为苦、以何为乐耶？不苦不乐受者是以何为乐、以何为苦耶？”——“居士毗舍佉！乐受以住为乐，以变易为苦；苦受是以住为苦，以变易为乐，不苦不乐受是以知为乐，以不知为苦。”——“圣尼！乐受以何随眠随使之耶？苦受以何随眠随使之耶？不苦不乐受以何随眠随使之耶？”——“居士毗舍佉！于乐受是贪随眠随使之，于苦受是瞋随眠随使之，于不苦不乐受是无明随眠随使之。”——“圣尼！一切乐受皆贪随眠随使之耶？一切苦受皆瞋随眠随使之耶？一切不苦不乐受皆无明随眠随使之耶？”——“居士毗舍佉！一切乐受非贪随眠随使之，一切苦受非瞋随眠随使之，一切不苦不乐受非无明随眠随使之。”——“又，圣尼！乐受何应舍耶？苦受何应舍耶？不苦不乐受何应舍耶？”——“居士毗舍佉！乐受应舍贪随眠也，苦受应舍瞋随眠也，不苦不乐受应舍无明随眠也。”——“圣尼！一切乐受皆应舍贪随眠耶？一切苦受皆应舍瞋随眠耶？一切不苦不乐受皆应舍无明随眠耶？”——“居士毗舍佉！非一切乐受皆应舍贪随眠，非一切苦受皆应舍瞋随眠，非一切不苦不乐受皆应舍无明随眠。居士毗舍佉！于此，比丘离诸欲、离诸不善法，有寻、有伺，由离生喜乐，得初禅具足住；依此而舍贪，其时，贪随眠不随使之。居士毗舍佉！然于此，比丘如是思惟之：‘今诸圣者成就住其处，我必成就住其处。’如是对无上解脱之立愿者，由愿不生忧苦，以此而舍瞋，其时，瞋随眠不使之。居士毗舍佉！于此，比丘依乐之舍、苦之舍，于先已灭喜忧、不苦不乐、舍、念以达遍净，第四禅具足住；以其舍无明，其时，无明随眠不使之。”

    “又，圣尼！乐受者有何对耶？”——“居士毗舍佉！乐受者以苦受为对。”——“圣尼！苦受者有何对耶？”——“居士毗舍佉！苦受以乐受为对。”——“圣尼！不苦不乐受者有何对耶？”——“居士毗舍佉！不苦不乐受以无明为对。”——“圣尼！无明者有何对耶？”——“居士毗舍佉！无明者以明为对”——“圣尼！明者有何对耶？”——“居士毗舍佉！明者以解脱为对。”——“圣尼！解脱者有何对耶？”——“居士毗舍佉！解脱者以涅槃为对。”——“圣尼！涅槃者以何为对耶？”——“居士毗舍佉！［卿］越问之范围，不可能捉问之终极也。居士毗舍佉！梵行是以涅槃为深入、以涅槃为彼岸、以涅槃为究竟。居士毗舍佉！汝如欲之，应诣世尊处，问其义，而当如世尊所说受持之。”

    尔时，优婆塞毗舍佉闻法授比丘尼之所说，欢喜，随喜，由座而起，稽首法授比丘尼，右绕，而诣世尊住处。诣已，顶礼世尊，坐于一面。坐于一面之优婆塞毗舍佉，将与法授比丘尼所问答之一切告世尊。世尊闻而对优婆塞毗舍佉曰：“毗舍佉！法授比丘尼为贤者也。毗舍佉！法授比丘尼是大慧者也。毗舍佉！汝若以此义问我，我亦如法授比丘尼所说也。实如是说，即是其义也。应如是受持之。”

    世尊如是说已，优婆塞毗舍佉欢喜信受世尊之所说。

    第四十五　得法小经

    如是我闻。——

    一时，世尊在舍卫城祇陀林给孤独园。尔时，世尊呼诸比丘曰：“诸比丘！”彼等比丘应诺世尊曰：“世尊！”世尊乃曰：

    “诸比丘！有此等四得法。云何为四？曰：诸比丘！有受法现在乐、未来受苦报；诸比丘！有受法现在苦、未来受苦报；诸比丘！有受法现在苦、未来受乐报；诸比丘！有受法现在乐、未来受乐报。

    诸比丘！云何受法为现在乐、未来受苦报？有一类沙门、婆罗门作如是说、持如是见，即：‘于诸欲无过也。’彼等陷落于诸欲中；彼等与髻发之女行者共相娱乐，而彼等曰：‘何故彼等沙门、婆罗门于诸欲以见未来之恐怖，言诸欲之舍离，说应遍知诸欲耶？触此等年轻女行者之臂幼、嫩、毳软是乐也。’彼等即陷落于诸欲中。彼等陷落于诸欲已，身坏命终后，生于恶生、恶趣、堕处、地狱。彼等于彼处感受如是尖锐极苦之受。于是彼等曰：‘彼等沙门、婆罗门于诸欲以见未来之恐怖，言诸欲之舍离，说应遍知诸欲，实此事也。此我等实因欲、缘欲。而受如是尖锐极苦之受。’诸比丘！犹如于诸夏最后月，有葛实之荚破开，尔时，诸比丘！此葛之种子随坠落于婆罗树下。诸比丘！彼时，住于彼婆罗树之树神，当恐怖、悚惧、战栗。于是，诸比丘！住彼婆罗树之树神之友人、同僚、亲戚、血缘，即园神、林神、树神，及住于药草、禾本、林树之诸神集合，会合，当如是相慰藉之：‘汝勿有恐怖！汝勿有恐怖！彼葛之种子、或为孔雀所吞、或为野鹿所食、或为林火所烧、或为樵夫所拾、或为白蚁所食；又，或不成种子也。’然而，诸比丘！若彼葛之种子、非为孔雀所吞、非为野鹿所食、非为林火所烧、非为樵夫所拾、非为白蚁所食；而成为种子，又此种子：其依雨云降大雨，可能顺利而发芽生长。彼葛蔓有嫩、柔、毳软之蔓草，当遂行［缠绕于］彼娑罗树。诸比丘！尔时，住彼娑罗树之树神曰：‘何故彼等友人、同僚、亲戚、血缘，即园神、林神、树神及住于药草、禾本、林树诸神，是于葛之种子以见未来之恐怖，集合、会合，如是相慰藉之：“汝勿有恐怖！汝勿有恐怖！彼葛之种子、或为孔雀所吞、或为野鹿所食、或为林火所烧、或为樵夫所拾、或为白蚁所食；又，或能非是种子。”此等葛蔓之嫩、柔而毳软之蔓草，触之为乐也！’彼［葛］缠抱彼娑罗树，彼［葛］缠抱彼娑罗树于树上作枝，于上作枝而生根，生根，即摧破彼娑罗树高大之树干。诸比丘！此时彼树神力作是念：‘此，实彼等友人、同僚、亲戚、血缘，即园神、林神、树神及住于药草、禾本、林树之诸神，由于葛之种子以观未来之恐怖，而集合、会合，如是相慰藉之：“汝勿有恐怖！汝勿有恐怖！彼葛之种子、或为孔雀所吞、或为野鹿所食、或为林火所烧、或为樵夫所拾、或为白蚁所食；又，或能非是种子。而我因葛之种子，受尖锐极苦之受。”’诸比丘！如是，或有沙门、婆罗门有如是说、如是见，即：‘诸欲无过也。’但彼等陷落于诸欲，彼等与髻发之女行者共相娱乐，彼等曰：‘何故彼等沙门、婆罗门于诸欲见未来之恐怖，言诸欲之舍离，说应遍知诸欲耶？触此等年轻女行者之臂幼、嫩、毳软，触是为乐也。’彼等陷落于诸欲。彼等陷落于诸欲已，身坏命终后，生于恶生、恶趣、堕处、地狱。彼等受如是尖锐极苦之受，而彼等作是念：‘彼等沙门、婆罗门于诸欲见未来有何恐怖，言诸欲之舍离，说应遍知诸欲，实此事也。此我等实因欲、缘欲，而受如是尖锐极苦之受。’诸比丘！是谓受法现在乐、未来受苦报也。

    诸比丘！云何受法为现在苦、未来受苦报耶？”曰：“诸比丘！在此，有一裸形脱［粪］行、舐手者，不［受用］‘善来，尊师！’不［受用］‘且留，尊师！’不［受用］持来，不［受用］别请，不受用招待，不由壶口纳受，不由血缘纳受，不［受］于阈内，不［受］于棒间，不［受］于杵间；二人正在食时，［只由其一人起立与之］不［受］，不［受］妊妇所与，不［受］授乳中之妇所与，不［受］被男［人］所拥抱之女所与，不［受］饥馑之际所集施者；狗现前之处不［受］，于蝇群集处不［受］；不［食］鱼、肉；不饮谷酒、果酒、粥汁；彼或为一家受食者、为一口食者、或为二家受食者、为二口食者……为七家受食者、为七口食者；或依唯一施［食］而过活之，或依二施［食］而过活之……依七施［食］而过活之；或为一日［一］食之，或为二日［一］食之……或为七日一食之，如是乃至半月而一食之，从事定期食之修行；彼或［唯以］野菜为食、或［唯以］稷为食、或［唯以］糙米为食，或［唯以］达头罗米为食；或［唯以］苔鲜为食，或［唯以］糠为食，或［唯以］饭泡为食，或［唯以］胡麻为食，或［唯以］草为食或［唯以］牛粪为食；或以林树之根及果为食，或以自然落下之果为食；彼着麻衣、或着麻之混织衣、或着弊衣、着粪扫衣、着提利多树皮衣、以黑羚羊皮为衣、以黑羚羊皮之细条编织为衣、着吉祥草衣、着树皮衣、着木片衣、编人发为衣、编马毛为衣、以枭羽为衣；又，拔须发行者，即专修拔取须发之行；拒绝坐下之常立行者；常蹲踞行者精勤于蹲踞；卧棘刺行者，常卧于棘刺之床；夕第三回水浴行者，从事水浴之行；如是，从事如是种种身之苦行、难行，彼身坏命终后，生于恶生、恶趣、堕处、地狱。诸比丘！是谓受法现在苦、未来受苦报。

    诸比丘！云何为受法现在苦、未来受乐报？诸比丘！在此，有性重贪所生（重情欲）者也，彼常感受贪所生之苦、忧；又，性重瞋所生者也，彼常感受瞋所生之苦、忧；又，［有一类］自然重痴所生者彼数随痴也，彼常受痴所生之苦、忧。彼以苦、以忧、泪沾颜、哭泣、尽行寿修清净梵行，彼身坏命终后，生于善趣、天界。诸比丘！是谓受法现在苦、未来受乐报。

    诸比丘！云何为受法现在乐、未来受乐报。诸比丘！在此，有一类性非重浊欲者，彼不数随欲、受苦、忧戚；又有一类性非重浊瞋者，彼不数随瞋、受苦、忧戚；有一类性非重浊痴者，彼不数随痴、受苦、忧。彼离诸欲、离诸不善法、有寻、有伺，由离生喜乐，具足初禅住；以寻、伺息已，内净，心一境性，无寻、无伺、由定生喜乐具足第二禅住；不染喜，住舍，正念，正知，而以身受乐，圣者谓之‘舍、念、乐住’具足第三禅住；于乐舍、苦舍，喜、忧于先已灭，不苦不乐，由舍［所生］念之遍净，具足第四禅住。彼身坏命终后，生于善趣、天界。诸比丘！此谓受法现在乐、未来受乐报。诸比丘！此等即谓受法也。”

    世尊说此已，悦意之彼等比丘信受世尊之所说。

    第四十六　得法大经

    如是我闻。——

    一时，世尊住舍卫城祇陀林给孤独园。尔时，世尊呼诸比丘曰：“诸比丘！”彼等比丘应诺世尊曰：“世尊！”世尊乃曰：

    “诸比丘！一般诸有情有如是欲、如是愿、如是意图：‘呜呼！令诸无求、无欲、无好之法实损减之；令诸可求、可爱、可好之法增广之。’诸比丘！对如是欲、如是愿、如是意图之彼等有情，增广诸无求不可爱、不可意之法，损减诸可爱、可意之法。诸比丘！于此，汝等理解何因耶？”［彼等曰：］“世尊！对诸法我等以世尊为根源，以世尊为导师，以世尊为归依处！世尊！善哉！唯愿世尊开示此说之义，诸比丘闻世尊之［所说］当受持之。”［世尊曰：］“诸比丘！然，听之！善思惟之，予将说之。”彼诸比丘应诺世尊：“世尊！［愿乐欲闻］。”世尊乃曰：

    “诸比丘！此无闻凡夫、不识圣者、不知圣者之法、不调御于圣者之法；不识善士、不知善士之法、不调御于善士之法；不知应亲近之法、不知不应亲近之法；不知应奉事之法、不知不应奉事之法；不知应亲近之法、不知不应亲近之法；不知奉事法、不知不应奉事之法者；则于不应亲近之法而亲近之、于应亲近之法不亲近之；于不应奉事之法奉事之、于应奉事之法不奉事之；彼之于不应亲近之法亲近之、于应亲近之法而不亲近之；于不应奉事之法奉事之、于应奉事之法而不奉事者；无求、不可爱、不可意之法则增广之；有求、可爱、可意之法则损减之。何以故？诸比丘！其实此乃［因］彼为非智者之［故］。诸比丘！然而，多闻圣弟子，尊重圣者，知圣者之法、善调御于圣法；尊重善士，尊重善士之法，善调御于善士之法；彼知应亲近之法、知不应亲近之法；知应奉事之法、知不应奉事之法；彼知应亲近之法、知不应亲近之法；知应奉事之法、知不应奉事之法；则于不应亲近之法不亲近之，于应亲近之法而亲近之；于不应奉事之法而不奉事之，于应奉事之法而奉事之；彼于不应亲近之法而不亲近、于应亲近之法而亲近；于不应奉事之法而不奉事者、于应奉事之法而奉事者；无求不可爱、不可意之法则损减之；有求、可爱、可意之法则增广之。何以故？诸比丘！实有如此，［因］彼是智者之［故］。

    诸比丘！有此等四受法，云何为四？诸比丘！有受法现在苦，未来受苦报；或有比丘等，有受法现在乐、未来受苦报法；或有比丘等，有受法现在苦、未来受乐报；或有比丘等，有受法现在乐、未来受乐报。

    诸比丘！于此，此受法现在苦、未来受苦报，其无智者、痴者不如实知：‘此是受法现在苦、未来受苦报也。’其无智者、痴者、不如实知者。彼之对其在亲近者、在不回避者之无求、不可爱、不可意之法则增广之，有求、可爱、可意之法则损减之。何以故？诸比丘！实有如此，［因］彼是非智者之［故］。诸比丘！于此，此受法现在乐、未来受苦报，其无智者、痴者不如实知：‘此受法现在乐，未来受苦报也。’对无智者亲近，不回避、痴者、不如实知者，彼之对其在亲近者，在不回避者之无求、不可爱、不可意之法则增广之，有求、可爱、可意之法则损减之。何以故？诸比丘！实有如此，［因］彼是非智者之［故］。诸比丘！于此，此受法现在苦、未来受乐报，无智者、痴者不如实知：‘此受法现在苦、未来受乐报。’不亲近、回避其无智者、痴者、不如实知者。彼之对其在不亲近者，对其在回避者之无求、不可爱、不可意之法则增广之，有求、可爱、可意之法则损减之。何以故？诸比丘！实有如此，［因］彼是非智者之［故］。诸此丘！于此，此受法现在乐、未来受乐报，无智者、痴者不如实知：‘此受法现在乐、未来受乐报也。’不亲近其无智者、痴者、不如实知者。彼之对其在不亲近者、对其在回避者之无求、不可爱、不可意之法则增广之，有求、可爱、可意之法则损减之。何以故？诸比丘！其实，此乃［因］彼是非智者之［故］。

    诸比丘！于此，此受法现在苦、未来受苦报。其智者、慧者如实知：‘此受法现在苦、未来受苦报也。’不亲近、回避其智者、慧者、如实知者。彼之对其在不亲近者、对其在回避者之无求、不可爱、不可意之法则损减之，有求可爱、可意之法则增广之。何以故？诸比丘！实有如此［因］彼是智者之［故］。诸比丘！于此，此受法现在乐、未来受苦报，其智者、慧者如实知：‘此受法现在乐、未来受苦报也。’不亲近，回避其智者、慧者、如实知。彼之对其在不亲近者、对其在回避者之无求、不可爱、不可意之法则损减之，有求、可爱、可意之法则增广之。何以故？诸比丘！实有如此，［因］彼是智者之［故］。诸比丘！于此，此受法现在苦、未来受乐报，其智者、慧者如实知：‘此受法现在苦、未来受苦报也。’亲近、不回避其智者、慧者、如实知者。彼之对其在亲近者、不回避者之无求、不可爱、不可意之法则损减之，有求、可爱、可意之法则增广之。何以故？诸比丘！实有如此，［因］彼是智者之［故］。诸比丘！于此，此受法现在乐、未来受乐报，其智者、慧者如实知：‘此受法为现在乐、未来受乐报也’。亲近，不回避其智者、慧者、如实知者。彼之对其在亲近者、在不回避者之无求、不可爱、不可意之法则损减之，有求、可爱、可意之法则增广之。何以故？诸比丘！实有如此，［因］彼是智者之［故］。

    诸比丘！云何为受法现在苦、未来受苦报？诸比丘！在此，有一类伴苦、伴忧之杀生者也；缘于杀生，而受苦、忧。又有伴苦、伴忧之不与取者也；缘于不与取，而受苦、忧。又有伴苦、伴忧之邪［淫］行者也；缘于邪［淫］行，而受苦、忧。又有伴苦、伴忧之妄语者也；缘于妄语，而受苦、忧。又有伴苦、伴忧之两舌者也；缘于两舌，而受苦、忧。又有伴苦、伴忧之粗恶语者也；缘于粗恶语，而受苦、忧。又有伴苦、伴忧之绮语者也；缘于绮语，而受苦、忧。又有伴苦、伴忧之贪欲者也；缘于贪欲，而受苦、忧。又有，伴苦、伴忧之瞋恚心者也；缘于瞋恚，而受苦、忧。又有伴苦、伴忧之邪见者也；缘于邪见，而受苦、忧。彼身坏命终后，生于恶生、恶趣、堕处、地狱。诸比丘！此谓之受法现在苦、未来受苦报。

    诸比丘！云何为受法现在乐、未来受苦报？诸比丘！在此，有一类伴乐、伴喜之杀生者也；缘于杀生，而受乐、喜。又有伴乐、伴喜之不与取者也；缘于不与取，而受乐、喜。又有伴乐、伴喜而邪［淫］者也；缘于邪［淫］行，而受乐、喜。又有伴乐、伴喜之妄语者也；缘于妄语，而受乐、喜。又有伴乐、伴喜之两舌者也；缘于两舌，而受乐、喜。又有伴乐、伴喜之粗恶语者也；缘于粗恶语，而受乐、喜。又有伴乐、伴喜之绮语者也；缘于绮语，而受乐、喜。又有伴乐、伴喜之贪欲者也；缘于贪欲，而受乐、喜。又有伴乐、伴喜之瞋恚心者也；缘于瞋恚，而受乐、喜。又有伴乐、伴喜之邪见者也；缘于邪见，而受乐、喜。彼身坏命终后，生于恶生、恶趣、堕处、地狱。诸比丘！是谓受法现在乐、未来受苦报。

    诸比丘！云何为受法现在苦、未来受乐报？诸比丘！在此，有一类伴苦、伴忧之离杀生者也；缘于离杀生，而受苦、忧。又有伴苦、伴忧之离不与取者也；缘于离不与取，而受苦、忧。又有伴苦、伴忧之离邪［淫］行者也；缘于离邪［淫］行，而受苦、忧。又有伴苦、伴忧之离妄语者也；缘于离妄语，而受苦、忧。又有伴苦、伴忧之离两舌者也；缘于离两舌；而受苦、忧。又有伴苦、伴忧之离粗恶语者也；缘于离粗恶语，而受苦、忧。又有伴苦、伴忧之离绮语者也；缘于离绮语，而受苦、忧。又有伴苦、伴忧之无贪欲者也；缘于无贪欲，而受苦、忧。又有伴苦、伴忧之无瞋恚心者也；缘于无瞋恚，而受苦、忧。又有伴苦、伴忧之正见者也；缘于正见，而受苦、忧。彼身坏命终后，生于善趣、天界。诸比丘！是谓受法现在苦、未来受乐报。

    诸比丘！云何为受法现在乐、未来受乐报？诸比丘！在此，有一类伴乐、伴喜之离杀生者也；缘于离杀生，而受乐、喜。又有伴乐、伴喜之离不与取者也；缘于离不与取，而受乐、喜。又有伴乐、伴喜之离邪［淫］行者也；缘于离邪［淫］行，而受乐、喜。又有伴乐、伴喜之离妄语者也；缘于离妄语，而受乐、喜。又有伴乐、伴喜之离两舌者也；缘于离两舌，而受乐、喜。又有伴乐、伴喜之离粗恶语者也；缘于离粗恶语，而受乐、喜。又有伴乐、伴喜之离绮语者也；缘于离绮语，而受乐、喜。又有伴乐、伴喜之无贪欲者也；缘于无贪欲，而受乐、喜。又有伴乐、伴喜之无瞋恚心者也；缘于无瞋恚，而受乐、喜。又有伴乐、伴喜之正见者也；缘于正见，而受乐、喜。彼身坏命终后，生于善趣、天界。诸比丘！是谓受法现在乐、未来受乐报。诸比丘！此等为四受法也。

    诸比丘！譬如有一苦瓜，以毒混合。尔时，有一欲生不欲死、欲乐嫌苦之人来，对彼如是言：‘喂，士夫！此苦瓜以毒混合，若汝意欲则饮食之，其饮食对汝以色、以香、以味，非但不令欢喜之；且饮食已，或至死、或受等于死之苦。’彼无思虑不避而饮食之，彼饮食，其以色、以香、以味，当不令欢喜之；且饮食之，或至死、或受等于死之苦。诸比丘！我以如是譬喻说此：受法现在苦、未来受苦报。

    诸比丘！譬如有饮器装满色好、香好、味好之可饮物，然而混之以毒。有一欲生不欲死、欲乐而厌苦之人来，对彼如是言：‘喂，士夫！此饮器装满可饮物，色好，香好、味好，然以毒混合也，若汝意欲则饮之，其饮对汝以色、以香、以味，当令欢喜之；然饮之，或至死、或受等于死之苦。’如彼无思虑不避而饮之，彼饮之其实以色、以香、以味当使欢喜之；然饮之，或至死、或受等于死之苦。诸比丘！我以如是譬喻说此：受法现在乐、未来受苦报。

    诸比丘！又譬如于腐尿水混以诸药物。尔时，患黄胆之人来。对彼如是言：‘喂，士夫！此腐尿水混以种种药物，汝若意欲则饮之，其饮对汝，以色、以香、以味，当令不欢喜之；然饮之，汝当成为乐者。’彼思虑后不避而饮之，彼饮之，实以色、以香、以味、当令不欢喜之；然饮之可成乐者。诸比丘！我以如是譬喻说此：受法现在苦、未来受乐报。

    诸比丘！譬喻酪、蜜、熟酥及糖共混合之。患赤痢之人来。对彼如是言：‘喂，士夫！此为酪、蜜、熟酥及糖共混合者也，汝若意欲则饮之，其饮对汝，以色、以香、以味，当令欢喜之；然饮之，可成乐者。’彼思虑后不避而饮之，彼饮之，实以色、以香、以味，当令欢喜之；然饮之可成乐者。诸比丘！我以如是譬喻说此：受法现在乐、未来受乐报。

    诸比丘！犹如雨期之最后月，秋日晴朗无云之时，上升空中之太阳，照破一切虚空之黑闇，光辉之、炽热之、照耀之；如是，诸比丘！此为‘受法现在乐、未来受乐报’，以破多数沙门、婆罗门之异说，光辉之、炽热之、照耀之也。”

    世尊如是说已，悦意之彼等比丘大喜世尊之所说。

    第四十七　思察经

    如是我闻。——

    一时，世尊住舍卫城祇陀林给孤独园。尔时，世尊呼诸比丘：“诸比丘！”彼诸比丘应世尊曰：“世尊！”世尊乃说曰：

    “诸比丘！由思察知他心差别之比丘，于如来为等正觉者耶？或非然耶？应作思察。”［诸比丘曰：］“世尊！对诸法，我等以世尊为根源，以世尊为导师，以世尊为归依处。世尊！善哉！唯愿世尊开示此说之义，闻世尊之［所说］，诸比丘当受持之。”［世尊曰］：“诸比丘！然，谛听！善思惟之，我将说之。”彼等比丘应诺世尊曰：“［世尊！］愿乐欲闻。”世尊乃曰：

    “诸比丘！思察他心差别之比丘，当于二法思察如来也。即以眼与耳可识诸法也：‘此等眼与耳可识之秽污法，如来有耶？或不有耶？’其对彼思察者如是知：‘此等眼与耳可识之秽污法，此等为如来所无。’凡是对彼思察者如是知：‘由眼与耳可识秽污之法，此等为如来所无。’［如是知已，］由此更对彼思察：‘此等由眼与耳可识混杂之法，如来有耶？或不有耶？’其对彼思察者如是知：‘由眼与耳可识混杂之法，彼等为如来所无。’凡是对彼思察者如是知：‘由眼与耳可识混杂之法，此等为如来所无。’由此更对彼思察：‘由眼及耳可识纯净之法，如来有耶？或不有耶？’其对彼思察者如是知：‘由眼与耳可识纯净之法，彼等为如来所有。’凡是对彼思察者如是知：‘由眼与耳可识纯净之法，彼等为如来所有。’由此，更对彼思察，‘此尊者遂行此善法，为长时耶？或暂时耶？’其对彼思察者如是知：‘此尊者长时遂行此善法，此尊者非暂时遂行也。’凡是对彼思察者如是知：‘此尊者长时遂行此善法，此尊者非暂时遂行也。’由此，更对彼思察：‘此长老比丘为有名、有称誉者，彼可能有此等过患耶？’诸比丘！此未成名、未得称誉时，其间对比丘无有此等上述之过患。［然而］诸比丘！比丘如成名、得称誉、其时彼可能有此等过患也。其对彼思察者如是知：‘此长老比丘有名、有称誉，不可能有此等过患。’凡是对彼思察者如是知：‘此长老比丘为有名，有称誉，不可能有此等过患。’由此更对彼思察：‘此尊者为无畏而节制［自己］耶？或此长老非为有畏而节制［自己］耶？由脱离贪欲根，由灭尽贪欲，于欲不亲近者耶？’其对彼思察者如是知：‘此长老为无畏而节制自己，此尊者非有畏而节制自己；由脱离贪欲，由灭尽贪欲，于欲不亲近者也。’诸比丘！彼等可能问彼比丘言：‘以［尊者之］何等行相、何等类比？’如使尊者如是说：‘此尊者无畏而节制［自己］，此长老非有畏而节制［自己］，由脱离贪欲，由灭尽贪欲，于欲不亲近之？’比丘！正确解答之比丘，应作如是答：‘实此尊者，或于众中住时、或独住时，于其处，无论幸福者、不幸者，或于其处教众者、从物欲者、不为物欲所污者、此尊者对彼不以为（不幸者，受教者、从欲者）而轻蔑之。我从世尊面前闻此、面前领受：“我为无畏而节制［自己］，我非为有畏而节制［自己］，由脱离贪欲，由灭尽贪欲，于欲不亲近之。”’

    诸比丘！于此，更应反问如来：‘此等由眼与耳可识之秽污法，为如来有耶？或不有耶？’诸比丘！如来之回答当如是：‘此等由眼与耳可识之秽污法，如来无有。’［次：］‘此等由眼与耳可识之混杂法，如来有耶？或不有耶？’诸比丘！如来之回答当如是：‘由眼与耳可识之混杂法，如来无有。’［次：］‘此等由眼与耳可识之纯净法，如来有耶？或不有耶？’诸比丘！如来之回答当如是：‘此等由眼与耳可识之纯净法，如来有之，我有是道，有是行处。是故不相等于凡夫者。’诸比丘！作如是说之师，声闻弟子为闻法，值得亲近之。师为彼说上之上、妙之妙、黑白俱备［之法］。诸比丘！如是，如是师为比丘说上之上、妙之妙、黑白俱备之法；如是，如是彼于此法，由通智，就此一类法而于诸法得究竟，于师得净信，言：‘世尊是等正觉也，善说之法是由世尊［出］也，僧伽是善行者也。’诸比丘！若他人对彼比丘如是问：‘以何等行相，何等推比，尊者如是说——世尊是等正觉者也，善说之法是由世尊［出］也，僧伽是善行者也，应善从——耶？’诸比丘！正确解答之比丘，应作如是答：‘尊者！于此，我为闻法亲近世尊，彼［世尊］之对我；世尊说上之上、妙之妙，黑白俱备之法。尊者！如此，如此，世尊对我说上之上，妙之妙，黑白俱备之法，如是，如是于彼法，由通智就此一类法而于诸法得究竟，于师得净信，言：“世尊是等正觉者也，善说之法由世尊［出］也，僧伽是善行者也。”’

    比丘等！无论何者，凡是以此等行相、此等之句、此等之文，确立对于如来之信，信根成已而安住。诸比丘！此谓之，行相具足者，信之见及根坚固者。此为沙门、婆罗门、天、魔、梵天、或世界之任何者，所不能除去［信心］者也。诸比丘！如是于如来，有诸法之思察；又，如是从如来有法性之善探求。”

    世尊如是说已，悦意之彼等比丘大欢喜世尊之所说。

    第四十八　憍赏弥经

    如是我闻。——

    一时，世尊住憍赏弥城之瞿师罗园。尔时，憍赏弥之诸比丘因生起议论、斗诤、因犯戒之诤论，相互用口剑（舌锋）相击；彼等不互相劝说、抚慰；互相不同意、不和睦。是时，一比丘诣世尊之处。诣已，敬礼世尊，坐于一面。坐于一面之彼比丘白世尊曰：“世尊！此时，憍赏弥之诸比丘，因生起议论、斗诤、因犯戒之诤论，互相用口剑相击；彼等不互相劝说、抚慰；互相不同意、不和睦。”是时，世尊呼一比丘曰：“善来，比丘！以我语告彼等比丘：‘师呼尊者等。’”彼比丘应诺世尊：“世尊！如是。”往彼等比丘之处，至已，对彼等比丘曰：“师呼尊者等。”彼等比丘应诺彼比丘曰：“尊者！如是。”诣世尊之处，诣已，敬礼世尊，坐于一面。世尊对坐于一面之彼等比丘曰：“诸比丘！汝等因生起议论、斗诤、因犯戒之论诤，互相用口剑相击；汝等不互相劝说、抚慰；互相不同意、不和睦。”传言实耶？［彼等比丘曰：］“如是，世尊！”［世尊曰：］“诸比丘！汝等作如何思耶？汝等处于因为生起议论、斗诤、因犯戒之论诤，互相用口剑相击；于此时，汝等，于诸同修行者，或明或暗有慈身业现起；于诸同梵行，或明或暗有慈口业现起；于诸同梵行，或明或暗，有慈意业现起耶？”［彼等比丘曰：］“实不如此，世尊！”［世尊曰：］诸比丘！如传言，汝等处于因生起议论、斗诤、因犯戒之论诤、相互用口剑相击，于此时，汝等于诸同梵行者，或明或暗，无有慈身业现起；于诸同梵行，或明，或暗，无有慈口业现起；于诸同梵行或明、或暗，无有慈意业现起者。然则，汝等愚痴士夫因何知、因何见，而生起议论、斗诤、犯戒之论诤，相互用口剑相击耶？汝等互相不劝说、不抚慰；互相不同意、不和睦耶？汝等愚痴士夫，于长夜当有不饶益之苦。

    尔时，世尊告诸比丘：“比丘等！实有可念、可爱、可尊重之此等六法，资于摄受、无诤、和合、一性。云何为六？诸比丘！于此，比丘于诸同修行者，或明、或暗，有慈身业现起，是为可念、可爱、可尊重之法，资于摄受、无诤、和合，一性者也。诸比丘！复次，比丘于诸同修行者，……暗，有慈口业现起，是［为可念、可爱、可尊重之］法，资于［摄受、无诤、和合、］一性者也。诸比丘！复次，比丘于诸同修行者……暗，有慈意业现起。是［为可念、可爱、可尊重之法］资于［摄受、无诤、和合、］一性者也。诸比丘！复次，凡比丘如法之所得，依法得者，乃至仅盛于一者，将如是所得，无差别食者，与具戒之同修行者，共食者也。是［为可念、可爱、可尊重之法，］资于［摄受、无诤、和合、］一性者也。诸比丘！复次，凡为诸无缺、无断、无杂、无污、自由、无碍、智者，所赞赏、不执取、资于定之戒也。于如是诸戒，比丘与同修行者，或明、或暗，因戒相应而住之，是［为可念、可爱、可尊重之］法，资于［摄受、无诤、和合、］一性者也。诸比丘！复次，凡是圣者，导解脱者之见，其遵奉者，导至正尽苦也，于如是见，比丘与同修行者，或明、或暗，因见相应而住之，是为可念、可爱、可尊重之法，资于摄受、无诤、和合、一性者也。诸比丘！此等六法为可念、可爱、可尊重者，资于摄受、无诤、和合、一性者也。诸比丘！此等可念之六法中，是为最上者、是为摄受者、是为摄聚者，即此是圣者导解脱之见，其尊奉者，导至正尽苦。诸比丘！犹如重阁中，是尖端是为最上者、摄受者、摄聚者，即此屋顶也。诸比丘！如是此等可念之六法中，［即此见，是圣……］乃至正尽苦也。

    比丘等！凡是圣者，导解脱者之见，遵奉者如何导至尽苦耶？诸比丘！比丘或往闲林、或往树下、或往空静处，如是思惟：‘于我，有其自己之诸缠，不舍断，我具牵引以缠心，则如实地我不知之，我不见之。’诸比丘！若比丘为欲贪所牵引者，即有缠心也；诸比丘！若比丘为瞋恚所牵引者，即有缠心也；诸比丘！若比丘为惛沈、睡眠所牵引者，即有缠心也；诸比丘！若比丘为掉悔所牵引者，即有缠心也；诸比丘！若比丘为疑所牵引者，即有缠心也；诸比丘！若比丘耽于此世间之思惟者，即有缠心也；诸比丘！若比丘耽于他世间之思惟者，即有缠心也；诸比丘！若比丘为生起议论、斗诤、犯戒之论诤、口剑相击，即是有缠心也。彼如是知：‘于我，无有其自己之诸缠，不舍断，我具牵引之缠心，如实地，我不能知之，我不能见之；我意已善向真谛、菩堤。’此是彼逮得初智，是圣、是出世间、不共凡夫者也。

    诸比丘！复次，圣弟子如是再思念之：‘当我对此见，实习之，修习之，多次练习之，我独自得寂止、我独自得寂灭。’彼如是知：‘我实对此见之实习、修习之，多次练习之，我独自得寂止、我独自得寂灭。’如是彼逮得第二智，其是圣、是出世间、不共凡夫者也。

    比丘等！复次，圣弟子如是再思念之：‘除我具足如是见外，其他沙门、婆罗门，或亦有具足如是见耶？’彼如是知：‘我具足如是见以外，其他沙门、婆罗门，并无有具足如是见。’如是彼逮得第三智，其是圣、是出世间、不共凡夫者也。

    比丘等！复次，圣弟子如是思念之：‘见具足之士夫，具足如是常法，我亦是具足彼如是常法耶？’诸比丘！见具足之士夫，具足何是常法耶？诸比丘！此法为见具足士夫，所具足之法，［即］：不论犯任何罪时，彼知此罪，——如知复归，即：急速向师、智者、或同修行者忏悔之、发露之，表明之。忏悔已、发露已、表明已，于未来慎护不犯。诸比丘！犹如幼小无智愚钝之仰卧儿童，其手或足接近火炭，则立即撤回。如是，诸比丘！此法为彼见具足士所具足［即］不论犯任何罪时，彼如此知出罪，然后，彼急速向师、或智者、同修行者、忏悔之、发露之、表明之。忏悔已、发露已、表明已、于未来慎护不犯。彼如是知：‘见具足之士夫，具足如是常法，我亦具足如是常法也。’此是彼逮得第四智，其是圣、是出世间、不共凡夫者也。

    诸比丘！复次，圣弟子如是思念之：‘见具足士夫，具足如是常法，我亦具足如是常法也。’诸比丘！见具足士夫、具足如何常法耶？诸比丘！此法是见具足士夫所具足，［即］：不论同修行者于任何任务时，尽力予以协助之；是时，彼为增上戒学、增上心学、增上慧学之强愿者也。诸比丘！如母牛拔柱以护念犊牛；如是，诸比丘！此法为彼见具足士夫所具足，［即：同修行者于任何高底任务时，尽力予以协助之；是时，彼为增上戒学，增上心学、］增上慧学［之强愿者也。］彼如是知：‘见具足士夫，具足如是常法，我亦具足如是常法也。’此是彼逮得第五智，其是圣、是出世间、不共凡夫者也。

    诸比丘！复次，圣弟子如是思念之：‘见具足士夫，具足如是力，我亦具足如是力。’诸比丘！见具足士夫，具足如何力耶？诸比丘！彼见具足士夫之力，于如来宣说法与律时，倾耳听法已，作意已，对一切心存念已。彼如是知：‘见具足士夫具足如是力，我亦具足如是力。’此是彼逮得第六智，其是圣、是出世间、不共凡夫者也。

    诸比丘！复次，圣弟子如是思念之：‘见具足士夫，具足如是力，我亦具足如是力。’诸比丘！见具足士夫，具足如何力耶？诸比丘！彼见具足士夫之力，即：于如来宣说法与律时，得义之信受、得法之信受、得伴法之欢喜。彼如是知：‘见具足士夫，具足如是力，我亦具足如是力。’此是彼逮得第七智，其是圣、是出世间、不共凡夫者也。

    诸比丘！如是七支具足之圣弟子，有善探究常法，证预流果。诸比丘！得如是七支具足之圣弟子，是得预流果者也。”

    世尊如是说已，悦意之彼等比丘，大欢喜世尊之所说。

    第四十九　梵天请经

    如是我闻。——

    一时，世尊在舍卫城祇陀林给孤独园。尔时，世尊呼诸比丘曰：“诸比丘！”彼等比丘应世尊曰：“世尊！”世尊乃曰：

    “诸比丘！一时，予在郁伽罗村幸福林之娑罗王树下。诸比丘！尔时，梵天婆伽生如是邪见：‘［我］是为常也、是为恒也、是为永住也、是为独存者也、是为不变之法也、实为不生、不老、不死、不灭、不转生，而无其他比此更殊胜之出离也。’诸比丘！我于此，予因知梵天婆伽心之所念，恰如有力士夫，将屈伸臂或将伸屈臂，如是［迅速］，予即于郁伽罗村幸福林娑罗王树下消失，而出现于彼梵天界。诸比丘！婆伽梵天遥见予来，见予即作是语曰：‘善来，尊者！善来，尊者！尊者终于来此处。尊者！［我］实为常也、为恒也、为永住也、为独存也、为不变之法也，实为不生、不老、不死、不灭、不转生、而无其他比此更殊胜之出离也。’诸比丘！如是告已，我对婆伽梵天作是语曰：‘汝，梵天婆伽实为无明［所蔽］也；汝，婆伽实为无明［所蔽］也。由于［汝］将无常之存在，言为常也；将无恒之存在，言为恒也；将不永住之存在，言为永住也；将非独存之存在，言为独存也；将变法之存在，言为不变法也；且又将生、老、死、灭、转生者，言为此实为不生、不老、不死、不灭、不转生；且又［将］有其他更殊胜出离之存在，言无其他更上之出离也。’

    诸比丘！尔时，恶魔魅入另一梵天眷属，如此告我曰：‘比丘！比丘！勿管此间事、勿管此间事；比丘！彼实是梵天、大梵天也，是无能胜之征服者，为普见者、全能者、自在者、创造者、化作者、最尊者、主宰者、主权者、已生、未生之父也。比丘！于汝前世，有沙门、婆罗门，呵责地、憎恶地；呵责水、憎恶水；呵责火、憎恶火；呵责风、憎恶风；呵责生物、憎恶生物；呵责天、憎恶天；呵责生主、憎恶生主；呵责梵天、憎恶梵天；彼等身坏命终后，再生于卑下身；又，由汝于前世，有沙门、婆罗门，称叹地、欢喜地；称叹水、欢喜水；称叹火、欢喜火；称叹风、欢喜风；称叹生物、欢喜生物；称叹天、欢喜天；称叹生主、欢喜生主；称叹梵天、欢喜梵天；彼等身坏命终后，生于胜妙身。比丘是故予为汝如是言：“尊者！对梵天所告汝者，汝应为之，汝勿逾越梵天之语。比丘！汝若逾越梵天之语，则恰如吉祥天女之前来赐富而士夫却欲摈出之；又恰如正颠落坑崖之人，欲以手足不至地；如是，比丘！对汝，结果如此。尊者！对梵天所告汝者，汝应为之，汝勿逾越梵天之语。比丘！汝不见集坐之梵天众耶？”’诸比丘！如是恶魔导予至梵天众。诸比丘！如是言时。予告恶魔曰：‘恶者！予知汝，汝勿思量：“无人知予者。”恶魔！汝是恶者也；恶魔！梵天、梵天众、及梵天眷属，一切在汝掌中，一切为汝所支配；恶魔！汝实有如是念：愿“彼亦在予之掌中，愿彼为予所支配。”然而，恶魔！予却不在汝掌中，亦非为汝所支配。’

    诸比丘！如是说已，婆伽梵天对予曰：‘尊者！予实将常之存在，言为常也；予将恒之存在言为恒也，予将永住之存在，言为永住也；予将独存之存在，言为独存也；予将不变之法，言为不变之法也；而又以其处不生、不老、不死、不灭、不转生，予言：“此实为不生、不老、不死、不灭、不转生。”且又，无比他更上之出离，予言：“无其他比此更上出离也。”比丘！由于汝前世，有沙门、婆罗门，相当于汝一生间，于其时彼等行苦行，彼等如有其他更上之出离，则知有其他更上之出离；如无其他更上之出离，则知无有其他更上之出离也。比丘！是故予对汝言：“汝虽受如何之疲累、烦劳，汝亦不能得见其他更上之出离。”比丘！汝若依著于地，则成为近侍予者、住［于予］领地者、［予］如欲所作者、［予］之所驱使者；汝若依着水、火、风、生物、天、生主、梵天，则成为近侍予者，住［于予］之领地者，［予］如所欲作者，［予］之所驱使者。’诸梵天！予亦实知：‘若依著于地者，予则成为近侍于汝者，住于［汝］领地者、［汝］如欲所作者、［汝］所驱使者；若依著于水、火、风、生物、天、生主、梵天，予则成为近侍汝者、住［于汝］之领地者，［汝］如欲所作者，［汝］所驱使者。梵天！予更知汝之趣向，知荣光，即：梵天婆伽具如是大神通、梵天婆伽具如是大威光，梵天婆伽具如是大伟力。’［梵天曰：］‘尊者！汝如何知予之趣向、及荣光？即：梵天婆伽具如是大神通、梵天婆伽具如是大威光、梵天婆伽具如是大伟力也。’予曰：

    ‘日月所绕行　　　　　光辉照十方
      卿之大伟力　　　　　达及千世界
      卿知高与卑　　　　　有欲及无欲
      此有及彼有　　　　　有情之去来

    梵天！予知汝趣向，知汝荣光：梵天婆伽具如是大神通、具如是大威力、具如是大伟力。梵天！有其他三群众，对彼，汝不知、不见之，对彼，予知、见之。梵天！有群众名为光音天，汝由其处消灭，再生于此处，对彼，汝因过于长时居此，其忆念被忘却也。是故，汝对彼不知、不见之，予对彼知、见之。梵天！如是，于智予与汝实不相等，何况［汝］劣者。然而，予实比汝为胜也。梵天！又有群众，名为遍净天……又有群众，名为广果天，对彼，汝不知、不见之，对彼，予知、见之。梵天！于通智，予与汝实不相等，何况［汝］劣者。然而，予实比汝为胜也。梵天！对地，予由地证知地，于此时，不于地领受地［是我所］，证知：地非［我］，地非［我］所，［我］非地所，我非地，不计地［是我已］。予不致意地不取着地为实有也！梵天！如是对于证智，予与汝实不相等，何况［汝］劣者；然而，予实比汝为胜也。梵天！予对水……、火……、风……、生物、天……、生主……对梵天……、光音天……、遍净天……、广果天……、阿毗浮天……。梵天！以一切证知一切于此时，不于一切领受，予已证知，无有“一切”、无有“于一切”、无有“依一切”、无有“一切为予所有者也”之念，予不重视一切。梵天！如是，于证智，予与汝实不相等，何况［汝］劣者；然而，予实比汝为胜也。’［梵天曰：］‘尊者！若汝以一切之一切性为无领受者，则汝实不可有所谓空虚之［想］，不可有所谓虚无之［想］。眼识不示现无边际、具照耀一切处，其为以地之地性，不得领受者也；以水之水性，不得领受者也；以火之火性，不得领受者也；以风之风性，不得领受者也；以生物之生物性，不得领受者也；以天之天性，不得领受者也；以生主之生主性，不得领受者也；以梵天之梵天性，不得领受者也；以光音天之光音天性，不得领受者也；以遍净天之遍净天性，不得领受者也；以广果天之广果天性，不得领受者也；以阿毗浮天之阿毗浮天性，不得领受者也；以一切之性为不得领受者也。尊者！然！予能对汝隐形之。’［予曰：］：‘梵天！然！汝若能，汝宜对予隐形。’诸比丘！尔时，梵天婆伽言：‘为沙门瞿昙，予将隐形，为沙门瞿昙，予将隐形。’然对予，实不能行隐形。诸比丘！如是言时，予谓梵天婆伽曰：‘梵天！然！换予对汝隐形。’梵天曰：‘尊者！汝若能，汝宜对予隐形。’诸比丘！尔时，予施行如其像神变，于其时此间之梵天、梵天众、及梵天眷属，闻予之声，然不见予。予施行如是之神力胜行，而予隐形，颂此偈曰：

    ‘于有见恐怖　　　　　以寻求非有
      予不致意有　　　　　不欢不执取’

    诸比丘！尔时，梵天、梵天众、及梵天眷属，心生希有，未曾有，［曰］：‘尊者！沙门瞿昙之大神力性，大威德性、实希有也，实未曾有也，如释迦族之子由释迦族出家之、此沙门瞿昙，有如是大神力、大威力之沙门或婆罗门者，于此之前，我等于他处尚未曾见、未曾闻，世尊实为于爱有、乐有、喜有之人中，已除去贪有之根者。’

    诸比丘！尔时，恶魔魅诣一梵天众之眷属，对予作如是语：‘尊者！汝若如是知，又汝若如是觉，则勿教导诸声闻、出家行者；勿对诸声闻、出家行者说法；勿于诸声闻、出家行者生期望。比丘！于汝之前世，有自称应供、等正觉者之沙门、婆罗门众，彼等对诸声闻、出家行者教导之；对诸声闻、出家行者说法之；对诸声闻，出家行者生期望；彼等教导诸声闻、出家行者；为诸声闻、出家行者说法；对诸声闻、出家行者抱期望之心，身坏命终住于卑下身。比丘！于汝之前世，有自称应供、等正觉者之沙门婆罗门众，彼等不教导诸声闻，出家行者；对诸声闻、出家行者不与说法；对诸声闻、出家行者不作期望；彼等不教导诸声闻、出家行者；不为诸声闻、出家行者说法；对诸声闻、出家行者不作期望之心，身坏命终后，住于胜妙身。比丘！是故，予为汝如是言：“尊者！汝应住于实践无关心之现法乐住；尊者！沉默实为善也，勿教诲他。”’诸比丘！如是言已，予对恶魔曰：‘恶魔！予知汝，汝勿思：“无人知我！”恶魔！汝是恶者也；恶魔！汝对我非为饶益、怜愍而作如是说；恶魔！汝对我无饶益、怜愍而作如是说；恶魔！汝实是如此［念］：“沙门瞿昙若对彼等说法，则彼等将脱离予之界域。”恶魔！彼等沙门、婆罗门，为未证等正觉者，而自称：“我等为等正觉者也。”恶魔！予正为等正觉者，而自称：“予乃等正觉者也。”恶魔！如来为诸声闻说法，实如是也；恶魔！如来不对诸声闻说法，亦实如是也。恶魔！如来教导诸声闻，实如是也；恶魔！如来不教导诸声闻，亦实如是也。何以故如来之说法或不说法？恶魔！如来之诸漏、诸杂染，带来诸后有、不幸、苦报，及未来之生老死，皆已舍彼等，连根断之，如断头之多罗树，后归于非有，为不复生之法；恶魔！犹如断头之多罗树不能再成长；如是，恶魔，如来之诸漏、诸杂染，带来后有、不幸、苦报，及未来之生老死，皆已舍彼等，连根断之，如断头之多罗树，于后归于非有，为不复生之法也。’”

    此实非对恶魔所言，乃为梵天请教所说，是为对此之解答，名谓“梵天请教经”。

    第五十　魔诃责经

    如是我闻。——

    一时，尊者大目犍连在婆伽国之鼍山（失悦摩罗山）恐怖林之鹿野苑。尔时，尊者大目犍连于露地经行，其时，恶魔入于尊者大目犍连之腹中，至［下］腹部，是时，尊者大目犍连作如是念：“我腹之赘重犹如满月，何故然耶？”是时，尊者大目犍连由经行处下来，入僧房已，坐于所设之座，坐下之大目犍连独自如理作意：于是，尊者大目犍连见入至下腹部之恶魔，作如是言：“恶者！出去！恶者！出去！汝勿触娆如来，勿触娆如来之弟子，汝勿长夜为不利、受苦者也。”是时，恶魔之如是念：“此沙门对予实不知、不见，而言：‘恶者！出去！恶者！出去！勿触娆如来，勿触娆如来之弟子，汝勿长夜为不利、受苦者也。’彼师尚不能速知予，何况其弟子能知予耶？”是时，尊者大目犍连告恶魔曰：“恶魔！予实知汝，汝勿思——彼不知予——恶魔！汝为恶者也，恶魔，汝实如是念：‘此沙门对予不知、不见而如是言——恶者！出去！恶者！出去！勿触娆如来，勿触娆如来之弟子，汝勿长夜为不利、受苦者也，彼师尚不能速知予，何况其弟子能知予耶？’”是时，恶魔之如是念：“此沙门实知予且见予，而如是言：‘恶者！出去！恶者！出去！勿触娆如来，勿触娆如来之弟子，汝勿长夜为不利、受苦者’也。”是时，恶魔由大目犍连之［腹］部顶端上升，住于其喉。

    尊者大目犍连见住于其喉之恶魔，即告恶魔曰：“恶魔！于此处予见汝，汝勿思：‘彼不知予。’恶魔！汝住于［予之］喉；恶者！昔予生为魔是名恶触娆之魔也，其时，予有妹名伽利黤里，汝为彼之子也，汝是予之甥也。恶者！其时，拘留孙世尊、应供、等正觉者出现于世；恶者！拘留孙世尊、应供、等正觉者，有二大上首声闻弟子名为无类者、苏生者；恶者！就拘留孙世尊、应供、等正觉者弟子中，于说法不可能有任何人与尊者无类者相等者；恶者！依此理由，尊者无类者是伊多罗（无类者）、是伊多罗（无类者）之名生起。

    又，恶者！尊者苏生者是闲林、树下、空静处住者以容易速入想受灭定；恶者！尊者苏生者往昔坐于一树下，入想受灭定；恶者！牧牛者、牧畜者、耕作者、旅行者等，见坐于树下，入想受灭定之尊者苏生者，见已，彼等有如是之念：‘实不可思议！实未曾有哉！此沙门坐脱而死也，我等宜火葬彼。’恶者！是时，彼等牧牛者、牧畜者、耕作者、旅行者，拾聚草、木片、牛粪等，积覆于尊者苏生者身上，彼等施火而去；恶者！是时，尊者苏生者彼过其夜，由定而起，捽擞衣服，于晨早、着衣、执持衣，诣入村里乞食；恶者！彼等牧牛者、牧畜者、耕作者、旅行者，见乞食之尊者苏生者，见已，彼等作如是念：‘实不可思议哉！实未曾有哉！此沙门已坐脱而死，却又苏生也。’恶者！依此理由，尊者苏生者是珊耆婆（苏生者）、是珊耆婆（苏生者）之名生起。

    恶者！是时，魔度使作如是念：‘予不知此等持戒，善法诸比丘之来处，或趣处，予当魅入婆罗门居士众，［言］：汝等对持戒、如是善法诸比丘骂詈之、诽谤之、使恼之、触娆之，然或被汝等骂詈、诽谤、使恼、触娆，而心生变异，令魔度使得其方便也。’恶者！是时，魔度使魅入彼等婆罗门之居士众［言］：‘汝等骂持戒、［持喜法］诸比丘，骂詈之、诽谤之、使恼之、触娆之，然或被汝等骂詈、诽谤、使悔、触娆者、而心生变异，令魔度使得其方便也。’恶者！是时，魔度使魅入彼等婆罗门居士众，骂詈、诽谤、使恼、触娆持戒、持善法诸比丘［言］：此等秃头、似沙门而非沙门、贱奴、黑奴、由梵天足［所生］子孙，［又自言］：‘我等为禅思者也，我等为禅思者也。’缩肩、低头、倦怠而禅思之、明思之、审思之、冥想之。犹如枭鸟于树枝上狩猎，求鼠而禅思之，明思之、审思之、冥想之；如是此等秃头，似沙门而非沙门、贱奴、黑奴，从梵天之足［所生］子孙，［又自言］：‘我等为禅思者，我等为禅思者。’缩肩、低头、倦怠而禅思之、明思之、审思之、冥想之；犹如野孤于河岸渔鱼而禅思之、明思之、审思之、冥想之；如是此等秃头……乃至冥想之；又犹如猫于罅隙垃圾箱、尘堆猎鼠、而禅思之、明思之、审思之、冥想之；如是此等秃头，乃至冥想之；又犹如驴脱离牵兽［队伍］、于罅隙、垃圾箱、尘堆、而禅思之、明思之、审思之、冥想之；如是此等秃头，似沙门而非沙门、贱奴、黑奴、由梵天足［所生］子孙，［又自言］：‘我等为禅思者也，我等为禅思者也。’缩肩、低头、倦怠而禅思之、明思之、审思之、冥想之。恶者！其时，死去之人等，多数身坏命终后，生于恶生、恶趣、堕处、地狱。

    恶者！是时，拘留孙世尊、应供、等正觉者，对诸比丘曰：‘诸比丘！魔度使确已魅入婆罗门居士众，［言］：在此，汝等对持戒、［持］善法诸比丘，骂詈之、诽谤之、使恼之、触娆之，然或被汝等之骂詈、诽谤、使恼、触娆，而心生变异，令魔度使得其方便。——诸比丘！是时，汝等应以慈俱心、遍满一方而住，如是第二、第三、第四、如是上、下、横、一切处、将一切［有情］视为自己，对含有一切［有情之］世界，以广大、广博、无量、无怨、无瞋害慈俱心、遍满而住；［次］以悲俱心……以喜俱心……舍俱心，遍满一方而住，如是第二、第三、第四［方］，如是上、下、横、一切处，一切［有情］视为自己，对含有一切［有情之］世界，以广大、广博、无量、无怨、无瞋害舍俱心、遍满而住。’

    恶者！是时，依拘留孙世尊、应供、等正觉者，如是教诫、如是训诫彼等比丘，行至森林、树下及空静处，以慈俱心、遍满一方而住，如是第二、第三、第四［方］，如是上、下、横、一切处，将一切［有情］视为自己，含有一切［有情之］世界，以广大、广博、无量、无怨、无瞋害慈俱心、遍满而住；以悲俱心……以喜俱心……以舍俱心，遍满而住之，如是第二、第三、第四［方］，如是上、下、横、一切处，将一切［有情］视为自己，对含有一切［有情之］世界，以广大、广博、无量、无怨、无瞋害舍俱心，遍满而住。

    恶者！是时，魔度使如是念：‘予虽如是为之，然不知此等持戒、［持］善法比丘之来处或趣处，予当魅入于婆罗门居士众，［言］：在此，汝等对持戒、持善法诸比丘，应恭敬、尊重、奉事、供养，或被汝等恭敬、尊重、奉事、供养、而心生变异，令魔度使得其方便也。’恶者！是时，魔度使魅入于彼等婆罗门居士众，言：‘在此，汝等对持戒、［持］善法诸比丘，应恭敬、尊重、奉事、供养之，然或被汝等恭敬、尊重、奉事、供养、而心生变异，令魔度使得其方便。’恶魔！是时，魔度使魅入彼等婆罗门居士众，对持戒、［持］善法诸比丘，恭敬、尊重、奉事、供养之；恶者！其时，死去之人等，多数身坏命终后，生于善趣、天界。

    恶者！是时拘留孙世尊、应供、等正觉者，对诸比丘曰：‘诸比丘！婆罗门居士众确已为魔度使所魅入，［而言］：在此，汝等对持戒、［持］善法之诸比丘，应恭敬、尊重、奉事、供养之，然或被汝等恭敬、尊重、奉事、供养、而心生变异，令魔度使得其方便。诸比丘！是时，汝等于观身不净而住之，于食作厌逆想，一切世间作不可乐想，于观诸行无常。’恶者！是对拘留孙世尊、应供、等正觉者，如是教诫、如是训诫彼等比丘，行至森林、树下、或空静处，于观身不净，于食作厌逆想，于一切世间作不可乐想，于观诸行无常。

    恶者！是时，拘留孙世尊、应供、等正觉者，晨早着衣，执持衣钵，与随从沙门尊者伊多罗共往村里乞食。恶者！是时，魔度使魅入一儿童，取砾以击尊者伊多罗，因而头破；恶者！是时，尊者伊多罗头破血流，跟随着，跟随着拘留孙世尊、应供、等正觉者之后；恶者！是时，拘留孙世尊、应供、等正觉者，犹如象视［还回体］顾曰：‘此魔度使真不知厌足。’

    恶者！于回顾之同时，魔度使由其处堕落，生于大地狱；恶者！彼大地狱有三种名，谓六触处之［地狱］、谓击桩［地狱］、谓各自受［苦地狱］。恶者！是时，狱卒来对予曰：‘贤者！于汝之心脏中，如桩与桩交合时，汝当知！我千年间于地狱中受苦者也。’恶者！彼时，予实为多年居住、多百年居住、多千年居住，于彼大地狱中受苦，一万年居住于彼大地狱增［地狱］正名谓起出受之苦；恶者！彼时予身，犹如人［身］，然予之头却犹如鱼［头］也。”

      恼害伊多罗　　　　　圣者拘留孙
      度使陷地狱　　　　　何如受诸苦
      有百之机械　　　　　各别之苦受
      如是为地狱　　　　　度使痛苦极
      恼害伊多罗　　　　　圣者拘留孙
      佛之声闻众　　　　　比丘彼知之
      恼害比丘者　　　　　黑魔汝受苦
      湖中立天宫　　　　　立有一劫间
      毗琉琉之色　　　　　光耀及灿烂
      玉女在于此　　　　　种种飞彩舞
      佛之声闻众　　　　　比丘彼知之
      恼害诸比丘　　　　　黑魔汝受苦
      比丘现见前　　　　　刺㦸于佛陀
      鹿子母讲堂　　　　　足指能震动
      佛之声闻众　　　　　比丘彼知之
      恼害比丘者　　　　　黑魔汝受苦
      最胜之讲堂　　　　　足指能摇之
      具持神通力　　　　　诸神皆战栗
      佛之声闻众　　　　　比丘彼知之
      恼害比丘者　　　　　黑魔汝受苦
      于最胜讲堂　　　　　问天帝释曰
      梵天可欲知　　　　　爱尽解脱耶
      如是问帝释　　　　　无能如实答
      佛之声闻众　　　　　比丘彼知之
      恼害比丘者　　　　　黑魔汝受苦
      近于善法殿　　　　　以问梵天曰
      于汝常见有　　　　　今尚为有耶
      梵天果光曜　　　　　日过汝不见
      如是问梵天　　　　　无能如实答
      予以尝见有　　　　　于今即为无
      梵天界光耀　　　　　以见日过去
      我为以常恒　　　　　及今得云何
      佛之声闻众　　　　　比丘彼知之
      恼害比丘者　　　　　黑魔汝受苦
      依于此解脱　　　　　触妙高山顶
      东方毗提诃　　　　　湖森地横人
      佛之声闻众　　　　　比丘彼知之
      恼害比丘者　　　　　黑魔汝受苦
      火不作此想　　　　　我在烧痴人
      痴人以触火　　　　　必自然得烧
      如是恶魔罗　　　　　触娆汝如来
      如愚人触火　　　　　当烧自己身
      魔罗为罪者　　　　　以烧害如来
      恶魔为何想　　　　　我不受恶报
      魔罗之所作　　　　　长夜于恶积
      恶魔莫厌佛　　　　　及莫望比丘
      比丘于怖林　　　　　以击恶魔罗
      彼忧愁夜叉　　　　　尔时忽不现
汉译南传大藏经第 10 册 No. 0005 中部经典(第5卷-第8卷)

    第二篇　中分五十经篇

    初品　居士品

    第五十一　干达罗迦经

    如是我闻。——

    一时，世尊住瞻波城之伽伽罗莲池畔，与大比丘众俱。尔时，象御者倍沙与普行者干达罗迦同诣世尊之处。诣已，象御者倍沙敬礼世尊，坐于一面，普行者干达罗迦亦向世尊问讯，交换友谊礼让之语，而立于一面。立于一面之普行者干达罗迦，默默遍观比丘众后，而白世尊曰：“不可思议，卿，瞿昙！未曾有哉！卿，瞿昙！依卿瞿昙，此比丘众成为行正道者也。卿，瞿昙！于过去世亦有应供者、等正觉者，彼等世尊实有如是殊胜之比丘众行正道，亦犹如今依卿瞿昙之比丘众行正道者耶？卿，瞿昙！于未来世亦将有应供者、等正觉者、彼等世尊实有如是殊胜比丘众行正道，亦犹如今依卿瞿昙之比丘众行正道者耶？”世尊曰：“正如是，干达罗迦！正如是，干达罗迦！于过去世亦有应供者、等正觉者，彼等世尊实有如是殊胜，之比丘众行正道，亦犹如今依予之比丘众行正道者也；干达罗迦！于未来世亦有应供者、等正觉者，彼等世尊实有如是之殊胜，比丘众行正道，亦如今依予之比丘众行正道者也；干达罗迦！在此比丘众中有阿罗汉且诸漏已尽，修行圆满，所作己作，已舍重担，逮得已利，尽诸有结，［为］正智解脱者；又，干达罗迦！有诸比丘，在此比丘众中是学者、常持戒者、常［圣］行者、贤者、贤行者；彼等于四念处，心善住之。云何为四？干达罗迦！在此，比丘于身，随观身而住之，为热心者、正知者、具念者，于世间能调伏贪、忧；于诸受，随观受而住之，为热心者、正知者、具念者，于世间能调伏贪、忧；于心，随观心而住之，为热心者、正知者、具念者，于世间能调伏贪、忧；于诸法，随观法而住之，为热心者、正知者、具念者，于世间能调伏贪、忧也。”

    如是言已，象御者倍沙向世尊曰：“不可思议哉！师尊！未曾有哉！师尊！由世尊所善施设之此等四念处，乃为清净有情，为使其超出愁、悲，为使其消灭苦、忧，为使其到达正理，为使其证得涅槃；师尊！我等在家白衣者，实亦时时于此等四念处，心善住之。在此！师尊！我等于身，随观身而住之，为热心者、正知者、具念者，于世间能调伏贪、忧；于诸受，随观受而住之，为热心者、正知者、具念者，于世间能调伏贪、忧；于心，随观心而住之，为热心者、正知者、具念者，于世间能调伏贪、忧；于诸法，随观法而住之，为热心者、正知者、具念者，于世间能调伏贪、忧。不可思议哉！师尊！未曾有哉！师尊！世尊对如是现行人间之密林、人间过患、人间诈诳、善知有情之饶益与非饶益；师尊！实有密林，即人类也，实有显露（光明）处，即［四足所生］兽类也；师尊！予实能使一已调御之象忆起，就彼来去瞻波城间为限，显露此等（人类）一切诸诈诳、诈瞒、邪曲、歪曲；师尊！我等奴仆、或使佣、或杂役者，彼等以变异身行、以变异口行与内心相异也。不可思议哉！师尊！未曾有哉！师尊！世尊对如是人间之密林、人间之过患、人间之诈诳，悉知有情之饶益与非饶益；师尊！实有密林，即人类也，实有显露处，即［四足所生］兽类也。”［世尊曰］：

    “正如是，倍沙！正如是，倍沙！实有密林，即人类也，实有显露处，即［四足所生］兽类也；倍沙！有此等四种人存在于世间，云何为四？倍沙！在此，有一类人，使自苦，专修自苦之行；倍沙！在此，又有一类人，使他苦，专修使他苦之行；倍沙！在此，又有一类人，使自苦，专修自苦之行；亦使他苦，专修使他苦之行；倍沙：在此，又有一类人，不使自苦，不专修自苦之行；亦不使他苦，不专修使他苦之行；彼不使自苦，不使他苦者，于现法（现在世）、无贪欲、达涅槃、清凉、感受乐，依自己成为最高者（世尊）而住之。倍沙！此四种人，何者为汝心所适耶？”

    ［倍沙曰：］“师尊！彼使自苦，专修自苦之行者，彼不适予心；师尊！彼使他苦，专修令他苦之行者，彼不适予心；师尊！彼使自苦，专修自苦之行，亦使他苦，专修使他苦之行者，彼亦不适予心；师尊！彼不使自苦，不专修自苦之行，亦不使他苦，不专修使他苦行者，即不使自苦、不使他苦，于现法无贪欲、达涅槃、清凉、感受乐，由自己成为最高者（世尊）而住之，此人为适于予之心者也。”［世尊曰：］“倍沙！又，由何故此等三种人不适于汝心耶？”［倍沙曰：］“师尊！彼使自苦，专修自苦之行者，厌苦欲乐而苦行之、遍苦行之，具此者，不适于予心也；师尊！使他苦，专修吏他苦之行者，厌苦欲乐而苦行之、遍苦行之，具此者，彼不适于予心也；师尊！彼使自苦，以专修使自苦之行，亦使他苦，以专修使他苦之行者，厌苦欲乐而苦行之、遍苦行之，具此者彼亦不适于予心也；师尊！彼不使自苦，不专修使自苦之行，亦不使他苦，不专修使他苦之行者，彼不使自苦、不使他苦，于现法无贪欲，达涅槃，清凉、感受乐，由自己成为最高者而住之，具此者，彼适于予心也。师尊！我等事务繁多、义务繁忙、今欲离去也。”［世尊曰：］“倍沙！今汝知适时也！”尔时，象御者之子倍沙对世尊所说，大喜、随喜，由座而起，敬礼世尊，右绕而去。

    是时，世尊于象御者之子倍沙离去不久，呼诸比丘曰：“诸比丘！象御者之子倍沙是贤者也，象御者之子倍沙是有大智也；诸比丘！若彼象御者之子倍沙再坐须臾予就此等四种人再详解说，则彼更得大利也。诸比丘！然而，即此至今，象御者之子倍沙已得大利也。”［诸比丘曰：］“世尊！今正是时也，善逝！今正是时也，世尊！请就此等四种人详为解说，诸比丘闻世尊所说，必将受持之。”［世尊曰：］“诸比丘！若然，听之！善思惟之，予将说之。”彼等比丘应诺世尊曰：“愿乐欲闻，师尊！”世尊乃说示曰：

    “诸比丘！云何为使自苦，专修使自苦之行人？诸比丘！有一类人或者为裸形而不作法者、舐手［用食］者也，不受‘来’之请、不受‘留住’之请、不受持来者、不受特设者、不受特定处之请、不受由壶口或皿之缘直接［受食］者、不受于阈之内、不受在棒及杵之间、不受二人食时［其中只有一人］者；由妊妇施食则不受、由授乳中之妇施食则不受、由与男人拥抱之女施食则不受、于饥馑之际所集施者不受、立于近狗之处者不受、蝇群集者不受；不食鱼、肉；不饮谷酒、果酒、粥汁；彼或为一家受食者、住一口食；或为二家受食者、住二口食……或为七家受食者、住七口食；又依一施而度日，又依二施而度日……依七施而度日；又一日摄一食，或二日摄一食……七日摄一食；如是乃至半月摄一食，从事定期食之修行。

    彼又唯以青菜为食、或以稷为食、或唯以糙米为食、或唯以头头罗米为食、或唯以哈达草为食、或唯以糠为食、或唯以泡（饭汁）为食、或唯以胡麻粉为食、或唯以草为食、或唯以牛粪为食、又或以森林树根及果实为食、或以自然落地之果为食；彼又以麻为衣、或以麻混织为衣、或着冢间衣、或着粪扫衣、或以提利达树皮为衣、或以黑羚羊皮为衣、或以黑羚羊皮细条编织为衣、或着吉祥草之衣、或着树皮衣、或着木片衣、或以人发编织为衣、或以马毛编织为衣、或以枭毛为衣。

    又彼为拔须发行者，从事拔取须发之行；又为常立行者，以常拒座；又常为蹲踞行者，常精勤于蹲踞；又为卧棘刺行者，常卧棘刺之床……或为一日三浴行者，修水浴之行；行如是种种身体之苦行、难行。诸比丘！是谓使自苦，专修使自苦之行人。

    诸比丘！云何为使他苦、专修使他苦之行人？诸比丘！在此，有一类人为屠羊者、屠猪者、捕禽者、捕兽者、猎师、渔夫、盗贼、刑吏、狱吏也，或为其他之残酷行者也。诸比丘！是谓使他苦专修使他苦之行人。

    诸比丘！云何为使自苦、专修使自苦之行人，亦使他苦、专修使他苦之行人？诸比丘！有一类人或者为刹帝利之灌顶王，或者为刹帝利之灌顶王，或为婆罗门、豪门［之富有婆罗门］，彼令于城东建立新会堂，以剃除须发、着粗兽皮衣、以酥油涂身、以鹿角搔背，与王妃、婆罗门王师俱入其会堂；彼横卧于绿草空地，而一牝牛，有一与其同色之犊牛，牝牛以其第一乳房之乳，以保王之生命，以第二乳房之乳，以保王妃之生命，以第三乳房之乳，以保婆罗门王师之生命，以其第四乳房之乳，供养火，唯以其残余之乳，以保其犊牛之生命；彼如是言：‘为供牺牲，屠如是数之牡牛、为供牺牲，屠如是数离乳之牝牛、为供牺牲，屠如是数犊牛、为供牺牲，屠如是数之山羊、为供牺牲，屠如是数之牡羊、为供牺牲系柱，伐如是数之树木、为供牺牲之草座，刈如是数量之吉祥草。’对彼之奴仆、使佣、或杂仕者，亦以杖威胁之、恐吓之、以流泪悲哭而劳役之。诸比丘！是谓使自苦，专修使自苦之行，亦使他苦，专修使他苦之行人。

    诸比丘！云何为不使自苦，不专修使自苦之行亦不使他苦，不专修使他苦之行，彼不使自苦、不使他苦，于现法无贪欲、达涅槃、清凉、感受乐，由自己成为最高者而住之。诸比丘！于此，如来出现于世间为应供、等正觉者、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊也；彼包含于此天、魔、梵天之世界，于沙门、婆罗门、天、人众中，自知、自证而教化；彼说初善、中善、后善、有义、有文之法，说完全具足清净之梵行，或为居士、或为居士子、或为其他族姓之再生者，以听闻其法；彼听其法已，于如来生信，彼得信具足者生起如次之思惟：‘在家为繁杂、尘劳之处，出家为空闲［寂静］也；在家者，若行一向完满、一向清净，如切磨砗渠［清净光辉］之梵行，为不容易。让予剃除须发、着袈裟衣、由在家而出家，成为无家者！’彼于后时，或少舍财物、或多舍财物、或少舍亲族、或多舍亲族，剃除须发、着袈裟衣、由在家而出家，成为无家者。

    如是，彼成为出家者，具足诸比丘之生活规定，舍杀生，成为杀生之离者，舍刀杖、有惭愧、有同情心、怜愍一切众生而住之；舍不与取，成为不与取之离者，给与而取者、给与之期待者，以不盗之净物而住之；舍非梵行，成为梵行者、净行者，离淫欲在俗法；舍妄语成为妄语之离者，为真实语者，住于真实，为可信赖者、诚心者，世间之不欺诳者也；舍两舌成为两舌离者，由此处闻，不在彼处语而无离间此等者，或由彼处闻，不语此等而无离间彼等者，如是或为人之和解者，或为诸和合者之促进者，以和合为好、以和合为乐、以和合为喜，以语成为和合语者也；舍粗恶语、离粗恶语，柔和、顺耳、乐入于心、优雅、众人所欲、众人所好、语如是语者；舍绮语成为绮语之离者，应时语者、实语者、义利语者、法语者、律语者，随时保持合理、辨别、俱义利之语者也；彼为损害草木之离者；［一日］一食者，夜止［食］者而离非时食；为歌舞、音乐、观剧等之离者，为持华鬘、涂香、装饰、庄严住处之离者，为高广大　之离者，为受金银之离者，为受生谷之离者，为受生肉之离者，为受妇人、少女之离者，为受婢仆之离者，为受山羊及羊之离者，为受鸡、猪之离者，为受象、牛、牡马、牝马之离者，为受田、屋之离者，为专作使节、使佣旅行之离者，为买卖之离者，为诈秤重、伪币、诈度量之离者，为诈欺、瞒着、奸诈、邪曲之离者，为斩断、打杀、捕缚、剽夺、掠夺、暴行之离者；彼为知足者，法衣以覆身、乞食以护腹；彼之行处，受持俱行，恰如有翼之鸟彼比翼飞翔，荷翼俱飞，如是比丘为知足者，以覆身衣、护腹之施食，彼彼行处，受持俱行；彼具足此圣者之戒聚，感受内无过之乐。

    彼以眼见色、不执总相、不执别相，由于对彼眼根，不予防护而住，诸贪欲、忧戚、恶、不善之法将流入，因此彼遂行防护；护眼根，于眼根达成防护；以耳闻声……乃至……以鼻嗅香……以舌尝味……以身触所触……以意识法而不执总相、不执别相；由于若对彼意根不予防护而住，诸贪欲、忧戚、恶、不善之法将流入，因此彼遂行防护；护意根，于意根达成防护，彼成就此圣者之根防护，于内感受无过之乐；彼于进退为正知者，于观前、顾后为正知者，于屈伸为正知者，于大衣及衣钵之执持为正知者，于啖饮嚼味为正知者，于粪尿之行为正知者，于行、住、坐、眠、寤、及语、默等状态为正知者。

    彼具足圣者之戒聚，具足圣者之根防护，具足圣者之正念、正知；亲近远离世俗之住处——阿兰若，至闲林、树下、山岩、石室、山洞、冢间、林丛、露地、及积槁处。彼食后，由行乞归，结跏趺坐，置身端正，使正念现前；彼于世间，由舍贪欲、以离贪欲之心而住之，由舍贪欲净化其心；由舍瞋恚，以不瞋恚心而住之，怜憨一切众生，由舍瞋恚净化其心；由舍惛沉睡眠，以离惛沉睡眠而住之，有光明想、具正念、正知，由舍惛沉睡眠净化其心；由舍掉举、恶作，不掉举而住之，于内有寂静心，由舍掉举恶作净化其心；由舍疑，离疑而住之，于诸善法无犹豫，由舍疑净化其心。

    彼由于舍此等五盖、心秽、慧羸，而离诸欲、离诸不善法、有寻、有伺，由离生喜乐，成就初禅而住之；由寻伺之止息，内净、心专一性、无寻、无伺，由定生喜乐，成就第二禅而住之；由喜之舍离，［为］舍者而住之，［为］具正念者、正知者，而以身感受乐——诸圣者所谓‘舍者、具念者、乐住者’——成就第三禅而住之；由舍乐、由舍苦、由先已灭喜忧，不苦不乐，由舍［所生］念之遍净，成就第四禅而住之。

    彼如是于心等持、清净、皎洁、无秽、无垢、柔软、堪任、确立、不动，彼心倾向于宿住随念智，彼忆念种种宿住，彼如此：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、种种成劫、种种坏劫、种种成坏劫。‘于彼处，予为如是名、如是姓、如是阶级、如是食。如是受苦乐、如是命终，从其处死、于彼处生；又，于彼处，（再生之）予为如是名、如是姓、如是阶级、如是食、如是受苦乐、如是命终，彼［之予］于彼处死，又从此处生。’如是忆念行相，境遇种种之宿住。

    彼如是于心等持、清净、皎洁、无秽、无垢、柔软、堪任、确立、不动，彼心倾向于有情生死智，彼以清净超人之天眼，见诸有情之生死、卑贱与高贵、美与丑、幸福与不幸、知诸有情各随其业而成：‘实有此等之有情，身、口、意具足恶行者、诽谤诸圣者、［为］邪见者、持邪见业者，彼等身坏命终后，往生于恶生、恶趣、堕处、地狱；又实有此等有情，身、口、意具足善行者、不诽谤圣者、［为］正见者、持正见业者，彼等身坏命终后，往生于善趣、天界。’如是彼以清净超人之天眼，见诸有情之生死、卑贱与高贵、美与丑、幸与不幸，知诸有情，各随其业而行。

    彼如是于心等持、清净、皎洁、无秽、无垢、柔软、堪任、确立、不动，彼心倾向于漏尽智，彼如实知‘此是苦也’、如实知‘此是苦之集也’、如实知‘此是苦之灭也’、如实知‘此是导至苦灭之道也’；又如实知‘此等是诸漏也’、如实知，‘此是漏之集也’、如实知‘此是导至漏灭之道也。’彼由如是知、如是见、彼心由欲漏而解脱，由有漏而解脱，由无明漏而解脱。于解脱，有‘已解脱’之智；彼了知‘（予）生已尽、梵行已立、应作已作、不复受此［轮回］状态’。

    诸比丘！是为不使自苦、不专修使自苦之行；不使他苦、不专修使他苦之行。彼不使自苦、不使他苦，于现法无贪欲、达涅槃、清凉、感受乐，谓由自己成为最高者（世尊）而住之。”

    世尊说此已，悦意之彼等比丘，对世尊之所说，大欢喜之。

    第五十二　八城经

    如是我闻。——

    一时，尊者阿难住毗舍离城竹林邑。尔时，八城之居士第十，因某要事，抵巴罗利子城。此八城之居士第十，诣鸡园一比丘之处。诣已，敬礼彼比丘，坐于一面。坐于一面八城之居士第十言：“师尊！尊者阿难今在何处？我等欲见彼尊者阿难。”［彼比丘曰：］“居士子！彼尊者阿难在毗舍离城之竹林村。”尔时八城之居士第十于巴罗利弗城办事毕，乃诣毗舍离城竹林村尊者阿难处。诣已，敬礼阿难，坐于一面。坐于一面已，八城居士第十白尊者阿难曰：

    “尊师阿难！是否有以彼世尊——知者、见者，应供者、等正觉者——所说之一法，若精进住于不放逸、精勤、自励之比丘于尚未解脱之心解脱之，或尚未灭尽之诸漏灭尽之，或尚未逮得之无上瑜伽安稳（涅槃）之逮得耶？”［阿难曰：］“居士子！有以彼世尊——知者、见者、应供者、等正觉者所说之一法，住于不放逸、热心、自励之比丘，对于尚未解脱之心解脱之、尚未灭尽之诸漏灭尽之、尚未逮得之无上瑜伽安稳之逮得也！”［居士曰：］“师尊、阿难！然则，何者是以彼知者、见者、应供者、等正觉者世尊所说之一法，住于……之比丘，于尚未解脱之心解脱之，尚未灭尽之诸漏灭尽之，或尚未逮得之无上瑜伽安稳之逮得耶？”

    ［阿难曰：］“居士子！关于此，比丘确已离诸欲、已离诸不善法，有寻、有伺，由离生喜乐，成就初禅而住之。彼如是思惟、如是知解：‘此初禅是造作，是有思，且凡是造作、思惟，彼即是无常、应灭法。’彼如是知，彼住其处逮得漏尽；若彼虽不得漏尽，依其法爱、法之欢喜，以断五下分结而成为化生，于彼处般涅槃，得不退法，终不还此。居士！此是彼知者、见者、应供者、等正觉者之世尊所说之一法，住于不放逸、热心，自励精勤之比丘，其于尚未解脱之心解脱之、尚未灭尽之诸漏灭尽之、或尚未逮得之无上瑜伽安稳逮得之也。

    居士！复次，比丘从寻伺之止息、内净、一心、无寻无伺，由定生喜乐，成就第二禅而住之。彼如是思惟、如是知解：‘此第二禅亦造作、有思，且凡是造作、有思，即是无常、应灭法。’彼如是知。彼住其处逮得漏尽，若彼虽不得漏尽，依其法爱、法喜，以断五下分结即成为化生，于彼处般涅槃，得不退法，终不还此。居士！此是彼知者、见者、应供者、等正觉者、世尊所说之一法，住于不放逸、热心、自励精勤之比丘，于尚未解脱之心解脱之、尚未灭尽之诸漏灭尽之、或尚未逮得之无上瑜伽安稳逮得之也。

    居士！复次，比丘从喜贪之舍离，［为］舍者而住之，为具念者、正知者，而以身感受乐，即诸圣者所谓‘舍者、具念者、乐住者’成就第三禅而住之。彼如是思惟、如是知解：‘此第三禅亦是造作、有思，且凡是造作、有思，彼即是无常、应灭法。’彼如是知。彼住［其处逮得漏尽］……乃至……逮得无上瑜伽安稳者也。

    居士！复次，比丘，由舍乐、由舍苦、［由先已灭喜忧、不苦不乐，由舍、念、清净］，成就第四禅而住之。彼如是思惟精察、如是知解：‘此第四禅亦是造作、有思，且凡是造作、有思，彼即是无常、应灭法。’彼如是知。彼住其处而得漏尽……乃至……逮得无上瑜伽安稳也。

    居士！复次，比丘以俱慈之心遍满一方而住之；如是遍满第二、第三、第四［方］；如是遍满上、下、四维；彼以广大、广博、无量、无恚、无害之俱慈心，遍满全世界、一切处而住之。彼如是思惟精察、如是知解：‘此慈心解脱亦是造作、有思，且凡是造作、有思，彼即是无常、应灭法。’彼如是知，彼住其处［逮得漏尽］……乃至……逮得无上瑜伽安稳也。

    居士！复次，比丘以俱悲之心……乃至……具喜之心……乃至……俱舍之心，遍满一方而住之；如是第二、第三、第四［方］；如是上、下、四维；彼以广大、广博、无量、无恚、无害之俱舍心，遍满世界一切处而住之。彼如是思惟精察、如是知解：‘此舍心解脱亦是造作、有思，且凡是造作、有思，彼即是无常、应灭法。’彼如是知，彼住其处［逮得漏尽］……乃至……逮得无上瑜伽安稳也。

    居士！复次，比丘超越一切色想，灭没有对想，由不作意种种想故，［作意：］‘虚空是无边’，成就空无边处而住之。彼如是思惟精察，如是知解：‘成就此虚空无边处亦是造作、有思，且凡是造作、有思，彼即是无常、应灭法。’彼如是知，彼住其处［逮得漏尽］……乃至……逮得无上瑜伽安稳也。

    居士！复次，比丘超越一切空无边处，［作意：］‘识是无边’，成就识无边处而住之。彼如是思惟精察，如是知解：‘成就此识无边处亦是造作、有思，且凡是造作、有思，彼即是无常、应灭法。’彼如是知。彼住其处［逮得漏尽］……乃至……逮得无上瑜伽安稳也。

    居士！复次，比丘超越一切识无边处，［作意：］‘无任何（分别识）之存在’成就无所有处而住之。如是思惟、如是知解：‘成就此无所有处亦是造作、有思，且凡是造作、有思，彼即是无常、应灭法。’彼如是知。彼住其处逮得漏尽，若不得漏尽，依彼法爱、法喜，以断五下分结而成化生，于彼处般涅槃，得不退法，终不还此。居士！此是彼知者、见者、应供者、等正觉者、世尊所说之一法，住于不放逸、热心、自励精勤之比丘，于尚未解脱之心解脱之、尚未灭尽之诸漏灭尽之、尚未逮得之无上瑜伽安稳逮得之也。”

    如是说已，八城居士第十，语尊者阿难曰：“尊师阿难！恰如求一妙宝之人，同时即得十一妙宝。如是，尊师！予求一甘露门同时即得闻十一甘露门。尊师！恰如人家有十一门，彼于其家失火时，由任一门，己皆得安稳。如是，师尊！予于此等十一甘露门之任一［门］，己皆得安稳也。尊师！彼等外道第子皆为师遍求束修，予何不对尊者阿难作供养耶？”于是，八城居士第十，使“人”集巴罗利弗［城］及毗舍离［城］之比丘众，以胜妙之硬食、软食，亲手供养之，满足之；对各比丘各包与一套衣服，对尊者阿难则包与三衣，且为尊者阿难建立五百僧房。

    第五十三　有学经

    如是我闻。——

    一时，世尊住释迦国迦毗罗卫城之尼拘律园。尔时，迦毗罗卫城释迦族人之新讲堂建立未久，而沙门、婆罗门或其他任何人皆尚未进住。尔时，迦毗罗卫城之释迦族人诣世尊处。诣已，敬礼世尊，坐于一面。坐于一面之彼等释迦族人白世尊曰：“师尊！于此有一新讲堂，乃迦毗罗卫城释迦族人建立未久者，而沙门、婆罗门或其他任何人，皆尚未进住。师尊！望世尊为最先受用者；世尊最先受用后，迦毗罗卫城之释迦族人将受用之，其将为迦毗罗卫城之释迦族人带来长时之饶益与幸福。”世尊默然许之。

    尔时，迦毗罗卫城之释迦族人知世尊已应诺，从座而起，敬礼世尊，右绕而诣讲堂处。诣已，将讲堂处装饰，施设床座，安置水瓶、装上油灯已，诣世尊处。诣已，敬礼世尊，立于一面。立于一面之彼等释迦族人白世尊曰：“师尊！讲堂已全部装饰、施设床坐、安置水瓶、装上油灯。师尊！今正其时也。”于是，世尊着衣，持钵、与比丘众俱诣讲堂处。诣已洗足，入讲堂，于中央柱近处面东坐下。比丘众亦洗足，入讲堂，于近西壁处面东，坐于世尊后。迦毗罗卫城之释迦族人，亦洗足，入讲堂，于近东壁处面西敬礼世尊而坐。于是，世尊对彼等释迦族人，以法语开示、劝导、鼓励、令喜直至深夜；语尊者阿难曰：“阿难！汝为彼迦毗罗卫城之释迦族人，说示学人之行道。予背疲劳也，予欲舒畅之。”尊者阿难应诺世尊：“师尊！如是。”是时，世尊将大衣四叠，作右胁狮子卧，以一足置他足之上；具念、正知，作意［寤即］起立想。

    是时，尊者阿难言释氏摩诃男曰：“摩诃男！圣弟子是戒具足者，是于诸根门防护者，是于食知量者，是专心警寤者，是七正法具足者，是四禅、增上心学及现法乐住得愿者、易得者、不难得者也。摩诃男！然则圣弟子如何是戒具足耶？摩诃男！于此，圣弟子为持戒者，防护别解脱律仪而住之，具足正行、行处，于诸微细罪见怖畏，于诸学处受持而学之。摩诃男！如是，圣弟子是戒具足者也。又，摩诃男！圣弟子如何是诸根门防护者耶？于此，圣弟子以眼见色、不执总相、不执别相，由于若对眼根不于防护而住者，则诸贪欲、忧戚、恶不善之法当流入。因此彼遂行防护，护眼根，于眼根达成防护。以耳闻声……乃至……以鼻嗅香……乃至……以舌尝味……乃至……以身触所触……乃至……，以意识法，不执总相，不执别相，由于若对意根不于防护而住者，则诸贪欲、忧戚、恶不善之法当流入，因此彼遂行防护，护意根，于意根达成防护。摩诃男！如是，圣弟子是于诸根门防护者。又摩诃男！圣弟子如何是于食知量者耶？摩诃男！于此，圣弟子对食如理思量而食之，非为嬉戏、非为骄荣、非为装饰、非为庄严，唯为此身之维持、为存续、为止息伤害、为助长梵行，［即］：‘如是，我断故受，不使新受生，而予将成为正命、无罪、安稳住者。’摩诃男！如是，圣弟子是食知量者。

    摩诃男！圣弟子如何是专心警寤者耶？摩诃男！于此，圣弟子昼时，以经行、坐禅，由诸障碍法使心净化。夜时，于初夜分，以经行、坐禅，由诸障碍法使心净化。于夜中分，作右胁狮子卧，以一足置他足上；具念、正知、作意［寤即］起立想。于夜后分，以经行、坐禅，由诸障碍法使心净化。摩诃男！如是，圣弟子是专心警寤者。

    摩诃男！圣弟子如何是具足七正法者耶？摩诃男！于此，圣弟子［一］是有信者，信如来之菩提：‘如是，彼世尊为应供、等正觉者、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊也。’［二］是有惭者，惭身恶行、口恶行、意恶行，惭诸恶不善法之入罪。［三］是有愧者，愧身恶行、口恶行、意恶行，愧诸恶不善法之入罪。［四］是多闻者，持闻者，集闻者；对彼等善说诸法，初善、中善、后善，有义、有文、显示全部圆满、清净之梵行，彼如是于诸法多闻忆持、诸语熟知、诸意熟虑、诸见洞察。［五］是发勤精进者，住舍诸不善法，具足诸善法；于诸善法强力、坚定、勇猛、责任、忍持。［六］是具念者，以最胜之念，用心具足者，久时所作、久时所言之忆念者、随忆者。［七］是有慧者，通生灭，为圣之有抉择力而导至苦灭之慧具足者。摩诃男！如是，圣弟子是七正法具足者。摩诃男！圣弟子如何是四禅、增上心学及现法乐住之得愿者、易得者、不难得者耶？摩诃男！于此，圣弟子确已离诸欲、离诸不善法，有寻、有伺，由离生喜乐，具足初禅而住之，由寻伺之止息、内净、心专一性，无寻、无伺，由定生喜乐具足第二禅而住之……乃至……第三禅……乃至……具足第四禅而住之。摩诃男！如是，圣弟子是四禅、增上心学及现法乐住之得愿者、易得者、不难得者。

    摩诃男！因此圣弟子如是于戒具足、如是于诸根门防护、如是于食知量、如是专心警寤、如是具足七正法、如是为四禅、增上心学及现法乐住之得愿者、易得者、不难得者。如是，摩诃男！言此是圣弟子学人之行道，为非腐卵而适于破卵壳者，适于正觉，适于到达无上瑜伽安稳者。摩诃男！恰如雌鸡之或八、或十、或十二之卵，此雌鸡伏坐，适度温存，适度孵化，而彼雌鸡不生起如是希求：‘实我之雏等，或以爪尖、或以嘴啄破卵壳，安稳脱出！’然而，彼雏等确实或以爪尖、或以嘴尖，啄破卵壳而安稳脱出。摩诃男！实如是，圣弟子如是于戒具足、如是于诸根防护、如是于食知量、如是专心警寤、如是具足七正法；如是为四禅、增上心学及现法乐住之得愿者、易得者、不难得者。

    如是，摩诃男！此是圣弟子学人之行道，为非腐卵，适于啄破卵壳，适于正觉，适于到达无上瑜伽安稳者。摩诃男！彼圣弟子得此无上之由舍［所生］念之遍净，忆念种种宿住，即如：一生、二生……乃至……如是，共行相、共境遇，随种种宿住而忆念之，此是彼之第一破壳，如雏之出卵壳也。摩诃男！彼圣弟子得此无上舍念遍净，以清净超人天眼见诸有情之生死、贵贱、美丑、幸与不幸……乃至……了知诸有情各随其业而受报。此是彼第二破壳，如雏之出卵壳也。摩诃男！彼圣弟子得此无上舍念之遍净，尽诸漏，无漏心解脱、慧解脱，于现法通智自证具足住之，此是彼之第三破壳如雏之出卵壳也。

    摩诃男！圣弟子是戒具足者，此为彼之德行。摩诃男！圣弟子是于诸根防护者，此为彼之德行。摩诃男！圣弟子是于食知量者，此为彼之德行。摩诃男！圣弟子是专心警寤者，此为彼之德行。摩诃男！圣弟子是具足七正法者，此为彼之德行也。摩诃男！圣弟子是四禅、增上心学及现法乐住之得愿者、易得者、不难得者，此为彼之德行。摩诃男！圣弟子忆念种种宿住，即如：一生、二生……乃至……如是共行相、共境遇，随种种宿住而忆念之，此为彼之明智也。摩诃男！圣弟子以清净超人天眼，见诸有情之生死、贵贱、美丑、幸与不幸……乃至……知诸有情各随其业而受报，此为彼之明智也。摩诃男！圣弟子尽诸漏无漏心解脱、慧解脱，于现法通智自证具足住，此为彼之明智也。摩诃男！如是，此谓圣弟子明具足、行具足，又谓明行具足。摩诃男！常童形梵天亦说此偈曰：

    ‘依止种姓人　　　　　刹帝利最胜
      诸天及人间　　　　　明行足最胜’

    摩诃男！常童形梵天所说之偈是善颂，而非恶颂；为善说，而非恶说；是义俱饶益，而非无义饶益也；由世尊所认可也。”

    尔时，世尊起立而对尊者阿难曰：“善哉！善哉！阿难！汝对迦毗罗卫城之释迦族人，说学人之行道，实为善哉！”

    尊者阿难说此已，世尊与之认可。悦意之迦毗罗卫城释迦族诸人，大喜尊者阿难之所说。

    第五十四　哺多利经

    如是我闻。——

    一时，世尊住鸯崛多罗波国之水处鸯崛多罗波有一聚落名谓阿波那。尔时，世尊晨早，着下衣，执持衣、钵，入阿波那聚落乞食，于阿波那乞食已，食后归还，于昼住行至一丛林，深入其丛林中，于一树下坐。时，有居士哺多利以衣裹全身，持伞盖，着履，徒步彷徉来此丛林，深入此丛林而诣世尊处。诣已，问讯世尊，互为交换友谊礼让之语，而立于一面。世尊告立于一面之居士哺多利曰：“居士！有诸座，汝若欲者则坐。”如是告已，居士哺多利思念：“沙门瞿昙呼予为‘居士’！”忿怒、不悦而默然。世尊再次告居士哺多利：“居士！有诸座，汝若欲坐则坐。”居士哺多利再次思念：“沙门瞿昙呼予为‘居士’！”忿怒、不悦而默然。世尊再三告居士哺多利曰：“居士！有诸座，汝若欲坐则坐。”如是告已，居士哺多利思念：“沙门瞿昙呼予为‘居士’！”忿怒、不悦而白世尊曰：“卿瞿昙！汝呼予为‘居士’乃不确切，其非适当。”世尊曰：“居士！实由汝之外观、特征、相貌等有如居士而然也。”［彼曰：］“卿瞿昙！否，予实已舍离一切家业，断一切俗事也。”［世尊曰：］“居士！汝如何舍离一切家业，断一切俗事耶？”［彼曰：］“卿瞿昙！于此属予之财、或谷、或银、或金等，此等一切，皆以遗产赠与诸儿等。于此，予非谋事、非积备，而以最［小量之］衣食过活也。卿瞿昙！如是，实已舍离一切家业，断一切俗事也。”［世尊曰：］“居士！然则汝所述断绝俗事，与圣者之法、律相异也。”［彼曰：］“师尊！于圣者之法、律，断绝俗事是如何耶？善哉！师尊！凡如是于圣者之法、律为断绝俗事者，愿即如是为予说法。”［世尊曰：］“然！居士！汝听之，善思惟之，余将说之！”居士哺多利应诺世尊：“愿乐欲闻，师尊！”世尊乃说曰：

    “居士！于圣者之法、律，此于八法导致断绝俗事者。何等为八？依止不杀生，杀生当舍断；依止与取，不与取当舍断；依止真实语，妄语当舍断；依止不离间语，离间语当舍断，依止不贪求、贪欲，贪求、贪欲当舍断；依止不毁呰、瞋恚，毁呰、瞋恚当舍断；依止不忿怒、懊恼，忿怒、懊恼当舍断；依止不增上慢，增上慢当舍断。居士！于圣者之法、律此等八法为导致断绝俗事者，已略说之，未详细分别。”［居士曰：］“师尊！于圣者之法、律，于此八法为导致断绝俗事者，已略说之，未详细分别；善哉！师尊！世尊慈悲为怀，请为余详细分别此等八法。”［世尊曰：］“然！居士！汝听之，善思惟之，余将说之！”居士哺多利应诺世尊：“愿乐欲闻，师尊！”世尊乃说曰：

    “‘依止不杀生，杀生当舍断。’实如是其谓，缘何其谓耶？居士！关于此，圣弟子亦复作如是思惟：‘无论何等之结缚，因其可能使予为杀生者，予为舍离、正断此等诸结之行者。若予为杀生者，缘杀生得对予自非难之，智者了知，缘杀生当谴责［予］，身坏命终后，缘杀生当豫期生于恶趣。实此为结、为盖者，此即杀生也。而缘杀生，能生诸漏、烦劳、热恼；迴避杀生者，则无有诸漏、烦劳、热恼也。’‘依止不杀生，杀生当舍断。’如是之谓，即缘此而谓也。

    ‘依止与取，不与取当舍断。’实如是其谓，缘何其谓耶？居士！关于此，圣弟子亦复作如是思惟：‘无论何等之结，因其结可能使予为不与取者，予为舍离、正断此等诸结之行者。若予为不与取者，缘不与取得对予自非难之，智者了知，缘不与取当谴责［予］，身坏命终后，缘不与取当豫期生于恶趣，实此为结、为盖，此即不与取也。而缘不与取，能生诸漏、烦劳、热恼；迴避不与取者，则无有诸漏、烦劳、热恼也。’‘依止与取，不与取当舍断。’如是之谓，即缘此而谓也。

    ‘依止真实语，妄语当舍断。’实如是其谓，缘何其谓耶？居士！于此，圣弟子亦复作如是思惟：‘无论何等之结，因其结可能使予为妄语者，予为舍离、正断此等诸结之行者。若予为妄语者，缘妄语得对予自非难之，智者了知，缘妄语当谴责［予］，身坏命终后，缘妄语当豫期生于恶趣。实此为结、为盖，此即妄语也。而缘妄语，能生诸漏、烦劳、热恼；迴避妄语者，无有诸漏、烦劳、热恼也。’‘依止真实语，妄语当舍断。’如是之谓，即缘此而谓也。

    ‘依止不两舌，两舌当舍断。’实如是其谓，缘何其谓耶？居士！于此，圣弟子亦复作如是思惟：‘无论何等之结，因其结可能使予为两舌者，予为舍离、正断此等诸结之行者，若予为两舌者，缘两舌得对予自非难之，智者了知，缘两舌当谴责［予］，身坏命终后，缘两舌当豫期生于恶趣，实此为结、为盖，此即两舌也。而缘两舌，能生诸漏、烦劳、热恼；迴避两舌者，则无有诸漏、烦劳、热恼也。’‘依止不离间语，离间语当舍断。’如是之谓，即缘此而谓也。

    ‘依止不贪求、贪欲，贪求、贪欲当舍断。’实如是其谓，缘何其谓耶？居士！于此，圣弟子亦复作如是思惟：‘无论何等之结，因其结可能使予为贪求、贪欲者，予为舍离、正断此等诸结之行者，若予为贪求、贪欲者，缘贪欲得对予自非难之，智者了知，缘贪求、贪欲当谴责［予］，身坏命终后，缘贪求、贪欲当豫期生于恶趣，实此为结、为盖，此即贪求、贪欲也。而缘贪求、贪欲，能生诸漏、烦劳、热恼；迴避贪求、贪欲者，无有诸漏、烦劳、热恼也。’‘依止不贪求、贪欲，贪求、贪欲当舍断。’如是之谓，即缘此而谓也。

    ‘依止不毁呰、瞋恚，毁呰、瞋恚当舍断。’实如是其谓，缘何其谓耶？居士！于此，圣弟子亦复作如是思惟：‘无论何等之结，因其结可能使予为毁呰、瞋恚者，予为舍离、正断此等诸结之行者，若予为毁呰、瞋恚者，缘毁呰、瞋恚得对予自非难之，智者了知，缘毁呰、瞋恚当谴责［予］，身坏命终后，缘毁呰、瞋恚当豫期生于恶趣，实此为结、为盖，此即毁呰、瞋恚也。而缘毁呰、瞋恚，能生诸漏、烦劳、热恼；迴避毁呰、瞋恚者，无有诸漏、烦劳、热恼也。’‘依止不毁呰、瞋恚，毁呰、瞋恚当舍断。’如是之谓，即缘此而谓也。

    ‘依止不忿怒、懊恼，忿怒、懊恼当舍断。’实如是其谓，缘何其谓耶？居士！于此，圣弟子亦复作如是思惟：‘无论何等之结，因其结可能使予为忿怒、绝望者，予为舍离、正断此等诸结之行者，若予为忿怒、绝望者，缘忿怒、绝望得对予自非难之，智者了知，缘忿怒、绝望当谴责［予］，身坏命终后，缘忿怒、懊恼当豫期生于恶趣，实此为结、为盖，此即忿怒、懊恼也。而缘忿怒、懊恼，能生诸漏、烦劳、热恼；迴避忿怒、懊恼，无有诸漏、烦劳、热恼。’‘依止不忿怒、懊恼，忿怒、懊恼当舍断。’如是之谓，即缘此而谓也。

    ‘依止不增上慢，增上慢当舍断。’如是其谓，缘何其谓耶？居士！于此，圣弟子亦复作如是思惟：‘无论何等之结，因其结可能使予为过慢者，予为舍离、正断此等诸结之行者，若予为过慢者，缘过慢得对予自非难之，智者了知，缘过慢当谴责［予］，身坏命终后，缘过慢当豫期生于恶趣，实此为结、为盖，此即过慢也。而缘过慢，能生诸漏、烦劳、热恼；迴避过慢者，无有诸漏、烦劳、热恼也。’‘依止不增上慢，增上慢当舍断。’如是之谓，即缘此而谓也。

    居士！此等八法已略说之，［今］又详细分别，其等于圣者之法、律为导致断绝俗事者。然而，非仅此，于圣者之法、律，以一切处、以一切地方皆成为断绝俗事者也。”［居士曰：］“师尊！然则于圣者之法、律，以一切处，以一切地方如何成为断绝俗事者耶？善哉！师尊！世尊于圣者之法、律，于一切处、一切地方，如实说该应断绝俗事者，［即如是法请为予教示］诚是甚幸也！”［世尊曰：］“然！居士！汝听之，善思惟之，予将说之！”居士哺多利应诺世尊：“愿乐欲闻，［师尊！］”世尊乃说曰：

    “居士！犹如被饥饿、衰羸所征服之一犬，出现于屠牛者之店铺前，此一熟练屠牛者或其弟子，掷与彼犬净除善削无肉沾血之骨头；居士！汝其如何思耶？是否彼犬啮此净除善削无肉沾血之骨头，可除其饥饿与衰羸耶？”［居士曰：］“此实不然，师尊！何以故？师尊！实因其骨头被净除、善削、无肉唯沾血。于此状况，彼犬定成为疲劳困惑者也。”［世尊曰：］“虽然如此，居士！圣弟子亦复作如是思惟：‘由世尊所说——欲者譬如骨头，苦多、恼多，于此多有灾患。’如是以正慧对其欲如实观之，凡此舍是多种、依止多种，避去之［欲］；凡此舍是一种、而依止一种，如是修习彼舍，于此时，灭尽一切世间利得无余也。

    居士！犹如一鹫或苍鹭或鹰，衔肉块飞去时，而诸鹫、诸苍鹭及诸鹰等追之、袭之，欲裂取、欲使放弃［肉块］。居士！汝如何思之耶？若彼鹫或苍鹭或鹰不速弃其肉块，由此，彼得死或濒死之苦也。”［居士曰：］“师尊！如是！”［世尊曰：］“虽然如此，居士！圣弟子亦复作如是思惟：‘由世尊所说——欲者譬如肉块，苦多、恼多，于此多有灾患。’如是以正慧对其［欲］如实观之，凡此舍是多种、依止多种，避去之［欲］；凡此舍是一种、依止一种，如是修习彼舍，于此时，灭尽一切世间利得无余也。

    居士！犹如一人持点燃之草炬，逆风行之。居士！汝如何思此耶？若彼人不速弃其草炬，则草炬或烧彼手、彼臂、彼之肢节，由此，彼得死或濒死之苦也。”［居士曰：］“师尊！如是！”［世尊曰：］“虽然如此，居士！圣弟子亦复作如是思惟：‘由世尊所说——欲者譬如草炬，苦多、恼多，于此多有灾患。’如是以正慧对其［欲］如实观之……乃至……如是修习彼舍，于此时，灭尽一切世间利得无余也。

    居士！犹如有一逾人之火坑，充满无焰、无烟［尚在燃烧］之火炭，然而，有一人欲生而不欲死，欲乐而厌苦者来［此火坑］，即此一人，二力士各握其一臂曳彼至火坑。居士！汝如何思此耶？是否彼人将身作如是又如是之扭曲耶？”［居士曰：］“如是！师尊！何以故？师尊！此人实知余若落入此火坑，由此，得死或濒死之苦也。”［世尊曰：］“虽然如此，居士！圣弟子亦复作如是思惟：‘由世尊所说——欲者譬如火坑，苦多！恼多，于此多有灾患。’如是以正慧对其［欲］如实观之……乃至……如是修习彼，舍于此时，灭尽世间一切利得无余也。

    居士！犹如人于梦中见可爱之园、可爱之林、可爱之地、可爱之莲池。然而，醒后不见任何［梦中］物。虽然如此，居士！圣弟子亦复作如此思惟：‘由世尊所说——欲者譬如梦，苦多、恼多，于此多有灾患。’如是以正慧对其［欲］如实观之……乃至……如是修习彼舍［灭尽世间一切利得无余也。］

    居士！譬如此处有人，借用豪华车乘，殊妙之珠珰；彼以此等借来财物庄严之、围绕之，行至市肆，人人见此人而言：‘此人实豪富哉！诸豪富实享受财物，传言如是也。’此人之［债］主，无论于何处见之，即在该处夺去彼等［被借用之财物］。居士！汝对此作何思耶？其人之［心起］变异性耶？”［居士曰：］“然也，师尊！［应起之］，何以故？师尊！实因主人夺去彼等［被借用之财物］也。”［世尊曰：］“居士！如是，圣弟子如是思惟之：‘欲者譬如借用物，苦多、恼多，为世尊所说，在此，有更多之灾患。’如以正慧对此如实观之……乃至……［灭尽世间一切利得之执取至无余。］如是修习其舍。

    居士！譬如村里或聚落之附近，有茂密丛林，其处多有已熟果树，但其果无一落地，是时，有一人，欲果、求果，索果而来，深入其丛林，见已熟多果之树，彼如是念：‘此树之果多已熟，但无一落地，予得攀登树上，尽所需而食，且装满围裙。’彼攀登其树，尽所需食，且装满围裙。于是，又有第二人欲果、求果、索果。执利斧前来，深入其丛林，见已熟多果之树，彼如是念：‘此树之果多已熟，而无一落地，予不知如何攀树，予可将此树之本干砍断，尽所需食，且装满围裙。’彼随砍断树干。居士！汝对此如何思之耶？彼先攀登树上之人若不速下，则该树倒，彼当跌坏手、足或其余肢节，彼由此，受死或等于死之苦也。”［居士曰：］“如是！师尊！”［世尊曰：］“居士！如是，圣弟子如次思惟之：‘欲者譬如树果，苦多、恼多，由世尊所说。于此，有更多之灾患也。’如是以正慧对此如实观之，凡此舍是多种，由依止多种而回避彼［欲］，凡此舍是一种，由依止一种而舍之，于是，由灭尽一切世间利得之执取至无余，如是修习其舍。

    居士！彼圣弟子得此无上舍念遍净，忆念种种宿住，即：一生、二生、三生……乃至……如是忆念行相、境遇，种种宿住。居士！彼圣弟子得此无上舍［所生］念遍净，以清净超人天眼见诸有情之生死，贵贱、美丑、幸与不幸……乃至……知诸有情各随其业而受报。居士！圣弟子得此无上舍［所生］念遍净，由尽诸漏，无漏心解脱、慧解脱，于现法自己以通智自证具足住之。

    居士！如是于贤者之所说，以一切处、一切地方，悉断绝一切俗事者也。居士！对此汝作何思耶？于圣者之所说，以一切处、一切地方，一切俗事之断绝，如是俗事之断绝，汝是否亦于自己观见耶？”［居士曰：］“师尊！予为何者耶？又圣者之所说，以具一切处、一切地方一切俗事皆断绝者为何者耶？师尊！于圣者之所说以一切处、一切地方，一切俗事皆断绝者，予距之尚远也。师尊！我等前于外道出家，对凡庸者思为殊胜者之沙门而以殊胜食供养之。对凡庸者之沙门于殊胜处安置之；师尊！我等又对诸比丘是殊胜者沙门而思为凡庸者，对殊胜沙门以凡庸食供养之。对殊胜之诸沙门于凡庸处安置之。师尊！今我等知诸外道者为凡庸也。对凡庸沙门以凡庸供养之，对凡庸沙门以凡庸处安置之；我等又知，诸比丘为殊胜也，对殊胜沙门以殊胜食供养之，对殊胜沙门以殊胜处安置之。师尊！世尊令予于诸沙门生起敬爱，于诸沙门生起净信，于诸沙门生起恭敬，伟哉！世尊！伟哉！世尊！世尊恰如能扶起将倒者，能拨露被覆者，对迷路者能导之以道，于闇处能持来明灯，使有眼者见诸色，如是，世尊以种种方便开示法。师尊！予归依世尊，［归依］法及［归依］比丘僧伽。愿世尊认予自今以后，终生归依［佛、法、僧］为优婆塞！”

    第五十五　耆婆迦经

    如是我闻。——

    一时，世尊住王舍城耆婆迦养童子之庵婆园内。尔时，耆婆迦养童子者诣世尊处。诣已，敬礼世尊坐于一面，坐于一面之耆婆迦养童子者白世尊曰：“师尊！予如是闻：‘有别请沙门瞿昙而杀生类者；沙门瞿昙正知此而受用为自己所作别请之肉。’师尊！就彼所言‘有别请沙门瞿昙而杀生类者；沙门瞿昙正知此而受用为自己所作——别请之肉’如是之说。师尊！彼等对世尊为真实语耶？抑或以非真实语以诬谤世尊耶？或说法之随法者耶？或不受任何如法之说随说者诃责耶？”［世尊曰：］“耆婆迦！就彼所言：‘有别请沙门瞿昙而杀生类者，沙门瞿昙正知此而受用为自己所作——别请之肉’如是之说。彼等对予非为真实语者，彼等对予以非存在、不真实语以诬谤予也。耆婆迦！有三种状态，予说不受用肉，三种状态者：即己见（见杀）、己闻（闻杀）、己疑（疑为己杀）；耆婆迦！予说于此三种状态不受用肉。耆婆迦！予又说三种状态可受用肉，三种状态者：即不见（不见杀）、不闻（不闻杀）、无疑（无疑为予杀）；此三种状态可受用肉。

    耆婆迦！在此，比丘依住一村里或一聚落，彼以俱慈之心，遍满一方而住之，如是至第二、第三、第四［方］，如是至上、下、横、一切处，一切［有情］当作自己，对含有一切［有情之］世界，以广大、广博、无量、无恚、无害、俱慈之心遍满而住之。即此，居士或居士子，诣已而招请明朝之食。耆婆迦！比丘愿意而同意之，彼过其夜，晨早着衣，执持衣、钵，诣彼居士或居士子住处。诣已，坐于所施设之座，对彼，该居士或居士子以上妙食供养之。其时，彼念非如是：‘善哉！此居士或居士子以上妙食供养予，此居士或居士子于未来亦以如是上妙之食供养予。’彼对其食以不贪着、不惑溺、不耽着、见［灾患］者，知出离而受用之。耆婆迦！对此，汝作何思耶？彼比丘于其时，有思害自，或思害他，亦思害两者耶？”［居士曰：］“不然，师尊！”［世尊曰：］“然则，耆婆迦，彼比丘于其时，食无过之食耶？”［居士曰：］“如是，师尊！世尊！予闻：‘梵天是慈住者。’师尊！对此，‘世尊为予对面亲见者，世尊实是慈住者也。’”［世尊曰：］“耆婆迦！彼具贪、具瞋、具痴者，是为瞋害者；其贪、其瞋、其痴为如来所舍，已断根，如截多罗树头，成为非有，未来为不生法。耆婆迦！若汝所言为如是意义者，则予对汝认可也。”［居士曰：］“师尊！予之所言，实为如是意义也。”

    世尊曰：“耆婆迦！在此，比丘依住一村里或一聚落，彼以俱悲心……乃至……以俱喜心……乃至……以俱舍心，遍满一方而住之，如是至第二、第三、第四［方］，如是至上、下、横、一切处，一切［有情］当作自己，对含有一切［有情之］世界，以广大、广博、无量、无恚、无害、舍俱之心遍满而住之，即此比丘，居士或居士子，诣而招请明朝之食。耆婆迦！比丘愿意而同意之，彼过其夜，晨早着衣，执持衣、钵，诣彼居士或居士子之处。诣已，坐于所施设座，彼居士或居士子以上妙食供养之。其时，彼念非如是：‘善哉！此居士或居士子以上妙食供养予，此居士或居士子于未来亦以如是上妙之食供养予。’彼对其食以不贪者、不惑溺、不耽着、见［灾患］者，知出离而受用之。耆婆迦！对此，汝作何思耶？彼比丘于其时，有思害自、或思害他，或思害两者耶？”［居士曰：］“不然，师尊！”［世尊曰：］“然则，耆婆迦！彼比丘于其时，食无过之食耶！”［居士曰：］“如是，师尊！世尊！予闻：‘梵天是舍住者。’师尊！对此，‘世尊为予对面亲见者，世尊实是舍住者也。’”［世尊曰：］“耆婆迦！彼具贪、具瞋、具痴者，是为恼害者、嫌恶者、瞋恚者；其贪、其瞋、其痴为如来所舍，已断根，如截多罗树头，成为非有，未来为不生法。耆婆迦！若汝所言为如是意义者，则予对汝认可也。”［居士曰：］“师尊！予之所言，实为如是意义也。”

    世尊曰：“耆婆迦！凡是别请如来或如来弟子而杀生类者，彼以五事生多非福德。即［第一］彼如是言：‘汝等去，将彼名之生物牵来。’具此初事即生多非福德。其次，将彼生物系首牵来感受苦痛、忧伤，具此第二事而生多非福德。其次，彼又言：‘汝等去，将彼生物杀害之。’具此第三事，而生多非福德。其次，该生物正遭杀害时，受苦痛、忧伤，具此第四事，生多非福德。其次，彼对如来或如来弟子具不净娆害心，具此第五事，生多非福德。耆婆迦！凡是别请如来或如来弟子而杀生类者，彼具此五事，而生多非福德。”如是说已，耆婆迦养童子者白世尊曰：“不可思议，师尊！未曾有哉！师尊！师尊！诸比丘实食净食，诸比丘实食无过食。伟哉！师尊！伟哉！师尊！乃至……愿世尊认予自今以后，终生归依［佛、法、僧］为优婆塞。”

    第五十六　优波离经

    如是我闻。——

    一时，世尊住那烂陀之波婆离庵婆园。尔时，离系派之若提子与离系派之大众俱，住那烂陀。是时，此离系派长苦行者于那烂陀行乞已，食后由行乞而归，诣波婆离庵婆园世尊处。诣已，向世尊问讯，交换友谊礼让之语立于一面。世尊对立于一面之离系派长苦行者曰：“苦行者！有诸座，汝若愿意，则坐之！”如是言已，离系派之长苦行者取一卑座坐于一面。世尊对坐于一面之离系派长苦行者曰：

    “苦行者，离系若提子对恶业之成熟、发起，设施若干之业耶？”［苦行者曰：］“卿瞿昙！离系若提子不常施设‘业也，业也。’卿瞿昙！离系若提子是常施设‘罚也，罚也。’”［世尊曰：］“苦行者！关于离系若提子对恶业之成熟、发起，设施若干罚耶？”［苦行者曰：］“卿瞿昙！离系若提子对恶业之成熟、发起，施设三罚，即：身罚、口罚、意罚也。”［世尊曰：］“苦行者！其身罚、口罚、意罚，各异乎？”［苦行者曰：］“卿瞿昙！身罚、口罚、意罚为各异也。”［世尊曰：］“苦行者！如是各异，如是特殊此等三罚中，彼离系若提子对恶业之成熟、发起，汝施设何罚为最重罪耶？身罚耶？口罚耶？抑意罚耶？”［苦行者曰：］“卿瞿昙！如是各别，如是特殊之此等三罚中，离系若提子对恶业之成熟、发起，以施设身罚为最重罪，口罚不然，意罚不然。”［世尊曰：］“苦行者！汝云‘身罚为最重罪也’耶？”［苦行者曰：］“卿瞿昙！予言‘身罚也’。”［世尊再度曰：］“苦行者！汝言‘身罚也’耶？”［苦行者再度曰：］“卿瞿昙！予言‘身罚也’。”［世尊三度曰：］“苦行者！汝言‘身罚也’耶？”［苦行者三度曰：］“卿瞿昙！予言‘身罚也’。”如是，世尊实对离系派长苦行者于此论点，至第三次确定之。

    如是言已，离系派长苦行者白世尊曰：“卿瞿昙！然则，对恶业之成熟、发起，汝施设若干罚耶？”［世尊曰：］“苦行者！如来不常施设‘罚也，罚也’。苦行者！如来是常施设‘业也，业也。’”［苦行者曰：］“卿瞿昙！对恶业之成熟、发起，汝施设若干业耶？”［世尊曰：］“苦行者！对恶业之成熟、发起，予施设三业，即身业、口业、意业也。”苦行者曰：“卿瞿昙！其身业、口业、意业为各异耶？”［世尊曰：］“苦行者！其身业、口业及意业为各异也。”［苦行者曰：］“卿瞿昙！如是各别，如是特殊之此等三业中，对此恶业之成熟、发起，汝施设何业为最重罪耶？身业耶？口业耶？抑意业耶？”［世尊曰：］“苦行者！如是各别，如是特殊之此等三业中，对恶业之成熟、发起，予以施设意业为最重罪也。身业不然、口业亦不然。”［苦行者曰：］“卿瞿昙！汝言‘意业为最重罪也’耶？”［世尊曰：］“苦行者！予言‘意业也’”……乃至……“卿瞿昙！汝言‘意业也’耶？”［世尊曰：］“苦行者！予言‘意业也’。”如是，离系派长苦行者对世尊，实就此论点，至第三次确定后，由座起立，诣离系派若提子处。

    其时，离系若提子正与以优波离为上首，愚人所组成之大在家众俱坐。离系若提子遥见长苦行者前来；见已，对长苦行者曰：“苦行者！汝晨早由何处来耶？”［苦行者曰：］“师尊！我由沙门瞿昙处来也。”［若提子曰：］“苦行者！汝与沙门瞿昙有所共论耶？”“师尊！我与沙门瞿昙有所共论。”［若提子曰：］“苦行者！汝与沙门瞿昙，就何［事］共论耶？”于是，离系派长苦行者将与世尊所共论尽告知若提子。离系若提子于长苦行者说此时，如是曰：“善哉！善哉！苦行者！如由对师之教说，具正确了解之多闻弟子，如是依离系派之长苦行者已为沙门瞿昙作答也。微不足道之意罚如何与如此重大身罚比美？然而，更恰当言之，对恶业之成熟、发起，身罚为最重罪，口罚不然，意罚亦不然也。”

    说此已居士优波离对离系若提子曰：“善哉！善哉！师尊苦行者，实如对师之教说具正确了解之多闻弟子，如是依大德苦行者为沙门瞿昙作答也。微不足道之意罚如何与如此重大之身罚比美？然而，更恰当言之对恶业之成熟、发起，身罚为最重罪，口罚不然、意罚亦不然，师尊！我亦去向沙门瞿昙对此论点破之。若沙门瞿昙对我如此主张，如依大德长苦行者所确言者；犹如强人将长毛之羊，捉其毛能曳之、能遍曳之、能回曳之；如是，我对沙门瞿昙，将以论对论曳之、遍曳之、回曳之；或又如力强之酿造者，将大酒糟袋投入深池，把握其隅端而曳之、遍曳之、回曳之，如是，我对沙门瞿昙，将以论对论曳之、遍曳之、回曳之；或又如力强之漉酒人，把握毛筛之端，能筛除之、振筛之、回筛之，如是，我对沙门瞿昙，将以论对论筛除之、振筛之、回筛之；或又如六十岁象，入深莲池，作麻洗游戏，如是，我思对沙门瞿昙，嬉行麻洗游戏。师尊！今我往，对沙门瞿昙于此论点破之。”［若提子曰：］“居士！汝宜往，向沙门瞿昙于此论点破之。”“居士！我能向沙门瞿昙论破之，离系派长苦行者［得论破之］，汝亦［得为之］。”

    如是，离系派长苦行者白离系若提子曰：“师尊！我不悦居士优波离欲向沙门瞿昙论破［之事］，师尊！沙门瞿昙实是幻士，知诱惑术、幻化术，以诱惑外道弟子众。”［若提子曰：］“苦行者！在诸道理上，无余地使居士优波离成为沙门瞿昙之弟子；然，沙门瞿昙有可能成为优波离之弟子也。居士！汝往，向沙门瞿昙应于此论点议论之，予实得向沙门瞿昙论破之，因长苦行者［得论破之］，汝亦［得为之］。”第二度……乃至……第三度离系派长苦行者对若提子曰：“师尊！我不悦居士优波离欲向沙门瞿昙论破［之事］，师尊！沙门瞿昙实是幻士，知诱惑术、幻化术，以诱惑外道弟子众。”［若提子曰：］“苦行者！在诸道理上，无余地使居士优波离成为沙门瞿昙之弟子；然，沙门瞿昙有可能成为优波离之弟子也。居士！汝往，向沙门瞿昙应于此论点论议之，予实得向沙门瞿昙论破之，因离系派长苦行者［得论破之］，汝亦［得为之］。”居士优波离对离系若提子应诺：“如是，师尊！”由座而起，向若提子敬礼，右绕后，诣波婆离庵婆园世尊处。诣已，敬礼世尊坐于一面；坐于一面之居士优波离白世尊曰：“师尊！离系派长苦行者曾来此处耶？”［世尊曰：］“离系派长苦行者曾来此处。”［优波离曰：］“师尊！与离系派长苦行者有何共论耶？”［世尊曰：］“居士！予与离系派长苦行者有所共论。”［优婆离曰：］“师尊！与离系派长苦行者有何共论耶？”于是，世尊将与离系派长苦行者之所共论，尽告居士优波离，如此说已，居士优波离白世尊曰：“师尊！善哉！善哉！长苦行者，实如对师之教说具正确了解之多闻弟子，其如离系派长苦行者对世尊之所答也。微不足道之意罚如何与如此重大之身罚比美？然而，更恰当言之，对恶业之成熟、发起，身罚为最重罪，口罚不然、意罚亦不然也。”［世尊曰：］“居士！汝若愿住真实而论之，则我等对此宜论议也。”［优波离曰：］“师尊！予愿住真实而论之，我等在此论议之。”

    ［世尊曰］：“居士！汝对此作何思耶？在此，有一离系派徒，患病、苦闷、重患、拒冷水，［仅］受用热水，彼得冷水会死去。居士！对彼，离系派之若提子施设于何处往生耶？”［优波离曰：］“尊者！有名谓意着天之天界，彼往生其处，何以故？师尊！彼实为意之执着而命终也。”［世尊曰：］“居士！居士！汝实宜思惟已而答之；汝勿前［言］置后，而后［言置］前。居士！汝前实曾言：‘师尊！予愿住真实而论之，我等在此论议耶？’”［优波离曰：］“师尊！虽然世尊如是言，然此身罚对恶业之成熟、发起为最重罪，口罚不然，意罚亦不然。”［世尊曰：］“居士！汝对其作何思耶：此有一离系派徒，住四种制戒防护：避一切之水，以防（杀生之恶）。以［避］一切水，控制（杀生之）［恶］。以［避］一切水，抖落［恶］。以［避］一切水触，达［制恶］。但彼于来回之际已杀害众多小生类。居士！对此之［事］，离系若提子施设何报耶？”［优波离曰：］“师尊！非思非故意者，则离系若提子不施设大罪。”［世尊曰：］“居士！若彼思［作］则如何？”［优波离曰：］“是大罪也，师尊！”［世尊曰：］“居士！离系若提子对所云思，施设于何处耶？”［优波离曰：］“于意罚也，师尊！”［世尊曰：］“居士！居士！汝实宜思惟已而答之，汝勿前［言］置后而后［言置］前。居士！汝前实曾言：‘师尊！予愿住真实而论之，我等在此论议耶？’”［优波离曰：］“师尊！虽然世尊如是言，但是身罚对恶业之成熟、发起为最重罚，口罚不然，意罚亦不然。”

    ［世尊曰：］“居士！汝对其作何思耶？此那烂陀城富裕丰乐，人民众多耶？”［优波离曰：］“如是，师尊！此那烂陀城富裕丰乐，人民众多。”［世尊曰：］“居士！汝对其作何思耶？于此有人拔剑来曰：‘予将此那烂陀城之生类等，于一刹那、一瞬间，悉作成一肉聚，一肉山。’居士！汝对其作何思耶？彼人，将此那烂陀城之生类等，于一刹那、一瞬间，得能悉作成一肉聚，一肉山耶？”［优波离曰：］“师尊！纵令十人、二十人、三十人、四十人，或五十人，亦不能将此那烂陀城之生类等作成一肉聚、一肉山，何况一恶人［岂能］作之耶？”［世尊曰：］“居士！汝对其作何思耶？于此，有神通力、得自在之沙门或婆罗门来曰：‘予对此那烂陀城以一瞋意，将可化成灰也。’居士！汝对其作何思耶？‘彼有神通力、得心自在之沙门、婆罗门对那烂陀城以一瞋意有可能化成灰耶？’”［优婆离曰：］“师尊！纵令十那烂陀城、二十那烂陀城、三十那烂陀城、四十那烂陀城、或五十那烂陀城，彼有神通力，得心自在之沙门或婆罗门，以一瞋意亦能化成灰也，何况卑劣之一那烂陀城［不能］作之耶？”［世尊曰：］“居士！居士！汝实宜思惟已而答之；汝勿［前］言置后而后［言置］前。居士！汝前实曾言：‘师尊！予愿住真实而论之，我等在此论议耶？’”［优波离曰：］“师尊！虽然世尊如是言，但是此身罚为对恶业之成熟、发起为最重罪，口罚不然，意罚亦不然。”世尊曰：“居士！汝对其作何思耶？汝闻单达迦闲林、迦邻伽闲林、迷奢闲林、摩但迦闲林为闲林，为真实之闲林耶？”［优波离曰：］“然也，师尊！予闻：‘单达迦闲林、迦邻伽闲林、迷奢闲林、摩但迦闲林为闲林，为真实之闲林也。’”［世尊曰：］“居士！汝对其作何思耶？汝未曾闻：‘依谁，其单达迦闲林、迦邻伽闲林、迷奢闲林、摩但迦闲林为闲林，为真实之闲林’耶？”［优波离曰：］“师尊！予曾闻：‘以诸大仙之瞋意，其单达迦闲林、迦邻伽闲林、迷奢闲林、摩但迦闲林成为闲林，成为真实之闲林也。’”［世尊曰：］“居士！居士！汝实宜思惟已而答之，汝勿前［言置］后而后［言置］前。居士！汝前实曾言：‘师尊！予愿住真实而论之，我等在此宜论议’耶？”

    ［优波离曰：］“师尊！予以世尊最初譬喻已欢喜、已满足；更而，予对世尊犹欲闻此等对种种质问之答辩，然我终不认世尊为敌对者也。伟哉！师尊！伟哉！师尊！世尊恰如能扶起将倒者，能揭露被覆者，对迷者能导之以道，于闇中能持来明灯，使有眼者见诸色，如是，世尊以种种方便之开示。师尊！在此！予归依世尊，亦［归依］法及［归依］比丘僧伽，愿世尊认予从今以后终生归依［佛、法、僧］为优婆塞。”

    世尊曰：“居士！汝宜作熟虑，如汝等知名之士熟虑为幸甚也。”［优波离曰：］“师尊！以世尊对我言：‘居士！汝宜作熟虑；如汝等知名之士熟虑为幸甚也。’我对世尊，更生欢喜满足。师尊！外道实以我为弟子，彼等于那烂陀城全城持幡巡游，［宣言］：‘居士优波离为我等之弟子也。’然世尊对我如此言：‘居士！汝宜作熟虑，如汝等知名之士熟虑为幸甚也。’师尊！在此！予再度归依世尊，［归依］法、［归依］僧伽。愿世尊认予从今以后终生归依［佛、法、僧］为优婆塞。”

    ［世尊曰：］“居士！长时，汝家成为供离系派徒［所望之］泉源也，然彼等来乞食时，宜记得与施食。”［优波离曰：］“师尊！以世尊对我言：‘居士！长时，汝家为供离系派徒［所望之］泉源也，然彼等来时，宜记得与施食。’我对世尊更生欢喜满足也。师尊！我曾闻：沙门瞿昙如是言：‘只应施与我，不应施与他，只应施与我之弟子，不应施与他之弟子；只施与我则有大果报，施与他则无大果报；只施与我之弟子有大果报，施与他之弟子无大果报。’然世尊却劝导我施与诸离系派之徒也。师尊！我等于此当知时也。师尊！在此，我三度归依世尊［归依］法及［归依］比丘僧伽。愿世尊认予从今以后终生归依［佛、法、僧］为优婆塞。”

    于是，世尊对居士优婆离，为之次第说法，即：说施、说戒、说天，欲为灾患、罪恶与秽污及离欲之功德。世尊知居士优波离从顺心、柔软心、无盖心、欣悦心、明净心；于是，为之说诸佛所称扬法说，即：苦、集、灭、道也。如是，恰如能受染料之清净无垢衣；如是，居士优波离即于其座，远尘离垢，生起法眼，即：“凡由缘生起法，彼一切亦由缘离散而归于灭法也。”于是，居士优波离，见法、得法、知法、入法，于师教说，已断疑度惑、得无所畏，不复从他者。向世尊曰：“师尊！我等多所作，多事务，我等今［辞］行。”［世尊曰］“居士！今汝知适时。”

    尔时，居士优波离对世尊说法欢喜、随喜，由座起立，敬礼世尊，右绕而归自己住处。至已，行至唤守门者：“守门者！予今后对离系派诸男女全闭门，对世尊之诸比丘、诸比丘尼、诸优婆塞、诸优婆夷不闭门；若任何离系派之徒来，汝宜对彼言：‘尊者！请停，勿入。居士优波离今后接近沙门瞿昙、弟子，对离系派之诸男女闭门，对世尊之诸比丘、诸比丘尼、诸优婆塞、诸优婆夷不闭门。尊者！若汝需要施食，就暂停此处，将为汝持来。’”彼守门者应诺居士优波离曰：“如是！尊者！”

    离系派长苦行者闻，“传言居士优波离成为沙门瞿昙之弟子。”于是，离系派长苦行者，往诣离系若提子处。至已，对离系若提子曰：“师尊！予闻：‘传言居士优波离成为沙门瞿昙弟子。’”［若提子曰：］“苦行者！在诸道理上，无余地使居士优波离成为沙门瞿昙弟子；然，沙门瞿昙有可能成为居士优波离之弟子。”再度……乃至……三度，离系派长苦行者对离系若提子曰：“师尊！予闻：‘传言居士优波离成为沙门瞿昙之弟子。’”［若提子曰：］“苦行者！在诸道理上，无余地使居士优波离成为沙门瞿昙之弟子；然，沙门瞿昙有可能成为优波离之弟子也。”［长苦行者曰：］“师尊！然为知居士优波离是否已成为沙门瞿昙之弟子，予愿往视之。”［若提子曰：］“苦行者！汝宜往之，宜知居士优波离是否已成为沙门瞿昙之弟子。”

    于是，离系派长苦行者往居士优波离住处。守门者遥见离系派长苦行者前来，对长苦行者言：“尊者请停，勿入。自今起，居士优波离已成为沙门瞿昙弟子，对离系派诸男女闭门，对世尊诸比丘、诸比丘尼、诸优婆塞、诸优婆夷不闭门。尊者！若汝需要施食，暂停此处，将为汝持来。”［长苦行者］言：“友！不必施食。”从其处归还，往诣离系若提子处。至已，对离系若提子曰：“师尊！居士优波离已成为沙门瞿昙弟子乃事实也。师尊！予［前］对汝如是［言］：‘师尊！予不悦居士优波离欲向沙门瞿昙论破［之事］。师尊！沙门瞿昙实是幻士，知诱惑术、幻化术，以诱惑外道弟子众。’其不得［尊师之采信］。师尊！汝之居士优波离今已为沙门瞿昙以诱术、幻化术所诱惑也。”［若提子曰：］“苦行者！在诸道理上，无余地使居士优波离成为沙门瞿昙之弟子；然，沙门瞿昙有可能成为优波离之弟子也。”再度……乃至……三度离系派之长苦行者对离系派若提子如是言：“师尊！居士！优波离已成为沙门瞿昙之弟子乃事实。师尊！予［前］对汝如是［言］：‘师尊！予不悦居士优波离欲向沙门瞿昙论破［之事］。师尊！沙门瞿昙实是幻士，知诱惑术、幻化术，以诱惑外道弟子众。’其不得［尊师之采信］。师尊！汝之居士优波离今已为沙门瞿昙以诱惑术、幻化术所诱惑也。”［若提子曰：］“苦行者，在诸道理上，无余地使居士优波离成为沙门瞿昙之弟子；然，沙门瞿昙有可能成为优波离之弟子也。苦行者！今予亲往，以了知居士优波离是否已成为沙门瞿昙之弟子。”

    于是，离系若提子与离系派大众等往居士优波离之住处。守门者遥见离系若提子前来，对离系若提子言：“尊者！请停，勿入。自今起居士优波离已成为沙门瞿昙弟子，对离系派诸男女闭门，对世尊之诸比丘、诸比丘尼、诸优婆塞、诸优婆夷不闭门。尊者！若汝需要施食，就暂停此处，将为汝持来。”［若提子曰：］“然则，友！守门者！请往诣居士优波离处；诣已，向居士优波离如是言：‘尊者！离系若提子与离系派大众俱立于门外，彼欲见汝。’”守门者应诺离系若提子曰：“如是，师尊！”诣居士优婆离处；诣已，向居士优波离如是言：“尊者！离系若提子与离系派之大众俱立于门外，彼欲见汝。”［优波离曰：］“然则，友！守门者！于中央之门房小屋设座。”守门者应诺优波离曰：“如是，尊者”于中央之门房小屋设座后，诣居士优波离处；诣已，向居士优波离是言：“尊者！于中央之门房小屋已设座，今思适时也。”于是，居士优波离往诣中央之门房小屋；诣已，即于其处最上、最尊、最高、殊妙之座就坐已，唤守门者曰：“友！守门者！汝往诣离系若提子处；诣已，向离系若提子如是言：‘尊者！居士优波离如是言——尊者！传言汝若愿意则请入。’”守门者应诺优波离曰：“如是，尊者！”往诣离系若提子处；诣已，对离系若提子曰：“尊者！居士优波离如是言——尊者！传言汝若愿意则请入。”于是，离系若提子与离系派之大众，共诣中央门房小屋处。

    尔时，居士优波离遥见离系若提子前来，出迎之，对其处最上、最尊、最高，殊妙之座，以上衣擦拭，抱置而就座之。彼今于其最上、最尊、最高，殊妙之座自坐之，对离系若提子曰：“尊者！有诸座位，若欲，请坐之。”如是言已，离系若提子对居士优波离曰：“居士！汝为狂人也；居士！汝为愚人也；汝言：‘师尊！予愿往，向沙门瞿昙论破之。’而往之，然被大论所纠缠而还也。居士！恰如前往拔取他人睾丸之人，［自己］睾丸被拔取而还也；居士！或又如，前往拔取［他人］眼睛之人，［自己］眼睛被拔取而还也；如是，居士！汝言‘师尊！予愿往向沙门瞿昙论议’而往之，然被大论所纠缠而还也。居士！汝受沙门瞿昙以诱惑术、幻化术所诱惑也。”

    ［居士曰：］“尊者！诸诱惑术、幻化术为贤也；尊者！诸诱惑术、幻化术为善也；尊者！予之诸所爱、亲戚、血缘是于此诱化而得被化，予之诸所爱、亲戚、血缘于长时得为饶益、幸福；尊者！若全王族于此诱化而得被化，则全王族于长时得为饶益、幸福；尊者！若全婆罗门……乃至……毗舍……乃至……首陀，于此诱化，而得被化，则全首陀于长时得为饶益、幸福；尊者！若于天、魔、梵天之世界，于沙门、婆罗门、人天众中，于此诱化而得被化，则于天、魔、梵天之世界，与沙门、婆罗门、人天大众，于长时得为饶益、幸福；尊者！为此，予将为汝作喻［示之］，盖有一类智者，依喻了解所说之意义也。

    尊者！往昔有一高龄衰耄婆罗门，有年少青春之妻，怀妊临盆。尊者！于是，彼年轻妻对婆罗门曰：‘吾夫，往市肆购一弥猴牵回，将为儿之玩具。’尊者！如是言已，彼婆罗门对彼年轻妻如此言：‘吾妻！待汝分娩，若汝产男儿，则予由市肆买牡狝猴与汝，将为汝男儿之玩具；吾妻！汝若产女儿，予则于市肆买牝狝猴与汝，将为汝女儿之玩具也。’尊者！彼年轻妻再度对彼婆罗门曰：‘吾夫！往市肆买狝猴牵回，将为儿之玩具。’尊者！彼婆罗门再度对彼年轻之妻曰：‘吾妻！待汝分娩，若汝产男儿，予于由市肆买牡狝猴牵回，将作汝男儿之玩具；吾妻！汝若产女儿，予则于市肆买牝狝猴牵回，将为汝女儿之玩具。’尊者！三度彼年轻之妻对彼婆罗门曰：‘吾夫！往市肆买狝猴牵回，将为儿之玩具。’尊者！彼婆罗门溺爱彼年轻之妻，恋着其心，乃于市肆买狝猴牵回，对彼年轻之妻曰：‘吾妻！此狝猴乃由市肆买来，将为汝儿之玩具。’尊者！如此说已，彼年轻之妻对彼婆罗门曰：‘吾夫！汝牵此弥猴至染工子罗陀波泥处；至已，对染工子罗陀波泥如是言：“予欲将此狝猴染为金黄色，捣洗熨伸，两面呈光泽。”’尊者！由于，彼婆罗门溺爱彼年轻之妻，恋着其心，乃牵彼狝猴往染工子罗陀波泥处，至已，对染工子罗陀波泥曰：‘友！罗陀波泥，予欲将此猕猴染为金黄色；捣洗熨伸，两面呈光泽。’尊者！如是言已，染工子罗陀波泥答彼婆罗门曰：‘尊者！卿之弥猴，实不堪染色，不堪捣洗、不堪磨光。’尊者！实如是，愚劣离系派之说，堪染愚人而不堪染贤者，实不堪于修行、不堪使呈光泽也。尊者！又彼婆罗门，他日执一套新衣往染工子罗陀波泥处所；至已，对染工子罗陀波泥曰：‘友，罗陀波泥！予欲将此套新衣染为黄金色，捣洗熨伸之，使之两面光泽。’尊者！如是言已，染工子罗陀波泥对彼婆罗门如是曰：‘尊者！卿之此新衣堪染之、堪捣洗熨伸、亦堪使之光泽。’尊者！实如是，彼世尊应供者、等正觉者之说为堪染贤者，不堪染愚人；又堪修行，堪使之光泽。”

    若提子曰：“居士！彼大众包含国王皆知：‘居士优波离为离系若提子之弟子。’然，居士！汝自认为谁之弟子耶？”如是言已，居士优波离从座起，偏袒上衣之右肩，合掌向世尊处，对离系若提子如是言：“尊者！然欲闻予为谁之弟子耶？

      坚固离愚痴　　　　　破障碍得胜
      无激情心平　　　　　戒足持善慧
      遍度离垢佛　　　　　予为彼弟子
      知足无犹豫　　　　　满悦弃世利
      人间作沙门　　　　　住于最后身
      离尘无比佛　　　　　予为彼弟子
      无惑善持律　　　　　最上调御者
      耀法无上士　　　　　无惧现光辉
      断慢大雄尊　　　　　予为彼弟子
      人中之狮王　　　　　甚深不可量
      智慧到彼岸　　　　　作安稳智者
      法住自防护　　　　　越执解脱尊
      予为彼弟子　　　　　超众为龙象
      断结得解脱　　　　　和蔼及清净
      调御灭戏论　　　　　隆幢离贪尊
      无欺第七仙　　　　　三明达梵天
      净行通圣句　　　　　轻安得圣智
      破城者释尊　　　　　予为彼弟子
      圣者自修习　　　　　得利解说者
      具念有观慧　　　　　不曲不弯者
      不动自在尊　　　　　予为彼弟子
      正行与禅思　　　　　心不随烦恼
      无依无所畏　　　　　独住得第一
      度己度他尊　　　　　予为彼弟子
      寂静广大慧　　　　　远离于贪者
      无敌无比类　　　　　如来善逝者
      自信聪敏尊　　　　　予为彼弟子
      觉者断渴爱　　　　　无烟无污秽
      应请应供养　　　　　最上无等人
      得最大名尊　　　　　予为彼弟子”

    ［若提子曰：］“居士！汝对沙门瞿昙此等美称，何时所拾集耶？”［优波离曰：］“尊者！恰如种种花之大集积，熟练花鬘师或其弟子，能将其编集作成种种华鬘；如是，尊者！彼世尊具种种美称，有几百特色。尊者！有谁能密而不作赞美耶？”

    尔时，离系若提子不耐其对世尊恭敬，［于此］口吐热血。

    第五十七　狗行者经

    如是我闻。——

    一时，世尊住拘利耶国，名黄枕邑之拘利耶人聚落。尔时，拘利耶人之牛禁行者芬那，与裸形狗行者仙尼耶诣世尊处。诣已，拘利耶人牛行者芬那敬礼世尊坐于一面。裸形狗行者仙尼耶向世尊问讯，交换友谊礼让之语，［如］狗屈曲而行，坐于一面。坐于一面之拘利耶人牛行者芬那，向世尊曰：“师尊！此裸形狗行者仙尼耶为行难行者也，［食物］置地受用之；彼对其狗行已长时完全正持，彼之趣向何处耶？未来命运如何？”［世尊曰：］“此宜止之，芬那！对予勿再问此。”再度……乃至……三度，拘利耶人牛行者芬那白世尊曰：“师尊！此裸形狗行者仙尼耶为行难行者也，［食物］置地受用之；彼对其狗行已长时完全正持，彼之趣向何处耶？未来命运如何？”［世尊曰：］“芬那！予实不容汝问；此宜止之，芬那！对予勿再问此！然今予将为汝记说。芬那！在此有一人，修持完全充分狗行，修持完全充分狗戒，修习完全充分狗心，修习完全充分狗行仪。彼由于修持完全充分狗行，修持完全充分狗戒，修习完全充分狗心，修习完全充分狗行仪，身坏命终即往生诸狗群中。若彼有：‘予以此戒，禁誓、苦行、或梵行，可生天、或为天之某类’之见，其邪见也。芬那！予说邪见者应趣向于二趣中之一趣；二趣即地狱与畜生界也。如是，芬那！若具足狗行者，则导至于诸狗群中；［若狗行］失败者，［则堕］地狱。”

    如是言已，裸形狗行者仙尼耶啼哭流泪。于是，世尊对拘利耶人牛禁行者芬那曰：“芬那！对此，予实不容汝之问，［予对汝言：］‘此宜止之，芬那！对予勿再问此。’”［仙尼耶曰：］“师尊！予并非为世尊对予如是言而啼哭。师尊！然予完全正持狗行已久矣，师尊！此拘利耶人牛禁行者芬那，对此完全正持牛行，具彼已久矣，彼趣向何处耶？未来命运如何？”［世尊曰：］此宜止之，仙尼耶！对予勿再问此。再度……乃至……三度，裸形狗行者仙尼耶白世尊曰：“师尊！此拘利耶人芬那为牛行者，对此完全正持之牛行已久矣！彼之趣向何处耶？未来命运如何？”［世尊曰：］“仙尼耶！对此，予实不容汝问，［予对汝言］：‘此宜止之，仙尼耶！对予勿再问此。’然今予将为汝记说之。仙尼耶！在此有一人，修持完全充分牛行，修持完全充分牛戒，修习完全充分牛心，修习完全充分牛行仪。彼由于修持完全牛行，修持完全充分牛戒，修习完全充分牛心，修习完全充分牛行仪，身坏命终即往生诸牛群中。若彼有：‘予以此戒，禁誓、苦行、梵行，可生天、或为天某类’之见则其邪见也。仙尼耶！予说邪见者应趣向于二趣中之一趣；二趣即地狱与畜生界也。如是，仙尼耶！若具足牛行者，则导至于诸牛群中；［若牛禁行］失败者，［则堕］地狱。”

    如是言已，拘利耶人牛行者芬那啼哭流泪。于是，世尊对裸形狗行者仙尼耶曰：“仙尼耶！对此，予实不容汝之问，［予对汝言：］‘此宜止之，仙尼耶！对予勿再问此。’”［芬那曰：］“师尊！予并非为世尊对予如是言而啼哭。师尊！然予完全正持此牛行已久。师尊！予于世尊已净信：‘世尊如此说法，如是，可使予能舍此牛行，亦使此裸形狗行者仙尼耶能舍彼狗行。’”［世尊曰：］“芬那！然，听之，善思惟之，予将说之。”拘利耶人牛行者应诺世尊：“愿乐欲闻，师尊！”世尊乃说曰：

    “芬那！此等之四（种）业，依予之通智已自作证而宣教使［人］知之，四者为何？芬那！有业黑而黑报也，芬那！有业白而白报也；芬那！有业黑白而黑白报也。芬那！有业非黑非白而非黑非白报，［此］业导至业尽者也。芬那！云何为业黑而黑报耶？芬那！在此有一人，以有恚而造作身行，有恚而造作口行，有恚而造作意行。彼因有恚造作身行、有恚造作口行、有恚造作意行，则往生有恚界。彼往生有恚界者，触有恚之触。彼触有恚之触，感受一向痛苦有恚受；如地狱诸有情。实如是，芬那！由生类［所作业］有生类之往生，随作其［业］以其业往生之。诸触触此往生者。芬那！予如是说：‘诸有情为业嗣续者也。’芬那！此谓之：业黑而黑报也。芬那！云何为业白而白报耶？芬那！在此有一人、无恚而造作身行，无恚而造作口行，无恚而造作意行。彼无恚而造身行、无恚而造作口行、无恚而造作意行，则往生无恚界。彼往生无恚界者，触无恚之触。彼触无恚之触者，感受一向乐无恚受；如诸遍净天。实如是，芬那！由生类［所作业］有生类之往生，随作［其业］以其业往生之。诸触触此往生者。芬那！予如是说：‘诸有情为业之嗣续者也。’芬那！此谓：业白而白报也。芬那！云何为业黑白而黑白报耶？芬那！在此有一人，亦有恚亦无恚而造作身行，亦有恚亦无恚而造作口行，亦有恚亦无恚而造作意行，彼亦有恚亦无恚而造作身行、亦有恚亦无恚而造作口行、亦有恚亦无恚而造作意行，则往生亦有恚亦无恚界。彼往生亦有恚亦无恚界者，触亦有恚亦无恚之触。彼触亦有恚亦无恚之触者，感受混合苦乐之亦有恚亦无恚受。如生于人间，或诸天或诸堕恶处者。芬那！实如是，由生类［所作业］有生类之往生，随作［其业］以其业往生之，诸触触此往生者。芬那！予如是说：‘有情为业之嗣续者也。’芬那！此谓业黑白而黑白报也。芬那！云何为业非黑非白而非黑非白报？而［其］业导至业尽者耶？芬那！为彼舍业黑黑报之彼思，为彼舍业白白报之彼思，为彼舍业黑白黑白报之彼思，芬那！此谓之业非黑非白而非黑非白报，［其］业导至业尽也。芬那！此等四种之业，乃依予自通智已作证，而宣教使［人］知之。”

    如是言已，拘利耶人牛行者芬那白世尊曰：“伟哉！师尊！伟哉！师尊！世尊犹如能扶起将倒者……乃至……愿世尊认予从今以后终生归依［佛、法、僧］为优婆塞。”裸形狗禁行者仙尼耶亦白世尊曰：“伟哉，师尊！伟哉，师尊！如是如是，依世尊以种种方便所开示之法，犹如能扶起将已倒者，能揭露被覆者，对迷者能告之以道，于黑闇中持明灯，使有眼者得见诸色也。师尊！因此，予归依世尊，［归依］法及［归依］比丘僧伽。师尊！予愿得于世尊之面前出家，愿得进入受具足戒。”［世尊曰：］“仙尼耶！凡曾为外道者，欲于此法、律出家，欲受具足戒者，彼需于四个月间别住，经四个月励志决心，诸比丘允使出家，允使受具足（戒），方为比丘身也。然对此，予知个人之差别。”［仙尼耶曰：］“师尊！若诸曾为外道者，欲于此法、律出家，欲受具足（戒）者，于四个月间当别住，经四个月励志决心，诸比丘允使出家、允使受具足（戒）为比丘身份，则予愿四年间别住，经四年励志决心，诸比丘允使出家，允使受具足（戒），成为比丘身份。”［于是，］实此裸形狗行者仙尼耶得于世尊之面前出家，得受具足（戒）。受具足（戒）后不久，具寿仙尼耶为独住者、远离者、不放逸者、热勤者、自励而住者；不久之后，凡良家子为［达］目的，正确地由在家出家成为出家者，对彼究竟无上梵行，于现法自己依通智作证具足住之，彼自证知：“生已尽，梵行已立，应作已作，不更受此［轮回］状态。”具寿仙尼耶成为阿罗汉之一也。

    第五十八　无畏王子经

    如是我闻。——

    一时，世尊住王舍城之竹林粟鼠饲养处。尔时，无畏王子诣离系若提子处。诣已，问讯离系若提子，坐于一面。离系若提子对坐于一面之无畏王子曰：“善来王子！汝宜破沙门瞿昙之论；汝具好名闻上扬如是：‘以无畏王子破如是大神通力，如是大威力之沙门瞿昙论。’”［王子曰：］“师尊！予将如何破如是大神通力，具大威力之沙门瞿昙论耶？”［若提子曰：］“唉！王子！汝宜诣沙门瞿昙处，诣已，对沙门瞿昙如是问之：‘尊者！如来可语他人之所不爱、所不好之语否？’若沙门瞿昙对汝此问，答为：‘王子！如来可语他人所不爱、所不好之语’者，汝对彼宜如是语：‘尊者！然云何尊者汝与凡夫之差别？实凡夫亦可语他人之所不爱、所不好之语。’若沙门瞿昙对汝此问，如是答：‘王子！如来不可语他人之所不爱、所不好之语也。’则汝宜如是语：‘尊者！然尊者对提婆达多记说：“提婆达多为［趣向］恶趣者也，提婆达多为［堕］地狱者也，提婆达多为［久］劫住［地狱］者也，提婆达多极苦难者也。”而因汝之语使提婆达多愤激不悦。’王子！沙门瞿昙对汝之此两［极］端之询问，当不可能吐出，亦不可能咽下；恰如有角之铁刺入人之咽喉，彼将不可能吐出亦不可能吞入。如是，王子！沙门瞿昙对汝之此［两极］端之询问，当不可能吐出，亦不可能咽下。”

    “然也，师尊！”无畏王子应诺离系若提子授意，由座起立，稽首离系若提子，右绕而去，而诣世尊处。诣已，问讯世尊，坐于一面。坐于一面之无畏王子远见太阳［之方位］，而自忖：“今，破世尊之论并非其时，明日于予之住处施与（食物）时，予将破世尊之论。”于是白世尊曰：“尊者！愿同意我，世尊明日与其他三人，［同来受］供养。”世尊默然同意。无畏王子知世尊已同意，乃由座起立，问讯世尊，右绕而去。于是，世尊于其夜过后，晨早、着衣，执持衣，至无畏王子住处。至已，坐于所设之座；于是，无畏王子对世尊亲手以殊妙之嚼食、啖食，供养之、满足之。如是，世尊食（竟），手离，无畏王子执一卑座坐于一面。

    坐于一面之无畏王子白世尊曰：“尊者！如来是否可语他人之所不爱、所不好之语否？”［世尊曰：］“王子！一向实无此事。”［王子曰：］“尊者！我从离系派随闻此事。”［世尊曰：］“王子！汝今言：‘尊者！我从离系派随闻此事。’其为何耶？”［王子曰：］“尊者！予诣离系若提子处，诣已，问讯离系若提子，坐于一面。尊者！离系若提子对坐于一面之予曰：‘善来王子！汝宜破沙门瞿昙之论。’汝具好名闻上扬如是：‘无畏王子破如是大神通力，如是大威力之沙门瞿昙之论。’尊者！如是言已，予对离系若提子如是言：‘师尊！予将如何破有如是大神通力、有如是大威力之沙门瞿昙之论耶？’［若提子曰：］‘唉！王子！汝宜诣沙门瞿昙处。’诣已，对沙门瞿昙如是问之：‘尊者！如来可语他人之所不爱、所不好之语否？’若沙门瞿昙对汝此问，答以：‘王子！如来可语他人之所不爱、所不好之语。’汝对彼如是语：‘尊者！然云何为尊者汝与凡夫之差别？实凡夫亦可语他人之所不爱、所不好之语。’若沙门瞿昙对汝此问，如是答：‘王子！如来不可语他人之所不爱、所不好之语。’者，则汝宜对彼如是语：‘尊者！然尊者对提婆达多记说：“提婆达多为［趣向］恶趣者也、提婆达多为［堕］地狱者也、提婆达多为［久］劫住［地狱］者也，提婆达多极苦难者也。”而因汝之语，使提婆达多愤激不悦。’王子！沙门瞿昙对汝之此两［极］端之询问，当不可能吐出，亦不可能咽下；恰如有角之铁刺入人之咽喉，彼将不可能吐出，亦不可能吞入。如是，王子！沙门瞿昙对汝之此［两极］端之询问，当不可能吐出，亦不可能咽下。”

    尔时，有幼小、迟钝之儿童仰卧于无畏王子之膝上。于是，世尊对无畏王子曰：“王子！汝对其作何思耶？若此幼儿，因汝之随时疏忽，或乳母之随时疏忽，或将木片、或将小石置于口中，汝对其应如何处置耶？”［王子曰：］“尊者！予一定将［其］取出。尊者！若予不得立即取出，则以左手执其头，以右手曲指［即食指］染血［亦］必取出之；何以故？尊者！予于儿童有怜愍心故也。”［世尊曰：］“王子！正如是，如来知其语为非实、非真、不具利益者，其因为他人所不爱、所不好者，如来即不语此语。又如来知其语虽为如实、真谛、然不具利益者，其因他人所不爱、所不好者，如来亦不语此语。然如来知其语为实、真谛、具利益者，其因他人所不爱、所不好者，对此如来记说其语是知时者也。又如来知其语为非实、非真、不具利益者、虽然彼语是他人所爱、所好者，如来即不语此语。又如来知其语为如实、真谛、不具利益者，其因他人所爱、所好者，此语如来不语此语。如来知其语为如实、真谛、具利益者，且彼语是他人所爱、所好者，对此，如来即言彼说其语是知时者也。何以故？王子！如来于诸有情、有怜愍心也。”

    ［无畏王子曰：］“尊者！此等王族之诸贤者，婆罗门之诸贤者、居士之诸贤者及沙门之诸贤者，准备问题诣问世尊；然而，尊者！世尊之心是否预先有如次之审虑：‘来访予作如是问者，则予对彼等之如是问，将如是答之。’或非［于预先审虑］，其答由如来［直接］显现耶？”世尊曰：“关于此，王子！予反问汝，如汝所容认，即汝当如是回答也。王子！汝对此作何思耶？汝为对车之诸部分、细部分熟知者耶？”［王子曰：］“然也，尊者！予为对车之诸部分、细部分熟知者。”［世尊曰：］“王子！汝对其作何思耶？有人诣［汝处］问：‘车之部分、细部分为如何耶？’汝之心是否预先有如次之审虑：‘有人访予作如是问者，予则对彼等之如是问，将如是答之。’或非由［预先审虑］，其答为由汝［直接］显现耶？”［王子曰：］“尊者！予实为通晓车者也，对车之诸部分、细部分为熟知者，熟达者也；予善知车之一切部分、细部分，由于［预先无审虑］，其答对予当为［直接］显现也。”［世尊：曰］“王子！实如是，彼等王族之诸贤者、婆罗门之诸贤者、居士之诸贤者、沙门之诸贤者，准备问题诣问如来。于［预先无审虑］，其答对如来为［直接］显现也。何以故？王子！实在，彼法为如来熟知之，由自己熟知彼法，其答对如来为［直接］显现也。”

    如是言已，无畏王子白世尊曰：“伟哉！师尊！伟哉！师尊！世尊恰如能扶起将倒者，能揭露被覆者，对迷者能导之以道，于闇中能持来明灯，使有眼者得见诸色；如是世尊以种种方便法开示之。师尊！因此！予归依世尊，［归依］法及［归依］比丘僧伽。愿世尊认予从今以后终生归依［佛、法、僧］为优婆塞。”

    第五十九　多受经

    如是我闻。——

    一时，世尊住舍卫城祗陀林给孤独园。尔时，建筑师五支诣尊者优陀夷处。诣已，稽首优陀夷坐于一面。坐于一面之建筑师五支白尊者优陀夷曰：“尊者优陀夷！有几何之受由世尊所说耶？”优陀夷曰：“居士！三受由世尊所说；［即：］乐受、苦受、不苦不乐受也。居士！此等三受实由世尊所说也。”［五支曰：］“尊者优陀夷！三受实不由世尊所说，［唯］二受是由世尊所说也；［即：］乐受与苦受。尊者！此不苦不乐受是处于寂静、胜妙、安乐，不由世尊所说。”再度，具寿优陀夷对建筑师五支曰：“居士！二受实不由世尊所说，［唯］三受是由世尊所说；［即：］乐受、苦受、不苦不乐受也。居士！此等三受实由世尊所说也。”再度，建筑师五支对具寿优陀夷曰：“尊者优陀夷！三受实不由世尊所说，［唯］二受是由世尊所说也；［即：］乐受与苦受。尊者！此不苦不乐受是处于寂静、胜妙、安乐，不由世尊所说也。”如是三度，具寿优陀夷向建筑师五支曰：“居士！二受实不由世尊所说，［唯］三受是由世尊所说也；［即：］乐受、苦受、不苦不乐受也。居士！此等三受实由世尊所说也。”三度建筑师五支对具寿优陀夷曰：“尊者优陀夷！三受实不由世尊所说，［唯］二受是由世尊所说也；［即：］乐受与苦受。尊者，此不苦不乐受是处于寂静、胜妙、安乐，不由世尊所说也。”如是，具寿优陀夷不能劝说建筑师五支；又，建筑师五支亦不能劝说具寿优陀夷。

    具寿阿难，闻具寿优陀夷与建筑师五支之［三番］会话。于是，具寿阿难诣世尊所。诣已，顶礼世尊，坐于一面。坐于一面之具寿阿难，就具寿优陀夷与建筑师五支会话之一切以白世尊。闻是已，世尊对具寿阿难曰：“阿难，只是正有方便说［受］，建筑师五支不为优陀夷随喜（同意）然又正有方便另说（受），优陀夷亦不为建筑师五支随喜（同意）。阿难！［有］二受是由予以方便所说；亦［有］三受是由予以方便所说；亦［有］五受是由予以方便所说；亦［有］六受是由予以方便所说；亦［有］十八受是由予以方便所说；亦［有］三十六受是由予以方便所说；亦［有］百八受是由予以方便所说。阿难！实如是，法是由方便开示也。阿难！实如是由予以方便所说诸法，若人互相对此善说、善语，不认可、不赞同、不满足时，彼等当期待！生起议论、斗争、陷于论诤，互相以口舌之剑相击而住之。阿难！实如是，法是由予方便开示之。阿难！实如是由予方便所说诸法，若人互相对此善说、善语，认可、赞同、满足者，则彼等当期待！和合、相喜、无诤，如乳水相融之状态，互相以爱眼正观而往之。

    阿难！此等有五种欲分，何为五种？由眼所识色，可爱、可乐、可意、喜好色，伴欲染心者；由耳所识声……由鼻所识香……由舌所识味……由身所识触，可爱、可乐、可意，喜好色，伴欲染心者也。阿难！此等实为五种欲分。阿难！缘于此等五种欲分生起乐、喜，此谓欲乐。

    阿难！若有人如是言：‘（此五种欲为）诸有情感受此最上乐、喜也。’此乃予所不许。何以故？阿难！犹有更妙又更殊胜于此乐之他乐也。阿难！更胜妙又更殊胜于此乐之他乐者为何耶？阿难！在此比丘已离诸欲、已离诸不善法，有寻、有伺，由离生喜乐，成就初禅而住之。阿难！此是更妙又更殊胜于此（五欲）乐之他乐也。

    阿难！若有人如是言：‘（初禅之乐）为诸有情最上感受此最上之喜、乐’此乃予所不许。何以故？阿难！犹有更妙又更殊胜于此乐之他乐也。阿难！在此，比丘由寻、伺之止息，内净、心专一，无寻、无伺，由定生喜、乐，成就第二禅而住之。阿难！此为更妙又更殊胜于此（初禅）乐之他乐也。

    阿难！若有人……乃至……更妙又更殊胜于此乐之他乐为何耶？阿难！在此，比丘由喜之舍离，［为］舍者而住之，为具念者、正知者及以身感受乐——即诸圣者所谓‘舍者、具念者、乐住者’成就第三禅而住之。阿难！此为更妙又更殊胜于此二禅乐之他乐也。

    阿难！若有人……乃至……更妙又更殊胜于此乐之他乐为何耶？阿难！在此，比丘由舍乐，由舍苦，由先已灭喜、忧，不苦不乐，由舍所生念之遍净，成就第四禅而住之。阿难！此为更妙又更殊胜于此三禅乐之他乐也。

    阿难！若有人……乃至……更妙又更殊胜于此乐之他乐为何耶？阿难！在此，比丘超越离一切色想，消灭有对想，由不作意种种想故，［而只作意：］‘虚空无边也’；成就虚空无边处而住之。阿难！此为更妙又更殊胜于此四禅乐之他乐也。

    阿难！若有人……乃至……更妙又更殊胜于此乐之他乐为何耶？阿难！在此，比丘超越离一切虚空无边处，［而只作意：］‘识无边也’；成就识无边处而住之。阿难！此为更妙又更殊胜于此（空无边处）乐之他乐也。

    阿难！若有人……乃至……更妙又更殊胜于此乐之他乐为何耶？阿难！在此，比丘超越离一切识无边处，［而只作意：］‘无任何（分别识）也。’成就无所有处而住之。阿难！此为更妙又更殊胜于此（识无边处）乐之他乐也。

    阿难！若有人……乃至……更妙又更殊胜于此乐之他乐为何耶？阿难！在此，比丘超越离一切无所有处，成就非想非非想处而住之。阿难！此为更妙又更殊胜于此无所有处乐之他乐也。

    阿难！若有人如是言：‘（此非想非非想处之乐）为诸有情感受此最上之乐、喜也。’此乃予所不许。何以故？阿难！犹有更妙又更殊胜于此乐之他乐也。阿难！更妙又更殊胜于此乐之他乐为何耶？阿难！在此，比丘超越一切非想非非想处，成就想受灭而住之。阿难！此谓更妙又更殊胜于此（非想非非想处）乐之他乐也。

    阿难！外道出家行者如是言：‘沙门瞿昙：“对其想受灭是施设于乐。”其为何耶？其如何耶？’阿难！对如是说之外道出家行者，应答：‘友！世尊对乐，实不只关于受而施设于乐；然，友！无论于何时、何处得乐，即于该时该处，如来各施各设于乐也。’”

    世尊说此已，悦意之具寿阿难大喜世尊之所说！

    第六十　无戏论经

    如是我闻。——

    一时，世尊游行于拘萨罗国，与大比丘众俱行，至名谓萨罗之拘萨罗人婆罗门村。萨罗村之婆罗门居士众如是闻：“实释迦族子，由释迦族人出家之沙门瞿昙，游行于拘萨罗国中，与大比丘众俱行至萨罗村。彼尊者瞿昙有如是善美高扬之大名声；即：‘如是，彼世尊为应供、等正觉者、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊也。’彼于此天、魔、梵天之世界、于沙门、婆罗门、天、人众中之人人，自知自证已而教导之。彼说初善、中善、后善，有义、有文之法，显示完全具足圆满清净之梵行。见如是之阿罗汉为甚幸也”。

    于是，萨罗村之婆罗门众诣世尊处。诣已，或者敬礼世尊坐于一面，或者向世尊问讯，交换友谊礼让之语坐于一面，或者向世尊合掌坐于一面，或者于世尊面前自报姓名而坐于一面，或者默然坐于一面。世尊对坐于一面之萨罗村婆罗门居士众曰：“居士等！然汝等可有任何适意之师，对彼，汝等已获得理性之信耶？”［彼等曰：］“尊者！我等无任何适意之师，对彼，我等已获得理性之信也。”［世尊曰：］“居士等！汝等不得适意之师，宜遂行受持此无戏论法。汝居士等！若完成正持无戏论法者，彼当长夜安稳与幸福。居士等！其无戏论法为何耶？

    居士等！有一类沙门、婆罗门为如是说者、如是见者：‘无布施、无供牺牲、无供养，无诸善恶业、无果报，无此世界、他世界，无父、无母，无化生有情，于世间无沙门、婆罗门之正行、正行道者，自己依通智自作证而教化此世界、他世界。’居士等！彼等对沙门、婆罗门，另有一类沙门、婆罗门正为反对之说，彼等言：‘有布施，有供牺牲，有供养，有善恶业、果报，有此世界，有他世界、有父、有母，有化生有情；于世间有沙门、婆罗门之正行、正行道者，自己依通智自作证而教化此世界、他世界。’居士等！……对此汝作何思耶？非此等沙门、婆罗门为相互反对之说耶？”［居士等曰：］“然也，尊者！”

    ［世尊曰：］“居士等！在彼处，彼等沙门、婆罗门为如是说者、如是见者：‘无布施、无供牺牲、无供养、无善恶业、无果报，无此世界、无他世界，无母、无父，无化生有情；无沙门、婆罗门之正行、正行道者，于世间，自己依通智自作证教化此世界、他世界。’为彼等期待此：［彼等］此等三善法，即——身善行、口善行、意善行迴避已，遂行受持此等三不善法，即——身恶行、口恶行、意恶行。何以故？彼等沙门、婆罗门师尊，不见诸不善法之灾患、罪恶与秽污，［不见］诸善法于离欲功德与清净伴党［故］也。

    他世界实有时，彼有此见：‘无有他世界。’彼有此邪见也。他世界实有时，彼有此思惟：‘无有他世界。’彼有此邪思惟也。他世界实有时，彼有此语：‘无有他世界。’彼有此邪语也。他世界实有时，谓：‘无有他世界。’此为对彼等知他世界之诸阿罗汉作敌对也。他世界实有时，彼使他知：‘无有他世界。’彼其非正法之说示也。由其非正法之说示而自赞、毁他。如是，彼前有废弃善戒性，今有现起恶戒；又，此邪见、邪思惟、邪语、及对诸圣者之敌对、使［他］知非正法，自赞、毁他，如是此等无数恶不善法，乃缘邪见而成也。

    居士等！于是，智者如是精察之——若实无他世界，如此，则此个人身坏将自作安稳；若实有他世界，如此，则此个人身坏命终当往生于恶生、恶趣、堕处、地狱。不管实无有他世界，［亦不管］诸沙门、婆罗门师尊彼等之所言为真实，然实此个人于现法，当为诸智者诃责谓：‘是恶戒人，邪见虚无论者也。’若实有他世界，则对此个人之不幸，有两处：即于现法，诸智者予以诃责，又身坏命终后，当生于恶生、恶趣、堕处、地狱。如是对彼，此无戏论法是恶成就、［恶］受持遍满已，唯充满一边而住，舍善处。

    居士等！于此，沙门、婆罗门等为如是说者，如是见者：‘有布施、有供牺牲、有供养、有善恶业、有果报，有此世界、有他世界、有母、有父、有化生有情；有沙门、婆罗门之正行、正行道者，于世间，自己依通智自作证教化此世界、他世界。’为彼等期待此：［彼等］此等三不善法——即身恶行、口恶行、意恶行回避已；遂行受持此三善法——即身善行、口善行、意善行。何以故？实彼等沙门、婆罗门见诸不善法之灾患、罪恶与秽污，［见］诸善法于离欲功德与清净伴党［故］也。他世界实有时，彼有此之见：‘有他世界。’彼有此正见也。他世界实有时，彼有此思惟：‘有他世界。’彼有此正思惟也。他世界实有时，彼有此语：‘有他世界。’彼有此正语也。他世界实有时，谓：‘有他世界。’此为对彼等知他世界之诸阿罗汉不作敌对者也。他世界实有时，彼向他说：‘有他世界。’彼有正法之说示也。又由彼正法之说示，而不自赞、不毁他。如是，彼前有废弃恶戒，今现起有善戒；又，此正见、正思惟、正语，及对诸圣者不敌对，使［他］知正法，不自赞、不毁他。如是此等无数之善法，及缘正见而成也。

    居士等！于是，智者如是精察之——若实有他世界，如此，则此个人身坏命终后，当往生善趣、天界。不管实无他世界，诸沙门、婆罗门师尊彼等之所言为真实，然此个人实于现法，当为诸智者称赞谓：‘是持戒之人，正见之说有论者也。’若实有他世界，则对此个人之幸福，有两处：即于现法，诸智者予以称赞；又身坏命终后，当往生善趣、天界。如是对彼，此无戏论法是善成就、［善］受持遍满已，充满两边而住之，舍不善处。

    居士等！有一类沙门、婆罗门等为如是说者、如是见者：‘［无论如何伤害人之事］，其作者、令作者、切者、令切者、烤者、令烤者、令愁者、令折磨者、战栗者、令战栗者、令杀生者、令不与取者、穿入家者、掠夺者、盗窃者、立路旁（抢劫）者、通奸者、妄语者，［如是］作者，无罪恶被作也；又，以利剑轮将此大地之生类，作成一肉聚、一肉山，由其因缘，无有罪恶、无有罪恶之果报；又，行于恒河之南岸，害之、杀之、截之、令截、烤之、令烤之，由其因缘，无有罪恶、无有罪恶之果报；又行于恒河之北岸，布施之、令布施之、祭祀之、使令祭祀之，由其因缘，无功德，无功德之果报；依布施、依调御、依自制、依实语，亦无功德、无功德之果报。’

    居士等！对彼等沙门、婆罗门，［另有］一类沙门、婆罗门作反对之说，彼等如是言：‘［无论如何伤害人之事］，其作者、令作者、切者、令切者、烤者、令烤者、令愁者、令折磨者、战栗者、令战栗者、令杀生者、令不与取者、穿入家者、掠夺者、盗窃者、立路傍（抢劫）者、通奸者、妄语者，［如是］作者，有罪恶被作也；又，以利剑轮将此大地之生类，作成一肉聚、一肉山，由其因缘，有罪恶、有罪恶之果报；又，行于恒河之南岸，害之、杀之、截之、令截之、烤之、令烤之，由其因缘，有罪恶、有罪恶之果报；又，行于恒河之北岸，布施之、令布施之、祭祀之、令祭祀之，由其因缘，有功德、有功德之果报；依布施、依调御、依自制、依实语，而有功德、有功德之果报。’居士等！汝对其作何思耶？实此等沙门、婆罗门互相［所为］之相反之说，其为非耶？”居士曰：“然也，尊者！”

    ［世尊曰：］“居士等！而彼等沙门、婆罗门为如是说者、如是见者：‘［无论任何伤害人之事］，其作者、令作者……乃至……无有功德之果报。’为彼等可期待此：［彼等］此等三善法——即身善行、口善行、意善行回避已；遂受持此等三不善法——即身恶行、口恶行、意恶行。何以故？实彼等沙门、婆罗门师尊不见诸不善法之灾患，罪恶与秽污，［不见］诸善法于离欲之功德与清净伴党［故］也。实有所作业时，彼有此见：‘无所作业。’彼有此邪见也。实有所作业时，彼有此思惟：‘无所作业。’彼有此邪思惟也。实有所作业时，彼有此语：‘无所作业。’彼有此邪语也。实有所作业时，谓：‘无所作业。’其为对彼等有作业论之诸阿罗汉作敌对者也。实有所作业时，彼向他说：‘无所作业。’此，乃彼有此使知非正法之说示也。又，由彼非正法之说示而自赞、毁他。如是，彼前有废弃善戒，今有现起恶戒；此邪见、邪思惟、邪语、及对诸圣者敌对、使［他］知非正法，自赞、毁他，如是此等无数恶不善法，是缘邪见而成也。

    居士等！于是，智者如是精察之——若实无所作业，如此，则此个人身坏将自作安稳；若实有所作业，如此，则此个人身坏命终后，当生于恶生、恶趣、堕处、地狱。不管实无所作业，［亦不管］彼等沙门、婆罗门师尊之语为真实，然此个人实于现法当为诸智者诃责谓：‘是恶戒人，邪见无作业论者。’若有所作业者，则对此个人之不幸，有两处：即于现法，为诸智者予以诃责；又身坏命终后，当生于恶生、恶趣、堕处、地狱。如是，彼于此无戏论法是恶成就、［恶］受持遍满已，唯一边而住之，舍善处。

    居士等！于是，彼等沙门、婆罗门为如是说者、如是见者：‘［无论任何伤害他人之事］，其作者、令作者……乃至……有功德之果报。’为彼等可期待此：［彼等］此等三恶法——即身恶行、语恶行、意恶行回避已；将遂行受持此等三善法——即身善行、口善行、意善行。何以故？实彼等沙门、婆罗门师尊见诸不善法之灾患、罪恶与秽污，［见］诸善法于离欲之功德与清净伴党［故］也。有所作业时，彼有此见：‘有所作业。’彼有此正见也。有所作业时，彼有此思惟：‘有所作业。’彼有此正思惟也。有所作业时，彼有此语‘有所作业。’彼有此正语也。有所作业时，谓之：‘有所作业。’此为对彼等有所作业论之诸阿罗汉不作敌对者也。实有所作业时，彼向他说：‘有所作业。’此，乃彼正法之说示也。又，由彼正法之说示而不自赞、不毁他。如是，彼前有废弃恶戒，今有现起善戒。此正见、正思惟、正语、及对诸圣者非敌对，使［他］知正法，不自赞、不毁他，如是此等无数之善法，乃缘正见而成也。

    居士等！于是，智者如是精察之——若实有所作业，如此，则此个人身坏命终后，当往生善趣、天界。不管实无所作业，［亦不管］彼等沙门、婆罗门师尊之语为真实，然此个人实于现法当为诸智者称赞谓：‘是持戒之人，正见之有作业论者也。’若实有所作业者，则对此个人之幸福，有两处也，即于现法，诸智者予以称赞；又身坏命终后，当往生善趣、天界。如是对彼，此无戏论法是善成就、［善］受持遍满已，充满两边而住之，舍不善处。

    居士等！有一类沙门、婆罗门为如是说者、如是见者：‘有情杂染为无因无缘；由无因无缘而诸有情被杂染之。有情之清净为无因无缘由无因无缘而诸有情被清净之。无力、无精进、无人之势力、无人之勇猛。一切有情、一切生类、一切有类、一切有命者，是无自在、无力、无精进，而由［宿世］命运、［阶级］结合、［本然之］自性而转变，如是于六种阶级感受乐苦。’

    居士等！对彼等沙门、婆罗门，［另有］一类沙门、婆罗门作反对之说，彼等如是说：‘诸有情之杂染为有因有缘；由有因有缘而诸有情被杂染之。诸有情之清净为有因有缘，由有因有缘而诸有情被清净之。有力、有精进、有人之势力、有人之勇猛。非一切有情、一切生类、一切有类、一切之有命者非无自在、无力、无精进，而由［宿世之］命运、［阶级之］结合、［本然之］自性而转变，如是于六种阶级感受乐苦。’居士等！汝对其作何思耶？此等沙门、婆罗门互相为相反之说，其为非耶？”居士等曰：“然也，尊者！”

    ［世尊曰：］“居士等！于是，彼等沙门、婆罗门为如是说者、如是见者：‘有情之杂染为无因无缘……乃至……受乐苦。’为彼等可期待此：［彼等］回避此等三善法——即身善行、口善行、意善行，遂行受持此等三不善法——即身恶行、口恶行、意恶行。何以故？彼等沙门、婆罗门实不见诸不善法之灾患，罪恶及秽污，［不见］诸善法于离欲之功德与清净伴党［故］也。实有因时，彼有此见：‘无有因。’彼有此邪见也。实有因时，彼有此思惟：‘无有因。’彼有此邪思惟也。实有因时，彼有此语：‘无有因。’彼有此邪语也。实有因时，谓之：‘无有因。’此为对彼等有因论之诸阿罗汉作敌对者也。实有因时，彼向他说：‘无有因。’此，乃彼非正法之说示也。又，由彼非正法之说示而自赞毁他。如是，彼前有废弃善戒、今有现起恶戒。此邪见、邪思惟、邪语、及对诸圣者敌对，使［他］知非正法，自赞、毁他，如是此等无数之恶不善法，乃缘邪见而成也。

    居士等！于是，智者如是精察之——若实无有因，如此，则此个人身坏，当自作安稳。若实有因者，如此，则此个人身坏命终后，当生恶生、恶趣、堕处、地狱。不管实无有因，［亦不管］彼等沙门、婆罗门师尊之语为真实，然此个人实于现法为诸智者诃责谓：‘是恶戒之人，邪见之无因论者。’若实有因，则此个人之不幸，有两处，即于现法为诸智者予以诃责；又身坏命终后．当生于恶生、恶趣、堕处、地狱。如是对彼，此无戏论法是恶成就、［恶］受持遍满已，于一边而住之，舍善处。

    居士等！于是，彼等沙门、婆罗门为如是说者，如是见者：‘有情之杂染为有因有缘……乃至……非一切有情……乃至……于六种阶级受乐苦也。’彼等可期待此：［彼等］此等三不善法——即身恶行、口恶行、意恶行回避已，遂行受持此等三善法——即此身善行、口善行、意善行。何以故？彼等沙门、婆罗门实不见诸不善法之灾患、罪恶及秽污，［不见］诸善法于离欲之功德与清净伴党也。实有因时，彼有此见：‘有因。’彼有此正见也。实有因时，彼有此思惟：‘有因。’彼有此正思惟也。实有因时，彼有此语：‘有因。’彼有此正语也。实有因时，谓之：‘有因。’此为彼等对有因论之诸阿罗汉不作敌对者也。实有因时，彼使他知：‘有因。’有此使［他］知正法也。又，由彼使［他］知正法而不自赞、不毁他。如是，彼前有废弃恶戒、今有现起善戒。此正见、正思惟、正语、及对诸圣者非敌对，使［他］知正法，不自赞、不毁他，如是此等无数之善法，乃缘正见而成也。

    居士等！于是，智者如是精察之——若实有因，如此，则此个人身坏命终后，当往生善趣、天界。不管实无有因，［亦不管］彼等沙门、婆罗门师尊之语为真实，然此个人实于现法，为诸智者称赞谓：‘是持戒之人，正见之有因论者。’若实有因，对此个人之幸福，有两处——即于现法，诸智者予以称赞，又身坏命终后，当往生善趣、天界。如是对彼，此无戏论法是善成就［善］受持遍满已，充满两边而住之，舍不善处。

    居士等！有一类沙门、婆罗门为如是说者，如是见者：‘无色［界］者，以一切［行相］，可证其皆无。’居士等！对彼等沙门、婆罗门，［另有］有一类沙门、婆罗门作反对之说：‘无色［界］者，以一切［行相］可证其皆有。’居士等！汝对其作何思耶？此等沙门、婆罗门为互相相反之说，其为非耶？”居士等曰：“然也，尊者。”［世尊曰：］“居士等！于是，智者如是精察之——彼等沙门、婆罗门师尊实为如是说者、如是见者：‘无色［界］者，以一切［行相］可证其皆无。’其为予所不见。又，［其他］沙门、婆罗门师尊为如是说者、如是见者：‘无色［界］者，以一切［行相］可证其皆有。’此为予所不知。而予实为不知者、不见者，予可一向决断言：‘唯此是真实，其他是虚伪。’予对此断言为不适当。沙门、婆罗门师尊实为如是说、如是见者：‘无色［界］者，以一切［行相］可证其皆无。’若彼等沙门、婆罗门师尊之语为真实，则见此：‘凡彼等有色之天，为意所成也；予定当往生彼处。’［有是］理也。然而，彼等沙门、婆罗门师尊如是说、如是见者：‘无色［界］者，以一切［行相］可证其皆有。’若彼等沙门、婆罗门师尊之语为真实，则见：‘凡此彼等无色之天，为想所成也，予定往生彼处。’因色而起诤论，执刀杖，现出斗争、异执、论争、抗争、离间语、妄语、此一切［行相］实于无色［界］不有是理也。彼如是思择而成为对诸色厌恶离欲、灭尽之行者。

    居士等！有一类沙门、婆罗门为如是说，如是见者：‘存在之灭，以一切［行相］，可证其皆无。’居士等！对彼等沙门、婆罗门，［另有］一类沙门、婆罗门作反对之说，彼等如是言：‘存在之灭，以一切［行相］可证其皆有。’居士等！汝对其作何思耶？此等沙门、婆罗门互相为相反之说，其为非耶？”［居士等曰：］“然也，尊者。”［世尊曰：］“居士等！于是，智者如是精察之——彼等沙门、婆罗门师尊实为如是说、如是见者：‘存在之灭，以一切［行相］可证其皆无。’其为予所不见。又［其他］沙门、婆罗门师尊为如是说、如是见者：‘存在之灭，以一切［行相］可证其皆有。’其为予所不知。而予实为不知者、不见者，却一向决断说：‘此是真实，其他是虚伪。’［则］予对此之断言为不适当。沙门、婆罗门师尊实为如是说、如是见者：‘存在之灭，以一切［行相］可证其皆无。’若彼等沙门、婆罗门师尊之语为真实，则见此论：‘凡彼等无色之天，为想所成也；予定当往生彼处。’有是理也。又，彼等沙门、婆罗门师尊为如是说、如是见者：‘存在之灭，以一切［行相］可证其皆有。’若彼等沙门、婆罗门师尊之语为真实，则见此谓：‘予以现法当般涅槃。’有是理也。沙门、婆罗门师尊实为如是说、如是见者：‘存在之灭，以一切［行相］可证其皆无。’彼等之此见，为贪欲现于前、结缚现于前、爱乐现于前、执着现于前、取着现于前。又沙门、婆罗门师尊实为如是说、如是见者：‘存在之灭，以一切［行相］可证其皆有。’彼等之此见，为无贪欲现于前、无结缚现于前、无爱乐现于前、无执着现于前无取着现于前。彼如是思择而成为对色厌恶、离欲、灭尽之行者。

    居士等！知于现世有此等四种人，云何为四？居士等！在此，有一类人使自苦，专修使自苦之行。居士等！又在此，有一类人使他苦，专修使他苦之行。居士等！又在此，有一类人，使自苦，专修使自苦之行；亦使他苦，专修使他苦之行。居士等！又在此，有一类人，不使自苦，不专修使自苦之行；亦不使他苦，不专修使他苦之行。彼不使自苦，不使他苦者，于现法无贪欲、达涅槃、清凉、感受乐，由自己成为最高者而住之。

    居士等！然云何为使自苦，专修使自苦之行者耶？居士等！在此，有一类裸形者、脱粪行者舐手者——（如中部经典第五十一经干达建罗迦经中之广说）——行如是种种身体之苦行、难行。居士等！此谓之使自苦，专修使自苦之行者。又，居士等！云何是使他苦，专修使他苦之行者。居士等！在此，有一类人为屠羊者、屠猪狗者……乃至……或作其他之残酷业者。居士等！此谓之专使他苦，专修使他苦之行者。又，居士等！云何为使自苦，专修使自苦之行；亦使他苦，专修使他苦之行者？居士等！在此，有一类王者或王族之灌顶者……乃至……对彼等以杖胁之、以恐怖而吓之、使之流涕悲哭而作（诸牺牲祭之）准备。居士等！此谓之使自苦，专修使自苦之行，亦使他苦，专修使他苦之行也。又，居士等！云何为不使自苦，不专修使自苦之行；不使他苦、不专修使他苦之行：即彼不使自苦亦不使他苦，而于现法无贪欲、达涅槃、清凉、感受乐，由自己成为最高者而住之。居士等！在此，如来出世为应供、等正觉者……乃至……世尊。彼舍此等五盖——诸心秽、慧羸、离诸欲、离诸不善法，有寻、有伺、由离生喜乐，初禅……乃至……第二禅……乃至第三禅……乃至成就第四禅而住之。彼如是于心等持、清净、皎洁、无秽、无垢、柔软、堪任、确立、不动，彼心向于宿住随念智。彼忆念种种宿住，即如：一生、二生……乃至……如是忆念行相、境遇种种宿住。彼如是于心等持、清净、皎洁、无秽、无垢、柔软、堪任、确立、不动、彼心向于有情生死智。彼以清净、超人之天眼，见诸有情之生死，贵贱、美丑、幸与不幸……乃至……知诸有情各随其业而受报。彼知是如是于心等持、清净、皎洁、无秽、无垢、柔软、堪任、确立、不动，彼心向于漏尽智。彼如实知：‘此是苦也’……乃至……‘此是漏灭之道也。’彼由如是知、如是见，由欲漏而心解脱，由有漏而心解脱，由无明漏而心解脱；于解脱，有‘已解脱’之智。彼知‘生已尽、梵行已立、应作已作，不更受此［轮回］之状态。’居士等！此谓不使自己苦、不专修使自苦之行；亦不使他苦、不专修使他苦之行。彼不使自苦，不使他苦，于现法无贪欲、达涅槃、清凉、感受乐，由自己成为最高者而住之。”

    如是言已，萨罗村之婆罗门居士等如此白世尊曰：“伟哉！师尊瞿昙！伟哉！师尊瞿昙！世尊恰如能扶起倒者，能揭露被覆者，对迷者能导之以道，于闇中能持来明灯、使有眼者得见诸色。如是师尊瞿昙以种种方便开示法。在此！予等归依师尊瞿昙、［归依］法及［归依］比丘僧伽。愿师尊瞿昙认予等，自今以后终生归依［佛、法、僧］为优婆塞。”
汉译南传大藏经第 10 册 No. 0005 中部经典(第5卷-第8卷)

    第二品　比丘品

    第六十一　庵婆蘖林教诫罗睺罗经

    如是我闻。——

    一时，世尊住王舍城之竹林，迦兰哆园。尔时，具寿罗睺罗住庵婆蘖林。世尊由晡时宴默而起，往访庵婆蘖林具寿罗睺罗。具寿罗睺罗遥见世尊正前来，为敷坐具与备［洗］足水。世尊坐于施设之座，洗足已安坐；具寿罗睺罗顶礼世尊坐于一面。

    于是，世尊将极少量残余水留于水盘，唤问具寿罗睺罗曰：“罗睺罗！汝确实见此极少量残余水留于水盘耶？”［罗睺罗答曰：］“如是，师尊！”［世尊曰：］“罗睺罗！彼等故意妄语而无愧者，彼等沙门性是如少量［如残留于水盘之水］也。”于是，世尊将其少量残余水倾舍之，问具寿罗睺罗曰：“罗睺罗！汝见彼少量残余水倾舍耶？”［罗睺罗曰：］“如是！师尊！”［世尊曰：］“罗睺罗！故意妄语而无愧者，彼等沙门性为如是倾舍也。”于是，世尊倒置该水盘，问具寿罗睺罗曰：“罗睺罗！故意妄语而无愧者，彼等沙门性为如是颠倒也。”于是，世尊将该水盘直立之，问具寿罗睺罗曰：“罗睺罗！汝见此水盘是空、虚无耶？”［罗睺罗曰：］“如是，师尊！”［世尊曰：］“罗睺罗！故意妄语而无愧者，彼等沙门性为如是虚无、如是空虚也。”

    “罗睺罗！犹如象王，有如辕之牙，壮大、良种、惯战。而彼于战阵时以两前足作业，亦以两后足作业；又以前身作业，亦以后身作业，亦以头作业，亦以两耳作业，亦以两牙作业，以尾作业，唯护象鼻；于是，乘象之士作如是念：‘此有如辕之牙、壮大、良种、惯战之象王，［彼于］临战，以两前足作业，以两后足作业，又以前身作业，亦以后身作业，亦以头作业，亦以两耳作业，亦以两牙作业，亦以尾作业，唯护象鼻。象王犹故惜命。’然，罗睺罗！若有如辕之牙，壮大、良种、惯战之象王，［此象］临战……乃至……以尾作业、又以鼻作业；彼时，乘象之士作如是念：‘此有如辕之牙、壮大、良种，惯战之象王，［彼于］临战……乃至……以尾作业，又以鼻作业，此象王实不惜命也。今象王无有任何不用也。’如是，罗睺罗！凡任何故意妄语而无愧者，予言：‘彼亦无任何恶不可作也。’是故，实以汝罗睺罗！汝当作如是学：‘我不得戏笑妄言。’”

    “罗睺罗！于意云何？镜有何作为耶？”［罗睺罗曰：］“镜是以省察为目的。”［世尊曰：］“罗睺罗！实如是，应省察而省察身作业也。应省察而省察口作业也。应省察而省察意作业也。”

    “罗睺罗！若汝欲以身作业时，则其时应省察汝身业：‘我将作身业，予欲以身作此业，此予之身业可转起自害、亦可转起害他、亦可转起［自他］两害者也！此身业为不善，成苦果、苦报者也。’罗睺罗！若汝省察时则知如是：‘我将作身业，予欲以身作此业，此我之身业可转起自害、亦可转起害他、亦可转起两害者，此身业为不善，受苦果、苦报。’罗睺罗！汝实不该作如此之身业。罗睺罗！若汝省察时则知如是：‘我将作身业，予欲以身作此业，此我之身业不转起自害、亦不转起害他、亦不转起两害者，此身业为善、乐果、乐报。’罗睺罗！汝该作如此之身业。罗睺罗！汝正以身作业时，恰在其时，应省察汝之身业：‘我今以身作此业，此我之身业转起自害、亦转起害他、亦转起两害也！此身业为不善、苦果、苦报也。’罗睺罗！若汝正于省察时，则知如是：‘我今以身作此业，此我之身业转起自害、亦转起害他、亦转起两害者，此身业为不善、苦果、苦报者也。’罗睺罗！汝应舍如是身业。罗睺罗！又，若汝省察时则知如是：‘我今以身作此业，此我之身业为不转起自害、亦不转起害他、亦不转起两害者，此之身业为善、乐果、乐报者也。’罗睺罗！汝对如是身业应续行之。罗睺罗！汝已作身业时，应省察汝之身业：‘我已作身业，此我之身业为转起自害、亦转起害他、亦转起两害也！此身业为不善、苦果、苦报也。’罗睺罗！若汝正省察时，则知如是：‘我已作身业，此我之身业为转起自害、亦转起害他、亦转起两害者，此身业为不善、苦果、苦报也。’罗睺罗！汝之如是身业，当对师长、智者、同梵行者忏悔之、应发露之、应显发之；忏悔已、发露已、显发已，应成就将来之防护也［不再犯］。罗睺罗！又，若汝正省察时则知如是：‘我已以身作此业，此我之身业为不转起自害、亦不转起害他、亦不转起两害者，此身业为善、乐果、乐报也。’罗睺罗！如是汝当昼夜随学善法，住喜悦中。

    罗睺罗！若汝欲以口作业时，则其时应省察汝之口业：‘我将作口业，我欲以口作此业，此我之口业，可转起自害、亦可转起害他、亦可转起两害者也！此口业为不善、成苦果、苦报也。’罗睺罗！若汝正省察时则知如是：‘我将作口业，我欲以口作此业，此我之口业……乃至……可转起两害者，此口业为不善、苦果、苦报也。’罗睺罗！我实不该作如此之口业。罗睺罗！若汝省察时则知如是：‘我将作口业我欲以口作此业，此我之口业为不转起自害……乃至……不转起两害者，此口业为善、乐果、乐报也。’罗睺罗！汝该作如此之口业。罗睺罗！汝正以口作业时，恰在其时，应省察汝之口业：‘我今以口作此业，此我之口业为转起自害、转起害他、转起两害者也！此口业为不善、苦果、苦报也。’罗睺罗！若汝正在省察时则知如是：‘我今以口作此业，此我之口业……乃至……转起两害者，此口业为不善、苦果、苦报者也。’罗睺罗！汝应舍如是口业。罗睺罗！若汝正省察时则知如是：‘予今以口作此业，予之此口业为不转起自害……乃至……不转起两害者，此口业为善、乐果、乐报者也。’罗睺罗！汝对如是口业宜续行之。罗睺罗！汝已作口业时，应省察汝之口业：‘我已作口业，我已以口作此业，此我之口业为转起自害、亦可转起害他、亦可转起两害也！此口业为不善、苦果、苦报也。’罗睺罗！若汝正省察时则知如是：‘我己作口业，我已以口作此业，此我之口业……乃至……转起两害者，此口业为不善、苦果、苦报者也。’罗睺罗！汝之如是口业，当对于师长、智者、同梵行者忏悔之、应发露之、应显发之；忏悔已、发露已、显发已、应成就将来之防护也。罗睺罗！若汝正省察时则知如是：‘我已以口作此业，此我之口业为不转起自害……乃至……不转起两害者，此口业为善，乐果、乐报者也。’罗睺罗！如是，汝当昼夜，随学善法，住喜悦中。

    罗睺罗！若汝欲以意作业时，则其时，应省察汝之意业：‘我将作意业，我欲以意作此业，此我之意业为可转起自害、亦转起害他、转起两害者也！此之意业为不善、苦果、苦报者也。’罗睺罗！若汝正省察时则知如是：‘我将作意业我欲以意作此业，此我之意业……乃至……可转起两害者，此意业为不善、苦果、苦报者也。’罗睺罗！汝实不该作如是之意业。罗睺罗！若汝正省察时，则知如是：‘我将作意业，我欲以意作此业，此我之意业为不［转起］自害……乃至……不转起两害者，此意业为善、乐果、乐报者也。’罗睺罗！汝该作如此之意业。罗睺罗！汝正以意作业时，恰在其时，应省察汝之意业：‘我今以意作此业，此我之意业实为转起自害、转起害他、转起两害者也！此意业为不善、苦果、苦报者也！’罗睺罗！若汝正省察时则知如是：‘我今以意作此业，此我之意业……乃至……转起两害者，此之意业为不善、苦果、苦报者也。’罗睺罗！汝应舍如是意业。罗睺罗！若汝省察时，则知如是：‘我今以意作此业，此我之意业为不［转起］自害……乃至……不转起两害者，此之意业为善、乐果、乐报者也。’罗睺罗！汝对如是意业宜续行之。罗睺罗！汝已作意业时，应省察汝之意业：‘我已作意业，我已以意作此业，此我之意业为转起自害、亦转起害他、亦转起两害者也！此意业为不善、苦果、苦报者也。’罗睺罗！若汝正省察时，则知如是：‘我已作意业，我已以意作此业，此我之意业……乃至……转起两害者，此意业为不善，苦果、苦报者也。’罗睺罗！对汝之意业，当烦恼之、可耻之、宜忌避之。烦恼、可耻、忌避、可成就将来之防护也。罗睺罗！若汝正省察时，则知如是：‘我已以意作此业，此我之意业为不转起自害、不转起害他、不转起两害者，此意业为善、乐果、乐报者也。’罗睺罗！如是，汝当昼夜随学善法，住喜悦中。

    罗睺罗！凡过去世诸沙门或婆罗门，净化身业、净化口业、净化意业，彼等一切，如是省察，又如是省察已、而净化身业也；省察又省察已而净化口业也；已省察，省察已而净化意业也。罗睺罗！凡未来世诸沙门或婆罗门，将净化身业，将净化口业，将净化意业，彼等一切，如是省察，又省察已，而净化身业；将省察又省察已而净化口业；将省察，又省察已而净化意业。罗睺罗！凡现在诸沙门或婆罗门，净化身业、净化口业、净化意业，彼等一切，现如是省察，又省察已而净化身业；现在省察，又省察已而净化口业；现在省察，又省察已而净化意业。罗睺罗！因此，实如是：‘我等当省察，又省察已而净化身业；当省察，又省察已而净化口业；当省察，又省察已而净化意业。’罗睺罗！汝等当如是学也。”

    世尊说此已，悦意之具寿罗睺罗，大欢喜世尊之所说！

    第六十二　教诫罗睺罗大经

    如是我闻。——

    一时，世尊在舍卫城祇陀林给孤独园。尔时，世尊晨早着衣，执持衣钵，为乞食入舍卫城。具寿罗睺罗晨早着衣，执持衣钵，随世尊后行之。于是，世尊回顾呼具寿罗睺罗曰：“罗睺罗！凡过去、未来、现在之色，或内、或外，或粗、或细，或卑、或贵，或在远、或在近，一切之色乃‘其［色］非属于我，我非是此［色］，此［色］非有我。’如是，对其［色］应以正慧如实观之。”［罗睺罗曰：］“世尊！唯色耶？善逝！唯色耶？”［世尊曰：］“罗睺罗！色和受；罗睺罗！［色］和想；罗睺罗［色］和行；罗睺罗！［色］和识；亦如是也。”

    于是，具寿罗睺罗［心念：］“今谁从世尊面前已受教诫，而将入村里行乞者耶？”由其［行乞］还而于一树下结跏趺坐，端身正置，面前现念［分明］。具寿舍利弗见具寿罗睺罗于一树下结跏趺坐，端身正置，面前现念，对具寿罗睺罗曰：“罗睺罗！汝宜修习出入息念，罗睺罗！已修习，已多修习出入息念，则有大果、大福利也。”于是，具寿罗睺罗于晡时宴默而起，诣世尊处。［诣已，顶礼世尊，坐于一面。］坐于一面之具寿罗睺罗白世尊曰：“师尊！出入息念如何修习之？如何多修习而有大果、大福利耶？”

    ［世尊曰：］“罗睺罗！凡独自存于内身之坚粗物及依之而存在之物，即：发、毛、爪、齿、皮、肉、筋、骨、髓、肾、心、肝、肋膜、脾、肺、肠、肠间膜、胃物、粪，以及其他，所有独自存于内身之坚、粗物与此等而存在之物，罗睺罗！此谓之内地界。内地界与外地界，即为地界也。而对：‘其［地］非属于我，我非是此［地］，此［地］非有我。’如是对此应以正慧如实观之。如是对此［地］以正慧如实观已，则厌离地界，心离地界贪。

    罗睺罗！何为水界？［水界］为内水界与外水界也。罗睺罗！何为内水界？凡独立存于内身之水及液态物，水及依其存之物，即：胆汁、痰、脓、血、汗、脂肪、泪、皮脂、唾液、关节、滑液、尿、与其他一切独立存于内身之水及液态物，罗睺罗！此谓内水界。内水界与外水界，此即为水界也。而对‘其［水］非属于我，我非是此［水］，此水非有我。’应以正慧如实观之。如是对此［水］，以正慧如实观已。则厌离水界，心离水界贪。

    罗睺罗！何为火界？［火界］为内火界与外火界也。罗睺罗！何为内火界？凡独自存于内身之火以及火态物，与依之而存在之物，即以此［火］被热之，以此［火］被衰老之，以此［火］被烧之，以此［火］啖、饮、嚼、味之至正常消化者，其他一切，各自内身所执受火、火态。罗睺罗！此谓之内火界。内火界与外火界，此即为火界也。而对‘其［火］非属于我、我非是此［火］，此［火］非有我。’如是观此应以正慧如实观之。如是对此［火］以正慧如实观已，则厌离火界，心离火界贪。

    罗睺罗！何为风界？［风界］有内风界与外风界也。罗睺罗！何为内风界？凡独自存在于内身之风及风态者，以及依之而存者，即：上行风、下行风、腹（外）风、腹（内）风、肢体循环风、入息风、出息风等，与其他一切独自存于内身之风及风态者，以及依之而存在者，罗睺罗！此谓内风界。此内风界及外风界，即为风界也。而对‘其［风］非属于我，我非是此［风］，此［风］非有我。’应以正慧如实观之；如是对此［风］以正慧如实观已，则厌离风界，心离风界贪。

    罗睺罗！何为空界？［空界］有内空界与外空界也。罗睺罗！何为内空界？凡独自存在于内身之空、空态者，以及依之而存在者，即：耳孔、鼻孔、口腔、及依其咽下啖、饮、嚼、味，并于其处停留啖、饮、嚼、味，及依其由下方排泄啖、饮、嚼、味者，与其他一切独自存在于内身之空，空态者，以及依之而存在者，罗睺罗！此谓内空界。内空界与外空界，此即是空界也。而对‘其［空］非属于我，我非是此［空］，此［空］非有我。’如是对此应以正慧如实观之。如是对此［空］以正慧如实观已，则厌离空界，心离空界贪。

    罗睺罗！汝应修习如地；罗睺罗！汝修习如地时，则所生喜，无喜之触，不偏取心而住。罗睺罗！犹如于地无论投弃净物，亦投弃不净物、亦投弃粪便、亦投弃尿水、亦投弃唾液、亦投弃脓水、亦投弃血液，然地不以其［净物、不净物等］而恼之、或耻之、或忌避之。如是，罗睺罗！汝应修习如地。罗睺罗！汝修习如地，则所生之喜、无喜之触、不偏取心而住。罗睺罗！汝应修习如水；罗睺罗！汝修习如水时，则所生喜，无喜之触，不偏取心而住。罗睺罗！犹如于水洗净物亦洗不净物、亦洗粪便、亦洗尿水、亦洗唾液、亦洗脓水、亦洗血液；然水不以其［净物、不净物等］而恼之、或耻之、或忌避之。如是，罗睺罗！汝应修习如水……乃至……［不偏取心而］住。

    罗睺罗！汝应修习如火。罗睺罗！汝修习如火时，则所生喜、无喜之触，不偏取心而住。罗睺罗！犹如火烧净物，亦烧不净物、亦烧粪便、亦烧尿水、亦烧唾液、亦烧脓水、亦烧血液，然火不以其［净物、不净物等］而恼之、或耻之、或忌避之。如是，罗睺罗！汝应修习如火……乃至……［不偏取心而］住。

    罗睺罗！汝应修习风。罗睺罗！汝修习如风时，则所生喜，无喜之触、不偏取心而住。罗睺罗！犹如风吹净物、亦吹不净物、亦吹粪便、亦吹尿水、亦吹唾液、亦吹脓水、亦吹血液，然风不以其［净物、不净物等］而恼之、或耻之、或忌避之。如是，罗睺罗！汝应修习如风……乃至……［不偏取心而］住。

    罗睺罗！汝应修习如空。罗睺罗！汝修习如空时，则所生喜，无喜之触，不偏取心而住。罗睺罗！犹如空不被固定在任何处。如是，罗睺罗！汝应修习如空；罗睺罗！汝修习如空时，则所生喜，无喜之触，不偏取心而住。

    罗睺罗！汝应修习慈［心］，罗睺罗！汝修习慈［心］时，则凡彼瞋恚将可被舍断之。罗睺罗！汝应修习悲［心］。罗睺罗！汝正修习悲［心］时，凡彼恼害将可被舍断之。罗睺罗！汝应修习喜［心］；罗睺罗！汝正修习喜［心］时，凡彼喜乐将可被舍断之。罗睺罗！汝应修习舍［心］；罗睺罗！汝正修习舍［心］时，则凡被一切感动对待将可被舍断之。罗睺罗！汝应修习不净观。罗睺罗！汝正修习不净观时，凡彼贪欲将可被舍断之。罗睺罗！汝应修习无常想；罗睺罗！汝正修习无常想时，凡我慢将可被舍断之。

    罗睺罗！汝应修习出入息念；罗睺罗！由修习、多修习出入息念，则有大果、大福利。罗睺罗！如何修习出入息念？如何多修习，而有大果、大福利耶？罗睺罗！在此，比丘诣闲林、或树下、或空闲处结跏趺坐，端身正置，面前现起念，彼具念而出息之，具念而入息之。或正在长出息时，彼知：‘予出息长’；或正在长入息时，彼知：‘予入息长’；或正在短出息时，彼知：‘予出息短’；或正在短入息时，彼知：‘予入息短’。感受遍［息］身者，修学：‘予将［感受遍息身而］出息之。’感受遍［息］身者，修学：‘予将［感受遍息身而］入息之。’正使身行安息者，修学：‘予将［使身行安息而］出息之。’正使身行安息者，修学：‘予将［使身行安息而］入息之。’感受喜者，修学：‘予将［感受喜而］出息之。’感受喜者，修学：‘予将［感受喜而］入息之。’感受乐者，修学：‘予将［感受乐而］出息之。’感受乐者，修学‘予将［感受乐而］入息之。’感受心行者，修学：‘予将［感受心行而］出息之。’感受心行者，修学：‘予将［感受心行而］入息之。’正使心行安息者，修学：‘予将［使心行安息而］出息之。’正使心行安息者，修学：‘予将［使心行安息而］入息之。’感受心者，修学：‘予将［感受心而］出息之。’感受心者，修学：‘予将［感受心而］入息之。’正使心大喜者，修学：‘予将［使心大喜而］出息之。’正使心大喜者，修学：‘予将［使心大喜而］入息之。’正使心定者，修学：‘予将［使心定而］出息之。’正使心定者，修学：‘予将［使心定而］入息之。’正使心解脱者，修学：‘予将［使心解脱而］出息之。’正使心解脱者，修学：‘予将［使心解脱而］入息之。’随观无常者，修学：‘予将［随观无常而］出息之。’随观无常者，修学：‘予将［随观无常而］入息之。’随观离贪者，修学：‘予将［随观离贪而］出息之。’随观离贪者，修学：‘予将［随观离贪而］入息之。’随观灭尽者，修学：‘予将［随观灭尽而］出息之。’随观灭尽者，修学：‘予将［随观灭尽而］入息之。’随观定弃者，修学：‘予将［随观定弃而］出息之。’随观定弃者，修学：‘予将［随观定弃而］入息之。’罗睺罗！对出入息念，实如是修习之，如是多修习之，则有大果、大福利。罗睺罗！因出入息念以如是修行，如是多修习者，从觉知其最后之出入息而入灭，非从不觉知。”

    世尊斯说已，悦意之具寿罗睺罗大喜世尊之所教。

    第六十三　摩罗迦小经

    如是我闻。——

    一时，世尊在舍卫城之祇陀林给孤独园。尔时，独住宴坐之具寿摩罗迦子心生如是思惟：“凡此等之见，世尊不记说、舍置、拒绝［回答］，即——世界为常住，世界为无常；世界为有边，世界为无边；命即身，命与身异；如来死后有，如来死后无有，如来死后亦有亦无有，如来死后非有非非有；此等世尊对予不记说。世尊对予不记说此等，予不悦此、予不忍此。予今诣世尊问此义，若世尊对予说：‘世界为常住也。’或‘世界为无常也。’或‘世界为有边也。’或‘世界为无边也。’或‘命即身也。’或‘命与身异也。’或‘如来死后有。’或‘如来死后无。’或‘如来死后亦有亦无。’或‘如来死后非有非无有’者，则予从于世尊所修梵行。若世尊对予不说：‘世界为常住也。’或‘世界为无常也。’……乃至……或‘如来死后为非有非无’者，则予将放弃修学而还俗。”

    于是，具寿摩罗迦子从晡时宴默而起，诣世尊处。诣已，顶礼世尊坐于一面。坐于一面之具寿摩罗迦子白世尊曰：“师尊！予独住宴坐时，心生如次思惟：‘此等之见，世尊不记说、舍置、拒绝［回答］，即——世界为常住，世界为无常……乃至……如来死后非有非无——关于此等，世尊未曾对予记说，世尊对予不记说此等，予不悦此、予不忍此也。’予今诣世尊问此义，若世尊对予说：‘世界为常住也。’或‘世界为无常也。’……乃至……或‘如来死后非有非无’者，则予将于世尊处修梵行。若世尊对予不说：‘世界为常住也。’或‘世界为无常也。’……乃至……或‘如来死后非有非无’者，予则放弃修学而将还俗。若世尊知：‘世界为常住。’世尊宜对予说：‘世界为常住。’若世尊知：‘世界为无常。’世尊宜对予说：‘世界为无常。’又，若世尊不知：‘世界为常住。’或‘世界为无常。’实因不知、不见者，则言‘予不知、予不见’为正当也。若世尊知：‘世界为有边。’世尊宜对予说：‘世界为有边。’若世尊知：‘世界为无边。’则世尊宜对予说：‘世界为无边。’又，若世尊不知：‘世界为有边’或‘世界为无边。’实因不知、不见者，则言：‘予不知，予不见’为正当也。若世尊知：‘命即身也。’则应对予说：‘命即身也。’若世尊知：‘命与身异也。’则应对予说：‘命与身异也。’又，若世尊不知：‘命即身也。’或‘命与身异也。’实因不知、不见者，则言‘予不知、予不见’为正当也。若世尊知：‘如来死后有。’则应对予说：‘如来死后有。’若世尊知：‘如来死后无。’则应对予说：‘如来死后无。’又，若世尊不知：‘如来死后有。’或‘如来死后无。’实因不知、不见者，则言‘予不知，予不见’为正当也。若世尊知：‘如来死后亦有亦无。’则应对予说：‘如来死后亦有亦无。’若世尊知：‘如来死后非有非无。’则应对予说：‘如来死后非有非无。’又，若世尊不知：‘如来死后亦有亦无。’或‘如来死后非有非无。’实因不知、不见者，则言‘予不知、予不见’为正当也。”

    ［世尊曰：］“摩罗迦子，予曾否对汝言：‘来！摩罗迦子！汝应于予处修梵行，予愿为汝说世界为常住也，或世界为无常也……乃至……或如来死后非有非无’耶？”［摩罗迦子答曰：］“实不然也，师尊！”［世尊曰：］“或汝对予如是言：‘师尊！予愿于世尊处修梵行，世尊当为予说世界为常住也，或世界为无常也……乃至……或如来死后非有非无’耶？”［摩罗迦子答曰：］“实不然，师尊！”［世尊曰：］“摩罗迦子！然予实未对汝言：‘来！摩罗迦子！汝应于予处修梵行，予愿为汝说世界为常住也，或世界为无常也……乃至……或如来死后非有非无。’汝亦实未对予言：‘师尊！予欲于世尊处修梵行。世尊当为予言世界为常住也或世界为无常也……乃至……或如来死后为非有非无’如是，愚人！是谁拒绝谁耶？

    摩罗迦子！有人可能如是言：‘世尊对予不说：“世界为常住也，或世界为无常也……乃至……或如来死后为非有非无”之期间，则予不在世尊处修梵行。’然而，摩罗迦子！或许是如来还未说此时，彼人可能命终矣。摩罗迦子！犹有人被涂厚毒之箭所射，彼之亲友、同事、亲族、血缘为彼遣请箭医［疗治］。然彼言：‘尚未知射予之人是王族耶？婆罗门耶？庶民耶？或奴隶族耶之期间，此箭不得取出。’又彼言：‘在未知射予之人是何名、是何姓之期间，此箭不得取出。’彼又如是言：‘在未知射予之人为高、为中、为矮之期间，此箭不得取出。’彼又如是言：‘在未知射予之人为黑色、或黄色、或金色皮肤之期间，此箭不得取出。’彼又言：‘在未知射予之人，为在此或在彼村里之人耶？或聚落之人耶？或城市之人耶之期间，此箭不得取出。’彼又如是言：‘在未知射予之弓为一般之弓耶？或为劲弩之期间，此箭不得取出。’彼又如是言：‘在未知射予之弓弦为阿拘之弦耶？或山塔之弦耶？或筋之弦耶？或摩楼瓦之弦耶？或乳叶树之弦之期间，此箭不得取出。’彼又如是言：‘在未知射予之箭簳为芦耶？为改良芦之期间，此箭不得取出。’彼又如是言：‘在未知射予之箭簳之矢羽为鹫或鹭耶？或鹰耶？或孔雀耶？或施蒂罗哈奴［之羽］之期间，此箭不得取出。’彼又如是言：‘在未知射予之箭干是何筋以圈扎耶？或牛耶？或水牛耶？或鹿耶？或猿［筋］之期间，此箭不得取出。’彼又如是言：‘在未知射予之箭是普通箭耶？或尖箭耶？或钩箭耶？或那罗奢耶？或犊齿箭耶？或夹竹桃叶箭之期间，此箭不得取出。’摩罗迦子！如是，以彼人未知此，然而彼人可能已命终矣。摩罗迦子！如是若有人言：‘世尊对予不说：“世界为常住也、或世界为无常也……乃至……或如来死后为非有非无”之期间，则予不于世尊处修梵行。’然而，摩罗迦子！在如来尚未说此时，则彼人可能命终矣。

    摩罗迦子！‘于有见“世界为常住也”之时，则有梵行住。’无如是事也。‘于有见“世界为无常也”之时，则有梵行住。’亦无是事也。摩罗迦子！于有见‘世界为常住也’之时，或于有见‘世界为无常也’之时，有生、有老、有死，正有愁、悲、苦、忧、恼。以其为［生、老……忧、恼］等故予于现法教以征服。摩罗迦子！‘于有见“世界为有边”之时，则有梵行住。’无有是事也。摩罗迦子！‘于有见“世界为无边”之时，则有梵行住。’亦无是事也。摩罗迦子！于有见‘世界为有边’之时，或于有见‘世界为无边’之时，有生、有老、有死、正有愁、悲、苦、忧、恼也。以其为［生、老……忧、恼］等故予于现法教以征服。摩罗迦子！‘于有见“命即身也”之时，则有梵行住。’无有是事也。摩罗迦子！‘于有见“命与身异”之时，则有梵行住。’亦无是事也。摩罗迦子！‘于有见“命即身也”之时，或于有见“命与身异”之时，有生、有老、有死，正有愁、悲、苦、忧、恼也。’以其为［生、老……忧、恼］等故予于现法教以征服。摩罗迦子！‘于有见“如来死后为有”之时，则有梵行住。’无有是事也。摩罗迦子！‘于有见“如来死后无无”之时，则有梵行住。’亦无是事也。摩罗迦子！于有见‘如来死后为有’之时，或于有见‘如来死后为无’之时，有生、有老、有死，正有愁、悲、苦、忧、恼也。以其为［生、老……忧、恼］等故予于现法教以征服。摩罗迦子！‘于有见“如来死后为亦有亦无”之时，则有梵行住。’无有是事也。摩罗迦子！‘于有见“如来死后为非有非无”之时，则有梵行住。’亦无是事也。摩罗迦子！于有见‘如来死后为亦有亦无’之时，或于有见‘如来为死后非有非无’之时，有生、有老、有死，正有愁、悲、苦、忧、恼也。以其为［生、老、……忧、恼］等故予于现法教以施设征服。

    是故，摩罗迦子！由予不记说，当受持不记说；又，由予记说，当受持记说。摩罗迦子！由予不记说者为何耶？由予不记说：‘世界为常住也’；由予不记说‘世界为无常也’；由予不记说‘世界为有边也’；由予不记说‘世界为无边也’；由予不记说‘命即身也’；由予不记说‘命与身异也’；由予不记说‘如来死后为有’；由予不记说‘如来死后为无’；由予不记说‘如来死后亦有亦无’；由予不记说‘如来死后为非有非无。’摩罗迦子！由何故予对此不记说之耶？摩罗迦子！实此非义利相应，此非梵行根本，不导至厌、离欲、灭尽、寂静、通智、正觉、涅槃也。摩罗迦子！然由予记说者为何耶？由予记说：‘此为苦也。’由予记说‘此为苦集也。’由予记说‘此为苦之灭也。’由予记说‘此为苦灭之道也。’摩罗迦子！由何故，予对此记说之耶？摩罗迦子！实此义相应、此为梵行根本，导至厌、离欲、灭尽、寂静、通智、正觉、涅槃也。摩罗迦子！是故，由予不记说者当受持不记说；又，由予记说者当受持记说。”

    世尊如是说已，悦意之具寿摩罗迦子大喜世尊之所说！

    第六十四　摩罗迦大经

    如是我闻。——

    一时，世尊住舍卫城之祇陀林给孤独园。尔时，世尊呼诸比丘曰：“诸比丘！”彼等比丘应世尊曰：“师尊！”世尊乃告曰：“诸比丘！由予所说之五下分结，汝等受持耶？”如是言已，具寿摩罗迦子白世尊曰：“师尊！由世尊所说之五下分结，予实受持之。”［世尊曰：］“摩罗迦子！由予所说之五下分结，汝如何受持之耶？”［彼答曰：］“师尊！予受持依世尊所说之身见为下分结。师尊！予受持依世尊所说之疑为下分结。师尊！予受持依世尊所说之戒禁取为下分结。师尊！予受持由世尊所说之欲贪为下分结。师尊！予受持依世尊所说之瞋恚为下分结。师尊！实如是予受持依世尊所说之五下分结。”

    ［世尊曰：］“摩罗迦子！汝实为何受持予所说如是五下分结耶？摩罗迦子！外道之出家者是否以此婴儿之喻将诘难耶？［言：］‘摩罗迦子！实为幼稚、迟钝、仰卧之婴儿，尚无此“有身”［之观念］，由何处彼可生有身见耶？彼但有有身见随眠潜在之。摩罗迦子！实为幼稚、迟钝、仰卧之婴儿、尚无此“法”［之观念］，由何处于诸法生疑耶？彼但有疑随眠潜在之。摩罗迦子！实幼稚、迟钝、仰卧之婴儿尚无此“戒”［之观念］，由何处彼于诸戒可生戒禁取耶？彼但有戒禁取随眠潜在之。摩罗迦子！实幼稚、迟钝、仰卧之婴儿，尚无此“欲”［之观念］，由何处彼于诸欲可生欲贪耶？彼但有欲贪随眠潜在之。摩罗迦子！实幼稚、迟钝、仰卧之婴儿，尚无此“有情”［之观念］，由何处彼于诸有情可生瞋恚耶？彼但有瞋恚随眠潜在之。’摩罗迦子！外道之出家者是否以此婴儿之喻将诘难耶？”如是说已，具寿阿难白世尊曰：“世尊！［今］为其时也，善逝！［今］为其时也。世尊当说五下分结，比丘等闻世尊之［所说］将受持之。”［世尊曰：］“然，阿难！谛听之、善思惟之，予今将说之。”具寿阿难应诺世尊：“愿乐欲闻，师尊！”世尊乃说曰：

    “阿难，此无闻凡夫，对诸圣之不认识者，圣法之不熟知者，于圣法所未导者，对诸圣人不认识者，诸圣人法不熟知者，于圣人法所未导者，具心被有身见所缚，有身见所征服而住之，为生有身见不能如实而知出离；其有身见顽固难动为彼下分结也。具心被疑所缚，为疑所征服而住之，为生疑而不能如实知出离；其疑顽固难动为彼下分结也。具心被戒禁取所缚，为戒禁取所征服而住之，为生戒禁取而不能如实知出离；其戒禁取顽固，难动为彼下分结也。具心被欲贪所缚，为欲贪所征服而住之，为生欲贪而不能如实知出离；其欲贪顽固难动为彼下分结也。具心被瞋恚所缚，为瞋恚所征服而住之，为生瞋恚而不能如实知出离；其瞋恚顽固难动为彼下分结也。阿难！实多闻之圣弟子，对诸圣之认识者，圣者之法熟知者，于圣法所导者。对诸真人认识者，诸真人法之熟知者，于真人法所导者，具心不被有身见所缚，不为有身见所征服而住之，为生有身见而如实知出离；其有身见为彼从随眠被舍断之。具心不被疑所缚，不为疑所征服而住之，为生疑而如实知出离；其疑为彼从随眠被舍断之。具心不被戒禁取所缚，不为戒禁取征服而住之，为生戒禁取而如实知出离；其戒禁取为彼从随眠被舍断之。具心不被欲贪所缚，不为欲贪征服而住之，为生欲贪而如实知出离；其欲贪为彼从随眠被舍断之。具心不被瞋恚所缚，不为瞋恚征服而住之。为生瞋恚而如实知出离；其瞋恚为彼从随眠被舍断之。

    阿难！为舍离五下分结有道、有道迹。不依其道、其道迹，而欲知、欲见、欲舍断五下分结者，无有是处也。阿难！犹如大树有坚实心材，不截皮材、不截肤材、而可截［取］心材者，无有是处也。实如是，阿难！为舍离五下分结有道、有道迹；不依其道、其道迹，而欲知、欲见，或欲舍断五下分结者，无有是处。阿难！为舍离五下分结有道、有道迹，依其道、其道迹，而欲知、欲见、欲舍断五下分结者，有是处也。阿难！犹如大树有坚实心材、截皮材、截肤材、而可截［取］心材，斯有是处也。如是，阿难！为舍离五下分结有道、有道迹，依其道、其道迹，欲知、欲见、欲舍断五下分结者，斯有是处。阿难！恰如恒伽河水满、平岸、鸟易得饮；是时，一力弱人来云：‘予可依臂横断此恒伽河之流、安稳至彼岸。’如彼依臂横断恒伽河之流，安稳至彼岸，为不可能也。如是，阿难！凡为灭有身见而说法时，其心不雀跃、不净信、不确立、不解脱者、犹如彼弱力人，如是此等当见也。阿难！恰如，恒伽河水满、平岸、鸟易得饮；是时，一力强之人来云：‘予依臂可横断此恒伽河之流，安稳至彼岸。’彼得依臂横断恒伽河之流，安稳至彼岸。如是，阿难！凡为灭有身见而说法时，其心雀跃、净信、确立、解脱者，犹如彼强力人，如是此等当见也。

    然而，阿难！为舍断五下分结有何等道，何等道迹耶？阿难！在此，比丘由离依，由舍诸不善法，由止息一切身之粗恶，而离诸欲，离诸不善法，有寻、有伺、由离生喜乐，成就初禅而住之。若然，其时彼有属色、受、想、行、识［事物］，随观彼等诸法如无常、如苦、如疾、如癌、如箭、如痛、如病、如敌、如坏、如空、如无我。彼由其等诸法而心解脱之。彼心由其等诸法解脱，则心集中于甘露界：‘此为寂静也，此为殊妙也，即一切行之息，一切依之定，渴爱之灭、离欲、灭尽、涅槃也。’彼住此处成就诸漏尽。又若虽不能成就漏尽，以彼法爱，以彼法喜，由五下分结之灭尽成为化生者，从彼界成为般涅槃者，不还来者。阿难！此道，此道迹实为舍断五下分结也。

    复次，阿难！此丘由寻伺之止息、内净、心之专一性，无寻、无伺，由定生喜乐，第二禅……第三禅……成就第四禅。若然，其时彼有属色、受、想、行、识［事物］……乃至……从彼界成为不还来者。阿难！此道、此道迹实为舍断五下分结也。

    复次，阿难！比丘超越一切色想、消灭有对想，由不作意种种想故［作意：］‘虚空无边也。’成就虚空无边处而住之。若然，其时，彼有属受、想、行、识［事物］……乃至……从彼界成为不还来者。阿难！此道、此道迹，实为舍断五下分结也。

    复次，阿难！比丘超越一切虚空无边处，［作意：］‘识无边也。’成就识无边处而住之……乃至……超越一切识无边处，［作意：］‘无任何物也。’成就无所有处而住之。若然，其时彼有属受、想、行、识［事物］随观彼等诸法如无常，如苦、如疾、如癌、如箭、如痛、如病、如敌、如坏、如空、如无我。彼由其等诸法而心解脱之，彼心由其等诸法而解脱，则心集中于甘露界：‘此为寂静也，此为殊妙也，即一切行之止息，一切依之弃，渴爱之灭、离欲、灭尽、涅槃也。’彼住此处成就诸漏尽。又若虽不能成就漏尽，以彼法爱，以彼法喜，由五下分结之灭尽，成为化生者，从彼界成为般涅槃者、不还来者。阿难！此道、此道迹实为舍断五下分结也。”

    ［阿难曰：］“师尊！若此道、此道迹为舍断五下分结也。既然如此，为何一类比丘为心解脱者、或一类［比丘］为慧解脱者耶？”［世尊曰：］“阿难！予说此因彼等之根差别性。”

    世尊说此已，悦意之具寿阿难，大喜世尊之所说。

    第六十五　跋陀利经

    如是我闻。——

    一时，世尊住舍卫城之祇陀林给孤独园，尔时，世尊呼诸比丘：“诸比丘！”彼等比丘应诺曰：“世尊！”世尊乃曰：“诸比丘！予受用一座食。诸比丘！予受用一座食［时］：‘少病、少恼、起居轻利、有力气、安稳住。诸比丘！汝等亦当受用一座食。诸比丘！汝等受用一座食［时；］少病、少恼、起居轻利、有力气、安稳住。’”如是言已，具寿跋陀利白世尊言：“师尊！我实不堪受用一座食；师尊！由受用一座食，我会懊恼、会有心悔。”［世尊曰：］“跋陀利！然则汝于其处受招待，即于此一地方受食之，［另一食］持去［他］一地方，汝亦可受用之。跋陀利！如是受食者，汝得生存？”［跋陀利曰：］“师尊！如是受食，我实不堪受用之。师尊！因如是受食，我会有懊恼、会有心悔也。”于是，由世尊所制定学处，诸比丘众受持学习时，具寿跋陀利宣说不能力行。然后，具寿跋陀利如此于师之教说，为学非全分行者，整三个月间不能面对世尊。

    其时，众多比丘为世尊作衣，［念：］“过三月，完成法衣，世尊将出发游行［教化］。”此时，具寿跋陀利诣彼等比丘处。诣已，向彼等比丘问讯，问讯已，交换友谊礼让之语后，坐于一面。彼等比丘对坐于一面之具寿跋陀利曰：“贤者跋陀利！我等为世尊作衣。［念］：‘过三月，完成法衣，世尊将出发游行［教化］。’唉！贤者跋陀利，汝宜善思此教示，而后汝将无更多障难。”具寿跋陀利对彼等比丘答曰：“诸贤者如是！”诣世尊处，诣已，顶礼世尊坐一面。坐于一面之具寿跋陀利白世尊言：“师尊！罪过征服我，如是愚痴、如是昏迷、如是不善［征服我］；即由世尊所制定学处，比丘众受持学习时，我宣说：‘不能力行。’师尊！为此，我对罪过［确认］是罪过，愿世尊受［我之忏悔］，［我］将来［必］为防护也。”［世尊曰：］“跋陀利！确实！罪过征服汝，如是愚痴、如是昏迷、如是不善［征服汝］，即汝由予所制定之学处，比丘众受持学习时，汝宣说：‘不能力行也。’

    跋陀利！依汝于是时不理解：世尊住舍卫城，世尊知：‘有比丘跋陀利，于师之教说，为非学全分行者也。’跋陀利！此［事］依汝实是不通达者也。又，跋陀利！依汝［对此事］实是不通达者也：‘众多比丘于舍卫城入雨期安居，彼等亦将我知“比丘名谓跋陀利，于师之教说，为非学全分行者也。”’跋陀利！［此事］依汝实是不通达者也。又，跋陀利！依汝［对此事］实是不通达者也：‘众多比丘尼于舍卫城雨期安居，彼等亦将我知……乃至……众多优婆塞住舍卫城、彼等亦将我知……乃至……众多优婆夷住舍卫城，彼等亦将我知“比丘名谓跋陀利，于师之教说为非学全分行者也。”’跋陀利！依汝对此［事］实是不通达者也。又，跋陀利！依汝对此［事］实是不通达者也：‘众多外道、沙门、婆罗门，于舍卫城入雨期安居，彼等亦将我知“名谓跋陀利，沙门瞿昙弟子，长老之一，于师之教说，为非学全分行者也。”’跋陀利！依汝对此［事］实是不通达者也。”［跋陀利曰：］“师尊！过误征服我，如是愚痴、如是昏迷、如是不善者；即由世尊所制定学处，比丘众受持学习时，我宣说：‘不能力行。’师尊！为此，我对罪过［确认］是罪过，愿世尊接受我之忏悔，［我］将来［必］为防护。”［世尊曰：］“跋陀利！确实！汝之过误，如是愚痴、如是昏迷、如是不善者征服汝，即由予所制定学处，比丘众受持学习时，汝宣说：‘不能力行。’

    跋陀利！对其如何思耶？此处有比丘为俱分解脱者，予对彼言：‘来！比丘！汝为予于污泥上成为道！’彼或成为道，或曲身依他方耶，或言‘不’耶？”［跋陀利曰：］“不然，师尊！”［世尊曰：］“跋陀利！对其如何思耶？于此有比丘为慧解脱者……身证者……见到者……信解者……随法行者……随信行者，予命彼‘来！比丘！汝为予于污泥上成为道！’彼或将成为道，或曲身依他方，或言‘否’耶？”［跋陀利曰：］“不然，师尊！”［世尊曰：］“跋陀利！对其如何思耶？汝于其时，得俱分解脱者耶？或慧解脱者、或身证者、或见到者、或信解者、或随法行者、或随信行者耶？”［跋陀利曰］：“不然，师尊！”［世尊曰：］“跋陀利！汝其时如空漠、虚无、过误［之状态］耶？”［跋陀利曰］：“然也，师尊！师尊！过误征服我，如是愚痴、如是昏迷、如是不善者［征服我］，即由世尊所制定学处，比丘众受持学习时，我宣说：‘不能力行。’师尊！为此，我对罪过［确认］是罪过，愿世尊受［我之忏悔］，［我］将来［必］为防护。”［世尊曰］：“跋陀利！确实也！过误征服汝，如是愚痴、如是昏迷、如是不善［征服汝］，即由予所制定学处，比丘众受持学习时，汝宣说不能力行。又，跋陀利！汝由过误认出过误，汝如法忏悔之，对此我等当容受汝。盖，跋陀利！由过误认出过误，如法忏悔之，于将来谨慎防护，此实为繁荣于圣者之律也。

    跋陀利！若有一类比丘于师之教为非全分行者，彼［念］如是：‘让予亲近远离［村落］之床座！即森林、树下、山岩、石窟、山峡、冢间、林丛、露地、或稻草堆处。我或能以超人法作证，特殊之最胜知见。’对彼亲近远离之床座，即森林、树下、山岩、石窟、山峡、冢间、林丛、露地、或稻草堆处。如是远离住者，师非难之，有随知之智者同行者非难之，诸天亦非难之，自己亦对自己非难之。彼以师已非难，亦以诸随知之智者、诸同行者已非难，亦以诸天已非难，以自己对自己已非难，不能以超人法作证特殊之最胜知见。何以故？跋陀利！此实如是，对彼如此于师之教为非学全分行者也。

    跋陀利！此处有一类比丘于师之教为非学全分行者。彼［念］如是：‘今我亲近远离之床座，即森林、树下、山岩、石窟、山峡、冢间、林丛、露地、或稻草堆处，我或能以超人法作证特殊之最胜知见。’彼亲近远离之床座，即森林、树下、山岩、石窟、山峡、冢间、林丛、露地、或稻草堆处，彼之如是远离住者，师亦不加非难之，随知之智者、同行者不加非难之，诸天亦不加非难之、自己亦不对自己非难之，彼以师已不非难，以诸随知之智者、同行者已不非难，以诸天亦已不非难，以自己对自己亦已不非难，能以超人法作证特殊之最胜知见。彼离诸欲，离诸不善法、有寻、有伺，由离生喜乐成就初禅而住之。何以故？跋陀利！此是，彼如是具学师之学处教法也。又，跋陀利！比丘由寻伺之止息、内净、心之专一性，无寻无伺，由定生喜乐，成就第二禅而住之。何以故？跋陀利！此是，彼如是具学师之学处、教法也。复次，跋陀利！比丘由喜之舍离，为舍者而住，为具念者，正知者而以身感受乐，即诸圣者所谓‘舍者，具念者、乐住者。’成就第三禅而住之也。何以故？跋陀利！此是，彼如是具学师之学处、教法也。复次，跋陀利！比丘由舍乐、由舍苦，由先已灭喜、忧、不苦、不乐，由舍所生念之遍净，成就第四禅而住之也。何以故？跋陀利！此是，彼如是具学师之学处教法也。

    彼如是心得等持、清净、遍净、清白、无秽、离随烦恼，柔软、适业、住立、得不动心、彼为宿住随念智对心转向之，彼忆念种种宿住，彼如此：一生、二生……乃至……如是忆念共行相、共境遇、种种宿住。何以故？跋陀利！此是彼如是具学师之学处教法也。如是心得等持、清净、遍净、清白、无秽、离随烦恼、柔软、适业、住立、已得不动心，彼为有情死生智对心转向之。彼以清净超人之天眼［界］，见诸有情之正在死、正在生、卑贱者、高贵者、美者、丑者、幸福者、不幸者……乃至……知各随其业而成。何以故？跋陀利！此是彼如是具学师之学处教法也。彼如是心得等持、清净，遍净、清白、无秽、离随烦恼、柔软、适业，住立、已得不动心，彼心转向诸漏尽智，彼如实知‘此是苦也’……乃至……如实知‘此是至苦灭之道也’。如实知‘此等是漏也’……乃至……如实知‘此是至漏灭之道也。’彼之由如是知，由如是见，由欲漏而心解脱之、由有漏心解脱之、由无明漏而心解脱之。于解脱有‘已解脱’之智；彼知：‘生已尽，梵行已立，所作已办，不受后有［轮回］状态也。’何以故？跋陀利！此是，彼如是具学师之学处教法也。”

    如是告已，具寿跋陀利向世尊言：“师尊！实以何因、何缘，对此一类比丘屡屡惩因对治耶？又何因、何缘，对彼一类比丘不作如是屡屡惩因对治耶？”［世尊曰：］“跋陀利！此一类比丘，是数数犯戒者、多犯戒者，彼对诸比丘之忠告，以异语回避，移向于外言论之，现起念怒、瞋恚、不满、不正转、不使毛倒（从顺）、不作悔罪，不言：‘我作其僧伽适意［之事］。’此时，跋陀利！诸比丘如是［言］：‘诸贤！实此比丘是数数犯戒者、多犯戒者，彼对诸比丘之忠告，以异语回避，移向于外言论之、现起忿怒、瞋恚、不满、不正转、不使从顺、不作悔罪，不言：“我作其僧伽适意［之事］。”善哉！诸贤实为此比丘如此如此考察，如是彼对此事不可能迅速决断之。’跋陀利！诸比丘为彼比丘如此如此考察，如是彼对此事件不急速决断之。跋陀利！在此，又有一类比丘是数数犯戒者、多犯戒者，彼对诸比丘之忠告，不以异语回避，不移向于外言论之，不现起忿怒、瞋恚、不满，正转，使从顺、作悔罪，言：‘我作其僧伽适意［之事］。’跋陀利！此时，诸比丘如是言：‘诸贤！此比丘是数数犯戒者、多犯戒者，［但］彼对诸比丘之忠告，不以异语而回避之，不对言论外移之，不生忿怒、瞋恚、不满、正转，使从顺、作悔罪，言：“我作其僧伽适意［之事］。”善哉！诸贤！实为此比丘如此如此考察，如是彼可能对此事急速决断之。’跋陀利！诸比丘为彼比丘如此如此考察，如是彼对此事急速决断之。

    跋陀利！在此有一类比丘，偶然（非故意）犯戒者，非多犯戒者，彼对诸比丘之忠告，以异语回避，而移向于言论外，现起忿怒，瞋恚、不满、不正转、不从顺、不赎罪，不言：‘我作其僧伽适意［之事］。’跋陀利！此时，诸比丘如是言：‘诸贤！实此比丘为偶然犯戒者、非多犯戒者。［然］彼对诸比丘之忠告，以异语回避，而移向于言论外，现起忿怒、瞋恚、不满，不正转、不从顺、不悔罪，不言：“我作其僧伽适意［之事］。”善哉！诸贤！实为此比丘如此如此考察，如是彼对此事不急速决断之。’跋陀利！诸比丘为彼比丘如此如此考察，如是彼对此事不急速决断之。跋陀利！在此有一类比丘是偶然犯戒者，非多犯戒者，彼对诸比丘之忠告，不以异语回避，不移向于言论外，不现起忿怒、瞋恚、不满、正转、从顺悔罪，言：‘我作其僧伽适当［之事］。’跋陀利！此时，诸比丘如是言：‘诸贤！实此比丘是偶然犯戒者、非多犯戒者，彼对诸比丘之忠告，不以异语回避，不移向于言论外，不现起忿怒、瞋恚、不满、正转、从顺、悔罪，言：“我作其僧伽适意［之事］。”善哉！诸贤！实为此比丘如此如此考察，如是彼可能对此事急速决断之。’跋陀利！诸比丘为彼比丘如此如此考察，如是彼对此事急速决断之。

    跋陀利！在此有一类比丘少信、少爱而从事之。跋陀利！此时，诸比丘如是言：‘诸贤！实此比丘少信、少爱而从事之；若我等对此比丘屡屡调治之，可能因此对彼小量之信、小量之爱损灭之。’跋陀利！譬如人之［有］一眼者，彼之朋友、同事、亲族、血缘当护彼一眼，思：因此使彼一眼不损灭之；如是，跋陀利！于此有一类比丘唯信、唯爱从事之。跋陀利！此时诸比丘如此曰：‘诸贤！此比丘少信、少爱、从事之，若我等屡屡调治此比丘，可能因此对彼小量之信、小量之爱损灭之。’

    跋陀利！实此是因也，此是缘也，以其在此有一类比丘，以此屡屡调治之。又，跋陀利！此是因也，此是缘也，以其在此有一类比丘，不以此屡屡调治之。”

    ［跋陀利曰：］“师尊！依何因、何缘，昔日学处较少而悟入住立之比丘较多耶？又，师尊！依何因、何缘，今日学处较多而悟入住立之比丘［反］较少耶？”［世尊曰：］“跋陀利！其实如次：即于诸有情衰落、正法灭没时，学处较多而悟入住立之比丘较少。跋陀利！在此少许漏住法不现于僧团之期间内，师对诸弟子不予制定学处。跋陀利！若有少许漏住法出现僧团中时，此时师为防卫彼等诸漏住法，而为诸弟子制定学处。跋陀利！僧众不达广大期间，在此，无少许漏住法出现于僧团中。然而，跋陀利！僧众达广大期间时，在此，少许漏住法出现于僧团中。此时，师为防护彼等漏住法，对诸弟子制定学处也。跋陀利！僧团不达［追求］最胜利养……乃至……［不］达最胜名闻……［不］达［世俗］多闻……［不］达经验丰富期间（十腊），在此无少许漏住法显现于僧团中。然而，跋陀利！僧团到达经验丰富时，在此，少许漏住法出现于僧团中。此时，师为防卫彼等漏住法，对诸弟子制定学处也。

    跋陀利！予为汝等喻说良种幼马法门时，其时汝等少数人也。跋陀利！汝记忆否？”［跋陀利曰：］“实非如是，师尊！”［世尊曰：］“于此处、跋陀利！汝了解何因耶？”［跋陀利曰：］“师尊！其实，我长时不具学师之学处、教法！”［世尊曰：］“跋陀利！实非只此为因、此为缘；然而，跋陀利！予于长夜以熟知汝心：‘此愚痴人，依予于诸说法，不求义、作意、不为一心之集中思念来倾耳听法。’跋陀利！然而予更为汝喻说良种幼马法门，对其谛听之、善作意之，予将说之”。具寿跋陀利应诺世尊曰：“愿乐欲闻，师尊！”世尊乃说示曰：

    “跋陀利！犹如善巧御马师、得一贤善良种马，先用马衔来调治［其口］；为彼用马衔之调治，但凡未曾调治者，即有其一切之性急，蹦跳、动转，然，彼由不断之调治，次第之调治，于此状态被驯服之。跋陀利！贤善良种马，由不断之调治、次第之调治，于此状态，被完全驯服者，御马师更对彼马用马轭作调治；为彼未曾作调治者，［今］为彼用马轭作调治；即有其一切之性急、蹦跳、动转，然，彼由不断之调治、次第之调治，于此状态被驯服之。跋陀利！贤善良种马，由不断之调治、次第之调治，于此状态被完全驯服者，御马师则更对彼马用马勒，于图形马场调练，于跑走、竞走、疾驰、又于王德艺王种能力，又于最上速力、最上驰力、最上调驯等作调治。彼未曾作惩治者，［今］为彼于最上速力、最上驰力、最上调驯作调治；即有其一切之性急、蹦跳、动转，然，彼由不断之调治次第之调治，于此状态被驯服之。又，跋陀利！贤善良种马，经不断调治、次第之调治，于此状态被驯服者，御马师更对彼马施以彩色饰环。跋陀利，具足此等十支贤善良种马、适合王［乘］、食用王［粟］、得名‘王之肢’也。如是，跋陀利！具足十法之比丘为应供养者、应招请者、应布施者、应合掌礼拜者，世间无上福田也。何等十［法］？跋陀利！在此，比丘为具足无学之正见，为具足无学之正志，为具足无学之正语，为具足无学之正业，为具足无学之正命，为具足无学之正方便，为具足无学之正念，为具足无学之正定，为具足无学之正智，为具足无学之正解脱。跋陀利！具足此等十法之比丘为应供养者，应招请者，应布施者，应合掌［礼拜］者，是世间之无上福田也。”

    世尊说此已，悦意之具寿跋陀利大欢喜世尊之所说。

    第六十六　鹑喻经

    如是我闻。——

    一时，世尊住在鸯崛多罗波（鸯伽北方水）地方。鸯崛多罗波有一乡镇名阿波那。尔时，世尊晨早，着衣，执持衣钵，至阿波那行乞。于阿波那行乞已，食后由行乞而还，为昼住（食后休息）而行至一丛林、深入丛林，于一树下着座昼住。具寿优陀夷亦于晨早着衣，执持衣钵，至阿波那行乞。于阿波那行乞已，食后由行乞而还，为昼住而行至丛林，深入其丛林，于一树下着座昼住。是时，独处宴坐之具寿优陀夷心生如次之思惟：“世尊实为予等数多苦法之排除者也，世尊实为予等数多乐法之持来者也，世尊实为予等数多不善法之排除者也，世尊实为予等数多善法之持来者也。”于是，具寿优陀夷于晡时由宴坐起。诣世尊所。诣已，顶礼世尊坐于一面，坐于一面之具寿优陀夷白世尊言：

    “师尊！在此，我独处宴坐，心生起如次之思惟：‘世尊实为予等……［乃至］……数多善法之持来者也。’世尊！予等以前实为晡时及晨早及昼之非时受食者。然，师尊！曾有某时，世尊呼诸比丘曰：‘喂！诸比丘！汝等宜舍断午后非时食。’师尊！对其，我唯有异心，有忧闷：‘凡是对我等有信心之居士，午后非时所施优美硬食、软食，世尊告我等对其舍离；善逝告我等对其定弃。’师尊！我等于世尊以亲爱、尊重、惭愧观故，舍彼午后非时食。师尊！如是我等于朝晡时及晨受食也。然曾有某时，世尊呼诸比丘曰：‘喂！比丘等！汝等宜舍断夜之非时食。’师尊！对其，我有异心、有忧闷：‘凡此等二食中，我等称为比较胜妙者，世尊告我等对其舍离，善逝告我等对其定弃。’师尊！往昔，某人口中得羹，如次言曰：‘哈！［今宜将］此放置，晡时，我等皆集食之。’师尊！凡一切之料理，彼等皆在夜，在日中［料理者］少。师尊！我等于世尊以亲爱、尊重、惭愧观故，舍彼夜非时食。师尊！往昔，诸比丘夜、闇黑、黑夜行乞，或陷入村之入口池，或倒落于污水沟，或入荆棘丛，或撞眠牛，或既作或未作、或遭监贼、或女人对彼等以非正法招请。师尊！往昔我于夜闇黑、黑夜行乞，师尊！我见某妇人洗荡容器于电光中，［彼］见予作惊叫：‘唉！予，恐怖！鬼！’师尊！我闻［彼女］如此言时，予对彼妇人曰：‘妹！非鬼，乃比丘因乞食，立［于此］也。’［妇人咒曰：］‘令比丘之父死！令比丘之母死！比丘！望汝以锐利屠刀切腹，而勿于夜、闇黑、黑夜因腹而行乞。’师尊！对其记忆之予有如是［念］：‘世尊实为予等之数多苦法排除者也，世尊实为予等数多乐法之持来者也，世尊实为予等数多不善法之排除者也，世尊实为予等数多善法之持来者也。’”

    ［世尊曰：］“优陀夷！如是，于此有一类愚痴人，依予正在言‘宜舍此！’彼等如此言：‘然则为何此微小琐细之［事］，此沙门乃过度削减［欲］者。’又，彼等对此不舍，且向予抱不满，及彼等学处爱护比丘。优陀夷！对彼等其为有力之缚、坚固之缚、强固之缚、不腐之缚、粗大圆木之［系柱］也。优陀夷！恰如小鹑以腐蔓缚之，其或杀、或缚，或待毙。优陀夷！可如是言：‘凡彼小鹑以腐蔓之缚所缚，于其处或杀、或缚或待毙，其为彼无力之缚、微力之缚、腐朽之缚，无心材之系［柱］也。’优婆夷！实彼正［如是］说者，乃正确说之耶？”［优多夷言］“实非如此。师尊！彼小鹑以腐蔓缚所缚，于其处或杀、或缚、或待毙，其实彼为有力之缚、坚固之缚、强固之缚、不腐之缚，粗大圆木之［之系柱］也。”［世尊曰］：“优陀夷！实如是，在此有一类愚痴人，依予正在言：‘宜舍此！’彼等如此言：‘然则为何此微小琐细之［事］，此沙门乃过度削减［欲］者也。’又，彼等对此不舍，且于予及彼等学处爱护比丘抱不满；又，然彼等比丘为欲学习者也。优陀夷！对彼等其为有力之缚、坚固之缚、强固之缚、不腐之缚，粗大圆木之［系柱］也。

    又，于此，优陀夷！有一类良家子，依予正在言：‘宜舍此！’彼等如此言：‘然则为何此微小琐细之［事］，世尊对我等言舍当舍之［事］，为其善逝亦对我等言定弃。’又彼等对此舍之，于予及彼等学处爱护比丘未抱不满，彼等比丘亦欲学习者也。彼等已舍此，由不热中、安静、止息相应，如鹿之［柔和］心而住之。为彼等，优陀夷！其为无力之缚、微力之缚，腐朽之缚、无实心之系［柱］也。优陀夷！恰如有辕之牙、状大、良种、惯战之王象，以诸坚固革纽之缚以缚之，但扭身容易拉断诸缚，随欲前行。优陀夷！可如此言：‘彼有如辕之牙、壮大、良种、惯战之王象、以诸坚固之革纽之缚以缚之，但扭身容易拉断诸缚，随欲前行。实对彼乃其等为力强之缚、坚固之缚、不腐之缚、粗大圆木之［系柱］也。’优陀夷！实彼［如是］说者，乃正确说之耶？”［优陀夷曰：］“实非如此也，师尊！有如辕之牙，壮大、良种、惯战之王象，以坚固之革纽之缚缚之，但扭身容易拉断诸缚，随欲前行。实对彼，为其无力之缚、微力之缚、腐朽之缚、无实心之系［柱］也。”［世尊曰：］“优陀夷！实如是，在此有一类良家子，依予正在言：‘宜舍此！’彼等如此言：‘然则为何此微小、琐细、当舍之［事］，为其世尊对我等言舍，善逝亦对我等言定弃。’又，彼等此舍之，于予及彼等学处爱护比丘未抱不满，彼等比丘亦欲学习者也。彼等已舍此，由不热中、安静、止息相应，如鹿之［柔和］心而住之。为彼等，优陀夷！其为无力之缚、微力之缚，腐朽之缚、无实心之系［柱］也。

    优陀夷！恰如贫穷无所有，不幸之人，彼有一败坏、乌鸟群［集］陋屋，于其处有一败坏破床，唯一瓶供播种之劣谷粒，一妻、不美；彼至森林见比丘，洗净手足，喜悦摄食后，坐于凉爽树荫下于增上心相应。彼是念如：‘实沙门法为［乐也］实沙门法为无病也，予当剃除发须，着袈裟衣，由在家予愿出家者。’彼不能舍败坏、鸟群［集］之一陋屋、舍败坏之一破床、舍供播种之劣谷粒、舍一弊妻、剃除须发、着袈裟衣、由在家出家为非家者。优陀夷！可如此言：‘彼人，凡由彼等诸缚所缚，不可能舍去一陋屋……一弊妻，剃除须发，着袈裟衣，由在家出家为非家者，实对彼，其为无力之缚、微力之缚、腐朽之缚、无实心之系［柱］也。’实彼［如是］说者，乃正确之说耶？”［优陀夷曰：］“师尊！实不如此。师尊！彼人凡由诸缚所缚，不可能舍败坏、乌鸟群［集］之陋屋、舍败坏之一弊床，舍供播种之一瓶劣谷粒、舍一弊妻、剃除须发、着袈裟衣、由在家出家为非家者。实对彼，其为力强之缚坚固之缚、强固之缚、不腐之缚，粗大圆木之［系柱］也。”［世尊曰：］“实如是，优陀夷！在此有一类愚痴人，依予正在言：‘宜舍此。’彼等如是言：‘此微小、琐细之［事］，此沙门乃过度削减［欲］者也。’又，彼等对此不舍，且于予及彼等学处爱护比丘抱不满。然彼等比丘为欲学习者也。优陀夷！对彼等，其为力强之缚、坚固之缚、强固之缚、不腐之缚，粗大圆木之［系柱］也。

    优陀夷！恰如富裕之居士，或居士子，为多财物、多受用，多类金饰之集积者，多类谷物之集积者，多类田地之集积者，多类宅地之集积者，多类妻女之集积者，多类奴仆之集积者，多类婢女之集积者，彼至森林见比丘，洗净手足，喜悦摄食后，坐于凉爽树荫下禅定。彼之如是念：‘实沙门法为乐也，实沙门法为无病也，予当剃除须发，着袈裟衣，予愿由在家出家为非家者。’彼可能舍多类之金饰、舍多类之谷物、舍多类之田地、舍多类之宅地、舍多类之妻女、舍多类之奴仆、舍多类之婢女、剃除须发、着袈裟衣、由在家出家为非家者。优陀夷！可如此言：‘凡彼被诸缚所缚之居士，或居士子，可能舍多类之金饰……舍多类之婢女、剃除须发、着袈裟衣、由在家出家为非家者。实彼对其为力强之缚，坚固之缚，强固之缚，不腐之缚，粗大圆木之［系柱］也。’实彼正［如是］说者，乃正确说之耶？”［优陀夷曰：］“师尊！实不如此也。师尊！被诸缚所缚之居士，或居士子，可能舍多类之金饰、舍多类之谷物、舍多类之田地、舍多类之宅地、舍多类之妻女、舍多类之奴仆、舍多类之婢女、剃除须发、着袈裟衣、由在家出家为非家者。实对彼其为无力之缚，微力之缚，腐朽之缚，无实心之［系柱］也。”［世尊曰：］“优陀夷！实如是，在此有一类良家子，依予正在言：‘宜舍此！’彼等如是言：‘然则为何此微小、琐细当舍之［事］，为其世尊对我等言舍，善逝对我等言定弃。’又，彼等对此舍之，于予及彼学处爱护比丘未抱不满，彼等比丘亦欲学习者也。彼等已舍此，由不热中、安静、止息相应，如鹿之［柔和］心而住之。优陀夷！为彼等其为无力之缚、微力之缚、腐朽之缚、无实心之系［柱］也。

    优陀夷！有此等四种人正现在于世间；何等为四？优陀夷！在此有一类人，为舍断依着（指生之根本）、定弃依爱着之行者，对彼舍断依着、定弃依着行者，因依系着，从依忆念与思惟现行。彼容受此等，不舍断之、不遣除之、不终灭之、不使灭绝之。优陀夷！予言：‘此人为［依着］结合者也。’不言：‘此人为［依着］离缚者也。’何以故？优陀夷！实予知此人由其根性之差别也。又，优陀夷！在此有一类人，为舍断依着、定弃依着行者，对彼舍断依着、定弃依着行者，因依系着忆念与思惟现行之。彼不容受此等舍断之、遣除之、终灭之、使灭绝之。优陀夷！予亦言：‘此人为［依着］结合者也。’不言：‘［此人为依着］离缚者也。’何以故？优陀夷！实予知此人，知其根性之差别也。又，优陀夷！在此有一类人，为舍断依着，定弃依着之行者，对彼舍断依着，定弃依着行者，有时由念之混乱，由系属依着之忆念与思惟现行。优陀夷！念之生起为徐缓，于是，对其快速舍断之、遣除之、终灭之、使灭绝之。优陀夷！恰如有人，于日中晒热之铁盘，注下二三滴水，优陀夷！水滴之注下为徐缓也。是时［热盘中水滴之］灭尽，尽灭为快速也。实如是，优陀夷！在此有一类人为舍断依着、定弃依着行者，对彼舍断依着、定弃依着行者，有时由念之混乱，由系属依着之忆念与思惟现行。优陀夷！念之生起为徐缓也，于是对其快速舍断之、遣除之、终灭之、使灭绝之。优陀夷！予亦言：‘此人为［依着］结合者也。’不言：‘［此人为依着］离缚者也。’何以故？优陀夷！予实知此人其根性之差别也。优陀夷！又，在此有一类人，知：‘依着是苦之根本，无依着，于依着之灭尽为解脱者。’优陀夷！予言：‘此人实为离系者也。’不［言：‘为依着］结合者也。’何以故？优陀夷！实予知此人其根性之差别也。

    优陀夷！有此等五种欲分，云何为五？由眼所识色，爱、可乐、可意、喜色、欲相伴、贪染者；由耳所识声……；由鼻所识香……由舌所识味……由身所识触，可爱、可乐、可意、受色、欲相伴、贪染者也。优陀夷！此等实为五种欲分也。凡缘于此等五种欲分，生起乐、喜，此：谓之欲乐、秽乐、凡夫乐、非圣乐也；予言对此乐不应习行之，不应修习之，亦不应多作之，应怖畏之！优陀夷！在此，比丘离诸欲、离诸不善法、有寻、有伺、由离生喜乐，成就初禅而住之。由寻伺之止息、内净、心之专一性、无寻、无伺，由定生喜乐，［成就］第二禅……乃至……第三禅……乃至……成就第四禅而住之。此谓离欲乐、远离乐、寂静乐、正觉乐。予言：‘对此乐应习行之，应修习之，应多作之，不应怖畏之！’

    优陀夷！在此，比丘离诸欲……乃至……成就初禅而住之。优陀夷！予说其于移动也。又，其时于移动为如何？凡其时由寻伺未灭者，其时有此于移动也。优陀夷！在此比丘由寻伺之止息……乃至……成就第二禅而住之。优陀夷！予亦说其为于移动也。又，其时于移动为如何？凡其时由喜乐未灭者，其时有此于移动也。优陀夷！在此，比丘由喜之舍离……乃至……成就第三禅而住之。优陀夷！予亦说其为于移动也。又，其时于移动为如何？凡其时舍乐未灭者，其时有此于移动也。优陀夷！在此，比丘由舍乐及舍苦……乃至……成就第四禅而住之。优陀夷！予实说其为于不移动也。

    优陀夷！在此，比丘由离诸欲……乃至……成就初禅而住之。优陀夷！予说：‘其为未完成也。’予说：‘汝等应舍断之！’予说：‘汝等应超越之！’云何为彼之超越？优陀夷！在此，比丘由寻伺之止息……乃至……成就第二禅而住之，此为彼之超越也。优陀夷！予亦说：‘其为未完成也。’予说：‘汝等应舍断之！’予说：‘汝等应超越之！’云何为彼之超越？优陀夷！在此，比丘由喜之舍离……乃至……成就第三禅而住之。此为彼之超越也。优陀夷！予亦说：‘其为未完成也。’予说：‘汝等应舍断之！’予说：‘汝等应超越之！’云何为彼之超越？优陀夷！在此，比丘由舍乐……乃至……成就第四禅而住之，此为彼之超越也。优陀夷！予亦说：‘其为未完成也。’予说：‘汝等应舍断之！’予说：‘汝等应超越之！’云何为彼之超越？优陀夷！在此比丘超越一切色想，消灭有对想，由不作意种种想故，［作意：］‘虚空为无边也。’成就虚空无边处而住之，此为彼之超越也。优陀夷！予亦说：‘其为未完成也。’予说：‘汝等应舍断之！’予说：‘汝等应超越之！’予说：‘汝等云何为彼之超越？’优陀夷！在此，比丘超越一切虚空无边处，［作意：］‘识为无边也。’成就识无边处而住之，此为彼之超越也。优陀夷！予亦说：‘其为未完成也。’予说：‘汝等应舍断之！’予说：‘汝等应超越之！’云何为彼之超越？优陀夷！在此，比丘超越一切无边处，［作意：］‘无有任何物也。’成就无所有处而住之，此为彼之超越也。优陀夷！予亦说：‘其为未完成也。’予说：‘汝等应舍断之！’予说：‘汝等应超越之！’云何为彼之超越？优陀夷！在此，比丘超越一切无所有处，成就非想非非想处而住之，此为彼之超越也。优陀夷！予亦说：‘其为未完成也。’予说：‘汝等应舍断之！’予说：‘汝等应超越之！’云何为彼之超越？优陀夷！在此，比丘超越一切非想非非想处，成就想受灭而住之，此为彼之超越也。优陀夷！实如是予说：‘非想非非想处亦舍断之。’优陀夷！此不见或细或粗之结，予对其不说舍断耶？”［优陀夷曰：］“实不如此，师尊！”

    世尊说此已，悦意之具寿优陀夷大欢喜世尊之所说！

    第六十七　车头聚落经

    如是我闻。——

    一时，世尊住车头聚落，阿摩罗树园。尔时，舍利弗，目犍连为首五百比丘，为见世尊来至车头聚落。彼等新来比丘与常住比丘互相问讯，设置床座，整备衣钵而高声、大声。于是，世尊唤具寿阿难曰：“阿难！此等如渔夫获鱼时，高声、大声者何人耶？”［阿难答曰：］“师尊！此等乃舍利弗，目犍连为首五百比丘，为见世尊来至车头聚落，彼等新来比丘与常住比丘互相高声、大声问讯言谈，设置床座，整备衣钵也。”［世尊曰：］“若然，阿难！汝以予之言唤彼等比丘。”（师唤具寿等）具寿阿难应诺世尊：“如是，师尊！”诣彼等比丘处，诣已，对彼等比丘言：“师唤具寿等。”彼等比丘应诺具寿阿难“如是，贤者！”诣世尊处，诣已，顶礼世尊坐于一面，世尊对坐于一面之彼等比丘曰：“比丘等！汝等高声、大声，犹如渔夫获鱼时为何耶？”［诸比丘曰］：“师尊！舍利弗、目犍连为首等五百比丘，为见世尊来至车头聚落。此等新来比丘与常住比丘因互相问讯，设置床座，整备衣钵而高声、大声也。”［世尊曰：］“诸比丘！汝等走开！予打发汝等走开，汝等勿住于予之面前。”彼等比丘应诺世尊：“如是，师尊！”由座而起，顶礼世尊，右绕，收拾卧坐具，执持衣钵而去。

    其时，车头聚落之诸释迦族人，以某要务集合于会议所。车头聚落之诸释迦族人，遥见彼等比丘行去，见已诣彼等比丘处；诣已，对彼等比丘如是言：“唉！汝等具寿去何处耶？”［诸比丘曰：］“诸贤！实由世尊打发比丘众离去也。”［彼等曰：］“若然，具寿等，请稍坐，我等实可能略微使世尊欢喜。”彼等比丘应诺车头聚落之诸释迦族人曰：“如是，诸贤！”于是，车头聚落之诸释迦族人诣世尊处。诣已，敬礼世尊坐于一面。坐于一面之彼等车头聚落之诸释迦族人白世尊曰：“师尊！愿世尊对比丘众欢喜；师尊！愿世尊喜迎比丘众也。师尊！如世尊从前之摄受比丘众，如是，如是，今愿世尊摄受比丘众也。师尊！此处有新入比丘，出家不久，最近入此法、律也，若彼等不能得见世尊时，易异心、易变心。师尊！譬如诸幼小种子不得水，易变性、易变坏；实如是，师尊！此处有新入之比丘、出家未久，最近入此法、律者，若不能得见世尊，易异心、易变心。师尊！譬如幼犊不见母，易异心、易变心。如是，师尊！在此有新入比丘，出家未久，最近入此法、律者，若彼等不能得见世尊，易异心、易变心。师尊！愿世尊对比丘众欢喜；愿世尊喜迎比丘众也。师尊！如世尊从前摄受比丘众，如是，如是，今愿世尊摄受比丘众也！”

    是时，娑婆主梵天知世尊心中所思，如力士将屈臂伸直或将屈伸直臂，如是，速由梵天界消失，出现于世尊前。于是，娑婆主梵天上衣［偏袒］一肩，向世尊合掌，白世尊曰：“师尊！愿世尊对比丘众欢喜，世尊，愿世尊喜迎比丘众也。师尊！如世尊从前摄受比丘众，如是，如是，今世尊摄受比丘众也！师尊！在此有新入比丘，出家未久，最近入此法、律者，若彼等不能得见世尊，易异心、易变心。师尊！譬如幼小种子不得水，易变性、易变坏；实如是，师尊！此处有新入之比丘、出家未久，最近入此法、律者，若不能得见世尊，易异心、易变心。世尊！譬如幼犊不见母，易异心、易变心。如是，师尊！在此有新入之比丘，出家未久，最近入此法、律者，若不能得见世尊，易异心、易变心。师尊！愿世尊对比丘众欢喜。师尊！愿世尊喜迎比丘众也！如世尊从前摄受比丘众，如是，如是，今愿世尊摄受比丘众也。”

    车头聚落之诸释迦族人及娑婆主梵天，以种子喻及幼［犊］喻使世尊欢喜，于是，具寿大目犍连呼诸比丘曰：“诸贤！起来！摄取衣钵！由车头聚落之诸释迦族人及娑婆主梵天以种子喻及幼［犊］喻，世尊已欢喜矣！”彼等比丘应答具寿大目犍连曰：“如是，具寿！”由座立起，执持衣钵，诣世尊处；诣已，顶礼世尊坐于一面，世尊对坐于一面之具寿舍利弗，如是言：“舍利弗！由予打发比丘众离去时，汝有何思耶？”［舍利弗曰：］“师尊！世尊打发比丘众离去时，依我实如是［思念］：‘今世尊是无为者、是实践者，而将住现法乐住；今我等亦当为无为者，实践者而住现法乐住。’”［世尊曰：］“舍利弗！汝且待，舍利弗！暂待！舍利弗，汝勿再生起如是心。”于是世尊呼具寿大目犍连曰：“目犍连！由予于打发比丘众离去时，汝有何思耶？”［目犍连曰：］“师尊！世尊打发比丘众离去时，依我实有如是［思念］：‘今世尊是无为者，是实践者而住现法乐住，今我及具寿舍利弗当看护比丘众也。’”［世尊曰：］“善哉！善哉！目犍连！实予，或舍利弗、目犍连［二人］应看护比丘众也。”

    于是，世尊对诸比丘曰：“诸比丘！正下水中者宜豫期此等四种怖。何为四？波浪之怖，蛟龙之怖，漩涡之怖，鳄鱼之怖也。诸比丘！正下水中者宜豫期此等四种怖。实如是，诸比丘！在此有一类人于此法、律，由在家于已出家为非家者时，宜豫期此等四种怖。云何为四？波浪之怖、蛟龙之怖、漩涡之怖、鳄鱼之怖也。

    诸比丘！何为波浪之怖？诸比丘！关于此，有一类良家子以信由在家而出家为非家者，［念］：‘予为陷入生、老、死、愁、悲、苦、忧、恼者，为苦所陷，为苦所征服。然，我知作此全苦蕴之边。’对彼如是出家者，同梵行者教诫、教示彼［一人］曰：‘如是汝宜进、如是汝宜退，如是汝宜前瞻，如是汝宜后顾，如是汝宜屈，如是汝宜伸，如是汝应执持衣钵。’彼之［念］如是：‘我等前同为在家者时，对彼等教诫教示之。今此等［同行者］如我等之子者、孙者，然，此等应教诫教示我等。’［因此］彼舍学习而还俗。诸比丘！此谓波浪之怖畏者，为舍学习而还俗者也。‘波浪之怖’诸比丘！其实此乃忿恼之增上语也。

    诸比丘！何为蛟龙之怖？诸比丘！关于此，有一类良家子以信由在家而出家为非家者，［念］：‘予为陷入生、老、死、愁、悲、苦、忧、恼者，为苦所陷，为苦所征服。然，我知作此全苦蕴之边。’对彼如是出家者，同梵行者教诫、教示此［一人］曰：‘汝应嚼此、不应嚼此，汝应啖此、不应啖此，汝应尝此、不应尝此，汝应饮此、不应饮此；汝应按规定嚼之，不按规定不应嚼之，汝应按规定啖之，不按规定不应啖之，汝应按规定尝之，不按规定不应尝之，汝应按规定饮之，不按规定不应饮之；汝应正时嚼之，非时不应嚼之，汝应正时啖之，非时不应啖之，汝应正时尝之，非时不应尝之，汝应正时饮之，非时不应饮之。’彼之［念］如是：‘我等前为在家者时，凡嚼所欲，不嚼所不欲，凡啖所欲，不啖所不欲，凡尝所欲，不尝所不欲，凡饮所欲，不饮所不欲；按规定嚼之，亦不按规定嚼之，按规定啖之，亦不按规定啖之，按规定尝之，亦不按规定尝之，按规定饮之，亦不按规定饮之；于正时嚼之，亦于非时嚼之，于正时啖之，亦于非时啖之，于正时尝之，亦于非时尝之，于正时饮之，亦于非时饮之。凡对我等有信心之居士，于日中非时施予优美之嚼食啖食，其时彼等作口闩也。’［因此］彼舍学习而还俗。诸比丘！此谓蛟龙之畏者，舍学习而还俗者也。诸比丘！‘蛟龙之怖’，其实此乃饱食之增上语。诸比丘！何为漩涡之怖？诸比丘！于此有一类良家子以信由在家而出家为非家，［念］‘予为陷入生、老、死、愁、悲、苦、忧、恼者，为苦所陷、为苦所征服。然，彼知作此全苦蕴之边。’对彼如是出家者，午前适时着衣，执持衣钵，以不守护身，以不守护口，以念不现前，不以守护诸根而入村里，或聚落行乞。彼于其处见五种欲分具备，具足而娱乐之居士或居士子。彼之［念］如是：‘予等过去为在家者时，为五种欲分具备者、具足而娱乐之；家有财物，而得享受财物，且得作功德也。’［因此］彼舍学习而还俗。诸比丘！此谓漩涡怖之畏者，为舍学习而还俗者也。诸比丘！‘漩涡之怖’其实此乃谓五种欲分之增上语也。

    诸比丘！云何为鳄鱼之怖？诸比丘！于此，有一类良家子以信由在家而出家为非家者，［念：］‘予为陷入生、老、死、愁、悲、苦、忧、恼者，为苦所陷，为苦所征服。然，彼知作此全苦蕴之边。’对彼如是出家者，午前适时着衣，执持衣钵，以不守护身，以不守护口，以念不现前，以不守护诸根而入村里、或聚落行乞。彼于其处见服装不整或袒露［身肌］妇女。彼见服装不整或袒露［身肌］妇女，而欲情破坏其心，彼依欲情破坏其心，［因此］舍学习而还俗。诸比丘！是谓鳄鱼之怖畏者舍学习而还俗也。诸比丘！‘鳄鱼之怖。’其实此乃妇女之增上语也。

    诸比丘！此等四种怖，于此，有一类人于此法、律，由在家而出家为非家者时，所应豫期者也。”

    世尊说此已，悦意之彼等比丘大欢喜世尊之所说！

    第六十八　那罗伽波宁村经

    如是我闻。——

    一时，世尊在拘萨罗国那罗伽波宁村之巴罗沙（蔟叶树）林。尔时，众多知名之良家子对世尊以信，由在家而出家为非家者，即具寿阿那律陀，具寿难提，具寿金毗罗，具寿婆咎，具寿军头波漠，具寿离婆，具寿离婆多，具寿阿难及其他知名之良家子等。其时，世尊为此比丘众围绕坐于露地。于是，世尊关于彼等良家子［事］问诸比丘曰：“诸比丘！凡彼等良家子对予以信，由在家而出家为非家者。诸比丘！彼等比丘是否欢喜梵行耶？”如是言已，彼等比丘默然。再度……乃至……三度，世尊关于彼等良家子［事］，问诸比丘曰：“诸比丘！凡彼等良家子，对予以信，由在家而出家为非家者；诸比丘！彼等比丘是否欢喜梵行耶？”三度，彼等比丘默然。

    尔时，世尊之［念］为此。“让予［直接］问彼等良家子！”于是，世尊问具寿阿那律陀曰：“阿那律陀！汝等是否欢喜梵行耶？”［阿那律陀曰：］“实也！师尊！我等欢喜梵行。”世尊曰：“善哉！善哉［阿那律陀等］！阿那律陀！凡汝等以信由在家而出家为非家者，汝等能欢喜梵行，此［事］以汝等良家子，诚乃适当也。阿那律陀！凡汝等以具足吉祥、年青、以其最［美好］年代，此［发］幼黑，能享受诸欲者，阿那律陀！汝等以具足吉祥、年青，以其最［美好］年代，此［发］幼黑者，由在家出家为非家者。阿那律陀！汝等非为王所令，由在家而出家为非家者；非为盗所引，由在家而出家为非家者；非为负债诉讼……非为怖畏诉讼……非为活命，由在家而出家为非家者。然而［念］：‘予实为陷入生、老、死、愁、悲、苦、忧、恼者，为苦所陷、为苦所征服。然知作此全苦蕴之边。’阿那律陀！实汝等以信由在家而出家为非家者耶？”［阿那律陀等曰：］“如是，师尊！”［世尊曰：］“阿那律陀！依如是出家之良家子，应如何作耶？阿那律陀！由离诸欲，由离诸不善法［所生］喜乐，不证得之，或由其［不证得］其他更善者，贪欲遍取彼心而存续之，瞋恚亦遍取彼心而存续之，惛沉睡眠亦……掉举追悔亦……疑惑亦……嫌恶亦……倦怠亦遍取彼心而存续之；阿那律陀等！［彼］由离诸欲，由离诸不善法［所生］喜乐不证得之，或……由其［不证得］其他更善者也。阿那律陀！由离诸欲，由离诸不善法［所生］喜乐证得之其他，亦由其［证得］更善者，贪欲不遍取彼心而存续之，瞋恚亦不遍取彼心而存续之，惛沉睡眠亦……掉举追悔亦……疑惑亦……嫌恶亦……倦怠亦不遍取彼心而存续之。阿那律陀！［彼］由离诸欲，离诸不善法［所生］喜乐证得之，及证得其他更善者也。

    阿那律陀！汝等于予有是思：‘凡诸漏、杂染、再生、不幸、苦报，未来之生、老、死，彼等为如来未舍断；是故，如来考量后而从事某者，或者考量后而忍受某者、考量后而迴避某者、考量后而遣除某者也。’”［阿那律陀曰：］“师尊！我等对于世尊实无如此［思］：‘凡有漏、杂染、再生、不幸、苦报、未来之生、老、死，彼等为如来未舍断；是故，如来考量后而从事某者，考量后而忍受某者，考量后而迴避某者，考量后而遣除某者也。’师尊！我等于世尊有如此［思］：‘凡有漏、杂染、再生、不幸、苦报、未来之生、老、死，彼等为如来所舍断；是故，如来考量后而从事某者，考量后而忍受某者，考量后而迴避某者，考量后而遣除某者也。’”［世尊曰：］“善哉！善哉！阿那律陀！阿那律陀！凡诸漏、杂染、再生、不幸、苦报、未来之生、老、死，为如来舍断，断根如截多罗树头，成为非有，未来为不生法。阿那律陀！恰如断多罗树头、不能再增长。如是，阿那律陀！凡诸漏、杂染……为如来［舍断］……乃至……未来为不生法；是故，如来考量后而从事某者，考量后而忍受某者，考量后而迴避某者，考量后而遣除某者也。

    阿那律陀！对此：‘于弟子命终、死去、再生时，如来正观何义趣而记别：“彼已往生某处，彼已往生某处？”’作何思耶？”［阿那律陀曰：］“师尊！对诸法，我等以世尊为根源，以世尊为导师，以世尊为归依处。师尊！善哉！世尊开示此说之义，诸比丘闻世尊之［所说］必当受持之。”［世尊曰：］“阿那律陀！如来于弟子命终、死去、再生时以记别：‘彼已往生某处，彼已往生某处。’非为欺人，非向人吹嘘，非为利得、尊重、名誉、功德，亦非为‘如是人人令知予［之伟神力］之意义’。阿那律陀！又，实为使良家子有信、大信受、大欢喜者，彼等闻此而如为是心之集中。阿那律陀！其为彼等永住饶益幸福也。

    阿那律陀！在此，比丘闻：‘如是名之比丘命终，彼由世尊记别：“住究竟智。”’听此而心专注之。又，彼具寿可能为自见者，或有传闻：‘彼具寿为如是［持］戒者也。’又，‘彼具寿为如是［持］法者也。’又，‘彼具寿为如是智慧者也。’又，‘彼具寿为如是［乐］住者也。’又，‘彼具寿为如是解脱者也。’其如是忆念彼［具寿］之信，戒、闻、施、慧而心专注之。阿那律陀！如是实为比丘之安稳住。又阿那律陀！于此，比丘闻：‘如是名之比丘命终，彼由世尊记别：“由五下分结之灭尽，为化生者、于彼处般涅槃者、从彼界不还者。”’又，彼具寿可能为自见者，或有传闻：‘彼具寿为如是；［持］戒者也。’又，‘彼具寿为如是［持］法者也。’……乃至‘……为如是智慧者也’‘……如是［乐］住者也’……‘彼具寿为如是解脱者也。’其如是忆念彼［具寿］之信……乃至……慧而专注之。阿那律陀！如是比丘之安稳住也。又，阿那律陀！在此，比丘闻：‘如是名之比丘命终，彼由世尊记别：“由三结之灭尽，贪瞋痴薄，为一来者也，只一度来此［欲］界为苦之最终。”’又，彼具寿可能为自见者，或有传闻：‘彼具寿为如是［持］戒者也。’‘彼具寿为如是解脱者也。’其如是忆念彼‘具寿’之信……乃至……慧而心专注之。阿那律陀！如是实为比丘之安稳住也。又，阿那律陀！于此，比丘闻：‘如是名之比丘命终，彼由世尊记别：“由三结之灭尽，为预流者、不堕恶趣者、决定趣正觉者。”’又，彼具寿可能为自见者，或有传闻：‘彼具寿为如是［持］戒者也。’‘彼具寿为如是解脱者也。’其如是忆念彼［具寿］之信……乃至……慧而心专注之。阿那律陀！如是实为比丘之安稳住也。

    阿那律陀！在此，比丘尼闻：‘如是名之比丘尼命终，彼由世尊记别：“住究竟智。”’彼姊妹可能为自见者，或有传闻：‘彼姊妹为如是［持］戒者也。’又，‘如是［持］法者也’……乃至‘如是智慧者也’……‘如是［乐］住者也’……‘彼姊妹如是解脱者也。’其如是忆念彼［姊妹］之信……乃至……慧而专注之。阿那律陀！如是为彼比丘尼之安稳住也。阿那律陀！在此，比丘尼闻：‘如是名之比丘尼命终，彼由世尊记别：“由五下分结之灭尽，为化生者、于彼处般涅槃者、从彼界不还者。”’彼姊妹可能为自见者，或有传闻：‘彼姊妹为如是［持］戒者也。’……‘彼姊妹为如是解脱者也。’其如是忆念彼［姊妹］之信……乃至……慧而心专注之。阿那律陀！如是实为比丘尼之安稳住也。阿那律陀！在此，比丘尼闻：‘如是名之比丘尼命终，彼由世尊记别：“三结之灭尽，贪瞋痴薄，为一来者，只一度来此［欲］界为苦之最终。”’彼姊妹可能为自见者，或有传闻：‘彼姊妹为如是［持］戒者也。’……‘彼姊妹为如是解脱者也。’其如是忆念彼［姊妹］之信……乃至……慧而心专注之。阿那律陀！如是实为比丘尼之安稳住也。阿那律陀！在此，比丘尼闻：‘如是名之比丘命终，彼由世尊记别：“由三结之灭尽，为预流者，不堕恶趣者，决定趣正觉者。”’彼姊妹可能为自见者，或有传闻：‘彼姊妹为如是［持］戒者也。’……‘彼姊妹为如是解脱者也。’其如是忆念彼［姊妹］之信……乃至……慧而心专注之。阿那律陀！如是实为比丘尼之安稳住也。

    阿那律陀！在此，优婆塞闻：‘如是名之优婆塞命终，彼由世尊记别：“由五下分结灭尽，为化生者、于彼处般涅槃者、从彼界不还者。”’又，彼具寿可能为自见者，或有传闻：‘彼具寿为如是［持］戒者也。’又，‘彼……如是［持］法者也’……乃至……‘有如是智慧者也。’……‘如是［乐］住者也。’……‘彼具寿为如是解脱者也。’其如是忆念彼［具寿］之信……乃至……慧而心专注之。阿那律陀！如是实为优婆塞之安稳住也。阿那律陀！在此，优婆塞闻：‘如是名之优婆塞命终，彼由世尊记别：“由三结之灭尽，贪瞋痴薄，为一来者，只一来［欲］界为苦之最终。”’彼具寿可能为自见者，或有传闻：‘彼具寿为如是［持］戒者也。’又，‘彼具寿为如是解脱者也。’其如是忆念彼［具寿］之信……乃至……慧而心专注之。阿那律陀！如是实为优婆塞之安稳住也。阿那律陀！在此，优婆塞又闻：‘如是名之优婆塞命终，彼由世尊记别：“由三结灭尽，为预流者、不堕恶趣者、决定趣正觉者。”’彼具寿可能是自见者，或有传闻：‘彼具寿为如是［持］戒者也。’……‘彼具寿为如是解脱者也。’其如是忆念彼［具寿］之信……乃至……慧而心专注之。阿那律陀！如是为优婆塞之安稳住也。

    阿那律陀！在此，优婆夷：‘闻如是名之优婆夷命终，彼由世尊记别：“由五下分结之灭尽，为化生者、于彼处般涅槃者、从彼处不还者。”’彼姊妹可能为自见者，或有传闻：‘彼姊妹为如是［持］戒者也。’又，‘彼姊妹为如是［持］法者也’。……乃至……‘有如是智慧者也’……‘如是［乐］住者也。’又，‘彼姊妹为如是解脱者也。’其如是忆念彼［姊妹］之信……乃至……慧而心专注之。阿那律陀！如是实为优婆夷之安稳住也。阿那律陀！于此，优婆夷闻：‘如是名之优婆夷命终，彼由世尊记别：“由三结之灭尽，贪瞋痴薄，为一来者，只一来［欲］界为苦之最终。”’彼姊妹可能是自见者，或有传闻：‘彼姊妹为如是［持］戒者也。’……‘彼姊妹为如是解脱者也。’其如是忆念彼［姊妹］之信……乃至……慧而心专注之。阿那律陀！如是实为优婆夷之安稳住也。阿那律陀！在此，优婆夷闻：‘如是名之优婆夷命终，彼由世尊记别：“由三结之灭尽，为预流者、不堕恶趣者、决定趣正觉者也。”’彼姊妹可能为自见，或有传闻：‘彼姊妹为如是［持］戒者也。’又，‘彼姊妹为如是［持］法者也。’又，‘彼姊妹为如是智慧者也。’又，‘彼姊妹为如是解脱者也。’其如是忆念彼［姊妹］之信……乃至……慧而心专注之。阿那律陀！如是实为优婆夷之安稳住也。

    阿那律陀！实如是，如来于弟子命终、死去、再生时、记别：‘彼已往生某处，彼已往生某处。’此非为欺人、非向人吹嘘，非为得利、尊重、名誉、功德，亦非使‘如是人人令知予［之伟神力］之意义’。阿那律陀！良家子有信、大信受、大欢喜者，闻此而为如是心之集中。阿那律陀！其为彼等永住饶益幸福也。”

    世尊说此已，悦意之具寿阿那律陀等欢喜世尊之所说！

    第六十九　瞿尼师经

    如是我闻。——

    一时，世尊住王舍城之竹林，栗鼠饲养处。尔时，有名为瞿尼师之比丘，为林住者、谷间正行者；以某要事至僧伽中。于是，具寿舍利弗以有关比丘瞿尼师［之事］，告诸比丘曰：

    “诸贤！林住比丘至僧伽、依僧伽中住者，对于诸同梵行者，应存尊重与恭顺。诸贤！若林住比丘至僧伽、于僧伽中住者，对于诸同梵行者不尊重、不恭顺者，则对彼有人语之，言：‘此林住具寿于一闲林以无依住，而此具寿对同梵行者不尊重，又不恭顺；有何［意义］耶？’是故，以林住比丘至僧伽、依僧伽中住者，对于同梵行者应存尊重与恭顺。

    诸贤！以林住比丘，至僧伽，依僧伽中住者，应具座席之善巧，即‘如是予当不侵坐长老比丘等之座席，又不挡开年少比丘等之座席。’诸贤！若林住比丘至僧伽，于僧伽中住者，是座席不善巧者，则对彼有人语之，言：‘此林住具寿于一闲林以无依住，而此具寿不知增上行仪法；有何［意义］耶？’是故，林住比丘至僧伽，依僧伽中住者，应具座席之善巧也。

    诸贤！以林住比丘……住者，不应过早进入村里，不应中午还归。诸贤！若林住比丘……住者，若过早进入村里，中午还归者，则有关对彼语者，可能有言：‘此林住具寿于一闲林以无依住，而此具寿过早入村里，又中午还归；有何［意义］耶？’是故以林住比丘……住者，不应过早入村里，不应中午还归也。

    诸贤！以林住比丘……住者，不应于食前、食后访问诸善家。诸贤！若林住比丘……住者，于食前、食后访问诸善家者，则对彼有人语之，言：‘此林住具寿于一闲林以无依住，经常非时行，彼惯行至僧伽中；此是实！’是故，以林住比丘……住者，不应于食前、食后访问诸善家。

    诸贤！以林住比丘……住者，不应掉举、动摇。诸贤！若林住比丘……住者［心］具掉举、［身］具摇摆者，则对彼有人语之，言：‘林住具寿于一闲林以无依住，彼经常［心］掉举，身摇摆，彼惯行至僧伽中；此是实！’是故，以林住比丘……住者、不应［心］具掉举、［身］具摇摆也。

    诸贤！以林住比丘……不应具饶舌、杂语。诸贤！若林住比丘……住者、为饶舌、杂语者，则有关对彼语者，可能有言：‘此林住具寿于一闲林以无依住，而此具寿饶舌、杂语有何［意义］耶？’以林住比丘……住者，不应具饶舌、杂语也。

    诸贤！以林住比丘至僧伽，依僧伽中住者，应具易说谕、具善友。诸贤！若林住比丘至僧伽，于僧伽中住者，为难说谕者、恶友者，则对彼有人语之，言：‘此林住具寿于一闲林以无依住，而此具寿为难说谕者、恶友者。有何［意义］耶？’是故，以林住比丘，至僧伽、依僧伽中住者，应具易说谕、具善友。

    诸贤！以林住比丘于诸根，应具守护其门。诸贤！若林住比丘于诸根不守护门者，则对彼有人语之，言：‘此林住具寿于一闲林以无依住行者，而此具寿于诸根为不守护根门者，有何［意义］耶？’是故，依林住比丘于诸根，应具守护根门。

    诸贤！以林住比丘，于食应具知量。诸贤！若林住比丘于食不知量，则对彼有人语之，言：‘此林住具寿于一闲林以无依住，而此具寿于食不知量者，有何［意义］耶？’是故，以林住比丘于食应知量也。

    诸贤！以林住比丘应具专修警寤也。诸贤！若林住比丘不具专修警寤，则对彼有人语之，言：‘为此林住具寿于一闲林以无依住，而此具寿不专修警寤，有何［意义］耶？’是故，以林住比丘应具专修警寤。

    诸贤！以林住比丘应具发勤精进。诸贤！若林住比丘懈怠者，则对彼有人语之，言：‘此林住具寿于一闲林以无依住，而此具寿懈怠，有何［意义］耶？’是故，以林住比丘应具发勤精进也。

    诸贤！以林住比丘应具念现前。诸贤！若林住比丘失念者，则对彼有人语之，言：‘此林住具寿于一闲林以无依住，而此具寿失念，有何［意义］耶？’是故，林住比丘应具念现前也。

    诸贤！以林住比丘应具入定，诸贤！若林住比丘不入定者，则有关对彼有人语之，言：‘此林住具寿于一闲林以无依住，而此具寿不入定，有何［意义］耶？’是故，依林住比丘应具入定也。

    诸贤！以林住比丘应具智慧。诸贤！若林住比丘是恶慧者，则对彼有人语之，言：‘此林住具寿于一闲林以无依住，而此具寿是恶慧，有何［意义］耶？’是故，以林住比丘应具智慧也。

    诸贤！以林住比丘应遂行修习胜法、胜律。诸贤！对林住比丘，于胜法、胜律诸有质问者。诸贤！若林住比丘于胜法、胜律之所质问，不能解答，则对彼有人语之，言：‘此林住具寿于一闲林以无依住，而于胜法、胜律之所质问不能解答，有何［意义］耶？’是故，以林住比丘于胜法、胜律应遂行修习。

    诸贤！以林住比丘，对彼等超越诸色为无色之寂静解脱，于其处应遂行修习。诸贤！对林住比丘，于超越诸色为无色之寂静解脱，诸有质问者。诸贤！若林住比丘对超越诸色为无色之寂静解脱之诸质问，于其处不能解答者，则对彼有人语者，言：‘此林住具寿于一闲林以无依住，而此具寿对超越诸色为无色之寂静解脱之质问，不能解答，有何［意义］耶？’是故，以林住比丘，对超越诸色为无色之寂静解脱，于其处应遂行修习。

    诸贤！以林住比丘应遂行修习超人法。诸贤！对林住比丘于超人法诸有质问者，若林住比丘于超人法之质问，不能解答，则对彼有人语之，言：‘此林住具寿于一闲林以无依住，而此具寿为何义出家，彼亦不知其义，有何［意义］耶？’是故，以林住比丘于超人法，应遂行修习。”

    如是说已，具寿大目犍连白具寿舍利弗曰：“贤者舍利弗等！唯以林住比丘应遂行受持此等诸法耶？或住村落者亦然耶？”［舍利弗曰：］“贤者目犍连等！此等之诸法，为林住比丘遂行受持，况住村落者［应遂行受持］更甚于此。”

    第七十　枳吒山邑经

    如是我闻。——

    一时，世尊，与大比丘众俱游迦尸国。其时，世尊对诸比丘曰：“诸比丘！予除去夜食而受用［食］（过午不食）。诸比丘！予除去夜食而受食时，予觉知少病、少恼、起居轻利、有力、安稳住也。诸比丘！汝等亦应除去夜食而受［用］食。诸比丘！汝等亦除去夜食而受食时，汝等当觉知少病、少恼、起居轻利、有力、安稳住也。”彼等比丘应诺世尊曰：“如是，师尊！”于是，世尊于迦尸国次第游行至名为枳吒山之迦尸族人之一聚落，世尊于此枳吒山迦尸族人之聚落住。其时，有阿湿贝、弗那婆修两比丘住于枳吒山。是时，此众多比丘往阿湿贝、弗那婆修两比丘处，至已，对阿湿贝、弗那婆修两比丘曰：“诸贤！世尊及比丘僧伽除去夜食而受食。诸贤！除去夜食而受食时，汝等当觉知少病、少恼、起居轻利、有力、安稳住也。诸贤！亦应除去夜食而受食。诸贤！汝等亦除去夜食而受食时汝等当觉知少病、少恼、起居轻利、有力、安稳住也。”告是已，阿湿贝、弗那婆修两比丘谓彼等比丘曰：“诸贤！予等为夕时、朝时、昼时，非时而食。予等夕时、朝时及昼时，非时而食时，亦觉知少病、少恼、起居轻利、有力、安稳住也。予等为何舍现实之［利益］，而追求需时之［未来功德］耶？是以予等愿夕时、朝时、昼时非时而食。”

    彼等比丘于无法劝说阿湿贝、弗那婆修两比丘之后，于是，诣世尊处，诣已，顶礼世尊坐于一面。坐于一面之彼等比丘白世尊曰：“师尊！予等曾往阿湿贝、弗那婆修两比丘处。向阿湿贝、弗那婆修两比丘曰：‘诸贤！世尊及比丘僧伽除去夜食而受食……乃至……安稳住也’。如是告已，阿湿贝、弗那婆修两比丘对予等曰：‘诸贤！予等……乃至……及昼时非时食也。’师尊！予等无法劝说阿湿贝、弗那婆修两比丘，于是，予等将此事奉告世尊。”于此，世尊呼一比丘曰：“来！比丘！汝以予之言，告阿湿贝、弗那婆修两比丘：‘师唤具寿等。’”比丘应诺世尊：“如是，师尊！”至阿湿贝、弗那婆修之处，至已，告阿湿贝、弗那婆修两比丘曰：“师唤具寿等。”“如是，尊者！”阿湿贝、弗那婆修两比丘应诺此比丘，而诣世尊所。诣已，顶礼世尊坐于一面。世尊对坐于一面之阿湿贝、弗那婆修两比丘问曰：“比丘等！闻说众多比丘访问汝等，曾语：‘诸贤！世尊及比丘僧伽除去夜食而受食。除去夜食而受食时，汝等当觉知少病、少恼、起居轻利、有力、安稳住也。诸贤！汝等亦应除去夜食而受食。诸贤！诸贤亦除去夜食而受食时，当觉知少病、少恼、起居轻利、有力、安稳住也。’此为真实否？而比丘等！汝等对彼等比丘又如是言曰：‘诸贤！予等为夕时、朝时及昼时非时食也。予等夕时、朝时及昼时非时而食时，亦觉知少病、少恼、起居轻利、有力、安稳住也。予等为何舍现实之［利益］、而追求需时之［未来功德］耶？予等愿夕时、朝时及昼时非时而食。’如是语为实否？”［诸比丘答曰：］“如是，师尊！”

    ［世尊曰：］“诸比丘！汝等知予如是说法：‘凡任何个人感受乐、或苦、或不苦不乐，彼之诸不善法将转减，诸善法将转增。’了解否？”［诸比丘答曰：］“实不［然］，师尊！”［世尊曰：］“诸比丘！汝等岂不知予之所说法：‘关于此，由一类感受如是之乐受而不善法转增、善法转减。又，于此，由一类感受如是乐受而不善法转减、善法转增。又，于此，由一类感受如是苦受而不善法转增、善法转减。又，于此，一类感受如是苦受而不善法转减、善法转增。又，于此，由一类感受如是之不苦不乐受而不善法转增、善法转减。又，于此，由一类感受如是之不苦不乐受而不善法转减、善法转增。’”［诸比丘曰］：“如是，师尊！”

    ［世尊曰］：“诸比丘！善哉！诸比丘！假若予对此：‘于此，由一类感受如是之乐受，不善法转增、善法转减。’以慧而不知、不见、不觉、不证、不尽（领悟）；如是不知予说：‘汝等当舍断如是乐受！’诸比丘！此［事］对予为正当否？”［诸比丘曰：］“此实不［正当］也，师尊！”［世尊曰：］“诸比丘！因予对此：‘于此，由一类感受如是之乐受，不善法转增、善法转减。’以慧而知、见、觉、证、尽，是故予说：‘汝等当舍断如是之乐受！’又，诸比丘！假若予对此：‘于此，由一类感受如是之乐受、不善法转减、善法转增。’以慧而不知、不见、不觉、不证、不尽；如是不知予说：‘汝等当具足住如是乐受！’诸比丘！此［事］对予为正当否？”［诸比丘曰：］“此实不［正当］也，师尊！”［世尊曰］：“诸比丘！因予对此：‘于此，由一类感受如是之乐受，不善法转减、善法转增。’已了知、见、觉、证、尽，是故予说：‘汝等当具足住如是乐受！’

    诸比丘！假若予对此：‘于此，由一类感受如是之苦受……乃至……感受如是不苦不乐受、不善法转增、善法转减。’不知、不见、不觉、不证、不尽；如是不知者，予说：‘汝等当舍断如是不苦不乐受！’诸比丘！此［事］对予为正当否？”［诸比丘曰］：“此实不［正当］也，师尊！”［世尊曰：］“诸比丘！因为予对此：‘于此，由一类感受如是之不苦不乐受，不善法转增、善法转减。’已了知、见、觉、证、尽，是故予说：‘汝等当舍断如是之不苦不乐受！’诸比丘！假若予对此：‘于此，由一类感受如是不苦不乐受，不善法转减、善法转增。’不知、不见、不觉、不证、不尽；如是不知予说：‘汝等当具足住如是不苦不乐受！’诸比丘！此［事］对予为正当否？”［诸比丘曰：］“此实不［正当］也，师尊！”［世尊曰］：“诸比丘！因为予对此：‘关于此，由一类感受如是之不苦不乐受，不善法转减、善法转增。’已了知、见、觉、证、尽，是故予说：‘汝等当具足住如是不苦不乐受’也。

    诸比丘！予对一切比丘，实不说‘应作不放逸。’诸比丘！予又对一切比丘，实不说‘不应作不放逸。’诸比丘！凡诸比丘是阿罗汉，诸漏已尽者、梵行已立者、所应作已作者、舍离重担者、逮得己利者、有结灭尽者、正智、解脱者；诸比丘！对如是诸比丘，予不说：‘应作不放逸。’何以故？彼等已作不放逸［成就阿罗汉］，彼等当（亦）不放逸也。诸比丘！又，诸学者比丘，心未成就［目的］，仍正在求住无上解脱安稳者。比丘等！对如是诸比丘，予说：‘应以作不放逸［成就阿罗汉］。’何以故？实此等具寿、受用正规之床座、亲近诸善友、制御诸根、诸良家子为义，由在家出家为无家者，其无上究竟梵行，愿于现世自证知、自作证具足住之。诸比丘！予实正观此——此等比丘之不放逸果——［故］予说‘应以作不放逸’也。

    诸比丘！于世间，正有七种人；何等为七［种］？俱分解脱者、慧解脱者、身证者、见到者、信解脱者、随法行者、随信行者也。

    诸比丘！然，何人为俱分解脱者？诸比丘！对此而论，有一类人，彼等为寂静解脱者，超越色而为无色者，彼等以身已体验［解脱］而住之；而彼等为得以慧见，诸漏灭尽者也。诸比丘！是人被称为俱分解脱者。诸比丘！予对此比丘说：‘不应作不放逸。’何以故？彼已作不放逸也，彼为放逸之不可能者也。

    诸比丘！然，何人为慧解脱者？诸比丘！对此而论，有一类人，彼等为寂静解脱者、超越色而为无色者，彼等未以身体验［八解脱］而住之，然彼等是以慧见，诸漏灭尽者也。诸比丘！是人被称为慧解脱者。诸比丘！予对此比丘，说：‘不应作不放逸。’何以故？因彼已作不放逸矣，彼为放逸之不可能者也。

    诸比丘！然，何人为身证者？诸比丘！对此而论，有一类人，彼等为寂静解脱者，超越色而为无色者，彼等以身已体验而住之，然彼等是以慧见，部份漏灭尽［而已］也。诸比丘！是人被称为身证者。诸比丘！予对此比丘说：‘应作不放逸’。何以故？‘实此具寿受用正规之床座、亲近诸善友、制御诸根、良家子为义，由在家而出家为无家者，其无上究竟梵行，愿于现世具足住自证知、自作证之。’诸比丘！予实正观此——此等比丘之不放逸果——［故］予说：‘应作不放逸也。’

    诸比丘！然，何人为见到者？诸比丘！对此而论，有一类人，彼等为寂静解脱者，超越色而为无色者，彼等未以身体验而住之，然彼等是以慧见，部份漏灭尽［而已］也，且从如来之教法，以慧已善了解、已善洞察也。诸比丘！是人被称为见到者。诸比丘！予亦对此比丘说：‘应作不放逸。’何以故？实此具寿受用正规之床座……乃至愿……具足住之也。诸比丘！予实正观此——比丘之不放逸果——［故］予说：‘应作不放逸也。’

    比丘等！然，何人为信解脱者？诸比丘！就此而论，有一类人，彼等为寂静解脱者，超越色而为无色者，彼等未以身体验而住之，然彼等是以慧见，部份漏灭尽［而已］也，且［彼］于如来信已住立，根已生、已确立。诸比丘！是人被称为信解脱者。诸比丘！予亦对此比丘说：‘应作不放逸。’何以故？实此具寿受用正规之床座……乃至愿……具足住之。诸比丘！予实正观此——比丘之不放逸果——［故］予说：‘应作不放逸也。’

    诸比丘！然，何人为随法行者？诸比丘！对此而论，有一类人，彼等为寂静解脱者，超越色而为无色者，彼等未以身体验而住之，然彼等［虽］是以慧见，诸漏［尚］未灭尽，且从如来之教法，唯以［少］慧审谛容忍之。亦有此等诸法，即：信根、精进根、念根、定根、慧根也。诸比丘！是人被称为随法行者。比丘等！予亦对此比丘说：‘应作不放逸也。’何以故？实此具寿受用正规之床座……乃至愿……具足住之，诸比丘予实正观此——比丘之不放逸果——［故］予说：‘应作不放逸也。’

    比丘等！然，何人为随信行者？诸比丘，对此而论，有一类人，彼等为寂静解脱者，超越色而为无色者，彼等未以身体验而住之，然彼等虽以慧见，诸漏未灭尽，又于如来唯净信、唯敬爱，亦有此等诸法，即：信根、精进根、念根、定根、慧根也。诸比丘！是人被称为谓随信行者。诸比丘！予亦对此比丘说：‘应作不放逸也。’何以故？实此具寿受用正规之床座，亲近诸善友，制御诸根、良家子为义，由在家而出家为无家者，其无上究竟梵行，愿于现世自证知、自作证具足住之。予实正观此——比丘之不放逸果——［故］予说：‘应作不放逸也。’

    诸比丘！予不说：‘唯以最初之［学习］即有完全智之成就。’再者，诸比丘！由次第学，次第作、次第实践，而有完全智之成就也。然，诸比丘！如何次第学、次第作、次第实践，而有完全智之成就耶？诸比丘，对此而论，生信者即往诣之；往诣者即恭敬之；恭敬者即对耳倾之；倾耳者即对法听之；听［闻法］者即对法忆持之；诸受持法者即对［法］义考察之；考察［法］义者，即对法审谛容忍之；于法正有审谛容忍时，志欲即生之；志欲生已即力行之。力行已即考量之，考量已即精勤之，已正精勤者即以身自证最上谛、且以慧对其（最上谛）见通达之。诸比丘！确实无彼信；诸比丘！又实无彼往诣；诸比丘！又实无彼恭敬；诸比丘！又实无彼倾耳；诸比丘！又实无彼听法；诸比丘！又实无彼受持法；诸比丘！又实无彼考察［法］义；诸比丘！又实无彼审谛容忍法；诸比丘！又实无彼志欲：诸比丘！又实无彼力行；诸比丘！又实无彼考量；诸比丘！又实无彼精勤。诸比丘！汝等陷于谬道；诸比丘！汝等陷于邪道，诸比丘！看此等愚痴人，相去此法、律如何之远哉！

    诸比丘！有四句记说，对其所略说，智者以智慧瞬息即能理解其意义。诸比丘！为汝等予将说之，依予，汝等将了知之！”［彼等比丘问曰：］“师尊！予等是谁耶？法之了知者是谁耶？”世尊曰：“诸比丘！即使彼注重财物，相续财物之师，以财物为伍而住之，对彼亦谓此：‘如是予等可能有，是时予等可能对其作之；又，如是予等不可能有者，予等对其不作之！’如是不从事这类商贾交易。诸比丘！何况是从一切财物离系而住之如来耶？诸比丘！有信弟子，于师之教说已深解，已遂行者，有此如法：‘世尊为师，予为弟子；世尊知之，予不知之。’诸比丘！有信弟子，于师之教说已深解、已遂行者，乃应兴隆师之教说，具滋养者也。诸比丘！有信弟子，于师之教说已深解、已遂行者，有此如法：‘愿于身唯留皮、腱、骨、血肉干燥，仍以丈夫之刚毅、丈夫之精进、丈夫之勇猛，所应得者尚未得时，当无精进之止息。’诸比丘！有信弟子，于师之教说已深解、已遂行者，应以二果中之一果为所豫期！或于现法为完全智，或于有余依为不还位也”。

    世尊说此已，彼等悦意之比丘大欢喜世尊之所说！
汉译南传大藏经第 10 册 No. 0005 中部经典(第5卷-第8卷)

    第三品　普行者品

    第七十一　婆蹉衢多三明经

    如是我闻。——

    一时，世尊住毗舍离域之大林重阁讲堂。尔时，有婆蹉姓之普行者，定居在普行者园之耶伽芬多利伽。是时，世尊晨着衣，执持衣钵，入毗舍离城行乞。尔时，世尊有［此念］：“于毗舍离城行乞尚早，让予往普行者园耶伽芬多利伽一婆蹉姓之普行者处！”于是，世尊往访普行者园耶伽芬多利伽一婆蹉姓之普行者。婆蹉姓之普行者遥见世尊来、见世尊已，言：“师尊！世尊善来，师尊！善来世尊。师尊！终于安排来此也。师尊！世尊请坐此所设之座。”世尊即坐于所设之座，婆蹉姓之普行者亦取一卑座，坐于一面。坐于一面之婆蹉姓普行者白世尊曰：

    “世尊！予如是闻：沙门瞿昙是一切知者，一切见者也，以认完全之知见，自称‘予之行、住、眠、寤，常时现起不断知见也。’世尊！沙门瞿昙是一切知者，一切见者，以认完全之知见，自称：‘予之行、住、眠、寤，常时现起不断知见也。’如是说者，世尊！彼等对世尊是实语者耶？抑或以非真实诬谤世尊耶？又对于法以语适法者耶？又同行者，种种议论时，应不至被诃责耶？”［世尊曰］：“婆蹉！沙门瞿昙是一切知者，一切见者，以认完全之知见，自称：‘予之行、住、眠、寤常时现起不断知见也。’如是语者，彼等对予是非真实语，彼等以不实，虚伪而诽谤予也。”［婆蹉曰：］“世尊！我等如何记说者，则对世尊是真实语，对世尊非以不实诬谤者，且对于法语适法者，而同行者种种议论时，不至被诃责耶？”［世尊曰：］“婆蹉！于记说‘沙门瞿昙有三明者。’则对予是语真实者，非以不实诽谤予，且对法是语适法者，而同行者种种议论时，应不至被诃责也。婆蹉！若予随意则可，忆念种种宿命，即如：‘一生、二生……乃至……如是忆念一一之相、及详细状况之种种宿命。婆蹉！若予随意以清净超人之天眼，见诸有情之生、死、卑贱、高贵、美、丑、幸、不幸……乃至……了知［诸有情］随其业。婆蹉！予实由灭诸漏，于现法自知、自证，无漏心解脱、慧解脱而安之住。’婆蹉！记说：‘沙门瞿昙有三明者。’则对予是真实语，非以不实诽谤予者，且对于法，以语适法者，而同行者之种种议论时，应不被诃责也。”

    如是说已，婆蹉姓之普行者白世尊曰：“卿瞿昙！是否实有任何在家者不舍断在家之结，于身坏命终时，得苦之边际［证阿罗汉果］否？”［世尊曰：］“婆蹉！实无有任何在家者不舍断在家之结，于身坏命终时得此圣果者也。”［婆蹉曰：］“卿瞿昙！有任何在家者不舍断在家之结，身坏［命终］升天者否？”［世尊曰：］“婆蹉！在家者不舍断在家之结，身坏升天者，不祇百、不祇二百、不祇三百、不祇四百、不祇五百，乃至更多也。”［婆蹉曰：］“卿瞿昙！有任何邪命外道，于身坏命终时证涅槃圣果者否？”［世尊曰：］“婆蹉！任何邪命外道，身坏命终无有终尽苦彼岸者也。”［婆蹉曰：］“卿瞿昙！有任何邪命外道，身坏为升天者否？”［世尊曰：］“婆蹉！实从此［以前］彼九十一劫，予忆之；予不证知任何邪命外道是升天者，但除一人，然彼亦为业论者，作业论者也。”［婆蹉曰：］“卿瞿昙，如是，此外道所依处是空，对升天亦为落空耶？”［世尊曰：］“婆蹉！然，如是，彼外道所依之境［是空］，升天亦为空也！”世尊说此已，婆蹉姓之普行者喜悦世尊之所说，欢喜信受。

    第七十二　婆蹉衢多火［喻］经

    如是我闻。——

    一时，世尊住舍卫城之祇陀林，给孤独园。尔时，婆蹉姓之普行者诣世尊处。诣已，问讯世尊，交换友谊礼让之语后，坐于一面。坐于一面之婆蹉姓普行者对世尊言：

    “卿瞿昙！究竟如何：‘世界是常住也，唯此是真实也，其余是虚伪也。’卿瞿昙有如是见否？”［世尊曰：］“婆蹉！予实无‘世界是常住也，唯此是真实也，其他是虚伪也’之见。”［婆蹉曰：］“卿瞿昙！又，究竟如何：‘世界是非常住也，唯此是真实也，其余是虚伪也。’卿瞿昙有如是见否？”［世尊曰：］“婆蹉！予实无‘世界是非常住也，唯此是真实也，其他是虚伪’之见。”［婆蹉曰：］“卿瞿昙！又，究竟如何：‘世界是有边也，唯此是真实也，其他是虚伪也。’卿瞿昙有如是见否？”［世尊曰：］“婆蹉！予实无‘世界是有边也，唯此是真实也，其他是虚伪’之见。”［婆蹉曰：］“卿瞿昙！又，究竟如何：‘世界是无边也，唯此是真实也，其他是虚伪也。’卿瞿昙有如是见否？”［世尊曰：］“婆蹉！予实无‘世界是无边也，唯此是真实也，其他是虚伪也’之见也。”［婆蹉曰：］“卿瞿昙！又，究竟如何：‘其命即是其身也，唯此是真实也，其他是虚伪也。’卿瞿昙有如是见否？”［世尊曰：］“婆蹉！予实无‘其命［即是］其身也，唯此是真实也，其他是虚伪也’之见。”［婆蹉曰：］“卿瞿昙！究竟如何‘异命与异身也唯此是真实也，其他是虚伪也。’卿瞿昙有如是见否？”［世尊曰：］“婆蹉！予实无‘异命是异身。唯此是真实也，其他是虚伪’之见。”［婆蹉曰：］“卿瞿昙！‘如来死后尚存，唯此是真实也，其他是虚伪也。’卿瞿昙有如是见否？”［世尊曰：］“婆蹉！予实无‘如来死后尚存，唯此是真实也，其他是虚伪’之见。”［婆蹉曰：］“卿瞿昙！又，究竟如何：‘如来死后无存，唯此是真实也，其他是虚伪也。’卿瞿昙有如是见否？”［世尊曰：］“婆蹉！予实无‘如来死后无存，唯此是真实也，其他是虚伪’之见。”［婆蹉曰：］“卿瞿昙！究竟如何：‘如来死后亦有亦无，唯此是真实也，其他是虚伪也。’卿瞿昙有如是见否？”［世尊曰：］“婆蹉！予实无‘如来死后亦有亦无，唯此是真实也，其他是虚伪’之见。”［婆蹉曰：］“卿瞿昙！又，究竟如何：‘如来死后非有亦非无，唯此是真实也，其他是虚伪也。’卿瞿昙有如是见否？”［世尊曰：］“婆蹉！予实无‘如来死后非有亦非无，唯此是真实也，其他是虚伪’之见。”

    ［婆蹉曰：］“卿瞿昙！究竟为何：‘世界是常住也，唯此是真实也，其他是虚伪也。’沙门瞿昙有如是见否？正有如是问时，［汝言：］‘婆蹉！予实无“世界是常住也，唯此是真实也，其他是虚伪”之见。’［婆蹉曰：］卿瞿昙！又，究竟如何：‘世界是非常住也，唯此是真实也，其他是虚伪也。’沙门瞿昙有如是见否？正有如是问时，汝言：‘婆蹉！予实无“世界是非常住也，唯此是真实也，其他是虚伪”之见。’……乃至……卿瞿昙！究竟如何：‘如来死后亦有亦无，唯此是真实也，其他是虚伪也。’沙门瞿昙有如是见否？正有如是问时，汝言：‘婆蹉！予实无“如来死后亦有亦无，唯此是真实也，其他是虚伪”之见。’卿瞿昙！又，究竟如何：‘如来死后非有亦非无，唯此是真实也，其他是虚伪也。’沙门瞿昙有如是见否？正有如是问时，汝言：‘婆蹉！予实无“如来死后非有亦非无，唯此是真实也，其他是虚伪”之见。’卿瞿昙正观如何过患，而为如是此等一切成见之不随行者耶？”

    ［世尊曰：］“婆蹉！‘世界是常住也。’此乃见之谬误、见之稠林、见之险道、见之歪曲、见之动转、见之结缚、伴苦、伴恼害、伴愁闷、伴热恼，不为厌离、不为离欲、不为灭尽、不为寂止、不为通智、不为正觉、不为涅槃转起之。婆蹉！‘世界是非常住也。’……乃至……婆蹉！‘世界是有边也。’……婆蹉！‘世界是无边也。’……婆蹉！‘其命［与］其身同。’……婆蹉！‘其命［异］身异也。’……婆蹉！‘如来死后有。’……婆蹉！‘如来死后无。’……婆蹉！‘如来死后亦有亦无。’……婆蹉！‘如来死后非有亦非无。’此乃见之谬误、见之稠林、见之险道、见之歪曲、见之动转、见之结缚也。伴苦、伴恼害、伴愁闷、伴热恼，不为厌离、不为离欲、不为灭尽、不为寂止、不为通智、不为正觉、不为涅槃转起之。婆蹉！予正观此过患时，而为如是此等一切成见之不随行者也。”［婆蹉曰：］“然，卿瞿昙有任何见之谬误否？”［世尊曰：］“婆蹉！所谓见之谬误者，其为如来所除却也。婆蹉！以如来实有此见：‘如色、如色之集、如色之灭；如受、如受之集、如受之灭；如想、如想之集、如想之灭；如行、如行之集、如行之灭；如识、如识之集、如识之灭也。’是故，予说：‘如来对一切妄想、一切颠倒、一切我见、我所见、慢随眠等，为灭尽而以离、欲、灭、舍、舍弃、无所取而为解脱者。’”

    ［婆蹉曰：］“卿瞿昙！有如是心解脱之比丘，往生何处耶？”［世尊曰：］“婆蹉！谓‘往生’实不合适。”［婆蹉曰：］“卿瞿昙！依此［说法］实无往生否？”［世尊曰：］“婆蹉！谓‘无往生’实不合适。”［婆蹉曰：］“卿瞿昙！依此［说法］实亦有往生亦无往生否？”［世尊曰：］“婆蹉！谓‘亦有往生亦无往生’实不合适。”［婆蹉曰：］“卿瞿昙！依此［说法］实非有往生亦非无往生否？”［世尊曰：］“婆蹉！谓‘非有往生亦非无往生’实不合适也。”

    ［婆蹉曰：］“卿瞿昙！予问‘有如是心解脱之比丘，往生何处耶？’之时，汝言：‘婆蹉！谓“往生”实不合适。’卿瞿昙！予问：‘依此［说法］实无往生否？’之时，汝言：‘婆蹉！谓“无往生”实不合适。’卿瞿昙！予问‘依此［说法］实亦有往生亦无往生否？’之时，汝言：‘婆蹉！谓“亦有往生亦无往生”实不合适。’卿瞿昙！予问：‘依此［说法］实非有往生亦非无往生否？’之时，汝言：‘婆蹉！谓“非有往生亦非无往生”实不合适。’卿瞿昙！于此，我显示无智、显示迷妄、凡［我］与卿瞿昙会谈之前，仅有之诸信仰，彼［信仰］，我今已令之消失矣。”

    世尊曰：“婆蹉！汝当然无智、［汝］当然迷妄。婆蹉！此法是甚深、难见、难随觉，寂静、殊胜、超越寻伺境界，聪敏之智者当知之也。故，彼具异见者、具异信忍者、具异爱好者、具异观行者、具异修行者是难知者也。婆蹉！今我以此问，就实如汝［意］其回答之。婆蹉！对此，汝如何思耶？若汝之前，燃火时，汝可知：‘予之前，此火燃烧’否？”［婆蹉曰：］“卿瞿昙！若予之前，已燃火时，予可知：‘予之前，此火燃烧。’”［世尊曰］“婆蹉！又，若如是问：‘汝之前，此火燃烧，此火缘何而燃耶？’婆蹉！如是询问，然，汝如何回答耶？”［婆蹉曰：］“卿瞿昙！若如是问我：‘汝之前，此火燃烧，此火缘何而燃耶？’如是询问，卿瞿昙！我当如是答：‘予之前，此火燃烧，此火缘于草、薪、燃料而燃也。’”［世尊曰：］“婆蹉！若汝之前，彼火消灭，汝可知：‘予之前，此火已熄灭’否？”［婆蹉曰：］“卿瞿昙！若予之前，彼火熄灭，我当知：‘予之前，此火已熄灭也。’”［世尊曰：］“婆蹉！若如是问：‘汝之前，此火已熄灭，彼火是由此处至何方耶？或东方、或西方、或北方、或南方耶？’婆蹉！如是询问，然，汝如何回答耶？”［婆蹉曰：］“卿瞿昙！不适合也；卿瞿昙！实彼火缘于草、薪、燃料而燃，因其［燃料］之灭尽，又，其他之［燃料］不持来；彼可谓‘无［火之］食［燃料］而熄灭’之名称也。”［世尊曰：］“实如是，婆蹉！凡以色施设如来使知者，其色为如来所舍，断其根本，如截多罗树头，成为非有，未来为不生法。婆蹉！如来实是解脱色之名称者，［智］甚深者、不可量者、难以深解者，犹如大海；云‘（如来）往生’是不适当，云‘（如来）不往生’是不适当，云‘（如来）往生亦不往生’是不适当，言‘（如来）不往生亦非不往生’是不适当。又，凡以受施设如来使知者，其受为如来所舍，断其根本，如截多罗树头，成非有，未来为不生法。婆蹉！如来实是解脱受之名称者［智］甚深者，不可量者，难以深解者，犹如大海；云：‘如来往生’是不适当，云‘（如来）不往生’是不适当，云‘（如来）往生亦不往生’是不适当，云‘（如来）不往生亦非不往生’是不适当。凡以想施设如来使知者，其想（凡夫之知见）为如来所舍，断其根本，如截多罗树头，成为非有，未来为不生法；婆蹉！如来实是解脱想之名称者，［智］甚深者，不可量者……乃至……云‘不往生亦非不往生’是不适当也。凡以诸行施设如来使知者，其诸行为如来所舍，断其根本，如截多罗树头，成为非有，未来为不生法。婆蹉！如来实是解脱诸行之名称者，［智］甚深者，不可量者……乃至……云‘（如来）不往生亦非不往生’是不适当也。凡以识施设如来使知者，其识为如来所舍，断其根本，如截多罗树头，成为非有，未来为不生法。婆蹉！如来实是解脱识之名称者，［智］甚深者，不可量者，难以深解者，犹如大海。云‘往生’是不适当，云‘不往生’是不适当，云‘往生亦不往生’是不适当，云‘不往生亦非不往生’是不适当。”

    如是说已，婆蹉姓之普行者白世尊曰：“卿瞿昙！犹如于村里或乡镇附近，有大娑罗树，彼之无常性，破坏枝、叶、破坏外皮、皮材，破坏肤材；彼［树］以他日枝、叶脱落，外皮、皮材脱落，肤材脱落，唯于心材住立。如是，卿瞿昙之教语是枝、叶脱落，外皮、皮材脱落、肤材脱落，唯于心材确立。希有哉，卿瞿昙！希有哉，卿瞿昙！‘犹如扶起颠倒者，揭露被覆者，对迷路者告（以道），于黑闇中持油灯，使有眼者见诸色。’实如是，卿瞿昙以种种方便说示教法。此予归依师尊瞿昙，［归依］法，［归依］比丘僧伽。愿师尊瞿昙，容受予自今以后终生归依［佛、法、僧］为优婆塞。”

    第七十三　婆蹉衢多大经

    如是我闻。——

    一时，世尊住王舍城之竹林栗鼠饲养处。尔时，婆蹉姓之普行者诣世尊之处。诣已，问讯世尊，交换友谊礼让之语，坐于一面。坐于一面之婆蹉姓普行者白世尊曰：“长时来，予不曾与世尊交谈矣。善哉！愿卿瞿昙为予略示善、不善。”［世尊曰：］“婆蹉！予可为汝略示善、不善也；婆蹉！予亦可为汝广说善、不善也。然而，婆蹉！予今为汝略示善、不善；汝宜谛听，善思之，予将说之。”婆蹉姓普行者应世尊：“卿！愿乐欲闻。”世尊曰：

    “婆蹉！贪是不善，不贪是善也；瞋是不善，不瞋是善也；痴是不善、不痴是善也。婆蹉！如是，此等是三不善法，［及］三善法也。婆蹉！杀生是不善，离杀生是善也；婆蹉！不与取是不善，离不与取是善也；婆蹉！于诸欲邪行是不善，于诸欲离邪行是善也；婆蹉！妄语是不善，离妄语是善也；婆蹉！离间语是不善；离离间语是善也；婆蹉！粗恶语是不善，离粗恶语是善也；婆蹉！绮语是不善，离绮语是善也；婆蹉！贪求是不善，不贪求是善也；婆蹉！瞋恚是不善，不瞋恚是善也；婆蹉！邪见是不善，正见是善也。婆蹉！如是此等是十不善法，［及］十善法也。婆蹉！凡比丘断舍渴爱之根者，如截多罗树头，成为非有，未来成为不生法，彼比丘成阿罗汉，诸漏已尽，修行成满，无漏心解脱，舍离重担，逮得己利，有结灭尽，正智解脱者也。”

    ［婆蹉曰：］“卿瞿昙且置之！卿瞿昙之比丘弟子中，有依慧灭尽诸漏于今生今世，自证无漏之心解脱，知自作证而住之否？”［世尊曰：］“婆蹉！予之比丘弟子中，依解脱慧灭尽诸漏于今生今世，自证无漏之心解脱，知自作证而住之者，实不祇百、不祇二百、不祇三百、不祇四百、不祇五百，尚有更多［比丘弟子］也。”［婆蹉曰：］“卿瞿昙且置之！又，诸比丘且置之，卿瞿昙之比丘尼弟子中，有依解脱慧，于今生今世灭尽诸漏，自证无漏之心解脱，自作证而住之者否？”［世尊曰：］“婆蹉！予之比丘尼弟子中，依解脱慧灭尽诸漏，于今生今世自证无漏之心解脱，自作证而住之者，实不祇百、不祇二百、不祇三百、不祇四百、不祇五百，尚有更多［比丘尼弟子］也。”［婆蹉曰：］“卿瞿昙且置之，又，诸比丘、诸比丘尼且置之，卿瞿昙之某一优婆塞弟子，在家者，著白衣［而］梵行者，由灭尽五下分结，为化生者（不还果者），于彼处涅槃，由彼界而成为不还（此欲界）者否？”［世尊曰：］“婆蹉！予之优婆塞弟子，在家者，白衣［而］梵行者，由灭尽五下分结，为化生者，于彼处涅槃，由彼界而为不还（此欲界）者，实不祇百……乃至……不祇五百，尚有更多［优婆塞弟子］。”［婆蹉曰：］“卿瞿昙且置之，诸比丘且置之，诸比丘尼且置之，诸优婆塞且置之，在家者，白衣［而］梵行者，又，卿瞿昙之优婆塞弟子中，在家者，白衣［而］受欲者，依教说奉行者，依教诫忏悔者，度疑者，离惑者，得无所畏者，于师之教不依他者而住之否？”［世尊曰：］“婆蹉！予之优婆塞弟子，在家者，白衣［而］受欲者，依教说奉行者，依教诫忏悔者，度疑者，离惑者，得无所畏者，于师之教不依他而住之者，实不祇百……乃至……不祇五百，尚有更多［优婆塞弟子］。”［婆蹉曰：］“卿瞿昙且置之，诸比丘且置之，诸比丘尼且置之，诸优婆塞且置之，在家者，白衣［而］梵行者，诸优婆塞且置之，在家者，白衣［而］受欲者；又，有卿瞿昙之优婆夷弟子，在家者，白衣［而］梵行者，由灭尽五下分结，为化生者，于彼处般涅槃，由彼界而为不还者否？”［世尊曰：］“婆蹉！予之优婆夷弟子，在家者，白衣［而］梵行者，由灭尽五下分结，为化生者，于彼处般涅槃，由彼界而为不还者，实不祇百……乃至……不祇五百，尚有更多［优婆夷弟子］。”［婆蹉曰：］“卿瞿昙且置之，诸比丘且置之，诸比丘尼且置之，诸优婆塞且置之，在家者，白衣［而］梵行者，诸优婆塞且置之，在家者，白衣［而］受欲者，诸优婆夷且置之，在家者，白衣［而］梵行者；又，有卿瞿昙之某一优婆夷弟子，在家者，白衣［而］受欲者，依教说奉行者，依教诫忏悔者，度疑者，离惑者，得无所畏者，以师教而不依他缘而住者否？”［世尊曰：］“婆蹉！予之优婆夷弟子，在家者，白衣［而］受欲者，依教说奉行者，依教诫忏悔者，度疑者，离惑者，得无所畏者，以师之教而不依他缘而住之者，实不祇百……乃至……不祇五百，尚有更多［优婆夷弟子］。”

    ［婆蹉曰：］“卿瞿昙！若只有卿瞿昙是此法之完成者；又，诸比丘是非完成者。如是，此梵行是以其支分而不完全也。然而，卿瞿昙！因为卿瞿昙是此法之完成者，诸比丘亦为完成者，如是，此梵行以其支分而为完全也。卿瞿昙！若只有卿瞿昙是此法之完成者，及诸比丘是完成者，然诸比丘尼是非完成者；如是，此梵行以其支分而为不完全也。然而，卿瞿昙！因为卿瞿昙是此法之完成者，及诸比丘是完成者，及诸比丘尼亦是完成者，是故，如是，此梵行以其支分而为完全也。卿瞿昙！若只有卿瞿昙是此法之完成者，及诸比丘是完成者，及诸比丘尼是完成者，然诸优婆塞，在家者，白衣［而］梵行者是非完成者；如是，此梵行以其支分而为不完全也。然而，卿瞿昙！因为卿瞿昙是此法之完成者，及诸比丘是完成者，及诸比丘尼是完成者，及优婆塞，在家者，白衣［而］梵行者亦为完成者，是故，如是，此梵行以其支分而为完全也。卿瞿昙！若只有卿瞿昙是此法之完成者，及诸比丘是完成者，及诸比丘尼是完成者，及优婆塞、在家者，白衣［而］梵行者是完成者，然优婆塞、在家者，白衣［而］受欲者，不是完成者；如是，此梵行以其支分而为不完全也。然而，卿瞿昙！因为卿瞿昙是此法之完成者，及诸比丘是完成者，及诸比丘尼是完成者，诸优婆塞，在家者，白衣［而］梵行者是完成者，及优婆塞、在家者，白衣［而］受欲者亦是完成者，是故，如是此梵行以其支分为完全也。卿瞿昙！若只有卿瞿昙是此法之完成者，及诸比丘是完成者，及诸比丘尼是完成者，诸优婆塞、在家者，白衣［而］梵行者是完成者，及优婆塞、在家者，白衣［而］受欲者亦是完成者，然优婆夷、在家者，白衣［而］梵行者不是完成者；如是，此梵行以其支分而为不完全也。然而，卿瞿昙！因为卿瞿昙是此法之完成者，及诸比丘是完成者，及诸比丘尼是完成者，及优婆塞、在家者，白衣［而］梵行者是完成者，及优婆塞、在家者，白衣［而］受欲者是完成者，及优婆夷、在家者白衣［而］梵行者亦是完成者，如是，此梵行以其支分而为完全也。卿瞿昙！若只有卿瞿昙，是此法之完成者，及诸比丘是完成者，及诸比丘尼是完成者，及优婆塞、在家者、白衣［而］梵行者是完成者，及优婆塞，在家者，白衣［而］为受欲者是完成者，及优婆夷、在家者，白衣［而］梵行者亦是完成者，然优婆夷、在家者，白衣［而］受欲者不是完成者；如是，此梵行以其支分而为不完全也。而，卿瞿昙！因为卿瞿昙是此法之完成者，及诸比丘是完成者，及诸比丘尼是完成者，及优婆塞、在家者，白衣［而］梵行者是完成者，及优婆塞、在家者，白衣［而］受欲者是完成者，及优婆夷、在家者、白衣［而］梵行者是完成者，及优婆夷、在家者，白衣［而］受欲者亦是完成者。如是，此梵行以其支分而为完全也。

    卿瞿昙！犹如恒河倾向大海，斜向大海，倾斜向大海，注大海而安住之；如是，卿瞿昙之此共在家，出家众，倾向涅槃，倾向涅槃，触（达）涅槃而安住之。伟哉！卿瞿昙！伟哉！卿瞿昙！卿瞿昙恰如能扶起倒者，能揭露被覆者，对迷者告之以道，于闇中持来明灯，使有眼者见诸色。如是，卿瞿昙以种种方便说示教法。因此，予归依卿瞿昙，［归依］法，［归依］比丘僧伽。愿得于卿瞿昙之面前出家，愿得进入受具足戒。”［世尊曰：］“婆蹉！曾为外道者，欲依此法、律出家，欲受具足戒者，彼应有四个月间学习别住之，经四个月学习，励志决心，诸比丘允使出家，受具足戒成为比丘身份也。然对此，予认有个人之差别也。”［婆蹉曰：］“师尊！若诸曾为外道者，欲依此法、律出家，欲受具足戒者，应于四个月间学习别住之，经四个月学习，励志决心者，诸比丘允使出家，受具足戒或为比丘身份；则予愿四年间学习别住之，经四年学习励志决心，诸比丘允使出家，受具足戒成为比丘身份。”尔时，婆蹉姓普行者得于世尊之面前出家，得受具足也。

    具寿婆蹉衢多受具足戒不久，即受具足半个月时，往诣世尊处。诣已，顶礼世尊坐于一面。坐于一面之具寿婆蹉衢多白世尊曰：“师尊！予已学得有学者应学之智。愿世尊对予开示增上法”。［世尊曰：］“婆蹉！然，汝应增上修习二法：止与观也。婆蹉！汝对此等二法，即止与观实增上修习者，其将导致通达种种界。

    婆蹉！对彼［神通］倘若汝作是愿：‘予愿经验种种神通力、即一［身］而能成为种种［身］，或种种［身］能成为一［身］；或显、或隐，又如穿壁、透墙、越山、能通行无碍，犹如于虚空；于地上能作出没，犹如于水中；能行于水上而不沈，犹如行于地上；跏趺［坐］于虚空中能［飞］行，如有翼之鸟；又能接触、能扪摸日、月，有如是大神力，如是大威力、乃至梵天界、以身得自在转之。’汝可于一切处、一切境将能应愿得自证。

    婆蹉！对彼［天耳］倘若汝愿：‘予以清净而超人之天耳界能闻人间或天界、远或近两方之声。’汝可于一切处、一切境能（应愿）得自证。

    婆蹉！对彼［知他心］倘若汝愿：‘予对他之有情及他人，从［自］心能熟知［他］心：即对有贪心，能知“有贪心也”。或对无贪心，能知“无贪心也”。或对有瞋心，能知“有瞋心也”。或对无瞋心，能知“无瞋心也”。或对有痴心，能知“有痴心也”。或对无痴心，能知“无痴心也”。或对摄心，能知“摄心也”。或对散“乱心”，能知“散乱心也”。或对“高广心”，能知“高广心也”。或对“非高广心”，能知“非高广心也”。或对“有上心”，能知“有上心也”。或对“无上心”，能知“无上心也”。或对“得定心”，能知“得定心也”。或对“未得定心”，能知“未得定心也”。或对“心解脱”，能知“心解脱也”。或对“心未解脱”，能知“心未解脱也”。’汝可于一切处，一切境能应愿得自证之。

    婆蹉！彼［宿住］如汝［所愿］：‘予忆念种种宿住，即一生、二生、三生、四生、五生……十生、二十生、三十生、四十生、五十生……百生……千生……百千生；多数之坏劫，多数之成劫，多数之坏成劫，于其处予有如是名、如是姓、如是阶级，如是食、如是受苦乐、如是寿终；彼［予］从其处死、彼处生，于彼处（再生之），予有如是名、如是姓、如是阶级、如是食、如是受苦乐、如是寿终；又，彼［予］从其处死，（再）生此处。如是，共行相，共境遇，随种种宿住，而忆念之。’汝可于一切处，一切境能应愿得自证之。

    婆蹉！就彼［天眼］倘若汝愿：‘予以清净超人之天眼［界］，能观诸有情之正在死、正在再生，［为］卑贱者、高贵者、美者、丑者、幸福者、不幸者。能知诸有情随其业而遭遇［报应］，即：“实此等尊贵有情正是以身具足恶行，以口具足恶行，以意具足恶行，是嘲骂诸圣者，执邪见者，持邪见业者。彼等身坏命终，往生恶处、恶趣、堕处、地狱。又，［他之］此等尊贵有情，正是以身具足善行，以口具足善行，以意具足善行，是具赞扬诸圣者，具正见者，持正见业者。彼等身坏命终，往生善趣、天界。”如是，予能以清净超人之天眼［界］，观诸有情之正在死、正在再生，［为］卑贱者、高贵者、美者、丑者、幸福者、不幸者。能知诸有情随其业而遭遇［报应］。’汝可于一切处，一切境，能应愿得自证。

    婆蹉！对彼［诸漏灭尽］倘若汝愿：‘予能于现法，由灭尽诸漏，而为无漏心解脱、慧解脱，自己以通智自作证具足住。’汝可于一切处、一切境、能应愿得自证。”

    尔时，具寿婆蹉衢多对世尊之教示，欢喜、随喜已，由座起立，顶礼世尊，右绕而离去。于是，具寿婆蹉衢多为独住者、远离者、不放逸者、热心精勤者、自励而住者，不久之后，凡良家子为义由在家而出家为无家者，彼于无上梵行之究竟，于现法以自己通智自作证具足住：知生已尽、梵行已立、应作已作，不更为此［轮回］状态。又，具寿婆蹉衢多即成为阿罗汉之一。

    尔时，众多比丘欲往见世尊，具寿婆蹉衢多遥见彼等比丘前来，乃往彼等比丘处；诣已，对彼等比丘曰：“哈！汝等比丘往何处耶？”［彼等曰：］“贤者！予等（欲）往见世尊也。”［婆蹉曰：］“若然，诸具寿，代予顶礼世尊足，［曰：］‘师尊！比丘婆蹉衢多顶礼世尊足。’言：‘予恭敬世尊，予恭敬善逝。’”彼等比丘应诺比丘婆蹉衢多曰：“如是，贤者！”于是，彼等比丘诣世尊处；诣已，顶礼世尊，坐于一面，坐于一面之彼等比丘白世尊言：“师尊！比丘婆蹉衢多顶礼世尊足，言：‘予恭敬世尊，予恭敬善逝。’”［世尊曰：］“诸比丘！前比丘婆蹉衢多，由［予］心悉知［其］心：‘比丘婆蹉衢多是三明者，［有］大神力者，大威德者。’诸天亦告予此义：‘师尊！比丘婆蹉衢多是三明者、［有］大神力者、大威德。’”

    世尊说此已，彼等意悦之此丘皆欢喜世尊之所说。

    第七十四　长爪经

    如是我闻。——

    一时，世尊住王舍城鹫峰山须伽罗伽陀（豚掘穴）洞。尔时，普行者长爪诣世尊处；诣已，问讯世尊，交换友谊礼让之语，立于一面。立于一面之普行者长爪白世尊言：

    “卿瞿昙！予实如是说、如是见者：‘予不容忍一切［见］。’”［世尊曰：］“火种居士！汝之此见‘予不容忍一切［见］。’依汝对此见亦不容忍耶？”［长爪曰：］“卿瞿昙！予若容忍此见，对其应为如是、对其应为如是。”［世尊曰：］“此故，火种居士！凡彼等如是言：‘对其应为如是，对其应为如是。’而不舍其见，且执他见者，于世间多之又多。此故，火种居士！凡彼等如是言：‘对其应为如是，对其应为如是。’而舍其见、且不执他见者，于世间少之又少。”

    ［世尊曰：］“火种居士！有一些沙门、婆罗门如是说、如是见者：‘予容忍一切［见］也。’火种居士！［另］有一群沙门、婆罗门如是说、如是见者：‘予不容忍一切［见］也。’火种居士！［又另］有一群沙门、婆罗门如是说、如是见者：‘予容忍某些［见］，予不容忍某些［见］也。’火种居士！此处，凡彼等沙门、婆罗门如是说，如是见者：‘予容忍一切［见］也。’对彼等，此见为贪着现于前、系缚现于前、欢喜现于前、耽着现于前、取着现于前。火种居士！此处，凡彼等沙门、婆罗门如是说、如是见者：‘予不容忍一切［见］也。’对彼等，此见为无贪着现于前、无系缚现于前、无欢喜现于前、无耽着现于前、无取着现于前。”如是言已，普行者长爪白世尊言：“卿瞿昙称扬予之成见，卿瞿昙赞叹予之成见。”［世尊曰：］“火种居士！此处，凡彼等沙门、婆罗门如是说，如是见者：‘予容忍某些［见］，予不容忍某些［见］也。’凡彼等所容忍之此见，实为贪着现于前、系缚现于前、欢喜现于前、耽着现于前、取着现于前；而彼等所不容忍之此见，实为无贪着现于前、无系缚现于前、无欢喜现于前、无耽着现于前、无取着现于前也。

    火种居士！在此，凡彼等沙门、婆罗门如是说、如是见者：‘予容忍一切［见］也。’其时，有识之士作如此之深虑：‘凡予示此见：“予容忍一切［见］也。”对此见，予若以刚毅执取之，执着之，断言：“只此是真实也，其他是虚伪也。”则予可能和二者有异执：［一者］凡此沙门或婆罗门如是说、如是见者：“予不容忍一切［见］也。”［二者］凡此沙门或婆罗门如是说、如是见者：“予容忍某些［见］；予不容忍某些［见］也。”予与此等二者有异执。如是有异执时则有诤论；有诤论时则有反论；有反论时则有恼害。’如是于自己正在正观异执、诤论、反论、恼害之后，舍断此见及不执取他见；如是有彼等诸见之舍断，如是有彼等诸见之定弃。

    火种居士！在此，凡彼等沙门、婆罗门如是说、如是见者：‘予不容忍一切［见］也。’其时，有识之士作如此之深虑：‘凡予之此见：“予不容忍一切［见］也。”对此见，予若以刚毅执取之、执着之，断言：“只此是真实，其他是虚伪。”则予可能与二者有异执：［一者］凡此沙门或婆罗门如是说、如是见者：“予容忍一切［见］也。”［二者］凡此沙门或婆罗门如是说、如是见者：“予容忍某些［见］；予不容忍某些［见］也。”予与此等二者有异执。如是有异执时则有诤论；有诤论时则有反论；有反论时则有恼害。’如是于自己正在正观异执、诤论、反论、恼害之后，舍断此见及不执取他见；如是有彼等诸见之舍断、如是有彼等诸见之定弃。

    火种居士！在此，凡彼等沙门、婆罗门如是说、如是见者：‘予容忍某些［见］；予不容忍某些［见］也。’其时，若有识之士作如此之深虑：‘若予示此见：“予容忍某些［见］；予不容忍某些［见］也。”对此见，予若以刚毅执取之，执着之，断言：“只此是真实，其他是虚伪。”则予可能与二者有异执：［一者］凡此沙门或婆罗门如是说、如是见者：“予容忍一切［见］也。”［二者］凡此沙门或婆罗门如是说、如是见者：“予不容忍一切［见］也。”予与此等二者有异执。如是有异执时则有诤论；有诤论时则有反论；有反论时则有恼害。’如是于自己正在正观异执、诤论、反论、恼害之后，舍断此见及不执取他见；如是有彼等诸见之舍断、如是有离彼等之诸见。

    火种居士！此身由色而成、四大而成、父母所生、饭、乳所长养，是无常、削灭、磨灭、变坏、分散之法；应随观［此等］是无常、苦、疾、癌、箭、痛、病、敌、灭坏、空、无我也。此身以无常、苦、疾、癌、箭、痛、病、敌、坏灭、空、无我、随观之者；即舍去著于此身之身欲、于身之爱着、于身之征服。

    火种居士！此等有三受，曰：‘乐受、苦受、不苦不乐受也。’人若受乐受时，即不受苦受，亦不受不苦不乐受，于其时唯受乐受。火种居士！人若受苦受时，即不受乐受，亦不受不苦不乐受，于其时唯受苦受。火种居士！人若受不苦不乐受时，即不受乐受，亦不受苦受，于其时唯受不苦不乐受。火种居士！乐受是无常，有为，由缘生而是灭法、坏法、衰法、灭尽法。火种居士！苦受亦是无常、有为，由缘生而是灭法、坏法、衰法、灭尽法。火种居士！不苦不乐受亦是无常、有为，由缘生而是灭法、坏法、衰法、灭尽法也。火种居士！如是见，多闻之圣弟子，厌乐受、厌苦受、厌不苦不乐受。由厌而离，由离而解脱，解脱已，有解脱智，即知生已尽，梵行已立，所作已办，不更受此之后有。火种居士！如是心解脱之比丘，无共任何之和，无共任何之争。而于世间之说，决断而不为所迷。”

    其时，具寿舍利弗立于世尊背后，对世尊扇风。是时，具寿舍利弗如是念：“世尊实已证知，而为我等说彼等彼等诸法之舍断；善逝实已证知，而为我等说彼等彼等诸法之定弃。”正作如是深虑之尊者舍利弗之心，已无取着，而从诸漏解脱也。又，普行者长爪亦远尘、离垢法眼生起，悟得：“凡任何由缘所生之法皆是灭尽之法也。”于是，普行者长爪是已见法者、得法者、知法者、已深入法者、已度疑者、已离惑者、已得无所畏者、于师教不依他者，白世尊言：“伟哉！尊者瞿昙！伟哉，尊者瞿昙！尊者瞿昙犹如能扶起颠倒者，能揭露被覆者，对迷者能导之以道，于闇中能持来明灯，使有眼者得见诸色。如是，尊者瞿昙以种种方便之法开示。因此，予归依尊者瞿昙，［归依］法，及［归依］比丘僧伽。愿师尊瞿昙容受予自今后，终生归依［佛、法、僧］为优婆塞。”

    第七十五　摩犍提经

    如是我闻。——

    一时，世尊在拘楼国中名为剑魔瑟昙邑拘楼人聚落之婆罗堕阇姓婆罗门之圣火堂草座。尔时，世尊晨早，着衣，执持衣钵，为乞食入剑魔瑟昙邑，于剑魔瑟昙邑行乞已，从乞食归返，食后，为昼住行近某一丛林，深入其丛林中，坐于一树下。

    尔时，普行者摩犍提徘徊步行诣婆罗堕阇姓婆罗门之圣火堂。普行者摩犍提见婆罗堕阇姓婆罗门之于圣火堂所设之草座；见已，对婆罗堕阇姓婆罗门曰：“卿婆罗堕阇于圣火堂所设之此草座是为谁耶？予以为似为沙门［所设之］床座也。”［婆罗门曰：］“卿摩犍提！有释迦族之子，由释迦族出家之沙门瞿昙者，彼尊者瞿昙有如是善美高扬之名声：‘如是，彼世尊为应供者、等正觉者、明行具足者、善逝者、世间解者、无上士、调御丈夫、天人师、觉者、世尊也！’此乃为彼尊者瞿昙所设之床座也。”［普行者曰：］“卿婆罗堕阇！予等实见恶见也，即予等见为彼世间破坏者瞿昙所设之床座也。”［婆罗门曰：］“摩犍提！宜留心此语，摩犍提！宜留心此语。彼尊者瞿昙实是众多王族之智者，婆罗门之智者，居士之智者及沙门之智者，对彼尊者瞿昙信仰，并被导于圣道、善法。”［普行者曰：］“卿婆罗堕阇！即使予等亲见彼尊者瞿昙，予等当面亦应语：‘沙门瞿昙是杀生者也！’何以故？予等之经中实如是宣判也。”［婆罗门曰：］“倘若卿摩犍提不介意，予愿为沙门瞿昙告此［言］。”［普行者曰：］“如卿婆罗堕阇所言，汝可安心如是对彼语之。”

    世尊以清净超人之天耳，闻此婆罗堕阇姓婆罗门与普行者摩犍提之共语；于是，世尊由晡时宴默出定，往访婆罗堕阇姓婆罗门之圣火堂。至已，就坐于所设之草座。于是，婆罗堕阇姓婆罗门诣世尊处。诣已，问讯世尊，交换友谊礼让之语，坐于一面。世尊对坐于一面之婆罗堕阇姓之婆罗门曰：“婆罗堕阇！汝与普行者摩犍提，有关此草座，曾有任何共话否？”如是言已，婆罗门婆罗堕阇栗然［身］毛竖立，向世尊曰：“此［事］予等欲告世尊也；然而尊者瞿昙已说出［予等］所未说者。”而在此，世尊与婆罗堕阇姓之婆罗门之共话，尚未终结时，普行者摩犍提步行徘徊来诣婆罗堕阇姓婆罗门之圣火堂世尊处。诣已，问讯世尊，交换友谊礼让之语，坐于一面。世尊对坐于一面之普行者摩犍提曰：“摩犍提！此嗜好色、爱好色、喜悦色之眼，为如来所调御、所守护、所保护、所防护也；又为防护其（眼）而说法也。摩犍提！汝是否因此而说：‘沙门瞿昙是世间破坏者也？’”［普行者曰：］“卿瞿昙！关于［眼］，予实因如是而说：‘沙门瞿昙是世间破坏者也。’何以故？‘于予等之经中实如是宣判也。’”［世尊曰：］“摩犍提，此嗜好声……乃至……之耳；嗜好香……乃至……之鼻；嗜好味、爱好味、喜悦味之舌，其为如来所调御、所守护、所保护、所防护也，又，为防护其（舌）而说法也。摩犍提！关于此（舌），汝是否因此而说：‘沙门瞿昙是世间破坏者也？’”［普行者曰：］“卿瞿昙！关于（舌），予实因如是而说：‘沙门瞿昙是世间破坏者也。’何以故？于予等之经中实如是宣判也。”［世尊曰：］“摩犍提！此嗜好触、喜悦触……乃至……之身；嗜好法、爱好法、喜悦法之意，其为如来所调御、所守护、所保护、所防护也，又为防护其［意］而说法也。摩犍提！汝是否因此而说：‘沙门瞿昙是世间破坏者也？’”［普行者曰：］“卿瞿昙！予实因如是而说：‘沙门瞿昙是世间破坏者也’。何以故？于予等之经中实如是宣判也。”

    ［世尊曰：］“摩犍提！汝如何思此：‘在此，有一类人，曾耽迷于依眼所识之可爱、可乐、可意、所爱色、伴欲、贪染之色，彼于他日如实知色之集起、灭没、爱味、过患、出离、舍断对色之渴爱、排除对色之热恼，脱离渴望，自心寂静而住之。’摩犍提！对此汝有何可言？”［普行者曰：］“卿瞿昙！无任何［可言］也。”［世尊曰：］“摩犍提！汝如何思此：‘在此，有一类人，曾耽迷于依耳所识……乃至……之声；依鼻所识……乃至……之香；依舌所识……乃至……之味；依身所识之可爱、可乐、可意、所爱色、伴欲、贪染之触；彼于他日如实知触之集起、灭没、爱味、过患、出离、舍断对触之渴爱、排除对触之热恼、脱离渴望，自心寂静而住之。’摩犍提！对此汝有何可言？”［普行者曰：］“卿瞿昙！无任何［可言］也。”

    ［世尊曰：］“摩犍提！予过去为在家者时，为五种欲具备者、具足而娱乐之；［五种欲者，即：］依眼所识之可爱、可乐、适意、所爱色、伴欲、贪染之色；依耳所识……乃至……之声；依鼻所识……乃至……之香；依舌所识……乃至……之味；依身所识之可爱、可乐、适意、所爱色、伴欲、贪染之触也。摩犍提！予为在家者时予有三殿堂：一为雨季者、一为冬季者、一为夏季者。摩犍提！彼时予于雨季殿，在雨季四个月间，有玉女之音乐为乐，未曾由殿堂下来。彼时予于他日如实知诸欲之集起、灭没、爱味、过患、出离、舍断对诸欲之渴爱，排除对诸欲之热恼，脱离渴望，自心寂静而住之。彼时予见其他诸有情，于诸欲不离贪，为诸欲之渴爱所食、为诸欲之热恼所烧、从事追求诸欲；彼时予不羡慕彼等，对此，予不欣喜之。何以故？摩犍提！因除此诸欲恶不善心法之外，亦有爱好于获得天乐；对此卑下之人间五欲欢乐，予不羡慕之，对此，予不欣喜之。

    摩犍提！譬如居士或居士子为多富裕、多财物、多受用者，为五种欲分具备者。具足者而得娱乐之。［五种欲分者，即：］依眼所识可爱、可乐、适意、所爱色、伴欲、贪染之色；依耳所识……乃至……之声；依鼻所识……乃至……之香；依舌所识……乃至……之味；依身所识可爱、可乐、适意、所爱色、伴欲、贪染之触者也。彼以身行善行，以口行善行、以意行善行；身坏命终后，得往生善趣、天界、与三十三天共住。彼于其处之欢喜林，为天女众所围绕，以具备天之五种欲分，具足而得娱乐之。彼得见居士或居士子以具备五种欲分，而正在娱乐者。摩犍提！汝如何思此：‘于彼欢喜林为天女众所围绕，以具备天之五种欲分，具足而正在娱乐之天子，会羡慕此居士或居士子之人间五种欲分耶？欲依人之诸欲［分］而欲回向否？’”［普行者曰：］“实无此也，卿瞿昙！何以故？卿瞿昙！与人类之诸欲［分相比］，天之诸欲为更胜又更妙也。”［世尊曰：］“摩犍提！实如是，予过去为在家者时，以具备五种欲分，具足而娱乐之，［即：］依眼所识……乃至……之色；依耳所识……乃至……之声；依鼻所识……乃至……之香；依舌所识……乃至……之味；依身所识之可爱、可乐、适意、所爱色、伴欲、贪染之触者也。彼时予于他日实知诸欲之集起、灭没、爱味、过患、出离、舍断对欲之渴爱，排除对欲之热恼，脱离渴望，自心寂静而住之。彼时予见其他诸有情于欲不离贪、为诸欲之渴爱所食、为诸欲之热恼所烧、从事追求诸欲；彼时不羡慕彼等，就此，予不欣喜之。何以故？摩犍提！因除诸欲、恶不善法之外，亦有爱好于获得天乐；对此卑下之人间五欲，欢乐予不羡慕之，对此，予不欣喜之。

    摩犍提！譬如癞病者，肢体生疮，肢体腐烂，为虫所蛀，以爪搔裂疮口，于火坑烧身（治疗）。朋友、同事、亲戚、血缘者，为彼雇请外科医师；该外科医师为彼用药（治疗），彼受其治疗得解脱癞病，成为无病、安乐、自主、自在、以其所欲而行者。彼见其他癞病者，肢体生疮，肢体腐烂，为虫所蛀，以爪搔裂疮口、于火坑烧身。摩犍提！汝如何思此：‘是否彼人对此一癞病者之于火坑烧身，或受治疗而生羡慕耶？’”［普行者曰：］“实无此也，卿瞿昙！何以故？卿瞿昙！于有病时，有治疗之必要；无病时，则无治疗之必要也。”［世尊曰：］“摩犍提！实如是，予过去为在家者时，以具备五种欲分、具足而娱乐之。［五种欲分者，即］：依眼所识……乃至……之色；依耳所识……乃至……之声；依鼻所识……乃至……之香；依舌所识……乃至……之味；依身所识之可爱、可乐、适意、所爱色、伴欲、贪染之触者也。彼时予于他日如实知诸欲之集起、灭没、爱味、过患、出离、舍断对欲之渴爱、排除对欲之热恼，脱离渴望，自心寂静而住之。予见其他诸有情于诸欲不离贪、为诸欲之渴爱所食、为诸欲之热恼所烧、从事追求诸欲；彼时予不羡慕彼等，就此，予不欣喜之。何以故？摩犍提！因除此诸欲、恶不善法之外，亦有爱好于获得天乐；对此卑下之人间五欲欢乐，予不羡慕之，对此，予不欣喜之。

    摩犍提！譬如癞病者，肢体生疮，肢体腐烂，为虫所蛀，以爪搔裂疮口，于火坑烧身。朋友、同事、亲戚、血缘者，为彼雇请外科医师；彼外科医师为彼治疗，彼受其治疗得解脱癞病，成为无病、安乐、自主、自在、以其所欲而行者。但有二强力之人各握其一臂引曳火坑。摩犍提！汝如何思此：‘是否彼人今将身如斯如斯扭曲（以抗拒）否？’”［普行者曰：］“如是，卿瞿昙！何以故？卿瞿昙！彼火实是苦触、极大热、大热恼者也。”［世尊曰：］“摩犍提！汝如何思此：彼火是否只于今为苦触，极大热、大热恼者否？或者彼火于过去亦为苦触，极大热、大热恼者否？”［普行者曰：］“卿瞿昙！彼火于今为苦触，极大热、大热恼；于过去亦为苦触，极大热、大热恼也。又，卿瞿昙！彼癞病者，肢体生疮，肢体腐烂，为虫所蛀，以爪搔裂疮口，根败坏，而‘于火之苦触为乐者’是得颠倒想也。”［世尊曰：］“摩犍提！如是，过去之诸欲为苦触，极大热、大热恼者也；未来之诸欲亦为苦触、极大热、大热恼者也；于现在之诸欲亦为苦触，极大热、大热恼者也。摩犍提！而此等有情于诸欲不离贪、为诸欲之渴爱所食、为诸欲之热恼所烧、诸根败坏，而‘于诸欲之苦触实为乐者’是得颠倒想也。

    摩犍提！譬如癞病者，肢体生疮、肢体腐烂，为虫所蛀，以爪搔裂疮口、于火坑烧身。摩犍提！如是彼癞病者，肢体生疮，肢体腐烂，为虫所蛀，以爪搔裂疮口，于火坑烧身，其疮口则愈增不净，恶臭腐烂也。然即因诸疮口之痒感，有某些程度之悦意，快味而已也。摩犍提！如是，有情实于诸欲不离贪、为诸欲之渴爱所食、为诸欲之热恼所烧、从事追求诸欲。摩犍提！凡如是有情，为于诸欲不离贪、为诸欲之渴爱所食、为诸欲之热恼所烧、从事追求欲者，则彼等有情愈益增长欲爱，彼等为诸欲之热恼所烧也；然即缘于五种欲分，有某些程度之悦意、快味而已也。

    摩犍提！汝如何思此：‘王或王之宰相，为具备五种欲分、具足而娱乐者。不舍断欲爱，不排除欲热恼，然而脱离渴望之，自心寂静而住之，或今住之、或将住之。’汝是否见之或闻之耶？”［普行者曰：］“实无此，卿瞿昙！”［世尊曰：］“摩犍提！善哉！摩犍提！予亦未曾见，未曾闻：‘王或王之宰相，为具备五种欲分、具足而娱乐者，不舍断欲爱，不排除欲热恼，然而脱离渴望，自心寂静而住之，或今住之，或将住之也。’然而，摩犍提！凡任何沙门或婆罗门，脱离渴望，自心寂静而住之，或今住之，或将住之者，彼等如实知诸欲之集起、灭没、爱味、过患、出离、已舍断欲爱，已排除欲热恼，脱离渴望，自心寂静而住之，或今住之，或将住之也。”

    于是，世尊于彼时发此感兴语曰：

    “无病第一利　　　　　涅槃第一乐
      圣之八正道　　　　　致安稳不死”

    如是言已，普行者摩犍提白世尊曰：“希有哉！卿瞿昙！未曾有哉！卿瞿昙！卿瞿昙善说此：

    ‘无病第一利，涅槃第一乐。’

    卿瞿昙！予亦闻昔之诸普行者之师，及师中之师之言说：

    ‘无病第一利，涅槃第一乐。’

    卿瞿昙！彼之言［与卿之言］一致也。”［世尊曰：］“摩犍提！汝亦闻昔之普行者之师，及师中之师之言说：

    ‘无病第一利，涅槃第一乐。’

    何者是其无病耶？何者是其涅槃耶？”如是言已，普行者摩犍提以手顺次扪摸自己肢体曰：“卿瞿昙！此（予身）是其无病也；此是其涅槃也。卿瞿昙！予今实是无病安乐者也，无任何事苦恼予者也。”

    ［世尊曰：］“摩犍提！譬如天生盲人，彼不能见黑色、白色、青色、黄色、赤色、深红色，不能见同异、星光、日月。彼闻有眼者言：‘卿！此白衣是精巧、美丽、无垢、清净也。’而彼往求白［衣］。他人以污染油尘之粗衣欺彼曰：‘喂！人！此是汝［所求］之美丽、无垢、清净之白衣也。’彼领受其［衣］，领受已则穿着之，穿着已则悦意、出悦意之语：‘卿！此白衣是精巧、美丽、无垢、清净也。’摩犍提！汝如何思此：是否彼天生盲人能知见、能领受其污染油尘之粗衣，能领受能穿着之，穿着已则悦意、出悦意之声曰：‘卿！此白衣是精巧、美丽、无垢、清净也’否？或者已信有眼者所说否？”［普行者曰：］“卿瞿昙！彼天生盲人实为不知者、不见者，而领受其污染油尘之粗衣，领受已则穿着之，穿着已则悦意，出悦意之语：‘卿！此白衣是精巧、美丽、无垢、清净也。’［并且］已信有眼者所说也。”［世尊曰：］“如是，摩犍提！诸异学普行者实为盲目者、无眼者、不知无病、不见涅槃者，于此又说此偈：

    ‘无病第一利　　　　　涅槃第一乐
      圣之八正道　　　　　致安稳不死’

    其偈依次第展转至人间，摩犍提！此身由疾所成、由肿所成、由箭所成、由祸所成、由病所成者也；汝对此疾所成、肿所成、箭所成、祸所成、病所成之身，说：‘卿瞿昙！此［予身］是无病也；此是涅槃也。’摩犍提！以汝无此圣眼；汝若以圣眼当知无病、当见涅槃也。”

    ［普行者曰：］“对卿瞿昙，予为如是净信者：‘卿瞿昙能对予之得知无病、得见涅槃之道，即如是对予说法。’”［世尊曰：］“摩犍提！譬如有天生盲人，彼不能见黑色、白色、青色、黄色、赤色、深红色，不能见同异、星光、日月；而朋友、同事、亲戚、血缘者为彼雇请外科医师。该外科医师为彼用药（治疗）。彼以此治疗而两眼仍不能［视］，两眼不能清净。摩犍提！汝如何思此：‘是否该［外科］医师只能有此疲劳、困恼之分耶？’”［普行者曰：］“如是，卿瞿昙！”［世尊曰：］“如是，摩犍提！予对汝说法：‘此是无病也，此是涅槃也。’汝不能知无病、不能见涅槃，其应为予疲劳，其应为予之辛苦也。”

    ［普行者曰：］“对卿瞿昙，予为如是净信者：‘卿瞿昙能对予之得知无病、得见涅槃之道，即如是对予说法。’”［世尊曰：］“摩犍提！譬如有天生盲人，彼不能见黑色、白色、青色、黄色、赤色、深红色，不能见同异、星光、日月；彼闻有眼者言：‘卿！此白衣实是精巧、美丽、无垢、清净也。’而彼往求白［衣］，他人以污染油尘之粗衣欺彼曰：‘喂！人！此是汝所求精美、无垢、清净之白衣也。’彼领受其［衣］、领受已则穿着之。朋友、同事、亲戚、血缘者，为彼雇请外科医师给于治疗。该外科医师为彼用药（治疗），即上吐剂、下痢剂、点眼药、涂药油、灌鼻（治疗）。彼以此治疗，而两眼得（见）、两眼得清净；彼眼已能（视），凡于污染油尘粗衣之欲贪，彼当舍之；彼认定该人非友，而认定为敌人，甚至欲夺取生命，思量：‘友！予实长时被此人以污染油尘之粗衣所瞒、所欺、所诳’［即：］‘喂！人！此是汝所求之精美、无垢、清净之白衣也。’如是，摩犍提！予对汝说法，言：‘此是无病也，此是涅槃也。’汝应知无病，应见涅槃。于汝眼能［视］之同时，于五取蕴之欲贪，汝应舍断之；汝更应有如是［思］：‘友！予实长久被此心［以五取蕴］所瞒、所欺、所诳也。’予实为取色之正取者、取受之正取者、取行之正取者、取识之正取者也。对彼时之予、缘取而［有］有、缘有而［有］生、缘生而［有］老、死、愁、悲、苦、忧、恼生成之；如是有此全苦蕴之集起。”

    普行者曰：“对卿瞿昙、予为如是净信者：‘卿瞿昙能对予如此说法，如是予成为非盲（明眼）者，能从此座起立。’”［世尊曰：］“摩犍提！为此，汝宜亲近诸善士。摩犍提！汝若亲近善士，摩犍提！汝将闻正法。摩犍提！汝若闻正法，摩犍提！汝随一切法行。摩犍提！汝若随一切行，摩犍提！汝将自知自见：‘此等是疾、肿、箭也；就此（世），疾、肿、箭则灭尽无余。予由取之灭，（而有）有之灭，由有之灭（而有）生之灭，由生灭（而有）老、死、愁、悲、苦、忧、恼之灭；如是有此全苦蕴之灭也。’”

    已如是说时，普行者摩犍提白世尊曰：“伟哉！卿瞿昙！伟哉！卿瞿昙！正如是依卿瞿昙以种种方便所开示之法，犹如将能扶起已倒者，能揭露被覆者，对迷者告之以道，于黑闇中能持来明灯，使具眼者能见诸色也。予归依师尊瞿昙、［归依］法及［归依］比丘僧伽。予愿得于师尊瞿昙之面前出家，愿得受具足戒。”［世尊曰：］“摩犍提！凡曾为外道者、欲依此法、律中出家、欲受具足戒者，彼应于四个月间学习别住之；经四个月学习，励志决心，诸比丘允使出家，允使受具足戒方可为比丘身分。但对此，予以其个人之差别而定也。”［普行者曰：］“师尊！若诸曾为外道者，欲依于此法、律出家，欲于此法、律中受具足戒者，应有四个月之学习别住；经四个月之学习，励志决心，诸比丘允使出家、允使受具足戒，方可为比丘身分。予愿四年间之学习别住，经四年励志决心，诸比丘允使出家、允使受具足戒后，方为比丘身分。”如是，普行者摩犍提于世尊之面前得出家、得受具足戒也。受具足戒后不久，尊者摩犍提为独住者、远离者、不放逸者、热情者、自励而住者；不久之后，良家子正当地由在家而出家成为无家者，彼于无上梵行已究竟体证，于今生今世自己依通智作证而具足住之，不久，彼证知：“予生已尽，梵行已立，所作已办，不更受此［轮回］状态也。”具寿摩犍提，成为阿罗汉之一。

    第七十六　删陀迦经

    如是我闻。——

    一时，世尊住憍赏弥城瞿师罗园。尔时，普行者删陀迦与五百大普行众俱，住于无花果石窟。是时，具寿阿难晡时由宴默起出，对诸比丘曰：“诸贤！予等，为见石窟，当俱诣天造沟”。彼等比丘应尊者阿难：“然也，贤者！”于是，具寿阿难与众比丘俱诣天造沟。尔时，普行者删陀迦与大普行众共坐；以叫声、高声、大声谈论种种［非出离］之富生论。即如：王论、盗贼论、大臣论、军论、怖畏论、战争论、食物论、饮物论、衣服论、卧具论、华鬘论、香料论、亲族论、车乘论、村里论、乡镇论、都城论、地方论、妇女论、勇士论、街路论、瓶取水处论、先亡论、种种异性论、世界起源论、海洋起源论、如是有无论等等。普行者删陀迦见具寿阿难正从远方而来。见已，令自己之会众静止：“诸贤！令声细，诸贤！汝等勿作声。此沙门瞿昙之弟子沙门阿难，即将［向此］前来。沙门瞿昙之诸弟子住于憍赏弥者，此沙门阿难为其中之一也。彼具寿好细声、被导于寂静，为寂静之称赞者也。（予）想彼已得知肃静之众会在此而来也。”于是，彼等普行者成为沉默者。尔时具寿阿难至普行者删陀迦处。于是，普行者删陀迦对具寿阿难曰：“贤者阿难请进！贤者阿难善来！贤者阿难终于作此安排，即来到此处；贤者阿难请坐此特设之座。”具寿阿难坐于所施设之座，普行者删陀迦亦取一卑坐于一面。

    具寿阿难对坐于一面之普行者删陀迦曰：“删陀迦！汝等是为何论说而共［此处］耶？又，汝等会谈为何中断耶？”［删陀迦曰：］“贤者阿难！予等坐此所谈，令止之！其话对贤者阿难为非难得，于后亦将闻也。对贤者阿难于自己师尊处之法语，请现示之，则实为幸甚也。”阿难曰：“若然，删陀迦，谛听、善思念之！予将说之。”普行者删陀迦应具寿阿难曰：“如是，贤者！”具寿阿难曰：“删陀迦！依彼世尊，知者、见者、应供者、等正觉者，说此等四种非梵行住及说四种非安息之梵行；于其处，智者尽可能不住（错误之）梵行。或虽住之，但不得正理、善法也”。［删陀迦曰：］“贤者阿难！又，何等是依彼世尊、知者、见者、应供者、等正觉者所说之四种非梵行住？于其处，智者尽可能不住（错误之）梵行。或虽住之，亦不得正理、善法耶？”

    ［阿难曰：］“删陀迦！于此，有一类师，为如是说、如是见者：‘无布施、无供牺牲、无供养、无善恶业果报，无此世界、无他世界，无母、无父、无化生有情，无沙门、婆罗门。由正行、正行道者，于世间，自己依通智自作证教化此世界、他世界。此人为四大所成，命终后，地进入、还归地，水进入、还归水，火进入、还归火，风进入、还归风。诸根并入虚空。四人担死者而行，彼舆床为第五，于［至］墓地之间，［虽］诸句赞叹死者（功德），被死者知之，（火化后）［尸骨］成为灰白色，牺牲祭［物］终于成灰，对愚钝者之教说，即此布施；凡任何说死后之存在者、彼等是虚伪、虚妄、戏论。诸愚者及诸智者皆由身坏，断灭之、消失之；死后无所有。’其时，删陀迦！智者作如是深虑：‘此尊师实为如是说、如是见者：“无布施、无供牺牲……乃至……死后无所有。”若此尊师之语是真实，则以予之未曾作，于此已作也；以予之未曾完成，于此已完成也。于此而论我等两者同等得沙门位也。然予不说：“两者由身坏，则皆将断灭之、消失之，死后将无所有。”又，此尊师实是过度之裸形、秃头、蹲踞行、拔须发、（出家励志修梵行）者，而予为忍住于多子之林、（在家非梵行）者，受用迦尸国之栴檀、持用华鬘、涂香、脂粉、受用金银，而予共此尊师，死后将（再生）同等之趣者也。予何所知、何所见，而欲于此师处修梵行耶？’彼已知：‘此是非梵行住也。’因此彼厌恶此梵行而离去。删陀迦！此为依彼世尊、知者、见者、应供者、等正觉者所说之第一非梵行住也；于其处，智者尽可能不住（错误之）梵行。或虽住之，但不得正理、善法也。

    复次，删陀迦！于此，有一类师，为如是说、如是见者：‘［无论如何伤害他人之事］、其作者、令作者、切者、令切者、烤者、令烤者、令愁者、令疲劳者、战栗者、令战栗者、杀者、令杀生者、令不与取者、穿入家者、掠夺者、盗窃者、立路傍（抢劫）者、通奸者、妄语者、［如是］作者，令作者无罪恶。又，以利剑轮将此大地上之生类，作成一肉团、一肉山，由其因缘无有罪恶，亦无有罪恶之果报。又，行于恒河之南岸，害之、杀之、截之、令截之、烤之、令烤之、由其因缘无有罪恶、亦无有罪恶之果报；又，行于恒河北岸布施之、令布施之、祭祀之、令祭祀之、由其因缘无有功德、亦无功德之果报；依布施、调御、自制、实语、并无功德、亦无有功德之果报。’

    删陀迦！其时，智者作如是深虑：‘此尊师实如是说、如是见者：［无论如何伤害他人之事，］其作者，令作者……乃至……无有功德之果报。’若此尊师之语是真实，则以予之未曾作，于此而论为已作也；以予之未曾完成，于此而论为已完成也。于此我等两者，得同等于沙门位也。然予不说：‘［予等］之放任作［业］，多无罪恶。又，此尊师实是过度之……乃至……修梵行耶？’彼已知：‘此是非梵行住也。’因此彼厌恶此梵行而离去，删陀迦！此是依彼世尊、知者、见者、应供者、等正觉者所说之第二非梵行住也；于其处，智者尽可能不住（错误之）梵行。或虽住之，亦不得正理、善法也。

    复次，删陀迦！于此，有一类师，为如是说、如是见者：‘有情之杂染为无因无缘；由无因无缘而诸有情被杂染。有情之清净亦无因无缘；由无因无缘而诸有情被清净。无力、无精进、无人之势力、无人之勇猛、一切有情、一切生类、一切有类、一切有命者，无自在、无力、无精进，而由［宿世］命运、［阶级］结合、［自性］而转变；于六种阶级感受乐苦。’

    删陀迦！其时，智者作如是深虑：‘尊师实如是说、如是见者：“有情之杂染为无因无缘……乃至……感受乐苦。”若此尊师之语是真实，则以予之未曾作，于此而论为已作也；以予之未曾完成，于此而论为已完成也。于此予等两者得同等沙门位也。然予不说：“［予等］两者由无因无缘而清净之。又，此尊师实是过度之……乃至……修梵行耶？”’彼已知：‘此是非梵行住也。’因此彼厌恶此梵行而离去。删陀迦！此是依彼世尊、知者、见者、应供者、等正觉者所说之第三非梵行住也；于其处，智者尽可能不住（错误之）梵行。或虽住之，亦不得正理、善法也。

    复次，删陀迦！于此，有一类师，为如是说、如是见者：‘此等七身是非所作者，非属所作者之类，非所化作者，非使化作者，［如］石女，［如］山顶不动，如石柱住立［不动］也。彼等不动、不变易、互相无害、无互相之为乐、为苦、或为乐苦也。何等为七（身）耶？地身、水身、火身、风身、乐、苦、命，此等［为七身］也。此等七身是非作者，非属所作者之类，非所化作者，非使化作者，［如］石女，［如］山顶不动，如石柱住立［不动］也；彼等不动、不变易、相互无害、无相互之为乐，为苦或为乐苦也。此处无杀者、或令杀者、或闻者、或令闻者、或识者、或令识者。凡以利剑断头，任何人无夺取任何人之生命；只是在七身之间隙挥过刀剑而已。此等成见经过百四十万六千六百之胎（生）、有五百（种）业、五业、三业、一业、半业。六十二道迹，有六十二中劫，六阶级，八人地，［经历］四千九百之生活（职业）法、四千九百之普行法，四千九百之龙住处，二千根。有三千地狱，有三十六尘界，有七有想胎、七无想胎、七（节）系胎，七天、七人、七鬼、七湖、七山、七百山、七崖、七百崖，七梦、七百梦、有八百四十万大劫；其间愚者、智者轮回已、流转已、将至苦之边际。然其处无有：“予依此戒、或誓戒、或苦行、或梵行、对未熟之业，予将使遍熟之；对已熟业，次第受报而予将结束［有漏业］。”实无如是［之事情］。乐与苦是以斗定量也，轮回亦有［定量之］限制，于此无增减，亦无盛衰。犹如系毬持线头于高处投下，裂开而线脱之至解完为止；如是，愚者及智者轮回已、流转已，而将至作苦之边际也。’

    删陀迦！此智者作如是深虑：‘此尊师实为如是说、如是见者：“此等七身……乃至……将至作苦之边际也。”若此尊师之语为真实，则以予之未曾作，于此而论为已作也；以予之未曾完成，于此而论为已完成也。于此予等两者得同等沙门位也。然予不说：“［予等］两者流转已、轮回已、将至苦之边际也。”又，此尊师实是过度之裸形、秃头、蹲踞行、拔须发（出家修梵行者），而予忍住于多子之床（在家）、受用迦尸国产之栴檀、持用华鬘涂香、脂粉、受用金银，而予与此尊师死后将是同趣者也。彼时予何知、何见、而欲于此师处修梵行耶？’彼已知：‘此是非梵行住也。’因此厌恶此梵行而离去。删陀迦！此是依彼世尊、知者、见者、应供者、等正觉者所说之第四非梵行住也；于其处，智者尽可能不住（错误之）梵行。或虽住之，亦不得正理、善法也。

    删陀迦！此等是彼世尊、知者、见者、应供者、等正觉者所说之四种非梵行住也。于其处，智者尽可能不住（错误之）梵行。或虽住之，亦不得正理、善法也。”［删陀迦曰：］“希有哉！卿阿难！未曾有哉！卿阿难！依彼世尊、知者、见者、应供者、等正觉者所说：‘四种非梵行住，正是非梵行住也。’于其处，智者尽可能不住（错误之）梵行。或虽住之，亦不得正理、善法也。卿阿难！又，何等是依彼世尊、知者、见者、应供者、等正觉者所说四种非安息之梵行；于其处，智者尽可能不住（错误之）梵行。或虽住之，亦不得正理、善法耶？”

    ［阿难曰：］“删陀迦！于此，有一类师，为一切知者、一切见者，自认智见无余［而言］：‘予之行、住、眠、寤、智见时常继续现起。’彼入空屋，又不得食物，又被狗咬，又遇恶象，又遇恶马，又遇恶牛；又彼问女及男之名及姓，又彼询问村里乡镇之名及道路。彼正是：‘此为何耶？’之问者：‘予应入空屋，故予入之也。予不应得食物，故予不得也；［有人］应被狗咬，故予被咬也；［有人］应遇恶象，故予遇也；［有人］应遇恶马，故予遇也；［有人］应遇恶牛，故予遇之也；［有人］应问女及男之名及姓，故予问之也；［有人］应问村里、乡镇之名及道路；故予问之也。’删陀迦！于此智者作如是深虑：‘此尊师实为一切知者，一切见者……乃至……故予问之也。’彼已知：‘此是非安息之梵行也。’因此，厌恶此梵行而离去。删陀迦！此是依彼世尊、知者、见者、应供者、等正觉者所说之第一非安息之梵行也。于其处，智者尽可能不住（错误之）梵行。或虽住之，亦不得正理、善法也。

    复次，删陀迦！于此，有一类师为传闻者，以传闻为真者也，彼依传闻依辗转相传，依圣藏之教而说法。删陀迦！为传闻者，以传闻为真者之师，亦有善忆念、亦有恶忆念；亦有如者、亦有异者也。删陀迦！其时，智者作如是深虑：‘此尊师实为传闻者、以传闻为真者；彼依传闻，依辗转相传，依圣藏之教而说法。依传闻者，为真者之师，亦有善忆念、亦有恶忆念；亦有如者、亦有异者也。’彼已知：‘此是非安息之梵行也。’因此厌恶此梵行而离去。删陀迦！此是依彼世尊、知者、见者、应供者、等正觉者所说之第二非安息之梵行也。于其处，智者尽可能不住（错误之）梵行。或虽住之，亦不得正理、善法也。

    复次，删陀迦！于此，有一类师是理论家、审察家，彼被理论所锤敲、随顺审察而行，依自己辩才说法。删陀迦！理论家、审察家之师，亦有善理论、亦有恶理论；亦有如者、亦有异者也。删陀迦！其时，智者作如是深虑：‘此尊师实是理论家、审察家，彼被理论所锤敲、随顺审察而行、依自己辩才说法；理论家、审察家者，亦有善理论、亦有恶理论；亦有如者、亦有异者也。’彼已知‘此是非安息之梵行也。’因此，厌恶此梵行而离去。删陀迦！此是依彼世尊、知者、见者、应供者、等正觉者所说之第三非安息之梵行也。于其处，智者尽可能不住（错误之）梵行。或虽住之，亦不得正理、善法也。

    复次，删陀迦！于此，有一类师是迟钝者、极愚者也；彼因迟钝、因极愚，处处以问题寻问之，以致言语混乱，（回答）［如］鳗乱窜（难捉）：‘对予非如是；对予亦非如是；对予亦非异是；对予亦非：“无也。”对予亦非：“非无也。”’删陀迦！其时，智者作如是深虑：‘此尊师实是迟钝者，极愚者也……乃至……对予，亦非“非无也。”’彼已知：‘此是非安息之梵行也。’因此，厌恶此梵行而离去。删陀迦！此是依彼世尊、知者、见者、应供者、等正觉者所说之第四非安息之梵行也。于其处，智者尽可能不住（错误之）梵行。或虽住之，亦不得正理、善法也。

    删陀迦！此等是依彼世尊、知者、见者、应供者、等正觉者所说之四种非安息之梵行也。于其处，智者尽可能不住（错误之）梵行。或虽住之，亦不得正理、善法也。”［删陀迦曰：］“希有哉！卿阿难！未曾有哉！卿阿难！依彼世尊、知者、见者、应供者、等正觉者所说之四种非安息之梵行，正是非安息之梵行也。于其处，智者尽可能不住（错误之）梵行。或虽住之，亦不得正理、善法也。卿阿难！于其处，智者宜尽可能住（正确之）梵行，住之，可得正理。善法者；彼师是何说者？何论者耶？”

    “删陀迦！关于此，如来、应供者、等正觉者、明行具足者、善逝者、世间解者、无上士、调御丈夫、天人师、觉者、世尊。彼于此天之世界……乃至……自知、自证而教导……乃至……示梵行。或为居士、或为居士子、或为其他族姓之再生者、以听闻其法……（［中部经典第五十一经］如游行者经如是所广说）……彼由于舍此等五盖——心秽，慧羸，离诸欲，离诸不善法，有寻，有伺，由离生喜乐，成就初禅而住之。删陀迦！于彼师、弟子证得如是优异殊胜；于其处，智者尽可能住于（正确之）梵行。住之，则得正理、善法也。复次，删陀迦！比丘由寻伺之止息……乃至……第二禅……第三禅……第四禅、具足而住之。删陀迦！于彼师、弟子……得正理、善法也。

    彼如是，于心得定、遍净、清白、无秽、离随烦恼、柔软、适（合作）业、住立、已得不动，彼心向于宿住随念智。彼对种种宿住能忆念之。即如：一生、二生……乃至……如是，共行相、共境遇，种种宿住而忆念之。删陀迦！于彼师、弟子……得正理、善法。彼如是于心得定、遍净、清白、无秽、离随烦恼、柔软、适业、住立、已得不动，彼心向于诸有情之死生智。彼以清净超人之天眼，观诸有情之正在死、生者。贵贱者、美丑者、幸福及不幸者……乃至……知诸有情各随其业而受报。删陀迦！于彼师之弟子……乃至……得正理、善法。彼如是于心得定、遍净、清白、无秽、离随烦恼、柔软、适业、住立、已得不动，彼心向于诸漏尽智。彼如实知：‘此是苦也。’……乃至……如实知：‘此是漏尽之道也。’彼由如是知、如是见故，由欲漏而心解脱，由有漏而心解脱，由无明漏而心解脱；于解脱有‘已解脱’之智；彼知‘（予）生已尽，梵行已立，应作已办，不更受此［轮回］状态也。’删陀迦！于彼师、弟子证得如是优异、殊胜；于其处，智者尽可能住于（正确之）梵行。住之，则得正理、善法也。”

    ［删陀迦曰：］“卿阿难！彼比丘为阿罗汉、诸漏已尽者、修行成满者、所应作已作者、弃诸重担者、逮得己利者、有结灭尽者、正智解脱者，彼受用诸欲否？”［阿难曰：］“删陀迦！凡彼比丘为阿罗汉、诸漏已尽者、修行成满者、所应作已作者、弃诸重担者、逮得己利者、有结灭尽者、正智解脱者，彼不可能是此五种状况之实践者：即漏尽比丘不可能故意夺取生类之生命，漏尽比丘不可能取不与者而被称偷盗，漏尽比丘不可能从事淫法，漏尽比丘不可能故意说妄语，漏尽比丘不可能于欲受用贮藏物，如以前为在家者。删陀迦！凡彼比丘为阿罗汉、诸漏已尽者、修行成满者、所应作已作者、弃诸重担者、逮得己利者、有结灭尽者、正智解脱者，彼不可能是此等五种状况之实践者也。”

    ［删陀迦曰：］“又，卿阿难！凡彼比丘为阿罗汉、诸漏已尽者、修行成满者、所应作已作者、弃诸重担者、逮得已利者、有结灭尽者、正智解脱者、彼于行、住、眠、寤时，智见时常继续现起：‘对予，诸漏已尽耶？’”［阿难曰：］“为此，删陀迦！为汝说喻；有关此，依喻有一类智者，善知所说之意义也。删陀迦！犹如人之手足截断者，彼于行、住、眠、寤时，时常继续［呈现知见］‘手足已截断’；并且于省察时知：‘予之手足是已截断也。’删陀迦！如是，凡彼比丘为阿罗汉、诸漏已尽者、修行成满者、所应作已作者、弃诸重担者、逮得己利者、有结灭尽者、正智解脱者，彼于行、住、眠、寤时、时常继续［现起智见］诸漏已尽，并于省察时知：‘对予，诸漏是已尽也。’”

    ［删陀迦曰：］“卿阿难！于此法、律之先导者，其数为更多耶？”［阿难曰：］“删陀迦！且说于此法、律之先导者，不祇百、不祇二百、不祇三百、不祇四百、不祇五百、乃至有更多。”［删陀迦曰：］“希有哉！卿阿难！未曾有哉！卿阿难！实不举赞自教法，又不轻视他教法；又于处（契机）说法，又有为数更多之先导者被认知。然而，此等邪命外道是无子女人之诸子，只称扬自己等，轻视他人等；祇告知三位先导者，即：难陀越阇，基沙山吉阇，末伽梨瞿舍罗。”

    是时普行者删陀迦呼自己之会众曰：“诸贤！去矣！梵行住是在沙门瞿昙处；今我等不易于利养、恭敬、名声遍舍之！”实如是，此普行者删陀迦遣散自己之会众，于世尊处行梵行。


中部經典(第9卷-第12卷)

 汉译南传大藏经第 11 册 No. 0005 中部经典(第9卷-第12卷)

    第七七　善生优陀夷大经

    如是我闻。——

    一时世尊住王舍城、竹林、迦兰陀园。尔时，有众多知名之普行者，住于孔雀林普行者园。——即：阿努迦罗，瓦罗达罗，善生优陀夷，以及其他知名之普行者等。时，世尊清晨，着衣，持钵、衣，入王舍城行乞。尔时、世尊自言：“今将往王舍城行乞，为时尚早。我何不去往孔雀林普行者园普行者善生优陀夷处。”于是，世尊往趣孔雀林普行者园。尔时，善生优陀夷普行者与普行者大众俱坐，发唤声、高声、大声作种种徒劳无益议论。即：王论、贼论、大臣论、兵论、畏怖论、战斗论、食论、饮论、衣论、床论、华鬘论、香论、亲族论、乘论、村论、街论、市论、国土论、妇人论、英雄论、传闻论、井边谈天论、祖先论、异相论、世间论、海洋论，如是等有无之论。

    尔时，善生优陀夷，遥见世尊前来，警诫自己之大众曰：“诸贤！请肃静！诸贤！慎勿作声，彼沙门瞿昙来矣。实则彼尊者喜静默，称赞静默者。彼若知［我等］为静默之会众，或许将欲接见。”于是彼等普行者保持静默。

    时，世尊来至彼普行者善生优陀夷处。尔时，普行者善生优陀夷白世尊言：“世尊！请进。世尊！善来。世尊！世尊终于来此处。世尊且坐如何？请就此特设之座。”世尊即坐于所设之座。普行者善生优陀夷亦取一卑座，坐于一面。时世尊问普行者善生优陀夷曰：“优陀夷！今为何于此集坐耶？又［彼等］对话为何被中断耶？”

    “世尊！我等今集坐所语之话，暂且搁置。世尊！此语后日世尊不难得闻。世尊！日过种种外道沙门、婆罗门等，集会议论时，发生如是之对话：‘鸯伽人，摩揭陀人实为有幸。鸯伽人、摩揭陀人诚然有幸。有僧伽、有伽那（会众），为众人师，知名于世，有名声，当一派之祖为众多人所尊敬而此等沙门、婆罗门，为夏期安居来至王舍城。即彼不兰迦叶，亦有僧伽，有伽那，为众人师，知名于世，有名声、当一派之师而为众多人所尊敬，彼亦为夏期安居而来至王舍城。末迦利瞿舍利亦……乃至……阿耆多翅舍钦婆罗，婆浮陀迦旃那，散若夷罗梨沸，尼乾子亦有僧伽、有伽那、为众人师，知名于世，有名声，为一派之祖而为众人尊敬，彼亦为夏季安居来至王舍城。彼沙门瞿昙亦有僧伽、有伽那、为众人师，知名于世，有名声，为一派之祖而为众人所尊敬，彼亦为夏安居来至王舍城。于此等有僧伽、有伽那，为众之师，知名于世，有名声而为一派之祖而为众人所尊敬，世尊、沙门、婆罗门中，有谁受诸弟子恭敬、尊重、崇敬、崇拜耶？又诸弟子对谁恭敬、尊重而示亲近耶？’尔时有人作如是言曰：‘彼不兰迦叶有僧伽、有伽那、为众人师，知名于世，有名声，为一派之祖而为众人所尊敬。然彼不为诸弟子所恭敬、尊重、崇敬、崇拜。又诸弟子对彼不恭敬、尊重、亲近。过去不兰迦叶曾向数百会众说法，其时，彼一弟子大声言曰：“诸贤！勿将此意问不兰迦叶，彼对此不知，我则知之。应将此义问我，我为诸贤解答之。”不兰迦叶曾挥泪言曰：“诸贤！请肃静，诸贤请勿作声。勿问此等诸尊，将其问我，我为之解答其义。”虽作是言亦不济事。不兰迦叶之众多弟子反驳后而离去，彼谓：“汝不知此法、律，我知此法、律。汝何以不知此法、律耶？汝作邪行，我作正行。我言为相应，汝言为不相应。汝将应言于前者而言于后，应言于后者而言于前。汝之主张被覆没，汝之说被反驳，汝堕于负处，为脱汝之说，宜往游方。或许汝可能自解。”如是，不兰迦叶、不被诸弟子所恭敬、尊重、崇敬、崇拜。诸弟子对不兰迦叶亦不予恭敬、尊重亲近。又不兰迦叶以对法骂詈而被骂詈。’

    又或有人作如是言曰：‘彼末迦利瞿舍利……乃至……阿耆多翅舍钦婆罗，婆浮陀迦旃那，散若夷罗梨沸，尼乾子等，有僧伽，有伽那，为众人师，知名于世，有名声，为一派之祖。然彼亦不为诸弟子所恭敬、尊重、崇敬、崇拜。又诸弟子对尼乾子亦不恭敬、尊重、亲近。尼乾子曾对数百会众说法……乃至……以对法骂詈而被骂詈。’

    又复有人作如是言曰：‘彼沙门瞿昙有僧伽、有伽那、为众人师、知名于世、有名声，为一派之祖，为众人所尊敬。而彼受诸弟子恭敬、尊重、崇敬、崇拜、又诸弟子对沙门瞿昙亦恭敬、尊重而予亲近。沙门瞿昙曾为数百会众说法。尔时沙门瞿昙之一弟子咳嗽，有同梵行者以膝触彼言曰：“尊者！请肃静！尊者！请勿作声。我等之师，世尊今正说法。”沙门瞿昙向数百会众说法时，沙门瞿昙弟子无喷嚏声、无拂咳嗽音、听众对彼渴仰热望。谓：“世尊若为我等说法，我等谨愿倾听。”譬如有人，于四衢街道由蜂房榨取甘甜之蜂蜜，众多群众对彼渴望热求，沙门瞿昙对数百诸弟子说法时，彼之弟子中无喷嚏者、无拂咳嗽者、听众对彼渴仰热望，谓：“世尊如为我等说法，我等谨愿倾听。”又沙门瞿昙弟子与同梵行者，有共励修学者，后虽废学还俗，然彼等仍赞叹师，赞叹法，赞叹僧伽，常自责而不非难于彼。谓：“我等为不祥者、少福者。我等虽对如是善说之法与律，出家而未能一生修得圆满清净梵行。”彼等或为守园人，或为优婆塞，受持五戒。如是沙门瞿昙为诸弟子所恭敬、尊重、崇敬、崇拜，又诸弟子对沙门瞿昙恭敬、尊重而予亲近。’”

    “优陀夷！汝见我有何法？依此诸弟子对我恭敬、尊重、崇敬、崇拜而又亲近耶？”

    “世尊！我见世尊有五法，依此诸弟子，对世尊恭敬、尊重、崇敬、崇拜，而又予亲近。五法为何？世尊！实则世尊是少食，又称赞少食。世尊！我见世尊于此为第一法，依此之诸弟子对世尊恭敬、尊重、崇敬、崇拜，而又予亲近。

    复次，世尊！世尊无论得任何衣皆为满足；又对得任何衣皆满足者，予以称赞。世尊！我对世尊视此为第二法……乃至……予亲近。

    复次，世尊！世尊无论得任何食皆为满足，又对得任何食皆满足者，予以称赞。世尊！我对世尊视此为第三法……乃至……予亲近。

    复次，世尊！世尊得任何床座皆为满足，又对得任何床座皆满足者，予以称赞。世尊！我对世尊视此为第四法……［乃至］……予亲近。

    复次，世尊！世尊为远离，亦称赞远离。世尊！我对世尊视此为第五法……乃至……予亲近。

    世尊！我视世尊有此等五法，依此诸弟子对世尊恭敬、尊重、崇敬、崇拜，尊重而予亲近奉侍”。

    “优陀夷！沙门瞿昙少食，亦称赞少食，若依如是，诸弟子对我恭敬、尊重、崇敬、崇拜，又复恭敬、尊重而予亲近奉侍。优陀夷！我之弟子，有食一钵，有食半钵，亦有食一木瓜树果，亦有食半木瓜树果者，然而，优陀夷！我有时食满此钵，或食其以上。优陀夷！沙门瞿昙为少食，又称赞少食，若依如是诸弟子，对我恭敬、尊重、崇敬、崇拜而亲近奉侍，优陀夷！以一钵为食，以半钵为食，以一木瓜树果为食，以半木瓜树果为食之彼等我诸弟子，依此法对我恭敬、尊重、崇敬、崇拜，又复恭敬、而亲近奉侍者，无有是处。

    优陀夷！沙门瞿昙无论得如何之衣皆为满足，又对得如何之衣皆满足者，予以称赞。若以依如是之诸弟子，对我恭敬、尊重、崇敬、崇拜，而亲近奉侍。优陀夷！我之弟子着粪扫衣，着粗衣，彼等由冢间、尘堆、店前，搜集弊物、布片，作僧伽梨衣穿着。然而，优陀夷！我时而着以韧粗之线所织之居士衣。优陀夷！沙门瞿昙得任何之衣皆为满足，又对得任何之衣皆满足者，予以称赞。若依如是之诸弟子，对我恭敬、尊重、崇敬、崇拜，而亲近之，优陀夷！着粪扫衣、粗衣，由冢间、尘堆、店前搜集之弊物、布片，作僧伽梨衣穿着，彼等我诸弟子，依此之法对我恭敬、尊重，崇敬、崇拜，而亲近者，无有是处。

    优陀夷！沙门瞿昙无论得任何之食皆为满足，又对无论得任何之食皆满足者，予以称赞，若依如是之诸弟子，对我恭敬、尊重、崇敬、崇拜，而亲近奉侍。优陀夷！我之弟子乞食，次第乞食，满足于残食，彼等入家请以床座亦不接受。然而，优陀夷！我有时受请，除去米饭中黑粒，食诸种种汁。诸种种之助味，优陀夷！沙门瞿昙无论得任何之食皆为满足。又对无论得任何之食皆满足者，予以称赞。若以依如是诸弟子对我恭敬、尊重、崇敬、崇拜，而又予亲近，优陀夷！乞食，次第乞食，满足于残食，入家虽请以床座而不接受，彼等我诸弟子，依此法对我恭敬、尊重、崇敬、崇拜，而亲近之者，无有是处。

    优陀夷！沙门瞿昙无论得任何之床座皆为满足，又对无论得任何之床座皆满足者，予称赞……乃至……优陀夷！我令弟子坐于树下，坐于露天，彼等历时八月不入屋檐下。然而，优陀夷！我有时住于周围涂壁，防风，锁闩，闭窗之高阁，优陀夷！乃至……坐于树下，坐于露天，历时八月不入屋檐下之彼等我诸弟子，依此法对我恭敬、尊重、崇敬、崇拜，而又亲近者，无有是处。

    优陀夷！沙门瞿昙为远离，又称赞远离……乃至……优陀夷！我之弟子住森林、于僻陬处坐卧，入住森、林、丛、僻陬之坐卧处。彼等为诵波罗提木叉，半月入僧伽中。然而，优陀夷！我有时与比丘、比丘尼、优婆塞、优婆夷、国王、大臣、外道、外道诸弟子群居。优陀夷……乃至……住森林，于僻陬坐卧、入住森、林、丛、僻陬之坐卧处。为诵波罗提木叉，半月入僧伽中。彼等我诸弟子，依此法对我恭敬，尊重、崇敬、崇拜，而又亲近之者，无有是处。

    如是优陀夷！诸弟子依此等五法、对我恭敬、尊重、崇敬、崇拜，而亲近之者，无有是处。

    优陀夷！于此别有五法、诸弟子依此之对我恭敬、尊重、崇敬、崇拜、而亲近奉侍。五法为何？优陀夷！我诸弟子欲修习增上戒思惟：‘沙门瞿昙使持戒者，成就最上戒蕴。’优陀夷！我诸弟子修习增上戒而思惟：‘沙门瞿昙使持戒者，成就最上戒蕴。’我诸弟子欲修习增上戒思惟‘沙门瞿昙使持戒者，成就戒蕴。’优陀夷！此为第一法，依此诸弟子对我恭敬、尊重、崇敬、崇拜，而又予亲近。

    复次，优陀夷！我诸弟子欲修习胜知见思惟：‘沙门瞿昙言自知为“我知”，沙门瞿昙言自见为“我见”，沙门瞿昙说证知而说法，非不证知。沙门瞿昙说有因之法，非是无因，说有神变之法，非无神变。’我诸弟子修习胜知见而思惟：‘沙门瞿昙……［乃至］……非无神变。’优陀夷！此为第二法，依此诸弟子对我恭敬、尊重、崇敬、崇拜，又复恭敬、尊重而亲近奉侍。

    复次，优陀夷！我诸弟子欲修习增上慧而思惟：‘沙门瞿昙使具慧者，成就最上慧蕴。实则彼不见未来之论道，又对已生之他论难，不能以正法论破者，无有是处也。’优陀夷！汝如何作思耶？我诸弟子如是知，如是见，其为中断他人之话语耶？”“世尊！不然！”

    “优陀夷！我非望于教诫诸弟子，正望诸弟子教诫于我。优陀夷！我诸弟子修习增上慧而思惟：‘沙门瞿昙使具慧者……乃至……无有是处。’优陀夷！此为第三法，依此诸弟子对我恭敬、尊重、崇敬、崇拜、而又亲近奉侍。

    复次，优陀夷！我诸弟子沈于苦，为苦所征服者来问我苦圣谛，我应问而为彼等解答苦圣谛，解答彼等之问而令得满足。彼等问我苦集、苦灭、苦灭道圣谛，我应问而为彼等解答苦灭道圣谛。解答彼等之问而使满足。优陀夷！我诸弟子沈于苦，为苦所征服者，来问我苦谛……［乃至］……解答彼等之问而令得满足。优陀夷！此为第四法。依此诸弟子对我恭敬，尊重，崇敬、崇拜，而又亲近奉侍。

    复次，优陀夷！依我而对诸弟子说行道，如是实行，我诸弟子修习四念处。优陀夷！于此，比丘于身住于身观，诚心具念正知、调伏世间之贪忧。于受…乃至……于心……乃至……；于法，住法观、诚心具念正知，调伏世间之贪忧。于此我众多诸弟子达于通智圆满究竟而住。

    复次，优陀夷！依我而为诸弟子说行道，如是实行，我诸弟子修习四正勤。优陀夷！于此比丘为使对未生之恶不善法不生，发起努力、勤精进之念。策励其心精勤。为断已生之恶不善法，发起、努力……乃至……精勤。为对未来之善法令生，而发起……乃至……精勤。为住立已于生之善法，不使迷乱，愈益增大、扩大、修习成满，发起努力勤精进之念，策励其心精勤。于此，我众多诸弟子达于通智圆满究竟而住。复次，优陀夷！依我而为诸弟子说行道，如是实行，我诸弟子修习四神足。优陀夷！于此，比丘修习欲三摩地勤行成就神足，精进三摩地……乃至……心三摩地……乃至……修习观三摩地勤行成就神足，于此，我众多诸弟子达于通智圆满究竟而住。

    复次，优陀夷！依此我而为诸弟子论行道、如是实行，我诸弟子修习五根。优陀夷！于此，比丘入寂静修习至等觉之信根。……乃至……修习精进根、念根、定根……乃至……入寂静、修习至等觉之慧根。于此，我众多诸弟子达于通智圆满究竟而住。

    复次，优陀夷！依我而为诸弟子说行道、如是实行，我诸弟子修习五力。优陀夷！于此比丘入寂静、修习至等觉之信力。……乃至……精进力、念力、定力……乃至……入寂静、修习至等觉之慧力。于此，我众多诸弟子达于通智圆满究竟而住。

    复次，优陀夷！乃至……我诸弟子修习七觉支。优陀夷！于此，比丘修习依止远离、依止离贪、依止灭、回向弃舍等，而修习念觉支……乃至……修习择法觉支、精进觉支、喜觉支、轻安觉支、定觉支……乃至……依止远离，依止离贪，依止灭、回向弃舍等而修习舍觉支。于此，我众多诸弟子达于通智圆满究竟而住。

    复次、优陀夷！……乃至……我诸弟子修习八圣道。优陀夷！于此，比丘修习正见、修习正思、正语、正业、正命、正精进、正念、正定，于是，我众多诸弟子达于通智圆满究竟而住。

    复次，优陀夷！……乃至……我诸弟子修习八解脱。以有色而见诸色，此是第一解脱。内无色想，外见诸色，此是第二解脱。是清净与胜解，此为第三解脱。完全超越于色想故、灭有对想故，不作意种种想故，以空是无边，具足空无边处而住，此是第四解脱。完全超越于空无边处，以识是无边，具足识无边处而住，此是第五解脱。完全超越于识无边处，以为无任何所有，具足无所有处而住，此是第六解脱。完全超越于无所有处，具足非想非非想处而住，此是第七解脱。完全超越于非想非非想处，具足想受灭而住，此是第八解脱。于此，我众多诸弟子，达于通智圆满究竟而住。

    复次，优陀夷！……乃至……我诸弟子修习八胜处。有一人，于内有色想、于外见少色之好恶，胜于此等，以‘我知、我见’，具如是想，此是第一胜处。有一人，于内有色想，外见无量色之好恶，胜于此等，以‘我知、我见’，具如是想，此是第二胜处。有一人，于内无色想、外见少色之好恶……乃至……此是第三胜处。有一人、于内无色想、外见无量色之好恶……乃至……此是第四胜处。有一人、于内无色想；于外见诸色之青，青色、青见、青光，譬如乌摩迦华之青，青色、青见、青光；又譬如彼有两面光泽波罗奈衣之青、青色、青见、青光，如是有一人，于内无色想；于外见诸色之青、青色、青见、青光……乃至……此是第五胜处。有一人，于内无色想；于外见诸色之黄、黄色、黄见、黄光、譬如羯尼迦华之黄、黄色、黄见、黄光，又譬如彼有两面光泽波罗奈衣之黄、黄色、黄见、黄光，如是有一人，于内……乃至……此是第六胜处。有一人，于内无色想；于外见诸色之赤、赤色、赤见、赤光，譬如盘豆时缚迦华之赤、赤色、赤见、赤光，又譬如彼有两面光泽波罗奈衣之赤、赤色、赤见、赤光，如是有一人，于内……乃至……此是第七胜处。有一人，于内无色想；于外见诸色之白、白色、白见、白光，譬如太白星之白、白色、白见、白光，又譬如彼有波罗奈衣之白、白色、白见、白光，如是有一人，于内……乃至……此是第八胜处。于此，我众多诸弟子达于通智圆满究竟而住。

    复次，优陀夷！……乃至……我诸弟子修习十遍处。有一人，将地遍想为上、下、横、无二、无量。乃至……水遍、火遍、风遍、青遍、黄遍、赤遍、白遍、空遍……乃至……有一人，将识遍想为上、下、横、无二、无量。于是我诸弟子达于通智圆满而住。

    复次，优陀夷！……乃至……我诸弟子修习四禅。优陀夷！于此，比丘离欲、离不善法、有寻、有伺、成就由离所生喜乐住于初禅。彼以其身由离所生喜乐，使之浸润充溢，以其全身到处由离所生喜乐而无不透彻。优陀夷！譬如熟练之助浴师、或其徒弟，将洗粉放入铜盘，注水淆混，如其洗粉则含液润液，内外浸透无有流滴。如是，优陀夷！比丘以由离所生喜乐，浸润充溢其身，其身到处无不以由离所生喜乐而透彻。

    复次，优陀夷！比丘寻伺已息故……乃至……成就第二禅而住，彼对其身以由定所生喜乐而浸润充溢，其全身到处，无不以由定所生喜乐而透彻。优陀夷！譬如湖泉，彼于东方无有水路，于西方无有水路，于北方无有水路，于南方无有水路，且上天亦未时时降雨。然却由其湖中涌出冷水，其湖以冷水浸润充溢，其湖到处无不以冷水透彻。如是，优陀夷！比丘其身，以由定所生喜乐而浸润充溢、其身则到处无不以由定所生喜乐而透彻。

    复次，优陀夷！比丘离脱喜故……乃至……成就第三禅而住。彼对其身以无喜之乐浸润充溢，其身到处无不以无喜之乐而透彻。优陀夷！譬如于青莲池、赤莲池、白莲池中，生长青莲、赤莲、白莲于水中，不出水平，没于水中生育。彼等从未至本，皆以冷水浸而充溢，如彼青莲、赤莲、白莲到处无不被冷水所透彻。如是，优陀夷！比丘对其身以无喜之乐所浸润充溢，其身到处无不为无喜之乐所透彻。

    复次，优陀夷！比丘舍乐故，舍苦故，先已灭却喜忧，故不苦不乐，成就舍念清净，第四禅而住。彼对其身以清净皎洁心令遍满而坐，彼身到处无不以清净皎洁心所透彻。优陀夷！譬如有人以白衣从头盖覆而坐。如是，比丘其身以清净皎洁心令遍满而坐，其身到处无不依清净皎洁心而透彻也。于是我众多弟子达于通智圆满究竟而住。

    复次，优陀夷！依我而为诸弟子说行道，如是实行，我诸弟子当如次而知：‘我此身由色而成、由四大而成、父母所生、饭乳所长养，乃无常、削灭、磨灭、变坏、分散之法。而我识却依存于此，是此所关连者。’优陀夷！譬如琉璃宝珠，清净而玉质殊妙，修治为八楞完好透明、清澄，具足一切相，而以青、黄、赤、白、红色丝线贯穿，具眼之士将此持于手中观察，如知：‘此琉璃宝珠为清净、玉质殊妙。修治为八楞完美透明、清澄，具足一切相，以青、黄、赤、白、红色丝线贯穿。’如是，优陀夷！依我而为诸弟子说行道，如是实行，我诸弟子当如次知：‘我此身体为由色所成，由四大所成，父母所生，饭乳所长养，乃无常、削灭、磨灭、变坏、分散之法。而我识却依存于此，是此所关连者。’于是，我众多诸弟子则达于通智圆满究竟而住。

    复次，优陀夷！依我……乃至……我诸弟子由其身，为有色，由意成、而具大小一切之肢，有殊妙之诸根化作他身。优陀夷！譬如有人，从们叉草抽拔其苇。彼谓：‘此是们叉草，是苇也。们叉草与苇乃不同之物，然彼欲由们叉草拔苇。’优陀夷！又譬如有人，将剑由鞘拔出。彼谓：‘此是剑，此是鞘，剑与鞘乃不同之物。然彼欲由鞘中拔剑而出。’优陀夷！复譬如有人，以蛇由蛇皮所蜕出。彼谓：‘此是蛇，是蛇皮。蛇与蛇皮乃不同之物，然彼欲将蛇由蛇皮中蜕出。’如是，优陀夷！依我而对诸弟子说行道，如是实行，我诸弟子由其身为有色，由意成，具大小一切之肢，有殊妙之诸根化作他身。于是，我众多诸弟子达于通智圆满究竟而住。

    复次，优陀夷！依我而向诸弟子说行道，如是实行，我诸弟子得证诸种神通。即：以一为多，以多成一，或显、或隐、超壁、越墙、越山，行之无碍，恰如于虚空。出没地上，恰如于水中。涉水不沈，恰如于地上。于虚空中趺坐往来，恰如翔鸟。以手扪摸日月如是大神力、大威德，以身而至梵天界。优陀夷！譬如工巧陶师或其弟子，以善修治黏土，随心所欲作成诸种陶器。优陀夷！又复譬如善巧之象牙师或其弟子，以善修治象牙，随心所欲作成诸种象牙精艺。优陀夷！又复譬如善巧之冶炼师或其弟子，善将金饰冶炼，随心所欲作成诸种金银器物。如是，优陀夷！依我而为诸弟子说行道，应其所行，我诸弟子证得诸种神通。即：以一而成多……乃至……以身至梵天界。

    复次，优陀夷！依我而向诸弟子说行道，如是实行，我诸弟子以清净超人之天耳界，对人天之两声，或远或近皆得闻。优陀夷！譬如强有力之吹螺者，令四方轻易得闻其音。如是，优陀夷！依我而向诸弟子说行道，应其所行，我诸弟子……乃至……其无论远近皆得闻。如是我众多诸弟子，达于通智圆满究竟而住。

    复次，优陀夷！依我而向诸弟子说行道，如是实行，我诸弟子对他众生，于他人之心，善能执心得知。即对有贪心者，知为有贪心，对离贪心者，知为离贪心，对有瞋心者，知为有瞋心，对离瞋心者，知离瞋心，对有痴心者，知为有痴心，对离痴心者，知为离痴心，对摄心者，知为摄心，对散心者，知为散心，对高广心者，知为高广心，对不高广心者，知为不高广心，对有上心者，知为有上心，对无上心者，知为无上心，对定心者，知为定心，对不定心者，知为不定心，对解脱心者，知为解脱心，对不解脱心者，知为不解脱心。优陀夷！譬如年轻之青年盛装之男女，于明镜或清净、皎洁、透明之水盘中，端视所映之自己容姿，若带有耳环时，则知带有耳环，若无耳环时，则知无耳环，如是，优陀夷！依我而对诸弟子所教示之行道，应其所行，我诸弟子……乃至……知是不解脱心。兹我众多诸弟子，达于通智圆满究竟而住。

    复次，优陀夷！依我而对诸弟子说行道，如是实行，我诸弟子忆念诸种宿命。即一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、种种坏劫、种种成劫、种种成坏劫，于彼处我有如是名、如是姓、如是族、如是食、如是苦乐之受、如是寿量，其我死于其处，当生于彼处，于其处亦有如是名……乃至……如是寿量，其我死于其处，生于此处，如是忆念其一一之相与其详细状况俱之诸种宿命。优陀夷！譬如此处有人，由自村往他村，由其村更往他村，彼由其村又还至自村，彼思曰：‘我由自村往其村，于彼处我如是住立、如是坐、如是语、如是默。我由其村更往他村，于彼处我亦如是住立……乃至……如是默，于是，今我由彼村还至自村。’如是，优陀夷！依我而对诸弟子说行道，如是实行，我诸弟子忆念诸种宿命。即一生、二生、三生……乃至……如是忆念其一一之相，与其详细状况俱之诸种宿命。如是我众多诸弟子达于通智圆满究竟而住。

    复次，优陀夷！依我而对诸弟子说行道，如是实行，我诸弟子以清净超人之天眼，见有情之生死，而乃随其业知贱、贵、好、丑、善趣、恶趣，即：‘其实诸贤！此等之众生，于身作恶行，于口作恶行，于意作恶行，诽谤圣者，抱持邪见，成就邪见业。彼等身坏命终，生于恶生、恶趣、堕处、地狱。或复诸贤！此等众生，于身作善行，于口作善行，于意作善行，不诽谤圣者，抱持正见，成就正见业，彼等身坏命终，生于善趣、天界。’如是，彼以清净而超人之天眼，见有情之生死……乃至……知随其业。优陀夷！譬如此有具备门之二家，其处具眼之士立其中央视出入往来之人等。如是，优陀夷！依我而对诸弟子说行道，如是实行，我诸弟子以清净而超人之天眼……［乃至］……知随其业。如是我众多之诸弟子，达于通智圆满究竟而住。

    复次，优陀夷！依我而对诸弟子说行道，应其所行，我诸弟子诸漏尽故，对无漏之心解脱、慧解脱，于现法成就自知、证而住。优陀夷！譬如山顶有透明、清净、无浊之湖。其处有具眼之士立于湖畔，见有贝壳、沙砾、鱼群之游动、栖住，彼思：‘此湖实是透明、清净、无浊也。此处有此等之贝壳、砂砾、鱼群游动、栖住。’如是，优陀夷！依我而向诸弟子说行道、如是实行，我诸弟子，诸漏尽故，以无漏之心解脱、慧解脱，于现法成就自知、证而住。如是我众多诸弟子，达于通智圆满究竟而住。

    优陀夷！此是第五法，依此诸弟子对我恭敬、尊重、崇敬、崇拜，又复恭敬、尊重而亲近奉侍。

    优陀夷！有此等五法，依此诸弟子对我恭敬、尊重、崇敬、崇拜，又复恭敬而予亲近。”

    世尊说示已，普行者善生优陀夷、欢喜、信受于世尊所说。

    第七八　沙门文祁子经

    如是我闻。——

    一时，世尊住舍卫城祇陀林给孤独园。其时，沙门文祁之子，普行者乌伽哈玛那于末利园之镇头迦树苑大会堂议论室，与三百之普行者大众俱住。时，工匠五支欲见世尊、清晨出舍卫城，工匠五支自思：“今非应见世尊之时，世尊尚在宴坐。亦非造访意修习比丘之时，意修习比丘亦在宴坐。我何不往彼末利园，镇头迦树苑大会堂之议室沙门文祁之子，普行者乌伽哈玛那处。”于是，工匠五支即赴末利园镇头迦树苑之大会堂议论室。尔时，沙门文祁之子普行者乌伽哈玛那与普行者之大众俱坐，发出呼唤声、高声、大声、作种种无益徒劳之论议。即王论、贼论、大臣论、兵论、畏怖论、战斗论、食论、饮论、衣论、床论、华鬘论、香论、亲族论、乘论、村论、街论、市论、国土论、妇人论、英雄论、传闻论、井边谈天论、祖先论、异相论、世间论、海洋论、由此有无之论等。沙门文祁之子普行者乌伽哈玛那，遥见工匠五支前来，告诫自众曰：“诸贤！请肃静，诸贤勿作声，彼沙门瞿昙之弟子工匠五支到来。沙门瞿昙之在家白衣弟子住舍卫城中，此工匠五支为一人也。实则彼尊者等嗜静，修静，称赞静，彼或得知静肃之会众，始欲思接见。”

    尔时，彼等普行者保持沉默。工匠五支至沙门文祁之子普行者乌伽哈玛那处，至已，与沙门文祁之子普行者乌伽哈玛那相问候，交谈铭感之语坐于一面。沙门文祁之子普行者乌伽哈玛那，告坐于一面之工匠五支曰：“工匠！我说成就四法之人为善具足、达最上最胜善、无能胜之沙门。如何为四？工匠！如是身不作恶业，不言恶口，不念恶念，不生恶命等是。工匠！我说成就此等四法之人，为善具足，达最上最胜善，是无能胜之沙门。”

    尔时，工匠五支对沙门文祁之子普行者乌伽哈玛那之所说，即不满足，亦未反驳。彼未满足、未反驳，则从座位站起而去。彼思：“至世尊处，当知此所说之义。”

    如是工匠五支便诣世尊处，诣已，敬礼世尊，坐于一面。坐于一面之工匠五支，将沙门文祁之子普行者乌伽哈玛那之所说，悉白于世尊。世尊闻已，对彼言曰：“工匠！实则若沙门文祁之子普行者乌伽哈玛那之所说，则幼稚、无智、仰卧之婴儿亦可达善具足、最上、最胜善，是无能胜之沙门。何以故？工匠！幼稚、无智、仰卧之婴儿、不知有身，何能作身之恶业耶？唯有身之活动而已。工匠！幼稚、无智仰卧之婴儿，不知有语，何能说恶口耶？唯有哭泣而已。工匠！幼稚、无智、仰卧之婴儿，不知有念，何能生恶念耶？唯有懑怒而已。工匠！幼稚、无智、仰卧之婴儿，不知有命，何能生恶命耶？唯求母乳而已。如是，工匠！沙门文祁之子普行者乌伽哈玛那之说，则幼稚无智，仰卧之婴儿为善具足、可达于最上、最胜善，是无能胜之沙门也。

    工匠！我不说此等成就四法之人为善具足、达于最上最胜善，是无能胜之沙门，唯对彼幼稚、无智、如仰卧之婴儿而说。工匠！如何为四？如此，身不作恶业，不说恶口，不念恶念，不生恶命等是。工匠！我不说成就此等四法之人为善具足，达于最上、最胜善，是无能胜之沙门。因其只对彼幼稚、无智、如仰卧之婴儿而说。

    工匠！我说成就十法之人始为善具足、达于最上、最胜善、是无能胜之沙门。工匠！我说，此等为不善戒，是所应知。工匠！我说不善戒由此处生，是所应知。工匠！我说此不善戒为无残之灭，是所应知。工匠！我说如是行为至不善戒灭之行，是所应知。工匠！我说此等为善戒，是所应知。工匠！我说由此处生善戒，是所应知。工匠！我说此善戒为无残之灭，是所应知。工匠！我说如是行为至善戒灭之行，是所应知。工匠！我说此等为不善念……乃至……达不善念灭之行，是所应知。工匠！我说此等为善念……乃至……达于善念灭之行，是所应知。

    工匠！若然，如何为不善戒耶？不善身业、不善口业、恶命——工匠！此等称之为不善戒。工匠！若然，此等之不善戒由何而生耶？从此等不善戒之生处说，应说其为由心生。为如何心耶？其实，心是多种多样，心若有贪、有瞋、有痴，则由此处生不善戒。工匠！若，此等之不善戒于何处为无残之灭耶？现为说此等不善戒之灭。工匠！此处有比丘断身之恶行，修身之善行，断口之恶行，修口之善行，断意之恶行，修意之善行，断邪命生正命。于此，此等之不善戒为无残之灭。工匠！若然，如何之行为达不善戒灭之行耶？工匠！此处有比丘为使不生未生之恶不善法，发起是念，努力、勤精进、于心策励、精勤。为断已生之恶不善法、发起是念……乃至……为使生未生之善法，发起是念……乃至……住立已生之善法，不使迷乱，渐渐增大、修习，以为完满发起是念、努力、勤精进，于心策励、精勤。工匠！实则如是实行，是达于不善戒灭之行。

    工匠！若然，如何为善戒耶？我说于戒者，为善身业、善口业、命清净，工匠！此等称之为善戒。工匠！然此等之善戒由何而生耶？由此等善戒之生处言，应说为由心所生。何为心耶？实则心是多种多样。心若无贪、无瞋、无痴，则由此处生善戒。工匠！若然，此处之善戒于何处为无残之灭耶？由此等善戒之灭言，工匠！于此有比丘，持戒不著于戒、彼如实知其心解脱、慧解脱。于此，此等之善戒为无残之灭。工匠！若然，如何实行为达于善戒灭之行耶？工匠！于此，比丘为使不生未生之恶不善法、发起是念、努力、勤精进，于心策励、精勤。为断已生之恶不善法，发起是念……乃至……为使生未生之善法、发起是念……乃至……住立于已生之善法，不使迷乱，渐渐增大，为修习令成完满，发起是念，努力、勤精进，于心策励、精勤。工匠！实则如是实行，为达于善戒灭之行。

    工匠！若然，如何为不善念耶？是欲念、恚念、害念。工匠！此等称之为不善念。工匠！然此等之不善念由何而生耶？由此等不善念之所生言，应说其为由想所生。如何为想耶？实则想亦多种多样，是欲想、恚想、害想——是由此处生不善念。工匠！若然，此等之不善念于何处为无残之灭耶？由此等不善念之灭言。工匠！此处有比丘离欲……乃至……成就住于初禅。于此，此等不善念为无残之灭。工匠！若然，如何实行，为达于不善念灭之行耶？于此，比丘为使不生未生之恶不善法，发起是念，努力、勤精进、于心策励、精勤。对已生之恶不善法……乃至……对未生之善法……乃至……住立于已生之善法，不使迷乱，逐渐增大，修习令成完满。发起是念、努力、勤精进，于心策励、精勤。工匠！实则如是实行，为达于不善念灭之行。

    工匠！若然，如何为善念耶？是无欲念、无恚念、无害念，工匠！此等称之为善念。工匠！然此等之善念由何而生耶？由此等善念之所生言，应说其为由想所生。如何为想耶？实则想亦有多种多样，无欲想、无恚想、无害想——由此处生善念。工匠！若然，此等之善念于何处为无残之灭耶？由此等善念之灭言。工匠！于此处有比丘，寻伺已息故……乃至……成就住于第二禅。于此，此等善念为无残之灭。工匠！然如何实行，为达于善念灭之行耶？工匠！于此，比丘为使不生未生之恶不善法，发起是念、努力、勤精进，于心策励、精勤，对已生之恶不善法……乃至……对未生之善法……乃至……对已生之善法……乃至……于心策励、精勤。工匠！实则如是之实行，乃达于善念灭之行。

    工匠！又，我如何说成就十法之人为善具足，达于最上、最胜善，是无能胜之沙门耶？工匠！此处有比丘成就无学之正见，成就无学之正思惟，成就无学之正语，成就无学之正业，成就无学之正命，成就无学之正精进，成就无学之正定，成就无学之正智，成就无学之正解脱。工匠！我说成就此等十法之人具足善，为达于最上、最胜善，是无能胜之沙门。”

    世尊说示已，工匠五支对世尊之所说欢喜、信受。

    第七九　善生优陀夷小经

    如是我闻。——

    一时世尊住王舍城竹林迦兰陀园。尔时，普行者善生优陀夷在孔雀林、普行者园，与普行者大众俱住。时，世尊清晨、着衣，执持衣钵为行乞入王舍城。尔时，世尊自谓：“今至王舍城行乞时尚过早，我何不去孔雀林、普行者园善生优陀夷处。”于是、世尊迈向孔雀林、普行者园而去。尔时，普行者善生优陀夷与普行者大众俱坐，发唤声、高声、大声、而为种种徒劳无益之论议。是即：王论、贼论、大臣论、兵论、畏怖论、战斗论、食论、饮论、衣论、床论、华鬘论、香论、亲族论、乘论、村论、街论、市论、国土论、妇人论、英雄论、传闻论、井边谈天论、祖先论、异相论、世间论、海洋论，如是等有无之论。

    尔时，普行者善生优陀夷遥见世尊前来，乃自告诫大众曰：“诸贤！请肃静！诸贤！请勿作声！彼沙门瞿昙来矣。彼尊者好静、修静、称赞静。或许彼知［我等］为静之会众，欲来见访！”如是彼普行者便保持沉默。

    时世尊来至彼普行者善生优陀夷处。尔时，普行者善生优陀夷白世尊言：“世尊！请进，世尊善来。世尊！世尊终有来此处之机会矣。世尊！请坐此特设之座。”世尊就所设之座。普行者善生优陀夷亦取一卑座，坐于一面。时，世尊对普行者善生优陀夷问曰：“优陀夷！今在此处为何话而集坐耶？又为何而中断对话耶？”

    “世尊！我等今集坐之所言可暂搁置。世尊！此话以后世尊将不难闻知。世尊！我未来此会众之处时，此大众为种种徒劳无益之论而集坐。然而世尊！当我来此会众时，此会众仰视我颜而让坐谓：‘若沙门优陀夷为我等说法，我等愿谨倾听。’世尊！然世尊来此会众之处时，我与此大众俱皆瞻仰世尊之尊颜而请坐谓：‘若世尊为我说法，我等愿乐听闻。’”

    “优陀夷！若有使我应答者、汝可话语。”

    “世尊！昔日有知一切、见一切、自认无余知见之人，自谓：‘我行住眠寤，常恒知见现于前。’我对过去事之发问时，彼则以他事作迴避，移将论于外而现忿怒、瞋恚与不满。世尊！我对世尊起欢喜之念而思曰：‘实应为世尊，实应为善逝，愿将为说示此等之法。’”

    “优陀夷！然而知其一切，见一切、自认无余知见，而谓：‘我行住眠寤，常恒知见现于前。’但依汝有关过去事之发问，将以他事回避，将移论于他，现忿怒、瞋恚与不满者为何人耶？”

    “世尊！是尼乾子。”

    “优陀夷！实忆念诸种之宿命、即一生，二生……乃至……如是有忆念其一一之相，与其详细状况俱之诸种宿命之人，于我：‘有关过去发问，或我对彼有关过去之发问，彼对我有关过去之问，解答可使心满足。或我对彼有关过去之问，解答可使心满足。’优陀夷！实则以清净超人之天眼，见有情之生死、贵、贱、好、丑、善趣、恶趣……乃至……有从其业知有情之人，彼对我发问有关未来，或我对彼发问有关未来，彼对我有关未来之问，解答可使心满足，或我对彼有关未来之问，解答可使心满足。然而优陀夷！过去暂且搁置，未来亦暂且搁置，我将对汝说法：‘彼有时即此有，彼生时即此生，彼无时即此无，彼灭时即此灭。’”

    “世尊！我依此身，虽于所经验之范围，对如是一一之相，及其详细状况俱，不能忆念。如何忆念我诸种宿命，即一生，二生……乃至……忆念如是一一之相，及其详细状况俱诸种宿命，得能如世尊耶？世尊，其实我今并未见飘风鬼，又如何以我清净超人之天眼，见有情之生死、贵、贱、好、丑、善趣、恶趣……乃至……随其业而知有情、得能如世尊耶？世尊，世尊更请告我：‘优陀夷！过去且暂搁置、未来且暂搁置，我将为汝说法：“彼有时即此有，彼生时即此生、彼无时即此无、彼灭时即此灭。”’此又将令我不甚可解。世尊，或许我于自师之教对世尊解答之问，使我心得满足。”

    “然则，优陀夷！汝自师之教为何。”

    “世尊！我自师之教如是：‘此是最上之色光，此是最上之色光。’”

    “优陀夷！汝自师之教如是：‘此为最上之色光。此为最上之色光。’其最上之色光者为何耶？”

    “世尊！较其色光为更胜之色光，或比他无与伦比之更优越色光，即是最上之色光也。”

    “优陀夷！较其色光为更胜之色光，或比他无与伦比之更优越色光、色光为何耶？”

    “世尊！较其色光为更胜之色光，或比他无与伦比之更优越色光，即是最上之色光。”

    “优陀夷！如斯将为无结论。汝说：‘世尊！较其色光为更胜之色光，或为无与伦比之最优色光，即是最上之色光。’而汝未说示其色光为何。优陀夷！譬如有人作如是言：‘我于此国中求第一美女爱之。’他人对彼作如是言：‘你啊！汝求爱之第一美女为刹帝利女耶？或为婆罗门女耶？或为毗舍女耶？或为首陀女耶？汝知之否？’于此问彼答曰：‘否！’他人又对彼作如是言：‘你啊！汝求爱之第一美女是如是名耶？如是姓……乃至……或长身耶？或短身耶？或中身耶？或其肤色为黑耶？或褐色耶？或黄色耶？住何处之村，或街、或市耶？汝知之否？’于此问彼答曰：‘否！’他人又对彼作如是言：‘你啊！汝是对不知而亦未见者求爱乎？’于斯问彼答谓：‘诚然。’优陀夷！汝将对此作如何之思耶？如是其人之所说乃于正理非不相应者耶？”

    “世尊！确实如是，如是，比人之所说为不相应于正理。”

    “优陀夷！汝实亦如是。汝谓：‘世尊，其色光为无比之最胜色光，或为无与伦比之最优色光，即为最上之色光。’而汝并未说示其色光为何。”“世尊，譬如琉璃宝珠为清净，玉质殊妙，八楞而乃经善加修治，置于红色褐布上时，如光耀辉煌所照耀。我无病而死之后，当有如是之色光。”

    “优陀夷！汝如何作思耶？琉璃宝珠之清净玉质殊妙，八楞而经善加修治，置于红色之褐布上时，如光耀、辉煌所照耀，其与闇夜之萤光，于此两者之色光中，以何者之色光为较秀较优耶？”

    “世尊！彼阇夜之萤光，于此等两者色光中为较秀、较优。”

    “优陀夷！汝作如何思耶？闇夜之萤光与闇夜之油灯，于此等两者之色光中，何者之色光为较秀、较优耶？”

    “世尊！彼闇夜之油灯，于此等两者色光中是较秀、较优者。”

    “优陀夷！汝作如何思耶？闇夜之油灯与闇夜之大火聚，于此两者之色光中，何者之色光为较秀、较优耶？”

    “世尊！彼闇夜之大火聚……是较优者。”

    “优陀夷！汝作如何思耶？闇夜之大火聚与皎明无云天空之太白星，于此两者之色光中……乃至……是何者较优耶？”

    “世尊！彼皎明无云天空之太白星……是优者。”

    “优陀夷！汝作如何思耶？皎明而无云天空之太白星，与十五日布萨之日、皎明无云天空之中夜圆月……乃至……是何者较优耶？”

    “世尊！十五日布萨之日，皎明无云天空之中夜圆月……是较优者。”

    “优陀夷！汝作如何思耶？十五日布萨之日、皎明无云天空之中夜圆月，与雨期最后月，秋时、皎明无云天空日中之太阳……乃至……是何者较优耶？”

    “世尊雨期最后月、秋时、皎明无云天空之日中太阳……乃至……是较优者。”

    “优陀夷！更有：不及此等日月之光众多之诸天，此为我知之者，但我不说：‘其色光为最胜、或别无其他更优之色光。’诚然！优陀夷！汝称：‘较彼萤光更劣，较为弱者，即为最上之色光。’但对其色光汝却未予说示。”

    “世尊！为遮是论，善逝为遮是论。”

    “优陀夷！汝何故作如是言：‘世尊是遮论，善逝是遮论’耶？”

    “世尊！我自师之教如是：‘此是最上之色光，此是最上之色光。’然而世尊，我等自师之教，依世尊［教示］所检讨、反问、究明，方知其说之虚妄，是过失。”

    “优陀夷！如何为一向乐之世界耶？又证得其一向乐之世界，可有理由与行道耶？”

    “世尊！我自师之教如是：‘有一向乐之世界，证得其一向乐之世界，有理由有其行道。’”

    “优陀夷！然而证得彼一向乐之世界，其理由、行道为何耶？”

    “世尊！此处或有人，舍杀生，离杀生，舍不与取，离不与取，于爱欲舍邪行，于爱欲离邪行，舍妄语，离妄语，或又受持其他苦行功德。世尊，是即证得其一向乐之世界，是有理由，有行道。”

    “优陀夷！汝作如何思耶？舍杀生，离杀生时，其时自为一向乐耶？或为乐苦耶？”

    “世尊！为乐苦。”

    “优陀夷！汝作如何思耶？不与取……乃至……于爱欲之邪行……乃至……妄语……乃至……受持其他苦行功德时，其时自为一向乐耶？或为乐苦耶？”

    “世尊！为乐苦。”

    “优陀夷！汝作如何思耶？今行乐苦相混之行道，可证得一向乐之世界耶？”

    “世尊！为遮是论，善逝！为遮是论。”

    “优陀夷！汝何故言：‘世尊为遮是论、善逝为遮是论耶？’”

    “世尊！我自师之教是如是：‘有一向乐之世界，证得其一向乐之世界，是有理由、有行道。’世尊！我等自师之教，依世尊所检讨、反问、究明，方知其说之虚妄，为过失。世尊！然而如何为一向乐之世界耶？又证得其一向乐之世界，是有理由，有行道耶？”

    “优陀夷！实有一向乐之世界，亦有证得其一向乐世界之理由与行道。”

    “世尊！然而证得其一向乐之世界，其理由与行道为何耶？”

    “优陀夷！此处有比丘离欲……乃至……成就住于初禅。寻伺已息……乃至……第二禅……乃至……成就住于第三禅。优陀夷！实则此即证得其一向乐之理由与行道。”

    “世尊！其实此并非证得一向乐世界之理由与行道。世尊！于此范围为已证得一向乐之世界。”

    “优陀夷！于此范围，并非已证得一向乐之世界。其为证得一向乐世界之理由与行道。”

    如是说示时！普行者善生优陀夷之会众，发起呼唤声、高声、大声言曰：“如今我等皆不能服己师，如今我等皆不能服己师，我等实不知有比较更优胜者。”尔时，普行者善生优陀夷令彼等普行者肃静，向世尊曰：“世尊！然则于如何范围，始证得一向乐之世界耶？”

    “优陀夷！于此有比丘舍乐……乃至……成就住于第四禅。与生于一向乐世界之彼等诸天俱立、俱语、交互论议。优陀夷！于此范围为证得一向乐之世界。”

    “世尊！今诸比丘，为证得此一向乐之世界、是依世尊修梵行耶？”

    “优陀夷！为证得此一向乐之世界、诸比丘并未依我修梵行，优陀夷！其实另有更胜、更优之他法，为欲证得，诸比丘乃依我修梵行。”

    “世尊！然诸比丘为欲证得而依世尊修梵行，而此更胜、更优之法为何耶？”

    “优陀夷！于此处如来为应供、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、觉者、世尊而出现于世……乃至……彼为断此等五盖、心秽、慧羸、离欲……乃至……成就住于初禅。优陀夷！此亦为更胜、更优之法。为证得于此，诸比丘乃依我修梵行。优陀夷！复次，比丘寻伺已息故……乃至……成就住于第二禅、第三禅、第四禅。优陀夷！此亦为更胜、更优之法，为证得于此，诸比丘乃我修梵行。以彼如是心等持之：清净、皎洁、无秽、离垢、柔软、堪任、确立不动时，令心忆向宿命智。彼忆念种种宿命，即一生，二生……乃至……忆念其一一之相，及其详细状况俱之种种宿命。优陀夷！此即更胜，更优之法。为证得于此，诸比丘依我修梵行。彼以如是心等持之：清净、皎洁、无秽、离垢、柔软、堪任，确立不动时，令心向有情生死智。彼以清净而超人之天眼，见有情之生死、贵、贱、好、丑、善趣、恶趣……乃至……知随其业。优陀夷！是即更胜、更优之法，为证得于此，诸比丘依我修梵行。彼以如是心等持之：清净、皎洁、无秽、离垢、柔软、堪任、确立不动时，令心向漏尽智。彼如实知，是为苦。如实知，是为苦之集。如实知，是为苦之灭。如实知，是为苦灭之道。如实知、此等为漏。如实知，是为漏之集。如实知，是为漏之灭。如实知，是为漏灭之道。彼如是知、如是见，由欲漏心解脱，由有漏心解脱，由无明漏心解脱，于解脱有令解脱之智。知生已尽，梵行已成，应作已作，再不至此如今之状态。优陀夷！此等为更胜、更优之法，为证得于此，诸比丘依我修梵行。”

    作此语时，普行者善生优陀夷向世尊言：“伟哉！世尊！伟哉！世尊！譬如扶起将倒，拯救将覆，对迷者教之以道，使有眼者可见色，于暗中持来明灯，如是世尊以种种方便之说法。世尊！于此我归依世尊、归依法、归依比丘僧伽。世尊！愿世尊许我出家，得受具足戒。”

    作是语时，普行者善生优陀夷之会众，告普行者善生优陀夷曰：“尊者优陀夷！勿依沙门瞿昙修梵行。尊者优陀夷！为师匠者，勿为弟子之生活。譬如实水瓶者，即可作钓瓶而此尊者优陀夷，即与彼为同样。尊者优陀夷！勿依沙门瞿昙修梵行。尊者优陀夷为师匠也、勿为弟子之生活。”如是彼善生优陀夷普行者之会众，对善生优陀夷普行者依世尊修梵行之事加以阻止。——

    第八〇　鞞摩那修经

    如是我闻。——

    一时，世尊住舍卫城祇陀林给孤独园。尔时，普行者鞞摩那修（游行者）诣世尊处，诣已，问候世尊，交谈铭感话语而立于一面，立于一面之普行者鞞摩那修，于世尊之近傍唱优陀那（自颂）言：“是为最上之色光，是为最上之色光。”

    “迦旃延！汝又何故作如是言：是为最上之色光，是为最上之色光。其最上之色光者为何耶？”

    “尊者瞿昙！即是比色光更胜之色光，或为无与伦比之优异色光，是即为最上之色光。”

    “迦旃延！然而，其较此色光更胜之色光，或为无与伦比之优异色光，其色光又为何耶？”

    “尊者瞿昙！其为较此色光更胜之色光，或为无与伦比之优异色光，即是最上之色光。”

    “迦旃延！此为无结论者。汝谓：‘尊者瞿昙！其为较此色光更胜之色光，或为无与伦比之优异色光，即为最上之色光。’但未曾说示对其色光。譬如：迦旃延！有人作斯言曰：‘我于此国中欲求第一美女爱之。’众人于是对彼作如是言：‘你啊！汝求爱之第一美女为刹帝利女耶？或为婆罗门女耶？或为毗舍女耶？或首陀女耶？汝知之耶？’如是之问，彼答曰：‘否！’众人于是又对彼作如是言：‘你啊！汝求爱之第一美女为如是名耶？如是姓耶？……乃至……或长身耶？或短身耶？或中身耶？或其皮肤色为黑耶、或为褐色耶？或为黄色耶？住何处之村、或街、或市耶？汝知否？’如是之问，彼答曰：‘否！’众人于是又对彼作如是言：‘你啊！汝对不知亦未见者求爱耶？’如是之问，彼答：‘诚然！’迦旃延！汝对彼作如何思耶？如是，其人之所说，岂非不合于正理耶？”

    “确实如是。尊者瞿昙！如是，其人之所说是不合于正理。”

    “迦旃延！汝亦如是，汝谓：‘尊者瞿昙！较其色光更胜之色光，或无与伦比之优异色光、其即为最上之色光。’但汝未说示其色光。”

    “尊者瞿昙！譬如琉璃宝珠之清净，玉质殊妙，八楞而善加修治，置于红色之褐布上时、光辉、闪耀、明照。当我无病死后，即有如是之色光。”

    “迦旃延！汝作如何思耶？琉璃宝珠之清净、玉质殊妙、八楞而善为修治、置于红色之褐布上时，光辉、闪耀、明照，与闇夜之萤光，此两者之色光中，何者之色光较秀、较优耶？”

    “尊者瞿昙！彼闇夜之萤光，才是此两者色光中之较秀，较优者。”

    “迦旃延！汝作如何思之耶？闇夜之萤光与闇夜之油灯光，于此两者色光中，何者之色光为较秀、较优耶？”

    “尊者瞿昙！彼闇夜之油灯光，于此两者色光中，是较秀、较优者。”

    “迦旃延！汝作如何思耶？闇夜之油灯火与闇夜之大火聚，于此两者色光中，何者为较秀、较优耶？”

    “尊者瞿昙！彼闇夜之大火聚……是较优者。”

    “迦旃延！汝作如何思耶？闇夜之大火聚与拂晓皎明无云天空之太白星，于此两者色光中，何者之色光较秀、较优耶？”

    “尊者瞿昙！彼拂晓皎明无云天空之太白星……是较优者。”

    “迦旃延！汝作如何思耶？拂晓之皎明无云天空之太白星，与十五日布萨日皎明无云天空之中夜圆月，于此两者之色光中，何者之色光是较秀、较优耶？”

    “尊者瞿昙！彼十五日布萨日，皎洁无云天空之中夜明月……是较优。”

    “迦旃延！汝作如何思耶？十五日布萨日、皎明无云天空之中夜圆月与雨期最后月、秋时、皎明无云天空之日中太阳……乃至……是何者较优耶？”

    “尊者瞿昙！雨期最后月、秋时、皎明无云天空之日中太阳……是较优。”

    “迦旃延！又，此等日月之光亦不及众多之诸天，此为我知之者，但我不言：‘其色光为最胜之色光，或为无与伦比最优之色光。’然而，迦旃延！汝称：‘彼萤光为最劣、最弱者，其为最上之色光。’但汝未说示其色光。”

    迦旃延！有此等五种之欲。云何为五？眼所识之色、可爱、可乐、可喜、可意、引欲、唆情者等是。耳所识之声……乃至……鼻所识之香……乃至……舌所识之味……乃至……身所识之触、可爱、可乐、可喜、可意、引欲、唆情者等是。迦旃延！此等为五种之欲。

    “迦旃延！实则缘此等五种之欲而生，由欲乐生最上欲乐，此谓之此等中之最上。”

    如是说时，普行者鞞摩那修白世尊言：“稀有哉！尊者瞿昙！是未曾有哉！尊者瞿昙！依尊者瞿昙所说：‘由诸欲生欲乐、由欲乐生最上欲乐。’是谓此等中之最上。”

    “迦旃延！此为依彼异见者、异信者、异乐者、异瑜伽者、异修行者、难知为欲、欲乐、或最上欲乐。迦旃延！比丘之阿罗汉、漏尽、安住于所住，应作已作，弃重担、逮达己利、断尽有结、依正智得解脱者可知此也。即知为欲、欲乐、或最上之欲乐。”

    如是说时，普行者鞞摩那修忿怒不悦，骂詈世尊，毁谤世尊，谓世尊：“沙门瞿昙为是恶意。”对世尊言曰：“如是，此处或有沙门婆罗门不知过去，不见未来，但自认：‘此生已尽、梵行已成、应作已作，再不到此如今状态。’彼等之如此所说为可笑，为虚名，是无实而虚妄。”

    “迦旃延！沙门婆罗门而不知过去，不见未来，于自认：‘生已尽、梵行已成、应作已作，再不到如今之状态’者，是为正当之呵责。然而迦旃延！过去且搁置，未来且置搁，我之弟子有智、不诈诳、诈瞒，质直之人，且来，我当予教化，我以法说示，如我所教而行者，不久可自知自见。如此是由正缚，亦即无明之缚而解脱者。迦旃延！譬如幼稚、无智、仰卧之婴儿，于其头部等五处以布巾包缚，彼童子成长诸根成熟后，则其束缚脱落，彼即了知：‘我已解脱，而已无缚。’迦旃延！如此是有智，无诈诳、诈瞒、质直之人，且来，我当予教化，说示以我法，如我所教而行者，不久可自知自见。正如此由是正缚，亦即由无明之缚而解脱者。”

    如是说时，普行者鞞摩那修白世尊言：“伟哉！尊者瞿昙！伟哉！尊者瞿昙！……乃至……尊者瞿昙！自今日以后，愿我终生归依而为优婆塞。得予受持。”
汉译南传大藏经第 11 册 No. 0005 中部经典(第9卷-第12卷)

    第四品　王品

    第八一　陶师经

    如是我闻。——

    一时，世尊与大比丘众俱，游方至拘萨罗国。尔时，世尊离道外行，于某场所现微笑。时，尊者阿难思忖：“何因、何缘，世尊现微笑耶？无因，如来是不现微笑。”尔时，尊者阿难，偏袒一肩，向世尊合掌，白世尊言：“世尊！以何因何缘世尊现微笑耶？无因如来当不现微笑。”

    “阿难！往昔此地有一名为鞞婆陵耆聚落。繁荣、殷盛，人民众多，人口密集。阿难！鞞婆陵耆聚落附近，住有应供、等正觉者迦叶世尊。阿难！此处即应供、等正觉者迦叶世尊之园林。阿难！应供、等正觉者迦叶世尊即坐此地教诫比丘僧伽。”

    尔时尊者阿难将僧伽梨衣四叠展敷，向世尊言：“世尊！若然，世尊且请坐，此地正应是二应供、等正觉者之所受用处。”世尊就所设之座，坐已，世尊告阿难曰：“阿难！于前世，此地乃名为鞞婆陵耆之聚落。繁荣、殷盛，人民众多，人口密集。阿难！于鞞婆陵耆附近、住有应供、等正觉者迦叶世尊。阿难！此处为应供、正等觉者迦叶世尊之园林。阿难！应供、等正觉者迦叶世尊坐于此地教诫比丘僧伽。阿难！在鞞婆陵耆聚落有一名为伽提喀罗之陶师，是应供、等正觉者之奉事者，是第一奉事者。阿难！伽提喀罗陶师之友人、亲友，有一名为觉提波罗之青年。阿难！伽提喀罗陶师告觉提波罗青年曰：‘觉提波罗！我等往见应供、等正觉者迦叶世尊。我思见应供、等正觉者之彼世尊，为我等之幸事。’为是言时、觉提波罗青年告伽提喀罗之陶师曰：‘且止！伽提喀罗！见彼秃沙门了无何益。’阿难！再度……乃至……三度、阿难！伽提喀罗陶师告觉提波罗青年曰：‘觉提波罗！我等往见应供、等正觉者迦叶世尊。我思见彼应供、等正觉者世尊为我等之幸。’阿难！三度、觉提波罗青年告伽提喀罗陶师曰：‘且止！伽提喀罗！彼秃沙门见之了无何益。’‘然！觉提波罗！我等持盥洗具与洗粉为水浴可往河中？’‘可往。’阿难！觉提波罗青年，允诺伽提喀罗陶师。

    时，阿难！伽提喀罗陶师与觉提波罗青年持盥洗具与洗粉往河中水浴。时伽提喀罗陶师告觉提波罗青年曰：‘觉提波罗！附近有应供、等正觉者迦叶世尊之园林，我等往见应供、等正觉者迦叶世尊，我思见彼应供、等正觉者世尊为幸事。’如是言时，阿难！觉提波罗青年告伽提喀罗陶师曰：‘且止！伽提喀罗！见彼秃沙门了无何益。’再次，阿难！……乃至……三度，阿难！伽提喀罗陶师告觉提波罗青年曰：‘觉提波罗君！附近有应供、等正觉者迦叶世尊之园林，我等往见应供、等正觉者迦叶世尊，我思见彼应供、等正觉者世尊为幸事。’阿难！三度觉提波罗青年告伽提喀罗陶师曰：‘且止！伽提喀罗！见彼秃沙门了无何益也。’

    尔时，阿难！伽提喀罗陶师抓持觉提波罗青年之腰带曰：‘觉提波罗！附近有应供、等正觉者迦叶世尊之园林。……乃至……我思为幸事。’尔时，阿难！觉提波罗青年解其腰带，告伽提喀罗陶师曰：‘且止！伽提喀罗！见彼秃沙门无何益也。’

    阿难！伽提喀罗陶师抓持觉提波罗青年所洗头发曰：‘觉提波罗！附近有应供、等正觉者迦叶世尊之园林。……乃至……我思为幸事’。

    时，阿难！觉提波罗自思：‘诚希有哉！诚未曾有哉！彼卑生之伽提喀罗陶师，竟敢抓持我所洗头发，实乃极少未曾有事。’于是告彼伽提喀罗陶师曰：‘伽提喀罗！汝如是作强迫耶？’‘觉提波罗！虽如是作强迫，是乃我思见彼应供、等正觉者迦叶世尊为幸事故。’‘若然，伽提喀罗！请汝放手，我等前往。’

    时，阿难！伽提喀罗陶师与觉提波罗青年诣彼应供、等正觉者迦叶世尊处，诣已，伽提喀罗陶师向应供、等正觉者迦叶世尊敬礼，坐于一面。觉提波罗青年亦与应供、等正觉者迦叶世尊互相问候、交谈铭感之语后、坐于一面。阿难！坐于一面之伽提喀罗陶师向应供、等正觉者迦叶世尊白言曰：‘世尊！彼为我友，亲友觉提波罗青年。愿世尊为彼说法。’尔时，阿难！应供、等正觉者迦叶世尊对伽提喀罗陶师与觉提波罗青年以法语教示、教导、激励、使令欢喜。阿难！伽提喀罗陶师与觉提波罗青年依应供、等正觉者迦叶世尊以法语之所教示、教导、激励使令欢喜，对应供、等正觉者迦叶世尊之所说，欢喜、随喜，由座起立，向应供、等正觉者迦叶世尊敬礼右绕而去。

    阿难！尔时，觉提波罗青年告伽提喀罗陶师曰：‘伽提喀罗！汝今闻此法、不愿由在家，而为无家出家之生活否？’

    ‘觉提波罗！汝有所不知，我尚应扶养盲目年老之父母！’

    ‘若然，伽提喀罗！我愿由在家、而为无家出家之生活。’

    阿难！尔时，伽提喀罗陶师与觉提波罗青年诣应供、等正觉者迦叶世尊处，诣已，向应供、等正觉者迦叶世尊敬礼，坐于一面。阿难！坐于一面之伽提喀罗陶师，向应供、等正觉者迦叶世尊言曰：‘世尊！彼是我友、亲友觉提波罗青年者是，世尊！愿准此人出家。’阿难！觉提波罗青年于应供、等正觉者迦叶世尊之座前得以出家，得具足戒。阿难！尔时应供、等正觉者迦叶世尊依彼所欲，使住鞞婆陵耆，觉提波罗青年得具足戒后不久，于得具足戒数月时，出向波罗奈游方，次第游方，到达波罗奈。

    阿难！于其处所，应供、等正觉者迦叶世尊，住于波罗奈仙人堕处鹿野苑。阿难！迦尸王颊鞞听说：‘应供、等正觉者迦叶世尊到达波罗奈，住于仙人堕处鹿野苑。’此时，迦尸王颊鞞驾驭众多华丽之车，而自乘一华丽车，以众多华丽车，以王者之大威容，为欲面见应供、等正觉者迦叶世尊，而出离波罗奈城。驱车至车之通路，然后下车，徒步诣应供、等正觉者迦叶世尊处。诣已，向应供、等正觉者迦叶世尊敬礼，坐于一面。阿难！应供、等正觉者迦叶世尊，对坐于一面之迦尸王颊鞞，以法语教示、教导，使之欢喜。阿难！彼时迦尸王颊鞞依应供、等正觉者迦叶世尊以法语之所教示、教导、激励、而感欢喜，并对应供、等正觉者迦叶世尊曰：‘世尊！世尊明日与比丘众俱，请受我食。’阿难！应供、等正觉者迦叶世尊默然接受。彼时，阿难！迦尸王颊鞞知应供、等正觉者迦叶世尊已允接受，乃从座起，向应供、等正觉者敬礼右绕离去。时，阿难！其夜过后，迦尸王颊鞞于彼住居，准备殊妙之嚼食、啖食、除去米饭之黑粒及种种汤汁、种种助味，向应供、等正觉者迦叶世尊报时曰：‘世尊！为时已至，调食已讫。’

    阿难！尔时，应供、等正觉者迦叶世尊，清晨，着衣，持衣钵至彼迦尸王颊鞞住处。至已，与比丘众俱，就坐于所设之座，阿难！彼时，迦尸王颊鞞向以佛为上首之比丘众，亲以手供养，充分劝食。阿难！彼时，迦尸王颊鞞于应供、等正觉者迦叶世尊食事已毕，手离钵后，乃自取一卑座坐于一面。阿难！坐于一面之迦尸王颊鞞，白应供、等正觉者迦叶世尊曰：‘世尊！愿世尊于波罗奈接受我之雨季安居。僧伽亦可如是奉事。’‘不也，大王！我已接受雨季安居矣。’再次，阿难！……乃至……三度，阿难！迦尸王颊鞞，白应供、等正觉者迦叶世尊曰：‘世尊！世尊于波罗奈请接受我之雨季安居，僧伽亦可如是奉事。’‘不也，大王！我已接受雨季安居矣。’尔时，阿难！迦尸王颊鞞思惟：‘应供、等正觉者迦叶世尊于波罗奈不能接受我之雨季安居。’于是心怀疑惑、忧戚。时，阿难！迦尸王颊鞞向应供、等正觉者迦叶世尊曰：‘世尊！于我之外，为奉事世尊者耶？’‘大王！为一鞞婆陵耆之聚落，彼处有一名为伽提喀罗陶师彼为我之奉事者，做第一之奉事者。大王！汝思：“应供、等正觉者迦叶世尊于波罗奈，不受我之雨季安居。”现有疑惑、忧戚。但伽提喀罗陶师则无如是之事，亦不应有之。大王！伽提喀罗陶师离杀生、离不与取、于爱欲离邪行、离妄语、离榖酒、木酒、酒放逸处。大王！伽提喀罗陶师于佛具足绝对净信、于法具足绝对净信、于僧伽具足绝对净信，具足圣者所爱之戒。大王！伽提喀罗陶师于苦无惑，于苦集无惑，于苦灭无惑，于导向苦灭之道无惑。大王！伽提喀罗陶师为［一食者］而行梵行者，为具戒者，为善法者。大王！伽提喀罗陶师，离美丽之摩尼珠，离金银。大王！伽提喀罗陶师不以棒或手掘大地。若有河岸之崩土、或鼠伤土，则以畚持其土归，作器物而言曰：“置残余之米、残余之绿豆、残余之豌豆、将汝所欲之器物持归。”大王！伽提喀罗陶师扶养彼盲目年老之父母。大王！伽提喀罗由于断五下分结，为化生者。

    大王！我曾住鞞婆陵耆聚落。大王！时，我清晨，着衣，执持衣、钵，到伽提喀罗陶师父母处，到已，告伽提喀罗陶师之父母言曰：“彼跋伽婆（陶师）往何处耶？”“世尊！尊师之奉事者不在家，然而请由壶中取米饭，由钵器取汤汁请食。”彼时，大王！我由壶取米饭，由钵器取汁，食毕离座而行归去。彼时，大王！伽提喀罗陶师到父母处，到已，告父母曰：“谁人由壶取米饭，由钵器取汁，食毕离座而归耶？”“我儿！是应供、等正觉者迦叶世尊，由壶取米饭，由钵器取汁，食毕离座而归去。”大王！伽提喀罗陶师思惟：“实我荣幸也，实我为真幸。应供、等正觉者迦叶世尊对我如是信任。”彼时，大王！伽提喀罗陶师半月之间，父母七日之间。其喜乐之念不去。

    大王！我曾住鞞婆陵耆聚落。大王！尔时，我清晨，着衣，持衣、钵到伽提喀罗陶师处，到已，告伽提喀罗陶师之父母曰：“彼跋伽婆往何处耶？”“世尊！尊师之奉事者不在家，然可由瓶取乳糜，由钵器取汤汁请食。”大王！彼时，我由瓶取乳糜，由钵器取汁，食毕离座归去。时，大王！伽提喀罗陶师还回父母处，到已，告父母曰：“谁人由瓶取乳糜，由钵器取汁，食毕由座起立归去耶？”“我儿！是应供、等正觉者迦叶世尊……乃至……归去。”彼时，大王！伽提喀罗陶师思唯：“实我为荣幸，实我真荣幸。应供、等正觉者迦叶世尊，对我如是信任。”彼时、大王！伽提喀罗陶师半月之间，父母七日之间，喜乐之念不去。

    大王！我曾住鞞婆陵耆聚落，尔时，我住屋漏雨，彼时大王！我告诸比丘曰：“诸比丘！汝等前往伽提喀罗住处，寻取茅草来。”为是言时，大王！诸比丘告我曰：“世尊！伽提喀罗陶师之住处无茅草，但彼家则为茅草所葺。”“诸比丘，汝等前往取来伽提喀罗陶师家屋顶之茅草。”彼时，大王！伽提喀罗陶师之父母告诸比丘曰：“谁取我家屋顶之茅草耶？”诸比丘曰：“老妇！应供、等正觉者迦叶世尊之屋漏雨。”“诸尊者！请取去。诸尊者！请取去。”彼时，大王！伽提喀罗陶师还至父母处，至已，告父母曰：“谁人取我家之屋顶茅草耶？”“我儿！是诸比丘，应供、等正觉者迦叶世尊住屋漏雨。”彼时，大王！伽提喀罗陶师思惟：“实我为荣幸，实我真荣幸也。应供、等正觉者迦叶世尊对我如是信任。”彼时，大王！伽提喀罗陶师半月之间，父母七日之间，喜乐之念不去。大王！时，彼家虽三个月间全无屋顶，然不漏雨。大王！伽提喀罗陶师是如是之人。’”

    “世尊！伽提喀罗陶师是荣幸。陶师为真荣幸。世尊！世尊如是对彼之信任。”

    “阿难！时，迦尸王颊鞞，向伽提喀罗陶师，将白粳米与其相应之助味品，载五百米车送去。尔时，阿难！彼等王臣往告伽提喀罗陶师处曰：‘尊者！此所载白粳米及其相应之助味品等五百米车，为迦尸王颊鞞所赠汝者。尊者请受纳。王因多事未得前来。’

    阿难！‘彼时之觉提波罗青年为别人耶？’汝作如是思耶？阿难！然不可为如是之见，尔时之觉提波罗青年即我是。”

    世尊说示已。尊者阿难，欢喜、信受于世尊之所说。

    第八二　赖吒和罗经

    如是我闻。——

    一时，世尊与大比丘众俱，游方拘楼国，来至名为喻芦吒之拘楼国聚落，喻芦吒之婆罗门居士众曾如是闻说：“实是释迦族子，由释迦族出家之沙门瞿昙、与大比丘众俱，游方来拘楼国，到达喻庐吒。彼世尊瞿昙，乃如是扬善名称：‘彼世尊为应供、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、觉者、世尊是。’彼对天、魔、梵天、沙门婆罗门俱之此世界人天大众、自知自证而予教示。彼说初善、中善、终善、有义有文之法，说示完全，圆满、清净之梵行。如是得见彼应供者，乃为幸事。”

    彼时，喻庐吒之婆罗门居士众诣世尊处、诣已，或向世尊敬礼，坐于一面，或与世尊问候，交谈铭感之语，坐于一面，或向世尊合掌，坐于一面，或于世尊面前宣告姓名，坐于一面，或默然坐于一面，坐于一面喻庐吒之婆罗门居士大众，请世尊以法语教示。教导、激励，使令欢喜。

    尔时，喻庐吒之第一良家子名赖吒和罗之善男子，坐于众中，时善男子赖吒和罗思惟：“世尊说示之法，我如能会得、住于在家，行一向圆满，一向清净，如琢磨真珠之梵行是为不易，不如剃除须发、着袈裟衣，由在家去为出家之无家生活。”时、喻庐吒之婆罗门居士众，世尊以法语教示、教导、激励、使令欢喜。欢喜世尊之所说，随喜、离座，敬礼世尊，右绕离去。彼时，善男子赖吒和罗于喻芦吒之婆罗门居士众离去不久，又诣世尊处。诣已，敬礼世尊，坐于一面，坐于一面之善男子赖吒和罗向世尊言：“世尊！世尊所说示之法，我如会得，住于在家，行一向圆满、一向清净，如琢磨真珠之梵行是为不易，我欲剃除须发，着袈裟衣，由在家而出家为无家之生活。世尊！我愿世尊许我出家，得具足戒。”

    “赖吒和罗！汝由在家而出家为无家之生活事，父母已允之耶？”

    “世尊！我由在家而出家为无家生活之事、尚未经父母允许。”

    “赖吒和罗！如来对父母未允许者，不使令出家。”

    “世尊！父母会许我由在家而出家为无家之生活。”时，善男子赖吒和罗从座而起，敬礼世尊，右绕离去。至父母处，至已，告父母曰：“父母！我如会得世尊所说示之法，住于在家……乃至……欲出家。我由在家而出家为无家之生活。请予允许。”为是言时，善男子赖吒和罗之父母对善男子赖吒和罗言曰：“爱子！赖吒和罗！汝为我等可爱之一子，为安乐之生活，受安乐之哺育。爱子赖吒和罗！汝不知任何苦恼。爱子赖吒和罗！今汝欲食、欲饮、欲乐，则食之、饮之、乐之。享受爱欲，乐行福德，我等不许汝由在家而出家为无家之生活。至死我等亦不欲与汝别离，况汝生存之年，安得许由在家而出家为无家之生活耶？”

    再次……乃至……三度，善男子赖吒和罗告父母曰：“父母！我如会得世尊所说之法，住于在家……乃至……请许出家。”三度善男子赖吒和罗之父母对善男子赖吒和罗言曰：“爱子，赖吒和罗！汝为我等可爱之一子，过安乐之生活，受安乐之哺育，爱子赖吒和罗！汝不知任何苦恼，爱子赖吒和罗！欲食、欲饮、欲乐，则食之、饮之、乐之，享受爱欲，乐行福德，我等不许汝由在家而出家为无家之生活，至死我等亦不欲与汝别离。况汝生存之年，安得许由在家而出家为无家之生活耶？”

    彼时，善男子赖吒和罗以不得父母允许出家，乃就其处，直卧于地曰：“就此处，或我死；不然，或出家，二者唯有一途。”

    时，善男子赖吒和罗之父母对善男子赖吒和罗言曰：“爱子赖吒和罗！汝为我等可爱之一子也。过安乐之生活，受安乐之哺育。爱子赖吒和罗！汝不知任何之苦恼。爱子赖吒和罗，汝起且食、且饮、且乐……乃至……况汝生存之年，安得许汝由在家、出家为无家之生活耶？”作斯言时，善男子赖吒和罗默然。再次……乃至……三度，善男子赖吒和罗之父母对善男子赖吒和罗言曰：“爱子赖吒和罗！汝为我等可爱之一子也，过安乐生活，受安乐哺育。爱子赖吒和罗！汝不知任何苦恼。爱子赖吒和罗！汝起且食、且饮、且乐……乃至……况汝生存之年，安得许由在家而出家为无家之生活耶？”三度，善男子赖吒和罗保持默然。

    尔时，善男子赖吒和罗之父母至善男子赖吒和罗之友处，至已，告善男子赖吒和罗之友曰：“诸贤！彼善男子赖吒和罗、直卧于地。云：就此地，我或死，或出家，二者唯其一途。”

    诸贤！请至善男子赖吒和罗处。至已，告彼：“赖吒和罗！汝为父母最可爱之一子。过安乐生活，受安乐哺育。赖吒和罗！汝不知任何苦恼。赖吒和罗！汝起且食、且饮、且乐，继续食之、饮之、乐之，享受爱欲，乐行福德。父母不许汝由在家而出家为无家之生活。父母至死亦不欲与汝别离，况汝生存之年，安得许由在家而出家为无家之生活耶？”

    时，善男子赖吒和罗之友，允诺善男子赖吒和罗之父母，为去至善男子赖吒和罗处，至已，告善男子赖吒和罗曰：“赖吒和罗！汝为父母可爱之一子……乃至……况汝生存之年，安得许由在家而出家为无家之生活耶？”为是言时，善男子赖吒和罗保持默然。再次……乃至……三度、善男子赖吒和罗之友告善男子赖吒和罗曰：“赖吒和罗！汝为父母可爱之一子也……乃至……况汝生存之年，安得许由在家而出家为无家之生活耶？”三度，善男子赖吒和罗保持默然。

    时，善男子赖吒和罗之友至善男子赖吒和罗父母处，至已，告善男子赖吒和罗之父母曰：“伯父母！彼善男子赖吒和罗直卧于地。就此地，或死，或出家，二者唯有一途。若卿等不许善男子赖吒和罗由在家而出家为无家之生活，则其唯有死于彼处。若或卿等许善男子赖吒和罗由在家而出家为无家之生活，则彼虽出家亦可见彼。若善男子赖吒和罗，由在家而出家为无家之生活，虽感有不乐，则彼无他途，必得回来此处。善男子赖吒和罗，由在家而出家为无家生活之事，请予允许。”

    “诸贤！我等允许善男子赖吒和罗由在家而出家为无家之生活，但彼虽出家仍应得访父母。”

    彼时，善男子赖吒和罗之友至善男子赖吒和罗处，至已，告善男子赖吒和罗曰：“汝依父母允许由在家而出家为无家之生活，但汝虽出家，仍应得访父母。”

    彼时，善男子赖吒和罗起立，得体力后，诣世尊处。诣已，敬礼世尊，坐于一面，坐于一面之善男子赖吒和罗向世尊曰：“世尊！我依父母处允许由在家而出家为无家之生活，世尊请令我出家。”善男子赖吒和罗于世尊处，即得出家，得具足戒。

    时，世尊仍随所欲住喻芦吒。尊者赖吒和罗得具足戒不久，于得具足戒半月时。向舍卫城游方而去，次第游方至舍卫城。于彼处，世尊住舍卫城之柢陀林给孤独园。时尊者赖吒和罗，独远离。住不放逸、热诚、而精勤，不久后，达于善男子之真正由在家而出家为无家生活之目的，对于无上梵行之究竟，于现法成就亲自证知而住。证知此生已尽、梵行已成，应作已作，再无至此之状态。尊者赖吒和罗成为阿罗汉之一人。

    时尊者赖吒和罗至世尊处。至已，敬礼世尊，坐于一面。坐于一面之尊者赖吒和罗白世尊言：“世尊！若得世尊之允许。我欲访我父母。”时世尊以心作意知尊者赖吒和罗心中之所念，世尊知善男子赖吒和罗不废修学，为不可能还俗，乃告尊者赖吒和罗曰：“赖吒和罗！今正其时。”

    时，尊者赖吒和罗由座立起，敬礼世尊右绕，折床座，持衣钵，向喻芦吒游方而去，次第游方至喻芦吒。其处尊者赖吒和罗住喻芦吒、拘牢婆王之鹿苑，尊者赖吒和罗清晨，着衣、持衣钵行至喻芦吒，次第乞食已来至己父家。彼时，尊者赖吒和罗之父，正于门房中央剃除须髯，尊者赖吒和罗之父，遥见尊者赖吒和罗前来，见而告曰：“如此等之秃沙门令我可爱之一子出家。”时尊者赖吒和罗于己父家未得布施，未得谢词，唯得骂詈。

    彼时，尊者赖吒和罗双亲之家婢，出而欲倾弃昨夜之残粥。彼时，尊者赖吒和罗告其家婢曰：“小妹！若为弃物，则投入我钵内。”

    尊者赖吒和罗双亲之家婢，将昨夜之残粥倒入尊者赖吒和罗之钵时。注视其手、足、声音之相。彼时，赖吒和罗双亲之家婢，来至尊者赖吒和罗之母处。至已，告尊者赖吒和罗之母曰：“尊夫人！知否？令郎赖吒和罗已来矣。”

    “噫！若汝言为真实，汝即可免除作家婢。”时尊者赖吒和罗母来至尊者赖吒和罗父处。至已，告其父曰：“家主！知否？赖吒和罗善男子来矣。”

    彼时，尊者赖吒和罗正凭依墙边，进食昨夜之残粥。时、尊者赖吒和罗父近至尊者赖吒和罗处。至已，告尊者赖吒和罗曰：“爱儿！汝不可进食昨夜之残粥。爱儿赖吒和罗！为何不进入自己之家耶？”“家主！由在家而出家为无家之生活者，我安有家耶？家主！我为无家者也。家主！我来汝家、我来此未得布施，未得谢词，唯得骂詈也。”“爱儿赖吒和罗！今可入我等之家。”“家主！且止，我今食事已讫。”“若然，爱儿，赖吒和罗！亦可受明朝之食。”

    尊者赖吒和罗默然接受。尊者赖吒和罗父，得知尊者赖吒和罗已接受来至己家。乃命将金币堆积如山。覆以筵席、并对尊者赖吒和罗之原妻告曰：“吾媳！今汝应以先前善男子赖吒和罗所爱好、所宠爱之装饰，装饰其衣裳。”时尊者赖吒和罗父，翌晨于己家准备殊妙嚼食、啖食、告尊者赖吒和罗曰：“时至矣、爱儿赖吒和罗！饮食已调备。”时尊者赖吒和罗于清晨着衣、持钵至己父家，至已，坐于所设之座。彼时，尊者赖吒和罗父命将山积之金币展开，告尊者赖吒和罗曰：“爱儿，赖吒和罗！此为汝母之财、彼为父之财、祖父之财。爱儿赖吒和罗！享受此财，且得以行福德，如今，爱儿赖吒和罗！汝应废弃修学而还俗，享受此财，且行福德。”

    “家主！若汝欲如我所言而为，则应将此山积之金币，满载于车，运搬至恒河河流中沉没，何以故？家主！因此金币，可生愁、悲、苦、忧、恼故。”

    彼时，尊者赖吒和罗之原妻，抱其两足，告尊者赖吒和罗曰：“贤夫！汝是否有最胜之天女，而为之行梵行耶？”“吾妹！我并非为最胜之天女而行梵行。”“吾妹！［汝］言贤夫应呼我为赖吒和罗。”其妻当即昏倒于地。

    时尊者赖吒和罗告家主曰：“家主！若欲与食，则宜给与，勿使我困惑。”“爱儿赖吒和罗！且食，饮食已调备。”

    彼时，尊者赖吒和罗之父将殊妙之嚼食、啖食，亲手供养尊者赖吒和罗，充分劝进。彼时，尊者赖吒和罗饮食毕，手离钵，起立而说此偈曰：

    “善观粉饰相　　　　　伤痍之积集
      多欲多病患　　　　　坚固无久住
      善观粉饰容　　　　　是为覆皮骨
      摩尼珠耳环　　　　　美丽赖衣服
      两足着彩色　　　　　涂香抹颜面
      虽得欺愚者　　　　　难欺彼岸者
      发髻编八辫　　　　　眼涂安缮那
      虽得欺愚者　　　　　难欺彼岸者
      如安缮那壶　　　　　秽身为美饰
      虽得欺愚者　　　　　难欺彼岸者
      猎夫设圈套　　　　　鹿不触其网
      食饵我等去　　　　　猎夫有泣时”

    彼时，尊者赖吒和罗诵此偈毕，去至拘牢婆王之鹿苑，至已，于一树下坐日中之止住。

    时，拘牢婆王命猎师言：“汝猎师、将我宫苑之鹿苑扫除之、我欲往见净地。”“大王！承知如命。”猎师应诺拘牢婆王，扫除鹿苑时，见尊者赖吒和罗于一树下坐日中之止住。见后，去至拘牢婆王处。至已，告拘牢婆王曰：“大王！我扫除鹿苑时，彼处有喻芦吒第一良家之子，名唤赖吒和罗之善男子，大王常加称赞。彼今正于一树下坐日中之止住。”“猎师！若然，则今日为宫苑最佳时机。我今将供养尊者赖吒和罗。”时拘牢婆王命曰：“于彼处调好嚼食、啖食，悉教捧献。”令驾多辆华丽之车，自乘华丽一车，王以多辆华丽之车，以王者之大威风，往见尊者赖吒和罗。离开喻芦吒，驱车至通路尽处下车，徒步前往，使从者退去，来至尊者赖吒和罗处。至已，向尊者赖吒和罗问候，交谈吉庆铭感之语，立于一面。立于一面之拘牢婆王告尊者赖吒和罗曰：“尊者赖吒和罗！请坐此象鞯。”“不也，大王！卿请就坐，我已有座矣。”拘牢婆王坐于所设之座。坐后拘牢婆王告尊者赖吒和罗曰：“尊者赖吒和罗！有此等四种之衰亡，此处有具足其衰亡者之某诸人等剃除须发，着袈裟衣，由在家向无家之生活而出家。如何为四耶？老衰亡、病衰亡、财衰亡、亲族衰亡是。尊者赖吒和罗！如何为老衰亡耶？尊者赖吒和罗！此处有某人，年老、老衰、高龄、经多岁月、已为颓龄。彼沉思思惟：‘我今年老、老衰、高龄、经多岁月，已为颓龄，我得未得之财，增大已得之财为不易，今我宜剃除须发，着袈裟衣，由在家而出家为无家之生活。’彼具足此老衰亡，始剃除须发，着袈裟衣，由在家为向无家之生活而出家。尊者赖吒和罗！是谓之老衰亡也。然尊者赖吒和罗！今尚年少，为年轻之黑发青年，为多幸之青春、人生之初期者。尊者赖吒和罗！并无此老衰亡。尊者赖吒和罗！以何知、何见、何闻、而由在家乃出家为无家之生活耶？

    尊者赖吒和罗！如何为病衰亡耶？尊者赖吒和罗！此处有某人、为病苦之重患。彼沉思：‘今我为病苦之重患，我得未得之财，或增大已得之财为不易，今我宜剃除须发，着袈裟衣，由在家趋向无家之生活而出家。’彼具足此病衰亡，而剃除须发、着袈裟衣、由在家趋向无家之生活而出家。尊者赖吒和罗！是谓之为病衰亡。然尊者赖吒和罗，今无病、无恼，均齐消化有力，无过冷、无过热。尊者赖吒和罗并无此病衰亡。尊者赖吒和罗为何知、何见、何闻，而由在家趋向无家之生活而出家耶？

    尊者赖吒和罗！如何为财衰亡耶？尊者赖吒和罗！此处有某人，为富、财多、有大财，然彼之财次第减少。知得未得之财，或增大已得之财为不易，乃将须发剃除、着袈裟衣、由在家趋向无家之生活而出家。彼具足此财衰亡，剃除须发，由在家趋向无家之生活……乃至……出家。尊者赖吒和罗！是谓之财衰亡。然尊者赖吒和罗、为此喻芦吒之第一良家子，尊者赖吒和罗并非此财衰亡。尊者赖吒和罗为何知、何见、何闻、而由在家趋向无家之生活而出家耶？

    尊者赖吒和罗！如何为亲族衰亡耶？尊者赖吒和罗！此处有某人，有众多之友、亲族、血缘，然彼等亲戚次第减少。彼沉思：‘我曾有众多之友、亲族、血缘，然彼等亲戚次第减少。我得未得之财，或增大已得之财为不易，不如我剃除须发，着袈裟衣、由在家趋向无家之生活而出家。’彼具足此亲族衰亡，而剃除须发，着袈裟衣，由在家趋向无家之生活而出家。尊者赖吒和罗！是谓之亲族衰亡。然尊者赖吒和罗，于芦吒有众多之友、亲族、血缘。尊者赖吒和罗并无此亲族衰亡。尊者赖吒和罗为何知、何见、何闻、由在家向趋无家之生活而出家耶？

    尊者赖吒和罗！有此等之四衰亡，于此处有具足此四衰亡之某诸人等，剃除须发，着袈裟衣，由在家趋向无家之生活而出家。然尊者赖吒和罗，乃皆无此等者。尊者赖吒和罗为何知、何见、何闻、而由在家趋向无家之生活而出家耶？”

    “大王！依知者、见者、应供者、等正觉者之彼世尊所示四总说、我对其知之、见之、闻之，而由在家趋向无家之生活而出家。如何为四耶？‘此世为不坚固者所导也。’大王！依知者、见者、应供者、等正觉者彼世尊所示之第一法总说，我对其知之、见之、闻之，而由在家趋向无家之生活而出家。‘此世为无护、无主。’大王！依知者、见者、应供者、等正觉者彼世尊所示之第二法总说，我对其知之、见之、闻之、而由在家趋向无家之生活而出家。‘此世为无所有，应舍一切。’大王！依知者、见者、应供者、等正觉者彼世尊所示之第三法总说，我对其知之、见之、闻之而由在家趋向无家之生活而出家。‘此世为无满足、无饱满、爱之奴隶。’大王！依知者、见者、应供者、等正觉者彼世尊所示之第四法总说，我对其知之、见之、闻之，而由在家向趋无家之生活而出家。大王！依此等之知者、见者、应供者、等正觉者彼世尊所示之四法总说，我对其知之、见之、闻之而由在家趋向无家之生活而出家。”

    “此世为导向不坚固也。”尊者赖吒和罗之所言。“尊者赖吒和罗！此所说之义应如何见耶？”

    “大王！卿对其作如何思耶？卿二十岁或二十五岁时，于象、马、车、弓、刀皆能之，有股力、膂力，得能事于战耶？”

    “尊者赖吒和罗！我二十岁或二十五岁时，于象、马、车、弓、刀皆能之，有股力、膂力，得能事于战也。尊者赖吒和罗！我如为有神通力者，于强力不见有等于我者。”

    “大王！卿其如何思之耶？卿今日犹有如彼之股力、膂力，得能从事于战耶？”

    “尊者赖吒和罗！其为不然。今日我已年老、老衰、高龄、经多之岁月，已达颓龄八十岁矣。尊者赖吒和罗！时我为步行至此地、亦有步行他所者也。”

    “大王！有关此事，知者、见者、应供者、等正觉者彼世尊之所说：‘此世为导向不坚固。’我对其知之、见之、闻之、而由在家趋向无家之生活而出家。”

    “希有哉！尊者赖吒和罗！未曾有哉！尊者赖吒和罗！依知者、见者、应供者、等正觉者彼世尊之善说：‘此世为导向不坚固。’尊者赖吒和罗！实此世为导向不坚固。尊者赖吒和罗！此王家有象军势、马军势、车军势、步军势、彼等于我等艰难之际，立守护之功绩。然而尊者赖吒和罗言：‘此世为无护、无主。’尊者赖吒和罗！于此所说之义应如何可见耶？”

    “大王！卿对其作如何思耶？卿尝罹有任何慢性之疾病耶？”

    “尊者赖吒和罗！我有慢性痛风之疾，尊者赖吒和罗！时友人、亲族、血缘者等围绕站立云：‘今拘牢婆王勿御崩，今拘牢婆王勿御崩。’”

    “大王！卿对其作如何思之耶？卿对彼等友人、亲族、血缘者云：‘诸位尊长、友人、亲族、血缘者，请来我处，为减轻我之痛感，彼处之所有者、请来分承此苦痛。’此希求为可得耶？或又为卿自身感受其苦痛耶？”

    “尊者赖吒和罗！我对彼等友人、亲族、血缘者云：‘诸位尊长、友人、亲族、血缘者，请来我所、为减轻我之痛感彼处之所有者请来分承此痛苦。’如此希求为不可得，惟我自身应感受其苦痛。”

    “大王！有关此事，依知者、见者、应供者、等正觉者彼世尊之所说：‘此世为无护、无主。’我对其知之、见之、闻之、而由在家向无家之生活而出家。”

    “希有哉！尊者赖吒和罗！未曾有哉！尊者赖吒和罗！知者、见者、应供者、等正觉者彼世尊之善说：‘此世为无护、无主。’尊者赖吒和罗！实则此世为无护无主。尊者赖吒和罗！此王家将众多之金银藏于地下与上空。然而尊者赖吒和罗言：‘此世为无所有，宜舍一切。’尊者赖吒和罗此所说之义应如何见耶？”

    “大王！卿对其作如何思耶？如卿今满足、具足、欲乐此五种欲，而于他世亦得思：‘我如是满足、具足、欲乐此等五种之欲耶？’或他人得此财，卿欲趣从其业耶？”

    “尊者赖吒和罗！如我今满足、具足、乐此五种之欲，于他世亦：‘如是满足、具足、乐此等之五种欲’思之不可得也。他人得此财者，我将趣从所业。”

    “大王！有关此事，知者、见者、应供者、等正觉者、彼世尊之所说：‘此世为无所有、宜舍一切。’我对其知之、见之、闻之、而由在家趋向无家之生活而出家。”

    “希有哉！尊者赖吒和罗！未曾有哉！尊者赖吒和罗！知者、见者、应供者、等正觉者彼世尊之善说：‘此世为无所有、宜舍一切。’尊者赖吒和罗！实此世为无所有，宜舍一切。贤者赖吒和罗所言：‘此世为无满足、无饱满、爱之奴隶。’尊者赖吒和罗！此所说之义应如何见耶？”

    “大王！卿对其如何思之耶？卿住于殷盛之拘楼国耶？”

    “诚然。尊者赖吒和罗！我住于殷盛之拘楼国。”

    “大王！卿对其作如何思耶？此处有可信正直之人，由东方来至卿处。彼至卿处，作如是言：‘大王！所欲知耶？我由东方来。见其处之国土繁荣、殷盛，人民众多，人口密集，其处有多数之象军势、马军势、车军势、步军势、其处多有象牙，其处多有加工之金银、未加工之金银，有多数之妇女群。然以此等之武力可得征服之。大王！可征服之。’卿对其将如何为之耶？”

    “尊者赖吒和罗！我愿将其征服而住。”

    “大王！卿对其作如何思耶？此处有可信正直之人，由西方来至汝处。……乃至……由北方……乃至……由南方来至卿之处。彼至卿处，作如是言：‘大王！卿知之耶？我由南方来……乃至……’卿对其欲如何为之耶？”

    “尊者赖吒和罗！我愿将其征服而住。”

    “大王！有关此事，知者、见者、应供者、等正觉者彼世尊之所说：‘此世为无满足、无饱满、爱之奴隶。’我对其知之、见之、闻之、而由在家向趋无家之生活而出家。”

    “希有哉！尊者赖吒和罗！未曾有哉！尊者赖吒和罗！知者、见者、应供者、等正觉者之善说：‘此世为无满足、无饱满、爱之奴隶。’尊者赖吒和罗！实此世为无满足、无饱满、爱之奴隶。”

    尊者赖吒和罗作如言已，更作如次言曰：

    “我见世间富有人
      痴人得财不为施
      悭贪积聚诸财物
      贪起欲念愈甚增
      王以暴力征天下
      领有全土至海滨
      并欲求得海彼方
      于海此方不满足
      王与其他众多人
      不离其爱至命终
      尚未满足舍人身
      此世诸欲未得满
      亲族乱发放哭声
      实该不死今死去
      用衣包彼起运出
      造积柴堆付荼毗
      彼舍诸财唯一衣
      以炙串刺焚烧已
      亲族友人不能护
      嗣子持去彼之财
      人从所业趣他世
      死者之财不随行
      妻财国土皆亦然
      依财不能得长寿
      依富亦难除老衰
      贤者谓此人生短
      变易之法乃无常
      无论贫富皆能死
      贤者愚者同所触
      愚者为愚被打卧
      贤者触死亦不恐
      是故智慧胜于财
      逮达完成依智慧
      不得完全有非有
      痴者作恶入轮回
      入胎生于他世界
      少慧而喜小慧者
      入胎生于他世界
      恰如房中被捕贼
      恶法乃依己业灭
      死生他世为善行
      甘美快意欲多种
      种种形色扰乱心
      我于诸欲见患难
      若然，大王！在家出家我无家。
      青年年老身坏时
      宛如树果之熟落
      我见此故我出家，大王！
      真实沙门为胜者”

    第八三　大天㮈林经

    如是我闻。——

    一时世尊住弥萨罗之大天㮈林。时，世尊于某处面现微笑。尔时，尊者阿难思惟：“以如何因，如何缘，世尊面现微笑耶？如来无因不现微笑。”彼时，尊者阿难偏袒一肩，向世尊合掌言：“世尊！以如何因，如何缘，世尊现微笑耶？如来无因是不现微笑。”

    “阿难！昔日，此弥萨罗有一名唤大天之国王。是如法之法王，立正法之大王，婆罗门、居士、都邑之庶民皆行正法。又于半月之第十四日、第十五日、第八日行布萨。阿难！时大天王经数百千年告理发匠曰：‘尔理发匠！汝若见我头生白发，便可告我。’‘大王！承知如命。’阿难！理发匠应大天王之命。阿难！理发匠经或数百千年后，见大天王之头生白发、见而即告大天王曰：‘大王！天使已出现，见头生白发矣。’‘尔理发匠！若然，即将白发以金镊巧拔，置我掌中。’‘大王！承知如命。’理发匠应大王命，将其白发以金镊巧拔，置于大王掌中。时，阿难！大天王将良邑赐与理发匠，并召长子太子告之曰：‘爱儿太子！我天使已现，我已见头上生白发、我已享受人间之诸欲，今是应求天上诸欲之时矣。爱儿太子！如今汝当掌此国政，我将剃除须发，着袈裟衣，由在家趋向无家生活而出家。爱儿太子！然而汝亦应于见头生白发时、即赏良邑于理发匠。使长子太子掌国政、剃除须发、着袈裟衣、由在家趋向无家之生活而出家。汝宜传承我所订定完善之相续法，勿使汝成为我最后之人。是故，爱儿太子！无论于如何时代，如有将此完善相续法断绝者，彼即成为最后之人。是故，爱儿太子！我如是告汝，将我所订定完善相续法使令传承，勿使汝成我最后之人。’

    彼时，阿难！大天王对理发匠赏以良邑，令长子太子善掌国政，于此大天㮈林，剃除须发，着袈裟身，由在家趋向无家之生活而出家。彼以与慈俱心遍满一方而住，如是第二方、如是第三方、如是第四方，此上、下、横、一切处、一切世界、以广、大、无量、无怨、无害之慈俱心、遍满而住。以与悲俱心，乃至……以与喜俱心……乃至……以与舍俱之心，遍满一方而住，如是第二方、如是第三方、如是第四方、此上、下、横、一切处、一切世界、以广、大、无量、无怨、无害之与舍俱心，遍满而住。阿难！又，大天王八万四千年间，作王子之游戏，八万四千年间作摄政，八万四千年间掌王政，八万四千年间于此大天㮈林，由在家趋向无家之生活而出家。修行梵行。彼修习四梵住、身坏命终之后，得生梵天界。

    时，阿难！大天王之子（王）数百千年之后、告理发匠言：‘尔理发匠！汝若见我头生白发，便告知我。’阿难！理发匠应大天王之子（王）曰：‘大王！承知如命。’阿难！理发匠经几数百千年后，见大天王之子（已作王）头生白发。见而即告大天王之子（已作王）曰：‘大王！天使已出现，见头生白发矣。’‘尔理发匠！若然，将此白发以金镊巧拔，置我掌中。’阿难！理发师应诺大天王之子（已作王）曰：‘大王！承知如命。’于是乃将白发以金镊巧拔，置于大王掌中。时，阿难！大天王之子（已作王）以良邑与理发匠，并告其长子太子曰：‘爱儿太子！我天使已现，我已见头生白发矣、我已享受人间之诸欲，今是应求天上诸欲之时也。爱子太子，今汝掌此国政，我将剃除须发，着袈裟衣，由在家向无家之生活而出家。爱儿太子！若然，汝亦应见头生白发时，便以良邑赐理发匠，令长子太子掌国政，而后剃除须发、着袈裟衣、由在家趋无家之生活而出家。汝宜传承我所订定完善之相续法，勿使汝成为我最后之人。爱儿太子！无论于如何时代，对如是之完善相续法，如有断绝者，彼即为最后之人。是故，爱子太子！我如是嘱告，汝传承我所订定完善相续法，汝勿成为我最后之人。’

    彼时，阿难！大天王之子（已作王）以良邑赐理发匠，令长子太子掌国政，于此大天㮈林剃除须发，着袈裟衣，由在家趋向无家之生活而出家。彼以与慈俱之心……乃至……以与悲俱之心……乃至……以与喜俱之心……乃至……以与舍俱之心，遍满一方、而如是第二方、如是第三方、如是第四方、此上、下、横一切处、一切世界、以广、大、无量、无怨、无害之与舍俱心，遍满而住。阿难！大天王之子（已作王）八万四千年间作王子游戏……乃至……身坏命终之后、得生梵天界。阿难！大天王之子子孙孙于彼身后，八万四千代相续于此大天㮈林剃除须发，着袈裟衣，由在家趋向无家之生活而出家。彼等以与慈俱之心……乃至……以与悲俱之心……乃至……以与喜俱之心……乃至……以与舍俱之心，遍满一方而住。如是第二方、如是第三方、如是第四方、此上、下、横、一切处、一切世界、以广、大、无量、无怨、无害之与舍俱心，遍满而住，彼等八万四千年间为王子之游戏……乃至……身坏命终之后，得生梵天界。

    此等诸王之最后、为名唤尼弥之如法法王。大王立法，婆罗门、居士、都邑之庶民行正法，又于半月之第十四日、第十五日、第八日行布萨。

    阿难！昔日，集坐于善法讲堂，向集会之三十三天发生如次之对话：‘实毗提诃人为幸运，实毗提诃人为真幸运。尼弥王为如法之法王。大王立法，婆罗门、居士、都邑之庶民行正法，又于半月之第十四日、第十五日、第八日、行布萨。’

    彼时，阿难！天帝释告三十三天之诸神曰：‘诸卿！卿等欲见尼弥王耶？’‘卿帝释！我等欲见尼弥王。’时尼弥王正于十五日布萨之当日，洗净头发，行斋戒，升坐华丽高殿之上。时，阿难！天帝释譬如是一力强之人，将屈腕伸臂，将伸腕屈臂之间，速由三十三天没，现姿于尼弥王之前。阿难！时天帝释告尼弥王曰：‘大王！卿为幸运，大王！卿为真幸运。大王！三十三天称赞善法讲堂集坐言：“实毗提诃人为幸运……乃至……行布萨。”大王三十三天之诸神欲面见卿。大王！我为卿遣千头马车。大王！勿再踌躇，请乘天车。’

    阿难！尼弥王唯然许诺。彼时，阿难！天帝释知尼弥王允诺，彼譬如力强之人将屈腕伸臂，将伸腕屈臂之间，速由当处没、现姿于三十三天。

    时，阿难！天帝释告御者摩他利言：‘汝摩他利！去驾千头马车至尼弥王所，作如是言：“大王！此千头马车乃由天帝释为王所遣来。大王！勿再踌躇，请乘天车。”’阿难！御者摩他利应诺天帝释曰：‘尊者！谨遵如命。’乃驾千头马车，至尼弥王所告曰：‘大王！此千头马车乃由天帝释为卿所遣来。大王！勿再踌躇，请乘天车。’‘但大王！我将依何道而送卿耶？依恶业受恶业果报之道耶？抑或依善业受善业果报之道耶？’‘摩他利！汝将依两道送我。’阿难！摩他利御者将尼弥王引导至善法讲堂。阿难！天帝释遥见尼弥王到来。面见尼弥王告曰：‘大王！请进，大王！善来。大王！三十三天之诸神集坐于善法讲堂，赞美曰：“实毗提诃人为幸运……乃至……行布萨。”大王！三十三天之诸神欲面见卿。大王！诸神中有以神之威力为乐者。’‘不也！卿帝释！请即送我还弥萨罗，于其处，我婆罗门、居士、都邑之庶民行正法，又半月之第十四日、第十五日、第八日、行布萨。’

    彼时，阿难！天帝释告御者摩他利言：‘汝摩他利！去驾千头马车，速即奉送尼弥王返弥萨罗。’‘尊者！谨遵如命。’御者摩他利应诺天帝释，而送尼弥王返弥萨罗。于其处，阿难！尼弥王向婆罗门、居士、都邑之庶民，行正法，又半月之第十四日、第十五日、第八日、行布萨。

    时，阿难！尼弥王经数百千年后，向理发匠告曰：‘理发匠！汝若见我头生白发，便告知我。’阿难！理发匠应尼弥王曰：‘大王！承知如命。’阿难！理发匠经数百千年后，见尼弥王之头上生白发。向尼弥王告曰：‘大王！天使已现。见头已生白发。’‘汝理发匠！若然，将白发以金镊巧拔置于我掌中。’阿难理发匠应尼弥王曰：‘大王！遵命。’于是乃将彼白发以金镊子巧拔之，置尼弥王掌中。时，阿难！尼弥王以良邑赏赐理发师。召长子太子、告曰：‘爱儿太子！我天使已现、我见头生白发、我已享受人间之诸欲。今为求天上诸欲之时。爱儿太子！今汝掌此国政。我将剃除须发、着袈裟衣、由在家而出家为无家生活。爱儿太子！然汝亦应于见生白发时，赏良邑于理发匠，今长子太子掌国政，剃除须发，着袈裟衣、由在家而出家为无家之生活，汝对我所定之完善相续法予承传，勿使汝成为我最后之人。爱儿太子！无论于如何时代，对我所定如是完善相续法，如有断绝者、彼即为最后之人。爱儿太子！是故，我如是告汝，将我所定之完善相续法予承传。汝勿成为我最后之人。’

    阿难！彼时，尼弥王以良邑赐与理发匠，令长子太子善掌国政，于此大天㮈林剃除须发，着袈裟衣，由在家而出家为无家之生活。彼以与慈俱之心……乃至以悲俱之心……乃至……以与喜俱之心……乃至以与舍俱之心……遍满一方而住，如是第二方、如是第三方、如是第四方、此上、下、横、一切处、一切世界、以广、大、无量、无怨、无害之与舍俱心，遍满而住。阿难！尼弥王八万四千年间作王子之游戏，八万四千年间掌摄政、八万四千年间于此大天㮈林由在家而出家为无家之生活。修梵行，彼修习四梵住，身坏命终之后，得生梵天界。

    然而阿难！尼弥王有一名唤伽罗罗伽那迦之子。彼未由在家而出家作无家之生活，彼将该善相续法断绝。彼为其最后之人。

    阿难！汝作如是思惟耶：‘彼时，定该完善相续法之大天王、为别人。’然而，阿难！不应有如是见，彼时之大天王，即是我。彼完善相续法为我所订定。彼完善相续法系由我所定，承传于其后之诸人。然而阿难！彼完善相续法不能导至厌离、贪离、灭、寂静、通智、正觉、涅槃、唯只得生梵天界。阿难！依今我所定之完善相续法、则总为导至厌离、离贪、灭、寂静、通智、正觉、涅槃。阿难！然而如今依我所定之完善相续法，如何能导于厌离、离贪、灭、寂静、通智、正觉、涅槃耶？彼其实即八支圣道，即：正见、正思、正语、正业、正命、正精进、正念、正定。阿难！依此如今我所定之完善相续法、可导于厌离、离贪、灭、寂静、通智、正觉、涅槃。阿难！我对汝作如是言：‘汝传承我所定完善相续法，汝勿成为我最后之人。’阿难！无论于任何时代，断绝如是完善相续法者，彼即为最后之人。阿难！我对汝作如是言：‘汝传承我完善相续法，汝勿成为我最后之人。’”

    世尊作如是说已，尊者阿难，欢喜、信受于世尊之所说。

    第八四　摩偷罗经

    如是我闻。——

    一时，尊者大迦旃延住摩偷罗之君达园。摩偷罗王阿万提普陀闻作如次之言：“沙门大迦旃延住于摩偷罗之君达园。彼尊者大迦旃延扬有如是之善名称，即：贤者、智者、聪明、多闻、所论多彩有辩才、耆宿、阿罗汉，得见如是之阿罗汉，乃为幸运。”时摩偷罗王阿万提普陀驾众多华丽之车，自乘一华丽车，以众多华丽之车，以王者之大威容，作为面见尊者大迦旃延而出离摩偷罗。驱车至车之通路，下车步行至尊者大迦旃延处。至已，向尊者大迦旃延问候、交谈吉庆、铭感之语，坐于一面。坐于一面之摩偷罗阿万提普陀告尊者大迦旃延曰：“尊者迦旃延！婆罗门如是说：‘婆罗门始为最高之种姓，其他之种姓为卑劣。惟婆罗门为白色，其他为黑色。唯婆罗门为清净，非婆罗门则不然。唯婆罗门为梵天真正之子，由其口中生，由梵天生，是由梵天所造之梵天嗣子。’尊者迦旃延就其如何？请予说示。”

    “大王！‘婆罗门始为最高之种姓，其他之种姓为卑劣。只婆罗门为白色，其他为黑色。唯婆罗门为清净，非婆罗门则不然。唯婆罗门为梵天真正之子，由其口生，由梵天生，由梵天所造之梵天嗣子。’此只为世间之巷说。大王！‘婆罗门始为最高之种姓，其他之种姓为卑劣……乃至……梵天之嗣子。’此不过是世间之巷说，依此理由可知。大王！卿对其作如何思耶？假令刹帝利以财宝、米谷、金银称富，刹帝利亦对彼：先起、后寝、进而务彼之事、行彼之所称意，向彼为爱语耶？婆罗门，毗舍，首陀等亦对彼先起、后寝、进而务彼之事、行彼之所称意，对彼为爱语耶？”

    “尊者迦旃延！假令刹帝利以财宝、米谷、金银称富，刹帝利亦对彼先起、后寝、进而务彼之事，行彼之所称意，对彼为爱语。婆罗门、毗舍、首陀等亦对彼先起……乃至……对彼为爱语。”

    “大王！卿对其之作如何思耶？假令婆罗门以财宝、米谷、金银称富。婆罗门亦对彼：先起、后寝、进而务彼之事。行彼之所称意，对彼为爱语耶？毗舍、首陀、刹帝利等亦对彼先起……乃至……对彼为爱语耶？”

    “尊者迦旃延！假令婆罗门以财宝、米谷、金银称富，婆罗门亦对彼先起、后寝、进而务彼之事、行彼之所称意、对彼为爱语。毗舍、首陀、刹帝利等亦先起……乃至……对彼为爱语。”

    “大王！卿对其作如何思耶？假令毗舍以财宝、米谷、金银称富，毗舍亦对彼先起、后寝、进而务彼之事，行彼之所称意，对彼为爱语耶？首陀、刹帝利、婆罗门等亦对彼先起、后寝、进而务彼之事，行彼之所愿，对彼为爱语耶？”

    “尊者迦旃延！假令毗舍、以财宝、米谷、金银称富，毗舍亦对彼先起、后寝、进而务彼之事，行彼之所愿。首陀、刹帝利、婆罗门等亦对彼先起……乃至……对彼为爱语。”

    “大王，卿对其作如何思耶？假令首陀以财宝、米谷、金银称富，首陀亦对彼先起、后寝、进而务彼之事，行彼之所称意，对彼为爱语？刹帝利、婆罗门，毗舍等亦对彼先起后寝……乃至……对彼高爱语耶？”

    “尊者迦旃延！假令首陀以财宝、谷米、金银称富，首陀亦对彼先起、后寝、进而务彼之事，行彼之所称意，对彼为爱语。刹帝利、婆罗门，毗舍等亦对彼先起……乃至……对彼之爱语。”

    “大王！卿对其作如何思耶？果若如是，则此等四姓为平等耶？或不然耶？或卿就此作如何思惟耶？”

    “尊者迦旃延！实则如是，此等四姓为平等。就此等我不认有何等之差别。”“大王！依此理由，可知：婆罗门始为最高之种姓。其他之种族为卑劣……乃至……‘梵天之嗣子。’此不过为世间之巷说。大王！卿对其作如何思耶？兹有刹帝利，行杀生、行不与取、于爱欲行邪行、行妄语、行两舌、行粗恶语、行戏语、有贪欲、有瞋恚心、有邪见、其身坏命终，生于恶生、恶趣、堕处、地狱耶？或不然耶？就此汝作如何思量耶？”

    “尊者迦旃延！刹帝利行杀生，行不与取、于爱欲行邪行、行妄语、行两舌、行粗恶语、行戏语、有贪欲、有瞋恚心、有邪见，其身坏命终之后，生于恶生、恶趣、堕处、地狱。我如是思之，又，此为我闻自阿罗汉者。”

    “善哉！善哉！大王！卿作如是思，实为善，又，卿闻自阿罗汉，实为善。大王！卿对其作如何思耶？兹有婆罗门、毗舍、首陀，行杀生、行不与取……乃至……身坏命终之后，生于恶生、恶趣、堕处、地狱耶？或不然耶？卿就其作如何之思量耶？”

    “尊者迦旃延！首陀等行杀生、行不与取……乃至……身坏命终之后，我思为生于恶生、恶趣、堕处、地狱，又，此为我闻自阿罗汉者。”

    “善哉！善哉！大王！卿作如是思，实为善。又，卿闻自阿罗汉，实为善。大王！对其卿作如何思之耶，果若如是，则此等四姓为平等耶？或不然耶？或就此卿作如何思量耶？”

    “尊者迦旃延！实则如是，此等四姓为平等。就此等我不认有何等之差别也。”

    “大王！依此理由：‘婆罗门始为最高之种姓，其他之种姓为卑劣……乃至……梵天之嗣子。’可知此不过为世间之巷说而已。大王！卿对其作如何思量耶？兹有刹帝利，离杀生、离不与取、于爱欲离邪行、离妄语、离两舌、离粗恶语、离戏语、无贪欲、无瞋恚心、有正见、其身坏命终之后，生于善趣天界耶？或不然耶？就此，卿作如何思量耶？”

    “尊者加旃延！虽为刹帝利而离杀生，离不与取……乃至……有正见，其身坏命终后，生于善趣，天界，我作斯如思，又，斯为我闻自阿罗汉者。”

    “善哉！善哉！卿对如斯思，实为善。又，卿为闻自阿罗汉，实为善。大王！卿对其作如何思量耶？兹有婆罗门，毗舍、首陀，离杀生、离不与取……乃至……有正见，其身坏命终后，生善趣天界耶？或不然耶？卿就此作如何思量耶？”

    “尊者迦旃延！首陀等离杀生，离不与取……乃至……有正见者，其身坏命终后，生于善趣、天界、我作如是思，又，我就此思乃闻自阿罗汉者。”

    “善哉！善哉！大王！卿作如是思，实为善。又，卿之闻自阿罗汉者；实为善。大王！卿对其作如何思量耶？果若如是，则此等四姓为平等耶？或不然耶？卿就此作如何思量耶？”

    “尊者迦旃延！实则如是，此等四姓为平等。就此我不认有何等之差别。”“大王！依此之理由：‘婆罗门始为最高之种姓，他之种姓为卑劣……乃至……梵天之嗣子’可知，此不过世间之巷说而已。大王！卿对其作如何思量耶？兹有刹帝利，破入他家行掠夺，于一家掠夺，于路旁掠夺，亦与他人妻私通。若是卿之臣，捕彼以示于卿言：‘大王！此为干犯卿罪之罪人。’对彼请依大王之所欲、科以刑罚，卿将彼作如何处置耶？”

    “尊者迦旃延！我处以杀戮刑、处以剥夺刑、处以追放、应其罪状施以刑罚。何以故，尊者迦旃延！彼曾具有刹帝利之名者，今已为解消，称为盗贼故。”

    “大王！卿对其作如何思量耶？兹有婆罗门、毗舍、首陀、破入他家行掠夺……乃至……卿对彼作如何处置耶？”

    “尊者迦旃延！我处以杀戮刑，处以剥夺刑……乃至……称为盗贼故。”

    “大王！对其作如何思量耶？果若如是，则此等四姓为平等耶？或不然耶？或卿就此作如何思之耶？”

    “尊者迦旃延！实则如是，此等四姓为平等，就此等我不认有何等差别。”

    “大王！依此理由，可知：‘婆罗门始为最高之种姓，其他之种姓为卑劣……乃至……梵天之嗣子。’此不过为世间之巷说而已。大王！卿对其如何思量耶？兹有刹帝利，剃除须发、着袈裟衣、由在家趋向无家之生活而出家、离不杀生、离不与取、离妄语、为一日一食者、梵行者、持戒者、持善法者、卿对彼等将如何耶？”

    “尊者迦旃延！我应礼敬、起立相迎、以座招请、供养衣服、饮食、床座、医药资具，对彼如法捧献而予保护。何以故？尊者迦旃延！彼曾做刹帝利之名称，今已为解消，呼彼为沙门故。”

    “大王！卿对其作如何思量耶？兹有婆罗门、毗舍、首陀、剃除须发、着袈裟衣、由在家而出家为无家之生活。离杀生、离不与取、离妄语、成为一日一食者、梵行者，持善法者，卿对彼将如何耶？”

    “尊者迦旃延！我当礼敬，起立相迎……乃至……呼彼为沙门故。”

    “大王！卿对其作如何思耶？果若如是，则此等四姓为平等耶？或不然耶？卿就此作如何思量耶？”

    “尊者迦旃延！实则如是，则此等四姓为平等，就此我不认其有何等之差别。”

    “大王！依此理由可知：‘婆罗门始为最高之种姓，其他之种族为卑劣……乃至……梵天之嗣子。’不过为世间之巷说而已。”

    作是言时，摩偷罗王阿万提普陀告尊者大迦旃延曰：“伟哉！尊者迦旃延！伟哉！尊者迦旃延！譬如：倒者得扶起；使覆者得头现，迷者得教道，使有眼者可见色，于闇中持来明灯，如是尊者迦旃延以诸种方便，使法明示。我归依此尊者迦旃延，归依法，归依僧伽。尊者迦旃延！我自今日起，以后做终生归依为优婆塞，望赐受持。”

    “大王！卿勿归依我、卿宜归依我所归依之彼世尊。”

    “尊者迦旃延！然彼应供，等正觉者之彼世尊，今住于何处耶？”

    “大王！应供、等正觉者之彼世尊，今已涅槃。”

    “尊者迦旃延！若我于十由旬处，得闻彼世尊之所说，为见应供、等正觉者之彼世尊，我愿行十由旬。尊者迦旃延！若我于二十由旬、三十由旬、四十由旬、五十由旬处，我亦愿行。尊者迦旃延！于百由旬处，如得闻彼世尊之所说，为见彼世尊，我亦愿行百由旬。尊者迦旃延！彼世尊若已般涅槃，则我归依彼般涅槃之世尊，归依法、归依僧伽。尊者迦旃延！我自今日以后，为终生归依之优婆塞，望得受持。”

    第八五　菩提王子经

    如是我闻。——

    一时世尊住婆伽国、鼍山拜萨伽罗林之鹿苑。彼时，菩提王子名为库伽那达，宫殿建筑完成未久，尚无沙门，婆罗门、其他任何人居住。时菩提王子告桑吉伽布陀青年曰：“汝桑吉伽布陀！汝今至世尊处。至已，以我之名向世尊尊足顶礼，问候世尊是无病、无疾、轻快、有气力、得安稳，而谓：‘世尊！菩提王子向世尊顶礼双足，问候世尊无病、无疾、轻快、有气力、得安稳。’又如是告之：‘世尊！世尊与诸比丘僧伽俱，明朝请受菩提王子之俱食。’”“王子！承知如命。”桑吉伽布陀青年应诺菩提王子后去至世尊处。至已，向世尊问候，交谈吉庆铭感之语后坐于一方。坐于一方之桑吉伽布陀青年向世尊言：“尊者瞿昙！菩提王子向尊者瞿昙之尊足顶礼，问候尊者无病、无疾、轻快、有气力、得安稳。尊者瞿昙！明朝与比丘僧伽俱，请受菩提王子之供食。”世尊默然允受。时桑吉伽布陀青年知世尊接受，乃由座起至菩提王子处。至已，告菩提王子曰：“我以王子之名告彼尊者瞿昙曰：‘尊者瞿昙！菩提王子向尊者瞿昙之尊足顶礼，问候尊者无病、无疾……乃至……请受供食。’而彼沙门瞿昙已予接受。”菩提王子翌晨，于己住处准备殊妙之嚼食啖食，将库伽那达宫殿，至最下之阶梯止，以白帛覆盖。告桑吉伽布陀青年曰：“汝桑吉伽布陀！今汝至世尊处。至已，向世尊告曰：‘世尊！饮食已调备。’”桑告伽布陀青年应诺菩提王子曰：“承知如命。”桑吉伽布陀至世尊处。至已，告世尊曰：“尊者瞿昙！饮食已调备。”尔时世尊清晨，着衣、执持衣钵至菩提王子住居。彼时菩提王子奉迎世尊，立于门外。菩提王子遥见世尊前来乃出迎，向世尊敬礼，扈从来至库伽那达宫殿。彼时世尊犹伫立最下阶梯之附近。时菩提王子向世尊言：“世尊！世尊请登上白帛，善逝！请登上白帛，彼我带来长夜之利益，将赍我以安乐。”作斯言时。世尊默然置之。菩提王子再向世尊言：“世尊！世尊请登白帛之上，善逝！请登白帛之上，其可为我带来长夜之利益将赍我以安乐。”世尊再度默然置之。菩提王子三度向世尊言：“世尊……乃至……可赍我以安乐。”时世尊顾视阿难。尊者阿难告菩提王子曰：“王子！除去白帛，世尊不行帛布之道，如来顾视扈从者。”时菩提王子将白帛除去，设座于库伽那达宫殿之阶上。于是世尊与比丘僧伽俱，登上库伽那达宫殿，于所设之座坐下。菩提王子对以世尊为首之比丘僧伽亲手供养殊妙之嚼食、啖食。并予充分劝进。时菩提王子于世尊食毕，手离钵时，取一单座坐于一面，坐于一面之菩提王子向世尊言：“世尊！我作如是思：‘依乐不可得乐，依苦乃可得乐也。’”

    ［世尊曰：］“王子！我尚未达正觉前，未成正觉之菩萨时，作如是思：‘依乐不可得乐，依苦可得乐。’”王子！如是我后来为年少之青年，有漆黑之发……［与中部经典一、二九四页十一行～三〇〇页五行及同四一五页三行～四二一页一行为同文］……如是我以“实则此乃通于精勤。”语毕坐于其处。

    王子！实则我以三喻示现……［与同上四二一页二行～四三四页三行为同文］……此者实则只对住于不放逸、热诚、精勤者之所示现者。

    王子！如是我生是念：“我所得之此法……［与同上三〇一页一行～三一〇页二行为同文］……我等六人所生活。时，王子！五比丘为我作如是说示、如是教，不久后，善男子正式由在家达到无家生活出家之目的，对彼无上梵行之究竟，于现法住于自知、自证之成就。”

    作是说时，菩提王子向世尊言：“世尊！比丘于若何期间，以如来为教主，善男子正式由在家……乃至……住于自知自证之成就耶？”

    “王子！然而有关此事，正宜问汝。依汝之意，可为作答。王子！汝对其作如何思量耶？汝乘象、巧于用钩术耶？”“世尊！诚然，我乘象巧于用钩术。”“王子！汝对其作如何思量耶？兹有人来谓：‘菩提王子乘象知用钩术，我于彼处学习乘象用钩之术。’彼若不信，则仅依有信者始能达，彼则不能达。彼若为多病、则仅依无病者能达、彼则不能达。彼若为奸诈、诡诈，则仅依不奸、不诡者能达，彼则不能达。彼若为懈怠，则仅依勤精进者达能，彼则不能达。彼若为无慧，则仅有慧者能达，彼则不能达。王子！汝对其作如何思量耶？彼人于汝处乘象，得学使钩之术耶？”“世尊！如彼虽有其一支，彼人于我处乘象即不得学使钩之术，何况有五支耶？”

    “王子！汝对其作如何思量耶？此处有人来谓：‘菩提王子乘象知使钩之术，我于彼处学乘象使钩之术。’彼若有信、则唯有信者达，彼则不达。彼若为无病，则唯无病者能达，彼则将不达。彼若为不奸、不诡，则唯不奸、不诡者能达，彼则将不达。彼若为勤精进，则唯有勤精进者能达，彼则将不达。彼若为有慧，则唯有慧者能达，彼则将不达。王子！汝对其作如何思量耶？彼人于汝处、得学乘象使钩之术耶？”“世尊！纵有其一支、彼即可于我处得学乘象使钩之术。况有五支耶？”

    “如是，王子！有此等之五种精勤。云何为五？王子！此处比丘有信，信如来之正觉：‘彼世尊为应供、等正觉、明行足、善逝。世间解、无上士、调御丈夫、天人师、觉者、世尊。’彼为无病、无恼有均齐之消化力、不过冷、不过热、为堪中庸之精勤。彼为不奸、不诡之师、或为知者、或为同梵行者、如实示现自己、彼勤精进、断不善法、成就善法、对善法努力、坚固、勇猛、荷负不舍。彼为有慧之圣。善能决择、正导苦灭，成就通达生灭之慧。王子！实际成就此等五种精勤支之比丘，以如来为教主，经七年，善男子正式由在家达于无家生活出家之目的，对彼无上梵行之究竟。于现法住于自知自证之成就。王子！虽不达七年，对此等五精勤支成就之比丘……六年、五年、四年、三年、二年、一年……乃至……住于……之成就。王子！虽不达一年，成就此等五种精勤支之比丘……七月、六月、五月、四月、三月、二月、一月、半月……乃至……住之。王子！虽不达半月、成就此等五种精勤支之比丘……乃至……七昼夜、六昼夜、五昼夜、四昼夜、三昼夜、二昼夜……乃至……住于……之成就。王子！虽不达一昼夜、成就此等五种精支勤之比丘，以如来为教主，夕受教示，朝得胜进；朝受教示、夕得胜进。”

    作如是说时，菩提王子向世尊言：“实佛哉！实法哉！实法之妙说哉！夕受教示，朝得胜进；朝受教示，夕得胜进。”

    作斯语时，桑吉伽布陀青年告菩提王子曰：“如是，卿王子虽言：‘实佛哉！实法哉！实法之妙说哉！’但不可言：‘我归依彼尊者瞿昙，归依法，归依比丘僧伽。’”“汝桑吉伽布陀！勿作是言。汝桑吉伽布陀！勿作是言。汝桑吉伽布陀！此为我亲闻自我母，由其所授者。汝桑吉伽布陀！一时世尊住憍赏国之瞿师罗园，尔时，我母怀孕，因我至世尊处。至已，敬礼世尊，坐于一面。坐于一面之我母向世尊言：‘世尊！怀胎无论为男或为女，使彼归依世尊、归依法、归依比丘僧伽。愿世尊！从今日以后，彼将终生归依为优婆塞，愿请摄受。’汝桑吉伽布陀！一时世尊曾住婆伽国鼍山之拜萨伽罗林鹿苑，彼时，我乳母抱我至世尊处。至已，敬礼世尊，立于一面。立于一面之我乳母向世尊言：‘世尊！此菩提王子归依世尊，归依法，归依比丘僧伽。世尊！彼今日以后，将为终生归依之优婆塞，惟望摄受。’汝桑吉伽布陀！如是我三度归依世尊、归依法、归依比丘僧伽。世尊！我自今日以后，愿终生归依为优婆塞，惟望受持。”

    第八六　鸯掘摩经

    如是我闻。——

    一时，世尊住舍卫城祇陀林给孤独园。尔时，拘萨罗国王波斯匿之领土内，有一名为鸯掘摩（指鬘）之凶贼。残忍、血手、以杀戮为事，对生类无怜愍。因彼而使村非村、邑非邑、庄非庄。彼杀人时，以指为鬘而予戴着。时世尊清晨，着衣，执持衣钵行乞入舍卫城，于舍卫城行乞毕，饮食后，由行乞归来，折床座，持衣钵，向凶贼鸯掘摩处之大道行去。牧牛者、牧畜者、耕作者、脚夫等见世尊向凶贼鸯掘摩处之大道行去，近前向世尊言：“沙门！勿行此道。沙门！此道有一名唤鸯掘摩之凶贼，残忍、血手、事杀戮，对生类无怜愍，因彼而使村非村、邑非邑、庄非庄。彼杀诸人，以指做鬘。沙门！此道即十人、二十人、三十人、四十人一同行者，彼等犹成凶贼鸯掘摩之猎获物。”作是言时，世尊默然仍向前进。牧牛者、牧畜者、耕作者、脚夫，再白世尊言：“沙门、勿行此道……乃至……成为凶贼鸯掘摩之猎获物。”世尊再默然仍向前进。牧牛者、牧畜者、耕作者、脚夫，三度白世尊言：“沙门、勿行此道……乃至……成为凶贼鸯掘摩之猎获物。”世尊再度默然仍进前进。

    凶贼鸯掘摩途见世尊前来，见而彼自思惟：“实稀有哉！实未曾有哉！此道，十人、二十人、三十人、四十人、五十人一同来者、彼等犹自成为我猎获物。然如彼沙门者，独自无侣，威压而来，使我夺此沙门之命如何？”时此凶贼鸯掘摩执剑与楯，佩弓与箭，从世尊之后尾行之。彼时，世尊现神通力，凶贼鸯掘摩对普通步行之世尊、以全力尾随亦不得及。彼时，凶贼鸯掘摩思惟：“委实稀有，确实未曾有也。我曾追捉疾走之象、追捉疾走之马，追捉疾走之车、追捉疾走之鹿。然我对此普通步行之沙门，虽以全力尾随追行犹不得及。”彼止步对世尊言曰：“且止！沙门！且止！沙门！”“我已止。鸯掘摩！汝且止步。”时凶贼鸯掘摩思惟：“此等沙门为释子，说真实、誓真实、然此沙门犹继为行走，却言：‘我已止。鸯掘摩！汝且止步。’我今将问此沙门。”时鸯掘摩对世尊以偈问言：

    “沙门汝行却言：‘我已止。’
      问我却言：‘汝不止。’
      沙门，我今对汝问此义，
      何为汝止我不止？”
    “常对不害诸生类，
      鸯掘摩！故我自言我已止。
      汝对生类无自制，
      故我为止汝不止。”
    “我久尊敬之大仙，
      今此沙门现大林，
      闻汝与法相应偈，
      长久之恶应舍离。”
      如是凶贼弃凶器，
      投入沟坑断崖坎，
      贼向善逝足稽首，
      彼于其处愿出家。
      佛实慈悲之大仙，
      一切人天之师主，
      尔时世尊对彼言：“比丘！汝来。”
      彼为比丘佛弟子。

    时世尊以尊者鸯掘摩为随从沙门向舍卫城游方而去、次第游行至舍卫城。于其处。世尊住于舍卫城祇陀林给孤独园。

    彼时于拘萨罗国王波斯匿之内宫门前集聚广大群众，发出高声、大声言曰：“大王！卿之领土有名为鸯掘摩之凶贼、残忍、血手、以杀生为事、对生类无怜愍，彼使村非村、邑非邑、庄非庄。彼杀戮诸人，以指做鬘。大王！应将彼拘禁成囚。”

    彼时，拘萨罗国王波斯匿率五百骑奔向舍卫城。于日中抵达给孤独园处。驱车至行车之通路，下车步行至世尊处，至已，向世尊敬礼，坐于一面。向坐于一面之拘萨罗国王波斯匿，世尊告之曰：“大王！卿为往攻摩揭陀王斯尼耶频婆娑罗耶？或往攻毗舍离之离车王耶？或往攻其他敌王耶？”“世尊！我非往攻摩揭陀国王斯尼耶频婆娑罗，亦非往攻毗舍离之离车王，更非往攻其他敌王。世尊！我领土内有名鸯掘摩凶贼，残忍、血手……乃至……以指做鬘。世尊！我将拘禁于彼。”

    “大王！卿若得见，鸯掘摩剃除须发、着袈裟衣，由在家趋向无家生活而出家，离杀生、离不与取、离妄语、为一食者、梵行者、持戒者、持善法者、卿将如何处置耶？”

    “世尊！我应礼敬，起立相迎，以座招请，并对彼以衣服、饮食、床座、医药资具予供养，对彼如法保护与捧献。然而，世尊！彼原为破戒恶法者，如何能成为如是之戒调御者耶？”彼时，尊者鸯掘摩坐于世尊不远处。时、世尊举右手、指告拘萨罗王波斯匿曰：“大王！此即鸯掘摩。”

    拘萨罗王波斯匿生恐怖，硬直，身毛竖立。时，世尊知拘萨罗王波斯匿生怖畏、身毛竖立，而告拘萨罗王波斯匿言：“大王！勿惧！大王！勿惧！卿实无可恐惧者。”当时生恐怖、硬直、身毛竖立之拘萨罗王波斯匿，心归平静。时拘萨王波斯匿到尊者鸯掘摩处，向尊者鸯掘摩言曰：“尊者，贵师为鸯掘摩耶？”

    “诚然。大王！”

    “尊者！贵师之父为何姓耶？母为何姓耶？”

    “大王！我父为伽伽，母为曼多耶尼。”

    “尊者贵师！伽伽、曼多耶尼子应将满足。我将为贵师伽伽、曼多耶尼子，热诚为衣服、饮食、床座、医药资具之供养。”

    时尊者鸯掘摩为阿兰若住者。乞食者、粪扫衣者、为三衣者。尊者鸯掘摩告拘萨罗王波斯匿曰：“大王！足矣，我三衣已满足。”

    彼时，拘萨罗王彼斯匿至世尊处。至已，敬礼世尊坐于一面。坐于一面之拘萨罗王波斯匿白世尊言：“世尊！稀有哉！世尊！未曾有哉！世尊。世尊为不调伏者之调伏者，不寂止者之能为寂止者，不寂灭者之能为寂灭者。世尊！我等以刀杖、武器、犹不得降伏者，世尊无刀杖、武器而与能以降伏。世尊！我等今将离去，我等为多事、多忙者。”“大王！请依御意之所为。”时拘萨罗王波斯匿由座起立，敬礼世尊、右绕离去。

    尊者鸯掘摩，清晨，着衣，执持衣钵、入舍卫城行乞。鸯掘摩次第行乞至舍卫城时。见一妇人难产，为产所苦。见之彼自思惟：“噫！确有实情为苦。噫！有情确实为苦也。”时，尊者鸯掘摩于舍卫城行乞食后，由行乞归至世尊处。至已，敬礼世尊坐于一面，坐于一面之尊者鸯掘摩白世尊言：“世尊！今日清晨，我着衣，执持衣钵入舍卫城行乞。世尊！我次第乞食游方至舍卫城时，见一妇人难产，为产所苦，见之，我自思惟：‘噫！有情确实为苦，噫！有情确实为苦。’”

    “鸯掘摩！然汝须即去舍卫城，向彼妇人作是言：‘妇人！我生来不知故意夺生类之命事。由此至言，使汝安之，安产之。’”

    “世尊！此莫非我故意为妄语耶？盖我故意夺众多生类之命。”

    “鸯掘摩！然汝即去舍卫城，去向彼妇人如是告知：‘妇人！我得圣生以来，不知故意夺生类之命事，由此至言，汝得安，能得安产。’”“世尊！承知如命”。尊者鸯掘摩应诺世尊，行往舍卫城，行至彼妇人处告曰：“妇人！我得圣生以来，不知故意夺生类之命事，由此至言，汝得安，能得安产。”时彼妇人即得安然生产。彼时，尊者鸯掘摩独自住于远离、不放逸、热诚、精勤。不久，善男子正式达于由在家向无家之生活而出家之目的。对彼无上梵行之究竟，于现法住于自知、自证之成就。知此生已尽，梵行已成，应作已作，再无至此之状态。尊者鸯掘摩成为阿罗汉之一人。

    尊者鸯掘摩，清晨，着衣，执持衣钵，入舍卫城行乞。彼时，有人对尊者鸯掘摩之身体投以土块，有人对尊者鸯掘摩之身体投之以棒。时尊者鸯掘摩，头伤、血流、钵坏、僧伽梨衣破，而至世尊处。世尊遥见鸯掘摩前来，见而告尊者鸯掘摩曰：“婆罗门！汝宜忍受、婆罗门！汝宜忍受。依汝业之果报，几年，几百年，几千年应于地狱所受之业果，汝今于现法得受。”

    时尊者鸯掘摩唯独自、宴坐、受解脱之乐。彼时，唱此优陀那曰：

    “先放逸后不放逸
      照此世如离云月
      所作恶业善所覆
      照此世如离云月
      年轻比丘勤佛教
      彼照世如离云月
      令我敌闻我说法
      令我敌勤于佛教
      令我敌受领佛法
      与此诸人我相交
      我敌闻我说忍辱
      人人称赞无怨恨
      适时得闻无上法
      随喜此法为修行
      如是彼必不害我
      我复不害他何人
      彼得最上之寂静
      弱者强者皆守护
      灌溉者须引入水
      箭匠应须矫箭镞
      犹如木匠矫正木
      智者应自善调伏
      以杖以钩以鞭矫
      不用刀杖我调伏
      先为杀害今不害
      无害今有真实名
      先为凶贼鸯掘摩
      于大瀑流归依佛
      先为大盗手染血
      今我归依断有因
      多为恶业导恶趣
      无负债果享饮食
      愚者无知耽放逸
      智者守身最胜财
      勿耽放逸勿亲欲
      入禅定者得大乐
      分别诸法达最胜
      善达不作恶思量
      逮达三明成佛教
      善达不作恶思量”

    第八七　爱生经

    如是我闻。——

    一时，世尊住舍卫城祇陀林给孤独园。时、一居士之可爱独子死。因子之死，彼不思家业，不思饮食、彼行至墓前悲泣言：“吾儿！居何处耶？吾儿！居何处耶？”彼时，彼居士至世尊处。至已，敬礼世尊，坐于一面。世尊对坐于一面之彼居士曰：“居士！汝自心之诸根无所住，汝之诸根有变异。”

    “世尊！如何我之诸根有变异耶？世尊！我可爱独子死。其死，令我不思家业，不思饮食，我行至其墓前悲泣言：‘吾儿！居何处耶？吾儿！居何处耶？’”

    “居士！事既如是，居士！愁悲苦忧恼为由爱生，由爱起。”

    “世尊！何人对其作如是思耶？愁悲苦忧恼系由爱生、由爱起。世尊！由爱生、由爱起乃喜乐事。”彼居士不喜世尊之所说，骂之离座而去。

    时有众多之赌博者，于离世尊之不远处为博奕戏。时，彼居士去至彼等赌博者处，至已，向彼等赌博者言：“诸君！我方今至沙门瞿昙处，至已，敬礼沙门瞿昙，坐于一面。沙门瞿昙向坐于一面之我告言：‘居士！汝自心之诸根无所住，汝之诸根有变异。’作是语时，诸君！我告沙门瞿昙曰：‘世尊！如何我诸根有变异耶？世尊！我可爱独子已死。其死、使我不思家业，不思饮食，我行至其墓悲泣言曰：吾儿！居何处耶？吾儿！居何处耶？’‘居士！事既如是，居士！事既如是，居士、愁悲苦忧恼系由爱生、由爱起。’‘世尊！任何人将作如是思：愁悲苦忧恼为由爱生、由爱而起。世尊！由爱生、由爱起为喜乐事。’诸君！我对沙门瞿昙所说不悦，骂之离座而去。”

    “居士！事既如是、居士！其如是、居士！实由爱生、由爱起为喜乐。”时彼居士以：“赌博者同意于我”而去。时此话题渐次达至王宫。即拘萨罗王波斯匿告末利妃言：“末利！‘愁悲苦忧恼为由爱生、由爱而起’，此为沙门瞿昙之所说。”

    “大王！若为由世尊所说，则其当甚以为然。”

    “如是，此末利对沙门瞿昙所说之任何事、悉对彼表赞同。‘大王！若为由世尊所说、则当甚以为然。’譬如乃师对弟子所说之任何事，弟子皆谓：‘吾师！诚以为然；吾师！诚以为然。’而对彼皆表赞同。‘末利！汝对沙门瞿昙所说之任何事，皆表赞同。’‘大王！若为由世尊所说，则甚以其为然。’末利！汝往，汝去。”

    时末利妃对那利鸯伽婆罗门曰：“婆罗门！今汝至世尊处，至已，以我之名，顶礼世尊足，问候世尊无病、无疾、轻快、有气力、得安稳。而谓：‘世尊！末利妃顶礼世尊足，并问候世尊无病、无疾、轻快、有气力、得安稳。’又作是言：‘世尊！此语为由世尊所说耶？即：“愁、悲、苦、忧、恼乃由爱生，由爱而起。”’如世尊对汝作如是说，则当善加受持，向我复命。如来为不妄语者。”“王妃！承知如命。”那利鸯伽婆罗门应诺末利妃，去至世尊处。至已，与世尊交谈吉庆铭感之语后坐于一面。坐于一面之那利鸯伽婆罗门白世尊曰：“尊者瞿昙！末利妃顶礼尊者瞿昙足、问候世尊无病、无疾、轻快、有气力、得安稳。而作是言：‘世尊！此语为由世尊所说耶？愁、悲、苦、忧、恼乃由爱生、由爱而起也。’”

    “婆罗门！诚以为然。婆罗门！诚以为然。愁、悲、苦、忧、恼乃由爱生，由爱而起。婆罗门！如何愁、悲、苦、忧、恼为由爱生、由爱而起耶？依此理由当可得知：婆罗门！往昔于此舍卫城，某妇人之母死。彼女因母之死而发狂，心神错乱，遍行街路、四衢，作如是言：‘我不见我母耶？我不见我母耶？’”

    婆罗门！为何愁、悲、苦、忧、恼由爱生、由爱而起耶？依此理由，当得可知。婆罗门！往昔于此舍卫城、某妇人之父死……乃至……兄弟死、姊妹死、男儿死、女儿死、丈夫死，彼女由夫之死而发狂，心神错乱，遍行街路、四衢，作如是言：“我不见我夫耶？我不见我夫耶？”

    婆罗门！为何愁、悲、苦、忧、恼为由爱生、由爱而起耶？依此理由当可得知。婆罗门！往昔日于此舍卫城，某男子之母死，彼因母之死而发狂，心神错乱、行遍街路、四衢，作如是言：“我不见吾母耶？我不见吾母耶。”

    婆罗门！为何愁、悲、苦、忧、恼由爱生、由爱而起耶？依此理由当得可知。婆罗门！往昔于此舍卫城，某男子之父死……乃至……兄弟死、姊妹死、男儿死、女儿死、妻子死、彼由妻子之死而发狂、心神错乱，遍行街路、四衢，作如是言：“我不见吾妻耶？我不见吾妻耶？”

    婆罗门！为何愁、悲、苦、忧、恼由爱生、由爱而起耶？依此理由当可得知。婆罗门！往昔于此舍卫城，某妇人往亲戚之家。彼等亲族将彼女从其夫处夺去，欲许配与他者。然彼女不愿。彼时，向在舍卫城之夫告言：“贤夫！彼等亲戚将我从汝处夺走，欲许配与他者，然我不愿。”时彼之夫云：“我等死为比翼之鸟。”乃将其妻腰斩为二，而后自戕。婆罗门！为何愁、悲、苦、忧、恼由爱生、由爱起耶？依此理由当得可知。

    彼时，那利鸯伽婆罗门对世尊之所说，欢喜、随喜，由座起立、走往末利妃处。至已，将与世尊所语之一切，悉告末利妃，末利妃因至拘萨罗王波斯匿处。至已，告波斯匿王曰：“大王！卿对其作如何思量耶？卿爱王女婆夷利耶？”

    “末利！诚然，我爱王女婆夷利。”

    “大王！对其作如何思量耶？若王女婆夷利有变易、变异、卿生愁、悲、苦、忧、恼耶？”

    “末利！王女婆夷利若有变易、变异、则我之生活当有变异，怎能我不生愁、悲、苦、忧、恼耶？”

    “大王！依知者、见者、应供者、等正觉者之彼世尊，对此所说：‘愁、悲、苦、忧、恼为由爱生、由爱而起。’大王！对其作如何思量耶？卿爱刹帝利女雨日盖耶？”“末利！诚然，我爱刹帝利女雨日盖。”

    “大王！对其作如何思量耶？若刹帝利女雨日盖有变易、变异、卿生愁、悲、苦、忧、恼耶？”

    “末利！若刹帝利女雨日盖有变易、变异、我之生活即有变异、为何我不生愁、悲、苦、忧、恼耶？”

    “大王！依知者、见者、应供者、等正觉者之彼世尊、对此所说：‘愁、悲、苦、忧、恼由爱生、由爱而起。’大王！对其作如何思量耶？卿爱将军卑留罗耶？……乃至……卿爱我耶？……乃至……卿爱迦尸拘萨罗国耶？”

    “末利！诚然，我爱迦尸、拘萨罗国。末利！依迦尸、拘萨罗国之国威，得受用迦尸白檀，得受用华鬘、涂香、脂粉。”

    “大王！对其作如何思量耶？若迦尸、拘萨罗国有变易、变异，卿生愁、悲、苦、忧、恼耶？”

    “末利！若迦尸、拘萨罗国有变易、变异，我之生活即有变异，我怎能不生愁、悲、苦、忧、恼耶？”

    “大王，依知者、见者、应供者、等正觉者之彼世尊。对此所说：‘愁、悲、苦、忧、恼由爱生、由爱而起。’”

    “稀有哉！末利！未曾有哉！末利！彼世尊乃依慧所洞察、依慧所观察。末利！应愈加赞叹。”

    彼时，拘萨罗王波斯匿由座起立，将上衣偏袒一肩，向世尊合掌，三度唱优陀那：“奉事归命彼世尊、应供、等正觉者……乃至……奉事归命彼世尊、应供、等正觉者。”

    第八八　鞞诃提经

    如是我闻。——

    一时，世尊住舍卫城祇陀林给孤独园。时，尊者阿难清晨，着衣，执持衣钵入舍卫城行乞，于舍卫城行乞已，饮食后，由行乞归，为日中之止住，往东园鹿母讲堂。彼时，拘萨罗王波斯匿乘一分陀利象，日中赴舍卫城。拘萨罗王波斯匿遥见尊者阿难前来，乃告大臣尸利阿荼曰：“汝尸利阿荼！彼非为尊者阿难耶？”“大王！诚然，彼为尊者阿难。”时拘萨罗王波斯匿告其他之大臣曰：“今汝往尊者阿难处，以我之名，向尊者阿难之足顶礼谓：‘尊者！拘萨罗王波斯匿顶礼尊者阿难足。’而作是言：‘尊者！若尊者阿难无急事，请垂慈愍暂来。’”彼大臣对拘萨罗王波斯匿应诺：“大王！承知如命。”乃去往尊者阿难处，至已，敬礼尊者阿难，坐于一面。坐于一面之彼臣告尊者阿难曰：“尊者！拘萨罗王波斯匿顶礼尊者阿难足，而作是言：‘尊者！若尊者阿难无急事，请垂慈愍暂来。’”尊者阿难默然受允。时拘萨罗王波斯匿乘象往象之通路处，由象下来，步行至阿难处。至已，向尊者阿难敬礼，立于一面。立于一面之拘萨罗王告尊者阿难曰：“尊者！若尊者阿难无急事，请尊者阿难垂慈愍到阿夷罗婆提河之岸，则为幸甚。”尊者阿难默然受允。时尊者阿难行往阿夷罗婆提河岸。至已，坐于一树下所设之座。拘萨罗王波斯匿乘象至象之通路处，由象下来，步行至尊者阿难处。至已，向尊者阿难敬礼立于一面。复次，拘萨罗王波斯匿告尊者阿难曰：“尊者！尊者阿难请坐此象鞯。”“大王！不也。卿请坐，我坐己座。”拘萨罗王波斯匿坐于所设之座，向尊者阿难曰：“尊者阿难！彼世尊之身行。因受沙门、婆罗门、智者之诘难，而为如是之身行耶？”“大王！彼世尊，不因受彼沙门、婆罗门、智者之诘难，而为如是之身行。”

    “尊者阿难！又彼世尊之口行……乃至……意行、因受沙门、婆罗门、智者之诘难，而为如是之意行耶？”“大王！彼世尊之意行。不因受沙门、婆罗门、智者之诘难，而为如是之意行。”

    “稀有哉！尊者！未曾有哉！尊者！我对质疑因未得满足，乃依尊者阿难对其质疑之解答、而得满足。尊者！彼等愚者、不贤者、不查问、不研究、对他称赞或毁谤，我不思其为真实。然而，尊者！若彼等贤者、贤明、智者、查问、研究，对他称赞或毁谤，我等思其为真实。尊者阿难！如何为沙门、婆罗门、智者所诘难之身行耶？”“大王！其为不善之身行。”“尊者！如何为不善身行耶？”“大王！其为有罪之身行。”“尊者！如何为有罪身行耶？”“大王！其为有瞋害身行。”“尊者！如何为有瞋害身行耶？”“大王！其为苦果报身行。”“尊者！如何为苦果报身行耶？”“大王！此身行，害自、害他、害两者者、增长不善法、善法减退。大王！如是之身行为沙门、婆罗门所诘难。”

    “尊者阿难！如何为沙门、婆罗门、智者所诘难之口行……乃至……意行耶？”“大王，其为不善意行。”“尊者！如何为不善意行耶？”“大王！其为有罪意行。”“尊者！如何为有罪意行耶？”“大王！其为有瞋害意行。”“尊者！如何为有瞋害意行耶？”“大王！其为苦果报意行。”“尊者！如何为苦果报意行耶？”“大王。此意行，害自、害他、害两者者、增长不善法，善法减退，大王！如是意行为沙门、婆罗门之所诘难。”

    “尊者阿难！彼世尊对一切不善法之舍离，予以称赞耶？”

    “大王！如来乃舍离一切不善法、成就善法。”

    “尊者阿难！如何为沙门、婆罗门不与诘难之身行耶？”“大王！其为善身行。”“尊者！如何为善身行耶？”“大王！其为无罪身行。”“尊者！如何为无罪身行耶？”“大王！为无瞋害身行。”“尊者！如何为无瞋害身行耶？”“大王！为乐果报身行。”“尊者！如何为乐果报身行耶？”“大王！此身行，不害自、不害他，不害两者者，不善法减退、善法增长。大王！如是之身行，沙门、婆罗门、智者、不与诘难。”

    “尊者阿难！如何为沙门、婆罗门不与诘难之口行……乃至意行耶？”“大王！其为善意行。”“尊者！如何为善意行耶？”“大王！其为无罪意行”。“尊者！如何为无罪意行耶？”“大王！其为无瞋害意行。”“尊者！如何为无瞋害意行耶？”“大王！其为乐果报意行。”“尊者！如何为乐果报意行耶？”“大王！此意行，不害自、不害他、不害两者者、不善法减退、善法增长。大王！如是之意行为沙门、婆罗门所不诘难。”

    “尊者阿难！彼世尊对一切善法具足，予以称赞耶？”

    “大王！如来舍离一切不善法、成就一切善法。”

    “稀有哉！尊者！未曾有哉！尊者！依尊者阿难为此善说，我等依尊者阿难之此善说，得以欢喜、满足。尊者！我等依尊者阿难之善说，得以如是欢喜、满足。尊者！若尊者阿难思念象宝，我等则将象宝送与尊者阿难。尊者！若尊者阿难思念马宝，我等则将马宝送与尊者阿难。尊者！若尊者阿难思念良邑，我等则将良邑送与尊者阿难。然而，尊者！我等亦知尊者阿难并无此之所念。尊者！此鞞诃提衣为我摩揭陀王韦提希子阿阇世所送，扬于天盖之支柱，长十六肘，宽幅八肘，尊者！尊者阿难，请垂慈愍，将此接受摄纳。”

    “不也，大王！我三衣已具备。”

    “尊者！尊者阿难与我皆如是知此阿夷罗婆提河，若上方之山降大雨时，彼阿夷罗婆提河则两岸氾滥。尊者！如是尊者阿难，以此鞞诃提衣，可作自己之三衣，而将尊者阿难之旧三衣赠送与同梵行者。我愿为此一布施，尊者！愿尊者阿难受纳此鞞诃提衣。”

    尊者阿难受纳鞞诃提衣。时拘萨罗王波斯匿告尊者阿难曰：“尊者阿难！今我实将离去，我多事多务。”“大王！请随尊意。”时拘萨罗王波斯匿，对尊者阿难之所说予信受、欢喜，即由座起立，向尊者阿难敬礼，右绕离去。尊者阿难于拘萨罗王波斯匿去后不久，往至世尊处。至已，敬礼世尊，坐于一面。坐于一面之尊者阿难，将与拘萨罗王波斯匿之问答悉奉告于世尊。而将其鞞诃提衣捧献与世尊。时世尊告诸比丘曰：“汝诸比丘！拘萨罗王波斯匿实为幸运，拘萨罗王波斯匿为真幸运。拘萨罗王波斯匿。得见阿难、得以奉侍。”

    世尊作如是说已，彼诸比丘欢喜，信受于世尊之所说。

    第八九　法庄严经

    如是我闻。——

    一时，世尊住释迦国。有一名弥娄离之释迦国聚落。时拘萨罗王波斯匿因有所事，来至邑名城。拘萨罗王波斯匿告臣长作曰：“汝长作！驾华丽之车，到我宫苑观此美景。”“大王！承知如命。”长作应诺拘萨罗王波斯匿后，乃驾华丽之车，向拘萨罗王波斯匿报曰：“大王！华丽之车已驾至，今可为出发之时。”

    尔时，拘萨罗王波斯匿乘华丽之一车，与众多之华丽车俱，以王者之大威容，驰离邑名城，向宫苑处前进。车至通路处后，下车徒步入于宫苑。拘萨罗王波斯匿逍遥徘徊于苑中，发现一树下，心神佳美、愉快，清静而无骚音，远离人寰，适于宴坐。见已，念起世尊之事：“此树下，心神佳美，愉快清静而无骚音，远离人寰，适于宴坐。于彼处，我曾奉侍应供、等正觉者彼世尊。”时拘萨罗王波斯匿告长作曰：“汝长作！此树下为心神佳美。愉快……乃至……奉侍彼世尊也。汝长作！应供，等正觉者之彼世尊，今住何处耶？”“大王！有一名弥娄离之释迦国聚落，应供，等正觉者、彼世尊今住于彼处。”“汝长作！名弥娄离之释迦国聚落，离邑名城有几许之距离耶？”“大王！距此不远，约三由旬，于日中可达。”“汝长作！即驾华丽之车，我今欲往见应供、等正觉者彼世尊。”“大王！承知如命。”长作应诺拘萨罗王波斯匿，驾华丽之车，向波斯匿王报曰：“大王！华丽之车驾已至，今正出发之时。”时波斯匿王乘华丽之车，与众多华丽之车俱。离邑名城向释迦国之弥娄离聚落驰驱而去。于其日中，即达释迦国弥娄离聚落，入彼园林中。车行至道路之处，下车徒步入于园林，时众多之比丘于露天经行。波斯匿王至彼等诸比丘处，至已，问彼等诸比丘曰：“应供、等正觉者彼世尊今在何处耶？我欲见应供、等正觉者彼世尊。”“大王！彼精舍之门闭，静往彼处，徐入正门，咳謦敲闩，世尊将为卿开门。”时波斯匿王将宝剑与王冠授与长作，长作思念：“大王今将独行，我应止于此处。”波斯匿王静赴彼闭门之精舍处，徐入正门，作咳謦敲门。世尊予以开门，彼时，波斯匿王入精舍，顶礼世尊足，接吻世尊足、以手相摩，自报姓名曰：“世尊！我为拘萨罗王波斯匿。世尊！我为拘萨罗王波斯匿。”

    “大王！卿以何因由，欲来见我，对我身行最胜之恭敬，行亲爱之表示耶？”

    “世尊！世尊为等正觉者，因世尊为善说法要者，世尊弟子僧伽为善行道者。此为我对世尊法之类句。世尊！兹我见一沙门、婆罗门于一定期间，十年、二十年、三十年、四十年行梵行，然其后彼等沐浴、涂油、调理须发具足五种之欲，满足而耽溺之。然而世尊！兹我见诸比丘之命终，至息止，行圆满清净之梵行。世尊！我此之外，不知如是之圆满清净之梵行。世尊！‘世尊为等正觉者，世尊之为善说法者。世尊弟子僧伽为善行道者。’此亦我之于世尊法之类句。复次！世尊！王与王诤，刹帝利与刹帝利诤、婆罗门与婆罗门诤、居士与居士诤、母与子诤、子与母诤、父与子诤、子与父诤、兄弟与兄弟诤、兄弟与姊妹诤、姊妹与兄弟诤、朋友与朋友诤。然而世尊！兹我见诸比丘和合同庆无诤，如乳与水之融合，相互以敬爱之眼住视。世尊！我于此之外，不知有如是之和合众。世尊！‘世尊为等正觉者，世尊为善说法，世尊弟子僧伽为善行道。’此亦我之于世尊法之类句。复次，世尊！我由园林至园林，宫苑至宫苑、逍遥徘徊，我于彼处见一沙门、婆罗门，羸瘦、丑恶、黄色，脉管露出，人见而不耐，世尊！对其我生如是思念：‘此尊者等确为不乐行梵行、抑或彼等隐匿任何之恶业。如斯此等之尊者羸瘦、丑恶、黄色，脉管露出，令人不忍见。’我近彼等作如是告曰：‘汝等尊者为羸瘦、丑恶、黄色、脉管露出、令人见而不耐，其为何故耶？’彼等如是答曰：‘大王！我等乃黄疸病。’然而，世尊！兹我见诸比丘住于喜乐、悦乐、满悦、爱乐，诸根悦豫，无求、平静、安稳，如鹿柔和之心。世尊！对彼我生如是念：‘此等之尊者确于彼世尊之教，知最胜殊妙，如斯此尊者等，住于喜乐、悦乐、满悦、爱乐、诸根悦豫，无求、平静、安稳，如鹿柔和之心。’世尊！‘世尊为等正觉者，世尊为善说法者、世尊之弟子僧伽为善行道者。’此亦我之于世尊法之类句。

    复次！世尊！我为刹帝利灌顶王，得以应杀者杀，应剥夺者剥夺，应放逐者放逐。世尊！我就裁判之座时，彼等使我之言中断。如是我云：‘诸贤！我就裁判之座时，勿使我言中断。诸贤！勿使我终止我语。’但仍无济于事。世尊！彼等仍使我言中断。然而世尊，于此我见诸比丘，世尊对彼数百之会众说法时，世尊之诸弟子，无喷嚏声，无有咳声。世尊！昔日，世尊尝向数百之会众说法，彼时，世尊之某弟子发咳声，则某同梵行者以膝触之言：‘尊者请肃静，尊者！勿作声。我等之师世尊今正说法。’世尊！就此我生如此念：‘实稀有哉！实未曾有哉！实不用刀杖，会众如是善调御者。’世尊，我于此之外，不知有如是善调御之会众。世尊！‘世尊为等正觉者，世尊为善说法者，世尊弟子僧伽为善行道者。’此亦我之于世尊法之类句。

    复次、世尊！于此处我见一类刹帝利之贤者、聪明、为事论议，如射毫端。彼等以自己之慧，破折他人之见。彼等得闻：‘沙门瞿昙实则将往某村，某邑。’彼等准备有所请教。谓曰：‘我等至沙门瞿昙处，作此请问，若我等如是问，彼如是答，则我等对彼作如是反驳。若复我等如是问，彼如是答，则我等更作如是反驳。’彼等已闻：‘实则沙门瞿昙已来至某村、某邑。’彼等至世尊处，世尊对彼等以法语教示，教导、激励、使令欢喜。彼等为世尊之法话所教示、教导、激励，使令欢喜，未向世尊发出质问，而说为反驳耶？进而成为世尊之弟子。世尊！‘世尊为等正觉者，世尊为善说法者，世尊之弟子僧伽为善行道。’是亦我之于世尊法之类句。

    复次、世尊！于此处我见一类之婆罗门之贤者……乃至……一类之居士之贤者、聪明、为事论议，如射毫端……乃至……而说为反驳耶？进而请求世尊许之由在家成为无家生活而出家。世尊使彼等出家，彼等如是出家，皆等同住于远离、不放逸、热诚、精勤，不久之后，善男子达于由在家成为无家生活而出家之目的，对彼无上梵行之究竟，于现法住于自知，自证成就。彼等如是言曰：‘我等实应破灭、我等实应破灭、我等于先前曾思：以非沙门为沙门、以非婆罗门为婆罗门、以非阿罗汉为阿罗汉。今我等已为沙门、今我等已为婆罗门、今我等已为阿罗汉。’世尊！‘世尊为等正觉者，世尊为善说法者，世尊之弟子僧伽为善行道者。’此亦我之于世尊法之类句。

    复次，世尊！有称为仙余及、宿旧之工匠，我召使之成为我之木工。我与彼等以生计，因我而博得名声。然对我不如对世尊之恭敬。世尊！昔日、我于进军之际，此等工匠仙余及、宿旧住于狭小之陋屋。世尊！彼时，此等工匠仙余及、宿旧于夜中过半、以法语过后，闻佛之所在以头向之，对我之方向以足向而卧。世尊！就此我思惟：‘实稀有哉！实未曾有哉！此等之工匠仙余及、宿旧为我所召使，为我之木工。我与彼等以生计，使令获得名声。然对我不如对世尊之恭敬。确为此等之尊崇者，确对彼世尊之教得知最胜殊妙。’世尊！‘世尊为等正觉者，世尊为善说法者，世尊之弟子僧伽为善行道。’此亦我之于世尊法之类句。

    复次！世尊！世尊刹帝利，我亦刹帝利。世尊拘萨罗人，我亦拘萨罗人。世尊八十岁，我亦八十岁。世尊！若世尊为刹帝利、我亦为刹帝利，世尊为拘萨罗人，我亦为拘萨罗人，世尊八十岁，我亦八十岁，我对世尊致最胜之恭敬，作亲爱之表示，世尊！我实多事多务，我今将欲离去。”

    “大王！请随尊意。”

    彼时，拘萨罗王波斯匿由座起立，敬礼世尊离去。

    时世尊于拘萨罗王波斯匿离去后，不久告诸比丘曰：“汝等比丘！拘萨罗王波斯匿于说法庄严终了，已离座而去。汝等比丘！宜受得法庄严。汝等比丘！宜通达法庄严。汝等比丘！宜受持法庄严。汝等比丘！此法庄严为有利益之根本梵行也。”

    世尊作如是说已，彼等欢喜、信受于世尊之所说。

    第九〇　普棘刺林经

    如是我闻。——

    一时，世尊住郁头随若之普棘刺林。尔时，拘萨罗王波斯匿因某事要务，来至郁头随若，时拘萨罗王波斯匿令一家臣曰：“汝今至世尊处，以我之名向世尊之足顶礼，并致贺世尊无病、无疾、轻快、有气力、得安稳。并谓：‘世尊！拘萨罗王波斯匿向世尊足顶礼，贺世尊无病、无疾、轻快、有气力、得安稳。’并作是言：‘世尊！今日拘萨罗王波斯匿于朝食后，欲来谒见世尊。’”“大王！承知如命。”彼家臣应诺拘萨罗王波斯匿后，即来世尊处，至已，敬礼世尊坐于一面。坐于一面之彼家臣白世尊言：“世尊！拘萨罗王波斯匿向世尊之足顶礼，致贺世尊无病、无疾、轻快、有气力、得安稳。世尊！今日，拘萨罗王波斯匿于朝食后，欲来谒见世尊。”月贤姊妹得闻今日拘萨罗王波斯匿于朝食后欲来谒见世尊。月贤姊妹向拘萨王奉侍饮食告曰：“大王！愿以我等之名向世尊足顶礼，致贺世尊无病、无疾、轻快、有气力、得安稳而作如是言：‘月贤姊妹向世尊足顶礼，并致贺世尊无病、无疾、轻快、有气力、得安稳也。’”

    时，拘萨罗王波斯匿朝食后。至世尊处，至已，敬礼世尊坐于一方。坐于一方之拘萨罗王波斯匿向世尊言：“世尊！月贤姊妹向世尊之足顶礼，并致贺世尊无病、无疾、轻快、有气力、得安稳。”

    “大王！月贤姊妹何故不另遣其他使者耶？”

    “世尊！月贤姊妹闻得：‘今日拘萨罗王波斯匿于朝食后欲往见世尊。’时，世尊！月贤姊妹向我奉侍饮食告言：大王！请以我等之名向世尊之足顶礼，致贺世尊无病、无疾、轻快、有气力、得安稳。”

    “大王！月贤姊妹为幸运。”

    时，拘萨罗王波斯匿白世尊言：“世尊！我闻得沙门瞿昙作如是言：‘无知一切、见一切、自认完全知见之沙门、婆罗门，所谓无此事。’世尊！沙门瞿昙作如是言：‘无知一切、见一切、自认完全知见之沙门、婆罗门，所谓无此事也。’作是言者，世尊！彼等对世尊之语为真实者耶？抑或并非对世尊为不实之诬谤耶？又，有关对法为适宜于法而语者耶？抑或为正当之说，并非加以非难者耶？”

    “大王！沙门瞿昙作如是言：‘并无知一切、见一切、自认完全知见之沙门、婆罗门，当谓无此事。’如是言者，彼等对我为非真实语者，为以虚妄、不实、对我而诬谤者。”

    彼时，拘萨罗王波斯匿告鞞留罗将军言：“将军！宫廷中何人生起此话题耶？”

    “大王！想是年少吉祥子婆罗门。”

    时，拘萨罗王波斯匿命一家臣言：“汝今以我名往告年少吉祥子婆罗门谓：‘尊者！拘萨罗王波斯匿唤汝。’”彼家臣应诺拘萨罗王波斯匿曰：“大王！承知遵命。”即至年少吉祥子婆罗门处，至已，遂告年少吉祥子婆罗门曰：“尊者！拘萨罗王波斯匿唤汝。”

    时，拘萨罗王波斯匿问世尊曰：“世尊！依世尊之所说，或与之相关之事有人对之作不同解释时，世尊应如何辨认为世尊所说之言耶？”

    “大王！我如是认定我所说之言：‘即并无同时知一切、见一切之沙门、婆罗门，当谓无此之事。’”

    “世尊！世尊请说示因事，请说示有因事。‘即并无同时知一切、见一切之沙门、婆罗门，当谓无此之事。’世尊！有此等之四姓：刹帝利、婆罗门、毗舍、首陀。世尊！此等之四姓有差别耶？有区别耶？”

    “大王！此等之四姓：刹帝利、婆罗门、毗舍、首陀。大王！此等之四姓中，二姓即刹帝利与婆罗门为最上。即彼具有被称为敬礼、起迎、合掌、敬业之价值。”

    “世尊！我非向世尊问现法之事，我乃请问未来之事。世尊！此等四姓：刹帝利、婆罗门、毗舍、首陀，世尊！此等四姓有差别耶？有区别耶？”

    “大王！有此等之五精勤支：云何为五？大王！此处比丘有信，信如来之正觉：‘如是彼世尊为应供、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、觉者、世尊。’彼无病、无恼、有均齐之消化力、不过冷、不过热、堪为中庸之精勤。彼为不奸、不诡之师，或对智者，或对梵行者，将自己如实示彼。彼勤精进，断不善法，成就善法，对善法努力、坚固、勇猛、不舍负荷。彼为有慧之圣，能决择，正导苦之灭，成就通达生灭之慧。大王！此等为五精勤支。大王！此等之四姓：刹帝利、婆罗门、毗舍、首陀，彼等若成就此等五精勤支，则其对彼等能得长夜之利益与安乐。”

    “世尊！此等四姓：刹帝利、婆罗门、毗舍、首陀。彼等若成就此等五精勤支。世尊！彼等对其尚有何差别耶？有何区别耶？”

    “大王！我于此处说此精勤差别。大王！譬如此有二头善调善御之应调象、应调马、应调牛；又有二头不调不御之应调象、应调马、应调牛。大王！对其作如何思量耶？彼等二头善调善御之应调象、应调马、应调牛，欲赴调御所行调御耶？”“世尊，诚然。”

    “又彼等二头不调不御之应调象、应调马、应调牛，如同彼等二头善调善御之应调象、应调马、应调牛，欲赴调御所行调御耶？”“世尊、不然。”

    “如是，大王！对有信、无病、不奸、不诡、勤精进、依有慧可得者、得谓其是不信、多病、奸诈、诡诈、懈怠、无慧者，无此之事。”

    “世尊！请世尊说示因事，请世尊说示有因事。世尊！此等四姓、刹帝利、婆罗门、毗舍、首陀。彼等若成就此等五精勤支、且达于正精勤。世尊！对此彼等尚有何差别耶？有何区别耶？”

    “大王！对此，彼等并无何等之差别，即我曾说：解脱与解脱无何等之差别。大王！譬如有人，取干之娑罗薪生生火，火即现；又他人取干娑罗薪令生火，火即现；又他人取干之巷罗薪令生火，火即现；又他人取干之优昙婆罗薪令生火，火即现。大王！对其作如何思量耶？由不同之钻木所生此等之火，其火焰与火焰，色光与色光，光明与光明，有差别耶？”“世尊！不然。”

    “大王！恰如依精进所激发之精勤所钻出之火，其无何等之差别、即我曾说：解脱与解脱无何等之差别。”

    “世尊！请世尊说示因事，请世尊说示有因事。世尊！若然，诸天存在耶？”

    “大王！卿何出斯言耶？而谓：‘世尊！若然，诸天存在耶？’”

    “世尊！诸天来生此世耶？或不生此世耶？”

    “大王！诸天有害心者来生此世，诸天无害心者，则不来生此世。”

    如是说时，鞞留罗将军问世尊曰：“世尊！诸天有害心来生此世者。可得将诸天无害心不来生此世者、由其住所使之撤退加以追放耶？”

    彼时，尊者阿难思惟：“此鞞留罗大将乃拘萨罗王波斯匿之子。我为世尊之子。是为子与子对话之时。”尊者阿难告鞞留罗将军曰：“若然，我今反问卿，卿可随意作答。将军！对其作如何思量耶？于拘萨罗王波斯匿之征伐范围内，又于拘萨罗王波斯匿之领土范围内，于拘萨罗王波斯匿之统治地方，拘萨罗王波斯匿得对沙门、婆罗门、有德者、不德者、梵行者、非梵行者，由其住所，使之撤退，加以追放耶？”

    “尊者！于拘萨罗王波斯匿之领土范围内，于拘萨罗王波斯匿之统治地方，拘萨罗王波斯匿对沙门、婆罗门、有德者、不德者、梵行者、非梵行者、得使之由其住所撤退、追放。”

    “将军、对其作如何思量耶？于非拘萨罗王波斯匿之领土范围内，于非拘萨罗王波斯匿统治之地方，拘萨罗王波斯匿对沙门、婆罗门……乃至……得使之追放耶？”

    “尊者！非拘萨罗王波斯匿之范围内，非拘萨罗王波斯匿统治之地方，沙门、婆罗门……乃至……不得予以追放。”

    “将军！其作如何思量之耶？卿闻三十三天之事耶？”

    “尊者！诚然。我曾闻三十三天之事，于此亦由拘萨罗王波斯匿处，得闻此三十三天之事。”

    “将军！其作如何思量耶？拘萨罗王波斯匿得令三十三天，由其住所撤退、追放耶？”

    “尊者！拘萨罗王波斯匿现未曾得见三十三天，如何可使由其住所撤退。追放耶？”

    “将军！如是，诸天有害心来生此世者，不能得见诸天无害心不来生此世者。如何可由其所住使之撤退、追放耶？”

    彼时，拘萨罗王向世尊言：“世尊！此比丘为如何名耶？”

    “大王！彼名阿难者是。”

    “实阿难为欢喜哉！实阿难具欢喜之相哉！世尊！请尊者阿难说因事，请尊者阿难说有因事。世尊！然梵天存在耶？”

    “大王！卿何作斯言耶？而谓：‘世尊！若然，梵天存在耶？’”

    “世尊！梵天来生此世耶？或不来生此世耶？”

    “大王！梵天有害心则来生此世，梵天无害心则不来生此世。”

    彼时，一家臣来告拘萨罗王波斯匿曰：“大王！年少吉祥子婆罗门至矣。”时，拘萨罗王波斯匿问年少吉祥子婆罗门曰：“婆罗门！是何人于宫廷中令生起此话题？”

    “大王！是鞞留罗将军。”

    “鞞留罗将军如是言：‘大王！其为年少吉祥子婆罗门。’”

    彼时一家臣告拘萨罗王波斯匿曰：“大王！乘车归还之时至矣。”时大王告世尊曰：“世尊！我问世尊一切知，世尊予以解答一切知。我等对之欣喜、满足，因此而欢喜。世尊！我等问世尊四姓之清净，世尊为之解答四姓之清净。我等对之欣喜、满足，因此而欢喜也。世尊！我等问世尊诸天，世尊对诸天予以解答……乃至……世尊！我等向世尊问梵天，世尊就梵天予以解答……乃至……世尊。我等向世尊所问者，世尊对此皆予以解答。我等对之欣喜、满足，由此而生欢喜。世尊！于今我等将去，我等为多事多务。”

    “大王！今正其时矣。”

    时，拘萨罗王波斯匿欢喜、随喜世尊之所说，从座而起，敬礼世尊，右绕而去。
汉译南传大藏经第 11 册 No. 0005 中部经典(第9卷-第12卷)

    第五品　婆罗门品

    第九一　梵摩经

    如是我闻。——

    一时，世尊于毗提诃国与大比丘众五百人俱游方。尔时，于弥萨罗住有梵摩婆罗门，已年老、长寿、高龄、经多岁月，已至颓龄，年纪百二十岁。通达三吠陀、语汇、法式、语分别及第五之古传说，能语，通文法，得达于世间论及大人相。梵摩婆罗门闻得：“释迦族之子，由释迦族出家之沙门瞿昙与大比丘众五百人俱，游方于毗提诃国。彼尊者瞿昙扬有如是之善名声：‘斯彼世尊为应供、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、觉者、世尊。’彼有天、魔、梵天、沙门、婆罗门与俱之此世界，教示人天大众自知、自证。彼说初善、中善、终善，说有义有文之法，说示完全圆满清净之梵行，得见如是之应供，实为幸运。”

    时，梵摩婆罗门有一名优多罗之青年弟子。得达于三吠陀、语汇、法式……乃至……时梵摩婆罗门告优多罗青年曰：“汝优多罗！释迦族之子，由释迦族出家之沙门瞿昙……乃至……见如是之应供为幸运。如今，汝往沙门瞿昙处见彼尊者瞿昙，可知其是否如所传扬之名声，彼沙门瞿昙是否为如是之人，依此，我等可得知彼沙门瞿昙。”“然而，尊者！我应如何得知彼尊者瞿昙是否如所传扬之名声耶？又彼尊者瞿昙是否为如是人耶？”“汝优多罗！于我等之经典中相传有三十二大人之相。成就此等之诸相之大人，唯有二趣而无他：若为在家，则为转轮王，如法之法王也。征伏四方，使国土安泰，成就七宝，彼有如次之七宝，即：轮宝、象宝、马宝、珠宝、女宝、居士宝、兵臣宝等。又彼有千名以上之子，勇猛、豪迈、能伏敌军。彼对至大海际之土地不用杖、不用剑、以正法征服而住。如彼由在家出家为无家之生活，则将为应供、等正觉者。于此世除却诸覆。汝优多罗！我为圣典之授与者，汝为圣典之执持者。”

    “诚然。”优多罗青年应答梵摩婆罗门，由座起立，右绕梵摩婆罗门，向毗提诃世尊处游方而去。次第游方至世尊处。至已，问候世尊，交谈吉庆铭感之语后坐于一面。坐于一面之优多罗青年对世尊之身，探视三十二大人相。时优多罗青年于世尊之身、得见大多数之三十二大人相，唯除二相。对彼二大人相怀疑、疑惧、心不能定、不能得信。其二相即马阴相与广长舌是。时世尊思惟：“此优多罗青年对三十二大人相中之大多数已得见，唯除二相、其怀疑、疑惧、心不能定、不能得信。其二相即马阴相与广长舌是。”彼时，世尊为使优多罗青年得见世尊之马阴相乃以神通力示现。又世尊将舌伸出、能达两耳窍处，能达两鼻孔处、以舌悉将前额覆盖。

    彼时优多罗青年思惟：“沙门瞿昙已成就三十二大人之相。我今随从沙门瞿昙，视察其威仪。”彼优多罗青年七个月间，随从世尊如影不离。经过七个月后，优多罗青年游方赴毗提诃之弥萨罗，次第游方至弥萨罗梵摩婆罗门处。至已，向梵摩婆罗门敬礼坐于一面。梵摩婆罗门向坐于一面之优多罗青年问曰：“汝优多罗！彼尊者瞿昙所传扬之名声为事实否？又彼尊者瞿昙为如是之人否？”

    “尊者！彼世尊瞿昙所传扬之名声确为事实，无他。又彼世尊瞿昙确为如是之人，无他。尊者！彼世尊瞿昙成就三十二大人之相。彼尊者瞿昙足安立，此为彼世尊瞿昙之大人相。足跖生二轮，有千辐，有辋，有毂，一切之形相圆满。彼尊者瞿昙为脚跟广长。彼尊者瞿昙指长。彼尊者瞿昙手足柔软。彼尊者瞿昙平足有缦网。彼尊者瞿昙踝高。彼尊者瞿昙胁如伊泥延鹿。彼尊者瞿昙直立不弯两掌能触膝。彼尊者瞿昙为得马阴藏。彼尊者瞿昙为金色。彼尊者瞿昙有拟似黄色之皮肤，肌理甚细。肌理细则尘埃不着身。彼尊者瞿昙毛路分明、毛孔生一一之毛。彼尊者瞿昙身毛上靡，上靡生之身毛为绀青安缮那色，弯曲右旋如耳环。彼尊者瞿昙身端如梵天。彼尊者瞿昙有七处隆满。彼尊者瞿昙上躯如狮子。彼尊者瞿昙两肩之间充满。彼尊者瞿昙身围如尼拘律树、身长为两手扩展之长（一寻）。两手扩展之长（一寻），为身之长。彼尊者瞿昙颔如狮子。彼尊者瞿昙有四十齿。彼尊者瞿昙各齿平齐。彼尊者瞿昙齿无间疏、彼尊者瞿昙牙齿白净。彼尊者瞿昙为广长舌。彼尊者瞿昙具梵音如迦罗毗伽之音色。彼尊者瞿昙眼为绀青。彼尊者瞿昙眼睫如牛。眉间生毫、白色、如柔软之脱罗绵。彼尊者瞿昙顶上有肉髻。是等为彼尊者瞿昙大人之大人相。彼尊者瞿昙具足此等之三十二大人相。又彼尊者瞿昙步行时，右足先行。其步幅不过长，不过短，行不过速，不过迟，腓与腓不相打，踝与踝不相打。步行时，股不反、不屈、不缩、不捩。又彼尊者瞿昙步行时，身确立不摇、不以身力行。又彼尊者瞿昙观察时，以全身观之，不见上、不见下、不回见、前见一寻。依此，彼生最上、无盖之知见。彼入家中时，不反身、不屈身、不缩身、不捩身、彼身就座不过远、不过近、又不以手支身就座、不授身就坐。彼坐于家中时，手不乱，足不乱，不置腓于腓上而坐。不置踝于踝上而坐。不用手支颐而坐。彼坐于家中时，不惊惧、不战栗、不动摇、不焦躁，彼尊者瞿昙不惊惧、不战栗、不动摇、不焦躁、则身毛不竖立，心向远离坐于家中。彼钵受水时、钵不反、不屈、不缩、不捩。彼钵受水不过少、不过多。彼洗钵不发灌水咕噜之音，不回转钵，不置钵于地上洗手，洗手时洗钵，洗钵时洗手。彼弃钵之水不过远、不过近、不淋落。彼受食时，钵不反、不屈、不缩、不捩。彼受饭不过少，不过多。又彼尊者瞿昙只食助味，不将抟食与助味俱含入口。又彼尊者瞿昙于口中二三次嚼之后咽下，任何饭粒不碎则不吞下，任何饭粒不留口中，然后再取抟食。彼尊者瞿昙食味觉，然不贪味觉。又彼尊者瞿昙取成就八支之食——不戏作、不骄作、不饰作、不庄饰作、唯此身保持之作、保养之作、除去伤害之作、助成梵行之作。‘如是断我故痛、不起新痛、我得延命、无罪、安稳。’彼食已，钵受水时，钵不反、不屈、不缩、不捩。彼钵受水时不过少、不过多。彼洗钵时，不发灌水咕噜之音，不回转钵、不置钵地上洗手、洗手时洗钵、洗钵时洗手。彼弃钵之水、不过远、不过近、无淋漏。彼食已，将钵置于地上、不过远、不过近、彼对钵无不关心、但不过分长看守钵。彼食已，暂默然而坐，但不忘应致谢辞之时。彼食已，致谢辞、不毁呰其食、不欲求他食。必以法语，对其会众教示、教导、激励、使令欢喜。彼以法语对其会众教示、教导、激励、欢喜已，离座而去。彼行不过速、不过迟、不思遁行。又彼尊者瞿昙身着衣不过高、不过低、衣不密著于身，亦不疏剥，风过彼尊者瞿昙之身不能夺其衣。尘埃不能污彼尊者瞿昙之身。彼入僧园，坐于所设之座。坐已，拭足。彼尊者瞿昙不专念于足之庄饰。彼拭足已，结跏趺坐。身端正，面前起念。彼不思自害、不思害他、不思自他两害。彼尊者瞿昙，常以自利、利他、自他两利、利一切世界之念心而坐。彼入园，对会众说法，彼不令会众追从，不使骂詈。必以法语对彼会众教示、教尊、激励、使令欢喜。又彼尊者瞿昙口出成就八支之声音——玲珑、明了、美妙、和雅、充满、分明、甚深、广博。又彼尊者瞿昙向会众发声说法时，音声不泄于会众以外。彼等为彼尊者瞿昙之法语所教示、教导、激励、使得欢喜。由座起立，不断回视，以难舍之风情离去。尊者！我等见彼尊者瞿昙之行、见彼之立、见彼入家中、见彼于家中默坐、见彼于家中食事、见彼食已默坐、见彼食已致谢辞、见彼入园、见彼入园默坐、见彼入园对会众说法、彼尊者瞿昙实为如是，且较此为更甚。”

    作如是言时，梵摩婆罗门由座起立，上衣偏袒一肩，合掌向世尊处，三唱优陀那言：“对彼世尊、应供、等正觉者归命、对彼世尊、应供、等正觉者归命、对彼世尊、应供、等正觉者归命。我等愿时时会彼尊者瞿昙、得俱谈一切事。”

    彼时，世尊次第游方于毗提诃国，行至弥萨罗。于其地方世尊住于弥萨罗之大天㮈林。弥萨罗之婆罗门、居士众闻得：“释迦族之子，由释迦族出家之沙门瞿昙与大比丘众五百人俱，游方行于毗提诃国，今来至弥萨罗，住于弥萨罗之大天㮈林。又彼尊者瞿昙传扬有如是善名声……乃至……见如是之应供为幸运。”彼时，弥萨罗之婆罗门、居士众，来至世尊处。至已，或向世尊敬礼坐于一面，或向世尊问候，交谈吉庆、铭感之语坐于一面。或向世尊合掌坐于一面。或于世尊之前，报出姓名坐于一面。或默然而坐。

    梵摩婆罗门闻得：“释迦族之子，由释迦族出家之沙门瞿昙来至弥萨罗、住于弥萨罗之大天㮈林。”时梵摩婆罗门与众多青年俱，赴大天㮈林。时去㮈林不远处，梵摩婆罗门思惟：“我未豫告往见沙门瞿昙，于我为不适。”时，梵摩婆罗门告一青年曰：“青年！今汝往沙门瞿昙处，至已，以我名向沙门瞿昙问候：无病、无疾、轻快、有气力、得安稳。”即：“尊者瞿昙！梵摩婆罗门向尊者瞿昙问候：无病、无疾、轻快、气力、安稳。”并作是言：“尊者瞿昙！梵摩婆罗门为老年、长寿、高龄、经多岁月、颓龄、年纪百二十岁、通达于三吠陀、语汇、法式、语分别、及于第五古传说通达、能语、通文法、得达世间论及大人相。尊者！住于弥萨罗之婆罗门、居士中，于财力、于知圣典、于年寿、于名声，梵摩婆罗门均为第一。彼欲见尊者瞿昙。”

    “尊者！承知遵命。”彼青年应诺梵摩婆罗门，即往世尊处。至已，向世尊问候，致吉庆、铭感之语，立于一方。立于一方之彼青年向世尊告曰：“尊者瞿昙！梵摩婆罗门问候尊者瞿昙：无病、无疾、轻快、有气力、得安稳。尊者瞿昙！梵摩婆罗门为老年、长寿……乃至……均为第一。彼欲见尊者瞿昙。”

    “青年！梵摩婆罗门可随时来见。”时彼青年归至梵摩婆罗门处。归已，告梵摩婆罗门曰：“沙门瞿昙已许诺尊者，尊者可随时往见。”

    梵摩婆罗门来至世尊处。彼会众遥见梵摩婆罗门到来，为此为世所知有名声之人于内侧备席。时梵摩婆罗门告彼会众曰：“诸贤！甚佳！请汝等坐于自席，我今愿坐于沙门瞿昙之前。”于是梵摩婆罗门近至世尊处，至已，问候世尊，交谈吉庆铭感之语，坐于一面。坐于一面之梵摩婆罗门于世尊之身，探察三十二大人相。梵摩婆罗门于世尊之身、对三十二大人相，见大多数，唯除二相。对此二大人相怀疑，疑惧，心中不定、不得确信。二大人相即马阴藏与广长舌相是。梵摩婆罗门以偈问世尊曰：

    “瞿昙！我闻尊者身，三十二相具，
      唯不见二相　　　　　马阴广长舌
      尊者具马阴　　　　　人中最上者
      应与女性同　　　　　尊舌为短耶
      或为广长舌　　　　　欲得如实知
      请示现一端　　　　　以除我等疑，大仙！
      现法为得益　　　　　未来得安乐
      我望得许诺　　　　　解我问与愿”

    彼时世尊思惟：“此梵摩婆罗门已见我具三十二大人相之大多数，唯除二相。彼对此二大人相怀疑、疑惧之、心不能定，不得确信。二相即马阴藏与广长舌。”时，世尊为梵摩婆罗门得见世尊之马阴藏与广长舌相，以神通力示现。又世尊将舌伸出触两耳之窍、触两鼻之孔、前额悉以舌覆。

    彼时，世尊以偈答梵摩婆罗门曰：

    “汝闻三十二相具
      婆罗门！我身悉有、汝勿疑。
      应证知者我证知
      应修习者我修习
      应断之者我皆断，婆罗门！
      故我现世为佛陀
      现法利益未来乐
      汝问所愿我许诺”

    彼时，梵摩婆罗门思惟：“我已得沙门瞿昙许诺，我今向沙门瞿昙问现法与未来之利如何？”时梵摩婆罗门自忖：“我通现法之利，他人亦向我问现法之利。我今唯向沙门瞿昙当问未来之利。”时梵摩婆罗门以偈白世尊曰：

    “如何始为婆罗门　　　　　如何得为吠陀通
      如何得为三明通　　　　　如何被称吉祥者
      如何成为阿罗汉　　　　　如何成为完全者
      如何始得为牟尼　　　　　如何被称为佛陀”

    彼时，世尊以偈答梵摩婆罗门曰：

    “明达宿住见天界
      生之断尽得神通
      解脱贪欲心清净
      断尽生死成梵行
      通达一切诸法者
      如是被称为佛陀”

    作是说时，梵摩婆罗门由座起立偏袒上衣露一肩，向世尊之足顶礼，接吻世尊之足，以手摩之，报出自己姓名曰：“尊者瞿昙！我名梵摩婆罗门。”彼时，彼会众皆生惊异之念思惟：“稀有哉！未曾有哉！沙门有大威力，有大威德、彼实为有知于世、有名声之婆罗门，竟对之作如是最胜之恭敬。”时，世尊告梵摩婆罗门曰：“善哉！婆罗门！请起就坐汝自席，汝心对我生欢喜。”梵摩婆罗门！请起坐于自席。时，世尊对梵摩婆罗门说示随顺说，是即：施说、戒说、生天说、及欲之灾患、罪恶、污染与出离之功德等说。世尊知梵摩婆罗门之从顺心、柔软心、无盖心、欣喜心、欢喜心，说示诸佛所称扬之说法，即苦集灭道者是。譬如清净无垢之布，易于染色。梵摩婆罗门于自座生起离尘离垢之法眼。即“任何之集法、皆是灭法。”当时，梵摩婆罗门见法、得法、知法、入法、度惑、除疑、得无畏、不依他、住师之教而白世尊言：“伟哉！尊者瞿昙！伟哉！尊者瞿昙！尊者瞿昙譬如将倒者扶起，覆者复现、对迷者教之以道，于有眼者使得见色，如于暗中赍来之明灯。如是尊者瞿昙以种种方便说法，我此归依尊者瞿昙、与法、与比丘僧伽。尊者瞿昙请允我自今以后为终生归依之优婆塞，请尊者瞿昙明日与比丘僧伽俱，受我食事之供养。”

    佛默然受允。彼时，梵摩婆罗门知世尊已予诺受，由座起立，敬礼世尊而离去。梵摩婆罗门翌晨于自己之住居，准备殊妙之嚼食、啖食，向世尊报时曰：“尊者瞿昙！时至矣，食事已调备。”彼时，世尊清晨朝着衣，持钵，向梵摩婆罗门住居行去，至已，与大比丘众俱坐于所设之座。彼时，梵摩婆罗门七日间以佛为上首之比丘众，将殊妙之嚼食、啖食，亲手以为供养，并充分劝进。时，世尊过七日便向毗提诃游方而去。

    梵摩婆罗门于世尊离去之后，不久死去。彼时，多数之比丘来至世尊处。至已，敬礼世尊坐于一面。坐于一面之彼等向世尊言：“世尊！梵摩婆罗门死矣，彼赴如何之趣耶？彼得如何之生耶？”

    “汝比丘众！梵摩婆罗门为贤者。得达法、随法。汝等比丘！梵摩婆罗门因断尽五下分结，为化生者，于彼处般涅槃，不由彼处还来者。”世尊为是说已，彼诸比丘欢喜、信受于世尊之所说。

    第九二　施罗经

    于经集（南传藏第二十四卷）有同一经，底本省略，在此不予译出。

    第九三　阿摄和经［阿摄罗耶那］

    如是我闻。——

    一时世尊住舍卫城祇陀林给孤独园。尔时，诸种异国婆罗门五百人或为事来住舍卫城，时、彼等婆罗门思惟：“彼沙门瞿昙说四姓清净，谁可与此沙门瞿昙就此事得为对论耶？”彼时复有一名曰阿摄和之青年住舍卫城。彼年轻、剃发、龄方十六岁，通达三吠陀、语汇、法式、语分别、及通达第五古传说，能语、通文法、得达世间论及大人相。时彼等婆罗门思惟：“此阿摄和青年住舍卫城，彼年轻、剃发、龄方十六岁，通达三吠陀、语汇、法式、语分别及通达第五古传说，能语、通文法、得达世间论及大人相。唯彼得与沙门瞿昙就此事为对论。”时，彼等婆罗门去至阿摄和青年处。至已，告阿摄和青年曰：“卿阿摄和！彼沙门瞿昙说四姓清净，卿阿摄和！当往与沙门瞿昙就此事为对论。”为是言时，阿摄和青年告彼等婆罗门曰：“尊者沙门瞿昙为法说者，对法说者不可为对论，我不得与沙门瞿昙就此事为对论。”

    彼等婆罗门再度告阿摄和青年曰：“彼沙门瞿昙说四姓清净，卿阿摄和当往与沙门瞿昙就此事为对论，卿阿摄和为普行。”阿摄和青年再度告彼等婆罗门曰：“尊者沙门瞿昙为法说者，对法说者不可为对论，我不得与沙门瞿昙就此事为对论。”彼等婆罗门三度告阿摄和青年曰：“卿阿摄和！彼沙门瞿昙说四姓清净，卿阿摄和当往与沙门瞿昙就此事为对论。卿阿摄和为普行，卿阿摄和尚未战败，不可败北。”

    为是言时，阿摄和青年告彼等婆罗门曰：“诸贤！我真实不能作为，沙门瞿昙实为法说者，不可向法说者为对论。我不得与沙门瞿昙就此事为讨论。然我从诸贤之劝说愿前往。”

    彼时，阿摄和青年与众多婆罗门俱去至世尊处。至已，向世尊问候，交谈吉庆铭感之语，坐于一面。坐于一面之阿摄和青年向世尊言：“尊者瞿昙！婆罗门作如是言：‘唯婆罗门是最高种姓，其他种姓为卑劣，唯婆罗门为白色，他为黑色。唯婆罗门清净，非婆罗门为不然。婆罗门为梵天之真子，由其口生，由梵天生，由梵天所造，为梵天之嗣子。’今尊者瞿昙认为如何？请为说示。”

    “阿摄和！婆罗门之妻女亦有经水、怀妊、生产、哺乳。彼等婆罗门亦统为由母胎所产，何作是言：‘唯婆罗门为最高种姓，其他种姓为卑劣……乃至……为梵天之嗣子。’”

    “尊者瞿昙虽如是言，然婆罗门仍作如是思惟：‘唯婆罗门为最高种姓，其他种姓为卑劣……乃至……为梵天之嗣子。’”

    “阿摄和！对其作如何思量耶？汝未闻之耶？余尼与剑波及其他边国有二种种姓，即贵族与奴隶是。贵族成为奴隶、奴隶成为贵族。”

    “尊者，我如是闻知：余尼、剑波及其他之边国有二种种姓，即贵族与奴隶。贵族成为奴隶，奴隶成为贵族。”

    “阿摄和！今婆罗门有如何之力，有如何之确信，作如是之思量耶？‘婆罗门始为最高之种姓，他之种姓为卑劣……乃至……为梵天之嗣子。’”

    “尊者瞿昙虽作如是言，然婆罗门仍作如是思惟：‘唯婆罗门为最高种姓、其他种姓为卑劣……乃至……为梵天之嗣子。’”

    “阿摄和！对其作如何思量耶？唯刹帝利，行杀生，不与取，于爱欲行邪行、妄语、两舌、粗恶语、戏语、有贪欲、有瞋恚心、畜邪见，其身坏命终之后，将生为恶生、恶趣、堕处、地狱。婆罗门则不然耶？毗舍、首陀行杀生、不与取……乃至……身坏命终之后，将生于恶生、恶趣、堕处、地狱，婆罗门则不然耶？”

    “尊者瞿昙！并非如是。尊者瞿昙！刹帝利行杀生、不与取、于爱欲行邪行、妄语、两舌、粗恶语、戏语、有贪欲、有瞋恚心、言邪见，其身坏命终之后，生于恶生、恶趣、堕处、地狱。婆罗门、毗舍、首陀等四姓，行杀生、不与取……乃至……身坏命终之后、皆生于恶生、恶趣、堕处、地狱。”

    “阿摄和！婆罗门今有如何之力、有如何之确信而作是言：‘唯婆罗门为最高种姓，其他种姓为卑劣……乃至……为梵天之嗣子。’”

    尊者瞿昙虽作如是言，然婆罗门仍作是思惟：“唯婆罗门为最高种姓、其他种姓为卑劣……乃至……为梵天之嗣子。”

    “阿摄和！对其作如何思量耶？唯婆罗门离杀生、离不与取、于爱欲离邪行，离妄语、离戏语、无贪欲、无瞋恚心、有正见，其身坏命终后，生于善趣天界；刹帝利、毗舍、首陀为不然耶？”

    “尊者瞿昙！并非如是。刹帝利离杀生、离不与取、于爱欲离邪行、离妄语、离两舌、离粗恶语、离戏语、无贪欲、无瞋恚心、有正见，其身坏命终后，生于善趣天界。婆罗门、毗舍、首陀等四姓，皆离杀生，离不与取……乃至……身坏命终后、将生于善趣天界。”

    “阿摄和！婆罗门今有如何之力，有如何确信作是言耶？‘唯婆罗门为最高种姓，其他种姓为卑劣……乃至……梵天之嗣子。’”

    “尊者瞿昙虽作如是言，然婆罗门仍作如斯思：‘唯婆罗门为最高种姓、其他种姓为卑劣……乃至……梵天之嗣子。’”

    “阿摄和！对其如何思量耶？唯婆罗门于此国得修无怨、无瞋、慈心。刹帝利、毗舍、首陀则不然耶？”

    “尊者瞿昙！并非如是，刹帝利于此国可得修习无怨、无瞋、慈心。婆罗门、毗舍、首陀等四姓亦皆可于此国修习无怨、无瞋、慈心。”

    “阿摄和！婆罗门今有如何之力、有如何之确信作是言耶？‘唯婆罗门为最高种姓也，其他种姓为卑劣……乃至……梵天之嗣子。’”

    “尊者瞿昙虽作如是言，然婆罗门仍作如是思惟：‘唯婆罗门为最高种姓，其他种姓为卑劣……乃至……梵天之嗣子。’”

    “阿摄和！对其作如何思量耶？唯婆罗门得持盥洗具与洗粉至河中除去尘垢，刹帝利、毗舍、首陀等则不然耶？”

    “尊者瞿昙！并非如是。刹帝利得持盥洗具与洗粉至河中洗除尘垢，婆罗门、毗舍、首陀等四姓皆得持盥洗具与洗粉至河中洗去尘垢。”

    “阿摄和！婆罗门今有如何之力、确信而作是言耶？‘唯婆罗门为最高种姓，其他种姓为卑劣……乃至……梵天之嗣子。’”

    “尊者瞿昙虽作如是言，然婆罗门仍作如是思惟：‘唯婆罗门为最高种姓，其他种姓为卑劣……乃至……为梵天之嗣子。’”

    “阿摄和！对其作如何思量耶？于兹，刹帝利灌顶王集种种出生之百人，对之言曰：‘诸贤者！于此众人之中，刹帝利族、婆罗门族、王族出生者来取娑罗树、娑罗罗树、栴檀树、钵昙摩之善钻木取火而使生火光。又，诸贤者！于此众人中，旃陀罗族、猎师、竹工、车匠、补羯娑族出生者，来取狗槽、猪槽、浴槽、伊兰檀树之钻木取火，使生出火光。’阿摄和！对其作如何思量耶？唯彼刹帝利族、婆罗门族、王族出生者取婆罗树、婆罗罗树、栴檀树、钵昙摩之善钻木取火而使之生火光，唯其火光有光焰、光色、光耀，依其火得为火之用途。而彼旃陀罗族、猎师、竹工、车匠、补羯娑族出生者，取狗槽、猪槽、浴槽、伊兰檀树之钻木取火，使之生火光。其火为无光焰、无光色、无光耀、其火不能为火之用耶？”

    “尊者瞿昙！并非若是。彼刹帝利族、婆罗门族、王族出生者，取娑罗树、娑罗罗树、栴檀树、钵昙摩之善钻木取火，使生火光，其火有光焰、光色、光耀，其火得为火之用途。但彼旃陀罗族、猎师、竹工、车匠、补羯娑族出生者，取狗槽、猪槽、浴槽、伊兰檀树之善钻木取火，使生火光，其火亦有光焰、光色、光耀，其火亦可得为火之用途。尊者瞿昙！一切之火皆有光焰、光色、光耀；一切之火亦皆可得为火之用途。”

    “阿摄和！婆罗门今有如何之力，确信而作是言耶？‘唯婆罗门为最高种姓，其他种姓为卑劣……乃至……梵天之嗣子。’”

    “尊者瞿昙虽作如是言，然婆罗门则作如是思惟：‘婆罗门为最高种姓，其他种姓为卑劣……乃至……为梵天之嗣子。’”

    “阿摄和！对其作如何思量耶？此处有一刹帝利男子，与婆罗门女同栖，彼等同栖结果生有一子。彼乃由刹帝利之男子与婆罗门之女所生之子，彼与母等同，与父亦等同，可称之为刹帝利，亦可称之为婆罗门耶？”

    “尊者瞿昙！彼依刹帝利之男子与婆罗门女所生之子，彼亦与母等同，亦与父等同，可称之为刹帝利、亦可称之为婆罗门。”

    “阿摄和！对其作如何思量耶？此处有婆罗门男子，与刹帝利之女同栖，彼等同栖结果生下一子，彼为依婆罗门之男子与刹帝利之女所生之子。彼与母等同，彼亦与父等同，可称之为刹帝利，亦可称之为婆罗门耶？”

    “尊者瞿昙！彼依婆罗门男子与刹帝利女所生之子，彼与母等同，亦与父等同，可称之为刹帝利、亦可称之为婆罗门。”

    “阿摄和！对其作如何思量耶？此处以牝马配驴马，其配合之结果生出一驹。彼依驴马、牝马所生之驹，与母等同、亦与父等同，可称之为马，亦可称之驴马耶？”“尊者瞿昙！由异种交配而成为骡，尊者瞿昙！我就此见之而有差别，然于其他则不见有任何差别。”

    “阿摄和！对其作如何思量耶？此处有二人同母异父之婆罗门青年兄弟，一人读诵圣典，能熟通达；另一人不读诵圣典，则未能熟达。婆罗门令此中之何者，先食死者之供物、祭祀之饭食、牲品之食物，宾客之飨应物耶？”

    “尊者瞿昙！彼读诵圣典并熟达之婆罗门青年，婆罗门可令先食死者之供物、祭祀之饭食、牲品之食物、宾客之飨应物。尊者瞿昙！不读诵圣典，未熟达者，岂可赐与大果耶？”

    “阿摄和！对其作如何思量耶？此处有二人同母异父之婆罗门青年兄弟，一人读诵圣典而熟达，然无戒，为恶法；另一人不读诵圣典，未熟达，然持戒、为善法。婆罗门可令此中之何者，先食死者之供物、祭祀之饭食、牲品之食物、宾客之飨应物耶？”

    “尊者瞿昙！彼未读诵圣典，未熟达，而为持戒，为善法者，婆罗门可令先食死者之供物、祭祀之饭食、牲品之食物、宾客之飨应物。尊者瞿昙！无戒为恶法者岂可给与大果耶？”

    “阿摄和！汝最初生而行，生而行之后，行圣典，行圣典后，能归向我所说彼四姓之清净。”

    作是言时，阿摄和青年，沉默、悄然、肩下垂、伏面、沉思，无还答而坐。

    彼时，世尊知彼阿摄和青年，沉默、悄然、肩下垂、伏面、沉思、无还答，乃对彼告曰：“阿摄和！往昔，有七婆罗门仙人，于阿兰若处茅屋协议时，生如是之恶见：‘唯婆罗门为最高种姓，其他种姓为卑劣……乃至……梵天之嗣子。’阿摄和！阿私罗提鞞逻仙人闻得，七位婆罗门仙人，于阿兰若处之茅屋协议时、生如是之恶见：‘唯婆罗门为最高种姓，其他种姓为卑劣……乃至……梵天之嗣子。’阿摄和！时，阿私逻提鞞逻仙人整须发，着淡红色衣，穿坚固之草鞋，持黄金杖出现于七婆罗门仙人之庵所。阿摄和！此阿私罗提鞞逻仙人徘徊于七婆罗门仙人庵所作是言曰：‘今此等贤者婆罗门仙人往何处耶？今此等贤者婆罗门仙人往何处耶？’彼时，阿摄和！七婆罗门仙人思惟：‘如牧牛者之追牛，继续徘徊于七婆罗门仙人之庵所，而作是言：“今此等贤者婆罗门仙人往何处耶？今此等贤者婆罗门仙人往何处耶？此为何人耶？我今实应对彼咀咒。”’阿摄和！彼时，七婆罗门仙人对阿私罗提鞞逻仙人咀咒曰：‘汝奴！化为灰，汝奴！化为灰。’阿摄和！阿私罗提鞞逻仙人由于七婆逻门仙人之咀咒，阿私罗提鞞逻仙人益形美丽、悦目、豫悦。时七婆罗门仙人思惟：‘实我等之苦行为无益，梵行为无济于事。我等曾咀咒：“汝奴，化为灰，则应成人灰。”然由我等对彼之咀咒，益使彼美丽、悦目、豫悦。’‘诸贤者之苦行并非无益、梵行亦非无济于事。诸贤者！今汝等应对我舍去瞋意。’‘我等悉愿舍瞋意，然贤者为何人耶？’‘诸贤者！有闻阿私罗提鞞逻仙人之名耶？’‘诚然，贤者。’‘诸贤者！彼实即我。’

    阿摄和！彼时，七婆罗门仙人向阿私逻提鞞逻仙人敬礼亲近。时阿私罗提鞞逻仙人告七婆罗门仙人曰：‘诸贤者！我如是闻得，七婆罗门仙人于阿兰若处之茅屋协议时，生如是之恶见：“唯婆罗门为最高种姓，其他种姓为卑劣……乃至……梵天之嗣子。”’‘贤者！诚然，如是。’

    ‘然而，诸贤者！卿等所生之母为与婆罗门交会，或与非婆罗门交会，汝等知之耶？’‘贤者！于此则不知。’

    ‘诸贤者！然而所生母之母，乃至七代之祖母为止，与婆罗门交会，或与非婆罗门交会，汝等知之耶？’‘贤者！于对此则不知。’

    ‘诸贤！然而所生之父为与婆罗门女交会，或非婆罗门女交会，汝等知之耶？’‘贤者！于此则不知。’

    ‘诸贤者！然所生父之父，乃至七代之祖父为止，为与婆罗门女交会，或与非婆罗门女交会，汝等知之耶？’‘贤者！于此则不知。’

    ‘诸贤！然而如何入胎汝等知之耶？’‘贤者！我等于如何入胎知晓。今父母交会。母有经水，令香阴现在，如是之事和合而入胎。’

    ‘诸贤者！然其香阴为刹帝利耶？婆罗门耶？毗舍耶？首陀耶？汝等知之耶？’‘贤者！我等对其香阴为刹帝利耶？婆罗门耶？毗舍耶？首陀耶？则不得知。’

    ‘如是，贤者！汝等为谁，汝等知之耶？’‘如是，贤者！我等为谁，我等不知。’

    阿摄和！此等七婆罗门由于阿私罗提鞞逻仙人就自己之种族说，与以检讨、究明、反问、得到应答。今汝亦依我就自己之种族说、检讨、究明、反问，作如何之应答耶？汝或汝师，犹不及彼等祭祀之持杓者之喷那。”

    如是说时，阿摄和青年婆罗门白世尊言：“伟哉！尊者瞿昙！伟哉！尊者瞿昙！请摄受我为优婆塞，自今以后，愿终生归依。”

    第九四　瞿哆牟伽经

    如是我闻。——

    一时，尊者优陀那住波罗㮈之克米亚庵婆园。尔时，瞿哆牟伽婆罗门或为要务亦来至波罗㮈。时，瞿哆牟伽婆罗门逍遥、徘回至克米亚庵婆园。时，尊者优陀那于露天经行。彼瞿哆牟伽婆罗门来至尊者优陀那处。至已，向尊者优陀那问候，交谈吉庆铭感之语后，向一方经行之尊者优陀那告言：“沙门为正法而出家，我作如是思惟。因我尚未见有如是持正法之人。”

    为是言时，尊者优陀那止经行，归返精舍就所设之座。瞿哆牟伽婆罗门亦止经行入精舍立于一面。尊者优陀那告立于一面之瞿哆牟伽婆罗门曰：“婆罗门！此有座席、请随意坐。”“我等于尊者优陀那未请之前不坐，因我等于未请之前思不宜坐。”

    时，瞿哆牟伽婆罗门取一卑座，坐于一面。坐于一面之瞿哆牟伽婆罗门告尊者优陀那言：“沙门为正法之出家，我如是思惟，因我尚未曾见如是持正法之人。”

    “婆罗门！汝对我若有赞同者，则予赞同。有非难者，则应予非难。若对我所说之义不解，则向我质问，即：‘尊者优陀那！此为如何耶？彼之义为如何耶？’如是我等之间便将有问答。”

    “我对尊者优陀那应赞同者赞同，应非难者非难。若尊者优陀那所说义我不解时，则更向尊者优陀那请益。‘尊者优陀那！此义为如何耶？彼之义为如何耶？’如是我等之间便有所问答。”

    “婆罗门！世间有此等之四种人。如何为四种？婆罗门！此有一种人使自苦，行自苦之行。婆罗门！又有一种人使他苦，行使他苦之行。婆罗门！又有一种人，使自苦，行使自苦之行；且使他苦，行使他苦之行。婆罗门！又有一种人，不使自苦，不行使自苦之行；且不使他苦，不行使他苦之行。彼不使自苦，不使他苦，于现法住于无欲、达于涅槃、清凉、感受安乐、躬勤梵行。婆罗门！此等四种人中，如何之人适立于汝心耶？”

    “尊者优陀那！彼之使自苦，行使自苦之行者，彼不适应于我心。彼使他苦，行使他苦之行者，彼亦不适应于我心。彼使自苦，行使自苦之行，且使他苦，行使他苦之行者，彼亦不适应于我心。彼不使自苦，不行使自苦之行，且不使他苦，不行使他苦之行，彼不使自苦，不使他苦，于现法住于无欲、达于涅槃、清凉、感受安乐、躬勤梵行者，唯彼适应于我心。”

    “婆罗门！何故此等之三种人不能适应于汝心耶？”

    “尊者优陀那！彼使自苦，行自苦之行者，彼为望乐嫌苦而使自苦虐。依是彼对我心不能适应。尊者优陀那！彼使他苦，行使他苦之行者，彼为望乐嫌苦而使他苦虐。依是彼对我心不能适应。尊者优陀那！彼使自苦，行使自苦之行，且使他苦，行使他苦之行，彼为望乐嫌苦，使自他皆苦之虐，依是彼对我心不能适应。尊者优陀那！彼不使自苦，不行使自苦之行，且不使他苦，不行使他苦之行，彼不使自苦，不使他苦，于现法住于无欲、达于涅槃、清凉、感受安乐、躬勤梵行者，彼望喜乐嫌苦，不使自他皆苦，不为虐。依是，彼适应于我心。”

    “婆罗门！有此等之二种人，如何为二种？婆罗门！此处有某等诸人，热爱宝珠庄严、求妻子、求奴婢、求田地、求金银。又此处有某等诸人，不热爱宝珠庄严、弃妻子、弃奴婢、弃田地、弃金银，由在家向无家之生活而出家。婆罗门！彼人不使自苦，不行使自苦之行。且不使他苦，不行使他苦之行。彼不使自苦，不使他苦，于现法住于无欲、达于涅槃、清凉，感受安乐、躬勤梵行。婆罗门！汝对此种人于任何之人众中多见耶？——彼热爱宝珠庄严……乃至……求金银之人等耶？或彼不热爱宝珠庄严……乃至……出家者耶？”

    “尊者优陀那！彼不使自苦……乃至……躬勤梵行，此人不热爱彼之宝珠庄严……乃至……于出家之人众中多见。”

    “婆罗门！汝为是言：‘我等如是知，沙门，为正法而出家，如是我思惟，是故未曾得见如是持正法之人。’”

    “尊者优陀那！实则说示是言对我为有益，乃为正法而出家，我作如是思惟；又如是，尊者优陀那！请摄受我，依尊者优陀那对此等四种人仅为略说，未予广说，愿尊者优陀那垂示哀愍，广说此四种人则为幸事。”

    “婆罗门！若然，谛听且善思之，我为汝说。”

    “尊者，诚然。”瞿哆牟伽婆罗门答尊者优陀那。

    尊者优陀那言曰：“婆罗门！如何为使自苦，行使自苦之行耶？婆罗门！此处有人，彼裸形、粗卤、舐手、呼之不来，待之不止，不受持来，特作不受，不受招待，彼由瓶口不受，由锅口不受，隔阈不受，隔杖不受，隔杵不受，二人食时由一人供养者不受，由妊妇供养者不受，由哺乳之妇人供养者不受，由与男人戏乐之妇人供养者不受、集施者不受，立于近狗处者不受，于蝇群处者不受，鱼类不受、谷酒、木酒、酸粥等不饮，彼受一家、为一抟食者。受二家、为二抟食者也……乃至……受七家、为七抟食者也。以一碗保身、以二碗保身……乃至……以七碗保身。彼于一日摄一食、于二日摄一食……乃至……于七日摄一食。……［中部经典二、九一页～一〇〇页］住于……躬勤梵行。”

    为是说时，瞿哆牟伽婆罗门告尊者优陀那曰：“伟哉！尊者优陀那！伟哉！尊者优陀那！譬如将倒者扶起，使覆者重现，对迷者教示以道，使有眼者见色，如于闇中持来之明灯，如是尊者优陀那以诸种方便说法。我归依此尊者优陀那、归依法、归依比丘僧伽。愿尊者优陀那摄受我为优婆塞，自今以后终生予归依。”

    “婆罗门！勿归依于我，汝应归依我所归依之彼世尊。”

    “尊者优陀那！然应供、等正觉者、彼世尊今住何处耶？”

    “婆罗门！应供、等正觉者彼世尊，今已涅槃。”

    “尊者优陀那！我等若于十由旬内得闻彼尊者瞿昙之所说，则我等行十由旬以见应供、第正觉者、尊者瞿昙。尊者优陀那！我等若于二十由旬，三十由旬、四十由旬、五十由旬……乃至……百由旬内得闻彼尊者瞿昙之所说，我等愿行百由旬以见应供、等正觉者，彼尊者瞿昙。尊者优陀那！彼尊者瞿昙已般涅槃，我等归依彼般涅槃之尊者瞿昙、归依法、归依比丘僧伽。愿尊者优陀那摄受我为优婆塞，自今以后愿终生归依。尊者优陀耶！鸯伽王对我日日供养常施之物，尔后，我对尊者优陀那，亦同样供养常施之物。”

    “婆罗门！然鸯伽王如何日日供养常施之物耶？”

    “尊者优陀那！此为五百钱。”

    “婆罗门！我等不得接受金银。”

    “若尊者优陀那不得接纳，我愿为尊者建立精舍。”

    “婆罗门！若汝欲为我建立寺院，可于华子城造立僧伽之讲堂。”

    “若尊者优陀那，让僧伽受我之供养，尊者优陀那！此乃更使我喜悦满足者。尊者优陀那！我依此常施之物其与他常施之物，于华子城建立僧伽之讲堂。”

    时，瞿哆牟伽婆罗门依此常施之物与其他常施之物，于华子城造立僧伽之讲堂。此即今日所称之瞿哆牟伽讲堂者是。

    第九五　商伽经

    如是我闻。——

    一时，世尊与大比丘众俱游方于拘萨罗国，来至一名欧巴萨陀之拘萨罗国婆罗门村。时，世尊住于称为欧巴萨陀村北方之天林沙罗树园。尔时，有一称商伽之婆罗门，住于欧巴萨陀。此村人畜众多，有草木池水，谷物丰富，为王领地拘萨罗王波斯匿所赐予之净施地。欧巴萨陀之婆罗门居士大家如次闻得：“实有释迦族子，由释迦族出家之沙门瞿昙……［与七十二页同文，喻芦吒可代欧巴萨陀］……得见如是应供者为幸。”时，欧巴萨陀之婆罗门居士大家集成一团，出欧巴萨陀村向北方行去，至天林沙罗树园，尔时，商伽婆罗门在楼上午睡。商伽婆罗门见欧巴萨陀之婆罗门居士大家集成一团，出欧巴萨陀村向北方行去，到此天林沙罗树园。告守卫言：“汝守卫者！何故欧巴萨陀之婆罗门居士家集成一团，走出欧巴萨陀村而向北方到达天林沙罗树园耶？”

    “贤者商伽！释迦族子，即由释迦族出家之沙门瞿昙是……‘乃至……觉者、世尊也。’于是彼等去往彼尊者瞿昙处。”

    “汝守卫者！若然，汝往欧巴萨陀村之婆罗门居士大家处，至已，向欧巴萨陀村之婆罗门居士等作如次告知：诸贤者！商伽婆罗门为是言：‘诸贤者且待，商伽婆罗门亦为见沙门瞿昙愿前往拜见。’”

    “贤者！诚然”彼守卫应诺商伽婆罗门后，往欧巴萨陀村之婆罗门居士大家之处，告彼等曰：“诸贤者！商伽婆罗门为是言：‘诸贤者！且待，商伽婆罗门亦为见沙门瞿昙，而前往见。’”彼时，诸国之婆罗门五百人于欧巴萨陀或为有事而止。彼等婆罗门闻得商伽婆罗门为欲见沙门瞿昙而前往，彼等婆罗门来至商伽婆罗门处，至已，问彼曰：“贤者商伽！欲见沙门瞿昙为真实耶？”

    “贤者！诚然，我亦为见沙门瞿昙而前往。”

    “贤者商伽，请勿为见沙门瞿昙而往。贤者商伽欲往见沙门瞿昙为不相应。沙门瞿昙来见贤者商伽始为相应。贤者商伽俱为父母正生，血统清净，七世之父祖不受排斥、不为出生论所谤。贤者商伽父母俱正生……乃至……不为出生论所谤故！依此点，贤者商伽往见沙门瞿昙为不相应。唯沙门瞿昙来见贤者商伽是多相应。贤者商伽实为富有，有大财、大资。贤者商伽通达三吠陀、语汇、法式、语分别、及通达第五古传说、能语、通文法、得达世间论及大人相。贤者商伽、实为优美、悦目、豫悦、具足极美妙之姿色、容貌优、威严优，无卑下之风情。贤者商伽务实持戒、修戒、修戒具足。贤者商伽实为语善、所言善、优雅、流畅、无过失、具足使人善知意义之语。贤者商伽实则为多人之师、为师之师，向三百青年婆罗门教授圣典。贤者商伽实则被拘萨罗王波斯匿所尊重、崇敬、崇拜、尊敬。贤者商伽实则为婆罗门沸伽罗娑罗所恭敬、尊重、崇敬、崇拜、尊敬。贤者商伽人畜多住于有草木池水，为谷物丰富之王领地，住于拘萨罗王波斯匿所授与之净施地欧巴萨达。坚者商伽人畜多住于有草木池水……乃至……住于欧巴萨陀故，依于此，贤者商伽往见沙门瞿昙为不相应，唯沙门瞿昙来见贤者商伽为相应。”

    为是言时，婆罗门商伽告彼等婆罗门曰：“诸贤者！然我往见彼尊者瞿昙实为相应，彼尊者瞿昙来见我为不相应。请听我语其故：诸贤者！沙门瞿昙为父母俱正生，血统纯净，至七世父祖止，不受排斥，不为出生论所谤。诸贤者！沙门瞿昙为父母俱正生……乃至……不为出生论所谤。以故，依于此，彼世尊来见我为不相应，唯我往见彼世尊瞿昙为相应。诸贤者！沙门瞿昙实为将地中所埋藏者、上层所积置者、多数之金块舍去而出家。沙门瞿昙实年少、年轻之青年、黑发、多幸之青春、人生之初期、由在家出家而为无家之生活。沙门瞿昙虽父母不喜其出家，泪颜涕泣，然仍剃除须发，着袈裟衣，由在家出家而为无家之生活。沙门瞿昙实具优美、悦目、豫悦、具足极美妙之容色。容貌优雅，威严优尚而无卑下风情。沙门瞿昙持戒、修戒、具足修戒。沙门瞿昙实为语善、所言亦善、优雅、流畅、无过失、具足使善人知意义之语。沙门瞿昙实为多人之师，亦为师之师。沙门瞿昙实断贪欲，离轻薄。沙门瞿昙说业、说所应作、对婆罗门家使随从无恶者。沙门瞿昙实高贵之族，由刹帝利之宗家出家者。沙门瞿昙实为富族，由大富大资之家出家者。实有由异国、异境来向沙门瞿昙请问者。实有数千之诸天一生归依于沙门瞿昙者。诸贤者！沙门瞿昙扬如是之善名声：‘彼世尊为应供、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、觉者、世尊。’诸贤者！沙门瞿昙实具足三十二大人相。摩揭陀国王斯尼耶频婆娑罗与妻俱终生之间归依于沙门瞿昙。沙门瞿昙实已到达欧巴萨陀村、住于欧巴萨陀村北方之天林沙罗树园。凡沙门婆罗门来我等之村者，则彼等即为我等之宾客。对宾客应予恭敬、尊重、崇敬、崇拜。诸贤者！沙门瞿昙到达欧巴萨陀村，住于欧巴萨陀村北方之天林娑罗树园，沙门瞿昙为我等之宾客，对宾客应恭敬、尊重、崇敬、崇拜者故。依于此，彼沙门瞿昙来见我为不相应，唯我往见彼尊者瞿昙为相应。诸贤者！我仅知此多种对彼尊者瞿昙之所赞，然彼尊者瞿昙非仅此之所赞而已，彼尊者瞿昙有无数之所应赞者。诸贤者！于此一一，皆足证彼尊者瞿昙来见我为不相应，唯我往见彼尊者瞿昙为相应。诚然，诸贤者！我等皆为欲见沙门瞿昙而前往。”

    尔时，商伽婆罗门与婆罗门大众俱，来至世尊处。至已，问候世尊，交谈吉庆铭感之语，坐于一面。尔时世尊与耆宿之婆罗门俱，相互交谈铭感之语后就坐。尔时有一名伽巴提迦之青年，年轻、剃发、方十六岁，通达三吠陀、语汇、法式、语分别及第五古传说、能语、通文法、得达世间论、大人相。彼参加于彼之会众中，彼于耆宿婆罗门与世尊对话时、时而容或置啄，时世尊对彼伽巴提迦青年婆罗门叱责曰：“贤者跋罗陀皤阇！耆宿婆罗门于对话时，勿容置啄。”为是言时，商伽婆罗门白世尊言：“尊者瞿昙！勿叱责伽巴提迦青年婆罗门。伽巴提迦青年乃良家子、多闻、所言皆良之贤者，尊者瞿昙得就此事与之对论。”时世尊谓曰：“今伽巴提迦青年为通三吠陀之语，是故婆罗门众对彼随从者。”时伽巴提迦青年婆罗门思惟：“沙门瞿昙以眼注视我时，我将对沙门瞿昙请问。”时世尊以心知伽巴提迦青年婆罗门之心中所念，乃向伽巴提迦青年以眼注视，时伽巴提迦青年婆罗门思惟：“沙门瞿昙对我注视时，我将向沙门瞿昙请问之如何？”于是伽巴提迦青年婆罗门问世尊曰：“尊者瞿昙！依古婆罗门圣典之句相传，基于圣藏所解，于此场合婆罗门必达之结论为：‘只此为真，他为伪。’尊者瞿昙对此点持如何说耶？”

    “跋罗陀皤阇！诸婆罗门中、有任何一婆罗门谓：‘我知此，我见此，只此为真，他为伪’，有谁能说之否？”“尊者瞿昙！否也。”

    “跋罗陀皤阇！若然，诸婆罗门中，或有一师，或师之师，溯至七世之师谓：‘我知此，我见此，只此为真，他为伪。’有谁说之否？”“尊者瞿昙！否也。”

    “跋罗陀皤阇！若然，诸婆罗门中，古之仙人作圣典、传圣典，今之婆罗门将其圣典句中之歌语汇集，从而以歌以说，从所说而说之，从所教而教之。如是古之仙人，例如：夜吒、婆摩、婆摩提婆、毗奢密哆罗、夜婆提犍尼、应疑罗娑、跋罗陀皤阇、婆私吒、迦叶、婆和等亦谓：‘我等知此、我等见此、只此为真、他为伪。’彼等有说之否？”“尊者瞿昙！否也。”

    “跋罗陀皤阇！如是诸婆罗门中、一婆罗门谓：‘我知此、我见此、只此为真、他为伪’者，并无一人。诸婆罗门中，或有一师或师之师，或溯至七世之师，谓：‘我知此、我见此、只此为真、他为伪’者，并无一人。诸婆罗门中、古之仙人作圣典，传圣典……乃至……彼等未说：‘我等知此、我等见此、只此为真、他为伪。’跋罗陀皤阇！譬如盲者排列、不见前者、不见中者、不见后者。如此，跋罗陀皤阇！诸婆罗门之所说宛如盲者排列、不见前者、不见中者、不见后者。跋罗陀皤阇！作如何思量耶？果然如是，则对婆罗门之信非不为无根耶？”

    “尊者瞿昙！于此不仅以信不往诣婆罗门，为随闻亦不往诣婆罗门。”

    “跋罗陀皤阇！汝初往信、今言随闻。跋罗陀皤阇！此等五法于现法有两种果报。如何为五？即：信、喜、随闻、相省虑、见欢受是。跋罗陀皤阇！此等五法于现法有两种果报。跋罗陀皤阇！虽善信之、其为空虚、虚妄、虚伪者。又虽不善信，其为真实、不虚、不伪是。跋罗陀皤阇！虽善喜……乃至……虽善随闻……乃至……虽善省虑……乃至……虽善欢受，其为空虚、虚妄、虚伪、又虽不欢受、其为真实、不虚、不伪。跋罗陀皤阇！依护持真理之贤者，必不能达于：‘只此为真，他为伪’之结论。”

    “尊者瞿昙！若然，如何护持真理耶？如何护持真理耶？我问尊者瞿昙真理之护持。”

    “跋罗陀皤阇！若对人有信，如是则对我有信，如是之言即护持真理者。然必不至达于：‘只此为真，他为伪’之结论。跋罗陀皤阇！如是为真理之护持。如是为真理之护持，我说如是之真理护持。然如是达于真理之觉证则不能至。跋罗陀皤阇！若对人生喜、有随闻、有相省虑、有见欢受，如是对我则有见欢受、如是之言即护持真理者。然必不至达于：‘只此为真、他为伪’之结论。跋罗陀皤阇！如是为真理之护持，如是为护持真理我说如是之真理护持。然达真理之觉证则不能至。”

    “尊者瞿昙！如是为真理之护持、如是为护持真理、而认知如是为真理之护持。尊者瞿昙！然如何为真理之觉证耶？如何觉证真理耶？我问尊者瞿昙真理之觉证。”

    “跋罗陀皤阇！此处有比丘，或于村邑，或于聚落附近住之。居士或居士子至彼处所，就三法即：所贪之法、所瞋之法、所痴之法，对彼与以检讨：‘此尊者心为所贪之法所制、对不知、言我知；对不见、言我见。又如赍长夜不利之苦事，使他人产生，如是为所贪之法耶？’对彼检讨之后得知如是：‘此尊者心为所贪之法所制，对不知言我知，对不见言我见，又如赍长夜不利之苦事，使他人生活，如是为所贪之法。’‘又此尊者之身所行、口所行、为无贪者，又，此尊者之说法，其法为甚深、难见、难证、寂静、殊妙、绝虑、微妙、唯依贤者始能得知。其法不应依贪者之所说示。’由对彼检讨所贪之法，知清净故，更就所瞋之法对彼检讨曰：‘此尊者心为所瞋之法所制，对不知言我知……乃至……有所瞋之法耶？’对彼检讨如是得知：‘此尊者为心所瞋之法所制，对不知言我知……乃至……有所瞋之法。’‘又，此尊者之身所行、口所行为无瞋者。又，此尊者之说法、其法为甚深、难见……乃至……其法不可依瞋者之所说示。’由对彼检讨所瞋之法、知清净故、更就所痴之法对彼检讨曰：‘此尊者心为所痴之法所制，对不知言我知、对不见言我见……乃至……有所痴之法耶？’对彼检讨后如是知之：‘此尊者心为所痴之法所制、对不知言我知……乃至……有所痴之法也。’‘又此尊者之身所行、口所行为无痴者、又，此尊者之说法，其法为甚深、难见……乃至……其法不可依痴者之所说示。’由对彼检讨所痴之法、知清净故、即对彼生信。生信则往诣。往诣则恭敬，恭敬则倾耳、倾耳则闻法，闻法受持之，受持法则究法之意义。究意义则法欢受。法欢受时，志欲生，志欲生则勇猛，勇猛终则思量，思量终则精勤，不断精勤，则身证最上真实。又，以慧对其精细观察。跋罗陀皤阇！如是为真理之觉证，如是为觉证真理，我说如是之真理觉证。然其终非真理得达。”

    “尊者瞿昙！如是为真理之觉证，如是为觉证真理，认知如是为真理之觉证。尊者瞿昙！然如何为真理之得达耶？如何得达真理耶？我以真理之得达请问尊者瞿昙。”

    “跋罗陀皤阇！由彼等法之练习、修习、复习、为真理之得达。跋罗陀皤阇，如是为真理之得达，如是为得达真理，如是为我说真理之得达。”

    “尊者瞿昙！如是者为真理之得达，如是者为得达真理，我认知如是者为真理之得达。尊者瞿昙！若然，如何之法，对真理得达为有用耶？我向尊者瞿昙问对真理之得达为有用之法。”

    “跋罗陀皤阇！精勤为对真理之得达为有用。若彼不能精勤，则不能得达真理。以精勤故得达真理。是故精勤为真理得达之最力者。”

    “尊者瞿昙！然而如何之法，为有用于精勤耶？我向尊者瞿昙请问对精勤为有用之法。”

    “跋罗陀皤阇！思量为有用于精勤。若彼不思量，则彼不能精勤。以思量故彼精勤。是故思量有用于精勤。”

    “尊者瞿昙！然而如何之法，对思量为有用耶？我向尊者瞿昙请问对思量为有用之法。”

    “跋罗陀皤阇！勇猛为有用于思量，若彼不能勇猛，则无思量。以勇猛故彼为思量。是故勇猛为有用于思量。”

    “尊者瞿昙！然而如何之法，为对勇猛有用耶？……乃至……”

    “跋罗陀皤阇！志欲为有用于勇猛……乃至……”。

    “尊者瞿昙！然而如何之法，为对志欲有用耶？……乃至……”

    “跋罗陀皤阇！法之欢受，为有用于志欲……乃至……”

    “尊者瞿昙！然而如何之法，为对法之欢受有用耶？……乃至……”

    “跋罗陀皤阇！意义之究明，为有用于法之欢受……乃至……”

    “尊者瞿昙！然而如何之法，为对意义之究明有用耶？……乃至……”

    “跋罗陀皤阇！法之受持，为有用于意义之究明……乃至……”

    “尊者瞿昙！如何之法，为对法之受持有用耶？……乃至……”

    “跋罗陀皤阇！闻法，为有用于法之受持……乃至……”

    “尊者瞿昙！如何之法，为对闻法有用耶？……乃至……”

    “跋罗陀皤阇！倾耳，为对闻法有用……乃至……”

    “尊者瞿昙！如何之法，为对倾耳有用耶？……乃至……”

    “跋罗陀皤阇！恭敬，为对倾耳有用……乃至……”

    “尊者瞿昙！如何之法，为对恭敬有用耶？……乃至……”

    “跋罗陀皤阇！往诣，为有用于恭敬……乃至……”

    “尊者瞿昙，如何之法，为对往诣有用耶？……乃至……”

    “跋罗陀皤阇！信，为有用于往诣，若不能生信，则不能往诣。生信故而往诣。是故信为有用于往诣。”

    “我向尊者瞿昙，问真理之护持。尊者瞿昙解答真理之护持。而彼使我庆喜、欢受，我依彼得欢喜。我向尊者瞿昙问真理之觉证，尊者瞿昙解答真理之觉证。彼使我庆喜，欢受，我依彼得欢喜。我向世尊问真理之得达……乃至……对真理得达为有用之法……乃至……我以如何之事问尊者瞿昙，尊者瞿昙对彼皆予解答。彼使我庆喜、欢受；我依彼得欢喜。尊者瞿昙！我等于先前实作如是思惟：‘秃沙门、贱奴、黑奴，由梵天之趾所生者为何物耶？法之智者为何者？’然而尊者瞿昙实则令我等对沙门生恭敬、对沙门生净信、对沙门生尊敬。伟哉！尊者瞿昙！伟哉！尊者瞿昙……乃至……尊者瞿昙请摄受我为优婆塞，自今以后，愿终生归依。”

    第九六　郁瘦歌逻经

    如是我闻。——

    一时，世尊住舍卫城祇陀林给孤独园。时，郁瘦歌逻婆罗门来至世尊处。至已，问候世尊，交谈吉庆、铭感之语，而坐于一面。坐于一面之郁瘦歌逻婆罗门问世尊言：“尊者瞿昙！婆罗门设施四种奉事，即：对婆罗门之设施奉事，对刹帝利之设施奉事，对毗舍之设施奉事，对首陀之设施奉事。尊者瞿昙！于兹，婆罗门对此婆罗门之设施奉事言：‘婆罗门应奉事婆罗门，刹帝利应奉事婆罗门，毗舍应奉事婆罗门，首陀应奉事婆罗门。’尊者瞿昙！斯为婆罗门对婆罗门之设施奉事。尊者瞿昙！于兹，婆罗门对此刹帝利之设施奉事言：‘刹帝利应奉事刹帝利，毗舍应奉事刹帝利，首陀应奉事刹帝利。’尊者瞿昙！此为婆罗门对刹帝利之设施奉事。尊者瞿昙！于兹，婆罗门对此毗舍之设施奉事言：‘毗舍应奉事毗舍，首陀应奉事毗舍。’尊者瞿昙！此为婆罗门对毗舍之设施奉事。尊者瞿昙！于兹，婆罗门对首陀设施之奉事言：‘首陀应奉事首陀，其他之任何人岂可奉事首陀耶？’尊者瞿昙！此为婆罗门对首陀之设施奉事。尊者瞿昙！婆罗门所设施之此等四种奉事，尊者瞿昙今有何说耶？”

    “婆罗门！若然，一切世间人对婆罗门‘此等四种之设施奉事’表同意耶？”

    “尊者瞿昙！未必然。”

    “婆罗门！譬如贫穷、无所有、有困穷之人，不欲彼取其肉片，而谓：‘吾君！汝可食此肉，但应付出代价。’如是，婆罗门！诸婆罗门不顾沙门婆罗门之不承认，而设施此等四种奉事，婆罗门！我不对一切之人说应奉事，我亦不对一切之人说不应奉事。婆罗门！奉事时，因奉事而生恶，非胜善、则我不说应奉事其人。然婆罗门！奉事时，因奉事而生胜善、无恶，则我说应奉事其人。婆罗门！若对刹帝利作如次之问：‘汝奉事时，因奉事而生恶，非胜善，或汝奉事时，因奉事生胜善、无恶。汝将奉事此中之何者耶？’婆罗门！刹帝利之正确回答如次：‘我奉事时，因奉事生恶、非胜善，我对彼不奉事。然我奉事时，因奉事生胜善，无恶，则我对彼奉事。’婆罗门！若婆罗门如次问……乃至……毗舍……首陀如次问：‘汝奉事时，因奉事生恶、非胜善、或汝奉事时、因奉事生胜善、无恶。汝将对此中之何者奉事耶？’婆罗门！首陀之正确回答如次：‘我奉事时，因奉事生恶、无胜善，我对彼不奉事。然我奉事时，因奉事生胜善、无恶，我则对彼奉事。’婆罗门！我不说高贵之故而有胜善，我不说高贵之故而有恶，不说妙色之故而有胜善，不说妙色之故而有恶。不说富豪之故而有胜善，不说富豪之故而有恶。

    婆罗门！于此有高贵之人，为杀生、不与取、于爱欲为邪行、妄语、两舌，粗恶语、戏语、有贪欲、瞋恚心、邪见，因此我不说高贵之故而有胜善。婆罗门！此处有高贵之人，离杀生、离不与取、于爱欲离邪行、离妄语、离两舌、离粗恶语、离戏语、无贪欲、无瞋恚心、为正见，因此，我不说高贵之故而有恶。婆罗门！于此有妙色之人……乃至……于此处有富豪之人，行杀生……为邪见。是故，我不说为胜善。婆罗门！于此有富豪之人，离杀生……正见。是故我不说妙色之故而有恶。婆罗门！我不对一切人说应奉事，我亦不对一切之人说不奉事。婆罗门！奉事之时，因奉事而信增长、戒增大、闻增大、舍施增大、慧增大、则我说对彼应奉事。”

    为是说时，郁瘦歌逻婆罗门告世尊曰：“尊者瞿昙！婆罗门有四种对财物之设施，即：对婆罗门之财物设施，对刹帝利之财物设施，对毗舍之财物设施，对首陀之财物设施。尊者瞿昙！此诸婆罗门对此婆罗门之财物设施，即是行乞。婆罗门如轻蔑行乞之财物，则彼为对不可为而为之。宛如牧牛者取所不与者。尊者瞿昙！此为诸婆罗门对婆罗门之财物设施。尊者瞿昙！此诸婆罗门对此刹帝利之财物设施、即是弓箭。刹帝利如对弓箭之财物轻蔑，则彼为对不可为而为之，宛如牧牛者取所不与者。尊者瞿昙！此为诸婆罗门对此刹帝利之财物设施。尊者瞿昙！此诸婆罗门对此毗舍之财物设施，即是耕作、饲牛。如毗舍对耕作、饲牛之财物轻蔑，则彼对不可为而为之、宛如牧牛者取所不与者。尊者瞿昙！此为诸婆罗门对此毗舍之财物设施。尊者瞿昙！此诸婆罗门对此首陀之财物设施，即是镰、担、棒。如首陀对镰、担、棒之财物轻蔑，则彼为对不可为而为之，宛如牧牛者取所不与者。尊者瞿昙！此为诸婆罗门对首陀之财物设施。如今尊者瞿昙作何说耶？”

    “婆罗门！若然，一切之人对婆罗门‘此等之财物设施’表同意耶？”

    “尊者瞿昙！不然。”

    “婆罗门！譬如贫穷、无所有、困穷之人，不欲彼取其肉片而谓：‘吾君！汝可食此肉片，但应付出其代价。’如是，婆罗门！诸婆罗门不顾沙门婆罗门之不承认，而设施对此等四种财物。婆罗门！我圣出世间法，乃为人之财物而设施者。在想起彼昔日父母之家系，乃应其各各自体之生处，付以各各之名称。若自体生于刹帝利族，则名之为刹帝利。若自体生于婆罗门族则名之为婆罗门。若自体生于毗舍族，则名之为毗舍。若自体生于首陀族，则名之为首陀。婆罗门！譬如缘于各种之缘，因应而燃火，则付以各种之名称。即：若缘于薪之燃火，则名薪火。若缘于木片而燃火，则名木片火。若缘于草之燃火，则名以草火。若缘于牛粪之燃火，则名以牛粪火。如是，婆罗门！我圣出世间法乃为人之财物所设施。在想起彼昔日父母之家系，乃应其各各自体之生处，付以各各之名称。若自体生于刹帝利族……乃至……若自体生于首陀族，则名之为首陀。婆罗门！虽为刹帝利族，由在家向无家之生活而出家，而彼依如来所说之法与律，离杀生、离不与取、离非梵行、离妄语、离两舌、离粗恶语、离戏语、无贪欲、无瞋恚心、有正见，则为正理，是善法之成就者。婆罗门！虽为婆罗门族，由在家向无家之生活而出家，而依彼如来所说之法与律，离杀生……有正见，则为正理，是善法之成就者。虽从毗舍族，由在家向无家之生活而出家。而依彼如来所说之法与律，离杀生……有正见，即正理，是善法之成就者。婆罗门！虽为首陀族，由在家向无家之生活而出家，而依彼如来所说之法与律，离杀生……有正见，则为正理，是善法之成就者。婆罗门！汝对其作如何思量之耶？唯婆罗门得于当地修习无怨、无瞋、慈心；刹帝利、毗舍、首陀则不然耶？”

    “尊者瞿昙！是其为不然。尊者瞿昙！刹帝利亦得于当地修习无怨、无瞋、慈心。毗舍、首陀、四姓皆得于其地修习无怨、无瞋、慈心。”

    “婆罗门！如是虽为刹帝利族，由在家出家而为无家之生活，而彼依如来所说之法与律，离杀生……乃至……是成就者。婆罗门族……乃至……毗舍族……乃至……首陀族……由在家出家而为无家之生活，而彼依如来所说之法与律，离杀生……是成就者。婆罗门！汝对作如何思是耶？唯婆罗门得持盥洗具与洗粉至河中洗除尘垢；刹帝利、毗舍、首陀，则不然耶？”

    “尊者瞿昙！是为不然。刹帝利亦得持盥洗具与洗粉至河除尘垢；毗舍、首陀、四姓悉得持盥洗具与洗粉至河中洗除尘垢。”

    “婆罗门！如是虽为刹帝利族，由在家出家而为无家之生活。而彼依如来所说之法与律，离杀生……是成就者。婆罗门！汝对其作如何思量耶？此刹帝利灌顶王集合种种出生之百人。谓曰：‘诸贤者！刹帝利族、婆罗门族、王族出生者，来取萨伽树、娑罗树、娑罗罗树、旃檀树、钵昙摩之善钻木取火者，使生火光。’复曰：‘诸贤者！旃陀罗族、猎师、竹工、车匠、补褐娑族出生者，来取狗槽、猪槽、浴槽、伊兰檀树之善钻木取火者，使生火光。’婆罗门！对其作如何思量耶？彼刹帝利族、婆罗门族、王族、出生者，取萨伽树、娑罗树、娑罗罗树、栴檀树、钵昙摩之善钻木取火者，使生火光，唯其火光有光焰、光色与光耀，其火得为火之用；而彼旃陀罗族、猎师、竹工、车匠、补羯娑族出生者，取狗槽、猪糟、浴槽、伊兰檀树之善钻木取火，使生火光，其火则无光焰、无光色、无光耀，其火不能作火之用耶？”

    “尊者瞿昙！是为不然。彼刹帝利、婆罗门、王族出生者，取萨伽树、娑罗树、娑罗罗树、栴檀树、钵昙摩之善钻木取火，使生火光，其光有火焰、光色、光耀，其火得为火之用；而彼旃陀罗族、猎师、竹工、车匠、补羯娑族出生者，取狗槽、猪槽、浴槽、伊兰檀树之善钻木取火，使生火光，其火亦有光焰、光色、光耀，其火亦得为火之用。”

    “婆罗门！如是，虽为刹帝利族、由家出家而为无家之生活，而彼依如来所说之法与律，离杀生……是成就者。婆罗门！虽为婆罗门族、毗舍族、首陀族，由家出家而为无家之生活，而彼依如来所说之法与律，离杀生……是成就者。”

    如是说时，郁瘦歌逻婆罗门白世尊言：“伟哉！尊者瞿昙！伟哉！尊者瞿昙！……乃至……尊者瞿昙！请摄受我为优婆塞。自今以后，愿终生归依。”

    第九七　陀然经

    如是我闻。——

    一时，世尊住王舍城之竹树迦兰陀园。尔时，尊者舍利弗与大比丘众俱，于南山行乞。时，于王舍城行夏季安居之一比丘，来至南山尊者舍利弗处。至已，向舍利弗问候，交谈吉庆、铭感之语，坐于一面。坐于一面之彼比丘向尊者舍利弗问曰：

    “贤者！世尊为无病，而有气力耶？”

    “尊者！世尊为无病，而有气力。”

    “贤者！比丘僧伽皆无病，而有气力耶？”

    “尊者！比丘僧伽皆无病，而有气力。”

    “贤者！于丹陀拉巴拉多瓦拉处，有名唤陀然之婆罗门。贤者！陀然婆罗门为无病，而有气力耶？”

    “尊者！陀然婆罗门亦无病，而有气力。”

    “贤者！陀然婆罗门为不放逸耶？”

    “尊者！陀然婆罗门安有不放逸耶？尊者！陀然婆罗门依恃国王，欺负婆罗门居士，依恃婆罗门居士，欺负国王。彼妻为笃信，由笃信之家嫁彼而死去，后妻为不信，由不信之家嫁于彼。”

    “贤者！我等闻陀然婆罗门之放逸，实则闻得恶事。实则闻得恶事。呜呼！我等于何时、何地，得会陀然婆罗门相语诸事耶？”

    时，尊者舍利弗于南山适意止住后，往向王舍城行乞。次第行乞至王舍城，住入竹林之迦兰陵园。时，尊者舍利弗，清晨着衣、持衣钵行乞入王舍城。尔时，陀然婆罗门于郊外之牧舍榨取牛乳。陀然婆罗门遥见尊者舍利弗到来，见尊者舍利弗至近处，乃告尊者舍利弗曰：“尊者舍利弗！此处有牛乳，请饮之，今正是餐食之时。”

    “婆罗门！我今不为食事，将于此树下我为日中之止住，望汝来此处。”陀然婆罗门应尊者舍利弗曰：“尊者！唯然。”时陀然婆罗门朝食已，食后来至尊者舍利弗处。至已，向尊者舍利弗问候，交谈吉庆、铭感之语后，坐于一面。尊者舍利弗向坐于一面之陀然婆罗门告曰：“陀然！汝不放逸耶？”

    “尊者舍利弗！我等应扶养父母、扶养妻子、扶养奴仆、对朋友应尽朋友之本分，对亲族、血缘，应尽亲族、血缘之本分，对宾客应尽宾客之本分，对祖先应尽对祖先之本分，对天应尽对天之本分，对王应尽对王之本分。对此身体亦应慰安、增进、安有不放逸者哉？”

    “陀然！汝对其作如何思量耶？此处有一人，彼为父母行非法，行非正之行。彼因此非法行，非正行，狱卒将之堕于地狱，彼得作如是言：‘我为父母行非法，行非正，狱卒勿将我堕于地狱’耶？或彼之父母得作如是言：‘彼为我等行非法、行非正，狱卒勿将彼堕于地狱耶？’”

    “尊者舍利弗！是其为不然。尔时无论如何号泣，狱卒亦将投彼入地狱。”

    “陀然！对此汝作如何思量耶？于此有一人，为彼之妻子行非法、行非正行，彼因非法行，非正行，狱卒将之堕于地狱，彼得如是言：‘我为妻子行非法，行非正，狱卒勿将我堕于地狱’耶？或彼之妻子得如是言：‘彼为我等行非法、行非正，狱卒勿将彼堕入地狱’耶？”

    “尊者舍利弗！是为不然。尔时无论如何号泣，狱卒亦将投彼入地狱。”

    “陀然！对此汝作如何思量耶？于此有一人，彼为奴仆行非法，行非正，彼因非法行，非正行，狱卒将之堕于地狱，彼得如是言：‘我为奴仆行非法，行非正，狱卒勿将我堕地狱’耶？或彼之奴仆得如是言：‘彼为我等行非法，行非正，狱卒勿将彼堕于地狱’耶？”

    “尊者舍利弗！是其为不然。尔时无论如何号泣，狱卒亦将彼投入地狱。”

    “陀然！汝对此作如何思量耶？于此有一人，为彼朋友……”

    “陀然，汝对此作如何思量耶？于此有一人，为彼亲族、血缘……”

    “陀然，汝对此作如何思量耶？于此有一人，为宾客……”

    “陀然！汝对此作如何思量耶？于此有一人，为祖先……”

    “陀然！汝对此作如何思量耶？于此有一人，为天……”

    “陀然！汝对此作如何思量耶？于此有一人，为王……”

    “陀然！汝对此作如何思量耶？于此有一人，为身体之慰安、增进、行非法、行非正，彼因行非法、行非正，狱卒将之堕于地狱，彼得如是言：‘我为身体之慰安、增进、行非法、行非正，狱卒勿将我堕于地狱’耶？或他人得如是言：‘彼为身体之慰安、增进、行非法、行非正，狱卒勿将彼投入地狱’耶？”

    “尊者舍利弗！是其为不然。尔时无论如何号泣，狱卒亦将彼投入地狱。”

    “陀然！汝对其作如何思量耶？为父母行非法、行非正者、与为父母行法、行正者，何者为胜耶？”

    “尊者舍利弗！为父母行非法、行非正者，非为胜。尊者舍利弗！为父母行法、行正者乃为胜。尊者舍利弗！行法、行正者，较行非法、行非正者为胜。”

    “陀然！对父母得扶养、而不为恶业，其他之有因，得行福行，有如法之业。陀然！对此汝作如何思量耶？为妻子行非法、行非正者，与为妻子行法，行正者，何者为胜耶？”

    “尊者舍利弗！为妻子行非法、行非正者，非为胜。尊者舍利弗！行法、行正者、较行非法、行非正者为胜。”

    “陀然！对妻子得扶养、而不为恶业、其他之得行福，行有如法之业。陀然！汝对此作如何思量耶？为奴仆行非法、行非正者，与为奴仆行法、行正者、何者为胜耶？”

    “尊者舍利弗、为奴仆……乃至……”

    “尊者舍利弗、为朋友……乃至……”

    “尊者舍利弗、为亲族……血缘……乃至……”

    “尊者舍利弗、为宾客……乃至……”

    “尊者舍利弗、为祖先……乃至……”

    “尊者舍利弗、为天……乃至……”

    “尊者舍利弗、为王……乃至……”

    “尊者舍利弗！为身体之慰安、增进而行非法、行非正者，非为胜。尊者舍利弗、为身体之慰安、增进而行法，行正者，为胜。尊者舍利弗！行法、行正者，较行非法、行非正者，为胜。”

    “陀然！对身体得慰安、增进，但不作恶业，其他之得行福行，有如法之业。”

    尔时，陀然婆罗门对尊者舍利弗之所说欢喜、随喜，由座起而离去。

    他日，陀然婆罗门病、苦、危笃。时陀然婆罗门向一人告曰：“贤者！汝去往世尊处。至已，以我之名向世尊之足顶礼云：‘世尊！陀然婆罗门病、苦、危笃。彼向世尊之足顶礼。’并去至尊者舍利弗处。至已，以我之名向尊者舍利弗之足顶礼云：‘尊者！陀然婆罗门病、苦、危笃。彼向尊者舍利弗之足顶礼。’并作如次言：‘尊者！愿尊者舍利弗垂慈愍，请来陀然婆罗门之家。’”彼人应诺陀然婆罗门之言曰：“唯然。”彼来至世尊处，至已，礼敬世尊坐于一方。坐于一方之彼人向世尊言：“世尊！陀然婆罗门病、苦、危笃。彼向世尊之足顶礼。”次至尊者舍利弗处，至已，礼敬尊者舍利弗坐于一方，坐于一方之彼人，告尊者舍利弗曰：“尊者！陀然婆罗门病、苦、危笃。彼向尊者舍利弗之足顶礼。”并作次言：“尊者！愿尊者舍利弗垂慈愍请来陀然婆罗门之家。”尊者舍利弗默然允受。时尊者舍利弗着衣、持衣钵来至陀然婆罗门之住居。至已，坐于所设之座。就坐之尊者舍利弗问陀然婆罗门曰：“陀然！汝违和耶？愈否？苦痛减退否？未增进否？见减退否？未见增进否？”

    “尊者舍利弗！我违和苦痛增进而未见减退，见增进，未见减退。舍利弗！譬如力强之人，先以利刀破碎头。尊者舍利弗！绝大之风骚扰我头。尊者舍利弗！我违和不愈、病痛增进，不见减退，见增进、不见减退。尊者舍利弗！譬如力强之人，以硬革纽击打头之头巾。尊者舍利弗！我头有绝大之头痛。尊者舍利弗！我违和、不愈，苦痛增进，不见减退，见增进、不见减退。尊者舍利弗！譬如熟练之屠牛者或其弟子，以锐利之牛刀割腹。尊者舍利弗！实绝大之风割我腹。尊者舍利弗！我违和、不愈，苦痛增进，不见减退，见增进，不见减退。尊者舍利弗！譬如两名力强之人，将力弱之人各捉一腕投至火坑燃烧，尊者舍利弗！我身有绝大之热。尊者舍利弗！我违和、不愈、苦痛增进，不见减退、见增进、不见减退。”

    “陀然！汝对此作如何思量耶？地狱与畜生，何者为胜耶？”

    “尊者舍利弗！畜生较地狱为胜。”

    “陀然！汝对此作如何思量耶？畜生与饿鬼境，何者为胜耶？”

    “尊者舍利弗！饿鬼境较畜生为胜。”

    “陀然！汝对此作如何思量耶？饿鬼境与人间，何者为胜耶？”

    “尊者舍利弗！人间较饿鬼境为胜。”

    “陀然！汝对此作如何思量耶？人间与四天王，何者为胜耶？”

    “尊者舍利弗！四天王较人间为胜。”

    “陀然！汝对此作如何思量耶？四天王与三十三天，何者为胜耶？”“尊者舍利弗！三十三天较四天王为胜。”

    “陀然！汝对此作如何思量耶？三十三天与焰摩天，何者为胜耶？”

    “尊者舍利弗！焰摩天较三十三天为胜。”

    “陀然！汝对此作如何思量耶？焰摩天与兜率天，何者为胜耶？”

    “尊者舍利弗！兜率天较焰摩天为胜。”

    “陀然！汝对此作如何思量耶？兜率天与化乐天，何者为胜耶？”

    “尊者舍利弗！化乐天较兜率天为胜。”

    “陀然！汝对此作如何思量耶？化乐天与他化自在天，何者为胜耶？”

    “尊者舍利弗！他化自在天较化乐天为胜。”

    “陀然、汝对此作如何思量耶？他化自在天与梵天界，何者为胜耶？”“尊者舍利弗言为梵天界，尊者舍利弗言为梵天界。”

    时尊者舍利弗思惟：“此等诸婆罗门爱著于梵天界，我今对陀然婆罗门说与梵天共住之道如何？”“陀然！我为汝说与梵天共住之道。谛听、善思！我将为说。”

    “唯然。”陀然婆罗门应诺尊者舍利弗。

    尊者舍利弗言曰：“陀然！然则如何为达于与梵天共住之道耶？陀然！此有比丘，以慈与俱之心，遍满一方而住，如是第二方，如是第三方、如是第四方遍满而住，如是上、下、横、一切处、一切世界、以广、大、无量、无怨、无害之慈与俱之心，遍满而住。陀然！此实，为达于与梵天共住之道。复次，陀然！今有比丘，以悲与俱心，以喜与俱心，以舍与俱心，遍满一方而住，如是第二方、如是第三方、如是第四方、遍满而住，如是上、下、横、一切处、一切世界、以广、大、无量、无怨、无害之舍与俱心遍满而住。陀然！此实为达于与梵天共住之道。”

    “尊者舍利弗！若然，请以我名向世尊之足顶礼云：‘世尊！陀然婆罗门为病、苦、危笃。彼向世尊之足顶礼。’”

    时，尊者舍利弗对陀然婆罗门，更以不顾己所应为之事，使住立于低下之梵天界后，离座而去。时，尊者舍利弗离去不久，陀然婆罗门命终，往生于梵天界。

    时世尊告诸比丘曰：“汝等比丘！彼舍利弗对陀然婆罗门，更以不顾彼所应为，使住立于低下之梵天界后，离座而去。”

    时，尊者舍利弗去至世尊处。至已，敬礼世尊坐于一面。坐于一面向世尊言：“世尊！陀然婆罗门为病、苦、危笃。彼向世尊之足顶礼。”

    “舍利弗！汝何故对陀然婆罗门，更以不顾其所应为，使住立于低下之梵天界后离座而去耶？”

    “世尊！我思：‘此等诸婆罗门爱著于梵天界，我今对陀然婆罗门说示达于与梵天界共住之道，如何？’”

    “舍利弗！然而陀然婆罗门已命终，往生梵天界矣。”

    第九八　婆私吒经

    经集（南传藏，第二十四卷）中有同一之经。底本则省略，于此不予译出。

    第九九　须婆经

    如是我闻。——

    一时世尊住舍卫城之祇陀林给孤独园。尔时，都提之子须婆童子或为要事居住于舍卫城一居士家。都提之子须婆童子向其住家之居士问曰：“居士！我曾闻此事：‘舍卫城为应供者不孤。’今我应如何恭敬婆罗门耶？”

    “贤者！世尊住于舍卫城之祇陀林给孤独园、贤者宜恭敬彼世尊。”

    时，都提之子须婆童子应诺彼居士，去至世尊处，至已，问候世尊，交谈吉庆、铭感之语，坐于一面。坐于一面之都提子须婆童子问世尊言：“尊者瞿昙！诸婆罗门如是言：‘在家者成就正理善法，出家者不成就正理善法也。’尊者瞿昙今如何说耶？”

    “童子！我就此为分别论者。我就此非一向论者。童子！我对在家或出家之邪行，不予称赞。童子！无论在家、出家，若行邪行、依邪行，则不得成就正理、善法故也。”

    “尊者瞿昙！诸婆罗门如是言：‘彼营务多，所作多。作务多，劳力多之在家业事，有大果报。彼营务少，所作少，作务少，劳力少之出家业事，为果报少。尊者瞿昙，今如何说耶？’”

    “童子！我就此其为分别论者，我就此非为一向论者。童子！有营务多、所作多、作务多、劳力多之业事，不行之者则无大果。童子！有营务多、所作多、作务多、劳力多之业事、行之则有大果。童子！有营务少、所作少、作务少、劳力少之业事、不行之者则无大果。童子！有营务少、所作少、作务少、劳力少之业事、行之则有大果。童子！然而如何之业事，为营务多……乃至……劳力多，不行之者则无大果耶？童子！耕作为营务多……乃至……劳力多，不行之则无大果。童子！然而如何之为营务多……乃至……劳力多，行之者则有大果耶？童子！耕作为营务多……乃至……劳力多，行之者则有大果。童子！然而如何之业事，为营务少……乃至……劳力少、不行则无大果耶？童子！商业为营务少……乃至……劳力少、不行之者则无大果也。童子！然而如何之业事，为营务少……乃至……劳力少，行之则有大果耶？童子！商业为营务少……乃至……劳力少、行之则有大果。童子！譬如耕作为营务多……乃至……劳力多、不行之者则无大果。在家之业事，为营务多……乃至……劳力多，不行之者则无大果。童子，譬如耕作营务多……乃至……劳力多、行之则有大果。童子！商业为营务少……乃至……劳力少、不行则无大果也。出家之业事，为营务少……乃至……劳力少，不行则无大果。童子！譬如商业为营务少……乃至……劳力少，行之则有大果。出家之业事为营务少……乃至……劳力少，行之则有大果也。”

    “尊者瞿昙！诸婆罗门为作福得善，而施设五法。”

    “童子！彼等婆罗门为作福得善而施设之五法，汝若无碍，对此中之众说此五法则为幸事。”

    “尊者瞿昙！尊者或如尊者之所坐处，于我无障碍。”

    “童子！若然，请说之。”

    “尊者瞿昙！以真谛为诸婆罗门作福得善之第一法施设。以苦行，为诸婆罗门作福得善之第二法施设。以梵行，为诸婆罗门作福得善之第三法施设。以读诵，为诸婆罗门作福得善之第四法施设。以施舍，为诸婆罗门作福得善之第五法施设。尊者瞿昙！诸婆罗门以此等五法为作福得善之施设。尊者瞿昙，如今作如何说示耶？”

    “童子！若然，诸婆罗门中之某一婆罗门有如是言：‘我了知、证知此等五法，且宣示其果报’者耶？”

    “尊者瞿昙！否也。”

    “童子！若然，诸婆罗门中之一师，或师之师，或溯至七世之师，有如是言：‘我了知、证知此等五法，且宣示其果报’者耶？”

    “尊者瞿昙！否也。”

    “童子！若然，诸婆罗门中，古之仙人作圣典，传圣典，今之婆罗门对其圣典之句、之歌、之语、之集、从其歌之、说之、从所说说之、从所教教之，如是之古仙人例如：夜吒、婆摩、婆摩提婆、毗奢密多罗、夜婆提犍尼、应疑罗娑、跋罗陀皤阇、婆私吒、迦叶、婆和，彼等有言：‘我等了知、证知此等五法，且宣示其果报’者耶？”

    “尊者瞿昙！否也。”

    “童子！如是诸婆罗门中，言：‘我了知、证知此等五法，且宣示其果报’之婆罗门者竟无一人。诸婆罗门中之一师或师之师或溯至七世之师，言：‘我等了知、证知此等五法，且宣示其果报。’竟无一人。诸婆罗门中，古之仙人作圣典，传圣典……乃至……彼等言：‘我等了知、证知此等五法，且宣示其果报者’亦无一人。童子！譬如盲者并列，既不见前者，亦不见中者，亦不见后者。童子！如是，诸婆罗门之所说即宛如盲者之列，既不见前者，亦不见中者，亦不见后者也。”

    如是说时，都提之子须婆童子对世尊所说盲者之比喻，忿怒不喜，骂詈世尊，毁谤世尊，对世尊言曰：“沙门瞿昙莫非有恶意？”复向世尊言：“尊者瞿昙！苏巴伽林之沸伽罗娑罗呜呼权奴婆罗门作如是说：‘如是等沙门婆罗门，自认为超越人法至圣殊胜知见。’彼等此说，实为可笑、虚名、无实而虚妄。何人对超越人法而至圣殊胜知见，可知、见、证之耶？无此理。”

    “童子！然苏巴伽林之沸伽罗娑罗呜呼权奴婆罗门，如何完全以心知一切沙门婆罗门之心耶？”

    “尊者瞿昙！苏巴伽林之沸伽罗娑罗呜呼权奴婆罗门，尚不得以心完全得知下婢不尼之心，何况完全得知一切沙门婆罗门之心耶？”

    “童子！譬如天生之盲人，不见黑色、白色，不见青色、不见黄色、不见赤色、不见浓赤色、不见等不等、不见星辰、不见日月。彼如是言：‘无黑色白色，因不见黑色、白色者，无青色，因不见青色者。无黄色，因不见黄色者。无赤色，因不见赤色者。无浓赤色，因不见浓赤色者。无等不等，因不见等不等者。无日月，因不见日月者。我不知彼，因我不见彼，故彼为无。’童子！彼之所言为正确耶？”

    “尊者瞿昙！是为不然。有黑色、白色，因有见黑色、白色者。……乃至……有日月，因有见日月者。我不知彼，因我不见彼，故彼为无。尊者瞿昙！彼之所言是不正确。”

    “童子！如是苏巴伽林之沸伽罗娑罗呜呼权奴婆罗门为盲目、无眼之人。所谓彼实为超人法而至圣殊胜之知见，了知、得见、获证者，无有是处。童子！对其作如何思量耶？彼等拘萨罗国之婆罗门富豪，例如商伽婆罗门、多梨车婆罗门、沸伽罗娑罗婆罗门、声闻婆罗门及汝父都提——彼等中，作与他人一致之语者，与作与他人不一致之语者、何者为胜耶？”

    “尊者瞿昙！作与他人一致之语者。”

    “作考虑之语者、与不作考虑之语者，何者为胜耶？”

    “尊者瞿昙！作考虑之语者。”

    “作思虑之语者，与不作思虑之语者，何者为胜耶？”

    “尊者瞿昙！作思虑之语者。”

    “与义为相应之语者，作与义不相应之语者，何者为胜耶？”

    “尊者瞿昙！与义相应之语者。”

    “童子！汝对其作如何思量耶？若如是依苏巴伽林之沸伽罗娑罗呜呼权奴婆罗门，作与他人一致之语耶？抑作与他人不一致之语耶？”

    “尊者瞿昙！作与他人不一致之语。”

    “作考虑之语耶？或作不加考虑之语耶？”

    “尊者瞿昙！不加考虑之语。”

    “作思虑之语耶？抑作不加思虑之语耶？”

    “尊者瞿昙！作不加思虑者。”

    “作与义相应之语耶？抑作与义不相应之语耶？”

    “尊者瞿昙！作与义不相应之语也。”

    “童子！有此等之五种盖，如何为五：欲贪盖、瞋恚盖、惛沉睡眠盖、掉悔盖、疑盖等是。童子！此等为五种盖。童子！苏巴伽林之沸伽罗娑罗呜呼权奴婆罗门，为此等之五盖所覆盖缠缚。实则彼者知晓超人法至圣殊胜知见、了知、得见、获证者，无有是处。童子！有此等五种之欲，如何为五：眼所识之色、引可爱、可乐、可喜、可意欲、唆情者。耳所识之声……乃至……鼻所识之香，舌所识之味、身所识之所触、引发可爱、可乐、可喜、可意欲、唆情者。童子！此等为五种欲。童子！苏巴伽林之沸伽罗娑罗呜呼权奴婆罗门，被此等五种欲所缚而狂妄、贪着、不见患、不知离脱耽迷于乐。实则彼者知晓超人法至圣殊胜知见，了知、得见、获证者，实无有是处。童子！汝对其作如何思量耶？用草与薪燃火，与无草与薪燃火，何者之火有火焰、光色、光耀耶？”

    “尊者瞿昙！若无草无薪得燃火，则其火为有火焰、光色与光耀。”

    “童子！无草与薪燃火者、除具神通力者以外，为不可得。童子！譬如用草与薪燃火，与其同理，我说五种欲乃依因而生之喜。童子！譬如无草与薪燃火、与其同理，我说无诸欲，无不善法之喜。童子！然而如何无诸欲，无不善法之喜耶？童子！于此有比丘离欲、离不善法、成就于初禅而住。童子！此为无诸欲，无不善法之喜。童子！复次，比丘寻伺已息……乃至……成就于第二禅而住。童子！此为无诸欲、无不善法之喜。童子！婆罗门为作福得善施而设五法，彼等婆罗门为作福得善，依如何之法而有大果报设施耶？”

    “尊者瞿昙！婆罗门为作福得善而施设五法，彼等婆罗门为作福得善之施舍，为有大果报而设施。”

    “童子！汝对其作如何思量耶？于此一婆罗门准备作大牺牲祭典，时有二婆罗门来：‘我等参加此婆罗门之大牺牲祭典。’其中一婆罗门思虑：‘唯我实应于食堂，得第一座、第一澡水、第一食，其他婆罗门于食堂不应得第一座、第一澡水、第一食。’童子！然其他婆罗门于食堂得第一座、第一澡水、第一食，彼婆罗门于食堂，不得第一座、第一澡水、第一食，此为理所当然。其他之婆罗门于食堂得第一座、第一澡水、第一食，我于食堂不得第一座、第一澡水、第一食，于是彼将忿怒不喜。童子！若然，婆罗门对此施设如何之果报耶？”

    “尊者瞿昙！于兹诸婆罗门‘因此使其他婆罗门忿怒、不喜’如是者非为行施。时，诸婆罗门唯行依哀愍所起之施。”

    “童子！如是，于诸婆罗门，以此第六之作福事，即是哀愍心耶？”

    “尊者瞿昙！诚然，诸婆罗门，以此第六作福事，即是哀愍心。”

    “童子！彼等婆罗门为作福得善而施设此等五法，汝对此等五法，认为在家与出家者何为多耶？

    尊者瞿昙！此等婆罗门，为作福得善而施设此等五法，我认为出家者居多，在家者为少。尊者瞿昙！在家者营务多，所作多，作务多，劳力多，常恒不语真实。诚然瞿昙！出家者营务少，所作少，作务少，劳力少，常恒语具真实。尊者瞿昙！在家者营务多，所作多，作务多，劳力多，常恒不行苦行，不行梵行，多不读诵，多不施舍。诚然尊者瞿昙！出家者营务少，所作少，作务少，劳力少，常恒行苦行，行梵行，多读诵，多施舍。尊者瞿昙！此等沙门婆罗门为作福得善设五法，我对此等施五法，认为出家者多，在家者少。”

    “童子！彼等婆罗门为作福得善而施设五法，我说此等为心之资具。即无怨无瞋之心，为其修行之所依。童子！于此有语真实之比丘，彼得‘我语真实’，得义之信受，得法之信受，得法俱之欢喜，对善俱之欢喜，我说此为心之资具，即无怨无害之心，为其修行之所依。此比丘为苦行，行梵行，多读诵，多施舍，彼得‘我多施舍’与得义之信受，法之信受，法俱之欢喜，善俱之欢喜，我说此为心之资具。即无怨无害之心，为其修行之所依。童子！彼等婆罗门为作福得善施设五法，我说此等为心之资具。即无怨无害之心，为其修习之所依也。”

    如是说时，都提之子须婆童子告世尊曰：“尊者瞿昙！我曾闻此事：‘沙门瞿昙，了知达于与梵天共住之道’。”

    “童子！汝对其作如何思量耶？那罗歌罗村距此处近耶？那罗歌罗村距此处不远耶？”

    “尊者！诚然。那罗歌罗村距此处甚近，那罗歌罗村距此处不远。”

    “童子！汝对其作如何思量耶？如今有一出生，成长于那罗歌罗村之人，被问往那罗歌罗村之道路，童子！彼人出生、成长于那罗歌罗村。被问及那罗歌罗村道路，有所踌躇逡巡耶？”

    “尊者瞿昙！不也，何以故？尊者瞿昙！彼者出生、成长于那罗歌罗村，彼对那罗歌罗村之一切道路为所熟知。”

    “童子！彼出生、成长于那罗歌罗村、被问及那罗歌罗村道路，应无踌躇逡巡，若问，如来至梵天界及至梵天界之道迹，亦无踌躇逡巡。童子！然我知梵天，知至梵天界与梵天界之道迹，并知如何可往生于梵天界。”

    “尊者瞿昙！我曾闻有此事：‘沙门瞿昙！曾说至与梵天共住之道。’愿尊者瞿昙、对我说示至与梵天共住之道，实为幸甚。”

    “童子！若然，善闻、善思，我将为说。”

    “唯然，尊者！”都提之子须婆童子应诺世尊。

    世尊曰：“童子！如何为达与梵天共住之道耶？童子！于此有一比丘，以慈与俱之心，于一方遍满而住。如是第二方、如是第三方、如是第四方遍满而住。如是上、下、横、一切处、一切世界、以广、大、无量、无怨、无害慈与俱之心，遍满而住。童子！依如是修习之慈心解脱，于是有量之业，悉无残余。童子！譬如力强吹螺者，容易将音响闻于四方，如是，童子！依此修习慈心解脱，于是有量之业，悉无残余。童子！此为达于至与梵天共住之道。复次，童子！有比丘以悲与俱之心……乃至……以喜与俱之心……乃至……以舍与俱之心遍满一方而住、如是第二方、如是第三方、如是第四方遍满而住，对上、下、横、一切处、一切世界、以广、大、无量、无怨、无害之舍与俱之心，遍满而住。童子！依如是修习之舍心解脱、有量之业，于是悉无残余。童子！譬如力强之吹螺者，容易将音响闻于四方，如是，童子！依此修习之舍心解脱，有量之业，于是悉无残余。童子！此即达与梵天共住之道。”

    如是说时，都提之子须婆童子白世尊言：“伟哉！尊者瞿昙！伟哉！尊者瞿昙！譬如将倒者扶起，使覆者再现，对迷者教示以道、使有眼者见色、如于闇中持来明灯、如是尊者瞿昙依种种方便于法说示。是以我归依尊者瞿昙、法、与比丘僧伽。尊者瞿昙！请摄受我为优婆塞。自今以后，为终生之归依。尊者瞿昙！我等今不得不归，因我等多事多务故。”

    “童子！汝今可随时作为。”

    尔时，都提之子须婆童子于世尊所说，欢喜、随喜，由座起立，礼敬世尊，右绕离去。

    尔时，声闻婆罗门乘纯白之马车，日中驰驱至舍卫城。声闻婆罗门遥见都提之子须婆童子前来。见而问彼曰：“尊者跋罗陀皤阇，日中由何处来耶？”

    “贤者！我由沙门瞿昙之处来。”

    “贤者跋罗陀皤阇！汝对其作如何思量耶？沙门瞿昙为有智慧辩才耶？认为彼为智者耶？”

    “贤者！我若知沙门瞿昙之智慧、辩才，我为何许人耶？知沙门瞿昙之智慧、辩才者，实与彼应相等。”

    “贤者跋罗陀皤阇！实以绝大之赞叹，赞叹沙门瞿昙。”

    “赞叹沙门瞿昙，我为何许人耶？赞叹、所赞叹之彼尊者瞿昙，为人天之最上者。贤者！彼等婆罗门为作福得善而施设五法，沙门瞿昙对其说为心之资具，即无怨、无害之心，为其修习之所依。”

    如是说时，声闻婆罗门由纯白之马车上下来、偏袒上衣向世尊处合掌致礼，并诵优陀那曰：“对拘萨罗王波斯匿有利、对拘萨罗王波斯匿有大利，如来、应供、等正觉、请住于彼之国内。”——

    第一〇〇　伤歌逻经

    如是我闻。——

    一时，世尊与大比丘众俱，游方拘萨罗国。尔时，陀那奢尼婆罗门女、居住于旃达罗劫波，对佛、法、僧伽深为信仰。时，陀那奢尼婆罗门女跪拜时，三度唱言优陀那曰：“归命彼世尊、应供、等正觉者，归命彼世尊应供、等正觉者、归依彼世尊、应供、等正觉者。”

    尔时，一名伤歌逻童子，居住于旃达罗劫波，通达三吠陀、语汇、法式、语分别及第五古传说、能语、通文法、得达世间论、大人相。伤歌逻童子闻得陀那奢尼婆罗门女发如是语，闻之而乃告彼女曰：“彼陀那奢尼婆罗门女为下劣，彼陀那奢尼婆罗门女为衰颓也，竟有诸婆罗门，而赞叹彼秃沙门者。”

    “贤者！汝尚不知彼世尊之戒慧。贤者！若汝知彼世尊之戒慧，则汝即知对彼世尊不应骂詈诽谤。”

    “若然，夫人！若沙门瞿昙来至旃达罗劫波时，愿通知我。”

    “唯然，贤者！”陀那奢尼婆罗门女应诺伤歌逻童子。

    时，世尊次第游方拘萨罗国来至旃达罗劫波。尔时、世尊于旃达罗劫波住于都提罗门之庵罗林。陀耶奢尼婆罗门女闻得：“世尊来至旃达罗劫波，住于旃达罗劫波都提婆罗门之庵罗林。”尔时、陀那奢尼婆罗门女至伤歌逻童子处。至已，告伤歌逻童子曰：“贤者！彼世尊来至旃达罗劫波，住于旃达罗劫波都提婆罗门之庵罗林。贤者！今汝若欲往、可随时为。”

    “夫人！唯然。”伤歌逻童子应诺陀那奢尼婆罗门女，至世尊处。至已，问候世尊，交谈吉庆、铭感之语后，坐于一面。坐于一面之伤歌逻童子白世尊言：“尊者瞿昙！有某沙门婆罗门，自认于现法已通达智圆满究竟梵行之基本者。尊者瞿昙！彼等沙门婆罗门，自认于现法已通达智圆满究竟梵行之基本者。尊者瞿昙！属于彼等之何者耶？”

    “跋罗陀皤阇，我说自认于现法已通达智圆满究竟梵行之基本者，为有种种。跋罗陀皤阇！有某沙门婆罗门从传承者，彼等依传承自认于现法已通达智圆满究竟，为梵行之基本，譬如三明婆罗门。复次，有某沙门婆罗门，唯完全依信，自认于现法已通达智圆满究竟为梵行之基本，譬如理想家、思量家。复次，或有某沙门婆罗门，于前代未闻之法，自知其法、于现法通达智圆满究竟，自认为梵行之基本。跋罗陀皤阇！此中、彼等沙门婆罗门，于前代未闻之法、自知法，于现法自认已通达智圆满究竟梵行之基本者，是即我也。跋罗陀皤阇！依此理，于此应知也。彼等沙门婆罗门，于前代未闻之法，自知法，自认于现法已通达智圆满究竟梵行之基本者，是即我也。

    跋罗陀皤阇！我在未成正觉为菩萨时，尝有此念：‘在家为杂闲尘劳之处、出家为空闲。此之在家居住、一向圆满，一向清净，难行如真珠美丽之梵行。故我剃除须发，着袈裟衣，由在家出家而为无家之生活。’跋罗陀皤阇！我于他日尚在年少，有漆黑之发……［中部经典一、二九四页十一行～三〇〇页五行参照、可将比丘等代以跋罗陀皤阇］‘实则此即通于精勤。’坐于其处。跋罗陀皤阇！实我……［同四二一页二行～四三一页十行参照、可将阿基锈萨那代以跋罗陀皤阇，无四二四页十二行～四二七页十行之：‘如是予已生之苦受不捕我心’之文］……趣于奢侈言后离去。

    跋罗陀皤阇！我食粗食，得力、离欲……乃至……成就初禅而住。寻伺已息故，内净、成一向心，无寻、无伺，由定生喜乐，成就第二禅而住。……乃至……成就第三禅而住。

    如是彼我之心为等持、清净、皎洁、无秽、无垢、柔软、堪任、得确立不动……［同四三二页七行～四三四页十三行参照，以阿基锈萨那可代以跋罗陀皤阇。无‘如是予已生之乐不能捕我心’之文］……唯对住于热诚、精勤者、能为表现者。”

    如是说时、伤歌逻童子白世尊言：“尊者瞿昙！确实为有精勤。尊者瞿昙确实为有精勤。彼应供、等正觉者为如是。尊者瞿昙！有天耶？”

    “跋罗陀皤阇！其为依理而知我，即有天。”

    “尊者瞿昙！问有天耶？汝云：‘跋罗陀皤阇！其为依理而知我，即有天。’尊者瞿昙！如是，则非为虚言、妄语耶？”

    “跋罗陀皤阇！所问有天耶？答谓有天。其为依理而知我，即有天，此为就依智者应为之一向结论，即有天。”

    “尊者瞿昙！何故对我不由开始说明耶？”

    “跋罗陀皤阇！所谓天者，乃此世之高贵所称谓。”

    如是说时，伤歌逻童子白世尊曰：“伟哉！尊者瞿昙！伟哉！尊者瞿昙！譬如使倒者起，使覆者现，对迷者教示以道，使有眼者可见色，如闇中持来之明灯。如是，尊者瞿昙！以种种方便说示法要。此是我归依尊者瞿昙与法与比丘僧伽者。愿尊者瞿昙摄受我为优婆塞，自今以后，愿终生归依。”——
汉译南传大藏经第 11 册 No. 0005 中部经典(第9卷-第12卷)

    第三篇　后分五十经篇

    初品　天臂品

    第一〇一　天臂经

    如是我闻。——

    一时，世尊住释迦国。释迦国有一名天臂之聚落。时，世尊告比丘曰：“诸比丘！”彼等比丘向世尊应曰：“世尊！”于是世尊曰：

    “诸比丘！有某沙门婆罗门，作如是说，如是见，即：‘凡此人所经受之乐或苦或不乐不苦，其一切皆以前世之所业为因，由此苦行，则故业坏灭。由不作新业，则不残余影响于未来，由不残余影响于未来，则有业之灭，由业之灭，则有苦之灭。由苦之灭，则有受之灭。由受之灭，则有一切苦之灭。’诸比丘！尼干作如是说。诸比丘！我去至作如是说之尼干处。作如次曰：‘贤者尼干！人之乐、苦或不乐不苦之经验，其一切皆以前世之所业为因。依此苦行，则故业坏灭。由不作新业，则不残余影响于未来。由不残余影响于未来，则有业之灭。由业之灭，则有苦之灭。由苦之灭，则有一切苦之灭。如是说，如是见之所传为真实耶？’诸比丘！彼尼干对我作如是问，自认为：‘诚然。’我对彼作如次曰：‘诸贤尼干！若然，汝等知我等于前世为存在，非不存在，汝等知之耶？’‘贤者！不知。’

    ‘诸贤尼干！若然，汝等知我等于前世为作恶业，非不作。汝等知之耶？’‘贤者、不知。’

    ‘诸贤尼干！若然，或又作如是之恶业，汝等知之耶？’‘贤者！不知。’

    ‘诸贤尼干！若然，唯此之苦为灭，或唯此之苦为应灭，或唯此之苦灭时，应为一切之苦灭，汝等知之耶？’‘贤者！不知。’

    ‘诸贤尼干！若然，于现法，对不善法之舍离，善法之具足，汝等知之耶？’‘贤者、不知。’

    ‘诸贤尼干！如是，实则汝等——对前世我等存在非不存在者，为不知。又——对前世我等作恶业，非不作者——为不知。乃至……于现法，对不善法之舍离、善法之具足，亦不知。若如是，尊者尼干——凡此人或乐或苦或不乐不苦之经验其一切，皆以前世之所业为因，依此苦行，则故业坏灭……乃至……由受之灭，则有一切苦之灭——作此解答为不适宜。诸贤尼干！若汝等知——我等于前世为存在、非不存在——知之……又——前世我等作恶业、非不作——知之……乃至……于现法对不善法之舍离，善法之具足知之。若如是，尊者尼干！凡此人，或乐或苦或不苦不乐之经验，其一切以前世之所业为因，依此苦行，则故业坏灭……乃至……由受之灭，则有一切苦之灭——作此解答乃为适。

    诸贤尼干！譬如涂以剧毒之箭，射中人体，彼因箭生痛，感受剧烈苦受，彼之友人、朋友、亲族、血缘迎请外科医师。彼外科医师以利刀切开其伤口，彼因以利刀切开伤口，感受剧烈苦受。彼外科医师探取其箭，彼因探取其箭而感剧烈苦受。彼外科医师拔去其箭，彼因拔去其箭感受剧烈苦受。彼外科医师于其伤口将炭火之药涂布，彼因伤口涂布炭火药而感受剧烈苦受。彼后来由伤口平愈，由痊愈而无病。安乐、自由、自在、得行所欲行。彼谓：我曾被涂以剧毒之箭射中，其我，由箭生痛，感受剧烈苦受。友人、朋友、亲戚、血缘为我迎来外科医师，彼外科医师以利刀切开我伤口、我因利刀切开伤口，感受剧烈苦受。彼外科医师探取其箭、我因探取其箭，感受剧烈苦受。彼外科医师拔去其箭，我因拔去其箭，感受剧烈苦受。彼外科医师用炭火之药涂布其伤口，我因用炭火之药涂布伤口、感受剧烈之苦受。我今伤口已平愈，由于痊愈而得无病、安乐、自由、自在而行所欲行。如是，诸贤尼干！汝等若知——我等前世存在，非不存在也——又能知——我等前世作恶业，非不作也——，……乃至……于现法，知不善法之舍离，善法之具足，若如是，尊者尼干——凡此人，或乐、或苦、或不苦不乐之经验，其一切皆以前世之所业为因，依此苦行，则故业坏灭……乃至……由受之灭，则有一切苦之灭——作此解答为适宜。诸贤尼干！然汝等若不知——我等前世为存在，非为不存在也——，又——我等不知前世作恶业、非不作也——，……乃至……于现法、不知不善法之舍离，善法之具足，尊者尼干——凡此人、或乐、或苦、或不苦不乐之经验，其一切是以前世之所业为因，依此之苦行，则故业坏灭……乃至……由受之灭、则有一切苦之灭——作此之解答应为不适宜。’

    诸比丘！作如是说时，彼尼干告我曰：‘贤者！尼干为一切知一切见者。自认具完全之知见：“我行、住、眠、寤、常恒知见现于前。”彼作如是言：“诸贤尼干！汝等前世作恶业。对此，将依此激烈之难行、予坏灭。又，如今于兹以身防护，以口防护，以意防护，其于未来不令作恶业。由此苦行，则故业坏灭。由不作新业，不残余影响于未来。由不残余影响于未来，有业之灭。由业之灭，则有苦之灭。由苦之灭，则有受之灭。由受之灭，则有一切苦之灭。”此为我等所悦豫、所首肯，依此我等得欢喜。’

    诸比丘！作如是说时，我告彼等尼乾曰：‘诸贤尼干！此等之五法于现法有两种果报。如何为五耶？信、喜、随闻、相省虑、见欢受是。诸贤尼干！此等五法于现法有两种果报。兹于尊者尼干之师，过去有如何信、如何喜、如何随闻、如何相省虑、如何见欢受耶？’诸比丘！我作如是说，不见尼干正当卫护自说。诸比丘！复次，我对彼等尼干作如是曰：‘诸贤尼干！汝等对其如何思量耶？汝等有剧精进、剧精勤时、彼时感受剧痛苦、剧烈受、又汝等无剧精进、无剧精勤时，彼时不感受剧痛苦、剧烈受耶？’

    ‘贤者瞿昙！我等剧精进、剧精勤时，彼时感受剧痛苦、剧烈受，又，我等无剧精进、剧精勤时，彼时不感受剧痛苦、剧烈受。’

    ‘贤者尼干！如是，汝等有剧精进、剧精勤时、彼时感受剧痛苦、剧烈受，又，汝等无剧精进、剧精勤时，彼时不感受剧痛苦、剧烈受。如是尊者尼干——凡此人或乐、或苦、或不乐不苦之经验，其一切系以前世之所业为因，依此苦行，则故业坏灭……乃至……由受之灭、则有一切苦之灭——作此之解答为适宜耶？贤者尼干！汝等有剧精进、剧精勤时、彼时剧痛苦、剧烈受，则止；又，汝等无剧精进、剧精勤时，彼时剧痛苦、剧烈受，欲则不止。如是者，尊者尼干——凡此人或乐、或苦，或不苦不乐之经验，其一切系以前世之所业为因，由此苦行，则故业坏灭……乃至……由受之灭、则有一切苦之灭——作此之解答为适宜。贤者尼干！汝等有剧精进，剧精勤时，彼时感受剧痛苦、剧烈受，又，汝等无剧精进、剧精勤时，彼时不感受剧痛苦、剧烈受故，而汝等感受剧痛苦、剧烈受时——凡此人或乐、或苦、或不苦不乐之经验、其一切乃以前世之所业为因，由斯苦行，则故业坏灭……乃至……由受之灭，则有一切苦之灭——此所谓唯是无明、无知、愚昧之结果。’诸比丘！我虽如是说，不见尼干有正当之卫护自说。

    复次，比丘！我对彼等尼干告曰：‘诸贤尼干！对其作如何思量耶？凡此业之现法所受者，或为由精进，或为由精勤成为未来之所受者，为可能耶？’‘贤者！是为不然。’

    ‘若然，凡此业之未来所受者，或为由精进，或为由精勤，成为现法所受者、为可能耶？’‘贤者！是为不然。’

    ‘贤者尼干！对其作如何思量耶？凡此业之乐所受者，或为由精进，或为由精勤，成为苦所受者，为可能耶？’‘贤者！是为不然。’

    ‘若然，凡此业之苦所受者，或为由精进，或为由精勤，成为乐所受者，为可能耶？’‘贤者！是为不然。’

    ‘贤者尼干！对其作如何思量耶？凡此业之已熟所受者，或为由精进，或为由精勤，成为未熟所受者，为可能耶？’‘贤者！是为不然。’

    ‘若然！凡此业之未熟所受者，或为由精进，或为由精勤，成为已熟所受者之事，为可能耶？’‘贤者！是为不然。’

    ‘贤者尼干！对其作如何思量耶？凡此业之多所受者，或为由精进，或为由精勤，成为少所受者之事、为可能耶？’‘贤者、是为不然。’

    ‘若然，凡此业之少所受者、或为由精进、或为由精勤、成为多所受者之事，为可能耶？’‘贤者！是为不然。’

    ‘贤者尼干！对其作如何思量耶？凡此业之所受者，或为由精进，或为由精勤，成为不所受之事、为可能耶？’‘贤者！是为不然。’

    ‘若然，凡此业之不所受者，或为由精进，或为由精勤，成为所受者之事，为可能耶？’‘贤者！是为不然。’

    ‘贤者尼干！如是，凡此业之现法所受者，或为由精进，或为由精勤，成为未来所受之事，为不可能。凡此业之未来所受者，或为由精进，或为由精勤，成为现法所受者之事，为不可能。……乃至……凡此业之不所受者，或为由精进、或为由精勤，成为所受者之事，为不可能。’如是，尊者尼干之精进无益，精勤亦无益。诸比丘！尼干作如是说。诸比丘！如是说之尼干，乃对十种正当之说，予以诽难者。

    诸比丘！若有情以前世之业为因，感受苦乐，诸比丘！今感受如是剧烈之苦受者，其实尼干，乃前世作恶业者。诸比丘！若有情以自在者之化作为因，感受苦乐，诸比丘！今感受如是剧烈之苦受者！其实尼干，乃所化作之恶自在者。诸比丘！若有情以结合之状态为因，感受苦乐。诸比丘！今感受如是剧烈、苦受者，其实尼干，乃恶结合者。诸比丘！若有情以阶级为因，感受苦乐，诸比丘！今感受如是剧烈苦受，实尼干，乃恶阶级者。诸比丘！若有情以现法之行动为因，感受苦乐。诸比丘！今感受如是剧烈、苦受，其实尼干，乃现法恶行动者。诸比丘！若有情以前世之所业为因，感受苦乐，尼干予难诘。若有情以前世之所业为因，无苦乐之感受，尼干亦予难诘。诸比丘！若有情以自在者之化作为因，感受苦乐，尼干予难诘，若有情以自在者之化作为因，无苦乐感受，尼干亦予难诘。……乃至……诸比丘！若有情以现法之行动为因，感受苦乐，尼干予难诘，诸比丘！若有情以现法之行动为因，无苦乐之感受，尼干亦予难诘。诸比丘！尼干作如是说。诸比丘！如是说之尼干，对此等十种正当说，予以诽难者。诸比丘！如是之精进为无益，精勤为无益。

    诸比丘！若然，如何之精进为有益，精勤为有益耶？诸比丘！此处有比丘，以无秽之己依苦不为秽，不舍如法之乐，不执其乐，彼如是知：‘我念此等苦因之诸行时，由对诸行之念达于无欲。又，我舍此等之苦因时，由舍之修习达于无欲。’彼向念苦因之诸行时，由念诸行如达于无欲，彼时乃向念诸行。又，彼舍苦因时、由舍之修习如达于无欲！其时乃为修习舍。彼向念苦因之诸行时，由向念诸行而达于无欲，如是彼之苦坏灭，彼舍苦因时，由舍之修习达于无欲。如是彼之苦坏则灭。

    诸比丘！譬如有一男子，对一女人染着、爱着、深爱慕，深恋慕。彼不欲见彼女子与他男子共立、共话、共戏、共笑？诸比丘！对彼作如何思量耶？彼见彼女人与他男子共立、共话、共戏、共笑、彼男子生愁、悲、苦、忧、恼耶？”

    “世尊！诚然。所以者何？世尊！彼男子对彼女人染着、爱着、深爱慕，深恋慕，是故见彼女人与他男子共立、共话、共戏笑、生愁、悲、苦、忧、恼。”

    “诸比丘！彼时，彼男子自思：‘我对彼女人染着、爱着、深爱慕，深恋慕，我见彼女人与他男子共立、共话、共戏、共笑，则生愁、悲、苦、忧、恼，我对彼女人舍离欲贪则作如何耶？’于是，彼对彼女人舍离欲贪，彼于他日见彼女人与他男子共立、共话、共戏、共笑，诸比丘！对彼作如何思量耶？彼见彼女人与他男子共立、共话、共戏、共笑、生愁、悲、苦、忧、恼，耶？”

    “世尊！不然。所以者何？世尊！彼男子对彼女人是离欲。是故见彼女人与他男子共立、共话、共戏、共笑、不生愁、悲、苦、忧、恼。”

    “诸比丘！如是，其实彼即以不秽己，依苦不为秽，不舍如法之乐，不执其乐，彼如是知：‘我向念此等苦因之诸行时，由向念诸行达于无欲。……乃至……彼能舍苦因时，由舍之修习达于无欲。如是彼之苦则坏灭。’诸比丘！如是之精进为有益，精勤为有益。

    诸比丘！复次，有比丘如是思惟：‘我住乐时，不善法增长，善法减退。又，我向念苦时，不善法减退，善法增长？我今念苦则如何？’彼向念苦，彼向念苦时，不善法减退，善法增长。彼他日不向念苦。所以者何？诸比丘！彼比丘向念苦之目的已达。是故彼他日无向念苦。诸比丘！譬如箭匠，将箭镞于二火烬中加热，遍热后矫之，成为得用者。诸比丘！箭匠将箭镞于二火烬中加热，遍热后矫之，成为得用者后，彼箭匠于他日又将箭镞于二火烬中加热，遍热后矫之，未能成为得用之物。所以者何？诸比丘！彼箭匠于二火烬中将箭镞加热，遍热后矫之，成为得用者，其目的已达。是故他日箭匠将箭头于二火烬中加热，遍热后矫之，未能成得用者。诸比丘！如是，有比丘如是思惟：‘我住乐时、不善法增长，善法减退，又，我向念苦时，不善法减退，善法增长。我今向念苦则如何？’彼向念苦，彼向念苦时，不善法减退，善法增长。彼他日无向念苦。所以者何？诸比丘！彼比丘之向念苦，其目的已达。是故彼他日无须向念苦。诸比丘！如是之精进为有益，精勤为有益。

    复次，汝等比丘！前如来为应供、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、觉者、世尊、出于世间……［中部经典一三二页十三行．三二四页九行参照］……心净化。

    彼舍此等之五盖，舍：心秽、慧羸、离欲、离不善法、有寻、有伺，住于成就由离生喜乐之初禅。诸比丘！如是之精进为有益，精勤为有益。

    复次，诸比丘！比丘寻伺已息故，为达内净，心一向成就，无寻、无伺，住于成就由定生喜乐之第二禅。诸比丘！如是之精进为有益，精勤为有益。

    复次，诸比丘！比丘离喜故，住于舍，以正念、正智之身正受于乐，住于成就圣者所谓‘舍、念、乐住’之第三禅。诸比丘！如是之精进为有益，精勤为有益。

    复次，诸比丘！比丘舍乐、舍苦，先灭己之喜忧故，住于成就不苦不乐、舍念清净之第四禅。诸比丘！如是之精进为有益，精勤为有益。

    彼等持如是之心……［同三二五页十三行．三二六页六行参照］……忆念种种之宿命。诸比丘！如是之精进为有益，精勤为有益。

    彼等持如是之心。……［同三二六页九行．三二七页四行参照……］知随于业。诸比丘！如是之精进为有益，精勤为有益。

    彼等持如是之心……［同三二七页七行．十一行参照］……如实知。诸比丘！如是，精进为有益，精勤为有益。

    诸比丘！如来为如是说，诸比丘！如来如是说，称赞十种之正当事。

    诸比丘！若有情以前世之所业为因，感受苦乐。诸比丘！今如是感受无漏之乐受，实如来前生为善业者。诸比丘！若有情以自在者之化作为因，感受苦乐，诸比丘！今如是感受之无漏乐受，实如来前生为化作善自在者。诸比丘！若有情以结合之状态为因，感受苦乐。诸比丘！今如是感受之无漏乐受，实如来为良结合者。诸比丘！若有情以阶级为因，感受苦乐。诸比丘！今如是感受之无漏乐受，实如来为良阶级者。诸比丘！若有情以现法之行动为因，感受苦乐。诸比丘！今如是感受之无漏乐受，实如来为现法良行动者。诸比丘！若有情以前世之所业为因，感受苦乐，如来予称赞。若有情以前世之所业为因，未感受苦乐，如来亦予称赞。诸比丘！若有情以自在者之化作为因，感受苦乐，如来予称赞，若有情以自在者之化作为因，未感受苦乐，如来亦称赞。诸比丘！若有情以结合为因感受苦乐，如来予称赞，若有情以结合为因，未感受苦乐、如来亦称赞。若有情以阶级为因感受苦乐，如来予称赞，若有情以阶级为因，未感受苦乐，如来亦予称赞。若有情以现法之行动为因，感受苦乐，如来予称赞，若有情以现法之行动为因，未感受苦乐、如来亦予称赞。诸比丘！如来为如是说：诸比丘！如来如是说此等十种之正当予以称赞。”

    世尊为是说已。彼等比丘欢喜、信受于世尊之所说。

    第一〇二　五三经

    如是我闻。——

    一时，世尊住舍卫城祇陀林给孤独园。尔时，世尊告诸比丘曰：“诸比丘！”彼等比丘应诺世尊曰：“世尊！”世尊乃曰：“诸比丘！有某沙门婆罗门，考虑未来，对未来抱有见解，对有关未来作种种之浮说：‘我无病，死后有想。’兹某者说：‘我无病，死后无想。’兹某者说：‘我无病，死后非有想非无想。’兹某者说或说：‘于现今生存之有情断灭、消失和死灭。’或某者又说：‘现法涅槃。’或者说：‘我无病，死后有如是继续之生存。’又有说：‘生存于现今之有情断灭、消失和死灭。’或某者又说：‘现法涅槃。’如是此等为五而三、三而五。是即五三之总说。

    诸比丘！兹沙门婆罗门说：‘我无病、死后有想。’彼等尊者沙门婆罗门或说：‘我无病、死后有想有色。’彼等尊者婆罗门或说：‘我无病，死后有想无色……’说：‘有色又无色……’说：‘亦无有色，亦无无色……’说：‘有一想者……’说：‘有异想者……’说：‘有少想者……’说：‘有无异想者。’某者说：‘或为超遍识、法无量、不动。’诸比丘！即如来知之——尊者沙门婆罗门说：‘我无病，死后为有想。’彼等尊者沙门婆罗门或说：‘我无病，死后为有想有色。’彼等尊者婆罗门或说：‘我无病，死后为有想无色……’说：‘有色又无色……’说：‘亦无有色又亦无无色……’说：‘有一想者……’说：‘有异想者……’说：‘有少想者……’说：‘有无量想者。或又若色想、若无色想、若一想、若异想、是称之为清净、最胜、第一、无上。’或者说：‘“何者皆不存”之无所有处，为无量不动。’然而此为有为、粗，诸行之有灭。如是有，如是知，如来见其出离超于彼。

    诸比丘！兹沙门婆罗门说：‘我无病，死后无想。’彼等尊者沙门婆罗门或说：‘我无病，死后为无想有色。’彼等尊者婆罗门或说：‘我无病，死后为无想无色，……’说：‘为有色又无色，……’说：‘为亦无有色，亦无无色。’诸比丘！兹沙门婆罗门对说：‘我无病，死后为有想者。’此等之人予以非难。所以者何？想是病，想是疸，想是箭。寂静殊妙即是无想。诸比丘！即如来知之——沙门婆罗门说：‘我无病，死后无想。’彼等尊者沙门婆罗门或说：‘我无病，死后为无想有色。’彼等尊者沙门婆罗门或说：‘我无病，死后为无想无色，……’说：‘为有色又无色。……’说：‘为亦无有色亦无无色。’诸比丘！沙门婆罗门说：‘我于色之外，受之外，想之外，行之外，识之外，来往、死生、增大、增长、广大’之说，无有是处。是为有为、粗。有诸行灭，如是知有此，如来见其出离超于彼。

    诸比丘！兹沙门婆罗门说：‘我无病，死后为非有想非无想。’彼等尊者沙门婆罗门或说：‘我无病、死后为非有想、非无想而有色。’彼等尊者沙门婆罗门说：‘我无病，死后为非有想、非无想而无色。……’说：‘为有色，又无色。……’说：‘为亦无有色，亦无无色。’诸比丘！兹沙门婆罗门说：‘我无病，死后为有想者。’此等之人予以非难。又，沙门婆罗门对我说：‘无病，死后为无想者。’此等之人予以非难。所以者何？想为病，想为疸，想为箭，无想为迷乱。寂静而殊妙，即是非有想、非无想。诸比丘！即如来知之——沙门婆罗门说：‘我无病，死后为非有想、非无想。’彼等尊者沙门婆罗门或说：‘我无病，死后为非有想、非无想、有色。’彼等尊者沙门婆罗门或说：‘我无病、死后为非有想、非无想、无色。……’说：‘为有色又无色……’说：‘为无有色，亦无无色。’诸比丘！沙门婆罗门若说：‘应见闻思识，唯依诸行，圆满其处。’诸比丘！此为说圆满其处之损亡。诸比丘！是故说处由行等至不能得达。诸比丘！说处由行有余等至可得达。是为有为、粗，有诸行之灭，如是而知有此，如来见其出离，超于彼。

    诸比丘！兹沙门婆罗门说：‘生存于现今之有情断灭、消失、死灭者中。’诸比丘！对沙门婆罗门说：‘我无病，死后为有想者。’予以非难。又对尊者沙门婆罗门说：‘我无病，死后为无想者。’亦予以非难。又对尊者沙门婆罗门说：‘我无病，死后为非有想、非无想者。’亦予以非难。所以者何？盖此等尊者沙门婆罗门说转变、执着：‘我死后应如是有，我死后应如是有。’譬如行商之人，于行商时思惟：‘我于此处将有此，依彼而得此。’如是此等尊者沙门婆罗门宛如商人思惟：‘我死后应如是有，我死后应如是有。’诸比丘！即如来知之——尊者沙门婆罗门说：‘生存于现今之有情之断灭、消失、死灭’者，对自身怖畏、嫌恶，故对自身予随逐，予随转。譬如：狗缚以坚固之棒或杙，对其棒或杙随逐、随转。如是此等之尊者沙门婆罗门，则怖畏自身、嫌恶自身，故对自身随逐，随转。是为有为、粗。有诸行之灭。如是知有此，如来见其出离超于彼。

    诸比丘！沙门或婆罗门思考未来，抱持对未来之见作有关未来种种之浮说、凡说此等之五界，或说其中之一。

    诸比丘！某沙门婆罗门思考过去，抱持对过去之见，说有关过去之浮说。某者如是说：‘我与世界为常住，只此为真实，他为虚妄。’又某者如是说：‘我与世界为无常，唯此为真实、他为虚妄。’又某者如是说：‘我与世界为常住又无常，唯此为真实，他为虚妄。’又某者如是说：‘我与世界为非常住，非无常。唯此为真实，他为虚妄。’又某者如是说：‘我与世界为无限，唯此为真实，他为虚妄。’又某者如是说：‘我与世界为有限又无限，唯此为真实，他为虚妄。’又某者如是说：‘我与世界为非有限、非无限，唯此为真实，他为虚妄。’又某者如是说：‘我与世界为有一想者，唯此为真实，他为虚妄。’又某者如是说：‘我与世界为有异想者，唯此为真实，他为虚妄。’又某者如是说：‘我与世界为有少想者，唯此为真实，他为虚妄。’又某者如是说：‘我与世界为有无量想者，唯此为真实，他为虚妄。’又某者如是说：‘我与世界为有一向乐者，唯此为真实，他为虚妄也。’又某者如是说：‘我与世界为有一向苦者，唯此为真实，他为虚妄。’又某者如是说：‘我与世界为有苦乐者，唯此为真实，他为虚妄。’又某者如是说：‘我与世界为有不苦不乐者，唯此为真实，他为虚妄。’诸比丘！兹沙门婆罗门抱持：‘我与世界为常住，唯此为真实，他为虚妄’之如是说、如是见者，实为无信、无喜、无随闻、无相省虑、无见欢受、而达于独智清净皎洁，无有是处。诸比丘！又不达独智清净皎洁时，尊者沙门婆罗门于其中，只使智之一部得达成皎洁，此谓为彼等尊者沙门婆罗门之取着，是为有为、粗、有诸行之灭。如是知有此，如来见其出离超于彼。

    诸比丘！兹沙门婆罗门抱持：‘我与世界为无常……为常住而无常……为非常住、非无常……为有限……为无限……为有限而又无限……非有限、非无限……为有一想者……为有异想者……为有少想者……为有一向乐者……为有一向苦者……为有苦乐者……为有不苦、不乐者、唯此为真实，他为虚妄也。’之如是说、如是见者，实为无信、无喜、无随闻、无相省虑、无见欢受，得成独智清净皎洁者，则无有是处。诸比丘！又不得独智清净皎洁时，尊者沙门婆罗门唯使智之一部得成皎洁者，此谓彼等尊者沙门婆罗门之取着，是为有为、粗、有诸行之灭。如是知有此，如来见其出离，超于彼。

    诸比丘！今某沙门婆罗门对过去见舍离故，对未来见舍离故，全无欲结之偏见故，住于具足远离之喜，寂静而殊妙，此即我之住于具足远离之喜。彼其远离之喜灭，由远离之喜灭而生恼，由恼之灭而生远离之喜。诸比丘！譬如无日荫处遍为阳光，无阳光处遍为日荫。诸比丘！如其由远离之喜灭而生恼，由恼灭而生远离之喜。诸比丘！即如来知之——彼尊者沙门婆罗门对过去见舍离故，对未来见舍离故，全无欲结之偏见故，住于具足远离之喜。我住于具足远离之喜，此为寂静，此为殊妙。彼其远离之喜灭，由远离之喜灭而生恼，由恼灭而生远离之喜。是为有为、粗、有诸行之灭。如是知有此，如来见其出离，超于彼。

    诸比丘！又，今某沙门或婆罗门对过去见舍离故，对未来见舍离故，全无欲结之偏见故，超于远离之喜故，住于具足无染污之乐。寂静而殊妙即为住于我之具足无污染之乐。彼其无污染之乐灭，由无污染之乐灭，而生远离之喜。由远离之喜灭，而生无污染之乐。诸比丘！譬如无日荫处遍为阳光，无阳光处遍为日荫。诸比丘！如是，由无污染之乐灭而生远离之喜，由远离之喜灭、而生无污染之乐。诸比丘！即如来知之——彼尊者沙门婆罗门对过去见舍离故，对未来见舍离故，全无欲结之偏见故、超于远离之喜故，住于具足无污染之乐。寂静而殊妙，此即我之住于具足无污染之乐。彼其无污染之乐灭，由无污染之乐灭，而生远离之喜，由远离之喜灭，而生无污染之乐。是为有为、粗、有诸行之灭。如是知有此，如来见其出离，超于彼。

    诸比丘！今某沙门婆罗门对过去见舍离故，对未来见舍离故，全无欲结之偏见故，超远离之喜故，超无污染之乐故，住于具足不苦不乐之受。寂静而殊妙，此即我之住于具足不苦不乐之受。彼其不苦不乐之受灭，由不苦不乐之受灭，而生无污染之乐，由无污染之乐灭，而生不苦不乐之受。诸比丘！譬如无日荫处，阳光遍照，无阳光处，遍为日荫。诸比丘！如是灭由不苦不乐之受灭，而生无污染之乐，由无污染之乐灭，而生不苦不乐之受。诸比丘！即如来知之——彼尊者沙门婆罗门对过去见舍离故，对未来见舍离故，完全无欲结之偏见故；超越远离之喜故，超越无污染之乐故，住于具足不苦不乐之受。寂静而殊妙，此即我之住于具足不苦不乐之受。彼不苦不乐之受灭，由不苦不乐之受灭，而生无污染之乐，由无污染之乐灭——而生不苦不乐之受。是为有为、粗有诸行之灭。如是知有此，如来见其出离，超于彼。

    诸比丘！又今某沙门婆罗门对过去见舍离故，对未来见舍离故，全无欲结之偏见故，超远离之喜故，超无污染之乐故，超不苦不乐之受故，我为寂静，我为寂灭，我无取着，作如是观。诸比丘！即如来知之——彼尊者沙门婆罗门对过去见舍离故，对未来见舍离故，全无欲结之偏见故，超远离之喜故，超无污染之乐故，超不苦不乐之受故，我为寂静，我为寂灭，我无取着，作如是观。其实彼尊者说相应于涅槃之道。然彼尊者沙门婆罗门对过去见固执取着，对未来见固执取着，对欲结固执取着，对远离之喜固执取着，对无染污之乐固执取着，对不苦不乐之受固执取着。然彼尊者以观我为寂静，我为寂灭，我无取着，此谓之此等尊者沙门婆罗门之取着。是为有为、粗、有诸行之灭。如是知有此，如来见其出离，超于彼。

    诸比丘！依如来此之无上、寂静、最胜道，为现等觉。即对六触处之集、灭、味、患、出离，如实知之，不取着故而解脱。诸比丘！即依如来之无上、寂静、最胜道，为现等觉，即六触处之集、灭、味、患、出离，知如实不取着故而解脱。”

    世尊为是说已，彼等比丘欢喜、信受于世尊之所说。

    第一〇三　如何经

    如是我闻。——

    一时，世尊住拘尸那揭罗之巴利哈拉那林。时，世尊谓诸比丘曰：“诸比丘！”彼等比丘应诺世尊曰：“世尊！”世尊曰：“诸比丘！汝等对我作如何思量耶？沙门瞿昙或为衣说法，或为食说法，或为床座说法，或为如是种类之事说法。”

    “世尊！对世尊，我等不如是思虑：‘沙门瞿昙为衣说法……为如是种类之事说法。’”

    “诸比丘！汝等对我：‘沙门瞿昙为衣说法……为如是种类之事说法。’若不作如是思，若然，诸比丘！汝等对我作如何思量耶？”

    “世尊！我等对世尊作如是思量：‘世尊以利他，垂慈悲而说法。’”

    “诸比丘！汝等对我，以‘世尊以利他，垂慈悲而说法。’作如是思量耶？”

    “诸比丘！若然，我说示自证之法——即：四念处、四正勤、四神足、五根、五力、七觉支、八圣道，皆为和合、同庆、无诤，汝等宜修学。诸比丘！汝等修学和合、同庆、无诤时有二比丘对胜法欲为异说，若今汝等作如是思：‘此等之尊者于义为异说，又于文为异说。’汝等宜至较柔顺之比丘处，作如是言：‘尊者等于义为异说，又于文为异说。尊者等，如何于义有异说、于文有异说耶？应知之。尊者等勿为诤事。’时，汝等于他之反对比丘众中，宜至较柔顺之比丘处，为如是言：‘尊者等，于义为异说，于文为异说。尊者等，如何于义有异说，又于文有异说耶？应知之。尊者等勿为诤也。’如是为以误解而持为误解，以误解而持为误解则应说一切法、一切律者。若汝等作如是思：‘此等之尊者于义为异说，于文为一致。’则汝等应至较柔顺之比丘处，作如是言：‘尊者等，于义为异说，于文一致，尊者等，如何于义为异说，于文为一致耶？应知之。尊者等勿为诤。’时汝等于他之反对比丘众中，宜至较柔顺比丘处，作如是言：‘尊者等，于义为异说，于文为一致，尊者等，如何于义有异说，于文为一致耶？应知之，尊者等勿为诤。’如是应以误解持为误解，以正解持为正解。以误解持为误解，以正解持为正解，应说一切法、一切律。若汝等，作如是思：‘此等尊者于义一致，于文为异说。’则汝等宜至较柔顺之比丘处，作如是言：‘尊者等，于义一致，于文为异说，尊者等，如何于义为一致、于文有异说耶？应知之。此文为轻微。尊者等，以轻微故勿为诤。’时，汝等于他之反对比丘众中，至较为柔顺之比丘处作如是言：‘尊者等，于义一致，于文为异说。尊者等，如何于义一致，于文有异说耶？应知之，此文轻微。尊者等，以轻微故勿为诤。’如是，以正解持为正解，以误解持为误解。以正解持为正解，以误解持为误解，应说一切法、一切律。兹若汝等作如是思：‘此等之尊者，于义一致、于文一致。’汝等则至较从顺之比丘处，作如是言：‘尊者等，于义一致，于文一致。尊者等如何于义一致，于文一致耶？应知之。尊者等勿为诤。’时，汝等于他之反对比丘众中，至较柔顺之比丘处，作如是言：‘尊者等，于义一致，于文一致。尊者等，如何于义一致，于文一致耶？应知之，尊者等勿为诤也。’如是以正解持为正解。以正解持为正解，应说一切法、一切律。诸比丘！汝等学和合、和睦、无诤时，有一比丘犯戒、违犯。诸比丘！彼时不宜急予诃责。人应省察‘如是，对我应无害，又对他人应无损，是故，他人无恨、无忿、无见痴，易于舍离。而我对彼人得使离不善而住于善。’诸比丘！若如是，则可以与言。诸比丘！又若如是——‘对我无害，然对他人有损害。是故，他人有忿、有恨、虽有见痴，易于舍离，而我对彼人得使离不善，而住于善。他人之损害虽轻微，然我得使彼人离不善，而得住于善为重要。’若如是，则可以与言。诸比丘！又若如是——‘对我有害，然对他人无损害，是故，他人不忿、不恨、不见痴、难于舍离，而我对他人可使离不善，而得住善。我之损害虽轻微，然我对他人使得离不善，而得住于善，是为重要。’若如是，则可以与言。诸比丘！又若如是——‘对我有害，对他亦有害，是故，他人有忿、有恨、见痴、难于舍离，但我对他人得使离不善，而得住于善，是为重要。’若如是，则可以与言。诸比丘！又若如是——‘对我有害，对他人亦有害，是故，他人有忿、有恨、见痴、难于舍离。而我对他人不得使离不善，而住于善。’诸比丘！对如是人不应舍之、轻蔑之。诸比丘！汝等学和合、同庆、无诤时，而生相互之口角，顽固之见，心之嫌恨、忧恼、忿怒，彼时对一方之比丘中，汝宜至一较为柔顺之比丘处，作如是言：‘诸贤！我等学和合、同庆、无诤时、而生相互之口角、顽固之见，心之嫌恨、忧恼、忿怒、知是者沙门应予非难。’诸比丘！正确解答之比丘，应如是解答：‘诸贤！我等和合……乃至……应予非难。’‘诸贤！若然，不舍此法，不得证涅槃耶？’诸比丘！正确解答之比丘如是解答：‘诸贤！不舍此法，则不应证涅槃。’次于他之反对比丘众中、汝思及较柔顺之比丘，而至其处作如是言：‘诸贤！我等和合……乃至……应予非难。’诸比丘！正确解答之比丘作如是答：‘我等合和……乃至……应非难之。’‘诸贤！若然，不舍此法，不得证涅槃耶？’诸比丘！正确解答之比丘如是解答：‘诸贤！不舍此法、则不应证涅槃。’诸比丘若他者对彼比丘如是问：‘尊者可使此等比丘去不善而住于善耶？’诸比丘！正确解答之比丘如是解答：‘诸贤！我今诣世尊处。世尊对我说法、我闻其法告彼等诸比丘。彼等诸比丘闻其法，离不善而住于善。’诸比丘！如是解答之比丘，不赞自、不毁他，彼对有关之法通法，对正当之说不予以非离。”

    世尊为是说已，彼等比丘欢喜、信受于世尊之所说。

    第一〇四　舍弥村经

    如是我闻。——

    一时，世尊住释迦国之舍弥村。尔时，尼乾子于波和命终。因彼之死，尼干分裂为二派，议论、斗诤、论诤勃起、相互舌锋交对：“汝不知此法、律，我知此法、律。汝如何知此法、律耶？汝为邪行，我为正行，我言相应，汝言不相应。应言前者言于后，应言后者言于前。汝之主张为覆。汝之说为破。汝应堕于负处，为脱汝之说宜游方。若可能，当自解。”尼乾子如一行杀戮者，尼乾子之在家白衣弟子，对尼乾子生厌恶、嫌忌、反意、宛如其非正说、为误说、不尊于寂静、非由等正觉者所说、坏塔，对之视为不得为归依处者。

    尔时，周那沙弥于波和夏期安居已过，去至舍弥村尊者阿难处。至已，礼敬阿难，坐于一面。坐于一面之周那沙弥问阿难曰：“尊者！尼乾子正于波和命终。因彼之死，尼干分裂为二派，议论、斗诤、论诤，相互尖锐舌锋交对……乃至……如对坏塔，不得归依者。”如是告时，尊者阿难告周那沙弥言：“贤者周那！应将此话题告于世尊。贤者周那！我等往世尊处，将此缘由告之于世尊。”周那沙弥答尊者阿难曰：“尊者！唯然！”

    时，尊者阿难与周那沙弥至世尊处。至已，礼敬世尊，坐于一面。坐于一面之尊者阿难白世尊言：“世尊！此周那沙弥作如是言：‘尊者！尼干于波和正命终……乃至……对之不得为归依处者。’世尊！我作如是思：‘世尊入灭后，僧伽将不生诤论。’彼之诤论导致众多人之不益、众多人之不乐，众多人之不利、人天之不益，是为苦”。

    “阿难！汝作如何思量耶？我说示得证之法，即：四念处、四正勤、四神足、五根、五力、七觉支、八圣道。于此等之诸法，阿难！汝二比丘视为异说耶？”“世尊！世尊之说示得证之法，即四念处……于此等之诸法，我二比丘不视为异说。然世尊！此祇对住于尊崇世尊之人；于世尊入灭后，关于僧伽之增上活命、增上波罗提木叉将生诤论。彼之诤论致众多之人不益、众多之人不乐、众多之人不利、人天之不益，是为苦。”“阿难！有关增上活命、增上波罗提木叉之诤论为轻少。阿难！有关僧伽之道，或行道将生诤论，彼之诤论将导致众多人之不益、众多人之不乐、众多人之不利、人天之不益，是为苦。”

    “阿难！是等为六诤根。如何为六？阿难！兹有比丘有忿有恨。阿难！彼之比丘因有忿、有恨，对彼大师亦不恭敬，住不尊崇。对法亦不恭敬，住不尊崇。对僧伽亦不恭敬，住不尊崇，对学不为圆满。阿难！比丘对大师不恭敬，住不尊崇。对法……对僧伽不恭敬，住不尊崇。对学不为圆满，对彼僧伽不得生诤论。其诤论将导致众多人之不益、众多人之不乐、致众多人之不利、人天之不益，是为苦。阿难！汝等或内、或外，倘见如是之诤根，阿难！尔时汝等为断此恶诤根，应事精勤。阿难！汝等或内、或外，未见如是之诤根，阿难！尔时汝等应为此恶诤根于未来不起而慎行，如是此恶诤根断，如是此恶诤根于未来不起。

    阿难！复次有比丘，有覆、有恼……乃至……有嫉、有悭……乃至……有谄、有诳……乃至……有恶欲、有邪见……乃至……取着自见、起坚固执、难弃舍。阿难！彼比丘，取着自见，起坚固执、难弃舍，则对彼大师不恭敬，住不尊崇。对法亦不恭敬，住不尊崇。对僧伽亦不恭敬，住不尊崇，对学不为圆满。对彼僧伽不得生诤论，其诤论将导致众多人不益、众多人不乐、众多人不利、人天之不益，是为苦。阿难！汝等或内、或外，倘见如是之诤根，阿难！尔时汝等为断彼恶诤论，应事精勤。阿难！汝等或内、或外，未见如是之诤根。阿难！汝等应为此恶诤根于未来不起而慎行。如是断此恶诤根，如是此恶诤根于未来不起。阿难！此等为六诤根。

    阿难！有此等之四诤事。如何为四？论诤事，非难诤事、罪诤事、行诤事。阿难！此等为四诤事。

    阿难！又对已生之诤事，予以制止，有此等之七灭诤。即应施与现前毗奈耶，忆念毗奈耶，不痴毗奈耶。应为自言，多人语，求彼语，如草覆地。阿难！如何为现前毗奈耶？阿难！此处有比丘等诤论，或言法，或言非法，或言律，或言非律。阿难！彼诸比丘悉应为和合而集。集之，应以法之规矩为适用。以法之规矩为适用，应一致从之，可止息诤论。阿难！如是为现前毗奈耶。但又如是止息某诤论，即依现前毗奈耶。

    阿难！如何为多人语耶？阿难！若彼等诸比丘之诤论，于其住处不得止息，则应行至较彼等诸比丘更多之诸比丘居住处，于其处彼等悉应为和合而集。既集，应以法之规矩予适用，依法之规矩，一致从之，可止息诤论。阿难！如是为多人语。但又如是之某诤论，为依多人语而止息。

    阿难！复次如何为忆念毗奈耶？阿难！兹比丘等，或为波罗夷，或为近波罗夷，如是重犯故，一比丘被呵责。‘尊者！或波罗夷、或近波罗夷，对犯如是之重犯与以忆念耶？’彼答言：‘贤者！我不忆念或波罗夷、或近波罗夷，对犯如是之重犯。’阿难！如是对彼比丘应与以忆念毗奈耶。阿难！如是为忆念毗奈耶。又如是某诤论，为依忆念毗奈耶得止息。

    阿难！复次如何为不痴毗奈耶？阿难！兹比丘等，或为波罗夷、或为近波罗夷，如是重犯故，一比丘被呵责：‘尊者或波罗夷、或近波罗夷，对犯重犯者予以忆念耶？’彼答言：‘贤者！我不忆念或波罗夷、或近波罗夷，对犯如是之重犯。’对彼应自白追及曰：‘尊者！或波罗夷、或近波罗夷，汝对犯如是之重犯忆念与否、应善知。’彼答言：‘贤者！我心狂乱、颠倒，因狂乱故，我多为非沙门之所行、所言，对彼我不忆念。依痴我为之。’阿难！对如是之比丘应与不痴毗奈耶。阿难！如是为不痴毗奈耶，又如是某诤论为依不痴毗奈耶得止息。

    阿难！次如何应为自言耶？阿难！兹比丘或受呵责，或未受呵责，对己罪忆念、发露、自白。彼至较彼比丘年长比丘处，遍袒一肩，礼足、长跪，合掌告是言曰：

    ‘尊者！我为此等之犯戒也，我将对之告白。’彼问曰：‘汝见之耶？’‘我见之。’‘于未来护律仪耶？’‘我对律仪应护持。’阿难！如是应为自言。又如是，某诤论为依自言可止息。

    阿难！复次如何为求彼罪耶？阿难！兹比丘等，或波罗夷、或为近波罗夷，如是重犯故，呵责一比丘：‘尊者！或波罗夷、或近波罗夷，对犯如是之重罪忆念否？’彼答曰：‘贤者！我不忆念或波罗夷、或近波罗夷，犯如是之重罪。’对彼应自白追及之曰：‘尊者！或波罗夷，或近波罗夷，汝对犯如是之重罪忆念与否？应善知。’彼答曰：‘贤者！我不忆念或波罗夷、或近波罗夷，犯如是之重罪。贤者！我忆念犯如是之轻罪。’对彼应自白追及曰：‘贤者！或波罗夷、或近波罗夷、汝对犯如是之重犯忆念与否，应善知之。’彼答言：‘贤者！我对此轻犯者、自认而不与问，我如何对或波罗夷或近波罗夷犯如是之重罪，问之而不自认耶？’彼告曰：‘贤者！汝对犯此之轻犯不问而可不自认，如何对或波罗夷或近波罗夷犯如是之重罪问之而欲自认耶？’‘尊者！汝或波罗夷或近波罗夷、犯如是之重罪，忆念与否，应善知。’彼答曰：‘贤者！或波罗夷、或近波罗夷、对犯如是之重罪我忆念。或波罗夷、或近波罗夷、对犯如是之重罪我不忆念，如是言之我为嬉戏。我为躁急。’阿难！如是为求彼罪。又如是某诤论为依求彼罪止息之。

    阿难！复次如何为如草覆地耶？阿难！兹比丘等住于议论、斗诤、论诤时，多行非比丘之所行、所言。阿难！彼等诸比丘悉为和合而来集，集之后，于一方之比丘众中、较聪明之比丘由座起立。偏袒上衣一肩，合掌对比丘唱曰：‘尊者！愿僧伽听我言，我等住于议论、斗诤、论诤时，多作非沙门之所行、所言，若对僧伽有机可乘，则此等尊者之所有犯戒与己之所有犯戒，为此等尊者，又亦为己，我于僧伽中以如草覆地指示。唯重罪与在家相应者除外。’复次，他之反对比丘众中、较聪明之比丘由座起立，偏袒上衣一肩，合掌、对僧伽唱曰：‘尊者！愿僧伽听我言，我等住于议论、斗诤……唯重罪与在家相应者除外。’阿难！如是为如草覆地，又如是某诤论为依如草覆地止息。

    阿难！有此等之六可念法，能使可爱，能使尊敬、善摄取，不诤、和合、导于一趣。如何为六也。阿难！兹有比丘对同梵行者，或显或隐现起慈身业。此为能使可爱，能使尊敬，善摄取。无诤、和合，导于一趣之可念法。阿难！复次又有比丘，对同梵行者或显或隐现起慈口业。此亦为能使可爱……乃至……导于一趣之可念法。阿难！复次又有比丘，对同梵行者，或显或隐，现起慈意业，此亦为能使可爱……乃至……导于一趣之可念法。阿难！复次又有比丘，所有如法之利，如法之利养，下至钵中之受量、此之利养与持戒，同梵行者得共享用，绝不分开受用。此亦为能使可爱……乃至……导于一趣之可念法。阿难！复次又有比丘，所有无缺、无隙、无杂、无秽、无碍、智者所赞、无执、引发三摩地之戒、于其戒、戒性相等、或显或隐、与同梵行者俱住。此亦多能使可爱……乃至……导于一趣之可念法。阿难！复次又有比丘，为圣能使出离，使起之者见正达苦尽、于其见，见性相等，或显或隐与同梵行者俱住。此亦为能使可爱、能使尊敬、善摄取、无诤、和合、导于一趣之可念法。

    阿难！此等为能使可爱、能使尊敬、善摄取、无诤、和合、导于一趣之六可念法。阿难！汝等若受持此等六可念法修行，阿难！如汝等不耐，有见说或密或粗之语者否？”

    “世尊！无也。”“阿难！是故此等六可念法应受持修行、其为汝等将致长夜之利益与安乐。”

    世尊为是说已，尊者阿难欢喜、信受于世尊之所说。——

    第一〇五　善星经

    如是我闻。——

    一时，世尊住毗舍离城大林之重阁讲堂。尔时，众多比丘于世尊面前，叙述所证曰：“此生已尽，梵行已成，所作已办，了知再不到此存在。”离车之子，善星如是闻得：“众多比丘于世尊之面前……乃至……了知不再至此存在。”时，善星来至世尊处。至已，敬礼世尊，坐于一面。坐于一面之善星告世尊言：“世尊！我曾闻此事：‘众多比丘于世尊之面前……乃至……了知不再至此存在。’世尊！彼等比丘，于世尊面前，叙述所证：‘知生已尽，梵行已成，所作已办，了再不至此存在。’世尊！彼等比丘，所述为正确之所证耶？或其为比丘依增上慢叙述之所证耶？”

    “善星！彼等比丘于我面前叙述所证：‘知生已尽……乃至……不再至此存在’者之中，某比丘叙述是正确之所证，然某比丘则为依增上慢对其所证而叙述。善星！其中，彼等比丘正确所证之叙述者，尚为可。善星！其中，彼等比丘依增上慢对所证而叙述者，善星！如来于是作如是思惟：‘应向彼等说法。’善星！于是如来如是思惟：‘应向彼等说法。’然此处或有愚人，持一所疑问近如来而问。彼时，善星！以‘如来将为之说法’作如是思惟者，此为异。”

    “世尊！此正其时。善逝，此正其时。闻世尊之说法。将使诸比丘得受持。”

    “善星！若然，谛听，善思，我为之说。”

    “世尊！承知遵命。”善星应诺世尊。

    世尊作如次说示曰：“善星！有此等五种欲。如何为五？眼可识色，对之而有欲、所爱、所好、可爱之相，而伴欲唆情者。耳可识声……乃至……鼻可识香、舌可识味，于身所可触之所触，而所欲、所爱、所好，可爱之相而伴欲，唆情者。善星！此等为五种之欲。

    善星！次有某人倾心于世间之欲。善星！倾心于世间欲之人，对之生与之相应谈话，对其有关之事随思、随欢、与彼人交，依彼而得欢喜。然作有关不动之谈话时，则不谛听、不倾耳、不向慧心、不与彼人交、依彼不得欢喜。善星！譬如有人，由己村里或聚落长期他行在外、彼见由其村里或聚落离去不远之他人，彼问其人、其村里或聚落之安稳、富有、无病否？彼人对彼答示其村里或聚落之安稳、富有、无病之事。善星！汝对其作如何思量耶？对彼人之所述宜谛听、倾耳、心向于慧、与彼人交、依彼将得欢喜耶？”

    “世尊！诚然。”

    “如是，善星！有人倾心于世间之欲。善星！倾心于世间欲之人，对其生相应之谈话……乃至……依彼不得欢喜，彼为‘倾心于世间欲之人’应如是知。

    善星！又此处有人倾心于不动。善星！倾心于不动之人，对其生相应之谈话。对其有关之事随思、随欢、与彼人交、依彼得欢喜。然为有关世间欲之谈话时，则不谛听、不倾耳、心不向慧，不与彼人交，依彼不得欢喜。善星！譬如脱离树干之叶不能成绿、如是倾心于不动之人，皆已脱离世间之欲结。彼为‘脱离世间欲结，倾心于不动之人。’应如是知。

    善星！又，兹有某人倾心于无所有处，善星！倾心于无所有处之人，对其生相应之谈话，对与其有关之事随思、随欢、与彼人交、依彼得欢喜。然对作有关不动之谈话时，则不谛听之，不倾耳，心不向慧，不与彼人交，依彼不得欢喜。善星！譬如两坏裂之岩石不能再合。善星！如是，倾心于无所有处之人、皆已破离不动结。彼为离不动结，倾心于无所有处之人，应如是知。

    善星！兹又有人倾心于非想、非非想处。善星！倾心于非想、非非想处之人，生与其相应之谈话，对其有关之事随思、随欢，与彼人交，依彼得欢喜。然作无所有处相关之谈话时，则不谛听之，不倾耳，心不向慧，不与彼人交，依彼不得欢喜。善星！譬如食毕之人，对美食亦与排斥。善星！汝对其作如何思量耶？彼人再对其食有食欲否？”

    “世尊！不然。所以者何？世尊！思其食为嫌恶故。”

    “善星！如是，倾心于非想、非非想之人，皆斥无所有处结者。彼为‘脱离无所有处，倾心于非想、非非想处之人。’应如是知。

    善星！兹又有人倾心于正涅槃。善星！倾心于正涅槃之人，生与其相应之谈话，对其相关之事随思、随欢，与彼人交，依彼得欢喜。然作非想、非非想处之相关谈话时，则不谛听之，不倾耳，心不向慧、不与彼人交，依彼不得欢喜。善星！譬如被截顶之多罗树，再不能成长。善星！如是倾心于正涅槃之人，皆为断非想、非非想处者如断根、失本之多罗树，成为非有。于未来成为不生法。彼为‘脱离非想非非想处，倾心于正涅槃之人。’应如是知。

    善星！兹又有某比丘作如次思惟：‘渴爱是箭，有如无明之毒害，依欲贪瞋恚而受苦，沙门如是说。我舍离渴爱之箭，除去无明之毒害，我倾心于正涅槃。’如是而持慢心。彼为倾心于正涅槃者，而行不适之事——对不适之事以眼追求色见，对不适之事以耳追求声闻，对不适之事以鼻追求诸香，对不适之事以舌追求诸味，对不适之事以身追求所触，对不适之事以意追求诸法。彼对不适之事以眼追求色见……乃至……以耳追求声……乃至……以鼻追求诸香……乃至……以身追求所触对不适之事以意追求诸法时，贪欲扰乱其心，彼依贪欲扰乱之心，受死或等于死之苦。善星！譬如有人被涂浓毒之箭射中，彼之友人、朋友、亲族、血缘，为之延请外科医师，彼外科医师以利刀切开口，以利刀将伤口切开后，以探针探索其箭，以探针探得其箭后，将箭拔出，除去毒害，对残余之毒害认已无碍。彼作是言：‘贤者！汝之箭已拔出，毒害已除去，对汝已不起障害，汝应食适当之食物，勿食不适当之食物，以使其伤化脓，宜时时洗净伤处，时时于伤口涂油、时时洗净伤处、时时于伤口涂油，勿使脓血覆于伤口，勿于热风中劳作，以免尘埃有害伤口，贤者！宜对伤保护、对伤令治愈。’彼思惟：‘我箭已拔出，毒害已除去，对我已不起障害。’彼食不适当之食物。食不适当之食物，其伤化脓，未时时洗涤伤处，未时时于伤口涂油，彼因未时时洗涤伤处，未时时于伤口涂油，使脓血覆于伤口。又因于风热中劳作，尘埃侵害伤口，未对伤口作适当之保护、治疗。彼依此不适当之所为，又加毒害之残留，因此，两者使伤益形扩大，彼因伤之扩大而受死或等于死之苦。如是，善星！此处有某比丘作如次思惟：‘渴爱是箭，有若无明之毒害，由欲贪瞋恚而受苦，沙门作如是说。我舍离渴爱之箭，除去无明之毒害，倾心于正涅槃。’如是而持慢心。彼倾心于正涅槃者行不通之事——对不适之事以眼追求色见……乃至……以耳追求声闻……乃至……以鼻追求诸香……乃至……以舌追求诸味……至……以身追求所触，对不适事以意追求诸法。彼对不适之事以眼追求色见……乃至……对不适事以意追求诸法时，贪欲扰乱其心，彼依以贪欲所扰乱心，受死或等于死之苦。善星！于圣者之律舍学还俗，其即为死。善星！又或犯污秽之罪过者，其为等于死之苦。

    善星！又兹有某比丘作如次思惟：‘渴爱是箭，若有无明之毒害，由欲贪瞋恚而受苦，沙门作如是说。我舍离此渴爱之箭……乃至……倾心于正涅槃。’彼倾心于正涅槃时，倾心于正涅槃者，不行不适之事——对不适之事不以眼追求色见……乃至不以耳追求声闻……乃至……不以鼻追求诸香……乃至……不以舌追求诸味……乃至……不以身追求所触、对不适之事不以意追求诸法。彼对不适之事，不以眼追求色见……乃至……对不适之事不以意追求诸法时，则贪欲不能扰乱其心，彼依未受贪欲扰乱心，不受死或等于死之苦。善星！譬如被涂浓毒之箭射中之人，彼之友人、朋友、亲族、血缘，为彼请外科医师，彼外科医师以利刀切开伤口，以利刀切开伤口后，用探针探索其箭，用探针探得其箭后，将箭拔出，除去毒害，知残余之毒害已无碍，彼作是言：‘贤者！汝之箭已拔出，毒害已除去无余，汝已不起障害矣。汝食适当之食物，勿食不适当之食物，使其伤化脓，宜时时洗涤伤处，时时于伤口涂油。时时洗涤伤处，时时于伤口涂油，勿使脓血覆于伤口，勿于风热中劳作，汝勿于风热中劳作，使尘埃有害伤口。贤者！对伤予保护，即为对伤之治愈。’彼自思惟：‘我箭已拔出，毒害已除去无余，其对我不起障害。’彼食适当之食物，使伤不化脓，时时洗涤伤处，时时于伤口涂油。时时洗涤伤处、时时于伤口涂油，使脓血不覆于伤口。不于风热中劳作，不于风热中劳作，则不使尘埃有害于伤口。对伤口予保护，即为对伤之治愈。依此适当之所为，不净之害毒除去无余。依此两者，善治其伤，彼依伤之善治而愈着，不受死或等于死之苦。善星！如是，前某比丘，作如次思惟：‘渴爱为箭，有若无明之毒害……彼倾心于正涅槃时，以倾心于正涅槃，不行不适之事——对不适之事以眼不追求色见……乃至……以耳不追求声闻……乃至……以鼻不追求诸香……乃至以舌不追求诸味……乃至……以身不追求所触、对不适之事……乃至……对不适之事，以意不追求诸法时，贪欲不能扰乱其心，彼依不被贪欲扰乱之心，不受死或等于死之苦。’善星！我为使令知其义，而作此之譬喻。兹，此义为如是——善星！伤者，即此六内处之谓，毒害乃无明之谓，箭乃渴爱之谓，探针乃忆念之谓，利刀乃圣慧之谓，外科医师乃如来、应供、等正觉者之谓。善星！彼比丘实于六触处行防护。‘依者，乃此苦之根本’知此为无依，于依之灭使得解脱，于依集注于身，或于依而使心不动，无有是处。善星！有青铜之杯，装入色美、香美之饮料，然杂以毒品，时，来一欲生命、欲不死、欲安乐、厌苦之人，善星！汝对其作如何思量耶？彼人已知：‘我若饮此，则受死或等于死之苦也。’其仍饮此青铜杯中之饮料耶？”

    “世尊！不然。”

    “如是，善星！彼比丘实于六触处行防护。‘依乃苦之根本也。’知此为无依、于依之灭，使得解脱，于依集注于身，于依使心不动，无有是处。善星！譬如一剧毒之蛇，时，来一欲生命、欲不死、欲安乐、厌苦之人，善星！汝对其作如何思量耶？彼人已知：‘我若被此剧毒之蛇啮伤，则必受死或等于死之苦。’彼仍将手或指伸向有剧毒之蛇耶？”

    “世尊！不然。”

    “善星！如是，彼比丘实于六触处行防护，‘依乃苦之根本。’知此为无依。于依之灭使得解脱。于依集注于身，于依使心不动，无有是处。”

    世尊为是说已，离车之子善星欢喜、信受于世尊之所说。

    第一〇六　不动利益经

    如是我闻。——

    一时，世尊住拘楼国，名剑摩瑟昙之拘楼国聚落。于其处世尊唤诸比丘曰：“诸比丘！”彼等比丘应诺世尊曰：“世尊！”世尊如是说：

    “诸比丘！欲为无常、空虚、虚伪、愚痴法。诸比丘！是为诳而愚者之浮言。一切现世之欲，一切来世之欲，一切现世之欲想，一切来世之欲想，俱为魔之领域，此乃魔之境界，此乃魔之饵食、此乃魔之食。于此等恶不善之意，生贪欲、瞋恚、斗诤，而此等于此成为随学圣弟子之障碍。于兹，诸比丘！圣弟子作如是思念：‘一切现世之欲，一切来世之欲……对圣弟子成为障碍。我今以广大之意胜于世间，住于意之确立如何？我以广大之意胜于世间，于意确立时，一切恶不善之意、贪欲、瞋恚、斗诤则不生。由此等之断尽，我心可无限、无量、善于修习。’彼如是行，对此专心住之时，对处心靖，靖时，今或达不动，或依慧解脱。身坏命终后，由识之导引，达于不动。诸比丘！是称之为第一不动利益行道。

    复次，诸比丘！圣弟子如是思念：‘一切现世之欲，一切来世之欲，一切现世之欲想，一切来世之欲想，所有之色为此四大与四大所成色。’彼如是行，对此专心住之时，对处心靖，靖时，今或达不动，或依慧解脱。身坏命终后，由识之导引，达于不动。诸比丘！此称之为第二不动利益行道。

    复次，诸比丘！圣弟子如是思念：‘一切现世之欲，一切来世之欲，一切现世之欲想，一切来世之欲想，一切现世之色，一切来世之色，一切现世之色想，一切来世之色想，俱是无常。所有无常者不应喜悦、欢迎、执着。’彼如是行，对其专心住之时，对处心靖，靖时，今或达不动，或依慧解脱。身坏命终后，由识之导引，达于不动，诸比丘！此称之为第三不动利益行道。

    复次，诸比丘！圣弟子如是思念：‘一切现世之欲，一切来世之欲……一切来世之色想，此等一切想之无残灭时，此为寂静、殊妙，即无所有处。’彼如是行之，……乃至……身坏命终后，由识之导引，达于无所有处。诸比丘！此称之为第一无所有处利益行道。

    复次，诸比丘！圣弟子行至阿兰若，或行至树下，作如是思念：‘此依我、或依我所属之物，为空。’彼如是行……乃至……身坏命终后，由识之导引，达于无所有处，诸比丘！此称之为第二无所有处利益行道。

    复次、诸比丘！圣弟子作如是思念：‘我于何处皆无，亦非为谁之物，何物皆无。又我之物亦何处皆无，何物皆无，何物亦不存在。’彼如是行之……乃至……身坏命终后，由识之导引，达于无所有处，诸比丘！此称之为第三无所有处利益行道。

    复次，诸比丘！圣弟子如是思念：‘一切现世之欲……乃至……一切来世之色想。一切不动想，一切无所有想，此等一切之想无余灭时，此为寂静、殊妙，即非想、非非想处。’彼如是行之……乃至……身坏命后，由识之导引，达于非想、非非想处。诸比丘，此称之为非想、非非想处利空行道。”

    作如是说时，尊者阿难白世尊言：“世尊！于兹有比丘，有如是行：‘此为不存在、此非我之物，此未来亦应不存，亦应非为我之物，于现在、于过去，我当舍离。’如是彼得舍。世尊！彼比丘为般涅槃耶？”

    “阿难，于兹某比丘为般涅槃，于兹某比丘为非般涅槃。”

    “世尊！有如何因，有如何缘，于兹某比丘为般涅槃，又于兹某比丘为非般涅槃耶？”

    “阿难！于兹比丘有如是行：‘此为不存在，非我之物，此应于未来亦不存在，应非我之物，于现在，于过去者，我当舍离。’如是彼得舍，彼喜其舍，欢迎，执着。彼喜其舍、欢迎、执着时，识则依止，有此之取着。阿难！有取着之比丘为不般涅槃。”

    “世尊！若然，彼比丘取著于何处耶？”

    “阿难！非想、非非想处。”

    “世尊！人云：‘彼比丘取著于最胜之取着。’”

    “阿难！彼比丘取着最胜之取着，其最胜之取着，即非想非非想处。阿难！此处有比丘，如是行之：‘此为不存在，我为无物，此未来应不存在，我应为无物，于现在、于过去者，我当舍离。’如是得舍。彼不喜其舍，不欢迎，不执着。彼不喜其舍，不欢迎，不执着时，识不对此依止，彼无取着。阿难！比丘行无取着，为般涅槃也。”

    “世尊！稀有哉！世尊！未曾有哉！世尊！世尊为我等渐次说示瀑流之度脱，世尊！然而如何为圣解脱耶？”

    “阿难！兹有圣弟子，作如是思念：‘一切现世之欲，一切来世之欲，一切现世之欲想，一切来世之欲想，一切现世之色，一切未来世之色，一切现世之色想，一切来世之色想，一切不动想，一切无所有处想，一切非想、非非想处想，此为限于个体，为个体，不死者，为无取着、心之解脱。’阿难！此为由我所说之不动利益行道，无所有处利益行道，非想、非非想处利益行道。渐次为说瀑流之度脱，为说圣解脱。阿难！为弟子求利益，当哀愍，起哀愍之所应为事，我为汝等而为之。阿难！此处有树下！此处有空闲处！阿难！宜于禅思，勿放逸，勿后悔，是为我对汝之教示。”

    世尊为是说已，尊者阿难欢喜、信受于世尊之所说。——

    第一〇七　算数家目犍连经

    如是我闻。——

    一时，世尊住舍卫城东园鹿母讲堂。尔时，算数家目犍连婆罗门走近彼世尊。近已，与世尊共交可喜可乐问候之语。相交［谈］已，坐于一面。坐于一面已，算数家目犍连婆罗门白世尊言：“尊者瞿昙！譬如于此鹿母讲堂虽已到达，有追顺之学，有追顺之所行，有追顺之道——即如是可达最后之阶段。又复次，尊者瞿昙！实则此等婆罗门亦有追顺之学，追顺之所行，追顺之道——即对吠陀之学习。复次，尊者瞿昙！实则此等之射手亦有追顺之学，追顺之所行，追顺之道。——即为对于射术。复次，尊者瞿昙！实则我等团队之团队生活、亦有追顺之学，追顺之所行，追顺之道。——即为对于算数。尊者瞿昙！盖我等诸弟子，所得先使如是数算。——一、一者，二、二者，三、三者，四、四者，五、五者，六、六者，七、七者，八、八者，九、九者，十、十者，——如是至百。尊者瞿昙！使我等数算者。如是，尊者瞿昙！于此圣法律，亦得施设追顺之学，追顺之所行，追顺之道耶？”

    “婆罗门！于此圣法律，亦得与以施设追顺之学，追顺之所行，追顺之道。婆罗门！譬如善巧之调马师，获良性、良类之马，最初先使端正头部，次行更进一步之所作，如是，婆罗门！如来获可应御之人，最初亦如是调御。——汝比丘！汝须为具戒者。守护别解脱律仪，住于具足正行与行处。见微罪亦怖畏，受持为学学处。而汝婆罗门！比丘为正具戒者。守护别解脱律仪，住具足正行与行处，见微罪亦怖畏，受持为学学处，如来对彼更予调御。——‘汝比丘！汝于诸根须应守其门，以眼虽见色，但不为相所捉，亦勿为细相所捉。若对眼根住于不制，则贪与忧，诸有罪与不善法可流注而来故，应专心于制，护眼根、应入眼根之控制。以耳虽闻声……乃至……以鼻虽嗅香……乃至……以舌虽尝味……乃至……以身虽触可触之物……乃至……以意虽识法，然不为相所捉、亦勿为细相所捉。若对此意根住于不制，则贪与忧、诸有罪及不善法可注流而来故，应专心将其控制。护意根，应入意根之控制。’而汝婆罗门！比丘之于端正诸根护门故，如来对其作更进之调御也。——汝比丘！汝于食应知量，以正思惟取食。勿为娱、为夸、为饰、为庄严。应为此身之存续，为维持、为止害、为得善持圣行。如是，我灭原来之受，不使再生新受也。如是我一生应无罪、又可住于安稳。如是不断思惟者也。婆罗门！比丘之于正食知量故，汝来对彼作更进之调御。——‘汝比丘！汝应专修住于警寤。昼间依经行与坐禅，依诸盖法使心清净。夜之初分，依经行与坐禅，依诸盖法，使心清净。于夜之中分，以右胁卧如狮子，足叠于足，有念、有正知、经常不断作意可起之想。而于夜之后分起离，依经行与坐禅，依诸盖法，更应使心清净。’婆罗门！比丘专修警寤故，对此，如来更进作调御。——‘汝比丘！汝宜成就念与正知。或往或还，宜作正知，或前视或顾视，宜作正知，或仰或伏，宜作正知。持僧伽梨衣与钵与衣，亦宜作正知。或食或饮或啖食或味食，宜作正知。于大小便行，亦宜作正知。或行或立或坐或寝或醒或语或默，宜作正知。’婆罗门！比丘成就正念与正知故，对彼，如来作更进之调御。——‘汝比丘！汝只须一人受离床座，至森中、树下、山上、洞窟，山窝、墓地，林中、露地、积堆。’彼比丘受孤独之床座，至森林中、树下、山上、洞窟、山窝、墓地、树林中、露地、积堆。彼食后，由行乞还，结跏趺，身向正直，常使正念现前而坐。彼对世间断贪欲，住于离贪欲之心，由断贪欲将心清净。断瞋恚，离害他意之心，庇护一切生物，住于哀愍，由断瞋恚而将心清净。断惛眠，远离惛眠，有光明想，有念、住于正知。由断惛眠而将心清净。断掉悔，为不掉，于内住于静寂心，由断掉悔将心清净。断疑，度疑，住于无疑念，于诸善法，由断疑念将心清净。——彼断此等五盖，心之随烦恼以智使之无力，正离诸爱欲，离诸不善法、有寻、有伺，由离爱欲与不善法，住于成就生喜与乐之初禅定。对诸寻伺使为静寂，于内成静稳，心为一境性，无寻、无伺，住于成就由定生喜与乐之第二禅定。依‘远离喜、住于舍心，有念、有正知，身感得乐，彼诸圣者之舍心、即为有念、住于乐者。’之说示，此为住于成就第三禅定。不只亦断乐、断苦、前已有之心喜心忧亦并消灭，因之无苦无乐，而为舍心，住于成就有正念、清净之第四禅定。诚然，婆罗门！实有诸比丘，为学人而志未果，而获得住于无上绝对之安稳，唯对彼等我作如上类之教说。更有诸比丘，为阿罗汉，诸漏已尽、成就圆满，所作悉作，重担已卸，逮得己之利益，遍尽有结，有平等慧，已成解脱，对彼此等诸法为正导现世安乐之生活，且导正念、正智。”

    如是教诫时，算数家目犍连婆罗门向世尊作如是言：“云何？尊者瞿昙之诸弟子，受尊者瞿昙授如是之教谕，授如是之教诫已、能皆得趣究竟之涅槃耶？某者为不得耶？”

    “婆罗门！我诸弟子之某者、原依授如是之教谕，授如是之教诫已，得趣究竟之涅槃；然某者不得。”

    “尊者瞿昙！若然，有云何之因，云何之缘，正涅槃存，导涅槃之道存，有尊瞿昙为导师、而尊瞿昙之诸弟子，受尊者瞿昙如是教谕，如是教诲已，某者得趣究竟涅槃；而某者为不得耶？”

    “婆罗门！就今敢为此问，如汝认为适宜，应如是为说。婆罗门！对此作如何思量耶？汝对至王舍城之道，善知否？”

    “如是，尊者！我对至王舍城之道，善知。”

    “婆罗门！对此作如何思量？此处有一人，向王舍城行来。彼来近汝，作如是语：‘吾君！我愿至王舍城、请教我至王舍城之道。’对彼，汝作如是言：‘如是，吾君！此道为通王舍城。暂就此行之。暂行已，可见各各之邑名。如是再暂行，其再暂行已，可见各各之街名。如是再暂行。再暂行已，可见王舍城之美园，美林、美土地、美池。’彼对汝作如是谕，如是告，汝非但未遵行，且取错误之道，面向背道而去。时有第二人，为往王舍城而行来，彼近汝作如是语：‘吾君！我愿至王舍城，请教我至王舍城之道。’对彼，汝如是曰：‘吾君！此道为通王舍城。就此道暂行，就此暂行，可见各各邑名。就其再暂行去，就其暂行已，可见各各之街名，就其再暂行之，就其再暂行已，可见王舍城之美园，美林、美土地、美池也。’彼依汝如是所教，如是所告，可安全行至王舍城——婆罗门！若然，云何之因，云何之缘，王舍城正存，向王舍城之道存，汝为导者，但汝如是所教，如是所告已，一人取误道向背面行去；一人安全能至王舍城耶？”

    “尊者瞿昙！对此我得云何耶？尊者瞿昙！我只为教导者。”

    “又婆罗门！恰正如是。涅槃正存，导涅槃之道存，我亦为导师，而我诸弟子，对我如是所教谕、如是所教诲已、某者得趣究竟涅槃；某者为尚不得。对此，婆罗门！我得云何耶？婆罗门！如来只为教导者。”

    如是之所教诫，算数家目犍连对世尊作如是言：“尊者瞿昙！此处有诸人、为不信、为生活而由居家之生活入于出家、欺谲、诳伪、傲慢、不逊、虚饰、骚扰、玩弄饶舌，于诸根门不善守，食不知量，不专修警寤，不欣求心平等，对诸学处，无甚深之恭敬心，多所作而焕缓，于众会，而先人而行，闲居而无专事、懒惰而勤心薄，忘念而无正知，心不定而迷乱，恶慧而宛如聋哑。——如是人等，尊者瞿昙，不与俱住。然有诸善男子，有信而由居家之生活入于出家，无欺，无诳，无慢，无不逊，无虚饰，静稳，不饶舌，于诸根善护门，食知量，专修警寤，欣求心平等，对诸学处具献最深之恭敬心，所作不多，亦不焕缓，于众会无专横之事，闲居时先于人而勤奋精进努力，念确立，知现前，心寂定，静稳，有慧，非聋哑之类。——如是人等，尊者瞿昙得与俱住。尊者瞿昙！例如一切根香中、黑栴香为其最上。一切树香中，赤栴檀香为其最上，一切华香中，婆尸迦香为其最上。正如是，尊者瞿昙之教诫于今日之诸法中为最上。奇哉！尊者瞿昙！奇哉！尊者瞿昙！尊者瞿昙！例如，尊者瞿昙！将若伏者与以仰向，将若覆者离覆，对若迷者教之以道，若于闇中取来明灯，如‘有眼之大众见诸色’恰如是，尊者瞿昙以种种异门说法。此我归命尊者瞿昙，归命法及比丘众者。愿尊者瞿昙摄受我为优婆塞。自今以后，愿尽生命归依。”——

    第一〇八　瞿默目犍连经

    如是我闻。——

    一时，阿难住王舍城竹林迦兰陀园。为世尊般涅槃后不久之时。尔时，恰为摩揭陀国王阿阇世，怀疑韦提希夫人之子灯光王温逝尼，使彼修复王舍城。时尊者阿难，凌晨着衣，执持衣钵为乞食入王舍城。时，尊者阿难生起如是思：“今为乞食至王舍城尚早，我为探视瞿默目犍连婆罗门事、往彼瞿默目犍连婆罗门处如何？”于是尊者阿难为探视彼瞿默目犍连婆罗门事，向彼瞿默目犍连婆罗门之处行去。瞿默目犍连遥见尊者阿难行近。见已，对尊者阿难如是自言：“尊者阿难善来，欢迎尊者阿难。尊者阿难、终于至此相会——［即来此处之会合］。尊者阿难请坐。此处设有座。”尊者阿难就所设之座。瞿默目犍连婆罗门亦就另一低座，坐于一面。坐于一面已，瞿默目犍连对尊者阿难如是言：“阿难！虽只一比丘，彼尊者瞿昙、即具足阿罗汉正等觉者之诸法——尽一切之一切，尽一切方之一切，而有所具足者耶？”

    “婆罗门！虽只一比丘，彼世尊！具足阿罗汉、正等觉者之诸法，尽一切之一切，尽一切方之一切，所具足者未之有也。所以者何？婆罗门！彼世尊为对未曾生之道，使生者，对未曾知之道，使知者，对未曾说示之道谕，之说示者。为知道者，通道者，道之练达者。今日对随顺于道之诸弟子乃依世尊之后具足而住。”

    然而，尊者阿难与瞿默目犍连之谈话突然中断。乃因摩揭陀国之大臣名禹舍婆罗门者，常于王舍城巡视工程，兹为探视瞿默目犍连婆罗门之事及与尊者阿难接近而来，至已，与尊者阿难相交谈可喜、可乐问候之语，谈坐于一面。

    坐于一面已，摩揭陀国之大臣禹舍婆罗门，对尊者阿难如是云：“阿难！卿等今为作何语而共坐耶？卿等又如何将话语中断耶？”

    “婆罗门！于此瞿默目犍连婆罗门，对我如是言：‘尊者阿难！则虽只一比丘，彼尊者瞿昙具足阿罗汉正等觉者之诸法——对其法、尽一切之一切，尽一切方之一切，得以具足者否？’如是言后，我对瞿默目犍连婆罗门言：‘婆罗门！虽只一比丘、对彼世尊，具足阿罗汉、正等觉者之诸法——对其法、尽一切之一切，尽一切方法之一切，得以具足者，未之有也。何以故、婆罗门！彼世尊为对未曾生之道，之使生者。未曾得知之道，之示知者，未曾说示之道，之说示者，乃为知道者，通道者。道之练达者。但当今、对道随顺之诸弟子，乃依世尊之后具足而住。’——婆罗门！此时正值卿来会聚。实因如是，即与瞿默目犍连婆罗门之谈话中断。”

    “若然，尊者阿难！虽只一比丘，由彼尊者瞿昙之推荐：‘彼于我灭后，汝等应为所依。’与以推荐，为卿等今日思为应予亲自归依者耶？”

    “婆罗门！虽仅一比丘！由彼世尊，即知者、见者、阿罗汉、正等觉者之所推荐：‘彼于我灭后，应为汝等之所依。’我等今日并未思为亲自归依者。”

    “复次，阿难！虽只一比丘，为由僧伽之所认识，由众多上座比丘之与予推荐：‘彼于世尊灭后，应为我等之所依。’今日卿等思之为应予亲归依者否？”

    “婆罗门！虽只一比丘，由僧伽之认识，由众多上座比丘之予推荐：‘彼于世尊灭后，应为我等之所依。’今日我等并未思为亲自归依者。”

    “如是，阿难！若已无所依，对卿等之聚合，有何之因耶？”

    “婆罗门！我等非无所依。婆罗门！我等有所依，即有法之所依。”

    “尊者阿难！虽只一比丘，由彼世尊瞿昙之予推荐：‘彼于我寂灭后，应为汝等之所依。’卿等今日思为应予亲归依者否？——如是之问，沙门答曰：‘婆罗门！虽只一比丘，由彼世尊、即知者、见者、阿罗汉、正等觉者之予推荐：“彼于我寂灭后，应为汝等之所依。”我等今日并未思为应予亲自归依者。’若然，尊者阿难！虽只一比丘，由僧伽之认识，由众多上座比丘之推荐：‘此者于世尊寂灭后，应为我等之所依。’今日卿等思为应予亲自归依者否？——是之问，沙门答曰：‘婆罗门！虽只一比丘，由僧伽之认识，众多上座比丘之推荐：“此者于世尊寂灭后，应为我等之所依。”’今日卿等并未思为应亲自归依者之语。如是尊者阿难！若已无所依，卿等之聚合，有何之因耶？——对如是之问，语曰：‘婆罗门！我等非无所依。婆罗门！我等有所依、即有法之所依。’若然，尊者阿难！如是之所说，果可发现如何之意义耶？”

    “婆罗门！彼世尊！即知者、见者、阿罗汉、正等觉者，为诸比丘施设学处，教说波罗提木叉，布萨之当日，进住一村邑，我等皆集合于一处。集合已，就其所为，对彼发问、此等所论中若有比丘入罪，犯戒，对彼我等从法，从定，令善处之。此非诸圣等之对我等之予以善处，乃法对我等之善处。”

    “尊者阿难！实则虽只为一比丘，卿等今日对彼恭敬、尊重、崇奉、礼事，而又恭敬、尊重已，有近住者耶？”

    “婆罗门！一比丘，能令我等对其恭敬、尊重、崇奉、礼事，而于恭敬、尊重已，有近住者。”

    “尊者阿难！实则虽只一比丘，由彼世尊瞿昙之推荐：‘此者，于我寂灭后，应为汝等之所依。’今日卿等有思为亲自归依者否？——如是之问，沙门答曰：‘婆罗门！实则虽只一比丘，由彼世尊、即知者、见者、阿罗汉、正等觉者之推荐：“此者，于我寂灭后，应为汝等之所依。”今日我等并未思为亲自归依者’之语。若然，尊者阿难！虽只一比丘、由僧伽认识，由众多上座比丘之予以推荐：‘此者，于世尊寂灭后，应为我等之所依。’今日卿等思为应予亲自归依者否？——如是之问，沙门答曰：‘婆罗门！实则虽只一比丘，由僧伽之认识，由众多上座比丘之予推荐：“此者，于世尊寂灭后，应为我等之所依。”然今日我等并无思为应亲自归依者。’尊者阿难！实则虽只一比丘，卿等今日对其恭敬、尊重、崇奉、礼事，而恭敬、尊重已，有近住者耶？——如是之问、沙门答曰：‘婆罗门！一比丘，能令我等对其恭敬、尊重、崇奉、礼事，而恭敬、尊重已，有近住者。’若然，尊者阿难！如是之所说，果可发现如何之意义耶？”

    “婆罗门！实则彼为世尊，即知者、见者、阿罗汉、正等觉者所说之十可喜法。若对此等诸法，我等与以认识者，则对彼我等今日恭敬、尊重、崇奉、礼事、而恭敬、尊重已，而予近住。何等为十？谓：婆罗门！此处有比丘，（一）具戒、对别解脱律仪护住，具足正行与行处，见微罪亦怖畏，修学于学处而受持。（二）为多闻之闻持者，闻集者。谓：一切初善、中善、终善具足意义，对文字皆备，绝对充实，宣言为清净梵行之诸法——如是一切诸法之缘类，依彼而多闻。予受持、依语集聚、依意思念，依见善洞察。（三）衣服、饮食、座卧之具，依病缘具备医药诸供具等之满足。（四）胜过四禅心，且于现法中，对使住乐之缘由安易、无苦、无难，现种种之神通。（五）一人即多人，多人即一人，或现或隐，通壁、通墙、通山、无所碍而遇，譬如于虚空，于大地、或显、或没；譬如于水中，于水上不沈而行；譬如行于大地，于空中结跏趺坐而行；譬如有翼之鸟。有如是大神通力，有如是大威德，于此等日月，用手可能触摸，遂至梵天世界以身力皆得及。（六）天耳界清净，超于人间，天与人两种之声，不论远近皆得闻。（七）诸他之有情，诸他人之心，遍尽皆能遍尽了知——或有贪心、了知此有贪心；或离贪心，了知此离贪心；或有瞋心，了知此有瞋心；或离瞋心，了知此离瞋心；或有痴心，了知此有痴心；或离痴心，了知此离痴心；或为聚心，了知此为聚心；或为散心，了知此为散心；对大心了知此为大心，对小心了知此为小心；对有上心了知此有上心，对无上心了知此无上心；对定心了知此为定心，对不定心了知此为不定心；对解脱心了知此为解脱心，对不解脱心了知此为不解脱心。（八）忆念无量种之前生。谓：一生、二生……无量种之前生皆忆念之。（九）以清净、超人之天眼、视诸有情，对劣与胜、好与丑、善趣与恶趣、凡随业而赴之诸有情皆能了知。（十）对诸漏尽、无漏心解脱、慧解脱，于现法中，正住于具足成就自证知。——婆罗门！此等实为十可喜法，为彼世尊，即知者、见者、阿罗汉、正等觉者之所说。若对此等之诸法，我等以认识，则对彼、我等今日恭敬、尊重、崇奉、礼事，而恭敬、尊重已，而予近住。”

    如是说已，摩揭陀国大臣禹舍婆罗门对跋难陀将军言：“对此作如何思量耶？将军！如是，若对此等诸尊，应恭敬者，恭敬，应尊重者，尊重，应崇奉者，崇奉，应礼事者，礼事，正此等诸尊应恭敬者，恭敬，应尊重者，尊重，应崇奉者，崇奉，应礼事者，礼事。但若对彼等诸尊不与恭敬、不与尊重、不与崇奉、不与礼事，彼时，彼等诸尊，抑又对何者，与以恭敬、尊重、崇奉、礼事、而又于恭敬、尊重已，而与之近住者耶？”

    摩揭陀国大臣禹舍婆罗门，白尊者阿难如是言：“若然，尊者阿难！今住何处耶？”

    “婆罗门！我今住竹林中。”

    “尊者阿难！云何？竹林可得乐、且无音、无杂声、离人里、可离诸人而住，适于独栖耶？”

    “婆罗门！竹林可得乐，且无骚音，无杂声，离人里，可离诸人而住，适于独栖，其正恰如卿等之庇护与拥护者之所依者。”

    “尊者阿难！竹林可得乐，且无骚音，无杂声，离人里，可离诸人而住，适于独栖，其正恰如诸尊者之禅定者，修定者之所依，诚然诸尊为禅定者、修定者。尊者阿难！一时，彼尊者瞿昙住毗舍离大林之重阁讲堂。尊者阿难！时，我于彼大林之重阁讲堂、近彼尊者瞿昙，于其处、彼尊者瞿昙说示禅定论，尽其委曲，彼世尊诚禅定者、修定者。而彼尊者瞿昙对一切之禅定，皆加以赞赏。”

    “婆罗门！彼世尊未必对一切禅定皆加赞赏。又彼世尊对一切禅定，亦非不加赞赏。然则婆罗门！彼世尊对如何种类之禅定不加赞赏耶？婆罗门！此处有一人，为欲贪所缠，彼为欲贪所克之心而住。不能如实了知远离已起之欲贪。彼随欲贪之如实介在而为禅思、入定、静虑、寂定。彼为瞋恚之所缠，为瞋恚所克之心而住，不能如实了知远离已起之瞋恚。彼随瞋恚之如实介在而为禅思、入定、静虑、寂定。又彼为惛眠所缠，为惛眠所克之心而住，不能如实了知远离已起之惛眠，彼以惛眠之介在如实为禅定……乃至……为掉悔所缠，掉悔所克之心而住……乃至……为疑所缠，疑所克之心而住，不能如实了知、远离已起之疑。彼仍随疑之如实介在而为禅思、入定、静虑、寂定。——婆罗门！实则彼世尊对如是种类之禅定不加赞赏。婆罗门！然彼世尊对如何种类之禅定予以赞赏耶？婆罗门！此处有比丘，离欲爱、离不善法、有寻、有伺，由离爱欲与不善法，正住于成就生喜与乐之初禅。静止诸寻、伺，身归静谧，心成一境性，无寻、伺，住于成就由定生喜与乐之第二禅。……乃至……第三禅……乃至……住于成就第四禅——婆罗门！如是种类之禅定，正为彼世尊所赞赏。”

    “尊者阿难！尊者瞿昙！正对应呵之禅定呵斥，应赞之禅定，赞叹。尊者阿难！我等今宜去矣。我等应作者多，应务者亦多。”

    “婆罗门！卿今知其时间者。”

    如是，摩揭陀国之大臣禹舍婆罗门，对尊者阿难之所说欢喜、随喜，由座起立离去。瞿默目犍连婆罗门于禹舍摩揭陀国之大臣禹舍婆罗门离去不久，向尊者阿难如是言：“我等已向尊者阿难请问，尊者阿难尚未对我等说示。”

    “婆罗门！非已向卿等语之耶？‘婆罗门！诚然虽只一比丘，即阿罗汉、正等觉者——具足诸法，对其法、尽一切之一切、尽一切方之一切，实无一得具足者。’婆罗门！诚然，彼世尊为对未曾生之道，使生者，对未曾知之道，使知者，对未曾说之法，说示者。为知道者、通道者、道之练达者。今日能对道随顺之诸弟子，依后之令住于具足者。”——

    第一〇九　满月大经

    如是我闻。——

    一时，世尊住舍卫城东园鹿母讲堂。恰于其时，为布萨日之十五日，正是满月之夜。世尊为众比丘围绕坐于空地之上。尔时，有一比丘，由座起立，将衣披于一肩，向彼世尊合掌作礼，如是白世尊言：“世尊！我有微细之点，欲请问世尊，世尊若对我之问允予说明，请予说示。”

    “然则，比丘！汝坐自座，愿闻汝之所疑。”

    彼时，彼比丘坐自座已，向世尊作如是言：“世尊、此等之五取蕴，谓：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴耶？”

    “比丘！此等之五取蕴，谓：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴是。”

    “善哉！世尊！”彼比丘对世尊所说，欢喜、随喜，向世尊更问曰：“然则，世尊！此等五取蕴以何为本耶？”

    “比丘！此等五取蕴以欲为本。”

    “世尊！彼取，即彼五取蕴耶？乃至，取异于五取蕴耶？”

    “比丘！彼取，即彼五取蕴为当然，又取异于五取蕴亦为当然。比丘！于彼五取蕴中有贪欲，此即为取。”

    “然则，世尊！于五取蕴中之贪欲，应有相异性耶？”

    “比丘！应有。”世尊宣曰：“比丘！此处一人作如是思：‘我于未来世应有如是之色，于未来世应有如是之受，于未来世应有如是之想，于未来世应有如是之行，于未来世应有如是之识。’比丘！如是于五取蕴，即欲贪之相异性。”

    “然则，世尊！云何为诸蕴之蕴之意义？”

    “比丘！无论彼是如何之过去、未来、现在之色，皆有若内、若外、若粗、若细粗、若劣、若胜、若于彼之远、近者，此即色蕴。无论彼是如何之过去、未来、现在之受，皆有若内、若外……此即受蕴。无论彼是如何之想……彼如何之行……彼是如何之过去、未来、现在之识、皆有若内、若外、若粗、若细、若劣、若胜、若于彼之远近者，此即识蕴。比丘！如是即诸蕴之蕴之意义”。

    “世尊！色蕴之施设为如何之因、如何之缘耶？受蕴之施设……想蕴之施设……行蕴之施设……识蕴之施设为如何之因、如何之缘耶？”

    “比丘！色蕴之设施为四大种因，四大种缘。受蕴之设施为触因、触缘。想蕴之施设为触因、触缘。行蕴之设施为触因、触缘。比丘！识蕴之施设、实名色因、名色缘。”

    “然则，世尊！云何有身见耶？”

    “比丘！此处有无闻之凡夫，不认诸圣，不熟圣法，于圣法不能练达，不认诸善士，不熟诸善士之法，对诸善士之法不能练达——认色即我，又认我为色有，又认于我之中有色，又认色之中有我。认受即我……乃至……想……乃至……行……乃至…识即我，又认我为识有，又认我中有识，又认识中有我，比丘！如是即有身见。”

    “然则，世尊！云何为无有身见耶？”

    “比丘！此处有多闻之圣弟子，认诸圣，熟圣法，对圣法善练达。认诸善士，熟诸善士之法，对诸善士之法善练达——不认色即我，又不认我为色有，又不认我中有色，又不认色中有我。……不认想即我……不认行即我……不认识即我，又不认我为识有，又不认我中有识，又不认识中有我。比丘！如是即无有身见。”

    “世尊！云何为对色之味，云何为患，云何为出离耶？云何为对受……云何为对想……云何为对行、云何为对识之味，云何为患，云何为出离耶？”

    “比丘！以彼色为缘，生喜与乐，此即对色之味。彼色为无常、是苦、是变易法，此即对色之患。对色之欲贪制伏、断除，此即对色之出离。比丘！以受为缘……乃至……以想为缘……乃至……以行为缘……乃至……以识为缘，生喜与乐此即对识之味。识者、无常、是苦、是变易法，此即对识之患。于识制伏贪欲、断除贪欲、此即对识之出离。”

    “世尊！若然，依如何知，如何见，于此有识之身及外之一切相中，无我心、我所心、慢随眠耶？”

    “比丘！无论彼是如何过去、未来、现在之色，若内、若外、若粗、若细、若劣、若胜、于彼之远近者，对彼等一切之色以‘彼非我物，我亦非彼，彼非我之我。’如是对彼以如实正慧作观。彼如何之想……乃至……彼如何之行……乃至……彼是如何过去、未来、现在之识……对彼等一切之识，以‘彼非我物。’……如是对彼以如实正慧观察。比丘！依如是知、如是见，此有识之身及外之一切相中，无我心、我所心、慢随眠。”

    彼时，一比丘之心生如是思：“如是，世尊！若色非我，受非我，想非我，行非我，识非我，则我为无，所作诸业、云何达于我耶？”

    然则，世尊对彼比丘之心思，以心知之，于是告彼比丘曰：“实彼为有理。汝诸比丘！此处有一愚男子，为愚昧而无明之类，以爱憎上之心，彼思：大师之教法应与清算。——‘如是，世尊！若色非我，受非我，想非我，行非我，识非我，则我为无，所作之诸业，云何达于我耶？’汝诸比丘！汝等于处处多多之诸法练达缘起。汝诸比丘！云何如是思惟——色或为常耶？或为无常耶？”

    “世尊！为无常。”

    “若然，无常者，其为苦耶？或为乐耶？”

    “世尊！为苦。”

    “若然，为无常、是苦、是变易法者、对之得善认识耶？‘彼为我物，我为彼，彼为我之我’耶？”

    “世尊，非如是。”

    “汝诸比丘！如何如是思惟：受……乃至……想……乃至……识、为常耶？为无常耶？”

    “世尊！为无常。”

    “若然，无常者，是苦耶？是乐耶？”

    “世尊！实是苦。”

    “若然！彼为无常，是苦，是变易法者，对彼应得善认识之耶？‘彼为我，我为彼，彼为我之我’耶？”

    “世尊！非如是。”

    “是故，汝诸比丘！无论彼是如何过去、未来、现在之色、皆有若内……彼等一切之色以‘其非为我物。……非我之我。’如是应以正慧观察。无论彼是如何之受……彼是如何之想……彼是如何之行……彼是如何过去、未来、现在之识……一切之识、‘彼为……非我之我。’如是应以正慧观察。如是见已，汝诸比丘！有闻之圣弟子，于色厌恶之、于受厌恶、于想厌恶、于行厌恶、于识厌恶。厌恶已则离贪，离贪已则解脱。于解脱有解脱之智。从而了知‘此生已尽，梵行圆满，应作已作，再不生来此处。’”如是世尊语已，彼诸比丘对世尊之所说，欢喜、随喜而予奉行。又，说此记别之说时，六十诸比丘无取着，心由诸漏得解脱。

    第一一〇　满月小经

    如是我闻。——

    一时，世尊住舍卫城东园鹿母讲堂。其时，恰为布萨日、十五日之正满月之夜。世尊见众比丘围绕坐于空地，时，世尊见众比丘唯默然而坐，乃对诸比丘宣曰：

    “诸比丘！不正之士，对于不正之士，可曾知晓：‘彼仁（人）为不正之士’者耶？”

    “世尊！非如是。”

    “善哉！汝诸比丘！无有此理，不正之士之对不正之士，知晓‘彼仁，为不正之士’者，为无有是处。汝诸比丘！然则，不正之士对正士，可曾知晓：‘彼之仁，为正士’者耶？”

    “世尊！非如是。”

    “善哉！汝诸比丘！亦复无有此理，不正之士对正士、知晓：‘彼之仁，为正士’者，亦无道理。汝诸比丘！不正之士具足不正之法，有不正之士之信，作不正之士之思惟，作不正之士之思量，作不正之士之语，作不正之士之业，持不正之士之见，行不正之士之布施。汝诸比丘！然则，云何为不正之士具足不正之法？——汝诸比丘！此处有不正之士，无信、无惭、无愧、少闻、懈怠、忘念、恶慧——汝诸比丘！如是为不正之士，具足不正之法。汝诸比丘！复次，云何不正之士，有不正之士之信？——汝诸比丘！此处不正之士以诸沙门、婆罗门之无信、无惭、无愧、少闻、懈怠、忘念、恶慧者为其朋友、伴侣。——汝诸比丘！如是为不正之士，有不正之士之信。诸比丘！复次，云何不正之士，作不正之士之思惟？诸比丘！于此不正之士，思惟害自，思惟害他，思惟害两者之事——诸比丘！如是不正之士，作不正之士之思惟。诸比丘！复次，云何不正之士、作不正之士之思量耶？——诸比丘！于此不正之士、思量害自，思量害他，思量害两者之事。——诸比丘！如是不正之士，作不正之士之思量。诸比丘！复次，云何不正之士，作不正之士之语？——诸比丘！于此不正之士，为妄语，为两舌，为恶口，为绮语——诸比丘！如是不正之士，作不正之士之语。诸比丘！复次，云何不正之士、作不正之士之业？——诸比丘！于此有不正之士、为杀生，不与取，于诸爱欲境，有过失之行（邪欲行）。——诸比丘！如是不正之士，作不正之士之业。诸比丘！复次，云何不正之士，有不正之士之见？——诸比丘！于此不正之士有如是之见——谓：无施，无供养，对诸善行、恶行之业，无果之异熟，此世无、他世亦无、亦无母、亦无父，亦无诸化生之有情。世间诸沙门、婆罗门之完全已度，完成所行，对此世与他世，知自谅，已体显，亦无宣说者。——诸比丘！如是不正之士，有不正之士之见。诸比丘！复次，云何为不正之士、行不正之士之布施？——诸比丘！此处不正之士，行布施无恭敬心，不以自手行布施，多行无所思虑之布施，行投与之布施、持无应报之见行布施。——诸比丘！如是不正之士，行不正之士之布施。诸比丘！彼不正之士，具足如是不正之法，有如是不正之士之信，作如是不正之士之思惟，作如是不正之士之语，作如是不正之士之业，有如是不正之士之见，行如是不正之士之布施已，身坏死后、趣诸不正者之所趣——生于彼处。而诸比丘！云何为诸不正之士之所趣？——谓：或为地狱，或为畜生趣。

    诸比丘！正士对正士，可曾知晓‘彼之仁，为正士’耶？”

    “世尊！如是也。”

    “善哉！诸比丘！诸比丘于正士对正士，知晓‘彼之仁，为正士。’有其道理。诸比丘！然则，正士对不正之士，可曾知晓‘彼之仁，为不正之士’者耶？”

    “世尊！如是也。”

    “善哉！诸比丘！诸比丘！正士对不正之士，知晓‘彼之仁，为不正之士’者，有其道理。诸比丘！正士具足正法，有正士之信，作正士之思惟，作正士之思量，有作正士之语，作正士之业，有作为正士之见，行正士之布施。若然，诸比丘！云何为正士具足正法？——诸比丘！此处有正士，有信、有惭、有愧，所闻多、勤精进、有正念，具智慧。——诸比丘！如是之正士，为具足正法。诸比丘！复次，云何为正士，有正士之信。——诸比丘！于此之正士，以有信，有惭，有愧，所闻多，勤精进，有正念，具智慧之诸沙门、婆罗门为其朋友，伴侣。——诸比丘！如是之正士，为有正士之信。诸比丘！复次，示何正士，为正士之思惟？——诸比丘！正士不思惟害自、不思惟害他、不思惟害两者。——诸比丘！如是之正士，为正士之思惟。诸比丘！复次，云何正士，为正士之思量？——诸比丘！于此正士，不思量害自，不思量害他、不思量害两者。——诸比丘！如是之正士，为正士之思量。诸比丘！复次，云何正士，为正士之语？——诸比丘！于此正士远离妄语、远离两舌、远离恶口，远离绮语。——诸比丘！如是之正士，为正士之语。诸比丘！复次，云何正士，为正士之业？——诸比丘！于此正士，远离杀生、远离不与取、远离于诸爱欲境所行之过失。——诸比丘！如是之正士，为行正士之业。诸比丘！复次，云何正士，有正士之见？——诸比丘！于此正士有如是之见——谓：有施，有供养、有供奉、对诸善行、恶行之业，有异熟之果、有此世、有他世、有母、有父、有化生之有情，世间有诸沙门、婆罗门之完全已度，完成所行，对此世、他世、知自谅、已体显，有宣说者。——诸比丘！如是之正士，为有正士之见。诸比丘！复次云何为正士行正士之布施。——有所思虑行布施，行清净之布施，行具应报之见之布施。——诸比丘！如是之正士，为行正士之布施。诸比丘、彼之正士具足如是之正法，有如是正士之信，为如是正士之思惟，为如是正士之思量，有如是正士之语，为如是正士之业，有如是正士之见，行如是正士之布施已，身坏死后，彼诸正士之所趣——生于彼处。诸比丘！云何为彼诸正士之所趣，谓：或为天之大处，或为人之大处。”

    世尊为如是语已，彼诸比丘对世尊之所说欢喜、随喜而奉行。


中部經典(第13卷-第16卷)

 汉译南传大藏经第 12 册 No. 0005 中部经典(第13卷-第16卷)

    第二品　不断品

    第一一一　不断经

    如是我闻。——

    一时，世尊住舍卫城祇陀林给孤独园。时，世尊对诸比丘曰：“诸比丘！”诸比丘应诺世尊曰：“世尊！”世尊乃如是言：

    “诸比丘！舍利弗是贤者，诸比丘！舍利弗是大慧者。诸比丘！舍利弗是广慧者。诸比丘！舍利弗是疾慧者。诸比丘！舍利弗是速慧者。诸比丘！舍利弗是捷慧者。诸比丘！舍利弗是决慧者。诸比丘！舍利弗半月以观不断之法观。其时，诸比丘！舍利弗不断之法观有如是事。诸比丘！［谓］：此舍利弗离诸爱欲，离诸不善法，有寻，有伺，由离生喜、乐，具足初禅而住。而于彼初禅为法之寻、伺、喜、乐、心一境性及触、受、想、思、心、欲、胜解、精进、念、舍、作意。彼于此诸法，令不断安立。彼于此等之诸法，自觉生，自觉止住，自觉地没去。彼如是了知：‘如是此等之诸法，无已而生，有已而了知。’彼于此等之诸法不亲近，不没入，不昧着，不固着，解脱，离系，而令解放心而住。彼了知‘更有出离。’彼独思而亦‘有广修习。’

    复次，诸比丘！舍利弗灭寻、伺，内心成为安静。心有一趣性，无寻、无伺，由定生喜、乐，具足第二禅而住。而于第二禅中之诸法，内心安静、喜、乐、心一境性，触、受、想、思、心、欲、胜解、精进、念、舍、作意。彼于此等之诸法，令不断安立。被于此等之诸法，自觉生，自觉止住，自觉地灭去。彼如是了知：‘如是此等之诸法，无已而生，有已而了知。’彼于此等之诸法，不亲近，不没入，不味着，不固执，解脱，离系而令解放心而住。彼了知‘更有出离。’彼独思而亦‘有其广修习。’

    复次，诸比丘！脱喜、舍而住，有念，有正知；且身觉受乐，宣说诸圣者之‘舍而有念乐住。’成就第三禅而住。而第三禅中之诸法之舍、乐、念、正知、心一境性及触、受、想、思、心、欲、胜触、精进、舍、作意。彼于此等之诸法，不断安立。彼于此等之诸法，自觉生，自觉止住，自觉地没去。彼如是了知‘如是此等之诸法，无已而生，有已而了知。’彼于此等之诸法，不亲近，不没入，不味者，不固执，解脱，离系而令解放心而住。彼了知‘更有出离。’彼独思而亦‘有其广修习。’

    复次，诸比丘！舍利弗舍离乐，舍离苦，又灭以前所有之喜悦、忧恼，无苦，无乐，舍念清净，成就第四禅而住。而第四禅中之诸法之舍、不苦不乐之受、心之无感兴、念、清净、心一境性及触、受、想、思、心、欲、胜解、精进、念、舍、作意。彼于此等之诸法，令不断安立。彼于此等之诸法，自觉生，自觉止住，自觉地没去。彼如是了知‘如是此等之法，无已而生，有已而了知。’彼于此等之诸法，不亲近，不没入，不味着，不固执，解脱，离系而令解放心而住。彼了知‘更有出离。’彼独思而亦‘有其广修习。’

    复次，诸比丘！舍利弗超越一切种之色想，超诸有对想，无作意种种想，成就‘虚空无限’及空无边处而住。而空无边处中诸法之空无边处想、心一境性及触、受、想、思、心、欲、胜解、精进、念、舍、作意。彼于此等之诸法，令不断安立。彼于此等之诸法，自觉生，自觉止住，自觉地没去。彼如是了知‘如是此等之诸法，无已而生，有已而了知。’彼于此等之诸法，不亲近，不没入，不味着，不固执，解脱，离系而令解放心而住。彼了知‘更有出离。’彼独思而亦‘有其广修习。’

    复次，诸比丘！舍利弗超越一切种之空无边处，‘识无边’之成就识无边处而住。而识无边处中诸法之识无边处想、心一境性及触、受、想、思、心、欲、胜解、精进、念、舍、作意。彼于此等之诸法，令不断安立。彼于此等之诸法，自觉生，自觉止住，自觉地没去。彼如是了知‘如是此等之诸法，无已而生，有已而了知。’彼于此等之诸法，不亲近，不没入，不味着，不固着，解脱，离系而令解放心而住。彼了知‘更有出离。’彼独思而亦‘有其广修习。’

    复次，诸比丘！舍利弗超越一切种之识无边处，‘无所有’之成就无所有处而住。而无所有处中诸法之无所有处想、心一境性及触、受、想、思、心、欲、胜解、精进、念、舍、作意。彼于此等之诸法，令不断安立。彼于此等之诸法，自觉生，自觉止住，自觉地没去。彼如是了知‘如是此等之诸法，无已而生，有已而了知。’彼于此等之诸法，不亲近，不没入，不味着，不固着，解脱，离系，而令解放心而住。彼了知‘更有出离。’彼独思而亦‘有其广修习。’

    复次，诸比丘！舍利弗超越一切种之无所有处，成就非想非非想处而住。彼由其定，具念而出起。彼由其定，具念而起已，而诸过去，已灭，为已变法，以遍观其诸法，‘如是此等之诸法，无已而生，生已而了知。’彼于此等之诸法，不亲近，不没入，不味着，不固执，解脱，离系，而令解放心而住。彼了知‘更有出离。’彼独思而亦‘有其广修习。’

    复次，诸比丘！舍利弗超越一切种之非想非非想处，成就想受灭而住。而慧见已，彼之诸漏灭尽。彼由定具念而出起。彼其由定，具念出起已，其诸过去，已灭，为已变法，遍观其诸法，‘如是此等之诸法，无已而生，有已而了知。’彼于此等之诸法，不亲近，不没入，不味着，不固着，解脱，离系，而令解放心而住。彼了知‘无此上之出离。’彼独思而亦‘无其广修习。’

    诸比丘！凡正语者，应言：‘于诸圣戒得自在、得究竟。于诸圣定得自在、得究竟。于诸圣想得自在、得究竟。于诸圣解脱得自在、得究竟’者，对于舍利弗亦应言是正语者。‘彼于诸圣戒得自在、得究竟。于诸圣定得自在、得究竟。于诸圣慧得自在、得究竟。于诸圣解脱得自在、得究竟。’

    诸比丘！凡正语者，应言：‘是世尊之实子。从口生，从法生，法之所成。为法嗣而非血嗣。’对舍利弗亦应是正语者，‘彼为世尊之实子，从口生，从法生，法之所成。法嗣而非血嗣。’

    诸比丘！舍利弗乃依如来所转之无上法轮，正随而转之。”

    世尊如是说已。彼诸比丘，欢喜，随喜世尊之所说。

    第一一二　六净经

    如是我闻。——

    一时，世尊住舍卫城祇陀林给孤独园。时，世尊对诸比丘曰：“诸比丘！”诸比丘应诺世尊曰：“世尊！”世尊乃如是言：

    “诸比丘！此处有比丘，向其他说：‘我知生已尽，梵行已立，所作圆满，不再有此生。’诸比丘！其比丘之所说，不应为之赞叹，亦不为之面责。而不为之赞叹，亦不为之面责，应问之，问：‘友！此四说由彼世尊［即］知者、见者、阿罗汉、正等觉者之正说。云何为四？于见者言见，于闻者言闻，于思惟者言思惟，于识者言识。友！此四说，由彼世尊［即］知者、见者、阿罗汉，正等觉者之正说也。而云何知？云何见？于此等四说无取，由诸漏，尊者之心得解脱。’诸比丘！漏尽，所作已作，放下重担，已得己利，遍尽有结。有正慧解脱之比丘，有此顺法，当应解脱。‘友！我于见者，不亲近，不没入，不味着，不固着，解脱，离系，而令解放心而住。我于闻者……友！我于思惟者……友！我于识者，不亲近，不没入，不味着，不固着，解脱，离系，而令解放心而住。友！如是知，如是见，于此等四说无取，由诸漏我心解脱。’诸比丘！彼比丘之所说，应令随喜、赞叹‘善哉！’令随喜、赞叹所说‘善哉！’已，应更问，问：‘友！此等之五取蕴，乃由彼世尊［即］知者、见者、阿罗汉、正等觉者之正说。云何为五？谓色取蕴、受取蕴、想取蕴、行取蕴、识取蕴。友！此等之五取蕴，由彼世尊［即］知者、见者、阿罗汉、正等觉者之正说。然者！云何知？云何见？于此等之五取蕴无取，由诸漏尊者之心得解脱。’诸比丘！漏尽，所作圆满，应作已作，放下重担，已得己利，遍尽有结。正慧解脱之比丘，有此顺法，当应解脱。‘友！我知色为无力、离贪、不安稳已。凡关于色之诸善巧、取着、心之住着、执持、随眠，以尽此等；离贪，灭，舍，退堕，以我心自觉解脱。友！我以知受……想……诸行……识无力、不安稳已，凡于识之诸善巧、取着、心之住着、执持、随眠，以尽此等；离贪，灭，舍，退堕，以我心自觉解脱。友！如是知，如是见，于此等之五取蕴无取，由诸漏我心得解脱。’诸比丘！彼比丘之所说，应令随喜、赞叹‘善哉！’其所说随喜、赞叹‘善哉’已。应更问之，问：‘友！此等之六界，由彼世尊［即］知者、见者、阿罗汉、正等觉者之正说。云何为六？谓地界、水界、火界、风界、虚空界、识界。友！此等六界，由彼世尊［即］知者、见者、阿罗汉、正等觉者之正说。然者！云何知？云何见？于此等六界无取，由诸漏尊者之心得解脱。’诸比丘！漏尽，所作圆满，应作已作，放下重担，已得己利，遍尽有结。正慧解脱之比丘，有此顺法，当应解脱。‘友！我认地界非我，依于地界不认为有我。且凡依地界之善巧，取着、心之住着、执持、睡眠，以尽此等；离贪，灭，舍，退堕，以自觉我心解脱。友！我于水界……友！我于火界……友！我于风界……友！我于虚空界……友！我认为识界非我，依于识界不认为有我。且凡依识界之善巧、取着、心之住着、执持、随眠，以尽此等；离贪、灭、舍、退堕、以自觉我心解脱。友！如是知，如是见，于此六界无取，由诸漏我心得解脱。’诸比丘！其比丘之所说，应随喜、赞叹‘善哉！’其所说随喜、赞叹‘善哉’已。应更问，问：‘友！此等之六内外处，又由彼世尊［即］知者、见者、阿罗汉、正等觉者之正说。云何为六？眼与诸色，耳与诸声，鼻与诸香，舌与诸味，身与诸所触，意与诸法。友！此等之六内外处，由彼世尊［即］知者、见者、阿罗汉、正等觉者之正说。然者，云何知？云何见？于此等之六内外处无取，由诸漏尊者之心解脱。’诸比丘！漏尽，所作圆满，应作已作，放下重担，已得己利，遍尽有结。正慧解脱之比丘，有此顺法，当应解脱。‘友！眼、色、眼识及于眼识所识之诸法，欲、贪、喜、爱及诸善巧、取着、心之住着、执持、睡眠，以尽此等，离贪，灭，舍，退堕，以自觉我心解脱。友！于耳、声、耳识……友！于鼻、香、鼻识……友！于舌、味、舌识……友！于身、所触、身识……友！于意、法、意识及意识所识之诸法，欲、贪、喜、爱及诸善巧、取着、心之住着、执持、睡眠，以尽此等，离贪，灭，舍，退堕，以自觉我心解脱。友！如是知，如是见，于此等六内外处无取，由诸漏我心解脱。’诸比丘！彼比丘之所说，应随喜、赞叹‘善哉！’其所说随喜、赞叹‘善哉’已。应更问之，问：‘然者，尊者云何知？云何见？于有此识之身及外之一切诸相，善除诸我观、我所观、慢随眠。’

    诸比丘！漏尽，所作圆满，应作已作，放下重担，已得己利，遍尽有结。以正慧解脱之比丘，有此顺法者，当应解脱。‘友！以前我为在家者而愚昧。其如来，或如来之圣弟子，以法教说我，我闻其法，于如来得净信。此我成就其净信具足，而如是省思之——在家之生活乃烦琐而多尘污之处。出家乃闲静。所住在家者，一向充实，一向清净，而行光晖梵行者，为不容易。实我今剃除须发，着诸袈裟衣，从在家生活，出为非家生活者如何？——友！然而，彼我于他日，或亦舍些少富蓄，或亦舍大量之富蓄，或亦舍些少亲族，或亦舍多数之亲族。以剃除须发，着袈裟衣。由在家生活，入于非家生活。其我为出家者，成就诸比丘所学之行规。断绝杀生，远离杀生。舍杖，舍刀，有惭愧，得慈心，利益怜愍一切生类而住。断绝不与而取，远离不与而取。以取所与，唯望所与，过无盗取之清净生活。断绝非梵行，以行梵行，以行离行，远离欲行、妇女法也。断绝虚诳语，远离虚诳语，语真实，而结交真实者，应坚立、信凭，对于世间不为虚伪。断绝离间语，远离离间语。于此处闻，不于彼处为离间此等而说。又于彼处闻，不以此为离间彼等而说。或为不和之融合者，或为和合之继续者，以乐和合，欢喜和合，爱好和合，唯语如起和合之诸语。断绝粗恶语，远离粗恶语。凡诸语无害意，乐于耳，而可爱，感触于心志，有礼让，如为多人爱、多人喜，以语如是类之语。断绝杂秽语，远离杂秽语。于适时语，以适事语，语有义之语，法语、律语，有值于记忆，适时而有理，有分别，语义利相应之语。其我远离裁培种物之类、植物之类。唯一食而远离夜食，远离非时食。远离舞蹈、歌谣、音乐、观赏诸见世物。远离华鬘、香料、持用涂料、庄严、装饰处也。远离高床、广床。远离收受金、银。远离收受生谷类。远离收受生肉。远离收受妇人、童女。远离收受婢、仆。远离收受鸡、豚。远离收受象、牛、马、牝马。远离收受田地。远离从事于使命之奔走。远离买卖。远离伪重量、伪货币、伪橉料等。远离苞苴、虚伪、骗诈、不实。远离截、杀、缚、劫盗——食饵之掠夺也。其我持以足体之衣，以满足够满腹之施食，无论何物，唯取应取之物而去。例如有翼之鸟，于任何物负荷而飞者，即如翼之荷重而飞。如是，友！我亦持足体之衣，满足够满腹之施食，无论何物，唯取应取之物而去。其我具足此圣者之戒蕴，于内觉无罪之安乐。其我以眼见色已，不取相，不取随相。若不防护其眼根而住者，故贪、忧、诸不善法之追至也。为防护此而行道，守护眼根，于眼根得律仪。以耳闻声……以鼻嗅香……以舌尝味……以身触所触……意亦识法已，不取相，不取随相。若不防护其意根而住者，故贪、忧、诸不善法之追至也。为所护此而行道，守护意根，于意根得律仪。其我具足此圣者根之律仪，于内觉纯一安乐。其我于进退共正知。以观前顾后亦共正知。于俯仰亦共正知。于持僧伽梨、钵、衣亦共正知。于食、饮、啖、尝等亦共正知。于行大小便亦共正知。于行、住、坐、寝、觉、说、默亦共正知也。

    其我具足圣者之戒蕴，具足其圣者之根律仪，且具足其圣之念、正知也。独离而依座处、林中、树下、山上、洞窟、山穴、墓间、森地、露地、藁堆也。其我食后，行乞归而就座，结跏趺坐而端正身体，令念现前安立。其我对于世间断除贪爱，为离贪心而住，由贪爱令心清净。断除瞋恚，离瞋心而住，于一切生物有饶益、怜愍，由瞋恚令心清净。断除惛沈、睡眠，远离惛沈、睡眠而住，有光明想，念而正知，由惛沈、睡眠令心清净。断除掉举、恶作、无掉举而住，于内有静息心，由掉举、恶作令心清净也。断除疑，超越疑而住，无犹豫，于诸善法，由疑令心清净也。

    断除此等之五盖，以慧令心随烦恼无力时，远离诸爱欲，远离诸不善法，有寻有伺，由离生喜乐，成就初禅而住。灭寻与伺，使内心安静，有一趣性，而无寻无伺，由定生喜、乐，成就第二禅而住。脱喜，舍住，有念、正知，并觉受身乐，舍而有念，宣说乐住，成就第三禅而住。以舍离乐，舍离苦，又灭以前有喜悦及忧恼，无苦无乐，舍念清净，成就第四禅而住。如是，心乃定，成为清净，令醇化，无秽，离随烦恼，柔软、可动而安立，得不动时，诸漏应尽，于慧向心。彼，此是苦，如实证知。此是苦之集，如实证知。此是苦之灭，如实证知。此是导苦之灭道，如实证知。此等是漏，如实证知。此是漏之集，如实证知。此是漏之灭，如实证。此是至漏之灭道，如实证知。如是其我，如是知，如是见，由欲漏心解脱。由有漏心解脱。由无明漏心解脱。解脱之时，有解脱智，证知生已尽，梵行已立，所作已作，不再受此处之生。友！实如是知，如是见，我于此识有之身，及外一切诸相，由我观、我所观、慢随眠之远离。’诸比丘！如是比丘之所说，为‘善哉！’应令赞叹，应令随喜之。令赞‘善哉！’令随喜已，如是应对彼说：‘友！我等见尊者为如是之梵行者，此乃我等之利得，我等之善利也。’”

    第一一三　善士经

    如是我闻。——

    一时，世尊住舍卫城祇陀林给孤独园。其时，世尊言诸比丘曰：“诸比丘！”彼诸比丘应答世尊曰：“世尊！”世尊乃如是曰：“诸比丘！我为汝等说善士法与非善士法。应谛听善思念，我当说之。”彼等诸比丘应诺世尊：“如是，世尊！”世尊如是曰：

    “诸比丘！然者，云何为善士法？诸比丘！于此有善士，由贵家而出家。彼如是反省思惟：‘我从贵家而出家。而此其他诸比丘，非由贵家而出家。’彼以生其富贵之事，自夸以轻蔑其他。诸比丘！此非善士法也。诸比丘！善士如反省思惟：‘虽生由贵家，若不至灭尽贪法；若不至灭尽瞋法；若不至灭尽痴法。假令，虽非由贵家而出家，彼若行法、随法、正行、随法行者，其时，彼应受恭敬，其时，彼应受尊重。’彼介在行道，以生其富贵家事，不敢自夸，亦不蔑他。诸比丘！此善士法也。

    复次，诸比丘！有非善士，由豪族出家……次广说如前……由大富家而出家，由大财家而出家。彼如是反省思惟：‘我由大财家而出家，而此其他之诸比丘，非由大财家而出家。’彼以其大财家事，自高亦轻蔑他。诸比丘！此亦非善士法也。然而诸比丘！善士如是反省思惟：‘虽由大财家事，若不至灭尽贪法；若不至灭尽瞋法；若不至灭尽痴法。假令，虽非由大财家而出家，彼若行法、随法、正行、随法行者，其时，彼应受恭敬，其时，彼应受尊重。’彼介在行道，以其大财家，不敢自夸，亦不蔑他。诸比丘！此为善士法。

    复次，诸比丘！非善士而有广誉，有名声。彼如是反省思惟：‘我实有广誉，有名声。然而此其他之诸比丘，少名誉，少力量。’彼以其广誉事，自夸亦轻蔑他。诸比丘！此亦非善士法也。然而诸比丘！善士如是反省思惟：‘虽由广誉之事，若不至灭尽贪法；若不灭尽瞋法；若不灭尽痴法。假令，虽无广誉，无名声，若彼行法、随法、正行、随法行者，其时，彼应受恭敬，其时，彼应受尊重。’彼介在行道，以其广誉之事，不敢自夸，亦不轻蔑他。诸比丘！此亦善士法。

    复次，诸比丘！有非善士，而得衣、施食、床座、因病药之诸物资。彼如是反省思惟：‘我实得衣、施食、床座、因病之诸物资。然而此其他之诸比丘，不得衣、施食、床座、因病药之物资。’彼以其所得，自夸亦轻蔑他。诸比丘！此亦非善士法也。然而诸比丘！善士如是反省思惟：‘由于所得，若不至灭尽贪法；若不至灭尽瞋法；若不至灭尽痴法。假令，虽无得衣、施食、床座、因病药之诸物资。彼若行法、随法、正行、随法行者，其时，彼应受恭敬，其时，彼应受尊重。’彼介在行道、以其所得，不敢自夸，亦不蔑他。诸比丘！此亦善士法。

    复次，诸比丘！有非善士而多闻。彼如是反省思惟：‘我实多闻，而此等他之诸比丘不多闻。’彼以其多闻，自夸或轻蔑他。诸比丘！此亦非善士法也。然而诸比丘！善士如是反省思惟：‘由多闻，若不至灭尽贪法，若不至灭尽瞋法，若不至灭尽痴法。假令，虽不多闻，彼若行法、随法、正行、随法行者，其时，彼应受恭敬，其时，彼应受尊重。’彼介在行道，以其多闻，不敢自夸，亦不蔑他。诸比丘！此亦善士法。

    复次，诸比丘！有非善士而为持律者。彼如是反省思惟：‘我实持律者。而此等他之诸比丘非持律者。’彼以其持律者之事，自夸又蔑他。诸比丘！此亦非善士也。然者，诸比丘！善士如是反省思惟：‘虽依持律者事，若不至灭尽贪法；若不至灭尽瞋法；若不灭尽痴法。假令，虽非持律者，彼若行法、随法、正行、随法行者，其时，彼应受恭敬，其时，彼应受尊重。’彼介在行道，以其持律者事，不敢自夸亦不蔑他。诸比丘！此亦善法。

    复次，诸比丘！有非善士而为说法者。如是反省思惟：‘我实说法者。而此等他之诸比丘非说法者。’彼以其说法者事，自夸亦蔑他。诸比丘！此亦非善士也。然者，诸比丘！善士如是反省思惟：‘虽依说法者事，若不至灭尽贪法；若不至灭尽瞋法；若不至灭尽痴法。假令，虽非说法者，彼若行法、随法、正行、随法行者，其时，彼应受恭敬，其时，彼应受尊重。’彼介在行道，以其说法者事，不敢自夸，亦不蔑他。诸比丘！此亦善士法。

    复次，诸比丘！有非善士而为林住者。彼如是反省思惟：‘我实林住者。而此等他之诸比丘非林住者。’彼以其林住者事，自夸亦蔑他。诸比丘！此亦非善士法也。然者，诸比丘！善士如是反省思惟：‘虽依林住者事，若不至灭尽贪法；若不至灭尽瞋法；若不至灭尽痴法。假令，虽非林住者。彼若行法、随法、正行、随法行者，其时，彼应受恭敬，其时，彼应受恭敬。’彼介在行道，以其林住者事，不敢自夸，亦不蔑他。诸比丘！此亦善士法。

    复次，诸比丘！有非善士而为着粪扫者。彼如是反省思惟：‘我实着粪扫衣者。而此等他之诸比丘非着粪衣者。’彼以其着粪扫衣事，自夸亦蔑他。诸比丘！此亦非善事法也。然者，诸比丘！善士如是反省思惟：‘虽依着粪扫衣者事，若不至灭尽贪法；若不至灭尽瞋法；若不至灭尽痴法。假令，虽非着粪扫衣者，彼若行法、随法、正行、随法行者，其时，彼应受恭敬，其时，彼应受尊重。’彼介在行道，以其着粪衣者事，不敢自夸，亦不蔑他。诸比丘！此亦善士法。

    复次，诸比丘！有非善士而为常乞食者。彼如是反省思惟：‘我实常乞食者。而此等他之诸比丘非常乞食者。’彼以其常乞食者事，自夸亦蔑他。诸比丘！此亦非善士法也。然者，诸比丘！善士如是反省思惟：‘虽依常乞食者事，若不至灭尽贪法；若不至灭尽瞋法；若不至灭尽痴法。假令，虽非常乞食者，彼若行法、随法、正行、随法行者，其时，彼应受恭敬；其时，彼应受尊重。’彼介在行道，以其常乞食者事，不敢自夸，亦不蔑他。诸比丘！此亦善士法。

    复次，诸比丘！有非善士而为树下住者。彼如是反省思惟：‘我实树下住者。而此等他之诸比丘非树下住者。’彼以其树下住者事，自夸亦蔑他。诸比丘！此亦非善士法也。然诸比丘！善士如是反省思惟：‘虽依树下住者事，若不至灭尽贪法；若不至灭尽瞋法；若不至灭尽痴法。假令，虽非树下住者，彼若行法、随法、正行、随法行者，其时，彼应受恭敬；其时，彼应受尊重。’彼介在行道，以其树下住者事，不敢自夸，亦不蔑他。诸比丘！此亦善士法。

    复次，诸比丘！有非善士而为冢间住者……露地住者……常坐者……随请坐者……一坐食者。彼如是反省思惟：‘我实一坐食者。而此等他之诸比丘，非一坐食者。’彼以其一坐食者事，自夸亦蔑他。诸比丘！此亦非善士也。然者，诸比丘！善士反思惟：‘虽依一坐食者事，若不至灭尽贪法；若不至灭尽瞋法；若不至灭尽痴法。假令，虽非一坐食者，彼若行法、随法、正行、随法行者，其时，彼应受恭敬，其时，彼应受尊重。’彼介在行道，以其一坐食事，不敢自夸，亦不蔑他。诸比丘！此亦善士法。

    复次，诸比丘！有非善士，而离诸爱欲，离诸不善法，无寻无伺，由离生喜、乐，成就初禅而住。彼如是反省思惟：‘我实成就初禅定。而此等他之诸比丘不获初禅定。’彼以其初禅定，自夸亦蔑他。诸比丘！此亦非善士也。然者，诸比丘！善士如是反省思惟：‘世尊曰——初禅定无彼作性。何以故，若有思量时，其即变故。’彼介在无彼作性，以其初禅定，不敢自夸，亦不蔑他。诸比丘！此亦善士法。

    复次，诸比丘！有非善士而灭寻、思，内心安静，心一趣性，无寻无伺，由定生喜、乐，成就第二禅……第三禅……第四禅而住。彼如是反省思惟：‘我实获第四禅定。而此等他之诸比丘，不获第四禅定。’彼以其第四禅定，自夸亦蔑他。诸比丘！此亦非善法也。然者，诸比丘！善士反省思惟：‘世尊曰——第四禅定，无彼作性。何以故，若有思量时，即变故。’彼介在无彼作性，以其第四禅，不敢自夸，亦不蔑他。诸比丘！此亦善士法。

    复次，诸比丘！有非善士，而超越诸色想，已度诸碍想，无作意诸种之想，成就‘虚空无限’之空无边处而住。彼如是反省思惟：‘我实获空无边处定。而此等他之诸比丘，不获空无边处定。’彼以其空无边处定，自夸亦蔑他。诸比丘！此亦非善士法也。然者，诸比丘！善士如是反省思惟：‘世尊曰——空无边处定，无彼作性。何以故，若有思量时，其即变故。’彼介在无彼作性，以其空无边处定，不敢自夸，亦不蔑他。诸比丘！此亦善士法。

    复次，诸比丘！有非善士而超越空无边处，成就‘识无限’之识无边处而住。彼如是反省思惟：‘我实获识无边处定。而此等之诸比丘，不获识无边处定。’彼以其识无边处定，自夸亦蔑他。诸比丘！此亦非善士法也。然者，诸比丘！善士如是反省思惟：‘世尊曰——识无边处定，无彼作性。何以故，有思量时，其即变故。’彼介在无彼作性。以其识无边处定，不敢自夸，亦不蔑他。诸比丘！此亦善士法。

    复次，诸比丘！有非善士而由一切处，超越识无边处，成就‘无任何物’之无所有处而住。彼如是反省思惟：‘我获无所有处定。而此等他之诸比丘，不获无所有处定。’彼以其无所有处定，自夸亦蔑他。诸比丘！此亦非善士法也。然者，诸比丘！善士如是反省思惟：‘世尊曰——无所有处定，无彼作性。何以故，若有思量时，其即变故。’彼介在无彼作性，以无所有处定，不敢自夸，亦不蔑他。诸比丘！此亦善士法。

    复次，诸比丘！有非善士而超越无所有处，成就非想非非想处而住。彼如是反省思惟：‘我实成就非想非非想处定。而此等他之诸比丘，不成就非想非非想处定。’彼以其非想非非想处定，自夸亦蔑他。诸比丘！此亦非善士法也。然者，诸比丘！善士反省思惟：‘世尊曰——非想非非想处定，无彼作性。何以故，若有思量时，其即变故。’彼介在无彼作性，以其非想非非想处定，不敢自夸，亦不蔑他。诸比丘！此亦善士法。

    复次，诸比丘！有善士由一切处，超越非想非非想处，成就想受灭而住。且以慧见已，令灭其诸漏。诸比丘！其比丘断而不思量，于何处亦不思量，对何事亦不思量。”

    世尊如是说已，彼诸比丘欢喜、随喜世尊之所说。

    第一一四　应习不应习经

    如是我闻。——

    一时，世尊住舍卫城祇陀林给孤独园。时，世尊言诸比丘：“诸比丘！”彼诸比丘答世尊曰：“世尊！”世尊如是曰：“诸比丘！为汝等说应习与不应习之教法，应谛听善思念之，我当说。”彼诸比丘应诺世尊曰：“如是，世尊。”世尊如是曰：

    “诸比丘！我说二种之身行，应习与不应习，而如是互相于身行。诸比丘！我说二种之语行，应习与不应习，而如是互相于语行。诸比丘！我说二种之意行，应习与不应习，而如是互相于意行。诸比丘！我说二种之心生，应习与不应习，而如是互相于心生。诸比丘！我说二种之想得，应习与不应习，而如是互相于想得。诸比丘！我说二种之见得，应习与不应习，而如是互相于见得。诸比丘！我说二种之自体得，应习与不应习，而如是互相于自体得。”

    如是说时，尊者舍利弗如是白［世尊］：“世尊！我对世尊所略说而不作详分别之义理，如是详细证知之。世尊实如是说：‘诸比丘！我说二种之身行，应习与不应习，而互相于身行。’缘何如是说？世尊！为习身行，如诸不善法增广，诸善法减退者，如是类之身行即不应习。世尊！为习身行，如诸不善法减退，诸善法增广者，如是类之身行，即应习也。

    世尊！为习如何类之身行，诸不善法增广，诸善法减退？世尊！于此，有一类之杀生者，残忍、赤手而从事杀戮，对诸生物无慈心。又有不与取者，属其他所有、资具之在村，在于森林，其不与而以偷盗之方法而取。又有诸欲之邪行者，不唯饰华鬘之女，即于母所护之女，父所护之女，兄弟所护之女，姊妹所护之女，亲戚所护之女，有夫之女，有主之女等，敢行于如是之诸类。世尊！为习如是类之身行，诸不善法增广，诸善法减退也。

    世尊！为习如何类之身行，诸不善法减退，诸善法增广耶？世尊！于此，有一类断杀生者，有远离杀生，舍笞，舍剑，知耻，有慈心，利益怜愍一切生类而住。断不与取，远离不与取，属他所有、资具之在村，在于森林，其不与无以偷盗之方法而取。于欲境，断邪行，于诸欲，远离邪行，不唯于饰华鬘之女，即于母所护之女，父所护之女，兄弟所护之女，姊妹所护之女，亲戚所护之女，有夫之女，有主之女等，不敢行如是之诸类。世尊！为习如是类之身行，诸不善法减退，诸善法增广也。

    世尊如是说：‘诸比丘！我说二种身行，应习与不应习，如是互相于身行。’以如是缘而说也。

    世尊实如是说：‘诸比丘！我说二种身行，应习与不应习，如是互相于语行。’缘何如是说耶？世尊！为习语行，如诸不善法增广，诸善法减退者，如是之语行，即不应习也。世尊！为习语行，如诸善法增广，诸不善法减退，如是之语行，为应习也。

    世尊！为习如何类之语行，诸不善法增广，诸善法减退耶？世尊！于此，有一类之虚诳语者，入于会堂，入于亲戚之中，入于结社之中，于王家之前，被唤出为证人之审问：‘汝，士夫！如是应语汝所知。’而彼不知言‘知。’知言‘不知。’不见言‘见。’见言‘不见。’如是若为自，若为他，若为些少利得，正知而语虚诳语。又有离间语者。于此处闻，以此，于彼处为离间而说；于彼处闻，以此，为离间彼等而说；如是为和谐之破坏者，为破坏之能起者，如语乐不和、喜不和、爱不和、起不和之语。又有粗恶语者，语粗恶而伤他、令他忿、怒，不转三昧，语如是类之语。又有杂秽语者，言不适时之语，言不适事之语，言非义利之语，言非法之语，言非律之语；语不值记忆、非适时而不合理、不分别于义利不相应之语。世尊！为习如是类之语行，即诸不善法增广，诸善法减退。

    世尊！为习如何类之语行，诸不善法减退，诸善行增广耶？世尊！于此，有一类断虚诳语，远离虚诳语，若入会堂，若入众会，若入亲戚中，若入结社中，若于王家之面前，被唤出为证人之审问：‘汝，士夫！如是应语汝所知。’彼若不知言‘不知’，若知言‘知’，若不见言‘不见’，若见言‘见’。如是若为自，若为他，若为些少利得，正知而不语虚诳语。断离间语，远离离间语，于此处闻，于彼处不为离间此等而语；若于彼处闻，于此处不为离间此彼等而语，如是为不和之融和者，为和合之继续者。如语乐和合、喜和合、爱和合、起和合之语。断粗恶语，远离粗恶语。凡诸语，无害意、乐耳、可爱、触于心弦、有礼让、而多人爱、多人喜、以语如是类之语。断杂秽语，远离杂秽语，语适时语、适事语、有义语、法语、律语、值记忆、适时而合理、有分别与义利相应之语。世尊！为习如是类之语行，即诸不善法减退，诸善法增广。

    如是世尊说：‘诸比丘！我说二种语行，应习与不应习，如是互相于语行。’以如是缘而说也。

    如是世尊说：‘诸比丘！我说二种意行，应习与不应习，如是互相于意行。’缘何如是说？世尊！若为习意行，如诸不善法增广，诸善法减退者，如是类之意行，不应习。然，世尊！若为习意行，诸不善法减退，诸善法增广者，如是类之意行，应习也。

    世尊！为习如何类之意行，诸不善法增广，诸善法减退耶？世尊！于此有一类之贪欲者，贪求其他所有、资具：‘此乃他物，如果为我物！’又有害心，行有害思：‘此等之有情，若扑杀之，若杀害之，若截断之，若丧失之，若使不存在！’世尊！如是，为习如是类之意行，诸不善法增广，诸善法减退也。

    世尊！为习如何之意行，诸不善法减退，诸善法增广耶？世尊！于此，有一类之非贪欲者，不贪求其他所有、资具：‘此乃他之物，若为我物！’又无害心，行无害之思：‘于此等诸有情无怨、无害、无怒、有乐、能自护持。’世尊！为习如是类之意行，诸不善法减退，诸善法增广也。

    如是世尊说：‘诸比丘！我说二种意行，应习与不应习，而如是互相为意行。’乃以如是缘而说也。

    世尊实如是说：‘诸比丘！我说二种心生，应习与不应习，而如是互相于心生。’缘何如是说耶？世尊！为习心生，如诸不善法增广，诸善法减退者，如是类之心生，不应习也。又世尊！为习心生，如诸善法减退，诸善法增广者，如是类之心生，应习也。

    世尊！为习如何之心生，诸不善法增广，诸善法减退耶？世尊！于此有一类之贪欲者，贪欲俱行之心而住；有瞋者，瞋俱行之心而住；有害者，有害俱行之心而住。世尊！为习如何之心生，诸不善法减退，诸善法增广耶？世尊！于此有一类无贪欲者，无贪俱行之心而住；无瞋者，无瞋俱行之心而住；无害者，无害俱行之心而住。世尊！为习如是类之心生，诸不善减退，诸善法增广。

    如是世尊说：‘诸比丘！我说二种心生，应习与不应习，如是互相于心生。’以如是缘而说也。

    世尊实如是说：‘诸比丘！我说二种想得，应习与不应习，如是互相于想得。’缘何如是说耶？世尊！为习想得，如诸不善法增广，诸善法灭退者，如是类之想得，不应习。然，世尊！为习想得，如诸不善法减退，诸善法增广者，如是类之想得，应习也。

    世尊！为习如何之想得，诸不善法增广，诸善法减退耶？世尊！于此有一类贪欲者，贪欲俱行之想而住；有瞋者，瞋俱行之想而住；有害者，害俱行之想而住。世尊！为习如是之想得，诸不善法增广，诸善法减退也。世尊！为习如何之想得，诸不善法减退，诸善法增广耶？世尊！于此有一类无贪欲者，无贪欲俱行之想而住；无瞋者，无瞋行之想而住；无害者，无害俱行之想而住。世尊！为习如是类之想得，诸不善法减退，诸善法增广也。

    如是世尊说：‘诸比丘！我说二种想得，应习与不应习，如是互相于想得。’以如是缘而说也。

    世尊实如是说：‘诸比丘！我说二种见得，应习与不应习，如是互相于见得。’以缘何而如是说？世尊！为习见得，如诸不善法增广，诸善法减退者，如是类之见得，不应习也。又世尊！为习见得，诸不善法减退，诸善法增广者，如是类之见得，应习也。

    世尊！为习如何之见得，诸不善法增广，诸善法减退耶？世尊！于此，有一类如是见，谓：‘无布施，无供养，无牺牲，无善行、恶行诸业果之异熟，无此世，无他世，无母，无父，无化生之有情；于世无诸沙门、婆罗门之正至、正行、而自通达证知此世、他世已而宣说。’世尊！为习如是类之见得，诸不善法增广，诸善法减退也。世尊！为习如何之见得，诸不善法减退，诸善法增广耶？世尊！于此，有一类如是见，谓：‘有布施，有供养，有牺牲，有诸善行、恶行诸业果之异熟，有此世，有他世，有母，有父，有化生之有情；于世有诸沙门、婆罗门之正至、正行，自通达证知此世、他世已而宣说。’为习如是类之见得，诸不善法减退，诸善法增广也。

    如是世尊说：‘诸比丘！我说二种见得，应习与不应习，如是互相于见得。’以如是缘而说也。

    世尊实如是说：‘诸比丘！我说二种自体得，应习与不应习，如是互相于自体得。’缘何如是说？世尊！为习自体得，如诸不善增广，诸善法减退者，如是类之自体得，不应习也。又世尊！为习自体得，如诸不善法减退，诸善法增广者，如是类之自体得，应习也。

    世尊！为习如何自体得，诸不善法增广，诸善法减退耶？世尊！为令生有害之自体得、不令究竟其体，诸不善法增广，诸善法减退也。世尊！为习如何之自体得，诸不善法减退，诸善法增广耶？世尊！为令生无害之自体得，令究竟其体，诸不善法减退，诸善法增广也。

    如是世尊说：‘诸比丘！我说二种自体得，应习与不应习，如是互相于自体得。’以如是缘而说也。

    世尊！我对世尊此略说，不详分别之义理，如是详证知之。”

    “善哉！善哉！舍利弗！舍利弗！汝，对我此略说，不详分别之义理，如是详细证知。

    我实如是说：‘诸比丘！我说二种身行，应习与不应习，如是互相于身行。’以缘何而说？舍利弗！为习身行，如诸不善法增广，诸善法减退者，如是类之身行，不应习也。又舍利弗！为习身行，如诸不善法减退，诸善法增广者，如是类之身行，应习也。

    舍利弗！为习如何之身行，诸不善法增广，诸善法减退耶？舍利弗！于此，有一类之杀生者，残忍、赤手而从事杀戮，对诸生物无慈心。又有不与取者，属其他所有、资具之在村，在森林，其不与，以偷盗方法而取。又有诸欲之邪行者；不唯饰华鬘之女，即于母所护之女，父所护之女，兄弟所护之女，姊妹所护之女，亲戚所护之女，有夫之女，有主之女等，敢行于如是之诸类。舍利弗！为习如是类之身行，诸不善法增广，诸善法减退也。舍利弗！为习如何之身行，诸不善法减退，诸善法增长耶？舍利弗！于此，有一类断杀生，远离杀生，舍笞，舍剑，有耻，有慈心，利益怜愍一切生物而住。断不与取，远离不与取，属其他所有、资具之在村，在于森林，其不与，无以偷盗方法而取。于诸欲，断邪行，于诸欲，远离邪行；不唯饰华鬘女，即母所护女，父所护女，兄弟所护女，姊妹所护女，亲戚所护之女，有夫之女，有主之女等，不敢行如是诸类。舍利弗！为习如是之身行，诸不善法减退，诸善法增广也。如是我所说：‘诸比丘！我说二种身行，应习与不应，如是互相于身行。’以如是缘而说也。

    我实如是说：‘诸比丘！我说二种语行，应习与不应习，如是互相于语行。’以缘何而说？舍利弗！为习语行，如诸不善法增广，诸善法减退者，如是类之语行，不应习也。又舍利弗！为习语行，如诸不善法减退，诸善法增广者，如是类之语行，应习也。舍利弗！为习如何之语行，诸不善法增广，诸善法减退耶？舍利弗！于此，有一类之虚诳语者，入于会堂……［皆同上文］……如是我所说：‘诸比丘！我说二种自体得，应习与不应习，如是互相于自体得。’以如是缘而说也。

    舍利弗！对我所略说之义理，应如是详观之。

    舍利弗！我说二种眼可识之色，应习与不应习。舍利弗！我说二种耳可识之声，应习与不应习。舍利弗！我说二种鼻可识之香，应习与不应习。舍利弗！我说二种舌可识之味，应习与不应习。舍利弗！我说二种身可识之所触，应习与不应习。舍利弗！我说二种意可识之法，应习与不应习。”

    如是说时，尊者舍利弗即如是白世尊：“世尊！我对世尊此略说，不详分别之义理，如是详细证知之。

    世尊实如是说：‘舍利弗！我说二种眼可识之色，应习与不应习。’缘何如是说？世尊！为习眼可识之色，如诸不善法增广，诸善法减退者，如是类之眼可识之色，不应习也。然，世尊！为习眼可识之色，如诸不善法减退，诸善法增广者，如是类之眼可识之色，应习也。

    世尊如是说：‘舍利弗！我说二种眼可识之色，应习与不应习。’以如是缘而说也。

    世尊实如是说：‘舍利弗！我说二种耳可识之声，应习与不应习。’以缘何如是说？世尊！为习耳可识之声，如诸不善增广，诸善法减退者，如是类之耳可识之声，不应习也。然，世尊！为习耳可识之声，如诸不善减退，诸善增广者，如是类之耳可识之声，应习也。世尊如是说：‘舍利弗！我说二种耳可识之声，应习与不应习。’以如是缘而说也。

    世尊实如是说：‘舍利弗！我说二种鼻可识之香，应习与不应习。’以缘何如是说？世尊！为习鼻可识之香，如诸不善法增广，诸善法减退者，如是类之鼻可识之香，不应习也。然，世尊！为习鼻可识之香，如诸不善法减退，诸善法增广者，如是类之鼻可识之香，应习也。世尊如是说：‘舍利弗！我说二种鼻可识之香，应习与不应习。’以如是缘而说也。

    世尊实如是说：‘舍利弗！我说二种舌可识之味，应习与不应习。’以缘何如是说？世尊！为习舌可识之味，如诸不善法增广，诸善法减退者，如是类舌可识之味，不应习也。然，世尊！为习舌可识之味，如诸不善法减退，诸善法增广者，如是类之舌可识之味，应习也。世尊如是说：‘舍利弗！我说二种舌可识之味，应习与不应习。’以如是缘而说也。

    世尊实如是说：‘舍利弗！我说二种身可识之所触，应习与不应习。’以缘何如是说？世尊！为习身可识之所触，如诸不善法增广，诸善法减退者，如是类之身可识之所触，不应习也。然，世尊！为习身可识之所触，如诸不善法减退，诸善法增广者，如是类身可识之所触，应习也。世尊如是说：‘舍利弗！我说二种身可识之所触，应习与不应习。’以如是缘而说也。

    世尊实如是说：‘舍利弗！我说二种意可识之法，应习与不应习。’以缘何如是说？世尊！为习意可识之法，如诸不善法增广，诸善法减退者，如是类意可识之法，不应习也。然，世尊！为习意可识之法，如诸不善法减退，诸善法增广者，如是类意可识之法，应习也。世尊如是说：‘舍利弗！我说二种意可识之法，应习与不应习。’以如是缘而说也。

    世尊！我对世尊此略说，不详分别之义理，如是详证知之。”

    “善哉！善哉！舍利弗！善哉！舍利弗！汝对我此略说，不作广分别之义理，如是善广证知之。

    我实如是说：‘舍利弗！我说二种眼可识之色，应习与不应习。’以缘何如是说？……［皆如上文］……我如是说：‘舍利弗！我说二种意可识之法，应习与不应习。’以如是缘而说也。

    舍利弗！对我此略说，不详分别之义理，应如是详观之。

    ‘舍利弗！我说二种衣，应习与不应习。舍利弗！我说二种团食，应习与不应习。舍利弗！我说二种床座，应习与不应习。舍利弗！我说二种村，应习与不应习。舍利弗！我说二种町，应习与不应习。舍利弗！我说二种都市，应习与不应习。舍利弗！我说二种国，应习与不应习。舍利弗！我说二种人，应习与不应习也。’”

    如是说时，尊者舍利弗，如是白世尊：“世尊！我对世尊此略说，不详分别之义理，如是详证知之。

    世尊如是说：‘舍利弗！我说二种衣，应习与不应习。’以缘何如是说？世尊！为习衣，如诸不善法增广，诸善法减退者，如是类之衣，不应习也。然，世尊！为习衣，如诸不善法减退，诸善法增广者，如是类之衣，应习也。世尊如是说：‘舍利弗！我说二种衣，应习与不应习。’以如是缘而说。

    ‘舍利弗！我说二种团食……’以如是缘而说。

    ‘舍利弗！我说二种床座……’以如是缘而说。

    ‘舍利弗！我说二种村……’以如是缘而说。

    ‘舍利弗！我说二种町……’以如是缘而说。

    ‘舍利弗！我说二种都市……’以如是缘而说。

    ‘舍利弗！我说二种国……’以如是缘而说。

    ‘舍利弗！我说二种人……’以如是缘而说。

    世尊！我对世尊此略说，不详分别之义理，如是详证知之。”

    “善哉！善哉！舍利弗！善哉！舍利弗！我所略说，不详分别之义理，汝详证知也。

    如是我又说：‘舍利弗！我说二种衣，应习与不应习。’以缘何而说？舍利弗！为习衣，如诸不善法增广……以如是缘而说也。

    如是我又说：‘舍利弗！我说二种床座，应习与不应习……乃至……如是类之床座，不应习。……乃至……如是类之床座，应习。……乃至……如是类之村，不应习。……乃至……如是类之村，应习。……乃至……如是类之町，不应习。……乃至……如是类之町，应习。……乃至……如是类之都市，不应习。……乃至……如是类之国，不应习。……乃至……如是类之国，应习。……乃至……舍利弗！我说二种人，应习与不应习。’以缘何而说？舍利弗！……以如是缘而说也。

    舍利弗！我所略说，不详分别之义理，应如是详观之。

    舍利弗！若一切之刹帝利，对我如是略说之义理，如是详证知者，彼等一切刹帝利之长夜，应为利益、幸福。舍利弗！若一切之婆罗门……乃至……毗舍……乃至……舍利弗！若一切之首陀罗，对我如是略说之义理，如是详证知者，彼等首陀罗之长夜，应为利益、幸福。舍利弗！若含括天界、魔界、梵天界及此世界、沙门、婆罗门、天人之世界，对我如是略说之义理，如是证知者，含括天界、魔界、梵天界及此世界、沙门、婆罗门、天人等世界之长夜，应为利益、幸福。”

    世尊如是说已，欢喜之尊者舍利弗，随喜世尊之所说——

    第一一五　多界经

    如是我闻。——

    一时，世尊住舍卫城祇陀林给孤独园。时，世尊告诸比丘：“诸比丘！”彼诸比丘应答世尊：“世尊！”世尊乃如是说：

    “诸比丘！凡诸怖畏之生起，其一切，由愚者起，非由贤者。凡诸困厄之生起，其一切，由愚者起，非由贤者。凡诸过患之生起，其一切，由愚者起，非由贤者。诸比丘！譬如，或葭葺之家屋，由草葺出火者，诸重阁，假令上下涂抹以防风，门户虽坚固缔关、闭窗，亦能烧起，恰是如此。诸比丘！凡诸怖畏之起，其一切，由愚者起，非由贤者。凡诸困厄之起，其一切，由愚者起，非由贤者。凡诸过患之起，由愚者起，非由贤者。如是，诸比丘！愚者有怖畏，贤者无怖畏。愚者有困厄，贤者无困厄。愚者有过患，贤者无过患。诸比丘！贤者无怖畏，贤者无困厄，贤者无过患。诸比丘！故‘我等应为贤者，应为有思虑者。’如是，诸比丘！汝等应修学。”如是说时，尊者阿难，如是白世尊：“世尊！然，于如何范围，可云贤者有思虑之比丘？”［世尊曰：］“阿难！只要比丘有界善巧、处善巧、缘起善巧、处、非处善巧者，于如是之范围，阿难！可云为贤者有思虑之比丘也。”

    ［阿难曰：］“然者，世尊！于如何之范围，可云有界善巧之比丘？”

    ［世尊曰：］“阿难！此等之十八界：即眼界、色界、眼识界，耳界、声界、耳识界，鼻界、香界、鼻识界，舌界、味界、舌识界，身界、所触界、身识界，意界、法界、意识界也。阿难！只要知见此等十八界，于如是之范围，阿难！可云有界善巧之比丘也。”

    ［阿难曰：］“然者，世尊！可云界善巧之比丘，有其他之教法耶？”

    ［世尊曰：］“阿难！有。阿难！此等之六界：即地界、水界、风界、火界、空界、识界也。阿难！只要知见此等六界，于如是之范围，阿难！亦可云界善巧之比丘。”

    ［阿难曰：］“然者，世尊！可云界善巧之比丘，又有其他之教法耶？”

    ［世尊曰：］“阿难！有。阿难！此等之六界：即乐界、苦界、喜界、忧界、舍界、无明界也。阿难！只要知见此等之六界，于如是之范围，阿难！亦可云有界善巧之比丘。”

    ［阿难曰：］“然者，世尊！可云界善巧之比丘，又有其他之教法耶？”

    ［世尊曰：］“阿难！有。此等之六界：即欲界、出离界、恚界、无恚界、害界、无害界也。阿难！只要知见此等之六界，于如是之范围，阿难！可云界善巧之比丘。”

    ［阿难曰：］“然者，世尊！可云为界善巧之比丘，又有其他之教法耶？”

    ［世尊曰：］“阿难！有。此等之三界：即欲界、色界、无色界也。阿难！只要知见此等之三界，于如是之范围，阿难！亦可云界善巧之比丘。”

    ［阿难曰：］“然者，世尊！可云界善巧之比丘，又有其他之教耶？”

    ［世尊曰：］“阿难！有。此等之二界：即有为界与无为界也。阿难！只要此等之二界，于如是之范围，阿难！亦可云界善巧之比丘。”

    ［阿难曰：］“然者，世尊！于如何之范围，可云处善巧之比丘？”

    ［世尊曰：］“阿难！又有此等六内外处：即眼与色、耳与声、鼻与香、舌与味、身与所触、意与诸法也。阿难！只要知见此等之六内外处，于如是之范围，可云处善巧之比丘。”

    ［阿难曰：］“然者，世尊！于如何范围，可云缘起善巧之比丘？”

    ［世尊曰：］“于此，阿难！有比丘如是知：此有时即彼有；此生时即彼生；此无时即彼无；此灭时即彼灭；即缘无明有行；缘行有识；缘识有名色；缘名色有六处；缘六处有触；缘触有受；缘受有爱；缘爱有取；缘取有有；缘有有生；缘生有老死、忧、悲、苦、恼、愁之生也。如是有彼一切苦蕴之集。然而，无明之无余离欲灭故行灭；行灭故识灭；识灭故名色灭；名色灭故六处灭；六处灭故触灭；触灭故受灭；受灭故爱灭；爱灭故取灭；取灭故有灭；有灭故生灭；生灭故老死、忧、悲、苦、恼、愁灭也。如是，此一切苦蕴灭。阿难！于如是之范围，实可云缘起善巧之比丘。”

    ［阿难曰：］“然者，世尊！于如何之范围，可云处、非处善巧之比丘？”

    ［世尊曰：］“阿难！于此有比丘，知‘如是无处、无容，见具足之人，认为一切行是常者，无如是处。’知‘有处：凡夫之认为一切行是常，有如是处。’知‘如是无处、无容：见具足之人，认为一切行是乐者，无如是处。’知‘有如处：凡夫之认为一切行是乐者，有如是处。’知‘如是无处、无容：见具足之人，认为一切行有我，无如是处。’知‘有如是处：凡夫认为一切法有我者，有如是处。’知‘如是无处、无容：见具足之人，夺母之命者，无如是处。’知‘如是无处、无容：见具足之人，夺父之命者……乃至……夺阿罗汉之命者……乃至……’知‘如是无处、无容：见具足之人，恶心令出如来之身血者，无如是处。’知‘有如是处：凡夫之恶心者，令出如来之身血者，有如是处。’知‘如是无处、无容：见具足之人，令破僧伽者，无如是处。’知‘有如是处：凡夫之令破僧伽者，有如是处。’知‘如是无处、无容：见具足之人，仰望其他大师者，无如是处。’知‘有如是处：凡夫之仰望其他大师者，有如是处。’知‘如是无处、无容：一世界于非前、非后出世二阿罗汉、正等觉者，无如是处。’知‘有如是处：于一世界出生一阿罗汉、正等觉者，有如是处。’知‘如是无处、无容：一世界于非前、非后，出生二转轮王者，无如是处。’知‘有如是处：于一世界出生一转轮王者，有如是处。’知‘如是无处、无容：女人之成为阿罗汉、正等觉者，无如是处。’知‘有如是处：士夫之成为阿罗汉、正等觉者有如是处。’知‘如是无处、无容：女人之成为转轮王者，无如是处。’知‘有如是处：士夫之成为转轮王者，有如是处。’知‘如是无处、无容：女人之成为帝释者，无如是处。’知‘有如是处：士夫之成为帝释者，有如是处。’知‘如是无处、无容：女人之为魔王者，无如是处。’知‘有如是处：士夫之成为魔王者，有如是处。’知‘如是无处、无容：女人之为梵天者，无如是处。’知‘有如是处：士夫之成为梵天者，有如是处。’知‘如是无处，无容：身为恶行之人，得生可爱、可喜、可乐之果者，无如是处。’知‘有如是处：身为恶行之人，得生不可爱、不可喜、不可乐之果者，有如是处。’知‘无如是处、无容：语恶行之人……乃至……意恶行之人，得生可爱、可喜、可乐之果者，无如是处。’知‘有如是处：意恶行之人，得生不可爱、不可喜、不可乐之果者，有如是处。’知‘如是无处、无容：身为善行之人，得生不可爱、不可喜、不可乐之果者，无如是处。’知‘有如是处：身为善行之人，得生可爱、可喜、可乐之果者，有如是处。’知‘如是无处、无容：语善行之人……乃至……意善行之人，得生不可爱、不可喜，不可乐之果者，无如是处。’知‘有如是处：意善行之人，得生可爱、可喜、可乐之果者，有如是处。’知‘如是无处、无容：身成就恶行之人，由其因，由其缘，身坏命终后，得生善趣、天界者，无如是处。’知‘有如是处：身成就恶行之人，由其因，由其缘，身坏命终后，得生无幸处、恶趣、险难处、地狱者，有如是处。’知‘如是无处、无容：语成就恶行之人……乃至……意成就恶行者，由其因，由其缘，身坏命终后，得生善趣、天界者，无如是处。’知‘有如是处：意成就恶行之人，由其因，由其缘，身坏命终后，得生无幸处、恶处、险处、地狱者，有如是处。’知‘如是无处、无容：身成就善行之人，由其因，由其缘，身坏命终后，得生无幸处、恶趣、险难处、地狱者，无如是处。’知‘有如是处：身成就行之人，由其因，由其缘，身坏命终后，得生善趣、天界者，有如是处。’知‘如是无处、无容：语成就善行之人……乃至……意成就善行之人，由其因，由其缘，身坏命终后，得生无幸处、恶趣、险难处、地狱者，无如是处。’知‘有如是处：意成就之善人，由其因，由其缘，身坏命终后，得生善趣、天界者，有如是处。’阿难！应于如是之范围，可云处、非处善巧之比丘也。”

    ［世尊］如是说已，尊者阿难，如是白世尊：“希有哉！世尊！未曾哉！世尊！世尊！应以如何名此教法？”

    ［世尊曰：］“是故，阿难！汝应受持此教法为多界［经、］四转［经、］法镜［经、］不死鼓［经、］无上战胜［经。］”

    世尊如是说已，尊者阿难欢喜，而随喜世尊之所说。

    第一一六　仙吞经

    如是我闻。——

    一时，世尊住王舍城仙吞山。时，世尊言诸比丘：“诸比丘！”彼等诸比丘应答世尊：“世尊！”世尊乃如是曰：“诸比丘！汝等不见此耶婆罗负重山乎？”

    ［诸比丘曰：］“如是，世尊！”

    ［世尊曰：］“诸比丘！此负重山亦曾有其他之称呼、有其他之施设，诸比丘！汝等不见此般达瓦（白善）山耶？”

    ［诸比丘曰：］“如是，世尊！”

    ［世尊曰：］“诸比丘！此白善山亦曾有其他之称呼、其他之施设。诸比丘！汝等见此耶普罗（广普）山耶？”

    ［诸比丘曰：］“如是，世尊！”

    ［世尊曰：］“诸比丘！此广普山亦曾有其他之称呼、其他之施设。诸比丘！汝等不见此义奢屈多（灵鹫）山耶？”

    ［诸比丘曰：］“如是，世尊！”

    ［世尊曰：］“诸比丘！此灵鹫亦曾有其他之称呼、其他之施设。诸比丘！汝等不见此伊尸义利（仙吞）山耶？”

    ［诸比丘曰：］“如是，世尊！”

    ［世尊曰：］“诸比丘！此仙吞山，［自古］有其称呼、有其施设。”

    “诸比丘！往昔有五百人之独觉，久住仙吞山。彼等入时虽见此山，入已即不见。众人见此已，如是言：‘此山吞噬此等诸仙人。’如是始有仙吞、仙吞之称呼。诸比丘！［我］应说诸独觉之名；［我］应赞诸独觉之名；诸比丘！［我］应示诸独觉之名；闻此应善思念之。”

    彼诸比丘白世尊：“如是，世尊。”

    世尊乃如是曰：

    “诸比丘！有名为阿利吒之独觉久住此仙吞山。诸比丘！有名为婆利吒之独觉，久住此仙吞山。诸比丘！有名为多伽罗尸迦之独觉，久住此仙吞山。诸比丘！有名为耶沙新之独觉，久住此仙吞山。诸比丘！有名为善观之独觉，久住此仙吞山。诸比丘！有名为密耶达新之独觉，久住此仙吞山。诸比丘！有名为乾陀罗之独觉，久住此仙吞山。诸比丘！有名为品陀罗之独觉，久住此仙吞山。诸比丘！有名为宇巴沙婆之独觉，久住此仙吞山。诸比丘！有名为尼达之独觉，久住此仙吞山。诸比丘！有名为达达之独觉，久住此仙吞山。诸比丘！有名为斯达越多之独觉，久住此仙吞山。诸比丘！有名为巴义达多之独觉，久住此仙吞山。

      彼诸有情之精　　　　　无瞋恚亦无欲
      独自以成妙觉　　　　　无箭苦上胜人

    应听我说彼名：
阿利叱，婆利吒，多伽尸迦
耶沙新，善观，密耶达新佛
乾陀罗，品多罗，宇巴沙婆
尼达，达达，须达越多，巴义达多
须无婆，须婆，鸣陀罗，阿达马
阿达斯鸣迦，阿尼迦，须达多
为诸独觉而尽有因。
滨遇与滨迦有大威德。
两奢利及阿达迦是牟尼。
又憍萨罗佛亦有须巴富。
宇婆礼密与彼之礼密及彼之珊达奢达，
真如离尘而又贤。
贤征服里暗志多及安伽、胖伽，
并有郁提志多。
跋尸断苦根之取，
阿跋罗志多打胜魔力。
萨陀、跋越他，沙罗般迦，摩韩沙，
郁奢迦摩耶及阿尸陀，阿那沙越，
有摩老摩耶及断慢之般陀马，
达达帝弗多，义马罗，启多摩。
启多摩婆罗迦及摩旦迦，阿利耶，
亦有阿周达与阿周达迦摩夫耶摩伽，
斯曼迦罗，达毗罗，斯跋帝帝达，阿沙去徘
启摩美罗达及苏罗达，
都兰那耶，山迦而又有郁奢
其他为牟尼，沙伊徘为无上出离者。
有阿难陀，难陀，宇婆难陀，
十二人之婆罗堕越阇为最后身者。
菩提，摩诃那摩，是上胜有须之
尸勤，秀丽之婆罗堕越阇
帝须跋提沙有断结，宇婆尸达利
断爱。又尸达利亦然。
曼迦罗为佛陀，超越贪。
宇沙婆切除苦根网。
宇巴尼达成寂止句、宇普沙达、孙达罗、萨奢那摩
阇达，旃达，拔陀摩，郁跋罗及
跋陀无达罗，拉去陀并跋婆达，
摩那达多，苏美陀，义达罗迦
乃至康洽佛，心善解脱。
有此等及其他之大威德，
诸独觉以尽有因。
等皆越欲为大仙。
稽首般涅槃无限者。”

    第一一七　大四十经

    如是我闻。——

    一时，世尊住舍卫城祇陀林给孤独园。时，世尊告诸比丘：“诸比丘！”彼诸比丘白世尊：“世尊！”世尊乃如是曰：“诸比丘！当为汝等说圣正定之方便及共资助。谛听，善思念之，当说之。”彼等诸比丘白世尊：“如是，世尊。”世尊乃如是曰：

    “然者，诸比丘！如何是方便及共资助圣正定？谓正见、正思惟、正语、正业、正命、正精进、正念，诸比丘！由此等七支，可令资助其心一境性。诸比丘！此称共圣正定之方便，共名为资助。

    然，诸比丘！须先行正见。诸比丘！如何须先行正见？须了知邪见是邪见，须了知正见是正见，于彼有其正见。然而，诸比丘！如何为邪见？无施，无供养，无牺牲，无诸善行、恶行业之异熟果，无此世，无他世，无母，无父，无诸化生之有情，于世无诸沙门、婆罗门之正至、正行、自通达、证知此世、他世已而宣说。诸比丘！此为邪见。

    然，诸比丘！如何为正见？诸比丘！我对正见，说二种。诸比丘！正见之有漏而有福分，有持依果。诸比丘！正见之圣、无漏、出世而有道支。

    然，诸比丘！如何为正见之有漏而有福分？有持依果？有施，有供养，牺牲，有诸善行、恶行业之异熟果，有此世，有他世，有母，有父，有诸化生之有情，于世沙门、婆罗门之正至、正行、有自通达、证知此世、他世已而宣说。诸比丘！此是正见之有漏而有福分，有持依果者。

    然，诸比丘！如何为正见之圣、无漏、出世而有道支？诸比丘！令成就圣心、无漏心、圣道者，为修习圣道结果之慧、慧根、慧力、择法觉支、正见、道支。诸比丘！此等为正见之圣、无漏、出世之道支者也。有人为断邪见，为逮得正见，而彼精进者，即有其正精进。彼有念而断邪见，有念具足正见而住。彼有其正念。如是彼于此等三法随从、随转于正见。谓正见、正精进、正念。

    然，诸比丘！正见为先行，诸比丘！如何正见为先行？邪思惟了知是邪思惟，正思惟了知是正思惟，彼有其正见。然而，诸比丘！如何为邪思惟？欲思惟、瞋思惟、害思惟，诸比丘！此等为邪思惟。

    然，诸比丘！如何为正思惟？诸比丘！对正思惟，我亦说二种。诸比丘！正思惟之有漏而有福分，有持依果。诸比丘！正思惟之圣、无漏、出世而有道支。

    然，诸比丘！如何为正思惟之有漏而有福分，有持依果？出离思惟、无瞋思惟、无害思惟，诸比丘！此等是正思惟之有漏而有福分、有持依果。而，诸比丘！如何为正思惟之圣、无漏、出世而有道支者？诸比丘！以成就圣心、无漏心、圣道者，修习圣道结果之思择、思惟、专注、细专注、心之专精、语行，诸比丘！此等为正思惟之圣、无漏、出世而有道支者。彼为断邪思惟，为获得正思惟而精进。彼有其正精进。彼有念而断邪思惟，有念成就正思惟而住。彼有其正念，如是于彼有此等之三法，随从、随转于正思惟，谓：正见、正精进、正念。

    然，诸比丘！正见是先行者，诸比丘！如何正见为先行者？邪语了知是邪语，正语了知是正语也。彼有其正见。诸比丘！如何为邪语？虚诳语、离间语、粗语、杂秽语，诸比丘！此等为邪语。诸比丘！如何为正语？诸比丘！正语，我亦说二种。诸比丘！正语之有漏而有福分、有持依果。诸比丘！正语之圣、无漏、出世而有道支。

    然，诸比丘！如何正语之有漏而有福分、有持依果？因为远离虚诳语，远离离间语，远离粗恶语，远离杂秽语，诸比丘！此等为正语之有漏而有福分、有持依果。而，诸比丘！如何为正语之圣、无漏、出世而有道支者？诸比丘！成就彼圣心、无漏心、圣道者，为修习圣道结果之四种语恶行之不乐、离乐、别离乐、远离，诸比丘！此等为正语之圣、无漏、出世而有道支者。彼为断邪语，为获得正语而精进。彼有其正精进。彼有念而断邪语，有念成就正语而住。彼有其正念，如是彼有此等之三法，随从、随转于正语，谓：正见、正精进、正念。

    然，诸比丘！正见为先行者也。诸比丘！如何正见为先行者？了知邪业为邪业，了知正业为正业也。彼有其正见。诸比丘！如何为邪业？于杀生，不与取，爱欲之邪行，诸比丘！此等为邪行也。诸比丘！如何为正业？诸比丘！正业，我亦说二种。诸比丘！正业之有漏而有福分，有持依果。诸比丘！正业之圣、无漏、出世而有道支。

    然，诸比丘！如何为正业之有漏而有福分、有持依果者？诸比丘！远离杀生，远离不与取，于爱欲远离邪行，诸比丘！此等为正业之有漏而有福分、有持依果者也。诸比丘！如何为正业之圣、无漏、出世而有道支？诸比丘！成就圣心、无漏心、圣道者，修习圣道之结果，三种身恶行之不乐、离乐、别离乐、远离，诸比丘！此等为正业之圣、无漏、出世而有道支者。彼为断业行，为成就正业而精进。彼有其精进。彼有念而断邪业，有念成就正业而住。彼有其正念。如是彼有此等之三法，随从、随转于正业，谓：正见、正精进、正念。

    然，诸比丘！正见为先行者。而，诸比丘！如何正见为先行者？邪命了知是邪命，正命了知是正命也。彼有其正见。诸比丘！如何为邪命？以欺骗、饶说、占相、骗诈、利之热求，诸比丘！此等为邪命。

    然，诸比丘！如何为正命？诸比丘！正命，我亦说二种。诸比丘！正命之有漏而有福分、有持依果。诸比丘！正命之之圣、无漏而有道支。

    然，诸比丘！如何为正命之有漏而有福分、有持依果？于此，诸比丘！有圣弟子断邪命，正命以养命。于此，诸比丘！有正命有漏而福分、有持依果者。诸比丘！如何为正命之圣、无漏、出世而有道支？诸比丘！成就彼圣心、无漏心、圣道者，修习圣道之结果，邪命之不乐、离乐，别离乐、远离，诸比丘！此等为正命之圣、无漏、出世而有道支者。彼为断邪命，为成就正命而精进。彼有其正精进。彼有念而断邪命，有念成就正命而住。彼有其正命。如是彼有此等三法，随从、随转正命，谓：正见、精进、正命。

    然，诸比丘！正见为先行者也。诸比丘！如何正见为先行？诸比丘！由正见而起正思惟。由正思惟而起正语，由正语而起正业，由正业而起正命，由正命而起正精进，由正精进而起正念，由正念而起正定，由正定而起正智，由正智而起正解脱。诸比丘！如是有八支具足之学、道迹，有十支具足之阿罗汉。

    然，诸比丘！正见为行者也。诸比丘！如何正见为先行者？诸比丘！于正见［之前］邪见灭。如是彼缘邪见而起之种种恶、不善法，彼灭此等；而缘正见以至修习遍满种种之善法。诸比丘！于正思惟［之前］邪思惟灭。如是彼缘邪思惟而起种种之恶、不善法，彼灭此等；缘正思惟以至修习遍满种种之善法。诸比丘！于正语［之前］邪语灭。如是彼缘邪语而起种种恶、不善法，彼灭此等；而缘正语以至修习遍满种种之善法。诸比丘！正业［之前］邪业灭。如是彼缘邪业而起种种恶、不善法，彼灭此等；而缘正业以至修习遍满种种之善法。诸比丘！正命［之前］邪命灭。如是彼缘邪命而起种种之恶、不善法，彼灭此等；而缘正命以至修习遍满种种之善法。诸比丘！正精进［正前］邪精进灭；如是彼缘邪精进而起种种之恶、不善之法，彼灭此等；而缘正精进以至修习之遍满种种之善法。诸比丘！正念［之前］邪念灭。如是彼缘邪念而起种种之恶、不善法，彼灭此等；而缘正念以至修习遍满种种之善法。诸比丘！正定［之前］邪定灭。如是彼缘邪定而起种种之恶不善法，彼灭此等；而缘正定以至修习遍满种种之善法。诸比丘！正智［之前］邪智灭。如是彼缘邪智而起种种之恶、不善法，彼灭此等；而缘正智以至修习之遍满种种之善法。诸比丘！正解脱［之前］邪解脱灭。如是彼缘邪解脱而起种种之恶、不善法，彼灭此等；而缘正解脱以至修习遍满种种之善法。诸比丘！如是有二十善分、二十不善分。令转大四十法门。［而且］无由沙门、婆罗门、天、魔、梵天，乃至世界之任何者而转。诸比丘！若或有沙门、或婆罗门，认为应诽难、诽议此四十法门者，于现世应令至非难彼之十具法之说、随说。若非难尊者正见者，而有邪见之沙门、婆罗门，由彼等应恭敬尊者，由彼等应尊重尊者。若非难尊者正思惟者，而有邪思惟之沙门、婆罗门，由彼等应恭敬尊者，由彼等应尊重尊者。若非难尊者正语者，而……尊重。若非难尊者正业……尊重。若……正命……尊重。若……正精进……尊重。若……正念……尊重。若……正定……尊重。若……正智……尊重。若非难尊者正解脱者，而彼有邪解脱诸沙门、婆罗门，由彼等应恭敬尊者，由彼等应尊重尊者。诸比丘！彼若有沙门、或婆罗门，认为应诽难、诽议此大四十法门者，于现世，彼应至诽难此等十具法之说、随说。诸比丘！虽彼之诸奥伽罗（住人）越沙般若及无因论者、无作论者、虚无论者，彼等尚不认为可诽难、诽议大四十法门。所以者何？是怖畏难责、忿怒、攻击。”

    世尊如是说已，欢喜之彼等诸比丘，随喜世尊之所说。

    第一一八　入出息念经

    如是我闻。——

    一时，世尊于舍卫城东园鹿母讲堂，与甚多善善证悟之长老弟子共住。即：尊者舍利弗、尊者大目犍连、尊者大迦叶、尊者大迦旃延、尊者大拘絺罗、尊者大劫宾那、尊者大纯陀、尊者阿那律、尊者离婆多、及尊者阿难，乃至共其他善善证悟之长老弟子。适逢此时，诸长老比丘等，正教授、教诫诸新学比丘。有长老比丘等，教授、教诫十比丘，有长老比丘等，教授、教诫二十比丘。有长老比丘等，教授、教诫三十比丘。有长老比丘等，教授、教诫四十比丘。彼等新学比丘，受诸长老比丘之教授，教诫，渐渐了知殊胜之深妙。此时，恰逢其日是十五布萨日，当自恣，正满月之夜中，世尊为比丘众所围绕，露地而坐。

    其时，世尊周见一座默然之比丘众，告诸比丘言：“诸比丘！我精勤于此正行。诸比丘！我心精勤于此正行。是故诸比丘！汝等更为得未得，为到未到，为证未证而以精勤精进。我于四个月后之迦剌底迦月之满月，当归来此舍卫城。”此地方之诸比丘等，闻世尊于四个月后之满月，归来此舍卫城。彼等，此地方之诸比丘，即仰待世尊来舍卫城。而彼等诸长老比丘，即更盛行教授、教诫新学比丘。有长老比丘等，教授、教诫十比丘。有长老比丘等，教授、教诫二十比丘。有长老比丘，教授、教诫三十比丘。有长老比丘等，教授、教诫四十比丘。而彼等新学比丘，受长老比丘等之教授、教诫，渐渐了知殊胜之深妙。时，又恰逢其日，为十五日当布萨，于四个月后之迦剌底迦月之正满月夜，世尊受比丘众所围绕，露地而坐。

    其时，世尊周见一座默然之比丘众，告诸比丘言：“诸比丘！此众不饶舌。诸比丘！此众不饶舌。要安立于清净之真谛。诸比丘！此比丘众，诸比丘！此众是应恭敬、尊重、供养合掌之，如是众为世间之福田也。诸比丘！此比丘众，诸比丘！此众，［布施此者］少施亦成果多，多施更多，是如是之众也。诸比丘！此比丘众，诸比丘！此众，如世间之不容易见得如是众也。诸比丘！此比丘众，诸比丘！此众，如为见彼，有持饮料行几由旬之价值，是如是之众也。诸比丘！此比丘众，是如是之类也。诸比丘！此众，是如是之类也。诸比丘！于此比丘众中，有阿罗汉，漏尽，得究竟，应作所作，舍弃重担，获得己利，遍尽有结，有正慧而解脱之比丘。诸比丘！如是类之诸比丘，亦有在此比丘众中。诸比丘！于此比丘众中，有遍尽五下分结，为化生善般涅槃，由彼世界不还者之比丘。诸比丘！如是类之诸比丘！亦有在比丘众中。诸比丘！于此比丘众中，有遍尽三结，以微薄贪、瞋、痴，为一来，有唯一次还来此世间，以尽苦际之比丘。诸比丘！如是类之诸比丘，亦在此比丘众中。诸比丘！于此比丘众中，遍尽三结，有预流不堕恶趣者，决定者，可趣正觉之比丘。诸比丘！如是类之诸比丘！亦有在此比丘众中。诸比丘！于此比丘众中，有精进修习四念处，精进而住之比丘。诸比丘！如是类之诸比丘，亦有在此比丘众中。诸比丘！于此比丘众中，有精进修习四正勤，精进而住之比丘。诸比丘！如是类之诸比丘！亦有在此比丘众中。诸比丘！于此比丘众中，有精进修习四神足，精进而住之比丘。诸比丘！如是类之诸比丘，亦有在此比丘众中。诸比丘！于此比丘众中，有精进修习五根，精进而住之比丘。诸比丘！如是类之诸比丘，亦有在此比丘众中。诸比丘！于此比丘众中，有修习五力，于精进，精进而住之比丘。诸比丘！如是类之诸比丘，亦有在此比丘众中。诸比丘！于此比丘众中，有精进修习七觉支，精进而住之比丘。诸比丘！如是类之诸比丘，亦有在此比丘众中。诸比丘！于此比丘众中，有精进修习八支圣道，精进而住之比丘。诸比丘！如是类之比丘，亦有在此比丘众中。诸比丘！于此比丘众中，有精进修习慈，精进而住之比丘。诸比丘！如是类之诸比丘，亦有在此比丘众中。诸比丘！于此比丘众中，有精进修习悲精进而住之比丘。诸比丘！如是类之诸比丘，亦有在此比丘众中。诸比丘！于此比丘众中，有精进修习喜，精进而住之比丘。诸比丘！如是类之诸比丘，亦有在此比丘众中。诸比丘！于此比丘众中，有精进修习舍精进而住之比丘。诸比丘！如是类之诸比丘！亦有在此比丘众中。诸比丘！于此诸比丘众中，有精进修不净［观］，精进而住之比丘。诸比丘！如是类之诸比丘，亦有在此比丘众中。诸比丘！于此比丘众中，有精进修习无常想，精进而住之比丘。诸比丘！如是类之比丘，亦在此比丘众中。诸比丘！于此比丘众中，有精进修习入出息念，精进而住之比丘。诸比丘！如是类之诸比丘！亦有在此比丘众中。诸比丘！修习、广修入出息念者，有大果、有大功德。诸比丘！修习、广修入出息念者，令圆满四念处。修习、广修四念处者，令圆满七觉支。修习、广修七觉支者，令圆满明与解脱。然！诸比丘！如何令修习入出息耶？如何令广修耶？如何有大果、有大功德耶？诸比丘！于此有比丘，或住森林，或住树下，或住空屋，结跏趺坐，身向正直，令现前树立念。彼实有念而入息、有念而出息。或自长入息而知觉‘我在长入息’，或长出息而知觉‘我在长出息’，或短入息而知觉‘我在短入息’，或知觉短出息而知觉‘我在短出息’。‘我学觉受全身正在入息’，‘我学觉受全身正在出息’。‘我学寂身行正在入息’，‘我学寂身行正在出息’。‘我学觉受喜正在入息’，‘我学觉受喜正在出息’。‘我学觉受乐正在入息’，‘我学觉受乐正在出息’。‘我学觉受心行正在入息’，‘我学觉受心行正在出息’。‘我学寂心行正在入息’，‘我学寂心行正在出息’。‘我学觉受心正在入息’，‘我学觉受心正在出息’。‘我学令心胜喜正在入息’，‘我学令心胜喜正在出息’。‘我学令心定正在入息’，‘我学令心定正在出息’。‘我学令心解脱正在入息’，‘我学令心解脱正在出息’。‘我学随观无常正在入息’，‘我学随观无常正在出息’。‘我学随观离贪正在入息’，‘我学随观离贪正在出息’。‘我学随观灭正在入息’，‘我学随观灭正在出息’。‘我学随观出离正在入息’，‘我学随观出离正在入息’，‘我学随观出离正在出息’。诸比丘！如是修出入息念，如是广修者，有大果、大功德。

    然！诸比丘！如何修习入出息？如何广修而令圆满四念处耶？诸比丘！有时比丘之或正在长入息，觉知‘我长入息’；或正在长出息，觉知‘我长出息’；或正在短入息，觉知‘我短入息’；或正在短出息，觉知‘我短出息’。‘我学觉受全身正在入息’，‘我学觉受全身正在出息’。‘我学令寂身行正在入息’，‘我学令寂身行正在出息’。［如是］身正在随观于身。诸比丘！其时，比丘有精专、有正知、有念、于世间调伏贪、忧而住。诸比丘！我于此诸身中，称为身。即入出息也。是故诸比丘！其时，比丘于身随观身，有精专、有正知、于世间调伏贪、忧而住。诸比丘！有时比丘‘我学觉受喜正在入息’，‘我学觉受喜正在出息’。‘我学觉受乐正在入息’，‘我学觉受乐正在出息’。‘我学觉受心行正在入息’，‘我学觉受心行正在出息’。‘我学寂心行正在入息’，‘我学寂心行正在出息’。［如是］于诸受正在随观受。诸比丘！此时，比丘有精专、有正知、有念、于世间调伏贪、忧而住。诸比丘！我于此诸受中，称为受。即对于诸入出息，为善作意也。是故，诸比丘！于诸受正在随观受，其时，比丘有精专、有正知、有念、于世间调伏贪、忧而住。诸比丘！有时，诸比丘‘我学觉受心正在入息’，‘我学觉受心正在出息’。‘我学令心胜喜正在入息’，‘我学令心胜喜正在出息’。‘我学令心定正在入息’，‘我学令心定正在出息’。‘我学令心解脱正在入息’，‘我学令心解脱正在出息’。［如是］于心正在随观心。诸比丘！其时，比丘有精专、有正知、有念、于世间调伏贪、忧而住。诸比丘！我不言失念、不正知者之修习入出息念。是故，诸比丘！于心正在随观心，其时，比丘有精专、有正知、正念、于世间调伏贪、忧而住。诸比丘！有时比丘，‘我学随观无常正在入息’，‘我学随观无常正在出息’。‘我学随观离贪正在……’，‘我［学］随观灭正在……’，‘我［学］随观出离正在入息’，‘我学随观出离正在出息’。［如是］于诸法随观诸法。诸比丘！其时，比丘有精专、有正知、有念、于世间调伏贪、忧而住。彼断其贪、忧，以慧见此，有善观察。是故，诸比丘！于诸法随观法，其时，比丘有精专、有正知、有念、于世间调伏贪、忧而住。诸比丘！如是修习入出息，如是广修而令圆满四念处。

    然！诸比丘！如何修习四念处？如何广修而令圆满七觉支耶？诸比丘！有时，于比丘之身随观身，有精专、有正知、有念、于世间调伏贪、忧而住。其时，彼念，树立令不失念。诸比丘！有时，比丘之念，令树立不失念者，时，比丘精勤于念等觉支，其时，比丘修习念等觉支，其时，比丘修习圆满念等觉支。彼正有如是念而住：以慧审察、审思、其法，遍入思惟。诸比丘！有时，比丘有如是念而住。以慧审察、审思其法，遍入思惟者。其时，比丘精进择法等觉支；其时，比丘修习择法等觉支；其时，比丘修习圆满择法等觉支，彼以慧审察、审思其法，为遍入思惟，精进不系着之精进。诸比丘！有时比丘以慧审察、审思其法，为遍入思惟，不精进系着之精进者，精进等觉支，其时，则比丘于精勤。其时，比丘修习精进等觉支。其时，比丘修习圆满精进等觉支。以精勤之精进者，不味着而喜生。诸比丘！时，有比丘，以精勤之精进者，若不味着而喜生者，其时，比丘精勤于喜等觉支。其时，比丘修习喜等觉支，其时，比丘修习圆满喜等觉支，为喜意者，身寂、心亦寂。诸比丘！有时比丘为喜意者、身寂、心亦寂者，其时，比丘精勤于轻安等觉支，其时，比丘修习轻安等觉支，其时，比丘修习圆满轻安觉支，则身轻安、愉快者心定。诸比丘！有时，于比丘身轻安、愉快而心定者，其时，比丘精勤定等觉支，其时，比丘修习定等觉支。其时，比丘修习圆满定等觉支。彼如是善观察定之心。诸比丘！有时比丘如是善观察心之定。其时，比丘精勤于舍等觉支，其时，比丘修习舍等觉支，其时，比丘修习圆满舍等觉支。诸比丘！有时于诸受……乃至……于诸法，随观法，有精专、有正知、有念、于世间调伏贪、忧而住。其时，彼令念确立而无失念。诸比丘！有时比丘令念之确定而无有失念者，其时，比丘精勤于念等觉支，其时，比丘修习念等觉支，其时，于比丘修习圆满念等觉支，彼正有如是念而住：以慧审察、审思其法，遍入思惟。诸比丘！有时比丘有如是念而住，以慧审察、审思其法，遍入思惟。其时，比丘精勤于择法觉支，其时，比丘修习择法等觉支，其时，比丘修习圆满择法等觉支，彼以慧审察、审思其法，为遍入思惟，以精勤不系着之精进。诸比丘！有时比丘，以慧审察、审思其法，为遍入思惟，以精勤不系着之精进者，其时，比丘精进于精进等觉支，其时，比丘修习精进等觉支，其时，比丘修习圆满精进等觉支，以精勤于精进者，不味着而喜生。诸比丘！有时比丘精勤于精进、不味着而喜生者，其时，比丘精勤于喜等觉支，其时，比丘修习喜等觉支，其时，比丘修习圆满喜等觉支，有喜意者，则身寂、心亦寂。诸比丘！有时比丘，有喜之意而身寂、心亦寂者，其时，比丘精勤于轻安等觉支，其时，比丘修习轻安等觉支，其时，比丘修习圆满轻安等觉支，则身轻安、愉快者心定。诸比丘！有时比丘，于身轻安、愉快而心定者，其时，比丘精勤于定等觉支，其时，比丘修习定等觉支，其时，比丘修习圆满定等觉支，彼如是善观察定心。诸比丘！有时比丘，如是善观察心定，其时，比丘精勤于舍等觉支，其时，比丘修习舍等觉支，其时，于比丘修习圆满舍等觉支。诸比丘！如是修习四念处，如是广修习者，令圆满七觉支。

    然者，诸比丘，如何修习七觉支，如何广修习者，而令明与解脱圆满。于此，诸比丘！有比丘由离、由离贪、由离灭，向舍离，以修习念等觉支。修习择法等觉支……乃至……修习精进等觉支……乃至……修习喜等觉支……乃至……修习轻安等觉支……乃至……修习定等觉支……乃至……由离、由离贪、由离灭、向于舍离，修习舍觉支。诸比丘！如是修习七觉支，如是广修者，圆满明与解脱。”

    世尊如是说已，欢喜之彼诸比丘随喜世尊之所说。——

    第一一九　身行念经

    如是我闻。——

    一时，世尊住舍卫城祇陀林给孤独园。其时，恰是众多比丘等，食后，由行乞归来，集坐于侍者堂，生起如是之言谈，言：“希有哉！友！未曾有哉！友！由此世尊、阿罗汉、正等觉者，而知见身行之念，若修习、广修者，有大果、大功德。”而如是彼诸比丘之言谈不息。其时，恰世尊于日暮，从独住而起，而往彼侍者堂，往已，坐于所设之座。坐已，世尊言诸比丘曰：“诸比丘！汝等今为如何谈说而坐此耶？又云何如是汝等之谈说，令之中断耶？”

    “于此，世尊，我等食后，由行乞归来，集坐于侍者堂，生起如是之言谈，言：‘希有哉！友！未曾有哉！友！即由此世尊、阿罗汉、正等觉者、而知见身行之念，若修习、广修者，有大果、大功德。’如是其时，因世尊来令我等之言谈中断。”

    “然者，诸比丘！身行之念，云何修习、云何广修者有大果、大功德耶？于此，诸比丘！比丘或至森林、或至树下、或至空屋而结跏趺坐，预修正身、现前树立念。彼有念入息、有念出息。或长入息，知‘我长入息’；或长出息，知‘我长出息’；或短入息，知‘我短入息’；或短出息，知‘我短出息’。学‘我觉受全身正在入息’，学‘我觉受全身正在出息’。学‘我静寂身行正在入息’，学‘我静寂身行正在出息’。斯如是不放逸、专精勤住者，凡，令断此等世俗之念、思惟，为断此等，于内心安立、安定、专一于等定。诸比丘！如是始为比丘修身行之念。

    复次，诸比丘！比丘或行，知‘我在行’；或立，知‘我在立’；或坐，知‘我在坐’；或卧，知‘我在卧’。或凡如其身之所愿［皆］知其如是。彼如是不放逸、专精勤住者，令断此等世俗之念、思惟，为断此等，内心安立、安定、专一、于等定。诸比丘！如是始是比丘修身行之念。

    复次，诸比丘！比丘或往或返亦正知者。或见前或见后亦正知也。或屈或伸亦正知。持僧伽梨衣、钵、衣亦正知者。于食、饮、啖、尝亦正知。于大小便行亦正知。于行、立、坐、眠、寤、语、默亦正知者。彼如是不放逸、专精勤住者，令断此等世俗之念、思惟，为断此等，内心安立、安定、专一、于等定。诸比丘！如是始是比丘修身行之念。

    复次，诸比丘！比丘以此身体，从足底以上、头发以下，只要是皮肤所围，以观察充满种种类之不净：‘此身中有发、毛、爪、齿、肤、肉、筋、骨、骨髓、肾、心、肝、肋、脾、肺、大小肠、胃、粪、胆汁、痰、脓、血、汗、脂、泪、肪、唾、洟、关节骨液、尿。’诸比丘！譬如，有两口之谷袋，充入种种离多之谷类，谓：‘稻、粳、绿豆、豆颗、胡麻、糙米等。’如有眼士夫之解观察此：‘此等是稻、此等是粳，此等是绿豆，此等是豆颗，此等是胡麻，此等是糙米也。’恰如是，诸比丘！只要此身被此等物从足底以上头发以下之皮肤所围，以观察充满诸类之不净：‘于此身中，是发、毛、爪、齿、肤、肉、筋、骨、骨髓、肾、心、肝、肋、脾、肺、大小肠、胃、粪、胆汁、痰、脓、血、汗、脂、泪、肪、唾、洟、关节骨液、尿。’如是不放逸，而专精勤住者，令断此等世俗之念、思惟，为断此等，内心安立、安定、专一于等定。诸比丘！如是始是比丘修身行之念。

    复次，诸比丘！比丘如此身之所立、所愿，从界观察：‘于此身中，有地界、水界、火界、风界。’诸比丘！譬如善巧屠牛者或屠牛者之弟子屠牝牛于四衢之大街，分分割截如在坐。诸比丘！恰如是，比丘如此身之所立、所愿，从界观察：‘于此身中，有地界、水界、火界、风界。’彼如是不放逸，而专精勤住者，令断此等世俗之念、思惟，内心安立、安定、专一于等定。诸比丘！如是始是比丘修身行之念。

    复次，诸比丘！比丘之如被投弃墓场之身体，死而或经一日、或二日、或三日，如见膨胀、青瘀、脓生，彼亦集视斯身者：‘此身亦复如是者，有如是性，难免如是！’彼如是不放逸，专精勤住者，令断此等世俗之念、思惟，为断此等，内心安立、安定，专一于等定。诸比丘！如是始是比丘修身行之念。

    复次，诸比丘！譬喻比丘之如被投弃墓场之身体，如见或被鸟啄，或被鹰啄，或被兀鹰啄，或被犬餐，或被豺餐，或被其他种种生物所餐。彼集视斯身：‘此身亦如是者，有如是性，难免如是！’彼如是不放逸，专精勤住者，令断此等世俗之念、思惟，为断此等，内心安立、安定、专一于等定。诸比丘！如是始是比丘修身行之念。

    复次，诸比丘！譬喻比丘之如见被投弃墓场之身体：［或］骨相连而有肉、血、亦有筋之系，［或］骨虽相连，无肉血淋，而有筋之系，［或］骨虽相连，血、肉已无，而有筋之系，［或］诸骨［已］去连系而散在诸处：手骨、足骨、脚骨、腿骨、腰骨、脊骨、头盖骨等为各别矣。彼集视斯身者：‘此身亦如是者，有如是性，难免如是！’彼，如是不放逸，专精勤住者，令断此等世俗之念、思惟。为断此等，内心安立、安一、专一于等定。诸比丘！如是始是比丘修身行之念。

    复次，诸比丘！譬喻比丘之如是见被投弃墓场之身体，［或］或骨之白化为一种贝白，［或］诸骨仅化为块，［或］诸骨之干燥朽败为粉末。彼集视斯身：‘此身亦如是者，有如是性，难免如是。’彼，如是不放逸……修身行之念。

    复次，诸比丘！比丘之离诸欲，离诸不善法，有寻、有伺，由离生喜、乐、成就初禅而住。彼离此身者、由离生喜、乐胜满、遍满遍溢，以举彼之全身，由离生喜乐，令无不普洽。诸比丘！譬喻巧浴师，或浴师之弟子，以撒浴粉于金属性之皿，注水而混之，彼浴粉块，是水分随行，水分行亘，令内外皆充实水分如无流滴。又如是，诸比丘！比丘亦以此身，由离生喜、乐胜满、遍满遍溢，举彼之全身，由离生喜、乐，令无不普洽。彼如是不放逸，而修……念。

    复次，诸比丘！比丘以灭寻、伺，而内心静、安，心有一趣性，无寻、无伺，由定生喜、乐，成就第二禅而住。彼亦以此身，由定生喜、乐胜满、遍满遍溢；举彼之全身，由定生喜、乐，令无不普洽。诸比丘！譬喻有水之水池、水泉，而且，东方无水之入口，西方无水之入口，北方无水之入口，南方无水之入口，而天时时惠于骤雨者；其时，由其水池涌出，其水池胜满、遍满遍溢泠水，举其全水池，如令冷水无不普洽。如是，诸比丘！比丘亦以此身，由定生喜、乐胜满、遍满遍充，遍溢；举彼之全身，由定生喜、乐、而令无不普洽。彼，如是不放逸，而修……念。

    复次，诸比丘！比丘之脱喜而住舍，有念，有正知，而由身觉受乐，彼诸圣说：‘舍而有念为乐住。’成就第三禅而住。彼以此身，离喜之乐，胜满遍满、遍充遍溢，举彼之全身，离喜之乐，令无不普洽。诸比丘！譬如，于青莲华池，或红莲华池，或白莲华池，几何之青莲华、或红莲华、或白莲华之发生于水中，生长于水中，不出水面，全沈而养，此等从顶至根，胜满遍满、遍胜遍充、遍益泠水，如举彼全体之青莲华，或红莲华，或白莲华，水无不普洽。诸比丘！比丘如是此身离喜之乐，胜满遍满、遍充、遍溢，举彼之全身，令离喜之乐，无不普洽。彼如是不放逸，修……念。

    复次，诸比丘！比丘之舍离乐、舍离苦，又灭以前所有之喜悦、忧恼，而不苦不乐，舍念清净，成就第四禅而住。彼以此身令满遍净、遍纯之心而住，彼举全身，遍净遍纯之心，令无不普洽。诸比丘！譬喻有人以白布盖头而坐，举彼之全身，白布无不普洽。诸比丘！如是又比丘亦以此身，盖以遍净遍纯之心而坐，举彼之全身，遍净遍纯之心，无不普洽。彼，如是不放逸，修……念。

    诸比丘！有人修习身行之念、令广修者，所有明分之诸善法亦在彼中。诸比丘！譬喻，凡有人，以任何大海令遍满者，入大海任何诸小川亦在彼中。诸比丘！如是，又凡有人修身行之念，令广修之，所有明分之诸善法亦在彼中。诸比丘！凡有人不修身行之念，不令广修，魔得彼之机会，魔得彼之缘矣。诸比丘！譬喻人以重石块置于湿土堆中。诸比丘！汝等对此如何思惟，彼重石块，当善得［入］湿土堆中之机会耶？”

    “如是，世尊！”

    “诸比丘！又如是，凡有人不修身行之念，不广修，魔得彼机会，魔得彼缘。诸比丘！譬喻，有干燥无水气之薪，时，人持来木燧：‘我令生火，我令火现。’诸比丘！汝等对此如何思惟；彼人以其干燥无水气之薪，取木燧相磨令生火，可现火耶？”

    “如是，世尊！”

    “诸比丘！又如是，凡有人不修身行之念，不广修，魔得彼机会，魔得彼缘。诸比丘！譬喻有全空虚之水瓶，立于台上，其时有人荷水来，诸比丘！对此汝等如何思惟；彼人能得水之倒下（入瓶中）耶？”

    “如是，世尊！”

    “诸比丘！又如是，凡有人，不修身行之念，不广修，魔得彼机会，魔得彼缘。

    诸比丘！凡有人，修身行之念，广修之，魔不得彼机会，魔不得彼缘。诸比丘！譬喻以轻糸球？置于完全坚固木制之闩上，诸比丘！汝等对此如何思惟，彼轻糸球，可完全坚牢木制闩上之机会耶？”

    “不然，世尊！”

    “诸比丘！又如是，凡有人修身行之念，广修，魔不得彼机会。诸比丘！譬喻有湿气、水气之薪，时，人取木燧近至：‘我可令生火，我可令火现。’诸比丘！汝等对此如何思惟，彼人以其有湿气、水气之薪，且取燧木相磨，以可令火生、令火现耶？”

    “不然，世尊！”

    “诸比丘！又如是，凡有人修身行之念，广修，魔不得彼机会，不得彼缘。诸比丘！譬喻有水瓶，水充满缘［瓶口］与水平，鸟可饮程度而置台上，其时有人，荷水来，诸比丘！汝等对此如何思惟，彼人能得水之倒下（入瓶中）耶？”“不然，世尊！”

    “诸比丘！又如是，凡有人修身行之念，广修，魔不得彼机会，魔不得彼缘。诸比丘！凡有人修身行之念，广修，彼个个应使通达作证法而善通达作证之、其时时倾心者，于其各处应得见证之可能。诸比丘！譬喻水瓶之充满，水充满缘与水平达鸟可饮之程度而置于台上，有力之人从此倾于此处、彼处者，水可（遍）达耶？”

    “如是，世尊！”

    “诸比丘！又如是，凡有人修身行之念，广修，彼个个应使通达作证法而善通达作证之，其时时倾心者，于其处应得见证之可能。譬喻有平地四角之池，堤塘坚实充满，水（满）缘及水平为鸟可饮之时，有力之人于此处彼处决裂堤防者，水应至（各处）耶？”

    “如是，世尊！”

    “诸比丘！又如是，凡有人修身行之念，广修，彼个个应使通达作证法而善通达作证之，其时时倾心者，于其各处应得见证之可能。诸比丘！譬喻善地之四衢大街，令立于善调严驾之车，准备鞭，其乘有巧御车之调御师，左手持手索，右手持鞭，如随心所欲而令行。诸比丘！又如是，凡有人修身行之念，广修，彼个个应使通达作证法而善通达作证之，其时时倾心者，于其各处得见证之可能。

    诸比丘！修行、修习、广修、练习、习熟、随习、积习、善精勤身行之念时，可期待此等十功德。如何为十？克服乐与不乐，而且不许其不乐，绝对征服已起之不乐而住。克服怖、畏，而且不许其怖、畏，绝对征服已起之怖、畏而住。忍耐冷、热、饥、渴、虻、蚊、风热、蛇等之诸触，恶样不欢迎之语路；安住忍受已起身受之苦、刺、粗、辛、不可意、杀人者之不受。则易得、无苦得、无难得四禅之胜意，而得现法乐住。得无量之神通，如一已而为多，多已而为一，［或］现，［或］隐，［或］通壁，［或］越篱，［或］串山，无碍而行，犹如于空中；出没于地中，犹如于水中；行于水上而不沈犹如于地上；于空中结跏趺坐，犹如有翼之鸟；有如是大神力、大威德，以手善扪摸彼日月，以身加之［至］梵天界，善转其自在力。以超人之清净天耳界，能闻任何远近天、人之两声。心知其他诸有情、他人之心。有贪心以知有贪心；离贪心以知离贪心；有瞋心以知有瞋心；离瞋心以知离瞋心；有痴心以知有痴心；离痴心以知离痴心；略心以知略心；广心以知广心；大心以知大心；非大心以知非大心；有上心以知有上心；无上心以知无上心；定心以知定心；非定心以知非定心；解脱心以知解脱心。随念无量之宿住。即一生、二生……乃至……如是以并其事情及境遇随念无量之宿住。以超人清净之天眼见诸众生于善趣、恶趣之死、生、卑、尊、美、丑，知随业而趣之诸众生。诸漏尽为无漏，心解脱，慧解脱，于现法中自通达、作证、具足而住。

    诸比丘！修行、修习、广修、习练、习熟、随习、积习、善精勤时，可期待有如是之十功德。”

    世尊如是说已，欢喜之彼等诸比丘，欢喜世尊之所说。——

    第一二〇　行生经

    如是我闻。——

    一时，世尊住舍卫城祇陀林给孤独园。时，世尊告诸比丘：“诸比丘！”彼等诸比丘向世尊言：“世尊！”世尊乃如是曰：“诸比丘！我应为汝等说行之生，谛听，善思念，我当说之。”彼等诸比丘白世尊曰：“如是，世尊！”世尊如是曰：

    “诸比丘！于此，有比丘信具足、戒具足、闻具足、施具足、慧具足。彼独如是思惟：‘呜呼！我身坏命终后生于刹帝利大家之一族耶！’彼定其心，安置其心而修其心。彼于此等诸行、住、令如是修、如是广修者，［即］向生彼处。诸比丘！此道此行是向生彼处。

    复次，诸比丘！有比丘信具足、戒具足、闻具足、施具足、慧具足。彼如是思惟：‘呜呼！我身坏命终后生于婆罗门大家之一族耶……乃至……生于长者大家之一族耶！’彼定其心、安置其心、以修其心。彼于此等诸行、住、令如是修、如是广修者向生彼处。诸比丘！此道此行是向生彼处。

    复次，诸比丘！有比丘信具足、戒具足、闻具足、施具足、慧具足。彼闻：‘四大王天，是长寿美丽而多快乐。’［而］彼如是思惟：‘呜呼！我身坏命终后生于四大王天之一族耶！’彼定其心、安置其心、以修其心。彼于此等诸行、住……是向生彼处。

    复次，诸比丘！有比丘信具足、戒具足、闻具足、施具足、慧具足。彼闻：‘三十三天……乃至……耶摩天……乃至……兜率陀天……乃至……化乐天……乃至……他化自在天，是长寿美丽而多快乐。’［而］彼如是思惟：‘呜呼！我身坏命终后生于他化自在天之一族耶！’彼定其心……是向生彼处。

    复次，诸比丘！有比丘信具足、戒具足、闻具足、施具足、慧具足。彼闻：‘千［界］梵［天］长寿美丽而多快乐。’诸比丘！以遍满、胜解千［界］梵［天］而住。又有诸众生生于彼处者，彼等亦善遍满胜解而住。诸比丘！譬如有眼之人，描写一圆形于手掌而观察，诸比丘！天如是千［界］梵［天］遍满胜解千世界而住，又有诸众生生于彼处者，彼等亦［善］遍满胜解而住。彼如是思惟：‘呜呼！我身坏命终后生于千［界］梵［天］之一族耶！’彼定其心……转向生彼处。

    复次，诸比丘！有比丘信……慧具足。彼闻：‘二千［界］梵［天］……乃至……三千［界］［梵天］……乃至……四千［界］梵［天］……乃至……五千［界］梵［天］，是长寿美丽而多快乐。’诸比丘！五千［界］梵［天］亦遍满胜解五千世界而住。又有诸众生生于彼处者，彼等亦［善］遍满胜解而住。诸比丘！如有眼之人描写五圆形于手掌，如是五千［界］梵［天］以遍满胜解五千世界而住。又有诸众生生于彼处者，彼等亦［善］遍满胜解而住。彼如是思惟：‘呜呼！我身坏命终后生于五千［界］梵天之一族耶！’彼定其心……转向生于彼处。

    复次，诸比丘！有比丘信具足、戒［贝足］、闻［具足］、施［具足］、慧具足。彼闻：‘十千［界］梵天，是长寿美丽而多快乐。’诸比丘！十千［界］梵［天］遍满、胜解十千世界而住，又有诸众生生于彼处者，彼等亦［善］遍满胜解而住。诸比丘！譬喻琉璃珠，性净、八角、善磨之者、置于黄毛毡上，其辉照耀。诸比丘！恰如是，十千［界］梵［天］，遍满胜解十千世界而住。又有诸众生生于彼处者，彼等亦［善］遍满胜解而住。彼如是思惟：‘呜呼！我身坏命终后生于十千［界］梵［天］之一族耶！’彼定其心……向生彼处。

    复次，诸比丘！有比丘信……慧具足。彼闻：‘百千［界］梵［天］，是长寿美丽而多快乐。’诸比丘！百千［界］梵［天］，遍满胜解百千世界而住，又有诸众生生于彼处者，彼等亦遍满胜解而住。诸比丘！譬喻遍浮那提种之金器，彼善巧之工师熔于炉中，甚善加工，置于黄毛毡上者，又辉又光。诸比丘！恰如是，又百千［界］梵［天］遍满……百千世界而住。彼如是思惟：‘呜呼！我身坏命终后生于百千［界］梵［天］之一族耶！’彼定其心……向……。

    复次，诸比丘！有比丘信……慧具足。彼闻：‘光天……少光天…无量光天……光音天，是长寿美丽而多快乐。’彼如是思惟：‘呜呼！我……向……’

    复次、诸比丘！有比丘信……慧具足。彼闻：‘净天……少净天……无量净天……遍净天，是长寿美丽而多快乐。’而彼如是思惟：‘我……向……’

    复次，诸比丘！有比丘信……彼闻：‘广果天……无烦天……无热天……善见天……阿迦腻吒天……是长寿美丽而多快乐。’彼如是思惟：‘呜呼！我身坏命终后生于阿迦腻吒天之一族耶！’彼定其心……向……。

    复次，诸比丘！有比丘信……慧具足。彼闻：‘已达空无边处之诸天是长寿久住多快乐。’而彼如是思惟：‘呜呼！我……向……。’

    复次，诸比丘！有比丘信……慧具足。彼闻：‘已达识无边处之诸天……已达无所处之诸天……已达非想非非想处之诸天是长寿久住而多快乐。’而彼如是思惟：‘呜呼！我……向……。’

    复次，诸比丘！有比丘信……慧具足。彼如是思惟：‘呜呼！我尽诸漏而无漏；于现法中，自通达、作证、具足心解脱、慧解脱而住。’彼尽诸漏而无漏；于现法中，自通达、作证、具足心解脱、慧解脱而住。诸比丘！彼比丘不生于何处，于何处亦不生。”

    世尊如是说已。欢喜之彼等诸比丘，随喜世尊之所说。
汉译南传大藏经第 12 册 No. 0005 中部经典(第13卷-第16卷)

    第三品　空　品

    第一二一　空小经

    如是我闻。——

    一时，世尊住舍卫城东园鹿母讲堂。其时，恰尊者阿难于晡时，从独坐起，［往］近彼世尊，近已，礼拜世尊，坐于一边。坐一边已，尊者阿难，如是白世尊：“然，世尊！一时，世尊住释迦族之间。有名为那竭罗迦释迦族之一村。于彼处，世尊！我于世尊之眼前闻、眼前得受：‘阿难！我今多住空住。’世尊！我如何以此善听、善受、善作意、善忆念耶？”

    “然，阿难！汝以此善听、善受、善作意、善忆念。阿难！以前至今，我亦多住于空住。譬喻此鹿母讲堂。关于空无象、牛、马牝马、关于空无金、银、关于空无男女之集会。然亦有不空。即唯此比丘众之一缘。阿难！恰如是，比丘不作意邑想，不作意人想，唯作意林想之一缘。于林想，彼心乃踊跃、欣喜、定立、解脱。彼如是知：‘若缘邑想，虽有任何患恼，今亦无所患事者。若缘人想，虽有任何患恼，今亦无事所患者。然而，是有彼患恼，即唯林想之一缘。’彼知：‘其彼想类之依邑想是空。’知‘其彼想类之依人想是空。’然又［知］‘有此不空，即林想唯一缘。’如是，凡于此所无者，对此，以遍随观其空。而于此有余者，其存在即知为‘有此。’如是，阿难！又彼思惟：‘此如实性、不颠倒、清净是空类。’

    复次、阿难！比丘不作意人想，不作意林想，唯作意地想之一缘。于地想，彼之心踊跃、欣喜、定立、解脱。阿难！譬喻牛皮以百支之针，止住其伸张。阿难！恰如是，于此大地有升降之坡路、河之难步，有籔、荆之处，高山，此等悉皆不作意，唯作意地想之一缘。于地想，彼之心踊跃、欣喜、安立、解脱。彼如是知：‘若缘人想，虽有任何患恼，今亦无所患事。若缘林想，虽有任何患恼，今亦无事所患。然而，是有彼患烦，即唯地想之一缘。’彼知：‘彼想类之依人想是空。’知‘其想类之依林想是空。’而又知‘有此不空，即唯地想之一缘。’如是，凡于此所无者，对此，遍随观其空。而于此有余者，其存在即知‘有此。’阿难！如是，又彼思惟：‘此如实性、不颠倒、清净是空。’

    复次，阿难！比丘不作意林想，不作意地想，唯作意空无边处想之一缘。于空无边处想，彼之心踊跃、欣喜、安立、解脱。彼如是‘若缘林想，虽有任何患恼，今亦无事所患。若缘地想，虽有任何患恼，今亦无所患事。而有彼患恼，即唯空无边处想之一缘。’彼知‘其想类之依林想是空。’知‘彼想类之依地想是空。’而又［知］‘有此不空。即唯空无边处想之一缘。’如是，凡于此所无者，对此，遍观其空。而凡有余者，其存在即知‘有此。’如是，阿难！又彼思惟：‘此如实性、不颠倒、清净是空类。’

    复次，阿难！比丘不作意地想，不作意空无边处想，唯作意识无边处想之一缘。于识无边处想，彼之心踊跃、欣喜、定立、解脱。彼如是知：‘若缘地想，虽有任何患恼，今亦无事所患。若缘空无边处想，虽有任何患恼，今亦无所患事。然而，有彼患恼，即唯识无边处想之一缘。’彼知‘其想类之依地想是空。’知‘彼想类之依空无边处想是空。’然而［知］‘有此不空，即唯识无边处想之一缘。’如是，凡于此所无者，对此，遍随观其空。凡于此有余者，以其存在即知‘有此。’阿难！如是彼思惟：‘此如实性、不颠倒、清净是空类。’

    复次，阿难！比丘不作意空无边处想，不作意识无边想，唯作意无所有处想之一缘。于无所有处想，彼之心踊跃、欣喜、安立、解脱。彼如是知：‘若缘空无边处想，虽有任何患恼，今亦无事所患。若缘识无边处想，虽有任何患恼，今亦无所患事。然而，有彼患恼，即唯无所有处想之一缘。’彼知‘彼想类之依空无边想是空。’知‘彼想类之依识无边想是空。’然而，又［知］‘有此不空，即唯无所有处想之一缘。’如是，凡于此所无者，对此，遍随观其空。然而，凡有余者，其存在即知‘有此。’阿难！如是彼思惟：‘此如实性、不颠倒、清净是空类。’

    复次，阿难！比丘不作意识无边处想，不作意无所有处想，唯作意非想非非想处之一缘。于非想非非想处想，彼之心踊跃、欣喜、定立、解脱。彼如是知：‘若缘识无边处想，虽有任何患恼，今亦无所患事。若缘无所有处想，虽有任何患恼，今亦无事所患。然而有彼患恼，即唯非想非非想处想之一缘。’彼知‘彼想类之依识无边处想是空。’知‘彼想类之依无所有处想是空。’而又［知］‘有此不空，即唯非想非非处之一缘。’如是，凡于此所无者，对此，遍随观其空。而凡于此有余者，其存在即知‘有此。’阿难！如是彼思惟：‘此如实性、不颠倒清净是空类。’

    复次，阿难！不作无所有处想，不作意非想非非想处想，唯作意无想心定之一缘。于无想心定，彼之心踊跃、欣喜、定立、解脱。彼如是知：‘若缘无所有处想，虽有任何患恼，今亦无事所患。若缘非想非非想处想，虽有任何患恼，今亦无所患事。然而有彼患恼，即以此命为缘，缘其六处身。’彼知‘彼想类之依无所有处想是空。’知‘彼想类之依非想非非想处想是空。’然而又［知］‘有此不空，即以此命为缘，缘其六处身。’如是，凡于此所无，对此，遍随观其空。凡于此有余者，以其存在即知‘有此。’阿难！如是彼思惟：‘此如实性、不颠倒、清净是空类。’

    复次，阿难！比丘不作意无所有处想，不作意非想非非想处想，唯作意无想心定之一缘。于无想心定，彼之心踊跃、欣喜、定立、解脱。彼如是知：‘此无想心定是有为而所思惟。然而知凡彼有为而所思惟者，其为无常、灭法。’依如是知、如是见，彼之心由欲漏解脱，［彼］之心由有漏解脱，［彼］之心由无明漏解脱，解脱之时即解脱智生、知‘生已尽，梵行已立，所作已作，不更于此处生。’彼如是知：‘若缘欲漏，虽有任何患恼，今亦无所患事。若缘有漏，虽有任何患恼，今亦无所患事。若缘无明漏，虽有任何患恼，今亦无所患事。然而，有彼患恼，即此命为缘，缘其六处身者也。’彼知‘彼想类之依欲漏是空。’知‘彼想类之依有漏是空。’知‘彼想类之依无明漏是空。’然而，又［知］‘有此不空，即以命为缘，缘其六处身者也。’如是，于此所无者，对此，遍随观其空。而凡于此有余者，其存在即知‘有此。’阿难！如彼思惟：‘此究竟无上之如实性、不颠倒、清净是空类。’然，阿难！凡过去世之诸沙门、婆罗门，虽于成就任何究竟无上清净空住，但彼等于一切应未成就究竟无上清净空住。阿难！凡未来世之诸沙门、婆罗门，虽成就任何究竟无上清净空住。阿难！凡即今之沙门、婆罗门，虽成就究竟无上清净住，但彼等于一切还未成就究竟无上清净空住。是故，阿难！我应成就究竟无上清净空住，汝等应如是学。”

    世尊如是说已，欢喜之尊者阿难，随喜世尊之所说。——

    第一二二　空大经

    如是我闻。——

    一时，世尊于释迦族间，住迦毗罗城尼拘律树园。其时，世尊于清晨，着衣持钵、衣，为行乞而入迦毗罗城。于迦毗罗城中，行乞已，从行乞食后，为日昼之止住而归近于迦罗差摩释种之住家。其时，迦罗差摩释种之住家设有众多之床座。世尊见迦罗差摩释种之住家设有众多之床座。见已，世尊如是思惟：“迦罗差摩释种之住家设有众多之床座，或于此给众多之比丘住耶？”

    恰此时，尊者阿难与众多之比丘具于迦罗释种之住家从事作衣。其时，世尊于晡时从独坐起，往近彼迦罗释种之住家，往已，坐于所设之座。坐已，世尊言尊者阿难：“阿难！迦罗差摩释种之住家设众多之床坐，或巧为众多比丘等之止住耶？”

    ［阿难白言］：“世尊！迦罗差摩释种之住家设众多之床座，彼处住众多之比丘，世尊！我等乃于作衣时来。”

    ［世尊曰］：“阿难！使喜众、乐众、沈于喜众、喜、聚、乐聚、希求众之比丘无有光辉。阿难！实是使喜众、乐众、沈于喜众、喜聚、乐聚、希聚之比丘，彼出离之乐、离之乐、寂静之乐、等觉之乐、喜得其乐、安易得无难得者，应无有是处。然而，阿难！凡比丘一人远离集群而住，如是之比丘，彼出离之乐、远离之乐寂静之乐、等觉乐有可期持，喜得其乐、安易得、无难得者，应有是处。阿难！实是使比丘之喜众、乐众、沈于喜众、喜聚、乐聚、希聚者，或成就时，爱心解脱，或期待成就非时、不动［心解脱住］者，无有是处。然而，阿难！彼比丘一人，远离集群而住，如是之比丘，有可期待或成就时、爱心解脱住，或成就非时、不动［心解脱住］，有是处。阿难！我如对［人之］乐、［人之］希求色之不变易、不推移、不生忧、悲、苦、恼、愁，唯认一色，无是事也。

    而复阿难！彼住由如来所胜等觉。即作意一切诸相，而当成就内空住。是故，阿难！若依此住而住，有近如来之诸比丘，比丘尼、信男、信女、国王、大臣、外道、外道弟子等者，阿难！如来乃倾离、向离、趣离、寂静、喜出离，可成为离之心，由遍漏处法，唯作绝对离系之说。是故阿难！于此有比丘，若‘成就内空住。’阿难！如是之比丘，应于内心，无有不使定住、安住、专一、而等持。

    然者，阿难！如何应使比丘内心定住、安住、专一、而等持耶？阿难！于此有比丘，离爱欲，离不善法，有寻、有伺、由离生喜、乐，具足初禅而住。以诸寻、伺，成为内心静安，得心一趣性，无寻，无伺，由定生喜、乐，具足第二禅……第三禅……第四禅而住。阿难！如是之比丘，善使内心定住、安住、专一、而等持。彼作意内空。为作意内空，于内空，彼之心不踊跃、不欣喜、不定住、不解脱。阿难！如是之时，如是彼比丘知：‘为作意内空，于内空，我心不踊跃、不欣喜、不定住、不解脱。’如是，其时有正知。彼作意外空。彼作意内外空。彼作意不动。为作意不动，于不动，彼之内心不踊跃、不欣喜、不安住、不解脱。阿难！如是之时，彼比丘如是知：‘为作意不动，于不动，我心不踊跃、不欣喜、不定住、不解脱。’如是，其时有正知。阿难！彼比丘于其究竟定相，无不使内心定住、安住、专一、等持。彼［便］作意内空。为作意内空，于空，彼之心踊跃、欣喜、定住、解脱。如是之时，阿难！彼比丘如是知：‘为作意内空，于空，我心踊跃、欣喜、解脱。’如是，其时有正知。彼作意外空；彼作意内外空；彼作意不动。为作意不动，于不动，彼之心踊跃、欣喜、定住、解脱。阿难！如是之时，彼比丘如是知：‘为作意不动，于不动，我心踊跃、欣喜、定住、解脱。’如是，其时有正知。

    阿难！若彼比丘之依如是住而住时，要行而倾心者，彼行：‘如是行、诸贪、忧、恶、不善法，应不来追流我。’如是，其时有正知。阿难！若彼比丘之依如是住而住时，要住立而倾心者，彼住立：‘如是住立，诸贪、忧、恶、不善法，应不来追流我。’如是，其时有正知。阿难！若彼比丘之依如是住而住时，要坐而倾心者，彼坐：‘如是坐，诸贪、忧、恶、不善法，应不来追流我。’如是，其时有正知。阿难！若彼比丘之依如是住而住时，要卧而倾心者，彼卧：‘如是卧，诸贪、忧、恶、不善法，应不来追流我。’阿难！若彼比丘之依如是住而住时，要谈论而倾心者，彼：‘凡此等之诸论，是劣而卑、俗人而非圣、无利益、不导远离、不导离欲、不导灭、不导寂静、不导智、不导等觉、不导涅槃。我不应谈所谓国王论、盗贼论、大臣论、军论、怖畏论、战争论、食物论、饮料论、衣服论、卧具论、华鬘论、香料论、亲戚论、车乘论、村论、镇论、都市论、国土论、女论、勇者论、巷中论、水瓶处论、先灵论、种种之事论、世界论、说海论、斯有、无之论等，乃至同如以上之论。’如是，其时有正知。阿难！而又‘凡彼诸论：适于谨慎而开心，一向导远离、离欲、灭、寂静、智、等觉、涅槃。我当谈所谓少欲论、知足论、出离论、不众会论、勤精进论、戒论、定论、慧论、解脱论、解脱知见论、如是之类论。’如是，其时有正知。阿难！若彼比丘之依如是住而住时，于寻而倾心者，彼‘凡此等之诸寻，是劣而卑，俗人而非圣、无利益、不导远离、离欲、灭、寂静、智、等觉、涅槃。我不应寻所谓欲寻、恚寻、如是类之诸寻，我应不寻。’如是，其时有正知。然而，阿难！‘凡此等之诸寻，圣而引导，一向转向于正等之苦尽。谓：出离寻、无恚寻、无害寻，我应寻如是类之诸寻。’如是，其时有正知。

    阿难！此等有五欲功德。何者为五？眼所识之诸色，可爱、可喜、可赏、可意而随伴可染之欲；耳所识之声；鼻所识之香；舌所识之味；身所识之诸触；是可爱、可喜、可赏、可意而随伴可染之欲。阿难！此等为五欲功德也。于此等中，比丘无不常观察自心：‘我于此等之五欲功德中，有存在者，或有处，有生起心之活动耶？’阿难！若比丘之观察，如是知：‘我于此等之五欲功德中，有存在者，或有处，有生起心之活动。’如是之时，阿难！彼比丘如是知：‘凡我对五欲功德之贪欲，其未令断。’如是，其时有正知。然而，阿难！若比丘之观察，如是知：‘我于此五欲功德中，有存在者，或有处，心无活动之事。’如是之时，阿难！彼比丘如是知：‘凡我对五欲功德之贪欲，于我断之。’如是，其时有正知。

    阿难！有此等五取蕴。于此等中，比丘无不观生与灭住：‘如是为色，如是为色之集，如是为色之灭。如是为受，如是为受之集，如是为受之灭。如是为想……如是为行……如是为识之集，如是为识之灭。’彼，关于此等之取蕴，观生与灭而住者，凡于五取蕴，其断‘有我’及慢。如是之时，阿难！彼比丘如是知：‘凡我对五取蕴［有我］与慢，我尽断之。’如是，其时有正知。阿难！此等诸善法，一向趣于善，圣、出世间而无堕［恶魔］波旬［之掌中］。

    阿难！汝，以此如何思惟：‘认为如何理由，声闻有值劳力，应追随［大］师耶？’”

    ［阿难言：］“世尊！我等，诸法根据于世尊，世尊为引导，世尊为所依。世尊！以世尊其所说之意义，甚为光辉。从世尊闻，诸比丘应受授奉行。”

    ［世尊曰：］“阿难！声闻凡为解说讽诵彼契经故而不值追随［大］师。此为何故。总之，阿难！长夜汝等闻诸法，使受持、集语、以意省察，以见善洞察之。然而，阿难！凡谨慎其诸谈论，使心开适，一向转向于远离、离欲、灭、寂静、智、等觉、涅槃——少欲论、知足论、出离论、不众会论、勤精进论、戒论、定论、慧论、解脱论、解脱知见论——如是类之诸谈论故。阿难！声闻劳力，应有值于追随［大］师。

    如是其时，阿难！为师之有苦；如是之时，为弟子之有苦；如是之时，为梵行者之有苦。然者，阿难！如何为师之有苦。阿难！于此有一类之师，受独离座处于林中，树下山上、洞窟、山穴、墓间、森地、露地、藁堆。彼如是远离而住者，至访诸婆罗门、居士、乃至诸市民、国民。彼为［各］访来诸婆门、居士、乃至诸市民、国民而烦劳，起贪、生贪心、转于过分［之生活］。阿难！此名为有苦之师。以师为苦，生恶、不善杂染，以引后有，可怕，有苦果，于未来有生，老死等诸法，使惩罚彼。阿难！如是为师之有苦。

    然者，阿难！如何为声闻之苦。阿难！彼师之声闻、亦随行彼师之出离，而受独离座处于林中、树下、山上、洞窟、山穴、墓间、森地、露地、藁堆。彼如是远离而住者，至访诸婆罗门、居士、乃至诸市民、国民。彼为［各］访来之诸婆罗门、居士、乃至诸市民、国民而烦劳，起欲、起欲心、转于过份［之生活］。阿难！此名为有苦之声闻。以声闻之苦，生诸恶、不善法杂染，以引后有，可怕、有苦果，于未来有生、老死之法，使惩罚彼。阿难！如是名为声闻之有苦。

    然者，阿难！如何为梵行者之有苦。阿难！于此如来之出现世间，此是阿罗汉、正等觉者、明行具足者、善逝者、世间解者、无上者、调御丈夫者、天人之［大］师、觉者、世尊也。彼受独离座处于林中、树下、山上、洞窟、山穴、墓间、森地、露地、藁堆。如是远离而住，诸婆罗门、居士、乃至诸市民、国民来访。而彼如来，为［各］访来之诸婆罗门、居士、乃至市民、国民而不烦劳。不起欲、不生贪心、不转于过份［之生活］。阿难！声闻亦随行彼师之出离，从行受独离座处于林中、树下、山上、洞窟、山穴、墓间、森地、露地、藁堆。如是远离而住者，至访诸婆罗门、居士、乃至市民、国民。而为［各］来访之诸婆罗门、居士、乃至诸市民、国民之烦劳，起欲，生贪心，转于过份［之生活］。阿难！此名为梵行者之有苦。以梵行者之苦，生诸恶、不善杂染，以引后有，可怕，有苦果，当来有生、老死之法，使惩罚彼。阿难！如是为梵行者之有苦。而又阿难！虽凡为彼师之苦，及彼声闻之有苦，但此梵行者之苦，有比此以上之苦果，有比此以上之恼果，加之，更转向于恶趣也。是故，阿难！以友之心情不以敌之心情亲近我！此应为汝等之长夜利益、幸福。然者，阿难！如何诸声闻，以敌［对］之心情而不以友之心情亲近师。阿难！于此，师有为诸声闻说法；为利益者，为怀慈愍：‘此为汝等之利益，此为汝等之幸福也。’［而］彼诸声闻，不闻、不倾耳、心置其他、而远离去师之教法。如是，阿难！诸声闻于师，以敌之心情不为友之心情亲近。然而，阿难！如何诸声闻，以友之心情不为敌之心情亲近师，阿难！于此，师有为诸声闻之说法，是为慈愍者，为利益者，以怀慈愍：‘此为汝等之利益，此为汝等之幸福。’彼之诸声闻、谛听、倾耳、心不置其他，且远离而不去师之教法。如是阿难！诸声闻以友之心情而不为敌之心情亲近师。是故，阿难！以友之心情不为敌之心情亲近我，其应为汝等长夜之利益、幸福。阿难！我诱掖汝等，恰如作壶者，如对未烧之土器，我以责应责者。赏应赏者而言：凡有坚实者，应其为坚实。”

    世尊如是说已，使欢喜之尊者阿难，随喜世尊之所说。——

    第一二三　希有未曾有法经

    如是我闻。——

    一时，世尊住舍卫城祇陀林给孤独园。时、食后、由行乞归来，集坐于侍者堂之众多比丘，起此言谈：“希有哉！友！未曾有哉！友！如来增益大神通力者、大威神力者耶！如何是如来般涅槃、断戏论、断迷路、尽轮回、超度一切苦、知过去之诸佛；彼等之诸世尊是如是生；彼等之诸世尊是如是名；彼等之诸世尊是如是姓……有如是戒……有如是法……有如是慧……为如是住者，彼等之诸世尊是如是解脱者。”如是言已，尊者阿难如是告彼等诸比丘：“友！如来是希有而具未曾有。友！如来是未曾有而具未曾有法。”

    然而，实使彼等诸比丘，中断此言谈。其时，世尊于晡时从独坐起，至彼侍者堂，至已，坐于所设之坐。坐已，世尊告诸比丘：“然，诸比丘！汝等今为如何之说话而坐此耶？又汝等如何中断言谈耶？”

    ［诸比丘言：］“世尊！我等食后由行乞归此，集坐侍者堂，如是起言谈：‘希有哉！友！……彼等诸世尊，是如是解脱者也。’如是言［时］，世尊！尊者阿难如是告我等：‘如来……具未曾有法。’世尊！如是我等之言谈被中断，其时世尊来临。”

    时，世尊告尊者阿难：“阿难！然者，于此当详细说彼如来之希有未曾有法。”

    ［阿难言：］“世尊！我亲从世尊如是闻、亲受得：‘阿难！菩萨有正念、有正知，生兜率身。’世尊！菩萨有正念、有正知生兜率身，世尊！以此我等受持为世尊之希有未曾有法。

    世尊！我亲从世尊如是闻、亲受得：‘阿难！菩萨有正念、有正知，住立兜率身。’世尊！菩萨有正念、有正知住立兜率身。世尊！我以此受持为世尊之希有未曾有法。

    世尊！我亲从世尊如是闻、亲受得：‘阿难！菩萨之寿有限，住立兜率。’世尊！菩萨之寿有限，住立兜率身，世尊！我以此受持为世尊之希有未曾有法。

    世尊！我亲从世尊如是闻、亲受得：‘阿难！菩萨有正念、有正知，从兜率身殁而入母胎’，世尊！菩萨有正念、有正知，从兜率身殁而入母胎，世尊！我以此等受持为世尊之希有未曾有法。

    世尊！我亲从世尊，如是闻、亲受得：‘阿难！菩萨从兜率身殁而入母胎，其时包含天界、魔界、梵天界，于此世界、沙门、婆罗门、天人界之世界，无量广大光明，超诸天之威神力而出现。于世界边之空间、幽隐、暗冥、黑暗处，于彼有如是大神通，如是大威神力，此等之日月光明亦不得到达之处；其处亦有无量广大之光明，超诸天之威力而出现。生其处之诸有情，彼等亦由光明，互相认知——友！其他之诸有情，实有生此——又此一万世界，动摇、震动、激动、而无量广大光明，超诸天之威力，出现于世。’世尊！菩萨之……世尊！以此我等受持为世尊之希有未曾有法。

    世尊！我亲从世尊，如是闻、亲受得：‘阿难！菩萨之入母胎时，有四天子，且护四方以近彼——彼菩萨或菩萨之母，即人非人乃至任何者，亦莫能害——。’世尊！菩萨之……世尊！以此我受持为世尊之希有未曾有法。

    世尊！我亲从世尊，如是闻、亲受得：‘阿难！菩萨入母胎时，菩萨之母自然为具戒者，离杀生，离不与取，于爱欲离邪行，离虚诳语，离窣罗、迷丽耶酒类之放逸处。’世尊！菩萨之……世尊！我以此受持为世尊之希有未曾有法。

    世尊！我亲从世尊如是闻、亲受得：‘阿难！菩萨入母胎时，菩萨之母，对男子不起伴妙欲之意。又菩萨之母，以如何男子之娱心，亦无甚喜。’世尊！菩萨之……世尊！我以此受持为世尊之希有未曾有法。

    世尊！我亲从世尊如是闻、亲受得：‘阿难！菩萨入母胎时，菩萨之母得五妙欲。菩萨母成就五妙欲，具足而行作。’世尊！菩萨之……世尊！我以此受持为世尊之希有未曾有法。

    世尊！我亲从世尊如是闻、亲受得：‘阿难！菩萨入母胎时，菩萨之母不起任何之病患，菩萨之母，身体无疲劳而安乐；又菩萨之母，通过胎以见菩萨具一切肢体，无诸根之毁损。阿难！犹如有琉璃宝珠。善净性，八角、被善磨过。而以丝之或青、黄、赤、白、绿串之。彼具眼之人，于手其观察之——此琉璃宝珠，是净、性优、八角、善磨。而以丝之或青、黄、赤、白、绿串之——。如是，阿难！菩萨入母胎时，菩萨之母，不起任何病患。菩萨之母，身体无疲劳而安乐。菩萨之母，通过胎以见菩萨具一切肢体而无诸根之毁损。’世尊！菩萨之……世尊！我以此受持为世尊之希有未曾有法。

    世尊！我亲从世尊如是闻、亲受得：‘阿难！菩萨生七日，菩萨之母命终，生兜率身。’世尊！菩萨之……世尊！我以此受持为世尊之希有未曾有法。

    世尊！我亲从世尊如是闻、亲受得：‘阿难！如其他之诸妇人，胎儿宿于胎内九或十月间而生，如是菩萨之母不生菩萨；菩萨之母，菩萨宿胎内正十个月而生。’世尊……世尊！我以此受时为世尊之希有曾有法。

    世尊！我亲从世尊如是闻、亲受得：‘阿难！如其他之妇人或坐而生，如是菩萨之母不生菩萨；菩萨之母立而生菩萨。’世尊……！我以此持为世尊之希有未曾有法。

    世尊！我亲从世尊如是闻、亲受得：‘阿难！菩萨出母胎时、诸天于最初受，其后众人［受］。’世尊……世尊！我以此受持为世尊希有未曾有法。

    世尊！我亲从世尊如是闻、亲受得：‘阿难！菩萨由母胎出时，菩萨不至地，四天子受彼而使立母前、——王妃请喜，汝生大威力之子——。’世尊……世尊！我以此受持为世尊之希有未曾有法。

    世尊！我亲从世尊如是闻、亲受得：‘阿难！菩萨由母胎出时，实是清净而出，不涂［污］水，不涂痰，不涂血，乃至不涂任何不净，而无垢清净也。阿难！犹如宝珠，置于迦尸之绢布，宝珠不秽污迦尸之绢布迦尸之绢布亦无秽污于宝珠。其何因而然耶？依两者之清净。如是，阿难！又菩萨由母胎出时，实是清净而出，不涂［污］水，不涂痰、不涂血，乃至不涂任何不净，是无垢清净也。’世尊……世尊！我以此受持为世尊之希有未曾有法。

    世尊！我亲从世尊如是闻，亲受得：‘阿难！菩萨出母胎时，女持一冷、一温之两水，出现于空中，由此为菩萨及母行水。’世尊……世尊！我以此受持为世尊之希有未曾有法。

    世尊！我亲从世尊如是闻、亲受得：‘阿难！生耶！菩萨以立起平等之足，面北七步，辖步而行，被白盖，朝望一切诸方，以说伟言——我是世界之首者、我是世界之胜者，我是世界之长者，此为最后之生，今无后有之事——。’世尊……世尊！我以此受持为世尊之希有未曾有法。

    世尊！我亲从世尊如是闻、亲受得：‘阿难！菩萨出母胎时，包含天界、魔界梵天界，于此世界、沙门、婆罗门、天、人众之世界，其无量广大光明，超越诸天之威神力而出现。其世界边之空间：幽隐、暗冥、黑闇处，于此有如是大神通，如是有大威神力，此等之日月光明亦不得至之处，其处亦有无量广大光明，超诸天之威神力而出现。而生其处之有情，彼等亦由彼光明而互相认知——友！其他之诸有情，实有生于此处——。又此一万之世界，动摇、震动、激动、无量广大光明，超诸天之威神力而出现。’世尊……世尊，我以此受持为世尊之希有未曾有法。”

    “是故，阿难！今汝，此亦应受持为如来之希有未曾有法。阿难！此如来自觉而生起诸受，自觉而持续，自觉而灭之。自觉而［生］诸想，自觉而生起诸寻，自觉而持续，自觉而灭没之。阿难！汝亦以此受持为如来希有未曾有法。”

    “世尊！世尊之自觉而生起诸受，自觉而持续，自觉而灭没之，自觉而［生］诸想、……自觉而生起诸寻，自觉而持续，自觉而没之，世尊！此亦我受持为世尊之希有未曾有法。”

    尊者阿难如是说已，［大］师认许之。欢喜之彼等诸比丘。随喜尊者阿难之说。——

    第一二四　薄拘罗经

    如是我闻。——

    一时，尊者薄拘罗，住王舍城迦兰陀竹林。时，尊者薄拘罗以前在家时之友阿支罗迦叶，诣尊者薄拘罗之处。诣已，与尊者薄拘罗互相问讯，交换可喜、乐之语已而坐一边，一边坐已，阿支罗迦叶如是言尊者薄拘罗：“友！薄拘罗！汝出家几年耶？”

    “友！我出家八十年矣。”

    “然者，友薄拘罗！汝此八十年间，行几次淫法耶？”

    “友！迦叶！汝不应如是问我：‘然者，友！薄拘罗！汝此八十年间，行几次淫法耶？’而且，友！迦叶！汝应如是问我：‘然者，友！薄拘罗！汝此八十年间，曾起几次欲想耶？’”

    “然者！友！薄拘罗！汝此八十年间，曾起几次欲想耶？”

    “友！迦叶！我出家八十年，未曾起欲想。”

    （尊者薄拘罗，八十年间不曾忆起欲想者，我等应以此受持为尊者薄拘之希有、未曾有法。）

    “友！我出家后，八十年间，未曾忆起恚想、害想。”

    （尊者薄拘罗八十年间，未曾忆起恚想、害想者，我等应以受持为尊者薄拘罗之希有、未曾有法。）

    “友！我出家后，八十年间，未曾忆起欲寻。”

    （尊者薄拘罗……未曾有法。）

    “友！我出家后，八十年间，未曾忆起恚寻、害寻。”

    （尊者薄拘罗……未曾有法。）

    “友！我出家后，八十年间，未曾忆受居士衣。”

    （尊者薄拘罗……未曾有法。）

    “友！……未忆持刀断衣。”

    （尊者薄拘罗……未曾有法。）

    “友！……未忆以针缝衣。”

    （尊者薄拘罗……未曾有法。）

    “友！……未忆以染料染衣。”

    （尊者薄拘罗……未曾有法。）

    “友！……不忆缝迦絺那衣。”

    （尊者薄拘罗……未曾有法。）

    “友！不忆与同梵行者之从事作衣。……受招待……‘未曾忆起如是心：呜呼！谁招待我！’”

    （尊者薄拘罗……未曾有法。）

    “友！……家中坐……家中食……取妇人之随行相……乃至对妇人说四句偈法亦……至比丘尼之住房……对比丘尼说法……乃至……对正学女说法……对沙弥尼说法［亦皆］不忆。”

    （尊者薄拘罗，八十年间，不忆为比丘尼说法者，我等以此应受持为尊者薄拘罗之希有未曾有法。）

    “友！我出家后八十间，不忆令［人］出家……乃至……令受具足……不忆为［人］所依，不忆令沙弥侍奉……于浴房之浴……洗同梵行者之肢体……曾起暂时病……乃至服用一片阿梨勒之医药……依靠于依靠物……寝卧……［亦］不忆于村边之床座以迎接雨期。”

    （尊者薄拘罗，八十年间，不忆于村边之床座以迎接雨期……未曾有法。）

    “友！七日间，我有惑而食得土地之团食，而第八日智生。”

    （尊者薄拘罗有惑七日间，而食得土地之团食，第八日智生者我等以此应受持为尊者薄拘罗之希有、未曾有法。）

    “友！薄拘罗！我得于法、律出家，得具足戒。”

    阿支罗迦叶，得于此法、律出家，得具足戒。而［得］具戒不久，尊者迦叶独处不放逸，热心劳力住，不久，诸善男子正为其目的，由［在］家而出家。于现世自通达、证悟、具足、其无上梵行之究竟住，知“生已尽，梵行已立，所作已办，更不来此世。”尊者迦叶已经成为阿罗汉。

    其时，尊者薄拘罗，持门钥由精舍如是言：“诸尊者！请出来，诸尊者！请出来，今日我将入涅槃。”

    （尊者薄拘罗，持门钥由精舍至精舍曰：“诸尊者！请出来，诸尊者！请出来。今日我将入涅槃。”我等亦以此受持为尊者薄拘罗之希有未曾有法。）

    其时，尊者薄拘罗，坐于比丘众中而入涅槃。

    （尊者薄拘罗，坐于比丘众中而入涅槃，我等亦以此受持为尊者薄拘罗之希有未曾有法。）——

    第一二五　调御地经

    如是我闻。——

    一时，世尊住王舍城迦兰陀竹园。其时，恰新学沙门阿夷罗和提住林中小屋。其时王子奢耶阇那游行、旅行至新学沙门阿夷罗和提处。至已，与新学沙门阿夷罗和提互相问讯，交换喜、乐之语已，坐于一边。一边坐已，王子奢耶阇那向新学沙门阿夷罗和提，如是言：“尊者阿奇耶沙那！我如是闻：‘兹有比丘，不放逸而热心精勤住者，应得心一境性。’”

    “如是，王子！如是，王子！兹有比丘，不放逸而热心精勤住者，应得心一境性。”

    “善哉！尊者阿奇耶沙那！如所学、所闻，为我说示。”

    “王子！我不能为仁［者］说示如所闻、所学之法。王子！我今虽为仁者说示如所闻、所学之法，而仁者亦不解我所说之义。此我应［徒］疲劳。此我当为娆恼。”

    “尊者阿奇耶沙那！请为我说示如所闻、所学之法，或许我能解尊者阿奇耶沙那所说之义。”

    “然者，王子！我应向仁者说示如所闻、所学之义。若我所说之义，仁者能解者善；若我所说之义，仁者不能解者，请自随住，其时请不更质问我。”

    “尊者阿奇耶沙那！请为我说示如所闻、所学之法，若我能解尊者阿奇耶沙那所说之义者善。若我不能解尊者阿奇耶沙那所说之义者，当自随住。我其时不应更质问尊者阿奇耶沙那。”

    其时，新学沙门阿夷罗和提为王子奢耶阇那说示如所闻、所学之法。如是说已，王子奢耶阇那，对新学沙门阿夷罗和提如是言：“无处亦无容，尊者阿奇耶沙那，凡比丘不放逸，若热心精勤住，应得心一境性者！”

    其时，王子奢耶阇那，对新学沙门阿夷罗和提说：“无处亦无容。”（终无是事）即起座而去。

    其时，新学沙门阿夷罗和提，于王子奢耶阇那去后不久，诣世尊之处，诣已，敬礼世尊，坐于一边，一边坐已，新学沙门与王子奢耶阇那互相所谈论之一切，白世尊，其闻已，世尊告新学沙门：“阿奇耶沙那！其应如何得耶？彼应由出离而知、出离而见、出离而达到、出离而证得；其王子奢耶阇那是于欲中住，享受欲，耽于欲寻，欲热使之热恼，热中于欲之追求；［能］或知、或见、或证者，无如是事也。阿奇耶沙那！譬喻有二：或应调御之象、应调御之马、应调御之牛，善被调御，善被导御。［又］二者，有或应调御之象，或应调御之马，或应调御之牛，不被调御，不被导御。阿奇耶沙那！汝其如何思惟耶？彼两应被调御之象，应被调御之马，应被调御之牛，善被调御，善被导御者，彼等应被调御至调御之所作，以达调御之地耶？”

    “如是，世尊。”

    “次二者，或应被调御之象，或应被调御之马，或应被调御之牛，不被调御，不被导御，彼等不被调御者，［能］如二者或应被调御之象，或应调御之马，或应被调御之牛，善被调御，善被导御，而至调御之所作，达调御之地耶？”

    “不然，世尊。”

    “恰如是，阿奇耶沙那！凡依出离而知、依出离而见、依出离而达到、依出离而证［得］者，其王子奢耶阇那是欲中住、享受欲、沈于欲寻、欲热使之热恼，热中于欲之追求，［能］或知、或见、或证者，无有如是事。”

    “阿奇耶沙那！譬喻村或镇之近处有大山，此山有两友，从彼村镇出，以手契示而近彼山，近已，一友立于山麓，一友登于山上。立彼山麓之友，如是言立于山上之友曰：‘友！汝立于山上见何耶？’彼如是曰：‘友！我立于山上，见美丽之林园、美丽之森林、美丽之土地、美丽之水池。’彼［立于山麓之友］如是言：‘汝立于山上见美丽之林园、美丽之森林、美丽之水池者无处亦无容（无是事）。’立彼山上之友下山麓，拉彼友之腕，令登山上，暂时休息已，向彼友言：‘友！汝于山上见何耶？’彼如是曰：‘友！我立于山上，见美丽之林园、美丽之森林、美丽之土地、美丽之水池。’彼如是言：‘友！我等！今正是汝之——友！汝之立于山上，见美丽之林园……美丽之水池者！——之所说无处无容，以如此了解。我等今正是，又汝之——友！我立于山上见美丽之林园……美丽之池水——之所说如是谅解。’彼如是言：‘对此，友！我被大山所遮，应见而不见故也。’阿奇耶沙那！恰如是，比此更大之无明蕴，王子奢耶阇那被遮蔽、被覆盖、被盖障、被缠结。彼实应依出离而知、依出离而见、依出离而达、依出离而证者。彼王子奢耶阇那于欲中住，享受欲而沈于欲寻与欲热之热恼，热中于欲之追求，［能］或知、或见、或证者，无有如是事也。

    若，阿奇耶沙那！汝之对王子奢耶阇那说此等二譬喻者，无疑地，王子奢耶阇那即信乐汝。且信乐已，成信乐汝之行相。”

    “然而，世尊！我应想起如何王子奢耶阇那，对此等二譬喻必定未曾闻。例如［对］世尊［亦然］。”

    “阿奇耶沙那！犹如有刹帝利灌顶王。命令捕象师言：‘捕象师！汝乘王之象入山林，见野象出，系于王象之首。’‘如是，王！’阿奇耶沙那！捕象师应诺刹帝利灌顶王已。乘王之象入象林，见野象即系于王象之首而从王象带出露地。如是，阿奇耶沙那！野象至露地。阿奇耶沙那！野象［对］其象林有种种贪求而彼捕象师白刹帝利灌顶王曰：‘王！彼野象来露地矣。’彼刹帝利灌顶王命令调象师曰：‘呜呼！调象师！汝调御野象而除［其］野性、野之忆念、思惟、野之忧、疲、热恼，乐于村镇中，以令熟人之习惯。’‘如是，王！’阿奇耶沙那！调象师应诺刹帝利灌顶王已，掘地立大柱以系野象之首，以除［彼］野性、野之忆念、思惟、野忧、疲、热恼，乐于村镇中，令熟人之习惯。调象师对彼温和，使之身乐、爱，以触于心绪；诸说为美丽，甚多人爱，甚多人善，以如是之诸语相说。而阿奇耶沙那！野象由调象师如是温和使之耳乐，爱、触于心绪，诸说为美丽，甚多人爱好，甚多人欢喜，以如是诸语相说之，为使之垂耳倾听，起解慧心。调象师对彼，更随与种种草类、水。阿奇耶沙那！野象由调象师，为受种种之草类及水，其时，调象师独如是思惟：‘今野象应活。’调象师对彼，更为所作：‘汝应取，汝应舍。’阿奇耶沙那！王象，关于调象之命令而行取、舍，从于教授故，调象师对彼，更为所作：‘汝应往之，汝应还来。’阿奇耶沙那！王象，关于调象师之命令而行往还。从于教授故，调象师对彼，更为所作：‘汝应起来，汝应坐下。’阿奇耶沙那！王象，对于调象师之命令而行起、坐，从于教授故，调象师对彼，更名为不动之所作。以大楯缚象之鼻，而手持枪之士夫，坐于头上，且周围手持枪之众人，为环而立，调象师持长柄枪立于前，为彼不动之所作，前足不许动，后足立不许动，前身不许动，后身亦不许动，头不许动，身亦不许动，牙不许动，尾不许动，鼻亦不许动。彼王象，虽刀、剑、弓、矢之飞来，他人之袭来，大鼓、小鼓、螺贝等种种之声，亦善堪忍，弃一切之曲过、缺点适于王而为王之使用，至称为王之支分。

    恰如是，阿奇耶沙那！于此如来出兴于世，此应供、正等觉者……［参照中部经典一、二四六～二四七页］……由在家，非家而出家。如是阿奇耶沙那！圣弟子至露地。而，阿奇耶沙那！有诸天、人，贪求彼五欲乐。如来更调御彼曰：‘呜呼！比丘！汝是持戒者。护持别解脱律仪，具正行与正处住，见微罪亦怖畏，于学处，受持而学。’阿奇耶沙那！圣弟子为持戒者，护持别解脱律仪，具正行与正处住，见微罪亦怖畏，于学处，受持而学故，如来对彼，更调御曰：‘呜呼！比丘！汝护于诸根门。虽以眼见色，勿取相，勿取细相。凡不护此眼根而住者，当流注于贪、忧、恶、不善法故，为此等之防护而行道，应入护眼根，为眼根之防护。身闻声已、鼻嗅香已、舌味味已、身触触已、意识法已、而勿取相，勿取细相。凡不防护此意根而住者，当流注于贪、忧、恶、不善法故，为此之防护而行道，应入护意根，为意根之防护。’阿奇耶沙那！圣弟子护诸根门故，如来对彼更调御曰：‘呜呼！比丘！汝于食应知量，应如理思惟而摄食，勿为戏、憍、虚饰、庄严之事。而且唯为此身体之存续、支持、止害，为梵行之受持，“我如是故舍断受，而令新受不生。而且于我，应无罪性，而有乐住”。’阿奇耶沙那！圣弟子于食知量故，如来对彼，更调御曰：‘呜呼！比丘！汝专为警寤而住。昼依经行与坐禅，由诸障法，令心清净；依初夜分亦经行与坐禅，由诸障法，令心清净；于中夜分、由右胁行狮卧，足叠于足，当起有念、有正知之作意想；后夜分起出，依经行与坐禅，由诸障法，令心清净。’阿奇耶沙那！圣弟子专为警寤而住，如来对彼，更调御曰：‘呜呼！比丘！汝应具念、正知；往、返亦具正知者；见前，见后亦具正知者；要屈要伸亦具正知者；持僧伽梨衣及钵、衣亦具正知者，行大小便亦具正知者；或行、或立、或坐、或眠、或寤、或语、或黑、亦具正知者。’阿奇耶沙那！圣弟子具念、正知故，如来对彼，更调御曰：‘呜呼！比丘！汝独离坐处，应乐林中、树下、山上、洞窟、山穴、墓间、森地、露地、藁堆。’彼独离坐处，［即］乐林中、树下、山上、洞窟、山穴、墓间、森地、露地、藁堆。彼食后，由行乞归，结跏而坐，端正身体，现前安立念。彼对世间断贪爱，离贪心而住。由贪爱令心清净，断瞋恚、无瞋恚而住，饶益怜愍一切生类而由瞋恚令心清净，断惛沉睡眠，远离惛沉睡眠而住。有光明想，有念、正知由惛沈、睡眠令心清净；断掉举、恶作、无掉举而住。内静息有心，由掉举令心清净；断疑、超越疑而住，无犹豫、对诸善法由疑令心清净。彼断此等之五盖以慧令心之随烦恼成为无力，对于身观身而住。热心而有正知、［正］念，对世间应调伏贪、忧。对于受……乃至……对于心……乃至……对于法观法而住，热心而有正知、［正］念，对世间应调伏贪、忧。

    阿奇耶沙那！犹如调象师，掘地立大柱，系野象之首以除其野性、野之忆念、思惟、野之忧、疲、热恼、乐于村镇中，令熟人之习惯，恰如是，阿奇耶沙那！此等之四念处系圣弟子之心，除在欲［生活］之习，除在俗［生活］之思惟，除在俗［生活］之忧、疲、热恼、逮得正理以证涅槃。

    如来对彼，更调御曰：‘呜呼！比丘！汝对身随观身而住，勿寻求俱身之寻。对于受随观受而住，勿寻求俱受之寻。对于心随观心而住，勿寻求俱心之寻。对于法勿寻求俱法之寻。’彼为止息寻与伺内心成为安静，有心一趣性，无寻无伺，由定生喜、乐具足第二禅、第三禅而住。彼如是心，等持之时……［参照第五十一　乾陀罗伽经］……知不更来此世。

    彼比丘忍耐强，忍受寒暑、饥渴、蚊虻、风热、蛇触、恶声骂詈之语言、激越、粗恶、辛烈、不快、不适悦而至几乎夺命之身苦受，弃一切贪、瞋、痴，以去缺点、应供养、供奉、布施、合掌者，成为世间无上之福田。

    阿奇耶沙那！若老野象之不受调御、不受调练而死者，称为：‘老野象以死不调御之死。’阿奇耶沙那！若中年野象之［……］，阿奇耶沙那！若青年野象之不受调御，不受调练而死者，称为：‘青年野象以死不调御之死。’恰如是，阿奇耶沙那！若长老比丘不漏尽而死者，称为：‘长老比丘以死不调御之死。’阿奇耶沙那！若中年比丘之［……］，阿奇耶沙那！若新学比丘之不漏尽而死者，称为‘新学比丘以死不调御之死。’阿奇耶沙那！若老野象之善受调御、善受调练而死者，称为‘老野象以死调御之死。’阿奇耶沙那！若中年野象之［……］，阿奇耶沙那！若青年野之善受调御、善受调练而死者，称为‘青年野象以死调御之死。’恰如是，阿奇耶沙那！若长老比丘之漏尽而死者，称为‘长老比丘以死于调御之死。’阿奇耶沙那！若中年比丘之［……］，阿奇耶沙那！若新学比丘之漏尽而死者，称为‘新学比丘以死于调御之死。’”

    世尊如是说已，欢喜之新学沙门阿夷罗和提，随喜世尊之所说。——

    第一二六　浮弥经

    如是我闻。——

    一时，世尊住王舍城迦兰陀竹林。时，尊者浮弥清晨着衣持钵衣至彼王子奢耶阇那之住居。至已，坐于所设之座。其时，王子奢耶阇那诣彼尊者浮弥处，诣已，问讯尊者浮弥，互相交换可喜、可乐之语后，坐于一面，坐于一面之王子奢耶阇那如是言尊者浮弥曰：“尊者浮弥！一部份之沙门、婆罗门有如是说、如是见者：‘虽有愿望而行梵行不能逮得其果；无愿望而行梵行亦不能逮得其果；有愿望或无愿望而行梵行不能逮得其果；非有愿望或非无愿望而行梵行亦不逮得其果。’对此，尊者浮弥之［大］师，为如何之说者？为如何之论者耶？”

    ［尊者浮弥曰：］“王子！我未曾从亲闻、亲受得于世尊。而世尊对如是之记说其有此：‘若有愿望以行不正之梵行不逮得其果。无愿望，以行不正之梵行亦不能逮得其果。有愿望或无愿望，以行不正之梵行皆不能逮得其果。若非有愿望或非无愿望，以行不正之梵行，亦不能逮得其果。若有愿望，以行正梵行者即能逮得其果。若无愿望，但以行正梵行者亦能逮得其果。若有愿望或无愿望，以行正梵行者亦能逮得其果。若非有愿望或非无愿望，以行正梵行［者皆］能逮得其果。’”

    ［王子曰：］“若尊者浮弥之［大］师，如是说者，如是论者，可能正是尊者浮弥之［大］师，应当立于一切沙门、婆罗门之上。”其时，王子奢耶阇那，以自己之上等食供奉尊者浮弥。

    时，尊者浮弥食后，由行乞归来，诣彼世尊处，诣已，敬礼世尊，坐于一面。坐于一面之尊者浮弥，如是白世尊曰：“于此，世尊！我于清晨着衣，持钵衣，至彼王子奢耶阇那之住居，至已，坐于所设之座。世尊！其时王子奢耶阇那，来至我处，来已，与我互相问讯交换可喜、可乐之语已，坐于一面，坐于一面之王子奢耶阇那如是言我曰：‘尊者浮弥！有一部份之……尊者浮弥之［大］师，为如何说者，为如何之论者耶？’世尊！如是说已，我向王子奢耶阇那如是言：‘王子！我虽无亲从世尊闻……立于一切沙门、婆罗门之上。’如何，世尊！被如是问，［我］如是记说，正确说世尊之所说者乎？又，我非以不实诽谤世尊乎？记说法之随法者乎？为同教者、诸教说之随说者，非有何所呵责者乎？”

    ［世尊曰：］“汝正确，浮弥！被如是问而如是记答真正是说世尊之所说者也。而且无有以不实诽谤我，又为记说法之随法。为同教者、诸教说之随说者亦无有何所呵责之处。

    总之，浮弥！不论如何之沙门或婆罗门，若邪见、邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定者，虽以愿望行梵行亦不能逮得其果。虽无愿望以行梵行亦不能逮得其果。或有愿望、或无愿望……若或非有愿望、或非无愿望……亦不能逮得其果。其因何理由耶？然，浮弥！此乃非逮得其果之来源也。

    浮弥！不论如何之沙门或婆罗门，若邪见、邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定者，虽以愿望行梵行，亦不能逮得其果。虽无愿望以行梵行，亦不能逮得其果。或有愿望或无愿望……若或非有愿望或非无愿望……亦［皆］不能逮得其果。其因何理由耶？然，浮弥！此乃非逮得其果之来源也。

    浮弥！譬喻有求油、欲油之人，为求油而以砂置桶［中］只管以撒水而压榨之。若有愿望，以砂置桶［中］，只管撒水后而［用力］压榨亦不能得油。若无愿望，以砂置桶［中］，只管撒水后，虽［用力］压榨亦不能得油。若或有愿望或无愿望，以砂置桶［中］，只管撒水后［用力］压榨亦不能得油。若或非有愿望或非愿望，以砂置桶［中］，只管撒水后［用力］压榨，亦［皆］不能得油。其因何理由耶？然，浮弥！其非得油之来源也。恰如是，浮弥！不论如何之沙门、婆罗门，若邪见、邪思惟……邪定者，彼等虽有愿望行梵行亦不能得其果。若无愿望……若或有愿望或无愿望……若或非有愿望或非无愿望，虽行梵行，亦［皆］不得其果。其因何理由耶？然，浮弥！其非逮得果之来源也。

    浮弥！譬喻有求乳、欲乳之人，为求乳若榨牝牛之角。若有愿望，虽榨牝牛之角亦不能得乳。若无愿望……若或有愿望或无愿望……若或非有愿望或非无愿望，虽榨牝牛之角亦［皆］不能得乳。其因何理由耶？然，浮弥！其非得乳之来源也。恰如是，浮弥！不论如何之沙门、或婆罗门，若邪见……乃至……邪定者，彼等若有愿望，虽行梵行亦不能逮得其果。若无愿望……若或有愿望或无愿望……若或非有愿望或非无愿望，虽行梵行亦不能得其果。其因何理由耶？然，浮弥！其非逮得果之来源也。

    浮弥！譬喻有求酥、欲酥之人，为求酥而倒水于瓮中，用搅拌之具搅拌之。若有愿望，以水倒于瓮中，虽用搅拌之具搅拌亦不能得酥。若无愿望……若或有愿望或无愿望……若或非有愿望或非无愿望，以水倒于瓮中，虽用搅拌之具搅拌亦［皆］不能得酥。其因何理由？然，浮弥！其非得酥之来源也。恰如是，浮弥！不论沙门、或婆罗门，若邪见……乃至……邪定者，彼等若有愿望，虽行梵行亦不能逮得其果。若无愿望……若或有愿望或无愿望……若或非有愿望或非愿望，虽行梵行亦［皆］不能逮得其果。其因何理由耶？然，浮弥！其非得果之来源也。

    浮弥！譬喻有求火欲火之人，为求火而取湿薪、湿钻木磨擦之。若有愿望，以取湿薪湿钻木，虽［用力］磨擦亦不能得火。若无愿望……若或有愿望或无愿望……若或非有愿望或非无愿望，取湿薪、湿钻木，［用力］磨擦亦不能得火。其因何之理由耶？然，浮弥！其非得火之来源也。恰如是，浮弥！不论如何之沙门、或婆罗门，若邪见……乃至……邪定者，彼等若有愿望，虽行梵行亦不能逮得其果。若无愿望……若有愿望或无愿望……若或非有愿望或非无愿望，虽行梵行，亦不能逮得其果。其因何理由耶？然，浮弥！其非逮得果之来源也。

    浮弥！不论如何之沙门、或婆罗门，若正见、正思惟、正语、正业、正命、正精进、正念、正定者，彼等若有愿望以行梵行可逮得其果。若无愿望，以行梵行亦可逮得其果。若或有愿望或无愿望，以行梵行亦可逮得其果。若或非有愿望或非无愿望，以行梵行亦可逮得其果。其因何理由耶？然，浮弥！其为逮得果之来源也。

    浮弥！譬喻有求油、欲油之人，为求油而以胡麻置于桶中，只管撒水后而压榨之。若有愿望，以胡麻置于桶中，只管撒水后［用力］压榨之即可得油。若无愿望……若或有愿望或无愿望……若或非有愿望或非无愿望……可得油也。其因何理由耶？然，浮弥！其得油之来源也。恰如是，浮弥！不论如何之沙门、或婆罗门，若正见……乃至……正定者，彼等若有愿望，而行梵行可得其果。若无愿望……若或有愿望或无愿望……若或非有愿望或非无愿望，以行梵行亦可逮得之果。其因何之理由耶？然，浮弥！其逮得果之来源也。

    浮弥！譬喻有求乳、欲乳之人，为求乳若榨牝牛之乳房。若有愿望，若榨牝牛之乳房即可得乳。若无愿望……若或有愿望或无愿望……若或非有愿望或非无愿望……可得乳也。其因何理由耶？然，浮弥！其为得乳之来源也。恰如是，浮弥！不论如何之沙门、或婆罗门，若正见……乃至……正定者，彼等若有愿望，以行梵行可逮得其果。若无愿望……若或有愿望或无愿望……若或非有愿望或非无愿望，以行梵行亦可逮得其果。其因何之理由耶？然，浮弥！其为逮得其果之来源也。

    浮弥！譬喻有求酥、欲酥之人，为求酥以酪倒于瓮中，用搅拌具搅拌之。若有愿望，以酪倒于瓮中，以搅拌具搅拌之即可得酥。若无愿望……若或有愿望或无愿望……若或非有愿望或非无愿望，以酪倒于瓮中，以搅拌具搅拌之即可得酥。其因何理由耶？然，浮弥！其为得酥之来源也。恰如是，浮弥！不论如何之沙门、或婆罗门，若正见……正定者，彼等若有愿望，以行梵行可逮得其果。若无愿望……若或有愿望或无愿望……若或非有愿望或非无愿望，以行梵行可逮得其果。其因何之理由耶？然，浮弥！其为逮得果之来源也。

    浮弥！譬喻有求火、欲火之人，为求火取干燥之薪、干燥之钻木磨擦之。若有愿望，取干燥之薪、干燥之钻木磨擦者即可得火。若无愿望……若或有愿望或无愿望……若或非有愿望或非无愿望，取干燥之薪、干燥之钻木磨擦之即可得火。其因何之理由耶？然，浮弥！其为得火之来源也。恰如是，浮弥！不论如何之沙门、或婆罗门，若正见……正定者，彼等若有愿望，以行梵行，即可逮得其果。若无愿望，以行梵行亦可得其果。若或有愿望或无愿望，以行梵行亦可得其果。若或非有愿望或非无愿望，以行梵行者亦可逮得其果。其因何之理由耶？然，浮弥！其为逮得果之来源也。

    浮弥！汝若对王子奢耶阇那说此等四喻者，彼王子奢耶阇那必定信乐汝。信乐已，对汝有信乐之行相。”

    “然而，世尊！我应想起如何王子奢阇那对此等四譬喻必定未曾闻。例如［对］世尊［亦然］。”

    世尊如是说已，欢喜之尊者浮弥随喜世尊之所说。——

    第一二七　阿那律经

    如是我闻。——

    一时，世尊住舍卫城祇树给孤独园。时，工匠般奢康迦告一人曰：“仁者！仁者诣阿那律之处，诣已，以我语，头面礼拜尊者阿那律之足，应如是言：‘尊者！工匠般奢康迦头面礼拜尊者阿那律之足，尊者！尊者阿那律明日受工匠般奢康迦之供食，其总额能容受四人。尊者！而且其时，尊者阿那律请少微早来工匠般奢康迦为王事多事多忙——’”彼人答应工匠般奢康迦：“如是，尊者！”而诣彼尊者阿那律之处，诣已，敬礼尊者阿那律而坐于一面。于一面坐之彼人，如是白尊者阿那律曰：“工匠般奢康迦头面礼拜尊者阿那律之足，而如是言：‘尊者！尊者阿那律明日受工匠般奢康迦之供食，总额能容受四人，尊者！其时，尊者阿那律请少为早来，因工匠般奢康迦为王之事多忙多事也。’”尊者阿那律默然而容受。

    如是尊者阿那律其夜过后，清晨着衣，执持钵衣，往彼工匠般奢康迦之住居，至已，坐于所设之席。其时，工匠般奢康迦亲手供奉尊者阿那律，美味硬、软之食使至饱足。而且工匠般奢康迦［看］尊者阿那律食已手离钵，［即］取一低席，坐于一面。坐于一面之工匠般奢康迦如是白尊者阿那律曰：

    “于此，尊者！诸长老比丘来作如是言：‘长者！应修无量心解脱。’一部份之长老如是言：‘长者！应修大心解脱。’尊者！此无量心解脱与此大心解脱，此等之法是义异文亦异耶？或义一而文异耶？”

    “有关此，长者！于此［汝自］说，汝确实有者。”

    “尊者！我如是思惟：‘此无量解脱心与此大心解脱，此等之法，是义一而文异。’”

    “长者！此无量心解脱与此大心解脱，此等之法，义异文亦异。长者！如何此等之法，义异文亦异耶？应知此是依于异门。

    然者，长者！如何是无量心解脱？于此，长者！有比丘以慈俱之心遍满一方而住。同第二方，同第三方，同第四方，如是［又］于上、下、四维、一切处、一切方与慈俱一切世界、广、大、无量，以无怨、无瞋之心遍满而住。与悲俱之心、与喜俱之心、与舍俱之心、亦遍满一方而……住。长者！以此称为无量心解脱。

    长者！如何为大心解脱？长者？于此，有比丘以限一树下：‘大也’，遍满胜解而住。长者！此称为大心解脱。长者！于此，有比丘限于二或三之树下：‘大也’遍满胜解而住。长者！此亦称为大心解脱。长者！于此，限于一村：‘大也’，遍满胜解而住。长者！此亦称为大心解脱。长者！于此，有比丘，限于二或三村：‘大也’，遍满胜解而住。长者！此亦称为大心解脱。长者！于此，有比丘限于一大王国：‘大也’，遍满胜解而住。长者！此亦称为大心解脱。长者！于此，有比丘限于二或三之大王国：‘大也’，遍满胜解而住。长者！此亦称为大心解脱。长者！于此，有比丘限于绕海之地：‘大也’，遍满胜解而住，长者，此亦称为大心解脱。长者！从此异门，如何此等法之义异、文亦异耶？应当知之。

    长者！有此等之四有生，如何为四？长者！于此，或者以‘有小光’，遍满胜解而住，彼身坏命终之后，生为诸小光天之徒众。长者！于此，或者以‘有无量光’，遍满胜解而住，彼身坏命终之后，生为诸无量光天之徒众。长者！于此，或者以‘有杂染光’，遍满胜解而住，彼身坏命终之后，生为诸杂染光天之徒众。长者！于此，或者以‘有遍净光’，遍满胜解而住，彼身坏命终之后，生为诸遍净光天之徒众。长者！有此等之四有生。

    长者！彼等之诸天有时集会于一堂，［而且］彼等集会于一堂者，虽被施为颜色之不同而非光明之相违也。长者！譬喻有入一多灯之屋，入此等之屋者，其光焰之相违，虽为所施设而非其光明之相违也。恰如是，长者！彼等之诸天有时集会于一堂，［而且］彼等集会于一堂者，虽被施为颜色之不同而非光明之相违也。长者！彼等之诸天，有时由其处之散会，彼等由其处之散会者，虽被施为颜色之不同而非光明之相违也。长者！譬喻有人从彼屋持出此等甚多油灯。此等从其处持出者，虽被施为光焰之不同而非其光明之相违也。恰如是，长者！彼等之诸天有时由其处之散会，彼等由其处之散会者虽被施为颜色之不同而非其光焰之相违也。长者！彼等诸天无有思念：‘我等于此为常住’，或‘为坚固’，或‘为常恒’。然而彼等诸天遂其各住之处而各怡乐其处。长者！譬喻于笼中被棒担搬运之蝇无如是之念：‘我等于此为常住’，或‘为坚固’，或‘为常恒’。然而彼等之诸蝇，遂其各住之处而各怡乐其处。恰如是，长者！彼等诸天无如是之思念：‘我等于此为常住’，或‘为坚固’，或‘为常恒。’然而彼等之诸天遂其各住之处，各怡乐其处。”

    如是说已，尊者真迦旃延如是告尊者阿那律曰：“善哉！尊者！阿那律！而我对此更有所问。尊者！彼诸天之光明无不是少光耶？或一部份之诸天有无量光耶？”

    “友，迦旃延！关于此等，一部份之诸天有少光，而［另］一部份之诸天有无量光也。”

    “尊者阿那律！有如何之因、如何之缘，彼等之诸天同生于一天部，兹一部之诸天有少光而［另］一部之诸天有无量光耶？”

    “友，迦旃延！关于此等之寻问，如汝之宜，应解说之。友，迦旃延！对此汝如何思惟？彼以限一树下：‘大也。’遍满胜解而住之比丘，与限于彼二或三之树下：‘大也。’遍满胜解而住之比丘，此等两者之修习中，何者心之修习较大耶？”

    “尊者！此两者心修习之中，限于彼二或三之树下：‘大也。’遍满胜解而住之比丘较大也。”

    “友，迦旃延！汝如何思惟？限于彼二或三之树下：‘大也。’遍满胜解而住之比丘，与限于彼一村之地：‘大也。’遍满胜解而住之比丘，此等两者心修习之中，何者心之修习较大耶？”

    “尊者！此等两者心修习之中，限于彼一村之地：‘大也。’遍满胜解而住之比丘较大也。”

    “友，迦旃延！汝对此如何思惟？彼限于一村之地：‘大也。’遍满胜解而住之比丘，与限于彼二或三村之地：‘大也。’遍满胜解而住之比丘，此等两者心修习之中，何者心修习较大耶？”

    “尊者！此等两者心修习之中，限于彼二或三村之地：‘大也。’遍满胜解而住之比丘较大也。”

    “友，迦旃延！汝对此如何思惟？彼限于二或三村之地：‘大也。’遍满胜解而住之比丘，与限于彼一大王国：‘大也。’遍满胜解而住之比丘，此等两者心修习之中，何者心之修习较大耶？”

    “尊者！此等两者心修习之中，限于彼一大王国：‘大也。’遍满胜解而住之比丘较大也。”

    “友，迦旃延！汝对此如何思惟？限于彼一大王国：‘大也。’遍满胜解而住之比丘，与限于二或三之大王国：‘大也。’遍满胜解而住之比丘，此等两者心修习之中，何者心修习较大耶？”

    “尊者！此等两者心修习之中，限于彼二或三之大王国：‘大也。’遍满胜解而住之比丘较大也。”

    “友，迦旃延！汝对此如何思惟？限于彼二或三之大王国：‘大也。’遍满胜解而住之比丘，与限于彼绕海之地：‘大也。’遍满胜解而住之比丘，此等两者心修习之中，何者心修习较大耶？”

    “尊者！此两者心修习之中，限于彼绕海之地：‘大也。’遍满胜解而住之比丘较大也。”

    “友，迦旃延！有此因、此缘，彼诸天虽同生于一天部，于一部之诸天有少光。而［另］一部份之诸天有无量光也。”

    “善哉！尊者阿那律！而于此我更有所问。尊者！彼等之诸天，其光明皆是杂染光耶？或是一部之诸天有清净光耶？”

    “友，迦旃延！关于此，一部之诸天是有杂染光而［另］一部之诸天是有清净光。”

    “尊者阿那律！有何因、何缘，彼等诸天同生一天，一部之诸天有杂染光而又另一部份之诸天有清净光耶？”

    “友，迦旃延！关于此，我应与汝譬喻，或智者依譬喻知解所说之义。友，迦旃延！犹如燃着之油灯其油不净而灯焰亦不净。其油未为清净而灯焰亦不为清净故，结果其燃焰薄暗。友，迦旃延！恰如是，于此，或比丘遍满胜解杂染光而住。彼身粗重，不善止息，惛沈、睡眠不善断除，掉举、恶作不善调御。彼身粗重，不善止息，惛沈、睡眠不善断除，掉举、恶作不善调御故，结果其光薄暗。彼身坏命终后，生为杂染光天之徒众。友，迦旃延！犹如燃着之油灯其油清净灯焰亦清净。其油清净而其灯焰亦清净故，结果燃焰无薄暗。友，迦旃延！恰如是，于此，或比丘遍满胜解清净光而住，彼身粗重而善止息，惛沈、睡眠亦善令断除，掉举、恶作亦善令调御。彼身粗重善止息，惛沈、睡眠亦善令断除，掉举、恶作亦善令调御故，结果其光无薄暗。彼身坏命终后，生为清净光天之徒众。

    友，迦旃延！有此因、此缘，彼等诸天虽生一天部，兹有一部之诸天为杂染光，而又有一部之诸天为清净光也。”

    如是说已，尊者真迦旃延如是言尊者阿那律曰：“善哉！尊者阿那律！［我等未曾］‘如是我闻。’尊者！阿那律如是之言，或‘应如是。’而且，尊者阿那律如是说：‘有如是彼等诸天。’‘有其诸天。’尊者！我如是思惟：‘实是尊者阿那律曾与彼诸天共住也、曾言话、曾谈论也。’”

    “友，迦旃延！实汝敢［受］此讯语而我为汝解答。友，迦旃延！我长时曾彼诸共住、曾言话、曾谈论也。”

    如是说已，尊者真迦旃延对工匠般奢康迦如是言：“长者！［此］为汝等之利得，［此］为汝之善利，如是汝断彼疑惑之法，且我等得［善］听闻此法门。”——

    第一二八　随烦恼经

    如是我闻。——

    一时，世尊住憍赏弥瞿师罗园。其时，恰于憍赏弥之诸比丘生起斗诤，唱说异论，相起纷诤，互相以激越之语攻击而住。时，有一比丘，诣世尊处，诣已，敬礼世尊，立于一面。立于一面之彼比丘如是白世尊言：“于此，世尊！憍赏弥之诸比丘生起斗诤，唱说异论，相起纷诤，互相以激越之语攻击而住。善哉世尊！愿世尊到彼等诸比丘处，请垂慈愍。”世尊默然准许。

    其时，世尊到其近彼等诸比丘之处，到已，如是言彼诸比丘曰：“唉！诸比丘！勿斗诤，勿异论，勿斗诤，勿纷论”如是言已，有一比丘如是白世尊言：“世尊！法主之世尊，请待，世尊！世尊不被娆乱，唯请住现法乐住。我等应当镇静此斗诤、异论、论难、纷议。”

    二度，世尊如是言彼等之比丘曰：“唉！诸比丘！勿斗诤、勿异论、勿诤论勿纷论。”二度，彼比丘如是白世尊言：“世尊！世尊是法主，请待。世尊！世尊不被娆乱，唯请住现法乐住。我等应当镇静此斗诤、异论、论难、纷议。”

    三度，世尊如是言彼等诸比丘曰：“唉！诸比丘！勿斗诤、勿异论，勿纷论。”三度，彼比丘如是白世尊言：“世尊！世尊是法主，请待。世尊！世尊不被娆乱，唯请住现法乐住，我等应当镇静此斗诤、异论、论难、纷论。”

    其时，世尊于清晨，着衣持衣、钵，为乞食而入憍赏弥。于憍赏弥行乞，游行已，食后，由行乞归来，收座具，执起衣、钵而颂此等之偈：

    “多声凡庸人　　　　　若为愚痴者
      何人不思惟　　　　　破坏僧伽时
      不思他更上　　　　　失念诸贤者
      言种种之语　　　　　正行之说者
      唯欲口大语　　　　　不知依谁导
      骂我或打我　　　　　胜我或夺我
      如是怨念者　　　　　彼无镇敌意
      彼骂我打我　　　　　胜我或夺我
      无是怨念者　　　　　彼应止敌意
      然而由敌意　　　　　种种之敌意
      此无镇常恒　　　　　由无敌意止
      此为永劫法　　　　　而且其他人
      无能知是者　　　　　吾等兹终灭
      而且诸人人　　　　　若如是知者
      由此止斗诤　　　　　断骨夺生命
      持去牛马财　　　　　盗国一切者
      彼等尚有和　　　　　云何于汝等
      而为无有此　　　　　贤友同行者
      若得慧善住　　　　　打胜诸危险
      与彼俱欢喜　　　　　有念而值行
      贤友同行者　　　　　若得慧善住
      犹如王打胜　　　　　而以拾国土
      独行那伽象　　　　　犹如于林中
      独一行为胜　　　　　不交愚者友
      以行独一行　　　　　莫令作诸恶
      无乱那伽象　　　　　犹如于林中”

    其时，世尊颂此等之偈已而往近婆罗楼罗村。恰于此时，尊者婆咎住于婆罗楼罗村。尊者波咎见世尊从远而来，彼即准备设座及洗足水。世尊坐于所设之座，坐已而洗足。尊者婆咎敬礼世尊，坐于一面。世尊如是言坐于一面之尊者婆咎曰：“比丘！如何安快？如何善得忍耐耶？如何为行乞而不疲劳耶？”［婆咎言］：“世尊！安快善忍耐，且为乞食而无疲劳。”时，世尊说法教诫尊者婆咎，令感兴、激励、欢喜已，［世尊］即从座起，往近至般那蔓阇寺林。而其时，恰尊者阿那律、尊者难提、尊者金毗罗住于般那蔓阇寺林。林之守护者见世尊从远而来，见已，如是白世尊曰：“沙门！勿入此林中。于此处住有自爱形三人之善男子，莫作彼等之不快。”尊者阿那律闻林之守护者与世尊共话，闻己，如是告林之守护者曰：“友，林之守护者！勿妨世尊，乃我等［大］师世尊之到来也！”其时，阿那律往尊者难提及尊者金毗罗之处。至已，如是告尊者难提及金毗罗曰：“来，尊者等！来，尊者等！我等［大］师世尊到来也。”时，尊者阿那律、尊者难提、尊者金毗罗诣世尊处，一人持世尊之衣、钵，一人整理设座，一人准备洗足水。世尊坐于所设座，坐已而洗足。彼等尊者敬礼世尊亦坐于一面，世尊对坐于一面之阿那律如是言曰：“阿那律！汝等如何安快耶？如何供养充分耶？如何为乞食而不疲劳耶？”

    ［阿那律等言：］“世尊！安快，供养充分，我等为乞食不疲劳也。”

    ［世尊曰：］“然者，阿那律！汝等如何和合、相喜悦而无诤论，［如］水与乳之性，互相以爱眼相见而住耶？”

    ［阿那律等言：］“世尊！我等实和合、相喜悦而无诤论，［如］水与乳之性，互相以爱眼相见而住。”

    ［世尊曰：］“然者，阿那律！汝等如何和合、相喜悦而无诤论，［如］水与乳之性，互相以爱眼相见而住耶？”

    ［阿那律言：］“于此，世尊！我有如是思念：‘我与如是类之诸同梵行者共住者乃我之利得，我之善利也。’世尊！此等诸尊者于明于暗，如是对我现起慈身业、于暗于明现起慈语业、慈意业也。世尊！而且我如是思念：‘我今如何放弃己心以随此诸尊者之心而动作。’世尊！如是我放弃己心，随此等诸尊者之心而动作。世尊！我等之身体实是相异也。然，心正是［同］一也。”

    尊者难提、尊者金毗罗亦如是白世尊言：“世尊！我等亦如是思念……心正是［同］一也。

    世尊！我等如是和合、相喜悦而无诤论，如水与乳之性，互相以爱眼相见而住也。”

    ［世尊曰：］“善哉！善哉！阿那律！果然者，阿那律！如何汝等不放逸、热心、劳力而住耶？”

    ［阿那律言：］“然！世尊！我等不放逸、热心、劳力而住。”

    ［世尊曰：］“然者，阿那律！如何汝等不放逸、热心、劳力而住耶？”

    ［阿那律言：］“世尊！于此，我等之中，最先由村行乞归还者，彼设诸座、准备饮用水、洗澡水、并准备屑物器。又后由村行乞归还者，若有残食，若欲者即食，若不欲者，或弃于无草之处，或落于无生物之水中。彼敛诸座、处理饮用水、洗澡水屑物之器洗净已而收之，即清扫食堂，若见饮用水、洗澡水之瓮空无者，即准备之。若彼力所不及者以手招呼第二者，以手示：‘我等准备。’然者，世尊！我等因此无须发言。而且，世尊！我等每五日共坐终夜说法。世尊！我等如是不放逸、热心、劳力而住也。”

    ［世尊曰：］“善哉！善哉！阿那律！然者！阿那律！汝等如是不放逸？热心劳力而住，有诸上人法，胜十二分、使得达圣智见、有乐住耶？”

    ［阿那律言：］“世尊！于此，我等不放逸、热心、劳力而住，善认光明以见诸色，然而我等于彼光明不久而消失，且见诸色而我等未彻见其相！”

    ［世尊曰：］“然而，阿耶律！汝等应不能不彻见其相。阿那律！我亦同于正觉以前，在未正等觉之菩萨时，当认光明又见诸色。虽然彼光明于我不久消失又见诸色。阿那律！其我起如是思念：‘有何因、何缘？我光明消失又见诸色耶？’阿那律！然而我起如是思念：‘于我起疑惑，而为疑惑故，我消灭三昧。三昧之消灭时，即光明消失又见诸色也。然而我应如作疑惑之不复起。’阿那律！如是我不放逸、热心、劳力而住，恰认光明又见诸色。然而我之光明不久复灭且见诸色。阿那律！故我起斯思念：‘我何因、何缘？我光明消失又见诸色耶？而为不作意故，我三昧不灭。三昧灭时，光明消失，又诸见色。故我应再疑惑及不作意，于我当不起如是作。’如是阿那律！我……乃至……而阿那律！我起斯思念：‘于我起惛沈、睡眠，而为惛沈、睡眠故，我三昧灭。三昧灭时，即光明消失，又见诸色。故我应再疑惑、不作意、及惛沈、睡眠之于我不起如是作。’如是阿那律！我……乃至……而阿那律！我起如是思念：‘我起恐怖，为恐怖故，我三昧灭。三昧灭时，即光明消失，又见诸色。（阿那律！譬喻有人行长路，彼之两侧出现杀人者，为此，彼起恐怖。阿那律！恰如是我起恐怖。而为恐怖故，我三昧灭。三昧灭时，即光明消失，又见诸色。）故我应再疑惑、不作意、惛沈、睡眠及恐怖之于我不起如是作。’如是阿那律！我……乃至……而阿那律！我起斯思念：‘我起欢喜，而为欢喜故，我三昧灭。三昧灭时，即光明消失，又见诸色。（阿那律！譬喻有人求一宝藏，顿时获得五宝藏，为此，彼起欢喜。恰如是，阿那律！我起欢喜，而为欢喜故，我三昧灭。三昧灭时，即光明消失，又见诸色。）故于我应再疑惑、不作意、惛沈、睡眠、恐怖及欢喜之于我不起如是作。’如是阿那律！……乃至……而阿那律！我起斯思念：‘我起粗重，而为粗重故，我三昧灭，三昧灭时，即光明消失，又见诸色。故我应再疑惑、不作意、惛沈、睡眠、恐怖、欢喜及粗重之于我，不起如是作。’如是阿那律！我……乃至……而阿那律！我起斯思念：‘我起过度之勤精进。而为过度之勤精进故，我三昧灭，三昧之灭时，即光明消失，又见诸色。（阿那律！譬喻有人，以两手紧捉捕鹑，其死于手中。恰如是，阿那律！起过度之勤精进故。而为过度之勤精进故……乃至……又见诸色。）故我应再疑惑、不作意、惛沈、睡眠、恐怖、欢喜、粗重、及过度之勤精进之于我，不起如是作。’如是阿那律，我……乃至……而阿那律！我起斯思念：‘我起甚懈怠。而为甚懈怠故……乃至……又见诸色。（阿那律！譬喻有人，缓捉捕鹑，从其手飞去。恰如是阿那律！我起甚懈怠……乃至……又见诸色。）故我应再疑惑、不作意……及甚懈怠之于我，不起如是作。’

    如是阿那律！我……乃至……而阿那律！我起斯思念：‘我起欲望，而为欲望故……又见诸色。故我应再疑惑……及欲望之于我，不起如是作。’如是阿那律！我……乃至……而阿那律！我起斯思念：‘我起种种之想……乃至……又见诸色。故我应再疑惑……及种种想之于我，不起如是作。’

    然，阿那律！我不放逸、热心、劳力而住，以善认光明，又见诸色。然而我其光明不久消失又见诸色。故阿那律！我起斯思念：‘有何因、何缘，我光明消失又见诸色耶？’而阿那律！我起斯思念：‘我起诸色之极观察性。……乃至……又见诸色也。故我应再疑惑……种种之想及诸色之极观察性于我，不起如是作。’如是阿那律！我之‘疑惑是心之随烦恼也’知如是而舍断心之随烦恼、不作意。‘不作意是心之随烦恼。’知如是而舍断心之随烦恼、不作意。‘惛沈、睡眠……恐怖……欢喜……粗重……过度之勤精进……甚懈怠……欲望……种种之想……诸色之极观察性是心之随烦恼也。’知如是而断舍心随烦恼、诸色之极观察性。

    然，阿那律！我不放逸，热心、劳力而住，虽见光明而不见诸色；虽见诸色而不见光明——［如是］此终夜、又终日、又终日终夜也。故阿那律！我起斯思念：‘有何因、何缘，此我虽见光明而不见诸色，虽见诸色而不见光明耶？’——［如是］终夜、又终日又终日终夜。而阿那律！我起斯思念：‘若不作意我色相而作意光明时，即其时，虽正见光明而不见诸色。然而若我，不作意光明相而作意诸色时，其时，虽正见诸色而不见光明——如是此终夜、又终日、又终夜终日也。’

    然，阿那律！我不放逸，热心、劳力而住，正见少光明，又少见色，且认识无量光明，又认识无量色。——［如是］此终夜、又终日，又终夜终日也。然，阿那律！我起斯思念：‘有何因、何缘？我认识少光明，又见少色，且见无量光明，又见无量色——［如是］此终夜、又终日、又终夜终日耶？’然，阿那律！我起斯思念：‘若有少三昧时，其时，于我有少眼。故其我以少眼见少光明且见少色。而且，若我有不少三昧时，其时，于我有无量眼。故其我以无量眼见无量光明，而且见无量色——［如是］终夜、又终日又终夜终日。’然，阿那律！我为‘疑惑是心之随烦恼也。’为知如是，令舍断心之随烦恼之疑惑。‘不作意是心之随烦恼也。’知如是而今舍断心之随烦恼之不作意。‘惛沈、睡眠……欲望……种种之想……诸色之极观察性是心之随烦恼。’知如是而令舍断心之随烦恼之诸色极观察性。然，阿那律！此我起斯思念：‘其我心之随烦恼，此等于我令舍断之。所以我今当修三种三昧。’阿那律！其我修有寻有伺定，亦修无寻唯伺定，亦修无寻无伺定，亦修有喜定，亦修无喜定，亦修乐俱行定，亦修舍俱行定。然而阿那律！我修有寻有伺定，亦修无寻唯伺定，亦修无寻无伺定，亦修有喜定，亦修无喜定，亦修舍俱定故，而于我更生智见。‘我解脱不动，此是最后生，今亦无后有之事。’”

    世尊如是说已，欢喜之尊者阿那律随喜世尊之所说。——

    第一二九　贤愚经

    如是我闻。——

    一时，世尊住舍卫城祇陀林给孤独园。其时，世尊言诸比丘曰：“诸比丘！”彼等比丘对世尊［答曰：］“［如是］，世尊。”世尊如是曰：

    “诸比丘！此等三之愚者：有愚者之特征、愚者之特相、愚者之特质。何者为三？诸比丘！于此，愚者思惟恶思、说恶说、行恶行。诸比丘！若彼愚者，不为恶思之思惟者、恶说之说者、恶行之行者，依何彼诸贤者知：‘此人是愚者、不正之人。’然，诸比丘！愚者，恶思之思惟者、恶说之说者、恶行之行者故，是故彼诸贤者知‘此人是愚者也，不正之人也。’诸比丘！彼愚者于现世觉受三种之忧苦。诸比丘！若愚者或坐于聚会中、或坐于路巷、或坐于四衢街头时，其处若有人，为与彼相应、适彼之论。诸比丘！若愚人之为杀生者、偷盗者，于爱欲［处］为邪行者、虚诳语者、饮酒者，其时，诸比丘！于愚者有如是之思念：‘若人为与彼相应、适彼之论者，于我有诸法。又我住于如是之诸法。’诸比丘！愚者于现世，觉受如是之第一之苦、忧。

    复次，诸比丘！王人捉捕愚者之盗贼、犯罪者，以作种种之刑罚，即以杖打、以鞭笞、以棒掷，截手、截足、截手足，截耳、截鼻、截耳鼻，于粥锅煮、拔取头发、切口、着灯火之冠、点火于手、如剥蛇皮以剥取皮肤，以发结缚所剥之皮肤，如羚羊缚悬其手足，打钩入其肉、段段截断、以碱水灌之、以铁棒串转之、如藁之敷物打之，注以热油、令犬啮之、活活串刺、以刀截头、见［如是］。其时，诸比丘！于愚者有斯思念：‘实因如是类之诸恶业，王人捉捕盗贼、犯罪者，作种种刑罚。即以杖打、以鞭笞、以棒掷，截手、截足、截手足……以刀截头。而如是之诸法我亦有，且我亦住如是之诸法。王人亦若知我者，王人亦捕捉我，令行种种之刑罚。即以杖打、以鞭笞……以刀截头。’诸比丘！愚者于现世觉受如是第二之忧、苦。

    复次，诸比丘！愚人或升坐于椅子、或升坐于禅榻、或虽卧于地上，凡彼于以前之诸业，即种种之身恶行、语恶行、意恶行，此等，其时，来悬彼之上，落悬、垂悬。诸比丘！譬喻大山峰之影，日暮来悬地上、落悬、垂悬。恰如是，诸比丘！愚人虽升坐于椅子、或升坐于禅榻、或卧于地上、凡彼以前之诸恶业：即身恶行、语恶行、意恶行，彼等其时，来悬于彼上、落悬、垂悬。诸比丘！其时，愚者有斯思念：‘我实不作福、不作善、不起怖畏［心］、［而且唯是］作恶、作凶暴、作罪过。不作福、不作善、不起怖畏［心］、而且只作恶、作凶暴、作罪过者之趣，于其处死后，应［赴他］趣。’彼悲哀、恼疲、啼吠、打胸、丧神。诸比丘！愚者于现世，如是觉受第三之忧、苦。

    彼其比丘是愚人，作身恶行、作语恶行、作意恶行已，身坏命终后，生于无幸处、恶趣、险难处、地狱。诸比丘！凡彼正语者言：‘一向不爱好此一向不爱乐此、一向不适意此’者，［其］地狱始彼正语者言：‘一向不爱好此、一向不爱乐、一向不适意此。’诸比丘！虽以任何譬喻亦不能说于地狱如何之苦耶？”

    如是说已，一比丘白世尊曰：“然者，世尊！得为我说喻耶？”

    ［世尊曰：］“得也，比丘！”世尊告［比丘曰：］“比丘！譬喻捕捉盗贼、犯罪者以示王：‘王！［此］盗贼、犯罪者也。请加于彼所欲之惩罚。’而彼王如是言曰：‘汝等当往之，［而且］于清晨对彼者刺百刀。’而清晨对彼者刺百刀。时，王于午时如是曰：‘汝等！彼者如何？’［彼等言］‘王！如是彼尚活。’而彼［王］如是告彼等曰：‘汝等当往之，而且于午时对彼者刺百刀。’午时刺彼者百刀。时，王于晡时如是言曰：‘汝等！彼如何？’［彼等言：］‘王！如斯彼者尚活。’王告彼等曰：‘汝等当往之，而于晚时刺彼者百刀。’于晚时刺彼者百刀。诸比丘！对此如何思惟耶？彼被刺三百刀，为其缘，应受忧、苦耶？”

    ［比丘言：］“世尊！虽唯刺一刀，为其缘，彼者当受忧、苦，何况刺三百刀耶！”

    其时，世尊手取拳大之小石告诸比丘曰：“诸比丘！汝等如何思惟耶？我于此手所握拳大之小石与雪山之山王，何者为大耶？”

    ［比丘言：］“于此，世尊！世尊之所握手拳大之小石与雪山之山王者比较不入其数亦无有至千万分之一，不得取为比较也。”

    ［世尊曰：］“恰如是，诸比丘！彼者被刺三百刀，为其缘而受忧、苦者其与地狱比较者，不入其数亦无有至千万分之一，不得取为比较。诸比丘！诸狱卒对彼行五种名之刑罚。即名以五技之赤热铁杙，刺其两手、两足及中胸。彼其时受激甚之苦受。而只要彼恶业之未尽，于其间无有命终。诸狱卒诱行彼，以斧截之。彼于其时受激甚之苦受。而只要其恶业之未尽，于其间无有命终。诸比丘！诸狱卒置彼足于上，以头于下，以利斧切之。彼其时……乃至……只要彼恶业之未尽，于其间无有命终。诸比丘！以彼轭于车、令往还于热、烧燃之地上。彼其时……乃至……只要彼恶业之未尽，于其间无有命终。诸比丘！诸狱卒令彼上、下于炭山、热、烧燃之大山。彼其时受激甚之苦受。而只要彼恶业之未尽，于其间无有命终。诸比丘！诸狱卒捉彼足于上、头于下，投进于热、烧燃之大铜釜中。令彼于其处煮沸。使彼于其处煮沸，或上、或下、或横。彼于其时受激甚之苦受。而只要彼恶业之未尽，于其间无有命终。诸比丘！诸狱卒捉彼投于大地狱中。诸比丘！而且彼大地狱，有四隅、四门、相分平等之部份，围着铁壁，以铁蔽之，其铁制之地令敷燃烧之火，有扩遍［上下四方］百由旬存续一切时。

    诸比丘！由种种之异门，我虽说地狱之论。诸比丘！究竟如何是地狱之苦？依言述不能尽。

    诸比丘！畜生之类，有草食之生物、彼等以齿龃生、干诸草而啖。然，诸比丘！如何畜生类为草食之生物？种种之马、牛、驴马、山羊、鹿、乃至其他凡畜生类为草食之生物也。诸比丘！彼愚痴者，曾于此处［人界］为食味之贪著者，于此处作诸恶业，身坏命终后，即生为彼诸草食之有情、彼诸有情之类。

    诸比丘！畜生之类，有粪食之生物。彼等从远嗅至粪臭而趣：‘于此处我等可饱食，于此处我等可饱食。’譬如诸婆罗门之由供物之香而趣：‘于此处我等可饱食，于此处我等可饱食。’诸比丘！恰如是，畜生之类，有粪食之生物。彼等从远嗅到粪臭而趣：‘于此处我等可饱食，于此处我等可饱食。’然者，诸比丘！如何畜生为粪食之生物耶？鸡、豚、狗、豺乃至其他之凡畜生类而为粪食之生物也。诸比丘！彼愚痴者，曾于此处［人界］为食味之贪著者，于此处作诸恶业，身坏命终后，生为彼诸粪食之有情、彼诸有情之类。

    诸比丘！畜生之类，有生于黑闇中、老于黑闇中、死于黑闇中。诸比丘！而如何畜生、有生于黑闇中、老于黑闇中、死于黑闇中？即昆虫、蛆虫、乃至其他凡畜生类，生于黑闇中、老于黑闇中、死于黑闇中三生物也。诸比丘！彼愚痴，曾于此处［人界］，为贪着食味者，于此处作诸恶业，身坏命终后，生于彼诸黑闇中、老于黑闇中、死于黑闇中之有情、生为彼等诸有情之类。

    诸比丘！有畜生类，生于水中、老于水中、死于水中之生物。然者，诸比丘！如何诸畜生，生于水中、老于水中、死于水中之生物？即鱼、龟、鳄、乃至其他，凡畜生类，生于水中、老于水中、死于水中之生物也。诸比丘！彼愚痴，曾于此处［人界］为贪着食味者，作诸恶业，身坏命终后，生于彼诸水中、老于水中、死于水中之有情，生为彼诸有情之类。

    诸比丘！有畜生类，生于不净中、老于不净中、死于不净中之生物。然者，诸比丘！如何畜生类，有生于不净中、老于不净中、死于不净中之生物？诸比丘！凡彼或生于腐败鱼中、老于腐败鱼中、或死于腐败鱼中之诸有情，或生于腐败死体中、腐败食物中、或污池中、或秽水淈中……乃至……诸比丘！彼愚痴者，曾于此处［人界］为贪着食味者，作诸恶业，身坏命终后，生于彼诸不净中、老于不净中、死于不净中之有情，生为彼等诸有情之类。

    诸比丘！我虽依异门得说畜生论。诸比丘！毕竟，于任何之畜生类，不能依言说尽其苦！

    诸比丘！譬如有人，以有一孔之轭投于海中。而且东风从彼吹去西方，西风吹去东方，北风吹去南方，南风吹去北方。其时有一瞎龟，彼过一百年始一度浮起。诸比丘！汝等对此作如何思惟？彼之瞎龟，应以其首，入其一孔之轭中耶？”

    “世尊！在混杂中，若久历其时，于何时之间［或有此可能］。”

    ［世尊曰：］“诸比丘！彼瞎龟，欲从首入其一孔轭中应甚迅速。诸比丘！我说，无宁此一度趣险难处之愚者言得为人更为艰难。此何因由耶？诸比丘！不论如何，于其处［险难处］无有法行、寂静行、善行、福行，诸比丘！于其处，是彼此相食、弱肉强食之行也。诸比丘！如是愚者，若经时已久，于何时还来人位，彼还生于种种卑贱之家，［即：］或旃陀罗之家、或猎师之家、或竹工之家、或造车人之家、或屠杀者之家、如是类贫困缺乏饮食、穷苦生活之家。于此，得衣、衣亦甚艰难。因此，彼之容色不佳、面颜丑陋、倭小而多病。或成为瞎眼、曲臂、跛足、躄足也。或不得饮食、衣服、车乘、花环、香料、涂油、座位、住宅、灯火。彼身为恶行、语为恶行、意为恶行也。彼身为恶行、语为恶行、意为恶行已，身坏命终后，生于无幸处、恶趣、险难处、地狱。

    诸比丘！譬喻有博戏者，最初演艺失败而失子、失妻、失一切财产，［自己］更受随缚。诸比丘！彼博戏者，如最初演艺失败而失子、失妻、亦失一切财产，［自己］更受随缚，其失败轻少也。而彼愚者，身作恶行、语作恶行、意作恶行已，身坏命终后，生于无幸处、恶趣、险难处、地狱，如是失败即甚大也。诸比丘！此乃一向为遍满愚者之［质］地也。

    诸比丘！此等三之贤者：有贤者之特征、贤者之特相、贤者之特质也。何等为三？诸比丘！于此，贤者思惟善思、说善说、行善行者也。诸比丘！若彼贤者，思惟善思、说善说、行善行者，依何诸贤者而知彼：‘此仁［慈者］是贤者，善士也。’诸比丘！而且贤者之思惟善思、说善说、行善行故，由此故，诸贤者知彼：‘此仁［慈者］是贤者、善士也。’诸比丘！如是彼贤者，于现世觉受三种喜、乐。诸比丘！若贤者于聚会坐、于路巷坐、于四衢头坐时，于其处若人相应于彼、行适彼论。诸比丘！若贤者是远离杀生者、远离偷盗者、于爱欲远离邪行者、远离虚诳语者、远离须罗、迷罗耶酒之放逸处者，其时，诸比丘！贤者有如是思念：‘若人相应于彼、行适彼论者，我有如是之诸法，又我住于如是之诸法。’诸比丘！贤者于现世，觉受如是第一之喜、乐。

    复次，诸比丘！贤者见王人捕捉盗贼、犯罪者，令种种之刑罚，［即：］以杖打，以鞭笞……乃至……以刀截头。其时，诸比丘！贤者有如是思惟：‘因如是类之诸恶业，王人捕捉盗贼、犯罪者，令作种种之刑罚，［即：］以杖打，以鞭笞……乃至……以刀截头。我无如是之诸法，我不住如是之诸法。’诸比丘！贤者于现世，觉受如是第二之喜、乐。

    复次，诸比丘！贤者，虽升坐于椅子、虽升坐于禅榻、虽卧于地上、凡彼以前之诸善业，即：种种之身善行、语善行、意善行，彼等于其时，来悬、落悬、垂悬于彼之上。诸比丘！譬喻大山峰之影，于日将暮，来悬、落悬、垂悬于地上。诸比丘！恰如是，贤者虽升坐于椅子、虽升坐禅榻、凡彼以前之种种善业，来悬、落悬、垂悬……。诸比丘！其时，贤者有如是念：‘实耶！我不作恶、不作凶暴、不作罪过、以作福、作善而起怖畏［心］。不作恶，不作凶暴，不作罪过，以作福，作善，只要起怖畏［心］者之趣，于其趣死后，应［向］其趣。’彼不悲哀、不恼疲、不啼哭、不打胸、无丧神之事。诸比丘！贤者于现世，觉受如是之第三善、乐。

    诸比丘！彼贤者，作身善行、语善行、意善已，身坏命终后，生于善趣、天界。诸比丘！凡彼正语者虽言：‘此一向好，应一向此爱乐，一向此适意也。’彼唯于天界，其正语者言：‘此一向好，应一向此爱乐，一向此适意也。’诸比丘！虽以任何譬喻，亦不能说天有如何之乐耶？”

    如是说已，一比丘白世尊曰：“然者，世尊！得为我说譬喻耶？”

    ［世尊曰：］“得也！比丘！”世尊以告比丘：“比丘！譬喻转轮王成就七宝，且具足四神变，由是缘，以受喜、乐。如何为七？

    比丘！年刹帝利之灌顶王，十五日布萨之当日，洗涤头发，斋戒沐浴，登至妙高殿上，现有千辐、有周边、有毂、完具一切持相之天之轮宝。见已，刹帝利之灌顶王有此思念：‘我闻——刹帝利灌顶王，十五日布萨之当日，洗涤头发，斋戒沐浴，登至妙高殿上，现有千辐、有周边、有毂、完具一切特相之天之轮宝者，彼则成为转轮王也——然者，我为此转轮王。’诸比丘！其时，刹帝利之灌顶王从座起，以左手取水瓶，右手撒布轮宝：‘汝轮宝应转行之，汝轮宝应征服之。’诸比丘！然而，彼轮宝行转东方，于其后，转轮王率四种之兵。诸比丘！然而，若轮宝止住之地方，于其处转轮王与四种兵共［驻］阵营。诸比丘！然而，于东方之诸敌王，彼等来轮宝处如是言：‘大王！来！大王！善来！大王！所有一切皆归汝。大王！应请教敕。’转轮王如是言：‘勿杀生物，勿取不与者。于诸欲境，勿行邪行。勿语虚诳语。勿饮酒而食所应之食。’诸比丘！然而，东方之诸敌王，彼等［悉］归顺于转轮王。诸比丘！其时，彼轮宝入于东海，更上陆行转于南方……乃至……入于南海，更上陆行转于西方……乃至……入于西海，更上陆行转于北方！其后，转轮王率四种兵。诸比丘！然而，若轮宝止住之地方，于其处，转轮王与四种兵共［驻］阵营。诸比丘！然而，于北方之诸敌王，彼等来转轮王之处如是言：‘大王！来！大王！善来！大王！所有一切，皆归于汝。大王！应请教敕。’转轮王如是言：‘勿杀生物……应食所应之食。’诸比丘！然而彼北方之诸敌王，彼等［悉］归顺于转轮王。诸比丘！其时彼轮宝征服海内之土地已，还来于彼王城，转轮王内宫之门前，量是立大公唱，以庄严转轮王内宫之门户。诸比丘！转轮王如是现其轮宝。

    复次，诸比丘！于转轮王，象宝出现——纯白而七处齐整，具神变飞行于空中，名之为布萨陀象王也。见已，转轮王之心欣悦：‘汝实贤善之象乘也，若不令调御者。’诸比丘！其时彼象宝，譬喻贤善优良种之象，如长时，善调御，恰如是令调御。诸比丘！昔，转轮王以试此象宝，清晨驾乘历访于海内之土地已，还来彼王城以行早食。诸比丘！于转轮王如是现其象宝。

    复次，诸比丘！于转轮王，马宝出现。纯白有如鸦之头，有如文叉草直竖之毛，具神变，飞行于空中，名之为婆罗诃马王也。见已，转轮王之心欣悦：‘汝实贤善之马乘也。若不令调御者。’诸比丘！其时彼马宝，如贤善优良种之马，如长时善调御，恰如是调御。诸比丘！昔，转轮王以试此马宝，清晨驾乘历访海内之土地已，还来彼王城以行早食。诸比丘！于转轮王如是现其马宝。

    复次，诸比丘！于转轮王珠宝出现。此是琉璃宝珠，此清净也，优良品种，八棱而善磨。诸比丘！彼珠宝之光明遍满一由旬。诸比丘！昔，转轮王正试彼珠宝，整四种丘，珠宝安置于幡旗之端，于夜阴黑暗中出发。诸比丘！然而，彼周围之诸村里，彼等皆由其光明思惟为‘昼’而从事家业。诸比丘！于转轮王如是现其是珠宝也。

    复次，诸比丘！于转轮王女宝出现。形胜而可看，清净如具莲华最上之容色，不过高、不过矮、不过瘦、不过肥、不过黑、不过白、超人之容色而不达天之容色。诸比丘！然而，彼女宝恰如兜罗绵、或如劫波娑绵有身触。诸比丘！又彼女宝之四肢于寒时为暖，于热时为泠也。诸比丘！彼女宝从身上放出旃檀香，从口放出优钵罗香。诸比丘！又彼女宝比转轮先起而后卧，顺从任何事之所作，行悦意而［专］语爱言。诸比丘！彼女宝以转轮王于意中不违背。况以身乎！诸比丘！于转轮王如是现其女宝。

    复次，诸比丘！于转轮王居士宝出现。彼现业报所生之天眼，由此，彼见有主、无主之宝藏。彼往转轮王之处如是言：‘大王！无所娆乱。我以应大王之财宝以作应财产之所作。’诸比丘！昔，转轮王试彼居士宝，乘船唯划于恒河，如是言居士宝：‘居士！我要黄金。’［居士曰：］‘然者，大王！从至于一岸。’［王曰：］‘居士！今于此我要黄金。’诸比丘！其时，彼居士宝以两手触水，拉起而黄金充满瓮中，如是告转轮王言：‘大王！如是。大王！请如是作，大王！如是请献之。’转轮王如是言：‘居士！如是，居士！如是作之，居士！如是献。’诸比丘！于转轮王如是现其居士宝。

    复次，诸比丘！于转轮王主兵（顾问）宝出现。贤善而精达、有智慧、事转轮王所应之事、应免者即免之、应置者得置之。至彼转轮王之处曰：‘大王！无娆乱（安乐），我应奉大王之御咨问。’诸比丘！于转轮王，如是现其主兵（顾问）宝。

    诸比丘！转轮王成就如是七宝。

    何者［具足］四神变？

    诸比丘！兹转轮王有胜形而可看，清净、具如莲华最上之容颜，胜其他之众人。诸比丘！转轮王具足此第一之神变。

    复次，诸比丘！转轮王长寿而永住，胜其他之众人。诸比丘！转轮王具足此第二之神变。

    复次，诸比丘！转轮王少病少疾而有等熟力，具足善消化力、非过泠、非过热，胜过其他之众人。诸比丘！转轮王具足此第三之神变。

    复次，诸比丘！转轮王，为诸婆罗门、居士所欢喜、爱敬。诸比丘！如父为子所欢喜、爱敬。诸比丘！恰如是，转轮王为婆罗门、居士所欢喜、爱敬。又诸比丘！转轮王喜、爱诸婆罗门居士也，如子等为父所喜、爱。恰如是，诸比丘！转轮王喜、爱诸婆罗门、居士。诸比丘！昔，转轮王率四种兵出园地。诸比丘！时婆罗门、居士往转轮王之处如是言：‘大王！不用急，去，我等永远奉见大王。’诸比丘！转轮王告驭者曰：‘不必急，驭者前进，我永远见［护］诸婆罗门、居士。’诸比丘！转轮王具足此第四之神变。

    诸比丘！转轮王具足此等之四神变。

    诸比丘！对此如何思惟？转轮王具足此等七宝及此等之四神变，其缘亦应觉受喜、乐耶？”

    ［诸比丘曰：］“世尊！彼宝虽一一具足，转轮王尚以其缘，觉受喜、乐。然者，何况［具足］七宝及四神变乎！”

    其时，世尊取手拳大之小石告诸比丘曰：“诸比丘！对此如何思惟？于此，我所握手拳大之小石与雪山之山王者，何者较大？”

    ［诸比丘曰：］“世尊！世尊所握手拳大之小石小，而与雪山之王比较，［实］不能入其数，不及千万分之一，不得取为比较。”

    ［世尊曰：］“诸比丘！恰如是，转轮王具足七宝及四神变，以其缘，觉受喜、乐，此与彼天之乐比较，［实］不能入其数，不及千万分之一，不得取为比较。诸比丘！彼贤者，经历久时，于何时还来人位，彼归生于种种高贵之家，［即：］或大刹帝利家、或大婆罗门家、或大居士家、如是类之家。有富、有大财、饮食丰富而金银甚多、物资多、财宝多。加之，彼有胜形、可观、清净、具足如莲华最上之容色，得食、饮、衣服、车乘、花环、香料、涂油、座床、居宅、灯烛。彼作身善行、作语善行、作意善行。彼作身善行、作语善行、作意善行已，身坏命终后，生于善趣、天界。诸比丘！譬喻有博戏者，最初之演艺胜利得大财聚。诸比丘！彼博戏者虽最初演艺胜利得大财聚，其胜利轻少也。且彼贤者，作身善行、作语善行、作意善行已，身坏命终后，生于善趣、天界、此始为远大之胜利。诸比丘！此一向完全之贤者［质］地也。”

    世尊如是说已，而欢喜之彼等诸比丘随喜世尊之所说。——

    第一三〇　天使经

    如是我闻。——

    一时，世尊住舍卫城，祇陀林给孤独园。其时，世尊言诸比丘曰：“诸比丘！”彼诸比丘应世尊言：“世尊！”世尊乃如是曰：“诸比丘！譬喻家有二门，具眼者于其处立于中央，见人人或入其家、或出、或来访、或辞去。诸比丘！恰如是，我亦以超人清净之天眼，见诸众生之死、生、卑、尊、美、丑、善趣、恶趣，见诸众生随业而趣。‘诸尊！此等之众生，实具足身善行，具足语……乃至……意善行，不诽谤诸圣者，有正见，正持正见业。彼等身坏命终后，生于善趣、天界。乃至诸尊！复，此等诸众生，具足身善行，具足语……乃至……意善行，不诽谤诸圣，有正见，正持正见业。彼等身坏命终后，生于诸人中。诸尊！此等诸众生，实具足身恶行，具足语……乃至……意恶行，诽谤诸圣者，有邪见，正持邪见业。彼等身坏命终后，生于饿鬼界。诸尊！复此诸众生，具足身恶行，具足语……乃至……意恶行，诽谤诸圣者，有邪见，正持邪见业。彼等身坏命终后，生于畜生。诸尊！复此等诸众生，具足身恶行……彼等身坏命终后，生于不幸处、恶趣、险难处、地狱。’”

    ［世尊曰：］“诸比丘！彼多被狱卒捉其腕以见阎魔王［曰：］‘王！此人无慈心，不成沙门、婆罗门，于其家，对长者无恭敬心。王应加笞［刑］彼。’

    诸比丘！对彼，阎魔王讯问第一天使，检讨、教诃：‘男子！汝于人中，不见第一天使之出现耶？’彼如是言：‘尊！未曾见！’诸比丘！阎魔王对彼如是曰：‘男子！汝于人中，不见幼孩儿唯仰卧、自横涂其粪尿耶？’彼如是言：‘尊！曾见。’诸比丘！阎魔王对彼如是曰：‘男子！汝有知、有念而长大，汝有无如是思念耶？——我实亦生法，不越度生。然，我应由身、口、意作善——。’彼如是言：‘尊！我未能，我放逸也。’诸比丘！阎魔王对彼如是曰：‘男子！汝有放逸故，汝不由身、口、意行善。男子！汝正如汝之放逸，如是应令惩罚汝。然而，实汝如是之恶业，非母所作、非父所作、非亲族所作、非沙门、婆罗门所作、非诸天所作。此恶业乃汝自己之所作也。汝应自受其果报。’

    诸比丘！阎魔王对彼讯问第一天使，检讨、教诃已，讯问第二天使，检讨、教诃：‘男子！汝于人中不见第二天使之出现耶？’彼如是言：‘尊！未曾见！’诸比丘！阎魔王对彼如是曰：‘男子！汝于人中曾见女或男之生八十、或九十、或百岁，老而腰曲如梁、依杖身摇震而行、病身而失壮气、齿落、发白、或发落秃头、皮皱、班黑、四肢损耗耶？’彼如是言：‘尊！曾见。’诸比丘！阎魔王对彼如是曰：‘男子！汝有知、有念而长大，有无如是思念耶——我亦实老法也。不越度老。然，我应由身、口、意作善——。’彼如是言：‘我未能，尊！我放逸。’诸比丘！阎魔王对彼如是曰：‘男子！汝有放逸故，汝不由身、口、意行善。男子！汝正如汝之放逸，如是应惩罚。然而，实汝如是之恶业非母所作、非父所作、非兄弟所作、非姊妹所作、非故旧之所作，非亲族所作、非沙门、婆罗门所作、非诸天所作。此恶业乃汝自己之所作也。汝自己应受其果报。’

    诸比丘！阎魔王对彼讯问第二天使，检讨、教诃已，讯问第三天使，检讨、教诃：‘男子！汝于人中、曾见第三天使之出现耶？’彼如是言：‘尊！未曾见。’诸比丘！阎魔王对彼如是曰：‘男子！汝于中人，曾见女或男之有病、恼、极重病、自己横涂其粪尿，依其他之人人使之卧床耶？’彼如是言：‘尊！曾见。’诸比丘！阎魔王对彼如是曰：‘男子！汝有知、有念而长大，无有如是思念耶？——我亦实病法、无越度病。然而，我应由身、口、意作善——。’彼如是言：‘尊！我未能，我放逸也。’诸比丘！阎魔王对彼如是曰：‘男子！汝有放逸故，汝不由身、口、意行善。男子！汝，如汝之放逸，应如是惩罚。而实汝之如是恶业，非母所作、非父之所作、非兄弟之所作、非姊妹之所作、非故旧之所作、非亲族所作、非沙门、婆罗门所作、亦非诸天之所作。此之恶业，乃汝自己之所作也。汝自己应受其果报。’

    诸比丘！阎魔王对彼讯问第三天使，检讨、教诃已，讯问第四天使，检讨、教诃：‘男子！汝于人中曾见第四天使之出现耶？’彼如是言：‘尊！未曾见。’诸比丘！阎魔王对彼如是曰：‘男子！汝于人中曾见诸王之捕捉盗贼、犯罪者，令作种种刑罚，［即：］以杖打、以鞭笞、以棒掷……以刀截头耶？’彼如是言：‘尊！曾见。’阎魔王如是曰：‘男子！汝有知、有念而长大，汝曾如是思念耶？——尊！人实作诸恶业者，彼于现世且受如是类之种种刑罚，何况他世耶？然，我应由身、口、意作善——。’彼如是言：‘尊！我未能，尊！我放逸也。’诸比丘！阎魔王对彼如是曰：‘男子！汝有放逸故，不以身、口、意行善。男子！汝如汝之放逸，应如是惩罚。而实汝如是之恶业非母之所作，非父之所作……非诸天之所作。此恶业乃汝自己之所作，汝自己应受其果报。’

    诸比丘！阎魔王对彼讯问第四天使，检讨、教诃已，讯问第五天使，检讨、教诃：‘男子！汝于人中曾见第五天使出现耶？’彼如是言：‘尊！未曾见。’诸比丘！阎魔王对彼如是曰：‘男子！汝于人中曾见女或男之死，［经］一日或二日或三日，生起膨胀、青瘀、脓烂耶？’彼如是言：‘尊！曾见。’诸比丘！阎魔王对彼如是曰：‘男子！汝有知、有念而长大，曾如是思念耶？——我实亦死法，不越度死。然，我应由身、口、意行善——。’彼如是言：‘尊！未能，尊！我放逸。’诸比丘！阎魔王对彼如是曰：‘男子！汝有放逸故，汝不由身、口、意行善。男子！正如汝之放逸，应如是惩罚。而实汝如是之恶业非母之所作、非父之所作……非诸天之所作。此之恶业，汝自己之所作，汝自己应受其果报。’

    诸比丘！阎魔王对彼讯问第五天使，检讨、教诃已而黑然。

    诸比丘！诸狱卒对彼，行名为五种连之刑罚。［即：］以赤热之铁杙刺手，以赤热铁之杙刺第二手、以赤热铁杙刺足、以赤热之铁杙刺第二足、以赤热之铁杙刺胸中。其时，彼受激甚之苦受。而且，只要其恶业不尽之间，彼不得命终。诸比丘！狱卒从彼带去，以斧斩之。其时，彼受激甚之苦受……乃至……诸比丘！诸狱卒从彼之足悬上、头垂下，以利斧割之。其时，彼受激甚之苦受……乃至……诸比丘！诸狱从彼轭于车，往返于热燃之地上。其时，彼受激甚之苦受……乃至……诸比丘！诸狱卒从彼，悬于热燃炭火大山之上下。彼，其时，……乃至……诸比丘！诸狱卒从彼足捉于上，以投入赤热燃烧之铜釜中，使彼煮沸于其处，使彼煮沸于其处，或上行，或下行，或横行。彼，于时处受激甚之苦受。而且，只要恶业不尽之间不得命终。

    诸比丘！诸狱卒将彼投入大地狱中。诸比丘！而且彼大地狱：

      有四隅四门　　　　　等部令等分
      铁壁之所围　　　　　以铁为盖蔽
      其铁制土地　　　　　令敷火燃烧
      扩遍百由旬　　　　　一切时不息

    诸比丘！而彼大地狱，于东壁起光焰以达于西壁。于西壁起光焰以达于东壁。于北壁起光焰以达于南壁。于南壁起光焰以达于北壁。于下起光焰以达于上，于上起光焰以达于下。彼于其处受激苦之苦受。而且，只要彼恶业未尽之间不得命终。

    诸比丘！经历久时之间，有时彼大地狱之东门开。彼于其处全速力行走，彼为全速力行走，彼皮被烧、肤亦烧、肉亦烧、筋亦烧、骨亦焦，实有如是之娆乱。诸比丘！而彼达多［时］耶！其时，彼门闭矣。彼于其处受激甚之苦受，而且，只要彼恶业未尽之间不得命终。

    诸比丘！经历久时之间，于有时彼大地狱之东门开！乃至……有北门开时……乃至……有南门开时。彼全速力行走，彼为全速力行走，彼被烧……门闭。彼于其处受激甚之苦受。而且，只要彼恶业未尽之间，不得命终。

    诸比丘！经历久时之间，于时彼大地狱之东门开。彼于其处全速力行走……有如是之娆乱。

    彼从其门出。

    诸比丘！然，彼大地狱恰等无间，即俱有大粪尿地狱彼堕于其处。诸比丘！而彼粪尿地狱，有针嘴之生物以破其皮。皮破已而破肤。肤破已而破肉。肉破已而破筋。筋破已而破骨。骨破已而餐髓。其时，彼受激甚之苦受。然，只要彼恶业未尽之间不得命终。

    诸比丘！而彼粪尿地狱恰等无间，即俱有大热灰地狱，彼堕其处，彼于其处，受激甚之苦受。然，只要彼恶未尽之间，不得命终。

    诸比丘！而彼热灰地狱恰等无间，即耸高一由旬，有刺十六指长，俱有热燃之大针树林。［诸狱卒］从彼悬于其处之上下。彼于其处，受激其之苦受。然，只要彼恶业未尽之间不得命终。

    诸比丘！而彼针树林恰等无间，即俱有剑叶林，彼陷其处，诸风吹动其叶，破彼之手、破足、破手足、破耳、破鼻、破耳鼻。彼于其处受激甚之苦受。然，只要彼恶业未尽之间不得命终。

    诸比丘！而彼剑叶林恰等无间，即俱有大灰河地狱，彼堕其处，彼于其处随流而下，溯流所转，上下转流。彼于其处受激甚之苦受。然，只要彼恶业未尽之间，不得命终。

    诸比丘！诸狱卒从彼钩上使立于陆地，如是言：‘男子！汝有何所欲？’彼如是言：‘尊！我饿！’诸狱卒以热燃之热铁钳开彼之口，以热燃之热铁丸投入其口。此以烧彼唇、口、喉、胸、以持去大肠、小肠，由下部出。其时，彼受激甚之苦受。然，只要彼恶业未尽之间不得命终。

    诸比丘！诸狱卒对彼如是言：‘男子！汝有何所欲？’彼如是言：‘尊！我渴也！’诸比丘！诸狱卒以热燃之热铁钳以开彼之口，将热燃之热溶铜注入彼之口中。以烧彼唇、口、喉、胸，持去大肠、小肠，由下部出。其时，彼受激甚之苦受。然，只要彼恶业未尽之间不得命终。

    诸比丘！诸狱卒更将彼投入大地狱。

    诸比丘！昔阎魔王有如是思惟：‘人实于世间行诸恶业者，彼应受如是类之种种刑罚。然，正欲得人位。而如来、应供、正等觉者出现于世，而我礼拜彼世尊，请彼世尊为我说法。我如是得证知彼世尊之法。’

    诸比丘！而我以此非为其他沙门、婆罗门之闻而语者。而我自知、自见、自识、我唯如是说者也。”

    世尊如是说已，此时，［大］师善逝，更说：

    “被诸天使㦸　　　　　放逸诸学童
      彼长时忧戚　　　　　彼受卑贱身
      凡由诸天使　　　　　于此诸正士
      虽为小刺㦸　　　　　正法不放逸
      于取见怖畏　　　　　生死之生因
      无取即解脱　　　　　若灭生与死
      彼得安稳乐　　　　　现法胜涅槃
      越诸怨恨怖　　　　　度诸苦而去——”
汉译南传大藏经第 12 册 No. 0005 中部经典(第13卷-第16卷)

    第四品　分别品

    第一三一　一夜贤者经

    如是我闻。——

    一时，世尊住舍卫城祇陀林给孤独园。时，世尊告诸比丘：“诸比丘！”彼诸比丘应诺：“世尊！”世尊如是曰：“诸比丘！一夜贤者，我为汝等说总说及分别，应谛听，善思念之。我当说之。”彼诸比丘应世尊言：“如是，世尊！”世尊如是曰：

    “勿追于过去　　　　　勿愿于未来
      一切过去者　　　　　彼已皆舍弃
      未来者未至　　　　　而彼现在法
      处处善观察　　　　　不摇又不动
      了知彼修习　　　　　唯应今日作
      须作必热心　　　　　谁知明日死
      不遇死大军　　　　　实谓无其事
      热心如是住　　　　　昼夜不懈怠
      此一夜贤者　　　　　谓静寂默者

    然者，诸比丘！如何为‘追过去’？‘于过去时有如是色’，于此随起喜悦；‘过去时有如是受’，于此随起喜悦；‘于过去时有如是想’，于此随起喜悦；‘于过去时有如是行’，于此随起喜悦；‘于过去时有如是识’，于此随起喜悦。诸比丘！如是为追过去也。

    诸比丘！然者，如何为‘不追过去’？‘于过去时有如是色’，于此不起喜悦；‘于过去时有如是受’，于此不起喜悦；‘于过去时有如是想……如是行……如是识’，于此不起喜悦。诸比丘！如是为不追过去也。

    诸比丘！然者，如何为‘愿未来’？‘于未来时应有如是色’，于此随起喜悦；‘于未来时应有如是受’，于此随起喜悦；‘于未来时应有如是想……如是行……如是识’，于此随起喜悦。诸比丘！如是为愿未来也。

    诸比丘！然者，如何为‘不愿未来’？‘于未来时应有如是色’，于此不起喜悦；‘于未来时应有如是受……应有如是想……应有如是行……应有如是识’，于此不起喜悦。诸比丘！如是为不愿未来也。

    诸比丘！然者，如何为‘动摇于现在之诸法’？诸比丘！兹有无闻凡夫，不见诸圣者，不熟达圣法，不通晓圣法。不见诸善人，不熟达诸善人法，不通晓诸善人法。见色是我、或我是色、或我中有色、或色中有我也。见受是我、或我有受、或我中有受、或受中有我也。见想是我、或我有想、或我中有想、或想中有我也。见行是我、或我有行、或我中有行、或行中有我也。见识是我、或我有识、或我中有识、或识中有我也。诸比丘！如是动摇于现在之诸法也。

    诸比丘！然者，如何为‘不动摇于现在之诸法’？诸比丘！兹有闻之圣弟子，见诸圣者，熟达圣法，通晓圣法，以见善人，熟达善法，通晓善人法。不见色是我、或我有色、或我中有色、或色中有我。不见受是我……乃至……想……乃至……行……乃至……识是我、或我有识、或我中有识、或识中有我［之等见。］诸比丘！如是为不动摇于现在之诸法也。

      勿追于过去　　　　　勿愿于未来
      ……参照　　　　　前偈……
      此一夜贤者　　　　　谓静寂默者

    一夜贤者之诸比丘！应为汝等说总说及分别，如是说者，缘如是而说也。”

    世尊如是说已，欢喜之彼诸比丘随喜世尊之所说。——

    第一三二　阿难一夜贤者经

    如是我闻。——

    一时，世尊住舍卫城祇陀林给孤独园。恰其时，尊者阿难集于会堂，为诸比丘说法、说示、令正持、令踊跃、令欢喜、［即］语一夜贤之总说与分别。其时，世尊于日暮从独住而起，来近集会堂，近已，坐于所设之座。坐已，世尊告诸比丘曰：“诸比丘！何人集于会堂、为诸比丘说法、说示、令正持、令踊跃、令欢喜、［即］语一夜贤者之总说与分别。”

    ［诸比丘言：］“世尊！尊者阿难集于会堂为诸比丘说法、说示、令正持、令踊跃，令欢喜。［即］语一夜贤者之总说与分别。”

    其时，世尊告尊者阿难曰：“然者，阿难！汝如何为诸比丘说法、说示、令正持、令踊跃、令欢喜、［即］语一夜贤者之总说与分别。”

    ［尊者阿难言：］“如是，世尊！我为诸比丘说法、说示、令正持、令踊跃、令欢喜、［即］语一夜贤者之总说与分别。

    ‘勿追于过去　　　　　勿愿于未来
      一切过去者　　　　　彼已皆舍弃
      未来者未至　　　　　而彼现在法
      处处善观察　　　　　不摇又不动
      了知彼修习　　　　　唯应今日作
      作须必热心　　　　　谁知明日光
      不遇死大军　　　　　实谓无是事
      热心如是住　　　　　昼夜不懈怠
      此一夜贤者　　　　　谓静寂默者’

    然者，友！如何为追过去。‘于过去时有如是色。’于此随起喜悦。‘于过去时有如是受。’于此随起喜悦。……［参照前经］……如是，友！如是于现在之诸法不动摇也。

    ‘勿追于过去　　　　　勿追于未来
      ……［参照前之偈］……
      此一夜贤者　　　　　谓静寂默者’

    如是，世尊！我为诸比丘说法、说示、令正持、令踊跃、令欢喜、［即］语一夜贤者之总说与分别。”

    ［世尊曰：］“善哉！善哉！阿难！善哉！阿难！汝为诸比丘说法、说示、令正持、令踊跃、令欢喜、［即］语一夜贤者之总说与分别。

    ‘勿追于过去　　　　　勿追于未来
      ……乃至……
      此一夜贤者　　　　　谓静寂默者’

    然者，阿难！如何为追过去……乃至……阿难！如何为追过去也。然者，阿难！如何为不追过去……乃至……阿难！如是为不追过去。然者，阿难！如何为愿未来……乃至……阿难！如是为愿未来也。然者，阿难！如何为不愿未来……乃至……阿难！如是不愿未来也。然者，阿难！如何为动摇于现在之诸法……乃至……阿难！如是为动摇于现在之诸法。然者，阿难！如何为不动摇于现在之诸法……乃至……阿难！如是为不动摇于现在之诸法也。

    ‘勿追于过去　　　　　勿追于未来
      ……乃至……
      此一夜贤者　　　　　谓静寂默者’”

    世尊如是说已，欢喜之尊者阿难随喜世尊之所说。——

    第一三三　大迦旃延一夜贤者经

    如是我闻。——

    一时，世尊住王舍城多普达（温泉）精舍。时，尊者三弥提于夜晓时起出，往彼温泉洗浴肢体，洗浴肢体已，着一衣而上以伫立干其肢体。时有殊胜容色之一天神，夜渐明时以耀照全温泉，近至尊者三弥提之处。近已，立于一面。立于一面之彼天神，如是言尊者三弥提：“比丘！汝忆持一夜贤者之总说与分别耶？”［尊者三弥提曰：］“友！我不忆持一夜贤者之总说与分别。友！然者，汝受持一夜贤者之总说与分别耶？”

    ［天神曰：］“比丘！我亦不忆持一夜贤者之总说分别。比丘！然者，汝忆持一夜贤者之偈耶？”

    ［尊者三弥提曰：］“友！我不忆持一夜贤者之偈。友！然者，汝忆持一夜贤者之偈耶？”

    ［天神曰：］“比丘！我亦不忆持一夜贤者之偈。比丘！汝应学一夜贤者之总说与分别。比丘！汝应习一夜贤者之总说与分别。比丘！汝应忆持一夜贤者之总说与分别。比丘！一夜贤者之总说与分别。是持梵行最初之利益者也。”

    彼天神如是言。如是言已，彼忽然消失。时，尊者三弥提，其夜过后，诣彼世尊之处。诣已，敬礼世尊坐于一面。坐于一面之尊者三弥提，如是白世尊言：“世尊！于此，于此，我于夜将晓时起出，至彼温泉洗浴肢体。于温泉洗浴肢体已，着一衣而上，伫立干其肢体。世尊！时，有一天神，夜渐明时……［参看前节］……梵行之最利益者也。如是言已，忽然消失。善哉，世尊！世尊为我说一夜贤者之总说与分别。”

    ［世尊曰：］“然者，比丘！应谛听，善思念之，我当说之。”尊者三弥提应世尊：“如是，世尊。”世尊即如是说：

    “勿追于过去　　　　　勿愿于未来
      一切过去者　　　　　彼已皆舍弃
      未来者未至　　　　　而彼现在法
      处处善观察　　　　　不摇又不动
      了知彼修习　　　　　唯应今日作
      作须诚热心　　　　　谁知明日死
      不遇死大军　　　　　实谓无是事
      热心如是住　　　　　昼夜不懈怠
      此一夜贤者　　　　　谓静寂默者”

    世尊如是说，如是说已，善逝从坐起，入于精舍。

    时，世尊［入］去后不久，彼诸比丘如是思念：“友！如是世尊为我等略说而示总说，不分别详细之义，从坐起而入精舍。

    ‘勿追于过去　　　　　勿愿于未来
      ……［参看前偈］……
      此一夜贤者　　　　　谓静寂默者’

    世尊如是略示总说而不分别详细之义，谁得详细分别其义耶？”

    时，彼诸比丘如是思念：“彼尊者大迦旃延是［大］师，为诸有学识之同梵行者所称赞、所敬重。然者，尊者大迦旃延堪得详细分别世尊所略总说之未详细分别之义，我等至彼尊者大迦旃延之处。至已，对尊者迦旃延以问其义如何？”

    时，彼诸比丘，至彼尊者大迦旃延之处。至已，共问讯尊者大迦旃延。交换应喜、应乐之语已，坐于一面。坐于一面之彼等诸比丘，如是言尊者大迦旃延曰：“友！迦旃延！此，世尊为我等略示总说，未详世分别其义，从坐起而入精舍。

    ‘勿追于过去　　　　　勿愿于未来
      ……乃至……
      此一夜贤者　　　　　谓静寂默者’

    如是，世尊去后不久，友！迦旃延！我等生如是思惟：‘如是，友！世尊略示总说、不详细分别其义，从坐起而入精舍。

    “勿追于过去　　　　　勿愿于未来
      ……乃至……
      此一夜贤者　　　　　谓静寂默者”

    世尊如是略示总说而不详细分别其义，谁得详细分别其义耶？’如是，友！迦旃延！我等生如是思念：‘问彼尊者迦旃延……如何？’大迦旃延应能分别。”

    ［尊者迦旃延曰：］“友！譬有人欲坚材，求坚材，行探求坚材，大树之耸立而有坚材者，如以过根、过干已，于枝叶而思求得坚［材］。此亦有如是之结果。诸尊者于［大］师之面前时，以弃彼世尊，思惟于我得问此义。友等！彼世尊实以知是知，见是见。是眼者、智、法者、梵行者、说者、宣说者、持义者、与不死者、法主、如来也。而亲向世尊以问其义，其时奉持之。汝等如世尊之解说，应如是忆持之。”

    ［诸比丘曰：］“友！迦旃延！世尊是正知是知……有时向世尊当请问其义，我等如世尊之解说，应如是忆持。而尊者大迦旃延亦是［大］师自己，及有学识之诸同梵行者所赞赏、敬重也。而尊者大迦旃延，由世尊略示总说未详细分别者亦能详细分别其义。勿踌躇，尊者大迦旃延应分别之。”

    ［尊者迦旃延曰：］“友！然者，谛听、善思念之，我当说之。”彼诸比丘答尊者大迦旃延曰：“如是，友！”尊者大迦旃延如是曰：

    “友！世尊对汝等所略示总说，未详细分别其义，从坐起而入精舍时：

    ‘勿追于过去　　　　　勿愿于未来
      ……乃至……
      此一夜贤者　　　　　谓静寂默者’

    友！如是，由世尊略示总说，未详细分别其义，我如是详细知解其义。

    然者，友！如何是勿追过去：‘如是，我眼有于过去之时’‘如是有诸色。’其处被欲贪所缚而有识。识之为欲贪所缚故有喜。其喜故以追过去。‘如是，我耳［有］于过去之时。’‘如是［有］声’……乃至……‘如是，我鼻有于过去之时。’‘如是［有］诸香。’……乃至……‘如是，我舌有于过去之时。’‘如是有诸味。’……乃至……‘如是，我身有于过去之时。’‘如是［有］诸触。’……乃至……‘如是，我意有于过去之时。’‘如是有诸法。’识所缚于欲贪，识之所缚于欲贪故而喜彼，喜彼故而追于过去。友！如是追于过去也。

    然者，友！如何是勿追过去：‘如是，我眼有于过去之时。’‘如是［有］诸色。’于其处识不被缚于欲贪。识不被缚于欲贪故不喜彼。不喜彼故，为勿追于过去。‘如是，我耳有于过去之时。’‘如是［有］诸色。’……乃至……‘如是，我鼻有于过去之时。’‘如是［有］诸香。’……乃至……‘如是，我舌有于过去之时。’‘如是［有］诸味。’……乃至……‘如是，我身有于过去之时。’‘如是［有］诸触。’……‘如是，我意有于过去之时。’‘如是［有］诸法。’于其处识不被缚于欲贪。识不被缚于欲贪故不喜彼。不喜彼故不追于过去。友！如是勿追于过去也。

    友！然者，如何愿于未来：‘如是，我眼有于未来之时。’‘如是［有］诸色。’心愿得于未得，缘心之愿而喜彼，喜彼故愿于未来。‘如是，我耳有于未来之时。’‘如是［有］诸声。’……乃至……‘如是，我鼻有于未来之时。’‘如是［有］诸香。’……乃至……‘如是，我舌有于未来之时。’‘如是［有］诸味。’……乃至……‘如是，我身有于未来之时。’‘如是［有］诸触。’……乃至……‘如是，我意有于未来之时。’‘如是［有］诸法。’而心愿得于未得，缘心之愿而喜彼，喜彼故愿于未来。如是，友！以愿于未来也。

    然者，友！如何不愿于未来：‘如是，我眼有于未来之时。’‘如是［有］诸色。’而心不愿得于未得，不缘心之愿故不喜彼，不喜彼故不愿于未来。‘如是我耳’……乃至……‘我意有于未来之时。’‘如是有诸法。’而心愿得于未得，不缘心之愿而不喜彼，不喜彼故不愿于未来。如是，友！不愿于未来也。

    然者，友！如何动摇于现在之诸法？友！彼眼与彼诸色，两者皆为现在，于其现在，识被缚于欲贪，识被缚于欲贪故喜彼，喜彼故动摇于现在之诸法。友！彼耳与彼之诸声……乃至……友！彼鼻与彼之诸香……乃至……友！彼舌与彼之诸味……乃至……友！彼身与彼之诸触……乃至……彼意与彼之诸法，彼两者皆于现在也……动摇于现在之诸法。如是，友！动摇于现在之诸法也。

    然者，友！如何不动摇于现在之诸法？友！彼眼与彼之诸色，两者皆于现在。而于彼现在，识不被缚于欲贪，不被缚于诸欲贪故不喜彼，不喜彼故不动摇于现在之诸法。友！耳与彼诸声……乃至……友！鼻与彼诸香……乃至……友！舌与彼之诸味……乃至……友！身与彼诸触……乃至……意与彼诸法，两者皆于现在，而于现在，识不被缚于欲贪，识不被缚于欲贪故不喜彼，不喜彼故，不动摇于现在之诸法。友！如是为不动摇于现在之诸法也。

    友！世尊对汝等略示总说，不详细分别其义，从座起而入精舍时：

    ‘勿追于过去　　　　　勿愿于未来
      ……乃至……
      此一夜贤者　　　　　谓静寂默者’

    如是，友！由世尊所略示总说，未详细分别其义者，我如是详细知解。而愿意者，诸尊者！应往世尊之处，以请问其义。如世尊之对汝等所说，如是，汝等应受持之。”

    时，彼等诸比丘，欢喜、随喜尊者大迦旃延之所说，从座起而诣彼世尊之处。诣已，敬礼世尊，坐于一面。于一面坐之诸比丘，如是白世尊言：“世尊！世尊之略示总说，未详细分别其义，从座起而入精舍时：

    ‘勿追于过去　　　　　勿愿于未来
      ……乃至……
      此一夜贤者　　　　　谓静寂默者’

    世尊！如是，我等于世尊去后不久，生如是思惟：‘友！世尊略示总说，未详细分别其义而入精舍时：

    “勿追于过去　　　　　勿愿于未来
      ……乃至……
      此一夜贤者　　　　　谓静寂默者”

    如是，由世尊略示总说，未详细分别其义者，谁应［得］详细分别其义耶？’世尊！而我等生如是念：‘友！彼大迦旃延是［大］师自己……以问其义者，如何？’世尊！时，我等往尊者大迦旃延之处。至已，以其义问于尊者大迦旃延。世尊！我等由尊者大迦旃延说如是相、如是句、如是文，分别是义。”

    ［世尊曰：］“诸比丘！大迦旃延是贤者也，大迦旃延是大慧者也。诸比丘！若汝等以其义问我，我亦如大迦旃延之解说，正应如是解说，此恰是其义也。汝等应如是忆持之。”

    世尊是说已。欢喜之彼诸比丘随喜世尊之所说。——

    第一三四　卢夷强耆一夜贤者经

    如是我闻。

    一时，世尊住舍卫城祇陀林给孤独园。其时，卢夷强耆住释迦族之迦毗罗城尼拘律树园。时有容色殊胜之旃达罗天子，夜将明时，明照全尼拘律树园，而至彼尊者卢夷强耆之处。至已，立于一面。立于一面之旃达罗天子，如是言尊者卢夷强耆曰：“比丘！汝受持一夜贤者之总说及分别耶？”

    ［尊者曰：］“友！我不受持一夜贤者之总说及分别。然者，汝受持一夜贤者之总说与分别耶？”

    ［天子言：］“比丘！我亦不受持一夜贤者之总说及分别。比丘！然者，汝受持一夜贤者之偈耶？”

    ［尊者曰：］“友！我不受持一夜贤者之偈。友！然者，汝受持一夜贤者之偈耶？”

    ［天子言：］“比丘！我受持一夜贤者之偈。”

    ［尊者曰：］“友！然者，汝如何受持一夜贤者之偈耶？”

    ［天子言：］“比丘！一时，世尊住三十三天之巴利奢陀伽（昼度树）下之盘睹伽无巴罗尸罗（无垢白石。）于其处，世尊为三十三天之诸天神说一夜贤者之总说与分别。

    ‘勿追于过去　　　　　勿愿于未来
      一切过去者　　　　　彼已皆舍去
      未来者未至　　　　　而彼现在法
      处处善观察　　　　　不摇又不动
      了知彼修习　　　　　唯应今日作
      作须诚热心　　　　　谁知明日死
      不遇死大军　　　　　实谓无是事
      热心如是住　　　　　昼夜不懈怠
      此一夜贤者　　　　　谓静寂默者’

    比丘！如是，我受持一夜贤者之偈。比丘！汝应学一夜贤者之总说及分别。比丘！汝应受持一夜贤者之总说及分别。比丘！持一夜贤者之总说及分别是梵行之初利益者也。”旃达罗天子如是言已，忽然消失（于其处。）

    时，尊者卢夷强耆，其夜将明时，收坐卧具，执衣钵，出游行彼舍卫城。次第游行，至彼舍卫城祇陀林给孤独园之世尊处。至已，敬礼世尊，坐于一面。坐于一面之尊者卢夷强耆如是白世尊言：“世尊！一时，我住释迦族之迦毗罗城思拘律树园。世尊！时，有容色殊胜一天子，夜将明时，明照全尼拘律树园而来。来已，立于一面。世尊！立于一面之彼天子，如是言我曰：‘比丘！汝受持一夜贤者之总说及分别耶？’世尊！如是言已，我对彼天子如是曰：‘友！我不受持一夜贤者之总说及分别。友！然者，汝……梵行之初（利益）者也。’世尊！彼天子如是言。斯言已忽消失之。善哉！世尊！请世尊为我说一夜贤者之总说及分别。”

    ［世尊曰：］“然者，比丘！汝知彼天子耶？”［比丘言：］“世尊！我不知彼天子。”

    ［世尊曰：］“比丘！彼名为旃达罗天子也。旃达罗［言：］比丘！义解、作意、集中一切之心，以倾耳闻法。故，比丘！［汝亦］谛听，善作意之，我当说之。”尊者卢夷强耆答世尊言：“如是，世尊。”世尊如是曰：

    “勿追于过去　　　　　勿愿于未来
      ……［参照前偈］……
      此一夜贤者　　　　　谓静寂默者

    然者，比丘！如何为追过去：‘于过去之时，有如是色。’于其处随起喜悦。‘于过去之时，有如是受。’……乃至……‘有如是想。’……乃至……‘有如是行。’……乃至……‘有如是识。’于其处随起喜悦。如是，比丘！为追于过去也。

    然者，比丘！如何为不追过去：‘过去之时，有如是色。’……为不追过去也。

    然者，比丘！如何为愿未来……［参照前第百三十经］，如是，比丘！于现在之诸法不摇动也。

    ‘勿追于过去　　　　　勿愿于未来
      ……乃至……
      此一夜贤者　　　　　谓静寂默者’”

    世尊如是说已。欢喜之尊者卢夷强耆随喜世尊之所说。

    第一三五　小业分别经

    如是我闻。——

    一时，世尊住舍卫城祇陀林给孤独园。其时，都提之子斯波学童诣世尊处。诣已，与世尊问讯，交谈可喜、可乐之语已，坐于一面。坐于一面之彼都提之子斯波学童，如是白世尊言：“尊瞿昙！有何因、何缘，种种人存在之间，有优、劣之性耶？尊瞿昙！如何有诸短寿人、有长寿、有多病、有无病、有丑陋、有容丽、无权势、有权势、有贫穷、有财富、有卑族、有贵族、有愚钝、有伶俐耶？尊瞿昙！有如何因、如何缘，种种人存在之间，有优、劣之性耶？”

    ［世尊曰：］“学童！种种有情，有各各之业，为业之相续者，有业为胎藏，被缚于业，以业为所依。以业分别种种之有情，即有优、劣之性。”

    ［学童言：］“我如是闻尊瞿昙之略说，不详细分别之义，不知解其详细之义。善哉！尊瞿昙为我所说之法，使我详细解知尊瞿昙如是略说，未详细分别之义。”

    ［世尊曰：］“然者，学童！应谛听，善作意之，我当说之。”都提之子斯波学童对世尊言：“如是，尊！”世尊乃如是说：

    “学童！兹有一类或女、或男，杀生者而凶恶，手涂血、以杀戮为事，对诸有情无慈心。彼如是成就，如是由正持彼业，身坏命终之后，生于无幸处、恶趣、险难处、地狱。若身坏命终后，不生于无幸处、恶趣、险难处、地狱，若来人位者，再生于何处亦短命也。学童！如是之所行，即杀生者而凶恶、手涂血、以杀戮为事，对诸生物无慈心，以至［如是］短命。

    学童！更兹有一类或女、或男、停止杀生、远离杀生、舍棒、舍刀、知耻、有慈心、怜愍利益一切生物而住。彼如是成就，由如是正持彼业，身坏命终之后，生于善趣天界。若身坏命终之后，不生于善趣、天界，若来人位者，再生于何处亦长命也。学童！如是之所行，即停止杀生、远离杀生、舍棒、舍刀、知耻、有慈心、怜愍利益一切生物而住。以至［如是］长命。

    学童！兹有一类或女、或男、或依手、或依棒、或依刀、恼害诸有情。彼如是成就，由如是正持彼业，身坏命终之后，生于无幸处、恶趣、险难处、地狱。若身坏命终之后，不生于无幸处、恶趣、险难处、地狱，若生来人位者，再生于何处亦多病也。学童如是之所行，或依手、或依棒、或依刀恼害诸有情类，即以至［如是］多病。

    学童！更兹有一类之或女、或男、或依手、或依棒、或依刀，不恼诸有情。彼如是成就，由如是正持彼业……无病也。学童！如是所行即不恼害……以至［如是］无病。

    学童！兹有一类之或女、或男，易忿怒、多愁、虽［由其他］言些少［事］，遂现为愤、怒、瞋恚、刚情、怒气、瞋恚、不满。彼如是成就，由如是正持彼业……无幸处……丑陋也。学童！如是之所行，即易忿怒……现不满、以至［如是］丑陋。

    学童！更兹有一类或女、或男，不忿怒、不多愁、虽［由其他］言些少［事］，不忿、不怒、不瞋恚、不刚情、不现怒气、瞋恚、不满。彼如是成就，由如是正持彼业……善趣……端正也。学童！如是之所行即不忿怒……不现不满、以至［如是］端正。

    学童！兹有一类或女、或男，有嫉姤心，对他［人所得］之利得、恭敬、尊重、尊敬、礼拜、供养，怀嫉之恶意以结姤心。彼如是成就，如是由正持彼业……无幸处……成为无权势者。学童！如是所行即有嫉姤心……以结姤心，［如是］以至无权势。

    学童！更兹有一类或女、或男，有嫉姤心，对他［人之所得］之利得、恭敬、尊重、尊敬、礼拜、供养，不嫉、不怀恶意、无结姤心。彼……由其业……善趣……成为权威者……不结姤心，［如是］以至大权威。

    学童！兹有一类或女、或男，对沙门、婆罗门不施与饮食、衣服、车乘、华鬘、香料、涂油、卧具、住宅、登具者。彼……由彼业……无幸处……为贫穷者……不施与灯具，［如是］以至贫穷。

    学童！更有一类或女、或男，对沙门、婆罗门施与饮食……卧具、住宅、灯具者。彼……由彼业……善趣……为大财富者……施与卧具、住宅、灯具，［如是］以至大财富。

    学童！兹有一类或女、或男，傲慢而过慢，应礼人而不礼，应起迎而不起迎，应让座而不让座，应让路而不让路，应尊敬而不尊敬，应尊重而不尊重，应供敬而不恭敬，应供养而不供养，彼……由彼业……无幸处……为卑族……应供养而不供养，［如是］以至于卑族。

    学童！更有一类或女、或男，不傲慢而不过慢，应礼者而礼，应供养者而供养。彼……由彼业……善趣……为贵族……应供养而供养，［如是］以至于贵族。

    学童！兹有一类或女、或男，亲近沙门、婆罗门已而寻问：‘尊者！如何是善？如何是不善？如何是有罪？如何是无罪？如何是应修习？如何是不应修习？我长时行不利益、如何是苦？或长时行利益，如何是安乐？’彼……由彼业……无幸处……为愚钝［者］……不寻问，［如是］以至愚钝。

    学童！更有一类或女、或男，亲近沙门、婆罗门已，寻问：‘尊者！善者，如何……利益，如何为乐？’彼……由彼业……善趣……为大慧［者］……寻问，以至［如是］于大慧。

    学童！如是至所行于短寿者，以持短寿；至所行于长寿者，以持长寿；至所行于多者，以持多病；至所行于无病者，以持无病；至所行于丑陋者，以持丑陋；至所行于端正者，以持端正；至所行于权势者，以持权势；至所行于贫穷者，以持贫穷，至所行于大富者，以持大富；至所行于卑族者，以持卑族；至所行于贵族者、以持贵族；至所行于愚钝者，以持愚钝；至所行于大慧者，以持大慧。

    学童！诸有情各有业，是业之相续者。业为胎藏而有，被缚于业，以业为所依。业以分诸有情，即有优劣之性。”

    如是说已，都提之子斯波学童，如是白世尊曰：“妙哉！尊瞿昙！妙哉！尊瞿昙！尊瞿昙！譬喻使伏者仰卧……见。恰如是，由尊瞿昙，以种种异门宣说法，使我归依尊瞿昙。［归依］法及比丘众。尊瞿昙受纳我从今日以后，以至命终归依为优婆塞。”——

    第一三六　大业分别经

    如是我闻。——

    一时，世尊住王舍城迦兰陀竹林精舍。其时，尊者三弥提住林中之禅屋。时出家者普达梨弗，逍遥游行至尊者三弥提之处。至已，与尊者互相问讯，交换可喜可乐之语后，坐于一面。坐于一面之普达梨弗，如是言尊者三弥提曰：“友！三弥提！如是，我亲闻沙门瞿昙、亲听取：‘身业是空无，语业是空无，唯有意业是真实。又有禅定，若成就其禅定者，亦无任何觉知。’”

    ［三弥提曰：］“友！普达梨弗！勿如是言。友！普达梨弗！勿如是言。勿诽谤世尊，诽谤世尊不善也。世尊不如是说：‘身业是空无，口业是空无，唯意业是真实。友！且彼有禅定，若彼成就禅定者即无任何之觉知。’”

    ［普达梨弗曰：］“友！三弥提！汝出家多久耶？”

    ［尊者三弥提曰：］“友！不久，三年矣。”

    ［普达梨弗曰：］“兹今，我等如何言长老比丘耶？如何实如是新学比丘应为［大］师之护。友！三弥提！故思业，由身、口、意之作已，彼觉何耶？”

    ［尊者曰：］“友普达梨弗！故思业，由身、口、意作已，彼觉苦。”

    时，出家者普达梨弗，不欢喜尊者三弥提之所说亦不反驳。不欢喜，不反驳，从座起而去也。

    时，尊者三弥提，于出家［者］普达梨弗离去不久，往尊者阿难之处。往已，与尊者阿难共相问讯，交换可喜可乐之语后，坐于一面。坐于一面之尊者，敢以出家者普达梨弗共相对谈之事，以告尊者阿难，尊者阿难闻已，如是言尊者三弥提曰：“友，三弥提！如是论说应奉见世尊。然，去，友！三弥提！我等应诣世尊之处。诣已，以此义奉告世尊。如世尊为我等所说明，我等应如是受持。”

    尊者三弥提答尊者阿难曰：“如是。”时，尊者阿难与尊者三弥提诣世尊之处。诣已，敬礼世尊，坐于一面。坐于一面之尊者阿难，以尊者三弥提与出家［者］普达梨弗共相论谈之事奉告世尊。

    ［世尊］闻已，世尊如是告尊者阿难曰：“阿难！我想不起有见过出家［者］普达梨弗。然，何以如是论谈耶？然，阿难！由如是愚痴人之三弥提，对普达梨弗分别说明，一向说明其质问。”

    如是说已，尊者优陀夷如是白世尊曰：“世尊！然者，有关此，若由尊者三弥提，解说：‘一切之所受是在此苦中者’如何？”

    时，世尊告尊者阿难曰：“阿难！汝应见此愚痴人优陀夷之错误。阿难！我今知此愚痴人之想出，应是不正之想出。阿难！由最初普达梨弗之问三受。阿难！若普达梨弗如是问此愚痴人三弥提者，应如是说明之：‘友，普达梨弗！由身、语、意，觉乐受者，是作思业已故，彼觉受乐。友，普达梨弗！由身、语、意，觉苦受者，是作思业已故，彼觉苦受。友，普达梨弗！由身、语、意，觉不苦不乐受者，是作思业已故，彼觉不苦不乐也。’阿难！如是说明，愚痴人之三弥提对普达梨弗，得为正说明。阿难！假令有任何异学之出家愚人、浅学者，阿难！若听汝等分别如来之大业分别，谁亦得知明如来之大业分别。”

    ［阿难曰：］“世尊！正其时，善逝！正其时。请世尊当分别大业分。拜听世尊之诸比丘，应受持奉［行］。”

    ［世尊曰：］“阿难！然者，应谛听，善思念之，我当说。”尊者阿难奉答世尊：“如是，世尊。”世尊如是说：

    “阿难！于世间当认有此等之四种人。如何为四耶？阿难！兹或有人，为杀生者、偷盗者、爱欲之邪行者、虚诳语者、离间语者、粗恶语者、杂秽语者、贪欲者、瞋恚者、邪见者。彼身坏命终后，生于无幸处、恶趣、险难处、地狱。

    阿难！又或有人，杀生者……邪见者。彼身坏命终后，生于善趣、天界。

    阿难！又或有人，离杀生者、离偷盗者、于爱欲离邪行者、离虚诳语者、离离间语者、离杂秽语者、不贪欲者、不瞋恚者、正见者。彼身坏命终后，生于善趣、天界。

    阿难！又或有人，离杀生者……正见者。彼身坏命终后，生于无幸处、恶趣、险难处、地狱。

    阿难！兹有沙门、婆罗门，由热心、精勤、专精、不放逸、正作意、得如是之心三昧。即为此心之三昧，由超人清净之天眼，见某人于此处，［是］杀生者、偷盗者、于爱欲之邪行者、虚诳语者、离间语者、粗恶语者、杂秽语者、贪欲者、瞋恚者、邪见者，见［彼］身坏命终后，生于无幸处、恶趣、险难处、地狱。彼如是言：‘汝，实有诸恶业，有恶行之报。我真正见是人于此处，为杀生者、偷盗者……离间语者……乃至……邪见者。见［彼］身坏命终后，生于无幸处、恶趣、险难处、地狱。’彼如是言：‘汝，凡此杀生者、偷盗者……乃至……邪见者，彼悉皆于身坏命终后，生于无幸处、恶趣、险难处、地狱。若如是知者，此为正知者也。若知［其］他者，于此等有误知。’如是之彼，唯其自知、自见、自所经验，唯其顽固取着说：‘唯此是真实，其他为虚妄。’

    阿难！又于此，‘阿难！或有沙门、婆罗门，由热心、精勤……见某人于此是杀生者、偷盗者……乃至……邪见者。见［其］身坏命终后，生于善趣、天界。’彼如是言：‘汝，实无诸罪业。无恶行之报。我真正见是人，于世界为杀生者、偷盗者……乃至……邪见者也。见［其］身坏命终后，生于善趣、天界。’彼如是言：‘汝！凡此杀生者、偷盗者……乃至……邪见者，彼悉皆于身命终后，生于善趣、天界。如是知者，此为正知者。若知［其］他者，于彼等有谬智。’如是彼，唯彼之自知、自见、自所经验，唯于此顽固取着说：‘唯此是真实，而余是虚妄。’

    阿难！兹或有沙门、婆罗门，由热心、精勤……见某人于此处，离杀生、离偷盗、于爱欲离邪行者、离虚诳语者、离离间语者、离粗恶语者、离杂秽语者、不贪欲者、不瞋恚者、为正见者。见［其］身坏命终后，生于善趣、天界。彼如是言：‘实有诸善者，有善行之报。我真正见是人于此处，离杀生者……乃至……为正见者。见［其］身坏命终后，生于善趣、天界。’彼如是言：‘汝，凡此离杀生者、离偷盗者……乃至……为正见者，见彼悉皆于身坏命终后，生于善趣、天界。若如是知者，此为正知者。若知［其］他者，于彼等有误智。’如是之彼，唯彼之自知、自见、自所经验，唯于此顽固取着说：‘唯此是真实，其余为虚妄。’

    阿难！又兹有沙门、婆罗门……见某人于此处，离杀生者、离偷盗者……乃至……为正见者。见其身坏命终后，生于无幸处、恶趣、险难处、地狱。彼如是言：‘汝！实无诸善业，无善行之报。我真正见是人于此处，是离杀生者、离偷盗者……乃至……为正见者，见其身坏命终后，生于无幸处、恶趣、险难处、地狱。’彼如是言：‘汝，凡此离杀生者、离偷盗者……乃至……为正见者，彼悉皆于身坏命终后，……无幸处……其余为虚妄。’

    然而，阿难！凡彼沙门或婆罗门如是言：‘汝！实有诸恶业，有恶行之报。’——如是者即赞同彼。又彼如是言：‘我真正见是人于此处，是杀生者、偷盗者……乃至……为邪见者。见其身坏命终后，生于无幸处、恶趣、险难处、地狱。’而彼如是言：‘汝，凡此杀生者、偷盗者……乃至……为邪见者，彼悉皆于身坏命终后，生于无幸处、恶趣、险难处、地狱。’——如是不赞同彼。又彼如是言：‘若是知者，此为正知。若知［其］他者，彼等有误智。’——如是又不赞成彼。又真正唯彼之自知、自见、自所经验，唯于此，顽固取着说：‘唯此是真实，其余为虚妄。’——如是又不赞同彼。所以者何？阿难！如何于如来之大业分别有别智。

    然而，阿难！彼沙门或婆罗门之如是言：‘汝！实无诸恶业，无恶行之报。’——如是不赞同彼。且彼如是言：‘我真正见是人于此处，是杀生者、偷盗者……乃至……为邪见者。见其身坏命终后，生于善趣、天界。’——如是赞成彼。而且彼如是言：‘汝，凡此杀生者、偷盗者……乃至……为邪见者，彼悉皆身坏命终后，生于善趣、天界。’——如是不赞同彼。又彼如是言：‘若如是知者，此正知知者，若知其他者，彼等有误智。’——如是亦不赞成彼。又唯彼之自知、自见、自所经验，唯于此顽固取着说：‘唯此是真实，其余为虚妄。’——如是亦不赞同彼。所以者何？然，阿难！于如来之大业分别，有别智。

    然而，阿难！凡彼沙门或婆罗门之如是言：‘汝！实有善业，有善行之报。’——如是赞同彼。又彼之如是言：‘我真正见是人于此处，是离杀生者、离偷盗者……乃至……为正见者。见其身坏命终后，生于善趣、天界。’——如是亦赞同彼。而且彼如是言：‘汝，凡离此杀生者、离偷盗者……乃至……为正见者，彼悉皆身坏命终后，生于善趣、天界。’——如是者不赞同彼。又彼如是言：‘若如是知者，此为正知者，若知其他者，彼等有误智。’——如是亦不赞成彼。又唯彼之自知、自见、自所经验，唯于此，顽固取着说：‘唯此是真实，其余为虚妄。’——如是亦不赞同彼。所以者何？然，阿难！于如来之大业分别，有别智。

    然而，阿难！凡彼沙门或婆罗门之如是言：‘汝！实无诸善业，无善行之报。’——如是者不赞同彼。而彼如是言：‘我真正见是人于此处，是离杀生者、离偷盗者……乃至……为正见者。见其身坏命终后，生于无幸处、恶趣、险难处、地狱。’如是者即赞同彼。而彼如是言：‘汝！凡是离杀生者、离偷盗者……乃至……为正见者者，彼悉皆于身坏命终后，生于无幸处、恶趣、险难处、地狱。’——如是不赞同彼。又彼如是言：‘若如是知者，此为正知。若知其他者，彼等有误智。’——如是亦不赞同彼。‘又唯彼之自知……乃至……其余为虚妄。’如是亦赞同彼。所以者何？然，阿难！于如来之大业分别，有别智。

    然而，阿难！‘凡彼人于此处，是杀生者、偷盗者……乃至……邪见者，身坏命终后，生于无幸处、恶趣、险难处、地狱者，或彼应以前所作之罪业当受其苦；彼或应于后所作之恶业当受其苦，彼或于死时，为有邪见者而有成就受持之。由此，彼坏命终后，生于无幸处、恶趣、险难处、地狱。’然而，若彼于此处，［是］杀生者、偷盗者……乃至……为邪见者，其报于现世，或于次世，或于后世生起而受之。

    然而，阿难！凡彼人于此处，是杀生者、偷盗者……乃至……为邪见者，身坏命终后，生于善趣、天界者，或彼应以前所作之善业当受其乐。彼或应于后所作之善业当受其乐。或彼于死时，为有正见者，而有成就受持。由此，彼身坏命终后，生于善趣、天界。然而，若彼于此处，是杀生者、偷盗者……乃至……为邪见者，其报于现世，或于次世，或于后世生起而受之。

    然而，阿难！凡彼人于此处，是离杀生者、离偷盗者……乃至……为正见者，身坏命终后，生于善趣、天界者，于彼，或应以前彼所作之善业当受其乐，或彼于死时，为正见者而有成就受持。然而，若彼于此处，是离杀生者、离偷盗者……乃至……为正见者者，其报于现世，或于次世，或于后世生起而受。

    然而，阿难！凡彼人于此处，是离杀生者、离偷盗者……乃至……为正见者，彼身坏命终后，生于无幸处、恶趣、险难处、地狱者，于彼，或应以前所作之罪业当受其苦；或彼于后应彼所作之罪业当受其苦，或彼于死时，为有邪见者，成就受持之。由此，彼身坏命终后，生于无幸处、恶趣、险难处、地狱。而且，彼若于此世，是离杀生者、离偷盗者……乃至……为正见者，其报于现世，或于次世，或后世生起而受。

    如是，阿难！有业之不可有而见为不可有；有业之不可有而见为可有，有业之可有而见为可有；有业之可有而见为不可有。”

    世尊如是说已，欢喜之尊者阿难随喜世尊之所说。——

    第一三七　六处分别经

    如是我闻。——

    一时，世尊住舍卫城祇陀林给孤独园。时，世尊对诸比丘曰：“诸比丘！”彼等诸比丘应世尊［曰：］“世尊。”世尊如是曰：“诸比丘！我应为汝等说六处分别。应谛听，善思念之，我当说之。”彼等诸比丘应世尊［曰：］“如是，世尊。”世尊如是曰：

    “应知内六处。应知外六处。应知六识身。应知六触身。应知十八意行。应知三十六有情句。于其中，依此而舍此。有三念住，此为圣者之所学，此为圣者之［所］习，［大］师以此训众。彼为瑜伽师中之无上人之调御师。此为六分别之总说。

    然，如是言：‘应知内六处。’而言如是者，是缘何而言耶？有眼处、耳处、鼻处、舌处、身处、意处。如是所言：‘应知内六处。’是缘此而言。

    复次，如是言：‘应知外六处。’而言如是者，是缘何而言耶？有色处、声处、香处、味处、触处、法处。如是所言：‘应知外六处。’是缘此而言。

    复次，如是言：‘应知六识身。’而言如是者，是缘何而言耶？有眼识、耳识、鼻识、舌识、身识、意识。如是所言：‘应知六识处。’是缘此而言。

    复次，如是言：‘应知六触身。’而言如是者，是缘何而言耶？有眼触、耳触、鼻触、舌触、身触、意触。如是所言：‘应知六触身。’是缘此而言。

    复次，如是言：‘应知十八意行。’而言如是者，是缘何而言耶？依眼见色已，思察喜处之色、思察忧处之色、思察舍处之色。依耳闻声已……乃至……依鼻嗅香已……乃至……依舌味味已……乃至……依身触触已……乃至……依意识法已，思察喜处之法、思察忧处之法、思察舍处之法。如是有六喜行、六忧行、六舍行。如是所言：‘应知十八意行。’是缘此而言。

    复次，如是言：‘应知三十六有情句。’如是缘何而言耶？是依六在家为喜、六出离喜、六在家为忧、六出离为忧、六在家为舍、六出离为舍。

    此等中，依六在家为喜者何耶？乃对眼所识之诸色，可期望、好、悦、意乐、以随伴世间味，或由获得见为获得，或既曾获得，追忆所变易、灭、已过去而起喜。若如是类之喜者，此言依在家为喜。耳所识之诸声……乃至……鼻所识之诸香……乃至……舌所识之诸味……乃至……身所识之诸触……乃至……意所识之法，可期望、好、悦、意乐、以随伴世间味，由获得见为获得，或既曾获得，以追忆所变易、灭、已过去而起喜。若如是类之喜者，此言依在家为喜。此等乃依六在家为喜。

    此等中，依六出离为喜者何耶？乃对诸色而知为无常性、变易、离欲灭已，以如实正慧见如是：‘昔时之诸法，今时此等一切之诸法，是无常、苦、变易法’而起喜。若如是类之喜者，此乃依出离为喜，知［耳］之识……乃至……［鼻］之诸香……乃至……［舌］之诸味……乃至……［身］之诸触……乃至……［意］之诸法，是无常性，变易、离欲、灭己，以如实正慧见如是：‘昔时之诸法，今时此等一切之诸法，是无常、苦、变易法’而起喜，若如是类之喜者，此言依出离为喜。此等乃依六出离为喜。

    此等中，依六在家为忧者何耶？乃对眼所识之诸色，可期望、好、悦、意乐、随伴世间味，由不获得见为不获得，或未曾获得，追忆变易、灭、已过去以起忧。若如是类之忧，此言依在家为忧。耳所识之诸声……乃至……鼻所识之诸香……乃至……舌所识之味……乃至……身所识之触……乃至……意所识之法，可期望、好、悦、意乐、随伴世间味，由不获得见为不获得，或未曾获得，追忆变易、灭、已过去以起忧。若如是类之忧，此言依在家为忧。此等乃依六在家为忧。

    此等中，依六出离之忧者何耶？且知诸色是无常性、变易、离欲、灭已，以如实正慧见如是：‘昔时之诸色、今时此等一切之诸色，是无常、苦、变易法。’对无上解脱生起需求：‘于何时之日，即我今日，具足诸圣者之处而住、得具足彼处而住耶？’如是，由对无上诸解脱生起需求而起忧。而知诸声……乃至……诸香……乃至……诸味……乃至……诸触……乃至……诸法之无常性、变易、离欲、灭已。以如实正慧见如是：‘昔时之诸法、今时之此等一切之诸法，是无常、苦、变易之法。’对无上诸解脱生起需求：‘于何时之日，即我今日，具足诸圣者之处而住、得具足彼处而住耶？’由对如是无上诸解脱，生起需求而起忧。此乃依六出离为忧。

    于此中，依六在家为舍者何耶？由眼见色已，愚者、痴者、凡夫不克服［色之］限界者、不克服［色之］报者，不见［色之］灾患者、于无闻者、凡夫者有舍，若如是类之舍者，即不超越诸色，故此言依在家为舍。由耳闻声已……乃至……由鼻嗅香已……乃至……由香味味已……乃至……由身触触已……乃至……由意识法已，愚者、痴者、凡夫者，不克服［法之］限界者、不克服［法之］报者，不见［法之］灾患者，于无闻者、凡夫者有舍，若如是类之舍者，不超越此法，故此言依在家为舍。此等乃依六在家为舍。

    此等中，依六出离为舍者何耶？且知诸色是无常性、变易、离欲、灭已，以如实正慧见如是：‘昔时之诸色，今时此等一切诸色，是无常、苦、变易法。’而起舍。若如是类之舍者，即超越此色。故此言依出离为舍。而知诸声……乃至……诸香……乃至……诸味……乃至……诸触……乃至……诸法之无常性、变易、离欲、灭已，以如实正慧，由见如是：‘昔时之诸法，今时此等一切之诸法，是无常、苦、变易法’而起舍。若如是类之舍者，即超越此法。故此言依出离为舍。此等乃依六出离为舍。

    如是所言：‘应知三十六有情句。’乃缘此而言。

    如是言：‘于此等中，依此等而拾此等。’乃缘何而如是言耶？诸比丘！于此等中，依彼六出离为喜，依此等、由此等，依彼六在家为喜，以舍此等，以超越此等。诸比丘！于此等中，依彼六在家为忧，依此等、由此等，依彼六在家为忧，舍此等，超越此等，如是而有其等之舍，如是而有其等之超越。诸比丘！于此等中，依彼六出离为舍，依此等、由此等，依彼六在家为舍，舍此等，超越此等，如是而有此等之舍，如是而有此等之超越。诸比丘！于此等中，依彼六出离为喜，依此等、由此等，依彼六出离为忧，舍此等！超越此等，如是而有此等之舍，如是而有此等之超越。诸比丘！于此等中，依彼六出离为舍，依此等、由此等，依彼六出离为喜，舍此等，超越此等，如是而有此等之舍，如是而有此等之超越。

    诸比丘！舍之多性而有多依，舍之一性而有一依。诸比丘！而如何舍之多性而有多依者耶？诸比丘！舍：有于诸色、有于诸声、有于诸香、有于诸味、有于诸触也。诸比丘！此，乃舍之多性而有多依。诸比丘！而如何舍之一性而一依者耶？诸比丘！舍：有依于空无边处、有依于识无边处、有依于无所有处、有依于非想非非想处。诸比丘！此，乃舍之一性而有一依。诸比丘！于此等中，彼舍之一性而一依者，依此、由此，彼舍之多性而多依者，舍彼，超越彼，如是而有彼舍，如是而有彼超越。诸比丘！依于不彼作性，由于不彼作性，彼舍之一性而一依者，舍彼，超越彼，如是有彼舍，如是而有彼超越。如是所言：‘于此等中，依彼而舍彼！’彼乃缘此而言。

    复次，如是言：‘有三念住，此圣者之所习，［大］师以此训众。’而且，此缘何而言耶？诸比丘！兹有师为怜愍者、求［他之］利益者、以垂怜愍为诸弟子说法：‘此为汝等之利益，此为汝等之安乐。’对此，诸弟子不善听，不倾耳，不立智心，且离师教之行动。诸比丘！如来不喜此、又不感喜。而且无有有漏，有念、有正知而住。诸比丘！此，为第一念住，此圣者之习，［大］师以此训众。

    复次，诸比丘！有师，是怜愍者、求［他之］利益者，以垂怜愍为诸弟子说法：‘此为汝等之利益，此为汝等之安乐。’对彼，一部分之诸弟子不善听，不倾耳，不立智心，而且离师教之行动。一部分之诸弟子善听闻，倾耳，以立智心，而且不离师教之行动。诸比丘！如来不喜此、又不感喜；非不喜，非不感喜。喜与不喜，舍离此两者已，彼为舍者，有念、有正知而住。诸比丘！此为第二念住此……训众也。

    复次，诸比丘！有师……为诸弟子说法……‘为安乐。’对彼，诸弟子善听，倾耳，以立智心，而且无离师教之行动。诸比丘！如来喜此、且感喜；无漏而有念、有正知而住。诸比丘！此为第三念住此……训众。

    如是所言：‘有三念住、此圣者之所习、［大］师以训众。’彼乃缘此而言。

    又，如是言：‘彼乃瑜伽师中之无上人之调御师。’而如是乃缘何而言耶？诸比丘！由调象师，于应调御之象，令走之，唯限走一边：或东、或西、或南、或北。诸比丘！由调马师，于应调御之马，令走之，唯限走一边……或南。诸比丘！由调牛师，于应调御之牛，令走之……或南。诸比丘！由如来、应供者、正等觉者，于应调御之人，令走之，于八方走：于有色者，见诸色，此第一方。于内无色想者，以见外之诸色，此第二方。‘净而’胜解，此第三方。遍超色想，以灭诸有对想，不作意种种想而‘虚空乃无边。’具足空无边处而住，此第四方。遍超空无边处而‘识乃无边。’具足识无边处而住。此第五方。遍超识无边处‘无何物之存在。’具足无所有处而住，此第六方。遍超无所有处，具足非想非非想处而住，此第七方。遍超非想非非想处，而具足受、想灭而住，此第八方。诸比丘！由如来、应供者、正等觉者，于应调御之人，令走之，即走如是之八方。所言如是：‘彼瑜师中之无上人之调御师。’彼乃此缘而言者。”

    世尊如是说已，欢喜之彼等诸比丘随喜世尊之所说。

    第一三八　总说分别经

    如是我闻。——

    一时，世尊住舍卫城祇陀林给孤独园。时，世尊呼诸比丘曰：“诸比丘！”彼等诸比丘应诺世尊曰：“世尊！”世尊乃如是曰：

    “诸比丘！应为汝等说总说之分别。谛听，善思念之，我当说之。”彼等诸比丘向世尊曰：“如是，世尊。”世尊乃如是曰：“诸比丘！比丘由观察彼之识不散乱、不离散于外，不住于内，不取、真正无恐畏，应如是观察之。诸比丘！识不散乱、不离散于外，不住于内者，由无取、无怖畏，于未来即不生起：生、老、死、苦之集。”世尊如是说。如是说已，善逝从座起而入精舍。

    时，世尊之去后不久，彼等诸比丘有如是思念：“友等！如是，世尊为我等略示总说，不详细分别其义即从座起而入精舍。‘诸比丘！比丘由观察彼之识不散乱、不离散于外，不住于内，无取着、真正无怖畏，应如是观察。诸比丘！识不散乱、不离散于外，无住于内者，由无取着、无怖畏，于未来即不生起：生、老、死、苦之集。’由世尊如是所略示之总说，谁对此不详细分别其义而能详细分别者乎？”

    时，彼等诸比丘有如是思念：“彼尊者迦旃延，乃［大］师及有学识之诸同梵行者所赞赏、所尊重。然者，尊者大迦旃延，对由世尊此略示之总说而未详细分别其义，得堪详细分别。然，今我等往彼尊者大迦旃延处。往已向尊者迦旃延，以问其义！”时，彼等诸比丘至彼尊者大迦旃延处。至已与尊者大迦旃延互相问讯，交换可喜、可乐之语后，坐于一面。坐于一面之彼等诸比丘如是言尊者大迦旃延曰：“友，迦旃延！世尊如是为我等略示总说，未详细分别其义即从座起而入精舍。［谓：］‘诸比丘！……不生起……。’友，迦旃延！如是我等，于世尊去后不久，生如是之思念：‘友等！世尊如是为我等略示总说……而入精舍。［谓：］“诸比丘！……不生起……。”由世尊如是所略示之总说，谁对此未详细分别之义而能分别者乎？’友，迦旃延！如是我等生如之思念：‘彼尊者大迦旃延……问……。’尊者大迦旃延应分别之。”

    ［迦旃延曰：］“友等！譬喻有人，欲坚［材］、求坚［材］、探索坚［材］而游行，亭立之大树有坚［材］，以过其根、干已，于枝叶以为求得坚［材］。此正如是：诸尊者于［大］师之面前时，以过世尊而想向我得问此义。友等！实彼世尊是知所知、见所见、眼者、智者、法者、清净者、说者、宣说者、持义者、与不死者、法主、如来也。而汝等善奉问其义，正有是时。正如世尊为汝等所解说，汝等应如是受持之。”

    ［诸比丘曰：］“友！迦旃延！实世尊是知所知、见所见、眼者、智者、法者、清净者、说者、宣说者、持义者，与不死者、法主、如来也。然而，我等应善向世尊，奉问其义，正有是时。如世尊为我等所解说，我等应如是受持之。而尊者大迦旃延，乃［大］师及有诸学识之同梵行者所赞赏、所敬重。尊者大迦旃延，乃由世尊所略示总说而未详细分别其义，堪得详细分别。尊者大迦旃延！请勿介意，分别之。”

    ［迦旃延曰：］“然者，友等！应谛听，善思念之，我当说之。”彼等诸比丘答尊者大迦旃延曰：“如是，友！”尊者大迦旃延乃如是曰：

    “友等！世尊之为汝等略示总说，未详细分别其义，从座起而入精舍，如是：‘诸比丘！比丘……不生起……。’友等！由世尊所略示之总说，未详细分别其义，其义，我如是详细知解之［曰：］

    然者，如何言：‘识不散乱、不离散于外？’友等！兹对比丘，由眼见色已，有追求色相之识，若系于［此］色相之味、缚于色相之味、结于色相之味结者，言识散乱、离散于外。由耳闻声已……乃至……由鼻嗅香已……乃至……由舌味味已……乃至……由身触所触已……乃至……由意识法已，有追求法相之识，若系于此法相之味，缚于法相之味，结于法相之味结者，言识散乱、离散于外。友等！如是言：‘识散乱、离散于外。’

    友等！然者，如何言：‘识不散乱、不离散于外’［耶？］友等！兹对比丘，由眼见色已，有不追求色相之识，不系于［此］色相之味，不缚于色相之味，不结于此色相之味结者，［如是］言识不散乱、不离散于外。由耳闻声已……乃至……由鼻嗅香已……乃至……由舌味味已……乃至……由身触所触已……乃至……由意识法已，有不追求法相之识，不系于［此］法相之味，不缚于法相之味，不结于法相之味结者，言识不散乱、不离散于外。友等！如是而言：‘识不散乱、不离散于外’也。

    友等！然者，如何言：‘心住于内？’友等！兹有比丘，离诸欲、离不善法、有寻、有伺、由离生喜、乐具足初禅而住。对彼有追求由离生喜、乐之识，系于由离生喜、乐之味，缚于由离生喜、乐之味，结于由离生喜、乐之味结者，即言心住于内。复次，友等！有比丘，有由寻、伺之止息，由心安静，有心一趣性，无寻、无伺，由定生喜、乐，具足第二禅而住。对彼有追求由定生喜、乐之识，系于由定生喜、乐之味，缚于由定生喜、乐之味，结于由定生喜、乐之味结者，［即］言心住于内。复次，友等！有比丘，由脱喜而住于舍，有念、有正知，而且由身感受乐，称为诸圣者之‘舍而有念乐住’，具足第三禅而住。对彼有追求舍之识，系于舍、乐之味，缚于舍、乐之味，结于舍、乐之味结者，［即］言心住于内。复次，友等！有比丘，为断乐、断苦，且先为灭喜、忧，不苦不乐，舍念清净，具足第四禅而住。对彼有追求不苦不乐之识，系于不苦不乐之味，缚于不苦不乐之味，结于不苦不乐之味结者、［即］言心住于内。友等！如是言：‘心住于内’也。

    友等！然者，如何言：‘心不住于内？’友等！兹有比丘，离诸欲……乃至……具足初禅而住。对彼无追求由离生喜、乐之识，不系于由离生喜、乐之味，不缚于由离生喜、乐之味，不结于由离生喜、乐之味结者，［即］言心不住于内。复次，友等！有比丘！由寻、伺之止息……乃至……具足第二禅而住。对彼有不追求由定生喜、乐之识，不系于由定生喜、乐之味，不缚于由定生喜、乐之味，不结于由定生喜、乐之味结者，［即］言心不住于内。复次，友等！有比丘，由脱喜……乃至……具足第三禅而住。对彼有不追求舍、乐之识，不系于舍、乐之味，不缚于舍、乐之味，不结于舍、乐之味结者，［即］言心不住于内。复次，友等！有比丘，断乐……乃至……具足第四禅而住。对彼有不追求不苦不乐之识，不系于不苦不乐之味，不缚于不苦不乐味，不结于不苦不乐之味结者、［即］言心不住于内。友等！如是言：‘心不住于内’也。

    友等！然者，如何‘无取而有怖？’友等！兹有无闻之凡夫，不见诸圣，不熟达圣法，不通晓圣法；不见诸善人，不熟达善人之法，不通晓善人之法，见色为我，或见我有色，或见色于我中、或见我于色中。对彼而彼色及变易、变异。对彼由色之变易、变异性，识随转于色之变易。对彼而识随转于色之变易。对彼由随转于色之变易而生恐怖。诸法之生起，乃遍取心而住。由心之遍取而有怖惧、烦劳、舍、无取而恐怖。以受……乃至……以想……乃至……以行……乃至……见识是我，或见我是识，或见识于我中，或见我于识中。对彼，彼识是变易、变易对彼由识之变异性，而有识随转于识之变易。对彼有由随转于识之变易而生恐怖。诸法之生起，乃遍取心而住。由心之遍取而有怖惧、烦劳、舍、无取而怖。友等！如是‘无取而有怖。’

    友等！然者，如何是‘无取而无怖？’友等！兹有多闻之圣弟子，见诸圣者，熟达圣法，通晓圣法，见诸善人，熟达善人之法，通晓善人之法，不见色为我，或不见我有色，或不见色于我中，或不见我于色中，对彼，彼色及变易、变异。对彼由色之变易、变异性。识不随转于色之变易。对彼由随转于色之变易，而不生恐怖，诸法之生起，不遍取心而住。由心之不遍取，无怖惧、无烦劳、无舍、无取而无恐怖。以受……乃至……以想……乃至……以行……乃至……不见我识，不见识是我，不见识于我中，不见我于色中。对彼，彼识是变易、变异。对彼由识之变易、变异性，识不随转于识之变易。对彼随转于识之变易而不生恐怖，诸法之生起，不遍取心而住，由心之不遍取，而无恐怖、无烦劳、无舍、无取而无怖。友等！如是言：‘无取而无怖’也。

    友等！世尊为汝等略示总说，未详细分别其义，从座起而入精舍。‘诸比丘！比丘……不生……。’友等！由世尊如是略示总说，未详细分别其义者，是义我如是详细知解矣。而汝等诸尊者，若有希望者，诣世尊之处、应奉问此义。如世尊对汝等所解说，汝等应如是受持之。”

    时，彼等诸比丘，欢喜、随喜尊者大迦旃延之所说已，即从座起，诣彼世尊之处。诣已，敬礼世尊，坐于一面。坐于一面之彼等诸比丘如是白世尊：“世尊！世尊为我等所略示总说，未详细分别是义，从座起而入精舍。‘诸比丘！……比丘……无生……。’世尊！如是我等，于世尊之去后不久，有如是之念：‘友等！如是，世尊所略示总说，未详细分别是义而入精舍——诸比丘！比丘……不生——。如是由世尊所略示总说，未详细分别是义，谁详细分别是义者乎？’世尊！如是我等有如是念：‘彼尊者大迦旃延……问……。’世尊！时，我等至彼尊者大迦旃延之处。至已，以是义问尊者大迦旃延。世尊！由尊者大迦旃延对我等，说是相、是句、是文以分别其义。”

    ［世尊曰：］“诸比丘！大迦旃延是贤者。诸比丘！大迦旃延是大慧者。诸比丘！若汝等以此义问我，我亦正如大迦旃延之解说而如是解说之。然者，彼即此义。［汝等］应如是受持之。”

    世尊如是说已，欢喜之彼等诸比丘随喜世尊之所说。——

    第一三九　无诤分别经

    如是我闻。——

    一时，世尊住舍卫城祇陀林给孤独园。时，世尊言诸比丘曰：“诸比丘！”诸比丘奉答世尊：“世尊。”世尊乃如是曰：“诸比丘！我当为汝等说无诤分别，谛听，善思念之，我当说之。”彼等诸比丘奉答世尊曰：“如是，世尊。”世尊乃如是曰：“勿耽于欲乐。［彼是］下劣、贱陋、凡俗者、非圣、不持利益。或勿耽于自己苦恼之惑溺。［彼是］苦、非圣、不持利益。然而，离此两极端，中道乃由如来所正等觉者。［此是］眼之因、智之因、寂静、证智、正觉、导于涅槃。应知称赞，应知讥訾。知称赞，知讥訾已，即不称赞、不讥訾而应说法。应知乐之决定。如乐之决定已，应求追于内之乐。不应语恶口，不应于面前而私语。应语柔缓，勿紧急。不应执［各］国土之语言。不应用过剩之俗称。此即无诤分别之总说。

    然，如是言：‘勿耽于欲乐。［彼是］苦、非圣、不持利益。’然者，彼缘何而言耶？凡与欲结合之有乐，与喜相应，［此是］下劣、贱陋、凡俗者、非圣、不持利益，如是之法，有苦、有恼害、有烦劳、有热恼、邪行。凡与欲结合之有乐，与喜相应，与［此］下劣、贱陋、凡俗者、不持利益不相应者，如是之法，即无苦、无恼害、无烦劳、无热恼之正行。凡与自己恼害相应，［此是］苦、非圣、不持利益，如是之法，即有苦、有恼害、有烦劳、有热恼之邪行。凡与自己恼害相应，［此是］苦、不圣非义，与苦所不相应者，如是之法，无苦、无恼害、无烦劳、无热恼之正行。如是所言：‘勿耽于欲乐。［此是］下劣、贱陋、凡俗者、非圣、不持利益。又勿耽于自己苦恼之惑溺。［此是］苦、非圣、不持利益。’彼乃缘此而言。

    复次，如是言：‘离此等之两极端，中道乃由如来所正等觉。［此是］眼之因、智之因、寂静、证智、导于涅槃。’然者，彼缘何而言耶？彼即八支圣道，谓：正见、正思惟、正语、正业、正命、正精进、正念、正定。如是所言：‘离此等之两极端，中道乃由如来所正等觉，导于……。’彼即缘此而言。

    复次，如是言：‘应知称赞。应知讥訾，知称赞、知讥訾已，不称赞、不讥訾而说法。’然者，彼缘何而言耶？诸比丘！而如何有称赞、有讥訾而无说法耶？如是言：‘凡与欲结合之有乐，与喜相应，［此是］下劣、贱陋、凡俗者、非圣而不持利益之所耽着，如是之一切，［此是］有苦、有恼害、有烦劳、有热恼之邪行。’于此，或讥訾诸人。如是言：‘凡与欲结合之有乐，与喜相应，［此是］下劣、贱陋、凡俗者、非圣而不持利益之所耽着，如是之一切，［此］无苦、无恼害、无烦劳、无热恼之正行。’于此，或称赞诸人。如是言：‘凡自己苦恼惑溺之［此］苦、非圣而不持利益所耽着，如是之一切，［此］有苦、有恼害、有烦劳、有热恼之邪行。’于此，或讥訾诸人。如是言：‘凡自己苦恼惑溺之［此］苦，非圣而不持利益之所不耽着，如是之一切，［此］无苦、恼害、无烦劳、无热恼之正行。’于此，或称赞诸人。如是言：‘凡任何人，若不舍其有结者，彼等之一切，是有苦、有恼害、有烦劳、有热恼之邪行。’于此，或讥訾诸人。如是言：‘凡任何人，无不舍有结者，彼等之一切，无苦、无恼害、无烦劳、无热恼之正行。’于此，或称赞诸人。诸比丘！如是有称赞、有讥訾而无说法。

    诸比丘！然而，如何为无称赞、无讥訾而有说法？如是不言：‘凡与欲结合之有乐、与喜相应、［此是］下劣、贱陋、凡俗者、非圣而不持利益所耽着，彼等之一切，［此］有苦、有恼害、有烦劳、有热恼之邪行。’如是言：‘而耽着，如是此法，此有苦、有恼害、有烦劳、有热恼之邪行’而说法。如是不言：‘凡与欲结合之有乐、与喜相应、［此是］下劣、贱陋、凡俗者、非圣而不持利益所耽着，彼等之一切，此无苦、无恼害、无烦劳、无热恼之正行。’如是言：‘而且不耽着，如是之法，无苦、无恼害、无烦劳、无热恼之正行’而说法。如是不言：‘凡自己苦恼之惑溺，［此是］苦、非圣而不持利益所耽着，彼等之一切，此有苦、有恼害、有烦劳、有热恼之邪行。’如是言：‘而且耽着，如是之法，是有苦、有恼害、有烦劳、有热恼之邪行’而说法。如是不言：‘凡自己苦恼惑溺之［此］苦、非圣而不持利益所耽着，彼等之一切，此无苦、无恼害、无烦劳、无热恼之正行。’如是言：‘而且不耽着，如是之法，此无苦、无恼害、无烦劳、无热恼之正行’而说法。如是不言：‘凡任何人，不舍其有结者，彼等之一切，是有苦、有恼害、有烦劳、有热恼之邪行。’如是言：‘若不舍此有结者，有是为不舍’而说法。如是不言：‘凡任何人，若舍其有结者，彼等之一切，无苦、无恼害、无烦劳、无热恼之正行。’如是言：‘而且令舍此有结之时，有是被舍’而说法。诸比丘！如是无称赞、无讥訾而有说法也。

    如是所言：‘应知称赞，应知讥訾，知称赞、知讥訾已，不称赞、不讥訾而应说法。’彼乃缘此而言。

    复次，如是言：‘应知乐之决定，知乐之决定已，应追求内之乐。’然者，彼缘何而言耶？诸比丘！有此等之五妙乐。五者为何耶？眼所识之色，可望、可欲、可喜、可爱、持欲、可染著者，耳所识之声……乃至……鼻所识之香……乃至……舌所识之味……乃至……身所识之诸触，可望、可欲、可喜、可爱、持欲、为可染着。诸比丘！此等乃此五妙欲。诸比丘！缘此等之五妙欲而生喜乐，言此为欲乐、秽乐、凡夫乐、不圣乐。我言：‘如是之乐不应习、不应修、不应多作、应怖畏之。’诸比丘！兹有比丘，离诸欲、离诸不善法、有寻、有伺、由离生喜乐，具足初禅而住。由寻、伺之止息内心安静、心一趣性、无寻、无伺而由定生喜乐，具足第二禅而住……乃至……第三禅……乃至……具足第四禅而住。此称为出离乐、舍离乐、止息乐、正觉乐也。我言：‘如是之乐应习、应修、应多作、应无怖畏。’如是言：‘应知乐之决定。乐之决定已，应追求于内之乐。’彼乃缘此而言。

    复次，如是言：‘不应语恶口。不应于面前而私语。’然者，彼缘何而言耶？诸比丘！若知此是恶口、不真、虚妄、不持利益，如是可及之恶口，不应语。又所知若恶口之真、如实不持利益，如是不应语，应学之。而且所知若恶口之真、如实而持利益，对如是之恶口，于此以应知其语时。

    诸比丘！于此，所知若于面前之私语，不真、虚妄而不持利益，如是于面前可及之私语，不应语之。又，所知若面前之私语，虽真、如实而不持利益，如是不应语，当学之。而且所知若面前之私语，真、如实而持利益，对如是面前之私语，于此应知其语时。如是所言：‘不应语恶口，不应于面前而私语。’彼乃缘此而言。

    复次，如是言：‘应语柔缓，勿紧急。’然者，缘何而言耶？诸比丘！于此，由于紧急语，身疲、心损、声害、咽喉亦痛。又紧急者之所说，不明了而不了解。诸比丘！于此由于柔缓语，身不疲、心不损、声不害、咽喉亦不痛。又柔缓者之所语，明了而善了解。如是言：‘应语柔缓，勿紧急。’彼即缘此而言。

    复次，如是言：‘不应执［各］国土之语言，不应用过剩之俗称。’然者，缘何而言耶？诸比丘！然而，如何执［各］国土之语，用过剩之俗称。诸比丘！于此，同一物，或于各国，有名为婆提（瓯），有名为钵陀（钵），有名为吃陀（碗），有名为沙罗瓦（杯），有名为达噜拔（杅），有名为钵那（饮食器），有名为美糸罗（饮水器）。如是于各国土，如是名之。真正如是坚固取着说：‘唯此是真实，其余为虚妄。’诸比丘！如是，执此［各］国之语言，使用过剩之俗称。诸比丘！然而，如何不执［各］国之语言，不使用过剩之俗称耶？诸比丘！于此，同一物，或于各国，名为瓯，名为钵，名为碗，名为杯，名为杅，名为饮食器，名为饮水器。如是，于各不同之国土，实如诸长老如是语而名之，真实如是，无取着而语。诸比丘！如是不执各国之言说，不使用过剩之俗称。如是所言：‘应不执［各］国土之语言，不应使用过剩之俗称。’彼乃缘此而言。

    诸比丘！于此，凡与欲结合之有乐，与喜相应，［此是］下劣、贱陋、凡俗者、非圣而不持利益，如是之法，乃有苦、有恼害、有烦劳、有热恼之邪行。故如是之法乃有诤。诸比丘！于此，凡与欲结合之有乐，与喜相应，不与［此］下劣、贱陋、凡俗者、非圣而不持利益所相应，如是之法乃无苦、无恼害、无烦劳之正行。故如是之法乃无诤。诸比丘！于此，凡自己苦恼惑溺之此苦、非圣而不持利益，如是之法乃有苦、有恼害、有烦劳、有热恼之邪行。故如是之法乃有诤。诸比丘！于此，凡不耽着与自己苦恼惑溺之［此］苦、非圣而不持利益。如是之法乃无苦、无恼害、无烦劳、无热恼之正行。故如是之法乃无诤。诸比丘！于此，彼中道由如来而正等觉，［此是］眼之因、智之因、寂静、证智、导于涅槃，如是之法乃无苦、无恼害、无烦劳、无热恼之正行。故如是之法乃无诤。诸比丘！于此，有彼称赞、讥訾而无说法，如是之法乃有苦、有恼害、有烦劳、有热恼之邪行。故如是之法乃有诤。诸比丘！于此，无彼称赞、讥訾而说法，如是之法乃无苦、无恼害、无烦劳、无热恼之正行。故如是之法乃无诤。诸比丘！于此，为彼欲、秽乐、凡夫乐、非圣乐者，如是之法乃有苦、有恼害、有烦劳、有热恼之邪行。故如是之法乃有诤。诸比丘！于此，为彼出离乐、舍离乐、止息乐、正觉乐，如是之法乃无苦、无恼害、无烦劳、无热恼之正行。故如是之法乃无诤。诸比丘！于此，为彼恶口之不真、虚妄而不持利益者，如是之法乃有苦、有恼害、有烦劳、有热恼之邪行。故如是之法乃有诤。诸比丘！于此，为彼恶口之真、如实亦不持利益，如是之法乃有苦、有恼害、有烦劳、有热恼之邪行。故如是之法乃有诤。诸比丘！于此，为彼恶口之真、如实而持利益者，如是之法乃无苦、无恼害、无烦劳、无热恼之正行。故如是之法乃无有诤。诸比丘！于此，于彼面前私语之不真、虚妄而不持利益者，如是之法乃有苦、有恼害、有烦劳、有热恼之邪行。故如是之法乃有诤。诸比丘！于此，于彼面前私语之真、如实亦不持利益，如是之法乃有苦……邪行……有诤。诸比丘！于此，于彼面前私语之真、如实而持利益者，如是之法无有苦……正行……无诤。诸比丘！于此，彼紧急者之所语，如是之法乃有苦……邪行……有诤。诸比丘！于此，彼柔缓者之所语，如是之法乃无苦……正行……无诤。诸比丘！于此，执行［各］国之语言，使用过剩之俗称者，如是之法乃有苦……邪行……有诤。诸比丘！于此，不执彼［各］国之语言，不使用过剩之俗称，如是之法乃无苦、无恼害、无烦劳、无热恼之正行。故如是之法乃无诤。

    诸比丘！是故于此：‘我等当不能不知有诤之法。且亦不能不知无诤之法。知有诤之法，且知无诤之法已，我等当行无诤之道。’诸比丘！如是当不能不学之。诸比丘！而善男子须菩提乃［实］行无诤之道。”

    世尊如是说已，欢喜之彼等诸比丘随喜世尊之所说。

    第一四〇　界分别经

    如是我闻。——

    一时，世尊游行于摩羯陀国内，入彼王舍城，近至彼陶师跋伽瓦之处。至已而如是告陶师跋伽瓦曰：“跋伽瓦！汝若无支障者，我将一夜住［汝］家之入口处。”

    ［陶师曰：］“世尊！于我无支障。然，于此先既有出家者之入宿。彼若承诺，请世尊随意住。”

    其时，恰好名为弗区沙提之善男子尊仰世尊为师，信仰而由在家出家为无家。彼先入宿于陶师家之入口处。时，世尊至彼尊者弗区沙提之处。至已，如是告尊者弗区沙提曰：“比丘！若汝无支障者，我将一夜住［此］家之入口处。”

    ［弗区沙提曰：］“友！陶师家之入口旷宽，尊者请随意住。”

    时，世尊入于陶师家之入口已，设草座于一面，以结跏趺坐。身体正直，令念住立现前。时，世尊其夜坐至甚晚，尊者弗区沙提其夜亦坐至甚晚。时，世尊有如是思念：“今此善男子如何有信乐此行耶？今我以此问之。”世尊如是告尊者弗区沙提曰：“比丘！汝仰谁为师而出家耶？谁为汝师！或汝喜欢谁之法耶？”

    ［弗区沙提曰：］“友！有称为沙门瞿昙，释子由释迦族出家，而彼世尊如是善名流布：‘彼世尊是阿罗汉、正等觉者、明行足者、善逝者、世间解者、无上者、调御丈夫者、天人师、觉者、世尊也。’仰彼世尊为师我乃出家。然而彼世尊乃我师。我喜欢彼世尊之法。”

    ［世尊曰：］“比丘！然者，彼世尊、阿罗汉、正等觉者今住何处耶？”

    ［弗区沙提曰：］“友！于北方之国土有名为舍卫城之都市，今彼世尊、阿罗汉、正等觉者住于彼处。”

    ［世尊曰：］“比丘！然者，汝曾见彼世尊耶？而且见了，汝认得彼［世尊］耶？”

    ［弗区沙提曰：］“友！我未曾奉见彼世尊。又见了，我亦认不得。”

    时，世尊有如是思念：“此善男子乃仰我为师而出家。今我如何对彼说法。”时，世尊言彼尊者弗区沙提曰：“比丘！当为汝说法，谛听，善思念之，我当说之。”

    尊者弗区沙提奉答世尊曰：“友！如是。”

    世尊如是曰：“比丘！此人有六界、有六触处、十八意行、四住处。（安住其处者，诸想欢喜乃不转。而诸想欢喜之不转者，牟尼称为寂静。）应不放逸于慧，应护持于谛，应令增长舍，寂静应当学之、此［即］六界分别之总说。

    然，如是言：‘比丘！此人有六界。’而此缘何而言？有地界、水界、火界、风界、空界、识界。如是言：‘比丘！此人有六界。’彼乃缘此而言。

    复次，如是言：‘比丘！此人有六触处。’而此缘何而言耶？有眼触处、耳触处、鼻触处、舌触处、身触处、意触处。如是言：‘比丘！此人有六触处。’彼乃缘此而言。

    复次，如是言：‘比丘！此人有十八意行。’而此缘何而言耶？由眼见色已，伺察可喜处之色，伺察可忧处之色，伺察可舍处之色。由耳闻声已……乃至……由鼻嗅香已……乃至……由舌味味已……乃至……由身触触已……乃至……由意识法已，伺察喜处之法，伺察忧处之法，伺察舍处之法。如是有六喜行、六忧行、六舍行。如是言：‘比丘！此人有十八意行。’彼即缘此而言。

    复次，如是言：‘比丘！此人有四住处。’而此缘何而言耶？有慧住处、谛住处、舍住处、寂静住处。如是言：‘比丘！此人有四住处。’彼即缘此而言。

    复次，如是言：‘不应放逸于慧，应护持于谛，应令增长舍，寂静应当学之。’而此缘何而言。而如何比丘！不放逸于慧？此等有六界。［即］地界、水界、火界、风界、空界、识界。

    比丘！然者，如何是地界？地界者，当有内、有外。比丘！然者，如何为内地界？内者个个坚为而粗所执受，例如：发、毛、爪、齿、皮、肉、筋、骨、髓、肾脏、心脏、肝脏、横隔膜、脾脏、肺脏、大肠、小肠、胃、大便。或又其他之一切之内坚为粗所执受。比丘！如是言为内之地界。凡内之地界及外之地界者，此等皆为地界。此应以如是之如实正慧见之：‘此非我所有，此非我，此非予之我。’由如是正慧，如实见已，由地界厌离，由地界令心离欲。

    比丘！然者，如何为水界？水界当有内、有外。比丘！然者，如何为内之水界？内个个之水，而为水类所执受，例如：胆汁、啖、脓汁、血液、汗、脂、泪、膏、唾、洟、关节骨髓、小便。或其他内个个之水，为水类所执受。比丘！如是言为内水界。而内之水界、及外之水界者，如是即言为水界。此应以如实慧见之：‘此非我所有，此非我，此非予之我。’如是以如实正慧见已由水界厌离，由水界令心离欲。

    比丘！然者，如何为火界？火界当有内、有外。比丘！然者，如何为内之火界？内个个之火，为火类所执受，例如以温、以消化，以食、饮、嚼、味令热之即善消化。又其他一切内之个个之火，为火类所执受。比丘！如是言内之火界。凡内之火界，及外之火界者，如是此即为火界。如是……‘此非我所有，此非我，此非予之我。’……令心离欲。

    比丘！然者如何为风界？风界当有内、有外。比丘！然者，如何为内之风界？内个个之风，为风类所执受。例如上行之风、下行之风、在腹中之风、在腔处之风、流通各肢体之风、入息、出息。又他之一切，内个个之风、为风类所执受。比丘！如是言内之风。而又凡内之风及外之风者，如是此即为风界。

    比丘！然者，如何为空界？空界当有内、有外。比丘！然者，如何为内之空界？内个个之空，为空类所执受，例如耳孔、鼻孔、口腔，又由以食、饮、嚼、味之咽下处（食道。）又由以食、饮、嚼、味之止住处（胃肠内。）又如以食、饮、嚼、味之下部排出处（肛门。）或又他之一切，内个个之空，为空类所执受。比丘！如是言内空界。而又凡内空界及外空界者，如是此即为空界……令心离欲。

    时，更余有识。［此］清净而洁白。由其识得知任何之物。知‘乐’，知‘苦’，知‘不苦不乐’。比丘！乐受是缘触而乐受生。彼受乐受，知‘我受乐受。’彼又由彼乐受之触灭，其所生之受，［即］缘乐受触所生之乐受，彼灭，即知‘彼是止息’。比丘！苦受，缘触而苦受生。彼受苦受，而知‘我受苦受。’彼又彼苦受，由触之灭，其所生之受，［即］缘苦受触所生之苦受，彼灭，即知‘彼是止息’。受不苦不乐受，缘触而不苦不乐受生。彼受不苦不乐受而知‘我受不苦不乐受’。彼又由彼不苦不乐受之触灭，其所生之受，［即］缘不苦不乐受触所生之不苦不乐受，彼灭，即知‘彼是止息’。

    比丘！譬喻由二木之结合、磨触而生热、起火，由此等二木之分离、掷散，凡彼所生之热灭，彼乃止息。比丘！恰如是，乐受乃缘触而乐受生。彼受乐受时，知‘我受乐受’。彼由乐受之触灭，其所生之受，［即］缘乐受触而生之乐受，彼灭，即知‘彼是止息’。比丘！苦受缘触而苦受生。彼苦受……知……。彼又苦受……知‘彼是止息’。比丘！不苦不乐受缘触……知‘彼是止息’。

    时，更余有舍。［此］清净洁白而且柔软、调适、照耀。比丘！譬喻有巧妙之炼金师，或炼金师之弟子，预备锻冶场，预备锻冶场已，于熔炉起火，于熔炉起火已，以火箸取金投入熔炉中，而对彼或时时吹火、或时时注水、或时时观察、彼金受火吹、善受吹、一直吹、令净、取去垢滓成为柔软、调适、照耀。喜欢作任何装饰品——若腕环，若耳环、若首饰、若为金环——而且以达其［各各之］目的。比丘！正如是，时，更余有舍，［此］清净洁白而柔软、调适、照耀。彼如是知：‘若我将如是清净、如是洁白之此舍移入空无边处，且修其随法之心，如是，我于此舍，依彼而维持长久之住。若我将如是清净、如是洁白之舍，移入识无边处，且修其随法之心，如是，我于此舍，依彼而维持长久而住。若我将如是清净、如是洁白之舍，移入无所有处，且修其随法之心，如是，我于此舍，依彼维持长久而住。若我将如是清净、如是洁白之舍，移入非想非非想处，且修其随法之心，如是，我于此舍，依彼而维持长久而住。’彼如是知：‘若我将如是清净、如是洁白之此舍，移入空无边处，且修其随法之心，此乃有为。若我从如是清净、如是洁白之舍，移入识无边处，且修其随法之心，此乃有为。若我将如是清净、如是洁白之舍，移入无所有处，且修其随法之心，此乃有为。若我将如是清净、如是洁白之舍移入非想非非想处且修其随法之心，此乃有为。’彼即对或有、或非有而不行、不思惟。彼对或有、或非有而不行、不思惟故，于世间不执受任何物。不执受故而无恐怖。无恐怖故而自般涅槃。知‘生已尽，梵行圆成，所作已作，更不来此世。’彼若受乐受者，知‘其无常。’知‘不应系着。’知‘不应欢喜。’知彼若受苦受者：‘此是无常。’知‘不应系着。’知‘不应欢喜。’知受不苦不乐受……。彼若受乐者，应是离系而受之。彼若受苦受者，应是离系而受之。若受不苦不乐受者，应是离系而受之。彼受身之最后之受，知‘我受身之最后受。’受令之最后受，知‘我受命之最后受。’身坏、命灭尽后，知‘于此一切之喜受，应为清凉者。’

    比丘！譬喻缘油、且缘炷而油灯燃，由彼油及炷之灭尽，而无其他之供给，无燃料即消息之。比丘！如是，受身之最后受，知‘我受身之最后受。’受命之最后受，知‘我受命之最后受。’身坏命之灭尽后，知‘于此一切之喜受，应为清凉者。’

    是故，具足如是之比丘，乃具足此最上慧之住处。比丘！如何其最上神圣之慧，此即于尽一切苦之智。彼于彼解脱，安立于谛而不动。比丘！如何彼虚妄法，是虚妄，彼不虚妄法［即］涅槃是谛。是故，具足如是之比丘，乃具足此最上谛之住处。比丘！如何彼最上圣谛，此即不虚妄法、涅槃也。而又彼曾为无智者，有诸依止，令成就、执持。而［今］于彼有诸断，令从根断、根绝、无有化、成为未来不生之法。是故，具足如是之比丘，乃具足此最上舍之住处。比丘！如何，其最上神圣之舍，此即一切依止之舍离。而又彼尚无智者，有贪、欲、有染。而［今］于彼令断，令根断、根绝、无有化、为未来不生之法。而又于彼，曾为无智者，有怒、瞋恚之过。而［今］于彼令断、根断、根绝、无有化、为未来不生之法。而又于彼，曾为无智者，有无明、痴之过。而［今］于彼令断、根断、根绝、无有化，为未来不生之法。是故，具足如是之比丘，［即］具足此最上寂静之住处。比丘！任何其最上神圣之寂静，即为贪、瞋、痴之寂静。

    如是言：‘应不放逸于慧。应护持于谛。应令增长于舍。寂静应当学之。’彼乃缘此而言。

    复次，如是言：‘安住其处者，诸想欢喜乃不转，而诸想欢喜之不转时，牟尼称为寂静。’然者，此缘何而言？比丘！‘有我’，此乃妄想。‘我是彼’，此乃妄想。‘我当有’，此乃妄想。‘我当无’，此乃妄想。‘我当是有色者’，此乃妄想。‘我当是无色者’，此乃妄想。‘我当是有想者’，此乃妄想。‘无当是无想者’，此乃妄想。‘我当是非想非非想者’，此乃妄想。比丘！妄想是病、妄想是痈、妄想是箭也。比丘！然，由超越一切之妄想，牟尼称［此］为寂静。比丘！而实牟尼为寂静者，是不生、不老、不动、不希求也。比丘！彼依此，无有以其生。无生如何有老。无老如何有死。无死如何有动摇。无动摇如何有希求耶？如是言：‘安住其处，诸想欢喜乃不转，而诸想欢喜之不转时，牟尼称为寂静。’彼乃缘此而言。

    比丘！我如是之略［说］，汝应受持六界分别。”

    时，尊者弗区沙提：“我实遇［见大］师。我实遇见善逝。我实遇见正等觉者。”即从座起，衣［露］一肩，头面顶礼世尊之足，而如是白世尊言：“世尊！大过落来于我，如愚者、如痴者、如不善者。此我若想起对世尊呼‘友！’之语。然者，我为犯［大］罪过，请世尊摄受，而令防护未来。”

    ［世尊曰：］“比丘！［大］过实落来于汝。恰如愚者、如痴者、如不善者，若想起汝如何得呼我为‘友！’之语。比丘！然，汝已见犯［大］过，依如法改过，此，我对汝摄受。比丘！如何在圣者之律，有彼增益——彼已见犯［大］过，如法改过，入未来之防护者。”

    ［弗区沙提曰：］“世尊！我于世尊处，奉受具足戒。”

    ［世尊曰：］“比丘！然者，汝完具衣、钵耶？”

    ［弗区沙提曰：］“世尊！于我衣、钵不完具。”

    ［世尊曰：］“比丘！如来不可令衣、钵不完具者，受具足［戒］。”

    时，尊者弗区沙提，欢喜、随喜世尊之所说已从座起而敬礼世尊，右绕为求衣、钵而行去。时，步行求衣、钵之尊者弗区沙提，以［遇］暴走之牝牛而夺命。

    时，众多之诸比丘，诣彼世尊之处。诣已，敬礼世尊，坐于一面。坐于一面之彼等诸比丘，如是白世尊曰：“世尊！彼名为弗区沙提之善男子，［受］世尊略说教说者，彼命终矣！于彼有如何之趣，有如何之来生耶？”

    ［世尊曰：］“诸比丘！善男子弗区沙提是贤者。入受于法、随法。且为法故，而无烦我。诸比丘！善男子弗区沙提，灭尽五下分结而成化生，于其处般涅槃，由彼世间成为不退法。”

    世尊如是说已，欢喜之彼等诸比丘随喜世尊之所说。——

    第一四一　谛分别经

    如是我闻。——

    一时，世尊住波罗奈城仙人堕处鹿野苑。于其处世尊告诸比丘：“诸比丘！”彼等比丘奉答世尊：“世尊！”世尊如是曰：“诸比丘！由如来、阿罗汉、正等觉者，于波罗奈城仙人堕处鹿野苑，转无上法轮。［即］沙门或婆罗门、或天、或魔、或梵天、或世界中之任何者亦未曾转之。即此四圣谛之开示、宣说、施设、建立、解明、分别、显发。

    四者何耶？苦圣谛之开示、宣说、施设、建立、解明、分别……显发。苦灭圣谛之开示……显发。苦灭道圣谛之开示……显发。诸比丘！由如来、阿罗汉、正等觉者，于波罗奈城仙人堕处鹿野苑，转无上法轮。沙门……或世界中之任何者，亦未曾转。即此如是四圣谛之……显发。

    诸比丘！近习于舍利弗、目犍连。诸比丘！亲近舍利弗、目犍连。［彼二人是］贤者比丘，为诸梵行者之诱助者。诸比丘！有如，舍利弗乃如是；有如所生［儿］之养者，目犍连乃如是。诸比丘！舍利弗乃导于须陀洹；目犍连乃［导］于最上义。诸比丘！舍利弗得详细开示、宣说、施设、建立、解明、分别、显发四圣谛。”世尊如是说，如是说已，善逝从座起而入精舍。

    于此，尊者舍利弗于世尊去后不久言诸比丘：“友之诸比丘！”彼等诸比丘答舍利弗曰：“友！”舍利弗乃如是曰：“友等！由如来、阿罗汉、正等觉者，于波罗奈城仙人堕处鹿野苑，转无上法轮……苦灭道圣谛之开示、宣说、施设、建立、解明、分别、显发。

    友等！然者，如何为苦之圣谛？是生苦、老苦、死苦、忧、悲、苦、恼、愁苦、所求不得，此皆是苦。略言之乃五取蕴之苦。

    友等！然者，如何为生？彼彼之有情于彼彼之有情类中生、出生、出现、生起、兴起、诸蕴之现前、诸处（感官）之获得，友等！此等言生。

    友等！然者，如何为老？彼彼之有情于彼彼之有情中老、老衰、齿落、发白、皮皱、青之衰损、诸根之毁熟，友等！此言老。

    友等！然者，如何为死？彼彼之有情于彼彼之有情中死去、死亡、破灭、灭没、死灭、死、命终、诸蕴之破坏、身体之投弃，友等！此言死。

    友等！然者，如何为忧？友等！或具不幸者、或得苦法者之忧、忧戚、忧心、内忧、内遍忧，友等！此言忧。

    友等！然者，如何为悲？友等！或具不幸者、或得苦法者之悲、遍悲、哭悲、遍哭悲、哭悲之性、遍哭悲之性，友等！此言悲。

    友等！然者，如何为苦？友等！彼身之苦、身之不快、身触所生之苦、不快之所受，友等！此言苦。

    友等！然者，如何为恼？友等！心之不快、意触所生之苦、不快之所受，友等！此言恼。

    友等！然者，如何为愁？友等！或具不幸者、或得苦法者之悲愁、悲愁之性、愁之性，友等！此言愁。

    友等！然者，如何为所求不得，此亦苦耶？友等！于诸生法之有情，如是之希求生：‘彼实非我等之生法，又彼实于我等不生来。’然虽如是亦不可得达。此即：‘所求不得，此亦苦也。’友等！诸老法于有情……乃至……友等！诸病法于有情……乃至……友等！诸死法于有情……乃至……友等！诸忧、悲、苦、恼、愁法于有情，如是之希望生：‘此实非我等之忧、悲、苦、恼、愁法。又实彼忧、悲、苦、恼、愁之不来于我。’然，虽如是希求不可得达也。如是乃‘所求不得亦苦。’

    友等！然者，如何略而言五取蕴是苦？所谓色取蕴、受取蕴、想取蕴、行取蕴、识取蕴，友等！此言略而言五取蕴是苦。

    友等！如是言苦之圣谛。

    友等！然者，如何为苦集之圣谛？凡彼爱之生起而与喜、贪俱行，于彼之处为所胜喜，即所谓彼欲爱、有爱、无有爱。友等！此言苦集之圣谛。

    友等！然者，如何为苦灭之圣谛？凡彼爱无余离欲而灭，舍、舍离、解脱、不执藏。友等！此言苦灭之圣谛。

    友等！然者，如何为苦灭道之圣谛？此即八支圣道，即此正见、正思惟、正语、正业、正命、正精进、正念、正定也。

    友等！然者，如何为正见？友等！于彼苦之智、于苦集之智、于苦灭之智，于苦灭道之智。友等！此言正见。

    友等！然者，如何为正思惟？出离之思惟（出离觉）、无恚之思惟（无恚觉）、不恚之思惟（不害觉），友等！此言正思惟。

    友等！然者，如何为正语？离虚诳语、离离间语、离粗恶语、离杂秽语。友等！此言正语。

    友等！然而，如何为正业？离杀生、离偷盗、于诸欲之［境］离邪行。友等！此言正业。

    友等！然者，如何为正命？友等！兹有圣弟子，舍邪命依正命而生活。友等！此言正命。

    友等！然者，如何为正精进？友等！兹有比丘，未起之诸恶、为令不善法之不起而意志生，而行精进、精勤、热心、策励心、已起之诸恶、为令舍不善法而意志生……热心。为起未起之诸善而意志生……热心。为令持续已起之诸善法、不错乱、增长、广大、增修而意志生……热心。友等！此言正精进。

    友等！然者，如何为正念？友等！兹有比丘，于身随观身而住，热心而有正知、有念、于世间调伏贪、忧。于诸受……乃至……于心……乃至……于诸法，随观法而住，热心……以调伏贪、忧。友等！此言正念。

    友等！然者，如何为正定？友等！兹有比丘，离诸欲、离诸恶不善法，有寻、有伺，由离生喜、乐，具足初禅而住。寻、伺止息故，内心安静，心一趣性而无寻、无伺、由定生喜、乐，具足第二禅……乃至……第三禅……乃至……第四禅而住。友等！此言正定。

    友等！如是言苦灭道之圣谛。

    友等！由如来、阿罗汉、正等觉者，于波罗奈城仙人堕处鹿野苑，转无上法轮。沙门或婆罗门、或天、或魔、或梵天、或世界中之任何者亦未曾转。此，即此等四圣谛之开示、宣说、施设、建立、解明、分别、显发也。”

    尊者舍利弗如是说已，欢喜之彼等诸比丘，随喜尊者舍利弗之所说。——

    第一四二　施分别经

    如是我闻。——

    一时，世尊住释迦族之迦毗罗城尼拘律树园。时，瞿昙女摩诃波阇波提持来一套新衣，诣彼世尊之处。诣已，敬礼世尊，坐于一面，坐于一面之瞿昙女摩诃波阇波提，如是白世尊：“世尊！此一套新衣，我特为世尊，自纺自织之物。世尊！为我、哀怜我，请世尊纳受此。”如是言［时］。世尊如是告瞿昙女摩诃波阇波提：“瞿昙女！应施于僧伽。若汝之施于僧伽时，我亦受供养，又僧伽亦［然］。”瞿昙女摩诃波阇波提再次如是白世尊：“世尊！此一套……为哀怜我……。”世尊如是再次告瞿昙女摩诃波阇波提曰：“瞿昙女！应供养僧伽……僧伽亦［然］。”三次，又摩诃波阇波提……“……僧伽亦［然］。”

    如是言时，尊者阿难如是白世尊：“世尊！请世尊受纳瞿昙女摩诃波阇波提此一套新衣。世尊！瞿昙女摩诃波阇波提对世尊饶益多。是姨母、养母、养育者、授乳者，生母之命终后，奉乳饮于世尊。世尊！世尊对瞿昙女摩诃波阇波提亦多所饶益。世尊！瞿昙女摩诃波阇波提因世尊而归依佛、归依法、归依僧也。世尊！瞿昙女摩诃波阇波提因世尊而离杀生、离偷盗、于诸欲离邪行、离虚诳语、离须罗、迷罗耶饮酒之放逸处。世尊！瞿昙女摩诃波阇波提因世尊，对佛具证净、对法具证净、对僧伽具证净、对圣戒具证净也。世尊！瞿昙女摩诃波阇波提因世尊，对苦无疑、对苦集无疑、对苦灭无疑、对苦灭之道无疑也。世尊！世尊亦对瞿昙女摩诃波阇波提多所饶益。”

    ［世尊曰：］“如是，阿难！如是，阿难！阿难！实际上，凡有人（甲），因人（乙）而归依佛、归依法、归依僧伽时。阿难！我不言由此人（甲），对其人（乙），要十分报恩。——即所谓以赞仰、起迎、合掌之业、恭敬之业、依服、饮食、座卧、缘病以供养医药资具。阿难！实际上，凡有人（甲）、由其人（乙）而离杀生、离偷盗、于欲离邪行、离虚诳语、离须罗、迷罗耶饮酒之放逸处时。阿难！我不言由此人（甲）对其人（乙），须十分报恩。——即所谓以……之供养。阿难！实际上，凡有人因其人而对佛具证净……对圣戒具证净时。阿难！我不言由此人对其人，须时十分报恩——即所谓以……之供养。阿难！实际上，有人因于人而对苦无疑、对苦集无疑、对苦灭无疑、对苦灭之道无疑时。阿难！我不言由此人对其人须十分报恩。——即所谓以……之供养。

    阿难！然而，有此等十四对人施。对如来、阿罗汉、正等觉者，供养布施，此为第一对人施。对辟支佛供养布施，此为第二人施。对如来之弟子阿罗汉供养布施，此为第三对人施。对证阿罗果之道中者供养布施，此为第四对人施。对不还者供养布施，此为第五对人施。对证不还果之道中者供养布施，此为第六对人施。对一来者供养布施，此为第七对人施。对证一来果之道中者供养布施，此为第八对人施。对预流者供养布施，此为第九对人施。对证预流果之道中者供养布施，此为第十对人施。对外学于诸欲离贪者供养布施，此为第十一对人施。对凡夫之戒具足者供养布施，此为第十二对人施。对凡夫之恶戒者供养布施，此为第十三对人施。对畜生供养布施，此为第十四对人施。

    阿难！于此等中，若对畜生供养布施，应望得百倍之施［报］。若对凡夫之恶戒者供养布施，应望得千倍之施［报］。若对凡夫之具戒者供养布施，应望得百千（十万）倍之施［报］。若对外学诸欲之离贪者供养布施，应望得亿百千倍之施［报］。若对证预流果之道中者供养布施，应望得无数无量之施［报］。何况对预流果者耶！对证一来果之道中者……乃至……何况一来者……［乃至］……对证不还果之道者……［乃至］……何况不还者……［乃至］……对阿罗汉果之道中者……［乃至］……何况对如来弟子之阿罗汉……［乃至］……辟支佛……［乃至］……何况对如来、阿罗汉、正等觉者耶！

    复次，阿难！此等有七种之僧类施。对佛在世时之两种僧伽供养布施，此为第一之僧类施。对如来灭后之两僧伽供养布施，此为第二之僧类施。对比丘之僧伽供养布施，此为第三之僧类施。对比丘尼之僧伽供养布施，此为第四之僧类施。为‘如是数之比丘与比丘尼，应由我指名’供养布施，此为第五之僧类施。为‘如是数之比丘，应由指名’供养布施，此为第六之僧类施。为‘如是数之比丘尼僧伽，应由我指名’供养布施，此为第七之僧类施。

    复次，阿难！于未来世有诸种姓者，虽着袈裟然是恶戒、恶法者，于彼诸恶戒者之间，特指定僧伽以供养布施。如是之时，阿难！我亦言无数无量之僧类施。阿难！然，虽以任何理由，我不言由僧类施比对人施有大果。

    阿难！于此有四种之施清净。何者为四？阿难！施之由施者为清净而非由受者。阿难！施之由受者为清净而非由施者。阿难！施之非由施者为清净亦不由受者。阿难！施之由施者清净而亦由受者。

    然者，阿难！如何施之由施者为清净而非由受者？阿难！兹有施者是具戒善法，而有诸受者是恶戒恶法。阿难！如是者，施是由施者为清净而非由受者。

    然者，阿难！如何施之由受者为清净而非由施者？阿难！兹有施者是恶戒恶法而有诸受者，是具戒善法。阿难！如是者，施是由受者为清净而非由施者。

    然者，阿难！如何施之非由施者为清净而亦非受者？阿难！兹有施者是恶戒恶法。又有受者是恶戒恶法。阿难！如是者，施乃非由施者为清净而亦非由受者。

    然者，阿难！如何施之由施者为清净而亦由受者？阿难！兹有施者是具戒善法。又受者亦是具戒善法。——如是者，阿难！施乃由施者为清净而亦由受者。

    阿难！此等为四种之施清净。”

    世尊如是说。如是说已，［大］师善逝更又如是说曰：

    “是人为具戒　　　　　布施恶戒者
      施之得如法　　　　　有善欣乐心
      胜信大业果　　　　　如是之布施
      施者为清净　　　　　是人为恶戒
      布施具戒者　　　　　施之得非法
      有不欣乐心　　　　　无信大业果
      如是之布施　　　　　受者为清净
      是人为恶戒　　　　　布施恶戒者
      施之得非法　　　　　有不欣乐心
      无信大业果　　　　　如是之布施
      两者具不净　　　　　是人为具戒
      布施具戒者　　　　　施之得如法
      有善欣乐心　　　　　胜信得大果
      我言如是施　　　　　实有广大果
      是人已离贪　　　　　布施离贪者
      施之得如法　　　　　有善欣乐心
      胜信大业果　　　　　我言如是施
      实有广大果　　　　　——”
汉译南传大藏经第 12 册 No. 0005 中部经典(第13卷-第16卷)

    第五品　六处品

    第一四三　教给孤独经

    如是我闻。——

    一时，世尊住舍卫城祇陀林给孤独园。其时，恰给孤独长者患病痛苦而激恼。时，给孤独长者告士夫曰：“然汝，士夫汝，诣世尊之处，诣已，代我头面礼世尊之足且白如是：‘世尊！给孤独长者患病痛苦而激恼，彼头面礼世尊之足。’又至舍利弗之处，至已，代我头面礼尊者舍利弗之足且如是言：‘给孤独长者……头面礼尊者。’而如是言：‘善哉！尊者！请尊者舍利弗至给孤独长者之住处，以垂慈愍！’”如是彼士夫答给孤独长者：“如是，尊者。”而诣世尊之处。诣已，敬礼世尊坐于一面，坐于一面之士夫如是白世尊：“世尊！给孤独长者患病痛苦而激恼，彼头面礼世尊之足。”而至彼尊者舍利弗之处。至已，敬礼尊者舍利弗坐于一面。坐于一面之士夫如是言尊者舍利弗：“尊者！给孤独长者患病痛苦而激恼，彼头面礼尊者舍利弗之足且如是言：‘善哉！尊者舍利弗来给孤独长者之处，以垂慈愍！’”

    尊者舍利弗默然而许诺。时，尊者舍利弗着衣执钵、衣，尊者阿难为后侍，而至彼给孤独长者之处。至已，坐于所设之座。坐已，尊者舍利弗如是言给孤独长者曰：“长者，如何！汝少快耶？如何！善得忍耐耶？如何！诸苦受减退而不进展，尽减退而无进展耶？”

    ［长者言：］“尊者舍利弗！不少为愉快，不能忍耐，我进行诸极苦受而无减退。尽进展而不减退！尊者舍利弗！例如强力之士夫，以利刀……而无减退。”

    ［舍利弗曰：］“长者！是故，汝应如是学：‘我不执受眼，且于我，眼为所依之识亦不存在。’长者！汝实应如是学。是故，长者！汝不能不如是学：‘我不应执耳。又于我，耳为所依之识亦不存在。’长者！汝实应如是学。是故……‘……鼻……’……学。是故……‘……舌……’……学。是故……‘……身……’……学。是故……‘……意……’……学。是故……‘……色……’……学。是故……‘……不执受声……乃至……不执受香……乃至……不执受味……乃至……不执受所触……乃至……不执受法。又于我，法为所依之识亦不存在。’长者！汝实应如是学。

    是故，长者！汝应如是学：‘我不执受眼识。又于我，眼识为所依之识亦不存在。’长者！汝实应如是学：‘我不执受耳识……乃至……我不执受鼻识……乃至……我不执受舌识……乃至……我不执受身识……乃至……我不执受意识。又于我，意识为所依之识，亦不存在。’长者！汝实应如是学。

    是故，长者！汝应如是学：‘我不执受眼触。又于我，眼触为所依之识亦不存在。’长者！汝实应如是学。是故，兹……‘我不执受耳触……乃至……我不执受鼻触……乃至……我不执舌触……乃至……我不执受身触……乃至……我不执受意触。又于我，意触为所依之识亦不存在。’长者！汝实应如是学。

    是故，兹……‘我不执受眼触所生之受。又于我，眼触所生受为所依之识亦不存在。’长者！汝实应如是学。是故，兹……‘我不执耳触所生之受……乃至……我不执鼻触所生受……乃至……我不执舌触所生受……乃至……我不执受身触所生受……乃至……我不执受意触所生受。又于我，意触所生受为所依之识亦不存在。’长者！汝实应如是学。

    是故，兹……‘我不执受地界。又于我，地界为所依之识亦不存在。’长者！汝实应如是学。是故，兹……‘我不执受水界……乃至……我不执受火界……乃至……我不执受风界……乃至……我不执受空界……乃至……我不执受识界……乃至……。识界为所依之识亦不存在。’长者！汝实应如是学。

    是故，兹……‘我不执受色。又于我，色为所依之识亦不存在。’长者！汝实应如是学。‘我不执受受……乃至……我不执受想……乃至……我不执受行……乃至……我不执受识……乃至……又于我，识为所依之识亦不存在。’长者！汝实应如是学。

    是故，兹……‘我不执受空无边处。又于我，空无边处为所依之识亦不存在。’长者！汝实应如是学。是故，兹……‘我不执受识无边处……乃至……我不执受无所有处……乃至……我不执受非想非非想处。又于我，非想非非想处为所依之识亦不存在。’长者！汝实应如是学。

    是故，长者！此，汝应如是学：‘我不执受此世界。又于我，此世界为所依之识亦不存在。’长者！汝实应如是学。是故，兹……‘我不执受他世界。又于我，他世界为所依之识亦不存在。’长者！汝实应如是学。

    是故，长者！此，汝应如是学：‘凡以意所见、闻、觉识、希求、随伺，如是等我亦不执受。又于我，彼为所依之识亦不存在。’长者！汝实应如是学。”

    如是说时，给孤独长者感激流泪。时，尊者阿难如是告给孤独长者曰：“长者！汝，力失否？长者！汝，意志沮丧否？”

    ［长者曰：］“尊者阿难！我力不失，意志亦不沮丧。我长久虽敬事［大］师及意修习之诸比丘，先前我未曾闻如是之说法。”

    ［舍利弗曰：］“长者！于诸在家白衣者不举如是之说法。长者！唯诸出家者举如是之说法。”

    ［长者曰：］“尊者舍利弗！然者，于诸在家白衣亦请举如是之说法。何以故，舍利弗尊者！亦有诸善男子彼等生来少尘垢，法之不闻性退堕，当为知法者。”

    时，尊者舍利弗与尊者阿难，以如是教诫，教诫给孤独长者从座起而去。时，给孤独长者、尊者舍利弗与尊者阿难去后不久，身坏命终生于兜率天。时，给孤独天子夜将过时有胜容色，照耀全祇陀林而诣彼世尊之处。诣已，敬礼世尊，立于一面，立于一面之给孤独天子，以偈白世尊：

    “祝福祇陀林　　　　　居住仙人众
      法王之住处　　　　　令我生欢喜
      业明法与戒　　　　　最上之活命
      由此人清净　　　　　不由于种姓
      亦不依于财　　　　　是故实贤人
      善见自己利　　　　　如理伺察法
      是处成清净　　　　　舍利弗依慧
      依戒依寂静　　　　　至彼岸比丘
      实于如是者　　　　　应为最上人”

    给孤独天子如是言，［大］师容许之。时，给孤独天子：“我［大］师已容许。”敬礼世尊，右绕已即消失其处。时，世尊其夜过后告诸比丘曰：“诸比丘！昨夜，夜之过顷，有一天子有胜容色，照耀全祇陀林而来我处。来已，敬礼我而立一面，立一面之彼天子以偈告我曰：

    ‘祝福祇陀林　　　　　参照前偈……
      实于如是者　　　　　应为最上人’

    如是，诸比丘！彼天子言：‘我［大］师已容许。’敬礼我，右绕已，即消失其处。”

    如是说时，尊者阿难如是白世尊：“世尊！彼应是给孤独天子。世尊！给孤独长者于尊者舍利弗之处得证净。”

    ［世尊曰：］“善哉！善哉！阿难！只要依思择而得即由彼而得也。阿难！彼是给孤独长者而非余。”

    世尊如是说已。欢喜之尊者阿难随喜世尊之所说。——

    第一四四　教阐陀经

    如是我闻。——

    一时，世尊住王舍城迦兰陀竹林。其时，恰好尊者舍利弗与尊者大周那、尊者阐陀住于灵鹫山。其时，尊者阐陀患病苦痛激恼。时，尊者舍利弗于日暮从独住而起，至彼尊者大周那之处，至已，如是言大周那曰：“然，友，大周那！我等往看慰尊者阐陀之病。”［大周那曰：］“友！如是。”尊者大周那答尊者舍利弗。时，尊者舍利弗与尊者大周那，至彼尊者阐陀之处。至已，与尊者阐陀共相问讯、交换可喜、可乐之语后，坐于一面。坐于一面之尊者如是言尊者阐陀曰：“友阐陀！如何？汝少为愉快否？如何？善可忍耐否？如何？诸苦受减退不进行，尽减退不进展否？”

    ［尊者阐陀曰：］“友舍利弗！我不少为愉快！不得忍耐！我极诸苦受而无减退……［参照前经］……友舍利弗！我将欲持刀，不希望活命！”

    ［尊者舍利弗曰：］“尊者阐陀勿持刀，尊者阐陀要忍活，我等愿尊者阐陀活忍。若尊者阐提无可好之食，我可为尊者阐陀求可好之食。若尊者无可好之药，我可为尊者阐陀求可好之药。若尊者阐陀无适当之侍者（看护者），我可为尊者看护。尊者阐陀勿执刀，尊者阐陀应活忍，我等愿尊者活忍。”

    ［尊者阐陀曰：］“友舍利弗！我非无可好之食，我非无可好之药，我非无适当侍者（看护者，）友舍利弗！又且我长久给［大］师悦意之侍从，未曾使不悦意。友舍利弗！其实恰适为弟子之，应给［大］师悦意之侍从，愿不使不悦意。‘友舍利弗！无有过咎，阐陀将执刀。’应如是理解。”

    ［尊者舍利弗曰：］“我等有些问题欲问尊者阐陀。尊者阐陀！请作质问应答之余地。”

    ［尊者阐陀曰：］“友舍利弗！请问之，我闻已当知之。”

    ［尊者舍利弗曰：］“友阐陀！眼与眼识，及眼识所识之诸法，要观察：‘彼是我所有，我是彼，彼是予之我’耶？友阐陀！耳与耳识，及……乃至……友阐陀！鼻与鼻识，及……乃至……友阐陀！舌与舌识、及……乃至……友阐陀！身与身识，及……乃至……友阐陀！意与意识，及意识所识之诸法，要观察：‘彼是我所有，我是彼，彼是予之我’耶？”

    ［尊者阐陀曰：］“友舍利弗！眼与眼识，及眼所识之诸法，当观察：‘彼非我所有，我非彼，彼非予之我。’友舍利弗！耳与耳识，及……乃至……友舍利弗！鼻与鼻识，及……乃至……友舍利弗！舌与舌识，及……乃至……友舍利弗！身与身识，及……乃至……友舍利弗！意与意识，及意所识之诸法，当观察：‘彼非我所有，彼非我，彼非予之我。’”

    ［尊者舍利弗曰：］“友阐陀！于眼与眼识，及眼识所识之诸法，如何见？如何证知？眼与眼识，及眼识所识之诸法，要观察：‘彼非我所有，彼非我，彼非予之我’耶？友阐陀！耳与耳识……友阐陀！鼻与鼻识……友阐陀！舌与舌识……友阐陀！身与身识……友阐陀！于意与意识，及意所识之诸，如何见？如何证知？而意与意识，及意识所识之诸法，要观察：‘彼非我所有，彼非我，彼非予之我’耶？”

    ［尊者阐陀曰：］“友舍利弗！于眼与眼识，及眼识所识之诸法，见灭、证知灭已，而于眼与眼识，及眼识所识之诸法，当观察：‘彼非我所有，我非彼，彼非予之我。’友舍利弗！耳与耳识……友舍利弗！鼻与鼻识……友舍利弗！舌与舌识……友舍利弗！身与身识……友舍利弗！于意与意识，及意所识之诸法，见灭，证知灭已，而于意与意识，及意识所识之诸法，当观察：‘彼非我所有，彼非我，彼非予之我。’”

    如是言已，尊者大周那，如是告尊者阐陀曰：“是故，友阐陀！彼世尊如是之教说，平常应不得令作意：‘于有依即有动摇，无依即无动摇，无动摇者有轻安，有轻安者无意向，无意向者即无来去，无来去者即无生死，无生死者即无此世，亦无他世，于此中间亦无两者，此即苦尽矣。’”

    时，尊者舍利弗及尊者大周那，以如是教诫尊者阐陀，教诫已，从座起而去。时，尊者阐陀，于尊者舍利弗与尊者大周那去后不久，［遂］执刀。时，尊者舍利弗诣世尊之处。诣已敬礼世尊，坐于一面。坐于一面之尊者舍利弗，如是白世尊曰：“世尊！尊者阐陀执刀矣！于彼有如何之趣、有如何之未来耶？”

    ［世尊曰：］“舍利弗！然者，阐陀比丘于汝面前记说无过咎耶？”

    ［舍利弗曰：］“世尊！于普婆支罗有跋耆族村。彼处尊者阐陀之诸友家、诸同心之家［皆］唯有过咎之诸家也。”

    ［世尊曰：］“舍利弗！实如是，阐陀比丘之诸友家、诸同心家［皆］过咎之诸家也。［虽然］，舍利弗！如是，我不皆言‘有过咎。’舍利弗！有人若舍此身而执受他身者，我言‘有过咎’也。阐陀比丘无如是，阐陀比丘无过咎而执刀。”

    世尊如是说已，喜悦之尊舍利弗随喜世尊之所说。

    第一四五　教富楼那经

    如是我闻。——

    一时，世尊住舍卫城祇陀林给孤独园。时，尊者富楼那，日暮，从独住起而诣世尊之处。诣已，敬礼世尊坐于一面，坐于一面之尊者富楼那，如是白世尊曰：“善哉！世尊！请世尊为我略［说］教诫其法。我从世尊闻已，应独自隐栖、不放逸、诚心、劳力而住。”

    ［世尊曰：］“富楼那！然者，应谛听，善思念，我当说之。”

    尊者富楼那奉答世尊：“如是，世尊。”

    世尊乃如是曰：“富楼那！有眼所识之诸色，［此］为可望、可好、可喜、可爱、俱欲者，当染着。若有比丘，欢喜、称说、乐着而住者，彼因其欢喜、称说、乐着而住故，喜生。喜之集故，富楼那！我言有苦之集。富楼那！有耳所识之诸声、鼻所识之诸香、舌所识之诸味、身所识之诸所触、意所识之诸法，此可望、可好、可喜、可爱、俱欲［者］，当染着。若有比丘，此欢喜、称说、乐着而住者，彼因其欢喜、称说、乐着而住故，喜生。富楼那！喜之集故，我说有苦之集。

    富楼那！有眼所识之诸色，［此］可望、可好、可喜、可爱、俱欲者，当染着。若有比丘，其不欢喜、不称说、不乐着而住者，于彼，其不欢喜、不称说、不乐着而住故，［即］喜灭。富楼那！喜之灭故，我言有苦之灭。富楼那！有耳所识之诸声、鼻所识之诸香、舌所识之诸味、身所识之诸所触、意所识之诸法，此可望、可好、可喜、可爱、俱欲［者］，当染着。若有比丘，其不欢喜、不称说、不乐着而住者，彼因其不欢喜、不称说、不乐着而住故，［即］喜灭。富楼那！喜之灭故，我言有苦之灭。

    然而，富楼那！汝受我如是略［说］之教诫于何国而住？”

    ［富楼那曰：］“世尊！我奉受世尊如是略［说］之教诫，应于西方输那国住。”

    ［世尊曰：］“富楼那！西方输那国那国之诸人乃凶恶。富楼那！西方输那国之诸人乃粗暴。富楼那！若彼西方输那国之诸人，呵骂、毁辱汝者，其时，富楼那！汝应如何？”

    ［富楼那曰：］“世尊！若西方输那国之诸人，呵骂、毁辱我者，于我应如是：‘此等西方输那国之诸人，实为贤者！此等西方输那国之诸人实为贤者！彼不至打掷我手耳！’世尊！其时应如是，善逝！其时应如是。”

    ［世尊曰：］“富楼那！若复西方输那国之诸人打掷汝手者，富楼那！其时，而汝应如何？”

    ［富楼那曰：］“世尊！若西方输那国之诸人打掷我手者，其时，我应如是：‘此等西方输那国之诸人实是贤者！西方输那国之诸人实为贤者！彼等不至以棒打掷我耳！’世尊！其时应如是，善逝！其时应如是。”

    ［世尊曰：］“富楼那！若复西方输那国之诸人以棒打掷汝者，富楼那！其时汝应如何？”

    ［富楼那曰：］“世尊！若西方输那国之诸人以棒打掷我者，其时我应如是：‘此等西方输那国之诸人实是贤者！此等西方输那国之诸人实为贤者！彼等不至以笞杖打掷我耳！’世尊！其时应如是，善逝！其时应如是。”

    ［世尊曰：］“富楼那！若复……以笞杖……应如何？”

    ［富楼那曰：］“世尊！若西方输那国之诸人，以笞杖……‘……彼等不至以刀打掷我耳！’……应如是。”

    ［世尊曰：］“富楼那！苦复……以刀……如何？”

    ［富楼那曰：］“世尊！若……以刀……‘……不至以刹刀夺我生命耳！’……应如是。”

    ［世尊曰：］“富楼那！若复……夺汝生命者……应如何？”

    ［富楼那曰：］“世尊！若……夺我生命者，其时，我应如是：‘世尊之弟子而为身体与生命之患恼、厌忌而有希求执刀者。然，我无希求而得执刀者。’世尊！其时应如是。善逝！其时，应如是。”

    ［世尊曰：］“善哉！善哉！富楼那！富楼那！汝具足如是之忍夺、应得于西方输那国而住。富楼那！因此，今想汝是宜时。”

    时，尊者富楼那欢喜、随喜世尊之所说已，从座起，敬礼世尊，行右绕礼，收座具，执持衣钵，游行彼西方输那国去。次第游行而入彼西方输那国。如是尊者富楼那！真正住西方输那国。时尊者富楼那于雨安居中，令五百优婆塞修行。于其雨安居中，令五百之优婆夷修行。于其雨安居中［自］证三明。于是尊者富楼那后至般涅槃。

    时，有众多比丘，诣世尊之处。诣已敬礼世尊，坐于一面。坐于一面之彼等诸比丘。如是白世尊曰：“世尊！彼名为富楼那之善男子，受世尊略说之教诫者命终矣。于彼有如何之趣，有如何之未来耶？”

    ［世尊曰：］“诸比丘！善男子富楼那是贤者，彼行法之随法，又彼为我法故无恼。诸比丘！善男子富楼那！［善］般涅槃。”

    世尊如是说已。欢喜之彼等诸比丘随喜世尊之所说。——

    第一四六　教难陀迦经

    如是我闻。——

    一时，世尊住舍卫城祇陀林给孤独园。时，瞿昙女摩诃波阇波提与五百比丘尼俱，诣彼世尊之处。诣已，敬礼世尊立于一面，立于一面之瞿昙女摩诃波阇波提，如是白世尊：“世尊！请世尊教诫诸比丘尼。世尊！请世尊教诫诸比丘尼。世尊！请世尊教诫诸比丘尼。”

    其时，恰好诸长老比丘顺次教诫诸比丘尼。然，尊者难陀迦不愿由顺次教诫诸比丘尼，时世尊告尊者阿难：“阿难！今日由顺次是谁教诫诸比丘尼？”［阿难难曰：］“世尊！依顺次，应是难陀迦教诫诸比丘尼，世尊！彼尊者难陀迦不愿依顺次教诫诸比丘尼。”

    时，世尊告尊者难陀迦：“难陀迦！应教诫诸比丘尼。难陀迦！应教诫诸比丘尼。汝是婆罗门应对诸比丘尼说法。”彼尊者难陀迦奉答世尊：“如是，世尊。”清晨着衣持钵、衣，为乞食而入舍卫城。于舍卫城游行乞食已，食后由乞食归来，共一同伴至彼王园寺。彼等诸比丘尼见尊者难陀迦从远而来，见已，设座，且准备洗足水。尊者难陀迦坐于所设之座，坐已而洗足。彼等诸比丘尼敬礼尊者难陀迦，坐于一面，尊者难陀迦如是告坐于一面之彼等比丘尼曰：“诸姊！应依问答为论说。此中若有所知者，对此应言：‘我知。’若不知者，对此应言：‘我不知。’而且对此或有疑惑、犹豫者其时应问我：‘尊者！此是如何？’‘如何是此义？’”

    ［诸比丘尼曰：］“尊者！我于圣难陀迦——圣难陀迦对我等所教述——唯此即欢善满足矣。”

    ［尊者曰：］“诸姊！汝等如何思惟？眼是常耶？或无常耶？”

    ［诸比丘尼曰：］“尊者！是无常。”

    ［尊者曰：］“然，无常者，彼是苦耶？或是乐耶？”［诸比丘尼曰：］“尊者！是苦。”

    ［尊者曰：］“然，此无常、苦、变易法，对此汝等得善观察否？‘彼为我所有，我是彼，彼是予之我。’”［诸比丘尼曰：］“尊者！彼实不然。”

    ［尊者曰：］“诸姊！此，汝等如何思惟？耳是常耶？或是无常耶？”［诸比丘尼曰：］“尊者！是无常。”［尊者曰：］“鼻是常耶？或是无常耶？”［诸比丘尼曰：］“尊者！是无常。”［尊者曰：］“舌是常耶？或是无常耶？”［诸比丘尼曰：］“尊者！无常。”［尊者曰：］“身是常耶？或是无常耶？”［诸比丘曰：］“尊者！是无常。”

    ［尊者曰：］“意是常耶？或是无常耶？”［诸比丘尼曰：］“尊者！是无常。”

    ［尊者曰：］“然而，无常者，是苦耶？或是乐耶？”［诸比丘尼：］“尊者！是苦。”

    ［尊者曰：］“然而，此无常、苦、变易法者，对此如何得善观察否？‘彼是我所有，彼是我，彼是予之我。’”［诸比丘尼曰：］“尊者！彼实不然。”

    ［尊者曰：］“彼如何之因？”［诸比丘尼曰：］“尊者！我等既善以如实正慧见者，‘如是此等之六内处是无常。’”

    ［尊者曰：］“善哉！善哉！诸姊！诸姊！实其圣弟子以如实正慧见者即如是也。”

    ［尊者又曰：］“诸姊！此，汝等如何思惟？色是常耶？或是无常耶？”［诸比丘尼曰：］“尊者！是无常。”

    ［尊者曰：］“然而，无常者，彼是苦耶？或是乐耶？”［诸比丘尼曰：］尊者！是苦。

    ［尊者曰：］“然而，此无常、苦、变易之法，对此如何得善观察否？‘彼是我所有，我是彼，彼是予之我。’”［诸比丘尼曰：］“尊者！彼实不然！”

    ［尊者曰：］“诸姊！此，汝等如何思惟？声是常耶？或是无常耶？”［诸比丘尼曰：］“尊者！是无常。”［尊者曰：］“香是常耶？或是无常耶？”［诸比丘曰：］“尊者！是无常。”［尊者曰：］“味是常耶？或是无常耶？”［诸比丘尼曰：］“尊者！是无常。”［尊者曰：］“触是常耶？或是无常耶？”［诸比丘尼曰：］“尊者！是无常。”

    ［尊者曰：］“法是常耶？或是无常耶？”［诸比丘尼曰：］“尊者！是无常。”

    ［尊者曰：］“然而，无常者，是苦耶？或是乐耶？”［诸比丘尼曰：］“尊者！是苦。”

    ［尊者曰：］“然而，此无常、苦、变易之法、对此如何得善观察？‘彼是我所有，我是彼，彼是予之我。’”［诸比丘尼曰：］“尊者！彼实不然。”

    ［尊者曰：］“彼如何因？”［诸比丘尼曰：］“尊者！我等即以如实正慧善见之：‘如是，此等之六外处是无常。’”

    ［尊者曰：］“善哉！善哉！诸姊！诸姊！实其圣弟子以如实正慧见者，即如是。”

    ［尊者曰：］“诸姊！此汝等如何思惟？眼识是常耶？或是无常耶？”［诸比丘尼曰：］“尊者！是无常。”

    ［尊者曰：］“然而，无常者，彼是苦耶？或是乐耶？”［诸比丘尼曰：］“尊者！是苦。”

    ［尊者曰：］“然而，此无常、苦、变易之法，对此如何得善观察？‘彼是我所有，我是彼，彼是予之我。’”［诸比丘尼曰：］“尊者！彼实不然。”

    ［尊者曰：］“诸姊！此，汝等如何思惟？耳识是常耶？或是无常耶？”［诸比丘尼曰：］“尊者！是无常。”［尊者曰：］“鼻识是常耶？或是无耶？”［诸比丘尼曰：］“尊者！是无常。”［尊者曰：］“舌识是常耶？或是无常耶？”［诸比丘尼曰：］“尊者！是无常。”［尊者曰：］“身识是常耶？或是无常耶？”［诸比丘尼曰：］“尊者！是无常。”

    ［尊者曰：］“意识是常耶？或是无常耶？”［诸比丘尼曰：］“尊者！是无常。”

    ［尊者曰：］“然而，无常者，是苦耶？或是乐耶？”［诸比丘尼曰：］“尊者！是苦。”

    ［尊者曰：］“然而，此无常、苦、变易之法，对此如何得善观察？”“‘彼是我所有，我是彼，彼是予之我。’尊者！彼实不然。”

    ［尊者曰：］“彼如何之因？”［诸比丘尼曰：］“尊者！我等即以如实正慧善见之：‘如是，此等之六识身是无常。’”

    ［尊者曰：］“善哉！善哉！诸姊！诸姊！实彼圣弟子以如实正慧见者，即如是。”

    ［尊者曰：］“诸姊！譬喻燃油灯，油是无常、变易法，炷亦无常、变易法，焰亦无常、变易法，光亦无常变易法。然而，诸姊！于此有人如是言：‘此续燃油灯之由是无常、变易法，炷亦无常、变易法，炷亦无常变易法，焰亦无常变易法。然，其光是常、恒、不变易法。’然而，诸姊！彼确实正等语者所应语耶？”［诸比丘尼曰：］“尊者，实不然。”

    ［尊者曰：］“彼如何之因？”［诸比丘尼曰：］“尊者！不管如何，彼续燃之油灯，油是无常、变易法，炷亦是无常、变易法，焰亦是无常、变易法。何况彼光［同］是无常而为变易之法。”

    ［尊者曰：］“诸姊！恰如是，于此有人如是言：‘此等六内处是无常。然，由六内处，觉受乐、或苦、或不苦不乐，此等是常、坚、恒、不变易法。’诸姊！彼确实正等语者所应语耶？”［诸比丘尼曰：］“尊者！彼实不然。”

    ［尊者曰：］“彼如何之因？”［诸比丘尼曰：］“尊者！依彼之缘，起彼之受，依彼彼之缘灭，彼彼之受即灭。”

    ［尊者曰：］“善哉！善哉！诸姊！诸姊！实彼圣弟子以如实正慧见者，即如是。”

    ［尊者曰：］“善哉！善哉！诸姊！诸姊！实彼圣子以如实正慧见者即如是。”

    ［尊者曰：］“诸姊！譬喻耸立之大树，有坚根是无常、变易之法，干亦无常、变易之法，枝叶亦是无常、变易之法，影亦无常、变易之法，于此有人言：‘此耸立之大树有坚根是无常、变易法，干亦无常、变易法，枝叶亦是无常、变易法。然，彼影是常、坚、恒、不变易法。’诸姊！而彼是正等语者所应语耶？”［诸比丘尼曰：］“尊者！彼实不然。”

    ［尊者曰：］“彼如何之因耶？”［诸比丘尼曰：］“尊者！不管如何，耸立之大树有坚根是无常、变易法，干亦是无常、变易法，枝叶亦是无常、变异法。何况彼其影亦［同］是无常、变易法。”

    ［尊者曰：］“恰如是，诸姊！于此有人如是言：‘此等六外处是无常、变异法，然，依彼六外处所觉受乐、或苦、或不苦不乐，此等是常、坚、恒、不变易法。’诸姊！而彼确实正等语者所应语耶？”［诸比丘尼曰：］“尊者！彼实不然。”

    ［尊者曰：］“彼如何之因？”［诸比丘尼曰：］“尊者！彼彼依缘而起彼彼之受。依彼彼之缘灭，而彼彼之受即灭。”

    ［尊者曰：］“善哉！善哉！诸姊！诸姊！实彼圣弟子以如实正慧见者，即如是。”

    ［尊者曰：］“诸姊！譬喻熟练之屠牛者或屠牛者弟子杀牛已，以锐利之牛刀宰牛，不伤害内之肉聚，不伤害外之皮聚，而专从内之筋、内之腱、内之结节，此等以锐利牛刀、断切截割、断切截割已剥外之皮聚，以其皮覆其牛，如是言：‘如是，此牛与皮结合。’诸姊！而彼确实正等语者所应语耶？”［诸比丘尼曰：］“尊者！彼实不然”

    ［尊者曰：］“彼如何之因？”［诸比丘尼曰：］“尊者！不管如何，彼熟练之屠牛者或屠牛者之弟子以宰牛……覆彼牛，假令，彼如是言：‘如是，此牛与皮结合。’而彼牛是与其［皮相］离。”

    ［尊者曰：］“诸姊！如是譬喻我为令知其义，而其即如是。诸姊！所言内之肉聚者，彼六内处之同义语。诸姊！言外之皮聚者，彼六外处之同义语。诸姊！言内之筋、内之腱、内之结节者，彼喜、贪之同义语。诸姊！言锐利之牛刀者，彼圣慧之同义语。不管如何，彼圣慧是断切截割内之烦恼、内之结、内之缚也。”

    ［尊者曰：］“诸姊！此等有七觉支，修习、广修其等，由灭尽诸漏、而比丘于现世之间，无漏之心解脱、慧解脱，具足自证智、作证而住。何者为七？诸姊！兹有比丘，修念等觉支、［此］远离之依止、离欲之依止、灭之依止、以归结舍遣。修择法等觉支，修精进等觉支，修喜等觉支，修轻安等觉支，修定等觉支，修舍等觉支。［此］远离之依止，离欲之依止，灭之依止，以归结舍遣。诸姊！此等为七觉支也。修习、广修此等，由灭尽诸漏，……具足而住。”

    时尊者难陀迦以如是教诫，教诫彼等诸比丘尼已而令去：“诸姊！应去之时矣！”

    时，彼等诸比丘尼，欢喜、随喜尊者难陀迦之所说已，从座起，敬礼尊难陀迦，行右绕礼，而诣彼世尊之处。诣已，敬礼世尊，立于一面，世尊如是告立于一面之诸比丘尼曰：“诸比丘尼！应去之时矣！”时，彼等诸比丘尼，敬礼世尊，行右绕礼而去。

    时，世尊于彼等诸比丘尼去后不久，告诸比丘曰：“诸比丘！譬喻于今日十四之布萨日，众多诸人，无有疑惑或犹豫：‘实月亏［否］？实月满［否］？’勿论而月亏。诸比丘！恰如是，彼等诸比丘尼，由欢喜难陀迦之说法而为饱足之思。”

    时，世尊告尊者难陀迦曰：“同难陀迦！汝明日亦同以教诫——应教诫彼等诸比丘尼。”

    尊者难陀迦奉答世尊：“如是，世尊。”

    时，尊者难陀迦，其夜过已，清晨着衣，持衣、钵，为乞食而入舍卫城。于舍卫城游行乞食已，食后，由行乞归来，共一同伴至王园寺。彼等诸比丘尼，见尊者难陀迦从远而来。见已，设座，且备置洗足水。尊者难陀迦坐于所设座。坐已而洗足。彼等诸比丘尼敬礼尊者难陀迦，坐于一面。尊者难陀迦如是告坐于一面之彼等诸比丘尼曰：“诸姊！应由问答而论说。此中，若有知者，对此应言：‘我等知。’若不知者，对此应言：‘我等不知。’而且对此有疑惑或犹豫者，具时应问我：‘尊者！此如何？’‘此义为如何？’”

    ［诸比丘尼曰：］“尊者！我等于尊者圣难陀迦——圣难陀迦对我等所教述——唯此，［我等］即欢喜、满足。”

    ［尊者曰：］“诸姊！汝等如何思惟？眼是常耶？或是无常耶？”［诸比丘尼曰：］“尊者！是无常。”

    ［尊者曰：］“然而，无常者……乃至……诸姊！应去之时矣！”

    时，世尊于彼等诸比丘尼去后不久，如是告诸比丘曰：“诸比丘！譬喻于今日十五之布萨日，众多诸人，无疑惑或犹豫：‘月实亏否？月实满否？’而实恰好月满。诸比丘！恰如是，彼等诸比丘尼由欢喜难陀迦之说法而有饱满之思。诸比丘！彼等五百比丘尼，是最后比丘尼，彼等亦是预流者，不恶趣法、决定者，而［善］正觉究竟。”

    世尊如是说已。欢喜之彼等诸比丘随喜世尊之所说。——

    第一四七　教罗睺罗小经

    如是我闻。——

    一时，世尊住舍卫城祇陀林给孤独园。时，独住之世尊，心起如是之思念：“罗睺罗之解脱，应成熟法令成熟。今我如何更导罗睺罗以灭尽诸漏。”

    时，世尊清晨着衣，持衣、钵，为乞食而入舍卫城。于舍卫城游行乞食已，食后，由乞食归来，告尊者罗睺罗曰：“罗睺罗！应取座具。应至彼生茂之森林昼住。”

    尊者罗睺罗对世尊言：“如是，世尊。”则持座具唯随世尊之后。时，恰好数千之天神亦奉随世尊：“今日世尊，更导尊者罗睺罗灭尽诸漏。”

    时，世尊已入生茂之森林，于一树下设座而坐。尊者罗睺罗敬礼世尊，坐于一面，世尊如是告坐于一面之尊者罗睺罗曰：“罗睺罗！此，汝如何思惟？眼是常耶？或是无常耶？”

    ［罗睺罗曰：］“世尊！无常。”

    ［世尊曰：］“然而，无常者，彼是苦耶？或是乐耶？”

    ［罗睺罗曰：］“世尊！苦。”

    ［世尊曰：］“然而，此无常、苦、变易法，如何得善观察耶？‘彼是我所有，我是彼，彼是予之我。’”

    ［罗睺罗曰：］“世尊！彼实不然。”

    ［世尊曰：］“罗睺罗！汝如何思惟？眼识是常耶？或是无常耶？”

    ［罗睺罗曰：］“世尊！无常。”

    ［世尊曰：］“然而，无常者，彼是苦耶？或是乐耶？”

    ［罗睺罗曰：］“世尊！苦。”

    ［世尊曰：］“然而，此无常、苦，变易法……我。”

    ［罗睺罗曰：］“世尊！彼实不然。”

    ［世尊曰：］“罗睺罗！此，汝如何思惟？眼触是常耶？或是无常耶？”［罗睺罗曰：］“世尊！无常。”……“世尊！彼实不然。”

    ［世尊曰：］“罗睺罗！此，汝如何思惟？彼缘眼触而生受类、想类、行类、识类，此等亦常耶？或无常耶？”［罗睺罗曰：］“世尊！无常。”……“世尊！彼实不然。”

    ［世尊曰：］“罗睺罗！此，汝如何思惟？耳是常耶？或是无常耶？”“世尊！无常。”……乃至……“鼻是常耶？或无常耶？”“世尊！无常。”……乃至……“舌是常耶？或是无常耶？”“世尊！无常。”……乃至……“身是常耶？或是无常耶？”“世尊！无常。”……乃至……“意是常耶？或是无常耶？”“世尊！无常。”“然而，无常者，此……”“世尊！彼实不然。”

    ［世尊曰：］“罗睺罗！此，汝如何思惟？法是常耶？或是无常耶？”“世尊！无常。”……“世尊！彼实不然。”

    ［世尊曰：］“罗睺罗！此，汝如何思惟？意是常耶？或是无常耶？”“世尊！无常。”……“世尊！彼实不然。”

    ［世尊曰：］“罗睺罗！此，汝如何思惟？意触是常耶？或是无常耶？”“世尊！无常。”……“世尊！彼实不然。”

    ［世尊曰：］“罗睺罗！此，汝如何思惟？缘意触而生受类、想类、行类、识类，此等亦常耶？或是无常耶？”“世尊！无常。”……“世尊！彼实不然。”

    ［世尊曰：］“罗睺罗！如是见之有闻圣弟子乃厌眼、厌色、厌眼识、厌眼触、缘彼眼触而生受类、想类、行类、识类，亦厌此等。厌耳，厌声；厌鼻，厌香；厌舌，厌味；厌身，厌触；厌意，厌法；厌意识，厌意触；缘意触而生受类、想类、行类、识类，亦厌此等之类。厌已而离欲，离欲故解脱，对于解脱，而有‘解脱’之智：知生已尽，梵行已立，所作已办，更不来此世。”

    世尊如是说已，尊者罗睺罗，欢喜世尊之所说。然说如是之说明时，尊者罗睺罗之心无取而解脱诸漏。且彼数千之天神亦远离尘垢而生法眼。“凡有物者，是所集法，彼之一切，皆灭法。”——

    第一四八　六六经

    如是我闻。——

    一时，世尊住舍卫城祇陀林给孤独园。于其处，世尊告诸比丘：“诸比丘！”彼等诸比丘答世尊：“世尊。”世尊如是曰：“诸比丘！我应为汝等说法，初善、中善、后亦善、备义、亦备［言］相。绝对充足而应宣说遍清净之梵行。此即六六。此，应谛听，善思念之！我当宣说。”

    诸比丘奉答世尊：“世尊！如是。”

    世尊如是说：“应知六内处。应知六外处。应知六识身。应知六受身。应知六爱身。

    然，如是言：‘应知六内处。’彼缘何而言？有眼处、耳处、鼻处、舌处、身处、意处。如是所言：‘应知六内处。’彼乃缘此而言。此为第一之六。

    然，如是言：‘应知六外处。’彼缘何而言？有色处、声处、香处、味处、触处、法处。如是所言：‘应知六外处。’彼乃缘此而言。此为第二之六。

    然，如是言：‘应知六识身。’彼缘何而言？依眼与色而眼识生。依耳与声而耳识生。依鼻与香而鼻识生。依舌与味而舌识生。依身与触而身识生。依意与法而意识生。如是所言：‘应知六识身。’彼乃依此而言。此为第三之六。

    然，如是言：‘应知六触身。’彼缘何而言？依眼与色而眼识生，三之和合而有触。依耳与声而耳识生，三之和合而有触。依鼻与香而鼻识生，三之和合而有触。依身与触而身识生，三之和合而有触。依意与法而意识生，三之和合而有触。如是所言：‘应知六触身。’彼乃缘此而言。此为第四之六。

    然，如是言：‘应知六受身。’彼缘何而言？依眼与色而眼识生，三之和合而有触，依触而有受。依耳与声而耳识生，依鼻与香而鼻识生，依舌与味而舌识生，依身与触而身识生，依意与法而意识生，三之和合而有触，依触而有受。如是所言：‘应知六受身。’彼乃缘此而言。此为第五之六。

    然，如是言：‘应知六爱身。’彼缘何而言？依眼与色而眼识生，三之和合而有触，依触而有受，依受而有爱。依耳与声而耳识生，依鼻与香而鼻识生，依舌与味而舌识生，依身与触而身识生，依鼻与香而鼻识生，依舌与味而舌识生，依身与触而身识生，依意与法而意识生，三之和合而有触，依触而有受，依受而有爱。如是所言：‘应知六爱身。’彼乃依此而言。此为第六之六。

    若人言：‘眼是我。’如是即不可。于眼［有］生［又］有灭。而物有生又有灭者，‘予之我乃且生且灭’，对其物应有如是之归结。故如是为不可。若人言：‘眼是我。’如是者眼即非我。

    若人言：‘色是我。’如是即不可。于诸色有生又有灭。而物有生又有灭者，‘予之我乃且生且灭’，对其物应有如是之归结。故如是为不可。若人言：‘色是我。’如是者眼即非我、色即非我。

    若人言：‘眼识是我。’如是即不可。于眼识有生又有灭。而物有生又有灭者，‘予之我乃且生且灭’，对其物应有如是之归结。故如是为不可。若人言：‘眼识是我。’如是眼乃非我、色乃非我、眼触亦即非我。

    若人言：‘眼触是我。’如是即不可。于眼触有生又有灭。而物有生又有灭者，‘予之我乃且生且灭’，对其物应有如是之归结。故如是即不可。若人言：‘眼触是我。’如是，眼乃非我、色乃非我、眼识乃非我、眼触则非我。

    若人言：‘受是我。’如是即不可。于受有生又有灭。而物有生又有灭者，‘予之我乃且生且灭’，对其物应有如是之归结。故如是乃不可。若人言：‘受是我。’如是，眼乃非我、色乃非我、眼识乃非我、眼触乃非我、受则非我。

    若人言：‘爱是我。’如是即不可。于爱有生又有灭。而物有生又有灭者，‘予之我乃且生且灭’，对其物应有如是之归结。故如是乃不可也。若人言：‘爱是我。’如是，眼乃非我、色乃非我、眼识乃非我、眼触乃非我、受非我、爱亦则非我。

    若人言：‘耳是我。’言：‘鼻是我。’言：‘舌是我。’言：‘身是我。’言：‘意是我。’如是即不可。于物有生又有灭。而物有生又有灭者，‘予之我乃且生且灭’，对其物应有如是之归结。故如是乃不可，若人言：‘意是我。’如是，意则非我。

    若人言：‘法是我。’如是即不可。于法有生又有灭。而物有生又有灭者，‘予之我乃且生且灭’，对其物应有如是之归结。故如是乃不可。若人言：‘法是我。’如是，意乃非我、法即非我。

    若人言：‘意识是。’如是即不可。于意识有生又有灭。而物有生又有灭者，‘予之我乃且生且灭’，对其物应有如是之归结。故如是乃不可。若人言：‘意识是我。’如是，意乃非我、法乃非我、意识即非我。

    若人言：‘意触是我。’如是即不可。于意触有生又有灭。对其物应有如是之归结。如是，意乃非我、法乃非我、意识乃非我、意触即非我。

    若人言：‘受是我。’如是乃不可。于受有生又有灭。而……应有如是之归结。故如是即不可。若人言：‘受是我。’如是，意乃非我、法乃非我、意识乃非我、意触乃非我、受即非我。

    若人言：‘爱是我。’如是即不可。爱有生又有灭。而……故如是为不可。若人言：‘爱是我。’如是，意乃非我、法乃非我、意识乃非我、意触乃非我、受乃非我、爱即非我。

    诸比丘！如是又有导身［见］之集道：即以观眼是‘我所有，我是彼，彼是予之我。’以观色是‘我所有……’以观眼识是‘我所有……’以观眼触是‘我所有……’以观受是‘我所有……’以观爱是‘我所有……’以观耳……鼻……舌……身……意是‘我所有……’以观诸法是‘我所有……’以观意识是‘我所有……’以观意触是‘我所有……’以观受是‘我所有……’以观爱是‘我所有……之我也。’

    诸比丘！如是又有导身［见］之灭道：即观眼是‘非我所有，我非彼，彼非予之我。’观色是‘非我所有……’观眼识‘非我所有……’观眼触‘非我所有……’观受‘非我所有……’观爱‘非我所有……’观耳……鼻……舌……身……意‘非我所有……’观法‘非我所有……’观意识‘非我所有……’观意触‘非我所有……’观受‘非我所有……’观爱‘非我所有……’

    诸比丘！缘眼与色而眼识生，三之和合而有触。缘触而或乐、或苦、或不苦不乐之受生。彼由乐受之所触，欢喜、赞说、系着而住。于彼即随增贪随眠。由苦受之所触，即陷于忧、恼、悲、打胸哭泣而冥妄。于彼随增瞋恚随眠。由不苦不乐受之所触，不如实知其受之集［因］、没、味、过患与舍离，于彼随增无明随眠。诸比丘！彼实不断由乐受之贪随眠，不舍离由苦受之瞋恚随眠，不破害由不苦不乐受之无明随眠，不断无明，不令明生，于现法之中不应成为有苦之边者，即无如是之道理。

    诸比丘！缘耳与声而耳识生……诸比丘！缘鼻与香而鼻识生……诸比丘！缘意与法而意识生，三之和合而有触。缘触而或乐、或苦、或不苦不乐之受生。彼由乐受之所触，而欢喜、赞说、系着而住，于彼随增贪随眠。由苦受之所触，而陷于忧、恼、悲、打胸哭泣冥妄，于彼随增瞋恚随眠。由不苦不乐受之所触，不如实知其受之集、没、味、过患、舍离，于彼随增无明随眠。诸比丘！彼实依乐受而不断贪随眠。依苦受而不舍离瞋恚随眠，依不苦不乐受而不破害无明随眠，不断无明，不令明生，于现法之中，不应成为有苦之边者，即无如是之道理。

    诸比丘！缘眼与色而眼识生，三之和合而有触。缘触而或乐、或苦、或不苦不乐之受生。彼由乐受之所触，不欢喜、不赞说、不系着而住，于彼乃不随增贪随眠。由苦受之所触而不陷于忧、恼、悲、打胸哭泣冥妄，于彼不随增瞋恚随眠。由不苦不乐受之所触，如实知其受之集、没、味、过患、舍离，于彼不随增无明随眠。诸比丘！彼实依乐受而断贪随眠，依苦受而舍离瞋恚随眠，依不苦不乐受而破害无明随眠，断无明而令明生，于现法之中，成为有苦之边者，即无有如是之道理。

    诸比丘！缘耳与声而耳识生，诸比丘！缘鼻与香而鼻识生，诸比丘！缘舌与味而舌识生，诸比丘！缘身与触而身识生，诸比丘！缘意与法而意识生，三之和合而有触。缘触而或乐、或苦、或不苦不乐之受生、彼由乐受之所触而不欢喜、不赞说，不系着而住，于彼不随增贪随眠……成为［有］苦之边者，应有如是之道理。

    诸比丘！如是见，有闻之圣弟子乃厌眼，厌诸色，厌眼识，厌眼触，厌受，厌爱。厌耳，厌声，厌鼻，厌香，厌舌，厌味，厌身，厌触。厌意，厌诸法，厌意识，厌意触，厌受，厌爱。厌已而离欲，离欲故解脱，解脱故有‘解脱’智。而证知生已尽，梵行已立，所作已办，更不来于此世。”

    世尊如是说，欢喜之彼等诸比丘，随喜世尊之所说。如是说时，六十人比丘之心无取而由诸漏解脱。——

    第一四九　大六处经

    如是我闻。——

    一时，世尊住舍卫城祇陀林给孤独园。于其处，世尊告诸比丘：“诸比丘！”诸比丘奉答世尊：“世尊。”世尊乃如是曰：“诸比丘！我应为汝等说大六处［经］。谛听，善思念之。我当说之。”彼等诸比丘奉答世尊：“如是，世尊。”世尊乃如是说：

    “诸比丘！不如实知、见眼，不如实知、见诸色，不如实知、见眼识，不如实知、见眼触，又由彼眼触而乐、或苦、或不苦不乐受生，亦不如实知、见其等，而爱著于眼，爱著于诸色，爱著于眼识，爱着眼触，又由彼眼触而乐、或苦、或不苦不乐受生，亦爱着其等。如是爱着、相应、迷妄、以随观味而住者，于未来乃积集五取蕴。且彼，爱之再生，与喜、贪俱行，所欢喜于彼彼处（任何之处，）其又对彼增盛。于彼身之诸患恼增盛，心之患恼亦增盛。身之诸热恼增盛，心之诸热恼亦增盛。身之诸苦恼增盛，心之诸苦恼亦增盛。彼觉受身苦亦［觉受］心苦。——

    诸比丘！不如实知、见耳，诸比丘！不如实知、见鼻，诸比丘！不如实知、见舌，诸比丘！不如实知、见身，诸比丘！不如实知、见意，诸比丘！不如实知、见诸法，诸比丘！不如实知、见意识，诸比丘！不如实知、见意触，又缘彼意触，而乐、或苦、或不苦不乐之受生，亦不如实知、见此等，而爱著于意，爱著于诸法，爱著于意识，爱著于意触，又缘彼意触，而乐、或苦、或不苦不乐之受生，亦爱着彼等……心之苦恼亦增盛。彼觉受身苦亦［觉受］心苦。

    诸比丘！而如实知、见眼，如实知、见诸色，如实知、见眼识，如实知、见眼触，又缘彼眼触，而乐、或苦、不苦不乐之受生，亦如实知、见彼等，不爱著于眼，不爱著于诸色，不爱著于眼识，不爱著于眼触，又缘彼眼触，而乐、或苦、或不苦不乐之受生，亦不爱着彼等。如是不爱着、不相应、不迷妄、见过患而住者，于未来，五取蕴乃损减。且彼，爱之再生，而与喜、贪俱行。所欢喜于彼彼处，其又对彼而断之，于彼身之诸患恼亦断，心之诸患恼亦断。身之诸热恼亦断，心之诸热亦断。身之诸苦恼亦断，心之诸苦恼亦断之。彼觉受身之身乐亦［觉受］心乐。——

    彼，如实者之见，彼乃正见。彼，如实者之思惟，彼乃正思惟。彼，如实之精进，彼乃正精进。彼，如实者之念，彼乃正念。彼，如实者之定，彼乃正定。而于前既令身业、语业、活命清净。如是，于彼修习其八支圣道之至圆满。于彼，如是由修习其八支圣道，亦修习四念住之至圆满。亦修习四正勤之至成满。亦修习四神足之至圆满。亦修习五根之至圆满。亦修习五力之至成满。亦修习七觉支之至成满。彼于此二法，双结而转。［谓］止与观也。

    彼凡于诸法，应证知而遍知者，对此等之诸法，即证知而遍知之。凡诸法之应证知而断者，对此等之诸法，即证知而断之。凡诸法之应证知而修习者，对此等之诸法即证知而修习之。凡诸法之应证知而作证者，对此等之诸法即证知而作证之。

    诸比丘！然者，如何是诸法应所证知而遍知？对此等应言五取蕴，即此色取蕴、受取蕴、想取蕴、行取蕴、识取蕴也。如是之诸法，应所证知而遍知者。

    又，诸比丘！如何是诸法应所证知而断之？即无明与有爱，如是之诸法，应所证知而断之者。

    又，诸比丘！如何是诸法应所证知而修习？即止与观，如是之诸法，应所证知而修习。

    又，诸比丘！如何是诸法应所证知而作证？即明与解脱，如是之诸法，应所证知而作证之。

    诸比丘！如实知、见耳，诸比丘！如实知、见鼻，诸比丘！如实知、见舌，诸比丘！如实知、见身，诸比丘！如实知、见诸法，诸比丘！如实知、见意识，诸比丘！如实知、见意触，又缘彼意触而乐、或苦、或不苦不乐之受生，亦如实知、见彼身。而不爱著于意，不爱著于诸法，不爱著于意识，不爱著于意触，缘意触而乐、或苦、或不苦不乐之受生，亦不爱着其等……心之诸苦恼亦断。彼乃觉受身乐亦［觉受］心乐。

    彼，如实者之见，彼乃正见。彼，如实者之思惟，其……令清净。如是，于彼修习彼八支圣道之至圆满。于彼，由修习如是之八支圣道……即明与解脱，如是之诸法，应所证知而作证。”

    世尊如是说已，欢喜之彼等诸比丘，随喜世尊之所说。——

    第一五〇　频头城经

    如是我闻。——

    一时，世尊游行拘萨罗众人之间，与大比丘众俱，入于名为频头城拘萨罗人之婆罗门村。频头城之婆罗门长者等闻：“诸贤！沙门瞿昙实是释氏之子，由释迦族出家。游行拘萨罗众人之间，与大比丘众俱，达至频头城。而彼尊瞿昙，如是流布善名称：‘如是，彼世尊是阿罗汉……得见如是类之阿罗汉。’”

    时，频头城之婆罗门长者等，诣世尊之处。诣已，或者与世尊共相问候，交换可喜、可乐之语后，坐于一面。又或者向世尊合掌，而坐一面。又或者向世尊之处申述氏名，坐于一面。又或者默然，坐于一面。世尊如是告坐于一面之频头城婆罗门长者等曰：

    “诸长者！若诸异学之出家者对汝等如是问：‘诸长者！如何类之诸沙门、婆罗门不应恭敬、不应尊重、不应崇敬、不应尊崇。’被如是问者，诸长者！汝等应向彼诸异学之出家者如是记说：‘诸沙门、婆罗门之于眼所识之诸识，不离贪、不离瞋、不离疑、于内心不寂静，依身、语、意，行等不等，如是类之诸沙门、婆罗门不应恭敬、不应尊重、不应崇敬、不应尊崇。其如何之因，如何我等，亦于眼所识之诸色，不离贪、不离瞋、不离疑、于内心不寂静，依身、语、意，亦行等不等，于彼等，其以上之等行，于我等所不承认也。是故，诸贤！彼等诸沙门、婆罗门乃不应恭敬、不应尊重、不应崇敬、不应尊崇。诸沙门、婆罗门之于耳所识诸声，于鼻所识之诸香，于舌所识之诸味，于身所识之诸触，于意所识之诸法，不离贪、不离瞋、不离痴，于内心不寂静，依身、语、意，行等不等，如是类之沙门、婆罗门不应恭敬、不应尊重、不应崇敬、不应尊崇。其如何之因，如何我等亦于意所识之诸法，不离贪、不离瞋、不离痴、于内心不寂静，依身、语、意，亦行等不等，于彼等，其以上之等行，我等不承认。是故，诸贤！彼等之诸沙门、婆罗门不应恭敬、不应尊重、不应崇敬、不应尊崇。’被如是问者，诸长者！汝等向彼等诸异学之出家者，应如是记说之。

    诸长者，若复诸异学之出家者如是问汝等：‘诸长者！如何类之诸沙门、婆罗门不应恭敬、不应尊重、不应崇敬、不应尊崇。’诸长者！如是问者，汝等对彼等诸异学之出家者应如是记说：‘诸沙门、婆罗门之于眼所识之诸色，离贪、离瞋、离痴、于内心寂静，依身、语、意，行等行，如是类之诸沙门、婆罗门应恭敬、应尊重、应崇敬、应尊崇。其如何之因，如何于我等，于眼所识之诸色，不离贪、不离瞋、不离痴、于内心不寂静，依身、语、意，亦行等不等，于彼等，其以上之等行，于我等承认也。是故，诸贤！彼等之诸沙门、婆罗门应恭敬、应尊重、应崇敬、应尊重。诸沙门、婆罗门之于耳所识诸之声，于鼻所识之诸香，于舌所识之味，于身识之诸触，于意所识之诸法，离贪、离瞋、离痴、于内心寂静，依身、语、意以行等行，如是类之诸沙门、婆罗门应恭敬、应尊重、应崇敬、应尊崇。其如何之因，如何于我等，于意所识之诸法，不离贪、不离瞋、不离痴、于内心不寂静，依身、语、意，虽行等不等，于彼等，其以上之等行，于我等承认。’

    是故，‘诸贤！彼等之诸沙门、婆罗门应恭敬、应尊重、应崇敬、应尊崇。’如是问者，诸长者！汝等应如是记说。

    诸长者！诸异学之出家者若向汝等如是问：‘然而，诸尊者之如何行相、如何有随行者，由此，诸长者汝等如是云耶？——实彼诸尊者是离贪，或有调伏贪之行迹。离瞋，或有调伏瞋之行迹。离痴，或有调伏痴之行迹——。’被如是问者，诸长者！汝等应向彼等诸异学之出家者记说之：‘实彼等诸尊者于空闲处、林中、独处、边处等修习床座而如是，假令几见，如彼等之胜乐，无如是眼所识之诸色。又如是，假令几闻，如彼等之胜乐，无如是耳所识之诸声。又如是，假令几嗅，如彼等之胜乐，无如是鼻所识之诸香。又如是，假令几味，如彼等之胜乐，无如是舌所识之味。又如是，假令几触，如彼等之胜乐，无如是身所识之诸触。如是，诸友！诸行相，有如是诸随行，而我等所［承认］者，由此，诸长者！我等如是语——实彼等诸尊者乃离贪，或有调伏贪之行。离瞋，或有调伏瞋之行迹。离痴，或有调伏痴之行迹——。’如是问者，诸长者！汝等应向彼等诸异学之出家者如是记说之。”

    如是说已，频头城之婆罗门长者等，如是奉白世尊：“奇哉！尊瞿昙！奇哉！尊瞿昙！尊瞿昙！譬喻伏者……尊瞿昙容受我等为优婆塞。［我等］由今日尽形寿归依之。”——

    第一五一　乞食清净经

    如是我闻。——

    一时，世尊住舍卫城迦兰陀竹林。时，尊者舍利弗，日暮从独住起而诣世尊之处。诣已，敬礼世尊，坐于一面。世尊对坐于一面之尊者舍利弗曰：“舍利弗！汝之诸根净明。皮肤之色遍净、清白。舍利弗！如何之住，汝今日多住耶？”

    ［舍利弗曰：］“世尊！我今日多住空住。”

    ［世尊曰：］“善哉！善哉！舍利弗！舍利弗！汝实今日多住于大人住。舍利弗！如何大人住，彼即空，是故，舍利弗！若比丘之愿：‘今日多住于空住。’舍利弗！彼比丘应如是思惟：‘通行一路，我为乞食入村，于一地游行乞食，从一路由村乞食还归，其时，于我眼所识之诸色，有心之欲、或贪、或瞋、或痴耶？’

    舍利弗！若比丘善观察而如是知：‘通行一路，我为乞食入村，于一地游行乞食，如是一路，由村之乞食还归，其时，于我眼所识之诸色，有心之欲、或贪、或恚、或痴、或瞋’者。舍利弗！其比丘应为此等之恶、不善法，当不可不精进。

    舍利弗！若复，比丘善观察，如是知：‘通行一路我为乞食……其时，于我眼所识之诸色，无心之欲、或贪、或恚、或痴、或瞋’者。舍利弗！其比丘应以其喜悦，昼夜，不可不随学诸善法而住。

    复次，舍利弗！比丘应如是思惟：‘通行一路，为乞食入村……其时，于我耳所识之诸声……于鼻所识之诸香……于舌所识之诸味，于身所识之诸所触，于意所识之诸法，有心之欲、或贪、或恚、或痴、或瞋耶？’

    舍利弗！若比丘之善观察者如是知：‘通行一路，我为乞食入村……其时，于我意所识之诸法，有心之欲、或贪、或恚、或痴、或瞋’者。舍利弗！其比丘应为断此等诸恶、不善法，不可不精进。

    舍利弗！若复，比丘之善观察者如是知：‘通行一路，我为乞食入村……其时，于我意所识之诸法，无心之欲、或贪、或恚、或痴、或瞋’者。舍利弗！其比丘应以其喜悦，昼夜，不可不随学诸善法而住。

    复次，舍利弗！比丘应如是思惟：‘我己断五妙欲耶？’舍利弗！若比丘善观察，如是知：‘我既未断五妙欲’者。舍利弗！彼比丘应为断五妙欲不可不精进。

    舍利弗！若复比丘之善观察者如是知：‘我己断五妙欲’者。舍利弗！彼比丘应以其喜悦，昼夜不可不随学诸善法而住。

    复次，舍利弗！比丘应如是思惟：‘我己断五盖耶？’舍利弗！若比丘善观察如是知：‘我既未断五盖’者。舍利弗！彼比丘应为断五盖而不可不精进。舍利弗！若复比丘善观察者，如是知：‘我己断五盖’者。舍利弗！彼比丘应以其喜悦，昼夜不可不随学诸善法而住。

    复次，舍利弗！比丘应如是思惟：‘我遍知五取蕴耶？’舍利弗！若比丘善观察，如是知：‘我未遍知五取蕴’者。舍利弗！其丘应为遍知五取蕴，不可不精进。舍利弗！若复比丘善观察者如是知：‘我［既］遍知五取蕴’者。舍利弗！彼比丘应以其喜悦，昼夜不可不随学诸善法而住。

    复次，舍利弗！比丘应如是思惟：‘我修四念住耶？’舍利弗！若比丘善观察，如是知：‘我既未修四念住’者。舍利弗！其丘应为修四念住，不可不精进。舍利弗！若复比丘善观察者如是知：‘我已修四念住’者。舍利弗！彼比丘应以其喜悦，昼夜不可不随学诸善法而住。

    复次，舍利弗！比丘应如思惟：‘我己修四正勤耶？’若……不可不精。若复……而住。

    复次，舍利弗！比丘应如思惟：‘我己修四神足耶？’若……而住。

    复次，舍利弗！比丘应如思惟：‘我己修五根耶？’若……而住。

    复次，舍利弗！比丘应如思惟：‘我己修五力耶？’若……而住。

    复次，舍利弗！比丘应如思惟：‘我己修七觉支耶？’若……而住。

    复次，舍利弗！比丘应如思惟：‘我己修八支圣道耶？’舍利弗！若比丘善观察如是知：‘我既未修八支圣道’者。舍利弗！其比丘应为修八支圣道，不可不精进。舍利弗！若复比丘善观察者如是知：‘我己修八支圣道’者。舍利弗！其比丘应以其喜悦，昼夜不可不随学诸善法而住。

    复次，舍利弗！比丘应如思惟：‘我己修止、观耶？’舍利弗！若比丘之善观察，如是知：‘我既未修止、观’者。舍利弗！其比丘应为修止、观，不可不精进。舍利弗！若复比丘善观察，如是知：‘我己修止、观’者。舍利弗！彼比丘应以其喜悦，昼夜不可不随学诸善法而住。

    复次，舍利弗！比丘应如思惟：‘我己证明、解脱耶？’舍利弗！若比丘善观察，如是知：‘我既未证明、解脱’者。舍利弗！其比丘应为证明与解脱，不可不精进。舍利弗！若复比丘善观察者如是知：‘我己证明与解脱’者。舍利弗！彼比丘应以其喜悦，昼夜不可不随学诸善而住。

    舍利弗！凡过去世，任何之沙门、婆罗门等，是清净乞食者，彼等于一切，皆如是观察，观察而清净乞食。舍利弗！又凡未来世之沙门、婆罗门等之应如是清净乞食者，彼等于一切，皆如是观察，观察而应清净乞食。舍利弗！又凡今日之沙门、婆罗门等清净乞食者，彼等于一切，皆如是观察，观察而清净乞食。舍利弗！然者，汝等应如是学：‘我等应观察，观察而应清净乞食。’舍利弗！实如是，汝等应如是学。”

    世尊如是说已，欢喜之尊者舍利弗随喜世尊之所说。——

    第一五二　根修习经

    如是我闻。——

    一时，世尊住征伽罗国无启儒林。时，波罗奢耶之门人郁多罗学童诣世尊之处。诣已，问讯世尊，交换可喜、可乐之语已，坐于一面。世尊如是言坐于一面之波罗奢耶之门人郁多罗学童曰：“郁多罗！波罗奢耶婆罗门，对弟子说根之修习耶？”

    ［学童言：］“尊者瞿昙！波罗奢耶婆罗门对弟子说根之修习。”

    ［世尊曰：］“然者，郁多罗！波罗奢耶婆罗门对诸子说如何类之根修习耶？”

    ［学童言：］“尊瞿昙！于此，‘不以眼见色，不以耳闻声。’尊瞿昙！如是，波罗奢耶婆罗门对诸弟子说根之修习。”

    ［世尊曰：］“郁多罗！如是者，盲者应是根之已修习者，聋者应是根之已修习者。若如波罗奢耶婆罗门之言者，郁多罗！任何盲者亦是不以眼见色，不以耳闻声也。”

    如是言［时］，波罗奢耶之门人，郁多罗学童，沉默、困惑、落肩、俯颜、悲丧而无可对言也。

    时，世尊知波罗奢耶之门人，郁多罗学童之沉默、困惑、落肩、俯颜、悲丧而无可对言已，告尊者阿难曰：“阿难！波罗奢耶婆罗门，［对］弟子说一根之修习。而且较异于圣者之律，无上之根修习。”

    ［阿难曰：］“世尊！正其时。善逝！正其时。请世尊于圣者之律，说无上之根修习。从世尊闻已，诸比丘应受持之。”

    ［世尊曰：］“然者，阿难！谛听，善思念之。我当宣说。”尊者阿难奉答世尊：“如是，世尊。”世尊乃如是曰：

    “然、阿难！如何于圣律，为无上之根修习？于此，阿难！于比丘以眼见色已，可意生、不可意生、可意不可意生。彼如是证知：‘于我如是之可意生，不可意生、可意不可意生。而此是有为、粗、缘已生也。此为寂静、此为胜妙者，即舍此。’于彼，已生之可意、已生之不可意、已生之可意不可意灭者舍乃住立。阿难！譬如有眼之士夫开眼已而闭眼，闭眼已而开眼，恰如是，阿难！对任何人，于如是速、于如是急，于如是容易，已生之可意、已生之不可意、已生之可意不可意灭，舍乃住立。阿难！以如是于圣者之律，关于眼所识之诸色，谓无上之根修习。

    复次，阿难！比丘以耳闻声已，而可意生、不可意生、可意不可意生。彼如是证知……。阿难！譬喻强力之士夫，容易如弹指，阿难！正如是，对任何人亦如是速、如是急、如是容易于已生之可意、己生之不可意、已生之可意不可意灭，舍乃住立。如是，阿难！于圣者之律，关于耳所识之诸声，谓无上之根修习。

    复次，阿难！比丘以鼻嗅香已而可意生……住立。阿难！譬喻少倾之荷叶之触水者，即摇动不止住。恰如是，阿难！对任何人。……住立。如是，阿难！于圣者之律，关于鼻所识之诸香，谓无上之根修习。

    复次，阿难！比丘以舌味味已，而可意生……住立。阿难！譬喻强力之士夫，舌端集唾团已，容易吹飞。恰如是，阿难！对任何人……住立。阿难！如是，于圣者之律，关于舌所识之诸味，谓无上之根修习。

    复次，阿难！比丘以身触已，而可意生……住立。阿难！譬喻强力之士夫，伸屈腕或屈伸腕，恰如是，阿难！对任何人……住立。阿难！如是，于圣者之律，关于身所识之诸所触，谓无上之根修习。

    复次，阿难！比丘以意识法已，而可意生……住立。阿难！譬喻士夫，于日中极热之铁板，洒落二三滴之水，阿难！徐徐洒落之滴水，其忽尽灭、消散，恰如是，阿难！对任何人……住立。阿难！如是，于圣者之律，关于意所识之诸法，谓无上之根修习。

    阿难！实于圣者之律，无上之根修习乃如是。

    然者，阿难！如何为学人之行道？阿难！于此，比丘以眼见色已，而可意生，不可意生，可意不可意生。彼为其已生之可意，已生之不可意、已生之可意不可意而恼、惭、厌忌。以耳闻声已、以鼻嗅香已、以舌味味已、以身触所触已、以意识法已，而可意生、不可意生、可意不可意生。彼为其已生之可意、已生之不可意、已生之可意不可意，而恼、惭、厌忌。阿难！如是，即学人之行道。

    然者、阿难！圣者如何修习根？阿难！于此，比丘以眼见色已，而可意生、不可意生、可意不可意生。彼若欲：‘于［所］厌忌，应住不厌忌想。’［即］于其处，不厌己想而住。若欲：‘于［所］厌忌，应住厌忌想。’［即］其处，厌忌想而住。若欲：‘于［所］厌忌与于［无所］厌忌，应住不厌忌想。’［即］于其处，不厌忌想而住。若欲：‘于［无所］厌忌与［所］厌忌，应住厌忌想。’［即］于其处，厌忌想而住。若欲：‘于［所］厌忌与［无所］厌忌，以避如是两者［即］有有舍，应住有念、正知。’［即］于其处，有舍、有念、正知而住。

    复次，阿难！于比丘以耳闻声已、以鼻嗅香已、以舌味味已、以身触所触已、以意识法已，而可意生、不可意生、可意不可意生。若欲：‘于［所］厌忌，应住不厌忌想。’［即］于其处，不厌忌想而住。若欲：‘于［无所］厌忌，应住厌忌想。’［即］于其处，厌忌想而住。若欲：‘于［所］厌忌与［无所］厌忌，应住不厌忌想。’［即］于其处，不厌忌想而住。若欲：‘于［无所］厌忌与［所］厌忌，应住厌忌想。’［即］于其处，厌忌想而住。若欲：‘于［所］厌忌与［无所］厌忌，避如是之两者，而有舍，应住有念、正知。’［即］于其处，有舍、有念、正知而住。阿难！实圣者乃如是以修习根。

    阿难！如是，我于圣者之律，说无上之根修习。说学人之行道。说圣者之根修习。阿难！凡［大］师求诸弟子之利益，由怜愍而垂怜愍，应为之事，我为此乃为汝等。阿难！如是，有诸树下，如是，有诸空室。阿难！应禅思、勿放逸。应不可有后悔。此乃我［为］汝等之诸教诲。”

    世尊如是已，欢喜之尊者阿难随喜世尊之所说。——


相應部經典(第1卷-第11卷)

 汉译南传大藏经第 13 册 No. 0006 相应部经典(第1卷-第11卷)

    相应部经典

归命彼世尊　　　　　应供等觉者

        有偈篇

    第一　诸天相应

    第一　苇品

    ［一］瀑流

    一

    如是我闻，尔时，世尊住舍卫城祇树给孤独园。

    二

    尔时，有天神于黎明放其殊胜妙光，遍照祇园，诣世尊处。诣已，敬礼世尊，立于一面。

    三

    立一面已，彼天神白世尊曰：“友！卿如何度瀑流耶？”［世尊曰］：“友！我不住不求以度瀑流。”“友！卿如何不住不求以度瀑流耶？”［世尊曰］：“友！我住时沈，求时溺。友！我如是不住不求以度瀑流。”

    四

            “不住与不求　　　　　度世间执着
              涅槃婆罗门　　　　　久久我见知”

    五

    彼天神作如是言得大师嘉赏、认证，天神知得大师、认证，敬礼世尊右绕而去。

    ［二］解脱

    一

    ［尔时世尊］……舍卫城……

    二

    时有天神于黎明放其殊胜妙光，遍照祇园。诣世尊之处，诣已，礼敬世尊立于一面。

    三

    立于一面之天神白世尊：“友！卿知众生之解脱、令解脱、远离耶？”世尊曰：“友！我知众生之解脱，令解脱、远离。”［天神曰：］“友！卿如何知众生之解脱、令解脱、远离耶？”

    四

    ［世尊：］有喜之灭尽　　　　　亦尽想与识
              受灭皆寂静　　　　　友我之如是
              知众生解脱　　　　　令解脱远离

    ［三］引导者

    一

    立于一面之天神，于世尊面前，而唱偈曰：

              生导死寿短　　　　　导老无庇获
              观死此恐怖　　　　　赍乐积功德

    二

    ［世尊：］生导死寿短　　　　　导老无庇获
              观死此恐怖　　　　　弃欲希寂静

    ［四］时乃过去

    一

    立于一面之天神，于世尊面前，而唱偈曰：

              时过日夜移　　　　　青春弃我等
              观死此恐怖　　　　　赍乐积功德

    二

    ［世尊：］时过日夜移　　　　　青春弃我等
              观死此恐怖　　　　　弃欲希寂静

    ［五］几何断

    一

    立于一面之天神，于世尊面前，而唱偈曰：

              几断几何弃　　　　　且更修几何
              超越几何结　　　　　称度瀑流僧

    二

    ［世尊：］五断与五弃　　　　　上修五无漏
              超越五种结　　　　　称渡瀑流僧

    ［六］不眠

    一

    立于一面之天神，于世尊前，而唱偈曰：

              他醒几何眠　　　　　他眠几何醒
              染尘依几何　　　　　依几何得清

    二

    ［世尊：］他醒于五眠　　　　　他眠于五醒
              染尘依于五　　　　　依五而得清

    ［七］不了知

    一

    立于一面之天神，于世尊前，而唱偈曰：

              因法不了知　　　　　引入于异教
              此人眠不醒　　　　　今正彼醒时

    二

    ［世尊：］因以了知法　　　　　不入于异教
              彼等正证知　　　　　以平行不平

    ［八］迷乱

    一

    立于一面之天神，于世尊前，而唱偈曰：

              以迷于法故　　　　　引入于异教
              深眠彼不醒　　　　　今正彼醒时

    二

    ［世尊：］因以不迷法　　　　　不入于异教
              彼等正证知　　　　　以平行不平

    ［九］慢之欲

    一

    立于一面之天神，于世尊前，而唱偈曰：

              欲慢无调顺　　　　　不静心无寂
              独林住放逸　　　　　无越死魔岸

    二

    ［世尊：］去慢心寂静　　　　　智慧悉解缚
              独住不放逸　　　　　可度死魔岸

    ［一〇］住森林

    一

    立于一面之天神，于世尊面前，而唱偈曰：

              住于森林者　　　　　寂静清净行
              日唯取一食　　　　　如何悦颜色

    二

    ［世尊：］不悲过去事　　　　　未来勿憧憬
              若持身现在　　　　　颜色即朗悦
              憧憬于未来　　　　　悲于过去事
              诸愚之为此　　　　　如刈绿苇萎

    此嗢陀南：

              导解脱瀑流　　　　　时过断几何
              不眠不了知　　　　　迷乱与慢欲
              第十谓林住　　　　　依此有品名

    第二　欢喜园品

    ［一一］欢喜园

    一

    如是我闻。尔时，世尊住舍卫城祇树给孤独园。

    二

    于此，世尊以“比丘等！”言诸比丘：“世尊！”彼等诸比丘奉答世尊。世尊如是宣说：“诸比丘！昔有属于三十三天之天神，于欢喜园、为天女群侍随围绕，给与五欲具足，尔时唱此偈曰：

              享誉三三天　　　　　天神之住家
              如非见此园　　　　　不知此快乐

    三

    诸比丘！如是说已，有天神以偈答彼天神曰：

              汝为愚痴者　　　　　不知如来语
              诸行实无常　　　　　乃是生灭性
              生者必有灭　　　　　寂此正悦乐

    ［一二］欢喜

    一

    立于一面之天神，于世尊面前，而唱偈曰：

              有子依子喜　　　　　牛主依牛喜
              人喜依四依　　　　　无依即无喜

    二

    ［世尊：］有子依子悲　　　　　牛主依牛悲
              人悲依于依　　　　　无依即无悲

    ［一三］无有如子者

    一

    立于一面之天神，于世尊前，而唱偈曰：

              可爱莫若子　　　　　致富莫若牛
              光明莫若阳　　　　　海为最上湖

    二

    ［世尊：］可爱莫若己　　　　　致富莫若谷
              光明莫若慧　　　　　雨为最上湖

    ［一四］刹帝利

    一

    ［天神：］刹利两足尊　　　　　四足牡牛胜
              妻中贵姓胜　　　　　子中长子胜

    二

    ［世尊：］正觉两足尊　　　　　良骏四足胜
              柔顺为贤妻　　　　　孝顺子最胜

    ［一五］大林鸣（寂静身）

    一

    ［天神：］丽日正盛时　　　　　鸟停不飞动
              以鸣于大林　　　　　恐怖以袭我

    二

    ［世尊：］丽日正盛时　　　　　鸟停不飞动
              于是大林鸣　　　　　其乐现于我

    ［一六］睡眠、懒惰

    一

    ［天神：］沉睡懒欠呿　　　　　饱食气塞脸
              为是诸人众　　　　　圣道不显现

    二

    ［世尊：］睡眠惰欠呿　　　　　过食阻塞气
              精进以拂此　　　　　圣道即自清

    ［一七］难为（龟）

    一

    ［天神：］无智沙门行　　　　　难为并难忍
              愚者堕障碍　　　　　于此人最多
              若不制伏心　　　　　几日沙门行
              思念之为囚　　　　　步步当沉溺

    二

    ［世尊：］如龟以己壳　　　　　藏头尾手足
              比丘摄意念　　　　　无著无害他
              以离于烦恼　　　　　谁亦不得贬

    ［一八］惭

    一

    ［天神：］谁于此世间　　　　　有惭止恶者
              如鞭影骏马　　　　　彼悟离非难

    二

    ［世尊：］有惭制止恶　　　　　常行正念少
              达苦之边际　　　　　以平行不平

    ［一九］茅屋

    一

    ［天神：］卿有茅屋否　　　　　如何无有巢
              如何无继系　　　　　如何脱系缚

    二

    ［世尊：］我实无茅屋　　　　　于我实无巢
              我实无继系　　　　　我实脱系缚

    三

    ［天神：］何谓汝茅屋　　　　　何谓汝之巢
              何谓汝继系　　　　　何知汝系缚

    四

    ［世尊：］汝以母谓屋　　　　　以妻谓巢窟
              言子为继系　　　　　我云渴爱缚

    五

    ［天神：］善哉卿无屋　　　　　善哉无巢窟
              善哉无继系　　　　　善哉卿脱缚”

    ［二〇］三弥提

    一

    如是我闻，尔时，世尊住王舍城温泉精舍。

    二

    尔时，尊者三弥提，为洗浴身体，黎明即起，来至温泉。温泉洗身已，起身着一衣，站立以待身干。

    三

    尔时，有天神于夜将晓，以其胜光遍照温泉林，而往诣尊者处，诣已立于空中，以偈告尊者三弥提曰：

    ［天神：］比丘不享乐　　　　　精进以行乞
              比丘行享乐　　　　　享乐勿行乞
              青春盛壮时　　　　　勿为徒空费

    ［尊者：］汝时我不知　　　　　为时无隐显
              如是之故我　　　　　行乞不享乐
              时之以舍我　　　　　是即为畏怖

    四

    尔时，天神降立于地上，言尊者三弥提曰：

    “比丘！汝具青少年壮，肤美发黑，摒弃人生最盛期之欲乐而出家。比丘！享乐人之五欲！勿舍现实［乐］，勿逐时要之物。”

    五

    “友！我舍现实乐，不逐时要物。友！何以故，世尊宣说：‘时要之欲乐，不安苦多，于此有大祸。此［圣］法乃现实，非隔时，得言来看，——可导［涅槃］，智者应自证知。’”

    六

    “比丘！如何世尊宣说：‘时要之欲乐，苦多不安，于此有大祸，此［圣］法是现实，非隔时，得言来看，可导［涅槃］，智者应自证知。’耶？”

    七

    “友！我乃出家未久，是新［学］人初参者，不能广说此法与律，彼世尊，应供，正等觉者，今［住］温泉精舍，此义诣问彼世尊，尚请汝如世尊所说受持。”

    八

    “比丘！彼世尊有大威力，为诸天所围绕、我等不易亲近。比丘！汝若以此义诣问世尊，我等为听法应得亲近。”

    九

    尊者三弥提答其天神：“友！唯诺。”即诣世尊住处，诣已，礼敬世尊坐于一面。

    坐于一面之尊者三弥提，敬白世尊曰：

    一〇

    “世尊！我为洗浴身体，黎明即起，去至温泉。于温泉洗身已，起身出着一衣，站立以待身干。世尊，尔时有天神、于夜将晓，以其胜光遍照温泉林，来立于空中，以偈语我曰：

              比丘不享乐　　　　　精进以行乞
              比丘行享乐　　　　　享乐勿行乞
              青春盛壮时　　　　　勿为徒空费

    一一

    世尊！如是言已，我以偈答天神曰：

              汝时我不知　　　　　为时无隐显
              如是之故我　　　　　行乞不享乐
              摒舍时之我　　　　　是即为恐怖

    一二

    世尊！尔时，天神降立于地上，以此言我曰：

    ‘比丘！汝具青少年壮，肤美发黑，勿乐人生最盛期之欲乐而出家。比丘！享乐人之［五］欲！勿舍现实［乐］，勿逐时要物。’

    一三

    世尊！如是言已，我如是言天神曰：‘友！我舍现实［乐］，不逐时要物。友！我舍时要物，以逐现实［乐］。友！何以故，世尊宣说：“时要之欲乐，不安苦多，于此有大祸。此［圣］法乃现实，不隔时，得言来看，可导［涅槃］，智者应自证知。”’

    一四

    世尊！言已！天神如是言我曰：‘比丘！如何世尊宣说：“乐欲是时要之物，不安苦多，于此有大祸。此［圣］法是现实、非隔时，得言来看，可导［涅槃］，智者应自证知。”耶？’

    一五

    世尊！如是言已，我语天神曰：‘友！我出家未久，是新［学］人初参者，不能广说此法与律，彼世尊，应供，正等觉者，［今］住温泉精舍，此义诣问彼世尊，尚请汝如世尊所说受持。’

    一六

    世尊！如是说已，天神语我曰：‘比丘！彼世尊有大威力，为诸天所围绕，我等不易亲近。比丘！汝若以此义诣问世尊，我等为听法应得亲近。’世尊！其天神之语，若为真实，其天神当不远。”

    一七

    如是言已，天神语尊者三弥提曰：“比丘！问！比丘等！问！我来矣！”

    一八

    尔时世尊以偈语天神曰：

              知名表面者　　　　　唯执是显名
              不知名真义　　　　　死魔系缚去
              了知名真义　　　　　不思语说者
              其人不如此　　　　　依此人无罪
              如果汝夜叉　　　　　知如是人言

    一九

    “不然！世尊，我不知所略说之意义。善哉！世尊，得请说世尊所略说者令我能得广知其义耶！”

    二〇

              我胜等或劣　　　　　人思依此争
              此等三种别　　　　　若心不动者
              其人无胜劣　　　　　如果汝夜叉
              知如是人言

    二一

    “不然！世尊，我不知世尊所略说之义。善哉！世尊，得请说世尊所略说者，令我能得广知其义耶！”

    二二

              拂思勿行慢　　　　　断世名色爱
              不动绝结缚　　　　　无欲之彼者
              后世于天界　　　　　于所有住处
              虽求人天迹　　　　　亦无有所得
              如果汝夜叉　　　　　知如是人言

    二三

    世尊，我如是知世尊广宣所略说之意义。

              于所有世界　　　　　依语与心身
              勿为恶业行　　　　　离欲正念心
              无有伴利者　　　　　即无受痛苦

    此嗢陀南：

              欢喜园欢喜　　　　　无有如子者
              刹利大林鸣　　　　　睡眠懒作难
              惭与第九屋　　　　　十云三弥提

    第三　剑品

    ［二一］第一　依剑

    一

    舍卫城因缘。

    二

    立于一面之天神，于世尊前，唱此偈曰：

    ［天神：］如依剑所触　　　　　犹燃头发时
              比丘舍欲贪　　　　　正念于出家

    三

    ［世尊：］犹如触于剑　　　　　犹燃头发时
              舍身见比丘　　　　　正念于出家

    ［二二］第二　触

    一

    ［天神：］不触者无触　　　　　触故应有触
              故无污恶者　　　　　于触故而触

    二

    ［世尊：］清净无污恶　　　　　以污无垢者
              其恶返愚人　　　　　如同于逆风
              撒布微细尘

    ［二三］第三　缠縺

    一

    ［天神：］内外之缠縺　　　　　人人缠缠縺
              奉敬向瞿昙　　　　　谁离此缠縺

    二

    ［世尊：］住戒智慧人　　　　　修心及智慧
              热诚慎比丘　　　　　彼离此缠縺
              远离贪与瞋　　　　　乃至于无明
              漏尽阿罗汉　　　　　解脱此缠縺
              消灭名与色　　　　　障想及色想
              无所残余者　　　　　此总断缠縺

    ［二四］第四　制止心

    一

    ［天神：］心所制止者　　　　　不行心苦事
              若总制止心　　　　　心脱一切苦

    二

    ［世尊：］非总制止心　　　　　非制自制心
              正于起恶处　　　　　应制此之心

    ［二五］第五　阿罗汉

    一

    ［天神：］完了应所为　　　　　漏尽最后身
              阿罗汉比丘　　　　　犹言如我语
              人人语我物　　　　　应如是言乎

    二

    ［世尊：］完了应所为　　　　　漏尽最后身
              阿罗汉比丘　　　　　犹言如我语
              人人语我物　　　　　虽然如是言
              世称巧知者　　　　　唯依惯例称

    三

    ［天神：］完了应所为　　　　　漏尽最后身
              阿罗汉比丘　　　　　彼依于我慢
              犹言如我语　　　　　人人语我物

    四

    ［世尊：］皆舍我慢锁　　　　　尽除不存在
              超谬想贤者　　　　　犹言如我语
              人人语我物　　　　　此世巧称呼
              唯依惯例称

    ［二六］第六　光明

    一

    ［天神：］世有几何光　　　　　普照此世间
              我等问世尊　　　　　如何可得知

    二

    ［世尊：］世有四种光　　　　　此无第五光
              于昼太阳光　　　　　于夜月普照
              时有日夜火　　　　　彼此皆遍照
              正觉最胜火　　　　　此为无上光

    ［二七］第七　流

    一

    ［天神：］流何处不流　　　　　涡于何处止
              名色何处灭　　　　　无有余残留

    二

    ［世尊：］地水与火风　　　　　四大之灭处
              由此流不流　　　　　于此止涡流
              于此灭名色　　　　　无有余残留

    ［二八］第八　大富

    一

    ［天神：］有大富大财　　　　　领国刹帝利
              勿饱于爱欲　　　　　互为贪嫉妒
              此等嫉妒性　　　　　随有流中流
              谁于世无嫉　　　　　以舍贪渴爱

    二

    ［世尊：］舍家以出家　　　　　财子可爱舍
              以舍贪与瞋　　　　　以及离无明
              漏尽阿罗汉　　　　　彼等于此世
              成为无嫉者

    ［二九］第九　四轮

    一

    ［天神：］四轮九门孔　　　　　污秽满贪欲
              乃是不净性　　　　　大雄从如何
              有此之出口

    二

    ［世尊：］以断恶欲贪　　　　　乃至绳与纲
              拔除渴爱根　　　　　如是有出口

    ［三〇］第十　麋鹿之缚

    一

    ［天神：］如麋鹿之缚　　　　　悠悠而柔顺
              食少不贪味　　　　　犹如狮子象
              雄雄之独行　　　　　不欲于爱欲
              我等来请问　　　　　脱苦应如何

    二

    ［世尊：］世间有五欲　　　　　意示为第六
              于此离欲爱　　　　　如是苦解脱

    此嗢陀南：

              依剑之所触　　　　　制止心缠縺
              阿罗汉光明　　　　　流乃至大富
              第九于四轮　　　　　麋鹿缚第十

    第四　沙睹罗巴天群品

    ［三一］第一　与善人为伴

    一

    如是我闻。尔时，世尊住舍卫城祇树给孤独园。

    二

    尔时，甚多沙睹罗巴天群、其胜光遍照祇园。于黎明往诣世尊处，诣已礼敬世尊，立于一面。

    三

    立于一面之一天神，于世尊前，而唱此偈曰：

              唯与善人坐　　　　　唯与善人交
              知善之正法　　　　　为善不为恶

    四

    尔时，其他天神，于世尊前，亦唱此偈曰：

              唯与善人坐　　　　　唯与善人交
              知善之正法　　　　　依他不能得
              而得之智慧

    五

    尔时，其他之天神，于世尊前，亦唱此偈曰：

              唯与善人坐　　　　　唯与善人交
              知善之正法　　　　　悲中无有悲

    六

    尔时，其他之天神，于世尊前，亦唱此偈曰：

              唯与善人坐　　　　　唯与善人交
              知善之正法　　　　　辉耀亲族中

    七

    尔时，其他之天神，于世尊前，亦唱此偈曰：

              唯与善人坐　　　　　唯与善人交
              知善之正法　　　　　人人行善趣

    八

    尔时，其他之天神，于世尊前，亦唱此偈曰：

              唯与善人坐　　　　　唯与善人交
              知善之正法　　　　　人人有幸福

    九

    尔时，其他之天神，以此向世尊曰：“世尊！谁之［偈］为善说耶？”［世尊曰：］依汝等各各之善说。然则，亦闻我偈：

              唯与善人坐　　　　　唯与善人交
              知善之正法　　　　　当脱一切苦

    ［三二］第二　悭贪

    一

    尔时世尊住舍卫城祇树给孤独园。

    二

    尔时甚多沙睹罗巴天神等，其胜光遍照祇园。于黎明往诣世尊处，诣已礼敬世尊，立于一面。

    三

    立于一面之一天神，于世尊前，唱此偈曰：

              依悭贪放逸　　　　　如是不布施
              因明知其果　　　　　由欲功德者
              而行于布施

    四

    尔时，其他之天神，于世尊前，唱此偈曰：

              悭贪畏布施　　　　　畏彼不施与
              悭贪所恐怖　　　　　乃是饥与渴
              愚人此世后　　　　　必然以触此
              是故灭悭贪　　　　　布施胜垢秽
              功德实人人　　　　　后世之浅渡

    五

    尔时，其他之天神，于世尊前唱此偈曰：

              善导旷野旅　　　　　分与贫困者
              灭中有不灭　　　　　此为永久法
              有人与贫困　　　　　或人富不与
              施与贫困者　　　　　功德计千倍

    六

    尔时，其他之天神，于世尊前，唱此偈曰：

              难与而与之　　　　　难为而为者
              不善人难惯　　　　　从善人法难
              是故善与恶　　　　　后世趣所异
              恶人行地狱　　　　　善人趣天堂

    七

    尔时，其他之天神，以此向世尊曰：“世尊！谁之偈为善说耶？”［世尊曰：］依汝等各各皆善说，然则，以闻我偈：

              虽以拾落穗　　　　　为生与养妻
              贫困以行施　　　　　是行善业法
              虽千之供牺　　　　　百千之供牺
              斯施犹不值　　　　　十六分之一

    八

    尔时，其他之天神，向世尊说此偈曰：

              如何丰供牺　　　　　不值于正施
              千之供牺者　　　　　百千之供牺
              此牺何不值　　　　　十六分之一

    九

    尔时，世尊以偈语其天神曰：

              或人之错误　　　　　立施于三业
              伤杀又恼施　　　　　泪污杀害施
              不值于正施　　　　　虽此千供牺
              百千之供牺　　　　　斯施犹不值
              十六分之一

    ［三三］第三　善哉

    一

    ［尔时世尊］住舍卫城……

    二

    尔时，沙睹罗巴天神等，其胜光遍照祇园。黎明往诣世尊住处。诣已礼敬世尊，立于一面。

    三

    立于一面之天神，于世尊前，唱此欢喜偈曰：

              友善哉布施　　　　　悭贪与放逸
              如是不行施　　　　　由知以明果
              欲为功德者　　　　　而行于布施

    四

    尔时，其他之天神，于世尊前，唱此欢喜偈曰：

              善哉行布施　　　　　善哉贫困施
              或人贫亦施　　　　　或富不好施
              贫困之施与　　　　　功德计千倍

    五

    尔时，其他之天神，于世尊前，唱此欢喜偈曰：

              善哉行布施　　　　　贫困施善哉
              依信施亦善　　　　　布施战同谓
              如少数善人　　　　　以胜于多数
              若贫依信施　　　　　利他人安乐

    六

    尔时，其他之天神，于世尊前，唱此欢喜偈曰：

              友善哉布施　　　　　贫困施善哉
              依信施亦善　　　　　如法施亦善
              精进于如法　　　　　以得布施者
              以越夜摩界　　　　　卫多罗尼川
              而往于天界

    七

    尔时，其他之天神，于世尊前，唱此欢喜偈曰：

              善哉行布施　　　　　贫困施善哉
              依信施亦善　　　　　如法施亦善
              辨别施亦善　　　　　辨别之施者
              善逝所赞叹　　　　　此世值供养
              行施有大果　　　　　犹善田莳种

    八

    尔时，其他之天神，于世尊前，唱此欢喜偈曰：

              善哉行布施　　　　　贫困施亦善
              依信施亦善　　　　　如法施亦善
              辨别施亦善　　　　　自制于有生
              不害有生者　　　　　善哉求生活
              惧人之责难　　　　　以致不为恶
              如是赞惧者　　　　　责不惧勇者
              善人惧责难　　　　　以不为恶事

    九

    尔时，其他之天神，以此向世尊曰：“世尊！谁之偈为善说耶？”［世尊曰：］

    依汝等各各皆善说，然则，且闻我［欢喜偈：］

              依信之布施　　　　　被受种种誉
              法句施尤胜　　　　　其以前之世
              过去世善人　　　　　有智慧诸人
              皆行于涅槃

    ［三四］第四　非然

    一

    尔时，世尊，住舍卫城祇树给孤独园。

    二

    尔时，甚多沙睹罗巴天神等，其胜光遍照祇园、于黎明往诣世尊住处。诣已礼敬世尊，立于一面，

    三

    立于一面之天神，于世尊前，唱此偈曰：

              人人中爱欲　　　　　乃非是常住
              于此有爱乐　　　　　人人被系缚
              于此以放逸　　　　　而无作归来
              人人死魔领　　　　　如是不归来
              祸从欲望生　　　　　苦恼从欲生
              以调伏欲望　　　　　是则祸调伏
              若已调伏祸　　　　　则调伏苦恼
              世之诸对象　　　　　乃非是爱欲
              于贪之思念　　　　　此人之爱欲
              于世诸对象　　　　　依旧犹留存
              于此之贤者　　　　　乃调伏欲望
              离忿及舍慢　　　　　超越一切缚
              不执著名色　　　　　斯人无何物
              亦无陷入苦　　　　　除念不行慢
              于此断名色　　　　　乃至于渴爱
              断结离烦恼　　　　　乃至无欲心
              斯人此世后　　　　　于人与天界
              及一切住处　　　　　无须求其迹

    四

    （尊者摩加拉奢如是问：）

              此世及后世　　　　　若天与人共
              不见解脱人　　　　　以敬仰礼拜
              拜无上利行　　　　　亦赞彼等否

    五

    （世尊呼摩加拉奢尊者，而予回答：）

              比丘若礼拜　　　　　如是解脱人
              亦应赞彼等　　　　　若知法离疑
              比丘彼等亦　　　　　超越结缚人

    ［三五］第五　嫌责天

    一

    尔时，世尊住舍卫城祇树给孤独园。

    二

    尔时，甚多嫌责天神等，其胜光遍照祇园，于黎明往诣世尊住处，诣已，立于空中。

    三

    立于空中之一天神，于世尊前，唱此偈曰：

              非如有自己　　　　　异而夸示人
              如赌博诈术　　　　　其人所受用
              皆依于偷盗　　　　　以语之所行
              勿语虚无为　　　　　虽语不为者
              贤者以知此

    四

    ［世尊：］唯语此道迹　　　　　只是于听闻
              不能随之行　　　　　此道迹坚固
              贤者依道迹　　　　　以修于禅定
              解脱魔之缚　　　　　贤者知世法
              如不云不作　　　　　贤者依智慧
              而入于涅槃　　　　　以度世执着

    五

    尔时，彼天神等，下来立于地上，头面顶礼世尊足，向世尊言：“世尊！是我等之罪、是我等之过。恰如愚者、迷者、不善者，我等想：可如是责难世尊否？愿世尊饶恕我等之罪，为未来不［再］犯。”

    六

    时，世尊微笑。

    七

    时，彼天神等，更怒而升空。

    八

    一天神于世尊前，唱此偈曰：

              我等以谢罪　　　　　而不受饶恕
              内蓄恚怒重　　　　　其人更结怨
              若无有罪过　　　　　岂有此过失
              怨恚若不静　　　　　于此何有善
              谁无有罪过　　　　　谁无有过失
              谁不随失念　　　　　谁贤常正念

    九

    ［世尊：］怜愍诸有情　　　　　于如来觉者
              无有诸罪过　　　　　亦无有过失
              失念佛不堕　　　　　彼贤常正念
              虽然以谢罪　　　　　不得受宽恕
              内蓄恚怒重　　　　　其人更结怨
              若我不喜恚　　　　　即纳汝罪过

    ［三六］第六　信

    一

    尔时，世尊住舍卫城祇树给孤独园。

    二

    尔时，甚多沙睹罗巴天神等，其胜光遍照祇园，黎明往诣世尊处。诣已，礼敬世尊，立于一面。

    三

    立于一面之一天神，于世尊前，喝此偈曰：

              信仰人之侣　　　　　若人不无信
              而在于此世　　　　　有誉及称赞
              死后生天界

    四

    ［天神：］舍慢离忿恨　　　　　超越一切缚
              不执名色者　　　　　无何所结缚
              鲁钝无智慧　　　　　人人耽放逸
              如护最胜富　　　　　贤守不放逸
              莫耽于放逸　　　　　莫交爱欲乐
              禅思不放逸　　　　　以达最胜乐

    ［三七］第七　会

    一

    如是我闻。尔时，世尊与诸阿罗汉之五百比丘，共住于释迦族迦毗罗城之大林。十世界之多数诸天，亦为谒见世尊及比丘众而会集。

    二

    尔时，四净居之诸天如是思念：［今］世尊与诸阿罗汉之五百比丘共住于释迦族迦毗罗城之大林，十世界之多数诸天，为谒见世尊及比丘众而会集。我等亦诣世尊之处。诣已，于世尊前，各唱其偈。

    三

    如是彼等诸天，恰如有力人之伸屈臂腕，屈伸臂腕，如是没于净居天，现于世尊处。

    四

    尔时，彼等诸天，礼敬世尊，立于一面，立于一面之一天神，于世尊前唱偈曰：

              林中大集会　　　　　天众共会集
              见无败僧伽　　　　　我等亦来赴
              此法之集会

    五

    尔时，其他之天神，于世尊前，唱此偈曰：

              于此比丘等　　　　　自心静且直
              如御执手纲　　　　　贤者守诸根

    六

    尔时，其他之天神，于世尊前，唱此偈曰：

              割柱碎闩铨　　　　　除栅离贪欲
              有眼者清净　　　　　不污于游行
              善调若幼象

    七

    尔时，其他之天神，唱此偈曰：

              谁归命于佛　　　　　不堕于恶趣
              此人以舍身　　　　　应满于天集

    ［三八］第八　岩石之破片

    一

    如是我闻。尔时，世尊住王舍城摩达屈支之鹿野苑。

    二

    尔时，世尊之足，为岩石破片所伤。世尊甚感痛楚；身之所受非常强烈，心中颇有不快。世尊以正心正念之忍耐，而不为之所恼。

    三

    时，世尊将僧伽梨叠为四重，正心正念，两足相叠，以作右胁师子卧。

    四

    时，七百沙睹罗巴天神等，夜中往诣世尊处，其胜光遍照摩达屈支。诣已，礼敬世尊，立于一面。

    五

    立于一面之一天神，于世尊前，发此欢喜语曰：

    “沙门瞿昙实是龙象。不为所生起之强烈苦痛，不愉之身苦所恼，正心正念得堪忍，是为依其龙象之性。”

    六

    时，其他之天神，于世尊前，发此欢喜语曰：

    “沙门瞿昙实是师子，不为所生起之强烈苦痛，不愉之身苦所恼，正心正念得堪忍，是依其师子之性。”

    七

    时，其他之天神，于世尊前，发此欢喜语曰：

    “沙门瞿昙实是良骏。不为所生起之强烈苦痛，不愉之身苦所恼，正心正念得堪忍，是依其良骏之性。”

    八

    时，其他之天神，于世尊前，发此欢喜语曰：

    “沙门瞿昙实是牡牛，不为所生起之强烈苦痛，不愉之身苦所恼，正心正念得堪忍，是依其牡牛之性。”

    九

    时，其他之天神，于世尊前，发此欢喜语曰：

    “沙门瞿昙实是忍耐强牛，不为所生起之强烈苦痛，不愉之身苦所恼，正心正念得堪忍，是依其忍耐强牛之性。”

    一〇

    时，其他之天神，于世尊前，发此欢喜语曰：

    “沙门瞿昙是调驯，不为所生起之强烈苦痛，不愉之身苦所恼，正心正念得堪忍，是依此调驯之性。”

    一一

    时，其他之天神，于世尊前，发此欢喜语曰：

    “善修三昧与见解脱心，不跃上，不沉下，于有行发而非抑。其行制伏烦恼，如是人中之龙象，人中之师子，人中之良骏，人中之牡牛，人中之忍耐强牛，人中之调驯者，有人若想侵害是人中之调顺者，彼何以非无智耶？”

              人于百岁间　　　　　学习五吠陀
              精修严苦行　　　　　婆罗门行人
              彼等之心行　　　　　乃非正解脱
              彼等其性劣　　　　　不得达彼岸
              渴爱之所囚　　　　　禁戒之所缚
              百年虽强烈　　　　　以修严苦行
              彼等之心行　　　　　乃非正解脱
              彼等其性劣　　　　　不得达彼岸
              于此不调驯　　　　　憍慢与爱欲
              不使心静者　　　　　不得有寂默
              虽独住森林　　　　　亦行于放逸
              于死魔领域　　　　　不得度彼岸
              以舍憍慢行　　　　　令心善寂静
              诸行皆清净　　　　　由是得解脱
              单独住森林　　　　　不行于放逸
              渡脱死魔域　　　　　可到达彼岸

    ［三九］第九　云天公主（其一）

    一

    如是我闻，尔时，世尊住毗舍离之大重阁讲堂。

    二

    时，云天之红莲公主，其胜光遍照大林。于黎明往诣世尊处，诣已，礼敬世尊，立于一面。

    三

    立于一面彼云天之红莲公主，于世尊前，唱此偈曰：

              住毗舍离林　　　　　众生之上首
              无上正觉者　　　　　我云天公主
              红莲恭礼奉　　　　　有眼者之证
              此法我先闻　　　　　我今眼当知
              善逝牟尼说　　　　　不论任何人
              以谤此圣法　　　　　闲荡之愚人
              堕叫唤地狱　　　　　长劫受痛苦
              不论任何者　　　　　寂静与忍辱
              近此圣法人　　　　　以舍此身时
              应满天之集

    ［四〇］第十　云天公主（其二）

    一

    如是我闻，尔时，世尊住毗舍离之大林重阁讲堂。

    二

    时，云天公主小红莲，于黎明时其胜光遍照大林。诣世尊处，诣已，礼敬世尊，立于一面。

    三

    立于一面之云天公主小红莲，于世尊前，唱此偈曰：

              色鲜之电光　　　　　我云天公主
              红莲来至此　　　　　礼敬佛与法
              奉说有益偈　　　　　如此之圣法
              种种之方法　　　　　虽以如何多
              于分别而说　　　　　只要我有心
              略说此意义　　　　　即使身口意
              而在于此世　　　　　不作一切恶
              以离于爱欲　　　　　于正心正念
              不受无利益　　　　　之一切苦恼

    此嗢陀南

              与善人相处　　　　　悭贪与善哉
              否则嫌责天　　　　　信会岩破片
              以及双云天　　　　　红莲之公主

    第五　燃烧品

    ［四一］第一　正在烧

    一

    如是我闻，尔时，世尊住舍卫城祇树给孤独园。

    二

    时，有天神于黎明时，其胜光遍照祇园，往诣世尊处。诣已，礼敬世尊立于一面。

    三

    立于一面之天神、于世尊前，唱此偈曰：

    四

              由火焰燃家　　　　　搬出诸物品
              惟只于此家　　　　　是善不为烧
              如是于此世　　　　　老死火炽烧
              布施而搬出　　　　　施者为搬出
              施乃得乐果　　　　　不施无此果
              依盗王者夺　　　　　被火烧消灭
              如是富此身　　　　　死时无不舍
              贤者以知此　　　　　享富且善施
              从力用且施　　　　　行天无难责

    ［四二］第二　以与何

    一

    ［天神：］与何与力耶　　　　　与何美貌耶
              与何安乐耶　　　　　与何与眼耶
              与何一切耶　　　　　问之对我说

    二

    ［世尊：］与食物与力　　　　　与衣与美貌
              与车乘与乐　　　　　与灯明与眼
              与住处人者　　　　　是为与一切
              教与正法者　　　　　是与不死人

    ［四三］第三　食

    一

    ［天神：］不论天及人　　　　　皆以食为乐
              时有不喜食　　　　　夜叉实何者

    二

    ［世尊：］以信清净心　　　　　行施食之人
              此世及后世　　　　　皆可得其食
              是故调伏悭　　　　　善施克眼垢
              功德即人人　　　　　后世航渡头

    ［四四］第四　一根

    一

    ［天神：］仅此有一根无明　　　　　亦复有二面断常
              亦有三种垢三毒　　　　　复有五地场五欲

    ［其本］十二涡（十二处）、大海（不满足）

    有地窖地狱圣者得超越。

    ［四五］第五　完人

    一

    ［天神：］其名无有缺　　　　　而于见秘义
              若以施智慧　　　　　不着爱欲家
              知一切贤者　　　　　以行于圣道
              即得见大圣

    ［四六］第六　天女

    一

    ［天神：］天女所侍者　　　　　如事吸血鬼
              此名愚痴林　　　　　如何得出口

    二

    ［世尊：］此道称真直　　　　　此地称无怖
              车称无轹声　　　　　具足斯法轮
              惭为依靠台　　　　　正念是帷帐
              以法我称御　　　　　正见是先行
              如是乘车人　　　　　是女或是男
              依于此车乘　　　　　到达于涅槃

    ［四七］第七　植林

    一

    ［天神：］任何人功德　　　　　日夜常增长
              具戒止住法　　　　　谁亦往天界

    二

    ［世尊：］植园以植林　　　　　以是作桥梁
              以掘饮水井　　　　　作水小屋者
              其人之功德　　　　　日夜必增长
              法住戒具足　　　　　是人行天界

    ［四八］第八　祇园

    一

    ［天神：］此乃彼祇园　　　　　圣僧伽住处
              法王请住此　　　　　思之我生喜
              善意智明戒　　　　　法定及正命
              依此人清净　　　　　又依氏姓富
              非得于清净　　　　　是故贤智者
              以思自己利　　　　　并思择正法
              如是其清净　　　　　依于戒智慧
              乃至于寂静　　　　　犹如舍利弗
              比丘到彼岸　　　　　应当是最胜

    ［四九］第九　悭贪

    一

    ［天神：］此世有悭贪　　　　　吝啬不与施
              詈退求乞者　　　　　虽是他人施
              亦为阻碍者　　　　　其人此世后
              结果应如何　　　　　来此问世尊
              我等于如何　　　　　应以知此耶

    二

    ［世尊：］此世有悭贪　　　　　吝啬不与施
              詈退求乞者　　　　　虽是他人与
              亦为阻碍者　　　　　此人人乃生
              于地狱畜生　　　　　夜摩之世界
              虽即来人界　　　　　当生贫穷家
              于此难获得　　　　　衣食游享乐
              彼等愚人望　　　　　难获浮世乐
              此世有此果　　　　　未来堕恶道

    三

    ［天神：］我等知是说　　　　　更另问瞿昙
              此世得人身　　　　　慈深离悭贪
              欢喜信世尊　　　　　深敬法与僧
              此人此世后　　　　　结果有如何
              今来问世尊　　　　　我等应何知

    四

    ［世尊：］此世得人身　　　　　慈深离悭贪
              欢喜信世尊　　　　　深敬法与僧
              此诸人之生　　　　　光辉遍天界
              若使来人间　　　　　当生富贵家
              于此则易获　　　　　衣食游享乐
              未来他所蓄　　　　　自由乐享用
              此世有此果　　　　　未来生天界

    ［五〇］第十　陶师

    一

    ［陶师：］比丘解脱有七人　　　　　而上生达无烦天
              欲贪瞋恚灭无余　　　　　并超世间之爱着
              难超死魔之领域　　　　　谁是超越泥地者
              此世舍此人身后　　　　　亦离天轭者是谁
              优波迦波罗犍陀　　　　　弗久左底为第三
              跋提耶犍陀提婆　　　　　婆睺罗祇频祇耶
              此等诸人舍人身　　　　　亦是离于天轭人

    二

    ［世尊：］逃恶魔系蹄　　　　　言之何微妙
              彼等知谁法　　　　　断除有结缚

    三

    ［陶师：］无外世尊法　　　　　无外世尊教
              彼等知其法　　　　　断除有结缚
              于此名与色　　　　　灭尽无有余
              此世知其法　　　　　彼断有结缚

    四

    ［世尊：］知难复悟难　　　　　汝言深奥语
              汝知何人法　　　　　以语如是言

    五

    ［陶师：］昔世我陶师　　　　　于耶发邻加
              街村作陶壶　　　　　以事父与母
              迦叶如来世　　　　　乃为优婆塞
              远离于淫欲　　　　　无欲修梵行
              我本同乡者　　　　　前为卿之友
              然而我正是　　　　　解脱七比丘
              贪瞋灭无余　　　　　知超世爱者

    六

    ［世尊：］跋伽婆如汝　　　　　所语有如是
              汝前为陶师　　　　　于耶发邻加
              街村作陶壶　　　　　远离于淫欲
              无欲修梵行　　　　　我乃同乡者
              以前实我友

    七

              积此高修习　　　　　最后身二人
              邂逅昔故友　　　　　真实乃如是

    此嗢陀南

              燃烧及与何　　　　　一根及完人
              天女植林园　　　　　悭贪是陶师

    第六　老品

    ［五一］第一　老

    一

    ［天神：］老时善何物　　　　　何者善安住
              何者为人宝　　　　　何者盗不夺

    二

    ［世尊：］老时戒最善　　　　　信仰善住处
              智慧乃人宝　　　　　功德盗不夺

    ［五二］第二　依不老

    一

    ［天神：］何物不老善　　　　　何者善基础
              何者为人宝　　　　　何者盗不搬

    二

    ［世尊：］戒善老平安　　　　　信仰善基础
              智慧乃人宝　　　　　功德盗不搬

    ［五三］第三　友

    一

    ［天神：］何为旅人友　　　　　何为自家友
              何为肇事友　　　　　何为未来友

    二

    ［世尊：］商主游人友　　　　　母为自家友
              朋友事起时　　　　　屡次皆为友
              自作功德者　　　　　乃为未来友

    ［五四］第四　支持

    一

    ［天神：］何者人支持　　　　　此世最上友
              生物依大地　　　　　何精以育此

    二

    ［世尊：］子乃人支持　　　　　妻为最上友
              生物依大地　　　　　雨精以育此

    ［五五］第五　生因（一）

    一

    ［天神：］何物以生人　　　　　人何奔回走
              何者堕轮回　　　　　何者人大畏

    一

    ［世尊：］渴爱以生人　　　　　人心奔回走
              众生堕轮回　　　　　苦恼人最畏

    ［五六］第六　生因（二）

    一

    ［天神：］何物以生人　　　　　人何奔回走
              何者堕轮回　　　　　依何不解脱

    二

    ［世尊：］渴爱以生人　　　　　人心奔回走
              众生堕轮回　　　　　依苦不解脱

    ［五七］第七　生因（三）

    一

    ［天神：］何物以生人　　　　　人何奔回走
              何者堕轮回　　　　　何者人依怙

    二

    ［世尊：］渴爱以生人　　　　　人心奔回走
              众生堕轮回　　　　　业为人依怙

    ［五八］第八　非道

    一

    ［天神：］何者谓非道　　　　　何者尽日夜
              何为梵行垢　　　　　无水何沐浴

    二

    ［世尊：］贪欲谓非道　　　　　青春尽日夜
              女为梵行垢　　　　　于此人执着
              苦行与梵行　　　　　为无水沐浴

    ［五九］第九　伴

    一

    ［天神：］何者为人伴　　　　　又以何教人
              又爱乐何物　　　　　人脱众苦恼

    二

    ［世尊：］信为人之伴　　　　　智慧以教人
              爱乐涅槃者　　　　　人脱众苦恼

    ［六〇］第十　诗

    一

    ［天神：］何物偈颂因　　　　　何为其标记
              偈颂依何物　　　　　何物偈住家

    二

    ［世尊：］韵为偈颂因　　　　　文字其标记
              偈颂依题名　　　　　诗人此住家

    此嗢陀南

              依老不老友　　　　　支持三生因
              非道以及伴　　　　　此依诗人满

    第七　胜品

    ［六一］第一　名

    一

    ［天神：］何者胜一切　　　　　无有胜此者
              以何之一法　　　　　一切所从属

    二

    ［世尊：］名为胜一切　　　　　无有胜名者
              以名之一法　　　　　一切所从属

    ［六二］第二　心

    一

    ［天神：］世间依何导　　　　　依何物所恼
              以何之一切　　　　　一切所从属

    二

    ［世尊：］世间依心导　　　　　依心之所恼
              以心之一法　　　　　一切所从属

    ［六三］第三　渴爱

              以何之一法　　　　　一切所从属

    二

    ［世尊：］世间依爱导　　　　　依渴爱所恼
              渴爱之一法　　　　　一切所从属

    ［六四］第四　结

    一

    ［天神：］世间依何缚　　　　　世步是何物
              离却何物者　　　　　是名为涅槃

    二

    ［世尊：］世间依喜缚　　　　　寻求世步脚
              离却爱欲者　　　　　是名为涅槃

    ［六五］第五　缚

    一

    ［天神：］世依何物缚　　　　　世步是何物
              离却何物者　　　　　是断一切缚

    二

    ［世尊：］世间依喜缚　　　　　寻求世脚步
              离却渴爱者　　　　　是断一切缚

    ［六六］第六　窘迫

    一

    ［天神：］世何所窘迫　　　　　依何为覆盖
              为枪之所贯　　　　　依何常灼熏

    二

    ［世尊：］世间死窘迫　　　　　依老为覆盖
              依爱投枪串　　　　　依欲常灼熏

    ［六七］第七　为继

    一

    ［天神：］世间依何继　　　　　依何为覆盖
              世间何禁闭　　　　　何物上安立

    二

    ［世尊：］世依渴爱继　　　　　依衰老为覆
              为死所禁闭　　　　　世立苦恼上

    ［六八］第八　禁闭

    一

    ［天神：］世为何禁闭　　　　　安立何物上
              世间依何继　　　　　依何为覆盖

    二

    ［世尊：］世为死闭禁　　　　　世立苦恼上
              世依渴爱继　　　　　依衰老为覆

    ［六九］第九　欲望

    一

    ［天神：］世依何所缚　　　　　依何伏解脱
              依离却何物　　　　　以断一切缚

    二

    ［世尊：］世依欲望缚　　　　　伏欲得解脱
              依离于欲望　　　　　以断一切缚

    ［七〇］第十　世间

    一

    ［天神：］何生世间生　　　　　和合何物上
              世间依何物　　　　　依何世间苦

    二

    ［世尊：］六生世间生　　　　　和合于六上
              依六而执着　　　　　于六世间苦

    此嗢陀南

              名心与渴爱　　　　　是为结与缚
              窘迫继禁闭　　　　　欲世等为十

    第八　断品

    ［七一］第一　杀

    一

    立于一面之天神，以偈向世尊曰：

              杀何乐寝卧　　　　　杀何而不悲
              杀害何一法　　　　　瞿昙卿称赞

    二

    ［世尊：］杀忿乐寝卧　　　　　杀忿为不悲
              诸天以毒根　　　　　而为最上蜜
              圣赞忿杀害　　　　　杀而不悲伤

    ［七二］第二　车

    一

    ［天神：］何物车相标　　　　　何为火相标
              何为王相标　　　　　何为妇相标

    二

    ［世尊：］幡乃车相标　　　　　烟乃火相标
              王乃国相标　　　　　夫乃妇相标

    ［七三］第三　富

    一

    ［天神：］人于此世间　　　　　何为最胜富
              善修何种事　　　　　能带来安乐
              何物之果实　　　　　其味为最上
              如何之生活　　　　　为生活最胜

    二

    ［世尊：］信在此世间　　　　　乃人最胜富
              若修诸善法　　　　　带来安与乐
              真实乃果实　　　　　是最上美味
              智慧之生活　　　　　谓生活最胜

    ［七四］第四　雨

    一

    ［天神：］何物生最上　　　　　何物降最上
              运步何最上　　　　　语者何最上

    二

    ［他神：］种子生最上　　　　　雨乃降最上
              牝牛步最上　　　　　子语中最胜

    三

    ［世尊：］明乃生最上　　　　　无明降最上
              僧伽步为最　　　　　佛陀语为最

    ［七五］第五　恐怖

    一

    ［天神：］道实种种说　　　　　何多恐此世
              具大智慧者　　　　　瞿昙我请问
              以立于何者　　　　　人不恐此世

    二

    ［世尊：］正确语与意　　　　　以身不为恶
              若于富裕家　　　　　有信有柔和
              善辨仁慈深　　　　　立此之四法
              此世不恐怖

    ［七六］第六　不老

    一

    ［天神：］何老何不老　　　　　何者云非道
              何者障碍法　　　　　何者尽日夜
              何者秽梵行　　　　　何者无水浴
              世有几多穴　　　　　心意不停滞
              我等来问佛　　　　　我等以何知

    二

    ［世尊：］色体乃衰老　　　　　人姓氏不老
              贪欲云非道　　　　　悭贪障碍法
              青春尽日夜　　　　　女人秽梵行
              人人执着此
              苦行与梵行　　　　　乃无水沐浴
              世有六孔穴　　　　　心不得滞此
              懒惰与放逸　　　　　不勤不抑制
              耽睡眠怠慢　　　　　应离此一切

    ［七七］第七　主

    一

    ［天神：］何为世间主　　　　　何为最上器
              何为剑之锈　　　　　此世何作狱
              何物拒持离　　　　　何者好持离
              何者屡屡来　　　　　贤者得欢喜

    二

    ［世尊：］势力世间主　　　　　女人最上器
              忿为世剑锈　　　　　盗贼于此世
              以作苦地狱　　　　　盗贼拒持离
              沙门好持离　　　　　沙门屡屡来
              贤者乃欢喜

    ［七八］第八　欲爱

    一

    ［天神：］追求利益者　　　　　以何不得与
              人何不施舍　　　　　应放何之善
              不应放何恶

    二

    ［世尊：］人追求利益　　　　　不以与自己
              自己不施舍　　　　　应放善良语
              不得放恶语

    ［七九］第九　食粮

    一

    ［天神：］何者包粮食　　　　　何为富住家
              何者令人苦　　　　　何者世难舍
              犹如鸟缚蹄　　　　　凡人何物缚

    二

    ［世尊：］信仰包粮食　　　　　吉祥富住家
              欲望令人苦　　　　　世舍欲望难
              犹如缚蹄鸟　　　　　凡人欲望缚

    ［八〇］第十　光炎

    一

    ［天神：］于世何光炎　　　　　于世何不眠
              何为共同者　　　　　何为威仪路
              犹如母养子　　　　　何者养怠慢
              亦养精进者　　　　　以何者之精
              以养于地上　　　　　倚着之生物

    二

    ［世尊：］智慧世光炎　　　　　正念世不眠
              牛乃共事者　　　　　畦乃威仪路
              犹如母养子　　　　　雨养怠慢者
              亦养精进人　　　　　乃以雨之精
              养育于地上　　　　　倚着之生物

    ［八一］第十一　无诤

    一

    ［天神：］此世谁无诤　　　　　谁生活不灭
              谁遍知欲望　　　　　常为自由人
              如是立己道　　　　　父母兄弟礼
              其生虽卑贱　　　　　以受刹帝利
              所尊敬者谁

    二

    ［世尊：］沙门世无诤　　　　　沙门生不灭
              沙门知欲望　　　　　常为自由人
              沙门立己道　　　　　父母兄弟礼
              其生虽卑贱　　　　　刹帝利尊敬

    此嗢陀南

              杀之车与富　　　　　雨怖与不老
              主欲爱粮食　　　　　光炎及无诤
汉译南传大藏经第 13 册 No. 0006 相应部经典(第1卷-第11卷)

    第二　天子相应

    第一　迦叶品

    ［一］第一　迦叶品（其一）

    一

    如是我闻。尔时，世尊住舍卫城祇树给孤独园。

    其时，迦叶天子于黎明，其胜光遍照祇园，往诣世尊处。诣已，礼敬世尊，立于一面。

    立于一面之迦叶天子，向世尊谓曰：“世尊请以比丘之教，开示比丘及我等。”

    二

    “迦叶！善哉！然则当为汝说能起之事。”

    三

              以修说微妙　　　　　以修沙门行
              独住于一座　　　　　静心以修法

    四

    迦叶天子作如是言，请大师嘉赏。迦叶天子知受大师之嘉赏，礼敬世尊，右绕而形没于其处。

    ［二］第二　迦叶（其二）

    一

    尔时，世尊住舍卫城……

    二

    立于一面之迦叶天子，于世尊前，唱此偈曰：

              比丘若禅思　　　　　以得心解脱
              知世之兴废　　　　　心善不执着
              若望心得达　　　　　不能得其果

    ［三］第三　摩佉

    一

    尔时，世尊住舍卫城……

    二

    时，摩佉天子于黎明往诣世尊处。其胜光遍祇园，诣已，礼敬世尊，立于一面。

    三

    立于一面之摩佉天子，向世尊唱偈曰：

              杀何乐寝卧　　　　　杀何而不悲
              杀害何一法　　　　　瞿昙卿称赞

    四

    ［世尊：］杀忿乐寝卧　　　　　杀忿而不悲
              诸天以毒根　　　　　忿为最上蜜
              圣赞此忿杀　　　　　杀之不悲伤

    ［四］第四　摩揭陀

    一

    立于一面之摩揭陀天子，向世尊唱偈曰：

              世有几多光　　　　　遍照此世间
              我等问世尊　　　　　如何得知此

    二

    ［世尊：］世有四种光　　　　　此无第五光
              昼乃太阳辉　　　　　夜乃月光照
              时火于日夜　　　　　彼此相遍照
              正觉最胜火　　　　　此为无上光

    ［五］第五　陀摩利

    一

    ［尔时，世尊］在舍卫城……

    二

    时，陀摩利天子于黎明，其胜光遍照祇园，往诣世尊处。诣已，礼敬世尊，立于一面。

    三

    立于一面之陀摩利天子，于世尊前，唱此偈曰：

              精进勿倦怠　　　　　以舍离爱欲
              依此不欲有　　　　　婆罗门所行

    四

    （世尊曰：陀摩利！）

              此婆罗门者　　　　　无有之所行
              婆罗门应作　　　　　一切终已办
              人不得足基　　　　　四肢虽勤动
              亦为流所冲　　　　　得立土足基
              彼到于彼岸　　　　　不为流所动
              天子陀摩利　　　　　此乃诸漏尽
              贤善于禅思　　　　　以喻婆罗门
              彼达生老终　　　　　以立于彼岸
              不为所流逝

    ［六］第六　迦摩陀

    一

    立于一面之迦摩陀天子，以此白世尊曰：

    二

    “世尊，是者难为。世尊，是甚难。”

    （世尊曰：迦摩陀！）

              难为彼等为　　　　　有学而依戒
              寂静又确立　　　　　于出家之人
              致安乐知足

    三

    “世尊！知足甚难得。”

    （世尊曰：迦摩陀！）

              难得彼等得　　　　　乐心寂静人
              其心日或夜　　　　　悦乐于修习

    四

    “世尊！心实难静。”

    （世尊曰：迦摩陀！）

              难静彼等静　　　　　诸根寂静乐
              彼破死魔网　　　　　迦摩陀天子
              为圣者所行

    五

    “世尊！此道险难行。”

    ［世尊：］虽险虽难行　　　　　迦摩陀天子
              圣者乃乐行　　　　　非圣于险道
              彼等头倒下　　　　　圣者之道平
              不分险与平　　　　　圣者乃乐行

    ［七］第七　般阇罗旃陀

    一

    立于一面之般阇罗旃陀天子，于世尊前，唱此偈曰：

              有大智慧人　　　　　障中知余地
              无有所著者　　　　　无比之圣者
              佛陀知禅定

    二

    （世尊曰：般阇罗旃陀！）

              彼等于障中　　　　　知到涅槃法
              以得正念人　　　　　善正心寂静

    ［八］第八　多耶那

    一

    时，原本是外道师之多耶那天子，于黎明其胜光遍照祇园，往诣世尊处。诣已，礼敬世尊，立于一面。

    二

    立于一面之多耶那天子，于世尊前，唱此偈曰：

              婆罗门断流　　　　　精进灭爱欲
              牟尼未离欲　　　　　不入于禅定
              欲作应作者　　　　　精进而行此
              出家若疏漫　　　　　愈益散尘垢
              不为胜恶行　　　　　行恶后受苦
              行善者为胜　　　　　行善无有苦
              宛如握恶草　　　　　因之手受伤
              沙门生活恶　　　　　因之入奈落
              疏漫所作业　　　　　污染于禁戒
              怀疑于梵行　　　　　无有随大果

    三

    多耶那天子作此言已，礼敬、右绕世尊，体形没于此处。

    四

    时，世尊其夜过后，呼［集］比丘等。

    五

    “诸比丘！此夜名为多耶那，本是外道师之天子，于黎明时，其胜光遍照祇园。诣佛处，诣已，礼敬世尊、立于一面。立于一面［之天子］，于佛前唱此偈曰：

              婆罗门断流　　　　　精进灭爱欲
              牟尼未离欲　　　　　不入于禅定
              欲作应作者　　　　　精进而行此
              出家若疏漫　　　　　愈益散尘垢
              不为胜恶行　　　　　行恶后受苦
              行善者为胜　　　　　行善无有苦
              宛如握恶草　　　　　因之手受伤
              沙门生活恶　　　　　因之入奈落
              疏漫所作业　　　　　污染于禁戒
              怀疑于梵行　　　　　无有随大果

    六

    诸比丘！多耶那天子作此言已，礼敬、围绕世尊，形体没于其处。诸比丘！应暗［诵］多耶那偈。诸比丘！多耶那偈具足利义，属最初之梵行。”

    ［九］第九　月天子

    一

    ［尔时，世尊］住舍卫城……。

    二

    其时，月天子被阿修罗王罗睺所捕。月天子乃忆念世尊，而唱此偈曰：

              佛陀大雄者　　　　　我归依于卿
              卿障皆解脱　　　　　我今落障碍
              然则从此我　　　　　置于归依处

    三

    时，世尊关于月天子，以偈向阿修罗王罗睺曰：

              月天子今乃　　　　　归依于如来
              应供正觉者　　　　　罗睺以放月
              诸佛怜世间

    四

    时，阿修罗王罗睺以放月天子，有所顾虑，而诣阿修罗王吠波质底。诣已，恐怖，毛发竖立，立于一面，阿修罗王吠波质底，对于立于一面之阿修罗王罗睺说偈曰：

              罗睺何恐怖　　　　　为放月者乎
              汝今惧颤来　　　　　惧何而立此

    五

    ［罗睺：］我惧佛陀偈　　　　　若我不放月
              我头割为七　　　　　不得生安乐

    ［一〇］第十　日天子

    一

    其时，阿修罗王罗睺又捕日天子，日天子忆念佛陀，其时唱此偈曰：

              佛陀大雄者　　　　　我归依于卿
              卿障皆解脱　　　　　我今落障碍
              然则从此我　　　　　置于归依处

    二

    时，世尊关于日天子，以偈向阿修罗王罗睺曰：

              日天子今乃　　　　　归依于如来
              应供正觉者　　　　　罗睺以放日
              佛陀怜世间　　　　　彼耀默闇中
              遍照而周圆　　　　　炽燃炎热火
              罗睺不得吞　　　　　彼之飞空行
              罗睺以放我　　　　　弟子日天子

    三

    时，阿修罗王罗睺以放日天子，即颤栗而诣阿修罗王吠波质底。诣已，恐怖，毛发竖立，而立于一面。阿修罗王吠波质底对立于一面之阿修罗王罗睺语偈曰：

              罗睺何怖惧　　　　　为放日者乎
              汝今颤惧来　　　　　何恐而立此

    四

    ［罗睺：］我畏佛陀偈　　　　　若我不放日
              我头割为七　　　　　不得生安乐

    此嗢陀南：

              迦叶与摩佉　　　　　摩揭陀摩利
              以及迦摩陀　　　　　般阇罗旃陀
              乃至多耶那　　　　　月日等为十

    第二　给孤独品

    ［一一］第一　月自在

    一

    ［尔时，世尊］住舍卫城……

    时，月自在天子于黎明，其胜光遍照祇园，往诣世尊处。诣已，礼敬世尊，立于一面。

    二

    立于一面之月自在天子，于世尊前，唱此偈曰：

              善巧心集中　　　　　正念入禅定
              犹如无蚊患　　　　　树丛中走兽
              可以平安行　　　　　不为于放逸
              以离诤烦恼　　　　　而入禅定人
              犹如破网鱼　　　　　可以平安行

    ［一二］第二　毗纽

    一

    立于一面之毗纽天子，于世尊前，唱此偈曰：

              奉侍于善逝　　　　　顺从瞿昙教
              学不放逸人　　　　　实是幸福焉

    二

    ［世尊呼曰：毗纽！］

              从我所说教　　　　　学句入禅定
              始终不放逸　　　　　不入死魔领

    ［一三］第三　提伽罗低

    一

    如是我闻，尔时，世尊住王舍城竹林栗鼠养饵所。

    二

    时，提伽罗低天子于黎明往诣世尊处。其胜光遍照竹林，诣已，礼敬世尊，立于一面。

    三

    立于一面之提伽罗低天子，于世尊前，唱此偈曰：

              比丘若禅思　　　　　以得心解脱
              知世之兴废　　　　　心善不执着
              若望心得达　　　　　不能得其果

    ［一四］第四　难陀那天子

    一

    立于一面之难陀那天子，向世尊唱偈曰：

              大智之瞿昙　　　　　无有盖覆事
              奉问于世尊　　　　　大雄智见者
              何持等戒者　　　　　何等智慧者
              何等超苦人　　　　　诸天崇何人

    二

    ［世尊：］具戒有智慧　　　　　勤修于心意
              寂静而禅乐　　　　　正念舍诸愁
              诸漏皆尽已　　　　　最后身之人
              如是之行人　　　　　称为持戒者
              如是之行人　　　　　称为智慧者
              如是超苦人　　　　　是人诸天敬

    ［一五］第五　栴檀

    一

    立于一面之栴檀天子，向世尊唱偈曰：

              日夜不惰怠　　　　　无有立足基
              亦无攀着处　　　　　以何超瀑流
              何人不深沉

    二

    ［世尊：］常于戒具足　　　　　智慧善静心
              精进不挠人　　　　　渡难超瀑流
              远离于欲想　　　　　越色之系缚
              已尽喜贪人　　　　　是为不深沉

    ［一六］第六　须达多

    一

    立于一面之须达多天子，于世尊前，唱此偈曰：

              犹如触于剑　　　　　犹如发燃时
              比丘舍欲贪　　　　　正念于出家

    二

    ［世尊：］犹如触于剑　　　　　犹如发燃时
              舍身见比丘　　　　　正念于出家

    ［一七］第七　须梵

    一

    立于一面之须梵天子，向世尊唱偈曰：

              此心常怖畏　　　　　此意常颤栗
              起时甚恐惧　　　　　不起亦恐惧
              若有免畏道　　　　　愿请以指教

    二

    ［世尊：］菩提分之外　　　　　勤修行之外
              制诸根之外　　　　　一切放弃外
              我不得窥见　　　　　众生之平安

    ［一八］第八　觉陀

    一

    如是我闻，尔时，世尊，住沙计多安阇那林之鹿野苑。

    时，觉陀天子于黎明，其胜光遍照安阇那林，往诣世尊处。诣已，礼敬世尊，立于一面。

    二

    立于一面之觉陀天子，向世尊言此曰：“比丘！汝欢喜否？”［世尊曰］：“友！得到何耶？”天子曰：“比丘，然而悲否？”［世尊曰：］“友！失落何耶？”［天子曰：］“比丘！然而汝亦不喜，亦不悲乎？”［世尊曰：］“友！唯然！”

    三

    ［天子：］比丘汝不悲　　　　　汝亦不欢喜
              唯独寂寞坐　　　　　不足思不着

    四

    ［世尊：］夜叉我不悲　　　　　亦无有欢喜
              唯独寂静坐　　　　　无著思不足

    五

    ［天子：］比丘何不悲　　　　　如何亦不喜
              唯独寂寞坐　　　　　不足思不着

    六

    ［世尊：］有悲者有喜　　　　　有喜者有悲
              比丘无喜悲　　　　　如是友当知

    七

    ［天子：］无喜亦无悲　　　　　超爱世比丘
              涅槃婆罗门　　　　　实久我所见

    ［一九］第九　优多罗

    一

    王舍城因缘。

    立于一面之优多罗天子，于世尊前，唱此偈曰：

    二

              生导死寿短　　　　　老导无庇护
              观死此恐惧　　　　　赍乐积功德

    三

    ［世尊：］生导死寿短　　　　　老导无庇护
              观死此恐怖　　　　　弃欲希寂静

    ［二〇］第十　给孤独

    一

    立于一面之给孤独天子，于世尊前，唱此偈曰：

              此乃彼祇园　　　　　圣僧伽住处
              法王请住此　　　　　思念我生喜
              善意智法定　　　　　以及戒正命
              依此人清净　　　　　又依姓氏富
              非得于清净　　　　　是故贤智者
              以思自己利　　　　　并思择正法
              如是其清净　　　　　依于戒智慧
              乃至于寂静　　　　　犹如舍利弗
              比丘到彼岸　　　　　应当是最胜

    二

    给孤独天子言此已、敬礼、右绕世尊、体形没于其处。

    三

    时，世尊于其夜过后，集比丘等：

    四

    “诸比丘！此夜有一天子，其胜光遍照祇园，于黎明诣我住处。诣已，礼敬我而立于一面，比丘等！立于一面其天子、于我面前，唱此偈曰：

              此乃彼祇园　　　　　圣僧伽住处
              法王请住此　　　　　思念我生喜
              善意智法定　　　　　以及戒正命
              依此人清净　　　　　又依姓氏富
              非得于清净　　　　　是故贤智者
              以思自己利　　　　　并思择正法
              如是其清净　　　　　依于戒智慧
              乃至于寂静　　　　　犹如舍利弗
              比丘到彼岸　　　　　应当是最胜

    五

    比丘等！其天子作此语已，敬礼、右绕于我，体形没于其处。”

    六

    如是语已，尊者阿难，以此告世尊曰：“世尊，或许彼［天子］，乃给孤独天子。给孤独长者，信乐于尊者舍利弗。”

    七

    “善哉！善哉阿难！只要依寻求终可得，即依汝可使得。阿难！其实乃给孤独天子。”

    此嗢陀南：

              月自在毗纽　　　　　及提伽罗低
              乃至难陀那　　　　　栴檀须达多
              须梵与觉陀　　　　　第九优多罗
              第十给孤独

    第三　种种外道品

    ［二一］第一　湿婆

    一

    如是我闻，尔时，世尊住舍卫城祇树给孤独园。时湿婆天子于黎明，其胜光遍照祇园，往诣世尊处，诣已，礼敬世尊，立于一面。

    二

    立于一面之湿婆天子，于世尊前，唱此偈曰：

              只与善人坐　　　　　只与善人交
              知善人正法　　　　　为善不为恶
              只与善人坐　　　　　只与善人交
              知善人正法　　　　　依他不能得
              而得之智慧　　　　　只与善人坐
              只与善人交　　　　　知善人正法
              悲中无有悲　　　　　只与善人坐
              只与善人交　　　　　知善人正法
              辉耀亲族中　　　　　只与善人坐
              只与善人交　　　　　知善人正法
              人人行善趣　　　　　只与善人坐
              只与善人交　　　　　知善人正法
              人人有幸福

    三

    时世尊以偈答湿婆天子曰：

              只与善人坐　　　　　只与善人交
              知善人正法　　　　　可脱一切苦

    ［二二］第二　差摩

    一

    立于一面之差摩天子，于世尊前，唱此偈曰：

              鲁钝无智慧　　　　　行为如自敌
              以作诸恶业　　　　　以结苦痛果
              不行其善业　　　　　终为而苦恼
              咽鸣泪哭泣　　　　　以受其苦果
              若行其善业　　　　　行讫无苦恼
              欢喜心意乐　　　　　以受其乐果
              为于自己知　　　　　智者及贤者
              而作行准备　　　　　如是不若彼
              车力者之思　　　　　勇猛精进之
              宛如车力者　　　　　离于平大道
              入于不平路　　　　　毁轴如沉思
              如是法不进　　　　　从于不法故
              怠者到魔口　　　　　如毁轴沉思

    ［二三］第三　世理

    一

    立于一面之世理天子，向世尊唱此偈曰：

              不论天及人　　　　　皆以食为乐
              时有不喜食　　　　　夜叉实何者

    二

    ［世尊：］信仰清净心　　　　　行施食之人
              此世及后世　　　　　皆可得其食
              是故调伏悭　　　　　善施即胜垢
              功德乃人人　　　　　后世渡津头

    三

    ［天子曰：］“世尊！希有，得未曾有。”实是世尊之善说：

              信仰清净心　　　　　行施食之人
              此世及后世　　　　　皆可得其食
              是故调伏悭　　　　　善施克服垢
              功德乃人人　　　　　后世渡津头

    四

    “世尊，昔我是施者、施主，布施之赞叹者，名为世理王。世尊！我于四门，施与沙门、婆罗门、可怜之人众、旅行者、无宿之人等、求乞者。

    五

    时，世尊！妃妾等来言我曰：‘陛下之行施与，我等不行施与，我等亦依陛下得行施与之功德者，即何善焉？’

    世尊！我如是思之：‘我是施者、施主、施之赞叹者。我对于言“我等亦应行布施”者，当作如何说耶？’世尊！如是我于第一门以与妃妾等，于此妃妾等行布施，超越我之施与。

    六

    时，世尊！侍者之刹帝利等，来言我曰：‘陛下之施与，妃妾等之施与，我等不施与，我等亦依陛下得行施与之功德者，即何善焉？’

    世尊！我如是思之：我是施者、施主、施之赞叹者。对于言‘我等亦行布施’者，当如何说耶？世尊！如是我于第二门，以与侍者之刹帝利等，彼等于此行布施，超越我之施与。

    七

    时，世尊！军队来说我……［乃至］……世尊！如是我于第三门与军队，与彼等于此行布施，超越我之施与。

    八

    时，世尊！婆罗门家主等来言我……［乃至］……世尊！如是我于第四门，与婆罗门家主等，彼等于此行布施、超越我之施与。

    九

    世尊！时，人人来说我曰：‘今陛下任何皆不施与。’

    世尊！如是言云，我即向彼众人曰：‘然则，从城外诸州所收益之中，一半纳于宫庭，一半施与沙门、婆罗门、可怜之人众、旅行者、无宿之人、求乞者等。’

    一〇

    世尊，于是我如是长久所行之功德，如是长久所行之善，未达其终极。有此诸功德，此诸功德之果，此诸之间当于天界［其无终极］。

    一一

    世尊！希有、是最胜。此依世尊实是善说：

              信仰清净心　　　　　行施食之人
              此世及后世　　　　　皆可得其食
              是故调伏悭　　　　　善施克服垢
              功德乃人人　　　　　后世渡津头”

    ［二四］第四　陶师

    一

    立于一面之陶师天子，于世尊前，唱此偈曰：

              比丘解脱有七人　　　　　得上生于无烦天
              欲贪瞋恚灭无余　　　　　并超世间之爱着
              难超死魔之领域　　　　　谁是超越泥地者
              此世舍此人身后　　　　　亦离天轭者是谁
              优波迦波罗犍陀　　　　　弗久左底为第三
              跋提耶犍陀捉婆　　　　　婆睺罗祇频祇耶
              此等诸人舍人身　　　　　亦是离却天轭人

    二

    ［世尊：］逃恶魔系蹄　　　　　言之何微妙
              彼等知谁法　　　　　断除有结缚

    三

    ［陶师：］无外世尊法　　　　　无外世尊教
              彼等知其法　　　　　断除有结缚
              于此名与色　　　　　灭尽无有余
              此世知其法　　　　　彼断有结缚

    四

    ［世尊：］知难悟又难　　　　　汝言深奥语
              汝知何人法　　　　　以语如是语

    五

    ［陶师：］昔世我陶师　　　　　于耶发邻加
              行村作陶壶　　　　　以事父与母
              迦叶如来世　　　　　乃为优婆塞
              远离于淫欲　　　　　无欲修梵行
              我本同乡者　　　　　前为卿之友
              然而我正是　　　　　解脱七比丘
              贪瞋灭无余　　　　　知超世爱着

    六

    ［世尊：］跋伽婆如汝　　　　　之语有如是
              汝前为陶师　　　　　于耶发邻加
              街村作陶壶　　　　　远离于淫欲
              无欲修梵行　　　　　我乃同乡者
              以前实我友

    七

              积此高修习　　　　　最后身二人
              邂逅昔故友　　　　　真实如是者

    ［二五］第五　姜睹

    一

    如是我闻。尔时，众多比丘等，住于拘萨罗国雪山侧之森林小屋。掉举而高慢、多辩饶舌、忘念、不正知、心不安静、散乱、不制伏诸根。

    二

    时，姜睹天子，于其布萨十五日，诣其比丘等［处］，诣已，向比丘等言偈曰：

              往昔彼瞿昙　　　　　弟子比丘等
              而住于安乐　　　　　乞食无求心
              无求之心住　　　　　知世之无常
              彼等苦恼尽　　　　　今之比丘等
              恶向于自己　　　　　如村长于村
              心夺他家富　　　　　食餐而寝卧
              僧伽无合掌　　　　　此有人礼我
              被弃无主人　　　　　宛如于死尸
              对放逸之人　　　　　我乃以语彼
              住不放逸者　　　　　我乃行归依

    ［二六］第六　赤马

    一

    ［尔时，世尊］住舍卫城……。

    二

    立于一面之赤马天子，向世尊言此曰：“世尊！于此不生［何物］、不衰、不死、无生起之处，步行之而知、或见、或得到彼世界之边极耶？”

    三

    ［世尊曰：］“友！我不语于此不生［何物］，不衰、不死、不没、步行之即得知、得见、得到达不生起彼世界之边极。”

    四

    ［天子曰：］“世尊！希有、得未曾有。世尊！此实是由世尊所语：‘友！我不语于此不生［何物］，不衰、不死、不没、步行之即得知、得见、得到达不生起彼世界之边极。’

    五

    世尊！我往昔名为赤马仙人，普奢之子，而有飞行于空中之神通。世尊！我有如是迅速之力；譬如精巧练习、熟练，取弓于轻矢，其［速力］如以超越射透多罗树之叶荫。

    六

    世尊！斯我一足之幅度，有如由东海至西海之广。于我起如是愿：我于步行，得到世界之边极。

    七

    世尊！我具有如是速力，于如是足幅，于饭食之外，大小便之外，睡以治疲劳外，行我寿命百岁之间，未达世界之边极，中途而死。

    八

    世尊！希有，得未曾有也。世尊！此实是由世尊所语：‘我不语于此不生［何物］，不衰、不死、不没，步行而得知、得见、得到达不生起彼世界之边极。’”

    九

    ［世尊曰：］友！我非说不达世界之边极而成苦恼之边极。友！我说示：于此一寻之有想有意之身体上、到达世界与世界之果、世界之灭与世界之灭道。

              步行于世界　　　　　不得达边极
              不达世边极　　　　　不以脱苦恼
              是故实贤者　　　　　及世间解者
              达世界边极　　　　　终以成梵行
              恶之澄静者　　　　　知世之边极
              此世及后世　　　　　无有所求者

    ［二七］第七　难陀

    一

    立于一面之难陀天子，于世尊前，唱此偈曰：

              时过日夜移　　　　　青春弃我等
              观死此恐怖　　　　　赍乐积功德

    二

    ［世尊：］时过日夜移　　　　　青春弃我等
              观死此恐怖　　　　　弃欲希寂静

    ［二八］第八　难提毗舍罗

    一

    立于一面之难提毗舍罗天子，向世尊语偈曰：

              四轮九门孔　　　　　污秽满贪欲
              乃是不净性　　　　　大雄从如何
              有此之出口

    二

    ［世尊：］以断恶欲贪　　　　　乃至绳与网
              拔弃渴爱根　　　　　如是有出口

    ［二九］第九　须尸摩

    一

    舍卫城因缘。

    二

    时，尊者阿难往诣世尊处，礼敬世尊坐于一面。世尊对坐于一面之阿难宣说：“阿难！汝亦喜舍利弗否？”

    三

    ［阿难曰：］“世尊！不愚、不污、不迷乱、不乱心者，有谁不喜欢尊者舍利弗者！世尊！尊者舍利弗是贤者。世尊！尊者舍利弗是大慧。世尊！尊者舍利弗是广慧。世尊！尊者舍利弗是速慧。世尊！尊者舍利弗是迅慧。世尊！尊者舍利弗是锐慧。世尊！尊者舍利弗是贯通慧。世尊！尊者舍利弗是小欲。世尊！尊者舍利弗是知足。世尊！尊者舍利弗是远离。世尊！尊者舍利弗是不共住。世尊！尊者舍利弗是精进。世尊！尊者舍利弗是辩者。世尊！尊者舍利弗是听忠言之人。世尊！尊者舍利弗忠告者。世尊！尊者舍利弗是恶之责难者。世尊！不愚、不污、不迷乱、不乱心者，有虽不喜欢尊者舍利弗者！”

    四

    ［世尊曰：］“阿难！确实如是，阿难！确实如是。阿难！不愚、不污、不迷乱、不乱心者，有谁有不喜欢舍利弗者！阿难！舍利弗是贤者、是大慧、广慧、速慧、迅慧、锐慧、贯通慧、小欲、知足、远离、不共住、精进、辩者、听忠言者、忠告者、恶之责难者。”

    五

    时，须尸摩天子于赞叹彼尊者舍利弗之德中，为天子大众所围绕而诣世尊处。诣已，礼敬世尊、立于一面。

    六

    立于一面之须尸摩天子，以此告世尊曰：“世尊！不愚、不污、不迷乱、不乱心者，有谁不喜欢尊者舍利弗者！尊者舍利弗是贤者……乃至……恶之责难者也、不愚、不污、不迷乱、不乱心者，有谁不喜欢尊者舍利弗者！”

    七

    时，须尸摩天之天子众，于赞叹尊者舍利之德时，以生喜悦、欢喜而显其胜色光。

    八

    譬喻清净而好性质，八角善磨之吠琉璃珠置于黄毛布上，其光之辉照。如是须尸摩天子之天事众，赞叹尊者舍利弗之德时，生喜悦、欢喜而显其胜色光。

    九

    譬喻由精巧金工师，以作巧妙之阎浮河金之颈饰，置于黄毛布之上，以辉耀其光。如是须尸摩天子之天子众……乃至……显……。

    一〇

    譬如夜将晓，明星辉照之光……［乃至］……

    一一

    譬如秋季太阳升于澄云之空，以拂虚空所有之暗，以辉耀其光。如是须尸摩天子之天子众，于赞叹尊者舍利弗之德时，以显其胜色光。

    一二

    时，须尸摩天子关于尊者舍利弗，于世尊前，唱此偈曰：

              无忿而小欲　　　　　柔和而调顺
              担师誉圣者　　　　　知舍利弗智

    一三

    时，世尊关于尊者舍利弗，以偈答须尸摩天子曰：

              无忿而小欲　　　　　柔和而调顺
              善调之庸人　　　　　如待薪资金
              用以待死时　　　　　舍利弗智者
              为世所皆知

    ［三〇］种种之外道师

    一

    如是我闻。尔时世尊住王舍城竹林栗鼠养饵处。

    二

    时，众多之种种外道弟子之天子等，阿舍摩、舍波利、任迦、阿考吒迦、吠坦婆利、摩纳婆伽弥耶，于黎明往诣世尊处，其胜光遍照竹林。诣已，礼敬世尊，立于一面。

    三

    立于一面之阿舍摩天子，关于富兰那迦叶，于世尊前，唱此偈曰：

              世间之割杀　　　　　以及害与夺
              迦叶谓非恶　　　　　不见自功德
              彼述实自信　　　　　相应为师尊

    四

    时舍波利天子，关于末伽梨瞿舍罗，于世尊前，唱此偈曰：

              苦行与厌离　　　　　以善自制伏
              与人语止争　　　　　离于有罪语
              平等于语实　　　　　何以彼如是
              不为其恶耶

    五

    时，任迦天子，关于尼乾陀若提子，于世尊前，唱此偈曰：

              厌离巧比丘　　　　　制御四种身
              开显被见闻　　　　　彼何无罪过

    六

    时，阿考吒迦天子，关于种种之外道师，于世尊前，唱此偈曰：

              据陀迦旃延　　　　　乃至尼乾陀
              又此末迦梨　　　　　以及富兰那
              为人人之师　　　　　达沙门果人
              如何于彼等　　　　　远离善人焉

    七

    时，吠坦婆利天子，以偈答阿考吒迦天子曰：

              号吼卑野干　　　　　毕竟是野干
              不管于如何　　　　　难等于狮子
              裸形而妄语　　　　　以为众之师
              疑讶之行为　　　　　难等于善人

    八

    时，恶魔波旬，随从吠坦婆利天子而入，于世尊前，唱此偈曰：

              苦行与厌离　　　　　守远离生活
              物质入于心　　　　　以乐喜天界
              不导人他界　　　　　彼等正教诲

    九

    时，世尊知此恶魔波旬，以偈答恶魔波旬曰：

              此世及彼世　　　　　不管任何色
              光显辉中空　　　　　此等皆是实
              那牟尼所赞　　　　　如对鱼于饵
              因为是不杀　　　　　而可令投弃

    一〇

    时，摩纳婆伽弥耶天子，关于世尊，于世尊前，唱此偈曰：

              王舍城诸山　　　　　尾布罗最胜
              雪山之诸山　　　　　白山为最胜
              行于空中者　　　　　太阳为最胜
              海为水中胜　　　　　月为星中胜
              世界及天界　　　　　云佛是第一

    此嗢陀南：

              湿婆与差摩　　　　　世理并陶师
              姜睹及赤马　　　　　难提毗舍罗
              难陀须尸摩　　　　　种种外道师
              此等共为十
汉译南传大藏经第 13 册 No. 0006 相应部经典(第1卷-第11卷)

    第三　拘萨罗相应

    第一　拘萨罗品

    ［一］幼少

    一

    如是我闻。尔时，世尊住舍卫城祇树给孤独园。

    二

    时，拘萨罗之波斯匿王诣世尊处。诣已，与世尊交谈敬重之见面礼，而坐于一面。

    三

    坐于一面之拘萨罗国波斯匿王，白世尊曰：“世尊！瞿昙曾宣示证悟无上之正等觉否？”

    四

    “大王！有正确言说证悟无上正等觉者，即是我。大王！我是证悟无上之正等觉。”

    五

    “瞿昙！有僧伽、有群［众］、为群［众］之师、有名、有名声，为救济者、有受甚多人认定为善人之沙门婆罗门。犹如富兰那迦叶、末伽梨瞿舍罗、尼乾陀若提子、删阇耶吠罗底子、迦据陀迦旃延、阿耆多翅舍饮婆罗门等。问彼等曾宣示证悟无上正等觉否？未曾宣示证悟无上之正等觉。何况尊者瞿昙，其生年青少，出家又日浅！”

    六

    “大王！年少不可轻。年少不可轻有四种；何为四种耶？大王！年少不可轻，刹帝利是年少不可轻。大王！年少不可轻，蛇是年少不可轻。大王！年少不可轻，火是年少不可轻。大王！年少不可轻，比丘是年少不可轻视。

    大王！年少不可轻，此四种者是年少之不可轻视者。”

    七

    世尊宣说此已、善逝更宣示曰：

              善生而有誉　　　　　具足尊贵姓
              如是刹帝利　　　　　生年青少人
              勿以轻低视　　　　　勿以藐视他
              得彼刹帝位　　　　　成为人王时
              忿怒而强烈　　　　　有加于王罚
              是故守己命　　　　　以避遭绳罚
              于村或森林　　　　　在此见蛇时
              以为是幼少　　　　　勿轻勿藐视
              或高或低貌　　　　　持炎蛇彷徨
              若愚男女近　　　　　即直受彼咬
              是故守己命　　　　　以避遭伤害
              饵食甚多贪　　　　　炽燃火黑烟
              虽然是细小　　　　　勿轻勿藐视
              只要得柴薪　　　　　其火大炎出
              若愚男女近　　　　　当即遭燃烧
              是故守己命　　　　　以避受火害
              火烧于森林　　　　　火尽成黑炭
              日夜以过后　　　　　于此出草萌
              持戒之比丘　　　　　若以戒炎烧
              其人无生子　　　　　不富于子孙
              无子无相续　　　　　彼等切断芽
              不如多罗树　　　　　是故贤智人
              自己以见利　　　　　小蛇与细火
              有誉刹帝利　　　　　具戒之比丘
              以善于正行

    八

    如是语已，拘萨罗国之波斯匿王白尊曰：“世尊！是最胜，世尊，是最胜。世尊！譬喻倒者立起，覆者显现，迷者教示道，如有眼者见诸色，如暗中揭明灯，如是世尊说种种法。世尊！我归依佛，及归依法与僧。世尊，容受我从今日，终生归依为优婆塞。”

    ［二］第二　人

    一

    ［尔时，世尊］住舍卫城……

    二

    时，拘萨罗国之波斯匿王诣于世尊处。诣已，礼敬世尊坐于一面。

    三

    坐于一面之拘萨罗国波斯匿王白世尊曰：“世尊！于人中生几何法，即成为人之不利、苦恼及不安住耶？”

    四

    “大王！三法生于人中，即成为人之不利、苦恼与不安住。”三者为何？大王！贪生于人中，即成为人之不利、苦恼与不安住。大王！瞋生于人中，即成为人之不利、苦恼与不安住。大王！痴生于人中，即成为人之不利、苦恼与不安住者。

    五

    ［世尊，宣说此已……乃至……］

              贪与瞋及痴　　　　　生此恶心已
              以为自伤害　　　　　如持倒竹实

    ［三］第三　王

    一

    ［尔时，世尊］住舍卫城……

    二

    坐于一面之拘萨罗国波斯匿王白世尊曰：“世尊！于有生者中，有能免老死者否？”

    三

    “大王！任何生物亦不能免老死。

    四

    大王！虽有大财富。有大富、有大受用、甚多金银、甚多资财、甚多财谷之家主，因有生故，亦不能免老死。

    五

    大王！虽有大财之婆罗门，有大财富，有大富、有大受用、甚多金银，甚多资财、甚多财谷之家主，因有生故，亦不能免老死。

    六

    大王！漏尽之应供者，行尽梵行，所作已办，已舍重担，达自利，尽有缚，依正智而解脱之比丘之身体，亦是破坏之法，应舍之法。”

    七

    ［世尊宣说此已……乃至……］

              王车美亦坏　　　　　身体迈向老
              正法永不老　　　　　善人所语善

    ［四］第四　爱者

    一

    ［尔时，世尊］住舍卫城……

    二

    坐于一面之拘萨罗国波斯匿王白世尊曰：“世尊，我于此独坐静观，生如是思念：‘自我为何人所爱者，不为何人所爱者乎？’世尊，我生如是思念：

    三

    ‘任何人皆依身以行恶行、依语以行恶行、依意以行恶行。此等诸人乃非爱自我者。假若彼等虽云：“我等乃自我之爱者。”但彼等却非自我之爱者。不论如何，非爱者所以为非爱者，乃彼等之自所作为。是故彼等非自我之爱者。

    四

    任何人皆依身以行善行、依语以行善行、依意以行善行、此等之诸人乃自我之爱者。假若彼等虽云：“我等乃非自我之爱者。”但彼等却是自我之爱者。不论如何，爱者所以为爱者，乃彼等之自所作为。是故彼等乃自我之爱者。’”

    五

    “大王！如是，大王！如是。任何人依身、语、意以行恶行，此诸人乃非自我之爱者。任何人依身、语、意以行善行，此诸人乃自我之爱者。”

    六

    ［世尊于此宣说已……乃至……］

              知自可爱者　　　　　勿自连结恶
              以行恶行人　　　　　难得于安乐
              所囚于死魔　　　　　以舍生命者
              有何是彼物　　　　　彼行而取何
              功德恶之二　　　　　是人此世作
              此为彼身物　　　　　彼行而取此
              如添影之形　　　　　此二从随彼
              是故以行善　　　　　为善积未来
              功德于后世　　　　　乃人渡津头

    ［五］第五　自护

    一

    坐于一面之拘萨罗国波斯匿王，白世尊曰：

    二

    “世尊！我独坐静观生如是念：‘何人乃护自我；何人不护自我耶？’世尊！我如是思念：

    三

    ‘任何人依身以行恶行、依语以行恶行、依意以行恶行者，其人即是不护自我。彼等如何受象军之善护、马军之善护、车军之善护、步军之善护、但不护彼等之自我。何以故，此等外在之守护，此等非为内在之守护。是故非守护彼等之自我。

    四

    任何人依身以行善行、依语以行善行、依意以行善行者，其人乃护自我者。彼等虽云无任何象军之守护、无马军之守护、无车军之守护、无步军之守护、但有守护彼等之自我。何以故？此等乃内在之守护，此等非外在之守护。是故乃守护彼等之自我。’”

    五

    “大王！如是，大王！如是。任何人依身、语、意以行恶行者，其人不护自我。任何人依身、语、意以行善行者，其人乃护自我。”

    六

    ［世尊宣说此已……乃至……］

              善哉自制身　　　　　善哉自制语
              善哉自制意　　　　　善哉制一切
              自制知耻者　　　　　云为守护人

    ［六］第六　少数

    一

    ［尔时，世尊］住舍卫城……

    二

    坐于一面之拘萨罗国波斯匿王，白世尊曰：“世尊！我独坐静观，生如是思念：于此世得巨大之富而不迷醉、不溺、不耽于欲乐、不误于诸人中者，甚少。于此世得巨大之富而迷醉、溺、耽于欲乐、误于诸人中者，甚多。”

    三

    “大王！如是，大王！如是。于此世得巨大之富而不迷醉、不溺、不耽于欲乐、不误于诸人中者，甚少。于此世得巨大之富而迷醉、溺、耽于欲乐、误于诸人中者，甚多。”

    四

    ［世尊宣说此已……乃至……］

              富迷于欲乐　　　　　贪欲以夺心
              不觉于道外　　　　　如鹿被缚蹄
              彼等后苦涩　　　　　其果即是恶

    ［七］裁断

    一

    坐于一面之拘萨罗国波斯匿王白世尊曰：

    二

    “世尊！我坐于裁判之座，见有大富、有大财大产、甚多资财、甚多财谷之刹帝利、婆罗门、家主等，自知为欲乐，依于欲乐，欲乐之故而语妄语。故我生如是思念：‘我今有充分裁断，今当依裁断以显贤面。’”

    三

    “大王！有大富，有大财大产，甚多金银，甚多资财，甚多财谷之刹帝利、婆罗门、家主等，自知为欲乐，依于欲乐，欲乐之故而语妄语，彼等应长时之不利苦恼。”

    四

    ［世尊宣说此已……乃至……］

              富迷于欲乐　　　　　贪欲以夺心
              不知于道外　　　　　如鱼被网罗
              彼等后苦涩　　　　　其果即是恶

    ［八］第八　末利

    一

    ［尔时，世尊］住舍卫城……

    二

    又，尔时，拘萨罗之波斯匿王与末利夫人，具在高楼之上。

    三

    时，拘萨罗之波斯匿王言末利夫人曰：“末利！可有其他之何人比汝更可爱耶？”

    四

    “大王！无有其他之何人比我更可爱者。大王！有其他之何人比汝自己更可爱耶？”

    五

    “末利！无有其他之何人，比我更可爱者。”

    六

    时，拘萨罗国之波斯匿王，走下高楼诣世尊处。诣已，礼敬世尊，坐于一面。坐于一面之拘萨罗国波斯匿王，白世尊曰：

    七

    “世尊！我于此与末利夫人于高楼上，以此言末利夫人：‘末利！可有其他之何人比汝更可爱耶？’世尊！如是言已，末利夫人以此言我曰：‘大王！无有其他之何人，比我更可爱者。大王！可有其他之何人，比王我更可爱耶？’世尊！如是言已，以此我对末利夫人曰：‘末利！无有其他之何人，比我自己更可爱者。’”

    八

    时，世尊了知此义，其时，唱此偈曰：

              思虽往一切　　　　　不达于比己
              更为可爱者　　　　　其他之诸人
              亦是可爱己　　　　　是故为自爱
              勿以伤害他

    ［九］第九　供牺

    一

    ［尔时，世尊］住舍卫城……

    二

    尔时，又作备办大供牺拘萨罗国之波斯匿王。有：五百牡牛、五百牝犊、五百山羊、五百只羊，为供牺，而受缚于柱。

    三

    又有王之奴隶、仆人、男佣人，彼等亦害怕刑罚，恐怖战抖，一面为作准备而一面哭泣流泪。

    四

    时，甚多比丘等晨早，着衣持钵，入舍卫城行乞。于舍卫城行乞食已，收放钵后，而诣世尊处。诣已，礼敬世尊，坐于一面。坐于一面之彼等诸比丘，白世尊曰：

    五

    “世尊！此拘萨罗国之波斯匿王、有备办大供牺：五百牡牛、五百牝犊、五百山羊、五百只羊，均为供牺而繁缚于柱。又王之奴隶、仆人、男佣人等，彼等害怕刑罚，恐怖战抖，一面哭泣流泪一面为作准备。”

    六

    时，世尊了知此义，于此时唱偈曰：

              马牺人供牺　　　　　投掷之棒赛
              胜利者之饮　　　　　而无有障碍
              此等之供牺　　　　　事多无大果
              山羊及羊牛　　　　　种种加杀害
              如此之供牺　　　　　大圣不行为
              事少常行此　　　　　山羊及羊牛
              于此不杀害　　　　　而于此供牺
              以行正道者　　　　　大圣亦行之
              贤者行此供　　　　　此供有大果
              以行此行者　　　　　有善而无空
              伟大之供牺　　　　　诸天之赏赞

    ［一〇］第十　缚

    一

    又，其时，拘萨罗国之波斯匿王，捕缚甚多人。有者以绳、有者以网、有者以锁［缚之］。

    二

    时，甚多比丘等，于晨早，着衣持钵，入舍卫城行乞。舍卫城行乞食已，收放钵后，诣世尊处。诣而礼敬世尊，坐于一面。

    三

    坐于一面之彼等诸比丘，白世尊曰：“世尊！彼拘萨罗国之波斯匿王，捕缚甚多人：有者以绳、有者以网、有者以锁［缚之］。”

    四

    时，世尊了知此义，于其时诵此偈曰：

              铁绳以及木　　　　　或以苇之网
              贤者不云缚　　　　　以心为迷醉
              宝玉及珠环　　　　　又心系妻子
              贤者云强缚　　　　　牵引于此人
              虽缓亦难离　　　　　无欲舍欲乐
              断此而出家

    此嗢陀南：

              幼少人及王　　　　　爱者并自护
              少数与裁断　　　　　末利供与缚

    第二　拘萨罗品

    ［一一］第一　结发行者

    一

    尔时，世尊住舍卫城东园鹿子母讲堂。

    二

    又，其时将日暮世尊从独坐静观起座，出而坐于门外之小屋。时，拘萨罗国之波斯匿王诣世尊处。诣已，礼敬世尊，坐于一面。

    三

    其时有七名结发行者，七名尼乾陀徒，七名裸行者，七名一衣者，七人名游行者等，其腋下毛或身毛均长，爪亦长持游方者之用具，通过离世尊不远之处。

    四

    时，拘萨罗国之波斯匿王，即从座起立，着上衣、偏袒一肩、右膝着地、向七名结发行者，七名尼乾陀徒，七名裸行者，七名一衣者，七名游方者合掌，三次称呼其名：“尊者！我乃拘萨罗国之波斯匿王，尊者！我乃拘萨罗国之波斯匿王。”

    五

    时，拘萨罗国之波斯匿王，离开彼等七名结发行者，七名尼乾陀徒，七名裸行者，七名一衣者，七名游行者去后，直诣世尊之处。诣已，礼敬世尊，坐于一面。

    六

    坐于一面之拘萨罗国波斯匿王，白世尊曰：“世尊！此等之诸人，于此世间，为阿罗汉，或具足阿罗汉之诸人中耶？”

    七

    “大王！此等诸人是阿罗汉耶？为具足阿罗汉道者耶？即如王者之在家受用欲乐，住于子嗣之障碍中，即使用迦尸国之栴檀，用华鬘、香、涂料，贮蓄金银者亦不易知。

    八

    大王！彼之戒依于共住而且非短时，依长时而非不思惟、依思惟而非无智、应依有智慧而得知。

    九

    大王！彼之清净是依于共语，而且非短时，依长时而非不思惟，依思惟而非无智，应依有智慧而得知。

    一〇

    大王！彼之确立，于不幸之时，而且非短时，依长时而非不思惟，依思惟而非无智，应依有智慧而得知。

    一一

    大王！彼之智慧，依共同商量，而且非短时，依长时而非不思惟，依思惟而非无智，应依有智慧而得知。”

    一二

    “世尊！诚然希有。世尊！诚然未曾有。世尊，此事确实是依世尊之所说。”“大王！此事即使在家受用欲乐……乃至……贮蓄金银亦不易知……乃至……。”

    一三

    “世尊！此等我密访、访察者之诸人，于访察各国归来。最初依彼等之所察访，于后我来作结论。

    一四

    世尊，如今彼等为去其尘垢，沐浴涂以香料，剃除须发，穿著白衣，为五欲所缠绕，所具者是乐。”

    一五

    时，世尊了知此义，于此时唱偈曰：

              色貌之于人　　　　　实是不易知
              即刻见勿信　　　　　善制者其相
              非为制御人　　　　　此世普横行
              如似是而非　　　　　泥土之耳环
              渡金铜半钱　　　　　人人装饰美
              内怀于不净　　　　　外面美横行

    ［一二］第二　五王

    一

    ［尔时，世尊］住舍卫城……。

    二

    其时，波斯匿王初为五王，为五欲所围缠，充分享受快乐。彼于此间生起如是言语：“何为欲爱之第一？”

    三

    时，或有人作如是说：“色是欲爱之第一。”或作如是说：“声是欲爱之第一。”或作如是说：“香是欲爱之第一。”或作如是说：“味是欲爱之第一。”或作如是说：“触是欲爱之第一。”当时彼等诸王，互相皆不能承服。

    四

    时，拘萨罗国之波斯匿王，以此谓彼等诸王曰：“友！请过来，我等何不往诣世尊处，请问此义。如世尊为我等所说，应予各自受持。”

    五

    彼等五王答拘萨罗国之波斯匿王：“友！诚然。”

    六

    时彼等五王，以波斯匿王为先导，往诣世尊之处，诣已，礼敬世尊，坐于一面。

    七

    坐于一面之拘萨罗国波斯匿王，以此语白世尊：“世尊！于此我等五王，为五欲所缠，充分享受快乐。我等之间生出如此言语：‘何为欲爱之第一耶？’或亦有人作如是说：‘色是爱欲之第一。’或作如是说：‘声是欲爱之第一。’或作如是说：‘香是欲爱之第一。’或作如是说：‘味是欲爱之第一。’或作如是说：‘触是欲爱之第一。’世尊！何为欲爱之第一耶？”

    八

    “大王！我说限以人心所好之程度，为欲爱之第一。大王！此等诸色，或为心之所好者，或为心之所不好者。有人或依色而欢喜，若能满足所思，则更希望求其他更殊胜微妙之色。于彼而言，则其色乃无上之最殊胜。

    九

    大王！此等之声……乃至……香……乃至……味……乃至……此等之触，或为心所好者，或为心所不好者。有人或依触而欢喜，若得满足所思，则不再希望其他更殊胜微妙之触。于彼而言，其触乃无上之最殊胜。”

    一〇

    尔时，亦有栴檀庵伽梨迦优婆塞坐其会座。时栴檀庵伽梨迦优婆塞即从座而起，偏袒一肩，合掌向世尊，以此谓世尊曰：“世尊！思我则不显。善逝！思我则不显。”

    一一

    世尊曰：“栴檀庵伽梨迦！显此。”

    一二

    时，栴檀庵伽梨迦优婆塞于世尊座前，当场以相应之偈赞叹之：

              芳香赤莲华　　　　　晨开香不去
              见鸯耆罗光　　　　　映空如太阳

    一三

    时，彼等五王，向栴檀庵伽梨迦优婆塞五件僧伽梨请穿着。

    一四

    时，栴檀庵伽梨迦优婆塞，即以此五件僧伽梨奉献世尊。

    ［一三］第三　大食

    一

    ［尔时，世尊］在舍卫城……。其时拘萨罗国之波斯匿王常食一陀那之饭食。

    二

    时，拘萨罗之波斯匿王食后，就大息而诣世尊［处］。诣已，礼敬世尊，坐于其傍。

    三

    时，世尊知拘萨罗国波斯匿王饭食已讫，曾作大息，其时而唱此偈曰：

              以常持正念　　　　　取食知量人
              则少有其苦　　　　　迟老得寿长

    四

    尔时，善见摩纳立于拘萨罗国波斯匿王之后。

    五

    时，拘萨罗国波斯匿王呼善见摩纳：“善见！汝在我食时，于世尊前暗唱此偈！我常日日施百钱与汝。”

    六

    善见摩纳答覆拘萨罗国之波斯匿王曰：“大王！承教。”则暗［诵］在世尊前之偈，于拘萨罗国之波斯匿王食时即歌此偈：

              以常持正念　　　　　取食知量人
              则少有其苦　　　　　迟老得寿长

    七

    时，拘萨罗国之波斯匿王，即渐次满足于一陀那量之饭食。

    八

    如是拘萨罗国之波斯匿王，即较以往身体康健，以手抚其身体，当时发此欢喜语：“世尊实以二利哀怜我：是现在之利与未来之利。”

    ［一四］第四　于战之二语（其一）

    一

    ［尔时，世尊］在舍卫城……。

    时，摩揭陀国韦提希子阿阇世王，整备四军，针对拘萨罗国之波斯匿王，攻入其迦尸国。

    二

    拘萨罗国之波斯匿王，闻摩揭陀国之韦提希子阿阇世王整备四军，攻入我迦尸国。

    三

    时，拘萨罗国波斯匿王，整备四军，迎战摩揭陀国韦提希子阿阇世王于迦尸国。

    四

    时，摩揭陀国韦提希子阿阇世与拘萨罗国之波斯匿王生战事。依其战斗，摩揭陀国韦提希子阿阇世王，攻破拘萨罗国之波斯匿王。拘萨罗国之波斯匿王，则逃归首都之舍卫城。

    五

    时，众多比丘，朝晨着衣持钵，入舍卫城行乞。舍卫城行乞饭食后置钵，往诣世尊处。诣已，敬礼世尊而坐于一面，坐于一面之诸比丘等。以此事白世尊曰：

    六

    “世尊！如今，摩揭陀国韦提希子阿阇世王与拘萨罗国之波斯匿王挑起战事。依其战斗，摩揭陀国韦提希子阿阇世王，攻破拘萨罗国之波斯匿王。拘萨罗国之波斯匿王，逃归首都之舍卫城。”

    七

    “诸比丘！摩揭陀国韦提希子阿阇世王，有恶友、恶朋、恶伴。诸比丘！拘萨罗国之波斯匿王，有善友、善朋、善伴。诸比丘！但拘萨罗国之波斯匿王，今夜为败者，应是苦眠。”

    八

    ［世尊，说此……乃至……］

              胜利以生怨　　　　　败者苦难寝
              只有舍胜败　　　　　平静乐安眠

    ［一五］于战之二语（其二）

    九

    时，摩揭陀国韦提子阿阇世王，整备四军，针对拘萨罗国之波斯匿王［战］，攻入其迦尸国。

    一〇

    拘萨罗国之波斯匿王，闻摩揭陀国韦提希子阿阇世王，整备四军，攻入我迦尸国。

    一一

    时，拘萨罗国之波斯匿王，整备四军，于迦尸国，迎战摩揭陀国之韦提希子阿阇世王。

    一二

    如是摩揭国之韦提希子阿阇世王，与拘萨罗国之波斯匿王挑起战事。于此战斗，拘萨罗国之波斯匿王，攻破摩揭陀国之韦提希子阿阇世王，生擒彼［王］。

    一三

    时，拘萨罗国之波斯匿王，如是思念：“如摩揭国之韦提希子阿阇世王，虽无害，但谓害我，乃我之甥。我宁夺摩揭陀国之韦提希子阿阇世王所有之象军、马军、车军、步军、以逐放彼。”

    一四

    时，拘萨罗国之波斯匿王，夺摩揭陀国之韦提希子阿阇世王所有之象军、马军、车军、步军而逐放彼。

    一五

    时，众多比丘，晨早着衣持钵，入舍卫城，于舍卫城乞食，食已置钵，往诣世尊处。诣已，礼敬世尊，而坐于一面；坐于一面之诸比丘等，以此事白世尊曰：

    一六

    “世尊！如今，摩揭陀国之韦提希子阿阇世王，整备四军，针对拘萨罗国之波斯匿王，攻入其迦尸国。世尊！拘萨罗国之波斯匿王，闻悉亦以整备四军迎战。于此交战，拘萨罗国之波斯匿王，攻破摩揭陀国之韦提希子阿阇世王，生擒彼王。世尊！如是拘萨罗国之波斯匿王，如是思念：‘如摩揭国之韦提希子阿阇世王，虽无害，但谓害我，乃我之甥，我宁夺彼王之四军，以逐放彼王。’世尊，如是拘萨罗国之波斯匿王，夺得摩揭陀国之韦提希子阿阇世王之四军，以逐放彼王。”

    一七

    时，世尊得知此义，其时，唱此偈曰：

              人为己利时　　　　　即以掠夺他
              他之被夺时　　　　　彼亦为所夺
              愚者恶不实　　　　　虽思为当然
              恶之成实时　　　　　即受于苦恼
              若以杀他人　　　　　即得杀己者
              若以胜他人　　　　　即得胜己者
              以讥他人者　　　　　即得诽己者
              以恼他人者　　　　　即得恼己者
              如是业轮转　　　　　夺人当被夺

    ［一六］第六　公主

    一

    舍卫城因缘。

    二

    时，拘萨罗国之波斯若王，往诣世尊处，诣已，礼敬世尊，坐于一面。

    三

    时，有一人，坐近拘萨罗国之波斯匿王，进而耳语于拘萨罗国波斯匿王告曰：“王！末利夫人生王女。”

    四

    如是云时，拘萨罗国之波斯匿王不喜。

    五

    时，世尊，知拘萨罗国波斯匿王之不喜，于是唱偈曰：

              人主或妇人　　　　　胜比于男子
              有智慧全戒　　　　　敬姑及事夫
              以生其子者　　　　　英雄地上主
              实如贤妻子　　　　　亦教导王国

    ［一七］第七　不放逸（其一）

    一

    ［尔时，世尊］在舍卫城……

    二

    坐于一面之拘萨罗国波斯匿王以此白世尊曰：“世尊！现世之利与未来之利，可有取得两利之一法耶？”

    三

    “大王！有取得现在与未来之利为一法者。”

    四

    “世尊！有取得现在之利与未来之利为一法者，何耶？”

    五

    “大王！取得现在之利与未来之利为一法者，是不放逸。大王！譬喻任何步行兽之足迹，皆入于象之足迹。即云象之足迹，其大为第一。大王！如是现在之利与未来之利，以此二利取之为一法。”

    六

    世尊宣说此……乃至……

              生命与无病　　　　　美貌生天界
              日日于愿望　　　　　以生高贵家
              贤者行功德　　　　　称赞不放逸
              贤者不放逸　　　　　现法之益利
              乃至未来利　　　　　若得此二利
              依于得此义　　　　　英雄谓贤者

    ［一八］第八　不放逸（其二）

    一

    ［尔时，世尊］住舍卫城……

    二

    坐于一面之拘萨罗国波斯匿王以此白世尊曰：“世尊！我于独坐静观以生思念：‘依世尊之善说法，而与善友、善朋、善伴交；非与恶友、恶朋、恶伴交。’”

    三

    “大王！如是，大王！如是。大王！依我善说法，而与善友、善朋、善伴交；非与恶友、恶朋、恶伴交。

    四

    大王！尔时，我住释迦族邑。

    五

    大王！时，阿难比丘诣我处。诣已，礼敬于我坐于一面，大王！坐于一面之阿难比丘谓我曰：‘世尊！此善友、善朋，善伴即梵行之一半。’

    六

    大王！我如是言已，以此谓阿难比丘曰：‘阿难！不然。阿难！不然。阿难！此善友、善朋、善伴，乃是梵行之全部。阿难！有善友、善朋、善伴之比丘，得以期待于修行八支圣道，屡修八支圣道。

    七

    阿难！如何有善友、善朋、善伴之比丘，屡修八支圣道耶？

    八

    阿难！此比丘依远离，依离贪，依灭，以修正见，舍离［烦恼］及转向［涅槃］。依远离，依离贪，依灭，以修正思［……乃至……］正语［……乃至……］正业［……乃至……］正命［……乃至……］正精进［……乃至……］正念［……乃至……］正定，而舍离及转向。阿难！如是有善友、善朋、善伴之比丘，以修行八支圣道，屡修八支圣道。

    九

    阿难！依此应知有善友、善朋、善伴，乃梵行之全部。

    一〇

    阿难！不论如何，依以我为善友，生法之众生，依生而解脱。老法之众生，依老而解脱，病法之众生，依病而解脱，死法之众生，依死而解脱，愁悲苦恼闷之众生，依愁悲苦恼闷而解脱。阿难！依此应知有善友、善朋、善伴，乃梵行之全部。’

    一一

    大王！是故，王不能不如是学。我应容有善友、善朋、善伴。大王！不能不如是学。大王！欲有善友、善朋、善伴者，不能不依此一法而住，即于善法不放逸。

    一二

    大王！王依不放逸、住不放逸者，王之后宫亦应如是思念：‘王依不放逸，住不放逸，我等亦应依不放逸、住不放逸。’

    一三

    大王！王依不放逸、住不放逸者，刹帝利之侍臣等应如是思念：‘王依不放逸、住不放逸；我等亦应依不放逸、住不放逸。’

    一四

    大王！王依不放逸、住不放逸者，国民亦应如是思念：‘王依不放逸、住不放逸；我等亦应依不放逸、住不放逸。’

    一五

    大王！王依不放逸、住不放逸者，当亦护自己，亦护后宫，亦护库藏。”

    一六

    ［世尊宣说……乃至……］

              继续负愿望　　　　　欲得至大富
              贤者行功德　　　　　以赞不放逸
              贤者不放逸　　　　　以得二种利
              现世之益利　　　　　以及未来利
              依得于此义　　　　　英雄谓贤者

    ［一九］第九　无子（其一）

    一

    舍卫城因缘。

    二

    时，拘萨罗国之波斯匿王，日中往诣世尊处。诣已，礼敬世尊，于一面坐。世尊谓于一面坐之拘萨罗国波斯匿王曰：“大王！王此日中从何处来耶？”

    三

    “世尊！于今舍卫城之长者家主死。彼无子，我来接收其财产。世尊！其金即有八百万金、银当更不待言。世尊！［如是巨富］之长者家主，以如是受用所食：混糠之酸粥；如是受用所衣：唯缝合三片之大麻粗布；如是用车乘；老旧朽车又持木叶之盖伞。”

    四

    “大王！如是。大王！如是。大王！卑人乍得巨大之富，不令自乐、不令喜、不令父母乐、喜，不令妻子乐、喜，不令下男、下仆乐、喜。不令朋友乐、喜。对沙门、婆罗门、升上界、导上界、转生天界亦不行布施。彼之财富，不如是正当受用，则被王没收、被盗贼夺、被火烧、被水流、被不喜爱之相续者夺取。大王！无如是正当受用之富，当是无用之破灭行。

    五

    大王！譬喻有池于无人之境，其水澄洁清冷，甘美澄白，岸亦甚善。但无人［行］乐，亦无人取水、故无人饮、浴、则是无何所用。大王！如是无正当受用之水，即是无用之消灭。如是卑人得富，不令自己、父母、妻子、下仆依此而乐、喜。如是无正当受用之富，是无用之破灭行。

    六

    大王！善人得巨大之富，令自己乐、喜；令父母乐、喜；令妻子乐、喜；令下男下仆乐、喜；令朋友乐、喜。对沙门、婆罗门、升上界、导上界、有乐果、转生天

    界者行布施。彼之财富，有如是正当受用。不被王没收、不被盗贼夺、不被火烧、不被水流、不被不喜爱之相续者夺取。大王！如是正当受用之富，则无破灭。

    七

    大王！譬喻近村，或邑有莲池。其水澄洁清泠，甘美澄白，岸甚善而有人行乐、其水众人取去、或饮、或浴以供人用。大王！如是正当受用之水，有用而不行灭。如善人得巨大之富，令自己……乃至……朋友乐、喜，……乃至……如是正当受用之富，有用而无破灭行。”

    八

    ［世尊如是宣说……乃至……］

              如无人山野清水　　　　　无人饮用自行灭
              若犹卑人得富者　　　　　不自用亦不与他
              英雄识者以得富　　　　　自用并供其他事
              彼牛王养亲族群　　　　　无被非难行天界

    ［二〇］第十　无子（其二）

    一

    时，拘萨罗国之波斯匿王，日中诣世尊处。诣已，礼敬世尊，坐于一面，对一面坐之拘萨罗国波斯匿王，世尊问曰：“大王！王日中从何而来耶？”

    二

    “世尊，于今舍卫城之长者家主死。彼无子，我来接收其财产。世尊，其金即有千万金，银当更不待言。世尊！［如是巨富］之长者家主，以如是受用所食：为混糠之酸粥；如是受用衣：为缝合三片之大麻粗布。如是受用车：老旧朽车又持用木叶之盖伞。”

    三

    “大王！如是，大王！如是。大王！往昔其长者家主，令供食于多伽罗尸弃辟支佛之行乞。令‘供食于沙门’即从座起而去，来反后悔于‘此食不如予下仆为胜。’又为财产而夺兄弟一子之生命。

    四

    大王！其长者家主、依令施食多伽罗尸弃辟支佛行乞之业果，七返生天界，七返之余业，七返于此舍卫城，置长者之位。

    五

    大王！此长者家主、依施后反悔‘此食不如予下仆为胜’之业果，其心不倾向于善食之受用，不倾向于善衣之受用，不倾向于善车乘之受用。不倾向五欲之善受用。

    六

    大王！其长者家主，依由为财产而杀兄弟之子其业果，得多年、多百年、多千年、多百千年受苦于地狱。依其余业，当七返无子，其财富则被没入王库。大王！其长者家主，乃旧功德尽已，不积新功德。大王！其长者今日被煮于大叫唤地狱。”

    七

    “世尊！长者家主即如是生于大叫唤地狱。”

    八

    “大王！长者家主如是生于大叫唤地狱。”

              谷物富金银　　　　　如何为所有
              奴下男佣人　　　　　及他从属者
              悉皆不随行　　　　　一切皆离去
              依于身之行　　　　　以及口意行
              唯此彼身物　　　　　即随之而行
              一切皆依业　　　　　如影之随形
              然则行善事　　　　　积善为未来
              功德是后世　　　　　众人渡津场

    此嗢陀南：

              结发之行者　　　　　以及于五王
              击战故事二　　　　　姬二不放逸
              无子二故事　　　　　依此云一品

    第三　拘萨罗品

    ［二一］第一　人

    一

    ［尔时，世尊］在舍卫城……

    二

    时，拘萨罗国之波斯匿王，往诣世尊处。诣已，礼敬世尊，于一面坐，世尊谓于一面坐之拘萨罗国波斯匿王曰：“大王！世间有四种人。”

    三

    “四种者何耶？”“乃：由闇入闇，由闇入明，由明入闇，由明入明者是。

    四

    大王！如何之为由闇入闇耶？大王！今有人生卑贱家、生于旃陀罗家、作竹笼家、猎夫家、作皮家、清洁夫家，贫穷而缺乏饮食，生计困难，难得衣食、丑陋，畸躯而驼背，多病、独眼、曲手、跛足、半身不遂，不得饮食、衣服、车乘、华鬘、香、涂香、寝床、住居、灯光。彼身为恶行、语为恶行、意为恶行。彼为此身、语、意之恶行，身体毁坏死后，堕于苦处、恶处、地狱。大王！譬喻人由闇入闇，由闇入闇，即由血暗入血暗。大王！我说譬喻此人。大王！如是等人是由闇入闇。

    五

    大王！如何之人是由闇入明耶？大王！如今有人生卑贱、旃陀罗家、作竹笼家、猎夫家、皮匠家、清洁夫家，贫穷而缺乏饮食，生计困难，难得衣食，丑陋奇而驼背、多病、独眼、曲手、跛足、半身不遂，不得饮食、衣服、车乘、华鬘、香、涂香、寝床、住居、灯光。彼身行善行，口行善行、意行善行。彼于身语意善行。身体毁坏死后，生善趣天界。大王！譬喻有人由地乘舆，由舆移乘马背，由马背移乘象，由象肩移登高楼。大王！正如我以此人为喻。大王！如是之人是由闇入明。

    六

    大王！如何之为人由明入闇耶？大王！于今有人生高贵家。生大富刹帝利家、大富婆罗门家、大富家主之家、富而有大财、大产、多金银、多资财、多财谷之家。彼等美貌、见好、似乐见莲叶具最上美色之皮肤。得饮食、衣服、车乘、华鬘、香、涂香、寝床、住居、明灯。彼身为恶行、口为恶行、意为恶行。彼者身、口、意为恶行、身体毁坏死后，堕恶趣、苦处、地狱。大王！譬喻人由高楼下至象肩、由象肩下至马背，由马背下至舆，由舆下至地面，由地面降入于闇［处］。大王！我说譬喻此人，大王！如是之人，是由明入暗。

    七

    大王！如何之人为由明入明耶？大王！于今有人生高贵家，生大富刹帝利家、大富婆罗门家、大富家主之家、富而有大财、大产、多金银、多资财、多财谷之家。得饮食、衣服、车乘、华鬘、香、涂香、寝床、住居、明灯。彼之身为善行、口为善行、意为善行。彼者身、口、意为善行，身体毁坏死后，生善趣、天界。大王！譬喻有人，由舆移至马背、由马背移至象肩、由象肩移至高楼。大王！我说譬喻比人，大王！如是之人，是由明入明。

    八

    大王！世有如此［四种之］众人。”

    九

    ［世尊如此宣说……乃至……］

              贫者无信仰　　　　　心卑而吝惜
              悭啬有恶思　　　　　邪见无敬心
              嘲骂乞食者　　　　　沙门婆罗门
              恼不为人思　　　　　妨与乞食者
              如是人死后　　　　　往恐惧地狱
              此由闇入闇　　　　　贫穷有信仰
              无有卑吝心　　　　　行施思崇高
              心静不混乱　　　　　对他乞食者
              沙门婆罗门　　　　　从座立敬礼
              平安行修身　　　　　乞食不妨食
              如是人死后　　　　　生于忉利天
              此由闇入明　　　　　虽富无信仰
              心卑心吝惜　　　　　悭啬有恶思
              邪见无敬心　　　　　嘲骂乞食者
              沙门婆罗门　　　　　恼不为人思
              妨与乞食者　　　　　如是人死后
              往恐惧地狱　　　　　此由明入闇
              富贵有信仰　　　　　无有卑吝心
              行施思崇高　　　　　心静不混乱
              对他乞食者　　　　　沙门婆罗门
              从座立敬礼　　　　　平安行修身
              对于乞食者　　　　　不妨与之食
              如是人死后　　　　　生于忉利天
              此由明入明

    ［二二］第二　祖母

    一

    舍卫城因缘。

    二

    世尊谓于一面坐之拘萨罗国波斯匿王曰：“大王！王日中从何处来耶？”

    三

    “世尊！我老祖母年百二十岁死矣。

    四

    世尊！我祖母于我，是所思慕者。世尊，若我依于象宝，得令祖母不死者，我当予象宝不令祖母死。若我依马宝，得令祖母不死者，我当予马宝不令祖母死。得依善村或国，得令祖母不死者，我当予善村或国令祖母不死。”

    五

    “大王！一切众生乃死法。终当必死，无得超越于死者。”

    六

    “世尊！希有。世尊，未曾有。此一切众乃死法，终当必死，无能得超死者实是善说。”

    七

    “大王！如是，大王！如是。一切众生乃死法。终当必死，无得超越于死者。大王！譬喻作壶之任何所作之土器。或烧或不烧者，悉是破坏之法，终必破坏，无有免破坏者，如是一切众生为死法，终当必死，无得超死者。”

    八

    ［世尊此宣说……乃至……］

              众生皆必死　　　　　生者无不死
              应如依其业　　　　　随行功罪果
              依恶堕地狱　　　　　功德生天界
              然者行善事　　　　　积善为未来
              功德实众人　　　　　后世渡津场

    ［二三］世间

    一

    ［尔时，世尊］在舍卫城……

    二

    坐于一面之拘萨罗国波斯匿王白世尊曰：“世尊！世间有几种法生，为不利苦恼不安住耶？”

    三

    “大王！世间有三法生，为不利苦恼不安住。

    四

    三者何耶？大王！于世间贪生，为不利苦恼不安住。大王！于世间瞋生，为不利苦恼不安住。大王！于世间痴生，为不利苦恼不安住。

    五

    大王！此等三法，生于世间，为不利苦恼不安住。”

    六

    ［世尊此宣说……乃至……］

              贪瞋以及痴　　　　　此恶心生人
              害人如竹类　　　　　生之即倾倒

    ［二四］第四　弓术

    一

    ［尔时，世尊］住舍卫城……

    二

    坐于一面之拘萨罗国波斯匿王，以此白世尊曰：“世尊！布施应于何处为之耶？”

    三

    “大王！应于心之信乐处为作之。”

    四

    “世尊！于何处行施，有大果耶？”

    五

    “大王！布施应于何处为？与何处行施有大果者，有别也。大王！施于持戒者有大果；于恶戒者则不然。大王！诚然！今我问王，王之意云何耶？

    六

    大王！王之意如何耶？于此王兴起战争，其战激烈。时，有不学，不熟习、不惯、不练、恐惧症而战栗、恐怖、逃亡之刹帝利青年来，王扶持其人，如是其人有用耶？”

    七

    “世尊！不，我不扶持其人，其人无有用。”

    八

    “时，有不学［……乃至……］逃亡之婆罗门青年［……］毗舍之青年［……］首陀罗之青年来……乃至……不，我不扶持其人，其人无有用。”

    九

    “大王！王之意云何耶？于此王兴起战争，其战激烈。时，有有学、熟习、惯、练、无恐惧症、不战栗、不恐怖、不逃亡之刹帝利青年来，王扶持其人，如是其人有用耶？”

    一〇

    “世尊，我扶持其人，如是之人为有用。”

    一一

    “时，有有学［……乃至……］不逃亡之婆罗门青年［……］毗舍之青年［……］首陀罗之青年来……乃至……王扶持此人，如是之人有用耶？”

    一二

    “世尊！我扶持此人，如是之人有用。”

    一三

    “大王！如是任何家族，从其家族，无家而出家，以离五支并具五支者，施彼有大果。

    一四

    如何为离五支耶？为离爱欲、离瞋、离惛眠、离掉悔、离疑、此谓离五支。

    一五

    如何为具五支耶？为具无学戒蕴、具无学定蕴、具无学慧蕴、具无学解脱蕴、具无学解脱知见蕴，此谓具五支。

    一六

    施如是离五支、具五支者有大果。”

    一七

    世尊宣说于此……乃至……师其时唱偈曰：

              王为战生贵　　　　　不扶持怯者
              善选巧弓术　　　　　勇气力青年
              如是之智者　　　　　其生虽卑劣
              忍辱有慈悲　　　　　善供圣迹人
              善住多闻者　　　　　欣乐作小屋
              无水林设池　　　　　险处与设道
              食物饮坚食　　　　　衣服及住居
              以信乐之心　　　　　善施直心人
              如受电华鬘　　　　　轰百鸟冠云
              雨降于大地　　　　　高低皆润湿
              有信而多闻　　　　　贤者以集富
              食物及饮料　　　　　惠于乞食者
              心喜而播散　　　　　言予之予之
              此乃彼之轰　　　　　如天之降雨
              广大功德水　　　　　以注众人上

    ［二五］第五　山之比喻

    一

    舍卫城因缘。

    二

    ［世尊］谓于一面坐之拘萨罗国波斯匿王曰：“大王！王从何处来耶？”

    三

    “世尊！沉醉于主权之憍、耽于爱欲贪、得国家保全，征服广大领土、刹帝利之灌顶王、有诸王事，我忙碌于此等事。”

    四

    “大王！王之意如何耶？于此可信、可赖者从东方来，彼诣王处，作如是言曰：‘大王！请知我从东方来。于彼见如虚空之大山，而压碎一切生物，大王！请作应作之事。’

    五

    时，有可信、可赖之第二人，由西方……乃至……第三人由北方……乃至……第四人由南方来，彼诣王处，作如是言曰：‘大王！请知我从南方来，于彼见如虚空之大山压碎一切生物。大王！诸作应作之事。’大王！如是大恐怖，已至人类灭尽之可怕，人身更难再受。于王应作何事耶？”

    六

    “世尊！如是大恐怖，已至人类灭尽之可怕，人身更难再受者；唯为法行、正行、善业、功德业之外、无何所为焉！”

    七

    “大王！我说王，我告于王：老死压在王之上，如老死压在王头上，应何所为耶？”

    八

    “世尊！如老死压在我上；应为法行、正行、善业、功德业之外，无何所为焉！

    九

    世尊！沉醉主权之憍，耽爱欲之贪，得国家之保全，征服广大之领土，刹帝利种之灌顶王、有象军战。然而，世尊！此等象军战，亦于老死之压来，无防老死之方法与余地。

    一〇

    世尊！沉醉于主权之憍……乃至……刹帝利之灌顶王有马军战［……］车军战［……］步军战。然而此步军战，亦于老死之压来，无防［老死］之方法与余地。

    一一

    世尊！王宫有善咒之大臣，彼等得以咒语破来攻之敌。然而，世尊！咒战之压来，无防老死之方法与余地。

    一二

    又，世尊！于此王宫，有布满地阶又布满上阶莫大之黄金。我等依此财宝，可说服攻来之敌，然而此财宝之战，无防老死压来之方法与余地。

    一三

    世尊！老死压来我头上时；唯为法行、正行、善业、功德业之外，无何所为焉！”

    一四

    “大王！实者如是，大王！实者如是。老死压来王之上，唯为法行、正行、善业、功德业之外，无何所为焉！”

    一五

    世尊此宣说……乃至……师唱此偈曰：

              穿空大岩山　　　　　犹四方迫来
              老死之强迫　　　　　临众人头上
              刹帝婆罗门　　　　　毗舍首陀罗
              乃至旃陀罗　　　　　下水清扫人
              任何人难免　　　　　一切皆被迫
              象军无余地　　　　　车军及步军
              亦为无余地　　　　　咒术亦无济
              富亦无术胜　　　　　故贤为己思
              佛法及僧伽　　　　　以植于信仰
              身口以至心　　　　　如法之行人
              此世承赞誉　　　　　未来生天界

    此之嗢陀南：

              人祖母世间　　　　　弓术佛胜说
              譬喻广大山　　　　　拘萨品第五
汉译南传大藏经第 13 册 No. 0006 相应部经典(第1卷-第11卷)

    第四　恶魔相应

    第一　恶魔品

    ［一］第一　苦业

    一

    如是我闻。尔时，世尊初成正觉时，住优留毗罗林之尼连禅河边，阿阇波罗尼俱律陀树下。

    二

    时，世尊独坐静观，而作如是思念：“我今实已脱离彼苦行。善哉！我今实已脱离彼无利益之苦行。善哉！证得坚毅、正念、菩提。”

    三

    尔时，恶魔波旬，知世尊心之所念，而来诣世尊处。诣已，以偈白世尊曰：

              若无离苦行　　　　　清净青年众
              踌躇离净道　　　　　不净思为净

    四

    尔时，世尊知是恶魔波旬，以偈答恶魔波旬曰：

              不死等苦行　　　　　知无一切利
              如陆舟舻舵　　　　　一切无护益
              修戒及定慧　　　　　此乃菩提道
              我达无上净　　　　　破坏者汝败

    五

    尔时，恶魔波旬苦恼而曰：“世尊已知我，善逝已知我。”即萎身没于彼处。

    ［二］第二　象

    一

    如是我闻。尔时，世尊初成正觉时，住优留毗罗林之尼连禅河边，阿阇波罗尼俱律陀树下。

    二

    尔时，世尊闇夜坐于露地，雨丝霏霏而下降。

    三

    尔时，恶魔波旬欲令世尊生起恐怖毛发竖立，乃化作大象王，来诣世尊前。

    四

    彼头实如大黑岩，其牙如净银，其鼻如大锄柄。

    五

    时，世尊知此恶魔波旬，而以偈言恶魔波旬曰：

              作净不净相　　　　　汝之轮回长
              波旬汝可去　　　　　破坏者汝败

    六

    时，恶魔波旬苦恼而曰：“世尊已知我，善逝已知我。”即萎身没于其处。

    ［三］第三　净

    一

    ［尔时，世尊］住优留毗罗林……

    二

    尔时，世尊闇夜坐于露地，雨丝霏霏下降。

    三

    时，恶魔波旬欲令世尊生起恐怖，毛发竖立，来诣世尊坐处。

    四

    诣已，于世尊之近处，以显或高或下之种种净、不净形相。

    五

    时，世尊知是恶魔波旬，以偈言恶魔波旬曰：

              作净不净相　　　　　汝之轮回长
              波旬汝可去　　　　　破坏者汝败
              依身语及意　　　　　人人善调魔
              无行恶魔配　　　　　非恶魔弟子

    六

    时，恶魔波旬……乃至……苦恼萎身于其处。

    ［四］第四　系蹄（其一）

    一

    如是我闻。尔时，世尊住波罗奈仙人堕处鹿野苑。于此，世尊呼诸比丘：“诸比丘！”彼等诸比丘亦奉答世尊：“唯然，世尊！”

    二

    世尊乃宣说：“诸比丘！我依正思惟，我依正精进，实证到达无上解脱。诸比丘！汝等亦依正思惟、正精进、亦实证到达无上解脱。”

    三

    时，恶魔波旬，来诣世尊处。诣已，以偈言世尊曰：

              汝为天与人　　　　　恶魔系蹄缚
              汝缚恶魔绳　　　　　沙门难逃我

    四

    ［世尊：］我脱天与人　　　　　恶魔系蹄缚
              我解恶魔缚　　　　　破坏者汝败

    五

    时，恶魔波旬……乃至……形体没于其处。

    ［五］系蹄（其二）

    一

    尔时，世尊住波罗捺仙人堕处鹿野苑。于此世尊呼“诸比丘！”彼等诸比丘：“唯然！世尊！”以奉答世尊。

    二

    世尊曰：“诸比丘！我解脱天、人等所有之系蹄。诸比丘！汝等亦解脱天、人等所有之系蹄。诸比丘！为众人之利益、幸福以怜悯世间。为人天之利益、幸福以游方！二人勿走一条路。诸比丘！说具初善、中善、终善之文与义之法。说一切圆满清净之梵行。有众生生来不少尘垢，不闻法亦得令灭，彼等应是知解法者。诸比丘！我亦为说法，而诣优留毗罗将军村。”

    三

    时，恶魔波旬诣世尊前。诣已，以偈言世尊曰：

              汝为天与人　　　　　恶魔系蹄缚
              汝缚恶魔绳　　　　　沙门难逃我

    四

    ［世尊：］我脱天与人　　　　　恶魔系蹄缚
              我解恶魔缚　　　　　破坏者汝败

    ［六］第六　蛇

    一

    如是我闻。尔时，世尊住王舍城竹林栗鼠养饵所。

    二

    尔时，世尊，闇夜中坐于露地，雨丝霏霏下降。

    三

    时，恶魔波旬欲使世尊生起恐怖，毛发竖立，化作大蛇王相。来诣世尊前。

    四

    其躯体大如木舟，其头如酒屋之箕，其两眼如拘萨罗国之铜钵，其口如雷鸣，出电光。吐舌，其呼吸声如铁工之火具音。

    五

    时，世尊知是恶魔波旬，以偈语恶魔波旬曰：

              空舍自制御　　　　　胜哉彼牟尼
              于此行放弃　　　　　如是相应彼
              野兽之往来　　　　　蚊虻毒蛇多
              充满诸恐怖　　　　　大圣行空舍
              无有损一毛　　　　　虚空裂地震
              生者皆恐吓　　　　　纵向于胸位
              投掷利猛枪　　　　　诸佛不被护

    六

    时，恶魔波旬：“世尊已知我，善逝已知我。”即形体没其处。

    ［七］第七　睡眠

    一

    尔时，世尊住王舍城竹林栗鼠养饵所。

    二

    尔时，世尊，其当夜多作露地经行后，将晓，洗足入室。盘腿起思惟于正念、正心时，而作师子卧。

    三

    时，恶魔波旬来诣世尊前。诣已，以偈语世尊曰：

              何故睡眠耶　　　　　睡眠为何故
              今何如眠死　　　　　空舍为眠乎
              日已高上升　　　　　何以睡眠乎

    四

    ［世尊：］破爱贪着网　　　　　何处均无惑
              一切有依尽　　　　　觉者于睡眠
              恶魔汝何为

    ［八］第八　欢喜

    一

    如是我闻。尔时，世尊住舍卫城祇树给孤独园。

    二

    时，恶魔波旬来诣世尊前。诣已，向世尊唱此偈曰：

              有子依子喜　　　　　牛主依牛喜
              人喜依所依　　　　　无依则无喜

    三

    ［世尊：］有子依子悲　　　　　牛主依牛悲
              人喜悲所依　　　　　无依则无悲

    四

    时，恶魔波旬：“世尊已知我！善逝已知我。”形体即没于其处。

    ［九］第九　寿命（其一）

    一

    如是我闻。尔时，世尊住王舍城竹林栗鼠养饵所。

    二

    于此，世尊呼诸比丘：“诸比丘！”彼诸比丘以“唯然！世尊！”奉答世尊。

    三

    世尊曰：“诸比丘！此人寿命短，不可不行于未来，不可不为善，不可不行梵行，生者无不死。诸比丘！则长寿者，亦少多于百岁！”

    四

    时，恶魔波旬，诣世尊前。诣已，以偈白世尊曰：

              人寿实甚长　　　　　善人莫轻此
              如饱乳赤子　　　　　死即岂不来

    五

    ［世尊：］人寿实甚短　　　　　善人应轻此
              如人遇燃发　　　　　死者岂不来

    六

    时，恶魔波旬……乃至……没于其处。

    ［一〇］第十　寿命（其二）

    一

    ［尔时，世尊］住王舍城……

    时，世尊曰：“诸比丘！人类寿命短。不可不行未来，不可不为善，不可不行梵行，生者无不死。诸比丘！则长寿者，亦少多于百岁。”

    二

    时，恶魔波旬来，诣世尊前。诣已，以偈白世尊曰：

              日夜犹未逝　　　　　寿命亦未尽
              如轮轴回转　　　　　人命亦轮逝

    三

    ［世尊：］日夜之过逝　　　　　寿命亦将尽
              如小河水竭　　　　　人寿命亦灭

    四

    时，恶魔波旬苦恼以：“世尊已知我！善逝已知我。”而萎身隐没于其处。

    此嗢陀南：

              苦业之与象　　　　　净系蹄等二
              蛇睡眠欢喜　　　　　寿命又为二

    第二　恶魔品

    ［一一］第一　岩

    一

    尔时，世尊住王舍城灵鹫山。

    二

    尔时，世尊闇夜中坐于露地。雨丝霏霏下降。

    三

    时，恶魔波旬欲令生恐怖，毛发竖立。以诣世处。诣已，于世尊不远之处，以碎大石岩。

    四

    时，世尊知是恶魔波旬，以偈谓恶魔波旬曰：

              犹如灵鹫山　　　　　虽震动一切
              正解脱佛陀　　　　　丝毫不动摇

    五

    时，恶魔波旬苦恼以：“世尊已知我，善逝已知我。”而萎身没形于其处。

    ［一二］第二　狮子

    一

    尔时，世尊住舍卫城祇树给孤独园。其时，世尊为大会众所围绕而说法。

    二

    时，恶魔波旬作如是思惟：“此沙门瞿昙，为大会众所围绕而说法、我宁可昏昧诸人眼目，以往诣沙门瞿昙。”

    三

    时，恶魔波旬诣世尊处。诣已，以偈言世尊曰：

              任何大众前　　　　　敢如是无畏
              作师子吼耶　　　　　此处角力士
              乃汝之敌手　　　　　既胜汝曾思

    四

    ［世尊：］大雄众会前　　　　　欢善依无畏
              如来得十力　　　　　超离世爱着

    五

    时，恶魔波旬苦恼以：“世尊已知我。善逝已知我。”萎身没形于其处。

    ［一三］第三　岩石之破片

    一

    如是我闻。尔时世尊住王舍城摩达屈阇之鹿野苑。

    二

    尔时，世尊其足被石片所伤。世尊足痛、锐、烈，苦痛不快。世尊正念正心，以克服、忍耐。

    三

    时，恶魔波旬来诣世尊处。诣已，以偈言世尊曰：

              懒惰于寝眠　　　　　耽著作诗耶
              汝为事不多　　　　　独自离市里
              住何寝意卧

    四

    ［世尊：］非依懒惰卧　　　　　亦非作诗卧
              离愁我事了　　　　　独自离市里
              我哀怜一切　　　　　有情以为卧
              以箭贯串胸　　　　　心脏逆猛烈
              受伤亦在眠　　　　　我为无伤者
              何故不成眠　　　　　觉之无踌躇
              眼之无恐怖　　　　　日夜无悔苦
              不见逆世间　　　　　怜诸有情卧

    五

    时，恶魔波旬苦恼以：“世尊已知我，善逝已知我。”而萎身隐形没于其处。

    ［一四］第四　非相应

    一

    尔时，世尊住拘萨罗国，名一苇村之婆罗门村。尔时，世尊受在家大众所围绕而说法。

    二

    时，恶魔波旬作如是思惟：“今沙门瞿昙受在家大众所围绕而说法，我宁可昏昧诸人眼目，以诣沙门瞿昙。”

    三

    时，恶魔波旬诣世尊处。诣已，以偈言世尊曰：

              所谓以教他　　　　　于汝不相应
              若为行此者　　　　　勿为贪瞋缚

    四

    ［世尊：］依利益哀怜　　　　　正觉者教他
              如来实解脱　　　　　如是贪瞋者

    五

    时，恶魔波旬……乃至……隐形没于其处。

    ［一五］第五　意

    一

    如是我闻。尔时，世尊住舍卫城祇树给孤独园。

    二

    时，恶魔波旬来诣世尊处。诣已，以偈言世尊曰：

              意之驰骋转　　　　　虚空挂系蹄
              我系蹄缚汝　　　　　沙门未脱我

    三

    ［世尊：］色声香味触　　　　　是等五境乐
              于此我不欲　　　　　破坏者汝败

    四

    时，恶魔波旬……乃至……隐形没于其处。

    ［一六］第六　钵

    一

    ［尔时，世尊］住舍卫城……。尔时，世尊以五取蕴为诸比丘说法、教示、奖励，令欢喜。彼等诸比丘，理解、思惟、注心、倾耳，谛听于法。

    二

    时，恶魔波旬作如是思惟：“今沙门瞿昙，以五取蕴，为诸比丘说法、教示、奖励，令欢喜。彼等诸比丘、理解，思惟、注心、倾耳，谛听于法。我宁可为昏昧彼等眼，以诣沙门瞿昙。”

    三

    尔时为［晾干］众多诸钵，而置于露地。

    四

    时，恶魔波旬化作牡牛之形，以近其钵。

    五

    时，一比丘语于另一比丘曰：“比丘！比丘！此牡牛将破此钵！”

    六

    如是言时，世尊言此比丘曰：“比丘！此非牡牛。此为昏昧汝等眼目之恶魔波旬。”

    七

    时，世尊知是恶魔波旬，以偈告恶魔波旬曰：

              色受乃至想　　　　　识行等非我
              亦非是我所　　　　　于此离贪着
              离贪心平安　　　　　以超诸结缚
              何处求此人　　　　　魔军寻不得

    八

    恶魔波旬……乃至……隐形没于其处。

    ［一七］第七　处

    一

    尔时，世尊住毗舍离大林重阁讲堂。

    二

    尔时，世尊以六触处为诸比丘说法、教示、奖励，令欢喜。彼等诸比丘，理解、思惟、注心、倾耳，谛听于法。

    三

    时，恶魔波旬作如是思惟：“此沙门瞿昙以六触处、为诸比丘说法、教示、奖励，令欢喜。彼等诸比丘，理解、思惟，注心、倾耳，谛听于法。我宁可昏昧彼等眼目、以诣沙门瞿昙。”

    四

    时，恶魔波旬来诣世尊处。诣已，于世尊之不远处，号大恐怖声，如大地破裂。

    五

    时，一比丘谓于另一比丘曰：“比丘！比丘！此大地会破裂。”

    六

    如是语时，世尊告彼比丘曰：“比丘！此非大地之破裂、此乃恶魔波旬为来昏昧汝等眼目。”

    七

    时，世尊知是恶魔波旬，以偈告恶魔波旬曰：

              色声香及味　　　　　触等一切法
              乃世恐怖饵　　　　　迷乱诸世人
              佛弟子正念　　　　　超越恐怖饵
              超脱恶魔领　　　　　光辉如太阳

    八

    时，恶魔波旬……乃至……隐形没于其处。

    ［一八］第八　团食

    一

    尔时，世尊住摩揭陀国，名五苇村之婆罗门村。

    二

    其时，五苇婆罗门村，青年男女等，举行互换礼物式典。

    三

    时，世尊清晨，持钵，着衣入五苇婆罗门村乞食。

    四

    时，五苇村婆罗门家主等，为恶魔波旬所执取：“沙门瞿昙不予得食。”

    五

    时，世尊入（村）乞食时，清洗其钵而归。

    六

    时，恶魔波旬来诣世尊处。诣已，白世尊曰：“沙门！得食耶？不得耶？”

    七

    “如我之不得食，岂非汝波旬之所为？”

    八

    “然则！世尊！再入五苇婆罗门村，如得食，应是我为！”

              侵犯于如来　　　　　恶魔生不德
              波旬恶不实　　　　　汝如何思惟
              即无有所得　　　　　我等亦乐住
              犹如光音天　　　　　我等喜为食

    九

    时恶魔波旬……乃至……隐形没于其处。

    ［一九］第九　农夫

    一

    舍卫城因缘。尔时，世尊［对诸比丘］说涅槃法、教示、奖励、令欢喜。彼等诸比丘，理解、思惟、注心、倾耳谛听于法。

    二

    时，恶魔波旬生是思惟：“今沙门瞿昙说涅槃法、教示、奖励，令欢喜。彼等诸比丘，理解、思惟、全心、倾耳，谛听于法。我宁可昏昧彼等眼目，以诣沙门瞿昙。”

    三

    时恶魔波旬化作农夫，肩扛大锄，持赶牛棒，散发，衣大麻粗布，足涂泥浆而诣世尊处。诣已，白言世尊曰：

    四

    “沙门！见牡牛否？”

    五

    “波旬！牡牛于汝有何用？”

    六

    “沙门！眼是我有，色是我有。眼触之识处是我有。沙门！去往何处汝能脱我否？沙门！耳是我有，声是我有，……乃至……沙门！鼻是我有，声是我有，……乃至……沙门！舌是我有，味是我有，……乃至……沙门！身是我有，触是我有，……乃至……沙门！意是我有！法是我有，意触之识处是我有。沙门！去往何处能脱我否？”

    七

    “波旬！眼是汝有，色是汝有，眼触之识处是汝有。波旬！无眼、无色、无眼触之识处者，则非汝之行处。

    八

    波旬！耳是汝有，声是汝有，……［乃至］……。

    九

    波旬！鼻是汝有，香是汝有，……［乃至］……。

    一〇

    波旬！舌是汝有，味是汝有，……［乃至］……。

    一一

    波旬！意是汝有，法是汝有，意触之识处是汝有。波旬！无意、无法，无意触之识处，则非汝之行处。”

    一二

    ［恶魔：］此云我有者　　　　　是云此有我
              若汝意于此　　　　　沙门未脱我

    一三

    ［世尊：］不去此有我　　　　　不云此是我
              恶魔如是知　　　　　汝不见我道

    一四

    时，恶魔波旬……乃至……隐形没于其处。

    ［二〇］第十　统治

    一

    尔时，世尊住拘萨罗国，雪山森林小屋。

    二

    时，世尊独作静观，作如是思念：“能不杀、不害、不胜、不令胜、不悲、不念悲、以行如法，不行［非法］否？”

    三

    时，恶魔波旬知世尊之所念，来诣世尊处，白世尊曰：“世尊！世尊自为统治。善逝不自杀，不害、不胜、不令胜，不悲、不令悲、行如法统治。”

    四

    “波旬！汝见于何者，如是云我：‘世尊自行统治……乃至……如法统治。’”

    五

    “世尊！世尊修、习四如意足，无如乘用之车、无立处，常行、惯行圆满。若世尊，欲以雪山山王为金，应予决心令山为金。”

    六

    ［世尊：］光耀之金山　　　　　即有倍黄金
              难满一人欲　　　　　知是人正行
              见苦原因者　　　　　如何倾爱欲
              依知世结缚　　　　　众人学解脱

    七

    时，恶魔波旬苦恼以：“世尊已知我！善逝已知我。”萎身隐形没于其处。

    此嗢陀南：

              岩狮岩破片　　　　　非是相应意
              钵处及团食　　　　　农夫统治十

    第三　恶魔品

    ［二一］第一　多数

    一

    如是我闻。尔时，世尊住释迦族之尸罗越底。

    二

    尔时，众多比丘住于世尊不远之处，不放逸、虔诚、精进。

    三

    时，恶魔波旬化作一老婆罗门相，结发，着羚羊背皮衣。背曲如垂木，咽喉呴呴响鸣，执郁昙钵罗树杖，来诣诸比丘处。诣已，谓诸比丘曰：“诸大德！盛壮发黑、具是青春为人生之第一期，未味爱欲而出家。诸大德！先享受人之爱欲！勿放弃现前以追隔时者。”

    四

    “婆罗门！我等非放弃现前以追隔时者。婆罗门！我等乃放弃隔时者，以追遂现前者。婆罗门！爱欲为隔时物，多苦，多恼，凶祸亦越强烈，此法乃现前物而非隔时，世尊宣说：可谓来见者，即导向涅槃，识者应各所应知。”

    五

    如是言已。恶魔波旬乃垂头卷舌，现三皱于额头，抱杖而去。

    六

    时，彼等诸比丘诣世尊处。诣已，礼敬世尊，坐于一面；一面坐已之彼等诸比丘，以此白世尊：

    七

    “世尊！于此我等住离世尊不远，不放逸、虔诚、精进。时，世尊！有一老婆罗门，结发着羚羊背皮衣，背曲如垂木，咽喉之呼吸，呴呴响鸣，执郁昙钵罗树杖，诣我等住处。诣已，以此白我等曰：‘诸大德！盛壮发黑，具足青春，为人生第一期，未味爱欲而出家。诸大德！先享受人之爱欲！勿弃现前以追隔时物。’

    八

    世尊，作如是言已。我等即谓婆罗门：‘婆罗门！我等非弃现前以追隔时。婆罗门！我等乃放弃隔时以追现前。婆罗门！爱欲是隔时物，多苦、多恼，凶祸亦越强烈，此法于现前，非隔时。世尊宣说，可谓来见者，即导向涅槃，识者应各所应知。’

    九

    世尊！作如是言已。彼婆罗门即垂头卷舌，现三皱于额头，抱杖而去。”

    一〇

    “诸比丘！此非婆罗门。此乃恶魔波旬，为来昏昧汝等之眼目。”

    一一

    时，世尊了知此义，是时即唱此偈曰：

              若人见苦因　　　　　如何倾爱欲
              知依世结缚　　　　　人应学解此

    ［二二］第二　三弥提

    一

    尔时，世尊住释迦族之尸罗越底。

    二

    时，尊者三弥提住离世尊不远，不放逸、虔诚、精进。

    三

    时，尊者三弥提，于独坐静观，作如是思念：“我师乃应供者、正等觉者，我实得大利益。我如是于善说之律与法出家。我实得大利益。我之同梵行者、乃诸善人之持戒者。我实得大利益。”

    四

    时，恶魔波旬知尊者三弥提心之所念，来诣尊者三弥提住处。诣已，于尊者三弥提之不远处，作大恐怖声，宛如大地破裂。

    五

    时，尊者三弥提诣世尊住处。诣已，礼敬世尊，坐于一面；坐一面已，尊者三弥提以此告世尊曰：

    六

    “世尊！我于独坐静观，作如是思念：‘我师乃应供者、正等觉者，我实得大利益！我于善说之律与法出家，我实得大利益。我同梵行者，诸善人之持戒者，我实得大利益。’世尊！［此时］于离我不远处，作大恐怖声，宛如大地破裂。”

    七

    “三弥提！此非大地之破裂，此乃恶魔波旬为来昏昧汝等眼目者。三弥提！汝于此行不放逸，虔诚、精进而住！”

    八

    “唯然！世尊。”尊者三弥提奉答世尊，礼敬世尊右绕而去。

    九

    复次，尊者三弥提，不放逸、虔诚、精进而住。复次，尊者三弥提于独坐静观、作如是思念：“我师乃应供者、正等觉者……乃至……诸善人之持戒者，我实得大利益。”复次，恶魔波旬知尊者心所思念……乃至……宛如大地破裂。

    一〇

    时，尊者三弥提，知此乃恶魔波旬，以偈语恶魔波旬曰：

              我依于信仰　　　　　由家而出家
              正念与智慧　　　　　于我眼目醒
              我心乃澄静　　　　　若随所意欲
              将为何状态　　　　　令我无恐怖

    一一

    时，恶魔波旬苦恼以：“三弥提比丘已知我。”萎身隐没于其处。

    ［二三］第三　瞿低迦

    一

    尔时，世尊住王舍城竹林栗鼠养饵所。

    二

    尔时，尊者瞿低迦住伊师耆利山麓之黑曜岩。

    三

    时，尊者瞿低迦不放逸、虔诚、精进而住，得一时之心解脱。时，尊者瞿低迦退转其一时之心解脱。

    四

    复次，尊者瞿低迦不放逸、虔诚、精进而住。得一时之心解脱。尊者瞿低迦又退转其一时之心解脱。

    五～八

    三次……［乃至］……四次……［乃至］……五次……［乃至］……六次，尊者瞿低迦不放逸、虔诚、精进而住，得一时之心解脱。尊者瞿低迦六次退转其一时之心解脱。

    九

    尊者瞿低迦七次不放逸、虔诚、精进而住，得一时之心解脱。

    一〇

    时，尊者瞿低迦作如是思念：“我至六次退转一时之心解脱，我宁可将执剑！”

    一一

    时，恶魔波旬知尊者瞿低迦心之所念，诣于世尊处。诣已以偈语世尊：

              辉耀神通誉　　　　　大雄大智慧
              离诸怖畏者　　　　　礼奉卿足下
              大雄之胜死　　　　　卿弟子想死
              以死是期望　　　　　光明主止此
              世尊喜于教　　　　　卿之弟子者
              如何未达证　　　　　有学而为死

    一二

    其时，尊者瞿低迦执剑。

    一三

    时，世尊知是恶魔波旬，以偈语恶魔波旬曰：

              不欲于此生　　　　　大雄乃如是
              拔除渴爱根　　　　　瞿低迦涅槃

    一四

    时，世尊呼诸比丘：“诸比丘！我等今往伊师耆利山麓之黑曜岩，良家之子瞿低迦于彼执剑。”

    一五

    “然唯！世尊。”彼等诸比丘应诺世尊。

    一六

    时，世尊与众多比丘俱，到伊师耆利山麓之黑曜岩。世尊由远处见尊者瞿低迦，于床上抱肩仰卧。

    一七

    其时，又见朦胧如烟雾，行往东方、行往西方、行往南方、行往北方、行于上方、行往下方，行往四维。

    一八

    时，世尊呼诸比丘曰：“诸比丘！汝等见蒙胧如烟者，行往东方、行往西方、行往南方、行往北方、行往上方、行往下方、行往四维者否？”

    “世尊！诚如所说。”

    一九

    “诸比丘！此恶魔波旬，以求良家子瞿低迦之识。良家子瞿低迦之识，住何处耶？然则！诸比丘！良家子瞿低迦之识已般涅槃而无住处。”

    二〇

    时，恶魔波旬取耶虑瓦树之黄色箜篌来诣世尊处！诣已，以偈白世尊曰：

              我求于上下　　　　　乃至于四维
              四方及八方　　　　　不见瞿低迦
              往于何处耶

    二一

    ［世尊：］志坚英雄者　　　　　常乐于禅思
              日夜从于道　　　　　无愿于此生
              打破死魔军　　　　　不行于再生
              拔除渴爱根　　　　　瞿低迦涅槃

    二二

              破败于彼悲　　　　　小胁落箜篌
              悲怆之夜叉　　　　　以没于此处

    ［二四］第四　七年

    一

    如是我闻。尔时，世尊住优留毗罗之尼连禅河边，阿阇波罗尼俱律陀树下。

    二

    其时，恶魔波旬跟踪世尊七年，以求空隙，而无所得。

    三

    时，恶魔波旬来诣世尊处。诣已，以偈语世尊曰：

              悲侵沉思林　　　　　求复得失富
              犯罪村人中　　　　　何故不与交
              汝非我友人

    四

    ［世尊：］掘除诸悲根　　　　　无罪复无悲
              我耽于禅思　　　　　舍诸生存欲
              放逸之亲族　　　　　诸漏尽禅思

    五

    ［恶魔：］诸人语我者　　　　　我者语诸人
              若汝意于此　　　　　沙门未脱我

    六

    ［世尊：］诸人语非我　　　　　语非我诸人
              恶魔知如是　　　　　汝不知我道

    七

    ［恶魔：］汝若至不死　　　　　证得菩提道
              离去汝独行　　　　　何以教他人

    八

    ［世尊：］望到彼岸者　　　　　问我不死国
              问我之彼等　　　　　说无余涅槃

    九

    ［恶魔：］“世尊！犹如离村邑不远处有池，蟹住于此。世尊！时众多之童男童女，出由村邑，以到其池。到已由水中举蟹置于陆上。世尊！若蟹竖立其剪，彼童男童女，即以木片、小石予破断。如是世尊。蟹皆破断其足剪，不能再入于池。世尊亦如是，以前任何弯曲、歪斜、歪曲、皆由世尊所破断，伺其间隙之我等，不得再近至世尊。”

    一〇

    时，恶魔波旬于世尊前，气馁而唱偈曰：

              鸟飞于空中　　　　　见石似凝膏
              于此为获得　　　　　软甘之等食
              于此不得食　　　　　飞空以离去
              如袭石之鸟　　　　　气馁离瞿昙

    一一

    时，恶魔波旬于世尊前，气馁以唱偈，离座而去。于离世尊不远，趺坐于地上、默然、悄然、落肩、气馁、困恼，以杖搔地而坐。

    ［二五］第五　魔女

    一

    时，渴爱、不快、贪欲之三魔女，来至恶魔波旬处，至已，以偈语恶魔波旬曰：

              何故父不乐　　　　　为因何人悲
              我等从其人　　　　　以贪欲系蹄
              如缚森林象　　　　　用以牵系来
              应置汝手下

    二

    ［恶魔：］以贪欲诱惑　　　　　世间阿罗汉
              善逝者不易　　　　　彼出魔领域
              是故我甚悲

    三

    时，渴爱、不快、贪欲之三魔女，来诣世尊处。诣已，以此白世尊曰：“沙门！奉事卿足下。”然则得尽烦恼依，却于无上解脱之世尊，不为一顾。

    四

    时，渴爱、不快、贪欲之三魔女，退于一面，具如是思惟：“诸之兴趣各异，我等各化作一百童女相。”

    五

    时，渴爱、不快、贪欲三魔女，各化作一百童女相，以诣世尊前。诣已，白世尊曰：“沙门！奉事卿足下。”然而得尽烦恼依则于无上解脱之世尊，不为一顾。

    六～一一

    时，渴爱、不快、贪欲三魔女，退于一面、具如是思惟：“诸人兴趣各异。我等各化作，未生子之百人女。”……［乃至］……“化作生一次子之百人女。”……［乃至］……“化作生二次子之百人女。”……［乃至］……“化作中年之百人女。”……［乃至］……“化作高年之百人女。”时，三魔女各化作高年女百人，来诣世尊前。诣已，白世尊曰：“沙门！奉事卿足下。”然而尽烦恼之依，于无上解脱之世尊，不为一顾。

    一二

    时，渴爱、不快、贪爱三魔女、退于一面、以言此曰：“我等父之所言，确是真实。

              以贪欲诱惑　　　　　世间阿罗汉
              善逝者不易　　　　　彼出魔领域
              是故我甚悲

    一三

    我等依此攻击未离欲之沙门婆罗门者，令破其心脏，口吐热血，乱心狂气，犹如割青苇干、萎、枯、应令之干、萎、枯。”

    一四

    时，渴爱、不快、贪欲三魔女，来诣世尊处。诣已，立于一面。

    一五

    立一面之魔女渴爱以偈言世尊曰：

              悲侵沉思林　　　　　求复得失富
              犯罪村人中　　　　　何故不与交
              汝非我友人

    一六

    ［世尊：］破可爱乐军　　　　　独坐得胜义
              禅思心寂静　　　　　安乐于菩提
              是故我不与　　　　　诸人之交往
              于我无友人

    一七

    时，魔女不快以偈白世尊曰：

              比丘住多修　　　　　以度五瀑流
              于此度第六　　　　　如何多禅思
              外界之欲想　　　　　其人不能得

    一八

    ［世尊：］身安心解脱　　　　　以离作三业
              正念无贪着　　　　　了知法无寻
              禅思不忆怒　　　　　亦不为懒惰
              比丘住多修　　　　　以度五暴流
              亦度于第六　　　　　如是多禅思
              外界之欲想　　　　　其人不能得

    一九

    时，魔女贪欲，于世尊处，以唱此寂静偈曰：

              彼断除渴爱　　　　　以率群众行
              众多有情行　　　　　此无贪欲者
              令众断魔掌　　　　　导死王彼岸

    二〇

              如来大雄者　　　　　依法王导众
              于法之所导　　　　　于所了解者
              我等何所嫉

    二一

    恶魔波旬，见渴爱、不快、贪欲三魔女从远而来，见已以偈曰：

              愚人以莲茎　　　　　想破碎大山
              以爪掘山岩　　　　　以齿啮硬铁
              以头撞大岩　　　　　大涡探足地
              以杙自捶胸　　　　　今厌瞿昙来

    二二

              爱不快贪欲　　　　　虽是光辉来
              犹卷风神之　　　　　柔毛与落叶
              大师退彼等

    此嗢陀南：

              多数三弥提　　　　　瞿低迦七年
              魔女五魔经　　　　　依佛大师说
汉译南传大藏经第 13 册 No. 0006 相应部经典(第1卷-第11卷)

    第五　比丘尼相应

    ［一］第一　阿罗毗迦

    一

    如是我闻。尔时，世尊住舍卫城祇树给孤独园。

    二

    时，阿罗毗迦比丘尼清晨，着衣持钵，入舍卫城乞食。于舍卫城乞食后，收钵，入于暗林以求远离。

    三

    时，恶魔波旬欲令阿罗毗迦比丘尼生恐怖，毛发竖立，以舍远离，而诣阿罗毗迦比丘尼之处，诣已以偈语阿罗毗迦比丘尼曰：

              世间无由出　　　　　远离欲何为
              还味诸欲乐　　　　　勿至后成悔

    四

    时，阿罗毗迦比丘尼作如是思惟：“语此偈是谁？人耶非人耶？”

    五

    时阿罗毗迦比丘尼作如是思惟：“此恶魔波旬，令我起毛发竖立之恐怖，欲使去远离，而唱偈。”

    六

    时，阿罗毗迦比丘尼知是恶魔波旬，以偈答恶魔波旬曰：

              世间有出离　　　　　依智我自达
              放逸恶波旬　　　　　汝不知其道
              欲乐如剑枪　　　　　诸蕴断头台
              汝云味欲乐　　　　　于我非为乐

    七

    时，恶魔波旬苦恼以“阿罗毗迦比丘尼已知我。”萎身隐没其身形。

    ［二］第二　苏摩

    一

    舍卫城因缘。时，苏摩比丘尼清晨，着衣持钵，入舍卫城乞食。

    二

    于舍卫城乞食后，收钵，为日住来至暗林。入暗林已，于树下为日住而坐。

    三

    时，恶魔波旬欲令苏摩比丘尼生恐怖，毛发竖立，以弃禅定，而诣苏摩比丘尼处。诣已，以偈语苏摩比丘尼曰：

              圣者所至处　　　　　是处甚难至
              非女二指智　　　　　能得至彼处

    四

    时，苏摩比丘尼，生如是思惟：“是语此偈者，谁耶？人耶非人耶？”

    五

    时，苏摩比丘尼生如是思惟：“此恶魔波旬欲令我生恐怖，毛发竖立以弃禅定而唱此偈。”

    六

    时，苏摩比丘尼，知是恶魔波旬，以偈答恶魔波旬曰：

              心入于寂静　　　　　女形复何障
              智慧已显现　　　　　即见无上法
              我若思男女　　　　　思此为何物
              心感于如是　　　　　即应恶魔语

    七

    时，恶魔波旬苦恼以：“苏摩比丘尼已知我。”萎身隐没其身形。

    ［三］第三　瞿昙弥

    一

    舍卫城因缘。时，吉离舍瞿昙弥比丘尼，清晨着衣持钵，入舍卫城乞食。

    二

    于舍卫城乞食后，收钵，为日住以至暗林。至暗林已，于树下为日住而坐。

    三

    时，恶魔波旬欲令吉离舍瞿昙弥比丘尼生恐怖，毛发竖立，以弃禅定，而诣吉离舍瞿昙弥比丘尼处。诣已，以偈语吉离舍瞿昙弥比丘尼曰：

              汝何丧其子　　　　　涕泣而独忧
              独入坐暗林　　　　　为求男子否

    四

    时，吉离舍瞿昙弥比丘尼，生如是思惟：“语此偈者是人？非人耶？”

    五

    时，吉离舍瞿昙弥比丘尼，生如是思惟：“此恶魔波旬欲令我生恐怖，毛发竖立，以弃禅定，而语此偈。”

    六

    时，吉离舍瞿昙弥比丘尼，知是恶魔波旬，以偈答曰：

              丧子日已过　　　　　亦无男子想
              我不复悲泣　　　　　无烦汝顾为
              以舍浮世乐　　　　　破一切闇冥
              及破死魔军　　　　　我住尽诸漏

    七

    时，恶魔波旬苦恼以：“吉离舍瞿昙弥比丘尼已知我。”萎身，隐没其身形。

    ［四］第四　毗阇耶

    一

    舍卫城因缘。时，毗阇耶比丘尼于舍卫城乞食，食后收钵，为日住而坐于树下。

    二

    时，恶魔波旬欲令毗阇耶比丘尼，生恐怖，毛发竖立，以弃禅定，而诣毗阇耶比丘尼处，诣已语偈曰：

              汝今美年轻　　　　　我亦是年少
              贵女来此处　　　　　共受五种乐

    三

    时，毗阇耶比丘尼作如是思惟：“语此偈者是人？非人耶？”

    四

    时，毗阇耶比丘尼，生如是思惟：“此恶魔波旬……乃至……语偈。”

    五

    时，毗阇耶比丘尼，知是恶魔波旬，以偈答曰：

              以意乐色声　　　　　香味触五法
              我悉还与汝　　　　　此等非我须
              危脆易破碎　　　　　对此污秽身
              我唯耻厌恶　　　　　拔除爱欲根
              上色界众生　　　　　行无色众生
              此众善获得　　　　　我悉除迷闇

    六

    时，恶魔波旬苦恼以：“毗阇耶比丘尼已知我。”萎身隐没其身形。

    ［五］第五　莲华色

    一

    舍卫城因缘。，时，莲华色比丘尼，清晨入舍卫城乞食……乃至……立于开美华之沙罗树下。

    二

    时，恶魔波旬欲令莲华色比丘尼，生恐怖，毛发竖立，以弃禅定，而诣莲华色比丘尼处。

    三

    诣已，以偈语莲华色比丘尼曰：

              上下开美华　　　　　来沙罗树下
              汝唯一人立　　　　　汝美无伦比
              愚人之汝心　　　　　不惧恶者否

    四

    时，莲华色比丘尼，生如是思惟：“语此偈者是人？非人耶？”

    五

    时，莲华色比丘尼生如是思惟：“此恶魔波旬……乃至……语偈。”

    六

    时，莲华色比丘尼知是恶魔波旬，以偈答恶魔波旬曰：

              心恶如汝者　　　　　百千来于此
              不动我一毛　　　　　我一不怖汝

    ［恶魔：］我于此没形　　　　　入汝之腹中
              或立汝眉间　　　　　汝不得见我

    ［比丘尼］我心得自在　　　　　善修如意足
              解脱诸结缚　　　　　我实不怖汝

    七

    时，恶魔波旬苦恼以：“莲华色比丘尼已知我。”萎身隐没其身形。

    ［六］第六　遮罗

    一

    舍卫城因缘。时，遮罗比丘尼清晨入舍卫城乞食……乃至……为日住而坐树下。

    二

    时，恶魔波旬诣遮罗比丘尼处。诣已，谓遮罗比丘尼曰：“比丘尼！汝不喜者何？”“友！我不喜生！”“何故不喜生？”“生者乃受用乐欲。”“谁以此教汝？‘比丘尼！不喜生！’”

    三

  ［比丘尼：］有生者有死　　　　　生即见苦恼
              缚杀其他祸　　　　　是故不乐生
              佛陀施说法　　　　　以导超此生
              舍离一切苦　　　　　我入于真实
              上色界众生　　　　　往无色众生
              是故不知灭　　　　　以是为再来

    四

    时，恶魔波旬苦恼以：“遮罗比丘尼已知我。”萎身隐没其身形。

    ［七］第七　优波遮罗

    一

    ［尔时，世尊］住舍卫城……。

    二

    时，优波遮罗比丘尼清晨入舍卫乞食……乃至……为日住坐于树下。恶魔波旬如是谓优波遮罗比丘尼曰：“比丘尼！汝欲生于何处？”

    三

    “友！我不欲生于何处！”

    四

    ［恶魔：］三三炎摩天　　　　　或是兜率天
              或是化乐天　　　　　他化自在天
              愿心以向此　　　　　当得受此乐

    五

  ［比丘尼：］三三炎摩天　　　　　或是兜率天
              或是化乐天　　　　　他化自在天
              此等爱欲缚　　　　　再行魔领域
              世间一切燃　　　　　世间一切烟
              世间悉吐炎　　　　　世间悉震动
              不震不动处　　　　　凡常人不到
              非恶魔行处　　　　　于此我心乐

    六

    时，恶魔波旬……乃至……苦恼萎身，隐没其身形。

    ［八］第八　尸须波遮罗

    一

    ［尔时，世尊］住舍卫城……。时尸须波遮罗比丘尼，清晨入舍卫城乞食……乃至……为日住坐于树下。

    二

    时，恶魔波旬诣尸须波遮罗比丘尼处。诣已，谓尸须波遮罗比丘尼曰：“比丘尼！汝喜谁之教见？”

    三

    “友！我不喜任何人之教见！”

    四

    ［恶魔：］汝依谁圆顶　　　　　成如此尼耶
              不喜教见者　　　　　是如何之愚

    五

  ［比丘尼：］佛外之教见　　　　　异见诸缠缚
              我不喜此法　　　　　正法彼不知
              生于释种家　　　　　证悟无比人
              总服拂恶魔　　　　　何处无不破
              无执悉解脱　　　　　有眼见一切
              灭尽一切业　　　　　解脱尽诸依
              我师彼世尊　　　　　其教我欢喜

    六

    时，恶魔波旬……乃至……隐没其身形。

    ［九］第九　世罗

    一

    ［尔时，世尊］住舍卫城……。时，世罗比丘尼清晨，入舍卫城乞食……乃至……为日住坐于树下。

    二

    时，恶魔波旬欲令世罗比丘尼生恐怖……乃至……以偈语世罗比丘尼曰：

              谁作此身体　　　　　作者于何处
              何处生身体　　　　　何处身体灭

    三

    时，世罗比丘尼生如是思惟：“唱此偈者是人？非人耶？”

    四

    时，世罗比丘尼，生如是思惟：“此恶魔波旬欲令我生恐怖，毛发竖立，以弃禅定，而唱此偈！”

    五

    时，世罗比丘尼知是恶魔波旬，以偈答恶魔波旬曰：

              此身非自作　　　　　亦非于他作
              依于因而生　　　　　依于因而灭
              犹如诸种子　　　　　移植于田园
              地味及温味　　　　　依二萌芽出
              是五蕴四大　　　　　及此等六处
              依于因而生　　　　　因坏即消灭

    六

    时，恶魔波旬苦恼以：“世罗比丘尼已知我。”萎身隐没其身形。

    ［十］第十　金刚

    一

    ［尔时，世尊］住舍卫城……。时，金刚比丘尼清晨，着衣持钵，入舍卫城乞食，于舍卫城乞食后，收钵为日住而至暗林。入暗林已，为日住坐于树下。

    二

    时，恶魔波旬欲令金刚比丘尼生恐怖，毛发竖立，以弃禅定，而诣金刚比丘尼处。诣已，以偈谓金刚比丘尼曰：

              谁作此众生　　　　　作者于何处
              何处生众生　　　　　何处众生灭

    三

    时，金刚比丘尼生如是思惟：“唱此偈者是人？非人耶？”

    四

    时，金刚比丘尼生如是思惟：“此恶魔波旬欲令我生恐怖，毛发竖立，以弃禅定，而唱此偈。”

    五

    时，金刚比丘尼知是恶魔波旬，以偈答恶魔波旬曰：

              汝何言众生　　　　　汝行于魔见
              此唯聚诸行　　　　　众生不可得
              犹如诸支集　　　　　而起车之名
              因于有五蕴　　　　　而有众生名
              有起是苦恼　　　　　停灭且苦恼
              苦恼外不生　　　　　苦恼外不灭

    六

    时，恶魔波旬苦恼以：“金刚比丘尼已知我。”萎身隐没其身形。

    此嗢陀南：

              由阿罗毗迦　　　　　苏摩瞿昙弥
              与具毗阇耶　　　　　莲华色遮罗
              至优波遮罗　　　　　尸须波遮罗
              世罗及金刚　　　　　依是成为十
汉译南传大藏经第 13 册 No. 0006 相应部经典(第1卷-第11卷)

    第六　梵天相应

    第一　梵天品

    ［一］第一　劝请

    一

    如是我闻。尔时，世尊住优留毗罗尼连禅河边之阿阇波罗尼俱律陀树下。时，已成等正觉。

    二

    时，世尊独坐禅思，而起此思惟。

    三

    依我所证得此法，甚深难见、难悟。寂静微妙，超越思念之领域。深妙唯贤者始知。又，此诸人等乐阿赖耶，喜阿赖耶，跳跃阿赖耶。诸人依于乐阿赖耶，喜阿赖耶，跳跃阿赖耶，而难见此理。此理者，即所谓依缘、缘起是。此理亦难见。此理者，即一切行之止静，一切依之舍离、爱尽、离、灭、涅槃是。我若说法，诸人难了解我所说者，我是应所疲劳而烦扰。

    四

    又，此以前未曾有闻之偈，世尊显示：

              艰难我所证　　　　　今此实难说
              败于欲瞋者　　　　　难得悟此法
              逆世之常流　　　　　微妙而甚深
              微细极难见　　　　　贪欲之所污
              闇蕴所蔽者　　　　　不得见此法

    五

    世尊作如是思惟，即踌躇不说法。

    六

    时，梵天沙巷婆提，犹如有力者之伸屈腕，或屈伸腕顷，如是没于梵天界，现于世尊之前。

    八

    时，梵天沙巷婆提偏袒一肩、右膝着地，合掌礼敬，如是白世尊曰：

    九

    “世尊！请说法！善逝！请说法！［世间］有不少众生，为眼尘所蔽。彼等不得闻法而衰退。［世间］应有法之了解者。”

    一〇

    梵天沙巷婆提白此言已，更唱此言：

              于摩揭陀国　　　　　不净法垢秽
              依此心思惟　　　　　开此甘露门
              依无垢之心　　　　　今闻悟此法
              上立山顶岩　　　　　如见周诸众
              贤者全眼者　　　　　卿起慈悲心
              立法城宫楼　　　　　以观沉悲惨
              生老败诸众　　　　　请起立英雄
              战立胜利者　　　　　无债商队主
              请游此世间　　　　　请世尊说法
              必有知解者

    一一

    时，世尊知梵天之劝请，对众生起哀怜，以佛眼观世间。

    一二

    世尊依佛眼观世间，见众生眼有蔽多、蔽少，有利根者、钝根者，有善相者、恶相者，有易教者、难教者，其中或有众人见来世罪之怖畏而住。

    一三

    犹如于莲池之青莲华、黄莲华、白莲华。有青莲华、黄莲华、白莲华、生于水中、长于水中、不出水面，沈育于水中。有青莲华、黄莲华、白莲华，生于水中、长于水中，出立于水，不为水所湿。如是世尊，依眼观世间，见众生眼有蔽多、蔽少，有利根者、钝根者，有善相者、恶相者，有易教者、难教者，其中或有诸众见来世罪之怖畏而住。

    一四

    见已，以偈答梵天沙巷婆提：

              为于彼等众　　　　　开启甘露门
              有耳之众人　　　　　舍离其他信
              梵天我思惑　　　　　不说微妙法

    一五

    时，梵天沙巷婆提，愿我说法，世尊许允，而礼敬世尊，右绕，于此没其身形。

    ［二］第二　恭敬

    一

    如是我闻。尔时，世尊住优留毗罗林，尼连禅河边，阿阇波罗尼俱律陀树下。时已成等正觉。

    二

    尔时，世尊独坐静观，生如是思惟：“无所尊敬、恭敬之生活，是苦恼。我如何尊敬婆罗门而予近住耶？”

    三

    时，世尊生如是思惟：“为成就未满之戒蕴，应尊敬其他沙门、婆罗门而予近住。但我于天界、魔界、梵天界所含之世界。于沙门、婆罗门、人、天所含之众中，不见如我成就戒者，以尊敬其他沙门、婆罗门而住。

    四～七

    为成就未满之定蕴……［乃至］……未满之慧蕴……乃至……未满之解脱蕴……乃至……未满之解脱知见蕴，应尊敬其他沙门、婆罗门而近住。但我于天界、魔界、梵天界所含之世界。于沙门，婆罗门、人、天所含之众中，不见如我成就解脱知见者，以尊敬其他沙门、婆罗门而近住。

    八

    我宁可对我所悟之法，尊敬此法而予近住。”

    九

    时，梵天沙巷婆提于心，知世尊心之思惟，犹如男子力士之伸屈腕、屈伸腕顷，没于梵天界，现于世尊前。

    一〇

    时，梵天沙巷婆提，偏袒一肩、合掌礼世尊，如是白世尊曰：

    一一

    “世尊！如是，善逝！如是。世尊！过去之应供、正觉者、世尊亦恭敬、尊重、亲近法而住。未来之应供、正觉者、世尊亦恭敬、尊重、亲近法而住。今之应供、正觉者、世尊亦恭敬、尊重、亲近法而住。”

    一二

    梵天沙巷婆提说此已。又作此曰：

              过去正觉者　　　　　未来之诸佛
              今之正觉者　　　　　灭众生忧恼
              悉皆敬正法　　　　　而住今亦住
              又未来亦住　　　　　此诸佛法然
              故愿自己利　　　　　以望伟大者
              忆念佛之教　　　　　不无敬正法

    ［三］第三　梵天

    一

    如是我闻。尔时，世尊住舍卫城祇树给孤独园。

    二

    其时，又有婆罗门女之子梵天，于世尊处出家而无家。

    三

    时，尊者梵天单独隐栖，不放逸、虔诚、精进而住、不久此良家之子，当为由家于无家而出家，于现法成就其无上梵行，自知、实证、证入而住。“知生已尽，梵行已立，所作已办，不受后有。”尊者梵天，成阿罗汉。

    四

    时，尊者梵天清晨，着衣持钵，于舍卫城乞食，于舍卫城户户乞食，近至母家。

    五

    其时，尊者梵天之母婆罗门女，常以供牲供梵天。

    六

    时，梵天沙巷婆提生如是思念：“此尊者梵天之母婆罗门女，常以供牲供梵天，我当往警觉。”

    七

    时，梵天沙巷婆提，犹如力士之伸屈腕、屈伸腕，没形于梵天界，现身于尊者梵天之母家。

    八

    时，梵天沙巷婆提立于空中，对尊者梵天之母婆罗门女唱偈曰：

              婆罗门女者　　　　　汝常为供食
              因此离梵天　　　　　婆罗门女者
              此非梵天食　　　　　不知梵天道
              而汝何牢骚　　　　　婆罗门女者
              汝梵天比丘　　　　　已至无依着
              以达胜天境　　　　　已无所有处
              无养之比丘　　　　　今乞入汝家
              相应于供养　　　　　积修达圣道
              堪为人天供　　　　　除恶无秽污
              乞食清威仪　　　　　彼亦无前后
              寂静绝瞋烟　　　　　无闷亦无欲
              于弱于强者　　　　　无用于暴力
              令彼以得汝　　　　　第一之供养
              无烦恼魔袭　　　　　心静无欲污
              如调顺象行　　　　　戒行善圆满
              心解脱比丘　　　　　令彼以得汝
              第一之供养　　　　　婆罗门女者
              今汝超瀑流　　　　　以见牟尼佛
              对彼信不动　　　　　相应于供养
              以行是功德　　　　　未来得安乐

    九

              婆罗门女今　　　　　已超越瀑流
              以见于圣者　　　　　以持不动信
              相应于供养　　　　　以行是功德
              未来得安乐

    ［四］第四　婆迦梵天

    一

    如是我闻。尔时世尊住舍卫城祇树给孤独园。

    二

    时，又有婆迦梵天，生如是恶见：“此是常，此是恒常。此是常住，此是完全，此是不变之法。何以故，此不衰、不老、不萎、不灭、不生故。由此以上无有其他之出离。”

    三

    时，世尊知婆迦梵天心中之所念，犹如力士之伸屈腕、屈伸腕、没形于祇园、现身于梵天界。

    四

    婆迦梵天、见世尊从远而来。见已，以此白世尊曰：

    “友！来！友！善来耶！友！久违！何以来此耶？友！此是常，此是恒常，此是常住，此是完全，此是不变之法。何以故，此是不衰、不老、不萎、不灭、不生故。由此以上无有其他之出离。”

    五

    如是言已，世尊告此婆迦梵天曰：“婆迦梵天乃被无明所困惑。婆迦梵天乃被无明所困惑。何以故？以无常者言常，以非恒常者言恒常，以非常住者言常住。以非完全者言完全，以变易之法言不变易之法。以衰、老、萎、灭、生者言不衰、不老、不萎、不灭、不生。由此以上有其他之出离，以言由此以上无有其他之出离故。”

    六

    ［婆迦：］我等七十二　　　　　依于功德业
              为世统治者　　　　　超越生与老
              以生此梵天　　　　　是为最后生
              我乃通吠陀　　　　　是故诸众人
              尊崇称赞我

    七

    ［世尊：］此生寿是短　　　　　婆迦思为长
              我知梵天寿　　　　　百年或亿年

    八

    ［婆迦：］世尊以为我　　　　　是无边见者
              云越老死悲　　　　　如何以语我
              善行古禁戒　　　　　我愿欲知此

    九

    ［世尊：］汝苦于渴古　　　　　炎热于烦恼
              予水于诸众　　　　　此乃汝古之
              善行及禁戒　　　　　如是我记忆
              如眠之醒觉　　　　　放救耶尼河
              两岸囚众人　　　　　令脱捕虏者
              此乃汝古之　　　　　善根及禁戒
              如是我记忆　　　　　如眠之醒觉
              于恒伽河流　　　　　怜愍诸众人
              舟被狂龙打　　　　　此乃汝古之
              善根及禁戒　　　　　如是我记忆
              如眠之醒觉　　　　　古我汝弟子
              名呼为劫波　　　　　圣智汝认我
              此乃汝古之　　　　　善根及禁戒
              如是我记忆　　　　　如眠之觉醒

    一〇

    ［婆迦：］汝实知我寿　　　　　又亦知其他
              佛陀如是在　　　　　若实如是在
              汝光辉威力　　　　　照耀于梵界

    ［五］第五　他见

    一

    舍卫城因缘。

    二

    其时，有梵天生如是恶见。“无有可来此之沙门、婆罗门。”

    三

    时，世尊知彼梵天之所念，犹如力士，伸屈腕、屈伸腕，没形于祇园，现身于梵天界。

    四

    时，世尊趺坐于此梵天头上之虚空，入于火定。

    五

    时，尊者大目犍连生如是思惟：“今世尊在何处耶？”

    六

    大目犍连依超人清净之天眼，见世尊趺坐于梵天头上之虚空，入于火定。见已，如力士之伸屈腕、屈伸腕，没形于祇园，现身于梵天界。

    七

    时，尊者大目犍连，从东方低于世尊在梵天头上之虚空趺坐，入于火定。

    八

    时，尊者大迦叶生如是思惟：“世尊今住何处耶？”尊者大迦叶依超人清净之天眼，见世尊趺坐于梵天头上之虚空，入于火定。见已，犹如力士之伸屈腕、屈伸腕，没形于祇园，现身于梵天界。如是尊者大迦叶，从南方低于世尊，于梵天头上之虚空趺坐，入于火定。

    九

    时，尊者大劫宾那，坐如是思惟：“世尊今住何处耶？”尊者大劫宾那……［乃至］……如是尊者大劫宾那，从西方低于世尊，于梵天头上之虚空趺坐，入于火定。

    一〇

    时，尊者阿那律……［乃至］……如是尊者阿那律从北方低于世尊，于梵天头上之虚空趺坐，入于火定。

    一一

    时，尊者大目犍连，以偈语梵天曰：

              友汝今亦犹　　　　　前之所持见
              胜梵界之光　　　　　见其明光耶

    一二

    ［梵天：］友我于今日　　　　　尝不持是见
              胜梵界之光　　　　　以见其明光
              如何我今日　　　　　得云常住恒

    一三

    如是，世尊为令梵天界之惊异，犹如力士之伸屈腕、屈伸腕，没形于梵天界，现身于祇园。

    一四

    时，有梵天呼其他梵众天：“友！来！汝诣尊者大目犍连。如是语尊者大目犍连：‘友！目犍连！世尊之弟子中，其他有如目犍连、迦叶、劫宾那、阿那律之大神通、大威力耶？’”

    一五

    “友！唯然！”其梵众天答覆梵天，而诣尊者大目犍连处。

    一六

    诣已，以此语大目犍连曰：“友目犍连！世尊之弟子中，其他有如目犍连、迦叶、劫宾那、阿那律之大神通、大威力耶？”

    一七

    时，尊者大目犍连，以偈语梵天众曰：

              三明达神通　　　　　巧妙知他心
              漏尽阿罗汉　　　　　佛陀弟子中
              其数有众多

    一八

    时，梵众天欢喜于尊者大目犍连之所说，往诣彼大梵天。诣已，以此语梵天曰：“友！尊者大目犍连，如是曰：

              三明达神通　　　　　巧妙知他心
              漏尽阿罗汉　　　　　佛陀弟子中
              其数有众多”

    一九

    彼梵众天如是云已，梵天欢喜于梵众天之所说。

    ［六］第六　放逸

    一

    舍卫城因缘。

    二

    时，世尊又往日住坐独坐。

    三

    时，辟支梵天之须梵与辟支梵天之净居，往诣世尊之处。诣已，各立于门边。

    四

    时，辟支梵天须梵，以此谓辟支梵天净居曰：“友！今不应侍奉世尊。世尊在行日住之独坐。彼处繁荣有梵天界，梵天于此住于放逸住。友！我等诣彼梵天。诣已，令惊惑彼梵天。”

    五

    “友！唯然。”辟支梵天净居回答辟支梵天须梵。

    六

    时，辟支梵天须梵与辟支梵天净居，犹如力士之伸屈腕、屈伸腕，没形于世尊前，现身彼世界。

    七

    彼梵天见彼等梵天从远而来。见已，以此谓彼等梵天曰：“友！卿等从何处来耶？”

    八

    “友！我等从彼世尊、应供、正等觉者之处来。友！卿亦能往侍奉世尊、应供、正等觉者实为善。”

    九

    彼言已，其梵天不诺彼言，即化为千度形，以此谓辟支梵天须梵曰：“友！卿见我如是之神通威力否？”

    一〇

    “友！我见卿如是神通威力。”

    一一

    “友！我有如是之神通威力，如何往侍奉其他沙门或婆罗门耶？”

    一二

    时，辟支梵天须梵，化为二千度形，以此谓其梵天曰：“友！卿见如是神通威力否？”

    一三

    “友！我见卿如是神通威力。”

    一四

    “友！彼世尊比卿与我具更大神通威力。友！往侍奉彼世尊、应供、正等觉者为善！”

    一五

    时，彼梵天以偈谓辟支梵天须梵曰：

              我宫殿有三　　　　　百列金翅鸟
              四百列白鸟　　　　　五百虎雕刻
              梵天此宫殿　　　　　赫赫耀北方

    一六

    ［须梵：］如何汝宫殿　　　　　赫耀于北方
              贤者常见色　　　　　诤乱与动乱
              故不乐于色

    一七

    时，辟支梵天须梵与辟支梵天净居，为惊惑此梵天，于此没其身形。

    一八

    如是其梵天，于其他之时，为侍奉世尊、应供、正等觉者而去。

    ［七］第七　瞿迦利迦

    一

    ［尔时，世尊］住舍卫城……

    二

    时，世尊又行日住之独坐。

    三

    时，辟支梵天须梵与辟支梵天净居诣世尊处。诣已，各立门边。

    四

    时，辟支梵天须梵，对瞿迦利比丘，于世尊前唱此偈曰：

              以量不可量　　　　　此谁知分别
              以量不可量　　　　　我思无智者
              唯有为混乱

    ［八］第八　低沙迦

    一

    ［尔时，世尊］住舍卫城……

    二

    时，世尊行日住之独坐。

    三

    时，辟支梵天须梵与辟支梵天净居诣世尊处。诣已，各立门边。

    四

    时，辟支梵天净居，对迦达摩达迦低沙迦比丘，于世尊前唱此偈曰：

              以量不可量　　　　　此谁知分别
              以量不可量　　　　　我思无智者
              唯有为混乱

    ［九］第九　都头梵天

    一

    ［尔时，世尊］住舍卫城……

    二

    时、瞿迦利迦比丘生病而痛苦，其病严重。

    三

    时，辟支梵天都头于夜更以其胜光辉耀祇园，诣瞿迦利迦比丘处。

    四

    诣已，立于空中，以此语瞿迦利迦比丘曰：“瞿迦利迦比丘！以信乐舍利弗与目犍连！舍利弗与目犍连是稳和者。”

    五

    “友！汝谁耶？”

    六

    “我乃辟支梵天都头是。”

    七

    “友！汝莫非依世尊记别为不还者耶？此时何故还来此耶？汝见犯过误，看！”

    八

    ［都头：］人之出生时　　　　　斧实生口中
              愚人语于恶　　　　　其斧斩自己
              以赞应责者　　　　　以责应赞者
              依口重恶运　　　　　依恶不得乐
              博奕为致富　　　　　失己犹不运
              污心于善逝　　　　　不运更增大
              企恶于口意　　　　　贬责圣人者
              于百千垓年　　　　　三十六垓年
              五秭年地狱　　　　　堕之受痛苦

    ［一〇］第十　瞿迦利迦

    一

    ［尔时，世尊］住舍卫城……

    二

    时，瞿迦利迦诣世尊处。诣已礼敬世尊，于一面坐。

    三

    一面坐之瞿迦利迦比丘白世尊曰：“世尊！舍利弗与目犍连是恶欲者。是受恶欲所支配者。”

    四

    言已。世尊以此告瞿迦利迦比丘曰：“瞿迦利迦！勿作如是言；瞿迦利迦！勿作如是言。瞿迦利迦！勿作如是言。瞿迦利迦，应信乐舍利弗与目犍连。舍利弗与目犍连是稳和者。”

    五～六

    复次……［乃至］……

    七

    瞿迦利迦三度告世尊曰：“世尊，舍利弗与目犍连是恶欲者，是受恶欲所支配者。”

    八

    世尊三度告瞿迦利迦曰：“瞿迦利迦！勿作如是言，瞿迦利迦！勿作如是言。瞿迦利迦！应信乐舍利弗与目犍连，舍利弗与目犍连是稳和者。”

    九

    时，瞿迦利迦比丘，即从坐起，礼敬世尊，右绕而去。

    一〇

    瞿迦利迦比丘去后不久，全身生如芥子粒之疮。芥子粒即渐成豆粒；豆粒成如大豆，大豆成如枣核大，枣核而成如枣大，枣而成如阿摩罗果大，阿摩罗果而成如未熟之橡果大，成如未熟之橡果大，于此破裂流出脓血。

    一一

    时，瞿迦利迦比丘，于此病而死。死矣之瞿迦利迦比丘，因对舍利弗与目犍连敌意，而堕红莲地狱。

    一二

    时，梵天沙巷婆提于黎明更以其胜光，辉耀全园，诣于世尊处。诣已，礼敬世尊，立于一面。

    一三

    立于一面之梵天沙巷婆提，以此白世尊曰：“世尊！瞿迦利迦比丘死矣。因对舍利弗与目犍连怀敌意，死堕红莲地狱。”

    一四

    梵天沙巷婆提，作此言已，礼敬世尊，右绕没形于此。

    一五

    时，世尊于当夜过后，呼诸比丘曰：“诸比丘！此夜梵天沙巷婆提，于黎明以其胜光，辉耀全祇园，诣我处。诣已，礼我立于一面。诸比丘！立于一面之梵天沙巷婆提告我曰：‘世尊！瞿迦利迦比丘死矣。因对舍利弗与目犍连怀敌意，死而堕入红莲地狱。’诸比丘！梵天沙巷婆提作此言已，礼敬我，右绕，于此没其身形。”

    一六

    如是言已，有比丘以此白世尊曰：“世尊！红莲地狱之寿量有几何耶？”

    一七

    “比丘！红莲地狱之寿量甚长。难数为几年、几百年、几千年、几百千年。”

    一八

    “世尊，可譬喻说之耶？”

    一九

    世尊曰：“比丘！得如是说：譬喻此拘萨罗国有二十加厘菜种子，各过百年，取一粒菜种子，且以此方法，于拘萨罗国取尽二十加厘菜种子，亦不尽阿浮陀地狱之寿量。诸比丘！二十阿浮陀地狱为一尼罗浮陀地狱。二十尼罗浮陀地狱为一阿婆婆地狱。二十阿婆婆地狱为一阿吒吒地狱。二十阿吒吒地狱为一阿诃诃地狱。二十阿诃诃地狱为一水莲地狱。二十水莲地狱为一青睡莲地狱。二十青睡莲地狱为一青莲地狱。二十青莲地狱为一白莲地狱。二十白莲地狱为一红莲地狱。比丘！瞿迦利迦比丘对舍利弗与目犍连怀敌意，堕此红莲地狱。”

    二〇

    世尊如是说已。善逝又唱此偈曰：

              人之出生时　　　　　斧实生口中
              ……乃至……（同前经之偈）

    此嗢陀南：

              劝请及恭敬　　　　　梵婆迦梵天
              他邪见放逸　　　　　与瞿迦利迦
              乃至低沙迦　　　　　都头梵天及
              他瞿迦利迦

    第二　梵天品

    ［一一］常童子

    一

    如是我闻。尔时，世尊住王舍城叶毗尼河边。

    二

    时，梵天常童子，于黎明光辉照叶毗尼河边，以诣世尊处。诣已礼敬世尊，立于一面。

    三

    立一面之梵天常童子，于世尊处唱此偈曰：

              氏姓人中尊　　　　　殊胜刹帝利
              明行具足者　　　　　人天中殊胜

    四

    梵天常童子言已，请师嘉赏。

    五

    时、梵天常童子、知依师受嘉赏，礼敬世尊，右绕而去。

    ［一二］第二　提婆达多

    一

    尔时，世尊于提婆达多离去不久，住王舍城灵鹫山。

    二

    时，梵天沙巷婆提于黎明时，辉耀全灵鹫山，以诣世尊处。诣而礼敬世尊，立于一面。

    三

    立一面之梵天沙巷婆提，对提婆达多于世尊处唱此偈曰：

              芭萨竹及苇　　　　　生果实则萎
              如驴生子死　　　　　恶人名誉杀

    ［一三］第三　闇陀迦频陀

    一

    尔时，世尊住摩揭陀国之闇陀频陀。

    二

    尔时，世尊于夜闇中坐于露地，天降雨。

    三

    时，梵天沙巷婆提于黎明时，辉耀全闇陀迦频陀，以诣世尊处。诣已，礼敬世尊，立于一面。

    四

    立于一面之梵天沙巷婆提，于世尊处，唱此偈曰：

              住于离市里　　　　　游方犹离缚
              若有心不乐　　　　　应护于诸根
              正念住僧伽　　　　　家家行乞时
              护根谨正念　　　　　住于离市里
              无惧得解脱　　　　　回忆惧毒蛇
              电光鸣天雷　　　　　于夜闇比丘
              独坐离恐怖　　　　　我眼实当见
              非是传所闻　　　　　在于一法教
              以脱千人死　　　　　有当五百多
              于百之十培　　　　　于其十培数
              皆悉入预流　　　　　超畜生趣者
              此外之诸人　　　　　对于得功德
              我心难堪数　　　　　恐人云妄语

    ［一四］第四　阿卢那越提

    一

    如是我闻。尔时，世尊住舍卫城。

    二

    时，世尊呼诸比丘：“诸比丘！”

    三

    “唯然！世尊！”彼等诸比丘应答世尊。

    四

    世尊如此宣说：

    五

    “诸比丘！昔有阿卢那远多王。其王有阿卢那越提之都。尸弃世尊、应供、正等觉者，住其阿卢那越提王都。

    六

    诸比丘！又，尸弃世尊，应供、正等觉者，有一对上足弟子：名为阿毗浮、参跋婆。

    七

    时，诸比丘！尸弃世尊呼阿毗浮比丘：‘来！婆罗门！至于食时，到某梵天界。’

    八

    ‘唯然！世尊！’阿毗浮比丘奉答尸弃世尊。

    九

    时，诸比丘！尸弃世尊与阿毗浮比丘，犹如力士之伸屈腕、屈伸腕，没于阿卢那越提王都，现身于梵天界。

    一〇

    时，诸比丘！尸弃如来呼毗浮比丘：‘婆罗门！向此梵天、梵辅天、梵众天说法语。’

    一一

    ‘唯然！世尊！’阿毗浮比丘奉答尸弃世尊、向梵天、梵辅天、梵众天、说法语、教诫、勉励，令其欢喜。

    一二

    尔时，诸比丘！梵天与梵辅天及梵众天相说细语、还复牢骚说愚痴：‘实希有，未得曾有，如何弟子于师前说法耶？’

    一三

    时，诸比丘！尸弃世尊呼阿毗浮比丘曰：‘婆罗门！梵天与梵辅天及梵众天，牢骚说细语、云愚痴：“实希有，得未曾有，何以弟子于师前说法耶？”婆罗门！是故汝越更警醒于梵天与梵辅及梵众天。’

    一四

    ‘唯然！世尊。’诸比丘！阿毗浮比丘奉答尸弃世尊，以现身说法，不现身说法，现下半身说法，现上半身说法。

    一五

    于此，诸比丘！梵天与梵辅天及梵众天起希有，得未曾有心：‘沙门之大神通大威力，实是希有，实是未曾有。’

    一六

    时，阿毗浮比丘以此白尸弃世尊曰：‘世尊！知我于比丘僧伽中，如立于梵天界，依用音声，令得闻于千世界。’

    一七

    ‘婆罗门！汝应立梵天界，令千世界闻汝音声之时。’

    一八

    诸比丘！‘唯然！世尊。’阿毗浮比丘奉答尸弃世尊，立于梵天界，以唱此

    偈曰：

              精勤及勉励　　　　　从顺佛陀教
              拂败恶魔军　　　　　如象破苇屋
              此法与戒律　　　　　住不放逸者
              弃生死轮回　　　　　应尽苦边际

    一九

    诸比丘！时，尸弃世尊与阿毗浮比丘，警醒梵天与梵辅天及梵众天。犹如力士之伸屈腕、屈伸腕。没形于梵天界，现身于阿卢那越提。

    二〇

    诸比丘！时尸弃世尊呼诸比丘曰：‘诸比丘！汝等闻阿毗浮比丘立于梵天唱此偈否？’

    二一

    ‘世尊！我等闻阿毗浮比丘，立于梵天界之所唱此偈。’

    二二～二三

    ‘诸比丘！汝等闻阿毗浮比丘，立梵天界唱如何偈耶？’‘世尊！我等如是闻：

              精勤及勉励　　　　　从顺佛陀教
              拂败恶魔军　　　　　如象破苇屋
              此法与戒律　　　　　住不放逸者
              弃生死轮回　　　　　应尽苦边际

    二四

    世尊！我等闻如是偈。’

    二五

    ‘善哉！善哉！诸比丘！汝等闻阿毗浮比丘，立梵天界唱，善哉！’”

    二六

    世尊宣说已。彼等诸比丘！欢喜世尊之所说。

    ［一五］第五　般涅槃

    一

    尔时，世尊于俱尸那罗末罗族之和跋单沙罗林，沙罗双树间，入涅槃时。

    二

    时，世尊呼诸比丘曰：“诸比丘！我今语汝等。精勤不放逸！诸行乃生灭之法。”此是如来最后之言教。

    三

    时，世尊入于第一禅，由第一禅起，入第二禅。由第二禅起，入第三禅。由第三禅起，入第四禅。由第四禅起，入虚空无边处定。由虚空无边处定起，入识无边处定。由识无边处起，入无所有处定。由无所有处定起，入非想非非想处定。

    四

    由非想非非想定起，入无所有处定。由无所有处定起，入识无边处定。由识无边定起，入虚空无边处定。由虚空无边处定起，入第四禅。由第四禅起，入第三禅。由第三禅起，入第二禅。由第二禅起，入第一禅。

    由第一禅起，入第二禅。由第二禅起，入第三禅。由第三禅起，入第四禅。由第四禅之等无间，世尊入于涅槃。

    五

    世尊入涅槃耶！于其入涅槃时，梵天沙巷婆提即唱此偈曰：

              世间诸有情　　　　　迟早舍身此
              世间无比者　　　　　如来得力者
              正觉者大师　　　　　已入于涅槃

    六

    世尊入涅槃耶！于其入涅槃时，天帝释即唱此偈曰：

              诸行实无常　　　　　是为生灭性
              生者必有灭　　　　　以寂灭为乐

    七

    世尊入涅槃耶！于其入涅槃时，尊者阿难唱此偈曰：

              其时我恐怖　　　　　我毛发竖立
              一切胜相具　　　　　觉者入涅槃

    八

    世尊入涅槃耶！于其入涅槃时，尊者阿那律唱此偈曰：

              出息入息无　　　　　心确立于定
              无欲污寂静　　　　　有眼者涅槃
              无著心宽广　　　　　堪于死苦恼
              如灯之消逝　　　　　是心之辞脱

    此嗢陀南：

              梵天常童子　　　　　与提婆达多
              闇陀迦频陀　　　　　阿卢那越提
              依于般涅槃　　　　　说梵天五经
汉译南传大藏经第 13 册 No. 0006 相应部经典(第1卷-第11卷)

    第七　婆罗门相应

    第一　阿罗汉品

    ［一］第一　陀然阇仁

    一

    如是我闻。尔时，世尊住王舍城竹林栗鼠养饵所。

    二

    其时，有婆罗堕婆阇姓之婆罗门妻，名陀然阇仁，信乐佛、法、僧。

    三

    时，陀然阇仁，将近于运食与婆罗堕婆阇姓之婆罗门，发三次之欢喜语：“归命彼世尊、应供、正等觉者……乃至……归命彼世尊、应供、正等觉者。”

    四

    如是言已，婆罗堕婆阇姓之婆罗门，以此谓陀然阇仁曰：“此卖女不论何时、常语彼秃头沙门之功德。卖女！今我应论破汝师。”

    五

    “否也！婆罗门！包含世界于天界、魔界、梵天界，包含沙门、婆罗门人天之众中，不见得能论破我彼世尊、应供、正等觉者。然则，汝婆罗门！去！去即当自知。”

    六

    时，婆罗堕婆阇之婆罗门、忿怒不喜而诣世尊处。诣已，与世尊相致问交谈而坐一面。

    七

    坐一面之婆罗堕婆阇姓婆罗门，以偈言世尊曰：

              杀何物乐寝　　　　　杀何物不悲
              杀害何一法　　　　　瞿昙卿赞叹

    八

    ［世尊：］杀忿是乐寝　　　　　杀忿无有悲
              婆罗门毒根　　　　　以为最上蜜
              忿怒之杀害　　　　　圣者是赞赏
              如是之杀法　　　　　其杀无有悲

    九

    如是言已，婆罗堕婆阇姓之婆罗门，以此白世尊曰：“瞿昙！是最胜。瞿昙是最胜。瞿昙！犹如令倒者起，覆者显露，示迷者以道，如有眼者得见物形，如闇中之灯明，如是瞿昙请说种种法。我归命世尊瞿昙、法、僧伽。我得于世尊瞿昙之处出家及具足戒！”

    一〇

    婆罗堕婆阇姓之婆罗门，得于世尊之处出家及具足戒。

    一一

    得具足戒不久，尊者婆罗堕婆阇，单独隐栖，不放逸、虔诚、精勤而住，彼正是良家之子，为成就无上梵行，由家［出］无家而出家，于现法得入自知自证。“知生已尽，梵行已立，所作已办，不受后有。”

    一二

    于此婆罗堕婆阇，成为一阿罗汉。

    ［二］第二　谗谤

    一

    尔时，世尊住舍卫城竹林栗鼠养饵所。

    二

    谗谤婆罗堕婆阇婆罗门，闻婆罗堕婆阇婆罗门于沙门瞿昙之处，由家［出］无家而出家。

    三

    忿怒不喜，来诣世尊处。诣已，以激烈恶语谗谤、非难世尊。

    四

    作如是言已，世尊于此告谗谤婆罗堕婆阇婆罗门曰：“婆罗门！汝如何思惟耶？有朋友亲戚骨肉者、客等来造访汝否？”

    五

    “唯然，瞿昙！时常有朋友亲戚骨肉者、客等来造访我。”

    六

    “婆罗门！汝如何思惟耶？汝予与彼等坚食、软食及美食否？”

    七

    “唯然，瞿昙！我时常与彼等坚食、软食及美食。”

    八

    “婆罗门！若彼等不受者，则将成为谁之物耶？”

    九

    “瞿昙！若彼等不受者，彼等食物当属我者。”

    一〇

    “婆罗门！如是汝谗谤不应谗谤我，诽谤不应诽谤我，非难不应非难我。我不受汝之此等。婆罗门！彼则是汝之物。谗谤返还其谗谤者，诽谤返还其诽谤者，非难返还其非难者。婆罗门！此谓［主客］共食、共来往。我不与汝共食、共来往。婆罗门！此是汝物。婆罗门！此是汝物。”

    一一

    “王与王臣今如是知尊者瞿昙：‘沙门瞿昙是应供者，然瞿昙亦将怒。’”

    一二

    ［世尊：］无忿自调御　　　　　是为正生活
              有正智解脱　　　　　寂静如是人
              忿由何处起　　　　　以忿还忿者
              更为是恶事　　　　　不以忿还忿
              战得二胜利　　　　　知他之所忿
              静己正念人　　　　　自及他两方
              皆行于利益　　　　　彼乃自与他
              两方之医师　　　　　于法无知者
              以此为愚人

    一三

    如是言已，谗谤婆罗堕婆阇婆罗门如是白世尊曰：“世尊！是最胜。……乃至……我今归依世尊瞿昙、法、僧伽。愿于世尊瞿昙座下出家得具足戒。”

    一四

    谗谤婆罗堕婆阇婆罗门，得于世尊之处出家及具足戒。

    一五

    又，尊者谗谤婆罗堕婆阇婆罗门得具足戒不久，单独隐栖，不放逸、虔诚、精勤而住。彼正是良家之子，为成就梵行，由家［出］无家而出家，于现法得入自知、自证。“知生已尽，梵行已立，所作已办，不受后有。”

    一六

    又，此婆罗堕婆阇婆罗门，为一阿罗汉。

    ［三］第三　阿修罗王

    一

    尔时，世尊住王舍城竹林栗鼠养饵所。

    二

    阿修罗王婆罗堕婆阇婆罗门，闻婆罗堕婆阇姓之婆罗门，于沙门瞿昙之处，由家［出］无家而出家。

    三

    忿怒不喜，来诣世尊处。诣已，以激烈不善之语，谗谤、诽谤世尊。

    四

    如是言已，世尊默然。

    五

    时，阿修罗王婆罗堕婆阇婆罗门，以此白世尊曰：“沙门！汝胜利！沙门！汝胜利。”

    六

    ［世尊：］口出粗恶语　　　　　愚者以为胜
              然实胜利者　　　　　乃知堪忍人
              以忿还忿者　　　　　更为是恶事
              不以忿还忿　　　　　战得二胜利
              知他之所忿　　　　　静己正念人
              自及他两方　　　　　皆行于利益
              彼乃自及他　　　　　两方之医师
              于法无知者　　　　　以此为愚人

    七

    如是言已，阿修罗王婆罗堕婆阇婆罗门，以此言世尊曰：“世尊！是最胜者，世尊！是最胜者……乃至……”

    八

    又，此尊者婆罗堕婆阇婆罗门，成为一阿罗汉。

    ［四］第四　毗兰耆迦

    一

    尔时，世尊住舍卫城竹林栗鼠养饵所。

    二

    毗兰耆迦婆罗堕婆阇婆罗门，闻婆罗堕婆阇姓之婆罗门，于沙门瞿昙座前，由家［出］无家而出家。

    三

    忿怒不喜，来诣世尊处。诣已，默然而立一面。

    四

    时，世尊知毗兰耆迦婆罗堕婆阇婆罗门心之所念，以偈告毗兰耆迦婆罗堕婆阇婆罗门曰：

              清净无秽恶　　　　　以污无垢人
              恶还其愚人　　　　　逆风撒细尘

    五

    如是言已，毗兰耆迦婆罗堕婆阇婆罗门，以此白世尊曰：“世尊！是最胜者。世尊！是最胜者。我今归依世尊瞿昙、法、僧伽。愿于世尊处得出家及具足戒。”……乃至……“知生已尽，梵行已立，所作已办，不受后有。”

    六

    又此婆罗堕婆阇婆罗门，成为一阿罗汉。

    ［五］第五　不害

    一

    舍卫城因缘。

    二

    时，不害婆罗堕婆阇婆罗门，来诣世尊处。诣而与世尊互相致问，坐于一面。

    三

    坐一面之不害婆罗堕婆阇婆罗门，以此白世尊曰：“瞿昙！我是不害。瞿昙！我是不害。”

    四

    ［世尊：］若如其名者　　　　　汝实为不害
              然而不害于　　　　　身口以及心
              以不害他者　　　　　始名实不害

    五

    如是言已，不害婆罗堕婆阇婆罗门，以此白世尊曰：“瞿昙！是最胜者……乃至……”

    六

    又此婆罗堕婆阇，成为一阿罗汉。

    ［六］第六　萦髻

    一

    舍卫城因缘。

    二

    时，萦髻婆罗堕婆阇婆罗门，来诣世尊处。诣而与世尊互相致问，坐于一面。

    三

    坐一面之萦髻婆罗堕婆阇婆罗门，以偈白世尊曰：

              内外之缠縺　　　　　人人迷此缠
              奉问于瞿昙　　　　　谁利此缠縺

    四

    ［世尊：］智慧人住戒　　　　　以修心智慧
              热心深慎者　　　　　彼应离缠縺
              以离于贪着　　　　　乃至瞋无明
              漏尽阿罗汉　　　　　解脱于缠縺
              名之以及色　　　　　障碍及色想
              无余尽消灭　　　　　此悉断缠縺

    五

    如是言已，萦髻婆罗堕婆阇婆罗门，以此白世尊曰：“世尊！是最胜者。……乃至……”

    六

    又其婆罗堕婆阇，成为一阿罗汉。

    ［七］第七　净者

    一

    ［尔时，世尊］住舍卫城……

    二

    时，净者婆罗堕婆阇婆罗门，来诣世尊处。诣而与世尊互相致问，坐于一面。

    三

    坐一面之净者婆罗堕婆阇婆罗门，于世尊处，语此偈曰：

              虽持戒苦行　　　　　世间之如何
              婆罗门不清　　　　　明行具足者
              唯此是清净　　　　　其外无净者

    四

    ［世尊：］虽多唱驮咒　　　　　埃满内不净
              外依于欺瞒　　　　　非生婆罗门
              譬如刹帝利　　　　　婆罗门毗舍
              首陀旃陀罗　　　　　下水清扫人
              精勤而不挠　　　　　常勇猛精进
              达最胜清净　　　　　知此婆罗门

    五

    如是言已，净者婆罗堕婆阇婆罗门，以此白世尊曰：“世尊！是最胜者……乃至……”

    六

    又，此婆罗堕婆阇，成为一阿罗汉。

    ［八］第八　拜火

    一

    尔时，世尊住王舍城竹林栗鼠养饵所。

    二

    时，其拜火婆罗堕婆阇婆罗门，行火供，煮酪米饭，为拜火供牺。

    三

    时，世尊清晨，着衣持钵，入王舍城乞食。于王舍城家家乞食，至拜火婆罗堕婆阇婆罗门家。至而立于一面。

    四

    拜火婆罗堕婆阇婆罗门，见世尊乞食，以偈白世尊曰：

              三明等具足　　　　　生高有多闻
              明行具足者　　　　　受食我乳饭

    五

    ［世尊：］虽多唱驮咒　　　　　埃满内不净
              外蔽于欺瞒　　　　　非生婆罗门
              以知于宿命　　　　　见天界恶趣
              及达生之灭　　　　　圣者力成满
              有此三明人　　　　　三明婆罗门
              明行具足者　　　　　我受食乳饭

    六

    “尊者瞿昙且受此食！尊者是婆罗门。”

    七

    ［世尊：］我唱此偈者　　　　　非为得食者
              婆罗门于此　　　　　知见者非法
              诸佛之唱偈　　　　　以斥其代价
              婆罗门法住　　　　　是为生活道
              漏尽悔行静　　　　　完全大圣者
              依事奉饮食　　　　　是为功德田

    八

    如是言已，拜火婆罗堕婆阇婆罗门，以此白世尊曰：“世尊！是最胜者……乃至……”

    九

    又，此婆罗堕婆阇，成为一阿罗汉。

    ［九］第九　孙陀利迦

    一

    尔时，世尊住拘萨罗之孙陀利迦河边。

    二

    时，又有孙陀利迦婆罗堕婆阇婆罗门，于孙陀利迦河边行火供，作拜火供牺。

    三

    时，孙陀利迦婆罗堕婆阇婆罗门行火供，以完成拜火供牺、立座、回顾四周：“谁应受食我此剩肴供物耶？”

    四

    时，孙陀利迦婆罗堕婆阇婆罗门，见世尊包头坐于树下。见已，以手持剩肴供物，右手执水瓶，以趣近世尊。

    五

    时，世尊闻孙陀利迦婆罗堕婆阇婆罗门之足音，摘去头包。

    六

    时，孙陀利迦婆罗堕婆阇婆罗门：“此人秃头，此人秃头者。”从此欲折回。

    七

    然则，孙陀利迦婆罗堕婆阇婆罗门，又生如是思念：“婆罗门亦有秃头者，我宁诣而以问其生。”

    八

    时，孙陀利迦婆罗堕婆阇婆罗门，来诣世尊处。诣而以此白世尊曰：“尊者之生者何？”

    九

    ［世尊：］勿以问出生　　　　　唯问其行为
              微木亦生火　　　　　虽然生为卑
              智慧有骏敏　　　　　止恶有惭愧
              是为圣者生　　　　　依真所调顺
              以具悉调顺　　　　　到达于圣道
              成就梵行人　　　　　带来供牺牲
              呼报出食事　　　　　是人值供养
              以给于供牺

    一〇

  ［婆罗门：］于我此供牺　　　　　善为于供养
              今见如师者　　　　　以前未见故
              我剩肴供牺　　　　　他众受为食
              尊者瞿昙受　　　　　尊者婆罗门

    一一

    ［世尊：］我唱此偈者　　　　　非为以得食
              婆罗门于此　　　　　知见者非法
              诸佛之唱偈　　　　　以斥其代价
              婆罗门法住　　　　　是为生活道
              漏尽悔行静　　　　　完全大圣者
              依事奉饮食　　　　　是为功德田

    一二

    “尊瞿昙！然则我此剩肴供牺，应与何人耶？”

    一三

    “婆罗门！我如来与如来弟子外，即包含世界，天界、魔界、梵天界，包含沙门婆罗门人天之众中，不见食此剩肴供牺能消化者。婆罗门！是故汝从此剩肴供牺，舍于无草处，或沉于无虫之水中。”

    一四

    时，孙陀利迦婆罗堕婆阇婆罗门，从此剩肴供牺，沉于无虫之水中。

    一五

    时，其剩肴供牺，沉于水中时，唧唧出声，生烟出炎。喻于日中太阳所热之铁板投入水中，唧唧出声，生烟出炎。

    一六

    时，孙陀利迦婆罗堕婆阇婆罗门，惊恐、毛发竖立，来诣世尊处。诣而立于一面。

    一七

    世尊以偈言于立一面之孙陀利迦婆罗堕婆阇婆罗门曰：

              婆罗门事火　　　　　勿思得清净
              智云此外事　　　　　依外求清净
              依是不得净　　　　　婆罗门我止
              事火而内燃　　　　　依常火常静
              我是阿罗汉　　　　　常行于梵行
              婆罗门汝慢　　　　　是名为重担
              忿烟妄语灰　　　　　舌即是木酌
              心供牺火处　　　　　善以自调顺
              始为是人火　　　　　婆罗门有戒
              渡津法之湖　　　　　澄清无染污
              常为善人赞　　　　　圣者来此浴
              体清渡彼岸　　　　　真实与正法
              自制是梵行　　　　　婆罗门依此
              中道得最胜　　　　　直心者归命
              我谓此等人　　　　　为随法行者

    一八

    如是言已，孙陀利迦婆罗堕婆阇婆罗门，以此白世尊曰：“世尊！是最胜者……乃至……”

    一九

    又，此婆罗堕婆阇婆罗门，成为一阿罗汉。

    ［一〇］第十　婆富提低

    一

    尔时，世尊住拘萨罗国之繁茂森林。

    二

    时，婆罗堕婆阇姓婆罗门有十四头牛，去处不明。

    三

    时，婆罗堕婆阇姓婆罗门，寻牛至森林。至而见世尊，趺坐身正直，树立正念，坐于繁茂森林。

    四

    见已诣世尊处，诣而于世尊前白此偈曰：

              于此沙门失　　　　　十四头之牛
              至今寻六日　　　　　如无有不得
              然而此沙门　　　　　是为最安乐
              于此沙门撒　　　　　菜种于菜田
              收获之最恶　　　　　非一茎二茎
              然而此沙门　　　　　是为最安乐
              于此沙门之　　　　　谷仓尽而空
              鼠盛于其中　　　　　无有如踊跃
              然而此沙门　　　　　是为最安乐
              于此沙门敷　　　　　席之尽七月
              如未满蚤虱　　　　　然而此沙门
              是为最安乐　　　　　于此沙门有
              一儿及二儿　　　　　亦有女七人
              非如成寡妇　　　　　然而此沙门
              是为最安乐　　　　　于此沙门未
              蹴褐色黑白　　　　　斑点妇眠足
              然而此沙门　　　　　是为最安乐
              于此沙门无　　　　　朝等取欠债
              还还以立责　　　　　然而此沙门
              是为最安乐

    五

    ［世尊：］婆罗门于我　　　　　失牛十四头
              至今寻六日　　　　　如无有不得
              然而婆罗门　　　　　我为最安乐
              婆罗门于我　　　　　撒菜种于田
              收获之最恶　　　　　非一茎二茎
              然而婆罗门　　　　　我为最安乐
              婆罗门于我　　　　　谷仓尽而空
              鼠盛于其中　　　　　无有如踊跃
              然而婆罗门　　　　　我为最安乐
              婆罗门于我　　　　　敷席尽七月
              床非满蚤虱　　　　　然而婆罗门
              我为最安乐　　　　　婆罗门于我
              有一儿二儿　　　　　亦有女七人
              非如成寡妇　　　　　然而婆罗门
              我为最安乐　　　　　婆罗门于我
              无蹴褐黑白　　　　　斑点妇眠足
              然而婆罗门　　　　　我为最安乐
              婆罗门于我　　　　　无有朝来等
              迫取于欠债　　　　　还还以立责
              然而婆罗门　　　　　我为最安乐

    六

    如是言已，婆罗堕婆阇婆罗门，以此白世尊曰：“瞿昙！是最胜者，瞿昙！是最胜者。瞿昙！犹如起倒者，显覆者，示道于迷者，如有眼者，得见物见形，如暗揭灯明。如是尊者瞿昙种种说法。我今归依世尊、法、僧伽。愿于尊者瞿昙之处，得出家及具足戒。”

    七

    婆罗堕婆阇婆罗门，得具足戒不久，单独隐栖，不放逸，虔诚、精勤不久，良家之子，成就清净梵行，由家［出］无家而出家，入于自知自证。“知生已尽，梵行已立，所作已办，不受后有。”

    八

    又尊者婆罗堕婆阇，成为一阿罗汉。

    此嗢陀南：

              陀然阇仁及　　　　　谗谤阿修罗
              与毗兰耆迦　　　　　不害及萦髻
              净者与拜火　　　　　与孙陀利迦
              及婆富提低　　　　　依此为十经

    第二　优婆塞品

    ［一一］第一　耕田

    一

    如是我闻。尔时，世尊住摩揭陀国南山一苇婆罗门村。

    二

    时，又有耕田婆罗堕婆阇婆罗门，于播种时，装五百犁具。

    三

    时，世尊清晨着衣持钵，到耕田婆罗堕婆阇婆罗门之农作场。

    四

    时，耕田婆罗堕婆阇婆罗门，为分配食物与予于诸人。

    五

    时，世尊到分配食物处，而立一面。

    六

    耕田婆罗堕婆阇婆罗门，见世尊为乞食而立。见而言世尊曰：“沙门！我乃耕种。耕种而食。沙门！汝亦须耕种，耕种而得食。”

    七

    “婆罗门！我亦耕种。耕种而食。”

    八

    “然则！我等未见尊瞿昙之轭、锄、犁、镵、刺棒、牡牛。而且尊者瞿昙作如是言：‘婆罗门！我亦耕种、耕种而食。’”

    九

    时，耕田婆罗堕婆阇婆罗门，以偈白世尊曰：

              汝自云农夫　　　　　我不见汝耕
              我问农夫语　　　　　何知我等耕

    一〇

    ［世尊：］信仰是种子　　　　　锻炼是甘雨
              智慧轭为锄　　　　　惭乃为其柄
              定为是其绳　　　　　正念我犁镵
              乃至为刺棒　　　　　守身及守语
              以知食之量　　　　　以信免割草
              乐道我休息　　　　　精进乃我负
              重荷立牡牛　　　　　瑜伽运安稳
              行而无有归　　　　　行而亦无悲
              如是我耕耘　　　　　不死是果实
              以为此耕耘　　　　　我悉脱苦恼

    一一

    “尊者瞿昙且请受食。尊者瞿昙农夫。瞿昙之耕耘，乃为不死果。”

    一二

    ［世尊：］唱偈非为食　　　　　婆罗门有此
              知见者非法　　　　　诸佛之唱偈
              责斥等价值　　　　　婆罗门住法
              唯此生活道　　　　　诸漏悉皆尽
              后悔之行静　　　　　完满大圣者
              以事奉饮食　　　　　为求功德田

    一三

    如是言已，耕田婆罗堕婆阇婆罗门，以此白世尊曰：“瞿昙！是最胜者。瞿昙！是最胜者。瞿昙！喻倒者起，覆者露。示道于迷者，如暗中揭灯明，有眼者得见诸形。如是尊者瞿昙说种种法。我今归依世尊、法、僧伽。愿尊者瞿昙，纳受我今日以后，终生归依为优婆塞。”

    ［一二］第二　优陀耶

    一

    舍卫国因缘。

    二

    时，世尊清晨，着衣持钵，到优陀耶婆罗门之住家。

    三

    时，优陀耶婆罗门，以白饭盛满世尊之钵。

    四

    第二次世尊清晨着衣持钵，到优陀耶婆罗门家，……乃至……

    五

    第三次优陀耶婆罗门，以白饭盛满世尊之钵，而言曰：“甚烦！沙门瞿昙勿屡次、屡次来。”

    六

    ［世尊：］屡屡播种子　　　　　屡屡降天雨
              屡屡耕农田　　　　　屡屡谷类实
              屡屡乞食食　　　　　屡施施主食
              屡屡施主施　　　　　屡屡行天界
              屡屡榨牛乳　　　　　屡求犊母牛
              屡屡疲劳苦　　　　　愚者屡入胎
              屡屡于生死　　　　　屡屡送墓场

    七

    如是言已，优陀耶婆罗门，以此白世尊曰：“尊者瞿昙！是最胜者……乃至……愿尊者瞿昙容纳我，从今日以后，终生归依为优婆塞。”

    ［一三］第三　提婆比多

    一

    舍卫城因缘。

    二

    时，世尊，患感冒，尊者优波婆那，为世尊之侍者。

    三

    时，世尊呼尊者优波婆那曰：“优波婆那，为我取温水来。”

    四

    “唯然！世尊。”尊者优波婆那奉答世尊，即着衣持钵，到提婆比多婆罗门家，默然立于一面。

    五

    提婆比多婆罗门，见尊者优波婆那，默然立一面，以偈白尊者优波婆那曰：

              尊者默然立　　　　　秃头僧伽梨
              何欲及何求　　　　　为乞何而来

    六

［优波婆那：］阿罗汉善逝　　　　　圣者患感冒
              若有温水者　　　　　婆罗门与佛
              供养应供人　　　　　尊崇可尊人
              敬于可敬人　　　　　我愿赍予彼

    七

    时，提婆比多婆罗门，施一担温水、一瓶糖蜜予尊者优波婆那。

    八

    时，尊者优波婆那返诣世尊处，诣而奉世尊温水沐浴。融糖蜜于温水以奉世尊。

    九

    如是世尊，其病痊愈。

    一〇

    时，提婆比多婆罗门，来诣世尊处。诣而与世尊相致问候交谈，坐于一面。

    一一

    坐于一面之提婆比多婆罗门，以偈白世尊曰：

              应布施何处　　　　　施何有大果
              何处于供养　　　　　其施果荣盛

    一二

    ［世尊：］若了知宿命　　　　　见天界恶趣
              达生之灭尽　　　　　满通力圣者
              应布施于此　　　　　施此有大果
              如是而供果　　　　　其施果荣盛

    一三

    如是言已，提婆比多婆罗门，以此白世尊曰：“尊者瞿昙！是最胜者……乃至……愿受纳我，从今日以后，归依为优婆塞。”

    ［一四］第四　大富者

    一

    舍卫城因缘。

    二

    时，有大富婆罗门，装作衰萎贫穷，来诣世尊处。诣而与世尊互相致问，坐于一面。

    三

    世尊对坐一面之大富婆罗门曰：“婆罗门！汝何故装作衰萎贫穷而来？”

    四

    “尊者瞿昙！我有四子。彼等与其妻等共谋，将我逐出。”

    五

    “婆罗门！若然，汝须暗记此偈，当彼等集聚会堂，时子辈等之在座时唱之：

              我素喜其生　　　　　我希其生长
              彼等与妻谋　　　　　逐我如豚犬
              虽非喜贤者　　　　　亦呼我为父
              唯子夜叉形　　　　　舍去我年老
              如老哀弱马　　　　　不予饮食物
              我乃此子父　　　　　虽身为长者
              但乞他家食　　　　　有此不孝子
              不如我拐杖　　　　　可拂逐猛牛
              亦可逐猛犬　　　　　暗中能导我
              在于深溪时　　　　　并作定足基
              依此拐杖力　　　　　倒而又得起”

    六

    时，此大富婆罗门，在世尊处暗记此偈，待众等集聚会堂，子辈在座时而唱。

    七

    时，其子等即将大富婆罗门领归家中，予沐浴，各予穿着一夹衣。

    八

    时，大富婆罗门，持一夹衣，来诣世尊处。诣而与世尊相致问交谈，坐于一面。

    九

    坐一面其大富婆罗问，以此白世尊曰：“尊者瞿昙！我等婆罗门，求我等之师，受纳酬谢。愿尊者瞿昙，我师受纳之报谢。”

    一〇

    世尊哀怜而纳受。

    一一

    时，其大富婆罗门，以此白世尊曰：“尊者瞿昙！是最胜者……乃至……愿尊者瞿昙从今日以后受我归依为优婆塞。”

    ［一五］第五　憍傲

    一

    舍卫城因缘。

    二

    时，名为憍傲之婆罗门住舍卫城。彼不敬母、不敬父、不敬师亦不敬长者。

    三

    时，世尊为大众所围绕而说法。

    四

    时，憍傲婆罗门作如是思念：“此沙门瞿昙为大众围绕而说法。我今诣沙门瞿昙处。若沙门瞿昙语我者，我即亦语彼。若沙门瞿昙不语我者，我即亦不语彼。”

    五

    时，憍傲婆罗门诣世尊处。诣而默然立于一面。

    六

    时，世尊不言彼。

    七

    时，憍傲婆罗门，以此沙门瞿昙无何所知而欲归。

    八

    时，世尊知憍傲婆罗门心之所念，以偈告憍傲婆罗门曰：

              婆罗门勿慢　　　　　若为此来者
              婆罗门来者　　　　　即善达其用

    九

    时，憍傲婆罗门：“沙门瞿昙知我心。”即于立处，投身垂头于世尊之足，礼吻世尊之足，以手自指，并自呼报其名曰：“尊者瞿昙！我名憍傲者，尊者瞿昙！我名憍傲者。”

    一〇

    时，大众起未曾有之心，“实乃希有！实乃未曾有。此憍傲婆罗门，不敬母、不敬父、不敬师，亦不敬长者，且对沙门瞿昙行如是最胜五体投地之礼敬。”

    一一

    时，世尊以此言憍傲婆罗门曰：“婆罗门！可起立，以坐自座，汝心已信乐我。”

    一二

    时，憍傲婆罗门，就坐自座，以偈白世尊曰：

              应向谁谦让　　　　　应对谁尊奉
              应予敬重谁　　　　　并予善供谁

    一三

    ［世尊：］对于母及父　　　　　乃至年长兄
              第四乃师长　　　　　应该行谦让
              应尊此等人　　　　　且敬此等者
              予供此等人　　　　　是为善供养
              清凉阿罗汉　　　　　作了漏尽者
              对此诸善众　　　　　行无上礼敬
              憍慢与强傲　　　　　应当皆舍去

    一四

    如是言已，憍傲婆罗门，以此白世尊曰：“尊者瞿昙！是最胜者……乃至……愿尊者瞿昙从今日以后，受我终生归依为优婆塞。”

    ［一六］第六　违义

    一

    舍卫城因缘。

    二

    时，名唤违义之婆罗门住舍卫城。

    三

    时，违义婆罗门如是思念：“我今诣沙门瞿昙处。其沙门瞿昙之所说，即皆反对而述。”

    四

    时，世尊于露地经行。

    五

    时，违义婆罗门诣世尊处，顺世尊之经行，而自经行，以此白世尊曰：“沙门！说法。”

    六

    ［世尊：］心污瞋恚多　　　　　何亦好反对
              如是善说法　　　　　亦甚难得知
              唯有灭瞋恚　　　　　除去无信乐
              心之障碍者　　　　　始知善说法

    七

    如是言已，违义婆罗门，以此白世尊曰：“尊者瞿昙！是最胜者……乃至……愿尊者瞿昙从今日以后，受我终生归依为优婆塞。”

    ［一七］第七　木匠

    一

    尔时，世尊住拘萨罗国之森林。

    二

    其时，木匠婆罗堕婆阇婆罗门，亦因事入此森林。

    三

    木匠婆罗堕婆阇婆罗门，见世尊于沙罗树下趺坐，身正直，树立正念而坐。

    四

    见而如是思念：“我为来此森林工作而快乐。此沙门瞿昙，何为而乐耶？”

    五

    时，木匠婆罗堕婆阇婆罗门诣世尊之处。诣而以偈白世尊曰：

              比丘汝于此　　　　　沙罗树森林
              以为何事耶　　　　　唯独于森林
              瞿昙有何乐

    六

    ［世尊：］我独在森林　　　　　以行所应行
              一切森或丛　　　　　皆是我所断
              然我于森林　　　　　无有烦恼系
              亦无刺所刺　　　　　独乐拂不满

    七

    如是言已，木匠婆罗堕婆阇婆罗门，以此白世尊曰：“尊者瞿昙！是最胜者……乃至……愿尊者瞿昙从今日以后，受我终生归依做优婆塞。”

    ［一八］第八　采薪

    一

    尔时，世尊住拘萨罗国之森林。

    二

    其时，有婆罗堕阇姓婆罗门之众多弟子，为采薪而来至此森林。

    三

    至而见世尊于林中结跏趺坐，身正直，树立正念而坐。见而来到彼婆罗堕婆阇婆罗门处。

    四

    到已，以此告婆罗堕婆阇婆罗门曰：“尊师！请知！彼森林有一沙门结跏趺坐，身正直，树立正念而坐。”

    五

    时婆罗堕婆阇婆罗门，与彼其青年等，俱到森林。见世尊在森林中结跏趺坐，身正直，树立正念而坐。见已，诣世尊之处，以偈白世尊曰：

              深森有多怖　　　　　独入于空林
              心不动实美　　　　　甚美之比丘
              汝是在禅思　　　　　无能歌此者
              亦无能言语　　　　　独圣者依林
              心喜独住林　　　　　我见实希有
              我思念乃此　　　　　愿生于无上
              三天世界主　　　　　为作同伴者
              何故独于林　　　　　尊者修苦行
              为达于梵否

    六

    ［世尊：］凡夫种种着　　　　　爱欲或欢喜
              生自无知根　　　　　一切我断除
              我无贪无欲　　　　　亦不与接近
              有诸清净见　　　　　到达于无上
              吉祥之正觉　　　　　婆罗门我独
              于无畏禅思

    七

    如是言已，婆罗堕婆阇姓婆罗门，以此白世尊曰：“尊者瞿昙！是最胜者……乃至……愿尊者瞿昙从今日以后，受我终生归依为优婆塞。”

    ［一九］第九　孝养

    一

    舍卫城因缘。

    二

    时，孝养婆罗门来诣世尊处。诣已，与世尊互相致问，坐于一面，

    三

    一面坐之孝养婆罗门，以此白世尊曰：“尊者瞿昙！我于如法求食。如法求食以养父母。尊者瞿昙！我如是行，是以应为而为耶？”

    四

    “婆罗门！汝确实如是行应所行。婆罗门！如法求食以养父母者，乃生甚多功德。”

              若人以如法　　　　　孝养父母者
              依法于父母　　　　　因此而行为
              贤者于此世　　　　　当以赞叹彼
              彼至于死后　　　　　又生于天界

    五

    如是言已，孝养婆罗门，以此白世尊曰：“尊者瞿昙，是最胜者……乃至……愿世尊从今日以后，受我终生归依为优婆塞。”

    ［二〇］第十　乞食

    一

    舍卫城因缘。

    二

    时乞食婆罗门，来诣世尊之处。诣而与世尊互相致问，坐于一面。

    三

    一面坐之乞食婆罗门，以此白世尊曰：“尊者瞿昙！我亦乞食者。尊者亦乞食者。于此则无何差异。”

    四

    ［世尊：］唯作乞他食　　　　　并非是比丘
              执持恶臭法　　　　　并非是比丘
              功德恶舍去　　　　　依智慧于世
              以修梵行者　　　　　是名为比丘

    五

    如是言已，乞食婆罗门，以此白世尊曰：“尊者瞿昙！是最胜者……乃至……愿尊者瞿昙从今日以后，受我终生归依做优婆塞。”

    ［二一］第十一　参伽罗婆

    一

    舍卫城因缘。

    二

    时，名唤参伽罗婆婆罗门住舍卫城。是水净行者，依水求得清净，朝夕入水，行沐浴行。

    三

    时尊者阿难，清晨着衣持钵，入舍卫城乞食。于舍卫城乞食后，收钵而来诣世尊处，诣而礼敬世尊，坐于一面。

    四

    坐一面尊者阿难，以此白世尊曰：“世尊！于此名唤参伽罗婆婆罗门住舍卫城。是水净行者，依水求得清净，朝夕入水，行沐浴行。世尊，愿垂哀怜，到参伽罗婆婆罗门家。”

    五

    世尊，许允此而默然。

    六

    时，世尊清晨，着衣持钵，到参伽罗婆婆罗门家，即坐于所设之座。

    七

    时参伽罗婆婆罗门，近诣世尊前，与世尊互相致问，坐于一面。

    八

    世尊以此告一面坐之参伽罗婆婆罗门曰：“婆罗门！汝为水净行者，依水求得清净，朝夕入水，行沐浴行，真实否？”

    九

    “尊者瞿昙！是真实。”

    一〇

    “婆罗门！汝见有如何利益，为水净行者，依水求得清净，朝夕入水，行沐浴行耶？”

    一一

    “尊者瞿昙！我于此日间所为之恶业，依夕时沐浴洗落，夜间所为之恶业，依清晨沐浴将之洗落。尊者瞿昙！我见此利益故，为水净行者，依水求得清净，朝夕入水，行沐浴行。”

    一二

    ［世尊：］婆罗门戒律　　　　　渡津之法湖
              澄清无污秽　　　　　常受善人赞
              圣者浴其处　　　　　体净渡彼岸

    一三

    如是已言，参伽罗婆婆罗门，以此白世尊曰：“尊者瞿昙！是最胜者……乃至……愿尊者瞿昙从今日以后，受我终生归依为优婆塞。”

    ［二二］第十二　库摩都萨邑

    一

    如是我闻。尔时，世尊住释迦族之库摩都萨邑。

    二

    时，世尊清晨，着衣持钵，入库摩都萨乞食。

    三

    其时，库摩都萨邑之婆罗门与家主等，因事而集聚于集会堂。雨绵绵下降。

    四

    时，世尊来到其集会堂。

    五

    库摩都萨婆罗门与家主等，见世尊从远而来。

    六

    见而言曰：“彼秃头沙门等是谁耶？彼等何以不知集会法耶？”

    七

    时世尊以偈谓语库摩都萨婆罗门家主等曰：

              无善人之处　　　　　并非是集会
              语不如法者　　　　　并非是善人
              若以灭贪欲　　　　　瞋恚与愚痴
              能语于如法　　　　　始称为善人

    八

    如是言已，库摩都萨婆罗门家主等，以此白世尊曰：“尊者瞿昙！是最胜者……乃至……愿尊者瞿昙从今日以后，受我等终生归依为优婆塞。”

    此嗢陀南：

              耕田优陀耶　　　　　并提婆比多
              大富婆罗门　　　　　憍傲与违义
              木匠及采薪　　　　　孝养并乞食
              及参伽罗婆　　　　　库摩都萨等
              总合为十二
汉译南传大藏经第 13 册 No. 0006 相应部经典(第1卷-第11卷)

    第八　婆耆沙长老相应

    ［一］第一　出离

    一

    如是我闻。尔时，尊者婆耆沙与乃师尊者尼俱律陀劫波，共住于阿腊毗之阿伽罗婆奢提耶。

    二

    其时，尊者婆耆沙乃出家不久之新比丘，被留作精舍之看守人。

    三

    其时众多妇人为参观精舍，装饰打扮而来阿兰若。

    四

    时尊者婆耆沙，见彼等妇人而生不快，贪欲污其心。

    五

    时尊者婆耆沙如是思念：“我心生不快，贪欲污我心，对我实是甚悲痛。别人无从灭我心之不快而令愉悦。我自灭我心之不快、令生愉快。”

    六

    时，尊者婆耆沙，自灭自己之不快而生愉悦，其时以唱此偈曰：

              由家而无家　　　　　于我之出离
              实是从黑闇　　　　　无法之思起
              然其生世高　　　　　以习强弓法
              不知于退屈　　　　　千人弓术者
              一时周放矢　　　　　多比于其数
              妇女子等来　　　　　不能乱我心
              我强立于法　　　　　我一度于彼
              日种之佛陀　　　　　所说导涅槃
              依此以开导　　　　　我心乐于此
              如是我居住　　　　　波旬来则来
              恶魔我亦应　　　　　扬拂之令汝
              不能寻觅出　　　　　我所行之道

    ［二］第二　不快

    一

    尔时……乃至……

    二

    尊者婆耆沙与乃师尼俱律陀劫波，共住于阿腊毗之阿伽罗婆奢提耶。

    三

    其时，尊者尼俱律陀劫波，从乞食归，食后而入室，至夕夜，或至翌日早皆不出户门。

    四

    其时尊者婆耆沙生不快，贪欲污其心。

    五

    时婆耆沙生如是思念：“我心生不快，贪欲污我心。对我甚实悲痛。别人无从灭我心之不快而生愉悦，我须自灭我之不快，而令生愉悦。”

    六

    时，尊者婆耆沙，自灭自己之不快，令生愉悦。其时唱此等偈曰：

              思快不快者　　　　　舍诸着家念
              不欲住何处　　　　　离欲之住处
              无有欲之思　　　　　此则是比丘
              地载空所覆　　　　　世间诸一切
              悉是无常老　　　　　有智悟此住
              人见闻触思　　　　　皆悉依执着
              除此依欲念　　　　　无污无染者
              是云为牟尼　　　　　凡常者易陷
              六十之依着　　　　　不法之觉想
              此等不行往　　　　　任何之部类
              不语恶语者　　　　　此则是比丘
              有天禀之资　　　　　长夜心寂静
              无欺无欲念　　　　　贤达寂静道
              牟尼依涅槃　　　　　以灭除烦恼
              待般涅槃时

    ［三］第三　轻蔑温和者

    一

    尔时，尊者婆耆沙与乃师尊者尼俱律陀劫波，共住于阿腊毗之阿伽罗婆奢提［庙］。

    二

    其时，尊者婆耆沙以夸自己之顿才，轻蔑其他温和比丘等。

    三

    时，尊者婆耆沙生如是思念：“以夸自己之顿才，轻蔑其他温和比丘等。对我实是甚悲痛。”

    四

    如是尊者婆耆沙，自己省悔，其时唱此偈曰：

              舍慢瞿昙徒　　　　　无余离慢道
              昏醉于慢道　　　　　悔之焉不久
              覆覆于慢行　　　　　人人堕地狱
              慢堕地狱者　　　　　长夜于悲痛
              道之胜利者　　　　　正行者比丘
              何时皆不悲　　　　　以受誉安乐
              彼实法乐者　　　　　于世不固陋
              精进离盖障　　　　　清拂无余慢
              依智慧灭尽　　　　　烦恼寂静者

    ［四］第四　阿难

    一

    尔时，尊者阿难住舍卫城祇树给孤独园。

    二

    时，尊者阿难，清晨着衣持钵，尊者婆耆沙为随侍入舍卫城乞食。

    三

    其时，尊者婆耆沙生不快，贪欲污其心。

    四

    时，尊者婆耆沙以偈白阿难曰：

              我为贪欲烧　　　　　我乃心炎燃
              瞿昙哀怜我　　　　　请说消火法

    五

    ［阿难：］依于颠倒想　　　　　汝心之炎燃
              以呼起贪欲　　　　　令止见净相
              见诸行无常　　　　　苦恼非自己
              消灭大贪火　　　　　勿为屡次烧
              集心于一点　　　　　令其住静寂
              依于不净想　　　　　令修自己心
              有于身念住　　　　　以满厌恶情
              习修于无相　　　　　消灭慢随眠
              依其慢现观　　　　　得行于寂静

    ［五］第五　善说

    一

    ［尔时，世尊］住舍卫城祇树给孤独园……

    二

    于此，世尊呼诸比丘：“诸比丘！”

    三

    “唯然，世尊！”彼等诸比丘奉答世尊。

    四

    世尊以此宣说：“诸比丘！四支具足之语，乃善说而非恶说。无罪垢，不令识者非难。四支者何？

    五

    诸比丘！于此语善说而非恶说。语法而非不法。语爱语而非非爱语。语真实而非虚假。诸比丘！此四支具足之语，乃善说而非恶说。无罪垢，不令识者非难。”

    六

    世尊以此宣说，善逝以此宣说，又作如是言曰：

              为善人所云　　　　　第一语于美
              第二语如法　　　　　勿语不如法
              第三语优美　　　　　勿以语粗犷
              第四语真实　　　　　勿以语虚伪

    七

    时尊者婆耆沙，即从座起，一肩着衣，合掌礼拜世尊，以此白世尊曰：“世尊！我涌思念！善逝！我涌思念！”

    八

    世尊曰：“婆耆沙！请说。”

    九

    时尊者婆耆沙白世尊，以适当之偈予奉赞：

              人以语其语　　　　　勿令自己苦
              亦无害他语　　　　　此为语善语
              人语善故事　　　　　其语以快耳
              不语他人恶　　　　　此则云善美
              真实甘露语　　　　　此乃从古法
              以谓真义法　　　　　善人悉确立
              佛陀所说语　　　　　达涅槃安稳
              以至尽苦边　　　　　此实无上语

    ［六］第六　舍利弗

    一

    尔时，尊者舍利弗住舍卫城祇树给孤独园。

    二

    其时，尊者舍利弗以和蔼语、明了、无浊声，使明知意义之法语、教示、利益、鼓励诸比丘。彼等诸比丘，深切注意，虔诚，心意集中，倾耳闻法。

    三

    时尊者婆耆沙生如是思念：“此尊者舍利弗，以和蔼之语，明了、无浊声，使明知意义之法语，教示、利益、鼓励诸比丘。彼等诸比丘，深切注意，虔诚，心意集中，倾耳闻法。我今向尊者舍利弗，应以适当之偈赞叹。”

    四

    时，尊者婆耆沙则从座起，一肩着衣，合掌礼尊者舍利弗，以此称尊者舍利弗：“吾友舍利弗！我涌思念！吾友舍利弗！我涌思念。”

    五

    “吾友婆耆沙！请说。”

    六

    时，尊者婆耆沙以适当之偈，向尊者舍利弗赞叹曰：

              智慧深而贤　　　　　巧分道非道
              大智舍利弗　　　　　说法诸比丘
              略说又广说　　　　　如舍利鸟声
              无浊妙辩涌　　　　　其声犹如蜜
              快乐耳爽美　　　　　说而心跃欢
              注意以倾耳　　　　　比丘等听闻

    ［七］第七　自恣

    一

    尔时，世尊与五百比丘众共住舍卫城东园鹿子母讲堂，皆是阿罗汉。

    二

    其时，世尊是日布萨自恣之日，为比丘众所围绕，坐于露地。

    三

    时，世尊默然，环视比丘众，言诸比丘：

    四

    “诸比丘！我今自恣。汝等对我身语，有否云何非难耶？”

    五

    如是言已。尊者舍利弗即从座起，一肩着衣，合掌礼世尊，以此白曰：“否也！世尊。我等于世尊之身上，不见有可非议者。世尊！世尊令未生之道生，令知未知之道，说未说之法。道之知者，是道之了者，道之巧者。今弟子等顺从道，而后能具有道者。世尊！我亦向世尊自恣。世尊！我之身语，有否云何可非难耶？”

    六

    “否也。舍利弗！我对汝之身语，亦无何可非难。舍利弗！汝是贤者、大智者、广智者、捷智者、锐智者，贯通智者。舍利弗！犹如转轮王之长子，以正转父王所转之车轮。舍利弗！如是汝正转我所转之无上法轮。”

    七

    “世尊！若于我身语，皆无可非难者，此五百比丘众之身语，尚有何可予非难耶？”

    八

    “舍利弗！此五百比丘之身语，我无可非难。舍利弗！此五百比丘中，有六十比丘是三明者，六十比丘是六通者，六十比丘是俱解脱者，其他是慧解脱者。”

    九

    时，尊者婆耆沙即从座起，一肩着衣，合掌礼世尊，以此白世尊曰：

    一〇

    “世尊！我涌思念。善逝，我涌思念！”

    一一

    世尊曰：“婆耆沙，请说。”

    一二

    时，尊者婆耆沙，以适当之偈，向世尊赞叹曰：

              今乃十五夜　　　　　为众之清净
              五百比丘集　　　　　无污断结缚
              无后有圣者　　　　　犹如转轮王
              大臣等围绕　　　　　譬如限大海
              惠遍此大地　　　　　如是战胜者
              无上商队主　　　　　三明灭死魔
              弟子等敬礼　　　　　此等世尊子
              于此不曾弄　　　　　无用之辩者
              拔去渴爱箭　　　　　敬礼日种佛

    ［八］第八　千以上

    一

    尔时，世尊与千二百五十人比丘，俱住舍卫城祇树给孤独园。

    二

    其时，世尊依导引涅槃之法语，教示、利益、鼓励诸比丘。彼等诸比丘，深切注意，虔诚、心意集中、倾耳闻法。

    三

    时，尊者婆耆沙如是思念：“今世尊依导引涅槃之法语，教示、利益、鼓励诸比丘。彼等诸比丘，深切注意，虔诚、心意集中，倾耳闻法。我今以适当之偈，向世尊赞叹。”

    四

    时，尊者婆耆沙即从座起，一肩着衣，合掌礼敬世尊，以此白世尊曰：“世尊！我涌思念，善逝！我涌思念。”

    五

    世尊曰：“婆耆沙，请说。”

    六

    时，尊者婆耆沙，以适当之偈，向世尊赞叹曰：

              千以上比丘　　　　　以离尘垢法
              何处均无怖　　　　　礼敬说涅槃
              应供善逝尊　　　　　正觉者所说
              无有垢秽法　　　　　彼等比丘闻
              比丘众围绕　　　　　实正觉者光
              世尊实龙象　　　　　第七之圣者
              犹如大雨降　　　　　弟子等受润
              为奉见我师　　　　　从日住出来
              弟子之一人　　　　　我是婆耆沙
              礼敬大雄足

    七

    “婆耆沙！此等偈乃汝以前所作耶？或汝立即忆起者耶？”

    八

    “世尊！此等偈非以前之作，乃我当今立即所现。”

    九

    “然则，婆耆沙！既非以前所作者，即更再多说。”

    一〇

    “唯然！世尊！”尊者婆耆沙奉答世尊，即说更多偈赞世尊：

              胜恶魔邪路　　　　　行破诸障碍
              结缚切断者　　　　　分别说清法
              我等度瀑流　　　　　说示种种道
              于所说不死　　　　　我等法见者
              树立不运去　　　　　贯串光作者
              过一切见处　　　　　以见于涅槃
              自知并自证　　　　　其最上之法
              我等说十处　　　　　于所善说法
              知法之学者　　　　　无放逸余地
              依此世尊法　　　　　常在不放逸
              礼敬而修学

    ［九］第九　憍陈如

    一

    尔时，世尊住王舍城竹林栗鼠养饵所。

    二

    时，尊者阿若憍陈如，甚久始诣世尊处。诣而五体投地于世尊足，以口接吻世尊之足，手磨而呼自名曰：“世尊！我是憍陈如；善逝！我是憍陈如。”

    三

    时，尊者婆耆沙如是思念：“此尊者阿若憍陈如，甚久始诣世尊处，诣而五体投地于世尊之足，以口接吻世尊之足，手磨自呼名曰：‘世尊！我是憍陈如；善逝！我是憍陈如。’今尊者阿若憍陈如，于世尊面前，我以适当之偈赞叹。”

    四

    时，尊者婆耆沙，即从座起，一肩着衣，合掌礼世尊，以此白世尊曰：“世尊！我涌思念；善逝，我涌思念。”

    五

    世尊曰：“婆耆沙！请说。”

    六

    时，尊者婆耆沙对尊者阿若憍陈如，于世尊面前，以适当之偈赞曰：

              上座憍陈如　　　　　随顺佛所证
              虔诚出离者　　　　　屡屡快乐于
              远离之乐住　　　　　行如师之教
              弟子之所达　　　　　学于不放逸
              一切以达此　　　　　有具大威力
              到达于三明　　　　　巧于他心智
              法嗣憍陈如　　　　　今头礼师足

    ［一〇］第十　目犍连

    一

    尔时，世尊与五百比丘众，俱住王舍城伊师耆利山侧黑曜岩，皆是阿罗汉。时，尊者大目犍连，以验彼等之心，解脱而无亿波提。

    二

    时，尊者婆耆沙作如是思念：“今世尊与五百比丘众，俱住王舍城伊师耆利山侧黑曜岩，皆是阿罗汉。尊者大目犍连，以验彼等之心，悉解脱而无亿波提。今尊者大目犍连于世尊之面前，我以适当之偈赞叹。”

    三

    时，尊者婆耆沙，即从座起，一肩着衣，合掌礼世尊，以此白世尊曰：“世尊！我涌思念；善逝！我涌思念。”

    四

    世尊曰：“婆耆沙！请说。”

    五

    时，尊者婆耆沙对尊者大目犍连，于世尊面前，以适当之偈赞曰：

              达苦恼彼岸　　　　　坐山侧圣者
              胜死达三明　　　　　弟子等礼敬
              大神力目连　　　　　验他诸人心
              彼等心解脱　　　　　知无有余依
              达苦恼彼岸　　　　　具足一切支
              成满种种相　　　　　彼礼敬瞿昙

    ［一一］第十一　伽伽罗池

    一

    尔时，世尊住瞻波伽伽罗之莲池岸边。有五百比丘众，七百优婆塞，七百优婆夷，数千之诸天俱，世尊依其光颜，依其名声，光辉胜越彼等。

    二

    时，尊者婆耆沙作如是思念：“今世尊住瞻波伽伽罗之莲池岸边。有五百比丘众，七百优婆塞，七百优婆夷，数千之诸天俱。世尊依其光颜，依其名声，光辉胜越彼等。今于世尊面前，我以适当之偈赞叹。”

    三

    时，尊者婆耆沙即从座起，一肩着衣，合掌礼世尊，以此白世尊曰：“世尊！我涌思念；善逝！我涌思念。”

    四

    世尊曰：“婆耆沙！请说。”

    五

    时，尊者婆耆沙于世尊面前，以适当之偈赞曰：

              如无云空月　　　　　无云太阳耀
              鸯耆罗牟尼　　　　　荣光耀世界

    ［一二］第十二　婆耆沙

    一

    尔时，世尊住舍卫城祇树给孤独园。

    二

    其时，尊者婆耆沙，得阿罗汉果不久，耽味于解脱乐，其时，唱此偈曰：

              我昔耽作诗　　　　　村庄市里游
              时见正觉者　　　　　我于生正信
              佛陀为我说　　　　　蕴处界等法
              我闻如是法　　　　　无家而出家
              实于圣者见　　　　　入其道之道
              比丘比丘尼　　　　　利益成正觉
              我来于佛前　　　　　实是善来者
              到达于三明　　　　　遂行如佛教
              我得清天眼　　　　　以知于宿命
              得三明神通　　　　　巧知于他心

    此嗢陀南：

              出离与不快　　　　　轻蔑温和者
              阿难与善说　　　　　舍利弗自恣
              千人之以上　　　　　憍陈如目连
              及伽伽罗池　　　　　依于婆耆沙
              总数为十二
汉译南传大藏经第 13 册 No. 0006 相应部经典(第1卷-第11卷)

    第九　森林相应

    第一　苇品

    ［一］第一　远离

    一

    如是我闻。尔时，有比丘住拘萨罗国之茂林。

    二

    其时，彼比丘，去往日住，至住家，起恶不善之思。

    三

    时，住彼森林之天神，怜悯彼比丘，欲警觉此比丘，令思有益，而接近此比丘。

    四

    近而以偈语此比丘曰：

              入森求远离　　　　　汝心走外界
              对人与灭欲　　　　　离贪欲心安
              除不快正念　　　　　我等赞善人
              地狱尘难除　　　　　勿运渴爱尘
              如鸟浴沙泥　　　　　挺身羽尘落
              如是之比丘　　　　　于正念正勤
              拂落沾身尘

    五

    时，彼比丘受天神所警策而起惊惺。

    ［二］第二　看护

    一

    尔时，有比丘住拘萨罗国之茂林。

    二

    其时，彼比丘去往日住而睡眠。

    三

    时，住于林中之一天神，怜悯比丘，欲警觉彼比丘，令思有益，以诣比丘之处。

    四

    诣已以偈语彼此丘曰：

              比丘当醒起　　　　　何故而睡卧
              睡眠有何益　　　　　有病毒箭射
              烦恼人何眠　　　　　依信而出家
              身为无家者　　　　　始增养其信
              勿陷睡眠域

    五

    ［比丘：］乐欲无常灭　　　　　痴汉迷醉此
              以解脱结缚　　　　　出家无所著
              眠之何故责　　　　　解脱灭贪欲
              以超过无明　　　　　其智已清净
              如是之出家　　　　　何故受见责
              依明破无明　　　　　以灭尽诸漏
              无忧亦无闷　　　　　如是之出定
              何故受见责　　　　　精进而不挠
              冀望于涅槃　　　　　常勇猛精进
              如是之出家　　　　　何故受见责

    ［三］迦叶（猎夫）

    一

    尔时，尊者迦叶住拘萨罗国之茂林。

    二

    其时，尊者迦叶去往日住，教诫一猎夫。

    三

    时住彼林中有一天神，怜悯尊者迦叶，欲警觉尊者迦叶，令思有益，来至尊者迦叶处。

    四

    到已，而以偈语尊者迦叶曰：

              往山险猎师　　　　　无智无心者
              非为教诫时　　　　　我见如痴汉
              彼闻亦不悟　　　　　连见亦不见
              虽然与语法　　　　　愚者不悟义
              迦叶犹如与　　　　　十指之光明
              彼不见物形　　　　　因无眼可见

    五

    时，尊迦叶，依其天神之警觉而惊起。

    ［四］第四　多数（游）方者

    一

    尔时，众多比丘住拘萨罗国之茂林。

    二

    时彼等诸比丘，渡过雨期三月，之后而外出游方。

    三

    时，住彼林中有一天神，不见彼等诸比丘，而心生悲，其时以唱此偈曰：

              多见空居座　　　　　我今心不乐
              多闻美说者　　　　　瞿昙弟子等
              已从何处去

    四

    如是言已，其他之天神，以偈语其天神曰：

              或者磨揭陀　　　　　或者拘萨罗
              或者往跋耆　　　　　如无系蹄鹿
              比丘等无家　　　　　而能自在住

    ［五］第五　阿难

    一

    尔时，尊者阿难住拘萨罗国之茂林。

    二

    其时，尊者阿难多说在家诸事而住。

    三

    时住彼林中一天神，怜悯尊者阿难，欲警觉尊者阿难，令思有益。来至阿难之处说偈曰：

              入树下居住　　　　　潜心于涅槃
              瞿昙禅思之　　　　　勿为于放逸
              以行于杂谈　　　　　与汝有何用

    四

    时，尊者阿难受天神之警觉而惊起。

    ［六］第六　阿那律

    一

    尔时，尊者阿那律住拘萨罗国之茂林。

    二

    时，尊者阿那律俗家之妻，为三十三天天神之阇利仁，来诣尊者阿那律处。

    三

    诣已以偈语阿那律曰：

              请卿来此住　　　　　具一切爱欲
              以发起志愿　　　　　生于忉利天
              而尝天妃拥　　　　　围绕耀光辉

    四

  ［阿那律：］滞著有身见　　　　　天女等之祸
              天女之所得　　　　　人人亦成祸

    五

  ［阇利仁：］为世所称赞　　　　　忉利天住家
              不见欢喜园　　　　　非知快乐事

    六

  ［阿那律：］愚者汝不知　　　　　佛之所宣说
              一切行无常　　　　　皆为生灭性
              生者而又灭　　　　　此等之寂静
              始是真快乐　　　　　阇利仁天界
              我无受住家　　　　　越过此轮回
              从今无他生

    ［七］第七　那伽达多

    一

    尔时，尊者那伽达多住拘萨罗国之茂林。

    二

    其时，尊者那伽达多于清晨，趁早入村，过午后则迟归林中。

    三

    时，住彼林中一天神，怜悯尊者那伽达多，欲警觉尊者那伽达多，令思有益，来到尊者那伽达多处。

    四

    到已，以偈语尊者那伽达多曰：

              那伽达多友　　　　　汝过早入村
              日迟始归林　　　　　与在家人交
              同以为苦乐　　　　　我那伽达多
              惟恐过大胆　　　　　与在家人交
              力强之死王　　　　　将落恶魔领

    五

    时，尊者那伽达多，依天神之警觉而惊起。

    ［八］第八　家妇

    一

    尔时，一比丘住拘萨罗国之茂林。

    二

    其时，有一比丘多住于在家。

    三

    时，彼林住一天神，怜悯其比丘、欲警觉其比丘，令思有益，到其家中化作家妇，到其比丘处。

    四

    到已，以偈告彼比丘曰：

              河之岸或者　　　　　市门之闲场
              集会堂等地　　　　　街头或市集
              私议汝与妾　　　　　原来为何故

    五

    ［比丘：］世多不快语　　　　　苦行者堪忍
              不因此焦心　　　　　不因此痛苦
              如风怖林鹿　　　　　其声亦惊人
              若谓轻其心　　　　　修行不成就

    ［九］第九　跋耆子（毗舍离）

    一

    尔时，有跋耆子比丘，住毗舍离之茂林。

    二

    时，毗舍离整夜行祭事。

    三

    时，其比丘闻毗舍离器乐、声乐之骚音而叹息，其时以唱偈曰：

              如弃林木材　　　　　我等独住森
              实则如是夜　　　　　谁比我等幸

    四

    时，彼林住一天神，怜悯此比丘，欲警觉此比丘，令思有益，来到此比丘之处。

    五

    到已，以偈语此比丘曰：

              若弃林木材　　　　　汝虽独住森
              众多人羡汝　　　　　犹如堕狱者
              羡慕生天者

    六

    时，此比丘受其天神之警觉而起惊。

    ［一〇］第十　诵经（法）

    一

    尔时，有比丘住拘萨罗国之茂林。

    二

    其时，此比丘，以往甚勤诵经，今则不勤，默然而坐。

    三

    时，住彼林中天神，不得复闻此比丘之法，来到比丘之处。

    四

    到已，而以偈语此比丘曰：

              比丘汝何故　　　　　今交诸比丘
              不诵法句耶　　　　　人闻得欢喜
              现在得称赞

    五

    ［比丘：］依离欲至果　　　　　前望于法句
              今依离至果　　　　　见闻思何物
              依智慧舍弃　　　　　善人是为教

    ［一一］第十一　不正思惟（思惟）

    一

    尔时，有比丘住拘萨罗国之茂林。

    二

    时，彼比丘去往日住，起恶不善觉，即欲觉、瞋觉、害觉。

    三

    时，住其林中一天神，怜悯此比丘，欲警觉此比丘，令思有益，来到此比丘之处。

    四

    到已，以偈语比丘曰：

              汝依不正思　　　　　醉不善觉想
              舍不正思惟　　　　　以为正思惟
              对于师法僧　　　　　勿从戒退转
              汝斯达欢喜　　　　　无疑得喜乐
              从此欢喜多　　　　　应尽诸苦恼

    五

    时，此比丘依天神之警觉而起惊。

    ［一二］第十二　中午（鸣动）

    一

    尔时，比丘住拘萨罗国之茂林。

    二

    时，住其林一天神，来到比丘之处。

    三

    到已，走近此比丘，以言偈曰：

              在日之炎盛　　　　　鸟停枝不动
              大林声鸣放　　　　　恐怖以袭我

    四

    ［比丘：］在日之炎盛　　　　　鸟停枝不动
              大林声鸣放　　　　　我满其快乐

    ［一三］第十三　不制御根（多比丘）

    一

    尔时，众多比丘住拘萨罗国之茂林。掉举、心乱、轻骚、絮叨而多无聊语、妄念不正知、心不静、散乱、诸根不制御。

    二

    时，住其林之天神，怜悯此比丘等，欲警觉彼等诸比丘，令思有益，来到此比丘等处。

    三

    到已，而以偈语彼等诸比丘曰：

              往昔瞿昙之　　　　　弟子比丘等
              安乐而其住　　　　　心无求乞食
              心无求而住　　　　　知世之无常
              彼等苦恼尽　　　　　如今比丘等
              以恶向自己　　　　　如村长于村
              心为他富夺　　　　　餐食而寝卧
              于僧不合掌　　　　　此有人礼我
              然而被遗弃　　　　　无主之人众
              犹如诸死尸　　　　　我对放逸者
              其众人以语　　　　　于不住放逸
              人人我归依

    四

    时，彼等诸比丘依天神之警觉而起惊。

    ［一四］第十四　红莲（白莲）

    一

    尔时，一比丘住拘萨罗国之茂林。

    二

    时，此比丘食后收钵，入于莲池，以嗅红莲之香。

    三

    时，住彼林一天神，怜悯此比丘，欲警觉此比丘，令思有益。来到比丘处。

    四

    到已，以偈语其比丘曰：

              此水所生花　　　　　不予汝嗅闻
              此亦一盗者　　　　　汝盗香花人

    五

    ［比丘：］不取又不折　　　　　离而嗅莲香
              如何汝云我　　　　　是花香盗人
              以掘其根头　　　　　或餐其莲茎
              如是行暴人　　　　　何故汝不云

    六

    ［天神：］如下婢污衣　　　　　不净粗暴人
              我不言此语　　　　　云汝则相应
              无有罪污秽　　　　　常求清净人
              恶如毛毫端　　　　　见犹天云大

    七

    ［比丘：］夜叉我知汝　　　　　又以哀怜我
              以如是见时　　　　　夜叉又语我

    八

    ［天神：］我非靠汝生　　　　　亦非指为恶
              比丘汝自己　　　　　不得为不知
              如何去善趣

    九

    时，此比丘依天神之警觉，而起惊。

    此嗢陀南：

              远离与看护　　　　　迦叶与多数
              阿难阿那律　　　　　及那伽达多
              家妇跋耆子　　　　　毗舍离诵经
              不正思午日　　　　　及不制御根
              红莲等十四
汉译南传大藏经第 13 册 No. 0006 相应部经典(第1卷-第11卷)

    第十　夜叉相应

    ［一］第一　因陀迦

    一

    尔时，世尊住王舍城，因陀峰山，因陀夜叉之住处。

    二

    时，因陀迦夜叉来诣世尊处。诣而以偈白世尊曰：

              诸佛说此色非命　　　　　然则如何命在身
              此骨与肉何处来　　　　　如何此生住母胎

    三

    ［世尊：］初有迦罗逻　　　　　由此迦罗逻
              而有阿部昙　　　　　由此阿部昙
              由生肉肉生　　　　　肉肉生坚肉
              由坚肢节生　　　　　生发及毛爪
              如是母以取　　　　　饮料及食物
              住于母胎者　　　　　依此而生长

    ［二］第二　释罗

    一

    尔时，世尊住王舍城灵鹫山。

    二

    时，名释罗夜叉，来诣世尊处。诣已以偈白世尊曰：

              卿离一切缚　　　　　解脱之沙门
              教化其他者　　　　　非卿之所为

    三

    ［世尊：］释罗与众交　　　　　无论之形态
              非相应智人　　　　　唯倾心同情
              以是寂静心　　　　　虽教化于他
              亦不为所缚　　　　　唯同情爱怜

    ［三］第三　针毛

    一

    尔时，世尊住伽耶之石床，针毛夜叉之住处。

    二

    时，怯罗夜叉与针毛夜叉路过世尊近处。

    三

    时，怯罗夜叉告针毛夜叉曰：“此是沙门。”

    四

    “不！此非沙门，是小沙门。至少知彼是沙门耶！小沙门耶！［暂］为小沙门。”

    五

    时，针毛夜叉来诣世尊处。诣已，以身碰世尊。

    六

    时，世尊将身闪避。

    七

    时，针毛夜叉，以此白世尊：“沙门！恐怖我耶？”

    八

    “不！友！我非恐怖，然而，与汝相触，总非善事。”

    九

    “沙门！我问汝，汝若不能说明，汝当乱心，当破汝之心脏，取汝之两脚，投诸恒河之彼岸。”

    一〇

    “不！友！我于包括天界、魔界、梵天界之世界，于沙门、婆罗门人天之众中，不见我心乱、破我心脏，取两脚投诸恒河彼岸者。然而，友！欲者先问。”

    一一

              贪欲与瞋恚　　　　　以何为因起
              快不快恐怖　　　　　又从何因生
              犹如童子等　　　　　放其缚足鸟
              心想何处起

    一二

    ［世尊：］贪欲与瞋恚　　　　　当由渴爱起
              快不快恐怖　　　　　悉由自己生
              犹如童子等　　　　　放其缚足鸟
              心想由此起　　　　　身从渴爱生
              尼俱律陀树　　　　　其干由根生
              凡夫着爱欲　　　　　如遍林蔓草
              知其生因者　　　　　则以灭此因
              谛听之夜叉　　　　　彼等前来渡
              难渡渡瀑流　　　　　无有受再生

    ［四］第四　摩尼跋陀

    一

    尔时，世尊住摩揭陀国，摩尼摩罗迦制底之摩尼跋陀夜叉住处。

    二

    时，摩尼跋陀夜叉来诣世尊处。诣己，于世尊处说此偈曰：

              常于正念人幸福　　　　　以持正念得安乐
              正念明日犹言祥　　　　　彼解脱一切愤怒

    三

    ［世尊：］常于正念人幸福　　　　　以持正念得安乐
              正念明日犹吉祥　　　　　然彼不解一切怒
              是心日夜乐不害　　　　　以慈悲一切有情
              于彼无有任何怒

    ［五］第五　左奴

    一

    尔时，世尊住舍卫城祇树给孤独园。

    二

    时有优婆夷名左奴之子，为夜叉所魅惑。

    三

    时，优婆夷叹息，而唱此等偈曰：

              我常闻如是　　　　　阿罗汉宣说
              我常闻如是　　　　　阿罗汉宣说
              然则今日我　　　　　见夜叉魅弄
              左奴为何事　　　　　十四十五日
              半月第八日　　　　　得神变分日
              奉持八斋戒　　　　　以住于布萨
              以行于梵行　　　　　夜叉不能魅
              我闻罗汉说　　　　　然我今日见
              夜叉魅左奴　　　　　此乃为何事

    四

    ［夜叉：］十四十五日　　　　　半月第八日
              得神变分日　　　　　奉持八斋戒
              以住于布萨　　　　　以住梵行者
              夜叉不能魅　　　　　我闻罗汉说
              左奴若醒觉　　　　　以此可语汝
              此乃夜叉语　　　　　不分公与私
              勿行任何恶　　　　　若作恶业者
              又若为欲为　　　　　如鸟跃上逃
              难逃汝苦恼

    五

    ［左奴：］人皆哭死人　　　　　生别时亦哭
              我活活于此　　　　　母何故泣我

    六

  ［优婆夷：］人皆泣子死　　　　　生别时亦哭
              然一度离欲　　　　　而且又归来
              亦以哭其子　　　　　其生亦似死
              子汝出烬炎　　　　　愿不再堕烬
              爱子出地狱　　　　　希不再入狱
              逃离为幸福　　　　　谁此语我等
              盛火出家货　　　　　汝欲再烧耶

    ［六］第六　夜叉童子

    一

    尔时，尊者阿那律住舍卫城祇树给孤独园。

    二

    时，尊者阿那律，黎明即起，以诵法句。

    三

    时，夜叉童母之夜叉女，如是告其子曰：

              美哉迦罗汝　　　　　勿骚作音声
              比丘诵法句　　　　　我若知法句
              以如是行者　　　　　乃我等利益
              切勿杀生物　　　　　知而勿妄语
              自己行善戒　　　　　我等脱鬼胎

    ［七］第七　富那婆薮

    一

    尔时，世尊住舍卫城祇树给孤独园。

    二

    其时，世尊就有关涅槃，说法教示、利益、鼓励比丘等。彼等诸比丘、深切注意、虔诚、心意集中、倾耳谛听。

    三

    时，富那婆薮母之夜叉女，以言告其子等：

              静默郁多罗　　　　　富那婆当默
              我暂闻思惟　　　　　无上佛师教
              世尊说涅槃　　　　　解脱诸结缚
              我甚爱此法　　　　　世我子可爱
              世我夫可爱　　　　　然而求此法
              有胜过此等　　　　　子夫虽可爱
              不能脱苦恼　　　　　听闻正法者
              令人解苦恼　　　　　于世败此恼
              迷之于老死　　　　　为解脱老死
              证悟于正法　　　　　我愿闻此法
              富那婆当默

    四

［富那婆薮：］母我乃不语　　　　　静默郁多罗
              倾耳于法者　　　　　闻法为快乐
              因不知正法　　　　　母我迷苦恼
              此乃与迷于　　　　　人天光辉者
              最后身佛陀　　　　　有眼今说法

    五

  ［夜叉女：］善哉如是语　　　　　我子寝我怀
              我子乃贤哉　　　　　我子今爱乐
              无上佛所说　　　　　无染净白法
              子富那婆薮　　　　　我今日心安
              解脱于轮回　　　　　以见于圣谛
              我子郁多罗　　　　　汝亦闻于我

    ［八］第八　须达多

    一

    尔时，世尊住王舍城之寒林。

    二

    其时，给孤独长者，有事到王舍城。

    三

    给孤独长者闻“佛实出现于世。”欲往拜见世尊。

    四

    时，给孤独长者作如是思惟：“今日欲往拜见世尊，时已过迟。明日适时当始往拜见世尊。”则念佛而卧。其夜曾三度以为天亮而起身。

    五

    时，给孤独长者来到墓地之门，诸天则开其门。

    六

    时，给孤独长者走出市镇，当离去时，光灭而暗，恐怖战栗，毛发竖立。长者就此欲退返。

    七

    时，尸婆迦夜叉来现其形，只令闻声：

              百象与百马　　　　　又百之驴车
              百千之女亦　　　　　装摩尼耳环
              于此行一步　　　　　不值十六一
              行进之长者　　　　　行进之长者
              行进始能近　　　　　退避当用脚

    八

    时，给孤独长者，暗灭光现、毛发竖立之恐怖战栗亦静止。

    九

    二度……乃至……

    一〇

    给孤独长者，三度光灭而暗，恐怖战栗，毛发竖立。长者又欲从此而退返。三度尸婆迦夜叉不现其形，只令闻其声……乃至……

    一一

    时，给孤独长者，暗灭光现，毛发竖立之恐怖战栗亦静止。

    一二

    时，给孤独长者，来诣寒林于世尊住处。

    一三

    其时，世尊于夜晓起身，在露地经行。

    一四

    世尊见给孤独长者从远而来，见已下经行处，即坐所设座，坐已，世尊以此言给孤独长者曰：“来！须达多。”

    一五

    时，给孤独长者：“世尊按名呼我。”于此，即于世尊足下，五体投地而白曰：“世尊！轻安而眠耶？”

    一六

    ［世尊：］烦恼火悉消　　　　　婆罗门安眠
              不著于爱欲　　　　　清凉无所依
              断一切执着　　　　　调伏心苦恼
              寂静轻安寝　　　　　是达心寂静

    ［九］第九　叔迦罗（一）

    一

    尔时，世尊住王舍城竹林栗鼠养饵所。

    二

    其时，叔迦罗比丘尼，为被大众围绕而说法。

    三

    时，集叔迦罗比丘尼之信乐夜叉，于王舍城从此街至彼街，从此路至彼路，以说此偈曰：

              王舍城人众　　　　　为何而居耶
              犹如于甘酒　　　　　或醉于卧倒
              以侍叔迦罗　　　　　比丘尼所说
              甘露之道足　　　　　无混浊甘液
              于此饮至再　　　　　饮之不为饱
              思智慧人饮　　　　　如渴旅人雨

    ［一〇］第十　叔迦罗（二）

    一

    尔时，世尊住王舍城竹林栗鼠养饵所。

    二

    其时，有优婆塞施食于叔迦罗比丘尼。

    三

    时，叔迦罗比丘尼之信乐夜叉，于王舍城从此街至彼街，从此路至彼路，以唱此偈曰：

              悉解脱结缚　　　　　施食叔迦罗
              实贤优婆塞　　　　　彼得多功德

    ［一一］第十一　毗罗

    一

    如是我闻。尔时，世尊住王舍城竹林栗鼠养饵所。

    二

    其时，有优婆塞施衣于毗罗比丘尼。

    三

    时，毗罗比丘尼之信乐夜叉，于王舍城从此街至彼街，从此路至彼路，以唱此偈曰：

              脱一切缚轭　　　　　施衣予毗罗
              实贤优婆塞　　　　　彼得多功德

    ［一二］第十二　阿罗毗

    一

    如是我闻。尔时，世尊住阿罗毗之阿罗婆迦夜叉住居。

    二

    时，阿罗婆迦夜叉、白世尊曰：“沙门！出去。”“是！友。”世尊便出去。“沙门！进来。”“是！友。”世尊便进来。

    三

    再度［……乃至］……

    四

    阿罗婆迦夜叉，如此三度白世尊：“沙门！出去。”……［乃至］……“是！友。”世尊便进来。

    五

    阿罗婆迦夜叉，四度白世尊：“沙门！出去。”

    六

    “不！友，我不应出去，由汝所欲为。”

    七

    “沙门！我且问汝，汝若不能答我者，我以汝心乱，破汝心脏，取汝两脚，投诸恒伽河之彼岸。”

    八

    “不！友！我于包括天界，魔界，梵天界之世界，于含括沙门、婆罗门、人天之众中，不见以我心乱，破我心脏，取我两脚、投诸恒伽河之彼岸者。然而汝若欲问则问。”

    九

    ［夜叉：］于此世间人　　　　　何为最胜富
              以善修何物　　　　　赍得以安乐
              何物味最上　　　　　云何之生活
              为最胜生活

    一〇

    ［世尊：］此世信最富　　　　　修善最安乐
              真实最上味　　　　　智慧之生活
              谓最胜生活

    一一

    ［夜叉：］如何渡瀑流　　　　　如何渡大海
              如何超苦恼　　　　　如何为清净

    一二

    ［世尊：］依信渡瀑流　　　　　不逸渡大海
              精进超苦恼　　　　　依智慧清净

    一三

    ［夜叉：］如何得智慧　　　　　如何以得富
              如何以得誉　　　　　如何而结友
              此世行彼世　　　　　如何得不悲

    一四

    ［世尊：］以信阿罗汉　　　　　闻达涅槃法
              不逸分别者　　　　　当得于智慧
              如实堪重荷　　　　　精进者得富
              语真实得誉　　　　　布施友不离
              是为由此世　　　　　无悲往彼世
              求居亦信仰　　　　　真实与调顺
              坚实与舍离　　　　　具此四法者
              死而无有悲　　　　　此世往彼世
              亦无有悲事　　　　　有疑问其他
              沙门婆罗门　　　　　真实与调顺
              堪忍与舍离　　　　　此世有胜者

    一五

    ［夜叉：］今何问其他　　　　　沙门婆罗门
              我已于今日　　　　　得知未来利
              佛实为于我　　　　　来于阿罗毗
              我今施其人　　　　　知有大果事
              我今致礼敬　　　　　正觉法善性
              由村以至村　　　　　游方邑至邑

    此嗢陀南：

              田陀迦与释罗　　　　　针毛摩尼跋陀
              左奴童子夜叉　　　　　那婆薮须达多
              有二之叔迦罗　　　　　毗罗与阿罗毗
汉译南传大藏经第 13 册 No. 0006 相应部经典(第1卷-第11卷)

    第十一　帝释相应

    第一　帝释品

    ［一］第一　须毗罗

    一

    如是我闻。尔时，世尊住舍卫城祇树给孤独园。

    二

    世尊于此言诸比丘：“诸比丘！”彼等诸比丘奉答世尊：“唯然！世尊！”

    三

    世尊以此宣说：

    四

    “诸比丘！远昔阿修罗攻击诸天。诸比丘！时天帝释呼须毗罗天子：‘爱子须毗罗！今此等阿修罗攻击诸天。爱子须毗罗！汝往迎讨阿修罗！’诸比丘！须毗罗天子奉答天帝释：‘唯然！尊者。’而耽于放逸。

    五

    诸比丘！……再度［乃至］

    六

    诸比丘！天帝释三度呼须毗罗天子：‘爱子须毗罗！此等阿修罗，今攻击诸天。爱子须毗罗！汝往迎讨阿修罗。’诸比丘！‘唯然！尊命。’须毗罗天子奉答天帝释，而耽于放逸。

    七

    诸比丘！时天帝释，以偈语须毗罗天子：

              无励无勤勉　　　　　达安乐处者
              须毗罗前往　　　　　我亦往其处

    八

  ［须毗罗：］懒惰无勤勉　　　　　不为所应为
              一切爱欲繁　　　　　示其最胜处

    九

    ［帝释：］懒惰无勤励　　　　　得无限乐者
              须毗罗去往　　　　　我亦往其处

    一〇

  ［须毗罗：］我天主帝释　　　　　无作悲绝望
              得安乐道者　　　　　示其最胜道

    一一

    ［帝释：］若是无所作　　　　　决无有老者
              此实涅槃道　　　　　须毗罗去往
              我亦往其处

    一二

    诸比丘！其实天帝释，自生功德果报，以统理忉利天，应是勤勉精进之称赞者。诸比丘！汝等于此，于此善说之法与律出家。未达者为达，未到者为到，未实现者为实现而勤勉、奋励、精进者，汝等能显耀此事。”

    ［二］第二　须师摩

    一

    ［尔时，世尊］住舍卫城祇树给孤独园。

    二

    世尊于此，言诸比丘：“诸比丘！”彼等诸比丘奉答世尊：“唯然！世尊。”

    三

    世尊以此宣说：

    四

    “诸比丘！远昔阿修罗攻击诸天。诸比丘！时天帝释呼须师摩天子：‘爱子须师摩！此等阿修罗，今攻击诸天，爱子须师摩！汝往迎讨阿修罗。’须师摩天子奉答天帝释：‘唯然！尊者。’而耽于放逸。

    五

    诸比丘！再度……［乃至］……

    六

    诸比丘！天帝释三度呼须师摩天子：‘爱子须师摩！此等阿修罗，今攻击诸天。爱子须师摩！汝往迎讨阿修罗。’诸比丘！须师摩天子奉答天帝释：‘唯然！尊者。’而耽于放逸。

    七

    诸比丘！时天帝释，以偈语须师摩天子：

              无励无勤勉　　　　　达安乐处者
              须师摩去往　　　　　我亦往其处

    八

  ［须师摩：］懒惰无勤励　　　　　不为所应为
              一切爱欲繁　　　　　示其最胜处

    九

    ［帝释：］懒惰无勤励　　　　　得无限乐者
              须师摩去往　　　　　我亦往其处

    一〇

  ［须师摩：］我天主帝释　　　　　无作悲绝望
              得安乐道者　　　　　示其最胜道

    一一

    ［帝释：］若是无所作　　　　　决无有老者
              此实涅槃道　　　　　须师摩去往
              我亦往其处

    一二

    诸比丘！其实天帝释，自生功德果报，以统理忉利天，应是努力精进之称赞者。诸比丘！汝等于此，于此善说之法与律出家，未达者为达，未到者为到，未实现者为实现而努力、奋励、精进者，汝等能显耀此事。”

    ［三］第三　旗尖

    一

    ［尔时，世尊］住舍卫城祇树给孤独园。

    二

    其时，世尊言诸比丘：“诸比丘！”诸比丘奉答世尊：“唯然！世尊。”

    三

    世尊以此宣说：

    四

    “诸比丘！远昔天与阿修罗挑起战争。

    五

    诸比丘！时天帝释呼忉利诸天：‘友！若赴天部之战，起毛发竖立之恐怖、战栗者，汝等当看我旗尖！汝等若看我旗尖者，起毛发竖立之恐怖、战栗当可去除。

    六

    汝等若不看我旗尖者，则看波阇波提天王之旗尖。汝等若看波阇波提天王之旗尖者，起毛发竖立之恐怖、战栗当可去除。

    七

    汝等若不看波阇波提天王之旗尖者，则看婆罗那天王之旗尖……［乃至］……

    八

    汝等若不看婆楼那天王之旗尖者，则看伊舍那天王之旗尖。汝等若看伊舍那天王之旗尖者，起毛发竖立之恐怖、战栗当可去除。’

    九

    诸比丘！若看天帝释之旗尖、波阇波提天王之旗尖、婆楼那天王之旗尖、伊舍那天王者，或可去除；或未可去除其起毛发竖立之恐怖、战栗。

    一〇

    何以故？天帝释未离贪、未离瞋、未离痴、有胆怯病而战栗、恐怖，是逃避者。

    一一

    诸比丘！我亦语如是：‘汝等或往森林，或于树下，或入空屋而起毛发竖立之恐怖、战栗者，其时当念我！彼世尊是应供、等正觉、明行足、善逝、世间解、无上师、调御丈夫、天人师、佛、世尊。’

    一二

    诸比丘！汝等若忆念我者，当可去除其起毛发竖立之恐怖、战栗。

    一三

    若不忆念我者，则以忆念法，法乃由世尊之所善说者。有现在果报、不隔时，当得云来见者，导引于涅槃者，是有识之士之各自所当知。

    一四

    诸比丘！汝等若忆念法者，当可去除其起毛发竖立之恐怖、战栗。

    一五

    若不忆念法者，则忆念僧伽。世尊之弟子僧伽乃善行者。世尊之弟子僧伽乃真正行者。世尊之弟子僧伽乃正道行者。世尊之弟子僧伽乃可尊教之修行者。即四双八辈是。此世尊之弟子僧伽值得供养、值得尊敬、值得布施、值得合掌礼拜、是世间无上福田。

    一六

    诸比丘，若忆念僧伽者，当可去除其起毛发竖立之恐怖、战栗。

    一七

    何以故？诸比丘！如来、应供、等正觉者，乃离贪、离瞋、离痴、无胆怯、无战栗、无恐怖、无逃避者。”

    一八

    世尊如此宣说。善逝说已、师更宣说次偈曰：

              林中或树下　　　　　孤寂场所时
              诸比丘思念　　　　　正等正觉者
              汝等无恐怖　　　　　若是世间主
              人中之牛王　　　　　不忆念佛者
              则忆念善说　　　　　导引涅槃法
              不忆念善说　　　　　导于涅槃法
              则忆念僧伽　　　　　无上之福田
              如是佛法僧　　　　　若以忆念者
              比丘等恐怖　　　　　汝等当无有
              毛发之竖立

    ［四］第四　吠波质底（忍辱）

    一

    ［尔时，世尊］住舍卫城祇树给孤独园……

    二

    世尊宣说于此：

    三

    “诸比丘！远昔有天与阿修罗之战。

    四

    时，诸比丘！吠波质底阿修罗王呼阿修罗：‘友！若诸天与阿修罗激战时，阿修罗胜，天败者，当以五缚其捆缚天帝释之颈，捉来阿修罗城我处。’

    五

    诸比丘！天帝释亦呼忉利天之诸天：‘友！天与阿修罗激战时，天胜，阿修罗败者，当以五缚缚其吠波质底阿修罗王之颈，捉来正法殿我处。’

    六

    诸比丘！其战，天胜，阿修罗败也。

    七

    诸比丘！时忉利诸天，以五缚缚吠波质底阿修罗王之颈，捉来正法殿之天帝释处。

    八

    诸比丘！于此以五缚缚吠波质底阿修罗王之颈、入正法殿而又走出，并以激烈之恶语诽谤天帝释。

    九

    诸比丘！时御者摩多利，以偈语天帝释曰：

              闻吠波质底　　　　　当面激恶语
              帝释摩怯婆　　　　　忍乃恐怖耶
              或力不足故

    一〇

    ［帝释：］忍吠波质底　　　　　非虑力不足
              如我之识者　　　　　何与愚者竞

    一一

  ［摩多利：］然若不止者　　　　　愚者益招猛
              是故重刑罚　　　　　智者止愚人

    一二

    ［帝释：］于我之思惟　　　　　以止禁愚者
              以知其他怒　　　　　寂静于正念

    一三

  ［摩多利：］婆沙婆此忍　　　　　我见为过失
              愚人恐怖我　　　　　以为是忍他
              如使牛逃者　　　　　必愈益猛追
              愚人益增长

    一四

    ［帝释：］以忍为恐畏　　　　　欲思则令思
              己利胜者中　　　　　无有胜忍辱
              有力忍无力　　　　　此云最胜忍
              无力人常忍　　　　　谓无力之力
              其力愚人力　　　　　有力护于法
              无须要反驳　　　　　忿者还与忿
              更是为恶事　　　　　忿者不还忿
              激战得二度　　　　　最大之胜利
              知他之忿怒　　　　　正念静己人
              自己以及他　　　　　双方之医师
              唯无知法者　　　　　其人为愚者

    一五

    诸比丘！天帝释自生功德果报，统理忉利之诸天，犹为忍辱、柔和之称赞者。

    一六

    诸比丘！就此汝等于如是善说法与律出家，忍辱而柔和者，则能辉耀此事。”

    ［五］第五　善语之胜利

    一

    舍卫城因缘。

    二

    “诸比丘！远昔天与阿修罗激战。

    三

    时，诸比丘！吠波质底阿修罗，以此谓天帝释曰：‘诸天王！善语致胜利！’‘吠波质底！善语致胜利！’

    四

    诸比丘！时天与阿修罗，于其会众应知谁是善语、恶语者。

    五

    诸比丘！时吠波质底阿修罗王，以此谓天帝释：‘帝释！唱偈！’

    六

    诸比丘！如是言已，天帝释以此谓吠波质底阿修罗王：‘吠波质底！汝往昔于此是天。吠波质底！请说偈！’

    七

    诸比丘！如是言已，吠波质底阿修罗王，以说此偈：

              若不止禁者　　　　　愚人益招猛
              是故重刑罚　　　　　智者止愚人

    八

    诸比丘！吠波质底阿修罗王语此偈时，阿修罗欢呼，诸天则默然。

    九

    诸比丘！其时吠波质底阿修罗王，以此谓天帝释：‘帝释！唱偈！’

    一〇

    诸比丘！如是言已，天帝释唱此偈：

              于我之思惟　　　　　以止禁愚者
              以知其他怒　　　　　寂静于正念

    一一

    诸比丘！天帝释唱此偈时，诸天欢呼，阿修罗默然。

    一二

    诸比丘！时天帝释以此谓吠波质底阿修罗曰：‘吠波质底！唱偈！’

              婆娑婆此忍　　　　　我见为过失
              愚人恐怖我　　　　　以为是忍他
              如使牛逃者　　　　　必增益猛追
              愚人益增长

    一三

    诸比丘！又吠波质底阿修罗王唱此偈时，阿修罗欢呼，诸天默然。

    一四

    诸比丘！时吠波质底阿修罗王，以此谓天帝释：‘帝释！唱偈！’

    一五

    诸比丘！如是言已，天帝释唱此偈：

              以忍为怖畏　　　　　欲思则令思
              己利胜者中　　　　　无有胜忍辱
              有力忍无力　　　　　此云最胜忍
              无力人常忍　　　　　谓无力之力
              其力愚人力　　　　　有力护于法
              无须要反驳　　　　　忿者还与忿
              更是为恶事　　　　　忿者不还忿
              激战得二度　　　　　最大之胜利
              知他之忿怒　　　　　正念静己人
              自己以及他　　　　　双方之医师
              唯无知法者　　　　　其人为愚者

    一六

    诸比丘！天帝释唱此偈时，诸天欢呼，阿修罗默然。

    一七

    诸比丘！诸天与阿修罗之会众，于此谓曰：

    一八

    ‘吠波质底阿修罗王所语之偈语，属于力、剑、争、不和与激战。’

    一九

    ‘天帝释之偈语、非属力、剑、争、不和、激战。胜利在于天帝释之有善语。’

    二〇

    诸比丘！胜利在于天帝释之致善语。”

    ［六］第六　鸟巢

    一

    舍卫城因缘。

    二

    “诸比丘！远昔天与阿修罗之激战。

    三

    诸比丘！于其战阿修罗胜，而诸天败。

    四

    诸比丘！战败之诸天向北逃走，阿修罗随后追逐。

    五

    诸比丘！时天帝以偈告御者摩多利。

              摩多利辛巴利　　　　　车辕避鸟之巢
              唯无此等鸟巢　　　　　喜夺命于修罗

    六

    御者摩多利答天帝释：‘唯然！尊者。’则以系千头骏马之车辆回头反驰。

    七

    诸比丘！时阿修罗如是思惟：‘天帝释今以系千头骏马返车辆回头反驰。诸天则再战阿修罗。’恐怖而入阿修罗宫殿。

    八

    诸比丘！如是天帝释依法乃有胜利。”

    ［七］第七　无谲诈

    一

    ［尔时，世尊］住舍卫城……

    二

    “诸比丘！远昔天帝释，独居静坐，而如是起心念：‘我即使对敌，亦不谲诈。’

    三

    诸比丘！时吠波质底阿修罗王知天帝释心之所念，来到天帝释处。

    四

    诸比丘！天帝释见吠波质底阿修罗王从远而来。以此言吠波质底阿修罗王：‘吠波质底站住！汝已被捕。’

    五

    ‘友！勿舍以前汝心之所念。’

    六

    ‘吠波质底！我不谲诈，可得对汝明誓。’

    七

［吠波质底：］以言虚妄者　　　　　必定有恶报
              诽谤于圣者　　　　　必定有恶报
              于友不实者　　　　　必定有恶报
              不知恩惠者　　　　　亦定有恶报
              舍脂钵底汝　　　　　诈者有恶报”

    ［八］第八　毗留奢那阿修罗王

    一

    舍卫城因缘。

    二

    时，世尊日中入室静观。

    三

    时，天帝释与毗留奢那阿修罗王诣世尊之处。诣已，各依门之两侧而立。

    四

    时，毗留奢那阿修罗王，于世尊前说此偈曰：

              至达其利止　　　　　人不无勉励
              辉耀达其利　　　　　毗留奢那语

    五

    ［帝释：］至达其利止　　　　　人不无勉励
              辉耀达其利　　　　　无胜忍辱者

    六

  ［毗留奢：］众生应其分　　　　　各依必要来
              如美味合饭　　　　　悉足乐人人
              辉耀达其利　　　　　毗留奢那语

    七

    ［帝释：］众生应其分　　　　　各依必生来
              如美味合饭　　　　　悉足乐人人
              辉耀达其利　　　　　无胜忍辱者

    ［九］第九　森林圣者（香）

    一

    ［尔时，世尊］住舍卫城……

    二

    “诸比丘！远昔甚多圣者，持戒而具优美性质，集森木之叶葺小屋而住。

    三

    诸比丘！时，天帝释与吠波质底阿修罗王，来到持戒而具优美性质之圣者处。

    四

    诸比丘！时吠波质底阿修罗王，穿革履背剑，持伞，从正门而入小屋，冒犯侮蔑其圣者等。

    五

    诸比丘！时天帝释脱革履，令他人持剑，收伞由侧门入，立于彼等持戒善性之圣者等下方，合掌礼敬而立。

    六

    诸比丘！时彼等持戒善性之圣者等，以偈语天帝释：

              长修圣者香　　　　　身出风吹行
              千眼者此去　　　　　此圣者之香
              天王为不净

    七

    ［帝释：］长修圣者香　　　　　身出风吹行
              如种种花编　　　　　头上之花鬘
              大德我等乃　　　　　爱此等之香
              此无厌诸天”

    ［一〇］第十　海边圣者（参婆罗）

    一

    ［尔时，世尊］住舍卫城……

    二

    “诸比丘！远昔持戒具优美性质之甚多圣者，集海岸之木叶葺小屋而住。

    三

    诸比丘！其时天与阿修罗又行激战。

    四

    诸比丘！时其持戒善性之圣者等生思念：‘诸天如法阿修罗不如法。我等从阿修罗起恐怖亦不知。我宁可到参婆罗阿修罗王，乞无畏之施。’

    五

    诸比丘！时彼等持戒善性圣者等，犹如力士之伸屈腕、屈伸腕，没于海边小屋，现于参婆罗阿修罗王之前。

    六

    诸比丘！时彼等持戒善性圣者等，以偈语参婆罗阿修罗王：

              我等圣者至　　　　　参婆罗之处
              以乞无畏施　　　　　汝等若欲者
              怖畏或无畏　　　　　何者悉可与

    七

  ［参婆罗：］以事天帝释　　　　　污圣无无畏
              以求乞无畏　　　　　我只与怖畏

    八

  ［圣者等：］我等乞无畏　　　　　而与汝怖畏
              我等以还汝　　　　　汝有无尽恐
              如播植种子　　　　　如收割果实
              为善有善果　　　　　行恶有恶果
              种子莳播植　　　　　汝应受果报

    九

    诸比丘！时彼等持戒善性之圣者等，诅咒参婆罗阿修罗王，犹如力士之伸屈腕，没于参婆罗阿修罗王之前，现于海岸小屋。

    一〇

    诸比丘！时参婆罗阿修罗王，为其持戒善性之圣者等所诅咒，其夜三度被袭而醒。”

    此嗢陀南：

              须毗罗须师摩　　　　　旗尖吠波质底
              与善语之胜利　　　　　及鸟巢无谲诈
              毗留奢那修罗　　　　　及森林圣者等
              并海圣者等是

    第二　帝释品

    ［一一］第一　诸天（禁戒足）（一）

    一

    ［尔时，世尊］在舍卫城……

    二

    “诸比丘！天帝释为人时，以完满执持七禁戒足。依此执持之天帝释乃得天帝释之地位。

    三

    何为七禁戒足耶？

    四

    应终生孝养父母。应终生尊敬家之长老。应终生语柔和。应终生不诽谤。终生心离悭贪之垢而住家。有意宽、仁而常布施、喜施舍、从乞求者、乐施分配。应终生语真实。应终生无忿恨，若忿起则速制伏。

    五

    诸比丘！天帝释以前为人时，完满执持此七禁戒足。依此执持，天帝释得天帝释之地位。”

    六

    ［世尊宣说已……乃至……师更说此偈。］

              孝养父母者　　　　　奉事于家长
              以语柔和语　　　　　远离于谗谤
              舍离于悭贪　　　　　语真实制忿
              协利之诸天　　　　　呼彼为善人

    ［一二］第二　诸天（二）

    一

    ［尔时，世尊］住舍卫城祇树给孤独园……

    二

    于此，世尊以此告诸比丘：

    三

    “诸比丘！天帝释以前为人时，名为摩怯儒儿童，是故今称摩怯婆。

    四

    诸比丘！天帝释以前为人时，施与各街市，是故称富兰陀罗。

    五

    诸比丘！天帝释以前为人时，恭敬而与施，故称释罗。

    六

    诸比丘！天帝释以前为人时，以与住处，故称婆娑婆。

    七

    诸比丘！天帝释以前为人时，一刹那间能思虑千事，故称千眼者。

    八

    诸比丘！天帝释称须阇者，乃有阿修罗女之妻，故称须阇之夫。

    九

    诸比丘！天帝释乃统治三十三天之主权者，故称为天王。”

    一〇～一二

    ［同前经之二～五］

    ［一三］第三　诸天［三］

    一

    如是我闻。尔时，世尊住毗离大林重阁讲堂。

    二

    时，离车人之摩诃梨，来诣世尊处。诣已，礼敬世尊，坐于一面。

    三

    坐一面之离车人摩诃梨、以此白世尊曰：“世尊！世尊曾见天帝释否？”

    四

    “摩诃梨！我曾见天帝释。”

    五

    “世尊！彼非似天帝释者？世尊，天帝释是难见者。”

    六

    “摩诃梨！我知帝释，又依执持其法而为天帝释，并知帝释之因、法。”

    七～一八

    ［同前经三～一二］

    ［一四］第四　贫人

    一

    尔时，世尊住舍卫城竹林栗鼠养饵所。

    二

    其时，世尊言诸比丘：“诸比丘！”

    三

    彼等比丘奉答世尊：“唯然，世尊！”

    四

    世尊以此宣说：

    五

    “诸比丘！此王舍城有可怜之贫困者穷人。

    六

    彼于如来所说之法与律，执持信，执持戒，执持闻，执持舍，执持慧。

    七

    彼如是于如来所说之法与律，执持信，执持戒，执持闻，执持舍，执持慧，死后生忉利天为伴之善趣、天界。彼之容貌荣光，超越其他诸天。

    八

    诸比丘！因此忉利之诸天谓讥嫌、愚痴，而作细言：‘实希有，实未曾有。此天子以前为人时，可怜贫困穷苦，死后生忉利天为伴之善趣、天界、其容貌荣光，超越其他诸天。’

    九

    诸比丘！时，天帝释呼忉利诸天：‘友！汝等勿讥嫌此天子。此天子以前为人时，于如来所说之法与律，执持信，执持戒，执持闻，执持舍，执持慧。彼依如来所说之法与律，执持信，执持戒、执持闻，执持舍，执持慧，死后生忉利天为伴之善趣、天界，其容貌与荣光，超越其他之诸天。’

    一〇

    诸比丘！时天帝释宽恕忉利诸天，此时唱彼等偈：

              如来于不动　　　　　有坚实信仰
              爱乐于圣者　　　　　其戒甚善美
              僧伽有信乐　　　　　其见若正直
              称彼不贫穷　　　　　其人活不虚
              然忆念佛教　　　　　贤者应随从
              信戒法知见”

    ［一五］第五　乐

    一

    ［尔时，世尊］住舍卫城祇树给孤独园……

    二

    时，天帝释来诣世尊处，诣已，礼敬世尊立于一面。

    三

    立一面之天帝释，以此白世尊曰：“世尊！何处有乐土？”

    四

    ［世尊：］园林幽美处　　　　　作美丽莲池
              为人所乐者　　　　　不值十六一
              乡村或森林　　　　　何处湿干地
              阿罗汉所住　　　　　此悉爱乐土

    ［一六］第六　供牺者

    一

    尔时，世尊住王舍城灵鹫山。

    二

    时，天帝释来诣世尊处，诣已，礼敬世尊立于一面。

    三

    立一面之天帝释，以偈白世尊曰：

              人人供牺牲　　　　　人人求功德
              积来生功德　　　　　何施有大果

    四

    ［世尊：］四道咸具足　　　　　建立于四果
              而直其正见　　　　　僧具慧戒定
              人人供牺性　　　　　人人求功德
              积来坐功德　　　　　施僧有大果

    ［一七］第七　礼敬

    一

    ［尔时，世尊］住舍卫城祇树给孤独园。

    二

    时，世尊日中入室静观。

    三

    时，天帝释与梵天与沙巷婆提来诣世尊处，诣已，各立于门侧。

    四

    时，天帝释于世尊处，唱此偈曰：

              挺立起英雄　　　　　战斗胜利者
              放下重负人　　　　　无债人行世
              卿心善解脱　　　　　如十五夜月

    五

    “天王！不应如是礼敬如来。天王！不应如是礼敬如来。”

              挺立起英雄　　　　　战斗胜利者
              商队之主人　　　　　无债人行世
              世尊请说法　　　　　应有了解者

    ［一八］第八　帝释之礼敬（一）

    一

    ［尔时，世尊］住舍卫城祇树给孤独园……

    二

    于此世尊宣说：

    三

    诸比丘，远昔天帝释呼御者摩多利：“摩多利！准备千头骏马之车！我将往园林观赏美景。”

    四

    诸比丘！御者摩多利答天帝释：“唯然！尊者。”牵系千头骏马之车，以告知天帝释：“尊者！千头骏马车已备齐，请知今时。”

    五

    诸比丘！时天帝释走下胜利殿，合掌拜四方。

    六

    诸比丘！时御者摩多利，以偈语天帝释：

    七

              三明之人众　　　　　地上刹帝利
              及四大天王　　　　　有誉忉利等
              诸天悉礼汝　　　　　时帝汝之礼
              夜叉初是谁

    八

    ［帝释：］三明之人众　　　　　地上刹帝利
              及四大天王　　　　　有誉忉利等
              诸天悉礼我　　　　　我今以礼敬
              具戒心长静　　　　　正真出家者
              勤修梵行人　　　　　于家修功德
              具戒优婆塞　　　　　如法养妻者
              摩多利如是　　　　　我乃作礼敬

    九

  ［摩利多：］帝释汝礼人　　　　　实世最胜者
              婆娑婆汝礼　　　　　我亦应礼敬

    一〇

              是语须阇夫　　　　　天王摩怯婆
              以礼敬四方　　　　　最先乘其车

    ［一九］第九　帝释之礼敬（二）

    一

    ［尔时，世尊］住舍卫城祇树给孤独园……

    二

    “诸比丘！远昔天帝释呼御者摩多利：‘摩多利！牵系千头骏马车！我将往囿园观赏美景。’

    三

    诸比丘！御者摩多利答天帝释：‘唯然！尊者。’牵系千头骏马车，以告知天帝释：‘尊者，千头骏马已备齐，尊者，请知今时。’

    四

    诸比丘！时天帝释走下胜利殿，合掌礼世尊。

    五

    诸比丘！时御者摩多利，以偈语天帝释：

              婆娑婆天人　　　　　悉皆礼敬汝
              帝释汝之礼　　　　　夜叉是谁耶

    六

    ［帝释：］今天于此界　　　　　正等正觉者
              崇高心之师　　　　　摩多利我礼
              贪瞋乃无明　　　　　无余悉灭尽
              漏尽阿罗汉　　　　　摩多利我礼
              贪瞋调伏已　　　　　以超于无明
              还灭乐有学　　　　　不逸修习者
              摩多利我礼

    七

  ［摩多利：］帝释汝礼人　　　　　实世最胜者
              婆娑婆所礼　　　　　我亦奉礼敬
              是语须阇夫　　　　　天王摩佉婆
              以敬礼世尊　　　　　最先乘其车”

    ［二〇］第十　帝释之礼敬（三）

    一

    ［尔时，世尊］住舍卫城祇树给孤独园……

    二

    于此，世尊宣说：

    三

    “诸比丘！远昔天帝释呼御者摩多利：‘摩多利！牵系千头骏马车，我将往囿园观赏美景。’

    四

    御摩多利答天帝释：‘唯然！尊者。’牵系千头骏马车，以告知天帝释：‘尊者！千头骏马车备齐。尊者！请知今时。’

    五

    诸比丘！时天帝释走下胜利殿，合掌以礼比丘众。

    七

    诸比丘！时御者摩多利，以偈语天帝释：

              持污秽身体　　　　　沉沦于尸中
              为饥渴痛苦　　　　　此人可尊敬
              婆娑婆出家　　　　　等有何可羡
              语圣者等行　　　　　我欲闻汝言

    八

    ［帝释：］摩多利我羡　　　　　此出家人众
              彼等从村出　　　　　悉除无欲望
              小屋无何藏　　　　　无瓶又无锅
              所望物备他　　　　　此以养育身
              贤善语正语　　　　　默然正游方
              诸天修罗战　　　　　摩多利凡夫
              又是相斗争　　　　　战中有不战
              自我持武器　　　　　中者在静寂
              执著者之中　　　　　在于不执着
              摩多利我乃　　　　　礼敬于彼等

    九

  ［摩多利：］帝释汝礼人　　　　　实世最胜者
              婆娑婆汝礼　　　　　我亦当礼敬

    一〇

              是语须阇夫　　　　　天王摩怯婆
              语礼比丘僧　　　　　最先乘其车”

    此嗢陀南：

              诸天云三度　　　　　贫人及所乐
              供牺者礼敬　　　　　帝释之礼敬

    第三　帝释品

    ［二一］第一　杀

    一

    ［尔时，世尊］在舍卫城祇树给孤独园……

    二

    时，天帝释来诣世尊处，诣已，礼敬世尊立于一面。

    三

    立一面之天帝释，以偈语世尊曰：

              杀何物乐眠　　　　　杀何物不悲
              杀害何一法　　　　　瞿昙卿赞耶

    四

    ［世尊：］杀忿最乐眠　　　　　杀忿无有悲
              婆娑婆毒根　　　　　以为最上蜜
              杀忿圣者赞　　　　　杀此而无悲

    ［二二］第二　丑陋

    一

    ［尔时，世尊］住舍卫城祇树给孤独园……

    二

    于此，世尊宣说：

    三

    “诸比丘！远昔有丑陋矮小一夜叉，坐于天帝释之座。”

    四

    “诸比丘！其时，忉利之诸天，以讥嫌、愚痴，而作细语曰：‘实希有，实未曾有。此丑陋矮小夜叉，坐天帝释之座。’

    五

    诸比丘！忉利诸天，因讥嫌、愚痴而作细语，其夜叉成为美丽、美观而宏伟。

    六

    诸比丘！时，忉利之诸天到天帝释处。到已，以此言天帝释：

    七

    ‘尊者！丑陋矮小一夜叉，坐汝之座，是故忉利之诸天，实希有，实未曾有，此丑陋矮小一夜叉，坐天帝释之座。语讥嫌、细言。尊者！因忉利之诸天讥嫌、愚痴而作细语，其夜叉则成为美丽，美观而宏伟。尊者！彼或许是食忿夜叉耶？’

    八

    诸比丘！时天帝释来到食忿夜叉处，到已，一肩着衣，右膝着地，合掌礼其食忿夜叉，三度自报其名：‘尊者！我乃天帝释，尊者！我乃天帝释。’

    九

    诸比丘！天帝释自报其名，其夜叉则成丑陋而矮小。成为丑陋短小，则遂没其形。

    一〇

    诸比丘！时，天帝释则坐自座，以宽恕忉利之诸天，其时而唱此偈曰：

              我心不易害　　　　　不为情波夺
              我长不知怒　　　　　于我不起忿
              不言激忿语　　　　　语无不如法
              以思自己利　　　　　常以抑自己”

    ［二三］第三　幻术

    一

    ［尔时，世尊］住舍卫城……

    二

    世尊，以此宣说：

    三

    “诸比丘！远昔吠波质底阿修罗王患病，其苦痛烈。

    四

    诸比丘！时，天帝释为探望其病，来到吠波质底阿修罗王处。

    五

    诸比丘！吠波质底阿修罗王，见天帝释从远方而来，以此语天帝释：‘请医我！天王！’

    六

    ‘吠波质底！教我参婆罗之幻术。’

    七

    ‘友！我与诸阿修罗叙谈。’

    八

    诸比丘！时吠波质底阿修罗王，与诸阿修罗叙谈：‘我以参婆罗之幻术，教天帝释耶？’

    九

    ‘不！勿以参婆罗之幻术教天帝释。’

    一〇

    诸比丘！时吠波质底阿修罗王，以偈语天帝释：

              摩怯婆帝释　　　　　须阇夫天王
              幻术导地狱　　　　　因此参婆罗
              百年堕地狱”

    ［二四］第四　罪过（无忿）

    一

    ［尔时，世尊］住舍卫城祇树给孤独园……

    二

    其时，又有二比丘争议。一比丘犯罪，另比丘以彼比丘当谢罪，彼比丘不许诺，因而起争议。

    三

    时，甚多比丘来诣世尊处，礼敬世尊坐于一面，以此事白世尊：

    四

    “世尊！二比丘起争；一比丘犯罪，另比丘以彼比丘当谢罪，彼比丘不许诺。”

    五

    “诸比丘！于罪不见为罪之比丘，不许诺此如法以谢罪之比丘，两者俱为愚者。”

    六

    诸比丘！于罪见为罪之比丘，如法以谢罪，比丘许诺于此，此两具贤者。

    七

    诸比丘！远昔天帝释于正法殿，宽恕忉利诸天，其说此偈曰：

              勿往忿领域　　　　　友情勿荒老
              勿以讥不讥　　　　　勿云离间语
              如山倒挤人　　　　　忿挤于恶者

    ［二五］第五　无忿（无害）

    一

    如是我闻。一时，世尊住舍卫城祇树给孤独园。

    二

    于此世尊言诸比丘，并对诸比丘宣说。

    三

    诸比丘！远昔天帝释于正法殿，宽恕忉利诸天，其时说此偈曰：

              勿胜于忿恨　　　　　勿以忿还忿
              无忿无有害　　　　　常住圣者中
              如山倒挤人　　　　　忿挤于恶者

    此嗢陀南：

              杀丑陋幻术　　　　　无忿于罪过
              以无忿无害　　　　　诸天及天子
              王魔比丘尼　　　　　梵天婆罗门
              森林婆耆沙　　　　　夜叉婆娑婆


相應部經典(第12卷-第21卷)

 汉译南传大藏经第 14 册 No. 0006 相应部经典(第12卷-第21卷)

    相应部经典

归命彼世尊　　　　　应供等觉者

        因缘篇

    第一　因缘相应

    第一　佛陀品

    ［一］第一　法说

    一

    如是我闻。尔时，世尊住舍卫城祇树给孤独园。

    二

    尔时，世尊言诸比丘：“诸比丘！”彼等诸比丘应答世尊曰：“大德！”世尊乃如是曰：“诸比丘！［我］为汝等说缘起。汝等谛听，当善思念。我当宣说。”彼等诸比丘奉答世尊曰：“大德！唯然。”

    三

    世尊如是宣说：“诸比丘！缘起者何耶？诸比丘！缘无明有行，缘行有识，缘识有名色，缘名色有六处，缘六处有触，缘触有受，缘受有爱，缘爱有取，缘取有有，缘有有生，缘生有老死、愁、悲、苦、忧、恼。如是，此乃全苦蕴之集。诸比丘！此谓生起。

    四

    由无明之无余、离贪灭，有行灭。由行灭，有识灭。由识灭，有名色灭。由名色灭，有六处灭。由六处灭，有触灭。由触灭，有受灭。由受灭，有爱灭。由爱灭，有取灭。由取灭，有有灭。由有灭，有生灭。由生灭，有老死、愁、悲、苦、忧、恼等灭。如是全苦蕴之灭。”

    五

    世尊说此已，彼诸比丘而欢喜、随喜，世尊之所说。

    ［二］第二　分别

    一

    ［尔时，世尊］住舍卫城……

    二

    ［尔时，世尊宣说曰：］“诸比丘！我为汝等分别说缘起，汝等谛听，当善思念。我则宣说。”彼等诸比丘答曰：“大德！唯然。”

    三

    世尊以此宣说曰：

    “诸比丘！何为缘起？诸比丘！缘无明有行，缘行有识，缘识有名色，缘名色有六处，缘六处有触，缘触有受，缘受有爱，缘爱有取，缘取有有，缘有有生，缘生有老死、愁、悲、苦、忧、恼。如是全苦蕴之集。

    四

    诸比丘！何为老死？于各种众生之类，各种众生之老衰、衰耄、朽败、白发、皱皮、寿命之颓败、诸根之耄熟，以此谓之老。于各种众生之部类，各种众生之殁、灭、破坏、死、破灭、诸蕴之破坏，遗骸之放弃，此谓之死。如是此老与死，诸比丘！以此谓之老死。

    五

    诸比丘！何为生？于各种众生之类，各种众生之出生、出产、降生、诞生、诸蕴之显现，诸处之获得，诸比丘！以此谓之生。

    六

    诸比丘！何为有？诸比丘！此等有三有：欲有、色有、无色有是。诸比丘！以此谓之有。

    七

    诸比丘！何为取？诸比丘！此等有四取：欲取、见取、戒禁取、我语取。诸比丘！以此谓之取。

    八

    诸比丘！何为爱？诸比丘！此等有六爱身：色爱、声爱、香爱、味爱、触爱、法爱，诸比丘！以此谓之爱。

    九

    诸比丘！何为受？诸比丘！此等有六受身：眼触所生之受，耳触所生之受，鼻触所生之受，舌触所生之受，身触所生之受，意触所生之受是，诸比丘！以此谓之受。

    一〇

    诸比丘！何为触？诸比丘！有六触身：眼触、耳触、鼻触、舌触、身触、意触是，诸比丘！以此谓之触。

    一一

    诸比丘！何为六处？［诸比丘！此等有六处：］眼处、耳处、鼻处、舌处、身处、意处，诸比丘！以此谓之六处。

    一二

    诸比丘！何为名色？［诸比丘！］受、想、思、触、作意、以此谓之名；四大种及四大种所造之色，以此谓之色。如是此名与此色，谓之名色。

    一三

    诸比丘！何为识？诸比丘！此等有六识身：眼识、耳识、鼻识、舌识、身识、意识是。诸比丘！以此谓之识。

    一四

    诸比丘！何为行？诸比丘！此等有三行：身行、口行、心行是。诸比丘！以此谓之行。

    一五

    诸比丘！何为无明？诸比丘！无知于苦，无知于苦集，无知于苦灭，无知于趣苦灭之道，诸比丘！以此谓之无明。

    一六

    诸比丘！如是缘无明而有行，缘行而有识……如是全苦蕴之集。因无明之无余、离贪灭，故行灭。因行灭，故识灭……。如是全苦蕴之灭。”

    ［三］第三　道迹

    一

    ［尔时，世尊］住舍卫城……

    二

    ［尔时，世尊以此宣说：］“诸比丘！［我］为汝等，说邪道迹与正道迹。［汝等］谛听，当善思念。我则宣说。”彼等诸比丘答世尊曰：“大德！唯然。”世尊以此宣说：

    三

    “诸比丘！所谓邪道迹者何耶？诸比丘！缘无明而有行，缘行而有识……如斯是全苦蕴之集。诸比丘！以此谓邪道迹。

    四

    诸比丘！所谓正道迹者何耶？因无明之无余、离贪灭，故行灭，因行灭故识灭……如斯是全苦蕴之灭。诸比丘！以此谓正道迹。”

    ［四］第四　毗婆尸

    一

    ［尔时。世尊］住舍卫城。

    二

    ［尔时。世尊以此宣说：］“诸比丘！毗婆尸世尊、应供、正等觉者正觉之前，尚未成正觉，为菩萨时，于正念而思念：‘此世间实陷于苦；生、老、衰、殁、再生，然又不知出离此苦，不知老死之［出离］。何时能知此苦之［出离］，老死之出离耶？’

    三

    诸比丘！尔时，毗婆尸菩萨生是思念：‘何故有老死？缘何有老死耶？’诸比丘！尔时，毗婆尸菩萨以正思惟与慧生知解：‘有生故有老死，缘生故有老死。’

    四

    诸比丘！尔时，毗婆尸菩萨生是思念：‘何故有生？缘何有生耶？’诸比丘！尔时毗婆尸菩萨以正思惟与慧生知解：‘有有故有生，缘有而有生。’

    五

    诸比丘！尔时，毗婆尸菩萨生是思念：‘有何故而有有？缘何而有有耶？’诸比丘！尔时，毗婆尸菩萨以正思惟与慧生知解：‘有取故而有有，缘取而有有。’

    六

    诸比丘！尔时，毗婆尸菩萨生是思念：‘有何故有取？缘何而有取耶？’诸比丘！尔时，毗婆尸菩萨以正思惟与慧生知解：‘有爱故而有取，缘爱而有取。’

    七

    诸比丘！尔时，毗婆尸菩萨生是思念：‘有何故有爱？缘何而有爱耶？’诸比丘！尔时，毗婆尸菩萨以正思惟与慧生知解：‘有受故而有爱，缘受而有爱。’

    八

    诸比丘！尔时，毗婆尸菩萨生是思念：‘有何故有受？缘何而有受耶？’诸比丘！尔时，毗婆尸菩萨以正思惟与慧生知解：‘有触故而有受，缘触而有受。’

    九

    诸比丘！尔时，毗婆尸菩萨生是思念：‘有何故有触？缘何而有触耶？’诸比丘！尔时，毗婆尸菩萨以正思惟与慧生知解：‘有六处故有触，缘六处而有触。’

    一〇

    诸比丘！尔时，毗婆尸菩萨生是思念：‘有何故有六处？缘何而有六处耶？’诸比丘！尔时，毗婆尸菩萨以正思惟与慧生知解：‘有名色故有六处，缘名色而有六处。’

    一一

    诸比丘！尔时，毗婆尸菩萨生是思念：‘有何故有名色？缘何而有名色耶？’诸比丘！尔时，毗婆尸菩萨以正思惟与慧生知解：‘有识故有名色，缘识而有名色。’

    一二

    诸比丘！尔时，毗婆尸菩萨生是思念：‘有何故有识？缘何而有识耶？’诸比丘！尔时，毗婆尸菩萨以正思惟与慧生知解：‘有行故有识，缘行而有识。’

    一三

    诸比丘！尔时，毗婆尸菩萨生是思念：‘有何故有行？缘何而有行耶？’诸比丘！尔时，毗婆尸菩萨以正思惟与慧生知解：‘有无明故有行、缘无明而有行。’

    一四

    如是，缘无明有行、缘行而有识……如是此是全苦蕴之集。

    一五

    诸比丘！‘是集、是集’，于是毗婆尸菩萨闻前所未闻之法，眼生、智生、慧生、明生、光生。

    二

    一六

    诸比丘！尔时，毗婆尸菩萨生是思念：‘无何故无老死？何灭而老死灭耶？’诸比丘！尔时，毗婆尸菩萨以正思惟与慧生知解：‘无生故无老死，生灭乃老死灭。’

    一七

    诸比丘！尔时，毗婆尸菩萨生是思念：‘无何故无生？何灭乃生灭耶？’诸比丘！尔时，毗婆尸菩萨以正思惟与慧生知解：‘无有故无生、有灭乃生灭。’

    一八

    诸比丘！尔时，毗婆尸菩萨生是思念：‘无何故无有？何灭乃有灭耶？’诸比丘！尔时，毗婆尸菩萨以正思惟与慧生知解：‘无取故无有，取灭乃有灭。’

    一九

    诸比丘！尔时，毗婆尸菩萨生是思念：‘无何故无取？何灭乃取灭耶？’诸比丘！尔时，毗婆尸菩萨以正思惟与慧生知解：‘无爱故无取，爱灭乃取灭。’

    二〇

    诸比丘！尔时毗婆尸菩萨生是思念：‘无何故无爱？何灭乃爱灭耶？’诸比丘！尔时，毗婆尸菩萨以正思惟与慧生知解：‘无受故无爱，受灭乃爱灭。’

    二一

    诸比丘！尔时毗婆尸菩萨生是思念：‘无何故无受？何灭乃受灭耶？’诸比丘！尔时，毗婆尸菩萨以正思惟与慧生知解：‘无触故无受，触灭乃受灭。’

    二二

    诸比丘！尔时毗婆尸菩萨生是思念：‘无何故无触？何灭乃触灭耶？’诸比丘！尔时，毗婆尸菩萨以正思惟与慧生知解：‘无六处故无触，六处灭乃触灭。’

    二三

    诸比丘！尔时毗婆尸菩萨生是思念：‘无何故无六处？何灭乃六处灭耶？’诸比丘！尔时，毗婆尸菩萨以正思惟与慧生知解：‘无名色故无六处，名色灭乃六处灭。’

    二四

    诸比丘！尔时，毗婆尸菩萨生是思念：‘无何故无名色？何灭乃名色灭耶？’诸比丘！尔时，毗婆尸菩萨以正思惟与慧生知解：‘无识故无名色，识灭乃名色灭。’

    二五

    诸比丘！尔时，毗婆尸菩萨生是思念：‘无何故无识？何灭乃识灭耶？’诸比丘！尔时，毗婆尸菩萨以正思惟与慧生知解：‘无行故无识，行灭乃识灭。’

    二六

    诸比丘！尔时毗婆尸菩萨生是思念：‘无何故无行？何灭乃行灭耶？’诸比丘！尔时毗婆尸菩萨以正思惟与慧生知解：‘无无明故无行，无明灭乃行灭。’

    二七

    如是，此无明灭乃行灭，行灭乃识灭……如是此全苦蕴灭。

    二八

    诸比丘！‘是灭也、是灭也’，于是毗婆尸菩萨闻前所未闻之法，眼生、智生、慧生、明生、光生。”

    七佛之昭说，亦复如是。

    ［五］第五　尸弃

    诸比丘！尸弃世尊、应供、正等觉者［正觉前，未成正觉，为菩萨时］，……

    ［六］第六　毗舍浮

    诸比丘！毗舍浮世尊、应供、正等觉者［正觉前，未成正觉，为菩萨时］，……

    ［七］第七　拘留孙

    诸比丘！拘留孙世尊、应供、正等觉者［正觉前，未成正觉，为菩萨时］，……

    ［八］第八　拘那舍

    诸比丘！拘那舍世尊、应供、正等觉者［正觉前，未成正觉，为菩萨时］，……

    ［九］第九　迦叶

    诸比丘！迦叶世尊、应供、正等觉者［正觉前，未成正觉，为菩萨时］，……

    ［一〇］第十　大释迦牟尼瞿昙

    一

    二

    “诸比丘！我于正觉前，未成正觉，为菩萨时，正念以生是思念：‘此世间实陷于苦：生、老、衰、殁、再生，然又不知此苦之出离，不知老死之［出离］。何时能知此苦之出离、老死之出离耶？’

    三

    诸比丘！尔时，我生是思念：‘何有故有老死？缘何而有老死耶？’诸比丘！尔时，我以正思惟与慧生知解：‘有生故有老死，缘生而有老死。’

    四～一三

    诸比丘！尔时，我生是念：‘何有故有生？有有、取、爱、受、触、六处、名色、识、行，缘何而有行耶？’诸比丘！尔时，我以正思惟与慧生知解：‘有无明故有行，缘无明乃有行。’

    一四

    如是，缘此无明而有行，缘行而有识……如是此是全苦蕴之集。

    一五

    诸比丘！‘是集、是集’，我闻前所未闻之法，眼生、智生、慧生、明生、光生。

    二

    一六

    诸比丘！尔时，我生是思念：‘无何故无老死，何灭乃老死灭耶？’诸比丘！尔时，我以正思惟与慧生知解：‘无生故无老死，生灭乃老死灭。’

    一七～二六

    诸比丘！尔时，我作如是思念：‘无何故无生，无有、取、爱、受、触、六处、名色、识、行，何灭乃行灭耶？’诸比丘！尔时，我以正思惟与慧生知解：‘无无明故无行，无明灭乃行灭。’

    二七

    如是，此无明灭乃行灭，行灭乃识灭……如是此是全苦蕴灭。

    二八

    诸比丘！‘是灭也、是灭’，于是毗婆尸菩萨未闻前所未闻之法，眼生、智生、慧生、明生、光生。”

    于此颂曰：

              法说及分别　　　　　道迹毗婆尸
              尸弃毗舍浮　　　　　拘留孙那含
              迦叶大释迦　　　　　牟尼尊瞿昙

    第二　食品

    ［一一］第一　食

    一

    如是我闻。尔时，世尊住舍卫城祇树给孤独园。

    二

    ［尔时，世尊曰：］“诸比丘！有此等四食，使有情或众生存住，摄受为生。

    四食者何？或粗、或细之抟食，二是触食，三是意思食，四是识食。诸比丘！此等四食使有情或众生存住，摄受为生。

    三

    诸比丘！此等四食，以何为因、以何为集、以何为生、以何为起耶？此等四食乃以爱为因、以爱为集、以爱为生、以爱为起。

    四

    诸比丘！此爱以何为因、以何为集、以何为生、以何为起耶？爱乃以受为因、以受为集、以受为生、以受为起。

    五

    诸比丘！此受以何为因、以何为集、以何为生、以何为起耶？受乃以触为因、以触为集、以触为生、以触为起。

    六

    诸比丘！此触以何为因、以何为集、以何为生、以何为起耶？触乃以六处为因、以六处为集、以六处为生、以六处为起。

    七

    诸比丘！此六处以何为因、以何为集、以何为生、以何为起耶？六处乃以名色为因、以名色为集、以名色为生、以名色为起。

    八

    诸比丘！此名色以何为因、以何为集、以何为生、以何为起耶？名色乃以识为因、以识为集、以识为生、以识为起。

    九

    诸比丘！此识以何为因、以何为集、以何为生、以何为起耶？识乃以行为因、以行为集、以行为生、以行为起。

    一〇

    诸比丘！此行以何为因、以何为集、以何为生、以何为起耶？行乃以无明为因、以无明为集、以无明为生、以无明为起。

    一一

    诸比丘！如是，缘无明而有行，缘行而有识……如是，此是全苦蕴之集。

    一二

    无明之无余，离贪灭、乃行灭，行灭乃识灭……如是，此是全苦蕴灭。”

    ［一二］第二　破群那

    一

    尔时，世尊住舍卫城。［尔时世尊曰：］

    二

    “诸比丘！有此等四食，使有情或众生存住，摄受为生。四食者何耶？若粗若细之抟食，二是触食，三是意思食，四是识食。诸比丘！此等四食，使有情或众生存住，摄受为生。”

    三

    如是说时，尊者牟犁破群那，以此白世尊曰：“大德！谁食识食耶？”

    世尊曰：“［如是］之问乃不正。我［未言众生或人］‘食’。我若言‘食’者，则‘大德！谁食耶？’之问为正。然我不如是言，是故，对不如是言之我唯应问：‘大德！何故有识食耶？’此为正问。然者其正答：‘识食为未来之再有、再生之缘，因有识故有六处、缘六处而有触。’”

    四

    “大德！谁者是触耶？”

    世尊曰：“如是之问乃非正。我未言‘触’，我若言‘触’者，则‘大德！谁触耶？’之问为正。然我不如是言；是故，对未如是言之我，唯应问：‘大德！缘何有触耶？’此乃正问。然其正答：‘缘六处有触，缘触有受。’”

    五

    “大德！谁者感之耶？”

    世尊曰：“如是之问乃非正。我未言‘感’，我若言‘感’者，则：‘大德！谁者感之耶？’之问为正。然我不如是言，是故，对不如是言之我，唯应问：‘大德！缘何有受耶？’此乃正问。然其正答：‘缘触而有受，缘受而有爱。’”

    六

    “大德！谁者渴之耶？”

    世尊曰：“如是之问乃非正。我未言‘渴’，我若言‘渴’者，则：‘大德！谁者是渴之耶？’之问乃正。然我不如是言，是故，对不如是言之我，唯应问：‘大德！缘何有爱耶？’此乃正问。然其正答：‘缘受有爱，缘爱有取。’”

    七

    “大德！谁者取着耶？”

    世尊曰：“如是之问乃非正。我未言‘取着’，我若言‘取着’者，则：‘大德！谁者是取着耶？’之问乃正。然我不如是言，是故，对不如是言之我，唯应问：‘大德！缘何有取耶？’此乃正问。然其正答：‘缘爱而有取，缘取而有有。’……

    如是此是全苦蕴之集。

    八

    破群那！六触处之无余，离贪灭者乃触灭，触灭乃受灭，受灭乃爱灭，爱灭乃取灭，取灭乃有灭，有灭乃生灭，生灭乃老死、愁、悲、苦忧、恼之灭。

    如是，此是全苦蕴之灭。”

    ［一三］第三　沙门婆罗门（之一）

    一

    ［尔时，世尊］住舍卫城。

    二

    ［世尊曰：］“诸比丘！任何沙门、婆罗门，彼等不知老死、不知老死之集、不知老死之灭、不知老死灭之道迹、不知生……不知有、不知取、爱、受、触、六处、名色、识、行、不知行之集、不知行之灭、不知行灭之道迹。诸比丘！彼等沙门、婆罗门者，即于沙门而非正沙门，于婆罗门而非正婆罗门。又彼尊者等，对沙门之义、或对婆罗门之义，于现在为非自知者，为非住入实证者。

    三

    诸比丘！任何沙门、婆罗门，彼等知老死、知老死之集、知老死之灭、知老死灭之道迹、知生、有、取、爱、受、触、六处、名色、识、行、知行之集、知行之灭、知行灭之道迹。诸比丘！彼等沙门、婆罗门，于沙门为正沙门、于婆罗门为正婆罗门。彼尊者等，对沙门之义，与婆罗门之义，于现在为自知者，为住入实证者。”

    ［一四］第四　沙门婆罗门（之二）

    一

    ［尔时，世尊］住舍卫城。

    二

    ［尔时，世尊曰：］“诸比丘！任何沙门、婆罗门，彼等不知此等法、不知此等法之集、不知此等法之灭、不知趣此等法之道迹。［彼等沙门、婆罗门，于沙门非正沙门，于婆罗门非正婆罗门……。］

    三

    不知如何法？不知如何法之集？不知如何法之灭？不知如何法灭之道迹？

    四

    不知老死、不知老死之集、不知老死之灭、不知老死灭之道迹、不知生……有、取、爱、受、触、六处、名色、识、行。不知此等之诸法、不知此等诸法之集、不知此等诸法之灭、不知此等诸法灭之道迹。

    五

    诸比丘！彼等沙门、婆罗门，于沙门为非正沙门、于婆罗门为非正婆罗门。彼尊者等，亦对沙门之义，或婆罗门之义，于现法不能自知、不能住入实证。

    六

    诸比丘！虽是何之沙门、婆罗门，知此等之法、知此等法之集、知此等法之灭、知此等法灭之道迹。彼等沙门、婆罗门，［于沙门为正沙门、于婆罗门为正婆罗门……。］

    七

    知如何法？知如何法之集？知如何法之灭？知如何趣法灭之道迹？

    八

    知老死、知老死之集、知老死之灭、知趣老死灭之道迹……生、有、取、爱、受、触、六处、名色、识、行、知行之集、知行之灭、知趣行灭之道迹、知此等之诸法、知此等诸法之集、知此等诸法之灭、知趣此等诸法灭之道迹。

    九

    诸比丘！唯彼等沙门、婆罗门，于沙门为正沙门，于婆罗门为正婆罗门；彼尊者等亦对沙门之义、婆罗门之义，于现在自知，住入实证。”

    ［一五］第五　迦旃延

    一

    ［尔时，世尊］住舍卫城。

    二

    尔时，尊者迦旃延来诣世尊处。诣已，礼拜世尊，坐于一面。

    三

    坐于一面之尊者迦旃延，白世尊曰：“大德！所谓正见、正见，大德！正见者何耶？”

    四

    “迦旃延！此世间多依止于有与无之两［极端］。

    五

    迦旃延！依正慧以如实观世间之集者、则此世间为非无者。迦旃延！依正慧以如实观世间之灭者，则此世间为非有者。

    六

    迦旃延！此世间多为方便所囚、计、取着。圣弟子计使、取著于此心之依处，不囚于‘予是我’，无著、无住，苦生则见生，苦灭则见灭，不惑不疑，无缘他事，是彼智生。迦旃延！如是乃正见。

    七

    迦旃延！说‘一切为有’，此乃一极端。说‘一切为无’，此乃第二极端。迦旃延！如来离此等之两端，而依中道说法。

    八

    缘无明而有行、缘行而有识……如是为全苦蕴之集。

    因无明之无余，离贪灭乃行灭，行灭乃识灭……如是则是全苦蕴之灭。”

    ［一六］第六　说法者

    一

    ［尔时，世尊］住舍卫城。

    二

    尔时，一比丘来诣世尊处。诣已，礼拜世尊，坐于一面。

    三

    坐于一面之彼比丘白世尊言：“大德！所谓说法者、说法者。说法者是何耶？”

    四

    ［世尊曰：］“若比丘，为厌离老死、为离贪、为灭而说法者，彼得谓是说法比丘。

    五

    若比丘，为厌离老死、为离贪、为灭而行，彼得谓是行法随顺法之比丘。

    六

    若比丘，有厌离老死、离贪、灭、无取着解脱者，彼得谓是达现法涅槃之比丘。

    七

    若比丘，为生［厌离、离贪、灭］；若比丘，为有……，若比丘，为取……若比丘为爱……受、触、六处、名色、识、行、无明之厌离、为离贪、为灭而说法者，彼得谓是说法比丘。

    八

    若比丘为厌离无明、为离贪、为灭而行，彼得谓是行法随顺法之比丘。

    九

    若比丘，有厌离无明、离贪、灭、无取着，解脱者，得谓是现法涅槃之比丘。”

    ［一七］第七　阿支罗

    一

    如是我闻。尔时世尊住王舍城竹林栗鼠养饵所。

    一

    二

    一时，世尊清晨，着衣持钵，入王舍城行乞。

    三

    阿支罗迦叶，见世尊从远处来，见已而走近世尊，近而与世尊俱相致问及交谈、可记忆之语，而立于一面。

    四

    立于一面之阿支罗迦叶，白世尊言：“我等向尊者瞿昙以问琐事，若蒙尊者瞿昙允诺，请答所问。”

    “迦叶！今乃非问之时，我等即将行入聚落。”

    五

    阿支罗迦叶，再白世尊言：“我等向尊者瞿昙以问琐事，若尊者瞿昙允诺、请答所问。”

    “迦叶，今乃非问之时，我等将行入聚落。”

    六

    阿支罗迦叶三度如是曰……非问之时，我等将行入聚落。

    如是说时，阿支罗迦叶向世尊如是言：“非多，我等唯欲向尊者瞿昙稍问而已。”

    “迦叶！汝欲问者、即问之。”

    二

    七

    “瞿昙！苦是自作耶？如何？”

    世尊曰：“迦叶！并不然！”

    八

    “瞿昙！苦是他作耶？如何？”

    世尊曰：“迦叶！并不然！”

    九

    “瞿昙！苦是自作而他作耶？”

    世尊曰：“迦叶！并不然！”

    一〇

    “瞿昙！苦非自作、非他作、是无因生耶？如何？”

    世尊曰：“迦叶！并不然！”

    一一

    “瞿昙！苦是无耶？如何？”

    世尊曰：“迦叶！苦非无，迦叶！苦是有。”

    一二

    “然则，尊者瞿昙，不知苦，不见苦耶？”

    “迦叶！我非不知苦，非不见苦；迦叶！我知苦；迦叶！我见苦。”

    一三

    “‘瞿昙！苦是自作耶？如何？’之问，沙门答云：‘迦叶，不然。’‘瞿昙！苦是他作耶？’如何？之问，沙门答云：‘迦叶！并不然。’‘瞿昙！苦是自作而他作耶？如何？’之间，沙门答云：‘迦叶！并不然。’‘瞿昙！苦是非自作、非他作、无因生耶？如何？’之问，沙门答云：‘迦叶！并不然。’‘瞿昙！苦是无，如何？’之问，沙门答云：‘迦叶！苦非无、苦是有。’‘然则，尊者瞿昙乃不知苦、不见苦耶？’之问，沙门答云：‘迦叶！我非不知苦；迦叶！我非不见苦；迦叶！我知苦；迦叶！我见苦。’大德！世尊请以苦示我。大德！世尊请以苦说示于我。”

    一四

    “迦叶！如作者与受者是同一，汝先以苦是自作者，如是之所说者，是堕于常见者。

    迦叶！如作者与受者是相异，于受重压者苦是他作者，如是之所说者，是堕于断见者。

    一五

    迦叶！如来说：离此等两极端之法。缘无明而有行，缘行而有识……如是则为全苦蕴之集。由无明之无余、离贪灭，乃行灭，由行灭乃识灭……如是则是全苦蕴之灭。”

    三

    一六

    如是说时，阿支罗迦叶白世尊言：“大德！最殊胜；大德！最殊胜；大德！譬如能使倒者复起……如暗中持来灯火，有眼之士可以见物，世尊为说种种法。大德！我归依世尊！归依法与僧伽。大德！唯我欲于世尊之处出家，得具足戒。”

    一七

    “迦叶！曾为异学者，愿于此法与律出家，欲受具足戒者，得经四月之别住试练后，欲作比丘，方可出家，使受具足戒成为比丘。虽然，我亦知人之有差别。”

    一八

    “大德！若曾为异学者，若愿于此法与律出家，而欲受具足戒者，须四月别住，经四月别住之试练后，欲作比丘者，可使出家，使受具足戒成为比丘，则我愿别住四年，经四年别住之试练后，出家为比丘，使受具足戒成为比丘。”

    一九

    如是，阿支罗迦叶于世尊之处得出家，受具足戒。

    四

    二〇

    尊者迦叶，受具足戒不久、独退居、不放逸、精勤、住于专注，不久以正良家之子，出家而为无家，对无上之究竟梵行，于现法自知，入住实证，知生已尽，梵行已成，应作已作，更不来此再生。

    二一

    如是，尊者迦叶，成为一阿罗汉。

    ［一八］第八　玷牟留

    一

    ［尔时世尊］住舍卫城。

    二

    尔时，游方者玷牟留来诣世尊处。诣已，与世尊俱相致问及交谈可记忆之语，而坐于一面。

    三

    坐于一面之游方者玷牟留，白世尊言：“瞿昙！苦乐是自作耶？如何？”

    世尊曰：“玷牟留！并不然。”

    四

    “瞿昙！苦乐是他作耶？如何？”

    世尊曰：“玷牟留！并不然。”

    五

    “瞿昙！苦乐是自作而他作耶？如何？”

    世尊曰：“玷牟留！并不然。”

    六

    “瞿昙！苦乐乃非自作、非他作、是无因生耶？如何？”

    世尊曰：“玷牟留！并不然。”

    七

    “瞿昙！苦乐是无耶？如何？”

    八

    “玷牟留！苦乐是非无；玷牟留！苦乐是有。”

    “然则，尊者瞿昙不知、不见苦乐耶？”

    九

    “玷牟留！我非不知、不见苦乐；玷牟留！我知苦乐；玷牟留！我见苦乐。”

    一〇

    “‘瞿昙！苦乐是自作耶？如何？’之问，沙门云：‘玷牟留！并不然。’‘瞿昙！苦乐是自作、他作耶？如何？’之问，沙门云：‘玷牟留！并不然。’‘瞿昙！苦乐是非自作、非他作、是无因生耶？如何？’之问，沙门云：‘玷牟留！并不然。’‘瞿昙！苦乐是无耶？如何？’之问，沙门云：‘玷牟留！苦乐是非无；玷牟留！苦乐是有。’‘然则大德！瞿昙是不知苦乐、不见苦乐耶？’之问，沙门云：‘玷牟留！我非不知苦乐、不见苦乐。玷牟留！我知、见苦乐。’尊者瞿昙！请为我说示苦乐；尊者瞿昙！请为我说示苦乐。”

    一一

    “如‘受与感者是同一’，玷牟留！如汝先所云：‘苦乐是自作。’我不如是言。

    一二

    如‘受与感者是相异’，玷牟留！如受重压者：‘苦乐是他作。’我不如是言。

    一三

    玷牟留！离此等之两极端，如来依中道说法。

    缘无明而有行，缘行而有识……如是则为全苦蕴之集。由无明无余、离贪灭，乃行灭，由行灭乃识灭……如是此是全苦蕴灭。”

    一四

    如是言时，游方者玷牟留白世尊言：“瞿昙！是最殊胜……我归依世尊，归依法与比丘僧。大德！请摄受我，今日以后，终身归依为优婆塞。”

    ［一九］第九　愚与贤

    一

    ［尔时，世尊］住舍卫城。

    二

    世尊曰：“诸比丘！被无明所覆、渴爱所系之愚夫，生如是之身，依此身与外之名色，如是依此二者，有触、六触处。愚夫于此等之［六］，若依其一，经验所触之苦乐。

    三

    诸比丘！有被无明所覆、渴爱所系之贤者，生如是之身，依此身与外之名色，依如是此二者，有触、六触处。贤者对此等之［六］、若依其一，经验所触之苦乐。

    四

    诸比丘！然而，贤者与愚者有如何之差别？其差别、差异如何耶？”

    五

    “大德！对我等，法乃以世尊为根，以世尊为导者，以世尊为所依。善哉！大德！请述此等语之意义，诸比丘闻世尊之语已，当受持奉行。”

    六

    “诸比丘！再当谛听，当善思念，我则为说。”

    彼诸比丘答世尊曰：“大德！唯然。”

    七

    世尊曰：“诸比丘！唯愚夫被无明所覆、渴爱所系以生此身。在愚夫不断无明、不尽渴爱。所以者何？诸比丘！愚夫不行梵行，实乃不行苦之灭。然而，愚夫身坏命终后，还再生身；彼生身故，则不得解脱生、老、死、愁、悲、苦、忧、恼，所以我说由苦不能解脱。

    八

    诸比丘！唯贤者，被无明所覆、渴爱所系以生此身。然而，有贤者断彼无明、尽其渴爱。所以者何？诸比丘！贤者行梵行，实乃行苦之灭。然而，贤者身坏［命终后］，不再生身。彼不生身故，则解脱生、老死、愁、悲、苦、忧，恼。所以我说由苦而解脱也。

    九

    诸比丘！贤者与愚者有此之别、有此差异、有此差别。此即梵行住者。”

    ［二〇］第十　缘

    一

    ［尔时，世尊］住舍卫城。

    二

    世尊曰：“诸比丘！我为汝等说缘起及缘生之法，汝等谛听，当善思念，我则为说”。

    彼诸比丘奉答世尊曰：“大德！唯然。”世尊曰：

    三

    “诸比丘！何为缘起耶？诸比丘！缘生而有老死。如来出世，或如来不出世，此事之决定、法定性、法已确立，即是相依性。如来证于此，知于此。证于此、知于此，而予以教示宣布，详说、开显，分别以明示，然而即谓：‘汝等，且看！’

    四

    诸比丘！缘生而有老死。诸比丘！缘有而有生。诸比丘！缘取而有有。诸比丘！缘爱而有取。诸比丘！缘受而有爱。诸比丘！缘触而有受。诸比丘！缘六处而有触。诸比丘！缘名色而有六处。诸比丘！缘识而有名色。诸比丘！缘行而有识。诸比丘！缘无明而有行。如来出世、或不出世，此事之决定、法定性、法已确立，即相依性。如来证知。此已证知而予以教示宣布，详说、开显、分别以明示，然而即谓：‘汝等，且看！’

    五

    诸比丘！缘无明而有行。诸比丘！于此有如不虚妄性、不异如性、相依性者，诸比丘！此谓之缘起。

    六

    诸比丘！何为缘生之法耶？诸比丘！老死是无常、有为、缘生、灭尽之法，败坏之法，离贪之法，灭法。

    七

    诸比丘！生是无常、有为、缘生、灭尽之法、败坏之法、离贪之法、灭法。

    八

    诸比丘！有是无常、有为、缘生、灭尽之法、败坏之法、离贪之法、灭法。

    九～一六

    诸比丘！取为……诸比丘！爱为……诸比丘！受为……诸比丘！触是……诸比丘！六处是……诸比丘！名色是……诸比丘！识是……诸比丘！行是……。

    一七

    诸比丘！无明是无常、有为、缘生、灭尽之法、离贪之法、灭法。诸比丘！此等谓之缘生法。

    一八

    诸比丘！圣弟子对此缘起及缘生之法，以正慧如实善见故，彼忆起宿世，即：‘我于过去世有耶？我于过去世无耶？何故于过去世有耶？于过去如何有耶？于过去世如何有耶？如何而有耶？’

    一九

    ［彼圣弟子，］驰思未来：即：‘我于未来世有耶？于未来世无耶？何故于未来世有耶？如何于未来世有耶？我于未来世何有？如何而有之耶？’

    二〇

    ［又圣弟子］，于今之现世就已有惑。即：‘有我耶？无我耶？何故有我耶？如何有我耶？此众生来自何处耶？彼将赴何处耶？’不知其理。

    二一

    所以者何？诸比丘！圣弟子如实对此缘起及此等缘生之法，以正慧善见故。”

    此颂曰：

              食与破群那　　　　　沙门婆罗门
              迦旃延法说　　　　　支罗玷牟留
              对愚之贤者　　　　　第十则为缘

    第三　十力品

    ［二一］第一　十力（之一）

    一

    ［尔时，世尊］住舍卫城。

    二

    世尊宣曰：“诸比丘！如来具足十力，具足四无所畏，示知牛王之事，于众中作狮子吼，转梵轮，济度众生。

    ［所谓］：色如是如是，色之集如是如是，色之灭如是如是；受如是如是，受之集如是如是，受之灭如是如是；想如是如是，想之集如是如是，想之灭如是如是；行如是如是，行之集如是如是，行之灭如是如是；识如是如是，识之集如是如是，识之灭如是如是。

    此有时即彼有，此生时即彼生。此无时即彼无，此灭时即彼灭。

    三

    即缘无明有行，缘行有识……如是此是全苦蕴之集。

    四

    依无明之无余，依离贪灭乃行灭，依行灭乃识灭……如是此为全苦蕴之灭。”

    ［二二］第二　十力（之二）

    一

    ［尔时，世尊］住舍卫城。

    二～四

    ［尔时，世尊曰：］“诸比丘！如来具足十力……如是此是全苦蕴之灭。

    五

    诸比丘！如是，由我善说于法，明确开显说示断纽。

    六

    诸比丘！如是，由我善说，明确开显说示断纽之法，使良家之子，依信而出家具足修行精进，又于身体皮肤与腱与骨，残余，血肉枯竭，依人之勇猛、人之精进、人之精勤，应达未达者，则不舍离精进。

    七

    诸比丘！所以者何？懈怠者住于苦，被恶不善法所覆，使大利衰微。诸比丘！精勤者住于乐，远离恶不善法，使大利满足。

    八

    诸比丘！依劣则无能达于第一者。诸比丘！依第一则能达第一。诸比丘！师现前即以此梵行为第一者。诸比丘！为使未达者能达，未得者能得，未实证者能实证，实当应精勤。

    九

    如是，此我等之出家不为空，有果，有果报。依此我等受用衣服、饮食、卧具、病药资具。此等虽为卑下之物，然于我等为大果、大利。

    一〇

    诸比丘！汝等即当如是学。诸比丘！唯依观于自利、行不放逸具足。诸比丘！唯依观于他利，行不放逸具足。诸比丘！唯依观于俱利、行不放逸具足。”

    ［二三］第三　缘

    一

    ［尔时，世尊］住舍卫城。

    二

    ［尔时，世尊曰：］“诸比丘！我依知、见说漏之灭尽，非不知、不见而说。

    三

    诸比丘！如何知、如何见为漏之灭尽耶？色如是如是，色之集如是如是，色之灭如是如是；受如是如是……想如是如是；行如是如是；识如是如是，识之集如是如是，识之灭如是如是。诸比丘！如是知、如是见，为漏之灭尽。

    四

    诸比丘！灭尽之时，我说于灭之智为有缘而非无缘。

    五

    诸比丘！何为灭智之缘耶？当谓‘是解脱。’诸比丘！我说解脱是有缘而非无缘。

    六

    诸比丘！何为解脱之缘耶？当谓‘是离贪。’诸比丘！我说离贪是有缘而非无缘。

    七

    诸比丘！何为离贪之缘耶？当谓‘是厌离。’诸比丘！我说厌离是有缘而非无缘。

    八

    诸比丘！何为厌离之缘耶？当谓‘是如实知见。’诸比丘！我说如实知见是有缘而非无缘。

    九

    诸比丘！何为如实知见之缘耶？当谓‘是三摩地。’诸比丘！我说三摩地是有缘而非无缘。

    一〇

    诸比丘！何为三摩地之缘耶？当谓‘是乐。’诸比丘！我说乐是有缘而非无后。

    一一

    诸比丘！何为乐之缘耶？当谓‘是轻安。’诸比丘！我说轻安是有缘而非无缘。

    一二

    诸比丘！何为轻安之缘耶？当谓‘是喜。’诸比丘！我说喜是有缘而非无缘。

    一三

    诸比丘！何为喜之缘耶？当谓‘是悦。’诸比丘！我说悦是有缘而非无缘。

    一四

    诸比丘！何为悦之缘耶？当谓‘是信。’诸比丘！我说信是有缘而非无缘。

    一五

    诸比丘！何为信之缘耶？当谓‘是苦。’诸比丘！我说苦是有缘而非无缘。

    一六

    诸比丘！何为苦之缘耶？当谓‘是生。’诸比丘！我说生是有缘而非无缘。

    一七

    诸比丘！何为生之缘耶？当谓‘是有。’诸比丘！我说有是有缘而非无缘。

    一八

    诸比丘！何为有之缘耶？当谓‘是取。’诸比丘！我说取是有缘而非无缘。

    一九

    诸比丘！何为取之缘耶？当谓‘是爱。’诸比丘！我说爱是有缘而非无缘。

    二〇～二五

    诸比丘！何为爱之缘耶？当谓‘是受。’……当谓‘是触’……当谓‘是六处。’……当谓‘是名。’……当谓‘是识。’……当谓‘是行。’诸比丘！我说行是有缘而非无缘。

    二六

    诸比丘！何为行之缘耶？当谓：‘是无明。’

    诸比丘！如是缘无明而有行，缘行而有识，缘识而有名色，缘名色而有六处，缘六处而有触，缘触而有受，缘受而有爱，缘爱而有取，缘取而有有，缘有而有生，缘生而有苦，缘苦而有信，缘信而有悦，缘悦而有喜，缘喜而有轻安，缘轻安而有乐，缘乐而有三摩地，缘三摩地而有如实知见，缘如实知见而有厌离，缘厌离而有离贪，缘离贪而有解脱，缘解脱于灭有智。

    二七

    诸比丘！譬如天降雨于山顶，落大粒时，其水转向低处、充满山侧之洞穴、罅、隙、壑，充满山侧之洞穴、罅、隙、壑，更充满小池，充满小池更充满大池，充满大池更充满小河，充满小河更充满大河，充满大河，继而充之于海，大海。

    二八

    诸比丘！同于此者，缘无明而有行，缘行而有识，缘识而有名色，缘名色而有六处，缘六处而有触，缘触而有受，缘受而有爱，缘爱而有取，缘取而有有，缘有而有生，缘生而有苦，缘苦而有信，缘信而有悦，缘悦而有喜，缘喜而有轻安，缘轻安而有乐，缘乐而有三摩地，缘三摩地而有如实知见，缘如实知见而有厌离，缘厌离而有离贪，缘离贪而有解脱，缘解脱而有灭智。”

    ［二四］第四　异学

    一

    ［尔时，世尊］住王舍城竹林。

    一

    二

    尔时，尊者舍利弗清晨着衣、持钵，入王舍城乞食。

    三

    时，尊者舍利弗生此思念：“至王舍城乞食，为时尚早，我宁往诣异学游方者之园。”

    四

    尔时，尊者舍利弗则行近异学游方者之园。近彼等异学游方者，与之相互致问，交谈可记忆之语后，坐于一面。

    向坐于一面之尊者舍利弗，彼等异学游方者作如是言曰：

    五

    “友，舍利弗！有业论者沙门、婆罗门说示：‘苦是自作。’友，舍利弗！又有业论者沙门、婆罗门说示：‘苦是他作。’友，舍利弗！又有业论者沙门、婆罗门说示：‘苦是自作、亦他作。’友，舍利弗！又有业论者沙门、婆罗门说示：‘苦非自作、亦非他作、乃无因生也。’

    六

    友，舍利弗！于此沙门瞿昙是如何说？作如何语耶？若我等答沙门瞿昙之所说，应如何说示耶？我等不可依无实而对沙门瞿昙有所毁谤。我等将说示法随顺法，任何说随顺说之同学将不往于难诘处。”

    七

    “友！世尊云：‘苦乃由缘生。依何而成耶？依触而成。’唯世尊作如是之所说，对世尊，无以无实而予谤毁，我等说示法随顺法，任何人之同学说随顺说者，不往于难诘处。

    八

    友！然而，业论者说示：‘苦是自作。’沙门、婆罗门亦云：‘缘触而有苦。’业论者说示：‘苦是他作。’沙门、婆罗门亦云：‘缘触而有苦。’又业论者说示：‘苦是自作、他作。’沙门、婆罗门亦云：‘缘触而有苦。’又业论者说示：‘苦非自作非他作、是无因生。’沙门、婆罗门亦云：‘缘触而有苦也。’

    九

    友！业论者说示：‘苦为自作。’沙门、婆罗门，实者‘不依触而得经验’，彼不知此理。又业论者说示：‘苦是他作。’沙门、婆罗门，实者‘不依触而得经验’，彼不知此。又业论者说示：‘苦是自作亦他作。’沙门、婆罗门，实者‘不依触而得经验’，彼不知此理。又业论者说示：‘苦非自作亦非他作，乃无因生。’沙门婆罗门，实者‘不依触而得经验’，彼不知此理。”

    二

    一〇

    尊者阿难闻尊者舍利弗与彼等异学游方者之论议。

    一一

    尔时，尊者阿难至王舍城乞食，由乞食还，食后来诣世尊处。诣已，礼敬世尊，坐于一面。

    坐于一面之尊者阿难，悉将尊者舍利弗与彼等异学游方者之论议，以告世尊。

    一二

    “善哉！善哉！阿难！如舍利弗之正当说示，予说示。阿难！‘苦是缘生’，此乃我之所告。缘何如是耶？是依触。如是乃我所说者。无以无实谤我，任何人之同学说随顺说者、不往于难诘处。

    一三

    然则阿难！业论者沙门、婆罗门说示：‘苦是自作’亦云：‘缘触而有苦’……业论者沙门、婆罗说示：‘苦是非自作、非他作、为无因生。’亦云：‘缘触而有苦’。

    一四

    然则阿难！业论者之沙门、婆罗门说示：‘苦是自作。’实者‘不依于触而无苦之经验’，彼不知于此处。……业论者之沙门婆罗门说示：‘苦非自作、非他作、乃无因生。’实者‘不依于触而不得经验’，彼实不知于此处。

    一五

    阿难！尔时，我住王舍城竹林栗鼠养饵所。

    一六

    阿难！尔时，我清晨着衣、持钵，入王舍城乞食。

    一七

    阿难！当时我生是思念：‘行至王舍城乞食，为时尚早，我何不先诣异学游方者之园。’

    一八

    阿难！尔时，我来异学游方者之园。至已，与彼等异学游方者俱相致问、交谈问候，可记忆之语后，坐于一面。

    阿难！彼等异学游方者，对坐于一面之我作如是言曰：

    一九

    ‘友，瞿昙！业论者之沙门、婆罗门有说示：“苦为自作。”友，瞿昙！业论者之沙门、婆罗门有说示：“苦为他作。”友，瞿昙！又业论者之沙门、婆罗门有说示：“苦是自作、他作。”友，瞿昙！又业论者之沙门、婆罗门有说示：“苦非自作、亦非他作、乃无因生。”

    二〇

    于此尊者瞿昙作如何说？作如何语耶？若我等答尊者瞿昙之所说，应如何说示耶？不可或有无实、毁谤尊者瞿昙。我等说示法随顺法。任何人之同学说随顺说者，不往于难诘处。’

    二一

    阿难！如是云耶？我对彼等异学游方者作如是言：‘友！我说：“苦是由缘生。缘何而成耶？是缘触。如是唯我之所说，无以无实谤我，说示法随顺法，任何人之同学说随顺说者，则不往于难诘处。”

    二二

    然则友！业论者之沙门、婆罗门说示：“苦为自作”亦云：“缘触而有苦”……业论者之沙门婆罗门说示：“苦为非自作、非他作、无因生。”亦云：“缘触而有苦。”

    二三

    友！业论者之沙门婆罗门说示：“苦是为自作”，“不依于触、不得经验”，彼实不知于此处。……业论者之沙门、婆罗门说示：“苦是非自作、非他作、无因生”，“不依于触，即不得经验”，彼实不知于此处。’

    二四

    ‘大德！是稀有！大德！是未曾有！实于一句之中不能道尽一切之义。大德！若对此义予详说，将更见甚深、深远者。’

    二五

    然者，阿难！于此，汝为显示之！”

    三

    二六

    “大德！若向我如是问：‘友，阿难！老死之因是如何？集是如何？生是如何？起是如何？’我对如是问，则如是说示：‘友！老死乃以生为因、以生为集、以生为生、以生为起也。’大德！我对如是为问，则作如是说。

    二七

    大德！若对我作如是问：‘友！阿难！生之因是如何？集是如何？生是如何？起是如何？’大德！我对如是问，则如是说示：‘友！生乃以有为因、以有为集、以有为生、以有为起也。’大德！我对如是问则为如是说。

    二八

    大德！若对我作如是问：‘友！阿难！有之因是如何？集是如何？生是如何？起是如何？’大德！我对如是问，则如是说示：‘友！有乃以取为因、以取为集、以取为生、以取为起。’大德！我对如是问，则作如是说。

    二九～三一

    大德！若对我作如是问：‘友！取之因是如何？……友！爱之因是如何？……友！受之因是如何？……’大德！若对我如是问：‘友！阿难！触之因是如何？集是如何？生是如何？起是如何？’大德！我对如是问，则作如是说示：‘友！触以六处为因、以六处为集、以六处为生、以六处为起。’‘友！由六触处之无余，依离贪灭，乃触灭，触灭乃受灭，受灭乃爱灭，爱灭乃取灭，取灭乃有灭，有灭乃生灭，生灭乃老死、愁、悲、苦、忧、恼灭。如是乃全苦蕴之灭。’大德！我对如是问，则作如是说。”

    ［二五］第五　浮弥

    一

    ［尔时，世尊］住舍卫城。

    一

    二

    尔时，尊者浮弥于日暮自宴坐起，来诣尊者舍利弗之处。诣已，与尊者舍利弗俱相致问，交谈问候及可记忆之语后，坐于一面。

    坐于一面之尊者浮弥，向尊者舍利弗作如是言：

    三

    “友！舍利弗！业论者之沙门、婆罗门有说示：‘苦乐是自作。’友！舍利弗！又业论者之沙门、婆罗门有说示：‘苦乐是他作。’友！舍利弗！又业论者之沙门、婆罗门有说示：‘苦乐是自作而他作。’友！舍利弗！又业论者之沙门、婆罗门有说示：‘苦乐是非自作，非他作，乃无因生。’

    四

    友！舍利弗！于此世尊作如何说？作如何语耶？若我等应答世尊之所说，则应如何说示耶？不应以无实诽谤世尊。我等说示法随顺法。任何人之同学说随顺说者，不往于难诘处。”

    五

    “友！世尊说：‘苦乐是缘生。’依何而生耶？依触乃有苦乐，如是世尊之所说，因无以无实，不可谤世尊，说示法随顺法，任何人之同学说随顺说者，则不住于难诘处。

    六

    然则，友！彼等业论者之沙门、婆罗门说示：‘苦乐是自作。’亦云：‘缘触乃有苦乐。’……彼等业论者之沙门、婆罗门说示：‘苦乐为非自作、非他作、为无因生。’亦云：‘缘触乃有苦乐。’

    七

    友！彼业论者之沙门、婆罗门说示：‘苦乐为自作’，‘不依触无有经验’，彼实不知此处……彼等业论者之沙门、婆罗门说示：‘苦乐为非自作、非他作、无因生’，‘不依触无经验’，彼实不知此处。”

    二

    八

    时，尊者阿难，闻尊者舍利弗与尊者浮弥之此论议。

    九

    尔时，尊者阿难来诣世尊处。诣已，礼敬世尊，坐于一面。

    坐于一方之阿难，将尊者舍利弗与尊者浮弥之论议，悉奉白世尊。

    一〇

    “善哉，善哉！阿难！说示如舍利弗者是正说示。阿难！是即：‘苦乐是缘生。’是我所说。‘缘何如是？是缘触也。’如是乃我所说者，无有无实谤我，任何人之同学说随顺说者，不往于难诘处。

    一一

    然则阿难！彼等业论者之沙门、婆罗门说示：‘苦乐是自作。’亦云：‘缘触有苦乐。’……业论者之沙门婆罗门说示：‘苦乐是非自作、非他作、无因生。’亦云：‘缘触而有苦乐。’

    一二

    若然，阿难！彼等业论者之沙门、婆罗门说示：‘苦乐是自作’，‘不依触、无苦乐经验’，彼实不知此处。……彼等业论者之沙门婆罗门说示：‘苦乐是非自作、亦非他作、是无因生’，‘不依触、无苦乐经验’，彼实不知此处。

    一三

    阿难！于身以身思为因，生内之苦乐。阿难！于语以语思为因，生内之苦乐。阿难！于意以意思为因，生内之苦乐。

    一四

    阿难！缘无明，以自身行，缘此生内之苦乐。阿难！缘无明，以为他身行，缘此生内之苦乐。阿难！正心为身行，缘此生内之苦乐。阿难！非正心为身行，缘此生内之苦乐。

    一五

    阿难！为自语行，缘此而生内之苦乐。阿难！为他语行，缘此而生内之苦乐。

    一六

    阿难！正心……阿难、非正心为语行，缘此而生内之苦乐。

    一七

    阿难！为自意行，缘此而生内苦乐。阿难！为他意行，缘此而生内之苦乐。

    一八

    阿难！正心……阿难！非正心，为意行，缘此而生苦乐。

    一九

    阿难！于此等诸法，不生无明。阿难！由无明之无余、离贪、灭，无有其身缘此而生内之苦乐。无有其语缘此而生内之苦乐。无有其意缘此而生内之苦乐。缘此而生内之苦乐，无其田（无生起之余地）、无其事、无其理、无其论事。”

    ［二六］第六　优波摩那

    一

    ［尔时，世尊］住舍卫城。

    二

    尔时，尊者优波摩那来诣世尊之处。诣已，敬礼世尊，坐于一面。

    坐于一面之尊者优波摩那，向世尊作是言曰：

    三

    “大德！有沙门、婆罗门说示：苦是自作。大德！又有沙门、婆罗门说示苦是他作。大德！又有沙门、婆罗门说示苦是自作亦他作。大德！又有沙门、婆罗门说示苦是非自作、非他作、无因生。

    四

    大德！于此，世尊是作如何说？如何语耶？若我等答世尊之所说，应如何说示耶？不可无实谤世尊。我等说示法随顺法。任何人之同学说随顺说者，将不往于难诘处。”

    五

    “优波摩那！我说：‘苦是缘生。’‘依何而成耶？依触而有苦。’如是是我所说，无有因无实谤我，说示法随顺法，任何人之同学说随顺说者，则不往于难诘处。

    六

    然则优波摩那！彼等沙门、婆罗门说示：‘苦是自作。’亦云：‘缘触有苦。’……彼等沙门婆罗门说示：‘苦是非自作、非他作、是无因生。’亦云：‘缘触而有苦。’

    七

    然则优波摩那！沙门、婆罗门说示：‘苦是自作’，‘不依触、无得经验’，彼实不知此处。……沙门婆罗门说示：‘苦是非自作、非他作、无因生’，‘不依触无得经验’，彼实不知此处。”

    ［二七］第七　缘

    一

    ［尔时，世尊］住舍卫城。

    二

    ［尔时，世尊曰］：“诸比丘！缘无明而有行，缘行而有识，……如是，此为全苦蕴之集。

    三

    诸比丘！何为老死耶？于各种众生之类，各种众生之老衰、衰耄、朽败、白发、皱皮、寿命之颓败、诸根之耄熟，此谓之老。于各种众生之部类，各种众生之殁、灭、破坏、死、破灭、诸蕴之破坏、遗骸之放弃，此谓之死。如是此之老与此之死，诸比丘！此谓之老死。

    四

    由生之集，而有老死之生起。由生灭，而有老死灭，唯此八支圣道，是趣老死灭之道迹。即正见、正思、正语、正业、正命、正精进、正念、正定。

    五

    诸比丘！生者何耶？……

    六

    诸比丘！有者何耶？……

    七

    诸比丘！取者何耶？……

    八

    诸比丘！爱者何耶？……

    九

    诸比丘！受者何耶？……

    一〇

    诸比丘！触者何耶？……

    一一

    诸比丘！六处者何耶？……

    一二

    诸比丘！名色者何耶？……

    一三

    诸比丘！识者何耶？……

    一四

    诸比丘！行者何耶？诸比丘！有此等三行：［即］身行、语行、心行。诸比丘！此等谓之行。

    由无明之集，而有行之生起；由无明之灭，而有行之灭。唯此八支圣道，乃趣行灭之道迹。即正见……正定。

    一五

    诸比丘！圣弟子知如是之缘，知如是之缘起，知如是之缘灭，知趣如是缘灭之道迹。诸比丘！此等圣弟子谓达见，亦云达见，谓达此正法，谓见此正法，谓具足学智，谓具足学明，谓入于法流，谓圣明达慧，亦谓建立不死之扉。”

    ［二八］第八　比丘

    一

    ［尔时，世尊］住舍卫城。

    二

    尔时，世尊曰：

    三

    “诸比丘！此处有比丘，知老死、知老死之集、知老死之灭、知趣老死灭之道迹。……

    四

    知生，……

    五

    知有，……

    六

    知取，……

    七

    知爱，……

    八

    知受，……

    九

    知触，……

    一〇

    知六处，……

    一一

    知名色，……

    一二

    知识，……

    一三

    知行，知行之集、知行之灭、知趣行灭之道迹。

    一四

    诸比丘！老死者何耶？于各种众生之类，各种众生之老衰、衰耄、朽败、白发、皱皮、寿命之颓败、诸根之耄熟，此谓之老。于各种众生之部类，各种众生之殁、灭、破坏、死、破灭、诸蕴之破坏、遗骸之放弃，此谓之死。如是此之老与此之死，诸比丘！此谓之老死。

    一五

    由生之集，而有老死之生起，由生之灭，而有老死之灭。唯此八支圣道，乃趣老死灭之道迹。即：正见……正定。

    一六～二四

    诸比丘！生者何耶？……诸比丘！有者何耶？……诸比丘！取者何耶？……诸比丘！爱者何耶？受、触、六处、名色、识者何耶？……

    二五

    诸比丘！行者何耶？诸比丘！有此等之三行。即：身行、语行、心行是。诸比丘！此等谓之行。

    由无明之集，而有行之生起，由无明之灭、而有行之灭。唯此八支圣道，乃趣行灭之道迹。即：正见……正定是。

    二六

    诸比丘！有比丘，知如是之老死、知如是老死之集、知如是老死之灭、知如是趣老死灭之道迹。

    二七～三六

    知如是生……有、取、爱、受、触、六处、名色、识、行，知行之集、知行之灭、知如是趣行灭之道迹。

    三七

    诸比丘！对此，比丘谓之达见，亦云达见、达此正法、见此正法、具足学明、入于法流、圣明达慧，建立不死之扉。”

    ［二九］第九　沙门婆罗门（之一）

    一

    ［尔时，世尊］住舍卫城。

    一

    二～一二

    ［尔时，世尊曰：］“诸比丘！如何沙门或婆罗门，不知老死、不知老死之集、不知老死之灭、不知趣老死灭之道迹。……不知是生……有、取、爱、受、触、六处、名色、识、不知行，不知行之集、不知行之灭、不知趣行灭之道迹。

    一三

    诸比丘！不知此等之彼等沙门或婆罗门，于沙门非正沙门、于婆罗门非正婆罗门。又彼尊者等对沙门之义，或婆罗门之义，于现法自知，非入实证而住者。

    二

    一四～二四

    诸比丘！如何沙门、或婆罗门，知老死、知老死之集、知老死之灭、知趣老死灭之道迹、知生……有、取、爱、受、触、六处、名色、识、行，知行之集、知行之灭、知趣行灭之道迹。

    二五

    诸比丘！知此等之彼等沙门或婆罗门，于沙门是正沙门，于婆罗门是正婆罗门。彼尊者等对沙门之义、与婆罗门之义、于现法得自知入实证而住者。”

    ［三〇］第十　沙门婆罗门（之二）

    一

    ［尔时，世尊］住舍卫城。

    二～三

    尔时，［世尊宣曰：］“诸比丘！如何沙门或婆罗门，不知老死、不知老死之集、不知老死之灭、不知趣老死灭之道迹，彼等实不知住于超脱老死之处。

    四～一二

    不知生……有、取、爱、受、触、六处、名色、识……

    一三

    不知行、不知行之集、不知行之灭、不知趣行灭之道迹，彼等实不知住于超越老死之处。

    一四

    诸比丘！如何沙门或婆罗门，知老死、知老死之集、知老死之灭、知趣老死灭之道迹者，则知住于超越老死之处。

    一五～二三

    知生……有、取、爱、受、触、六处、名色、识……

    二四

    知行、知行之集、知行之灭、知趣行灭之道迹处。”

    此颂曰：

              二之十力缘　　　　　异学与浮弥
              及优波摩那　　　　　缘与比丘二
              沙门婆罗门

    第四　伽拉罗刹利品

    ［三一］第一　生者

    一

    尔时，世尊住舍卫城。

    一

    二

    尔时，世尊告尊者舍利弗曰：此乃波罗延那（经）阿逸多之所问中言：

              对法追究者
              有学及凡夫
              问此等威仪
              请友以说示

    舍利弗！以此略说之事，应依广说解明其义。

    如是说时，尊者舍利弗默然。

    三

    世尊再向尊者舍利弗说……尊者舍利弗，再默然。

    四

    世尊三度向尊者舍利弗曰：“舍利弗、波罗延那（经）阿逸多之所问中言：

              对法追究者
              有学及凡夫
              问此等威仪
              请友以说示

    友！舍利弗！以此所略说之事，应依广说，解明其义。”尊者舍利弗三度默然。

    二

    五

    “舍利弗！视此为不生者耶？舍利弗！视此为生者耶？”

    六

    “大德！以正慧如实见之‘此乃生者’，以正慧如实见之‘此乃生者’，生者以行厌离、离贪、灭。”“以正慧如实见之，彼乃食生耶？以正慧见之。”“彼乃食生。则行食生之厌离、离贪、灭。”“因彼食灭，生者乃灭法，如实依正慧见之耶？因彼之食灭，生者乃灭法，如实依正慧见，则行灭法之厌离、离贪、灭。大德！是如是学。”

    七

    “大德！究法者为何耶？大德！此生者以如实正慧见。此乃生者依如实正慧见生者有厌离、离贪、灭、无取着、解脱。依如实智慧见，彼食乃生。依如实智慧见之，彼食乃生者，则有食生之厌离、离贪、灭、无取着、解脱。彼依如实正慧见之食之灭，生者是灭法，依如实正慧见彼食之灭，生者乃灭法者。则有灭法之厌离、离贪、灭、无取着、解脱。大德！如是为法之追究者。

    八

    大德！如是波罗延那（经）阿逸多之所问中曰：

              对法追究者
              有学及凡夫
              问此等威仪
              请友以说示

    大德！我以此所略说，依如是广说，以知是义。”

    三

    九

    “舍利弗！善哉，善哉！舍利弗！依如实正慧见之此为生者、依如实正慧见，此为生者，生者则行厌离、离贪、灭。

    依如实正慧见，彼食生。依如实正慧见，彼食生者，则行食生厌离、离贪、灭。

    依如实正慧见，由食之灭，生者是灭法。依如实正慧见，依彼食灭、生者乃灭法者。则行灭法厌离、离贪、灭。舍利弗！是如是学。

    一〇

    舍利弗！究法者何耶？舍利弗！依如实智慧见之，此乃生者。依如实正慧见，此乃生者，生者则有厌离、离贪、灭、无取着、解脱。

    依如实正慧见之，彼为食生。依如实正慧见之，彼为食生者，则有食生之厌离、离贪、灭、无取着、解脱。

    如实依正慧见之，依彼食之灭，生者乃灭法。依如实正慧见之，依彼之食灭，生者乃灭法者，则有灭法之厌离、离贪、灭、无取着、解脱。

    舍利弗！如是乃究法者。

    一一

    舍利弗！如是为波罗延那（经）阿逸多之所问中言：

              法之追究者
              有学及凡夫
              问此等威仪
              请友以说示

    舍利弗！以此略说，依如是广说，是义即可明。”

    ［三二］第二　伽拉罗

    一

    ［尔时，世尊］住舍卫城。

    一

    二

    尔时，伽拉罗刹利比丘，走近尊者舍利弗。近已，与尊者舍利弗俱相致问、交谈问候可记忆之语后，坐于一面。

    三

    坐于一面之伽拉罗刹利比丘，向尊者舍利弗作如是言：

    “友！舍利弗！牟犁破群那比丘已舍戒还俗矣。”

    “我想，彼尊者乃于此法与律中，是不得安慰。”

    四

    “然，尊者舍利弗于此法与律中得安慰否？”

    “友！我于此法与律中，是无惑。”

    五

    “友！于当来之事，又云何耶？”

    “友、我于当来之事，是无疑者。”

    六

    尔时，伽拉罗刹利比丘则从座起，来诣世尊座之处。诣已，礼敬世尊，坐于一面。

    七

    坐于一面之伽拉罗刹利比丘，向世尊作如是言：“大德！尊者舍利弗自说：‘得智，知生已尽，梵行已立，应作已办，不再有生。’”

    八

    尔时，世尊告一比丘曰：“来，比丘！汝以我语告舍利弗：‘友！舍利弗！师唤汝。’”

    九

    “大德！唯然！”彼比丘奉答世尊，诣尊者舍利弗之处。诣已，向舍利弗曰：“友！舍利弗！师唤汝。”

    一〇

    “友！唯然！”尊者舍利弗答彼比丘，来诣世尊之处。诣已，礼敬世尊，坐于一面。

    二

    一一

    世尊对坐于一面之尊者舍利弗曰：“舍利弗！汝自说：‘得智，知生已尽，梵行已立，应作已办，不再有生。’此事真实耶？”

    “大德！勿以此等之句，以此等之文谓非义。”

    一二

    “舍利弗！良家之子应依如何法门以记智耶？时而可如是记说耶？”

    一三

    “大德！我亦不如是说。大德！此等之句，不依此等之文说义。”

    一四

    “舍利弗！若对汝作如是问：‘友！舍利弗！云何知，云何见，而称说：“我，自得智，知生已尽，梵行已立，应作已办，不再有生耶？”’舍利弗！汝如是被问，如何作答耶？”

    一五

    “大德！若如是问我：‘友！舍利弗如何知、如何见、自得智、称说知生已尽、梵行已立、所作已办、不再有生。’大德！如是问我，应如是答：

    一六

    ‘友！生乃有因，依其因灭，于其因尽，则知生已尽。于因之尽，知生已尽，而知：生已尽，梵行已立，应作已办，更不有生。’

    大德！如是之问，我则如是作答。”

    一七

    “舍利弗！若再以如是问汝：‘友！舍利弗！生又由何因、何集，依何而生，以何为本耶？’舍利弗！如是问汝，如何作答耶？”

    一八

    “大德！若如是问我：‘友！舍利弗！生又以何为因……以何为本耶？’大德！如是问我，应如是作答：‘友！生为有因、为有集、依有而生、以有为本。’大德！对如是问，我如是作答。”

    一九

    “舍利弗！若又如是问汝：‘友！舍利弗！有又以何为因、以何为集、依何而生、以何为本耶？’舍利弗！如是问汝，如何作答耶？”

    二〇

    “大德！若如是问我：‘友！舍利弗！有又以何为因……以何为本耶？’大德！如是问，我如是作答：‘友！有以取为因、以取为集、依取而生、以取为本。’大德！如是问，我如是作答。”

    二一

    “舍利弗！若又如是问汝：‘友！取以何为因……？’

    二二～二三

    舍利弗！若如是问汝：‘友！爱又以何为因、以何为集、依何而生，以何为本耶？’舍利弗！如是问，汝如何作答耶？”

    二四

    “大德！若如是问我：‘友！舍利弗！又爱以何为因、以何为集、依何而生，以何为本耶？’大德！如是问，我如作是答：‘友！爱以受为因、以受为集、依受而生、以受为本也。’大德！如是问，我如是作答。”

    二五

    “舍利弗！若又如是问汝：‘友！舍利弗！如何知、如何见时，汝无乐著于受耶？’舍利弗！如是问，汝如何作答耶？”

    二六

    “大德！若如是问我：‘友！如何知，如何见时，汝无乐著于受耶？’大德！如是问，我如是作答。

    二七

    ‘友！此等有三受。三受者何耶？乐受、苦受、不苦不乐受是。友！此等之三受是无常。知是无常苦时，而不乐著于受。’

    大德！如是问，我如是作答。”

    二八

    “善哉，善哉！舍利弗！舍利弗！此法门亦略得作答，即：‘如何所受皆是苦。’

    二九

    舍利弗！若又如是问汝：‘友！舍利弗！如何自称得解脱智，知生已尽，梵行已立，应作已作，更不再有生耶？’舍利弗！对如是问，汝如何作答耶？”

    三〇

    “大德！若如是问我：‘友！舍利弗！如何自称得解脱智，知生已尽，梵行已立，应作已作，更不来此生耶？’大德！对如是问，我如是作答：

    三一

    ‘友！我于内解脱，依一切取灭，住于正念。住正念故，诸漏不随增，我不认我。’

    大德！对如是问，我如是作答。”

    三二

    “舍利弗！善哉！善哉！舍利弗！此为略说此义之法门。依沙门所云之诸漏，于彼等诸漏，我无惑，我已尽无疑。”

    三三

    世尊说已，即从座起，入室。

    三

    三四

    尊者舍利弗，于世尊离去未久、向诸比丘曰：

    三五

    “友！我先前尚未经验时，世尊起初问我，时我是愚昧。友！世尊初问于我予随喜耶？友！我作是念：

    三六

    ‘世尊！若一日，以异文、异方便之义问我，我亦一日，以异文、异方便之义，奉答世尊。

    三七

    世尊！若一夜以异文、异方便之义问我，我亦一夜以异文、异方便之义，奉答世尊。

    三八

    世尊若一日一夜，以异文、异方便之义问我，我亦一日一夜，以异文、异方便之义，奉答世尊。

    三九

    世尊若二日二夜，以此义问我，我亦二日二夜，以此义奉答世尊。

    四〇

    世尊若三日三夜，以此义问我，我亦三日三夜，以此义奉答世尊。

    四一

    世尊若四日四夜，以此义问我，我亦四日四夜，以此义奉答世尊。

    四二

    世尊若五日五夜，以此义问我，我亦五日五夜，以此义奉答世尊。

    四三

    世尊若六日六夜，以此义问我，我亦六日六夜，以此义奉答世尊。

    四四

    世尊若七日七夜，以此义问我，我亦七日七夜，以此义奉答世尊。’”

    四

    四五

    尔时，伽拉罗刹利比丘，即从座起，走近世尊。近已，礼敬世尊，坐于一面。

    四六

    坐于一面之伽拉罗刹利比丘，向世尊作如是言：

    “大德！尊者舍利弗，作如是之狮子吼：‘友！我先尚未经验时，世尊初问于我，时我愚昧。友！世尊初问于我，予随喜耶？友！我作如是念：世尊若一日，以异文、异方便之义问我，我亦一日，以异文、异方便之义，奉答世尊。世尊若一夜……一日一夜……世尊若二日二夜……三、四、五、六、七日七夜，以异文、异方便之义问我，我亦七日七夜，以异文、异方便之义，奉答世尊。’”

    四七

    “比丘！是故，舍利弗是善达法界。彼善达法界故，我若一日以异文、异方便之义，以此义问舍利弗，舍利弗亦一日以异文、异方便之义答我。我又一夜，以异文、异方便义问舍利弗，舍利弗亦一夜，亦此义答我。我若一日一夜，将此义问舍利弗，舍利弗亦一日一夜，以此义答我。我若二日二夜，以此义问舍利弗，舍利弗亦二日二夜，以此义答我。若我三日三夜，以此义问舍利弗，舍利弗亦三日三夜，以此义答我。我若四日四夜，以此义问舍利弗，舍利弗亦四日四夜，以此义答我。我若五日五夜，以此义问舍利弗，舍利弗亦五日五夜，以此义答我。我若六日六夜，以此义问舍利弗，舍利弗亦六日六夜，以此义答我。我若七日七夜，以异文、异方便之义问舍利弗，舍利亦七日七夜，以异文、异方便之义答我。”

    ［三三］第三　智事（之一）

    一

    ［尔时，世尊］住舍卫城。

    二

    尔时，世尊曰：“诸比丘！我说四十四智事，汝等谛听，善思念，我当宣说。”

    “大德！唯然。”彼等诸比丘奉答世尊。

    三

    世尊曰：“诸比丘！四十四智事为何耶？

    四

    老死智、老死集智、老死灭智、趣老死灭之道迹智。

    五

    生智、生集智、生灭智、趣生灭之道迹智。

    六

    有智、有集智、有灭智、趣有灭之道迹智。

    七

    取智、取集智、取灭智、趣取灭之道迹智。

    八

    爱智、爱集智、爱灭智、趣爱灭之道迹智。

    九

    受智、受集智、受灭智、趣受灭之道迹智。

    一〇

    触智、［触集智］……

    一一

    六处智……

    一二

    名色智……

    一三

    识智……

    一四

    行智、行集智、行灭智、趣行灭之道迹智。

    诸比丘！此等是谓四十四智事。

    一五

    诸比丘！老死者何耶？于各种众生之类、各种众生之老衰、衰耄、朽败、白发、皱皮、寿命之颓败、诸根之耄熟，此谓之老。于各种众生之类、各种众生之殁、灭、破坏、死、破灭、诸蕴之破坏、遗骸之放弃，此谓之死。如是，此之老与此之死，诸比丘！此谓之老死。

    一六

    生集之故，有老死集，生灭之故，有老死灭。此八支圣道乃趣老死灭之道迹。即：正见……正定。

    一七

    诸比丘！圣弟子知如是之老死、知如是老死之集、知如是老死之灭、知如是趣老死灭之道迹。

    一八

    此乃彼之法智。彼由此等见、知，达于不时、依没入法，导向过去、未来之道。

    一九

    于过去，如何沙门或婆罗门，知老死、知老死之集、知老死灭、知趣老死灭之道迹耶？一切彼等，如我今者之知如是、如是耶？

    二〇

    于未来、虽如何沙门或婆罗门，知老死、知老死之集、知老死之灭、知趣老死灭之道迹耶？一切彼等，如我今者之知如是、如是耶？此为彼之类智。

    二一

    诸比丘！圣弟子、有此等清净、纯净二智，即：法智与类智是。诸比丘！对此，圣弟子亦得谓之：达于见，达于见，亦达于正法，亦见此正法，亦具足学智、亦具足学明、亦入于法流、亦圣明达慧，建立不死之扉。

    二二

    诸比丘！生为何耶？各种众生之……

    二三

    诸比丘！有者何耶？……

    二四

    诸比丘！取者何耶？……

    二五

    诸比丘！爱者何耶？……

    二六

    诸比丘！受者何耶？……

    二七

    诸比丘！触者何耶？……

    二八

    诸比丘！六处者何耶？……

    二九

    诸比丘！名色者何耶？……

    三〇

    诸比丘！识者何耶？……

    三一

    诸比丘！行者何耶？诸比丘！此等有三行，即：身行、语行、心行是。诸比丘！此等谓诸行。

    三二

    无明集故有行集，无明集灭故行灭。唯此八支圣道，乃趣行灭之道迹，即：正见……正定是。

    三三

    诸比丘！圣弟子知如是行、知如是行集、知如是行灭、知如是趣行灭之道迹，此乃彼之法智。彼由此等之所见、所知、达于不时、依没入于法，导于过去、未来之道。

    三四

    于过去虽是如何之沙门或婆罗门，知行、知行集、知行灭、知趣行灭之道迹。一切彼等，如我今者之如是、如是知。

    三五

    于未来虽是如何之沙门或婆罗门，知行、知行之集、知行之灭、知趣行灭之道迹。一切彼等，如我今者之如是、如是知耶？此乃彼之类智。

    三六

    诸比丘！圣弟子有此等之清净、纯净二智，即：法智与类智是。诸比丘！对此，圣弟子谓之：亦达于见、亦达于见、于达正法、亦见正法、亦学智具足、亦学明具足、亦入于法流、亦圣明达慧、建立不死之扉。”

    ［三四］第四　智事（之二）

    一

    ［尔时，世尊］住舍卫城。

    二

    ［尔时，世尊曰：］“诸比丘！我为汝等说七十七智事，汝等谛听，当善思念，我当宣说……

    诸比丘！七十七智事者何耶？

    三

    缘生而有老死之智，无生无老死之智；过去缘生而有老死之智，无生无老死之智，未来缘生而有老死之智，无生无老死之智；有法住智处，亦有尽法、败坏法、离贪法、灭法之智。

    四

    缘有而有生之智，……

    五

    缘取而有有之智，……

    六

    缘爱而有取之智，……

    七

    缘受而有爱之智，……

    八

    缘触而有受之智，……

    九

    缘六处而有触之智，……

    一〇

    缘名色而有六处之智，……

    一一

    缘识而有名色之智，……

    一二

    缘行而有识之智，……

    一三

    缘无明而有行之智，无无明则无行之智，于过去缘无明而有行之智，无无明则无行之智，于未来缘无明而有行之智，无无明则无行之智，于法住智亦有尽法、败坏法、离贪法、灭法之智。

    一四

    诸比丘！此等谓之七十七智事。”

    ［三五］第五　无明缘（之一）

    一

    ［尔时，世尊］住舍卫城。

    二

    ［尔时，世尊曰：］“诸比丘！缘无明而有行，缘行而有识……如是乃此全苦蕴之集。”

    三

    “大德！老死者何耶？此老死属于何人耶？”

    世尊曰：“如是之所问乃不相应。比丘！‘老死者何耶？又此老死属于何人耶？’此谓‘老死与老死之所属者相异’谓此两者虽为一义，而文则相异也。比丘！有‘命与身为同’之见，此非梵行住。比丘！有‘命与身为异’之见，此非梵行住。比丘！离此等之两边，如来缘中说法，缘生而有老死。”

    四

    “大德！生者何耶？此生属何人耶？”

    世尊曰：“如是之所问乃不相应。比丘！‘生者何耶？又此生属何人耶？’此谓‘生与此生之所属为异。’比丘！谓则此两者虽为一义，而文则相异。比丘！有‘命与身为同’之见，此非梵行住。有‘命与身为异’之见，此非梵行住。比丘！离此等之两边，如来缘中说法，缘有而有生。”

    五

    “大德！有者何耶？此有属何人耶？”

    世尊曰：“如是之所问乃不相应。比丘！‘有者何耶？此有属何人耶？’此谓‘有与属此有之者为异。’比丘！谓此两者虽为一义，而文则相异。比丘！有‘命与身同’之见，此非梵行住。比丘！有‘命与身异’之见，此非梵行住。比丘！离此等之两边，如来缘中而说法。”

    六

    缘取而有有，……

    七

    缘爱而有取，……

    八

    缘受而有爱，……

    九

    缘触而有受，……

    一〇

    缘六处而有触，……

    一一

    缘名色而有六处，……

    一二

    缘识而有名色，……

    一三

    缘行而有识，……

    一四

    “大德！行者何耶？又此等属何人耶？”

    世尊曰：“如是之所问，乃不相应。比丘！‘行者何耶？又此等诸行属何人耶？’此谓‘行与属此等行者为异’。比丘！如作是言，则此两者虽为一义而文则相异也。比丘！有‘命与身为同’之见，此非梵行住。比丘！有‘命与身异’之见，此非梵行住。比丘！离此等之两边，如来缘中而说法。缘无明而有行。

    比丘！由无明之无余，离贪、灭，诸杂乱、异说、歪曲、动转、悉作以舍离。

    一五

    如老死者何耶？此老死属何人耶？如命与身为同。如命与身为异。一切无取着，为舍离。此等则悉皆断根，如被截髓之多罗树，成为非有，当来即不再生。比丘！因无明之无余，离贪、灭、诸杂乱、异说、歪曲、动转、悉皆舍离。

    一六

    生者何耶？此生属何人耶？如命与身为同。如命与身为异。一切无取着、舍离。此等则悉皆断根，如截髓之多罗树，成为非有，当来即不再生。比丘！因无明之无余，离贪、灭，诸杂乱、异说、歪曲、动转、悉皆舍离。

    一七

    有者何耶？……

    一八

    取者何耶？……

    一九

    爱者何耶？……

    二〇

    受者何耶？……

    二一

    触者何耶？……

    二二

    六处者何耶？……

    二三

    名色者何耶？……

    二四

    识者何耶？……比丘！因无明之无余，离贪、灭，诸杂乱、异说、歪曲、动转、悉皆舍离。

    二五

    行者何耶？此等之行属何人耶？行与属此之行者，为异。如命与身为同也。如命与身为异也。一切无取着、舍离。此等乃悉皆断根，如被截髓之多罗树，成为非有当来即不再生。”……

    ［三六］第六　无明缘（之二）

    一

    ［尔时，世尊］住舍卫城。

    二

    ［尔时，世尊曰：］“诸比丘！缘无明而有行，缘行而有识……如是乃全苦蕴之集。

    三

    诸比丘！‘老死者何耶？又此老死属何人耶？’作是言者诸比丘！‘老死与属此老死之行者相异。’若作如是言，则此两者虽为一义而文则相异。

    诸比丘！如有：‘命与身为同’之见，此非梵行住。诸比丘！如有‘命与身为异’之见，此非梵行住。

    诸比丘！离此等之两边，如来缘中而说法，缘生而有老死。……

    四

    生者何耶？……

    五

    有者何耶？……

    六

    取者何耶？……

    七

    爱者何耶？……

    八

    受者何耶？……

    九

    触者何耶？……

    一〇

    六处者何耶？……

    一一

    名色者何耶？……

    一二

    识者何耶？……

    一三

    诸比丘！‘行者何耶？行又属何人耶？’作如是言者，诸比丘！若作如是言：‘行与属此行之者为异。’则两者虽为一义，而文则相异。

    诸比丘！如有‘命与身为同’之见，此非梵行住。诸比丘！如有‘命与身为异’之见，此非梵行住。

    诸比丘！离此等之两边，如来缘中而说法，缘无明而有行。……

    一四

    诸比丘！因无明之无余，离贪、灭，杂乱、异说、歪曲、动转、悉皆舍离。

    一五

    生者何耶？……

    一六

    有者何耶？……

    一七

    取者何耶？……

    一八

    爱者何耶？……

    一九

    受者何耶？……

    二〇

    触者何耶？……

    二一

    六处者何耶？……

    二二

    名色者何耶？……

    二三

    识者何耶？……

    二四

    如‘行者何耶？又此等行属何人耶？’如‘行与属此等之行属者为异’。如‘命与身为同’……一切无取着、舍离。此等乃悉皆断根，如被截髓之多罗树，成为非有，即不再生。”

    ［三七］第七　非汝之物

    一

    ［尔时，世尊］住舍卫城。

    二

    ［尔时，世尊曰：］“诸比丘！此身非汝等之物，亦非属他人之物。”

    三

    “诸比丘！应知此乃依先业所造者，依先业所思考者，依先业所感受者。

    四

    诸比丘！然则圣弟子闻缘起，则善思念。

    五

    此有故彼有，此生故彼生，此无故彼无，此灭故彼灭。即：缘无明而有行，缘行而有识……如是乃全苦蕴之集。因无明之无余，离贪、灭而有行灭。因行灭有识灭，如是乃全苦蕴之灭。”

    ［三八］第八　思（之一）

    一

    ［尔时，世尊］住舍卫城。

    二

    ［尔时，世尊曰：］“诸比丘！虽思量、企画、考虑之任何事，此为识定之所缘。有所缘故而有识住。其识之住增长时，于未来而有再生，于未来至有再生时，生未来之老死、愁、悲、苦、忧、恼。如是乃此全苦蕴之集。

    三

    诸比丘！若无思量，无企画，然有思虑时，此为识定之所缘。有所缘故有识之住，其识之住增长时，于未来有再生，于未来至有再生时，生未来之老死、愁悲、苦、忧、恼。如是乃此全苦蕴之集。

    四

    诸比丘！若无思量，无企画，无思虑，则无此识定之所缘，无所缘故无识之住，无识住且不增长时，于未来则无再生；于未来无再生，则灭未来之生、老、死、愁、悲、苦、忧、恼。如是乃此全苦蕴之灭。”

    ［三九］第九　思（之二）

    一

    ［尔时，世尊］住舍卫城。

    二

    ［尔时，世尊曰：］“诸比丘！虽思量，企画，考虑之任何事，此乃识定之所缘。有所缘故有识之住，其识之住增长时，则有名色之显现。

    三

    缘名色有六处，缘六处有触，缘触而有受，……爱，……取，……有，……生，……生老死、愁、悲、苦、忧、恼。如是乃此全苦蕴之集。

    四

    诸比丘！若无思量，无企画，而有思虑，此乃识定之所缘。有所缘故有识之住，其识住增长时，有名色之显现。

    五

    缘名色有六处……如是乃此全苦蕴之集。

    六

    诸比丘！若无思量，无企画，无思虑者，则此识定无所缘，无所缘故无识之住，无识住且不增长时，无名色之显现，因名色灭，有六处灭……如是乃此全苦蕴之灭。”

    ［四〇］第十　思（之三）

    一

    ［尔时，世尊］住舍卫城。

    二

    ［尔时，世尊曰：］“诸比丘！思量，企画，思虑之任何事，此乃识定之所缘。有所缘故有识之住。

    三

    其识之住增长时，有系着，有系着故有往来，有往来故有生死，有生死故于未来有生、老、死、愁、悲、苦、忧、恼。如是乃此全苦蕴之集。

    四

    诸比丘！若无思量，无企画，而有思虑时，此为识定之所缘。有所缘故有识之住。

    五

    诸比丘！其识之住增长时有系着，有系着时有往来，有往来故有生死，有生死故有未来生、老、死、愁、悲、苦、忧、恼。

    如是，乃此全苦蕴之集。

    六

    诸比丘！若无思量、无企画、无思虑，则此识定无所缘，无所缘则无住。

    七

    无识之住，且不增长时，则无系着，无系着故无往来，无往来故无生死，无生死故，未来之生、老、死、愁、悲、苦、忧、恼灭。

    如是，乃此全苦蕴之灭。”

    此颂曰：

              生者迦拉罗　　　　　二智无明缘
              非汝所有物　　　　　以及三种思

    第五　家主品

    ［四一］第一　五畏罪（之一）

    一

    ［尔时，世尊］住舍卫城。

    一

    二

    尔时，给孤独家主来诣世尊处。诣已，礼敬世尊，坐于一面。世尊言于坐在一面之给孤独家主曰：

    三

    “家主！圣弟子于五畏罪令静止，具足四预流支，依慧善见、善知圣法时，彼若欲者，则依彼自身，明彼自身。即：‘我于地狱灭，趣畜生灭，饿鬼灭，苦处、恶趣、无乐处灭，我入于预流，为不堕恶趣者。决定入达菩提之终极。’

    四

    令静止于五畏罪者，何耶？

    五

    家主！杀生者，缘杀生于现法生畏罪。于未来生畏罪，亦经验于心所苦、忧。依如是之断绝杀生，使彼畏罪静止。

    六

    家主！不与取者，缘不与取，亦于现法生畏罪，于未来生畏罪。亦经验于心所苦、忧。依如是之断绝不与取，能使彼畏罪静止。

    七

    家主！邪欲行者，缘于邪欲行，亦于现法生畏罪，亦于未来生畏罪。亦经验于心所苦、忧。依如是之断绝邪欲行，能使彼畏罪静止。

    八

    家主！妄语者，缘于妄语，亦于现法生畏罪，亦于未来生畏罪。亦经验于心所苦、忧。依如是之断绝妄语，能使彼畏罪静止。

    九

    家主！饮酒者，缘于饮酒，亦于现法生畏罪，亦于未来生畏罪。亦经验于心所苦、忧。依如是因断绝饮酒，能使彼畏罪静止。

    此等是五畏罪之静止。

    二

    一〇

    四预流支具足者，何耶？

    一一

    家主！于是圣弟子，对佛抱不坏之信——‘彼世尊为应供、正等觉者，是明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’

    一二

    对法抱不坏之信——‘法乃由世尊善说者，即：［其法］乃有现果报，有不时报，所谓来见者，为导引之所在者，此乃由各各识者所不可不知之［法］。’

    一三

    对僧伽抱不坏之信——‘世尊之弟子僧伽，乃善行者。世尊之弟子僧伽，乃正行者。世尊之弟子僧伽，乃以智行者。世尊之弟子僧伽，乃正行者，亦即四双八辈者是。此之世尊弟子僧伽，应予以供养、尊重、布施、合掌，此乃世间之无上福田。’

    一四

    是圣者所称赞之戒具足，其戒为不坏、不毁、不截、无秽，导于自由、识者所喜、无污，是转向定者。

    此等是具足四预流支。

    一五

    依慧善见、善知圣法者，何耶？

    一六

    家主！于是圣弟子，善思惟缘起。即：彼有故此有，彼无时故此无，彼生故此生，彼灭故此灭。

    一七

    即：缘无明而有行，缘行而有识……如是乃此全苦蕴之集。因无明无余，离贪、灭，乃行灭，因行灭，乃识灭，……如是乃此全苦蕴之灭。

    以此慧而善见、善知正法。

    一八

    家主！圣弟子静止于此等之五畏罪，具足此等之四预流支。以慧而善见、善知此等之圣法时，若彼欲，依彼自身，明彼自身。即：‘于我地狱灭、畜生趣灭、饿鬼灭、苦处、恶趣、无乐处灭，我入于预流，不堕恶趣，决定达于菩提之终极。’”

    ［四二］第二　五畏罪（之二）

    一

    ［尔时，世尊］住舍卫城。

    二

    尔时，众多比丘来诣世尊之处。诣已……世尊曰：

    ※三

    “诸比丘！圣弟子于五畏罪令静止，具足四预流支，以慧善见、善知圣法时，若彼欲者，则依彼自身，明彼自身。即：‘于地狱灭……不堕于恶趣，决定达于菩提之终极。’

    ※三

    静止于五畏罪者，何耶？

    诸比丘！杀生者，……

    诸比丘！不与取者，……

    诸比丘！邪欲行者，……

    诸比丘！妄语者，……

    诸比丘！饮酒者，……

    此等之五畏罪令静止。

    四

    四预流支具足者，何耶？

    诸比丘！于是圣弟子，对佛……对法……对僧伽……具足圣者所称赞之戒。

    具足此等四预流支是。

    五

    以此慧善见、善知圣法者，何耶？

    诸比丘！于是圣弟子，善思惟缘起。……

    以此慧善见、善知圣法是。

    六

    诸比丘！圣弟子令静止于此等之五畏罪，具足此等之四预流支，以慧善见、善知圣法时，若彼欲者，依彼自身，明彼自身，即：‘于地狱灭、趣于畜生灭、于饿鬼灭、苦处、恶趣、无乐处灭。我入于预流、不堕恶趣，决定达于菩提之终极。’”

    ［四三］第三　苦

    一

    ［尔时，世尊］住舍卫城。

    二

    诸比丘！我为汝等说苦之集与苦之灭。汝等谛听……

    一

    三

    “诸比丘！苦之集者，何耶？

    四

    依眼与色而生眼识，三之和合乃有触，缘触而有受，缘受而有爱。诸比丘！此乃苦之集。

    五

    依耳与声……

    六

    依鼻与香……

    七

    依舌与味……

    八

    依身与触……

    九

    依于意与法而生意识，三之和合乃有触，缘触而有受，缘受而有爱。诸比丘！此乃苦之集。

    二

    一〇

    诸比丘！苦之灭者，何耶？

    一一

    依眼与色生眼识，三之和合乃有触，缘触而有受，缘受而有爱，依其爱之无余，离贪、灭而有取灭，依取灭而有有灭，依有灭而有生灭，依生灭则老死、愁、悲、苦忧、恼灭。如是乃此全苦蕴之灭。

    诸比丘！此乃苦之灭。

    一二

    依耳与声生耳识。

    一三

    依鼻与香生鼻识。

    一四

    依舌与味……

    一五

    依身与触……

    一六

    依于意与法生意识，三之和合乃有触，缘触而有受，缘受而有爱，依其爱之无余，离贪、灭而有取灭。依取灭而有有灭，依有灭而有生灭，依生灭则老死、愁、悲、苦、忧、恼灭。如是乃此全苦蕴之灭。

    一七

    诸比丘！此乃苦之灭。”

    ［四四］第四　世间

    一

    ［尔时，世尊］住舍卫城。

    二

    ［其时，世尊曰：］“诸比丘！我为汝等说世间之集与灭，汝等谛听……

    一

    三

    诸比丘！世间之集者，何耶？

    四

    依于眼与色生眼识，三之和合乃有触，缘触而有受，缘受而有爱，缘爱而有取，缘取而有有，缘有而有生，缘生而生老死、愁、悲、苦、忧、恼。此乃世间之集。

    五

    依耳与声……

    六

    依鼻与香……

    七

    依舌与味……

    八

    依身与触……

    九

    依于意与法生意识，三之和合乃有触，缘触而有受……缘生而生老死、愁、悲、苦忧、恼。此乃世间之集。

    二

    一〇

    诸比丘！世间之灭者，何耶？

    一一

    依于眼与色生眼识，三之和合乃有触，缘触而有受，缘受而有爱，依彼爱之无余，离贪、灭而有取灭，依取灭而有有灭……。如是乃此全苦蕴之灭。

    此为世间之灭。

    一二

    依耳与声……

    一三

    依鼻与香……

    一四

    依舌与味……

    一五

    依身与触……

    一六

    依意与法而生意识，三之和合乃有触，缘触而有受，缘受而有爱，依彼爱之无余，离贪、灭而有取灭，依取灭而有有灭……。如是乃此全苦蕴之灭。

    一七

    诸比丘！此乃世间全苦蕴之灭。”

    ［四五］第五　那提迦

    一

    如是我闻。尔时，世尊住那提迦村之砖瓦家。

    一

    二

    尔时，世尊，独自宴坐，而宣说此法门曰：

    三

    “依于眼与色生眼识，三之和合乃有触，缘触而有受，缘受而有爱，缘爱而有取……。如是乃此全苦蕴之集。

    四

    依耳与声……

    五

    依鼻与香……

    六

    依舌与味……

    七

    依身与触……

    八

    依于意与法而生意识，三之和合乃有触，缘触而有受，缘受而有爱，缘爱而有取……。如是乃此全苦蕴之集。

    九

    依眼与色生意识，三之和合乃有触，缘触而有受，缘受而有爱，依彼爱之无余，离贪、灭而有取灭，依取灭而有有灭……。如是，此乃全苦蕴之灭。……

    一〇

    依耳与声……

    一一

    依鼻与香……

    一二

    依舌与味……

    一三

    依身与触……

    一四

    依于意与法生意识，三之和合乃有触，缘触而有受，缘受而有爱，依彼爱之无余，离贪、灭而有取灭，依取灭而有有灭……。如是，此乃全苦蕴之灭。”

    二

    一五

    尔时，一比丘，因漏闻世尊之语而起立。

    一六

    世尊见此比丘，因漏闻而起立。

    一七

    见而谓于此比丘曰：“比丘！汝欲闻此法门耶？”

    “唯然，大德！”

    一八

    “比丘！汝应受持此法门。比丘！汝应善知此法门。比丘！具足此法门之义，是乃梵行之初。”

    ［四六］第六　异

    一

    尔时，世尊住舍卫城。

    二

    尔时，一婆罗门来诣世尊之处。诣已，与世尊俱相问候，交谈致意于可记忆之语后，坐于一面。

    坐于一面之彼婆罗门，如是白世尊曰：

    三

    “瞿昙！如何是彼作而彼经验耶？”

    “婆罗门！彼作而彼经验者，此乃一极端。”

    四

    “瞿昙！又如何他作而他经验耶？”

    “婆罗门！他作而他经验者，此乃第二之极端。婆罗门！离此等之两极端，如来依于中而说法。

    五

    缘无明而有行，缘行而有识，……如是，乃此全苦蕴之集。

    依无明之无余，离贪、灭而有行之灭，依行之灭……。如是，此乃全苦蕴之灭”。

    六

    如是说已。彼婆罗门如是白世尊曰：

    “瞿昙！稀有哉！……尊瞿昙！请受我从今日以后，终生归依为优婆塞。”

    ［四七］第七　声闻

    一

    ［尔时，世尊］住舍卫城。

    二

    尔时，声闻婆罗门来诣世尊之处。诣已，与世尊俱相致问候……

    坐于一面之声闻婆罗门，如是白世尊曰：

    三

    “瞿昙！‘一切为有’是如何耶？”

    “婆罗门！‘一切为有’者，此乃一极端。”

    四

    “瞿昙！‘一切为无’是如何耶？”

    “婆罗门！‘一切为无’者，此乃第二极端。婆罗门！离此等之两极端，如来依于中而说法。

    五

    缘无明而有行，缘行而有识，……如是，此乃全苦蕴之集。

    依无明之无余，离贪、灭而有行之灭，依行之灭……。如是，此乃全苦蕴之灭。”

    六

    如是说已，彼声闻婆罗门，如是白世尊曰：“瞿昙！稀有哉！……愿终生归依。”

    ［四八］第八　顺世派

    一

    ［尔时，世尊］住舍卫城。

    二

    尔时，顺世派之婆罗门来诣世尊之处，……坐于一面之顺世派婆罗门，如是白世尊曰：

    三

    “瞿昙！‘一切为有’是如何耶？”

    “婆罗门！‘一切为有’者，此乃第一世间之领域。”

    四

    “瞿昙！又‘一切为无’是如何耶？”

    “婆罗门！‘一切为无’者，此乃第二世间之领域。”

    五

    “瞿昙！‘一切为一’是如何耶？”

    “婆罗门！‘一切为一’者，此乃第三世间之领域。”

    六

    “瞿昙！又‘一切为异’是如何耶？”

    “婆罗门！‘一切为异’者，此乃第四世间之领域。”

    “婆罗门！离此等之两极端，如来依中而说法。

    七

    缘无明而有行，缘行而有识，……如是，此乃全苦蕴之集。

    依无明之无余，离贪、灭而有行灭，依行灭而有识灭……如是，此乃全苦蕴之灭。”

    八

    如是说已。顺世派之婆罗门，如是白世尊曰：“尊者瞿昙！稀有哉！……从今愿终生归依……”

    ［四九］第九　圣弟子（之一）

    一

    ［尔时，世尊］住舍卫城。

    二

    ［尔时，世尊曰：］“诸比丘！多闻之圣弟子，不作如是之念：‘如何有何故有何耶？生何时何生耶？有何故有名色耶？有何故有六处耶？有何故有触耶？有何故有受耶？有何故有爱耶？有何故有取耶？有何故有有耶？有何故有生？有何故有老死耶？’

    三

    诸比丘！时，多闻之圣弟子，无他缘而于此有智。‘有无明故有行，有行故有识，有识故有名色……有生故有老死。’彼如是知此世间之生起。

    四

    诸比丘！多闻之圣弟子，不作如是之念：‘如何无何故无何耶？因何灭故何灭耶？［无何故无行耶？无何故无识耶？］无何故无名色耶？无何故无六处耶？无何故无触耶？无何故无受耶？无何故无爱耶？无何故无取耶？无何故无有耶？无何故无生耶？无何故无老死耶？’……

    五

    诸比丘！时，多闻之圣弟子，无他缘而于此有智。

    彼无故此无，彼灭故此灭，无无明故无行，无行故无识，无识故无名色，无名色故无六处，……无触……无受……无爱……无取……无有……无生……无生故无老死……彼如是知此世间灭。

    六

    诸比丘！圣弟子如是如实知世间之集与灭。诸比丘！如是可谓圣弟子具足见……皆立于不死之扉。”

    ［五〇］第十　圣弟子（之二）

    一

    ［尔时，世尊］住舍卫城。

    二

    ［尔时，世尊曰：］“诸比丘！多闻之圣弟子，不作如是之念：‘如何有何故有何耶？由何之生起，何生耶？有何故有行耶？有何故有识耶？有何故有名色耶？有何故有六处耶？有何故有触耶？有何故有受耶？有何故有爱耶？有何故有取耶？有何故有有耶？有何故有生耶？有何故有老死耶？……

    三

    诸比丘！时，多闻之圣弟子，无他缘而于此有智。彼有故此有，彼生故此生。有无明故有行，有行故有识，有识故有名色，有名色故有六处，有六处故有触，有触故有受，有受故有爱，有爱故有取，有取故有有，有有故有生，有生故有老死。’彼如是知此世间生起。

    四

    诸比丘！多闻之圣弟子，不作如是之念：‘如何无何故无何耶？因何灭而何灭耶？无何故无行耶？无何故无识耶？……无何故无老死耶？’

    五

    诸比丘！时多闻之圣弟子，无他缘而于此有智。‘彼无故此无，此灭故彼灭，无无明故无行，无行故无识，无识故无名色，无名色故无六处……无生故无老死。’彼如是知此世间灭。

    六

    诸比丘！圣弟子如是如实知此世间之集与灭。诸比丘！对此，圣弟子可谓达见、见此正法、具足学智、具足学明、入于法流、圣明达慧、皆立于不死之扉。”

    此颂曰：

              谓此五畏罪
              苦世那提迦
              以及异声闻
              所谓圣弟子
              依此为品名

    第六　树品

    ［五一］第一　思量

    一

    如是我闻。一时世尊住舍卫城祇树给孤独园。

    二

    尔时，世尊言彼等比丘曰：“诸比丘！”彼等诸比丘奉答世尊曰：“大德！唯然！”

    三

    世尊曰：“诸比丘！比丘凡为真正灭苦，应以如何之思量而思量之耶？”

    “大德！于我等，法以世尊为本，以世尊为导者，以世尊为所依。大德！善哉！实欲世尊明所宣说之义，诸比丘愿奉闻受持世尊之教。”

    四

    “诸比丘！汝等谛听，当善思念，我当宣说。”

    彼诸比丘向世尊奉答曰：“大德！唯然！”

    世尊曰：

    五

    “诸比丘！如是比丘思量而思量：‘此种种多样之苦、老死，生于世间。此苦以何为因？以何为集？以何为生？以何为起耶？有何故有老死耶？无何故无老死耶？’

    六

    彼更思惟而如是知：‘此种种多样之苦、老死，生于世间。此苦乃以生为因，以生为集，以生为生，以生为起。有生故有老死，无生故无老死。’

    七

    彼知老死，知老死之集，知老死之灭，知趣于老死灭之道迹，如是契法行者。

    八

    诸比丘！于此，比丘所作悉是正苦之灭，即是老死之灭。

    九

    更思量而思量：‘又，此有以何为因？此取以何为因？此爱以何为因？受、触、六处，又以何为因？此名色……此识……此行以何为因？以何为集、以何为生、以何为起耶？有何故有行？无生故无行耶？’

    一〇

    彼更思量而如是知：‘行以无明为因，以无明为集，以无明为生，以无明为起。有无明故有行，无无明故无行也。’

    一一

    彼知行，知行之集，知行之灭，知趣行灭之道迹。如是为契法行者。诸比丘！于此，比丘所作：悉是正苦之灭，即是行之灭。

    一二

    诸比丘！陷于无明之人，若自为福行者，则其识趣于福；若自为非福行者，则其识趣于非福；若自为不动行者，则其识趣于不动。

    一三

    诸比丘！比丘舍无明而生明，彼离无明生明故，彼无自为福行，无自为非福行，无自为不动行。

    一四

    依不为、不思惟，无取着世间之任何物。无取着故无畏怖，无畏怖故自证般涅槃，得知‘生已尽，梵行已立，应作已作，更无应再生。’

    一五

    若感受乐受，知其为无常，知不可取着，知非可喜乐。若感受苦受，知其为无常，知不可取着，知非可喜乐。若感受不苦、不乐受，知其为无常，知不可取着，知非可喜乐。

    一六

    若彼感受乐受，则离脱而感受其受。若彼感受苦受，则离脱而感受其受。若彼感受不苦、不乐受，则离脱而感受其受。

    一七

    彼感受身分齐之受，知‘我感受身分齐之受’，彼感受命分齐之受，知‘我感受命分齐之受’，身坏时，知‘此命已尽，一切感受已，无喜乐，成为冰冷，只遗残骸’。

    一八

    诸比丘！譬如有人，由陶窑取出新熟之瓦器，置于平地处、降其热，瓦片残于其处。诸比丘！同此，比丘感受身分齐之受，知‘我感受身分齐之受’、‘感受命分齐之受’、‘我感受命分齐之受’。身坏时、知‘由此处命尽、感受一切已、无喜乐、成为冰冷、仅遗残骸’。

    一九

    诸比丘！对之作如何思惟耶？漏尽比丘亦为福行耶？或为非福行，或为不动行耶？”

    “大德！无此事。”

    二〇

    “又，凡无行时，由行之灭、亦施设识耶？”

    “大德！无此事。”

    二一

    “又，凡无识时，由识之灭、亦施设名色耶？”

    “大德！无此事。”

    二二

    “又，凡无名色时，由名色之灭、亦施设六处耶？”

    “大德！无此事。”

    二三

    “又，凡无六处时，由六处之灭、亦施设触耶？”

    “大德！无此事。”

    二四

    “又，凡无触时，由触之灭、亦施设受耶？”

    “大德！无此事。”

    二五

    “又，凡无受时，亦施设爱耶？”

    “大德！无此事。”

    二六

    “又，凡无爱时，由爱之灭、亦施设取耶？”

    “大德！无此事。”

    二七

    “又，凡无取时，由取之灭、亦施设有耶？”

    “大德！无此事。”

    二八

    “又，凡无有时，由有之灭、亦施设生耶？”

    “大德！无此事。”

    二九

    “又，凡无生时，由生之灭、亦施设老死耶？”

    “大德！无此事。”

    三〇

    “善哉！善哉！诸比丘！如是，诸比丘！此为非异者。诸比丘！信我，信赖我，可离惑、离疑，此为苦之终。”

    ［五二］第二　取

    一

    ［尔时，世尊］住舍卫城。

    二

    ［尔时，世尊曰：］“诸比丘！于所取之法，住味观者，增长于爱。缘爱而有取，缘取而有有，缘有而有生，缘生而有老死、愁、悲、苦、忧、恼，如是，此乃全苦蕴之集。

    三

    诸比丘！譬如大火聚，将然烧十载薪、或二十载薪、三十载薪、四十载薪，其时，有人适时投以干草，投以干牛粪，投以干薪。诸比丘！依如是，则彼大火聚将长时久燃。

    四

    诸比丘！同此，于所取法，住味观者，增长于爱，缘爱而有取……如是，此乃全苦蕴之集。

    五

    诸比丘！于所取之法，住患观者，则爱灭。由爱灭，则有取灭，由取灭，则有有灭。由有灭，则有生灭，由生灭，则有老死、愁、悲、苦、忧、恼之灭。如是，此乃全苦蕴之灭。

    六

    诸比丘！譬如大火聚，将燃烧十载薪、或二十、三十、或四十载之薪。其时，有人适时不投以干草，不投以干牛粪，不投以干薪。诸比丘！依如是，则彼大火火聚前薪烧尽，因未加他者，而应熄灭。

    七

    诸比丘！同此，于所取之法，住患观者，则爱灭。由爱灭，则有取灭……如是，此乃全苦蕴之灭。”

    ［五三］第三　结（之一）

    一

    ［尔时，世尊］住舍卫城。

    二

    ［尔时，世尊曰：］“诸比丘！于所结之法，住味观者，增长于爱。缘爱而有取，缘取而有有，缘有而有生，缘生而生老死、愁、悲、苦、忧、恼。如是，此乃全苦蕴之集。

    三

    诸比丘！譬如油灯，乃依油与炷而得燃。彼时，有人适时注油，注意其炷，诸比丘！因如是、油灯则得长久燃烧。

    四

    诸比丘！同此，于所结之法，住味观者，增长于爱。缘爱而有取……

    如是，乃此全苦蕴之集。

    五

    诸比丘！于所结之法，住患观者，则爱灭，由爱灭而有取灭……如是，乃此全苦蕴之灭。

    六

    诸比丘！譬如油灯，乃依油与炷而得燃，其时，有人不适时注油，不注意其炷，诸比丘！因如是，彼油灯之余燃料烧尽，因未另加他者而消灭。

    七

    诸比丘！同此，于所结之法，住患观者，则爱灭，由爱灭则有取灭……如是，乃此全苦蕴之灭。”

    ［五四］第四　结（之二）

    一

    ［尔时，世尊］住舍卫城。

    二

    ［尔时，世尊曰：］“诸比丘！譬如油与炷，彼油灯依之得燃烧，其时，有人适时注以油，注意其炷，诸比丘！因如是，油灯得燃烧长久。诸比丘！同此，于所结之法，住味观者，增长于爱，缘爱而有取……如是，此乃全苦蕴之集。

    三

    诸比丘！譬如油与炷，油灯依之得燃烧。其时，有人未适时注油，未注意其炷，诸比丘！如是，彼油灯之余燃料烧尽，因未另加他者而熄灭。诸比丘！同此，于所结之法，住患观者，则爱灭。由爱灭有取灭……如是，此乃全苦蕴之灭也。”

    ［五五］第五　大树（之一）

    一

    ［尔时，世尊］住舍卫城。

    二

    ［尔时，世尊曰：］“诸比丘！于所取之法，住味观者，增长于爱。缘爱而有取……如是，此乃全苦蕴之集。

    三

    诸比丘！譬如有大树，其根向下伸展，使一切之地味、水味上升。诸比丘！如是，彼大树因此得长时久住。诸比丘！同此，于所取之法，住味观者，增长于爱。缘爱而有取，缘取而有有……如是，此乃全苦蕴之集。

    四

    诸比丘！于所取之法，住患观者，爱灭。由爱灭乃有取灭，由取灭，则有有灭……如是，此乃全苦蕴之灭。

    五

    诸比丘！譬如大树，彼时有人取来锹与笼。彼截其树根，由截根而更于周围掘挖穴，于周围挖穴，乃将小根、须根、亦予根除。彼截其树为圆木更截圆木作木片，木片作成粗朵，粗朵置于日与风下干燥，干燥后以火烧之，火烧成灰，成灰被大风筛吹，或流入河之奔流。诸比丘！如是，彼大树被截根者，如多罗树之截株，不能再生，成为未来不生者。

    六

    诸比丘！同此，于所取之法，住患观者，则爱灭。由爱灭乃有取灭……如是，此乃全苦蕴之灭。”

    ［五六］第六　大树（之二）

    一

    ［尔时，世尊］住舍卫城。

    二

    ［尔时，世尊曰：］“诸比丘，譬如有大树，其根向下伸展，使一切之地味、水味上升。诸比丘！如是，彼大树因此得长时久住。

    三

    诸比丘！同此，于所取之法，住味观者，增长于爱。缘爱而有取……如是，此乃全苦蕴之集。

    四

    诸比丘！譬如有大树，彼时有人取来锹与笼，彼截其树根。由截根更于周围挖穴，将小根、须根、亦予根除，……流于河之奔流。诸比丘！如是，彼大树被截根者，如多罗树之截株，不能再生，成为未来不生者。

    五

    诸比丘！同此，于所取之法，住患观者，则爱灭。由爱灭乃有取灭……如是，乃此全苦蕴之灭。”

    ［五七］第七　幼树

    一

    ［尔时，世尊］住舍卫城。

    二

    ［尔时，世尊曰：］“诸比丘！于所结之法，住味观者，增长于爱。缘爱而有取……如是，此乃全苦蕴之集。

    三

    诸比丘！譬如有幼树，有人适时松缓其根，适时与粪，适时与水。诸比丘！如是彼幼树因此得增长、茂盛、增展。

    四

    诸比丘！同此，于所结之法，住味观者，则爱增上。缘爱而有取……如是，此乃全苦蕴之集。

    五

    诸比丘！于所结之法，住患观者，则爱灭。由爱灭则有取灭……如是，此乃全苦蕴之灭。

    六

    诸比丘！譬如有幼树，彼时有人取来锹与笼，彼截其树根，由截根更于周围挖穴、将小根、须根、亦予根除。彼截其树成圆木，圆木作成木片，木片作成粗朵，粗朵置于日与风下干燥，以火燃烧，以火烧之成灰，灰被风筛吹，或流于河之奔流。诸比丘！如是，彼幼树被截根者如多罗树之截株，不能再生，成为未来不生者。

    七

    诸比丘！同此，于所结之法，住患观者，则爱灭。由爱灭乃有取灭……如是，此乃全苦蕴之灭。”

    ［五八］第八　名色

    一

    ［尔时，世尊］住舍卫城。

    二

    ［尔时，世尊曰：］“诸比丘！于所结之法，住味观者，有名色之显现。缘名色有六处……如是，此乃全苦蕴之集。

    三

    诸比丘！譬如有大树，其根向下伸展，使一切之地味、水味上升。诸比丘！如是，彼大树因此得长时久住。

    四

    诸比丘！同此，于所结之法，住味观者，有名色之显现……

    五

    诸比丘！于所结之法，住患观者，无名色之显现。由名色灭而有六处灭……如是此乃全苦蕴之灭。

    六

    诸比丘！譬如有大树，彼时有人取来锹与笼……成未来不生者。

    七

    诸比丘！同此，于所结之法，住患观者，无名色之显现。由名色灭，乃有六处灭……如是，乃此全苦蕴之灭。”

    ［五九］第九　识

    一

    ［尔时，世尊］住舍卫城。

    二

    ［尔时，世尊曰：］“诸比丘！于所结之法，住味观者，有识之显现。缘识而有名色，……如是，此乃全苦蕴之集。

    三

    诸比丘！譬如有大树，其根向下……

    四

    诸比丘！同此，于所结之法，住味观者，有识之显现。缘识而有名色……如是，此乃全苦蕴之集。

    五

    诸比丘！于所结之法，住患观者，无识之显现。由识灭而有名色灭……如是，此乃全苦蕴之灭。

    六

    诸比丘！譬如大树，彼时有人取来锹与笼……未来不生者。

    七

    诸比丘！同此，于所结之法，住患观者，无识之显现，由识灭而有名色灭……

    八

    如是，此乃全苦蕴之灭。”

    ［六〇］第十　因

    一

    ［尔时，世尊］住拘楼国之都色剑磨瑟昙。

    二

    尔时，尊者阿难，诣世尊座前，诣已，礼敬世尊，坐于一面。

    三

    坐于一面之阿难，白世尊言：“大德！是稀有，大德！是未曾有。大德！此缘起所见甚深而且深远，然我观见，如明明白白者。”

    四

    “阿难！勿作是言。阿难！勿作是言。阿难！此缘起所见甚深而且深远。阿难！因未证此法，由于不知，如是，此如縺索之众生，被肿物所覆之众生，如文若草、灯心草之有情，不脱苦处、恶趣、无乐处之轮回。

    五

    阿难！于所取之法、住于味观者，增长于爱。缘爱而有取、缘取而有有、缘有而有生、缘生而有老死、愁、悲、苦、忧、恼。如是，此乃全苦蕴之集。

    六

    阿难！譬如大树，其根向下伸展，使一切之地味、水味上升。阿难！如是，彼大树因此得长时久住。

    七

    阿难！同此，于所取之法，住味观者，增长于爱。缘爱而有取，缘取而有有……如是，此乃全苦蕴之集。

    八

    阿难！于所取之法，住患观者，爱灭。由爱灭而有取灭，由取灭而有有灭……如是，此乃全苦蕴之灭。

    九

    阿难！譬如有大树，彼时有人取来锹与笼，彼截其树根，更于截根之周围挖穴，挖穴将小根、须根、亦予根除。彼将其树截成圆木，圆木作成木片、木片再作成粗朵，粗朵以风日使干燥，风日干燥后，以火燃烧，以火烧成灰，在彼大风筛吹，或流入河之奔流。阿难！如是，彼大树为被截根者。如多罗树之被截株者，无再生，成为未来不生者。

    一〇

    阿难！同此，于所取之法，住患观者，是爱灭。由爱灭而有取灭，由取灭而有有灭，由有灭而有生灭，由生灭而有老死、愁、悲、苦、忧、恼之灭。如是，此乃全苦蕴之灭。”

    此颂曰：

              思量取二结　　　　　所谓二大树
              幼树于第七　　　　　名色以及识
              因及此等十

    第七　大品

    ［六一］第一　无闻（之一）

    一

    如是我闻。尔时，世尊住舍卫城祇树给孤独园。

    二

    ［尔时，世尊曰：］“诸比丘！无闻之凡夫，于此四大所造身，生厌意，厌离而欲解脱。

    三

    所以者何？诸比丘！此四大所造身，可见为增、灭、取、舍者。

    然则无闻之凡夫，生厌意、厌离而欲解脱。

    四

    诸比丘！称此是心、是意或是识者，无闻之凡夫，不能生厌意，不能厌离，不能解脱。

    五

    所以者何？诸比丘！无闻之凡夫，长夜著于有我所，取著于‘此是我所，此是我，此乃我之自我。’

    然则无闻之凡夫，不能生厌意，不能厌离，不能解脱。

    六

    诸比丘！无闻之凡夫，以此四大所造之身为‘我’，较以心为我，是尚可。

    七

    所以者何？诸比丘！此四大所造之身，可现住于一年、住于二年、住于三年、住于四年、住于五年、住于十年、住于二十年、住于三十年、住于四十年、住于五十年、住于百年、或住于更长年。诸比丘！然称此为心、意、识者，则日夜转变异生、异灭。

    八

    诸比丘！譬如弥猴徘徊森林中纵放一枝，又另捉一枝。诸比丘！同此，称此是心、意、识者，亦日夜转变，异生、异灭。

    九

    诸比丘！是以多闻之圣弟子，对缘起当善思惟：彼有故此有，彼生故此生，彼无故此无，彼灭故此灭。即缘无明而有行，缘行而有识……如是，此乃全苦蕴之集。

    一〇

    由无明之无余，离贪、灭而有行灭，由行灭而有识灭……如是，此乃全苦蕴之灭。

    一一

    诸比丘！多闻之圣弟子，于色生厌意，于受亦生厌意，于想亦生厌意，于行亦生厌意，于识亦生厌意。生厌意故厌离，离贪故解脱。于解脱得生解脱之智，知生已尽，梵行已立，应作已作，更不再生。”

    ［六二］第二　无闻（之二）

    一

    ［尔时，世尊］住舍卫城。

    二

    ［尔时，世尊曰：］“诸比丘！无闻之凡夫，于此四大所造之身，生厌意，厌离而欲解脱。

    三

    所以者何？诸比丘！此四大所造之身，可见为增、灭、取、舍。然则无闻之凡夫生厌意、厌离而欲解脱。

    四

    诸比丘！称此是心、意、识者、无闻之凡夫不能生厌意，不能厌离，不能解脱。

    五

    所以者何？诸比丘！无闻之凡夫，于长夜著于‘此是我所’，取著于‘此是我所，此是我，此是我之自我。’然则无闻之凡夫，不能生厌意，不能厌离，不能解脱。

    六

    诸比丘！无闻之凡夫，以此四大所造之身为我，较以心为我尚可。

    七

    所以者何？诸比丘！此四大所造之身，现住于一年、住于二年、住于三年……四年……五年……十年……二十年……三十年……四十年……五十年……住于百年、或住于更长年。诸比丘！然称此是心、意、识者，则日夜转变异生、异灭。

    八

    诸比丘！是以多闻之圣弟子，对缘起当善思惟：彼有故此有，彼生故此生，彼无故此无，彼灭故此灭。

    九

    诸比丘！缘乐所受之触生乐受，由其乐所受之触灭，由其所生之感，缘乐所受之触所生之乐受灭，而止息。

    一〇

    诸比丘！缘苦所受之触生苦受，由其苦所受之触灭，由其所生之感，缘苦所受之触所生之苦受灭，而止息。

    一一

    诸比丘！缘不苦不乐所受之触，生不苦不乐受。由其不苦不乐所受之触灭，由其所生之感，缘不苦不乐所受之触所生不苦不乐灭，而止息。

    一二

    诸比丘！譬如二木相磨，和合生烟、生火。其二木离散者，则由其所生之烟灭，而止息。

    一三

    诸比丘！同此，缘乐受之触生乐受，由其乐所受之触灭，由其所生之感，缘乐所受之触所生乐受灭，而止息。

    一四

    缘苦所受之触……

    一五

    缘不苦不乐所受之触，生不苦不乐受。由其不苦不乐所受之触灭，由其所生之感，缘不苦不乐所受之触所生不苦不乐受灭，而止息。

    一六

    诸比丘！如是多闻之圣弟子，于触生厌意，于受生厌意，于想、于识生厌意。生厌意故厌离，离贪故解脱，于解脱生解脱之智。知生已尽，梵行已立，应作已作，更不再生。”

    ［六三］第三　子肉

    一

    ［尔时，世尊］住舍卫城。

    二

    ［尔时，世尊曰：］“诸比丘！有情或众生之住、求再生、为资益、有此等之四食。

    三

    四食者何耶？粗或细之抟食、二触食、三意思食，四识食是。

    诸比丘！此等之四食为有情或众生之住、求再生、为资益。

    四

    诸比丘！应知如何是抟食耶？

    五

    诸比丘！譬如有夫妇二人，持少量之粮食，行于旷野之道。彼等夫妇爱念者唯有一子。

    六

    诸比丘！彼时夫妇二人来旷野时，少量之粮食乏尽、旷野尚余未竟之旅。

    七

    诸比丘！尔时，彼夫妇二人作如是思念：‘我等少量之粮食尽，而此旷野之旅尚余未竟，我等宁杀此爱念之子，作成干肉片与多汁肉片，食子之肉，以完成此旷野之残旅。勿令三人皆死。’

    八

    诸比丘！彼时彼夫妇二人，杀其爱念之子，作成干肉片与多汁肉片，食子之肉完成此旷野之残旅，彼等食子之肉，捶胸曰：‘吾子于何处耶？吾一子于何处耶？’

    九

    诸比丘！汝等对其如何思惟耶？彼等为嬉戏而食欤？或为爱乐而食欤？或为嗜美而食欤？或为肥满而食欤？”

    “大德，皆非然。”

    一〇

    “诸比丘！彼等为行旷野而欲食子肉耶？”

    “大德！唯然。”

    一一

    “诸比丘！同此，我谓抟食不可不知。诸比丘！知抟食时，于五妙欲知贪。于五妙欲知贪时，成其结，为结所缚之圣弟子，再还来此界。

    一二

    诸比丘！如何可知触食耶？

    一三

    诸比丘！譬如一无皮之牛，欲依住于道路之端，依道路之端之彼等生物，啖其牛。欲依住于树下，依树下之彼等生物啖其牛。欲依住于水中，依水中之生物，啖其牛。依住于虚空，依虚空之生物，啖其牛。诸比丘！彼无皮之牛，依住之处，则为依止其处之生物所啖。诸比丘！同此，我谓触食不可不知。

    一四

    诸比丘！知触食时，知三受，知三受时，我谓圣弟子更不可为。

    一五

    诸比丘！如何应知意思食耶？

    一六

    诸比丘！譬如一炭火坑，深超人身，炭火充满，无烟而炽燃。尔时一人，欲生不希死，欲乐厌苦。时有二力士各以手将彼捉住，将投入炭火坑中。诸比丘！尔时，彼人之心远矣，将思愿远矣，大望应远。

    一七

    所以者何？诸比丘！彼人作是念：‘我堕此炭火坑中，因其入死，至死为苦。’诸比丘！同此，我谓意思食不可不知。

    一八

    诸比丘！知意思食时，知三爱；知三爱时，我谓圣弟子更不为。

    一九

    诸比丘！如何应知识食耶？

    二〇

    诸比丘！捕犯罪之盗贼，送至王前示曰：‘大王！犯罪之盗贼带到。’王宜科彼以所欲之刑罚。王如是谓于彼等曰：‘且去！汝等将此人以百矛相击。’清晨则再加其百矛。

    二一

    时至日中，王如是云：‘喂！彼人如何耶？’‘大王！彼尚生存。’王如是言彼等云曰：‘且去！于日中对彼再以百矛相击。’于是日中以百矛击彼。

    二二

    届时，王于暮时如是云：‘喂！彼人如何耶？’‘大王！彼尚生存。’王如是言彼曰：‘且去！汝等将彼人于暮时再以百矛相击。’于是暮时对彼以百矛相击。

    二三

    诸比丘！对其作如何思惟耶？彼人，因一日被三百矛击打，已经验苦、忧耶？”

    “大德！以一矛相击，即已经验苦、忧矣，何云经三百矛击打耶？”

    二四

    “诸比丘！同此，我谓不可不知识食。

    二五

    诸比丘！知识食时，知名色，知名色时，我谓圣弟子更不可为。”

    ［六四］第四　有贪

    一

    ［尔时，世尊］住舍卫城。

    二

    ［尔时，世尊曰：］“诸比丘！有情或众生之住，求再生，为资益有四食。

    三

    四食者何耶？粗或细之抟食、二触食、三意思食、四识食是。诸比丘！此等之四食，为有情或众生之住，求再生，为资益。

    四

    诸比丘！若于抟食，有贪、有喜、有爱、则对其有识之住、有增长。由识之住及增长，而有名色之显现。由有名色之显现，而有诸行之增上。由有诸行之增上，而有未来后有之再生。由有未来后有之再生，而有未来之生、老死。诸比丘！我谓由未来之生、老死，而有愁、有苦、有恼。

    五

    诸比丘！若于触食，……

    六

    诸比丘！若于意思食，……

    七

    诸比丘！若于识食，有贪、有喜、有爱，于其有识之住、有增长。有识住增长，有名色之显现，由有名色之显现，有诸行之增上。有诸行之增上，有未来之后有再生。有未来之后有再生，有未来之生老死，我谓有未来之生老死，而有愁、有苦、有恼。

    八

    诸比丘！譬如染工或画师、以染料或漆、或郁金、或青、或以茜，善磨于板上，或壁面、或衣服之小片，作妇女之形像男子之形像。

    九

    诸比丘！同此，若于抟食、有贪、有喜、有爱者，则有识之住与增长。由有识之住与增长，有名色之显现，由有名色之显现，有诸行之增上，由有诸行之增上，有未来后有之再生，由有未来后有之再生，有未来之生老死。由有未来之生老死，诸比丘！我谓有愁、有苦、有恼。

    一〇

    诸比丘！若于触食，……

    一一

    诸比丘！若于意思食，……

    一二

    诸比丘！若于识食，有贪、有喜、有爱者，则有识之住与增长。由有识之住与增长，而有名色之显现。由有名色之显现，而有诸行之增上。由有诸行之增上，而有未来后有之再生。由有未来后有之再生，则而有未来之生、老死。由有未来之生、老死，诸比丘！我谓有愁、有苦、有恼。

    一三

    诸比丘！若于抟食，无贪、无喜、无爱者，则无其识之住与增长。因无识之住与增长，则无名色之显现。因无名色之显现，则无诸行之增上。因无诸行之增上，则无未来后有之再生。因无未来后有之再生，则无未来之生、老死。因无未来之生、老死，诸比丘！我谓无愁、无苦、无恼。

    一四

    诸比丘！若于触食，……

    一五

    诸比丘！若于意思食，……

    一六

    诸比丘！若于识食，无贪、无喜、无爱者，则无其识之住无增长。因无识之住与增长，则无名色之显现。因无名色之显现，则无诸行之增上。因无诸行之增上，则无未来后有之再生。因无未来后有之再生，则无未来之生、老死。因无未来之生老死，诸比丘！我谓无愁、无苦、无恼。

    一七

    诸比丘！譬如宫殿或楼阁，北、南、西边有窗。太阳上升时，光由高入，照何处耶？”

    “大德！照西壁。”

    一八

    “诸比丘！若无西壁，照何处耶？”

    “大德！照大地。”

    一九

    “诸比丘！若无大地，照何处耶？”

    “大德！照水。”

    二〇

    “诸比丘！若无水，照何处耶？”

    “大德！则不照任何处。”

    二一

    “诸比丘！同此，诸比丘！若于抟食，无贪、无喜、无爱者，则……

    二二

    诸比丘！若于触食，……

    二三

    诸比丘！若于意思食，……

    二四

    诸比丘！若于识食，无贪、无喜、无爱者，则无识住、无增长。因无识住、无增长，则无名色之显现。因无名色之显现，则无诸行之增上。因无诸行之增上，则无未来之生、老死。无未来之生老死，诸比丘！我谓无愁、无苦、无恼。”

    ［六五］第五　城邑

    一

    ［尔时，世尊］住舍卫城。

    二

    ［尔时，世尊曰：］“诸比丘！昔我尚未得正觉，为菩萨时，曾作此念：‘此世间实陷于苦恼，生而奔向衰、老、死而又将再生。然却不知此老死苦之出离。实则如何得知此老死苦之出离耶？’

    三

    诸比丘！然则我作是念：‘有何故有老死耶？缘何有老死耶？’

    四

    诸比丘！尔时，我依正思惟，依慧悟得生：‘有生故有老死，缘生而有老死。’

    五

    诸比丘！时我作是念：‘有何故有生？……有有……有取……有爱……有受……有触……有六处？……有名色耶？缘何而有名色耶？’

    六

    诸比丘！依正思惟，于我而生慧悟得：‘有识故有名色，缘识而有名色。’

    七

    诸比丘！时我作是念：‘有何故有识？缘何有识耶？’

    八

    诸比丘！我生正思惟，依慧悟得：‘有名色故有识，缘名色而有识。’

    九

    诸比丘！时我作是念：‘此识由此以还，无超进名色，于此限度，生而亦老，衰而至死将再生。即缘此名色有识，缘识而有名色。缘名色而有六处，缘六处而有触……

    如是，此乃全苦蕴之集。’

    一〇

    诸比丘！‘是集、是集’。我于尚未闻之法、即生眼、生智、生慧、生明、生光。

    一一

    诸比丘！时我作是念：‘无何故无老死，因何之灭而有老死之灭耶？’

    一二

    诸比丘！尔时，我生正思惟，依慧悟得：‘无生故无老死，因生之灭而有老死之灭。’

    一三

    诸比丘！时我作是念：‘无何故无生……无有……无取……无爱……无受……无触……无六处……无名色，因何之灭而有名色之灭耶？’

    一四

    诸比丘！尔时，于我生正思惟，依慧悟得：‘无识故无名色，因识之灭、而有名色之灭。’

    一五

    诸比丘！时我作是念：‘无何故无识，因何之灭，而有识之灭耶？’

    一六

    诸比丘！尔时，于我生正思惟，依慧悟得：‘无名色故无识，因名色之灭，而有识之灭。’

    一七

    诸比丘！时我作是念：‘我依此道乃达菩提。即：由名色之灭，而有识灭。由识之灭，而有名色灭。由名色之灭，而有六处灭。由六处之灭，而有触灭。……’

    如是，此乃全苦蕴之灭。

    一八

    诸比丘！‘是灭、是灭’，我于尚未闻之法，即生眼、生智、生慧、生明、生光。

    一九

    诸比丘！譬如有人、徘徊阿兰若林，发现古人通行之古道、古径，彼则追随其道，随其道而行。发见古人止住之古城、古都，其园林亦具足。具足美丽有堤之莲池。

    二〇

    诸比丘！尔时，彼人向王或王之大臣报曰：‘尊者，当知我徘徊阿兰若林，发见古人通行之古道、古径，追随其道，随其道而行。发见古人止住之古城、古都，园林亦具足，具足美丽有堤之莲池。尊者！宜于其城予修筑。’

    二一

    诸比丘！尔时，王或王之大臣，修筑其城邑，其城邑后来繁荣，众人炽盛，增上发展。

    诸比丘！同此，我发见过去正觉者通行之古道、古径。

    二二

    诸比丘！过去诸佛所通行之古道，古径者何耶？即此八支圣道。即：正见……正定。诸比丘！此乃过去正等觉者通行之古道、古径。追随其道，随其道而行，则知老死，知老死之集，知老死之灭，知趣灭老死之道迹。

    二三～三一

    追随其道，随其道以行，知生……知有……知取……知爱……知受……知触……知六处……知名色……知识……

    三二

    追随其道，随其道以行，知行，知行之集、知行之灭、知趣行灭之道迹。

    三三

    知此，我以示比丘、比丘尼、优婆塞、优婆夷。诸比丘！如是梵行繁荣、增广，示知众多人等，予增大，依人天而善说示。”

    ［六六］第六　触

    一

    如是我闻。尔时，世尊住拘楼园之都邑剑磨瑟昙。

    二

    尔时，世尊言诸比丘：“诸比丘！”

    彼诸比丘奉答世尊曰：“大德！唯然。”

    三

    世尊曰：“诸比丘！汝等取内触耶？”

    四

    如是说已。一比丘以此白世尊言：“大德！我取内触。”

    五

    “汝比丘！如何取内触耶？”

    六

    尔时彼比丘自记说之，然彼比丘，不能满足世尊之心。

    七

    如是说已，尊者阿难白世尊言：“世尊！今正其时。善逝！今正其时。愿世尊！以说内触。诸比丘闻世尊之所说、应受持奉行。”

    八

    “若然，阿难！汝等谛听，当善思念。我说内触。”

    彼诸比丘奉答世尊曰：“唯然，大德！”

    九

    世尊曰：“诸比丘！于此有比丘，执取内触：‘世间之种种诸苦生、老死，此苦以何为因，以何为集，以何为生，以何为起耶？有何故有老死，无何故无老死。’彼对取内触，如是知：‘此世间生老死种种之苦、此苦乃以亿波提为因、以亿波提为集、以亿波提为生、以亿波提为起。有亿波提故有老死，无亿波提时无老死。彼知老死，知老死之集，知老死之灭，知趣老死灭之道迹。如是为契法行者。’

    诸比丘！如是比丘，谓是真正行苦之灭，老死之灭者。

    一〇

    更执取取内触：‘又，此亿波提乃以何为因、以何为集、以何为生、以何为起耶？有何故有亿波提，无何时无亿波提耶？’彼知如是执取：‘亿波提乃以爱为因，以爱为集，以爱为生，以爱为起。有爱故有亿波提，无爱故无亿波提。’彼知亿波提，知亿波提之集，知亿波提之灭，知趣亿波提灭之道迹。如是为契法行者。

    诸比丘！如是比丘谓是真正行苦之灭，亿波提之灭者。

    一一

    更执取取内触：‘又，此爱于何处而生？于何处而住之耶？’彼知如是执取：‘于此世间，为如何爱，快思之色，于此生爱而生，于此住爱而住。于此世间、可爱，快思之色者何耶？眼为于此世间、可爱、快思之色。于此生爱而生，于此住爱而住。’

    一二

    耳乃于世间可爱、快思之色……

    一三

    鼻乃于世间可爱、快思之色……

    一四

    舌乃于世间可爱、快思之色……

    一五

    身乃于世间可爱、快思之色……

    一六

    意乃于世间可爱、快思之色。于此生爱而生，于此住爱而住。

    一七

    诸比丘！任何过去之沙门、婆罗门，对此世间可爱、快思之色，视为常，视为乐，视为我，视为无病，视为安稳者，爱增长矣。

    一八

    爱增长者，则亿波提增长。亿波提增长者，则苦增长。我谓：‘使苦增长者，则生、老死、愁、悲、苦、忧、恼，无由解脱。’

    一九

    诸比丘！任何未来之沙门、婆罗门，对此世间可爱、快思之色，视为常，视为乐，视为我，视为无病，视为安稳。彼等乃增长爱者。

    二〇

    爱增长者，则亿波提增长，亿波提增长者，则苦增长。我谓：‘彼等生、老死、愁、悲、苦、忧、恼，不得解脱，则苦不得解脱。’

    二一

    诸比丘！现在任何之沙门、婆罗门，对此世间可爱、可喜之物，视为常、视为乐、视为我、视为无病、视为安隐者，则增长爱。

    二二

    增长爱者，则增长亿波提，增长亿波提者，则增长苦。增长其苦，我谓：‘增长苦者，则生、老死、愁、悲、苦、忧、恼不得解脱，则苦不解脱。’

    二三

    诸比丘！譬如有饮水器皿，色具足，香具足，味具足，而以毒混入。尔时有人为炎热所烧，为炎热所苦，疲劳困惫，为渴而来。对其人如是言曰：‘可爱者！此饮水器皿，色具足、香具足、味具足、毒亦具足、汝若欲饮自可饮、饮之虽爱好具色、香、味，但为此而至死，或受至死之苦。’彼不顾且不思虑，饮彼饮水器皿之水而不舍，彼为此至死，或受至死之苦。

    二四

    诸比丘！同此，任何过去之沙门、婆罗门，对此世间可爱、快思之色……

    二五

    ……于未来……

    二六

    ……现在之沙门、婆罗门，对此世间可爱、快思之色，视为常，视为乐，视为我，视为无病，视为安稳者，其爱增长。

    二七

    我谓：‘爱增长者则苦增长，由生、老死、愁、悲、苦、忧、恼，不得解脱，则不得解脱于苦。’

    二八

    诸比丘！任何过去之沙门、婆罗门，对此世间可爱、快思之色，视为无常，视为苦，视为无我，视为病，视为怖畏者，乃使爱舍离者。

    爱舍离者，亿波提舍离。亿波提舍离者，则苦舍离。我谓：‘苦舍离者，由生、老死、愁、悲、苦、忧、恼得解脱，则解脱于苦。’

    二九

    诸比丘！任何未来之沙门、婆罗门，于此世间可爱、快思之色，视为无常，视为苦，视为无我，视为病，视为怖畏者、则将舍离于爱。

    三〇

    爱舍离者……我谓：‘解脱于苦。’

    三一

    诸比丘！任何现在之沙门、婆罗门，对可爱、快思之色，视为无常，视为苦，视为无我，视为病，视为怖畏者，则舍离于爱。

    三二

    爱舍离者，则亿波提舍离。亿波提舍离者，则苦舍离。我谓：‘苦舍离者，则生、老死、愁、悲、苦、忧、恼得解脱，则解脱于苦。’

    三三

    诸比丘！譬如有饮水器，色具足，香具足，味具足，亦以毒混入。尔时有人，为炎热所烧，为炎热所苦，疲劳困惫，为渴而来。对此时有人曰：‘可爱者！此饮水器皿，色具足，香具足，味具足，但混有其毒，若汝欲者自可饮，饮之虽爱好其色、香、味，然因此至死或受至死之苦。’

    三四

    诸比丘！尔时，彼人作是念：‘我此刻极渴，得依饮料而克服，或依生苏予克服，或依含盐分之乳精予克服，或以酸粥予克服。然而我于此长夜不为我之利益，因此而决不饮此苦物。’彼思虑之再，而不饮其饮水器皿物，予舍弃、彼即因此而不至死，不至近死之苦。

    三五

    诸比丘！同此，任何过去之沙门、婆罗门，于此世间可爱、快思之色，视为无常，视为苦，视为无我，视为病，视为怖畏者，则舍离于爱。

    三六

    舍离于爱者，则亿波提舍离。亿波提舍离者，则苦舍离。我谓：‘苦舍离者，则生、老死、愁、悲、苦、忧、恼得舍离，解脱于苦。’

    三七～三八

    诸比丘！任何未来之沙门、婆罗门……

    三九

    现在之沙门、婆罗门，于此世间可爱、快思之色，视为无常、视为苦、视为无我、视为病、视为怖畏者，舍离于爱。

    四〇

    舍离于爱者，则亿波提舍离。亿波提舍离者，则舍离于苦。我谓：‘舍离于苦者，即由生、老死、愁、悲、苦、忧、恼解脱，解脱于苦。’”

    ［六七］第七　芦束

    一

    一时，尊者舍利弗、尊者摩诃拘絺罗，住波罗奈之仙人堕处鹿野苑。

    二

    尔时，尊者摩诃拘絺罗，暮时自宴坐起，诣尊者舍利弗之处。诣已，与尊者舍利弗俱相致问，交谈致候可记忆之语后，坐于一面。

    三

    坐于一面之尊者摩诃拘絺罗，向尊者舍利弗作斯言曰：“友，舍利弗！老死为自作耶？老死为他作耶？老死为自作、他作耶？或老死为非自作、非他作、无因生耶？如何？”

    四

    “友，拘絺罗！老死非自作，老死非他作，老死亦非自作、他作，老死非自作、非他作、非无因生，是缘生而有老死。”

    五

    “友，舍利弗！生为自作耶？生为他作耶？生为自作、他作耶？或生为非自作、非他作、无因生耶？如何？”

    六

    “友，拘絺罗！生非自作，生非他作，生非自作、他作，生亦非自作、非他作，非无因生，是缘有而有生。”

    七～一八

    “友，舍利弗！有为自作耶？……取为自作耶？……爱为自作耶？……受为自作耶？……触为自作耶？……六处为自作耶？……如何？”

    一九

    “名色为自作耶？名色为他作耶？名色为自作、他作耶？或名色为非自作、非他作，无因生耶？”

    二〇

    “友，拘絺罗！名色非自作，名色非他作，名色非自作、他作，亦非自作、他作，亦非无因生，是缘识而有名色。”

    二一

    “友，舍利弗！识为自作耶？识为他作耶？识为自作、他作耶？识为非自作、非他作，亦非无因生耶？如何？”

    二二

    “友，拘絺罗！识非自作，识非他作，识非自作、他作，识非自作、非他作，亦非无因生，是缘名色而有识。”

    二三

    “如今我等如是知尊者舍利弗之所说：‘友，拘絺罗！名色非自作，名色非他作，名色亦非自作、他作，名色非自作、非他作。名色非自作、非他作，亦非无因生，是缘识而有名色。’

    二四

    如今我等又如是知尊者舍利弗之所说：‘友，拘絺罗！识非自作，识非他作，识非自作、他作，又，识非自作、非他作、亦非无因生，是缘名色而有识。’

    二五

    友，舍利弗！应如何知此所说之义耶？”

    二六

    “友！譬如两芦束，相互依持则能直立。友！同此，缘名色而有识，缘识而有名色。缘名色而有六处，缘六处而有触、……如是，此乃全苦蕴之集。友！若此等之芦束中，取其一；而另一则仆倒；取他，而另他则仆倒。友！同此，缘名色之灭，而有识灭。缘识之灭，而有名色灭。缘名色之灭而有六处灭。缘六处之灭，而有触灭……如是，此乃全苦蕴之灭。”

    二七

    “友，舍利弗！是希有。友，舍利弗！是未曾有。此为尊者舍利弗之善说。我等对尊者舍利弗之所说，应以此等三十六事当予随喜。”

    二八

    “友，若比丘，依老死之厌离、离贪、灭而说法，则适称为：‘法师比丘。’友！若比丘，行老死、厌离、离贪、灭，则适称为：‘行法、随顺法比丘。’友！若比丘，对老死、厌离、离贪、灭，不取着、予解脱，则适称为：‘达现法涅槃比丘。’

    二九～三八

    友！若比丘，生之厌离……若有之……若取之……若爱之……若受之……若触之……若六处之……若名色之……若识之……若行之……

    三九

    友！若比丘，依无明之厌离、离贪、灭、说法、适称之谓：‘法师比丘。’友，若比丘，行无明之厌离、离贪、灭，则适称之谓：‘行法、随顺法比丘。’友，若比丘，依无明之厌离、离贪、灭、不取着、予解脱、则适称之谓：‘达现法涅槃比丘。’”

    ［六八］第八　憍赏弥

    一

    一时，尊者茂师罗、尊者殊胜、尊者那罗陀、尊者阿难，住憍赏弥之瞿师罗园。

    一

    二

    尔时，尊者殊胜向尊者茂师罗作如是言曰：“友，茂师罗！除信、除欲、除传说、除行相觉、除见害谛思，尊者茂师罗！别有‘缘生而有老死’之智否？”

    三

    “友，殊胜！除信、除欲、除传说、除行相觉、除见审谛思，我知于此，我见于此，即：‘缘生有老死也。’”

    四

    “友，茂师罗！除信、除欲、除传说、除行相觉、除见审谛思，尊者茂师罗！别有‘缘有而有生’之智耶？”

    五

    ……缘取而有有……

    六

    ……缘爱而有取……

    七

    ……缘受而有爱……

    八

    ……缘触而有受……

    九

    ……缘六处而有触……

    一〇

    ……缘名色而而有六处……

    一一

    ……缘识而有名色……

    一二

    ……缘行而有识……

    一三

    ……缘无明而有行……

    一四

    “友，殊胜！除信、除欲、除传说、除行相觉、除见审谛思，我知于此，我见于此，即：‘缘无明而有行。’”

    一五

    “友，茂师罗！除信……除见审谛思，尊者茂师罗！别有‘缘生之灭，而有老死之灭’之智耶？”

    一六

    “友，殊胜！除信、除欲、除传说、除行相觉、除见审谛思，我知于此，我见于此，即：‘缘生之灭而有老死之灭。’”

    一七

    “友，茂师罗！除信、除欲、除传说、除行相觉、除见审谛思，尊者茂师罗！别有‘缘有之灭，而有生之灭’之智耶？”

    一八～二四

    “‘缘取之灭，而有有之灭’……‘缘爱之灭，而有取之灭’……‘缘受之灭，而有爱之灭’……‘缘触之灭，而有受之灭’……‘缘六处之灭，而有触之灭’……‘缘名色之灭，而有六处之灭’……‘缘识之灭，而有名色之灭’……‘缘行之灭，而有识之灭’……‘缘无明之灭，而有行之灭。’

    二五

    友，殊胜！除信、除欲、除传说、除行相觉、除见审谛思，我知于此，我见于此，即：‘缘无明之灭，而有行之灭。’”

    二六

    “友，茂师罗！除信、除欲、除传说、除行相觉、除见审谛思，尊者茂师罗！别有‘有灭即涅槃’之智耶？”

    二七

    “友，殊胜！除信、除欲、除传说、除行相觉、除见审谛思，我知于此，我见于此，‘有灭即涅槃。’”

    二八

    “然则，尊者茂师罗是阿罗汉，是漏尽者。”

    二九

    如是言时，尊者茂师罗默然。

    二

    三〇

    尔时，尊者那罗陀对尊者殊胜言曰：“友，殊胜！善哉！我欲得此问，可向我问，我则答汝此问。”

    三一

    “尊者那罗陀！汝得此问。我向尊者那罗陀，作此问，尊者那罗陀，请答我问。”

    三二～五七

    “友，那罗陀！除信……我知于此，我见于此，‘此有灭即涅槃。’”

    五八

    “然则，尊者那罗陀是阿罗汉，是漏尽者。”

    五九

    “友！‘有灭即涅槃’，我依正慧，如实善见。然则我尚非阿罗汉、漏尽者。

    六〇

    友！譬如于旷野之路上有井，然无绳、无罐，时有人为炎热所烧，为炎热所苦，疲劳困惫，干渴此来。彼眺望其井，虽知为水，但身不能触而住。

    六一

    友！同此，‘有之灭即涅槃也’，如实以正慧善见，然我尚非阿罗汉、漏尽者。”

    三

    六二

    如是言已，尊者阿难，向尊者殊胜作是言曰：“友！殊胜！汝如是之说，汝向尊者那罗陀作如何言之耶？”

    六三

    “友，阿难！我如是说：我外于尊者那罗陀之德，以外于善，故无所说。”

    ［六九］第九　膨胀

    一

    如是我闻。尔时，世尊住舍卫城祇树给孤独园。

    二

    尔时……

    三

    “诸比丘！大海膨胀时，使诸大河膨胀，诸大河膨胀时，使诸小河膨胀。小河膨胀时，使大湖膨胀。大湖膨胀时，亦使小湖膨胀。

    四

    诸比丘！同此，无明膨胀，使诸行膨胀。诸行膨胀，使识膨胀。识膨胀时，使名色膨胀。名色膨胀时，使六处膨胀。六处膨胀时，使触膨胀。触膨胀时，使受膨胀。受膨胀时，使爱膨胀。爱膨胀时，使取膨胀。取膨胀时，使有膨胀。有膨胀时，使生膨胀。生膨胀时，使老死膨胀。

    五

    诸比丘！大海退潮时，使大河退水。大河退水时，使小河退水。小河退水时，使大湖退水。大湖退水时，使小湖退水。

    六

    诸比丘！同此，无明衰时，使诸行衰。诸行衰时，使识衰。识衰时，使名色衰。名色衰时，使六处衰。六处衰时，使触衰。触衰时，使受衰。受衰时，使爱衰。爱衰时，使取衰。取衰时，使有衰。有衰时，使生衰。生衰时，使老死衰。”

    ［七〇］第十　须尸摩

    一

    如是我闻。尔时，世尊住王舍城竹林栗鼠养饵所。

    一

    二

    尔时，世尊深受恭敬、尊重、敬仰、供养，得衣服、钵食、床座、医病之必要药物、资具等。

    三

    比丘僧伽亦颇受敬重、恭敬，供养、尊重，得衣服、钵食、床座、医病必要之药物、资具等。

    四

    异学之游方者等，未受敬重、恭敬，供养、尊重，未得衣服、钵食、床座、医病之必要药物、资具等。

    二

    五

    尔时，游方者须尸摩，与众多游方者之徒，俱住王舍城。

    六

    尔时，游方者须尸摩之徒，向游方者须尸摩作如是言曰：“来，友！须尸摩！汝宜往沙门瞿昙之处修梵行。汝完全学法后，再告知我等，我等完全学得其法后，为在家者说示，如是我等亦受敬重、恭敬、供养、尊重，获得衣服、钵食、床座、医病之必要药物、资具等。”

    七

    游方者须尸摩对己徒答：“如是，友！”则诣尊者阿难之处。诣已，与尊者阿难俱相致问，交谈致问可记忆之语后，坐于一面。

    三

    八

    坐于一面之游方者须尸摩，向尊者阿难作如是言曰：“友，阿难！我欲于此作法、律之修习梵行。”

    九

    尔时，尊者阿难，陪伴游方者须尸摩，来诣世尊之处。诣已，礼敬世尊，坐于一面。

    一〇

    坐于一面之尊者阿难向世尊言曰：“大德！此游方者须尸摩如是云：‘友，阿难！我欲于此作法、律之修习梵行。’”

    一一

    “阿难！然则，汝应使须尸摩出家。”

    一二

    于是，游方者须尸摩得在世尊之处出家，得具足戒。

    一三

    尔时，又有众多比丘，来至世尊之处，白世尊言：“我等知‘生已尽，梵行已立，应作已作，更不再生’，已达于完全智。”

    四

    一四

    尊者须尸摩，闻众多比丘于世尊之前告白已达完全智：“生已尽，梵行已立，应作已作，更不再生矣。”

    一五

    尔时尊者须尸摩，走近彼等诸比丘，近已，与彼等诸比丘俱相致问，交谈问候记忆之语，坐于一面。

    一六

    坐于一面之须尸摩，向彼等诸比丘作如是言曰：“诸尊者来诣世尊处曾白云：‘我等已知生已尽，梵行已立，应作已作，更不再生。’已达于完全智，此为真实耶？”“友！唯然。”

    一七

    “然则又，汝等尊者如是知、如是见，享受种种之神通耶？——一为多、多为一、显现变为隐没，越墙、越垒、穿山、无障碍，恰如行空出入地下，于水中不分水而行如走于地上。趺坐于虚空，恰如有翼之鸟。有大神力，大威力，于日月以手触捉，以此身行于梵界耶？

    一八

    然则汝等尊者，如是知、如是见，以清净超胜人间之天耳界，对人天之两音、远音、近音、皆闻之耶？”

    “友！并无此事。”

    一九

    “又，汝等尊者，如是知，如是见，以心，对他众生之心，他人之心，得予把握知之耶？——有贪心知为有贪心，离贪心知为离贪心，有瞋心知为有瞋心，离瞋心知为离瞋心，有痴心知为有痴心，离痴心知为离痴心，集注心知为集注心，散乱心知为散乱心，大心知为大心，不大心知为不大心、有上心知为有上心，无上心知为无上心，寂静心知为寂静心，非寂静心知为非寂静心，解脱心知为解脱心，非解脱心知为非解脱心耶？”

    “友！并无此事。”

    二〇

    “又，汝等尊者，如是知、如是见，忆念种种宿住耶？譬如一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生，种种成劫、种种坏劫、种种成、坏劫……‘于彼处，名如是如是，姓如是如是，如是之容色，如是之食，经验如是如是之苦乐，得如是之寿。彼殁于其处，而生于此处。于彼处，名如是如是，姓如是如是，如是之容色，如是之食，经验如是之苦乐，得如是之寿。彼殁于其处，生于此处。’如是详细种种宿住、悉忆念耶？”

    “友！并无此事。”

    二一

    “又，汝等尊者，如是知、如是见，以清净超胜人间之天眼，见众生之殁，见生时之劣、胜、美、丑、好、恶，知众生之如业行耶？实汝等尊者，对‘此等众生，身恶行具足，语恶行具足，意恶行具足，骂圣者、邪见、执持邪见业，故彼等身坏命终，生于苦处恶趣、无乐处、地狱。’又实汝等尊者对‘此等众生，身善行具足、语善行具足、意善行具足、不骂圣者、有正见、执持正见业，故彼等身坏命终，生于善趣、天界。’如是，以清净超人之天眼，得见众生之殁，生时之劣、胜、美丑、好、恶，得知众生如业之行耶？”

    “友！并无此事”。

    二二

    “又，汝等尊者为如是知、如是见，对超色、无色之寂静解脱、得于身触而住耶？”

    “友！并无此事。”

    二三

    “于今，尊者未到达此记说与此等之法者耶？”

    二四

    “友！并无此事。”

    二五

    “何以故？”

    “友，须尸摩！我等为慧解脱者。”

    二六

    “我对尊者等此略说之义不能详知。如尊者等之所说，我对尊者等所略说之义，欲详知为宜。”

    二七

    “友，须尸摩！汝无论对其知，或不知，我等为慧解脱者。”

    五

    二八

    尔时尊者须尸摩由座起来诣世尊处。诣已，礼敬世尊，坐于一面。

    二九

    坐于一面之尊者须尸摩，将与彼等诸比丘之论议悉告世尊。

    三〇

    “须尸摩！法住智为前、涅槃智为后。”

    三一

    “大德！我对世尊略说之义，不得详知。大德！如世尊之所说，我对世尊略说之义，欲详知为宜。”

    三二

    “须尸摩！汝无论知或不知，法住智为前，涅槃智为后。须尸摩！汝云何思惟？色为常耶？或为无常耶？”

    “大德！是无常。”

    三三

    “又，无常者是苦耶？或是乐耶？”

    “大德！是苦。”

    “又，无常苦、变易之法得认：‘此是我所，此是我，此是我之我’耶？”

    “大德！并无此事。”

    三四

    “受是常耶？或无常耶？”

    “大德！是无常。”

    三五

    “想是常耶？或无常耶？”

    “大德！是无常。”

    三六

    “行是常耶？或无常耶？”

    “大德！是无常。”

    三七

    “识是常耶？或无常耶？”

    “大德！是无常。”

    “又，无常者是苦耶？或是乐耶？”

    “大德，是苦。”

    “又无常苦、变易之法、得认：‘此是我所，此是我，此是我之我’耶？”

    “大德！并无此事。”

    三八

    “须尸摩！然任何过去、未来、现在，内、外、粗、细、劣、胜、远、近之色，对一切之色，不得以认：‘此是我所、此是我、此是我之我。’如是，必须以如实正慧，对此作视。

    三九

    任何过去、未来、现在……对受……

    四〇

    对任何之想…

    四一

    任何过去、未来、现在，内、外、粗细、劣、胜、远、近之行、一切诸行，不得以认：‘此是我所、此是我、此是我之我。’

    四二

    任何过去、未来、现在，内、外、粗、细、劣、胜、远、近之识、对一切之识、不得以认：‘此是我所，此是我，此是我之我。’如是，必须以如实正慧、对此作视。

    四三

    须尸摩！多闻之圣弟子，于色如是见而厌离，于受、于想、于诸行、于识亦厌离，生厌离、离贪、予解脱，于解脱生解脱之智：‘知生已尽、梵行已立，应作已作，更不再生。’须尸摩！汝见：‘缘生而有老死’耶？”

    “大德，诚然。”

    四四

    “须尸摩！汝见：‘缘有而有生’耶？”

    “大德，诚然。”

    四五

    “须尸摩！汝见：‘缘取而有有’耶？”

    “大德，诚然。”

    四六

    “须尸摩！汝见：‘缘爱而有取’耶？”

    “大德，诚然。”

    四七

    “须尸摩！汝见：‘缘受而有爱，缘触而有受，缘六处而有触，缘名色而有六处，缘识而有名色，缘行而有识，缘无明而有行’耶？”

    “大德，诚然。”

    四八

    “须尸摩！汝见：‘缘生灭而有老死灭’耶？”

    “大德，诚然。”

    四九

    “须尸摩！汝见：‘缘有灭而有生灭’耶？”

    “大德，诚然。”

    五〇

    “须尸摩！汝见：‘缘取之灭，而有有灭，缘爱之灭，而有取灭，缘受之灭，而有爱灭，缘触之灭，而有受灭，缘六处之灭，而有触灭，缘名色之灭，而有六处灭。缘识之灭，而有名色灭，缘行之灭，而有识灭，缘无明之灭，而有行灭’耶？”

    “大德，诚然”。

    五一

    “须尸摩！汝亦如是知、如是见，享受种种之神通耶？——一为多、多为一、显现变隐没、超墙、超垒、穿山、无障碍，恰如行虚空。出入地中恰如水中，不分水而行，恰如行于地上，趺坐于虚空，恰如有翼之鸟、有大神力、大威力，以手触捉日月，以此身行梵界耶？”

    “大德，并无此事。”

    五二

    “须尸摩！汝亦如是知、如是见，以清净超胜人间之天耳界、闻人天之两音、远音、近音耶？”

    “大德，并无此事。”

    五三

    “须尸摩！汝亦如是知、如是见，知以心把握他之众生，他人等之心耶？——对非解脱心知是非解脱心，对解脱心知是解脱心耶？”

    “大德！并无此事。”

    五四

    “须尸摩！汝亦如是知、如是见，忆念种种之宿住耶？譬如一生……如是详细忆念种种之宿住耶？”

    “大德，并无此事。”

    五五

    “须尸摩！汝亦如是知、如是见，以清净超胜人间之天眼，知众生之殁……众生之如业行耶？”

    “大德，并无此事也。”

    五六

    “须尸摩！汝亦如是知、如是见，对超色、无色之寂静解脱、以身触而住耶？”

    “大德，并无此事也。”

    五七

    “须尸摩！今此未能到达此记说，与此等之法者，须尸摩！我等实行于此。”

    六

    五八

    尔时，尊者须尸摩，稽首世尊之足，白世尊曰：“大德！罪克服于我。我如是，对善说之法、律，如是法之盗人而出家，愚而无知、为不善者。大德！我世尊，我对其罪知是罪，愿予与领受，而于未来无再犯。”

    五九

    “须尸摩！汝为罪所克服，汝于如是善说之法、律，如为法之盗人而出家为愚而无智，是不善者。

    六〇

    须尸摩！譬如、捕犯罪之盗贼，送于王之前而示曰：‘大王！犯罪之盗贼带来矣。对彼应课以王所欲之刑罚。’王对彼者如是曰：‘汝等将此者，去以强绳坚缚后手，剃为秃头，鸣击小鼓，由街至街，由巷至巷，巡回曳领，由南门出，于城邑之南，而刎其首。’如是臣等，将彼人以强绳坚缚后手，剃为秃头、鸣击小鼓，由街至街，由巷至巷，巡回曳领，由南门出，于城邑之南，而刎其首。

    六一

    须尸摩！汝对其如何思惟耶？彼人为此经验苦、忧耶？”

    “大德！诚然。”

    六二

    “须尸摩！彼人为此虽受苦、忧，但于如是善说之法、律，为法之盗人出家者，对此将受过苦之报与剧报，乃至堕地狱。”

    六三

    “须尸摩！汝见罪为罪，如法悔过。我等将摄受领纳。须尸摩！于圣律，对见罪为罪如法悔过者，增长功德，于未来入于律仪。”

    此颂曰：

              所谓二无闻
              及子肉有贪
              城邑触芦束
              憍赏弥膨胀
              第十须尸摩

    第八　沙门婆罗门品

    ［七一］第一　沙门婆罗门义

    一

    如是我闻。尔时，世尊住舍卫城祇树给孤独园。

    二

    尔时，世尊曰：

    三

    “诸比丘！虽任何之沙门、婆罗门，不知老死，不知老死集，不知老死灭，不知趣老死灭之道迹者，诸比丘！彼等沙门、婆罗门，于沙门非是沙门，于婆罗门非是婆罗门。又彼尊者等、对沙门之义、婆罗门之义，于现法不能自知、实证入而住。

    四

    诸比丘！虽任何之沙门、婆罗门，知老死……知道迹者，诸比丘！彼等沙门、婆罗门，于沙门为沙门，于婆罗门为婆罗门。又彼尊者等，对沙门之义，与婆罗门之义，于现法自知、实证入而住。”

    ［七二～八〇］第二～第十　不知（之一）

    ……舍卫城……

    ……不知生……

    ……不知有……

    ……不知取……

    ……不知爱……

    ……不知受……

    ……不知触……

    ……不知六处……

    ……不知名色……

    ……不知识……

    ［八一］第十一　不知（之二）

    不知行，不知行之集、不知行之灭、不知趣行灭之道迹……自知，实证入而住。

    此颂曰：

              所谓由十一　　　　　四谛之分别
              沙门婆罗门　　　　　第八乃为因

    本篇之颂曰：

              佛陀食十力　　　　　乃至迦拉罗
              第五于家主　　　　　树品与大品
              最后之第八　　　　　沙门婆罗门

    第九　中略品

    ［尔时，世尊］住舍卫城。

    ［八二］第一　师

    一

    世尊曰：“诸比丘！不能如实知老死，是不见者，为于老死如实之智，则不能不求师。又不能如实知老死之集，是不见者，为于老死如实之智，则不能不求师。不能如实知老死之灭，是不见者，为于老死灭如实之智，不能不求师。不能如实知趣老死灭之道迹，是不见者，为于趣老死灭道迹如实智，不能不求师。”

    一切凡如是者中略之。

    二

    “诸比丘！不能如实知生，是不见者……

    三

    诸比丘！不能如实知有，是不见者……

    四

    诸比丘！不能如实知取，是不见者……

    五

    诸比丘！不能如实知爱，是不见者……

    六

    诸比丘！不能如实知受，是不见者……

    七

    诸比丘！不能如实知触，是不见者……

    八

    诸比丘！不能如实知六处，是不见者……

    九

    诸比丘！不能如实知名色，是不见者……

    一〇

    诸比丘！不能如实知识，是不见者……

    一一

    诸比丘！不能如实知行，是不见者，为于行如实之智，不能不求师。不能如实知行之集，是不见者，为于行集如实之智，不能不求师。不能如实知行之灭，是不见者，为于行之灭如实之智，不能不求师。不能如实知趣行灭之道迹，是不见者，为于趣行灭之道迹如实之智，不能不求师。”

    凡对四谛亦应如是。

    ［八三］第二　学

    一～一一

    “诸比丘！不能如实知老死，是不见者，为于老死如实之智，不能不学。”对四谛亦复如是，而中略之。

    ［八四］第三　瑜伽

    一～一一

    ……不能不为瑜伽行。

    ［八五］第四　欲

    一～一一

    ……不能不为欲。

    ［八六］第五　努力

    一～一一

    ……不能不为努力。

    ［八七］第六　不退转

    一～一一

    ……不能不为不退转。

    ［八八］第七　热诚

    一～一一

    ……不能不为热诚。

    ［八九］第八　精进

    一～一一

    ……不能不为精进。

    ［九〇］第十　不拔

    一～一一

    ……不能不为不拔。

    ［九一］第十一　正念

    一～一一

    ……不能不为正念。

    ［九二］第十二　正心

    一～一一

    ……不能不为正心。

    ［九三］第十三　不放逸

    一～一一

    ……不能不为不放逸。

    此颂曰：

              师学及瑜伽　　　　　欲努不退转
              热诚与精进　　　　　不拔与正念
              正心不放逸　　　　　十二中略经
              另有十二经　　　　　分百三十二
              称之为中略　　　　　就四谛而言

    于此中略之要目终。

    此颂曰：

              师学及瑜伽　　　　　欲第五努力
              不退转热诚　　　　　谓精进不拔
              正念与正心　　　　　不放逸十二
              如中略经终　　　　　其他有十二
              百三十二经　　　　　所谓中略者
              则对于四谛　　　　　中略纲目终
汉译南传大藏经第 14 册 No. 0006 相应部经典(第12卷-第21卷)

    第二　现观相应

    ［一］第一　爪尖

    一

    如是我闻。一时，世尊住舍卫城祇树给孤独园。

    二

    其时，世尊为令取爪尖之小垢，谓诸比丘曰：“诸比丘！作如何思惟耶？我此所取爪尖之小垢与大地土，何者较多耶？”

    三

    “大德！此大地土为多，世尊所取爪尖之小垢为少。世尊所取爪尖之少垢，与大地土相比，实百倍、千倍、乃至百千倍亦所不能及。”

    四

    “诸比丘！同此，见具足之圣弟子，达于现观之人，即灭尽苦终较多，残苦为少。此则，灭尽前者之苦蕴而终者，与极七返生相比，此百倍、千倍、百千倍亦所不能及。

    五

    诸比丘！如是大利为法现观，如是大利，为得法眼。”

    ［二］第二　莲池

    一

    ［尔时，世尊］住舍卫城。

    二

    ［尔时，世尊曰：］“诸比丘！譬如有长五十由旬，宽五十由旬，深五十由旬之莲池，其水盈满至岸。有人以草端掬水，诸比丘！作如何思惟耶？以草端所掬之水，与莲池之水，何者较多耶？”

    三

    “大德，莲池之水较多，以草端所掬之水为少。以草端所掬之水，与莲池之水相比，百倍、千倍、百千倍亦所不能及。”

    四

    诸比丘！同此，见具足之圣弟子，达现观之人，即灭尽苦终较多，残苦为少。以此前者之苦蕴灭尽，苦蕴终者，与极七返生者相比，百倍、千倍、百千倍亦所不能及。

    五

    “诸比丘！如是大利，为法现观。如是大利，为得法眼。”

    ［三］第三　合流水（之一）

    一

    ［尔时，世尊］住舍卫城。

    二

    ［尔时，世尊曰：］“诸比丘！譬如有人于恒河，耶符那、伊罗跋提，萨罗游、摩醯，此等诸大河之合流，于汇合处，欲掬二、三滴水，诸比丘！汝等对其作如何思惟耶？所掬之二、三滴水，与合流之水，何者较多？”

    三

    “大德，汇流之水较多，所掬之二、三滴水为少。所掬之二、三滴水与合流之水相比，百倍、千倍、百千倍亦所不能及。”

    四

    “诸比丘！亦同于此……”。

    ［四］第四　合流水（之二）

    一

    ［尔时，世尊］住舍卫城。

    二

    ［尔时，世尊曰：］“诸比丘！譬如此等之恒河、耶符那、伊罗跋提、萨罗游、摩醯汇入诸大河合流、会合，将其水留二、三滴、而灭尽终矣。诸比丘！汝等对此作如何思惟耶？合流之水，灭尽为终者，与所留之二、三滴水，何者较多耶？”

    三

    “大德！合流之水，即灭尽而终之水较多，所留之二、三滴水为少。所留之二、三滴水，与灭尽而终之合流水相比，百倍、千倍、百千倍亦所不能及。”

    四

    诸比丘！亦同于此……

    ［五］第五　地（之一）

    一

    ［尔时，世尊］住舍卫城。

    二

    ［尔时，世尊曰：］“诸比丘！有人于大地之一处，以七粒枣种子置于大土块中。诸比丘！汝等对作此如何思惟耶？大地之一处所置之七粒枣种子大之土块，与大地土，何者较多耶？”

    三

    “大德！大地土较多，置于大地一处七粒枣种子大之土块较少。以置于一处七粒枣种子大之土块与大地土相比，百倍、千倍、百千倍、亦所不能及。”

    四

    “诸比丘！亦同于此……”。

    ［六］第六　地（之二）

    一

    ［尔时，世尊］住舍卫城。

    二

    ［尔时，世尊曰：］“诸比丘！如除去七粒枣种子大之土，令大地土灭尽至终，诸比丘！汝等作如何思惟耶？灭尽至终之大地土，与存留七粒枣种子大之土，何者为多耶？”

    三

    “大德，然则，灭尽至终之大地土多，而存留七粒枣种子大之土为少。存留七粒枣子大之土以比灭尽至终之大地相比，不及其百倍、千倍、百千倍亦所不及。”

    四

    “诸比丘！亦同于此……。”

    ［七］第七　海（之一）

    一

    尔时，世尊住舍卫城。

    二

    尔时，世尊如斯曰：“汝等比丘！譬如有人，从大海掬取二、三滴水，诸比丘！汝等作如何思惟耶？所掬之二、三滴水与大海之水，何者较多耶？”

    三

    “大德！大海之水为多，掬取之二、三滴水为少。将掬取之二、三滴水与大海水相比，百倍、千倍、百千倍亦不所能及。”

    四

    “诸比丘！亦同于此……”

    ［八］第八　海（之二）

    一

    ［尔时，世尊］住舍卫国。

    二

    ［尔时，世尊曰：］“诸丘比！譬如取存二、三滴水，而大海灭尽归终，诸比丘！汝等对此作如何思惟耶？灭尽归终之大海水，与所取存之二三滴水，何者较多耶？”

    三

    “大德！灭尽归终之大海水为多，所取存之二三滴水较少。所取存之二、三滴水与灭尽归终之大海水相比，百倍、千倍、百千倍，亦所不能及。”

    四

    “诸比丘！亦同于此……”

    ［九］第九　山喻（之一）

    一

    ［尔时，世尊］住舍卫城。

    二

    ［尔时，世尊曰：］“诸比丘！譬如有人，于雪山王之一处，置七粒芥子种大之小石。诸比丘！汝等对此作如何思惟耶？置于一处之七粒芥子种大之小石，与雪山王相比，何者较多耶？”

    三

    “大德！雪山王乃较多，置于一处之七粒芥子种大之小石为少。置于一处之七粒芥子种大之小石，与雪山王相比，百倍、千倍、百千倍亦所不能及。”

    四

    “诸比丘！亦同于此……。”

    ［一〇］第十　山喻（之二）

    一

    ［尔时，世尊］住舍卫城。

    二

    ［尔时，世尊曰：］“诸比丘！譬如以七粒芥子种大之小石取存，至雪山王灭尽归终。诸比丘！汝等对此作如何思惟耶？为灭尽归终之雪山王与所取存七粒芥子种大之小石，何者较多耶？”

    三

    “大德！此灭尽归终之雪山王较多，所取存之七粒芥子种大之小石为少。以所取存七粒芥子种大之小石，与灭尽归终之雪山王相比，百倍、千倍、百千倍亦所不能及。”

    四

    “诸比丘！同于此，见具足之圣弟子，达现观之人，灭尽归终之苦较多，所残存之苦为少，以此，苦蕴灭尽归终，则与极七返生相比，百倍、千倍、百千倍、亦不能及。”

    五

    “诸比丘，如是大利为法现观，如是大利为得法眼。”

    ［一一］第十一　山喻（之三）

    一

    ［尔时，世尊］住舍卫城。

    二

    ［尔时，世尊曰：］“诸比丘！譬如有人，于须弥山之一处，置七粒豆大之小石。诸比丘！汝等对此作如何思惟耶？置一处之七粒大之小石与须弥山，何者较多耶？”

    三

    “大德，此须弥山为较多，置一处之七粒豆大之小石为少。如以置一处之小石与须弥山相比，百倍、千倍、乃百千倍、亦所不能及。”

    四

    “诸比丘！同于此，以异学之沙门、婆罗门、游方者之到达者，与见具足之圣弟子所到达之人相比，百倍、千倍、乃至百千倍，亦所不能及。”

    五

    “诸比丘！如是大达者，见具足之人，如是之大胜智。”

    此颂曰：

              爪尖与莲池　　　　　二之合流水
              二地与二海　　　　　三山之为喻
汉译南传大藏经第 14 册 No. 0006 相应部经典(第12卷-第21卷)

    第三　界相应

    第一　种种品

    ［一］第一　界

    一

    ［尔时，世尊］住舍卫城。

    二

    ［尔时，世尊曰：］“诸比丘！我为汝等说种种界。汝等谛听，当善思念，我则宣说。”

    彼诸比丘奉答世尊曰：“大德！唯然。”

    三

    世尊曰：“诸比丘！种种界者何耶？”

    四

    眼界、色界、眼识界，耳界、声界、耳识界，鼻界、香界、鼻识界，舌界、味界、舌识界，身界、触界、身识界，意界、法界、意识界是。

    “诸比丘！此谓种种界。”

    ［二］第二　触

    一

    ［尔时，世尊］住舍卫城。

    二

    ［尔时，世尊曰：］“诸比丘！由种种界，生种种触。”

    三

    诸比丘！种种界者何耶？

    四

    眼界、耳界、鼻界、舌界、身界、意界是。诸比丘！此谓种种界。

    五

    诸比丘！缘种种界，生种种触者，何耶？

    六

    诸比丘！缘眼界生眼触、缘耳界……缘鼻界……缘舌界……缘身界……缘意界生意触。

    七

    “诸比丘！如是缘种种界，生种种触。”

    ［三］第三　非此

    一

    ［尔时，世尊］住舍卫城。

    二

    ［尔时，世尊曰：］“诸比丘！缘种种界，生种种触，缘种种触，非生种种界。

    三

    诸比丘！种种界者，何耶？

    四

    眼界……意界是。诸比丘！此谓种种界。

    五

    诸比丘！缘种种界，生种种触，缘种种触，非生种种界者，何耶？

    六

    诸比丘！缘眼界生眼触，缘眼触，非生眼界……缘意界，生意触，缘意触，非生意界。

    七

    诸比丘！如是缘种种界，生种种触，缘种种触，非生种种界。”

    ［四］第四　受（之一）

    一

    ［尔时，世尊］住舍卫城。

    二

    ［尔时，世尊曰：］“诸比丘！缘种种界，生种种触，缘种种触，生种种受。”

    三

    “诸比丘！种种界，者何耶？”

    四

    眼界……意界……诸比丘！此谓种种界。

    五

    诸比丘！缘种种界，生种种触，缘种种触，生种种受者，何耶？

    六

    诸比丘！缘眼界，生眼触，缘眼触，生眼触所生之受。……缘意界，生意触、缘意触，生意触所生之受。

    七

    “诸比丘！如是缘种种界，生种种触，缘种种触，生种种受。”

    ［五］第五　受（之二）

    一

    ［尔时，世尊］住舍卫城。

    二

    ［尔时，世尊曰：］“诸比丘！缘种种界，生种种触，缘种种触，生种种受，缘种种受，非生种种触，缘种种触，非生种种界。”

    三

    诸比丘！种种界者，何耶？眼界……意界……。诸比丘！此谓种种界。

    四

    诸比丘！缘种种界，生种种触，缘种种触，生种种受，缘种种受，非生种种触，缘种种触，非生种种界者，何耶？

    五～九

    诸比丘！缘眼界，生眼触，缘眼触生眼触所生之受，缘眼触所生之受，非生眼触，缘眼触，非生眼界……。

    一〇

    缘意界，生意触，缘意触，生意触所生之受，缘意触所生之受，非生意触、缘意触，非生意界。

    一一

    诸比丘！如是缘种种界，生种种触，缘种种触，生种种受，缘种种受，非生种种触，缘种种触，非生种种界。

    ［六］第六　界

    一

    ［一时，世尊］住舍卫城。

    二

    ［尔时，世尊曰：］诸比丘！我为汝等说种种界。汝等谛听……

    三

    诸比丘！种种界者，何耶？色界、声界、香界、味界、触界、法界是。

    四

    “诸比丘！此谓种种界。”

    ［七］第七　想

    一

    ［尔时，世尊］住舍卫城。

    二

    ［尔时，世尊曰：］“诸比丘！缘种种界，生种种想，缘种种想，生种种思惟，缘种种思惟，生种种欲，缘种种欲，生种种热，缘种种热，生种种求。

    三

    诸比丘！种种界者，何耶？色界……法界是。诸比丘！此谓种种界。

    四

    诸比丘！缘种种界，生种种想，缘种种想，生种种思惟，缘种种思惟，生种种欲，缘种种欲，生种种热，缘种种热，生种种求者，何耶？

    五～九

    诸比丘！缘色界，生色想，缘色想，生色思惟，缘色思惟，生色欲，缘色欲，生色热，缘色热，生色求……

    一〇

    缘法界，生法想，缘法想，生法思惟，缘法思惟，生法欲，缘法欲，生法热，缘法热，生法求。

    一一

    诸比丘！如是缘种种界，生种种想，缘种种想，生种种思惟，缘种种思惟，生种种欲，缘种种欲，生种种热，缘种种热，生种种求。”

    ［八］第八　非此

    一

    ［尔时，世尊］住舍卫城。

    二

    ［尔时，世尊曰：］“诸比丘！缘种种界，生种种想，缘种种想，生种种思惟……生种种求。

    三

    缘种种求，非生种种热，缘种种热，非生种种欲，缘种种欲，非生种种思惟，缘种种思惟，非生种种想，缘种种想，非生种种界。

    四～九

    诸比丘！种种界者何耶？色界……法界是。诸比丘！此谓种种界。

    一〇

    诸比丘！缘种种界，生种种想，缘种种想，生种种思惟……生种种求，缘种种求，非生种种热，缘种种热，非生种种欲，缘种种欲，非生种种思惟，缘种种思惟，非生种种想，缘种种想，非生种种界者，何耶？

    一一

    诸比丘！缘色界，生色想，缘色想，生色思惟，缘色思惟，生色欲，缘色欲，生色热，缘色热，生色求，缘色求，非生色热，缘色热，非生色欲，缘色欲，非生色思惟，缘色思惟，非生色想，缘色想，非生色界。

    一二

    缘声界……

    一三

    缘香界……

    一四

    缘味界……

    一五

    缘触界……

    一六

    缘法界，生法想，缘法想……生法求。缘法求，非生法热，缘法热，非生法欲，缘法欲，非生法思惟，缘法思惟，非生法想，缘法想，非生法界。

    一七

    诸比丘！如是缘种种界，生种种想，缘种种想……生种种求。缘种种求，非生种种热，缘种种热，非生种种欲，缘种种欲，非生种种思惟，缘种种思惟，非生种种想，缘种种想，非生种种界。”

    ［九］第九　触（之一）

    一

    ［尔时，世尊］住舍卫城。

    二

    ［尔时，世尊曰：］“诸比丘！缘种种界，生种种想，缘种种想，生种种思惟，缘种种思惟，生种种触，缘种种触，生种种受，缘种种受，生种种欲，缘种种欲，生种种热，缘种种热，生种种求，缘种种求，生种种得。”

    三

    诸比丘！种种界者，何耶？色界……法界是。汝等比丘！此谓之种种界。

    四

    诸比丘！缘种种界，生种种想，缘种种想……生种种得者，何耶？

    五

    诸比丘！缘色界，生色想，缘色想，生色思惟，缘色思惟，生色触，缘色触，生色触所生之受，缘色触所生之受，生色欲，缘色欲，生色热，缘色热……生色得。

    六

    缘声界……

    七

    缘香界……

    八

    缘味界……

    九

    缘触界……

    一〇

    缘法界，生法想，缘法想，生法思惟，缘法思惟，生法触，缘法触，生法触所生之受，缘法触所生之受，生法欲，缘法欲，生法热，缘法热，生法求，缘法求，生法得。

    一一

    诸比丘！如是缘种种界，生种种想，缘种种想……生种种求，缘种种求，生种种得。

    ［一〇］第十　触（之二）

    一

    ［尔时，世尊］住舍卫城。

    二

    ［尔时，世尊曰：］“诸比丘！缘种种界，生种种想，缘种种想，生种种思惟、触、受、欲、热，缘种种求，生种种得，缘种种得，非生种种求，缘种种求，非生种种热，缘种种热……非生欲、受、触、思惟、种种想，缘种种想，非生种种界。

    三

    诸比丘！种种界者，何耶？色界……法界是。诸比丘！此谓之种种界。

    四

    诸比丘！缘种种界，生种种想，缘种种想，生种种思惟，缘种种思惟，生种种触、受、欲、热、求、得，缘种种得，非生种种求，缘种种求，非生种种热、欲、受、触，缘种种思惟，非生种种想，缘种种想，非生种种界者，何耶？

    五

    诸比丘！缘色界生色想……

    六

    缘声界……

    七

    缘香界……

    八

    缘味界……

    九

    缘触界……

    一〇

    缘法界，生法想，缘法想……生法求，缘法求，生法得，缘法得，非生法求，缘法求，非生法热，缘法热，非生法欲，缘法欲，非生法触所生之受，缘法触所生之受，非生法触，缘法触，非生法思惟，缘法思惟，非生法想，缘法想，非生法界。诸比丘！如是，缘种种界，生种种种想，缘种种想……生思惟、触、受、欲、热、求、得。缘种种得，非生种种求，缘种种求，非生种种热，缘种种热，非生种种欲，缘种种欲，非生种种受，缘种种受，非生种种触，缘种种触，非生种种思惟，缘种种思惟，非生种种想，缘种种想，非生种种界。”

    此颂曰：

              界触与此非　　　　　更有二之受
              此为内之五　　　　　界想与此非
              更有二之触　　　　　此为外之五

    第二　无惭愧品

    ［一一］第一　此等之七

    一

    ［尔时，世尊］住舍卫城。

    二

    ［尔时，世尊曰：］“诸比丘！有此等之七界。七界者何耶？光界、净界、空无边处界、识无边处界、无所有处界、非想非非想处界、想受灭界是。诸比丘！此等谓之七界。”

    三

    如是说已。一比丘白世尊言：“大德！此光界、净界、空无边处界、识无边处界、无所有处界、非想非非想处界、想受灭界者，大德！此等之诸界，缘何而知之耶？”

    四

    “比丘！光界者，此界乃缘闇而得知。

    五

    比丘！净界者，此界乃缘不净而得知。

    六

    比丘！空无边处界者，此界乃缘色而得知。

    七

    比丘！识无边处界者，此界乃缘空无边处而得知。

    八

    比丘！无所有处界者，此界乃缘识无边处而得知。

    九

    比丘！非想非非想处界者，此界乃缘无所有处而得知。

    一〇

    比丘，想受灭界者，此界乃缘灭而得知。”

    一一

    “大德！光界、净界、空无边处界、识无边处界、无所有处界、非想非非想处界、想受灭界者，大德！此等之诸界，依如何等至可达耶？”

    一二

    “比丘！光界、净界、空无边处界、识无边处界、无所有处界者，此等之诸界，依想等至可达。

    一三

    比丘！非想非非想界者，此界依行有余等至可达。

    一四

    比丘！想受灭界者，此界依灭尽等至可达。”

    ［一二］第二　有因

    一

    ［尔时，世尊］住舍卫城。

    二

    ［尔时，世尊曰：］“诸比丘！有因而生欲觉，非无因。有因而生瞋觉，非无因。有因而生害觉，非无因。

    三

    诸比丘！有因而生欲觉，非无因。有因而生瞋觉，非无因。有因而生害觉，非无因者，何耶？

    四

    诸比丘！缘欲界而生欲想，缘欲想而生欲思惟，缘欲思惟，而生欲欲，缘欲欲，而生欲热，缘欲热，而生欲求。诸比丘！无闻之凡夫乃求欲求，依身语意三处，而入于邪。

    五

    诸比丘！缘瞋界而生瞋想，缘瞋想，而生瞋思惟、瞋欲、瞋热、瞋求。诸比丘！无闻之凡夫乃求瞋求，依身语意三处，而入邪。

    六

    诸比丘！缘害界，而生害想……害思惟、害欲、害热、害求。诸比丘！无闻之凡夫乃求害求，依身语意三处，而入于邪。

    七

    诸比丘！譬如有人，以燃草之火炬，而弃于干草原，若彼不以手、足立即消灭者，诸比丘！如是栖于草木之生类，则陷于灾祸中。

    八

    诸比丘！同于此，虽任何之沙门、婆罗门，生起不正之想，而不能立即舍离、排除毁、灭、消灭，彼于现法则住于苦。有破坏、有恼、有闷，身坏命终之后，待受恶趣。

    九

    诸比丘！有因而生出离觉，非无因。有因而生不瞋觉，非无因。有因而生不害觉，非无因。

    一〇

    诸比丘！有因而生出离觉，非无因。有因而生不瞋觉，非无因。有因而生不害觉，非无因者，何耶？

    一一

    诸比丘！缘出离界，而生出离想，缘出离想，而生出离思惟，缘出离思惟，而生出离欲，缘出离欲，而生出离热，缘出离热，而生出离求。诸比丘！多闻之圣弟子求出离求，依身语意三处，而入于正。

    一二

    诸比丘！缘不瞋界，而生不瞋想……生不瞋思惟、不瞋欲、不瞋热、不瞋求。诸比丘！多闻之圣弟子乃求不瞋求，依身语意三处，而入于正。

    一三

    缘不害界，而生不害想，缘不害想，而生不害思惟，缘不害思惟，而生不害欲，缘不害欲，而生不害热，缘不害热，而生不害求。诸比丘！多闻之圣弟子乃求不害求，依身语意三处，而入于正。

    一四

    诸比丘！譬如有人，以燃草之火炬，弃于干草原，若以手、足立即消灭，诸比丘！如是，栖于草木之生类，则免陷祸厄。

    一五

    诸比丘！同于此，任何之沙门、婆罗门，生起不正之想，而立即舍离、排除、毁灭、消灭，彼于现法则住于乐、无破坏、无恼、无闷，身坏命终之后，待受善处。”

    ［一三］第三　砖瓦之家

    一

    ［尔时，世尊］住于那提迦之砖瓦家。

    二

    尔时，世尊呼诸比丘曰：“诸比丘！”彼等诸比丘奉答世尊曰：“大德、唯然。”

    三

    世尊曰：“诸比丘！缘界而生想、生见、生觉。”

    四

    如是说已。信仰［笃厚］之尊者迦旃延，白世尊言：“大德！非正等觉者，与正等觉者之见，大德！此见缘何知之耶？”

    五

    “迦旃延！此界乃大，即无明界是。”

    六

    “迦旃延！我谓：缘劣界，而生劣想、劣见、劣觉、劣思、劣望、劣愿、劣人、劣语，彼于劣予以：表示、说述、施设、树立、显示、分别、宣示，彼之受生乃劣。

    七

    迦旃延！我谓：缘中界，而生中想、中见、中觉、中思、中望、中愿、中人、中语，彼于中，予以：表示、说述、施设、树立、显示、分别、宣示，彼之受生乃中。

    八

    迦旃延！我谓：缘胜界，而生胜想、胜见、胜觉、胜思、胜望、胜愿、胜人、胜语，彼于胜，予以表示、说述、施设、树立、显示、分别、宣示，彼之受生乃胜。”

    ［一四］第四　劣意志

    一

    ［尔时，世尊］住舍卫城。

    二

    ［尔时，世尊曰：］“诸比丘！众生俱与界相关连，与界相和合。劣意志之众生，俱与劣意志相关连，俱与劣意志相和合。善意志之众生，俱与善意志相关连、相和合。

    三

    诸比丘！众生于过去世，亦与界相关连、相和合。劣意志之众生，俱与劣意志相关连、相和合。善意志之众生，俱与善意志相关连、相和合。

    四

    诸比丘！众生于未来世，亦应与界相关连、相和合。劣意志之众生，亦应俱与劣意志相关连、相和合。善意志之众生，亦应俱与善意志相关连、相和合。

    五

    诸比丘！众生于现在世，亦与界相关连、相和合。劣意志之众生俱与劣意志相关连、相和合。善意志之众生，俱与善意志相关、相连和合。”

    ［一五］第五　业

    一

    尔时，世尊住王舍城之耆阇崛山。

    二

    尔时，尊者舍利弗与众多比丘俱，于世尊之近处经行。

    三

    尊者大目犍连亦与众多比丘俱，于世尊之近处经行。

    四

    尊者大迦叶亦与众多比丘俱，于世尊之近处经行。

    五

    尊者阿那律亦与众多之……经行。

    六

    尊者满愿子亦与众多之……经行。

    七

    尊者优波离亦与众多之……经行。

    八

    尊者阿难亦与众多……经行。

    九

    提婆达多亦与众多比丘俱，于世尊之近处经行。

    一〇

    尔时，世尊唤诸比丘曰：“诸比丘！汝等见舍利弗与众多比丘俱经行耶？”“大德！唯然。”

    “诸比丘！此等之诸比丘，皆是大慧者。”

    一一

    “诸比丘！汝等见目犍连与众多比丘俱经行耶？”

    “大德，唯然。”

    “诸比丘！此等诸比丘，亦皆是大神通者。”

    一二

    “诸比丘！汝等见大迦叶与众多比丘俱经行耶？”

    “大德！唯然。”

    “诸比丘！此等诸比丘，亦皆是头陀说者。”

    一三

    “诸比丘！汝等见阿那律与众多比丘俱经行耶？”

    “大德！唯然。”

    “诸比丘！此等诸比丘亦皆是天眼者。”

    一四

    “诸比丘，汝等见满愿子与众多比丘俱经行耶？”

    “大德！唯然。”

    “诸比丘！此等诸比丘，皆是说法者。”

    一五

    “诸比丘！汝等见优波离与众多比丘俱经行耶？”

    “大德！唯然。”

    “诸比丘！此等诸比丘皆是持律者。”

    一六

    “诸比丘！汝等见阿难与众多比丘俱经行耶？”

    “大德！唯然。”

    “诸比丘！此等诸比丘，皆是多闻者。”

    一七

    “诸比丘！汝等见提婆达多与众多比丘俱经行耶？”

    “大德，唯然。”

    “诸比丘！此等诸比丘，皆是有罪者。”

    一八

    诸比丘！众生俱与界相关连、相和合。劣意志俱与劣意志相关连、相和合。善意志俱与善意志相关连、相和合。

    一九

    诸比丘！众生于过去世，亦俱与界相关连、相和合。劣意志俱与劣意志相关连、相和合。善意志俱与善意志相关连、相和合。

    二〇

    诸比丘！众生于未来世，亦俱与界相关连、相和合。劣意志俱与劣意志相关连、相和合。善意志俱与善意志相关连、相和合。

    二一

    “诸比丘！众生于现世亦俱与界相关连、相和合。劣意志俱与劣意志相关连、相和合。善意志俱与善意志相关连、相和合。”

    ［一六］第六　有偈

    一

    一

    ［尔时，世尊］住舍卫城。

    二

    ［尔时，世尊曰：］“诸比丘！众生俱与界相关连、相和合。劣意志俱与劣意志相关连、相和合。

    三

    诸比丘！众生于过去世，亦俱与界相关连、相和合。劣意志俱与劣意志相关连、相和合。

    四

    诸比丘！众生于未来世，亦俱与界相关连、相和合。劣意志俱与劣意志相关连、相和合。

    五

    诸比丘！众生于现在世，亦俱与界相关连、相和合。劣意志俱与劣意志相关连、相和合。

    六

    诸比丘！譬如粪与粪相关连、相和合。尿与尿相关连、相和合。唾与唾相关连、相和合。脓汁与脓汁相关连、相和合。血与血相关连、相和合。诸比丘！同于此，众生与界相关连、相和合。劣意志俱与劣意志相关连、相和合。

    七

    诸比丘！众生于过去世……

    八

    诸比丘！众生于未来世……

    九

    诸比丘！众生于现在世，亦与界相关连、相和合。劣意志俱与劣意志相关连、相和合。

    二

    一〇

    诸比丘！众生与界相关连、相和合。善意志俱与善意志相关连、相和合。

    一一

    诸比丘！众生于过去世亦与界相关连、相和合。善意志俱与善意志相关连、相和合。

    一二

    诸比丘！众生于未来世亦……

    一三

    诸比丘！众生于现在世，亦与界相关连，相和合。善意志俱与善意志相关连、相和合。

    十四

    诸比丘！譬如乳与乳相关连、相和合，油与油相关连、相和合。熟酥与熟酥相关连、相和合，蜜与蜜相关连、相和合。

    诸比丘！同于此，众生与界相关连、相和合。善意志俱与善意志相关连、相和合。

    一五

    诸比丘！众生于过去世……

    一六

    诸比丘！众生于未来世……

    一七

    诸比丘！众生于现在世亦与界相关连、相和合。善意志俱与善意志相关连、相和合。”

    一八

    世尊如是说，善逝如是说，师更以此宣说：

              欲情之下生　　　　　由交而发生
              若无交则断　　　　　如于大海上
              乘小木必没　　　　　如是入懈怠
              净命亦沉没　　　　　然彼懈怠者
              以离无精进　　　　　远离之圣者
              专注禅思者　　　　　常于勤精进
              俱与贤者住　　　　　常于勤精进

    ［一七］第七　不信

    一

    ［尔时，世尊］住舍卫城。

    一

    二

    ［尔时，世尊曰：］“诸比丘！众生与界相关连、相和合。

    三

    不信与不信俱相关连、相和合。无惭与无惭俱相关连、相和合。无愧与无愧俱相关连、相和合。少闻与少闻俱相关连、相和合。懈怠与懈怠俱相关连、相和合。妄念与妄念俱相关连、相和合。恶慧与恶慧俱相关连、相和合。

    四

    信与信俱相关连、相和合。惭与惭俱相关连、相和合。愧与愧俱相关连、相和合。多闻与多闻俱相关连、相和合。精勤与精勤俱相关连、相和合。正念与正念俱相关连、相和合。持慧与持慧俱相关连、相和合。

    五

    诸比丘！众生于过去世，与界相关连、相和合。

    不信与不信俱相关连、相和合。无惭与无惭俱相关连、相和合。无愧与无愧俱相关连、相和合。少闻与少闻俱相关连、相和合。懈怠与懈怠俱相关连、相和合。妄念与妄念俱相关连、相和合。恶慧与恶慧俱相关连、相和合。

    六

    诸比丘！众生于未来世，与界相关连、相和合。

    不信与不信俱相关连、相和合。无惭与无惭俱相关连、相和合。无愧与无愧俱相关连，相和合。少闻与少闻俱相关连、相和合。懈怠与懈怠俱……妄念与妄念俱……

    恶慧与恶慧俱相关连、相和合。

    七

    诸比丘！众生于现在世，与界相关连、相和合。

    不信与不信俱相关连、相和合。无惭与无惭俱……无愧与无傀俱……少闻与少闻俱……懈怠与懈怠俱……妄念与妄念俱相关连、相和合。恶慧与恶慧俱相关连、相和合之。

    二

    八

    诸比丘！众生与界相关连、相和合。

    信与信俱相关连、相和合。惭与惭俱相关连、相和合。愧与愧俱相关连、相和合。多闻与多闻俱相关连、相和合。精勤与精勤俱相关连、相和合。正念与正念俱相关连、相和合。持慧与持慧俱相关连、相和合。

    九

    诸比丘！众生于过去世……

    一〇

    诸比丘！众生于未来世……

    一一

    诸比丘！众生于现在世，俱与界相关连、相和合。

    信俱与信……持慧与持慧俱相关连、相和合。”

    ［一八］第八　不信之根本五

    一

    ［尔时，世尊］住舍卫城。

    一

    二

    诸比丘！众生与界相关连、相和合。

    不信与不信俱相关连、相和合。无惭与无惭俱……恶慧与恶慧俱……信与信俱相关连、相和合。惭与惭俱……持慧与持慧相关连俱、相和合。

    三

    诸比丘！众生于过去世，俱与界相关连、相和合……

    四

    诸比丘！众生于未来世，俱与界相关连、相和合。

    五

    诸比丘！众生于现在世亦俱与界相关连、相和合。

    不信与不信俱、无惭与无惭俱、恶慧与恶慧俱、惭与惭俱、持慧与持慧俱相关连、相和合。

    二

    六

    诸比丘！众生与界相关连、相和合。如是应详说。

    不信与不信俱相关连、相和合。无惭与无惭俱、恶慧与恶慧俱、信与信俱、愧与愧俱、持慧与持慧俱相关连、相和合。

    七

    ……于过去世……

    八

    ……于未来世……

    九

    ……于现在世……

    三

    一〇

    不信与不信俱相关连、相和合。少闻与少闻俱、恶慧与恶慧俱、信与信俱、多闻与多闻俱、持慧与慧俱相关连、相和合。

    一一

    ……于过去世……

    一二

    ……于未来世……

    一三

    ……于现在世……

    四

    一四

    诸比丘！众生与界……

    不信与不信俱相关连、相和合。懈怠与懈怠俱、恶慧与恶慧俱、信与信俱、精勤与精勤俱、持慧与持慧俱相关连、相和合。

    一五

    ……于过去世……

    一六

    ……于未来世……

    一七

    ……于现在世……相和合。

    五

    一八

    不信与不信俱相关连、相和合。妄念与妄念俱、恶慧与恶慧俱、信与信俱、正念与正念俱、持慧与持慧俱相关连、相和合。

    一九

    ……于过去世……

    二〇

    ……于未来世……

    二一

    ……于现在世……相和合。

    ［一九］第九　无惭之根本四

    一

    ［尔时，世尊］住舍卫城。

    一

    二

    “诸比丘！与界……

    无惭与无惭俱相关连、相和合。无愧与无愧俱、恶慧与恶慧俱、惭与惭俱、愧与愧俱相关连、相和合。于过去世……于未来世……于现在世……相和合。

    二

    三

    无惭与无惭俱关连、相和合。少闻与少闻俱、恶慧与恶慧俱、惭与惭俱，多闻与多闻俱、持慧与持慧俱相关连、相和合。

    三

    四

    无惭与无惭俱相关连、相和合。懈怠与懈怠俱、恶慧与恶慧俱、惭与惭俱、精勤与精勤俱、持慧与持慧俱相关连、相和合。

    四

    五

    无惭与无惭俱相关连、相和合。妄念与妄念俱、恶慧与恶慧俱、惭与惭俱、正念与正念俱、持慧与持慧俱相关连、相和合。

    六～八

    于过去世……于未来世……于现在世……和合之。”

    ［二〇］无愧之根本三

    一

    尔时，世尊住舍卫城。

    一

    二

    ［尔时，世尊曰：］“诸比丘！众生与界相关连、相和合。

    无惭与无惭俱、少闻与少闻俱、恶慧与恶慧俱、惭与惭俱、多闻与多闻俱、持慧与持慧俱相关连、相和合。”

    三～五

    于过去世……于未来世……于现在世……相和合。

    二

    六

    无惭与无惭俱相关连、相和合。懈怠与懈怠俱、恶慧与恶慧俱、惭与惭俱、精勤与精勤俱、持慧与持慧俱相关连、相和合。

    七～九

    于过去世……于未来世……于现在世……

    三

    一〇

    无惭与无惭俱相关连、相和合。妄念与妄念俱、恶慧与恶慧俱、惭与惭俱、正念与正念俱、持慧与持慧俱相关连、相和合。

    一一～一三

    “于过去世……于未来世……于现在世……和合。”

    ［二一］第十一　依少闻二

    一

    ［尔时，世尊］住舍卫城。

    一

    二

    ［尔时，世尊曰：］“诸比丘！众生与界相关连、相和合。少闻与少闻俱相关连、相和合。懈怠与懈怠俱、恶慧与恶慧俱、多闻与多闻俱、精勤与精勤俱、持慧与持慧俱相关连、相和合。”

    三～五

    “于过去世……于未来世……于现在世……相和合。”

    二

    六

    “少闻与少闻俱相关连、相和合。妄念与妄念俱、恶慧与恶慧俱、多闻与多闻俱、正念与正念俱、持慧与持慧俱关连、相和合。”

    七～九

    “于过去世……于未来世……于现在世……和合。”

    ［二二］第十二　懈怠

    一

    ［尔时，世尊］住舍卫城。

    一

    二

    ［尔时，世尊曰：］“诸比丘！众生与界相关连、相和合。懈怠与懈怠俱相关连、相和合。妄念与妄念俱、恶慧与恶慧俱、精勤与精勤俱、正念与正念俱、持慧与持慧俱相关连、相和合。”

    三～五

    “于过去世……未来世……于现在世……和合。”

    遍过去、未来、现在、一一皆无不如是。

    此颂曰：

              此等七有因　　　　　以及砖瓦家
              劣意志与业　　　　　有偈不信七
              不信根本五　　　　　无惭根本四
              无愧根本三　　　　　少闻二懈怠
              一之所谓经　　　　　及三五等经
              谓二十二经　　　　　以谓第二品

    第三　业道品

    ［二三］第一　不寂静

    一

    ［尔时，世尊］住舍卫城。

    二

    ［尔时，世尊曰：］“诸比丘！众生与界关连、相和合。

    三

    不信与不信俱关连、相和合。无惭与无惭俱、无愧与无愧俱、不寂静与不寂静俱、恶慧与恶慧俱关连、相和合。

    四

    信与信俱关连、相和合。惭与惭俱、愧与愧俱、寂静与寂静俱、持慧与持慧俱关连、相和合。”

    ［二四］第二　恶戒

    一

    ［尔时，世尊］住舍卫城。

    二

    ［尔时，世尊曰：］“诸比丘！众生与界关连、相和合。

    三

    不信与不信俱关连、相和合。无惭与无惭俱、无愧与无愧俱、恶戒与恶戒俱、恶慧与恶慧俱关连、相和合。

    四

    信与信俱关连、相和合。惭与惭俱、愧与愧俱、持戒与持戒俱、持慧与持慧俱关连、相和合。”

    ［二五］第三　五学处

    一

    ［尔时，世尊］住舍卫城。

    二

    ［尔时，世尊曰：］“诸比丘！众生与界关连、相和合。

    三

    杀生与杀生俱关连、相和合。不与取与不与取俱、邪欲行与欲邪行俱、妄语与妄语俱、饮酒与饮酒俱关连、相和合。

    四

    断杀生与断杀生俱关连、相和合。断不与取与断不与取俱、断邪欲行与断欲邪行俱、断妄语与断妄语俱、断饮酒与断饮酒俱关连、相和合。”

    ［二六］第四　七业道

    一

    ［尔时，世尊］住舍卫城。

    二

    ［尔时，世尊曰：］“诸比丘！众生与界关连、相和合。

    三

    杀生与杀生俱关连、相和合。不与取与不与取俱、邪欲行与欲邪行俱、妄语与妄语俱、离间语与离间语俱、粗语与粗语俱、绮语与绮语俱关连、相和合。

    四

    断杀生……断不与取……断邪欲行……断妄语……断离间语与断离间语俱相关连、相和合。断粗语与断粗语俱关连、相和合。断绮语与断绮语俱关连、相和合。”

    ［二七］第五　十业道

    一

    ［尔时，世尊］住舍卫城。

    二

    ［尔时，世尊曰：］“诸比丘！众生与界关连、相和合。

    三

    杀生与杀生俱关连、相和合。不与取与不与取俱……邪欲行……妄语……离间……粗语……绮语与绮语俱关连、相和合。多贪与多贪俱关连、相和合。瞋恚心与瞋恚心俱、邪见与邪见俱关连、相和合。

    四

    断杀生与断杀生俱关连、相和合。断不与取……断邪欲行……断妄语……断离间语、断粗语……断绮语与断绮语俱关连、相和合。无贪与无贪俱关连、相和合。无瞋恚心与无瞋恚心俱关连、相和合。正见与正见俱关连、相和合。”

    ［二八］第六　八支

    一

    ［尔时，世尊］住舍卫城。

    二

    ［尔时，世尊曰：］“诸比丘！众生与界关连、相和合。

    三

    邪见与邪见关连、相和合。邪思与邪思俱……邪语……邪业……邪命……邪精进……邪念……邪定与邪定俱关连、相和合。邪智与邪智俱关连、相和合。邪解脱与邪解脱俱关连、相和合。”

    ［二九］第七　十支

    一

    ［尔时，世尊］住舍卫城。

    二

    ［尔时，世尊曰：］“诸比丘！众生与界关连、相和合。

    三

    邪见与邪见俱关连、相和合。邪思……邪语……邪业……邪命……邪精进……邪念……邪定与邪定俱关连、相和合。邪智与邪智俱关连、相和合。邪解脱与邪解脱俱关连、相和合。

    四

    正见与正见俱关连、相和合。正思……正语……正业……正命……正精进……正念……正定……正智与正智俱关连、相和合正解脱与正解脱俱关连、相和合。”

    遍过去、未来、现在、一一皆无不如是。

    七经之颂曰：

              不寂静恶戒　　　　　以及五学处
              所谓七道业　　　　　乃至十道业
              第六谓八支　　　　　第七为十支

    第四　随喜品

    ［三〇］第一　四

    一

    尔时，世尊住舍卫城祇树给孤独园。

    二

    ［尔时，世尊曰：］“诸比丘！有此等之四界。

    四者何耶？地界、水界、火界、风界是。

    诸比丘！此等四界。”

    ［三一］第二　前

    一

    ［尔时，世尊］住舍卫城。

    二

    ［尔时，世尊曰：］“诸比丘！我正觉前、尚未成正觉为菩萨时，我生此念：

    三

    ‘地界之味者何耶？祸者何耶？出离者何耶？水界之味者何耶？祸者何耶？出离者何耶？火界之味者何耶？祸者何耶？出离者何耶？风界之味者何耶？祸者何耶？出离者何耶？’

    四

    诸比丘！我生此念：

    五

    缘地界而生乐、喜，此乃地界之味。地界是无常、苦、变易之法，此乃地界之祸。对地界欲贪之调伏，欲贪之舍离，此乃地界之出离。

    六

    缘水界……

    七

    缘火界……

    八

    缘风界而生乐、喜、此乃风界之味。风界是无常、苦、变易之法，此乃风界之祸。对风界欲贪之调伏，欲贪之舍离，此乃风界之出离。

    九

    诸比丘！我对此等之四界，以味如是之味，以祸是祸，以出离是出离，未能如实知之间，诸比丘！我于含天界、魔界、梵界、沙门、婆罗门、人、天之世界，不知成就无上之正等觉。

    一〇

    诸比丘！我对此等之四界，以味如是味，以祸是祸，出离是出离，如实知时，我于含天界、魔界、梵界、沙门、婆罗门、人、天之世界，已知成就无上之正等觉。

    一一

    我生：‘我心解脱为不动，此为最后之生，今无后有’之知见。”

    ［三二］第三　［我］所行

    一

    ［尔时，世尊］住舍卫城。

    二

    ［尔时，世尊曰：］“诸比丘！我行求地界之味，达地界之味，我已以慧善知地界之味。

    三

    诸比丘！我行求地界之祸，达地界之祸，我已以慧善知地界之祸。

    四

    诸比丘！我行求地界之出离，达地界之出离，我已以慧善知地界之出离。

    五～七

    诸比丘！我行求水界之……

    八～一〇

    诸比丘！我行求火界之……

    一一

    诸比丘！我行求风界之味，达风界之味，我已以慧善知风界之味。

    一二

    诸比丘！我行求风界之祸，达风界之祸，我已以慧善知风界之祸。

    一三

    诸比丘！我行求风界之出离，达风界之出离，我已以慧善知风界之出离。

    一四

    诸比丘！我对味此等四界之味，以祸是祸，以出离是出离，未能如实知时，诸比丘！我于含天界、魔界、梵界、沙门、婆罗门、人、天之世界，不能知成就无上正等觉。

    一五

    诸比丘！我对味此等四界之味，以祸是祸，以出离是出离，如实知时，诸比丘！我于含天界、魔界、梵界、沙门、婆罗门、人、天之世界，知成就无上之正等觉。

    一六

    我生：‘我心解脱为不动，此为最后之生，今无后有’之知见。”

    ［三三］若无此

    一

    ［尔时，世尊］住舍卫城。

    二

    ［尔时，世尊曰：］“诸比丘！若无此地界之味，则众生不贪求此地界，诸比丘！然则因有地界之味故，众生贪求此地界。

    三

    诸比丘！若无此地界之祸，则众生不厌此地界，诸比丘！然则有地界之祸故，众生厌此地界。

    四

    诸比丘！若无地界之出离，则众生不出离此地界。诸比丘！然则有地界之出离故，众生出离此地界。

    五～七

    诸比丘！若无此水界之味……

    八～一〇

    诸比丘！若无此火界之味……

    一一

    诸比丘！若无此风界之味，则众生不贪此风界。诸比丘！然有风界之味故，众生贪此风界。

    一二

    诸比丘！若无此风界之祸，则众生不厌此风界。诸比丘！然有风界之祸故，众生厌此风界。

    一三

    诸比丘！若无此风界之出离，则众生不出离此风界。然则有风界之出离故，众生出离此风界。

    一四

    诸比丘！众生味此等四界之味，以祸是祸，以出离是出离，未能如实知时，诸比丘！此等之众生、不由含天界、魔界、梵界、沙门、婆罗门、人、天中舍弃、被解放，不相应，因不依心以舍弃而住。

    一五

    诸比丘！众生味此等四界之味，以祸是祸，以出离是出离等，如实知时，诸比丘！此等众生由天界、魔界、梵界、沙门、婆罗门、人、天中舍弃、被解放，不相应，因依心以舍弃而住。”

    ［三四］第五　苦

    一

    ［尔时，世尊］住舍卫城。

    二

    ［尔时，世尊曰：］“诸比丘！若此地界一向是苦、伴苦、苦显现、乐不显现，则众生不贪此地界。诸比丘！然则地界为乐、伴乐、乐显现、苦不显现故，众生以贪此地界。

    三

    诸比丘！若水界……

    四

    诸比丘！若火界……

    五

    诸比丘！若风界一向是苦、伴苦、苦显现、乐不显现，则众生不贪此风界。诸比丘！若然风界为乐、伴乐、乐显现，苦不显现故，众生贪此风界。

    六

    诸比丘！若地界一向是乐、伴乐、乐显现，苦不显现，则众生不厌此地界。诸比丘！然则地界是苦、伴苦、苦显现，乐不显现故，众生厌此地界。

    七

    诸比丘，若水界……

    八

    诸比丘！若火界……

    九

    诸比丘！若风界一向是乐、伴乐、乐显现，苦不显现，则众生不厌此风界。诸比丘！然风界是苦、伴苦、苦显现，乐不显现故，众生厌此风界。”

    ［三五］第六　随喜

    一

    ［尔时，世尊］住舍卫城。

    一

    二

    ［尔时，世尊曰：］我谓：“诸比丘！对地界随喜者、则对苦随喜。以苦随喜者，则不得解脱苦。”

    三

    诸比丘！对水界随喜者……

    四

    诸比丘！对火界随喜者……

    五

    诸比丘！我谓：“对风界随喜者，则对苦随喜。对苦随喜者，则不得解脱苦。”

    二

    六

    诸比丘！我谓：“对地界不随喜者，则对苦不随喜。对苦不随喜者，则解脱苦。”

    七

    诸比丘！对水界……

    八

    诸比丘！对火界……

    九

    诸比丘！我谓：“对风界不随喜者，则对苦不随喜。对苦不随喜者，则苦解脱。”

    ［三六］第七　生起

    一

    ［尔时，世尊］住舍卫城。

    二

    ［尔时，世尊曰：］“诸比丘！地界之生起、住、再生、显现，是苦之生起、贪、住、老死之显现。

    三

    诸比丘！水界之……

    四

    诸比丘！火界之……

    五

    诸比丘！风界之生起、住、再生、显现，是苦之生起，贪、住、老死之显现。

    六

    诸比丘！地界之灭、静止、绝灭，是苦之灭，贪静止、则老死之绝灭。

    七

    诸比丘！水界之……

    八

    诸比丘！火界之……

    九

    诸比丘！风界之灭、静止、绝灭，是苦之灭，贪静止、则老死之绝灭。”

    ［三七］第八　沙门婆罗门（之一）

    一

    ［尔时，世尊］住舍卫城。

    二

    ［尔时，世尊曰：］“诸比丘！有此等之四界。四者何耶？地界、水界、火界、风界。

    三

    诸比丘！虽任何之沙门、婆罗门，对此等四界之味、祸、出离、不如实知者，诸比丘！彼沙门、婆罗门，于沙门乃非正沙门，于婆罗门乃非正婆罗门。彼等尊者对沙门之义、婆罗门之义、于现法亦非自知，入实证而住者。

    四

    诸比丘！虽任何之沙门、婆罗门，对此等四界之味、祸、出离，如实知者，诸比丘！彼等沙门、婆罗门，于沙门乃正沙门、于婆罗门乃正婆罗门。彼等尊者对沙门之义、婆罗门之义、于现法自知，入实证而住者。”

    ［三八］沙门婆罗门（之二）

    一

    ［尔时，世尊］住舍卫城。

    二

    ［尔时，世尊曰：］“诸比丘！有此等之四界。四者何耶？地界、水界、火界、风界是。

    三

    诸比丘！凡任何之沙门、婆罗门，对此等四界之集与绝灭、味、祸、出离、不能不如实知，故不得不详说。

    四

    ……知、自知、入实证而住。”

    ［三九］沙门婆罗门（之三）

    一

    ［尔时，世尊］住舍卫城。

    二

    ［尔时，世尊曰：］“诸比丘！虽任何之沙门、婆罗门，不知地界、不知地界之集、不知地界之灭、不知趣地界灭之道迹……

    三

    不知水界……

    四

    不知火界……

    五

    不知风界、不知风界之集、不知风界之灭、不知趣风界灭之道迹者，诸比丘！彼等沙门、婆罗门，于沙门乃非正沙门，于婆罗门乃非正婆罗门，彼等尊者亦对沙门之义、或婆罗门之义，于现法不能自知、入实证而住。

    六

    诸比丘！虽任何之沙门、婆罗门，知地界、知地界之集、知地界之灭、知趣地界灭之道迹者……

    七

    知水界……

    八

    知火界……

    九

    知风界、知风界之集、知风界之灭、知趣风界灭之道迹者，诸比丘！彼等沙门、婆罗门，于沙门乃正沙门，于婆罗门乃正婆罗门。彼等尊者亦对沙门之义，婆罗门之义，于现法自知、入实证而住。”

    此颂曰：

              四与前及行　　　　　若无此及苦
              随喜生起三　　　　　沙门婆罗门
汉译南传大藏经第 14 册 No. 0006 相应部经典(第12卷-第21卷)

    第四　无始相应

    第一　薪草品

    ［一］薪草

    一

    如是我闻。一时，世尊住舍卫城。

    二

    尔时，世尊言诸比丘曰：“诸比丘！”彼等比丘奉答世尊曰：“唯然，大德！”

    三

    世尊曰：“诸比丘！轮回无始，众生之为无明所覆、渴爱所缚，不知流转轮回之本际。

    四

    比丘等！譬如有人，于此阎浮提伐草、薪、小枝、集于同一场所。堆积成四指量之方形谓：‘此是我母、此是我母之母。’计数而置。诸比丘！彼人数算其母之母而不能终尽，则此阎浮提之草、薪、枝、小枝，已至终尽。

    五

    所以者何？诸比丘！此轮回无始，众生为无明所覆、渴爱所缚，不知流转轮回之本际。

    六

    诸比丘！如是，长夜受苦、受痛、受失，增大其墓所。

    七

    诸比丘！是以于诸行足厌、足于厌离、足于解脱。”

    ［二］第二　地

    一

    ［尔时，世尊］住舍卫城。

    二

    ［尔时，世尊曰：］“诸比丘！轮回无始，众生为无明所覆、渴爱所缚、不知流转轮回之本际。

    三

    诸比丘！譬如有人，以大地作枣种子大之土丸，以［数］而置之谓：‘此是我父，此是我父之父。’诸比丘！彼人数其父之父不能终尽，此大地已至终尽矣。

    四

    所以者何？诸比丘！轮回无始、众生为无明所覆、渴爱所缚，不知流转轮回之本际。

    五

    诸比丘！如是长夜受苦、受痛、受失，增大其墓所。

    六

    诸比丘！是以于诸行足厌、足于厌离，足于解脱。”

    ［三］第三　泪

    一

    ［尔时，世尊］住舍卫城。

    二

    ［尔时，世尊曰：］“诸比丘！轮回无始，众生为无明所覆、渴爱所缚，不知流转轮回之本际。

    三

    诸比丘！汝等对此作如何思惟耶？四大海之水，与汝等怨憎相会，喜爱之别离，长时流转轮回、悲叹时，所流之泪，何者为多耶？”

    四

    “大德！我等知世尊所说法，大德！我等怨憎相会，喜爱之别离，长时流转轮回，悲叹时所流之泪为多，其非四大海水所能比拟。”

    五

    “善哉，善哉！诸比丘！汝等对我所说之法，能如是知之矣。

    六

    诸比丘！汝等怨憎相会，与喜爱别离，长时流转轮回，悲叹时所流注之泪为多，其非四大海水所能比拟。

    七

    诸比丘！汝等于长夜逢母之死。

    八

    ……逢子之死。

    九

    ……逢女儿之死。

    一〇

    ……逢眷属之失。

    一一

    ……逢财宝之失。

    一二

    诸比丘！汝等于长夜，逢病之失。汝等逢此等之病失，怨憎相会，与喜爱者别离，悲叹时所流注之泪为更多，其非大海水所能比拟。

    一三

    所以者何？诸比丘！轮回乃无始……

    一四

    诸比丘！是人于诸行足厌、足于厌离、足于解脱。”

    ［四］第四　乳

    一

    ［尔时，世尊］住舍卫城。

    二

    ［尔时，世尊曰：］“诸比丘！轮回无始，众生为无明所覆、渴爱所缚，不知流转于轮回之本际。”

    三

    “诸比丘！汝等对此作如何思惟耶？汝等于此等长夜流转轮回所吞之母乳，与四海之水，何者为多耶？”

    四

    “大德！我等知世尊所说之法，大德！我等于长夜流转轮回所吞之母乳为更多，非大海水所能比拟。”

    五

    “善哉，善哉！诸比丘！善哉！诸比丘！汝等对我所说之法，能如是知之矣。

    六

    诸比丘！汝等长夜流转轮回而所吞饮之母乳为更多，非大海水所能比拟。

    七

    所以者何？诸比丘！轮回无始……足于能脱。”

    ［五］第五　山

    一

    ［尔时，世尊］住舍卫城纸树给孤独园。

    二

    尔时，一比丘来诣世尊之处。诣已……

    三

    坐于一面之彼比丘白世尊言：“大德！一劫为几何之长耶？”

    四

    汝比丘！一劫为长久，是为多岁，如是多岁、或如是多百岁、或如是多千岁、或如是多百千岁、不可算数。

    五

    “大德！唯然。得以譬喻之耶？”

    六

    世尊曰：“比丘！可得。”“比丘！譬如有纵一由旬，广一由旬，高一由旬，而无空隙、无龟裂，坚困之大岩山。［若］有人、每终百岁，以迦尸衣一拂之，比丘！其大岩山，依此方法而灭尽至终，劫犹未尽。

    七

    比丘！劫乃如是长久。比丘！如是长久之劫，轮回多劫，轮回比百劫多，轮回比千劫多，轮回更比百千劫多。

    八

    所以者何？诸比丘！轮回无始……足于解脱。”

    ［六］第六　芥子

    一

    ［尔时，世尊］住舍卫城。

    二

    当时有一比丘，来诣世尊之处……

    三

    坐一面之比丘，以此白世尊曰：“大德！一劫有几何之长耶？”

    四

    “比丘！［一］劫甚长，劫乃多岁，或……多百千岁，不可算数。”

    五

    “大德！唯然，得可譬喻耶？”

    六

    “比丘！得以譬喻，比丘！譬如有一由旬之铁城，纵一由旬，广一由旬，高一由旬，如以头巾缠缚，充满芥子粒。时有人，每过百年，取出一芥子粒。比丘！彼芥子之大积集，以此等方法，城可灭尽至终，然而劫犹未尽。

    七

    比丘！如是劫之长久，比丘！如是长久之劫，多劫轮回、轮回比百劫多，轮回比千劫多，轮回更比百千劫多。

    八

    所以者何？比丘！轮回乃无始……足于解脱。”

    ［七］第七　声闻

    一

    ［尔时，世尊］住舍卫城。

    二

    尔时，众多之比丘，来诣世尊之处……

    三

    坐于一面之彼等诸比丘，白世尊言：“大德！经过几多劫耶？”

    四

    “诸比丘！经过已多劫。此等为多劫，或为多百劫，或为多千劫、或为多百千劫，不能算数。”

    五

    “大德！唯然，可得作譬喻耶？”

    六

    “诸比丘！可得作［譬喻］。”世尊曰：“诸比丘！此处有四声闻百岁之寿、百岁之命，彼等日日忆念百千劫，诸比丘！诸劫为由彼等之所忆念。时彼等四声闻百岁之寿、百岁之命，过百岁而殁。

    七

    诸比丘！如是经过多劫，彼等为多劫，或为多百劫，或为多千劫，或为多百千劫，不可算数。

    八

    所以者何？诸比丘！轮回乃无始……足于解脱。”

    ［八］第八　恒河

    一

    ［尔时，世尊］于王舍城竹林……

    二

    尔时，一婆罗门来诣世尊之处……

    三

    坐于一面之婆罗门白世尊言：“瞿昙！经过几多之劫耶？”

    四

    “婆罗门！经过已多劫。彼等为多劫，或为多百劫，或为多千劫，或为多百千劫，不可算数。”

    五

    “瞿昙！唯然，可得作譬喻耶？”

    六

    “婆罗门！可得作［譬喻］。”世尊曰：“婆罗门！譬喻此恒河之水流，流入大海，其中之砂为多砂，或为多百砂，或为多千砂，或为多百千砂，不可算数。

    七

    婆罗门！因之，经过更多劫。彼等为多劫，或为多百劫，或为多千劫，或为多百千劫，不可算数。

    八

    所以者何？婆罗门！轮回乃无始，众生为无明所覆、渴爱所缚，不知流转轮回之本际。

    九

    婆罗门！如是，长夜受苦、受痛、受失，增大其墓所。婆罗门！是以于诸行足厌、足于厌离、足于解脱。”

    一〇

    如是说已。彼婆罗门白世尊言：“瞿昙！是稀有，瞿昙！是稀有……尊者瞿昙！请摄纳我，自今以后，当终生归依为优婆塞。”

    ［九］第九　杖

    一

    ［尔时，世尊］住舍卫城。

    二

    ［尔时，世尊曰：］“诸比丘！轮回乃无始，众生为无明所覆、渴爱所缚，不知流转轮回之本际……

    三

    诸比丘！譬喻向上空掷杖，一度落于根地，一度落于中地，一度落于头地，诸比丘！同此，被无明所覆、渴爱所缚，流转轮回之众生，一度由此界至彼界，一度由彼界至此界。

    四

    所以者何？诸比丘！转回乃无始……足于解脱。”

    ［一〇］第十　人

    一

    ［尔时，世尊］住王舍城耆阇崛山。

    二

    尔时，世尊曰：

    三

    “诸比丘！轮回乃无始……

    四

    诸比丘！依一人于一劫之所流转轮回，若有此等之集骨者，集之不使毁坏，其骨之堆积，骨之累积，骨之积聚，有如毗富罗山之大。

    五

    所以者何？诸比丘！轮回无始……足于解脱。”

    六

    世尊宣说已。善逝仰此！师更作斯宣曰：

        （一）一人生一劫
              人骨积无量
              积聚等山高
              斯为大仙说

        （二）彼大仙所说
              耆阇崛山北
              摩揭陀山城
              毗富罗山大

        （三）我以正慧观
              苦与苦生起
              超越苦之法
              唯八支圣道

        （四）得见圣谛时
              趣于苦之灭
              七返以为极
              彼人得转生
              一切结已尽
              为苦之终焉

    此颂曰：

              薪草以及地　　　　　泪乳山芥子
              声闻与恒河　　　　　以及杖与人

    第二　苦恼等品

    ［一一］第一　苦恼

    一

    一时，世尊住舍卫城。

    二

    尔时，［世尊曰：］

    三

    “诸比丘！轮回乃无始，众生为无明所覆、渴爱所缚，不知流转轮回之本际。

    四

    诸比丘！汝等见此处具有必然之苦恼与不幸时，对此处应必作一结论：‘我等亦长时如是受之矣。’

    五

    所以者何？诸比丘！轮回乃无始……足于解脱。”

    ［一二］第二　安乐

    一

    ［尔时，世尊］住舍卫城。

    二

    ［尔时，世尊曰：］“诸比丘！轮回乃无始……

    三

    诸比丘！汝等见安乐、荣华时，对此必作一结论：‘我等亦长时受之矣。’

    四

    所以者何？诸比丘！轮回无始……不知流转轮回之本际……足于解脱。”

    ［一三］第三　约三十

    一

    ［尔时，世尊］住王舍城竹林。

    二

    当时约有三十位波婆比丘，皆住阿兰若，悉为乞食者，皆着粪扫衣，悉持三衣者，一切皆有结者。［彼等三十位比丘］来诣世尊之处。诣已，礼敬世尊，坐于一面。

    三

    尔时，世尊生如是思念：“此等三十位波婆比丘，皆住阿兰若，悉为乞食者，着粪扫衣者，悉持三衣者，一切皆有结者。我宁为说此等之如法，于此教，使无取着，依诸漏使心得解脱。”

    四

    尔时世尊言诸比丘曰：“诸比丘！”彼等诸比丘奉答世尊曰：“唯然，大德！”

    五

    世尊曰：“诸比丘！轮回乃无始，众生为无明所覆、渴爱所缚，不知流转轮回之本际。

    六

    诸比丘！汝等对此作如何思惟耶？汝等于此等之长时，流转轮回，奔走头破流出之血，与四大海之水，何者较多耶？”

    七

    “大德！我等知世尊所说之法，大德！我等于长时流转轮回，奔走头破流出之血为多，非四大海之水可比拟。”

    八

    “善哉，善哉！诸比丘！善哉！诸比丘！汝等对我所说之法，能如是了知。

    九

    诸比丘！汝等于此等之长时，流转轮回，奔走头破流出之血为多，非四大海之水可比拟……

    一〇

    诸比丘！汝等长夜生为牡牛做牡牛时，奔走头破流出之血为多，非四大海之水可比拟……

    一一

    诸比丘！汝等长夜生为水牛做水牛时，奔走头破流出之血……

    一二

    诸比丘！汝等长夜生为牡羊为牡羊时……

    一三

    诸比丘……生为山羊，为山羊时……

    一四

    诸比丘……生为鹿，为鹿时……

    一五

    诸比丘……生为狗，为狗时……

    一六

    诸比丘……生为猪，为猪时……

    一七

    诸比丘！汝等长夜、为盗贼、为劫村者而被捕，奔走而被截头流出之血……

    一八

    诸比丘！汝等长夜为盗贼、立于道路而被捕，奔走而被截头流出之血……

    一九

    诸比丘！汝等长夜为盗贼、不义者而被捕，奔走头破流出之血为较多，非四大海之水可比拟。

    二〇

    所以者何？诸比丘！轮回无始，足于解脱。”

    二一

    世尊如是说已，彼等诸比丘对世尊之说法、随喜、欢喜。

    二二

    宣说此时，约三十位波婆比丘，已无取着，依诸漏而心解脱。

    ［一四］第四　母

    一

    ［尔时，世尊］住舍卫城。

    二

    ［尔时，世尊曰：］“诸比丘！轮回乃无始……

    三

    诸比丘！于此等之长夜，很难找出未尝为母之众生者。

    四

    所以者何？诸比丘！轮回乃无始……足于解脱。”

    ［一五］第五　父

    一

    ［尔时，世尊］住舍卫城。

    二

    ……诸比丘……很难找出未尝为父之众生者。

    ［一六］第六　兄弟

    一

    ［尔时，世尊］住舍卫城。

    二

    ……诸比丘……很难找出未尝为兄弟之者。

    ［一七］第七　姊妹

    一

    尔时，世尊住舍卫城。

    二

    ……诸比丘……很难找出未尝为姊妹之众生者。

    ［一八］第八　子

    一

    ［尔时，世尊］住舍卫城。

    二

    ……诸比丘，很难找出未尝为子之众生者……

    ［一九］第九　女儿

    一

    ［尔时，世尊］住舍卫城。

    二

    ［尔时，世尊曰：］“诸比丘！轮回乃无始，众生为无明所覆、渴爱所缚，不知流转轮回之本际。

    诸比丘！于此长夜，很难找出未尝为女儿之众生者。

    所以者何？诸比丘！轮回乃无始，众生为无明所覆、渴爱所缚，不知流转轮回之本际。

    诸比丘！然则长夜受苦，受痛、受失，增大其墓所。

    诸比丘！是人，于诸行足厌、足于厌离、足于解脱。”

    ［二〇］第十　毗富罗山

    一

    ［尔时，世尊］住王舍城阇崛山。

    二

    ［尔时，世尊］言诸比丘……

    三

    世尊曰：“诸比丘！轮回乃无始，众生为无明所覆、渴爱所缚，不知流转轮回之本际。

    四

    诸比丘！往昔此毗富罗山称为东竹山。诸比丘！彼时人等呼之为提瓦罗。汝等比丘！提瓦罗人等之寿量为四万岁。诸比丘！提瓦罗人等，登上东竹山需四日，降下需四日。

    五

    诸比丘！尔时，拘楼孙世尊、应供、正等觉者，出现于世。诸比丘！拘楼孙世尊、应供、正等觉者，有名曰威杜拉、僧耆婆二人为上足弟子。

    六

    诸比丘！试观！此山之名消灭，彼等众人殁去，彼世尊已般涅槃。

    七

    诸比丘！是诸行为无常。诸比丘！如是诸行是不定。诸比丘！如是诸行为不安。诸比丘！是以，于诸行足厌、足于厌离、足于解脱。

    八

    诸比丘！往昔此毗富罗山称万伽伽山。诸比丘！又，彼时诸人被称为赤马。诸比丘！赤马之人，寿量为三万岁。诸比丘！赤马之人登上万伽伽山需三日，降下需三日。

    九

    诸比丘！尔时，拘那含世尊、应供、正等觉者出现于世。诸比丘！拘那含世尊、应供、正等觉者，有名曰比兹耶、苏陀罗二人为上足弟子。

    一〇

    诸比丘！试观！此山名消灭，彼等众人殁去，彼世尊亦般涅槃矣。

    诸比丘！如是诸行无常……足于解脱。

    一一

    诸比丘！往昔此毗富罗山称为斯巴萨山。诸比丘！彼时人等被称为苏比耶。诸比丘！苏比耶人之寿量为二万岁。诸比丘！苏比耶人登上斯巴萨山需二日，降下需二日。

    一二

    尔时，迦叶世尊、应供、正等觉者，出现于世。诸比丘！迦叶世尊、应供、正等觉者，有名曰帝沙、巴拉多瓦迦二人为上足弟子。

    一三

    诸比丘！试观！此山之名消灭，彼等众人殁去，彼世尊已般涅槃矣。

    一四

    诸比丘！如是诸行是无常。诸比丘！如是诸行是不定。……足于解脱。

    一五

    诸比丘！又现在此毗富罗山，而称为毗富罗。诸比丘！现在此诸人被称为摩揭陀人。诸比丘！摩揭陀人之寿量少，微少。长生亦仅者百岁，或仅有之多。汝等比丘！摩揭陀人上登毗富罗需瞬时，降下需瞬时。

    一六

    诸比丘！现今，我为应供、正等觉者、出现于世。诸比丘！我今有舍利弗、目犍连二人为上足弟子。

    一七

    诸比丘！此山名消灭，此等人人死去，我亦将至般涅槃时。

    一八

    诸比丘！如是诸行是无常。诸比丘！如是诸行是不定。诸比丘！如是诸行是不安。诸比丘！是以，于诸行足厌、足于厌离、足于解脱。”

    一九

    世尊宣说已，善逝仰此，大师更说此曰：

        （一）东竹山提瓦罗
              赤马人万伽伽
              斯巴萨苏比耶
              毗富罗摩揭陀

        （二）然诸行是无常
              此等是生灭法
              生之而又消灭
              此等寂灭为乐

    此颂曰：

              苦恼与安乐　　　　　三十与父母
              兄弟与姊妹　　　　　子女毗富罗
汉译南传大藏经第 14 册 No. 0006 相应部经典(第12卷-第21卷)

    第五　迦叶相应

    第一　满足

    一

    ［尔时，世尊］住舍卫城。

    二

    ［尔时，世尊曰：］“诸比丘！此迦叶［自得］任何之衣皆满足。彼［自得］任何之衣，皆满足称赞。不因衣陷于不正、不当。若不得衣，亦心不动摇，得衣亦不执着。无溺惑，无陷、见祸，以享受出离之慧。

    三

    诸比丘！此迦叶，［彼得］任何之钵食皆满足。［自得］任何之钵食皆满足称赞。不因钵食陷于不正、不当。若不得钵食，亦心不动摇，得钵食亦不执着。无溺惑、无陷、见祸，以享受出离之慧。

    四

    诸比丘！此迦叶，［彼得］任何之床座皆满足。［自得］任何之床座皆满足称赞。不因床座陷于不正、不当。［若］不得床座，亦心不动摇，得床座亦不取着、无溺惑，无陷、见祸，以享受出离之慧。

    五

    诸比丘！此迦叶，［自得］任何于病所需之药，资具皆满足。［彼自得］任何之病所需之药，资具皆满足称赞，不因于病所需之药、资具，陷于不正、不当。［若］不得病所需之药、资具，心亦不动摇，若得于病所需之药、资具，亦不取着。无溺惑、无陷、见祸，以享受出离之慧。

    六

    诸比丘！汝等不可不如是学，即：‘我等［得］任何之衣皆满足。对任何之衣皆满足称赞。不因衣陷于不正、不当。［若］不得衣，亦心不动摇，得衣亦不取着。无溺惑、无陷、见祸，以享受出离之慧。’一切不可不如是学。又：‘我等对［自得］任何钵食亦满足……我等［自得］任何之床座皆满足。……我等［自得］任何于病所需之药、资具，皆满足。对任何之药所要之药、资具，皆满足称赞。［我等］若不得于病所要之药、资具，亦心不动摇。对病所要之药、资具，得之亦不取着。无惑溺、无陷、见祸，以享受出离之慧。’诸比丘！汝等不可不如是学。

    七

    诸比丘！我依迦叶，或依如迦叶者，教示汝等。汝等依所教，不能不如是得达。”

    第二　无愧

    一

    如是我闻。一时尊者大迦叶，尊者舍利弗住波罗奈之仙人堕处鹿野苑。

    二

    尔时，尊者舍利弗，暮时由宴坐起，来近大迦叶……礼敬后坐于一面。

    三

    坐于一面之尊者舍利弗，对尊者大迦叶作是言曰：

    四

    “友，迦叶！于此不热诚、不知愧，则不达菩提、不达涅槃、不达无上之安稳。然热诚与知愧、则得达菩提，得达涅槃，得达无上之安稳。”

    五

    “友！如何不热诚、无愧，不达菩提、不达涅槃、不达无上之安稳耶？如何热心知愧、得达菩提、得达涅槃、达无上之安稳耶？”

    一

    六

    “友！此有比丘，对‘未生之恶不善法，于我使生时，为不利’，此为不热诚。对‘已生之恶不善法、不舍离，为不利’，此为不热诚。对‘未生之善法，于我不使生，为不利’，则为不热诚。对‘已生之善法，于我使灭，为不利’，此为不热诚。

    友！如是为不热诚。

    二

    七

    友！无愧者何耶？

    友，于此有比丘，对‘未生之恶不善法，于我使生时，为不利’，此为不知愧。对‘已生之恶不善法，于我不舍离，为不利’，此为不知愧。对‘未生之善法，于我不使生，为不利’，则不知愧。又，对‘已生之善法，于我使灭时，为不利’，此为不知愧。

    友！如是为无知愧。

    八

    友！如是之不热诚与不知愧，不达菩提、不达涅槃、不达无上之安稳。

    三

    九

    友！热诚者何耶？

    友！此有比丘，对‘未生之恶不善法，于我使生，是为不利’，如此是为热诚。对‘已生之恶不善法，于我使不舍离，是为不利’，是为热诚。对‘未生之善法，于我使……’，是为热诚。

    友！如是为热诚。

    四

    一〇

    友，愧者何耶？

    友！于此有比丘，对‘未生之恶不善法，于我使生，是为不利’，此则知愧。对‘已生之恶不善法、于我使不舍离，是为不利’，此是为愧。对‘未生之善法，我使不生，是为不利’，是为愧。对‘已生之善法，于我使灭，是为不利’，此为愧。

    友！如是者为愧。

    一一

    友！如是之热诚与知愧，得达菩提、得达涅槃、得达无上之安稳。”

    第三　月喻

    一

    ［尔时，世尊］住舍卫城。

    二

    尔时，世尊曰：“诸比丘！汝等入于在俗之家，当如月喻，整身调心而走近。入于在俗之家，应常如新来比丘之谦虚。

    三

    诸比丘！譬如有人，对眺望古井、山崖、川渊，宜整身调心。诸比丘！同此，入于在家，得整身调心近以趋近，对于在俗人众应谦虚。

    诸比丘！迦叶如月喻，整身调心近于在俗之家。于在俗之家如新来比丘之谦虚。

    四

    诸比丘！汝等对此作如何思惟耶？比丘应如何适于进入在俗之家耶？”

    五

    “大德！世尊为我等之法本，世尊为我等之教导者，世尊为我等之归依处。善哉，大德！世尊显示此所说义，诸比丘闻世尊之所说，当受持奉行。”

    六

    尔时世尊，以手挥向虚空曰：“诸比丘！譬如此手之对虚空，无著、无捉、无缚。诸比丘！同此，比丘如何趣于在俗之家耶？于俗家，当心亦无著、无捉、无缚。应念：‘欲得者将得，欲为功德，则将成就。’

    七

    又如对己之所得欢喜满足，于他之所得亦欢喜满足。比丘！如是之比丘，适宜入于在家。诸比丘！迦叶虽近任何之家，于在俗之家，为心无著、无捉、无缚，彼念欲得者将得，欲为功德，则将成就。

    八

    又如对己之所得欢喜满足，对他之所得亦欢喜满足。

    九

    诸比丘！如是之比丘，适宜入于在俗之家。

    一〇

    诸比丘！汝等对此作如何思惟耶？比丘之不净说法者，为如何耶？比丘之净说法者，为如何耶？”

    一一

    “大德！世尊为我等之法本，世尊为教导者，世尊为归依处。善哉，大德！世尊显示此等所说之义，诸比丘闻世尊之所说，当受持奉行。”

    一二

    “诸比丘！若然，当谛听，当善思念，我将说。”

    彼等诸比丘向世尊奉答曰：“唯然，大德！”

    世尊曰：

    一三

    “诸比丘！任何之比丘，以如是之心，对他人说法者：‘实为我闻法，闻法生欢喜，欢喜而向我示其欢喜之表态。’诸比丘！如是为比丘之不净说法。

    一四

    诸比丘！任何之比丘，以如是之心，对他人说法者：‘法乃由世尊善说者，于现世不隔时而有果报，可得说来见之法，而导于涅槃。识者各各应自知之法。实为我闻法，闻法而予了解，了解而更如法修行。’如是乃契于善法之性质，向他说法，由悲愍、哀怜之哀愍为始，向他人说法。诸比丘！如是乃比丘之净说法。

    一五

    诸比丘！迦叶以如是之心说法：‘法由世尊所说者。于现世不隔时而有果报，可得说来见之法，以导于涅槃者，识者各各应知之法。实为应我闻之法，闻法而予了解，了解而更如法修行。’如是乃契于善法之性质，由悲愍、哀怜之哀愍为始，向他人说法。

    一六

    诸比丘！我嘱迦叶，或嘱如迦叶者，教诲汝等。依所教诲者、汝等须如是修行。”

    第四　入在家

    一

    ［尔时，世尊］住舍卫城。

    二

    ［尔时，世尊曰：］“诸比丘！汝等对此作如何思惟耶？比丘应如何适宜入于在俗之家耶？比丘应如何不适入在家耶？”

    三

    “大德！世尊为我等之法本……”，世尊曰：

    四

    “诸比丘！任何之比丘，以如是之心入于在家：‘对我唯行施、勿不施。对我唯多施、勿少施、对我唯施胜，勿施粗。对我唯速施、勿缓施。对我唯尊重施、勿不恭。’

    五

    诸比丘！若彼比丘以如是之心，近于在家，若不施与，因此彼比丘生怒，彼因之感受苦、忧，‘少施非多……施粗非胜……施缓非速。’因此比丘生怒。彼因之感受苦、忧。施不恭敬、非尊重。因此比丘生怒，因之感受苦、忧。诸比丘！如是之比丘乃不适宜入在俗之家者。

    六

    诸比丘！比丘以如是之心近于在家——于他家对此事得作如何考虑耶？即：‘唯对我施、勿不施、唯对我多施、勿少施，唯对我施胜，勿施粗，唯对我速施、勿缓施。唯对我施尊重、勿不恭。’

    七

    诸比丘！若彼比丘以如是之心近于在俗之家，虽不施与，比丘亦不因此生怒，彼因之不感受苦、忧。‘少施非多，施粗非胜，施缓非速，施不恭敬，非尊重。’比丘不因此生怒，彼因之不感受苦、忧。

    诸比丘！如是之比丘，适于入在俗之家。

    八

    诸比丘！迦叶以如是之心入于在家。于他家得作如何之考虑耶？即：‘唯对我施、勿不施，唯对我多施、勿少施，唯对我施胜、勿施粗，唯对我速施、勿缓施，唯对我施尊重、勿不恭。’

    九

    诸比丘！若彼迦叶，以如是之心近于在家，虽不施，迦叶因此亦无怒，彼因之不感受苦、忧。施少而非多，迦叶因此无怒，彼因之不感受苦、忧。施粗而非胜，迦叶因此无怒，彼因之不感受苦、忧，施缓而非速，迦叶因此无怒，彼因之不感受苦、忧。施不恭而非尊重，迦叶因此无怒，彼因之不感受苦、忧。

    一〇

    诸比丘！我嘱迦叶，或嘱如迦叶者教诲汝等，对所教诲，汝等应如是行。”

    第五　老

    一

    如是我闻。［尔时，世尊］住王舍城竹林。

    二

    尔时，尊者大迦叶，来诣世尊处。诣已，礼敬世尊，坐于一面。

    三

    对坐于一面之尊者大迦叶，世尊作如是曰：“迦叶！汝龄老矣，此等可弃舍之粗布粪扫衣，于汝犹重。迦叶！然则，汝可执家主之衣，食所请之食，住于我侧。”

    四

    “大德！我于长夜，住阿兰若，而赞叹住阿兰若。为乞食者，而赞叹乞食者。为着粪扫衣者，而赞叹着粪扫衣。为持三衣者，而赞叹持三衣。我少欲，而赞叹少欲。我知足而赞叹知足。我远离，而赞叹远离。我无交往而赞叹无交往。我精勤，而赞叹精勤。”

    五

    “迦叶！汝观几何之义，长夜住阿兰若，而赞叹住阿兰若……为乞食者……着粪扫衣者……持三衣者……少欲……知足……远离……无交往……精进而赞叹精进耶？”

    六

    “大德！我以观二义，长夜以住阿兰若，赞叹住阿兰若……为乞食者……着粪扫衣者，持三衣者……少欲……知足……远离……无交……精勤而赞叹精进。”

    七

    其一方面，观自之现法乐住；他方面，为切望后人入随见，哀愍后人。彼等实乃为佛、随佛之弟子，彼等长夜住阿兰若者，赞叹住阿兰若者……乞食者……着粪扫衣者……持三衣者……少欲……知足……远离……无交……精勤而赞叹精进者。彼等如是为入，此长夜为彼等之利益与幸福。

    八

    “大德！我观此等二义，长夜住阿兰若，赞叹住阿兰若，乞食者……着粪扫衣者……持三衣者……少欲……知足……远离……无交……精勤而赞叹精进。”

    九

    “善哉，善哉！迦叶！为众多人之利益而行，为众多人之幸福，为世闻之哀怜，为人天之利益、幸福而行。”

    一〇

    “然则迦叶！汝可舍弃所执之粗布粪扫衣，行乞食、住于森林。”

    第六　教诫（之一）

    一

    ［尔时，世尊］住王舍城竹林。

    二

    尔时，尊者大迦叶来诣世尊之处……

    三

    对坐于一面之尊者大迦叶，世尊作如是曰：“迦叶！汝可教诫诸比丘。迦叶！汝可对诸比丘设示法语。迦叶！我或汝应对一切诸比丘教诫。我或汝应为说一切法语。”

    四

    “大德！今告诸比丘甚难，告诸彼等有难色，彼等不忍，所教不能率直执受。大德！我见此处与阿难共住之班达比丘及与阿那律共住之阿宾吉伽比丘，互为卓越之论议：‘请来，比丘！谁之所语较多耶？谁之所语较优耶？谁之所语较长耶？’”

    五

    尔时，世尊言告一比丘曰：“比丘，汝来！可告以我语：‘师唤尊者等。’即向与阿难共住之班达比丘及与阿那律共住之阿宾吉伽比丘。”

    六

    “唯然！大德！”彼比丘奉答世尊，然后近至彼等诸比丘处。近已，告彼等诸比丘曰：“师唤尊者等。”

    七

    “友！唯然。”彼等答彼比丘，来诣世尊处。诣已，礼敬世尊，坐于一面。

    八

    对坐于一面之彼等诸比丘，世尊作如是言曰：“诸比丘！汝等相互论议卓越之事，为真实耶？‘且来，比丘！谁之所语较多耶？谁之所语较优耶？谁之所语较长耶？’”

    “大德！唯然。”

    九

    “诸比丘！我对汝等曾作如是说法：‘诸比丘！汝等应论义相互卓越之事。’如何知说如是法？‘且来，比丘！谁之所语较多耶？谁之所语较优耶？谁之所语较长耶？’”

    “大德！是不然。”

    一〇

    “诸比丘！若知我未对汝等说如是之法者，何故汝等愚人、得知、得见，于如是善说之法、律下出家，相互：‘且来，比丘！谁之所语较多耶？谁之所语较胜耶？谁之所语较长耶？’论议此卓越之事耶？”

    一一

    尔时彼等诸比丘，稽首世尊之足，白世尊言：

    “大德！我等本为闇愚，本为痴愚，本为不善，罪制伏我等。我等于如是善说之法、律出家，相互：‘来，比丘！谁之所语较多耶？谁之所语较胜耶？谁之所语较长耶？’论议此卓越之事。大德！我等已知其为罪，以后当再不犯，望世尊摄受。”

    一二

    “诸比丘！实汝等本为闇愚，本为痴愚，本为不善、罪制伏汝等。汝等如是，于善说之法、律出家，相互：‘且来，比丘！谁之所语较多耶？谁之所语较胜耶？谁之所语较长耶？’论议此卓越之事。诸比丘！汝等已见其罪，且如法忏悔，我对汝等之忏悔摄受。

    一三

    诸比丘！见罪为罪，如法忏悔，以后入于自制，乃于圣者之律有利益。”

    第七　教诫（之二）

    一

    ［尔时，世尊］住王舍城竹林。

    二

    尔时，尊者大迦叶，来诣世尊处……

    三

    对坐于一面之尊者大迦叶，世尊作如是曰：“迦叶！汝宜教诫诸比丘。迦叶！汝宜向诸比丘说示法语。迦叶！我或汝皆应教诫诸比丘。我或汝皆应法语说示。”

    四

    “大德！今甚难向诸比丘说示，彼等对所说有难色。彼等不忍，所教不能率直执受。

    五

    大德！无论何人于善法不信，不知惭于善法，不知愧于善法，无精进于善法，无慧于善法者，则对彼夜或昼来，于善法唯有退没不能增大。

    六

    大德！譬如月之黑分，夜或昼来，色减退，圆减退，光减退、广袤减退。大德！同此，无论何人不信于善法，不知惭，不知愧。无精进，无慧于善法，对彼夜或昼来，于善法退没，不能增大。

    七

    大德！不信之人为退转。大德！不知惭之人为退转。大德！不知愧之人为退转。大德！懈怠之人为退转。大德！恶慧之人为退转……忿怒之人……大德！瞋恨之人为退转。大德！不受教诫之比丘为退转。

    八

    大德！无论何人有信于善法，知惭于善法，知愧于善法，有精进于善法，有慧于善法，则对彼夜或昼来，于善法增大，无退没。

    九

    大德！譬如月之白分、夜或昼来，色增长，圆增长，光增长，广袤增长。大德！同此，凡人于善法有信、……有惭……有愧，有精进，于善法有慧，则对彼夜或昼来，于善法增大，无退没。

    一〇

    大德！有信之人为不退转。大德！知惭之人为不退转。大德！知愧之人为不退转。大德！精勤之人为不退转。大德！持慧之人为不退转。大德！无忿之人为不退转。大德！无恨之人为不退转！大德！受教诫之比丘为不退转。”

    一一

    “善哉，善哉！迦叶！迦叶！任何之人不信于善法……不知惭……不知愧，无精进，无慧于善法，则对彼夜或昼来，退没于善法，无增大。

    一二

    迦叶！譬如于月之黑分，夜或昼来，色减退……广袤减退。迦叶！同此，任何之人，不信于善法……不知惭，不知愧，无精进，无慧于善法，则对彼夜或昼来，于善法退没，无增大。

    一三

    迦叶！不信之人为退转。……不知惭……不知愧……懈怠、恶慧、忿恨之人，迦叶！此为退转。迦叶！无教诫之比丘为退转。

    一四

    迦叶！任何之人，有信于善法……知惭、知愧、有精进，有慧于善法，则对彼夜或昼来，增大于善法。

    一五

    迦叶！譬于如月之白分、夜或昼来，色增长、圆增长、光增长、广袤增长，迦叶！同此，任何之人，有信于善法，知惭、知愧、有精进，有慧于善法，则对彼夜或昼来，增大于善法，无退没。

    一六

    迦叶！有信之人为不退转，知惭之人……知愧、精勤、持慧、无忿、无恨之人，迦叶！此为不退转。迦叶！受教诫之比丘为不退转。”

    第八　教诫（之三）

    一

    ［尔时，世尊］住王舍城竹林粟鼠饲养所。

    二

    尔时，尊者大迦叶，来诣世尊之处……

    三

    对坐于一面之尊者大迦叶，世尊如是曰：“迦叶！汝宜教诫诸比丘。迦叶！汝宜对诸比丘说示法语。迦叶！我或汝须教诫诸比丘。我或汝应说任何之法语。”

    四

    “大德！今对诸比丘说法甚难，彼等对所说有难色。彼等不忍，对所教不能率直执受。”

    五

    “然则迦叶！往昔有长老比丘住阿兰若，赞叹住阿兰若。为乞食者，赞叹乞食者。为着粪扫衣者，赞叹着粪扫衣者。为持三衣者，赞叹持三衣者。为少欲者，赞叹少欲者。为知足者，赞叹知足。为远离者，赞叹远离者。为无交往者，赞叹无交往。为精勤者，赞叹精进者。

    六

    今有比丘，为住阿兰若者，赞叹住阿兰若者。为乞食者，赞叹乞食者。为着粪扫衣者，赞叹着粪扫衣者。为持三衣者，赞叹持三衣者。为少欲者，赞叹少欲者。为知足者，赞叹知足者。为远离者，赞叹远离者。为无交往者，赞叹无交往者。为精勤者，赞叹精勤者。长老之诸比丘，对彼比丘以座相请：‘请来，比丘！此比丘何名？此比丘实为幸，此比丘实以学为欲。请来，比丘！请坐此座。’

    七

    迦叶！如今，年少之比丘，如是思惟：‘实今有比丘，为住阿兰若，赞叹住阿兰若……为乞食者……为着粪扫衣者……为持三衣者……少欲……知足……远离……无交往……精勤者赞叹精进。’长老之诸比丘，以座请彼比丘：‘汝来，比丘！此比丘何名？此比丘实为幸，此比丘实欲学。请来，比丘！请坐此座。’令彼等入此状况，乃为彼等长夜之利益与幸福。

    八

    迦叶！又，今有长老之诸比丘，住则非为阿兰若，对住阿兰若不赞叹。非乞食者，不赞叹乞食者。非着粪扫衣，不赞叹着粪扫衣者，非持三衣者，不赞叹持三衣者，非少欲，不赞叹少欲者。非知足，不赞叹知足者。非无交往，不赞叹无交往者。非精进，不赞叹精进者。

    九

    今有著名而有誉、得衣、钵食、床座、治病必要之药、资具之比丘。长老之诸比丘，请彼比丘就座：‘且来，比丘！此比丘何名？此比丘为幸，欲与此比丘为同学者。且来，比丘！请就此座。’

    一〇

    迦叶！年少之比丘，如是思惟：‘彼比丘，实为著名而有誉、得衣、钵食、床座、治病必要之药、资具者。’长老于诸比丘，请彼比丘：‘且来，比丘！此比丘名云何？此比丘实为幸，实欲与此比丘为同学。且来，比丘！请就此座。’令彼等入如是状况，乃长夜彼等之不利与苦。

    迦叶！若人谓正梵行者，因梵行之弊所恼，梵行者因梵行之压迫所压抑者，迦叶！此乃谓正梵行者，因梵行之弊所恼，梵行者因梵行之压迫所压抑。”

    第九　定与胜智

    一

    ［尔时，世尊］住舍卫城。

    二

    ［尔时，世尊曰：］

    “诸比丘！我由欲，离欲、离不善法，有觉有观，而依远离生喜与乐之禅而住。”“诸比丘！迦叶亦由欲，离欲、离不善法、有觉有观，入住而依远离生喜与乐之初禅而住。

    三

    诸比丘！随我欲，而静觉与观，内心寂静，使心专注于一境。无觉无观，入于依定所生之喜与乐之第二禅而住。

    诸比丘！迦叶亦由欲，静觉与观……入于二禅而住。

    四

    诸比丘！随我欲，而离喜成舍，住于正念正心，一身感受乐于：‘贤圣之所谓舍，而正念者住于乐’而入于第三禅住。

    诸比丘！迦叶亦随欲，而离喜成舍……入而于第三禅住。

    五

    诸比丘！随我欲而舍乐、舍苦，灭前之悦与忧，入住于不苦不乐，舍念清净之第四禅。

    诸比丘！迦叶亦随欲，舍弃……入于第四禅住。

    六

    诸比丘！随我欲，超越一切之色想，终尽障碍之想，不思惟变异之想，入住于所谓‘空无边际’之空无边处。

    诸比丘！迦叶亦随欲，超越一切色想……入住于空无边处。

    七

    诸比丘！随我欲，超越一切之空无边处，入住于所谓‘识无边际’之识无边处。诸比丘！迦叶亦随欲……入住于识无边处。

    八

    诸比丘，随我欲，超越一切之识无边处，入住于所谓‘无所有’之无所有处。

    诸比丘！迦叶亦随欲……入住于无所有处。

    九

    诸比丘！随我欲，超越一切之无所有处，入住于非想非非想处。

    诸比丘！迦叶亦随欲……入住于非想非非想处。

    一〇

    诸比丘！我由欲，超越一切之非想非非想处，入住于想受灭。

    诸比丘！迦叶亦……入住于想受灭。

    一一

    诸比丘！随我欲，证得种种之神通。即以一身成多身，以多身成一身，或现、或没、通墙、透壁、无有障碍。穿山恰如行于空中。出没大地恰如行于水中。涉水不沈，恰如行于地上。于虚空趺坐、经行，恰如有翼之鸟。彼有大神力，有大威德，善能以手触摸、把握日月，以身可到达梵界。

    诸比丘！迦叶亦随欲，证得种种之神通……以身到达梵界。

    一二

    诸比丘！随我欲，以清净超人之天耳界，得闻人天两界及远近双方之声音。

    诸比丘！迦叶亦随欲，以清净……天耳界……得闻远近双方之声音。

    一三

    诸比丘！我从欲，以自心，彻知其他众生与其他人之心。如次得知：对有贪心者，知有贪心。对离贪心知离贪心。对有恚心者……对离恚心者……对有痴心者……对离痴心者……对集注心者……对散乱心者……对广大心者……对非广大心者……对有上心者……对无上心者……对定心者……对无定心者……对解脱心者……对不解脱心者，知不解脱心。

    诸比丘！迦叶亦随欲，以自心对其他众生与其他人之心，如次知之：对有贪心者，知有贪心……对不解脱心者知不解脱心。

    一四

    诸比丘！随我欲，忆念宿世之种种住处。忆念如一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、十万生、种种之成劫、种种之坏劫、种种之成坏劫。忆念：‘于彼处为如是名、如是姓、如是容貌、如是食、经受如是苦乐，有如是寿量。彼由其处没生他处，于其处如是名、如是姓、如是貌、如是食、经受如是苦乐、有如是寿量。彼由其处没、来生于此处。’具如是形相与方处，种种宿世之住处。

    诸比丘！迦叶亦随欲，忆念种种宿世之住处。如忆念一生……具如是形相与方处，种种之宿世与住处。

    一五

    诸比丘！随我欲，以清净而超越人间之天眼，观察众生，见众生之死而又生，应众生所为之业，知有卑与贵、美与丑，幸与不幸，即：‘诸贤！此等之众生，身具恶行、语具恶行、意具恶行、谤贤圣、怀邪见，执持邪见业。彼等身坏命终后，生于苦处、恶趣、无乐处、地狱。诸贤！此等之众生，身具善行、语具善行、意具善行，不谤贤圣，不坏正见，执持正见业，彼等身坏命终后，生于善趣、天界。’以如是清净而超越人间之天眼观察众生，见众生之死，而又生，知众生应业而有贱与贵、美与丑、幸与不幸。

    诸比丘！迦叶亦随欲，以清净而超越人间之天眼观察众生……应业……知幸与不幸。

    一六

    诸比丘！我已漏尽，对无漏心、解脱、慧解脱、于现法自知，入住于实证。

    诸比丘！迦叶亦漏尽，对无漏心、解脱、慧解脱、于现法自知，实证而入住。”

    第十　止住处

    一

    如是我闻。一时，尊者迦叶住舍卫城祇树给孤独园。

    一

    二

    尔时，尊者阿难！清晨着衣、持钵，诣尊者大迦叶之处。

    三

    诣已，向尊者大迦叶作是言曰：“大德迦叶！今我等往诣某比丘尼之止住处。”

    “友！阿难！汝可往，汝应多作，多有所为。”

    四

    尊者阿难，再度白尊者大迦叶曰：“大德迦叶！今我等往诣某比丘尼之止住处。”

    “友，阿难！汝可往，汝应多作，多有所为。”

    五

    尊者阿难！三度白尊者大迦叶曰：“大德迦叶！今我等往诣某比丘尼之止住处。”

    六

    如是尊者大迦叶，清晨着衣，持钵，随尊者阿难之后，往诣某比丘尼之止住处。诣已，就所设之座。

    二

    七

    尔时，众多之比丘尼，来诣尊者大迦叶之前。诣已，礼敬尊者大迦叶，坐于一面。

    八

    对坐于一面之彼等比丘尼，尊者大迦叶以法语而教示、鼓励，使彼等欢喜。

    九

    尊者大迦叶，对彼等比丘尼，以法语教示、鼓励、使之欢喜，即起座而去。

    一〇

    尔时，偷罗低舍比丘尼不喜，发出不喜之语：“如何？尊者大迦叶于鞞提诃圣者之尊者阿难面前，思惟欲说法耶？恰如针商人于针师之前思惟欲卖针，尊者大迦叶，于鞞提诃圣者之尊者阿难面前，思惟欲说法耶？”

    一一

    尊者大迦叶闻得偷罗低舍比丘尼所作之此语。

    三

    一二

    尔时尊者大迦叶，如是言尊者阿难曰：“友，阿难！我为针商人，汝为针师耶？或我为针师，汝为针商人耶？如何？”

    “大德迦叶！请当忍耐。女人乃愚者。”

    一三

    “友，阿难！汝来，僧伽不得如上追究汝。

    友，阿难！汝对此作如何思惟耶？

    一四

    汝亦依世尊，赍身亲近比丘僧伽耶？如何？——‘诸比丘！随我欲，离欲、离不善法，有觉有观，而由远离生喜与乐入住于初禅。诸比丘！阿难亦随欲、离欲、离不善法，有觉有观，而由远离生喜与乐入住于初禅。’”

    “大德！无此事。”

    一五

    “友！我依世尊，赍身亲近比丘僧伽。‘诸比丘！随我欲、离欲，离不善法、有觉有观，而由远离生喜与乐住于初禅。诸比丘！迦叶亦随欲、离欲，离不善法……入住于初禅。’”

    一六～二九

    九次第定及五通之略说，亦复如是。

    三〇

    “友，阿难！汝对此作如何思惟？汝亦依世尊，赍身亲近比丘僧伽耶？‘诸比丘！我已漏尽、无漏心解脱、慧解脱，于现法住于自知，实证。诸比丘！阿难亦漏尽无漏，对心解脱、慧解脱，于现法住于自知，实证。’”

    “大德！无此事。”

    三一

    “友，我依世尊赍身亲近之比丘僧伽：‘诸比丘！我已漏尽、无漏、心解脱、慧解脱，于现法住于自知，实证。诸比丘！迦叶亦漏尽无漏，心解脱、慧解脱，于现法住于自知，实证。’”

    三二

    “友！今如有人，思惟以多罗树之一叶，可掩得高七肘或七肘半之象，然彼得思惟能掩我之六通耶？”

    四

    三三

    然则，偷罗低舍比丘尼终由梵行退没矣。

    第十一　衣

    一

    一时，尊者大迦叶，住王舍城之竹林粟鼠养饵所。

    一

    二

    尔时，尊者阿难与众多比丘等共游于南山。

    三

    时，尊者阿难有约三十之同住比丘，舍学还俗完全唯是童子。

    二

    四

    尊者阿难，随欲游方于南山，近至王舍城竹林粟鼠养饵所之大迦叶之前，近至已，礼敬尊者大迦叶，坐于一面。

    五

    大迦叶言坐于一面之尊者阿难曰：“友，阿难！对世尊之在俗所施设之三食，有几何福利耶？”

    六

    “大德迦叶！对世尊之在俗施设之食，有三种福利。为制恶戒之比丘，为使敬虔之比丘住于安乐，为使恶欲之徒党不破僧伽，不恼在俗。大德迦叶！此等三种福利，为世尊对在俗所施设之三食福利。”

    七

    “友，阿难！如何汝与于诸根不守护，于食无节制，于夜坐不虔诚之此等年少比丘，相共游方耶？想来，汝是践踏谷物之徘徊者。想来，汝为害良家之徘徊者。友，阿难！汝之徒众被破坏，友！汝之年少徒众被消灭。此年少之童子不知量。”

    八

    “大德迦叶！我头发亦呈灰白矣。然今日我等仍为尊者大迦叶，尚未除却童子之语。”

    九

    “友，阿难！如何汝与于诸根不守护、于食不节制、于夜坐不虔诚之此等年少比丘，相共游方耶？想来，汝为践踏谷物而徘徊者。想来，汝为害良家之徘徊者。友，阿难！汝之徒众被破坏。友！汝之年少徒众被消灭。此年少之童子不知量。”

    三

    一〇

    偷罗难陀比丘尼闻尊者大迦叶，对鞞提诃圣者之尊者阿难，以童子之语予以责咎。

    一一

    时偷罗难陀比丘尼不喜而出不喜之语：“如何，曾为异学之尊者大迦叶，对鞞提诃圣者之尊者阿难，思惟欲以童子语责咎耶？”

    一二

    尊者大迦叶，闻偷罗难陀比丘尼所作之此语。

    一三

    尔时，尊者大迦叶，对尊者阿难作如是言曰：“友！阿难！偷罗难陀比丘尼是作无谋、无思虑之语。友！我剃发，着袈裟衣，由在家出家而为无家，除世尊、应供、正等觉者外，不认其他之师。

    一四

    友！我曾于在俗时，生此念：‘在俗之生活障多，亦为尘垢之道。出家则如露天；住家欲能令定而成一向圆满，行一向清净之梵行，则甚难。我宁剃发着袈裟衣，由家出家而为无家。’

    一五

    友，我于［今］后将衣截断为僧伽梨，从世间阿罗汉之列、剃发、着袈裟衣，由在家出家而为无家。

    一六

    如是则出家，行半途，于王舍城与那罗（聚落）中间，谒见坐于多子庙之世尊。谒见已，我作此念：‘实欲我所谒见之师，则只仅所见之世尊。实欲我所谒见善逝，只仅所见之世尊。实欲我所谒见之正等觉，只仅所见之世尊。’

    一七

    友！我稽首世尊之足，向世尊白是言：‘大德！世尊为我之师，我为世尊之弟子。’

    一八

    友，如是白已。世尊对我作是言：‘迦叶！如是心具足而不知一切，即谓“我知”，不见而谓“我见”，如是之弟子，彼之头将破裂。迦叶！我对知而谓“我知”，对见而谓“我见”。

    一九

    迦叶！然则汝应如是学：“先对长老、年少、中老、以住大惭愧。”迦叶！汝应如是学。

    二〇

    迦叶！汝应如是学：“我之欲闻，基于任何善法，一切皆以其义饶益、思惟。皆以心屡屡思考，以倾耳闻法。”迦叶！汝应如是学。

    二一

    迦叶！汝应如是学：“当于我身，伴喜之念，为不可舍。”迦叶！汝应如是学。’

    二二

    友！彼时，世尊对我作此等之教诫后，由座起立而去。

    二三

    友，我七日之间有漏，食依信所施与之食，于第八日，证得智。

    二四

    友！时世尊，由路中来至一大树下。

    二五

    友！时我以衣服之僧伽梨，叠为四叠设座，白世尊曰：‘大德世尊！为我长夜之利益幸福，请坐于此处。’

    二六

    友！世尊坐所设之座。

    二七

    友！世尊落座而对我作是言曰：‘迦叶！此衣服僧伽梨甚为柔软。’

    ‘大德世尊！为哀怜，请纳受我之衣服僧伽梨。’

    二八

    ‘迦叶！汝受我所著用之粗布粪扫衣耶？’

    ‘大德世尊！我愿受受世尊所著用之粗布粪扫衣。’

    二九

    友！如是我以柔软之僧伽梨，奉献世尊，我亦受用世尊所著用之粗布粪扫衣。

    三〇

    友！若欲正为世尊之子、嗣子，由世尊之口生、由法生、法之化生、法之相续者，谓受用世尊所著用之粗布粪扫衣者，则我正为世尊之子、嗣子，由世尊之口生、由法生、法之化生、法之相续者，谓受用世尊所著用之粗布粪扫衣者。

    三一

    友！随我欲而离欲、离不善法、有觉有观，而由远离生喜与乐而入住于初禅。

    三二～四六

    友！随我欲而……九次第定，五通之解说亦复如是。

    四七

    友！我已漏尽，无漏、心解脱、慧解脱，于现法住于自知、实证。

    四八

    友！今如有人，欲以多罗之一叶，思惟可掩得高七肘或七肘半之象，然则，彼得思惟能掩得我之六通耶？”

    四

    四九

    然则，偷罗难陀比丘尼将退没梵行。

    第十二　死后

    一

    尔时，尊者大迦叶与尊者舍利弗住于波罗奈之仙人堕处鹿野苑。

    二

    尔时，尊者舍利弗，暮时由宴坐起，走近尊者大迦叶……礼而坐于一面。

    三

    坐于一面之尊者舍利弗，向尊者大迦叶作如是言曰：“友迦叶！如来死后，是存在者耶？如何？”

    “友！如来死后是存在者，世尊不说。”

    四

    “友！如来死后，为非存在者耶？如何？”

    “友！如是，如来死后，为非存在者，世尊亦不说。”

    五

    “友！如来死后，为存在、非存在者耶？如何？”

    “友！如是，如来死后，为存在、非存在者，世尊亦不说。”

    六

    “友！如来死后，为非存在、非不存在耶？如何？”

    “友！如是，如来死后，为非存在、非不存在，世尊亦不说。”

    七

    “友！世尊何故不说此事耶？”

    “友！此事亦非自己之利益、亦非为梵行，亦非为厌离，亦非为离贪，亦非为灭、为寂静、为胜智、为菩提、为到达涅槃，故世尊不说于此。”

    八

    “友！然则世尊所说为何耶？”

    “友！世尊说‘此是苦。’世尊说：‘此为苦之集。’世尊说：‘此为苦之灭。’世尊说：‘此为趣苦灭之道。’”

    九

    “友！何故？世尊说此耶？”

    “友，此事乃自己之利益，是为梵行，为厌离、为离贪、为灭、为寂静、为胜智、为菩提、为涅槃故，世尊乃说此。”

    第十三　像法

    一

    如是我闻。一时，世尊住舍卫城祇树给孤独园。

    二

    尔时，尊者大迦叶，来诣世尊之处。诣已，礼敬世尊，坐于一面。

    三

    坐于一面之尊者大迦叶，白世尊言：“大德！依如何之因、如何之缘，于前，学者则少，而多数比丘，得立智耶？大德！又依如何因、如何缘，于今，学者则多，而少数比丘少得立智耶？”

    四

    “迦叶！此为如是：众生衰，正法将灭之时，学者则多，少数比丘得立智。

    五

    迦叶！只要正法之未灭，像法之世则不生，迦叶！像法之世生时，则有正法之灭。

    六

    迦叶！譬如只要金之不灭、则伪金之世不生，迦叶！伪金之世生时，乃有金之灭。

    七

    迦叶！同此只要，正法之未灭，则像法之世不生。迦叶！像法之世生时，则有正法之灭。

    八～一一

    迦叶！地界不能令正法灭。水界不能令正法灭……火界……风界不能令正法灭。

    一二

    于是，彼等愚人之生时，能令此正法灭。

    一三

    迦叶！譬如船之先沈。迦叶！如是正法不应有灭。

    一四

    迦叶！有此等五正法之混乱，有灭之退法。五者何耶？

    一五

    迦叶！于此有比丘、比丘尼、优婆塞、优婆夷等，不尊重师、住不随顺，不尊重法、住不随顺，不尊重僧伽、住不随顺，不尊重学、住不随顺，不尊重定、住不随顺。

    迦叶！此等之五退法，为正法之混乱与灭。

    一六

    迦叶！此等之五退法，为正法之确立、不混乱、不灭者。五者何耶？

    一七

    迦叶！于此有比丘、比丘尼、优婆塞、优婆夷等，尊重师、住随顺，尊重法、住随顺，尊重僧伽、住随顺，尊重学、住随顺，尊重定、住随顺。

    一八

    迦叶！此等之五法，为正法之确立，不混乱、不灭。”

    此颂曰：

              满足与无愧　　　　　月喻入在俗
              老与三教诫　　　　　言定与胜智
              止住处与衣　　　　　死后与像法
汉译南传大藏经第 14 册 No. 0006 相应部经典(第12卷-第21卷)

    第六　利得与供养相应

    第一　诫品

    ［一］第一　可怖

    一

    如是我闻。一时，世尊住舍卫城祇树给孤独园。

    二

    尔时，世尊言诸比丘……

    世尊如是言曰：

    三

    “诸比丘！利得、供养、名誉，甚可怖、激烈、粗暴，为到达无上安稳之障碍。

    四

    诸比丘！然则，应如是学：‘我应舍既生之利得、供养、名誉，于未生之利得、供养、名誉、不执于心而住。’

    五

    诸比丘！汝等应如是学。”

    ［二］第二　钩针

    一

    ［尔时，世尊］住舍卫城……

    二

    “诸比丘！利得、供养、名誉甚可怖，激烈、粗暴者，为到达无上安稳之障碍。

    三

    诸比丘！譬如渔师，以肉为饵之钩针，投入深水沼中，鹈见之为一鱼，而将其吞下。诸比丘！如是鹈吞彼渔师钩针之鱼，陷于祸、陷于灾厄，而渔师达其所欲。

    四

    诸比丘！渔师之意者乃此恶魔波旬。诸比丘！钩针之意者，乃此利得、供养与名誉。

    五

    诸比丘！任何比丘，对既生之利得、供养与名誉，不舍而望求者。诸比丘！此比丘乃鹈吞恶魔之钩针者，陷于祸，陷于灾厄，达波旬之所欲。

    六

    诸比丘！然如见，利得、供养与名誉，甚可怖、激烈、粗暴者，为到达无上安稳之障碍。

    七

    诸比丘！然则，应如是学：‘我对既生之利得、供养、名誉、为应舍，对未生之利得、供养、名誉、不执于心而住。’

    八

    诸比丘！汝等应如是学。”

    ［三］第三　龟

    一

    ［尔时，世尊］住舍卫城……

    二

    “诸比丘！利得、供养与名誉甚可怖……障碍。

    三

    诸比丘！往昔沼中，龟，亦为其大家族之所永栖处。

    四

    诸比丘！尔时，一龟向他龟作如是言曰：‘爱龟！勿往彼处。’

    五

    诸比丘！然而彼龟却仍至其处，则被猎师以绳索所附之鱼叉所射。

    六

    诸比丘！尔时，彼龟则走近他龟。

    七

    诸比丘！彼龟见其龟由远处来。见已，对其龟作如是言曰：‘爱龟！汝何故去至其处耶？’‘爱龟！我至其处矣。’

    八

    ‘爱龟！何故未被刺射，未被射中耶？’

    ‘爱龟！我未被刺射，未被射中。但然我身有绳索，乃由后方所结附者。’

    九

    ‘爱龟！然确被刺，确被射中。爱龟！因于此猎师，汝父与祖父皆陷于祸，陷于灾厄者。爱龟！汝今可往矣，汝今非属我等者矣。’

    一〇

    诸比丘！猎师寓意此恶魔波旬。诸比丘！附于绳索系之鱼叉，既意示此利得、供养与名誉。系绳索意为喜贪。

    一一

    诸比丘！任何之比丘，对既生之利得、供养与名誉不舍而愿望者。诸比丘！此比丘将为猎师附于绳索之鱼叉、陷于祸、陷于灾厄、达波旬之所欲。

    一二

    诸比丘！利得、供养与名誉甚为可怖……

    一三

    诸比丘！汝等应如学。”

    ［四］第四　长毛

    一

    尔时，世尊住舍卫城……

    二

    “诸比丘！利得、供养与名誉其可怖……障碍。

    三

    诸比丘！譬如有长毛之牡羊，将走入有刺之薮中。彼触及此处与彼处，扭著于此处彼处，被缚于此处彼处，陷祸与灾厄于此处彼处。

    四

    诸比丘！同此，此处有一比丘，因败于利得、供养与名誉，心为所眩惑，清晨着衣、持钵、为托钵入村或街，彼比丘，触于此处彼处，扭著于此处彼处，被缚于此处彼处，陷祸与灾厄于此处彼处。

    五

    诸比丘！然如是之利得、供养与名誉甚为可怖……

    六

    诸比丘！汝等应如是学。”

    ［五］第五　粪虫

    一

    ［尔时世尊］住舍卫城……

    二

    “诸比丘！利得、供养与名誉甚是可怖……障碍。

    三

    诸比丘！譬如粪虫，食粪、充塞于粪、为粪所埋，于彼之前有粪堆。

    四

    彼因此：‘我为食粪者，充塞于粪、为粪所埋，于我之前有此大粪堆。’以他之粪虫为贱。

    五

    诸比丘！同此，此处有一比丘，因败于利得、供养与名誉，心为所眩惑。清晨着衣、持钵，入村或街，彼食于其处，为翌日之请，欲充满彼钵。

    六

    彼行往园中，于比丘众中告曰：‘我之食，为明日之请，充满我钵，我得衣、钵食与床座，及病所需之药物、资具。然此等他之诸比丘，因功德少、力少、不得衣钵食、床座、病所需之药物、资具。’

    七

    彼败于利得、供养与名誉，心生眩惑，对他之优秀比丘生贱视。诸比丘！实长夜之不利与苦，乃在于彼愚人。

    八

    诸比丘！如是之利得、供养与名誉甚是可怖……

    九

    汝等比丘！应当如是学。”

    ［六］第六　雷电

    一

    ［尔时，世尊］住舍卫城……

    二

    “诸比丘！利得、供养与名誉，甚为可怖……是障碍。

    三

    诸比丘！落雷与尚未达心，利得、供养与名誉，未完成之有学者如何耶？

    四

    诸比丘！落雷者，即意为利得、供养与名誉。

    五

    诸比丘！如是之利得、供养与名誉，甚为可怖……

    六

    诸比丘！汝等应如是学。”

    ［七］第七　含毒

    一

    ［尔时，世尊］住舍卫城……

    二

    “诸比丘！利得、供养与名誉，甚为可怖……是障碍。

    三

    诸比丘！以含毒之刺贯穿者，尚未达心，利得、供养与名誉，未完成者如何耶？

    四

    诸比丘！刺者意即为利得、供养与名誉。

    五

    诸比丘！如是之利得、供养与名誉，甚为可怖……

    六

    诸比丘！汝等应如是学。”

    ［八］第八　豺

    一

    ［尔时，世尊］住舍卫城……

    二

    “诸比丘！利得、供养与名誉，甚为可怖……是障碍。

    三

    诸比丘！汝等于深夜闻豺之鸣呼叫耶？”

    “大德！唯然。”

    四

    “诸比丘！有一为疥疮疾病所恼之老豺，彼不乐行于空闲，不乐行于树下，不乐行于露地，于行处、住处、坐处、卧处、皆陷于苦恼。

    五

    诸比丘！同此，有一比丘，因败于利得、供养与名誉，心为所眩惑。彼不乐行至空闲，不乐行至树下，不乐行至露地。彼比丘于行处、住处、坐处、卧处，皆陷苦恼。

    六

    诸比丘！如是之利得、供养与名誉，甚为可怖……

    七

    诸比丘！汝等如是学。”

    ［九］第九　毗岚风

    一

    ［尔时，世尊］住舍卫城……

    二

    “诸比丘！利得、供养与名誉，甚为可怖……是障碍。

    三

    诸比丘！于上空有名毗岚之风吹。若乌飞趣其处，此毗岚风则将彼鸟吹起，使脚、翼、头、身，吹散于诸方。

    四

    诸比丘！同此，此处有一比丘，因败于利得、供养与名誉，心为所眩惑。清晨着衣、持钵、为托钵入村或街，彼不守身、不守语、不守心、不住正念，对诸根不能制御。

    五

    彼于其处，见轻率着衣、或掩恶之女，见此轻率着衣，或掩恶之女，心为贪所袭，彼之心因为贪所袭，而舍学还俗，运衣、运钵、运床座、运清净之家，如鸟之被毗岚风所吹起。

    六

    诸比丘！利得、供养与名誉，甚为可怖……

    七

    诸比丘！汝等应如是学。”

    ［一〇］第十　偈颂经

    一

    ［尔时，世尊］住舍卫城……

    二

    “诸比丘！利得、供养与名誉，甚为可怖……是障碍。

    三

    诸比丘！我见此处有一比丘，因败于供养，心为所眩惑。身坏命终后，生于苦处、恶趣、无乐处、地狱。

    四

    诸比丘！我又见此处有一比丘，因败于不供养、心为所眩惑，身坏命终后，生于苦处、恶趣、无乐处、地狱。

    五

    诸比丘！我又见此处有一比丘，因败于供养与不供养此等之二者，心为所眩惑，身坏命终之后，生于苦处、恶趣、无乐处、地狱。

    六

    诸比丘！如是之利得、供养与名誉，甚为可怖……

    七

    诸比丘！汝等应如是学。”

    八

    世尊如是说已，善逝仰此，师更言：

        （一）受供养之时
              不受供养时
              二者不扰定

        （二）精勤入定者
              始得观妙见
              乐于取灭者
              始得谓善人

    此颂曰：

              可怖与钩针　　　　　龟长毛粪虫
              雷电与含毒　　　　　豺与毗岚风

    第二　诫钵品

    ［一一］第一　钵（之一）

    一

    ［尔时，世尊］住舍卫城……

    二

    “诸比丘！利得、供养与名誉，甚为可怖……

    三

    诸比丘！于此，我知如是：‘以我之心，把握某人之心。’此尊者为欲得充入白银粉之黄金钵，正心不说妄语。

    四

    其后，我见此人因败于利得、供养与名誉，心为所眩惑，正心而说妄语。

    五

    诸比丘！如是之利得、供养与名誉，甚为可怖……

    六

    诸比丘！汝等应如是学。”

    ［一二］第二　钵（之二）

    一

    ［尔时，世尊］住舍卫城……

    二

    “诸比丘！利得、供养与名誉，甚为可怖……

    三

    诸比丘！我知如是：‘以我之心，把握某人之心。’此尊者为欲得充满黄金粉之白银钵，正心不说妄语。

    四

    其后，我见此人因败于利得、供养与名誉，心为所眩惑，正心而说妄语。

    五

    诸比丘！如是之利得、供养与名誉，甚为可怖……

    六

    诸比丘！汝等应如是学。”

    ［一三～二〇］第三～第十　金环——地方之美人

    一

    ［尔时，世尊］住舍卫城……

    二

    “诸比丘！于此，我知如是：‘以我之心，把握某人之心。’此尊者甚……

    ［一三］第三

    为欲得黄金之环……

    ［一四］第四

    为欲得上百之黄金环……

    ［一五］第五

    为欲得自然金之环……

    ［一六］第六

    为欲得上百之自然金之环……

    ［一七］第七

    为欲得充满黄金之地……

    ［一八］第八

    为欲得些细利益……

    ［一九］第九

    为欲得命……

    ［二〇］第十

    为欲得地方之美人、正心不说妄语……

    三

    其后，我见此人因败于利得、供养与名誉，心为所眩惑，正心而说妄语。

    四

    诸比丘！如是，利得、供养与名誉，甚为可怖……

    五

    诸比丘！汝等应如是学。”

    此颂曰：

              二钵二黄金　　　　　自然金亦二
              地与些细利　　　　　命与地美人

    第三　度量品

    ［二一］第一　女

    一

    尔时，世尊住舍卫城……

    二

    “诸比丘！利得、供养与名誉，甚为可怖……

    三

    诸比丘！对利得、供养与名誉，住于心眩惑者，勿住于女人使心为所眩惑。

    四

    诸比丘！如是，利得、供养与名誉，甚为可怖……

    五

    诸比丘！汝等应如是学。”

    ［二二］第二　美人

    一

    ［尔时，世尊］住舍卫城……

    二

    “诸比丘！利得、供养与名誉，甚为可怖……

    三

    诸比丘！对利得、供养与名誉、心为所眩惑者，勿住于田舍美人，使心为所眩惑。

    四

    诸比丘！如是，利得、供养与名誉，甚为可怖……

    五

    诸比丘！汝等应如是学。”

    ［二三］第三　子

    一

    ［尔时，世尊］住舍卫城……

    二

    “诸比丘！利得、供养与名誉，甚为可怖……

    三

    诸比丘！有一信仰之优婆夷对己所慈爱之子，如是正告之曰：‘爱儿！汝应如质多家主，或如阿罗婆迦之哈达伽伽家主。’

    四

    诸比丘！此质多家主，与阿罗婆伽之哈达伽家主，乃我弟子优婆塞中之度、量。

    五

    ‘爱儿！汝若由在家出家而为无家，应如舍利弗与目犍连。’

    六

    诸比丘！此舍利弗与目犍连，乃我弟子中之度、量。

    七

    ‘爱儿！汝宜热心诚学，不令达于利得供、与名誉，为彼之所障碍。’

    八

    诸比丘！如是，利得、供养与名誉，甚为可怖……

    九

    诸比丘！汝等应如是学。”

    ［二四］第四　一女

    一

    ［尔时，世尊］住舍卫城……

    二

    “诸比丘！利得、供养与名誉，甚为可怖……

    三

    诸比丘！有一具信仰之优婆夷，对己所慈爱之女，如是正告曰：‘汝应如拘誉多罗优婆夷，与难陀之母卫卢康达伽优婆夷。’

    四

    诸比丘！拘誉多罗优婆夷、与难陀之母卫卢康达伽，乃我弟子优婆夷中之度、量。

    五

    ‘汝若由在家出家而为无家，应如谶摩比丘尼，莲华色比丘尼。’

    六

    诸比丘！此谶摩比丘尼与莲华色［比丘尼，］乃我弟子比丘尼中之度、量。

    七

    ‘汝对诚于学，对利得、供养与名誉勿达令有也。’

    八

    诸比丘！若比丘尼热诚于学，得达于利得、供养与名誉，则为彼女之障碍。

    九

    诸比丘！如是，利得、供养与名誉，甚为可怖……

    一〇

    诸比丘！汝等应如是学。”

    ［二五］第五　沙门婆罗门（之一）

    一

    ［尔时世尊］住舍卫城……

    二

    “诸比丘！任何之沙门婆罗门，对利得、供养与名誉之味与祸乃至出离，不能如实知之者……应如是学。”

    三

    ……“应知：‘当住于自知、实证。’”

    ［二六］第六　沙门婆罗门（之二）

    一

    尔时，世尊住舍卫城……

    二

    “诸比丘！任何之沙门婆罗门，对利得、供养与名誉之集、灭、味、祸、出离，不能如实知者……应如是学。

    三

    诸比丘！任何之沙门、婆罗门，对利得、供养与名誉之集、灭、味、祸、出离，如实知者，为住于自知、实证。”

    ［二七］第七　沙门婆罗门（之三）

    一

    ［尔时，世尊］住舍卫城……

    二

    “诸比丘！任何之沙门婆罗门，不知利得、供养与名誉之集，不知利得、供养与名誉之灭，知趣利得、供养与名誉灭之道者……应如是学。

    三

    ……应知：‘为住于自知、实证。’”

    ［二八］第八　皮

    一

    ［尔时，世尊］住舍卫城……

    二

    “诸比丘！利得、供养与名誉，甚为可怖……

    三

    诸比丘！利得、供养与名誉，为割截皮肤，割截皮肤已，割截皮膜，割截皮膜已，割截肉，割截肉已，割截腱，割截腱已，割截骨，割截骨已，彻至骨髓而住。

    四

    诸比丘！如是，利得、供养与名誉，甚为可怖……

    五

    诸比丘！汝等应如是学。”

    ［二九］第九　纽

    一

    ［尔时，世尊］住舍卫城……

    二

    “诸比丘！利得、供养与名誉，甚是可怖……

    三

    诸比丘！利得、供养与名誉，为割截皮肤，割截皮肤已，割截皮膜，割截皮膜已，割截肉，割截肉已，割截腱，割截腱已，割截骨，割截骨已，彻骨至髓而住。

    四

    诸比丘！譬如力强之人，以强马之毛纽、卷束而摩擦脚部，将截其皮肤，即截擦真皮肤，亦将截摩其皮膜，即截擦其皮膜，亦将截擦肉，即截擦其肉，亦将截擦腱，即截擦其腱将截擦其骨，即截擦其骨将彻至骨髓而住。

    五

    诸比丘！同此，利得、供养与名誉，为截擦皮肤，截擦皮肤已，截擦皮膜，截擦皮膜已，截擦肉，截擦肉已，截擦腱，截擦腱已，截擦骨，截擦骨已，彻至骨髓而住。

    六

    诸比丘！如是，利得、供养与名誉，甚为可怖……

    七

    诸比丘！汝等应如是学。”

    ［三〇］第十　比丘

    一

    ［尔时，世尊］住舍卫城……

    二

    “诸比丘！我谓：虽是阿罗汉、漏尽者之比丘，而利得、供养与名誉，仍为其障碍。”

    三

    如是说已，尊者阿难白世尊言：“大德！如何漏尽之比丘亦以利得、供养与名誉，为障碍耶？”

    四

    “阿难！我对不动心解脱者，不谓利得、供养与名誉，为障碍。

    五

    阿难！然不放逸、热诚、住于专注，已达现法乐住者，谓利得、供养与名誉，为障碍。

    六

    阿难！如是，利得、供养与名誉，甚为可怖、激烈、粗暴，是为到达无上安稳涅槃之障碍。”

    七

    阿难！然则应如是学：“我等应舍已生之利得、供养与名誉，未生之利得、供养与名誉，则心将不住于眩惑。

    八

    阿难！汝等应如是学之。”

    此颂曰：

              女人与美人　　　　　一子与一女
              沙门婆罗门　　　　　皮肤纽比丘

    第四　妄语品

    ［三一］第一　割截

    一

    ［尔时，世尊］住舍卫城……

    二

    “诸比丘！利得、供养与名誉，甚为可怖……

    三

    诸比丘！败于利得、供养与名誉，心为所眩惑之提婆达多，破坏僧伽。

    四

    诸比丘！如是，利得、供养与名誉，甚为可怖……

    五

    诸比丘！汝等应如是学。”

    ［三二］第二　根

    一

    ［尔时，世尊］住舍卫城……

    二

    “诸比丘！利得、供养与名誉，甚为可怖……

    三

    诸比丘！为利得、供养与名誉所败，心为所眩惑之提婆达多，乃至善根断灭。

    四

    诸比丘！如是，利得、供养与名誉，甚为可怖……

    五

    诸比丘！汝等应如是学。”

    ［三三］第三　法

    一

    ［尔时，世尊］住舍卫城……

    二

    “诸比丘！利得、供养与名誉，甚为可怖……

    三

    诸比丘！为利得、供养与名誉所败，心为所眩惑之提婆达多，乃至善法断灭。

    四

    诸比丘！如是，利得、供养与名誉，甚为可怖……

    五

    诸比丘！汝等应如是学。”

    ［三四］第四　白

    一

    尔时，世尊住舍卫城……

    二

    “诸比丘！利得、供养与名誉，甚为可怖……

    三

    诸比丘！为利得、供养与名誉所败，心为所眩惑之提婆达多，乃至白法断灭。

    四

    诸比丘！如是，利得、供养与名誉，甚为可怖……

    五

    诸比丘！汝等应如是学。”

    ［三五］第五　离去

    一

    尔时，世尊于王舍城耆阇崛山，提婆达多离去后不久，而进住。

    二

    尔时，世尊有关提婆达多事，告诸比丘曰：

    三

    “诸比丘！为己之破灭，提婆达多生起利得、供养与名誉，提婆达多因生起利得、供养与名誉而凋落。

    四

    诸比丘！譬如芭蕉，生果实，而为己之破灭，生果实，为己之凋落。诸比丘！为己之破灭，提婆达多生起利得、供养与名誉；提婆达多因生起利得、供养与名誉而凋落。

    五

    诸比丘！譬如为竹，生果实，为己之破灭，生果实，而为己之凋落。诸比丘！为己之破灭，提婆达多生起利得、供养与名誉；提婆达多因生起利得、供养与名誉而凋落。

    六

    诸比丘！譬如是苇，生果实，而为己之破灭，生果实，而为己之凋落。诸比丘！为己之破灭，提婆达多生起利得、供养与名誉；提达多因生起利得、供养与名誉而凋落。

    七

    诸比丘！譬如牝驴，受胎，而为己之破灭，受胎，而为自己之凋落。诸比丘！为己之破灭，提婆达多生起利得、供养与名誉；提婆达多因生起利得、供养与名誉，而凋落。

    八

    诸比丘！如是，利得、供养与名誉，甚为可怖……

    九

    诸比丘！汝等应如是学。”

    一〇

    世尊如是说已，善逝仰此，师更说曰：

              芭蕉为果灭
              竹苇为果亡
              牝驴受胎死
              恶人为利殁

    ［三六］第六　车

    一

    尔时，世尊住王舍城竹林粟鼠养饵所。

    二

    尔时，阿阇世王子为提婆达多，朝夕率五百车前往，载赍五百之祭食，与供养之食。

    三

    时，众多比丘来诣世尊之处，诣已，礼敬世尊，坐于一面。

    四

    坐于一面之彼等诸比丘白世尊言：“大德！阿阇世王子为提婆达多，朝夕率五百车载赍五百之祭食及供养之食。”

    五

    “诸比丘！勿嫉提婆达多之利得、供养与名誉。诸比丘！阿阇世王子为提婆达多，朝夕率五百车，载赍五百之祭食，与供养之食，诸比丘！此乃为提婆达多所设，以待其破灭，于善法并无增大。

    六

    诸比丘！譬如击弄易怒之犬鼻，则彼犬更为忿怒。诸比丘！阿阇世王子为提婆达多，朝夕率五百车，运赍五百之祭食，与供养之食。诸比丘！此乃为提婆达多所设，以待其破灭，于善法并无所增大。

    七

    诸比丘！如是，利得、供养与名誉，甚为可怖……

    八

    诸比丘！汝等应如是学。”

    ［三七］第七　母

    一

    尔时，世尊住舍卫城……

    二

    “诸比丘！利得、供养与名誉，甚为可怖，是激烈而粗暴者，乃无上安稳之障碍。

    三

    诸比丘！于此，如是我知：‘以我之心，把握他人之心。’

    此尊者，为母而正心，不说妄语。其后，我见彼为利得、供养与名誉所败，心为所眩惑，于正心而说妄语。

    四

    诸比丘！如是，利得、供养与名誉，甚为可怖，是激烈而粗野者，乃无上安稳之障碍。

    五

    诸比丘！然则应如是学：‘我等已生之利得、供养与名誉应舍。未生之利得、供养与名誉，心不住于眩惑。’

    六

    诸比丘！汝等应如是学。”

    ［三八～四三］第八　父、第九　兄弟、第十　姊妹、第十一　子、第十二　女、第十三　妻

    一

    ［尔时，世尊］住舍卫城……

    二

    “诸比丘！利得、供养与名誉，甚为可怖是激烈、粗暴者，乃无上安稳之障碍。

    三

    诸比丘！于此我如是知：‘以我之心，把握某人之心。’此尊者

    ［三八］

    为父……

    ［三九］

    为兄弟……

    ［四〇］

    为姊妹……

    ［四一］

    为子……

    ［四二］

    为女……

    ［四三］

    为妻，于正心不说妄语。其后，我见此人为利得、供养与名誉所败，心为所眩惑，于正心而说妄语。

    四

    诸比丘！如是，利得、供养与名誉，甚为可怖，是激烈、粗暴者，乃无上安稳之障碍。

    五

    诸比丘！诚然，汝等应如是学：‘我等于已生之利得应舍、供养与名誉，对未生之利得、供养与名誉心当不住于眩惑也。’

    六

    诸比丘！汝等应如是学之。”

    此颂曰：

              截根法与白　　　　　离去车与母
              父兄弟姊妹　　　　　以及子女妻
汉译南传大藏经第 14 册 No. 0006 相应部经典(第12卷-第21卷)

    第七　罗睺罗相应

    第一　界品

    ［一］第一　眼

    一

    如是我闻。尔时，世尊住舍卫城祇树给孤独园。

    二

    尔时，尊者罗睺罗来诣世尊处。诣已，礼敬世尊，坐于一面。

    三

    坐于一面之罗睺罗白世尊言：“善哉，大德！请世尊为我说法，我愿奉闻，退居一处、不放逸，热诚专注而住。”

    四

    “罗睺罗！汝对此作如何思惟耶？眼是常耶？是无常耶？”

    “大德！是无常。”

    “无常者是苦耶？是乐耶？”

    “大德！是苦。”

    认为“无常而苦，是变易之法、并以‘此是我所有’，‘此即是我’，‘此我之我’是适当耶？”

    “大德！不然。”

    略予当如是解说之：

    五

    “耳是常耶？是无常耶？”

    “大德！是无常。”

    六

    “鼻是常耶？是无常耶？”

    “大德！是无常。”

    七

    “舌是常耶？是无常耶。”

    “大德！是无常。”

    八

    “身是常耶？是无常耶？”

    “大德！无常。”

    九

    “意是常耶？是无常耶？”

    “大德！是无常。”

    “无常者是苦耶？或是乐耶？”

    “大德！是苦。”

    认为“无常而苦，变易之法，并以‘此为我所有’，‘此即是我’，‘此是我之我’为适当耶？”

    大德！“不然。”

    一〇

    “罗睺罗！多闻之圣弟子，如是而见：‘于眼生厌意，于耳生厌意，于鼻生厌意，于舌生厌意，于身生厌意，于意生厌意。’

    一一

    生厌意、离贪、解脱，于解脱生‘我解脱’智，知：‘生已尽，梵行已立，应作已作，更不再生。’”

    一二

    依此等之解说应知十经矣。

    ［二］第二　色

    一

    ［尔时，世尊］住舍卫城……

    二

    “罗睺罗！汝对此作如何思惟耶？色是常耶？是无常耶？”

    “大德！是无常。”

    三～六

    “声是……香是……味是……触是……

    七

    法是常耶？是无常耶？”

    “大德！是无常。”

    八

    “罗睺罗！多闻之圣弟子，如是而见：‘于色生厌意，于声……于香……于味……于触……于法生厌意。’

    九

    生厌意……而知……。”

    ［三］第三　识

    一

    ［尔时，世尊］住舍卫城……

    二

    “罗睺罗！汝对此作如何思惟耶？眼识是常耶？是无常耶？”

    “大德！是无常也。”

    三～六

    “耳识、鼻识、舌识、身识是……

    七

    意识是常耶？是无常耶？”

    “大德！是无常。”

    八

    “罗睺罗！多闻之圣弟子，如是而见：‘于眼识生厌意，于耳识生厌意，于鼻识……于舌识……于身识……于意识生厌意。’

    九

    生厌意……而知……。”

    ［四］第四　触

    一

    ［尔时，世尊］住舍卫城……

    二

    “罗睺罗！汝对此所如何思惟耶？眼触是常耶？是无常耶？”

    “大德！是无常。”

    三～七

    “耳触……鼻触……舌触……身触……意触是常耶？是无常耶？”

    “大德！是无常。”

    八

    “罗睺罗！多闻之圣弟子，如是而见：‘于眼触生厌意，于耳触……鼻触……舌识……身触……意触生厌意。’

    九

    生厌意……而知……。”

    ［五］第五　受

    一

    ［尔时，世尊］住舍卫城……

    二

    “罗睺罗！汝对此作如何思惟耶？眼触所生之受是常耶？是无常耶？”

    “大德！是无常。”

    三～六

    “耳触所生之受……鼻触所生之受……舌触所生之受……身触所生之受……意触所生之受是常耶？是无常耶？”

    “大德！是无常。”

    七～八

    “罗睺罗！多闻之圣弟子，如是而见：‘于眼触所生之受生厌意，于耳……鼻……舌……身……意触所生之受生厌意。’……而知……”

    ［六］第六　想

    一

    ［尔时，世尊］住舍卫城……

    二

    “罗睺罗！汝对此作如何思惟耶？色想是常耶？是无常耶？”

    “大德！是无常。”

    三～七

    “声想……香想……味想……触想……法想是常耶？是无常耶？”

    “大德！是无常。”

    八～九

    “罗睺罗！多闻之圣弟子，如是而见：‘于色想生厌意，于声想……香想……味想……触想……法想生厌意。’……而知……。”

    ［七］第七　思

    一

    一时，世尊住舍卫城……

    二

    “罗睺罗！汝对此作如何思惟耶？色思是常耶？是无常耶？”

    “大德！是无常。”

    三～七

    “声思……香思……味思……触思……法思是常耶？是无常耶？”“大德！是无常。”

    八～九

    “罗睺罗！多闻之圣弟子，如是而见：‘于色思生厌意，于声思……香思……味思……触思生厌意，于法思生厌意。’……而知……。”

    ［八］第八　爱

    一

    ［尔时，世尊］住舍卫城……

    二

    “罗睺罗！汝对此作如何思惟耶？色爱是常耶？是无常耶？”

    “大德！是无常。”

    三～七

    “声爱……香爱……味爱……触爱……法爱是常耶？是无常耶？”

    “大德！是无常。”

    八～九

    “罗睺罗！多闻之圣弟子，如是而见：‘于色爱生厌意，于声爱……香爱……味爱……触爱……法爱生厌意。’……而知……。”

    ［九］第九　界

    一

    ［尔时，世尊］住舍卫城……

    二

    “罗睺罗！汝对此作如何思惟耶？地界是常耶？是无常耶？”

    “大德！是无常。”

    三～七

    “水界……火界……风界……空界……识界是常耶？是无常耶？”

    “大德！是无常。”

    八～九

    “罗睺罗！多闻之圣弟子，如是而见：‘于地界生厌意，于水界……火界……风界……空界识界生厌意。’……而知……。”

    ［一〇］第十　蕴

    一

    ［尔时世尊］住舍卫城……

    二

    “罗睺罗！汝对此作如何思惟耶？色是常耶？是无常耶？”

    “大德！是无常。”

    三～六

    “受、想、行、识是常耶？是无常耶？”

    “大德！是无常。”

    七

    “罗睺罗！多闻之圣弟子，如是而见：‘于色生厌意，于受生厌意，于想生厌意，于行生厌意，于识生厌意。’

    八

    生厌意、离贪、解脱，于解脱生解脱智，当知：‘生已尽、梵行已立、应作已作，更无再生。’”

    此颂曰：

              眼色以及识　　　　　乃至于受触
              想思并至爱　　　　　界蕴等为十
              慢离等谓品

    第二　界蕴品

    ［一一］第一　眼

    一

    如是我闻。一时世尊住舍卫城。

    二

    尔时，尊者罗睺罗！来诣世尊座前。诣已，礼敬世尊，坐于一方。世尊如是言于坐在一面之尊者罗睺罗曰：

    三

    “罗睺罗！汝对此作如何思惟耶？眼是常？是无常耶？”

    “大德！是无常。”

    四

    “无常者是苦耶？是乐耶？”

    “大德！是苦。”

    五

    认“无常而苦，是变易之法，并以‘此即是我所有’、‘此是我’、‘此是我之我’为适当耶？”

    “大德！不然。”

    六～一七

    “耳、鼻、舌、身……

    一八

    意是常耶？是无常耶？”

    “大德！是无常。”

    一九

    “无常者是苦耶？是乐耶？”

    “大德！是苦。”

    二〇

    “认无常而苦、是变易之法，并以‘此是我所有’、‘此即是我’、‘此是我之我’是适当耶？”

    “大德！不然。”

    二一

    “罗睺罗！多闻之圣弟子，如是而见：‘于眼生厌意，于耳、于鼻、于舌、于身生厌意。’

    二二

    生厌意、离贪、解脱、于解脱生解脱智，了知：‘生已尽、梵行已立，应作已作，更无再生。’”

    由此等之解述，十经应知。

    ［一二～二〇］第二～第十

    一

    尔时，世尊住舍卫城……

    二

    “罗睺罗！汝对此作如何思惟耶？

    ［一二］第二　色

    三～五

    色是常耶？是无常耶？”

    “大德！是无常。”

    六～二〇

    “声、香、味、触法……”

    ［一三］第三　识

    三～二〇

    “眼识、耳识、鼻识、舌识、身识、意识……”

    ［一四］第四　触

    三～二〇

    “眼触、耳触、鼻触、舌触、身触、意触……”

    ［一五］第五　受

    三～二〇

    “眼触所生之受、耳触所生受、鼻触所生之受、舌触所生之受、身触所生之受、意触所生之受……”

    ［一六］第六　想

    三～二〇

    “色想、声想、香想、味想、触想、法想……”

    ［一七］第七　思

    三～二〇

    “色思、声思、香思、味思、触思、法思……”

    ［一八］第八　爱

    三～二〇

    “色爱、声爱、香爱、味爱、触爱、法爱……”

    ［一九］第九　界

    三～二〇

    “地界、水界、火界、风界、空界、识界……”

    ［二〇］第十　蕴

    三～二〇

    “色、受、想、行、识是常耶？是无常耶？”

    “大德！是无常。”

    三～二二

    “罗睺罗！如是见……知更无再来生。”

    ［二一］第十一　使

    一

    ［尔时，世尊］住舍卫城。

    二

    尔时，尊者罗睺罗来诣世尊处。诣已，礼敬世尊，坐于一面。坐于一面之罗睺罗，白世尊言：

    三

    “大德！如何知？如何见？则对此有识身及外一切相，我之状态，我所之状态，无慢使耶？”

    四

    “罗睺罗！任何之色——过去、现在、未来，或内、或外、或粗、或细、或劣、或胜、或远、或近——一切之色，以‘此非我所，此非我，此非我之我。’如是，对此如实以正慧而见。任何之受……任何之想……任何之行……任何之识……过去、现在、未来、或内、或外、或粗、或细、或劣、或胜、或远、或近——一切之识，以‘此非我所，此非我、此非我之我。’如是，如实以正慧而见。

    五

    罗睺罗！如是知，如是见，则对此有识之身及外之一切相，我之状态，我所之状态，为慢使。”

    ［二二］第十二　远离

    一

    ［尔时，世尊］住舍卫城。

    二

    尔时，尊者罗睺罗来诣世尊处。诣已，礼敬世尊，坐于一面。坐于一面之尊者罗睺罗白世尊言：

    三

    “大德！如何知？何见？对此有识身及一切相，我之状态，我所之状态，心依远离慢心、超越慢，得寂静解脱耶？”

    四

    “罗睺罗！任何之色——过去、现在、未来，或内、或外、或粗、或细、或劣、或胜、或远、或近——一切之色，以‘此非我所，此非我、此非我之我。’如是，如实以正慧而见，则无取着解脱。

    对于五蕴，亦复如是。

    五

    任何之受……

    六

    任何之想……

    七

    任何之行……

    八

    任何之识——过去、现在、未来，或内、或外、或粗、或细、或劣、或胜、或近、或远——一切之识，以‘此非我所，此非我、此非我之我。’如是，如实以正慧而见，则为无取着解脱。

    九

    罗睺罗！如是知，如是见，则于此有识身及外之一切相，我之状态，我所之状态，依远离慢心，超越慢，得寂静善解脱。”

    此颂曰：

              眼色以及识　　　　　乃至于触受
              想思并至爱　　　　　界蕴等为十
汉译南传大藏经第 14 册 No. 0006 相应部经典(第12卷-第21卷)

    第八　勒叉那相应

    第一　恶业品

    ［一］第一　锁骨

    一

    如是我闻。尔时，世尊住王舍城竹林粟鼠养饵所

    二

    尔时，尊者勒叉那及尊者大目犍连住耆阇崛山。

    三

    时，尊者大目犍连清晨着衣、持钵，走近尊者勒叉那。

    四

    近至尊者勒叉那，而作如是言曰：“友，勒叉那！今入王舍城乞食。”

    “友！唯然。”尊者勒叉那答尊者大目犍连。

    五

    于是尊者大目犍连由耆阇崛山下来，于一处所现微笑。

    六

    尔时，尊者勒叉那，向尊者大目犍连白言：“友，目犍连！以如何因？如何缘？而现微笑耶？”

    “友！勒叉那！此所问为非时。当于世尊身傍，再作此问。”

    七

    尔时，尊者勒叉那及尊者大目犍连，同至王舍城乞食。食后收钵挂置肩上，来诣世尊处，诣已，礼敬世尊，坐于一面。

    八

    坐于一面之尊者勒叉那，对尊者大目犍连作如是言曰：“尊者大目犍连！下耆阇崛山，于一处现微笑。友，目犍连！以如何因？如何缘而现微笑耶？”

    九

    “友！我由耆阇崛山下来，见锁骨行空，兀鹰、鸢等随之，由肋骨之间啄之离离散散，见彼举痛苦之声。

    一〇

    友！我生是念：‘实稀有，实未曾有。众生实如是。［夜叉实如是。］实获得之自体如是。’”

    一一

    尔时，世尊向诸比丘曰：“诸比丘！弟子只要如实住眼。诸比丘！弟子住如实智。实弟子如是知、或见、或立证。

    一二

    诸比丘！我曾见彼之众生，但我未为说明，我虽说此，彼对我亦未必信。对我不信者，长夜不利、苦痛。

    一三

    诸比丘！如此众生是王舍城之屠牛者。彼由其业之报，多岁、多百岁、多千、多百千岁，堕于地狱，由其业残余之报，如是，自体获此经验。”

    是全经之略解说。

    ［二］第二　屠牛者

    一

    “友！我由耆阇崛山下来，见肉片行空，兀鹰、黑鹤、鸢等相互追随其后，啄食肋骨之间，离离散散。”

    二

    “诸比丘！如此众生，曾于此王舍城为屠牛者……”

    ［三］第三　一块与捕鸟者

    一

    “友！我由耆阇崛山下来，见肉块行空，其……”

    二

    “诸比丘！如此众，生曾于此王舍城为捕鸟者……”

    ［四］第四　无皮肤之屠羊者

    一

    “友！我……见无皮肤之人行空……彼被啄食离离散散，发出痛苦之声。”

    二

    “诸比丘！如此众生，往昔于王舍城，为屠羊者……”

    ［五］第五　刀之屠猪者

    一

    “友！我由耆阇崛山下来，见一刀叶如毛之人行空。彼此等之刀，立而仆于彼身，见彼发痛苦之声。”

    二

    “诸比丘！如此众生，往昔于王舍城为屠猪者。……”

    ［六］第六　刃之猎师

    一

    “友，我由耆阇崛山下来，见刃如毛之人行空。彼此等之刃，立而仆于彼身，见彼发痛苦之声。”

    二

    “诸比丘！如此众生，往昔于此王舍城为猎师。……”

    ［七］第七　矢之裁

    一

    “友！我由耆阇崛山下来，见矢如毛之人行空。此等之矢，立而仆于彼之身，见彼发出痛苦之声。”

    二

    “诸比丘！如此众生，往昔于王舍城为审判者。……”

    ［八］第八　针之调师

    一

    “友！我由耆阇崛山下来，见针如毛之人行空、此等之针，立而仆于彼之身，见彼发痛苦之声。”

    二

    “诸比丘！如此众生，往昔于王舍城为调师也。……”

    ［九］第九　间谍

    一

    “友！我由耆阇崛山走下来，见针如毛之人行空。

    二

    此等之针，札入彼头而由口出，由口入而由胸出，由胸入而由胃出，由胃入而由腿出，由腿入而由胫出，由胫入而由足出，见彼发痛苦之声。”

    三

    “诸比丘！如此众生，往昔于此王舍城为间谍。……”

    ［一〇］第十　腐败之判官

    一

    “友！我由耆阇崛山走下来，见睾丸如瓮之人行空。

    二

    彼行时须提起睾丸之块而行，坐时、坐于睾丸之上。

    三

    彼被兀鹰、黑鹤、鸢等追随相啄、离离散散，彼发痛苦之声。”

    四

    “诸比丘！如此众生，往昔于此王舍城为判官。……”

    于此颂曰：

              锁骨屠牛者　　　　　一块捕鹰者
              无皮屠羊者　　　　　刀之屠猪者
              猎师矢之裁　　　　　针调师间谍
              腐败之判官

    第二　恶业品

    ［一一］第一　沉陷于坑之不义者

    一

    如是我闻。一时，世尊住王舍城竹林。

    二

    “友！我由耆阇崛山下来，头部见沈殁于粪坑。”

    三

    “诸比丘！如此众生，往昔于王舍城是不义者。”

    ［一二］第二　餐粪之邪恶婆罗门

    一

    “友！我由耆阇崛山走下来，见沉没粪坑及于两手，餐粪之人。”

    二

    “诸比丘！如此众生，往昔于此王舍城为婆罗门，彼于迦叶正等觉者说教示时，诸比丘僧伽受请应供，将粪充于钵中而曰：‘诸尊者！食所需者可持去！’……”

    ［一三］第三　剥皮肤女～奸妇

    一

    “友！我由耆阇崛山下来，见剥皮肤之女行空。兀鹰、黑鹤、鸢等追随桐啄，离离散散，见彼女发痛苦之声。”

    二

    “诸比丘！如之彼女，往昔于此王舍城为奸妇。……”

    ［一四］第四　丑女卜占女

    一

    “友，我由耆阇崛山下来，见有恶臭之丑女行空、兀鹰、黑鹤、鸢等追随相啄，离离散散，见彼女发痛苦之声。”

    二

    “诸比丘！如彼之女，往昔于王舍城为卜占女。……”

    ［一五］第五　炙女曾投伙伴于炭火

    一

    “友！我由耆阇崛山下来，见被煤烧炙之女行空，彼女发痛苦之声。”

    二

    “诸比丘！如此之女，往昔为迦陵谶王之第一夫人，彼女因为嫉妒，曾将王女之一投入炭火之火盆中。……”

    ［一六］第六　断头司狱

    一

    “友！我由耆阇崛山下来，见无头之胴体行空，眼与口则生于彼之胸部。”

    二

    兀鹰、黑鹤、鸢等对彼追随相啄，离离散散、彼发痛苦之声。

    三

    “诸比丘！如此众生，往昔于此王舍城为名曰哈利伽之司狱。……”

    ［一七］第七　比丘

    一

    “友！我由耆崛山下来，见比丘行空。

    二

    彼之僧伽梨亦炽然燃烧，燃火上升，钵亦炽然燃烧，燃火上升，其带亦炽然燃烧，燃火上升，身亦炽然燃烧，燃火上升，彼发痛苦之声。”

    三

    “诸比丘！如此比丘，于迦叶正等觉者教示时，为恶比丘。……”

    ［一八］第八　比丘尼

    一

    “我……见比丘尼行空。

    二

    彼女之僧伽梨亦炽然燃烧……”

    三

    “……为恶比丘尼。……”

    ［一九］第九　式叉摩那

    一

    “友……见式叉摩那行空。

    二

    彼女之僧伽梨亦炽然燃烧……”

    三

    “……恶式叉摩那。……”

    ［二〇］第十　沙弥

    一

    “……见沙弥行空。

    二～三

    彼之僧伽梨亦炽然燃烧……”，“……乃恶沙弥”……

    ［二一］第十一　沙弥尼

    一

    “友！我由耆阇崛山下来，见沙弥尼行空。

    二

    彼女之僧伽梨亦炽然燃烧，燃火上升，钵亦炽然燃烧，燃火上升，其带亦炽然燃烧，燃火上升，身亦炽然燃烧，燃火上升、彼女发痛苦之声。

    三

    友！时我生斯念：‘实为稀有，实为未曾有。实为众生如是。实为夜叉如是。实为自体之获得亦如是。’”

    四

    尔时，世尊对诸比丘曰：“诸比丘！实则弟子如实眼住，诸比丘！实则弟子住如实智，实则弟子如是知，或见，或立证。

    五

    诸比丘！我虽曾见彼沙弥尼，但我未作说明。我虽为说，彼对我亦未必信。不信我者，长夜有不利与苦。

    六

    诸比丘！此等之沙弥尼，于迦叶正等觉者之教示，为恶沙弥尼。彼女由其业报，则堕于多岁、多百岁、多千岁、多百千岁，地狱，因其业报之残余，如是自体获此经验。”

    此颂曰：

              沈坑不义者
              邪恶婆罗门
              剥皮之奸妇
              丑女为占卜
              被炙女投火
              断头之司狱
              比丘比丘尼
              恶式叉摩那
              沙弥沙弥尼
              于迦叶佛律
              出家作恶业
汉译南传大藏经第 14 册 No. 0006 相应部经典(第12卷-第21卷)

    第九　譬喻相应

    ［一］第一　栋

    一

    如是我闻。一时，世尊住舍卫城祇树给孤独园。

    二

    尔时，世尊如是言曰：

    三

    “诸比丘！譬如楼阁，何之垂木，皆集寄于栋，等至于栋，于栋相结合趋于结合一切。

    四

    诸比丘！同此，任何不善之法，彼等皆以无明为根，等至于无明，于无明相结合，趋于结合一切。

    五

    诸比丘！然汝等应如是学：‘我等将住于不放逸。’”

    ［二］第二　指端

    一

    ［尔时，世尊］住舍卫城。

    二

    尔时，世尊以指端上少量之土，示诸比丘曰：

    三

    “诸比丘！汝等对此作如何思惟耶？此我指端所示少量之土与此大地，何者为多耶？”

    四

    “大德！此大地土为多，世尊所示指端之土为少。世尊所示指端之土与大地相比，不可数算之倍数所能及。”

    五

    “诸比丘！同此，由人界没生于人间之众生为少，由人界没生于他界之众生为多。

    六

    诸比丘！然则汝等应如是学：‘我等住于不放逸。’

    诸比丘！汝等应如是学。”

    ［三］第三　家

    一

    ［尔时，世尊］住舍卫城。

    二

    “诸比丘！譬如任何之家，若女多男少，则易为盗贼、夜盗所恼。

    三

    诸比丘！同此，任何之比丘，不修慈心解脱，且屡不数修为，则易为非人所恼。

    四

    诸比丘！譬如：任何之家，女少男多，则盗贼、夜盗难以为恼。

    五

    诸比丘！同此，任何之比丘，修慈心解脱，且屡加修为，则非人无从为恼。

    六

    诸比丘！然则汝等应如是学：‘我等修慈心解脱，屡加修为，如用车作土台，安住其上、积集而善加企画。’

    诸比丘！汝等应如是学。”

    ［四］第四　釜

    一

    ［尔时，世尊］住舍卫城。

    二

    “诸比丘！清晨行百釜之施，日中行百釜之施，暮时行百釜施，不如清晨之瞬间修慈心，日中之瞬间修慈心，暮时之瞬间修慈心为有大果。

    三

    诸比丘！然则汝等应如是学：‘我等修慈心解脱，屡加修为，如用车作土台，安住其上、积集而善企画。’

    诸比丘！汝等应如是学之。”

    ［五］第五　刃

    一

    ［尔时，世尊］住舍卫城。

    二

    “诸比丘！譬如有锐利刀身之刃，当时有人来称：‘我此锐利刀身之刃，可以手或拳折回、捻合而推打耶？’

    三

    诸比丘！汝等对其作如何思惟耶？彼人此锐利刀身之刃，得以手或拳折回、捻合而推打耶？”

    “大德！了无此事。”

    四

    “所以者何？”

    “大德！此锐利刀身之刃，以手或拳折回、捻合而推打，是为不可能，彼徒疲劳、困却、痛苦。”

    五

    “诸比丘！同此，任何之比丘，修慈心解脱，屡加修为，如用车作土台安住其上、积集而善企画者，虽有非人，心作蔑劣之思念，但彼非人唯徒疲劳、困却而痛苦。

    六

    诸比丘！然则汝等应如是学：‘我等修慈心解脱，屡加修为，如用车作土台，安住其上，积集而善企画。’

    诸比丘！汝等应如是学。”

    ［六］第六　弓术师

    一

    ［尔时，世尊］住舍卫城。

    二

    “诸比丘！譬如有巧于弓术、善学、精练，练达之四位弓术师，立于四方。

    三

    时有人来称：‘我能捉住此等之精巧于弓术、善学、精练、练达之四位弓术师，射出而未着大地四方之箭矢。’

    四

    诸比丘！汝等作如何思惟耶？对此人得称之为胜速具足之捷疾人耶？”

    五

    “大德！若对巧于弓术、善学、精练、练达之一弓术师射出而未着地之箭矢捉住，捉已送来，对此人得称之胜速具足之捷疾人。又谁人能对此巧于弓术、善学、精练、练达之四人弓术师，得如是云耶？”

    六

    “诸比丘！彼人疾速，比日月之疾捷更疾速。诸比丘！彼人之疾速，如日月之疾速，行走于日月前之天，虽比其天之疾速，但其寿行则更速消灭。

    七

    比丘！是以汝等应如是学：‘我等将住于不放逸。’比丘！汝等应如是学。”

    ［七］第七　鼓辐

    一

    ［尔时，世尊］住舍卫城。

    二

    “诸比丘！于往昔，有一名为陀舍罗诃之阿能诃鼓。

    三

    彼陀舍罗诃之阿能诃鼓在装设时，于之补入其他之辐。诸比丘！阿能诃鼓之原皮坏裂，到来之际，彼只残留辐之架构。

    四

    诸比丘！未来世之比丘为如是：

    五

    如来所说之此等诸经，乃甚深之深义，是出世间之空相应者，然宜说此等时，彼等不善闻之，不倾听，不住于了解之心，以不思惟此等为应受持、应善了知法。

    六

    然则依而诗作，文辞华丽，外道之弟子所说之诸经，为说此等时，彼等善闻且倾听之，住于了解之心，思惟善知受持此等之法。诸比丘！然则如来所说之甚深深义，出世间之空相应之此等诸经，则消灭矣。

    七

    诸比丘！然则应如是学：‘如来所说之经乃甚深之深义，出世间之空相应者，于宣说此等之时，我等应善闻而倾听，住于心之了解，思惟此等应受持、应善知之法。’

    诸比丘！汝等应如是学。”

    ［八］第八　藁

    一

    如是我闻。尔时，世尊住毗舍离之大林重阁讲堂。

    二

    尔时，世尊言诸比丘曰：“诸比丘！”诸比丘奉答世尊曰：“大德！唯然”

    世尊作如是言曰：

    三

    “诸比丘！今离车族以藁为枕，热诚、专心，住于任务。故而，韦提希之子摩揭陀王阿阇世，不能得侵犯彼等之机。

    四

    诸比丘！于当来，离车族、柔软，手足纤细，于柔之卧床，羽毛之枕上，眠至日升时，则韦提希之子摩揭陀王阿阇世，侵犯彼等乃能得机。

    五

    诸比丘！今诸比丘以藁为枕、不放逸、热心、专心住之。故，魔波旬不得侵犯、不得机。

    六

    诸比丘！于当来、诸比丘！柔软、手足纤细、柔软卧床、羽毛之枕上，欲眠至日升，则魔波旬得以侵犯彼等之机。

    七

    诸比丘！是以应如是学习：‘我等以藁为枕，不放逸、热诚、专心。’

    诸比丘！汝等应如是学习。”

    ［九］第九　象

    一

    ［尔时，世尊］住舍卫城……

    二

    尔时，有一年少比丘，于非时之时，去近良家。诸比丘对彼比丘作如是言曰：“尊者！于非时之时，勿近良家。”

    三

    彼比丘闻此而作如是云：“实则长老之诸比丘想趣近良家，然则何故我不能耶？”

    四

    尔时，众多比丘来诣世尊处……坐于一面。

    五

    坐于一面之彼等诸比丘，白世尊言：“大德！此处一年少比丘，于非时之时近良家，对彼比丘，诸比丘作如是曰：‘尊者！于非时之时，勿近良家。’然彼比丘对诸比丘成如是言曰：‘实则此等长老诸比丘想近趣良家者，何故我不能耶？’”

    六

    “诸比丘！往昔于闲静处有沼，诸象栖其边。彼等潜于沼中，引拔莲根，善洗涤，洗去其泥，无泥而食。彼等食已甚美，获得气力，因之而不至死，或无至死之苦。

    七

    诸比丘！又彼等中，模仿大象，弱小之象等，潜于沼中，拔莲根，不善洗涤，连泥食之，彼等食已，不美，无气力，因而至死，或受至死之苦。

    八

    诸比丘！同此，此处长老诸比丘，清晨着衣、持钵入村或街，彼等于其处说法，主人因信乐，供给彼等之所需。彼等对其所得，不着、不惑、不堕、见祸、受用出离慧、彼等得色、得力，因而不至于死，或无至死之苦。

    九

    诸比丘！又追随彼等长老比丘，年少之比丘，清晨着衣，持钵入村或街乞食。

    一〇

    彼等于其处说法，主人因信乐，尽行布施，彼等对所得，或着，或惑、或堕、或不见祸、不受用出离慧，则彼等、无美、无力，因而至死，或受至死之苦。

    一一

    诸比丘！然则应如是学：‘我等不着、不惑、不堕、见祸、受用出离慧’。诸比丘！汝等应如是学。”

    ［一〇］第十　猫

    一

    ［尔时，世尊］住舍卫城。

    二

    尔时，有一比丘，非时之时于良家相交往。诸比丘对彼比丘如是言曰：“尊者！非时之时，勿于良家交往。”

    三

    彼比丘，对诸比丘如是之言，仍未止行。

    四

    时，众多比丘来诣世尊处……白世尊言：

    五

    “大德！此处有一比丘，非时之时，于良家交往。诸比丘对彼比丘如是云：‘尊者！非时之时，勿于良家交往。’然彼比丘对诸比丘之言如是，仍未止行。”

    六

    “诸比丘！往昔有猫，循柔弱鼠之足迹，立于污秽之尘埃沟中，‘此柔弱鼠为出求食，则被捕食。’

    七

    诸比丘！尔时彼柔鼠为求饵食而出，彼猫疾速激捕而吞食，然食彼柔鼠其之内脏，食其脏腑，因之彼猫至死，受至死之苦。

    八

    诸比丘！同此，此处比丘，清晨着衣、持钵，为乞食入村或街，不守身、不守语、心不住正念，不能制御诸根。

    九

    彼于其处见衣薄穿着或身着轻装之女人，贪欲恼心。彼因心恼于贪欲，受至死，或受至死之苦。

    一〇

    诸比丘！于圣律，舍学还俗此为死。诸比丘！交往于有罪垢秽，知此为罪之教时，此至死之苦。

    一一

    诸比丘！然则，汝等应如是学。

    ‘我等当守身、守语、守心、住正念、制御诸根，入村或街而乞食。’

    诸比丘！汝等应如是学。”

    ［一一］第十一　豺（之一）

    一

    ［尔时，世尊］住舍卫城。

    二

    “诸比丘！汝等于深夜闻豺叫鸣耶？”

    “大德！唯然。”

    三

    “诸比丘！有一为疥疮疾所恼之老豺，彼任欲而行，任欲而住，任欲而坐，任欲而卧，凉风吹彼。

    四

    诸比丘！此处有一从释子之人，‘我亦欲经验如是之状态为宜。’

    五

    诸比丘！汝等应如是学：‘我等住不放逸。’

    六

    诸比丘！汝等如是学。”

    ［一二］第十二　豺（之二）

    一

    ［尔时，世尊］住舍卫城。

    二

    诸比丘！汝等深夜闻豺之鸣叫耶？

    “大德！唯然。”

    三

    “诸比丘！彼老豺为有知恩，有感谢。但从释子之一人，则无知恩、无感谢。

    四

    诸比丘！然则，汝等应如是学：‘我等有知恩，有感谢，我等为他作些事亦无失。’诸比丘！汝等应如是学。”

    此颂曰：

              栋与指端家　　　　　釜刃弓术师
              鼓辐藁与象　　　　　乃至猫二豺
汉译南传大藏经第 14 册 No. 0006 相应部经典(第12卷-第21卷)

    第十　比丘相应

    ［一］第一　拘离多

    一

    如是我闻。一时，世尊住舍卫城祇树给孤独园。

    二

    尔时，尊者大目犍连对诸比丘曰：“友，诸比丘！”

    彼等诸比丘对尊者大目犍连答曰：“友！”

    三

    尊者大目犍连作是言曰：“友！于此我退至闲静处，宴坐时，心生如是之思念：‘所谓圣默然，圣默然。圣默然者，何耶？’

    四

    友，我生此念：‘于此比丘，静觉与观，内心寂静，心专住于一境，由无觉无观之定，生喜乐之第二禅，入而安住，此谓之圣默然。’

    五

    友，我静觉与观，内心寂静，心专注于一境，由无觉无观之定，生喜乐之第二禅，而安住。友！我住此等之住时，显现与觉俱生之想思惟。

    六

    友，尔时，世尊以神通近我，作如是言曰：‘目犍连！目犍连！婆罗门！慎勿放逸。于圣默然心应树立。于圣默然应一心。于圣默然心应专住。’

    七

    友，其后我于寂静觉与观，内心寂静，心专注于一境，入住于无觉无观之定，生喜与乐之第二禅。友！若予正说，则弟子乃依师之所护念，得大神通。此我正说弟子由师所护念，得大神通。”

    ［二］第二　优波低沙

    一

    缘，舍卫城……

    二

    尔时，尊者舍利弗言诸比丘曰：“友！诸比丘。”

    彼等诸比丘对尊者舍利弗答曰：“友！”

    三

    舍利弗作如是言曰：“友！我退至闲静处，宴坐时，心生此念：‘此世间，由于变易、变化之状态，对我生愁、悲、苦、忧、恼者、是何耶？’

    友，我生此念：‘世间由于变易、变化之状态，对我生愁、悲、苦、忧、恼者，了无何物。’”

    四

    如是云耶？尊者阿难对舍利弗作如是言曰：“友，舍利弗！依师之变易、变化之状态，不生愁、悲、苦、忧、恼耶？”

    五

    “友，阿难！依师之变易、变化之状态，不生愁、悲、苦、忧、恼。伟大而实有大神通、大威力之师，亦思惟其示殁。若世尊永与我等俱住，其乃为多人之利益，为多人之幸福，为世间之哀怜、利益，为人天之利益、幸福。”

    六

    “实于长夜，尊者舍利弗对我、我之所念，善除慢使。

    七

    然则尊者舍利弗，依师之变异、变化之状态，已不生愁、悲、苦、忧恼矣。”

    ［三］第三　瓮

    一

    如是我闻。一时世尊，住舍卫城祇树给孤独园。

    二

    尔时，尊者舍利弗及尊者大目犍连，住于王舍城竹林粟鼠养饵所之一房。

    三

    时，尊者舍利弗，暮时由宴坐起，来诣尊者大目犍连之处。诣已，与尊者大目犍连相互致问，交谈问讯可记忆之语，而坐于一面。

    四

    坐于一面之尊者舍利弗，对尊者大目犍连作是言曰：“友，大目犍连！汝诸根寂静，颜色清净悦豫。今日大目犍连乃依寂静住而住者。”

    “友！我今乃日依粗住而住，且对我已有法语。”

    五

    “尊者大目犍连，与谁共法语耶？”

    “友！我与世尊共法语。”

    六

    “友！世尊今住舍卫城祇树给孤独园，是为遥远。尊者大目犍连以神通至世尊之处耶？又或世尊以神通至尊者大目犍连之处耶？如何？”

    七

    “友，非我以神通至世尊之处，亦非世尊以神通至我之处。世尊亦得如我之清净天眼、天耳界。我亦得如世尊之清净天眼、天耳界。”

    八

    “尊者大目犍连，与世尊作如何之法语耶？”

    九

    “友，我于此处对世尊作如是言曰：‘大德！所谓勤精进、勤精进，云何名之为勤精进耶？’

    一〇

    友！如是白已，世尊对我作如是言曰：‘目犍连！此处有比丘住勤精进，实则皮肤与腱与骨萎缩，身体之肉与血枯萎，依人之精力，人之精进，人之努力，可达者如不能达，则不起于精进之座，目犍连！如是为勤精进。’

    一一

    友！我与世尊作如是之法语。

    一二

    友！譬如于雪山王之侧置小石块，悉予依附，如为所属。我等依附于大目犍连，属于大目犍连。尊者大目犍连有大神通、大势力，如有所欲于一劫之间而住。

    一三

    友！譬如于大盐瓮中，少量之盐块，悉予依附，如为所属。我等依附尊者舍利弗，为其所属。”

    一四

    尊者舍利弗依世尊，为种种方便而被称赞叹，赞叹，所叹誉者。

              慧如舍利弗
              依戒依寂静
              到彼岸比丘
              其中最上者

    一五

    如是大龙象，互为善说善语，欢喜契合。

    ［四］第四　年少

    一

    ［尔时，世尊］住舍卫城。

    二

    尔时，一年少比丘，食后收拾铁钵，入房无所事，默然无力，作诸比丘之衣时，不为助力。

    三

    尔时，众多比丘，来诣世尊之处。诣已，礼敬世尊，坐于一面。

    四

    坐于一面之彼诸比丘白世尊言：“大德！此处一年少比丘，食后收拾铁钵，入房无所事，默然无力，作诸比丘之衣时，不为助力。”

    五

    尔时，世尊言彼比丘曰：“比丘，汝来！以我之语，告彼比丘：‘友！师唤汝。’”

    六

    “大德！唯然。”彼比丘奉答世尊，则走近彼比丘。近已，对彼比丘作如是告曰：“友！师唤汝。”

    七

    “友，唯然！”彼比丘回答此比丘后，来诣世尊座前，诣已，礼敬世尊，坐于一面。

    八

    世尊对坐于一面之彼比丘，作如是言曰：“比丘！汝食后收拾铁钵，入房无所事，默然无力，对诸比丘作衣，亦不为助力，为真实耶？”

    “大德！我亦自作应作之事。”

    九

    尔时，世尊以心知彼比丘心之所念，对诸比丘曰：“诸比丘！汝等勿恼此比丘。诸比丘！汝等勿恼此比丘。诸比丘！彼比丘得四禅之增上心，对现法乐住，随心所欲，无困难事，无烦恼。而且因此，有良家之子等，正由家出家为而无家，对究竟无上梵行，于现法中自知，为入实证住者。”

    一〇

    世尊，如是说，善逝如是说已，师更言曰：

              精进非弛怠
              非少勇猛者
              应到于涅槃
              解脱一切苦
              此少年比丘
              此乃最上人
              以车胜魔军
              住为最后身

    ［五］第五　善生

    一

    ［尔时，世尊］住舍卫城。

    二

    尔时，尊者善生近趣世尊座前。

    三

    世尊见尊者善生由远方而来。见已，对诸比丘宣曰：

    四

    “诸比丘！实则此良家之子，于二者为端严。彼端丽可观，具柔和之姿，具足最胜端丽之容色。因此，良家之子正由家出家而为无家，对无上究竟之梵行，于现法自知，入住实证。”

    五

    世尊说此……师更言曰：

              比丘实端严
              具端正之心
              离结且离轭
              离缚无执着
              以车胜魔军
              住为最后身

    ［六］第六　拔提

    一

    ［尔时，世尊］住舍卫城。

    二

    尔时，尊者侏儒拔提趣近至世尊座前。

    三

    世尊见尊者侏儒由远方来。见已，对诸比丘曰：

    四

    诸比丘！汝等见此丑陋、难看、矮小、为诸比丘轻侮之比丘前来耶？“大德！唯然。”

    五

    “诸比丘！此比丘有大神通、大势力。此比丘，对前所未得达者，彼已得达，乃得之不易。为此目的，彼良家之子正由家出家而为无家，究竟无上梵行，于现法住于自知，入住于实证。”

    六

    世尊宣此……师更言曰：

        （一）鹅白鹭孔雀
              大象与班鹿
              悉皆畏狮子
              身无相等者

        （二）如是于人中
              年少有智慧
              是于彼为大
              非如大愚身

    ［七］第七　毗舍佉

    一

    如是我闻。［尔时，世尊］住毗舍离之大林重阁讲堂。

    二

    尔时，槃阇梨之子尊者毗舍佉，亦于讲堂对诸比丘妙语，微妙而不枯。使知义，以适切、无执着之法语予教示、鼓励，使令愉悦。

    三

    尔时，世尊暮时，自宴坐起，近至讲堂。至已，就坐于所设之座。

    四

    就座之世尊对诸比丘曰：“诸比丘！于讲堂对诸比丘出妙语，微妙不枯，使知义，以适切、无执着之法语教示、鼓励、使愉悦之者，是谁耶？”

    五

    “大德！槃阇梨之子尊者毗舍佉，于讲堂对诸比丘出妙语，微妙不枯，使知义、以适切、无执着之法语教示、鼓励，使愉悦。”

    六

    尔时，世尊对槃阇梨之子尊者毗舍佉曰：“善哉，善哉！毗舍佉！善哉，毗舍佉！汝对诸比丘，以妙语……法语，教示、鼓励，使令愉悦。”

    七

    世尊说此已，善逝仰此，师更言曰：

        （一）谁无所说事
              贤愚人杂知
              彼之说法时
              知说不死道

        （二）说法增光辉
              树立圣者幢
              善说诸圣幢
              法乃圣者幢

    ［八］第八　难陀

    一

    ［尔时，世尊］住舍卫城。

    二

    尔时，世尊夷母之子尊者难陀，消光泽、以捣衣饰身、染眼端、执美钵来诣世尊之处。诣已，礼敬世尊而坐于一面。世尊对坐于一面之尊者难陀，作如是言曰：

    三

    “难陀！汝消光泽，以柔软之捣衣饰身、染眼端、执美钵、与良家之子，由信出家为无家者不适。难陀！汝如是，住阿兰若，行乞食，着粪扫衣，不望住欲，乃与良家子，由信出家而为无家者是相适者。”

    四

    世尊说此……师更言曰：

              何日见难陀
              粪扫衣住林
              支身依遗穗
              希见无欲事

    五

    时，尊者难陀，日后为住阿兰若者，行乞食者，着粪扫衣者，于欲无希求者。

    ［九］第九　低沙

    一

    ［尔时，世尊］住舍卫城。

    二

    尔时，世尊叔父之子低沙，来诣世尊之处，诣已，礼敬世尊，悲哀而沉默、落泪，坐于一面。

    三

    尔时，世尊对尊者低沙曰：

    “低沙！汝何故悲哀、沉默、落泪坐于一面耶？”

    四

    “大德！时诸比丘对我以所有之语嘲笑、毁谤。”

    五

    “低沙！汝非如是，然汝对其语不能忍者。

    六

    低沙！汝非如是，如对其语不能忍，则良家之子由信出家为无家，于汝不适也。汝对其语忍之，则此良家之子由信出家为无家，于汝适宜者。”

    七

    世尊说此，善逝仰此，师更如言曰：

              何故忿无忿
              低沙以无忿
              汝等是最胜
              降伏忿慢悭
              低沙住梵行

    ［一〇］第十　名为长老

    一

    尔时，世尊住王舍城竹林粟鼠养饵所。

    二

    尔时有一比丘名为长老，是独住者，赞叹独住者。彼独入村乞食，独去、独坐于闲静处，独行经行。

    三

    时众多比丘，来诣世尊之前，诣已，礼敬世尊，坐于一面。

    四

    坐于一面之彼诸比丘白世尊言：“大德！此处有一长老之比丘，是独住者，赞叹独住。”

    五

    尔时世尊言一比丘曰：“比丘！汝来，以我语告长老比丘：‘友长老！师唤汝’。”

    “大德！唯然。”彼比丘奉答世尊，近至彼尊者长老之处。

    六

    至已，对尊者长老作如是言：“友，长老！师唤汝。”

    “友，唯然。”尊者长老答彼比丘，来诣世尊之处。

    七

    诣已，礼敬世尊，坐于一面。

    八

    世尊对坐于一面之尊者长老，作如是言曰：“长老！汝为独住者，赞叹独住者、为真实耶？”

    “大德！唯然。”

    九

    “长老！如何汝为独住者，以赞叹独住者耶？”

    一〇

    “大德！于此处我独为乞食入村，独去、独坐闲静处，独行经行。大德！我为如是之独住者，是赞叹独住者。”

    一一

    “长老！此独住，非我所云之独住。长老！依详说之有胜妙之独住，宜谛听，善思惟，我当为说。”

    “大德！敬听。”……

    一二

    “长老！依详说之胜妙之独住者，何耶？长老！于此处，能舍过去，不希未来，于现在，对自身之所得，欲贪全亡也。长老！依如是之详说，为胜妙之独住也。”

    一三

    世尊说此已，善逝仰此，师言更曰：

              一切之胜者
              一切之智者
              乃至善智者
              不染一切法
              舍爱尽解脱
              此谓独住者

    ［一一］第十一　劫宾那

    一

    尔时，世尊住舍卫城。

    二

    尔时，尊者大劫宾那近至世尊之处。

    三

    世尊，见尊者大劫宾那由远方而来。

    四

    见已，对诸比丘曰：“诸比丘！汝等见白晰、高鼻之彼比丘耶？”

    “大德！唯然。”

    五

    “诸比丘！彼比丘有大神通、大势力。彼比丘，对达至前所未达者，而得之不易。因此，彼良家之子正由家出家为无家，究竟无上梵行，于现法住自知，实证。”

    六

    世尊说此，善逝仰此，师更言曰：

        （一）刹利重家系
              人中为最胜
              明行具足者
              人天彼殊胜

        （二）日于昼光辉
              月于夜光辉
              刹利甲胄辉
              婆罗门禅辉
              一切昼与夜
              佛陀有光辉

    ［一二］第十二　僚友

    一

    ［尔时，世尊］住舍卫城。

    二

    尔时，与尊者大劫宾那共住之僚友两比丘，近至世尊之处。

    三

    世尊见彼等之比丘自远方来。

    四

    见已，告诸比丘曰：“诸比丘！汝等见劫宾那共住之僚友二比丘，近前来耶？”

    “大德！唯然。”

    五

    “彼等二比丘有大神通、大势力。彼等比丘到达前所未到达者，实乃得之不易。因此良家之子等，正由家出家而为无家，究竟无上梵行，于现法住自知、是实证。”

    六

    世尊说此已，善逝仰此，师更言曰：

        （一）此等之比丘
              永交为伴侣
              正法彼等交
              佛陀所说法

        （二）圣者宣说法
              劫宾那调顺
              以车胜魔军
              彼住最后身

    此颂曰：

              始自拘离多　　　　　及优婆低沙
              所谓此忿者　　　　　少年与善生
              拔提毗舍佉　　　　　难陀及低沙
              长老劫宾那　　　　　僚友为十二

    此颂曰：

              因缘现观界
              依无始迦叶
              供养罗睺罗
              相譬如比丘
              此为第二品


相應部經典(第22卷-第34卷)

 汉译南传大藏经第 15 册 No. 0006 相应部经典(第22卷-第34卷)

    相应部经典

归命彼世尊　　　　　应供等觉者

        犍度篇

    第一　蕴相应

    第一　根本五十经

    第一　那拘罗父品

    ［一］第一　那拘罗父

    一

    如是我闻。尔时，世尊住婆祇国设首婆罗山之恐怖林鹿园。

    二

    彼时有那拘罗父居士，来诣世尊之住处。诣已，坐于一面。

    三

    坐于一面之那拘罗父居士白世尊曰：

    “大德！我乃瘦衰、老羸、老年、高龄、病身、多病者。大德！我不得常见世尊与意修习之诸比丘。请大德世尊教导我，请大德世尊教诫我，使我于长夜得利益、安乐。”

    四

    “如是居士！如是居士！居士！汝身为病污所覆。居士！持如是之身，如何不须臾自言无病耶？但除愚痴。是故居士！汝于此处应如是学，［谓：］我身虽病而得心无病。居士！汝应如是学。”

    五

    时，那拘罗父居士，随喜、欢喜世尊之所说，从座而起，敬礼右绕世尊，而往具寿舍利弗之处。往已，敬礼具寿舍利弗，坐于一面。

    六

    具寿舍利弗，谓坐于一面之那拘罗父居士曰：

    “居士！汝诸根和悦，面貌清清洁白。无非今日于世尊之处，得闻说法耶？”

    “大德！何其不然！大德！今世尊以说法之甘露灌润于我。

    七

    大德！于此我来诣世尊住处。诣已，敬礼世尊，坐于一面，我坐于一面，而白世尊：‘大德！我乃瘦衰、老羸、老衰、晚年、高龄、病身、多病者。大德！我不得常见世尊与意修习之诸比丘。请大德世尊教导我，请大德世尊教诫我，使我长夜得利益、安乐。’

    大德！敬白如是，而世尊言我曰：‘如是居士！如是居士！居士！汝身为病污所覆。居士！持如是之身，如何不须臾自言无病耶？但除愚痴。是故居士！汝于此处应如是学，［谓：］我身虽病而得心无病。居士！汝应如是学。’

    大德！世尊以如是说法之甘露灌润于我。”

    八

    “居士！汝无再问世尊耶？”“大德！如何身病而为心病？如何身病为心无病耶？

    九

    大德！我等从远方而来至具寿舍利弗处，为欲知此所说之义。具寿舍利弗！愿为分别此所说之义。”

    一〇

    “居士！然则谛听，当善思念，我当说。”

    “唯唯大德！”那拘罗父居士以应诺具寿舍利弗。

    一一

    具寿舍利弗如是说曰：

    “居士！如何身病而为心病耶？

    一二

    居士！于此有无闻之凡夫，不见圣人，不知圣人之法，不顺圣人之法，不见善知识，不知善知识之法，不顺善知识之法，观色是我，我以色有，我中有色，色中有我，住缠于色是我，色是我所。彼人，住缠于我是色，色是我所，彼色变易、变异。彼人于色之变易、变异，而生愁、悲、苦、忧、恼。

    一三

    观受是我，我以受有，我中有受，受中有我，住缠于我是受，受是我所。彼人住缠于我是受，受是我所，彼受变易、变异。彼人于受之变易、变异，而生愁、悲、苦、忧、恼。

    一四

    观想是我，我以想有，我中有想，想中有我，住缠于我是想，想是我所。彼人住缠于我是想，想是我所，彼想变易、变异。彼人于想之变易、变异，而生愁、悲、苦、忧、恼。

    一五

    观行是我，我以行有，我中有行，行中有我，住缠于我是行，行是我所。彼人住缠于我是行，行是我所，彼行变易、变异。彼人于行之变易、变异，而生愁、悲、苦、忧、恼。

    一六

    观识是我，我以识有，我中有识，识中有我，缠住于我是识，识是我所。彼人住缠于我是识，识是我所，彼识变易、变异。彼人于识之变易、变异，而生愁、悲、苦、忧、恼。

    一七

    居士！如是为身病而心病。

    一八

    居士！何者为身病而心无病耶？

    一九

    居士！此处有有闻之圣弟子，见圣人，知圣人之法，善顺圣人之法，见善知识，知善知识之法，善顺善知识之法。不观色是我，我以色有，我中有色，色中有我，不住缠于我是色，色是我所。彼人不住缠于我是色，色是我所，而彼色变易、变异。彼人于色之变易、变异，不生愁、悲、苦、忧、恼。

    二〇

    不观受是我，我以受有，我中有受，受中有我，不住于我是受，受是我所。彼人不住缠于受是我，受是我所，而彼受变易、变异。彼人于受之变易、变异而不生愁、悲、苦、忧、恼。

    二一

    不观想是我，我以想为有，我中有想，想中有我。不住缠于我是想，想是我所。彼人不住缠于我是想，想是我所，而彼想变易、变异。彼人于想之变易、变异而不生愁、悲、苦、忧、恼。

    二二

    不观行是我，我以行有，我中有行，行中有我。不住缠于我是行，行是我所。彼人不住缠于我是行，行是我所，而彼行变易、变异。彼人于行之变易、变异而不生愁、悲、苦、忧、恼。

    二三

    不观识是我，我以识有，我中有识，识中有我。不住缠于我是识，识是我所。彼人不住缠于我是识，识是我所，而彼识变易、变异。彼人于识之变易、变异而不生愁、悲、苦、忧、恼。

    二四

    居士！如是为身病而心无病。”

    二五

    具寿舍利弗如是说已，那拘罗父居士喜悦，而喜欢于具寿舍利弗之所说。

    ［二］第二　天现

    一

    如是我闻。尔时，世尊住释迦国，天现之释迦聚落。

    二

    时，有众多之西方远行比丘，来诣世尊之住处。诣已，敬礼世尊，坐于一面。

    三

    坐于一面之彼比丘等白世尊曰：

    “大德！我等往西方国土，欲住于西方国土。”

    “诸比丘！汝等曾向舍利弗［告］辞否？”

    “大德！我等未向具寿舍利弗［告］辞。”

    “诸比丘！应向舍利弗告辞。诸比丘！舍利弗是贤人，是同梵行诸比丘之饶益者。”

    “唯唯，大德！”彼诸比丘应诺世尊。

    四

    尔时，具寿舍利弗于离世尊不远之耶罗伽罗丛林中坐。

    五

    时，彼诸比丘欢喜于世尊之所说，随喜从座而起，敬礼右绕世尊，而往具寿舍利弗住处往已，与具寿舍利弗互俱交换庆慰、欢善、感铭之谈话，而坐于一面。

    六

    坐于一面之彼比丘等，言具寿舍利弗曰：

    “友舍利弗！我等往西方国土，欲住于西方国土。我等已向尊师［告］辞矣。”

    七

    “友等！有往处处之异国，问比丘者，［谓］是贤刹帝利、贤婆罗门、贤居士、贤沙门。友等！诸贤人好观察，问具寿等之师，教何？说何耶？具寿等善闻、善持、善思念、善观法，具寿等之说时，有得说世尊之所说否？有无以非实毁害世尊耶？说法之随法，以同法人之论随论，有无堕于呵责处耶？”

    八

    “友！我等欲知此所说之义，从远方来具寿舍利弗处。具寿舍利弗，愿请分别此所说之义。”

    九

    “友等！然则谛听，善思念、我当说。”

    “唯唯，友！”彼比丘等应诺具寿舍利弗。

    具寿舍利弗如是说：

    一〇

    “友等！有往处处之异国，问比丘者，［谓］刹帝利……乃至……友等！诸贤人好观察，问具寿等之师说何教何耶？友等！若如是问者，应如是说，应如是说：‘友等！［谓］我等之师，以教调伏欲贪。’

    一一

    友等！作如是说而有重问者，［谓］是贤刹帝利……乃至……贤沙门也。友等！诸贤人好观察，问具寿等之师，于何教令调伏欲贪耶？友等！如是问者，应如是答：‘友等！［谓］师于色教令调伏欲贪，于受教令……于想……于行……于识教令调伏欲贪。’

    一二

    友等！作如是说而有重问者，［谓］是贤刹帝利……乃至……贤沙门。友等！诸贤人好观察，问具寿之师，见何之过患故，于色教令调伏欲贪耶……于受教令……于想……于行……于识教令调伏欲贪耶？友等！若如是问者，应如是说：‘友等！［谓］若于色不离贪、不离欲、不离爱、不离渴、不离热烦、不离渴爱者，彼色之变易、变异，而生愁、悲、苦、忧、恼。若于受……于想……于行不离贪……不离渴爱者，彼行之变易、变异，而生愁、悲、苦、忧、恼。若于识不离贪、不离欲、不离爱、不离渴、不离热烦、不离渴爱者，彼识之变易、变异，生愁、悲、苦、忧、恼。友等！我等之师见如是过患故，于色教令调伏欲贪……于受……于想……于行……于识教令调伏欲贪。’

    一三

    友等！如是说而有重问者、［谓］是贤刹帝利、贤婆罗门、贤居士、贤沙门心。友等！诸贤人好观察，具寿等之师，见何之福利，故于色以教调伏欲贪耶？于受以教……于想……于行……于识以教调伏欲贪耶？友等！若作如是问者，应如是说：‘友等！［谓］若于色离贪、离欲、离爱、离渴、离热烦、离渴爱者，彼色之变易、变异、而不生愁、悲、苦、忧、恼。若于受……于想……于行离贪、离欲、离爱、离渴、离热烦、离渴爱者，彼行之变易、变异，而不生愁、悲、苦、忧、恼。若于识离贪、离欲、离爱、离渴、离热烦、离渴爱者，彼识之变易、变异，而不生愁、悲、苦、忧、恼。友等！我等之师见如是福利故，于色以教调伏欲贪。……于受以教……于想……于行……于识以教调伏欲贪。’

    一四

    友等！若具足诸不善法而住，而且得现法乐住，无障碍、无热烦。身坏命终而得善趣者，世尊即不赞叹断诸不善法。

    一五

    友等！虽然，具足诸不善法而住者，于现法苦住，有障碍、有忧恼、有热烦，身坏命终，当得恶趣故，世尊赞叹断诸不善法。

    一六

    友等！若诸善法具足而住，而且于现法苦住，有障碍、有忧恼、有热烦、身热烦，身坏命终，当得恶趣者，世尊即不赞叹具足诸善法。

    一七

    友等！虽然，具足诸善法而住者，得现法乐住，无障碍、无忧恼、无热烦，身坏命终，当得善趣故，世尊赞叹具足诸善之法。”

    一八

    具寿舍利弗如是说已，彼比丘等喜悦，欢喜具寿舍利弗之所说。

    ［三］第三　诃梨（一）

    一

    如是我闻。尔时，具寿摩诃迦旃延住于阿槃提国之拘留欢喜山曲中。

    二

    时，有诃梨居士，来具寿摩诃迦旃延处。敬礼具寿摩诃迦旃延，而坐于一面。

    三

    坐于一面之诃梨居士，言具寿摩诃迦旃延曰：

    “大德！世尊于摩犍提所问而说义品经

              牟尼无家无住处
              无绝近习于聚落
              以空诸欲无希望
              何不与人事诤论

    大德！应如何见世尊所略说之广义耶？”

    四～七

    “居士！色界是识之家，色界中贪所系之识，名为住家。居士！受界是识之家，受界中贪所系之识，名为住家。居士！想界是识之家，想界中之识，名为住家。居士！行界是识之家，行界中之识，名为住家。

    居士！如是为住家。

    八

    居士！以何为不住家耶？

    九

    居士！色界之诸欲、贪、喜、爱、取，意之摄受，现贪，随眠者，如来已断，如截断根本之多罗树头，令归于无，使未来无生。是故如来名为不住家。

    一〇

    居士！受界之……乃至……

    一一

    居士！想界之……乃至……

    一二

    居士！行界之……乃至……

    一三

    居士！识界之诸欲、贪喜……乃至使……无生。是故如来名为不住家。

    一四

    居士！如是为不住家。

    一五

    居士！以何为住处耶？居士！色之因为住处，流出与系，名为住处。居士！声之因为住处……乃至……香之因为住处……乃至……味之因为住处……乃至……所触之因为住处……法之因为住处，流出与系，名为住处。

    一六

    居士！以何为不住于住处耶？居士！色因住处之流出与系，如来已断，如截断根本之多罗树头，令归于无，使未来无生。是故如来名为不住住处。

    居士！声之因为住处……乃至……香之因为住处……乃至……味之因为住处……乃至……所触之因为住处……乃至……

    居士！法之因为住处之流出与系，如来已断，如截断根本之多罗树头，令归于无，使未来无生。是故如来名为不住住处。

    一七

    居士！如是为不住住处。

    一八

    居士！以何为近习于聚落者？居士！此处有人，与在家人混住，以同喜、同忧，乐彼所乐，苦彼所苦，所生作为以竭自力。居士！如是为近习聚落者。

    一九

    居士！何为不近习聚落者？居士！此处有比丘，不与在家人混住，不以同喜同忧，不乐彼所乐，不苦彼所苦，所生作为亦不竭自力。居士！如是为不近习聚落者。

    二〇

    居士！以何为未空诸欲者？居士！此处有人，于诸欲不离贪、不离欲、不离爱、不离渴、不离热烦、不离渴爱。居士！如是为未空诸欲者。

    二一

    居士！以何为已空诸欲者？居士！此处有人，于诸欲离贪、离欲、离爱、离渴、离热烦、离渴爱。居士！如是为已空诸欲者。

    二二

    居士！以何为希望者？居士！此处有人，为思惟：‘我于来世得如是色、得如是受、得如是想、得如是行、得如是识。’居士！如是为希望者。

    二三

    居士！以何为无希望者？居士！此处有人，不为思惟：‘我于未来世得如是色、得如是受、得如是想、得如是行、得如是识。’居士！如是为无希望者。

    二四

    居士！以何为与人争论者？居士！此处有人，作如是论，言：‘汝不知此法、律，我知此法、律，如何汝不知此法、律？汝为邪行，我为正行，汝应说于前者而说于后，应说于后者而说于前，我［言］相应，汝［言］不相应，汝常覆所行，汝虽立论，为脱论而游行，汝堕负处，若能者自解。’

    居士！如是为与人争论者。

    二五

    居士！何为不与人争论者？居士！此处有比丘，作如是论，不言：‘汝不知此法、律，……乃至……若能者自解。’居士！如是为不与争论者。

    二六

    居士！是故，世尊于摩犍提所问而说义品经：

              牟尼无家无住处
              无绝近习于聚落
              以空诸欲无希望
              向不与人事争论

    居士！应如是见世尊所略说之广义。”

    ［四］第四　诃梨（二）

    一

    如是我闻。尔时，具寿摩诃迦旃延住阿槃提国之拘留欢喜山曲中。

    二

    时，有诃梨居士，来诣具寿摩诃迦旃延处……乃至……

    三

    坐于一面之诃梨居士，谓于具寿摩诃迦旃延：

    四

    “大德！世尊于帝释所问而说：‘若沙门、婆罗门，渴爱尽而解脱者，以究竟终毕，究竟安隐、究竟梵行、究竟边际，为人天之最上。’大德！应如何见世尊所略说之广义耶？”

    五

    “居士！尽色界之诸欲、贪、喜、爱、近、取、意之摄受、现贪、随眠，依离此、灭此、弃此而定弃，则谓心善解脱者。

    六

    居士！受界……乃至……

    七

    居士！想界……乃至……

    八

    居士！行界……乃至……

    九

    居士！尽识界之诸欲、贪、喜、爱、近、取、意之摄受、现贪、随眠，依离此、灭此、弃此、定弃，则谓心善解脱者。

    一〇

    居士！是世尊于帝释所问而说：‘若沙门、婆罗门，渴爱尽而解脱者，究竟终毕，究竟安稳、究竟梵行、究竟边际，为人天之最上。’居士！应如是见世尊所略说之广义。”

    ［五］第五　三昧

    一

    如是我闻。尔时，世尊住舍卫城祇树林给孤独园。

    二

    于此，世尊告诸比丘曰：“诸比丘！”“大德！”彼诸比丘应诺世尊。世尊乃如是说曰：

    “诸比丘！应修习三昧。诸比丘！入三昧之比丘应如实了知。

    三

    何为如实了知耶？［谓］色集与灭，受集与灭，想集与灭，行集与灭，识集与灭是。

    四

    诸比丘！以何为色集耶？以何为受集耶？以何为想集耶？以何为行集耶？以何为识集耶？

    五

    诸比丘！于此处欢喜、欢呼、耽着而住。何为欢喜、欢呼、耽着而住耶？

    六

    欢喜、欢呼、耽著于色而住。依欢喜、欢呼、耽着，而彼生喜。喜取于色。缘取而彼有生，缘有而彼生生，缘生而老、死、愁、悲、苦、忧、恼生。如是于此处，悉皆有苦蕴之集。

    七～九

    欢喜于受……乃至……欢喜于想……乃至……欢喜于行……乃至……

    一〇

    欢喜、欢呼、耽著于识而住。依欢喜、欢呼、耽著于识而住，而彼生喜、喜取于识。缘取而彼有生，缘有而生生。缘生……乃至……如是于此处悉皆苦蕴之集。

    一一

    诸比丘！此是色之集……乃至……受……乃至……想……乃至……行……乃至……是识之集。

    一二

    诸比丘！何为色之灭耶！……乃至……受……乃至……想……乃至……行……乃至……是为识之灭。

    诸比丘！于此处不欢喜、不欢呼，不耽着而住。何为不欢喜，不欢呼，不耽着而住耶？

    一三

    不欢喜、不欢呼、不耽著于色而住。依不欢喜、不欢呼、不耽着色而住，彼于色喜灭，喜灭故彼取灭。取灭故有灭，……乃至……如是于此处悉皆苦蕴之灭。

    一四

    不欢喜、不欢呼，不耽著于受而住。依不欢喜、不欢呼、不耽着受而住，彼受喜灭，喜灭故彼取灭，取灭故有灭，有灭故……乃至……如是而于此处，悉皆苦蕴之灭。

    一五

    不欢喜于想……乃至……

    一六

    不欢喜、不欢呼、不耽着行而住。依不欢喜、不欢呼，不耽著于行而住，则彼于行喜灭。喜灭故彼取灭。取灭故……乃至……如是而于此处，悉皆苦蕴之灭。

    一七

    不欢喜、不欢呼、不耽著于识而住。依不欢喜、不欢呼、不耽著于识而住，则彼于识喜灭，……乃至……喜灭故彼取灭，……乃至……如是于此处，悉皆苦蕴之灭。

    一八

    诸比丘！此色之灭……乃至……受之灭，想之灭、行之灭、识之灭。”

    ［六］第六　宴默

    一

    ［尔时，世尊］住舍卫城……乃至……

    二

    “诸比丘！于宴默得瑜伽。诸比丘！为宴默之比丘如实了知。

    三

    以何为如实了知耶？［谓］色之集与灭，受之集与灭，想之集与灭，行之集与灭，识之集与灭。

    四

    （应如始经之广说。）”

    ［七］第七　取着恐惧（一）

    一

    ［尔时，世尊］住舍卫城……乃至……

    二

    “诸比丘！我为汝等说取着恐惧与不取着、不恐惧。谛听，善思念，我将说。”

    “唯唯，大德！”彼诸比丘应诺世尊。

    三

    世尊说：

    “诸比丘！以何为取着、恐惧耶？

    四

    诸比丘！此处有无闻之凡夫，不见圣人，不知圣人之法，不顺圣人之法，不见善知识，不知善知识之法，不顺善知识之法。观色是我，我以色有，我中有色，色中有我。彼人于色变易、变异。彼人有色之变易、变异，随转色之变易而识生，彼人有随转色变易所生之恐惧及法生起，以心永尽而住。以心永尽故即惊愕、困惑、希望、取着而恐惧。

    五

    观受是我，我以受有，我中有受，受中有我。彼人于受变易、变异。彼人有受之变易、变异，随转色之变易而识生。彼人有随转受之变易所生之恐惧法生起，以心永尽而住。以心永尽故，即惊愕、困惑、希望，取着而恐惧。

    六

    想……乃至……

    七

    观行是我，我以行有，我中有行，行中有我。彼人于行变易、变异。彼人有行变易、变异，随转行之变易而识生。彼人有随转行之变易所生之恐惧及法之生起，以心永尽而住。心永尽故即惊愕、困惑，希望、取着而恐惧。

    八

    观识是我，我以识有，我中有识，识中有我。彼人于识变易、变异。彼人有识之变易、变异，随转识之变易而识生。彼人有随转识之变易所生之恐惧及法之生起，以心永尽而住，以心永尽故即惊愕、困惑、希望，取着而恐惧。

    九

    诸比丘！取着、恐惧者，即如是。

    一〇

    诸比丘！何为不取着、不恐惧耶？

    一一

    诸比丘！此处有有闻之圣弟子。见圣人，知圣人之法，善顺圣人法，以见善知识，知善知识之法，善顺善知识之法。不观色是我，我以色有，我中有色，色中有我。彼人于色变易、变异。彼人有色之变易、变异，随转色之变易而识不生。彼人有随转色变易所生之恐惧及法之生起，以心不永尽而住，心不永尽故，即不惊愕，不困惑，不希望，不取着而不恐惧。

    一二

    不观受是我，我以受有，我中有受，受中有我。彼人于受变易、变异。彼人有受之变易、变异，随转受之变易而识不生。彼人有随转受变易所生之恐惧及法之生起，以心不永尽而住，心不永尽故，即不惊愕，不困惑，不希望，不取着而不恐惧。

    一三

    想……乃至……

    一四

    不观行是我，我以行有，我中有行，行中有我。彼人于行变易、变异。彼人有行之变易、变异，随转行之变易而识不生，彼人有随转行变易所生之恐惧及法之生起，以心不永尽而住，心不永尽故即不惊愕，不困惑，不希望，不取着而不恐惧。

    一五

    不观识是我，我以识有，我中有识，识中有我。彼人于识变易、变异。彼人有识之变易、变异，随转识之变易而识不生。彼人有随转识变易所生之恐惧及法之生起，以心不永尽而住，心不永尽故，即不惊愕，不困惑，不希望，不取着而不恐惧。

    一六

    诸比丘！不取着、不恐惧为如是。”

    ［八］第八　取着恐惧（二）

    一

    ［尔时，世尊］住舍卫城……乃至……

    二

    诸比丘！我为汝等说取着恐惧及不取着、不恐惧，谛听……乃至……。

    三

    “诸比丘！何为取着、恐惧耶？

    四

    诸比丘！此处有无闻之凡夫，观此色是我所，我是如是，我之我是如是。彼人于色变易、变异。彼人有色之变易、变异，而生愁、悲、苦、忧、恼。

    五

    此受是我所……乃至……

    六

    此想是我所……乃至……

    七

    此行是我所……乃至……

    八

    观此识是我所，我是如是，我之我是如是。彼人于识变易、变异。彼人有识之变易、变异，而生愁、悲、苦、忧、恼。

    九

    诸比丘！取着恐惧为如是。

    一〇

    诸比丘！何为不取着、不恐惧耶？

    一一

    诸比丘！此处有有闻之圣弟子，观此识非我所，我非如是，我之我非如是。彼人于色变易、变异。彼人有色之变易、变异，而不生愁、悲、苦、忧、恼。

    一二

    此受非我所……乃至……

    一三

    此想非我所……乃至……

    一四

    此行非我所……乃至……

    一五

    观此识非我所、我非如是、我之我非如是。彼人于识变易、变异。彼人有识之变易、变异，而不生愁、悲、苦、忧、恼。

    一六

    诸比丘！不取着、不恐惧者为如是。”

    ［九］第九　过去未来现在（一）

    一

    ［尔时，世尊］住舍卫城……乃至……

    二

    “诸比丘！过去未来之色皆是无常，何况现在之［色］耶？诸比丘！有闻之圣弟子如是观，不顾过去之色，不悦未来之色，对现在之色趣向厌离、离欲、灭尽。

    三

    受是无常……乃至……

    四

    想是无常……乃至……

    五

    过去未来之行皆无常，何况现在之［行］耶？诸比丘！有闻之圣弟子如是观，不顾过去之行，不悦未来之行，对现在之行趣向厌离、离欲、灭尽。

    六

    过去未来之识皆无常，何况现在之［识］耶？诸比丘！有闻之圣弟子如是观，不顾过去之识，不悦未来之识，对现在之识趣向厌离、离欲、灭尽。”

    ［一〇］第十　过去未来现在（二）

    一

    ［尔时，世尊］在舍卫城……乃至……

    二

    “诸比丘！过去未来之色皆是苦，何况现在之［色］耶？诸比丘！多闻之圣弟子如是观，不顾过去之色，不悦未来之色，对现在之色趣向厌离、离欲、灭尽。

    三

    受皆苦……乃至……

    四

    想皆苦……乃至……

    五

    行皆苦……乃至……

    六

    过去未来之色皆是苦，何况现在之［识］耶？诸比丘！有闻之圣弟子如是观，不顾过去之识，不悦未来之识，对现在之识趣向厌离、离欲、灭尽。”

    ［一一］第十一　过去未来现在（三）

    一

    ［尔时，世尊］在舍卫城……乃至……

    二

    “诸比丘！过去未来之色皆是无我，何况现在之色耶？诸比丘！多闻之圣弟子如是观，不顾过去之色，不悦未来之色，对现在之色趣向厌离、离欲、灭尽。

    三

    受皆是无我……乃至……

    四

    想皆是无我……乃至……

    五

    行皆是无我……乃至……

    六

    过去、未来之识皆是无我，何况现在之［识］耶？诸比丘！有闻之圣弟子如是观，不顾过去之识，不悦未来之识，对现在之识趣向厌离、离欲、灭尽。”

    第一　那拘罗父品　终

    此品之摄颂曰：

              谓那拘罗父　　　　　天现诃梨二
              三昧与宴默　　　　　取着恐惧二
              过未与现在　　　　　是故名此品

    第二　无常品

    ［一二］第一　无常

    一

    如是我闻。［尔时，世尊］在舍卫城……乃至……

    二

    于此……乃至……

    三

    “诸比丘！色是无常……乃至……

    四～六

    受是无常……想是无常……行是无常……识是无常。

    七

    诸比丘！有闻之圣弟子如是观色、厌离色、厌离受、厌离想、厌离行、厌离识，厌离而离欲，离欲而解脱，解脱即生解脱智，即知：生已尽、梵行已立、所作已办、更不受后有。”

    ［一三］第二　苦

    一～二

    ［尔时，世尊］在舍卫城……乃至……

    三～七

    “诸比丘！色是苦，受是苦，想是苦，行是苦，识是苦。

    八

    诸比丘！有闻之圣弟子……乃至……知……不受后有。”

    ［一四］第三　无我

    一～二

    ［尔时，世尊］在舍卫城……乃至……

    三～七

    “诸比丘！色无我，受无我，想无我，行无我，识无我。

    八

    诸比丘！有闻之圣弟子……乃至……知：……不受后有。”

    ［一五］第四　无常者（一）

    一～二

    ［尔时，世尊］在舍卫城……乃至……

    三

    “诸比丘！色是无常，无常者是苦，苦者是无我，无我者非我所，非我，非我之我。应以正慧如实作如是观。

    四

    受是无常，无常者是苦，苦者是无我，无我者非我所，非我，非我之我。应以正慧如实作如是观。

    五

    相是无常……

    六

    行是无常……

    七

    识是无常，无常者是苦，苦者是无我，无我者非我所，非我，非我之我。应以正慧如实作如是观。

    八

    诸比丘！有闻之圣弟子……乃至……知……不受后有。”

    ［一六］第五　无常者（二）

    一～二

    ［尔时，世尊］在舍卫城……乃至……

    三

    “诸比丘！色是苦，苦者是无我，无我者非我所，非我，非我之我。

    四

    受是苦……

    五

    想是苦……

    六

    行是苦……

    七

    识是苦，苦者是无我，无我者非我所，非我，非我之我。应以正慧如实作如是观。

    八

    诸比丘！有闻之圣弟子……乃至……知……不受后有。”

    ［一七］第六　无常者（三）

    一～二

    ［尔时，世尊］在舍卫城……乃至……

    三

    “诸比丘！色是无我，无我者非我所，非我，非我之我。应以正慧如实作如是观。

    四～六

    受是无我……想是无我……行是无我……

    七

    识是无我，无我者非我所，非我，非我之我。应以正慧如实作如是观。

    八

    诸比丘！有闻之圣弟子……乃至……知……不受后有。”

    ［一八］第七　因（一）

    一～二

    ［尔时，世尊］在舍卫城……乃至……

    三

    “诸比丘！色是无常，以色所生起之因、缘亦是无常，诸比丘！依无常之［因、缘］所生起之色，如何是有常耶？

    四

    受是无常，以受所生起之因、缘亦是无常。诸比丘！依无常之［因、缘］所生起之受，如何是有常耶？

    五

    想是无常……乃至……

    六

    行是无常。以行所生起之因、缘亦是无常。诸比丘！依无常之［因、缘］所生之行，如何是有常耶？

    七

    识是无常，以识所生起之因、缘亦是无常，诸比丘！依无常之［因、缘］所生起之识，如何是有常耶？

    八

    诸比丘！有闻之圣弟子……乃至……知……不受后有。”

    ［一九］第八　因（二）

    一～二

    ［尔时，世尊］在舍卫城……乃至……

    三

    “诸比丘！色是苦，以色所生起之因、缘亦是苦。诸比丘！依苦之［因、缘］所生起之色，如何是有乐耶？

    四

    受是苦……乃至……

    五

    想是苦……

    六

    行是苦……

    七

    识是苦，以识所生起之因、缘亦是苦。诸比丘！依苦之［因、缘］所生起之识，如何是有乐耶！

    八

    诸比丘！……乃至……知……不受后有。”

    ［二〇］第九　因（三）

    一～二

    ［尔时，世尊］在舍卫城……乃至……

    三

    “诸比丘！色是无我，以色所生起之因、缘亦是无我。诸比丘！依无我之［因、缘］所生起之色，如何是有我耶？

    四～六

    受是无我……想是无我……行是无我……

    七

    识是无我，以识所生起之因、缘亦是无我。诸比丘！依无我之［因、缘］所生起之识，如何是有我耶？

    八

    诸比丘！有闻之圣弟子……乃至……知……不受后有。”

    ［二一］第十　阿难

    一

    ［尔时，世尊］在舍卫城……乃至……

    二

    时，具寿阿难来诣世尊之止处。诣已，敬礼世尊，坐于一面。

    三

    坐于一面之具寿阿难，白世尊曰：

    “大德！曾说于灭，灭。大德！如何法之灭故而说灭耶？”

    四

    “阿难！色是无常、有为、缘起所生，为尽法、坏法、离法、灭法者。彼之灭故说是灭。

    五

    受是无常、有为、缘起所生，为尽法、坏法、离法、灭法者。彼之灭故说是灭。

    六～七

    想是无常……行是无常、有为、缘起所生，为尽法、坏法、灭法者。

    八

    识是无常、有为、缘起所生，为尽法、坏法、灭法者。彼之灭故说是灭。

    九

    阿难！如是之法灭故说是灭。”

    第二　无常品　终

    此品之摄颂曰：

              无常苦无我
              无常其他三
              依因亦为三
              阿难问为十

    第三　重担品

    ［二二］第一　重担

    一～二

    ［尔时，世尊］在舍卫城……乃至……

    三

    “诸比丘！我为汝等说：重担、担者、取担、舍担，且谛听！

    四

    诸比丘！以何为重担耶！

    应名为五取蕴。以何为五耶？谓色取蕴、受取蕴、想取蕴、行取蕴、识取蕴。诸比丘！此名为重担。

    五

    诸比丘！以何为担者耶？应名为士夫（补特迦罗），有如是名，如是姓，是具寿。

    六

    诸比丘！以何为取担耶？

    当来有渴爱而喜贪俱行，乐著于彼彼，是谓欲爱、有爱、非有爱者。诸比丘！以此名为取担。

    七

    诸比丘！以何为舍担耶？

    即前之渴爱，无余之离灭、弃舍、定弃、解脱、无执着是。诸比丘！以此名为舍担。”

    八

    世尊如是说。如是说已，师善逝更说曰：

        （一）重担是五蕴
              担者名士夫
              世间取担苦
              舍担为安乐

        （二）已舍重担者
              不再取重担
              根绝渴爱者
              无欲般涅槃

    ［二三］第二　遍智

    一～二

    ［尔时，世尊］在舍卫城……乃至……

    三

    “诸比丘！将说所知法与遍智，且谛听！

    四

    诸比丘！以何为所知法耶？诸比丘！色是所知法，受是所知法，想是所知法，行是所知法，识是所知法。诸比丘！如是名为所知法。

    五

    诸比丘！以何为遍智耶？诸比丘！乃贪欲之灭尽，瞋恚之灭尽，愚痴之灭尽。诸比丘！如是名为遍智。”

    ［二四］第三　遍智（证知）

    一～二

    ［尔时，世尊］在舍卫城……乃至……

    三

    “诸比丘！若于色不证知、不遍知、不离、不断色者，即不能灭尽于苦。

    四

    若于受不证知……乃至……

    五～六

    著于想不证知……于行不证知……

    七

    若于识不证知、不遍知、不离、不识者，即不能灭尽于苦。

    八

    诸比丘！若于色能证知、遍知、离、断色者，即能灭尽于苦。

    九～一一

    若于受能证知……想……行……

    一二

    若于识能证知、遍知、离、断识者，即能灭尽于苦。”

    ［二五］第四　欲贪

    一～二

    ［尔时，世尊］在舍卫城……乃至……

    三

    “诸比丘！须断色之欲贪！如是断色者，即如断其根本，截去多罗树头，以归于无，令不生于未来。

    四

    须断受之欲贪，如是断受者，即如断其根本，截去多罗树头，以归于无，令不生于未来。

    五

    须断想之欲贪……

    六

    须断行之欲贪！如是断行者，即如断其根本，截去多罗树头，以归于无，令不生于未来。

    七

    须断识之欲贪！如是断识者，即如断其根本，截去多罗树头，以归于无，令不生于未来。”

    ［二六］第五　味（一）

    一～二

    ［尔时，世尊］在舍卫城……乃至……

    三

    “诸比丘！我昔做菩萨未现正等正觉时，作如是思惟：

    四

    ‘以何为色味？以何有过患？以何为出离耶？以何为受之……想之……行之……识之味，以何过患，以何为出离耶？’

    五

    诸比丘！于此我如是思惟：

    六

    ‘缘于色而生喜乐，此为色之味。色是无常、苦而有变坏法，此为色之过患。调伏色之欲贪，以断欲爱，此为色之出离。

    七

    缘于受……

    八

    缘于想……

    九

    缘于行而生喜乐，此为行之味。行是无常、苦而有变坏法，此为行之过患。调伏行之欲爱，以断欲爱，此为行之出离。

    一〇

    缘于识而生喜乐，此为识之味。识是无常、苦而有变坏法。此为识之过患。调伏识之欲爱，以断欲爱，此为识之出离。’

    一一

    诸比丘！我于此五取蕴，未味如是之味，过患为过患，出离为出离，未如实证知之时，诸比丘！我于天、魔、梵天之世界、沙门、人、天之众生界，未称现等觉之无上正等觉。

    一二

    诸比丘！然则，我于此五取蕴，已味如是之味，过患为过患，出离为出离，如实证知故。诸比丘！我于天、魔、梵天之世界、沙门、婆罗门、人、天之众生界，称现等觉之无上正等觉。

    一三

    又于我生智、见，我心解脱不动，此乃我之最后生，不再受后有。”

    ［二七］第六　味（二）

    一～二

    ［尔时，世尊］在舍卫城……乃至……

    三

    “诸比丘！我于色，行味之寻求，证得色之味，以慧善见其色味。

    四

    诸比丘！我于色，行过患之寻求，证得色之过患，以慧善见色之过患。

    五

    诸比丘！我于色，行出离之寻求，证得色之出离，以慧善见色之出离。

    六～八

    诸比丘！我于受……

    九～一一

    诸比丘！我于想……

    一二～一四

    诸比丘！我于行……

    一五

    诸比丘！我于识，行味之寻求，证得识之味，以慧善见识之味。

    一六

    诸比丘！我于识，行过患之寻求，证得识之过患，以慧善见识之过患。

    一七

    诸比丘！我于识，行出离之寻求，证得识之出离，以慧善见识之出离。

    一八～一九

    诸比丘！我于此五取蕴，未以味为味，以过患为过患，以出离为出离，未如实证知之时……称……

    二〇

    又，于我生知、见，我心解脱不动，此乃我之最后生，更不再受后有。”

    ［二八］味（三）

    一～二

    ［尔时，世尊］在舍卫城……乃至……

    三

    “诸比丘！若无色之味，有情即不染于色。诸比丘！然则，有色味故，有情染于色。

    四

    诸比丘！若无色之过患，有情即不厌患于色。诸比丘！然则，有色之过患故，有情厌患于色。

    五

    诸比丘！若无色之出离，有情即不出离于色。诸比丘！然则，有色之出离故，有情由色出离。

    六～八

    诸比丘！若受……

    九～一三

    诸比丘！若想……乃至……

    一四

    诸比丘！若无行之出离，有情即不出离于行。诸比丘！然则，有行之出离故，有情由行出离。

    一五

    诸比丘！若无有识之味，有情即不染于识。诸比丘！然则，有识之味故，有情染于识。

    一六

    诸比丘！若无识之过患，有情即不厌患于识，诸比丘！然则，有识之过患故，有情厌患于识。

    一七

    诸比丘！若无识之出离，有情即不出离于识。诸比丘！然则，有识之出离故，有情由识出离。

    一八

    诸比丘！有情于此五取蕴，以味为味，以过患为过患，以出离为出离，而未如实证知之时，诸比丘！有情不出离、离系、解脱天、魔、梵天之世界、沙门、婆罗门、人、天之众生界、以住于自在心。

    一九

    诸比丘！然则，有情于此五取蕴，以味为味，以过患为过患，以出离为出离，如实证知故，诸比丘！有情出离、离系、解脱天、魔、梵天之世界、沙门、婆罗门、人、天之众生界、以住于自在心。”

    ［二九］第八　欢喜

    一～二

    ［尔时，世尊］在舍卫城……乃至……

    三

    “诸比丘！若欢喜色者，即欢喜苦；欢喜苦者，即未由苦解脱。

    四

    若欢喜受者……

    五

    若欢喜想者……

    六

    若欢喜行者……

    七

    若欢喜识者，即欢喜苦；欢喜苦者，即未由苦解脱。

    八

    诸比丘！不欢喜色者，即不欢喜苦；不欢喜苦者，即已由苦解脱。

    九

    不欢喜受者……

    一〇

    不欢喜想者……

    一一

    不欢喜行者……

    一二

    不欢喜识者，即不欢喜苦；不欢喜苦者，即已由苦解脱。”

    ［三〇］第九　生

    一～二

    ［尔时，世尊］在舍卫城……乃至……

    三

    “诸比丘！若色之生、住、起、现者，则生苦、住病、现老死。

    四～六

    若受……想……行……

    七

    若识之生、住、起、现者，则生苦、住病、现老死。

    八

    诸比丘！然则，若色之灭、息、没者，则苦灭、病息、老死没。

    九～一一

    若受……想……行……

    一二

    若识之灭、息、没者，则苦灭、病息、老死没。”

    ［三一］第十　痛根

    一～二

    ［尔时，世尊］在舍卫城……乃至……

    三

    “诸比丘！我将说痛与痛根，且谛听！

    四

    诸比丘！以何为痛耶？

    诸比丘！色是痛，受是痛，想是痛，行是痛，识是痛。诸比丘！此名为痛。

    五

    诸比丘！以何为痛根耶？

    当来有渴爱，而喜贪俱行，乐著于彼彼，是谓欲爱、有爱、非有爱者。诸比丘！此名为痛根。”

    ［三二］第十一　坏法

    一～二

    ［尔时，世尊］在舍卫城……乃至……

    三

    “诸比丘！我将说坏法与不坏法，且谛听！

    四

    诸比丘！以何为坏法，何为不坏法耶？

    五

    诸比丘！色是坏法，彼若灭、息、没者，则是不坏法。

    六

    受是坏法，彼若灭、息、没者，则是不坏法。

    七

    想是坏法……

    八

    行是坏法，彼若灭、息、没者，则是不坏法。

    九

    识是坏法，彼若灭、息、没者，则是不坏法。”

    第三重担品　终

    此品之摄颂曰：

              重担与遍智
              遍知四欲贪
              味三八欢喜
              生以及痛根
              十一说坏法

    第四　非汝所应法品

    ［三三］第一　非汝应法（一）

    一～二

    ［尔时，世尊］在舍卫城……乃至……

    三

    “诸比丘！非汝所应法，当断，汝等若断此，此则得利益安乐。

    四

    诸比丘！以何为非汝等所应之法耶？

    五

    诸比丘！色为非汝等所应之法，于此当断，汝等若断此，则得利益安乐。

    六

    受是非汝等所应之法，于此当断，汝等若断此，则得利益安乐。

    七

    想……乃至……

    八

    行是非汝等所应之法，于此当断，汝等若断此，则得利益安乐。

    九

    识是非汝等所应之法，于此当断，汝等若断此，则得利益安乐。

    一〇

    诸比丘！譬如祇树林之草木枝叶，有人或夺、或烧、或随意处置。汝等作思惟：‘人或我等得以或夺、或烧、或随意处置’否？”

    “大德！无有是处。

    所以者何？

    大德！此非我等之我，亦非我所故。”

    一一

    “诸比丘！如是之色，非汝等所应之法，于此当断，汝等若断此，则得利益安乐。受是……想是……行是……识是非汝等所应之法，于此当断，汝等若断此，则得利益安乐。”

    ［三四］第二　非汝所应法（二）

    一～二

    ［尔时，世尊］在舍卫城……乃至……

    三

    “诸比丘！若非汝等所应之法，于此当断，汝等若断此，则得利益安乐。

    四

    诸比丘！以何为非汝等所应之法耶？

    五

    诸比丘！色是非汝等所应之法，于此当断，汝等若断此，则得利益安乐。

    六～八

    受是非汝等……乃至……想是……行是……

    九

    识是非汝等所应之法，于此当断，汝等若断此，则得利益安乐。

    一〇

    诸比丘！若非汝等所应之法，于此当断，汝等若断此，则得利益安乐。”

    ［三五］第三　比丘（一）

    一

    ［尔时，世尊］在舍卫城……乃至……

    第一章

    二

    时，有一比丘，来诣世尊之处。诣已，敬礼世尊，坐于一面。坐于一面之彼比丘，白世尊曰：

    三

    “大德世尊！请为我略说法要。我从世尊听法，以独自静居不放逸，热诚精进而住。”

    四

    “比丘！若有所执者，依此有称，若无所执者，依此非称也。”

    “世尊！［我］知矣！善逝！［我］知矣！”

    五

    “比丘！汝如何广解我所略说之义耶？”

    六

    “大德！若执着色者，依此有称。若执着受者，依此有称。若执着想者，依此有称。若执着行者，依此有称。若执着识者，依此有称。

    七

    大德！若不执著者，依此非称，若不执着受……想……行……识者，依此非称。大德！如是广解世尊所略说之义。”

    八

    “比丘！善哉！善哉！比丘！善广解我所略说之义。比丘！若执着色，依此有称，若执着受……想……行……识，依此有称。比丘！若不执着色，依此非称，若不执着受……想……行……识，依此非称。比丘！应如是广观我所略说之义。”

    九

    时彼比丘，欢喜、随喜世尊之所说，则从座而起，敬礼右绕世尊而去。

    第二章

    一〇

    时，彼比丘独自静居，不放逸，热诚精进而住。不久，善男子是于正当出家，以出家之本意，为现法究竟无上之梵行，自具足证知现证而住，证知：生已尽、梵行已立、所作已办、不再受后有。

    一一

    彼比丘则成为罗汉。

    ［三六］比丘（二）

    一～二

    ［尔时，世尊］在舍卫城……乃至……

    二

    时有一比丘，来诣世尊之处，……乃至……坐于一面之彼比丘，白世尊曰：

    三

    “大德世尊！请为我略说法要，我由闻依于世尊法，独自静居不放逸，热诚精进而住。”

    四

    “比丘！若有执处，则令比知，若令有所比知，依此而有称。若无所执，则不令比知，若无所比知，此非有称。”

    “世尊！［我］知矣，善逝！［我］知矣！”

    五

    “比丘！汝如何广解我所略说之义耶？”

    六

    “大德！若执色者，则令比知，若令有所比知，依此而有称。若执受……想……行……识者，则令比知，若令有所比知，依此而有称。

    七

    大德！若不执色者，则不令比知，若无所比知，依此则非有称。若不执受……想……行……识者，则不令比知，若不令比知者，则无所有，依此而非有称。大德！我如是广解世尊所略说之义。”

    八

    “比丘！善哉、善哉！善广解我所略说之义。比丘！若执色者，则令比知，若有所比知者，依此而有称。若执受……想……行……识者，则令比知，若有所比知者，依此而有称。比丘！若不执色者，则不令比知，若无所比知者，依此而非有称。若不执受……想……行……识者，则不令比知，若无所比知者，依此而非有称。比丘！应如是广观我所略说之义。”

    九

    时，彼比丘欢喜，随喜世尊之所说，则从座而起，敬礼、右绕世尊而去。

    一〇

    时，彼比丘独自静居，不放逸，热诚精进而住……乃至……

    一一

    彼比丘成为阿罗汉。

    ［三七］第五　阿难（一）

    一

    ［尔时，世尊］在舍卫城……乃至……

    二

    时，具寿阿难……乃至……

    三

    一面坐时，世尊言具寿阿难曰：

    “阿难！若有向汝如是问：‘友阿难！于何等之法，知生、知灭、知住之异耶？’阿难！若如是问，汝应如何作答耶？”

    四

    “大德！若有如是问我：‘友阿难！于何等之法，知生、知灭、知住之异耶？’大德！若如是问，我应如是作答：

    五

    ‘友！于色，知生、知灭、知住之异。于受……于想……于行……于识知生、知灭、知住之异。友！于此等之诸法，知生、知灭、知住之异。’大德！若如是问，我应如是作答。”

    六

    “阿难！善哉、善哉！阿难！于色，知生、知灭、知住之异。于受……于想……于行……于识，知生、知灭、知住之异。阿难！于此等之法，知生、知灭、知住之异。阿难！若如是问、汝应如是作答。”

    ［三八］第六　阿难（二）

    一～二

    ［尔时，世尊］在舍卫城……园……乃至……时，具寿阿难……乃至……

    三

    坐于一面时，世尊谓于具寿阿难曰：

    “阿难若有如是问汝：‘友阿难！于过去何等之法，知生、知灭、知住之异耶？于未来何等之法知生、知灭、知住之异耶？于现在何等之法，知生、知灭、知住之异耶？’阿难！若如是问，汝应如何作答耶？”

    四

    “大德！若有如是问我：‘友阿难！于过去何等之法，知生、知灭、知住之异耶？于未来何等之法知生、知灭、知住之异耶？于现在何等之法，知生、知灭、知住之异耶？’大德！若如是问者，我应如是答：

    五

    ‘友！于过去、已灭、已坏之色，知生、知灭、知住之异。于过去、已灭、已坏之受，知生、知灭、知住之异……想……行……于过去、已灭、已坏之识，知生、知灭、知住之异。友！于此等之诸法，知生、知灭、知住之异。

    六

    友！于未生、未现之色，知生、知灭、知住之异……乃至……于未来、未现之识，知生、知灭、知住之异。友！于此等之诸法，知生、知灭、知住之异。

    七

    友！于已生、已现之色知生、知灭、知住之异……乃至……于已生、已现之识知生、知灭、知住之异。友！于此等之诸法知生、知灭、知住之异。’大德！若如是问，我应如是作答。”

    八

    “阿难！善哉、善哉！阿难！于过去、已灭、已坏之色知生、知灭、知住之异……于受……于想……于行……于过去、已灭、已坏之识知生、知灭、知住之异。阿难！于此等之诸法，知生、知灭、知住之异。

    九

    阿难！于未生、未现之色，知生、知灭、知住之异……于受……于想……于行……于未生、未现之识，知生、知灭、知住之异。阿难于此之诸法，知生、知灭、知住之异。

    一〇

    阿难！于已生、已现之色知生、知灭，知住之异……于受……于想……于行……于已生、已现之识，知生、知灭、知住之异。阿难！于此等之诸法知生、知灭、知住之异。

    一一

    阿难！若如是问，汝应如是作答。”

    ［三九］第七　随法（一）

    一～二

    ［尔时，世尊］在舍卫城……乃至……

    三

    “诸比丘！向法随法比丘，得此随法。［谓：］于色多厌患而住，于受多厌患而住，于想多厌患而住，于行多厌患而住，于识多厌患而住。

    四

    彼于色多厌患而住，于受……想……行……识多厌患而住者，则遍知于色，遍知受……想……行……识。

    五

    彼遍知于色，遍知于受……想……行……识者，则由色解脱，由受……想……行……识解脱。由生、老、死、愁、悲、苦、忧、恼解脱，由苦解脱。”

    ［四〇］第八　随法（二）

    一～二

    ［尔时，世尊］在舍卫城……乃至……

    三～五

    “诸比丘！向法随法之比丘，得此随法。［谓：］于色观无常而住，……乃至……由苦解脱。”

    ［四一］第九　随法（三）

    一～二

    ［尔时，世尊］在舍卫城……乃至……

    三～五

    “诸比丘！于法随法……乃至……于色观苦而住……乃至……由苦解脱。”

    ［四二］第十　随法（四）

    一～二

    ［尔时，世尊］在舍卫城……乃至……

    三

    “诸比丘！向法随法之比丘，得此随法。［谓：］于色观无我而住，于受……于想……于行……于识观无我而住。

    四

    彼于色观无我而住……乃至……遍知色、遍知受……想……行……识。

    五

    彼遍知于色，遍知于受……想……行……识者，则由色解脱，由受……想……行……识解脱，由生、老、死、愁、悲、苦、忧恼解脱，由苦解脱。”

    第四汝所应品［终］

    摄颂曰：

              非汝所应二
              比丘亦有二
              阿难同是二
              说随法为四

    第五　自洲品

    ［四三］第一　自洲

    一～二

    ［尔时，世尊］在舍卫城……乃至……

    三

    “诸比丘！以自为洲，以自为依，不为异依，以法为洲，以法为依，不为异依而住。

    四

    诸比丘！以自为洲，以自为依，不为异依，以法为洲，以法为依，不为异依而住。应如理观察：愁、悲、苦、忧、恼由何而生？由何而现耶？

    五

    诸比丘！愁、悲、苦、忧、恼由何而生？由何而现耶？

    六

    诸比丘！于此处有无闻之凡夫，不见圣人，不知圣人之法，不顺圣人之法，不见善知识，不知善知识之法，不顺善知识之法。以观色是我，我以色有，我中有色，色中有我。彼人于色变易、变异。彼人因有色之变易、变异而生愁、悲、苦、忧、恼。

    七

    观受是我，我以受有，受中有我，我中有受。彼人于受变易、变异。彼人因有受之变易、变异而生愁、苦、忧、恼。

    八

    观想是我……

    九

    观行是我……

    一〇

    观识是我，我以识有，我中有识，识中有我、彼人于识变易、变异。彼人因有色之变易、变异而生愁、悲、苦、忧、恼。

    一一

    诸比丘！于色知无常、变易、离欲、灭尽。前色以及现在一切色，皆是无常、苦而有变易之法，如是以如实正慧观者，则愁、悲、苦、忧、恼断。令断彼等故不恐惧，不恐惧故乐住，名乐住比丘，为一向涅槃者。

    一二

    诸比丘！于受知无常、变易、离欲、灭尽。前受以及现在一切受，皆是无常、苦变易之法，如是以如实正慧作观，则愁、悲、苦、忧、恼断。令断彼等故不恐惧，不恐惧故乐住，名乐住比丘，为一向涅槃者。

    一三

    诸比丘！于想……乃至……

    一四

    诸比丘！于行知无常、变易、离欲、灭尽。前行以及现在一切行，皆是无常、苦变易之法，如是以如实正慧观者，则愁、悲、苦、忧、恼断。令断彼等故不恐惧，不恐惧故乐住，名乐住比丘，为一向涅槃者。

    一五

    诸比丘！于识知无常、变易、离欲、灭尽。前识以及现在一切识，皆是无常、苦变易之法，如是以如实正慧观者，则愁、悲、苦、忧、恼断。令断彼等故不恐惧，不恐惧故乐住，名乐住比丘，为一向涅槃者。”

    ［四四］第二　道

    一～二

    ［尔时，世尊］在舍卫城……乃至……

    三

    “诸比丘！我为汝等说顺有身集起之［道］与顺有身灭尽之道，且谛听！

    四

    诸比丘！何为顺有身集起之道耶？

    五

    诸比丘！此处有无闻之凡夫，不见圣人，不知圣人之法，不顺圣人之法，不见善知识，不知善知识之法，不顺善知识之法。观色是我，我以色有，我中有色，色中有我。

    六～八

    观受……想……行

    九

    观识是我，我以识有，我中有识，识中有我。

    一〇

    诸比丘！此名顺有身集起之道，为顺有身集起之道。诸比丘！故于此处此义即说见顺苦集之观。

    一一

    诸比丘！何为顺有身灭尽之道耶？

    一二

    诸比丘！此处有有闻之圣弟子，见圣人，知圣人之法，善顺圣人之法；见善知识，知善知识之法，善顺善知识之法，不观色是我，我以色有，我中有色，色中有我。

    一三～一五

    不观受……想……行……

    一六

    不观识是我、我以识有，我中有识，识中有我。

    一七

    诸比丘！此名顺有身灭尽之道，为顺有身灭尽之道。诸比丘！故于此处、此义即说见顺苦灭之观。”

    ［四五］第三　无常（一）

    一～二

    ［尔时，世尊］在舍卫城……乃至……

    三

    “诸比丘！色是无常，无常者则苦，苦者则无我。无我者，此则非我所，此非我，此非我体。应如是以正慧如实观之。以如是正慧如实观者，其心则无所取而离诸漏、解脱。

    四～六

    受是……想是……行是……

    七

    识是无常，无常者……其心则无所取而离诸漏、解脱。

    八

    诸比丘！若于色界，比丘之心无所取而离诸漏、解脱……于受界……想界……行界……于识界，比丘之心无所取而离诸漏、解脱者，令解脱故久住，久住故知足，知足故不恐惧，不恐惧而自般涅槃。知：生已尽、梵行已立、所作已办、不受后有。”

    ［四六］第四　无常（二）

    一～二

    ［尔时，世尊］在舍卫城……乃至……

    三

    “诸比丘！色是无常，无常者则苦，苦者则无我，无我者，此则非我所，此非我，此非我体。应如是以正慧如实观之。

    四～六

    受是……想是……行是……

    七

    识是无常，无常者则苦，苦者则无我，无我者则此非我所，此非我，此非我体。应如是以正慧如实观。

    八

    如是以正慧如实观者，则不随前边之见，不随前边之见者，则不随后边之见，不随后边之见者，则不执拗妄取，不执拗妄取者，于色……受……想……行……识则心无所取而离诸漏、解脱，解脱故久住，久住故知足，知足故不恐惧，不恐惧而自般涅槃。知生已尽……不受后有。”

    ［四七］第五　观见

    一～二

    ［尔时，世尊］在舍卫城……乃至……

    三

    “诸比丘！一类之沙门、婆罗门，观种种有我之观见，彼等皆观五取蕴，或观其随一。

    四

    以何为五耶？

    诸比丘！此处有无闻之凡夫，不见圣人……乃至……不顺善知识之法。观我是色，我以色有，我中有色，色中有我……观受……想……行……识是我，我以识有，我中有识，识中有我。有如是观见，谓不离我。

    五

    诸比丘！又谓不离我者，则有诸根之入，［谓］眼根、耳根、鼻根、舌根、身根是。

    六

    诸比丘！有意、有法、有无明界，触于无明触所生之所受之无闻凡夫，思惟我，思惟此是我。思惟有，思惟无，思惟有色，思惟无色，思惟有想，思惟无想，思惟非想非非想。

    七

    诸比丘！亦即于其处住于五根。然则，有闻之圣弟子断无明而生明。彼人离无明而生明故，不思惟我，不思惟此是我，不思惟有，不思惟无，不思惟有色……无色……有想……无想……非想非非想。”

    ［四八］第六　蕴

    一～二

    ［尔时，世尊］在舍卫城……乃至……

    三

    “诸比丘！我为汝等说五蕴及五取蕴，且谛听！

    四

    诸比丘！以何为五取蕴耶？

    五

    诸比丘！所有色之过去、未来、现在、内、外、粗、细、劣、胜、远、近者，名为色蕴。

    六～七

    所有受之……所有想之……乃至……

    八

    所有行之过去、未来、现在、内、外、粗、细……乃至……名为行蕴。

    九

    所有识之过去、未来、现在、内、粗、细、劣、胜、远、近者，名为识蕴。

    一〇

    诸比丘！此等名为五蕴。

    一一

    诸比丘！何为五取蕴耶？

    一二

    诸比丘！所有色之过去、未来、现在……乃至……远、近而有漏、所取者，名为色取蕴。

    一三～一五

    所有受之……乃至……远、近而有漏、所取者，名为受取蕴。所有想之……乃至……所有行之……乃至……有漏、所取者，名为想取蕴。

    一六

    所有识之过去、未来、现在……乃至……远、近而有漏、所取者，名为识取蕴。

    一七

    诸比丘！此等名为五取蕴。”

    ［四九］输屡那（一）

    一

    如是我闻。尔时，世尊住王舍城竹林迦兰陀园。

    二

    时，有居士子输屡那，来诣世尊之住处。诣而……乃至……

    三

    一面坐时，世尊谓于居士子输屡那曰：

    四

    “输屡那！若诸沙门、婆罗门，以无常、苦，变易法之色，观我是胜，观我是等，观我是劣者，如何得非不见如实耶？

    五

    以无常、苦，变易法之受，观我是胜，观我是等，观我是劣者，如何得非不见如实耶？

    六

    以无常、苦，变易法之想……

    七

    以无常、苦，变易法之行，观我是胜，观我是等，观我是劣者，如何得非不见如实耶？

    八

    以无常、苦、变易法之识，观我是胜，观我是等，观我是劣者，如何得非不见如实耶？

    九

    输屡那！若诸沙门、婆罗门，以无常、苦、变易法之色，不观我是胜，不观我是等，不观我是劣者，如何得不见如实耶？

    一〇～一二

    以无常、苦、变易法之……想……行……

    一三

    以无常、苦变易法之识，不观我是胜，不观我是等，不观我是劣者，如何得不见如实耶？

    一四

    输屡那！汝意云何，色是常耶？是无常耶？”

    “大德！是无常。”

    “若是无常者，是苦耶？是乐耶？”

    “大德！是苦。”

    “若无常、苦、变易之法，得观此，而此是我所，此是我，此是我体耶？”

    “大德！不也。”

    一五

    “受是常耶？是无常耶？”

    “大德！是无常……”

    一六～一七

    想……行……

    一八

    “识是常耶？是无常耶？”

    “大德！是无常。”

    “若无常者，是苦耶？是乐耶？”

    “大德！是苦。”

    “若无常、苦、变易之法者、得观此，此是我所，此是我，此是我体耶？”

    “大德！不也。”

    一九

    “输屡那！是故于此处所有色之过去、未来、现在、内、外、粗、细、劣、胜、远、近者，此非我所，此非我，此非我体，应以如是正慧如实见。

    二〇～二二

    所有受之……想之……行之……

    二三

    所有识之过去、未来、现在、内、外、粗、细、胜、劣、远、近者，此非我所，此非我，此非我体，应以如是正慧如实见。

    二四

    输屡那！如是有闻之圣弟子，厌患于色、厌患于受、厌患于想、厌患于行、厌患于识、厌患而离欲，离欲故解脱，令解脱故谓解脱智生，知：生已尽、梵行已立、所作已办、不受后有。”

    ［五〇］第八　输屡那（二）

    一

    如是我闻。尔时，世尊住王舍城竹林迦兰陀园。

    二

    时，有居士子输屡那，来诣世尊住处。诣已，敬礼世尊，坐于一面。

    三

    一面坐时，世尊谓于居士子输屡那曰：

    四

    “输屡那！若诸沙门、婆罗门，不知色，不知色集，不知色灭，不知顺色灭之道。不知受，不知受集，不知受灭，不知顺受灭之道。不知想……乃至……不知行，不知行集，不知行灭，不知顺行灭之道。不知识，不知识集，不知识灭，不知顺识灭之道者。输屡那！彼沙门、婆罗门，不相应于我沙门中之沙门，不相应婆罗门中之婆罗门者。又彼具寿等亦非于现法自证知、现证、具足沙门之义、婆罗门之义而住。

    五

    输屡那！若诸沙门、婆罗门，知色，知色集，知色灭，知顺色灭之道。知受……想……行……知识，知识集，知识灭，知顺识灭之道者。输屡那！彼沙门，婆罗门、相应于我沙门中之沙门，相应于婆罗门中之婆罗门者。又彼具寿等，亦于现法自，证知、现证、具足沙门之义、婆罗门之义而住。”

    ［五一］第九　喜尽（一）

    一～二

    ［尔时，世尊］在舍卫城……乃至……

    三

    “诸比丘！若比丘观无常之色为无常者，则得正见。若正观者，则厌患，喜尽故贪尽，贪尽故喜尽。喜贪尽故，名为心解脱、善解脱。

    四

    诸比丘！若比丘观无常之受为无常者，则得正见。若正观者，则厌患。喜尽故贪尽，贪尽故喜尽。喜贪尽故，名为心解脱、善解脱。

    五

    诸比丘！若比丘观无常之想为无常者……乃至……

    六

    诸比丘！若比丘观无常之行为无常者，则得正见。若正观者则厌患。喜尽故贪尽，贪尽故喜尽。喜贪尽故，名为心解脱、善解脱。

    七

    诸比丘！若比丘观无常之识为无常者，则得正见。若正观者则厌患。喜尽故贪尽，贪尽故喜尽。喜贪尽故，名为心解脱、善解脱。”

    ［五二］第十　喜尽（二）

    一～二

    ［尔时，世尊］在舍卫城……乃至……

    三

    “诸比丘！对色如理作意，且如实以观色之无常性！诸比丘！比丘若对色如理作意，如实以观色之无常性者，则厌患于色。喜尽故贪尽，贪尽故喜尽。喜贪尽故，名为心解脱、善解脱。

    四

    诸比丘！对受如理作意，且如实以观受之无常性！诸比丘！比丘若对受如理作意，如实以观受之无常性者，则厌患于受。喜尽故贪尽，贪尽故喜尽。喜贪尽故，名为心解脱、善解脱。

    五

    诸比丘！对想……

    六

    诸比丘！对行如理作意，且如实以观行之无常性！诸比丘！比丘若对行如理作意，如实以观行之无常性者，则厌患于色。喜尽故贪尽，贪尽故喜尽。喜贪尽故，名为心解脱、善解脱。

    七

    诸比丘！对识如理作意，且如实以观识之无常性！诸比丘！比丘若对识如理作意，如实以观识之无常性者，则厌患于识。喜尽故贪尽，贪尽故喜尽。喜贪尽故，名为心解脱、善解脱。”

    第五自洲品［终］

    此品之摄颂曰：

              自洲以及道
              无常等皆二
              观见蕴输那
              喜尽皆有二

    根本五十经终

    根本五十经品之摄颂曰：

              名那拘罗父
              无常及重担
              非汝所应法
              自洲五十经
              是名为第一

    第二　中五十经

    第一　封滞品

    ［五三］第一　封滞

    一～二

    ［尔时，世尊］在舍卫城……乃至……

    三

    “诸比丘！封滞者不解脱，不封滞者，则解脱。

    四

    诸比丘！于色封滞而住于识者，以色为所缘，止住于色，近倚喜而住，令生长增广。……乃至……以行为所缘，止住于行，近倚喜而住，令生长增广。

    五

    诸比丘！如说‘我离于色，离于受，离于想，离于行，而施设于识之来往、死生、长益、广大’者，无有是处。

    六～一〇

    诸比丘！比丘若于色界断贪者，以断贪故有分断，无有识之所缘、依止。诸比丘！比丘若于受界，……于想界……于行界……于识界断贪者，以断贪故有分断，无有识之所缘、依止。

    一一

    识无依止、无增长、无现行而解脱。以解脱故住，以住故知足，知足故无恐怖，无恐怖而自般涅槃。知：生已尽、梵行已立、所作已办、不受后有。”

    ［五四］第二　种子

    一～二

    ［尔时，世尊］在舍卫城……乃至……

    三

    “诸比丘！有五种之种子。以何为五耶？［谓：］根之种子，茎之种子，枝之种子，节之种子，种子之种子是。

    四

    诸比丘！此五种之种子，不坏、不腐、不害于风热，有坚核，虽善贮藏，若无地、无水者，诸比丘！此五种之种子，得生长增广耶？”

    “大德！不也。”

    五

    “诸比丘！此五种之种子，坏、腐、害于风热，核不坚，不善贮藏，若有地、有水者，诸比丘！此五种之种子，得生长增广耶？”

    “大德！不也。”

    六

    “诸比丘！此五种之种子，不坏……乃至……善贮藏，若有地、有水者，诸比丘！此五种之种子，得生长增广耶？”

    “大德！是也。”

    七

    “诸比丘！地界者，譬如可见四识住。诸比丘！水界者，譬如可见喜贪。诸比丘！五种之种子者，譬如可见识与食。

    八

    诸比丘！于色封滞而住识者，以色为所缘，止住于色，近依喜而住，生长、增广。

    九

    诸比丘！于受封滞而住识者，乃……近依喜而住，生长、增广。

    一〇

    诸比丘！于想封滞……乃至……

    一一

    诸比丘！于行封滞而住识者，以行为所缘，而止住于行，近倚喜而住，生长、增广。

    一二

    诸比丘！如说‘我离于色、离于受、离于想、离于行，而施设于识之来往、死生、长益、广大’者，无有是处。

    一三

    诸比丘！比丘若于色界断贪者，以断贪故有分断，无有识之所缘、依止。

    一四～一六

    诸比丘！比丘若于受界……想界……行界……

    一七

    若于识界断贪者，以断贪故有分断，无有识之所缘、依止。

    一八

    于识无依止、无增益，无现行而解脱。以解脱故住，以住故而知足，知足故不恐怖，不恐怖而自般涅槃，知：生已尽……乃至……不受后有。”

    ［五五］第三　优陀那

    一

    ［尔时，世尊］在舍卫城……乃至……

    二

    于此，世尊为唱优陀那曰：

              非我非我所
              应无我我所
              若如是胜解
              则断下分结

    三

    如是说时，有一比丘白世尊言：“大德！以何为非我、非我所，应无我、无我所。比丘若如是胜解者，为得断［五］下分结耶？”

    四

    “比丘！此处有无闻凡夫，不见圣人……乃至……不顺善知识，见色是我，我以色有，我中有色，色中有我，受……想……行……识是我，识以我有，我中有识，识中有我。

    五

    彼不如实知色是无常为色无常，不如实知受是无常为受无常，不如实知想是无常……乃至……行是无常为行无常，不如实知识是无常为识无常。

    六

    不如实知色是苦是为色是苦，不如实知受是……苦，想是……苦，行是……苦，识是苦是为识苦。

    七

    不如实知色是无我为色无我，不如实知受是无我为受无我。不如实知想…行是无我为行无我，不如实知识是无我为识无我。

    八

    不如实知色是有为为色有为，不如实知受是有为……想是有为……行是有为……识是有为是识有为。

    九

    不如实知色是应坏，不如实知受是应坏……想是应坏……行是应坏……识是应坏。

    一〇

    诸比丘！有闻之圣弟子，见圣人，知圣人之法，善顺圣人之法，见善知识，知善知识之法，善顺善知识之法。不观色是我，乃至不观受……想……行……识是我。

    一一

    彼如实知色是无常是为色无常，如实知受是无常……想是……行是……行是无常……识是无常是为识无常。

    一二

    色是苦……乃至……识是苦……

    一三

    色无我……乃至……识无我……

    一四

    色有为……乃至……识有为……

    一五

    如实知色应坏，如实知受……想……行……识应坏。

    一六

    于彼色坏、受坏、行坏、识坏故、如是比丘，非我、非我所，应无我、无我所，比丘若如是胜解者，则断［五］下分结。”

    一七

    ［时，彼比丘白世尊曰：］

    “大德！比丘如是胜解者，则断［五］下分结。大德！又如何知？如何见？以得无间诸漏尽耶？”

    一八

    “比丘！此处有无闻凡夫，于无畏之处，生起恐畏。比丘！无闻凡夫于非我、非我所，应无我、应无我所者，生恐畏。

    一九

    比丘！有闻之圣弟子，于无畏之处，不生怖畏。比丘！有闻之圣弟子，于非我、非我所，应无我、应无我所者，不生怖畏。

    二〇

    比丘！于色封滞而住识者，则以色为所缘，止住于色，近倚于喜而住，生长、增广。

    二一～二二

    比丘！于受封滞……于想封滞……

    二三

    于行封滞而住于识者，则以行为所缘，止住于行，近倚于喜而住，生长、广大。

    二四

    比丘！如彼说‘我离于色、离于受、离于想、离于行，而施设于识之来往、死生、长益、广大’者，无有是处。

    二五

    比丘！比丘若于色界断贪者，以断贪故有分断，无有识之所缘、依止。

    二六

    比丘！比丘若于受界……

    二七

    比丘！比丘若于想界……

    二八

    比丘！比丘若于行界……

    二九

    比丘！比丘若于识界断贪者，以断贪故有分断，无有识所缘、依止。

    三〇

    于识无依止，无增长，无现行而解脱。以解脱故住，以住故而知足，知足故无恐怖，无恐怖则自般涅槃。知：生已尽……乃至……不受后有。

    三一

    比丘！如是知，如是见者，则得无间诸漏尽。”

    ［五六］取转

    一～二

    ［尔时，世尊］在舍卫城……乃至……

    三

    “诸比丘！有五取蕴，以何为五耶？谓：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴是。

    四

    诸比丘！我未如实证知此五取蕴之四转之间，诸比丘！我于天、魔、梵天之世界、沙门、婆罗门、人天之众生界，不称无上正等觉为现等觉。

    五

    诸比丘！然则我已如实证知五取蕴之四转故。诸比丘！我于天、魔……乃至……人、天之众生界，称无上正等觉为现等觉。

    六

    以何为四转耶？我证知色、证知色集、证知色灭、证知顺色灭之道，证知受……想……行……识，证知识集、证知识灭、证知顺识灭之道。

    七

    诸比丘！以何为色耶？诸比丘！四大种及四大种所造之色，名为色。依食之集而有色之集，依食之灭而有色之灭。此顺色灭之道者，是八支圣道。谓正见……乃至……正定者是。

    八

    诸比丘！诸沙门、婆罗门证知如是色，证知如是色集，证知如是色灭，证知如是顺色灭之道，而向色之厌患、离欲、灭尽，则为善向。善向者，则为入此法与律。

    九

    诸比丘！诸沙门、婆罗门证知如是色……乃至……证知如是顺色灭之道，于色厌患、离欲、灭尽，依不取而解脱者，则为善解脱。善解脱者，则为纯一，若得纯一者，则无以转之可施设。

    一〇

    诸比丘！以何为受耶？诸比丘！是六受身。［谓：］眼触所生受、耳触所生受、鼻触所生受、舌触所生受、身触所生受、意触所生受是。诸比丘！此名为受，由触之集而有受之集，由触之灭而受之灭。此顺受灭之道者，是八支圣道，谓：正见……乃至……正定是。

    一一

    诸比丘！诸沙门、婆罗门，证知如是受，证知如是集，证知如是受灭，证知如是顺受灭之道，而向受之厌患、离欲、灭尽者，则为善向。善向者，则入此法与律。

    一二

    诸比丘！诸沙门、婆罗门而证知如是受……乃至证知如是顺受灭之道……乃至……则无以转之可施设者。

    一三～一五

    诸比丘！以何为想耶？诸比丘！六想身是。［谓：］色想、声想、香想、味想、所触想、法想是，此名之为想。依触之集而有想之集，由触之灭而想之灭。此顺想灭之道者，是八支圣道。谓：正见……乃至……正定……乃至则无以转之可施设。

    一六

    诸比丘！以何为行耶？诸比丘！六思身是。［谓：］色思、声思、香思、味思、所触思、法思是，此名之为行。依触之集而有行之集，依触之灭而有行之灭。此顺行灭之道者，是八支圣道，谓：正见……乃至……正定是。

    一七

    诸比丘！诸沙门、婆罗门，证知如是行，证知如是行之集，证知如是行之灭，证知如是顺行灭之道，而向于行之厌患、离欲、灭尽者，则为善向。善向者则入此法与律。

    一八

    诸比丘！诸沙门、婆罗门，证知如是行，证知如是行之集，证知如是行之灭，证知如是顺行灭之道，而对行之厌患、离欲、灭尽，由不取而解脱者，则为善解脱。善解脱者，则为纯一，得纯一者，则无以转之可施设者。

    一九

    诸比丘！以何为识耶？诸比丘！六识身是。［谓］：眼识、耳识、鼻识、舌识、身识、意识是。诸比丘！此名为识。依名色之集而有识之集。依名色之灭而有识之灭。此顺识灭道者，是八支圣道。谓：正见……乃至……正定是。

    二〇

    诸比丘！诸沙门、婆罗门，证知如是识，证知如是识之集，证知如是识之灭、证知如是顺识灭之道，而向识之厌患、离欲、灭尽者，则为善向。善向者，则入此法与律。

    二一

    诸比丘！诸沙门、婆罗门，证知如是识，证知如是识之集，证知如是识之灭，证知如是顺识灭之道，而对识厌患、离欲、灭尽，不依取而解脱者，为善解脱。得善解脱者，则为纯一，纯一者，则无以转之可施设。”

    ［五七］第五　七处

    一～二

    ［尔时，世尊］在舍卫城……乃至……

    三

    “诸比丘！比丘于七处善巧而有三种观察。于此法与律纯一而已立者，名为最上人。

    四

    诸比丘！何为比丘于七处善巧耶？

    五

    诸比丘！此处有比丘！知色，知色之集，知色之灭，知顺色灭之道，知色之味，知色之过患，知色之出离。

    六～八

    知受……想……行……

    九

    知识，知识之集，知识之灭，知顺识灭之道，知识之味，知识之过患，知识之出离。

    一〇

    诸比丘！以何为色耶？诸比丘！四大种及四大种所造之色，名之为色。由食之集而有色之集，由食之灭而色之灭。此顺色灭之道者，是八支圣道。谓：正见……乃至……正定是。

    一一

    缘色而生乐与喜，为色之味。有色之无常、苦而变坏之法，为色之过患。于色调伏欲贪，断欲贪是为色之出离。

    一二

    诸比丘！诸沙门、婆罗门，证知如是色，证知如是色之集，证知如是色之灭、证知如是顺色灭之道，证知如是色之味，证知如是色之过患，证知如是色之出离，而向色之厌患、离欲、灭尽者，则为善向。善向者，则为入此法与律。

    一三

    诸比丘！诸沙门、婆罗门，证知如是色，证知如是色之集，证知如是色之灭、证知如是顺色灭之道，证知如是色之味，证知如是色之过患，证知如是色之出离，而对色之厌患、离欲、灭尽，依不取而解脱者，则为善解脱。善解脱者，则为纯一。纯一者，则无以转之可施设。

    一四

    诸比丘！以何为受耶？诸比丘！六受身是。［谓：］眼触所生之受……乃至……意触所生之受是。诸比丘！此名为受。依触之集，而有受之集。依触之灭，而有受之灭。此受灭之道者，是八支圣道。谓：正见……乃至……正定是。

    一六

    缘受而生乐与喜，为受之味。有受之无常、苦而变坏之法，为受之过患。于受调伏欲贪，断欲贪为受之出离。

    一七

    诸比丘！诸沙门、婆罗门，证知如是受，证知如是受之集，证知如是受之灭，证知如是顺受灭之道，证知如是受之味，证知如受之过患，证知如是受之出离，而向受之厌患、离欲、灭尽者，则为善向。善向则入此法与律。

    一八

    诸比丘！诸沙门、婆罗门，证知如是受……乃至……无以转之可施设。

    一九～二一

    诸比丘！以何为想耶？诸比丘！六想身是。［谓］：色想、声想、香想、味想、所触想、法想是。诸比丘！此名为想……乃至……无以转之可施设。

    二二

    诸比丘！以何为行耶？诸比丘！六思身是。［谓］：色思……乃至……法思是。诸比丘！此名为行。依触之集而有行之集。依触之灭而有行之灭。此顺行灭之道者，是八支圣道。谓：正见……乃至……正定是。

    二三

    缘于行所生乐与喜，为行之味。有行之无常、苦而变坏之法，为行之过患。于行调伏欲贪，断欲贪为行之出离。

    二四～二五

    诸比丘！诸沙门、婆罗门，证知如是之行，证知如是行之集，证知如是行之灭、证知如是顺行灭之道……乃至……向于行之厌患、离欲、灭尽者，则为善向。善向则入此法与律……乃至……无以转之可施设。

    二六

    诸比丘！以何为识耶？诸比丘！六识身是。［谓：］眼识、耳识、鼻识、舌识、身识、意识是。诸比丘！此名为识。依名色之集而有识之集，依名色之灭而有识之灭法。此顺识灭之道，是八支圣道。谓：正见……乃至……正定是。

    二七

    缘识而生乐与喜，为识之味。有识之无常、苦而变坏之法，为识之过患。于识调伏欲贪，断欲贪，为识之出离。

    二八

    诸比丘！诸沙门、婆罗门，证知如是识，证知如是识之集，证知如是识之灭，证知如是顺识灭之道，证知如是识之味，证知如是识之过患，证知如是识之出离，而向识之厌患、离欲、灭尽者，则为善向。善向则入此法与律。

    二九

    诸比丘！诸沙门、婆罗门，证知如是识，证知如是识之集，证知如是识之灭，证知如是顺识灭之道，证知如是识之味，证知如识之过患，证知如是识之出离，对识厌患、离欲、灭尽，依不取而解脱者，则为善解脱。善解脱者，则为纯一，纯一则无以转之可施设。

    三〇

    诸比丘！如是比丘为于七处是善巧。

    三一

    诸比丘！以何为比丘有三种之观察耶？诸比丘！此处有比丘！观察界，观察处，观察缘起。诸比丘！如是为比丘有三种之观察。

    三二

    诸比丘！比丘于七处善巧而有三种之观察。于此法与律纯一而已立者，名为最上人。”

    ［五八］第六　等觉者

    一～二

    ［尔时，世尊］在舍卫城……乃至……

    三

    “诸比丘！如来、应供、正等觉者，不取于色由厌患、离欲、灭尽，而解脱，则名为正等觉者。诸比丘！慧解脱之比丘，亦不取于色由厌患、离欲、灭尽，而解脱，名为慧解脱者。

    四

    诸比丘！如来、应供、正等觉者，不取于受由厌患、离欲、灭尽，而解脱，则名为正等觉者。诸比丘！慧解脱之比丘，亦受之厌患……乃至……名为慧解脱者。

    五～七

    诸比丘！如来、应供、正等觉者，乃想……行……不取于识由厌患、离欲、灭尽，而解脱，名为正等觉者。诸比丘！慧解脱之比丘，亦不取于识由厌患、离欲、灭尽，而解脱，名为慧解脱者。

    八

    诸比丘！于此，如来、应供、正等觉者与慧解脱之比丘，有何之差别，有何之特相，有何之殊异耶？”

    九

    “大德！我等于法，乃以世尊为根，以世尊为眼，以世尊为依。大德世尊！愿显示此所说之义，诸比丘当从世尊闻而受持。”

    “诸比丘！然则！谛听！善思念！我当说。”

    “唯唯，大德！”彼诸比丘，应诺世尊。

    一〇

    世尊乃如是说曰：

    “诸比丘！如来、应供、正等觉者，乃令起未起之道，令生未生之道，说未说之道，知道，觉道，悟道。诸比丘！如今诸弟子，随于道，随从而成就。

    一一

    诸比丘！此乃如来、应供，正等觉者与慧解脱比丘之差别，特相，殊异是。”

    ［五九］五群比丘

    一

    波罗捺国，鹿野苑之因缘。

    二～三

    于此，世尊告五比丘曰……乃至……如是说曰：

    ※三

    “诸比丘！色是无我。诸比丘！若此色有我者，此色则无致病，于色则得谓：‘我用此色，不用彼色。’

    四

    诸比丘！然而，色无我故，色乃致病，于色不得谓：‘我用此色，不用彼色。’

    五

    受是无我。诸比丘！若此受是有我者，此受则无致病，于此受乃得谓：‘我用此受，不用彼受。’

    六

    诸比丘！然而，受是无我故，受乃致病，于受不得谓：‘我用此受，不用彼受。’

    七

    想是无我……

    八

    行是无我。诸比丘！若此行是有我者，则此行无致病，于此行则得谓：‘我用此行，不用彼行。’

    九

    诸比丘！然而，行是无我故，行乃致病，则于行不得谓：‘我用此行，不用彼行。’

    一〇

    识是无我。诸比丘！若此识是有我者，则此识无致病，于此识则得谓：‘我用此识，不用彼识。’

    一一

    诸比丘！然而，识是无我故，识乃致病，则于识不得谓：‘我用此识，不用彼识。’

    一二

    诸比丘！汝等于意云何？色是常耶、无常耶？”

    “大德！是无常！”

    “无常者，是苦耶？是乐耶？”

    “大德！是苦。”

    “以观见无常、苦而变易之法，得为‘此是我所，此是我，此是我体’耶？”

    “大德！不也。”

    一三～一五

    受……想……行……

    一六

    “识是常住耶、无常耶？”

    “大德！是无常。”

    “无常者，是苦耶？是乐耶？”

    “大德！是苦。”

    “观见无常、苦而变易之法者，得为‘此是我所，此是我，此是我体’耶？”

    “大德！不也。”

    一七

    “诸比丘！是故，所有色之过去、未来、现在、内、外、粗、细、劣、胜、远、近，应如是以正慧作如实观，此非我所，此非我，此非我体。

    一八

    所有受之……

    一九

    想之……

    二〇

    行之……

    二一

    识之过去、未来、现在、内、外、粗、细、劣、胜、远、近，应如是以正慧，作如实观：此非我所，此非我、此非我体。

    二二

    诸比丘！多闻之圣弟子，作如是观者，则厌患色，厌患受……想……行……识，厌患者则离贪，离贪者则解脱，解脱者则生已解脱智，知：生已尽、梵行已立、所作已办、不受后有。”

    二三

    世尊如是说已，五群比丘信受欢喜世尊之所说。又说此教时，五比丘无取着，而从诸漏令心解脱。

    ［六〇］第八　摩诃利

    一

    如是我闻。尔时，世尊住毗舍离城大林重阁讲堂。

    二

    时，离车人摩诃利来诣世尊之住处……乃至……坐于一面之离车人摩诃利白世尊曰：

    三

    “大德！富兰那迦叶如是说：‘无因、无缘而有众生之杂染。无因、无缘而致众生杂染。无因、无缘而有众生之清净。无因、无缘而致众生清净。’世尊！于此当如何说耶？”

    四

    “摩诃利！有因、有缘而有众生之杂染。有因、有缘而致众生杂染。摩诃利！有因、有缘而有众生之清净。有因、有缘而致众生清净。”

    五

    “大德！有何因、何缘而有众生之杂染？有何因、何缘，而致众生杂染耶？”

    六

    “摩诃利！若于此色，一向于苦，随于苦，以随苦不随乐者，众生不染着此色。摩诃利！然而，色乐，而随于乐，伴乐不伴苦故，众生为色所染着、染着故、为结缚故，而致杂染。

    摩诃利！有此因、此缘而有众生之杂染。有此因、此缘而为众生杂染。

    七

    摩诃利！若于此受而一向于苦，随于苦，伴于苦而不伴于乐者，众生则不为此受所染着。摩诃利！然而，乐于受，随于乐，伴乐不伴苦故，众生染著于受，染着故而被缚结，被缚故致杂染。

    摩诃利！有此因、此缘而有众生之杂染。有此因、此缘而致众生杂染。

    八

    摩诃利！若于此想……

    九

    摩诃利！若于此行而一向于苦，随于苦，伴于苦而不伴于乐者，众生则不为此行所染着。摩诃利！然而，乐于行，随于乐，伴乐不伴苦故，众生染著于行。染着故被缚结，被缚结故致杂染。

    摩诃利！有此因、此缘，有众生之杂染。有此因、此缘而致众生杂染。

    一〇

    摩诃利！若于此识而一向于苦，随于苦，伴于苦而不伴于乐者，众生则不染著于识。摩诃利！然而，乐于识，随于乐，伴乐不伴苦故，众生染著于识。染着故被缚结，被缚结故致杂染。

    摩诃利！有此因、此缘而有众生之杂染。有此因、此缘而致众生杂染。”

    一一

    “大德！有何因、何缘而有众生之清净耶？有何因、何缘而众生致杂染耶？”

    一二

    “摩诃利！若于此色而一向于乐，随于乐，伴于乐不伴于苦者，众生则不厌患此色。摩诃利！然而，色是苦，随于苦，伴于苦而不伴于乐故，众生厌患于色，厌患故离贪，离贪故为清净。

    摩诃利！有此因、此缘而有众生之清净。有此因、此缘而致众生清净。

    一三

    摩诃利！若于此受……

    一四

    想……［行］

    一五

    于识而一向于乐，随于乐，伴于乐不伴于苦者，众生则不厌患此识。摩诃利！然而，识是苦，随于苦，以伴于苦不伴于乐故，众生厌患于识，厌患于识故则离贪，离贪故致清净。

    一六

    摩诃利！有此因、此缘而有众生之清净。有此因、此缘致众生清净。”

    ［六一］第九　炽然

    一～二

    ［尔时，世尊］在舍卫城……乃至……

    三

    “诸比丘！色乃炽然，受乃炽然，想乃炽然，行乃炽然，识乃炽然。

    四

    诸比丘！圣弟子，如是观者，则厌患于色，厌患于受……想……行……识。厌患故离贪，离贪故解脱。解脱已，而生解脱智。

    五

    知：生已尽、梵行已立、所作已办、不受后有。”

    ［六二］第十　言路

    一～二

    ［尔时，世尊］在舍卫城……乃至……

    三

    “诸比丘！有三种之言路、增语路、施设路，未令杂乱，未曾令杂乱，现前不令杂乱，当不令杂乱，不为有智之沙门，婆罗门所诃讥。以何为三耶？

    四

    诸比丘！于过去、已灭、已变坏之色，谓有‘曾有’名数，谓有‘曾有’名目，谓有‘曾有’施设。谓无‘现有’名数，谓无‘当有’名数。

    五

    于过去、已灭、已变坏之受，谓有‘曾有’名数，谓有‘曾有’名目，谓有‘曾有’施设。谓无‘现有’名数，谓无‘当有’名数。

    六

    于过去、已灭、已变坏之想……

    七

    于过去、已灭、已变坏之行，谓有‘曾有’名数，谓有‘曾有’名目，谓有‘曾有’施设。谓无‘现有’名数，谓无‘当有’名数。

    八

    于过去、已灭、已变坏之识，谓有‘曾有’名数，谓有‘曾有’名目，谓有‘曾有’施设。谓无‘现有’名数，谓无‘当有’名数。

    九

    诸比丘！于未生、未现之色，谓有‘当有’名数，谓有‘当有’名目，谓有‘当有’施设。谓无‘现有’名数，谓无‘曾有’名数。

    一〇

    于未生、未现之受，谓有‘当有’名数，谓有‘当有’名目，谓有‘当有’施设。谓无‘现有’名数，谓无‘曾有’名数。

    一一

    于未生、未现之想……乃至……

    一二

    于未生、未现之行，谓有‘当有’名数，谓有‘当有’名目，谓有‘当有’施设。谓无‘现有’名数，谓无‘曾有’名数。

    一三

    于未生、未现之识，谓有‘当有’名数，谓有‘当有’名目，谓有‘当有’施设。谓无‘现有’名数，谓无‘曾有’名数。

    一四

    诸比丘！于已生，现生之色，谓有‘现有’名数，谓有‘现有’名目，谓有‘现有’施设。谓无‘曾有’名数，谓无‘当有’名数。

    一五

    于已生、已现之受，谓有‘现有’名数，谓有‘现有’名目，谓有‘现有’施设，谓无‘曾有’名数，谓无‘当有’名数。

    一六

    于已生、已现之想……

    一七

    于已生，已现之行，谓有‘现有’名数，谓有‘现有’名目，谓有‘现有’施设。谓无‘曾有’名数，谓无‘当有’名数。

    一八

    于已生，已现之识，谓有‘现有’名数，谓有‘现有’名目，谓有‘现有’施设。谓无‘曾有’名数，谓无‘当有’名数。

    一九

    诸比丘！此三种之言路、增语路、施设路，未令杂乱，未曾令杂乱，现前不令杂乱，当不令杂乱，不令有智之沙门、婆罗门诃讥。

    二〇

    诸比丘！彼郁迦罗之住人，瓦沙与槃若是无因论者，无所作论者，无有论者，于此三种之言路、增语路，施设路，予以诃责、诃毁者。所以者何？乃畏嘲笑、轻侮、非难故也。”

    中五十经中　第一封滞品［终］

    此品之摄颂曰

              封滞及种子
              优陀那取转
              七处等觉者
              五群之比丘
              以及摩诃利
              炽然与言路

    第二　阿罗汉品

    ［六三］第一　取

    一

    ［尔时，世尊］在舍卫城……乃至……

    二

    时，有一比丘，来诣世尊住处。诣已，敬礼世尊，坐于一面。

    三

    坐于一面之比丘，白世尊曰：

    “大德世尊！愿请为我略说法要。我愿从世尊听闻法，独自静居、不放逸、热诚、专精而住。”

    四

    “比丘！执取时，则为魔所缚，不执取时，则由波旬解脱。”

    “世尊！［我］承知矣，善逝！［我］承知矣。”

    五

    “比丘！汝于我略说之义如何作广解耶？”

    六

    “大德！执取色时，则为魔所缚，不执取时，即由波旬解脱。执取受时，即为魔所缚，不执取时，则由波旬解脱。执取想……行……识时，则为魔所缚，不执取时，则由波旬解脱。

    大德！我如是广解世尊所略说之义。”

    六

    “比丘！善哉、善哉！比丘！善能广解我所略说之义。比丘！执取色时，则为魔所缚，不执取时，则由波旬解脱。执取受……想……行……识时，则为魔所缚，不执取时，则由波旬解脱。

    比丘！应如是广观我所略义之义。”

    七

    时，彼比丘欢喜、随善世尊之所说。即从座而起，敬礼、右绕世尊而去。

    八

    时，彼比丘独自静居、不放逸、热诚、专精不久而住，善男子之正当出家，以出家之本意，于现法无上梵行究竟具足自证知、现证而住。证知：生已尽、梵行已立、所作已办、不受后有。

    九

    彼比丘得成阿罗汉。

    ［六四］第二　思

    一～二

    ［尔时，世尊］在舍卫城……乃至……

    三

    坐于一面之彼比丘，白世尊曰：

    “大德世尊！愿请为我略说法要……乃至……专精而住。”

    四

    “比丘！思时，则为魔所缚，不思时，则由波旬解脱。”

    “世尊！承知矣，善逝！承知矣。”

    五

    “比丘！汝如何广解我所略说之义耶？”

    六

    “大德！思色时则为魔所缚，不思时，则由波旬解脱。思受……想……行……识时，则为魔所缚，不思时，则由波旬解脱。

    大德！我如是广解世尊所略说之义。”

    七

    “比丘！善哉、善哉！比丘！善能广解我所略说之义。比丘！思色时，则为魔所缚，不思时，则由波旬解脱、思受……想……行……识时，则为魔所缚，不思时，则由波旬解脱。

    比丘！应如是广观我所略说之义。”

    八～九

    ……乃至……彼比丘得成阿罗汉。

    ［六五］第三　欢喜

    一～二

    ［尔时，世尊］在舍卫城……乃至……

    三

    坐于一面之彼比丘，白世尊曰：

    “大德世尊！愿请为我略说法要……乃至……专精而住。”

    四

    “比丘！欢喜时，则为魔所缚，不欢喜时，则由波旬解脱。”

    “世尊！承知矣，善逝！承知矣。”

    五

    “比丘！汝如何广解我所略说之义耶？”

    六

    “大德！欢喜色时，则为魔所缚，不欢喜时，则由波旬解脱。欢喜受……想……行……识时，则为魔所缚，不欢喜时，则由波旬解脱。

    大德！我如是广解世尊所略说之义。”

    七

    “比丘！善哉、善哉！比丘！善能广解我所略说之义。比丘！欢喜色时，则为魔所缚，不欢喜时，则由波旬解脱。欢喜受……想……行……识时，则为魔所缚，不欢喜时则由波旬解脱。

    比丘！应如是广观我所略说之义。”

    八～九

    ……乃至……彼比丘得成阿罗汉。

    ［六六］第四　无常

    一～三

    ［尔时，世尊］在舍卫城……乃至……坐于一面之彼比丘，白世尊曰：

    “大德世尊！愿请为我略说法……乃至……热诚、专精而住。”

    四

    “比丘！于无常者，汝则应断欲。”

    “世尊！承知矣，善逝！承知矣。”

    五

    “比丘！汝如何广解我所略说之义耶？”

    六

    “大德！色是无常。我于此应断欲，受……想……行……识是无常，我于此应断欲。

    大德！我如是广解世尊所略说之义。”

    七

    “比丘！善哉、善哉！比丘！善广解我所略说之义。比丘！色是无常。汝于此应断欲，受……想……行……识是无常，汝于此应断欲。

    比丘！应如是广观我所略说之义。”

    八～九

    ……乃至……彼比丘得成阿罗汉。

    ［六七］第五　苦

    一～三

    ［尔时，世尊］在舍卫城……乃至……坐于一面之彼比丘，白世尊曰：

    “大德世尊！愿请为我略说法要……乃至……专精而住。”

    四

    “比丘！于苦者，汝应断欲。”

    “世尊！承知矣，善逝！承知矣。”

    五

    “比丘！汝如何广解我所略说之义耶？”

    六

    “大德！色是苦。我于此应断欲，受……想……行……识是苦，我于此应断欲。大德！我如是广解世尊所略说之义。”

    七

    “比丘！善哉、善哉！比丘！善能广解我所略说之义。比丘！色是苦。汝于此应断欲，受……想……行……识是苦，汝于此应断欲。

    比丘！应如是广观我所略说之义。”

    八～九

    ……乃至……彼比丘得成阿罗汉。

    ［六八］第六　无我

    一～三

    ［尔时，世尊］在舍卫城……乃至……坐于一面之彼比丘，白世尊曰：

    “大德世尊！愿请为我略说法要……乃至……专精而住。”

    四

    “比丘！汝于无我者，则应断欲。”

    “世尊！承知矣！善逝！承知矣。”

    五

    “比丘！汝如何广解我所略说之义耶？”

    六

    “大德！色是无我。我于此应断欲，受……想……行……识是无我。我于此应断欲。

    大德！我如是广解世尊所略说之义。”

    七

    “比丘！善哉、善哉！比丘！善能广解我所略说之义。比丘！色是无我。汝于此应断欲，受……想……行……识是无我，汝于此应断欲。

    比丘！应如是广观我所略说之义。”

    八～九

    ……乃至……彼比丘得成阿罗汉。

    ［六九］非自所应

    一～三

    ［尔时，世尊］在舍卫城……乃至……坐于一面之彼比丘，白世尊曰：

    “大德世尊！愿请为我略说法要……乃至……专精而住。”

    四

    “比丘！汝于非自所应者，应断欲。”

    “世尊！承知矣，善逝！承知矣。”

    五

    “比丘！汝如何广解我所略说之义耶？”

    六

    “大德！色乃非自所应。我于此应断欲，受……想……行……识乃非自所应，我于此应断欲。

    大德！我如是广解世尊所略说之义。”

    七

    “比丘！善哉、善哉！比丘！善广解我所略说之义。比丘！色乃非自所应，汝于此应断欲，受……想……行……识乃非自所应，汝于此应断欲。

    比丘！应如是广观我所略说之义。”

    八～九

    时……乃至……彼比丘得成阿罗汉。

    ［七〇］第八　止住所染

    一～二

    ［尔时，世尊］在舍卫城……乃至……

    三

    坐于一面之彼比丘，白世尊曰：

    “大德！愿请为我略说法要，我愿从世尊听闻法……乃至……专精而住。”

    四

    “比丘！汝止住于所染者，应断欲。”

    “世尊！承知矣，善逝！承知矣。”

    五

    “比丘！汝如何广解我所略说之义耶？”

    六

    “大德！色是止住于所染，于此应断欲，受……想……行……识是止住于所染，我于此应断欲。

    大德！我如是广解世尊所略说之义。”

    七

    “比丘！善哉、善哉！比丘！善广解我所略说之义。比丘！色是止住于所染，汝于此应断欲，受……想……行……识是止住于所染，汝于此应断欲。

    比丘！应如是广观我所略说之义。”

    八～九

    时……乃至……彼比丘得成阿罗汉。

    ［七一］第九　罗陀

    一

    ［尔时，世尊］在舍卫城……乃至……

    二

    时，具寿罗陀来诣世尊之住处。诣已，敬礼世尊，坐于一面，

    三

    坐于一面之具寿罗陀白世尊曰：

    “大德！如何知，如何观者，于此有识之身及外之一切相，得灭我慢、我所慢、慢随眠耶？”

    四

    “罗陀！所有色之过去、未来、现在、内、外、粗、细、劣、胜、远、近者，如是以正慧，作如实观，此非我所，此非我，此非我体。

    五

    所有之受……

    六

    想……

    七

    行……

    八

    识之过去、未来、现在、内、外、粗、细、劣、胜、远、近者，如是以正慧，如实观，此非我所，此非我，此非我体。

    九

    罗陀！如是知、如是观者，则于此有识之身及外之一切相，得灭我慢、我所慢、慢随眠。”

    一〇

    ……乃至……时具寿罗陀得成阿罗汉。

    ［七二］第十　修罗陀

    一

    ［尔时，世尊］在舍卫城……乃至……

    二～三

    时，具寿修罗陀［……乃至……］白世尊曰：

    “大德！如何知，如何观者，则于此有识之身及外之一切相，得离心、我慢、我所慢、慢，超越种种相，而得善解脱耶？”

    四

    “修罗陀！所有色之过去、未来、现在……乃至……远、近者，如是以正慧，作如实观，此非我所，此非我体，则无执取而解脱。

    五～七

    所有之受……想……行……

    八

    识之过去未来、现在、内、外、粗、细、劣、胜、远、近者，如是以正慧，作如实观，此非我所，此非我，此非我体，则无执取而解脱。

    九

    修罗陀！如是知、如是观者，则于此有识之身及外之一切相，得离心、我慢、我所慢、慢、超越种种相，而得善解脱。”

    一〇

    ……乃至……时具寿修罗陀得成阿罗汉。

    第二阿罗汉品［终］

    此品之摄颂曰：

              取思及欢喜
              无常苦无我
              以非自所应
              及止住所染
              罗陀修罗陀
              此等共为十

    第三　所食品

    ［七三］第一　味

    一～二

    ［尔时，世尊］在舍卫城……乃至……

    三

    “诸比丘！无闻之凡夫，不能如实知色之味与过患及出离。

    四～六

    受……想……行……

    七

    不能如实知识之味与过患及出离。

    八～一二

    诸比丘！有闻之圣弟子，能如实知色……受……想……行……识之味与过患及出离。”

    ［七四］第二　集（一）

    一～二

    ［尔时世尊］在舍卫城……乃至……

    三

    “诸比丘！无闻之凡夫，不能如实知色之集、灭、味、过患、出离。

    四～六

    受……想……行……

    七

    不能如实知识之集、灭、味、过患、出离。

    八

    诸比丘！有闻之圣弟子，能如实知色之集、灭、味、过患、出离。

    九～一一

    受……想……行……

    一二

    能如实知识之集、灭、味、过患、出离。”

    ［七五］第三　集（二）

    一～二

    ［尔时，世尊］在舍卫城……乃至……

    三

    “诸比丘！有闻之圣弟子，能如实知色集、灭、味、过患、出离。

    四～六

    受……想……行……

    七

    能如实知识集、灭、味、过患、出离。”

    ［七六］第四　阿罗汉（一）

    一～二

    ［尔时，世尊］在舍卫城……乃至……

    三

    “诸比丘！色是无常。无常则是苦，苦则无我，无我则此非我所、此非我，此非我体。应如是以正慧，作如实观。

    四～六

    受……想……行……

    七

    识是无常。无常则是苦，苦则无我，无我则此非我所，此非我，此非我体。应如是以正慧，作如实观。

    八

    诸比丘！有闻之圣弟子，如此观而厌患于色，厌患于受……想……行……识。

    九

    厌患而离贪，离贪而解脱，解脱而谓生解脱智。知：生已尽、梵行已立、所作已办、不受后有。

    一〇

    诸比丘！乃至于有情居，乃至有顶，以如是人为第一，以如是人为世间最胜，谓是阿罗汉。”

    一一

    世尊如是说，善逝如是说已，师更说曰：

    一二

        （一）安乐阿罗汉
              渴爱已无迹
              应断此我慢
              以裂愚昧网

        （二）获得不动性
              远离心污浊
              世名无染者
              等梵亦无漏

        （三）遍知五之蕴
              七正法为境
              善士应赞叹
              此佛之爱子

        （四）具足七之宝
              当以学三学
              逍遥为大雄
              已无恐怖畏

        （五）十分已具足
              定入为龙象
              此世最胜者
              渴爱已无迹

        （六）已生无学智
              此为最后身
              若得梵行果
              则无他所缘

        （七）无摇种种想
              轮回转解脱
              获得调御位
              为此世胜者

        （八）上下亦左右
              绝无有欢喜
              师子吼宣说
              世间无上佛

    ［七七］第五　阿罗汉（二）

    一～二

    ［尔时，世尊］在舍卫城……乃至……

    三

    “诸比丘！应如是以正慧，如实观色是无常，无常则是苦，苦则无我，无我，则此非我所，此非我，此非我体。

    四～七

    应观受……

    八

    诸比丘！有闻之圣弟子，如是观而厌患于色、厌患于受……想……行……识。

    九

    厌患而离贪，离贪而解脱，解脱而谓生解脱智。知：生已尽、梵行已立、所作已办、不受后有。

    一〇

    诸比丘！乃至有情居，乃至有顶，以如是人为第一，以如是人为世间最胜，谓是阿罗汉。”

    ［七八］第六　师子（一）

    一～二

    ［尔时，世尊］在舍卫城……乃至……

    三

    “诸比丘！兽王师子，暮时出居处，出居处而奋迅，奋迅而普观四方，乃作三次之师子吼，三次师子吼后，而出求食。

    四

    诸比丘！凡畜生闻兽王师子吼声，则堕大怖畏、战栗、恐惧。栖穴者入穴，栖水者入水，栖林者入林，鸟则就于虚空。

    五

    诸比丘！国王有象，以绳坚固缚于村邑王都，彼等亦一破截彼缚，怖畏而失大小便，以所有之方便而逃走。

    六

    诸比丘！兽王师子，于畜生有如是大力，有如是大势力，有如是大威力。

    七

    诸比丘！如是如来、应供、正等觉者、明行具足者、世间解、无上调御丈夫、天人师、佛陀、世尊出生于世时，说法谓如是色，如是色之集，如是色之灭，如是……受……想……行……识，如是识之集，如是识之灭。

    八

    诸比丘！彼诸长寿天虽是多乐久住于高殿中，闻如来之说法，则堕大怖畏、战栗、恐怖：‘我等无常而谓常住，我等不坚固而谓坚固，我等不恒常而谓恒常，我等无常、不坚固、不常恒而谓有身所摄。’

    九

    诸比丘！如来于世间有如是大力，有如是大势力，有如是大威力。”

    一〇

    世尊如是说，善逝如是说已，更说曰：

        （一）佛于现证知
              于人天世间
              常转法之轮
              比如无师教

        （二）如是有身灭
              如是有身生
              八支之圣道
              乃灭苦之道

        （三）形体胜有誉
              长寿之诸天
              闻名则战栗
              似兽见师子

        （四）如应已解脱
              闻罗汉教言
              此乃无常身
              我等超有身

    ［七九］第七　师子（二）

    一～二

    ［尔时，世尊］住舍卫城……乃至……

    三

    “诸比丘！诸沙门、婆罗门，忆念种种之宿住。忆念者，则忆念此一切五蕴，或随其一。

    四

    诸比丘！我于过去世谓有如是色者，则忆念色。诸比丘！我于过去世谓有如是受者，则忆念受。诸比丘！我于过去世谓有如是想……行……识者，则忆念识。

    五

    诸比丘！说名为色者何耶？诸比丘！为所恼坏故名为色也。何以为所恼坏耶？以寒受恼坏，以热受恼坏，以饥受恼坏，以渴受恼坏，以虻、蚊、风、热、蝎、蛇所触而为所恼坏。诸比丘！为所恼坏故名为色。

    六

    诸比丘！说名为受者何耶？诸比丘！领受故名为受。领受者何耶？领受于乐，领受于苦，领受不苦不乐是。诸比丘！领受故名为受。

    七

    诸比丘！说名为想者何耶？诸比丘！了解故名为想。了解者何耶？了解青，了解黄，了解赤，了解白是。诸比丘！了解故名为想。

    八

    诸比丘！说名为行者何耶？诸比丘！现行于有为故名为行。现行于有为者何耶？以色为色性故，现行于有为，以受为受性故，现行于有为，以想为想性故，现行于有为，以行为行性故，现行于有为，以识为识性故，现行于有为。诸比丘！现行于有为故名行。

    九

    诸比丘！说名为识者何耶？诸比丘！了知故名为识。了知者何耶？了知醋、了知苦、了知辛、了知甘、了知苛，了知不苛，了知咸，了知不咸。诸比丘！了知故名为识。

    一〇

    诸比丘！于此有闻之圣弟子，乃如是思择。

    一一

    如‘我今为色所食：我于过去世，亦为色所食，如今现在为色所食。我若乐著于未来之色者，则我于未来世，亦应为色所食，乃如今现在为色所食。’彼如是思择、则不顾过去之色，不乐着未来之色，则于现在之色向厌患、离贪、灭尽。

    一二

    如‘我今为受所食：我于过去世，亦为受所食，乃如今现在为受所食。我若乐著于未来之受者，则我于未来世亦应为受所食，乃如今现在为受所食。’彼如是思择，则不顾过去之受，不乐着未来之受，则于现在之受向厌患、离贪、灭尽。

    一三

    如‘我今为所想所食……’……

    一四

    如‘我今为行所食，我于过去世，亦为行所食，乃如今现在为行所食。我若乐着未来之行者，乃如今现在为行所食。我若乐著于未来之行者，则我于未来世，亦应为行所食，乃如今现在为行所食。’彼如是思择，则不顾过去之行，不乐着未来之行，则于现在之行向厌患、离贪、灭尽。

    一五

    如‘我今为识所食，我于过去世，亦为识所食，乃如今现在为识所食。我若乐着未来之识者，则我于未来世，亦应为识所食，乃如今现在为识所食。’彼如是思择，则不顾过去之识，不乐着未来之识，则于现在之识向厌患、离贪、灭尽。

    一六

    诸比丘！汝等于意如何？色是常耶？是无常耶？”

    “大德！是无常。”

    “无常者，是苦耶？是乐耶？”

    “大德！是苦。”

    “若观此无常、苦变易之法者，得有此是我所，此是我，此是我体耶？”

    “大德！不也。”

    一七～一九

    受……想……行……

    二〇

    “识是常耶？是无常耶？”

    “大德！是无常。”

    “无常者，是苦耶？是乐耶？”

    “大德！是苦。”

    “若观此无常、苦变易之法者，得有此是我所，此是我，此是我体耶？”

    “大德！不也。”

    二一

    “诸比丘！应如是以正慧如实作观。是故诸色之过去、未来、现在、内外、粗细、劣、胜、远、近之一切色，乃非我所，非我，非我体。

    二二

    受……

    二三

    想……

    二四

    行……

    二五

    应如是以正慧如实作观。识之过去、未来、现在……乃至……远近之一切识，乃非我所，非我，非我体。

    二六

    诸比丘！圣弟子以此名为减而不增，舍而不取，退而不近，离薰而不遍薰。

    二七

    何以减而不增耶？以减色而不增，以减受……想……行……识而不增。

    二八

    何以舍而不取耶？以舍色而不取，以舍受……想……行……识而不取。

    二九

    何以退而不近耶？以退去色而不近，退去受……想……行……识而不近。

    三〇

    何以离薰而不遍薰耶？以离薰色而不遍薰，离薰受……想……行……识而不遍薰。

    三一

    诸比丘！有闻之圣弟子，作如是观，以厌患于色，厌患于受……想……行……识，厌患而离贪，离贪而解脱，解脱而生解脱智，则知：生已尽、梵行已立、所作已办、不受后有。

    三二

    诸比丘！比丘以此为不增不减，已减而住，不舍不取，已舍而住，不退不近，已退而住，不离薰、不遍薰。

    三三

    已离薰而住，何以不增不减耶？已减而住，以色不增不减。已减而住，受……想……行……识不增不减。

    三四

    已减而住，何以不舍不取耶？已舍而住，以色不舍不取，已舍而住，以受……想……行……识不舍不取。

    三五

    已舍而住，何以不退、不近耶？已退而住，由色不退不近，已退而住，由受……想……行……识不退不近。

    三六

    已退而住，何以不离薰、不遍薰耶？已离薰而住，以色不离薰、不遍薰，已离薰而住，以受……想……行……识不离薰、不遍薰。

    三七

    已离薰而住。诸比丘！如是心解脱之比丘，是帝释天、梵天、生主之诸天所遥望而归依。”

    三八

              归命人良马
              归命最胜人
              汝所依静虑
              我等所难知

    ［八〇］第八　乞食

    一

    尔时，世尊住释迦国之迦维罗卫城尼拘律园。

    二

    时，世尊为少诤事故斥比丘众后，清晨着下衣、持钵、衣，入迦维罗卫城乞食。

    三

    行于迦维罗卫城乞食。食已，从乞食还到大林，以行昼日坐。入大林坐于毗罗婆若树下，以行昼日坐。

    四

    时，世尊静居宴默，心生如是思念：

    五

    “我虽退却比丘众，但此处有新参之诸比丘，出家不久，初入此法与律，彼等不见我，或生别异，或生变易。犹如幼犊不见母，或生别异，或生变易。

    六

    如是此处有新参之诸比丘，出家未久，初入此法与律，彼等不见我，或生别异，或生变易，犹如种子不得水，或生别异，或生变易。

    七

    如是此处……乃至……彼等不见我，或生别异，或生变易，我宜如前往摄取比丘众，如是今应摄取此比丘众。”

    八

    时有索诃主梵天，知世尊心之所思念，譬喻力士之屈伸腕，伸屈腕，速没于梵天界，现于世尊之前。

    九

    时，索诃主梵天，偏袒上衣之一肩，合掌奉世尊，白世尊曰：

    “世尊！如是，善逝！如是。大德！世尊难避却比丘众。

    一〇

    此处有新参之诸比丘，出家未久，初入此法与律，彼等不见世尊，或生别异，或生变易。犹如幼犊不见母，或生别异，或生变易。

    一一

    如是此处有新参诸比丘，出家未久，初入此法与律，彼等不见世尊，或生别异，或生变易。犹如种子不得水，或生别异，或生变易。

    一二

    如是此处有新参诸比丘，出家未久，初入此法与律，彼等不得见世尊，或生别异，或生变易。

    一三

    大德世尊！令比丘众欢喜，大德世尊！令比丘众欢呼！大德世尊！应如先前之摄取比丘众，如今当摄取比丘众。”

    一四

    世尊默然而许。

    一五

    时，索诃主梵天知世尊之允许，敬礼世尊，右绕即没于其处。

    一六

    时，世尊暮时，由宴默而起，到尼拘律园。到已，坐于所设之座。坐已，世尊如是示现神通变化。彼诸比丘，独自或各二人以怀惭愧之色，令来我处。

    一七

    彼诸比丘，独自或各二人怀惭愧之色，来诣世尊之住处。诣已，敬礼世尊，坐于一面。

    一八

    坐于一面时，世尊则谓彼诸比丘曰：

    “诸比丘！于此处乞食者，乃诸活命中之下端。于世间如是禁咒，谓汝乞食者，手持钵游方。诸比丘！然而知如是义趣，诸善男子之到此，乃缘于有义趣。非为王所强迫，非为贼所强迫，非为负债之故，非为苦于活命，我等沉没于生、老、死、愁、悲、苦、忧、恼，沈于苦，为苦所围，不知尽此纯一之苦蕴。

    一九

    诸比丘！如是而出家之彼善男子，以起贪欲，于诸欲生极染着，心有瞋恚，意有害想，失念而不正知，不入于定，心散乱，乃凡俗诸根是。诸比丘！犹如焚尸火槽，燃烧两端，而中间涂粪，于村亦不用材，于林间亦不用之材。诸比丘！我乃说如是此人，既弃在家人之受用，亦不圆满于沙门之义。

    二〇

    诸比丘！有三不善觉，［谓］：贪觉、恚觉、害觉是。诸比丘！或修习无相三昧时，此三不善觉之无余灭尽，于四念处，心安住而住。

    二一

    诸比丘！然则修习无相三昧亦善。诸比丘！多作修习无相三昧者，果多，功德多。

    二二

    诸比丘！有二种见。［谓］：有见、非有见是。诸比丘！此中有闻之圣弟子，如是思择之，谓于世间有少法，我取之而为无罪过者否？

    二三

    彼如是知，谓于世间乃少法，而我取之而非为无罪过，我若取色者，则有所取，若取受……想……行……识者则有所取，然则缘取而生有，缘有而生生，缘生而生老、死、愁、悲、苦、忧、恼。，如是而有此纯一之苦蕴集。

    二四

    诸比丘！汝等于意云何？色是常耶？是无常耶？”

    “大德！是无常。”

    “若是无常者，是苦耶？是乐耶？”

    “大德！是苦。”

    “若观此是无常、苦变易之法者，可得此是我所，此是我，此是我体耶？”

    “大德！不也。”

    二五～二八

    受……想……行……识是常耶？……乃至……

    二九～三〇

    “诸比丘！于此如是观故……乃至，知……更不受后有。”

    ［八一］波陀聚落

    一

    尔时，世尊住拘睒弥国瞿师多罗园。

    二

    时，世尊清晨着下衣、持钵、衣，入拘睒弥乞食。行于拘睒弥乞食，食已，从乞食还，自收藏卧、坐具，持钵、衣，未告侍者，不顾比丘众，独去游方。

    三

    时，有一比丘，于世尊出去未久，来至具寿阿难处，来而言于具寿阿难曰：

    “友阿难！世尊自收藏卧、坐具，持钵、衣，未告侍者，不顾比丘众，独去游方矣。”

    四

    “友！世尊自收藏卧、坐具，持钵、衣，未告侍者，不顾比丘众，独往游方时，世尊欲独住，任何人皆不得随从。”

    五

    时，世尊顺次游方到波陀聚落。于此，世尊住于波陀聚落跋陀萨罗树下。

    六

    时，有众多比丘，来至具寿阿难之处，与具寿阿难俱相交谈庆慰、欢喜、感铭之言后，坐于一面。

    七

    坐于一面之彼诸比丘，言具寿阿难曰：

    “友阿难！已久不亲闻世尊之说法。友阿难！我等欲亲闻世尊之说法。”

    八

    时，具寿阿难，与彼诸比丘众俱，来诣波陀聚落跋陀萨罗树，世尊之住处。诣已，敬礼世尊，坐于一面。

    九

    坐于一面时，世尊为彼诸比丘说法，教示、劝导，赞叹勉励，令之欢喜。

    一〇

    尔时，有一比丘！心生如是思念：

    “如何知，如何观者，得无间尽诸漏耶？”

    一一

    时，世尊知彼比丘心之所思念，以告诸比丘曰：

    “诸比丘！我思择而说法，思择而说四念处，思择而说四正勤，思择而说四如意足，思择而说五根，思择而说五力，思择而说七觉分，思择而说八圣道分。

    诸比丘！如是乃我思择之说法。

    一二

    诸比丘！如是我思择说法，时，此处有一比丘，心生是念：‘如何知，如何观者，得无间尽诸漏？’

    一三

    诸比丘！如何知，如何观者，得无间尽诸漏耶？

    一四

    诸比丘！于此处有无闻凡夫，不见圣人，不知圣人之法，不顺圣人之法，不见善知识……乃至……不随善知识之法，以见色为我。诸比丘！彼以见为行，此行以何为因？以何为集？从何而生？从何而现耶？诸比丘！若于无明触所生之所受触者，于无闻之凡夫，生渴爱，依此而生行。诸比丘！如是彼行亦是无常、有为、缘无间尽诸起所生，彼渴爱亦是无常、有为、缘起所生。彼受……彼触亦是无常、有为、缘起所生。彼受……彼触亦是无常、有为、缘起所生。彼无明亦是无常、有为、缘起所生。诸比丘！如是知，如是观者，于无间尽诸漏。

    ※一七

    虽不见色是我，却见我有色。诸比丘！彼以见为行，此行以何为因？以何为集？从何而生？从何而现耶？诸比丘！若于无明触所生之所受触，于无闻凡夫生渴爱，由此而生行。诸比丘！如是彼行亦是无常、有为、缘起所生。诸比丘！彼渴爱……受……触……无明亦是无常、有为、缘起所生。诸比丘！如是知、如是观者，于无间而尽诸漏。

    一八

    虽不见色是我，亦不见我有色，却见我中有色。诸比丘！彼以见为行。此行以何因、以何集、从何而生？从何而现耶？诸比丘！于无明触所生之所受触者，于无闻之凡夫，生渴爱，由此而生行。诸比丘！如是彼行亦是无常、有为、缘起所生。彼渴爱……受……触……无明亦是无常、有为、缘起所生。诸比丘！如是知，如是观者，于无间尽诸漏。

    一九

    不见色是我，不见我有色，亦不见我中有色，却见色中有我。诸比丘！彼以见为行。此行以何为因、以何为集、从何而生？从何而现耶？诸比丘！于无明触所生之所受触者，于无闻凡夫生渴爱，由此而生行。诸比丘！如是彼行亦是无常、有为、缘起所生。彼渴爱……受……触……无明亦是无常、有为、缘起所生。诸比丘！如是知……乃至……尽诸漏。

    二〇

    虽不见色是我，亦不见我有色，我中有色，色中有我。

    二一

    但见受是我，见我有受，见我中有受，见受中有我。

    二二～二三

    见想……行是我，见我有行，见我中有行，见行中有我。

    二四

    见识是我，见我有识，见我中有色，见识中有我。诸比丘！彼以见为行。此行以何为因……乃至……从何而现耶？诸比丘！于无明触所生之所受触者，无闻凡夫生渴爱，由此而生行。诸比丘！如是彼行亦是无常、有为、缘起所生。彼渴爱……受……触……无明亦是无常、有为、缘起所生。诸比丘！如是知，如是观者，于无间尽诸漏。

    二五

    不见色是我，不见受是我，亦不见想……行……识是我，以起如是见，［谓］此是我，此是世间，死后有我、有常、恒、永住而不变易之法。诸比丘！彼以常见为行。此行以何为因……乃至……诸比丘！如是知，如是观者，于无间尽诸漏。

    二六

    虽不见色是我，亦不见受……想……行……识是我，以起如是见，而虽不以为此是我，此是世间，死后有我、常、恒、永住不变易之法，但起如是见，［谓：］应非有我，非有我所，应非我、非我所。

    二七

    诸比丘！彼以断见为行。此行以何为因、以何为集、从何而生、从何而现耶？诸比丘！于无明触所生之所受触者，无闻凡夫生渴爱，由此而生行。诸比丘！如是彼行亦是无常……乃至……诸比丘！如是知、如是观者，于无间尽诸漏。

    二八

    不见色是我，不见受……想……行……识是我，以起如是之见，但不以为此是我，此是世间，死后有我、常、恒、永住不变易之法，起如是之见，不以为非有我，非有我所、非我、非我所，唯疑惑、犹豫而不追究于正法。

    二九

    诸比丘！彼疑惑、犹豫，而不追究于正法为行。此行以何为因、以何为集、从何而生、从何而现耶？诸比丘！于无明触所生之所受触者，无闻凡夫生渴爱，由此而生行。诸比丘！如是，彼行亦是无常，有为、缘起所生。彼渴爱亦是无常、有为、缘起所生。彼受亦是无常、有为、缘起所生。彼触亦是无常、有为、缘起所生。彼无明亦是无常、有为、缘起所生。

    三〇

    诸比丘！如是知、如是观者，于无间尽诸漏。”

    ［八二］第十　满月

    一

    尔时，世尊住舍卫城东园鹿母讲堂，与大比丘众俱。

    二

    时，世尊于十五日布萨满月之夜，为比丘众所围绕而坐于露地。

    三

    时，有一比丘，从座而起，偏袒［右］肩，向世尊合掌，白世尊曰：

    “大德！世尊若许答我问者，我愿聊问世尊。”

    “比丘！然则坐于己座，而如所欲问。”

    四

    “唯唯，大德！”彼比丘应答世尊。则坐于己座，而白世尊曰：

    “大德！有五取蕴，谓：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴是，此事然耶？”

    “比丘！有五取蕴，谓色取蕴……乃至……识取蕴是。”

    五

    “善哉，大德！”彼比丘欢喜、随喜世尊之所说，再问世尊曰：

    “大德！此五取蕴以何为根耶？”

    “比丘！此五取蕴乃以欲为根。”

    六

    ……乃至……

    “大德！彼五取蕴即是取耶？以离五取蕴有取耶？”

    “比丘！彼五取蕴亦非即取，亦非离五取蕴有取。于彼有贪欲者，此，乃取。”

    七

    “善哉，大德！”彼比丘……乃至……再问世尊言：

    “大德！于五取蕴，应有欲贪之差别耶？”

    “比丘！世尊当说，比丘！于此有一人如是思惟，谓：我于未来世得如是色，我于未来世得如是受，我于未来世得如是想，我于未来世得如是行，我于未来世得如是识。比丘！于如是五取蕴，当有欲贪之差别。”

    八

    “善哉，大德！”彼比丘……乃至……更问世尊曰：

    “如何蕴名为蕴耶？”

    “比丘！以色之过去、未来、现在、内、外、粗、细、劣、胜、远、近名为色蕴。以受……想……行……识之过去、未来、现在、内、外、粗、细、劣、胜、远、近名为识蕴。比丘！以此等之蕴名为蕴。”

    九

    “善哉，大德！”彼比丘……乃至……更问世尊曰：

    “大德！依何因、何缘名为色取蕴耶？依何因、何缘为受取蕴耶？依何因、何缘为想取蕴耶？依何因、何缘为行取蕴耶？依何因、何缘为识取蕴耶？”

    “比丘！以四大为因、以四大为缘，而为色取蕴。以触为因、以触为缘，而为受取蕴。以触为因、以触为缘，而为想取蕴。以触为因、以触为缘，而为行取蕴。以名色为因、以名色为缘，而为识取蕴。”

    一〇

    “善哉，大德！”彼比丘……乃至……更问世尊曰：

    “大德！如何而起有身见耶？”

    “比丘！于此处之无闻凡夫，不见圣人，不知圣人之法，不顺圣人之法，不见善知识，不知善知识之法，不顺善知识之法，以见色是我，我乃色有，我中有色、色中有我。见受……想……行……识是我，我乃识有，我中有识，识中有我。比丘！如是而起有身见。”

    一一

    “善哉，大德！”彼比丘……乃至……更问世尊曰：

    “大德！如何而不起有身见耶？”

    “比丘！于此处有有闻之圣弟子，见圣人之法，知圣人之法，善顺圣人之法，见善知识，知善知识之法，善顺善知识法，不以色是我，我乃以色而有，我中有色、色中有我，不以受……想……行……识是我，我乃识有，我中有识，识中有我。比丘！如是而不起有身见。”

    一二

    “善哉，大德！”彼比丘……乃至……更问世尊曰：

    “大德！以何为色之味？以何为过患？以何为出离耶？以何为受……想……行……识之味？以何为过患？以何为出离耶？”

    “比丘！缘色所生喜乐为色之味。色之无常、苦、变易之法，为色之过患。于色调伏欲贪、断欲贪，为色之出离。缘受……想……行……识所生喜乐，为识之味。识之无常、苦变易之法，为识之过患。于识调伏欲贪、断欲贪为识之出离。”

    一三

    “善哉，大德！”彼比丘欢喜、随喜世尊之所说，而更问世尊曰：

    “大德！如何知、如何观者，于此有识之身及外之一切诸相，不起我慢、我所慢之随眠耶？”

    “比丘！如是以正慧作如实观色之过去、未来、现在、内、外、粗、细、劣、胜、远、近之一切色，此非我所，此非我，此非我体。如是以正慧作如实观受……想……行……识之过去、未来、现在、内、外、粗、细、劣、胜、远、近之一切识，此非我所，此非我，此非我体。比丘！如是知、如是观者，则于此有识之身及外之一切诸相，不起我慢、我所慢之随眠。”

    一四

    其时有一比丘，心生思念：

    “如是色乃无我，受……想……行……识乃无我。［然］无我所作之业，何者之我应受？”

    一五

    时，世尊心知彼比丘心之所思念，以告诸比丘曰：

    “诸比丘！此处有一愚人，以无智、无明渴爱所碍之心，思惟能越师教而言，［谓：］‘如是色乃无我，受……想……行……识乃无我，［然］无我所作之业，何者之我应受？’诸比丘！处处于彼诸法，受我质问之调练！

    一六

    诸比丘！汝等于意如何？色是常耶？是无常耶？”

    “大德！是无常。”

    一七～一九

    受……想……行……

    二〇

    “识是常耶？是无常耶？”

    “大德！是无常。”

    “无常者是苦耶？是乐耶？”

    “大德！是苦。”

    “无常、苦、变易之法者，以见于此，得以此是我所，此是我，此是我体耶？”

    “大德！不也。”

    二一

    “是故于此处……乃至……如是观，知更不受后有。”

    二二

              蕴二即未来
              名因有身二
              乃至味有识
              以应比丘问
              以此说为十

    所食品第三（终）

    此品之摄颂曰：

              味及集之二
              阿罗汉亦二
              师子及所食
              乞食与波陀
              满月等为十

    第四　长老品

    ［八三］第一　阿难

    一

    如是我闻。尔时，具寿阿难，住舍卫城祇树林给孤独园。

    二

    于此，具寿阿难告诸比丘曰：“友，诸比丘！”

    “友！唯然。”彼诸比丘应诺具寿阿难。

    具寿阿难曰：

    三

    “具寿富留那弥多罗尼子，于我等新参时，为所饶益极多。彼教诫我等，则以如是之教诫，谓：

    ‘友阿难！计取故有我，不取者则不计。

    四

    以何计取故有我？不取者则不计耶？

    以计取色故有我，不取者则不计。以计取受……想……行……识故有我，不取者则不计。

    五

    友阿难！譬如男女之壮年少年而好装饰者，于清净洁白之明镜，及于明澄之水钵，以观察自己之面相时，取之故见，不取者则不见。如是，友阿难！以取色故有我，不取者则不计。以计取受……想……行……识故有我，不取者则不计。

    六

    友阿难！汝于意如何？色是常耶？是无常耶？’

    ‘友！是无常。’

    七～一〇

    ‘受……想……行……识是常耶？是无常耶？’

    ‘友！是无常。’

    一一

    ‘故于此处……乃至……

    一二

    如是观……知更不受后有。’

    一三

    具寿富留那弥多罗尼子，于我等新参时，为所饶益极多。彼以教诫我等，则以如是之教诫，我由具寿富留那弥多罗尼子闻此说法，于法现观。”

    ［八四］第二　低舍

    一

    ［尔时，世尊］住舍卫城……乃至……

    二

    尔时，具寿低舍乃世尊之从弟，言众多之比丘曰：

    “友等！我身倦怠，不明诸方，不分别法，我心缠于惛眠，不乐修梵行，于法疑惑。”

    三

    时，众多之比丘，来诣世尊之住处。诣已，敬礼世尊，坐于一面。

    四

    坐于一面之彼诸比丘，白世尊曰：

    “大德！世尊之从弟具寿低舍，言众多之比丘曰：‘友等！我身倦怠，不明诸方，不分别法，我心缠于惛眠，不乐修梵行，于法疑惑。’”

    五

    时，世尊告一比丘曰：

    “比丘！汝以我名往告比丘低舍，谓：‘友低舍！师呼汝。’”

    六

    “唯然，大德！”彼比丘应诺世尊，则到具寿低舍之处，到已而以言具寿低舍曰：“友低舍！师呼汝。”

    七

    “唯然！友。”具寿低舍应诺彼比丘，则来诣世尊之处。诣而敬礼世尊，坐于一面。

    八

    坐一面时，世尊言具寿低舍曰：

    “低舍！汝言于众多之比丘：‘友等！我身倦怠……乃至……于法疑惑’，真实耶？”

    “唯唯，大德！”

    九

    “低舍！于汝意如何，若于色不离贪、不离欲、不离爱、不离渴、不离热烦、不离渴爱者，彼色之变易、变异而生愁、悲、苦、忧、恼耶？”

    “大德！如是。”

    一〇～一三

    “善哉、善哉！低舍，低舍！正如是于色不离贪。于受……想……行不离贪……彼行之变易、变异而生愁、悲、苦、忧、恼耶？”

    “大德！如是。”

    一四

    “善哉、善哉！低舍、低舍！正如是于行不离贪，于识不离贪、不离欲、不离爱、不离渴、不离热烦、不渴爱者，彼识之变易、变异而生愁、悲、苦、忧、恼耶？”

    “大德！如是。”

    一五

    “善哉、善哉！低舍、低舍！正如是于识不离贪。

    一六

    低舍！于汝意如何！若于色离贪、离欲、离爱、离渴、离热烦，离渴爱者，彼色之变易、变异而生愁、悲、苦、忧、恼耶？”

    “大德！不也。”

    一七

    “善哉、善哉！低舍、低舍！如是于色离贪。于受……想……行离贪……于识离贪、离欲、离爱、离渴、离热烦、离渴爱者，彼识之变易、变异而生愁、悲、苦、忧、恼耶？”

    “大德！不也。”

    一八

    “善哉、善哉！低舍、低舍！正如是于识离贪。

    一九

    低舍！汝于意如何？色是常耶？是无常耶？”

    “大德！是无常。”

    二〇～二三

    “受……想……行……识是常耶？是无常耶？”

    “大德！是无常。”

    二四

    “故于此处……乃至……

    二五

    如是观……知……乃至……不更受后有。

    二六

    低舍！譬如有二男子，一男子不知路，一男子知路。不知路之男子，问知路之男子。彼言曰：‘男子！此路如是。从此道须臾赴往。从此道须臾往者，则见二道。然则，当舍左道以从右道。从此道须臾往赴。从此道须臾往者，则见大丛林。从此道须臾往赴。从此道须臾往者，则见甚大而深之沼泽。从此道须臾往赴。从此道须臾往者，则见险峻。从此道须臾往赴。从此道须臾往者，则见平坦安乐之地。’

    二七

    低舍！我为示其义，以说此譬喻，此义如是。

    二八

    低舍！不知路之男子者，名为凡夫。低舍！知路之男子者，名为如来、应供、正等觉者。

    二九

    低舍！二路者，名为疑惑。左道者，名为八邪道分。［谓：］邪见……乃至……邪定。低舍！右路者，名为八正道分，［谓：］正见……乃至……正定。

    三〇

    低舍！大丛林者，名为无明。低舍！甚大而深之沼泽者，名为诸欲。险峻者，名为忿、怒、忧悲是。低舍！平坦安乐之地者，名为涅槃。

    三一

    低舍！当欢喜，低舍！当欢喜我所教授，我所摄受、我所教诫。”

    三二

    世尊如是说已。具寿低舍乃喜悦，欢喜世尊之所说。

    ［八五］第三　焰摩迦

    一

    尔时，具寿舍利弗，住舍卫城祇树林给孤独园。

    二

    时，有比丘名为焰摩迦起如是恶见，［谓：］“我如解世尊所说之法者，漏尽比丘，身坏、命终而断灭无有。”

    三

    众多比丘闻名为焰摩迦比丘起如是恶见，［谓：］“我如解世尊……无有。”

    四

    时，彼诸比丘来到具寿焰摩迦之处，到而与焰摩迦俱交谈庆慰、可欢喜、感铭之语，而坐于一面。

    五

    坐至一面彼诸比丘言具寿焰摩迦曰：

    “友焰摩迦！汝起如是恶见，真实耶？［谓：］‘如解世尊所说之法者，漏尽比丘身坏、命终而断灭无有。’”

    六

    “友等！如是我解所说之法，［谓：］‘漏尽比丘身坏、命终而断灭无有。’”

    七

    “友，焰摩迦！勿作如是言，勿谗诬世尊，谗诬世尊者不善，世尊不曾如是说，［谓：］‘漏尽比丘身坏、命终而断灭无有。’”

    八

    彼诸比丘如是说已，具寿焰摩迦仍执着妄取现贪而说：“我如解世尊所说之法者，漏尽比丘身坏、命终而断灭无有！”

    九

    彼诸比丘，不能使具寿焰摩迦离此恶见，时，诸比丘，则从座起，来到具寿舍利弗之处。到而言于舍利弗曰：

    “友舍利弗！名焰摩迦比丘，起如是恶见，［谓：］‘我如解世尊所说之法者，漏尽比丘身坏、命终而断灭无有。’具寿舍利弗！愿怜愍故，请到焰摩迦比丘之处。”

    一〇

    具寿舍利弗，默然听许。

    一一

    时，具寿舍利弗，于暮时从宴默而起，即到具寿焰摩迦之处，到而与具寿焰摩迦俱相交谈庆慰……乃至……

    一二

    坐于一面之具寿舍利弗，言于具寿焰摩迦曰：

    “友焰摩迦！汝起如是恶见者，真实耶？［谓：］‘我如解世尊所说之法者，漏尽比丘身坏、命终即断灭无有。’”

    一三

    “友！我如是解世尊所说之法，［谓：］‘漏尽比丘身坏、命终断灭无有。’”

    一四

    “友焰摩迦！于汝意如何，色是常耶？是无常耶？”

    “友！是无常。”

    一五～一八

    “受……想……行……识是常耶？是无常耶？”

    “友！是无常。”

    一九

    “是故于此处……乃至……

    二〇

    如是观者，即知……不更受后有。

    二一

    友焰摩迦！于汝意如何？见如来是色耶？”

    “友！不也。”

    二二～二六

    “见如来是受……想……行……识耶？”

    “友！不也。”

    二七

    “友焰摩迦！汝意如何？见于色中有如来耶？”

    “友！不也。”

    “见离色有如来耶？”

    “友！不也。”

    二八

    受中……离受……

    二九

    想中……离想……

    三〇

    行中……离行……

    三一

    “见于识中有如来耶？”

    “友！不也。”

    “见离识有如来耶？”

    “友！不也。”

    三二

    “友焰摩迦！汝意如何？见如来是色、受、想、行、识耶？”

    “友！不也。”

    三三

    “友焰摩迦！汝意如何！见如来是无色、无受、无想、无行、无识耶？”

    “友！不也。”

    三四

    “友焰摩迦！此处于现法、真实、如应如来为无所得。汝能记说而言：‘我如解世尊所说之法者，漏尽比丘身坏、命终是断灭无有’耶？”

    三五

    “友舍利弗！我于先无知故，以起彼恶见。今闻具寿舍利弗之说法，则断彼恶成见，于法则现观。”

    三六

    “友焰摩迦！有如是问汝者，［谓：］友焰摩迦比丘！漏尽之阿罗汉身坏、命终为如何耶？友焰摩迦！有如是问者，当如何答耶？”

    三七

    “友！有如是问我者，［谓：］……为如何耶？友！有如是问者，则如是答，［谓：］友！色是无常，无常者则是苦，苦者则已灭、已没。受、想、行、识是无常，无常者则是苦，苦者则已灭、已没。友！有如是问者，则如是作答。”

    三八

    “善哉、善哉！友焰摩迦！友焰摩迦！然则当为汝说譬，则得广知。

    三九

    友焰摩迦！譬如有居士，或居士之子，富裕而财多、物多具足守护。有一人，欲彼之无益、不利、不安稳、欲夺［彼］命。彼如是思惟：‘此居士或居士子，富裕财多、物多，具足守护。以力不易夺其命，我宜强入以夺命。’彼则到彼居士或居士子之处，作如是言曰：‘尊者！我奉侍汝。’彼居士或居士子令彼奉侍。彼奉侍早起晚睡，事敬，爱语令喜悦。彼居士或居士子，信彼为亲友，信彼为心友而信赖彼。友！彼人如是，此居士或居士子，思惟信赖我之时，见彼独居，则以利刀以夺其命。

    四〇

    友焰摩迦！汝意如何！彼人到此居士或居士子之处，到而如是言：‘尊者！我奉侍汝’之时，彼为害者耶？为害者而且不知为我害者耶？

    四一

    彼奉侍早起晚睡、事敬、爱语以令喜悦时，彼乃为害者耶？为害者而且不知为我害者耶？

    四二

    见彼之独居，以利刀夺其命时，彼为害者耶？为害者而且不知为我害者耶？”

    “友！如是。”

    四三

    “友！如是无闻凡夫，不见圣人，不知圣人之法，不顺圣人之法，不见善知识，不知善知识之法，不顺善知识之法，故观色是我，我以色有，我中有色，色中有我。观受……想……行……识是我，我以识有，我中有识，识中有我。

    四四

    彼不如实知无常之色，色为无常，不如实知无常之受，受为无常，不如实知无常之想……行为无常，不如实知无常之识，识为无常。

    四五

    不如实知苦为色，色为苦，不如实知苦为受……想……行……识为苦。

    四六

    不如实知无我之色，色为无我，不如实知无我之受……想……行……识，识为无我。

    四七

    不如实知有为之色，色为有为，不如实知有为之受……想……行……识，识为有为。

    四八

    不如实知害者之色，色为害者，不如实知害者之受……想……行……识为害者。

    四九

    彼摄持依色执为我体。摄持依执受……想……行……识为我体。彼依执此五取蕴，以资长夜不利、苦恼。

    五〇

    友！有闻之圣弟子，以见圣人……乃至……顺善知识之法，不观色是我，我以色有，我中有色，色中有我。不观受……想……行……识是我，我以识有，我中有识，识中有我。

    五一

    彼如实知无常之色为色是无常，如实知无常之受……想……行……识，为识是无常。

    五二

    如实知苦之色为色是苦，如实知苦之受……想……行……识，为识是苦。

    五三

    如实知无我之色为色是无我。如实知无我之受……想……行……识，为识是无我。

    五四

    如实知有为之色为色是有为，如实知有为之受……想……行……识为识是有为。

    五五

    如实知害者之色为色是害者。如实知害者之受……想……行……识，为识是害者。

    五六

    彼不摄持不依色执为我体。不摄持不依受……想……行……识，执为我体。彼不依执此五取蕴而资长夜利益、安乐。”

    五七

    “友舍利弗！若诸具寿如是哀愍，欲利益以教导、教诫同梵行者，则等于此。我于此闻具寿舍利弗所说法，无取着，由诸漏得心解脱。”

    五八

    具寿舍利弗如是说已。具寿焰摩迦喜悦，而欢喜具寿舍利弗之所说。

    ［八六］第四　阿㝹罗度

    一

    如是我闻。尔时，世尊住毗舍离城大林重阁堂。

    二

    其时，具寿阿㝹罗度，住离世尊不远之林间小屋。

    三

    时，有众多之外道出家众，到具寿阿㝹罗度之处，到而与具寿阿㝹罗度，俱相交谈庆慰、可感铭、欢喜之言，而坐于一面。

    四

    坐于一面之彼诸外道出家众，言具寿阿罗度曰：

    “友阿㝹罗度！彼如来是最上人、最胜人，已获得最胜，彼如来有施设此四句，［谓：］如来死后有耶？或如来死后无耶？或如来死后亦有亦无耶？或如来死后非有非无耶？”

    五

    如是言已，具寿阿㝹罗度，言彼诸外道出家众曰：

    “友等！彼如来是最上人、最胜人，已获得最胜，彼如来不用施设此四句，［谓：］如来死后有耶？或如来死后无耶？或如来死后亦有亦无耶？或如来死后非有非无耶？”

    六

    如是言已。彼诸外道出家众，言于具寿阿㝹罗度曰：

    “此比丘，乃新参而出家未久；或若长老，则愚痴不聪明。”

    七

    时，诸外道出家众，言新参，言愚痴，以毁骂具寿阿㝹罗度，即从座起而去。

    八

    时，彼诸外道出家众离去未久，具寿阿㝹罗度乃生思念：

    “若彼诸外道出家众，重来问我，我将如何作答？为彼诸外道出家众，说世尊之所说，不以非实谗诬世尊，以随法说法、以顺法之顺正说，不得令堕呵责处？”

    九

    时，具寿阿㝹罗度来诣世尊之住处，诣而……乃至……

    一〇

    于一面坐之具寿阿㝹罗度，白世尊曰：

    “大德！我住离世尊不远之林间小屋。大德！时，有众多外道出家众，来到我处……乃……言我曰：‘友阿㝹罗度！彼如来是最上人、最胜人，已获得最胜，彼如来有施设此四句，［谓：］“如来死后有耶？……乃至……如来死后非有非无耶？”’

    一一

    大德！如是言已，我言彼诸外道出家众曰：‘友等！彼如来是最上人、最胜人已获得最胜。彼如来不用施设此四句，［谓：］“如来死后有耶？……乃至……如来死后非有非无。”’

    一二

    大德！如是言已，彼诸外道出家众言我曰：‘此比丘乃新参而出家未久，或若长老则愚痴不聪明。’

    一三

    大德！时，彼诸外道出家众，言新参，言愚痴以毁骂我，即从座起而去！

    一四

    大德！时，彼诸外道众出家离去未久，我乃生思念：‘若彼诸外道出家众，重来问我，我将如何作答？为彼诸外道出家众，说世尊之所说，不以非实谗诬世尊，以随法说法、以顺法之顺正说，不得堕呵责处。’”

    一五

    “阿㝹罗度！汝意如何，色是常耶？是无常耶？”

    “大德！是无常……乃至……”

    一六

    “是故于是处……乃至……

    一七

    如是观之，知……乃至……不受后有。”

    一八

    “阿㝹罗度！汝意如何！观色是如来耶？”

    “大德！不也。”

    “观受……想……行……识是如来耶？”

    “大德！不也。”

    一九

    “阿㝹罗度！汝意如何！观色中有如来耶？”

    “大德！不也。”

    “观离色有如来耶？”

    “大德！不也。”

    “观受……想……行……识中有如来耶？”

    “大德！不也。”

    “观离识有如来耶？”

    “大德！不也。”

    二〇

    “阿㝹罗度！汝意如何，见此如来无色、无受、无想、无行、无识耶？”

    “大德！不也。”

    二一

    “阿㝹罗度！汝于是处，于现法不得真实之如来，汝得说：‘友等！彼如来乃最上人、最胜人、已获得最胜，彼如来不用施设此四句，［谓：］“如来死后有耶？或如来死后无耶？或如来死后亦有亦无耶？或如来死后非有非无耶？”’”

    “大德！不也。”

    二二

    “善哉、善哉！阿㝹罗度！阿㝹罗度！以前及现在，我乃施设苦与苦之灭。”

    ［八七］第五　跋迦梨

    一

    如是我闻。尔时，世尊住王舍城竹林迦兰陀迦园。

    二

    其时，具寿跋迦梨住陶师之家，患重疾病而甚痛苦。

    三

    时，具寿跋迦梨告诸侍者言：

    “友等！去诣世尊之住处，诣而以我语头面顶礼世尊足而白言：‘大德！跋迦梨比丘，患重疾病困苦，彼以头面礼世尊足。’再如是白之：‘大德世尊！愿以哀愍故，请来跋迦梨之处。’”

    四

    “唯唯，友！”彼诸比丘，应诺具寿跋迦梨，去而诣世尊之住处。诣而敬礼世尊，坐于一面。

    五

    坐于一面之彼诸比丘白世尊曰：

    “大德！跋迦梨比丘，患重疾病而甚痛苦，彼以头面礼世尊足。复言曰：‘大德！愿以哀愍故，请来跋迦梨之处。’”

    世尊默然而听许。

    六

    时，世尊着下衣、持钵、衣，往具寿跋迦梨之处。

    七

    具寿跋迦梨，遥见世尊来，见而起床。

    八

    时，世尊言跋迦梨曰：

    “止止！具寿跋迦梨，勿起床！此处有设座，我坐此处。”

    世尊坐于所设之坐。

    九

    坐而世尊言具寿跋迦梨曰：

    “跋迦梨！堪忍否？足否？苦受之损为不增耶？知损失而不知增长耶？”

    “大德！不忍、不足，苦受增而不损，知增长而不知损失。”

    一〇

    “跋迦梨！有少分之恶作否？有少分之追悔否？”

    “大德！实不少恶作，不少追悔！”

    一一

    “跋迦梨！汝于自戒有所责否？”

    “大德！我于自戒无所责。”

    一二

    “跋迦梨！若于自戒无所责者，有何恶作，有何追悔？”

    “大德！欲诣见世尊已久，但虽欲往见世尊，唯我身缺乏力。”

    一三

    “止止！跋迦梨！何必见此烂坏之身。跋迦梨！得见法者则见我，见我者乃见法。跋迦梨！见法则见我，见我乃见法。

    一四

    跋迦梨！汝意如何！色是常耶？是无常耶？”

    “大德！是无常。”

    “受……想……行……识是常耶？是无常耶？”

    “大德！是无常。”

    一五～一六

    “是故于此处……如是观者，则知……不再受后有。”

    一七

    时，世尊以此教法，教导具寿跋迦梨，则从座起，而向鹫峰山去。

    一八

    时，世尊离去后未久，而告诸侍者言：

    “友等！以床载我至仙人黑石窟，如我应如何思命终于屋内耶？”

    一九

    “唯唯，友！”彼诸比丘应诺具寿跋迦梨，即以床载具寿跋迦梨到仙人黑石窟。

    二〇

    时，世尊于日分之余，及斯夜住鹫峰山。

    二一

    时，有二天神于深夜现殊妙之色相，遍照鹫峰山，来诣世尊之住处……乃至……立于一面。

    二二

    立于一面之一天神白世尊曰：

    “大德！跋迦梨比丘思念解脱。”

    二三

    第二天神白世尊曰：

    “大德！彼必善解脱而解脱。”

    二四

    二天神如是言，如是而敬礼世尊，右绕即灭其处。

    二五

    时，世尊于斯夜过后，告诸比丘言：

    诸比丘！当往跋迦梨之处。往而如是言跋迦梨曰：“友跋迦梨！世尊闻二天神之语，昨夜有二天神，深夜现殊妙之色相，遍照鹫峰山，诣世尊之住处，诣而敬礼世尊立于一面。友！立一面之一天神白世尊言：‘大德！跋迦梨比丘思念解脱。’第二天神白世尊言：‘大德！彼必善解脱而解脱。’友跋迦梨！世尊于汝作如是言：‘跋迦梨！勿畏怖，跋迦梨！勿畏怖。汝之死非恶，汝之命终非恶。’”

    二六

    “唯然，大德！”彼诸比丘！应诺世尊，而往具寿跋迦梨之处。往而言具寿跋迦梨曰：

    “友跋迦梨！世尊闻二天神之语……”

    二七

    时，具寿跋迦梨告诸侍者曰：

    “友等！我由床下。我如何以想坐高座而聆闻彼世尊之教耶？”

    二八

    “唯唯，友！”彼诸比丘应诺具寿跋迦梨，则扶具寿跋迦梨下床。

    二九

    “友！昨夜有二天神，于深夜……乃至……立于一面。友，立于一面之一天神白佛言：‘大德！跋迦梨比丘思解脱。’第二天神白世尊言：‘大德！彼善解脱而解脱。’友跋迦梨！世尊对汝如是言：‘跋迦梨！勿畏怖，跋迦梨！勿畏怖，汝之死非恶，汝之命终非恶。’”

    三〇

    “友等！然则当以我语头面顶礼世尊之足而白言：‘大德！跋迦梨比丘患重疾病而甚痛苦。’以头面顶礼彼世尊之足，而作如是白言：‘大德！色是无常，我不犹豫，无常则苦者不疑惑。无常、苦变易之法，我于此无欲、无贪、无爱而不疑惑。大德！受是无常，我不犹豫……乃至……想……行……无常我不犹豫。无常则苦，我不疑惑。无常、苦变易之法，我于此无欲、无贪、无爱而不疑惑。’”

    三一

    “唯唯，大德！”彼诸比丘应诺具寿跋迦梨而去。

    三二

    时，诸比丘离去未久，具寿跋迦梨以执持刀。

    三三

    时，彼诸比丘！来诣世尊之住处，诣而坐于一面。一面坐之彼诸比丘，白世尊曰：

    “大德！跋迦梨比丘患重疾病甚是痛苦。彼以头面顶礼世尊之足，复作如是白言：‘大德！色是无常，我不犹豫，无常则苦，我不疑惑。无常、苦变易之法，我于此无欲、无贪、无欲而不疑惑。受……想……行……识是无常，我不犹豫，无常则苦，不为疑惑。无常、苦变易之法，我于此无欲、无贪、无爱而不疑惑。’”

    三四

    时，世尊告诸比丘言：

    “诸比丘！我等往仙人黑石窟，跋迦梨善男子持刀之处。”

    “唯唯，大德！彼诸比丘应诺世尊。”

    三五

    时，世尊与众多比丘，俱往仙人黑石窟。

    三六

    世尊遥见具寿跋迦梨，以肩屈于床上而卧。

    三七

    其时，有黑云、闇云，行于东方，行于西方，行于北方，行于南方，行于上方，行于下方，行于四维。

    三八

    时，世尊告诸比丘言：

    “诸比丘！汝等见此黑云，行于闇冥之东方，行于西方，行于北方，行于南方，行于上方，行于下方，行于四维耶？”

    “大德！如是！”

    三九

    “诸比丘！此为魔波旬觅求跋迦梨善男子之识，谓跋迦梨善男子之识，止住于何处耶？

    四〇

    诸比丘！跋迦梨善男子，其识不止住而般涅槃。”

    ［八八］阿湿波誓

    一

    尔时，世尊住王舍城竹林迦兰陀园。

    二

    其时，具寿阿湿波誓住迦叶园，患重疾病甚是痛苦。

    三

    时，具寿阿湿波誓告诸侍者曰：

    “友等！诣世尊之住处。诣而以我语头面顶礼世尊之足而白言：‘大德！阿湿波誓比丘，重患疾病甚是痛苦。彼以头面顶礼世尊之足。’复如是白言：‘大德世尊！愿哀愍故，来阿湿波誓比丘之处。’”

    四

    “唯唯，友！”彼诸比丘！应诺具寿阿湿波誓，则往世尊之住处。诣而敬礼世尊坐于一面。

    五

    坐一面之彼诸比丘白世尊言：

    “大德！阿湿波誓比丘，疾病……乃至……大德世尊！愿哀愍故，请来阿湿波誓之处。”

    世尊默然而听许。

    六

    时，世尊暮时，从宴默起，往具寿阿湿波誓之处。

    七

    具寿阿湿波誓，遥见世尊之来，见而起床。

    八

    时，世尊言具寿阿湿波誓曰：

    “止止！阿湿波誓，勿起床，此处有设座，我坐此处。”

    九

    世尊坐于设座。坐而世尊言于具寿阿湿波誓曰：

    “阿湿波誓！堪忍否？足否？……乃至……知损失，而不知增长否？”

    一〇

    “大德！不堪忍……乃至……知增长而不知损失。”

    一一

    “阿湿波誓！有少分之恶作否？有少分之追悔否？”

    “大德！实不少恶作，不少追悔。”

    一二

    “阿湿波誓！汝于自戒有所责否？”

    “大德！我于自戒无所责。”

    一三

    “阿湿波誓！若汝于自戒无所责者，有何恶作？有何追悔？”

    “大德！我前未病时，住于止身行，今不能获得三昧。大德！我不能获得三昧，如是思惟：‘我岂无退失耶？’”

    一四

    “阿湿波誓！沙门、婆罗门，三昧坚固、三昧平等者，若不获得三昧则如是思惟：‘我岂无退失耶？’”

    一五～一八

    “阿湿波誓！汝意如何，色是常耶？是无常耶？”

    “大德！是无常……乃至……”

    一九

    识……乃至……

    二〇

    是故于此处……乃至……

    二一

    作如是观，……知不再受后有。

    二二

    彼若感受乐受者，知是无常，知非所耽着，知非所欢喜。感受苦受者，知是无常，知非所耽着，知非所欢喜。感不苦不乐受者，知是无常……知非所欢喜。

    二三

    彼若感受乐受者，则感受离系。感受苦受者，则感受离系。感受不苦不乐受者，则感受离系。

    二四

    彼感受身以边际为受，而知感受身以边际为受。感受命以边际为受，而知感受命以边际为受。身坏、命终之后，于此处知一切之受，非所欢喜而清凉。

    二五

    “阿湿波誓！譬如油炷，缘油灯而燃。彼油炷尽时，食无而消。阿湿波誓！如是比丘，感受身以边际为受，而知感受身以边际为受。感受命以边际为受，而知感受命以边际为受。身坏、命尽后，于此处知一切受，非所欢喜而清凉。”

    ［八九］差摩

    一

    尔时，众多之长老比丘，住拘睒弥国瞿师多罗园。

    二

    其时，具寿差摩住跋陀梨园，患重病甚是痛苦。

    三

    时，诸长老比丘，暮时从宴默起，告具寿陀娑曰：

    “友陀娑！往差摩比丘之处，往而言于差摩比丘曰：‘友等！诸长老言汝：“友！堪忍否？足否？苦受损而不增、知损失、不知增长否？”’”

    四

    “唯唯，友等！”具寿陀娑应诺诸长老比丘而往具寿差摩之处。往而言具寿差摩曰：

    “友差摩！诸长老言汝：‘友！堪忍否？……不知增长否？’”

    五

    “友！不忍，不足……乃至……知增长而不知损失。”

    六

    时，具寿陀娑往诸长老比丘之处。往而言于诸长老比丘曰：

    “友等！差摩比丘言：‘友！不堪忍……乃至……知增长而不知损失。’”

    七

    “友陀娑！往差摩比丘之处。往而言于差摩比丘曰：‘友差摩！诸长老言于汝：“友！世尊说示五取蕴，谓：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴是。具寿差摩观此五取蕴，有少分之我或我所耶？”’”

    八

    “唯唯，友等！”具寿陀娑应诺诸长老比丘，往具寿差摩之处。往而……乃至……

    “友！诸长者言汝：‘友！世尊说五取蕴，谓：色取蕴……乃至……识取蕴。具寿差摩观此五取蕴，有少分之我或我所否？’”

    九

    “友！世尊说五取蕴，谓色取蕴……乃至……识取蕴。友等！我不观此五取蕴有少分之我或我所。”

    一〇

    时，具寿陀娑，往诸长老比丘之处。往而言诸长老比丘曰：

    “友等！差摩比丘言：‘友等！世尊说五取蕴，谓：色蕴……乃至……识蕴。友等！我不观此五取蕴有少分之我或我所。’”

    一一

    “友陀娑！往差摩比丘之处，往而言差摩比丘：‘友差摩！诸长老言汝：“友！世尊说五取蕴：谓色取蕴……乃至……识取蕴。具寿差摩若不观此五取蕴有少分之我或我所者，具寿差摩乃漏尽阿罗汉。”’”

    一二

    “唯唯，友等！”具寿陀娑应诺长者比丘，往具寿差摩之处……乃至……

    友差摩！诸长老言汝：“友！世尊说五取蕴，谓：色取蕴……乃至……识取蕴。具寿差摩若不观此五取蕴有少分之我或我所者，具寿差摩乃漏尽之阿罗汉。”

    一三

    “友等！世尊说五取蕴，谓：色取蕴……乃至……识取蕴。友等！我于此五取蕴不观有少分之我或我所，而非漏尽之阿罗汉。友等！我虽证于五取蕴有我，而非观此为我有。”

    一四

    时，具寿陀娑往诸长比丘之处……言诸长老比丘：

    “友等！差摩比丘言：‘友等！世尊说五取蕴，谓：色取蕴……乃至……识取蕴。友等！我不观此五取蕴有少分之我或我所，而非漏尽之阿罗汉。友等！我虽证于五取蕴有我，而非观此为我有。’”

    一五

    “友陀娑！往差摩比丘之处，往而言于差摩比丘曰：‘友差摩！诸长老言汝：“友差摩！汝说为有我，以何者说为有我耶？说色是我耶？说离色有我耶？说受……想……行……识是我耶？说离识有我耶？友差摩！汝说为有我，以何者说为有我耶？”’”

    一六

    “唯唯，友等！”具寿陀娑应诺长老比丘，往具寿差摩之处。往而言于具寿差摩：

    “友差摩！诸长老言汝：‘友差摩！汝说有我，以何者说为有我耶？说色为我耶？说离色有我耶？说受……想……行……识是有我耶？说离识有我耶？友差摩！汝说有我，以说何为有我耶？’”

    一七

    “且止！友陀娑！何以如是令驱驰耶？取杖来，我自往诸长老比丘之住处。”

    一八

    时，具寿差摩扶搋往诸长老比丘之住处。往而与诸长老比丘，俱相交谈庆慰、欢喜、感铭之语后，坐于一面。

    一九

    坐一面时，诸长老比丘言于具寿差摩曰：

    “友差摩！汝说为有我，以何者说为有我耶？说色是我耶？说离色有我耶？说受……想……行……识是我耶？说离识有我耶？友差摩！汝说为有我者，以何者说为有我耶？”

    二〇

    “友等！我非说色是我，非说受……想……行……识是我，非说离识有我。友等！我虽证于五取蕴为有我，但非观此为我有。

    二一

    友等！譬如优钵罗、钵昙摩、分陀利华之香。若有人说瓣有香、茎有香、花蕊有香者，为等说乎？”

    “友！此事不然。”

    “友等！如何答者，方为正答耶？”

    “友！以答华有香，方为正答。”

    二二

    “友等！如是，我非说色是我，非说离色有我，非说受……想……行……识有我，非说离识有我。友等！我虽证于五取蕴有我，而非观此为我有。

    二三

    友等！圣弟子虽已断五下分结，但随伴五取蕴之我慢、我欲、我随眠未断。彼于后时，于五取蕴观生灭而住。［谓：］此是色，此是色集，此是色灭，此是受……想……行……识，此是识集，此是识灭。

    二四

    彼若于此五取蕴观生灭而住者，随伴五取蕴之我慢、我欲、我随眠之未断者，达永断。

    二五

    友等！譬如染污尘垢之衣。主者以此交与洗衣者。洗衣者，将此用盐汤、灰水、牛粪，平均摩擦，而再以净水洗濯之。

    二六

    彼衣虽然清净洁白，然此随伴之盐臭、灰臭、牛粪臭未断。洗衣者，将此交与主者，置于箧中以香薰此，则随伴此之盐臭、灰臭、牛粪臭之未断者，而达永断。

    二七

    友等！如是圣弟子，虽已断五下分结，未断随伴五取蕴之我慢、我欲、我随眠。彼于后时，于五取蕴观生灭而住。［谓：］此是色，此是色集，此是色灭，此是受……想……行……识，此是识集，此是识灭。彼若于五取蕴，观生灭而住者，则于随伴五取蕴之我慢、我欲，我随眠之未断者，达永断。”

    二八

    如是说已，诸长老比丘言于具寿差摩曰：

    “我等非欲娆乱具寿差摩而问。然具寿差摩，能广说、示教、立说、开显、分别、显发彼世尊之教。”

    二九

    具寿差摩，即广说、示教、立说、开显、分别、显彼世尊之教。

    三〇

    具寿差摩如是说已。诸长老比丘喜悦、欢喜具寿差摩之所说。

    三一

    说如是说时、六十位长老比丘及具寿，无取着而从诸漏得心解脱。

    ［九〇］第八　阐陀

    一

    尔时，有众多长老比丘，住波罗捺国仙人堕处鹿野苑。

    二

    时，具寿阐陀暮时从静座而起，持键由精舍去至精舍，言于诸长老比丘曰：

    “诸长老比丘！请教导我，诸具寿长老！请教导我！诸具寿长老！请为我说法，以使我得观于法。”

    三

    如是言已，诸长老比丘言于具寿阐陀曰：

    “友阐陀！色是无常、受是无常、想是无常、行是无常、识是无常。色是无我、受……想……行……识是无我，一切行无常，一切法无我。”

    四

    时，具寿阐陀乃思惟：

    “我亦如是思惟：‘色是无常、受……想……行……识是无常。色是无我、受……想……行……识是无我。一切行无常，一切法无我。’

    五

    然而于一切行寂止，一切依定弃，爱尽、离欲、灭尽、涅槃，我心不进、不澄、不安住，不解脱。则生恐惧、取着，意退转而思：‘若然者，以何为我体耶？’然而观于法者则不然。以谁为我说法，有使我观于法者耶？”

    六

    时，具寿阐陀思惟：

    “彼具寿阿难住拘睒弥国瞿师罗园，与师及诸同梵行知识所赞叹尊重。具寿阿难能为我说法，以使我观于法。我如是信赖具寿阿难，我应往具寿阿难之处。”

    七

    时，具寿阐陀，收藏卧、坐具，持钵、衣，往拘睒弥国瞿师罗园，具寿阿难之处。往而与具寿阿难，俱相交谈庆慰……乃至……

    八

    一面坐之具寿阐陀，言具寿阿难：

    “友阿难！我有时住波罗捺国仙人堕处鹿野苑。友！于时，我从静坐起，持键由精舍去至精舍，言于诸长老比丘：‘诸具寿长老！请教导我，请说法，令我得观于法。’

    九

    如是言已。诸长老比丘谓我曰：‘友阐陀！色是无常，受……想……行……识是无常。色是无我……乃至……识是无我。一切行无常，一切法无我。’

    一〇

    友！时，我乃思惟：‘我亦如是思惟色是无常，……乃至……识是无常，色是无我，受……想……行……识是无我。一切行无常，一切法无我。’

    一一

    然而于一切行寂止，一切依定弃，爱尽、离欲、灭尽、涅槃，我心不进、不澄、不安住、不解脱。生恐惧、取着、意退转则思：‘苦然者，何为我体耶？’然而观于法者则不然。谁为我说法，有使我观于法者耶？

    一二

    友！时，我乃思惟：‘彼具寿阿难，住拘睒弥国瞿师罗园。师及诸同梵行知识所赞叹尊重。具寿阿难，能为我说法，以使我观法。我如是信赖具寿阿难，我应往具寿阿难之处。’

    一三

    具寿阿难！请教导我，具寿阿难！请教诫我，具寿阿难！请为我说法，以使我观法。”

    一四

    “我如是喜悦具寿阐陀。具寿阐陀，显现以破除障碍者。阐陀！谛听！汝足堪知法。”

    一五

    时，具寿阐陀知“我堪知法”，如是则得广大欢喜、胜喜。

    一六

    “友阐陀！我亲自闻于世尊，亲自教导于迦旃延比丘，谓：

    ‘迦旃延！此世间多依二［边］，或有，或无。迦旃延！若以正慧如实观世间之集者，于世间不生无见。迦旃延！若以正慧如实观世间之灭者，于世间不生有见。迦旃延！此世间多为近倚、取着、现贪所缚。然而不接近、此近倚、取着、意之摄受、现贪、随眠则不取着。则不摄受“我体”，现生者则苦生、现灭者则苦灭、不疑惑、不犹豫、无其他缘而智生。迦旃延！如是为正见。

    一七

    迦旃延！［一切是有］者，此是一边；［一切是无］者，此是一边。迦旃延！如来离此二边，依中而说法。谓：“缘无明而有行，缘行而有识，……乃至……如是而有此一切苦蕴之集。然而，无余离灭无明，则行灭……乃至……如是而有此一切苦蕴之灭。”’

    一八

    友阿难！如是具寿为同梵行者，欲哀愍、利益、所说教导、教诫者，我亦闻具寿阿难之说法，而现观于法。”

    ［九一］第九　罗睺罗（一）

    一

    ［尔时，世尊］住舍卫国……乃至……

    二

    时，具寿罗睺罗，来诣世尊之处。诣而……乃至……

    三

    坐于一面之具寿罗睺罗白世尊曰：

    “大德！如何知、如何观者，于此有识之身及外之一切相，得灭我慢、我所慢、慢随眠耶？”

    四

    “罗睺罗！一切色之过去、未来、现在、内外、粗、细、劣、胜、远、近者，此非我所，此非我，此非我体，如是以正慧作如实观。

    五～七

    一切之受……想……行……

    八

    识之过去，未来、现在、内、外……乃至……此非我，此非我所，此非我体，如是以正慧作如实观。

    九

    罗睺罗！如是知，如是观者，于此有识之身及外之一切相，得灭我慢、我所慢、慢随眠。”

    ［九二］罗睺罗（二）

    一～二

    ［尔时，世尊］在舍卫城……乃至……

    三

    坐于一面之具寿罗睺罗，白世尊曰：

    “大德！如何知、如何观者，于此有识之身及外之一切相，得灭我慢、我所慢、慢随眠，以超种种相，得寂静，而善解脱耶？”

    四

    “罗睺罗！一切色之过去、未来、现在……乃至……远、近，此非我所，此非我，此非我体。如是以正慧作如实观者，则无取着而解脱。

    五～七

    一切之受……想……行……

    八

    识之过去、未来、现在、内、外、粗、细、劣、胜、远、近，此非我所，此非我，此非我体。如是以正慧作如实观者，则无取着而解脱。

    九

    罗睺罗！如是知，如是观者，于此有识之身及外之一切相，得灭我慢、我所慢、慢随眠。以超种种相，得寂静而善解脱。”

    第四长老品［终］

    此品之摄颂曰：

              阿难与低舍　　　　　以及焰摩迦
              及阿㝹罗度　　　　　乃至跋迦梨
              阿湿婆誓与　　　　　差摩并阐陀
              他二罗睺罗　　　　　依此以说品

    第五　华品

    ［九三］第一　河流

    一～二

    ［尔时，世尊］住舍卫城……乃至……

    三

    “诸比丘！譬如山间之河流，处多漂没，流远水势急。其两岸有生苇草者，即分散下垂于河中。有生茅草者，即分散下垂于河中。有生灯心草者，即分散下垂于河中。有生香草者，即分散下垂于河中。

    四

    有人被漂流，若捉执苇草者，即坏，由此因缘则堕于灾厄苦难。若捉执茅草，……灯心草……香草……木者则坏，由此因缘堕于灾厄苦难。

    五

    诸比丘！如是无闻之凡夫，不见圣人，不知圣人之法，不顺圣人之法，不见善知识，不知善知识，不顺善知识之法。以观色是我，我有色，色中有我，我中有色。彼色坏，由此因缘，则堕于灾厄苦难。

    六～八

    受……想……行……

    九

    观识是我，我有识，我中有识，识中有我。彼识坏，由此因缘，堕于灾厄困难。

    一〇

    诸比丘！汝等于意如何？色是常耶？是无常耶？”

    “大德！是无常。”

    一一～一四

    “受……想……行……识是常耶？是无常耶？”

    “大德！是无常。”

    一五

    “诸比丘！是故于此……乃至……

    一六

    如是观……乃至知……更不受后有。”

    ［九四］第二　华（增长）

    一～二

    ［尔时，世尊］在舍卫城……乃至……

    三

    “诸比丘！我不与世间诤，世间与我诤。诸比丘！法语者不与世间任何人诤。

    四

    诸比丘！世间之智者，不许有者，我亦言无。诸比丘！世间之智者，许有者，我亦言有。

    五

    诸比丘！何以世间之智者，不许有者，我亦言无耶？

    六

    诸比丘！世间之智者不许有于色是常、恒、永住、而有不变易之法，我亦言无。

    七～九

    受……想……行……

    一〇

    世间之智者不许有于识是常、恒、永住、而有不变易之法，我亦言无。

    一一

    诸比丘！如是我所言无者，世间之智者，亦许无有。

    一二

    诸比丘！何以世间之智者许有，我亦言有耶？

    一三

    诸比丘！世间之智者许有，于色是无常、苦而有变易之法，我亦言有。

    一四～一六

    受……乃至……

    一七

    世间之智者许有，于识是无常、苦而有变易之法者，我亦言有。

    一八

    诸比丘！如是我言有者，世间之智者，亦许有有。

    一九

    诸比丘！于世间有世间法，如来现等觉现观于此，而说现等觉现观、示教、立说、开显、分别、显发。

    二〇

    诸比丘！何以于世间有世间法，如来为现等觉现观于此，而说现等觉现观、示教、立说、开显、分别、显发耶？

    二一

    诸比丘！色是世间之世间法。如来现等觉现观于此，而说现等觉现观、示教、立说、开显、分别、显发。诸比丘！如来如是说、示教、立说、开显、分别、显发有不知、不见者。我如何于此愚痴、盲闇、无眼之凡夫而不知不见。

    二二

    诸比丘！受是世间之世间法……

    二三

    诸比丘！想是世间之世间法……

    二四

    诸比丘！行是世间之世间法……

    二五

    诸比丘！识是世间之世间法，如来现等觉现观于此，而说现等觉现观、示教、立说、开显、分别、显发。诸比丘！如来如是说、示教、立说、开显、分别、显发有不知、不见者。我如何于此愚痴、盲闇、无眼之凡夫而不知不见。

    二六

    诸比丘！譬如优钵罗、钵昙摩、分陀利华，生于水中，长于水中，由水显现而不为所染而立。

    二七

    诸比丘！如是如来，长于世间，胜于世间，而不染于世间而住。”

    ［九五］第三　泡沫

    一

    尔时，世尊住阿毗陀处之恒河边。

    二

    于此，世尊告诸比丘曰：

    三

    “诸比丘！譬如此恒河起大聚沫，具眼之士夫，见此观之，则如理于观察。彼见于此观之，如理于观察：无所有、无实、无坚固。诸比丘！如何于聚沫有坚实耶？

    四

    诸比丘！如是色有过去、未来、现在……乃至……远、近，比丘见此观之，如理于观察：无所有、无实、无坚固。诸比丘！如何于色有坚实焉！

    五

    诸比丘！譬如秋季降大雨，于水上泡沫之生灭。具眼之士夫，见此观之，如理于观察。彼见此观之，如理于观察：无所有、无实、无坚固。诸比丘！如何于水泡有坚实焉！

    六

    诸比丘！有如是受之过去、未来、现在……乃至……远、近。比丘见此、观之，如理于观察。彼见此、观之，如理于观察：无所有、无实、无坚固。诸比丘！如何受有坚实焉！

    七

    诸比丘！譬如暑季之最终月，日盛中时，阳焰流动，具眼之士夫，见此观之，如理于观察。彼见此、观之，如理于观察：无所有、无实、……乃至……诸比丘！如何于阳焰有坚实焉！

    八

    诸比丘！有如是想之……乃至……

    九

    诸比丘！譬如有士夫，欲［得］坚固之材，求坚固之材持利斧往寻求坚固之材而入林中。［忽］见彼处有直立之大芭蕉树新鲜而无核心。彼伐此根，伐根亦伐顶。伐顶而剥其树皮。彼剥树皮，连肤亦不得，何况坚实焉！

    一〇

    具眼之士夫，见此观之，如理于观察。彼见于此观之，如理于观察：则无所有、无实、无坚固。诸比丘！如何以芭蕉树有坚实焉！

    一一

    诸比丘！有如是行之过去、未来、现在……乃至……远、近。比丘见此观之，如理于观察。彼见此观之，如理于观察：则无所有、无实、无坚固。诸比丘！如何于行有坚实焉！

    一二

    诸比丘！譬如幻师或幻师弟子，于四衢道现幻，具眼之士夫，见此观之，如理于观察。彼见此观之，如理于观察：则无所有、无实、无坚固。诸比丘！如何有幻之坚实焉！

    一三

    诸比丘！有如是识之过去、未来、现在……乃至……远、近。比丘见此观之，如理于观察。彼见此观之，如理于观察：则无所有、无实、无坚固。诸比丘！如何有识之坚实焉！

    一四

    诸比丘！有闻之圣弟子，如是观之，而厌患于色，厌患于受……想……行……识。厌患而离欲，离欲而解脱，解脱而解脱已，则智生……乃至知……不更受后有。”

    一五

    世尊如是言，善逝如是言已，师更言曰：

        （一）色乃如聚沫
              受乃如水泡
              想乃如阳焰
              行则如芭蕉
              识则如幻事
              日种尊所说

        （二）若周匝而观
              如理察诸法
              如理观见时
              无所有无实

        （三）此身始皆然
              大慧者所说
              若以离三法
              应观色弃物

        （四）三为寿暖识
              若以离此身
              弃之无回顾
              无思食他物

        （五）如是身相续
              此愚说幻事
              杀者始称名
              坚固此处无

        （六）比丘勤精进
              观察是诸蕴
              昼固比日夜
              有正知系念

        （七）一切结应断
              为己归依处
              犹如燃头想
              应希不动境

    ［九六］第四　牛粪

    一～二

    ［尔时，世尊］住舍卫城……时，有一人……坐。

    三

    坐于一面之彼比丘白世尊言：

    四

    “大德！有少分色是常、恒、永住而不变易法，有相似永住而应正住者耶？

    五

    大德！有少分受是常、恒、永住而不变易法，相似永住而应正住者耶？

    六

    大德！有少分想是……乃至……

    七

    大德！有少分行是常、恒、永住而不变易法，相似永住而应正住者耶？

    八

    大德！有少分识是常、恒、永住而不变易法，相似永住而应正住者耶？”

    九

    “比丘！无有少分色是常、恒、永住而有不变易法，相似永住应正住者。

    一〇～一三

    比丘！无有少分受……想……行……识是常、恒、永住而不变易法，相似永住而应正住者。”

    一四

    时，世尊手执小牛粪抟，以告彼比丘曰：

    一五

    “比丘！无有如是分之自性，获得常、恒、永住而有不变易之法，相似永住而应正住者。

    一六

    比丘！若有如是分之自性，获得常、恒、永住而有不变易法者，梵行住者则无能正尽苦。比丘！无有如是分之自性，获得常、恒、永住而有不变易法故，梵行住者有能正尽苦。

    一七

    比丘！于前生我为刹帝利之灌顶王。比丘！我为刹帝利之灌顶王时，有八万四千之都城，拘舍婆提城为上首。

    一八

    比丘！我为刹帝利之灌顶王时，有八万四千之宫殿，达摩殿为上首。

    一九

    比丘！我为刹帝利之灌顶王时，有八万四千之重阁，摩诃由诃阁为上首。

    二〇

    比丘！我为刹帝利之灌顶王时，有八万四千之床，乃牙之所成，坚材之所成，金所成，银所成。铺以深毛之黑毛毡，铺以白羊毛毯，以铺有花样之羊毛布，铺以迦达利鹿之最胜毛毯，于上具张盖，两侧有丹枕。

    二一

    比丘！我为刹帝利之灌顶王时，有八万四千之象，以金庄严之，以具金幢，金网覆于上，布萨象为上首。

    二二

    比丘！我为刹帝利之灌顶王时，有八万四千之马，以金庄严之，具以金幢，金网覆于上，婆罗诃马王为上首。

    二三

    比丘！我为刹帝利之灌顶王时，有八万四千之车，以金庄严之，具以金幢，金网覆于上，毗阇那难提车为上首。

    二四

    比丘！我为刹帝利之灌顶王时，有八万四千之摩尼珠，珠宝为上首。

    二五

    比丘！我……乃至……有八万四千之女，须跋陀妃为上首。

    二六

    比丘！我……乃至……有八万四千之刹帝利，从臣而主兵臣宝为上首。

    二七

    比丘！我……乃至……有八万四千之乳牛，以黄麻庄严之，具以之榨乳桶。

    二八

    比丘！我……乃至……有八万四千俱底之衣服，是刍摩细衣，憍奢耶细衣，钦婆罗细衣，古贝细衣。

    二九

    比丘！我……乃至……有八万四千之釜饮食，以供朝夕饮食。

    三〇

    复次，比丘！其时有八万四千之都城，我唯居一都城，即拘舍婆提城。

    三一

    比丘！其时有八万四千之宫殿，我唯居一宫殿，则达摩殿。

    三二

    比丘！其时有八万四千之重阁，我唯居一重阁，即摩诃由诃阁。

    三三

    比丘！其时有八万四千之床，我唯用牙所成，或坚材所成，或金所成，或银所成。

    三四

    比丘！其时虽有八万四千之象，我唯乘一象，即布萨象。

    三五

    比丘！其时虽有八万四千之马，我唯乘一马，即婆罗诃马王。

    三六

    比丘！其时虽有八万四千之车，我唯乘一车，即毗阇那难提车。

    三七

    比丘！其时虽八万四千之女，唯一之女奉侍于我，即刹帝利女，或耶罗美迦女。

    三八

    比丘！其时虽有八万四千俱底之衣服，我唯着一套衣，即刍摩细衣，或憍奢耶细衣，或钦婆罗细衣，或古贝细衣。

    三九

    比丘！虽有八万四千之釜饮食，我唯食一釜食，乃至那厘量之饭，及于此相应之羹。

    四〇

    比丘！一切诸行皆为过去而灭尽所变易。

    四一

    比丘！如是诸行是无常也。比丘！如是诸行是无恒。比丘！如是诸行是不安。

    四二

    比丘！故应厌患、应离，应解脱于一切诸行。”

    ［九七］第五　指尖

    一～二

    ［尔时，世尊］住舍卫城……乃至……

    三

    坐于一面之彼比丘，白世尊言：

    四

    “大德！有少分之色是常、恒、不变易法，而相似永住之应正住者耶？

    五

    大德！有少分之受……乃至……

    六

    大德！有少分之想……乃至……

    七

    大德！有少分之行……乃至……

    八

    大德！有少分之识是常、恒、不变易法，而相似永住之应正住者耶？”

    九

    “比丘！无有少分之色是常、恒、永住，不变易法，而相似永住之应正住者。

    一〇～一三

    比丘！无有少分之受……想……行……识是常、恒、永住，不变易法，而相似永住之应正住者。

    一四

    时，世尊于指尖置少许之尘，告彼比丘曰：

    一五

    比丘！无有如是分之色是常、恒、永住，不变易法，而相似永住之应正住者。

    比丘！若有如是分之色是常、恒、永住，不变易法者，即无梵行者能正尽苦。比丘！然而，无有如是分之色是常、恒、永住，不变易法者，故有梵行者，能正尽苦。

    一六

    比丘！无有如是分之受是常、恒、永住，不变易法，而相似永住之应正住者。

    比丘！若有如是分之受是常、恒、永住，不变易法者，梵行住即不能正尽苦。比丘！然而，无有如是分之受是常、恒、永住，不变易法者，故梵行住能正尽苦。

    一七

    比丘！无有如是分之想……乃至……

    一八

    比丘！无有如是分之行是常、恒、永住，不变易法，而相似永住之应正住。

    比丘！若有如是分之行是常、恒、永住，不变易法者，梵行住即不能正尽苦。比丘！然而，无有如是分之行是常、恒、永住，不变易法，故梵行住，能正尽苦。

    一九

    比丘！无有如是分之识是常、恒、永住，不变易法，而相似永住之应正住者。

    比丘！若有如是分之识是常、恒、永住，不变易法者，梵行住即不能正尽苦。比丘！然而，无有如是分之识是常、恒、永住，不变易法，故梵行住，能正尽苦。

    二〇

    比丘！汝意如何？色是常耶？是无常耶？”

    “大德！是无常。”

    “受……想……行……识是常耶？是无常耶？”

    “大德！是无常。”

    二一

    “比丘！是故于此处……乃至……

    二二

    如是观……乃至知……不更受后有。”

    ［九八］第六　清净（海）

    一～二

    ［尔时，世尊］住舍卫城……乃至……

    三

    坐于一面之彼比丘白世尊言：

    四

    “大德！有少分之色是常、恒、不变易法，相似永住而应正住者耶？

    五～八

    大德！有少分之受……想……行……识是常、恒、永住、不变易法，有相似永住而应正住者耶？”

    九

    “比丘！无有少分之色是常、恒、永住、不变易法，相似永住而应正住者。

    一〇～一三

    比丘！无有少分之受……想……行……识是常、恒、永住、不变易法，相似永住而应正住者。”

    ［九九］第七　系绳（一）

    一～二

    ［尔时，世尊］住舍卫城……乃至……

    三

    “诸比丘！轮回乃由无始来，众生为无明所盖，渴爱所系，流转轮回而不知其前际。

    四

    诸比丘！大海有干枯归无之时。诸比丘！而我不说无明所盖，渴爱所系，流转轮回之众生，有苦之边际。

    五

    诸比丘！须弥山王有崩落归无之时。诸比丘！而我不说无明所盖、渴爱所系、流转轮回之众生，有苦之边际。

    六

    诸比丘！大地有败坏归无之时。诸比丘！而我不说无明所盖，渴爱所系，流转轮回之众生，有苦之边际。

    七

    诸比丘！譬如狗坚固缚于绳，以系于杙柱，而彼轮转绕于杙柱。诸比丘！如是无闻之凡夫，不见圣人……乃至……不顺善知识之法。以见色是我……乃至……受……想……行……识是我。我乃识有，我中有识，识中有我。彼以绕色轮转，以绕受……想……行……识轮转而不解脱于色，不解脱于受，不解脱于想，不解脱于行，不解脱于识，不解脱于生、老、病、死、愁、悲、苦、忧、恼，不解脱于苦。

    八

    诸比丘！然而，有闻之圣弟子，见圣人……乃至……顺善知识之法。不见色是我……乃至……受……想……行……识是我；我乃识有，我中有识，识中有我。彼不绕色轮转，不绕受……想……行……识轮转。彼不绕色、不轮转，［不绕受……想……行……识不轮转］而解脱于色，解脱于受，解脱于想，解脱于行，解脱于识，解脱于生、老、病、死、愁、悲、苦、忧、恼，解脱于苦。”

    ［一〇〇］第八　系绳（二）

    一～二

    ［尔时，世尊］住舍卫城……乃至……

    三

    “诸比丘！轮回乃由无始来，众生为无明所盖，渴爱所系，流转轮回而不知其前际。

    四

    诸比丘！譬如狗坚固缚于绳，系于杙柱，彼坐者，顺杙柱而坐，卧者，顺杙柱而卧。

    五

    诸比丘！如是无闻之凡夫，见于色此是我所、是我、是我体。见于受、想、行、识此是我所、是我、是我体。若彼行者，即顺于五取蕴而行，住者，即顺于五取蕴而住，坐者，即顺于五取蕴而坐，卧者，即顺于五取蕴而卧。

    六

    诸比丘！是故，应常常观察自心，此心长夜染于贪欲、瞋恚、愚痴。诸比丘！因心受染故，众生受染；心净故，众生净。

    七

    诸比丘！汝等曾见名‘行’之画耶？”

    “大德！如是。”

    “诸比丘！彼名‘行’之画乃心之所思。诸比丘！心比其‘行’画更多彩。

    八

    诸比丘！是故应常常观察自心，此心长夜染于贪欲、瞋恚、愚痴。诸比丘！心受染故，众生受染；心净故，众生净。

    九

    诸比丘！我不见于他类如种种畜生之多样。诸比丘！畜生亦心之所思。诸比丘！心亦比彼畜生更多种。

    一〇

    诸比丘！是故应常常观察自心。此心长夜染于贪欲、瞋恚、愚痴。诸比丘！心受染故，众生受染；心净故，众生净。

    一一

    诸比丘！譬如染丝者或画师，用染料、胭脂、姜黄、蓝、茜，善磨之板、壁、布片，以画男女之像，肢节悉现。诸比丘！如是之无闻凡夫，反覆而起色，起受……想……行……识。

    一二

    诸比丘！汝等于意如何，色是常耶？是无常耶？”

    “大德！是无常。”

    “受……想……行……识……乃至……

    一三～一四

    诸比丘！是故于此处……乃至知……不更受后有。”

    ［一〇一］第九　手斧之柄（船舶）

    一～二

    ［尔时，世尊］住舍卫城……乃至……

    三

    “诸比丘！我说知见而诸漏灭尽，非不知不见。

    四

    诸比丘！以如何知见，而尽诸漏耶？此是色，此是色之集，此是色之灭。此是受……想……行……识也。此是识之集，此是识之灭。诸比丘！如是知见，而尽诸漏。

    五

    诸比丘！若比丘不勤勉修习而住者，虽希望‘无执取，而心得解脱诸漏’，无执取而心不得解脱诸漏。

    六

    所以者何？应言不修习故。不修习于何耶？不修习四念处，不修习四正勤，不修习四神足，不修习五根，不修习五力，不修习七觉支，不修习八支圣道故。

    七

    诸比丘！譬如有八、十、十二之鸡卵，鸡则不正孵抱于此，不正暖之，不正孵之。

    八

    彼鸡虽希望‘雏能以足、爪、鸡冠，或口嘴以破卵壳，安稳而出生’，彼雏却不能以足、爪、鸡冠，或口嘴以破卵壳，安稳而出生。

    九

    所以者何？诸比丘！虽有如是八、十、十二之鸡卵，鸡则不正抱于此，不正暖之，不正孵故。

    一〇

    诸比丘！如是若比丘不勤勉修习而住者，虽希望‘无执取，而心得诸漏解脱’，无执取而心不得诸漏解脱。

    一一

    所以者何？应言不修习故。不修习于何耶？不修习四念处……乃至……不修习八支圣道故。

    一二

    诸比丘！若比丘勤勉修习而住者，虽不希望‘无执取，而心得诸漏解脱’，无执取而心得诸漏解脱。

    一三

    所以者何？应言修习故，修习于何耶？修习四念处、修习四正勤、修习四神足、修习五根、修习五力、修习七觉支、修习八支圣道故。

    一四

    诸比丘！譬如有八、十、十二之鸡卵，鸡乃正抱于此，正暖之，正孵之。彼鸡虽不希望‘雏以足、爪、鸡冠，或口嘴、破其卵壳，令安稳出生’，彼雏能以足、爪、鸡冠，或口嘴，破其卵壳，安稳出生。

    一五

    所以者何？诸比丘！如是八、十、十二之鸡卵，鸡乃正抱于此，正孵故。

    一六

    诸比丘！如是若比丘勤勉修习而住者，虽不希望‘无执取，而心得诸漏解脱’，无执取而心解脱诸漏。

    一七

    所以者何？应言修习故。修习于何耶？修习四念处……乃至……修习八支圣道故。

    一八

    诸比丘！譬如石匠或石工匠弟子之斧柄现其指迹，现其母指迹。彼虽不知‘我手握斧柄所损，今日几许、昨日几许、明日几许’，而只知损之损。

    一九

    诸比丘！如是，若比丘勤勉修习而住者，虽不知‘我漏之尽今日几许、昨日几许、明日几许’，以知漏之尽。

    二〇

    诸比丘！譬如海上有船舶，以藤缀缚而漂流于六月水上，冬则漂著于陆地，缀缚被风日所曝。彼缀缚又被云雨所沾，容易耗损腐败。

    二一

    诸比丘！如是，若比丘勤勉修习而住者，诸结容易损耗腐败。”

    ［一〇二］第十　无常性（想）

    一～二

    ［尔时，世尊］住舍卫城……乃至……

    三

    “诸比丘！以修习无常想，多习者，永尽一切欲贪，永尽一切色贪，永尽一切有贪，永尽一切无明，永断一切我慢。

    四

    诸比丘！譬如田夫，秋时执大犁而耕，以断一切生长之根。诸比丘！如是修习无常想，多习者，永尽一切欲贪，永尽一切色欲，永尽一切有贪，永尽一切无明，永断一切我慢。

    五

    诸比丘！譬如割婆罗波草人，割波罗波草，以捉其端而振动上下，振动左右，振动而弃之。诸比丘！如是修习无常想……乃至……

    六

    诸比丘！譬如庵罗果脱离于树干，著于树干之庵罗果，悉随于此。诸比丘！如是修习无常想……乃至……

    七

    诸比丘！譬如重阁之一切重檐之向于屋顶、趣于屋顶、集于屋顶，以屋顶为最上。诸比丘！如是修习无常想……乃至……

    八

    诸比丘！譬如诸根香中，以随时檀为最上。诸比丘！如是修习无常想……乃至……

    九

    诸比丘！譬如诸核香中，以赤檀为最上。诸比丘！如是修习无常想……乃至……

    一〇

    诸比丘！譬如诸华香中，以夏生之花为最上。诸比丘！如是修习无常想……乃至……

    一一

    诸比丘！譬如诸小王悉随属于转轮王，转轮王为其最上。诸比丘！如是修习无常想……乃至……

    一二

    诸比丘！譬如诸星之光明，悉不应于月光十六分之一，以月光为其最上。诸比丘！如是修习无常想……乃至……

    一三

    诸比丘！譬如秋时，空豁无云时，日升于苍天，以除一切虚空之闇冥，辉耀热照。诸比丘！如是修习无常想，多习者，永尽一切欲贪，永尽一切色贪，永尽一切有贪，永尽一切无明，永断一切我慢。

    一四

    诸比丘！如何修习无常想？如何多修习者，永尽一切欲贪……乃至……永断一切我慢耶？

    一五

    此是色，此是色之集，此是色之灭，此是受……想……行……识之集，此是识之灭。

    一六

    诸比丘！如是修习无常想，如是多习者，永尽一切欲贪，永尽一切色贪，永尽有贪，永尽一切无明，永断一切我慢。”

    （第五）华品（终）

    此品之摄颂：

              河流华泡沫
              牛粪与指尖
              清净二系绳
              手斧柄无常
              中五十经终

    中五十经品之摄颂

              封滞阿罗汉
              所食长老名
              以为华品名
              第二五十经

    第三　后五十经

    第一　边品

    ［一〇三］第一　边

    一～二

    ［尔时，世尊］在舍卫城……乃至……

    三

    “诸比丘！有四边。以何为四耶？有身边，有身集边，有灭边，有顺身灭道边是。

    四

    诸比丘！何为有身边耶？名五取蕴。以何为五耶？谓：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴是。诸比丘！此名为有身边。

    五

    诸比丘！以何为有身集边耶？当来有之渴与爱、喜贪俱而为乐著于彼彼。谓：是欲爱、有爱、非有爱。诸比丘！此名为有身集边。

    六

    诸比丘！以何为有身灭边耶？彼渴爱之无余、离欲、灭尽、舍离、定弃、解脱、无著是。诸比丘！此名为有身灭边。

    七

    诸比丘！何为有顺身灭道边耶？即八支圣道是。谓：正见……乃至……正定是。诸比丘！此名为有顺身灭道边。

    八

    诸比丘！有如是之四边。”

    ［一〇四］第二　苦

    一～二

    ［尔时，世尊］在舍卫城……乃至……

    三

    “诸比丘！我为汝等说苦、苦集、苦灭、顺苦灭道，谛听。

    四

    诸比丘！以何为苦耶？名五取蕴。以何为五耶？谓：色取蕴……乃至……识取蕴是。诸比丘！此名为苦。

    五

    诸比丘！以何为苦集耶？当来有之渴爱……乃至……非有爱是。诸比丘！此名为苦集。

    六

    诸比丘！以何为苦灭耶？彼渴爱之无余、离欲、灭尽、舍离、定弃、解脱、无著。诸比丘！此名为苦灭。

    七

    诸比丘！以何为顺苦灭道耶？即八支圣道是。谓：正见……乃至……正定。诸比丘！此名为顺苦灭道。”

    ［一〇五］第三　有身

    一～二

    ［尔时，世尊］在舍卫城……乃至……

    三

    “诸比丘！我为汝等说有身、有身之集、有身之灭、有顺身灭之道，谛听。

    四

    诸比丘！以何为有身耶？名为五取蕴。以何为五耶？谓：色取蕴……乃至……识取蕴是。诸比丘！此名为有身。

    五

    诸比丘！以何为有身之集耶？当来有之渴爱……乃至……诸比丘！此名为有身之集。

    六

    诸比丘！以何为有身之灭耶？彼渴爱之……乃至……。诸比丘！此名为有身之灭。

    七～八

    诸比丘！以何为有顺身灭之道耶？即八支圣道是。谓：正见……乃至……正定。诸比丘！此名为有顺身灭之道。”

    ［一〇六］第四　所遍知

    一～二

    ［尔时，世尊］在舍卫城……乃至……

    三

    “诸比丘！［为汝等］说所知法、遍智、遍智人，谛听。

    四

    诸比丘！以何为所知法耶？诸比丘！色是所知法，受……想……行……识是所知法。诸比丘！如是名为所知法。

    五

    诸比丘！以何为遍智耶？诸比丘！乃贪欲之灭尽、瞋恚之灭尽、愚痴之灭尽也。诸比丘！如是名为遍智。

    六

    诸比丘！以何为遍知人耶？乃名阿罗汉。具寿之名某甲，姓某甲者。诸比丘如是名为遍知人。”

    ［一〇七］第五　沙门（一）

    一～二

    ［尔时，世尊］在舍卫城……乃至……

    三

    “诸比丘！有五取蕴。以何为五耶？谓：色取蕴……乃至……识取蕴是。

    四

    诸比丘！于诸沙门、婆罗门，而不如实知此五取蕴之味、过患者，诸比丘！彼于沙门、婆罗门中，虽是沙门、婆罗门，但我不肯许，又因彼诸具寿于现法，非自证知、现证具足住沙门、婆罗门之义。

    五

    诸比丘！然而，诸沙门，婆罗门如实知此五取蕴之味、过患与出离者，诸比丘！我肯许彼沙门、婆罗门，于沙门中是沙门，于婆罗门中是婆罗门。又因彼诸具寿于现法自证知、现证具足住沙门、婆罗门之义。”

    ［一〇八］第八　沙门（二）

    一～二

    ［尔时，世尊］在舍卫城……乃至……

    三

    “诸比丘！有五取蕴。以何为五耶？谓：色取蕴……乃至……

    四～五

    诸比丘！诸沙门、婆罗门，不如实知此五取蕴之集、灭、味、过患与出离者……乃至……知……者……自证知、现证具足住……。”

    ［一〇九］第七　预流

    一～二

    ［尔时，世尊］在舍卫城……乃至……

    三

    “诸比丘！有五取蕴。以何为五耶？谓：色取蕴……乃至……识取蕴是。

    四

    诸比丘！圣弟子如实知此五取蕴之集、灭、味、过患与出离故。诸比丘！此圣弟子名为预流，有不堕法，决定趣于三菩提。”

    ［一一〇］第八　阿罗汉

    一～二

    ［尔时，世尊］在舍卫城……乃至……

    三

    “诸比丘！有五取蕴。以何为五耶？谓：色取蕴……乃至……识取蕴也。

    四

    诸比丘！比丘如实知此五取蕴之集、灭、味、过患与出离，不执取而解脱故。诸比丘！此比丘名为漏尽阿罗汉。梵行已立，所作已办，舍弃重担，达得己利，以尽有结，正知解脱。”

    ［一一一］第九　欲贪（一）

    一～二

    ［尔时，世尊］在舍卫城……乃至……

    三

    “诸比丘！于色须断欲、贪、喜、爱。若如是断彼色者，即如截断多罗树头及根，令归于无，使未来不生。

    四～六

    受……想……行……

    七

    于识须断欲、贪、喜、爱。若如是断彼识者，即如截断多罗树头及根，令归于无，使未来不生。”

    ［一一二］第十　欲贪（二）

    一～二

    ［尔时，世尊］在舍卫城……乃至……

    三

    “诸比丘！于色须断欲、贪、喜、爱、执取之取，心之取着、现贪、随眠。若如是断彼色者，即截断……及根……乃至……

    四～五

    受……想……

    六

    于行须断欲……乃至……。若如是断彼行者，即如截多罗树头及根，令归于无，使未来不生。

    七

    于识须断欲、贪、喜、爱、执取之取、心之取着、现贪、随眠。若如是断识者，如截断多罗树头及根，令归于无，使未来不生。”

    边品终

    此品摄颂曰：

              边与苦有身
              遍知二沙门
              预流阿罗汉
              以及二欲贪

    第二　说法品

    ［一一三］第一　无明（比丘）

    一

    ［尔时，世尊］在舍卫城……乃至……

    二

    时，有一比丘，来诣世尊之处……乃至……

    三

    坐于［一面］之彼比丘，白世尊言：

    “大德！无明。说无明者，以何为无明，如何为无明人耶？”

    四

    “比丘！此处有无闻之凡夫，不知色，不知色集，不知色灭，不知顺色灭道。

    五～八

    不知受……想……行……乃至……顺识灭道。

    九

    比丘！此名为无明，如是为无明人。”

    ［一一四］第二　明（比丘）

    一～三

    ［尔时，世尊］在舍卫城……乃至……坐于一面之彼比丘，白世尊言：

    ※四

    “大德！明。说明者，大德！以何为明？如何为明人？”

    ※四

    “比丘！于此处有有闻之圣弟子，知色，色集……色灭……顺色灭道。

    五～八

    受……想……行……乃至……知顺识灭道。

    九

    比丘！此名为明，如是为明人。”

    ［一一五］第三　说法者（一）

    一～二

    ［尔时，世尊］在舍卫城……乃至……

    三

    坐于一面之彼比丘，白世尊言：

    “大德！说法者，名说法者。大德！如何为说法者耶？”

    四

    “若比丘为色之厌患、离欲、灭尽而说法者，应名为说法比丘。若对向于色之厌患、离欲、灭尽者，应名为对向于法随法之比丘。若比丘以厌患于色、离欲、灭尽，不取执而解脱者，应名为得达现法涅槃之比丘。

    五～七

    若比丘、于受……想……行……

    八

    若比丘！为识之厌患、离欲、灭尽而说法者，应名为说法比丘。若比丘，对向识之厌患、离欲、灭尽者，应名为对向法随法之比丘。若比丘，以厌患于识、离欲、灭尽、不取执而解脱者，应名为得达现法涅槃之比丘。”

    ［一一六］第四　说法者（二）

    一

    ［尔时，世尊］在舍卫城……乃至……

    二

    坐于一面之彼比丘白世尊言：

    “大德！说法者，名为说法者，大德！如何为说法者耶？如何为对向于法随法者耶？如何为达得现法涅槃耶？”

    三

    “若比丘！为色之厌患、离欲、灭尽而说法者，应名为说法比丘。若比丘对向色之厌患、离欲、灭尽者，应名为对向法随法之比丘。若比丘，以厌患于色、离欲、灭尽，不执取而解脱者，应名为得达现法涅槃之比丘。

    四～六

    若比丘，于受……想……行……

    七

    若比丘，为识之厌患、离欲、灭尽而说法者，名为说法比丘。若比丘对向识之厌患、离欲、灭尽者，应名为对向法随法之比丘。若比丘以厌患于识、离欲、灭尽，不执取而解脱者，应名为得达现法涅槃之比丘。”

    ［一一七］第五　缚

    一～二

    ［尔时，世尊］在舍卫城……乃至……

    三

    “诸比丘！于此有无闻凡夫。不见圣人……乃至……不顺善知识之法。以见色是我，我乃色有，于我中有色，色中有我。诸比丘！此名为无闻凡夫，被色缚所缚，被缚于内外之缚。不见岸，不见彼岸，被缚而生，被缚而死，被缚而从此世趣于后世。

    四

    见受是我……乃至……受中有我。诸比丘！此名为无闻凡夫，被受缚所缚，被缚于内外之缚。不见岸，不见彼岸。被缚而生，被缚而死，被缚而从此世趣于后世。

    五～六

    想……行……

    七

    见识是我……乃至……。诸比丘！此名为无闻凡夫，被缚于识缚，被缚于内外之缚。不见岸，不见彼岸。被缚而生，被缚而死，被缚从此世而趣向后世。

    八

    诸比丘！有闻之圣弟子。见圣人……乃至……顺善知识之法，不见色是我，我乃色有，我中有色，色中有我。诸比丘！此名为有闻之圣子，不被色缚所缚，不被内外之缚所缚，为见岸，见彼岸。此为由苦遍解脱。

    九

    受……

    一〇

    想……

    一一

    行……

    一二

    不见识是我……乃至……诸比丘！此名为有闻之圣弟子，不被识缚所缚，不被内外之缚所缚。为见岸，见彼岸。此为由苦遍解脱。”

    ［一一八］第六　解脱（一）

    一

    ［尔时，世尊］在舍卫城……乃至……

    二

    “诸比丘！汝等于意如何？见此色是我所，此是我，此是我体耶？”

    “大德！不也。”

    “善哉，诸比丘！诸比丘！此色非我所，此非我，此非我体，如是应以正慧如实观。

    三～五

    受……想……行……

    六

    见此识是我所，此是我，此是我体耶？”

    “大德！不也。”

    “善哉，诸比丘！诸比丘！此非我所，此非我，此非我体，如是应以正慧实观。

    七

    如是观……乃至，知……不更受后有。”

    ［一一九］第七　解脱（二）

    一

    ［尔时，世尊］在舍卫城……乃至……

    二

    “诸比丘！汝等于意如何？见此色非我所，此非我，此非我体耶？”

    “大德！如是。”

    “善哉，诸比丘！诸比丘！此色非我所，此非我，此非我体，如是应以正慧如实观。

    三～五

    受……想……行……

    六

    见此识非我所，此非我，此非我体耶？”

    “大德！如是。”

    “善哉，诸比丘！诸比丘！此识非我所，此非我，此非我体，如是应以正慧如实观。

    七

    如是……乃至，知……不更受后有。”

    ［一二〇］第八　结

    一～二

    ［尔时，世尊］在舍卫城……乃至……

    “诸比丘！我［为汝等］说结与结法，谛听。

    三

    诸比丘！以何为结法？以何为结耶？

    四

    诸比丘！色是结法。于此欲、贪，于此即是结。

    五～七

    受……想……行……

    八

    识是结法。于此欲、贪，于此即是结。

    九

    诸比丘！此名为结是结法。”

    ［一二一］第九　取

    一～二

    ［尔时，世尊］在舍卫城……乃至……

    “诸比丘！我说取法及取，谛听。

    ※四

    诸比丘！何为取法？何为取耶？

    五

    诸比丘！色是取法。于此欲、贪，于此即是取。

    六～八

    受……想……行……

    九

    识是取法。于此欲、贪，于此即是取。

    一〇

    诸比丘！此名为取法，为取。”

    ［一二二］第十　戒

    一

    尔时，具寿舍利弗及具寿摩诃拘絺罗，住波罗捺国仙人堕处鹿野苑。

    二～三

    时，具寿摩诃拘絺罗，于暮时从静座起，即往具寿舍利弗之处……乃至……言：

    “友舍利弗！戒具足之比丘，应以何法如理作意耶？”

    四

    友拘絺罗！戒具足之比丘，应如理作意：五取蕴是无常、苦、病、痈、刺、痛、病、他、坏、空，无我。

    五

    以何为五耶？谓：色取蕴……乃至……识取蕴是。友拘絺罗！戒具足之比丘，应如理作意：此五取蕴是无常、苦……乃至……无我。

    六

    “友！于此戒具足之比丘，若如理作意：此五取蕴是无常、是苦……乃至……无我，则有当现证预流果。”

    七

    “友舍利弗！预流之比丘！应以何法如理作意耶？”

    八

    “友拘絺罗！预流之比丘！应如理作意：此五取蕴是无常……乃至……无我。

    九

    友！又于此，预流之比丘！若如理作意：此五取蕴是无常……乃至……无我，则有当现证一来果。”

    一〇

    “友舍利弗！一来之比丘，应以何法如理作意耶？”

    一一

    “友拘絺罗！一来之比丘，当如理作意：此五取蕴是无常……乃至……无我。

    一二

    友！又于此，一来之比丘，若如理作意：此五取蕴是无常……乃至……无我，则有当现证不还果。”

    一三

    “友舍利弗！不还之比丘，应以何法如理作意耶？”

    一四

    “友拘絺罗！不还之比丘，应如理作意：此五取蕴是无常……乃至……无我。

    一五

    友！于此不还之比丘，若如理作意：此五取蕴是无常……乃至……无我，则有当现证阿罗汉果。”

    一六

    “友舍利弗！阿罗汉应以何法如理作意耶？”

    一七

    “友拘絺罗！阿罗汉应如理作意：此五取蕴是无常、苦、病、痈、刺、痛、病、他、坏、空、无我。

    一八

    友！阿罗汉更无所作，无已办之增益。然而修习此诸法，多修习者，则资于现法乐住、正念正知。”

    ［一二三］第十一　有闻

    一

    波罗捺国因缘。

    ［一二四］第十二　劫波（一）

    一

    ［尔时，世尊］在舍卫城……乃至……

    二

    时，具寿劫波来诣世尊住处……

    三

    坐于一面之具寿劫波，白世尊言：

    “大德！如何知、如何见者，于此有识之身及外之一切相，得除我慢、我所慢、慢随眠耶？”

    四

    “劫波！如是以正慧观：所有色之过去、未来、现在、内、外、粗、细、劣、胜、远、近，此一切非我所、此非我、此非我、此非我体。

    五～七

    所有受……想……行……

    八

    如是以正慧观：识之过去、未来、现在、内、外、粗、细、劣、胜、远、近，此一切非我所，此非我，此非我体。

    九

    劫波！如是知、如是见者，于此有识之身及外之一切诸相，得除我慢、我所慢、慢随眠。”

    ［一二五］第十三　劫波（二）

    一

    ［尔时，世尊］在舍卫城……乃至……

    二

    坐于一面之具寿劫波，白世尊言：

    “大德！如何知、如何见者，于此有识之身及外之一切诸相，得离我慢、我所慢之慢，心越种种相、寂静、解脱耶？”

    三

    “劫波！如是以正慧观：所有色之过去、未来、现在……此一切非我所、此非我、此非我体，无取而解脱。

    四～六

    所有受……想……行……

    七

    如是以正慧观：识之过去、未来、现在、内、外、粗、细、劣、胜、远、近、此一切，非我所，此非我，此非我体，无取而解脱。

    八

    劫波！如是知、如是见者，于此有识之身及外之一切诸相，得离我慢、我所慢之慢，心越种种相、寂静、善解脱。”

    说法品（终）

    ［此品之摄颂曰：］

              无明乃至明
              二之说法者
              缚与二解脱
              结取戒有闻
              及二之劫波

    第三　无明品

    ［一二六］第一　集法（一）

    一

    ［尔时，世尊］在舍卫城……乃至……

    二

    时，有一比丘，来诣世尊住处。诣而……乃至……

    三

    坐于一面而彼比丘，白世尊言：

    “大德！无明，说无明者。大德！何为无明？如何为无明人耶？”

    四

    “比丘！此处有无闻之凡夫，于色有集法，不如实知色乃有集法。于色有灭法，不如实知色乃有灭法。于色有集灭法，不如实知色乃有集灭法。

    五

    于受有集法，不如实知受乃有集法。于受有灭法，不如实知受乃有灭法。于受有集灭法，不如实知受乃有集灭法。

    六

    想有集法……乃至……

    七

    于行有集法，不如实知行乃有集法。于行有灭法，不如实知行乃有灭法。于行有集灭法，不如实知行乃有集灭法。

    八

    于识有集法，不如实知识乃有集法。于识有灭法，不如实知识乃有灭法。于识有集灭法，不如实知识乃有集灭法。

    九

    比丘！说此为无明，如是为无明人。”

    一〇

    如是说已，彼比丘白世尊言：

    “大德！明，说明者。大德！何者为明？何者为明人耶？”

    一一

    “比丘！于此处有有闻之圣弟子。有色集法者，如实知有色集法。有色灭法者，如实知有色灭法。有色集灭法者，如实知有色集灭法。

    一二

    有受集法者……乃至……

    一三

    有想集法者……乃至……

    一四

    有行集法者……乃至……

    一五

    有识集法者，如实知有识集法。有识灭法者，如实知有识灭法。有识集灭法者，如实知有识集灭法。

    一六

    比丘！说此为明，如是为明人。”

    ［一二七］第二　集法（二）

    一

    尔时，具寿舍利弗与具寿拘絺罗，住波罗捺国仙人堕处鹿园。

    二

    时，具寿摩拘絺罗，于暮时从静坐起……乃至……

    三

    坐于一面之具寿摩诃拘絺罗，言具寿舍利弗曰：

    “友舍利弗！无明，说无明者。友！何为无明，何为无明人耶？”

    四

    “友！于此处有无闻之凡夫，于色有集法，不如实知色乃有集法，于色有灭法……乃至……不如实知色乃有集灭法。

    五

    于受有集法……乃至……

    六

    于想有集法……乃至……

    七

    于行有集法……乃至……

    八

    于识有集法……乃至……于识有灭法……乃至……不如实知于识有集灭法。

    九

    友！说此为无明，如此为无明人。”

    ［一二八］第三　集法（三）

    一～二

    波罗捺国因缘。

    三

    坐于一面之具寿摩诃拘絺罗，言于具寿舍利弗曰：

    “友舍利弗！明，说明者。友！何者为明？如何为明人耶？”

    四

    “友！于此处有有闻之圣弟子，于色有集法者，如实知色有集法。于色有灭法者……乃至……于色有集灭法者，如实知色有集灭法。

    五

    受有集法者……乃至……

    六

    想有集法者……乃至……

    七

    行有集法者……乃至……

    八

    识有集法者……乃至……如实知识有集灭法。

    九

    友！说此为明，如此为明人。”

    ［一二九］第四　味（一）

    一～二

    住波罗捺国仙人堕处鹿园……乃至……

    三

    坐于一面之具寿摩诃拘絺罗，言于具寿舍利弗曰：

    “友舍利弗，无明，说无明者。友！何者为无明？如何为无明人耶？”

    四

    “友！于此处有无闻之凡夫，不如实知色之味、过患、出离。

    五～七

    受……想……行……

    八

    不如实知色之味、过患、出离。

    九

    友！说此为无明，如此为无明人。”

    ［一三〇］第五　味（二）

    一～二

    波罗捺国仙人堕处鹿园……

    三

    “友舍利弗！明，说明者。友！何者为明，如何为明人耶？”

    四

    “友！于此处有有闻之圣弟子，如实知色之味、过患、出离。

    五～七

    受……想……行……

    八

    如实知识之味、过患、出离。

    九

    友！说此为明，如此为明人。”

    ［一三一］第六　集（一）

    一～二

    住波罗捺国仙人堕处鹿园……

    三

    “友舍利弗，无明，说无明者。友！何者为无明，如何为无明人耶？”

    四

    “友！此处有无闻之凡夫，不知色之集、灭、味、过患、出离。

    五～八

    不如实知受……想……行……识之集、灭、味、过患、出离。

    九

    友！说此为无明，如此为无明人。”

    ［一三二］第七　集（二）

    一～二

    住波罗捺国仙人堕处鹿园……

    三

    坐于一面之具寿摩诃拘絺罗言具寿舍利弗曰：

    “友舍利弗！明，说明者。友！何者为明？如何为明人耶？”

    四

    “友！此处有有闻之圣弟子，如实知色之集、灭、味、过患、出离。

    五～八

    如实知受……想……行……识之集、灭、味、过患、出离。

    九

    友！说此为明，如此为明人。”

    ［一三三］第八　拘絺罗（一）

    一

    住波罗捺国仙人堕处鹿园……

    二

    时，具寿舍利弗，于暮时……乃至……

    三

    坐于一面之舍利弗，言具寿摩诃拘絺罗曰：

    “友拘絺罗！无明，说无明者。友！何者为无明，如何为无明人耶？”

    四

    “友！此处有无闻之凡夫，不如实知色之味、过患、出离。

    五～八

    不如实知受……想……行……识之味、过患、出离。

    九

    友！说此为无明，如此为无明人。”

    一〇

    如是言已，具寿舍利弗，言于具寿摩诃拘絺罗曰：

    “友拘絺罗！明，说明者。友！何者为明？如何为明人耶？”

    一一

    “友！此处有有闻之圣弟子，如实知色之味、过患、出离。

    一二～一四

    受……想……行……

    一五

    如实知识之味、过患、出离。

    一六

    友！说此为明，如此为明人。”

    ［一三四］第九　拘絺罗（二）

    一～二

    波罗捺国仙人堕处鹿园……

    三

    “友拘絺罗！无明，说无明者。友！何者为无明？如何为无明人耶？”

    四

    “友！此处有无闻之凡夫，不如实知色之集、灭、味、过患、出离。

    五～七

    受……想……行……

    八

    不如实知色之集、灭、味、过患、出离。

    九

    友！说此为无明，如此为无明人。”

    一〇

    如是言已，具寿舍利弗，言于具寿摩诃拘絺罗曰：

    “友拘絺罗！明，说明者。友！何者为明？如何为明人耶？”

    一一

    “友！此处有有闻之圣弟子，如实知色之集、灭、味、过患、出离。

    一二～一四

    受……想……行……

    一五

    如实知识之集、灭、味、过患、出离。

    友！说此为明，如此为明人。”

    ［一三五］第十　拘絺罗（三）

    一～二

    同前之因缘。

    三

    坐于一面之具寿舍利弗，言于具寿摩诃拘絺罗曰：

    “友拘絺罗！无明，说无明者。友！何者为无明？如何为无明人？”

    四

    “友！此处有无闻之凡夫，不知色，不知色集，不知色灭，不知顺色灭之道。

    五～七

    受……想……行……

    八

    不知识，不知识集，不知识灭，不知顺识灭道。

    九

    友！说此为无明，如此为无明人。”

    一〇

    如是言已，具寿舍利弗，言于具寿摩诃拘絺罗曰：

    一一

    “友！此处有有闻之圣弟子，知色、知色集、知色灭，知顺色灭道。

    一二～一四

    受……想……行……

    一五

    知识，知识集，知识灭，知顺识灭道。

    一六

    友！说此为明，如此为明人。”

    无明品（终）

    此品之摄颂曰：

              三集法二味
              二集拘絺罗

    第四　煻煨品

    ［一三六］第一　煻煨

    一～二

    ［尔时，世尊］舍卫城……乃至……

    三

    “诸比丘！色是煻煨，受是煻煨，想是煻煨，行是煻煨，识是煻煨。

    四

    诸比丘！如是观而有闻之圣弟子，厌患于色，厌患于受……想……行……识。

    五

    厌患而离欲……乃至，知……不更受后有。”

    ［一三七］第二　无常（一）

    一

    ［尔时，世尊］舍卫城……乃至……

    二

    “诸比丘！于无常者应断欲。诸比丘！何者为无常耶？

    三

    诸比丘！色是无常，于此应断欲。

    四～六

    受……想……行……

    七

    识是无常，于此应断欲。

    八

    诸比丘！于无常者应断欲。”

    ［一三八］第三　无常（二）

    一

    ［尔时，世尊］舍卫城……乃至……

    二

    “诸比丘！于无常者应断贪。诸比丘！何者为无常耶？

    三

    诸比丘！色是无常，于此应断贪。

    四～七

    受……想……行……识是无常，于此应断贪。

    八

    诸比丘！于无常者应断贪。”

    ［一三九］第四　无常（三）

    一

    ［尔时世尊］舍卫城……乃至……

    二

    “诸比丘！于无常者应断欲贪。诸比丘！何者为无常耶？

    三

    诸比丘！色是无常，于此应断欲贪。

    四～七

    受……想……行……识是无常，于此应断欲贪。

    八

    诸比丘！于无常者应断欲贪。”

    ［一四〇～一四二］第六～第七　苦（一～三）

    一～二

    ［尔时，世尊］舍卫城……乃至……

    三～八

    “诸比丘！于苦者应断欲……贪……欲贪……乃至……”

    ［一四三～一四五］第八～第十　无我（一～三）

    一

    ［尔时，世尊］舍卫城……乃至……

    二

    “诸比丘！于无我者应断欲……贪……欲贪。诸比丘！何者为无我耶？

    三

    诸比丘！色是无我，于此应断欲……贪……欲贪。

    四～六

    受……想……行……

    七

    识是无我，于此应断欲……贪……欲贪。

    八

    诸比丘！于无我者应断欲……贪……欲贪。”

    ［一四六］第十一　善男子苦（一）

    一～二

    ［尔时，世尊］舍卫城……乃至……

    三

    “诸比丘！有信心出家之善男子，以此为随顺法，谓：于色多厌患而住，于受……想……行……识多厌患而住。

    四

    于彼色多厌患而住，于受……想……行……识多厌患而住。遍知色、遍知受……想……行识。

    五

    彼遍知色、遍知受……想……行……识而由色解脱、受解脱、想解脱、行解脱、识解脱，生、老、死、愁、悲、苦、忧、恼解脱，苦解脱。”

    ［一四七］第十二　善男子苦（二）

    一～二

    ［尔时，世尊］舍卫城……乃至……

    三

    “诸比丘！有信心出家之善男子，以此为随顺法，谓：于色观无常而住，于受……想……行……识观无常而住……乃至……

    四～五

    为由苦而解脱。”

    ［一四八］第十三　善男子苦（三）

    一～二

    ［尔时，世尊］舍卫城……乃至……

    三

    “诸比丘！有信心出家之善男子，以此为随顺法，谓于色观无我而住，于受……想……行……识观无我而住。

    四

    彼于色观无我而住，于受……想……行……识观无我而住。以遍知色，以遍知受……想……行……识。

    五

    彼遍知色，遍知受……想……行……识而由色解脱、由受解脱、由想解脱、由行解脱、由识解脱，由生、老、死、愁、悲、苦、忧、恼解脱，由苦而解脱。”

    第四煻煨品（终）

    此品之摄颂曰：

              煻煨三无常
              三苦三无我
              乃至说此三
              善男子苦三

    第五　见品

    ［一四九］第一　内

    一～二

    ［尔时，世尊］舍卫城……乃至……

    三

    “诸比丘！由有何？由取何？于内生乐苦耶？”

    四

    “大德！世尊乃我等之法根［愿请说示］。”

    五

    “诸比丘！由有色，由取色，于内生乐苦。”

    六～八

    受……想……行……

    九

    由有识，由取识，于内生乐苦。

    一〇

    “诸比丘！汝等于意如何？色是常耶？是无常耶？”

    “大德！是无常。”

    “若无常者，是苦耶？是乐耶？”

    “大德！是苦。”

    “不取无常、苦变易之法，于内当生乐苦耶？”

    “大德！不也。”

    一一～一三

    受……想……行……

    一四

    “识是常耶？为无常耶？”

    “大德！是无常。”

    “若无常者，是苦耶？是乐耶？”

    “大德！是苦。”

    “不取无常、苦变易法者，于内当生乐苦耶？”

    “大德！不也。”

    一五

    “如是观……乃至，知……不更受后有。”

    ［一五〇］第二　我所

    一～二

    ［尔时，世尊］舍卫城……乃至……

    三

    “诸比丘！由有何？由取何？由现贪何？而见此是我所、此是我、此是我体耶？”

    四

    “大德！世尊乃我等之法根……乃至……”

    五～九

    “诸比丘！由有色、由取色、由现贪于色……乃至……由有识、由取识、由现贪色，而见此是我所、此是我、此是我体。

    一〇

    诸比丘！汝等于意如何？色是常耶？是无常耶？”

    大德！是无常……乃至……

    不取有变易之法者，当见此是我所、此是我、此是我体耶？

    一一～一三

    受……想……行……

    一四

    识是常耶？是无常耶？

    大德！是无常……乃至……

    不取有变易之法者，当见此是我所、此是我、此是我体耶？

    大德！不也。

    一五

    如是观……乃至，知……不更受后有。

    ［一五一］第三　我

    一～三

    ［尔时，世尊］舍卫城……乃至……

    “诸比丘！由有何？由取何？以现贪何？而起如是见：此有我、此有世间、我死后有，为常、恒、永住而有不变易之法耶？”

    四

    “大德！世尊乃我等之法根……乃至……”

    五

    “诸比丘！由有色，由取色，由现贪于色而起如是见：此有我、此有世间、我死后有，为常、恒、永住而有不变易之法。

    六～九

    由有受……想……行……识、由取识、由现贪于识、而起如是之见：此有我、此有世间、为我死后有，常、恒、永住而有不变易之法。

    一〇

    诸比丘！汝等于意如何，色是常耶？是无常耶？”

    “大德！是无常。”

    “若无常者，是苦耶？是乐耶？”

    “大德！是苦。”

    “虽不取无常、苦而有变易之法，而起如是见：此有我、此有世间、我死后有，常、恒、永住而应有不变易之法耶？”

    “大德！不也。”

    一一～一四

    “受……想……行……识是常耶？为无常耶？”

    “大德！是无常。”

    “若无常者，是苦耶？是乐耶？”

    “大德！是苦。”

    “虽不取无常，有变易之法，而起如是见：此有我、此有世间、我死后有，常、恒、永住而应有不变易之法耶？”

    “大德！不也。”

    一五

    “如是观之……知更不受后有。”

    ［一五二］第四　无我所

    一～二

    ［尔时，世尊］舍卫城……乃至……

    “诸比丘！由有何？由取何？由现贪何？而起如是见：无我、无我所者，当将为无我、无我所耶？”

    三

    “大德！世尊乃我等之法根……乃至……”

    四

    “诸比丘！由有色，取于色，由现贪于色，而起如是见：无我、无我所者，当将为无我、无我所。

    五～七

    受……想……行……

    八

    由有识，取于识，由现贪于识，而起如是见：若无我、无我所者，当将为无我、无我所。

    九

    诸比丘！汝等于意如何？色是常耶？是无常耶？”

    “大德！是无常。”

    “若无常者，是苦耶？是乐耶？”

    “大德！是苦。”

    “虽不取无常、苦变易之法，而起如是见：无我、无我所者，当将为无我、无我所耶？”

    “大德！不也。”

    一〇～一三

    “受……想……行……识是常耶？是无常耶？”

    “大德！是无常也……乃至……”

    “虽不取有无常、苦变易之法，而起如是见：无我、无我所者，当将为无我、无我所耶？”

    “大德！不也。”

    “如是观之……乃至，知……不更受后有。”

    ［一五三］第五　邪见

    一～三

    ［尔时，世尊］舍卫城……乃至……

    “诸比丘！由有何？取何？由现贪于何？而起邪见耶？”

    四

    “大德！世尊乃我等之法根……乃至……”

    五

    “诸比丘！由有色，取色，由现贪于色，而起邪见。

    六～九

    由有受……想……行……识，取识，由现贪于识，而起邪见。

    一〇

    诸比丘！汝等于意如何？色是常耶？是无常耶？”

    “大德！是无常。”

    “虽不取无常……乃至……当起邪见耶？”

    “大德！不也。”

    一一～一四

    “受……想……行……识是常耶？是无常耶？”

    “大德！是无常。”

    “若无常者，是苦耶？是乐耶？”

    “大德！是苦。”

    “虽不取无常、苦而有变易之法者，而起邪见耶？”

    “大德！不也。”

    “如是观之……乃至，知……不更受后有。”

    ［一五四］第六　有身

    一～三

    ［尔时，世尊］舍卫城……乃至……

    “诸比丘！由有何？取何？由现贪何？而起身见耶？”

    四

    “大德！世尊是我等之法根……乃至……”

    五

    “比丘！由有色、取色，由现贪于色，而生有身见。

    六～九

    由有受……想……行……识，取识，由现贪于识，而起有身见。

    一〇

    诸比丘！汝等于意如何，色是常耶？是无常耶？”

    “大德！是无常。”

    “若无常者………乃至……虽不执取，当起有身见耶？”

    “大德！不也。”

    一一～一四

    “受……想……行……识是常耶？是无常耶？”

    “大德！是无常。”

    “若无常者……乃至……虽不执取，当起有身见耶？”

    “大德！不也。”

    一五

    “如是观之……知更不受后有。”

    ［一五五］第七　我

    一～三

    ［尔时，世尊］舍卫城……乃至……

    “诸比丘！由有何？取何？由现贪何？而起我见耶？”

    四

    “大德！世尊乃我之法根……乃至……”

    五

    “诸比丘！由有色，取色，由现贪于色，而起我见。

    六～九

    由有受……想……行……识，取识，由现贪于识，而起我见。

    一〇

    诸比丘！汝等于意如何，色是常耶？是无常耶？”

    “大德！是无常。”

    “若无常者……乃至……虽不执取，当起我见耶？”

    “大德！不也。”

    一一～一四

    “受……想……行……识是常耶？是无常耶？”

    “大德！是无常。”

    “若无常者……乃至……虽不执取，当生我见耶？”

    “大德！不也。”

    “若无常者……乃至……虽不执取，当生我见耶？”

    “大德！不也。”

    一五

    “如是观之……乃至，知……更不受后有。”

    ［一五六］第八　现贪（一）

    一～三

    ［尔时，世尊］舍卫城……乃至……

    “诸比丘！由有何？取何？由现贪于何？而起结、现贪、缚耶？”

    四

    “大德！世尊乃我等之法根……乃至……”

    五

    “诸比丘！由有色，取色，由现贪于色，而起结、现贪、缚。

    六～九

    由有受……想……行……识，取识，由现贪于识而起结、现贪、缚。

    一〇

    诸比丘！汝等于意如何？色是常耶？是无常耶？”

    “大德！是无常。”

    “若无常者……乃至……虽不执取，当起结、现贪、缚耶？”

    “大德！不也。”

    一一～一四

    受……乃至……大德！不也。

    一五

    “如是观之……乃至，知……不受后有。”

    ［一五七］第九　现贪（二）

    一～三

    ［尔时，世尊］舍卫城……乃至……

    诸比丘！由有何？取何？由现贪何？而起结、现贪、缚、耽着耶？

    四

    大德！世尊乃我等之法根……乃至……

    ［一五八］第十　阿难

    一

    ［尔时，世尊］舍卫城……乃至……

    二

    时、具寿阿难来诣世尊住处。诣已……乃至……白世尊言：

    三

    “善哉！大德世尊！愿请为我略说法要，我依世尊闻法，而独静、不放逸、热诚、精进而住。”

    四

    “阿难！汝于意如何？色是常耶？无常耶？”

    “大德！是无常。”

    “无常者，是苦耶？是乐耶？”

    “大德！是苦。”

    “若观此无常、苦变易之法，于此得为是我所、此是我、此是我体耶？”

    “大德！不也。”

    五～八

    “受……想……行……识是常耶？是无常耶？”

    “大德！不也。”

    “若无常者，是苦耶？是乐耶？”

    “大德！是苦。”

    “若观此无常、苦而变易之法，于此得为是我所、此是我、此是我体耶？”

    “大德！不也。”

    九

    “阿难！是故于此处，所有色之过去、未来、现在……乃至……

    一〇

    如是观之……乃至，知……不更受后有。”

    第五见品（终）

    此品之摄颂曰：

              此内与我所
              我与无我所
              邪及有身我
              二现贪阿难

    后五十经之摄颂曰：

              边说法无明
              煻煨见等五
              第三五十经
              说成为一章

    蕴相应终
汉译南传大藏经第 15 册 No. 0006 相应部经典(第22卷-第34卷)

    第二　罗陀相应

    第一　初品

    ［一］第一　魔

    一

    ［尔时世尊］舍卫城……乃至……

    二

    时，具寿罗陀来诣世尊住处。诣已，敬礼世尊，坐于一面。

    三

    坐一面已，具寿罗陀白世尊言：

    “魔，说魔者，大德！以何为魔耶？”

    四

    “罗陀！若有色者，即有魔、杀者、死者。罗陀！故于此处，观以色为魔，观为杀者，观为死者，观为病、观为痈，观为刺，观为痛，观为痛种。如是观者为正观。

    五～七

    受……想……行……

    八

    若有识者，即有魔、杀者、死者。罗陀！故于此处，观以识为魔，观为杀者，观为死者，观为病，观为痈，观为刺，观为痛，观为痛种。如是观者为正观。”

    九

    “大德！为何是正观耶？”

    “罗陀！为厌患而正观。”

    一〇

    “大德！为何是厌患耶？”

    “罗陀！为离欲而厌患。”

    一一

    “大德！为何是离欲耶？”

    “罗陀！为解脱而离欲。”

    一二

    “大德！为何是解脱耶？”

    “罗陀！为涅槃而解脱。”

    一三

    “大德！为何是涅槃耶？”

    “罗陀！此问甚过。于问不能取边际。罗陀！为立梵行者，即入涅槃、趣涅槃，尽涅槃。”

    ［二］第二　众生

    一～二

    ［尔时，世尊］舍卫城……乃至……

    三

    一面坐已。具寿罗陀白世尊言：

    “众生，说众生者，如何之说为众生耶？”

    四

    “罗陀！于色有欲、贪、喜、爱，染著于此，缠绵于此，故说为众生。

    五～七

    受……想……行……

    八

    于识有欲、贪、喜、爱，染著于此，缠绵于此，故说为众生。

    九

    罗陀！譬如，诸小男小女，以尘土之舍宅如嬉戏。于彼尘土之舍宅，不离贪，不离欲，不离爱乐，不离渴，不离热烦，不离渴爱时，执着、珍重、眈着，爱着彼尘土之舍宅。

    一〇

    罗陀！然而小男小女，若于彼尘土之舍宅，离贪、离欲、离爱乐、离渴、离热、离渴爱时，即以手足散毁、摧破、放弃彼尘土之舍宅。

    一一

    罗陀！如是汝等，为灭尽渴爱，以行毁散、摧破、放弃彼色。

    一二～一四

    受……想……行……

    一五

    为灭尽渴爱，以行毁散、摧破、放弃彼识。罗陀！渴爱之灭尽乃得涅槃。”

    ［三］第三　有纲

    一～二

    ［尔时，世尊］舍卫城……乃至……

    三

    一面坐已。具寿罗陀白世尊言：

    “大德！有纲，说有纲者，大德！何为有纲？何为有纲灭耶？”

    四

    “罗陀！于色起欲、贪、喜、爱、执取之取、心之取着、现贪、随眠者，说此为有纲，因此之灭，即有纲灭。

    五～七

    受……想……行……

    八

    于识欲……乃至……取着、现贪、随眠者，说此为有纲，因此之灭，即有纲灭。”

    ［四］第四　所遍知

    一～二

    ［尔时，世尊］舍卫城……乃至……

    三

    一面坐时，世尊言于具寿罗陀：

    “［为汝］说所知法、遍知、遍知人。谛听。”

    四

    “世尊请说。”

    “罗陀！何为所知法耶？罗陀！色是所知法，受……想……行……识是所知法。罗陀！如是说为所知法。

    五

    罗陀！以何为遍知耶？罗陀！乃贪欲之灭尽，瞋恚之灭尽，愚痴之灭尽者是。罗陀！如是说为遍知。

    六

    罗陀！以何为遍知人耶？名阿罗汉。具寿之名某甲、姓某甲者。罗陀！如是名为遍知人。”

    ［五］第五　沙门（一）

    一～二

    ［尔时，世尊］舍卫城……乃至……

    三

    一面坐时，世尊言于具寿罗陀曰：

    四

    “罗陀！有五取蕴。何者为五耶？谓色取蕴……乃至……识取蕴是。

    五

    罗陀！诸沙门、婆罗门而对此五取蕴之味、过患、出离，不如实知者，罗陀！我不认许彼沙门、婆罗门，是沙门中之沙门，婆罗门中之婆罗门。又彼诸具寿于现法非自证知、现证，具足住沙门之义，婆罗门之义。

    六

    罗陀！然而诸沙门、婆罗门对此五取蕴之味、过患、出离，如实知者，罗陀！我认许彼沙门、婆罗门，是沙门中之沙门，婆罗门中之婆罗门。又彼诸具寿于现法自证知、现证、具足而沙门之义、婆罗门之义而住。”

    ［六］第六　沙门（二）

    一～三

    ［尔时，世尊］舍卫城……乃至……

    一面坐时，世尊言于具寿罗陀曰：

    四

    “罗陀！有五取蕴。以何为五耶？谓色取蕴……乃至……识取蕴是。

    五～六

    罗陀！诸沙门、婆罗门不如实知此五取蕴之集、灭、味、过患、出离者……乃至……自证知、现证、具足而住。”

    ［七］第七　预流

    一～三

    ［尔时，世尊］舍卫城……乃至……

    一面坐时，世尊言于具寿罗陀曰：

    四

    “罗陀！有五取蕴。以何为五耶？谓色取蕴……乃至……识取蕴是。

    五

    罗陀！圣弟子如实知此五取蕴之集、灭、味、过患、出离故，罗陀！此圣弟子名预流、不堕法、决定、为趣三菩提。”

    ［八］第八　阿罗汉

    一～三

    ［尔时，世尊］舍卫城……乃至……

    一面坐时，世尊言于具寿罗陀曰：

    四

    “罗陀！有五取蕴。以何为五耶？谓色取蕴……乃至……识取蕴是。

    五

    罗陀！比丘如实知此五取蕴之集、灭、味、过患、出离，无取解脱故，罗陀！此比丘名为阿罗汉，是漏尽，梵行已立、所作已办，舍弃重担，获得己利，以尽有结，为正知解脱。”

    ［九］第九　欲贪（一）

    一～三

    ［尔时，世尊］舍卫城……乃至……

    一面坐时，世尊言于具寿罗陀曰：

    四

    “罗陀！于色断欲、贪、喜、爱。如是断彼色者，如断根截头之多罗树，令归无有，使未来不生。

    五

    于受断欲、贪、喜、爱。如是断彼色者，如断根截头之多罗树，今归无有，使未来不生。

    六～七

    于想……行断欲、贪、喜、爱。如是断彼行者，如断根截头之多罗树，令归无有，使未来不生。

    八

    于识断欲、贪、喜、爱，如是断彼识者……使未来不生。”

    ［一〇］第十　欲贪（二）

    一～三

    ［尔时，世尊］舍卫城……乃至……

    一面坐时，世尊言于具寿罗陀曰：

    四

    “罗陀！于色断欲、贪、喜、爱、执取之取，心之取着、现贪、随眠。如是断彼色者，如断根截头之多罗树，令归无有，使未来不生。

    五

    于受断欲、贪、喜、爱、执取之取、心之取着、现贪、随眠。如是断彼受者，如断根截头之多罗树……乃至……使未来不生。

    六～七

    于想……行断欲、贪、喜、爱、执取之取，心之取着、现贪、随眠。如是断彼行者，如断根……乃至……使未来不生。

    八

    于识断贪、喜、爱、执取之取、心之取着、现贪、随眠。如是断彼识者，如断根截头之多罗树，令归无有，使未来不生。”

    罗陀相应初品（终）

    此品之摄颂曰：

              魔众生有纲
              所遍二沙门
              预流阿罗汉
              以及二欲贪

    第二品

    ［一一］第一　魔

    一～三

    ［尔时，世尊］舍卫城……乃至……

    一面坐已。具寿罗陀白世尊言：

    “大德！魔、说魔者。大德！如何为魔耶？”

    四

    “罗陀！色是魔，受是魔，想是魔，行是魔，识是魔。

    五

    罗陀！如是观者，有闻之圣弟子，于色厌患……乃至，知……不更受后有。”

    ［一二］第二　魔法

    一～三

    ［尔时，世尊］舍卫城……乃至……

    一面坐已。具寿罗陀白世尊言：

    “大德！魔法，说魔法者。大德！如何为魔法耶？”

    四

    “罗陀！色是魔法，受是魔法，想是魔法，行是魔法，识是魔法。

    五

    罗陀！如是观者……乃至，知……不更受后有。”

    ［一三］第三　无常（一）

    一～三

    ……“大德！无常，说无常者。大德！如何为无常耶？”

    四

    “罗陀！色是无常，受是无常，想是无常，行是无常，识是无常。

    五

    罗陀！如是观者……乃至，知……不更受后有。”

    ［一四］第四　无常（二）

    一～三

    ［尔时，世尊］舍卫城……乃至……于一面坐之具寿罗陀白世尊言：

    “大德！无常法，说无常法者。大德！如何为无常法耶？”

    四

    “罗陀！色是无常法，受是无常法，想是无常法，行是无常法，识是无常法。

    五

    罗陀！应如是观之……乃至……更知不受后有。”

    ［一五］第五　苦（一）

    一～三

    ［尔时，世尊］舍卫城……乃至……

    一面坐已。具寿罗陀白世尊言：

    “大德！苦，说苦者。大德！如何为苦耶？”

    四

    “罗陀！色是苦，受是苦，想是苦，行是苦，识是苦。

    五

    罗陀！如是观者……乃至，知……不更受后有。”

    ［一六］第六　苦（二）

    一～三

    ［尔时，世尊］舍卫城……乃至……

    一面坐已。具寿罗陀白世尊言：

    “大德！苦法，说苦法者。大德！如何为苦法耶”

    四

    “罗陀！色是苦法，受是苦法，想是苦法，行是苦法，识是苦法。

    五

    罗陀！如是观者……乃至，知……不更受后有。”

    ［一七］第七　无我（一）

    一～三

    ［尔时，世尊］舍卫城……乃至……

    一面坐已。具寿罗陀白世尊言：

    “大德！无我，说无我者。大德！如何为无我耶？”

    四

    “罗陀！色无我，受无我，想无我，行无我，识无我。

    五

    罗陀！如是观者……乃至，知……不更受后有。”

    ［一八］第八　无我（二）

    一～三

    ……一面坐已。具寿罗陀，白世尊言：

    “大德！无我法，说无我法者。大德！如何为无我法耶？”

    四

    “罗陀！色是无我法，受是无我法，想是无我法，行是无我法，识是无我法。

    五

    罗陀！如是观者……乃至，知……不更受后有。”

    ［一九］第九　尽法

    一～三

    ［尔时，世尊］舍卫城……乃至……

    一面坐已。具寿罗陀白世尊言：

    “大德！尽法，说尽法者。大德！如何为尽法耶？”

    四

    “罗陀！色是尽法，受……想……行是尽法，识是尽法。

    五

    罗陀！如是观者……乃至，知……不更受后有。”

    ［二〇］第十　坏法

    一～三

    ［尔时，世尊］舍卫城……乃至……

    一面坐已。具寿罗陀白世尊言：

    “大德！坏法，说坏法者。大德！如何为坏法耶？”

    四

    “罗陀！色是坏法，受是坏法，想是坏法，行是坏法，识是坏法。

    五

    罗陀！如是观者……乃至，知……不更受后有。”

    ［二一］第十一　集

    一～三

    ［尔时，世尊］舍卫城……乃至……

    一面坐已。具寿罗陀白世尊言：

    “大德！集法，说集者。大德！如何为集法耶？”

    四

    “罗陀！色是集法，受是集法，想是集法，行是集法，识是集法。

    五

    罗陀！如是观者……乃至，知……不更受后有。”

    ［二二］第十二　灭法

    一～三

    ［尔时，世尊］舍卫城……乃至……

    一面坐已。具寿罗陀白世尊言：

    “大德！灭法，说灭法者。大德！如何为灭法耶？”

    四

    “罗陀！色是灭法，受……想……行是灭法，识是灭法。

    五

    罗陀！如是观者……乃至，知……不更受后有。”

    第二品（终）

    此品摄颂曰：

              魔以及魔法
              无常二二苦
              无我尽坏集
              灭法等十二

    第三　所问品

    ［二三］第一　魔

    一～三

    ［尔时，世尊］舍卫城……乃至……

    一面坐已。具寿罗陀白世尊言：

    “大德世尊！愿为我略说法要……乃至……精进而住。”

    四

    “罗陀！于魔应断欲。罗陀！何者为魔耶？罗陀！色是魔者，于此应断欲。受是魔者，于此应断欲。想……行是魔者，于此应断欲。识是魔者，于此应断欲。”

    ［二四］第二　魔法

    四

    罗陀！于魔法应断欲，应断贪，应断欲贪……

    ［二五～二六］第三～四　无常（一～二）

    ※四

    罗陀！于无常……

    ※四

    罗陀！于无常法……

    ［二七～二八］第五～六　苦（一～二）

    ※四

    罗陀！于苦……

    ※四

    罗陀！于苦法……

    ［二九～三〇］第七～八　无我（一～二）

    ※四

    罗陀！于无我……

    ※四

    罗陀！于无我法……

    ［三一～三二］第九～十　尽～坏

    ※四

    罗陀！于尽法……

    ※四

    罗陀！于坏法……

    ［三三］第十一　集

    四

    罗陀！于集法应断欲，应断贪，应断欲贪。

    ［三四］第十二　灭法

    一～三

    ［尔时，世尊］舍卫城……乃至……

    一面坐已。具寿罗陀白世尊言：

    “大德！愿为……乃至……而住。”

    四

    “罗陀！于灭法应断欲、应断贪、应断欲贪。罗陀。以何为灭法耶？罗陀！色为灭法者，于此应断欲，受是灭法者，于此应断欲，想……行是灭法者，于此应断欲，识是灭法者，于此应断欲。

    五

    罗陀！于灭法应断欲、应断贪、应断欲贪。”

    第三所问品（终）

    此品之摄颂曰：

              魔以及魔法
              无常二二苦
              无我尽坏集
              灭法等十二

    第四　侍坐品

    ［三五］第一　魔

    一～三

    ［尔时，世尊］舍卫城……乃至……

    坐于一面时，世尊言于具寿罗陀曰：

    四

    “罗陀！于魔应断欲。罗陀！以何为魔耶？罗陀！色是魔者，于此应断欲……乃至……识是魔者，于此应断欲。罗陀！于魔应断欲。

    五

    罗陀！于魔应断贪……乃至……

    六

    罗陀！于魔应断欲贪……”

    ［三六］第二　魔法

    ※四

    罗陀！于魔法应断欲……

    五

    罗陀！于魔法应断贪……

    六

    罗陀！于魔法应断欲贪……

    ［三七～三八］第三～四　无常（一～二）

    ※四～六

    罗陀！于无常……

    ※四～六

    罗陀！于无常法……

    ［三九～四〇］第五～六　苦（一～二）

    ※四

    罗陀！于苦……

    ※四

    罗陀！于苦法……

    ［四一～四二］第七～八　无我（一～二）

    ※四～六

    罗陀！于无我……

    ※四～六

    罗陀！于无我法……

    ［四三～四五］第九～十一　尽～坏～集

    ※四～六

    罗陀！于尽法……

    ※四～六

    罗陀！于坏法……

    ※四～六

    罗陀！于集法应断欲、应断贪、应断欲贪。

    ［四六］第十二　灭法

    一～三

    ［尔时，世尊］舍卫城……乃至……

    坐于一面时，世尊言具寿罗陀曰：

    “罗陀！于灭法应断欲、应断贪、应断欲贪。罗陀！以何为灭法耶？

    四～六

    罗陀！色是灭法者，于此应断欲、于此应断贪、于此应断欲贪。受……想……行……识是灭法者，于此应断欲、应断贪、应断欲贪。

    七

    罗陀！于灭法应断欲、应断贪、应断欲贪。”

    第四侍坐品（终）

    此品之摄颂曰：

              魔以及魔法
              无常二二苦
              无我尽坏集
              灭法等十二

    罗陀相应（终）
汉译南传大藏经第 15 册 No. 0006 相应部经典(第22卷-第34卷)

    第三　见相应

    第一　预流品

    ［一］第一　风

    一～二

    ［尔时，世尊］舍卫城……乃至……

    “诸比丘！因有何？由取于何？由现贪于何？而起如是之见：风不吹，河不流，怀妊而不生，日月出而不没，如柱之立住耶？”

    三

    “大德！世尊乃我等之法根……乃至……”

    四

    “诸比丘！因有色，由取色，因现贪于色，而起如是见：风不吹，河不流，怀妊而不生，日月出而不没，如柱之立住。”

    五～七

    受……想……行……

    八

    因有识，由取识，因现贪于识而起如是见：风不吹，河不流，怀妊而不生，日月出而不没，如柱之立住。

    九

    诸比丘！汝等于意如何？色是常耶？是无常耶？

    “大德！是无常。”

    “无常者，是苦耶？是乐耶？”

    “大德！是苦。”

    “不执取无常、苦变易之法，以起如是之见：风不吹，河不流，怀妊而不生，日月出而不没，如柱之立住耶？”

    “大德！不也。”

    一〇～一二

    受……想……行……

    一三

    “识是常耶？是无常耶？”

    “大德！是无常。”

    “无常者，是苦耶？是乐耶？”

    “大德！是苦。”

    “不执取无常、苦变易之法，以起如是之见：风不吹，河不流，怀妊而不生，日月出而不没，如柱之立住耶？”

    “大德！不也。”

    一四

    “所见、所闻、所思、所知、所得、所求、意之所伺是常耶？是无常耶？”

    “大德！是无常。”

    “无常者，是苦耶？是乐耶？”

    “大德！是苦。”

    “不执取无常、苦变易之法，以起如是见：风不吹，河不流，怀妊而不生，日月出而不没，如柱之立住耶？”

    “大德！不也。”

    一五

    “诸比丘！圣弟子于如是六处断疑惑，于苦断疑惑，于苦集断疑惑，于苦灭断疑惑，于顺苦灭道断疑惑者，诸比丘！此圣弟子名为预流，有不堕法，决定，为趣三菩提。”

    ［二］第二　我所

    一～二

    ［尔时，世尊］舍卫城……乃至……

    “诸比丘！因有何？由取于何？由现贪于何？而起如是之见：此是我所，此是我，此是我体耶？”

    三

    “大德！世尊乃我等之法根……乃至……”

    四

    “诸比丘！因有色，由取色，由现贪于色，而起如是之见：此是我所，此是我，此为我体。”

    五～七

    受……想……行……

    八

    “因有识，由取于识，由现贪于识，而起如是之见：此是我所，此是我，此为我体。”

    九

    “诸比丘！汝等于意如何？色是常耶？是无常耶？”

    “大德！是无常……乃至……”

    一〇～一二

    受……想……行……

    一三

    “识是常耶？是无常耶？”

    “大德！是无常……乃至……”

    “不取彼而起如是之见：此是我所，此是我，此为我体耶？”

    “大德！不也。”

    一四

    “所见、所闻、所思、所知、所得、所求、意之所伺是常耶？是无常耶？”

    “大德！是无常。”

    “无常者，是苦耶？是乐耶？”

    “大德！是苦。”

    “不执取无常、苦变易之法，而起如是之见：此是我所，此是我，此为我体耶？”

    “大德！不也！”

    一五

    “诸比丘！圣弟子于如是六处，断疑惑。于苦断疑惑……乃至……于顺苦灭道断疑惑者。诸比丘！此圣弟子名为预流，有不堕法，决定，为趣三菩提。”

    ［三］第三　我

    一～二

    ［尔时，世尊］舍卫城……乃至……

    “因有何？由取于何？由现贪于何？而起如是之见：此是我，此是世间，此我应于死后有，常、恒、永住而为不变易之法耶？”

    三

    “大德世尊乃我等之法根……乃至……”

    四

    “诸比丘！由有色，由取于色，由现贪于色，而起如是之见：此是我，此是世间，此我应于死后有，常、恒、永住，为不变易之法。

    五～七

    受……想……行……

    八

    因有识，由取于识，由现贪于识，而起如是之见：此是我，此是世间，此我应于死后有，常、恒、永住，为不变易之法。

    九～一三

    诸比丘！汝等于意如何：色是常耶？是无常耶？”

    “大德！是无常。”

    “不取彼而起如是之见：此是我……乃至……为不变易之法耶？”

    “大德！不也。”

    一四

    “所见、所闻、所思、所知、所得、所求、意之所伺是常耶？是无常耶？”

    “大德！是无常……乃至……”

    “不取彼而起如是之见：此是我，此是世间，此我应于死后有、常、恒、永住而为不变易之法耶？”

    “大德！不也。”

    一五

    “诸比丘！圣弟子于如是六处断疑惑，于苦断疑惑……乃至……于顺苦灭道断疑惑者，诸比丘！此圣弟子名为预流，有不堕法，决定，为趣三菩提。”

    ［四］第四　无我所

    一～二

    ［尔时，世尊］舍卫城……乃至……

    “诸比丘！因有何？由取于何？由现贪于何？而起如是之见：若无我、无我所者，当为无我、无我所耶？”

    三

    “大德！世尊乃我等之法根……乃至……”

    四

    “诸比丘！因有色，由取于色，由现贪于色，而起如是之见：若无我、无我所者，当为无我、无我所。

    五～七

    受……想……行……

    八

    因有识，由取于识，由现贪于识，而起如是之见：若无我、无我所者，当为无我、无我所。

    九

    诸比丘！汝等于意如何：色是常耶？是无常耶？”

    “大德！是无常……乃至……”

    “虽不取彼而起如是之见：若无我、无我所者，当为无我、无我所耶？”

    “大德！不也。”

    一〇～一三

    受……想……行……识……

    一四

    “所见、所闻、所思、所知、所得、所求、意之所伺是常耶？是无常耶？”

    “大德！是无常……乃至……”

    “不取彼而起如是之见：若无我、无我所者，当为无我、无我所耶？”

    “大德！不也。”

    一五

    “诸比丘！圣弟子，如是于六处断疑惑，于苦断疑惑……乃至……于顺苦灭道断疑惑者，诸比丘！此圣弟子名为预流，有不堕法、决定、为趣三菩提。”

    ［五］第五　无

    一～二

    ［尔时，世尊］舍卫城……乃至……

    “诸比丘！因有何？由取于何？因现贪于何？而起如是之见：无施，无供施，无烧施，无善恶业之果报。无此世，无他世，无母，无父，无生死之众生。于世间沙门、婆罗门无有自证知、现证、宣说此世、他世正到正趣者。四大和合之士夫，命终之时，地还归于地身，水还归于水身，火还归于火身，风还归于风身，诸根转入于虚空。以四人载死人于舆床而往，乃至火葬场，虽语其骨成为鸽色，供物成灰，布施乃愚者之所说，说死后有是虚诳妄说。不论贤者、愚人，身坏而断灭，死后为无有耶？”

    三

    “大德！世尊乃我等之法根……乃至……”

    四

    “诸比丘！因有色，由取于色，由现贪于色，而起如是之见：无施，无供施……乃至……身坏而断灭，死后为无有。

    五～七

    受……想……行……

    八

    因有识，由取于识，由因现贪于识，而起如是之见：无施，无供施……乃至……身坏而断灭，死后为无有。

    九

    诸比丘！汝等于意如何，色是常耶？是无常耶？”

    “大德！是无常……乃至……”

    “不取彼而起如是之见：无施，无供施……乃至……身坏而断灭，死后为无有耶？”

    “大德！不也。”

    一〇～一三

    “受……想……行……识是常耶？是无常耶？”

    “大德！是无常……乃至……”

    “不执取于苦而有变易之法，以起如是之见：无施，无供施……乃至……身坏而断灭，死后为无有耶？”

    “大德！不也。”

    一四

    “所见、所闻、所思、所知、所得、所求、意之所伺是常耶？是无常耶？”

    “大德！是无常……乃至……”

    “不执取于苦有变易之法者，起如是之见：无施，无供施……乃至……不论贤者，愚人，身坏而断灭，死后当为无有耶？”

    “大德！不也。”

    一五

    “诸比丘！圣弟子如是于六处断疑惑，于苦断疑惑……乃至……于顺苦灭道断疑惑者。诸比丘！此圣弟子名为预流，有不堕法，决定，为趣三菩提。”

    ［六］第六　作

    一～二

    ［尔时，世尊］舍卫城……乃至……

    “诸比丘！因有何？由取于何？由现贪于何？而起如是之见：自作、令他作、截、令截、煮、令煮、苦、令苦、恼、令恼、胁、令胁、杀、盗、穿墙、掠夺、偷夺，断阻道路，许往他之妻，妄语，虽如是作亦非作恶。以利刃之轮宝，作此地上之生类为一肉聚、一肉块，此因缘故，无恶无招恶。虽往恒河之南岸自杀、令他杀、截、令他截、煮、令他煮，此因缘故，无恶、无有招恶。虽往恒河之北岸，自布施、令他布施、供施、令供施，此因缘故，无福，无招福。虽以布施、调御、禁戒、实语，亦无福，无招福报耶？”

    四

    “大德！世尊乃我等之法根……乃至……”

    五

    “诸比丘！因有色，由取于色，由现贪于色，而起如是之见：自作，令他作……乃至……亦无福，无招福。”

    六～八

    受……想……行……

    九

    “因有识，由取于识，由现贪于识，而起如是之见：自作，令他作……乃至……无福，无招福。

    一〇

    诸比丘！汝等于意如何，色是常耶？是无常耶？”

    “大德！是无常。”

    “虽不取彼，而起如是之见：自作，令他作……乃至……无福，为无招福耶”

    “大德！不也。”

    一一～一四

    受……想……行……识……乃至……

    一五

    “所见、所闻、所思、所得、所求，意之所伺、是常耶？是无常耶？”

    “大德！是无常……乃至……”

    “虽不取彼，而起如是之见：自作，令他作……无福，为无招福耶？”

    “大德！不也。”

    一六

    “诸比丘！圣弟子如是于六处断疑惑，于苦断疑惑……乃至……于顺苦灭道断疑惑者。诸比丘！此圣弟子名为预流，有不堕法，决定，为趣三菩提。”

    ［七］第七　因

    一～二

    ［尔时，世尊］舍卫城……乃至……

    “诸比丘！因有何？由取于何？由现贪于何？而起如是之见：众生之杂染乃无因、无缘；众生成为杂染是无因、无缘。众生之清净是无因无缘；众生成为清净乃无因、无缘、无力、无勤、无人势、无人勇。一切之众生，一切之生类，一切之生，一切之命乃无自在，无力，无勤而决定、结合，依本性而转变，于六种姓受苦乐耶？”

    三

    “大德！世尊乃我等之法根……乃至……”

    四

    “诸比丘！因有色，由取于色，由现贪于色，而起如是之见：众生之杂染……乃至……受乐苦。

    五～七

    受……想……行……

    八

    因有识，由取于识，由现贪于识，而起如是之见：众生之杂染……乃至……受乐苦。

    九

    诸比丘！汝等于意如何？色是无常耶？是常耶？”

    “大德！是无常……乃至虽不取……有变易之法，而起如是之见：众生之杂染……乃至……受乐苦耶？”

    “大德！不也！”

    一〇～一三

    受……想……行……识……乃至……

    一四

    “所见、所闻、所思、所知、所得、所求、意之所伺乃常耶？无常耶？”

    “大德！是无常……乃至……虽不取苦而有变易之法，以起如是之见：众生之杂染……乃至……受乐苦耶？”

    “大德！不也。”

    一五

    “诸比丘！圣弟子如是于六处断疑惑，于苦断疑惑……乃至……于顺苦灭道断疑惑者，诸比丘！此圣弟子名为……乃至……为趣三菩提。”

    ［八］第八　（大）见

    一～二

    ［尔时，世尊］舍卫城……乃至……

    “诸比丘！因有何？由取于何？由现贪于何？而起如是之见：谓此七身非作，非作之所作，非化，非化者，非令生，如柱之立坚固而住，不动，不转变，不相互逼迫，不能相互乐、苦，乐苦。

    三

    以何为七耶？地身、水身、火身、风身、苦、乐、命是。此七身乃非作，非作之所作，非化，非化者，非令生，如柱之立坚固而住，不动，不转变，不相互逼迫，不能相互乐、苦，乐苦。

    四

    以利刀截其头亦不害其命，以刀入其七身之间。

    五

    复以百四十万之生门为始，有七百、六百之生门。五百业、五业、三业、一业、半业、六十二道、六十二内劫、六种族、八人地、四千九百活命、四千九百出家、四千九百龙家、二千根、三千地狱、三十六尘界、七想胎、七无想胎、七节胎、七天、七人、七鬼、七池、七险、七百险、七梦、七百梦、八百四十万大劫之间，不论愚人或贤者，流转轮回后，以究竟苦之边际。

    六

    于此间，谓：无有‘因我此持戒、禁戒、苦行、梵行、令熟未熟之业，继续忍受已熟之业至灭尽。’以桀可量乐、苦，于轮回中无有边际，无有增减、消长。

    七

    譬如掷缕丸之散解，不论愚人或贤者，而散解乐、苦。”

    八

    “大德！世尊乃我等之法根……乃至……”

    九

    “诸比丘！因有色，由取于色，由现贪于色，而起如是之见：谓此七身非作，非作之所作……乃至……散乐、苦。

    一〇～一六

    受……

    一七～二二

    想……

    二三～二八

    行……

    二九～三四

    因有识，由取于识，由现贪于识，而起如是之见：谓此七身非作、非作之所作……乃至……散乐、苦。

    三五～四〇

    诸比丘！汝等于意如何！色是常耶？是无常耶？”

    “大德！是无常……乃至……”

    虽不取无常、苦而变易之法，当起如是之见耶？谓：此七身非作、非作之所作……乃至……散乐、苦。

    “大德！不也。”

    四一～四六

    所见、所闻、所思、所知、所得、所求，意之所伺是常耶？是无常耶？

    “大德！是无常。”

    “虽不取彼，当起如是之见耶？谓：此七身非作，非作之所作……乃至……而解散乐、苦……乃至……

    四七

    诸比丘！圣弟子如是于六处断疑惑，于苦断疑惑……乃至……于顺苦灭道断疑惑者。诸比丘！此圣弟子名为预流，有不堕法，为趣三菩提。”

    ［九］世间常

    一～二

    ［尔时，世尊］舍卫城……乃至……

    “诸比丘！因有何？由取于何？由现贪于何？起如是之见：世间为常耶？”

    三

    “大德！世尊乃我等之法根……乃至……”

    四

    “诸比丘！因有色，由取于色，由现贪于色，而起如是之见：世间为常。

    五～八

    因有受……想……行……识，由取于识，由现贪于识，而起如是之见：世间为常。

    九

    诸比丘！汝等于意如何，色是常耶？是无常耶？”

    “大德！是无常……乃至……”

    “虽不取苦变易之法，以起如是之见：世间应为常耶？”

    “大德！不也。”

    一〇～一三

    受……想……行……

    一四

    “所见、所闻、所思、所知、所得、所求、意之所伺是常耶？是无常耶？”

    大德！是无常……乃至……

    “虽不取苦变易之法，以起如是之见：世间应为常耶？”

    “大德！不也。”

    一五

    “诸比丘！圣弟子如是于六处断疑惑，于苦断疑惑……乃至……于顺苦灭道断疑惑者。诸比丘！此圣弟子名为预流，有不堕法，决定，为趣三菩提。”

    ［一〇］世间无常

    一～二

    ［尔时，世尊］舍卫城……乃至……

    “诸比丘！因有何？由取于何？由现贪于何？而起如是见：世间为无常耶？”

    三

    “大德！世尊乃我等之法根……乃至……”

    四～一三

    “诸比丘！因有色……乃至……识是常耶？是无常耶？”

    “大德！是无常……乃至……”

    “虽不取苦变易之法，以起如是见：世间应为无常耶？”

    “大德！不也。”

    一四

    “所见、所闻、所思、所知、所得、所求，意之所伺是常耶？是无常耶？”

    “大德！是无常……乃至……”

    “不取苦变易之法，以起如是见：世间应为无常耶？”

    “大德！不也。”

    一五

    “诸比丘！圣弟子……乃至……决定，为趣三菩提。”

    ［一一］有边

    一～二

    ［尔时，世尊］舍卫城……乃至……

    “诸比丘！因有何？由取于何？由现贪于何？而起如是见：世间应为有边耶？”

    三～一五

    “大德！世尊乃我等之法根……乃至……决定，为趣三菩提。”

    ［一二］无边

    一～二

    ［尔时，世尊］舍卫城……乃至……

    “诸比丘！因有何？由取于何？由现贪于何？而起如是见：世间为无边耶？”

    三～一五

    “大德！世尊乃我等之法根……乃至……决定，为趣三菩提。”

    ［一三］命即身

    一～二

    ［尔时，世尊］舍卫城……乃至……

    “诸比丘！因有何？由取于何？由现贪于何？而起如是见：命即为身耶？”

    三～一五

    “大德！世尊乃我等之法根……乃至……决定，为趣三菩提。”

    ［一四］命身异

    一～二

    ［尔时，世尊］舍卫城……乃至……

    “诸比丘！因有何？由取于何？由现贪于何？而起如是见：命与身为异耶？”

    三～一五

    “大德！世尊乃我等之法根……乃至……决定，为趣三菩提。”

    ［一五］如来有

    一～二

    ［尔时，世尊］舍卫城……乃至……

    “诸比丘！因有何？由取于何？由现贪于何？起如是见：如来死后为有耶？”

    三～一五

    “大德！世尊乃我等之法根……乃至……决定，为趣三菩提。”

    ［一六］如来无

    一～二

    ［尔时，世尊］舍卫城……乃至……

    “诸比丘！因有何？由取于何？由现贪于何？而起如是见：如来死后为无耶？”

    三～一五

    “大德！世尊乃我等之法根……乃至……决定，为趣三菩提。”

    ［一七］如来有无

    一～二

    ［尔时，世尊］舍卫城……乃至……

    “诸比丘！因有何？由取于何？由现贪于何？而起如是见：如来死后为有无耶？”

    三～一五

    “大德！世尊乃我等之法根……乃至……决定为趣三菩提。”

    ［一八］如来非有非无

    一～二

    ［尔时，世尊］舍卫城……乃至……“诸比丘！因有何？由取于何？由现贪于何？起如是见：如来死后为非有、非无耶？”

    三

    “大德！世尊乃我等之法根……乃至……”

    四～八

    “诸比丘！因有色，由取于色，由现贪于色，以起如是见：如来死后为非有、非无……乃至……

    九

    诸比丘！汝等于意如何？色是常耶？是无常耶？”

    “大德！是无常……乃至……”

    “虽不取苦变易之法，以起如是见：如来死后应为非有亦非无耶？”

    “大德！不也。”

    一〇～一三

    受……想……行……识……

    一四

    “所见、所闻、所思、所知、所得、所求，意之所伺是常耶？是无常耶？”

    “大德！是无常。”

    “无常者，是苦耶？是乐耶？”

    “大德！是苦。”

    “虽不取彼无常、苦变易之法，起如是见：如来死后应为非有亦非无耶？”

    “大德！不也。”

    一五

    “诸比丘！圣弟子如是于六处断疑惑，于苦断疑惑，于苦集断疑惑，于苦灭断疑惑，于顺苦灭道断疑惑者。诸比丘！此圣弟子名为预流，有不堕法，决定，为趣三菩提。”

    预流品十八记别（终）

    于此摄颂曰：

              风吹与我所
              我及无我所
              无作因见八
              世间常无常
              有边与无边
              命身命身异
              如来死后有
              如来死后无
              死后为有无
              如来之死后
              非有亦非无

    第二　重说品

    第一章

    ［一九］第一　风

    一～二

    ［尔时，世尊］舍卫城……乃至……

    三

    “诸比丘！因有何？由取于何？因现贪于何？以起如是见：风不吹，河不流，怀妊而不生，日月出而不没，如柱之立住耶？”

    四

    “大德！世尊乃我等之法根……乃至……”

    五

    “诸比丘！因有色，由取于色，因现贪于色，以起如是见：风不吹，河不流，怀妊而不生，日月出而不没，如柱之立住。

    六～九

    因有受……想……行……识，由取于识，因现贪于识，以起如是见：风不吹……乃至……如柱之立而住。

    一〇～一五

    诸比丘！汝等于意如何？色是常耶？是无常耶？”

    “大德！是无常……乃至……”

    “虽不取变易之法，而起如是见：风不吹……乃至……如柱之立而住耶？”

    “大德！不也……乃至……”

    一六

    “诸比丘！如是因有苦，由取于苦，因现贪于苦，以起如是见：风不吹，河不流，怀妊而不生，日月出而不没，如柱之立住。”

    ［二〇～三五］第二～十七

    于初重说，广说十八记别

    ［三六］第十八　非有非无

    一～三

    ［尔时，世尊］舍卫城……乃至……

    “诸比丘！因有何？由取于何？由现贪于何？而起如是见：如来死后为非有亦非无耶？”

    四

    “大德！世尊乃我等之法根……乃至……”

    五

    “诸比丘！因有色，由取于色，因现贪于色，以起如是见：如来死后为非有亦非无。

    六～九

    因有受……想……行……识，由取于识，因现贪于识，以起如是见：如来死后为非有亦非无……乃至……”

    第二章

    ［三七］第十九　有色我

    一～三

    ［尔时，世尊］舍卫城……乃至……

    “诸比丘！因有何？由取于何？因现贪于何？而起如是见：死后为有色无病之有我耶？”

    四

    “大德！世尊乃我等之法根……乃至……”

    五

    “诸比丘！因有色，由取于色，因现贪于色，以起如是见：死后为有色无病之有我。

    六～九

    因有受……想……行……识，由取于识，因现贪于识，以起如是见：死后为有色无病之有我。

    一〇

    诸比丘！汝等于意如何？色是常耶？是无常耶？”

    “大德！是无常……乃至……”

    “不取变易之法，而起如是见：死后应为有色无病之有我耶？”

    “大德！不也。”

    一一～一四

    受……乃至……大德！不也。

    一五

    “诸比丘！如是因有苦，取于苦，因现贪于苦，以起如是见：死后为有色无病之有我。”

    ［三八］第二〇　无色我

    一～三

    ［尔时，世尊］舍卫城……乃至……

    诸比丘！因有何？取于何？因现贪于何？而起如是见：死后为无色无病之有我耶……乃至……

    ［三九］第二十一　有色无色

    ※三

    ……死后为有色而无色无病之有我耶？

    ［四〇］第二十二　非有色非无色

    ※三

    ……死后为非有色非无色无病之有我耶？

    ［四一］第二十三　一向乐

    ※三

    ……死后为一向乐无病之有我耶？……

    ［四二］第二十四　一向苦

    ※三

    ……死后为一向苦无病之有我耶？……

    ［四三］第二十五　乐苦

    ※三

    ……死后为乐苦无病之有我耶？……

    ［四四］第二十六　非苦非乐

    ※三

    ……死后为非苦非乐、无病之有我耶？

    四

    大德！世尊乃我等之法根……乃至……

    五

    “诸比丘！因有色，取于色，因现贪于色，以起如是见：死后为非苦非乐，无病之有我。

    六～九

    因有受……想……行……识，由取于识，因现贪于识，以起如是见：死后为非苦非乐、无病之有我。

    一〇

    诸比丘！汝等于意如何？色是常耶？是无常耶？……乃至……不取变易之法而起如是见：死后为非苦非乐，无病之有我耶？”

    “大德！不也。”

    “诸比丘！如是因有苦，由取于苦，因现贪于苦，以起如是见：死后为非苦非乐，无病之有我。”

    一一～一四

    受……想……行……识是常耶？是无常耶？……乃至……不取变易之法，而起如是见：死后为非苦非乐，无病之有我耶？

    “大德！不也。”

    一五

    “诸比丘！如是因有苦、由取于苦，因现贪于苦，以起如是之见：死后为非苦非乐无病之有我。”

    第二广说（终）

    摄颂曰：

              风吹与我所
              无与无我所
              无作因见八
              说常与无常
              有边及无边
              命即与命异
              如来之四者
              色我无色我
              有色无色我
              非有非无色
              一向乐之我
              一向苦之我
              乃至乐苦我
              非苦非乐我
              死后无病有
              于第二章说
              此二十六经

    第三章

    ［四五］第一　风

    一～三

    ［尔时，世尊］舍卫城……乃至……

    “诸比丘！因有何？取于何？因现贪于何？而起如是见：风不吹，河不流，怀妊而不生，日月出而不没，如柱之立住耶？”

    四

    “大德！世尊乃我等之法根……乃至……”

    五

    “诸比丘！因有色，取于色，因现贪于色，以起如是见：风不吹……乃至……如柱之立住。

    六～九

    因有受……想……行……识，由取于识，因现贪于识，以起如是见：风不吹……乃至……如柱之立住。

    一〇

    诸比丘！汝等于意如何！色是常耶？是无常耶？……乃至……虽不取彼变易之法，而起如是见：风不吹……乃至……如柱之立住耶？”

    “大德！不也。”

    “诸比丘！如是无常者，是苦。因有此，由取于此，以起如是见：风不吹……乃至……如柱之立住。”

    ［四六～六九］第二～二五

    应如上之广说

    ［七〇］第二六［非苦非乐］

    一～三

    ［尔时，世尊］舍卫城……乃至……

    “诸比丘！因有何？由取于何？因现贪于何？而起如是见：死后为非苦非乐、无病之有我耶？”

    四

    “大德！世尊乃我等之法根……乃至……”

    五

    “诸比丘！因有色，由取于色，因现贪于色，以起如是见：死后为非苦非乐、无病之有我耶？

    六～九

    因有受……想……行……识，由取识，因现贪识，以起如是见：死后为非苦非乐、无病之有我。

    一〇

    诸比丘！汝等于意如何？色是常耶？是无常耶？……乃至……不取彼变易之法，而起如是见：死后为非苦非乐、无病之有我耶？”

    “大德！不也。”

    “诸比丘！如是无常者是苦。因有此，由取于此，以起如是见：死后为非苦非乐、无病之有我。

    一一～一四

    受……想……行……识是常耶？是无常耶？……乃至……虽不取彼变易之法，而起如是见！死后为非苦非乐、无病之有我耶？”

    “大德！不也。”

    “诸比丘！如是无常者是苦。因有此，由取于此，以起如是见：死后为非苦非乐、无病之有我。”

    第三广说（终）二十六经广说

    第四章

    ［七一］第一［风］

    一～三

    ［尔时，世尊］舍卫城……乃至……

    “诸比丘！因有何？由取于何？因现贪于何？而起如是见：风不吹，河不流，怀妊而不生，日月出而不没，如柱之立住耶？”

    四

    “大德！世尊乃我等之法根……乃至……”

    五

    “诸比丘！因有色，由取于色，因现贪于色，以起如是见：风不吹……乃至……如柱之立住。

    六～九

    因有受……想……行……识，由取于识，因现贪于识，以起如是见：风不吹……乃至……如柱之立住。

    一〇

    诸比丘！汝等于意如何？色是常耶？是无常耶？……乃至……观此变易之法，得为此是我所，此是我，此是我体耶？”

    “大德！不也。”

    一一～一四

    “受……想……行……识是常耶？是无常耶？……乃至……观此变易之法者，得为此是我所，此是我，此是我体耶？”

    “大德！不也。”

    一五

    “诸比丘！是故所有色之过去、未来、现在、内、外、粗、细、劣、胜、远、近，应以正慧如实观：一切此非我所，此非我，此非我体。

    一六

    如是观者……乃至，知……不更受后有。”

    ［七二～九五］第二～二五

    ［应如上广说］

    ［九六］第二十六［非苦非乐］

    一～三

    ［尔时，世尊］舍卫城……乃至……

    “诸比丘！因有何？由取于何？因现贪于何？而起如是见：死后为非苦非乐，无病之有我耶？”

    四

    “大德！世尊乃我等之法根……乃至……”

    五

    “诸比丘！因有色，由取于色，因现贪于色，以起如是见：死后为非苦非乐，无病之有我。

    六～九

    因有受……想……行……识，由取于识，因现贪于识，以起如是见：死后为非苦非乐，无病之有我。

    一〇

    诸比丘！汝等于意如何，色是常耶？是无常耶？”

    “大德！是无常……乃至观……变易之法，得为此是我所，此是我，此是我体耶？”

    “大德！不也。”

    一一～一四

    “受……想……行……识是常耶？是无常耶……乃至观……变易之法，得为此是我所，此是我，此是我体耶？”

    “大德！不也。”

    一五

    “诸比丘！是故所有色之过去、未来、现在、内、外、粗、细、劣、胜、远、近。正慧如是以观一切此非我所，此非我，此非我体。

    一六～一九

    所有受……想……行……识之过去、未来、现在……乃至……以正慧观……

    二〇

    诸比丘！如是观之，有闻之圣弟子厌患于色，厌患于受，厌患于想、厌患于行、厌患于识。厌患而离欲，离欲而解脱，解脱而解脱智生，即知生已尽，梵行已立，所作已办，不受后有。”

              一章十八记别
              二章二十六经
              三章二十六经
              四章二十六经
              有如是之广说

    见相应（终）
汉译南传大藏经第 15 册 No. 0006 相应部经典(第22卷-第34卷)

    第四　入相应

    第一　眼

    一～二

    ［尔时，世尊］舍卫城……乃至……

    三

    “诸比丘！眼是无常而变易、变异，耳是无常而变易、变异，鼻是无常而变易、变异，舌是无常而变易、变异，身是无常而变易、变异，意是无常而变易、变异。

    四

    诸比丘！若信、信解如是此等诸法者，此名为随信行者，入正性决定，入善士地，超凡夫地。彼作业而不生地狱、畜生、饿鬼；不现证预流果而不死。

    五

    诸比丘！若如是应此等诸法，审思慧之应分者，此名为随信行者、入正性决定、入善士地、超凡夫地。彼作业不生地狱、畜生、饿鬼；不现证预流果而不死。

    六

    诸比丘！若如是知见此等诸法者，此名为预流，有不堕法，决定，为趣三菩提。”

    第二　色

    一～三

    ［尔时，世尊］舍卫城……乃至……

    “诸比丘！色是无常而变易、变异，声是无常而变易、变异，香是无常而变易、变异，味是无常而变易、变异，所触是无常而变易、变异，诸法是无常而变易变异。

    四

    诸比丘！若如是信、信解此等诸法者，此名为随信行者，入正性决定，入善士地，超凡夫地。彼作业不生地狱、畜生、饿鬼。不现证预流果而不能死。

    五

    诸比丘！若如是……此等诸法者……乃至……不现证预流果而不死。

    六

    诸比丘！若如是知见此等诸法者，此名为预流，有不堕法，决定，为趣三菩提。”

    第三　识

    一～三

    ［尔时，世尊］舍卫城……乃至……

    “诸比丘！眼识是无常而变易、变异，耳识……鼻识……舌识……身识……意识是无常而变易、变异。

    四～六

    诸比丘！若……乃至……为趣三菩提。”

    第四　触

    一～三

    ［尔时，世尊］舍卫城……乃至……

    “诸比丘！眼触是无常而变易、变异，耳触……鼻触……舌触……身触……意触是无常而变易、变异。

    四～六

    诸比丘！若……乃至……为趣三菩提。”

    第五　受

    一～三

    ［尔时，世尊］舍卫城……乃至……

    “诸比丘！眼触所生之受，是无常而变易、变异，耳触所生之受……鼻触所生之受……舌触所生之受……身触所生之受……意触所生之受，是无常而变易、变异。

    四～六

    诸比丘！若……乃至……为趣三菩提。”

    第六　想

    一～三

    ［尔时，世尊］舍卫城……乃至……

    “诸比丘！色想是无常而变易、变异，声想……香想……味想……所触想……法想是无常而变易、变异。

    四～六

    诸比丘！若……乃至……为趣三菩提。”

    第七　思

    一～三

    ［尔时，世尊］舍卫城……乃至……

    “诸比丘！色思是无常而变易、变异，声思……香思……味思……所触思……法思是无常而变易、变异。

    四～六

    诸比丘！若……乃至……为趣三菩提。”

    第八　爱

    一～三

    ［尔时，世尊］舍卫城……乃至……

    “诸比丘！色爱是无常而变易、变异、声爱……味爱……所触爱……法爱是无常而变易、变异。

    四～六

    诸比丘！若……乃至……为趣三菩提。”

    第九　界

    一～三

    ［尔时，世尊］舍卫城……乃至……

    “诸比丘！地界是无常而变易、变异、水界……火界……风界……空界……识界是无常而变易、变异。

    四～六

    诸比丘！若……乃至……为趣三菩提。”

    第十　蕴

    一～三

    ［尔时，世尊］舍卫城……乃至……

    “诸比丘！色是无常而变易、变异，受是无常而变易、变异，想是无常而变易、变异，行是无常而变易、变异，识是无常而变易、变异。

    四

    诸比丘！若如是信、信解此等诸法者，此名为随信行者，入正性决定，入善士地，超凡夫地。彼作业不生地狱、畜生、饿鬼，不现证预流果而不死。

    五

    诸比丘！若如是应此等诸法，于慧之应分审思者，此名为随信行者，入正性决定，入善士地，超凡夫地。彼作业不生地狱、畜生、饿鬼，不现证预流果而不死。

    六

    诸比丘！若如是知见此等之诸法者，此名为预流，有不堕法，决定，为趣三菩提。”

    入相应（终）

    此品摄颂曰：

              眼色识触受
              想思以及爱
              界蕴等为十
汉译南传大藏经第 15 册 No. 0006 相应部经典(第22卷-第34卷)

    第五　生相应

    第一　眼

    一～三

    ［尔时，世尊］舍卫城……乃至……

    “诸比丘！若眼生住转出者，则苦生病住老死出。

    四～七

    若耳、鼻、舌、身生……者，乃至……

    八

    若意生住转出者，则苦生病住老死出。

    九

    诸比丘！若眼灭而息没者，则苦灭而病息老死没。

    一〇～一三

    若耳……鼻……舌……身灭者，……乃至……

    一四

    若意灭而息没者，则苦灭病息而老死没。”

    第二　色

    一～三

    ［尔时，世尊］舍卫城……乃至……

    “诸比丘！若色生住转出者，则苦生病住老死出。

    四～八

    若声……香……味……所触……法生住转出者，则苦生病住老死出。

    九

    诸比丘！若色灭而息没者，则苦灭而病息老死没。

    一〇～一三

    若声……香……味……所触……

    一四

    若法灭而息没者，则苦灭而病息老死没。”

    第三　识

    一～八

    ［尔时，世尊］舍卫城……乃至……

    “诸比丘！若眼识生住……乃至……意识生住……乃至……老死出。

    九～一四

    诸比丘！若眼识灭……乃至……意识灭……乃至……老死没。”

    第四　触

    一～八

    ［尔时，世尊］舍卫城……乃至……

    “诸比丘！眼触生住……乃至……意触生住……乃至……老死出。

    九～一四

    诸比丘！若眼触灭……乃至……意触灭……乃至……老死没。”

    第五　受

    一～八

    ［尔时，世尊］舍卫城……乃至……

    “诸比丘！若眼触所生住……乃至……意触所生之受，生住……至……老死出。

    九～一四

    诸比丘！若眼触所生之受灭而息……乃至……意触所生之受灭而息……乃至……老死没。”

    第六　想

    一～八

    ［尔时，世尊］舍卫城……乃至……

    “诸比丘！若色想生住……乃至……法想生住……乃至……老死灭。

    九～一四

    诸比丘！若色想灭……乃至……法想灭而息……乃至……老死没。”

    第七　思

    一～八

    ［尔时，世尊］舍卫城……乃至……

    “诸比丘！若色思生住……乃至……法思生住……乃至……老死出。

    九～一四

    诸比丘！若色思灭而息……乃至……法思灭而息……乃至……老死没”。

    第八　爱

    一～八

    ［尔时，世尊］舍卫城……乃至……

    “诸比丘！若色爱生住……乃至……法爱生住……乃至……老死出。

    九～一四

    诸比丘！若色爱灭……乃至……法爱灭……乃至……老死没。”

    第九　界

    一～八

    ［尔时，世尊］舍卫城……乃至……

    “诸比丘！若地界生住……乃至……水界……火界……风界……空界……识界生住……乃至……老死出。

    九～一四

    诸比丘！若地界灭……乃至……识界灭……乃至……老死没。”

    第十　蕴

    一～三

    ［尔时，世尊］舍卫城……乃至……

    “诸比丘！若色生住转出者，则苦生病住老死出。

    四～六

    若受……想……行……

    七

    若识生住转出者，则苦生病住老死出。

    八

    诸比丘！若色灭而息没者，则苦灭病息老死没。

    九～一一

    若受……想……行……

    一二

    若识灭而息没者，则苦灭病息老死没。”

    生相应（终）

    此品摄颂曰：

              眼色识触受
              想思爱界蕴
              如是等为十
汉译南传大藏经第 15 册 No. 0006 相应部经典(第22卷-第34卷)

    第六　烦恼相应

    第一　眼

    一～二

    ［尔时，世尊］舍卫城……乃至……

    三

    “诸比丘！于眼欲贪者，是即心之随烦恼。

    四～七

    于耳欲贪……于鼻欲贪……于舌欲贪……于身欲贪……。

    八

    于意欲贪者，是即心之随烦恼。

    九

    诸比丘！比丘若于此六处、断心之随烦恼者，则其心向出离而使圆满出离。心堪任于现所证知、现证之诸法。”

    第二　色

    一～三

    ［尔时，世尊］舍卫城……乃至……

    “诸比丘！于色欲贪者，是即心之随烦恼。

    四～八

    于声……香……味……所触……法欲贪者，是即心之随烦恼。

    九

    诸比丘！比丘若于此六处，断心之随烦恼者，则其心向出离而使圆满出离。心堪任于现所证知、现证之诸法。”

    第三　识

    一～三

    ［尔时，世尊］舍卫城……乃至……

    “诸比丘！于眼识欲贪者，是即心之随烦恼。

    四～八

    于耳识……鼻识……舌识……身识……意识欲贪者，是即心之随烦恼。

    九

    诸比丘！比丘若于此六处断心之随烦恼者，则其心向出离而使圆满出离。心堪任于现所证知、现证之诸法。”

    第四　触

    一～三

    ［尔时，世尊］舍卫城……乃至……

    “诸比丘！于眼识欲贪者，是即心之随烦恼。

    四～八

    于耳触……鼻触……舌触……身触……意触欲贪者，是即心之随烦恼。

    九

    诸比丘！比丘若……乃至……于现所证知、现证之诸法。”

    第五　受

    一～三

    ［尔时，世尊］舍卫城……乃至……

    “诸比丘！于眼触所生之受欲贪者，是即心之随烦恼。

    四～八

    于耳触所生之受……鼻触所生之受……舌触所生之受……身触所生之受…意触所生之受欲贪者，是即心之随烦恼。

    九

    诸比丘！比丘若……乃至……于现所证知、现证之诸法。”

    第六　想

    一～三

    ［尔时，世尊］舍卫城……乃至……

    “诸比丘！于色想欲贪者，是即心之随烦恼。

    四～八

    于声想……香想……味想……所触想……法想欲贪者，是即心之随烦恼。

    九

    诸比丘！比丘若……乃至……于现所证知、现证之诸法。”

    第七　思

    一～三

    ［尔时，世尊］舍卫城……乃至

    “诸比丘！于色思欲贪者，是即心之随烦恼。

    四～八

    于声思……香思……所触思……法思欲贪者，是即心之随烦恼。

    九

    诸比丘！比丘若……乃至……于现所证知、现证之诸法。”

    第八　爱

    一～三

    ［尔时，世尊］舍卫城……乃至……

    “诸比丘！于色爱欲贪者，是即心之随烦恼。

    四～八

    于声爱……香爱……味爱……所触爱……法爱欲贪者，是即心之随烦恼。

    九

    诸比丘！比丘若……乃至……于现所证知、现证之诸法。”

    第九　界

    一～三

    ［尔时，世尊］舍卫城……乃至……

    “诸比丘！于地界欲贪者，是即心之随烦恼。

    四～八

    于水界……火界……风界……空界……识界欲贪者，是即心之随烦恼。

    九

    诸比丘！若比丘于此六处断心之随烦恼者，则其心向出离而使圆满出离。心堪任于现证知、现证之诸法。”

    第十　蕴

    一～七

    ［尔时，世尊］舍卫城……乃至……

    “诸比丘！于色欲贪者，是即心之随烦恼……乃至……于识欲贪者，是即心之随烦恼。

    八

    诸比丘！比丘若于此六处，断心之随烦恼者，则其心向出离而使圆满出离，心堪任于现所证知、现证之诸法。”

    烦恼相应（终）

    此品摄颂曰：

              眼色识触受
              想思爱界蕴
              如是等为十
汉译南传大藏经第 15 册 No. 0006 相应部经典(第22卷-第34卷)

    第七　舍利弗相应

    第一　离

    一

    尔时具寿舍利弗，住舍卫城祇树林给孤独园。

    二

    时，具寿舍利弗，清晨之时、着下衣，持钵衣，入舍卫城乞食。

    三

    行于舍卫城乞食。食后从乞食还，往安陀林，以行昼日坐。

    四

    入安陀林已，于一树下昼日坐。

    五

    时，具寿舍利弗，晡时从静坐起，往祇树给孤独园。

    六

    具寿阿难见具寿舍利弗从远方来，见而言于具寿舍利弗曰：

    “友舍利弗！汝之诸根清净，颜色清净皎洁。具寿舍利弗今日依何而住耶？”

    七

    “友！于此处我离诸欲、离诸不善法、离有寻、有伺，生喜、乐具足而住初静虑。友！此时我思惟，我入初静虑，我乃入初静虑，我则不出初静虑。”

    八

    具寿舍利弗，如是善于长夜断我慢、我所慢、慢、随眠，故具寿舍利弗，思惟：“我入初静虑，我乃入初静虑，我则不出初静虑。”

    第二　无寻

    一～五

    ［尔时，具寿舍利弗］舍卫城……乃至……

    六

    具寿阿难见具寿舍利弗从远方来。见而言于具寿舍利弗：

    “友舍利弗！汝之诸根清净，颜色清净皎洁，具寿舍利弗今日依何而住耶？”

    七

    “友！于此我能为寻伺寂静故，内净心住一趣、无寻无伺而从三摩地，生喜、乐具足住第二静虑。友！此时我思惟我入第二静虑，我乃入第二静虑，我则为不出第二静虑。”

    八

    具寿舍利弗于如是长夜，善断我慢、我所慢、慢、随眠，故具寿舍利弗思惟：“我入第二静虑，我乃入第二静虑、我则不为出第二静虑。”

    第三　喜

    一～六

    ［尔时，具寿舍利弗］舍卫城……乃至……

    具寿阿难见具寿舍利弗从远……乃至……言于：

    “友舍利弗！汝之诸根清净，颜色清净皎洁。具寿舍利弗今日依何而住耶？”

    七～八

    “友！于此我以离喜故住于舍，身正受乐正念正知，如诸圣者之宣说，有舍念乐住，具足住第三静虑……乃至广说……。”

    第四　舍

    一～六

    ［尔时，具寿舍利弗］舍卫城……乃至……

    “友舍利弗！汝之诸根清净，颜色清净皎洁。具寿舍利弗今日依何而住耶？”

    七～八

    “友！于此我断乐、断苦故，及先已灭喜、忧故，不苦不乐而舍念清净，具足住于第四静虑。友！此时我……乃至……为不出……”

    第五　虚空

    一～六

    ［尔时，具寿舍利弗］舍卫城……乃至……具寿阿难……乃至……

    七～八

    “友！于此我超越一切之色想故，灭有对想故，不作意种种想故，为虚空无边，具足住虚空无边处……乃至……为不出……”

    第六　识

    一～六

    ［尔时，具寿舍利弗］舍卫城……乃至……具寿阿难……乃至……

    七～八

    “友！于此我超越一切虚空无边处，为识无边，具足住识无边处……乃至……无不出……”

    第七　无所有处

    一～六

    ［尔时，具寿舍利弗］舍卫城……乃至……

    七～八

    “友！于此我超越一切识无边处，具足住少无所有及无所有处……乃至……为无出……”

    第八　有想

    一～六

    ［尔时，具寿舍利弗］舍卫城……乃至……

    七～八

    “友！于此我超越一切无所有处，具足住非想、非非想处……乃至……为无出……”

    第九　灭

    一～六

    ［尔时，具寿舍利弗］舍卫城……乃至……

    七

    “友！于此我超越非想、非非想处，具足住灭想受。友！此时我思惟我入灭想受，我乃入灭想受，我则不为出灭想受。”

    八

    具寿舍利弗善于如是长夜断我慢、我所慢、慢、随眠，故具寿舍利弗思惟：“我入灭想受，我乃入灭想受，我则不为出灭想受。”

    第十　净口

    一

    尔时，具寿舍利弗住王舍城竹林迦兰陀园。

    二

    时具寿舍利弗，清晨之时，着下衣，持钵、衣，入王舍城乞食。于王舍城行每家乞食，而倚于一壁食施食。

    三

    时名净口出家尼者，来具寿舍利弗之处，来而言于具寿舍利弗曰：

    四

    “沙门！汝乃以口向下而食耶？”

    “姊妹！我非以口向下而食。”

    五

    “沙门！然则仰口而食耶？”

    “姊妹！我非仰口而食。”

    六

    “沙门！然则口向四方而食耶？”

    “姊妹！我非口向四方而食。”

    七

    “沙门！然则口向四维而食耶？”

    “姊妹！我非口向四维而食。”

    八

    “沙门！问以口向下而食者，言我非以口向下而食。沙门！然则若问仰口而食耶？言我非仰口而食。沙门！然则若问以口向四方而食耶？言我非以口向四方而食。沙门！然则若问口向四维而食耶？言我非以口向四维而食。沙门！然者汝如何而食耶？”

    九

    “姊妹！沙门、婆罗门，谓依事明、畜生明，以邪命为生活者，姊妹！彼沙门、婆罗门名为以口向下而食。

    一〇

    姊妹！沙门、婆罗门，谓依占星明、畜生明，以邪命为生活者，姊妹！彼沙门、婆罗门名为仰口而食。

    一一

    姊妹！沙门、婆罗门从事遣使、使节，以邪命为生活者，彼沙门、婆罗门名为口向四方而食。

    一二

    姊妹！沙门、婆罗门，谓依占卜明、畜生明，以邪命为生活者。姊妹！彼沙门、婆罗门名为口向四维而食。

    一三

    姊妹！我非所谓依事明、畜生明，以邪命为生活者。非所谓依占星明、畜生明，以邪命为生活者。非从事遣使、使节，以邪命为生活。非依卜占明、畜生明，以邪命为生活者。我以法求食，以法求食而食。”

    一四

    时、净口出家尼即往王舍城之里巷四衢告之曰：

    “沙门释子等如法受食，沙门释子等无过而受食。施沙门释子等食。”

    舍利弗相应（终）

    此摄颂曰：

              离与无寻
              喜舍等四
              虚空与识
              及无所有
              有想灭九
              净口等十
汉译南传大藏经第 15 册 No. 0006 相应部经典(第22卷-第34卷)

    第八　龙相应

    ［一］第一　品类

    一～二

    ［尔时，世尊］舍卫城……乃至……

    三

    “诸比丘！龙之生有四种。以何者为四耶？卵生龙、胎生龙、湿生龙、化生龙是。诸比丘！如是龙之生有四种。”

    ［二］第二　妙胜

    一～三

    ［尔时，世尊］舍卫城……乃至……［卵生龙、胎生龙、湿生龙］化生龙也。

    四

    “诸比丘！此中胎生、湿生、化生之龙，当比卵生龙为妙胜。

    五

    诸比丘！此中湿生、化生之龙，当比卵生、胎生之龙为妙胜。

    六

    诸比丘！此中化生之龙，当比卵生、胎生、湿生龙为妙胜。

    七

    诸比丘！如是龙之生有四种。”

    ［三］第三　布萨（一）

    一

    尔时［世尊］舍卫城……乃至……

    二

    时，有一比丘，来诣世尊住处。诣已，敬礼世尊，而坐于一面。

    三

    彼比丘一面坐已，而白世尊言：

    “大德！依何因？依何缘？此处一类之卵生龙，住布萨以舍己身耶？”

    四

    “比丘！此处一类之卵生龙如是思惟：‘谓我等从前，于身作善恶业，于语作善恶业，于意作善恶业。我等于身作善恶业，于语作善恶业，于意作善恶业，于身坏命终后，生卵生龙群中。

    五

    我等如今若于身行善行，于语行善行，于意行善行者，如是身坏命终后，生善趣、天界。

    六

    我等宜于身行善，于语行善，于意行善。’

    七

    比丘！依此因、依此缘，于此处一类之卵生龙，住布萨舍己身。”

    ［四］第四　布萨（二）

    一～二

    ［尔时，世尊］舍卫城……乃至……时有一比丘，来诣世尊住处……乃至……

    三

    彼比丘一面坐已，白世尊言：

    “大德！依何因？依何缘？于此处，一类胎生之龙，住布萨以舍己身耶？”

    四～六

    应皆广说。

    七

    “比丘！依此因、依此缘，于此处，一类之胎生龙，住布萨以舍己身。”

    ［五］第五　布萨（三）

    一～二

    ［尔时，世尊］舍卫城……乃至……

    三

    彼比丘一面坐已，白世尊言：

    “大德！依何因？依何缘？此处一类之湿生龙，住布萨以舍己身耶？”

    四～六

    应皆广说。

    七

    “比丘！依此因、依此缘，于此处一类之湿生龙，住布萨以舍己身。”

    ［六］第六　布萨（四）

    一～二

    ［尔时，世尊］舍卫城……乃至……

    三

    彼比丘一面坐已，白世尊言：

    “大德！依何因？依何缘？此处一类之化生龙，住布萨以舍己身耶？”

    四

    “比丘！此处一类之化生龙，如是思惟：‘我等前身，于身作善恶业，于语作善恶业，于意作善恶业。因我等于身作善恶业，于语作善恶业，于意作恶业，身坏命终后，生化生龙之群中。

    五

    我等如今若于身行善行，于语行善行，于意行善行者，如是于身坏命终后，生善趣、天界。

    六

    我等宜于身行善行、于语行善行、于意行善行。’

    七

    比丘！依此因、依此缘，此处一类之化生龙，住布萨以舍己身。”

    ［七］第七　闻（一）

    一～二

    ［尔时，世尊］舍卫城……乃至……

    三

    彼比丘一面坐已，白世尊言：

    “大德！依何因？依何缘？此处一类者，身坏命终后，生卵龙之群中耶？”

    四

    “比丘！此处一类者，于身作善恶业，于语作善恶业，于意作善恶业。彼闻卵生龙乃长寿、端严、多乐。

    五

    彼思惟：‘我身坏命终后，生卵生龙之群中。’

    六

    彼身坏命终后，生卵生龙之群中。

    七

    比丘！依此因、依此缘，于此处一类者，身坏命终后，生卵生龙之群中。”

    ［八］第八　闻（二）

    一～二

    ［尔时，世尊］舍卫城……乃至……

    三

    彼比丘一面坐已，白世尊言：

    “大德！依何因？依何缘？于此处一类者，身坏命终后，生胎龙之群中耶？”

    四～六

    “比丘！此处一类者，于身作善恶业……乃至广说。

    七

    比丘！依此因、依此缘，于此处一类者，身坏命终后，生胎生龙之群中。”

    ［九］第九　闻（三）

    一～三

    ［尔时，世尊］舍卫城……乃至……

    彼比丘一面坐已，白世尊言：

    “大德！依何因？依何缘？此处一类者，身坏命终后，生湿生龙耶？”

    四～六

    “比丘！此处一类者，于身作善恶业……乃至广说……

    七

    比丘！依此因、依此缘，于此处一类者，身坏命终后，生湿生龙之群中。”

    ［一〇］第十　闻（四）

    一～三

    ［尔时，世尊］舍卫城……乃至……

    比丘一面坐已，白世尊言：

    “大德！依何因？依何缘？此处一类者，身坏命终后，生化生龙之群中耶？”

    四

    “比丘！此处一类者，于身作善恶业，于语作善恶业，于意作善恶业。彼闻化生龙乃长寿、端严、多乐。

    五

    彼思惟：‘我身坏命终后，生化生龙之群中。’

    六

    彼身坏命终后，生化生龙之群中。

    七

    比丘！依此因、依此缘，此处一类者，身坏命终后，生化生龙之群中。”

    ［一一～二〇］第十一　布施利益（一）

    一～三

    ……彼比丘一面坐已，白世尊言：

    “大德！依何因？依何缘？此处一类者，身坏命终后，生卵生龙之群中耶？”

    四

    “比丘！此处一类者，于身作善恶业，于语作善恶业，于意作善恶业。彼闻卵生龙乃长寿、端严、多乐。

    五

    彼思惟：‘我身坏命终后，生卵生龙之群中。’

    六

    彼布施食、布施饮、布施衣、布施乘具、布施鬘、布施香、布施涂香、布施卧具、布施家、布施灯具。彼身坏命终后，生卵生龙之群中。

    七

    比丘！依此因，依此缘，此处一类者，身坏命终后，生卵生之群中。”

    ［二一～五〇］第十二～十四　布施利益（二～四）

    一～三

    ［尔时，世尊］舍卫城……乃至……

    彼比丘一面坐已，白世尊言：

    “大德！依何因？依何缘？此处一类者，身坏命终后，生胎生龙……乃至……湿生龙……化生龙之群中耶？”

    四

    “比丘！此处一类者，于身作善恶业，于语作善恶业，于意作善恶业。彼闻化生龙乃长寿、端严，多乐。

    五

    彼思惟：‘我身坏命终后，生化生龙之群中。’

    六

    彼布施食、布施饮……乃至……生化生龙之群中。

    七

    比丘！依此因、依此缘，此处一类者，身坏命终后，生化生龙之群中。”

    如是广说而说十经，如是于四类说四十记别。有十经与五十经。

    龙相应（终）

    此摄颂曰：

              品类与妙胜
              四布萨四闻
              四布施利益
              于龙之善说
汉译南传大藏经第 15 册 No. 0006 相应部经典(第22卷-第34卷)

    第九　金翅鸟相应

    ［一］第一　品类

    一～二

    ［尔时，世尊］舍卫城……乃至……

    三

    “诸比丘！金翅鸟之生有四种。以何者为四耶？卵生金翅鸟、胎生金翅鸟、湿生金翅鸟、化生金翅鸟是。诸比丘！如是金翅鸟之生有四种。”

    ［二］第二　取

    一～二

    ［尔时，世尊］舍卫城……乃至……

    三

    “诸比丘！金翅鸟之生有四种。以何者为四耶？卵生……乃至……诸比丘！如是金翅鸟之生有四种。

    四

    诸比丘！此中卵生金翅鸟以取卵生龙，不取胎生、湿生、化生。

    五

    诸比丘！此中胎生金翅鸟以取卵生、胎生龙，不取湿生、化生。

    六

    诸比丘！此中湿生金翅鸟以取卵生、胎生、湿生龙，不取化生。

    七

    诸比丘！此中化生金翅鸟取卵生、胎生、湿生、化生龙。

    八

    诸比丘！如是金翅鸟之生有四种。”

    ［三］第三　善恶业（一）

    一

    ［尔时，世尊］舍卫城……乃至……

    二

    时，有一比丘来诣世尊住处。诣已，敬礼世尊，坐于一面。

    三

    坐于一面之彼比丘，白世尊言：

    “大德！依何因？依何缘？此处一类者，身坏命终而后生于卵生金翅鸟之群中耶？”

    四

    “比丘！此处一类者，于身作善恶业，于语作善恶业，于意作善恶业。彼闻卵生金翅鸟乃长寿、端严、多乐。

    五

    彼思惟：‘我身坏命终，当生卵生金翅鸟之群中。’彼身坏命终后，生于卵生金翅鸟之群中。

    六

    比丘！依此因、依此缘，此一类者，身坏命终后，生于金翅鸟之群中。”

    ［四～六］第四～六　善恶业（二～四）

    一～三

    ［尔时，世尊］舍卫城……乃至……坐于一面之彼比丘，白世尊言：

    “大德！依何因？依何缘？此处一类者，身坏命终后，生于胎生……乃至……湿生……化生金翅鸟之群中耶？”

    四

    “比丘！此处一类者，于身作善恶业，于语作善恶业，于意作善恶业。彼闻化生金翅鸟，长寿、端严、多乐。

    五

    彼思惟：‘我身坏生命终后，当生于化生金翅鸟之群中。’彼身坏命终后，生于化生金翅鸟之群中。

    六

    比丘！依此因、依此缘，此处一类者，身坏命终后，生于化生金翅鸟之群中。”

    ［七～一六］第七　布施利益（一）

    一～三

    ［尔时，世尊］舍卫城……乃至……坐于一面之彼比丘！白世尊言：

    “大德！依何因？依何缘？此处一类者，身坏命终后，生于卵生金翅鸟之群中耶？”

    四

    “比丘！此处一类者，于身作善恶业，于语作善恶业，于意作善恶业。彼闻卵生金翅鸟，长寿、端严、多乐。

    五

    彼思惟：‘我身坏生命终后，当生于金翅鸟之群中。’

    六

    彼布施食、布施饮、布施衣、布施乘具、布施鬘、布施香、布施涂香、布施卧具、布施家、布施灯具。彼身坏命终后，生于卵生金翅鸟之群中。

    七

    比丘！依此因、依此缘，此处一类者，身坏命终后，生卵生金翅鸟之群中。”

    ［一七～四六］第八～十　布施利益（二～四）

    一～三

    ［尔时，世尊］舍卫城……乃至……一面坐已，彼比丘白世尊言：

    “大德！依何因？依何缘？而一类者，身坏命终后，生于胎生金翅鸟……乃至……湿生金翅鸟……化生金翅鸟之群中耶？”

    四

    “比丘！此处一类者，于身作善恶业，于语作善恶业，于意作善恶业。彼闻化生金翅鸟，长寿、端严、多乐。

    五

    彼思惟：‘我身坏命终后，当生于化生金翅鸟之群中。’

    六

    彼布施食……乃至……布施灯。彼身坏命终后，生于化生金翅鸟之群中。

    七

    比丘！依此因、依此缘，此处一类者，身坏命终后，生于化生金翅鸟之群中。”

    如是而有六十六经。

    金翅鸟相应（终）

    于之摄颂曰：

              品类以及取
              四之善恶业
              四布施利益
              善说金翅鸟
汉译南传大藏经第 15 册 No. 0006 相应部经典(第22卷-第34卷)

    第十　乾达婆相应

    ［一］第一　品类

    一～二

    ［一时，世尊］舍卫城……乃至……

    三

    “诸比丘！我为汝等说乾达婆天，谛听。

    四

    诸比丘！如何为乾达婆天耶？

    诸比丘！有依根香而住之天。诸比丘！有依树心香而住之天。诸比丘！有依树肤香而住之天。诸比丘！有依树皮香而住之天。诸比丘！有依树芽香而住之天。诸比丘！有依叶香而住之天。诸比丘！有依华香而住之天。诸比丘！有依果香而住之天。诸比丘！有依液香而住之天。诸比丘！有依香香而住之天。

    五

    诸比丘！如是名为乾达婆天。”

    ［二］第二　善行

    一～三

    ［尔时，世尊］舍卫城……乃至……

    四

    一面坐已。彼比丘白世尊言：

    “大德！依何因？依何缘？此处一类者，身坏命终后，生于乾达婆天之群中耶？”

    五

    “诸比丘！此处一类者，于身行善行，于语行善行，于意行善行。彼闻乾达婆天长寿、端严、多乐。

    六

    彼思惟：‘我身坏命终后，生于乾达婆天之群中。’彼身坏命终后，生于乾达婆天之群中。

    七

    诸比丘！依此因，依此缘，此处有一类者，身坏命终后，生于乾达婆天之群中。”

    ［三］第三　施者（一）

    一～四

    ［尔时，世尊］舍卫城……乃至……坐于一面之彼比丘，白世尊言：

    “大德！依何因？依何缘？此处有一类之者、身坏命终后，生于依根香而住天之群中耶？”

    五

    “诸比丘！此处有一类之者，于身行善行，于语行善行，于意行善行，彼闻依根香而住之天，是长寿、端严、多乐。

    六

    彼思惟：‘我身坏命终后，生于依根香而住天之群中。’彼常布施根香，彼身坏命终后，生于依根香而住天之群中。

    七

    比丘！依此因……此处有一类之者，身坏命终后，生于依根香而住天之群中。”

    ［四～一二］第四～十二　施者（二～一〇）

    一～四

    ［尔时，世尊］舍卫城……乃至……坐于一面之彼比丘，白世尊言：

    “大德！依何因？依何缘？此处有一类之者，身坏命终后，生于依树心香而住天之群中耶？”

    五

    “比丘！此处有一类者，于身行善行，于语行善行，于意行善行。彼闻依树心香而住之天，是长寿、端严、多乐。

    六

    彼思惟：‘我身坏命终后，生于依树心香而住天之群中。’彼常布施树心香……乃至……布施树肤香……布施树皮香……布施芽香……布施叶香……布施华香……布施果香……布施液香……布施香香。彼身坏命终后，生于依香香而住天之群中。”

    ［一三～二二］第十三　布施利益（一）

    一～四

    ［尔时，世尊］舍卫城……乃至……坐于一面之彼比丘白世尊言：“大德！依何因？依何缘？此处有一类者，身坏命终后，生于依根香而住天之群中耶？”

    五

    “比丘！此处有一类者，于身行善行，于语行善行，于意行善行。彼闻：依根香而住之，天是长寿、端严、多乐。

    六

    彼思惟：‘我身坏命终后，生于依根香而住天之群中。’彼布施食、布施饮、布施衣，布施乘具，布施鬘，布施香……布施涂香、布施卧具，布施家、布施灯具。彼身坏命终后，生于依根香而住天之群中。

    七

    比丘！依何因、依此缘，此处有一类者，身坏命终后，生于依根香而住天之群中。”

    ［二三～一一二］第十四～二十三　布施利益（二～一〇）

    一～四

    ［尔时，世尊］舍卫城……乃至……坐于一面之彼比丘，白世尊言：

    “大德！依何因？依何缘？此处有一类者，身坏命终，后生于依树心香……树肤香……树皮香……芽香……叶香……华香……果香……液香……香香而住天之群中。”

    五

    “比丘！此处有一类者，于身行善行，于语行善行，于意行善行。彼闻依香香而住之，天是长寿、端严、多乐。

    六

    彼思惟：‘我身坏命终后，生于依香香而住天之群中。’彼布施食、布施饮、布施衣、布施乘具、布施鬘、布施香、布施涂香、布施卧俱、布施家、布施灯俱。彼身坏命终后，生于依香香而住天之群中。

    七

    比丘！依此因、依此缘，此处有一类者，身坏命终后，生于依香香而住之天群中。”

    如是而有一百十二经

    乾达婆相应（终）

    于此摄颂曰：

              品类与善行
              乃至十施者
              十布施利益
              善说乾达婆
汉译南传大藏经第 15 册 No. 0006 相应部经典(第22卷-第34卷)

    第十一　云相应

    ［一］第一　说示

    一～二

    ［尔时，世尊］舍卫城……乃至……

    三

    “诸比丘！我为汝等说云天，谛听。

    四

    诸比丘！如何为云天耶？诸比丘！有寒云天、热云天、闇云天、风云天、雨云天。

    五

    诸比丘！此名为云天。”

    ［二］第二　善行

    一～三

    ［尔时，世尊］舍卫城……乃至……坐于一面之彼比丘，白世尊言：

    “大德！依何因？依何缘？此处一类者，身坏命终后，生于云天之群中耶？”

    四

    “比丘！此处一类者，于身行善行，于语行善行，于意行善行。彼闻云天，是长寿、端严、多乐。

    五

    彼思惟：‘我身坏命终后，当生于云天之群中。’彼身坏命终后，生于云天之群中。

    六

    比丘！依此因、依此缘，此处一类者，身坏命终后，生于云天之群中。”

    ［三～二二］第三　布施利益（一）

    一～三

    ［尔时，世尊］舍卫城……乃至……坐于一面之彼比丘，白世尊言：

    “大德！依何因？依何缘？此处一类者，身坏命终后，生于寒云天耶？”

    四

    “比丘！此处一类者，于身行善行，于语行善行，于意行善行。彼闻寒云天，是长寿、端严、多乐。

    五

    彼思惟：‘我身坏命终后，当生于寒云天之群中。’彼布施食……乃至……布施灯具。彼身坏命终后，生于寒云天之群中。

    六

    比丘！依此因，依此缘，此处一类者，身坏命终后，生于寒云天之群中。”

    ［二三～五二］第四～七　布施利益（二～五）

    一～三

    ［尔时，世尊］舍卫城……乃至……坐于一面之彼比丘，白世尊言：

    “大德！依何因？依何缘？此处一类者，身坏命终后，生于热云天……闇云天……风云天……雨云天之群中耶？”

    四

    “比丘！此处一类者，于身行善行，于语行善行，于意行善行。彼闻雨云天，是长寿、端严、多乐。

    五

    彼思惟：‘我身坏命终后，当生于雨云天之群中。’彼布施食……乃至……布施灯具。彼身坏命终后，生于雨云天之群中。

    六

    比丘，依此因，依此缘，此处一类者，身坏命终后，生于雨云天之群中。”

    ［五三］第八　寒

    一～三

    ［尔时，世尊］舍卫城……乃至……坐于一面之彼比丘，白世尊言：

    “大德！依何因？依何缘？为时而寒耶？”

    四

    “比丘！有名为寒云天。彼等思惟：我等以喜为己喜时，随其心愿而寒。

    五

    比丘！依此因、依此缘，为时而寒。”

    ［五四］第九　热

    一～三

    ［尔时，世尊］舍卫城……乃至……坐于一面之彼比丘，白世尊言：

    “大德！依何因？依何缘？为时而热耶？”

    四

    “比丘！有名为热云天。彼等思惟：我等以喜为己喜时，随其心愿而热。

    五

    比丘！依此因、依此缘，为时而热。”

    ［五五］第十　闇

    一～三

    ［尔时，世尊］舍卫城……乃至……坐于一面之彼比丘，白世尊言：

    “大德！依何因？依何缘？为时而闇耶？”

    四

    “比丘！有名为闇云天。彼等思惟：我等以喜为己喜时，随其心愿而闇。

    五

    比丘！依此因、依此缘，为时而闇。”

    ［五六］第十一　风

    一～三

    ［尔时，世尊］舍卫城……乃至……坐于一面之彼比丘，白世尊言：

    “大德！依何因？依何缘？为时而吹风耶？”

    四

    “比丘！有名为风云天。彼等思惟：我等以喜为己喜时，随其心愿而吹风。

    五

    比丘！依此因、依此缘，为时而吹风。”

    ［五七］第十二　雨

    一～三

    ［尔时，世尊］舍卫城……乃至……坐于一面之彼比丘，白世尊言：

    “大德！依何因？依何缘？为时而天雨耶？”

    四

    “比丘！有名为雨云天。彼等思惟：我等以喜为己喜时，随其心愿而天雨。

    五

    比丘！依此因、依此缘，为时而天雨。”

    云相应（终）

    广之有五十七经。

    于此之摄颂曰：

              说示与善行
              五布施利益
              寒热乃至闇
              风雨等之云
汉译南传大藏经第 15 册 No. 0006 相应部经典(第22卷-第34卷)

    第十二　婆蹉种相应

    ［一］

    第一　无知（一）

    一～二

    ［尔时，世尊］舍卫城……乃至……

    时，有婆蹉种出家者，来诣世尊住处，诣已，与世尊俱相交谈庆慰、欢喜感铭［之语］，而坐于一面。

    三

    坐于一面已。婆蹉种出家者白世尊言：

    “尊瞿昙！依何因？依何缘？于世间生如是种种成见耶？谓：世间为常、世间为无常、世间为有边、世间为无边，命即是身，命与身异，如来死后有，如来死后无，如来死后亦有亦无，如来死后非有非无。”

    四

    “婆蹉！于色无知故，于色集无知故，于色灭无知故、于顺色灭道无知故，于世间有生如是种种之成见。谓：世间为常……乃至……如来死后非有非无。婆蹉！依此因、依此缘，于世间有生如是种种之成见。谓：世间为常……乃至……如来死后非有非无。”

    第二　无知（二）

    一～三

    ［尔时，世尊］舍卫城……乃至……坐于一面之婆蹉种出家者，白世尊言：

    “尊瞿昙！依何因？依何缘？于世间生如是种种成见，谓：世间为常……乃至……如来死后非有非无。”

    四

    “婆蹉！于受无知故，于受集无知故，于受灭无知故，于顺受灭道无知故，于世间有生如是种种之成见，谓：世间为常……乃至……如来死后非有非无。”

    五

    “婆蹉！依此因、依此缘，于世间有生如是种种之成见，谓：世间为常，世间为无常……乃至……如来死后非有非无。”

    第三　无知（三）

    一～三

    ［尔时，世尊］舍卫城……乃至……坐于一面之婆蹉种出家者，白世尊言：

    “尊瞿昙！依何因？依何缘？于世间生如是种种之见耶？谓：世间为常……乃至……如来死后非有非无。”

    四

    “婆蹉！于想无知故，于想集无知故，于想灭无知故，于顺想灭道无知故，于世间有生如是种种之成见，谓：世间为常、世间为无常……乃至……如来死后非有非无。”

    第四　无知（四）

    一～三

    ［尔时，世尊］舍卫城……乃至……坐于一面之婆蹉种出家者，白世尊言：

    “尊瞿昙！依何因？依何缘？于世间生如是种种之成见耶？谓：世间为常……乃至……如来死后非有非无。”

    四

    “婆蹉！于行无知故，于行集无知故，于行灭无知故，于顺行灭道无知故，于世间有生如是种种之成见。谓：世间为常、世间为无常……乃至……如来死后非有非无。

    五

    婆蹉！依此因、依此缘，于世间有生如是种种之成见，谓：世间为常、世间为无常……乃至……如来死后非有非无。”

    第五　无知（五）

    一～三

    ［尔时，世尊］舍卫城……乃至……坐于一面之婆蹉种出家者，白世尊言：

    “尊瞿昙！依何因？依何缘？于世间生如是种种之成见耶？谓：世间为常、世间为无常……乃至……如来死后非有非无。”

    四

    “婆蹉！于识无知故，于识集无知故，于识灭无知故，于顺识灭道无知故，于世间有生如是种种之成见。谓：世间为常、世间为无常……乃至……如来死后非有非无。

    五

    婆蹉！依此因……乃至……非有非无。”

    ［二］第六～十　无见（一～五）

    一～三

    ［尔时，世尊］舍卫城……乃至……坐于一面之婆蹉种出家者，白世尊言：

    “尊瞿昙！依何因？依何缘？于世间有生如是种种之成见耶？谓：世间为常、世间为无常……乃至……如来死后非有非无。”

    四

    （第六）婆蹉！于色无见故……乃至……

    （第七）于受……

    （第八）于想……

    （第九）于行……

    （第十）于识无见故……乃至……于顺识灭道无见故……乃至……（应广说如初于五蕴之顺次。）

    ［三］第十一～十五　不现观（一～五）

    （第十一）［尔时，世尊］舍卫城……乃至……婆蹉！于色不现观故……乃至…于顺色灭不现观故……

    （第十二）［尔时，世尊］舍卫城……乃至……婆蹉！于受不现观故……

    （第十三）［尔时，世尊］舍卫城……乃至……婆蹉！于想不现观故……

    （第十四）［尔时，世尊］舍卫城……乃至……婆蹉！于行不现观故……

    （第十五）［尔时，世尊］舍卫城……乃至……婆蹉！于识不现观故……乃至…

    ［四］第十六～二十　不了悟（一～五）

    （第十六）［尔时，世尊］舍卫城……乃至……坐于一面之婆蹉种出家者，白世尊言：

    尊瞿昙！依何因？依何缘？……乃至……

    五

    婆蹉！于色不了悟故……乃至……于顺色灭道不了悟故……乃至……

    （第十七）［尔时，世尊］舍卫城……乃至……婆蹉！于受……

    （第十八）［尔时，世尊］舍卫城……乃至……婆蹉！于想……

    （第十九）［尔时，世尊］舍卫城……乃至……婆蹉！于行……

    （第二十）［尔时，世尊］舍卫城……乃至……婆蹉！于识不了悟故……乃至……于顺识灭道不了悟故……乃至…

    ［五］第二十一～二十五　不通达（一～五）

    ［尔时，世尊］舍卫城……乃至……尊瞿昙！依何因？依何缘？……乃至……婆蹉！于色不通达故……乃至……于识不通达故……乃至……

    ［六］第二十六～三十　不等观（一～五）

    ［尔时，世尊］舍卫城……乃至……婆蹉！于色不等观故……乃至于识不等观故……乃至……

    ［七］第三十一～三十五　不随观（一～五）

    ［尔时，世尊］舍卫城……乃至……婆蹉！于色不随观故……乃至……于识不随观故……乃至……

    ［八］第三十六～四十　不近观（一～五）

    ［尔时，世尊］舍卫城……乃至……婆蹉！于色不近观故……乃至……于识不近观故……乃至……

    ［九］第四十一～四十五　不等察（一～五）

    ［尔时，世尊］舍卫城……乃至……婆蹉！于色不等察故……乃至……于识不等察故……乃至……

    ［一〇］第四十六～五〇　不近察（一～五）

    ［尔时，世尊］舍卫城……乃至……婆蹉！于色不近察故……乃至……于识不近察故……乃至……

    ［一一］第五十一　不现见（一）

    一～二

    ［尔时，世尊］舍卫城……乃至……时，婆蹉出家者，来诣世尊住处，诣已，与世尊俱相交谈庆慰、欢喜，感铭而坐于一面。

    三

    坐于一面已，婆蹉种出家者，白世尊言：

    “尊瞿昙！依何因？依何缘？于世间生如是种种之成见耶？谓：世间为常……乃至……如来死后非有非无。”

    四

    “婆蹉！于色不现见故，于色集不现见故，于色灭不现见故，于顺色灭道不现见故，如是……乃至……”

    第五十二～五十四　不现见（二～四）

    （第五十二）［尔时，世尊］舍卫城……乃至……婆蹉！于受不现见故……乃至……

    （第五十三）［尔时，世尊］舍卫城……乃至……婆蹉！于想不现见故……乃至……

    （第五十四）［尔时，世尊］舍卫城……乃至……婆蹉！于行不现见故……乃至……

    第五十五　不现见（五）

    一～四

    ［尔时，世尊］舍卫城……乃至……婆蹉！于识不现见故，于识集不现见故，于识灭不现见故，于顺识灭道不现见故，于世间有生如是种种之成见，谓：世间为常、世间为无常……乃至……如来死后非有非无。

    五

    婆蹉！依此因、依此缘，于世间有生如是种种之成见谓：世间为常、世间为无常、世间为边、世间为无边。命即是身，命与身异。如来死后有，如来死后无，如来死后亦有亦无，如来死后非有非无。

    婆蹉种相应（终）

    一品中有五十五经。

    于此之摄颂曰：

              无知与无见
              不现观了悟
              不通达等观
              不随观近观
              不等察近察
              以及不现见
汉译南传大藏经第 15 册 No. 0006 相应部经典(第22卷-第34卷)

    第十三　禅定相应

    第一　三昧～等至

    一～二

    ［尔时，世尊］舍卫城……乃至……

    三

    “诸比丘！于修定者有四。以何者为四耶？

    四

    诸比丘！此处有一类之修定者，于三昧三昧善，而于三昧非等至善。

    五

    诸比丘！此处又有一类之修定者，于三昧等至善，于三昧而非三昧善。

    六

    诸比丘！此处又有一类之修定者，于三昧而非三昧善，于三昧亦非等至善。

    七

    诸比丘！此处又有一类之修定者，于三昧三昧善，而且于三昧等至善。

    八

    诸比丘！此中修定者于三昧三昧善，而且于三昧等至善，此乃四修定者中，是最尊、最胜、上首、最上、最妙者。

    九

    诸比丘！譬喻由牛出乳，由乳出酪，由酪出生酥，由生酥出熟酥，由熟酥出醍醐，此于此中名最尊。诸比丘！如是于修定者之三昧三昧善，而且于三昧等至善，此于此四修定者中，是最尊、最胜、上首、最上、最妙。”

    第二　止住

    一～三

    ［尔时，世尊］舍卫城……乃至……

    “诸比丘！于修定者有四。以何者为四耶？

    四

    诸比丘！此处有一类之修定者，于三昧三昧善，于三昧善而非止住善。

    五

    诸比丘！此处又有一类之修定者，于三昧止住善，于三昧非三昧善。

    六

    诸比丘！此处又有一类之修定者，于三昧而非三昧善，于三昧亦非止住善。

    七

    诸比丘！此处又有一类之修定者，于三昧三昧善，而且于三昧止住亦善。

    八

    诸比丘！此中于修定者之三昧三昧善，而且于三昧止住亦善，此于此四修定者中，是最尊、最胜、上首、最上、最妙。

    九

    诸比丘！譬喻由牛出乳，由乳出酪，由酪出生酥，由生酥出熟酥，由熟酥出醍醐，此于此中名为最尊。诸比丘！如是于修定者之三昧三昧善……乃至……是最妙。”

    第三　出起

    一～三

    ……“诸比丘！于修定者有四，以何者为四耶？

    四

    诸比丘！此处有一类之修定者，于三昧三昧善，于三昧非出起善。

    五

    诸比丘！此处又有一类之修定者，于三昧出起善，而于三昧非三昧善。

    六

    诸比丘！此处又有一类之修定者，于三昧非三昧善，于三昧非出起善。

    七

    诸比丘！此处又有一类之修定者，于三昧三昧善，而且于三昧出起善。

    八

    诸比丘！此中于修定者之三昧三昧善，而且于三昧出起善。此于此四修定者中，是最尊、最胜、上首、最上、最妙。

    九

    诸比丘！譬喻由牛出乳……乃至……是最妙。”

    第四　安乐

    一～三

    ［尔时，世尊］舍卫城……乃至……

    “诸比丘！于修定者有四。以何者为四耶？

    四

    诸比丘！此处有一类之修定者，于三昧三昧善，于三昧非安乐善。

    五

    诸比丘！此处又有一类之修定者，于三昧安乐善，而于三昧非三昧善。

    六

    诸比丘！此处又有一类之修定者，于三昧非三昧善，于三昧非安乐善。

    七

    诸比丘！此处又有一类之修定者，于三昧三昧善，而且于三昧亦安乐善。

    八

    诸比丘！此中于修定者之三昧，于三昧三昧善，而且于三昧安乐善，此于此四修定者中，是最尊、最胜、上首、最上、最妙。

    九

    诸比丘！譬喻由牛出乳……乃至……是最妙。”

    第五　所缘

    一～三

    ［尔时，世尊］舍卫城……乃至……

    “诸比丘！于修定者有四，何者为四耶？

    四

    诸比丘！此处有一类之修定者，于三昧三昧善，于三昧非所缘善。

    五

    诸比丘！此处又有一类之修定者，于三昧所缘善，于三昧非三昧善。

    六

    诸比丘！此处又有一类之修定者，于三昧非三昧善，于三昧亦非所缘善。

    七

    诸比丘！此处又有一类之修定者，于三昧三昧善，而且于三昧所缘亦善。

    八

    诸比丘！此中于修定者之三昧三昧善，而且于三昧所缘亦善，此于此四修定者中，是最尊、最胜、上首、最上、最妙。

    九

    诸比丘！譬喻由牛出乳……乃至……是最妙。”

    第六　行境

    一～三

    ［尔时，世尊］舍卫城……乃至……

    “诸比丘！于修定者有四。以何者为四耶？

    四

    诸比丘！此处有一类之修定者，于三昧三昧善，于三昧非行境善。

    五

    诸比丘！此处又有一类之修定者，于三昧行境善，于三昧非三昧善。

    六

    诸比丘！此处又有一类之修定者，于三昧非三昧善，于三昧非行境善。

    七

    诸比丘！此处又有一类之修定者，于三昧三昧善，而且于三昧行境善。

    八

    诸比丘！此中于修定者之三昧，于三昧三昧善，于三昧行境善，此于此四修定者中，是最尊、最胜、上首、最上、最妙。

    九

    诸比丘！譬喻由牛出乳……乃至……是最妙。”

    第七　引发

    一～三

    ［尔时，世尊］舍卫城……乃至……

    “诸比丘！于修定者有四。以何者为四耶？

    四

    诸比丘！此处有一类之修定者，于三昧三昧善，于三昧非引发善。

    五

    诸比丘！此处又有一类之修定者，于三昧引发善，于三昧非三昧善。

    六

    诸比丘！此处又有一类之修定者，于三昧非三昧善，于三昧非引发善。

    七

    诸比丘！此处又有一类之修定者，于三昧三昧善，而且于三昧引发善。此于此四修定者中，是最尊、最胜、上首、最上、最妙。

    九

    诸比丘！譬喻由牛出乳……乃至……是最妙。”

    第八　恭敬［作］

    一～三

    ［尔时，世尊］舍卫城……乃至……

    “诸比丘！于修定者有四。以何者为四耶？

    四

    诸比丘！此处有一类之修定者，于三昧三昧善，于三昧非恭敬作。

    五

    诸比丘！此处又有一类之修定者，于三昧为恭敬作，于三昧非三昧善。

    六

    诸比丘！此处又有一类之修定者，于三昧非三昧善，于三昧非恭敬作。

    七

    诸比丘！此处又有一类之修定者，于三昧三昧善，而且于三昧恭敬作。

    八

    诸比丘！此中于修定者之三昧三昧善，而且于三昧恭敬作。此于此四修定者中，是最尊、最胜、上首、最上、最妙。

    九

    诸比丘！譬喻由牛出乳……乃至……是最妙。”

    第九　常作

    一～三

    ［尔时，世尊］舍卫城……乃至……

    “诸比丘！于修定者有四。以何者为四耶？

    四

    诸比丘！此处有一类之修定者，于三昧三昧善，于三昧非常作。

    五

    诸比丘！此处又有一类之修定者，于三昧为常作，于三昧非三昧善。

    六

    诸比丘！此处又有一类之修定者，于三昧非三昧善，于三昧非常作。

    七

    诸比丘！此处又有一类之修定者，于三昧三昧善，而且于三昧为常作。

    八

    诸比丘！此中于修定者之三昧三昧善，而且于三昧为常作。此于此四修定者中，是最尊、最胜、上首、最上、最妙。

    九

    诸比丘！譬喻由牛出乳……乃至……是最妙。”

    第十　随应

    一～三

    ［尔时，世尊］舍卫城……乃至……

    “诸比丘！于修定者有四。以何者为四耶？

    四

    诸比丘！此处有一类之修定者，于三昧三昧善，于三昧非随应作。

    五

    诸比丘！此处又有一类之修定者，于三昧随应作，于三昧非三昧善。

    六

    诸比丘！此处又有一类之修定者，于三昧非三昧善，于三昧非随应作。

    七

    诸比丘！此处又有一类之修定者，于三昧三昧善，而且于三昧随应作。

    八

    诸比丘！此中于修定者之三昧三昧善，而且于三昧为随应作。此于此四修定者之中，是最尊、最胜、上首、最上、最妙。

    九

    诸比丘！譬喻由牛出乳……乃至……是最妙。”

    第十一　等至～止住

    一～三

    ［尔时，世尊］舍卫城……乃至……

    “诸比丘！于修定者有四。以何者为四耶？

    四

    诸比丘！此处有一类之修定者，于三昧等至善，于三昧非止住善。

    五

    诸比丘！此处又有一类之修定者，于三昧止住善，于三昧非等至善。

    六

    诸比丘！此处又有一类之修定者，于三昧非等至善，于三昧于非止住善。

    七

    诸比丘！此处又有一类之修定者，于三昧等至善，而且于三昧止住善。

    八

    诸比丘！此中于修定者之三昧等至善，而且于三昧止住善。此于此四修定者中，是最尊、最胜、上首、最上、最妙。

    九

    诸比丘！譬喻由牛出乳……乃至……是最妙。”

    第十二　等至～出起

    一～三

    ［尔时，世尊］舍卫城……乃至……

    “诸比丘！于修定者有四。以何者为四耶？

    四

    诸比丘！此处有一类之修定者，于三昧等至善于三昧非出起善。

    五

    诸比丘！此处又有一类之修定者，于三昧出起善，于三昧非等至善。

    六

    诸比丘！此处又有一类之修定者，于三昧非等至善，于三昧非出起善。

    七

    诸比丘！此处又有一类之修定者，于三昧等至善，而于三昧出起善。

    八～九

    诸比丘！此中修定者之……乃至……是最妙。”

    第十三　等至～安乐

    一～三

    ［尔时，世尊］舍卫城……乃至……

    “诸比丘！于修定者有四。以何者为四耶？

    四

    诸比丘！此处有一类之修定者，于三昧等至善，于三昧非安乐善。

    五

    诸比丘！此处又有一类之修定者，于三昧安乐善，于三昧非等至善。

    六

    诸比丘！此处又有一类之修定者，于三昧非等至善，于三昧非安乐善。

    七

    诸比丘！此处又有一类之修定者，于三昧等至善，而且于三昧安乐善。

    八～九

    诸比丘！此中……乃至……是最妙。”

    第十四　等至～所缘

    一～三

    ［尔时，世尊］舍卫城……乃至……

    “诸比丘！于修定者有四。以何者为四耶？

    四

    诸比丘！此处有一类之修定者，于三昧等至善，于三昧非所缘善。

    五

    诸比丘！此处又有一类之修定者，于三昧所缘善，于三昧非等至善。

    六

    诸比丘！此处又有一类之修定者，于三昧非等至善，于三昧非所缘善。

    七

    诸比丘！此处又有一类之修定者，于三昧等至善，而且于三昧所缘善。

    八～九

    诸比丘！此中……乃至……是最妙。”

    第十五　等至～行境

    一～三

    ［尔时，世尊］舍卫城……乃至……

    “诸比丘！于修定者有四。以何者为四耶？

    四～七

    诸比丘！此处有一类修定者，于三昧等至善，于三昧非引发善……（以广说四句。）……于三昧等至善，而且于三昧引发善。

    八～九

    诸比丘！此中……乃至……是最妙。”

    第十六　等至～引发

    一～三

    ［尔时，世尊］舍卫城……乃至……

    四～七

    “诸比丘！于此处一类之修定者于三昧等至善，于三昧非引发善……［应四句广说］……于三昧等至善，而于三昧引发善。

    八～九

    诸比丘！此中……乃至……是最妙。”

    第十七　等至～恭敬

    一～三

    ［尔时，世尊］舍卫城……乃至……

    “诸比丘！于修定者有四。以何者为四耶？

    四～七

    诸比丘！此处有一类之修定者，于三昧等至善，于三昧非恭敬善……（以广说四句。）……于三昧等至善，而且于三昧恭敬作。

    八～九

    诸比丘！此中……乃至……是最妙。”

    第十八　等至～常作

    一～三

    ［尔时，世尊］舍卫城……乃至……

    “诸比丘！于修定者有四。以何者为四耶？

    四～七

    诸比丘！此处有一类之修定者，于三昧等至善，于三昧非常作……（以广说四句。）……于三昧等至善，而且于三昧常作。

    八～九

    诸比丘！此中……乃至……是最妙。”

    第十九　等至～随应

    一～三

    ［尔时，世尊］舍卫城……乃至……

    “诸比丘！于修定者有四。以何者为四耶？

    四

    诸比丘！此处有一类之修定者，于三昧等至善，于三昧非随应作。

    五

    诸比丘！此处又有一类之修定者，于三昧随应作，于三昧非等善。

    六

    诸比丘！此处又有一类之修定者，于三昧非等至善，于三昧非随应作。

    七

    诸比丘！此处又有一类之修定者，于三昧等至善，而且于三昧随应作。

    八

    诸比丘！此中于修定者之三昧，等至善，而且于三昧为随应作。此于此四修定者中，是最尊、最胜、上首、最上、最妙。

    九

    诸比丘！譬喻由牛出乳，由乳出酪，由酪出生酥，由生酥出熟酥，由熟酥出醍醐。此于此中名为最尊。诸比丘！如是于修定者之三昧等至善，而且于三昧为随应作，此于此四修定者中，是最尊、最胜、上首、最上、最妙。”

    第二十　止住～出起

    一～三

    ［尔时，世尊］舍卫城……乃至……

    “诸比丘！于修定者有四。以何者为四耶？

    四

    诸比丘！此处有一类之修定者，于三昧止住善，于三昧非出起善。

    五

    诸比丘！此处又有一类之修定者，于三昧出起善，于三昧非止住善。

    六

    诸比丘！此处又有一类之修定者，于三昧非止住善，于三昧非出起善。

    七

    诸比丘！此处又有一类之修定者，于三昧止住善，而且于三昧出起善。

    八～九

    诸比丘！此中于修定者之……乃至……是最上，最妙。”

    第二十一～二十七　止住～安乐

    （第二十一）……“诸比丘！于修定者有四。以何者为四耶？

    诸比丘！此处有一类之修定者，于三昧止住善，于三昧非安乐善……广说……

    （第二十二）于三昧止住善，于三昧非所缘善……

    （第二十三）于三昧止住善，于三昧非行境善……

    （第二十四）于三昧止住善，于三昧非引发善……

    （第二十五）于三昧止住善，于三昧非恭敬善……

    （第二十六）于三昧止住善，于三昧非常作善……

    （第二十七）于三昧止住善，于三昧非随应善……

    ※五

    诸比丘！此处又有一类之修定者，于三昧随应善，于三昧非止住善。

    六

    诸比丘！此处又有一类之修定者，于三昧非止住善，于三昧非随应善。

    七

    诸比丘！此处又有一类之修定者，于三昧止住善，而且于三昧随应善。

    八

    诸比丘！此中于修定者之三昧止住善，而且于三昧为随应作。此于此四修定者中，是最尊……乃至……”

    第二八　出起～安乐

    一～三

    ［尔时，世尊］舍卫城……乃至……

    “诸比丘！于修定者有四。以何者为四耶？

    四

    诸比丘！此中一类之修行者，于三昧出起善，于三昧非安乐善。

    五～七

    ……于三昧安乐善，于三昧非出起善……于三昧非出起善，于三昧非安乐善……于三昧出起善，而且亦安乐善。

    八～九

    诸比丘！此中，修定者之……是最上、最妙。”

    第二十九～三十四　出起

    （第二十九）……“诸比丘！于修定者有四。以何者为四耶？

    诸比丘！此处有一类之修定者，于三昧出起善，于三昧非所缘善……广说……

    （第三十）于三昧出起善，于三昧非行境善……

    （第三十一）于三昧出起善，于三昧非引发善……

    （第三十二）于三昧出起善，于三昧非恭敬作……

    （第三十三）于三昧出起善，于三昧非常作……

    （第三十四）于三昧出起善，于三昧非随应作……

    五

    诸比丘！此处有一类之修定者，于三昧随应作，于三昧非出起善。

    六

    诸比丘！此处又有一类之修定者，于三昧非出起善，于三昧非随应作。

    七

    诸比丘！此处又有一类之修定者，于三昧出起善，而且于三昧随应作。

    八～九

    诸比丘！此中于修定者之三昧出起善，而且于三昧为随应作。此于此四修定者中……广说……”

    第三十五　安乐～所缘

    一～四

    ［尔时，世尊］舍卫城……乃至……

    于三昧安乐善，于三昧非所缘善……

    五

    于三昧所缘善，于三昧非安乐善……

    六

    于三昧非安乐善，于三昧非所缘善……

    七

    于三昧安乐善，而且于三昧所缘善……

    八～九

    诸比丘！此中修定者之……乃至……是最上、最妙。

    第三十六～四十　安乐

    （第三十六）……诸比丘！修禅定者有四。以何者为四耶？

    诸比丘！此处有一类之修定者，于三昧安乐善，于三昧非行境善……乃至……

    （第三十七）于三昧安乐善，于三昧非发引善……

    （第三十八）于三昧安乐善，于三昧非恭敬作……

    （第三十九）于三昧安乐善，于三昧非常作……

    （第四十）于三昧安乐善，于三昧非随应作……乃至……

    第四十一　所缘～行境

    一～七

    ［尔时，世尊］舍卫城……乃至……

    于三昧所缘善，于三昧非行境善……

    于三昧行境善，于三昧非所缘善……

    于三昧所缘善，于三昧非行境善……

    于三昧所缘善，而且于三昧亦行境善。

    八～九

    诸比丘！此中修定者之……乃至……是最上、最妙。

    第四十二～四十五　所缘

    （第四十二）于三昧所缘善，于三昧非引发善……乃至……

    （第四十三）于三昧所缘善，于三昧非恭敬作……乃至……

    （第四十四）于三昧所缘善，于三昧非常作……乃至……

    （第四十五）于三昧所缘善，于三昧非随应作……

    第四十六　行境～引发

    一～七

    ［尔时，世尊］舍卫城……乃至……

    于三昧行境善，于三昧非引发善……

    于三昧引发善，于三昧非行境善……

    于三昧非行境善，于三昧亦非引发善……

    于三昧行境善，而且于三昧引发善……

    ※九～十

    诸比丘！譬喻由牛出乳，由乳出酪，由酪出生酥，由生酥出熟酥，由熟酥出醍醐。此于此中名为最尊。诸比丘！如是于修定者之三昧行境善，而且于三昧为引发善，此于此四修定者中……乃至……是最上、最妙。

    第四十七～四十九　行境

    （第四十七）于三昧行境善，于三昧非恭敬作……乃至……

    （第四十八）于三昧行境善，于三昧非常作……乃至……

    （第四十九）于三昧行境善，于三昧非随应作……乃至……

    第五十　引发～［恭敬］

    一～七

    ［尔时，世尊］舍卫城……乃至……

    于三昧引发善，于三昧非恭敬作……

    于三昧恭敬作，于三昧非引发善……

    于三昧非引发善，于三昧非恭敬作……

    于三昧引发善，而且于三昧恭敬作……

    八～九

    诸比丘！此中修定者之……乃至……是最上、最妙。

    第五十一～五十二［引发］

    （第五十一）于三昧引发善，于三昧非常作……乃至……

    （第五十二）于三昧引发善，于三昧非随应作……乃至……

    第五十三　恭敬作～常作

    一～七

    ［尔时，世尊］舍卫城……乃至……

    于三昧恭敬作，于三昧非常作……

    于三昧常作，于三昧非恭敬作……

    于三昧恭敬作，而且于三昧常作。

    八～九

    诸比丘！此中修定者之……乃至……是最上、最妙。

    第五十四　恭敬作～随应作

    ……于三昧恭敬作，于三昧非随应作……乃至……

    第五十五　常作～随应作

    一～三

    ［尔时，世尊］舍卫城……乃至……

    “诸比丘！于修定者有四。以何者为四耶？

    四

    诸比丘！此处有一类之修定者，于三昧常作，于三昧非随应作。

    五

    诸比丘！此处又有一类之修定者，于三昧随应作，于三昧非常作。

    六

    诸比丘！此处又有一类之修定者，于三昧非常作，于三昧非随应作。

    七

    诸比丘！此处又有一类之修定者，于三昧常作，而且于三昧随应作。

    八

    诸比丘！此中于修定者之三昧常作，而且于三昧为随应作，此于此四修定者中，是最尊、最胜、上首、最上、最妙。

    九

    诸比丘！譬喻由牛出乳，由乳出酪，由酪出生酥，由生酥出熟酥，由熟酥出醍醐。此于此中名为最尊。诸比丘！于修定者之三昧常作，而且于三昧随应作，此于此四修定者中，是最尊、最胜、上首、最上、最妙。

    一〇

    世尊如是说已，彼诸比丘！喜悦而欢喜世尊之所说。”

    如是广说而广说五十五记别。

    禅定相应（终）

    于此之摄颂曰：

              三昧与等至　　　　　止住及出起
              安乐并所缘　　　　　行境与引发
              恭敬作常作　　　　　以及随应作

    蕴品相应（终）

    于此之摄颂曰：

              蕴罗陀见入生
              烦恼与舍利弗
              龙金翅乾达婆
              云婆蹉及禅定
              蕴品十三相应


相應部經典(第35卷-第41卷)

 汉译南传大藏经第 16 册 No. 0006 相应部经典(第35卷-第41卷)

    相应部经典

归命彼世尊　　　　　应供等觉者

        六处篇

    第一　六处相应

    第一　根本五十［经］品

    第一　无常品

    ［一］第一　无常（一）内

    一

    如是我闻。尔时，世尊住舍卫城祇陀林给孤独长者之游园。

    二

    于此处，世尊言诸比丘曰：“诸比丘！”诸比丘奉答世尊曰：“大德！”

    三

    世尊作是言：“诸比丘！眼为无常，凡无常者，其为苦，凡苦者，是无我，凡无我者，是：‘此非我所，此非我，此非我之我。’对此应如是以正智慧如实观。

    四

    耳是无常，凡无常者……

    五

    鼻是无常，凡无常者……

    六

    舌是无常，凡无常者……

    七

    身是无常，凡无常者……对此应如是以正智慧如实观。

    八

    意是无常，凡无常者，是苦。凡苦者，是无我，凡无我者，是为：‘此非我所，此非我，此非我之我。’对此应如是以正智慧如实观。

    九

    诸比丘！如是观者，有闻之圣弟子厌嫌于眼、厌嫌于耳、厌嫌于鼻、厌嫌于舌、厌嫌于身、厌嫌于意，由厌嫌而离欲，由离欲而得解脱，由于解脱‘我解脱’之智生。证知：生已尽、梵行已成、应作已作、更不来如是之生。”

    ［二］第二　苦（一）内

    ※三

    “诸比丘！眼是苦，凡苦者，是无我，凡无我者，是为：‘此非我所，此非我，此非我之我。’对此应如是以正智慧如实观。

    四～七

    耳是苦……鼻是苦……舌是苦……身是苦……

    八

    意是苦，凡苦者，是为无我，凡无我者，是为：‘此非我所、此非我、此非我之我。’对此应如是以正智慧如实观。

    九

    诸比丘！如是观者，多闻之圣弟子证知……更不来如是之生。”

    ［三］第三　无我（一）内

    ※三

    “诸比丘！眼是无我，凡无我者，是为：‘此非我所，此非我，此非我之我。’对此应如是以正智慧如实观。

    四～七

    耳是无我……鼻是无我……舌是无我……身是无我……

    八

    意是无我，凡无我者，是为：‘此非我所，此非我，此非我之我。’对此应如是以正智慧如实观。

    九

    诸比丘！如是观者，多闻之圣弟子证知……更不来如是之生。”

    ［四］第四　无常（二）外

    ※三

    “诸比丘！色是无常，凡无常者，是为苦，凡苦者，是为无我，凡无我者，是为：‘此非我所，此非我，此非我之我。’对此应如是以正智慧如实观。

    四～七

    声……香……味……触……

    八

    法是无常，凡无常者，是为苦，凡苦者，是为无我，凡无我者，是为：‘此非我所，此非我，此非我之我。’对此应如是以正智慧如实观。

    九

    诸比丘！如是观者，多闻之圣弟子厌嫌于色、厌嫌于声、厌嫌于香、厌嫌于味、厌嫌于触、厌嫌于法，由厌嫌而离欲，由离欲而得解脱，谓于解脱‘我解脱’之智生。证知：生已尽、梵行已成、应作已作、更不来如是之生。”

    ［五］第五　苦（二）外

    ※三

    “诸比丘！色是苦，凡苦者，是为无我，凡无我者，是为：‘此非我所，此非我，此非我之我。’对此应如是以正智慧如实观。

    四～七

    声是……香是……味是……触是……

    八

    法是苦，凡苦者，是为无我，凡无我者是为：‘此非我所，此非我，此非我之我。’对此应如是以正智慧如实观。

    九

    诸比丘！如是观者，多闻之圣弟子证知……更不来如是之生。”

    ［六］第六　无我（二）外

    ※三

    “诸比丘！色是无我，凡无我者，是为：‘此非我所，此非我，此非我之我。’对此应如是以正智慧如实观。

    四～七

    声是……香是……味是……触是……

    八

    法是无我，凡无我者是为：‘此非我所，此非我，此非我之我。’对此应如是以正智慧如实观。

    九

    诸比丘！如是观者，多闻之圣弟子证知……更不来如是之生。”

    ［七］第七　无常（三）内

    ※三

    “诸比丘！过去、未来之眼是无常，何况现在之眼耶？

    诸比丘！如是观者，多闻之圣弟子，对过去之眼无所期望，于未来之眼亦无悦乐，于现在之眼为厌嫌、为离欲、为灭尽而履行［道］。

    四～五

    过去、未来之耳是无常……过去、未来之鼻是无常……

    六

    过去、未来之舌是无常，何况于现在之舌耶？诸比丘！如是观者，多闻之圣弟子对过去之舌无所期望，对未来之舌亦不悦乐，于现在之舌为厌嫌、为离欲、为灭尽而履行［道］。

    七

    过去、未来之身是无常……

    八

    过去、未来之意是无常，何况于现在之意耶？诸比丘！如是观者，多闻之圣弟子，对过去之意无所期望，对未来之意不生悦乐，于现在之意为厌离、为离欲、为灭尽而履行［道］。”

    ［八］第八　苦（三）内

    ※三～七

    “诸比丘！过去、未来之眼是苦，何况现在之眼耶？诸比丘！如是观者，多闻之圣弟子，对过去之眼无所期望，于未来之眼不生悦乐，于现在之眼为厌嫌、为离欲、为灭尽而履行［道］。过去、未来之耳是……过去未来之鼻是……过去未来之舌是……过去未来之身是……

    八

    过去、未来之意是苦，何况于现在之意耶？诸比丘！如是观者，多闻之圣弟子，对过去之意无所期望，于未来之意不生悦乐，于现在之意为厌嫌、为离欲、为灭尽而履行［道］。”

    ［九］第九　无我（三）内

    ※三

    “诸比丘！过去、未来之眼是无我，何况现在之眼耶？诸比丘！如是观者，多闻之圣弟子，对过去之眼无所期望，于未来之眼不生悦乐，于现在之眼为厌嫌、为离欲、为灭尽而履行［道］。

    四～七

    过去、未来之耳是……过去、未来之鼻是……过去、未来之舌是……过去、未来之身是……

    八

    过去、未来之意是无我，何况于现在之意耶？诸比丘！如是观者，多闻之圣弟子，对过去之意无所期望，于未来之意不悦乐，于现在之意为厌嫌、为离欲、为灭尽而履行［道］。”

    ［一〇］第十　无常（四）外

    ※三

    “诸比丘！过去、未来之色是无常，何况现在之色耶？诸比丘！如是观者，多闻之圣弟子，对过去之色无所期望，于未来之色不生悦乐，于现在之色为厌嫌、为离欲、为灭尽而履行［道］。

    四～七

    过去、未来之声是……过去、未来之香是……过去、未来之味是……过去、未来之触是……

    八

    过去、未来之法是无常，何况现在之法耶？诸比丘！如是观者，多闻之圣弟子，对过去之法无所期望，于未来之法不生悦乐，于现在之法为厌嫌、为离欲、为灭尽而履行［道］。”

    ［一一］第十一　苦（四）外

    ※三

    “诸比丘！过去、未来之色是苦，何况于现在之色耶？诸比丘！如是观者，多闻之圣弟子，对过去之色无所期望，于未来之色不生悦乐，于现在之色为厌嫌、为离欲、为灭尽而履行［道］。

    四～七

    过去、未来之声是……过去、未来之香是……过去、未来之味是……过去、未来之触是……

    八

    过去、未来之法是苦，何况于现在之法耶？诸比丘！如是观者，多闻之圣弟子，对过去之法无所期望，于未来之法不生悦乐，于现在之法为厌嫌、为离欲、为灭尽而履行［道］。”

    ［一二］第十二　无我（四）外

    ※三

    “诸比丘！过去、未来之色是无我，何况于现在之色耶？诸比丘！如是观者，多闻之圣弟子，对过去之色无所期望，于未来之色不生悦乐，于现在之色为厌嫌、为离欲、为灭尽而履行［道］。

    四～七

    过去、未来之声是……过去、未来之香是……过去、未来之味是……过去、未来之触是……

    八

    过去、未来之法是无我，何况于现在之法耶？诸比丘！如是观者，多闻之圣弟子，对过去之法无所期望，于未来之法不生悦乐，于现在之法为厌嫌、为离欲、为灭尽而履行［道］。”

    无常品第一（终）

    其摄颂：

              无常苦无我
              三者有内外
              依无常说三
              各各有内外

    第二　双双品

    ［一三］第一　由于正觉（一）

    一

    舍卫城。

    二

    “诸比丘！余正觉以前，为未成正觉之菩萨［时］，生如是念：‘以何为眼之甘味？以何为患难？以何为出离？何为耳之……何为鼻之……何为舌之……何为身之……何为意之甘味？何为患难？何为出离？’

    三～七

    诸比丘！余生如是念：‘凡缘眼所起之安乐喜悦，是眼之甘味。凡眼之无常、苦、变坏之法，此为眼之患难。凡对眼制止欲贪、舍去欲贪，此为眼之出离。凡耳……凡鼻……凡舌……凡身……

    八

    凡缘意所起之安乐喜悦，此为意之甘味。凡意之无常、苦、变坏之法，此为意之患难。凡对意制止欲贪，舍去欲贪，此为意之出离。’

    九

    诸比丘！余不如实知如是此等内六处之甘味为甘味，患难为患难，出离为出离时，诸比丘！其间，余于含括天、魔、梵世界，于含括沙门、婆罗门、天人，不曾宣示无上正等觉。

    一〇

    诸比丘！余因如实知如是此等内六处之甘味为甘味，患难为患难，出离为出离，诸比丘！依此，余于含括天、魔、梵世界，于含括沙门、婆罗门、天人，则宣示无上正等觉。

    一一

    而于余起智与见：‘确实余心解脱，此为余最后之生，而无再生也。’”

    ［一四］第二　由于正觉（二）

    ※二

    “诸比丘！余正觉以前，为未成正觉之菩萨［时］，以生如是念：‘以何为色之甘味？以何为患难？以何为出离？以何为声之……以何为香之……以何为味之……以何为触之……以何为法之甘味？以何为患难？以何为出离？’

    三

    诸比丘，余如是念：‘凡缘色所起之安乐喜悦，此为色之甘味。凡色之无常、苦、变坏之法，此为色之患难。凡对色制止欲贪、舍去欲贪、此为色之出离。

    四～七

    凡以声……凡以香……凡以味……凡以触……

    八

    凡缘法所起之安乐喜悦，此为法之甘味，凡法之无常、苦、变坏之法，此为法之患难。凡对法制止欲贪、舍去欲贪、此为法之出离。’

    九～一〇

    诸比丘！余未如实知如是此等外六处之甘味为甘味，患难为患难，出离为出离时，其间，余于含括天、魔、梵世界，于含括沙门、婆罗门、天人，不曾宣示无上正觉……则宣示……

    一一

    而于余起智与见：‘确实余心解脱，此为余最后之生，而无再生也。’”

    ［一五］第三　由于甘味（一）

    ※二

    “诸比丘！余寻觅巡行眼之甘味，终于发见眼之甘味，此余以智慧善观眼之甘味故。诸比丘！余寻觅巡行眼之患难，诸比丘！余终于发见眼之患难，此余以智慧善观眼之患难故。诸比丘！余寻找巡行眼之出离，终于发见眼之出离，此余以智慧善观眼之出离故。

    三～六

    诸比丘！余耳之……诸比丘！余鼻之……诸比丘！余舌之……诸比丘！余身之……

    七

    诸比丘！余寻觅巡行意之甘味，终于发见意之甘味，此余以智慧善观意之甘味故。诸比丘！余寻觅巡行意之患难，终于发见意之患难，此余以智慧善观意之患难故。诸比丘！余寻觅巡行意之出离，终于发见意之出离，此余以智慧善观意之出离故。

    八～九

    诸比丘！余不能如实知此等内六处之甘味为甘味，患难为患难，出离为出离时，诸比丘！其间，余于含括天、魔、梵世界，于含括沙门、婆罗门、天人，不曾宣示无上正觉。……则宣示……

    一〇

    而于余起智与见：‘确实余心解脱，此为余最后之生，而无再生。’”

    ［一六］第四　由于甘味（二）

    ※二

    “诸比丘！余寻觅巡行色之甘味终发见色之甘味，此余以智慧善观色之甘味故。诸比丘！余寻觅巡行色之患难，终于发见色之患难，此余以智慧善观色之患难故。诸比丘！余寻觅巡行色之出离，终于发见色之出离，此余以智慧善观色之出离故。

    三～六

    诸比丘！余声之……香之……味之……触之……

    七

    诸比丘！余寻觅巡行法之甘味，终于发见法之甘味，此余以智慧善观法之甘味故。诸比丘！余寻觅巡行法之患难，终于发见法之患难，此余以智慧善观法之患难故。诸比丘！余寻觅巡行法之出离，终于发见法之出离，此余以智慧善观法之出离故。

    八～九

    诸比丘！余未如实知此等外六处之甘味为甘味，患难为患难，出离为出离时，诸比丘！其间，余于含括天、魔、梵之世界，于含括沙门、婆罗门、天人，不曾宣示无上正觉……则宣示……

    一〇

    而于余起智与见：‘确实余心解脱，此为余最后之生，而无再生。’”

    ［一七］第五　若无者（一）

    ※二

    “诸比丘！若于此眼无甘味者，此等有情则于眼无爱着。然诸比丘！于眼有甘味故，有情于眼有爱着。

    三

    诸比丘！若于此眼无患难者，此等有情则于眼无厌嫌。然诸比丘！于眼有患难故，有情于眼有厌嫌。

    四

    诸比丘！若于此眼无出离者，此等有情则于眼无出离。然诸比丘！于眼有出离故，有情出离于眼。

    五～七

    诸比丘！若于此耳无甘味者，则……患难……无出离者……

    八～一〇

    诸比丘！若于此鼻无甘味者，则……患难……无出离者……

    一一～一三

    诸比丘！若于此舌无甘味者，则……患难……无出离者……

    一四～一六

    诸比丘！若于此身无甘味者，则……患难……无出离者……

    一七

    诸比丘！若于此意无甘味者，此等有情则于意无爱着。然诸比丘！于意有甘味故，有情则于意有爱着。

    一八

    诸比丘！若于此意无患难者，此等有情则于意无厌嫌。然诸比丘！于意有患难故，有情则厌嫌于意。

    一九

    诸比丘！若于此意无出离者，此等有情则于意无出离。然诸比丘！于意有出离故，有情则出离于意。

    二〇

    诸比丘！诸有情未如实知此等内六处之甘味为甘味，患难为患难，出离为出离时，诸比丘！有情则含括天、魔、梵之世界，于含括沙门、婆罗门、天人，不得由集而令出离，离系、解放、以无取着之心过活。

    二一

    然诸比丘！诸有情因如实知此等内六处之甘味为甘味，患难为患难，出离为出离。诸比丘！有情等则得含括天、魔、梵之世界，于含括沙门、婆罗门、天人，由集而令出离、离系、解放、以无取着之心过日。”

    ［一八］第六　若无者（二）

    ※二

    “诸比丘！若于此色无甘味者，此等有情则于眼无爱着。然诸比丘！因色有甘味故，有情爱著于色。

    三

    诸比丘！若于此色无患难者，此等有情则于色无厌嫌。然诸比丘！于色有患难故，有情则厌嫌于色。

    四

    诸比丘！若于此色无出离者，此等有情则于色无出离。然诸比丘！于色有出离故，有情则出离于色。

    五～七

    诸比丘！若于此声无甘味者……患难……无出离者……

    八～一〇

    诸比丘！若于此香无甘味者……患难……无出离者……

    一一～一三

    诸比丘！若于此味无甘味者……患难……无出离者……

    一四～一六

    诸比丘！若于此触无甘味者……患难……无出离者……

    一七

    诸比丘！若于此法无甘味者，此等有情则于法无爱着。然诸比丘！于法有甘味故，有情则于法有爱着。

    一八

    诸比丘！若于此法无患难者，此等有情则于法无厌嫌。然诸比丘！于法有患难故，有情则于法有厌嫌。

    一九

    诸比丘！若于此法无出离者，此等有情则于法无出离。然诸比丘！于法有出离故，有情则由法有出离。

    二〇

    诸比丘！诸有情不如实知此等外六处之甘味为甘味，患难为患难，出离为出离时，诸比丘！诸有情则含括天、魔、梵之世界，于含括沙门、婆罗门、天人，不得由集而令出离、离系、解放、以无取着之心过日。

    二一

    然而，诸比丘！诸有情因如实知此外六处之甘味为甘味，患难为患难，出离为出离，则得含括天、魔、梵之世界，于含括沙门、婆罗门、天人，由集而令出离，离系、解放、以无取着之心过日。”

    ［一九］第七　因欢悦（一）

    ※二

    “诸比丘！欢悦于人之眼者，则为欢悦彼苦。欢悦于人之苦者，则不能离脱彼苦……人之耳……人之鼻……人之舌……人之身……欢悦于人之意者，则欢悦彼之苦。欢悦于人之苦者，则不得离脱彼之苦。

    三

    诸比丘！不欢悦于人之眼者，则不欢悦彼之苦。不欢悦人之苦者，此已由彼之苦离脱……人之耳……人之鼻……人之舌……人之身……不欢悦人之意者，则不欢悦于彼之苦。不欢悦人之苦者，此已由彼之苦离脱。”

    ［二〇］第八　因欢悦（二）

    ※二

    “诸比丘！欢悦于人之色者，则欢悦于彼之苦。欢悦人之苦者，则未能离脱彼之苦。我谓：人之声……人之香……人之味……人之触……欢悦人之法者，则欢悦彼之苦。欢悦人之苦者，则不能离脱彼之苦。

    三

    诸比丘！不欢悦人之色者，则不欢悦彼之苦，不欢悦于人之苦者，此已由彼之苦离脱，我谓不欢悦于人之声……人之香……人之味……人之触……不欢悦人之法者，则不欢悦于彼之苦。予谓不欢悦人之苦者，此已由彼之苦解脱。”

    ［二一］第九　因生起（一）

    ※二

    “诸比丘！眼之生起、住立、出生、显现者，此即苦之生起、诸病之住立、老死之显现。

    三～四

    耳之生起……鼻之生起……

    五～六

    舌之生起……身之生起……

    七

    意之生起、住立、出生、显现者，此即苦之生起、诸病之住立、老死之显现。

    八

    诸比丘！眼之灭尽、息止、消失者，此即苦之灭尽、诸病之止息、老死之消失。

    九～一三

    耳之……鼻之……舌之……身之……意之灭尽、息止、消失者，此即苦之灭尽、诸病之息止、老死之消失。”

    ［二二］第十　因生起（二）

    ※二

    “诸比丘！色之生起、住立、出生、显现者，此即苦之生起、诸病之住立、老死之显现。

    三～四

    声之生起……香之生起……

    五～六

    味之生起……触之生起……

    七

    法之生起、住立、出生、显现者，此即苦之生起、诸病之住立、老死之显现。

    八

    诸比丘！色之灭尽、息止、消失者，此即苦之灭尽、诸病之息止、老死之消失。

    九～一三

    声之……香之……味之……触之……法之灭尽、息止、消失者，此即苦之灭尽、诸病之息止、老死之消失。”

    双双品第二（终）

    其摄颂：

              正觉以云二
              甘味更有二
              若无者于二
              欢悦又更二
              生起亦云二

    此品因此，名为双双品。

    第三　一切品

    ［二三］第一　一切

    一

    舍卫城……于其处……曰：

    二

    “诸比丘！我为汝等说一切，且谛听。

    三

    诸比丘！何者为一切耶？眼与色、耳与声、鼻与香、舌与味、身与触、意与法是。诸比丘！此名之为一切。

    四

    诸比丘！若人有如是言：‘余弃此之一切，令知他之一切’者，则彼仅为言说，逢他人之问，则无能作答，则更陷于苦难。何以故？诸比丘！此犹如［对］相违之境［故］。”

    ［二四］第二　舍弃（一）

    ※二

    “诸比丘！我为汝等说一切舍弃之法，且谛听。

    三

    诸比丘！以何为一切舍弃之法耶？

    四～八

    诸比丘！眼应舍弃，色应舍弃，眼识应舍弃，眼触应舍弃，凡缘此眼触所生之受或乐、或苦、或非苦非乐，此亦应舍弃……耳应舍弃……鼻……舌……身……

    九

    意应舍弃，法应舍弃，意识应舍弃，意触应舍弃，凡缘此意触所生之受或乐、或苦、或非苦非乐，此亦应舍弃。

    一〇

    诸比丘！此为一切舍弃之法。”

    ［二五］第三　舍弃（二）

    ※二

    “诸比丘！我为汝等说，由知解、晓了一切而应舍弃之法，且谛听。

    三

    诸比丘！何者为由知解、晓了一切而应舍弃之法耶？

    四～八

    诸比丘！由知解、晓了于眼而应舍弃，由知解、晓了于眼识而应舍弃，由知解、晓了于眼触而应舍弃，凡缘此眼触所生之受，或乐、或苦、或非苦非乐者，于此亦应舍弃……耳是……鼻是……舌是……身是此……

    九

    由知解、晓了于意而应舍弃，由知解、晓了于意识而应舍弃，由知解、晓了于意触而应舍弃，凡缘此意触所生之受，或乐、或苦、或非苦非乐者，于此应舍弃。

    一〇

    诸比丘！此为由知解、晓了一切而应舍弃之法。”

    ［二六］第四　晓了（一）

    ※二

    “诸比丘！于一切不知解、不晓了、不离欲、不舍弃者，则不能尽苦。

    三

    诸比丘！对任何之一切，不知解、不晓了、不离欲、不舍弃者，则不得尽苦。

    四～八

    诸比丘！于眼不知解、不晓了、不离欲、不舍弃者，则不得尽苦，于色……于眼识……于眼触……凡缘此眼触所生之受，或乐、或苦、或非苦非乐，亦不知解、不晓了、不离欲、不舍弃者，则不得尽苦……于耳……于声……于鼻……于香……于舌……于味……于身……于触……

    九

    于意不知解、不晓了、不离欲、不舍弃者，则不得尽苦，于法……于意识……于意触……凡缘此意触所生之受，或乐、或苦、或非苦非乐，亦不知解、不晓了、不离欲、不舍弃此等者，则不得尽苦。

    一〇

    诸比丘！于此一切不知解、不晓了、不离欲、不舍弃者，谓不得尽苦。

    一一

    诸比丘！于此一切知解、晓了、离欲、舍弃者，则善能尽苦。

    一二

    诸比丘！云何于此一切知解、晓了、离欲、舍弃者，而善能尽苦耶？

    一三～一七

    诸比丘！于眼知解、晓了、离欲、舍弃，则善能尽苦。于色……于眼识……于眼触……凡缘此眼触所生之受，或乐、或苦、或非苦非乐，亦知解、晓了、离欲、舍弃者，则善能尽苦。……于耳……于声……于鼻……于香……于舌……于味……于身……于触……

    一八

    于意知解、晓了、离欲、舍弃者，则善能尽苦。于法……于意识……于意触……凡缘此意触所生之受，或乐、或苦、或非苦非乐，亦知解、晓了、离欲、舍弃者，则善能尽苦。

    一九

    诸比丘！于此一切知解、晓了、离欲、舍弃者，则谓善能尽苦。”

    ［二七］第五　晓了（二）

    ※二

    “诸比丘！于一切不知解、不晓了、不离欲、不舍弃者，则不能善尽苦。

    三

    诸比丘！云何于一切，不知解、不晓了、不离欲、不舍弃者，则不能善尽苦耶？

    四～八

    凡眼、凡色、凡眼识、凡依眼识所识知之法，凡耳、凡声……凡鼻……凡香……凡舌……凡味……凡身……凡触……

    九

    凡意、凡法、凡意识、凡依意识所识知之法。

    一〇

    诸比丘！于此一切不知解、不晓了、不离欲、不舍弃者，谓之不能善尽苦。

    一一

    诸比丘！于此一切知解、晓了、离欲、舍弃者，则为善能尽苦。诸比丘！云何于一切，为知解、晓了、离欲、舍弃者，堪善能尽苦耶？

    一二～一六

    诸比丘！凡于眼、凡于色、凡于眼识，凡依眼识所识知之法，凡耳、凡声……凡鼻、凡香……凡舌、凡味……凡身、凡触……

    一七

    凡意、凡法、凡意识、凡依意识所识知之法。

    一八

    诸比丘！于此一切知解、晓了、离欲、舍弃者，谓之善能尽苦。”

    ［二八］第六　燃烧

    一

    尔时，世尊住伽耶象头山，与一千比丘等俱。

    二

    于此处，世尊对诸比丘曰：“诸比丘！一切为烧。诸比丘！云何一切为烧耶？

    三～七

    诸比丘！眼为烧、色为烧、眼识为烧、眼触为烧，凡缘此眼触所生之受，或苦、或乐、或非苦非乐，此亦为烧。缘何为烧耶？我说因贪欲之火、因瞋恚之火、因愚痴之火高烧，因生、老、死，因忧、悲、苦、恼、绝望而烧。耳是……鼻是……舌是……身是……

    八

    意是烧、法是烧、意识是烧、意触是烧，凡缘此意触所生之受，或乐、或苦、或非苦非乐，亦为所烧。缘何而烧耶？我说因贪欲之火、因瞋恚之火、因愚痴之火高烧，因生、老、死，因忧、悲、苦、恼、绝望而烧。

    九

    诸比丘！如是观者，多闻之圣弟子于眼亦生厌嫌、于色亦生厌嫌、于眼识亦生厌嫌、于眼触亦生厌嫌，凡缘此眼触所生之受，或乐、或苦、或非苦非乐，此亦生厌嫌。于耳亦……于鼻亦……于舌亦……于身亦……于意亦……凡缘此意所生之受，或苦、或乐、或非苦非乐，亦生厌嫌，因厌嫌而离欲，因离欲而得解脱，于解脱则‘我解脱’之智生。证知：生已尽、梵行已成、应作已作、更不为如是来此生。”

    一〇

    世尊言此，彼等比丘心生欢喜，欢受世尊之所说。

    一一

    然而宣说此教法已，使彼等比丘无所取着，其心已由诸漏解脱。

    ［二九］第七　盲闇

    一

    如是我闻。尔时，世尊住王舍城竹林，迦兰陀园。

    二

    于此处，世尊告诸比丘曰：“诸比丘！一切是盲闇。诸比丘！何者是盲闇耶？

    三～五

    诸比丘！眼是盲闇，色是盲闇，眼识是盲闇，眼触是盲闇，凡缘眼触所生之受，或乐、或苦、或非苦、非乐，此亦是盲闇。因何而致盲闇耶？我谓：因生、老、死，因忧、悲、苦、恼、绝望而致盲闇。耳是……鼻是……

    六

    舌是盲闇，味是盲闇，舌识是盲闇，舌触是盲闇，凡缘此舌触所生之受，或乐、或苦、或非苦非乐，此亦是盲闇。因何而致盲闇耶？我谓：因生、老、死、因忧、悲、苦恼、绝望而致盲闇。

    七

    身是盲闇……

    八

    意是盲闇，法是盲闇，意识是盲闇，意触是盲闇，缘此意触所生之受，或乐、或苦、或非苦，非乐，此亦是盲闇。因何而致盲闇耶？我谓：因生、老、死、因忧、悲、苦、恼、绝望而致盲闇。

    九

    诸比丘！如是观者，多闻之圣弟子厌嫌于眼、厌嫌于色、厌嫌于眼识、厌嫌于眼触，凡缘此眼触所生之受，或乐、或苦、或非苦非乐，亦厌嫌于此……乃至……缘意触所生之受，或苦、或乐、或非苦非乐，亦厌嫌于此。因厌嫌而离欲，因离欲而得解脱，因解脱而‘我解脱’之智生。证知：生已尽、梵行已成、应作已作、更不为如是来此生。”

    ［三〇］第八　适宜

    ※二

    “诸比丘！我为汝等，说灭除一切思量适宜之道，且谛听，善思惟，我当说。

    三

    诸比丘！以何为灭除一切思量适宜之道耶？

    四～六

    诸比丘！此处有比丘，不思量眼，不思量有眼，不因眼而思量，不思量眼为我有。不思量色，不思量有色，不因色而思量，不思量色为我有。不思量眼识，不思量有眼识，不因眼识而思量，不思量眼识为我有。不思量眼触，不思量有眼触，不因眼触而思量，不思量眼触为我有。凡缘此眼触所生之受，或乐、或苦、或非苦非乐，对此亦不思量，亦不思量有此，亦不因此而思量，亦不思量此为我有。对耳……对鼻……

    七～八

    不思量舌，不思量有舌，不因舌而思量，不思量舌为我有。不思量味，不思量有味，不因味而思量，不思量味为我有。不思量舌识，不思量有舌识，不因舌识而思量，不思量舌识为我有。不思量舌触，不思量有舌触，不因舌触而思量，不思量舌触为我有。凡缘舌触所生之受，或乐、或苦、或非苦非乐，对此亦不思量，亦不思量有此，不因此而思量，亦不思量此为我有。于身……

    九

    不思量意，不思量有意，不因意而思量，不思量意为我有。不思量法，不思量有法，不因法而思量，不思量法为我有。不思量意识，不思量有意识，不因意识而思量，不思量意识为我有。不思量意触，不思量有意触，不因意触而思量，不思量意触为我有。凡缘意触所生之受，或乐、或苦、或非苦非乐，对此亦不思量，不思量有此，不因此而思量，不思量此为我有。

    一〇

    不思量一切，不思量有一切，不因一切而思量，不思量一切为我有。

    一一

    彼无如是之思量，而对世不予执着一物，无执着则无爱慕，无爱慕而独自入于涅槃。证知：生已尽、梵行已成、应作已作、不为如是再生。

    一二

    诸比丘！此为灭除一切思量适宜之道。”

    ［三一］第九　有验（一）

    ※二

    “诸比丘！我为汝等说灭除一切思量有验之道，且谛听。

    三

    诸比丘！何者为灭除一切思量有验之道耶？

    四～八

    诸比丘！此处有比丘，不思量眼，不思量有眼，不因眼而思量，不思量眼为我有。不思量色……不思量眼识……不思量眼触……凡缘眼触所生之受，或乐、或苦、或非苦非乐，对此亦不思量，有此亦不思量，因此亦不思量，亦不思量此为我有。诸比丘！凡或思量物，或思量有物，或因物而思量，或思量物为我有，由此而有不安、变异，由此不安、变异者而有着，世人唯有欢喜此执着。于耳……于鼻……于舌……于身……

    九

    不思量意，不思量有意，不因意而思量，不思量意为我有。不思量法，不思量有法，不因法而思量，不思量法为我有。不思量意识，不思量有意识，不因意识而思量，不思量意识为我有。不思量意触，不思量有意触，不因意触而思量，不思量意触为我有。凡缘意触所生之受，或乐、或苦、或非苦非乐，亦不思量此，亦不思量有此，亦不因此而思量，亦不思量此为我有。诸比丘！凡或思量物，或思量有物，或因物而思量，或思量物为我有。由此而有不安、变异，由此不安、变异而有着，世人唯有欢喜此执着。

    一〇

    诸比丘！于蕴、界、处，彼亦不思量此，亦不思量有此，亦不因此而思量，亦不思量此为我有。彼无如是思量，不执着世之一物，无执着则无爱慕，无爱慕则独自入于涅槃。证知：生已尽、梵行已成、应作已作、不为如是再生。

    一一

    诸比丘！此为灭除一切思量有验之道。”

    ［三二］第十　有验（二）

    ※二

    “诸比丘！我为汝等说灭除一切思量有验之道，对此且谛听。

    三

    诸比丘！何者为灭除一切思量有验之道耶？

    四～八

    诸比丘！汝等于此作如何思量，眼是常住耶？抑是无常耶？”

    “大德，是无常。”

    “凡物之无常者，是苦耶？抑是乐耶？”

    “大德，是苦。”

    “凡物之无常、苦而变坏之法，以‘此是我所、此是我、此是我之我。’如是认识耶？”

    “不也，大德！此非是。”

    “色……眼识……眼触是常住耶？抑是无常耶？”

    “大德，此是无常。”

    “凡缘此眼触所生之受，或乐、或苦、或非苦非乐，其为常住耶？抑是无常耶？”

    “大德，此是无常。”

    “凡物之无常，此是苦耶？抑为乐耶？”

    “大德，此是苦。”

    “凡物是无常、苦而变坏之法，以‘此是我所、此是我、此是我之我。’如是认识耶？”

    “不也，大德！此非是。”

    耳是……鼻是……舌是……身是……

    九

    “意……法……意识……意触是常耶？抑是无常耶？”

    “大德，此是无常。”

    “凡缘此意触所生之受，或乐、或苦、或非苦非乐，此是常耶？抑无常耶？”

    “大德，此是无常。”

    “凡物之无常，是为苦耶？抑是乐耶？”

    “大德，此是苦。”

    “凡物之苦而变坏之法，以‘此是我所、此是我、此是我之我。’如是认识耶？”

    “不也，大德！此非是。”

    一〇

    “诸比丘！如是观者，多闻之圣弟子厌嫌于眼、厌嫌于色、厌嫌于眼识、厌嫌于眼触，凡缘此眼触所生之受，或乐、或苦、或非苦非乐，厌嫌于彼。于耳……于鼻……于舌……于身……厌嫌于意、厌嫌于法、厌嫌于意识、厌嫌于意触，凡缘此意触所生之受，或苦、或乐、或非苦非乐，亦厌嫌于彼。因厌嫌而离欲，因离欲得解脱，于解脱则‘我解脱’之智生，证知：生已尽、梵行已成、应作已作、不为如是再生。

    一一

    诸比丘！此为灭除一切思量有验之道。”

    一切品第三（终）

    其摄颂曰：

              一切二舍弃
              他二之晓了
              燃烧与盲闇
              适宜二有验
              是称一切品

    第四　生法品

    ［三三］第一　生

    一

    舍卫城。于此处彼等……

    二

    “诸比丘！一切是生之法。诸比丘！何等之一切是生之法耶？

    三～七

    诸比丘！眼是生之法，色是生之法，眼识是生之法，眼触是生之法，凡缘眼触所生之受，或乐、或苦、或非乐非苦，此亦生之法。耳是……声是……鼻是……香是……舌是……味是……身是……触是……

    八

    意是生之法，法是生之法，意识是生之法，意触是生之法，凡缘意触所生之受，或乐、或苦、或非苦非乐，此亦生之法。

    九

    诸比丘！如是观者，多闻之圣弟子厌嫌于眼、厌嫌于色、证知……不为如是再生。”

    ［三四］第二　老

    “诸比丘！一切是老之法。”

    ［三五］第三　病

    “诸比丘！一切是病之法。”

    ［三六］第四　死

    “诸比丘！一切是死之法。”

    ［三七］第五　忧

    “诸比丘！一切是忧之法。”

    ［三八］第六　污秽

    “诸比丘！一切是污秽之法。”

    ［三九］第七　破坏

    “诸比丘！一切是破坏之法。”

    ［四〇］第八　消亡

    “诸比丘！一切是消亡之法。”

    ［四一］第九　生起

    “诸比丘！一切是生起之法。”

    ［四二］第十　灭尽

    “诸比丘！一切是灭尽之法。”

    生法品第四（终）

    此摄颂曰：

              生老与病死
              以及忧污秽
              坏消亡生起
              灭尽合为十

    第五　无常品

    舍卫城。于此处彼等……

    ［四三］第一　无常

    “诸比丘！一切是无常。”

    ［四四］第二　苦

    “诸比丘！一切是苦。”

    ［四五］第三　无我

    “诸比丘！一切是无我。”

    ［四六］第四　应所了解

    “诸比丘！一切是应所了解。”

    ［四七］第五　应所知悉

    “诸比丘！一切是应所知悉。”

    ［四八］第六　应所舍弃

    “诸比丘！一切是应所舍弃。”

    ［四九］第七　应所实证

    “诸比丘！一切是应所实证。”

    ［五〇］第八　应所知解而晓了

    “诸比丘！一切是应所知解而晓了。”

    ［五一］第九　所累

    “诸比丘！一切是所累。”

    ［五二］第十　所压

    ※二

    “诸比丘！一切为所压。诸比丘！何者为所压耶？

    三～六

    诸比丘！眼为所压，色为所压，眼识为所压，眼触为所压，缘此眼触所生之受，或乐、或苦、或非苦非乐，此亦为所压。耳……声……鼻……香……舌……味……身……触……

    七

    意为所压，法为所压，意识为所压，意触为所压，缘此意触所生之受，或乐、或苦、或非苦非乐，此亦为所压。

    八

    诸比丘！如是观者，多闻之圣弟子厌嫌于眼、厌嫌于色，证知……不为如是再生。”

    无常品第五（终）

    其摄颂曰：

              无常苦无我
              应知解晓了
              应舍弃实证
              所知解晓了
              所累及所压

    其摄颂曰：

              所闻品与若无者
              一切品及生类品
              无常品为五十经
              如是称为第五品

    第二　五十［经］品

    第一　无明品

    舍卫城

    ［五三］第一　无明

    ※二

    尔时，有一比丘来诣世尊处。诣已，礼拜世尊，坐于一面。

    三

    坐于一面之彼比丘白世尊曰：“大德！如何知、如何见者，得消灭无明而生起明耶？”

    四

    “比丘！知、见眼是无常者，则消灭其无明而生起明。知、见色是无常者，则消灭其无明而生起明。眼识……眼触……凡缘此眼触所生之受，或乐、或苦、或非苦非乐，亦知、见是无常者，则消灭其无明而生起明。

    五～八

    耳……声……鼻……香……舌……味……身……触……

    九

    知、见意是无常者，则消灭其无明而生起明。知、见法是无常者，则消灭其无明而生起明。意识……眼触……凡缘此眼触所生之受，或乐、或苦、或非苦非乐，知、见彼亦是无常者，则消灭无明而生起明。

    一〇

    诸比丘！如是知、如是见者，则消灭其无明而生起明。”

    ［五四］第二　系缚（一）

    ※三

    “大德！如何知、如何见者，则消灭其系缚耶？”

    四～九

    “比丘！知、见眼是无常者，则消灭其系缚。色……眼识……眼触……凡缘此眼触所生之受，或乐、或苦、或非苦非乐，知、见彼亦无常者，则消灭其系缚。耳……鼻……舌……身……意……

    一〇

    诸比丘！如是知、如是见者，则消灭其系缚。”

    ［五五］第三　系缚（二）

    ※三

    “大德！如何知、如何见者，能达至除却其系缚耶？”

    四～九

    “比丘！知、见眼是无我者，则达至除却其系缚。色……眼识……眼触……凡缘眼触所生之受，或乐、或苦、或非苦非乐，亦知、见彼是无我者，则达至除却彼系缚。

    一〇

    比丘！如是知、如是见者，则达至除却彼系缚。”

    ［五六、五七］第四、第五　诸漏（一～二）

    三～一〇

    “大德！如何知、如何见者，则消灭其诸漏耶？”

    “……达至除却其诸漏。”

    ［五八、五九］第六、第七　随眠（一～二）

    ※三

    “大德！如何知、如何见者，则消灭其随眠……达至除却……。”

    四～八

    “诸比丘！知见眼是无我者，则得除却其随眠。色……耳……声……鼻……香……舌……味……身……触……

    九

    意……法……意识……意触……凡缘此意触所生之受，或乐、或苦、或非苦非乐，亦知见此是无我者，则得除却其随眠。

    一〇

    诸比丘！如是知、如是见者，则得除却随眠。”

    ［六〇］第八　晓了

    ※二

    “诸比丘！我为汝等说一切取晓了之法，且谛听。

    三

    诸比丘！何者为一切取晓了之法耶？

    四

    缘眼与色生起眼识，三者会合为眼触，缘眼触生受。诸比丘！如是知见，有闻圣弟子，于眼亦厌嫌、于色亦厌嫌、于眼识亦厌嫌、于眼触亦厌嫌、于受亦厌嫌。厌嫌则离欲，因离欲得解脱，由解脱证知‘我晓了于取。’

    五～八

    缘耳与声，生起耳识……缘鼻与香，生起鼻识……缘舌与味，生起舌识……缘身与触，生起身识……

    九

    缘意与法，生起意识，三者会合为意触，缘意触生受。诸比丘！如是知见，有闻圣弟子，于意亦厌嫌、于法亦厌嫌、于意识亦厌嫌、于意触亦厌嫌、于受亦厌嫌。由厌嫌则离欲，由离欲得解脱，由解脱证知‘我晓了于取。’

    一〇

    诸比丘！此为一切取晓了之法。”

    ［六一］第九　了悟（一）

    ※二

    “诸比丘！我为汝等说一切取了悟之法，且谛听。

    三

    诸比丘！何者为一切取了悟之法耶？

    四～八

    缘眼与色生起眼识，三者会合为眼触，缘眼触而有受。诸比丘！如是知见，有闻圣弟子，于眼亦厌嫌、于色亦厌嫌、于眼识亦厌嫌、于受亦厌嫌。由厌嫌而离欲，由离欲得解脱，由解脱而证知‘我了悟取。’缘耳与声生起耳识……缘鼻与香生起鼻识……缘舌与味生起舌识……缘身与触生起身识……

    九

    缘意与法生起意识，三者会合为意触，缘意触而有受。诸比丘！如是知见，有闻圣弟子于意亦厌嫌、于法亦厌嫌、于意识亦厌嫌、于意触亦厌嫌、于受亦厌嫌。由厌嫌而离欲，由离欲得解脱，由解脱而证知‘我了悟取。’

    一〇

    诸比丘，此为一切取了悟之法。”

    ［六二］第十　了悟（二）

    ※二

    “诸比丘！我为汝等说一切取了悟之法，且谛听。

    三

    诸比丘！何者为一切取了悟之法耶？

    四

    诸比丘！汝等于此作如何思耶？眼是常住耶？抑是无常耶？”

    “大德！彼是无常。”

    “凡物之无常，彼是苦耶？抑是乐耶？”

    “大德！彼是苦。”

    “凡物之无常、苦而为变坏之法，以‘此是我所、此是我、此是我之我。’如是认识耶？”

    “不也，大德！此非是。”

    “色……眼识……眼触……缘眼触……是常耶？抑是无常耶？”

    “大德，此是无常。”

    “……

    五～八

    耳是……声是……鼻是……香是……舌是……味是……身是……触是……

    九

    意是……法是……意识是……意触是……凡缘此意触所生之受、或乐、或苦、或非苦非乐，此是常住耶？抑是无常耶？”

    “大德，此是无常。”

    “凡物之无常，此是苦耶？抑是乐耶？”

    “大德，此是苦。”

    “凡物之无常、苦而变坏之法，以‘此是我所、此是我、此是我之我。’如是认识耶？”

    “不也，大德！此非是。”

    一〇

    “诸比丘！如是观之有闻圣弟子，厌嫌于眼、亦厌嫌于色、亦厌嫌于眼识、亦厌嫌于眼触。……缘此眼触所生之受，或乐、或苦、或非苦非乐，亦厌嫌于此。由厌嫌而离欲，由离欲得解脱，于解脱乃有‘我解脱’之智。证知：‘生已尽、梵行已成、应作已作、不为如是再生。’

    一一

    诸比丘！此为一切取了悟之法。”

    无明品第一（终）

    此摄颂曰：

              无明二系结
              诸漏亦为二
              他二为随眠
              二悉知了悟
              以此为品名

    第二　鹿网品

    ［六三］第一　鹿网（一）

    一

    舍卫城因缘。

    二

    尔时，尊者弥迦奢罗来诣世尊居处……

    三

    坐于一面之尊者弥迦奢罗白世尊言：“大德！所称单独住者、单独住者。大德！如何为单独住者？又如何为随伴住者耶？”

    四

    “弥迦奢罗！有眼所识之色，快意、可爱、乐、喜爱、诱生欲念。有比丘若喜悦于此、赞美于此，对此存念恋着，以喜悦、赞美于此，恋著于此而住者，彼则心生喜悦，有喜悦之心者，则有爱染心，有爱染心者，则有系缚。弥迦奢罗！如是被缚于悦喜、系缚之比丘者，称为随伴住者。

    五～八

    弥迦奢罗！耳所识之声……鼻所识之香……舌所识之味……身所识之触……

    九

    弥迦奢罗！有意所识之法，快意、可爱、乐、常喜爱、诱生欲念。有比丘若喜悦、赞美于此、恋着此者，则喜悦、赞美于此、恋著于此而住，于彼心生喜悦，有喜悦心者，则有爱染心，有爱染心者，则有系缚。弥迦奢罗！此为悦喜系缚之比丘，称为随伴住者。

    一〇

    弥迦奢罗！如是住之比丘，即使于林间、深林边土、声音稀少、大气寂静、远离世人之处而卧，虽适于独坐冥想，乐于居住，但彼仍称为随伴住者。

    一一

    何以故？渴爱为彼之第二友伴者，彼于此尚未除灭故，彼仍称随伴住者。

    一二～一七

    弥迦奢罗！有眼所识之色，快意、可爱、乐、常喜爱、诱生欲念。比丘若不喜悦此、不赞美此、不存念恋著于此者，则于彼喜悦心灭，若无喜悦心者，则无爱染心，若无爱染心者，则无系缚。弥迦奢罗！于此悦喜系缚解脱之比丘，称为单独住者。

    一八

    弥迦奢罗！如是住之比丘，虽住于比丘、比丘尼、优婆塞、优婆夷、国王、王大臣、外道、外道弟子群之村内，但彼亦称为单独住者。

    一九

    何以故？渴爱为彼之第二友伴者，彼已除灭此故，彼称为单独住者。”

    ［六四］第二　鹿网（二）

    ※二

    尔时，尊者弥迦奢罗，来诣世尊居处……

    三

    坐于一面之尊者弥迦奢罗白世尊言：“大德！愿世尊为我略说法，我听此法将远离其他，唯独热诚专心精勤而住。”

    四～八

    “弥迦奢罗！有眼所识之色，快意、可爱、乐、常喜爱，诱生欲念。比丘若喜悦、赞美于此，存念恋著于此者，则喜悦、赞美于此，存念恋著于此，于彼心生喜悦。弥迦奢罗！我谓：因起喜悦心而生起苦。弥迦奢罗！有耳所识之声……鼻所识之香……舌所识之味……身所识之触……

    九

    弥迦奢罗！有意所识之法，快意、可爱、乐、常喜爱，诱生欲念。有比丘若喜悦、赞美于此，而存念恋着此者，则于彼心生喜悦。弥迦奢罗！我谓因起喜悦心而生起苦。

    一〇～一四

    弥迦奢罗！有眼所识之色，快意、可爱、乐、常喜爱，诱生欲念。有比丘若不喜悦、赞美于此，不存念恋着此者，于彼则灭喜悦心。弥迦奢罗！我谓，因喜悦心灭则苦灭。弥迦奢罗！有耳所识之声……鼻所识之香……舌所识之味……身所识之触……

    一五

    弥迦奢罗！有意所识之法，快意、可爱、乐、常喜爱，诱生欲念。有比丘若不喜悦、不赞美此，不存念恋着此者，于彼则喜悦心灭。弥迦奢罗！我谓因喜悦心灭则苦灭。”

    一六

    时，尊者弥迦奢罗！欢悦、随喜于世尊之所说，从座而起，礼拜世尊，行右绕礼而离去。

    一七

    依此，尊者弥迦奢罗远离其他，唯独热诚专心不放逸而住，以善家之男子由在家而出家，得度为无家之身，对无上梵行之究竟为目的，则不久之后于现生自证知实现、逮得而住。证知：生已尽、梵行已成、应作已作、不为如是再生。

    一八

    尊者弥迦奢罗则成为阿罗汉之一。

    ［六五］第三　三弥离提（一）

    一

    尔时，世尊住王舍城竹林迦兰陀园。

    二～三

    时，尊者三弥离提来诣世尊之处……白世尊言：“大德！魔罗、所称魔罗，如何为魔罗、或魔罗之名义耶？”

    四～八

    “三弥离提！凡有眼、有色、有眼识，以眼识所识知之法，则有魔罗、或为魔罗之名义。有耳……有鼻……有舌……有身……

    九

    有意，有法，有意识，有以意识所识知之法，则有魔罗，或为魔罗之名义。

    一〇～一四

    三弥离提！凡无眼，无色，无眼识所识知之法，则无魔罗，或魔罗之名义。无耳……无鼻……无舌……无身……

    一五

    无意，无法，无意识，无意识所识知之法，则无魔罗，或无魔罗之名义。”

    ［六六］第四　三弥离提（二）

    ※三～一五

    “大德！有情、所称有情者。大德！如何为有情、或有情之名义耶？”……

    ［六七］第五　三弥离提（三）

    ※三～一五

    “大德！苦、所称苦者，大德！如何为苦、或苦之名义耶？”

    ……

    ［六八］第六　三弥离提（四）

    ※三

    “大德！世间、所称世间者，如何为世间、或世间之名义耶？”

    四～九

    “三弥离提！凡有眼，有色，以眼识所识知之法，则为世间或世间之名义。有耳……有鼻……有舌……有身……有意，有法，有意识所识知之法，则为世间或世间之名义。

    一〇～一五

    三弥离提！凡无眼，无色，无眼识，无眼识所识知之法，则无世间或世间之名义。无耳……无鼻……无舌……无身……无意，无法，无意识，无以意识所识知之法，则无世间或世间之名义。”

    ［六九］第七　优波先那

    一

    尔时，尊者舍利弗与尊者优波先那，住王舍城之寒林蛇头岩窟中。

    二

    然则其时，毒蛇落于尊者优波先那之身。

    三

    时，尊者优波先那，告诸比丘言：“来，汝等将余此身置于卧台运出室外，此身于此处，恰如一握之糠，立即散失。”

    四

    如是言时，尊者舍利弗告尊者优波先那曰：“然而我等亦不认为尊者优波先那身之异态，诸根之变坏。”

    五

    然而，其时，尊者优波先那如是作言：“来，汝等将余此身置于卧台，运出室外，此身于此处，恰如一握糠，立即散失。”

    六

    “友，舍利弗！若有人言：‘余是眼也’，或‘此为余之眼’……‘余为耳……鼻……舌……身……意’，或‘此为余之意’，有如是之心者。友舍利弗！则彼或有身之异态，或有诸根之变坏。友舍利弗！余无如是言：‘余是眼’，或‘此为余之眼’……‘余是耳……鼻……舌……身……意’，或‘此为余之意’。友舍利弗！云何余有身之异态，或诸根变坏耶？”

    七

    如是尊者优波先那，久已根绝我见、我所见、憍慢、随眠，故尊者优波先那于“余是眼”，或“此为余之眼”……“余是耳……鼻……舌……身……意”，或“此为余之意”无如是之心。

    八～九

    时，彼诸比丘将尊者优波先那之身置于卧台运出室外，尊者优波先那之身，于其处，恰如一握之糠散失。

    ［七〇］优波婆那

    ※二

    时，尊者优波婆那来诣世尊住处……

    三

    坐于一面之尊者优波婆那，白世尊言：“大德！现生之法，所称现生之法，大德！如何称此现生之法，为即时者，来见［可示导于涅槃，］智者一一可自知法耶？”

    四

    “优波婆那！此处有比丘以眼见色，感知色，且对色感知之染心，对色有染心，而觉知：‘我对色有染心。’优波婆那！若比丘以眼见色，感知色，且对色感知有染心，彼对色有染心，而觉知：‘我对色有染心。’如是，优波婆那！现生之法为即时者，来见［可示导于涅槃，］智者应一一自知者。

    五～九

    优波婆那！复次又有比丘，以耳闻声……以鼻嗅香……以舌味味……以身触触……以意识法。彼感知法且对法感知有染心，对法有染心，而觉知：‘我对法有染心。’优波婆那！若比丘以意识法，感知法，且对法感知有染心，彼对法有染心，而觉知：‘我对法有染心。’如是，优波婆那！现生之法为即时者，来见［可示导于涅槃，］智者应一一自知者。

    一〇

    优波婆那！然此处有比丘，以眼见色，感知彼色，然对色不感知有染心，对色无染心，彼觉知：‘我对色无染心。’优波婆那！若比丘以眼见色，虽感知色，若对色不感知染心者，则彼对于色无染心，觉知：‘我对于色无染心。’如是，优波婆那！现生之法为即时者，来见［可示导于涅槃，］智者应一一自知者。

    一一～一五

    优波婆那！复次又有比丘，以耳闻声……以鼻嗅香……以舌味味……以身触触……以意识法，虽感知彼法，然对于法感知不染心，对于法无染心，彼觉知：‘我对于法无染心。’优波婆那！若比丘以意识法，虽对于法感知，而对于法感知不染心，彼对于法无染心，则觉知：‘我对于法无染心。’如是，优波婆那！现生之法为即时者，来见［可示导于涅槃者，］智者应一一自知者。”

    ［七一］第九　六触处（一）

    ※二

    “诸比丘！任何之比丘不如实知六种触处之生起、灭没、甘味、患难、出离者，则彼尚未果其梵行，离此法、律犹远。”

    三

    如是言时，有一比丘白世尊曰：“大德！此处某者心不能平。大德！此某者不如实知六种触处之生起、灭没、甘味、患难、出离者。”

    四～九

    “比丘！汝对此作如何思惟耶？汝视眼，‘此为我所，此是我，此是我之我’，如是观照耶？”

    “不也，大德！此不然。”

    “善哉，比丘！于此，汝视眼，‘此非我所，此非我，此非我之我’，如是以正智慧对此作如实观者，则此为苦之终。汝视耳……视鼻……视舌……视身……视意‘此是我所，此是我，此是我之我’，如是观照耶？”

    “不也，大德！此不然。”

    “善哉！比丘！于此，汝视眼，‘此非我所，此非我，此非我之我’，如是以正智慧，对此如实观，此即苦之终尽。”

    ［七二］第十　六触处（二）

    ※二

    “诸比丘！于任何比丘，不如实知六种触处之生起、灭没、甘味、患难、出离者，为尚未果其梵行，离此法犹远矣！”

    三

    如是言时，有一比丘白世尊曰：“大德！此处某者心不平。大德！此某者不如实知六种触处之生起、灭没、甘味、患难、出离者。”

    四～九

    “比丘！汝对此作如何思惟耶？汝视眼，‘此非我所，此非我，此非我之我’，如是观照耶？”“大德！诚然！”“善哉！比丘！于此，比丘！汝视眼，‘此非我所，此非我，此非我之我’，如是以正智慧如实观此，如是，汝之灭除此第一触处，将来不再令生起。汝视耳……视鼻……视舌……视身……视意，‘此非我所，此非我，此非我之我’，如是观照耶？”

    “大德！诚然。”

    “善哉，比丘！于此，比丘，汝视意，‘此非我所，此非我，此非我之我’，如是以正智慧，如实观者，如是汝则灭除此第六触处，将来不再生起。”

    ［七三］第十一　六触处（三）

    ※二

    “诸比丘！任何之比丘不如实知六种触处之生起、灭没、甘味、患难、出离者，为尚未果其梵行，离此法犹远矣！”

    三

    如是言时，有一比丘白世尊曰：“大德！此处某者心不平。大德！此某者不如实知六种触处之生起、灭没、甘味、患难、出离者。”

    四

    “比丘！汝对此作如何思惟耶？‘眼是常住耶？抑是无常耶？’”

    “大德！此是无常。”

    “凡物之无常，彼是苦耶？抑为乐耶？”

    “大德！彼是苦。”

    “凡物之无常、苦而变坏之法，以‘此是我所，此是我，此是我之我’，如是认识耶？”

    “不也，大德！非然。”

    五～九

    “耳是……鼻是……舌是……身是……意是常住耶？抑是无常耶？”

    “大德，是无常。”

    “凡物之无常，是苦耶？抑乐耶？”

    “大德！是苦。”

    “凡物之无常、苦而变坏之法，以‘此是我所，此是我，此是我之我’，如是认识耶？”

    “不也。大德！非然。”

    一〇

    “比丘！如是观之，有闻圣弟子厌嫌于眼……厌嫌于意，因厌嫌而离欲，因离欲而得解脱，于解脱有解脱之智。证知：生已尽、梵行已成、应作已作、不为如是再生。”

    鹿网品第二（终）

    此摄颂：

              说鹿网二经
              于三弥离提
              以说为四经
              优婆先那者
              及优波婆那
              六触处有三

    第三　病品

    ［七四］第一　病（一）

    一

    舍卫城因缘。

    二

    其时，有一比丘来诣世尊住处……

    三

    坐于一面之彼比丘，白世尊曰：“大德！如是之精舍有一比丘，因是新参所知甚少，陷于病、苦、恼之状态。大德！愿世尊垂慈愍，赴彼比丘之住处。”

    四

    时，世尊闻新参者之语，与罹病之语，知“比丘所知甚少”，乃往彼比丘住处。

    五

    彼比丘见世尊由远处来，见已，由床台移动身体。

    六

    时，世尊告此比丘曰：“止之，比丘！汝勿于卧床移动身体，此有设座，余可坐此处。”世尊就坐于所设之座。

    七

    坐已，世尊告此比丘曰：“比丘！汝之病有少愈否？食养物充分否？苦痛之感觉减退而无增加，感减退而不感其增进耶？”

    “大德！余之病未少愈，食养物不充足，余增加强烈之苦感而无减退，唯感其增加而不感其减退。”

    八

    “比丘！汝有无何等之恶作耶？有无何等之后悔耶？”

    “大德！诚然，我有大恶作、有大后悔。”

    九

    “但，汝有无以戒故，而自为难耶？”

    “大德！不然。”

    一〇

    “比丘！汝若言不以戒故而自为难者，然则比丘！汝恶作于何事？以何为汝之后悔耶？”

    “大德！余尚不知世尊为持戒清净所说之法。”

    一一

    “比丘，汝言尚不知余为持戒清净所说之法，然则如今，比丘！汝知余为何说法耶？”

    “大德！我知世尊为舍离染欲而说法。”

    一二

    “比丘！善哉，善哉！比丘汝知余为舍离染欲而说法则可。比丘！余之所说者此法为舍离染欲。

    一三

    比丘！汝对此作如何思量耶？眼是常住耶？抑无常耶？”

    “大德！是无常。”

    “耳是……鼻是……舌是……身是……意是常住耶？抑无常耶？”

    “大德！是无常。”

    “凡无常者，是苦耶？抑乐耶？”

    “大德！是苦。”

    “凡物之无常、苦而变坏之法，以‘此是我所，此是我，此是我之我’，如是认识耶？”

    “大德！不然。”

    一四

    “比丘！如是观之，有闻圣弟子厌嫌于眼、于耳……于鼻……于舌……于身……厌嫌于意，由厌嫌而离欲，因离欲而得解脱，于解脱而有解脱之智。证知：生已尽、梵行已成、应作已作、不为如是再生。”

    一五

    世尊说此已。彼比丘欢喜、欢喜信受世尊之所说。而此所宣之教法，彼比丘生远尘离垢而生法眼，乃曰：“凡生起之法，此皆灭尽之法。”

    ［七五］第二　病（二）

    一～一〇

    ［全文同于前经］

    一一

    “比丘！汝言尚不知余为持戒清净所说之法，然则如今，汝知余为何说法耶？”

    “大德！我知。世尊为无取着般涅槃而说法。”

    一二

    “比丘！善哉，善哉！比丘！汝知余为无取着般涅槃而说法则可。比丘！余之所说者此法为无取着、般涅槃。”

    一三～一四

    ［全文同与前经］

    一五

    世尊宣说已。彼比丘欢喜、欢受于世尊之所说。而此宣说之教法，彼比丘之心无所取着，而解脱诸漏。

    ［七六］第三　罗陀（一）

    ※二

    时，尊者罗陀……

    三

    坐于一面之尊者罗陀，白世尊曰：“大德！愿世尊为我略说法要，我听此法以远离其他，单独热诚，专心于精勤而住。”

    四

    “罗陀！凡无常者，对此汝应舍欲贪。

    五～九

    罗陀！何者是无常？罗陀！眼是无常者，对此汝应舍欲贪。色是……眼识是……眼触是……凡以眼触为缘所生之受，或乐、或苦、或非苦非乐，此亦是无常，对此汝应舍欲贪。耳是……声是……鼻是……香是……舌是……味是……身是……触是……

    一〇

    意是无常者，对此汝应舍欲贪。法是……意识是……意触是……凡以此意触为缘所生之受，或乐、或苦、或非苦非乐，此亦是无常者，对此汝应舍欲贪。

    一一

    罗陀！凡无常者，对此汝应舍欲贪。”

    ［七七］第四　罗陀（二）

    ※四

    “罗陀！凡无常者，对此汝应舍欲贪。

    五～一〇

    罗陀！何者是苦？罗陀！眼是苦者，对此汝应舍欲贪。色是……眼识是……眼触是……乃至……凡以此意触为缘所生之受，或乐、或苦、或非苦非乐，此亦是苦者，对此汝应舍欲贪。

    一一

    罗陀！凡苦者，对此汝应舍欲贪。”

    ［七八］第五　罗陀（三）

    ※四

    “罗陀！凡无我者，对此汝应舍欲贪。

    五～九

    罗陀！何者是无我？罗陀！眼是无我者，对此汝应舍欲贪。色是……眼识是……眼触是……凡此眼触为缘所生之受，或乐、或苦、或非苦非乐，此亦是无我者，对此汝应舍欲贪。耳是……声是……鼻是……香是……舌是……味是……身是……触是……

    一〇

    意是无我者，对此汝应舍欲贪。法是……意是……意识是……意触是……凡此意触为缘所生之受，或乐、或苦、或非苦非乐，此亦无我者，对此汝应舍欲贪。

    一一

    罗陀！凡无我者，对此汝应舍欲贪。”

    ［七九］第六　无明（一）

    ※二

    时，有某比丘来诣世尊住处……

    三

    坐于一面之彼比丘，白世尊曰：“大德！若舍此者，比丘之无明则消失而生明，有如是之一法耶？”

    “比丘！有一法，若舍此者，比丘之无明则消失而生明。”

    四

    “然则，大德！若舍何者，比丘之无明则消失而生明之一法耶？”

    “比丘！无明是一法，舍此一者，比丘之无明则消失而生明。”

    五

    “然而，大德！如何知，如何见之比丘，其无明消失而生明耶？”

    六

    “比丘！知、见于眼是无常之比丘，则无明消失而生明。色……缘眼触所生之受，或乐、或苦、或非苦非乐，此亦知、见是无常之比丘，则无明消失而生明也。

    七～一一

    耳……声……鼻……香……舌……味……身……触……意……法……

    一二

    比丘！如是知，如是见之比丘，则无明消失而生明。”

    ［八〇］第七　无明（二）

    一～五

    ［全文同于前经］

    六

    “比丘！此处有比丘，有如是之所闻：‘法不适于偏执。’比丘！若比丘之所闻：‘法不适于偏执。’如是者，彼则知解一切法。以知解一切法，则晓了一切法。晓了一切法，则见一切微象与他相异。见眼与他相异……色……眼识……眼触……乃至……凡以此意触为缘所生之受，或乐、或苦、或非苦非乐，此亦见与他相异。

    七

    比丘！如是知，如是见之比丘，则无明消失而生明。”

    ［八一］第八　比丘

    ※二

    时，众多之比丘等来诣世尊住处……

    三

    坐于一面之此等比丘，白世尊曰：“大德！于此处有外道普行沙门等如是问我等：‘诸友！于沙门瞿昙之处，修梵行有何之效耶？’大德！受如是问……为苦之晓了……。”

    四

    “诸比丘！实则汝等受如是问，而作如是答者，此乃复说余之所说，非以非实诬谤我，乃以法随法作释。又，此与法相同之大小言说，皆不蒙受任何非难。诸比丘！汝等为晓了苦而在余处修梵行故。

    五

    诸比丘！外道普行沙门等，若如斯问汝等：‘汝等言为苦之晓了于瞿昙沙门处修梵行，其如何为苦耶？’诸比丘！汝等对彼外道普行沙门应作如是答：

    六～一一

    ‘诸友等！眼是苦，为晓了于此，我等于世尊处修梵行。色是苦……凡以眼触为缘所生之受，或乐、或苦、或非苦非乐者，为晓了此等亦是苦，我等于世尊处修梵行。耳是……鼻是……舌是……身是……意是苦……凡以意触为缘所生之受，或乐、或苦、或非苦非乐，其亦是苦，为晓了于此，我等于世尊处修梵行。友等！此即是苦，为晓了于此，我等于世尊处修梵行。’

    一二

    受如是问，诸比丘！汝等对彼外道普行沙门，应作如是答。”

    ［八二］第九　世间

    ※二

    尔时，有一比丘来诣世尊住处……

    三

    坐于一面之彼比丘，白世尊言：“大德！所称‘世间、世间者’，大德！于何意义称之为世间耶？”

    “比丘！破坏，是故称之为世间。是何物之破坏？

    四～九

    诸比丘！眼是破坏，色是破坏，眼识是破坏，眼触是破坏，耳是……鼻是……舌是……身是……以意触为缘所生之受，或乐、或苦、或非苦非乐，此亦是破坏。

    一〇

    比丘！破坏，其故称之为世间。”

    ［八三］第十　颇勒具那

    ※二

    尔时，尊者颇勒具那……

    三

    坐于一面之尊者颇勒具那，白世尊言：

    四～八

    “大德！有如是之眼耶？以教示过去入灭诸佛之教示以断渴爱之障碍、断渴爱之行路，以了断轮回，超越一切苦恼……以耳……以鼻……以舌……以身……

    九

    大德！有如是之意耶？以教示过去入灭诸佛之教示，断渴爱之障碍、断渴爱之行路，了断轮回，超越一切苦恼。”

    一〇～一四

    “颇勒具那！非如是之眼，以教示过去入灭诸佛之教示，以断渴爱之障碍，断渴爱之行路，以了断轮回，超越一切苦恼。……无耳……无鼻……无舌……无身……

    一五

    颇勒具那！无如是之意，以教示过去入灭诸佛之教示，断渴爱之障碍，断渴爱之行路，了断轮回，超越一切苦恼。”

    病品第三（终）

    此摄颂曰：

              于病说二经
              罗陀说他三
              无明又说二
              比丘与世间
              颇勒具那者
              亦说为三经

    第四　阐陀品

    ［八四］第一　败坏

    ※二

    尔时，尊者阿难来诣世尊住处……

    三

    坐于一面之阿难白世尊言：“大德！所称‘世间、世间者。’大德！于何之意义，以称之为世间耶？”

    四

    “阿难！凡败坏之法，于圣者之律，则称之为世间。阿难！何者为败坏之法耶？

    五～九

    阿难！眼是败坏之法，色是败坏之法，眼识是败坏之法，眼触是败坏之法也。凡以此眼触为缘所生之受，或乐、或苦、或非苦非乐，此亦败坏之法……耳是……鼻是……舌是……身是……

    一〇

    意是败坏之法，法是败坏之法，意识是败坏之法，凡以意触为缘所生之受，或乐、或苦、或非苦非乐，此亦败坏之法。

    一一

    阿难！凡败坏之法，于圣者之律，此称之为世间。”

    ［八五］第二　空

    ※二～三

    尔时，尊者阿难……白世尊言：“大德！所称‘空世间、空世间者。’大德，于何之意义，以称之为空世间耶？”

    四

    “阿难！于我、或于我所是空，是故称之为空世间。阿难！何者于我、或于我所是空耶？

    五～一〇

    阿难！眼于我、或于我所是空。色于我、或于我所是空。眼识于我、或于我所是空。眼触于我、或于我所是空。……耳……鼻……舌……身……意……凡以意触为缘所生之受，或乐、或苦、或非苦非乐，此于我、或于我所亦是空。

    一一

    阿难！于我、或于我所是空故，是故，称之为空世间。”

    ［八六］第三　简约

    ※三

    坐于一面之尊者阿难……白世尊言：“大德！愿世尊为我说示简约之法，我闻世尊此法，一人远离其他，不放逸，热诚专心而住。”

    四～九

    “阿难！汝以此如何思量：眼是常住耶？抑为无常耶？”

    “大德！是无常。”

    “凡物之无常是苦耶？抑乐耶？”

    “大德！是苦。”

    “凡物之无常、苦而变坏之法，以‘此是我所，此是我，此是我之我’，如是认识耶？”

    “大德！不然。”

    “色是常住耶？抑无常耶？”

    “大德！是无常。”

    “眼识是常住耶？抑无常耶？”

    “大德！是无常。”

    “凡以眼触为缘所生之受，或乐、或苦、或非苦非乐，此亦是常住耶？抑无常耶？”

    “大德！是无常。”

    “凡物之无常是苦耶？抑乐耶？”

    “大德！是苦。”

    “凡物之无常、苦而变坏之法，以‘此是我所，此是我，此是我之我’，如是认识耶？”

    “大德！不然。”

    “耳是……声是……鼻是……香是……舌是……味是……身是……触是……意是……法是……”

    “凡缘意触所生之受，或乐、或苦、或非苦非乐，此亦是常住耶？抑无常耶？”

    “大德！是无常。”

    “凡物之无常是苦耶？抑乐耶？”

    “大德！是苦。”

    “凡物之无常、苦而变坏之法，以‘此是我所，此是我，此是我之我’，如是认识耶？”

    “大德！不然。”

    一〇

    “阿难！如是观者，有闻圣弟子，厌嫌于眼……厌嫌于眼触……凡缘此眼触所生之受，或乐、或苦、或非苦非乐，亦厌嫌于此。由厌嫌而离欲，由离欲以得解脱，谓有‘解脱’之智。证知：生已尽、梵行已成、应作已作，不为如是再生。”

    ［八七］第四　阐陀

    一

    尔时，世尊住王舍城竹林迦兰陀园。

    二

    尔时，尊者舍利弗与尊者大准陀及尊者阐陀住灵鹫山。

    三

    尔时，尊者阐陀罹病，陷于严重之苦恼状态。

    四

    时，尊者舍利弗夕时从静座而起，至尊者大准陀处，如次谓彼曰：“友，准陀！同赴尊者阐陀之处探病！”

    “友！唯然。”尊者大准陀答尊者舍利弗。

    五

    于是，尊者大准陀与尊者舍利弗，共赴尊者阐陀之处。至已，就坐于所设之座。

    六

    着座已，尊者舍利弗语尊者阐陀言：“友阐陀！汝病有少愈耶？食养物充足耶？苦痛之感觉减退而无加增，感觉其减退，不感觉其增进耶？”

    七

    “友舍利弗！余之病未见有少愈，食养物不充足。余强烈之苦感，加增而无减退，唯感其增进，不感其减退。

    八

    友！譬如强力之勇士，以锐刃截头。如是友！过度之体风，以害余之头。友！余之病不见有少愈，食养物不充足……不感觉其减退。

    九

    友！譬如有力之勇士，以布片强力缠缚头上。友！如是过度之体风，使余感苦痛。友！余之病不见有少愈，食养物不充足……不感其减退。

    一〇

    友！譬如熟巧屠牛者、或屠牛者弟子，以锐利之牛刀，戳贯腹部。友！如是过度之体风贯戳余腹。友！余之病不见有少愈，食养物不充足……不感其减退。

    一一

    友！譬如二强力之勇士，捕捉弱者之腕，各执其一以炙烤于炭火上。友！如是，余身体有过度之热。友！余之病不见有少愈，食养物不充足……不感其减退。

    一二

    友舍利弗！持刀刃来与余，余不欲存活。”

    一三

    “尊者阐陀！勿持刀刃来，尊者阐陀当续存活，我等愿尊者阐陀续存活。若尊者阐陀无适宜之食物者，我为尊者阐陀寻来适宜之食物。若尊者阐陀无适宜之药物者，我为尊者阐陀寻来适宜之药物。若尊者阐陀无适宜之看护者，我为尊者阐陀看护。尊者阐陀勿谓持刃物来，尊者阐陀当续存活！我等愿尊者阐陀续存活！”

    一四

    “友舍利弗！余非无适宜之食物，余有适宜之食物。余非无适宜之药物，余有适宜之药物。余非无适宜之看护者，余有适宜之看护者。然而友！余长时无有不可意，以可意而奉侍大师。友！此实于佛弟子之最适宜。奉侍大师以可意而无有不可意事，此应无再有矣。阐陀比丘谓持刀刃来，友舍利弗！请如是了解。”

    一五

    “尊者阐陀！若愿释答我等质问之义，我等则以二、三点问于尊者阐陀。”

    “友舍利弗！请问，由闻我等将知此义矣。”

    一六

    “友阐陀！汝以眼、以眼识、以眼识所识之法：‘此是我所，此是我，此是我之我。’如是认识耶？以耳……以鼻……以舌……以身……友阐陀！汝以意、以意识、以意识所识之法：‘此是我所，此是我，此是我之我。’如是认识耶？”

    一七

    “友舍利弗！余以眼、以眼识、以眼识所识之法：‘此非我所，此非我，此非我之我。’如是以认识。以耳……以鼻……以舌……以身……友舍利弗！余以意、以意识、以意识所识之法：‘此非我所，此非我，此非我之我。’如是以认识。”

    一八

    “友阐陀！汝于眼、于眼识、于眼识所识之法，以何见、何知耶？以眼、以眼识、以眼识所识之法：‘此非我所，此非我，此非我之我。’如是以认识耶？于耳……于鼻……于舌……于身……友阐陀！汝于意、于意识、于意识所识之法，以何见、何知耶？以意、以意识、以意识所识之法：‘此非我所，此非我，此非我之我。’如是以认识耶？”

    一九

    “友舍利弗！余于眼、于眼识、于眼识所识之法，见灭，知灭。以眼、以眼识、以眼识所识之法：‘此非我所，此非我，此非我之我。’如是以认识。于耳……于鼻……于舌……于身……友舍利弗！余于意、于意识、于意识所识之法，见灭，知灭，以意、以意识、以意识所识之法：‘此非我所，此非我，此非我之我。’如是以认识。”

    二〇

    如是说已，尊者大准陀语尊者阐陀言：“友阐陀！然者，以彼世尊之此教，应常时善予思量。于依止者有动转，无依止者则无动转。无动转则有轻安，有轻安者则无喜悦，无喜悦者则无来往，无来往者则无生死，无生死者则无此世、无来世、无两界之中间，此始为苦恼之灭尽。”

    二一

    时，尊者舍利弗与尊者大准陀以此教诫，教诫尊者阐陀之后，起座离去。

    二二

    时，尊者阐陀于尊者等离去未久，即持刀刃自刎。

    二三

    于是，尊者舍利弗来至世尊住处，礼拜世尊，坐于一面。

    二四

    坐于一面之尊者舍利弗，白世尊言：“大德！尊者阐陀持刀自刎，彼之所趣，彼之来世为何耶？”

    “舍利弗！阐陀比丘于前与汝，非说无应受之身耶？”

    二五

    “大德！有名为弗婆伊奢那之跋耆族村，于该处有尊者阐陀之友家，亲善之家、有往来之家。”

    二六

    “舍利弗！此等确为尊者阐陀比丘之友家、亲善之家、往来之家。然而舍利弗，余不说此为‘有应受之身’。舍利弗！凡人弃其身，受他身，余称此为‘有应受之身’，然而阐陀比丘则非此。故阐陀比丘不再有矣，舍利弗应当如是见。”

    ［八八］第五　富楼那

    ※二

    时，尊者富楼那来诣世尊住处。诣已……

    三

    坐于一面之尊者富楼那，白世尊言：“大德！愿世尊为我说示简略之法，我闻世尊之法，则一人以远离其他，不放逸，热诚专心而住。”

    四

    “富楼那！以眼识知有色，快意、乐、喜爱，诱心染于欲念。比丘若存念喜、赞、恋著于此者，则存念喜、赞、恋着，于彼则起喜悦心，由生起喜悦心，则有苦之生起，富楼那！余作是言。富楼那！以耳识知有声……以鼻识知有香……以舌识知有味……以身识知有触……富楼那！以意识知有法，快意、可爱、乐、喜爱，诱生欲念。比丘若喜、赞、恋著于此者，则存念喜、赞、恋着，于彼生起喜悦心，因生起喜悦心，则有苦之生起，富楼那！余作是言。

    五

    富楼那！以眼识知有色，快意、可爱、乐、喜爱，诱生欲念。比丘若不喜、不赞、不恋着此者，以不喜、不赞、不恋着此，于彼喜悦心则灭，因喜悦心之灭，则有苦之灭。富楼那！余作是言……乃至……富楼那！以意识知有法，快意、可爱、乐、喜爱，诱心染于欲念。比丘若不喜、不赞、不恋着此者，则不喜、不赞、不恋着此，于彼喜悦心则灭，因喜悦心之灭，则有苦之灭。富楼那！余作是言。

    六

    富楼那！余以此简约之教诫，而予教诫。汝将住于何处耶？”

    “大德！有名为须那巴兰陀地方，余将住彼处。”

    七

    “富楼那！须那巴兰陀人凶恶。富楼那！须那巴兰陀人粗暴。富楼那！若须那巴兰陀人嘲骂汝，富楼那！于汝应如何耶？”

    “大德！须那巴兰陀人若嘲骂我，于我应作如是：‘实则此须那巴兰陀人，当为善，实则此须那巴兰陀人，当为极善，彼等不至以掌打我。’世尊！于此应如是，善逝！于此应如是。”

    八

    “然则，富楼那！须那巴兰陀人，若以掌打汝，富楼那！汝应如何耶？”

    “大德！须那巴兰陀人若以掌打我，于此我应如是：‘实则此须那巴兰陀人，当为善，实则此须那巴兰陀人，当为极善。彼等不至用土块打我。’世尊！于此应作如是，善逝！于此应作如是。”

    九

    “然则，富楼那！须那巴兰陀人，若以土块打汝，富楼那！于此汝应如何耶？”

    “大德！须那巴兰陀人，若以土块打我，于此我应作如是：‘实则此须那巴兰陀人，当为善，实则此须那巴兰陀人，当为极善。彼等不至以杖打我。’世尊！于此应作如是，善逝！于此应作如是。”

    一〇

    “然则，富楼那！须那巴兰陀人，若以杖打汝，富楼那！于此汝应作如何耶？”

    “大德！须那巴兰陀人，若以杖打我，于此我应作如是：‘实则此须那巴兰陀人当为善，实则此须那巴兰陀人，当为极善。彼等不至以刀剑击我。’世尊！于此应作如是，善逝！于此应作如是。”

    一一

    “然则，富楼那！须那巴兰陀人，若以刀剑击汝，于此汝应如何耶？”

    “大德！须那巴兰陀人，若以刀剑击我，于此我应作如是：‘实则此须那巴兰陀人，当为善，实则此须那巴兰陀人，当为极善。彼等不至以刀剑夺我之生命。’世尊！于此应作如是，善逝！于此应作如是。”

    一二

    “然则，富楼那！须那巴兰陀人，若以刀剑夺汝之生命，于此汝应如何耶？”

    “大德！须那巴兰陀人民，若以利刃夺我之生命，于此我应作如是：‘彼世尊之诸弟子，以身以命为恼、为郁、为厌、以求持利刃者，对彼等之持此利刃者，我乃不求而得。’世尊！于此应作如是，善逝！于此应作如是。”

    一三

    “善哉，善哉！富楼那！汝具有此自调与安息，汝能住须那巴兰陀地方。富楼那！此是其时。”

    一四

    其时，尊者富楼那欢受、随喜于世尊之语，从座而起，礼拜世尊，行右绕礼，收座卧具携衣，向须那巴兰陀地方游方而去。次第游方，到达须那巴兰陀地方，尊者富楼那于须那巴兰陀地方住下。

    一五

    时，尊者富楼那遂于次期之雨季令五百信士归佛，于同雨季证得三明。于其同雨季入涅槃。

    一六

    因此，众多之比丘等，来诣世尊之住处……

    一七

    坐于一面此等之比丘，白世尊曰：“大德！名为富楼那彼乃良家之子，为世尊以简约之教诫所教诫，彼已殁矣！彼之所趣为何？彼之来世耶？”

    “诸比丘！良家之子富楼那是贤明。随法行法，以法之故，不令余苦。诸比丘！良家之子富楼那入般涅槃矣。”

    ［八九］第六　婆醯迦

    ※二

    时，尊者婆醯迦来诣世尊之住处……

    三

    坐于一面之尊者婆醯迦，白世尊曰：“大德！愿世尊为我简约说法，我闻世尊之法，独自一人将远离其他，不放逸，精进专心而住。”

    四～八

    “婆醯迦！汝对此如何思惟：眼是常住耶？抑无常耶？”

    “大德！是无常。”

    “而凡物之无常者，是苦耶？抑乐耶？”

    “大德！是苦。”

    “而凡无常、苦而变坏之法以‘此是我所，此是我，此是我之我’，如是认识否？”

    “大德！不然。”

    “色是常住耶？抑无常耶？”

    “大德！是无常。”

    “眼识是……眼触是……耳是……鼻是……舌是……身是……

    九

    凡缘此意触所生之受，或乐、或苦、或非苦非乐，亦为常住耶？抑无常耶？”

    “大德！是无常。”

    “而凡物之无常，是苦耶？抑乐耶？”

    “大德！是苦。”

    “而凡物之无常、苦而变坏之法以‘此是我所，此是我，此是我之我’，如是认识否？”

    “大德！不然。”

    一〇

    “婆醯迦！如是观之，有闻圣弟子于眼、于色、于眼识……于眼触……凡缘此意触所生之受，或乐、或苦、或非苦非乐，于此亦厌嫌，由厌嫌而离欲，由离欲得解脱，于解脱而解脱智生。证知：生已尽、梵行已成、应作已作、不再为如是再生。”

    一一

    因此，尊者婆醯迦欢受、随喜于世尊之所说，即从座起，礼拜世尊，行右绕之礼离去。

    一二

    时，尊者婆醯迦独自一人，远离其他，不放逸，精进专心而住。不久，良家之子等，为此乃从在家而出家得度，对无上梵行之终末（罗汉果）于现法自证知、实现、逮达而住。证知：生已尽、梵行已成、应作已作，不再为如是再生。

    一三

    而尊者婆醯迦，即成为阿罗汉之一。

    ［九〇］第七　动着（一）

    ※二

    “诸比丘！动着是疾病，动着是肿物，动着是刺箭。然则诸比丘！如来于此，以无动着，离刺箭而住。

    三

    然而诸比丘！比丘于此应期望我为无动着，离刺箭而住。

    四

    应不思量眼，不思量有眼，不依眼而思量，不思量眼是我有。不思量色，于色有不令思量，不依色而思量，不思量色是我有。不思量眼识，不思量有眼识，不依眼识而思量，不思量眼识是我有。不思量眼触，不思量有眼触，不依眼触而思量，不思量眼触为我有。凡此眼触为缘所生之受，或乐、或苦、或非苦非乐，对此亦不思量，亦不思量此，亦不思量有此，亦不依此而思量，亦不思量此是我有。

    五～八

    以耳……以鼻……以舌……以身……

    九

    不思量意，不思量有意，不依意而思量，不思量意为我有。不思量法，不思量有法，不从法而思量，不思量法是我有。不思量意识，不思量有意识，不依意识而思量，不思量意识是我有。不思量意触，不思量有意触，不依意识而思量，不思量意触是我有。凡以此意触为缘所生之受，或乐、或苦、或非苦非乐，亦不思量此，亦不思量有，亦不依此而思量，亦不思量此是我有。

    一〇

    不思量一切，不思量有一切，不依一切而思量，不思量一切是我有。

    一一

    彼无如是之思量，对世之［任何］一物亦不生执着，无执着则不生爱慕，无爱慕则独自入涅槃。证知：生已尽、梵行已成、应作已作、不再为如是再生。”

    ［九一］第八　动着（二）

    ※二

    “诸比丘！动着是疾病，动着是肿物，动着是刺箭。然则诸比丘！如来于此无动着、离刺箭而住。

    三

    诸比丘！比丘于此，应期望我无动着，离刺箭而住。

    四～八

    不思量眼，不思量有眼，不依眼而思量，不思量眼是我有。不思量色，不思量眼识，不思量眼触，凡以眼触为缘所生之受，或乐、或苦、或非苦非乐，亦不思量此，亦不思量有此，亦不依此而思量，亦不思量此是我有。诸比丘！凡或思量于物，或思量有物，或依物而思量，或思量物是我有，此与彼是异，因异而著于有之世间，则以有而喜于此，以耳……以鼻……以舌……以身……

    九

    不思量意，不思量有意，不依意而思量，不思量意为我有。不思量法、不思量意识，不思量意触，凡以此意触为缘所生之受，或乐、或苦、或非苦非乐，此亦不思量，亦不思量此有，亦不依此而思量，亦不思量此是我有。诸比丘！凡或思量于物，或思量有物，或依物思量，或思量物是我有，此与彼物是异，因异而著于有之此世间，则以有而喜于此。

    一〇

    诸比丘！于蕴、界、处，彼亦不思量此，亦不思量有此，亦不依此而思量，亦不思量此是我有。彼无如是之思量，则对世之［任何］一物亦不生执着，无所执着则不生爱慕，无所爱慕则独自入涅槃。证知：生已尽、梵行已成、应作已作、不为如是再生。”

    ［九二］第九　二法（一）

    ※二

    “诸比丘！为汝等说二法，对此当谛听。诸比丘！以何为二法耶？

    三

    眼与色，耳与声，鼻与香，舌与味，身与触，意与法是。诸比丘！此称为二法。

    四

    诸比丘！或有如是言：‘余置此之二法，以示说他之二法。’此唯是彼之语量。虽遇他之问，而亦难圆其所答，更陷于困迷。

    五

    何以故？诸比丘！此犹如处于非境。”

    ［九三］第十　二法（二）

    ※二

    “诸比丘！缘二法而生识。诸比丘！如何缘二法而生识耶？

    三

    以眼与色为缘而生眼识。眼是无常、变坏、异变之质；色亦是无常、变坏、异变之质。如是此等二法为动转、消散、无常、变坏、异变之质。则眼识是无常、变坏、异变之质。凡于眼识之生起为因为缘，其因与缘亦无常、变坏、异变之质。诸比丘！依无常之缘所起之眼识如何成为常住耶？诸比丘！凡此等三法之合会、集结、和合，诸比丘！称此为眼触。眼触亦是无常、变坏、异变之质。凡于眼触之生起为因为缘，此因与缘亦是无常、变坏、异变之质。而诸比丘！依无常之缘所起之眼触如何为常住耶？诸比丘！触而感受、触而思考、触而识知，如是此等之法亦为动转、消散、无常、变坏异变之质。

    四

    以耳与声为缘而生耳识……

    五

    以鼻与香为缘而生鼻识……

    六

    以舌与味为缘而生舌识……

    七

    以身与触为缘而生身识……

    八

    以意与法为缘而生意识。意是无常、变坏、异变之质。色亦是无常、变坏、异变之质。如是此等二法是动变、消散、无常、变坏、异变之质。意识亦为无常、变坏、异变之质。凡于意识之生起为因为缘，其因与缘亦为无常、变坏、异变之质。诸比丘！依无常之缘所起之意识如何是常住耶？诸比丘！凡此等三法之合会、集结、和合，诸比丘！称此为意触。意触亦是无常、变坏、异变之质。凡于意触之生起为因为缘，其因与缘亦为无常、变坏、异变之质。而诸比丘！依无常之缘所起之意触如何为常住耶？诸比丘！触而感受，触而思考，触而识知，如是此等之法亦动转、消散、无常、变坏、异变之质。

    九

    诸比丘！如是缘二法而生识。”

    阐陀品第四（终）

    其摄颂曰：

              败坏空简约
              阐那富楼那
              以及婆醯迦
              再说二动着
              依二说他二

    第五　弃舍品

    ［九四］第一　所摄取（一）

    ※二

    “诸比丘！于此等六触处，不制、不护、不防、不摄时，则为招致苦恼者。以何者为六耶？

    三～七

    诸比丘！于眼之触处，不制、不护、不防、不摄时，则为招致苦恼。于耳之触处……鼻之触处……舌之触处……身之触处……

    八

    诸比丘！于意之触处，不制、不护、不防、不摄时，则为招致苦恼。

    九

    诸比丘！于此等之六触处，不制、不护、不防、不摄时，则为招致苦恼。

    一〇

    诸比丘！于此等之六触处，善制、善护、善防、善摄时，则为招致安乐。以何者为六耶？

    一一～一五

    诸比丘！于眼之触处，善制、善护、善防、善摄时，则为招致安乐。于耳之触处……鼻之触处……舌之触处……身之触处……

    一六

    诸比丘！于意之触处，善制、善护、善防、善摄时，则为招致安乐。

    一七

    诸比丘！于此等之六触处，善制、善护、善防、善摄时，则为招致安乐。”

    一八

    世尊宣说于此……师更作此语曰：

    （一）“诸比丘！于触处有六种，无摄护于此者，则逢苦；得其摄护者，则以信为友，无漏而住。

    （二）见可意之色，又见不可意之色，对可意之色应防染心之路；对不可意，以此非我所爱，不得污于意。

    （三）于第二，闻可爱、不可爱之声，则不惑于可爱之声，更应慎于不怀瞋于不爱之声，此非我所爱，不污于意。

    （四）可意之香，更又嗅不净、不快之香，则对不快者以防怒，对快者勿引欲念。

    （五）味甘美之味，其次，又味一时不味之味，于甘美之味莫恋着，对不味亦勿停迹于愤恚。

    （六）触于快触，亦不醉于快乐，触于苦者，亦不摇动。二种之触，对乐与苦，心处中性，无任何喜与怒。

    （七）迷想之人，有迷执、有想，往赴卑陋之轮回。依意所成五欲之家者，依舍却而出离。

    （八）如是，意若有修练六处者，则虽触此亦心不摇。诸比丘！克此等之贪瞋，始为到达生死彼岸之人。”

    ［九五］第二　所摄取（二）

    ※二

    时，尊者摩罗迦子，来诣世尊住处……

    三

    坐于一面之摩罗迦子，白世尊曰：“大德！愿世尊为我简约说法，我闻世尊所说之法，当独自远离其他，不放逸，精进专心而住。”

    四

    “于此摩罗迦子！汝年老朽，已达寿高年迈之老龄，年少比丘若请‘垂教简约之教诫’，则我对彼等，当以何相告耶？”

    五

    “大德！我虽年老朽，已达寿高年迈之老龄，大德！仍请世尊简约说法，善逝！简约说示法。想当了知我世尊所说之意义，想当为我世尊所说之法嗣者。”

    六

    “摩罗迦！汝于此作如何思惟？对此等未见、未曾见之眼所识之色，汝今亦未曾见、以后对此等亦未曾见，于此，汝有起欲念、染心、爱情否？”

    “大德！不然。”

    七～一〇

    “对此等未闻、未曾闻之耳所识之声……鼻所识之香……舌所识之味……身所识之触……

    一一

    此等未识、未曾识之意所识之法，汝今亦未曾识、以后亦未曾识此等，于此，汝有起欲念、染心、爱情否？”

    “大德！不然。”

    一二

    “摩罗迦子！又此，汝于法见闻感识，所见为如所见，所闻为如所闻，所感为如所感，所识为如所识。

    一三

    摩罗迦子！汝于法见闻感识，见者即如所见，闻者即如所闻，感者即如所感，识者即如所识。是故，摩罗迦子！汝不为贪瞋痴所累，摩罗迦子！汝以不为贪瞋痴所累，汝不恋著于此见闻感识。因此，摩罗迦子！汝不在此世、不在来世、不在两界之中间，此为苦恼之灭尽。”

    一四

    “大德！我世尊简约所说之意义，已精细识知。

    （一）怀爱相于胸者，见色则失正念，感而执著于心，又对此存念恋慕。由色生其种种痛苦、贪欲，害心增加，彼心受恼苦。如是积苦，称为远离涅槃。

    （二）怀爱相于胸者，闻声则失正念，感而执著于心，又对此存念恋慕。由声生其种种痛苦、贪欲，害心增加，彼心受恼苦。如是积苦，称为远离涅槃。

    （三）怀爱相于胸者，嗅香则失正念……

    （四）怀爱相于胸者，味味则失正念……

    （五）怀爱相于胸者，触触则失正念……

    （六）怀爱相于胸者，知法则失正念……

    （七）彼于色不为所染，见色而护念，感色而无执心，又对此不存念恋着。恰如见色，如行出世间之受者，彼之苦消灭而无积。彼如是以正念游行，如是于苦无积，称为近于涅槃。

    （八）彼于声不为所染，闻声而护念……

    （九）彼于香不为所染，嗅香而护念……

    （一〇）彼于味不为所染，味味而护念之……

    （一一）彼于触不为所染，触触而护念之……

    （一二）彼于法不为所染，识法而护念之……

    大德！我世尊所简约说示之意义，于是已精细了知。”

    一五

    “善哉，善哉！摩罗迦子！汝摩罗迦子对余简约所说之意，已精细了知是为甚善。

    （一）怀爱相于胸者，见色而失正念，执着心而感色，又对此存念恋慕。由色生种种痛苦、贪欲、害心增加、彼心受恼苦，如是积苦、称为远离涅槃。……乃至……

    （※二）彼于法不染，识法则护念，无执心以感法，又对此不存恋着。恰如识法，行出世间之受，彼之苦消灭无积。如是彼以正念而游行，如是无积苦，称为近于涅槃。

    摩罗迦子！对余此简约所说之意义，应如是精细而见。”

    一六

    时，尊者摩罗迦子欢受、随喜世尊之所说，即从座起，礼拜世尊，行右绕礼离去。

    一七

    时，尊者摩罗迦子独自一人，远离其他者，不放逸，精进专心而住。不久，良家之子等，为此能由在家而出家得度，对无上梵行之终末（罗汉果），于现法实现、自证知，于此逮得而住。证知：生已尽、梵行已成、应作已作、不为如是再生。

    一八

    尊者摩罗迦子，成为阿罗汉之一。

    ［九六］第三　退

    ※二

    “诸比丘！我为汝等说退法与不退法与六胜处。

    三

    诸比丘！如何为退法耶？

    四

    诸比丘！此处有比丘，以眼见色，邪恶不善，而有忆念志望，彼起系缚可缘之法。比丘若认是于此，不舍、不排、不坏、不使归无，诸比丘！此比丘当自退堕于我善法。此为世尊对此所说示之退［法］应如是知。

    五～九

    复次，诸比丘！比丘以耳闻声……以鼻嗅香……以舌味味，以身触触……以意识法，邪恶不善而有忆念志望，彼起系缚可缘之诸法。比丘若认是于此，不舍、不排、不坏、不使归于无，诸比丘！此比丘当自退堕于我善法。此乃世尊所说示之退［法］，应如是知。

    一〇

    诸比丘！退法者，当即如是。

    一一

    诸比丘！如何为不退法耶？

    一二

    诸比丘！此处有比丘，以眼见色，邪恶不善，而有忆念志望，彼起系缚可缘之诸法。比丘若不认是于此，则舍此、排、坏、使归于无，诸比丘！此比丘当自不由我善法退堕。此为世尊对此所说之不退［法］。应如是知。

    一三～一七

    复次，诸比丘！比丘以耳闻声……以鼻嗅香……以舌味味，以身触触……以意识法，邪恶不善，而有忆念志望，彼起系缚可缘之诸法。比丘若不认是于此，则舍此、排、坏、使归于无，诸比丘！此比丘当自不由我善法退堕，此乃世尊所说示之不退［法］。应如是知。

    一八

    诸比丘！不退法者，当即如是。

    一九

    诸比丘！如何是六胜处耶？

    二〇

    诸比丘！此处有比丘，以眼见色，邪恶不善而有忆念志望，彼若不起系缚可缘之法，此比丘当知：‘此是最胜，此即是处，此乃世尊所说之胜与处。’应如是知。

    二一～二五

    复次，诸比丘！以耳闻声……以鼻嗅香……以舌味味，以身触触……以意识法，邪恶不善有忆念志望，彼若不起系缚可缘之法，则此比丘当知：‘于此是处、是胜，此乃世尊所说之胜处［法］。’应如是知之。

    二六

    比丘等，此等称之为六胜处。”

    ［九七］第四　不放逸住者

    一

    舍卫城因缘。……

    二

    “诸比丘！我为汝等，说放逸住者与不放逸住者。且谛听。

    三

    诸比丘！如何为放逸住者耶？

    四

    诸比丘！不摄护眼而所住者，其心为眼所识之色境所污，彼心为所污无喜乐，若无喜乐则无欢悦，若无欢悦则无轻安，若无轻安则所住皆苦，有苦者之心不得定，心若不得定，则诸法不现，诸法若不现者，则称为放逸住者。

    五～九

    诸比丘！不摄护耳根……不摄护鼻根……不摄护舌根……不摄护身根……不摄护意根而住者，其心为意所识之法［境］所染污，心为染污者，彼无喜乐，无喜乐者即无欢悦，若无欢悦者即无轻安，若无轻安之住即苦，有苦者心不得定，心不得定则诸法不现前，诸法不现前者，则称为住放逸者。

    一〇

    诸比丘！放逸者为如是。

    一一

    诸比丘！如何为不放逸者耶？

    一二

    诸比丘！摄护眼根而住者其心，不为眼所识之色境所污，彼心不污生喜乐，于有喜乐者，生欢悦，于心欢悦者，则身有轻安，于身有轻安者，则住安乐，安乐者之心得定，心得定者，则诸法现前，诸法现前则称为不放逸住者。

    一三～一七

    诸比丘！摄护耳根……摄护鼻根……摄护舌根……摄护身根……摄护意根而住者，其心不为意所识之法境所污，彼心不污生喜乐，于有喜乐者，生欢悦，于心有欢悦者，则身有轻安，于身有轻安者，则住安乐，有安乐者之心，则得定，心得定者，则诸法现，诸法现前者，则称为不放逸住者。

    一八

    诸比丘！如是为不放逸住者。”

    ［九八］第五　摄护

    二

    “诸比丘！我为汝等说摄护与不摄护，且谛听。

    三

    诸比丘！如何为不摄护耶？

    四

    诸比丘！眼所识之色，快意、可爱、乐、喜爱，诱心染于欲念。比丘若悦赞于此，恋著于此而住者，诸比丘！此比丘则应自知：‘我由善法退堕，此乃世尊所说示之退［法］。’应如是知。

    五～九

    诸比丘！耳所识之声……鼻所识之香……舌所识之味……身所识之触……意所识之法，快意、可爱、乐、喜爱，诱生欲念。比丘若悦赞于此，恋著于此而住者，诸比丘！此比丘当自知：‘我由善法退堕，此乃世尊所说示之退［法］。’应如是知。

    一〇

    诸比丘！如是为不摄护。

    一一

    诸比丘！如何为摄护耶？

    一二

    诸比丘！眼所识之色，快意、可爱、乐、喜爱，诱生欲念。比丘若不悦不赞于此，不恋著于此而住者，诸比丘！此比丘当自知：‘我不由善法退堕，此世尊所说示之不退［法］。’应如是知。

    一三～一七

    诸比丘！耳所识之声……鼻所识之香……舌所识之味……身所识之触……意所识之法快意、可爱、乐、喜爱，诱生欲念。若比丘不悦不赞于此，不恋著于此而住者，诸比丘！此比丘当自知：‘我不由善法退堕，此世尊所说示之不退［法］。’应如是知。

    一八

    诸比丘！如是为摄护。”

    ［九九］第六　三昧

    ※二

    “诸比丘！当增修于定（三昧）。诸比丘！心具定之比丘，可如实知事物。

    三

    如何如实知事物耶？

    四

    如实知‘眼是无常’，如实知‘色为无常’，如实知‘眼识是无常’，如实知‘眼触是无常’，如实知‘凡缘此眼触所生之受，或乐、或苦、或非苦非乐，此亦无常。’

    五～九

    如实知‘耳是……鼻是……舌是……身是……意是无常’，如实知‘法是无常’，如实知‘意识是无常’，如实知‘意触是无常’，如实知‘凡缘此意触所生之受，或乐、或苦、或非苦非乐，此亦无常。’

    一〇

    诸比丘！当增修于定，心具定之比丘，可如实知事物。”

    ［一〇〇］第七　独想

    ※二

    “诸比丘！当致力于独想。诸比丘！独想之比丘，如实知事物。

    三

    如何而得如实知事物耶？

    四～九

    如实知‘眼是无常’，如实知‘色是无常’，如实知‘眼识是无常’，如实知‘眼触是无常’，如实知‘凡缘此眼触所生之受，或乐、或苦、或非苦非乐，此亦无常’，如实知‘耳是……鼻是……舌是……身是……意是……。’

    一〇

    诸比丘！当致力于独想。诸比丘！独想之比丘，如实知事物。”

    ［一〇一］第八　非汝等有（一）

    ※二

    “诸比丘！凡非汝等之所有者，此应摒弃，摒弃于此乃为汝等之利益安乐。

    三

    如何是非汝等之所有者？

    四

    诸比丘！眼非汝等之所有者，应摒弃此，弃此乃为汝等之利益安乐。色非汝等之所有者，应摒弃此等，摒弃此乃为汝等之利益安乐。眼识非汝等之所有，当弃此，弃此乃为汝等之利益安乐。眼触非汝等之所有，当弃此，弃此乃为汝等之利益安乐。凡缘此眼触所生之受，或乐、或苦、或非苦非乐，此亦非汝等之所有者，当弃此，弃此乃为汝等之利益安乐。

    五～九

    耳非汝等之所有……鼻非汝等之所有……舌非汝等之所有……身非汝等之所有……意非汝等之所有……当弃此，弃此乃为汝等之利益安乐。法非汝等之所有，当弃此，弃此乃为汝等之利益安乐。意识非汝等之所有，当弃此，弃此乃为汝等之利益安乐。意触非汝等之所有，当弃此，弃此乃为汝等之利益安乐。凡缘意触所生之受，或乐、或苦、或非苦非乐，此亦非汝等之所有，当弃此，弃此乃为汝等之利益安乐。

    一〇

    诸比丘！凡于此逝多林所存之草薪枝叶，人人得将运去、燃烧，或随各自所好而处置，于汝等亦有：‘众人将我等运去、燃烧，或随各自所好，将我等处［置］，有如是之心耶？’”

    “大德！不然。”

    “此何故耶？”

    “大德！此我等之我，亦非我所有。”

    一一～一六

    “诸比丘！正是如此，眼非汝等之所有，当弃此，弃此乃为汝等之利益安乐。色非汝等之所有……眼识……眼触……凡缘意触所生之受，或乐、或苦、或非苦非乐，此亦非汝等之所有，当弃此，弃此乃为汝等之利益安乐。”

    ［一〇二］第九　非汝等有（二）

    ※二～九

    ［与前经之二～九全同，惟缺一〇～一六。］

    ［一〇三］第十　优陀罗

    ※二

    “诸比丘！罗摩子郁陀迦作如是之语：

              余实明智者
              实一切胜者
              不为所掘取
              余掘取苦根

    然而，诸比丘！此罗摩子郁陀迦为不明智者，却云：‘余为明智者。’不为一切胜者，却云：‘余为一切胜者。’不掘取苦根，却云：‘余掘取苦根。’

    三

    于此诸比丘！应作如是言曰：

              余实明智者
              余一切胜者
              不为所掘取
              余掘取苦根

    四

    诸比丘！如何比丘是明智者耶？

    诸比丘！比丘如实知六处之生起、灭没、甘味、患难、出离故。诸比丘！如是比丘是明智者。

    五

    诸比丘！如何之比丘是一切胜者耶？

    诸比丘！比丘如实知六处之生起、灭没、甘味、患难、出离故。诸比丘！如是比丘是一切胜者。

    六

    诸比丘！如何之比丘是不掘取，而掘取苦根耶？

    诸比丘！苦为此四大所属，父母所生，饭粥所积，无常、蚀坏、磨消、破损、溃灭之法，为此身之别名，诸比丘！苦根为此渴爱之别名。诸比丘！比丘之抛弃渴爱，断苦根，如无头之多罗树，为非生成者，为未来不生之法故，诸比丘！如是比丘不为所掘取，而掘取苦根。

    七

    诸比丘！罗摩子郁陀迦作如是语：

              余实明智者
              实一切胜者
              不为所掘取
              余掘取苦根

    然而诸比丘！此罗摩子郁陀迦为不明智者，却云：‘余是明智者。’不为一切胜者，却云：‘余为一切胜者。’为未掘取苦根，却云：‘余掘取苦根。’

    八

    于此诸比丘等，当如是说：

              余实明智者
              实一切胜者
              不为所掘取
              余掘取苦根”

    弃舍品第五［终］

    其摄颂：

              二所摄取退
              放逸者摄护
              三昧与独想
              非汝优陀罗

    ［六处相应］第二　五十品

    此品之摄颂：

              无明与鹿网
              病第四阐陀
              弃舍五十经
              此二五十品

    第一百经［终］

    第三　五十［经］品

    第一　安稳者品

    ［一〇四］第一　安稳者

    ※二

    “诸比丘！我为汝等说安稳者之教、法教，且谛听。

    三

    诸比丘！何为安稳者之教耶？

    四

    诸比丘！眼所识之色，快意、可爱、乐、喜爱、诱生欲念。此等为如来所舍弃、断根，如无头之多罗树，为非生成者，为未来不生之法；又因此等之舍弃，如来说示适宜之教，故如来称为安稳者。

    五～九

    诸比丘！耳所识之声……鼻所识之香……舌所识之味……身所识之触……意所识之法，快意、可爱、乐、喜爱，诱心染于欲念。此等为如来所舍弃，断根，如无头之多罗树，为非生成者，为未来不生之法；又因此等之舍弃，如来说示适宜之教，故如来称为安稳者。

    一〇

    诸比丘！此为安稳者之教、法教。”

    ［一〇五］第二　执取

    ※二

    “诸比丘！何者之存在，何者之执取，生起内部之乐苦耶？”

    三

    “大德！我等之法，乃以世尊为根据。”

    四

    “诸比丘！眼之存在，执取于眼而汝等生起内部之乐苦。耳、鼻、舌、身、意之存在，执取于意，汝等生起内部之苦乐。

    五

    诸比丘！汝等于此作如何思惟之：眼是常耶？抑无常耶？”

    “大德！是无常。”

    “然而凡物之无常，此是苦耶？抑乐耶？”

    “大德！是苦。”

    “然则！凡物之无常、苦而变坏之法，不予执取，而生起内部之乐苦否？”

    “大德！不然。”

    六～一〇

    “耳是……鼻是……舌是……身是……意是常耶？抑无常耶？”

    “大德！是无常。”

    “然则凡物之无常，是苦耶？抑乐耶？”

    “大德！是苦。”

    “然则凡物之无常、苦而变坏之法，不予执取，而生起内部之苦乐否？”

    “大德！不然。”

    一一

    “诸比丘！如是见之，有闻圣弟子厌嫌于眼，厌嫌于耳、鼻、舌、身、意，因厌嫌而离欲，因离欲而得解脱，于解脱乃生：‘我解脱’之智。证知：生已尽、梵行已成、应作已作、不为如是再生。”

    ［一〇六］第三　苦

    ※二

    “诸比丘！我说苦之生起与灭没，且谛听。

    三

    诸比丘！何为苦之生起耶？

    四～九

    以眼与色为缘生眼识，三者之和合为触，缘触生受，缘受生爱，此苦之生起。以耳与声……以鼻与香……以舌与味……以身与触……以意与法为缘生意识，三者之和合为触，缘触生受，缘受生爱。诸比丘！此乃苦之生起。

    一〇

    诸比丘！何为苦之灭没耶？

    一一

    以眼与色为缘生眼识，三者和合为触，依触之缘生受，依受之缘生爱，依其爱之无余离却灭尽，则取之灭尽，由取之灭尽，则有之灭尽，依有之灭尽，则生之灭尽，依生之灭尽，则老死、忧悲苦恼绝望灭尽。如是而此一切苦蕴灭尽，此乃苦之灭没。

    一二～一五

    以耳与声为缘生耳识……以鼻与香为缘生鼻识……以舌与味为缘生舌识……以身与触为缘生身识……

    一六

    以意与法为缘生意识，三者和合为触，依触之缘生受，依受之缘生爱，依其爱之无余离却灭尽，则取之灭尽，依取之灭尽，则有之灭尽，依有之灭尽，则生之灭尽，依生之灭尽，则老死、忧悲苦恼绝望灭尽。如是而此一切苦蕴灭尽。诸比丘！此乃苦之灭没。”

    ［一〇七］第四　世间

    ※二

    “诸比丘！说世间之生起与灭没。且谛听。

    三

    诸比丘！以何为世间之生起耶？

    四

    以眼与色为缘，而生眼识，三者和合为触，依触之缘生受，依受之缘生爱，依爱之缘而取，依取之缘而有，依有之缘而生，依生之缘而有老死、忧悲苦恼绝望，此即世间之生起。

    五～八

    以耳与声为缘……以鼻与香为缘……以舌与味为缘……以身与触为缘……

    九

    以意与法为缘生意识，三者和合为触，依触之缘生受，依受之缘而爱，依爱之缘而取，依取之缘而有，依有之缘而生，依生之缘而有老死、忧悲苦恼绝望。此即世间之生起。

    一〇

    以何为世间之灭没耶？

    一一～一六

    以眼与色为缘生眼识，三者和合为触。依触之缘生受，依受之缘而爱，依其爱之无余离却灭尽，则取之灭尽……如是灭尽此一切苦蕴。

    一七

    比丘等！此即世间之灭没。”

    ［一〇八］第五　胜

    ※二

    “诸比丘！何者之存在，以执取于何者，恋著于何者，有人或以‘余为胜者’或‘余为同等’或‘余为劣者’耶？”

    三

    “大德！我等之法，乃以世尊为根据。”

    四

    “诸比丘！眼之存在，以执取于眼，恋著于眼，有人或以‘余为胜者’或‘余为同等’或‘余为劣者。’

    五～九

    耳之存在……鼻之存在……舌之存在……身之存在……意之存在，以执取于意，恋著于意，有人或以‘余为胜者’或‘余为同等’或‘余为劣者。’

    一〇

    诸比丘！汝等于此作如何思惟：眼是常住耶？抑无常耶？”

    “大德！是无常。”

    “凡物之无常，是苦耶？抑乐耶？”

    “大德！是苦。”

    “凡物之无常，苦而变坏之法，而不予执取，有人或以‘余为胜者’或‘余为同等’或‘余为劣者’耶？”

    “大德！不然。”

    一一

    “耳是常住耶？抑无常耶？”……

    一二

    “鼻是常住耶？抑无常耶？”……

    一三

    “舌是常住耶？抑无常耶？”……

    一四

    “身是常住耶？抑无常耶？”……

    一五

    “意是常住耶？抑无常耶？”……

    “大德！是无常。”

    “凡物之无常，是苦耶？抑乐耶？”

    “大德！是苦。”

    “凡物之无常、苦而变坏之法，而不予执取，有人或以‘余为胜者’或‘余为同等者’或‘余为劣者’耶？”

    “大德！不然。”

    一六

    “诸比丘！如是观之，有闻之圣弟子厌嫌于眼，厌嫌于耳……于鼻……于舌……于身……厌嫌于意，由厌嫌而离欲，由离欲得解脱，于解脱而‘我解脱’之智生，证知：生已尽、梵行已成、应作已作、不为如是再生。”

    ［一〇九］第六　系缚

    ※二

    “诸比丘！为说可系缚之法与系缚，且谛听。

    三

    比丘等，何者为可系缚之法耶？何者为系缚耶？

    四

    诸比丘！眼为可系缚之法，凡对此生欲染，于此即是系缚。

    五～九

    耳是……鼻是……舌是……身是……意为可系缚之法也，凡对此生欲染，于此即是系缚。

    一〇

    诸比丘！此等称为可系缚之法，以此称为系缚。”

    ［一一〇］第七　执取

    ※二

    “诸比丘！为说可执取之法与执取，且谛听。

    三

    诸比丘！何者为可执取之法耶？何者为执取耶？

    四

    诸比丘！眼为可执取之法，凡对此生欲染，于此是执取。

    五～九

    耳是……鼻是……舌是……身是……意为可执取之法，凡对此生欲染，于此即是执取。

    一〇

    诸比丘！此等称为可执取之法，于此称为执取。”

    ［一一一］第八　了知（一）

    ※二～七

    “诸比丘！于眼不知解、不晓了、不离欲、不舍弃，则不足以破除苦恼。于耳……于鼻……于舌……于身……于意不知解、不晓了、不离欲、不舍弃，则不足以破除苦恼。

    八～一三

    诸比丘！于眼知解、晓了、离欲、舍弃，则足以破除苦恼，于耳……于鼻……于舌……于身……于意知解、晓了、离欲、舍弃，则足以破除苦恼。”

    ［一一二］第九　了知（二）

    ※二～七

    “诸比丘！于色不知解、不晓了、不离欲、不舍弃，则不足以破除苦恼。于声……于香……于味……于触……于法不知解、不晓了、不离欲、不舍弃，则不足以破除苦恼。

    八～一三

    诸比丘！于色知解、晓了、离欲、舍弃，则足以破除苦恼。于声……于香……于味……于触……于法知解、晓了、离欲、舍弃，则足以破除苦恼。”

    ［一一三］第十　侍闻

    一

    一时，世尊住那提卡砖堂。

    二

    时，独坐冥想之世尊，宣说此教法曰：

    三

    “缘眼与色而生眼识，三者和合为触，依触之缘生受，依受之缘，依爱之缘……［参照一〇七、四］……如是则生起一切苦蕴。

    四～八

    缘耳与声……缘鼻与香……缘舌与味……缘身与触……缘意与法生意识，三者和合为触，缘触生受，缘受生爱，缘爱生取……［参照一〇七、九］……如是则生起此一切苦蕴。

    九

    缘眼与色而生眼识，三者和合为触，依触之缘生受，依受之缘而爱，依此爱无余离却灭尽，则有取之灭尽……［参照一〇六、一一］……如是此一切苦蕴灭尽。

    一〇～一四

    缘耳与声……缘鼻与香……缘舌与味……缘身与触……缘意与法而生意识，三者和合为触，依触之缘生受，依受之缘而生爱，依此爱之无余离却灭尽，则有取之灭尽……［参照一〇六、一六］……如是则此一切苦蕴之灭尽。”

    一五～一七

    其时有一比丘侍闻世尊而立。世尊见此比丘侍闻而立，见已，乃对此比丘曰：

    “比丘！汝闻此教法否？”

    “大德！唯然，我闻此。”

    “比丘，汝当习此教法。比丘！汝须通达此教法。比丘！汝须受持此教法，比丘！此教法为梵行之根本者。”

    其摄颂：

              安稳者执取
              苦世间与胜
              结缚与执取
              二了知侍闻

    第二　世间欲类品

    ［一一四］第一　魔索（一）

    ※二～七

    “诸比丘！以眼所识之色快意、可爱、乐、喜爱，诱生欲念。比丘若喜悦、赞美于此，恋著于此者，诸比丘！此比丘可称为入魔之住屋，屈服于魔之权力。彼之颈，被魔索所缠络，彼即被魔缚所缚，而顺波旬之意欲……诸比丘！意所识之法快意、可爱、乐、喜爱，诱生欲念，比丘若喜悦、赞美于此，恋着此者，诸比丘！此比丘则称为入魔之住屋，屈服于魔之权力。彼之颈被魔索所缠络，彼被魔缚所缚，而顺于波旬之意欲。

    八～一三

    诸比丘！以眼所识之色快意、可爱、乐、喜爱，诱生欲念，比丘若不喜悦、不赞美于此，不恋著于此而住者，诸比丘！此比丘可称为不入魔之住屋，不屈服于魔之权力。彼之颈脱于魔索，彼解魔系缚，不顺于波旬之意欲。……意所识之法快意、可爱、乐、喜爱，诱生欲念，比丘若不喜悦、不赞美于此，不恋著于此者，诸比丘！此比丘可称为不入魔之住屋，不屈服于魔之权力。彼之颈脱于魔索，彼解离魔缚，不顺于波旬之意欲。”

    ［一一五］第二　魔索（二）

    ※二～七

    “诸比丘！以眼所识之色快意、可爱、乐、喜爱，诱生欲念。比丘若喜悦、赞美于此，恋著于此而住者，此比丘则被缚于眼所识之色，可称为入魔之住屋，屈服于魔之权力，以顺于波旬之意欲。意所识之法快意、可爱、乐、喜爱，诱生欲念，比丘若喜悦、赞美于此，恋著于此而住者，诸比丘！此比丘则被缚于意所识之法，称为入魔之住屋，屈服于魔之权力，以顺于波旬之意欲。

    八～一三

    诸比丘！以眼所识之色快意、可爱、乐、喜爱，诱生欲念。比丘若不喜悦、不赞美于此，不恋著于此而住者，诸比丘！此比丘则不被缚于眼所识之色，称为不入魔之住屋，不屈服于魔之权力，不顺于波旬之意欲……诸比丘！耳所识之声……鼻所识之香……舌所识之味……身所识之触……意所识之法快意、可爱、乐、喜爱，诱生欲念。比丘若不喜悦、不赞美于此，不恋著于此而住者，诸比丘！此比丘则称为不被缚于意所识之法，不入魔之住屋，不屈服于魔之权力，不顺于波旬之意欲。”

    ［一一六］第三　世间欲类（一）

    ※二

    “诸比丘！余不言，依行往世间之终而可知可见世间之终，然则诸比丘！余亦不言不达世间之终，而可到达苦之终。”宣说此后，世尊则从座起，而入精舍。

    三

    时，世尊离去不久，此等之比丘心生思念：“诸友！世尊为我等说：‘诸比丘！余不言依行往世间之终而可知可见世间之终，然则诸比丘！余亦不言不达世间之终，而可得达苦之终。’如是略说此教，而未精细解说其意义，即从座起，而入精舍。对世尊所略说，有谁能详细解说此教之意义耶？”

    四

    时，此等比丘心生思念：“此尊者阿难，乃大师所称扬，为有智之同梵行者所尊敬。尊者阿难于世尊所略说未精细解说之意义，能精细解说此教之意义。吾等当诣尊者阿难处。诣已，向尊者阿难，可问此之意义。”

    五

    于是，此等比丘来诣阿难处。诣已，与尊者阿难共相问讯，交谈亲爱、恳勤之语已，坐于一面。

    六

    坐于一面之此等比丘，向尊者阿难曰：“友阿难！世尊为我等说：‘诸比丘！余不言依行往世间之终而可知可见世间之终，然则，诸比丘！余亦不言不达世间之终，而可得达苦之终。’如是略说此教，而未精细解说此教之意义，即从座起，而入精舍。友！世尊去后不久，吾等比丘心生思念：‘诸友！世尊为我等说：“诸比丘！余不言依行往世间之终而可知可见世间之终，然则，诸比丘！余亦不言不达世间之终，可得达苦之终。”如是略说此教，而未精细解说此教之意义，即从座起，而入精舍。对世尊之略说，而未详细解说者，谁能详细解说此教之意义耶？’友！于此，吾等心生思念：‘诸友，此尊者阿难为大师所称扬，为有智之同梵行者所尊敬。尊者阿难或对世尊之略说，而未详细解说者，能详细解说此教之意义。吾等来诣尊者阿难处，诣已，可向尊者阿难以问此义。’请尊者阿难，以为解说。”

    七

    “诸友！譬如有人欲得树心，为求树心、探寻树心而巡行，于有树心之挺拔直立树前，舍其根，舍其干，思向枝叶以探寻树心。当大师现前，于世尊之外，向吾问此意义，汝等尊者之所思，此义亦犹如是。诸友！此世尊，知而示知，见而示见，是眼、是智、是法、是梵、是语者、说者，为赍持利益，是施与甘露味之法主如来。而今正是向世尊奉问此意义之时，世尊为汝等赐予释答，汝等对此应护持。”

    八

    “实则友阿难！世尊知而示知，见而示见，是眼、是智、是法、是梵、是语者、说者，为赍持利益，是施甘露味之法主如来，而今正是向世尊奉问此义之时。世尊为我等释答，我等当护持于此。然而尊者阿难，为大师所赞扬，有智之同梵行者所尊敬。尊者阿难对世尊之略说，能以详解此教之意义，而未予详加解说。尊者阿难！当不为难，请为解说。”

    九

    “然则，诸友！且谛听，善思惟，我当为说。”

    “唯然，友！”此诸比丘应答尊者阿难。

    一〇

    尊者阿难答说，如次曰：“诸友！世尊为汝等说：‘诸比丘！余不言由行往世间之终而可知可见世间之终，然而诸比丘！余亦不言不达世间之终，而可得达苦之终。’如是，诸友！世尊略说示教，而未精细解说其意义，即从座起，而入精舍，对此教之意义，余如是详知：

    一一

    诸友！凡夫依彼以为世想，若有以为世想者，于圣者之语义彼称之为世。诸友！依何以为世想？以为世思者？诸友！若依眼以为世想，以作为世思者，诸法友！若依耳……依鼻……依舌……依身……诸友！依意，以为世想、以为世思者，于圣者之语义，彼称为世。诸友！若因彼以为世想，以为世思者，于圣者之律，彼称为世。

    一二

    世尊为汝等说：‘诸比丘！余不言依行往世间之终而可知可见世间之终，然而诸比丘！余亦不言不达世间之终，而可得达苦之终。’如是略说示教，而未解说其详细意义，即从座起，而入精舍。诸友！世尊之略说示教，而未精细解说其意义，此教之意义，余如是知。然而汝等尊者若有意愿，当诣世尊住处，以奉问此义，世尊将予释答，则应护持。”

    “唯然，友！”此比丘等应答尊者阿难，即从座起，往诣世尊住处，礼拜世尊，坐于一面。

    一三

    坐于一面之诸比丘，白世尊曰：“大德！世尊为我等［说］：‘诸比丘！余不言依行往世间之终而可知可见世间之终，然而诸比丘！余亦不言不达世间之终，而可达得苦之终。’如是略说示教而未解说其详细意义，即从座起，而入精舍。大德！世尊离去未久，吾等心如是思念：‘诸友！世尊为吾等说：“诸比丘！余不言依行往世间之终而可知可见世间之终，然而诸比丘！余亦不言未达世间之终而可达得苦之终。”如是略说示教，而未解说详细之意义，即从座起，而入精舍。对世尊之略说示教，而未作详细解说其意义，有谁能详细解说此教之意义耶？’

    一四

    大德！吾等心生思念：‘此尊者阿难为大师所称扬，为有智之同梵行者所尊敬。尊者阿难或对世尊之略说示教，而未作详细解说，当能详细解说此教之意义。吾等往诣尊者阿难之处，向尊者阿难当可问此意义。’因此，大德！吾等往诣阿难住处，向阿难请问此意义。

    一五

    大德！尊者阿难为吾等，以此法、以此句、以此文解说其意义。”

    “诸比丘！阿难是贤者，诸比丘！阿难是大智者。诸比丘！汝等若向余问此之意义，余亦与阿难之对此所释答作完全相同之释答。此即其意义，当如是对此护持。”

    ［一一七］第四　世间欲类（二）

    ※二

    “诸比丘！余正觉以前，为未证正觉之菩萨［时］，起如是之心：‘余心曾触世间之欲念，于今，已成过去、灭尽、变坏。于此，余心或对现在之欲念有多动，或对未来之欲念有少动。诸比丘！当时余起如是心，对余心曾有触之世间欲念，于今已成过去、灭尽、变坏者，于此，余为自己应不放逸，常防护正念。’

    三

    然而诸比丘！汝等心亦曾有触世间欲念，于今已成过去、灭尽、变坏。于此，汝等之心或有对现在之欲念多动，或有对未来之欲念少动，然则诸比丘！汝等之心亦曾有触五种之欲念，于今已为过去、灭尽者。于此，汝等为自己应不放逸，常防护正念。

    四

    然而，诸比丘！此为须知之境，眼之灭，离色想之欲，此为须知之境。耳之……鼻之……舌之……身之……意之灭，离法想之欲，此为须知之境。”

    五

    说此之后，世尊即从座起，而入精舍。

    六

    时，世尊离去未久，此等比丘心生思念：“诸友！世尊为吾等说：‘诸比丘！然则，此为须知之境。眼之灭，以离色想之欲，此为须知之境。耳之……鼻之……舌之……身之……意之灭，以离法想之欲，此为须知之境。’如是简略说示此教而未详细解说其意义，即从座起而入精舍。对世尊略说示教而未详细解说，有谁能详细解说此教之意义？”

    七

    时，此等比丘心生思念：“此尊者阿难乃大师所称扬，为有智之同梵行者所尊敬，尊者阿难或对世尊之略说，能详细解说此教之意义。吾等当诣尊者阿难住处。诣已，向尊者阿难请问此之意义。”

    八

    因此，此等比丘往诣阿难住处。诣已，与尊者阿难共相问讯，交换亲爱、恳勤之语后，坐于一面。

    九

    坐于一面之此等比丘，言尊者阿难曰：“友阿难！世尊为吾等说：‘诸比丘！然则，此为须知之境。眼之灭，以离色想之欲，此为须知之境。耳之……鼻之……舌之……身之……意之灭，以离法想之欲，此为须知之境。’如是略说示此教而未详细解说此意义，即从座起而入精舍。友！世尊离去未久，吾等心生思念：‘世尊为吾等说：“诸比丘！然则，此为须知之境。眼之灭，以离色想之欲，此为须知之境。耳之……鼻之……舌之……身之……意之灭，以离法想之欲，此为须知之境。”如是略说示此教而未详细解说此意义，即从座起而入精舍。对世尊所略说而未详细解说者，有谁能详细解说此教之意义耶？’友！吾等心生思念：‘诸友！尊者阿难为大师所称扬，为有智之同梵行者所尊敬。尊者阿难或对世尊之所略说而未作详解说者，当能详细解说此教之意义。吾等则诣尊者阿难住处，向尊者阿难问此意义。’尊者阿难，且请解说。”

    一〇～一一

    “诸友！譬如有人欲得树心，寻求树心，探索树心而出往巡行，应于有树心之树前……

    一二

    然则诸友！且谛听，当善思惟，我将说此。”

    “唯然，友！”此等比丘应答尊者阿难。

    一三

    尊者阿难作如次言曰：“诸友！世尊为汝等说：‘诸比丘！然则，此为须知之境。眼之灭，以离色想之欲，此为须知之境。耳之……鼻之……舌之……身之……意之灭，以离法想之欲，此为须知之境。’如是诸友！世尊之略说示教，而未详细解说其意义，余如是知此教之意义。‘诸比丘！然则，此为须知之境。眼之灭，以离色想之欲，此为须知之境。’诸友！于此，世尊乃说示六处之灭尽也。

    一四

    诸友！对世尊略说示教而未详细解说其意义者，余如是知此教之意义。然则，汝等尊者若有意愿者，当往诣世尊住处请问此义，即如世尊所释答，则应护持。”

    “唯然，友！”此诸比丘应诺尊者阿难后，即从座起，往诣世尊住处，礼拜世尊，坐于一面。

    一五

    坐于一面之此等比丘，白世尊曰：“大德！世尊为吾等说：‘诸比丘！然则，此为须知之境，眼之灭，以离色想之欲，此为须知之境。耳之……鼻之……舌之……身之……意之灭，以离法想之欲，此为须知之境。’如是略说示教而未详细解说此意义，即从座起而入精舍。大德！世尊离去未久，吾等心生如是思念：‘诸友！世尊为吾等：“诸比丘！然则，此为须知之境，眼之灭，以离色想之欲，此为须知之境。耳之……鼻之……舌之……身之……意之灭，以离法想之欲，此为须知之境。”如是略说示教而未详细解说此意义，即从座起而入精舍。对世尊略说示教而未详细解说此意义者，有谁能详细解说此教之意义耶？’

    一六

    大德！吾等心生思念：‘此尊者阿难乃大师所称扬，乃有智之同梵行者所尊敬。尊者阿难对世尊之略说而未详细解说此意义者，或能详细解说此教之意义。吾等当诣尊者阿难住处，可向尊者阿难请问此意义。’

    一七

    大德！因此，我等往诣阿难住处，向尊者阿难请问此意义。大德！尊者阿难，为吾等，以此法、以此句、以此文解说此意义。”

    “诸比丘！阿难为贤者，诸比丘！阿难为大智者，诸比丘！汝等若向余问此意义，亦与问于阿难之此释答，完全相同之释答。此乃其意义，如是对此应护持。”

    ［一一八］第五　帝释

    一

    尔时，世尊住王舍城外之灵鹫山。

    二

    时，诸天之主帝释，来诣世尊住处。礼拜世尊，立于一面。

    三

    立于一面之诸天主帝释，如次白世尊言：“大德！于此大德！或有情于现生不得入涅槃，乃以何为因？以何缘耶？大德！又此处，或有情于现生入于涅槃，乃以何为因？以何为缘耶？”

    四

    “诸天之主！眼所识之色快意、可乐、可爱、喜爱，诱生欲念，比丘若喜悦、赞美于此，恋著于此而住者，则喜悦、赞美于此，而恋著于此而住者之识，则依止于此，取执于此。诸天之主！有执取之比丘，不得入涅槃。

    五～九

    诸天之主！耳所识之声……鼻所识之香、舌所识之味……身所识之触……意所识之法快意、可爱、可乐、喜爱，诱生欲念。比丘若喜悦、赞美于此，恋著于此而住者。则喜悦、赞美于此；而恋著于此而住者之识，则依止于此，取执于此。诸天之主！有取执之比丘，不得入涅槃。

    一〇

    诸天之主！于此，或有情现生之不得入涅槃，乃此因、此缘。

    一一～一六

    诸天之主！眼所识之色快意、可爱、乐、喜爱，诱生欲念，比丘若不喜悦、不赞美于此，不恋著于此而住者，则不喜悦，不赞美于此；不恋著于此而住者之识，则不依止于此，不取执于此。诸天之主！无取执之比丘入于涅槃。诸天之主！耳所识之声……鼻所识之香……舌所识之味……身所识之识……意所识之法快意、可爱、乐、喜爱，诱生欲念，比丘若不喜悦、不赞美于此，不恋著于此而住者，则不喜悦、不赞美于此；不恋著于此而住者之识，即不依止于此，不取执于此。诸天之主！无取执之比丘入于涅槃。

    一七

    诸天之主！于此，或有情之现生入于涅槃，乃以此因、乃以此缘。”

    ［一一九］第六　五结乾闼婆子

    一

    尔时，世尊住王舍［城外］之灵鹫山。

    二

    时乾闼婆之子五结，来诣世尊住处，礼拜世尊、立于一面。

    ［一二〇］第七　舍利弗

    一

    尔时，尊者舍利弗住舍卫［城外］之祇陀林给孤独长者之园。

    二

    时，有一比丘来诣尊者舍利弗住处，与尊者舍利弗共相问讯，交谈亲爱恳勤之语后，坐于一面。

    三

    坐于一面之彼比丘，言尊者舍利弗曰：“友舍利弗！同住之比丘舍弃戒而转向俗身。”

    四

    “友！不守诸根之门，不辨食物之量，不专心于觉醒者，当即如是。友！实则彼之比丘者，不守诸根之门，不辨食物之量，不专心于觉醒者，则彼对完具极净之梵行，欲终生续行，未有如是之理。

    五

    友！实则彼比丘若守诸根门，辨食物量，专心于觉醒者，彼能终生续行完具之极净梵行，则有如是之理。

    六

    友！如何为守诸根之门耶？友！于此有比丘，以眼见色，不执总相，不执别相，彼若不摄护眼根而住者，则以此为因，有贪、忧、恶、不善之法来袭于彼。然而彼为实行摄护其眼根，达到守眼根，眼根之摄护。以耳……以鼻……以舌……以身……以意识法，不执总相，不执别相，彼若不摄护意根而住者，则以此为因，有贪、忧、恶、不善之法来袭于彼。然而彼为实行摄护其意根，达到守意根，意根之摄护。友！如是为守诸根门。

    七

    友！如何于辨食物之量耶？友！于此有比丘，深思省虑以摄取食物，不为戏奢，不为庄严庄饰，只要此身之存住，对此继续，以防危害，乃为梵行之利益。思：‘如是，弃除旧之苦感，不生新之苦感。余有生活之质，无有过误，应得安乐住。’友！如是于食物辨量。

    八

    友！如何专心于觉醒耶？友！于此有比丘，于日中因经行安坐，以除心诸障碍之法。于夜之初分，因经行安坐，以除心诸障碍之法，于夜之中分，右胁作狮子卧，以一足叠于另一足，正念正智，胸置起床之想，而于夜之后分起出，因经行安坐，除心诸障碍之法，友！如是为专心觉醒。

    九

    然而友！应如是修习：‘守我等诸根之门，于食物辨量，专心于觉醒。’友！汝等必如是修习。”

    ［一二一］第八　罗睺罗

    一

    尔时，世尊住舍卫［城外］祇陀林，给孤独［长者］之园。

    二

    时，世尊独坐冥想，心起如是之思念：“罗睺罗正完熟解脱之法，我更指教罗睺罗以灭尽诸漏。”

    三

    于是，世尊于晨早着内衣、持钵衣，为托钵赴舍卫城中，食后从托钵归来，以呼尊者罗睺罗曰：“罗睺罗！当取座具，我等为日中之休息，往安达林。”

    “唯然，大德！”尊者罗睺罗应诺世尊，持坐具随世尊之后而行。

    四

    其时，有数千之天神等，亦随世尊而行：“今日世尊更为指教尊者罗睺罗，于灭尽诸漏。”

    五

    时，世尊已入安达林，于一树下坐于所设之座，尊者罗睺罗亦礼拜世尊，坐于一面。世尊言于坐在一面之尊者罗睺罗曰：

    六

    “罗睺罗！汝于此作如何思惟耶？眼是常住耶？抑无常耶？”

    “大德！是无常。”

    “凡物之无常，是苦耶？抑乐耶？”

    “大德！是苦。”

    “凡物之无常、苦而变坏之法，以‘此是我所，此是我，此是我之我。’如是认识否？”

    “不也！大德，非是。”

    “色是常住耶？抑无常耶？”

    “大德！是无常。”

    ……

    “眼识是常住耶？抑无常耶？”

    “大德！是无常。”

    “眼触是常住耶？抑无常耶？”

    “大德！是无常。”

    “凡以此眼触为缘所生之受、想、行、识所摄者，此亦是常住耶？抑无常耶？”

    “大德！是无常。”

    “凡物之无常，是苦耶？抑乐耶？”

    “大德！是苦。”

    “凡物之无常、苦而变坏之法，以‘此是我所，此是我，此是我之我。’如是认识否？”

    “不也！大德！非是。”

    七～一〇

    耳是……鼻是……舌是……身是……

    一一

    “意是常住耶？抑无常耶？”

    “大德！是无常。”

    “凡物之无常，是苦耶？抑乐耶？”

    “大德！是苦。”

    “凡物之无常、苦而变坏之法，以‘此是我所，此是我，此是我之我。’是如认识否？”

    “不也！大德！非是。”

    “法是常住耶？抑无常耶？”

    “大德！是无常。”

    ……

    “意识是常住耶？抑无常耶？”

    “大德！是无常。”

    “意触是常住耶？抑无常耶？”

    “大德！是无常。”

    “凡以此意触为缘所生之受、想、行、识所摄者，彼亦常住耶？抑无常耶？”

    “大德！是无常。”

    “凡物之无常，彼是苦耶？抑乐耶？”

    “大德！是苦。”

    “凡物之无常、苦而变坏之法，以‘此是我所，此是我，此是我之我。’如是认识否？”

    “不也！大德！非是。”

    一二

    “罗睺罗！如是观之，有闻圣弟子厌嫌于眼，厌嫌于色，厌嫌于眼识，厌嫌于眼触，凡以眼触为缘所生之受、想、行、识所摄者，亦厌嫌于此……于耳……于鼻……于舌……于身……厌嫌于意，厌嫌于法，厌嫌于意识，厌嫌于意触，凡以意触为缘所生之受、想、行、识所摄者，亦厌嫌于此。因厌嫌而离欲，因离欲而得解脱，于得脱而‘我解脱’之智生，证知：生已尽、梵行已成、应作已作、更不为如是再生。”

    一三

    世尊宣说已！尊者罗睺罗心欢喜，欢受世尊之所说。而于此宣说之释答，尊者罗睺罗无所取着，其心由诸漏解脱。数千之天神等亦起离尘远垢之法眼，“凡集法者、皆灭法也。”

    ［一二二］第九　系缚

    一

    “诸比丘！为说可系缚之法与系缚，且谛听。

    二

    诸比丘！何者是可系缚之法？何者是系缚耶？

    三

    诸比丘！以眼所识之色快意、可爱、乐、喜爱，诱生欲念，诸比丘！此等称为可系缚之法。凡对此之欲染，此即是系缚于此。

    四～八

    诸比丘！耳所识之声……鼻所识之香……舌所识之味……身所识之触……意所识之法快意、可爱、乐、喜爱，诱生欲念，诸比丘！此等称为可系缚之法，凡对此之欲染，即是系缚于此。”

    ［一二三］第十　取执

    一

    “诸比丘！为说可取执之法与取执，且谛听。

    二

    诸比丘！何者为可取执之法？何者为取执耶？

    三

    诸比丘！眼所识之色……

    诸比丘！此等称为可取执之法。凡对此之欲染，即是取执于此。”

    世间欲类品第二（终）

    其摄颂曰：

              魔索说二经
              以世间欲类
              又以说二经
              帝释与五结
              尊者舍利弗
              与及罗睺罗
              系缚与取执
              以此名此品

    第三　居士品

    ［一二四］第一　毗舍离

    一

    尔时，世尊住于毗舍离［城外］之大林重阁讲堂。

    二

    时，名为郁瞿娄毗舍离之居士，来诣世尊住处……

    三

    坐于一面之毗舍离人郁瞿娄居士，白世尊曰：“大德！于此或有情于现生不得入于涅槃，以何为因？以何为缘耶？大德！于此而又，或者有情于现生入于涅槃，以何为因？以何为缘耶？”

    四

    “居士！眼所识之色快意、可爱、乐、喜爱，诱生欲念，比丘若喜悦、赞美于此，恋著于此而住者，则喜悦、赞美于此，恋著于此而住之诸识，则依止于此，取著于此。居士！有取执之比丘，则不入于涅槃。

    五～九

    居士！耳所识之声……鼻所识之香……舌所识之味……身所识之触……意所识之法……居士！有取执之比丘，则不入于涅槃。

    一〇

    居士！于此，或有情于现生不入于涅槃，即以此为因，以此为缘。

    一一～一六

    居士！眼所识之色快意、可爱、乐、喜爱，诱生欲念，比丘若不喜悦、不赞美于此，不恋著于此而住者，则不喜悦、不赞美于此，不恋著于此而住者之识，即不依止于此，不取执于此。居士！无取执之比丘，则入于涅槃。居士！耳所识之声……鼻所识之香……舌所识之味……身所识之触……意所识之法……居士！无取执之比丘，则入于涅槃。

    一七

    居士！于此，或有情于现生入于涅槃者，以此为因，以此为缘。”

    ［一二五］第二　发提

    一

    尔时，世尊住发提族中之发提村。

    二

    时，名郁瞿娄发提村人之居士，来诣世尊住处……

    三

    坐于一面之发提村人居士郁瞿娄白世尊曰：“大德！于此，或者有情于现生不入于涅槃，以何为因？以何为缘耶？”

    四～一六

    ［应如前经之详说］

    一七

    “居士！于此，或者有情于现生入于涅槃，以此为因，以此为缘。”

    ［一二六］第三　那烂陀

    一

    尔时，世尊住那烂陀之婆瓦利加庵罗林。

    二

    时，居士优波离，来诣世尊住处……

    三

    坐于一面之居士优波离，白世尊曰：“大德！于此，或有情于现生不入于涅槃者，以何为因？以何为缘耶？于此而又，或者有情于现生入于涅槃者，以何为因？以何为缘耶？”

    四～一六

    ［可照前经之详说］

    一七

    “于此，居士！或有情于现生入于涅槃，乃以此为因，以此为缘。”

    ［一二七］第四　婆罗陀阇

    一

    尔时，尊者宾头罗婆罗陀阇，住憍赏弥国之瞿史罗园。

    二

    其时，优填那王来诣尊者宾头罗婆罗陀阇住处，与尊者宾头罗婆罗陀阇共相问讯，交换亲爱恳勤之语后，坐于一面。

    三

    坐于一面之优填那王言尊者宾头罗婆罗陀阇曰：“婆罗陀阇！此年轻之比丘等，少年黑发丛生而多显活力，以青春盛年之身，无娱于诸欲，一生行完具极净之梵行，以至终生者，以何为因？以何为缘耶？”

    四

    “大王！此乃彼之知者、见者、世尊、应供者、正等觉者之所宣说，而曰：‘来！诸比丘！汝等对于与母相等年龄之女，当起母心想，对与姊妹相等年龄之女，当起姊妹心想，对于与女儿年龄相等之女，当起女儿心想。’大王！对此亦然，此乃年轻比丘等，少年黑发丛生而多显活力，以青春盛年之身，无娱于诸欲，一生行极净之梵行，以至终生之因、之缘是。”

    五

    “婆罗陀阇！心乃虚浮者，或将对于与母相等年龄之女亦起欲念，或对与姊妹相等年龄之女亦起欲念，或对于与女儿相等年龄之女亦起欲念。婆罗陀阇！此年轻比丘，少年黑发……以至终生，或有他因、他缘耶？”

    六

    “大王！此彼之知者、见者、世尊、应供者、正等觉者之所说。而曰：‘来！诸比丘！观察此身由脚掌以上，由发梢之下，以至皮肤，乃充满种种不净之物。此身有发、毛、爪、齿、皮肤、肉、筋、骨、骨髓、肾、心、肝、膜、腓、肺、大肠、小肠、胃、粪、胆汁、痰、脓、血、汗、脂、泪、膏、唾、鼻涕、关节液、尿、脑浆等是。’大王！对此亦然，此年轻比丘等，少年黑发……以至终生之因、之缘。”

    七

    “婆罗陀阇！有彼等身之修养、有戒之修养、有心之修养、有智之修养者，此乃为之易者。然而婆罗陀阇！无彼等身之修养、无戒之修养、无心之修养、无智之修养者，此乃为之不易。婆罗陀阇！或有人念：‘当思惟我之不净。’彼思惟为净。此年轻比丘等，少年黑发……以至终生，有他之因、他之缘耶？”

    八

    “大王！此乃彼知者、见者、世尊、应供者、正等觉者之所宣说，而曰：‘来！诸比丘！汝等为护诸根而住，以眼见色，则不执总相，不执别相。人若不摄护眼根而住者，以此为因，贪、忧、恶、不善之法，则来袭于彼。为实行摄护眼根，守护眼根，以达到摄护眼根。以耳……以鼻……以舌……以身……以意识法，不执总相，不执别相。人若不摄护意根而住者，以此为因，贪、忧、恶、不善法，则来袭于彼。为实行其摄护意根，守护意根，以达到摄护意根。’大王！对此亦然，年轻诸比丘少年黑发……以至终生之因、之缘。”

    九

    “尊婆罗陀阇！是不思议，尊婆罗陀阇！是稀有者。尊婆罗陀阇！依彼知者、见者、世尊、应供者、正等觉者之所说，此诸年轻比丘，少年黑发丛生而多显活力，以青春盛年之身，无娱于诸欲，终生以行完具极净梵行之因之缘者。

    一〇

    尊婆罗陀阇！余亦曾不守身、不守语、不守心、不树立正念、不摄护诸根而入后宫，当时过大欲念恼迫余。然而尊婆罗陀阇！余守身、守语、守心、树立正念、摄护诸根入后宫，当时余未为欲念所恼倒。

    一一

    奇哉！尊婆罗陀阇！奇哉！尊婆罗陀阇！尊婆罗陀阇恰如倒者起，覆者披露，对迷路者语示以道，于黑闇举起油灯，言：‘有眼者得见。’如是乃明了尊婆罗陀阇之说法。尊婆罗陀阇！余归依彼世尊，亦归依法与比丘僧，尊婆罗陀阇！愿受纳余自今日起，终生归依为信士。”

    ［一二八］第五　须那

    一

    尔时，世尊住王舍［城外］之竹林，迦兰陀饲养园。

    二

    其时，居士之子须那来诣世尊住处……

    三

    坐于一面之居士子须那，白世尊曰：“大德！于此，或有情于现生不得入于涅槃，以何为其因？以何为其缘耶？而又于此，或者有情于现生入于涅槃者，以何为因？以何为缘耶？”

    ［如一二七经之详说］

    “须那！于此，或有情之……以此为因、为缘。”

    ［一二九］第六　瞿史罗

    一

    尔时，尊者阿难住憍赏弥城之瞿史罗园。

    二

    时，瞿史罗居士来尊者阿难住处……

    三

    坐于一面之瞿史罗居士，白尊者阿难曰：“大德阿难！所称：‘种种界，种种界者。’大德！世尊所说几何之种种界耶？”

    四

    “居士！有眼界与可意之色，缘眼识与乐感之触，所生之乐受。居士！有眼界与不可意之色，缘眼识与苦感之触，所生之苦受。居士！有眼界与可舍之色，缘眼识与非苦非乐所感之触，所生非苦非乐。

    五～九

    居士！耳界与……鼻界与……舌界与……身界与……意界与可意之法，缘意识与乐感之触，所生之乐受。居士！有意界与不可意之法，缘意识与苦感之触，所生之苦受。居士！缘意界与舍感之触，所生之非苦非乐。

    一〇

    居士！以上乃世尊所说之种种界。”

    ［一三〇］第七　诃梨提迦尼

    一

    尔时，尊者大迦旃延住阿槃提国之拘罗罗迦罗山中。

    二

    时，居士诃梨提迦尼，来诣尊者大迦旃延住处……

    三

    坐于一面之居士诃梨提迦尼，白尊者大迦旃延曰：“大德！‘缘种种界，生种种触，缘种种触，生受种种受。’此乃世尊之所说示。大德！如何缘种种界，生种种触，缘种种触，生种种受耶？”

    四

    “居士！于此有比丘，以眼见可意之色，知‘此为如是’，缘眼识与乐感之触，生乐受。又以眼见不可意之色，知‘此为如是’，缘眼识与苦感之触，生苦受。又以眼见可舍之色，知‘此为如是’，缘眼识与非苦非乐感之触，生非苦非乐。

    五～九

    复次，居士！以耳闻可意之声……以鼻嗅可意之香……以舌味可意之味……以身触可意之触……以意识可意之法，知‘此为如是’，缘意识与乐感之触，生乐受。又以意识不可意之法，知‘此为如是’，缘意识与苦感之触，生苦受。又以意识可舍之法，知‘此为如是’，缘意识与非苦非乐感之触，生非苦非乐。

    一〇

    如是，居士！缘种种界，生种种触，缘种种触，生种种受。”

    ［一三一］第八　那拘罗父

    一

    尔时，世尊住跋伽国失悦摩罗山恐怖林之鹿苑中。

    二

    时，那拘罗父居士，来诣世尊住处……

    三

    坐于一面之那拘罗父居士，白世尊曰：“大德！于此或有情于现生不得入于涅槃，以何为因？以何为缘耶？大德！于此，或者有情于现生入于涅槃者，以何为因？以何为缘耶？”

    四～九

    “居士！有眼所识之色……

    一〇

    居士！于此，或者有情于现生，不得入于涅槃，以此为因、以此为缘。

    一一～一六

    居士！有眼所识之色……

    一七

    居士！于此，或者有情于现生，入于涅槃者，以此为因、以此为缘。”

    ［一三二］第九　鲁醯遮

    一

    尔时，尊者大迦旃延住阿槃提国之摩羯罗迦多城外森林中之草庵。

    二

    时，鲁醯遮婆罗门之众多弟子，采薪之青年等，来诣尊者大迦旃延之草庵，于其周围徘徊巡行，以高声、大声，行种种之挑戏言：“此等圆头之似非沙门，乃由梵天足部所生之邪黑丑奴，此等唯为担荷夫所恭敬、尊重、供养、礼赞者。”

    三

    于是，尊者大迦旃延出精舍来，告此等青年曰：“汝青年等！勿作响，我为汝等说法。”作如是言时，彼青年等默然而止。

    四

    时尊者大迦旃延，以偈语告此青年等曰：

    （一）“此等犹忆古法之古婆罗门，以戒为第一，而以压其忿，其守诸根门，是为善护持。

    （二）此等犹忆古法之古婆罗门，喜欢法与禅，但今婆罗门，则言：‘吾等摒弃此，而不予问闻。’夸醉于本族，则以行非事。

    （三）违背于怯弱好勇之徒者，为忿之所压，执种种刀杖，不守诸根门，而勤空劳者，犹人梦得财。

    （四）断食露地卧，晨早之水浴，读诵三吠陀，着粗兽皮衣，结发及涂泥，持咒［取］戒禁，［实履］苦行者。

    （五）诈术及曲杖，以水拭颜面，以此等明为，婆罗门要具，为生小利者。

    （六）能获于禅定，清澄而无浊，对一切生类，无邪障之心，而此始可达，至于梵天道。”

    五

    因此，此青年等怒而思不快意，来至鲁醯遮婆罗门之处，以告彼曰：“尊者！愿有所知，沙门大迦旃延只管嘲骂婆罗门之神咒。”如是言时，鲁醯遮婆罗门怒而思不快意。

    六

    鲁醯遮婆罗门心更思念：“我仅闻此青年等之言，则谤骂沙门大迦旃延，此于我为不适宜。我当赴彼住处而问。”

    七

    因此，鲁醯遮婆罗门与此等青年，共赴尊者大迦旃延住处，与尊者问讯、交谈亲爱恳勤之语后，坐于一面。

    八

    坐于一面之鲁醯遮婆罗门，语尊者大迦旃延语曰：“迦旃延！余之众多弟子，采薪之青年等，来此处否？”

    “婆罗门，汝之众多弟子，采薪之青年等曾来此处。”

    “尊者迦旃延与此等青年之间，有何等之谈话否？”

    “婆罗门！余与此等青年之间曾有谈话。”

    “尊者迦旃延与此等青年之间，有如何之谈话耶？”

    “婆罗门！余与此等青年之间有如是之谈话：

    （一）‘此等犹忆古法之古婆罗门，以戒为第一，而以压其忿，其守诸根之门，是为善护持。……

    （二）能获于禅定，澄清而无浊，对一切生类，无邪障之心，而此始可达，至于梵天道。’

    婆罗门！余与此等青年之间，作如是谈话。”

    九

    “尊者迦旃延！所言‘不守护诸根门’者，迦旃延！几何为不守护诸根门耶？”

    一〇

    “婆罗门！于此，有人以眼见色，则心倾于可爱之色，则背拂于不可爱之色，不能使正念现前，缺乏思虑而住；又不如实知彼心解脱、慧解脱，则彼所起之恶、不善之诸法，不能消灭无余。

    一一～一五

    以耳闻声……以鼻嗅香……以舌味味……以身触触……以意识法，心倾可爱之法，背拂于不可爱之法，不能使正念现前，缺乏思虑而住；又不如实知心解脱、慧解脱，则彼所起之恶、不善之诸法，不能消灭无余。

    一六

    婆罗门！如是为不守护诸根门者。”

    一七

    “尊者迦旃延！是不思议。尊者迦旃延！是稀有。尊者迦旃延！以不守护诸根门者，说不守护诸根门。尊者迦旃延！所言‘守护诸根门’，尊者迦旃延！几何为守护诸根门耶？”

    一八

    “婆罗门！于此，有比丘以眼见色，则心不倾于可爱之色，不背拂于不可爱之色，使正念现前，无量思虑而住；又如实知彼心解脱、慧解脱，彼所起之恶、不善法，则消灭无余。

    一九～二三

    以耳闻声……以鼻嗅香……以舌味味……以身触于所触……以意识法，心不倾于可爱之法，不背拂于不可爱之法，使正念现前，无量思虑而住；又如实知彼心解脱、慧解脱。彼所起之恶、不善法，则消灭无余。

    二四

    婆罗门！如是则为守护诸根门。”

    二五

    “尊者迦旃延！是不思议！尊者迦旃延！是稀有！尊者迦旃延乃以守护诸根门者，说示守护诸根门。奇哉！尊者迦旃延！奇哉！尊者迦旃延！尊者迦旃延恰如使倒者起，覆者显露，迷道者得示以道，如黑闇中举起油灯，使‘有眼者得见’，如是，尊者迦旃延以种种方法，说法使明了。尊者迦旃延！余即归依彼世尊，亦归依法及比丘僧。尊者迦旃延！容纳余从今日起，终生归依为信士；尊者迦旃延若入摩羯罗多信士之家时，即请应入鲁醯遮之家，于此，或青年男子或青年女子，当礼敬、迎拜尊者迦旃延，又有供奉座席与水者，此乃为彼等长时利益安乐。”

    ［一三三］第十　毗纽迦旃延婆罗门尼

    一

    尔时，尊者优陀夷住拘槃荼［城］兜泥耶婆罗门之庵罗林中。

    二

    时，一青年为伊罗越奢利族出身之婆罗门女之弟子，来至尊者优陀夷住处……

    三

    尊者优陀夷对坐于一面之青年说法教示，感动勉励，使令善悦。

    四

    时，彼青年依尊者优陀夷之说法教示，为所感动勉励、喜悦而从座起。来诣伊罗越奢利族所出之婆罗门女处，对彼女语曰：“惟愿大姊当知，沙门优陀夷能说初善、中善、终善，具足意义言句之法，说明一切具修满净之梵行。”

    五

    “然者，汝青年！且以吾之名，招请沙门优陀夷，明日受供食。”

    “唯唯，大姊！”青年应诺彼伊罗越奢利族出身之婆罗门女，即诣尊者优陀夷住处，而白尊者语曰：“尊者优陀夷！吾等之师伊罗越奢利族所出之婆罗门女，请尊者承诺明日受供食。”

    尊者优陀夷默然许诺。

    六

    于是，尊者优陀夷其夜过后，晨朝着内衣，持钵、衣，入伊罗越奢利族所出婆罗门女住处。坐于所设之座。

    七

    其时，伊罗越奢利族所出之婆罗门女，以胜味之硬软食物，亲手饱满供养尊者优陀夷。

    八

    时，伊罗越奢利族出身之婆罗门女，知尊者优陀夷取食终了，手已离钵。穿履覆头坐于高座，白尊者优陀夷曰：“沙门！请说法要。”

    “姊妹！时机将来。”言罢即从座起而离去。

    九

    彼青年又诣尊者优陀夷住处，与尊者相问讯、交谈亲爱恳勤之话后，坐于一面。尊者优陀夷对坐于一面彼青年说法，教导勉励使令欣悦。

    一〇

    彼青年又以尊者优陀夷所说法之教导勉励、喜悦，而从座起，来诣伊罗越奢利族出身之婆罗门女处，言于彼女曰：“惟愿大姊当知，沙门优陀夷说初善、中善、终善，具足意义文句之法，说明一切具修满净之梵行。”

    一一

    “青年！汝如是赞叹沙门优陀夷。然余亦请于沙门优陀夷：‘沙门！请说法要。’彼言：‘姊妹！时机将来。’即从座起而去。”

    一二

    “虽然如是，然而大姊！汝穿履覆头坐高座作如是言：‘沙门！请说法要。’彼尊者则尊法、重法者。”

    一三

    “然者，青年！汝以吾之名，招请沙门优陀夷明日来受供食。”

    “唯然，大姊！”青年应诺伊罗越奢利族出身之婆罗门女，来诣尊者优陀夷住处，语尊者曰：“尊优陀夷！吾等之师伊罗越奢利族出身之婆罗门女，请明日应诺供食。”

    尊者优陀夷默然许诺。

    一四

    于是，尊者优陀夷其夜过后，晨早着内衣，持钵、衣，入伊罗越奢利族出身之婆罗门女处，坐于所设之座。

    一五

    时，伊罗越奢利族出身之婆罗门女，以胜味之硬软食物，亲手供养尊者优陀夷至饱满。

    一六

    伊罗越奢利族出身之婆罗门女，知尊者优陀夷取食终了，手已离钵，则脱履露头坐低座，而白尊者优陀夷曰：“大德！何物之所存，阿罗汉说苦乐耶？何物之不存，阿罗汉不说苦乐耶？”

    一七

    “姊妹！眼之所存，阿罗汉说苦乐，眼之不存，阿罗汉不说苦乐。耳之所存……鼻之所存……舌之所存……身之所存……意之所存，阿罗汉说苦乐，意之不存，阿罗汉不说苦乐。”

    一八

    如是言已。伊罗越奢利婆罗门女自尊者优陀夷曰：“奇哉！大德！奇哉！大德！尊者优陀夷恰如使倒者起，覆者显露，迷路者语示以道，黑闇中举油灯，使‘有眼者得见’，如是尊优陀夷以种种方法，说法使明晓。尊者优陀夷！于此吾当归依彼世尊，归依法及比丘僧，惟愿尊者优陀夷容纳吾自今日起，终生归依为信女。”

    居士品第三（终）

    其摄颂曰：

              毗舍离伐地
              以及那兰陀
              与婆罗陀阇
              须那瞿师罗
              及诃梨陀迦
              那拘罗之父
              乃至鲁醯遮
              毗纽迦旃延
              与婆罗门尼

    第四　提婆陀诃品

    ［一三四］第一　提婆陀诃

    一

    尔时，世尊住释迦国名为提婆陀诃之释迦族村。

    二

    于此，世尊呼诸比丘曰：“诸比丘！余未言，所有之比丘于六触处要作不放逸，且诸比丘！余亦未言所有之比丘于六触处不须作不放逸。

    三

    诸比丘！彼等比丘乃漏尽之阿罗汉，梵行已立、所作已办、重担已舍、自利已达，尽于生有之缠结，完全已证解脱者。诸比丘！此等之比丘，余不须言于六触处作不放逸。何以故？

    四

    彼等之已成不放逸，彼等已能不再放逸。

    五

    诸比丘！彼等有学之比丘，未达所愿，以求无上安稳（涅槃）而住者，诸比丘！此等之比丘于六触处，余言要作不放逸。何以故？

    六

    诸比丘！眼所识之色，有快意，有不快意，此等快、不快之色，以触彼心，触而不存著于此。因心无执着，则起精进无动，不失正念现前，身体轻安而无狂躁，心住于定，集中于一顶点。诸比丘！余实言观此不放逸之果，此等比丘于六触处要作不放逸。

    七～一一

    诸比丘！耳所识之声……鼻所识之香……舌所识之味……身所识之触……意所识之法，有快意亦有不快意，此等快与不快之法，以触彼等之心，触而不存著于此。因无执著于心，则起精进无动，不失正念现前，身体轻安无狂躁，心住于定，集中于一点。诸比丘！余实言观此不放逸之果，此等比丘于六触处要作不放逸”。

    ［一三五］第二　执着

    ※二

    “诸比丘！此是汝等之利得，汝等之善利。诸比丘！汝等为得住梵行之好机。

    三

    诸比丘！余见名为六触处所属之地狱。于此凡以眼见色，仅见不乐之色，不见乐色；仅见不可爱之色，不见可爱之色；仅见不喜之色，不见可喜之色。凡以耳闻声……凡以鼻嗅香……凡以舌味味……凡以身触触……凡以意识法，唯识不乐之法，不识乐法；唯识不可爱之法，不识可爱之法；唯识不可喜之法，不识可喜之法。诸比丘！此乃汝等之利得，汝等之善利。诸比丘！汝等为得住梵行之好机。

    四

    诸比丘！余见名为六触处所属之天。于此，凡以眼见色，唯见乐色，不见不乐色；唯见可爱之色，不见不可爱之色；唯见可喜之色，不见不可喜之色。凡以耳闻声……凡以鼻嗅香……凡以舌味味……凡以身触触……凡以意识法，唯识乐法，不识不乐法；唯识可爱之法，不识不可爱之法；唯识可喜之法，不识不可喜之法。

    诸比丘！此乃汝等之利得，汝等之善利。诸比丘！汝等为得住梵行之好机。”

    ［一三六］第三　不执着

    二

    “诸比丘！诸天及世人乃以色为游园，为色所刺激，因色之变坏、离背、灭尽，诸比丘！诸天及世人乃住于苦。以声为游园……以香为游园……以味为游园……以触为游园……以法为游园，为法所刺激，因法之变坏、离背、灭尽，诸比丘！诸天世人乃住于苦。

    三

    诸比丘！如来、应供者、正等觉者，如实知色之生起与灭没，甘味、患难与出离，不以色为游园，不为色所刺激，因色之变坏、离背、灭尽，诸比丘！如来住于安住。”

    四

    世尊如是宣说，善逝如是说已，师更言于此曰：

    （一）“色、声、香、味、触与一切之法，谓可乐可爱又可意，乃有限者。

    （二）此等于人天世界以为安乐，此等之所灭，此乃彼等之思苦。

    （三）己身灭尽，于圣者虽见为乐，但一切世间之所见，则反于此。

    （四）为他（愚者）言乐，而圣者于此则言苦；在他言苦，圣者则知此为乐。

    （五）触之法难知，无智者乃惑此，为烦恼所覆者则黑闇，不见者则有盲冥。

    （六）善人开涅槃之道，知见之人，于此有光明，熟于大法之人，则知近于此。

    （七）为生有之欲所服者，随行于生有之流者，入于魔王之领域者，则不知此法。

    （八）除圣者，谁正知涅槃之道，善知此道而漏尽之人，乃入于般涅槃。

    五

    诸比丘！诸天及世人以色为游园，为色所刺激，因色之变坏、离背、灭尽，诸比丘！诸天世人乃住于苦。以声……以香……以味……以触……以法……

    六

    诸比丘！如来、应供者、正等觉者为……”

    ［一三七］第四　恶意者（一）

    ※二

    “诸比丘！凡非汝等之有者，皆当放舍，能放舍者，乃为汝等之利得安乐。

    诸比丘！何物为非汝等之所有？

    三～八

    诸比丘！眼非汝等之所有，当放舍，能放舍者，乃为汝等得利益安乐。耳……鼻……舌……身……意非汝等之所有，当放舍，能放舍者，乃为汝等得利益安乐。

    九

    诸比丘！譬如于此祇陀林，人人对于草薪枝叶，或运走，或燃烧，或各随所好而处理。人人将‘吾等’或运去，或燃烧，或各随所好而予处理。汝等有如是之思否？”

    “大德！不也。”

    “何以故？”

    “大德！此非我，此非我之所属。”

    一〇

    “如是，诸比丘！汝等之眼，此非汝等之所有，当放舍，汝等由于舍此者，乃为利益安乐。耳是……鼻是……舌是……身是……意是非汝等之所有，当放舍，汝等由于舍此者，乃为利益安乐。声是……香是……味是……触是……法是……。”

    ［一三八］第五　恶意者（二）

    ※二

    “诸比丘！凡非汝等之所有者，当予放舍，因汝等之弃舍，此为汝等之利益安乐。

    诸比丘！何者为非汝等之所有？

    三～八

    诸比丘！色非汝等之所有，当放舍，因汝等之放舍，乃为利益安乐。声是……香是……味是……触是……法是非汝等之所有，当放舍，因汝等之放舍，此为利益安乐。

    九

    诸比丘！譬如于此祇陀林……

    一〇

    如是诸比丘！色非汝等之所有，当放舍，因汝等之放舍，乃为利益安乐。声是……香是……味是……触是……法是……。”

    ［一三九］第六　内因（一）

    ※三

    “诸比丘！眼是无常。眼生起之因、缘者，此亦是无常。

    诸比丘！依无常所生之眼，如何有常住？

    四～八

    诸比丘！耳是……鼻是……舌是……身是……意是无常，意生起之因、缘者，亦是无常。诸比丘！依无常所生之意，如何有常住？

    九

    诸比丘！如是见之，有闻圣弟子厌嫌于眼……更如是证知：不再生来。”

    ［一四〇］第七　内因（二）

    ※三

    “诸比丘！眼是苦。眼生起之因、缘者，亦是苦。诸比丘！依苦所生之眼，如何有乐？

    四～八

    诸比丘！耳是……鼻是……舌是……身是……意是苦，意生起之因、缘者，亦是苦。诸比丘！依苦所生之法，如何有乐？

    九

    诸比丘！如是见之，有闻圣弟子厌嫌于色……更如是证知：不再生来。”

    ［一四一］第八　内因（三）

    ※三

    “诸比丘！眼是无我。眼生起之因、缘者，亦是无我。诸比丘！依无我所生之眼，如何有我？

    四～八

    诸比丘！耳是……鼻是……舌是……身是……意是无我。意生起之因、缘者，亦是无我。诸比丘！依无我所生之意，如何有我？

    九

    诸比丘！如是见之，有闻圣弟子厌嫌于眼……更如是证知：不再生来。”

    ［一四二］第九　外因（一）

    ※三

    “诸比丘！色是无常，色生起之因、缘者，亦是无常。诸比丘！依无常所生之色，如何有常？

    四～八

    诸比丘！声是……香是……味是……触是……法是无常。法生起之因、缘者，亦是无常。诸比丘！依无常所生之法，如何有常？

    九

    诸比丘！如是见之，有闻圣弟子厌嫌于色……更如是证知：不再生来。”

    ［一四三］第十　外因（二）

    ※三

    “诸比丘！色是苦，色生起之因缘者，亦是苦。诸比丘！依苦所生之色，如何有乐？

    四～八

    诸比丘！声是……香是……味是……触是……法是苦，法生起之因、缘者，亦是苦。诸比丘！依苦所生之法，如何有乐？

    九

    诸比丘！如是见之，有闻圣弟子厌嫌于色……更如是证知：不再生来。”

    ［一四四］第十一　外因（三）

    ※三

    “诸比丘！色是无我。色生起之因、缘者，亦是无我。诸比丘！依无我所生之色，如何有我？

    四～八

    诸比丘！声是……香是……味是……触是……法是无我。法生起之因、缘者，亦是无我。诸比丘！依无我所生之法，如何有我？

    九

    诸比丘！如是见之，有闻圣弟子厌嫌于色……更如是证知：不再生来。”

    提婆陀诃品第四（终）

    此摄颂：

              以提婆陀诃
              执着不执着
              恶意者有二
              依因而有三
              乃至内外二

    第五　新旧品

    ［一四五］第一　业

    ※二

    “诸比丘！余说新旧之业，业之灭尽，以达业灭尽之道。且谛听，当善思惟，余将宣说。

    三

    诸比丘！以何者为旧业？眼是所作为、所思念、所感觉之旧业之所成。耳……鼻……舌……身……意是所作为、所思念、所感觉之旧业之所成。

    诸比丘！此称之旧业。

    四

    诸比丘！以何为新业？诸比丘！于如何之业，如今于身、于语、于意所作者，诸比丘！此称为新业。

    五

    诸比丘！何者是业之灭尽？诸比丘！凡任何由身业、语业、意业之灭尽而触解脱者，诸比丘！此即称为业之灭尽。

    六

    诸比丘！以何者为达业灭尽之道！

    此乃八支圣道，即：正见、正思惟、正语、正业、正命、正精进、正念、正定是。

    诸比丘！此者称为达业灭尽之道。

    七

    如是，诸比丘！我为汝等说旧业、说新业、说业之灭尽、说达业灭尽之道。

    八

    诸比丘！凡求利益，具有慈悲之师，而为弟子垂慈悲者，我为汝等已作毕。

    九

    诸比丘！当于此等之树下，或于此等之空屋行禅思，诸比丘！不为放逸，后日即无所悔。此乃我为汝等之教诫。”

    ［一四六］第二　有验（一）

    ※二

    “诸比丘！我为汝等说涅槃（成就）有验之道，且谛听，当善思惟，我即说之。诸比丘！何者为涅槃（成就）有验之道？

    三

    诸比丘！于此，有比丘见眼是无常，见色是无常，见眼识是无常，见眼触是无常，见凡缘眼触所生之受，或乐、或苦、或非苦非乐，亦皆是无常。

    四～八

    耳是……鼻是……舌是……身是……意是无常。见法是无常，见意识是无常，见意触是无常，见凡缘意触所生之受，或乐、或苦、或非苦非乐，亦皆无常。

    九

    诸比丘！此即彼达涅槃（成就）之道。”

    ［一四七］第三　有验（二）

    ※二

    “诸比丘！我为汝等说涅槃（成就）有验之道，且谛听……诸比丘！以何者为达涅槃（成就）有验之道耶？

    三

    诸比丘！于此，有比丘见眼是苦，见色是苦，见眼识是苦。见眼触是苦，凡见缘眼触所生之受，或乐、或苦、或非苦非乐，此亦皆苦。

    四～八

    见耳是……鼻是……舌是……身是……见意是无常，见法是无常，见意是无常，见意触是无常。凡缘意触所生之受，或乐、或苦、或非苦非乐，见此亦皆是无常。

    九

    诸比丘！此即彼达涅槃（成就）有验之道。”

    ［一四八］第四　有验（三）

    ※二

    “诸比丘！我为汝等说涅槃（成就）有验之道，且谛听……诸比丘！以何者为涅槃（成就）有验之道耶？

    三

    诸比丘！于此，有比丘见眼是无我，见色是无我，见眼识是无我，见眼触是无我，凡见缘眼触所生之受，或乐、或苦、或非苦非乐，亦是无我。

    四～八

    耳……鼻……舌……身……意……

    九

    诸比丘！此即彼涅槃（成就）有验之道。”

    ［一四九］第五　有验（四）

    ※二

    “诸比丘！我为汝等说涅槃（成就）有验之道，且谛听……诸比丘！以何为涅槃（成就）有验之道？

    三

    诸比丘！汝等如何思惟于此：眼是常住耶？抑无常耶？”

    “大德！此是无常。”

    “凡物之无常，是苦耶？抑乐耶？”

    “大德！是苦。”

    “凡物之无常、苦而变坏之法，以‘此是我所，此是我，此是我之我。’如是认识否？”

    “大德！非是。”

    “色是常住耶？抑无常耶？”

    “大德！是无常。”

    “眼识是……眼触是……凡缘眼触所生之受，或乐、或苦、或非苦非乐，亦是常住耶？抑无常耶？”

    “大德！是无常。”

    “凡物之无常，是苦耶？抑乐耶？”

    “大德！是苦。”

    “凡物之无常、是苦而变坏之法，以‘此是我所，此是我，此是我之我。’如是认识否？”

    “大德！非是。”

    四～八

    耳是……鼻是……舌是……身是……意是……

    九

    “诸比丘！如是见之，有闻圣弟子厌嫌于眼，厌嫌于色，厌嫌于眼识，亦厌嫌于眼触……凡缘此眼触所生之受，或乐、或苦、或非苦非乐，亦厌嫌此。因厌嫌而离欲……证知：不为如是再生。

    一〇

    诸比丘！此即彼达涅槃（成就）之道。”

    ［一五〇］第六　内住

    ※三

    “诸比丘！当修此无内住、无师范之梵行。

    四

    诸比丘！住于有内住、有师范之比丘，是苦而不安稳，住于无内住、无师范之比丘，是安稳于安乐。

    五

    诸比丘！住于有内住、有师范之比丘，如何为苦而不安稳耶？

    六

    诸比丘！于此有比丘，以眼见色、有忆念、有志望，为结缚之缘，于彼起诸恶不善法。此等住彼之内心，‘于彼之内心，住于诸恶不善之法’，因此称为内住；此等亦轨示于彼，‘诸恶不善之法，轨示于彼’，因此称为有师范。

    七～一一

    诸比丘！复次有比丘，以耳闻声……以鼻嗅香……以舌味味……以身触触……以意识法而有忆念、有志望，为结缚之缘，彼起诸恶不善法。此等住彼之内心，‘彼之内心，住诸恶不善法’，因此称为内住；此等亦轨示于彼，‘诸恶不善法，轨示于彼’，因此称为有师范。

    一二

    诸比丘！如是，住于有内住、有师范之比丘，是苦不安稳。

    一三

    诸比丘！如何是住于无内住、无师范之比丘，是安稳于安乐耶？

    一四

    诸比丘！于此有比丘，以眼见色，有忆念、有志望，结缚为缘之诸恶不善法，于彼不起。此等不住于彼之内心，‘彼之内心，不住诸恶不善法’，因此彼称为无内住；此等亦不轨示于彼，‘诸恶不善之法，不轨示于彼’，因此彼称为无师范。

    一五～一九

    诸比丘！复次，有比丘以耳闻声……以鼻嗅香……以舌味味……以身触触……以意识法，有忆念、有希望，结缚为缘之诸恶不善法，于彼不起。此等不住于彼之内心，‘彼之内心，不住诸恶不善之法’，因此称为无内住；此等亦不轨示于彼，‘诸恶不善之法，不轨示于彼’，因此称为无师范。

    二〇

    诸比丘！如是，住于无内住、无师范之比丘，安稳于安乐。诸比丘！修此无内住、无师范之梵行。

    二一

    诸比丘！住于有内住、有师范之比丘，是苦而不安稳者。住于无内住、无师范之比丘，安稳于安乐。”

    ［一五一］第七　何功德

    ※三

    “诸比丘！若外道遍行者等，如是问于汝等：‘诸朋友！于沙门瞿昙之处修梵行，有何功德耶？’诸比丘！彼如是问汝等，应如是释答此外道遍行者。

    四

    ‘朋友等！为苦之了知，于世尊之处修梵行。’

    五

    然而诸比丘！若外道遍行者之徒，如是以问汝等：‘为苦之了知，于沙门瞿昙处修梵行。其苦者为何耶？’彼若如是问者，诸比丘！对如是之问汝等，应如是释答此外道遍行者等。

    六～一一

    ‘朋友等！眼是苦，为知此苦，于世尊之处修梵行。色是苦，为知此苦，于世尊之处修梵行。眼触是苦，为知此苦，于世尊之处修梵行。……缘意触所生之受，或乐、或苦、或非苦非乐，亦是苦也。为了知此苦，而于世尊之处修梵行。

    一二

    朋友等！为了知此苦，而于世尊之处修梵行。其苦即此。’

    一三

    诸比丘！彼如是问汝等，应如是释答此外道遍行者等。”

    ［一五二］第八　有因由耶

    ※三

    “诸比丘！有依因由之比丘，不依信，不依爱好，不依传闻，不依因由之论辩，不依乐著于推理玄想，证知：‘生已尽、梵行已修、所作已办、不为如是再生。’如是因由对他释答耶？”

    四

    “大德！我等之法，当以世尊为根本……”

    五

    “诸比丘！有因由、依因由之比丘，不依信，不依爱好，不依传闻，不依理由之论辩，不依乐著于推理玄想，以‘生已尽……不来生。’对他作如是释答。

    六

    诸比丘！有依因由之比丘，不依信用，不依爱好，不依传闻，不依理由之论辩，不依乐著于推理玄想，而以‘生已尽……不再来生。’如是向他作释答，其因由者何耶？

    七

    诸比丘！于此有比丘，以眼见色，或内有贪、瞋、痴，知：‘我内有贪、瞋、痴。’或内无贪、瞋、痴，知：‘我内无贪、瞋、痴。’诸比丘！比丘以眼见色，或内有贪、瞋、痴，知：‘我内有贪、瞋、痴。’或内无贪、瞋、痴，知：‘我内无贪、瞋、痴。’诸比丘！此等之诸法，或依信而知耶？或依爱好而知耶？或依传闻而知耶？或依因由之论辩而知耶？或依乐著于推理玄想而知耶？”

    “大德！不然，依此等之任何亦不得知。”

    “诸比丘！此等之诸法，非依智慧可知见耶？”

    “大德！诚然。”

    “诸比丘！此乃其因由，依此因由之比丘，不依信用，不依爱好，不依传闻、不依理由之论辩，不依乐著于推理玄想，以‘生已尽……不再来生。’如是释答于他。

    八～一二

    诸比丘！复次有比丘，以耳闻声……以鼻嗅香……以舌味味……以身触触……以意识法，或于内有贪、瞋、痴，知：‘我内有贪、瞋、痴。’或内无贪、瞋、痴，知：‘我内无贪、瞋、痴。’诸比丘！比丘以意识法，或于内有贪、瞋、痴，知：‘我内有贪、瞋、痴。’或内无贪、瞋、痴，知：‘我内无贪、瞋、痴。’诸比丘！此等之诸法，或依信而知耶？或依爱好而知耶？或依传闻而知耶？或依理由之论辩而知耶？或依乐著于推理玄想而知耶？”

    “大德！不然，依此等之任何亦不得知。”

    “诸比丘！此等诸法非依智慧可知见耶？”

    “大德！诚然。”

    一三

    “诸比丘！此为其因由，依此因由之比丘，不依信用，不依爱好，不依传闻，不依理由之论辩，不依乐著于推理玄想，以‘生已尽……不再生来。’如是释答于他。”

    ［一五三］第九　诸根

    ※二

    尔时，有一比丘来诣世尊住处……

    三

    坐于一面之彼比丘，白世尊曰：“大德！所称：‘诸根具足，诸根具足者。’大德！几何为诸根之具足耶？”

    四

    “比丘于眼根若见生起、坏灭而住，则厌嫌于眼根，于耳根……于鼻根……于舌根……于身根……于意根若见生起、坏灭而住者，则厌嫌于意根，因厌嫌而离欲……于得脱，有得脱之智慧，证知：生已尽、梵行已住、所作已办、不为如是再生。

    五

    比丘！以上为诸根具足也。”

    ［一五四］第十　说法者

    ※二

    尔时，有一比丘来诣世尊住处……

    三

    坐于一面之彼比丘，白世尊曰：“大德！所称：‘说法者，说法者。’大德！如何为说法者耶？”

    四

    “比丘若为眼之厌嫌、为离欲、为灭尽而说法者，此足以称为说法比丘。比丘若为眼之厌嫌、为离欲、为灭尽而履行者，此足以称为法随法行之比丘。比丘若依眼之厌嫌、依离欲、依灭尽，无取着得解脱者，此足以称达现法涅槃之比丘。

    五～九

    比丘若为耳之厌嫌……鼻之……舌之……身之……意之离欲、为灭尽而说法者，此足以称为说法比丘。比丘若为意之厌嫌、为离欲、为灭尽而行者，此足以称为法随法行之比丘。比丘若依意之厌嫌、依离欲、依灭尽，无取着而得解脱者，此足以称为达现法涅槃之比丘。”

    新旧品第五（终）

    此摄颂：

              业四之有验
              无住何功德
              有因由诸根
              以依说法者
              此等称为十

    此品之摄颂：

              安稳者世间
              居士提婆诃
              此依于新旧
              谓第三五十

    第四　五十［经］品

    第一　喜悦消尽品

    ［一五五］第一　喜悦消尽品（一）

    ※三

    “诸比丘！比丘以无常之眼，见是无常，此始为正见。由正照观而厌嫌，由悦喜之消尽则有染欲之消尽，由染欲之消尽则有喜悦之消尽，由喜悦染欲之消尽则称为心之善解脱。

    四～八

    诸比丘！比丘以见耳为无常……以见鼻……以见舌……以见身……以见意为无常，此为正见。由正照观而厌嫌，由喜悦之消尽则有染欲之消尽，由染欲之消尽则有喜悦之消尽，由喜悦染欲之消尽，则称为心善解脱。”

    ［一五六］第二　喜悦消尽（二）

    ※三

    “诸比丘！比丘以无常之色，见为无常，此为正见。由正照观而厌嫌，由喜悦之消尽则有染欲之消尽，由染欲之消尽则有喜悦之消尽，由喜悦染欲之消尽则称为心善解脱。

    四～八

    诸比丘！比丘以无常之声……香……味……触……法，见为无常，此为正见。由正照观而厌嫌，由喜悦之消尽则有染欲之消尽，由染欲之消尽则有喜悦之消尽，由喜悦染欲之消尽，则称为心善解脱。”

    ［一五七］第三　喜悦消尽（三）

    ※三

    “诸比丘！于眼当正思惟，亦须如实认识眼之无常。诸比丘！于眼当正思惟，如实认识眼是无常之比丘，厌嫌于眼，由喜悦之消尽则有染欲之消尽，由染欲之消尽则有喜悦消尽，由喜悦染欲之消尽，当则称为心善解脱。

    四～八

    诸比丘！于耳当正思惟……于鼻……于舌……于身……于意当正思惟，亦须如实认识意之无常。诸比丘！于意当正思惟，如实认识意无常之比丘，厌嫌于意。由喜悦之消尽则有染欲之消尽，由染欲之消尽则有喜悦之消尽，由喜悦染欲之消尽，则称为心善解脱。”

    ［一五八］第四　喜悦消尽（四）

    ※三

    “诸比丘！于色当正思惟，亦须如实认识色之无常。于色当正思惟，如实认识色无常之比丘，厌嫌于色。由喜悦之消尽则有染欲之消尽，由染欲之消尽则有喜悦之消尽，由喜悦染欲之消尽，则称为心善解脱。

    四～八

    诸比丘！于声当正思惟……于香……于味……于触……于法当正思惟，如实认识法无常之比丘，厌嫌于法。由喜悦之消尽则有染欲之消尽，由染欲之消尽则有喜悦之消尽，由喜悦染欲之消尽，则称为心善解脱。”

    ［一五九］第五　耆婆庵罗林（一）

    一

    尔时，世尊住王舍城外之耆婆庵罗林。

    二

    于此，世尊言诸比丘曰：“诸比丘！”……

    三

    “诸比丘！须修定。诸比丘！获得定之比丘，显现于如实。何者为显现于如实耶？

    四

    ‘眼是无常’是如实显现，‘色是无常’是如实显现，‘眼识是无常’是如实显现，‘眼触是无常’是如实显现，‘凡缘此眼触所生之受，或乐、或苦、或非苦非乐，亦是无常’是如实显现。

    五～九

    ‘耳是无常’是如实显现……‘鼻是……舌是……身是……意是无常’是如实显现，‘法是无常’是如实显现，‘意识是无常’是如实显现，‘意触是无常’是如实显现，‘凡依缘意触所生之受，或乐、或苦、或非苦非乐，亦是无常’是如实显现。

    一〇

    诸比丘！须修定！得定之比丘是如实显现。”

    ［一六〇］第六　耆婆庵罗林（二）

    一

    尔时，世尊住王舍城［外之］耆婆庵罗林。

    二

    于此，世尊言诸比丘曰：“诸比丘！”……

    三

    “诸比丘！应将心专致于寂想。诸比丘！入于寂想之比丘如实显现。何者为如实显现耶？

    四～九

    ‘眼是无常’是如实显现，‘耳是无常’是如实显现……‘鼻是……舌是……身是……意是无常’是如实显现……‘凡缘此意触所生之受，或乐、或苦、或非苦非乐，亦无常’是如实显现。

    一〇

    诸比丘！应将心专致于寂想，入于寂想之比丘是如实显现。”

    ［一六一］第七　拘瑟他迦（一）

    ※二

    其时，尊者摩诃拘瑟他迦来诣世尊住处……

    三

    坐于一面之尊者摩诃拘瑟他迦，白世尊曰：“大德！愿世尊为我略说示法要，我闻世尊之此法，则独自远离其他，以不放逸，专心精进而住。”

    “拘瑟他迦！凡是无常者，汝对此应舍欲。拘瑟他迦！何者为无常耶？

    四

    拘瑟他迦！眼是无常，汝对此应舍欲。色是无常，汝对此应舍欲。眼识是无常，汝对此应舍欲。眼触是无常，汝对此应舍欲。缘此眼触所生之受，或乐、或苦、或非苦非乐，亦是无常，汝对此应舍欲。

    五～九

    拘瑟他迦！耳是无常……鼻是……舌是……身是……意是无常，汝对此应舍欲。法是无常，汝对此应舍欲。意识是无常，汝对此应舍欲。意触是无常，汝对此应舍欲。凡依缘此意触所生之受，或乐、或苦、或非苦非乐，亦是无常，汝对此应舍欲。

    一〇

    拘瑟他迦！凡是无常者，汝对此应舍欲。”

    ［一六二］第八　拘瑟他迦（二）

    ※二～三

    尔时，尊者拘瑟他迦……“……专心精进而住。”

    “拘瑟他迦！凡苦者，汝对此应舍欲。拘瑟他迦！何者是苦耶？

    四

    拘瑟他迦！眼是苦，汝对此应舍欲。色是苦，汝对此应舍欲。眼识是苦，汝对此应舍欲。眼触是苦，汝对此应舍欲。凡依缘此眼触所生之受，或乐、或苦、或非苦非乐，此亦是苦。

    五～九

    拘瑟他迦！耳是苦……鼻是……舌是……身是……意是……意触是……凡缘此意触所生之受，或乐、或苦、或非苦非乐，亦是苦。汝对此应舍欲。

    一〇

    拘瑟他迦！凡是苦者，汝对此应舍欲。”

    ［一六三］第九　拘瑟他迦（三）

    ※二～三

    尔时，尊者拘瑟他迦……“……专心精进而住。”

    “拘瑟他迦！凡无我者，汝对此应舍欲。拘瑟他迦！何者是无我耶？

    四

    拘瑟他迦！眼是无我，汝对此应舍欲。色是无我，汝对此应舍欲。眼识是无我，汝对此应舍欲。眼触是无我，汝对此应舍欲。凡依缘此眼触所生之受，或乐、或苦、或非苦非乐，亦是无我，汝对此应舍欲。

    五～九

    拘瑟他迦！耳是无我……鼻是……舌是……身是……意是……意触是……凡依缘此意触所生之受，或乐、或苦、或非苦非乐，亦是无我。汝对此应舍欲。

    一〇

    拘瑟他迦！凡是无我者，汝对此应舍欲。”

    ［一六四］第十　邪见

    ※二

    时，有一比丘来诣世尊住处……

    三

    坐于一面之彼比丘，白世尊曰：“大德！如何知、如何见者，得舍弃邪见耶？”

    四～九

    “比丘！知、见眼是无常者，得舍弃邪见。知、见色是无常者，得舍弃邪见。知、见眼识是无常者，得舍弃邪见。知、见眼触是无常者，得舍弃邪见……耳……鼻……舌……身……意……凡依缘此意触所生之受，或乐、或苦、或非苦非乐，亦知、见是无常者，得舍弃邪见。

    一〇

    比丘！如是知、如是见者，得舍弃邪见。”

    ［一六五］第十一　己身见

    ※二～三

    ……白曰：“大德！如何知、如何见者，得舍弃己身见耶？”

    四～九

    “比丘！以知、见眼是苦者，得舍弃己身见。知、见色是苦者，得舍弃己身见。知、见眼识是苦者，得舍弃己身见。以知、见眼触是苦者，得舍弃己身见。凡依缘此眼触所生之受，或乐、或苦、或非苦非乐，亦知、见是苦者，得舍弃己身见。以耳……以鼻……以舌……以身……以意……凡依缘意触所生之受，或乐、或苦、或非苦非乐，亦知、见是苦者，得舍弃己身见。

    一〇

    比丘！如是知、如是见者，得舍弃己身见。”

    ［一六六］第十二　我

    ※二～三

    ……白言：“大德！如何知、如何见者，得舍弃我随见耶？”

    四～九

    “比丘！以知、见眼是无我者，得舍弃我随见，以知、见色是无我者，得舍弃我随见，以知、见眼识是无我者，得舍弃我随见，以知、见眼触是无我者，得舍弃我随见，凡以眼触为缘所生之受，或乐、或苦、或非苦非乐，亦知、见是无我者，得舍弃我随见。以耳……以鼻……以舌……以身……以意……凡依缘意识所生之受，或乐、或苦、或非苦非乐，亦知、见是无我者，得舍弃我随见。

    一〇

    比丘！如是知、如是见者，得舍弃我随见。”

    消尽喜悦品第一（终）

    此摄颂：

              悦喜消尽有四经
              耆婆庵罗林二经
              拘瑟他迦有三经
              次邪己身我随见

    第二　六十乃至广说［品］

    ［一六七］

    第一　欲念（一八经）（一）

    ※三

    “诸比丘！凡无常者，汝等对此应舍欲念。诸比丘！何者为无常耶？

    四～九

    诸比丘！眼是无常，汝等对此应舍欲贪，耳是……鼻是……舌是……身是……意是无常，汝等对此应舍欲念。

    一〇

    诸比丘！凡无常者，汝等对此应舍欲念。”

    第二　欲念（二）

    ※三

    “诸比丘！凡无常者，汝等对此应舍染心。诸比丘！何者为无常耶？

    四～九

    诸比丘！眼是无常，汝等对此应舍染心。耳是……鼻是……舌是……身是……意是无常。汝等对此应舍染心。

    一〇

    诸比丘！凡无常者，汝等对此应舍染心。”

    第三　欲念（三）

    ※三

    “诸比丘！凡无常者，汝等对此应欲染。诸比丘！何者为无常耶？

    四～九

    诸比丘！眼是无常，汝等对此应欲染。耳是……鼻是……舌是……身是……意是无常，汝等对此应舍欲染。

    一〇

    比丘等！凡无常者，汝等对此应舍欲染。”

    ［一六八］第四、五、六　欲念（四、五、六）

    ※三

    “诸比丘！凡苦者，汝等对此应舍欲，应舍贪，应舍欲贪。诸比丘！何者为苦耶？

    四～九

    诸比丘！眼是苦，汝等对此应舍欲，应舍欲贪，应舍贪。耳是……鼻是……舌是……身是……意是苦，汝等对此应舍欲，应舍贪，应舍欲贪。

    一〇

    诸比丘！凡苦者，汝等对此应舍欲，应舍贪，应舍欲贪。”

    ［一六九］第七、八、九　欲念（七、八、九）

    ※三

    “诸比丘！凡无我者，汝等对此应舍欲，应舍贪，应舍欲贪。诸比丘！何者是无我耶？

    四～九

    诸比丘！眼是无我，汝等对此应舍欲，应舍贪，应舍欲贪。耳是……鼻是……舌是……身是……意是无我，汝等对此应舍欲，应舍贪，应舍欲贪。

    一〇

    诸比丘！凡无我者，汝等对此应舍欲，应舍贪，应舍欲贪。”

    ［一七〇］第十、十一、十二　欲念（一〇、一一、一二）

    ※三

    “诸比丘！凡无常者，汝等对此应舍欲，应舍贪，应舍欲贪。诸比丘！何者是无常耶？

    四～九

    诸比丘！色是无常，汝等此应舍欲，应舍贪，应舍欲贪。声是……香是……味是……触是……法是无常，汝等对此应舍欲，应舍贪，应舍欲贪。

    一〇

    诸比丘！凡无常者，汝等对此应舍欲，应舍贪，应舍欲贪。”

    ［一七一］第十三、十四、十五　欲念（一三、一四、一五）

    ※三

    “诸比丘！凡苦者，汝等对此应舍欲，应舍贪，应舍欲贪。诸比丘！何者是苦耶？

    四～九

    诸比丘！色是苦，汝等对此应舍欲，应舍贪，应舍欲贪。声是……香是……味是……触是……法是苦，汝等对此应舍欲，应舍贪，应舍欲贪。

    一〇

    诸比丘！凡苦者，汝等对此应舍欲，应舍贪，应舍欲贪。”

    ［一七二］第十六、十七、十八　欲念（一六、一七、一八）

    ※三

    “诸比丘！凡无我者，汝等对此应舍欲，应舍贪，应舍欲贪。诸比丘！何者是无我耶？

    四～九

    诸比丘！色是无我，汝等对此应舍欲，应舍贪，应舍欲贪。声是……香是……味是……触是……法是无我，汝等对此应舍欲，应舍贪，应舍欲贪。

    一〇

    诸比丘！凡无我者，汝等对此应舍欲，应舍贪，应舍欲贪。”

    ［一七三］

    第十九　过去（九经）（一）

    ※三～九

    “诸比丘！过去之眼是无常，过去之耳、鼻、舌、身、意是无常。

    一〇

    诸比丘！如是观之，有闻圣弟子厌嫌于耳、厌嫌于鼻、厌嫌于舌、厌嫌于身、厌嫌于意，由厌嫌而离欲，由离欲而得解脱，于解脱‘我得解脱’智生。证知：生已尽、梵行已立、应作已作、不为如是再生。”

    第廿　过去（二）

    ※三～八

    “诸比丘！未来之眼是无常，未来之耳、鼻、舌、身、意是无常。

    九

    诸比丘！如是观之，有闻圣弟子……证知……更不为如是再生。”

    第廿一　过去（三）

    ※三～八

    “诸比丘！现在之眼是无常，现在之耳、鼻、舌、身、意是无常。

    九

    诸比丘！如是观之，有闻圣弟子……证知……不为如是再生。”

    ［一七四］第廿二～廿四　过去（四～六）

    ※三～八

    “诸比丘！过去、未来、现在之眼是苦，过去、未来、现在之耳、鼻、舌、身、意是苦。

    九

    诸比丘！如是观之，有闻圣弟子……证知……更不为如是再生。”

    ［一七五］第廿五～廿七　过去（七～九）

    ※三～八

    “诸比丘！过去、未来、现在之眼是无我。过去、未来、现在之耳、鼻、舌、身、意是无我。

    九

    诸比丘！如是观之，有闻弟子……证知……更不为如是再生。”

    ［一七六］第廿八～卅〇　过去（一〇～一二）

    ※三～八

    “诸比丘！过去、未来、现在之色是无常，过去、未来、现在之声、香、味、触、法为无常。

    九

    诸比丘！如是观之，有闻圣弟子……证知……更不为如是再生。”

    ［一七七］第卅一～卅三　过去（一三～一五）

    ※三～八

    “诸比丘！过去、未来、现在之色是苦，过去、未来、现在之声、香、味、触、法是苦。

    九

    诸比丘！如是观之，有闻圣弟子……证知……不为如是再生。”

    ［一七八］第卅四～卅六　过去（一六～一八）

    ※三～八

    “诸比丘！过去、未来、现在之色是无我，过去、未来、现在之声、香、味、触、法是无我。

    九

    诸比丘！如是观之，有闻圣弟子……证知……更不为如是再生。”

    ［一七九］

    第卅七　凡无常者（一八经）（一）

    ※三～八

    “诸比丘！过去之眼是无常。凡无常者，是苦。凡苦者，是无我。凡无我者是‘此非我所，非我，非我之我。’如是应以正智慧如实而见。过去之耳、鼻、舌、身、意是无常。凡无常者，是苦。凡苦者，是无我。凡无我者，是‘此非我所，非我，非我之我。’如是应以正智慧如实而见。

    九

    诸比丘！如是观之，有闻圣弟子……证知……更不为如是再生。”

    第卅八　凡无常者（二）

    ※三～八

    “诸比丘！未来之眼是无常。凡无常者，是苦。凡苦者，是无我。凡无我者，是‘此非我所，非我，非我之我。’如是应以正智慧如实而见。未来之耳、鼻、舌、身、意是无常。凡无常者，是苦。凡苦者，是无我。凡无我者，是‘此非我所，非我，非我之我。’如是应以正智慧如实而见。

    九

    诸比丘！如是观之，有闻圣弟子……证知……更不为如是再生。”

    第卅九　凡无常者（三）

    ※三～八

    “诸比丘！现在之眼是无常。凡无常者，是苦。凡苦者，是无我。凡无我者，是‘此非我所，非我，非我之我。’如是应以正智慧如实而见。现在之耳、鼻、舌、身、意是无常。凡是无常者，是苦。凡是苦者，是无我。凡是无我者，是‘此非我所，非我，非我之我。’如是应以正智慧如实而见。

    九

    诸比丘！如是观之，有闻圣弟子……证知……更不为如是再生。”

    ［一八〇］第四十～四十二　凡无常者（四～六）

    ※三～八

    “诸比丘！过去、未来、现在之眼是苦。凡苦者，是无我。凡无我者，是‘此非我所，非我，非我之我。’如是应以正智慧如实而见。过去、未来、现在之耳、鼻、舌、身、意是苦。凡苦者，是无我，凡无我者，是‘此非我所，非我，非我之我。’如是应以正智慧如实而见。

    九

    诸比丘！如是观之，有闻圣弟子……证知……更不为如是再生。”

    ［一八一］第四十三～四十五　凡无常者（七～九）

    ※三～八

    “诸比丘！过去、未来、现在之眼是无我，凡无我者，是‘此非我所，非我，非我之我。’如是应以正智慧如实而见。过去、未来、现在之耳、鼻、舌、身、意是无我，凡无我者，是‘此非我所，非我，非我之我。’如是应以正智慧如实而见。

    九

    诸比丘！如是观之，有闻圣弟子……证知……更不为如是再生。”

    ［一八二］第四十六～四十八　凡无常者（一〇～一二）

    ※三～八

    “诸比丘！过去、未来、现在之色是无常；凡无常者，是苦，凡苦者，是无我；凡无我者，是‘此非我所，非我，非我之我。’如是应以正智慧如实而见。过去、未来、现在之声、香、味、触、法是无常；凡无常者，是苦；凡苦者，是无我；凡无我者，是‘此非我所，非我，非我之我。’应以正智慧如实而见。

    九

    诸比丘！如是观之，有闻圣弟子，证知……更不为如是再生。”

    ［一八三］第四十九～五十一　凡无我者（一三～一五）

    ※三～八

    “诸比丘！过去、未来、现在之色是苦，凡苦者，是无我，凡无我者，是‘此非我所，非我，非我之我。’如是应以正智慧如实而见。过去、未来、现在之声、香、味、触、法是苦，凡苦者，是无我，凡无我者，是‘此非我所，非我，非我之我。’如是应以正智慧如实而见。

    九

    诸比丘！如是观之，有闻圣弟子，证知……更不为如是再生。”

    ［一八四］第五十二～五十四　凡无我者（一六～一八）

    ※三～八

    “诸比丘！过去、未来、现在之色是无我，凡无我者，是‘此非我所，非我，非我之我。’如是应以正智慧如实而见。过去、未来、现在之声、香、味、触、法是无我，凡无我者，是‘此非我所，非我，非我之我。’如是应以正智慧如实而见。

    九

    诸比丘！如是观之，有闻圣弟子、证知……更不为如是再生。”

    ［一八五］

    第五十五　内（三经）（一）

    ※三～八

    “诸比丘！眼是无常，耳、鼻、舌、身、意是无常。

    九

    如是观之有闻圣弟子，证知……。”

    第五十六　内（二）

    ※三～八

    “诸比丘！眼是苦；耳、鼻、舌、身、意是苦。

    九

    如是观之有闻圣弟子，证知……。”

    第五十七　内（三）

    ※三～八

    “诸比丘！眼是无我，耳、鼻、舌、身、意是无我。

    九

    如是观之有闻圣弟子，证知……。”

    ［一八六］

    第五十八　外（三经）（一）

    ※三～八

    “诸比丘！色是无常，声、香、味、触、法是无常。

    九

    如是观之有闻圣弟子，证知……。”

    第五十九　外（二）

    ※三～八

    “诸比丘！色是苦，声、香、味、触、法是苦。

    九

    如是观之有闻圣弟子，证知……。”

    第六十　外（三）

    ※三～八

    “诸比丘！色是无我，声、香、味、触、法是无我。

    九

    如是观之有闻圣弟子，证知……。”

    六十乃至广说品（终）

    其摄颂：

              欲念十八经
              过去九经二
              无常说十八
              内外各为三
              六十至广说
              日亲佛陀说
              此等六十经

    第三　海品

    ［一八七］第一　海（一）

    ※二

    “诸比丘！无闻之凡夫，所言：‘海、海’者，诸比丘！于圣者之教，此非海。诸比丘！此乃大水之积集，大水流。

    三

    诸比丘！以眼为人之海，其急流乃色所成。凡人之能堪［受］此色所成之急流者，诸比丘！此婆罗门能度有涛、有漩涡，鬼罗刹所栖之眼海。超越于此者，称为到彼岸立于陆上。

    四～八

    诸比丘！耳是……鼻是……舌是……身是……意是人之海，其急流为法所成。凡人能堪［受］此法所成之急流者，诸比丘！此婆罗门能度有涛、有漩涡，鬼罗刹所栖之意海。超越于此者，称为到彼岸立于陆上。”

    九

    师于此宣曰：

              度波涛难海
              水鬼罗刹栖
              得彼最高智
              梵行已住立
              称达世之极
              到达于彼岸

    ［一八八］第二　海（二）

    ※二

    “诸比丘！无闻之凡夫，所言：‘海、海’者，诸比丘！于圣者之教，此非海。诸比丘！此乃大水之积集，大水流。

    三

    诸比丘！眼所识之色快意、可爱、乐、喜，诱生欲念，诸比丘！此于圣者之教称为海。于此，含括于天、魔、梵之世界，含括于沙门、婆罗门、天、人间，多为沉没，如縺丝，如覆肿物，似文邪草、婆罗婆草，不得超越离去处、恶趣、极堕处、轮回。

    四～八

    诸比丘！耳所识之声……鼻所识之香……舌所识之味……身所识之触……意所识之法快意、可爱、乐、喜者，诱生欲念，此于圣者之教，称为海。于此含括于天、魔、梵之世界，含括于沙门、婆罗门、天、人间，多为沉没，如縺之丝，如覆肿物，似文邪草、婆罗婆草，不得超越离去处、恶趣、极堕处、轮回。”

    ［一八九］第三　渔夫

    ※二

    “凡人若离染欲、瞋恚、无明者，彼则能度此水鬼罗刹所栖而有波涛难渡之海。

              超者以舍死
              以竭尽有质
              彼为不再生
              入舍苦灭没
              于生者之量
              余离却死王

    三

    诸比丘！恰如渔夫，将附饵之钓钩投于深湖水，有一贪饵具眼之鱼，将此咽下。诸比丘！如是吞咽渔夫之饵钩之此鱼，陷于不运，陷于破灭，变成渔夫之所欲。同此，诸比丘！如此等六种饵之于此世，乃为有情类之不运，为有情类之毁损。何者为其六种耶？

    四

    诸比丘！眼所识之色快意、可爱、乐、喜者，诱生欲念，比丘若悦喜、赞美于此，对此恋着而住者，诸比丘！此比丘即是咽下魔之钓饵，陷于不运，陷于破灭，成为波旬之所欲。

    五～九

    诸比丘！耳所识之声……鼻所识之香……舌所识之味……身所识之触……意所识之法快意、可爱、乐、喜者，诱生欲念，比丘若悦喜、赞美于此，恋著于此而住者，诸比丘！此比丘即是咽下魔之钓饵，陷于不运，陷于破坏，成为波旬之所欲。

    一〇

    诸比丘！眼所识之色快意、可爱、乐、喜者，诱生欲念，比丘若不悦喜、不赞美于此，不恋著于此而住者，诸比丘！此比丘则不吞咽魔之钓饵，并折钩摧钓，则不陷于不运，不陷于破坏，不成为波旬之所欲。

    一一～一五

    诸比丘！耳所识之声……鼻所识之香……舌所识之味……身所识之触……意所识法之快意、可爱、乐、喜者，诱生欲念，比丘若不悦喜、不赞美于此，不恋著于此而住者，诸比丘！此比丘则不吞咽魔之钓饵，并折钩摧钓，不陷于不运，不陷于破坏，不成为波旬之所欲。”

    ［一九〇］第四　乳树

    ※二～六

    “诸比丘！即使任何之比丘或比丘尼，彼于眼所识之色有染欲者、有瞋恚者、有愚痴者，于未舍其染欲，未舍瞋恚，未舍愚痴，若以少分眼所识之色，出而来至彼之视路者，则其压服彼之心，况且于多分耶？此何故耶？诸比丘！有此染欲，有此瞋恚，有此愚痴，尚未舍其染欲，尚未舍其瞋恚，尚未舍愚痴之故……

    七

    诸比丘！即使任何之比丘或比丘尼，彼对意所识之法，有此染欲者，有此瞋恚者，有此愚痴者，而尚未舍其染欲，尚未舍瞋恚，尚未舍愚痴，若以少分意所识之法，若有出来而至彼之视路者，则其压服彼之心，况且于多分耶？何以故？诸比丘！有此染欲，有此瞋恚，有此愚痴，尚未舍其染欲，尚未舍瞋恚，尚未舍愚痴之故。

    八

    诸比丘！恰似乳树，或似阿说他、或尼拘律、或毕路叉、或乌毕婆罗之幼小少者。有人为‘出其乳’以锐利之斧，处处得伤之耶？”

    “诚然，大德！有此事。”

    “何以故？”

    “大德！有乳者，以致此。”

    九

    “诸比丘！同此，即使任何之比丘或比丘尼，彼于眼所识之色，有此染欲者，有此瞋恚者，有此愚痴者，尚未舍其染欲，尚未舍其瞋恚，尚未舍其愚痴，若以少分眼所识之色，出而来至彼之视路，则其压服彼之心，况且于多分耶？何以故？诸比丘！有此染欲，有此瞋恚，有此愚痴，尚未舍其染欲，尚未舍瞋恚，尚未舍愚痴之故……。

    一〇～一五

    诸比丘！即使任何之比丘或比丘尼，于眼所识之色，无此染欲者，无此瞋恚者，无此愚痴者，已舍其染欲，已舍其瞋恚，已舍其愚痴者，则假令多分之眼识之色，出而来至彼之视路，此等亦不能压服彼之心，况且于少分耶？何以故？诸比丘！无此欲染，无此瞋恚，无此愚痴故。……

    一六

    诸比丘！恰似乳树，或似阿说他、或尼拘律、或毕路叉、或乌毕婆罗之年老已枯萎无汁之老树，有人为‘出其乳’以锐利之斧处处伤之耶？”

    “不也，大德！无此事。”

    “何以故？”

    “大德！乃无乳故。”

    “诸比丘！同此，即使任何之比丘或比丘尼，彼于眼所识之色，无此染欲者，无此瞋恚者，无此愚痴者，而已舍其染欲，已舍瞋恚，已舍愚痴，则假令多分之眼所识之色，虽出而至于彼之视路，此等亦不能压服彼心，况且于少分耶？何以故？诸比丘！无染欲，无瞋恚，无愚痴之故……。”

    ［一九一］第五　拘絺罗

    一

    尔时，尊者舍利弗与尊者大拘絺罗，住于婆罗奈［城外］之仙人堕处鹿林中。

    二

    时，尊者大拘絺罗，一日由夕暮之时，从独思而起，至尊者舍利弗住处，与尊者舍利弗共相问讯，交谈亲密、恳勤之话后，坐于一面。

    三

    坐于一面之尊者大拘絺罗，告尊者舍利弗曰：“友舍利弗！眼是诸色之系缚耶？诸色是眼之系缚耶？如何？耳……鼻……舌……身……意是诸法之系缚耶？诸法是意之系缚耶？如何？”

    四

    “友拘絺罗！眼非诸色之系缚，诸色非眼之系缚，于此两者，为缘所生之欲染，此始为系缚。耳……鼻……舌……身……意非诸法之系缚，诸法非意之系缚，于此，凡此两者为缘所生之欲染，此始为系缚。

    五

    友！恰如：有黑色之牛与白色之牛，以一锁或索将之结合，若言黑牛系缚白牛，或白牛系缚黑牛者，彼作如是言者，彼语为正语否？”

    “友！不然。”

    “友！黑牛非系缚白牛，白牛亦非系缚黑牛，两者若以一锁或索将之结合，此始为系缚。同此，友！眼非诸色之系缚，诸色非眼之系缚，于此，凡以此两者为缘所生之欲染，此始为系缚。耳……鼻……舌……身……意非诸法之系缚，诸法非意之系缚，于此，凡以此两者为缘，所生之欲染，此始为系缚。

    六

    友！若眼为诸法之系缚，若诸色为眼之系缚者，此梵行即不能善灭尽苦。友！眼非诸色之系缚，诸色非眼之系缚，于此两者为缘而生欲染，此始为系缚，是故梵行能善灭尽苦。耳……鼻……舌……身……意非诸法之系缚，诸法非意之系缚，于此两者为缘而生欲染，此始为系缚，是故梵行乃能灭尽苦。

    七

    友！依此之理，亦当知于此。眼非诸法之系缚，诸法非眼之系缚，于此，凡以此两者为缘所生之欲染，此始为系缚。耳……鼻……舌……身……意非诸法之系缚，诸法非意之系缚，于此，凡以两者为缘所生之欲染，此始为系缚。

    八

    友！世尊有此眼，世尊以眼见色，世尊无欲染，世尊善得心解脱。耳……鼻……舌……身……世尊有此意，世尊以意识法，世尊无欲染，世尊善得心解脱。

    九

    友！依此理，亦当知于此。眼非诸法之系缚，诸法非眼之系缚，于此，凡以此两者为缘所生之欲染，此始为系缚。耳……鼻……舌……身……意非诸法之系缚，诸法非意之系缚，于此，凡以此两者为缘所生之欲染，此始为系缚。”

    ［一九二］第六　迦摩浮

    一

    尔时，尊者阿难与尊者迦摩浮住于憍赏国之瞿史罗园。

    二

    时，尊者迦摩浮，一日由夕暮之时，从独思而起，来至尊者阿难住处，与尊者阿难共相问讯，交谈亲密、恳勤之话已，坐于一面。

    三

    坐于一面之尊者迦摩浮，告尊者阿难曰：“友阿难！眼是诸色之系缚耶？诸色是眼之系缚耶？如何？耳诸声之……鼻诸香之……舌诸味之……身诸触之……意是诸法之系缚耶？诸法是意之系缚耶？如何？”

    四

    “友迦摩浮！眼非诸色之系缚……

    五

    友！恰如有黑色之牛与白色之牛，以一锁或索将之结合……于此，凡以此两者为缘所生之欲染，此始为系缚。”

    ［一九三］第七　优陀夷

    一

    尔时，尊者阿难与尊者优陀夷，住于憍赏弥国之瞿史罗园。

    二

    其时，尊者优陀夷，一日夕暮之时，从独想而起，行至尊者阿难之处。……坐于一面。

    三

    坐于一面之尊者优陀夷，告尊者阿难曰：“友阿难！世尊用种种之方便，以说明此身，此身无我。如是之说示，亦同此言识以说告、显示、分别、明了而谓识是无我，得如是言否？”

    “友优陀夷！世尊用种种之方便，说明此身，此身无我。如是之说，亦同此言识以说告、显示、分别、明了而谓识是无我，得作如是言。”

    四～九

    “友！以眼与诸色为缘，生眼识否？”

    “友！唯然。”

    “凡眼识生起之因缘者，其因其缘，一切之一切全无所余灭尽者，眼识犹可存在耶？”

    “不然，友！其不存在。”

    “友！世尊以此方便，说明此身，此身无我。如是说示，亦同此言识说告、显示、分别、明了而谓识是无我，得作如是言。友！耳与诸声为缘……鼻与香为缘……舌与味为缘……身与诸触为缘……意与诸法为缘生意识否？”

    “友！唯然。”

    “凡意识生起之因、之缘者，其因、其缘一切之一切全无所余灭尽者，则意识应存在否？”

    “不然，友！不存在。”

    “友！世尊用此方便，说明此身，此身无我。如是说示，亦同此言识说告、显示、分别、明了而谓识是无我，得作如是言。”

    一〇

    “友！恰如有人必要树心，而徘徊求树心，采树心，携持锐利斧入于森林，彼于此处见壮直之大芭蕉树，生长极高，于是截其根、截根、截顶，截顶取除绿叶，彼于此处尚不得树肤，何况其树心耶？

    一一

    与此同理。友！比丘于六触处，不执观我、我所，彼如是不执观，则对世之任何物不生执着，不执着则无爱慕，无爱慕则得独自入于涅槃。证知：生已尽、梵行已立、应作已作，不为如是再生。”

    ［一九四］第八　燃烧

    一

    “诸比丘！我为汝等说示称为燃烧法之教法。且谛听。诸比丘！何者称为燃烧法之教法耶？

    二

    诸比丘！宁以散烧热之火花，扬其焰，以铁筹触于眼根，则对眼所识之色（境），不善仔细执其形相。诸比丘！识之住，或系于形相之甘味，或系住于随相之甘味，而其人于瞬时死去者，则此人堕于地狱或畜生二趣中之一趣，乃有是理。

    三

    诸比丘！余见此患难，作如是言：‘诸比丘！莫如以散热火花，扬其焰，以锐利之铁杭触于耳，则对耳所识之声，不善仔细执其形相。诸比丘！于识之住……。’

    四

    诸比丘！余见此之患难，作如是言：‘诸比丘！莫如以散热火花，扬其焰，以锐利爪刀触其鼻根，对鼻所识之香，不善仔细执其形相。诸比丘！于识之住……。’

    五

    诸比丘！余见此之患难，作如是言：‘诸比丘！莫如以散热火花，扬其焰，以锐利之刀触其舌根，则对舌所识之味（境），不善仔细执其形相。诸比丘！于识之住……’

    六

    诸比丘！余见此之患难，作如是言：‘诸比丘！莫如以散热火花，扬其焰，以锐利之刃物触其身根，则对身所识之触（境），不善仔细执其形相。诸比丘！于识之住……’

    七

    诸比丘！余见此之患难，作如是言：‘诸比丘！余言睡眠是生命之不生产、睡眠是生命之不结实、睡眠是生命之愚迷，莫如善其睡眠，则人不为思想之虏者，则不破和合僧。’诸比丘！余见此过误患难，作如是言。

    八

    诸比丘！此处有闻之圣弟子，如是熟思之：‘以散烧热火花，扬其焰，以铁筹触眼根。今我对此思惟：“如是眼是无常、诸色是无常、眼识无常、眼触是无常。凡以此眼触为缘所生之受，或乐、或苦、或非苦非乐，亦是无常。”

    九

    散其炽热火花，扬其焰，以锐利之铁杭触于耳根。今我对此思惟：“如是耳是无常、诸声是无常、耳识是无常、耳触是无常。凡以耳触为缘所生之受，或乐、或苦、或非苦非乐，亦是无常。”

    一〇

    散其炽热火花，扬其焰，以锐利之爪刀触于鼻根。今我对此思惟……

    一一

    散其炽热火花，扬其焰，以锐利之剃刀触于舌根。今我对此思惟……

    一二

    散其炽热火花，扬其焰，以锐利之刃物触于身根。我今对此思惟……

    一三

    睡眠，如是。我今对此思惟：“如是意是无常、诸法是无常、意识是无常、意触是无常，凡以此意触为缘所生之受，或乐、或苦、或非苦非乐，其亦是无常。”’

    一四

    如是观之有闻圣弟子，厌嫌于眼，厌嫌于色，厌嫌于眼识，厌嫌于眼触，以眼触为缘所生之受，或乐、或苦、或非苦非乐，亦厌嫌之……因厌嫌而离欲，因离欲而得解脱，因得脱而‘我得解脱’之智生。证知：生已尽、梵行已立、应作已作、不再为如是生。

    一五

    诸比丘！此称为燃烧法之教法。”

    ［一九五］第九　手足喻（一）

    一

    “诸比丘！有手知把抛，有足知进退，有臂知屈伸，有腹知饥渴。

    二

    同此，诸比丘！有眼，缘眼触生内部之乐苦。有耳……有鼻……有舌……有身……有意，缘意触生内部之乐苦。

    三

    诸比丘！无手则不知把抛，无足则不知进退，无臂则不知屈伸，无腹则不知饥渴。

    四

    同此，诸比丘！若无眼者，则缘眼触不生内部之乐苦，无耳则……无鼻则……无舌则……无身则……无意则缘意触不生内部之乐苦。”

    ［一九六］第一〇　手足喻（二）

    一～四

    “诸比丘！有手则有把抛，有足则有进退，有臂则有屈伸，有腹则有饥渴……无意则依意触之缘，而不生内部之乐苦。”

    海品第三［终］

    此摄颂：

              海经二渔夫
              乳树拘絺罗
              迦摩优陀夷
              燃烧于第八
              手足喻二经
              此称第三品

    第四　毒蛇品

    ［一九七］第一　毒蛇

    一～二

    如是我闻。一时，世尊于舍卫城……告诸比丘曰：

    三

    “诸比丘！恰有威光炽燃而毒气猛烈之四毒蛇。有一好生恶死、欲乐厌苦之人来，告众人曰：‘友！对此威光炽燃而毒气猛烈之四毒蛇，汝应时时使之觉醒，时时予以沐浴，

    时时予以饮食，时时使之入穴。友！对此等威光炽燃而毒气猛烈之四毒蛇，若彼［蛇］对汝生怒者，汝因此，则逢死或逢等于死之苦。汝当作汝所应作。’

    四

    其时，诸比丘！此人恐惧此威光炽燃而毒气猛烈之四毒蛇，或逃往他处，告众人曰：‘友！于此有五名杀人之怨敌，由背后追汝。见汝随即夺汝命。友！当作汝所应作。’

    五

    其时，诸比丘！此人恐惧威光炽燃而毒气猛烈之四毒蛇，恐惧于五名杀人之怨敌，而逃往他处，告众人曰：‘友！第六拔利刃闯入之杀人者，则由背后追汝。见汝随地落汝之首。友！当作汝所应作。’

    六

    其时，诸比丘！此人恐惧威光炽燃而毒气猛烈之四毒蛇，恐惧于五名杀人之怨敌，恐惧第六拔利刃之闯入杀人者，而逃往他处。彼见一村落，房屋皆空虚而无人住，入而手取任何空虚器物告众人曰：‘友！今群盗来破坏此空虚废弃之村落，友！当作汝所应作。’

    七

    其时，诸比丘！此人恐惧威光炽燃而毒气猛烈之四毒蛇，恐惧五名杀人之怨敌，恐惧拔第六利刃之闯入杀人者，恐惧破坏村落之群盗，而逃往他处，彼恐怖于大水流之此岸，但彼岸则安稳无怖恐，却无船可渡，又不见往返之渡桥。

    八

    其时，诸比丘！此人生起如是之念：‘此水流甚大，此岸有恐怖，彼岸则安稳无恐怖，而无船可渡，又无往返之渡桥，我采集草木枝叶，以编为筏，依其筏以手足操作，则安全到达彼岸。’

    九

    诸比丘！此人采集草木枝叶，以编为筏，依此筏以手足操作，安全到达彼岸。婆罗门渡河流，到彼岸立于陆地。

    一〇

    诸比丘！为使知其意义，余作此譬喻，而其意义即在此。

    一一

    诸比丘！威光炽燃而毒气猛烈之毒蛇，此即地界、水界、火界、风界四大之喻语。

    一二

    诸比丘！五名杀人之怨敌，此即色取蕴，受取蕴，想取蕴，行取蕴，识取蕴之五取蕴喻语。

    一三

    诸比丘！第六拔利刃之闯入杀人者，此乃喜悦、爱染之喻语。

    一四

    诸比丘！空虚之村落，此乃六内（处）之喻语。贤明有经验之智者，若以眼而检点于此者，则唯见于无，唯见于虚，唯见于空。贤明而有经验者，若以耳……以鼻……以舌……以身……以意检点此者，则唯见于无，唯见于虚，唯见于空。

    一五

    村落破坏之群盗者，诸比丘！此乃六外处之喻语。诸比丘！眼坏于可意不可意之色（境），耳坏于……鼻坏于……舌坏于……身坏于……意坏于可意不可意之法（境）。

    一六

    诸比丘！大水流者，此乃欲瀑流、有瀑流、见瀑流、明瀑流，此四种瀑流之喻语。

    一七

    诸比丘！恐怖之此岸，此身见之喻语。

    一八

    诸比丘！安稳无恐之彼岸者，此涅槃之喻语。

    一九

    诸比丘！筏者，此即正见、正思惟、正语、正业、正命、正精进、正念、正定，此八支道之喻语。

    二〇

    诸比丘！以手足之操作者，此精进努力之喻语。

    二一

    婆罗门以渡流到彼岸立于陆上者，诸比丘！此阿罗汉之喻语。”

    ［一九八］第二　喜乐

    ※三

    “诸比丘！具有三法之比丘，于现世多住于喜、乐。诸漏灭尽之原由彼亦具有。如何而为三法？乃护于诸根门、知节度于饮食、专心于觉醒。

    四

    诸比丘！比丘如何护于诸根门耶？

    诸比丘！此处有比丘，以眼见色，不执总相，不执别相，彼若不摄护于眼根住者，因此则有贪、忧、恶不善之法来袭于彼，然彼为履行摄护其眼根，守眼根达成摄护眼根。以耳……以鼻……以舌……以身……以意识法，不执总相，不执别相。彼若不摄护意根而住者，以此为因，则贪、忧、恶不善法来袭于彼，然彼为履行摄护意根，守意根，达成摄护意根。

    五

    诸比丘！恰如于平坦土地之四大路，调适栓系良马大车所备之刺针，巧妙之马术师调驭跨乘其上，左手执手纲，右手握刺针，随己所欲，往返于所适之方位。诸比丘！同此，比丘为守护修习此六根，为修习制止，为修习调御，为修习安息。

    诸比丘！如是之比丘为护诸根门。

    六

    诸比丘！比丘如何知节度饮食耶？

    诸比丘！此处有比丘深为省虑摄取饮食物，不为戏奢，不为庄饰庄严，只为住此身，以维持于此，防范危害，为利益梵行。‘如是，除旧苦，不生新苦。余有生活之资，无过误，当有安乐住。’

    七

    诸比丘！恰如人有伤涂药，只为其愈，车轴注油，只为其运转。同此，诸比丘！有比丘深为省虑摄取饮食，不为戏奢……‘……安乐而住。’

    诸比丘！如是之比丘为知于饮食量。

    八

    诸比丘！如何比丘为专心于觉醒耶？

    诸比丘！比处有比丘，于日中经行安坐，心除诸障碍法。于夜初分经行安坐，心除诸障碍法。于夜中分以右胁作狮子卧，一足叠于一足，以正念正智而起床之想置于胸，而于夜之后分因起而出往经行、安坐，心除诸障碍法。

    诸比丘！如是之比丘为专心于觉醒。

    九

    诸比丘！具此等三法之比丘，于现法多喜乐而住，彼亦具诸漏灭尽。”

    ［一九九］第三　龟

    ※三

    “诸比丘！往昔有龟，夕时沿河岸猎饵。诸比丘！野干亦于夕时沿河岸猎饵。

    四

    诸比丘！龟见野干由远而来猎饵，龟将首作第五己肢分，藏于壳中不动，默然而止。

    五

    诸比丘！野干亦由远处见龟，见而来至龟处，来则站立龟处［作念］：‘此龟首为第五，其肢分中，俟其任何肢分转出时，立即捕彼拉裂而食。’

    六

    诸比丘！龟首为第五，其肢分中，任何肢分皆不转出，时野干则不得机会，厌龟而远去。

    七

    同于此，诸比丘！魔王波旬亦常时不断立于汝等之傍：‘愿我于此等，或依眼得机会、或依耳……或依鼻……或依舌……或依身……或依意得机会。’

    八

    然则，诸比丘！须护于诸根门而住！以眼见色，不执总相，不执别相，彼若不摄护眼根而住者，因此则贪、忧、恶不善法来裂于彼。然彼为履行摄护其眼根，守眼根，达成摄护眼根，以耳闻声……以鼻嗅香……以舌味味……以身触触……以意识法，不执总相，不执别相，彼若不摄护意根而住者，因此则贪、忧、恶不善法来袭于彼，然彼为履行摄护其意根，守意根，达成摄护意根。诸比丘！于汝等护守诸根门故，魔王波旬亦厌汝等而远去，如野干之不得机会而去。”

              如龟肢分藏壳中
              思虑比丘无依着
              他无伤入于圆寂
              任何者皆不得诽

    ［二〇〇］第四　木块（一）

    一

    尔时，世尊住于憍赏弥城之恒河畔。

    二

    世尊，见大木块于恒河顺流而下。见已告诸比丘曰：“诸比丘！有见大木块于恒河顺流而下否？”

    “唯然，大德！有见于此。”

    三

    “诸比丘！此木块若不着此岸，不著于彼岸，不沈于流中，不被系上陆地，不被人取，不被非人取，不被涡流所取，内部不腐败，诸比丘！如是，其木块则向海、趣海、而入海。何以故？诸比丘！恒河之流为向海、趣海、而流入于海故。与此同理，诸比丘！汝等若不着此岸，不著于彼岸，不沈于流中，不系上陆地，不为人取，不为非人取，不为涡流所取，内部不腐败，诸比丘！如是汝等则向于涅槃、趣于涅槃、而入于涅槃。何以故？诸比丘！正见即为向于涅槃、趣于涅槃、入于涅槃故。”

    四

    如是说已。一比丘白世尊曰：“大德！何者为此岸？何者为彼岸？何者为沈于流中？何者为系上陆地？何者为人取？何者为非人取？何者为涡流所取？何者为内部腐败耶？”

    五

    “诸比丘！此岸，乃此内六处之喻语。

    六

    诸比丘！彼岸，乃此外六处之喻语。

    七

    诸比丘！沈于流中，乃此喜悦染心之喻语。

    八

    诸比丘！被系上陆地，乃此我慢之喻语。

    九

    诸比丘！何者，是被人取者？此处有比丘与在家混住，共喜悦，共忧苦，于有安乐之众中则有安乐，于有苦恼之众中则有苦恼，而起于应作当作之事，自专其心，比丘！此者，称之为被人所取。

    一〇

    比丘！何者为被非人取？此处有比丘，或愿修梵行入某天子群：‘依此戒行，或依梵行，或依苦行、梵行，我成天子或天子群之一。’比丘！此称之为被非人所取。

    一一

    比丘！涡流所取者，此为五种欲之喻语。

    一二

    比丘！何者为内部腐败者耶？此有比丘，或为邪戒者、恶法者、不净者、可疑之行为者、覆隐己业者，非沙门而公称为沙门，非梵行者而公称为梵行者，内心腐败，漏泄尘埃之性者。比丘！此称之为内部腐败者。”

    一三

    其时，偶一牧牛者难陀，立于世尊之傍。

    一四

    时，牧牛者难陀，白世尊曰：“大德！余不着此岸，不着彼岸，不沈流中，不被系上陆地，不为人取，不为非人取，不为涡流取，内部不腐败。大德！我于世尊之处可得出家、可得受戒欤？”

    一五

    “唯然，难陀！须将牛遣返于主人！”

    “大德！抚爱其犊牛等，亦当归去。”

    “难陀！将牛遣还于主人。”

    一六

    于是，牧牛者难陀，将牛遣还于主人，来诣世尊之住处，白世尊曰：“大德！牛已遣返主人矣。大德！可得于世尊之处出家、受戒耶？”

    一七

    牧牛者难陀得于世尊之处出家受戒。牧牛者难陀于受戒后不久，唯独一人远离其他，精进专心不放逸而住……

    一八

    尊者难陀，成为阿罗汉之一。

    ［二〇一］第五　木块（二）

    一

    如是我闻。尔时，世尊住于钦毗罗城之恒河畔。

    二

    世尊，见大木块于恒河顺流而下，见已，告诸比丘曰：“诸比丘！汝等有见大木块于恒河顺流而下否？”

    “唯然，大德！见矣。”

    三

    ［以下同于二〇〇经三节］

    四

    如是说已。尊者钦毗罗白世尊曰：“大德！何者为此岸？何者为彼岸？……”

    五～一一

    ［以下同于二〇〇经四～一一节］。

    一二

    “钦毗罗！何者为内部腐败者。钦毗罗！此处有比丘！或知由有污由罪科脱出之道，对此履行。钦毗罗！此称之为内部腐败者。”

    ［二〇二］第六　漏泄

    一

    尔时，世尊住于释迦族国，迦毗罗卫之尼拘律园。

    二

    其时，住迦毗罗卫之释迦族所新建未久之集会堂，尚未有沙门婆罗门或其他人等住于此。

    三

    时，住迦毗罗卫之释迦族等，来诣世尊住处，礼拜世尊，坐于一面。

    四

    坐于一面之迦毗罗卫之释迦族等，向世尊曰：“大德！迦毗罗卫之释迦族等所新建未久之集会堂，尚无沙门婆罗门或其他人等进住者。大德！世尊请先住用。世尊先用之后，住迦毗罗卫之释迦族等始当住用。住此迦毗罗卫之释迦族，乃为长时之利益安乐。”

    世尊默然承诺。

    五

    时，住迦毗罗卫之释迦族等，知世尊已承诺，乃从座起，礼拜世尊，行右绕礼，赴新集会堂。于集会堂之一面展敷铺具，设座席，备水瓮，挑油灯，然后来诣世尊住处，如是白言：“大德！集合堂之一面已展敷铺具，设座席，备水瓮，挑油灯，今正是时，请受住用。”

    六

    于是，世尊着内衣，持衣、钵，与比丘众同赴新集会堂。洗两足已，入集会堂，背依中央立柱，面东而坐。比丘众亦洗两足，入集会堂，背依西壁，唯以世尊在前，面东而坐。住迦毗罗卫之释迦族等亦洗两足，入集舍堂，依东壁，唯以世尊在前，面西而坐。

    七

    其时，世尊当夜以大部分时间，对住迦毗罗卫之释迦族等以法语鼓励、激励之，使之悦喜归去。曰：“瞿昙等！夜将更晓，汝等当思今正其时。”

    “唯然，大德！”住迦毗罗卫之释迦族等应诺世尊，然后起座，礼拜世尊行右绕礼而去。

    八

    时，世尊于住毗罗卫之释迦族等离去不久，言尊者大目犍连曰：“目犍连！比丘众离却惛沉睡，目犍连！当由汝为比丘众说法，余因背部感痛，余欲伸舒背部。”

    “唯然，大德！”尊者大目犍连应诺世尊。

    九

    于是，世尊将僧伽梨衣折为四层，右胁在下，作狮子卧，左足置于右足上，正念正智，胸怀起床之想。

    一〇

    于此，尊者大目犍连言比丘众曰：“友，诸比丘！”

    彼比丘众应诺尊者大目犍连。尊者大目犍连说示如下曰：“诸友！我为汝等说漏泄之教法与不漏泄之教法，于此且谛听，当善思惟，我此当说。”

    彼比丘等应诺尊者大目犍连曰：“唯然，友！”尊者大目犍连如次宣说曰：

    一一

    “诸友！如何为漏泄耶？

    诸友！此处有比丘，以眼见色，于可爱之色倾心，于不爱之色心相背离。不使正念现前，缺乏思虑而住，又不如实知彼心解脱、慧解脱，彼不能对所起之恶不善法无余灭尽。以耳闻声……以鼻嗅香……以舌味味……以身触触……以意识法、对可爱之法，心予倾向，对不爱之法，心相背离，不得正念现前，缺乏思虑而住，又不如实知彼心解脱、慧解脱，彼不能对所起之恶不善诸法无余灭尽。

    一二

    诸友！此比丘于眼所识之色，于耳所识之声，于鼻所识之香，于舌所识之味，于身所识之触，于意所识之法，称之为漏泄。诸友！如是而住之此比丘，魔波旬若为眼而接近者，则魔波旬得机会，得对境。魔波旬若为耳……为鼻……为舌……为身……为意而接近，则魔波旬得机会，得对境。

    一三

    诸友！恰如芦葺之家，或草葺之家，干燥无湿气，经年古旧，执点火草炬之人，若从东方来者，则得烧其家之机会，得对境。由西方……由北方……由南方……由上方……由下方……无论由任何之方位，执火草炬之人，若来，则得火烧其家之机会，得对境。同于此理，诸友！如是而住之比丘，魔波旬若为眼……为耳……为鼻……为舌……为身……为意而接近，则魔波旬得机会、得对境。

    一四

    诸友！如是而住之比丘，诸色为胜，而比丘不胜于诸色。诸声胜于比丘，比丘不胜于诸声。诸香胜于比丘，比丘不胜于诸香。诸味胜于比丘，比丘不胜于诸味。诸触胜于比丘，比丘不胜于诸触。诸法胜于比丘，比丘不胜于诸法。诸友！此比丘为色所胜、为声所胜、为香所胜、为味所胜、为触所胜、为法所胜，谓不胜彼等。于染污之性而来再生，则随有怖畏之苦果，当必至于未来生老死，恶不善之诸法胜于彼。诸友！漏泄即如是。

    一五

    诸友！如何为不漏泄耶？

    诸友！于此有比丘，以眼见色，于可爱之色心不倾，于不爱之色心不背离，正念现前，思虑无量而住，亦如实知彼心解脱、慧解脱，于彼如所起恶不善法无余灭尽。以耳闻声……以鼻嗅香……以舌味味……以身触触……以意识法，于可爱之法心不倾，于不爱之法心不背离，正念现前，思虑无色而住，又如实知彼心解脱、慧解脱，于彼如所起恶不善之法，无余灭尽。诸友！比丘于眼所识之色不漏泄，于耳所识之声……于鼻所识之香……于舌所识之味……于身所识之触……于意所识之法，谓不漏泄。诸友！如是住之此比丘，魔波旬若以眼接近者，则魔波旬不得机会、不得对境。魔波旬若以耳……以鼻……以舌……以身……以意而接近者，魔波旬则不得机会，不得对境。

    一六

    诸友！或以坚硬之粘土造尖顶阁，或尖顶阁堂，以湿土涂抹。虽有执点火草炬人，由东方来，火亦不能烧其阁之机会与得对境……由西方来……由北方……由南方……由上方……由下方……由任何方位虽有执火草炬人来，火则不能烧其阁之机会与得对境。同于此理，诸友！如是住之比丘，魔波旬虽以眼……以耳……以鼻……以舌……以身……以意而接近，魔亦不得机会，不得对境。

    一七

    诸友！如是而住之比丘胜于诸色，诸色不胜于比丘。比丘胜于诸声，诸声不胜于比丘。比丘胜于诸香，诸香不胜于比丘。比丘胜于诸味，诸味不胜于比丘。比丘胜于诸触，诸触不胜于比丘。比丘胜于诸法，诸法不胜于比丘。诸友！此比丘胜于色、胜于声、胜于香、胜于味、胜于触、胜于法，而非谓不胜。彼胜再来生染污之性，胜随伴有怖畏之苦果，胜当必至于未来生老死、恶不善法者。

    诸友！不漏泄即如是。”

    一八

    是时，世尊起而行出，言尊者大目犍连曰：“善哉！善哉！目犍连！汝为诸比丘说漏泄之教法与不漏泄之教法。”

    一九

    尊者大目犍连此说已，世尊对此予以认证，欢悦之诸比丘，欣受尊者大目犍连之所说。

    ［二〇三］第七　苦法

    ※三

    “诸比丘！比丘因如实知一切苦法之生起与灭尽，彼见诸欲，彼见诸欲者，则凡于诸欲彼不止住欲贪、欲爱、欲迷、欲恼，彼悟知行与住，如行者、住者，不止住于贪欲、忧恼、邪恶、不善之法。

    四

    诸比丘！如何比丘以如实知一切法之起与灭尽耶？‘色乃如是，色之生起乃如是，色之灭尽乃如是。受乃如是……想乃如是……行乃如是……识乃如是，识之生起乃如是，识之灭尽乃如是。’诸比丘！如是之比丘，如实知一切苦法之生起与灭尽。

    五

    诸比丘！如何而比丘见诸欲？彼若见诸欲，则不止住于诸欲之欲贪、欲爱、欲迷、欲恼。诸比丘！譬如人于甚深之炭火坑，无焰、无烟而充满炭火，于此有愿生不愿死，愿乐而厌苦之人来，此人被二人之强有力者，拉其手拖至炭火坑，彼将身届之，此何故耶？诸比丘！此人知：‘我堕此炭火坑者，则以此为因或至死，或逢等于死之苦。’诸比丘！以炭火坑为譬喻，比丘见诸欲，见彼诸欲者，则于一切诸欲彼则不存止于欲贪、欲爱、欲迷、欲恼。

    六

    诸比丘！如何悟知行与住，如行者、住者不存止于贪欲、忧恼、邪恶不善法？诸比丘！譬如有人入棘多之园，彼之前有棘，后亦有棘，北亦棘，南亦棘，下亦棘，上亦棘。彼以：‘棘勿刺我！’该由何处进或退耶？同于此理，诸比丘！凡世间有可爱之相貌，快意之相貌，此于圣者之教，即为棘。

    七

    如是知者，当知摄护不摄护。

    八

    诸比丘！如何为不摄护耶？诸比丘！于此有比丘以眼见色，心倾向于可爱之色，心背离于不爱之色，正念不现前，缺乏思虑而住，又不如实知彼心解脱，不如实知慧解脱，彼所起之恶不善法不能无余灭尽。以耳闻声……以鼻嗅香……以舌味味……以身触触……以意识法……

    九

    诸比丘！如何为摄护耶？诸比丘！此有比丘，以眼见色，心不倾向于可爱之色，心不背离于不爱之色，正念现前，思虑无量而住，又如实知彼心解脱，如实知慧解脱，彼所起之恶不善法无余灭尽。以耳闻声……以鼻嗅香……以舌味味……以身触触……以意识法。心不倾向于可爱之法，心不背离于不爱之法，正念现前，思虑无量而住，又如实知彼心解脱、慧解脱，如彼所起恶不善之法，以此无余灭尽。

    诸比丘！摄护者，当即如是。

    一〇

    诸比丘！如是行、如是住之比丘，少时丧失正念，起邪恶不善而有志望之怀念，为结缚之法。诸比丘！正念薄弱，而彼则速舍此，排之、坏之、令归灭无。诸比丘！譬如于日中炽热之铁器上，滴落二、三滴水，其滴若迟落，即消耗迨尽。如是，诸比丘！如是行、如是住之比丘，少时丧失正念，起邪恶不善而有志望之忆念，为结缚之法。诸比丘！正念之薄弱者，而彼速将舍此、排之、毁之、归于灭无，令归于无。

    一一

    诸比丘！如是，比丘悟知行与住，如是行者、住者，不止住贪欲、忧恼、邪恶不善。诸比丘！此比丘之如是行、如是住，或国王、或王之大臣、朋友、血缘、亲族等，即作是言：‘汝来！如何为此袈裟衣而恼？如何汝秃头持而往来耶？汝来！还汝卑俗之身，受用财宝，须行善业。’并持来财宝供奉。诸比丘！彼如是行、如是住，舍戒、还卑俗人之身，无有如是之道理。

    一二

    诸比丘！譬如恒河向东、趣东、流东、而大群众携锹与笼，来令‘此恒河向西、趣西。’诸比丘！当如何思惟于此？彼大群众可得将此恒河向西、趣西、流西否？”

    “大德！不然。”

    “此何故耶？”

    “大德！恒河乃向东、趣东、流东者，令此向西、趣西、流西为不易。复次，此大群众必终至疲困。”

    一三

    “同于此理，诸比丘！如是行、如是住之此比丘，或国王、或王之大臣、朋友、血缘、亲族等，作是言：‘汝来！如何为此袈裟衣而令汝恼？如何汝秃头持，来往？汝来！还汝卑俗人之身，以受用财宝，须行善业。’诸比丘！如是行、如是住之此比丘，舍戒、还卑俗人之身者，无有如是之道理。何以故？诸比丘！无论如何之心，长时向远离、趣远离、专注远离者，其转向于卑，无有如是之道理。”

    ［二〇四］第八　紧叔迦

    ※二

    时，一比丘至另一比丘住处。此比丘问曰：“友！如何者，比丘之见为清净耶？”“友！比丘如实知六触处之生起与灭尽。友！比丘之见因之为清净。”

    三

    时，彼比丘对比丘之释答，因不得满足，而赴一比丘住处，问此比丘曰：“友！如何者，比丘之见为清净耶？”

    “友！比丘如实知五取蕴之生起与灭尽故，友！比丘之见为清净。”

    四

    时，彼比丘不满足此比丘释答，而赴一比丘处，问此比丘言：“友！比丘！为如实知四大有生起之灭尽故，友！如何者，比丘之见为清净耶？”

    五

    “友！比丘凡如实知生起之法，皆是灭法故，友！此比丘之见为清净。”

    六

    时，彼比丘不满足此比丘之释答，而来至世尊住处。礼拜世尊，坐于一面。坐于一面之彼比丘向世尊曰：“大德！于此，余在一比丘处，问彼比丘曰：‘友！如何者，比丘之见为清净耶？’大德！彼比丘对余答曰：‘友！比丘如实知六触处之生起与灭尽故，友！比丘之见因之为清净。’时，余不满足于彼比丘之释答而至另一比丘处，问彼比丘曰：‘友！如何者，比丘之见为清净耶？’大德！彼比丘对余答曰：‘友！如实知五取蕴之……四大有之……凡生起之法，皆为灭之法。友！比丘之见因之为清净。’时，大德！余不满足彼比丘之释答，乃来至世尊处。大德！如何者，比丘之见为清净耶？”

    七

    “比丘！譬如有人从未曾见紧叔迦者，彼或到曾见紧叔迦之男处，问曰：‘仁者！紧叔迦为如何耶？’彼答曰：‘仁者！紧叔迦乃为黑者，宛如烧杭。’比丘！其时紧叔迦一如斯男之所见。于是，比丘不满足其男之释答，或到另一曾见紧叔迦之男处，问其男曰：‘仁者！紧叔迦为如何耶？’彼答曰：‘仁者！紧叔迦为赤者，宛然如肉片。’诸比丘！其时，紧叔迦即如彼男之所见然。于是……‘紧叔迦以皮剥、荚破、宛然如尸利沙……’……如是言：‘仁者！紧叔迦乃枝叶密茂，荫浓如尼拘律树。’比丘！其时，紧叔迦即如彼男所见然。比丘！依彼等之信凭，此等善人照纯清之所见，此等善人为释答者。

    八

    比丘！譬如国王之边土都城基础坚牢，城壁有六座坚牢之门，于其处有贤明有能、有智之门卫，以遮止不知者，令知者通过。时由东方急来二使者，对其门卫如是问曰：‘仁者！此都城之主于何处耶？’彼门卫答曰：‘德者！彼坐于中央之四衢街路。’于是彼二急来使者，向城主如实将使命传达，即顺来路归去。由西方……由北方急来二使者，向其门卫如是问曰：‘仁者！此都城之城主于何处耶？’彼门卫对彼答曰：‘德者！彼坐于中央之四衢街路。’于是彼二急来之使者，如实向城主以使命传达之，即顺来路归去。

    九

    比丘！余作此譬喻，为令知其意义，其意义则如是。比丘！都城者，即由此四大所成，父母所生，粥饭所积，无常、蚀坏、磨消、破损、溃、灭之法，即此身之喻语。

    比丘！六门者，此六内处之喻语。

    比丘！门卫者，此正念之喻语。

    比丘！急来之二使者，此止观之喻语。

    比丘！中央之四衢街路者，即此地界、水界、火界与风界，此四大有之喻语。

    比丘！城主者，即此识喻语。

    比丘！如实之使命者，即此涅槃之喻语。

    比丘！顺来路者，即此八支贤圣道之喻语，亦即正见……正定等是。”

    ［二〇五］第九　琵琶

    ※三

    “诸比丘！任何比丘或比丘尼，其心于眼所识之色，或起贪欲、染欲、忿恚、愚痴、瞋恚者，应制伏此心。谓：‘此路乃有怖、有恐、有棘、有丛，险难之非路、邪路是。此路乃不善人之所依，此路乃善人所不依。汝不适于此，然则，汝于眼所识之色，应制伏心。’诸比丘！任何之比丘或比丘尼，其心于耳所闻之声……鼻所识之香……舌所识之味……身所识之触……意所识之法，或起贪欲、染欲、忿恚、愚痴、瞋恚者，由此应制伏心，谓：‘此路乃有怖、有恐、有棘、有丛、险难之非路、邪路是。此路乃不善人之所依，此路乃善人所不依。汝不适此，然则，汝由此意所识之法应制伏心。’

    四

    诸比丘！譬如稻熟，因稻田之守者放逸，食稻之牛闯入稻田而纵食至心满足。与此同理，诸比丘！无闻之凡夫，对六触处不行摄护，纵享五种欲至心满足。

    五

    诸比丘！譬如稻熟，因稻田之守者不放逸，食稻之牛虽闯入此稻田，守者牢捉此牛之鼻，由牢捉鼻，坚括于额之上部，坚括于额之上，以搋猛鞭，以搋猛鞭后，将其纵放。

    诸比丘！二度食稻之牛……

    诸比丘！三度食稻之牛虽闯入此稻田，守者牢捉此牛之鼻，由牢捉鼻，以坚括于额上，坚括于额上，则以搋猛鞭，以搋猛鞭后，而纵放。如是，食稻之牛或入村落或入森林，多休止所，多休卧所，而思起被搋鞭策之事，因此不再入稻田。与此同理，诸比丘！于六触，比丘之心为直、正直，唯住立于内，静止单一而得安定。

    六

    诸比丘！譬如国王或王大臣，有未曾闻琵琶之音者，彼闻琵琶之音，而作如是曰：‘友！此何音耶？如是斯之爱、美，足以令人心狂而惑。’‘贵人！如是之爱、美，足以令人心狂、惑之音，此是琵琶。’彼言：‘且去！将琵琶携来予余。’彼等以此奉于王曰：‘贵人！此音如是可爱、美好，令人心狂而惑之琵琶。’王曰：‘此琵琶于余为无用，唯将音带来与余。’彼等言于王曰：‘贵人！此所谓琵琶者，有种种之成素，有大成素，由种种之成素而发音。’曰：‘缘于胴、缘于皮、缘于掉、缘于首、缘于弦、缘于弓，又须人之适宜努力。贵人！如是琵琶有种种之成素，有大之成素，由种种成素而发音。’彼王遂以此琵琶，碎为十分或百分，以此十分或百分碎为一片片，一片片则以火燃烧，以火烧成灰，成灰或被大风吹去，或被河川之急流漂去。如是彼言：‘凡称琵琶者，大众为此长时放逸流溺、此琵琶为虚伪也。’

    七

    与此同理，诸比丘！比丘须于色之所趣，则以检色，受之……想之……行之……须于识之所趣，则以检识。彼检色……受……想……行……识，原于彼或为‘我’，或‘我有’、或‘我之我’者，今则无此。”

    ［二〇六］第十　六生物

    ※三

    “诸比丘！譬如疮痒身，腐烂身之人，入于棘之森林，萱与棘刺彼之足，引而搔及疮烂之肢体。诸比丘！如是此人，因而渐感至苦痛不快。与此同理，诸比丘！此处有比丘，入于村落或森林，遇所触者作如是言：‘此尊者如是作，如是行者，为村落不净之棘。’得知此为棘，当知摄护与不摄护。

    四

    诸比丘！如何为不摄护？诸比丘！于此有比丘，以眼见色，心倾于可爱之色，心背离于不可爱之色，正念不现前，缺乏思虑而住；又不如实知心解脱、慧解脱，如彼起恶不善之诸法，不能无余灭尽。以耳闻声……以鼻嗅香……以舌味味……以身触触……以意识法……心倾于可爱之法，心背离于不可爱之法，不使正念现前，缺乏思虑而住；又彼不如实知心解脱、慧解脱，如彼起恶不善之诸法，不能无余灭尽。

    五

    诸比丘！譬如有人，捕得不同境界、不同饵处之六种生物，以强绳绑缚。捕蛇以强绳绑缚。捕鳄鱼……鸟……犬……野干……猿，以强绳绑缚。于中央作结，同时纵放。诸比丘！其时，不同境界、不同饵处之此等六种生物，各各向己饵之世界奔去。蛇入蚁塔……鳄鱼入水……鸟翔于空……犬入村落……野干‘入野墓’……猿‘入森林’而去。诸比丘！此等六种生物倦疲时，此等生物则随其中之一多力者，随彼之后，乃至服从于彼。比丘亦与此同理，任何人若不向身增修其正念，或不复修者，则彼眼为可意之色所引去，彼背于不可意之色。彼耳为可意之声……鼻为可意之香……舌为可意之味……身为可意之触……意为可意之法所引去，彼背离于不可意之法。

    诸比丘！如是为不摄护。

    六

    诸比丘！如何为摄护耶？

    诸比丘！于此有比丘，以眼见色，心不倾于可爱之色，心不背于不可爱之色，令正念现前，思虑无量而住；又彼如实知心解脱、慧解脱。如彼所起之恶不善法，无余灭尽。以耳闻声……以鼻嗅香……以舌味味……以身触触……以意识法，心不倾于可爱之法，心不背离于不可爱之法，令正念现前，思虑无量而住。又彼如实知心解脱、慧解脱，如彼所起之恶不善法，无余灭尽。

    七

    诸比丘！譬如有人，捕得不同境界、不同饵处之六种生物，以强绳绑缚。捕蛇以强绳绑缚，鳄鱼……鸟……犬……野干……猿……以强绳绑缚。以强绳绑缚而击于强杭或柱。诸比丘！其时，不同境界、不同饵处之此等六种生物，各各向己饵处之世界奔去。蛇入蚁塔、鳄鱼入水……鸟翔于空、犬入村落、野干入野墓、猿入森林而去。诸比丘！此等六种生物倦疲时，于同杭或近柱而立、或近坐、或近卧。比丘与此同理，无论任何人，其身增修、复修正念，彼眼亦不为可意之色所引去，不背离于不可意之色。彼耳……鼻……舌……身……意，不为可意之法所引去，不背于不可意之法。

    诸比丘！摄护即如是。

    八

    强杭或柱者，诸比丘！此乃向于身正念之喻语。然则！诸比丘！汝等于此：‘吾等之身增修、复修正念，如坐骑、如贵器物之所实行、积集，于此应努力。’如是修习。诸比丘！汝等应如是修习。”

    ［二〇七］第十一　麦把

    ※三

    “诸比丘！譬如诸比丘将麦把置于四衢街路，当时有六名手执连枷之男子，以连枷打其麦把。如是，诸比丘！以六连枷打麦把，善打。复次，又有手持连枷之第七男子来，以连枷打其麦把。如是，诸比丘！以连枷打麦把之第七男子，更为善打。

    四

    与此同理，诸比丘！无闻之凡夫，于眼为可意不可意之色所恼，于耳……于鼻……于舌……于身……于意为可意不可意之法所恼。诸比丘！此无闻之凡夫，若为未来再生而思念者，如是愚人，恰如为因第七连枷所打之麦把，乃更为善打。

    五

    诸比丘！往昔，天与阿修罗战斗时，诸比丘！阿修罗毗摩质多罗呼阿修罗曰：‘汝等！天与阿修罗战斗时，若阿修罗军胜，天军败者，则以第五绳缚诸天主帝释天之首，共来余之阿修罗都。’诸比丘！诸天之主帝释天呼三十三天等曰：‘汝等！天与阿修罗之战斗时，若天军胜，阿修罗军败者，以第五绳缚彼阿修罗主毗摩质多罗之首，共来余之正法殿。’

    六

    然而于此战役，则诸天胜而阿修罗败。时，诸比丘！三十三天以第五绳缚阿修罗主毗摩质多罗之首，共来诸天主帝释天之正法殿。

    七

    于此，诸比丘！阿修罗主毗摩质多罗之首被第五绳所缚。诸比丘！阿修罗主毗摩质多罗作如斯思惟：‘诸天为正法，阿修罗为非法，因此，我今赴诸天之都耶？’彼见己首解去第五绳，且饱尝五种天上之欲，以尽娱乐。然而诸比丘！阿修罗王毗摩质多罗作如斯思惟：‘阿修罗为正法，诸天为非法。因此，我今赴阿修罗之都耶？’彼见己首被第五绳所缚，且愿排除天上之五种欲。

    八

    诸比丘！毗摩质多罗之缚乃如是微妙，较此更微妙者为魔罗之缚。诸比丘！想思者乃被魔罗波旬所缚，无想思者，则获解于此。诸比丘！‘我有’者，此为想思。‘此是我’者，此为想思。我者，此为想思，‘我为无者’，此为想思。‘我是有色’者，此为想思。‘我是无色’者，此为想思。‘我是有想’者，此为想思。‘我是无想’者，此为想思。‘我是非想非非想’者，此为想思。诸比丘！想思为病，想思为疮，想思为箭。然则诸比丘！‘我等以心住无想思’，汝等当如是学习。

    九

    诸比丘！‘我有’者，此为转动。‘此是我’者，此为转动。‘我’者，此为转动。‘我是无’，此为转动。‘我是有色’者，此为转动。‘我是无色’者，此为转动。‘我是有想’者，此为转动。‘我是无想’者，此为转动。‘我是非想非非想’者，此为转动。诸比丘！转动为病，转动为疮，转动为箭。然则诸比丘！‘我等以不转动心而住’，汝等当如是学习。

    一〇

    诸比丘！‘我有’者，此为震动。‘此是我’者，此为震动。‘我’者，此为震动……诸比丘！震动为病，震动为疮，震动为箭。然则诸比丘！‘我等以不震动心而住’，汝等当如是学习。

    一一

    诸比丘！‘我有’者，此为戏论。‘此是我’者，此为戏论。‘我’者，此为戏论。……诸比丘！戏论为病，戏论为疮，戏论为箭。然则诸比丘！‘我等以不戏论心而住’，汝等当如是学习。

    一二

    诸比丘！‘我有’者，此为慢心。‘此是我’者，此为慢心。‘我’者，此为慢心。……诸比丘！慢心为病，慢心为疮，慢心为箭。然则诸比丘！‘我等以不慢之心而住’，汝等当如是学习。”

    毒蛇品第四［终］

    其摄颂曰：

              毒蛇喜乐龟
              木块二漏泄
              苦法紧叔迦
              琵琶六生类
              并且与麦把

    第四之五十品摄颂：

              悦喜消尽品
              广说为六十
              依于海毒蛇
              第四五十品
              明说经集中
汉译南传大藏经第 16 册 No. 0006 相应部经典(第35卷-第41卷)

    第二　受相应

    第一　有偈品

    ［一］第一　三昧

    ※三

    “诸比丘！此等之三者，是受。何者为三？乃乐受、苦受、非苦非乐受是。诸比丘！此等三者是受。

    四

    （一）得安定，有正知，有正念之佛弟子，亦知受，亦知诸受之出生。

    （二）亦知此等诸受之所灭，达于灭尽之道。比丘由于诸受之灭尽，则无饥欲，入于圆寂。”

    ［二］第二　乐

    三

    “诸比丘！此等之三者，是受。何者为三？乃乐受、苦受、非苦非乐受是。诸比丘！此等之三者，是受。

    四

    （一）乐或苦、与非苦非乐，皆为内、外所感受者。

    （二）知此是苦，而以智触触可败坏虚假之法，则见消失，如是于此离欲。”

    ［三］第三　舍弃

    ※三

    “诸比丘！此等之三者，是受。何者为三？乐受、苦受、非苦非乐受是。诸比丘！此等之三者是受。

    四

    诸比丘！由乐受可舍弃染欲随眠，由苦受可舍弃瞋恚随眠，由非苦非乐受可舍弃无明随眠。

    五

    诸比丘！由乐受，比丘则舍弃染欲随眠。由苦受，则舍弃瞋恚随眠。由非苦非乐受，则舍弃无明随眠。诸比丘！如此比丘，则舍染欲随眠正见之人，彼由断渴爱、毁灭缠结、灭亡憍慢，而尽苦际。

    六

    （一）虽感受乐而不知受，于不见出离者，彼有染欲随眠。

    （二）虽感受苦而不知受，于不见出离者，彼有瞋恚随眠。

    （三）广智之佛虽说非苦非乐，但乐于此而不断苦脱离。

    （四）比丘精进而不舍正知，因此，此贤智者，则悉知一切受。

    （五）彼知悉诸受，于现法无诸漏，达最上智彼岸之法住者，肉身灭坏后，不再入生身之数。”

    ［四］第四　险崖

    ※三

    “诸比丘！无闻之凡夫，如说：‘大海有险崖’之语。诸比丘！无闻之凡夫，如是语说：‘大海有险崖’为不存不在者。

    四

    诸比丘！此‘险崖’者，喻属此身苦受之语。

    五

    诸比丘！无闻之凡夫，触于身所属之苦受，至为忧、疲、悲、搏胸、哭泣之迷惑。诸比丘！此称之为‘无闻之凡夫，未曾立于险崖，未得脚踏实地。’

    六

    诸比丘！有闻之圣弟子，虽触身所属之苦受，不至为忧、疲、悲、搏胸、哭泣而迷惑。诸比丘！此称之为‘有闻之圣弟子，曾立于险崖，得有足踏实地。’

    （一）属身害命之苦受，为此所触，则栗、叹、泣、力弱、力尽，而不耐所起之苦受者，此谓之：‘彼未曾立于险崖，未得脚踏实地。’

    （二）属身害命之苦受，虽为此所触亦不栗，能耐其所生起者，此谓之：‘彼立于险崖，得脚踏实地。’”

    ［五］第五　当见

    ※三

    “诸比丘！此等之三者，是受。以何者为三者？乃乐受、苦受、非苦非乐受是。诸比丘！乐受者，当见为苦。苦受者，当见为箭。非苦非乐受者，当见为无常。

    四

    诸比丘！比丘之乐受者，当应见为苦。苦受者，当见为箭。非苦非乐受者，当常见为无常。诸比丘！此比丘由断除渴爱，毁灭缠结，灭除憍慢，故称为尽苦际。见人之乐为苦，见苦为箭，见非苦非乐之存在为无常。此正见之比丘，能知受，达此最上智彼岸之法住者，能知苦，于见法无漏，由肉身灭坏后，不再于入生身之数。”

    ［六］第六　箭

    ※三

    “诸比丘！无闻之凡夫，亦感于乐受，亦感于苦受，亦感于非苦非乐受。

    四

    诸比丘！有闻之圣弟子，亦感于乐受，亦感于苦受，亦感于非苦非乐受。

    五

    于此，诸比丘！有闻之圣弟子与无闻之凡夫，以何为特异点？以何为特相？以何者为差别点耶？”

    六

    “大德！我等之法，以世尊为根本……。”

    七

    “诸比丘！无闻之凡夫，触于苦受，至为忧、疲、悲、搏胸、哭泣之迷惑。彼感于二种之受：乃属于身受与属心受是。

    八

    诸比丘！譬如以箭刺人，于其人又以第二箭相刺。诸比丘！如是此人感受于二支箭。与此同理，诸比丘！无闻之凡夫，触于苦受，至为忧、疲、悲、搏胸、泣哭之迷惑。彼感于二种之受：乃属身受与心受是。若触苦受，彼则有瞋恚，为苦受彼则怀瞋恚，由苦受所生之瞋恚随眠而存止。彼触于苦受而喜悦于欲乐。何以故？诸比丘！无闻之凡夫，将欲乐置外，非不知于苦受之出离耶？彼喜悦于欲乐，如是存止于由乐受所生之欲染随眠。彼不如实知此等诸受之生起、灭没与甘味、患难之出离。彼不如实知此等诸受之生起、灭没、甘味、患难之出离，如是存止由非苦非乐受所生之无明随眠。彼若感于乐受者，则感于为此所系缚。若感苦受，则感于为此所系缚。若感于非苦非乐受，则感于为此所系缚。诸比丘！此称为无闻之凡夫，由生、由死、由忧、由悲、由苦、由恼、由绝望所系缚。余谓此由苦所系缚。

    九

    诸比丘！有闻之圣弟子，触苦受不至为忧、疲悲、搏胸、泣哭之迷惑。彼唯一之感受；乃属于身受，而非属于心受。

    一〇

    诸比丘！譬如以箭刺人，更不再刺第二箭。诸比丘！如是此人，唯只感受一箭。与此同理，诸比丘！有闻之圣弟子为苦受所触，不忧、不疲、不悲、不搏胸而哭泣，不至迷惑。彼唯一之感受，属于身受，非属于心受。彼虽为苦受所触而无瞋恚，不为苦受而怀瞋恚，故彼不存止由苦受而生之瞋恚随眠，彼虽为苦受所触不喜悦于欲乐。何以故？诸比丘！有闻之圣弟子，将欲乐置外，非知于由苦受之出离耶？彼不喜悦于欲乐，不如是存止由乐受而生之染欲随眠。彼如实知此等诸受之生起、灭没、甘味、患难之出离。彼以如实知此等诸受之生起、灭没、甘味、患难之出要，彼不如是存止由非苦非乐而生之无明随眠。彼若感于乐受者，则感于离此系缚。若感于苦受，则感于离此系缚。若感于非苦非乐受，则感于离此系缚。诸比丘！此称为有闻之圣弟子，谓：由生、由死、由忧、由悲、由苦、由恼、由绝望而不被系缚。余言由苦而不被系缚。

    一一

    诸比丘！有闻之圣弟子与无闻之凡夫，以此为特异，以此为特相，以此为差别点。

    一二

    （一）有智多闻之人，皆无感于乐受、苦受，此乃贤者、善者之于凡夫之大特异。

    （二）亦熟知于法，亦观此世、彼世，得快乐之有闻圣者心，不为诸法所骚乱。由无快乐，故不陷于瞋恚。

    （三）彼之随顺，背逆皆消散、灭尽而无存在。彼达于生有之彼岸，离尘，而知无爱道，能证知涅槃。”

    ［七］第七　疾病（一）

    一

    尔时，世尊住毗舍离城，大林之重阁讲堂中。

    二

    时，世尊于日暮，即从冥想起，赴病者室之处。而坐于所设之座，坐已，世尊告诸比丘曰：“诸比丘！比丘应以正念、正知而度时日。此乃我为汝等之教诫。

    三

    诸比丘！比丘如何为正念耶？

    诸比丘！于此有比丘，于身观身而住，精进正知、有念，以抑止此世之欲贪忧戚，于诸受观受而住……于心观心而住……于诸法，观法而住，精进于正知、有念，以抑止此世之欲贪忧戚。诸比丘！比丘如是而为正念。

    四

    诸比丘！比丘如何而为正知耶？

    诸比丘！此有比丘，于进于退皆以正知而为，视前方、视四周亦以正知而为，四肢之屈伸亦以正知而为，持僧伽梨衣、钵、衣亦以正知而为，或食或饮或啮或味亦以正知而为，乃至大小便利之事亦以正知而为，行住坐卧语默亦以正知而为。诸比丘！如是之比丘乃为正知。

    五

    诸比丘！比丘应以正念、正知为度时日。此为我对汝等之教诫。

    六

    诸比丘！此比丘如是住于正念、正知、不放逸、精进专心，若起乐受者，彼则如是知：‘我起此乐受，此乐受为由缘而起，无缘则不起。何者为缘耶？以此身为缘。然而此身为无常所造作，为由缘而起者。缘无常而所造作，依缘所起之此身，依缘所起之乐受，何为有常住耶？’彼于身又于乐受住观无常、住观消止、住观离欲、住观灭尽、住观舍弃。彼于身又于乐受观无常而住，观消亡而住，观离欲而住，观灭尽而住，观舍弃而住。于身与乐受之染欲随眠皆所舍弃。

    七

    诸比丘！此比丘如是正念、正知，住不放逸、精进专心，若起苦受，彼如是知：‘我起此苦受，此苦受多有缘而起，无缘则不起……何为有常住耶？’于身又于苦受观无常而住，观消亡而住，观离欲而住……观灭尽而住，观舍弃而住。于身与苦受之瞋恚随眠，悉皆所舍弃。

    八

    诸比丘！此比丘如是正念、正知，住不放逸、精进专心，若起非苦非乐受，彼如是知：‘我起此非苦非乐受，此非苦非乐受为有缘而起，无缘则不起……何为有常住耶？’彼于身又于非苦非乐，观无常而住，观消亡而住，观离欲而住……观灭尽而住，观舍弃而住，身与非苦非乐之无明随眠，皆所舍弃。

    九

    彼若感于乐受，则知其为无常，知无恋着、知无喜悦。若感于苦受……若感于非苦非乐受，则知其为无常，知无恋着，知无喜悦。

    一〇

    彼若感于乐受者，则感于此离系缚。若感于苦受者，则感于此离系缚。若感于非苦非乐受者，则感于离系缚。

    一一

    彼感于身所际限之受，了知‘我感于身所际限之受。’感于命所际限之受了知‘我感于命所际限之受。’于身坏、命尽时，了知‘于此处一切之所感受所喜悦者，悉皆冷却。’

    一二

    诸比丘！譬如，缘于油又缘于灯心，油灯则燃起。因油与灯心之尽而无食，油灯则消失。同此，诸比丘！比丘感于身所际限之受，了知‘我感身所际限之受。’感命所际限之受，了知‘我感命所际限之受。’身坏、命尽时，了知‘于此处一切之所感受之所喜悦者，悉皆冷却。’”

    ［八］第八　疾病（二）

    一

    尔时，世尊住毗舍城，大林之重阁讲堂中。

    二

    时，世尊于日暮，即从冥想起，赴病者室之处……

    三

    “诸比丘！比丘如何而为正念耶？

    诸比丘！于此有比丘，于身观身而住……于诸受……于心……于诸法……

    四

    诸比丘！比丘如何而为正知耶？

    诸比丘！于此有比丘，于进于退皆以正知而为……

    五

    诸比丘！比丘应以正念、正知以度时日。此即我为汝等之教诫。

    六

    诸比丘！此比丘如是正念、正知，住不放逸，精进专心，若起乐受者，彼则如是知：‘我起此乐受，此乐受为有缘而起，无缘则不起，以何为缘？以此触为缘，然此触为无常，为所造作，为缘物而起者。无常、所造作、缘物而起之缘，此触所起之乐受，何为有常住耶？’彼于触又于乐受，观无常而住……消亡……离欲……灭尽……舍弃，彼于触又于乐受，观无常而住……消亡……离欲……灭尽……舍弃，则触与乐受之染欲随眠，皆所舍弃。

    七～八

    诸比丘！此比丘之如是正念、正知，住不放逸，精进专心，若起苦受……若起非苦非乐受，则彼如是知：‘我起非苦非乐受，此非苦非乐受为有缘而起，无缘则不起，以何为缘耶？以此触为缘。然此触为无常、所造作、缘物而起者。无常、所造作、缘物而起之此触，为缘所起之非苦非乐，何为有常住耶？’彼于触又于非苦非乐，观无常而住……消亡……离欲……灭尽……舍弃。彼于触又于非苦非乐，观无常而住……消亡……离欲……灭尽……舍弃，则触与非苦非乐受之无明随眠，皆所舍弃。

    九

    彼若感于乐受，则知其为无常，知无恋着，知无喜悦。若感于苦受……若感于非苦非乐受，则知其为无常，知无恋着，知无喜悦。

    一〇

    彼若感于乐受，则感于此离系缚。若感于苦受……若感于非苦非乐受，则感于此离系缚。

    一一

    彼感于身所际限之受，了知‘我感于身所际限之受。’感于命所际限之受，了知‘我感于命所际限之受。’而身坏命尽时，了知‘此处一切之所感受、所喜悦者，皆应冷却。’

    一二

    诸比丘！譬如缘油又缘灯心，油灯则燃起，因油与灯心之尽而无食，油灯则消失。同此，诸比丘！比丘感于身所际限之受……了知‘于此处之所感受、所喜悦者，皆应冷却。’”

    ［九］第九　无常

    ※三

    “诸比丘！此等三种之受，为无常、有为、缘起、破坏、消亡、离欲、灭尽之法。

    四

    以何者为三？乐受、苦受、非苦非乐受是。

    五

    诸比丘！此三种之受，为无常、有为、缘起、破坏、消亡、离欲、灭尽之法。”

    ［一〇］第十　以触为根本者

    ※三

    “诸比丘！此等之三受，为缘触而生，以触为根本，以触为因缘，以触为助缘。

    四

    以何者为三？乐受、苦受、非苦非乐受是。

    五

    诸比丘！缘触所感之乐而生乐受，由所感之乐触灭尽，则凡其所生之受，即所感之乐，缘触所生之乐受，灭而又息。

    六

    诸比丘！缘触所感之苦所生之苦受，由感其苦触之灭尽，则凡其所生之受，即所感之苦，缘触所生之苦受，灭而又息。

    七

    诸比丘！缘触所感之非苦非乐所生之非苦非乐受，由所感之非苦非乐触之灭尽，则凡其所生受，即所感之非苦非乐，缘触所生之非苦非乐受，灭而又息。

    八

    诸比丘！譬如二木片由触击而生热、现火焰，由此等二木片之分离绝缘，则凡其所生之热，灭而又息。

    九

    与此同理，诸比丘！此等之三受，为缘触而生，以触为根本，以触为因缘，以触为助缘，由其所生之触为缘，乃生种种之受，由种种之触灭尽，则种种之受亦灭。”

    受相应之第一有偈品（终）

    其摄颂曰：

              三昧与乐受
              舍弃及险崖
              应见并箭刺
              疾病二无常
              以及触根本
              总成为十经

    第二　独坐品

    ［一一］第一　独坐

    ※二

    时，有一比丘来诣世尊住处，礼拜世尊，坐于一面。

    三

    坐于一面之彼比丘，向世尊曰：“大德！我独坐静思，心起如是念：‘世尊说示三种受，为乐受、苦受、非苦非乐受是。’世尊说此三种受。然而世尊！又如是说如何感受，亦为苦。凡如何感受，亦为苦者，此世尊依何而说耶？”

    四

    “比丘！善哉，善哉！比丘！余说三种之受，乃乐受、苦受、非苦非乐受是。余说此三种受也。然而余又说任何之感受，亦皆是苦。凡任何之感受，皆是苦者，比丘！余乃依诸行无常而说。比丘！凡任何之感受皆是苦，余依此说诸行是破坏之法，消亡之法，离欲之法，灭尽之法，变坏之法。

    五

    然而依此，比丘！余亦次第说诸行之灭尽。逮达初禅者，言语灭；逮达第二禅者，寻伺灭；逮达第三禅者，喜灭；逮达第四禅者，入息出息灭；逮达空无边处者，色想灭；逮达识无边处者，空无边处想灭；逮达无所有处者，识无边处想灭；逮达非想非非想处者，无所有处想灭；逮达想受灭者，想与受灭。漏尽之比丘，贪欲灭，嗔恚灭，愚痴灭。

    六

    依此，比丘！余乃次第说诸行之止息。逮达初禅者，言语止息；逮达第二禅者，寻伺止息……逮达想受灭者，想受止息。漏尽之比丘，贪欲止息，瞋恚止息，愚痴止息。

    七

    比丘！此等之六者，是轻安。逮达初禅者，言语轻安；逮达第二禅者，寻伺轻安；逮达第三禅者，喜轻安；逮达第四禅者，入息出息轻安；逮达想受灭者，想与受轻安。漏尽之比丘，是贪欲轻安，瞋恚轻安，愚痴轻安也。”

    ［一二］第二　虚空（一）

    ※三

    “诸比丘！譬如于虚空中，吹东风、吹西风、吹北风、吹南风、吹含尘垢之风、吹不含尘垢之风、吹寒风、吹暖风、吹少量之风、吹大量之风、吹种种之风。诸比丘！如是于此身生种种之受，生乐受、生苦受、生非苦非乐受。

    四

    （一）犹如空中吹种种多样之风，从东西与北南。

    （二）吹有尘、无尘，冷与热，大量与少量及多样之风。

    （三）与此同理，于此身生诸受，乐苦等起，与非苦非乐。

    （四）比丘若精进，以舍正知者，于是此贤智者，悉知一切受。

    （五）彼悉知诸受，于现法中无诸漏，达最上智彼岸之法住者，由内身破灭后，不再入生身之数。”

    ［一三］第三　虚空（二）

    ※三

    “诸比丘！譬如虚空中，吹东风，吹西风……吹少量之风、吹大量之风、吹种种之风。诸比丘！如是于此身生种种之受：生乐受、生苦受、生非苦非乐受。”

    ［一四］第四　客舍

    ※三

    “诸比丘！譬如有客舍，于此处有种种人，由东方来栖宿、由西方来栖宿、由北方来栖宿、由南方来栖宿、有刹利种人来栖宿、婆罗门种人来栖宿、毗舍种人来栖宿，首陀人来栖宿者。与此同理，诸比丘！于此身生种种受：生乐受、生苦受、生非苦非乐受。

    四

    亦生伴于欲乐之乐受，亦生伴于欲乐之苦受，亦生伴于欲乐之非苦非乐受，亦生不伴于欲乐之乐受，亦生不伴于欲乐之苦受，亦生不伴于欲乐之非苦非乐受。”

    ［一五］第五　止息（一）

    ※二

    时，尊者阿难来诣世尊住处……

    三

    坐于一面之阿难，白世尊曰：“大德！何者为受？何者为受之生起？何者为受之灭尽？何者为达受灭尽之道？何者为受之甘味？何者为受之患难？何者为受之出离耶？”

    四

    “阿难！此等之三者是受：乐受、苦受、非苦非乐受是。阿难！此等称为受。由触之生起，有受之生起；由触之灭尽，有受之灭尽。此八支圣道是达受灭之道。此即：正见、正思惟……正定是。凡以受为所缘，所起之喜乐，此为受之甘味。凡受之无常而变坏之法，此为受之患难。凡对受抑制欲贪，舍欲贪，此为受之出离。

    五

    阿难！依此，余渐次说诸行之灭尽，逮达初禅者，言语灭……逮达想受灭者，想与受灭，漏尽之比丘，则贪欲灭、瞋恚灭、愚痴灭。

    六

    阿难！依此，余渐次说诸行之止息，逮达初禅者，言语止息；逮达第二禅者，寻伺止息……逮达想受灭者，想与受止息。漏尽之比丘，则贪欲止息、瞋恚止息、愚痴止息。

    七

    阿难！依此，余渐次说诸行之轻安，逮达初禅者，言语轻安；逮达第二禅者，寻伺轻安……逮达想受灭者，想与受轻安。漏尽之比丘，则贪欲轻安、瞋恚轻安、愚痴轻安。”

    ［一六］第六　止息（二）

    ※二

    时，尊者阿难来诣世尊住处……

    三

    世尊言于坐在一面之阿难曰：“何者为受？何者为受之灭？何者为达受灭之道？何者为受之甘味？何者为受之患难？何者为受之出离耶？”

    四

    “大德！我等之法以世尊为本，以世尊为指导者，以世尊为所依。大德！此所说之意义，唯世尊明了。愿从世尊聆闻，诸比丘当奉持于此。”

    “然则，阿难！且谛听，当善思惟，余将说此。”

    “唯然，大德！”尊者阿难应诺世尊。

    五～八

    世尊如是言：“阿难！此等之三者是受：乐受、苦受、非苦非乐受是。阿难！此等者称为受。由触之生起，有受之生起……漏尽之比丘，则贪欲轻安、瞋恚轻安、愚痴轻安。”

    ［一七］第七　八支（一）

    ※二

    时，众多之比丘等来诣世尊住处，礼拜世尊而坐于一面。

    三

    坐于一方之此等比丘白世尊曰：“大德！何者为受？何者是受之生起？何者是受之灭尽？何者是达受灭尽之道？何者为甘味？何者为患难？何者为出离耶？”

    四

    “诸比丘！此等之三者为受，即：乐受、苦受、非苦非乐受是。诸比丘！此等者称为受。由触之生起，有受之生起；由触之灭尽，有受之灭尽。此八支圣道是达受灭之道。此即：正见、正思惟……正定是。凡以受为缘，所起之喜乐，此为受之甘味。凡受之无常、苦而变坏之法，此受之患难。凡对受抑制欲贪、舍欲贪，此受之出离。

    五

    然而诸比丘！依此，余渐次说诸行之灭尽……

    六

    诸比丘！依此，余渐次说诸行之止息……

    七

    诸比丘！此等之六者，是轻安。逮达初禅者，言语轻安；逮达第二禅者，寻伺轻安；逮达第三禅者，喜轻安；逮达第四禅者，入息出息轻安；逮达想受灭者，是想与受之轻安。漏尽之比丘，则贪欲轻安、瞋恚轻安、愚痴轻安。”

    ［一八］第八　八支（二）

    ※二

    时，众多之比丘等来诣世尊住处……

    三

    世尊问于坐在一面之此等比丘曰：“诸比丘！何者为受？何者为受之生起？何者为受之灭尽？何者为达受灭尽之道？何者为受之甘味？何者为受之患难？何者为受之出离耶？”

    四

    “大德！我等之法，以世尊为根本，以世尊为指导者，以世尊为所依。善哉！大德！此所说之意义，唯世尊明了。愿从世尊聆闻，比丘等当奉行于此。”

    “然则诸比丘！且谛听，当善思惟，我将说此。”

    “唯唯，大德！”诸比丘应诺世尊。

    五～八

    “诸比丘！此等之三者为受。即乐受、苦受、非苦非乐受是。诸比丘！此等称为受……”

    ［一九］第九　般奢康伽

    ※二

    时，建筑师般奢康伽来诣尊者优陀夷之处，礼拜尊者优陀夷，而坐于一面。

    三

    坐于一面之建筑师般奢康迦，问尊者优陀夷曰：“大德，优陀夷！世尊说几种之受耶？”

    “建筑师！世尊曾说三种之受，即乐受、苦受、非苦非乐受是。世尊曾说此等之受。”

    四

    如是言已。建筑师般奢康伽向尊者优陀夷曰：“大德，优陀夷！世尊未曾说三种之受，世尊唯说二种之受，即乐受与苦受是。大德！凡此非苦非乐所示者，世尊说此有静寂微妙之乐。”

    五

    尊者二度告建筑师般奢康伽曰：“建筑师！世尊未曾说示二种之受，世尊乃说三种受，即乐受、苦受、非苦非乐受是。世尊说示此等三种之受。”建筑师般奢康伽二度白尊者优陀夷曰：“大德，优陀夷！世尊未曾说三种之受，唯说二种受，即乐受与苦受是。大德！凡此非苦非乐受之所示者，世尊说此是静寂微妙之乐。”

    六

    三度，尊者优陀夷三度……建筑师般奢康伽……尊者优陀夷不能令建筑师般奢康伽领会，而建筑师般奢康伽亦不能使尊者优陀夷领会。

    七

    尊者阿难，闻得尊者优陀夷与建筑师般奢康伽之问答。

    八

    时，尊者阿难来诣世尊住处，而坐于一面。坐于一面之尊者阿难，便将尊者优陀夷与建筑师般奢康伽所有之一切问答，皆白于世尊。

    九

    “阿难！建筑师般奢康伽不同意优陀夷比丘者亦有其理由。优陀夷比丘亦有其理由而不同意于建筑师般奢康伽。阿难！余以理亦可说二种之受，余以理亦可说三种之受，余以理亦可说五种之受。余以理亦可说六种之受。余以理亦可说十八种受，余以理亦可说三十六种受，余以理亦可说百八种之受。阿难！如是者，余乃以理说法。

    一〇

    阿难！余如是以理说法，不予肯定，不予赞同。不能随喜自他之善说、善语者辈，唯有期待使之生斗争、起諠哗、来诤论而互以口头为刃物相刺而住。如是余以理由而说法。然而阿难！如是对余之以理由说法，自认是他之善说、善语者，予赞同、予随喜者辈，唯只期待使能住于相和合、相悦喜、无相诤、如乳水，互以喜眼相见。

    一一

    阿难！于欲，有此等之五种。何者为五？眼所识之色，是快意、可爱、可乐、形爱，诱生欲染者。耳所识之声……鼻所识之香……舌所识之味……身所识之触，是快意、爱、乐、形爱，诱生欲染者。阿难！凡以此等五种之欲为所缘，所起之喜乐，称之谓欲乐。

    一二

    阿难！‘有情，感受此最上之喜乐。’若人作如是言者，余则不予认同。何以故？阿难！因有比此乐更殊胜、更微妙之他乐。阿难！何者为比此乐更殊胜、更微妙之他乐耶？阿难！于此处有比丘，离诸欲、离不善法、有寻有伺，而逮达由离生喜乐之第一禅而住。阿难！此为比此乐更殊胜、更微妙之他乐。

    一三

    阿难！‘有情，感受此最上之喜乐。’若人作如是言者，余则不予认同。何以故？阿难！有比此乐更殊胜、更微妙之他乐。阿难！何者为比此乐更殊胜、更微妙之他乐耶？阿难！于此有比丘，由寻伺之息灭，逮达内部寂静，心有单一性，无寻无伺，住于由定生喜乐之第二禅。阿难！此比此乐更殊胜、更微妙之他乐。

    一四

    阿难！‘有情，感受此最上之乐喜。’若人作如是言者，余则不予认同。何以故？阿难！有比此乐更殊胜、更微妙之他乐。阿难！何者为比此乐更殊胜、更微妙之他乐耶？阿难！于此有比丘，离喜、舍心、正念正知、以身感受乐，谓谈圣者舍心者、有念者、乐住者、逮达住于第三禅。阿难！此比此乐更殊胜、更微妙之他乐。

    一五

    阿难！‘有情，感受此最上之喜乐。’若人作如是言者，余则不予认同。何以故？阿难！有比此乐更殊胜、更微妙之他乐。阿难！何者为比此乐更殊胜、更微妙之他乐耶？阿难！于此有比丘，既由前乐之舍弃、苦之舍弃、喜忧之灭没、非苦非乐而逮达住于舍、念、清净之第四禅。阿难！此为比此乐更殊胜、更微妙之他乐。

    一六

    阿难！‘有情，感受此最上之喜乐。’若人作如是言者，余则不予认同。何以故？阿难！有比此乐更殊胜、更微妙之他乐。阿难！何者为比此乐更殊胜、更微妙之他乐耶？阿难！于此有比丘，超越一切色想，灭没瞋恚想，不思惟种种想，逮达住于‘虚空无边’之空无边处。阿难！此为比此乐更殊胜……

    一七

    阿难！‘有情，感受此最上之喜乐。’若人作如是言者，余则不予认同。何以故？阿难！有比此乐更殊胜、更微妙之他乐。阿难！何者为比此乐更殊胜、更微妙之他乐耶？阿难！于此有比丘，超越一切空无边处，逮达住于识无边之识无边处。阿难！此为比此乐更殊胜……

    一八

    阿难！‘有情，感受此最上之喜乐。’若人作如是言者，余则不予认同。何以故？阿难！有比此乐更殊胜、更微妙之他乐。阿难！何者为比此乐更殊胜、更微妙之他乐耶？阿难！于此有比丘，超越一切识无边处，逮达住于无所有之无所有处。阿难！此为比此乐更殊胜……

    一九

    阿难！‘有情，感受此最上之喜乐。’若人作如是言者，余则不予认同。何以故？阿难！有比此乐更殊胜、更微妙之他乐。阿难！何者为比此乐更殊胜、更微妙之他乐耶？阿难！于此有比丘，超越一切无所有处，逮达住于非想非非想处。阿难！此为比此乐更殊胜……

    二〇

    阿难！‘有情，感受此最上之喜乐。’若人作如是言者，余则不予认同。何以故？阿难！有比此乐更殊胜、更微妙之他乐。阿难！何者为比此乐更殊胜、更微妙之他乐耶？阿难！于此有比丘，超越一切非想非非想处，逮达住于想受灭。阿难！此为比此乐更殊胜、更微妙之他乐。

    二一

    阿难！外道普行沙门之徒，作如是言：‘沙门瞿昙说想受灭（定），而且以之施设于乐，彼者为何，又如何施设耶？’应亦有如是说理。诸比丘！回答如是言之外道普行沙门，应如是言：‘汝友等！世尊并非唯对乐施设于乐受。诸友！无论于何处，乐之所获处，无论于何者，是即如来于乐所施设。’”

    ［二〇］第十　比丘

    ※三

    “诸比丘！余以理说二种之受，余以理说三种之受，余以理说五种……六种……十八种……三十六种……百八种之受。如是，诸比丘！余乃以理说法。

    四

    诸比丘！如是余以理说法，不予肯定、不予赞同。不随喜自他之善说、善语者辈，唯只期待令起斗争、生諠哗、生诤论，互以口头之刃物相刺而住。诸比丘！如是余依理说法，予以肯定、赞同。随喜自他之善说、善语者辈，唯只期待于相和合、相悦喜、不相争、如乳水，互以喜眼相见。

    五～一四

    ［同一九经一一～二〇］

    一五

    诸比丘！外道普行沙门之徒，作如是言：‘沙门瞿昙说想受灭（定），而且以之施设于乐，彼者为何，又如何施设耶？’应亦有如是说理。诸比丘！回答如是言之外道普行沙门，应作如是言：‘汝友等！世尊并非唯对乐施设于乐受。诸友！无论于何处，无论于何者，乐之所获处，是即如来于乐所施设。’”

    独坐品第二［终］

    其摄颂：

              独座虚空二
              客舍止息二
              依八支说二
              般奢康比丘

    第三　百八理品

    ［二一］第一　尸婆

    一

    尔时，世尊住王舍城之竹林迦兰陀园。

    二

    时，普行沙门尸婆来诣世尊住处。与世尊共相交谈亲睦、殷勤之话后，坐于一面。

    三

    坐于一面之普行沙门尸婆，白世尊言：“尊瞿昙！或有沙门、婆罗门作如是语、如是见者：‘凡此个人之所感者，或乐或苦或非苦非乐，其皆由前世所作之因也。’尊瞿昙对此作如何言之耶？”

    四

    “尸婆！由胆汁生，或有起此感受。尸婆！如由胆汁生，于此处起此感受，其应自知。如由胆汁生，于此处起此感受，其亦为世之真实所认定。于此，尸婆！某某沙门婆罗门之‘凡个人所感受者，或乐或苦或非苦非乐，是皆由前世所为之因。’作如是语、如是见者，皆过于自之所知，是过于世所认知之真实，然则余谓此等沙门、婆罗门之所见，是邪。

    五

    尸婆！由粘液生，或有起此感受……

    六

    尸婆！由风生，或有起此感受……

    七

    尸婆！由胆汁等三聚和合生，或有起此感受……

    八

    尸婆！由时候之变化生，或有起此感受……

    九

    尸婆！由逢逆运生，或有起此感受……

    一〇

    尸婆！于痉挛性，或有此感受而起……

    一一

    尸婆！于业异熟性，或有此感受而起……”

    一二

    如是说已，普行沙门尸婆白世尊曰：“妙哉，尊瞿昙！妙哉，尊瞿昙！尊瞿昙譬如起覆、发掩、对迷者示之以道，如暗中举灯火，使有眼者见形。如是尊瞿昙以种种方便说法。余当归依尊瞿昙，亦归依法与比丘众。尊瞿昙！当自今日起，以至终生，请摄受余归依为信士。”

    一三

    胆汁、粘液、风三种之聚和，时候、逆运、痉挛、业异熟为第八。

    ［二二］第二　百八

    ※二

    “诸比丘！余为汝等说明所谓百八理之法理，且谛听。

    三

    诸比丘！何者称为百八法理耶？余以理，当说二种之受。余以理说三种之受。余以理说五种受……六种受……十八种受……三十六种受……百八种受。

    四

    诸比丘！何者为二种之受？身受与心受是。诸比丘！此等称为二种之受。

    五

    诸比丘！何者为三种之受？乐受、苦受、非苦非乐受是。诸比丘！此等称为三种之受。

    六

    诸比丘！何者为五受？乐根、苦根、喜根、忧根、舍根是。诸比丘！此等称为五受。

    七

    诸比丘！何者为六种之受？眼触生之受、耳……鼻……舌……身……意触生之受是。诸比丘！此等称为六种之受。

    八

    诸比丘！何者为十八种受？六喜近伺、六忧近伺、六舍近伺是。诸比丘！此等称为十八种受。

    九

    诸比丘！何者为三十六种受。六种依在家之喜、六种依出离之喜、六种依在家之忧、六种依出离之忧、六种依在家之舍，六种依出离之舍是。诸比丘！此等称之三十六种受。

    一〇

    诸比丘！何者为百八种受？三十六种过去受、三十六种未来受、三十六种现在受是。诸比丘！此等称为百八种受。诸比丘！此称百八理之法理。”

    ［二三］第三　比丘

    ※二

    时，有一比丘来诣世尊住处……

    三

    坐于一面之彼比丘，白世尊曰：“大德！何者为受？何者为受之生起？何者为受之灭尽？何者为达受灭尽之道？何为受之甘味？何为受之患难？何为受之出离耶？”

    四

    “比丘！此等之三者，为受。即乐受、苦受、非苦非乐受是。比丘！此等称为三种受。由触之生起，有受之生起，渴爱为达受生起之道。由触之灭尽，有受之灭尽，此八支圣道，始达受灭之道。此即正见、正思惟、正语、正业、正命、正精进、正念、正定是。凡以受为缘，所起之喜乐，此为受之甘味。受之无常、苦而变坏之法，此为受之患难。凡对受抑制欲贪，舍欲贪，此则受之出离。”

    ［二四］第四　宿智

    ※二

    “诸比丘！余于正觉前，尚未成正觉之菩萨时，余生如是念：‘何者为受？何者为受之生起？何者为受之灭尽？何者为达受灭尽之道？何者为受之甘味？何者为受之患难？何者为受之出离耶？’

    三

    诸比丘！于余生如是念：‘此等三者为受。即：乐受、苦受、非苦非乐受是。此等称为受。由触之生起，有受之生起，渴爱为引受生起之道。由触之灭尽，有受之灭尽……凡对受之抑制欲贪，舍欲贪，此为受之出离。’

    四

    诸比丘！‘此等为受。’于余所未曾闻之法，眼现、智现、慧现、明现、光现是。

    五

    诸丘比！‘此为受之生起。’于余所未曾闻之法，眼现、智现、慧现、明现、光现。

    六

    诸比丘！‘此为达受生起之道。’于余所未曾闻之……

    七

    诸比丘！‘此为受之灭。’于余所未曾闻之……

    八

    诸比丘！‘此为达受灭之道。’于余所未曾闻之……

    九

    诸比丘！‘此为受之甘味。’于余所未曾闻之……

    一〇

    诸比丘！‘此为受之患难。’于余所未曾闻之……

    一一

    诸比丘！‘此为受之出离也。’于余所未曾闻之法，眼现、智现、慧现、明现、光现。”

    ［二五］第五　比丘

    ※二

    时，众多比丘等来诣世尊住处……

    三

    坐于一面之此等比丘白世尊曰：“大德！何者为受？何者为受之生起？何者为受之灭尽？何者为达受灭尽之道？何者为受之甘味？何者为受之患难？何者为受之出离耶？”

    四

    “诸比丘！此等之三者为受。即乐受、苦受、非苦非乐受是。诸比丘！此等称之为受。由触之生起，有受之生起，渴爱为引受生起之道。由触之灭尽，有受之灭尽，此八支圣道乃达受灭尽之道。即正见、正思惟、正语、正业、正命、正精进、正念、正定是。凡以受为缘所起之喜乐，乃此受之甘味。凡受之无常、苦而变坏之法，乃此受之患难。凡抑制受之欲贪，舍欲贪，为此受之出离。”

    ［二六］第六　沙门婆罗门（一）

    ※二

    “诸比丘！此等之三者为受。以何为三？乃乐受、苦受、非苦非乐受是。

    三

    诸比丘！虽任何之沙门或婆罗门，若不如实知此等三受之生起、灭尽、甘味、患难、出离者，诸比丘！余对此等之沙门或婆罗门，于沙门中不承认为沙门，于婆罗门中不承认为婆罗门。犹且此等之尊者对沙门或婆罗门之道，于现生不能住于自知、实证、逮得。

    四

    诸比丘！虽任何之沙门或婆罗门，若如实知此等三受之生起、灭没、甘味、患难、出离者，诸比丘！余对此等之沙门或婆罗门，于沙门中肯定为沙门，于婆罗门中肯定为婆罗门。犹且此等之尊者对沙门道或婆罗门之道，于现生住于自知、实证、逮得。”

    ［二七］第七　沙门婆罗门（二）

    ※二

    “诸比丘！此等之三者为受。乃乐受、苦受、非苦非乐受是。诸比丘！此等称为受。

    三

    诸比丘！虽如何之沙门或婆罗门……”。

    ［二八］第八　沙门婆罗门（三）

    ※三

    “诸比丘！虽任何之沙门或婆罗门，不知受，不知受之生起，不知受之灭尽，不知达受灭尽之道。诸比丘！余对此等之沙门或婆罗门……

    四

    诸比丘！虽任何之沙门或婆罗门，知受，知受之生起，知受之灭尽，知达受灭尽之道，诸比丘！余对此等之沙门或婆罗门……”。

    ［二九］第九　清净之无食乐

    ※二

    “诸比丘！此等之三者为受。乃乐受、苦受、非苦非乐受是。诸比丘！此等之三者为受。

    三

    诸比丘！有有食乐之喜，有无食乐之喜，有比无食乐更无食乐之喜。有有食乐之乐，有无食乐之乐，有比无食乐更无食乐之乐。有有食乐之舍，有无食乐之舍，有比无食乐更无食乐之舍。有有食乐之解脱，有无食乐之解脱，有比无食乐更无食乐之解脱。

    四

    诸比丘！何者为有食乐之喜耶？诸比丘！为此等五种之欲是。何者为五？眼所识之色，可快意、爱、乐、形爱，诱生欲念者。耳所识之声……鼻所识之香……舌所识之味……身所识之触、可快意……爱、乐、形爱，诱生欲念者。诸比丘！此等为五种欲也。诸比丘！凡以此等五种欲为缘所起之喜，诸比丘！此称为有食乐之喜。

    五

    诸比丘！何者为无食乐之喜耶？诸比丘！于此处有比丘，离诸欲、离不善法、有寻有伺、而逮达住于由离生喜乐之初禅。由寻、伺之息灭，于内部寂静，心之单一性，无寻无伺，逮达住于由定生喜乐之第二禅。诸比丘！此称为无食乐之喜。

    六

    诸比丘！何者为比无食乐更无食乐之喜耶？诸比丘！凡观察于贪欲解脱之心，观察于瞋恚解脱之心，观察于愚痴解脱之心，乃漏尽之比丘，是其心所起之喜。诸比丘！此称为比无食乐更无食乐之喜。

    七

    诸比丘！何者为有食乐之乐？诸比丘！此乃此等五种之欲。何者为五？眼所识之色……诸比丘！凡以此等五种之欲为缘，所起之喜乐，诸比丘！此称为有食乐之乐。

    八

    诸比丘！何者为无食乐之乐？诸比丘！于此有比丘，离诸欲、离诸不善法……逮达住于初禅。由寻与伺之息灭，内部寂静……逮达住于第二禅。离喜、舍心、正念正知，以身感受乐，谓诸圣之谈舍心者、有念者、乐住，逮达住于第三禅。诸比丘！此称为无食乐之乐。

    九

    诸比丘！何为比无食乐更无食乐之乐？诸比丘！凡观察于欲解脱之心……瞋恚……观察于愚痴解脱之心，乃漏尽之比丘，是其心所起之喜乐。诸比丘！此称为比无食乐更无食乐之喜。

    一〇

    诸比丘！何者为有食乐之舍？诸比丘！此为此等五种之欲。何者为五？乃眼所识之色……诸比丘！凡以此等五种欲为缘所起之舍，诸比丘！此称之为有食乐之舍。

    一一

    诸比丘！何者为无食乐之舍？诸比丘！于此有比丘，其前之乐之舍弃，由苦之舍弃、由喜忧之灭没、非苦非乐、逮达住于舍、念清净之第四禅。诸比丘！此称为无食乐之舍。

    一二

    诸比丘！何者为比无食乐更无食乐之舍？诸比丘！凡观察于贪欲解脱之心……观察于瞋恚……愚痴、解脱之心，乃漏尽之比丘，是其心所起之舍。诸比丘！此称为比无食乐更无食乐之舍。

    一三～一五

    诸比丘！何者为有食乐之解脱？与色相关连之解脱，为有食乐之解脱……与无色关连之解脱，为无食乐之解脱。诸比丘！何为比无食乐更无食乐之解脱？诸比丘！凡观察于贪欲解脱之心，观察于瞋恚解脱之心，观察于愚痴解脱之心，乃漏尽之比丘是其心所起之解脱。诸比丘！此称为比无食乐更无食乐之解脱。”

    百八理品第三［终］

    其摄颂曰：

              尸婆与百八
              比丘及宿智
              沙门婆罗门
              纯粹无食乐

    受相应［终］
汉译南传大藏经第 16 册 No. 0006 相应部经典(第35卷-第41卷)

    第三　女人相应

    第一　中略品　第一

    ［一］第一　可意不可意

    ※二

    “诸比丘！具五支之女人，于男人为甚不可意。何等之五支耶？容貌不好、无财产、无戒德、懒惰、不为男子得儿。诸比丘！具此等五支之女人，为男人甚不可意。

    三

    诸比丘！具五支之女人，男人甚为可意。何等之五支耶？容貌好、有财产、有戒德、巧妙而不懒惰、为男子而得儿。诸比丘！具此等五支之女人，男人甚可意。”

    ［二］第二　可意不可意

    ※二

    “诸比丘！具五支之男人，于女人为甚不可意。为何等之五支耶？容貌不好、无财产、无戒德、懒惰、不为彼女得儿。诸比丘！具此等五支之男子，于女人为甚不可意。

    三

    诸比丘！具五支之男子，于女人甚为可意。何等之五支耶？容貌好、有财产、有戒德、巧妙而不懒惰、为彼女而得儿。诸比丘！具此等五支之男子，于女人为甚可意。”

    ［三］第三　特殊

    ※二

    “诸比丘！此等之五者，为女人特殊之痛苦。于此，女人比男子更能忍受。何等为五耶？

    三

    诸比丘！女人年轻嫁于他家，离别亲族。诸比丘！此为女人第一特殊之苦痛；此乃女人比男子更能忍受。

    四

    复次，诸比丘！女人为有经水者。诸比丘！此为女人第二特殊苦痛；此乃女人比男子更能忍受。

    五

    复次，诸比丘！女人为怀胎者。诸比丘！此为女人第三特殊之苦痛；此乃女人比男子更能忍受。

    六

    复次，诸比丘！女人有分娩。诸比丘！此为女人第四特殊之苦痛；此乃女人比男子更能忍受。

    七

    复次，诸比丘！女人奉侍男子。诸比丘！此为女人第五特殊之苦痛；此乃女人比男子更能忍受。

    八

    诸比丘！此等之五者为女人特殊之苦痛；此乃女人比男子更能忍受。”

    ［四］第四　三法

    ※二

    “诸比丘！具三种法之女人，身坏命终后，生于离去处、恶趣、极堕、地狱。是何等之三法耶？

    三

    于此有女人，早晨以充满悭贪之心住于家庭，日中以充满嫉妒之心住于家庭，日暮以充满染欲之心住于家庭。

    四

    诸比丘！具此等三种法之女人，身坏命终后，生于离去处、恶趣、极堕、地狱。”

    （阿难律　一　黑分）

    ※二

    时，尊者阿那律来诣世尊住处……

    三

    坐于一面之尊者阿那律，向世尊曰：“大德！于此，余以比人更殊胜之清净天眼，见女人身坏命终后，生于离去处、恶趣、极堕、地狱。大德！具几种法之女人，身坏命终后，生于离去处、恶趣、极堕、地狱耶？”

    ［五］第一　有忿

    ※四

    “阿那律！具五种法之女人，身坏命终后，生于离去处、恶趣、极堕、地狱。何等之五法耶？

    五

    无信、无惭、无愧、有忿、智劣是。

    六

    阿那律！具此等五种法之女人，身坏命终后，生于离去处、恶趣、极堕、地狱。”

    ［六］第二　有恨

    ※四

    “阿那律！具五种法之女人……

    五

    无信、无惭、无愧、有恨、智劣是。

    六

    阿那律！具此等五种法之女人……”。

    ［七］第三　有嫉

    ※四

    “阿那律！具五种法之女人……

    五

    无信、无惭、无愧、有嫉、智劣是。

    六

    阿那律！具此等五种法之女人……”。

    ［八］第四　有悭

    ※四

    “阿那律！具五种法之女人……

    五

    无信、无惭、无愧、有悭、智劣是。

    六

    阿那律，具此等五种法之女人……”。

    ［九］第五　犯行

    ※四

    “阿那律！具五种法之女人……

    五

    无信、无惭、无愧、犯行、智劣是。

    六

    阿那律！具此等五种法之女人……”。

    ［一〇］第六　戒劣

    ※四

    “阿那律！具五种法之女人……

    五

    无信、无惭、无愧、戒劣、智劣是。

    六

    阿那律！具此等五种法之女人……”。

    ［一一］第七　寡闻

    ※四

    “阿那律！具五种法之女人……

    五

    无信、无惭、无愧、寡闻、智劣是。

    六

    阿那律！具此等五种法之女人……”。

    ［一二］第八　懈怠

    ※四

    “阿那律！具五种法之女人……

    五

    无信、无惭、无愧、懈怠、智劣是。

    六

    阿那律！具此等五种法之女人……”。

    ［一三］第九　忘念

    ※四

    “阿那律！具五种法之女人……

    五

    无信、无惭、无愧、忘念、智劣是。

    六

    阿那律！具此等五种法之女人……”。

    ［一四］第十　五禁

    ※四

    “阿那律！具五种法之女人，身坏命终后，生于离去处、恶趣、极堕、地狱。何等之五法耶？

    五

    夺生命、不与而取、于诸欲邪行、妄语、用谷酒、花酒之狂醉放逸事。

    六

    阿那律！具此种五法之女人，身坏命终后，生于离去处、恶趣、极堕、地狱。”

    第二　中略品　第二

    ［阿那律　二　白分］

    ※二

    时，尊者阿那律来诣世尊住处……

    三

    坐于一面之尊者阿那律，白世尊曰：“大德！于此，余以比人更殊胜清净之天眼，见女人身坏命终后，生于善趣、天界。大德！具几种法之女人，于身坏命终后，生于善趣、天界耶？”

    ［一五］第一　无忿

    ※四

    “阿那律！具五种法之女人，身坏命终后，生于善趣、天界。何等之五法耶？

    五

    有信、有惭、有愧、无忿、智者是。

    六

    阿那律！具此等五种法之女人，身坏命终后，生于善趣、天界。”

    ［一六］第二　无恨

    ※四

    “阿那律！具五种法之女人，身坏命终后，生于善趣、天界。何等之五法耶？

    五

    有信、有惭、有愧、无恨、智者是。

    六

    阿那律！具此等五种法之女人，身坏命终后，生于善趣、天界。”

    ［一七］第三　无嫉

    ※四

    “阿那律！具五种法之女人，身坏命终后，生于善趣、天界。何等之五法耶？

    五

    有信、有惭、有愧、无嫉、智者是。

    六

    阿那律！具此等五种法之女人，身坏命终后，生于善趣、天界。”

    ［一八］第四　无悭

    ※五

    “……无悭、智者是。”

    ［一九］第五　无犯行

    ※五

    “……无犯行、智者是。”

    ［二〇］第六　持戒

    ※五

    “……持戒者，智者是。”

    ［二一］第七　多闻

    ※五

    “……多闻、智者是。”

    ［二二］第八　精进

    ※五

    “……起精进，智者是。”

    ［二三］第九　有念

    ※五

    “　……念现在前，智者是。

    六

    阿那律！具此等五种法之女人，身坏命终后，生于善趣、天界。”

    ［二四］第十　五戒

    ※五

    “阿那律！具五种法之女人，身坏命终后，生于善趣、天界。何等之五耶？离夺生命、离不与取、于诸欲离邪行、离妄语、离谷酒、花酒之狂醉放逸事。

    六

    阿那律！此等五种法之女人，身坏命终后，生于善趣、天界。”

    二之中略品［终］

    此摄颂曰：

              可意不可意
              特殊阿那律
              忿恨嫉及悭
              犯行与劣戒
              寡闻及懈怠
              忘失与五禁
              于黑分中说
              阿那律无忿
              无恨并无嫉
              无悭无犯行
              多闻持戒者
              精进念五戒
              于白分中说

    第三　第三品

    ［二五］第一　无所畏

    ※二

    “诸比丘！此等五者，为女人之力。何者为五耶？是容色之力、财产之力、亲族之力、儿之力、戒德之力。诸比丘！此等五者，为女人之力。

    三

    诸比丘！具此等五力之女人，无所畏而住于家。”

    ［二六］第二　抑制

    ※二

    “诸比丘！此等之五者，为女人之力。何者为五耶？是容色之力、财产之力、亲族之力、儿之力、戒德之力。诸比丘！此等之五为女人之力。

    三

    诸比丘！具此等五力之女人，抑夫而住于家。”

    ［二七］第三　克服

    ※二

    “诸比丘！此等五者，为女人之力。何者为五耶？是容色之力、财产之力、亲族之力、儿之力、戒德人之力。诸比丘！此等之五者，为女人之力。

    三

    诸比丘！具此等五力之女人，克服于夫而存也。”

    ［二八］第四　单一

    ※二

    “诸比丘！具一力之男子、克服女人而生存。如何为一力耶？主权之力是。

    三

    诸比丘！依主权之力所克服之女人，亦不护容色之力、亦不护财产之力、亦不护亲族之力、亦不护儿之力、亦不护戒德之力。”

    ［二九］第五　部分

    ※二

    “诸比丘！此等五者，为女人之力。何者为五耶？是容色之力、财产之力、亲族之力、儿之力、戒德之力。

    三

    诸比丘！具容色之力、而不具财产力之女人，如是其部分不满。诸比丘！具容色之力、而又具财产之力，如是彼女即满其部分也。

    四

    诸比丘！具容色力与财产力，而不具亲族力之女人，是其部分之不满。诸比丘！女人具容色力、财产力、亲族力故，如斯彼女则满其部分。

    五

    诸比丘！具容色力、财产力、亲族力、而不具儿力之女人，是其部分之不满。诸比丘！女人具容色之力、财产之力、亲族之力、儿之力故，如是彼女则满其部分。

    六

    诸比丘！具容色之力、财产之力、亲族之力、儿之力而不具戒德力之女人，如是其部分之不满。诸比丘！女人具有容色之力、财产之力、亲族之力、儿之力、戒德之力故，如是彼女则满其部分。

    七

    诸比丘！此等之五者，为女人之力。”

    ［三〇］第六　放逐

    ※二

    “诸比丘！此等之五者，为女人之力。何者为五耶？是容色之力、财产之力、亲族之力、儿之力、戒德之力。

    三

    诸比丘！具容色之力，而不具戒德力之女人，亲族将之放逐，不令住家。诸比丘！具容色之力、财产之力而不具戒德力之女人，亲族将之放逐，不令住家。诸比丘！具容色之力、财产之力、亲族之力，而不具戒德力之女人，亲族将之放逐，不令住家。诸比丘！具容色之力、财产之力、亲族之力、儿之力，而不具戒德力之女人，亲族将之放逐，不令住家。

    四

    诸比丘！具戒德之力，而不具容色之女人，亲族令之住家，而不放逐。诸比丘！具戒德之力，而不具财产力之女人，亲族令之住家而不放逐。诸比丘！具戒德之力，而不具亲族力之女人，亲族令之住家而不放逐。诸比丘！具戒德之力，而不具儿力之女人，亲族令之住家而不放逐。

    五

    诸比丘！此等五者为女人之力。”

    ［三一］第七　因

    ※二

    “诸比丘！此等之五者，为女人之力。何者为五耶？是容色之力、财产之力、亲族之力、儿之力、戒德之力。

    三

    诸比丘！女人以容色之力为因，或以财产之力为因，或以亲族之力为因，或以儿力为因，身坏命终后，不生于善趣、天界。

    四

    诸比丘！女人以戒德之力为因，身坏命终后，生于善趣、天界。

    五

    诸比丘！此等之五者，为女人之力。”

    ［三二］第八　位处

    二

    “诸比丘！此等五种之位处，乃不修善业之女人所难得者。何者为五耶？

    三

    诸比丘！‘我生于适当之家。’此为不修善业之女人难得之第一位处。诸比丘！‘我生于适当之家，嫁于适当之家。’此为不修善业之女人，难得之第二位处。诸比丘！‘我生于适当之家，嫁于适当之家，夫无他妻住于家。’此为不修善业之女人，难得之第三位处。诸比丘！‘我生于适当之家，嫁于适当之家，夫无他妻住于家而举儿。’此为不修善业之女人，难得之第四位处。诸比丘！‘我生于适当之家，嫁于适当之家，夫无他妻住于家，举儿，克服于夫而住者。’此为不修善业之女人，难得之第五位处。诸比丘！此等为不修善业之女人，所难得之五种位处。

    四

    诸比丘！此等五种之位处，为已修善业之女人所易得者。何者为五耶？

    诸比丘！‘我出生于适当之家。’此为已修善业之女人，易得之第一位处。诸比丘！‘我生于适当之家，嫁于适当之家。’此为已修善业之女人，易得之第二位处。诸比丘！‘我生于适当之家，嫁于适当之家，夫无他妻住于家。’此为已修善业之女人，易得之第三位处。诸比丘！‘我生于适当之家，嫁于适当之家，夫无他妻住于家，举儿。’此为已修善业之女人，易得之第四位处。诸比丘！‘我生于适当之家，嫁于适当之家，夫无他妻住于家，举儿，克服于夫而住者。’此为已修善业之女人，易得之第五位处。

    诸比丘！此等为已修善业之女人，易得之五种位处也。”

    ［三三］第九　无所畏

    ※二

    “诸比丘！具五法之女人，无所畏而住于家。何者为五耶？

    三

    乃离夺生命、离不与取、离诸欲邪行、离妄语、离用谷酒、花酒、狂醉放逸之事。

    四

    诸比丘！具此等五种法之女人，为无所畏而住于家。”

    ［三四］第十　增长

    ※二

    “诸比丘！圣女弟子依五种增长而增圣女弟子，因圣之增长而增长，得身之极精者，得最良者。何等为五耶？

    三

    依信而增长，依戒而增长，依闻而增长，依施舍而增长，依智而增长。

    四

    诸比丘！依此等五种增长而增长之圣女弟子，依圣之增长而增长，得身之极精进者，得最良者。

    于此，依信或依戒而增长，依智、依舍施，或依闻两处增长，如是持戒之信女，于此，已得最精。”

    女人相应之三品

    其摄颂曰：

              无所畏抑制
              克服与单一
              第五之部分
              丧亡及原因
              位处无所畏
              增长等为十
汉译南传大藏经第 16 册 No. 0006 相应部经典(第35卷-第41卷)

    第四　阎浮车相应

    第一　涅槃

    一

    尔时，尊者舍利弗住摩揭陀国之那罗迦村。

    二

    时，阎浮车普行沙门，来诣尊者舍利弗住处，与尊者舍利弗会释，交谈亲爱殷勤之话后，坐于一面。

    三

    坐于一面之阎浮车普行沙门，白尊者舍利弗曰：“友舍利弗！所谓：‘涅槃、涅槃’者，友！何者为涅槃耶？”“友，凡贪欲之坏灭、瞋恚之坏灭、愚痴之坏灭，此称之谓涅槃。”

    四

    “然则，友！有实现此涅槃之道耶？有行道耶？”

    “友！有实现此涅槃之道，有行道也。”

    五

    “然则，友！何为实现此涅槃之道耶？何为行道耶？”

    “友！此八支圣道正是实现此涅槃之道。即正见、正思惟、正语、正业、正命、正精进、正念、正定是。友！此为实现行此涅槃之道。”

    六

    “友！实现此涅槃之道是善，行道是善。又足于精勤。”

    第二　阿罗汉果

    ※三

    “友！舍利弗！所谓：‘阿罗汉果、阿罗汉果’者，友！何者为阿罗汉果耶？”

    “友！凡贪欲之坏灭、瞋恚之坏灭、愚痴之坏灭，此称谓阿罗汉果。”

    四

    “然则，友！有行道耶？有实现此阿罗汉果之道耶？”

    “友！有行道、有实现此阿罗汉果实现之道。”

    五

    “然则，友！何者为行道耶？何者为实现此阿罗汉果之道耶？”

    “友！此圣八支之道，正是实现此阿罗汉果之道。即正见、正思惟……正定是。友！此为行道，此为实现阿罗汉果之道。”

    六

    “友！此行道实现阿罗汉果之道为善。友！舍利弗！又足以精勤。”

    第三　法语者

    ※三

    “友！舍利弗！谁为世之法语者？谁为世之善行者？谁为世之善到者耶？”

    四

    “友！于凡世为说贪欲舍弃法，说瞋恚舍弃法，说愚痴舍弃法者，此等为世之法语者。

    五

    友！凡为实行舍弃贪欲，实行舍弃瞋恚，实行舍弃愚痴者，此等为世之善行者。

    六

    友！若诸人舍弃贪欲，断其根，如多罗树之无头，成为非生者，成未来不生之法。舍弃瞋恚……愚痴，断其根，如多罗树之无头，成为非生者，属未来不生之法，此等为世之善到者。”

    七

    “唯然，友！有行道，有此舍弃贪欲、瞋恚、愚痴舍弃之道耶？”

    “友！有行道，有此舍弃贪欲、瞋恚、愚痴之道。”

    八

    “友！何者为行道？何者为舍弃此贪欲、瞋恚、愚痴之道耶？”

    “友！此八支圣道正是舍弃此贪欲、瞋恚、愚痴之道。即：正见、正思惟……正定是。友！此为舍弃此贪欲、瞋恚、愚痴之道，此为行道也。”

    九

    “友！此舍弃贪欲、瞋恚、愚痴之道为善，行道为善。友舍利弗！又足以精勤。”

    第四　何在

    ※三

    “友！舍利弗！跟随沙门瞿昙修梵行有何之利耶？”

    “友！为知悉于苦，跟随世尊修梵行。”

    ※三

    “然则，友！有知悉此苦之道，有行道耶？”

    “友！有知悉此苦之道，有行道。”

    四

    “友！何者为知悉此苦之道？何为行道耶？”

    “友！此八支圣道正是知悉此苦之道，即：正见、正思惟……正定是。友！知悉此苦之道，此为行道。”

    五

    “友！知悉此苦之道为善，行道是善。友舍利弗！又足以精勤。”

    第五　安息

    ※三

    “友舍利弗！所谓：‘达于安息、达于安息’者，友！人须多久始达于安息耶？”

    “友！比丘依如实知六种触处之生起、灭尽、甘味、患难、出要，友！比丘于此分，彼可达于安息。”

    四

    “然则，友！有实现此安息之道，有行道耶？”

    “友！有实现此安息之道，有行道。”

    五

    “然则，友！何者为实现此安息道耶？何者为行道？”

    “友！此八支圣道正是实现此安息之道，即：正见、正思惟……正定是。吾友！此为实现安息之道，此为行道。”

    六

    “友！实现安息之道为善，此行道是善。友！又足以精勤。”

    第六　最上安息

    ※三

    “友舍利弗！所谓：‘达于最上安息，达于最上安息’者，友！人须多久始可达于最上安息耶？”

    “友！比丘如实知六种触处之生起、灭尽、甘味、患难、出离，无取着以解脱，友！彼于此分达于最上安息。”

    四～六

    “友！有此最上安息之道耶？为有此行道？”

    ……

    第七　受

    ※三

    “友舍利弗！所谓：‘受、受’者，友！何者为受耶？”

    “友！此等三者是受。即：乐受、苦受、非苦非乐受是。友！此等为受。”

    四

    “然则友！有此等知悉诸受之道耶？有行道耶？”

    ……

    第八　漏

    ※三

    “友舍利弗！所谓：‘漏、漏’者，友！何者为漏耶？”

    “友！此等三者是漏。为欲漏、有漏、无明漏是。友！此等三者，是漏。”

    四

    “友！有此等舍弃诸漏之道耶？有行道耶？”

    ……

    第九　无明

    ※三

    “友舍利弗！所谓：‘无明、无明’者，友！何者为无明耶？”

    “友！凡对苦之无知，苦生起之无知，苦灭尽之无知，达苦灭尽道之无知，友！此称谓无明也”

    四

    “友！然则，有此舍弃无明之道耶？有行道耶？”

    ……

    第十　爱

    ※三

    “友舍利弗！所谓：‘爱、爱’者，友！何者为爱耶？”

    “友！此等三者是爱。则欲爱、有爱、非有爱是。友！此等三种为爱。”

    四

    “友！然则，有此等舍弃诸爱之道耶？有行道耶？”

    ……

    第十一　瀑流

    ※三

    “友舍利弗！所谓：‘瀑流、瀑流’者，友！何者为瀑流耶？”

    “友！此等四者为瀑流。则欲瀑流、有瀑流、见瀑流、无明瀑流。友！此等为四种瀑流。”

    四

    “友！有此等舍弃四种暴流之道耶？有行道耶？”

    ……

    第十二　取

    ※三

    “友舍利弗！所谓：‘取、取’者，友！何者为取耶？”

    “友！此等四者是取，即：欲取、见取、戒禁取、我语取是。友！此等者为四种取。”

    四

    “友！有舍弃此等四取之道耶？有行道耶？”

    ……

    第十三　有

    ※三

    “友舍利弗！所谓：‘有、有’者，友！何者为有耶？”

    “友！此等三者是有。则：欲有、色有、无色有是。友！此等三者为有。”

    四

    “友！然则，有知悉此等之道耶？有行道耶？”

    ……

    第十四　苦

    ※三

    “友舍利弗！所谓：‘苦、苦’者，友！何者为苦耶？”

    “友！此等三者是苦。是为苦苦性、行苦性、坏苦性。友！此等三者是苦。”

    四

    “友！然则，有此等知悉苦之道耶？有行道耶？”

    ……

    第十五　己身

    ※三

    “友舍利弗！所谓：‘己身、己身’者，友！何者为己身耶？”

    “友！此等之五取蕴，世尊称之为己身。即：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴是。友！此等五取蕴，世尊称之为己身。”

    四

    “友！然则，有知悉此己身之道耶？有行道耶？”

    “友！有知悉此己身之道，有行道。”

    五

    “友！然则，何者为知悉此己身之道耶？行道耶？”

    “友！此八支圣道，始为知悉此己身之道，正是行道。即：正见、正思惟……正定是。友！此是知悉己身之道，此是行道。”

    六

    “友！此知悉己身之道为善，此行道为善，友舍利弗！又足以精勤。”

    第十六　难为

    ※三

    “友舍利弗！于此教以何为难为耶？”

    “友！于此教以出家为难为。”

    四

    “友！然则，于出家者，以何事为难为耶？”

    “友！于出家者以爱乐为难为。”

    五

    “友舍利弗！然则爱乐者以何事为难为耶？”

    “友！爱乐者，以法随法之履修为难为。”

    六

    “友！法随法履修之比丘，久而可成为阿罗汉耶？”

    “友！不久当成阿罗汉。”

    阎浮车相应（终）

    其摄颂曰：

              涅槃阿罗汉
              法语者何在
              安息最安息
              受漏及无明
              爱瀑流并取
              有苦及己身
              于此教难为
汉译南传大藏经第 16 册 No. 0006 相应部经典(第35卷-第41卷)

    第五　沙门出家相应

    第一　涅槃

    一

    尔时，尊者舍利弗住伐地国之郁伽支罗恒河畔。

    二

    时，普行沙门来诣尊者舍利弗住处，与尊者舍利弗会释，交谈亲切殷勤之话后，坐于一面。

    三

    坐于一面之普行沙门白尊者舍利弗曰：“友舍利弗！所谓：‘涅槃、涅槃’者。友！何者为涅槃耶？”

    “友！凡贪欲之坏灭、瞋恚之坏灭、愚痴之坏灭，此称之为涅槃。”

    四

    “然则友！有实现此涅槃之道耶？有行道耶？”

    “友！有实现此涅槃之道，有行道。”

    五

    “友！以何为实现此涅槃之道耶？以何行道耶？”

    “友！此八支圣道，正是为实现此涅槃之道，即：正见、正思惟、正语、正业、正命、正精进、正念、正定是。友！此为实现涅槃之道，此为行道。”

    六

    “友！此实现涅槃之道为善，此行道为善。友！又足以精勤。”

    第二～第十五（与阎浮车相应之二～一五全部相同）

    第十六　难为

    ※三

    “友舍利弗！于此教以何为难为耶？”

    “友！于此教以出家为难为。”

    四

    “友！然则出家者，以何事为难为耶？”

    “友！出家者以爱乐为难为。”

    五

    “友舍利弗！然则爱乐者，以何事为难为耶？”

    “友！于爱乐者，以法随法之履行为难为。”

    六

    “友！法随法履行之比丘，久而可成阿罗汉耶？”

    “友！不久可成阿罗汉。”

    沙门出家相应（终）

    其摄颂曰：

    （与前相应之摄颂同）。
汉译南传大藏经第 16 册 No. 0006 相应部经典(第35卷-第41卷)

    第六　目犍连相应

    第一　有寻

    一

    尔时，尊者大目犍连住舍卫城，祇陀林给孤独长者之游园。

    二

    于此处，尊者大目犍连言诸比丘曰：“友诸比丘！”

    此等诸比丘应诺尊者大目犍连曰：“友！”

    三

    尊者大目犍连如次曰：“诸友！余于此独坐静思，心中起如是之念：‘所谓初禅，称初禅者，何者为初禅耶？’

    四

    诸友！余生此念：‘此处有比丘，离诸欲，离不善法，有寻有伺，由离所生喜乐逮达初禅而住，此称谓初禅。’

    五

    诸友！余离于诸欲，离于不善法，有寻有伺，由离生喜与乐逮达初禅而住。诸友！余依此法而住，与欲俱起之想、作意现行。

    六

    其时，诸友！世尊以神通来近余处曰：‘目犍连！目犍连！婆罗门！勿放逸初禅，以心住于初禅，以心专一于初禅，以心保持于初禅。’

    七

    诸友！余嗣后即离诸欲，离不善法，有寻有伺，而逮达由离所生喜乐之初禅而住。

    八

    诸友！若为善谈者，‘蒙师之殊恩，弟子得大遍智’，有如是之谈者，则此善谈者，对余‘蒙师之殊恩，弟子得大遍智’作如是谈。”

    第二　无寻

    ※三

    “……‘第二禅，称第二禅者，何者为第二禅耶？’

    四

    诸友！时余生是念：‘于此有比丘，由寻与伺之息灭，内部有寂静，有心之单一性，无寻无伺，而逮达住定生喜、乐之第二禅。此称为谓第二禅。’

    五

    诸友！时余由寻伺之息灭，内部有寂静，有心之单一性，无寻无伺，逮得住定生喜、乐之第二禅。诸友！余依此住法而住，与寻俱起之想、作意现行。

    六

    其时！诸友！世尊以神通来近余曰：‘目犍连！婆罗门！勿放逸第二禅，以心住于第二禅，心专一于第二禅，以心保持于第二禅。’

    七

    诸友！余其后由寻伺之息灭，内部寂静，有心之单一性，无寻无伺，由逮达住定生喜、乐之第二禅。

    八

    诸友！若为善谈者，‘蒙师之殊恩，弟子得大遍智’，有如是谈者，乃对余作如是之谈：‘蒙师之殊恩，弟子得大遍智。’”

    第三　乐

    ※三

    “……‘第三禅，称第三禅，何者为第三禅耶？’

    四

    诸友！时余生此念：‘于此有比丘，依离于喜，舍心，正念正知，以身感受乐。谓圣者之谈舍心者、有念者、乐住者，逮达住于第三禅。此称为第三禅。’

    五

    诸友！余依离于喜、舍心，正念，正知，以身感受乐。谓圣者之谈舍心者、有念者、乐住者，逮达住于第三禅。诸友！余因住于此法，与喜俱起之想、作意现行。

    六

    其时，诸友！世尊以神通来近余曰：‘目犍连！目犍连！婆罗门！勿放逸第三禅。以心住立于三禅，将心专一于第三禅，心保持于第三禅。’

    七

    诸友！余其后，依离于喜、舍心，正念，正知，而以身感受乐，谓圣者之谈舍心者、有念者、乐住者，逮达住第三禅。

    八

    吾友！若为善说者如是说：‘蒙师之殊恩，弟子得大遍智。’此善说者，乃对余如是说：‘蒙师之殊恩，弟子得大遍智。’”

    第四　舍

    ※三

    “……‘第四禅，称第四禅者，何者为第四禅耶？’

    四

    诸友！余生是念：‘此处有比丘，前即由乐之舍弃，苦之舍弃，因喜、忧之灭没，非苦非乐而逮达住于舍念清净之第四禅，此称为第四禅。’

    五

    诸友！余前即由乐之舍弃，由苦之舍弃，因喜、忧之灭没，非苦非乐，逮达住于舍念清净之第四禅。诸友！余住此法而住，想与乐俱起、作意现行。

    六

    其时，诸友！世尊以神通来近余曰：‘目犍连！目犍连！婆罗门！勿放逸于第四禅，以心住立于第四禅，以心专一于第四禅，以心保持于第四禅。’

    七

    诸友！余其后，即由乐之舍弃，苦之舍弃，因喜、忧之灭没，非苦非乐，逮达住于舍念清净之第四禅。

    八

    诸友！若为善说者，有如是说：‘蒙师之殊恩，弟子得大遍智。’此善说者乃对余如是说：‘蒙师之殊恩，弟子得大遍智。’”

    第五　虚空

    ※三

    “……‘空无边处，称空无边处者，以何者为空无边处耶？’

    四

    诸友！余生是念：‘此处有比丘，超越一切色想，瞋恚想之灭没，因不思惟种种想，而为虚空无边，则逮达住于空无边处，此称谓空无边处。’

    五

    诸友！余超越一切色想，瞋恚想之灭没，因不思惟种种想而为虚空无边，以逮达住于空无边处，友等！余依住此法而住，想与色俱起、作意现行。

    六

    其时，诸友！世尊以神通来近余宣曰：‘目犍连！目犍连！婆罗门！勿放逸空无边处，以心住立于空无边处，心专一于空无边处，心保持于空无边处。’

    七

    诸友！余其后，超越一切色想，瞋恚想之灭没，因不思惟种种想而为虚空无边，逮达住于空无边处。

    八

    诸友！若为善说者，有如是说：‘蒙师之殊恩，弟子得大遍智。’如是谈者，是为对我……而谈。”

    第六　识

    ※三

    “……‘识无边处，称识无边处者，何者为识无边处耶？’

    四

    诸友！余生是念：‘此处有比丘，超越一切空无边处，为识无边处，若逮达住于识无边处者，此称谓识无边处。’

    五

    友！余超越一切空无边处，为识无边处，逮达住于识无边处。诸友！余依住此法而住，想与空无边处俱起、作意现行。

    六

    其时，诸友！世尊以神通来近余曰：‘目犍连！目犍连！婆罗门！勿放逸识无边处。应以心住立于识无边处，心专一于识无边处，心保持于识无边处。’

    七

    诸友！余其后，超越一切空无边处，为识无边处，逮达住于识无边处。

    八

    诸友！若善说者，有如是说：‘蒙师之殊恩，弟子得大遍智。’如是谈者，是为对我……之谈。”

    第七　无所有

    ※三

    “……‘无所有，称无所有者，何者为无所有耶？’

    四

    诸友！余生是念：‘此处有比丘，超越一切识无边处，为无所有，若逮达住于无所有处者，此称谓无所有处。’

    五

    诸友！余超越一切识无边处，为无所有，逮达住于无所有处。诸友！余依住此法而住，想与识无边处俱起、作意现行。

    六

    其时，诸友！世尊以神通来近余曰：‘目犍连！目犍连！婆罗门！勿放逸无所有处，应以心住立于无所有处，心专一于无所有处，心保持于无所有处。’

    七

    诸友！余其后，超越一切识无边处，为无所有逮达住于无所有处。

    八

    诸友！若为善说者，如是说：‘蒙师之殊恩，弟子得大遍智。’如是谈者，是为对我……而谈。”

    第八　非非想

    ※三

    “……‘非想非非想处，称非想非非想处者。何者为非想非非想处耶？’

    四

    诸友！余生是念：‘此处有比丘，超越一切无所有处，逮达住于非想非非想处，此称谓非想非非想处。’

    五

    诸友！余超越于一切无所有处，逮达住于非想非非想处。诸友！余依住此法而住，想与无所有处俱起、作意现行。

    六

    其时，诸友！世尊以神通来近余曰：‘目犍连！目犍连！婆罗门！勿放逸非想非非想处，应以心住于非想非非想处，心专一于非想非非想处，心保持于非想非非想处。’

    七

    诸友！余其后，超越一切无所有处，逮达住于非想非非想处。

    八

    诸友！若为善说者，如是说：‘蒙师之殊恩，弟子得大遍智。’如是谈者，是为对余……而谈。”

    第九　无相

    ※三

    “……‘无相心三昧，称无相心三昧者，何者为无相心三昧耶？’

    四

    诸友！余生是念：‘此处有比丘，不思惟一切相，若逮达住于无相心三昧者，此称谓无相心三昧。’

    五

    诸友！余不思惟一切相，逮达住于无相心三昧。诸友！余依住此法而住，余生相随顺之识。

    六

    其时，诸友！世尊以神通来近余曰：‘目犍连！目犍连！婆罗门！勿放逸无相之心三昧。应以心住立于无相心三昧，心专一于无相心三昧，心保持于无相心三昧。’

    七

    诸友！余其后，不思惟一切之相，逮达住于无相心三昧。

    八

    诸友！若为善说者，如是说：‘蒙师之殊恩，弟子得大遍智。’如是谈者，是为对余此善谈者，如是说：‘蒙师之殊恩，弟子得大遍智。’”

    第十　帝释

    一

    尔时，尊者大目犍连住舍卫城祇陀林，给孤独长者之游园。

    二

    时，尊者大目犍连，恰如力士之伸屈腕、屈伸腕，如是隐于祇陀林，现于三十三天。

    一

    三

    时，诸天之主帝释与五百诸天子等，具诣尊者大目犍连住处，礼拜尊者立于一面。

    四

    尊者大目犍连告立一面之诸天主帝释曰：“诸天主！可归依于佛。诸天主！由归依佛之因，于此处或有情身坏命终后，得生于善趣天界。诸天主！可归依法。诸天主！由归依法之因，于此处或有情身坏命终后，得生于善趣天界。诸天主！可归依僧。诸天主！由归依僧之因，于此处或有情身坏命终后，生于善趣天界。”

    五

    “贤者目犍连！可归依佛。贤者目犍连！由归依佛之因，于此处或有情身坏命终后，得生于善趣天界。贤者目犍连！可归依法。贤者目犍连！依归依法之因，于此处或有情身坏命终后，生于善趣天界。贤者目犍连！可归依僧。贤者目犍连！由归依僧之因，于此处或有情身坏命终后，生于善趣天界。”

    六～七

    时，诸天主帝释，与六百诸天子等俱……

    ※九～一一

    时，诸天主帝释，与七百诸天子等俱……

    一二～一四

    时，诸天主帝释，与八百诸天子等俱……

    一五～一七

    时，诸天主帝释，与八千诸天子等俱……

    二

    一八

    时，诸天主帝释，与五百诸天子等，俱诣尊者大目犍连住处，礼拜尊者，立于一面。

    一九

    尊者大目犍连告立一面之诸天主帝释曰：“诸天主！对佛当有无动信心。如斯，‘彼世尊乃应供者、正等觉者、明行具足者、善到者、世间解者、无上士、调御丈夫者、天人师、觉者、世尊是。’依于对佛无动信心之因，诸天主帝释！如是于此处或有情身坏命终后，生于善趣天界。诸天主帝释！对法当有无动信心：‘世尊所善说之法乃现生、即时、来看，导于涅槃、智者之一一应自知者。’依于对法无动信心之因，诸天主帝释！于此处或有情身坏命终后，生于善趣天界。诸天主帝释，对僧当有无动信心：‘世尊之弟子众，善修行，世尊之弟子众，直修行，世尊之弟子众，正实行，世尊之弟子众，端实行。此四种之人双，如八种之人辈，此世尊之弟子众，值得尊敬。值得恭敬，值得供养，值得合掌礼敬，乃世间无上之福田。’依于对僧有无动信心之因，诸天主帝释！于此处或有情身坏命终后，生于善趣天界。诸天主帝释！乃圣者之爱好，不破、不断、无斑点、无污点而净洁，智者之所赞叹，可资助三昧具足诸戒。圣者爱好具足诸戒之因，诸天主帝释！于此处或有情身坏命终后，生于善趣天界。”

    二〇

    “友目犍连！对佛当有无动信心。如斯，‘彼世尊乃应供者、正等觉者……觉者、世尊。’依于对佛有无动信心之因，友目犍连！于此处或有情身坏命终后，生于善趣天界。对法当有无动信心：‘于世尊所善说之法乃现生……智者应一一自知者。’依于对法有无动信心之因，友目犍连！此处或有情身坏命终后，生于善趣天界。对僧当有无动信心：‘世尊之弟子众，善实行……乃世间无上之福田。’依于对僧有无动信心之因，友目犍连！于此处有情身坏命终后，生于善趣天界。友目犍连！圣者爱好……具足诸戒。由圣者爱好具足诸戒之因，友目犍连！于此处或有情身坏命终后，生于善趣天界。”

    二一～二三

    时诸天主帝释，与六百诸天子等俱……

    二四～二六

    时诸天主帝释，与七百诸天子等俱……

    二七～二九

    时诸天主帝释，与八百诸天子等俱……

    三〇～三二

    时诸天主帝释，与八千诸天子等俱……

    三

    三三

    其时，诸天主帝释，与五百诸天子等，俱诣尊者大目犍连住处……

    三四

    尊者大目犍连告立一面之诸天主帝释曰：“诸天主帝释！当归依佛。依于归依佛之因，于此处或有情身坏命终后，生于善趣天界。彼等因十种事，胜于其他之天人。此乃：天之寿命、天之色彩、天之安乐、天之称誉、天之主权、天之色、天之声、天之香、天之味、天之触。诸天主帝释！当归依法。依于归依法之因，诸天主帝释！于此处或有情身坏命终后，得生于善趣天界。彼等以十种事，胜于其他之天人。此乃：天之寿命、天之色彩、天之安乐、天之称誉、天之主权、天之色、天之声、天之香、天之味、天之触。诸天主帝释！当归依僧。依于归依僧之因，诸天主帝释！于此处或有情身坏命终后，生于善趣天界。彼等以十种事，胜于其他之天人。此乃：天之寿命、天之色彩、天之安乐、天之称誉、天之主权、天之色、天之声、天之香、天之味、天之触。”

    三五

    “友目犍连！当归依佛。依于归依佛之因，友目犍连！于此处或有情身坏命终后，生于善趣天界。彼等以十种事，胜于其他之天人，此乃：天之寿命……天之触。友目犍连！当归依法，依于归依法之因，友目犍连！有情身坏命终后生善趣天界，彼等由十种事，胜于其他之天人，此乃：天之寿命……天之触。友目犍连！当归依僧。依于归依僧之因，友目犍连！此处或有情身坏命终后，生于善趣天界。彼等以十种事，胜于其他之天人，此乃：天之寿命……天之触。”

    三六～三八

    时诸天主帝释，与六百诸天子等俱……

    三九～四一

    时诸天主帝释，与六百诸天子等俱……

    四二～四四

    时诸天主帝释，与八百诸天子等俱……

    四五～四七

    时诸天主帝释，与八千诸天子等俱……

    四

    四八

    时，诸天主帝释，与五百诸天子等，俱诣尊者大目犍连住处，礼拜尊者大目犍连后，立于一面。

    四九

    尊者大目犍连告立一面之诸天主帝释曰：“诸天主帝释！对佛当有无动信心，如斯：‘彼世尊是应供者、正等觉者、明行具足者、善到者、世间解者、无上士、调御丈夫者、天人师、觉者、世尊。’依于对佛有无动信心之因，诸天主帝释！于此处或有情身坏命终后，生于善趣天界。彼等以十种事，胜于其他之天人。此乃：天之寿命、天之色彩、天之安乐、天之称誉、天之主权、天之色、天之声、天之香、天之味、天之触。诸天主帝释！对法当有无动信心：‘由世尊所说之法，乃现生、即时、来看、导于涅槃、智者应一一自知者。’依于对法有无动信心之因，诸天主帝释！于此处或有情身坏命终后，生于善趣天界。彼等以十种事，胜于其他之天人。此乃：天之寿命、天之色彩、天之安乐、天之称誉、天之主权、天之色、天之声、天之香、天之味、天之触。诸天主帝释！对僧当有无动信心：‘世尊之弟子众，善修行，世尊之弟子众，直修行，世尊之弟子众，正修行；世尊之弟子众，端修行。此四种之人双，如八种之人辈，此世尊之弟子众，值得尊敬，值得恭敬，值得供养，值得合掌礼敬，乃世间无上之福田。’依于对僧有无动信心之因，诸天主帝释！于此处或有情身坏命终后，生于善趣天界。彼等以十种事，胜于其他之天人。此乃：天之寿命、天之色相、天之安乐、天之称誉、天之主权、天之色、天之声、天之香、天之味、天之触。诸天主帝释！圣者之爱好不破、不断、无斑点、无污点、净洁、赞叹、资助三昧、具足诸戒。依圣者之爱好具足诸戒之因，诸天主帝释！于此处或有情身坏命终后，生于善趣天界。彼等以十种事，胜于其他之天人，此乃：天之寿命、天之色相、天之安乐、天之称誉、天之主权、天之色、天之声、天之香、天之味、天之触。”

    五〇

    “友目犍连！对佛当有无动信心，如斯：‘又彼世尊是应供者、正等觉者……觉者、世尊。’依于对佛有无动信心之因，友目犍连！于此处或有情身坏终后，生于善趣天界。彼等以十种事，胜于其他之天人，此乃：天之寿命……天之触。对法当有无动信心：‘依于世尊所善说之法，是现生……智者应一一自知者。’依于对法有无动信心之因，友目犍连！于此处或有情身坏命终后，生于善趣天界。彼等以十种事，胜于其他之天人，此乃：天之寿命……天之触。对僧当有无动信心：‘世尊之弟子众，善修行……世间无上之福田。’依于对僧之有无动信心之因，友目犍连！于此处或有情身坏命终后，生于善趣天界。彼等以十种事，胜于其他之天人，此乃：天之寿命……依于天之触。”

    五一～五三

    时诸天主帝释，与六百诸天子等俱……

    五四～五六

    时诸天主帝释，与七百诸天子等俱……

    五七～五九

    时诸天主帝释，与八百诸天子等俱……

    六〇～六二

    时诸天主帝释，与八千诸天子等俱……

    第十一　旃檀天子

    一～六二

    时，旃檀天子……

    ［第十二］须夜摩天

    一～六二

    时，须夜摩天子……

    ［第十三］删兜率陀（兜率）天

    一～六二

    时，删兜率陀天子……

    ［第十四］善化乐天

    一～六二

    时，善化乐天子……

    ［第十五］婆舍拔提天

    一～六二

    时，婆舍拔提天子……

    此等中略五天，亦应如诸天主帝释之亦应详说。

    目犍连相应（终）

    其摄颂曰：

              有寻与无寻
              依乐以及舍
              虚空以及识
              乃至无所有
              非想非非想
              无相与帝释
              旃檀天十一
汉译南传大藏经第 16 册 No. 0006 相应部经典(第35卷-第41卷)

    第七　质多相应

    第一　系缚

    一

    一时，众多之长老比丘等，住于摩叉止陀山之安婆陀伽林。

    二

    其时，众多之长老比丘等，食后由托钵还，俱集坐于周圆堂中，起如是相互谈话：“诸友！或谓系缚、或系缚之法，此二法是意义有别，抑言辞有别耶？或意义为一，仅言辞之别耶？”

    三

    其处，有长老比丘等，或作如是说明：“友！或谓系缚，或系缚之法。此二法之意义有别，言辞亦有别。”或有长老比丘等，作如是言：“友等！或谓系缚，或系缚之法，此二法之意义为一，唯言辞有别。”

    四

    其时，偶尔质多居士因要事来至弥涯拔陀迦。

    五

    质多居士闻众多长老比丘，由食后托钵归，俱集坐于周圆堂中，起如是之谈话：“友等！或谓系缚、或系缚之法，此二法是意义有别，抑言辞有别耶？或意义为一，唯言辞有别耶？”起此互相谈话。或长老比丘等，作如是说明：“友等！或谓系缚，或系缚之法，此二法之意义为一，唯言辞有别。”

    六

    因此，质多居士来诣长老比丘等住处，礼拜彼等，坐于一面。

    七

    坐于一面之质多居士，白长老比丘等曰：“诸大德！众多之长老比丘等，食后由托还，俱集坐于周圆堂中，起如是相互之谈话：‘友等！或谓系缚，或系缚之法，此二法之意义有别？抑言辞亦别耶？或意义为一，唯言辞有别耶？’或长老比丘等，作如是说明：‘友等！或谓系缚，或系缚之法，此二法之意义为一，唯言辞有别。’”

    “然，居士！”

    八

    “诸大德！或谓系缚，或系缚之法，此等二法之意义有别？抑言辞亦有别耶？然则诸大德！为汝等以说譬喻；于此处或有智之人等，有依譬喻了知所说之意义。

    九

    诸大德！譬如将黑色之牛与白色之牛，以一锁或索系缚。若人作如是言：‘黑牛系缚白牛，白牛系缚黑牛。’者，则彼语是正语耶？”

    “居士！不然。居士！非黑牛击缚白牛，亦非白牛击缚黑牛。两者以一锁及索相系，此乃如是之系缚。”

    一〇

    “与此同理，诸大德！眼非系缚诸色，非诸色系缚于眼，于此乃两者为缘所生之欲染，此乃如是之系缚。耳非系缚诸声……鼻非系缚诸香……舌非系缚诸味……身非系缚诸触……意非系缚诸法，于此，以此两者为缘所生之欲染，此乃如是之系缚。”

    一一

    “居士！此为汝之利得。居士！汝善利得，汝之智眼，深通达佛语者。”

    第二　隶犀达多（一）

    一

    尔时，众多之长老比丘等，住于摩叉止陀安婆陀伽林中。

    二

    其时，质多居士至此长老比丘等住处，礼拜彼等，坐于一面。

    三

    坐于一面之质多居士，白长老比丘等曰：“诸大德！长老等明日请应诺受余之食供养。”

    长老比丘等默应许诺。

    四

    时，质多居士知长老比丘等，承诺受食供养，乃从座而起，礼拜彼等，行右绕礼离去。

    五

    时，长老比丘等，过此夜后，于翌晨着内衣、持衣、钵，来至质多居士住处，坐于所设之座。

    六

    质多居士至长老比丘等座前，礼拜彼等，坐于一面。

    七

    坐于一面之质多居士，白尊者长老曰：“大德长老！谓：‘界种种，界种种’者，大德！几何之界种种，是世尊所说耶？”作斯言时，尊者长老默止。

    八

    质多居士二度白尊者长老曰：“大德长老！谓：‘界种种，界种种’者，大德！几何之界种种，是世尊所说耶？”

    尊者长老又二度默止。

    九

    质多居士三度白尊者长老曰：“大德长老！谓：‘界种种，界种种’者，大德！几何之界种种，是世尊所说耶？”

    尊者长老又三度默止。

    一〇

    其时，偶隶犀达多于此比丘众中，是最年轻者。

    一一

    时，尊者隶犀达多，白尊者长老曰：“大德长老！余愿释答质多居士之此所问。”

    “隶犀达多！汝可释答质多居士之此所问。”

    一二

    “居士！汝如是问：‘大德长老！所称界种种，界种种者，几何界种种，是世尊所说耶？’”

    “诚然，大德！”

    “居士！世尊说此之界种种，曰：眼界、色界、眼识界、耳……鼻……舌……身……意界、法界、意识界。居士！此乃世尊所说之界种种。”

    一三

    时，质多居士欢喜、随喜尊者隶犀达多之所说，以胜妙之坚软食物，亲手供养长老比丘等，直至彼等满足辞去为止。

    一四

    食已，长老比丘等手放下钵，即从座起而离去。

    一五

    时，尊者长老言于尊者隶犀达多比丘曰：“善哉！友隶犀达多！彼之所问，汝为明了；彼之所问，余不明了。然而友隶犀达多！他时如是所问出现时，即亦如汝之明了。”

    第三　隶犀达多（二）

    一

    尔时，众多之长老比丘等，住于摩叉止陀安婆陀伽林中。

    二

    其时，质多居士来诣此等长老比丘住处，礼拜彼等，坐于一面。

    三

    坐于一面之质多居士，白长老比丘等曰：“诸大德！长老等请承诺明日受余之食供养。”

    长老比丘等默然应诺。

    四

    时，质多居士知长老比丘等已应诺受供养，即从座起，礼拜彼等，行右绕礼离去。

    五

    时，长老比丘等过此夜后，于翌晨着内衣、持衣、钵，来至质多居士住处，坐于预设之座。

    六

    质多居士来诣长老比丘住处，礼拜彼等，坐于一面。

    七

    坐于一面之质多居士白尊者长老曰：“大德长老！凡此等之多种见解，起于世间者，或言：‘世是常住。’或言：‘世是无常。’或言：‘世是有限。’或言：‘世是无限。’或言：‘生命、身体是同一。’或言：‘生命、身体是异。’或言：‘如来死后存在。’或言：‘如来死后不存在。’或言：‘如来死后存在、亦不存在。’或言：‘如来死后不存在、又非不存在。’等等，凡此六十二见，说于‘梵网经’中者。大德！此等诸见，有何者则存此见，无何者则不存此等见耶？”

    斯言时，尊者长老默止。

    八

    二度质多居士……

    九

    三度质多居士白尊者长老曰：“大德！凡此等之多种见解，起于世者，或言：‘世是常住。’或言：‘世是无常。’或言：‘世是有限。’或言：‘世是无限。’或言：‘生命、身体是同一物。’或言：‘生命、身体是异。’或言：‘如来死后存在。’或言：‘如来死后不存在。’或言：‘如来死后存在、亦不存在。’或言：‘如来死后不存在、又非不存在。’等，凡此六十二见，说于‘梵网经’中者。大德！有何者则存此等见，无何者则不存此等见？”

    三度，尊者长老默止。

    一〇

    此时偶有尊者隶犀达多，于此比丘众中是最年轻者。

    一一

    时，尊者隶犀达多白尊者长老曰：“大德长老！余愿释质多居士之所问。”

    “隶犀达多！汝可释答质多居士之所问。”

    一二

    “居士！‘大德长老！凡诸种之见解起于世者，或言：“世是常住。”或言：“世是无常……”或言：“如来死后不存在、又非不存在。”等，凡此等六十二见，说于“梵网经”中者，大德！此等诸见，有何者则存在，无何者则不存在？’汝为如是之问耶？”

    “大德！诚然。”

    “居士！凡诸种之见解起于世者，或言：‘世是常住。’或言：‘世是无常。’或言：‘世是有限。’或言：‘世是无限。’或言：‘生命、身体是同一。’或言‘生命、身体是异。’或言：‘如来死后存在。’或言‘如来死后不存在。’或言：‘如来死后存在、又不存在。’或言：‘如来死后不存在、又非不存在。’等，凡此等六十二见，说于‘梵网经’中者，居士！有己身见者，则存此等之诸见；无己身见者，此等诸见则不存在。”

    一三

    “然则，大德！如何有此己身见耶？”

    “居士！此处有无闻之凡夫，尚未会遇圣者，不熟通圣者之法，未修练圣者之法。未会遇善人，不熟通善人之法，未修练善人之法者。以观色为自己，以自己为有色者，以观自己为色，色为自己。以受……以想……以行……以观识为自己，以自己为识者，以识为自己，自己为识。居士！己身见者，当即如是。”

    一四

    “然则，大德！如何无此己身见耶？”

    “居士！此处有多闻之圣弟子，已会遇圣者，熟通圣者之法，善修练圣者之法，既会遇善人，熟通善人之法，修练善人之法者，不观色为自己，不以有色为自己者，亦不观色有自己，不以自己有色。以受……以想……以行……不观识为自己，自己为有识者，识有自己，自己有识。居士！无己身见者，当即如是。”

    一五

    “大德！尊者隶犀达多者，由何地来耶？”

    “居士！余来自阿槃提国。”

    “大德！阿槃提国有称为隶犀达多之良家子，乃吾等未见之友，而已出家。尊者曾见彼否？”

    “唯然，居士！”

    “大德！彼尊者今住何处？”

    作斯言时，尊者隶犀达多沉默。

    “大德！尊者非隶犀达多耶？”

    “诚然，居士！”

    “尊者隶犀达多于摩叉止陀自适，当怡乐于安婆陀伽。余为尊者隶犀达多之衣服、托钵食、坐卧具、资助疾病之药物等，努力获得四项要品。”

    “居士！汝之所言是殊胜。”

    一六

    时，质多居士欢喜随喜隶犀达多之所说，以胜妙之坚软食物，亲手供养长老比丘等，直至彼等满足辞去为止。

    一七

    食已。长老比丘等手放下钵，起座离去。

    一八

    时尊者长老，言于尊者隶犀达多曰：“善哉！友隶犀达多！彼之所问汝为明了，彼之所问，余不明了。然而友隶犀达多！他时如是之所问出现时，当即如汝之明了。”

    一九

    时，尊者隶犀达多收藏坐卧具，持衣、钵，行离摩叉止陀山而去。彼行离摩叉止陀山后，即未尝再归来。

    第四　摩诃迦

    一

    一时，众多之长老比丘等，住于摩叉山陀山之安婆陀伽林中。

    二

    其时，质多居士来诣此等长老比丘住处，礼拜彼等，坐于一面。

    三

    坐于一面之质多居士，白长老比丘等曰：“诸大德！长老等明日于牛舍，请应诺余受食供养。”

    长老比丘等，默然应诺。

    四

    时，质多居士知长老比丘等，应诺受供养，即从座起，礼拜彼等，行右绕礼去。

    五

    时，长老比丘等过此夜后，于翌晨着内衣，持衣、钵，来至质多居士之牛舍处，而坐于预设之座。

    六

    于是，质多居士以胜妙之醍醐粥，亲手供养长老比丘等，以至彼等满足自谢为止。

    七

    食已。长老比丘等，由钵放手，即从座起离去。但质多居士言：“残余者，当弃之！”乃随长老比丘等之背后而行。

    八

    其时偶或值暑热之苦，此长老比丘等，身体恰如将溶化，如吃其食者而行。

    九

    时，尊者摩诃迦为此比丘众中最年少者，此尊者摩诃迦，白诸尊者长老曰：“大德长老！若吹清凉之风，起雷鸣，雨滴滴降来者，可好？”

    “友摩诃迦！若吹清凉之风，起雷呜，雨滴滴降来为可意。”

    一〇

    于是，尊者摩诃迦，望吹清凉之风，起雷鸣，雨滴滴降来，行如是之神通胜行。

    一一

    质多居士心思念：“此比丘众之最年少比丘，彼有如是之神通威力！”

    一二

    尊者摩诃迦达至精舍，白尊者长老曰：“大德长老！如是意足耶？”

    “友摩诃迦！如是足矣。友摩诃迦！于是事已了所作，友摩诃迦！于是为供养。”

    一三

    于是，长老比丘归还住院，尊者摩诃迦亦归还己住之院。

    一四

    质多居士来诣尊者摩诃迦处，礼拜尊者摩诃迦后，坐于一面。

    一五

    坐于一面之质多居士，白尊者摩诃迦曰：“大德！请示现尊者摩诃迦之胜人法、神通神变。”

    “然则，汝居士！于外缘备置郁多罗僧衣，散布草把。”

    “唯然，唯然，大德！”质多居士应诺尊者摩诃迦，于外缘备置郁多罗僧衣，散布草把。

    一六

    复次，尊者摩诃迦入于住院，施针楔，由钥匙孔与门闩之间放出火焰，燃烧草把而不烧郁多罗僧衣，行如是神通胜行。

    一七

    复次，质多居士将郁多罗僧衣振抖，感动得身毛竖立，而站于一面。

    一八

    尊者摩诃迦由住院出，告于质多居士曰：“居士！于此足耶？”

    “大德摩诃迦！即此足矣。大德摩诃迦！于此事已了所作。大德摩诃迦！此为供养。大德！尊者摩诃迦请自适于摩叉陀山，怡乐于安婆陀伽林，余将为尊者之衣服，托钵食，坐卧具，资助疾病之药物等，努力四项要品之获得。”

    “居士！汝之所言是殊胜。”

    一九

    时，尊者摩诃迦收藏坐卧具，持衣、钵，行离摩叉止陀山而去。彼行离摩叉止陀山后，未曾再归来。

    第五　迦摩浮（一）

    一

    一时，尊者迦摩浮住于摩叉止陀山之安婆陀伽林中。

    二

    时，质多居士来诣尊者迦摩浮住处，礼拜尊者，坐于一面。

    三

    尊者迦摩浮告于坐在一面之彼质多居士曰：“居士！

    ‘无所亏，有白色之覆盖
车以一辐而转
断流无缚而无苦
见来者。’

    作如是言。居士！此所略说之意义，应如何见其详？”

    “大德！此为世尊之所说示耶？”

    “唯然，居士！”

    “然则，大德！余寻问其意义，且稍待。”

    四

    于是，质多居士少时沉默后，白尊者迦摩浮曰：“‘无所亏’，大德！此为诸戒之别名。

    ‘有白色之覆盖’，大德！此为解脱之别名。

    ‘有一支辐’，大德！此为正念之别名。

    ‘转者’，大德！此为进退之别名。

    ‘车者’，此为四大所造、父母所生、粥饭所积、无常、蚀坏、耗消、破损、溃灭之法，乃此身之别名。

    大德！染欲是苦，瞋恚是苦，愚痴是苦。漏尽之比丘，已抛弃此等，如断根无本多罗树，非使生成者，为未来不生之法。是故，漏尽之比丘称为‘无苦’。

    ‘来者’者，大德！此为阿罗汉之别名。

    ‘流’者，大德！此为渴爱之别名。漏尽之比丘已抛弃直如断根，无根本之多罗树，非使生成者，为未来不生之法故，漏尽之比丘称为‘断流’。

    大德！染欲为缚，瞋恚为缚，愚痴为缚。漏尽之比丘已抛弃此等，如断根无本之多罗树，非使生成者，为未来不生之法。是故，漏尽之比丘称为‘无缚’。

    五

    如是，大德！世尊说：

    ‘无所亏，有白色之覆盖
车以一辐而转
断流无缚而无苦
见来者。’

    世尊所略说之此句意义，可如是详知。”

    六

    “居士！此为汝之利得，居士！汝善利得，汝智眼深通于佛语。”

    第六　迦摩浮（二）

    一

    尔时，尊者迦摩浮住于摩叉止陀山安婆陀伽林中。

    二

    时，质多居士来诣尊者迦摩浮住处，诣已，坐于一面。

    三

    坐于一面之质多居士，问于尊者迦摩浮曰：“大德！行有几种耶？”

    “居士！有三种之行，为：身行、语行、心行是。”

    “善哉，大德！”质多居士欢喜、随喜尊者迦摩浮之所说，更问于尊者迦摩浮曰：

    四

    “然则，大德！何者为身行？何者为语行？何者为心行耶？”

    “居士！入息出息为身行，寻伺为语行，想、受为心行。”

    “善哉，大德！”质多居士……更致问曰：

    五

    “然则，大德！何故入息出息为身行？何故寻伺为语行？何故想、受为心行耶？”

    “居士！入息出息属于身，此等之法依缚于身，是故入息出息为身行。居士！先寻求、伺察而后发语，是故寻伺为语行。想、受属于心，此等之法依缚于心，是故想、受为心行”。

    “善哉，大德！”质多居士……更致问曰：

    六

    “然则，大德！想受灭等至，是如何而有耶？”

    “居士！逮达想受灭之比丘，无如是之念：‘我将达想受灭。’‘我正达想受灭。’或‘我已逮达想受灭。’其心前已修练，自向于此。”

    “善哉，大德！”质多居士……更致问曰：

    七

    “然则，大德！逮达想受灭之比丘，如何之法为第一灭？是身行耶？语行耶？心行耶？”

    “居士！逮达想受灭之比丘，第一灭语行，然后是身行，再次灭心行。”

    “善哉，大德！”质多居士……更致问曰：

    八

    “大德！此人死时果有，此比丘逮达想受灭，如何此等二者之间相异耶？”

    “居士！以此死时为果者，身行灭为轻安，语行灭为轻安，心行灭为轻安也，寿命尽，暖气熄，诸根毁坏。然而居士！此逮达想受灭之比丘，彼亦身行灭为轻安，语行灭为轻安，心行灭为轻安，然而寿命未尽、暖气未熄，诸根澄净。居士！以此人死时之果，此比丘逮达想受灭，此为此等之间之相异。”

    “善哉，大德！”质多居士……更致问曰：

    九

    “然则，大德！如何由想受灭等至之起出耶？”

    “居士！由想受灭等至起出之比丘，无如是之念：‘我将由想受灭等至起出。’‘我正由想受灭等至起出。’或‘我已由想受灭等至起出。’其心前已修练，自然向于此。”

    “善哉，大德！”质多居士……更致问曰：

    一〇

    “然则，大德！由想受灭等至起出之比丘，如何之法为第一起？身行耶？语行耶？心行耶？”

    “居士！由想受灭起出之比丘，心行于第一起，次为身行，再次为语行。”

    “善哉，大德！”质多居士……更致问曰：

    一一

    “大德！由想受灭起出之比丘，触于几种之触耶？”

    “居士！由想受灭起出之比丘，触有三种之触，即空触、无相触、无愿触是。”

    “善哉，大德！”质多居士……更致问曰：

    一二

    “大德！由想受灭等至起出之比丘，心向于何者、倾于何者、趣于何者耶？”

    “居士！由想受灭等至起出之比丘，心向远离、倾于远离、趣于远离。”

    “善哉，大德！”质多居士欢喜、随喜尊者迦摩浮之所说，更致问尊者迦摩浮曰：

    一三

    “大德！于想受灭等至，如何之法有大利益耶？”

    “然则，居士！汝应将先问者置于后问，然则，余可为汝释答。居士！想受灭等至二种之法，有大利益，即：止、观是。”

    第七　牛达多

    一

    尔时，尊者牛达多住于摩叉止陀山之安婆陀伽林中。

    二

    时，质多居士来诣尊者牛达多住处，礼拜尊者，坐于一面。

    三

    尊者牛达多言坐于一方之质多居士曰：“居士！此无量心解脱，无所有心解脱，空心解脱，无相心解脱，此等诸法是意义有别？抑名辞有别耶？或意义为一，唯名辞有别耶？”

    四

    “大德！或依于事由，此等诸法谓于意义有别，且名辞亦有别，有其事由。大德！又或依于事由，谓此等诸法意义为一，唯有名辞各别，而有其事由。

    五

    然大德！或依于事由，此等诸法谓于意义有别，且名辞亦有别。何者为其事由耶？

    大德！于此有比丘，以与慈俱起之心，满于一方而住，同于第二、同于第三、同于第四方、上下横、一切处、于一切情况下、一切具有之世界，与慈俱起，广大远行无量而无怨念，无恚念之心遍满而住。与悲俱起之心……与喜俱起之心……与舍俱起之心住于遍满一方，同于第二、同于第三、同于第四方、上下横、一切处、一切情况下、一切具有之世界，与舍俱起，广大远行无量而无怨念，无恚念之心遍满而住。大德！此称为无量心解脱。

    六

    大德！何者为无所有心解脱耶？大德！于此处有比丘，超越一切识无边处，‘无所有者’，逮达住无所有处。大德！此称为无所有心解脱。

    七

    大德！何者为空心解脱耶？

    大德！于此有比丘，或入森林、或入树下、或入空屋，如是思量：‘此虽是我，虽是我有，却是空。’大德！此称为空心解脱。

    八

    大德！何者为无相心解脱耶？依于不思惟一切征相，逮达无相心三昧止住。大德！此称为无相心解脱。

    九

    大德！或依事由，谓此等诸法意义各别，且其名辞亦有别，此即其事由。

    ※一〇

    大德！或依事由，谓此等诸意义为一，惟名辞有别者，以何为其事由耶？

    一一

    大德！染欲是作量者，瞋恚是作量者，愚痴是作量者。漏尽之比丘，舍弃此等，如断根无本之多罗树，非使生成者，为未来不生之法。大德！于无量心解脱中，知不动心解脱为此等之最第一。然此不动心解脱，为依染欲而空，依瞋恚而空，依愚痴而空。

    一二

    大德！染欲是障碍，瞋恚是障碍，愚痴是障碍。漏尽之比丘，舍弃此等，如断根无本之多罗树，非使生成者，为未来不生之法。大德！于无所有解脱中，知不动心解脱为此等之最第一。然此不动心解脱，为依染欲而空，依瞋恚而空，依愚痴而空。

    一三

    大德！染欲为作相者，瞋恚为作相者，愚痴为作相者。漏尽之比丘，舍弃此等，如断根无本之多罗树，非使生成者，为未来不生之法。大德！于无相心解脱中，知不动心解脱为此等最第一。然此不动心解脱，依染欲而空，依瞋恚而空，依愚痴而空。

    一四

    大德！或依于事由，谓此等诸法之意义为一，唯名辞各别而已，其事由即在此。”

    第八　尼乾陀

    ※二

    其时，尼乾陀若提子与大尼乾陀集团俱抵达摩叉止陀山。

    三

    质多居士闻尼乾陀若提子之大尼乾陀集团，到达摩叉止陀山。

    四

    于是，质多居士与众多信士等，俱赴尼乾陀若提子住处。与彼相会释，交谈亲爱、殷勤之话后，坐于一面。

    五

    尼乾陀若提子告坐于一面之居士曰：“居士！汝信沙门瞿昙耶？有无寻无伺之三昧，有寻伺之灭尽耶？”

    “大德！余非信世尊，有无寻无伺之三昧，有寻伺之灭尽。”

    六

    作是言已！尼乾陀若提子顾视己之集团曰：“诸师请看此质多居士是如何质直！此质多居士是如何不幻伪耶！此质多居士是如何不虚妄耶！凡思灭尽寻伺者，或即以网障风。凡思灭尽寻伺者，或即思以己掌遮恒河之流。”

    七

    “大德！汝对此作如何思惟：慧与信，何者为胜耶？”

    “居士！慧比信为胜。”

    八

    “大德！余自望之间，离诸欲，离不善法，有寻有伺，而由离生喜乐逮达住于初禅。大德！余自望之间，由寻、伺之息灭，内部寂静，心为单一性，无寻无伺，由定生喜乐，逮达住于第二禅。大德！余自望之间，离喜，舍心，正知，以身感受乐，谓圣者之说：舍心者、有念者、乐住者、逮达住于第三禅。大德！余自望之间，由乐之舍弃，由苦之舍弃，前既由喜忧之灭没，非苦非乐，舍念清净，逮达住于第四禅。大德！余如是知、如是见，犹须信其他之沙门或婆罗门耶？有无寻无伺之三昧，有寻伺之灭尽。”

    九

    作是言时，尼乾陀若提子顾视己之集团曰：“诸师请看此质多居士之如何不质直耶！此质多居士之如何幻伪耶！此质多居士如何虚妄耶！”

    “大德！于今，我等了解汝之所言：‘诸师请看此质多居士之如何质直耶！此质多居士如何不幻伪耶！此质多居士之如何不虚妄耶！’然而，大德！于今，了解汝如是所言：‘诸师请看此质多居士之如何不质直耶！此质多居士之如何幻伪耶！此质多居士如何虚妄耶！’

    一〇

    大德！汝先前之言若正真，则汝后之所言为邪伪。然而，大德！若汝后之言为正真，则先前之言为邪伪。大德！此等十种同法可提出询问。汝了解此等之意义时，汝尼乾陀集团等可夺余而去。余一询问，一说示，一释答；二询问，二说示，二释答；三询问，三说示，三释答；四询问，四说示，四释答；五询问，五说示，五释答；六询问，六说示，六释答；七询问，七说示，七释答；八询问，八说示，八释答；九询问，九说示，九释答；十询问，十说示，十释答。”

    一一

    于此，质多居士对尼乾陀若提子未提出此等十种之询问，即从座起而离去。

    第九　裸形

    ※二

    其时，裸形迦叶来至摩叉止陀山，为质多居士旧俗之友。

    三

    质多居士闻：“我等旧俗之友，裸形迦叶来至摩叉止陀山。”

    其时，质多居士至裸形迦叶住处，与彼俱会释，交谈亲睦、殷勤之话后，坐于一面。

    四

    坐于一面之质多居士，问于裸形迦叶曰：“大德！汝出家有多久耶？”

    “居士！余出家已三十年矣。”

    “大德！汝出家之三十年间，可有胜于人间之法，足以为圣特殊之知见，得安乐住否？”

    “居士！出家此等之三十年间，余除裸形、剃头、拔发之外，并无所得更胜于人间之法，及足以为圣特殊之知见，住于安乐者。”

    ※六

    作是言已，质多居士语于裸形迦叶曰：“诚然不思议！诚然稀有！是善说正法者耶？出家三十年除裸形、剃发、拔发之外，并无所得更胜于人间之法，及足以应为圣特殊之何等知见，住于安乐。”

    七

    “然而，居士！汝做信士经几何时耶？”

    “大德！余做信士以来，亦三十年矣。”

    八

    “居士！汝于此三十年，尝得更胜于人间之法，足以为圣特殊之知见，住于安乐？”

    “大德！在家人亦复如是。大德！余自望之间，离诸欲，离不善法，有寻有伺而逮达住于离生喜、乐之初禅。大德！余自望之间，由寻、伺之息灭……逮达住于第二禅。大德！余自望之间，离喜……逮达住于第三禅。大德！余自望之间，由乐之舍弃……逮达住于第四禅。大德！若余果先于世尊而去往时，则世尊对余：‘系缚若存者，则为此所系缚，质多居士再生来此世界，彼将无此系缚。’如是悬记非不思议。”

    九

    如是言已，裸形迦叶言于质多居士曰：“诚然不思议！诚然稀有！是正法之善法者。披白衣之在家人，如是得胜于人间之法，及足以为圣特殊之知见，住于安乐。居士！我将于此教得出家，得受戒。”

    一〇

    于是，质多居士伴同裸形迦叶，来诣长老比丘等住处，白彼等曰：“诸大德！此裸形迦叶为我等在俗之旧友，求诸长老得出家、受戒。我将为彼之衣服、托钵食、坐卧具、资助疾病药物等，努力四项要品之获得。”

    一一

    裸形迦叶即于此教得出家、得受戒。受戒后不久，尊者迦叶，独自远离其他，住于不放逸，精进、专心，不久之后为得此，由善家男子之善家，成为出家之身，究意无上之梵行（涅槃）。于现法中自证知、实证，逮得而住，证知：“生已尽、梵行已立、应作已作、不为如是再生。”

    尊者迦叶，当即成为阿罗汉之一。

    第十　见病

    ※二

    其时，质多居士罹病而苦恼，病体严重。

    三

    时，众多宿于游园、森林、树木及药草林树中之诸天，群来集会而语于质多居士曰：“居士！依誓愿，汝于未来世当为转轮王。”

    如是言已。质多居士语住宿于游园、森林、树木之诸天，宿于草药林树中之诸天曰：“此亦无常，此亦不恒久，此亦必将舍弃以去。”

    四

    如是言已。质多居士之朋友、同修、亲族、血缘者等，言于质多居士曰：“贵族子！请确立正念！勿多饶语！”

    “汝等如是语余：‘贵族子！应确立正念！勿多饶语！’余以何事语于汝等耶？”“贵族子！汝言：‘其亦无常，亦不恒久，此亦必将舍弃。’”“然而此等游园、森林、树木之诸天，宿于药草、林树之诸天作：‘依誓愿，居士！汝于未来当为转轮王。’如是言故，我等对汝言：‘此亦无常，此亦不恒久，此亦必将舍弃。’作是言。”

    五

    “贵族子！游园、森林、树木之诸天，宿于药草、林树之诸天，观何之因由，作如是言：‘居士！汝依誓愿，于未来当为转轮王’耶？”

    “此等游园、森林、树木之诸天，宿于药草、林树之诸天，如是思惟：‘此质多居士为持戒者，善法者，彼若誓愿于未来世为转轮王，则持戒者之心，誓愿清净故，当得成就，当持正果。’此等游园、森林、树木之天，宿于药草、林树之诸天，观此因由而作如是言：‘此质多居士为持戒者、善法者，彼若于未来世当为转轮王。’余乃作如是言：‘此亦无常，此亦不恒久，此亦必须舍弃之。’”

    六

    “然则，贵族子！亦教我等。”“然则，汝等应如是学习。我等应对佛有不动之信心，如是，彼世尊是应供者、正等觉、明行具足者、善到者、世间解者、无上士、调御丈夫者、天人师、觉者、世尊。我等对法有无动信心，世尊所说之法是现生、即时、来看、导于涅槃之智者，应一一自知者。我等对僧有无动信心，世尊之弟子众，善修行；世尊之弟子众，直修行；世尊之弟子众，正修行；世尊之弟子众，端正修行者。此四种之人双，如八种之人辈。此世尊之弟子众，值得尊敬，值得恭养，值得合掌礼敬，世间无上之福田。凡家中有可施之物，无不分施于持戒者，善法者，汝等应如是学习。”

    七

    由是，质多居士使朋友、同修、亲族、血缘者等，对佛、法、僧起净信，达舍施之任务。

    质多相应［终］

    其摄颂曰：

              系缚隶迟达多
              摩诃迦迦摩浮
              牛达多尼乾陀
              裸形者及见病


相應部經典(第42卷-第47卷)

 汉译南传大藏经第 17 册 No. 0006 相应部经典(第42卷-第47卷)

    相应部经典

归命彼世尊　　　　　应供等觉者

        六处篇

    第八　聚落主相应

    第一　暴恶

    一

    尔时，世尊住舍卫城祇树林给孤独长者之园。

    二

    时，聚落主暴恶，诣世尊住处，礼拜世尊，坐于一面。

    三

    坐于一面之聚落主暴恶，白世尊曰：“大德！于此处，某者被称为暴恶，是以何为因？以何为缘耶？而又于此处，某者被称为柔和，是以何为因？以何为缘耶？”

    四

    “聚落主！于此处，有某者未舍贪欲，因未舍贪欲，而令他怒及遭遇他怒；若现出自怒者，则称彼为暴恶。未舍瞋恚，因未舍瞋恚，而令他怒及遭遇他怒；若现出自怒者，则称彼为暴恶。未舍愚痴……

    聚落主！于此处有某者之所以称为暴恶，即是此因、此缘。

    五

    然而聚落主！于此处，有某者已舍贪欲，因已舍贪欲，则无令他怒，亦无遭遇他怒；若自怒不现者，则称彼为柔和。已舍瞋恚，因已舍瞋恚，则无令他怒，亦无遭遇他怒；若自怒不现者，则称彼为柔和。已舍愚痴……

    聚落主！于此处，所以称某者为柔和，即是此因、此缘。”

    六

    如是言已。聚落主暴恶如次白世尊曰：“殊妙哉！大德！殊妙哉！大德！大德！譬如倒者之扶起，被盖覆者之启露，对迷者示之以道，于暗中举起油灯，‘有眼者得见诸物’。如是，世尊以种种方便，明示说法。于此余当归依世尊，归依法及比丘众。自今日起以至终生为止，愿世尊容受我归依，为优婆塞。”

    第二　布吒

    一

    尔时，世尊住王舍城之竹林迦兰陀园。

    二

    时，歌舞戏艺之聚落主多罗弗多诣世尊住处，礼拜世尊，坐于一面。

    三

    坐于一面之多罗弗多歌舞戏艺之聚落主，白世尊曰：“大德！余闻昔时，累代歌舞戏艺者师之所说：‘凡此歌舞戏艺者，于舞堂戏场中，以其真实及假装，使人人生起笑乐者，其身坏命终之后，得享受喜笑天群为伴之身。’世尊对此作如何宣说耶？”

    “聚落主！且止！将此且置，勿以此问余。”

    四

    再次，多罗弗多歌舞戏艺之聚落主，白世尊曰：“大德！余……世尊！对此作如何宣说耶？”

    “聚落主！且止！将此且置，勿以此问余。”

    五

    三次，多罗弗多歌舞戏艺聚落主，白世尊曰：“大德！余……世尊！对此作如何宣说耶？”

    “余已作如是言：‘聚落主！且止！勿以此问余。’不许汝作是问，然而余今对汝作答。

    六

    聚落主！昔时，人人尚未离贪欲，为系于贪欲之缚。歌舞戏艺者，为彼等于舞堂戏场中，凡嗜好于物欲者皆集来，使之欲［念］愈增。聚落主！昔时，人人尚未离瞋恚，为系于瞋恚之缚。歌舞戏艺者，为彼等于舞堂戏场中，凡于物好瞋者皆集来，使之瞋愈增。聚落主！昔时，人人尚未离愚痴，……凡于物好愚者皆集来，使之愚痴愈增。

    七

    彼歌舞戏艺者，自己陶醉放逸，而令他亦陶醉放逸，身坏命终之后，有名为喜笑地狱者，彼出生其处。然而彼若有如是见者：‘凡歌舞戏艺者，于舞堂戏场中，以真实与伪装，令人人笑乐者，其身坏命终之后，享受喜笑天群为伴之身。’此则彼所取之邪见。聚落主！于邪见之人，余说唯有地狱与畜生二道中，有其一道。”

    八

    如是言已，多罗弗多歌舞戏艺聚落主，悲痛流泪。

    “余如是言：‘聚落主！且止！以此且置，勿以此问余。’不许汝作如是问。”

    “大德！余非对世尊之宣说，悲痛而泣，然则，大德！余为昔时累代歌舞戏艺者师等：‘凡歌舞戏艺者……享受喜笑天群之伴身。’长久之被瞒、被欺、被诳而泣。

    九

    殊妙哉！大德！殊妙哉！大德！大德！犹如扶起倒者，启露盖覆者，迷者得示以道，如暗中举起油灯，‘有眼者得见诸物’。如是世尊以种种方便明示说法。此余当归依于世尊，归依于法与比丘众。大德！愿容许余于世尊之处出家、受戒。”

    一〇

    多罗弗多聚落主于世尊之处，即得出家、受戒。

    一一

    受戒后不久，尊者多罗弗多……成为阿罗汉之一。

    第三　战士

    ※二

    时，战士聚落主，诣世尊住处……

    三

    坐于一面之战士聚落主，白世尊曰：“大德！余闻昔时，累代战士师之所说：‘凡死斗努力于战场之战士，历此努力死斗，若被敌者所杀者，则彼［战士］身坏命终之后，享受俱所乐天群为伴之身。’世尊！对此作如何宣说耶？”

    “聚落主！且止！将此且置，勿以此问余。”

    四

    再次……

    五

    三次，战士聚落主白世尊曰：“大德！余闻昔时累代战士师之所说：‘凡死斗努力于战场之战士，历此努力死斗，若被敌者所杀者，则彼［战士］身坏命终之后，享受俱所乐天群为伴之身。’世尊！对此作何宣说耶？”

    “然而，聚落主！余已如是言：‘聚落主！且止！将此且置，勿以此问余。’乃不许汝问，然今余将答汝。

    六

    聚落主！凡死斗努力于战场之战士，彼心曾为卑劣，而行所恶，所向是邪：‘令此等人被击、被缚、被斩、灭亡。’或原非意于此，如是作思彼死斗努力若被敌者所杀者，则彼［战士］身坏命终之后，有名为俱所乐之地狱者，［彼］将生于其处。然于彼：‘凡死斗努力于战场者，此死斗努力被敌所杀者，则彼战士身坏命终之后，享受俱所乐天群之身。’作如是见者，彼即是邪见。聚落主！余说邪见之人，唯有地狱与畜生二道中，有其一道。”

    七

    如是宣说已，战士聚落主悲痛流泪。

    “余如是言：‘聚落主！且止！将此且置，勿以此问余。’乃不许汝问。”

    “大德！余非对世尊之宣说悲痛而泣，然则大德！余为昔时累代战士师等：‘凡战士之……享……之身。’长久之被瞒、被欺、被诳而泣。

    八

    殊妙哉！大德！殊妙哉！大德！……自今日起至此生之终，余当归依世尊为优婆塞，愿请摄受。”

    第四　象

    ※二～八

    时，乘象聚落主，诣世尊住处……“……自今日起至此生之终，余归依世尊为优婆塞，愿请摄受。”

    第五　马

    二

    时，乘马聚落主，诣世尊住处，礼拜世尊！坐于一面。

    三

    坐于一面之乘马聚落主，白世尊曰：“大德！余闻昔时，累代乘马士师之所说：‘凡乘马士死斗努力于战场，被敌所杀者，彼［乘马士］则身坏命终之后，享受俱所乐天群为伴之身。’世尊！对此作何宣说耶？”

    “聚落主！且止！将此且置之，勿以此问余。”

    四～八

    再次……三次……（以下与第三经之“战士”与“乘马士”有所改变而已，其他则完全相同）。

    第六　西地［方］人（死殁者）

    一

    尔时，世尊住那烂陀之波婆离迦庵罗林。

    二

    时，刀师儿聚落主，诣世尊住处，礼拜世尊，坐于一面。

    三

    坐于一面之刀师儿聚落主，白世尊言：“大德！携持西部地［方］婆罗门之水瓶、着佩西瓦罗花环、入水［而浴之］、奉祀火天者，彼等使死殁者向上、令柔和、安静以升天界。大德！世尊、应供、正等觉者！所有女［人］身坏命终之后，能行如上生于善趣天界否？”

    四

    “然则，聚落主！以此问汝，将随汝想所思作适当回答。

    五

    聚落主！汝对此作如何思惟：此处有人，是生命破坏者、不与取者、欲邪行者、妄语者、两舌者、粗语者、绮语者、贪欲者、失心者、邪见者，于其处大人众群集来而言曰：‘此人身坏命终之后，出生于善趣天界。’即为此人祈求、礼赞、合掌而周行者。聚落主！汝对此作如何思惟耶？此人因大人群之祈求、礼赞、合掌周行，则身坏命终之后，得生于善趣天界耶？”

    “大德！不然。”

    六

    “譬如有人，将巨大之石投于湖水中，时于其处有大人众群集来而言曰：‘大石！汝浮出、汝浮上、汝升陆上！’如是祈求、礼赞、合掌、周行者，汝对此如何思惟耶？此大石因大人众之祈求、礼赞、合掌周行，而得浮出、浮上、升于陆上否？”

    “大德！不然。”

    “同此，聚落主！有人是生命破坏者……邪见者，假若令大人众群集来而言曰：‘此人身坏……出生……。’虽为此人祈求、礼赞、合掌、周行，然而此人身坏命终之后，仍生于离去处、恶趣、极堕处、地狱。

    七

    聚落主！汝对此作如何思惟耶？于此处有人，是禁止生命之破坏，禁止于不与取，禁止欲邪行，禁止妄语，禁止两舌，禁止粗语，禁止绮语者，不贪欲者，不失心者，是正见者。于其处大人群集来而言曰：‘此人身坏命终之后，出生于离去处、恶趣、极堕处、地狱。’为此人祈求、礼赞、合掌、周行，聚落主！汝对此作如何思惟耶？因此大人众之祈求、礼赞、合掌周行，而身坏命终之后，得生于离去处、恶趣、极堕处、地狱否？”

    “大德！不然。”

    八

    “聚落主！譬如有人将醍醐瓶或油瓶破沈于深湖水中。其处有砂石或砂砾沉于下，然醍醐或油浮于水上，于其处大人众群集来，以：‘汝醍醐、油！沉下，汝醍醐、油！沉没，汝醍醐、油！沉没！’如是祈求、礼赞、合掌、周行者，聚落主！汝对此作如何思惟耶？其醍醐或油，因大人众之祈求、礼赞、合掌周行，能沉没而下堕否？”

    “大德！不然。”

    “同此，聚落主！于此处有人，禁止生命之破坏……是正见者，假若令大人众群集来而言曰：‘此人身坏……出生于……。’虽为此人祈求、礼赞、合掌、周行，此人身坏命终之后，乃生于善趣、天界。”

    九

    世尊如是宣说已，刀师儿聚落主，如次白世尊曰：“殊妙哉！大德！殊妙哉！大德！……当归依为优婆塞，请摄受余。”

    第七　说教

    一

    尔时，世尊住那烂陀之波婆离迦庵罗林中。

    二

    时，刀师儿聚落主，诣世尊住处，礼拜世尊，于一面坐。

    三

    于一面坐之刀师儿聚落主，白世尊言：“大德！世尊对一切生类，有持利益心、慈爱心而住否？”

    “诚然。聚落主！如来对一切生类，有持利益心、慈爱心而住。”

    四

    “然今大德！何故世尊或为人人而详说法要，或为人人而不如是详说法要耶？”

    “然则聚落主！以此对汝问，将随汝所思作适当回答。

    五

    聚落主！汝对此作如何思惟耶？于此处耕田之居士，有三种田：一田是殊胜、一田是中等、一田是下劣砂地而含盐分之恶质地。聚落主！汝对此如何思惟耶？此耕田之居士欲播下种子，应于何处先播种耶？是此殊胜田耶？是中等田耶？或者是此下劣砂地而含盐分之恶质田耶？”

    “大德！此耕田之居士欲下种子时，于下种者当是此殊胜之田，其次下种当是此中等田，再次下种则于此下劣砂地而有多盐分之恶质地田，或者全部不下种子，何以故？以：‘亦可为牛之饲料。’”

    六

    “聚落主！譬如此殊胜之田，如是者乃余之比丘、比丘尼。余对彼等，说初善、中间之善、终善、有意义、文与言调和之法，说明一切具足、完全清净之梵行。何以故？聚落主！彼等以余为灯、以余为窟、以余为庇护、以余为归依而住。

    七

    聚落主！譬如此中等之田，如是者，是余之信男子、信女人。余对彼等亦说于初善、中间善、终善、有意义、文与言调和之法，说明一切具足、完全清净之梵行。何以故？聚落主！彼等以余为灯、以余为窟、以余为庇护、以余为归依而住。

    八

    聚落主！譬如下劣砂地有多盐分恶质地之田，如是者，余认为此是外道沙门、婆罗门、普行沙门。余亦为彼等，说于初善、中间善、终善、有意义、文与言调和之法，说明一切具足、完全清净之梵行。何以故？于彼等或一句亦能了解，此于彼等，为得长时之利益安乐。

    九

    聚落主！譬如人有三只水瓶：一水瓶无有裂缝，不漏不渗［水］；一水瓶无有裂缝，而漏［水］渗［水］；一水瓶有裂缝、漏［水］渗［水］。聚落主！汝对此如何思惟耶？此人若欲贮水者，水瓶无有裂缝、不漏不渗［水］与水瓶无有裂缝、而漏［水］渗［水］，及水瓶裂缝、漏［水］渗［水］者，于此中何者应先贮水耶？”

    “大德！此人欲贮水者，是贮于水瓶无裂缝，不漏不渗［水］者；再贮于水瓶无裂缝，漏［水］渗［水］者；再贮于水瓶有裂缝，漏［水］渗［水］者，或全不予贮。何以故？或‘贮水当用洗器物。’”

    一〇

    “聚落主！譬如水瓶无有裂缝……如是者，是予之比丘、比丘尼。予为彼等，说初善……以余为归依而住。

    一一

    聚落主！譬如水瓶无有裂缝……如是者，是予之信男子、信女人。予为彼等，亦说初善……以余为归依而住。

    一二

    聚落主！譬如水瓶之裂缝……如是者，余认为此是外道沙门、婆罗门、普行沙门。余为彼等亦说于初善、中间善、终善、有意义、文与言调和之法，说明一切具足、完全清净之梵行。何以故？于彼等或一句亦能了解，此于彼等，为得长时之利益安乐。”

    一三

    世尊如是宣说已，刀师儿聚落主，如次白世尊曰：“殊妙哉！大德！殊妙哉！大德！……请摄受余归依为优婆塞。”

    第八　螺贝

    一

    尔时，世尊住那烂陀之波婆离迦庵罗林中。

    二

    时，尼乾陀之弟子刀师儿聚落主，诣世尊住处……

    三

    世尊对坐于一面之刀师儿聚落主，如次告曰：“聚落主！尼乾陀若提子为汝弟子等如何说法耶？”

    四

    “大德！尼乾陀若提子为弟子等作如是说法：‘任何人若破坏生命者，皆堕于离去处、地狱。任何人若取不与者，皆堕于离去处、地狱。任何人若于诸欲行邪行者，皆堕于离去处、地狱。任何人若妄语者，皆堕于离去处、地狱。凡多住习处者，则随所导而去。’大德！尼乾陀若提子如是为弟子等说法。”

    “聚落主！如尼乾陀若提子之教，‘凡多住习处者，则随所导而去。’如是者，则任何人无有堕于离去处、地狱者。

    五

    聚落主！汝对此如何思惟耶？凡有人破坏生命，于夜间或于日间所经之时间，若彼破坏生命及不破坏生命，何者是较长之时间耶？”

    “大德！凡有人破坏生命，于夜间或于日间所经时间，彼若破坏生命，其时为短，而彼不破坏生命，其时间是长。”

    “聚落主！如尼乾陀若提子之教：‘凡多住习处者，则随所导而去。’若如是者，则任何人无有堕于离去处、地狱者。

    六

    聚落主！汝对此如何思惟耶？凡有人不与取，于夜间或于日间所经之时间，若彼不与取及不与不取，何者为较长之时间耶？”

    “大德！凡有人不与取，于夜间或于日间所经之时间，彼不与取，其时间是短，而彼不与不取，其时间是长。”

    “聚落主！如尼乾陀若提子之教……即无有堕于地狱者。

    七

    聚落主！汝对此如何思惟耶？凡有人于诸欲行邪行……何者是较长之时间耶？”

    “大德！凡有人于诸欲行邪行……其时间是长。”

    “聚落主！如尼乾陀若提子之教……即无有堕于地狱者。

    八

    聚落主！汝对此如何思惟耶？凡有人语妄语……何者是较长时间耶？”

    “大德！凡有人语妄语……其时间是长。”

    “聚落主！如尼乾陀若提子之教：‘凡多住习处者，则随所导而去。’若如是者，则任何人无有堕于离去处、地狱者。

    九

    聚落主！于此处，或教师作如是谈、如是见：‘任何人若破坏生命者，皆堕于离去处、地狱。任何人不与取者……。任何人于诸欲行邪行者……。任何人语妄语者，皆堕于离去处、地狱。’聚落主！而且弟子对此教师有净信心。

    一〇

    彼以：‘余师乃如是谈、如是见，怀如是之见：“任何人破坏生命者，皆堕于离去处、地狱。”然余有破坏生命，余亦是堕离去处者，堕地狱者。’聚落主！不舍此语、不舍此心、不抛弃此见，恰如将持来之物而投入，如是彼入地狱。余师……

    一一

    然聚落主！于此处如来出现于世，为应供者、正遍智者、明行具足者、善到者、世间解者、无上士、调御丈夫、天人之师、觉者、世尊。彼以种种方便非难诘责生命之破坏，谓：‘禁止生命之破坏。’非难诘责不与取……欲邪行……妄语，谓：‘禁止妄语。’聚落主！而弟子对此教师（如来）有净信心，彼当省思。

    一二

    ‘世尊以种种方便非难、诘责生命之破坏，宣说禁止对生命之破坏，然余如是破坏如是之生命。余如是破坏如是之生命，此乃非宜，此是非善，余亦因此而有追悔之念：“我不该作此恶邪之业。”’彼如是省思后，而舍此生命破坏，向后又禁止生命之破坏。彼如是有此恶邪业之舍弃，彼如是有此超越恶邪业。

    一三

    世尊以种种方便，非难、诘责不与取……

    一四

    世尊以种种方便，非难、诘责欲邪行……

    一五

    世尊以种种方便，非难、诘责妄语……

    一六

    彼舍生命之破坏，禁止生命之破坏，舍不与取……欲邪行……妄语……两舌……粗语……绮语……舍贪欲而为无贪欲者，舍恶心瞋恚而为不失心者，舍邪见而为正见者。聚落主！此之圣弟子如是离贪欲、离恶心、无迷惑、正知正念，而以与慈俱生之心，充满于一方而住，同于第二［方］、同于第三［方］、同于第四［方］，如是上下横、一切处、一切情势之下、一切具足之世界，与慈俱生、广大远行无量，而充满无怨心、无恶心而住。

    一七

    聚落主！譬如吹强力之法螺者，如少劳可令四方闻［其吹］，聚落主！同此，由如是实修、如是增长慈心解脱，凡所标量之业，于其处无余存，于其处无存立。聚落主！此之圣弟子……即与悲俱生之心……与喜俱生之心……与舍俱生之心……与舍俱生一切具足之世界，广大远行无量，而充满无怨心、无恶心而住。

    一八

    聚落主！譬如强力之吹法螺者，以少劳可令四方得闻，聚落主！同此，如是实修、如是增长舍之心解脱，凡所标量之业，于其处无残存，于其处无存立。”

    一九

    世尊如是言已，刀师儿聚落主如次白世尊言：“殊妙哉！大德！殊妙哉！大德……请愿摄受余归依为优婆塞。”

    第九　家

    一

    尔时，世尊与大比丘众俱，游行于拘萨罗国，抵达那烂陀，于此处世尊住那烂陀之波婆离迦庵罗林中。

    二

    然其时，那烂陀因饥馑，难得糊口之食，白骨［充野］，给与筹符之食。

    三

    恰于此时，尼乾陀若提子与多数之尼乾陀集团，共留住于那烂陀。

    四

    时，尼乾陀之弟子刀师儿聚落主，来至尼乾陀若提子之处，对彼礼拜后，于一面坐。

    五

    尼乾陀若提子告于一面坐之刀师儿聚落主曰：“聚落主！来！汝去驳斥沙门瞿昙之语，如是者汝则善名远扬：‘刀师儿聚落主，驳如是有神力，如是有威力之沙门瞿昙之语。’”

    “然而大德！余如何往驳如是有神力，如是有威力沙门瞿昙之语耶？”

    六

    “聚落主！来！汝往沙门瞿昙之处，问彼作如是言：‘大德！世尊以种种方便对家家称扬爱怜、称扬保护、称扬悲愍耶？’聚落主！若如是问沙门瞿昙，而如是答：‘诚然，聚落主！如来以种种方便，对家家称扬爱怜、称扬保护、称扬悲愍’者，则应告于彼曰：‘若然，大德！何故今世尊为饥馑难得糊口之食，白骨［充野］，使给与筹符食，与大比丘众俱游行耶？世尊是为家家断绝而行，为家家之非运而行，为家家之损亡而行者。’聚落主！以此两端质问沙门瞿昙，逢此，彼则吐出不能、咽下不能。”

    七

    “唯唯！大德！”刀师儿聚落主，应诺尼乾陀若提子，从座而起，礼拜于彼，行右绕礼，即诣世尊住处，礼拜世尊，于一面坐。

    八

    于一面坐之刀师儿聚落主，白世尊曰：“大德！世尊［非］以种种方便，对家家称扬爱怜、称扬保护、称扬悲愍耶？”

    “诚然，聚落主！如来以种种方便，对家家称扬爱怜、称扬保护、称扬悲愍。”

    “若然，大德！何故今世尊为饥馑难得糊口之食，白骨［充野］，使给与筹符食，与大比丘众俱游行耶？世尊为家家之断绝而行，为家家之非运而行，为家家之损亡而行。”

    九

    “聚落主！余想起于距今九十一劫前至今，余不知曾有一家行饭食之布施而有损。而且彼等家家富裕，财多宝多，金银丰裕，所得丰裕，财谷丰裕者，此等一切是源于布施，乃真实之源，自制之源。

    一〇

    聚落主！家之损亡有八种因、八种缘。家或为国王所损亡，家或为窃盗所损亡，家或为火所损亡，家或为水所损亡，或不得积蓄，或家人懒惰抛弃家业，或散溃此等之宝，成为家之黑炭（败家子），于生家，无常者为第八。聚落主！此等八种因、八种缘为家损亡之因。

    一一

    聚落主！于此等八种因、八种缘之存在，人对余虽作如是言：‘世尊是为家家之断绝而行，为家家之非运而行，为家家之损亡而行者。’聚落主！不舍此语、不舍此心、不抛弃此见，则恰如持来者之投入，如是将［入］于地狱。”

    一二

    世尊如是言已，刀师儿聚落主，白世尊曰：“殊妙哉！大德！殊妙哉！大德！……请世尊摄受余，愿归依为优婆塞。”

    第一〇　顶髻

    一

    尔时，世尊住王舍城外之竹林迦兰陀园。

    二

    然其时，于王之内宫王臣集会，集合同座众人之间，起此相互之谈：“沙门释子等，于金银是净，彼等受金银、取金银。”

    三

    偶然其时，有摩利就罗伽聚落主，亦列于此集会。

    四

    时，摩利就罗伽聚落主，语此集会曰：“诸尊！勿作如是言。沙门释子等，于金银为非净，彼等不受此，彼等不取此。沙门释子等，弃摩尼、黄金及离金银。”摩利就罗伽聚落主，不能信服其集会。

    五

    因此，摩利就罗伽聚落主，来至世尊住处，礼拜世尊，坐于一面。

    六

    坐于一面之摩利就罗伽聚落主，白世尊言：“大德！于此王之内宫王臣集会中，集合同座众人之间，起此相互之谈：‘沙门释子等，于金银为净，彼等受金银、取金银。’如是言已，大德！余告此集会曰：‘诸尊！勿作如是言，沙门释子等，于金银为非净，彼等不受此、不取此，沙门释子等，弃摩尼、黄金，以离金银。’大德！余不能信服其集会。

    七

    大德！余如是所说，是说世尊之所说者耶？非以不实诽谤世尊耶？是随顺世尊之法以说明法，对任何之随顺说之同法者，勿陷于非难之境地耶？”

    “诚然，聚落主！如是之说，汝是说余之所说者，并非以不实诽谤余。随顺［余］之法以说明法，对任何随顺说之同法者，无陷于非难之境地。

    八

    聚落主！于此沙门释子等，于金银为非净，彼等不受此，彼等不取此。沙门释子等，弃摩尼、黄金，以离金银。聚落主！以金银为净者，则于五种欲亦净。聚落主！以五种欲为净者，此应视为非沙门法［之人］，非释子法［之人］。

    九

    然则，聚落主！余作如是言：‘草是依草之所要者而求，薪是依薪之所要者而求，车是依车之所要者而求，人是依人之所要者而求。聚落主！无论依如何之事由，余不言求受金银。’”

    第一一　驴姓

    一

    尔时，世尊住于摩罗达国之名为郁如耶罗伽婆之摩罗达人村落。

    二

    时，婆托罗加伽聚落主，来至世尊住处，礼拜世尊，坐于一面。

    三

    坐于一面之婆托罗加伽聚落主，白世尊言：“大德！愿世尊为余说示苦之生起与灭没。”

    “聚落主！余若为汝说：‘过去世如是如是。’若对过去世说示苦之生起与灭没者，汝于此即有疑念、困惑。聚落主！余若为汝说：‘未来世应如是如是。’若对未来世说示苦之生起与灭没者，汝于此即有疑念、困惑。然则聚落主！余今坐于此处，坐于此，为汝说示苦之生起与灭没，于此当谛听，当善思惟，余即为说。”

    “唯唯，大德！……。”婆托罗加伽聚落主应诺世尊。

    四

    世尊曰：“聚落主！汝对此如何思惟？人若遭遇杀害、捕缚、没收或谴责者，如汝［之心］即生忧悲、苦恼、不安者，于郁如耶罗伽婆有此否？”

    “大德！人若遭遇杀害、捕缚、没收或谴责者，如余之心生忧悲、苦恼、不安者，于宇如耶罗伽婆有此。”

    五

    “然而聚落主！人若虽遭遇杀害、捕缚、没收、或谴责者，如汝［之心］不生忧悲、苦恼、不安者，于郁如耶罗伽婆有此否？”

    “大德！人若虽遭遇杀害、捕缚、没收、或谴责者，如余［之心］不生忧悲、苦恼、不安者，于郁如耶罗伽婆有之。”

    六

    “聚落主！某郁如耶罗伽婆人遭到杀害、捕缚、没收或谴责者，于汝［之心］生忧悲、苦恼、不安，是何因、何缘耶？聚落主！某郁如耶罗伽婆人遇到杀害、捕缚、没收、或谴责者，于汝［之心］不生忧悲、苦恼、不安，是何因、何缘耶？”

    “大德！郁如耶罗伽婆人遇到杀害、捕缚、没收、或谴责者，于予［之心］生忧悲、苦恼、不安者，乃予对彼等有欲贪。然而大德！郁如耶罗伽婆人遇到杀害、捕缚、没收或谴责者，于予［之心］不生忧悲、苦恼、不安者，余乃对彼等无欲贪。”

    “聚落主！汝有此所见、所知、所通达，即时依法投入（法），可通达过去未来之道。凡于过去世所生之苦，一切皆以欲为根本、以欲为因缘而生。此欲是苦之本。又凡于未来世，于苦之生起，皆以欲为根本、以欲为因缘而生。此欲是苦之本。”

    “大德！殊妙哉！大德！稀有哉！大德！世尊以此善巧说示，谓：‘凡苦之生，皆以欲为根本、以欲为因缘而生，此欲是苦之本。’

    七

    大德！余有一名智罗瓦西童子，住于其外之房屋。大德！余晨朝起身遣人：‘汝去寻智罗瓦西童子。’其人未还归之前，余念无他事：‘智罗瓦西童子不该有染患何病？’”

    八

    “聚落主！汝对此如何思惟？智罗瓦西童子若遭遇杀害、捕缚、没收、或谴责者，于汝［之心］当生忧悲、苦恼、不安否？”

    “大德！智罗瓦西童子若遭杀害、捕缚、没收、或谴责者，余之生命即发生异变，如何于余之心不生忧悲、苦恼、不安耶？”

    “聚落主！依此事由当亦可知：‘凡苦之生，皆以欲为根本、以欲为因缘而生，此欲是苦之本。’

    九

    聚落主！汝未曾见、闻智罗瓦西之母时，汝对智罗瓦西之母，有欲念染心或爱情否？”

    “大德！否！无此。”

    “聚落主！汝因见、闻彼女，如是汝对智罗瓦西之母，有欲念染心或爱情耶？”

    “大德！诚然。”

    一〇

    “聚落主！汝对此如何思惟？智罗瓦西之母若遇杀害、捕缚、没收、或谴责者，于汝［之心］生忧悲、苦恼、不安否？”

    “大德！智罗瓦西之母若遇杀害、捕缚、没收或谴责者，余之生命即发生异变，如何于余［之心］不生忧悲、苦恼、不安耶？”

    一一

    “聚落主！依此事由亦可得知：‘凡苦之生，皆以欲为根本、以欲为因缘而生，此欲是苦之本。’”

    第一二　王发

    二

    时，罗舍聚落主，来至世尊住处，礼拜世尊已，坐于一面。

    三

    坐于一面之罗舍聚落主，白世尊曰：“大德！余闻如是说：‘沙门瞿昙非难一切苦行，彻底谤骂一切艰难生活之苦行者。’大德！‘沙门瞿昙非难一切苦行，彻底谤骂一切艰难生活之苦行者。’如是说之彼等人众，大德！彼等是说世尊之所说耶？或以非实诬蔑世尊耶？随顺［世尊］之法以说明法随顺法者、同法者亦无陷于非难之地耶？”

    “聚落主！如是说：‘沙门瞿昙非难一切苦行，彻底谤骂一切艰难生活之苦行者。’之彼等人众，彼等说余之所说，又无以非真非实诬骂于余。”

    一

    四

    “聚落主！此等之两际边，是出家者应所避免：［一者］于诸欲专心耽着欲乐，此是依下劣鄙野之凡夫、非圣者，是伴着非利者。［二者］专心于自己之难苦，此苦痛非圣者，是伴着非利者。聚落主！如来不依此两际边，而证悟中道。此是眼、是智、［至］寂静、无上智、正觉涅槃之资者。

    五

    聚落主！如何是如来之证悟，是眼、是智、［至］寂静、无上智、正觉涅槃之资，是中道耶？此即是八支圣道，此即：正见、正思惟、正语、正业、正命、正精进、正念、正定是。聚落主！此即如来之所证悟，是眼、是智、［至］寂静、无上智、正觉涅槃之资，是中道。”

    二

    六

    “聚落主！有享受此等三种诸欲者，存在于世。以何为三种耶？

    （一）

    七

    于此，聚落主！或诸欲之享受者，依非法、用暴力以求财。依非法、用暴力以求财，而自己不安乐、不喜悦，不分配、不作善业。

    （二）

    八

    然于此，聚落主！或诸欲之享受者，依非法、用暴力以求财。依非法、用暴力以求财，以使自己安乐、悦喜，［而］不分配、不作善业。

    （三）

    九

    然而于此，聚落主！或诸欲之享受者，依非法、用暴力以求财。依非法、用暴力以求财，以使自己安乐、喜悦，［且又］分配、作善业。

    （四）

    一〇

    然而于此，聚落主！或诸欲之享受者，依法、依非法，暴力、或不用暴力以求财。依法、非法，用暴力、或不用暴力以求财，使自己不安乐、不喜悦，不分配、不作善业。

    （五）

    一一

    然而于此，聚落主！或诸欲之享受者，依法、依非法，用暴力、或不用暴力以求财。依法、非法，用暴力或不用暴力以求财，使自己安乐、喜悦，［而］不分配、不作善业。

    （六）

    一二

    然而于此，聚落主！或诸欲之享受者，依法、依非法，用暴力、或不用暴力以求财。依法、依非法，用暴力、或不用暴力以求财，使自己安乐、喜悦，［且又］分配、作善业。

    （七）

    一三

    然而于此，聚落主！或诸欲之享受者，依法、不用暴力以求财。依法、不用暴力以求财，以使自己不安乐、不喜悦，［且又］不分配、不作善业。

    （八）

    一四

    然而于此，聚落主！或诸欲之享受者，依法、不用暴力以求财。依法、不用暴力以求财，以使自己安乐、喜悦，［但］不分配、不作善业。

    （九）

    一五

    然而于此，聚落主！或诸欲之享受者，依法、不用暴力以求财。依法、不用暴力以求财，以使自己安乐、喜悦，分配而作善业。然对此等之财贪着、迷却、堕罪、不见过患、不获出要而受用。

    （十）

    一六

    然而于此，聚落主！或诸欲之享受者，依法、不用暴力以求财。依法、不用暴力以求财，以使自己安乐、喜悦，分配作善业。然对此等之财不贪着、不迷却、不堕罪、见过患、获出要而受用。”

    三

    （一）

    一七

    “于此，聚落主！诸欲之享受者，依非法、用暴力以求财。依非法、用暴力以求财，而自己不安乐、不喜悦，聚落主！此诸欲之享受者，依三种理由，应被非难。依如何之三种［理由］应被非难耶？［彼］依非法、用暴力以求财，此为第一理由，应被非难。［彼］自己不安乐、不喜悦，此为第二理由，应被非难。不分配［彼财］、［又不以此］作善业，此第三理由，应被非难。

    聚落主！此诸欲之享受者，因此等三种理由，应被非难。

    （二）

    一八

    于此，聚落主！诸欲之享受者，依非法、用暴力以求财。依非法、用暴力以求财，使自己安乐、喜悦，［而但］不分配、不作善业，聚落主！此诸欲之享受者，依二种理由，应被非难；依一种理由，应被欣赏。如何依二种理由应被非难耶？［彼］依非法、用暴力以求财，此第一理由应被非难；［彼财］不分配、［又不以此］作善业，此为第二理由应被非难。如何是一种理由应被赞赏耶？彼自得安乐、喜悦，此一理由应被赞赏。

    聚落主！此诸欲之享受者，有此等二种理由应被非难，此一理由应被欣赏。

    （三）

    一九

    于此，聚落主！诸欲之享受者，依非法、用暴力以求财。依非法、用暴力以求财，而使自己安乐、喜悦，［且又］分配、作善业，聚落主！此诸欲之享受者，有一种理由应被非难，二种理由应被赞赏。如何之一种理由应被非难耶？彼依非法、用暴力以求财，此一种理由应被非难。如何依二种理由应被赞赏耶？［彼］使自己安乐、喜悦，此第一理由应被赞赏；［彼财］分配、［以此］行善业，此第二理由应被赞赏。

    聚落主！此诸欲之享受者，此之一种理由应被非难，此之二种理由应被赞赏。

    （四）

    二〇

    于此，聚落主！诸欲之享受者，依法、依非法，用暴力、或不用暴力以求财。依法、依非法，用暴力、或不用暴力以求财，使自己不安乐、不喜悦，财亦不分配、不行善业，聚落主！此诸欲之享受者，依一种理由应被赞赏，三种理由应被非难。如何之一种理由应被赞赏耶？依法，不用暴力以求财，此一种理由应被赞赏。如何之三种理由应被非难耶？依非法、用暴力以求财，此为第一种理由应被非难；使自己不安乐、不喜悦，此为第二种理由应被非难；财不分配、不作善业，此为第三种理由应被非难。

    聚落主！此诸欲之享受者，依此一种之理由应被赞赏，三种理由应被非难。

    （五）

    二一

    于此，聚落主！诸欲之享受者，依法、依非法，用暴力或不用暴力以求财。依法、依非法，用暴力或不用暴力以求财，而使自己安乐、喜悦，［而不以财］分配、不作善业，聚落主！此诸欲之享受者，依二种之理由应被［赞］赏，依二种理由应被非难。如何为二种理应被赞赏耶？依法、不用暴力以求财，此第一理由应被赞赏。使自己安乐、喜悦，此第二理由应被赞赏。如何为二种理由应被非难耶？依非法、用暴力以求财，此第一理由应被非难，［财］不分配、不作善业，此第二理由应被非难。

    聚落主！此诸欲之享受者，依此等二种理由应被赞赏，依此二种理由应被非难。

    （六）

    二二

    于此，聚落主！诸欲之享受者，依法、依非法，用暴力、或不用暴力以求财。依法、依非法，用暴力或不用暴力以求财，使自己安乐、喜悦，［而且又财］分配、作善业，聚落主！此诸欲之享受者，依三种理由应被赞赏，依一种理由应被非难。如何为三种理由应被赞赏耶？依法、不用暴力以求财，此第一理由应被赞赏；使自己安乐、喜悦，此第二理由应被赞赏；［财之］分配、作善业，此第三理由应被赞赏。如何为一种理由应被非难耶？依非法、用暴力以求财，此一种理由应被非难。

    聚落主！此诸欲之享受者，因此等三种之理由应被赞赏，此一种理由应被非难。

    （七）

    二三

    于此，聚落主！诸欲之享受者，依法、不用暴力以求财。依法、不用暴力求财，使自己安乐、不喜悦，［财］不分配、不作善业，聚落主！此诸欲之享受者，一种理由应被赞赏，二种理由应被非难。如何为一种理由应被赞赏耶？依法、不用暴力求财，此一种理由应被赞赏。如何为二种理由应被非难耶？使自己不安乐、不喜悦，此第一理由应被非难。［财］不分配、不作善业，此第二理由应被非难。

    聚落主！此诸欲之享受者，依此一种理由应被赞赏，此二种理由应被非难。

    （八）

    二四

    于此，聚落主！诸欲之享受者，依法、不用暴力以求财。依法、不用暴力求财而使自己安乐、喜悦，［而财］不分配、不作善业，聚落主！此诸欲之享受者，依二种理由应被赞赏，依一种理由应被非难。如何为二种理由应被赞赏耶？依法、不用暴力求财，此第一理由应被赞赏，使自己安乐、喜悦，此第二理由应被赞赏。如何为一种理由应被非难耶？［财］不分配、不作善业，此一种理由应被非难。

    聚落主！此诸欲之享受者，依此等二种理由应被赞赏，依此一种理由应被非难。

    （九）

    二五

    于此，聚落主！此诸欲之享受者，依法、不用暴力以求财。依法、不用暴力求财而使自己安乐、喜悦，又对其财贪着、迷着、堕罪、不见过患、不获出要，受用于［此］，聚落主！此诸欲之享受者，依三种之理由应被赞赏，依一种之理由应被非难。如何为三种理由应被赞赏耶？依法、不用暴力以求财，此第一之理由应被赞赏；使自己安乐、喜悦，此第二之理由应被赞赏；［而财之］分配、作善业，此第三之理由应被赞赏。如何为一种理由应被非难耶？贪着此等之财、迷着、堕罪、不见过患、不获出要，而受用者，于此，此一种之理由应被非难。

    聚落主！此诸欲之享受者，依此三种之理由应被赞赏，此一种之理由应被非难。

    （十）

    二六

    于此，聚落主！此诸欲之享受者，依法、不用暴力以求财。依法、不用暴力以求财。以使自己安乐、喜悦；［且其］分配、作善业；又对其财不贪着、不迷却、不堕罪、见过患、获出要，而受用此，聚落主！此诸欲之享受者，依四种之理由应被赞赏。依如何四种之理由应被赞赏耶？依法、不用暴力以求财，此第一之理由应被赞赏；使自己安乐、喜悦，此第二之理由应被赞赏；［财之］分配、作善业，此第三理由应被赞赏；对此等之财不贪着、不迷却、不堕罪、见过患、获出要，受用于此，此第四种理由应被赞赏。

    聚落主！此诸欲之享受者，依此等四种理由应被赞赏。”

    四

    二七

    “聚落主！世间有此等三种艰难生活之苦行者，何等为三种耶？

    （一）

    二八

    聚落主！艰难生活之苦行者，依于信心从在家出而为无家之身，言：‘我思领得善法，我思现证胜人间法，足以为圣之特殊知见。’彼以苦虐自己，［但］不能领得善法，不能现证胜人间法，足以为圣之特殊知见。

    （二）

    二九

    然则，聚落主！此或艰难生活之苦行者，依信心从在家出而为无家之身，言：‘我思领得善法，我思现证胜人间法，足以为圣特殊之知见。’彼苦虐自己，［但］虽领得善法，而不能现证胜人间法，足以为圣特殊之知见。

    （三）

    三〇

    然而聚落主！此或艰难生活之苦行者，依信心从在家出而为无家之身，言：‘我思领得善法，我思现证胜人间法，足以为圣特殊之知见。’彼以苦虐自己，［而］领得善法，现证胜人间法，足以为圣特殊之知见。”

    五

    （一）

    三一

    “于此，聚落主！此艰难生活之苦行者，以苦虐自己，［而且］不得善法，不能现证胜人间法，足以为圣之知见，聚落主！此艰难生活之苦行者，依三种理由应被非难。依如何之三种理由，应被非难耶？以苦虐自己，此第一之理由应被非难；不得善法，此第二理由应被非难；不能现证胜人间法，足以为圣特殊之知见，此第三理由应被非难。

    聚落主！此艰难生活之苦行者，依此三种之理由应被非难。

    （二）

    三二

    于此，聚落主！此艰难生活之苦行者，以苦虐自己，［而］领得善法，但不能证胜人间法，足以为圣特殊知见，聚落主！此艰难生活之苦行者，依二种理由应被非难，依一种理由应被赞赏。依如何二种理由应被非难耶？以苦虐自己，此第一理由应被非难；不能现证胜人间法，足以为圣特殊之知见，此第二之理由应被非难。依如何一种理由应被赏赞耶？领得善法，此一种之理由应被赞赏。

    聚落主！此艰难生活之苦行者，依此二种之理由应被非难，依此一种理由应被赞赏。

    （三）

    三三

    于此，聚落主！此艰难生活之苦行者，以苦虐自己，［而］领得善法，现证胜人间法，足以为圣特殊之知见，聚落主！此艰难生活之苦行者，依一种之理由应被非难，依二种之理由应被赞赏。依如何一种之理由应被非难耶？以苦虐自己，此一种之理由应被非难。依如何二种之理由应被赞赏耶？领得善法，此第一之理由应被赞赏；现证胜人间法，足以为圣特殊之知见，此为第二种之理由应被赞赏。

    聚落主！此艰难生活之苦行者，依此一种之理由应被非难；依此二种之理由应被赞赏。”

    六

    三四

    “聚落主！此等之三是现生者、不老者、即时者。‘来看！’此之所示［导人向］于涅槃，而智者各自应得知之［法］。何者为三？

    （一）

    三五

    凡有贪欲者，由贪欲之因，［人］则怀持毁伤自己之心、怀持毁伤他人之心、怀持毁伤两者之心。［然］能排除贪欲，［人则］不怀持毁伤自己之心、不怀持毁伤他人之心、不怀持毁伤两者之心，此是现生者、不老者、即时者。‘来看！’此之所示，导［人向］于涅槃，而智者各自应得知之［法］。

    （二）

    三六

    凡有瞋恚者，由瞋恚之因，怀持毁伤自己之心、怀持毁伤他人之心、怀持毁伤两者之心。［然］排弃瞋恚，［人则］不怀毁伤自己之心、不怀毁伤他人之心、不怀毁伤两者之心，此是现生者、不老者、即时者。‘来看！’此之所示，导［人向］于涅槃，而智者各自应得知之［法］。

    （三）

    三七

    凡有愚痴者，由愚痴之因，人则怀持毁伤自己之心、怀持毁伤他人之心、怀持毁伤两者之心。［然而］排弃愚痴，［人］则不怀持毁伤自己之心、不怀持毁伤他人之心、不怀持毁伤两者之心，此是现生者、不老者、即时者。‘来看！’此之所示，导［人向］于涅槃，而智者各自应得知之［法］。

    聚落主！此等之三种，是现生者、不老者、即时者。‘来看！’此之所示，导［人向］于涅槃、而智者各自应得知之［法］。”

    三八

    ［世尊］如是言已，罗舍聚落主白世尊曰：“殊妙哉！大德！殊妙哉！大德！……请世尊摄受余，愿归依为优婆塞。”

    第一三　波罗牢（可意）

    一

    一时，世尊住拘利耶一名曰郁多罗之拘利耶人之村落。

    二

    时，婆多利耶聚落主，来至世尊住处，礼拜世尊，坐于一面。

    坐于一面之婆多利耶聚落主，白世尊曰：“大德！我曾闻此：‘沙门瞿昙知于幻。’大德！‘沙门瞿昙知于幻’，如是言之彼人等，大德！彼等言世尊之所说，无以非实诬世尊耶？是随顺说明世尊之法耶？其随顺法者、同法者，亦无陷于非难之地耶？大德！吾等不欲诬谤世尊。”

    三

    “聚落主！‘沙门瞿昙知于幻’，如是谈之彼等人众，彼等是谈余之所谈，并无以非实诬谤余，说明随顺余之法，任何随顺说者、同法者，亦无陷于非难之地。”

    四

    “尊者！虽言‘是真实’，然［者］，我等对此沙门、婆罗门之言：‘沙门瞿昙知于幻，沙门瞿昙是幻士。’不予相信。”

    “聚落主！如是言‘沙门瞿昙知于幻’者，彼以‘世尊正如是、善逝正如是’，作如是言：‘沙门瞿昙是幻士。’然者，聚落主！于此，当向汝反问，依汝适当之所思，且回答。

    一

    （一）

    五

    聚落主！汝对此作如何思惟？聚落主！汝知拘利耶人垂髻之佣夫耶？”

    “大德！余知拘利耶垂髻之佣夫。”

    六

    “聚落主！汝对此作如何思惟？拘利耶人垂髻之佣夫，是以何为其目的耶？”

    “大德！彼拘利耶人为防止盗贼，彼拘利耶人为传信使。大德！拘利耶人垂髻之佣夫，是以此为其目的。”

    七

    “聚落主！汝对此作如何思惟？汝知拘利耶人垂髻之佣夫，彼等是戒德者，或是污戒者耶？”

    “大德！余以拘利耶人垂髻之佣夫，是污戒恶法［之徒］。知凡世间之污戒恶法［之徒］者，其中即有拘利耶垂髻之佣夫。”

    八

    “聚落主！‘婆多利耶聚落主，知拘利耶人垂髻之佣夫是污戒恶法［之徒］。［若然］，如是言婆多利耶聚落主亦是污戒恶法［之徒］者。’彼语是正语耶？”

    “大德！否，不然。大德！拘利耶垂髻之佣夫与余不同，拘利耶垂髻之佣夫与余不同法。”

    九

    “聚落主！汝婆多利耶聚落主，知拘利耶垂髻之佣夫是污戒恶法［之徒］，婆多利耶聚落主，得非是污戒恶法［之徒］。何故不得［说］：‘如来知幻而非为幻士。’聚落主！余知于幻，［知］于幻之果，亦知其如何履行幻者，身坏命终之后，堕于离去处、恶趣、极堕处、地狱。

    （二）

    一〇

    聚落主！余知于生命之破坏，［知］于生命破坏之果，亦知其如何履行生命破坏者，身坏命终后，堕于离去处、恶趣、极堕处、地狱。

    一一

    聚落主！余知于不与取……

    一二

    聚落主！余知于诸欲邪行……

    一三

    聚落主！余知于妄语……

    一四

    聚落主！余知于两舌……

    一五

    聚落主！余知于粗语……

    一六

    聚落主！余知于绮语……

    一七

    聚落主！余知于贪欲……

    一八

    聚落主！余知于瞋恚……

    一九

    聚落主！余知于邪见……

    二

    二〇

    聚落主！某某沙门、婆罗门有如是谈、如是见者：‘凡任何人破坏生命者，皆于现生感受苦忧。凡任何人不与取者，皆于现生感受苦忧。凡任何人于诸欲邪行者，皆于现生感受苦忧。凡任何人妄语者，皆于现生感受苦忧。’

    （一）

    二一

    然则，聚落主！于此见有人挂华鬘、着耳环、善沐浴、善化妆、理须发、［对］女子之欲望充满犹如王者。关于此者，人言曰：‘看！此者所作为何？挂华鬘、着耳环、善沐浴、善化妆、理须发、［对］女子之欲望充满犹如王者。’他人答曰：‘看！此者压伏王者之敌，而断却生命，王者欢喜以物赐彼。所以，此人挂华鬘、着耳环……犹如王者。’

    （二）

    二二

    然而聚落主！于此见有人被粗索将手坚缚于后、剃光头发，打恶声之鼓，由街至街、由十字路至十字路而巡绕，再牵出南门外，于都之南方被刎颈。关于此者，人言曰：‘看！此者所作为何？彼被粗索将手坚缚于后、剃其头发，打恶声之鼓，由街至街，由十字路至十字路而巡绕，再牵出南门外，于都之南方被刎颈耶？’他人曰：‘看！此王者之敌而断女人或男人之生命，因此，王乃捕捉彼，行如是之处刑。’

    二三

    聚落主！汝对此作如何思惟？汝曾见如是事否？或曾得闻耶？”

    “吾等得见且已闻，又曾得闻。”

    二四

    “于此，聚落主！某某沙门婆罗门如是谈、如是见：‘凡人破坏生命者，皆于现生感受苦忧。’彼等是语真实耶？抑语妄耶？”

    “大德！是语妄。”

    “凡语妄之虚事，是戒德者耶？抑污戒者耶？”

    “大德！是污戒者。”

    “凡污戒恶德之徒，是履邪行耶？抑履正行耶？”

    “大德！是履邪行。”

    “凡履邪行者，是邪见耶？抑正见耶？”

    “大德！是邪见。”

    “凡邪见之徒，适于信赖耶？”

    “大德！不然。”

    （三）

    二五

    “然则，聚落主！于此，或见有人挂华鬘、着耳环……犹如王者。关于此者，人言曰：‘看！此者所作为何？挂华鬘、着耳环……犹如王者。’他人对此曰：‘看！此者压伏王之敌，持来重宝，王者欢喜而赐彼物。因此，此者挂华鬘、着耳环……犹如王者。’

    （四）

    二六

    然则，聚落主！于此见有人被粗索将手坚缚于后，被刎其颈。关于此者，人言曰：‘看！此者所作为何？被以粗索将手坚缚于后……以刎其颈。’他人对此曰：‘看！此者于村落或森林将不与之物窃取而去，因此王者捕彼，以受如是之处刑。’

    二七

    聚落主！汝对此作如何思惟？汝曾见如是事耶？或曾得闻耶？”

    “吾等得见且已闻，又曾得闻。”

    二八

    “于此，聚落主！某某沙门、婆罗门如是言、如是见：‘凡人不与取者，皆于现于现生感受忧苦。’彼等语真实语耶？抑语虚妄耶？”

    ………

    “大德！不然。”

    （五）

    二九

    “然则聚落主！于此，或见有人挂发鬘、着耳环……犹如王者。关于此者，人谓曰：‘看！此者所作何事？而挂华鬘、着耳环……犹如王者耶？’他人对此曰：‘看！此者与王者之敌妇女子相交，王者喜欢，以赐物于此者，因之，此者挂华鬘、着耳环……犹如王者。’

    （六）

    三〇

    然则，聚落主！于此或见有人被粗索将手坚缚于后……被刎其颈。关于此者，人言曰：‘看！此者所作何事？被粗索将手坚缚于后……被刎其颈耶？’他人对此曰：‘看！此者与良家之妇、良家之少女相交，因之彼为王者所捕捉，以行如是之刑。’

    三一

    聚落主！汝对此作如何思惟？汝曾见如是事或得闻耶？”

    “吾等得见且已闻，又曾得闻。”

    三二

    “于此，聚落主！某某沙门、婆罗门如是言、如是见：‘凡人于诸欲行邪者，皆于现生感受苦忧。’彼等是语真实耶？抑语虚妄耶？”

    …………

    “大德！不然。”

    （七）

    三三

    “然则，聚落主！于此，或见有人挂华鬘、着耳环……犹如王者。关于此者，人言曰：‘看！此者所作何事？挂华鬘、着耳环……犹如王者耶？’他人对此曰：‘看！此者以语妄语而博王者笑，王者欢喜以物赐此者，因之，此者挂华鬘、着耳环……犹如王者。’

    （八）

    三四

    然则，聚落主！于此或见有人被粗索将手坚缚于后……被刎其颈。关于此者，人言曰：‘看！此者所作何事？被粗索将手坚缚于后……被刎其颈耶？’他人对此曰：‘看！此者损及居士又居士子之利益，因之，为王者所捕，以行如是之刑。’

    三五

    聚落主！汝对此作如何思惟？汝曾见如是事或得闻耶？”

    “吾等得见且已闻，又曾得闻。”

    三六

    “于此，聚落主！某某沙门婆罗门如是谈、如是见：‘凡人语虚妄者，皆于现生感受苦忧。’彼等是语真实耶？抑语虚妄耶？”

    “大德！是语虚妄。”

    “凡语虚妄事者，是戒德者耶？抑污戒者耶？”

    “大德！是污戒者。”

    “凡污戒恶德之徒，是履邪行耶？抑履正行耶？”

    “大德！是履邪行。”

    “凡履邪行者，是邪见耶？抑正见耶？”

    “大德！是邪见。”

    “凡邪见之徒，适于信赖否？”

    “大德！不然。”

    三

    三七

    “殊妙哉！大德！稀有哉！大德！

    余有休息之家，于中有卧床、有座榻、有水瓶、有油灯，于此，若有沙门或婆罗门之安居者，则余以应能力，与彼相分享。大德！昔有种种意见，种种信仰，种种嗜好之四位教师，于此家休息入安居。

    （一）

    三八

    有一教师乃如是言、如是见曰：‘无施与、无供牺牲、无祭祀、无作善业、作恶业之异熟果报。无此世、无他世、无母、无父，亦无化生之有情。达于沙门婆罗门之正位，履正行，自证知此世与他世，皆无能示知于世者。’

    （二）

    三九

    有一教师乃如是言、如是见，而曰：‘有施与、有供牺牲、有祭祀、有作善业、作恶业之异熟果报。有此世、有他世、有母、有父、有化生之有情。达于沙门、婆罗门之正位，履正行，自证知此世与他世，皆有能示知于［世］者。’

    （三）

    四〇

    有一教师乃如是言、如是见，而曰：‘作者，令作者；断割者，令断割者；苦者，令苦者；忧者，令忧者；疲者，令疲者；栗者，令栗者；生命破坏者、不与取者、破墙壁侵入者、掠夺者、窃盗者、追剥者、犯他人之妻者、妄语者、［一切］所作，皆非恶作。即以剃刀附于车轮之端，将此大地之生类作成一肉团、一肉块，以此为因缘，亦无恶［生］，无由恶来之果。若至恒河之南岸者，杀、令杀，断割、令断割，苦、令苦，以此为因缘，不［生］恶，无由恶来之果。若至恒河之北岸，施、令施，供牺牲、令供牺牲者，以此为因缘，不［生］福，无由福来之果。施与、调御、自制、语真实、亦不［生］福，无由福来之果。’

    （四）

    四一

    有一教师乃如是言、如是见，而曰：‘作者、令作者，断割者、令断割者，苦者、令苦者，忧者、令忧者，疲者、令疲者，栗者、令栗者，破坏生命者，不与取者、破墙壁而侵入者、掠夺者、窃盗者、追剥者，犯他人之妻者，妄语者，［一切］所作，皆为恶作。以剃刀附于车轮之端，将此大地之生类作成一肉团、一肉块者，以此为因缘，有生恶、有由恶来之果。若至恒河之南岸，杀、令杀，断割、令断割，苦、令苦者，以此为因缘，有［生］恶、有由恶来之果。若至恒河之北岸，施、令施，供牺牲、令供牺牲者，以此为因缘，有［生］福、有由福来之果。施与、调御、自制、语真实、有［生］福、有由福来之果。’

    四二

    大德！此于余起疑、起惑，而曰：‘此等诸尊沙门、婆罗门中，结果何者语真实？何者语虚妄耶？’”

    “聚落主！汝之疑是理，汝之惑是理，然而只于所惑汝起疑。”

    “大德！余如是信仰世尊，愿世尊说法，以除弃余疑惑之法。”

    四

    四三

    “聚落主！有法三昧，于此，汝若心获三昧者，如是，汝则舍弃此疑念法。聚落主！何者为法三昧耶？

    （一）

    四四

    聚落主！于此，有圣弟子，弃生命之破坏，禁生命之破坏；弃不与取，禁不与取；弃欲邪行，禁欲邪行；弃妄语，禁妄语；弃两舌语，禁两舌语；弃粗语，禁粗语；弃绮语，禁绮语；弃贪欲为无贪欲，弃瞋恚为无瞋恚心，弃邪见为正见。

    聚落主！此圣弟子如是离贪欲、离瞋恚、不迷着，正知正念，与慈俱生之心，遍满一方而住。同第二方、同第三方、同第四方［遍满］而住。如是上下横［直］，于一切处一切事情之下，与慈俱生一切具有之世界，无量广大远行，以无怨心、无恚之心充满而住。如彼所思量：‘凡此教师之谓：无施与、无供牺牲……而此示知于［世］者皆无，如是言、如是见。好！此导师之语虽是真实，然而余有余之保证，此余于脆者、或强者、即任何者亦无妨碍，幸福于此世他世两处，摄护于身、于语、于心，身坏命终之后，可生于善趣天界故。’彼生喜乐，喜乐于彼而生欢悦，欢悦之彼身轻安，身轻安之彼享受安乐，心安乐者即获定。聚落主！此乃法三昧。汝若于此获心三昧者，如是，汝则舍此疑惑之法。

    （二）

    四五

    聚落主！此圣弟子如是离欲贪、离瞋恚……与慈俱生之心……以无恚心遍满而住。彼作如是思量：‘凡此教师之谓：有施与、有供牺牲……此示知于世者皆有，如是言、如是见。此教师之语虽是真实……可生于善趣天界故。’彼生喜乐……获定。聚落主！此是法三昧。汝若于此获心三昧，如是，汝则舍此疑惑之法。

    （三）

    四六

    聚落主！此圣弟子如是离欲贪、离瞋恚……与慈俱生之心……以无恚心遍满而住。彼作如是思量：‘凡此教师之谓作、令作者，断割、令断割者……无由福来之［果］，如是言、如是见。好！此教师之语虽是真实……可生于善趣天界故。’彼生喜乐……获定。聚落主！此是法三昧。汝若于此获心三昧者，如是汝则舍弃疑惑之法。

    （四）

    四七

    聚落主！此圣弟子如是离欲贪、离瞋恚……与慈俱生之心……以无恚之心遍满而住。彼作如是思量：‘凡此教师之谓：作、令作者；断割者、令断割者……有由福来之［果］，如是言、如是见。此教师之语虽是真实……可生于善趣天界故。’彼生喜乐……是定。聚落主！此是法三昧。汝若于此获心三昧者，如是汝则舍弃此疑惑之法。

    五

    （一）

    四八

    聚落主！于此圣弟子如是离欲贪、离瞋恚、不迷着、正知正念，与慈俱生之心遍满一方而住，与喜俱生之心遍满一方而住，与舍俱生之心遍满一方而住。彼作如是思量：‘凡此教师之谓：无施与、无供牺牲……此示知于世者皆无，如是言、如是见。好！教师之语虽是真实，然余有余之保证，此余于脆者，或强者，即任何者，皆无妨碍，幸福于［此世他世之］两处，摄护于身、于语、于意，身坏命终之后，可生于善趣天界故。’彼生喜乐……彼喜乐而生欢悦，彼欢悦而身得轻安，彼身轻安以享安乐，安乐之心乃获定。聚落主！此是法三昧。汝若于此获心三昧者，如是，汝则舍弃此疑惑。

    （二）

    四九

    聚落主！此圣弟子如是离欲贪、离瞋恚……与悲俱生之心……与喜俱生之心……与舍俱生之心……无恚心之心遍满而住。彼作如是思量：‘凡此教师之谓：有施与、有供牺牲……示知于世者皆有，如是言、如是见。此教师之语虽是真实……可生于善趣天界故。’于彼生喜乐……是获定。聚落主！此是法三昧。汝若于此获心三昧者，如是，汝则舍弃此疑惑之法。

    （三）

    五〇

    聚落主！此圣弟子如是离欲贪、离瞋恚……与悲俱生之心……与喜俱生之心……与舍俱生之心……以无恚心之遍满而住。彼作如是思量：‘凡此教师之谓：作者、令作者，断割者、令断切者……无由福来之果，如是言、如是见。好！此教师之语虽真实……可生于善趣天界故。’于彼生喜乐……是获定。聚落主！此是法三昧。汝若于此获心三昧者，如是，汝则舍弃此疑惑之法。

    （四）

    五一

    聚落主！此圣弟子如是离欲贪、离瞋恚……与悲俱生之心……与喜俱生之心……与舍俱生之心……以无恚之心遍满而住。彼作如是思量：‘凡此教师之谓：作者、令作者，断割者、令断切者……有由福来之果，如是言、如是见。好！此教师之语虽真实……可生于善趣天界故。’于彼生喜乐……是获定。聚落主！此是法三昧。汝若于此获心三昧者，如是，汝则舍弃此疑惑之法。”

    五二

    世尊如是说已，婆多利耶聚落主，白世尊曰：“殊妙哉！大德！……自今日起愿归依世尊为优婆塞。”

    聚落主相应（终）

    其摄颂曰：

              暴恶布吒与战士
              象马与西地方人
              说教螺贝家顶髻
              驴姓王发波罗牢
汉译南传大藏经第 17 册 No. 0006 相应部经典(第42卷-第47卷)

    第九　无为相应

    第一品

    ［一］第一　身

    一

    “诸比丘！余为汝等说无为与达无为之道，于此且谛听。

    二

    诸比丘！何者为无为耶？诸比丘！贪欲之坏灭、瞋恚之坏灭、愚痴之坏灭，诸比丘！此称为无为。

    三

    诸比丘！何者为达无为之道耶？向于身之念，诸比丘！此称为无为之道。

    四

    如是，诸比丘！余为汝等说无为，说达无为之道。

    五

    诸比丘！凡以利益所愿、有慈念之师，应为诸弟子作垂示慈悲者，余皆为汝等而作。

    六

    诸比丘！思念此等之树下、此等之空屋，不得放逸、不得有后日之悔，此是余为汝等之教诫。”

    ［二］第二　止观

    一

    “诸比丘！余为汝等说无为与达无为之道，于此且谛听。

    二

    诸比丘！何者为无为耶？诸比丘！贪欲之坏灭、瞋恚之坏灭、愚痴之坏灭，诸比丘！称此谓无为。

    三

    诸比丘！何者为达无为之道耶？诸比丘！止与观，此称为达无为之道。

    ［三］第三　有寻

    ※三

    诸比丘！何者为达无为之道耶？诸比丘！有寻有伺三昧、无寻唯伺三昧、无寻无伺三昧，此称为达无为之道也。

    ［四］第四　空

    ※三

    诸比丘！何者为达无为之道耶？空三昧、无相三昧、无愿三昧。诸比丘！此称为达无为之道。

    ［五］第五　念处

    ※三

    诸比丘！何者为达无为之道耶？四念处。诸比丘！此称为达无为之道。

    ［六］第六　正勤

    ※三

    诸比丘！何者为达无为之道耶？四正勤。诸比丘！此称为达无为之道。

    ［七］第七　如意足

    ※三

    诸比丘！何者为达无为之道耶？四如意足。诸比丘！此称为达无为之道。

    ［八］第八　根

    ※三

    诸比丘！何者为达无为之道耶？五根。诸比丘！此称为达无为之道。

    ［九］第九　力

    ※三

    诸比丘！何者又为达无为之道耶？五力。诸比丘！此称为达无为之道。

    ［十］第十　觉支

    ※三

    诸比丘！何者又为达无为之道耶？七觉支。诸比丘！此称为达无为之道。

    ……

    ［一一］第十一　道

    ※三

    诸比丘！何者又为达无为之道耶？八支圣道。诸比丘！此称为达无为之道。

    四

    诸比丘！如是，余为汝等说无为，说达无为之道。

    五

    诸比丘！以愿有慈念之师，应为诸弟子利益之作垂示慈悲者，余皆为汝等而作。

    六

    诸比丘！思念此等之树下、此等之空屋，不得放逸、不得日后有悔。此是余为汝等之教诫。”

    涅槃相应之第一品（终）

    其摄颂曰：

              身与三昧寻
              以及空念处
              正勤如意定
              根力并觉支
              依道为十一

    第二品

    ［一二］第一　无为

    一　止

    一

    “诸比丘！余为汝等说无为与达无为之道。于此且谛听。

    二

    诸比丘！何者为无为耶？诸比丘！贪欲之坏灭、瞋恚之坏灭、愚痴之坏灭，诸比丘！此称为无为。

    三

    诸比丘！何者为达无为之道耶？诸比丘！止，此称为达无为之道。

    四

    诸比丘！如是，余为汝等说无为，说达无为之道。

    五

    诸比丘！以愿有慈念之师，应为诸弟子之利益作垂示慈悲者，以此余皆为汝等而作。

    六

    诸比丘！思念此等之树下、此等之空屋，不得放逸、不得有后日之悔，以此是余为汝等之教诫。”

    二　观

    三

    “诸比丘！何者为达无为之道耶？诸比丘！观，此称谓达无为之道。

    三　六种三昧

    ※三

    诸比丘！又何者为达无为之道耶？诸比丘！有寻有伺三昧，称此谓达无为之道。

    …………（一）

    四

    ※三

    诸比丘！又何者为达无为之道耶？无寻唯伺三昧。诸比丘！此称为达无为之道。

    …………（二）

    五

    ※三

    诸比丘！又何者为达无为之道耶？无寻无伺三昧。诸比丘！此称为达无为之道。

    …………（三）

    六

    ※三

    诸比丘！又何者为达无为之道耶？空三昧。诸比丘！此称为达无为之道。

    …………（四）

    七

    ※三

    诸比丘！又何者为达无为之道耶？无相三昧。诸比丘！此称为达无为之道。

    …………（五）

    八

    ※三

    诸比丘！又何者为达无为之道耶？无愿三昧。诸比丘！此称为达无为之道。

    …………（六）

    九～一二　四念处

    ※三

    诸比丘！又何者为达无为之道耶？诸比丘！于此有比丘，于身观身而（一）……于受观受而住（二）……于心观心而住（三）……于法观法而住（四）精勤于正知、正念，于世以制御贪欲忧恼者。诸比丘！此称为达无为之道。

    一三～一六　四正勤

    ※三

    诸比丘！又何者为达无为之道耶？诸比丘！于此有比丘，未起诸恶不善之法，令之不起（一）……已起诸恶不善之法，令之舍弃（二）……未起诸善之法，令之生起（三）……已起诸善之法，令之住立、不丧失、生长、扩大、增修、完成（四），以生起愿望努力精进，对初心有力以显勤苦。比丘等！此称为达无为之道。

    一七～二〇　四如意足

    ※三

    诸比丘！又何者为达无为之道耶？诸比丘！于此有比丘，增修欲定勤行完具之如意足（一）……增修精进定勤行完具之如意足（二）……增修心定勤行完具之如意足（三）……增修思惟定勤行完具之如意足（四）。诸比丘！此称为达无为之道。

    二一～二五　五根

    ※三

    诸比丘！又何者为达无为之道耶？诸比丘！于此有比丘，依远离、依离欲、依灭尽，以增修倾向于舍弃之信根（一）……增修精进根（二）……增修念根（三）……增修定根（四）……增修慧根（五）。诸比丘！此称为达无为之道。

    二六～三〇　五力

    ※三

    诸比丘！又何者为达无为之道耶？诸比丘！于此有比丘，依远离、依离欲、依灭尽，以增修倾向于舍弃之信力（一）……增修精进力（二）……增修念力（三）……增修定力（四）……增修慧力（五）。诸比丘！此称为达无为之道。

    三一～三七　七觉支

    ※三

    诸比丘！又何者为达无为之道耶？诸比丘！于此有比丘，依远离、依离欲、依灭尽，以增修倾向于舍弃之念觉支（一）……增修择法觉支（二）……增修精进觉支（三）……增修喜觉支（四）……增修轻安觉支（五）……增修定觉支（六）……增修舍觉支（七）……诸比丘！此称为达无为之道。”

    三八～四五　八正道

    一

    “诸比丘！余为汝等说无为与达无为之道，于此且谛听。

    二

    诸比丘！何者为无为耶？贪欲之坏灭、瞋恚之坏灭、愚痴之坏灭。诸比丘！此称为无为。

    三

    诸比丘！又何者为达无为之道耶？诸比丘！于此有比丘，依远离、依离欲、依灭尽，以增修倾向于舍弃之正见（一）……增修正思惟（二）……增修正语（三）……增修正业（四）……增修正命（五）……增修正精进（六）……增修正念（七）……增修正定（八）……诸比丘！此称为达无为之道。

    四

    诸比丘！如是，余为汝等说无为，说达无为之道。

    五

    诸比丘！凡以愿有慈念之师，应为诸弟子之利益作垂示慈悲者，以此一切余为汝等而作。

    六

    诸比丘！思念此等之树下、此等之空屋，诸比丘！不得放逸、不得有后日之悔，此为余为汝等之教诫。”

    ［一三］第二　终极（下无）

    一～四五

    一

    诸比丘！余为汝等说究竟与达究竟之道，于此且谛听。

    二

    诸比丘！何者为究竟耶？以下相同于无为之详说也。

    ［一四］第三　无漏（无流）

    一～四五

    一

    诸比丘！余为汝等说无漏与达无漏之道……

    ［一五］第四　真谛

    一～四五

    一

    诸比丘！余为汝等说真谛与达真谛之道……

    ［一六］第五　彼岸

    一～四五

    一

    诸比丘！余为汝等说彼岸与达彼岸之道……

    ［一七］第六　巧妙（听细）

    一～四五

    一

    诸比丘！余为汝等说巧妙与达巧妙之道……

    ［一八］第七　极难见（难见）

    一～四五

    一

    诸比丘！余为汝等说极难见与达极难见之道……

    ［一九］第八　不老（无坏）

    一～四五

    一

    诸比丘！余为汝等说不老与达不老之道……

    ［二〇］第九　坚牢（无争）

    一～四五

    一

    诸比丘！余为汝等说坚牢与达坚牢之道……

    ［二一］第十　照见（无失）

    一～四五

    一

    诸比丘！余为汝等说照见与达照见之道……

    ［二二］第十一　无譬

    一～四五

    一

    诸比丘！余为汝等说无譬与达无譬之道……

    ［二三］第十二　无戏论

    一～四五

    一

    诸比丘！余为汝等说无戏论与达无戏论之道……

    ［二四］第十三　寂静

    一～四五

    一

    诸比丘！余为汝等说寂静与达寂静之道……

    ［二五］第十四　甘露

    一～四五

    一

    诸比丘！余为汝等说甘露与达甘露之道……

    ［二六］第十五　极妙

    一～四五

    一

    诸比丘！余为汝等说极妙与达极妙之道……

    ［二七］第十六　安泰（止）

    一～四五

    一

    诸比丘！余为汝等说安泰与达安泰之道……

    ［二八］第十七　安稳（安）

    一～四五

    一

    诸比丘！余为汝等说安稳与达安稳之道……

    ［二九］第十八　爱尽

    一～四五

    一

    诸比丘！余为汝等说爱尽与达爱尽之道……

    ［三〇］第十九　不思议（希有）

    一～四五

    一

    诸比丘！余为汝等说不思议与达不思议之道……

    ［三一］第二〇　稀有（未曾有）

    一～四五

    一

    诸比丘！余为汝等说稀有与达稀有之道……

    ［三二］第二一　无灾（无枉）

    一～四五

    一

    诸比丘！余为汝等说无灾与达无灾之道……

    ［三三］第二二　无灾法（无灾）

    一～四五

    一

    诸比丘！余为汝等说无灾法与达无灾法之道……

    ［三四］第二三　涅槃

    一～四五

    一

    诸比丘！余为汝等说涅槃与达涅槃之道……

    ［三五］第二四　无损

    一～四五

    一

    诸比丘！余为汝等说无损与达无损之道……

    ［三六］第二五　离欲

    一～四五

    一

    诸比丘！余为汝等说离欲与达离欲之道……

    ［三七］第二六　清净（净）

    一～四五

    一

    诸比丘！余为汝等说清净与达清净之道……

    ［三八］第二七　解脱

    一～四五

    一

    诸比丘！余为汝等说解脱与达解脱之道……

    ［三九］第二八　非住

    一～四五

    一

    诸比丘！余为汝等说非住与达非住之道……

    ［四〇］第二九　灯明（洲）

    一～四五

    一

    诸比丘！余为汝等说灯明与达灯明之道……

    ［四一］第三十　窟宅

    一～四五

    一

    诸比丘！余为汝等说窟宅与达窟宅之道……

    ［四二］第三一　庇护

    一～四五

    一

    诸比丘！余为汝等说庇护与达庇护之道……

    ［四三］第三二　归依

    一～四五

    一

    诸比丘！余为汝等说归依与达归依之道……

    ［四四］第三三　到彼岸（能度）

    一

    一

    “诸比丘！余为汝等说到彼岸与达到彼岸之道，于此且谛听。

    二

    诸比丘！又何者为到彼岸耶？诸比丘！贪欲之坏灭、瞋恚之坏灭、愚痴之坏灭。诸比丘！此称为达到彼岸。

    三

    诸比丘！又何者为达到彼岸之道耶？向于身之念。诸比丘！此称为达到彼岸之道。

    四

    诸比丘！如是，余为汝等说到彼岸，说达到彼岸之道。

    五

    诸比丘！凡以愿有慈念之师，应为诸弟子之利益作垂示慈悲者，此一切余为汝等而作。

    六

    诸比丘！思念此等之树下、此等之空屋，诸比丘！不得放逸、不得有后日之悔者，此余为汝等之教诫。”

    二～四五

    ［与无为之详说同］

    其摄颂曰：

              无为究竟及无漏
              真谛彼岸与巧妙
              难见不老并坚牢
              照见无譬无戏论
              寂静甘露与极妙
              安泰安稳及爱尽
              不思议稀有无灾
              无灾法此诸涅槃
              如来善逝之所说
              无损无欲与清净
              解脱非住并灯明
              窟宅庇护与归依
              如此之行到彼岸

    无为相应（终）
汉译南传大藏经第 17 册 No. 0006 相应部经典(第42卷-第47卷)

    第十　无记说相应

    第一　谶摩长老尼

    一

    尔时，世尊住舍卫城卫陀林给孤独长者之游园。

    二

    其时，偶然谶摩长老尼游行于拘萨罗国，于舍卫城与沙计多中间之多罗那越赌地方入安居。

    三

    时，波斯匿拘萨罗王由沙计多往舍卫城，于沙计多与舍卫城中间之多罗那越赌取一夜之宿。

    四

    波斯匿拘萨罗王呼一臣曰：“汝，臣下！于此多罗那越睹，如今日余应表敬意［趋访］见沙门或婆罗门。”

    “唯然，唯然，大王！”彼臣应诺波斯匿拘萨罗王，虽察遍多罗那越睹，亦未发现彼波斯匿拘萨罗王以表敬意［趋访］之沙门或婆罗门。

    五

    彼臣见谶摩尼于多罗那越睹入安居。见已，彼至波斯匿拘萨罗王之处，告王曰：“大王！于多罗那越睹无有大王表敬意［趋访］之沙门或婆罗门；但大王！有一名谶摩比丘尼，是彼世尊、应供、正遍觉者之女弟子，而此大姊谓是：‘贤者、能者、多闻之智者、巧说者、善良之即慧者。’扬好名声，大王可对彼尼表敬意。”

    六

    于是，波斯匿拘萨罗王至彼谶摩比丘尼之处，礼拜彼尼，坐于一方。

    七

    坐于一方之波斯匿拘萨罗王向谶摩比丘尼曰：“大姊！如来死后，犹存在否？”

    “大王！谓‘如来死后存在’者，此非世尊之所记说。”

    八

    “然则，大姊！如来死后不存在耶？”

    “大王！谓‘如来死后不存在’者，此亦非世尊之所记说。”

    九

    “然则，大姊！如来死后，为存在又不存在耶？”

    “大王！谓‘如来死后，存在又不存在’者，此亦非世尊之所记说。”

    一〇

    “然则，大姊！如来死后为非存在、又非不存在耶？”

    “大王！‘如来死后，为非存在或非不存在’，此亦非世尊之所记说。”

    一一

    “如是问：‘大姊！如来死后存在否？’汝言：‘大王！世尊不记说如来死后存在。’……‘如来死后不存在耶？’……‘如来死后，存在又不存在耶？’……‘如来死后，非存在又非不存在耶？’……世尊对此不为记说者，为何之因？为何之缘耶？”

    一二

    “然则，大王！就此反问于汝，依汝认为适当者以回答。

    一三

    大王！汝对此以作如何思惟？于汝以谁之计算者、或说印者、或说数者，有能计算恒河之沙：‘沙有几何数量或沙有几百数量，或沙有几百千数量耶？’”

    “大姊！否，此不能。”

    一四

    “然则，于汝以谁之计算者、或说印者、或说数者，有能计算大海之水：‘水有几何计量，或水有几百斗量，或水有几百千斗量耶？’”

    “大姊！否，此为不能。”

    “此何故耶？”

    “大姊！海量大而甚深，不可测，难计量。”

    一五

    “是于此同理，大王！无论以如何之色示如来，如来对此色已舍弃，如断其根，［切断］多罗树之干，非为存在者，是未来之不生者。大王！如来譬如大海，脱离色之测量，甚深、不可测、难计量。故不适言如来死后是存在；亦不适言如来死后不存在；亦不适言如来死后，存在又不存在；亦不适言如来死后，不存在又非不存在。

    一六～一九

    无论以如何之受……以如何之想……以如何之行……以如何之识示如来，如来对此受……想……行……识已予舍弃……大王！如来譬如大海，脱离受之测量……脱离想之测量……脱离行之测量……脱离识之测量，甚深、不可测、是难量。故不适谓：如来死后存在；亦不适谓：如来死后，不存在；亦不适谓：如来死后，存在又不存在；亦不适谓：如来死后，非存在又非不存在。”

    二〇

    时，波斯匿拘萨罗王欢喜、随受谶摩比丘尼之所说，从座而起，礼拜彼尼，行右绕礼后离去。

    二一

    波斯匿拘萨罗王其后至世尊之住处，礼拜世尊坐于一面。

    二二

    坐于一面之波斯匿拘萨罗王，白世尊曰：“大德！如来死后存在否？”

    “大王！‘如来死后存在’者，此是余所未记说。”

    二三

    “然则，大德！如来死后不存在耶？”

    “大王！‘如来死后，不存在’者，此亦非余所记说。”

    二四～二五

    然则，大德！……（参照九、十两节）

    二六

    “大德！问‘如来死后，存在耶？’答以：‘大王！余未记说如来死后之存在。’……‘如来死后不存在耶？’……‘如来死后，存在又不存在耶？’……‘如来死后，非存在又非不存在耶？’……大德！世尊对此未予记说者，其为何因？为何其缘耶？”

    二七

    “然则，大王！就此反问于汝，依汝认为适当者以作返答。

    二八

    大王！汝对此作如何思惟？于汝以谁之计算者、或说印者、或说数者，对恒河之沙……（参照一三节）

    二九

    然则，于汝以谁之计算者、或说印者、或说数者、以能计算大海之水……（参照一四节）

    三〇～三四

    同于此理，大王！以如何之色……以如何之受……以如何之想……以如何之行……以如何之识，以示如来，如来对此已予舍弃……故不适谓：如来死后存在……不存在……存在又不存在……非存在又非不存在。”

    三五

    “大德！殊妙哉！大德！稀有哉！师之女弟子于此第一之句，意义与意义、文言与文言，相接近、相亲和，皆无相违。

    三六

    大德！于此，余一时曾至谶摩比丘尼之处，以问此义；彼大姊亦为余与世尊同是以此句此文，说明此义。殊妙哉！大德！稀有哉！大德！师与女弟子于此第一之句，意义与意义、文言与文言，相接近、相亲和，皆无相违。大德！今吾等欲离去，吾等多作务、多所作。”

    “大王！如今，即汝当作之时。”

    三七

    于是，波斯匿拘萨罗王欢受随喜世尊之所说，即从座起，礼拜世尊，右绕离去。

    第二　阿㝹罗陀

    一

    尔时，世尊住毗舍离城之大林重阁讲堂中。

    二

    偶尔，尊者阿罗陀，住于世尊旁侧之林间小舍中。

    三

    时，众多外道普行沙门等，来至尊者阿罗陀之处，与彼会释，交换亲切殷勤之谈话后，坐于一面。

    四

    坐于一面之彼外道普行沙门，告尊者阿罗陀曰：“友阿罗陀！彼［无］上人、最上人、最上无双之如来，以示此［如来］者，于此等四种事处所示：‘如来死后存在’或‘如来死后不存在’或‘如来死后，存在又不存在’或‘如来死后非存在又非不存在。’”

    “友等！彼［无］上人、最上人、最上无双之如来，以示此［如来］者，于此等四种事处之外。所示［四种事处］者：‘如来死后存在……非不存在。’”

    作斯言已，彼等外道普行沙门，告尊者阿罗陀曰：“彼比丘出家不久之新参、或是愚蒙无能之长老。”

    五

    时，彼等外道普行沙门，以新参愚蒙之言，斥尊者阿罗陀，即从座起而离去。

    六

    尊者阿罗陀于此等外道普行沙门离去未久之时，心生思念：“彼等外道普行沙门，若再来问余时，将如何作答？余为此等普行沙门，以言世尊之所言，无以非实诽谤世尊耶？随顺世尊之法，而说明法，任何随顺法者、同法者，亦无陷于非难之地耶？”

    七

    于是，尊者阿罗陀，诣至世尊住处，礼拜世尊，坐于一面。

    八

    坐于一面之尊者阿罗陀，白世尊曰：“大德！余住于世尊傍侧之林间小舍中。大德！时有众多之外道普行沙门来余之处……告余曰：‘友阿罗陀，彼无上人、最上人、最上无双之如来……’作斯言已，大德！余告彼等外道普行沙门曰：‘友等！彼［无］上人、最上人、最上无双人之如来……。’作斯言已，大德！彼外道普行沙门言余曰：‘彼比丘出家未久之新参，或是愚蒙无能之长老。’时，彼等外道普行沙门……即从座起而离去。

    九

    余于此等外道普行沙门离去未久之时，心生思念：‘彼等外道普行沙门……同法者，皆无陷于非难之地耶？’”

    一〇

    “阿罗陀！色是常住耶？抑无常耶？”

    “大德！是无常。”

    “然则，凡是无常者，此是苦耶？抑乐耶？”

    “大德！是苦。”“然则，凡是无常、苦而变坏之法，‘此是吾所［有］，此是吾，此是吾之我。’之认识为是耶？”

    “否，大德！此非［是］。”

    “受……想……行……识是常住耶？抑无常耶？”

    “大德！是无常。”

    “然则，凡是无常、苦而变坏之法，‘此是吾所［有］，此是吾，此是吾之我。’之认识为是耶？”

    “否，大德！此非［是］。”

    一一

    “然则！于此，阿罗陀！应以如是正智如实见，凡过去未来现在之色，或内或外、或粗或细、或劣或胜、或远或近，一切色乃‘此非吾所有，此非吾，此非吾之我。’应以如是正智如实见。凡过去未来现在之受……想……行……识，或内或外、或粗或细、或劣或胜、或远或近，一切识为‘此非吾所有，此非吾，此非吾之我。’

    一二

    阿罗陀！如是见之有闻圣弟子，厌嫌于色、厌嫌于受、厌嫌于想、厌嫌于识；厌嫌者则离欲，由离欲而解脱，于解脱则‘我解脱’之智生，当即证知：于生已尽、梵行已住、应作已作、更不如是再生。

    一三

    阿罗陀！汝对此作如何思惟：‘以认识色是如来’耶？”

    “否，大德！不然。”

    “以受……以想……以行……以认识识是如来耶？”

    “否，大德！不然。”

    一四

    “阿罗陀！汝对此作如何思惟？以认识色有如来耶？”

    “否，大德！不然。”

    “认识于色之外有如来否？”

    “否，大德！不然。”

    一五

    “以受……于受之外……

    一六

    以想……于想之外……

    一七

    以行……于行之外……

    一八

    认识识有如来耶？”

    “否，大德！不然。”

    “认识识之外有如来耶？”

    “否，大德！不然。”

    一九

    “阿罗陀！汝对此作如何思惟？以认识色、受、想、行、识是如来耶？”

    “否，大德！不然。”

    二〇

    “阿罗陀！汝对此作如何思惟？认识此如来是无色、无受、无想、无行、无识者否？”

    “否，大德！不然。”

    二一

    “于此，汝阿罗陀！正由于现法不真实，确实得见如来者，以示彼无上人、最上人、最上无双之如来，或以示：‘如来死后存在’或‘如来死后，不存在’或‘如来死后，存在又不存在’或‘如来死后，非存在亦非不存在’，此等四种事之外，以此记说为是？”

    “否，大德！不然。”

    二二

    “阿罗陀！善哉，善哉！阿罗陀！于过去于现在，余皆以教导令知苦与苦灭。”

    第三　舍利弗——拘絺罗　第一（住者）

    一

    一时，尊者舍利弗与尊者大拘絺罗，住于波罗奈［城外］仙人堕处之鹿苑中。

    二

    时，尊者大拘絺罗于日暮时分，独从思维而起，来到尊者舍利弗住处，与尊者舍利弗共会见，交换亲诚殷勤之话后，坐于一面。

    三

    坐于一面之尊者大拘絺罗，告尊者舍利弗曰：“友舍利弗！如来死后存在耶？”

    “友！‘如来死后存在’者，此是世尊所不记说。”

    四

    “然则友！如来死后是不存在耶？”……

    五

    “然则友！如来死后，存在又不存在耶？”……

    六

    “然则友！如来死后，非存在又非不存在耶？”……

    七

    如是问“友！‘如来死后存在耶？’汝言：‘友！世尊不记说如来死后存在。’……世尊不记说此，是何因？何缘耶？”

    八

    “‘如来死后存在’者，友！此则住著于色。‘如来死后不存在’，友！此则住著于色。‘如来死后存在又不存在’，友！此则住著于色。‘如来死后，非存在亦非不存在’，友！此则住著于色。

    九～一二

    ‘如来死后存在、不存在、存在又不存在、非存在又非不存在。’友！此则住著于受……想……行……识。

    一三

    友！如来不记说此，即是此因、此缘。”

    第四　舍利弗——拘絺罗　第二（生起）

    一

    一时，尊者舍利弗与尊者大拘絺罗……

    二～七

    “……世尊不记说此，是何因？何缘耶？”

    八～一二

    “友！对色……受……想……行……识不能如实知、见者，对色……受……想……行……识之生起，不能如实知、见者，对色……受……想……行……识之灭不能如实知、见者，对达到色……受……想……行……识灭之道，不能如实知、见者，则有‘如来死后存在’，有‘如来死后不存在’，有‘如来死后存在又不存在’，有‘如来死后非存在又非不存在’。

    一三～一七

    友！对色……受……想…行……识如实知、见者，对色受想行识之生起，如实知、见者，对色受想行识之灭如实知、见者，对到达色、受、想、行、识灭之道，如实知、见者，则无有‘如来死后存在’，无有‘如来死后不存在’，无有‘如来死后存在又不存在’，无有‘如来死后非存在又非不存在’。

    一八

    友！此为如来所不记说之因、之缘。”

    第五　舍利弗——拘絺罗　第三（爱情）

    一

    一时，尊者舍利弗与尊者大拘絺罗……

    二～七

    “……世尊不记说此，是何因？何缘耶？”

    八～一二

    “友！对于色……对于受……对于想……对于行……对于识不离贪者、不离欲者、不离爱情者、不离渴者、不离热恼者、不离爱者，始有‘如来死后存在’，有‘如来死后不存在’，有‘如来死后存在又不存在’，有‘如来死后非存在又非不存在’。

    一三～一七

    友！对于色……对于受……对于想…对于行……对于识离贪者、离欲者、离爱情者、离渴者、离热恼者、离爱者，则无有‘如来死后存在’，无有‘如来死后不存在’，无有‘如来死后存在又不存在’，无有‘如来死后非存在又非不存在’。

    一八

    友！此为如来所不记说之因、之缘。”

    第六　舍利弗——拘絺罗　第四（喜悦）

    一

    一时，尊者舍利弗与尊者大拘絺罗……

    二

    时，尊者舍利弗日暮时分，独从思惟而起，去往尊者大拘絺罗住处，与彼共会面，交换亲爱殷勤之谈话后，坐于一面。

    三

    坐于一面之尊者舍利弗，问于尊者大拘絺罗曰：“友拘絺罗！‘友！如来死后存在者是如何耶？’汝言：‘如来死后存在者，乃世尊所不记说。’……问于：‘如来死后，非存在又非不存在者，是如何耶？’汝言：‘如来死后，非存在又非不存在者，亦是世尊所不记说。’世尊不记说此，是何因？何缘耶？”

    一

    ※四

    “友！以色……受……想……行……识为乐，以识为喜，以识为快，对识之灭不能如实知、见者，始有‘如来死后存在’……有‘如来死后，非存在又非不存在’。

    五

    友！不以色……受……想……行……不以识为乐、不以识为喜、不以识为快，对识之灭如实知、见者，则无有‘如来死后存在’……无有‘如来死后，非存在又非不存在’。

    六

    友！此为世尊不记说之因、之缘。”

    二

    七

    “然则友！世尊不记说此，还有其他之事由否？”

    “友！有。

    八

    友！以有为乐、以有为喜、以有为快，对有之灭不能如实知、见者，则有‘如来死后存在’……有‘如来死后非存在又非不存在’。

    九

    友！不以有为乐，不以有为喜，不以有为快，对有之灭如实知、见者，则无有‘如来死后存在’……无有‘如来死后非存在又非不存在’。

    一〇

    友！此亦世尊所不记说之因、之缘。”

    三

    一一

    “然则友！世尊不记说此者，尚有其他之事由否？”

    “友！有。

    一二

    友！以取为乐，以取为喜，以取为快，对取之灭不能如实知、见者，则有‘如来死后存在’……有‘如来死后非存在又非不存在’。

    一三

    友！不以取为乐，不以取为喜，不以取为快，对取之灭如实知、见者，则无有‘如来死后存在’……无有‘如来死后非存在又非不存在’。

    一四

    友！此亦世尊对此未予记说之因，亦为其缘。”

    四

    一五

    “然则友！世尊不记说此，尚有其他之事由否？”

    “友！有。

    一六

    友！以爱为乐，以爱为喜，以爱为快，对爱之灭不能如实知、见者，则有‘如来死后存在’……‘如来死后非存在又非不存在’。

    一七

    友！不以爱为乐，不以爱为喜，不以爱为快，对爱之灭如实知、见者，则无有‘如来死后存在’……无有‘如来死后非存在又非不存在’。

    一八

    友！此亦世尊所不记说之因，亦是其缘。”

    五

    一九

    “然则友！世尊不记说此，尚有其他之事由否？”

    “如今于此，友舍利弗！从此，汝更复何所愿？友舍利弗！得爱尽解脱之比丘，无为其施设而有增长。”

    第七　目犍连（处）

    ※二

    时，婆蹉姓之普行沙门，来至尊者大目犍连住处……

    三

    坐于一面之婆蹉姓普行沙门，问尊者大目犍连曰：“尊者目犍连！世间是常恒耶？”

    “婆蹉！以‘世间为常恒’者，此为世尊所不记说。”

    四

    “然则，尊者目犍连！世间是无常耶？”

    “婆蹉！以‘世间为无常’者，此亦世尊所不记说。”

    五

    “尊者目犍连！世间是有边耶？”

    “婆蹉！以‘世间为有边’者，此世尊所不记说。”

    六

    “然则，尊者目犍连！世间是无边耶？”

    “婆蹉！以‘世间为无边’者，此亦世尊所不记说。”

    七

    “尊者目犍连！是命即身耶？”

    “婆蹉！是‘即命即身’者，此世尊所不记说。”

    八

    “然则，尊者目犍连！命与身为各别耶？”

    “婆蹉！‘命与身为各别’者，此亦世尊所不记说。”

    九

    “尊者目犍连！如来死后是存在耶？”

    “婆蹉！‘如来死后存在’者，此世尊所不记说。”

    一〇

    “然则，尊者目犍连！如来死后不存在耶？”

    “婆蹉！‘如来死后，不存在’者，此世尊所不记说。”

    一一

    “尊者目犍连！如来死后，存在又不存在耶？”

    “婆蹉！‘如来死后，存在又不存在’者，此世尊所不记说。”

    一二

    “然则，尊者目犍连！如来死后，非存在又非不存在耶？”

    “婆蹉！‘如来死后，非存在又非不存在’者，此亦世尊所不记说。”

    一三

    “尊者目犍连！外道普行沙门等对如是问，或以‘世间为常恒’，或以‘世间为无常’，或以‘世间为有边’，或以‘世间为无边’，或以‘即命即是身’，或以‘命与身各别’，或以‘如来死后存在’，或以‘如来死后不存在’，或以‘如来死后，存在又不存在’，或以‘如来死后，非存在又非不存在’，如是之释答，是以何为因？以何为缘耶？

    一四

    尊者目犍连！然则，而向沙门瞿昙作如是之问，或不以‘世间为常恒’，或不以‘世间为无常’……或不以‘如来死后非存在又非不存在’，而作如是之释答者，是以何为因？以何为缘耶？”

    一五

    “婆蹉！外道普行沙门等，是以眼为‘此是我所有，此是我此是我之我’，作如是认识。以耳……以鼻……以舌……以身……以意，为‘此是我所有，此是我，此是我之我’，作如是认识。以故，外道普行沙门等，作如是问，或以‘世间是常恒’……或以‘世间是无常’……或以‘如来死后，非存在又非不存在’作如是释答。

    一六

    婆蹉！如来、应供、正遍智者，对眼不作如是认识：‘此是我所有，此是我，此是我之我。’以耳……以鼻……以舌……以身……以意不如是认识：‘此是我所有，此是我，此是我之我。’是故，如来对如是问，或不以‘世间为常恒’，或不以‘世间为无常’……或不以‘如来死后，非存在又非不存在’释答。”

    一七

    时，婆蹉姓之普行沙门，从座而起，往世尊住处……

    一八

    坐于一面之婆蹉姓普行沙门，白世尊曰：“尊瞿昙！世间为常恒耶？”

    “婆蹉！‘世间是常恒’者，此乃余所不记说。”

    一九～二六

    ……［参照四～一二］

    二七

    “尊瞿昙！如来死后，是非存在又非不存在耶？”

    “婆蹉！‘如来死后，非存在又非不存在’者，此亦余所不记说。”

    二八

    “尊瞿昙！外道普行沙门等，对如是问，或以‘世间是常恒’，或以‘世间是无常’……或以‘如来死后，非存在又非不存在’，作如是之释答，是以何为因？以何为缘耶？尊瞿昙！然而尊瞿昙对如是问，或不以‘世间是常恒’，或不以‘世间是无常’……或不以‘如来死后，非存在又非不存在’，作如是释答者，是以何为因？以何为缘耶？”

    二九

    “婆蹉！外道普行沙门等，于眼作：‘此是我所有，此是我，此是我之我。’以耳……以鼻……以舌……以身……以意于意作：‘此是我所有，此是我，此是我之我。’如是认识。是故外道普行沙门等对如是问，即作如是释答：‘世间是常恒’，或以‘世间是无常’……或以‘如来死后非存在又非不存在’。

    三〇

    如来、应供、正遍智者，于眼不作如是认识：‘此是我所有，此是我，此是我之我。’于耳……鼻……舌……身……意，不作如是认识：‘此是我所有，此是我，此是我之我。’是故，如来对如是问，或不以‘世间是常恒’，或不以‘世间是无常’……或不以‘是如来死后，非存在又非不存在’释答。”

    三一

    “殊妙哉！尊瞿昙！稀有哉！尊瞿昙！乃师与其弟子，于此第一之句，意义与意义，文言与文言，相接近、相亲和，无以相违背者。

    三二

    于此，尊瞿昙！余时而至沙门大目犍连住处，以问此义。沙门目犍连亦与尊瞿昙同以此句此文，用以说明此义。殊妙哉！尊瞿昙！稀有哉！尊瞿昙，乃师与其弟子，于此第一之句，意义与意义、文言与文言，相接近、相亲和，无以相违背者。”

    第八　婆蹉（系缚）

    ※二

    时，婆蹉姓之普行沙门，来至世尊住处……

    三

    坐于一面之婆蹉姓普行沙门，白世尊曰：“尊瞿昙！世间是常恒耶？”

    “婆蹉！谓‘世间是常恒’者，此乃余所不记说。”

    四～一一

    ［参阅第七经四～一一］。

    一二

    “然则，尊瞿昙！如来死后，非存在又非不存在耶？”

    “婆蹉！谓‘如来死后非存在又非不存在’者，此亦余所不记说。”

    一三

    “尊瞿昙！外道普行沙门等对如是问，或以‘世间是常恒’，或以‘世间是无常’……或以‘如来死后非存在又非不存在’，作如是释答，是以何因？以何缘耶？然而尊瞿昙之于如是问，或不以‘世间是常恒’……或‘如来死后，非存在又非不存在’，如是释答者，是何因？何缘耶？”

    一四

    “婆蹉！外道普行沙门等，以认识色为我，或认识我有色，或认识我中有色，或色中有我。认识受……想……行……识是我，或认识我有识，或我中有识，或识中有我。故外道普行沙门之于如是问即作如是答，或以‘世间是常恒’，或以‘世间是无常’……或以‘如来死后，非存在又非不存在’。

    一五

    婆蹉！如来、应供、正遍智者，不认识色为我、或我为色；不认识我中有色，或色中有我。不认识受……想……行……识是我，不认识我有识，或我中有识，或识中有我。故如来之于如是问，不作如是答，或以‘世间是常恒’，或以‘世间是无常’……或以‘如来死后，非存在又非不存在’等。”

    一六

    时，婆蹉姓之普行沙门，从座而起，赴往尊者大目犍连住处……

    一七

    坐于一面之婆蹉姓普行沙门，告于尊者大目犍连曰：“尊者目犍连！世间是常恒耶？”

    “婆蹉！谓‘世间是常恒’者，此世尊所不记说。”

    一八～二六

    ［参阅第七经四～一一］

    二七

    “然则，尊者目犍连！如来死后，是非存在又非不存在耶？”

    “婆蹉！‘如来死后，非存在又非不存在’者，此亦世尊所不记说。”

    二八

    “尊者目犍连！外道普行沙门等之于如是之问，即作如是答：或以‘世间是常恒’，或以‘世间是无常’……或以‘如来死后，非存在又非不存在’者，是何因、何缘耶？然而尊者目犍连！对尊瞿昙之如是问，即不作如是答，或以‘世间是常恒’，或以‘世间是无常’……或以‘如来死后，非存在又非不存在’等者，是何因、是何缘耶？”

    二九

    “婆蹉！外道普行沙门认识以色是我，或我为色，或认识我中有色，或色中有我。认识受……想……行……识是我，或认识我是识，或我中有识，或识中有我。故外道普行沙门等对如是问，即如是答：或以‘世间是常恒’，或以‘世间是无常’……或以‘如来死后，非存在又非不存在。’

    三〇

    婆蹉！如来、应供、正遍智者，不认识以色为我，不认识我为有色，或我中有色，或色中有我，不认识以受……想……行……识为我，亦不认识我为有识，或我中有识，或识中有我。以故如来对如是之问，不作如是答：或‘世间是常恒’，或‘世间是无常’……或‘如来死后，非存在又非不存在’。”

    三一

    “妙哉！尊者目犍连！稀有哉！尊者目犍连！乃师与其弟子，于此第一之句，意义与意义，文句与文句，相接近、相亲近，而无相违背。

    三二

    于此，尊者目犍连！余时而诣沙门瞿昙住处，以问此义。沙门瞿昙亦与尊者目犍连同以此句、此文，以说明此义。殊妙哉！尊者目犍连！稀有哉！尊者目犍连！乃师与其弟子，于此第一之句，意义与意义，文句与文句，相接近、相亲和，而无相违背。”

    第九　论议堂

    ※二

    时，婆蹉姓之普行沙门，诣世尊住处，与世尊共会面……

    三

    坐于一面之婆蹉普姓行沙门，白世尊曰：“尊瞿昙！往昔之时，众多之种种外道沙门、婆罗门、普行沙门，集会于此论议堂者之间，起此谈论：

    四

    ‘此富兰那迦叶拥有群众，为一群之师，知名、誉高，为一派之始祖，为众人所笃敬，说彼或弟子之远逝、死去者等之出生事，谓出生于如此如此之处，出生于如此如此之处。说彼弟子之上士、最上士、最上无双者，其弟子之远逝、死去者之出生事，谓：出生于如此如此之处，出生于如此如此之处。

    五

    此又末迦利瞿舍罗……

    六

    此又尼乾陀若提子……

    七

    此又散若耶毗罗提子……

    八

    此又波浮陀迦旃延……

    九

    此又阿耆多翅舍钦婆罗……

    一〇

    此又沙门瞿昙拥有群众，为一群之师，知名、誉高，为一派之始祖，众人所笃敬，或说彼弟子之远逝、死去者等之出生事，谓出生于如此如此之处，出生于如此如此之处。说彼之弟子之上士、最上士、最上无双者，其弟子之远逝、死去者之出生事，谓出生如此如此之处，出生如此如此之处。然则，彼对其［弟子］如是说：断渴爱、毁结缚、善灭憍慢，以尽苦际。’

    一一

    尊瞿昙！于此余有疑惑，有困迷：‘如何而了知沙门瞿昙之法耶？’”

    一二

    “婆蹉！汝足以疑惑，足以困迷。故汝于疑惑之处生困迷。婆蹉！余于出生者说示，有其燃源，不说示无有燃源。

    一三

    婆蹉！恰如火之有燃源则燃，无燃源则不燃。同于此理，余于出生说示有燃源，不说示无有燃源。”

    一四

    “然则，尊瞿昙！有火焰时，为风所吹，可至远处。此时，尊瞿昙说示以何为薪源耶？”

    “婆蹉！有火焰时，可至远处。婆蹉！余谓：此风是薪源。婆蹉！风即为此时之薪源。”

    一五

    “然而，尊瞿昙！又，有情或时而舍此身以出生为他身。尊瞿昙！说示以何为此薪源耶？”

    “婆蹉！有情或时而舍此身，出生于彼之身。婆蹉！对此余说‘爱’为薪源。婆蹉！爱于此时即为其薪源。”

    第十　阿难（我是有）

    ※二

    时，婆蹉姓之普行沙门，来至世尊住处，与世尊共会面……

    三

    坐于一面之婆蹉姓普行沙门，白世尊曰：“尊瞿昙！我是有者如何？”

    作如是言时，世尊默然。

    “然则，尊瞿昙！我是无者如何？”

    世尊再次默然。于是，婆蹉姓普行沙门即从座起而离去。

    四

    时，婆蹉姓普行沙门离去未久，尊者阿难白世尊曰：“大德！何故世尊对婆蹉姓普行沙门之质问，不予回答耶？”

    五

    “阿难！余若对婆蹉姓普行沙门之问：‘我是有耶？’答为‘我是有’者，阿难！此则与常住论者之彼沙门婆罗门等相同。

    六

    然而，阿难！又余若对婆蹉姓普行沙门之问：‘我是无耶？’答为‘我是无’者，阿难！此则与断灭论者之彼沙门婆罗门等相同。

    七

    阿难！余若对婆蹉姓普行沙门之问：‘我是有耶？’答为‘我是有’者，则顺应余以智慧所发现之‘一切法是无我’否？”

    “大德！不然。”

    八

    “阿难！余若对婆蹉姓普行沙门之问：‘我是无耶？’答为：‘我是无。’者，阿难！此愚昧之婆蹉姓以‘先前余非有我耶？其我如今则无。’则更增迷却。”

    第一一　诜陀

    一

    尔时，尊者诜陀迦旃延，住于那地迦村之砖瓦家。

    二

    时，婆蹉姓之普行沙门，去至尊者诜陀迦旃延住处，与尊者诜陀迦旃延共相会面，交换亲爱殷勤之话后，坐于一面。

    三

    坐于一面之婆蹉姓普行沙门，问尊者诜陀迦旃延曰：“尊迦旃延！如来死后存在耶？”

    “婆蹉！以‘如来死后存在’者，此为世尊所不记说。”

    四

    “然则，尊迦旃延！如来死后不存在耶？”

    “婆蹉！以‘如来死后不存在’者，此亦世尊所不记说。”

    五

    “然则，尊迦旃延！如来死后存在又不存在耶？”

    “婆蹉！以‘如来死后存在又不存在’者，此亦世尊所不记说。”

    六

    “然则，尊迦旃延！如来死后非存在又非不存在耶？”

    “婆蹉！‘如来死后非存在又非不存在’者，此亦世尊所不记说。”

    七

    “如是问：‘尊迦旃延！如来死后存在耶？’‘婆蹉！汝言：如来死后存在，乃世尊所不记说。’

    八

    如是问：‘尊迦旃延！如来死后不存在耶？’‘婆蹉！汝言：如来死后不存在，乃世尊所不记说。’

    九

    作如是问：‘尊迦旃延！如来死后存在又不存在耶？’‘婆蹉！汝言：如来死后是存在又不存在，乃世尊所不记说。’

    一〇

    作如是问：‘尊迦旃延！如来死后非存在又非不存在耶？’‘婆蹉！汝言：如来死后，非存在又非不存在，乃世尊所不记说。’

    一一

    尊迦旃延！沙门瞿昙对此不予记说，是以何因、以何缘耶？”

    一二

    “婆蹉！凡说示依有因、有缘者，言有色、言无色、言有想、言无想、言非想非非想，其因、其缘一切之一切灭尽全无所残存，则依何以说示于此，说示或有色、或无色、或有想、或无想、或非想非非想耶？”

    一三

    “尊迦旃延！汝出家有几何之久耶？”

    “友，不久，是三年。”

    一四

    “友！若于此期间有此之智慧者，此则甚巨大，况且胜于此者耶！”

    无记说相应（终）

    其摄颂曰：

              谶摩长老尼
              及阿㝹罗陀
              舍利弗三经
              至于拘絺罗
              目犍连婆蹉
              论议堂阿难
              诜陀之此等
              共是一一经

    六处篇相应终

    其摄颂曰：

              六处以及受
              女人阎浮车
              并沙门出家
              乃至目犍连
              质多聚落主
              无为不记说
              此等共十种
              十力石山逃出
              涅槃大海之果
              八支圣道水湛
              胜者语河长运
汉译南传大藏经第 17 册 No. 0006 相应部经典(第42卷-第47卷)

    大篇

    第一　道相应

    第一　无明品

    ［一］第一　无明

    一

    如是我闻。一时世尊住舍卫城，祇树林给孤独园。

    二

    于此，世尊告诸比丘曰：

    “诸比丘！”

    “大德！”

    彼诸比丘应诺世尊。世尊说曰：

    三

    “诸比丘！无明为前，因生不善法，而随生无惭无愧。诸比丘！随无明于无智者生邪见。有邪见则生邪思惟，有邪思惟则生邪语，有邪语则生邪业，有邪业则生邪命，有邪命则生邪精进，有邪精进则生邪念，有邪念则生邪定。

    四

    诸比丘！以明为前，因生善法，随生惭愧。诸比丘！随明于有智者则生正见，有正见则生正思惟，有正思惟则生正语，有正语则生正业，有正业则生正命，有正命则生正精进，有正精进则生正念，有正念则生正定。”

    ［二］第二　半

    一

    如是我闻。一时，世尊住释迦国，名萨伽罗之释迦村。

    二

    时，具寿阿难诣世尊住处，诣已，敬礼世尊，坐于一面。坐于一面之具寿阿难白世尊曰：

    “大德！有善知识、善伴党、善随从者，此是梵行之半。”

    三

    “阿难！勿作是言，阿难！勿作是言。阿难！有善知识、善伴党、善随从者，皆是梵行。阿难！有善知识、善伴党、善随从之比丘，应期许于修习八支圣道，多修习八支圣道。

    四

    阿难！云何有善知识、善伴党、善随从之比丘，修习八支圣道，多修八支圣道耶？

    阿难！于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习正见。依远离［依离贪、依灭尽、回向于舍，］以修习正思惟。［依远离、依离贪、依灭尽、回向于舍，］以修习正语。［依远离、依离贪、依灭尽、回向于舍，］以修习正业。［依远离、依离贪、依灭尽、回向于舍，］以修习正命。［依远离、依离贪、依灭尽、回向于舍，］修习正精进。［依远离、依离贪、依灭尽、回向于舍，］修习正念。依远离、依离贪、依灭尽、回向于舍，修习正定。阿难！如是有善知识、善伴党、善随从之比丘，修习八支圣道，多修习八支圣道。

    五

    阿难！应依此理而得知：有善知识、善伴党、善随从者，此悉皆为梵行。阿难！以我为善知识，故有生法之众生，解脱生；有老法之众生，解脱老；有死法之众生，解脱死；有愁、悲、苦、忧、恼法之众生，解脱愁、悲、苦、忧、恼。阿难！应依此理而知，有善知识、善伴党、善随从者，此悉皆为梵行。”

    ［三］第三　舍利弗

    一

    舍卫城因缘。

    二

    时，具寿舍利弗来诣世尊住处，诣已，敬礼世尊，坐于一面。坐于一面之具寿舍利弗白世尊曰：

    “大德！有善知识、善伴党、善随从者，此悉皆为梵行。”

    三

    “善哉！善哉！舍利弗！有善知识、善伴党、善随从者，此悉皆为梵行。舍利弗！有善知识、善伴党、善随从之比丘，期望修习八支圣道，多修八支圣道。

    四

    舍利弗！云何有善知识、善伴党、善随从之比丘，修习八支圣道，多修八支圣道耶？

    舍利弗！于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习正见。依远离、依离贪、依灭尽，回向于舍，以修习正思惟。依远离、依离贪、依灭尽，回向于舍，以修习正语。依远离、依离贪、依灭尽，回向于舍，以修习正业。依远离、依离贪、依灭尽，回向于舍，以修习正命。依远离、依离贪、依灭尽，回向于舍，以修习正精进。依远离、依离贪、依灭尽，回向于舍，以修习正念。依远离、依灭贪、依灭尽，回向于舍，以修习正定。舍利弗！如是，有善知识，善伴党、善随从之比丘，以修习八支圣道，以多修八支圣道。

    五

    舍利弗！依此理而知：有善知识、善伴群、善随从者，此悉皆为梵行。舍利弗！以我为善知识，故有生法之众生，以解脱生；有老法之众生，以解脱老；有死法之众生，以解脱死；有、愁、悲、苦、忧、恼法之众生，以解脱愁、悲、苦、忧、恼。舍利弗！依此理而知：有善知识、善伴党、善随从者，此皆为梵行也。”

    ［四］第四　婆罗门

    一

    舍卫城因缘。

    二

    时，具寿阿难，清晨时分着下衣，持衣钵，入舍卫城乞食。

    三

    具寿阿难见生闻婆罗门，乘白马车出舍卫城。系以白马，配以白庄严、白车、白眷属、白绊、白刺棒、白伞盖、白帽、白衣、白履，挥白拂扇。众人见此曰：“嗟夫！梵乘，是梵乘色。”

    四

    时，具寿阿难，往舍卫城乞食。食后由乞食归来，诣世尊住处。诣已，敬礼世尊，坐于一面。坐于一面之具寿阿难，白世尊曰：

    “大德！我于此处，清晨时分，着下衣，持衣钵，入舍卫城乞食。大德！我见生闻婆罗门乘遍白之马车，出舍卫城。系以白马、配以白庄严、白车、白眷属、白绊、白刺棒、白伞盖、白帽、白衣、白履、挥白拂扇。众人见此言曰：‘嗟夫！梵乘，梵乘色。’大德！此法、律，能称为梵乘施设否？”

    世尊说曰：

    “阿难！能。阿难！此八支圣道之增上语，亦称为：梵乘、法乘、无上之胜伏。

    五

    阿难！以修习多修习正见，为究尽调伏于贪，为究尽调伏于瞋，为究尽调伏于痴。阿难！以修习多修习正思惟，为究尽调伏贪，为究尽调伏瞋，为究尽调伏痴。阿难！以修习多修习正语，为究尽调伏贪，为究尽调伏瞋，为究尽调伏痴。阿难！以修习多修习正业，为究尽调伏贪，为究尽调伏瞋，为究尽调伏痴。阿难！以修习多修习正命，为究尽调伏贪，为究尽调伏瞋，为究尽调伏痴。阿难！以修习多修习正精进，为究尽调伏贪，为究尽调伏瞋，为究尽调伏痴。阿难！以修习多修习正念，为究尽调伏贪，为究尽调伏瞋，为究尽调伏痴。阿难！以修习多修习正定，为究尽调伏贪，为究尽调伏瞋，为究尽调伏痴。阿难！以修习多修习正定，为究尽调伏贪，为究尽调伏瞋，为究尽调伏痴。

    阿难！应依此理而知，此八支圣道之增上语，亦称为：梵乘、法乘或无上之胜伏。”

    世尊作如是说，如是说之善逝师，更作如是说：

              信慧诸法轭　　　　　常时为自辕
              惭轴意为縻　　　　　护念为御者
              戒资具为车　　　　　静虑以为眼
              精进而为轴　　　　　舍三昧为辕
              无欲为覆具　　　　　无瞋害舍离
              如是为兵器　　　　　忍辱以为铠
              以趣于安稳　　　　　以此已具足
              为无上梵乘　　　　　智士出世间
              一向伏贪等

    ［五］第五　何义

    一

    舍卫城因缘。

    二

    时，众多比丘诣世尊住处。［诣已，礼敬世尊］坐于一面。

    三

    坐于一面之彼诣比丘，白世尊曰：

    “大德！此处异学之修行者，问我等曰：‘诸友等！为何于沙门瞿昙处以修梵行耶？’大德！如是之问，我等答彼异学之修行者曰：‘友等！为遍知于苦，于世尊之处修梵行。’大德！以如是之问，我等如是答者，是说世尊之所说耶？或无以非实诽谤世尊耶？以法随法说耶？无以堕同法论者、随法论者于呵责处耶？”

    四

    “诸比丘！对如是之问，汝等作如是之答者，乃说我所说，无以不实诽谤于我。以法随法说，无堕同法论者随法论者于呵责处。诸比丘！为遍知于苦，乃于我处修梵行。

    诸比丘！若异学之修行者，对汝等作如是问：‘友等！又遍知此苦，是有道、有迹耶？’诸比丘！若如是问者，汝等对彼异学之修行者，应如是答：‘友等！遍知此苦，是有道有迹。’

    五

    诸比丘！遍知此苦，云何为有道？云何有迹耶？即八支圣道是，谓：正见、［正思惟、正语、正业、正命、正精进、正念］、正定是。诸比丘！遍知此苦，有此道、此迹。

    六

    诸比丘！若如是问者，汝等对彼异学之修行者，应如是作答。”

    ［六］第六　一比丘（一）

    一

    舍卫城因缘。

    二

    时，有一比丘来诣世尊住处。诣已，礼敬世尊，坐于一面。

    三

    坐于一面之彼比丘，白世尊曰：

    “大德！梵行，所谓梵行者，大德！何为梵行？何为梵行之究尽耶？”

    “比丘！此八支圣道即梵行。谓正见、［正思惟、正语、正业、正命、正精进、正念］、正定是。比丘！贪欲之灭尽、瞋恚之灭尽、愚痴之灭尽，此即梵行之究尽。”

    ［七］第七　一比丘（二）

    一

    舍卫城因缘。

    二

    时，有一比丘，来诣世尊住处。诣已，礼敬世尊，坐于一面。

    三

    坐于一面之彼比丘，白世尊曰：

    “大德！言贪欲之调伏、瞋恚之调伏、愚痴之调伏者，大德！贪欲之调伏、瞋恚之调伏、愚痴之调伏者，是何者之增上语耶？”

    “比丘！贪欲之调伏、瞋恚之调伏、愚痴之调伏者，乃涅槃界之增上语。以此说诸漏之灭尽。”

    四

    如是谈已。彼比丘白世尊曰：

    “大德！言不死，不死者、大德！云何为不死耶？云何为达不死之道耶？”

    “比丘！贪欲之灭尽，瞋恚之灭尽，愚痴之灭尽者，此名之为不死。此即八支圣道，谓：正见、［正思惟、正语、正业、正命、正精进、正念、］正定是。”

    ［八］第八　分别

    一

    舍卫城因缘。

    二

    “诸比丘！我为汝等分别说示八支圣道，谛听，当善思念之，我宣说。”

    彼诸比丘应诺世尊曰：

    “唯唯！大德！”

    世尊说曰：

    三

    “诸比丘！云何为八支圣道耶？谓：正见［正思惟、正语、正业、正命、正精进、正念、］正定是。

    四

    诸比丘！云何为正见耶？诸比丘！苦之智、苦集之智、苦灭之智、顺苦灭道之智是。诸比丘！此名之为正见。

    五

    诸比丘！云何为正思惟耶？诸比丘！出离之思惟、无恚之思惟、无害之思惟是。诸比丘！此名之为正思惟。

    六

    诸比丘！云何为正语耶？诸比丘！离虚诳语、离离间语、离粗恶语、离杂秽语。诸比丘！此名之为正语。

    七

    诸比丘！云何为正业耶？诸比丘！离杀生、离不与取、离非梵行。诸比丘！此名之为正业。

    八

    诸比丘！云何为正命耶？诸比丘！于此圣弟子，断邪命，于正命为活命。诸比丘！此名之为正命。

    九

    诸比丘！云何为正精进耶？诸比丘！于此有比丘，对未生之恶不善法，为不令生而起志欲、精进、发勤，以持策心。为断已生之恶不善法，而起志欲、［精进、发勤，策心以持］。为令未生之善法使令生起，而起志欲，［精进、发勤、以持策心］。以往已生之善法，令不忘失，而倍修习、广修习，为使令圆满，以起志欲、精进、发勤、持策心。诸比丘！此名之为正精进。

    一〇

    诸比丘！云何为正念耶？诸比丘！于此有比丘，于身以随观身，而热诚、正知、具念、以调伏世间之贪忧而住；于受以随观受，而热诚、正知、具念、以调伏世间之贪忧而住；于心以随观心，而热诚、正知、具念、以世间之贪忧而住；于法以随观心、而热心、正知、其念、以调伏世间之贪忧而住。诸比丘！此名之为正念。

    一一

    诸比丘！云何为正定耶？诸比丘！于此有比丘，离诸欲、离诸不善法，有寻有伺、由离生喜与乐，具足初静虑而住。寻伺寂静故内净、为心一趣，由无寻无伺之三摩地生喜与乐，具足第二静虑而住。离喜故，于舍而住，正念正知、以身集正受，如诸圣者之所宣说，有舍有念之乐住，即具足第三静虑而住。断乐、断苦故，及已灭忧与喜故，成不苦、不乐而舍念清净，具足第四静虑而住。诸比丘！此名之为正定。”

    ［九］第九　芒

    一

    舍卫城因缘。

    二

    “诸比丘！譬如以稻之芒，或麦之芒向斜、以手足触踏，手足坏而出血者，无有是处。何以故？诸比丘！以芒向斜故。

    诸比丘！如是彼比丘，以见向邪道，修习向邪，以破坏无明而生明，从而现证涅槃者，无有是处。何以故？诸比丘！以见向邪之故。

    三

    诸比丘！譬如稻芒，或有麦芒之向正，以手足触踏，手足坏而出血者，有是处。何以故？诸比丘！芒向正故。

    诸比丘！如是彼比丘，见向正道，修习向正，破坏无明以生明，而现证涅槃，有是处。何以故！诸比丘！见向正故。

    四

    诸比丘！云何比丘，以见向正，道之修习向正，破坏无明以生明，现证涅槃耶？

    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍，修习正见。［依远离、依离贪、依灭尽，回向于舍，修习正思惟。依远离、依离贪、依灭尽，回向于舍，修习正语。依远离、依离贪、依灭尽，回向于舍，修习正业。依远离、依离贪、依灭尽，回向于舍，修习正命。依远离、依离贪、依灭尽，回向于舍，修习正精进。依远离、依离贪、依灭尽，回向于舍，修习正念。依远离、依离贪、依灭尽，回向于舍，修习正定。］诸比丘！如是之此比丘，以见向正，道之修习向正，破坏无明以生明，现证涅槃。”

    ［一〇］第十　难提

    一

    舍卫城因缘。

    二

    时，修行者难提，来诣世尊住处。诣已，与世尊相俱交谈庆慰、欢喜、感铭之语后，坐于一面。

    三

    坐于一面之修行者难提，白世尊曰：

    “瞿昙！修习、多习几何之法者，可以到涅槃、达涅槃、究竟于涅槃耶？”

    四

    “难提！修习、多习八法者，可以到涅槃、达涅槃、究竟于涅槃。以何为八耶？谓：正见、［正思惟、正语、正业、正命、正精进、正念］正定是。难提！修习多习此八法者，可以到涅槃、达涅槃、究竟于涅槃。”

    五

    如是说已，修行者难提白世尊曰：

    “妙哉！瞿昙！妙哉！瞿昙！［瞿昙譬如倒者之扶起，如覆者之露现，如教迷者以道，暗中举灯火，使有眼者见色。如是尊瞿昙以种种方便显示于法。我于此当归依尊瞿昙与法及比丘众。］尊瞿昙！请容受我自今起，至命终归依为优婆塞。”

    第一　无明品（终）

    此品之摄颂曰：

              无明以及半
              舍利弗与婆罗门
              何义与二比丘
              分别、芒、难提

    第二　住品

    ［一一］第一　住（一）

    一

    舍卫城因缘。

    二

    “诸比丘！我欲宴默半月，除持食者之一人外，任何人勿至我处。”

    “唯唯！大德！”

    彼诸比丘应诺世尊，除持食者一人之外，无任何人诣世尊住处。

    三

    时，世尊经半月由宴默起，告诸比丘曰：

    “诸比丘！我始现等觉时，依住于住分而住。

    四

    其时，我了知：以邪见为缘有所受，以正见为缘有所受，［以邪思惟为缘有所受，以正思惟为缘有所受，以邪语为缘有所受，以正语为缘有所受，以邪业为缘有所受，以正业为缘有所受，以邪命为缘有所受，以正命为缘有所受，以邪精进为缘有所受，以正精进为缘有所受，以邪念为缘有所受，以正念为缘有所受，］以邪定为缘有所受，以正定为缘有所受，以寻思为缘有所受，以想为缘有所受。

    五

    志欲未寂静，寻思未寂静，想未寂静，以彼为缘有所受。志欲已寂静，寻思未寂静，想未寂静，以彼为缘有所受。志欲已寂静，寻思已寂静，想未寂静者，以彼为缘有所受。志欲已寂静，寻思已寂静，想已寂静，以彼为缘有所受。

    六

    为得未得者，而有精进。已逮得其处，则以彼为缘有所受。”

    ［一二］第二　住（二）

    一

    舍卫城因缘。

    二

    “诸比丘！我欲宴默三月，［除持食者之一人外、任何人勿至我处］。”

    “唯唯！大德！”

    彼诸比丘应诺世尊，［除持食者之一人外，任何人勿至世尊住处］。

    三

    时，世尊经三月由宴默起，告诸比丘曰：

    “诸比丘！我始现等觉之时，依住于住分而住。

    四

    我其时，了知：以邪见为缘有所受，以邪见之寂静为缘有所受，以正见为缘有所受，以正见之寂静为缘有所受，［以邪思惟为缘有所受，以邪思惟之寂静为缘有所受，以正思惟为缘有所受，以正思惟之寂静为缘有所受，以邪语为缘有所受，以邪语之寂静为缘有所受，以正语为缘有所受，以正语之寂静为缘有所受，以邪业为缘有所受，以邪业之寂静为缘有所受，以正业为缘有所受，以正业之寂静为缘有所受，以邪命为缘有所受，以邪命之寂静为缘有所受，以正命为缘有所受，以正命之寂静为缘有所受，以邪精进为缘有所受，以邪精进之寂静为缘有所受，以正精进为缘有所受，以正精进之寂静为缘有所受，以邪念为缘有所受，以邪念之寂静为缘有所受，以正念为缘有所受，以正念之寂静为缘有所受，］以邪定为缘有所受，以邪定之寂静为缘有所受，以正定为缘有所受，以正定之寂静为缘有所受，以志欲为缘有所受，以志欲之寂静为缘有所受，以寻思为缘有所受，以寻思之寂静为缘有所受，以想为缘有所受，以想之寂静为缘有所受。

    五

    志欲未寂静，寻思未寂静，想未寂静者，以彼为缘有所受。志欲已寂静，寻思未寂静，想未寂静者，以彼为缘有所受。志欲已寂静，寻思已寂静，想未寂静者，以彼为缘有所受。志欲已寂静，寻思已寂静，想已寂静者，以彼为缘有所受。

    六

    为未得者而得有精进，已逮得其处，以彼为缘有所受。”

    ［一三］第三　有学

    一

    舍卫城因缘。

    二

    时，有一比丘，诣世尊居处。［诣已，礼敬世尊，坐于一面。］

    三

    坐于一面之彼比丘，白世尊曰：

    “大德！有学，所言有学者，大德！云何为有学耶？”

    四

    “比丘！于此处成就有学之正见、［成就有学之正思惟、成就有学之正语、成就有学之正业、成就有学之正命、成就有学之正精进、成就有学之正念、］成就有学之正定。比丘！如是者，则称之为有学。”

    ［一四］第四　生起（一）

    一

    舍卫城因缘。

    二

    “诸比丘！修习、多修八法者，则未生者亦生起，但除如来、应供、正等觉者之不出现。

    三

    以何为八耶？谓：正见、［正思惟、正语、正业、正命、正精进、正念、］正定是。诸比丘！修习、多修此八法者，则未生者亦生起，但除如来、应供、正等觉者之不出现。”

    ［一五］第五　生起（二）

    一

    舍卫城因缘。

    二

    “诸比丘！修习、多修八支者，则未生者亦生起，但除善逝之不调伏。

    三

    以何为八耶？谓：正见、［正思惟、正语、正业、正命、正精进、正念、］正定是。诸比丘！修习、多修此八法者，则未生者亦生起，但除善逝之不调伏。”

    ［一六］第六　清净（一）

    一～二

    舍卫城……乃至……

    三

    “诸比丘！若能对八法清净、鲜白、无垢、离染者，则未生者亦生起，但除如来、应供、正等觉者之不出现。

    四

    以何为八耶？谓：正见、［正思惟、正语、正业、正命、正精进、正念、］正定是。能对此八法，清净、鲜白、无垢、离染者，则未生者亦生起，但除如来、应供、正等觉者之不出现。”

    ［一七］第七　清净（二）

    一～二

    舍卫城……乃至……

    三

    “诸比丘！于此八法能清净［鲜白、无垢、离染者，则未生者亦生起］，但除善逝之不调伏。

    四

    以何为八耶？谓：正见、［正思惟、正语、正业、正命、正精进、正念、］正定是。诸比丘！于此八法，能清净［鲜白、无垢、离染者，则未生者亦生起］，但除善逝之不调伏。”

    ［一八］第八　鸡林精舍（一）

    一

    如是我闻。一时，具寿阿难与具寿跋陀罗住巴连弗色鸡林精舍。

    二

    时，具寿跋陀罗日晚时分，由宴默起，到具寿阿难住处。至已，与具寿阿难相俱交谈庆慰、欢喜、感铭之语后，坐于一面。

    三

    坐于一面之具寿跋陀罗，向具寿阿难言曰：

    “友阿难！所言非梵行、非梵行者，友！云何为非梵行耶？”

    “善哉，善哉！友跋陀罗！友跋陀罗！汝之善诱导、善辩才、善所问。

    四

    友跋陀罗！汝如是问：‘友阿难！所言非梵行、非梵行者，友！云何为非梵行耶？’”

    “友！如是。”

    五

    “友！八支邪道为非梵行，谓：邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、］邪定是。”

    ［一九］第九　鸡林精舍（二）

    一～二

    巴连弗色因缘。

    三

    “友阿难！所言梵行，梵行者，友！云何为梵行？云何为梵行之究竟耶？”

    “善哉，善哉！友跋陀罗！友跋陀罗！汝善诱导，善辩才，善所问。

    四

    友跋陀罗！汝如是问：‘友阿难！所言梵行，梵行者，友！云何为梵行？云何为梵行之究竟耶？’”

    “友！如是。”

    五

    “友！八支圣道为梵行。谓：正见、［正思惟、正语、正业、正命、正精进、正念］、正定是。友！贪欲之灭尽、瞋恚之灭尽、愚痴之灭尽为梵行之究竟。”

    ［二〇］第十　鸡林精舍（三）

    一～二

    巴连弗色因缘。

    三

    “友阿难！所言梵行、梵行者，云何为梵行？云何为梵行者？云何为梵行之究竟耶？”

    “善哉，善哉！友跋陀罗。友跋陀罗！汝之善诱导、善辩才、善所问。

    四

    友跋陀罗！汝如是问：‘友阿难！所言梵行、梵行者，友！云何为梵行？云何为梵行者？云何为梵行之究竟耶？’”

    “友！如是。”

    五

    “友！八支圣道为梵行。谓：正见、［正思惟、正语、正业、正命、正精进、正念、］正定是。友！成就此八支圣道者，名之为梵行者。友！贪欲之灭尽、瞋恚之灭尽、愚痴之灭尽，为梵行之究竟。”

    此三经之因缘为一。

    第二　住品（终）

    此品之摄颂曰：

              二住与有学
              又二之生起
              及二之清净
              三鸡林精舍

    第三　邪性品

    ［二一］第一　邪性

    一～二

    舍卫城因缘。

    三

    “诸比丘！我为汝等说邪性与正性，且谛听之。

    四

    诸比丘！云何为邪性耶？谓：邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、］邪定是。诸比丘！此名之为邪性。

    五

    诸比丘！云何为正性耶？谓：正见、［正思惟、正语、正业、正命、正精进、正念、］正定是。诸比丘！此名之为正性。”

    ［二二］第二　不善法

    一～二

    舍卫城

    ……

    三

    “诸比丘！我为汝等说不善法与善法，且谛听。

    四

    诸比丘！云何为不善法耶？谓：邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、］邪定是。诸比丘！此名之为不善法。

    五

    ［诸比丘！］云何为善法耶？［谓：］正见、［正思惟、正语、正业、正命、正精进、正念、］正定。［诸比丘！］此［名之］为善法。”

    ［二三］第三　道（一）

    一～二

    舍卫城……

    三

    “诸比丘！我为汝等说邪道与正道，且谛听。

    四

    诸比丘！云何为邪道耶？谓：邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、］邪定。诸比丘！此名之为邪道。

    五

    诸比丘！云何为正道耶？谓：正见、［正思惟、正语、正业、正命、正精进、正念、］正定是。诸比丘！此名之为正道。”

    ［二四］第四　道（二）

    一～二

    舍卫城……

    三

    “诸比丘！我不赞叹在家、出家之邪道。

    四

    诸比丘！在家、出家而邪行者，以邪行故，则不乐正理之善法。诸比丘！云何为邪道耶？谓：邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、］邪定是。诸比丘！此名之为邪道。诸比丘！我不赞叹在家、出家之邪道。

    五

    诸比丘！在家、出家而邪行者，以邪行故，则不乐正理之善法。

    六

    诸比丘！我赞叹在家、出家之正道。

    七

    诸比丘！在家、出家而正行者，以正行故，则乐正理之善法。诸比丘！云何为正道耶？谓：正见、［正思惟、正语、正业、正命、正精进、正念、］正定是。诸比丘！此名之为正道。诸比丘、我赞叹在家出家之正道。

    八

    诸比丘！在家、出家而正行者，以正行故，则乐正理之善法。”

    ［二五］第五　不善士（一）

    一～二

    舍卫城……

    三

    “诸比丘！我为汝等说不善士与善士，且谛听。

    四

    诸比丘！云何为不善士耶？诸比丘！于此有一类者，具邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、］邪定是。诸比丘！此名之为不善士。

    五

    诸比丘！云何为善士耶？诸比丘！此处有一类者，其正见、［正思惟、正语、正业、正命、正精进、正念、］正定。诸比丘！此名之为善士。”

    ［二六］第六　不善士（二）

    一～二

    舍卫城……

    三

    “诸比丘！我为汝等说比不善士与不善士更劣之不善士。诸比丘！我为汝等说比善士与善士更胜之善士，且谛听。

    四

    诸比丘！云何为不善士耶？诸比丘！此处一类者，具邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、］邪定是。诸比丘！此名之为不善士。

    五

    诸比丘！云何为比不善士更劣之不善士耶？诸比丘！此处一类者，具邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、］邪定、邪智、邪解脱。诸比丘！此名之为比不善士更劣之不善士。”

    六

    诸比丘！云何为善士耶？诸比丘！此处一类者，具正见、［正思惟、正语、正业、正命、正精进、正念、］正定是。诸比丘！此名之为善士。

    七

    诸比丘！云何为比善士更胜之善士耶？诸比丘！此处一类者，具正见、［正思惟、正语、正业、正命、正精进、正念、］正定、正智、正解脱。诸比丘！此名之为比善士更胜之善士。

    ［二七］第七　瓶

    一～二

    舍卫城……

    三

    “诸比丘！譬如瓶，若无依持者，则易转倒；若有依持者，则难转倒。诸比丘！如是，心若无依持则易转倒，若有依持则难转倒。

    四

    诸比丘！何为心之依持耶？此八支圣道是，谓：正见、［正思惟、正语、正业、正命、正精进、正念、］正定者。此为心之依持。

    五

    诸比丘！譬如瓶，若无依持者，则易转倒；若有依持者，则难转倒。诸比丘！如是，心若无依持者，则易转倒；若有依持者，则难转倒。”

    ［二八］第八　定

    一～二

    舍卫城……

    三

    “诸比丘！我为汝等说有所依、有资粮之圣正定，且谛听。

    四

    诸比丘！云何为有所依、有资粮之圣正定耶？谓：正见、正思惟、［正］语、［正］业、［正］命、［正］精进、［正］念是。

    五

    诸比丘！与此七支俱之心一境性为资粮。诸比丘！此名之为圣正定之所依，亦为资粮。”

    ［二九］第九　受

    一～二

    舍卫城……

    三

    “诸比丘！有三种受。以何为三耶？乐受、苦受、不苦不乐受是。诸比丘！此为三种受。

    四

    诸比丘！遍知此三种受，应修习八支圣道。何为八支圣道耶？谓：正见、［正思惟、正语、正业、正命、正精进、正念、］正定是。诸比丘！遍知此三受，应修习此八支圣道。”

    ［三〇］第十　郁低迦

    一～二

    舍卫城……

    三

    时，具寿郁低迦，来诣世尊住处。［诣已，礼敬世尊，坐于一面。］

    四

    坐于一方之具寿郁低迦，白世尊曰：

    “大德！我于此处静居宴默，心生是念：‘请世尊说示五妙欲。’世尊请说何者为五妙欲耶？”

    五

    “善哉，善哉！郁低迦，郁低迦！我说五妙欲。以何为五耶？眼所识之色，为可乐、可爱、可意、爱色、引欲、可染；耳所识之声［为可乐、可爱、可意、爱色、引欲、可染］；鼻所识之香［为可乐、可爱、可意、爱色、引欲、可染］；舌所识之味［为可乐、可爱、可意、爱色、引欲、可染］；身所识之触为可乐、可爱、可意、爱色、引欲、可染。郁低迦！我以此说五妙欲。

    六

    郁低迦！为断此五妙欲，应修习八支圣道。何为八支圣道耶？谓：正见、［正思惟、正语、正业、正命、正精进、正念、］正定是。郁低迦！为断此五妙欲，应修习此八支圣道。”

    第三邪性品（终）

    此品之摄颂曰：

              邪性与不善
              二道一善士
              依持瓶与定
              受及郁低迦

    第四　行品

    ［三一］第一　行

    一～二

    舍卫城因缘。

    三

    “诸比丘！我为汝等说邪行与正行，且谛听。

    诸比丘！云何为邪行耶？谓：邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、］邪定是。诸比丘！此名之为邪行。

    四

    诸比丘！云何为正行耶？谓：正见、［正思惟、正语、正业、正命、正精进、正念、］正定是。诸比丘！此名之为正行。”

    ［三二］第二　行者

    一～二

    舍卫城……

    三

    “诸比丘！我为汝等说邪行者与正行者，且谛听。

    诸比丘！云何为邪行者耶？诸比丘！此处有一类者，具邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、］有邪定是。诸比丘！此名之为邪行者。

    四

    诸比丘！云何为正行者耶？诸比丘！此处有一类者，具正见、［正思惟、正语、正业、正命、正精进、正念、］有正定是。诸比丘！此名之为正行者。”

    ［三三］第三　失

    一～二

    舍卫城……

    三

    “诸比丘！若有失八支圣道者，则为失正顺苦灭之八支圣道。诸比丘！若发起八支圣道者，则为发起正顺苦灭之八支圣道。

    四

    诸比丘！云何为八支圣道耶？谓：正见、［正思惟、正语、正业、正命、正精进、正念、］正定是。诸比丘！若失此八支圣道者，则为失正顺苦灭之八支圣道。诸比丘！若发起此八支圣道者，则为发起正顺苦灭之八支圣道。”

    ［三四］第四　到彼岸

    一～二

    舍卫城……

    三

    “诸比丘！修习、多修八法者，则可资于由此岸到彼岸。何者为八耶？谓：正见、［正思惟、正语、正业、正命、正精进、正念、］正定是。诸比丘！修习、多修此八法者，则可资于由此岸到彼岸。”

    四

    世尊如是说已，如是说之善逝师，更说曰：

    （一）“于人中到彼岸者少
余之众生唯奔走于岸边。

    （二）于正说之法，行如法者
到达彼岸，超越甚难超越死之境界。

    （三）贤者弃黑法，应修白法。
离在家到出家，难得乐而向远离处。

    （四）希求喜悦、断诸欲、无所有，
贤者去心垢而净己。

    （五）于菩提分正心善修
以欣无取弃执着，

    有光辉之漏尽者，于现世般涅槃。”

    ［三五］第五　沙门法（一）

    一～二

    舍卫城……

    三

    “诸比丘！我为汝等说沙门法与沙门果，且谛听。

    四

    诸比丘！云何为沙门法耶？即八支圣道是。谓：正见、［正思惟、正语、正业、正命、正精进、正念、］正定是。

    诸比丘！此名之为沙门法。

    五

    诸比丘！云何为沙门果耶？即：预流果、一来果、不还果、阿罗汉果是。诸比丘！此名之为沙门果。”

    ［三六］第六　沙门法（二）

    一～二

    舍卫城……

    三

    “诸比丘！我为汝等说沙门法与沙门义，且谛听。

    四

    诸比丘！云何为沙门法耶？即八支圣道是。谓：正见、［正思惟、正语、正业、正命、正精进、正念、］正定是。诸比丘！此名之为沙门法。

    五

    诸比丘！云何为沙门义耶？诸比丘！贪欲之灭尽，瞋恚之灭尽，愚痴之灭尽。诸比丘！此名之为沙门义。”

    ［三七］第七　婆罗门法（一）

    一～二

    舍卫城……

    三

    “诸比丘！我为汝等说婆罗门法与婆罗门果，且谛听。

    四

    诸比丘！云何为婆罗门法耶？即八支圣道是。谓：正见、［正思惟、正语、正业、正命、正精进、正念、］正定是。诸比丘！此名之为婆罗门法。

    五

    诸比丘！云何为婆罗门果耶？即：预流果、一来果、不还果、阿罗汉果是。诸比丘！此名之为婆罗门果。”

    ［三八］第八　婆罗门法（二）

    一～二

    舍卫城……

    三

    “诸比丘！我为汝等说婆罗门法与婆罗门义，且谛听。

    四

    诸比丘！云何为婆罗门法耶？即八支圣道是。谓：正见、［正思惟、正语、正业、正命、正精进、正念、］正定是。诸比丘！此名之为婆罗门法。

    五

    诸比丘！云何为婆罗门义耶？诸比丘！贪欲之灭尽、瞋恚之灭尽、愚痴之灭尽。诸比丘！此名之为婆罗门义。”

    ［三九］第九　梵行（一）

    一～二

    舍卫城……

    三

    “诸比丘！我为汝等说梵行与梵行果，且谛听。

    四

    诸比丘！云何为梵行耶？即八支圣道是。谓：正见、［正思惟、正语、正业、正命、正精进、正念、］正定是。诸比丘！此名之为梵行。

    五

    诸比丘！云何为梵行果耶？诸比丘！即：预流果、一来果、不还果、阿罗汉果是。诸比丘！此名之为梵行果。”

    ［四〇］第十　梵行（二）

    一～二

    舍卫城……

    三

    “诸比丘！我为汝等说梵行与梵行义，且谛听。

    四

    诸比丘！云何为梵行耶？即八支圣道是。谓：正见、［正思惟、正语、正业、正命、正精进、正念、］正定是。诸比丘！此名之为梵行。

    五

    诸比丘！云何为梵行义耶？诸比丘！贪欲之灭尽、瞋恚之灭尽、愚痴之灭尽。诸比丘！此名之为梵行义。”

    第四　行品（终）

    皆舍卫城因缘也。

    此品之摄颂曰：

              行以至行者
              失与到彼岸
              二之沙门法
              二婆罗门法
              说二之梵行
              以之说此品

    异学广说

    ［四一］第一　远离

    一

    舍卫城因缘。

    二

    时，有众多比丘诣世尊住处。诣已，礼敬世尊，坐于一面。坐于一面之彼诸比丘，白世尊曰……乃至……

    三

    “诸比丘！若异学之修行者，如是问汝等：‘诸友等！为何于沙门瞿昙处修梵行耶？’诸比丘！若如是问者，汝等应如是答彼异学修行者：‘诸友等！为远离贪欲，唯于世尊处修梵行。’

    四

    诸比丘！若异学修行者，再如是问汝等：‘诸友等！又，远离贪欲，有道有迹耶？’诸比丘！若如是问者，汝等应如是答彼异学修行者：‘诸友等！远离贪欲，有道、有迹。’

    五

    诸比丘！远离贪欲，有云何之道，云何之迹耶？即八支圣道。是谓：正见、［正思惟、正语、正业、正命、正精进、正念、］正定是。诸比丘！远离贪欲有此道、此迹。

    诸比丘！若如是问者，汝等应如是答彼异学修行者。”

    ［四二］第二　结

    一

    舍卫城因缘。

    二

    “诸比丘！若异学修行者，作如是问汝等：‘诸友等！为何于沙门瞿昙处修梵行耶？’诸比丘！若如是问者，汝等应如是答彼异学修行者：‘诸友等！为断诸结，唯于世尊处修梵行。’……乃至……”

    ［四三］第三　随眠

    一

    舍卫城因缘。

    二

    “……乃至……‘诸友等！为永断随眠，乃于世尊处修梵行。’……乃至……”

    ［四四］第四　行路

    一

    舍卫城因缘。

    二

    “……乃至……‘诸友等！为遍知行路，唯于世尊处修梵行。’……乃至……”

    ［四五］第五　漏尽

    一

    舍卫城因缘。

    二

    “……乃至……‘诸友等！为灭尽诸漏，乃于世尊之处修梵行。’……乃至……”

    ［四六］第六　明解脱

    一

    舍卫城因缘。

    二

    “……乃至……‘诸友等！为现证明解脱果，乃于世尊之处修梵行。’……乃至……”

    ［四七］第七　智

    一

    舍卫城因缘。

    二

    “……乃至……‘诸友等！为智见，乃于世尊之处修梵行。’……乃至……”

    ［四八］第八　无取

    一

    舍卫城因缘。

    二

    “诸比丘！若异学之修行者，作如是问汝等：‘诸友等！为何于沙门瞿昙处修梵行耶？’诸比丘！若如是问者，汝等对彼异学修行者，应作如是答：‘诸友等！为无取般涅槃，于世尊处修梵行。’

    三

    诸比丘！若异学之修行者，如是问汝等：‘诸友等！又，为无取般涅槃有道，有迹耶？’诸比丘！若如是问，汝等对彼异学之修行者，应作如是答：‘友等！为无取般涅槃有道、有迹。’

    四

    诸比丘！为无取般涅槃，有云何之道？云何之迹耶？即八支圣道是。谓：正见、［正思惟、正语、正业、正命、正精进、正念、］正定是。诸比丘！为无取般涅槃，有此道、此迹。

    诸比丘！若如是问，汝等对彼异学之修行者，应如是作答。”

    异学广说（终）

    此（广说）之摄颂曰：

              远离法随眠
              行路与漏尽
              明解脱及智
              第八是无取

    日轮广说

    皆是舍卫城因缘。

    一　远离依止

    ［四九］第一　善友（一）

    ※二

    “诸比丘！太阳上升时，先驱之前相，即是明相出。诸比丘！如是比丘起八支圣道时，先驱之前相是善友。

    三

    诸比丘！有善友，于比丘乃期望修习八支圣道，多修八支圣道。

    诸比丘！有善友之比丘，云何修习八支圣道？多修八支圣道耶？

    四

    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍修习正见。［依远离、依离贪、依灭尽，回向于舍修习正思惟。依远离、依离贪、依灭尽，回向于舍修习正语。依远离、依离贪、依灭尽，回向于舍修习正业。依远离、依离贪、依灭尽，回向于舍修习正命。依远离、依离贪、依灭尽，回向于舍修习正精进。依远离、依离贪、依灭尽，回向于舍修习正念。］依远离、依离贪、依灭尽，回向于舍修习正定。诸比丘！如是有善友之比丘，修习八支圣道，多修八支圣道。”

    ［五〇］第二　戒（一）

    ※二

    “诸比丘！太阳上升时，先驱之前相，即明相出。诸比丘！如是比丘，起八支圣道时，先驱之前相是戒具足。

    三

    诸比丘！于戒具足之比丘……乃至……”

    ［五一］第三　志欲（一）

    ※二

    “……乃至……先驱之前相，是志欲具足……乃至……”

    ［五二］第四　我（一）

    ※二

    “……乃至……［先驱之前相，是］我具足……乃至……”

    ［五三］第五　见（一）

    ※二

    “……乃至……［先驱之前相，是］见具足……乃至……”

    ［五四］第六　不放逸（一）

    ※二

    “……乃至……［先驱之前相，是］不放逸具足……乃至……”

    ［五五］第七　如理（一）

    ※二

    “诸比丘！太阳上升时，先驱之前相，即明相出。诸比丘！如是比丘，起八支圣道时，先驱之前相，是如理作意具足。

    三

    诸比丘！于如理作意具足之比丘，期望修习八支圣道，多修八支圣道。诸比丘！如理作意具足之比丘，云何修习八支圣道？多修八支圣道耶？

    四

    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍修习正见。［依远离、依离贪、依灭尽，回向于舍修习正思惟。依远离、依离贪、依灭尽，回向于舍修习正语。依远离、依离贪、依灭尽，回向于舍修习正业。依远离、依离贪、依灭尽，回向于舍修习正命。依远离、依离贪、依灭尽，回向于舍修习正精进。依远离、依离贪、依灭尽，回向于舍修习正念。］依远离、依离贪、依灭尽，回向于舍修习正定。诸比丘！如是如理作意具足之比丘，修习八支圣道、多修八支圣道。”

    二　贪欲调伏

    ［五六］第八　善友（二）

    ※二

    “诸比丘！太阳上升时，［先驱之前相，即明相出。诸比丘！如是比丘，起八支圣道时，先驱之前相］是善友。

    三

    诸比丘！于有善友之比丘，［当期望］修习八支圣道，多修八支圣道。诸比丘！［有善友之比丘，］云何修习八支圣道？多修八支圣道耶？

    四

    诸比丘！于此有比丘，为究尽贪欲之调伏、为究尽瞋恚之调伏、为究尽愚痴之调伏，以修习正见。［为究尽贪欲之调伏、为究尽瞋恚之调伏、为究尽愚痴之调伏，以修习正思惟。为究尽贪欲之调伏、为究尽瞋恚之调伏、为究尽愚痴之调伏，以修习正语。为究尽贪欲之调伏、为究尽瞋恚之调伏、为究尽愚痴之调伏，以修习正业。为究尽贪欲之调伏、为究尽瞋恚之调伏、为究尽愚痴之调伏，以修习正命。为究尽贪欲之调伏、为究尽瞋恚之调伏、为究尽愚痴之调伏，以修习正精进。为究尽贪欲之调伏、为究尽瞋恚之调伏、为究尽愚痴之调伏，以修习正念。］为究尽贪欲之调伏、为究尽瞋恚之调伏、为究尽愚痴之调伏，以修习正定。诸比丘！如是有善友之比丘，以修习八支圣道，多修八支圣道。”

    ［五七］第九　戒（二）

    ※二

    “诸比丘！太阳上升时，［先驱之前相，即明相出。诸比丘！如是比丘，起八支圣道时，先驱之前相］是戒具足……乃至……”

    ［五八］第十　志欲（二）

    ※二

    “……乃至……［先驱之前相］是志欲具足……乃至……”

    ［五九］第十一　我（二）

    ※二

    “……乃至……［先驱之前相］是我具足……乃至……”

    ［六〇］第十二　见（二）

    ※二

    “……乃至……［先驱之前相］是见具足……乃至……”

    ［六一］第十三　不放逸（二）

    ※二

    “……乃至……［先驱之前相］是不放逸具足……乃至……”

    ［六二］第十四　如理（二）

    ※二

    “……乃至……［先驱之前相］是如理作意具足。

    三

    诸比丘！于如理作意具足之比丘，期望修习［八支圣道，多修八支圣道］。诸比丘！如理作意具足之比丘，云何修习八支圣道？多修八支圣道耶？

    四

    诸比丘！于此有比丘，为究尽贪欲之调伏、为究尽瞋恚之调伏、为究尽愚痴之调伏，以修习正见。［为究尽贪欲之调伏、为究尽瞋恚之调伏、为究尽愚痴之调伏，以修习正思惟。为究尽贪欲之调伏、为究尽瞋恚之调伏、为究尽愚痴之调伏，以修习正语。为究尽贪欲之调伏、为究尽瞋恚之调伏、为究尽愚痴之调伏，以修习正业。为究尽贪欲之调伏、为究尽瞋恚之调伏、为究尽愚痴之调伏，以修习正命。为究尽贪欲之调伏、为究尽瞋恚之调伏、为究尽愚痴之调伏，以修习正精进。为究尽贪欲之调伏、为究尽瞋恚之调伏、为尽愚痴之调伏，以修习正念。］为究尽贪欲之调伏、为究尽瞋恚之调伏、为究尽愚痴之调伏，以修习正定。诸比丘！如是如理作意具足之比丘，以修习八支圣道，多修八支圣道。”

    太阳广说（终）

    此广说之摄颂曰：

              善友以及戒
              志欲我具足
              见与不放逸
              第七是如理

    一法广说（一）

    舍卫城因缘。

    一　远离依止

    ［六三］第一　善友（一）

    ※二

    “诸比丘！有一法于起八支圣道者，多利益。何者为一法耶？谓：有善友是。

    三

    诸比丘！于有善友之比丘，期望修习八支圣道，多修八支圣道。诸比丘！有善友之比丘，云何修习八支圣道？多修八支圣道耶？

    四

    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍修习正见。［……正思惟……正语……正业……正命……正精进……正念……］依远离、依离贪、依灭尽，回向于舍修习正定。诸比丘！如是有善友之比丘，修习八支圣道，多修八支圣道。”

    ［六四］第二　戒（一）

    ※二

    “诸比丘！有一法，起八支圣道者，是多利益。何者为一法耶？谓：戒具足是……乃至……”

    ［六五］第三　志欲（一）

    ※二

    “……谓志欲具足……乃至……”

    ［六六］第四　我（一）

    ※二

    “……谓我具足……乃至……”

    ［六七］第五　见（一）

    ※二

    “……谓见具足……乃至……”

    ［六八］第六　不放逸（一）

    ※二

    “……谓不放逸具足……乃至……”

    ［六九］第七　如理

    ※二

    “……谓如理作意具足。

    三

    诸比丘！于如理作意具足之比丘，期望修习八支圣道，多修八支圣道。诸比丘！如理作意具足之比丘，云何修习八支圣道？多修八支圣道耶？

    四

    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍修习正见。［……正思惟……正语……正业……正命……正精进……正念……］依远离、依离贪、依灭尽，回向于舍修习正定。诸比丘！如是，如理作意具足之比丘，以修习八支圣道，多修八支圣道。”

    二　贪欲之调伏

    ［七〇］第八　善友（二）

    一

    舍卫城……

    二

    “诸比丘！有一法于起八支圣道者，是多利益。何者为一法耶？谓有善友是。

    三

    诸比丘！于有善友之比丘期望修习八支圣道，多修八支圣道。诸比丘！有善友之比丘，云何修习八支圣道，多修八支圣道耶？

    四

    诸比丘！于此有比丘，为究尽贪欲之调伏、为究尽瞋恚之调伏、为究尽愚痴之调伏以修习正见。［……正思惟……正语……正业……正命……正精进……正念……］为究尽贪欲之调伏、为究尽瞋恚之调伏、为究尽愚痴之调伏以修习正定。诸比丘！如是，有善友之比丘，以修习八支圣道，多修八支圣道。”

    ［七一］第九　戒（二）

    ※二

    “……谓戒具足……乃至……”

    ［七二］第十　志欲（二）

    ※二

    “……谓志欲具足……乃至……”

    ［七三］第十一　我（二）

    ※二

    “……谓我具足……乃至……”

    ［七四］第十二　见（二）

    ※二

    “……谓见具足……乃至……”

    ［七五］第十三　不放逸（二）

    ※二

    “……谓不放逸具足……乃至……”

    ［七六］第十四　如理（二）

    ※二

    “……谓如理作意具足。

    三

    诸比丘！于如理作意具足之比丘，期望修习八支圣道，多修八支圣道。诸比丘！如理作意具足之比丘，云何修习八支圣道，多修八支圣道耶？

    四

    诸比丘！于此有比丘，为究尽贪欲之调伏、为究尽瞋恚之调伏、为究尽愚痴之调伏，以修习正见。［……正思惟……正语……正业……正命……正精进……正念……］为究尽贪欲之调伏、为究尽瞋恚之调伏、为究尽愚痴之调伏，以修习正定。诸比丘！如是，如理作意具足之比丘，修习八支圣道，多修八支圣道。”

    一法广说（终）

    此广说之摄颂曰：

              善友以及戒
              志欲我具足
              见与不放逸
              第七是如理

    一法广说（二）

    舍卫城因缘。

    一　远离依止

    ［七七］第一　善友（一）

    ※二

    “诸比丘！我不见其他有一法，令未生之八支圣道生起；已生之八支圣道，使修习圆满。诸比丘！此即有善友是。

    三

    诸比丘！于有善友之比丘，期望修习八支圣道，多修八支圣道。诸比丘！有善友之比丘，云何修习八支圣道？多修八支圣道耶？

    四

    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍修习正见。［……正思惟……正语……正业……正命……正精进……正念……］依远离、依离贪、依灭尽，回向于舍修习正定。诸比丘！如是，有善友之比丘，以修习八支圣道，多修八支圣道。”

    ［七八］第二　戒（一）

    ※二

    “诸比丘！我不见其他有一法……乃至……。诸比丘！此即戒具足……乃至……”

    ［七九］第三　志欲（一）

    ※二

    “……诸比丘！此即志欲具足……乃至……”

    ［八〇］第四　我（一）

    ※二

    “……诸比丘！此即我具足……乃至……”

    ［八一］第五　见（一）

    ※二

    “……诸比丘！此即见具足……乃至……”

    ［八二］第六　不放逸（一）

    ※二

    “诸比丘！此即不放逸具足……乃至……”

    ［八三］第七　如理（一）

    ※二

    “……诸比丘！此即如理作意具足。

    三

    诸比丘！于如意作意具足之比丘，应期望修习八支圣道，多修八支圣道。诸比丘！如理作意具足之比丘，云何修习八支圣道？多修八支圣道耶？

    四

    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍修习正见。［……正思惟……正语……正业……正命……正精进……正念……］依远离、依离贪、依灭尽，回向于舍以修习正定。诸比丘！如是，如理作意具足之比丘，修习八支圣道，多修八支圣道。”

    二　贪欲之调伏

    ［八四］第一　善友（二）

    ※二

    “诸比丘！我不见其他有一法，于未生之八支圣道令生起；已生之八支圣道，令修习圆满。诸比丘！此即有善友是。

    三

    诸比丘！于有善友之比丘，应期望修习八支圣道，多修八支圣道。诸比丘！有善友之比丘！云何修习八支圣道？多修八支圣道耶？

    四

    诸比丘！于此有比丘，为究尽贪欲之调伏、为究尽瞋恚之调伏、为究尽愚痴之调伏，以修习正见。［……正思惟……正语……正业……正命……正精进……正念……］为究尽贪欲之调伏、为究尽瞋恚之调伏、为究尽愚痴之调伏，以修习正定。诸比丘！如是，有善友之比丘，修习八支圣道，多修八支圣道。”

    ［八五］第二　戒（二）

    ※二

    “诸比丘！我见另有一法……乃至……。诸比丘！此即戒具足……乃至……”

    ［八六］第三　志欲（二）

    ※二

    “……诸比丘！此即志欲具足……乃至……”

    ［八七］第四　我（二）

    ※二

    “……诸比丘！此即我具足……乃至……”

    ［八八］第五　见（二）

    ※二

    “……诸比丘！此即见具足……乃至……”

    ［八九］第六　不放逸（三）

    ※二

    “……诸比丘！此即不放逸具足……乃至……”

    ［九〇］第七　如理（二）

    ※二

    “……诸比丘！此即如理作意具足。

    三

    诸比丘！如理于作意具足之比丘，应期望修习八支圣道，多修八支圣道。［诸比丘！如理作意具足之比丘，云何修习八支圣道？］多修八支圣道耶？

    四

    诸比丘！于此有比丘，为究尽贪欲之调伏、为究尽瞋恚之调伏、为究尽愚痴之调伏，以修习正见。［……正思惟……正语……正业……正命……正精进……正念……］为究尽贪欲之调伏、为究尽瞋恚之调伏、为究尽愚痴之调伏，以修习正定。诸比丘！如是，如理作意具足之比丘，以修习八支圣道，多修八支圣道。”

    一法广说（二）（终）

    此广说之摄颂曰：

              善友以及戒
              志欲我具足
              见与不放逸
              第七是如理

    恒河广说

    舍卫城因缘。

    一　远离依止

    ［九一］第一　东（一）

    ※二

    “诸比丘！譬如恒河趣向于东、倾向于东、临入于东。诸比丘！如是比丘，修习八支圣道，多修八支圣道者，则趣向于涅槃，倾向于涅槃，临入于涅槃。

    诸比丘！比丘云何修习八支圣道，多修八支圣道，则趣向于涅槃，倾向于涅槃，临入于涅槃耶？

    三

    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍修习正见。［……正思惟……正语……正业……正命……正精进……正念……］依远离、依离贪、依灭尽，回向于舍修习正定。诸比丘！如是比丘修习八支圣道，多修八支圣道，则趣向涅槃、倾向涅槃、临入涅槃。”

    ［九二］第二　东（二）

    ※二

    “诸比丘！譬如夜摩那河，趣向东、倾向东、临于入东。诸比丘！如是……乃至……”

    ［九三］第三　东（三）

    ※二

    “诸比丘！譬如阿夷罗跋提河，趣向东、倾向东、临入于东。诸比丘！如是……乃至……”

    ［九四］第四　东（四）

    ※二

    “诸比丘！譬如舍劳浮河，趣向东、倾向东、临入于东。诸比丘！如是……乃至……”

    ［九五］第五　东（五）

    ※二

    “诸比丘！譬如摩企河，趣向东、倾向东、临入于东。诸比丘！如是……乃至……”

    ［九六］第六　东（六）

    ※二

    “诸比丘！譬如诸大河，谓：恒河、夜摩那河、阿夷罗跋提河、舍劳浮河、摩企河是，此等皆趣向东、倾向东、临入东。诸比丘！如是，比丘……乃至……临入涅槃。”

    ［九七］第七　海（一）

    ※二

    “诸比丘！譬如恒河趣向于海、倾向于海、临于入海。诸比丘！如是，比丘修习八支圣道，多修八支圣道者，则趣向涅槃、倾向涅槃、临入涅槃……乃至……”

    ［九八］第八　海（二）

    ※二

    “诸比丘！譬如夜摩那河……乃至……”

    ［九九］第九　海（三）

    ※二

    “诸比丘！譬如阿夷罗跋提河……乃至……”

    ［一〇〇］第十　海（四）

    ※二

    “诸比丘！譬如舍劳浮河……乃至……”

    ［一〇一］第十一　海（五）

    ※二

    “诸比丘！譬如摩企河……乃至……”

    ［一〇二］第十二　海（六）

    ※二

    “诸比丘！譬如诸大河，谓：恒河、夜摩那河、阿夷罗跋提河、舍劳浮河、摩企河是，此等皆趣向海、倾向海、临入海。诸比丘！如是，比丘……乃至……临入于涅槃耶？

    三

    诸比丘！于此有比丘……乃至……多修八支圣道者，则趣向涅槃、倾向涅槃、临入涅槃。”

    恒河广说（终）

    此广说之摄颂曰：

              趣向东之六
              趣向海之六
              二六之十二
              以之说广说

    恒河广说，东趣向、东道

    十二远离依止第一

    二　贪欲调伏

    ［一〇三～一〇八］第一～六　东（一～六）

    （准于九一～九六）

    ［一〇九～一一四］第七～十二　海（一～六）

    （准于九七～一〇二）

    ※三

    “诸比丘！于此有比丘，为究尽贪欲之调伏、为究尽瞋恚之调伏、为究尽愚痴之调伏、以修习正见……乃至……”

    趣向海之十二贪欲调伏第二

    三　不死究竟

    ［一一五～一二〇］第一～六　东（一～六）

    （准于九一～九六）

    ［一二一～一二六］第七～十二　海（一～六）

    （准于九七～一〇二）

    ※三

    “诸比丘！于此有比丘，究竟于不死、趣向不死、究尽于不死，以修习正见……”乃至……

    究竟不死之十二第三

    四　趣向涅槃

    ［一二七～一三二］第一～六　东（一～六）

    （准于九一～九六）

    ［一三三～一三八］第七～十二　海（一～六）

    ※三

    “诸比丘！于此有比丘，趣向涅槃、倾向涅槃、临入涅槃，以修习正见……乃至……诸比丘！如是之比丘，修习八支圣道、多修［八支圣道者］，则趣向涅槃、倾向涅槃、临入涅槃。”

    恒河广说（终）

    此广说之摄颂曰：

              趣向东之六
              趣向海之六
              二六之十二
              以之说此品
              趣涅槃十二
              第四是六处

    第五　不放逸品

    ［一三九］第一　如来

    一　远离［依止］

    一

    舍卫城因缘。

    二

    “诸比丘！说诸有情之无足、二足、多足、有色、无色、有想、无想，以如来、应供、正等觉者为其最上。诸比丘！如是，诸善法皆以不放逸为根本，等趣于不放逸，即说不放逸为其诸法之最上。

    三

    诸比丘！于不放逸之比丘，期望修习八支圣道，多修八支圣道。诸比丘！不放逸之比丘，云何修习八支圣道？多修八支圣道耶？

    四

    诸比丘！于此有比丘，依远离、依离贪，依灭尽，修习回向于舍正见。［……正思惟……正语……正业……正命……正精进……正念……］依远离、依离贪、依灭尽，回向于舍修习正定。

    五

    诸比丘！如是不放逸之比丘，修习八支圣道，多修八支圣道。”

    更应广说三经。

    二　贪欲之调伏

    ※四

    诸比丘！于此有比丘，为究尽贪欲之调伏，为究尽瞋恚之调伏，为究尽愚痴之调伏，以修习正见。［……正思惟……正语……正业……正命……正精进……正念……］为究尽贪欲之调伏，为究尽嗔恚之调伏，为究尽愚痴之调伏，以修习正定……乃至……

    三　不死（究竟）

    ※四

    诸比丘！于此有比丘，为究竟不死，趣向不死，究尽不死以修习正见。［……正思惟……正语……正业……正命……正精进……正念……］为究竟不死，趣向不死，究尽不死以修习正定……乃至……

    四　涅槃（趣向）

    ※四

    诸比丘！于此有比丘，为趣向涅槃，倾向涅槃，临入涅槃以修习正见。［…正思惟……正语……正业……正命……正精进……正念……］为趣向涅槃、倾向涅槃、临入涅槃，以修习正定……乃至……

    ［一四〇］第二　足迹（一～四）

    一

    舍卫城……

    二

    “诸比丘！譬如诸步行有情之足迹，皆入于象之足迹，因而说象之足迹为最上、最大。诸比丘！如是诸善法，皆以不放逸为根本，等趣于不放逸，即说不放逸为诸法之最上。

    三

    诸比丘！于不放逸之比丘，期望修习八支圣道，多修八支圣道，……乃至……”

    ［一四一］第三　屋顶（一～四）

    一

    舍卫城……

    二

    诸比丘！譬如重阁之诸重檐，向于屋顶，趣于屋顶，集于屋顶，以说屋顶为其最上。诸比丘，如是……乃至……

    广说应如上之经。

    ［一四二］第四　根［香］（一～四）

    ※二

    诸比丘！譬如诸根香中，以说随时檀为其最上。诸比丘！如是……乃至……

    ［一四三］第五　核（香）（一～四）

    ※三

    诸比丘！譬如诸核香中，以说赤檀为其最上。诸比丘！如是……乃至……

    ［一四四］第六　夏生花（一～四）

    ※三

    诸比丘，譬如诸华香中，以说夏生花为其最上。诸比丘！如是……乃至……

    ［一四五］第七　王（一～四）

    ※三

    诸比丘！譬如诸小王，皆随属于转轮王，以说转轮王为其最上。诸比丘！如是……乃至……

    ［一四六］第八　月（一～四）

    ※三

    诸比丘，譬如诸星之光明，皆不及月光之十六分之一，而以月光说为其最上。诸比丘！如是……乃至……

    ［一四七］第九　日（一～四）

    ※二

    诸比丘！譬如秋时，天空豁然无云，日升于苍天，以除一切虚空之闇冥，辉热遍照。诸比丘！如是……乃至……

    ［一四八］第十　衣（一～四）

    ※二

    “诸比丘！譬如诸丝织之衣中，以说迦尸衣为其最上。诸比丘！如是诸善法，皆以不放逸为根本，等趣于不放逸，以说不放逸为诸法之最上。

    三

    诸比丘！于不放逸之比丘，期望修习八支圣道，多修八支道。诸比丘！不放逸之比丘，云何修习八支圣道？多修八支圣道耶？

    四

    诸比丘！此处有比丘，依远离、依离贪、依灭尽，回向于舍修习正见。［……正思惟……正语……正业……正命……正精进……正念……］依远离、依离贪，依灭尽，回向于舍修习正定。

    五

    诸比丘，如是不放逸之比丘，修习八支圣道，多修八支圣道。”

    第五　不放逸品（终）

    此品之摄颂曰：

              如来与足迹
              屋顶与根核
              夏生花王月
              日衣等十句
              如来［之章］应广说

    第六　力所作品

    一

    舍卫城因缘。

        ［一四九］第一　力

    ※二

    “诸比丘！譬如以诸力作所作之事业，皆是依于地、立于地，以如是力作所作之事业。诸比丘！如是比丘，依于戒、立于戒、修习八支圣道，多修八支圣道。诸比丘！比丘云何依于戒、立于戒以修习八支圣道？多修八支圣道耶？

    三

    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍修习正见。［……正思惟……正语……正业……正命……正精进……正念……］依远离、依离贪，依灭尽，回向于舍修习正定。诸比丘！如是之比丘，依于戒、起于戒以修习八支圣道，多修八支圣道。”

    如前之广说恒河之说，应如经圆满而说。

    ［一五〇］第二　种子

    ※二

    “诸比丘！譬如诸种子、草木之生长、增大、增长，皆依于地、立于地，生长、增大、增长。诸比丘！如是比丘，依于戒、立于戒，以修习八支圣道，多修八支圣道，则于诸法生长、增大、增长。诸比丘！比丘云何依于戒、立于戒以修习八支圣道？多修八支圣道者，则于诸法生长、增大、增长耶？

    三

    诸比丘！于此有比丘，依远离、［依离贪，依灭尽，回向于舍修习］正见。［……正思惟……正语……正业……正命……正精进……正念……］依远离、依离贪、依灭尽，回向于舍修习正定。诸比丘！如是之比丘，依于戒、立于戒，以修习八支圣道，多修八支圣道者，即于诸法生长、增大、增长。”

    ［一五一］第三　龙

    ※二

    “诸比丘！龙乃依雪山王，令身增大，得获其力，其于彼处使身增大，得获其力已，以入小池；入于小池已，以入大池；入于大池已，以入小河；入于小河已，以入大河；入于大河已，以入大海洋，于彼处身得广大。

    三

    诸比丘！如是比丘，依于戒、立于戒以修习八支圣道，多修八支圣道，则于诸法得广大。诸比丘！比丘云何依于戒、立于戒以修习八支圣道？多修八支圣道，则于诸法得广大耶？

    四

    诸比丘！于此有比丘，依远离［依离贪、依灭尽，回向于舍修习］正见。［……正思惟……正语……正业……正命……正精进……正念……］依远离、依离贪、依灭尽，回向于舍修习正定。诸比丘！如是之比丘，依于戒、立于戒，以修习八支圣道多修八支圣道，而于诸法得广大。”

    ［一五二］第四　树

    ※二

    “诸比丘！譬如有树，向东、倾东、临东，若将断其根者，则倾倒何方耶？”

    “大德！是其所向、所倾、所临之方。”

    三

    “诸比丘！如是，比丘修习八支圣道，多修八支圣道者，则向于涅槃、倾于涅槃、临于涅槃。诸比丘！云何比丘修习八支圣道，多修八支圣道，则向于涅槃、倾于涅槃、临于涅槃耶？

    四

    诸比丘！于此有比丘，依远离［依离贪，依灭尽，回向于舍修习］正见。［……正思惟……正语……正业……正命……正精进……正念……］依远离，依离贪，依灭尽，回向于舍修习正定。诸比丘！如是之比丘，修习八支圣道，多修八支圣道，则向于涅槃、倾于涅槃、临于涅槃。”

    ［一五三］第五　瓶

    ※二

    “诸比丘！譬如将瓶倾覆，则定倾出原有之水而不再还入。诸比丘！如是比丘，修习八支圣道，多修八支圣道，则定倾出原有恶不善法不再还入。诸比丘！云何比丘修习八支圣道，多修八支圣道，则定倾出原有之恶不善法不再还入耶？

    三

    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍修习正见。［……正思惟……正语……正业……正命……正精进……正念……］依远离，依离贪，依灭尽，回向于舍修习正定。诸比丘！如是之比丘，修习八支圣道，多修八支圣道，则定吐出原有之恶不善法不再还入。”

    ［一五四］第六　芒

    ※二

    “诸比丘！譬如稻之芒，或麦之芒，以手足触踏其正向，则破手足而出血者，有其是处。何以故？诸比丘！芒之正向故。

    三

    诸比丘！如是彼比丘，正向于见，正向于道之修习，以灭无明生明，现证涅槃者，有其是处。何以故？诸比丘！为见之正向故。诸比丘！云何比丘，以见之正向，正向于道之修习，以破无明而生明，现证涅槃耶？

    四

    诸比丘！于此有比丘，依远离、依离贪，依灭尽，回向于舍修习正见。［……正思惟……正语……正业……正命……正精进……正念……］依远离，依离贪，依灭尽，回向于舍修习正定。诸比丘！如是之比丘，以见之正向，正向于道之修习，破无明生明，现证涅槃。”

    ［一五五］第七　虚空

    ※二

    “诸比丘！譬如空中吹种种风，吹东风、吹西风、吹北风、吹南风、吹尘风、吹无尘风、吹凉风、吹热风、吹小风、吹大风。

    三

    诸比丘！如是比丘，修习八支圣道，多修八支圣道者，则圆满修习四念处，［圆满修习］四正勤，［圆满修习］四神足，［圆满修习］五根，［圆满修习］五力，［圆满修习］七觉支。诸比丘！云何比丘修习八支圣道，多修八支圣道者，则圆满修习四念处，［圆满修习］四正勤，［圆满修习］四神足，［圆满修习］五根，［圆满修习］五力，［圆满修习］七觉支耶？

    四

    诸比丘！于此有比丘，依远离，依离贪，依灭尽，回向于舍修习正见。［……正思惟……正语……正业……正命……正精进……正念……］依远离，依离贪，灭尽，回向于舍修习正定。诸比丘！如是之比丘修习八支圣道，多修八支圣道者，则圆满修习四念处，［圆满修习］四正勤，［圆满修习］四神足，［圆满修习］五根，［圆满修习］五力，圆满修习七觉支。”

    ［一五六］第八　云（一）

    ※二

    “诸比丘！譬如于暑季之最终月起尘芥，有大非时云，忽起令隐没寂灭。诸比丘！如是比丘，修习八支圣道，多修八支圣道者，则忽然随生令恶不善法隐没寂灭。诸比丘！云何比丘，修习八支圣道，多修八支圣道者，则忽然随生令恶不善法隐没寂灭耶？

    三

    诸比丘！此处有比丘，［依远离、依离贪，依灭尽，回向于舍］修习正见。［……正思惟……正语……正业……正命……正精进……正念……］依远离，依离贪，依灭尽，回向于舍修习正定。诸比丘！如是之比丘，修习八支圣道，多修八支圣道，则忽然随生令恶不善法隐没寂灭。”

    ［一五七］第九　云（二）

    ※二

    “诸比丘！譬如生大云，遂即令大风隐没寂灭。诸比丘！如是之比丘，修习八支圣道，多修八支圣道者，则随生令恶不善法隐没寂灭。诸比丘！云何比丘，修习八支圣道，多修八支圣道，则随生令恶不善法隐没寂灭耶？

    三

    诸比丘！于此有比丘［依远离，依离贪，依灭尽，回向于舍］正见修习。［正思惟……正语……正业……正命……正精进……正念……］依远离，依离贪，依灭尽，回向于舍修习正定。诸比丘！如是之比丘，修习八支圣道，多修八支圣道者则随生令恶不善法隐没寂灭。”

    ［一五八］第十　船舶

    ※二

    “诸比丘！譬如海上之船舶，以藤缀拴缚，六月于水上漂流，冬则漂着陆地，缀缚，曝于风日，彼［缀缚］沾渍雨云，容易损耗腐败。诸比丘！如是之比丘，修习八支圣道，多修八支圣道者，则诸结容易损耗腐败。诸比丘！云何比丘，修习八支圣道，多修八支圣道者，则诸结易于损耗腐败耶？

    三

    诸比丘！此处有比丘，依远离，依离贪，依灭尽，回向于舍修习正见。［……正思惟……正语……正业……正命……正精进……正念……］依远离，依离贪，依灭尽，回向于舍修习正定。诸比丘！如是之比丘，修习八支圣道，多修八支圣道者，则易损耗腐败诸结。”

    ［一五九］第十一　客

    ※二

    “诸比丘！譬如有客舍，于此，有由东方来住，有由西方来住，有由北方来住，有由南方来住，有刹帝利来住，有婆罗门来住，有毗舍来住，有首陀来住。诸比丘！如是之比丘，修习八支圣道，多修八支圣道者，证知应遍知之法，以证知而遍知，证知应断之法，以证知而断除。证知应现证之法，证知而现证。证知应修习之法，证知而修习。

    三

    诸比丘！以何为证知而应遍知之法耶？应说五取蕴。以何为五耶？谓：色取蕴，［受取蕴，想取蕴，行取蕴，］识取蕴是。诸比丘！此为证知而应遍知之法。

    四

    诸比丘！何为证知而应断之法耶？无明与有爱是。诸比丘！此为证知而应断之法。

    五

    诸比丘！以何为证知而应现证之法耶？明与解脱是。诸比丘！此为证知而应现证之法。

    六

    诸比丘！以何为证知而应修习之法耶？寂止与正观是。诸比丘！此为证知而应修习之法。

    七

    诸比丘！云何比丘，修习八支圣道，多修八支圣道者，则证知应遍知之法，以证知而遍知法，［证知应断之法，证知而断。证知应现证之法，证知而现证。］证知修习之法，证知而修习耶？

    八

    诸比丘！于此有比丘，［依远离，依离贪，依灭尽，回向于舍］以修习正见。［……正思惟……正语……正业……正命……正精进……正念……］依远离，依离贪，依灭尽，回向于舍修习正定。诸比丘！如是比丘，修习八支圣道，多修八支圣道，则证知应遍知之法，证知而遍知。证知应断之法，证知而断除。证知应现证之法，证知而现证。证知应修习之法，证知而修习。”

    ［一六〇］第十二　河

    ※二

    “诸比丘！譬如恒河，趣向于东，倾向于东，临入于东，时有众人持锄与笼来，谓：‘我等将令此恒河趣向于西，倾向于西，临入于西。’诸比丘！汝等于意云何？彼众人得将恒河趣向于西，倾向于西，临入于西否？”

    “大德！不也。”

    “何以故耶？”

    “大德！恒河乃趣向于东，倾向于东，临入于东，将令此趣向于西，倾向于西，临入于西者，实为不易，彼众人徒蒙困苦损恼。”

    三

    “诸比丘！如是比丘，修习八支圣道，多修八支圣道，王、王臣、友、朋、亲戚、亲族，伴财物而去，并言：‘汝云何？以烦此袈裟衣耶？云何剃发携随、往来耶？何不还俗而受用财物，作福业。’诸比丘！彼比丘修习八支圣道，多修八支圣道者，弃学以还俗无此理。何以故？诸比丘！其心若长夜趣向远离，倾向远离，临入远离，则无向下之理。诸比丘！云何比丘，修习八支圣道，多修八支圣道耶？

    四

    诸比丘！于此有比丘，依远离，依离贪，依灭尽，回向于舍修习正见。［……正思惟……正语……正业……正命……正精进……正念……］依远离，依离贪，依灭尽，回向于舍修习正定。诸比丘！如是比丘，修习八支圣道，多修八支圣道……”力所作亦应广说。

    第六　力所作品（终）

    摄颂曰：

              力及种子龙
              树瓶以及芒
              虚空及二云
              船舶与客河

    第七　寻觅品

    一

    舍卫城因缘。

        ［一六一］第一　寻觅

    （第一　证知）

    ※二

    “诸比丘！有三种寻觅。以何为三耶？欲寻，有寻，梵行寻是。诸比丘！此为三种寻觅。

    诸比丘！为证知此三寻觅，应修习八支圣道。何为八支圣道耶？

    三

    诸比丘！于此有比丘，依远离，［依离贪，依灭尽，回向于舍］以修习正见。［……正思惟……正语……正业……正命……正精进……正念……］依远离、依离贪、依灭尽，回向于舍修习正定。诸比丘！为证知此三寻觅，应修习八支圣道。

    四～五

    ……［调伏究尽］贪欲、［调伏究尽］瞋恚，［调伏究尽］愚痴以修习正定。［诸比丘！为证知此三寻觅，应修习此八支圣道。］

    六～七

    ……为究竟不死，趣向不死，究尽不死以修习正定。［诸比丘！为证知此三寻觅，应修习此八支圣道。］

    八～九

    ……为趣向涅槃，倾向涅槃，临入涅槃以修习正定。［诸比丘！为证知此三寻觅，应修习此八支圣道。］”

    （第二　遍知）

    一〇～一七

    诸比丘！有三种寻觅。以何为三？欲寻，有寻，梵行寻是。诸比丘！以此为三种寻觅。

    诸比丘！为遍知此三寻觅……乃至……应修习此八支圣道。

    如证知亦应遍知广说。

    （第三　遍尽）

    一八～二五

    诸比丘！有三种寻觅。以何为三耶？欲寻，有寻，梵行寻也。诸比丘！以此为三寻觅也。

    诸比丘！为遍尽此三寻觅……乃至……应修习此八支圣道。

    如证知亦应遍尽广说之。

    （第四　断）

    二六～三三

    诸比丘！有三种寻觅。以何为三耶？欲寻，有寻，梵行寻是。诸比丘！以此为三种寻觅也。

    诸比丘！为断此三寻觅……乃至……应修习此八支圣道。

    如证知亦应遍知断。

    ［一六二］第二　次第（慢）（一～四）

    ※二～三三

    “诸比丘！有三种次第（慢）。以何为三耶？谓：‘我是胜’、‘我是等’、‘我是劣’是。诸比丘！此为三种之次第（慢）。

    诸比丘！为证知……遍知……遍尽……断此三种之次第（慢），应修习八支圣道。何为八支圣道耶？

    诸比丘！于此有比丘，依远离，依离贪，依灭尽，回向于舍修习正见。［……正思惟……正语……正业……正命……正精进……正念……］依远离，依离贪，依灭尽，修习回向于舍正定。诸比丘！为证知……遍知……遍尽……断此三种之次第（慢），应修此八支圣道。”

    ［一六三］第三　漏（一～四）

    ※二～三三

    诸比丘！有三种漏。以何为三耶？欲漏、有漏、无明漏是。诸比丘！以此为三种漏。

    诸比丘！为证知……遍知……遍尽……断此三种漏……乃至……应修习此八支圣道。

    ［一六四］第四　有（一～四）

    ※二～三三

    诸比丘！有三种有。以何为三耶？欲有、色有、无色有是。诸比丘！以此为三种有。

    诸比丘！为证知……遍知……遍尽……断此三种有……乃至……应修习此八支圣道。

    ［一六五］第五　苦（一～四）

    ※二～三三

    诸比丘！有三种苦，以何为三耶？苦苦、行苦、坏苦是。诸比丘！以此为三种苦。

    诸比丘！为证知……遍知……遍尽……断此三种苦……乃至……应修习此八支圣道。

    ［一六六］第六　碍（一～四）

    ※二～三三

    诸比丘！有三种碍。以何为三耶？贪碍、瞋碍、痴碍是。诸比丘！以此为三种碍。

    诸比丘！为证知……遍知……遍尽……断此三种碍……乃至……应修习此八支圣道。

    ［一六七］第七　垢（一～四）

    ※二～三三

    诸比丘！有三种垢。以何为三耶？乃贪垢、瞋垢、痴垢是。诸比丘！以此为三种垢。

    诸比丘！为证知……遍知……遍尽……断此三种垢……乃至……应修习此八支圣道。

    ［一六八］第八　摇（一～四）

    ※二～三三

    诸比丘！有三种摇。以何为三耶？乃贪摇、瞋摇、痴摇是。诸比丘！以此为三种摇也。

    诸比丘！为证知……遍知……遍尽……断此三种摇……乃至……应修习此八支圣道。

    ［一六九］第九　受（一～四）

    一

    舍卫城……

    二～三三

    诸比丘！有三种受。以何为三耶？乃乐受、苦受、不苦不乐受是。诸比丘！以此为三种受。

    诸比丘！为证知……遍知……遍尽……断此三种受……乃至……应修习此八支圣道。

    ［一七〇］第十　渴爱（一～四）

    一

    舍卫城……

    二～三三

    诸比丘！有三种渴爱。以何为三耶？乃欲爱、有爱、非有爱是。诸比丘！以此为三种渴爱。

    诸比丘！为证知……遍知……遍尽……断此三种渴爱，应修习此八支圣道。何为八支圣道耶？

    诸比丘！于此有比丘，依远离，依离贪，依灭尽，回向于舍修习正见。［……正思惟……正语……正业……正命……正精进……正念……］依远离，依离贪，依灭尽，回向于舍修习正定。

    诸比丘！为证知……遍知……遍尽……断此三种渴爱，应修习此八支圣道。

    ※［一七〇］第十一　渴爱（一～四）

    ※四～三三

    诸比丘！有三种渴爱……乃至……诸比丘！为证知……遍知……遍尽……断此三种渴爱……为调伏究尽贪欲，调伏究尽瞋恚，调伏究尽愚痴以修习正定……乃至……究竟不死、趣向不死、究尽不死、以修习正定……乃至……为趣向涅槃，倾向涅槃，临入涅槃，以修习正定。

    诸比丘！为证知……遍知……遍尽……断此三种渴爱，应修习此八支圣道。

    第七　寻觅品（终）

    此品摄颂曰：

              寻觅次第漏
              有苦以及碍
              垢摇乃至受
              并与二渴爱

    第八　瀑流品

    一

    舍卫城因缘。

        ［一七一］第一　瀑流

    ※二

    诸比丘！有四种瀑流。以何为四耶？欲流，有流，见流，无明流是。诸比丘！以此为四种瀑流。

    诸比丘！为证知……遍知……遍尽……断此四种瀑流……乃至……应修习此八支圣道。

    三～三三

    应如寻觅之广说。

    ［一七二］第二　轭

    ※二～三三

    诸比丘！有四种轭。以何为四耶？欲轭，有轭，见轭，无明轭是。诸比丘！以此为四种轭。

    诸比丘！为证知……遍知……遍尽……断此四种轭……乃至……应修习此八支圣道。

    ［一七三］第三　取

    ※二～三三

    诸比丘！有四种取。以何为四耶？欲取，见取，戒禁取，我语取是。诸比丘！此为四种取。

    诸比丘！为证知……遍知……遍尽……断此四种取……乃至……应修习此八支圣道。

    ［一七四］第四　系

    ※二～三三

    诸比丘！有四种系。以何为四耶？贪是身系，瞋是身系，戒禁取是身系，此实执是身系。诸比丘！此为四种身系。

    诸比丘！为证知……遍知……遍尽……断此四种身系之……乃至……应修习此八支圣道。

    ［一七五］第五　随眠

    ※二～三三

    诸比丘！有七种随眠。以何为七耶？欲贪随眠，瞋随眠，见随眠，疑随眠，慢随眠，有贪随眠，无明随眠是。诸比丘！以此为七种随眠。

    诸比丘！为证知……遍知……遍尽……断此七种随眠……乃至……应修习此八支圣道。

    ［一七六］六　妙欲

    ※二～三三

    诸比丘！有五种妙欲。以何为五耶？眼所识之色，可乐、可爱、可意、引欲、可染；耳所识之声……鼻所识之香……舌所识之味……身所识之所触，可乐、可爱、可意、引欲、可染。诸比丘！此为五种妙欲。

    诸比丘！为证知……遍知……遍尽……断此五种妙欲……乃至……应修习八支圣道。

    ［一七七］第七　盖

    ※二～三三

    诸比丘！有五种盖，以何为五耶？欲贪盖、瞋恚盖、惛眠盖、掉悔盖、疑惑盖。诸比丘！以此为五种盖。

    诸比丘！为证知……遍知……遍尽……断此五种盖……乃至……应修习此八支圣道。

    ［一七八］第八　蕴

    ※二～三三

    诸比丘！有五种取蕴。以何为五耶？色取蕴、受取蕴、想取蕴、行取蕴、识取蕴是。诸比丘！以此为五种取蕴。

    诸比丘！为证知……遍知……遍尽……断此五种取蕴……乃至……应修习此八支圣道。

    ［一七九］第九　下分（结）

    ※二～三三

    诸比丘！有五种下分结。以何为五耶？有身见、疑惑、戒禁取、欲贪、瞋恚是。诸比丘！以此为五种下分结也。

    诸比丘、为证知……遍知……遍尽……断此五种下分结……乃至……应修习此八支圣道。

    ［一八〇］第十　上分（结）

    ※二

    “诸比丘！有五种上分结。以何为五耶？色贪、无色贪、慢、掉举、无明是。诸比丘！此为五种上分结。

    诸比丘！为证知……遍知……遍尽……断此五种上分结，应修习八支圣道。何为八支圣道耶？

    三～一七

    诸比丘！于此有比丘，依远离、［依离贪、依灭尽回向于舍］以修习正见。［……正思惟……正语……正业……正命……正精进……正念……］依远离、依离贪、依灭尽，回向于舍以修习正定。

    诸比丘！为证知……遍知……遍尽……断此五种上分结，应修习此八支圣道。

    诸比丘！譬如恒河……乃至……

    一八

    诸比丘！有五种上分结。以何为五耶？色贪、无色贪、慢、悼举、无明是。诸比丘！此为五种上分结。

    诸比丘！为证知……遍知……遍尽……断此五种上分结，应修习此八支圣道。何为八支圣道耶？

    一九～三三

    诸比丘！于此有比丘，调伏究尽欲贪，调伏究尽瞋恚，调伏究尽愚痴……究竟不死、趣向不死、究尽不死……以趣向涅槃、倾向涅槃、临入涅槃以修习正见［……正思惟……正语……正业……正命……正精进……正念……正定］。诸比丘！为证知……遍知……遍尽……断此五种上分结，应修习此八支圣道。”

    第八　瀑流品（终）

    此品之摄颂曰：

              瀑流与轭取
              系乃至随眠
              妙欲以及盖
              蕴为上下分

    第一　道相应（终）
汉译南传大藏经第 17 册 No. 0006 相应部经典(第42卷-第47卷)

    第二　觉支相应

    第一　山品

    ［一］第一　雪山

    一～二

    舍卫城……予说示。

    三

    “诸比丘！象依雪山使其身增大，获得其力；于彼处使身增大，以获得其力已，入于小池，入小池已，入大池，入大池已，入小河，入小河已，入大河，入大河已，入大海洋，于彼处其身得广大。

    四

    诸比丘！如是比丘，依于戒而立于戒，以修习七觉支，多修七觉支者，则于诸法得广大。

    诸比丘！比丘云何依于戒而立于戒，以修习七觉支，多修七觉支者，则于诸法得广大耶？

    五

    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍以修习念觉支……修习择法觉支……修习精进觉支……修习喜觉支……修习轻安觉支……修习定觉支。依远离，依离贪，依灭尽，回向于舍以修习舍觉支。

    六

    诸比丘！如是比丘，依于戒而立于戒，以修习七觉支，多习七觉支者，则于诸法得广大。”

    ［二］第二　身

    一～二

    舍卫城……

    一

    ※三

    “诸比丘！譬如此身依食而住，缘食而住，于不食则不住。诸比丘！如是五盖依食而住，缘食而住，于不食则不住。

    四

    诸比丘！云何为食可使未生之欲贪生起，已生之欲贪倍增，增大之耶？诸比丘！是有净相，此之非如理作意多修，为食而使未生之欲贪生起，已生之欲贪倍增、增大。

    五

    诸比丘！云何为食可使未生之瞋恚生起，已生之瞋恚倍增、增大耶？诸比丘！是有瞋相，此之非如理作意多修，为食而使未生之瞋恚生起，已生之瞋恚倍增、增大。

    六

    诸比丘！云何为食而使未生之惛眠生起，已生之惛眠倍增、增大耶？诸比丘！有不欣喜、倦怠、郁闷、饱食、心退缩，此之非如理作意多修，为食而使未生之惛眠生起，已生之惛眠倍增、增大。

    七

    诸比丘！云何为食可使未生之掉悔生起，已生之掉悔倍增、增大耶？诸比丘！有心之非寂止，此之非如理作意多修，为食可使未生之掉悔生起，已生之掉悔倍增、增大。

    八

    诸比丘！云何为食可使未生之疑惑生起，己生之疑惑倍增、增大耶？诸比丘！有疑惑处之法，此之非如理作意多修，为食可使未生之疑惑生起，已生之疑惑倍增、增大。

    九

    诸比丘！譬如此身依食而住，缘食而住，于不食则不住。诸比丘！如是此五盖是依食而住，缘食而住，于不食则不住。”

    二

    一〇

    “诸比丘！譬如此身依食而住，缘食而住，于不食则不住。诸比丘！如是七觉支是依食而住、缘食而住、于不食不住。

    一一

    诸比丘！云何为食可使未生之念觉支生起，已生之念觉支得圆满修习耶？诸比丘！有念觉支处之法。此之如理作意多修，为食而使未生之念觉支生起，已生之念觉支得修习圆满。

    一二

    诸比丘！云何为食可使未生之择法觉支生起，已生之择法觉支得修习圆满耶？诸比丘！有善不善法、有呵责无呵责法、劣胜法、黑白俱分法。此之如理作意多修，为食可使未生之择法觉支生起，已生之择法觉支得修习圆满。

    一三

    诸比丘！云何为食可使未生之精进觉支生起，已生之精进觉支得修习圆满耶？诸比丘！有发勤界，精勤界，勤勇界。此之如理作意多修，为食可使未生之精进觉支生起，已生之精进觉支得修习圆满。

    一四

    诸比丘！云何为食可使未生之喜觉支生起，已生之喜觉支得修习圆满之耶？诸比丘！有喜觉支处之法。此之如理作意多修，为食可使未生之喜觉支生起，已生之喜觉支得修习圆满。

    一五

    诸比丘！云何为食可使未生之轻安觉支生起，已生之轻安觉支得修习圆满耶？诸比丘！有身轻安、心轻安。此之如理作意多修，为食可使未生之轻安觉支生起，已生之轻安觉支得修习圆满。

    一六

    诸比丘！云何为食可使未生之定觉支生起，已生之定觉支得修习圆满耶？诸比丘！有寂止相、不乱相。此之如理作意多修，为食可使未生之定觉支生起，已生之定觉支得修习圆满。

    一七

    诸比丘！云何为食可使未生之舍觉支生起，已生之舍觉支得修习圆满耶？诸比丘！有舍觉支处之法。此之如理作意多修，为食可使未生之舍觉支生起，已生之舍觉支得修习圆满也。

    一八

    诸比丘！譬如此身依食而住，缘食而住，于不食则不住。诸比丘！如是此七觉支是依食而住，缘食而住，于不食则不住。”

    ［三］第三　戒

    ※二

    “诸比丘！诸比丘若戒具足、定具足、慧具足、解脱具足、解脱智见具足者，诸比丘！则称其比丘之见为多所作。

    三

    ……诸比丘！说其比丘之听闻为多所作……诸比丘！说其比丘之诣至为多所作……诸比丘！说其比丘之承事为多所作……诸比丘！说其比丘之随念为多所作……诸比丘！说其比丘之出家为多所作。

    四

    何以故耶？诸比丘！如是之比丘听法已，依身远离与心远离之二种远离，而住于远离，如是远离而住随念，随寻彼法。

    五

    诸比丘！比丘如是远离而住于随念，随寻彼法时，彼比丘生念觉支。比丘修习念觉支时，于比丘念觉支修习圆满，如是正念而住，以慧决择、伺察、观察彼法。

    六

    诸比丘！比丘如是正念而住，以慧决择、伺察、观察彼法时，彼比丘发生择法觉支。比丘修习择法觉支时，于比丘择法觉支修习圆满，以慧决择，伺察、观察彼法，则生不退之精进。

    七

    诸比丘！比丘以慧决择、伺察、观察彼法，不退精进时，彼比丘发生精进觉支。比丘修习精进觉支时，于比丘精进觉支修习圆满，若发精进者，则得离财之喜。

    八

    诸比丘！发精进、得离财之喜时，彼比丘发喜觉支。比丘修习喜觉支时，于比丘喜觉支修习圆满，达意喜者，则得身轻安、心轻安。

    九

    诸比丘！比丘意喜而身轻安、心轻安时，于比丘发轻安觉支。比丘修习轻安觉支时，于比丘轻安觉支修习圆满，身轻安者，则得乐，得乐者，则得心定。

    一〇

    诸比丘！比丘身轻安而得乐、得心定时，诸比丘！比丘发定觉支。比丘修习定觉支时，于比丘定觉支修习圆满，如是得心定，为善观察者。

    一一

    诸比丘！比丘如是得心定，为善观察者时，比丘发舍觉支。比丘修习舍觉支时，于比丘舍觉支修习圆满。

    一二

    诸比丘！如是修习七觉支，如是多修者，则可期有七果、七功德。何为七果、七功德耶？

    一三

    （１）于现法已得开悟。（２）若于现法中，未得开悟者，则于命终时亦得开悟。

    一四

    （３）若于现法未得开悟，命终时亦未得开悟者，则依终尽五下分结得中般涅槃。

    一五

    （４）若于现法未得开悟，命终时亦未得开悟，依终尽五下分结尽未得中般涅槃者，则依终尽五下分结，以得生般涅槃。

    一六

    （５）若于现法未得开悟，命终时亦未得开悟，依终尽五下分结未得中般涅槃，依终尽五下分结，未得生般涅槃者，则依终尽五下分结，而得无行般涅槃。

    一七

    （６）若于现法未得开悟，于命终时未得开悟，依终尽五下分结未得中般涅槃，依终尽五下分结，未得生般涅槃，依终尽五下分结未得无行般涅槃者，则依终尽五下分结，得有行般涅槃。

    一八

    （７）若于现法未得开悟，命终时未得开悟，依终尽五下分结，未得中般涅槃，依终尽五下分结，未得生般涅槃，依终尽五下分结，未得无行般涅槃，依终尽五下分结，未得有行般涅槃者，则依终尽五下分结，为上流以至于色究竟天。

    一九

    诸比丘！如是修习，如是多修七觉支，则可期得此七果、七功德。”

    ［四］第四　转

    一

    一时，具寿舍利弗住舍卫城，祇树林给孤独园。

    二

    于此处，具寿舍利弗告诸比丘曰：

    “友等，诸比丘！”

    “友！”

    彼等诸比丘应诺具寿舍利弗。

    具寿舍利弗曰：

    三

    “友等！有七种觉支。以何为七耶？念觉支、择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、舍觉支。友等！此为七觉支。

    四

    友等！此七觉支中，我于晨早欲住（任一）觉支时，则住（任一）觉支；于日中欲住（任一）觉支时，则住（任一）觉支；于日暮欲住（任一）觉支时，则住（任一）觉支。

    五

    友等！若是念觉支者，则我知‘（此念觉支决定升起）’，知‘是善升起’，知住为‘已住’；若没者，则知‘依此缘而没。’

    六～一〇

    ……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……

    一一

    友等！若是舍觉支者，则我知‘（此舍觉支）决定升起’，知‘是善升起’，知住为‘已住’；若没者，则知‘依此缘而没。’

    一二

    友等！譬如王或王臣，有装满种种染色衣于衣箧。彼于晨早欲着时，则（随其所欲）着晨早时所欲之衣服；于日中欲着时，即着日中时所欲之衣服；于日暮欲着时，即着日暮时所欲之衣服。

    一三

    友等！如是于此七觉支中，我于晨早欲住觉支时，即住用晨早时所欲之觉支；于日中欲住觉支时，即住日中时所欲之觉支；于日暮欲住觉支时，即住用日暮时所欲之觉支。

    一四

    友等！若是念觉支者，则我知‘决定升起’，知‘是善升起’，知住为‘已住’；若没者，则知‘依此缘而没。’

    一五～一九

    ……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……

    二〇

    友等！若是舍觉支者，则我知‘决定升起’，知‘是善升起’，知住为‘已住’；若没者，则知‘依此缘而没。’”

    ［五］第五　比丘

    ※二

    时，有一比丘来诣世尊住处，诣已，礼敬世尊，坐于一面。坐于一面之彼比丘白世尊曰：

    “大德！觉支，所云觉支者，大德！云何说为觉支耶？”

    “比丘！资于觉故，说为觉支。

    三

    比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍以修习念觉支……择法觉支……精进觉支……喜觉支……轻安觉支……定觉支……依远离、依离贪、依灭尽，回向于舍以修习舍觉支。

    四

    比丘！若修习此七觉支者，则由欲漏心解脱，由有漏心解脱，由无明漏心解脱。解脱者，则‘我解脱’智生，了知生已尽、梵行已立、所作已办、更不受后有。

    五

    比丘！资于觉故，说为觉支。”

    ［六］第六　昆达利

    一

    一时，世尊住沙祇城之安阇那鹿苑。

    二

    时，修行者昆达利耶来诣世尊住处。诣已，与世尊相交谈庆慰、欢喜、感铭之语话，而坐于一面。坐于一面之修行者昆达利耶，白世尊曰：

    三

    “尊瞿昙！我住园而与众会交往。尊瞿昙！我食朝食，食后如是周行，由园至园，由游园至游园，经行历访于彼处，一类之沙门、婆罗门，出论种种功德，见他方以论议诘难功德。尊瞿昙是住何功德耶？”

    “昆达利耶！如来乃住于‘明解脱’果之功德。”

    四

    “尊瞿昙！修习、多习何法者，则得明解脱圆满耶？”

    “昆达利耶！修习、多习七觉支者，则得明解脱圆满。”

    五

    “尊瞿昙！修习、多习何法者，则得七觉支圆满耶？”

    “昆达利耶！修习、多习四念处者，则得七觉支圆满。”

    六

    “尊瞿昙！修习、多习何法者，则得四念处圆满耶？”

    “昆达利耶！修习、多习三善业者，则得四念处圆满。”

    七

    “尊瞿昙！修习、多习何法者，则得三善业圆满耶？”

    “昆达利耶！修习、多修根律仪者，则得三善业圆满。”

    “昆达利耶！云何对根律仪修习、多习者，则得三善法圆满耶？

    八

    昆达利耶！于此有比丘，以眼见可意之色，而不贪着、不欢喜、不起贪欲，其身住、心住，于内善安住、善解脱。以眼见非可意之色，而无动摇、不安心、破坏心、憎恶心，其身住、心住，于内善安住、善解脱。

    九～一二

    昆达利耶！又比丘以耳闻可意之声……乃至……以鼻息［可意］之香……乃至……以舌尝［可意］之味……乃至以身触可意之所触……乃至……

    一三

    以意识可意之法，而不贪着、不欢喜、不起贪欲，其身住、心住，于内善安住、善解脱。以意识非可意之法，而无动摇、不安心、破坏心、憎恶心，其身住、心住，于内善安住、善解脱。

    一四

    昆达利耶！比丘以眼见色，对可意非可意之色，其身住、心住，于内善安住、善解脱。以耳闻声……乃至……以鼻嗅香……乃至……以舌尝味……乃至……以身触所触……乃至……以意识法，对可意非可意之法，其身住、心住，于内善安住、善解脱。昆达利耶！对根律仪如是修习、如是多修者，则圆满三善业。

    一五

    昆达利耶！云何修习、云何多修三善业者，则得四念处圆满耶？

    昆达利耶！于此有比丘，断身恶业、修习身善业，断语恶业、修习语善业，断意恶业、修行意善业。

    昆达利耶！如是修习、如是多修三善业者，得圆满四念处。

    一六

    昆达利耶！云何修习、云何多修四念处，得圆满七觉支耶？

    昆达利耶！于此有比丘，于身观身而住，以热诚、正念、正知，而调伏世间之贪忧。于受……乃至……于心……乃至……于法观法而住，以热诚、正念、正知，而调伏世间之贪忧。

    昆达利耶！如是修习、如是多修四念处者，则圆满七觉支。

    一七

    昆达利耶！云何修习、多修七觉支者，则圆满明解脱耶？

    昆达利耶！于此有比丘，依远离、依离贪、依灭尽，回向于舍，修习念觉支……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……依远离、依离贪、依灭尽，回向于舍，以修习舍觉支。

    昆达利耶！如是修习、如是多修七觉支者，则圆满明解脱。”

    一八

    如是说已，修行者昆达利耶，白世尊曰：

    “妙哉！尊瞿昙！妙哉！尊瞿昙！譬如将倒者扶起，将覆者揭露，如迷者教之以道，于暗中举灯火，使有眼者可见色。尊瞿昙如是以种种方便显示法，我于此自今日起至于命终，归依尊瞿昙与法及比丘众，请尊瞿昙容我为优婆塞。”

    ［七］第七　屋顶

    ※三

    “诸比丘！譬如重阁之诸重檐，皆趣向于屋顶、倾向于屋顶、临入于屋顶，诸比丘！如是比丘，修习七觉支，多修七觉支者，则趣向于涅槃、倾向于涅槃、临入于涅槃。

    四

    诸比丘！比丘云何修习七觉支，多修七觉支者，则趣向于涅槃、倾向于涅槃、临入涅槃耶？

    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习念觉支……［择法觉支……精进觉支……喜觉支轻安觉支定觉支］……依远离、依离贪、依灭尽，回向于舍以修习舍觉支。

    诸比丘！比丘如是修习七觉支、多修七觉支者，则趣向于涅槃、倾向于涅槃、临入涅槃。”

    ［八］第八　优波摩

    一

    一时，具寿优婆摩与具寿舍利弗，住于憍赏弥瞿师罗园。

    二

    时，具寿舍利弗于日暮时分，由宴默起，至具寿优波摩住处。至已，与具寿优波摩相交谈庆慰、欢喜、感铭之言后，坐于一面。坐于一面之具寿舍利弗，言于具寿优波摩曰：

    三

    “友优波摩！比丘应知‘于内如理作意，如是善升起七觉支者，则资于乐住’耶？”

    四

    “友舍利弗！比丘应知‘于内如理作意，如是善升起此七觉支，以资于乐住。’友！比丘若发念觉支，则知：‘我心善解脱、我善永断惛眠、我善调伏掉悔，我发精进、希求、作意、不退缩’……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……友！比丘若发舍觉支者，则知：‘我心善解脱、我善永断惛眠、我善调伏掉悔，我发精进、希求、作意、不退缩。’

    友舍利弗！比丘应如是知：‘于内如理作意，如是善造作此七觉支，则资于乐住。’”

    ［九］第九　生（一）

    ※二

    “诸比丘！若修习、多修七觉支者，则未生亦生起，但除如来、应供、正等觉者之不出现。以何为七耶？

    三

    念觉支、［择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、］舍觉支也。诸比丘！修习多修此七觉支者，则未生亦生起，但除如来、应供、正等觉者之不出现。”

    ［一〇］第十　生（二）

    ※二

    “诸比丘！若修习、多修七觉支者，则未生亦生起，但除善逝之不调伏。以何为七耶？

    三

    念觉支、［择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、］舍觉支是。诸比丘！对此修习、多修七觉支者，则未生亦生起，但除如来、应供、正等觉者之不出现。”

    第一　山品（终）

    此品之摄颂曰：

              雪山身戒转
              比丘昆达利
              屋顶优波摩
              更于二之生

    第二　病品

    ［一一］第一　生类

    ※二

    “诸比丘！譬如诸生类作四种之威仪路：时行、时住、时坐、时卧，皆依于地、立于地，作如是此四种之威仪。诸比丘！如是比丘乃依于戒、立于戒，以修习、多修七觉支。

    三

    诸比丘！比丘云何依于戒、立于戒，以修习七觉支、多修七觉支耶？

    诸比丘！此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习念觉支……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］依远离、依离贪、依灭尽，回向于舍，以修习舍觉支。

    诸比丘！比丘如是依于戒、立于戒，以修习七觉支、多修七觉支。”

    ［一二］第二　日轮喻（一）

    ※二

    “诸比丘！日轮上升时之先驱、前相者，即是明相出。诸比丘！如是比丘生起七觉支时之先驱、前相者，为有善友。

    诸比丘！有善友之比丘，以期修习七觉支、多修七觉支。

    三

    诸比丘！有善友之比丘，云何修习七觉支、多修七觉支耶？

    诸比丘！此处有比丘，依远离、依离贪、依灭尽，回向于舍，以修习念觉支……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……依远离、依离贪、依灭尽，回向于舍，以修习舍觉支。

    诸比丘！比丘如是有善友之比丘，修习七觉支、多修七觉支。”

    ［一三］第三　日轮喻（二）

    ※二

    “诸比丘！日轮上升时之先驱、前相者，即是明相出。诸比丘！如是比丘，生起七觉支时之先驱、前相者，为如理作意。

    诸比丘！于如理作意具足之比丘，以期修习七觉支、多修七觉支。

    三

    诸比丘！如理作意具足之比丘，云何修习七觉支、多修七觉支耶？

    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习念觉支……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……依远离、依离贪、依灭尽，回向于舍，以修习舍觉支。

    诸比丘！如是如理作意具足之比丘，修习七觉支、多修七觉支。”

    ［一四］第四　病（一）

    一

    如是我闻。一时，世尊住王舍城之竹林迦兰陀迦园。

    二

    其时，具寿摩诃迦叶住毕钵罗窟，为患重疾病而困苦。

    三

    时，世尊于日暮时分，由宴默起，至具寿摩诃迦叶住处。至已，坐于所设之座。

    四

    坐已，世尊言于具寿摩诃迦叶曰：

    “迦叶！能忍否？充足否？苦之受损而不增，知损失，不知增长否？”

    “大德！难忍，不足，激苦之受有增无损，知增长，不知损失。”

    五

    “迦叶！若修习、多修我所正说之七觉支，则可资助证知、等觉、涅槃。以何为七耶？迦叶！若修习、多修我所正说之念觉支，则可资助证知、等觉、涅槃……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……迦叶！若修习、多修我所正说之舍觉支，则资助证知、等觉、涅槃。”

    “世尊！实觉支哉！善逝！实觉支哉！”

    六

    世尊，如是说示已，具寿摩诃迦叶喜悦、欢喜于世尊之所说，具寿摩诃迦叶病愈，如是具寿摩诃迦叶之病断。

    ［一五］第五　病（二）

    一

    尔时，世尊住王舍城竹林迦兰陀迦园。

    二

    其时，具寿摩诃目犍连住耆阇崛山为患重疾病而困苦。

    三～五

    时，世尊于日暮时分，由宴默起……乃至……如是具寿摩诃目犍连之病断。

    ［一六］第六　病（三）

    一

    尔时，世尊住王舍城之竹林迦兰陀迦园。

    二

    其时，世尊为患重疾病而困苦。

    三

    时，具寿摩诃均头诣世尊住处。诣已，礼敬世尊后，坐于一面。

    四

    坐于一面之时，世尊言于具寿摩诃均头曰：

    “均头！说于觉支。”

    五

    “大德！修习、多修世尊所正说之七觉支、则资助于证知、等觉、涅槃。以何为七耶？大德！修习、多修习世尊所正说之念觉支者，则资助于证知、等觉、涅槃……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……大德！修习、多修世尊所正说之舍觉支者，则资助于证知、等觉、涅槃。大德！修习、多修世尊所正说之此七觉支、则资助于证知、等觉、涅槃。”

    “均头！实觉支哉！均头！实觉支哉！”

    六

    具寿摩诃均头之如是说，师作认许。世尊病愈，如是世尊之病断。

    ［一七］第七　到彼岸

    ※二

    “诸比丘！修习、多修七觉支者，则资助于到彼岸。以何为七耶？念觉支、［择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、］舍觉支。诸比丘！修习、多修此七觉支、则资于到彼岸。”

    三

    ［世尊］如是说已，如是说之善逝、师乃更说曰：

    （一）“于人中［到彼岸者少……乃至……
有光辉之漏尽者］于现世般涅槃。”

    ［一八］第八　失

    ※二

    “诸比丘！若有失七觉支者，则失正顺苦灭之圣道。诸比丘！若有发七觉支者，则发正顺苦灭之圣道。以何为七耶？念觉支、择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、舍觉支。

    三

    诸比丘！若有失此七觉支者，则失正顺苦灭之圣道。诸比丘！若有发此七觉支者，则发正顺苦灭之圣道。”

    ［十九］第九　圣

    ※二

    “诸比丘！若修习、多修七觉支者，则为圣、出离，修此者，正达苦灭尽。以何为七耶？念觉支、［择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、］舍觉支是。诸比丘！若修习、多修此七觉支者，则正达苦灭尽。”

    ［二〇］第十　厌患

    ※二

    “诸比丘！修习、多修七觉支者，则资于一向厌患、离贪、灭尽、寂止、证知、等觉、涅槃。以何为七耶？念觉支、［择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、］舍觉支是。诸比丘！若修习、多修此七觉支者，则资于一向厌患、离贪、灭尽、寂止、证知、等觉、涅槃。”

    第二　病品（终）

    此品之摄颂曰：

              生类日轮喻
              乃至三种病
              到彼岸及失
              圣以与厌患

    第三　优陀夷品

    ［二一］第一　觉

    ※二

    时，有一比丘诣世尊住处。诣而［礼敬世尊］，坐于一面。

    三

    坐于一面之彼比丘，白世尊曰：

    “大德！觉支，所谓觉支者，大德！云何说名为觉支耶？”

    “比丘！资于觉，故名之为觉支。

    ※三

    比丘！于此有［比丘，依远离、依离贪、依灭尽、回向于舍，］修习念觉支……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……依远离、依离贪、依灭尽，回向于舍，以修习舍觉支。

    四

    比丘！资于觉故，名之为觉支。”

    ［二二］第二　说

    ※二

    “诸比丘！我为汝等说七觉支，且谛听。

    诸比丘！以何为七觉支耶？念觉支、［择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、］舍觉支是。诸比丘！此为七觉支。”

    ［二三］第三　处

    ※二

    “诸比丘！若作意多修欲贪处之诸法者，则未生之欲贪生，已生之欲贪倍增、增大。

    三

    诸比丘！若作意多修瞋恚处之诸法，则未生之瞋恚生，已生之瞋恚倍增、增大。

    四

    诸比丘！若作意多修惛眠处之诸法者，则未生之惛眠生，已生之惛眠倍增、增大。

    五

    诸比丘！若作意多修掉悔处之诸法，则未生之掉悔生，已生之掉悔倍增、增大。

    六

    诸比丘！若作意多修疑惑处之诸法者，则未生之疑惑生，已生之疑惑倍增、增大。

    七

    诸比丘！若作意多修念觉支处之诸法者，则未生之念觉支生，已生之念觉支修习圆满……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……

    八

    诸比丘！若作意多修舍觉支处之诸法者，则未生之舍觉支生，已生之舍觉支修习圆满。”

    ［二四］第四　非如理

    ※二

    “诸比丘！若非如理者作意，则未生之欲贪生，已生之欲贪倍增、增大。

    三

    未生之瞋恚生，已生之瞋恚倍增、增大。

    四

    未生之惛眠生，已生之惛眠倍增、增大。

    五

    未生之掉悔生，已生之掉悔倍增、增大。

    六

    未生之疑惑生，已生之疑惑倍增、增大。

    七

    未生之念觉支不生，已生之念觉支灭……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……未生之舍觉支不生，已生之舍觉支灭。

    八

    诸比丘！若如理作意者，则未生之欲贪不生，已生之欲贪断。

    九

    未生之瞋恚不生，已生之瞋恚断除。

    一〇

    未生之惛眠不生，已生之惛眠断除。

    一一

    未生之掉悔不生，已生之掉悔断除。

    一二

    未生之疑惑不生，已生之疑惑断除。

    一三

    未生之念觉支生，已生之念觉支修习圆满……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……未生之舍觉支生，已生之舍觉支修习圆满。”

    ［二五］第五　不损

    ※二

    “诸比丘！我为汝等说七不损法，且谛听。

    三

    诸比丘！何为七不损法耶？谓七觉支是。以何为七耶？念觉支、［择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、］舍觉支是。诸比丘！此为七不损法。”

    ［二六］第六　尽

    ※二

    “诸比丘！有道有迹，以资于渴爱之尽，以修习此道、此迹。

    三

    诸比丘！有何之道、有何之迹以资于渴爱之尽耶？谓七觉支是。以何为七耶？念觉支、［择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、］舍觉支是。”

    四

    如是说已，具寿优陀夷，白世尊曰：

    “大德！云何修习七觉支、云何多修七觉支者，则资于渴爱之灭尽耶？”

    五

    “优陀夷！于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习广大无量无瞋之念觉支。彼依远离、依离贪、依灭尽，回向于舍，以修习广大无量无瞋之念觉支，则渴爱断除。渴爱断则业断、业断则苦断。

    六～一一

    ……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……

    一二

    依远离、依离贪、依灭尽，回向于舍，以修习广大无量无瞋之舍觉支。彼依远离、依离贪、依灭尽，回向于舍，以修习广大无量无瞋之舍觉支，则渴爱断。渴爱断，则业断、业断，则苦断。

    一三

    优陀夷！如是乃由渴爱之尽，则业尽；由业尽，则苦尽。”

    ［二七］灭

    ※二

    “诸比丘！有道、有迹，以资于渴爱之灭，以修习此道、此迹。

    三

    诸比丘！有何之道、有何之迹，以资于渴爱之灭耶？谓七觉支是。以何为七耶？念觉支、［择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、］舍觉支是。

    四

    诸比丘！云何修习、云何多修七觉支者，资于渴爱之灭耶？

    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习念觉支……［择法觉支、精进觉支、喜觉支、轻安觉支、定觉支］……依远离、依离贪、依灭尽，回向于舍，以修习舍觉支。

    五

    诸比丘！如是修习、如是多修七觉支者，则资于渴爱之灭。”

    ［二八］第八　决择

    ※二

    “诸比丘！我为汝等说决择分之道，且谛听。

    三

    诸比丘！何为决择分之道耶？谓七觉支是。以何为七耶？念觉支、［择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、］舍觉支是。”

    四

    如是说已。具寿优陀夷，白世尊曰：

    “大德！云何修习、多修七觉支者，则资于决择耶？”

    五

    “优陀夷！于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习广大、无量无瞋之念觉支。彼于念觉支，以修习心于前之未决择、于前未破裂之贪蕴以决择而破裂之，于前未决择、前未破裂之瞋蕴以决择而破裂之，于前未决择、前未破裂之痴蕴以决择而破裂之……［择法觉支、精进觉支、喜觉支、轻安觉支、定觉支］……依远离、依离贪、依灭尽，回向于舍，以修习广大、无量、无瞋之舍觉支。彼于舍觉支，以修习心于前未决择、前未破裂之贪蕴以决择、而破裂之，于前未决择、前未破裂之瞋蕴以决择，而破裂之，于前未决择、前未破裂之痴蕴以决择而破裂之。

    六

    优陀夷！如是修习、如是多修七觉支者，则资于决择。”

    ［二九］第九　一法

    ※二

    “诸比丘！我不见其他一法，若修习、多修此者，则资于断诸结法。诸比丘！此即七觉支是。以何为七耶？念觉支、［择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、］舍觉支是。

    三

    诸比丘！云何修习、多修七觉支者，则资于断诸结法耶？

    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习念觉支……［择法觉支、精进觉支、喜觉支、轻安觉支、定觉支］……依远离、依离贪、依灭尽，回向于舍，以修习舍觉支。

    诸比丘！如是修习，如是多修七觉支者，则资于断诸结法。

    四

    诸比丘！何为结法耶？

    眼是结法，于此生结系之执着。［耳……鼻……舌］身是结法，于此生结系之执着。意是结法，于此生结系之执着。

    诸比丘！此名之为结法。”

    ［三〇］第十　优陀夷

    一

    尔时，世尊住于舜巴国，名为仙达嘉之舜巴人住邑。

    二

    时，具寿优陀夷诣世尊住处。诣已，礼敬世尊，坐于一面。坐于一面之具寿优陀夷，白世尊曰：

    三

    “稀有哉！大德！未曾有哉！大德！大德！所以我对世尊，敬奉、敬爱、尊重、有惭愧。大德！我前在家时不敬法、不敬僧。大德！我对世尊敬爱、尊重、惭愧，欲离家为出家，愿世尊为我说法：‘色是如是、色之集是如是、色之灭是如是，受是如是……乃至……想是如是……行是如是……识是如是、识之集是如是、识之灭是如是。’

    四

    大德！我去往空屋，以转此五取蕴之生灭：如实证知‘此是苦’，如实证知‘此是苦集’，如实证知‘此是苦灭’，如实证知‘此是顺苦灭道。’

    五

    大德！我现观于法，以得道，我修习、多修此者，则住如如而到达真如，了知：生已尽、梵行已立、所作已办、更不受后有。大德！我获得念觉支，我修习、多修于此者，则住如如而到达真如，了知：生已尽、［梵行已立、所作已办、更不受后有。……择法觉支、精进觉支、喜觉支、轻安觉支、定觉支］……大德！我获得舍觉支，我修习、多修于此者，则住如如而到达真如，了知：生已尽、梵行已立、所作已办、更不受后有。大德！我获得此道，我修习、多修于此者，住如如到达真如，了知：生已尽、梵行已立、所作已办、更不受后有。”

    六

    “善哉！善哉！优陀夷！汝获得此道，汝修习、多修于此者，则住于如如而到达真如，了知：生已尽、梵行已立、所作已办、更不受后有。”

    第三　优陀夷品（终）

    此品摄颂曰：

              觉说处非如理
              不损尽灭决择
              一法与优陀夷

    第四　盖品

    ［三一］第一　善（一）

    ※二

    “诸比丘！为诸法之善、善分、善友者，皆以不放逸为根本，等趣于不放逸，以不放逸为诸法最上之名。

    三

    诸比丘！于不放逸之比丘，以期修习七觉支、多修七觉支。诸比丘！不放逸之比丘，云何以修习七觉支，多修七觉支耶？

    四

    诸比丘！于此有比丘，依远离［依离贪、依灭尽，回向于舍，］以修习念觉支……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……依远离、依离贪、依灭尽，回向于舍，以修习舍觉支。

    诸比丘！不放逸之比丘，如是修习七觉支、多修七觉支。”

    ［三二］第二　善（二）

    ※二

    “诸比丘！为诸法之善、善分、善友者，皆以如理作意为根本，等趣于如理作意，以如理作意为诸法最上之名。

    三

    诸比丘！于如理作意具足之比丘，以期修习七觉支、多修七觉支。诸比丘！如理作意具足之比丘，云何修习七觉支、多修七觉支耶？

    四

    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习念觉支……［择法觉支、精进觉支、喜觉支、轻安觉支、定觉支］……依远离、依离贪、依灭尽，回向于舍，以修习舍觉支。

    诸比丘！如理作意具足之比丘，如是修习七觉支、多修七觉支。”

    ［三三］第三　烦恼（一）

    ※二

    “诸比丘！金之随烦恼有五种。被此随烦恼染污时，金则不柔软、不堪任、不清净、脆而不堪正用。以何为五耶？

    三

    诸比丘！铁为金之随烦恼，被此随烦恼染污时，金则不柔软、不堪任、不清净、脆而不堪正用。

    四

    诸比丘！铜为金之随烦恼，被此随烦恼染污时，金……乃至……

    五

    诸比丘！锡为金之随烦恼，……乃至……

    六

    诸比丘！铅为金之随烦恼，……乃至……

    七

    诸比丘！银为金之随烦恼，被此随烦恼染污时，金则不柔软、不堪任、不清净、脆而不堪正用。

    八

    诸比丘！此五者为金之随烦恼，被此随烦恼染污时，金则不柔软、脆而不堪正用。

    诸比丘！如是，心之随烦恼有五种，被此随烦恼染污时，心则不柔软、不堪任、不清净、脆而虽得正定，诸漏不能尽。以何为五耶？

    九

    诸比丘！欲贪为心之随烦恼，被此随烦恼染污时，心则不柔软、不堪任、不清净、脆而不能正尽诸漏。

    一〇～一三

    ……瞋随眠……惛眠随眠……掉悔随眠……疑随眠……

    一四

    诸比丘！此五者为心之随烦恼，被此随烦恼染污时，心则不柔软、不堪任、不清净、脆而不能正尽诸漏。”

    ［三四］第四　烦恼（二）

    ※二

    “诸比丘！七觉支为无障、无盖、无心之随烦恼。若修习、多修此者，则有助于明解脱果之现证。以何为七耶？

    三

    诸比丘！念觉支为无障、无盖、无心之随烦恼。若修习、多修此者，则助于明解脱果之现证……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……诸比丘！舍觉支为无障、无盖、无心之随烦恼。若修习、多修此者，则助于明解脱果之现证。

    四

    诸比丘！此七觉支为无障、无盖、无心之随烦恼。若修习多修此者，则助于明解脱果之现证。”

    ［三五］第五　如理（一）

    ※二

    “诸比丘！若非如理作意者，则未生之欲贪生，已生之欲贪倍增、增大。

    三

    ……未生之瞋恚生，已生之瞋恚倍增、增大。

    四

    ……未生之惛眠生，已生之惛眠倍增、增大。

    五

    ……未生之掉悔生，已生之掉悔倍增、增大。

    六

    诸比丘！若非如理作意者，则未生之疑惑生，已生之疑惑倍增、增大。”

    ［三六］第六　如理（二）

    ※二

    “诸比丘！若如理作意者，则未生之念觉支生，已生之念觉支修习圆满……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……未生之舍觉支生，已生之舍觉支修习圆满。”

    ［三七］第七　增长

    ※二

    “诸比丘！若修习、多修七觉支者，则助于增长、不损。以何为七耶？

    三

    念觉支、［择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、］舍觉支是。

    四

    诸比丘！若修习、多修七觉支者，则助于增长、不损。”

    ［三八］第八　障盖

    ※二

    “诸比丘！障盖有五种，为心之随烦恼，以使慧羸弱。以何为五耶？

    三

    诸比丘！欲贪为障盖，为心之随烦恼，以使慧羸弱。诸比丘！瞋恚为障盖，为心之随烦恼，以使慧羸弱。诸比丘！惛眠为障盖，为心之随烦恼，以使慧羸弱。诸比丘！掉悔为障盖，为心之随烦恼，以使慧羸弱。诸比丘！疑惑为障盖，为心之随烦恼，以使慧羸弱。

    四

    诸比丘！此是五障盖，为心之随烦恼，以使慧羸弱。

    五

    诸比丘！七觉支为无障、无盖、无心之随烦恼，若修习、多修此者，则助于明解脱果之现证。以何为七耶？

    六

    诸比丘！念觉支为无障、无盖、无心之随烦恼，若修习、多修此者，则助于明解脱果之现证。……［择法觉支、精进觉支、喜觉支、轻安觉支、定觉支］……诸比丘！舍觉支为无障、无盖、无心之随烦恼，若修习、多修此者，则助于明解脱果之现证。

    七

    诸比丘！此七觉支为无障、无盖、无心之随烦恼，若修习多修此者，则助于明解脱果之现证。

    八

    诸比丘！圣弟子希求作意、举心有念、倾听于法时，于彼无五盖，七觉支修习圆满。

    九

    其时，无何种之五盖耶？其时无欲贪盖、其时无瞋盖、其时无惛眠盖、其时无掉悔盖、其时无疑惑盖。于彼，其时无此五种盖。

    一〇

    其时，何种之七觉支修习圆满耶？其时念觉支修习圆满……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……其时舍觉支修习圆满。

    一一

    诸比丘！圣弟子希求、作意、举心有念、倾听于法时，于彼无此五盖，此七觉支修习圆满。”

    ［三九］第九　树

    ※二

    “诸比丘！大树之种子微细，但其枝干大，将覆蔽诸树木，诸树木因被覆蔽而破损、倒坏。

    三

    诸比丘！何者之大树其种子细微而枝干大，以覆蔽诸树木，诸树木因被覆蔽而破损、倒坏耶？谓：阿湿波他树、尼拘留他树、无花果树、优昙罗树、犍遮耶树、迦捭多罗树是。

    四

    诸比丘！如是，于此有一类之男子，弃诸欲，离家为出家，然彼被诸欲或更甚邪恶者所破损、倒坏。

    五

    诸比丘！障盖有五种，以覆蔽于心，使慧羸弱。以何为五耶？

    诸比丘！欲贪为障盖，以覆蔽于心，使慧羸弱。诸比丘！瞋恚为障盖，以覆蔽于心，使慧羸弱。诸比丘！惛眠为障盖，以覆蔽于心，使慧羸弱。诸比丘！掉悔为障盖，以覆蔽于心，使慧羸弱。诸比丘！疑惑为障盖，以覆蔽于心，使慧羸弱。

    诸比丘！有此五种障盖，以覆蔽于心，使慧羸弱。

    六

    诸比丘！七觉支为无障、无盖、不覆蔽于心，若修习、多修此者，则助于明解脱果之现证。以何为七耶？

    诸比丘！念觉支为无障、无盖、无覆蔽于心，若修习、多修此者，则助于明解脱果之现证……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……诸比丘！舍觉支为无障、无盖、无覆蔽于心，若修习多修此者，则助于明解脱果之现证。

    诸比丘！此七觉支为无障、无盖、无覆蔽于心，若修习、多修此者，则助于明解脱果之现证。”

    ［四〇］第十　盖

    ※二

    “诸比丘！有五种盖，能使为黑暗、为无目、为无智、灭慧、至于坏灭，而不令得涅槃。以何为五耶？

    诸比丘！欲贪盖能使为黑闇、为无目、为无智、灭慧、至于坏灭，而不令得涅槃。诸比丘！瞋盖……诸比丘！惛眠盖……诸比丘！掉悔盖……诸比丘！疑盖能使为黑闇、为无目、为无智、灭慧、至于坏灭，而不令得涅槃。

    诸比丘！此五盖能使为黑闇、为无目、为无智、灭慧、损坏分，而不令得涅槃。

    三

    诸比丘！有七种觉支，能为目、为智、以增长慧、为不损坏分，而有助于涅槃。以何为七耶？

    诸比丘！念觉支能为目、为智、以增长慧、为不损坏分，而有助于涅槃……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……诸比丘！舍觉支能为目、为智、以增长慧、不损坏分，而有助于涅槃。

    诸比丘！此七觉支，能为目、为智、以增长慧、不损坏分，而有助于涅槃。”

    第四　盖品（终）

    此品之摄颂曰：

              二善二烦恼
              二如理增长
              障不损盖障
              树盖共为十

    第五　转轮品

    ［四一］第一　类

    一

    舍卫城因缘。

    二

    “诸比丘！于过去世，诸沙门、婆罗门之断三类者，皆修习、多修七觉支。诸比丘！于未来世，诸沙门、婆罗门之断三类者，皆修习、多修七觉支。诸比丘！现在诸沙门、婆罗门之断三类者，皆修习、多修七觉支。

    三

    何为七觉支耶？念觉支、［择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、］舍觉支。

    四

    诸比丘！于过去世，诸沙门、婆罗门之断三类者，……乃至……之断……乃至……之断……，皆修习、多修七觉支。”

    ［四二］第二　转轮

    ※二

    “诸比丘！转轮王出现时，则现七宝。以何为七耶？

    三

    现：轮宝、象宝、马宝、摩尼宝、女宝、居士宝、主兵臣宝是。

    诸比丘！转轮王出现时，现此等七宝。

    四

    诸比丘！如来、应供、正等觉出现时，则现七觉支宝。以何为七耶？

    五

    现：念觉支宝、［择法觉支宝、精进觉支宝、喜觉支宝、轻安觉支宝、定觉支宝、］乃至现舍觉支宝。诸比丘！如来、应供、正等觉者出现时，现此等七觉支宝。”

    ［四三］第三　魔

    ※二

    “诸比丘！我为汝等说摧伏魔军之道，且谛听。三　诸比丘！何为摧伏魔军之道耶？谓七觉支是。以何为七耶？念觉支、［择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、］舍觉支是。诸比丘！此为摧伏魔军之道。”

    ［四四］第四　愚痴

    ※二

    时，有一比丘来诣世尊住处。诣已，礼敬世尊，坐于一面。坐于一面之彼比丘，白世尊曰：

    三

    “大德！愚痴哑羊，愚痴哑羊之谓者，大德！云何谓之愚痴哑羊耶？”

    四

    “比丘！不修习、不多修七觉支，称之为愚痴哑羊。以何为七耶？念觉支、［择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、］舍觉支是。

    五

    比丘！不修习、不多修此七觉支者，称为愚痴哑羊。”

    ［四五］第五　有慧

    ※三

    “大德！有慧不哑，有慧不哑之谓者，云何谓为有慧不哑耶？”

    四

    “比丘！修习、多修七觉支，称为有慧不哑。以何为七耶？念觉支、［择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、］舍觉支是。

    五

    比丘！修习、多修此七觉支，故称为有慧不哑。”

    ［四六］第六　贫穷

    ※三

    “大德！贫穷，贫穷之谓者，大德！云何谓为贫穷耶？”

    四

    “比丘！不修习、不多修七觉支，称为贫穷。以何为七耶？念觉支、［择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、］舍觉支是。

    五

    比丘！不修习、不多修此七觉支者，称为贫穷。”

    ［四七］第七　不贫

    ※三

    “大德！不贫，不贫之谓者，大德！云何称为不贫耶？”

    四

    “比丘！修习、多修七觉支，故称为不贫。以何为七耶？念觉支、［择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、］舍觉支是。

    五

    比丘！修习、多修此七觉支者，故称为不贫。”

    ［四八］第八　日轮

    ※二

    “诸比丘！日轮上升时，前驱之相为明相。诸比丘！如是比丘起七觉支时，先驱之相为善友。

    三

    诸比丘！于有善友之比丘，以期修习七觉支、多修七觉支。

    诸比丘！有善友之比丘，云何以修习七觉支、多修七觉支耶？

    四

    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习念觉支……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……依远离、依离贪、依灭尽，回向于舍，以修习舍觉支。

    诸比丘！有善友之比丘，如是修习七觉支、多修七觉支。”

    ［四九］第九　支分（一）

    ※二

    “诸比丘！言内支分者，不见其他有一支分，能起七觉支者，比丘！此即如理作意。

    三

    诸比丘！于如理作意具足之比丘，以期修习七觉支、多修七觉支。

    诸比丘！如理作意具足之比丘，云何修习七觉支、多修七觉支耶？

    四

    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习念觉支……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……依远离、依离贪、依灭尽、回向于舍，以修习舍觉支。

    五

    诸比丘！如理作意具足之比丘，如是以修习七觉支、多修七觉支。”

    ［五〇］第十　支分（二）

    ※二

    “诸比丘！言外支分者，不见其他有一支分，能起七觉支者。诸比丘！此即有善友。

    三

    诸比丘！于有善友之比丘，以期修习七觉支、多修七觉支。

    诸比丘！有善友之比丘，云何修习七觉支、多修七觉支耶？

    四

    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习念觉支……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……依远离、依离贪、依灭尽，回向于舍，以修习舍觉支。

    诸比丘！有善友之比丘，如是修习七觉支、多修七觉支。”

    第五　转轮品（终）

    此品之摄颂曰：

              类转轮与魔
              愚痴与有慧
              贫穷及不穷
              日轮二支分
              共之而为十

    第六　觉支总摄品

    一　舍卫城因缘。

        ［五一］第一　食

    二

    “诸比丘！将说五盖与七觉支之食、不食，且谛听。”

    一　盖食

    三

    “诸比丘！云何为食？使未生之欲贪生，已生之欲贪倍增、增大耶？诸比丘！有净相。多修此非如理作意为食者，则未生之欲贪生，已生之欲贪倍增、增大。

    四

    诸比丘！云何为食？使未生之瞋恚生，已生之瞋恚倍增、增大耶？诸比丘！有瞋相。多修此非如理作意为食者，则未生之瞋恚生，已生之瞋恚倍增、增大。

    五

    诸比丘！云何为食？使未生之惛眠生，已生之惛眠倍增、增大耶？诸比丘！有不欣喜、倦怠、郁闷、饱食、心退缩。多修此非如理作意为食者，则未生之惛眠生，已生之惛眠倍增、增大。

    六

    诸比丘！云何为食？使未生之掉悔生，已生之掉悔倍增、增大耶？诸比丘！有心之非寂止。多修此非如理作意为食者，则未生之掉悔生，已生之掉悔倍增、增大。

    七

    诸比丘！云何为食？使未生之疑惑生，已生之疑惑倍增、增大耶？诸比丘！有疑惑处之法。多修此非如理作意为食者，则未生之疑惑生，已生之疑惑倍增、增大。”

    二　觉支食

    八

    “诸比丘！云何为食？使未生之念觉支生，已生之念觉支得圆满修习耶？诸比丘！有念觉支处之法。多修此如理作意为食者，则未生之念觉支生，已生之念觉支得圆满修习。

    九

    诸比丘！云何为食？使未生之择法觉支生，已生之择法觉支得圆满修习耶？诸比丘！有善不善法、有呵责无呵责法、劣胜法、黑白俱分法。多修此如理作意为食者，则未生之择法觉支生，已生之择法觉支得圆满修习。

    一〇

    诸比丘！云何为食？使未生之精进觉支生，已生之精进觉支得圆满修习耶？诸比丘！发勤界、精勤界、勤勇界。多修此如理作意为食者，则未生之精进觉支生，已生之精进觉支得圆满修习。

    一一

    诸比丘！云何为食？使未生之喜觉支生，已生之喜觉支得圆满修习耶？诸比丘！有喜觉支处之法。多修此如理作意为食者，则未生之喜觉支生，已生之喜觉支得圆满修习。

    一二

    诸比丘！云何为食？使未生之轻安觉支生，已生之轻安觉支得圆满修习耶？诸比丘！有身轻安、心轻安。多修此如理作意为食者，则未生之轻安觉支生，已生之轻安觉支得圆满修习。

    一三

    诸比丘！云何为食？使未生之定觉支生，已生之定觉支得圆满修习耶？诸比丘！有寂止相、不乱相。多修此如理作意为食者，则未生之定觉支生，已生之定觉支得圆满修习。

    一四

    诸比丘！云何为食？使未生之舍觉支生，已生之舍觉支得圆满修习耶？诸比丘！有舍觉支处之法。多修此如理作意为食者，则未生之舍觉支生，已生之舍觉支得圆满修习。”

    三　盖之不食

    一五

    “诸比丘！云何为不食？使未生之欲贪不生，已生之欲贪不得倍增、增大耶？诸比丘！有不净相。多修此如理作意为不食者，则未生之欲贪不生，已生之欲贪不得倍增、增大。

    一六

    诸比丘！云何为不食？使未生之瞋恚不生，已生之瞋恚不得倍增、增大耶？诸比丘！有慈心解脱。多修此如理作意为不食，则未生之瞋恚不生，已生之瞋恚不得倍增、增大。

    一七

    诸比丘！云何为不食？使未生之惛眠不生，已生之惛眠不得倍增、增大耶？诸比丘！有发勤界、精勤界、勤勇界。多修此如理作意为不食，则未生之惛眠不生，已生之惛眠不倍增、增大。

    一八

    诸比丘！云何为不食？使未生之掉悔不生，已生之掉悔不倍增、增大耶？诸比丘！有心之寂止。多修此如理作意为不食者，则未生之掉悔不生，已生之掉悔不得倍增、增大。

    一九

    诸比丘！云何为不食？使未生之疑惑不生，已生之疑惑不倍增、增大耶？诸比丘！有善不善法、有呵责无呵责法、劣胜法、黑白俱分法。多修此如理作意为不食者，则未生之疑惑不生，已生之疑惑不倍增、增大。”

    四　觉支之不食

    二〇

    “诸比丘！云何为不食？使未生之念觉支不生，已生之念觉支不得圆满修习耶？诸比丘！有念觉支处之法。多修此之非如理作意为不食者，则未生之念觉支不生，已生之念觉支不得圆满修习。

    二一

    诸比丘！云何为不食？使未生之择法觉支不生，已生之择法觉支不得圆满修习耶？诸比丘！有善不善法、有呵责无呵责法、劣胜法、黑白俱分法。多修此之非如理作意为不食者，则未生之择法觉支不生，已生之择法觉支不得圆满修习。

    二二

    诸比丘！云何为不食？使未生之精进觉支不生，已生之精进觉支不得圆满修习耶？诸比丘！有发勤界、精勤界、勤勇界。多修此之非如理作意为不食者，则未生之精进觉支不生，已生之精进觉支不得圆满修习。

    二三

    诸比丘！云何为不食？使未生之喜觉支不生，已生之喜觉支不得圆满修习耶？诸比丘！有喜觉支处之法。多修此之非如理作意为不食者，则未生之喜觉支不生，已生之喜觉支不得圆满修习。

    二四

    诸比丘！云何为不食？使未生之轻安觉支不生，已生之轻安觉支不得圆满修习耶？诸比丘！有身轻安、心轻安。多修此之非如理作意为不食者，则未生之轻安觉支不生，已生之轻安觉支不得圆满修习。

    二五

    诸比丘！云何为不食？使未生之定觉支不生，已生之定觉支不得圆满修习耶？诸比丘！有寂止相、不乱相。多修此之非如理作意为不食者，则未生之定觉支不生，已生之定觉支不得圆满修习。

    二六

    诸比丘！云何为食？使未生之舍觉支不生，已生之舍觉支不得圆满修习耶？诸比丘！有舍觉支处之法。多修此之非如理作意为不食者，则未生之舍觉支不生，已生之舍觉支不得圆满修习。”

    ［五二］第二　理趣

    ※二

    时，有众多比丘，晨早时分，着下衣、持衣、钵，入舍卫城乞食。

    三

    时，彼诸比丘思念：“步行至舍卫城乞食，尚过早，我等可先往异学修习者之园。”

    四

    时，彼诸比丘至异学修行者之园。至已，与彼异学修行者，互相交谈庆慰、欢喜、感铭之语后，坐于一面。异学修行者，言于坐在一面之诸比丘曰：

    五

    “友等！沙门瞿昙为弟子如是说法曰：‘诸比丘！汝等欲断心之随烦恼——使慧羸弱、及断五盖，宜如实修习七觉支。’友等！我等亦为弟子如是说法曰：‘友等！汝等欲断心之随烦恼——使慧羸弱、及断五盖，宜如实修习七觉支。’友等！于此，沙门瞿昙与我等之说法与说法、教诫与教诫，有何之差别、何之特相、何之殊异耶？”

    六

    时，彼诸比丘对异学修行者之所说不欢喜、不呵责。不欢喜、不呵责，从座起而离去，曰：“我等唯于世尊之处，知此所说义。”

    七

    时，彼诸比丘行至舍卫城乞食。食后，由乞食归，诣世尊住处。诣已，礼敬世尊，坐于一面。

    八

    坐于一面之彼诸比丘，白世尊曰：

    “大德！于此，我等于晨早时分，着下衣、持衣、钵，入舍卫城乞食。大德！其时，我等思念：‘行至舍卫城乞食，为时过早，我等可往异学修行者之园。’大德！时我等至异学修行者之园。至已，与彼异学修行者，互相交谈庆慰、欢喜、感铭之语后，坐于一面。大德！时，彼异学修行者，对坐于一面之我等曰：

    九

    ‘友等！沙门瞿昙为弟子如是说法曰……有何之殊异耶？’

    一〇

    大德！时，我等对异学修行者之所说，不欢喜、不呵责。不欢喜，不呵责，即从座起而离去，曰：‘我等唯于世尊之处，知此所说义。’”

    一一

    “诸比丘！异学修行者如是说，则应如是言：‘友等！有理趣，依此理趣，而五盖有十，七觉支为十四。’诸比丘！如是之问，异学修行者则不能答，而生困惑。

    一二

    何以故？诸比丘！此非其境界。诸比丘！我未见于天、魔、梵、沙门、婆罗门、天、人众中，对于此问，能起应答之心者，但除如来与如来之弟子有闻者。”

    一　五成为十

    一三

    “诸比丘！有何之理趣？依其理趣，五盖成为十耶？

    一四

    诸比丘！内之欲贪亦盖，外之欲贪亦盖，欲贪盖者，乃依此而说，故依此理趣为二。

    一五

    诸比丘！内之瞋恚亦盖，外之瞋恚亦盖，瞋恚盖者，乃依此而说，故依此理趣为二。

    一六

    诸比丘！惛沈亦盖，睡眠亦盖，惛眠盖者，乃依此而说，故依此之理趣为二。

    一七

    诸比丘！掉举亦盖，追悔亦盖，掉悔盖者，乃依此而说，故依此之理趣为二。

    一八

    诸比丘！内法之疑惑亦盖，外法之疑惑亦盖，疑惑盖者，乃依此而说，故依此之理趣为二。

    一九

    诸比丘！有此之理趣，依此之理趣，而五盖为十。”

    二　七为十四

    二〇

    “诸比丘！有何之理趣？依其理趣，七觉支成为十四耶？

    二一

    诸比丘！内法之念，为念觉支；外法之念，亦为念觉支。念觉支者，则依此而说，故依此理趣为二。

    二二

    诸比丘！于外法以慧决择、伺察、思虑，为择法觉支；于内法以慧决择、伺察、思虑、亦为择法觉支。择法觉支者，则依此而说，故依此理趣为二。

    二三

    诸比丘！身之精进，为精进觉支；心之精进，亦为精进觉支。精进觉支者，则依此而说，故依此之理趣为二。

    二四

    诸比丘！有寻、有伺之喜，为喜觉支；无寻、无伺之喜，亦为喜觉支。喜觉支者，则依此而说，故依此理趣为二。

    二五

    诸比丘！身之轻安，为轻安觉支；心之轻安，亦为轻安觉支。轻安觉支者，则依此而说，故依此之理趣为二。

    二六

    诸比丘！有寻、有伺之定，亦为定觉支；无寻、无伺之定，亦为定觉支。定觉支者，则依此而说，故依此之理趣为二。

    二七

    诸比丘！内法之舍，亦为舍觉支；外法之舍，亦为舍觉支。舍觉支者，则依此而说，故依此之理趣为二。

    二八

    诸比丘！有此之理趣；依此之理趣，七觉支而为十四。”

    ［五三］第三　火

    ※二

    时，有众多之比丘，于晨早时分，着下衣、持衣、钵，入舍卫城乞食。

    三～一〇

    如“理趣经”。

    一一

    “诸比丘！若异学修行者，如是说者，则应如是言：‘友等！心退缩时，修习何者之觉支，为非时耶？修习何者之觉支，为是时耶？友等！心掉举之时，修习何者之觉支，为非时耶？修习何者之觉支，为是时耶？’诸比丘！如是之问，则异学修行者，将困惑不能作答。

    一二

    何以故耶？诸比丘！此非其境界。诸比丘！我于天、魔、梵、沙门、婆罗门、天、人众中，不见对此问能起回答之心者，但除如来与如来之弟子有闻者。”

    一　非时

    一三

    “诸比丘！心退缩时，修习轻安觉支，为非时；修习定觉支，为非时；修习舍觉支，为非时。何以故耶？诸比丘！退缩心者，以此等诸法甚难发起。

    一四

    诸比丘！譬如有人，欲令小火炽燃。彼对此投以湿草，投以湿牛粪，投以湿薪，加水、风，撒尘介，彼人得能令小火炽燃耶？”

    “大德！不能！”

    “诸比丘！如是，心退缩时，修习轻安觉支者，非其时；修习定觉支者，非其时；修习舍觉支者，非其时。何以故耶？诸比丘！退缩心者，以此等诸法甚难发起。”

    二　时

    一五

    “诸比丘！心退缩时，是修习择法觉支之时，修习精进觉支之时，修习喜觉支之时。何以故耶？诸比丘！退缩心者，以此等诸法易于发起。

    一六

    诸比丘！譬如有人，欲使小火炽燃。彼对此投以干草，投以干牛粪，投以干薪，加吹气，不撒尘介，彼人得令小火炽燃耶？”

    “大德！如是。”

    “诸比丘！如是心退缩时，是修习择法觉支之时，修习精进觉支之时，修习喜觉支之时。何以故耶？诸比丘！退缩心者，此等以诸法易于发起。”

    三　非时

    一七

    “诸比丘！心掉举时，修习择法觉支非其时，修习精进觉支非其时，修习喜觉支非其时。何以故？诸比丘！掉举心者，以此等诸法甚难使其寂静。

    一八

    诸比丘！譬如有人，欲灭大火聚。彼对此投以干草，投以干牛粪，投以干薪，加吹风，不撒尘介，彼人得能灭大火之聚耶？”

    “大德！不能。”

    “诸比丘！如是心掉举时，修习择法觉支非其时，修习精进觉支非其时，修习喜觉支非其时。何以故耶？诸比丘！掉举心者，以此等之诸法甚难使其寂静。”

    四　时

    一九

    “诸比丘！心掉举时，是修习轻安觉支之时，是修习定觉支之时，是修习舍觉支之时。何以故？诸比丘！掉举心者，以此等之诸法易使其寂静。

    二〇

    诸比丘！譬如有人欲灭大火聚。彼对此投以湿草，投以湿牛粪，投以湿薪，加水、风，撒尘介，则彼人得能灭大火聚耶？”

    “大德！如是。”

    “诸比丘！如是心掉举时，是修习轻安觉支之时，是修习定觉支之时，是修习舍觉支之时。何以故？诸比丘！掉举心者，以此等之诸法易使寂静。

    二一

    诸比丘！至于念（觉支），我说：念可常有”。

    ［五四］第四　慈

    一

    一时，世尊住于拘利国之一名曰黄枕邑之拘利村。

    二

    时，有众多之比丘，晨早时分，着下衣、持衣、钵，入黄枕邑乞食。

    三

    时，彼诸比丘生思念：“行至黄枕邑乞食，为时尚早，我等可往异学修行者之园”。

    四

    时，彼诸比丘，至异学修行者之园。至已，与彼异学修行者，互相交谈庆慰、欢喜、感铭之语后，坐于一面。彼异学修行者，言坐于一面之诸比丘曰：

    五

    “友等！沙门瞿昙为弟子如是说法曰：‘诸比丘！汝等欲断心之随烦恼——使慧羸弱、及断五盖，应以慈俱行之心遍满一方而住、第二、第三、第四亦如是；如是对上下傍边所有一切世间，皆以慈俱行之广大、无量、无怨、无瞋之心遍满而住。以悲俱行之心遍满一方而住、第二、第三、第四、亦如是；如是对上下傍边所有一切世间，以悲俱行之广大、无量、无怨、无瞋之心遍满而住。以喜俱行之心，遍满一方而住、第二、第三、第四亦如是；如是对上下傍所有一切世间，以喜俱行之广大、无量、无怨、无瞋之心，遍满而住。以舍俱行之心遍满一方而住、第二、第三、第四亦如是；如是对上下傍边所有一切世间，以舍俱行之广大、无量、无怨、无瞋之心遍满而住。’

    六

    友等！我等亦为弟子作如是说法云：‘友等！汝等欲断心之随烦恼——使慧羸弱、及断五盖，应以慈俱行之心遍满一方而住……乃至……以悲俱行之心……以喜俱行之心……以舍俱行之心遍满一方而住、第二、第三、第四亦如是；如是对上下傍边所有一切世间，以舍俱行之广大、无量、无怨、无瞋之心遍满而住。’

    七

    友等！于此，沙门瞿昙与我等之说法与说法、教诫与教诫，有何之差别、何之特相、何之殊异耶？”

    时，彼诸比丘对异学修行者之所说，不生欢喜、不予呵责。不欢喜、不呵责，从座起而离去，曰：“我等唯于世尊之处，知此所说之义。”

    八

    时，彼诸比丘行至黄枕邑乞食，食后由乞食归，诣世尊住处。诣已，礼敬世尊，坐于一面。坐于一面之彼诸比丘，白世尊曰：

    九

    “大德！于此我等于晨早时分，着下衣、持衣、钵，入黄枕邑乞食。大德！其时，我等生斯思念：‘至黄枕邑乞食，为时尚早，我等可往异学修行者之园。’大德！时，我等去至异学修行者之园。至已，与彼学异修行者，互相交谈庆慰、欢喜、感铭之语后，坐于一面。大德！彼异学修行者，言坐于一面之我等曰：

    ‘友等！沙门瞿昙为弟子作如是说法云：“诸比丘！汝等欲断心之随烦恼——使慧羸弱、及断除五盖，应以慈俱行之心遍满一方而住……乃至……以悲俱行之心……以喜俱行之心……以舍俱行之心遍满一方而住、第二、第三、第四亦如是；如是上下傍边所有一切世间，以舍俱行之广大、无量、无怨、无瞋之心遍满而住。”友等！我等亦为弟子作如是说法云：“友等！汝等欲断心之随烦恼——使慧羸弱、及断除五盖，应以慈俱行之心遍满一方而住……乃至……以悲俱行之心……以喜俱行之心……以舍俱行之心遍满一方而住、第二、第三、第四亦如是；如是对上下傍边所有一切世间，以舍俱行之广大、无量、无怨、无瞋之心遍满而住。”友等！于此，沙门瞿昙与我等之说法与说法、教诫与教诫，有何之差别、何之特相、何之殊异耶？’

    大德！时，我等对彼异学修行者之所说，不生欢喜、不予呵责。不欢喜、不呵责，即从座起而离去，曰：‘我等唯于世尊之处，知此所说义。’”

    一〇

    “诸比丘！异学修行者若如是说，则宜作如是言：‘友等！云何修习慈心解脱？若修习者，则趣于何、以何为最胜、以何为果、究竟于何耶？友等！云何修习悲心解脱？若修习者，则趣于何、以何为最胜、以何为果、究竟于何耶？友等！云何修习喜心解脱？若修习者，则趣于何、以何为最胜、以何为果、究竟于何耶？友等！云何修习舍心解脱？若修习者，则趣于何、以何为最胜、以何为果、究竟于何耶？’诸比丘！如是问之，异学修行者，将困惑不能作答。

    一一

    何以故？诸比丘！此非其境界。诸比丘！我于天、魔、梵、沙门、婆罗门、天、人众中，未见对于此问，能生作答之心者，但除如来与如来之弟子有闻者。

    一二

    诸比丘！云何修习慈心解脱？若修习者，则趣于何、以何为最胜、以何为果、究竟于何耶？

    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习慈俱行之念觉支……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……修习慈俱行之舍觉支。彼若欲于非违逆，以违逆想而住者，则以违逆想而住。若欲于违逆，以非违逆想而住者，则以非违逆想而住。若欲于非违逆与违逆，以违逆想而住者，则以违逆想而住。若欲于违逆与非违逆，以非违逆想而住者，则以非违逆想而住。若欲俱遮非违逆与违逆，以舍正念、正知而住者，则住于舍正念、正知或具足清净解脱而住。诸比丘！慈心解脱，是以清净为其最胜，此比丘未通达更上解脱，而有此之慧。

    一三

    诸比丘！云何修习悲心解脱？若修习者，则趣于何、以何为最胜、以何为果、究竟于何耶？

    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习悲俱行之念觉支……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……以修习悲俱行之舍觉支。彼若欲于非违逆，以违逆想而住者，则以违逆想而住……乃至……若欲俱遮非违逆与违逆，以舍正念、正知而住者，则住于舍正念、正知、或遍超色想，由灭有对想，不作意种种想，则虚空为无边，俱足虚空无边处而住。诸比丘！悲心解脱，是以虚空无边处为其最胜，此比丘未通达更上解脱，而有此之慧。

    一四

    诸比丘！云何修习喜心解脱？若修习者，则趣于何、以何为最胜、以何为果、究竟于何耶？

    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习喜俱行之念觉支……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……修习喜俱行之舍觉支。彼若欲于非违逆，以违逆想而住者，则以违逆想而住……乃至……若欲俱遮非违逆与违逆，以舍正念、正知而住者，则以舍正念、正知而住，或遍超虚空无边处，为识无边，具足识无边处而住。诸比丘！喜心解脱是以识无边处为其最胜，此比丘未通达更上解脱，而有此之慧。

    一五

    诸比丘！云何修习舍心解脱？若修习者，则趣于何、以何为最胜、以何为果、究竟于何耶？

    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习舍俱行之念觉支……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……依远离、依离贪、依灭尽，回向于舍，以修习舍俱行之舍觉支。彼若欲于非违逆，以违逆想而住者，则以违逆想而住。若欲于违逆，以非违逆想而住者，则以非违逆想而住。若欲于非违逆与违逆，以违逆想而住者，则以违逆想而住。若欲于违逆与非违逆，以非违逆想而住者，则以非违逆想而住。若欲俱遮非违逆与违逆，以舍正念、正知而住者，则以舍正念、正知而住。或遍超识无边处，为无所有，具足无所有处而住。诸比丘！舍心解脱是以无所有处为其最胜，此比丘未通达更上解脱，而有此之慧。”

    ［五五］第五　伤歌逻

    一

    舍卫城……

    二

    时，伤歌逻婆罗门，诣世尊住处。诣已，与世尊互相交谈庆慰、欢喜、感铭之语后，坐于一面。坐于一面之伤歌逻婆罗门，白世尊曰：

    三

    “尊瞿昙！有何之因、何之缘？有时长夜读诵真言，不得成辩才耶？何况不读诵耶？尊瞿昙！又有何之因、何之缘？有时长夜不读诵真言，得成辩才耶？何况读诵之耶？”

    一

    四

    “婆罗门！为欲贪所缠，以随逐欲贪之心而住，对已生欲贪之出离，不能如实知时，则对己利不能如实知见、对他利不能如实知见、对俱利不能如实知见，虽长夜读诵真言，亦不得成辩才，何况不读诵哉！

    婆罗门！譬如有水钵，以赤、黄、青、茜色而浊之，有眼之人，对其中观察己之面相，不得如实知见。婆罗门！如是为欲贪所缠，以随逐于欲贪之心而住，对已生欲贪之出离，不能如实知时，则对己利不能如实知见、对他利不能如实知见、对俱利不能如实知见，虽长夜读诵真言，亦不得成辩才，何况不读诵哉！

    五

    婆罗门！又为瞋恚所缠，以随逐于瞋恚之心而住，对已生瞋恚之出离，不能如实知时，则对己利不能如实知见、对他利不能如实知见、对俱利不能如实知见，虽长夜读诵真言，亦不得成辩才，何况不读诵哉！

    婆罗门！譬如有水钵，以火加热，沸腾而汪溢，有眼之人，于其中虽观察己之面相，但不能如实知见。婆罗门！如是为瞋恚所缠，以随逐于瞋恚之心而住，对已生瞋恚之出离，不能如实知时，则对己利不能如实知见、对他利不能如实知见、对俱利不能如实知见，虽长夜读诵真言，亦不得成辩才，何况不读诵哉！

    六

    婆罗门！又为惛眠所缠，以随逐于惛眠之心而住，对已生惛眠之出离，不能如实知时，则对己利不能如实知见、对他利不能如实知见、对俱利不能如实知见，虽长夜读诵真言，亦不得成辩才，何况不读诵哉！

    婆罗门！譬如有水钵，为茗草所覆，有眼之人，于其中观察自己之面相，不能如实知见。婆罗门！如是为惛眠所缠，以随逐于惛眠之心而住，对已生惛眠之出离，不能如实知时，则对己利不能如实知见、对他利不能如实知见、对俱利不能如实知见，虽长夜读诵真言，亦不得成辩才，何况不读诵哉！

    七

    婆罗门！又为掉悔所缠，以随逐于掉悔之心而住，对已生掉悔之出离，不能如实知时，则对己利不能如实知见、对他利不能如实知见、对俱利不能如实知见，虽长夜读诵真言，亦不得成辩才，何况不读诵哉！

    婆罗门！譬如有水钵，为风煽动而起漂波，有眼之人，于其中观察自己之面相，不能如实知见。婆罗门！如是为掉悔所缠，以随逐于掉悔之心而住，对已生掉悔之出离，不能如实知时，则对己利不能如实知见、对他利不能如实知见、对俱利不能如实知见，虽长夜读诵真言，亦不得成辩才，何况不读诵哉！

    八

    婆罗门！又为疑惑所缠，以随逐疑惑之心而住，对已生疑惑之出离，不能如实知时，则对己利不能如实知见、对他利不能如实知见、对俱利不能如实知见，虽长夜读诵真言，亦不得成辩才，何况不读诵哉！

    婆罗门！譬如有水钵，染以浊扰之泥，置于闇处，有眼之人，于其中观察自己之面相，不能如实知见。婆罗门！如是为疑惑所缠，以随逐于疑惑之心而住，对已生疑惑之出离，不能如实知时，则对己利不能如实知见、对他利不能如实知见、对俱利不能如实知见，虽长夜读诵真言，亦不得成辩才，何况不读诵哉！

    九

    婆罗门！有此因、此缘，有时虽长夜读诵真言，亦不得成辩才，何况不读诵哉！”

    二

    一〇

    “婆罗门！不为欲贪所缠，不随逐于欲贪之心而住，对已生欲贪之出离，如实知时，则对己利如实知见、对他利如实知见、对俱利如实知见，长夜不读诵真言，亦成辩才，何况读诵哉！

    婆罗门！譬如有水钵，不为赤、黄、青、茜色所浊，有眼之人，于其中观察自己之面相，如实知见。婆罗门！如是不为欲贪所缠，不随逐于欲贪之心而住，对已生欲贪之出离，如实知时……乃至……［何况读诵哉！］

    一一

    婆罗门！又不为瞋恚所缠，不随逐于瞋恚之心而住……何况读诵哉！

    婆罗门！譬如有水钵，加火热之，未沸腾，未汪溢，有眼之人，于其中观察自己之面相，而如实知见。婆罗门！如是未被瞋恚所缠，［不随逐于］瞋恚之心而住……何况读诵哉！

    一二

    婆罗门！又不为惛眠所缠，不随逐于惛眠之心而住……何况读诵哉！

    婆罗门！譬如有水钵，未被苔草所覆，有眼之人……婆罗门！如是不为惛眠所缠，不随逐于惛眠之心而住……何况读诵哉！

    一三

    婆罗门！又不为掉悔所缠，［不随逐于掉悔］之心而住……何况读诵哉！

    婆罗门！譬如有水钵，不为风煽动，不漂不波，有眼之人……婆罗门！如是不为掉悔所缠，不随逐于掉悔之心而住……何况读诵哉！

    一四

    婆罗门！又不为疑惑所缠，以不随逐于疑惑之心而住，对已生疑惑之出离，如实知时，则对己利如实知见、对他利如实知见、对俱利如实知见，虽长夜不读诵真言，亦成辩才，何况读诵哉！

    婆罗门！譬如有水钵，澄清无浊，置于明处，有眼之人，于其中观察自己之面相，如实知见。婆罗门！如是不为疑惑所缠，不随逐于疑惑之心而住，对已生疑惑之出离如实知时，则对己利如实知见、对他利如实知见、对俱利如实知见，虽长夜不读诵真言，亦成辩才，何况读诵哉！

    一五

    婆罗门！有此因、此缘，有时虽长夜不读诵真言，亦成辩才，何况读诵哉！

    一六

    婆罗门！七觉支为无障、无盖、无心之随烦恼。修习、多修此者，则助于明解脱果之现证。以何为七耶？婆罗门！念觉支为无障、无盖、无心之随烦恼，对此修习、多修者，则助明解脱果之现证……［择法觉支……精进觉支……喜觉支……轻安觉支…定觉支］……婆罗门！舍觉支为无障、无盖、无心之随烦恼，对此修习、多修者，则助于明解脱果之现证。”

    一七

    如是说已，伤歌逻婆罗门白世尊曰——

    “妙哉！尊瞿昙！妙哉！尊瞿昙！譬如扶起倒者，如揭露覆者，如对迷者教之以道，如暗中举灯火，使有眼者得见色。如是，尊瞿昙以种种之方便显示法。我于此当归依尊瞿昙与法及比丘众，尊瞿昙容我自今日起至命终，归依为优婆塞。”

    ［五六］第六　无畏

    一

    如是我闻。一时，世尊住王舍城耆阇崛山中。

    二

    时，无畏王子诣世尊住处。诣已，礼敬世尊，坐于一面。坐于一面之无畏王子白世尊曰：

    三

    “大德！富兰迦叶作如是言：‘于无智、无见为无因、无缘，无智、无见是无因、无缘。于智、见为无因、无缘，智、见是无因、无缘。’于此，世尊作云何说示耶？”

    四

    “王子！于无智、无见为有因、有缘，无智、无见是有因、有缘。王子！于智、见为有因、有缘，智、见是有因、有缘。”

    一

    五

    “大德！云何于无智、无见为有因、有缘耶？云何无智、无见是有因有缘耶？”

    六

    “王子！为欲贪所缠，以随逐于欲贪之心而住，对已生欲贪之出离，不能如实知见时，王子！此为无智、无见之因、之缘，如是无智、无见，为有因、有缘。

    七

    王子！又为瞋恚所缠，以随逐于瞋恚之心而住……乃至……

    八

    ……为惛眠所缠……

    九

    ……为掉悔所缠……

    一〇

    为疑惑所缠，以随逐于疑惑之心而住，对已生疑惑之出离，不能如实知见时，王子！此为无智、无见之因、之缘。如是，无智、无见为有因、有缘。”

    一一

    “大德！此法门当云何名之耶？”

    “王子！此名之为盖。”

    “实则为盖哉！世尊！实则为盖哉！善逝！大德！譬如为一一之盖所遮伏，即不能如实知见，何况于五盖耶？”

    二

    一二

    “大德！又云何于智、见为有因、有缘耶？云何智、见是有因、有缘耶？”

    一三

    “王子！于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习念觉支。彼以修习念觉支之心，如实知、见。王子！此为智、见之因、之缘。如是，智、见为有因、有缘。

    一四～一八

    王子！复次，比丘……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……

    一九

    依远离、依离贪、依灭尽，回向于舍，以修习舍觉支。彼以修习舍觉支之心，如实知见。王子！此为智、见之因、之缘。如是，智、见为有因、有缘。”

    二〇

    “大德！此法门当云何名之耶？”

    “王子！此名之为觉支。”

    “实为觉支哉！世尊！实为觉支哉！善逝！大德！譬如成就一一之觉支，即是如实知见，何况于七觉支耶？大德！我登上耆阇崛山，虽身疲劳、心疲劳，然而得轻利，以现观于法。”

    摄颂曰：

              食及理趣火
              慈与伤歌逻
              耆阇崛山中
              无畏之所问
              觉支相应中

    觉支相应　第六觉支总摄品（终）

    第七　入出息品

    ［五七］第一　骨

    一　大果大功德

    一

    舍卫城……

    二

    “诸比丘！若修习、多修骨想者，则有大果大功德。

    三

    诸比丘！云何修习骨想、云何多修骨想，而有大果大功德耶？

    四

    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习骨想俱行之念觉支……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……依远离、依离贪、依灭尽，回向于舍，以修行骨想俱行之舍觉支。

    五

    诸比丘！如是修习、如是多修骨想者，则有大果大功德。”

    二　或者

    ※二

    “诸比丘！若修习、多修骨想者，则可期二果之随一果，于现法开悟，或有余依者，则得不还果。

    三

    诸比丘！云何修习、云何多修骨想者，则可期二果之随一果，于现法开悟耶？或有余依者，则得不还果耶？

    四

    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习骨想俱行之念觉支……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……修习骨想俱行之舍觉支。

    五

    诸比丘！如是修习、如是多修骨想者，则可期二果之随一果，于现法开悟，或有余依者，则得不还果。”

    三　大义利

    ※二

    “诸比丘！修习、多修习骨想者，则资于大义利。

    三

    诸比丘！云何修习、多修习骨想，则资于大义利耶？

    四

    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习骨想俱行之念觉支……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……修习骨想俱行之舍觉支。

    五

    诸比丘！如是修习、如是多修习骨想者，则资于大义利。”

    四　大安稳

    ※二

    “诸比丘！修习、多修习骨想者，则资于大安稳。

    三

    诸比丘！云何修习、多修习骨想者，则资于大安稳耶？

    四

    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习骨想俱行之念觉支……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……修习骨想俱行之舍觉支。

    五

    诸比丘！如是修习、如是多修习骨想者，则资于大安稳。”

    五　大厌背

    ※二

    “诸比丘！修习、多修习骨想者，则资于大厌背。

    三

    诸比丘！云何修习、多修习骨想者，则资于大厌背耶？

    四

    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习骨想俱行之念觉支……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……修习骨想俱行之舍觉支。

    五

    诸比丘！如是修习、如是多修习骨想者，则资于大厌背。”

    六　乐住

    ※二

    “诸比丘！修习、多修习骨想者，则资于大乐住。

    三

    诸比丘！云何修习、多修习骨想者，则资于大乐住耶？

    四

    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习骨想俱行之念觉支……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……修习骨想俱行之舍觉支。

    五

    诸比丘！如是修习、如是多修习骨想者，则资于大乐住。”

    ［五八］第二　啖（一～六）

    二

    诸比丘！修习于啖想……乃至……

    ［五九］第三　青瘀（一～六）

    二

    诸比丘！修习于青瘀想……乃至……

    ［六〇］第四　坏（一～六）

    二

    诸比丘！于坏想……

    ［六一］第五　膨胀（一～六）

    二

    诸比丘！对膨胀想……

    ［六二］第六　慈（一～六）

    二

    诸比丘！修习于慈……

    ［六三］第七　悲（一～六）

    二

    诸比丘！修习于悲……

    ［六四］第八　喜（一～六）

    二

    诸比丘！修习于喜……

    ［六五］第九　舍（一～六）

    二

    诸比丘！修习于舍……

    ［六六］第十　入出息（一～六）

    二

    诸比丘！修习于入出息……

    此品之摄颂曰：

              骨啖与青瘀
              坏及膨胀慈
              悲喜乃至舍
              入出息为十

    觉支相应之第七入出息品（终）

    第八　灭品

    ［六七］第一　不净（一～六）

    二

    诸比丘！于不净想……

    ［六八］第二　死（一～六）

    二

    诸比丘！于死想……

    ［六九］第三　违逆（一～六）

    二

    诸比丘！于食违逆想……

    ［七〇］第四　不可乐（一～六）

    二

    诸比丘！于一切世间不可乐想……

    ［七一］第五　无常（一～六）

    二

    诸比丘！于无常想……

    ［七二］第六　苦（一～六）

    二

    诸比丘！于无常苦想……

    ［七三］第七　无我（一～六）

    二

    诸比丘！于苦无我想……

    ［七四］第八　断（一～六）

    二

    诸比丘！于断想……

    ［七五］第九　离贪（一～六）

    二

    诸比丘！于离贪想……乃至……

    ［七六］第十　灭

    一　大果大功德

    ※二

    诸比丘！若修习、多修灭想者，则有大果大功德。

    三

    诸比丘！云何修习灭想者……

    四

    诸比丘！于此有比丘……灭想俱行之……

    五

    诸比丘！……如是修习之……

    二　或者

    ※二

    诸比丘！若修习、多修灭想者，则二果之……

    三

    诸比丘！云何修习灭想……

    四

    诸比丘！于此有比丘……灭想俱行之……

    五

    诸比丘！……如是修习……

    三～六　大义利、安稳、厌背、乐住

    ※二

    诸比丘！若修习、多修灭想者，则助于大义利……助于大安稳……助于大厌背……助于大乐住。

    三

    诸比丘！云何修习、多修灭想者，助于大义利耶？助于大安稳耶？……助于大厌背耶？……助于大乐住耶？

    四

    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习灭想俱行之念觉支……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……修习灭想俱行之舍觉支。诸比丘！如是修习灭想、如是多修者，则助于大义利……助于大安稳……助于大厌背……助于大乐住。

    此品之摄颂曰：

              不净以及死
              食违逆不乐
              无常苦无我
              乃至断离贪
              灭等之为十

    觉支相应之第八灭品（终）

    第九　恒河广说（远离）

    ［七七］第一

    ※二

    “诸比丘！譬如恒河，趣向于东［、倾向于东、临入于东］。诸比丘！如是比丘，修习七觉支、多修习七觉支者，则趣向于涅槃、倾向于涅槃、临入于涅槃。

    诸比丘！比丘云何修习七觉支、多修七觉支者，则趣向涅槃、倾向涅槃、临入涅槃耶？

    三

    诸比丘！此处有比丘，依远离、依离贪、依灭尽，回向于舍，修习念觉支……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……修习舍觉支。

    诸比丘！比丘如是［修习七觉支、多修七觉支者，则趣向涅槃、倾向于涅槃、临入涅槃］。”

    ［七八～八八］第二～十二

    乃至到寻觅品应广说。

    摄颂曰：

              向东之有六
              趣向海有六
              二六之十二
              以之说此品

    第九恒河广说（终）

    第一〇　不放逸品（远离）

    ［八九～九八］第一～十

    诸比丘！诸有情之无足、二足、四足、多足，［于有色、无色、有想、无想，以如来、应供、正等觉者，称为最上。诸比丘！如是，诸善法皆以不放逸为根本，等趣于不放逸，以不放逸称为诸法之最上。］……乃至广说……

    摄颂曰：

              如来与足迹
              屋顶与根核
              夏生花王月
              日衣等十句

    第一一　力所作品（远离）

    ［九九～一〇〇］第一～一二

    二

    诸比丘！譬如作诸力所作之事业，皆依于地、立于地，如是作诸力所作之事业……乃至广说……

    摄颂曰：

              力与种子龙
              树瓶乃至芒
              虚空与二云
              船舶与客河

    第一二　寻觅品（远离）

    ［一〇一～一一〇］第一～一二

    二

    诸比丘！有三种寻觅。以何为三耶？欲寻、有寻、梵行寻是……乃至广说……

    摄颂曰：

              寻觅次第漏
              有苦碍与垢
              摇受二渴爱

    第一三　瀑流品（远离）

    ［一一一～一一九］第一～九

    一

    舍卫城……

    二

    诸比丘！瀑流有四种。以何为四耶？欲流、有流、见流、无明流是……乃至广说……

    ［一二〇］第十　上分［结］

    ※二

    诸比丘！有五上分结。以何为五耶？色贪、无色贪、慢、掉举、无明是。诸比丘！此为五上分结。

    三

    诸比丘！为证知……遍知……遍尽……断此五上分结，应修习七觉支。何为七觉支耶？

    四

    诸比丘！于此有比丘，依远离、依离贪、依灭尽，回向于舍，以修习念觉支……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支……］依远离、依离贪、依灭尽，回向于舍，以修习舍觉支。

    五

    诸比丘！为证知……遍知……遍尽……断此五上分结，应修习此七觉支。

    摄颂曰：

              瀑流与轭取
              系随眠妙欲
              盖蕴上下分

    第一四　恒河广说（调伏欲贪）

    ［一二一］第一

    ※二

    “诸比丘！譬如恒河，趣向东［、倾向东、临入东］。诸比丘！如是比丘，修习七觉支、多修七觉支者，则趣向涅槃、倾向涅槃、临入涅槃。

    诸比丘！比丘云何修习七觉支、多修七觉支，则趣向涅槃、倾向涅槃、临入涅槃耶？

    三

    诸比丘！于此有比丘，调伏究尽欲贪、调伏究尽瞋恚、调伏究尽愚痴，以修念觉支……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……舍觉支。

    诸比丘！比丘如是修习七觉支、多修七觉支者，则趣向涅槃、倾向涅槃、临入涅槃。”

    ［一二二～一三二］第二～一二

    如是究尽欲贪，乃至到寻觅品止广说。

    摄颂曰：

              趣向于东六
              趣向于海六
              二六之十二
              以之说此品

    以广说觉支相应之恒河品，用以广说欲贪。

    第十四品（终）

    第一五　不放逸品（调伏欲贪）

    ［一三三～一四二］第一～一〇

    摄颂曰：

              如来与足迹
              屋顶与根核
              夏生花王月
              日衣等十句

    以觉支相应之不放逸品，用以广说欲贪。

    第十五品（终）

    一六　力所作品（调伏欲贪）

    ［一四三～一五四］第一～一二

    摄颂曰：

              力与种子龙
              树瓶以及芒
              虚空及二云
              船舶与客河

    以觉支相应之力所作品，用以广说欲贪。

    第十六品（终）

    第一七　寻觅品（调伏欲贪）

    ［一五五～一六五］第一～一一

    摄颂曰：

              寻觅次第漏
              有三苦碍垢
              摇受二渴爱

    以觉支相应之寻觅品，用以广说欲贪也。

    第十七品（终）

    第一八　瀑流品（调伏欲贪）

    ［一六六～一七四］第一～九

    一

    舍卫城因缘。

    二

    诸比丘！瀑流有四种。以何为四耶？欲流、有流、见流、无明流是。……乃至广说……

    ［一七五］第十　上分结

    ※二

    诸比丘！有五上分结。以何为五耶？色贪、无色贪、慢、掉举、无明是。诸比丘！此为五上分结。

    三

    诸比丘！为证知……遍知……遍尽……断此五上分结，应修习七觉支。以何为七耶？

    四

    诸比丘！于此有比丘调伏究尽欲贪、调伏究尽瞋恚、调伏究尽愚痴……趣向不死、倾向不死、临入不死……趣向涅槃、倾向涅槃、临入涅槃以修习念觉支……［择法觉支……精进觉支……喜觉支……轻安觉支……定觉支］……舍觉支。

    五

    诸比丘！为证知……遍知……遍尽……断此五上分结，应修习此七觉支。

    摄颂曰：

              瀑流与轭取
              系随眠妙欲
              盖蕴上下分

    应知此品用以究尽欲贪、究尽瞋恚、究尽愚痴。

    觉支相应中之第十四暴流品（终）

    应以广说道相应处，广说觉支相应。

    觉支相应（终）
汉译南传大藏经第 17 册 No. 0006 相应部经典(第42卷-第47卷)

    第三　念处相应

    第一　庵罗品

    ［一］第一　庵罗

    一

    如是我闻。尔时，世尊住毗舍离国之庵罗园中。

    二

    于此，世尊告诸比丘曰：

    “诸比丘！”

    诸比丘应诺世尊曰：“大德！”世尊曰：

    三

    “诸比丘！有此一乘道，能使众生清净、超愁悲、灭苦忧、证得正理、现证涅槃，谓四念处。以何为四耶？

    四

    诸比丘！于此有比丘，于身观身，热诚、正知、正念、调伏世间之贪忧而住，于受观受……于心观心……于法观法，热诚、正知、正念、调伏世间之贪忧而住。

    五

    诸比丘！有此一乘道，能使众生清净、超愁悲、灭苦忧、证得正理、现证涅槃，谓四念处。”

    六

    世尊如是说已，彼诸比丘生喜悦，欢喜于世尊之所说。

    ［二］第二　正念

    一

    尔时，世尊住毗舍离国之庵罗园中。

    二

    于此，世尊告诸比丘曰：

    ［“诸比丘！”

    彼诸比丘应诺世尊曰——“大德！”世尊曰：］

    三

    “诸比丘！比丘应以正念、正知而住，此是我为汝等之教诫。

    四

    诸比丘！云何为比丘之正念耶？

    诸比丘！于此有比丘，于身观身，热诚、正知、正念，调伏世间贪忧而住，于受……于身……于法观法，热诚、正知、正念，调伏世间贪忧而住。

    诸比丘！如是为比丘之正念。

    五

    诸比丘！云何为比丘之正知耶？

    诸比丘！于此有比丘，进退以正知而作，观察以正知而作，屈伸以正知而作，持僧伽梨、钵衣以正知而作，饮食尝味以正知而作，大小便以正知而作，行住坐卧眠醒语默以正知而作。

    诸比丘！如是为比丘之正知。

    六

    诸比丘！比丘应以正念、正知而住，此即我为汝等之教诫。”

    ［三］第三　比丘

    一

    尔时，世尊住舍卫城，祇树林之给孤独园。

    二

    时，有一比丘，来诣世尊住处。诣已，礼敬世尊，坐于一面。坐于一面之彼比丘白世尊曰：

    三

    “愿大德世尊为我略说示法要。我闻世尊之法，独静居、不放逸、热诚、专精而住。”

    “于此有一类之愚人，若如是请我说法者，我则得做思惟。”

    “大德世尊！愿为我略说法，我悟世尊所说之义，当为世尊所说之相续者。”

    “比丘！然则汝于善法之初应当清净，何为善法之初耶？戒之悉皆清净，与见之正直。比丘！汝若于戒悉皆清净且得见正直者，比丘！汝则依戒立戒，三重修习四念处。以何为四耶？

    四

    比丘！汝于内，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于外，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于内外，于身观身，热诚、正知、正念，调伏世间之贪忧而住。于内，于受……于外，于受……于内外，于受观受……乃至……于内，于心……于外，于心……于内外，于心观心……乃至……于内，于法……于法，于外，于法……于内外，于法观法，热诚、正知、正念，调伏世间之贪忧而住。

    五

    比丘！汝依戒立戒，如是修习此四念处者，比丘！汝则可期与日夜俱善法之增长，［不期］损灭。”

    六

    时，彼比丘欢喜、随喜世尊之所说，则从座起，礼敬世尊，右绕离去。

    七

    时，彼比丘独静居，不放逸、热诚、专精而住。善男子以离家而出家之本义，于现法究竟无上之梵行，以自证知、现证、具足而住。知：生已尽、梵行已立、所作已办、更不受后有。

    八

    彼比丘成为阿罗汉之一。

    ［四］第四　萨罗

    一

    如是我闻。尔时，世尊住憍萨罗园，萨罗婆罗门村。

    二

    于此，世尊告诸比丘曰：

    “诸比丘！”

    彼诸比丘应诺世尊曰：“大德！”世尊曰：

    三

    “诸比丘！诸新参比丘，出家未久，新接受此法、律者，诸比丘！汝等应劝导使修习四念处而住。以何为四耶？［当说：］

    四

    ‘友等！汝等于身观身而住，为如实知身，应热诚、正知、一趣、心清净、得定、心一境。于受观受而住，为如实知受，应热诚、正知、一趣、心清净、得定、心一境。于心观心而住，为如实知心，应热诚、正知、一趣、心清净、得定、心一境。于法观法而住，为如实知法，应热诚、正知、一趣、心清净、得定、心一境。’

    五

    诸比丘！诸有学比丘，尚未获得心，以志求无上安稳而住者，于身观身而住，为遍知于身，热诚、正知、一趣、心清净、得定、心一境。于受观受而住……于心观心而住……于法观法而住，为遍知于法，热诚、正知、一趣、心清净、得定、心一境。

    六

    诸比丘！诸漏尽之阿罗汉比丘，梵行已立，所作已办，舍重担而获得己利，尽有结之正知解脱者，尚且于身观身而住，热诚、正知、一趣、心清净、得定、心一境，而离身之系。于受观受而住……于心观心而住，于法观法而住，热诚、正知、一趣、心清净、得定、心一境，以离法之系。

    七

    诸比丘！诸新参比丘之出家未久，新接受此法、律者，亦宜劝导使修习此四念处而住。”

    ［五］第五　善聚

    一～二

    舍卫城……于此，世尊说示曰：——

    三

    “诸比丘！不善聚者即是五盖，是为正说。诸比丘！纯一之不善聚者，即为五盖。以何为五耶？

    四

    欲贪盖、瞋盖、惛眠盖、掉悔盖、疑惑盖是。诸比丘！不善聚者，即此五盖，是为正说。诸比丘！纯一之不善聚者，即此五盖。

    五

    诸比丘！善聚者即是四念处，是为正说。诸比丘！纯一之善聚者，即四念处。以何为四耶？

    六

    诸比丘！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住。于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。诸比丘！善聚者，即是四念处，是为正说。比丘！纯一之善聚者，即此四念处。”

    ［六］第六　鹰

    ※三

    “诸比丘！于过去世有鹰，忽而袭捉鹑。

    四

    诸比丘！时，鹑被鹰所获，如是悲叹云：‘我等若游于非行处、他境界者，则是不祥、福少。我今日若游于自行处、父母境界者，则鹰虽战亦不得我。’‘鹑！何为汝之自行处、父母境界耶？’‘田耕之垄是。’

    五

    诸比丘！时，鹰确信于自力，亦不让于自力，因以放鹑而言曰：‘鹑！去！虽尽往彼处，亦难逃离于我。’

    六

    诸比丘！时，鹑飞往田耕之垄，挺立于大垄之上曰：‘鹰来！鹰来！’

    七

    诸比丘！时，鹰确信于自力，不让于自力，忽而缩其两翼对鹑袭来。诸比丘！鹑知‘鹰力壮向我袭来’乃退缩于彼垄块中。诸比丘！时，此鹰乃冲撞其胸。

    八

    诸比丘！如是，乃游于非行处、他境界者。诸比丘！是故勿游于非行处、他境界。诸比丘！游于非行处、他境界者，则魔得机缘、得所缘。

    九

    诸比丘！何为比丘之非行处、他境界耶？谓五妙欲是。以何为五耶？

    一〇

    眼所识之色为可乐、可爱、可意、爱色、引欲、可染；耳所识之声……鼻所识之香……舌所识之味……身所识之触为可乐、可爱、可意、爱色、引欲、可染。诸比丘！此为比丘之非行处、他境界者。

    一一

    诸比丘！应游于自行处、父母境界。诸比丘！游于自行处、父母境界者，则魔不得机缘、不得所缘。

    一二

    诸比丘！何为比丘之自行处、父母境界耶？谓四念处是。以何为四耶？

    一三

    诸比丘！此处有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住。于受……于心……于法观法，诚热、正知、正念，调伏世间之贪忧而住。诸比丘！此为比丘之自行处、父母境界。”

    ［七］第七　猿猴

    ※三

    “诸比丘！于雪山王中有险峻之处，为猿猴亦不能往，人亦不能往者。

    四

    诸比丘！于雪山王中有险峻之处，为猿猴可往，而人不能往者。

    五

    诸比丘！于雪山王中有平等、可乐之处，猿猴、人均可往。诸比丘！于此猎师于猿猴之路，涂黐以捕捉猿猴。诸比丘！若诸猿猴不愚痴、不轻率者，见其黐则远避。又，猿猴之愚痴、轻率者，则来以手触其黐，其手即被捉；欲脱其手，而以第二手相触，其手亦被捉；为欲脱二手，而以足相触，其足即被捉；欲脱二手与足，而以第二足相触，其足即被捉；为欲脱二手足，而以口相触，其口即被捉。

    六

    诸比丘！如是猿猴五处被捉，呻吟而卧、困穷苦恼，即随猎师之所欲。诸比丘！猎师得此、即将猿猴随所欲贯穿运置而去。

    七

    诸比丘！如是，乃游于非行处、他境界者，诸比丘！是故勿游于非行处、他境界。诸比丘！若游于非行处、他境界者，则魔得机缘、得所缘。

    八

    诸比丘！何为比丘之非行处、他境界耶？谓五妙欲是。以何为五耶？

    九

    眼所识之色是可乐、可爱、可意、爱色、引欲、可染；耳所识之声……鼻所识之香……舌所识之味……身所识之触是可乐、可爱、可意、爱色、引欲、可染。诸比丘！此为比丘之非行处、他境界。

    一〇

    诸比丘！应游于自行处、父母境界。诸比丘！游于自行处、父母境界者，则魔不得机缘、不得所缘。

    一一

    诸比丘！何为比丘之自行处、父母境界耶？谓四念处是。以何为四耶？

    一二

    诸比丘！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住。于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。诸比丘！此为比丘之自行处、父母境界。”

    ［八］第八　厨士

    一

    ※三

    “诸比丘！譬如对王、王臣，有愚痴不聪明无能之厨士，备酸、苦、辛、甘、苛、不苛、咸、不咸、种种之羹。

    四

    诸比丘！彼愚痴不聪明无能之厨士，不知主人之食相，以‘今日此食羹为善’，即着手多取于此，以显其色；以‘今日之酸食羹为善’，即着手多取于酸，以显其酸色；并以‘今日之苦……辛……甘……苛……不苛……咸……不咸食羹为善’，即着手多取于不咸，以显其不咸之色。

    五

    诸比丘！彼愚痴不聪明无能之厨士，则不得庇护、不得俸给、不得奖赏。何以故？诸比丘！彼愚痴不聪明无能之厨士，乃不知主人之食相。

    六

    诸比丘！如是，于此有一类愚痴不聪明无能之比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住。彼虽于身观身而住，然其心不得定，不能断随烦恼，彼不知其相。于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。彼虽于法观法而住，然其心不得定，不能断随烦恼，彼不知其相。

    七

    诸比丘！彼愚痴不聪明无能之比丘，不得现法乐住，不得正知、正念。何以故？诸比丘！彼愚痴不聪明之比丘，不知自之心相。”

    二

    八

    “诸比丘！譬如对王、王臣，有具智聪明善能之厨士，备酸、苦、辛、苛、不苛、咸、不咸、种种之羹。

    诸比丘！彼具智聪明善能之厨士，知主人之食相，以‘今日之此食羹为善’，即着手多取于此，以显其色；以‘今日酸之食羹为善’，即着手多取于酸，以显其酸之色；以‘今日之苦……辛……甘……苛……不苛……碱……不咸食羹为善’，即着手多取于不咸，以显其不咸之色。

    九

    诸比丘！彼具智聪明善能之厨士，乃能得庇护、得俸给、得奖。何以故？诸比丘！彼具智聪明善能之厨士，乃知主人之食相。

    一〇

    诸比丘！如是，于此有一类具智聪明善能之比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住。彼于身观身而住，其心得定，断随烦恼，彼知其相。于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。彼于法观法而住，其心得定，断随烦恼，彼知其相。

    一一

    诸比丘！彼具智聪明善能之比丘，得现法乐住，得正念、正知。何以故？诸比丘，彼具智聪明善能之比丘，知自之心相。”

    ［九］第九　病

    一

    如是我闻。尔时，世尊住毗舍离国竹林丛中。

    二

    于此，世尊告诸比丘曰：

    “诸比丘！汝等于毗舍离之附近，随亲友、相识、友好而入雨安居，我于此处竹林丛入雨安居。”

    “唯唯！大德！”

    彼诸比丘应诺世尊，乃于毗舍离之附近，随亲友、相识、友好而入雨安居。世尊于竹林丛入雨安居。

    三

    时，世尊入雨安居后，忽起重病，转为将致死之剧痛。于此，世尊住于正念、正知而不沮丧。

    四

    时，世尊思念：“我若不告随从、不顾比丘众而入般涅槃者，则不相称。我宜住精勤，降伏此病，以留住寿行。”时，世尊住于精勤，降伏彼病，以留住寿行。

    五

    时，世尊病愈。病愈未久，即出精舍，于精舍后清凉处，设座而坐。

    六

    时，具寿阿难诣世尊住处。诣已，礼敬世尊，坐于一面。坐于一面之具寿阿难白世尊曰：

    “是庆幸事。大德！能忍耐，是庆幸事。大德！世尊足矣。大德！因见世尊病，我身惶惧，四面不明、诸法不辨。大德！但我有少分之安心，世尊未对比丘众作少分之宣称，当不为般涅槃。”

    七

    “阿难！比丘众对我何所须耶？阿难！我说无别内外之法。阿难！于如来法中无有‘师’。阿难！若思‘我统理比丘众’、‘比丘众思念恃靠于我’，对于比丘众应有所宣称。阿难！然而如来不思‘我统理比丘众’、‘比丘众思念恃靠于我’。阿难！如来更何须对比丘众有所宣称耶？

    八

    阿难！我今已经年老衰，加久生之年龄已八十岁。阿难！譬如助行古车之皮纽，阿难！如来之身，亦似为皮纽所助而行。

    九

    阿难！如来不作意一切相、灭一一之受，住于具足无相心三昧时，如来则得安稳。阿难！然而应以自为洲、以自为依处，不以其他为依处；以法为洲、以法为依处，不以其他为依处而住。

    阿难！云何比丘应以自为洲、以自为依处，不以其他为依处；以法为洲、以法为依处，不以其他为依处而住耶？

    一〇

    阿难！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住。于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。

    阿难！如是，比丘以自为洲、以自为依处，不以其他为依处；以法为洲、以法为依处，不以其他为依处而住。

    一一

    阿难！于今或我灭度后，应以自为洲、以自为依处，不以其他为依处；以法为洲、以法为依处，不以其他为依处，则于勤学（佛法）者中，乃我最上之比丘。”

    ［一〇］第十　比丘尼

    一

    舍卫城……

    二

    时，具寿阿难于晨早时分，着下衣、持衣、钵，往一比丘尼寺。往已，设座而坐。

    三

    时，众多之比丘尼来至具寿阿难之处。至已，礼敬具寿阿难，坐于一面。坐于一面之彼诸比丘尼，言于具寿阿难曰：

    四

    “大德阿难！此处众多之比丘尼，善系心于四念处而住，知前后升降之广大。”

    “姊妹！如是。姊妹！如是。姊妹！诸比丘、比丘尼，善系心于四念处而住者，于彼则期于知前后升降之广大。”

    五

    时，具寿阿难说法教授彼诸比丘尼，劝导、赞励，使之庆喜，即从座起而离去。

    时，具寿阿难行往舍卫城乞食。食后，由乞食归来，诣世尊住处。诣已，礼敬世尊，坐于一面。坐于一面之具寿阿难，白世尊曰：

    “大德！我晨早时分，着下衣、持衣、钵，往一比丘尼寺。至已，设座而坐。大德！时众比丘尼来至我处。至已，对我礼敬而坐于一面。大德！坐于一面之彼诸比丘尼，言于我曰：‘大德阿难！此处众多之比丘尼，善系心于四念处而住，知前后升降之广大。’大德！如是说之，我对彼诸比丘尼曰：‘姊妹！如是。姊妹！如是。姊妹！诸比丘、比丘尼善系心于四念处而住者，于彼则期知于前后升降之广大。’”

    六

    “阿难！如是、如是。阿难！诸比丘、比丘尼善系心于四念处而住者，于彼则期知于前后升降之广大。以何为四念耶？

    七

    阿难！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住。彼于身观身而住，然或身之所缘、身之热烦、心之退缩，使念散乱于外。阿难！彼比丘应于净相以系心，彼以系心于净相，则生胜喜；有胜喜者，则生喜；有意喜者，则身轻安；身轻安者，则受乐；有乐者，则得心定。彼如是思择：‘我系于心，成就其所系处；今摄而休息。’彼摄而休息，乃无寻求、无伺察。彼知：‘我无寻、无伺，而于内有念乐。’

    八～九

    阿难！又于受……于心……

    一〇

    于法观法，热诚、正知、正念，调伏以世间之贪忧而住。彼于法观法而住，然或法之所缘、身之热烦、心之退缩，使念散乱于外。阿难！彼比丘应于净相以系心，彼系心于净相，则生胜喜；有胜喜者，则生喜；有意喜者，则身轻安；有身轻安者，则受乐；有乐者，则得心定。彼如是思择：‘我系于心，成就其所系处；今摄而休息。’彼摄而休息，则无寻求、无伺察。彼知：‘我无寻、无伺，于内有念乐。’

    一一

    阿难！如是为修习系念。

    一二

    阿难！云何为修习无系念？

    一三

    阿难！比丘于外不系心，知‘我心不系于外’；又知心于前后不摄取、解脱，为‘无系’；又知‘于身观身，热诚、正知、正念而住于乐。’

    一四

    阿难！比丘对外不系心，知‘我心不系于外’；又知心于前后不摄取、解脱，为‘无系’；又知‘于受观受，热诚、正知、正念而住于乐。’

    一五

    阿难！比丘于外不系心，知‘我心不系于外’；又知心于前后无摄取、解脱，为‘无系’；又知‘于心观法，热诚、正知、正念而住于乐。’

    一六

    阿难！比丘于外不系心，知‘我心不系于外’；又知心于前后无摄取、解脱，为‘无系’；又知‘于法观法，热诚、正知、正念而住于乐。’

    一七

    阿难！如是为修习无系念。

    一八

    阿难！如是我说修习系念、修习无系念。阿难！希求、愍哀弟子之利益，应由师之哀愍而作者，我为汝等而作。阿难！此处有树下，有空闲处，阿难！当静虑，勿放逸，勿于后追悔。此为我对汝等之教诫。”

    一九

    世尊如是说已，阿难喜悦，欢喜世尊之所说。

    此品之摄颂曰：

              庵罗正念比丘
              萨罗以及善聚
              鹰与猿猴厨士
              病比丘尼等十

    第二　那罗犍陀品

    ［一一］第一　大丈夫

    一

    舍卫城因缘。

    二

    时，具寿舍利弗来诣世尊住处。诣已，礼敬世尊，坐于一面。坐于一面之具寿舍利弗，白世尊曰：

    三

    “大德！所云大丈夫，大丈夫者。大德！云何为大丈夫耶？”

    “舍利弗！心解脱故，我称之为大丈夫；心未解脱者，则不称为大丈夫。

    舍利弗！何为心解脱耶？

    四

    舍利弗！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住。彼于身观身而住，心无所取，而由诸漏离贪解脱。于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。彼于法观法而住，心无所取，而由诸漏离贪解脱。

    五

    舍利弗！如是而心解脱。舍利弗！心解脱故，我说为大丈夫；心未解脱者，我不说谓为大丈夫。”

    ［一二］第二　那罗犍陀

    一

    尔时，世尊住那罗犍陀，卖衣者庵罗园。

    二

    时，具寿舍利弗来诣世尊住处。诣已，礼敬世尊，坐于一面。坐于一面之具寿舍利弗，白世尊曰：

    三

    “大德！过去、未来、现在之沙门、婆罗门，于等觉，无有胜于世尊之通智者，我如是深信于世尊。”

    “舍利弗！汝说广大最胜之言，肯定深信，作师子吼：‘大德！过去、未来、现在之沙门、婆罗门，于等觉，无有胜于世尊之通智者，我如是深信世尊。’

    四

    舍利弗！汝对过去世之应供、正等觉者，以心念审察一切世尊之心念，（而知）诸世尊之戒如是，诸世尊之法如是，诸世尊之慧如是，诸世尊之住如是，诸世尊之解脱为如是耶？”

    “不也，大德！”

    五

    “舍利弗！汝对未来世之应供、正等觉者，以心念审察一切世尊之心念，（而知）诸世尊之戒如是，诸世尊之法如是，诸世尊之慧如是，诸世尊之住如是，诸世尊之解脱为如是耶？”

    “不也，大德！”

    六

    “舍利弗！汝对现在世之应供、正等觉者，以心念审察世尊之心念，（而知）世尊之戒如是，世尊之法如是，世尊之慧如是，世尊之住如是，世尊之解脱为如是耶？”

    “不也，大德！”

    七

    “舍利弗！然则汝对过去、未来、现在之诸应供、正等觉者，无有心差别智，云何说广大最胜之言，肯定深信，作师子吼：‘大德！过去、未来、现在之沙门、婆罗门，于等觉，无有胜于世尊之通智者，我如是深信于世尊’耶？”

    “大德！我对于过去、未来、现在之诸应供、正等觉者，无有心之差别智，但知法之分齐。

    八

    大德！譬如有王者，于边土有都城，城壁牢固、壁楼牢固、唯有一门。于此具智聪明贤能之守门者，以遮不知之人，而知之人则得入。彼巡察其都城周匝之路，虽未见壁隙、壁孔，乃至如猫之匍出，彼思念：‘粗大生类而出入此都城者，皆得由此门出入。’大德！如是，我知法之分齐。

    九

    大德！于过去世之应供、正等觉者、一切之世尊，为断心之随烦恼——使慧羸弱、及断五盖，系心于善四念处，如实修习七觉支，以现等觉、无上正等觉。大德！于未来世将为应供、正等觉者、一切之世尊，为断心之随烦恼——使慧羸弱、及断灭五盖，系心于善四念处，如实修习七觉支，以现等觉、无上正等觉。”

    一〇

    “善哉，善哉！舍利弗！舍利弗！汝数数以此法门为比丘、比丘尼、优婆塞、优婆夷说示，舍利弗！诸愚人于如来有疑惧、疑惑者，若闻此法门，则对如来断疑惧、疑惑。”

    ［一三］第三　纯陀

    一

    尔时，世尊住舍卫城祇树林给孤独园。

    二

    其时，具寿舍利弗住摩竭提之那罗聚落，因患重疾病而困苦。纯陀沙弥为具寿舍弗之侍者。

    三

    时，具寿舍利弗因其疾病而般涅槃。

    四

    时，纯陀沙弥持具寿舍利弗之衣钵，至舍卫城祇树给孤独园阿难住处。至已，礼敬具寿阿难，坐于一面。坐于一面之沙弥纯陀，白具寿阿难曰：

    “大德！具寿舍利弗已涅槃矣，有其衣钵在此。”

    五

    “友纯陀！有此事由者，应去见世尊。友纯陀！诣世尊住处。诣已，以此事禀告世尊。”

    “唯唯，大德！”

    纯陀沙弥应诺具寿阿难。

    六

    时，具寿阿难与纯陀沙弥来诣世尊住处。诣已，礼敬世尊，坐于一面。坐于一面之具寿阿难，白世尊曰：

    “大德！依此纯陀沙弥言：‘大德！具寿舍利弗已般涅槃，此有其衣钵。’大德！闻具寿舍利弗般涅槃，我身惶惧，四面不明，不辨诸法。”

    七

    “阿难！舍利弗是取戒蕴而般涅槃耶？取定蕴而般涅槃耶？取慧蕴而般涅槃耶？取解脱蕴而般涅槃耶？取解脱智见蕴而般涅槃耶？”

    “大德！具寿舍利弗并非取戒蕴而般涅槃……［定蕴……慧蕴……解脱蕴］……并非取解脱智见蕴而般涅槃。大德！然则具寿舍利弗乃我之教诫者，彼为已渡者、教授者、教示者、劝导者、赞励者、庆喜者，说法不倦、摄取同梵行者，故我忆念具寿舍利弗之法威力、法受用、法摄受。”

    八

    “阿难！我岂非豫说耶？‘与一切所爱乐者，别离、离散、分离。’阿难！云何可得常耶？凡有所生、所为、有为、有灭坏之法者，使之不灭坏，无有是理。

    九

    阿难！譬如坚固之大树住立，先坏其大枝，阿难！如是坚固之大比丘众住，有舍利弗之般涅槃。阿难！云何可得常耶？所生、所成、有为、有灭坏之法者，使之不灭坏，则无有是理。

    一〇

    阿难！然则应以自为洲、自为依处，不以其他为依处；以法为洲、以法为依处，不以其他为依处而住。

    阿难！云何比丘应以自为洲、以自为依处，不以其他为依处；以法为洲、以法为依处，不以其他为依处而住耶？

    一一

    阿难！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住。于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。

    阿难！如是之比丘，以自为洲，以自为依处，不以其他为依处；以法为洲、以法为依处，不以其他为依处而住。

    一二

    阿难！于今或我灭度后，当以自为洲、以自为依处，不以其他为依处；以法为洲、以法为依处，不以其他为依处，则于勤学（佛法）中，乃我最上之比丘。”

    ［一四］第四　支罗

    一

    尔时，世尊住跋祇国，郁迦支罗之恒河边，与大比丘众俱。时，舍利弗与目犍连般涅槃未久。

    二

    其时，比丘众围绕世尊，而坐于露地上。时，世尊默然观察比丘众已，告诸比丘曰：

    三

    “诸比丘！自舍利弗、目犍连般涅槃，此众会似如空虚。诸比丘！少此二者，此众会如空虚。（然）不须顾虑舍利弗、目犍连所住之方。

    四

    诸比丘！过去世应供、正等觉者、诸世尊，亦有一双最上弟子；于我，则如舍利弗、目犍连者是。诸比丘！未来世之应供、正等觉者、诸世尊，亦有一双最上弟子；于我，则如舍利弗、目犍连。

    五

    诸比丘！（彼二者）于诸弟子是希有者，于诸弟子是未曾有者——行师之教说，遵守教诫，为四众所爱敬、喜悦、尊重、供养。诸比丘！（彼二者）于如来是希有者，于如来是未曾有者，然如是一双之弟子般涅槃，如来是无悲愁者。

    诸比丘！云何得于常？所生、所灭、有为、有灭坏之法者，使之不灭坏，乃无有是处。

    六

    诸比丘！譬如坚固之大树住立，先坏其大枝，诸比丘！如是坚固之大比丘众住，有舍利弗、目犍连之般涅槃。诸比丘！云何可得［常住］耶？所生、所成、有为、有灭坏之法者，使之不灭坏，乃无有是理。

    七

    诸比丘！然则，应以自为洲、［以自为依处，不以其他为依处；以法为洲、以法为依处，］不以他为依处。

    诸比丘！云何比丘当以自为洲、以自为依处，不以其他为依处；以法为洲、以法为依处，不以其他为依处耶？

    八

    诸比丘！于此有比丘，于身观身，［热诚、正知、正念，调伏世间之贪忧而住。于受……于心］……于法观法，热诚、正知、正念，调伏世间之贪忧而住。

    诸比丘！如是，比丘以自为洲、以自为依处，不以其他为依处；以法为洲、以法为依处，不以其他为依处而住。

    九

    诸比丘！于今或我灭度后，当以自为洲［、以自为依处，不以其他为依处；以法为洲、以法为依处，不以其他为依处］，则于勤学者中，乃我最上之比丘。”

    ［一五］第五　婆醯迦

    一

    舍卫城因缘。

    二

    时，具寿婆醯迦诣世尊住处。诣已，礼敬世尊，坐于一面。坐于一面之具寿婆醯迦，白世尊曰：

    “大德！愿为我略说法，我闻世尊之法，将独静居，不放逸、热诚、专精而住。”

    “婆醯迦！然则，汝应清净于善法之初。何为善法之初耶？善清净之戒与正直之见是。

    三

    婆醯迦！汝若于戒善清净且得见正直者，婆醯迦！汝则依戒、立戒，修习四念处。以何为四耶？

    四

    婆醯迦！于此，汝于身观身，热诚、正知、正念，调伏世间之贪忧而住。于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。婆醯迦！汝依戒、立戒，如是修习此四念处。婆醯迦！应期于夜来昼去，于汝善法之增长；不期于损坏。”

    五

    时，具寿婆醯迦欢喜、随喜于世尊之所说，即从座起，敬礼世尊，右绕而离去。

    六

    时，具寿婆醯迦独静居，不放逸、热诚、专精而住。不久之后，善男子以由家出家之本义，于现法究尽无上之梵行，自证、现证、具足而住，了知；诸漏已尽、梵行已立、所作已办、更不受后有。

    七

    具寿婆醯迦成为阿罗汉之一。

    ［一六］第六　郁低迦

    一

    舍卫城因缘。

    二

    时，具寿郁低迦诣世尊住处。诣已，礼敬世尊，坐于一面。坐于一面之具寿郁低迦白世尊曰：

    “大德！愿为我略说法，我闻世尊之法，则独静居，不放逸、热诚、专精而住。”

    “郁低迦！然则，汝应清净于善法之初。以何为善法之初耶？善清净之戒与正直之见是。

    三

    郁低迦！汝若于戒善清净且得正直之见，郁低迦！汝则依戒、立戒，修习四念处。以何为四耶？

    四

    郁低迦！于此，汝于身观身，热诚、正知、正念，调伏世间之贪忧而住。于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。郁低迦！汝依戒、立戒，如是修习此四念处者，郁低迦！汝则得死界之彼岸。”

    五

    时，具寿郁低迦……乃至……成为一阿罗汉。

    ［一七］第七　圣

    一

    舍卫城……

    二

    “诸比丘！若修习、多修于四念处者，则此圣道导于出离；而修此者，是正至灭尽于苦。以何为四耶？

    三

    诸比丘！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住。于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。

    四

    诸比丘！修习、多修此四念处者，则此圣道导于出离；而修此者，是正至灭尽于苦。”

    ［一八］第八　梵天王

    一

    尔时，世尊于郁毗罗尼连禅河边，阿逾波罗尼拘律之树下，初现等觉而住。

    二

    时，世尊独居安默，乃生如是心念：

    “此有一乘道，能令众生清净、超愁悲、灭苦忧、证得正理、现证涅槃，谓四念处是。以何为四耶？

    三

    比丘于身观身，热诚、正知、正念，调伏世间之贪忧而住。于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。

    此是一乘道，能令众生清净、超愁悲、灭苦忧、证得正理、现证涅槃，谓四念处是。”

    四

    时，娑婆主梵天以心知世尊之心念，犹如力士屈伸于腕，如是乃速没于梵天界，而现于世尊之面前。时，娑婆主梵天王，偏袒上衣，向世尊合掌，问于世尊曰：

    五

    “如是世尊！如是善逝！大德！有一乘道，能令众生清净、超愁悲、灭苦忧、证得正理、现证涅槃，谓四念处是。以何为四耶？

    大德！比丘于身观身，热诚正知、正念，调伏世间之贪忧而住。于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。

    大德！此一乘道，能令众生清净、超愁悲、灭苦忧、证得正理、现证涅槃。谓四念处是。”

    六

    娑婆主梵天王如是说。娑婆主梵天王如是说已，更说：

              见生之尽边
              知一乘之道
              有利益哀愍
              依此道过去
              于未来现在
              当可渡瀑流

    ［一九］第九　私伽陀

    一

    尔时，世尊住孙巴国之私伽陀孙巴村中。

    二

    于此，世尊告诸比丘曰：

    “诸比丘！于过去世有缘幢伎师，树立幡幢而言于弟子迷勒迦曰：‘迷勒迦！汝升幢立于我头上之竿。’

    诸比丘！彼弟子迷勒迦应诺缘幢伎师曰：‘唯唯，吾师！’即升幢立于乃师头上之竿。

    三

    诸比丘！时，缘幢伎师言于弟子迷勒迦曰：‘迷勒迦！汝护我，我护汝，我等如是相互守持、相互护持，以示伎艺。迨得财利，且得安稳自幡幢而降。’

    四

    诸比丘！如是言已，弟子迷勒迦言于缘幢伎师曰：‘吾师！此事不然。吾师！汝须护己，我当自护，我等如是自守、自护以示伎艺，迨得财利，且得安稳自幡幢而降，此乃正理。’”

    五

    世尊更说曰：“犹如弟子迷勒迦对乃师之所言，诸比丘！应以‘自护’以修习念处，应以‘护他’以修习念处。诸比丘！自护者则护他，护他者则自护。

    六

    诸比丘！云何自护则护他耶？依修习、多修。诸比丘！如是，自护则护他。

    七

    诸比丘！云何护他则自护耶？依于忍辱、无害、慈爱、哀愍。诸比丘！如是，护他则自护。

    八

    诸比丘！以‘自护’则应修念处，‘护他’则应修念处。诸比丘！自护则护他，护他则自护。”

    ［二〇］第十　国土

    一

    一时，世尊住孙巴国私伽陀之孙巴村中。

    二

    于此处，世尊告于诸比丘曰：

    三

    “诸比丘！譬如国土［中］有第一美女，因国土［中］有第一美女，而大众则云集。彼国土［中］之第一美女，又最善舞、最善歌。诸比丘！国土之第一美女，因能歌舞，则云集更多之大众。时，士夫之乐命，不乐死，乐于乐，厌于苦者而来，有人言于彼曰：‘士夫！汝持此装满油之，通过于大众与国土［中］第一美女之间，又［另］一士夫拔剑随汝之后，若油有少许之撒落，即断汝之头。’诸比丘！汝等于意云何耶？彼士夫对其油瓶不作意，以致放逸于外耶？”“不也，大德！”

    四

    “诸比丘！我说此喻，乃为使知其义趣。义趣者，诸比丘！‘油满之瓶’，即身念之增上语是。

    五

    诸比丘！是故，应如是学：我等当修习、多修身念，作为乘、作为地，以随成，善积习造作。诸比丘！汝等当如是学。”

    第二　那罗犍陀品（终）

    此品之摄颂曰：

              大丈夫与那罗犍陀
              纯陀与支罗婆醯迦
              郁低迦圣与梵天王
              私伽陀国土等为十

    第三　戒住品

    ［二一］第一　戒

    一

    如是我闻。一时，具寿阿难与具寿跋陀罗住于巴速弗邑之鸡林精舍。

    二

    时，具寿跋陀罗于日暮时分，由宴默起，至具寿阿难住处。至已，与具寿阿难互相交谈庆慰、欢喜、感铭之语后，坐于一面。坐于一面之具寿跋陀罗，言于具寿阿难言曰：

    三

    “友阿难！世尊所说善戒，世尊依何之义以说善戒耶？”

    “善哉、善哉！友跋陀罗！友跋陀罗！汝之诱导亦善，辩才亦善，所问亦善。友跋陀罗！汝如是问：‘友阿难！世尊所说善戒，世尊依何之义以说善戒耶？’”

    “友！如是。”

    四

    “友跋陀罗！世尊所说善戒者，乃为修习四念处，世尊说为善戒。以何为四耶？

    五

    友！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。

    友跋陀罗！世尊所说善戒者，乃为修习四念处，世尊说为善戒。”

    ［二二］第二　住

    一

    因缘同上

    二

    ……坐于一面之具寿跋陀罗，言于具寿阿难曰：

    三

    “友阿难！以何因、何缘，如来般涅槃之后，正法不能久住耶？友阿难！又以何因、何缘，如来般涅槃之后，正法久住耶？”

    “善哉、善哉！友跋陀罗！友跋陀罗！汝之诱导亦善，辩才亦善，所问亦善。友跋陀罗！汝如是问：‘友阿难！以何因、何缘，如来般涅槃后，正法不能久住耶？友阿难！又以何因、何缘，如来般涅槃后；正法得久住耶？’”

    “友！如是。”

    四

    “友！因不修习、不多修四念处，故如来般涅槃之后，正法不能久住。友！因修习、多修四念处，故如来般涅槃之后，正法能久住。以何为四耶？

    五

    友！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。友！因不修习、不多修四念处，故如来般涅槃之后，正法不能久住。友！又因修习、多修四念处，故如来般涅槃之后，正法能久住。”

    ［二三］第三　损灭

    一～二

    巴连弗邑之鸡林精舍

    三

    “友阿难！以何因、何缘，有正法之损灭耶？友阿难！以何因、何缘，有正法之不损灭耶？”

    “善哉、善哉！友跋陀罗！友跋陀罗！汝之诱导亦善，辩才亦善，所问亦善。友跋陀罗！汝如是问：‘友阿难！以何因、何缘，有正法之损灭耶？友阿难！以何因、何缘，有正法之不损灭耶？’”

    “友！如是。”

    四

    “友！因不修习、不多修四念处，故有正法之损灭。友！因修习、多修四念处，故有正法之不损灭。何为四念处耶？

    五

    友！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。友！因不修习、不多修此四念处，故有正法之损灭。友！因修习、多修此四念处，故有正法之不损灭。”

    ［二四］第四　清净

    一

    舍卫城因缘。

    二

    “诸比丘！有四念处。以何为四耶？

    三

    诸比丘！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。

    诸比丘！此为四念处。”

    ［二五］第五　婆罗门

    一

    如是我闻。尔时，世尊住舍卫城祇树林给孤独园。

    二

    时，有一婆罗门来诣世尊住处。诣已，与世尊相俱交谈庆慰、欢喜、感铭之语后，坐于一面。坐于一面之婆罗门，白世尊曰：

    三

    “尊瞿昙！有何因、何缘，如来般涅槃之后，正法不能久住耶？尊瞿昙！又有何因、何缘，如来般涅槃之后，正法能久住耶？”

    四

    “婆罗门！因不修习、不多修四念处，故如来般涅槃之后，正法不久能住。婆罗门！因修习、多修四念处，故如来般涅槃之后，正法能久住。以何为四念处耶？

    五

    婆罗门！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。婆罗门！因不修习、不多修此四念处，故如来般涅槃之后，正法不能久住。婆罗门！又因修习、多修此四念处，故如来般涅槃之后，正法能久住。”

    六

    如是说已，彼婆罗门白世尊曰：

    “妙哉！尊瞿昙！［譬如倒者之扶起，覆者之揭露，教迷者以道，如于暗中揭灯火，使有眼者得见色。如是，尊瞿昙以种种方便显示于法。我于此处，归依尊瞿昙、法与比丘众］。尊瞿昙请容我自今日起，终生归依为优婆塞。”

    ［二六］第六　一分

    一

    尔时，具寿舍利弗与具寿大目犍连与具寿阿那律，住于沙祇国之干达契林。

    二

    时，具寿舍利弗与具寿大目犍连，于日暮时分，从宴默起，往具寿阿那律处。到已，与具寿阿那律互相交谈庆慰、欢喜、感铭之语后，坐于一面。坐于一面之具寿舍利弗言于具寿阿那律曰：

    三

    “友阿那律！有学、有学之谓者，友！云何为有学耶？”

    “友等！因修习四念处之一分，故为有学。以何为四念处耶？

    四

    友等！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。

    友等！因修习此四念处之一分，故为有学。”

    ［二七］第七　悉皆（全分）

    一

    因缘同上

    二

    ……坐于一面之具寿舍利弗，言于具寿阿那律曰：

    三

    “友阿那律！无学、无学之谓者，友！云何为无学耶？”

    “友等！因修习四念处之全分，故为无学。以何为四念处耶？

    四

    友等！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。

    友等！修习此四念处之全分，故为无学。”

    ［二八］第八　世界

    一

    因缘同上

    二

    ……坐于一面之具寿舍利弗，言于具寿阿那律曰：

    三

    “具寿阿那律！修习、多修何法，得大通智耶？”

    “友等！修习、多修四念处，得大通智。以何为四念处耶？

    四

    友等！于此，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。

    友等！我修习、多修此四念处，得大通智。

    五

    友等！又我因修习、多修此四念处，故胜于千世界。”

    ［二九］第九　尸利阿荼

    一

    尔时，具寿阿难住于王舍城竹林迦兰陀园。

    二

    其时，尸利阿荼居士因患重疾病而困苦。

    三

    时，尸利阿荼告于一士夫曰：

    “士夫！汝往阿难住处。到已，以我语，头面顶礼具寿阿难之足，言于大德：‘尸利阿荼居士因患重疾病而困苦。’彼言：‘头面顶礼具寿阿难之足，哀愍之故，愿大德具寿阿难来尸利阿荼之家。’”

    彼士夫应诺尸利阿荼居士曰：

    “唯唯！大德！”

    乃迳往具寿阿难住处。

    四

    到已，顶礼具寿阿难后，坐于一面。坐于一面之彼士夫，白具寿阿难曰：

    “大德！尸利阿荼居士患重疾病而困苦。彼言：‘头面顶礼具寿阿难之足，哀愍故，愿大德具寿阿难，来尸利阿荼居士之家。’”

    具寿阿难默然允许。

    五

    时，具寿阿难着下衣、持衣钵，往尸利阿荼居士之家。到已，坐于所设之座。坐已，具寿阿难言尸利阿荼曰：

    六

    “居士！汝能忍耶？苦受退而不进，知所减退，不知增进耶？”

    “大德！我不能忍，激苦之受有进无退，知增进而不知减退。”

    七

    “居士！然则，汝应如是学：‘我于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。’居士汝应如是学。”

    八

    “大德！我有世尊所说之四念处，我亦与此法俱。大德！我于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。

    九

    大德！又世尊所说之五下分结，于我，未见有少分未断者。”

    一〇

    “居士！汝是吉祥，居士！汝极吉祥。居士！汝［自］记于不还果。”

    ［三〇］第十　摩那提那

    一

    因缘同上

    二

    其时，摩那提那居士因患重疾病而困苦。

    三～六

    时，摩那提那告一士夫曰：……乃至……“大德！我不能忍，不能足，激苦之受有进无退，知增进而不知灭退。”……

    七

    “大德！我虽蒙如是苦受，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。

    八

    大德！又世尊所说之五下分结，于我，不见有少分未断者。”

    九

    “居士！汝是吉祥，居士！汝极吉祥。居士！汝自记于不还果。”

    第三戒（住）品（终）

    此品之摄颂曰：

              戒住损减清净
              婆罗门与一分
              悉皆以及世界
              尸利阿荼乃至
              摩那提那为十

    念处相应中之第三戒住品（终）

    第四　未闻品

    ［三一］第一　未闻

    一～二

    舍卫城因缘。

    三

    “诸比丘！我思：‘于身观身’，于我则未曾闻法生，我眼生，智生、明生、光明生。我思：‘应修习此身念处观……已能修习’，于我则未曾闻法生，我眼生、智生、明生、光明生。

    四

    ‘于受观受’……

    五

    ‘于心观心’……

    六

    ‘于法观法……应修习此法念处观……已能修习’，于我则未曾闻法生，我眼生、智生、明生、光明生。”

    ［三二］第二　离贪

    一～二

    舍卫城……

    三

    “诸比丘！修习、多修四念处者，则助于一向厌患、离贪、灭尽、寂静、证智、等觉、涅槃。以何为四耶？

    四

    诸比丘！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。

    诸比丘！修习、多修此四念处者，则助于一向厌患、离贪、灭尽、寂静、证智、等觉、涅槃。”

    ［三三］第三　失

    ※三

    “诸比丘！若有失于四念处者，乃正失于顺苦尽之圣道。

    四

    诸比丘！若有得于四念处者，乃正得于顺苦尽之圣道。以何为四耶？

    五

    诸比丘！于此有比丘，于身观身，［热诚、正知、正念，调伏世间之贪忧而住；］于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。

    诸比丘！若有失于此四念处者，乃正失于顺苦尽之圣道。

    诸比丘！若有得于此四念处者，乃正得于顺苦尽之圣道。”

    ［三四］第四　修习

    一～二

    舍卫城……

    三

    诸比丘！若修习、多修四念处者，则有助于由此岸到彼岸。以何为四耶？

    四

    诸比丘！于此有比丘，于身观身，［热诚、正知、正念，调伏世间之贪忧而住］于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。

    诸比丘！若修习、多修此四念处者，则有助于由此岸到彼岸。

    ［三五］第五　正念

    一～二

    舍卫城……

    三

    “诸比丘！比丘应正知、正念而住，此为我对汝等之教诫。

    四

    诸比丘！云何比丘为正念耶？诸比丘！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。诸比丘！如是之比丘，是为正念。

    五

    诸比丘！云何比丘为正知耶？诸比丘！于此有比丘，于彼受，有觉而生、有觉而住、有觉而灭；想，有觉而生、有觉而住、有觉而灭。诸比丘！如是之比丘，是为正知。

    六

    诸比丘！比丘应正知、正念而住，此，我为汝等之教诫。”

    ［三六］第六　开悟

    一～二

    舍卫城……

    三

    “诸比丘！有四念处。以何为四耶？

    诸比丘！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。

    诸比丘！此为四念处。

    四

    诸比丘！对此四念处修习、多修者，则可期于有二果之随一果，于现法开悟，若为有余依者，得不还果。”

    ［三七］第七　欲

    一

    舍卫城……

    二

    “诸比丘！有四念处。以何为四念处耶？

    三

    诸比丘！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住。彼若观身而住者，断身之欲；苦断欲者，则已现证不死。

    四

    于受……断受之欲；若断欲者，则已现证不死。

    五

    于心……断心之欲；若断欲者，则已现证不死。

    六

    于法观法，热诚、正知、正念，调伏世间之贪忧而住。彼若观法而住者，断法之欲；若断欲者，则已现证不死。”

    ［三八］第八　遍知

    ※二

    “诸比丘！有四念处。以何为四耶。

    三

    诸比丘！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住。彼若观身而住者，则已遍知于身；若遍知身者，则已现证不死。

    四

    于受……已遍知于受；若遍知受者，则已现证不死。

    五

    于心……已遍知于心；若遍知心者，则已现证不死。

    六

    于法观法，热诚、正知、正念，调伏世间之贪忧而住。彼若观法而住者，则已遍知于法；若遍知法者，则已现证不死。”

    ［三九］第九　修习

    ※二

    “诸比丘！我说四念处之修习，且谛听。

    诸比丘！云何修习四念处耶？

    三

    诸比丘！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。

    四

    诸比丘！如是而修习四念处。”

    ［四〇］第十　分别

    ※二

    “诸比丘！我为汝等说示念处与念处之修习、以及念处修习之顺道，且谛听。

    三

    诸比丘！以何为念处耶？

    诸比丘！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。

    诸比丘！此名为念处。

    四

    诸比丘！以何为念处之修习耶？

    诸比丘！于此有比丘，观身之集法……观身之灭法……观身之集灭法，热诚、正知、正念，调伏世间之贪忧而住；观受之集法……观受之灭法……观受之集灭法，热诚、正知、正念，调伏世间之贪忧而住；观心之［集法……观心之灭法……观心之集灭法，热诚、正知、正念，调伏世间之贪忧而住；观法之集法……观法之灭法……观法之集灭法］，热诚、正知、正念，调伏世间之贪忧而住。

    诸比丘！此名为念处之修习。

    五

    诸比丘！以何为念处修习之顺道耶？

    即八支圣道是，谓：正见［、正思惟、正语、正业、正命、正精进、正念］、正定。

    诸比丘！此名为念处修习之顺道。”

    第四　未闻品（终）

    此品之摄颂曰：

              未闻离贪失
              修习与正念
              开悟欲遍知
              修习分别十

    第五　不死品

    ［四一］第一　不死

    一

    舍卫城……

    二

    “诸比丘！当善系心于四念处而住，勿失不死。以何为四耶？

    三

    诸比丘！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。

    四

    诸比丘！当善系心于此四念处而住，勿失不死。”

    ［四二］第二　集起

    ※二

    “诸比丘！我说四念处之集起与灭坏，且谛听。

    三

    诸比丘！以何为身之集起耶？依食集起，而身集起；依食灭坏，而身灭坏。

    四

    ……依触集起，而受集起；依触灭坏，而受灭坏。

    五

    ……依名色集起，而心集起；依名色灭坏，而心灭坏。

    六

    ……依作意集起，而法集起；依作意灭坏，而法灭坏。”

    ［四三］第三　道

    一

    舍卫城……

    二

    于此，世尊诸告比丘曰：

    “诸比丘！尔时，我于郁毗罗之尼连禅河边，阿逾波罗尼拘律树下初住现等觉。

    三

    诸比丘！我独居宴默，生如是之心念：‘有此一乘道，能令众生清净、超愁悲、灭苦忧、证得正理、现证涅槃，谓四念处是。以何为四耶？比丘！于身观身，热诚、正知、正念，调伏世间之贪忧而住。比丘！于受观受……比丘！于心观心……比丘！于法观法，热诚、正知、正念，调伏世间之贪忧而住。此是一乘道，能令众生清净、超愁悲、灭苦忧、证得正理、现证涅槃，谓四念处是。’

    四

    诸比丘！时，娑婆主梵天王心知我心之所念，譬如力士之伸屈臂，屈伸臂，如是之速而没于梵天，现于我前。

    五

    诸比丘！时，娑婆主梵天王偏袒上衣，向我合掌曰：

    ‘如是世尊！如是善逝！大德！有一乘道，能令众生清净、超愁悲、灭苦忧、证得正理、现证涅槃，谓四念处是。以何为四耶？大德！比丘！于身观身……于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。大德！此是一乘道，能令众生清净、超愁悲、灭苦忧、证得正理、现证涅槃，谓四念处是。’

    六

    诸比丘！娑婆主梵天王如是说，如是说已，更言曰：

    见生之尽边，
知一乘道有利益，
依此道，于过去、于未来
于现在、可渡瀑流。”

    ［四四］第四　正念

    一

    舍卫城……

    二

    “诸比丘！比丘应以正念而住，此为我对汝等之教诫。

    三

    诸比丘！云何为比丘之正念耶？

    诸比丘！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。

    诸比丘！如是为比丘之正念。

    四

    诸比丘！比丘应以正念而住，此为我对汝等之教诫。”

    ［四五］第五　善聚

    ※二

    “诸比丘！说善聚者，即四念处，是正说。诸比丘！纯一之善聚者，即四念处是。以何为四耶？

    三

    诸比丘！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。

    四

    诸比丘！说善聚者，即此四念处是，是正说。诸比丘！纯一之善聚者，即此四念处是。”

    ［四六］第六　波罗提木叉

    ※二

    时，有一比丘，来诣世尊住处。诣已，敬礼世尊，坐于一面。坐于一面之彼比丘，白世尊曰：

    三

    “大德！愿为我略说法要，我闻世尊之法，则独静居，不放逸、热诚、专精而住。”

    “比丘！然则，汝应清净于善法之初。以何为善法之初耶？

    四

    比丘！汝于此处，当守护波罗提木叉之律仪，具足行所行，见于微少之罪，住于怖畏，受学处而学。比丘！汝当守护波罗提木叉之律仪，具足行所行，见于微少之罪，怖畏而住，受学处而学，比丘！汝则依戒、立戒修习四念处。以何为四耶？

    五

    比丘！于此，汝于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。

    六

    比丘！汝依戒、立戒，如是修习此四念处。比丘！夜来昼去，于汝当期善法之增长，不期于损灭。”

    七

    时，彼比丘欢喜、随喜世尊之所说，从座而起，敬礼世尊，右绕而离去。

    八

    时，彼比丘独静居，不放逸、热诚、专精而住，不久后，善男子由正家而出家，究尽出家本义之无上梵行，于现法自证知、现证，具足而住，了知：诸漏已尽、梵行已立、所作已办、更不受后有。

    九

    彼比丘成一阿罗汉。

    ［四七］第七　恶行

    ※二

    时，有一比丘，来诣世尊住处。诣已，敬礼世尊，坐于一面。坐于一面之彼比丘，白世尊曰：

    三

    “大德！愿为我略说法要，我闻世尊之法，则独静居，不放逸、热诚、专精而住。”

    “比丘！然则，汝应清净于善法之初。以何为善法之初耶？

    四

    比丘！汝于此处，当断身恶行，修习身善行；语……断意［恶行、修习意］善行。比丘！汝断身恶行，修习身善行，……语……断意［恶行、修习意］善行者，比丘！则汝依于戒、立于戒，修习四念处。以何为四耶？

    五

    比丘！汝于此处，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。

    六

    比丘！汝依于戒、立于戒，如是修习此四念处。比丘！夜来昼去，于汝当期善法之增长，不期损灭。”

    七～八

    时，彼比丘……了知：诸漏已尽、梵行已立、所作已办、更不受后有。

    九

    彼比丘成一阿罗汉。

    ［四八］第八　友

    一

    舍卫城……

    二

    “诸比丘！汝等应哀愍、应思念于听闻汝者，若有朋友、亲戚、血族者，诸比丘！汝等则劝导于彼等，当修习四念处，使修习而住。以何为四耶？

    三

    诸比丘！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。

    四

    诸比丘！汝等应哀愍，应思念于听闻汝者，若有朋友、亲戚、血族者，诸比丘！汝等则劝导于彼等，应修习此四念处，使修习而住。”

    ［四九］第九　受

    一

    舍卫城……

    二

    “诸比丘！有三种受。以何为三耶？乃乐受、苦受、不苦不乐受是。诸比丘！此为三种受。

    三

    诸比丘！为遍知于此三种受，应修习四念处。以何为四耶？

    四

    诸比丘！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。

    五

    诸比丘！为遍知此三种受，应修习此四念处。”

    ［五〇］第十　漏

    ※二

    “诸比丘！有三种漏？以何为三漏耶？乃欲漏、有漏、无明漏是。诸比丘！此为三种漏。

    三

    诸比丘！为断此三种漏，应修习四念处。以何为四耶？

    四

    诸比丘！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。

    五

    诸比丘！为断此三种漏，应修习此四念处。”

    第五　不死品（终）

    此品之摄颂曰：

              不死集起道
              正念与善聚
              波罗提木叉
              恶行友受漏

    第六　恒河广说

    ［五一～六二］第一～十二

    ※二

    “诸比丘！譬如恒河趣向于东，［倾向于东，临入于东］。诸比丘！如是比丘，修习四念处、［多修四念处，趣向于涅槃、倾向于涅槃、］临入于涅槃。

    三

    诸比丘！比丘云何修习四念处、多修四念处，趣向于涅槃、倾向于涅槃、临入于涅槃耶？

    四

    诸比丘！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。

    诸比丘！比丘如是修习四念处、多修四念处，则趣向于涅槃、倾向于涅槃、临入于涅槃。”

    摄颂曰：

              趣向东有六
              趣向海有六
              二六一十二
              以此说本品

    若广说恒河者，应以念处广说。

    第七　不放逸品

    ［六三～七二］第一～十

              如来与足迹
              屋顶与根核
              夏生花王月
              日衣等十句

    以念处广说不放逸品、念处品。

    第八　力所作品

    ［七三～八二］第一～十

              果与种子龙
              树木与瓶芒
              虚空与客河

    力所作品（终）

    以念处可广说品。

    第九　寻觅品

    ［八三～九三］第一～十一

              寻觅与次第
              漏与三苦碍
              垢与舍与受
              渴爱九寻觅

    以念处可广说于品。

    第十　瀑流品

    ※［九四～一〇三］第一～九

    第十　上分结

    ※二

    “诸比丘！有五种上分结。以何为五耶？色贪、无色贪、慢、掉举、无明是。诸比丘！此为五种上分结。

    三

    诸比丘！为证知…遍知……遍尽……断灭此五上分结，应修习四念处。以何为四耶？

    四

    诸比丘！于此有比丘，于身观身，热诚、正知、正念，调伏世间之贪忧而住；于受……于心……于法观法，热诚、正知、正念，调伏世间之贪忧而住。

    五

    诸比丘！为证知……遍知……遍尽……断灭此五上分结，应修习此四念处。”

    摄颂曰：

              瀑流与轭取
              系随眠妙欲
              盖蕴上下分

    瀑流品（终）

    以念处应广说于品

    如广说道相应，广说念相应。

    第三　念相应（终）


相應部經典(第48卷-第56卷)

 汉译南传大藏经第 18 册 No. 0006 相应部经典(第48卷-第56卷)

    相应部经典

归命彼世尊　　　　　应供等觉者

    第四　根相应

    第一　清净品

    ［一］第一　清净

    一～二

    舍卫城因缘。……于此处，世尊说示曰：

    三

    “诸比丘！有五根。以何为五耶？谓：信根、精进根、念根、定根、慧根是。诸比丘！此为五根。”

    ［二］第二　预流（一）

    ※三

    “诸比丘！有五根。以何为五根耶？谓：信根、精进根、念根、定根、慧根是。

    四

    诸比丘！圣弟子对此五根之味、过患、出离，如实知故，诸比丘！此圣弟子名为预流，为不堕法，决定趣于等觉。”

    ［三］第三　预流（二）

    ※三

    “诸比丘！有五根。以何为五根耶？谓：信根、精进根、念根、定根、慧根是。

    四

    诸比丘！圣弟子对此五根之集、灭、味、过患、出离，如实知故，诸比丘！此圣弟子名为预流，为不堕法，决定趣于等觉。”

    ［四］第四　阿罗汉（一）

    ※二

    “诸比丘！有五根。以何为五根耶？谓：信根、精进根、念根、定根、慧根是。

    三

    诸比丘！比丘对此五根之味、过患、出离，如实知，无取而解脱，诸比丘！故此比丘名为阿罗汉，漏尽、梵行已立、所作已办、弃重担、逮得己利、尽有结，名为正知解脱是。”

    ［五］第五　阿罗汉（二）

    ※二

    “诸比丘！有五根。以何为五根耶？谓：信根、精进根、念根、定根、慧根是。

    三

    诸比丘！比丘对此五根之集、灭、味、过患、出离，如实知，无取而解脱，诸比丘！故此比丘名为阿罗汉。漏尽、梵行已立、所作已办、弃重担、逮得己利、尽有结，名为正知解脱是。”

    ［六］第六　沙门婆罗门（一）

    ※二

    “诸比丘！有五根。以何为五根耶？谓：信根、精进根、念根、定根、慧根是。

    三

    诸比丘！诸沙门、婆罗门，对此五根之集、灭、味、过患、出离，不能如实知者，诸比丘！彼沙门、婆罗门，我不认之为沙门中之沙门、婆罗门中之婆罗门。又，彼诸具寿对沙门之义、婆罗门之义，于现法亦非自证知、现证、具足而住。

    四

    诸比丘！然而诸沙门、婆罗门，对此五根之集、灭、味、过患、出离，如实知者，诸比丘！彼沙门、婆罗门，我认之为沙门中之沙门、婆罗门中之婆罗门。彼诸具寿对沙门之义、婆罗门之义，于现法自证知、现证、具足而住。”

    ［七］第七　沙门婆罗门（二）

    ※三

    “诸比丘！诸沙门、婆罗门，不知信根、不知信根之集、不知信根之灭、不知信根之顺灭道；不知精进根……乃至……不知念根……乃至……不知定根……乃至……不知慧根、不知慧根之集、不知慧根之灭、不知慧根之顺灭道者，诸比丘！彼沙门、婆罗门，我不认许为沙门中之沙门、婆罗门中之婆罗门。又，彼具寿对沙门之义、婆罗门之义，于现法亦非自证知、现证、具足而住。

    四

    诸比丘！然而诸沙门、婆罗门，知信根、知信根之集、知信根之灭、知信根之顺灭道；知精进根……乃至……知念根……乃至……知定根……乃至……知慧根、知慧根之集、知慧根之灭、知慧根之顺灭道者，诸比丘！彼沙门、婆罗门，我认许为沙门中之沙门、婆罗门中之婆罗门。又，彼诸具寿对沙门之义、婆罗门之义，于现法自证知、现证、具足而住。”

    ［八］第八　应观

    ※二

    “诸比丘，有五根。以何为五根耶？谓：信根、精进根、念根、定根、慧根是。

    三

    诸比丘！应于何观信根耶？四预流支是。应于此观信根。

    四

    诸比丘！应于何观精进根耶？四正勤是。应于此观精进根。

    五

    诸比丘！应于何观念根耶？四念处是。应于此观念根。

    六

    诸比丘！应于何观定根耶？四静虑是。应于此观定根。

    七

    诸比丘！应于何观慧根耶？四圣谛是。应于此观慧根。

    八

    诸比丘！此为五根。”

    ［九］第九　分别（一）

    ※二

    “诸比丘，有五根。以何为五根耶？谓：信根、精进根、念根、定根、慧根是。

    三

    诸比丘！以何为信根耶？

    诸比丘！于此，圣弟子有信，对如来之菩提坚信：如是，彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。

    诸比丘！此名为信根。

    四

    诸比丘！以何为精进根耶？

    诸比丘！于此，圣弟子发勤而住，为断诸不善法、具足诸善法，努力、勇健坚固，于诸善法不舍轭。

    诸比丘！此名为精进根。

    五

    诸比丘！以何为念根耶？

    诸比丘！于此，圣弟子有念、成就最胜之念慧，对长久以前之所作、长久以前之所说，忆念、随念。

    诸比丘！此名为念根。

    六

    诸比丘！以何为定根耶？

    诸比丘！于此，圣弟子以舍为所缘，得定、得心一趣。

    诸比丘！此名为定根。

    七

    诸比丘！以何为慧根耶？

    诸比丘！于此，圣弟子有智慧、圣、决择而正顺苦尽，成就生灭慧。

    诸比丘！此名为慧根。”

    ［一〇］第十　分别（二）

    ※二

    “诸比丘，有五根。以何为五根耶？谓：信根、精进根、念根、定根、慧根是。

    三

    诸比丘！以何为信根耶？

    诸比丘！于此，圣弟子有信，坚信如来之菩提：如是，彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。

    诸比丘！此名为信根。

    四

    诸比丘！以何为精进根耶？

    诸比丘！于此，圣弟子发勤而住，为断诸不善法、具足诸善法，努力、勇健坚固，于诸善法不舍于轭。彼对未生之恶不善法，使之不生，生欲、精进、发勤、策励于心；对已生之恶不善法，为使断，生欲、精进、发勤、策励于心；对未生之善法，使之生，生欲、精进、发勤、策励于心；对已生之善法，为使住、不忘失、倍增、广大、修习、圆满，生欲、精进、发勤、策励于心。

    诸比丘！此名为精进根。

    五

    诸比丘！以何为念根耶？

    诸比丘！于此，圣弟子有念、成就最胜之念慧，对久前之所作、久前之所说，忆念、随念。彼于身观身……于受……于心……于法观法，热诚、正知、正念，对世间之贪忧调伏而住。

    诸比丘！此名为念根。

    六

    诸比丘！以何为定根耶？

    诸比丘！于此，圣弟子以舍为所缘，得定、得心一趣。彼离诸欲、离诸不善法，有寻有伺，对由离生喜与乐之初静虑，具足而住。寻伺静寂故，成内净、心一趣，无寻无伺，对由定生喜与乐之第二静虑，具足而住。离喜故，住于舍，对正念、正知之乐，于身正受，如诸圣者之所宣说，对舍与念乐住之第三静虑，具足而住。断乐、断苦故，及先已灭忧与喜故，对舍念清净之第四静虑，具足而住。

    诸比丘！此名为定根。

    七

    诸比丘！以何为慧根耶？

    诸比丘！于此有圣弟子，有智慧、圣，决择而正顺苦尽，成就生灭慧。彼对此苦如实了知，此苦集如实了知，此苦灭如实了知，此如实了知顺苦灭道。

    八

    诸比丘！此名为慧根。

    诸比丘！此为五根。”

    第一　清净品（终）

    此品之摄颂曰：

              清净二预流
              二之阿罗汉
              沙门婆罗门
              应观二分别

    第二　软弱品

    ［一一］第一　获得

    ※二

    “诸比丘！有五根。以何为五根耶？谓：信根、精进根、念根、定根、慧根是。

    三

    诸比丘！以何为信根耶？

    诸比丘！于此，圣弟子有信，对如来之菩提坚信：如是，彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。

    诸比丘！此名为信根。

    四

    诸比丘！以何为精进根耶？

    诸比丘！依四正勤获得精进。

    诸比丘！此名为精进根。

    五

    诸比丘！以何为念根耶？

    诸比丘！依四念处获得念。

    诸比丘！此名为念根。

    六

    诸比丘！以何为定根耶？

    诸比丘！于此，圣弟子以舍为所缘，得定、得心一趣。

    诸比丘！此名为定根。

    七

    诸比丘！以何为慧根耶？

    诸比丘！于此，圣弟子有智慧、圣、决择而正顺苦尽，成就生灭慧。

    诸比丘！此名为慧根。

    八

    诸比丘！以此为五根。”

    ［一二］第二　略说（一）

    ※二

    “诸比丘！有五根。以何为五根耶？谓：信根、精进根、念根、定根、慧根是。诸比丘！此为五根。

    三

    诸比丘！对此五根满足、圆满者，则为阿罗汉，较此软弱者，则为不还者；较此软弱者，则为一来者；较此软弱者，则为预流者；较此软弱者，则为随法者；较此软弱者，则为随信者。”

    ［一三］第三　略说（一）

    ※二

    “诸比丘！有五根。以何为五根耶？谓：信根、精进根、念根、定根、慧根是。诸比丘！此为五根。

    三

    诸比丘！对此五根满足、圆满者，则为阿罗汉；较此软弱者，则为不还者；较此软弱者，则为一来者；较此软弱者，则为预流者；较此软弱者，则为随法者；较此软弱者，则为随信者。

    四

    诸比丘！如是，依根之差别，有果之差别；依果之差别，有人之差别。”

    ［一四］第四　略说（三）

    ※二

    “诸比丘！有五根。以何为五根耶？谓：信根、精进根、念根、定根、慧根是。诸比丘！此为五根。

    三

    诸比丘！对此五根满足、圆满者，则为阿罗汉；较此软弱者，则为不还者；较此软弱者，则为一来者；较此软弱者，则为预流者；较此软弱者，则为随法者；较此软弱者，则为随信者。

    四

    诸比丘！如是圆满行者，成圆满；一分行者，成一分。诸比丘！吾谓五根为不唐捐。”

    ［一五］第五　广说（一）

    ※二

    “诸比丘！有五根。以何为五根耶？谓：信根、精进根、念根、定根、慧根是。诸比丘，此为五根。

    三

    诸比丘！对此五根满足、圆满者，则为阿罗汉；较此软弱者，则为中般涅槃者；较此软弱者，则为损害般涅槃者；较此软弱者，则为无行般涅槃者；较此软弱者，则为有行般涅槃者；较此软弱者，则为上流，至色究竟天；较此软弱者，则为一来者；较此软弱者，则为预流者；较此软弱者，则为随法者；较此软弱者，则为随信者。”

    ［一六］第六　广说（二）

    ※二

    “诸比丘！有五根。以何为五根耶？谓：信根、精进根、念根、定根、慧根是。诸比丘！此为五根。

    三

    诸比丘！对此五根满足、圆满者，则为阿罗汉；较此软弱者，则为中般涅槃者；较此软弱者，则为损害般涅槃者；较此软弱者，则为无行般涅槃者；较此软弱者，则为有行般涅槃者；较此软弱者，则为上流，至色究竟天；较此软弱者，则为一来者；较此软弱者，则为预流者；较此软弱者，则为随法者；较此软弱者，则为随信者。

    四

    诸比丘！如是，依根之差别，有果之差别；依果之差别，有人之差别。”

    ［一七］第七　广说（三）

    ※二

    “诸比丘！有五根。以何为五根耶？谓：信根、精进根、念根、定根、慧根是。诸比丘！此为五根。

    三

    诸比丘！对此五根满足、圆满者，则为阿罗汉；较此软弱者，则为中般涅槃者；较此软弱者，则为损害般涅槃者；较此软弱者，则为无行般涅槃者；较此软弱者，则为有行般涅槃者；较此软弱者，则为上流，至色究竟天；较此软弱者，则为一来者；较此软弱者，则为预流者；较此软弱者，则为随法者；较此软弱者，则为随信者。

    四

    诸比丘！如是，圆满行者，成圆满；一分行者，成一分。诸比丘！吾谓五根为不唐捐。”

    ［一八］第八　向

    ※二

    “诸比丘！有五根。以何为五根耶？谓：信根、精进根、念根、定根、慧根是。诸比丘！此为五根。

    三

    诸比丘！对此五根满足、圆满者，则为阿罗汉；较此软弱者，则向阿罗汉果现证；较此软弱者，则为不还者；较此软弱者，则向不还果现证；较此软弱者，则为一来者；较此软弱者，则向一来果现证；较此软弱者，则为预流者；较此软弱者，则向预流果现证。

    四

    诸比丘！若总无此五根者，则为外道，谓属凡夫之数。”

    ［一九］第九　寂静

    ※二

    时，有一比丘，来世尊住处。至已，敬礼世尊，坐于一面。坐在一面之彼比丘，白世尊曰：

    三

    “大德！根具足，所谓根具足者，大德！应以何为根具足耶？”

    四

    “比丘！于此，有比丘顺寂静、顺等觉之信根［……精进根……念根……定根……］修习顺寂静、顺等觉之慧根。

    五

    比丘！如是之比丘，为根具足。”

    ［二〇］第十　漏尽

    ※二

    “诸比丘！有五根。以何为五根耶？谓：信根、精进根、念根、定根、慧根是。诸比丘！此为五根。

    三

    诸比丘！比丘修习、多修此五根者，则由诸漏尽，对无漏之心解脱、慧解脱，于现法自证知、现证，具足而住。”

    第二　软弱品（终）

    此品之摄颂曰：

              获得三略说
              与三之广说
              向乃至寂静
              以及漏尽等

    第三　六根品

    ［二一］第一　后有

    ※二

    “诸比丘！有五根。以何为五根耶？谓：信根、精进根、念根、定根、慧根是。

    三

    诸比丘！我对此五根之集、灭、味、过患、出离，不能如实证知时，诸比丘！我于天、魔、梵、沙门、婆罗门、众生界中，不被称之为无上正等觉之现等觉者。

    四

    诸比丘！然而我对此五根之集、灭、味、过患、出离如实证知时，诸比丘！我于天、魔、梵、沙门、婆罗门、众生界中，被称之为无上正等觉之现等觉者。又，我生智见，知：‘我心解脱不动，此为最后之生，更不受后有。’”

    ［二二］第二　命

    ※二

    “诸比丘！有三根。以何为三根耶？谓：女根、男根、命根是。

    三

    诸比丘！此为三根。”

    ［二三］第三　知

    ※二

    “诸比丘！有三根。以何为三根耶？谓：未知当知根、已知根、具知根是。

    三

    诸比丘！此为三根。”

    ［二四］第四　一种

    ※二

    “诸比丘！有五根。以何为五根耶？谓：信根、精进根、念根、定根、慧根是。诸比丘！此为五根。

    三

    诸比丘！对此五根满足、圆满者，则为阿罗汉；较此软弱者，则为中般涅槃者；较此软弱者，则为损害般涅槃者；较此软弱者，则为无行般涅槃者；较此软弱者，则为有行般涅槃者；较此软弱者，则为上流，至色究竟天；较此软弱者，则为一来者；较此软弱者，则为一种者；较此软弱者，则为家家；较此软弱者，则为七返有；较此软弱者，则为随法者；较此软弱者，则为随信者。”

    ［二五］第五　清净

    一

    “诸比丘！有六根。以何为六根耶？谓：眼根、耳根、鼻根、舌根、身根、意根是。诸比丘！此为六根。”

    ［二六］第六　预流

    ※二

    “诸比丘！有六根。以何为六根耶？谓：眼根、耳根、鼻根、舌根、身根、意根是。

    三

    诸比丘！圣弟子，对此六根之集、灭、味、过患、出离，如实知故，诸比丘！此圣弟子名之为预流，为不堕法，决定趣等觉。”

    ［二七］第七　阿罗汉（一）

    ※二

    “诸比丘！有六根。以何为六根耶？谓：眼根、耳根、鼻根、舌根、身根、意根是。

    三

    诸比丘！比丘对此六根之集、灭、味、过患、出离，如实知无取解脱故，诸比丘！此比丘名为阿罗汉，漏尽、梵行已立、所作已办、弃重担、逮得己利、尽有结，名为正知解脱。”

    ［二八］第八　阿罗汉（二）

    ※二

    “诸比丘！有六根。以何为六根耶？谓：眼根、耳根、鼻根、舌根、身根、意根是。

    三

    诸比丘！我对此六根之集、灭、味、过患、出离，未如实证知时，诸比丘！我于天、魔、梵、沙门、婆罗门、众生界中，不被称为无上正等觉之现等觉者。

    诸比丘！然而我对此六根之集、灭、味、过患、出离，如实证知故，诸比丘！我于天、魔、梵、沙门、婆罗门、众生界中，称之为无上正等觉之现等觉者。又，我生智见：‘我心解脱为不动，此为最后之生，更不受后有。’”

    ［二九］第九　沙门婆罗门（一）

    ※二

    “诸比丘！有六根。以何为六根耶？谓：眼根、耳根、鼻根、舌根、身根、意根是。

    三

    诸比丘！诸沙门、婆罗门，对此六根之集、灭、味、过患、出离，未如实知者，诸比丘！彼沙门、婆罗门，我不认许为沙门中之沙门、婆罗门中之婆罗门。又，彼诸具寿对沙门之义、婆罗门之义，于现法亦非自证知、现证、具足而住。

    四

    诸比丘！然而诸沙门、婆罗门，对此六根之集、灭、味、过患、出离，如实知者，诸比丘！彼沙门、婆罗门，我认许为沙门中之沙门、婆罗门中之婆罗门。又，彼诸具寿对沙门之义、婆罗门之义，于现法自证知、现证、具足而住之。”

    ［三〇］第十　沙门婆罗门（二）

    ※三

    “诸比丘！诸沙门、婆罗门，不知眼根、不知眼根之集、不知眼根之灭、不知眼根顺灭之道，不知耳根……鼻根……舌根……身根……不知意根、不知意根之集、不知意根之灭、不知意根之顺灭之道者，诸比丘！彼沙门、婆罗门，我不认许为沙门中之沙门、婆罗门中之婆罗门。又，彼诸具寿对沙门之义、婆罗门之义，于现法亦非自证知、现证、具足而住。

    四

    诸比丘！然而诸沙门、婆罗门，知眼根、知眼根之集、知眼根之灭、知眼根之顺灭道，知耳根……鼻根……舌根……身根……知意根、知意根之集、知意根之灭、知意根之顺灭道者，诸比丘！彼沙门、婆罗门，我认许为沙门中之沙门、婆罗门中之婆罗门。又，彼诸沙门、婆罗门，对沙门之义、婆罗门之义，于现法自证知、现证、具足而住。”

    第三六根品（终）

    此品之摄颂曰：

              后有与命知
              一种与清净
              预流阿罗汉
              沙门婆罗门

    第四　乐根品

    ［三一］第一　清净

    ※二

    “诸比丘！有五根。以何为五耶？［谓：］乐根、苦根、喜根、忧根、舍根。

    三

    诸比丘！此为五根。”

    ［三二］第二　预流

    ※二

    “诸比丘！有五根。以何为五根耶？谓：乐根、苦根、喜根、忧根、舍根是。

    三

    诸比丘！圣弟子对此五根之集、灭、味、过患、出离，如实知故，诸比丘！此圣弟子名为预流，有不堕法，决定趣于等觉。”

    ［三三］第二　阿罗汉

    ※二

    “诸比丘！有五根。以何为五根耶？谓：乐根、苦根、喜根、忧根、舍根是。

    三

    诸比丘！比丘对此五根之集、灭、味、过患、出离，如实知，无取解脱故，诸比丘！此比丘名为阿罗汉，漏尽、梵行已立、所作已办、弃重担、逮得己利、尽有结，名为正知解脱。”

    ［三四］第四　沙门婆罗门（一）

    ※二

    “诸比丘！有五根。以何为五根耶？谓：乐根、苦根、喜根、忧根、舍根是。

    三

    诸比丘！诸沙门、婆罗门，对此五根之集、灭、味、过患、出离，不如实知者，诸比丘！彼沙门、婆罗门，我不认许为沙门中之沙门、婆罗门中之婆罗门。又，彼诸具寿对沙门之义、婆罗门之义，于现法亦非自证知、现证、具足而住。

    四

    诸比丘！然而诸沙门、婆罗门，对此五根之集、灭、味、过患、出离，如实知者，诸比丘！彼沙门、婆罗门，我认许为沙门中之沙门，婆罗门中之婆罗门。又彼诸具寿对沙门之义、婆罗门之义，于现法自证知、现证、具足而住。”

    ［三五］第五　沙门婆罗门（二）

    ※二

    “诸比丘！有五根。以何为五根耶？谓：乐根、苦根、喜根、忧根、舍根是。

    三

    诸比丘！诸沙门、婆罗门，不知乐根、不知乐根之集、不知乐根之灭、不知乐根之顺灭道，不知苦根……喜根……忧根……不知舍根、不知舍根之集、不知舍根之灭、不知舍根之顺灭道者，诸比丘！彼沙门、婆罗门，我不认许为沙门中之沙门，婆罗门中之婆罗门。又，彼诸具寿对沙门之义、婆罗门之义，于现法亦非自证知、现证、具足而住。”

    ［三六］第六　广说（一）

    ※二

    “诸比丘！有五根。以何为五根耶？谓：乐根、苦根、喜根、忧根、舍根是。

    三

    诸比丘！以何为乐根耶？

    诸比丘！身乐、身悦、身触所生之乐、悦之所受，诸比丘！此名为乐根。

    四

    诸比丘！何为苦根耶？

    诸比丘！身苦、身不悦、身触所生之苦、不悦之所受，诸比丘！此名为苦根。

    五

    诸比丘！以何为喜根耶？

    诸比丘！意乐、意悦、意触所生之乐、悦之所受，诸比丘！此名为喜根。

    六

    诸比丘！以何为忧根耶？

    诸比丘！意苦、意不悦、意触所生之苦、不悦之所受，诸比丘！此名为忧根。

    七

    诸比丘！何为舍根耶？

    诸比丘！身或意之非悦、非不悦之所受，诸比丘！此名为舍根。

    八

    诸比丘！此是五根。”

    ［三七］第七　广说（二）

    ※二

    “诸比丘！有五根。以何为五根耶？［谓：］乐根、苦根、喜根、忧根、舍根是。

    三

    诸比丘！以何为乐根耶？

    诸比丘！身乐、身悦、身触所生之乐、悦之所受，诸比丘！此名为乐根。

    四

    诸比丘！以何为苦根耶？

    诸比丘！身苦、身不悦、身触所生之苦、不悦之所受，诸比丘！此名为苦根。

    五

    诸比丘！以何为喜根耶？

    诸比丘！意乐、意悦、意触所生之乐、悦之所受，诸比丘！此名为喜根。

    六

    诸比丘！以何为忧根耶？

    诸比丘！意苦、意不悦、意触所生之苦、不悦之所受，诸比丘！此名之为忧根。

    七

    诸比丘！以何为舍根耶？

    诸比丘！身或意之非悦、非不悦之所受，诸比丘！此名为舍根。

    八

    诸比丘！此中，乐根与喜根可视为乐受；诸比丘！此中，苦根与忧根可视为苦受；诸比丘！此中，舍根可视为非苦非乐受。

    九

    诸比丘！此是五根。”

    ［三八］第八　广说（三）

    ※二

    “诸比丘！有五根。以何为五根耶？谓：乐根、苦根、喜根、忧根、舍根是。

    三

    诸比丘！以何为乐根耶？

    诸比丘！身乐、身悦、身触所生之乐、悦之所受，诸比丘！此名为乐根。

    四

    诸比丘！以何为苦根耶？

    诸比丘！身苦、身不悦、身触所生之苦、不悦之所受，诸比丘！此名为苦根。

    五

    诸比丘！以何为喜根耶？

    诸比丘！意乐、意悦、意触所生之乐、悦之所受，诸比丘！此名为喜根。

    六

    诸比丘！以何为忧根耶？

    诸比丘！意苦、意不悦、意触所生之苦、不悦之所受，诸比丘！此名为忧根。

    七

    诸比丘！以何为舍根耶？

    诸比丘！身或意之非悦、非不悦之所受，诸比丘！此名为舍根。

    八

    诸比丘！此中，乐根与喜根可视为乐受；诸比丘！此中，苦根与忧根可视为苦受；诸比丘！此中，舍根可视为非苦非乐受。

    九

    诸比丘！如是之此五根，为五作三；差别之，则三作五。”

    ［三九］第九　钻木

    ※二

    “诸比丘！有五根。以何为五根耶？谓：乐根、苦根、喜根、忧根、舍根是。

    三

    诸比丘！缘生乐受之触生乐根，彼乐则知‘我是乐’；彼生乐受之触灭，则知：‘如是之所感受，乃缘生乐受之触生乐根，彼灭彼止息。’

    四

    诸比丘！缘生苦受之触生苦根，彼苦则知‘我是苦’；彼生苦受之触灭，则知：‘如是之所感受，乃缘生苦受之触生苦根，彼灭彼止息。’

    五

    诸比丘！缘生喜受之触生喜根，彼喜则知‘我是喜’；彼生喜受之触灭，则知：‘如是之所感受，乃缘生喜受之触生喜根，彼灭彼止息。’

    六

    诸比丘！缘生忧受之触生忧根，彼忧则知‘我是忧’；彼生忧受之触灭，则知：‘如是之所感受，乃缘生忧受之触生忧根，彼灭彼止息。’

    七

    诸比丘！缘生舍受之触生舍根，彼舍则知‘我是舍’；彼生舍受之触灭，则知：‘如是之所感受，乃缘生舍受之触生舍根，彼灭彼止息。’

    八

    诸比丘！譬如以二木触摩，则生热出火焰，将彼木片分离，则如是之热灭止息。诸比丘！如是，缘生乐受之触生乐根，彼乐则知‘我是乐’，彼生乐受之触灭，则知：‘如是之所感受，乃缘生乐受之触生乐根，彼灭彼止息。’诸比丘！苦受……喜受……忧受……缘生舍受之触生舍根，彼舍则知‘我是舍’，彼生舍受之触灭，则知：‘如是之所感受，乃缘生舍受之触生舍根，彼灭彼止息。’”

    ［四〇］第十　生

    ※二

    “诸比丘！有五根。以何为五根耶？谓：乐根、苦根、喜根、忧根、舍根是。

    三

    诸比丘！于此有比丘不放逸、热诚、精勤而住，其时生苦根。彼如是知：‘我生此苦根，此为有相、有因、有行、有缘；无相、无因、无行、无缘生苦根，则无有此之理。’彼知苦根、知苦根之集、知苦根之灭、知已生苦根、无余灭处。

    已生之苦根，于何处灭无余耶？

    诸比丘！于此有比丘，离诸欲、离不善法，有寻、有伺，于由离生喜与乐之初静虑具足而住，已生之苦根于此处灭无余。

    诸比丘！此名为比丘悟苦根之灭，引心于涅槃。

    四

    诸比丘！此处有比丘，不放逸、热诚、精勤而住，其时生忧根。彼如是知：‘我生此忧根，此为有相、有因、有行、有缘；无相、无因、无行、无缘生忧根，则无此理。’彼知忧根、知忧根之集、知忧根之灭、知已生忧根灭无余处。

    已生之忧根，于何处灭无余耶？

    诸比丘！此处有比丘，寻伺寂静故内净，心是一趣、无寻无伺，于由定生喜与乐之第二静虑具足而住，已生之忧根于此处灭无余。

    诸比丘！此名为比丘悟忧根之灭，引心于涅槃。

    五

    诸比丘！此处有比丘，不放逸、热诚、精勤而住，其时生乐根。彼如是知：‘我生此乐根，此为有相、有因、有行、有缘；无相、无因、无行、无缘生乐根，则无此之理。’彼知乐根、知乐根之集、知乐根之灭、知已生乐根灭无余处。

    已生之乐根，于何处灭无余耶？

    诸比丘！此处有比丘，离喜故住于舍，正念、正知，对乐身正受，如诸圣者之所宣说，对有舍与念乐住之第三静虑具足而住，已生之乐根于此处灭无余。

    诸比丘！此名为比丘悟乐根之灭，引心于涅槃。

    六

    诸比丘！此处有比丘，不放逸、热诚、精勤而住，其时生喜根。彼如是知：‘我生此喜根，此为有相、有因、有行、有缘；无相、无因、无行、无缘生喜根，则无此之理。’彼知喜根、知喜根之集、知喜根之灭、知已生喜根灭无余处。

    已生之喜根，于何处灭无余耶？

    诸比丘！此处有比丘，断乐断苦故、及先早灭忧与喜故，为不苦不乐，于舍念清净之第四静虑具足而住，已生之喜根于此处灭无余。

    诸比丘！此名为比丘悟喜根之灭，引心于涅槃。

    七

    诸比丘！此处有比丘，不放逸、热诚、精勤而住，其时生舍根。彼如是知：‘我生此舍根，此为有相、有因、有行、有缘；无相、无因、无行、无缘生舍根，则无此之理。’彼知舍根、知舍根之集、知舍根之灭、知已生舍根灭无余处。

    已生之舍根，于何处灭无余耶？

    诸比丘！此处有比丘，遍超非想非非想处，具足想受灭而住，已生之舍根于此处灭无余。

    诸比丘！此名为比丘悟舍根之灭，引心于涅槃。”

    第四　乐根品（终）

    此品之摄颂曰：

              清净与预流
              乃至阿罗汉
              沙门婆罗门
              与三之广说
              钻木与说生

    第五　老品

    ［四一］第一　老

    一

    如是我闻。一时，世尊住舍卫城东园鹿子母堂。

    二

    其时，世尊晡时，由宴坐起，坐于西之温处以暖背。

    三

    时，具寿阿难至世尊之处。至已，敬礼世尊，以手摩擦世尊之手足，白世尊曰：

    “稀有哉！大德！未曾有哉！大德！大德！今世尊之肤色不能清净皎洁，手足弛缓，一切多皱，身前倾，眼根、耳根、鼻根、舌根、身之诸根有变异。”

    四

    “阿难！如是，于少壮有老法，于无病有病法，于寿命有死法，肤色不能清净皎洁，手足弛缓，一切多皱，身前倾，眼根、耳根、鼻根、舌根、身之诸根有变异。”

    五

    世尊如是说示，如是说示已，善逝师更说曰：

              祸哉可怜老
              丑者成为老
              暂时可意像
              因老而破坏
              譬如活百岁
              终不免一死
              老为无可逃
              一切为破坏

    ［四二］第二　温那巴婆罗门

    一

    舍卫城。

    二

    时，温那巴婆罗门至世尊之处。至已，与世尊俱相交谈可庆慰、欢喜、感铭之语，而坐于一面。坐于一面之温那巴婆罗门，白世尊曰：

    三

    “尊瞿昙！五根有异对境，有异行境，对他境互不能领受。以何为五根耶？眼根、耳根、鼻根、舌根、身根是。尊瞿昙！此五根有异对境，有异行境，对他境互不能领受。以何为归趣耶？对何之境为领受耶？”

    四

    “婆罗门！五根有异对境，有异行境，对他境互不能领受。以何为五根耶？眼根、耳根、鼻根、舌根、身根是。婆罗门！此五根有异对境，有异行境，对他境互不能领受，以意为归趣，意领受其境。”

    五

    “尊瞿昙！意以何为归趣耶？”“婆罗门！意以念为归趣。”

    六

    “尊瞿昙！念以何为归趣耶？”“婆罗门！念以解脱为归趣。”

    七

    “尊瞿昙！解脱以何为归趣耶？”

    “婆罗门！解脱以涅槃为归趣？”

    八

    “尊瞿昙！涅槃以何为归趣耶？”

    “婆罗门！所问过甚矣。所问不能取边际。婆罗门！梵行立，即入涅槃，趣于涅槃、尽于涅槃。”

    九

    时，婆罗门对世尊之所说，欢喜、随喜，即由座起，敬礼世尊，行右绕离去。

    一〇

    时，世尊于温那巴婆罗门离去未久，告诸比丘曰：

    一一

    “诸比丘！譬如于重阁或重阁堂，日出时由东窗照入之光，止于何处耶？”

    “大德！是西壁。”

    一二

    “诸比丘！如是温那巴婆罗门之于如来，信仰确固，如根之安住、坚固，为沙门、婆罗门、天、魔、梵天，世间之任何人不能夺。诸比丘！温那巴婆罗门若于此位命终，则无结系于彼，温那巴婆罗门将不再还此世。”

    ［四三］第三　沙祇城

    一

    如是我闻。一时，世尊住沙祇城安阇那鹿苑。

    二

    于此，世尊告诸比丘曰：

    “诸比丘！有理趣，依此理趣故，五根即五力，五力即五根。”

    “大德！我等于法以世尊为根本，以世尊为眼，以世尊为归趣。大德世尊！愿对此说之义述示，诸比丘闻世尊之所说，当受持。”

    “诸比丘！然则谛听，善自作意，我当说。”

    “唯唯！大德！”

    彼诸比丘应诺世尊。世尊说示曰：

    三

    “诸比丘！有理趣，依此理趣故，五根即五力，五力即五根。诸比丘：有何之理趣，依此理趣故，五根即五力，五力即五根耶？

    四

    诸比丘！信根即信力，信力即信根；精进根即精进力，精进力即精进根；念根即念力，念力即念根，定根即定力，定力即定根；慧根即慧力，慧力即慧根。

    五

    诸比丘！譬如有趣向东、倾向于东、临入于东之河。其中有洲，诸比丘！有理趣，依此理趣故，彼河之流称为一。诸比丘！又有理趣，依此理趣故，彼河之流称为二。

    六

    诸比丘！有何之理趣，依此理趣故，彼河之流称为一耶？诸比丘！彼洲之东水与西水是。诸比丘！有此理趣，依此理趣故，彼河之流称为一。

    七

    诸比丘！有何之理趣，依此理趣故，彼河之流称为二耶？诸比丘！彼洲之北水与南水是。诸比丘！有此理趣，依此理趣，故彼河之流称为二。

    八

    诸比丘！如是，信根即信力，信力即信根；精进根即精进力，精进力即精进根；念根即念力，念力即念根；定根即定力，定力即定根；慧根即慧力，慧力即慧根。

    九

    诸比丘！比丘对五根修习、多修者，则诸漏尽，依之而无漏心解脱、慧解脱，于现法自现证、证知，具足而住。”

    ［四四］第四　东河

    一

    如是我闻。一时，世尊住舍卫城之东河。

    二

    于此处，世尊告具寿舍利弗曰：

    三

    “舍利弗！汝对信根之修习、多修者，则究竟不死，趣向不死，究尽不死；对［精进根……念根……定根……］慧根之修习、多修，则究竟不死、趣向不死、究尽不死。相信否？”

    四

    “大德！于此，我对世尊信仰故，对信根……精进根……念根……定根……慧根修习、多修，则究竟不死、趣向不死、究尽不死，得成。大德！若对此不知、不见、不悟、不现证，于慧无触者，则其信他故，对信根……精进根……念根……定根……慧根之修习、多修，则究竟不死、趣向不死、究尽不死，不成。大德！若对此知、见、悟、现证，触于慧者，则无犹豫、无疑惑，对信根……精进根……念根……定根……慧根之修习、多修，则得成究竟不死、趣向不死、究尽不死。大德！我对此知、见、悟、现证，触于慧，对其无犹豫、无疑惑，对信根……精进根……念根……定根……慧根之修习、多修，则得成究竟不死、趣向不死、究尽不死。”

    五

    “善哉、善哉！舍利弗！舍利弗！若对此不知、不见、不悟、不现证，于慧无触者，则其信他故，对信根之修习、多修，则不成究竟不死、趣向不死、究尽不死。对精进根……念根……定根……慧根之修习、多修，则不成究竟不死、趣向不死、究尽不死。舍利弗！若对此知、见、悟、现证，触慧者，则于其无犹豫、无疑惑，对信根之修习、多修，则得成究竟不死、趣向不死、究尽不死。对精进根……念根……定根……慧根之修习、多修者，则得成究竟不死、趣向不死、究尽不死。”

    ［四五］第五　东园（一）

    一

    如是我闻。一时，世尊住舍卫城东园鹿子母堂。

    二

    于此，世尊告诸比丘曰：

    “诸比丘！对几何之根修习、多修者，则得成漏尽比丘，于悟记别，对生已尽、梵行已立、所作已办、不再受后有，得知耶？”

    “大德！我等于法，以世尊为根本，以世尊为眼，以世尊为归趣，大德世尊！愿对此所说之义述示，诸比丘当对所闻受持。”

    “诸比丘！然则且谛听，善自作意，我当说。”

    “唯唯！大德！”

    彼诸比丘应诺世尊，世尊说示曰：

    三

    “诸比丘！对一根修习、多修者，则为漏尽比丘，于悟记别；知生已尽、梵行已立、所作已办、再不受后有。何为一根耶？慧根是。

    四

    诸比丘！圣弟子具慧者，则随住于信、随住于精进、随住于念、随住于定。

    五

    诸比丘！对此一根修习、多修者，则为漏尽比丘，于悟记别，知生已尽、梵行已立、所作已办、不再受后有。”

    ［四六］第六　东园（二）

    一

    因缘同前

    二

    “诸比丘！对几何之根修习、多修者，则为漏尽比丘，于悟记别，知生已尽、梵行已立、所作已办、不再受后有耶？”

    “大德！我等于法，以世尊为根本，以世尊为眼，以世尊为归趣。大德世尊！愿将此所说之义说示，诸比丘当对所闻受持。”

    “诸比丘！然则谛听，善自作意，我当说。”

    “唯唯！大德！”

    彼诸比丘应世尊。世尊说示曰：

    三

    “诸比丘！对二根之修习多修者，则为漏尽比丘，于悟记别，知生已尽、梵行已立、所作已办、不再受后有。何为二根耶？

    四

    诸比丘！圣慧与圣解脱是。诸比丘！圣慧即此慧根。诸比丘！圣解脱即此定根。

    五

    诸比丘！对此二根之修习、多修者，则为漏尽比丘，于悟记别，知生已尽、梵行已立、所作已办、不再受后有。”

    ［四七］第七　东园（三）

    一

    因缘同前

    二

    “诸比丘！对几何之根修习、多修者，则为漏尽比丘，于悟记别，知生已尽、梵行已立、所作已办、不再受后有耶？”

    “大德！我等于法，以世尊为根本，以世尊为眼，以世尊为归趣。大德世尊！愿将此所说之义说示，诸比丘当将所闻受持。”

    “诸比丘！然则谛听，善自作意，我当说。”

    “唯唯！大德！”

    彼诸比丘应诺世尊。世尊说示曰：

    三

    “诸比丘！对四根修习、多修者，则为漏尽比丘，于悟记别，知生已尽、梵行已立、所作已办、不再受后有。何为四根耶？

    四

    精进根、念根、定根、慧根是。

    五

    诸比丘！对此四根修习、多修者，则为漏尽比丘，于悟记别，知生已尽、梵行已立、所作已办、不再受后有。”

    ［四八］第八　东园（四）

    一

    因缘同前

    二

    “诸比丘！对几何之根修习、多修者，则为漏尽比丘，于悟记别，知生已尽、梵行已立、所作已办、不再受后有耶？”

    “大德！我等于法，以世尊为根本，以世尊为眼，以世尊为归趣。大德世尊！愿将此所说之义说示，诸比丘当将所闻受持。”

    “诸比丘！然则谛听，善自作意，我当说。”

    “唯唯！大德！”

    彼诸比丘应诺世尊。世尊说示曰：

    三

    “诸比丘！对五根修习、多修者，则为漏尽比丘，于悟记别，知生已尽、梵行已立，所作已办、不再受后有。何为五根耶？

    四

    信根、精进根、念根、定根、慧根是。

    五

    诸比丘！对此五根之修习、多修者，则为漏尽比丘，于悟记别，知生已尽、梵行已立、所作已办、不再受后有。”

    ［四九］第九　宾头卢

    一

    如是我闻。一时，世尊住拘睒弥国之瞿师罗园。

    二

    其时，具寿宾头卢颇罗堕阇记别于悟，知生已尽、梵行已立、所作已办、不再受后有。

    三

    时，众多之比丘至世尊之处。至已，敬礼世尊，坐于一面。坐于一面之彼诸比丘白世尊曰：

    “大德！具寿宾头卢颇罗堕阇记别于悟，知生已尽、梵行已立、所作已办、不再受后有。大德！观何之义趣故，具寿宾头卢颇罗堕阇于悟记别，知生已尽、梵行已立，所作已办、不再受后有耶？”

    四

    “诸比丘！对三根修习、多修故，宾头卢颇罗堕阇比丘于悟记别，知生已尽、梵行已立、所作已办、不再受后有。何为三根耶？

    五

    念根、定根、慧根是。

    六

    诸比丘！对此三根之修习、多修故，宾头卢颇罗堕阇比丘于悟记别，知生已尽、梵行已立、所作已办、不再受后有。

    七

    诸比丘！此三根以何为边际耶？以灭尽为边际。为何以灭尽为边际耶？生老死是。诸比丘！观生老死之灭尽故，宾头卢颇罗堕阇比丘于悟记别，知生已尽、梵行已立、所作已办、不再受后有。”

    ［五〇］第十　信

    一

    如是我闻。一时，世尊住鸯伽国一名阿和那之鸯伽种族聚落。

    二

    于此，世尊告具寿舍利弗曰：

    “舍利弗！圣弟子若对如来一向信仰，彼对如来之教说生犹豫、疑惑否？”

    三

    “大德！圣弟子若对如来一向信仰，彼则对如来之教说不生犹豫、疑惑。大德！于有信之圣弟子，发勤而住，断不善法、具足诸善法，精进、勇健坚固，于诸善法不舍其轭，是可期。

    四

    大德！其精进者，即其精进根是。

    大德！于有信、发勤之圣弟子，有念，成就最胜之念慧，对其长久以前之所作，长久以前之所说，忆念随念是可期。

    五

    大德！其念者，即其念根是。

    大德！有信、发勤、系念之圣弟子，以舍为所缘，得定、得心一趣，是可期。

    六

    大德！其定者，即其定根是。

    大德！于有信、发勤、系念、定心之圣弟子，以‘轮回为无始，众生为无明所盖，为渴爱所系，致流转、轮回、不知其前际，然无明、闇聚无余灭尽，则为寂静位，此为殊胜位，谓：当知一切行之寂止、一切取之弃舍、爱尽、离欲、灭尽、涅槃’是可期。

    七

    大德！其慧者，即其慧根是。

    大德！有信之圣弟子，如是再三发勤，如是再三忆念，如是再三入定，如是再三了知，生如是深信：‘我前所闻之诸法，今于身触而住，于慧通达而观。’

    八

    大德！其信者，即其信根是。”

    九

    “善哉，善哉！舍利弗！舍利弗！圣弟子若对如来一向信仰，彼则于如来之教说，不生犹豫、疑惑。舍利弗！有信之圣弟子，发勤而住，为断诸不善法、具足诸善法，精进、勇健坚固，于诸善法不舍其轭，是可期。

    一〇～一三

    舍利弗！其精进者，即其精进根是。

    舍利弗！于有信，发勤之圣弟子……乃至……

    舍利弗！有信之圣弟子，如是再三发勤，如是再三忆念，如是再三入定，如是再三了知，生如是深信：‘我前所闻之诸法，今于身触而住，于慧通达而观之。’

    一四

    舍利弗！其信者，即其信根是。”

    此品之摄颂曰：

              老与婆罗门
              沙祇城东河
              四者之东园
              宾头卢信十

    第六　拘萨罗

    ［五一］第一　拘萨罗

    一

    如是我闻。一时，世尊住拘萨罗国之拘萨罗婆罗门村。

    二

    于此，世尊告诸比丘曰……乃至……

    三

    “诸比丘！譬如于诸傍生中，以师子兽王称为其最胜，乃依势力、势速、勇猛者。诸比丘！如是于诸觉分法中，以慧根称之为最胜，乃资于菩提者。

    诸比丘！何为觉分法耶？

    四

    诸比丘！信根为觉分法，资于菩提。精进根为觉分法，资于菩提。念根为觉分法，资于菩提。定根为觉分法，资于菩提。慧根为觉分法，资于菩提。

    五

    诸比丘！譬如于诸傍生中，以师子兽王称之为最胜，乃依势力、势速、勇猛者。诸比丘！如是诸觉分法中，以慧根称之为最胜，乃资于菩提者。”

    ［五二］第二　末罗

    一

    如是我闻。一时，世尊住末罗国一名郁鞞罗劫波之末罗村。

    二

    于此，世尊告诸比丘曰……乃至……

    三

    “诸比丘！于圣弟子，若尚未生圣智者，则无四根之等住，无四根之安住。诸比丘！于圣弟子，若已生圣智，则有四根之等住，有四根之安住。

    四

    诸比丘！譬如于重阁，尚未建屋顶，则无重檐之等住，无重檐之安住。诸比丘！于重阁若已建屋顶，则有重檐之等住，有重檐之安住。诸比丘！如是于圣弟子，若圣智尚未生，则无四根之等住，无四根之安住。诸比丘！于圣弟子，若圣智已生，则有四根之等住，有四根之安住。以何为四根耶？信根、精进根、念根、定根是。

    五

    诸比丘！圣弟子若有慧，则随信等而住，随精进等而住，随念等而住，随定等而住。”

    ［五三］第三　有学

    一

    如是我闻。一时，世尊住拘睒弥城瞿师罗园。

    二

    于此，世尊告诸比丘曰……乃至……

    “诸比丘！有何理趣，依此理趣故，有学之比丘住有学地，知‘我为有学’；无学之比丘住无学地，知‘我为无学’耶？”

    “大德！我等于法，以世尊为根本……乃至……”

    三

    “诸比丘！有理趣。依此理趣故，有学之比丘住有学地，知‘我为有学’；无学之比丘住无学地，知‘我为无学。’

    四

    诸比丘！有何之理趣，依其理趣故，有学之比丘住有学地，知‘我为有学’耶？诸比丘！此处有有学之比丘，对此为苦亦如实知，此为苦集亦如实知，此为苦灭亦如实知，此为顺苦灭道亦如实知。诸比丘！有此理趣，依此理趣故，有学之比丘住有学地，知‘我为有学。’

    五

    诸比丘！复次，有学之比丘如是思择：‘其余之沙门、婆罗门，有如世尊之如是真实、如是说法者耶？’彼如是知：‘其余之沙门、婆罗门，有如世尊之如是真实、如是说法者，无也。’诸比丘！有此理趣，依此理趣故，有学之比丘住有学地，知‘我为有学。’

    六

    诸比丘！复次有学之比丘，知于五根，即：信根、精进根、念根、定根、慧根是。以其趣、其最胜、其果、其究竟，于身不触而住，于慧通达而观。诸比丘！有此理趣，依此理趣故，有学之比丘住有学地，知‘我为有学。’

    七

    诸比丘！有何之理趣、依何之理趣故，无学之比丘，住无学地，知‘我为无学’耶？诸比丘！于此无学之比丘，知于五根。即：信根、精进根、念根、定根、慧根是。以其趣、其最胜、其果、其究竟，于身触而住，于慧通达而观。诸比丘！有此理趣，依此理趣故，无学之比丘，住无学地，知‘我为无学。’

    八

    诸比丘！复次，无学之比丘，知于六根，即眼根、耳根、鼻根、舌根、身根、意根是。总此六根一切一切种，皆可灭于一切无余，于任何他处不再生六根，此当知。诸比丘！有此理趣，依此理趣故，无学之比丘，住无学地，知‘我为无学。’”

    ［五四］第四　足迹

    ※二

    “诸比丘！譬如一切步行生类之足迹，皆为象迹所摄、以象迹称为最上，以此为大故。诸比丘！如是，资于菩提之诸句中，以慧根称为资于菩提之最上。

    三

    诸比丘！何为资于菩提之句耶？诸比丘！信根为资于菩提之句，精进根为资于菩提之句，念根为资于菩提之句，定根为资于菩提之句，慧根为资于菩提之句。

    四

    诸比丘！譬如一切步行生类之足迹，皆为象迹所摄、以象迹称为最上，以此为大之故。诸比丘！如是，于资于菩提之诸句中，以慧根称为资于菩提之最上句。”

    ［五五］第五　核

    ※二

    “诸比丘！譬如于诸核香中，以赤檀称为最上。诸比丘！如是，诸觉分法中，以慧根称为资于菩提之最上。

    三

    诸比丘！何为觉分法耶？诸比丘！信根为资于菩提之觉分法，精进根为资于菩提之觉分法，念根为资于菩提之觉分法，定根为资于菩提之觉分法，慧根为资于菩提之觉分法。

    四

    诸比丘！譬如于诸核香中，以赤檀称为最上。诸比丘！如是，于诸觉分法中，以慧根称为资于菩提之最上。”

    ［五六］第六　依止

    一

    舍卫城。

    二

    “诸比丘！比丘依止一法，对五根修习、多修。以何为一法耶？不放逸是。

    三

    诸比丘！以何为不放逸耶？诸比丘！于此比丘，于漏与随有漏之诸法护心，彼于漏与随有漏之诸法护心，则信根修习圆满，精进根修习圆满，念根修习圆满，定根修习圆满，慧根修习圆满。

    四

    诸比丘！如是，比丘依止一法，对五根修习、善修习。”

    ［五七］第七　梵天

    一

    如是我闻。一时，世尊初成现等觉，住优楼频螺村，尼连禅那河边之阿阇婆罗榕树下。

    二

    时，世尊静居宴然生如是之心念：

    “对五根修习、多修者，则究竟不死、趣向不死、究尽不死；对信根修习、多修者，则究竟不死、趣向不死、究尽不死；对精进根修习、多修者，则究竟不死、趣向不死、究尽不死；对念根修习、多修者，则究竟不死、趣向不死、究尽不死；对定根修习、多修者，则究竟不死、趣向不死、究尽不死；对慧根修习、多修者，则究竟不死、趣向不死、究尽不死；对此五根修习、多修者，则究竟不死、趣向不死、究尽不死。”

    三

    时，娑婆主梵天王对世尊之心念，以心知。譬如力士之伸屈臂，屈伸臂，如是速没于梵天，现于世尊之前。

    四

    时，娑婆主梵天王偏袒上衣，向世尊合掌，白世尊言：

    “如是世尊！如是善逝！对五根修习、多修者，则究竟不死、趣向不死、究尽不死。何为五根耶？对信根修习、多修者，则究竟不死、趣向不死、究尽不死；对精进根修习、多修者，则究竟不死、趣向不死、究尽不死；对念根修习、多修者，则究竟不死、趣向不死、究尽不死；对定根修习、多修者，则究竟不死、趣向不死、究尽不死；对慧根修习、多修者，则究竟不死、趣向不死、究尽不死。对此五根修习、多修者，则究竟不死、趣向不死、究尽不死。

    五

    大德！往昔，我于迦叶正等觉者修梵行。其时，我以娑婆比丘名被知于世人。大德！我对此五根修习、多修，于诸欲离诸欲，死后命终生善趣梵世，于此，我被知为娑婆主梵天王。

    六

    如是世尊！如是善逝！我知此见此，对此五根修习、多修者，则究竟不死、趣向不死、究尽不死。”

    ［五八］第八　须迦罗迦陀

    一

    如是我闻。一时，世尊住王舍城，耆阇崛山之……。

    二

    于此，世尊告具寿舍利弗曰：

    “舍利弗！观何之义趣故，漏尽比丘对如来或如来之教说，作最胜敬礼耶？”

    “大德！观无上之安稳故，漏尽比丘对如来或如来之教说，作最胜敬礼。”

    三

    “善哉！善哉！舍利弗！舍利弗！观无上之安稳故，漏尽比丘对如来或如来之教说，作最胜之敬礼。

    四

    舍利弗！云何观无上之安稳故，漏尽比丘对如来或如来之教说，作最胜敬礼耶？”

    五

    “大德！于此，漏尽比丘对顺寂止、顺等觉之信根修习，对顺寂止、顺等觉之精进根修习，对顺寂止、顺等觉之念根修习，对顺寂止、顺等觉之定根修习，对顺寂止、顺等觉之慧根修习。大德！观如是无上之安稳故，漏尽比丘对如来或如来之教说，作最胜敬礼。”

    六

    “善哉！善哉！舍利弗！舍利弗！观如是无上安稳故，漏尽比丘对如来或如来之教说，作最胜之敬礼。

    七

    舍利弗！云何漏尽比丘对如来或如来之教说，作最胜敬礼耶？”

    八

    “大德！于此漏尽比丘，对师尊重恭敬而住，对法尊重恭敬而住，对僧尊重恭敬而住，对学尊重恭敬而住，对定尊重恭敬而住。大德！如是漏尽比丘，对如来或如来之教说，作最胜敬礼。”

    九

    “善哉，善哉！舍利弗！舍利弗！如是以最胜敬礼，漏尽比丘对如来或如来之教说以作。”

    ［五九］第九　生（一）

    一

    舍卫城。

    二

    “诸比丘！对五根修习、多修者，则未生亦生，但除如来、应供、正等觉者之不出现。

    三

    以何为五根耶？信根、精进根、念根、定根、慧根是。诸比丘！对此五根修习、多修者，则未生亦生，但除如来、应供、正等觉者之不出现。”

    ［六〇］第十　生（二）

    一～二

    舍卫城……说曰——

    三

    “诸比丘！对五根修习、多修者，则未生亦生，但除善逝之无调伏。

    四

    以何为五根耶？信根、精进根、念根、定根、慧根是。诸比丘对此五根修习、多修者，则未生亦生，但除善逝之无调伏。”

    第六品（终）

    此品之摄颂曰：

              拘萨罗末罗
              有学与足迹
              核以及依止
              梵天二之生

    第七　觉分品

    ［六一］第一　结

    一

    舍卫城。

    二

    诸比丘！对五根修习、多修者，则资于诸结之断……

    ［六二］第二　随眠

    ※二

    ……资于随眠之永断……

    ［六三］第三　遍知

    ※二

    ……资于行路之遍知……

    ［六四］第四　漏尽

    ※二

    ……资于诸漏之灭尽。

    三

    以何为五根耶？信根、精进根、念根、定根、慧根是。诸比丘！对此五根修习、多修者，则资于诸结之断……资于随眠之永断……资于行路之遍知……资于诸漏之灭尽。

    ［六五］第五　果（一）

    ※二

    “诸比丘！有五根。以何为五根耶？信根、精进根、念根、定根、慧根是。诸比丘！此是五根。

    三

    诸比丘！对此五根修习、多修者，则二果之随一果可期，于现法开悟，或多余依得不还果。”

    ［六六］第六　果（二）

    ※二

    “诸比丘！有五根。以何为五根耶？信根、精进根、念根、定根、慧根是。诸比丘！此是五根。

    三

    诸比丘！对此五根修习、多修者，则有七果、七功德之可期。以何为七果、七功德耶？

    四

    于现法已得开悟；若于现法未得开悟，则于命终时得开悟；若于现法不得开悟，命终时亦不得开悟者，则依五下分结尽，得中般涅槃；若于现法不得开悟，命终时亦不得开悟，依五下分结尽，亦不得中般涅槃者，则依五下分结尽，得损害般涅槃；若于现法不得开悟，命终时亦不得开悟，依五下分结尽，亦不得中般涅槃，依五下分结尽，亦不得损害般涅槃者，则依五下分结尽，得无行般涅槃；若于现法不得开悟，命终时亦不得开悟，依五下分结尽，亦不得中般涅槃，依五下分结尽，亦不得损害般涅槃，依五下分结尽，亦不得无行般涅槃，则依五下分结尽，得有行般涅槃；若于现法不得开悟，命终时亦不得开悟，依五下分结尽，亦不得中般涅槃，依五下分结尽，亦不得损害般涅槃，依五下分结尽，亦不得无行般涅槃，依五下分结尽，亦不得有行般涅槃者，则依五下分结尽，为上流至色究竟天。

    诸比丘！对此五根修习、多修者，则有七果、七功德之可期。”

    ［六七］第七　树（一）

    ※二

    “诸比丘！譬如于阎浮提之诸树木中，以阎浮树称为最上。诸比丘！如是，于诸觉分法中，以慧根称为资于菩提之最上。

    三

    诸比丘！何为觉分法耶？诸比丘！信根为觉分法，资于菩提；精进根为觉分法，资于菩提；念根为觉分法，资于菩提；定根为觉分法，资于菩提；慧根为觉分法，资于菩提。

    诸比丘！譬如于阎浮提之诸树木中，以阎浮树称为最上。诸比丘！如是，于诸觉分法中，以慧根称为资于菩提之最上。”

    ［六八］第八　树（二）

    ※二

    “诸比丘！譬如于忉利天之诸树木中，以波利质多罗树称为最上。诸比丘！如是，于诸觉分法中，以慧根称为资于菩提之最上。

    三

    诸比丘！以何为觉分法耶？诸比丘！信根为觉分法，资于菩提；精进根为觉分法，资于菩提；念根为觉分法，资于菩提；定根为觉分法，资于菩提；慧根为觉分法，资于菩提。

    诸比丘！譬如于忉利天之诸树木中，以波利质多罗树称为最上。诸比丘！如是，于诸觉分法中，以慧根称为资于菩提之最上。”

    ［六九］第九　树（三）

    ※二

    “诸比丘！譬如于阿修罗之诸树木中，以苏质怛逻波吒罗树称为最上。诸比丘！如是，于诸觉分法中，以慧根称为资于菩提之最上。

    三

    诸比丘！以何为觉分法耶？诸比丘！信根为觉分法，资于菩提；精进根为觉分法，资于菩提；念根为觉分法，资于菩提；定根为觉分法，资于菩提；慧根为觉分法，资于菩提。

    诸比丘！譬如于阿修罗之诸树木中，以苏质怛逻波吒罗树称为最上。诸比丘！如是，于诸觉分法中，以慧根称为资于菩提之最上。”

    ［七〇］第十　树（四）

    ※二

    “诸比丘！譬如于金翅鸟之诸树木中，以拘吒赊摩利树称为最上。如是，于诸觉分法中，以慧根称为资菩提之最上。

    三

    诸比丘！以何为觉分法耶？诸比丘！信根为觉分法，资于菩提；精进根为觉分法，资于菩提；念根为觉分法，资于菩提；定根为觉分法，资于菩提；慧根为觉分法，资于菩提。

    诸比丘！譬如于金翅鸟之诸树木中，以拘吒摩利树称为最上。诸比丘！如是，于诸觉分法中，以慧根称为资于菩提之最上。”

    第七　觉分品（终）

    此品之摄颂曰：

              结以及随眠
              遍知与漏尽
              二果与四树
              以之说此品

    第八　恒河广说（远离依止）

    ［七一］第一　远离

    ※二

    “诸比丘！譬如恒河，趣向于东、倾向于东、临入于东。诸比丘！如是，比丘对五根修习、多修者，则趣向涅槃、倾向涅槃、临入于涅槃。

    诸比丘！比丘云何对五根修习、多修者，则趣向涅槃、倾向涅槃、临入于涅槃耶？

    三

    诸比丘！于此有比丘，依远离、依离贪、依灭尽，修习回向于舍之信根。……修习精进根……念根……定根……慧根。

    四

    诸比丘！如是，比丘对五根修习，对五根多修者，则趣向涅槃、倾向涅槃、临入于涅槃。”

    ［七二～八二］第二～十二

    如于根相应，如于道亦相应。

    摄颂曰：

              趣向东者六
              趣向海者六
              以之于十二
              共说恒河品

    恒河若广说，当依根可广说也。

    第九　不放逸品（远离依止）

    ［八三～九二］第一～十

    摄颂曰：

              如来与足迹
              屋顶与根核
              夏生花王月
              日衣等十句

    于远离依止之广说，依根广说不放逸品。

    第十　力所作品（远离依止）

    ［九三～一〇四］第一～十二

    摄颂曰：

              力与种子龙
              树与瓶及芒
              广空与二云
              船舶与客河

    于远离依止，广说根相应之力作所品。

    第十一　寻觅品（远离依止）

    ［一〇五～一一七］第一～十二

    摄颂曰：

              寻觅次第漏
              有以及三苦
              碍与垢及舍
              受乃至渴爱

    以远离依止可广说根相应之寻觅品。

    第十二　瀑流品（远离依止）

    ［一一八～一二七］第一～九

    ［一二八］第十　上分结

    ※二

    “诸比丘！有五上分结。以何为五上分结耶？色贪、无色贪、慢、掉举、无明是。诸比丘！以此为五上分结。

    诸比丘！为对此五上分结证知……遍知……遍尽、予断，应修习五根。以何为五根耶？

    三

    诸比丘！于此有比丘，依远离、依离贪、依灭尽，修习回向于舍之信根。……修习精进根……念根……定根……慧根。

    诸比丘！为对此五上分结证知……遍知……遍尽……予断，应修习此五根。”

    摄颂曰：

              瀑流与轭取
              系以及随眠
              妙欲乃至盖
              蕴与上下分

    以远离依止善广说根相应之瀑流品。

    第十三　恒河广说（贪欲调伏）

    ［一二九］第一

    ※二

    “诸比丘！譬如恒河……

    三

    诸比丘！于此有比丘，为究尽贪欲调伏、为究尽瞋恚调伏、为究尽愚痴调伏，修习信根。……修习精进根……念根……定根……慧根……倾入涅槃，临入于涅槃。”

    ［一三〇～一四〇］第二～十二

    摄颂曰：

              趣向东者六
              趣向海者六
              以之成十二
              共说恒河品

    依贪欲调伏，广说根相应。

    第十四　不放逸品（贪欲调伏）

    ［一四一～一五〇］第一～十

    第十五　力所作品（贪欲调伏）

    ［一五一～一六二］第一～十二

    第十六　寻觅品（贪欲调伏）

    ［一六三～一七五］第一～十二

    第十七　瀑流品（贪欲调伏）

    ［一七六～一八四］第一～九

    ［一八五］第十　上分结

    ※二

    “诸比丘！有五上分结。以何为五上分结耶？色贪、无色贪、慢、掉举、无明是。诸比丘！此为五上分结。

    诸比丘！为对此五上分结证知……遍知……遍尽……予断……应修习五根。何为五根耶？

    三

    诸比丘！于此有比丘，为究尽贪欲调伏、为究尽瞋恚调伏、为究尽愚痴调伏，修习信根。……精进根……念根……定根……修习慧根。

    诸比丘！为对此五上分结证知……遍知……遍尽……予断，应修习此五根。”

    摄颂曰：

              瀑流与轭取
              系以及随眠
              妙欲乃至盖
              蕴与上下分

    依贪欲调伏，广说根相应之瀑流品

    第四根相应（终）
汉译南传大藏经第 18 册 No. 0006 相应部经典(第48卷-第56卷)

    第五　正勤相应

    第一　恒河广说

    ［一～一二］第一～一二

    一～二

    舍卫城。

    于此，世尊对诸比丘说示曰：

    “诸比丘！有四正勤。以何为四正勤耶？

    三

    诸比丘！于此有比丘，为对未生之恶不善法不令生，起志欲、精进、发勤，策心而持。

    四

    为对已生之恶不善法令断，起志欲、精进、发勤，策心而持。

    五

    为对未生之善法令生，起志欲、精进、发勤，策心而持。

    六

    为对已生之善法令住、不忘失、倍修习、广修习、令圆满，起志欲、精进、发勤，策心而持。

    七

    诸比丘！此为四正勤。

    八

    诸比丘！譬如恒河之趣向于东、倾向于东、临入于东。诸比丘！如是比丘，对四正勤予修习，对四正勤予多修者，则趣向涅槃，倾向涅槃，临入于涅槃。

    诸比丘！比丘云何对四正勤修习，对四正勤多修者，则趣向涅槃、倾向涅槃、临入于涅槃耶？

    九

    诸比丘！于此有比丘，为对未生之恶不善法令不生，起志欲、精进、发勤，策心而持。为对已生之恶不善法令断，起志欲、精进、发勤，策心而持。为对未生之善法令生，起志欲、精进、发勤，策心而持。为对已生之善法令住持，不忘失、倍修习、广修习、圆满，起志欲、精进、发勤，策心而持。

    一〇

    诸比丘！比丘如是对四正勤修习，对四正勤多修者，则趣向涅槃、倾向涅槃、临入于涅槃。”

    摄颂曰：

              趣向东者六
              趣向海者六
              二六一十二
              以之说此品

    以正勤相应之恒河相应，依正勤之可广说。

    第二　不放逸品

    ［一三～二二］第一～十

    摄颂曰：

              如来与足迹
              屋顶与根核
              夏生花王月
              日衣等十句

    依正勤广可广说不放逸品。

    第三　力所作品

    ［二三～三四］第一～十二

    ※二

    诸比丘！犹如作诸力所作之事业，皆依于地、立于地，如是作力所作之事业。诸比丘！如是比丘，依于戒，立于戒而修习四正勤、多修四正勤。

    三

    诸比丘！云何比丘，依戒、立戒而修习四正勤、多修四正勤耶？

    四～七

    诸比丘！此处有比丘，为未生之恶不善法令不生，以起至欲，精进、发勤、持以策心。为已生之恶不善法令断，以起至欲，精进、发勤，持以策心。为未生之善法令生，以起志欲，精进、发勤，持以策心。已生之善法令住为不忘失、倍修习、广修习、令圆满。以起至欲，精进、发勤，持以策心。

    八

    诸比丘！比丘如是依于戒、立于戒，修习四正勤、多修四正勤。

    ［摄颂曰：］

              力与种子龙
              树与瓶及芒
              虚空与二云
              船舶及客河

    如是依正勤广说力所作品

    第四　寻觅品

    ［三五～四四］第一～十

    ※二

    “诸比丘！有三寻觅。以何为三寻觅耶？欲寻、有寻、行寻是。诸比丘！此为三寻。

    三

    诸比丘！为对此三寻觅证知……遍知……遍尽、予断，应修习四正勤。以何为四正勤耶？

    四～七

    诸比丘！于此有比丘，对未生之……乃至……对已生之善法令住，不忘失、倍修习、广修习、圆满，起志欲、精进、发勤，策心而持。

    八

    诸比丘！对此三寻觅，为证知……遍知……遍尽……予断，应修习四正勤。”

    摄颂曰：

              寻觅与次第
              漏有及三苦
              碍与垢及舍
              受乃至渴爱

    依正勤可广说寻觅品。

    第五　瀑流品

    ［四五～五三］第一～十

    ［五四］第十　上分结

    ※二

    “诸比丘！有五上分结。以何为五上分结耶？色贪、无色贪、慢、掉举、无明是。诸比丘！此为五上分结。

    三

    诸比丘！对此五上分结，为证知……遍知……遍尽……予断，应修习四正勤。何为四正勤耶？

    四～七

    诸比丘！于此有比丘，对未生之……乃至……对已生之善法令住，不忘失、倍修习、广修习、圆满，起志欲、精进、发勤，策心而持。

    八

    诸比丘！对此五上分结，为证知……遍知……遍尽……予断，应修习此四正勤。”

    摄颂曰：

              瀑流与轭取
              系以及随眠
              妙欲乃至盖
              蕴与上下分

    依正勤可广说瀑流品。

    第五　正勤相应（终）
汉译南传大藏经第 18 册 No. 0006 相应部经典(第48卷-第56卷)

    第六　力相应

    第一　恒河广说（远离依止）

    ［一］第一

    ※二

    “诸比丘！有五力。以何为五力耶？信力、精进力、念力、定力、慧力是。诸比丘！此为五力。

    三

    诸比丘！譬如恒河之趣向东、倾向东、临入于东。诸比丘！如是对五力修习、对五力多修者，则趣向涅槃、倾向涅槃、临入于涅槃。

    诸比丘！比丘云何对五力修习、对五力多修者，则趣向涅槃、倾向涅槃、临入于涅槃耶？

    四

    诸比丘！于此有比丘，依远离、依离贪、依灭尽，修习回向于舍之信力。……修习精进力……念力……定力……慧力。

    五

    诸比丘！如是，比丘修习五力、多修五力者，则趣向涅槃、倾向涅槃、临入于涅槃。”

    ［二～一二］第二～十二

    此品之摄颂曰：

              趣向东者六
              趣向海者六
              二六与十二
              以说恒河品

    依力之恒河广说，可予广说。

    第二　不放逸品（远离依止）

    ［一三～二二］第一～十

    摄颂曰：

              如来与足迹
              屋顶与根核
              夏生花王月
              日衣等十句

    对不放逸品，依力相应可广说。

    第三　力［所作］品（远离依止）

    ［二三～三四］第一～十二

    摄颂曰：

              力与种子龙
              树与瓶与芒
              虚空与二云
              船舶与客河依力相应可广说。

    第四　寻觅品（远离依止）

    ［三五～四六］第一～十二

    摄颂曰：

              寻觅与次第
              漏有与三苦
              碍以及垢摇
              受乃至渴爱

    依力相应对寻觅品广说。

    第五　瀑流品（远离依止）

    ［四七～五五］第一～九

    ［五六］第十　上分结

    ※二

    “诸比丘！有五上分结。以何为五上分结耶？色贪、无色贪、慢、掉举、无明是。诸比丘！此为五上分结。

    诸比丘！为对此五上分结证知……遍知……遍尽……予断，应修习五力。以何为五力耶？

    三

    诸比丘！于此有比丘，依远离、依离贪、依灭尽，修习回向于舍之信力。……修习精进力……念力……定力……慧力。

    诸比丘！为对此五上分结证知……遍知……遍尽……予断，应修习五力。”

    摄颂曰：

              瀑流与轭取
              系以及随眠
              妙欲乃至盖
              蕴与上下分

    对瀑流品，依力相应可广说。

    第六　恒河广说（贪欲调伏）

    ［五七］第一

    ※二

    “诸比丘！有五力。以何为五力耶？……

    三

    诸比丘！譬如恒河之趣向东、倾向东、临入于东。诸比丘！如是，比丘对五力多修者，则趣向涅槃、倾向涅槃、临入于涅槃。

    诸比丘！比丘云何修习五力、多修五力者，则趣向涅槃、倾向涅槃、临入于涅槃耶？

    四

    诸比丘！于此有比丘，为究尽调伏贪欲，为究尽调伏瞋恚，为究尽调伏愚痴，修习信力。……修习精进力……念力……定力……慧力。

    诸比丘！比丘如是修习五力、多修五力者，则趣向涅槃、倾向涅槃、临入于涅槃。”

    ［五八～六八］第二～十二

    摄颂曰：

              趣向东者六
              趣向海者六
              二六及十二
              以说恒河品

    第七　不放逸品（贪欲调伏）

    ［六九～七八］第一～十

    摄颂曰：

              如来与足迹
              屋顶与根核
              夏生花王月
              日衣等十句

    对不放逸品，依力相应之贪欲调伏可广说。

    第八　力（所作）品（贪欲调伏）

    ［七九～九〇］第一～十二

    摄颂曰：

              力与种子龙树与瓶与芒
              广空与二云船舶与客河

    对力所作品，依力相应之调伏贪欲可广说。

    第九　寻觅品（贪欲调伏）

    ［九一～一〇〇］第一～十

    摄颂曰：

              寻觅与次第
              漏与有与苦
              碍与垢与摇
              受乃至渴爱

    对寻觅品，依力相应可广说。

    第十　瀑流品（贪欲调伏）

    ［一〇一～一〇九］第一～九

    ［一一〇］第十　上分（结）

    ※二

    “诸比丘！有五上分结。以何为五上分结耶？色贪、无色贪、慢、掉举、无明是。诸比丘！此为五上分结。

    诸比丘！为对此五上分结证知……遍知……遍尽……予断，应修习五力。以何为五力耶？

    三

    诸比丘！于此有比丘，为究尽贪欲调伏、为究尽瞋恚调伏、为究尽愚痴调伏，修习信力。……修习精进力……念力……定力……慧力。

    四

    诸比丘！为对此五上分结证知……遍知……遍尽……予断，应修习五力。”

    摄颂曰：

              瀑流与轭取
              系乃至随眠
              妙欲以及盖
              蕴与上下分

    对第十瀑流品，依力相应可广说。

    第六　力相应（终）
汉译南传大藏经第 18 册 No. 0006 相应部经典(第48卷-第56卷)

    第七　神足相应

    第一　遮婆罗品

    ［一］第一　此岸

    ※二

    “诸比丘！对四神足修习、多修者，则资于由此岸至彼岸。以何为四神足耶？

    三

    诸比丘！于此有比丘，修习欲三摩地勤行成就之神足，修习勤三摩地勤行成就之神足，修习心三摩地勤行成就之神足，修习观三摩地勤行成就之神足。

    诸比丘！修习四神足、多修者，则资于由此岸至彼岸。”

    ［二］第二　失

    ※二

    “诸比丘！若有失四神足者，正失顺苦尽之圣道。

    诸比丘！若有得四神足者，正得顺苦尽之圣道。

    何为四神足耶？

    三

    诸比丘！于此有比丘，修习欲三摩地勤行成就之神足，修习心三摩地勤行成就之神足，修习勤三摩地勤行成就之神足，修习观三摩地勤行成就之神足。

    四

    诸比丘！若有失此四神足者，正失顺苦尽之圣道。诸比丘！若有得此四神足者，正得顺苦尽之圣道。”

    ［三］第三　圣

    ※二

    “诸比丘！对四神足修习、多修者，则圣、出离；修此者，正至苦灭尽。何为四神足耶？

    三

    诸比丘！于此有比丘，修习欲三摩地勤行成就之神足，修习勤三摩地勤行成就之神足，修习心三摩地勤行成就之神足，修习观三摩地勤行成就之神足。

    四

    诸比丘！对此四神足修习、多修者，则圣、出离；修此者，正至苦灭尽。”

    ［四］第四　厌患

    ※二

    “诸比丘！对四神足修习、多修者，则资于一向厌患、离贪、灭尽、寂静、证智、等觉、涅槃。以何为四神足耶？

    三

    诸比丘！于此有比丘，修习欲三摩地勤行成就之神足，修习勤三摩地勤行成就之神足，修习心三摩地勤行成就之神足，修习观三摩地勤行成就之神足。

    四

    诸比丘！对此四神足修习、多修者，则资于一向厌患、离贪、灭尽、寂静、证智、等觉、涅槃。”

    ［五］第五　一分

    ※二

    “诸比丘！过去世之沙门、婆罗门，成就神足之一分者，皆对此四神足修习、多修。诸比丘！未来世之沙门、婆罗门，成就神足之一分者，皆对此四神足修习、多修。诸比丘！现在之沙门、婆罗门，成就神足之一分者，皆对此四神足修习、多修。以何为四神足耶？

    三

    诸比丘！于此有比丘，修习欲三摩地勤行成就之神足，修习勤三摩地勤行成就之神足，修习心三摩地勤行成就之神足，修习观三摩地勤行成就之神足。

    四

    诸比丘！过去世之沙门、婆罗门，成就神足之一分者，皆对此四神足修习、多修。诸比丘！未来世之沙门、婆罗门，成就神足之一分者，皆对此四神足修习、多修。诸比丘！现在之沙门、婆罗门，成就神足之一分者，皆对此四神足修习、多修。”

    ［六］第六　全分

    ※二

    “诸比丘！过去世之沙门、婆罗门，成就神足之全分者，皆对此四神足修习、多修。诸比丘！未来世之沙门、婆罗门，成就神足之全分者，皆对此四神足修习、多修。诸比丘！现在之沙门、婆罗门，成就神足之全分者，皆对此四神足修习、多修。以何为四神足耶？

    三

    诸比丘！于此有比丘，修习欲三摩地勤行成就之神足，修习勤三摩地勤行成就之神足，修习心三摩地勤行成就之神足，修习观三摩地勤行成就之神足。

    四

    诸比丘！过去世之沙门、婆罗门，成就神足之全分者，皆对此四神足修习、多修。诸比丘！未来世之沙门、婆罗门，成就神足之全分者，皆对此四神足修习、多修。诸比丘！现在之沙门、婆罗门，成就神足之全分者，皆对此四神足修习、多修。”

    ［七］第七　比丘

    ※二

    “诸比丘！过去世之比丘，依诸漏尽，对无漏心解脱、慧解脱，于现法自证知、现证，具足而住者，皆对此四神足修习、多修。诸比丘！未来世之比丘，由诸漏尽，对无漏心解脱、慧解脱，于现法自证知、现证，具足而住者，皆对此四神足修习、多修。诸比丘！现在之比丘，由诸漏尽，对无漏心解脱、慧解脱，于现法自证知、现证，具足而住者，皆对此四神足修习、多修。何为四神足耶？

    三

    诸比丘！于此有比丘，修习欲三摩地勤行成就之神足，修习勤三摩地勤行成就之神足，修习心三摩地勤行成就之神足，修习观三摩地勤行成就之神足。

    四

    诸比丘！过去世之比丘，由诸漏尽，对无漏心解脱、慧解脱，于现法自证知、现证，具足而住者……住者……住者，皆对此四神足修习、多修。”

    ［八］第八　佛

    ※二

    “诸比丘！有四神足。何为四神足耶？

    诸比丘！于此有比丘，修习欲三摩地勤行成就之神足，修习勤三摩地勤行成就之神足，修习心三摩地勤行成就之神足，修习观三摩地勤行成就之神足。诸比丘！此为四神足也。

    三

    诸比丘！对此四神足修习、多修者，故名之如来、应供、正等觉者。”

    ［九］第九　智

    ※四

    “诸比丘！‘此为欲三摩地勤行成就之神足’，于未曾闻之法，我眼生、智生、慧生、明生、光明生。‘对此欲三摩地勤行成就之神足宜修习……修习已’，于未曾闻之法，我眼生、智生、慧生、明生、光明生。

    五

    诸比丘！‘此为勤三摩地勤行成就之神足’，于未曾闻之法，我眼生、智生、慧生、明生、光明生。‘此勤三摩地勤行成就之神足宜修习……修习已’，于未曾闻之法，我眼生、智生、慧生、明生、光明生。

    六

    诸比丘！‘此为心三摩地勤行成就之神足’，于未曾闻之法，我眼生、智生、慧生、明生、光明生。‘此心三摩地勤行成就之神足宜修习……修习已’，于未曾闻之法，我眼生、智生、慧生、明生、光明生。

    七

    诸比丘！‘此为观三摩地勤行成就之神足’，于未曾闻之法，我眼生、智生、慧生、明生、光明生。‘对此观三摩地勤行成就之神足宜修习……修习已’，于未曾闻之法，我眼生、智生、慧生、明生、光明生。”

    ［一〇］第十　塔

    一

    如是我闻。一时，世尊住毗舍离城，大林重阁讲堂。

    二

    时，世尊于晨朝时分着下衣、持衣钵，入毗舍离城乞食。至毗舍离城乞食。食后、由乞食归，对具寿阿难告曰：

    “阿难！取坐具，往至遮婆罗塔，行昼日坐。”

    “唯唯！大德！”

    具寿阿难应答世尊，即取坐具，随从世尊之后。

    三

    时，世尊行至遮婆罗塔。至已，就所设座。具寿阿难敬礼世尊，坐于一面。

    四

    世尊告坐于一面之具寿阿难曰：

    “阿难！毗舍离为乐、瞿昙塔为乐、优陀延塔为乐、七聚塔为乐、多子塔为乐、婆罗塔为乐、遮婆罗塔为乐。阿难！对四神足修习、多修，作乘、作地，随成、积习、善造作，阿难！若欲则一劫或一劫有余而住。阿难！如来对四神足修习、多修，作乘、作地，随成、积习、善造作。阿难！若欲则如来一劫或一劫有余而住。”

    五

    世尊如是示广大之相、广大之示现，阿难不能通达，请世尊：“大德世尊住一劫、善逝住一劫有余，为众生之利益，众生之安乐，世间之哀愍，人天之义利、利益、安乐。”为魔覆其心故。

    六～七

    二度世尊……

    八

    三度世尊告具寿阿难曰：

    “阿难！毗舍离为乐、优陀延塔为乐、瞿昙塔为乐、七聚塔为乐、多子塔为乐、婆罗塔为乐、遮婆罗塔为乐。阿难！对四神足修习、多修，作乘、作地，随成、积习、善造作，阿难！若欲则一劫或一劫有余而住。阿难！如来对四神足修习、多修，作乘、作地，随成、积习、善造作。阿难！若欲则如来一劫或一劫有余而住。”

    九

    世尊如是示广大之相、广大之示现，阿难不能通达，请世尊：“大德世尊住一劫、善逝住一劫有余，为众生之利益，众生之安乐，世间之哀愍，人天之义利、利益、安乐。”为魔覆其心故。

    一〇

    时，世尊告具寿阿难曰：

    “阿难！今知时矣。”

    “唯唯！大德！”

    具寿阿难应诺世尊，由座而起，敬礼世尊，作右绕离世尊而去，于不远处一树下静坐。

    一一

    时，具寿阿难离去未久，魔波旬来至世尊处，至已，白世尊曰：

    “大德！世尊请般涅槃，善逝请般涅槃，大德世尊般涅槃时至矣。大德！世尊有云此言：‘波旬！若我诸比丘尚未达于明白、调顺、无畏、得安稳为多闻、持法、法随法行、行和敬、随法行之弟子，末善自受师教、宣说、教示、开示、显示、开显、分别、明白，如法降服他之诽谤，说法导引解脱时，我则不般涅槃。’

    大德！今世尊之诸比丘，已达至明白、调顺、无畏、得安稳为多闻、持法、法随法行、行和敬、随法行之弟子，已善自受师教、宣说、教示、开示、显示、开显、分别、明白，如法降服他之诽谤，说法导引解脱。

    一二

    大德世尊！请般涅槃，善逝请般涅槃，大德世尊般涅槃之时至矣。大德世尊曾说此言云：‘波旬！若我诸比丘尼……

    一三

    若我诸优婆塞………优婆夷，尚未达于明白、调顺、无畏、得安稳为多闻、持法、法随法行、行和敬、随法行之弟子，未善自受师教、宣说、教示、开示、显示、开显、分别、明白，如法降服他之诽谤，说法导引解脱者，我则不般涅槃。’

    大德！今世尊之诸优婆夷，已达明白、调顺、无畏、得安稳为多闻、持法、法随法行、行和敬、随法行之弟子，已善自受师教、宣说、教示、开示、显示、开显、分别、明白如法降服他之诽谤，说法导引解脱。

    一四

    大德世尊！请般涅槃，善逝请般涅槃，大德世尊般涅槃之时至矣。大德世尊曾说此言云：‘波旬！我梵行未达富荣、增广、人多广知、人天善说示时，我则不般涅槃。’

    大德！今世尊之梵行已富荣增广，人多广知、人天善说示。

    大德世尊！请般涅槃，善逝请般涅槃，大德世尊之般涅槃时至矣。”

    一五

    “波旬！且默！不久如来将般涅槃。今起三月过后如来将般涅槃。”

    一六

    时，世尊于遮婆罗塔正念正知而舍寿行。世尊舍寿行时，有大地震动、令人惊怖身毛竖立、天鼓作响。

    一七

    时，世尊知此义，于此时自说偈曰：

              限无限有生
              牟尼舍有行
              于内喜入定
              破如铠我有

    第一　遮罗婆品（终）

    此品之摄颂曰：

              此岸与失圣
              厌患与一分
              悉皆与比丘
              佛智与此塔

    第二　［鹿母］殿震动品

    ［一一］第一　前

    一

    舍卫城。

    二

    “诸比丘！我先前尚未成等觉现等觉为菩萨时，生如是思念：

    ‘有何因、何缘，修习于神足耶？’

    诸比丘！其时，我如是思念——

    三

    ‘诸比丘！于此，修习欲三摩地勤行成就之神足，如是我于欲不过分退缩、不过分精勤，于内不收、于外不散，有前后想而住，后如前、前如后，上如下、下如上，夜如昼、昼如夜，如是以广大不缠之心，修习光耀心。

    四

    修习勤三摩地勤行成就之神足，如是我于勤不过分退缩，不过分精勤，于内不收，于外不散，有前后想而住，后如前、前如后，上如下、下如上，夜如昼，昼如夜，如是以广大不缠之心，修习光耀心。

    五

    修习心三摩地勤行成就之神足，如是我于心不过分退缩，不过分精勤，于内不收、于外不散，有前后想而住，后如前、前如后，上如下、下如上，夜如昼、昼如夜，如是以广大不缠之心，修习光耀心。

    六

    修习观三摩地勤行成就之神足，如是我于观不过分退缩、不过分精勤，于内不收、于外不散，有前后想而住，后如前、前如后，上如下、下如上，夜如昼、昼如夜，如是以广大不缠之心，修习光耀心。’

    七

    比丘！如是对四神足修习、多修者，则领受多端神变：以一身成多身、以多身成一身，或现或隐，过墙壁山崖无碍如于虚空，出没地中如于水，行水上不沈如于地，于虚空结跏趺坐如飞鸟，有大神通、大威德，以手扪摸日月，乃至以身威及于梵世。

    八

    比丘！如是对四神足修习、多修者，则以清净超人之天耳界，俱闻于远近天人之声。

    九

    比丘！如是对四神足修习、多修者，则对他人之心，以心遍知：以有贪心了知为有贪心，以离贪心了知为离贪心，以有瞋心了知为有瞋心，以离瞋心了知为离瞋心，以有痴心了知为有痴心，以离痴心了知为离痴心，以收心了知为收心，以散心了知为散心，以大心了知为大心，以非大心了知为非大心，以有上心了知为有上心，以无上心了知为无上心，以非定心了知为非定心，以定心了知为定心，以不解脱心了知为不解脱心，以解脱心了知为解脱心。

    一〇

    比丘！如是对四神足修习、多修者，则随念于种种之宿住。谓：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、多坏劫、多成劫、多成坏劫；我于彼处：如是名、如是姓、如是色、如是食、如是受乐苦、如是寿量，殁于彼处、生于他处；于他处；如是名、如是姓、如是色、如是食、如是受乐苦、如是寿量，殁于他处、生于此处。如是具行相、名称，随念宿住。

    一一

    比丘！如是对四神足修习、多修者，则以清净超人之天眼，见有情之死生，知有情随业而受劣、胜、美丑、善趣、恶趣。

    一二

    比丘！如是对四神足修习、多修者，则由诸漏尽，无漏心解脱、慧解脱，于现法自证知、现证，具足而住。”

    ［一二］第二　大果

    ※二

    “诸比丘！对四神足修习、多修者，则有大果、大功德。诸比丘！云何对四神足修习、多修者，则有大果、大功德耶？

    三

    诸比丘！于此有比丘，修习欲三摩地勤行成就之神足，如是，于欲不过分退缩、不过分精勤，于内不收、于外不散，有前后想而住，后如前、前如后，上如下，下如上、夜如昼，昼如夜，如是以广大不缠之心，修习光耀心。

    四～五

    勤三摩地……乃至……心三摩地……

    六

    修习观三摩地勤行成就之神足，如是，于观不过分退缩、不过分于精勤，于内不收、于外不散，有前后想而住，后如前、前如后，上如下、下如上，夜如昼、昼如夜，如是以广大不缠之心，修习光耀心。

    诸比丘！如是对四神足修习、多修者，则有大果、大功德。

    七～一一

    诸比丘！比丘如是对四神足修习、多修者，则领受多端神变：以一身成多身……乃至……至梵世以身威而及……乃至……

    一二

    诸比丘！比丘如是对四神足修习、多修者，则由诸漏尽，而无漏心解脱、慧解脱，于现法自证知、现证，具足而住。”

    ［一三］第三　欲

    ※二

    “诸比丘！比丘若依欲修三摩地，获心一境性，此名为欲三摩地。

    彼为令未生之恶不善法不生，起欲、精进、发勤，策心而持。为令已生之恶不善法予断，起欲、精进、发勤，策心而持。为令未生之善法生，起欲、精进、发勤，策心而持。已生之善法为令住、不忘失，倍修习、广修习、圆满之、起欲、精进、发勤，策心而持。此名为勤行。

    以欲，修三摩地，而是勤行，诸比丘！此名为欲三摩地勤行成就之神足。

    三

    诸比丘！比丘若依于勤修三摩地，获心一境性，此名为勤三摩地。

    彼对未生之恶……乃至……对已生之善法为令住、勿忘失，倍修习、广修习、圆满之，起欲、精进、发勤、策心而持。此名之为勤行。

    以勤，修三摩地，而是勤行，诸比丘！此名为勤三摩地勤行成就之神足。

    四

    诸比丘！比丘若依心修三摩地，获心一境性，此名之为心三摩地。

    彼未生之……乃至……已生之善法为令住、勿忘失，倍修习、广修习、圆满之，起欲、精进、发勤，策心而持。此名之为勤行。

    依心修三摩地，而勤行，诸比丘！此名为心三摩地勤行成就之神足。

    五

    诸比丘！比丘若依观修三摩地，获心一境性者，此名为观三摩地。

    彼对未生之恶不善法，为令不生……乃至……对已生之善法，为令住、勿忘失、倍修习、广修习、圆满之，起欲、精进、发勤，策心而持。此名之为勤行。

    依观修三摩地，而是勤行，诸比丘！此名为观三摩地勤行成就之神足。”

    ［一四］第四　目犍连

    一

    如是我闻。一时，世尊住舍卫城东园鹿子母堂。

    二

    其时，众多之比丘，住于鹿子母堂下，掉举、憍慢、轻薄、饶舌、出杂语、失念、不正知、不能入定、心迷乱、根低劣。

    三

    时，世尊对具寿大目犍连告曰：

    “目犍连！彼同梵行者住鹿子母堂下，掉举、憍慢、轻薄、饶舌、出杂语、失念、不正知、不入于定、心迷乱、根低劣。目犍连！往吓彼诸比丘。”

    “唯唯！大德！”

    具寿目犍连应诺世尊，现神力行，以足指动鹿子母堂摇震。

    四

    时，彼诸比丘恐惧得身毛竖立，立于一面曰：

    “稀有哉！未曾有哉！实则，此鹿子母堂乃善防风，且基深善埋，该是不震不摇，何得动摇震耶？”

    五

    时，世尊，至彼诸比丘之处。至已，世尊告彼诸比丘曰：

    “诸比丘！云何汝等恐惧得身毛竖立，立于一面耶？”

    “稀有哉！大德！未曾有哉！大德！实则，此鹿子母堂乃善防风，且基深善埋，该是不震不摇，何得动摇震耶？”

    六

    “诸比丘！目犍连比丘欲吓汝等，乃以足指使鹿子母堂动摇震。

    诸比丘！汝等于意云何？对何法修习、多修，故目犍连比丘有如是大神通、大威德耶？”

    “大德！我等于法以世尊为根本，以世尊为眼……乃至……诸比丘闻世尊之所说受持。”

    七

    “诸比丘！然则且谛听。

    诸比丘！对四神足修习、多修故，目犍连比丘有如是大神通、大威德。以何为四神足耶？

    八

    诸比丘！于此目犍连比丘，修习欲三摩地勤行成就之神足……修习勤三摩地……心三摩地……观三摩地勤行成就之神足，如是于欲不过分退缩，不过分精勤，于内不收、于外不散，有前后想而住，后如前、前如后，上如下、下如上，夜如昼、昼如夜，如是以广大不缠之心，修习光耀心。

    九

    诸比丘！对此四神足修习、多修，目犍连比丘有如是大神通、大威德。

    一〇

    诸比丘！对此四神足修习、多修故，目犍连比丘领受多端神变……乃至……至梵世以身威所及。

    一一

    诸比丘！对此四神足修习、多修故，目犍连比丘由诸漏尽，无漏心解脱、慧解脱，于现法自证知、现证，具足而住。”

    一二

    如是六神通亦应广说。

    ［一五］第五　婆罗门

    一

    如是我闻。一时，具寿阿难住拘睒弥瞿师罗园。

    二

    时，婆罗门来至具寿阿难之处。至已，与具寿阿难俱相交谈欢喜、感铭之语，而坐于一面。坐于一面之婆罗门对具寿阿难言曰：

    三

    “友阿难！为何之义，于沙门瞿昙之处修梵行耶？”

    “婆罗门！为断欲，于世尊之处修梵行。”

    四

    “友阿难！于断欲，有道、有迹否？”

    “婆罗门！断欲，是有道、有迹。”

    五

    “友阿难！断欲，有何之道、有何之迹耶？”

    “婆罗门！于此有比丘，修习欲三摩地勤行成就之神足……修习勤三摩地……心三摩地……观三摩地勤行成就之神足。婆罗门！此为断欲之道、之迹。”

    六

    “友阿难！若然，则为无边而非有边，以欲断欲者，无有是处。”

    “婆罗门！然则，我问汝，随所好应答。

    七

    婆罗门！于汝意云何？汝先前有往阿兰若之欲，已至阿兰若，则其所生之欲止灭耶？”

    “如是，友！”

    “汝前有往阿兰若之勤，已至阿兰若，则其所生之勤止灭耶？”

    “如是，友！”

    “汝前有往阿兰若之心，已至阿兰若，则其所生之心止灭耶？”

    “如是，友！”

    “汝前有往阿兰若之观，已至阿兰若，则其所生之观止灭耶？”

    “如是，友！”

    八

    “婆罗门！如是诸比丘成为阿罗汉，漏尽、梵行已立、所作已办、弃重担、逮得己利、尽有结、成为正悟之解脱者。前有获阿罗汉果之欲，已获阿罗汉果，则其所生之欲止灭。前有获阿罗汉果之勤，已获阿罗汉果，则其所生之勤止灭。前有获阿罗汉果之心，已获阿罗汉果，则其所生之心止灭。前有获阿罗汉果之观，已获阿罗汉果，则其所生之观止灭。

    九

    婆罗门！于汝意云何？若然，为有边耶？为无边耶？”

    “友阿难！若然，则为有边，非无边。

    一〇

    希有哉！友阿难！……乃至……自今日起，乃至命终，当予归依。”

    ［一六］第六　沙门婆罗门（一）

    ※二

    “诸比丘！过去世之沙门、婆罗门，有大神通、大威德者，皆因对此四神足修习、多修。

    三

    诸比丘！未来世之沙门、婆罗门，有大神通、大威德者，皆因对此四神足修习、多修。

    四

    诸比丘！现在世之沙门、婆罗门，有大神通、大威德者，皆因对四神足修习、多修。

    何为四神足耶？

    五

    诸比丘！于此有比丘，修习欲三摩地勤行成就之神足、修习勤三摩地……心三摩地……观三摩地勤行成就之神足。

    六

    诸比丘！过去世之诸沙门、婆罗门，有大神通、大威德者……大神通、大威德者……有大神通、大威德者，皆依此四神足之修习、多修。”

    ［一七］第七　沙门婆罗门（二）

    ※二

    “诸比丘！过去世之沙门、婆罗门，领受多端神变；以一身成多身、以多身成一身；或现或隐；过墙壁山崖无碍如于虚空；出没地中如于水、行于水上不沈如于地上；于虚空结跏趺坐如飞鸟；有大神通、大威德，以手扪摸日月；乃至以身威及于梵世；皆因对此四神足之修习、多修。

    三

    诸比丘！未来世之沙门、婆罗门，领受多端神变：以一身成多身、以多身成一身；或现或隐；过墙壁山崖无碍如于虚空；出没地中如于水、行于水上不沈如于地上；于虚空结跏趺坐如飞鸟；有大神通、大威德，以手扪摸日月；乃至于以身威及于梵世；皆因对此四神足之修习、多修。

    四

    诸比丘！现在世之沙门、婆罗门，领受多端神变：以一身成多身、以多身成一身；或现或隐；过墙壁山崖无碍如于虚空；出没地中如于水；行于水上不沈如于地上；于虚空结跏趺坐如飞鸟；有大神通、大威德，以手扪摸此日月；乃至以身威及于梵世皆因对此四神足之修习、多修。

    何为四神足耶？

    五

    诸比丘！于此有比丘，修习欲三摩地勤行成就之神足、修习勤三摩地……心三摩地……观三摩地勤行成就之神足。

    六

    诸比丘！过去世之沙门、婆罗门，领受多端神变……未来世之……现在世之……皆因对此四神足之修习、多修。”

    ［一八］第八　比丘

    ※二

    “诸比丘！比丘对四神足之修习、多修者，则依诸漏尽，无漏心解脱、慧解脱，于现法自证知、现证，具足而住。何为四神足耶？

    三

    诸比丘！于此有比丘，修习欲三摩地勤行成就之神足，修习勤三摩地……心三摩地……观三摩地勤行成就之神足。

    诸比丘！比丘对此四神足修习、多修者，则依诸漏尽，无漏心解脱、慧解脱，于现法自证知、现证，具足而住。”

    ［一九］第九　说示

    ※二

    “诸比丘！为汝等说神力与神足，及顺神足修习之道，且谛听。

    三

    诸比丘！以何为神力耶？

    诸比丘！于此有比丘，领受多端神变：以一身为多身……乃至……以身威及于梵世。

    诸比丘！此名之为神力。

    四

    诸比丘！以何为神足耶？

    诸比丘！得神力，于获得神力所资之道迹。

    诸比丘！此名之为神足。

    五

    诸比丘！以何为神足之修习耶？

    诸比丘！于此有比丘，修习欲三摩地勤行成就之神足、修习勤三摩地……、心三摩地……观三摩地勤行成就之神足。

    诸比丘！此名之为神足之修习。

    六

    诸比丘！以何为神足修习之顺道耶？

    此八支圣道是，谓：正见、正思惟、正语、正业、正命、正精进、正念、正定是。

    诸比丘！此名之为神足修习之顺道。”

    ［二〇］第十　分别

    一

    ※二

    “诸比丘！对四神足之修习、多修者，则有大果、大功德。诸比丘！云何对四神足之修习、多修，有大果、大功德耶？

    三

    诸比丘！于此有比丘，修习欲三摩地勤行成就之神足，如是，于欲不过分退缩、不过分精勤，于内不收、于外不散，有前后想而住，后如前、前如后，上如下、下如上，夜如昼、昼如夜，如是以广大不缠之心，修习光耀心。

    勤三摩地……心三摩地……

    修习观三摩地勤行成就之神足，如是于观不过分退缩，不过分精勤，于内不收、于外不散，有前后想而住，后如前、前如后，上如下、下如上，夜如昼、昼如夜，如是以广大无缠之心，修习光耀心。”

    二

    四

    “诸比丘！以何为欲，过分退缩耶？

    诸比丘！欲，与懈怠俱行、与懈怠相应。

    诸比丘！此名之为欲过分退缩。

    五

    诸比丘！以何为欲，过分精勤耶？

    诸比丘！欲，与掉举俱行、与掉举相应。

    诸比丘！此名之为欲为过分精勤。

    六

    诸比丘！以何为欲，于内为收耶？

    诸比丘！欲，与惛眠俱行、与惛眠相应。

    诸比丘！此名之为欲，于内为收。

    七

    诸比丘！何为欲外散耶？

    诸比丘！欲，依外之五妙欲而扩散。

    诸比丘！此名之为欲，于外为散。

    八

    诸比丘！以何为比丘有前后想而住，后如前、前如后耶？

    诸比丘！于此有比丘，对前后想善持、善作意、善观、于慧善通达。

    诸比丘！如是比丘有前后想而住，后如前、前如后。

    九

    诸比丘！比丘以何为上如下、下如上而住耶？

    诸比丘！于此有比丘，观察由足跖以上、由发顶以下至皮为边际，充满种种不净之此身，此身为发、毛、爪、齿、皮、肉、筋、骨、骨髓、肾、心、肝、肋、膜、脾、肺、肠、肠间膜、胃、排泄物、胆汁、痰、脓、血、汗、脂、泪、浆、唾、鼻液、髓、尿是。

    诸比丘！如是比丘为上如下、下如上而住。

    一〇

    诸比丘！比丘以何为夜如昼、昼如夜而住耶？

    诸比丘！于此有比丘，于昼修习欲三摩地勤行成就之神足，以行相、特相、因相，同于夜修习欲三摩地勤行成就之神足。于夜修习欲三摩地勤行成就之神足，以行相、特相、因相，同于昼修习欲三摩地勤行成就之神足。

    诸比丘！如是比丘为夜如昼、昼如夜而住。

    一一

    诸比丘！何为比丘以广大不缠之心，修习光耀心耶？

    诸比丘！于此有比丘，善持光明想、善摄持光明想。

    诸比丘！如是比丘为以广大不缠之心，修习光耀心。”

    三

    一二

    “诸比丘！以何为勤，过分退缩耶？

    诸比丘！勤，与懈怠俱行、与懈怠相应。

    诸比丘！此名之为勤，过分退缩。

    一三

    诸比丘！以何为勤过分精勤耶？

    诸比丘！勤，与掉举俱行、与掉举相应。

    诸比丘！此名之为勤过分精勤。

    一四

    诸比丘！以何为勤，于内为收耶？

    诸比丘！勤，与惛眠俱行、与惛眠相应。

    诸比丘！此名之为勤，于内为收。

    一五

    诸比丘！以何为勤，于外为散耶？

    诸比丘！勤，依外之五妙欲扩散。

    诸比丘！此名之为勤，于外为散。

    一六～一九

    ……乃至……

    诸比丘！何为比丘以广大不缠之心，修习光耀心耶？

    诸比丘！于此有比丘，善持光明想，对昼日想善摄持。

    诸比丘！如是比丘为以广大不缠之心，修习光耀心。”

    四

    二〇

    “诸比丘！以何为心过分退缩耶？

    诸比丘！心，与懈怠俱行、与懈怠相应。

    诸比丘！此名之为心过分退缩。

    二一

    诸比丘！以何为心过分精勤耶？

    诸比丘！心，与掉举俱行、与掉举相应。

    诸比丘！此名之为心过分精勤。

    二二

    诸比丘！以何为心，于内为收耶？

    诸比丘！心，与惛眠俱行、与惛眠相应。

    诸比丘！此名之为心，于内为收。

    二三

    诸比丘！以何为心，于外为散耶？

    诸比丘！心，依外之五妙欲而扩散。

    诸比丘！此名之为心，于外为散。

    二四～二七

    ……乃至……诸比丘！如是比丘以广大不缠之心，修习光耀心。”

    五

    二八

    “诸比丘！以何为观过分退缩耶？

    诸比丘！观，与懈怠俱行、与懈怠相应。

    诸比丘！此名之为观过分退缩。

    二九

    诸比丘！以何为观过分精勤耶？

    诸比丘！观，与掉举俱行、与掉举相应。

    诸比丘！此名之为观过分精勤。

    三〇

    诸比丘！以何为观，于内为收耶？

    诸比丘！观，与惛眠俱行、与惛眠相应。

    诸比丘！此名之为观，于内为收。

    三一

    诸比丘！以何为观，于外为散耶？

    诸比丘！观，依外之五妙欲而扩散。

    诸比丘！此名之为观，于外为散。

    三二～三五

    ……乃至……诸比丘！如是比丘为以广大不缠之心，修习光耀心。

    三六

    诸比丘！对四神足如是修习、对四神足如是多修者，则有大果、大功德。

    诸比丘！比丘对四神足如是修习、如是多修时，则领受多端神变：以一身成多身、以多身成一身……乃至……以身威及于梵世……乃至……。

    三七

    诸比丘！对此四神足如是修习、如是多修时，则依诸漏尽，无漏心解脱、慧解脱，于现法自证知、现证，具足而住。”

    三八

    六神通亦可广说。

    第二鹿母殿震动品（终）

    此品之摄颂曰：

              前与大果欲
              目连婆罗门
              沙门婆罗门
              比丘与说示
              分别共为十

    第三　铁丸品

    ［二一］第一　道

    一

    舍卫城。

    二

    “诸比丘！我先前未成等觉、现等觉，为菩萨时，曾思念：

    ‘有何道、何迹，可修习神足耶？’

    诸比丘！其时，我如是思念：

    三

    ‘（诸比丘！）于此，修习欲三摩地勤行成就之神足，如是我于欲不过分退缩……乃至……修习光耀心。

    四、五

    勤三摩地……心三摩地……

    六

    修习观三摩地勤行成就之神足，如是我于观不过分退缩、不过分精勤，于内不收、于外不散，有前后想而住，后如前、前如后，上如下、下如上，夜如昼、昼如夜，如是以广大不缠之心，修习光耀心。’

    七

    诸比丘！比丘对四神足如是修习、如是多修者，则领受多端神变：以一身成多身、以多身成一身……乃至……以身威及于梵世。

    八

    诸比丘！比丘对四神足如是修习、如是多修者，则依诸漏尽，无漏心解脱、慧解脱，于现法自证知、现证，具足而住。”

    九

    六神通亦可广说。

    ［二二］第二　铁丸

    一

    舍卫城。

    二

    时，具寿阿难来至世尊之处。至已，敬礼世尊，坐于一面，坐于一面之具寿阿难白世尊曰：

    三

    “大德！世尊称为依神力以意所成身至于梵世者耶？”

    “阿难！我称为依神力以意所成身至梵世者。”

    四

    “大德！世尊称为依神力以此四大所成身至梵世者耶？”

    “阿难！我称为依神力以此四大所成身至梵世。”

    五

    “大德！世尊能依神力以意所成身至梵世。大德！世尊称为依神力以此四大所成身至梵世。大德！此于世尊乃稀有、未曾有。”

    “阿难！诸如来成就稀有法，而稀有。阿难！诸如来成就未曾有法，而未曾有。

    六

    阿难！如来时而摄身于心、摄心于身，置乐想、轻想于身而住。阿难！其时，如来之身成轻软堪任清净。

    七

    阿难！譬如将铁丸昼日加热，乃成轻软堪任清净。阿难！如是，如来时而摄身于心，摄心于身，置乐想、轻想于身而住，阿难！其时，如来之身乃成轻软堪任清净。

    八

    阿难！如来时而摄身于心、摄心于身，置乐想、轻想于身而住。阿难！其时，如来之身无所作为，而能由地腾于虚空，领受多端神变：以一身成多身……乃至……以身威而及于梵世。

    九

    阿难！譬如棉花叶、轻棉，受风吹拂，纵无所致力，亦能由地腾于虚空。阿难！如是如来时而摄身于心、摄心于身，置乐想、轻想于身而住。阿难！其时，如来之身无所作，亦能由地腾于虚空，领受多端神变而住，以一身成多身……乃至……以身威而及于梵世。”

    ［二三］第三　比丘

    ※二

    “诸比丘！有四神足。何为四神足耶？

    诸比丘！于此有比丘，修习欲三摩地勤行成就之神足……修习勤三摩地……心三摩地……观三摩地勤行成就之神足。

    诸比丘！此为四神足。

    三

    诸比丘！比丘对此四神足修习、多修者，则依诸漏尽，无漏心解脱、慧解脱，于现法自证知、现证，具足而住。”

    ［二四］第四　清净

    ※二

    “诸比丘！有四神足。何为四神足耶？

    诸比丘！于此有比丘，修习欲三摩地勤行成就之神足、修习勤三摩地……心三摩地……观三摩地勤行成就之神足。

    诸比丘！此为四神足。”

    ［二五］第五　果（一）

    ※二

    “诸比丘！有四神足。何为四神足耶？

    诸比丘！于此有比丘，修习欲三摩地勤行成就之神足、修习勤三摩地……心三摩地……观三摩地勤行成就之神足。

    诸比丘！此为四神足。

    三

    诸比丘！对此四神足修习、多修者，则有二果之随一果可期之，于现法得开悟、或为余依得不还果。”

    ［二六］第六　果（二）

    ※二

    “诸比丘！有四神足。何为四神足耶？

    诸比丘！于此有比丘，修习欲三摩地勤行成就之神足、修习勤三摩地……心三摩地……观三摩地勤行成就之神足。

    诸比丘！此为四神足。

    三

    诸比丘！对此四神足修习、多修者，则有七果、七功德可期。何为七果、七功德耶？

    四

    于现法已得开悟。若于现法未得开悟者，则于命终时得开悟。若于命终时不得开悟者，则依五下分结尽，得中般涅槃。若依五下分结尽，不得中般涅槃者，则依五下分结尽得损害般涅槃。若依五下分结尽，不得损害般涅槃者，则依五下分结尽，得无行般涅槃。若依五下分结尽，不得无行般涅槃者，则依五下分结尽，得有行般涅槃。若依五下分结尽，不得有行般涅槃者，则依五下分结尽，为上流至色究竟天。

    五

    诸比丘！对此四神足修习、多修者，则有此七果、七功德可期。”

    ［二七］第七　阿难（一）

    一

    舍卫城因缘。

    二

    时，具寿阿难来至世尊住处。至已，敬礼世尊，坐于一面，坐于一面之具寿阿难白世尊曰：

    “大德！何为神力、何为神足、何为神足之修习、何为神足修习之顺道耶？”

    三

    “阿难！于此有比丘，领受多端神变：以一身成多身……乃至……以身威而及于梵世。阿难！此名之为神力。

    四

    阿难！何为神足耶？阿难！得神力、获得神力所资之道迹。阿难！此名之为神足。

    五

    阿难！何为神足之修习耶？阿难！于此有比丘，修习欲三摩地勤行成就之神足，修习勤三摩地……心三摩地……观三摩地勤行成就之神足。阿难！此名之为神足之修习。

    六

    阿难！何为神足修习之顺道耶？即八支圣道是，谓：正见、正思惟、正语、正业、正命、正精进、正念、正定是。阿难！此名之为神足修习之顺道。”

    ［二八］第八　阿难（二）

    ※二

    时，具寿阿难来至世尊住处。至已，敬礼世尊，坐于一面，坐于一面时，世尊向具寿阿难言曰：

    “阿难！何为神力、何为神足、何为神足之修习、何为神足修习之顺道耶？”

    “大德！我等于法，皆以世尊为根本、以世尊为眼……乃至……”

    三～六

    “阿难！于此有比丘，领受多端神变……乃至……阿难！此名之为神足修习之顺道。”

    ［二九］第九　比丘（一）

    ※二

    时，众多比丘来至世尊住处。至已，敬礼世尊，坐于一面，坐于一面之彼诸比丘，白世尊曰：

    “大德！何为神力、何为神足、何为神足之修习、何为神足修习之顺道耶？”

    三～六

    “诸比丘！于此有比丘，领受多端神变：以一身……乃至……至梵世……乃至……诸比丘！此名之为神足修习之顺道。”

    ［三〇］第十　比丘（二）

    ※二

    时，众多比丘来至世尊住处。至已，敬礼世尊，坐于一面。时世尊对彼诸比丘曰：

    “诸比丘！何为神力、何为神足、何为神足之修习、何为顺神足修习之道耶？”

    “大德！我等于法皆以世尊为根本，以世尊为眼……乃至……”

    三

    “诸比丘！何为神力耶？诸比丘！于此有比丘，领受多端神变：以一身为多身……乃至……以身威而及于梵世。诸比丘！此名之为神力。

    四

    诸比丘！以何为神足耶？诸比丘！得神力、获得神力所资之道迹。诸比丘！此名之为神足。

    五

    诸比丘！以何为神足之修习耶？诸比丘！于此有比丘，修习欲三摩地勤行成就之神足，修习勤三摩地……心三摩地……观三摩地勤行成就之神足。诸比丘！此名之为神足之修习。

    六

    诸比丘！以何为顺神足修习之道耶？即八支圣道是，谓：正见、正思惟、正语、正业、正命、正精进、正念、正定是。诸比丘！此名之为顺神足修习之道。”

    ［三一］第十一　目犍连

    二

    于此，世尊告诸比丘曰：

    三

    “诸比丘！汝等于意云何？对何法修习、多修故，目犍连比丘有如是大神通、大威德耶？”

    “大德！我等于法皆以世尊为根本、以世尊为眼……乃至……”

    四

    “诸比丘！对四神足修习、多修故，目犍连比丘有如是大神通、大威德。何为四神足耶？

    五

    诸比丘！于此目犍连比丘，修习欲三摩地勤行成就之神足，如是于欲不过分退缩……乃至……修习光耀心。

    六、七

    勤三摩地……心三摩地……

    八

    修习观三摩地勤行成就之神足，如是于观不过分退缩、不过分精勤，于内不收、于外不散……乃至……如是以广大不缠之心，修习光耀心。

    九

    诸比丘！对此四神足修习、多修故，目犍连比丘有如是大神通、大威德。

    一〇

    诸比丘！对此四神足修习、多修故，目犍连比丘领受多端神变：以一身成多身、以多身成一身……乃至……以身威而及于梵世。

    一一

    诸比丘！对此四神足修习、多修故，目犍连比丘依诸漏尽，漏心解脱、慧解脱，于现法自证知、现证，具足而住。”

    ［三二］第十二　如来

    ※二

    于此世尊告诸比丘曰：

    三

    “诸比丘！汝等于意云何，对何法修习、多修故，如来有如是大神通、大威德耶？”“大德！我等于法，皆以世尊为根本……乃至……”

    四

    “诸比丘！对四神足修习、多修故，如来有如是大神通、大威德。何为四神足耶？

    五

    诸比丘！于此，如来修习欲三摩地勤行成就之神足，如是，我于欲不过分退缩、不过分精勤……乃至……以广大不缠之心，修习光耀心。

    六、七

    勤三摩地……心三摩地……

    八

    修习观三摩地勤行成就之神足，如是，我于观不过分退缩、不过精勤……乃至……如是以广大不缠之心，修习光耀心。

    九

    诸比丘！对此四神足修习、多修故，如来有如是大神通、大威德。

    一〇

    诸比丘！对此四神足修习、多修故，如来领受多端神变：以一身成多身……乃至……以身威而及于梵世。

    一一

    诸比丘！对此四神足修习、多修故，如来依诸漏尽，无漏心解脱、慧解脱，于现法自证知、现证，具足而住。”

    第三　铁丸品（终）

    此中摄颂曰：

              道铁丸比丘
              清净与二果
              以及二阿难
              乃至二比丘
              目犍连如来

    第四　恒河广说

    ［三三］第一

    ※二

    “诸比丘！譬如恒河趣向于东、倾向于东、临入于东。诸比丘！如是，比丘对四神足修习、对四神足多修者，则趣向于涅槃、倾向于涅槃、临入于涅槃。

    诸比丘！比丘云何对四神足修习、对四神足多修者，则趣向涅槃、倾向涅槃、临入于涅槃耶？

    三

    诸比丘！于此有比丘，修习欲三摩地勤行成就之神足，修习勤三摩地……心三摩地……观三摩地勤行成就之神足。

    诸比丘！比丘如是修习四神足、多修四神足者，则趣向于涅槃、倾向于涅槃、临入于涅槃。”

    ［三四～四四］第二～十二

    摄颂：

              趣向东者六
              趣向海者六
              共有一十二
              以说恒河品

    依神足可广说恒河广说。

    第四品（终）

    第五　不放逸品

    ［四五～五四］第一～十

    二

    诸比丘！诸有情之无足、二足、四足……乃至……可广说。

    摄颂曰：

              如来与足迹
              屋顶与根核
              夏生花王月
              日衣等十句

    依神足可广说不放逸品。

    第五品（终）

    第六　力所作品

    ［五五～六六］第一～十二

    二

    诸比丘！譬如作诸力所作之事业……乃至……可广说。

    摄颂曰：

              力与种子龙
              树与瓶及芒
              虚空与二云
              船舶与客河

    依神足可广说力所作品。

    第六品（终）

    第七　寻觅品

    ［六七～七六］第一～十

    二

    诸比丘！有三种寻觅。何为三种寻觅耶？……乃至……可广说。

    摄颂曰：

              寻觅次第漏
              有以及二苦
              碍与垢及舍
              受乃至渴爱依神足可广说寻觅。

    第八　瀑流品

    ［七七］第一　瀑流

    二

    诸比丘！有四种瀑流。何为四种瀑流耶？谓：欲流、有流、见流、无明流是……乃至……可广说。

    ［七八～八五］第二～九

    ［八六］第十　上分结

    ※二

    “诸比丘！有五种上分结。何为五上分结耶？谓：色贪、无色贪、慢、掉举、无明是。诸比丘！此为五种上分结。

    三

    诸比丘！对此五上分结，为证知……遍知……遍尽……予断，应修习四神足。何为四神足耶？

    四

    诸比丘！于此有比丘，修习欲三摩地勤行成就之神足，修习勤三摩地……心三摩地……观三摩地勤行成就之神足。

    五

    诸比丘！对此五上分结，为证知……遍知……遍尽……予断，应修习此四神足。

    依神足可广说瀑流品。”

    如念处（相应），可广说神足相应。

    摄颂曰：

              瀑流与轭取
              系以及随眠
              妙欲乃至盖
              蕴与上下分

    第七　神足相应（终）
汉译南传大藏经第 18 册 No. 0006 相应部经典(第48卷-第56卷)

    第八　阿那律相应

    第一　独一品

    ［一］第一　独一（一）

    一

    如是我闻。一时，具寿阿那律住舍卫城祇树林给孤独园。

    二

    时，具寿阿那律，独于一静处，生如是心念：

    “若对四念处有失者，则正如失顺苦尽之圣道。若对四念处有得者，则正如得顺苦尽之圣道。”

    三

    时，具寿大目犍连心知具寿阿那律之心念，譬如力士之屈腕伸展、伸腕屈，以如是之速，现于具寿阿那律之前。

    四

    时，具寿大目犍连对具寿阿那律言曰：

    “友阿那律！云何比丘得四念处耶？”

    五

    “友！于此有比丘，于内身观集法、于内身观灭法、于内身观集灭法，以热诚、正知、正念，对世间之贪忧调伏而住。

    六

    于外身观集法、于外身观灭法、于外身观集灭法，以热诚、正知、正念，对世间之贪忧调伏而住。

    七

    于内外身观集法、于内外身观灭法、于内外身观集灭法，以热诚、正知、正念，对世间之贪忧调伏而住。

    八

    彼若于非违逆，欲以违逆想而住者，即以违逆想住；若于违逆，欲以非违逆想住者，即以非违逆想住；若于非违逆与违逆，欲以违逆想住者，即以违逆想住；若于违逆与非违逆，欲以非违逆想住者，即以非违逆想住；若将非违逆与违逆俱遮，欲以舍、正念、正知住者，即舍、正念、正知而住。

    九

    于内受观集法、于内受观灭法、于内受观集灭法，以热诚、正知、正念，对世间之贪忧调伏而住。

    一〇

    于外受观集法、于外受观灭法、于外受观集灭法，以热诚、正知、正念，对世间之贪忧调伏而住。

    一一

    于内外受观集法、于内外受观灭法、于内外受观集灭法，以热诚、正知、正念，对世间之贪忧调伏而住。

    一二

    彼若……乃至……

    一三

    于内心……乃至……

    一四

    于外心……乃至……

    一五

    于内外心观集法、于内外心观灭法、于内外心观集灭法，以热诚、正知、正念，对世间之贪忧调伏而住。

    一六

    彼若……乃至……

    一七

    于内法、乃至……

    一八

    于外法、乃至……

    一九

    于内外法观集法、于内外法观灭法、于内外法观集灭法，以热诚、正知、正念，对世间之贪忧调伏而住。

    二〇

    彼若于非违逆，欲以违逆想而住者，即以违逆想住……乃至……以舍、正念、正知住。

    二一

    友！如是，比丘得四念处。”

    ［二］第二　独一（二）

    一

    舍卫城因缘。

    二

    时，具寿阿那律独一静处，生如是心念：

    “若对四念处有失者，正如失顺苦尽之道。若对四念处有得者，正如得顺苦尽之道。”

    三

    时，具寿大目犍连心知具寿阿那律之心念，譬如力士之将屈腕伸、或将伸腕屈，如是之速，出现于具寿阿那律之前。

    四

    时，具寿大目犍连对具寿阿那律言曰：

    “友阿那律！云何比丘得四念处耶？”

    五

    “友！于此有比丘，于内身观身，以热诚、正知、正念，对世间之贪忧调伏而住。

    于外身观身……于内外身观身，以热诚、正知、正念，对世间之贪忧调伏而住。

    六

    于内受观受，以热诚、正知、正念，对世间之贪忧调伏而住。

    于外受观受……于内外受观受，以热诚、正知、正念，对世间之贪忧调伏而住。

    七

    于内心……于外心……于内外心观心，以热诚、正知、正念，对世间之贪忧调伏而住。

    八

    于内之诸法、于外之诸法、于内外之诸法观法，以热法、正知、正念，对世间之贪忧调伏而住。

    九

    友！如是，比丘得四念处。”

    ［三］第三　手成浴池

    一

    一时，具寿阿那律住舍卫城手成浴池之侧。

    二

    时，有众多比丘来至具寿阿那律住处。至已，与阿那律俱相交谈庆慰、欢喜、感铭之语后，坐于一面。

    三

    坐于一面之彼诸比丘，对具寿阿那律曰：

    “具寿阿那律！对何法之修习、多修故，得大神通耶？”

    四

    “友等！我对四念处之修习、多修故，得大神通。何为四念处耶？

    友等！于此我于身观身，以热诚、正知、正念，对世间之贪忧调伏而住。于受……于心……于诸法观法，以热诚、正知、正念，对世间之贪忧调伏而住。

    友等！我对此四念处修习、多修故，得大神通。

    五

    友等！我对此四念处修习、多修故，悟劣法为劣法，悟中法为中法，悟胜法为胜法。”

    ［四］第四　坎它契（一）

    一

    一时，具寿阿那律与具寿舍利弗及具寿大目犍连住于裟祇城坎它契林。

    二

    时，具寿舍利弗与具寿大目犍连，夕时由宴默起，来至具寿阿那律住处。至已，与具寿阿那律俱相交谈庆慰、欢喜、感铭之语后，坐于一面。

    三

    坐于一面之具寿舍利弗，对具寿阿那律曰：

    “友阿那律！有学之比丘，应具足何法而住耶？”

    “友舍利弗！有学之比丘，应具足四念处而住。何为四念处耶？

    四

    友！于此有比丘，于身观身，以热诚、正知、正念，对世间之贪忧调伏而住。于受……于心……于诸法观法，以热诚、正知、正念，对世间之贪忧调伏而住。

    友舍利弗！有学之比丘，应对此四念处具足而住。”

    ［五］第五　坎它契（二）

    一～二

    裟祇城因缘……坐于一面之具寿舍利弗，对具寿阿那律言曰：

    三

    “友阿那律！无学之比丘，应具足何法而住耶？”

    “友舍利弗！无学之比丘，应具足四念处而住。何为四念处耶？

    四

    友！于此有比丘，于身观身，以热诚、正知、正念，对世间之贪忧调伏而住。于受……于心……于诸法观法，以热诚、正知、正念，对世间之贪忧调伏而住。

    友舍利弗！无学之比丘，应对此四念处具足而住。”

    ［六］第六　坎它契（三）

    一～二

    裟祇城因缘……坐于一面之具寿舍利弗，对具寿阿那律曰：

    三

    “具寿阿那律！对何法修习、多修故，得大神通耶？”

    “友！我对四念处修习、多修故，得大神通。何为四念处耶？

    四

    友！于此，我于身观身，以热诚、正知、正念，对世间之贪忧调伏而住。于受……于心……于诸法观法，以热诚、正知、正念，对世间之贪忧调伏而住。

    友！我对此四念处修习、多修故，得大神通。

    五

    友！我对此四念处修习、多修故，悟千世间。”

    ［七］第七　爱尽

    一

    舍卫城因缘。

    二

    于此，具寿阿那律对诸比丘告曰……乃至……

    三

    “友等！对四念处之修习多修者，则资于渴爱之灭尽。何为四念处耶？

    四

    友等！于此有比丘，于身观身……于受……于心……于诸法观法，以热诚、正知、正念，对世间之贪忧调伏而住。

    友等！对此四念处之修习多修者，则资于渴爱之灭尽。”

    ［八］第八　松林精舍

    一

    一时，具寿阿那律住舍卫城松林精舍。

    二

    于此，具寿阿那律对诸比丘告曰……乃至……

    三

    “友等！譬如恒河趣向于东、倾向于东、临入于东。时有众人持锄与筐来，谓曰：‘我等作此恒河，使趣向于西、倾向于西、临入于西。’友等！于汝等之意云何？彼众人得作将恒河，使趣向于西、倾向于西、临入于西否？”

    “友！不也。”

    “何以故耶？”

    “友！恒河乃趣向东、倾向东、临入东，而欲将之趣向西、倾向西、临入西者为非易事，彼众人唯蒙困苦损恼而已。”

    四

    “友等！如是，比丘对四念处修习、对四念处多修者，纵令王、王臣、友、朋、亲戚、亲族，以财物相伴而引诱云：‘当今，汝意云何，于此袈裟衣为烦耶？云何作剃发往来者耶？不如还俗受用财物作福业。’友等！彼比丘对四念处修习、对四念处多修者，则无弃学还俗之理。何以故？友等！其心若长夜趣向远离、倾向远离、临入远离，则绝无还俗之理。

    五

    友等！云何比丘对四念处修习、对四念处多修耶？

    友等！于此有比丘，于身观身……于受……于心……于诸法观法，以热诚、正知、正念，对世间之贪忧调伏而住。

    友等！如是，比丘对四念处修习，对四念处多修。”

    ［九］第九　一切

    一

    一时，具寿阿那律与具寿舍利弗，住毗舍离城，庵婆婆梨园。

    二

    时，具寿舍利弗于夕时分由宴默起，至具寿阿那律住处。至已，与具寿阿那律俱相交谈庆慰、欢喜、感铭之语后，坐于一面。

    三

    坐于一面之具寿舍利弗，对具寿阿那律曰：

    “友阿那律！汝之诸根是清澄，颜色是清净皎洁，具寿阿那律！今多依何而住、令住耶？”

    “友！我今多于四念处，善能将心系住。何为四念处耶？

    四

    友！于此我于身观身……于受……于心……于诸法观法，以热诚、正知、正念，对世间之贪忧调伏而住。友！我今多对此四念处，善能将心系住。

    五

    友！若比丘成阿罗汉，诸漏尽、梵行已立、所作已办、舍重担、逮得己利、尽有结、正悟、解脱者，则多对此四念处，善能将心系住。”

    六

    “友！幸哉、甚幸哉！我等得闻具寿阿那律之亲说雄辩。”

    ［一〇］第十　重患

    一

    一时，具寿阿那律住舍卫城安陀林，因病困苦重患。

    二

    时，有众多比丘，来至具寿阿那律住处。至已，对具寿阿那律言曰：

    “具寿阿那律，依何而住、令住故，已生之身苦受，永尽于心而不住耶？”

    “友等！我对四念处，善能系心而住故，则已生之身苦受，永尽于心而不住。何为四念处耶？

    三

    友等！于此我于身观身……于受……于心……于诸法观法，以热诚、正知、正念，对世间之贪忧调伏而住。友等！我对此四念处，善能系心而住故，已生之身苦受，则永尽于心而不住。”

    第一　独一品（终）

    此中摄颂曰：

              二种之独一
              与手成浴池
              坎它契爱尽
              松林一切患

    第二品

    ［一一］第一　千

    一

    一时，具寿阿那律住舍卫城祇树林给孤独园。

    二～三

    时，有众多比丘来至具寿阿那律住处。至已，与具寿阿那律俱相交谈庆慰、欢喜、感铭之语后，坐于一面。坐于一面之彼诸比丘，对具寿阿那律曰：

    “具寿阿那律！对何法修习、多修故，得大神通耶？”

    “友等！我对四念处修习、多修故，得大神通。何为四念处耶？

    四

    友等！于此，我于身观身，热诚、正知、正念，对世间之贪忧调伏而住。于受……于心……于诸法观法，热诚、正知、正念，对世间之贪忧调伏而住。

    友等！我对此四念处修习、多修故，得大神通。

    五

    友等！我对此四念处修习、多修之故，忆念一千劫也。”

    ［一二］第二　神变

    ※五

    “友等！我对此四念处修习、多修故，领受多端神变：以一身成多身……乃至……至梵世以身威而及。”

    ［一三］第三　天耳界

    ※五

    “友等！我对此四念处修习、多修故，以清净超人之天耳界，对远近天人之声俱得闻。”

    ［一四］第四　心

    ※五

    “友等！我对此四念处修习、多修故，对他有情、他人之心，以心可遍了知，对有贪心者，了知为有贪心……乃至……了知为解脱心。”

    ［一五］第五　处

    ※五

    “友等！我对此四念处修习、多修故，对处为处，非处为非处，如实可了知。”

    ［一六］第六　业

    ※五

    “友等！我对此四念处修习、多修故，对过去、未来、现在业报之异熟，其处与因，可如实了知。”

    ［一七］第七　道

    ※五

    “友等！我对此四念处修习、多修故，对遍行道，得如实了知。”

    ［一八］第八　世间

    ※五

    “友等！我对此四念处修习、多修故，对多界、种种界之世间，得如实了知。”

    ［一九］第九　种种胜解

    ※五

    “友等！我对此四念处修习、多修故，对众生之种种胜解，得如实了知。”

    ［二〇］第十　根

    ※五

    “友等！我对此四念处修习、多修故，对他有情、他人之根上下，得如实了知。”

    ［二一］第十一　静虑

    ※五

    “友等！我对此四念处修习、多修故，对静虑、解脱、等持、等至之杂染、清净、出离，得如实了知。”

    ［二二］第十二　明（一）

    ※五

    “友等！我对此四念处修习、多修故，随念种种之宿住，谓一生、二生……乃至……具如是行相、名称，随念宿住。”

    ［二三］第十三　明（二）

    ※五

    “友等！我对此四念处修习、多修故，以清净、超人之天眼……乃至……有情随业……而受者，可了知。”

    ［二四］第十四　明（三）

    ※五

    “友等！我对此四念处修习、多修故，依诸漏尽而对无漏之心解脱、慧解脱，于现法自证知、现证，具足而住。”

    此中摄颂曰：

              千神变天耳
              心处业与道
              世间种胜解
              根静虑三明
汉译南传大藏经第 18 册 No. 0006 相应部经典(第48卷-第56卷)

    第九　静虑相应

    第一　恒河广说

    ［一］第一　初清净

    一～二

    舍卫城。

    “诸比丘！有四静虑。以何为四静虑耶？

    三

    诸比丘！于此有比丘，离诸欲、离诸不善法，有寻有伺，于由离生喜与乐之初静虑具足而住。

    四

    寻伺止息故，则内净，心则一趣，于由无寻、无伺三摩地，生喜与乐之第二静虑具足而住。

    五

    离喜故，于舍而住，正念正知、身于乐正受，如诸圣之所宣，有舍与念而住于乐，具足第三静虑具足而住。

    六

    断乐断苦故，灭先之喜与爱故，为不苦不乐、对舍念清净，具足第四静虑而住。

    七

    诸比丘！此为四静虑。

    八

    诸比丘！譬如恒河趣向于东、倾向于东、临入于东。诸比丘！如是，比丘修习四静虑、多修四静虑者，则趣向涅槃、倾向涅槃、临入于涅槃。

    诸比丘！比丘云何修习四静虑、多修四静虑者，则趣向涅槃、倾向涅槃、临入于涅槃耶？

    九

    诸比丘！于此有比丘，离诸欲、离诸不善法，有寻有伺，于由离生喜与乐之初静虑具足而住。

    寻伺止息故……具足第二静虑……第三静虑……第四静虑而住。

    诸比丘！比丘如是修习四静虑、多修四静虑者，则趣向涅槃、倾向涅槃、临入于涅槃。”

    静虑相应之初清净经（终）

    如念处（相应）可广说。

    ［二～一二］第二～十二

    恒河广说

    摄颂曰：

              趣向东者六
              趣向海者六
              共有一十二
              广说恒河品

    第二　不放逸品

    ［一三～二二］第一～十

    摄颂曰：

              如来与足迹
              屋顶与根核
              夏生花王月
              日衣等十句

    第二　不放逸品（终）

    第三　力所作品

    ［二三～三四］第一～十二

    诸比丘！譬如作诸力所作之事业……乃至……可广说。

    摄颂曰：

              力与种子龙
              树与瓶及芒
              广空与二云
              船舶与客河

    第三　力所作品（终）

    第四　寻觅品

    ［三五～四四］第一～十

    诸比丘！有三种寻觅。以何为三寻觅耶？谓：欲寻、有寻、梵行寻是……乃至……

    摄颂曰：

              寻觅次第漏
              有以及三苦
              碍与垢与舍
              受与二渴爱

    第五　瀑流品

    ［四五］第一

    诸比丘！有四种瀑流。以何为四瀑流耶？欲流、有流、见流、无明流是……乃至……可广说。

    ［四六～五三］第二～九

    ［五四］第十　上分结

    ※二

    “诸比丘！有五上分结。以何为五上分结耶？色贪、无色贪、慢、掉举、无明是。诸比丘！此为五上分结。

    诸比丘！为对此五上分结证知……遍知……遍尽……予断，应修习四静虑。何为四静虑耶？

    三～六

    诸比丘！于此有比丘，离诸欲、离诸不善法，有寻有伺，由离生喜与乐具足初静虑……第二静虑……第三静虑……第四静虑而住。

    七

    诸比丘！为对此五上分结证知……遍知……遍尽……予断，应修习此四静虑。”

    摄颂曰：

              瀑流与轭取
              系以及随眠
              妙欲乃至盖
              蕴与上下分

    第五　瀑流品（终）

    如道相应，可广说静虑相应。

    第九　静虑相应（终）
汉译南传大藏经第 18 册 No. 0006 相应部经典(第48卷-第56卷)

    第十　入出息相应

    第一　一法品

    ［一］第一　一法

    一

    舍卫城……园。

    二

    ……说曰：

    三

    “诸比丘！修习于一法、多修者，则有大果、大功德。以何为一法耶？

    入出息念是。

    诸比丘！于入出息念，云何修习、云何多修者，则有大果、大功德耶？

    四

    诸比丘！于此有比丘，往阿兰若、往树下、往空屋，结跏趺坐，以身正持，修念普前，正念而入息，正念而出息。

    五

    于长入息，了知‘我长入息’；于长出息，了知‘我长出息’；于短入息，了知‘我短入息’；于短出息，了知‘我短出息。’

    六

    学‘我觉遍身入息’，学‘我觉遍身出息’，学‘我止身行入息’，学‘我止身行出息。’

    七

    学‘我觉喜入息’，学‘我觉喜出息’，学‘我觉乐入息’，学‘我觉乐出息。’

    八

    学‘我觉心行入息’，学‘我觉心行出息’，学‘我止心行入息’，学‘我止心行出息’，学‘我觉心入出息’，学‘我觉心出息。’

    九

    学‘我心喜欢之入息’，学‘我心喜欢之出息’，学‘我心得定之入息’，学‘我心得定之出息’，学‘我心解脱之入息’，学‘我心解脱之出息。’

    一〇

    学‘我观无常入息’，学‘我观无常出息’，学‘我观离贪入息’，学‘我观离贪出息’，学‘我观灭尽入息’，学‘我观灭尽出息’，学‘我观定弃入息’，学‘我观定弃出息。’

    一一

    诸比丘！对入出息如是之修习、如是多修者，则有大果、大功德。”

    ［二］第二　觉支

    一～二

    舍卫城。

    三

    “诸比丘！对入出息念修习，多修者，则有大果、大功德。诸比丘！对入出息念云何修习、云何多修者，则有大果、大功德耶？

    四

    诸比丘！于此有比丘，依远离、依离贪、依灭尽，修习回向于舍之入出息念俱行之念觉支……择法觉支……喜觉支……轻安觉支……定觉支……依远离、依离贪、依灭尽，修习回向于舍之入出息念俱行之舍觉支。

    五

    诸比丘！对入出息念如是修习、如是多修者，则有大果、大功德。”

    ［三］第三　清净

    一～二

    舍卫城。

    三

    “诸比丘！对入出息念修习、多修者，则有大果、大功德。诸比丘！云何于入出息念修习、多修者，则有大果、大功德耶？

    四

    诸比丘！于此有比丘，往阿兰若、往树下、往空屋，结跏趺坐，以身正持，修念于现前，正念而入息、正念而出息……

    五～一〇

    乃至广说……学‘我观定弃而入息’，学‘我观定弃而出息。’

    一一

    诸比丘！如是修习入出息念、如是多修者，则有大果、大功德。”

    ［四］第四　果（一）

    ※三

    “诸比丘！对入出息念修习、多修者，则有大果、大功德。诸比丘！云何修习入出息念、云何多修者，为有大果、大功德耶？

    四～一〇

    诸比丘！于此有比丘，往阿兰若、往树下、往空屋，结跏趺坐，以身正持，修念于现前，正念而入息、正念而出息……乃至广说……学‘我观定弃入息’，学‘我观定弃出息。’

    一一

    诸比丘！对入出息念如是修习、如是多修者，则有大果、大功德。

    一二

    诸比丘！对入出息念如是修习、如是多修者，则有二果中之随一果可期，于现法开悟，或为余依得不还果。”

    ［五］第五　果（二）

    ※三

    “诸比丘！对入出息念修习、多修者，则有大果、大功德。诸比丘！云何修习入出息念、云何多修者，有大果、大功德耶？

    四～一〇

    诸比丘！于此有比丘，往阿兰若、往树下、往空屋……乃至广说……学‘我观定弃出息。’

    一一

    诸比丘！对入出息念如是修习、如是多修者，则有大果、大功德。

    一二

    诸比丘！对入出息念如是修习、如是多修者，则有七果、七功德可期。何为七果、七功德耶？

    一三

    于现法已得开悟；若于现法不得开悟，则命终时得开悟；若于命终时不得开悟，则依五下分结尽，得中般涅槃……得损害般涅槃……得无行般涅槃……得有行般涅槃……成为上流至色究竟天。

    一四

    诸比丘！对入出息念如是修习、如是多修者，则有此七果、七功德可期。”

    ［六］第六　阿梨瑟吒

    一～二

    舍卫城。

    于此世尊……说曰：

    “诸比丘！汝等应对入出息念修习。”

    三

    如是说示已，具寿阿梨瑟吒白世尊曰：

    “大德，我修习入出息念。”

    “阿梨瑟吒！汝云何而修习入出息念耶？”

    四

    “大德，我于过去之诸欲，断欲欲；于未来之诸欲，离欲欲；于内外之诸法，善调伏对碍想，以正念而入息、以正念而出息。大德！我如是修习入出息念。”

    五

    “阿梨瑟吒！如是之入出息念者，我不说有。然而，阿梨瑟吒！有广大圆满之入出息念，且谛听，善作意，我当说。”具寿阿梨瑟吒应世尊曰——

    “唯唯！大德！”

    六

    世尊说示曰：

    “阿梨瑟吒！云何之入出息念，为广大圆满耶？

    七～一三

    阿梨瑟吒！于此有比丘，往阿兰若、往树下、往空屋，结跏趺坐……乃至……学‘我观定弃出息。’

    一四

    阿梨瑟吒！如是之入出息念，为广大圆满。”

    ［七］第七　罽宾那

    一～二

    舍卫城。

    三

    其时，具寿大罽宾那于不远处，结跏趺坐，以身正持，修念于现前。

    四

    世尊见具寿大罽宾那于不远处，结跏趺坐，以身正持，修念于现前。见已，告诸比丘曰——

    “诸比丘！汝等见此比丘之身有倾动否？”

    五

    “大德！我等见彼具寿于大众中端坐，独居而坐，不见彼具寿之身有倾动。”

    六

    “诸比丘！于定修习、多修故，身无倾动，心无倾动。故彼比丘得定随乐欲、得无艰难、得无梗涩。

    七

    诸比丘！修习何定、多修故，身无倾动、心无倾动耶？

    诸比丘！修习入出息念定、多修故，身无倾动、心无倾动。

    八

    诸比丘！云何修习入出息念定、多修者，则身无倾动、心无倾动耶？

    九～一五

    诸比丘！于此有比丘，往阿兰若、往树下、往空屋……乃至广说……学‘我观定弃出息。’

    一六

    诸比丘！如是修习入出息念定，如是多修者，则身不倾不动、心不倾不动。”

    ［八］第八　灯

    一～二

    舍卫城。

    三

    “诸比丘！修习入出息念定、多修者，则有大果、大功德。诸比丘！云何修习入出息念定、云何多修者，则有大果、大功德耶？

    四～一〇

    诸比丘！于此有比丘，往阿兰若、往树下、往空屋，结跏趺坐……乃至广说……学‘我观定弃出息。’

    一一

    诸比丘！如是修习入出息念定，如是多修者，则有大果、大功德。

    一二

    诸比丘！我先前尚未成等觉、现等觉，为菩萨时，多依此而住。诸比丘！我依此而住，于身、于眼不疲倦，无取而由诸漏心解脱。

    一三

    诸比丘！故比丘若欲：‘身、眼不疲倦，无取而由诸漏心解脱’者，应对此入出息念定善自作意。

    一四

    诸比丘！故比丘若欲：‘断诸在家之思念’者，则应对此入出息念定善自作意。

    一五

    诸比丘！故比丘若欲：‘于非违逆作违逆想而住’者，则应对此入出息念定善自作意。

    一六

    诸比丘！故比丘若欲：‘于违逆作非违逆想而住’者，则应对此入出息念定善自作意。

    一七

    诸比丘！故比丘若欲：‘于违逆与非违逆，作违逆想而住’者，则应对此入出息念定善自作意。

    一八

    诸比丘！故比丘若欲：‘于违逆与非违逆，作非违逆想而住’者，则应对此入出息念定善自作意。

    一九

    诸比丘！故比丘若欲：‘非违逆与违逆俱遮遗遣，以舍、正念、正知而住’者，则应对此入出息念定善自作意。

    二〇

    诸比丘！故比丘若欲：‘离诸欲、离不善法、有寻有伺、具足对由离所生喜与乐之初静虑而住’者，则应对此入出息念定善自作意。

    二一

    诸比丘！故比丘若欲：‘寻伺止息故，为内净，心是一趣，无寻无伺，具足由三摩地所生喜与乐之第二静虑而住’者，则应对此入出息念定善自作意。

    二二

    诸比丘！故比丘若欲：‘离喜故，于舍而住，正念、正知，以身正受于乐，如诸圣者之所宣，具足有舍与念乐住之第三静虑而住’者，则应对此入出息念定善自作意。

    二三

    诸比丘！故比丘若欲：‘断乐断苦故，及先前已灭之忧与喜故，具足不苦不乐舍念清净之第四静虑而住’者，则应对此入出息念定善自作意。

    二四

    诸比丘！故比丘若欲：‘遍超色想、灭有对想、于种种想不作意，具足“空为无边”，于空无边处而住’者，则应对此入出息念定善自作意。

    二五

    诸比丘！故比丘若欲：‘遍超空无边处，具足“识为无边”，于识无边处而住’者，则应对此入出息念定善自作意。

    二六

    诸比丘！故比丘若欲：‘遍超识无边处，具足“为无所有”，于无所有处而住’者，则应对此入出息念定善自作意。

    二七

    诸比丘！故比丘若欲：‘遍超无所有处，具足非想非非想处而住’者，则应对此入出息念定善自作意。

    二八

    诸比丘！故比丘若欲：‘遍超非想非非想处，具足想受灭而住’者，则应对此入出息念定善自作意。

    二九

    诸比丘！如是修习入出息念定、如是多修者，则感受乐受时，了知‘此为无常’、了知‘不可耽着’、了知‘于我无欢悦’。感受不苦不乐时，了知‘此是无常’、了知‘不可耽着’、了知‘于我无欢悦。’

    三〇

    感受乐受以离系而感受于此，感受苦受以离系而感受于此，感受不苦不乐受以离系而感受于此。以身为边际感受受，了知‘以身为边际感受受’，以命为边际感受受，了知‘以命为边际感受受’，了知‘身坏命终后，于此一切之所受、所欢悦，将为冷却。’

    三一

    诸比丘！譬如缘油、缘炷而油灯燃。油与炷尽时，则食无而消灭。诸比丘！如是比丘，以身为边际感受受，了知‘以身为边际感受受’，以命为边际感受受，了知‘以命为边际感受受’。了知‘身坏命终后，此处一切之所受、所欢悦，将为冷却。’”

    ［九］第九　毗舍离

    一

    如是我闻。一时，世尊住毗舍离大林重阁讲堂。

    二

    其时，世尊为诸比丘，以种种方便说示不净论，赞叹不净［观］，并赞叹对不净［观］之修习。

    三

    时，世尊告诸比丘曰：

    “诸比丘！我欲行半月之宴默，除持膳食者一人之外，任何人希勿至吾处。”

    “唯唯！大德！”

    彼诸比丘应诺世尊，除持送膳食者一人之外，任何人未至世尊住处。

    四

    时，彼诸比丘！以“世尊以种种方便说不净论，赞叹不净［观］，赞叹不净［观］之修习”，乃以行种种相差别不净之修习而住。彼等以此身为羞、为惭、愧耻，求执刀者，一日十比丘执刀，一日二十比丘执刀，一日三十比丘执刀，以自害。

    五

    时，世尊过半月后，由宴默起，对具寿阿难曰：

    “阿难！云何诸比丘众已减少耶？”

    六

    “大德！世尊为诸比丘，以种种方便说不净论，赞叹不净［观］，赞叹不净［观］之修习。大德！彼诸比丘以：‘世尊以种种方便说不净论，赞叹不净［观］，赞叹不净［观］之修习。’对种种相差别不净之修习奉行而住。彼等以此身为羞、为惭、愧耻，求执刀者，一日十比丘……二十比丘……三十比丘执刀自害。大德世尊！愿对其他之方便说示，以使比丘众留住令开悟。”

    七

    “阿难！然则，将住于毗舍离城附近之一切比丘，集会齐聚于讲堂。”

    “唯唯！大德！”

    具寿阿难应诺世尊，将住于毗舍离城附近之一切比丘，集会于讲堂后，来至世尊之处，至已，白世尊曰：

    “大德！比丘大众已集会矣。”

    八

    时，世尊往至讲堂。至已，就所设座。就座之世尊对诸比丘曰：

    九

    “诸比丘！于此入出息念定，修习、多修者，则寂静、殊妙、无染、乐住，而恶、不善法生，随忽消灭。

    一〇

    诸比丘！譬如夏季之最后月起尘介，忽有大之非时云将此消灭。诸比丘！如是，于入出息念定，修习、多修者，则寂静、殊妙、无染、乐住，而恶、不善法生，随忽消灭。

    一一

    诸比丘！对入出息念定，云何修习、云何多修者，则为寂静、殊妙、无染、乐住，而恶、不善法之生，随忽消灭耶？

    一二～一八

    诸比丘！于此有比丘，往阿兰若，往树下，往空屋……乃至广说……学‘我观定弃出息。’

    一九

    诸比丘！于入出息念定，如是修习、如是多修者，则寂静、殊妙、无染、乐住，而恶、不善法生，随忽消灭。”

    ［一〇］第十　金毗罗

    一

    如是我闻。一时，世尊住金毗罗之竹林。

    二

    于此，世尊对具寿金毗罗曰：

    “金毗罗！于入出息念定，云何修习、云何多修者，则有此大果、大功德耶？”

    如是说已，具寿金毗罗则默然。

    三

    二度世尊……乃至……

    四

    三度世尊对金毗罗曰：

    “金毗罗，于入出息念定，云何修习、云何多修者，则有此大果、大功德耶？”三度具寿金毗罗仍默然。

    五

    如是说已。具寿阿难白世尊曰——

    “世尊！时矣，善逝！时矣。世尊请说示入出息念定，诸比丘对世尊所说将受持。”

    “阿难！然则，谛听！善作意，我当说。”

    “唯唯！大德！”

    具寿阿难应诺世尊。

    六

    世尊说示曰：

    “阿难！于入出息念定，云何修习、云何多修者，则有大果、大功德耶？

    七～一三

    阿难！于此有比丘，往阿兰若、往树下、往空屋……乃至……学‘我观定弃出息。’

    一四

    阿难！于入出息念定，如是修习、如是多修者，则有大果、大功德。

    一五

    阿难！若比丘行长入息，则知为‘长入息’；行长出息，则知为‘长出息’；行短入息，则知为‘短入息’；行短出息，则知为‘短出息。’学‘觉遍身入息’，学‘觉遍身出息’，学‘止身行入息’，学‘止身行出息’，阿难！其时，比丘于身观身，以热诚、正知、正念，对世间之贪忧调伏而住。何以故耶？

    一六

    阿难！我说入出息乃随一之身。阿难！故其时，比丘于身观身，以热诚、正知、正念，对世间之贪忧调伏而住。

    一七

    阿难！若比丘，学‘觉喜入息’，学‘觉喜出息’，学‘觉乐入息’，学‘觉乐出息’，学‘心行入息’，学‘觉心行出息’，学‘止心行入息’，学‘止心行出息’，阿难！此时，比丘于受观受，以热诚正知、正念，对世间之贪忧调伏而住。何以故耶？

    一八

    阿难！我说入出息之善作意，乃随一之受。阿难！故其时，比丘于受观受，以热诚、正知、正念，对世间之贪忧调伏而住。

    一九

    阿难！若比丘，学‘觉心入息’，学‘觉心出息’，学‘心欢喜之入息’，学‘心欢喜之出息’，学‘心入定之入息’，学‘心入定之出息’，学‘心解脱之入息’，学‘心解脱之出息’，阿难！其时，比丘于心观心，以热诚、正知、正念，对世间之贪忧调伏而住。何以故耶？

    二〇

    阿难！我对忘念、不正知者，于入出息定之修习，不说示。阿难！故其时，比丘于心观心，以热诚、正知、正念，对世间之贪忧调伏而住。

    二一

    阿难！若比丘，学‘观无常入息’，学‘观无常出息’，学‘观离贪入息’，学‘观离贪出息’，学‘观灭尽入息’，学‘观灭尽出息’，学‘观定弃入息’，学‘观定弃出息’，阿难！其时，比丘于诸法观法，以热诚、正知、正念，对世间之贪忧调伏而住，对贪忧之断，以慧观善观察。阿难！故其时，比丘于诸法观法，以热诚、正知、正念，对世间之贪忧调伏而住。

    二二

    阿难！譬如于四衢路有大土堆，由东方来之车舆，于其土堆践蹈，由西方……由北方……由南方来之车舆，于其堆践蹈。阿难！如是比丘、于身观身而住，则将恶、不善法践蹈，于受……于心……于诸法观法而住，则将恶、不善法践蹈。”

    入出息相应第一一法品（终）

    此中摄颂曰：

              一法觉支清净
              二果阿梨瑟吒
              罽宾那以及灯
              毗舍离金毗罗

    第二品

    ［一一］第一　一奢能伽罗

    一

    一时，世尊住一奢能伽罗之一奢能伽罗林中。

    二

    于此处，世尊对诸比丘曰：

    “诸比丘！我欲行三月宴默，除持食者一人外，任何人希勿至吾处。”

    “唯唯！大德！”

    彼诸比丘应诺世尊，除持食者一人外，无任何人至世尊之处。

    三

    时，世尊过三月后由宴默起，对诸比丘曰：

    “诸比丘！若异学修行者向汝等如是问：‘友等！沙门瞿昙多依何而住，住雨安居耶？’诸比丘！若如是问者，汝等对彼异学修行者应如是答：‘友等！世尊多依入出息念定，住于雨安居。’

    四

    诸比丘！我于此处以正念入息，以正念出息。

    五～一〇

    行长入息，知为‘长入息’；行长出息，知为‘长出息’……乃至……知‘观定弃入息’，知‘观定弃出息。’

    一一

    诸比丘！谓：正说是圣住、是梵住、是如来住。应以入出息念定为正说，谓：是圣住、是梵住、是如来住。”

    一二

    诸比丘！比丘若有学而未得心希求安稳而住者，以修习，多修习入出息念定，以资诸漏之灭尽。诸比丘！若比丘是阿罗汉，断尽有结灭尽诸漏（梵行）已立、所作已办、舍弃重担，逮得到己利，证悟而解脱者，修习、多修习入出息念定，可资现法乐住及正念、正知。

    一三

    诸比丘！言：正说圣住、梵住、如来住者，是正说入出息念定而谓圣住、梵住、如来住。

    ［一二］第二　卢夷强耆

    一

    一时，具寿卢夷强耆住释氏国迦毗罗卫城，尼拘律树园。

    二

    时，释氏摩诃男来至具寿卢夷强耆住处。至已，敬礼具寿卢夷强耆后，坐于一面。坐于一面之释氏摩诃男，向具寿卢夷强耆曰：

    三

    “大德！有学之住即是此如来住耶？或有学之住与如来住为异耶？”

    “友摩诃男！有学之住并非如来住；友摩诃男！有学之住与如来住为异。

    四

    友摩诃男！有学之比丘，尚未得心，对无上安稳希求而住，为断五盖住。何为断五盖住耶？

    断欲欲盖而住，断瞋恚盖而住，断惛眠盖而住，断掉悔盖而住，断疑惑盖而住。友摩诃男！有学之比丘，尚未得心，对无上安稳希求而住，为断此五盖而住。

    五

    友摩诃男！比丘成为阿罗汉，则诸漏尽、梵行已立、所作已办、弃重担、逮得己利，有结尽，正悟、解脱、已断五盖，断根如截多罗树之头，令归于无，未来不能生。何为断五盖耶？

    欲欲盖已断，断根如截多罗树之头，令归于无，未来不能生。瞋恚盖……惛眠盖……掉悔盖……疑惑盖已断，断根如截多罗树之头，令归于无，未来不能生。

    友摩诃男！比丘成为阿罗汉，则诸漏尽、梵行已立、所作已办、弃重担、逮得己利，有结尽，正悟、解脱、五盖已断，断根如截多罗树之头，令归于无，未来不能生。

    六

    友摩诃男！依此理可知，有学之住并非如来住；有学之住与如来住为异。

    七

    友摩诃男！一时，世尊住一奢能伽罗之一奢能伽罗林中。

    八～一九

    ……［前经第二～一三节］……

    二〇

    友摩诃男！依此理可知，有学之住并非如来住；有学之住与如来住为异。”

    ［一三］第三　阿难（一）

    一～二

    舍卫城……

    时，具寿阿难来至世尊住处。至已，敬礼世尊后，坐于一面。坐于一面之具寿阿难白世尊曰：

    三

    “大德！对一法修习、多修者，则四法圆满；对四法修习、多修者，则七法圆满；对七法修习、多修者，则二法有圆满者耶？”

    “阿难！对一法修习、多修者，则四法圆满；对四法修习、多修者，则七法圆满；对七法修习、多修者，则二法有圆满者。”

    四

    “大德！对何之一法修习、多修者，则四法圆满；对四法修习、多修者，则七法圆满；对七法修习、多修者，则二法圆满耶？”

    “阿难！于入出息念定之一法修习、多修者，则四念处圆满；对四念处修习、多修者，则七觉支圆满；对七觉支修习、多修者，则明、解脱圆满。”

    一

    五

    “于入出息念定云何修习、云何多修者，则四念处圆满耶？

    六～一二

    阿难！于此有比丘，往阿兰若、往树下、往空屋……乃至广说……学‘我观定弃出息’。

    一三

    阿难！若比丘行长入息，知为‘长入息’；行长出息，知为‘长出息’……乃至……学‘止身行入息’，学‘止身行出息’，阿难！其时，比丘于身观身，以热诚、正知、正念，对世间之贪忧调伏而住。何以故耶？

    一四

    阿难！我谓入出息为随一之身。阿难！故其时于此比丘，于身观身，以热诚、正知、正念，对世间之贪忧调伏而住。

    一五

    阿难！若比丘学‘觉喜入息’……觉乐……觉心行……学‘止心行入息’，学‘止心行出息’，阿难！其时，比丘于受观受，以热诚、正知、正念，对世间之贪忧调伏而住。何以故耶？

    一六

    阿难！我谓入出息善作意，为随一之受。阿难！故其时于此比丘，于受观受，以热诚、正知、正念，对世间之贪忧调伏而住。

    一七

    阿难！若比丘学‘觉心入息’……乃至……心欢喜……心入定……学‘心解脱之入息’，学‘心解脱之出息’，阿难！其时，比丘于心观心，以热诚、正知、正念，对世间之贪忧调伏而住。何以故耶？

    一八

    阿难！我对忘念、不正知者，不说入出息念定之修习。阿难！故其时，比丘于心观心，以热诚、正知、正念，对世间之贪忧调伏而住。

    一九

    阿难！若比丘学‘观无常……观离贪……观灭尽……观定弃入息’，学‘观定弃出息’，阿难！其时，比丘于诸法观法，以热诚、正知、正念，对世间之贪忧调伏而住，对贪忧之断，以慧观善予观察。阿难！故其时，比丘于诸法观法，以热诚、正知、正念，对世间之贪忧调伏而住。

    二〇

    阿难！于入出息念定，如是修习、如是多修者，则四念处圆满。”

    二

    二一

    “阿难！云何对四念处修习、多修者，则七觉支圆满耶？

    二二

    阿难！比丘于身观身、系念住时，比丘之念不忘失。

    阿难！比丘系念不忘失时，比丘得念觉支，修习念觉支，念觉支修习圆满。如是正念而住，以慧对诸法决择、伺察、观察。

    二三

    阿难！比丘如是以正念而住，以慧对彼法决择、伺察、观察时，比丘得择法觉支，修习择法觉支，择法觉支修习圆满。以慧对彼法决择、伺察、观察，则得不退之精进。

    二四

    阿难！比丘以慧对彼法决择、伺察、观察，得不退之精进时，比丘得精进觉支，修习精进觉支，精进觉支修习圆满。发精进者，则得离财之喜。

    二五

    阿难！比丘发精进，得离财之喜时，比丘得喜觉支，修习喜觉支，喜觉支修习圆满。意喜者，则身轻安而心轻安。

    二六

    阿难！比丘意喜而身轻安、心轻安时，比丘得轻安觉支，轻安觉支修习，轻安觉支修习圆满。身轻安则得乐、得心定。

    二七

    阿难！比丘身轻安得乐、得心定时，比丘得定觉支，对定觉支修习，定觉支修习圆满。如是得心定，善予观察。

    二八

    阿难！比丘如是得心定、善观察时，比丘得舍觉支，对舍觉支修习，舍觉支修习圆满。

    二九

    阿难！比丘于受……于心……于诸法观法，系念而住时，比丘之念不忘失。

    三〇

    阿难！比丘系念不忘失时，比丘得念觉支，对念觉支修习，念觉支修习圆满。……（如初念处广说）……如是得心定，善予观察。

    三一

    阿难！比丘如是得心定、善观察时，比丘得舍觉支，对舍觉支修习，舍觉支修习圆满。

    三二

    阿难！对四念处如是修习、如是多修者，则七觉支圆满。”

    三

    三三

    “阿难！云何对七觉支修习、多修者明，则圆满解脱耶？

    三四

    阿难！于此有比丘，依远离、依离贪、依灭尽，于舍回向于念觉支……择法觉支……精进觉支……喜觉支……轻安觉支……定觉支……舍觉支之修习。

    三五

    阿难！对七觉支如是修习、如是多修者，则明、解脱圆满也。”

    ［一四］第四　阿难（二）

    ※二

    时，具寿阿难来至世尊住处。至已，敬礼世尊，坐于一面。世尊对坐于一面之阿难曰：

    三

    “阿难！对一法修习、多修者，则四法圆满；对四法修习、多修者，则七法圆满；对七法修习、多修者，则二法有圆满者耶？”

    “大德！在我等于法皆以世尊为根本……乃至……”

    “阿难！对一法修习、多修者，则四法圆满；对四法修习、多修者，则七法圆满；对七法修习、多修者，则二法有圆满者。

    四

    阿难！对何之一法修习、多修者，则四法圆满；对四法修习、多修者，则七法圆满；对七法修习、多修者，则二法圆满耶？

    阿难！于入出息念定之一法修习、多修者，则四念处圆满；对四念处修习、多修者，则七觉支圆满；对七觉支修习、多修者，则明、解脱圆满。”

    一～三

    五

    “阿难！云何于入出念定修习、多修者，则七觉支圆满耶？

    六～三四

    阿难！于此有比丘，往阿兰若、……乃至……

    三五

    阿难！对七觉支如是修习、如是多修者，则明、解脱圆满。”

    ［一五］第五　比丘（一）

    ※二

    时，有众多之比丘，来至世尊住处。至已，敬礼世尊，坐于一面。坐于一面之彼诸比丘白世尊曰：

    三

    “大德！对一法修习、多修者，则四法圆满；对四法修习、多修者，则七法圆满；对七法之修习、多修者，则二法有圆满者耶？”

    “诸比丘！对一法修习、多修者，则四法圆满；对四法修习、多修者，则七法圆满；对七法修习、多修者，则二法有圆满。”

    四

    “大德！对何之一法修习、多修者，则四法圆满；对四法修习、多修者，则七法圆满；对七法修习、多修者，则二法圆满耶？”

    “诸比丘！于入出息念定之一法修习、多修者，则四念处圆满；对四念处修习、多修者，则七觉支圆满；对七觉支修习、多修者，则明、解脱圆满。”

    一～三

    五

    “诸比丘！云何于入出息念定修习、多修者，则四念处圆满耶？

    六～三四

    诸比丘！于此有比丘，往阿兰若……乃至……

    三五

    诸比丘！对七觉支如是修习、如是多修者，则明、解脱圆满。”

    ［一六］第六　比丘（二）

    ※二

    时，有众多之比丘来至世尊住处。至已，敬礼世尊，坐于一面。世尊对坐于一面之彼诸比丘曰：

    三

    “诸比丘！对一法修习、多修者，则四法圆满；对四法修习、多修者，则七法圆满；对七法修习、多修者，则二法有圆满者否？”

    “大德！在我等于法乃以世尊为根本……乃至……”

    “诸比丘！对一法修习、多修者，则四法圆满；对四法修习、多修者，则七法圆满；对七法修习、多修者，则二法有圆满。

    四

    诸比丘！对何之一法修习、多修者，则四法圆满；对四法修习、多修者，则七法圆满；对七法修习、多修者，则二法圆满耶？

    诸比丘！于入出息念定之一法修习、多修者，则四念处圆满；对四念处修习、多修者，则七觉支圆满；对七觉支修习、多修者，则明、解脱圆满。”

    一

    五

    “诸比丘！云何于入出息念定修习、多修者，则四念处圆满耶？

    六～一二

    诸比丘！于此有比丘，往阿兰若、往树下、往空屋，结跏趺坐，以身正持，修念现前，正念入息、正念出息……乃至……学‘我观定弃入息’，学‘我观定弃出息’。

    一三

    诸比丘！若比丘行长入息，知为‘长入息’；行长出息，知为‘长出息’；行短入息……乃至……觉遍身……乃至……学‘止身行入息’，学‘止身行出息’，诸比丘！其时，比丘于身观身，以热诚、正知、正念，对世间之贪忧调伏而住。何以故耶？

    一四

    诸比丘！吾谓入出息乃随一之身。诸比丘！故其时，比丘于身观身，以热诚、正知、正念，对世间之贪忧调伏而住。

    一五

    诸比丘！若比丘学‘觉喜……觉乐……觉心行……止心行入息’，学‘止心行出息’，诸比丘！其时，比丘于受观受，以热诚、正知、正念，对世间之贪忧调伏而住。何以故耶？

    一六

    诸比丘！吾谓入出息之善作意，乃随一之受。诸比丘！故其时，比丘于受观受，以热诚、正知、正念，对世间之贪忧调伏而住。

    一七

    诸比丘！若比丘学‘觉心……心欢喜之……心解脱之入息’，学‘心解脱之出息’，诸比丘！其时，比丘于心观心，以热诚、正知、正念，对世间之贪忧调伏而住。何以故耶？

    一八

    诸比丘！吾对忘念、不正知者，不说入出息念定之修习。诸比丘！故其时，比丘于心观心，以热诚、正知、正念，对世间之贪忧调伏而住。

    一九

    诸比丘！若比丘学‘观无常……观贪……观灭尽……观定弃入息’，学‘观定弃出息’，诸比丘！其时，比丘于诸法观法，热诚、正知、正念，对世间之贪忧调伏而住，以慧观贪忧之断，善予观察。诸比丘！故其时，比丘于诸法观法，以热诚、正知、正念，对世间之贪忧调伏而住。

    二〇

    诸比丘！对入出息念定如是修习、如是多修者，则四念处圆满。”

    二

    二一

    “诸比丘！云何对四念处修习、多修者，则七觉支圆满耶？

    二二

    诸比丘！比丘于身观身，住于系念时，比丘之念不忘失。诸比丘！比丘系念不忘失时，比丘得念觉支，修习念觉支，念觉支修习圆满。如是正念而住，以慧对彼法决择、伺察、观察。

    二三

    诸比丘！比丘如是正念而住，以慧对彼法决择、伺察、观察时，比丘得择法觉支，修习择法觉支，择法觉支修习圆满。以慧对彼法决择、伺察、观察，则得不退之精进。

    二四

    诸比丘！比丘以慧对彼法决择、伺察、观察，得不退之精进时，比丘得精进觉支，修习精进觉支，精进觉支修习圆满。发精进者，则得离财之喜。

    二五

    诸比丘！比丘发精进得离财之喜时，比丘得喜觉支，修习喜觉支，喜觉支修习圆满。意喜者，则身轻安而心轻安。

    二六

    诸比丘！比丘意喜而身轻安、心轻安时，比丘得轻安觉支，修习轻安觉支，轻安觉支修习圆满。身轻安则得乐、得心定。

    二七

    诸比丘！比丘身轻安得乐、得心定时，比丘得定觉支，修习定觉支，定觉支修习圆满。如是得心定，善予观察。

    二八

    诸比丘！比丘如是得心定、善观察时，比丘得舍觉支，修习舍觉支，舍觉支修习圆满。

    二九

    诸比丘！比丘于受……于心……于诸法观法，系念而住时，比丘之念不忘失。

    三〇

    诸比丘、比丘系念不忘失之时，比丘得念觉支，修习念觉支，念觉支修习圆满……乃至……如是得心定，善予观察。

    三一

    诸比丘！比丘如是得心定、善观察时，比丘得舍觉支，修习舍觉支，舍觉支修习圆满。

    三二

    诸比丘！对四念处如是修习、如是多修者，则七觉支圆满。”

    三

    三三

    “诸比丘！云何对七觉支修习、多修者，则明、解脱圆满耶？

    三四

    诸比丘！于此有比丘，依远离、依离贪、依灭尽，修习回向于舍之念觉支……择法觉支……精进觉支……喜觉支……轻安觉支……定觉支……依远离、依离贪、依灭尽，修习回向于舍之舍觉支。

    三五

    诸比丘！对七觉支如是修习、如是多修者，则明、解脱圆满。”

    ［一七］第七　结

    ※二

    “诸比丘！于入出息念定修习、多修者，则资于断结。”

    ［一八］第八　随眠

    ※二

    “……资于随眠之永断……”

    ［一九］第九　行路

    ※二

    “……资于行路之遍知……”

    ［二〇］第十　漏尽

    ※二

    “……资于诸漏之尽……

    三

    诸比丘！云何于入出息念定修习、多修者，则资于断法耶？……资于随眠之永断耶？……资于行路之遍知耶？……资于诸漏之尽耶？

    四～一〇

    诸比丘！于此有比丘，往阿兰若、往树下、往空屋……乃至……学‘观定弃入息’，学‘观定弃出息’。

    一一

    诸比丘！对入出息念定如是修习、如是多修者，则资于断结……资于随眠之永断……资于行路之遍知……资于诸漏之尽。”

    以上是四经。

    第十　入出息相应第二品（终）

    此中摄颂曰：

              此奢能伽罗
              与卢夷强耆
              阿难与比丘
              结以及随眠
              行路与漏尽
汉译南传大藏经第 18 册 No. 0006 相应部经典(第48卷-第56卷)

    第十一　预流相应

    第一　鞞纽多罗品

    ［一］第一　王

    一～二

    舍卫城。

    三

    “诸比丘！转轮王主宰四洲，予以统治，身坏命终后，生善趣、天世，为忉利天之朋辈。于欢喜园为天女众所围绕，天之五欲丰足全备而住，但亦四法不得成就，不能解脱地狱，不能解脱畜生，不能解脱饿鬼趣，不能解脱恶生、恶趣、堕处。

    四

    诸比丘！圣弟子依抟食而活，着弊坏衣，然成就四法，于解脱地狱，于解脱畜生，于解脱饿鬼趣，于解脱恶生、恶趣、堕处。何为四法耶？

    五

    诸比丘！此处有圣弟子，于佛成就证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊也。’

    六

    于法成就证净，曰：‘世尊之法为善说、现见、不时、来见、引导、智者应自知也。’

    七

    于僧成就证净，曰：‘世尊之声闻众为妙行者，世尊之声闻众为直行者，世尊之声闻众为应理行者，世尊之声闻众，为和敬行者，谓四双八辈者是。世尊之声闻众，为应请、极应请、应供养、应合掌、世间无上福田。’

    八

    对圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。

    九

    此乃成就四法。

    一〇

    诸比丘！于获得四洲及获得四法，获得四洲是不及获得四法之十六分之一。”

    ［二］第二　预流

    ※三

    “诸比丘！圣弟子如成就四法者，则为预流，堕法灭、决定、趣向等觉。何为四法耶？

    四

    诸比丘！于此有圣弟子，于佛成就证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’

    五～六

    于法……于僧……

    七

    对圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。

    八

    诸比丘！圣弟子成就此四法者，则为预流，堕法灭、决定、趣向等觉。”

    九

    如是世尊说示。如是善逝说已，师说曰：

              有信有戒有净信
              若以如是观法者
              时经安乐之梵行
              而于究尽可得至

    ［三］第三　长寿

    一

    一时，世尊住王舍城竹林迦兰陀园。

    二

    其时，长寿优婆塞因病而困苦，得重患。

    三

    时，长寿优婆塞告乃父树提居士曰：

    “居士！去至世尊住处，至已，以我语向世尊之足行头面礼，云：‘大德！长寿优婆塞因病而困苦，得重患，彼向世尊之足行头面礼。’并白：‘愿大德世尊哀愍，去至长寿优婆塞住宅。’”

    “唯唯！吾儿！”

    树提居士应诺长寿优婆塞，来至世尊住处。至已，敬礼世尊，坐于一方。

    四

    坐于一方之树提居士，白世尊曰：

    “大德！长寿优婆塞因病而困苦，得重患。彼向世尊之足行头面礼，彼白曰：‘愿大德世尊哀愍之，请至长寿优婆塞住宅。’”世尊默然听许。

    五

    时，世尊着下衣、持衣钵，来至长寿优婆塞住宅。至已，就设座。坐已，世尊对长寿优婆塞言曰：

    “长寿！能忍否？能耐否？苦受有退不进、知减退不知增进否？”

    “大德！难忍，难耐，病苦有进无退，知增进而不知减退。”

    六

    “长寿！然则汝当如是学：‘我于佛成就证净，谓：彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。于法……于僧……对圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。’长寿！汝当如是而学。”

    七

    “大德！世尊所说之四预流支，于我而有，我亦与此法俱有。大德！我于佛成就证净，谓：彼世尊为应供、正等觉、明行足，善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。于法……于僧……对圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。”

    “长寿！然汝依此四预流支，更当修习六顺明分法。

    八

    长寿！汝于此一切诸行，当作无常观，无常即苦想，苦即无我想，断想、离贪想、灭想而住。长寿！汝当如是学。”

    “大德！世尊所说之六顺明分法，于我有之，我亦与此法俱有。大德！我于一切诸行，以无常而观。无常即苦想，苦即无我想，断想、离贪想、灭想而住。

    九

    大德！然则我灭后，但念令此树提居士灭困惑。”

    树提居士曰：

    “吾儿长寿！勿作如是念。吾儿长寿！唯对世尊之所说，当善作意。”

    一〇

    时，世尊如是对长寿优婆塞教诫后，即从座起离去。

    一一

    时，长寿优婆塞于世尊离去未久，即告命终

    一二

    时，有众多之比丘，来至世尊之住在处，至已，敬礼世尊，坐于一面。坐于一面之彼诸比丘，白世尊曰：

    “大德！长寿优婆塞略受世尊教诫后，即已命终。彼往何趣？受何之生耶？”

    “诸比丘！长寿优婆塞为贤明，于法随法行，以法事不恼于我。

    一三

    诸比丘！长寿优婆塞依五下分结尽，为化生者也，于彼处般涅槃，由彼世得不还之法。”

    ［四］第四　舍利弗（一）

    一

    一时，具寿舍利弗与具寿阿难，住舍卫城祇树林给孤独园。

    二

    时，具寿阿难于夕时分由宴默起，至具寿舍利弗住处，至已，与具寿舍利弗俱相交谈庆慰、欢喜、感铭之语后，坐于一面。坐于一面之具寿阿难，言具寿舍利弗曰：

    三

    “友舍利弗！对依何法成就之彼众生，世尊予以作‘是预流，堕法灭、决定、趣向等觉’记别耶？”

    “友！对依四法成就之彼众生，世尊予作‘是预流，堕法灭、决定、趣向等觉’之记别。何为四法耶？

    四

    友！于此有圣弟子，于佛成就证净，谓：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。于法……于僧……对圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。’

    五

    友！对依此四法成就之彼众生，世尊予作：‘是预流，堕法灭、决定、趣向等觉’之记别。”

    ［五］第五　舍利弗（二）

    ※二

    时，具寿舍利弗来至世尊住处。至已，敬礼世尊，坐于一面。时世尊对坐于一面之具寿舍利弗曰：

    三

    “舍利弗！预流支、预流支之谓者，舍利弗！以何为预流支耶？”

    “大德！亲近善士为预流支，听闻正法为预流支，如理作意为预流支，法随法行为预流支。”

    “善哉！舍利弗！善哉！舍利弗！亲近善士为预流支，听闻正法为预流支，如理作意为预流支，法随法行为预流支。

    四

    舍利弗！谓流、流者，舍利弗！以何为流耶？”

    “大德！八支圣道为流也，谓：正见、正思惟、正语、正业、正命、正精进、正念、正定是。”

    “善哉、善哉！舍利弗！八支圣道为流，谓：正见、正思惟、正语、正业、正命正精住、正念、正定是。

    五

    舍利弗！谓预流者、预流者，舍利弗！以何为预流者耶？”

    “大德！成就此八支圣道者，名之为预流者，某甲名、某甲姓之具寿。”

    “善哉！善哉！舍利弗！成就此八支圣道者，名之为预流者，某甲名、某甲姓之具寿。”

    ［六］第六　工匠

    一

    舍卫城因缘。

    二

    其时，众多之比丘作世尊之衣，思念：“于三月后，世尊将整衣出外游行。”

    三

    其时，有工匠梨师达多与富兰那，因所需要而住于萨道卡（Sadhuka）村。工匠梨师达多与富兰那闻说：“众多之比丘为世尊做衣服，思念：‘于三月后，世尊将整衣出外游行’。”

    四

    时工匠梨师达多与富兰那令一男子伫立一旁，并告之曰：

    “男子！汝若见世尊、应供、正等觉者到来，即告我等。”

    五

    彼男子伫立二三日，始见世尊由远方来，见已，来至工匠梨师达多与富兰那住处。至已，向工匠梨师达多与富兰那曰：

    “大德！世尊、应供、正等觉者来矣。”

    六

    时，工匠梨师达多与富兰那，来至世尊住处。至已，敬礼世尊，随从于世尊之后。

    七

    时，世尊离道路来至一树下。至已，就坐设座。工匠梨师达多与富兰那，再次敬礼世尊，坐于一面。坐于一面之工匠梨师达多与富兰那，白世尊曰：

    八

    “大德！闻世尊离舍卫城欲往拘萨罗游行时，以世尊远离我等而不悦、有忧。大德！闻世尊离舍卫城至拘萨罗游行时，以世尊远离我等而不悦、有忧。

    九

    大德！闻世尊离拘萨罗欲往摩罗游行时，以世尊远离我等而不悦、有忧。大德！闻世尊离拘萨罗游行至摩罗时，以世尊远离我等而不悦、有忧。

    一〇

    大德！闻世尊由摩罗游行欲往跋耆时，以世尊远离我等而不悦、有忧。大德！闻世尊由摩罗游行至跋耆时，以世尊远离我等而不悦、有忧。

    一一

    大德！闻世尊由跋耆游行欲往伽尸时，以世尊远离我等而不悦、有忧。大德！闻世尊由跋耆游行至伽尸时，以世尊远离我等而不悦、有忧。

    一二

    大德！闻世尊由伽尸游行欲往摩竭陀时，以世尊远离我等而不悦、有忧。大德！闻世尊由伽尸游行至摩竭陀时，以世尊远离我等而不悦、有忧。

    一三

    大德！闻世尊由摩竭陀游行欲往伽尸时，以世尊接近我等，欢悦而喜。大德！闻世尊由摩竭陀游行至伽尸时，以世尊接近我等，欢悦而喜。

    一四

    大德！闻世尊由伽尸……至跋耆……乃至……

    一五

    ……由跋耆……至摩罗……乃至……

    一六

    ……由摩罗……至拘萨罗……乃至……

    一七

    大德！闻世尊由拘萨罗游行往舍卫城时，以世尊接近我等，欢悦而喜。大德！闻世尊住舍卫城祇树林给孤独园时，以世尊接近我等，大悦而大喜。”

    一八

    “工匠！然则在家为愦挠，是尘垢处；出家为空闲。工匠！应勿放逸。”

    一九

    “大德！比我等之愦挠，更为愦挠、更愦挠之类尚有。”

    “工匠！何为比汝等之愦挠，更为愦挠、更愦挠之类耶？”

    二〇

    “大德！拘萨罗王波斯匿欲往游园时，我等调御拘萨罗王波斯匿乘用之象，并将拘萨罗王波斯匿可爱可意之宫女，载之一人在前、一人在后。大德！彼姊妹有如是香，犹如掀开之香箧、亦如香庄严之王女。大德！彼姊妹若是身触则如绵，犹如绵花、亦如生长于安乐之王女。大德！其时，应护象，应护彼姊妹，自亦应相护。

    二一

    大德！我等于彼姊妹，并不认有起恶心。大德！然此愦挠为比［在家］更为愦挠、更愦挠之类。”

    二二

    “工匠！然而在家为愦挠，是尘垢处；出家为空闲。工匠！应勿放逸。

    二三

    工匠！圣弟子成就四法者，则为预流，堕法灭、决定、趣向等觉。以何为四法耶？

    二四

    工匠！于此有圣弟子，于佛成就证净，谓：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊’。

    于法……于僧……

    以离悭吝、垢秽之心于家而住，常布施、自布施。以弃舍为喜，于乞应施，以布施、以部分布施为喜。

    工匠！圣弟子对此四法成就者，则为预流，堕法灭、决定、趣向等觉。

    二五

    工匠！汝等于佛成就证净，谓：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’

    于法……于僧……

    在家如有少分之施物者，则皆于具戒者、善法者，无有差别。

    二六

    工匠！于汝等之意云何？于布施，与汝等同等者，于拘萨罗国中有若干耶？”

    二七

    “大德！幸哉！福哉！世尊如是对我等之示知。”

    ［七］第七　鞞纽多罗

    一

    如是我闻。一时，世尊与大比丘众俱，游行拘萨罗国，入一名曰鞞纽多罗之拘萨罗婆罗门村。

    二

    鞞纽多罗之婆罗门居士闻：“释子沙门瞿昙，乃由释种出家，与大比丘众俱，游行拘萨罗国至鞞纽多罗。又彼尊者瞿昙扬如是善名称，谓：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’彼于天、魔、梵世、沙门、婆罗门、人天众，说自证知、现证，彼对初善、中善、后善，说示义理文句具足之法，显示纯一圆满清净之梵行，善哉！得见如是之应供者。”

    三

    时，彼鞞纽多罗之婆罗居士，来至世尊住处。至已，敬礼世尊，坐于一面者有之，与世尊俱相交谈庆慰、欢喜、感铭之语者有之，向世尊合掌坐于一面者有之，于世尊面前，告以姓名，坐于一面者有之，或默然坐之者亦有。

    四

    坐于一面之彼鞞纽多罗婆罗门居士，白世尊曰：

    “尊瞿昙！我等有如是之欲、之志、之意趣，曰：于有多儿之愦乱处而住，受有迦尸衣、栴檀，持有华鬘、香、涂香，享有金银，死后命终，生于善趣天世。尊瞿昙！请为有如是之欲、之志、之意趣之我等，说示法要，以使我等，得住于多儿之愦乱处，受有迦尸衣、栴檀，持有华鬘、香、涂香，享有金银，死后命终，得生善趣天世。”

    五

    “居士等！我对汝等说自利之法门，且谛听，当善作意，我即当说。”

    “唯唯！大德！”

    彼鞞纽多罗之婆罗门居士应诺世尊。

    世尊说示曰：

    “居士等！何为自利法门耶？

    六

    居士等！于此，圣弟子当如是思择：‘我欲生、不欲死，欲乐而厌苦。我欲生、不欲死，欲乐而厌苦，若有夺我命者，则于我为不可爱、不可意。他亦欲生、不欲死，欲乐而厌苦，若我夺其命者，则我为不可爱、不可意。于我为不可爱、不可意之法，于他亦为不可爱、不可意之法。于我为不可爱、不可意之法，我云何加诸于他耶？’如是思择，则自离杀生，并劝他亦离杀生，赞叹离杀生。如是身行之边际清净。

    七

    居士等！复次，圣弟子如是思择：‘于我所不与而盗取者，则于我为不可爱、不可意。若我，对他之所不与而盗取者，则我非为可爱、可意。于我为不可爱、不可意之法，于他亦为不可爱、不可意之法。将于我为不可爱、不可意之法，我云何加诸于他耶？’如是思择，则自离于不与取，并劝他亦离不与取，赞叹离于不与取。如是身行之边际清净。

    八

    居士等！复次，圣弟子如是思择：‘若有与我妻交者，则于我为不可爱、不可意。若我与他妻交者，则我不为可爱、可意。于我为不可爱、不可意之法，于他亦为不可爱、不可意之法。将于我为不可爱、不可意之法，我云何加诸于他耶？’如是思择，则自离于欲邪行，并劝他亦离于欲邪行，赞叹离于欲邪行。如是身行之边际清净。

    九

    居士等！复次，圣弟子如是思择：‘若有以虚诳语损我利者，则于我为不可爱、不可意。若我以虚诳语损他之利者，则我为不可爱、不可意。于我为不可爱、不可意之法，于他亦为不可爱、不可意之法。将于我为不可爱、不可意之法，我云何加诸于他耶？’如是思择，则自离虚诳语，并劝他亦离虚诳语，赞叹离虚诳语。如是语行之边际清净。

    一〇

    居士等！复次，圣弟子如是思择：‘若有以离间语，使我与友背离者，则于我为不可爱、不可意。若我以离间语，使他与友背离者，则我为不可爱、不可意。于我为不可爱、不可意之法，于他亦为不可爱、不可意之法。将于我为不可爱、不可意之法，我云何加诸于他耶？’如是思择，则自离离间语，并劝他亦离离间语，赞叹离离间语。如是语行之边际清净。

    一一

    居士等！复次，圣弟子如是思择：‘若有对我出粗恶语者，则于我为不可爱、不可意。若我对他出粗恶语者，则我为不可爱、不可意。于我为不可爱、不可意之法，于他亦为不可爱、不可意之法。将于我为不可爱、不可意之法，我云何加诸于他耶？’如是思择，则自离粗恶语，并劝他亦离粗恶语，赞叹离粗恶语。如是语行之边际清净。

    一二

    居士等！复次，圣弟子如是思择：‘若有对我出杂秽语者，则于我为不可爱、不可意。若我对他出杂秽语者，则我为不可爱、不可意。于我为不可爱、不可意之法，于他亦为不可爱、不可意之法。将于我为不可爱、不可意之法，我云何加诸于他耶？’如是思择，则自离杂秽语，并劝他亦离杂秽语，赞叹离杂秽语。如是语行之边际清净。

    一三

    彼时，于佛成就证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’

    一四

    于法成就证净，曰：‘世尊之法为善说、现见、不时来、见、引导、智者应自知。’

    一五

    于僧成就证净，曰：‘世尊之声闻众为妙行者，世尊之声闻众为直行者，世尊之声闻众为应理行者，世尊之声闻众为和敬行者，此谓四双八辈者是。世尊之声闻众为应请、极应请、应供养、应合掌、世间无上福田。’

    一六

    于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。

    一七

    居士等！圣弟子成就此七正法故，依此四愿处若欲者，则自记别，得：‘地狱尽、畜生尽、饿鬼趣尽、恶生恶趣尽、堕处尽，成预流，堕法灭、决定、趣向等觉。’”

    一八

    如是说示已。鞞纽多罗之婆罗门居士，白世尊曰：

    “稀有哉！尊瞿昙！……乃至……我等归依世尊瞿昙与法及比丘众。尊瞿昙！容我等，自今日始，至命终止，终生归依为优婆塞。”

    ［八］第八　繁耆迦精舍（一）

    一

    如是我闻。一时，世尊住那梨迦村之繁耆迦精舍。

    二

    时，具寿阿难来至世尊住处，至已，白世尊曰：

    “大德！一名遮楼之比丘命终矣，彼往何之趣，受何之生耶？大德！一名难陀之比丘尼命终矣。彼往何之趣，受何之生耶？大德！一名须达之优婆塞命终矣，彼往何之趣，受何之生耶？大德！一名善生之优婆塞命终矣，彼往何之趣，受何之生耶？”

    三

    “阿难！遮楼比丘命终，依诸漏尽，于无漏心解脱、慧解脱，于现法自证知、现证，具足而住。阿难！难提比丘尼命终，彼五下分结遍尽，而为化生于彼处般涅槃，不还此世。阿难！须达优婆塞命终，三结遍尽，贪瞋痴弱而为一来，唯一之来此世，作苦之边际。阿难！善生优婆夷命终，依三结遍尽，而为预流，堕法灭、决定、趣向等觉。

    四

    阿难！为人，命终并非稀有事，各各命终时，来我处问此义，阿难！此对如来是愦乱。阿难！故命名曰法镜，而说法门。圣弟子成就于此，若欲者，则自记别，得：‘地狱尽、畜生尽、饿鬼趣尽、恶生恶趣尽、堕处尽，为预流，堕法灭、决定、趣向等觉。’

    五

    阿难！圣弟子成就何之法镜法门，若欲者，则自记别，得：‘地狱尽、畜生尽、饿鬼趣尽、恶生恶趣尽、堕处尽，为预流，堕法灭、决定、趣向等觉’耶？

    六

    阿难！于此有圣弟子，于佛成就证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧……于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。

    七

    阿难！圣弟子成就此法镜法门，若欲者，则自记别，得：‘地狱尽、畜生尽、饿鬼趣尽、恶生恶趣尽、堕处尽，为预流，堕法灭、决定、趣向等觉’。”

    ［九］第九　繁耆迦精舍（二）

    ※二

    坐于一面之具寿阿难，白世尊曰：

    “大德！曰阿育之比丘已命终矣，彼往何趣？受何之生耶？大德！曰阿育之比丘尼已命终矣，彼往何趣？受何之生耶？大德！曰阿育之优婆塞已命终矣，彼往何趣？受何之生耶？大德！曰阿育之优婆夷已命终矣，彼往何趣？受何之生耶？”

    三～六

    “阿难！阿育比丘命终，依诸漏尽，对无漏心解脱、慧解脱，于现法自证知、现证，具足而住……（同前经之因缘）

    七

    阿难！如成就此法镜法门，若欲者，则自记别，得：‘地狱尽、畜生尽、饿鬼趣尽、恶生恶趣尽、堕处尽，为预流，堕法灭、决定、趣向等觉’。”

    ［一〇］第十　繁耆迦精舍（三）

    ※二

    坐于一面之具寿阿难，白世尊曰：

    “大德！曰罽迦舍之那梨迦优婆塞已命终矣，彼往何之趣？受何之生耶？大德！曰佉楞迦罗之那梨迦优婆塞……曰尼迦吒之那梨迦优婆塞……曰迦多梨沙婆……曰他梨舍㝹……曰薮达利舍㝹……曰跋陀罗……曰须跋陀罗之那梨迦优婆塞，已命终矣，彼往何之趣？受何之生耶？”

    三

    “阿难！罽迦舍优婆塞命终，五下分结尽，而为化生，于彼处般涅槃，自彼世不还。阿难！佉楞迦罗……尼迦吒……迦多梨沙婆……他梨舍㝹……薮达利舍㝹……跋陀罗……须跋陀罗优婆塞命终，五下分结尽，而为化生，于彼处般涅槃，自彼世不还。

    四

    阿难！五十余之优婆塞于那梨迦命终，五下分结遍尽，为化生，于彼处般涅槃，自彼世不还。阿难！九十余之优婆塞于那梨迦命终，三结遍尽，贪瞋痴弱，而为一来，唯一来此世，住苦之边际。阿难！五百六之优婆塞于那梨迦命终，依三结遍尽，为预流，堕法灭、决定、趣向等觉。

    五

    阿难！为人，命终并非稀有事，各各命终时，来我处问此义，阿难！此对如来是惯乱。阿难！故为说名曰法镜之法门。圣弟子成就于此，若欲者，则自记别，以得：‘地狱尽、畜生尽、饿鬼趣尽、恶生恶趣尽、堕处尽，为预流，堕法灭、决定、趣向等觉。’

    六

    阿难！圣弟子成就何之法镜法门，若欲者，则自记别，得：‘地狱尽、畜生尽、饿鬼趣尽、恶生恶趣尽、堕处尽，为预流，堕法灭、决定、趣向等觉’耶？

    七

    阿难！于此有圣弟子，于佛成就证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛，世尊。’于法……于僧……于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所乐，不执取，成就能发三摩地之戒。

    八

    阿难！圣弟子如成就此法镜法门，若欲者，则自记别，得：‘地狱尽、畜生尽、饿鬼趣尽、恶生恶趣尽、堕处尽，为预流，堕法灭、决定、趣向等觉’。”

    第一　鞞纽多罗品（终）

    此中摄颂曰：

              王以及预流
              长寿舍利弗
              工匠鞞纽罗
              繁耆迦精舍

    第二　千品（王园品）

    ［一一］第一　千

    一

    一时，世尊住舍卫城王园。

    二

    时，千比丘尼众来至世尊住处。至已，敬礼世尊，立于一面。

    三

    时，世尊告立于一面之诸比丘尼曰：

    “诸比丘尼！圣弟子如成就四法，则为预流，堕法灭、决定、趣向等觉。以何为四法耶？

    四

    诸比丘尼！于此有圣弟子，于佛成就证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’

    五～六

    于法……于僧……

    七

    于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所乐，不执取，成就能发三摩地之戒。

    八

    诸比丘尼！圣弟子如成就此四法者，则为预流，堕法灭、决定趣向等觉。”

    ［一二］第二　婆罗门

    一～二

    舍卫城因缘。

    三

    “诸比丘！诸婆罗门施设有名曰向上之道，以劝导弟子曰：‘男子！晨朝起，往赴于东面，不避坑坎、不避堆阜、不避橛、不避荆地、不避污水溜、不避下水路，于堕处可遇死。男子！如是身坏命终，往生善趣、天世。’

    四

    诸比丘！此诸婆罗门之愚道、痴道，而不资于厌患、离贪、灭尽、寂静、证智、等觉、涅槃。诸比丘！我亦于圣者之律，施设向上之道，且资于一向厌患、离贪、灭尽、寂静、证智、等觉、涅槃。

    诸比丘！何种向上之道，一向资于厌患、离贪、灭尽、寂静、证智、等觉、涅槃耶？

    五

    诸比丘！于此有圣弟子，对佛成就证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’对法……对僧……对圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。

    六

    诸比丘！此为向上之道，一向资于厌患、离贪、灭尽、寂静、证智、等觉、涅槃。”

    ［一三］第三　阿难

    一

    一时，具寿阿难与具寿舍利弗住舍卫城祇树林给孤独园。

    二

    时，具寿舍利弗夕时由宴默起，来至具寿阿难住处。至已，与具寿阿难俱相交谈感铭、欢喜之语，坐于一面。坐于一面之具寿舍利弗，言具寿阿难曰：

    三

    “友阿难！安住断几何之法？成就几何之法？世尊对如是此等众生记别为预流，堕法灭、决定、趣向等觉耶？”

    四

    “友！依断四法、成就四法，世尊对如是此等众生记别为预流，堕法灭、决定、趣向等觉。

    五

    友！若对佛成就诽谤之无闻异生，身坏命终生于恶生、恶趣、堕处、地狱，圣弟子对佛不作如是诽谤。友！对佛成就证净之有闻圣弟子，身坏命终生于善趣、天世，彼对佛如是证净，谓：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’

    六

    友！若对法成就诽谤之无闻异生，身坏命终后生于恶生、恶趣、堕处、地狱，圣弟子对法不作如是诽谤。友！对法成就证净之有闻圣弟子，身坏命终生于善趣、天世，彼对法如是证净，谓：‘世尊之法乃善说、现见、不时、来见、引导、智者应自知。’

    七

    友！若对僧成就诽谤之无闻异生，身坏命终后生于恶生、恶趣、堕处、地狱，圣弟子对僧不作如是诽谤。友！对僧成就证净之有闻圣弟子，身坏命终生于善趣、天世，彼对僧作如是证净，谓：‘世尊之声闻众为妙行者，世尊之声闻众为直行者，世尊之声闻众为应理行者，世尊之声闻众为和敬行者，此谓四双八辈。此世尊之声闻众为应请、极应请、应供养、应合掌、世间无上福田。’

    八

    友！若成就破戒之无闻异生，身坏命终后生恶生、恶趣、堕处、地狱，圣弟子不作如是破戒。友！若成就圣者之所乐戒，有闻圣弟子身坏命终后生善趣、天世，彼作如是圣者之所乐戒持，谓：不破、不穿、不杂、不秽，离脱，智者所赞，不执取，能发三摩地。

    九

    友！依于断除此四法、成就此四法者，世尊对如是此等众生记别为预流，堕法灭、决定、趣向等觉。”

    ［一四］第四　恶趣（一）

    ※三

    “诸比丘！成就四法之圣弟子，超越一切恶趣之怖畏。以何为四法耶？

    四～七

    诸比丘！于此有圣弟子，对佛成就证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’对法……对僧……对圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。

    八

    诸比丘！成就此四法之圣弟子，超越一切之恶趣怖畏。”

    ［一五］第五　恶趣（二）

    ※三

    “诸比丘！成就四法之圣弟子，超越一切恶趣、堕处之怖畏。以何为四法耶。

    四～七

    诸比丘！于此有圣弟子，对佛成就证净……乃至……

    八

    诸比丘！成就此四法之圣弟子，超越一切恶趣、堕处之怖畏。”

    ［一六］第六　朋友（一）

    ※三

    “诸比丘！汝等思念有应所哀愍、应所听闻之朋友、亲戚、血族，诸比丘！汝等则应对彼等劝导于习住四预流支。以何为四预流支耶？

    四

    对佛，应劝导于习住证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’对法……对僧……对圣者之所乐不破、不穿、不杂、不秽，离脱，智者所乐，不执取，能发三摩地之戒，劝导习住。

    五

    诸比丘！汝等思念有应所哀愍、应所听闻之朋友、亲戚、血族，诸比丘！汝等则应对彼等劝导于习住此四预流支。”

    ［一七］第七　朋友（二）

    ※三

    “诸比丘！汝等思念有应所哀愍、应所听闻之朋友、亲戚、血族，诸比丘！汝等应对彼等劝导于习住四预流支。以何为四预流支耶？

    四

    对佛，应劝导习住证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’诸比丘！地界、水界、火界、风界之四大或有变异，但对佛成就证净之圣弟子无有变异。此中，对佛成就证净之圣弟子，生于地狱、畜生、饿鬼趣之变异者为无有此理。

    五～六

    对法……对僧……

    七

    对圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，于能发三摩地之戒，劝导习住。诸比丘！地界、水界、火界、风界之四大或有变异，但成就圣者之所乐戒之圣弟子无有变异。此中，成就圣者之所乐戒之彼圣弟子，生于地狱、畜生、饿鬼趣之变异者为无有此理。

    八

    诸比丘！汝等思念应所哀愍、应所听闻之朋友，亲戚、血族，诸比丘！汝等则应对彼等，劝导对此四预流支之习住。”

    ［一八］第八　天上游行（一）

    一

    舍卫城因缘。

    二

    时，具寿大目犍连譬如力士之屈臂伸、伸臂屈，以如是之快速没于祇树林，现于忉利天。

    三

    时，众多之忉利诸天，来至具寿大目犍连处。至已，敬礼具寿大目犍连，立于一面。时，具寿大目犍连对立于一方之彼诸天曰：

    四

    “友等！善哉！对佛以成就证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’友等！对佛因成就证净，如是，于此有一类之有情，身坏命终后生于善趣、天世。

    五～六

    友等！善哉！对法……对僧……

    七

    友等！善哉！对圣者之所乐不破、不穿、不杂，离脱，智者所赞，不执取，成就能发三摩地之戒。友等！因成就圣者之所乐戒，如是，于此有一类之有情，身坏命终后生于善趣、天世。”

    八

    “尊者目犍连！善哉！对佛以成就证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’尊者目犍连！对佛因成就证净，如是，于此有一类之有情，身坏命终后生于善趣、天世。

    九～一一

    尊者目犍连！善哉！对法……对僧……对圣者之所乐不破、不穿、不杂，不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。尊者目犍连！因成就圣者之所乐戒，如是，于此有一类之有情，身坏命终后生于善趣、天世。”

    ［一九］第九　天上游行（二）

    一

    一时，具寿大目犍连住舍卫城祇树林给孤独园。

    二～一一

    时，具寿大目犍连、譬如力士之……乃至……于此有一类之有情，身坏命终后生于善趣、天世……乃至……

    ［二〇］第十　天上游行（三）

    ※二

    时，世尊譬如力士之屈伸臂、伸臂屈，以如是之速，没于祇树林，现于忉利天。

    三

    时，众多之忉利诸天，来至世尊处。至已，敬礼世尊，立于一面。时，世尊对立于一面之彼诸天曰：

    四～七

    “友等！善哉！对佛以成就证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’友等！对佛因成就证净，如是，于此有一类之有情，为预流，堕法灭、决定、趣向等觉。

    友等！善哉！对法……对僧……对圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。友等！因成就圣者之所乐戒，如是，于此有一类之有情，为预流，堕法灭、决定、趣向等觉。”

    八～一一

    “尊者！善哉！对佛成就证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’尊者！因于佛成就证净，如是，于此有一类众生为预流，堕法灭、决定、趣向等觉。

    尊者！善哉！对法……对僧……对圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。尊者！因成就圣者所乐之戒，如是此众生为预流，堕法灭、决定、趣向等觉。”

    第二　千品（终）

    摄颂曰：

              千与婆罗门
              阿难二恶趣
              二朋支乃至
              三天上游行

    第三　百手品

    ［二一］第一　摩诃男（一）

    一

    如是我闻。一时，世尊住释氏国迦毗罗卫城尼拘律园。

    二

    时，释氏摩诃男至世尊住处。至已，敬礼世尊，坐于一面。坐于一面之释氏摩诃男，白世尊曰：

    三

    “大德！此迦毗罗卫城乃富饶、丰乐而民多、人集，是愦闹。大德！我对世尊或意修习之比丘奉仕已，日夕时分，入迦毗罗卫城，遇狂奔之象、遇狂奔之马、遇狂奔之乘、遇狂奔之车、遇狂奔之人。大德！其时，忘失世尊之念、忘失法之念、忘失僧之念。大德！我思念：若我其时命终者，将往何之趣？享何之生耶？”

    四

    “摩诃男！勿恐，摩诃男！勿怖。于汝无恶死、恶命终。摩诃男！若于长夜，其心对信遍修、其心对戒遍修、其心对所闻遍修、其心对施舍遍修、其心对慧遍修者，则此有色，四大所成、父母所生、饭粥所集、无常破坏、粉碎断绝、坏灭法之身，则为鸦所啖、为鹫所啖、为鹰所啖、为狗所啖、为野干所啖、为种种生类所啖。然于长夜，对信遍修、对戒遍修、对所闻遍修、对施舍遍修、对慧遍修者，则心为上升、胜进。

    五

    摩诃男！譬如有人，将酥瓶、油瓶投入深水池坏之，其破片瓦石虽沈，其酥、油则上升、胜进。摩诃男！如是，若于长夜，其心对信遍修、其心对戒遍修、其心对所闻遍修、其心对施舍遍修、其心对慧遍修者，则此有色，四大之所成、父母所生、饭粥所集、无常破坏、粉碎断绝、坏破法之此身，为鸦所啖、为鹫所啖、为鹰所啖、为狗所啖、为野干所啖、为种种生类所啖。然于长夜，对信遍修、对戒遍修、对所闻遍修、对施舍遍修、对慧遍修者，则心为上升、胜进。

    六

    摩诃男！汝于长夜，其心对信遍修、其心对戒遍修、其心对所闻遍修、其心对施舍遍修、其心对慧遍修。摩诃男！勿恐，摩诃男！勿怖。于汝无恶死、恶命终。”

    ［二二］第二　摩诃男（二）

    一

    如是我闻……乃至……

    二

    时，释氏摩诃男……乃至……

    三

    大德！此迦毗罗卫城……乃至……

    四

    “摩诃男！勿恐，摩诃男！勿怖。于汝无恶死、恶命终。摩诃男！成就四法之圣弟子趣向涅槃、倾向涅槃、临入涅槃。以何为四法耶？

    五

    摩诃男！于此有圣弟子，于佛成就证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧……于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。

    六

    摩诃男！譬如有树，其向东、倾东、临东，若将其根截之则倒向何方耶？”

    “大德！必是其所向倾临之方。”

    “摩诃男！如是，成就此四法之圣弟子，则趣向涅槃、倾向涅槃、临入涅槃。”

    ［二三］第三　沙陀

    一

    迦毗罗卫城因缘。

    二

    时，释氏摩诃男来至释氏沙陀处，至已，对释氏沙陀曰：

    三

    “沙陀！可知于人成就几何之法，为预流，堕法灭、决定、趣向等觉耶？”

    “摩诃男！是知于人成就三法，则为预流，堕法灭、决定、趣向等觉。以何为三法耶？

    四

    摩诃男！于此有圣弟子，于佛成就证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧成就证净，曰：‘世尊之声闻众为妙行者、世尊之声闻众为直行者、世尊之声闻众为应理行者、世尊之声闻众为和敬行者，此谓四双八辈。世尊之声闻众，为应请、极应请、应供养、应合掌、世间无上福田。’

    摩诃男！是知于人成就此三法，则为预流，堕法灭、决定、趣向等觉。

    五

    摩诃男！汝知于人成就几何之法，则为预流，堕法灭、决定、趣向等觉耶？”

    “沙陀！我知于人成就四法，则为预流，堕法灭、决定、趣向等觉。何为四法耶？

    沙陀！于此有圣弟子，于佛成就证净，曰：‘彼世尊为应供、正等觉者、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧……于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。

    沙陀！我知于人如成就此四法，则为预流，堕法灭、决定、趣向等觉。”

    六

    “稍待，摩诃男！稍待，摩诃男！世尊方知此法之成就不成就。”

    “沙陀！走！往世尊住处，至已，向世尊将此义奉告。”

    七

    时，释氏摩诃男与释氏沙陀，来至世尊住处。至已，礼敬世尊，坐于一面。坐于一面之释氏摩诃男，白世尊曰：

    八

    “大德！我来至释氏沙陀住处，至已，对释氏沙陀言曰：‘沙陀！可知于人成就几何之法，则为预流，堕法灭、决定、趣向等觉耶？’大德！作如是言，释氏沙陀对我言曰：‘摩诃男！当知于人成就三法，则为预流，堕法灭、决定、趣向涅槃。摩诃男！汝可知于人成就几何之法，则为预流，堕法灭、决定、趣向等趣耶？’

    九

    大德！作如是言，我对释氏沙陀言曰：‘沙陀！我知于人成就四法，则为预流，堕法灭、决定、趣向等觉。以何为四法耶？沙陀！于此有圣弟子，于佛成就证净，曰：“彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊也。”于法……于僧……于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。沙陀！我知于人如成就此四法，则为预流，堕法灭、决定、趣向等觉。’

    大德！作如是言，释氏沙陀对我言曰：‘稍待，摩诃男！稍待，摩诃男！世尊方知此法之成就不成就。’

    一〇

    大德！于此法事之起，如一方为世尊，一方为比丘众者，我则随顺世尊。大德！我如是信为记。

    一一

    大德！于此法事之起，如一方为世尊，一方为比丘众、比丘尼众者，我则随顺世尊。大德！我如是信为记。

    一二

    大德！于此法事之起，如一方为世尊，一方为比丘众、比丘尼众、优婆塞者，我则随顺世尊。大德！我如是信为记。

    一三

    大德！于此法事之起，如一方为世尊，一方为比丘众、比丘尼众、优婆塞、优婆夷者，我则随顺世尊。大德！我如是信为记。

    一四

    大德！于此法事之起，如一方为世尊、一方为比丘众、比丘尼众、优婆塞、优婆夷、天、魔、梵世、沙门、婆罗门、人、天之众者，我则随顺世尊。大德！我如是信为记。”

    一五

    “沙陀！对如是言之释氏摩诃男，汝作何言耶？”

    “大德！对如是言之释氏摩诃男，我无何所言，但除妙与善。”

    ［二四］第四　百手（一）

    一

    迦毗罗卫城因缘。

    二

    其时，释氏百手命终，世尊对彼，作“是预流，堕法灭、决定、趣向等觉”之记别。

    三

    于此有众多之释氏集合，作私语，愤怒、毁议曰：

    “是稀有、未曾有者，今此处谁非为预流者？所以释氏百手命终，世尊对彼作‘是预流，堕法灭、决定、趣向等觉’之记别。而释氏百手曾犯戒饮酒。”

    四

    时，释氏摩诃男来至世尊之住处。至已，礼敬世尊，坐于一面。坐于一面之释氏摩诃男，白世尊曰：

    五

    “大德！于此，释氏百手命终，世尊对彼作‘为预流，堕法灭、决定、趣向等觉’之记别。大德！于此，众多之释氏集合，作私语，愤怒、毁议，而谓：‘是希有、未曾有者，今此处谁非预流者？所以释氏百手命终，世尊对彼作“是预流，堕法灭、决定、趣向等觉”之记别，而释氏百手曾犯戒饮酒。’”

    “摩诃男！若于长夜为优婆塞，归依佛、归依法、归依僧者，则云何往堕处耶？

    六

    摩诃男！若予正说，于长夜为优婆塞，谓应归依佛、归依法、归依僧。释氏百手应如是正说，摩诃男！释氏百手于长夜为优婆塞，归依佛、归依法、归依僧，云何往堕处耶？

    七

    摩诃男！于此有一类之人，于佛成就证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧……成就捷慧、速慧而解脱。彼依诸漏尽，对无漏心解脱、慧解脱，于现法自证知、现证，具足而住。摩诃男！此人已解脱地狱、解脱畜生、解脱饿鬼趣、解脱恶生恶趣、堕处。

    八

    摩诃男！于此又有一类之人，于佛成就证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧……虽成就捷慧、速慧而不得解脱。彼依五下分结尽成为化生，于彼处则解脱，由彼世不归还。摩诃男！此人已解脱地狱、解脱畜生、解脱饿鬼趣、解脱恶生恶趣、堕处。

    九

    摩诃男！于此又有一类之人，于佛成就证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧……不得捷慧、不得速慧而不得成就解脱。彼三结尽，贪瞋痴弱，为一来，而唯一来此世作苦之边际。摩诃男！此人已解脱地狱、解脱畜生、解脱饿鬼趣、解脱恶生恶趣、堕处。

    一〇

    摩诃男！于此又有一类之人，于佛成就证净，而曰：‘彼世尊为应供、等正觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧……不得捷慧、不得速慧而不得成就解脱。彼依三结尽，而得预流，堕法灭、决定、趣向等觉。摩诃男！此人已解脱地狱、解脱畜生、解脱饿鬼趣、解脱恶生恶趣、堕处。

    一一

    摩诃男！此处又有一类之人，于佛不得成就证净、于法不得成就证净、于僧不得成就证净，不得捷慧、不得速慧，不得成就解脱。然彼具信根、精进根、念根、定根、慧根之诸法，又能对如来所说之法，以慧少分观察。摩诃男！此人则不往地狱、不往畜生、不往饿鬼趣、不往恶生恶趣、堕处。

    一二

    摩诃男！此处又一类之人，于佛不得成就证净、于法不得成就证净、于僧不能成就证净，不得捷慧、不得速慧，不得成就解脱。然彼具信根、精进根、念根、定根、慧根，又以如来为唯所信、唯所爱乐。摩诃男！此人不往地狱、不往畜生、不往饿鬼趣、不往恶生恶趣、堕处也。

    一三

    摩诃男！若彼诸大众了知善说与恶说，则我为彼诸大众记别为预流，堕法灭、决定、趣向等觉，况释氏百手耶？摩诃男！释氏百手临命终时受戒也。”

    ［二五］第五　百手（二）

    一

    迦毗罗卫城因缘。

    二

    其时，释氏百手命终，世尊对彼以“预流，堕法灭、决定、趣向等觉”记别之。

    三

    此处众多之释氏集合，作私语，愤怒、毁议曰：

    “是稀有、未曾有者，于今此处任何人谁非预流者？所以释氏百手命终，世尊对彼以‘预流，堕法灭、决定、趣向等觉’记别之。释氏百手于戒并未成圆满。”

    四

    时，释氏摩诃男来至世尊住处。至已，礼敬世尊、坐于一面。坐于一面之释氏摩诃男，白世尊曰：

    五

    “大德！于此，释氏百手命终，世尊对彼以‘预流，堕法灭、决定、趣向等觉’记别之。大德！于此，众多之释氏集合，作私语，愤怒、毁议曰：‘是稀有、未曾有者，今此处谁非预流者？所以释氏百手命终，世尊对彼以“预流，堕法灭、决定、趣向等觉”记别，而释氏百手于戒并未成圆满。’”

    “摩诃男！若于长夜为优婆塞，归依佛、归依法、归依僧，云何往堕耶？

    六

    摩诃男！若予正说，谓于长夜为优婆塞，归依佛、归依法、归依僧，则释氏百手正说应如是而言，摩诃男！释氏百手于长夜为优婆塞，已归依佛、归依法、归依僧，云何往堕处耶？

    七

    摩诃男！于此有一类之人，于佛一向笃信，而曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊也。’于法……于僧……捷慧、速慧而成就解脱。彼依诸漏尽，无漏心解脱、慧解脱，于现法自证知、现证，具足而住。摩诃男！此人则已解脱地狱、解脱畜生、解脱饿鬼趣、解脱恶生恶趣、堕处。

    八

    摩诃男！于此又有一类之人，于佛一向笃信，而曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧……捷慧、速慧，但不得成就解脱。彼依五下分结尽，得中般涅槃……得损害般涅槃……得有行般涅槃……得无行般涅槃……得上流而至色究竟天。摩诃男！此人已解脱地狱、解脱畜生、解脱饿鬼趣、解脱恶生、恶趣、堕处。

    九

    摩诃男！于此又有一类之人，于佛一向笃信，而曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧……不成捷慧、不成速慧，不得成就解脱。彼三结尽，贪瞋痴弱，为一来而唯一来此世作苦之边际。摩诃男！此人已解脱地狱、解脱畜生、解脱饿鬼趣、解脱恶生、恶趣、堕处。

    一〇

    摩诃男！于此又有一类之人，于佛一向笃信，而曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧……不成捷慧、不成速慧，不得成就解脱。彼依三结尽，得预流，堕法灭、决定、趣向等觉。摩诃男！此人已解脱地狱、解脱畜生、解脱饿鬼趣、解脱恶生、恶趣、堕处。

    一一

    摩诃男！此处又有一类之人，于佛不成笃信、于法不成笃信、于僧不成笃信，不成捷慧、不成速慧，不得成就解脱，然彼具信根、精进根、念根、定根、慧根之诸法，又能对如来所说之法，以慧少分予观察。摩诃男！此人不往地狱、不往畜生、不往饿鬼趣、不往恶生、恶趣、堕处。

    一二

    摩诃男！于此又有一类之人，于佛不成笃信、于法不成笃信、于僧不成笃信，不成捷慧、不成速慧，不得成就解脱。然彼具信根、精进根、念根、定根、慧根之诸法，又以如来为所唯信、唯所爱乐。摩诃男！此人不往地狱、不往畜生、不往饿鬼趣、不往恶生、恶趣、堕处。

    一三

    摩诃男！譬如未除农作根碴之恶田、恶地，种子为坏、腐、为风热所损，无核，未善予贮藏，又逢天不降雨，彼种子得能生长增广耶？”

    “大德！不能。”

    “摩诃男！如是，于此恶说、恶示之法，不成出离、不资寂静，非正等觉者之所说，称为恶田。于此法之弟子，法随法行、和敬行、随法行而住，称为恶种子。

    一四

    摩诃男！譬如已除农作根碴之良田、良地，种子不坏、不腐、不为风热所损，有核，善为贮藏，又正逢天雨，彼种子能生长增广耶？”

    “大德！实然。”

    “摩诃男！如是，于此法之善说、善示、出离、资于寂静，为正等觉者之所说，称为良田。于此法之弟子，法随法行、和敬行、随法行而住，称为良种子。况释氏百手耶？摩诃男！释氏百手临命终时，圆满戒行。”

    ［二六］第六　破戒（一）

    一

    舍卫城因缘。

    二

    其时，给孤独居士因疾病而困苦重患。

    三

    时，给孤独居士告一男子曰：

    “男子！往具寿舍利弗住处，至已，以我语对具寿舍利弗之足行头面礼，言：‘大德！给孤独居士因疾病而重患困苦，彼向具寿舍利弗之足行头面礼。’又曰：‘大德！愿具寿舍利弗来给孤独居士住处，以哀愍故。’”

    “唯唯！大德！”

    彼男子应诺给孤独居士后，前往具寿舍利弗住处。至已，礼敬具寿舍利弗，坐于一面。

    四

    坐于一面之彼男子，向具寿舍利弗言曰：

    “大德！给孤独居士因疾病而重患困苦，彼向具寿舍利弗之足行头面礼。又曰：‘大德！愿具寿舍利弗来给孤独居士住处，以哀愍故。’”

    具寿舍利弗默然允许。

    五

    时，具寿舍利弗晨朝时分，着下衣、持衣钵，以具寿阿难为随从沙门，往给孤独居士家。至已，就设座。坐已，具寿舍利弗语给孤独居士曰：

    “居士！能忍否？可耐否？苦受退而不进，知减退而不知增进否？”

    “大德！难忍、难耐，痛苦有进而无退、知增进而不知减退。”

    六

    “居士！若于佛成就不信之无闻异生，身坏命终后，生于恶生、恶趣、堕处、地狱。汝于佛，则无如是之不信。居士！汝于佛具证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’汝自思于佛具此证净，则苦受将忽止。

    七

    居士！若于法成就不信之无闻异生，身坏命终后，生于恶生、恶趣、堕处、地狱。汝于法，则无如是不信。居士！汝于法具证净，曰：‘世尊之法为善说、现见、不时、来见、引导、智者应自知。’汝自思于法具此证净，则苦受将忽止。

    八

    居士！若于僧成就不信之无闻异生，身坏命终后，生于恶生、恶趣、堕处、地狱。汝于僧，则无如是不信。居士！汝于僧具证净，曰：‘世尊之声闻众为妙行者、世尊之声闻众为直行者、世尊之声闻众为应理行者、世尊之声闻众为和敬行者，此谓四双八辈。世尊之声闻众为应请、极应请、应供养、应合掌、世间无上福田。’汝自思于僧具证净，则苦受将忽止。

    九

    居士！若成就破戒之无闻异生，身坏命终后，生于恶生、恶趣、堕处、地狱。汝无如是破戒。居士！汝于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，能发三摩地之戒，汝自思具圣者之所乐此戒，则苦受将忽止。

    一〇

    居士！若成就邪见之无闻异生，身坏命终后，生于恶生、恶趣、堕处、地狱。汝无如是邪见。居士！汝具正见，汝自思此正见，则苦受将忽止。

    一一

    居士！若成就邪思惟之无闻异生，身坏命终后，生于恶生、恶趣、堕处、地狱。汝无如是邪思惟。居士，汝具正思惟，汝自思具此正思惟，则苦受将忽止。

    一二

    居士！若成就邪语之无闻异生，身坏命终后，生于恶生、恶趣、堕处、地狱。汝无如是邪语。居士！汝具正语，汝自思具此正语，则苦受将忽止。

    一三

    居士！若成就邪业之无闻异生，身坏命终后，生于恶生、恶趣、堕处、地狱。汝无如是邪业。居士！汝具正业，汝自思具此正业，则苦受将忽止。

    一四

    居士！若成就邪命之无闻异生，身坏命终后，生于恶生、恶趣、堕处、地狱。汝无如是邪命。居士！汝具正命，汝自思具此正命，则苦受将忽止。

    一五

    居士！若成就邪精进之无闻异生，身坏命终后，生于恶生、恶趣、堕处、地狱。汝无如是邪精进。居士！汝具正精进，汝自思具此正精进，则苦受将忽止。

    一六

    居士！若成就邪念之无闻异生，身坏命终后，生于恶生、恶趣、堕处、地狱。汝无如是邪念。居士！汝具正念，汝自思具此正念，则苦受将忽止。

    一七

    居士！若成就邪定之无闻异生，身坏命终后，生于恶生、恶趣、堕处、地狱。汝无如是邪定。居士！汝具正定，汝自思具此正定，则苦受将忽止。

    一八

    居士！若成就邪智之无闻异生，身坏命终后，生于恶生、恶趣、堕处、地狱。汝无如是邪智。居士！汝具正智，汝自思具此正智，则苦受将忽止。

    一九

    居士！若成就邪解脱之无闻异生，身坏命终后，生于恶生、恶趣、堕处、地狱。汝无如是邪解脱。居士！汝具正解脱，汝自思具此正解脱，则苦受将忽止。”

    二〇

    时，给孤独居士之苦受忽止。

    二一

    时，给孤独居士向具寿舍利弗与具寿阿难，自将釜中饮食予以供养。

    二二

    时，给孤独居士见具寿舍利弗食讫，手离钵，乃取一低床几，坐于一面。

    二三

    时，具寿舍利弗对坐于一面之给孤独居士，以此偈随喜：

              于如来之信心
              于不动善安立
              称赞圣者之乐
              于戒当自善持
              于僧伽生信乐
              于所见之直人
              其活命为不空
              得名之为不贫
              故贤者仅以佛
              念念持佛之教
              精勤信心持戒
              勉励净信法见

    二四

    时，具寿舍利弗以此偈随喜给孤独居士，乃从座而起离去。

    二五

    时，具寿阿难来至世尊住处，至已，礼敬世尊，坐于一面。时，世尊言坐于一面之具寿阿难曰：

    二六

    “阿难！汝晨朝由何处来耶？”

    “大德！具寿舍利弗对给孤独居士作如是教诫。”

    “阿难！舍利弗为贤者、大慧者，所以以四预流支予分别十相。”

    ［二七］第七　破戒（二）

    一

    舍卫城因缘。

    二

    其时，给孤独居士因疾病而重患困苦。

    三～四

    时，给孤独居士告一男子曰：

    “男子！往具寿阿难住处，至已，以我语向具寿阿难之足行头面礼曰：‘大德！给孤独居士因疾病而重患困苦，彼向具寿阿难之足行头面礼。’又曰：‘大德！愿具寿阿难能来给孤独居士住处，以哀愍故。’”

    “唯唯！大德！”

    彼男子应诺给孤独居士，往具寿阿难住处，至已，礼敬具寿阿难，坐于一面。

    坐于一面之彼男子白具寿阿难曰：

    “大德！给孤独居士因疾病而重患困苦，彼向具寿阿难之足行头面礼。又曰：‘大德！愿具寿阿难能来给孤独居士住处，以哀愍故。’”

    具寿阿难默然许诺。

    五

    时，具寿阿难晨朝时分着下衣、持衣钵，往给孤独居士住处。至已，就所设座。坐已，具寿阿难言给孤独居士曰：

    “居士！能忍否？可耐否？苦受退而不进，知减退而不知增进否？”

    “大德！难忍、难耐，痛苦有进无退、知增进而不知减退。”

    六

    “居士！于成就四法之无闻异生，有惊惧、怖畏之后世，故畏命终。以何为四法耶？

    七

    居士！于此有无闻之异生，于佛成就不信，又自思于佛具此不信故，有惊惧、怖畏之后世，故畏命终。

    居士！又无闻之异生，于法成就不信，又自思于法具此不信故，有惊惧、怖畏之后世，故畏命终。

    居士！又无闻之异生，于僧成就不信，又自思于僧具此不信故，有惊惧、怖畏之后世，故畏命终。

    居士！又无闻之异生，成就破戒，又自思具此破戒故，有惊惧、怖畏之后世，故畏命终。

    居士！对此四法成就之无闻异生，有惊惧、怖畏之后世，故畏命终。

    八

    居士！于成就四法之有闻圣弟子，无惊惧、怖畏之后世，故不畏命终。以何为四法耶？

    居士！于此有闻之圣弟子，于佛成就证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’又自思于佛具此证净故，无惊惧、怖畏之后世，故不畏命终。

    居士！又有闻之圣弟子，于法……于僧……于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，成就不执取之戒。又自思具圣者所乐之戒故，无惊惧、怖畏之后世，故不畏命终。

    居士！对此四法成就之圣弟子，无惊惧、怖畏之后世故，不畏命终。”

    九

    “大德阿难！我不畏惧。云何而畏耶？大德！我于佛成就证净，而曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧……大德！在家和敬之戒，世尊之所说，我自观未少有所缺。”

    一〇

    “居士！幸哉！居士！福哉！居士！汝当记别为预流果。”

    ［二八］第八　怨仇

    一

    舍卫城因缘。

    二

    时，给孤独居士来至世尊住处。至已，礼敬世尊，坐于一面。时，世尊言坐于一面之给孤独居士曰：

    三

    “居士！圣弟子当止息五种怖畏、怨仇，成就四种预流，以慧善观圣理，善通达时，若心欲者，则自得记别，而曰：‘于我地狱灭尽、畜生灭尽、饿鬼趣灭尽、恶生、恶趣、堕处灭尽，而得预流，堕法灭、决定、趣向等觉。’

    以何为五种怖畏、怨仇之止息耶？

    四

    居士！杀生者，缘杀生而于现法生怖畏、怨仇，于来世生怖畏、怨仇，心中受苦忧。离杀生者，则如是之怖畏、怨仇止息。

    居士！不与取者，缘不与取而于现法生怖畏、怨仇，于来世生怖畏、怨仇，心中受苦忧。离不与取者，则如是之怖畏、怨仇止息。

    居士！邪淫者，缘邪淫而于现法生怖畏、怨仇，于来世生怖畏、怨仇，心中受苦忧。离邪淫者，则如是之怖畏、怨仇止息。

    居士！妄语者，缘妄语而于现法生怖畏、怨仇，于来世生怖畏、怨仇，心中受苦忧。离妄语者，则如是之怖畏、怨仇止息。

    居士！饮酒者，缘饮酒而于现世生怖畏、怨仇，于来世生怖畏、怨仇，心中受苦忧。离饮酒者，则如是之怖畏、怨仇止息。

    此为五种怖畏，怨仇之止息。

    五

    以何为成就四种预流支耶？

    居士！于此有圣弟子，于佛成就证净，而曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧……于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。

    此为成就四种预流支。

    六

    以何为慧善观圣理，善通达之耶？

    居士！于此有圣弟子，对缘善作意，而曰：‘彼有故此有，彼生故此生，彼无故此无，彼灭故此灭。’谓：缘无明生行，缘行生识，缘识生名色，缘名色生六处，缘六处生触，缘触生受，缘受生渴爱，缘可爱生取，缘取生有，缘有生生，缘生生老死愁悲苦忧恼。如是，此为一切苦蕴之集起。又：无明无余离灭故行灭，行灭故识灭，识灭故名色灭，名色灭故六处灭，六处灭故触灭，触灭故受灭，受灭故渴爱灭，渴爱灭故取灭，取灭故有灭，有灭故生灭，生灭故老死愁悲苦忧恼灭。如是，此为一切苦蕴之灭。

    此为以慧善观圣理，善通达。

    七

    居士！圣弟子于此五种怖畏、怨仇当止息，成就此四种预流支，以慧善观圣理，善通达时，若心欲者，则自得记别，而曰：‘于我地狱灭尽、畜生灭尽、饿鬼趣灭尽、恶生恶趣、堕处灭尽，而得预流，堕法灭、决定、趣向等觉。’”

    ［二九］第九　怖畏

    一

    舍卫城因缘。

    二

    时，有众多之比丘来至世尊住处。至已，礼敬世尊，坐于一面。时，世尊言坐于一面之彼诸比丘曰：

    三～六

    “诸比丘！于圣弟子……乃至……（准前经）

    七

    诸比丘！圣弟子于五种怖畏、怨仇当止息，成就此四种预流支，以慧善观圣理，善通达时，若心欲者，则自得记别，而曰：‘于我地狱灭尽、畜生灭尽、饿鬼趣灭尽、恶生恶趣、堕处灭尽，而得预流，堕法灭、决定、趣向等觉。’”

    ［三〇］第十　离车

    一

    一时，世尊住毗舍离城大林重阁讲堂。

    二

    时，离车大臣难陀来至世尊住处，至已，礼敬世尊，坐于一面，时，世尊言坐于一面之离车大臣难陀曰：

    “难陀！成就四法之圣弟子，为得预流，堕法灭、决定、趣向等觉。以何为四法耶？

    三

    难陀！于此有圣弟子，于佛成就证净，曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧……于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。

    难陀！成就此四法之圣弟子，为得预流，堕法灭、决定、趣向等觉。

    四

    难陀！又，成就此四法之圣弟子，与天、人之寿相应，与天、人之色相应，与天、人之乐相应，与天、人之称相应，与天、人之增上力相应。

    五

    难陀！此非我闻于他之沙门、婆罗门所说之，乃我自知、自见、自悟而说。”

    六

    如是说时，有一男子对离车大臣难陀曰——

    “大德！是沐浴之时矣。”

    ［难陀答曰：］“无须于外面之沐浴，以内自之沐浴为已足。此乃谓于世尊之信心。”

    第三　百手品（终）

    此中摄颂曰：

              二之摩诃男
              沙陀二百手
              二破戒怨仇
              怖畏与离车
              以十说此品

    第四　福德润泽品

    ［三一］第一　润泽（一）

    一

    舍卫城因缘。

    二

    “诸比丘！有四种福德润泽、善润泽、安乐食。以何为四耶？

    三

    诸比丘！于此处圣弟子，于佛成就证净，而曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’

    此为第一之福德润泽、善润泽、安乐食。

    四

    诸比丘！又，圣弟子于法成就证净，而曰：‘世尊之法为善说、现见、不时、来见、引导、智者应自知。’

    此为第二之福德润泽、善润泽、安乐食。

    五

    诸比丘！又，圣弟子于僧成就证净，而曰：‘世尊之声闻众为妙行者、世尊之声闻众为直行者、世尊之声闻众为应理行者、世尊之声闻众为和敬行者，谓四双八辈。世尊之声闻众为应请、极应请、应供养、应合掌、世间无上福田。’

    此为第三之福德润泽、善润泽、安乐食。

    六

    诸比丘！又，圣弟子于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。

    七

    诸比丘！此为第四之福德润泽、善润泽、安乐食。”

    ［三二］第二　润泽（二）

    ※二

    “诸比丘！有四之福泽润泽、善润泽、安乐食。以何为四耶？

    三

    诸比丘！于此有圣弟子，于佛成就证净，而曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’

    此为第一之福德润泽、善润泽、安乐食。

    四～五

    诸比丘！又，圣弟子于法……于僧……

    六

    诸比丘！又，圣弟子以离悭吝之垢秽心住于家，常施、亲手施、喜弃舍、应乞、喜于分与布施。

    此为第四之福德润泽、善润泽、安乐食。

    七

    诸比丘！此为四种福德润泽、善润泽、安乐食。”

    ［三三］第三　润泽（三）

    ※二

    “诸比丘！有四种福泽润泽、善润泽、安乐食。以何为四耶？

    三～五

    诸比丘！此有圣弟子，于佛成就证净，而曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’

    此为第一之福德润泽、善润泽、安乐食。

    诸比丘！又，圣弟子于法……于僧……

    六

    具慧以圣决择而顺正苦尽，成就生灭慧。

    此为第四之福德润泽、善润泽、安乐食。

    七

    诸比丘！此为四种福德润泽、善润泽、安乐食。”

    ［三四］第四　天道（一）

    一

    舍卫城因缘。

    二

    “诸比丘！诸天之天道有四，能令未清净之众生得清净，未洁白之众生得洁白。以何为四耶？

    三

    诸比丘！于此有圣弟子，于佛成就证净，而曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’

    此为诸天之第一天道，能令未清净之众生得清净，未洁白之众生得洁白。

    四～六

    诸比丘！又，圣弟子于法……于僧……于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。

    此为诸天之第四天道，能令未清净之众生得清净，未洁白之众生得洁白。

    七

    诸比丘！诸天之天道有此四种，能令未清净之众生得清净，未洁白之众生得洁白。”

    ［三五］第五　天道（二）

    ※二

    “诸比丘！诸天之天道有四，能令未清净之众生得清净，未洁白之众生得洁白。以何为四耶？

    三

    诸比丘！于此有圣弟子，于佛成就证净，而曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’彼思择：‘以何为诸天之天道耶？’知：‘我闻说，诸天以无恚为最上。我亦于或无怖或能安者，不起瞋恚，必成就天道之法而住。’

    此为诸天之第一天道，能令未清净之众生得清净，未洁白之众生得洁白。

    四～五

    诸比丘！又，圣弟子于法……于僧……

    六

    于圣者之所乐不破、［不穿、不杂、不秽、离脱、智者所赞、不可执取，］成就能发三摩地之戒。彼思择：‘如何为诸天之道耶？’知：‘我闻诸天以无恚为为最上。我于或怖或安者，不起瞋恚，必成就天道之法而住。’

    此诸天之天道有四，未清净之众生而令清净；未洁白之众生而令洁白。

    七

    诸比丘！于诸天之道有此回，未清净之众生而令清净；未洁白之众生而令洁白。”

    ［三六］第六　朋辈

    ※二

    “诸比丘！若成就四法者，诸天欢喜，而称说为朋辈。何者为四耶？

    三

    诸比丘！此处有圣弟子，于佛成就证净，曰：‘彼世尊是应供、正等觉者、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’彼诸天于佛成就证净，此处殁后，往生彼处者，如是思惟：‘我等于佛成就证净，于彼处殁，而生来此处，圣弟子亦如是，于佛成就证净，当来诸天之处。’

    四～五

    诸比丘！又于法……于僧……

    六

    成就圣者所乐不破、［不穿、不杂、不秽、离脱、智者所赞、不可执取、］能发三摩地之戒。诸天成就圣者所乐戒，于此处殁，往生彼处者，如是思惟：‘我等成就圣者所乐之戒，于彼此处殁，来生此处，圣弟子亦如是，成就圣者所乐之戒，当来诸天之处。’

    七

    诸比丘！成就此四法者，诸天欢喜，称说为朋辈。”

    ［三七］第七　摩诃男

    一

    一时，世尊住释氏国迦毗罗卫城尼拘律园。

    二

    时，释氏摩诃男来至世尊住处，至已，敬礼世尊，坐于一面。坐于一面之释氏摩诃男，白世尊曰：

    三

    “大德！云何为优婆塞耶？”

    “摩诃男！归依佛、归依法、归依僧故，摩诃男！依此为优婆塞。”

    四

    “大德！云何为优婆塞戒具足耶？”

    “摩诃男！优婆塞离杀生、离不与取、离邪淫、离虚诳语、离饮酒故，摩诃男！依此为优婆塞戒具足。”

    五

    “大德！云何为优婆塞信具足耶？”

    “摩诃男！于此有信之优婆塞，信如来之菩提，而曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’摩诃男！依此为优婆塞信具足。”

    六

    “大德！云何为优婆塞弃舍具足耶？”

    “摩诃男！于此有优婆塞，以离悭吝垢秽之心住于家，常施、亲手施、喜弃舍、应乞、喜分与布施。摩诃男！依此为优婆塞弃舍具足。”

    七

    “大德！云何为优婆塞慧具足耶？”

    “摩诃男！于此有优婆塞，具慧以圣决择而顺正苦尽，成就生灭慧。摩诃男！依此为优婆塞慧具足。”

    ［三八］第八　雨

    ※二

    “诸比丘！譬如山上降大雨时，水流往低处，展转山岩溪涧而满。山岩溪涧满则小池满，小池满则大池满，大池满则小河满，小河满则大河满，大河满则大海满。

    三

    诸比丘！如是圣弟子，于佛证净、于法证净、于僧证净，成就圣者所乐之戒、法，为流至彼岸，资于诸漏之尽。”

    ［三九］第九　沙陀

    一

    一时，世尊住释氏国迦毗罗卫城尼拘律园。

    二

    时，世尊于晨朝时分，着下衣、持衣钵，去往释女沙陀住宅，至已，就所设座。

    三

    时，释女沙陀来至世尊住处，至已，礼敬世尊，坐于一面。时世尊对坐于一面之释女沙陀曰：

    “沙陀！成就四法之圣女弟子，得预流，堕法灭、决定、趣向等觉。以何为四法耶？

    四

    沙陀！于此有圣女弟子，于佛成就证净，而曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧……以离悭吝垢秽之心住于家，常施、亲手施、喜弃舍、应乞、喜于分布布施。

    沙陀！成就此四法之圣女弟子，得预流，堕法灭、决定、趣向等觉。”

    五

    “大德！世尊所说之此四预流支之法，于我为有，我亦与此法俱。大德！我于佛成就证净，而曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧……于家若有少分之应施物者，则皆于具戒善法者无差别。”

    六

    “沙陀！幸哉！沙陀！福哉！沙陀！汝当记别为预流果。”

    ［四〇］第十　难提

    一

    一时，世尊住释氏国迦毗罗卫城尼拘律园。

    二

    时，释氏难提来至世尊住处。至已，礼敬世尊，坐于一面。坐于一面之释氏难提，白世尊曰：

    三

    “大德！若于圣弟子，遍一切处皆无具四预流支者，则圣弟子名为住于放逸。”

    “难提！若遍一切处皆无具四预流支者，我则将此另名为异生之数。

    四

    难提！对圣弟子之住于放逸与不住放逸，我将说，且谛听，善自作意。”

    “唯唯！大德！”

    释氏难提应诺世尊，世尊说曰：

    五

    “难提！云何圣弟子，住于放逸耶？

    难提！于此有圣弟子，于佛成就证净，而曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’彼如是于佛满足证净，对更精进而不为，于昼不远离，于夜不宴默。彼如是住于放逸，则无胜喜，无胜喜则无欢喜，无欢喜则无轻安，无轻安则住于苦，有苦则不得心定，不得心定则诸法不显现，诸法不显现则入住放逸数。

    难提！又，圣弟子于法……于僧……于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。彼如是以圣者之所乐戒为满足，对更精进而不为，于昼不远离，于夜不宴默。彼如是住于放逸，则不得胜喜，无胜喜则无欢喜，无欢喜则无轻安，无轻安则住于苦，有苦则不得心定，不得心定则诸法不显现，诸法不显现则入住放逸之数。难陀！如是之圣弟子，住于放逸。

    六

    难提！云何之圣弟子，住于不放逸耶？

    难提！于此有圣弟子，于佛成就证净，而曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’彼如是于佛满足证净，更精进而于昼远离，于夜宴默。彼如是住于不放逸，则生胜喜，有胜喜则生欢喜，意欢喜则身轻安，身轻安则受乐，有乐则心得定，得心定则诸法显现，诸法显现则入住于不放逸之数。

    难提！又，圣弟子于法……于僧……对圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。彼如是对圣者之所乐戒不满足，更精进于昼远离，于夜宴默。彼如是住于不放逸则生胜喜，有胜喜则生欢喜，意欢喜则身轻安，身轻安则乐受，有乐则得心定，得心定则诸法显现，诸法显现则入住于不放逸之数。

    难提！如是之圣弟子，住于不放逸。”

    第四　福德润泽品（终）

    摄颂曰：

              三种之润泽
              二种之天道
              朋辈摩诃男
              雨沙陀难提

    第五　有偈福德润泽品

    ［四一］第一　润泽（一）

    ※二

    “诸比丘！福德润泽、善润泽、安乐食有四种，以何为四耶？

    三

    诸比丘！于此有圣弟子，于佛成就证净，而曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’此为福德润泽、安乐食之第一。

    诸比丘！又，圣弟子于法……于僧……于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。此为福德润泽、善润泽、安乐食之第四。

    诸比丘！福德润泽、善润泽、安乐食有此四种。

    四

    诸比丘！称量成就此四种福德润泽、善润泽之圣弟子之福德，彼成就如是量之福德润泽、善润泽、安乐食，其称量是为不易。谓入无数无量大福德聚之数。

    五

    诸比丘！譬如称量大海水，以几瓶、几百瓶、几千瓶、几百千瓶之称量，是为不易。谓入无数无量大水聚之数。诸比丘！如是称量成就此四种福德润泽、善润泽之圣弟子之福德，彼成就如是量之福德润泽、善润泽、安乐食，其称量实不易。谓入无数无量大福德聚之数。”

    六

    世尊如是说示。善逝如是说已，师更说曰：

              大海洋为无量
              藏宝有大怖畏
              人皆用诸河川
              广注入于大海
              饮食衣床座具
              施智者亦似此
              入此福德之流
              如川流之入海

    ［四二］第二　润泽（二）

    ※二

    “诸比丘！福德润泽、善润泽、安乐食有四种。何为四种耶？

    三

    诸比丘！于此有圣弟子，于佛成就证净，而曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’此为福德润泽、善润泽、安乐食之第一。

    诸比丘！又，圣弟子于法……于僧……以离悭吝、垢秽之心住于家，常施、亲手施、喜弃舍、应乞、以布施之分布为喜。此为福德润泽、善润泽、安乐食之第四。

    诸比丘！福德润泽、善润泽、安乐食有此四种。

    四

    诸比丘！称量成就此四种福德润泽、善润泽圣弟子之福德，彼成就如是之福德润泽、善润泽、安乐食，其称量是为不足。谓入于无数无量大福德聚。

    五

    诸比丘！譬如彼诸大河俱，其流之合流，谓：恒河、耶符那河、伊罗跋提河、萨罗游河，摩醯河。于彼水之称量，虽以几瓶、几百瓶、几千瓶、几百千瓶，其称量实为不易。是谓入于无数无量大水聚之数。诸比丘！如是称量成就此四种福德润泽、善润泽之圣弟子之福德，彼成就如是量之福德润泽、善润泽、安乐食，其称量实为不易。谓入于无数无量大福德聚之数。”

    六

    世尊如是说示。善逝如是说已，师更说曰：

              大海洋为无量
              藏宝有大怖畏
              人皆用诸河川
              广注入于大海
              饮食衣床座具
              施智者亦似此
              入此福德之流
              如川流注入海

    ［四三］第三　润泽（三）

    ※二

    “诸比丘！福德润泽、善润泽、安乐食有四种。何为之四耶？

    三

    诸比丘！于此有圣弟子，于佛……于法……于僧……具慧以圣决择，而顺正苦尽，成就生灭慧。此为福德润泽、善润泽、安乐食之第四。

    诸比丘！福德润泽、善润泽、安乐食有此四种。

    四

    诸比丘！称量成就此四种福德润泽、善润泽圣弟子之福德，彼成就如是福德润泽，善润泽、安乐食，其称量实为不易。谓入于无数无量大福德聚之数。”

    五

    世尊如是说示。善逝如是说已，师更说曰：

              欲得福者须立善
              为得不死应修道
              若证法核则尽乐
              死王来时不颤惧

    ［四四］第四　大宝（一）

    ※二

    “诸比丘！成就四法之圣弟子，得富饶而有大宝、大财之大名称。以何为四法耶？

    三

    诸比丘！于此有圣弟子，于佛成就证净，而曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧……于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。

    四

    诸比丘！成就此四法之圣弟子，得富饶而有大宝、大财之大名称。”

    ［四五］第五　大宝（二）

    ［四六］第六　比丘

    ※二

    “诸比丘！圣弟子成就四法者，则成预流，堕法灭、决定、趣向等觉。以何为四法耶？

    三

    诸比丘！于此有圣弟子，于佛成就证净……于法……于僧……于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。

    四

    诸比丘！圣弟子成就此四法者，则成预流，堕法灭、决定、趣向等觉。”

    ［四七］第七　难提

    一

    迦毗罗卫城因缘。

    二

    时，世尊言坐于一面之释氏难提曰：

    “难提！圣弟子成就四法者，则成预流，堕法灭、决定、趣向等觉。以何为四法耶？

    三

    难提！于此有圣弟子，于佛成就证净……于法……于僧……于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。

    四

    难提！圣弟子成就此四法者，则成预流，堕法灭、决定、趣向等觉。”

    ［四八］第八　跋提

    一

    迦毗罗卫城因缘……（述说来诣之次第）……

    二

    时，世尊对坐于一面之释氏跋提曰：

    “跋提！圣弟子成就四法者，则为预流，堕法灭、决定、趣向等觉。以何为四法耶？

    三

    跋提！于此有圣弟子，于佛成就证净……于法……于僧……于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。

    四

    难提！圣弟子成就此四法者，则为预流，堕法灭、决定、趣向等觉。”

    ［四九］第九　摩诃男

    一

    迦毗罗卫城因缘……

    二

    时，世尊言坐于一面之释子摩诃男曰：

    “摩诃男！圣弟子成就四法者，则为预流，堕法灭、决定、趣向等觉。以何为四法耶？

    三

    摩诃男！此处有圣弟子，于佛成就证净……于法……于僧……于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。

    四

    摩诃男！圣弟子成就此四法者，则为预流，堕法灭、决定、趣向等觉。”

    ［五〇］第十　支

    ※二

    “诸比丘！有四种预流支。以何为四预流支耶？

    三

    诸比丘！亲近善士，听闻正法，如理作意，法随法行是。

    四

    诸比丘！此为四种预流支。”

    第五　有偈福德润泽品（终）

    此中摄颂曰：

              三种之润泽
              二种之大宝
              比丘与难提
              跋提摩诃男
              以及支之十

    第六　有慧品

    ［五一］第一　有偈

    ※二

    “诸比丘！成就四法之圣弟子，为预流，堕法灭、决定、趣向等觉。以何为四法耶？

    三

    诸比丘！于此有圣弟子，于佛成就证净，而曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧……于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。

    诸比丘！成就此四法之圣弟子，为预流，堕法灭、决定、趣向等觉。”

    四

    世尊如是说。善逝如是说已，师更说曰——

              于如来之信心
              不动而善安立
              圣者之乐称赞
              于戒善自受持
              于僧伽具信乐
              所见之直心人
              其活命名之为
              不空以及不贫
              故贤者唯以佛
              之教而诚持念
              精勤信心持戒
              勉励净信法见

    ［五二］第二　雨安居

    一

    一时，世尊住舍卫城祇树林给孤独园。

    二

    其时，有一比丘于舍卫城，住雨安居已，因事至迦毗罗卫城。

    三

    迦毗罗卫城之诸释氏得闻：“有一比丘于舍卫城，住雨安居已，因事至迦毗罗卫城。”

    四

    时，迦毗罗卫城之诸释氏，来至彼比丘处。至已，礼敬彼比丘，坐于一面。坐于一面之迦毗罗卫城之诸释氏，对彼比丘言曰：

    五

    “大德！世尊无病强健否？”

    “友等！世尊无病强健。”

    “大德！舍利弗、目犍连无病强健否？”

    “友等！舍利弗、目犍连无病强健。”

    “大德！比丘众无病强健否？”

    “友等！比丘众无病强健。”

    六

    “大德！于此雨安居中，有于世尊之所亲闻、亲受否？”

    “友等！我由世尊所亲闻、亲受为：‘诸比丘！依诸漏尽，而无漏心解脱、慧解脱，于现法自证知、现证，具足而住之比丘少；依五下分结尽，而成为化生者，当于彼处般涅槃，由彼世得不还法之比丘多。’

    七

    友等！又，我由世尊所亲闻、亲受为：‘诸比丘！依五下分结尽，而成为化生者，于彼处般涅槃，由彼世得不还法之比丘为少；三结尽，贪瞋痴弱，成为一来，唯只一来此世，作苦边际之比丘为多。’

    八

    友等！又，我由世尊之所亲闻、亲受为：‘诸比丘！三结尽，贪瞋痴弱，成为一来，唯只一来此世，作苦之边际之比丘为少；依三结尽成为预流，堕法灭、决定、趣向等觉之比丘为多。’”

    ［五三］第三　达摩提那

    一

    一时，世尊住波罗捺国仙人堕处鹿野园。

    二

    时，优婆塞达摩提那与五百优婆塞来诣世尊住处。诣已，礼敬世尊，坐于一面。坐于一面之优婆塞白世尊曰：

    三

    “大德！世尊请教授我等，大德！世尊请教授我等，以使长夜得利益安乐。”

    “达摩提那！然则汝等应如是学：‘如来所说之经为甚深、义甚深、出世间、空性相应，时时将此具足而住。’达摩提那！汝等应如是学。”

    四

    “大德！住于有儿童愦乱之卧处，用迦尸衣、栴檀，持鬘香、涂香，享受金银之我等，对如来所说之甚深、义甚深、出世间、空性相应之经，能时时具足而住为不易。大德世尊为依住五戒之我等，请说示上法。”

    五

    “达摩提那！然则汝等应如是学：‘我等于佛成就证净，而曰：“彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。”于法……于僧……于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。’达摩提那！汝等应如是学。”

    “大德！世尊所说四预流支之法，我等有之，我等当与此法俱存。

    六

    大德！我等于佛成就证净，而曰：‘彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’于法……于僧……于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。”

    七

    “达摩提那！汝等幸哉！达摩提那！汝等福哉！达摩提那！汝等当记别为预流果。”

    ［五四］第四　疾病

    一

    一时，世尊住释氏国迦毗罗卫城尼拘律园。

    二

    其时，众多之比丘，为世尊做衣，为“三月后，世尊整衣外出游行。”

    三

    释氏摩诃男闻得众多之比丘，为世尊做衣，为“三月后，世尊整衣将出游行。”时，释氏摩诃男来诣世尊住处。诣已，礼敬世尊，坐于一面。坐于一面之释氏摩诃男白世尊曰：

    四

    “大德！闻众多比丘，为世尊做衣，为‘三月后，世尊整衣将出游行。’大德！曾于世尊处有亲闻亲受‘有慧之优婆塞，因疾病而重患困苦，应对有慧之优婆塞教诫。’”

    五

    “摩诃男！有慧之优婆塞，因疾病而重患困苦，对有慧之优婆塞，应以四苏息法令得活命，而曰：‘具寿，当得活！于佛有证净，而曰：“彼世尊为应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。”具寿，当得活！具寿！于法……于僧……于圣者之所乐不破、不穿、不杂、不秽，离脱，智者所赞，不执取，成就能发三摩地之戒。’

    六

    摩诃男！有慧之优婆塞，因疾病而重患困苦，对有慧之优婆塞，以此四苏息法令得活已，应如是言：

    七

    ‘具寿顾恋父母耶？’若彼如是言：‘我顾恋父母。’于彼当如是答言：‘具寿，有死法；若具寿顾恋父母亦唯死，若具寿不顾恋父母亦唯死，具寿愿断父母之顾恋。’

    八

    若彼如是言：‘我断父母之顾恋。’于彼当如是答言：‘具寿顾恋妻子耶？’彼若如是言：‘我顾恋妻子’，于彼当如是答言：‘具寿，有死法；具寿若顾恋妻子亦唯死，具寿若不顾恋妻子亦唯死。具寿愿断妻子之顾恋。’

    九

    彼若如是言：‘我断妻子之顾恋’。于彼当如是答言：‘具寿，对人之五妙欲顾恋耶？’彼若如是答言：‘我顾恋人之五妙欲’，于彼应如是答言：‘友！天之欲比人之欲为更胜、更妙，具寿唯愿心由人欲远离，心当于胜解四大天王天。’

    一〇

    彼若如是言：‘我心由人欲远离，心胜解于四大天王天’，于彼当如是答言：‘友！忉利天比四大天王天为更胜、更妙，具寿唯愿心由四大天王天远离，心当胜解于忉利天。’

    一一～一六

    彼若如是言：‘我心由四大天王天远离，心胜解于忉利天’。于彼应如是答言：‘友！比忉利天，耶摩天……兜率天……化乐天……他化自在天……

    一七

    ……友！梵世比他化自在天为更胜、更妙，具寿唯愿心由他化自在天远离，心当胜解于梵世。’

    一八

    彼若如是言：‘我心由他化自在天远离，心胜解于梵世’，于彼当如是答言：‘友！梵世亦无常、无恒，为有身所摄，具寿唯愿心由梵世远离，摄心于有身之灭尽。’

    一九

    若彼如是言：‘我心由梵世远离，摄心于有身之灭尽。’摩诃男！如是心解脱之优婆塞，与百岁心解脱之比丘无有少异，我谓：依解脱而解脱。”

    ［五五］第五　果（一）

    ※二

    “诸比丘！对此四法修习、多修者，则资于预流果现证。以何为四法耶？

    三

    乃：亲近善士、听闻正法、如理作意、法随法行是。

    四

    诸比丘！对此四法修习、多修者，则资于预流果现证。”

    ［五六］第六　果（二）

    ※二

    “诸比丘！对此四法修习、多修者，则资于一来果现证……”

    ［五七］第七　果（三）

    ※二

    “……资于不还果现证……”

    ［五八］第八　果（四）

    ※二

    “……资于阿罗汉果现证……”

    ［五九］第九　获得

    ※二

    “……资于智慧获得……”

    ［六〇］第十　增长

    ※二

    “……资于智慧增长……”

    ［六一］第十一　广大

    ※二

    “……资于智慧广大……”

    第六　有慧品（终）

    摄颂：

              有偈与雨安居
              达摩提那疾病
              四果以至获得
              增长以及广大

    第七　大慧品

    ［六二］第一　大

    ※四

    “……资于大慧……”

    ［六三］第二　广

    ※四

    “……资于广慧……”

    ［六四］第三　广大

    ※四

    “……资于广大慧……”

    ［六五］第四　深

    ※四

    “……资于深慧……”

    ［六六］第五　无等

    ※四

    “……资于无等慧……”

    ［六七］第六　宏慧

    ※四

    “……资于宏慧……”

    ［六八］第七　多多

    ※四

    “……资于慧之多多……”

    ［六九］第八　迅

    ※四

    “……资于迅慧……”

    ［七〇］第九　轻

    ※四

    “……资于轻慧……”

    ［七一］第十　捷

    ※四

    “……资于捷慧……”

    ［七二］第十一　速

    ※四

    “……资于速慧……”

    ［七三］第十二　利

    ※四

    “……资于利慧……”

    ［七四］第十三　决择

    ※二

    “……资于决择慧。以何为四耶？

    三

    乃亲近善士，听闻正法，如理作意，法随法行是。

    四

    诸比丘！对此四法修习、多修者，则资于决择慧。”

    摄颂：

              大广与广大
              深无等与宏
              多多迅轻捷
              速利与决择

    预流相应中、第七大慧品（终）

    第十一预流相应（终）
汉译南传大藏经第 18 册 No. 0006 相应部经典(第48卷-第56卷)

    第十二　谛相应

    第一　定品

    ［一］第一　定

    一

    舍卫城。

    二

    “诸比丘！定当修习！诸比丘！得定之比丘，了知如实。以何为了知如实耶？

    三

    此为苦，了知如实；此为苦集，了知如实；此为苦灭，了知如实；此为顺苦灭道，了知如实。

    四

    诸比丘！于定当修习！诸比丘！得定之比丘，了知如实。是故，诸比丘应以此为苦，勉励！以此为苦集，勉励！以此为苦灭，勉励！以此为顺苦灭之道，勉励！”

    ［二］第二　宴默

    ※二

    “诸比丘！应精勤于宴默！诸比丘！宴默之比丘，了知如实。以何为了知如实耶？

    三

    此是苦，了知如实；此是苦集，了知如实；此是苦灭，了知如实；此是顺苦灭之道，了知如实。

    四

    诸比丘！应精勤于宴默！诸比丘！宴默之比丘，了知如实。是故，诸比丘！以此是苦，应勉励！以此是苦集，应勉励！以此是苦灭，应勉励！以此是顺苦灭之道，应勉励！”

    ［三］第三　善男子（一）

    ※二

    “诸比丘！于过去世，善男子离家出家，皆为对此四圣谛现观如实。

    三

    诸比丘！于未来世，善男子离家出家，皆为对此四圣谛现观如实。

    四

    诸比丘！于现在世，善男子离家出家，皆为对此四圣谛现观如实。以何为四圣谛耶？

    五

    乃：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。

    六

    诸比丘！于过去世，善男子离家出家……于未来世，善男子离家出家……于现在世，善男子离家出家，皆为对此四圣谛之现观。是故，诸比丘！此是苦，应勉励！此是苦集，应勉励！此是苦灭，应勉励！此是顺苦灭之道，应勉励！”

    ［四］第四　善男子（二）

    ※二

    “诸比丘！于过去世，善男子离家出家，如实现观者，皆为对此四圣谛现观如实。

    三

    诸比丘！于未来世，善男子离家出家，如实现观者，皆为对此四圣谛现观如实。

    四

    诸比丘！于现在世，善男子离家出家，如实现观者，皆为对此四圣谛现观如实。以何为四圣谛耶？

    五

    乃：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。

    六

    诸比丘！于过去世，善男子离家出家，如实现观者……于未来世，善男子离家出家，如实现观者……于现在世，善男子离家出家，如实现观者，皆为对此四圣谛现观如实。是故，诸比丘！此是苦，应勉励！此是苦集，应勉励！此是苦灭，应勉励！此是顺苦灭之道，应勉励！”

    ［五］第五　沙门婆罗门（一）

    ※二

    “诸比丘！于过去世，沙门、婆罗门如实现等觉者，皆对此四圣谛如实现等觉。

    三

    诸比丘！于未来世，沙门、婆罗门如实现等觉者，皆对此四圣谛如实现等觉。

    四

    诸比丘！于现在世，沙门、婆罗门如实现等觉者，皆对此四圣谛如实现等觉。以何为四圣谛耶？

    乃：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。

    五

    诸比丘！于过去世，沙门、婆罗门如实现等觉者……于未来世，沙门、婆罗门如实现等觉者……于现在世，沙门、婆罗门如实现等觉者，皆对此四圣谛如实现等觉。是故，诸比丘！此是苦，应勉励！此是苦集，应勉励！此是苦灭，应勉励！此是顺苦灭之道，应勉励！”

    ［六］第六　沙门婆罗门（二）

    ※二

    “诸比丘！于过去世，沙门、婆罗门如实现等觉之所宣说，皆对此四圣谛如实现等觉所宣说。

    三

    诸比丘！于未来世，沙门、婆罗门如实现等觉之所宣说，皆对此四圣谛如实现等觉所宣说。

    四

    诸比丘！于现在世，沙门、婆罗门如实现等觉之所宣说，皆对此四圣谛如实现等觉所宣说。以何为四圣谛耶？

    乃：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。

    五

    诸比丘！于过去世，沙门、婆罗门如实现等觉之所宣说……于未来世，沙门、婆罗门如实现等觉之所宣说……于现在世，沙门、婆罗门如实现等觉之所宣说，皆对此四圣谛如实现等觉宣说。是故，诸比丘！此是苦，应勉励！此是苦集，应勉励！此是苦灭，应勉励！此是顺苦灭之道，应勉励！”

    ［七］第七　寻

    ※二

    “诸比丘！勿寻思恶不善之寻。谓：欲寻、瞋寻，害寻。何以故耶？

    三

    诸比丘！此等之寻不引义利，非初梵行，不资于厌患、离贪、灭尽、寂止、证智、等觉、涅槃。

    四

    诸比丘！汝等寻思时，‘此是苦’应寻思，‘此是苦集’应寻思，‘此是苦灭’应寻思，‘此是顺苦灭之道’应寻思。何以故耶？

    五

    诸比丘！此等之寻引于义利，成初梵行，资于厌患、离贪、灭尽、寂止、证智、等觉、涅槃。是故诸比丘！此是苦，应勉励！此是苦集，应勉励！此是苦灭，应勉励！此是顺苦灭之道，应勉励！”

    ［八］第八　思

    ※二

    “诸比丘！勿思惟恶不善之思，谓：‘世间为常，世间为无常，世间为有边，世间为无边，命即身，命与身为异，如来死后为有，如来死后为无，如来死后亦有亦无，如来死后非有亦非无。’何以故耶？

    三

    诸比丘！此等之思不引义利，不达初梵行，不资于厌患、离贪、灭尽、寂止、证智、等觉、涅槃。

    四

    诸比丘！汝等思惟时，以‘此是苦’应思惟！‘此是苦集’应思惟！‘此是苦灭’应思惟！‘此是顺苦灭之道’应思惟！何以故耶？

    五

    诸比丘！此等之思惟引于义利，成初梵行，资于厌患、离贪、灭尽、寂止、证智、等觉、涅槃。是故诸比丘！此是苦，应勉励！此是苦集，应勉励！此是苦灭，应勉励！此是顺苦灭之道，应勉励！”

    ［九］第九　诤

    ※二

    “诸比丘！勿论诤论，谓：‘汝不知此法、律，我知此法、律，汝云何知此法、律耶？汝为邪行者，我为正行者；汝将应说为前者，说为后，将应说为后者，说为前；我言为相应，汝言为不相应；汝长时所思为所覆；汝为逃他论而立论；汝将堕负处，若能者，当应答。’何以故耶？

    三

    诸比丘！此论不引义利，非成初梵行，不能资于厌患、离贪、灭尽、寂止、证智、等觉、涅槃。

    四

    诸比丘！汝等论时，以‘此是苦’应论，‘此是苦集’应论，‘此是苦灭’应论，‘此是顺苦灭之道’应论。何以故耶？

    五

    诸比丘！此论引于义利，成初梵行，资于厌患、离贪、灭尽、寂止、证智、等觉、涅槃。是故诸比丘！此是苦，应勉励！此是苦集，应勉励！此是苦灭，应勉励！此是顺苦灭之道，应勉励！”

    ［一〇］第十　论

    ※二

    “诸比丘！勿论种种之畜生论、谓：王论、盗贼论、大臣论、军论、怖畏论、战争论、食论、饮论、衣服论、卧具论、华鬘论、香论、亲族论、车乘论、村里论、聚落论、都城论、地方论、女人论、男人论、勇士论、街路论、池边论、亡灵论、种种论、世间谭、海谭，如是之有无论是。何以故耶？

    三

    诸比丘！此论不引义利，不达初梵行，不能资于厌患、离贪、灭尽、寂止、证智、等觉、涅槃。

    四

    诸比丘！汝等论时，以‘此是苦也’应论，‘此是苦集’应论，‘此是苦灭’应论，‘此是顺苦灭之道’应论。何以故耶？

    五

    诸比丘！此论为引于义利，成初梵行，资于厌患、离贪、灭尽、寂止、证智、等觉、涅槃。是故诸比丘！以‘此是苦’应勉励！‘此是苦集’应勉励！‘此是苦灭’应勉励！‘此是顺苦灭之道’应勉励！”

    第一　定品（终）

    此中摄颂曰：

              定以及宴默
              二之善男子
              沙门婆罗门
              寻与思诤论

    第二　转法轮品

    ［一一］第一　如来所说（一）

    一

    如是我闻。一时，世尊住波罗捺国仙人堕处鹿野园。

    二

    于此处，世尊言五比丘曰：

    “诸比丘！出家者不可亲近于二边。以何为二边耶？

    三

    （一）于诸欲以爱欲贪着为事者，乃下劣、卑贱、凡夫之所行、非圣贤，乃无义相应。（二）以自之烦苦为事者，为苦，非圣贤，乃无义相应。诸比丘！如来舍此二边，以中道现等觉。此为资于眼生、智生、寂静、证智、等觉、涅槃。

    四

    诸比丘！云何乃能如来于中道现等觉，资于眼生、智生、寂静、证智、等觉、涅槃耶？乃八支圣道是。谓：正见、正思惟、正语、正业、正命、正精进、正念、正定是。诸比丘！此乃如来所现等觉之中道，此乃资于眼生、智生、寂静、证智、等觉、涅槃。

    五

    诸比丘！苦圣谛者，即是此，谓：生苦、老苦、病苦、死苦、愁悲忧恼苦、遇怨憎者苦、与所爱者别离苦、所求不得苦，略说为五取蕴苦。

    六

    诸比丘！苦集谛者，即是此，谓：后有起、喜贪俱行、随处欢喜之渴爱，谓：欲爱、有爱、无有爱是。

    七

    诸比丘！苦灭圣谛者，即是此，谓：于此渴爱无余、离灭、弃舍、定弃、解脱而无执着。

    八

    诸比丘！顺苦灭道圣谛者，即是此，所谓八支圣道是。谓：正见、正思惟、正语、正业、正命、正精进、正念、正定是。

    九

    诸比丘！苦圣谛者，即是此，于先前未闻之法，我眼生、智生、慧生、明生、光明生。诸比丘！应对此苦圣谛遍知……乃至……已遍知，于先前未闻之法，我眼生，智生、慧生、明生、光明生。

    一〇

    诸比丘！苦集圣谛者，即是此，于先前未闻之法，我眼生、智生、慧生、明生、光明生。诸比丘！对此苦集圣谛应断……乃至……已断，于先前未闻之法，我眼生、智生、慧生、明生、光明生。

    一一

    诸比丘！苦灭圣谛者，即是此，于先前未闻之法，我眼生、智生、慧生、明生、光明生。诸比丘！对此苦灭圣谛应现证……乃至……已现证，于先前未闻之法，我眼生、智生、慧生、明生、光明生。

    一二

    诸比丘！顺苦灭道圣谛者，即是此，于先前未闻之法，我眼生、智生、慧生、明生、光明生。诸比丘！对此顺苦灭道圣谛应修习……乃至……已修习，于先前未闻之法我眼生、智生、慧生、明生、光明生。

    一三

    诸比丘！我于四圣谛以如是三转十二行相之如实智见尚未达悉皆清净时，诸比丘！我于天、魔、梵世、沙门、婆罗门、人、天众生中，不被称之为无上正等觉之现等觉。

    一四

    诸比丘！然而我于此四圣谛，如是三转十二行相之如实智见已达悉皆清净故，诸比丘！我于天、魔、梵世、沙门、婆罗门、人、天众生中，称之为无上正等觉之现等觉。

    又，我智生与见，我心解脱不动，此为我最后之生，再不受后有。”

    一五

    世尊如是说示已，五比丘欢喜、信受于世尊之所说。又说示此教时，具寿憍陈如生远尘离垢之法眼：“有集法者，悉皆有此灭法。”

    一六

    世尊转如是法轮时，地居之诸天发声言曰：

    “世尊如是于波罗捺国仙人堕处鹿野苑，转无上之法轮，沙门、婆罗门、天、魔、梵或世间之任何者，皆不能覆。”

    一七

    闻得地居诸天之声之四大天王诸天，发声言曰：

    “世尊如是于波罗捺国仙人堕处鹿野苑，转无上之法轮，沙门、婆罗门、天、魔、梵、或世间之任何者，皆不能覆。”

    一八

    闻得四大天王诸天声之忉利诸天……焰摩诸天……兜率诸天……化乐诸天……他化自在诸天……梵身诸天发声言曰：

    “世尊如是于波罗捺国仙人堕处鹿野苑，转无上之法轮，沙门、婆罗门、天、魔、梵、或世间任何者，皆不能覆。”

    一九

    如是于其刹那，其顷刻，其须臾之间，乃至止于梵世之声已达。又，此十千世界涌震动，示现于无量广大光明之世间，超越诸天之天威力。

    二〇

    时，世尊称赞而曰：

    “憍陈如悟矣，憍陈如悟矣！”

    自此即名具寿憍陈如，称为阿若憍陈如。

    ［一二］第二　如来所说（二）

    ※二

    “诸比丘！苦圣谛者，即是此，于先前未闻之法，如来眼生、智生、慧生、明生、光明生。诸比丘！应对此苦圣谛遍知……乃至……已遍知，于先前未闻之法，如来眼生、智生、慧生、明生、光明生。

    三

    诸比丘！苦集圣谛者，即是此，于先前未闻之法，如来眼生、智生、慧生、明生、光明生。诸比丘！应对此苦集圣谛断除……乃至……已断，于先前未闻之法，如来眼生、智生、慧生、明生、光明生。

    四

    诸比丘！苦灭圣谛者，即是此，于先前未闻之法，如来眼生、智生、慧生、明生、光明生。诸比丘！应对此苦灭圣谛现证……乃至……已现证，于先前未闻之法，如来眼生、智生、慧生、明生、光明生。

    五

    诸比丘！顺苦灭道圣谛者，即是此，于先前未闻之法，如来眼生、智生、慧生、明生、光明生。诸比丘！应对此顺苦灭道圣谛修习……乃至……已修习，于先前未闻之法，如来眼生、智生、慧生、明生、光明生。”

    ［一三］第三　蕴

    ※二

    “诸比丘！有四圣谛。以何为四圣谛耶？苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。

    三

    诸比丘！云何为苦圣谛耶？谓五取蕴是，谓：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴是。诸比丘！此名为苦圣谛。

    四

    诸比丘！云何为苦集圣谛耶？后有起而喜贪俱行、随处欢喜之渴爱，谓：欲爱、有爱、无有爱是。诸比丘！此名为苦集圣谛。

    五

    诸比丘！云何为苦灭圣谛耶？将此渴爱无余离灭、弃舍、定弃、解脱，是无执着。诸比丘！此名为苦灭圣谛。

    六

    诸比丘！云何为顺苦灭道圣谛耶？八支圣道是，谓：正见、正思惟、正语、正业、正命、正精进、正念、正定是。诸比丘！此名为顺苦灭道圣谛。

    七

    诸比丘！此为四圣谛。是故诸比丘！此是苦，应勉励！此是苦集，应勉励！此是苦灭，应勉励！此是顺苦灭之道，应勉励！”

    ［一四］第四　处

    ※二

    “诸比丘！有四圣谛。以何为四圣谛耶？苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。

    三

    诸比丘！云何为苦圣谛耶？谓：六入处是。以何为六入处耶？眼处、耳处、鼻处、舌处、身处、意处是。诸比丘！此名为苦圣谛。

    四

    诸比丘！云何为苦集圣谛耶？后有起而喜贪俱行，是随处欢喜之渴爱、谓：欲爱、有爱、无有爱是。诸比丘！此名为苦集圣谛。

    五

    诸比丘！云何为苦灭圣谛耶？将此渴爱无余离灭、弃舍、定弃、解脱，是无执着。诸比丘！此名为苦灭圣谛。

    六

    诸比丘！云何为顺苦灭道圣谛耶？八支圣道是，谓：正见、正思惟、正语、正业、正命、正精进、正念、正定是。诸比丘！此名为顺苦灭道圣谛。

    七

    诸比丘！此为四圣谛。是故诸比丘！此是苦，应勉励！此是苦集，应勉励！此是苦灭，应勉励！此是顺苦灭道，应勉励！”

    ［一五］第五　受持（一）

    ※二

    “诸比丘！汝等对我所说之四圣谛，曾受持否？”

    三

    如是言已，有一比丘，白世尊曰：

    “大德！我对世尊所说之四圣谛，予以受持。”

    “比丘！汝对我所说之四圣谛，云何受持耶？”

    四

    “大德！世尊所说之第一圣谛——苦，我予受持。大德！世尊所说之第二圣谛——苦集，我予受持。大德！世尊所说之第三圣谛——苦灭，我予受持。大德！世尊所说之第四圣谛——顺苦灭道，我予受持。大德！我如是对世尊所说之四圣谛，予受持。”

    五

    “善哉！善哉！比丘！汝对我所说之四圣谛，予受持。比丘！苦为我所说之第一圣谛，如是对此受持。比丘！苦集为我所说之第二圣谛，如是对此受持。比丘！苦灭为我所说之第三圣谛，如是对此受持。比丘！顺苦灭道为我所说之第四圣谛，如是对此受持。

    六

    比丘！如是对我所说之四圣谛，应受持。是故比丘！此是苦，应勉励！此是苦集，应勉励！此是苦灭，应勉励！此是顺苦灭道，应勉励！”

    ［一六］第六　受持（二）

    ※二

    “诸比丘！汝等对我所说之四圣谛，曾受持否？”

    三

    如是言已，有一比丘，白世尊曰：

    “大德！我对世尊所说之四圣谛，予以受持。”

    “比丘！汝对我所说之四圣谛，云何受持耶？”

    四

    “大德！苦为世尊所说之第一圣谛，我予受持。大德！若沙门、婆罗门如是言：‘沙门瞿昙之所说，乃非第一苦圣谛，我舍此第一苦圣谛，立他之第一苦圣谛。’无有此理。

    五～六

    大德！苦集为世尊所说之第二圣谛，我予受持……苦灭为世尊所说之第三圣谛，我予受持。

    七

    大德！顺苦灭道为世尊所说之第四圣谛，我予受持。大德！若有沙门、婆罗门如是言：‘沙门瞿昙之所说，乃非第四顺苦灭道圣谛，我舍此第四顺苦灭道圣谛，而立他之第四顺苦灭道圣谛。’无有此理。

    八

    大德！我如是对世尊所说之四圣谛，予受持。”

    九

    “善哉、善哉！比丘！善哉！比丘！汝对我所说之四圣谛，予受持。比丘！苦为我所说之第一圣谛，如是对此受持。比丘！若有沙门、婆罗门如是言：‘沙门瞿昙之所说，乃非第一苦圣谛，我舍此第一苦圣谛，而立他之第一苦圣谛。’无有此理。比丘！苦集……乃至……苦灭……乃至……顺苦灭道，为我所说之第四圣谛，如是对此受持。比丘！若有沙门、婆罗门如是言：‘沙门瞿昙之所说，乃非第四顺苦灭道圣谛，我舍此第四顺苦灭道圣谛，而立他之第四顺苦灭道圣谛。’无有此理。

    一〇

    比丘！如是对我所说之四圣谛予受持。是故比丘！此是苦，应勉励！此是苦集，应勉励！此是苦灭，应勉励！此是顺苦灭道，应勉励！”

    ［一七］第七　无明

    ※二

    时，有一比丘来诣世尊住处。诣已，礼敬世尊，坐于一面。

    三

    坐于一面之彼比丘，白世尊曰：

    “大德！所谓无明、无明者。大德！云何为无明耶？云何为随无明耶？”

    四

    “比丘！苦之无智，苦集之无智，苦灭之无智，顺苦灭道之无智，此名为无明；如是者为随无明。

    五

    是故比丘！此是苦，应勉励！此是苦集，应勉励！此是苦灭，应勉励！此是顺苦灭道，应勉励！”

    ［一八］第八　明

    ※二

    时，有一比丘诣世尊住处。诣已，礼敬世尊，坐于一面。

    三

    坐于一面之彼比丘，白世尊曰：

    “大德！所谓明、明者。大德！云何为明耶？云何为随明耶？”

    四

    “比丘！苦之智，苦集之智，苦灭之智，顺苦灭道之智，此名之明；如是者为随明。

    五

    是故比丘！此是苦，应勉励！此是苦集，应勉励！此是苦灭，应勉励！此是顺苦灭道，应勉励！”

    ［一九］第九　辩

    ※二

    “诸比丘！‘此是苦圣谛’，为我所立。此中之谓‘此是苦圣谛’者，含有无量之字、无量之文、无量之辩。

    三

    ……‘此是苦集圣谛’……

    四

    ……‘此是苦灭圣谛’……

    五

    诸比丘！‘此是顺苦灭道圣谛’，为我所立。此中之谓‘此是顺苦灭道圣谛’者，含有无量之字、无量之文、无量之辩。

    六

    是故比丘！此是苦，应勉励！此是苦集，应勉励！此是苦灭，应勉励！此是顺苦灭道，应勉励！”

    ［二〇］第十　如

    ※二

    “诸比丘！有四种之如，为不离如、不异如。以何为四耶？

    三

    诸比丘！‘此是苦’，为如，为不离如、不异如。

    四

    ‘此是苦集’，为如，为不离如、不异如。

    五

    ‘此是苦灭’，为如，为不离如、不异如。

    六

    ‘此是顺苦灭道’，为如，为不离如、不异如。

    七

    诸比丘！此四者，为如，为不离如、不异如。是故诸比丘！此是苦，应勉励！此是苦集，应勉励！此是苦灭，应勉励！此是顺苦灭道，应勉励！”

    第二　转法轮品（终）

    此中摄颂曰：

              二之如来说
              蕴节与处节
              二节之受持
              无明明辩如

    第三　拘利村品

    ［二一］第一　跋耆（一）

    一

    如是我闻。一时，世尊住跋耆国拘利村。

    二

    于此处，世尊告诸比丘曰：

    “诸比丘！因对四圣谛不了悟、不通达，如是，我与汝等将永久流转轮回。以何为四圣谛耶？

    三

    诸比丘！因对苦圣谛不了悟、不通达，如是，我与汝等将永久流转轮回。因对苦集圣谛……乃至……对苦灭圣谛……乃至……因对顺苦灭道圣谛，不了悟、不通达，我与汝等将永久流转轮回。

    四

    诸比丘！如今，对苦圣谛了悟、通达，对苦集圣谛了悟、通达，对苦灭圣谛了悟、通达，对顺苦灭道圣谛了悟、通达，则断有爱、尽有索、更不受后有。”

    五

    世尊如是说。善逝如是说已，师更如是说：

              因对四圣谛
              不能如实观
              则久受生处
              轮回所及者
              对此等圣谛
              观于此等者
              于灭则有索
              乃至苦根断
              更不受后有

    ［二二］第二　跋耆（二）

    ※二

    “诸比丘！若诸沙门、婆罗门，于‘此是苦。’不能如实了知，于‘此是苦集’不能如实了知，于‘此是苦灭’不能如实了知，于‘此是顺苦灭道’不能如实了知，诸比丘！彼沙门、婆罗门，为沙门中之沙门、婆罗门中之婆罗门，我不予认许。又，彼具寿对沙门之义、婆罗门之义，于现法自证知、现证，具足而住者，为无有。

    三

    诸比丘！若诸沙门、婆罗门，于‘此是苦’如实了知，于‘此是苦集’如实了知，于‘此是苦灭’如实了知，于‘此是顺苦灭道’如实了知，诸比丘！彼沙门、婆罗门，为沙门中之沙门、婆罗门中之婆罗门，我予认许。又，彼具寿对沙门之义、婆罗门之义，于现法自证知、现证，具足而住。”

    四

    世尊如是说。善逝如是说已，师更如是说：

              苦苦生无残
              遍苦应须灭
              应达苦灭处
              不知道者人
              则无心解脱
              无慧之解脱
              不得苦际尽
              受是生与老
              苦苦生无残
              遍苦应须灭
              应达苦灭处
              知道者之人
              则对心解脱
              乃至慧解脱
              具足尽苦际
              不受生与老

    ［二三］第三　正等觉者

    一～二

    舍卫城。

    “诸比丘！有四圣谛。以何为四圣谛耶？

    三

    乃：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭圣谛是。

    诸比丘！此为四圣谛。

    四

    诸比丘！对此四圣谛如实现等觉故，名为如来、应供、正等觉者。

    五

    是故诸比丘！此是苦，应勉励！此是苦集，应勉励！此是苦灭，应勉励！此是顺苦灭道，应勉励！”

    ［二四］第四　阿罗汉

    一

    舍卫城。

    二

    “诸比丘！过去世之应供、正等觉者，如实现等觉者，皆对四圣谛如实现等觉。

    三

    诸比丘！未来世之应供、正等觉者，如实现等觉者，皆对四圣谛如实现等觉。

    四

    诸比丘！现在之应供、正等觉者，如实现等觉者，皆对四圣谛如实现等觉。以何为四圣谛耶？

    五

    乃：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。

    六

    诸比丘！过去世之应供、正等觉者，如实现等觉者……应现等觉为……现等觉者，皆对此四圣谛如实现等觉。

    七

    是故诸比丘！于‘此是苦’，应勉励！于‘此是苦集’，应勉励！于‘此是苦灭’，应勉励！于‘此是顺苦灭道’，应勉励！”

    ［二五］第五　漏尽

    ※二

    “诸比丘！我于知见者说漏尽，并非于不知见者。诸比丘！何为知见者之漏尽耶？

    三

    诸比丘！知见‘此是苦’，为漏尽；知见‘此是苦集’，为漏尽；知见‘此是苦灭’，为漏尽；知见‘此是顺苦灭道’，为漏尽。

    四

    诸比丘！如是知见为漏尽。是故诸比丘！于‘此是苦’，应勉励！于‘此是苦集’，应勉励！于‘此是苦灭’，应勉励！于‘此是顺苦灭道’，应勉励！”

    ［二六］第六　友

    ※二

    “诸比丘！汝等若有应所哀愍、应所听闻、思念之朋友、亲戚、血族，诸比丘！汝等对彼等应将四圣谛之如实现观，劝导使习住。何为四圣谛耶？

    三

    苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭圣谛也。

    四

    诸比丘！汝等若有应所哀愍、应所听闻、思念之朋友、亲戚、血族者，诸比丘！汝等对彼等应将此四圣谛之如实现观，劝导使习住。

    五

    是故诸比丘！于‘此是苦’，应勉励！于‘此是苦集’，应勉励！于‘此是苦灭’，应勉励！于‘此是顺苦灭道’，应勉励！”

    ［二七］第七　如

    ※二

    “诸比丘！有四圣谛。以何为四圣谛耶？

    三

    乃：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是

    四

    诸比丘！此四圣谛为如，为不离如、不异如，是故名为圣谛。

    五

    是故诸比丘！于‘此是苦’，应勉励！于‘此是苦集’，应勉励！于‘此是苦灭’，应勉励！于‘此是顺苦灭道’，应勉励！”

    ［二八］第八　世间

    ※二

    “诸比丘！有四圣谛。以何为四圣谛耶？

    三

    乃：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。

    四

    诸比丘！于天、魔、梵世、沙门、婆罗门、人、天、众生中，如来为圣。是故名之为圣谛。

    五

    是故诸比丘！于‘此是苦’，应勉励！于‘此是苦集’，应勉励！于‘此是苦灭’，应勉励！于‘此是顺苦灭道’，应勉励！”

    ［二九］第九　应遍知

    ※二

    “诸比丘！有四圣谛。以何为四圣谛耶？

    三

    乃：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。

    四

    诸比丘！此四圣谛中，有应遍知之圣谛、有应断之圣谛、有应现证之圣谛、有应修习之圣谛。

    诸比丘！何为应遍知之圣谛耶？

    五

    诸比丘！苦圣谛应遍知，苦集圣谛应断，苦灭圣谛应现证，顺苦灭道圣谛应修习。

    六

    是故诸比丘！于‘此是苦’，应勉励！于‘此是苦集’，应勉励！于‘此是苦灭’，应勉励！于‘此是顺苦灭道’，应勉励！”

    ［三〇］第十　伽梵婆提

    一

    一时，众多之长者比丘，住于支提国萨罕奢尼卡。

    二

    其时，众多之长老比丘，食后由乞食归，于讲堂集会聚坐，作如是之谈话：“友等！见苦者，亦见苦集、亦见苦灭、亦见顺苦灭道耶？”

    三

    作如是言，具寿伽梵婆提对长老比丘曰：

    “友等！我自世尊处，曾亲闻、亲受：

    四

    ‘诸比丘！见苦者，亦见苦集、亦见苦灭、亦见顺苦灭道。见苦集者，亦见苦、亦见苦灭、亦见顺苦灭道。见苦灭者，亦见苦、亦见苦集、亦见顺苦灭道。见顺苦灭道者，亦见苦、亦见苦集、亦见苦灭。’”

    第三　拘利村品（终）

    此中摄颂曰：

              二节之跋耆
              及正等觉者
              阿罗汉漏尽
              友与如世间
              乃至应遍知
              及伽梵婆提

    第四　申恕林品

    ［三一］第一　申恕

    一

    一时，世尊住拘睒弥国申恕林。

    二

    时，世尊手持少许之申恕叶，告诸比丘曰：

    “诸比丘！汝等于意云何？我手中所持之少许申恕叶，与在申恕林上所有者，何者为多耶？”

    “大德！世尊手中所持之申恕叶为少，申恕林上所有为多。”

    三

    “诸比丘！如是，我证知而对汝等不说之处为多，所说之处为少。

    四

    诸比丘！以何之故，我不说耶？诸比丘！此不相应于义利，非达初梵行，不能资于厌患、离贪、灭尽、寂止、证智、等觉、涅槃。是故我不说。

    五

    诸比丘！我以何说之耶？诸比丘！于‘此是苦’，说之；于‘此是苦集’说之，于‘此是苦灭’说之；于‘此是顺苦灭道’，说之。

    六

    诸比丘！以何之故，我说之耶？诸比丘！此于义利相应，达初梵行，资于厌患、离贪、灭尽、寂止、证智、等觉、涅槃。是故我为说。

    七

    是故诸比丘！于‘此是苦’，应勉励！‘此是苦集’，应勉励！‘此是苦灭’，应勉励！‘此是顺苦灭道’，应勉励！”

    ［三二］第二　佉提罗

    ※二

    “诸比丘！若作如是言：‘我对苦圣谛，不能如实现观；对苦集圣谛，不能如实现观……对苦灭圣谛，不能如实现观；对顺苦灭道圣谛，不能如实现观，作正苦之边际。’无有此理。

    三

    诸比丘！若作如是言：‘我以佉提罗叶、婆罗叶、阿摩勒叶，作器，将水以多罗叶持之行。’无有此理。诸比丘！如是，若作如是言：‘我对苦谛，不能如实现观；对苦集圣谛，不能如实现观；对苦灭圣谛，不能如实现观；对顺苦灭道圣谛，不能如实现观，作正苦之边际。’无有此理。

    四

    诸比丘！又，若作如是言：‘我对苦圣谛，如实现观；对苦集圣谛，如实现观；对苦灭圣谛，如实现观；对顺苦灭圣谛，如实现观，作正苦之边际。’为有此理。

    五

    诸比丘！譬如，若作如是言：‘我以钵头摩叶、婆罗叶、摩楼迦叶，作器，将水以多罗叶持之而行。’为有此理。诸比丘！如是，若作如是言：‘我对苦圣谛，如实现观；对苦集圣谛，如实现观；对苦灭圣谛，如实现观；对顺苦灭道圣谛，如实现观，作正苦之边际。’为有此理。”

    ［三三］第三　杖

    二

    “诸比丘！譬如将杖掷向空中，则或由头堕、或由中堕、或由尾堕。诸比丘！如是有无明盖、有爱结之众生，流转轮回，或由此世往他世、或由他世来此世。何以故耶？诸比丘！乃不见四圣谛故。以何为四圣谛耶？

    三

    乃：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。

    四

    是故诸比丘！于‘此是苦’，应勉励！于‘此是苦集’，应勉励！于‘此是苦灭’，应勉励！于‘此是顺苦灭道’，应勉励！”

    ［三四］第四　衣

    ※二

    “诸比丘！若衣、若头燃，应作何耶？”

    “大德！若衣、若头燃，为扑息衣或头，应起增上之志欲，精进、勉励、势猛、不退、正念、正知。”

    三

    “诸比丘！［可］舍置燃衣或头而不作意，［然］对尚未如实现观之四圣谛，为现观，应起增上之志欲，精进、勉励、势猛、不退、正念、正知。以何为四圣谛耶？

    四

    乃：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。

    五

    是故诸比丘！于‘此是苦’，应勉励！于‘此是苦集’，应勉励！于‘此是苦灭’，应勉励！于‘此是顺苦灭道’，应勉励！”

    ［三五］第五　百枪

    ※二

    “诸比丘！譬如有男子，有寿百岁、命百岁，有人对彼曰：‘男子！汝于晨时分，以枪冲刺百次；日中时分，以枪冲刺百次；日夕时分，以枪冲刺百次。男子！汝每日被枪冲刺三百次，保有寿百岁、命百岁。百岁之后，对尚未现观之四圣谛，予现证。’诸比丘！知义趣之善男子，应善受之。何以故耶？

    三

    诸比丘！轮回自无始有之，为枪所冲、为剑所冲、为斧所冲，不知其前际。诸比丘！虽如是者，诸比丘！我非说有苦有忧四圣谛之现观。诸比丘！我说有乐有喜四圣谛之现观。以何为四圣谛耶？

    四

    乃：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。

    五

    是故诸比丘！于‘此是苦’，应勉励！于‘此是苦集’，应勉励！于‘此是苦灭’，应勉励！于‘此是顺苦灭道’应勉励！”

    ［三六］第六　生类

    ※二

    “诸比丘！譬如有男子，将此阎浮提中之草木枝叶，截集于一处，集之一处作成串，大海中之大生类贯成大串，大海中之中生类贯成中位之串，大海中之小生类贯成小串。诸比丘！然大海中粗大生类尚未摄者有之，若此阎浮提中之草木枝叶虽尽摄之，诸比丘！大海中仍有更多之小生类，不易贯串。何以故耶？

    三

    诸比丘！其自体微小故。诸比丘！如是众生界之恶趣为大。诸比丘！由如是大恶趣解脱之人，为见具足，于‘此是苦’，如实了知；于‘此是苦集’，如实了知；于‘此是苦灭’；如实了知；于‘此是顺苦灭道’，如实了知。

    四

    是故，诸比丘！于‘此是苦’，应勉励！于‘此是苦集’，应勉励！于‘此是苦灭’，应勉励！于‘此是顺苦灭道’，应勉励！”

    ［三七］第七　日喻（一）

    ※二

    “诸比丘！日轮上升时，前驱之前相，为有明相。诸比丘！如是对四圣谛、如实现观时，前驱之前相为正见。

    三

    诸比丘！于有正见之比丘，于‘此是苦’，如实了知；于‘此是苦集’，如实了知；于‘此是苦灭’，如实了知；于‘此是顺苦灭道’，如实了知，是为可期。

    是故诸比丘！于‘此是苦’，应勉励！于‘此是苦集’，应勉励！于‘此是苦灭’，应勉励！于‘此是顺苦灭道’，应勉励！”

    ［三八］第八　日喻（二）

    ※二

    “诸比丘！若日月尚未出于世间，则大光明、大光耀尚未现，以致闇黑、闇冥而昼夜不分，不分月或半月、不分时节岁数。

    三

    诸比丘！日月出时，则大光明、大光耀现，无闇黑、无闇冥，分昼夜，分月、半月、分时节岁数。

    四

    诸比丘！如是者，若如来、应供、正等觉者尚未出，则大光明、大光耀犹不现，闇黑、闇冥而无四圣谛之教说，亦不说示、施设、建立、开演、分别、显了。

    五

    诸比丘！如来、应供、正等觉者出时，则大光明、大光耀现，无闇黑、无闇冥，有四圣谛之教说，则有施设、建立、开演、分别、显了。以何为四耶？

    六

    乃：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。

    七

    是故诸比丘！于‘此是苦’，应勉励！于‘此是苦集’，应勉励！于‘此是苦灭’，应勉励！于‘此是顺苦灭道’，应勉励！”

    ［三九］第九　因陀罗柱

    ※二

    “诸比丘！诸沙门、婆罗门，于‘此是苦’不如实了知，于‘此是苦集’不如实了知，于‘此是苦灭’不如实了知，于‘此是顺苦灭道’不如实了知。观他沙门、婆罗门之面云：‘此尊者，是知而知、见而见者耶？’

    三

    诸比丘！譬如棉、棉花之轻而受风吹时，置于平坦地面上，东风来则吹拂向西、西风来则吹拂向东、北风来则吹拂向南、南风来则吹拂向北。何以故耶？诸比丘！绵花轻之故。

    四

    诸比丘！如是诸沙门、婆罗门，于‘此是苦’不如实知，于‘此是苦集’不如实知，于‘此是苦灭’不如实知，于‘此是顺苦灭道’不如实知。观他沙门、婆罗门之面云：‘此尊者为知而知、见而见者耶？’何以故耶？诸比丘！未观四圣谛故。

    五

    诸比丘！诸沙门、婆罗门，于‘此是苦’如实了知，于‘此是苦集’如实了知，于‘此是苦灭’如实了知，于‘此是顺苦灭道’如实了知。不观他沙门、婆罗门之面云：‘此尊者为知而知、见而见者耶？’［不观他面、不随他语。］

    六

    诸比丘！譬如铁柱、因陀罗柱之根深善埋而不动不摇。若从东方大风雨来，亦不震、不动、不摇，若从西方大风雨来，亦不震、不动、不摇，若从北方大风雨来，亦不震、不动、不摇，若从南方大风雨来，亦不震、不动、不摇。何以故耶？诸比丘！根深之因陀罗柱善埋故。

    七

    诸比丘！如是诸沙门、婆罗门，于‘此是苦’如实了知，于‘此是苦集’如实了知，于‘此是苦灭’如实了知，于‘此是顺苦灭道’如实了知。不观他沙门、婆罗门之面云：‘此尊者为知而知、见而见者耶？’何以故？诸比丘！善观四圣谛故。以何为四圣谛耶？

    八

    乃：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。

    九

    是故诸比丘！于‘此是苦’，应勉励！于‘此是苦集’，应勉励！于‘此是苦灭’，应勉励！于‘此是顺苦灭道’，应勉励！”

    ［四〇］第十　论师

    ※二

    “诸比丘！若比丘于‘此是苦’如实了知，于‘此是苦集’如实了知，于‘此是苦灭’如实了知，于‘此是顺苦灭道’如实了知者，若从东方有沙门、婆罗门来，欲议论、求议论，为具他法而震动摇撼彼者，无有此理。若从西方……若从北方……若从南方有沙门、婆罗门来，欲议论求议论，为具他法而震动摇撼彼者，无有此理。

    三

    诸比丘！譬如有长十六肘之石柱，由根往下八肘，由根向上八肘。若从东方大风雨来，亦不震、不动、不摇，若从西方……若从北……若从南方大风雨来，亦不震、不动、不摇。何以故耶？诸比丘！根深而石柱被善埋故。

    四

    诸比丘！如是，若比丘于‘此是苦’如实了知，于‘此是苦集’如实了知，于‘此是苦灭’如实了知，于‘此是顺苦灭道’如实了知者，若从东方有沙门、婆罗门来，欲议论、求议论，为具他法而震动摇撼彼者，无有此理。若从西方……若从北方……若从南方有沙门、婆罗门来，欲议论、求议论，为具他法而震动摇撼彼者，无有此理。何以故耶？诸比丘！善观四圣谛故。以何为四圣谛耶？

    八

    乃：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。

    九

    是故诸比丘！于‘此是苦’，应勉励！于‘此是苦集’，应勉励！于‘此是苦灭’，应勉励！于‘此是顺苦灭道’，应勉励！”

    第四　申恕林品（终）

    此中摄颂曰：

              申恕佉提罗
              杖与衣百枪
              生类二日喻
              因罗柱论师

    第五　深险品

    ［四一］第一　思惟

    一

    一时，世尊住竹林迦兰陀园。

    二

    于此处，世尊告诸比丘曰：

    “诸比丘！往昔，有一男子，以‘应于世间作思惟’，而往须摩竭陀池。来至须摩竭陀池之岸边坐，进入世间思惟。

    三

    诸比丘！彼男子于须摩竭陀池之岸，见四部军之入藕根。见已，思念：‘我发狂矣，我狂乱矣，我见世间之所无者。’

    四

    诸比丘！时，彼男子走入都城，告大众曰：‘诸大德！我发狂矣，诸大德！我狂乱矣，我见世间之所无者。’

    ‘男子！汝云何发狂耶？云何狂乱耶？汝见世间所无者耶？’

    五

    ‘诸大德！于此，我出王舍城，以“应于世间作思惟”，而往须摩竭陀池。来至须摩竭陀池之岸边坐下，入于世间作思惟。诸大德！我于须摩竭陀池之岸，见四部军之入藕根。诸大德！如是，我发狂，如是，我狂乱，我见世间之所无者。’

    ‘男子！汝实发狂矣，实为狂乱，汝之所见为世间所无者。’

    六

    诸比丘！然则，彼男子为见真实，非非实。诸比丘！往昔，天与阿修罗酣战。诸比丘！于彼战役，诸天胜，阿修罗败。阿修罗因败而惧，怖畏诸天由藕根入阿修罗宫。

    七

    是故诸比丘！勿于世间思惟，曰：‘世间为常、世间为无常、世间为有边、世间为无边、命即是身、命与身为异、如来死后为有、如来死后为无、如来死后为亦有亦无、如来死后为亦非有亦非无。’何以故耶？

    八

    诸比丘！此思惟与义不相应，不达初梵行，不资厌患、离贪、灭尽、寂止、证智、等觉、涅槃。

    九

    诸比丘！汝等思惟时，于‘此是苦’应思惟，于‘此是苦集’应思惟，于‘此是苦灭’应思惟，于‘此是顺苦灭道’应思惟。何以故耶？

    一〇

    诸比丘！此思惟与义相应，为初梵行，资于厌患、离贪、灭尽、寂止、证智、等觉、涅槃。

    一一

    是故诸比丘！于‘此是苦’，应勉励！于‘此是苦集’，应勉励！于‘此是苦灭’，应勉励！于‘此是顺苦灭道’应勉励！”

    ［四二］第二　深险

    一

    一时，世尊住王舍城耆阇崛山中。

    二

    时，世尊告诸比丘曰：

    “诸比丘！往辩才峰，行昼日坐。”

    彼诸比丘应诺世尊曰：

    “唯唯，大德！”

    三

    时，世尊与众多比丘俱往辩才峰。有一比丘，于辩才峰见大深险。见已，白世尊曰：

    “大德！大哉！此深险。大德！深险可怖畏。大德！可有比此深险更大、更怖畏之深险耶？”

    “比丘！亦有比此深险更大、更怖畏之深险者。”

    “大德！比此深险更大、更怖畏之深险为何耶？”

    四

    “比丘！于诸沙门、婆罗门，于‘此是苦’不如实了知，于‘此是苦集’不如实了知，于‘此是苦灭’不如实了知，于‘此是顺苦灭道’不如实了知者，则于生本之诸行乐着，老本之诸行乐着，死本之诸行乐着，愁、悲、苦、忧、恼本之诸行乐着。因乐著于生本诸行，乐著于老本诸行，乐著于死本诸行，乐著于愁、悲、苦、忧、恼本之诸行，则生本之诸行增长，老本之诸行增长，死本之诸行增长，愁、悲、苦、忧、恼本之诸行增长。因生本之诸行增长，老本之诸行增长，死本之诸行增长，愁、悲、苦、忧、恼本之诸行增长，则堕于生之深险，堕于老之深险，堕于死之深险，堕于愁、悲、苦、忧、恼之深险，不得解脱生，老，死，愁、悲、苦、忧、恼。吾云不得苦之解脱。

    五

    比丘！然诸沙门、婆罗门，于‘此是苦’如实了知，于‘此是苦集’如实了知，于‘此是苦灭’如实了知，于‘此是顺苦灭道’如实了知者，则不乐著于生本之诸行，不乐著于老本之诸行，不乐著于死本之诸行，不乐著于愁、悲、苦、忧、恼本之诸行。因不乐著于生本诸行，不乐著于老本诸行，不乐著于死本诸行，不乐著于愁、悲、苦、忧、恼本诸行，故生本诸行不增长，老本诸行不增长，死本诸行不增长，愁、悲、苦、忧、恼本诸行不增长。是以不堕生之深险，不堕老之深险，不堕死之深险，不堕愁、悲、苦、忧、恼之深险，而解脱生，老，死，愁、悲、苦、忧、恼。吾云得苦之解脱。

    六

    是故，诸比丘！‘此是苦’，应勉励！‘此是苦集’，应勉励！‘此是苦灭’，应勉励！‘此是顺苦灭道’，应勉励！”

    ［四三］第三　热烦

    ※二

    “诸比丘！有名大热之地狱。于彼处，眼所见之色，唯见非可爱相、不见可爱相，唯见非可乐相、不见可乐相，唯见非可意相、不见可意相。耳所闻之声……鼻所嗅之香……舌所味之味……身所触之所触……意所知之法，唯知非可爱相、不知可爱相，唯知非可乐相、不知可乐相，唯知非可意相、不知可意相。”

    三

    如是说示已。有一比丘白世尊曰：

    “大德！大哉！此热烦。大德！甚大哉！此热烦。大德！可有比此热烦更大、更怖畏之热烦耶？”

    “比丘！亦有比此热烦更大、更怖畏之热烦。”

    “大德！比此热烦更大、更怖畏之热烦为何耶？”

    四

    “比丘！诸沙门、婆罗门，于‘此是苦’不如实了知，于‘此是苦集’不如实了知，于‘此是苦灭’不如实了知，于‘此是顺苦灭道’不如实了知者，于生本诸行乐着，于老本诸行乐着，于死本诸行乐着，于愁、悲、苦、忧、恼本诸行乐着。因乐著于生本诸行，乐著于老本诸行，乐著于死本诸行，乐著于愁、悲、苦、忧、恼本诸行，则生本诸行增长，老本诸行增长，死本诸行增长，愁、悲、苦、忧、恼本诸行增长。由生本诸行增长，则老本诸行增长，死本诸行增长，愁、悲、苦、忧、恼本诸行增长，故燃起生之热烦，燃起老之热烦，燃起死之热烦，燃起愁、悲、苦、忧、恼之热烦，而不得解脱生、老、死、愁、悲、苦、忧、恼。吾云不得苦之解脱。

    五

    比丘！然而诸沙门、婆罗门，于‘此是苦’如实了知，于‘此是苦集’如实了知，于‘此是苦灭’如实了知，于‘此是顺苦灭道’如实了知者，则不乐著于生本诸行，不乐著于老本诸行，不乐著于死本诸行，不乐著于愁、悲、苦、忧、恼本诸行。因不乐著于生本诸行，不乐著于老本诸行，不乐著于死本诸行，不乐著于愁、悲、苦、忧、恼本诸行，故生本诸行不增长，老本诸行不增长，死本诸行不增长，愁、悲、苦、忧、恼本诸行不增长。由生本诸行不增长，老本诸行不增长，死本诸行不增长，愁、悲、苦、忧、恼本诸行不增长，是以生之热烦不燃，老之热烦不燃，死之热烦不燃，愁、悲、苦、忧、恼之热烦不燃，而生、老、死、愁、悲、苦、忧、恼，得解脱。吾云得苦之解脱。

    六

    是故诸比丘！‘此是苦’，应勉励！‘此是苦集’，应勉励！‘此是苦灭’，应勉励！此是‘顺苦灭道’，应勉励！”

    ［四四］第四　重阁堂

    ※二

    “诸比丘！若作如是言：‘我对苦圣谛未如实现观，对苦集圣谛未如实现观，对苦灭圣谛未如实现观，对顺苦灭道圣谛未如实现观，而作正苦之边际。’无有此理。

    三

    诸比丘！譬如作如是言：‘我尚未作重阁堂之下层，即欲建筑其上层。’无有此理。诸比丘！如是，若作如是言：‘我对苦圣谛未如实现观，对苦集圣谛未如实现观，对苦灭圣谛未如实现观，对顺苦灭道圣谛未如实现观，而作苦之边际。’无有此理。

    四

    诸比丘！若作如是言：‘我对苦圣谛如实现观，对苦集圣谛如实现观，对苦灭圣谛如实现观，对顺苦灭道圣谛如实现观，而作正苦之边际。’有此道理。

    五

    诸比丘！譬如作如是言：‘我既作重阁堂之下层已，再建立其上层。’有此道理。诸比丘！如是，若作如是言：‘我对苦圣谛如实现观，对苦集圣谛如实现观，对苦灭圣谛如实现观，对顺苦灭道圣谛如实现观，而作正苦之边际。’有此道理。

    六

    是故诸比丘！‘此是苦’，应勉励！‘此是苦集’，应勉励！‘此是苦灭’，应勉励！此是‘顺苦灭道’，应勉励！”

    ［四五］第五　毛

    一

    一时，世尊住毗舍城大林之重阁讲堂。

    二

    时，具寿阿难于晨朝时分，着下衣、持衣钵，入毗舍城乞食。

    三

    具寿阿难见众多之离车童子，于会堂作弓射，自远处以矢柄射透小键孔，而箭箭相继不误。

    四

    见已，思念而言：“实则，此等离车童子为巧，实则，此等离车童子为极巧，所以能自远方以矢柄射透小键孔，而箭箭相继不误。”

    五

    时，具寿阿难，步至毗舍离乞食，食后由乞食归，来诣世尊住处。诣已，礼敬世尊，坐于一面。坐于一面之具寿阿难白世尊曰：

    六

    “大德！于此，我晨朝时分，着下衣、持衣钵，入毗舍离乞食。大德！我见众多之离车童子，于会堂作弓射，由远方以矢柄射透小键孔，而箭箭相继不误。见已，思念言曰：‘实则，此等离车童子为巧，实则，此等离车童子为极巧，所以能由远方以矢柄射透小键孔，而箭箭相继不误。’”

    七

    “阿难！于汝之意云何？自远方以矢柄射透小键孔，而箭箭相继不误。若将一根毫毛，分为百分，由其一端贯穿另一端，当以何者为难作难成耶？”

    “大德！将一根毫毛分成百分，由其一端贯穿另一端，为更难作难成。”

    八

    “阿难！‘此是苦’，如实通达，‘此是苦集’，如实通达，‘此是苦灭’，如实通达，‘此是顺苦灭道’，如实通达者，是通达更难之通达。

    九

    是故阿难！‘此是苦’，应勉励！‘此是苦集’，应勉励！‘此是苦灭’，应勉励！‘此是顺苦灭道’，应勉励！”

    ［四六］第六　闇黑

    ※二

    “诸比丘！有无盖、无底之闇黑，具如是大神力、大威力之日月光，亦不能及于其中间。”

    三

    如是说示已，有一比丘白世尊曰：

    “大德！大哉，闇黑。大德！甚大哉，闇黑。大德！可有其他比此闇黑更大、更怖畏之闇黑者耶？”

    “比丘！比此闇黑更大、更怖畏之闇黑者，亦有。”

    “大德！其他比此闇黑更大、更怖畏之闇黑者，为何耶？”

    四

    “比丘！于诸沙门、婆罗门，‘此是苦’不如实了知，‘此是苦集’不如实了知，‘此是苦灭’不如实了知，‘此是顺苦灭道’不如实了知者，则乐著于生本诸行，乐著于老本诸行，乐著于死本诸行，乐著于愁、悲、苦、忧、恼本诸行。因乐著于生本诸行，乐著于老本诸行，乐著于死本诸行，乐著于愁、悲、苦、忧、恼本诸行，故生本诸行增长，老本诸行增长，死本诸行增长，愁、悲、苦、忧、恼本诸行增长。由生本诸行增长，老本诸行增长，死本诸行增长，愁、悲、苦、忧、恼本诸行增长，而堕于生之闇黑，堕于老之闇黑，堕于死之闇黑，堕于愁、悲、苦、忧、恼之闇黑，而不得解脱生、老、死、愁、悲、苦、忧、恼。我云不得苦之解脱。

    五

    比丘！然诸沙门、婆罗门，于‘此是苦’如实了知，‘此是苦集’如实了知，‘此是苦灭’如实了知，‘此是顺苦灭道’如实了知者，则不乐著于生本诸行，不乐著于老本诸行，不乐著于死本诸行，不乐著于愁、悲、苦、忧、恼本诸行。因不乐著于生本诸行，不乐著于老本诸行，不乐著于死本诸行，不乐著于愁、悲、苦、忧、恼本诸行，故生本诸行不增长，老本诸行不增长，死本诸行不增长，愁、悲、苦、忧、恼本诸行不增长。由生本诸行不增长，老本诸行不增长，死本诸行不增长，愁、悲、苦、忧、恼本诸行不增长，而不堕于生之闇黑，不堕于老之闇黑，不堕于死之闇黑，不堕于愁、悲、苦、忧、恼之闇黑，而生、老、死、愁、悲、苦、忧、恼解脱。吾云得苦之解脱。

    六

    是故诸比丘！‘此是苦’，应勉励！‘此是苦集’，应勉励！‘此是苦灭’，应勉励！‘此是顺苦灭道’，应勉励！”

    ［四七］第七　孔（一）

    ※二

    “诸比丘！譬如有人，将一有孔之轭，投于大海中。有一盲龟，游行海中，百年上浮一次。

    三

    诸比丘！于汝等之意云何？彼百年上浮一次之盲龟，其头得入彼有一孔之轭否？”

    “大德！或于某时亦可得然，但需经长时。”

    四

    “诸比丘！彼百年上浮一次之盲龟，其首入彼有一孔之轭，诸比丘！可速于愚者一度至堕处，再得人身者。何以故耶？

    五

    诸比丘！于彼堕处，了无法行、平等行、善业、福业，诸比丘！彼等互啖、啖弱者。何以故耶？

    六

    诸比丘！不见四圣谛故。何为四圣谛耶？乃：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。

    七

    是故诸比丘！‘此是苦’，应勉励！‘此是苦集’，应勉励！‘此是苦灭’，应勉励！‘此是顺苦灭道’，应勉励！”

    ［四八］第八　孔（二）

    ※二

    “诸比丘！譬如此大地，悉是水。于此有人，将一有孔之轭投下，东风拂之向西，西风拂之向东，北风拂之向南，南风拂之向北。于此有一盲龟，游行海中，百年上浮一次。

    三

    诸比丘！于汝等之意云何？彼盲龟百年浮起一次，其首得入彼有一孔之轭否？”

    “大德！彼盲龟百年浮起一次，其首入彼有一孔之轭，实为难得。”

    四

    “诸比丘！如是，得人身为难得。诸比丘！如是，如来、应供、正等觉者之出世为难得。诸比丘！如是，如来所说法、律出现于世为难得。

    五

    诸比丘！如今，已得人身；如来、应供、正等觉者既出世；如来所说之法、律，既现于世。

    六

    是故诸比丘！‘此是苦’，应勉励！‘此是苦集’，应勉励！‘此是苦灭’，应勉励！‘此是顺苦灭道’，应勉励！”

    ［四九］第九　须弥（一）

    ※二

    “诸比丘！譬如有人，于须弥山王之上，放置大如豆粒之石砾七个。

    三

    诸比丘！于汝等之意云何？放置其上豆粒大之七砾石，与须弥山王，何者为多耶？”

    “大德！须弥山王为多，放置其上豆粒大之七砾石为少。于须弥山王上所置之豆粒大七砾石，乃不成算数、不成譬类、不成一分。”

    四

    “诸比丘！如是圣弟子，于见具足而现观者，已灭尽之苦为多、残者为少，于前之已灭尽之苦蕴，不成算数、不成譬类、不成一分。此是极七返。彼对‘此是苦’，如实了知；于‘此是苦集’，如实了知；于‘此是苦灭’，如实了知；于‘此是顺苦灭道’，如实了知。

    五

    是故诸比丘！于‘此是苦’，应勉励！于‘此是苦集’，应勉励！于‘此是苦灭’，应勉励！于‘此是顺苦灭道’，应勉励！”

    ［五〇］第十　须弥（二）

    ※二

    “诸比丘！譬如须弥山王灭尽，而唯独豆粒大之七石砾残存。

    三

    诸比丘！于汝等之意云何？须弥山之灭尽，与所残存之豆粒大之七砾石，何者为多耶？

    大德！须弥山之灭尽者为多，所残存豆粒大之七砾石为少。此于须弥山之灭尽者，与所残存之豆粒大七砾石，非成算数、非成譬类、非成一分。

    四

    诸比丘！如是圣弟子，于见具足而现观者，则已灭尽之苦为多、所残存者为少，于前之已灭尽之苦蕴，不成算数、不成譬类、不成一分。此是极七返。彼对‘此是苦’，如实知；‘此是苦集’，如实知；‘此是苦灭’，如实知；‘此是顺苦灭道’，如实知。

    五

    是故诸比丘！‘此是苦’，应勉励！‘此是苦集’，应勉励！‘此是苦灭’，应勉励！‘此是顺苦灭道’，应勉励！”

    第五　深险品（终）

    此中摄颂曰：

              思惟与深险
              热烦重阁堂
              毛闇黑二孔
              二节之须弥

    第六　现观品

    ［五一］第一　爪尖

    ※二

    时，世尊将少许之尘，置于爪端，告诸比丘曰：

    “诸比丘！于汝等之意云何？我爪端所置之少许尘，其与大地土，何者为多耶？”

    “大德！大地土为多，世尊爪端所置之尘为少，于大地相比，世尊爪端所置之少许尘，非成算数、非成譬类、非成一分。”

    三

    “诸比丘！如是圣弟子，于见具足而现观者，则已灭尽之苦为多、所残存者为少，于前之已灭尽之苦蕴，非成算数、非成譬类、非成一分。此是极七返。彼对‘此是苦’，如实知；‘此是苦集’，如实知；‘此是苦灭’，如实知；‘此是顺苦灭道’，如实知。

    四

    是故诸比丘！于‘此是苦’，应勉励！于‘此是苦集’，应勉励！于‘此是苦灭’，应勉励！于‘此是顺苦灭道’，应勉励！”

    ［五二］第二　湖池

    ※二

    “诸比丘！譬如有湖池，长五十由旬、广五十由旬、深五十由旬，水盈满及岸。有人用草之尖端将水掬汲。

    三

    诸比丘！于汝等之意云何？用草尖所掬之水与湖池之水，何者为多耶？”

    “大德！此湖池之水为多，草尖所掬之水为少，于湖池之水相比，用草尖所掬之水，非成算数、非成譬类、非成一分。”

    四～五

    “诸比丘！如是圣弟子……乃至……勉励！”

    ［五三］第三　合流（一）

    ※二

    “诸比丘！譬如于诸大河、恒河、耶符那、伊罗跋提、萨罗游、摩企之合流会合处，有人掬汲二三滴之水。

    三

    诸比丘！于汝等之意云何？所掬之二三滴水，与彼合流之水，何者为多耶？”

    “大德！合流之水为多，所掬之二三滴水为少，于合流之水相比，二三滴之掬水乃非成算数、非成譬类、非成一分。”

    四～五

    “诸比丘！如是圣弟子……乃至……应勉励！”

    ［五四］第四　合流（二）

    ※二

    “诸比丘！譬如诸大河、恒河、耶符那、伊罗跋提、萨罗游、摩企之水灭尽，唯残存二三滴水。

    三

    诸比丘！于汝等之意云何？灭尽之合流水，与彼二三滴残水，何者为多耶？”

    “大德！灭尽之合流之水为多，彼二三滴之残存水为少。于灭尽之合流水相比，二三滴之残存水乃非成算数、非成譬类、非成一分。”

    四～五

    “诸比丘！如是圣弟子……乃至……应勉励！”

    ［五五］第五　地（一）

    ※二

    “诸比丘！譬如有人，于大地上置七个大如枣核之土团。

    三

    诸比丘！于汝等之意云何？放置大地七个枣核大之土团，与此大地之土，何者为多耶？”

    “大德！大地土为多，放置之七个枣核大土团为少，于大地土相比，放置之七个枣核大之土团，非成算数、非成譬类、非成一分。”

    四～五

    “诸比丘！如是圣弟子……乃至……应勉励！”

    ［五六］第六　地（二）

    ※二

    “诸比丘！譬如大地灭尽，唯残七个枣核大之土团。

    三

    诸比丘！于汝等之意云何？大地之灭尽，与所残存之七个枣核大之土团，何者为多耶？”

    “大德！大地之灭尽者为多，所残存之七个枣核大之土团为少，于大地之灭尽相比，所残存之七枣核大之土团，乃非成算数、非成譬类、非成一分。”

    四～五

    “诸比丘！如是圣弟子……乃至……应勉励！”

    ［五七］第七　海（一）

    ※“诸比丘！譬如有人，于大海中汲掬二三滴水。

    三

    诸比丘！于汝等之意云何？彼二三滴汲掬之水与大海之水，何者为多耶？”

    “大德！大海之水为多，彼二三滴之掬水为少，于大海之水相比，二三滴之掬水乃非成算数、非成譬类、非成一分。”

    四～五

    “诸比丘！如是，圣弟子……乃至……应勉励！”

    ［五八］第八　海（二）

    ※二

    “诸比丘！譬如大海之水灭尽，唯残存二三滴之水。

    三

    诸比丘！于汝等之意云何？灭尽之大海水，与彼二三滴之残水，何者为多耶？”

    “大德！灭尽之大海水为多，彼二三滴之残水为少，于灭尽之大海水，彼二三滴之残水，乃非成算数、非成譬类、非成一分。”

    四～五

    “诸比丘！如是、圣弟子……乃至……应勉励！”

    ［五九］第九　山喻（一）

    ※二

    “诸比丘！譬如有人，于雪山王之上置放七个芥子粒大之石砾。

    三

    诸比丘！于汝等之意云何？置放之七个芥子粒大之石砾，与雪山王相比，何者为多耶？”

    “大德！雪山王为多，放置其上之七个芥子粒大石砾为少，于雪山王，放置其上之七个芥子粒大石砾，为非成算数、非成譬类、非成一分。”

    四～五

    “诸比丘！如是，圣弟子……乃至……应勉励！”

    ［六〇］第十　山喻（二）

    ※二

    “诸比丘！譬如雪山王灭尽，唯独残存七个芥子粒大之石砾。

    三

    诸比丘！于汝等之意云何？雪山王之灭尽与所残存七芥子粒大之石砾，何者为多耶？”

    “大德！雪山王之灭尽为多，所残存之七个芥子粒大之石砾为少，于雪山王之灭尽，所残存七芥子粒大石砾，非成算数、非成譬类、非成一分。”

    四

    “诸比丘！如是圣弟子，于见具足，而已现观，则已灭尽之苦为多，所残存之苦为少，于前之已灭尽之苦蕴，为非成算数、非成譬类、非成一分。此是极七返。彼于‘此是苦’，如实了知；于‘此是苦集’，如实了知；于‘此是苦灭’，如实了知；于‘此是顺苦灭道’，如实了知。

    五

    是故诸比丘！‘此是苦’，应勉励！‘此是苦集’，应勉励！‘此是苦灭’，应勉励！‘此是顺苦灭道’，应勉励！”

    第六　现观品（终）

    此中摄颂曰：

              爪顶与湖池
              二节之合流
              二地与二海
              二节山之喻

    第七　生谷广说品（一）

    ［六一］第一　余处

    ※二

    时，世尊将少许之尘，置于爪端，告诸比丘曰：

    三

    “诸比丘！于汝等之意云何？我爪端所置之少许尘，与大地土相比，何者为多耶？”

    “大德！大地土为多，世尊爪端所置之少许尘为少，于大地土，世尊爪端所置之少许尘，非成算数、非成譬类、非成一分。”

    四

    “诸比丘！如是，再生于人中之众生为少，由人再生他处之众生为多。何以故耶？

    五

    诸比丘！不观四圣谛故。以何为四圣谛耶？乃苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。

    六

    是故诸比丘！‘此是苦’，应勉励；‘此是苦集’，应勉励；‘此是苦灭’，应勉励！‘此是顺苦灭道’，应勉励！”

    ［六二］第二　边地

    ※二

    时，世尊将少许之尘，置于爪端，告诸比丘曰：

    三

    “诸比丘！于汝等之意云何？我爪端所置之少许尘与大地土相比，何者为多耶？”

    “大德！大地土为多，世尊爪端所置之少许尘为少，于大地土，世尊爪端所置少许尘，乃非成算数、非成譬类、非成一分。”

    四

    “诸比丘！如是，再生于中国之众生为少，再生于边地、无知夷狄中之众生为多……乃至……”

    ［六三］第三　慧

    ※四

    “诸比丘！如是，成就圣慧眼之众生为少，随无明愚痴之众生为多……乃至……”

    ［六四］第四　酒

    ※四

    “诸比丘！如是，远离饮酒之众生为少，不远离饮酒之众生为多……乃至……”

    ［六五］第五　水

    ※四

    “诸比丘！如是，陆生之众生为少，水生之众生为多……乃至……”

    ［六六］第六　母

    ※四

    “诸比丘！如是，孝于母之众生为少，不孝于母之众生为多……乃至……”

    ［六七］第七　父

    ※四

    “诸比丘！如是，孝于父之众生为少，不孝于父之众生为多……乃至……”

    ［六八］第八　沙门

    ※四

    “诸比丘！如是，尊重沙门之众生为少，不尊重沙门之众生为多……乃至……”

    ［六九］第九　婆罗门

    ※四

    “诸比丘！如是，尊重婆罗门之众生为少，不尊重婆罗门之众生为多……乃至……”

    ［七〇］第十　尊重

    ※四

    “诸比丘！如是，尊重族姓中最胜者之众生为少，不尊重族姓中最胜者之众生为多……乃至……”

    第七　生谷广说品（一）（终）

    此中摄颂曰：

              余处与边地
              慧与酒与水
              母父与沙门
              婆罗门尊重

    第八　生谷广说品（二）

    ［七一］第一　生

    ※四

    “诸比丘！如是，远离杀生之众生为少，不远离杀之众生为多。何以故耶……乃至……”

    ［七二］第二　不与

    ※四

    “诸比丘！如是，远离不与取之众生为少，不远离不与取之众生为多……乃至……”

    ［七三］第三　欲

    ※四

    “诸比丘！如是，远离欲邪行之众生为少，不远离欲邪行之众生为多……乃至……”

    ［七四］第四　妄语

    ※四

    “诸比丘！如是，远离妄语之众生为少，不远离妄语之众生为多……乃至……”

    ［七五］第五　离间语

    ※四

    “诸比丘！如是，远离离间语之众生为少，不远离离间语之众生为多……乃至……”

    ［七六］第六　粗恶语

    ※四

    “诸比丘！如是，远离粗恶语之众生为少，不远离粗恶语之众生为多……乃至……”

    ［七七］第七　杂秽语

    ※四

    “诸比丘！如是，远离杂秽语之众生为少，不远离杂秽语之众生为多……乃至……”

    ［七八］第八　种子

    ※四

    “诸比丘！如是，远离损坏草木之众生为少，不远离损坏草木之众生为多……乃至……”

    ［七九］第九　非时

    ※四

    “诸比丘！如是，远离非时食之众生为少，不远离非时食之众生为多……乃至……”

    ［八〇］第十　薰香涂香

    ※四

    “诸比丘！如是，远离华鬘、薰香、涂香之所持、庄严之众生为少，不远离华鬘、薰香、涂香、之所持、庄严之众生为多……乃至……”

    第八　生谷广说品（二）（终）

    此中摄颂曰：

              生及不与欲
              妄语离间语
              粗恶杂秽语
              种子与非时
              薰香与涂香

    第九　生谷广说品（三）

    ［八一］第一　舞蹈

    ※四

    “诸比丘！如是，远离舞蹈、歌谣、音乐、观剧之众生为少，不远离舞蹈、歌谣、音乐、观剧之众生为多……乃至……”

    ［八二］第二　床

    ※四

    “诸比丘！如是，远离高床、大床之众生为少，不远离高床、大床之众生为多……乃至……”

    ［八三］第三　银

    ※四

    “诸比丘！如是，远离金银收受之众生为少，不远离金银收受之众生为多……乃至……”

    ［八四］第四　谷

    ※四

    “诸比丘！如是，远离生谷收受之众生为少，不远离生谷收受之众生为多……乃至……”

    ［八五］第五　肉

    ※四

    “诸比丘！如是，远离生肉收受之众生为少，不远离生肉收受之众生为多……乃至……”

    ［八六］第六　童女

    ※四

    “诸比丘！如是，远离妇女童女收受之众生为少，不远离妇女童女收受之众生为多……乃至……”

    ［八七］第七　婢

    ※四

    “诸比丘！如是，远离奴婢收受之众生为少，不远离奴婢收受之众生为多……乃至……”

    ［八八］第八　山羊、羊

    ※四

    “诸比丘！如是，远离收受山羊、羊之众生为少，不远离收受山羊、羊之众生为多……乃至……”

    ［八九］第九　鸡、猪

    ※四

    “诸比丘！如是，远离收受鸡、猪之众生为少，不远离收受鸡、猪之众生为多……乃至……”

    ［九〇］第十　象

    ※四

    “诸比丘！如是，远离收受象、牛、马、骡马之众生为少，不远离收受象、牛、马、骡马之众生为多……乃至……”

    第九　生谷广说品（三）（终）

    此中摄颂曰：

              舞蹈与床银
              谷肉与童女
              婢与山羊羊
              鸡猪以及象

    第一〇　生谷广说品（四）

    ［九一］第一　田

    ※四

    “诸比丘！如是，远离收受田地之众生为少，不远离收受田地之众生为多……乃至……”

    ［九二］第二　买卖

    ※四

    “诸比丘！如是，远离买卖之众生为少，不远离买卖之众生为多……乃至……”

    ［九三］第三　使

    ※四

    “诸比丘！如是，远离遣使与行使业之众生为少，不远离遣使与行使业之众生为多……乃至……”

    ［九四］第四　伪秤

    ※四

    “诸比丘！如是，远离伪秤、伪货、伪斗之众生为少，不远离伪秤、伪货、伪斗之众生为多……乃至……”

    ［九五］第五　虚伪

    ※四

    “诸比丘！如是，远离贿赂、虚伪、骗诈、欺瞒之众生为少，不远离贿赂、虚伪、骗诈、欺瞒之众生为多……乃至……”

    ［九六～一〇一］第六～十一　掠夺强盗

    ※四

    “诸比丘！如是，远离割截、杀、缚、埋伏、掠夺、强盗之众生为少，不远离割截、杀、缚、埋伏、掠夺、强盗之众生为多……乃至……

    诸比丘！乃不观四圣谛故。以何为四圣谛耶？

    五

    即：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛。

    六

    是故诸比丘！于‘此是苦’，应勉励！于‘此是苦集’，应勉励！于‘此是苦灭’，应勉励！于‘此是顺苦灭道’，应勉励！”

    ［一〇二］第十三　五趣（一）

    ※二

    时，世尊将少许尘，置于爪端，告诸比丘曰：

    三

    “诸比丘！于汝等之意云何？我爪端所置之少许尘与大地土相比，何者为多耶？”

    “大德！大地土为多，世尊爪端所置之少许尘为少，于大地土，世尊爪端所置之少许尘，乃非成算数、非成譬类、非成一分。”

    ※四

    “诸比丘！如是，由人死殁，再生于人中之众生为少，由人死殁，再生于地狱之众生为多……乃至……”

    ［一〇三］第十三　五趣（二）

    ※四

    诸比丘！如是，由人死殁，再生于人中之众生为少，由人死殁，再生于畜生之众生为多……乃至……

    ［一〇四］第十四　五趣（三）

    ※四

    诸比丘！如是，由人死殁，再生于人中之众生为少，由人死殁，再生于饿鬼趣之众生为多……乃至……

    ［一〇五～一〇七］第十五～十七　五趣（四～六）

    ※四

    诸比丘！如是，由人死殁，再生于人中之众生为少，由人死殁，再生于地狱……再生于畜生……再生于饿鬼趣之众生为多……乃至……

    ［一〇八～一一〇］第十八～二十　五趣（七～九）

    ※四

    诸比丘！如是，由人死殁，再生于人中之众生为少，由人死殁，再生于地狱……再生于畜生……再生于饿鬼趣之众生为多……乃至……

    ［一一一～一一三］第二十～二十三　五趣（一〇～一二）

    ※四

    诸比丘！如是，由人死殁，再生于人中之众生为少，由人死殁，再生于地狱……再生于畜生……再生于饿鬼趣之众生为多……乃至……

    ［一一四～一一六］第二十四～第二十六　五趣（一三～一五）

    ※四

    诸比丘！如是，由地狱死殁，再生于人中之众生为少，由地狱死殁，再生于地狱……再生于畜生……再生于饿鬼趣之众生为多……乃至……

    ［一一七～一一九］第二十七～二十九　五趣（一六～一八）

    ※四

    诸比丘！如是，由人、地狱死殁，再生于中之众生为少，由地狱死殁，再生于地狱……再生于畜生……再生于饿鬼趣之众生为多……乃至……

    ［一二〇～一二二］第三十～三十二　五趣（一九～二一）

    四

    诸比丘！如是，由畜生死殁，再生于人中之众生为少，由畜生死殁，再生于地狱……再生于畜生……再生于饿鬼趣之众生为多……乃至……

    ［一二三～一二五］第三十三～三十五　五趣（二二～二四）

    ※四

    诸比丘！如是，由饿鬼趣死殁，再生于天中之众生少，由畜生死殁，再生于地狱……再生于畜生……再生于饿鬼趣之众生多……乃至……

    ［一二六～一二八］第三十六～三十八　五趣（二五～二七）

    ※四

    诸比丘！如是，由饿鬼趣死殁，再生于人中之众生为少，由饿鬼趣死殁，再生于地狱……再生于畜生……再生于饿鬼趣之众生为多……乃至……

    ［一二九］第三十九　五趣（二八）

    ※四

    诸比丘！如是，由饿鬼趣死殁，再生于天中之众生为少，由饿鬼趣死殁，再生于地狱之众生为多……乃至……

    ［一三〇］第四十　五趣（二九）

    ※四

    诸比丘！如是，由饿鬼趣死殁，再生于天中之众生为少，再生于饿鬼趣之众生为多……乃至……

    ［一三一］第四十一　五趣（三〇）

    ※四

    “诸比丘！如是，由饿鬼趣死殁，再生于天中之众生为少，由饿鬼趣死殁，再生于于饿鬼趣之众生为多。何以故耶？

    诸比丘！乃不观四圣谛故。何为四圣谛耶？

    五

    即：苦圣谛、苦集圣谛、苦灭圣谛、顺苦灭道圣谛是。

    六

    是故诸比丘！于‘此是苦’，应勉励！于‘此是苦集’，应勉励！于‘此是苦灭’，应勉励！于‘此是顺苦灭道’，应勉励！”

    七

    世尊如是说示已，彼诸比丘喜悦，对世尊之所说欢喜。

    生谷广说轮广说（终）

    摄颂曰：

              田与买卖使
              伪秤与虚伪
              对掠夺强盗
              远离者为少
              不者有情多
              及依于五趣
              从而说此品

    第一二　谛相应（终）

              道觉支念处
              根与正勤力
              神足阿那律
              静虑入出息
              预流以及谛
              世尊所说示

    大篇相应（终）


增支部經典(第1卷-第3卷)

 汉译南传大藏经第 19 册 No. 0007 增支部经典(第1卷-第3卷)

    增支部经典

归命彼世尊　　　　　应供等觉者

        一　集

    第一　色等品

    一

    如是我闻。一时世尊住舍卫［城］祇陀林中给孤独园。

    于其处，世尊告诸比丘曰：“诸比丘！”彼诸比丘即回答世尊：“大德！”世尊曰：

    “诸比丘！我不见另有一更能抓紧男子心之色者，诸比丘！此即妇人之色。

    诸比丘！妇人之色是最能抓紧男子之心者。

    二

    诸比丘！我不见另有一更能抓紧男子心之声者，诸比丘！此即妇人之声是。

    诸比丘！妇人之声是最能抓紧男子之心者。

    三

    诸比丘！我不见另有一更能抓紧男子心之香者，诸比丘！此即妇人之香是。

    诸比丘！妇人之香是最能抓紧男子之心者。

    四

    诸比丘！我不见另有一更能抓紧男子心之味者，诸比丘！此即妇人之味是。

    诸比丘！妇人之味是最能抓紧男子之心者。

    五

    诸比丘！我不见另有一更能抓紧男子心之触者，诸比丘！此即妇人之触是。

    诸比丘！妇人之触是最能抓紧男子之心者。

    六

    诸比丘！我不见另有一更能抓紧妇人心之色者，诸比丘！此即男子之色是。

    诸比丘！男子之色是最能抓紧妇人之心者。

    七

    诸比丘！我不见另有一更能抓紧妇人心之声者，诸比丘！此即男子之声是。

    诸比丘！男子之声是最能抓紧妇人之心者。

    八

    诸比丘！我不见另有一更能抓紧妇人心之香者，诸比丘！此即男子之香是。

    诸比丘！男子之香是最能抓紧妇人之心者。

    九

    诸比丘！我不见另有一更能抓紧妇人心之味者，诸比丘！此即男子之味是。

    诸比丘！男子之味是最能抓紧妇人之心者。

    一〇

    诸比丘！我不见另有一更能抓紧妇人心之触者，诸比丘！此即男子之触是。

    诸比丘！男子之触是最能抓紧妇人之心者。”

    第二　断盖品

    一

    “诸比丘！我不见另有一法，能令生未生之欲，或能令已生之欲增广。诸比丘！此即净相是。

    诸比丘！不如理思惟净相者，即令生未生之欲，或能令已起之欲增广。

    二

    诸比丘！我不见另有一法，能生未生之瞋、或能令已生之瞋增广。诸比丘！此即是瞋恚相。

    诸比丘！不如理思惟瞋恚相者，即令生未生之瞋，或能令已生之瞋增广。

    三

    诸比丘！我不见另有一法，能生未生之惛眠，或能令已生之惛眠增广。诸比丘！此即不乐、频申、缺呿、食不调、心昧劣性是。

    诸比丘！心昧劣者，即令生未生之惛眠，或能令已生之惛眠增广。

    四

    诸比丘！我不见另有一法，能生未生之掉悔，或能令已生之掉悔增广。诸比丘！此即心之不寂静。

    诸比丘！心不寂静者，即令生未生之掉悔，或能令已生之掉悔增广。

    五

    诸比丘！我不见另有一法，能生未生之疑，或能令已生之疑增广。诸比丘！此即不如理之思惟。

    诸比丘！不如理思惟者，即能生未生之疑，或能令已生之疑增广。

    六

    诸比丘！我不见另有一法，能令未生之欲不生，能令已生之欲断者。诸比丘！此即不净相。

    诸比丘！如理思惟不净相者，即未生之欲令不生，或能令已生之欲断。

    七

    诸比丘！我不见另有一法，能未生之瞋令不生，或能令已生之瞋断者。诸比丘！此即慈心之解脱。

    诸比丘！如理思惟慈心之解脱者，即未生之瞋令不生，或能令已生之瞋断。

    八

    诸比丘！我不见另有一法，能令未生之惛眠不生，或能令已生之惛眠断者。诸比丘！此即发勤、精进、勇猛。

    诸比丘！发勤者即未生之惛眠令不生，或能令已生之惛眠断。

    九

    诸比丘！我不见另有一法，能令未生之掉悔不生，或能令已生之掉悔断者，诸比丘！此即心之寂静。

    诸比丘！心寂静者，即未生之掉悔令不生，或能令已生之掉悔。

    一〇

    诸比丘！我不见另有一法，能令未生之疑不生，或能令已生之疑断者，诸比丘！此即如理思惟。

    诸比丘！如理思惟者，即未生之疑令不生，或能令已生之疑断。”

    第三　无堪忍品

    一

    “诸比丘！我不见其他有一无修无堪忍之法，诸比丘！此即是心。

    诸比丘！心者，即无修无堪忍者。

    二

    诸比丘！我不见其他有一修堪忍之法，诸比丘！此即是心。

    诸比丘！心者，即修为堪忍者是。

    三

    诸比丘！我不见其他有一不修时，则能成大无利之法，诸比丘！此即是心。

    诸比丘！不修之心者，能成大无利者。

    四

    诸比丘！我不见其他有一已修时，则能成大利之法，诸比丘！此即是心。

    诸比丘！已修之心者，能成大利者。

    五

    诸比丘！我不见其他有一无修无显者，能成大无利之法，诸比丘！此即是心。

    诸比丘！无修无显之心者，能成大无利者。

    六

    诸比丘！我不见其他有一已修已显之时，能成大利之法，诸比丘！此即是心。

    诸比丘！已修已显之心者，能成大利者。

    七

    诸比丘！我不见其他有一无修无多所作时，能成大无利之法，诸比丘！此即是心。

    诸比丘！无修无多所作之心者，能成大无利者。

    八

    诸比丘！我不见其他有一已修已多所作时，能成大利之法，诸比丘！此即是心。

    诸比丘！已修已多所作之心者，能成大利者。

    九

    诸比丘！我不见其他有一无修无多所作时，能成引苦之法，诸比丘！此即是心。

    诸比丘！无修无多所作之心者，能成引苦者。

    一〇

    诸比丘！我不见其他有一已修已多所作时，能成引乐之法，诸比丘！此即是心。

    诸比丘！已修已多所作之心者，能成引乐者是。”

    第四　无调品

    一

    “诸比丘！我不见另有一法于无调时，能成大无利者，诸比丘！此即是心。

    诸比丘！无调之心者，能成大无利者。

    二

    诸比丘！我不见另有一法于有调之时，能成大利者，诸比丘！此即是心。

    诸比丘！有调之心者，能成大利者。

    三

    诸比丘！我不见另有一法于无守之时，能成大无利者，诸比丘！此即是心。

    诸比丘！无守之心者，能成大无利者。

    四

    诸比丘！我不见另有一法于有守之时，能成大利者，诸比丘！此即是心。

    诸比丘！有守之心者，能成大利者。

    五

    诸比丘！我不见另有一法于无护之时，能成大无利者，诸比丘！此即是心。

    诸比丘！无护之心者，能成大无利者。

    六

    诸比丘！我不见另有一法于有护之时，能成大利者，诸比丘！此即心是。

    诸比丘！有护之心者，能成大利者。

    七

    诸比丘！我不见另有一法于无防之时，能成大无利者，此即心是。

    诸比丘！无护之心者，能成大无利者。

    八

    诸比丘！我不见另有一法于有防之时，能成大利者，诸比丘！此即心是。

    诸比丘！有防之心者，能成大利者。

    九

    诸比丘！我不见另有一法于无调、无守、无护、无防之时，能成大无利者，诸比丘！此即心是。

    诸比丘！无调、无守、无护、无防之心者，能成大无利者。

    一〇

    诸比丘！我不见另有一法于有调、有守、有护、有防之时，能成大利者，诸比丘！此即心是。

    诸比丘！有调、有守、有护、有防之心者，能成大利者。”

    第五　向与隐覆之品

    一

    “诸比丘！譬如向于稻芒或麦芒之彼方者，以手压抚，以足踩踏，手足坏裂而出血者，无有是处。何以故？诸比丘！因为稻芒向于彼方者。

    诸比丘！正如是，若彼比丘以向谬方之心破无明，生明，证涅槃者，无有是处。何以故？诸比丘！因为心向于谬方。

    二

    诸比丘！譬如向于稻芒或麦芒之此方者，以手压抚，或以足踩踏，手足坏裂而出血者，则有是处。何以故？诸比丘！因为稻芒向于此方者。

    诸比丘！正如是，若彼比丘必须以向正方之心破无明，生明，证涅槃者。则有是处。何以故？诸比丘！因为心向于正方。

    三

    诸比丘！于此世，我以心而知［他］心，如是而识心污之一类人。此类人，今若死，［则堕地狱，］犹如被执置于地狱中者。何以故？诸比丘！彼心是污故。

    又诸比丘！心污故，此类有情，于此世身坏，死后，当生无幸处、恶趣、险难处、地狱。

    四

    诸比丘！于此世，我以心而知［他］心，如是而识心净之一类人。此类人，今若死，［则生天，］犹如被执置于天中者。何以故？诸比丘！彼心是净故。

    又诸比丘！心净故，此类有情，于此世身坏，死后，当生善趣、天界。

    五

    诸比丘！譬如有浊、污、混泥之池，有眼人立于岸，不得见牡蛎、贝、砂砾，乃至或泳或止之鱼群。何以故？诸比丘！彼水浊故。

    诸比丘！正如是，若彼比丘以浊心，能知自利、或知他利、或知俱利、或可充分证知超越人教之殊胜圣智见者，无有是处。何以故？诸比丘！彼心浊故。

    六

    诸比丘！譬如有澄清、不浊之池，有眼人立于岸，可得见牡蛎、贝、砂砾，乃至或泳或止之鱼群。何以故？诸比丘！彼水不浊故。

    诸比丘！正如是，若彼比丘，以无浊之心，能知自利、或知他利、或知俱利、或可充分证知超越人教之殊胜圣智见者，则有是处。何以故？诸比丘！彼心无浊故。

    七

    诸比丘！譬如渚树之种类中，栴檀以柔和堪用而称第一。诸比丘！正如是，我不见有另一法能如是之为所修习，为所复习而成为柔和且堪用者。诸比丘！此即是心。

    诸比丘！心是为所修习，为所复习而成为柔和且堪用者。

    八

    诸比丘！我不见另有一法容易转者。诸比丘！此即是心。诸比丘！心之如何容易转，极难作比况。

    九

    诸比丘！心者，是极光净者，却为客随烦恼所杂染。

    一〇

    诸比丘！心者，是极光净者，能从客随烦恼解脱。”

    第六　弹指品

    一

    “诸比丘！心者，是极光净者，却为客随烦恼所杂染，而无闻之异生，不能如实解，故我言无闻之异生不修心。

    二

    诸比丘！心者，是极光净者，能从客随烦恼得解脱，而有闻之圣弟子能如实解，故我言有闻之圣弟子修心。

    三

    诸比丘！虽一弹指顷，若比丘能发慈心者，则诸比丘！此比丘静虑而不致空，可谓有资格为师之教诫、教授、食国之施食，何况于数数发慈心。

    四

    诸比丘！虽一弹指顷，若比丘能修慈心者，则诸比丘！此比丘静虑而不致空，可谓有资格为师之教诫、教授、食国之施食，何况于数数修慈心。

    五

    诸比丘！虽一弹指顷，若比丘能思惟慈心者，则诸比丘！此比丘静虑而不致空，可以谓有资格为师之教诫、教授、食国之施食，何况于数数思惟慈心。

    六

    诸比丘！凡不善之法皆属不善，不善之分亦以意为先导。诸不善法最初意生，而不善法则随之。

    七

    诸比丘！凡善法皆属善，善之分亦以意为先导。诸善法中最初意生，而善法则随之。

    八

    诸比丘！我不见另有一法能生未生之不善法，又能舍已生之善法者。诸比丘！此即放逸者。

    诸比丘！放逸者能生未生之不善法，又能舍已生之善法。

    九

    诸比丘！我不见另有一法能生未生之善法，又能舍已生之不善法者。诸比丘！此即不放逸者。

    诸比丘！不放逸者能生未生之善法，又能舍已生之不善法。

    一〇

    诸比丘！我不见另有一法能生未生之不善法，又能舍已生之善法者。诸比丘！此即懈怠者。

    诸比丘！懈怠者能生未生之不善法，又能舍已生之善法。”

    第七　发精进等品

    一

    “诸比丘！我不见另有一法能生未生之善法，或能舍已生之不善法者。诸比丘！此即发勤精进者。

    诸比丘！发勤精进者能生未生之善法，又能舍已生之不善法。

    二

    诸比丘！我不见另有一法能生未生之不善法，或能舍已生之善法者。诸比丘！此即大欲者。

    诸比丘！大欲者能生未生之不善法，又能舍未生之善法。

    三

    诸比丘！我不见另有一法能生未生之善法，或能舍已生之不善法者。诸比丘！此即少欲者。

    诸比丘！少欲者能生未生之善法，又能舍已生之不善法。

    四

    诸比丘！我不见另有一法能生未生之不善法，或能舍已生之善法者。诸比丘！此即不喜足者。

    诸比丘！不喜足者，能生未生之不善法，又能舍已生之善法。

    五

    诸比丘！我不见另有一法能生未生之善法，或能舍已生之不善法者。诸比丘！此即喜足者。

    诸比丘！喜足者能生未生之善法，又能舍已生之不善法。

    六

    诸比丘！我不见另有一法能生未生之不善法，或能舍已生之善法者。诸比丘！此即非理作意者。

    诸比丘！非理作意者能生未生之不善法，又能舍已生之善法。

    七

    诸比丘！我不见另有一法能生未生之善法，或能舍已生之不善法者。诸比丘！此即如理作意者。

    诸比丘！如理作意者能生未生之善法，又能舍已生之不善法。

    八

    诸比丘！我不见另有一法能生未生之不善法，或能舍已生之善法者，诸比丘！此即不正知者。

    诸比丘！不正知者能生未生之不善法，又能舍已生之善法。

    九

    诸比丘！我不见另有一法能生未生之善法，或能舍已生之不善法者。诸比丘！此即正知者。

    诸比丘！正知者能生未生之善法，又能舍已生之不善法。

    一〇

    诸比丘！我不见另有一法能生未生之不善法，或能舍已生之善法者。诸比丘！此即恶友者。

    诸比丘！恶友者能生未生之不善法，又能舍已生之善法。”

    第八　善友等品

    一

    “诸比丘！我不见另有一法能生未生之善法，或能舍已生之不善法者，诸比丘！此即善友者是。

    诸比丘！善友者能生未生之善法，又能舍已生之不善法。

    二

    诸比丘！我不见另有一法能生未生之不善法，或能舍已生之善法者，诸比丘！此即修不善法而不修善法者。

    诸比丘！由于修不善法而不修善法，正可生未生之不善法，又可舍已生之善法。

    三

    诸比丘！我不见另有一法能生未生之善法，或能舍已生之不善法者，诸比丘！此即修善法而不修不善法者。

    诸比丘！由于修善法而不修不善法，正可生未生之善法，又可舍已生之不善法。

    四

    诸比丘！我不见另有一法能令未生之觉支不生，或令已生之觉支修而不圆满者。诸比丘！此即非理作意者。

    诸比丘！由于非理作意，正可令未生之觉支不生，又可令已生之觉支修而不圆满。

    五

    诸比丘！我不见另有一法能生未生之觉支，或令已生之觉支修而圆满者，诸比丘！此即如理作意。

    诸比丘！由于如理作意，正可令未生之觉支生，又可令已生之觉支修而圆满。

    六

    诸比丘！此失者，是少量，是所谓失亲属。诸比丘！此是失中之最剧者，是所谓失慧。

    七

    诸比丘！此得者，是少量，是所谓亲属之得。诸比丘！此是得中之最上者，是所谓慧之得。是故，诸比丘！汝等应如是学，我等应以慧之得而荣。诸比丘！汝等应如是学。

    八

    诸比丘！此失者，是少量，是所谓财产之失。诸比丘！此是失中之最剧者，是所谓慧之失。

    九

    诸比丘！此得者，是少量，是所谓财产之得。诸比丘！此是得中之最上者，是所谓慧之得。是故，诸比丘！汝等应如是学，我等应以慧之得而荣。诸比丘！汝等应如是学。

    一〇

    诸比丘！此失者，是少量，是所谓称誉之失。诸比丘！此是失中之最剧者，是所谓慧之失。”

    第九　放逸等品

    一

    “诸比丘！此失者，是少量，是所谓称誉之失。诸比丘！此是得中之最上者，是所谓慧之得。是故，诸比丘！汝等应如是学，我等应以慧之得而荣。诸比丘！汝等应如是学。

    二

    诸比丘！我不见另有一法能大无利者。诸比丘！此即放逸者。

    诸比丘！放逸者能成大无利者。

    三

    诸比丘！我不见另有一法能成大利者。诸比丘！此即不放逸者。

    诸比丘！不放逸者能成大利者。

    ［对以下之七项，说示同样之经］——

    四～五

    懈怠……发勤精进。

    六～七

    大欲……少欲。

    八～九

    不喜足……喜足。

    一〇～一一

    非理作意……如理作意。

    一二～一三

    不正知……正知。

    一四～一五

    恶友……善友。

    一六～一七

    行不善法，不行善法……行善法，不行不善法。”

    第十　非法等品

    一

    “诸比丘！作为自己中之因，我不见另有一因能成大无利者。诸比丘！此即放逸者。

    诸比丘！放逸者能成大无利者。

    二

    诸比丘！作为自己中之因，我不见另有一因能成大利者。诸比丘！此即不放逸者。

    诸比丘！不放逸者能成大利者。

    三～四

    诸比丘！作为自己中之因，我不见另有一因能成大无利者。诸比丘！此即懈怠者……乃至……发勤精进者。

    五～六

    ……乃至……大欲者……乃至……少欲者。

    七～八

    ……乃至……不喜足者……乃至……喜足者。

    九～一〇

    ……乃至……非理作意者……乃至……如理作意者。

    一一～一二

    ……乃至……不正知者……乃至……正知者。

    一三

    ……乃至……诸比丘！作为外人之因，我不见另有一因能成大无利者。诸比丘！此即恶友者。

    诸比丘！恶友者能成大无利者。

    一四

    诸比丘！作为外人之因，我不见另有一因能成大利者。诸比丘！此即善友者。

    诸比丘！此即善友者能成大利者。

    一五

    诸比丘！作为自己中之因，我不见另有一因能成大无利者。诸比丘！此即行不善法，而不行善法者。

    诸比丘！行不善法……能成大无利者。

    一六

    诸比丘！作为自己中之因，我不见另有一因能成大利者。诸比丘！此即行善法，而不行不善法者。

    诸比丘！行善法……能成大利者。

    一七

    诸比丘！我不见另有一因能令正法失坏与隐没者。诸比丘！此即放逸者。

    诸比丘！放逸能令正法失坏与隐没。

    一八

    诸比丘！我不见另有一因能令正法住、不失、不隐者。诸比丘！此即不放逸者。

    诸比丘！不放逸能令正法住、不失、不隐。

    一九～二〇

    诸比丘！我不见另有一因能令正法失坏与隐没者。诸比丘！此即懈怠者……乃至……发勤精进者。

    二一～二二

    ……乃至大欲者……乃至……少欲者。

    二三～二四

    ……乃至……不喜足……乃至……喜足者。

    二五～二六

    ……乃至……非理作意……乃至……如理作意者。

    二七～二八

    ……乃至……不正知……乃至……正知者。

    二九～三〇

    ……乃至……恶友……乃至……善友者。

    三一～三二

    ……乃至行不善法，而不行善法……乃至……行善法，而不行不善法……乃至……

    四句毕

    三三

    诸比丘！凡比丘将非法示为正法者，诸比丘！彼等比丘之所行，是为多人之无益，为多人之无乐，为多人之无利，为人、天之无益、之苦。诸比丘！又彼等比丘将生甚多之非福，又彼等比丘将隐没此正法。

    三四

    诸比丘！凡比丘将正法示为非法者……乃至……

    三五

    诸比丘！凡比丘将正非律示为律者……乃至……

    三六

    诸比丘！凡比丘将正律示为非律者……乃至……

    三七

    诸比丘！凡比丘将如来之不说或不言，示为如来之所说所言……乃至……

    三八

    诸比丘！凡比丘将如来之所说、所言，示为如来所不说、不言……乃至……

    三九

    诸比丘！凡比丘，有将如来之不行者，示为如来之所行……乃至……

    四〇

    诸比丘！凡比丘，有将如来之所行，示为如来所不行者……乃至……

    四一

    诸比丘！凡比丘，有将如来之不制者，示为如来之所制……乃至……

    四二

    诸比丘！凡比丘，有将如来之所制者，示为如来所不制。诸比丘！彼等比丘之所行，是为多人之无益，为多人之无乐，为多人之无利，为人与天之无益、之苦。诸比丘！又彼等比丘将生很多之非福，又彼等比丘将隐没此正法。”

    第十一　非法等品

    一

    “诸比丘！凡比丘，以非法示为非法者。诸比丘！彼等比丘之所行，是为多人之益，多人之乐，多人之利，为人与天之益，之乐。诸比丘！又彼等比丘将生甚多之福，又彼等将住立此正法。

    二

    诸比丘！凡比丘，以法示为法者……乃至……

    三

    诸比丘！凡比丘，以非律示为非律者……乃至……

    四

    诸比丘！凡比丘，以律示为律者……乃至……

    五

    诸比丘！凡比丘，以如来之不说、不言者，示为如来无所说、无所言……乃至……

    六

    诸比丘！凡比丘，以如来之所说所言者示为如来有所说有所言……乃至……

    七

    诸比丘！凡比丘，以如来之所不行者，示为如来并无所行……乃至……

    八

    诸比丘！凡比丘，以如来之所行者，示为如来有所行……乃至……

    九

    诸比丘！凡比丘，以如来之所不制者，示为如来并无所制……乃至……

    一〇

    诸比丘！凡比丘，以如来之所制者，示为如来有所制。诸比丘！彼等比丘之所行，是为多人之益，多人之乐，多人之利，为人与天之益、之乐。诸比丘！又彼等比丘将生很多之福，又彼等比丘将住立此正法。”

    第十二　无犯等品

    一

    “诸比丘！凡比丘，将无犯示为犯者。诸比丘！彼等比丘之所行，是为多人之无益，是为多人之无乐，是为多人之无利，是为人、天之无益、之苦。诸比丘！又彼等比丘将生甚多之非福，又彼等比丘将隐没此正法。

    二

    诸比丘！凡比丘，将犯示为无犯者……乃至……

    三

    诸比丘！凡比丘，将轻犯示为重犯者……乃至……

    四

    诸比丘！凡比丘，将重犯示为轻犯者……乃至……

    五

    诸比丘！凡比丘，将粗重犯示为非粗重犯者……乃至……

    六

    诸比丘！凡比丘，将非粗重犯示为粗重犯者……乃至……

    七

    诸比丘！凡比丘，将有残犯示为无残犯者……乃至……

    八

    诸比丘！凡比丘，将无残犯示为有残犯者……乃至……

    九

    诸比丘！凡比丘，将有悔除犯示为无悔除犯者……乃至……

    一〇

    诸比丘！凡比丘，将无悔除犯示为有悔除犯者。诸比丘！彼等比丘是……乃至……（第九之三三）……将隐没此正法。

    一一

    诸比丘！凡比丘，将无犯示为无犯者。诸比丘！彼等比丘之所行，是为多人之益，为多人之乐，为多人之利，为人、天之益、之乐。诸比丘！又彼等比丘将生甚多之福，又彼等比丘将住立此正法……乃至……

    一二

    诸比丘！凡比丘，将犯示为犯者……乃至……

    一三

    诸比丘！凡比丘，将轻犯示为轻犯者……乃至……

    一四

    诸比丘！凡比丘，将重犯示为重犯者……乃至……

    一五

    诸比丘！凡比丘，将粗重犯示为粗重犯者……乃至……

    一六

    诸比丘！凡比丘，将非粗重犯示为非粗重犯者……乃至……

    一七

    诸比丘！凡比丘，将有残犯示为有残犯者……乃至……

    一八

    诸比丘！凡比丘，将无残犯示为无残犯者……乃至……

    一九

    诸比丘！凡比丘，将有悔除犯示为有悔除犯者……乃至……

    二〇

    诸比丘！凡比丘，将无悔除犯示为无悔除犯者。诸比丘！彼等比丘之行，是为多人之益，为多人之乐，为多人之利，为人与天之益、之乐。诸比丘！又彼等比丘将生很多之福，又彼等比丘将住立此正法。”

    第十三　一人品

    一

    “诸比丘！有一人生于世，是为多人之益，为多人之乐，为愍世，为人与天之利，为益，为乐而生。云何为一人？如来、应供、正自觉者。

    诸比丘！是谓一人生于世……乃至……为人与天之利，为益，为乐而生。

    二

    诸比丘！有一人出现于世，为难。云何为一人？是如来、应供、正自觉者。

    诸比丘！是谓一人出现于世为难者。

    三

    诸比丘！有一人生于世，为希有人之生。云何为一人？如来、应供、正觉者。

    诸比丘！是谓一人生于世，为希有人之生。

    四

    诸比丘！有一人没尽而多人愁叹。云何为一人？如来、应供、正自觉者。

    诸比丘！是谓一人没尽而多人愁叹者。

    五

    诸比丘！有一人生于世，是为无二、无侣、无似、无比、无对、无匹、无等等、两足中之最胜者之生。云何为一人？是如来、应供、正自觉者。

    诸比丘！是谓生于一人之世是为……乃至……两足中之最胜者之生者。

    六

    诸比丘！有一人出现而大眼出现、大光出现、大明出现、六无上出现。证四无碍解，通达于多界、通达于种种界、证明与解脱果、证预流果、证一来果、证不还果、证阿罗汉果。云何为一人？如来、应供、正自觉者。

    诸比丘！是谓一人出现而大眼出现……乃至……证阿罗汉之果者。

    七

    诸比丘！我不见另有一人能完全正确随转如来所转之无上法轮。诸比丘！此即舍利弗者。

    诸比丘！舍利弗是完全正确随转如来所转之无上法轮。”

    第十四　是第一品

    一

    “诸比丘！我声闻中［第一］比丘，出家久者，是阿若憍陈如。大慧者，是为舍利弗。具神通者，是大目犍连。教头陀者，是为摩诃迦叶。具天眼者，是为阿那律。贵族者，是婆提优卡力句塔耶。妙音者，是拉窟他卡婆提耶。作师子吼者，是为宾度罗跋啰堕阇。说法者，是分耨文陀尼子。广为分别略说者，是摩诃迦旃延。

    二

    诸比丘！我声闻中［第一］比丘意成身者，是朱利槃特。心解脱善巧者，是朱利槃特。慧解脱善巧者，是摩诃槃毒。住无诤者，是须菩提。应供养者，是须菩提。住阿兰若者，是哩缚帝佉弥啰缚　。住定者，是颉离伐多。发勤精进者，是为室缕拏俱胝频设。善语者，是室缕窟底卡诺（亿耳）。利得者，是尸拔罗。信胜解者，是婆迦利。

    三

    诸比丘！我声闻中［第一］比丘，好学者是罗睺罗。信出家者，是罗吒波罗。初得餐券者，是军头波漠。具辩才者，是鹏耆舍。普端严者，是优波斯那婆檀提子。敷床座者，是沓婆摩罗子。诸天所爱乐者，是毕邻陀婆蹉。速疾神通者，是婆希耶、达如支利亚［着树皮衣］。妙说者，是为鸠摩罗迦叶。得无碍解者，是摩诃拘絺罗。

    四

    诸比丘！我声闻［第一］比丘多闻者，是阿难。具忆念者，是阿难。具悟解者，是阿难。具坚固者，是阿难。近侍者，是阿难。具大众者，是优楼频罗迦叶。欢悦于家门者，是柯留陀夷。无病者，是薄俱罗。随念宿住者，是输毗多。持律者，是优波离。教授比丘尼者，是难陀迦。守护根门者，是难陀。教授比丘者，是摩诃劫宾那。火界善巧者，是娑竭陀。能起辩才者，是罗陀。持粗衣者，是谟贺啰惹。

    五

    诸比丘！我声闻中［第一］比丘尼，出家久者，是摩诃波阇波提瞿昙弥。大慧者，是谶摩。具神通者，优婆拉瓦那是［莲华色］。持律者，是波吒左啰。说法者，是昙摩提那。静虑者，是难陀。发勤精进者，是索那。具天眼者，是奢拘梨。疾速神通者，是跋陀军陀罗拘夷国。随念宿住者，是跋陀迦比罗。得大神通者，是巴达卡恰那。持粗衣者，是翅舍憍答弥。信解者，是私伽罗母。

    六

    诸比丘！我弟子中［第一］优婆塞，最初归依者，是多梨富沙、婆梨迦二商人。施者是善施居士给孤独。说法者是质多居士。以四摄事摄众者是呵多阿罗婆。施上味者，是摩诃那摩释迦氏。施悦意食者，是郁伽居士毗舍离出。近事僧伽者，是嗢羯吒居士。不动信者，是斯拉安巴它。对人淳厚者，是纪巴卡扣马拉巴洽［童子医王耆域］。可倚信之语者，是那拘罗父居士。

    七

    诸比丘！我弟子中［第一］优婆夷，最初归依者，是斯佳它塞那尼。施者，是毗舍佉弥伽罗母。多闻者，是久寿多罗。住慈［定］者，是奢摩啰帝。静虑者，是郁多罗难陀母。施上味者是斯巴伐沙扣利亚女。看病者，是须毗耶优婆夷。不动信者，是迦帝耶尼。可倚信语者，是那拘罗母居家女。随闻得信者，是迦罗优婆夷。”

    第十五　无［有是］处品

    一

    “诸比丘！无是处，不可能有。谓：具足正见者认为诸行是常，无是处。诸比丘！然则，亦有是处。

    谓：凡夫认为诸行是常，则有是处。

    二

    诸比丘！无是处，不可能有。谓：具足正见者认为诸行是乐，则无是处。诸比丘！然则，亦有是处，谓：凡夫认为诸行是乐，则有是处。

    三

    诸比丘！无是处，不可能有。谓：具足正见者认为诸法为我，则无是处。诸比丘！然则，亦有是处，谓：凡夫认为诸法为我，则有是处。

    四

    诸比丘！无是处，不可能有。谓：具足正见者会杀害其母，则无是处。诸比丘！然则，亦有是处，谓：凡夫会杀害其母，则有是处。

    五

    诸比丘！无是处，不可能有。谓：具足正见者会杀害其父，则无是处。诸比丘！然则，亦有是处，谓：凡夫会杀害其父，则有是处。

    六

    诸比丘！无是处，不可能有。谓：具足正见者会杀害阿罗汉，则无是处。诸比丘！然则，亦有是处，谓：凡夫杀害阿罗汉，则有是处。

    七

    诸比丘！无是处，不可能有。谓：具足正见者以恶心出如来血，则无是处。诸比丘！然则，亦有是处，谓：凡夫以恶心出如来血，则有是处。

    八

    诸比丘！无是处，不可能有。谓：具足正见者会破僧伽，则无是处。诸比丘！然则，亦有是处，谓：凡夫会破僧伽，则有是处。

    九

    诸比丘！无是处，不可能有。谓：具足正见者会指摘他师，无是处。诸比丘！然则，亦有是处，谓：凡夫会指摘他师，则有是处。

    一〇

    诸比丘！无是处，不可能有，谓：于一世界，有二应供、正自觉者非前非后出世，无是处。诸比丘！然则，亦有是处，谓：于一世界，有一应供、正自觉者出世，则有是处。

    一一

    诸比丘！无是处，不可能有，谓：于一世界，有二转轮王非前非后出世，无有是处。诸比丘！然则，亦有是处，谓：于一世界，有一转轮王出世，则有是处。

    一二

    诸比丘！无是处，不可能有，谓：女人为应供、正自觉者，则无是处。诸比丘！然则，亦有是处，谓：男子为应供、正自觉者，则有是处。

    一三

    诸比丘！无是处，不可能有，谓：女人为转轮王，无是处。诸比丘！然则，亦有是处，谓：男子为转轮王，则有是处。

    一四～一六

    诸比丘！无是处，不可能有，谓：女人可为［帝］释……乃至……可为魔罗……乃至……梵［天］，无是处。诸比丘！然则，亦有是处，谓：男子可为［帝］释……乃至……可为魔罗……乃至……梵［天］，则有是处。

    一七

    诸比丘！无是处，不可能有，谓：身恶行者生起可爱、可乐、可意之异熟，无是处。诸比丘！然则，亦有是处，谓：身恶行者生起非爱、非乐、非可意之异熟，则有是处。

    一八

    诸比丘！无是处，不可能有，谓：语恶行者……乃至……

    一九

    诸比丘！无是处，不可能有，谓：意恶行者生起可爱、可乐、可意之异熟，无是处。诸比丘！然则，亦有是处，谓：意恶行者生起非爱、非乐、非可意之异熟，则有是处。

    二〇

    诸比丘！无是处，不可能有，谓：身妙行者生起非爱、非乐、非意之异熟，无是处。诸比丘！然则，亦有是处，谓：身妙行者生起可爱、可乐、可意之异熟，则有是处。

    二一

    诸比丘！无是处，不可能有，谓：语妙行者……乃至……

    二二

    ……谓：意妙行者生起非爱、非乐、非可意之异熟，则无是处，诸比丘！然则，亦有是处，谓：意妙行者生起可爱、可乐、可意之异熟，则有是处。

    二三

    诸比丘！无是处，不可能有，谓：具足身恶行者由其因、由其缘，身坏死后，可生于善趣、天界，无是处。诸比丘！然则，亦有是处，谓：具足身恶行者由其因、由其缘，身坏死后，可生于无幸处、恶趣、险难处、地狱，则有是处。

    二四

    诸比丘！无是处，不可能有，谓：具足语恶行者……乃至……

    二五

    诸比丘！无是处，不可能有，谓：具足意恶行者由其因、由其缘，身坏死后，可生于善趣、天界，无是处。诸比丘！然则，亦有是处，谓：具足意恶行者由其因、由其缘，身坏死后，可生于无幸处、恶趣、险难处、地狱，则有是处。

    二六

    诸比丘！无是处，不可能有，谓：具足身妙行者由其因、由其缘，身坏、死后，可生于无幸处、恶趣、险难处、地狱，无是处。诸比丘！然则，亦有是处，谓：具足身妙行者，由其因、由其缘，身坏、死后，可生善趣、天世、则有是处。

    二七

    诸比丘！无是处，不可能有，谓：具足语妙行者，由其因、由其缘，身坏、死后，可生于无幸处、恶趣、险难处、地狱，无是处。诸比丘！然则，亦有是处，谓：具足语妙行者，由其因、由其缘，身坏、死后，可生于善趣、天界、则有是处。

    二八

    诸比丘！无是处，不可能有，谓：具足意妙行者，由其因、由其缘，身坏、死后，可生于无幸处、恶趣、险难处、地狱，则无是处。诸比丘！然则，亦有是处。谓：具足意妙行者，由其因、由其缘，身坏、死后，可生于善趣、天界，则有是处。”

    第十六　一法品

    一

    “诸比丘！有一法，修习多修习，能起一向厌背、离、贪、灭、寂静、通觉、涅槃。云何为一法？是念佛。

    诸比丘！有一法，修习……乃至……能起……

    二～一〇

    诸比丘！有一法，修习多修习，起一向厌背、离贪、灭、寂静、通、觉、涅槃。云何为一法？是念法……乃至……是念僧……乃至……是念戒……乃至……是念舍……乃至……是念天……乃至……是念出入息……乃至……是念死……乃至……是念身……乃至……是念休息。

    诸比丘！此是说，有一法，修习多修习，起一向厌背、离贪、灭、寂静、通、觉、涅槃。”

    第十七　种子品

    一

    “诸比丘！我不见另有一法，能生未生之不善法，或能倍增广大已生之不善法。诸比丘！是即为邪见。

    诸比丘！人若怀邪见，能生未生之不善法，又能倍增广大已生之不善法。

    二

    诸比丘！我不见另有一法，是能生未生之善法，或能倍增广大已生之善法。诸比丘！是即为正见。

    诸比丘！人若怀正见，能生未生之善法，又能倍增广大已生之善法。

    三

    诸比丘！我不见另有一法，能令未生之善法不生，或能去已生之善法，此即邪见。

    诸比丘！人若怀邪见，能令未生之善法不生，又能去已生之善法。

    四

    诸比丘！我不见另有一法，能令未生之不善法不生，或能去已生之不善法。诸比丘！是即为正见。

    诸比丘！人若怀正见，能令未生之不善法不生，或能生已生之不善法。

    五

    诸比丘！我不见另有一法，能生未生之邪见，或能增已生之邪见。诸比丘！此即非理作意。

    诸比丘！人若非理作意，能生未生之邪见，又能增已生之邪见。

    六

    诸比丘！我不见另有一法，是能生未生之正见，或能增已生正见。诸比丘！即如理作意。

    诸比丘！人若如理作意，能生未生之正见，又能增已生之正见。

    七

    诸比丘！我不见另有一法，能如是令有情，身坏、死后，生于无幸处、恶趣、险难处、地狱。诸比丘！是即为邪见。

    诸比丘！成就邪见之有情，身坏、死后，生于无幸处、恶趣、险难处、地狱。

    八

    诸比丘！我不见另有一法，能如是令有情，身坏、死后，生于善趣、天界。诸比丘！是即为正见。

    诸比丘！成就正见之有情，身坏、死后，生于善趣、天界。

    九

    诸比丘！怀有邪见者之所有身业，随见而圆满，被摄受者。又，所有语业……乃至……。又，所有意业，随见而圆满，被摄受者。又，所有思……乃至……。又，所有希望，又，所有愿，又，所有行，彼等一切之法，生起非爱、非乐、非可意、无益、苦。何以故？诸比丘！是见恶故。

    诸比丘！譬如将婆树之种子、柯萨它奇树之种子，或苦瓢之种子，播于湿地，或吸地味，或取水味，可使彼等悉皆为苦、辛、不悦。何以故？诸比丘！是种子恶故。诸比丘！正如是，怀有邪见者之所有……乃至……。诸比丘！是见恶故。

    一〇

    诸比丘！怀有正见者之所有身业，随见而圆满，被摄受者。又，所有语业……乃至……。又，所有意业，随见而圆满，被摄受者。又所有思，又，所有悕望，又，所有愿，又，所有行，彼等一切法，生起、可爱、可乐、可意、利益、安乐。何以故？诸比丘！是见善故。

    诸比丘！譬如将甘蔗种子、稻种子，或葡萄种子播于湿地，或吸地味、或取水味，可使彼等悉皆为甘、可悦、美味。何以故？诸比丘！是种子善故。诸比丘！正如是，怀有正见者之所有……乃至……诸比丘！是见善故。”

    第十八　末伽梨品

    一

    “诸比丘！有一人生于世，为众人之无益，为众人之无乐、为众人之无利、为天、人之无益、为苦而生。

    其一人为谁？

    具邪见而见颠倒者。彼能使众人离正法而住于非法。

    诸比丘！是谓：有一人生于世……乃至……为天、人之无益、为苦而生。

    二

    诸比丘！有一人生于世，为众人之益，为众人之乐、为众人之利、为天、人之益、为乐而生。

    其一人为谁？

    具正见而见不颠倒者。彼能使众人离非法而住于正法。

    诸比丘！是谓：有一人生于世……乃至……为天、人之益、为乐而生。

    三

    诸比丘！我不见另有一大罪之法。诸比丘！此即邪见。

    诸比丘！诸罪以邪见为第一。

    四

    诸比丘！我不见另有一人是，为众人之无益，为众人之无乐、为众人之无利、为天、人之无益、为苦而努力者。诸比丘！此即末伽梨痴人。

    诸比丘！譬如河口敷设网，导致众鱼之损害、苦、损伤、丧失。诸比丘！正如此，末伽梨痴人犹如生于此之人网，导致众多有情之损害、苦、损伤、丧失。

    五

    诸比丘！劝令受不正之教，或受者，或依命而行者，彼等可生众多之非福，何以故？诸比丘！所说之教不正故。

    六

    诸比丘！劝令受正教，或受者，或依命而行者，凡是彼等可生众多之福，何以故？诸比丘！所说之教正故。

    七

    诸比丘！依不正之教时，施者应知其量，而非受者也。何以故？诸比丘！所说之教不正故。

    八

    诸比丘！依于正教时，受者应知其量，而非施者。何以故？诸比丘！所说之教正故。

    九

    诸比丘！依不正教时，发勤精进者当住于苦，何以故？诸比丘！教是不正故。

    一〇

    诸比丘！依于正教时，懈怠者当住于苦，何以故？诸比丘！教正故。

    一一

    诸比丘！依于不正教时，懈怠者当住于乐，何以故？诸比丘！教不正故。

    一二

    诸比丘！依于正教时，发勤精进者当住于乐，何以故？诸比丘！教正故。

    一三

    诸比丘！譬如粪虽少量，亦放恶臭。诸比丘！我亦如此，有虽是少量，亦不予赞叹，乃至下一弹指顷。

    一四

    诸比丘！譬如尿虽少量，亦放恶臭……乃至……

    一五

    ……犹如痰虽少量，亦放恶臭……乃至……

    一六

    ……犹如脓虽少量，亦放恶臭……乃至……

    一七

    ……犹如血虽少量，亦放恶臭。诸比丘！我亦如是，有虽是少量，亦不予赞叹，乃至一弹指顷。”

    第十九　不放逸品

    一

    “诸比丘！譬如于此阎浮提，美丽花园、美丽树林、美丽大地、美丽水池，只是少量；相反者，高地、低地、难渡之河、有株杌或荆之处，险阻之山岭，却更多。

    诸比丘！正如此，陆生之有情少，相反者，水生之有情更多。

    诸比丘！正如此，生于人中之有情少；相反者，生于他余处之有情更多。

    诸比丘！正如此，生于中国之有情少；相反者，生于边鄙之地、无智蛮民中之有情更多。

    诸比丘！正如此，具有智慧、不愚昧、不哑、能善说与恶说之有情少，相反者，无慧、愚昧、闇哑，不能判断善说与恶说之有情更多。

    诸比丘！正如此，成就圣慧眼之有情少；相反者，具有无明迷妄之有情更多。

    诸比丘！正如此，能见如来之有情少；相反者，不能见如来之有情更多。

    诸比丘！正如此，能闻如来所说教法之有情少；相反者，不能闻如来所说教法之有情更多。

    诸比丘！正如此，闻法已而能持之有情少；相反者，闻法已而不能持之有情更多。

    诸比丘！正如此，能观察可持法义之有情少；相反者，不能观察可持法义之有情更多。

    诸比丘！正如此，知义，知法，且行法随法之有情少；相反者，不知义，不知法，而且不行法随法之有情更多。

    诸比丘！正如此，厌烦于应起厌背物之有情少；相反者，不厌烦于应起厌背物之有情更多。

    诸比丘！正如此，厌背而如理精进之有情少；相反者，厌背而不如理精进之有情更多。

    诸比丘！正如此，缘舍离而得定、得心一境性之有情少；相反者，缘舍离而不得定、不得心一境性之有情更多。

    诸比丘！正如此，能得最上食、最上味之有情少；相反者，不能得最上食、最上味，收集［或］乞食以过活之有情更多。

    诸比丘！正如此，能得义味、法味、解脱味之有情少；相反者，不能得义味、法味、解脱味之有情更多。诸比丘！是故，今汝等应如是学，谓：我等欲得义味、法味、解脱味。诸比丘！汝等应如是学。

    二

    诸比丘！譬如于此阎浮提，美丽花园、美丽树林、美丽大地、美丽水池，只是少量。相反者，高地、低地、难渡之河、有株杌或荆处、险阻之山岭，却更多。

    诸比丘！正如此，人没后而生于人中之有情少；相反者，人没后而生于地狱、生于傍生，生于饿鬼界之有情更多。

    诸比丘！正如此，人没后而生于天之有情少；相反者，人没后而生于地狱、生于傍生，生于饿鬼界之有情更多。

    诸比丘！正如此，从天没后而生于天之有情少；相反者，从天没后而生于地狱、生于傍生，生于饿鬼界之有情更多。

    诸比丘！正如此，从天没后而生于人之有情少，相反者，从天没后而生于地狱、生于傍生，生于饿鬼界之有情更多。

    诸比丘！正如此，从地狱没后而生于人之有情少，相反者，从地狱没后而生于地狱、生于傍生，生于饿鬼界之有情更多。

    诸比丘！正如此，从地狱没后而生于天之有情少，相反者，从地狱没后而生于地狱、生于傍生，生于饿鬼界之有情更多。

    诸比丘！正如此，从傍生没后而生于人之有情少，相反者，从傍生没后而生于地狱、生于傍生，生于饿鬼界之有情更多。

    诸比丘！正如此，从傍生没后而生于天之有情少，相反者，从傍生没后而生于地狱、生于傍生，生于饿鬼界之有情更多。

    诸比丘！正如此，从饿鬼界没后而生于人之有情少，相反者，从饿鬼界没后而生于地狱、生于傍生，生于饿鬼界之有情更多。

    诸比丘！正如此，从饿鬼界没后而生于天之有情少，相反者，从饿鬼界没后而生于地狱、生于傍生，生于饿鬼界之有情更多。”

    第二十　静虑品

    一

    “诸比丘！此是利中之一向者。谓：须住于林中，须行托钵、须披粪扫衣、三衣当足、须说法、须持律、须多闻、须成为长老、须服装完整、须眷属完全、须眷属大。当做善男子，须容貌美、须言语和雅、须少欲、须无病。

    二

    诸比丘！虽一弹指顷，若比丘修初静虑，诸比丘！此比丘所住之静虑并不唐捐。彼可谓守师之教诫，能从教授，能不空享国土之施食者，何况多所作。

    诸比丘！虽一弹指顷，若比丘修第二静虑……乃至……

    若修第三静虑……乃至……

    若修第四静虑……乃至……

    若修慈心解脱……乃至……

    若修悲心解脱……乃至……

    若修喜心解脱……乃至……

    若修舍心解脱……乃至……［参照二〇之二］

    ◎一〇

    于身循身观而住，炽然，正知，正念而除祛世间之贪与忧……乃至……

    于受循受观而住……乃至……

    于心循心观而住……乃至……

    于法循法观而住……乃至……除祛贪与忧……乃至……

    ◎一四

    为令未生之恶不善法不生，而生欲、而策励、而发勤、策心而持……乃至……

    为令断已生之恶不善法，而生欲、而策励、而发勤、策心而持……乃至……为令生未生之善法，而生欲、而策励、而发勤、策心而持……乃至……为了住、为了不失、为了倍增、为了广大、为了修习、为圆满已生之善法而生欲、而策励、而发勤、策心而持……乃至……

    ◎一八

    修欲三摩地勤行成就神足……乃至……修精进三摩地勤行成就神足……乃至……修心三摩地勤行成就神足……乃至……修观三摩地勤行成就神足……乃至……

    ◎二二

    修信根……乃至……修精进根……乃至……修念根……乃至……修定根……乃至……修慧根……乃至……修信力……乃至……修精进力……乃至……修念力……乃至……修定力……乃至……修慧力……乃至……

    ◎三二

    修念觉支……乃至……修择法觉支……乃至……修精进觉支……乃至……修喜觉支……乃至……修轻安觉支……乃至……修定觉支……乃至……修舍觉支……乃至……

    ◎三九

    修正见……乃至……修正思惟……乃至……修正语……乃至……修正业……乃至……修正命……乃至……修正精进……乃至……修正念……乃至修正定……乃至……

    ◎四七

    内有色想，外见少色或好、或恶，作如是想：我知我见胜于彼等，……乃至……

    内有色想，外见无量色或好、或恶，作如是想：我知、我见胜于彼等，……乃至……

    内无色想，外见少色或好、或恶，作如是想：我知、我见胜于彼等，……乃至……

    内无色想，外见无量色或好、或恶，作如是想：我知、我见胜于彼等，……乃至……

    内无色想，外见色，有青、青显、青现、青光，作如是想：我知、我见胜于彼等，……乃至……

    内无色想，外见色，有黄、黄显、黄现、黄光，作如是想：我知、我见胜于彼等，……乃至……

    内无色想，外见色，有赤、赤显、赤现、赤光，作如是想：我知、我见胜于彼等，……乃至……

    内无色想，外见色，有白、白显、白现、白光，作如是想：我知、我见胜于彼等。

    ◎五五

    有色观色……乃至……内无色想，外见色……乃至……胜解之为净……乃至……

    完全超越色想故，灭有对想故，不思惟种种想故，以空为无边故，具足空无边处而住……乃至……

    完全超越空无边处，以识为无边故，具足识无边处而住……乃至……

    完全超越识无边处，以无所有故，具足无所有处而住……乃至……

    完全超越无所有处，具足非想非非想处而住……乃至……

    完全超越非想非非想处，具足想受灭而住……乃至……

    ◎六三

    修地遍……乃至……

    修水遍……乃至……

    修火遍……乃至……

    修风遍……乃至……

    修青遍……乃至……

    修黄遍……乃至……

    修赤遍……乃至……

    修白遍……乃至……

    修空遍……乃至……

    修识遍……乃至……

    ◎七三

    修不净想……乃至……

    修死想……乃至……

    于食修违逆想……乃至……

    于一切世间修不喜想……乃至……

    修无常想……乃至……

    于无常修苦想……乃至……

    于苦修无我想……乃至……

    修断想……乃至……

    修离贪想……乃至……

    修灭想……乃至……

    八三

    修无常想……乃至……

    修无我想……乃至……

    修死想……乃至……

    于食修违逆想……乃至……

    于一切世间修不喜想……乃至……

    修骸骨想……乃至……

    修虫啖想……乃至……

    修青瘀想……乃至……

    修穿孔想……乃至……

    修膨胀想……乃至……

    ◎九三

    修念佛……乃至……

    修念法……乃至……

    修念僧……乃至……

    修念戒……乃至……

    修念舍……乃至……

    修念天……乃至……

    修念出入息……乃至……

    修念死……乃至……

    修念身……乃至……

    修念休息……乃至……

    ◎一〇三

    修初静虑俱行之信根……乃至……

    修初静虑俱行之精进根……乃至……

    修初静虑俱行之念根……乃至……

    修初静虑俱行之定根……乃至……

    修初静虑俱行之慧根……乃至……

    修初静虑俱行之信力根……乃至……

    修初静虑俱行之精进力……乃至……

    修初静虑俱行之念力……乃至……

    修初静虑俱行之定力……乃至……

    修初静虑俱行之慧力……乃至……

    ◎一一三

    第二静虑俱行之……乃至……

    ◎一二三

    第三静虑俱行之……乃至……

    ◎一三三

    第四静虑俱行之……乃至……

    ◎一四三

    慈俱行之……乃至……

    ◎一五三

    悲俱行之……乃至……

    ◎一六三

    喜俱行之……乃至……

    ◎一七三

    修舍俱行之信根……乃至……

    修精进根……乃至……

    修念根……乃至……

    修定根……乃至……

    修慧根……乃至……

    修信力……乃至……

    修精进力……乃至……

    修念力……乃至……

    修定力……乃至……

    ◎一八二

    修慧力，诸比丘！是比丘所住静虑并不唐捐，可谓守师之教诫，能从教授、能不空享国土之施食。何况多所作。”

    第二十一　静虑品

    一

    “诸比丘！任何人，以心想［观］大海之遍满，则所有注入海之小河，皆在彼［心想］中。诸比丘！正如此，任何人，若修念身，多所作，则所有顺明分之善法，即在彼中。

    二

    诸比丘！有一法，修习多修习，则起大厌背、起大利、起大安稳、起正念、正智、得智见、得现法乐住、作证明解脱之果。云何为一法？是念身。

    诸比丘！有一法，修习而……乃至……作证明解脱之果。

    三

    诸比丘！有一法，修习多修习，则身轻安，心轻安，寻、伺、止息，而修习顺明分之法至于圆满。云何为一法？是念身。

    诸比丘！修习此法……乃至……修习……至于圆满。

    四

    诸比丘！有一法，修习多修习，则未生之不善法不生，已生之不善法令断。云何为一法？是念身。

    诸比丘！修习此法……乃至……法令断。

    五

    诸比丘！有一法，修习得修习，则未生之善法令生，又倍增广大已生之善法。云何为一法？是念身。

    诸比丘！修习此法……乃至……广大……。

    六

    诸比丘！有一法，修习多修习，则断无明而生明，舍我慢被断，除随眠永受害，断结。云何为一法？是念身。

    诸比丘！修习此法……乃至……断结。

    七

    诸比丘！有一法，修习多修习，则得慧之分别，得无取般涅槃。云何为一法？是念身。

    诸比丘！有一法……乃至……得……。

    八

    诸比丘！有一法，修习多修习，则通达于多界、通达于种种界而于多界有无碍解。云何为一法？是念身。

    诸比丘！修习此法……乃至……有无碍解。

    九

    诸比丘！有一法，修习多修习，则能作证预流果，作证一来果，能作证不还果，能作证阿罗汉果。云何为一法？是念身。

    诸比丘！有一法，修习……乃至……作证……。

    一〇

    诸比丘！有一法，修习多修习，则能得慧、能增慧、能广慧、起大慧、起博慧、起广慧、起深慧、起无邻慧、起弘慧。能多慧、起速慧、起轻慧、起聪慧、起捷慧、起利慧、起择慧。云何为一法？是念身。

    诸比丘！有一法，修习多修习，则能得慧……乃至……起择慧。

    一一

    诸比丘！不食念身者，不食不死。诸比丘！食念身者，食不死。

    一二

    诸比丘！已不食念身者，已不食不死。诸比丘！已食念身者，已食不死。

    一三

    诸比丘！能断念身者，能断不死。诸比丘！不能断念身者，不能断不死。

    一四

    诸比丘！缺于念身者，亦缺不死。诸比丘！能圆满念身者，亦能圆满不死。

    一五

    诸比丘！忽［视］于念身之人者，亦忽［视］于不死。诸比丘！不忽［视］于念身之人者，亦不忽［视］于不死。

    一六

    诸比丘！忘于念身者，亦忘于不死。诸比丘！不忘于念身者，亦不忘于不死。

    一七

    诸比丘！不习于念身者，亦不习于不死。诸比丘！习于念身者，亦习于不死。

    一八

    诸比丘！不修于念身者，亦不修于不死。诸比丘！修于念身者，亦修于不死。

    一九

    诸比丘！不多所作于念身者，亦不多所作于不死。诸比丘！多所作于念身者，亦多所作于不死。

    二〇

    诸比丘！不知于念身者，亦不知于不死。诸比丘！知于念身者，亦知于不死。

    二一

    诸比丘！不遍知于念身者，亦不遍知于不死。诸比丘！遍知于念身者，亦遍知于不死。

    二二

    诸比丘！不作证于念身者，亦不作证于不死。诸比丘！能作证于念身者，亦能作证于不死。”

    一集之一千经竟
汉译南传大藏经第 19 册 No. 0007 增支部经典(第1卷-第3卷)

    二　集

    第一　科刑罚品

    一

    如是我闻。一时世尊住舍卫［城］祇陀林中给孤独园，于其处世尊告诸比丘曰：诸比丘！彼等诸比丘应诺曰：“大德！”世尊曰：

    “诸比丘！此等是二种罪。云何为二？现世之罪与后世之罪。又，诸比丘！云何为现世之罪？诸比丘！世上一类之人，曾见王者捕犯罪之贼，而科以种种之刑罚。施以鞭挞，施以杖挞，施以棍棒挞，或截手、截足、截手足、割刵、割劓、截耳鼻。或造粥锅之状、或造如贝［有滑泽］秃头之状、或造成罗睺鬼之口状、造成火鬘之状、造成手灯之状、造成草衣之状、造成树皮衣之状、造成羚羊之状、造成钩肉之状、造成铜钱之状，再以盐分使之糜烂，用横木贯通而令回转之、造成稻草座状，用极热之油浇浴，再予［饿］狗咬食，而活生生串而贯通，以刀断首。

    彼［见而］谓——依照恶业种类之所在，因而王者捕犯罪之贼，科以种种之刑罚。施以鞭挞……乃至……以刀断首。

    若我亦如是作恶业，则彼王亦捕我，如是科我种种刑罚，施以鞭挞……乃至……以刀断首。

    彼畏现世之罪，而不夺取属他人之物而生活。诸比丘！此即名为现世之罪。

    又诸比丘！云何为来世之罪？

    诸比丘！世间一类人，作如是思择——于身恶行实则未来有恶之异熟，于语恶行实则未来有恶之异熟，于意恶行实则未来有恶之异熟，而且若我于身作恶行、于语作恶行、于意作恶行，则将如何？因彼故我身坏、死后，当生于无幸处、恶趣、险难处、地狱。

    彼畏来世之罪而断身恶行、修身妙行。断语恶行、修语妙行。断意恶行、修意妙行。为己身之成清净、念念不忘，诸比丘！此名之为来世之罪。诸比丘！此等为二种罪，诸比丘！汝等应如是学，我等当畏现世之罪，我等当畏来世之罪。我等畏罪，当造于罪见畏之习性。诸比丘！汝等应如是学，诸比丘！畏罪，具有于罪见畏之习性者，可预期此事，人当解脱一切罪。

    二

    诸比丘！世上有二种精勤，是难作者。

    云何为二？

    其一，住于家之在家者施与衣服、饮食、床座、治病医药等资具之精勤；另一舍家而趣于无家者舍弃一切依之精勤。诸比丘！世间此二种精勤是难作者。诸比丘！此是二种精勤中之首，所谓舍弃一切依之精勤。诸比丘！是故汝等应如是学——我等当精勤于舍弃一切依之精勤。诸比丘！汝等应如是学。

    三

    诸比丘！有二种法，应痛惜。

    云何为二？

    诸比丘！有一类人，作身恶行、不作身妙行、作语恶行、不作语妙行、作意恶行、不作意妙行。

    彼［思惟］，我作身恶行而痛、我不作身妙行而痛。我作语恶行而痛、我不作语妙行而痛。我作意恶行而痛、我不作意妙行而痛。诸比丘！此二种法当痛惜。

    四

    诸比丘！有二种法，不应痛惜。

    云何为二？

    诸比丘！有一类人，作身妙行、不作身恶行……乃至……不作意恶行。

    彼者［思惟］，我作身妙行而不痛、我不作身恶行而不痛……乃至……我作意妙行……乃至……。诸比丘！此二种法不应痛惜。

    五

    诸比丘！我通达二种法，其一不厌足善法；另一精勤不退转。我无退转之精勤者——无宁可皮肤、筋肉、骨干尽、身内血肉涸竭，不论如何，凡能以丈夫之势、丈夫之精进、丈夫之勇决、能得之而不得，因此有废精进，为不可。诸比丘！我由不放逸而证菩提者，由不放逸而证无上安稳者。

    诸比丘！汝等亦当精勤无退转——宁可皮肤、筋肉、骨干尽、身内血肉涸竭。不论如何，凡能以丈夫之势、丈夫之精进、丈夫之勇决、能得之而不得，因此有废精进者，为不可以。若有如是想，诸比丘！汝等亦当不久，如是目的，善男子真正舍家而出家，应将彼无上之梵行结果，于现生亲自通慧作证，具足而住。

    诸比丘！由是汝等应如是学——我等应无退转而精勤，宁可皮肤、筋肉、骨干尽，身内之血可涸竭，不论如何，凡以丈夫之势、丈夫之精进、丈夫之勇决、能得之而不得，而能精进不废。诸比丘！汝等应当如是学。

    六

    诸比丘！此等是二种法。

    云何为二法？

    其一，为起结之诸法，见有爱昧；另一为起结之诸法，见而厌背。诸比丘！于起结之诸法，见有爱昧者，是不断贪、不断瞋、不断痴者。我说：不断贪、不断瞋、不断痴，而不脱生、老、死、忧、悲、苦、愁、恼，彼为不脱苦者。

    诸比丘！于起结之诸法，见而厌背者，是断贪、断瞋、断痴者。我说：断贪、断瞋、断痴，而脱离生、老、死、忧、悲、苦、愁、恼，彼为脱苦者。诸比丘！此等即是二种法。

    七

    诸比丘！此等是二种法。

    云何为二法？

    是无惭与无愧。诸比丘！此等二种法是黑。

    八

    诸比丘！此等二种法是白。

    云何为二法？

    是惭与愧。诸比丘！此等二种法是白。

    九

    诸比丘！此等二种白法，可护世。

    云何为二白法？

    是惭与愧。诸比丘！此等二种白法者，若不护世，则世上之所谓母、或所谓母之姊妹、或所谓母之兄弟之妻、或所谓师之夫人、或所谓尊长者之夫人，将不为人知，世将混乱。譬如山羊、羊、鸡、豚、狗、野狼等。然而，诸比丘！此等二种白法护世故，所谓母、或所谓母之姊妹、或所谓母之兄弟之妻、或所谓师之夫人、或所谓尊长者之夫人，则为人所知。

    一〇

    诸比丘！此等二者，为雨期之始。

    云何为二？

    是前与后。诸比丘！此等二者，为雨期之始。”

    罪与精勤二者，应痛惜，与第五之通达、结、黑、白、妇、雨期之始，是为其品。

    第二　静论品

    一

    “诸比丘！此等二者，为力。

    云何为二力？

    是思择力及修习力。

    又诸比丘！云何为思择力？

    诸比丘！世间有一类人，如是思择——身恶行，于现世及当来有恶之异熟，语恶行……乃至……意恶业，于现世及当来有恶之异熟。

    彼作如是思择已，断身恶行，修习身妙行……乃至……断意恶行，修习意妙行，使己成为清净。诸比丘！是谓思择力。

    诸比丘！云何为修习力？

    诸比丘！此中修习力者，为有学之力。诸比丘！其所以者，是依有学之力以断贪、断瞋、断痴。断贪已、断瞋已、断痴已、而不作不善，不作恶。

    诸比丘！是谓修习力。诸比丘！此等是二种力。

    二

    诸比丘！此等是二种力。

    云何为二力？

    是思择力与修习力。

    诸比丘！云何为思择力？诸比丘！世有……乃至……［第一节］诸比丘！是谓思择力。

    诸比丘！云何为修习力？

    诸比丘！世间有比丘，修念觉支，依止于厌、依止于离、依止于灭。回向于舍、修择法觉支……乃至……修精进觉支……乃至……修喜觉支……乃至……修轻安觉支……乃至……修定觉支……乃至……修舍觉支……乃至……诸比丘！是谓修习力。诸比丘！此等为二种力。

    三

    诸比丘！此等是二种力。

    云何为二？

    是思择力与修习力。

    又诸比丘！云何为思择力？

    诸比丘！世有……乃至……［参照第一节］

    诸比丘！云何为修习力？

    诸比丘！世间有比丘、离欲、离不善法、有寻、有伺，由离生喜、乐具足初静虑而住。寻、伺、寂静故，成内之等净，心定而趣于一，无寻、无伺，由定生喜、乐具足第二静虑而住。远离喜，住于舍，有念，有正知。又身受乐，圣所宣说、舍念乐住具足第三静虑而住。断乐及断苦故，先灭喜忧，不苦不乐、舍念清净、具足第四静虑而住。诸比丘！是谓修习力。诸比丘！此等为二种力。

    四

    诸比丘！此等二者是如来所说。

    云何为二？

    是略与广，诸比丘！此等二者，是如来所说。

    五

    诸比丘！有诤论起时，犯罪比丘与征问比丘，若非正观自己。则诸比丘于此诤论，所应期待者是延引、粗恶与凶暴。又诸比丘非住于安稳。

    又诸比丘！有诤论起时，犯罪比丘与征问比丘，若能正观自己，则诸比丘于此诤论，所应期待者是非延引、非粗恶、非凶暴事。又诸比丘当住于安稳。

    又诸比丘！云何为犯罪之比丘正观自己？

    诸比丘！此中犯罪比丘作如是观——我实身犯一种不善，故彼比丘于我身见所犯之一种不善，若我不身犯一种不善，则彼比丘不于我身见所犯之一种不善。然我实身犯一种不善故，彼比丘于我身得见所犯之一种不善。彼比丘于我身上见所犯之一种不善而不欢，彼比丘不欢而对我发不欢之语。若彼比丘发不欢之语，则我不欢，因不欢而告诸他人——如是之事，唯我之犯过，恰如应纳税之人对物品之［情形］。

    诸比丘！如是为犯罪之比丘正观自己。

    诸比丘！又云何为征问之比丘正观自己？

    诸比丘！此中征问之比丘，作如是观——此比丘身犯一种不善，故我见身犯一种不善之比丘，若此比丘身不犯一种不善，则我不见身犯一种不善之比丘。又因此比丘身犯一种不善故，我得见此身犯一种不善之比丘，又复我见此身犯一种不善之比丘而不欢，故我因不欢而对此比丘发不欢之语。我发不欢之语而此比丘不欢，不欢而告诸他人。如是之事，唯我之犯过，恰如应纳税之人对物品之［情形］。

    诸比丘！如是为征问之比丘正观自己。

    诸比丘！有诤论起时，犯罪之比丘与征问之比丘，若不正观自己，则诸比丘于此诤论，所应期待者是延引、粗恶与凶暴。又诸比丘非住于安稳。

    诸比丘！有诤论起时，犯罪之比丘与征问之比丘，若正观自己，则诸比丘于此诤论，所应期待者是非延引、非粗恶、非凶暴，又诸比丘住于安稳。”

    六

    一时，有一婆罗门，来诣世尊住处。诣已，与世尊交换互相庆慰、喜悦、感铭之语，而坐于一面。坐于一面之彼婆罗门白世尊言：“尊瞿昙！以何因、以何缘，于此世一类有情，身坏、死后、生于无幸处、恶趣、险难、地狱耶？”“婆罗门！由于非法行，不平等行之因，如是于此世一类有情，身坏、死后、生于无幸处、恶趣、险难、地狱。”

    “复次，尊瞿昙！以何因、何缘，于此世一类有情，身坏、死后、生于善趣、天界耶？”“婆罗门！由于法行、等行之因，如是于此世一类有情，身坏、死后、生于善趣、天界。”

    “奇哉！瞿昙，奇哉！瞿昙、瞿昙！譬如伏者之起，或覆者之露、或示迷者以道、或如于暗中持灯光有眼者当见色，正如是，世尊瞿昙示以种种之异门。我归依世尊瞿昙，［归依］法、［归依］诸比丘众。世尊瞿昙当存念我，从今日起成为终生归依为优婆塞。”

    七

    一时，贾奴少尼［生闻］婆罗门来诣世尊之处。诣已，与世尊互相庆慰……乃至……坐于一面之生闻婆罗门白世尊言：“尊瞿昙！有何因、何缘，于此世一类有情，身坏、死后、生于无幸处、恶趣、险难、地狱耶？”

    “婆罗门！所作故，又不作故，如是于此世间有一类有情，身坏、死后、生于无幸处、恶趣、险难、地狱。”

    “复次，尊瞿昙！有何因、何缘，于此世有一类有情，身坏、死后、生于善趣、天界耶？”

    “婆罗门！所作故，又不作故，如是一类有情，身坏、死后、生于善趣、天界。

    我不知尊瞿昙此略说之广义，但愿尊瞿昙为我说法，令得知世尊此略说之广义。”

    “婆罗门！谛听，善思念之，我当说。”

    生闻婆罗门应诺世尊：“诚然，尊者！”世尊作如是说：

    “婆罗门！世间有一类人作身恶行、不作身妙行、作语恶行、不作语妙行、作意恶行、不作意妙行。婆罗门！如是所作故，又不作故，如是世间一类有情，身坏、死后、生于无幸处、恶趣、险难、地狱。

    复次，婆罗门！世间有一类人，作身妙行、不作身恶行、作语妙行、不作语恶行、作意妙行、不作意恶行。婆罗门！如是所作故，又不作故，如是世间一类有情，身坏、死后、生于善趣、天界。”

    “尊瞿昙！奇哉……乃至……尊瞿昙当存念我，终生归依为优婆塞。”

    八

    一时，具寿阿难来诣世尊之处。诣已，问讯世尊坐于一面。对坐于一面之具寿阿难，世尊如是曰：“阿难！我说身恶行、语恶行、意恶行是一向不可作。”

    “大德！世尊说身恶行、语恶行、意恶行是一向不可作。其不可作而作时，可豫期如何之灾患耶？”

    “阿难！我作身恶行……乃至……时，当预期此过患——毁谤己自身、智者见而呵毁、扬污名、迷乱而死，身坏、死后生于无幸处、恶趣、险难、地狱。阿难！我一向说不可作此身恶行、语恶行、意恶行，不可作而作时，当预期此过患。阿难！我说身妙行、语妙行、意妙行是一向应作。”

    “大德！世尊说一向应作，作其应作之身妙行、语妙行、意妙行时，可预期如何之胜利耶？”

    “阿难！我说身妙行、语妙行、意妙行是一向应作。作其应作者时，可预期此胜利——不毁谤己自身、智者见而称赞、扬美名、不迷乱而死、身坏、死后、生于善趣、天世。阿难！作我一向说应作之身妙行、语妙行、意妙行时，可预期此胜利。”

    九

    “诸比丘！当断不善。诸比丘！不善当断。诸比丘！若彼不善不能断，则我不如是说：诸比丘！当断不善。诸比丘！不善当断故，故我如是说：诸比丘！当断不善。

    诸比丘！又若为断此不善而引致无益、苦时，则我不如是说：诸比丘！当断不善。诸比丘！然而，为断不善会愈加引乐，故我如是说。诸比丘！当断不善。

    诸比丘！当修善。诸比丘！善当修者。诸比丘！若彼善不修，则不如是说：诸比丘！当修善。诸比丘！然则善当修，故如是说：诸比丘！当修善。

    又若为修习此善而引无益、苦时，则我不如是说：诸比丘！当修善。诸比丘！然而，为修善会愈加引乐，故我如是说：诸比丘！当修善。

    一〇

    诸比丘！此等二法，会惑乱正法使隐没。

    云何为二法？

    颠倒之文句与被误解之义。

    诸比丘！颠倒之文句亦可使义受误解。诸比丘！此等二法能惑乱正法，使之隐没。

    诸比丘！此等二法，可住正法，使之不乱、不隐没。

    云何为二法？

    诸比丘！正确配置之文句与正解之义。

    诸比丘！正确配置之文句亦可使义得到正解。诸比丘！此等二法能使正法住而不乱不隐没。”

    第三　愚人品

    一

    “诸比丘！此等为二种愚人。

    云何为二愚人？

    一是于过，不见为过；其一是不接受如法于过作悔谢之人。诸比丘！此等是二种愚人。

    诸比丘！此等是二种智人。

    云何为二智人？

    一是于过，见之为过；其一是如法接受于过作悔谢之人。诸比丘！此等是二种智人。

    二

    诸比丘！此等二种人是诬说如来。

    云何为二诬说如来？

    怀忿之恶人及信任谬见者。诸比丘！此等二种人是诬说如来。

    三

    诸比丘！此等二种人是诬说如来。

    云何为二诬说如来？

    其一是将非如来之所说、非所言者，示为如来之所说、所言；其一是将如来之所说、所言者，示为非如来之所说、非所言。诸比丘！此等二种人是诬说如来。

    四

    诸比丘！此等二种人是不诬说如来。

    云何为二不诬说如来？

    其一是将非如来之所说、非所言者，示为非如来之所说、非所言；其一是将如来之所说、所言者，示为如来之所说、所言。诸比丘！此等二种人是不诬说如来。

    五

    诸比丘！此等二种人，是诬说如来。

    云何为二诬说如来？

    其一是将未了义经，示为了义经；其一是将了义经示为未了义经。诸比丘！此等二种人是诬说如来。

    六

    诸比丘！此等二种人是不诬说如来。

    云何为二不诬说如来？

    其一，是将未了义经示为未了义经；其一是将了义经示为了义经。诸比丘！此二种人，是不诬说如来。

    七

    诸比丘！造隐覆业之人，应预期二趣之随一趣：地狱或傍生。诸比丘！造不隐覆业之人，应预期二趣之随一趣：天或人。

    八

    诸比丘！有邪见之人，应预期二趣之随一趣：地狱或傍生。诸比丘！有正见之人，应预期二趣之随一趣：天或人。

    九

    诸比丘！破戒者之摄受有二种。云何为二？地狱或傍生。

    诸比丘！具戒者之摄受有二种。云何为二？天或人。

    一〇

    诸比丘！我见二种道理，而学习起、卧于林中、深山、边陬。

    云何为二道理？

    见自身之现法乐住，又哀愍后世之人。诸比丘！此乃我见之二种道理，而学习起、卧于林中、深山、边陬。

    一一

    诸比丘！此等二者，是顺明分之法。

    云何为二法？

    奢摩他及毗钵舍那。诸比丘！修奢摩他成就何种义？是修心。修心成就何种义？断所有贪。

    诸比丘！修毗钵舍那成就何种义？是修慧。修慧成就何种义？断所有无明。

    一二

    诸比丘！被贪所染之心无法解脱。被无明所染之慧无法修。诸比丘！如是由离贪而心解脱，由离无明而慧解脱。”

    第四　等心品

    一

    “诸比丘！我当为汝等说善士地与不善士地。谛听，善思念之，我当说。”诸比丘应诺世尊：“诚然，大德！”世尊曰：

    “诸比丘！云何为不善士地？

    诸比丘！不善士是不知恩、不感念。诸比丘！不知恩及不感念恩是不善人所称赞。诸比丘！此纯为不善士地，谓：不知恩、不感念恩。诸比丘！善士者是知恩、感念恩。诸比丘！知恩及感念恩者，是善人所称赞。诸比丘！此纯为善士地。谓：知恩、感念恩。

    二

    诸比丘！我说对二种人不能尽报。

    云何为二种人？

    是母与父。诸比丘！有百岁之寿，于百岁之间荷母于一肩，荷父于一肩。又彼应以涂身、揉和、沐浴按摩看护父母，虽父母在肩上撒尿遗弃。诸比丘！然则，尚事于父母，非为报恩。诸比丘！虽置父、母于多如富藏七宝大地支配者之王位，诸比丘！然则，尚事于父母，非为报恩。何以故？诸比丘！父母是以众多方法抚养、哺育其子、令其见世。

    复次，诸比丘！不信之父母，则劝之令发信、令入［信］、令住。破戒之父母，则劝之令持戒、令入［戒］、令住。悭吝［之父母］，则劝之令行施舍、令入［施舍］、令住。恶慧［之父母］，则劝之令发正慧、令入［正慧］、令住。诸比丘！齐此以事奉父母，是为报恩者。”

    三

    尔时，有婆罗门，来诣世尊之处。诣已，与世尊互相庆慰……乃至……坐于一面之彼婆罗门，白世尊言：

    “尊瞿昙者，有何说示、有何开示？”

    “婆罗门！我说所应作，又说不应作。”

    “然则，尊瞿昙所说之所应作与不应作者，是何者耶？”

    “婆罗门！我将身恶行、语恶行、意恶行，说为不应作；将诸种恶不善法，说为不应作。婆罗门！我将身妙行、语妙行、意妙行，说为所应作；将诸种之善法者，说为所应作。婆罗门！如是说所应作、说不应作。”

    “瞿昙！奇哉……乃至……尊瞿昙请存念我，为终生归依为优婆塞。”

    四

    尔时，给孤独长者来诣世尊所住之处。诣已，问讯世尊已……乃至……坐于一边之给孤独长者白世尊言：

    “大德！世间之应供养，又应施与者，是何者耶？”

    “长者！世间之应供养者有二种人：有学与无学是。长者！此等二种人是世间之应供养者，又应施与者。”

    世尊说示此，善逝说此已，师复更说示：

    “有学无学住于世。

    堪受施者之供养。

    身直语直意亦直。

    施彼福田得大果。”

    五

    如是我闻。一时，世尊住舍卫城祇陀林之给孤独园。又，尔时具寿舍利弗住舍卫［城］东园之弥迦罗母讲堂。于彼处，具寿舍利弗告诸比丘曰：“具寿诸比丘！”彼等诸比丘应诺具寿舍利弗言：“具寿！”具寿舍利弗曰：

    “具寿！我当说有内结之人与有外结之［人］。谛听，善思念之，我将说。”“诚然，具寿！”彼等诸比丘如是应诺具寿舍利弗。具寿舍利弗曰：

    “具寿！云何为有内结之人耶？

    具寿！世间有比丘，具足戒、护持波罗提木叉律仪，具足正行与亲近，见微细之罪而怖畏，受学于学处。彼身坏、死后、生于天界之随一。彼从彼处没而成为还来者，还于现状。

    具寿！此是有内结之人，还来者而还于现状者。

    具寿！云何为有外结之人？

    具寿！世间有比丘，具足戒、护持波罗提木叉律仪，具足正行与亲近，见微细之罪而怖畏，受学于学处。彼即具足随一寂静之心解脱而住。彼身坏、死后、生于天界之随一。彼从彼处没而成为不还者、不还现状。

    具寿！此是有外结之人，不还者而不还于现状者。

    复次，具寿！比丘具足戒……乃至……受学于学处，彼为厌诸欲、为离、为灭而修行。彼为厌诸有、为离、为灭而修行。彼为渴爱之灭尽而修行。彼为贪欲之灭尽而修行。彼身坏、死后、生于天界之随一。彼从彼处没而成为不还者，不还现状。

    具寿！此为有外结之人，不还者而不还于现状者。”

    尔时，有众多等心之天子，来诣世尊之处。诣已，问讯世尊，立于一面。立于一面之彼等天子白世尊曰：

    “大德！彼具寿舍利弗于东园之弥迦罗母讲堂，为诸比丘说‘有内结之人与外结之［人］’，大德！众皆欢喜。大德！请世尊哀愍而至舍利弗之处，则甚幸。”世尊即默然容许。

    时，世尊犹如壮士之伸屈臂、或屈伸臂顷，如是于祇陀林消失，现于东园弥迦罗母讲堂之具寿舍利弗前。世尊坐于所设之座，具寿舍利弗即问讯世尊已，而坐于一面。于是世尊向坐于一面之舍利弗如是语：

    “舍利弗！此等众多等心天子来到我处，来问讯我，立于一面。

    舍利弗！立于一面之彼等天子对我如是言：

    ‘大德！彼具寿舍利弗于东园之弥迦罗母讲堂，为诸比丘说有内结之人与有外结之［人］。大德！众皆欢喜。大德！请世尊哀愍而至舍利弗之处，则甚幸。’舍利弗！彼天子是十成群、二十成［群］、三十成［群］、四十成［群］、五十成［群］、六十成［群］，仅立于如锥之尖端处，而互相不恼。

    舍利弗！汝若如是想：彼等天子必于彼处，彼等天子以十成群、以二十成［群］、三十成［群］、四十成［群］……乃至……仅立于如锥之尖端处，而互相不恼以修其心。舍利弗！然则，不可作如是见：舍利弗！彼等天子是如是以心……乃至……互相不恼。

    故舍利弗！汝等今应如是学，我等应寂静根、寂静意。舍利弗！汝等应如是学。舍利弗！以根寂静、以意寂静，即身业寂静、语业寂静、意业寂静。我等当于同梵行者之间，实献上寂静之供物。舍利弗！汝等实应如是学。舍利弗！不听此法门之外道出家者，将失坏。”

    六

    如是我闻。一时，具寿大迦旃延住于跋兰那沼湖之畔。

    其时阿拉麻旦达婆罗门来诣具寿大迦旃延处。诣已，与具寿大迦旃延互相庆慰，交相应喜悦、感铭之语，而坐于一面。

    坐在一边阿拉麻旦达婆罗门，语具寿大迦旃延曰：“卿迦旃延！以何因、何缘、刹帝利与刹帝利诤、婆罗门与婆罗门诤、居士与居士诤？”

    “婆罗门！止住于欲贪，被系、被结、被缠、被耽故，刹帝利与刹帝利诤、婆罗门与婆罗门诤、居士与居士诤。”

    “卿！迦旃延！复以何因、何缘，而沙门与沙门诤耶？”

    “婆罗门！止住于见贪，被系、被结、被缠、被耽故，沙门与沙门诤。”

    “卿！迦旃延！于世上可有止住于此欲贪、完全超越被系、被结、被缠、被耽者？又，止住此见欲……乃至……完全超越之人？”

    “婆罗门！世间有止住于此欲之贪、完全超越被系、被结、被缠、被耽者；又止住于此见欲、完全超越被系、被结、被缠、被耽者。”

    “复次，卿！迦旃延！谁止住于此欲贪、完全超越被系、被结、被缠、被耽者；又止住于此见欲，完全超越被系、被结、被缠、被耽者？”

    “婆罗门！东方之有地名为舍卫城，世尊、应供、正自觉者住于彼处。婆罗门！彼世尊是止住于此欲贪，完全超越被系、被结、被缠、被耽者；又止住于此见贪、完全超越被系、被结、被缠、被耽者。”

    如此言时，阿拉麻旦达婆罗门遂从座起，一肩着上衣，右膝触地，向世尊所在之方合掌，唱出三称感语曰：

    “归命彼世尊、应供、正自觉者。归命彼世尊、应供、正自觉者。归命彼世尊、应供、正自觉者。因彼世尊是止住于此欲贪、完全超越被系、被结、被缠、被耽者；又，止住此见贪……乃至……完全超越。

    奇哉！卿，迦旃延！奇哉！卿，迦旃延！例如卿，迦旃延！如起伏者，如发露覆者，如示道予迷者，如于暗中持灯火有眼者见色。正如是，卿，迦旃延！以种种方法开示法。卿，迦旃延！我归依彼世尊瞿昙，［归依］法，［归依］僧伽。尊者迦旃延！请存念我从今日起终生归依为优婆塞！”

    七

    一时具寿大迦旃延住摩偷罗棍达林中，彼时坎达拉亚那婆罗门来诣具寿大迦旃延之处。诣已，与大迦旃延互相庆慰……乃至……坐于一面之坎达拉亚那婆罗门对具寿大迦旃延作如是言：“卿！迦旃延！如是我闻。迦旃延！沙门是不问讯、不起迎、不招座于衰者、增龄、生已久、经时、成为晚年之婆罗门。卿！迦旃延！若如是，则卿迦旃延不问讯，或不起迎、不招座于衰老、增龄、生已久、经时、成为晚年之婆罗门。卿！迦旃延！此实为不合道理。”

    “婆罗门！彼世尊、知者、见者、应供、正自觉者，请明示老位与壮位。

    婆罗门！生后或八十岁、或九十岁、或百岁老，而彼仍受诸欲，住在欲中，为欲火所烧、为欲之寻思所嚼、汲汲于觅欲者，则彼虽［老］而凡庸，不入长老之数。

    婆罗门！彼是幼、稚、少而发极黑，善青年之壮龄者，又彼不受用诸欲、不住欲中、不为欲火所烧、不为欲之寻思所嚼、不汲汲于觅欲，则彼虽［幼少］亦智者，可入长老之数。”

    如是说时，坎达拉亚那婆罗门即从座起，一肩着上衣，以头接壮年比丘之两足作礼：“尊者为老，当住于老位，我等为稚，当住稚位。

    奇哉！卿！迦旃延！……乃至……迦旃延！请存念我从今日起终身归依为优婆塞。”

    八

    “诸比丘！贼寇强大时，王则成为弱小。诸比丘！其时王之通行、出巡，或行命令于僻远地方亦不容易。又，其时，婆罗门或家主之通行、或出外、或监督户外之作业亦不容易。

    正如是，诸比丘！恶比丘强大时，纯净之比丘则成为弱小。诸比丘！其时纯净之比丘即默然，于僧伽中或默然而沈坐思惟、或好趣僻远之地方。诸比丘！此即为多人之无益、为多人之无乐、为多人之无利、为天、人之无益。

    诸比丘！王强大时，贼则成为弱小。诸比丘！其时王之通过、出巡，或行命令于僻远地方亦成为容易。又，其时婆罗门或家主之通过、或出外、或监督户外之作业亦成为容易。

    正亦如是，诸比丘！纯净之比丘强大时，恶比丘则成为弱小。诸比丘！其时恶比丘则默然，于僧伽中或默然而沈坐思惟、或处处逃遁。诸比丘！此即为多人之益、为多人之乐、为多人之利、为天、人之益、乐。

    九

    诸比丘！我不称赞在家或出家两者之邪行。因为行邪之在家或出家者、是以邪行为主故、不尊重正理与善法。

    诸比丘！我称赞在家或出家两者之正行。因为正行之在家或出家者，是以正行为主故、尊重正理与善法。

    一〇

    诸比丘！凡比丘误解于类似文义之经，以义、法除外者，诸比丘！彼比丘之所行为多人之无益、为多人之无乐、为多人之无利、为天、人之无益、苦。

    诸比丘！凡比丘正解于类似文义之经，随顺义、法，诸比丘！彼等比丘之所行为多人之益，为多人之乐，为多人之利，为天、人之益，为乐。诸比丘！又彼等比丘即生多福，又住于此正法。”

    第五　会众品

    一

    “诸比丘！此等是二种会众。

    云何为二会众耶？

    粗显会众与隐密会众。

    又，诸比丘！云何为粗显会众耶？

    诸比丘！于此世间，掉举、高慢、轻躁、粗语、杂语、失念、不正知而不安静、迷乱、不护诸根之比丘所居之会众，诸比丘！是谓粗显会众。

    诸比丘！云何为隐密会众耶？

    诸比丘！于此世间，不掉举、不高慢、不轻躁、不粗语、不杂语、不失念、正知、安静，而心专一、拥护诸根之比丘所居之会众，诸比丘！是谓隐密会众。诸比丘！此为二种会众。诸比丘！此等二种会众中之殊胜者即此隐密会众。

    二

    诸比丘！此等是二种会众。

    云何为二会众耶？

    不和合会众与和合会众。

    又，诸比丘！云何为不和合会众耶？

    诸比丘！于此世中，以嘲弄、斗、诤、以口之剑互刺之比丘所居之会众。诸比丘！是谓不和合会众。

    又，诸比丘！云何为和合会众耶？

    诸比丘！于此世中，以所作相同，同样庆慰、不诤、乳水［和合］、以慈爱之眼互见之比丘所居之会众，诸比丘！是谓和合会众。诸比丘！此即二种会众。诸比丘！此等二种会众中之殊胜者，即为和合会众。

    三

    诸比丘！此等是二种会众。

    云何者为二会众耶？

    无有上之会众与有上之会众。

    诸比丘！云何为无有上之会众耶？

    诸比丘！于此世中，有诸上座比丘，蓄多物，忽于教诫，成为退下之先导者，不勉励于远离，不发精进于得未得［即］于了未了，于证未证。后人遂随顺于彼等之见而行，后人亦蓄多物，忽于教诫，成为退下之先导者，不勉励于远离之事，不发精进于得未得，［即］于了未了，于证未证。诸比丘！如此［上座诸比丘所居］之会众，是谓无有上之会众。

    诸比丘！云何为有上之会众耶？

    诸比丘！于此世中，有上座诸比丘，不蓄多物，不忽于教诫，不勉励于退下，成为远离之先导者，发精进于得未得［即］于了未了，于证未证，后人遂随顺于彼等之见而行，后人亦不蓄多物，不忽于教诫，不勉励退下，成为远离之先导者，发精进于得未得［即］为于了未了，于证未证。诸比丘！如此［上座诸比丘所居］之会众，是谓有上之会众。诸比丘！此等二会众中之殊胜者，即是有上之会众。

    四

    诸比丘！此等是二种会众。

    云何为二会众耶？

    非圣会众与圣会众。

    诸比丘！云何为非圣会众耶？

    诸比丘！于此世中，不如实知此是苦，是不如实知此是苦之集，不如实知此是苦之灭、不如实知此是趣苦灭道之诸比丘所居之会众，诸比丘！是谓非圣会众。

    又，诸比丘！云何为圣会众耶？

    诸比丘！于此世中，是如实知此是苦，如实知此是苦之集，如实知此是苦之灭，如实知此是趣苦灭道之诸比丘所居之会众。诸比丘！是谓圣会众。诸比丘！此等是二种会众。诸比丘！此等二者会众中之殊胜者即是圣会众。

    五

    诸比丘！此等是二种会众。

    云何者为二会众耶？

    糟糠会众与醍醐会众。

    又，诸比丘！云何为糟糠会众耶？

    诸比丘！于此世中，为欲故行非道，为瞋故行非道，为痴故行非道，为畏故行非道之诸比丘所居之会众，诸比丘！是谓糟糠会众。

    又，诸比丘！云何为醍醐会众耶？

    诸比丘！于此世中，为欲故不行非道，为瞋故不行非道，为痴故不行非道，为畏故不行非道诸比丘所居之会众，诸比丘！是谓醍醐会众。诸比丘！此等是二种会众。诸比丘！此等二种会众中之殊胜者即是醍醐会众。

    六

    诸比丘！此等是二种会众。

    云何者为二会众耶？

    于伪美所训练，不于质询所训练之会众；与以质询所训练，不以伪美所受训练之会众。

    又，诸比丘！云何为伪美所训练，不以质询所训练之会众耶？

    诸比丘！于此世中有诸比丘，当讲说凡如来之所说示甚深、意义甚深，与出世间、空性相应之经时，并不欲听，又不倾耳、不起欲解之心；彼等又不思惟：‘法必当领受，必当通达。’然而，对诗人所作，有流丽文句之外诗，在讲说弟子所宣扬之经时，即起欲听、欲倾耳、欲解之心。彼等即思惟：‘法必当领受、必当通达。’而彼等即通达其法，互不相问此是云何，此有何义不思察。彼等是不令覆者得露，不令者显了，不释明种种起疑惑之法，诸比丘！［如是诸比丘所居］之会众是谓于伪美所训练，于质询所训练之会众。

    诸比丘！云何为以质询所训练，不以伪美所训练之会众耶？

    诸比丘！于此世中，有诸比丘，凡有诗人所作，有流丽文句之外诗，在讲说弟子所宣扬之经时，并不欲听、不倾耳、不起欲解之心；彼等即不作如是思惟：‘法必当领受，必当通达。’然而，凡如来之所说示甚深，更为甚深之出世间，与空性相应之经于讲说时，即起欲听，欲倾耳，欲解之心。又彼等思惟：‘法必当领受，必当通达。’彼等遂通达于法，互相询问、思察此是云何？此有何义？彼等令被覆者露，不显了者令显了，释明种种起疑之法，诸比丘！［如是诸比丘所居］之会众，是谓以质询所训练，不以伪美所训练之会众。诸比丘！此等二种会众中之殊胜者即是以质询所训练，不以伪美所训练之会众。

    七

    诸比丘！此等是二种会众。

    云何者为二会众耶？

    重财不重正法之会众与重正法不重财之会众。

    诸比丘！云何为重财不重正法之会众耶？

    诸比丘！于此世中，有诸比丘，于在家白衣面前，互相作如是称赞：‘某比丘是俱分解脱、某是慧解脱、某是身证、某是见至、某是信解、某是随法行、某是随信行、某是具戒善法。’并作如是言：‘某是破戒恶法。由此而得利，彼等是得其利而结缚，失去本心而耽着、不见过患、无离脱之想而受用。’诸比丘！如此之［诸比丘所居］之会众，是谓重财不重正法之会众。

    诸比丘！云何为重正法不重财之会众耶？

    诸比丘！于此世中，有诸比丘！于在家白衣面前互相作如是称赞：‘某比丘是俱分解脱、某是慧解脱、某是身证、某是见至、某是信解、某随法行、某是随信行、某是具戒善法。’并不作如是言：‘某是破戒恶法。彼等遂由此而得利，彼等是得其利而不结缚，不失本心，不耽着、见于过患、有离脱之想而受用。’诸比丘！如此之［诸比丘所居］之会众，是谓重正法不重财之会众。诸比丘！此等是二种会众。诸比丘！此等二种会众中之殊胜者即是重正法不重财之会众。

    八

    诸比丘！此等是二种会众。

    云何为二会众耶？

    不等会众与等会众。

    诸比丘！云何为不等会众耶？

    诸比丘！于此世中，非法业转而法业不转、非律业转而律业不转、非法业辉而法业不辉、非律业辉而律业不辉之会众，诸比丘！是谓不等会众。诸比丘！以不等故，在会众中非法业转而法业不转、非律业转而律业不转，非法业辉而法业不辉、非律业辉而律业不辉。

    诸比丘！云何为等会众耶？

    诸比丘！于此世中，法业转而非法业不转、律业转而非律业不转、法业辉而非法业不辉、律业辉而非律业不辉之会众，诸比丘！是谓等会众。

    诸比丘！以等故，在会众中法业转而非法业不转、律业转而非律业不转、法业辉而非法业不辉、律业辉而非律业不辉。诸比丘！此等是二种会众。此等二种会众中之殊胜者为等会众。

    九

    诸比丘！此等是二种会众。

    云何者为二会众耶？

    非法会众与法会众是……乃至……［八］……诸比丘！此等是二种会众。此等二会众中之殊胜者为此法会众。

    一〇

    诸比丘！此等是二种会众。

    云何者为二耶？说非法会众与说法会众。

    诸比丘！云何为说非法会众耶？

    诸比丘！于此世中，有诸比丘，提起法或非法之诤，彼等既提其诤而不互相作解，为不解故不集会，又不深虑，又为不深虑故不集会，彼等无解力、无深虑力、不欲解决，将彼诤，由势力与执取而固执，并谓唯此为真，其他即伪。如此［诸比丘所居］之会众，诸比丘！是谓说非法会众。

    又，诸比丘！云何为说法会众耶？

    诸比丘！于此世中，有诸比丘，提起法或非法之诤，彼等既提其诤而相互作解，为欲解故而集会。又使之深虑、为欲深虑故集会。彼等有解力、有深虑力、惟欲解决，遂将彼诤，由势力与执取而固执，并不语唯此为真，其他即伪。如此［诸比丘所居之］会众，诸比丘！是谓说法会众。诸比丘！此等是二种会众，此等二种会众中之殊胜者即是说法会众。”

    爰有摄句：

            粗显、不和合、和合、圣、第五糟糠、又伪美、
            财、不平等、非法、并为顺乎法。

    初之五十竟

    第六　人品

    一

    “诸比丘！此等是出世之二种人，为多人之益、为多人之乐、为多人之利、为天、人之益、之乐而生。

    以谁为二种人耶？

    如来、应供、正自觉者与转轮王。诸比丘！此等是出世之二种人。为多人之益、为多人之乐、为多人之利、为天、人之益、之乐而出。

    二

    诸比丘！此等二种人之现于世，是以希有人而现。

    云何为二种人耶？

    如来、应供、正自觉者与转轮王。诸比丘！此等二种人之示现于世，是希有人而示现。

    三

    诸比丘！有二种人之死是多人所追悼。

    云何为二种人耶？

    如来、应供、正自觉者与转轮王。诸比丘！此等二种人之死，是为多人所追悼。

    四

    诸比丘！此等二种人是值得塔婆。

    云何为二种人耶？

    如来、应供、正自觉者与转轮王。诸比丘！此等二种人值得塔婆。

    五

    诸比丘！此等二种人是觉者。

    云何为二种人耶？

    如来、应供、正自觉者与独觉。诸比丘！此等二种人是觉者。

    六

    诸比丘！此等二者，是不怖轰雷。

    以何为二者耶？

    漏尽之比丘与良象。诸比丘！此等二者是不怖轰雷。

    七

    诸比丘！此等二者是不怖轰雷。

    以何为二者耶？

    漏尽之比丘与良马，诸比丘！此等二者，是不怖轰雷。

    八

    诸比丘！此等二者，是不怖轰雷。

    云何为二者耶？

    漏尽比丘与师子兽王，诸比丘！此等二者，是不怖轰雷。

    九

    诸比丘！观此等二种之道理，紧那罗不作人语。

    云何为二耶？

    为了不语虚诳，又为了不谗诬他，诸比丘！观此等二种之道理，紧那罗不作人语。

    一〇

    诸比丘！女人是至死对二种事不厌饱、不反对。

    云何为二种事耶？

    行交会之法，及生育。诸比丘！女人是至死对此等二种事不厌饱、不反对。

    一一

    诸比丘！我将对汝等说，与不善人同住事，以及与善士同住事。谛听，善思念之，我当说。”如是彼等诸比丘应诺世尊：“诚然，大德！”世尊曰：

    “诸比丘！云何有与不善人同住，又云何不善人同住？

    诸比丘！世间有长老比丘，谓：

    ‘长老亦不可对我语，中﨟亦不可对我语，新学亦不可对我语。我亦不可向上座语，亦不可向中﨟语，亦不可向新学语。

    若长老欲不饶益而对我语，不欲饶益而对我语，应如此向彼语：不然，应违害彼，虽略有所知亦不答彼。若中﨟欲不饶益而对我语，若新学欲不饶益而对我语，不欲饶益而我语，应如此向彼语：不然，应违害彼，虽略有所知亦不答彼。’

    中﨟之比丘亦谓……乃至……新学之比丘亦谓：

    ‘长老亦不可对我语，中﨟亦不可对我语，新学亦不可对我语。我亦不可向长老语，我亦不可对中﨟语，亦不可对新学语。

    若长老欲不饶益而对我语，不欲饶益而对我语，应如此向彼语：不然，应违害彼，虽是略有所知亦不答彼。若中﨟欲不饶益而对我语……若新学欲不饶益而对我语，若不欲饶益而对我语，应如此向彼语：不然，应违害彼，虽略有所知亦不答彼。诸比丘！如是即与不善人同住，又不善人是以如是同住。’

    诸比丘！如何有与善人同住，又如何善人同住？

    诸比丘！世间有长老比丘谓：

    ‘长老亦当对我语，中﨟亦当对我语，新学亦当对我语，我亦当向长老语，中﨟亦当语，新学亦当语。

    若长老欲饶益而向我语，不欲不饶益而对我语，我即应向彼语，善哉！不应违害彼，虽略有所知亦应答彼。若中﨟欲饶益而向我语，若新学欲饶益而向我语，不欲不饶益而向我语，我即应向彼语，善哉！不应违害彼，虽略有所知亦答彼。’

    中﨟之比丘亦谓……乃至……新学之比丘亦谓：

    ‘长老亦当对我语，中﨟亦当对我语，新学亦当对我语，我亦当对长老语，亦当对中﨟语，亦当对新学语。

    若长老欲饶益我而语，不欲不饶益而语我，我即应向彼语，善哉！不应违害彼，虽略有所知亦应答彼。若中﨟欲饶益我而语，若新学欲饶益而语我，不欲不饶益而语，我即应向彼语，善哉！不应违害彼，虽略有所知亦应答彼。诸比丘！如是即与善人同住，又善人是如是同住。’

    一二

    诸比丘！若于诤，在心中有相互之酬答，顽固之见，心之嫌恨、忧恼、忿怒，而无法安时，诸比丘！应预期［次下］之事，［谓］能招来粗恶语与凶暴，又诸比丘将不能安稳而住。

    诸比丘！若于诤，在心内有相互之酬答，顽固之见、心之嫌恨、忧恼、忿怒，而善能止息时，诸比丘！应预期［次下］之事，［谓］不招来延引与粗恶语与凶暴，又诸比丘将能安稳而住。”

    第七　乐品

    一

    “诸比丘！此等是二种乐。

    云何为二种乐耶？

    在家乐与出家乐。

    诸比丘！此等是二种乐。诸比丘！出家乐是此等二乐中之殊胜者。

    二

    诸比丘！此等是二种乐。

    云何为二种乐耶？

    欲乐与出离乐。

    诸比丘！此等是二种乐。诸比丘！出离乐是此等二乐中之殊胜者。

    三

    诸比丘！此等是二种乐。

    云何为二种乐耶？

    依乐与无依乐。

    诸比丘！此等是二种乐。诸比丘！无依乐是此等二乐中之殊胜者。

    四

    诸比丘！此等是二种乐。

    云何为二种乐耶？

    有漏乐与无漏乐。

    诸比丘！此等是二种乐。诸比丘！无漏乐是此等二乐中之殊胜者。

    五

    诸比丘！此等是二种乐。

    云何为二种乐耶？

    有染乐与无染乐。

    诸比丘！此等是二种乐。诸比丘！无染乐是此等二乐中之殊胜者。

    六

    诸比丘！此等是二种乐。

    云何为二种乐耶？

    圣乐与非圣乐。

    诸比丘！此等是二种乐。诸比丘！圣乐是此等二乐中之殊胜者。

    七

    诸比丘！此等是二种乐。

    云何为二种乐耶？

    身乐与心乐。

    诸比丘！此等是二种乐。诸比丘！心乐是此等二乐中之殊胜者。

    八

    诸比丘！此等是二种乐。

    云何为二种乐耶？

    有喜乐与无喜乐。

    诸比丘！此等是二种乐。诸比丘！无喜乐是此等二乐中之殊胜者。

    九

    诸比丘！此等是二种乐。

    云何为二种乐耶？

    悦乐与舍乐。

    诸比丘！此等是二种乐。诸比丘！舍乐是此等二乐中之殊胜者。

    一〇

    诸比丘！此等是二种乐。

    云何为二种乐耶？

    定乐与非定乐。

    诸比丘！此等是二种乐。诸比丘！定乐是此等二乐中之殊胜者。

    一一

    诸比丘！此等是二种乐。

    云何为二种乐耶？

    有喜缘乐与无喜缘乐。

    诸比丘！此等是二种乐。诸比丘！无喜缘乐是此等二乐中之殊胜者。

    一二

    诸比丘！此等是二种乐。

    云何为二种乐耶？

    悦缘乐与舍缘乐。

    诸比丘！此等是二种乐。诸比丘！舍缘乐是此等二乐中之殊胜者。

    一三

    诸比丘！此等是二种乐。

    云何为二种乐耶？

    色缘乐与无色缘乐。

    诸比丘！此等是二种乐。诸比丘！无色缘乐是此等二乐中之殊胜者。”

    第八　有品

    一

    “诸比丘！有本之恶不善法可生，非是无本，断彼本故，于是彼等恶不善法是无有。

    二

    诸比丘！有绪之恶不善法可生，非是无绪，断彼绪故，于是彼等恶不善法是无有。

    三

    诸比丘！有因之恶不善法可生，非是无因，断彼因故，于是彼等恶不善法是无有。

    四

    诸比丘！有行之恶不善法可生，非是无行，断彼行故，于是彼等恶不善法是无有。

    五

    诸比丘！有缘之恶不善法可生，非是无缘，断彼缘故，于是彼等恶不善法是无有。

    六

    诸比丘！有色之恶不善法可生，非是无色，断彼色故，于是彼等恶不善法是无有。

    七

    诸比丘！有受之恶不善法可生，非是无受，断彼受故，于是彼等恶不善法是无有。

    八

    诸比丘！有想之恶不善法可生，非是无想，断彼想故，于是彼等恶不善法是无有。

    九

    诸比丘！有识之恶不善法可生，非是无识，断彼识故，于是彼等恶不善法是无有。

    一〇

    诸比丘！有为缘之恶不善法可生，非是无缘，断彼有为故，于是彼等恶不善法是无有。”

    第九　法品

    一

    “诸比丘！此等是二种法。

    云何为二法耶？

    心解脱与慧解脱。

    诸比丘！此等是二种法。

    （关于以下各项皆是同经）

    二

    策励与不散乱

    三

    名与色

    四

    明与无明

    五

    有见与无有见

    六

    无惭与无愧

    七

    惭与愧

    八

    恶言与恶友

    九

    善言与善友

    一〇

    界善巧与作意善巧

    一一

    诸比丘！此等是二种法。

    云何为二耶？

    犯善巧与、出犯善巧。

    诸比丘！此等是二种法。”

    第十　愚者品

    一

    “诸比丘！此等二者，是愚者。

    云何为二耶？

    一是时未来即运货物之人，另一是，时既来却不运货物之人。

    诸比丘！此等二者，是愚者。

    二

    诸比丘！此等二者，是智者。

    云何为二智者耶？

    一是，于时来时即运货物之人，另一是，时不来则不运货物之人。

    诸比丘！此等二者，是智者。

    三

    诸比丘！此等二者，是愚者。

    云何为二愚者耶？

    一是，将不为所许者，认为是已为所许之人，另一是，将为所许者，认为是不为所许之人。

    诸比丘！此等二者，是愚者。

    四

    诸比丘！此等二者，是智者。

    云何为二智者耶？

    一是，将不为所许者，认为是不为所许之人，另一是，将为所许者，认为是为所许之人。

    诸比丘！此等二者，是智者。

    五

    诸比丘！此等二者，是愚者。

    云何为二愚者耶？

    一是，将无犯者认为是犯者之人，另一是，将犯者，认为是无犯者之人。

    诸比丘！此等二者，是愚者。

    六

    诸比丘！此等二者，是智者。

    云何为二智者耶？

    一是，将无犯者认为是无犯者之人，另一是，将犯者认为是犯者之人。

    诸比丘！此等二者，是智者。

    七

    诸比丘！此等是二种愚者。

    云何为二愚者耶？

    一是，将非法认为是如法之人，另一是，将如法认为是非法之人。

    诸比丘！此等是二种愚者。

    八

    诸比丘！此等二种智者。

    云何为二智者耶？

    一是，将非法认为是非法之人，另一是，将如法认为是如法之人。

    诸比丘！此等是二种智者。

    九

    诸比丘！此等是二种愚者。

    云何为二愚着耶？

    一是，将非律认为是如律之人，另一是，将如律认为是非律之人。

    诸比丘！此等是二种愚者。

    一〇

    诸比丘！此等是二种智者。

    云何为二愚者耶？

    一是，将非律认为是非律之人，另一是，将如律认为是如律之人。

    诸比丘！此等二种智者。

    一一

    诸比丘！有二种人之漏会增。

    云何为二种人耶？

    一是，将不可悔变成有悔之人，另一是，将该悔变成不悔之人。

    诸比丘！此等二种人之漏会增。

    一二

    诸比丘！有二种人之漏不增。

    云何为二种人耶？

    一是，将不可悔变成不悔之人，另一是，将该悔变成有悔之人。

    诸比丘！此等二种人之漏不增。

    一三

    诸比丘！有二种人之漏会增。

    云何为二种人耶？

    一是，将不为所许者，认为是已为所许之人，另一是，将已为所许者，认为是不为所许之人。

    诸比丘！此等二种人之漏会增。

    一四

    诸比丘！有二种人之漏不增。

    云何为二种人耶？

    一是，将不为所许者，认为是不为所许之人，另一是，将已为所许者，认为是已为所许之人。

    诸比丘！此等二种人之漏不增。

    一五

    诸比丘！有二种人之漏会增。

    云何为二种人耶？

    一是，将无罪认为罪之人，另一是，将罪认为无罪之人。

    诸比丘！此等二种人之漏会增。

    一六

    诸比丘！有二种人之漏不增。

    云何为二种人耶？

    一是，将无犯者，认为无犯之人，另一是，将犯者认为犯者之人。

    诸比丘！此等二种人之漏不增。

    一七

    诸比丘！有二种人之漏会增。

    云何为二种人耶？

    一是，将非法认为如法之人，另一是，将如法认为非法之人。

    诸比丘！此等二种人之漏会增。

    一八

    诸比丘！有二种人之漏不增。

    云何为二种人耶？

    一是，将非法认为非法之人，另一是，将如法认为如法之人。

    诸比丘！此等二种人之漏不增。

    一九

    诸比丘！有二种人之漏会增。

    云何为二种人耶？

    一是，将非律认为如律之人与，另一是，将如律认为非律之人。

    诸比丘！此等二种人之漏会增。

    二〇

    诸比丘！有二种人之漏不增。

    云何为二种人耶？

    一是，将非律认为非律之人，另一是，将如律认为如律之人。

    诸比丘！此等二种人之漏不增。”

    第二之五十竟

    第十一　希望品

    一

    “诸比丘！此等二希望是难断。

    云何为二希望耶？

    利得之希望与活命之希望。

    诸比丘！此等二希望是难断。

    二

    诸比丘！此等二种人于世间是难得。

    云何为二种人耶？

    一是，先施恩之人，另一是，知恩又感恩之人。

    诸比丘！此等二种人于世间是难得。

    三

    诸比丘！此等二种人于世间是难得。

    云何为二种人耶？

    令满足之人与满足之人。

    诸比丘！此等二种人于世间是难得。

    四

    诸比丘！此等二种人是难令满足者。

    云何为二种人耶？

    一是，随得而积蓄之人，另一是，随得而随舍之人。

    诸比丘！此等二种人是难令满足者。

    五

    诸比丘！此等二种人是易令满足者。

    云何为二种人耶？

    一是，随得而不积蓄之人，另一是，随得而不舍之人。

    诸比丘！此等二种人是易令满足者。

    六

    诸比丘！此等是为生贪之二种缘。

    云何为二种缘耶？

    净相与非理作意。

    诸比丘！此等是为生贪之二种缘。

    七

    诸比丘！此等是为生瞋之二种缘。

    云何为二种缘耶？

    恚相与非理作意。

    诸比丘！此等是为生瞋之二种缘。

    八

    诸比丘！此等是为生邪见之二种缘。

    云何为二种缘耶？

    从他而来之声与非理作意。

    诸比丘！此等是为生邪见之二种缘。

    九

    诸比丘！此等是为生正见之二种缘。

    云何为二种缘耶？

    从他而来之声与如理作意。

    诸比丘！此等是为生正见之二种缘。

    一〇

    诸比丘！此等是二种犯。

    云何为二种犯耶？

    轻犯与重犯。

    诸比丘！此等是二种犯。

    一一

    诸比丘！此等是二种犯。

    云何为二种犯耶？

    粗重犯与非粗重犯。

    诸比丘！此等是二种犯。

    一二

    诸比丘！此等是二种犯。

    云何为二种犯耶？

    有余犯与无余犯。

    诸比丘！此等是二种犯。”

    第十二　希求品

    一

    “诸比丘！有信心之比丘作希求时，应作如是正当之希求，我当如舍利弗及目犍连。

    诸比丘！彼等舍利弗及目犍连是我等比丘弟子之秤、之量。

    二

    诸比丘！有信心之比丘尼作希求时，应作如是正当之希求，我当如谶摩比丘尼及莲华色比丘尼。

    诸比丘！彼等谶摩比丘尼及莲华色比丘尼是我等比丘尼女弟子之秤、之量。

    三

    诸比丘！有信心之优婆塞作希求时，应作如是正当之希求，当如质多居士及呵哆阿罗婆。

    诸比丘！彼等质多居士及呵哆阿罗婆是我等优婆塞弟子之秤、之量。

    四

    诸比丘！有信心之优婆夷作希求时，应作如是正当之希求，我当如久寿多罗优波夷及耶鲁坎它奇难陀母。

    诸比丘！彼等久寿多罗优婆夷及耶鲁坎它奇难陀母是我等优婆夷女弟子之秤、之量。

    五

    诸比丘！成就二法之愚者，不明之不善人是保护损伤，失坏自己；是有罪，智者所呵毁；又生许多非福。

    云何为二法耶？

    不搜不究而称赞应毁嗤之人，不搜不究而毁嗤应称赞之人。

    诸比丘！成就此等二法之愚者，不明之不善人是保护损伤，失坏自己；是有罪，智者所呵毁；又生许多非福。

    诸比丘！成就二法之智者，贤明之善人是保护不损伤，不失坏自己；是无罪，不为智者所呵毁；又生许多福。

    云何为二法耶？

    搜究而毁嗤应毁嗤之人，搜究而称赞应称赞之人。

    诸比丘！成就此等二法之智者，贤明之善人是保护不损伤，不失坏自己；是无罪，不为智者所呵毁；又生许多福。

    六

    诸比丘！成就二法之愚者，不明之不善人是保护损伤，失坏自己；是有罪，智者所呵毁；又生许多非福。

    云何为二法耶？

    不搜不究而将不可信认处，予以信认，不搜不究而将应信认处，不予信认。

    诸比丘！成就此等二法之愚者，不明之不善人是保护损伤，失坏自己；是有罪，智者所呵毁者；又生许多非福。

    诸比丘！成就二法之智者，贤明之善人是保护不损伤，不失坏自己；是无罪，不为智者所呵毁，又生许多福。

    云何为二法耶？

    搜究而将不可信认处，不予以信认，搜究而将应信认处，予以信认。

    诸比丘！成就此等二法之智者，贤明之善人是保护不损伤，不失坏自己；是无罪，不为智者所呵毁，又生许多福。

    七

    诸比丘！于二者邪行之愚人，不明之不善人是保护损伤，失坏自己；是有罪，智者所呵毁，又生许多非福。

    云何为二邪行耶？

    母与父。

    诸比丘！于此等二者，邪行之愚人，不明之不善人是保护损伤，失坏自己；是有罪，智者所呵毁；又生许多非福。

    诸比丘！于二法，正行之智者，贤明之善人是保护不损伤，不失坏自己；是无罪、不为智者所呵毁；又生许多福。

    云何为二耶？

    母与父。

    诸比丘！于此等二者，正行之智者，贤明之善人是保护不损伤，不失坏自己、是无罪，不为智者所呵毁，又生许多福。

    八

    诸比丘！于二者邪行之愚者，不明之不善人是保护损伤，失坏自己；是有罪，为智者所呵毁；又生许多非福。

    云何为二邪行耶？

    如来与如来之弟子。

    诸比丘！于此等二者邪行之愚者，不明之不善人是保护损伤，失坏自己；是有罪，为智者所呵毁；又生许多非福。

    诸比丘！于二者正行之智者，贤明之善人是保护不损伤，不失坏自己；是无罪，不为智者所呵毁；又生许多福。

    云何为二正行耶？

    如来与如来之弟子。

    诸比丘！于二者正行之智者，贤明之善人是保护不损伤，不失坏自己；是无罪不为智者所呵毁；又生许多福。

    九

    诸比丘！此等是二种法。

    云何为二正行耶？

    自心清净与不执于世间所有物。

    诸比丘！此等是二种法。

    一〇

    诸比丘！此等是二种法。

    云何为二法耶？

    忿与恨。

    诸比丘！此等是二种法。

    一一

    诸比丘！此等是二种法。

    云何为二法耶？

    忿调伏与恨调伏。

    诸比丘！此等是二种法。”

    第十三　施品

    一

    “诸比丘！此等是二种施。

    云何为二法耶？

    财施与法施，诸比丘！此等是二种施。诸比丘！此二种施中，法施是殊胜。

    二

    诸比丘！此等是二种供养。

    云何为二耶？

    财供养与法供养，诸比丘！此等是……乃至……法供养是殊胜。

    三诸比丘！此等是二种舍。

    云何为二舍耶？

    财舍与法舍是。诸比丘！此等是……乃至……法舍是殊胜。

    四

    诸比丘！此等是二种遍舍。

    云何为二舍耶？

    财遍舍与法遍舍。诸比丘！此等是……乃至……法遍舍是殊胜。

    五

    诸比丘！此等是二种受用。

    云何为二受用耶？

    财受用与法受用。诸比丘！此等是……乃至……法受用是殊胜。

    六

    诸比丘！此等是二种等受用。

    云何为二受用耶？

    财等受用与法等受用。诸比丘！此等是……乃至……法等受用是殊胜。

    七

    诸比丘！此等是二种均布。

    云何为二均布耶？

    财均布与法均布。诸比丘！此等是……乃至……法均布是殊胜。

    八

    诸比丘！此等是二种摄受。

    云何为二摄受耶？

    财摄受与法摄受是。诸比丘！此等是……乃至……法摄受是殊胜。

    九

    诸比丘！此等是二种摄益。

    云何为二摄益耶？

    财摄益与法摄益是。诸比丘！此等是……乃至……法摄益是殊胜。

    一〇

    诸比丘！此等是二种哀愍。

    云何为二哀愍耶？

    财哀愍与、法哀愍是。诸比丘！此等是……乃至……法哀愍是殊胜。”

    第十四　覆护品

    一

    “诸比丘！此等是二种覆护。

    云何为二覆护耶？

    财覆护与法覆护。诸比丘！此等是……乃至……法覆护是殊胜。

    二

    诸比丘！此等是二种遍覆护。

    云何为二遍覆护耶？

    财遍覆护与法遍覆护。诸比丘！此等是……乃至……法遍覆护是殊胜。

    三

    诸比丘！此等是二种寻。

    云何为二寻耶？

    财寻与法寻。诸比丘！此等是……乃至……法寻是殊胜。

    四

    诸比丘！此等是二种遍寻。

    云何为二遍寻耶？

    财遍寻与法遍寻。诸比丘！此等是……乃至……法遍寻是殊胜。

    五

    诸比丘！此等是二种遍寻性。

    云何为二遍寻性耶？

    财遍寻性与法遍寻性。诸比丘！此等是……乃至……法遍寻性是殊胜。

    六

    诸比丘！此等是二种供养。

    云何为二供养耶？

    财供养与法供养。诸比丘！此等是……乃至……法供养是殊胜。

    七

    诸比丘！此等是二种款待。

    云何为二款等耶？

    财款待与法款待是。诸比丘！此等是……乃至……法款待是殊胜。

    八

    诸比丘！此等是二种成满。

    云何为二成满耶？

    财成满与法成满是。诸比丘！此等是……乃至……法成满是殊胜。

    九

    诸比丘！此等是二种增长。

    云何为二增长耶？

    财增长与法增长是。诸比丘！此等是……乃至……法增长是殊胜。

    一〇

    诸比丘！此等是二种宝。

    云何为二宝耶？

    财宝与法宝是。诸比丘！此等是……乃至……法宝是殊胜。

    一一

    诸比丘！此等是二种积集。

    云何为二积集耶？

    财积集与法积集是。诸比丘！此等是……乃至……法积集是殊胜。

    一二

    诸比丘！此等是二种广大。

    云何为二广大耶？

    财广大与法广大是。诸比丘！此等是……乃至……法广大是殊胜。”

    第十五　入定品

    一

    “诸比丘！此等是二种法。

    云何为二法耶？

    入定善巧与出定善巧。诸比丘！此等是二种法。

    ［以下至第十七，就其次下各项，反覆于同经］

    二

    质直与柔和

    三

    堪忍与可乐

    四

    和顺与供养

    五

    不害与清净

    六

    不护根门与食不知量

    七

    能护根门与于食知量

    八

    思择力与修习力

    九

    念力与定力

    一〇

    奢摩他与毗钵舍那

    一一

    破戒与破见

    一二

    具戒与具见

    一三

    净戒与净见

    一四

    见清净与如见清净

    一五

    于善法不喜足与于精勤不被遮止

    一六

    失念与不正知

    一七

    念与正知”

    第三之五十竟

    第十六　忿品

    一

    “诸比丘！此等是二种法。

    云何为二法耶？

    忿与恨。诸比丘！此等是二种法。

    ［以下至一〇，就其次下之各项，说示同一之经。］

    二

    覆与恼

    三

    嫉与悭

    四

    诳与谄

    五

    无惭与无愧

    六

    不忿与不恨

    七

    不覆与不恼

    八

    不嫉与不悭

    九

    不诳与不谄

    一〇

    惭与愧

    一一

    诸比丘！成就二法者，即住于苦。

    云何为二法耶？

    忿与恨……乃至……

    一二

    覆与恼……乃至……

    一三

    嫉与悭……乃至……

    一四

    诳与谄……乃至……

    一五

    无惭与无愧……乃至……

    诸比丘！成就此等二法者，即住于苦。

    一六

    诸比丘！成就二法者即住于乐。

    云何为二法耶？

    不忿与不恨……乃至……

    一七

    不覆与不恼……乃至……

    一八

    不嫉与不悭……乃至……

    一九

    不诳与不谄……乃至……

    二〇

    惭与愧

    诸比丘！成就此等二法者，即住于乐。

    二一

    诸比丘！此等二法，可使有学之比丘退堕。

    云何为二耶？

    忿与恨……乃至……

    二二

    覆与恼……乃至……

    二三

    嫉与悭……乃至……

    二四

    诳与谄……乃至……

    二五

    无惭与无愧

    诸比丘！此等二法，可使有学之比丘退堕。

    二六

    诸比丘！此等二法，将不令有学之比丘退堕。

    云何为二法耶？

    不忿与不恨……乃至……

    二七

    不覆与不恼……乃至……

    二八

    不嫉与不悭……乃至……

    二九

    不诳与不谄……乃至……

    三〇

    惭与愧

    诸比丘！此等二法，不令有学之比丘退堕。

    三一～三五

    诸比丘！成就二法者，即如捉而投掷堕于地狱。

    云何为二法耶？

    忿与恨是……乃至……［二集之一六之一一～一五］

    诸比丘！成就此等二法者，即如捉而投掷堕于地狱。

    三六～四〇

    诸比丘！成就二法者，即如捉而投掷生于天。

    云何为二法耶？

    不忿与不恨……乃至……［二集之一六之一六～二〇］。

    诸比丘！成就此等二法者，如捉投生于天。

    四一～四五

    诸比丘！成就此二种法之此世间之一类者，身坏、死后、生于无幸处、恶趣、险难、地狱。

    云何为二法耶？

    忿与恨……乃至……［二集之一六之一一～一五］

    诸比丘！此等二法者，……乃至……生。

    四六～五二

    诸比丘！成就二种法之此世间之一类者，身坏、死后、生于善趣、天世。

    云何为二法耶？

    不忿与不恨是……乃至……［二集之一六之一六～二〇］

    诸比丘！成就此等二法者……乃至……生于天世。

    五一～五五

    诸比丘！此等二法是不善……乃至……［二集之一六之一～五］。

    五六～六〇

    ……是善……乃至……［二集之一六之六～一〇］。

    六一～六五

    ……是有罪……乃至……［二集之一六之一～五］。

    六六～七〇

    ……是无罪……乃至……［二集之一六之六～一〇］。

    七一～七五

    ……是增苦……乃至……［二集之一六之一～五］。

    七六～八〇

    ……是增乐……乃至……［二集之一六之六～一〇］。

    八一～八五

    ……是苦之异熟……乃至……［二集之一六之一～五］。

    八六～九〇

    ……是乐之异熟……乃至……［二集之一六之六～一〇］。

    九一～九五

    ……是有恼害……乃至……［二集之一六之一～五］。

    九六～一〇〇

    ……是无恼害……乃至……［二集之一六之六～一〇］。

    诸比丘！此等二法是无恼害。”

    第十七　品

    一

    “诸比丘！缘于此等二种利，如来遂制立弟子众之学处。

    云何为二利耶？

    为僧伽之极善，为僧伽之安乐……乃至……

    为折伏恶人、为纯净比丘之乐住……乃至……

    为防护现法之漏、罪、怖畏、不善法。为害当来之漏、怨、罪、怖畏、不善法是……乃至……

    为哀愍在家者，为断绝有恶意之党……乃至……

    为令未信者信，为令已信者增长其信……乃至……

    为正法之住，为摄受于律。

    诸比丘！缘于此等二种利，如来遂制立弟子众之学处。

    二

    诸比丘！缘于此等二种利，如来遂制立弟子众之波罗提木叉……乃至……［二集之一七之一］

    制立诵波罗提木叉事……乃至……

    制立中止波罗提木叉事……乃至……

    制立自恣……乃至……

    制立中止自恣……乃至……

    制立应诃所作……乃至……

    制立应责所作……乃至……

    制立应驱摈所作……乃至……

    制立应乞容赦所作……乃至……

    制立应除却所作……乃至……

    制立与别住……乃至……

    制立拉回于根本事……乃至……

    制立与摩那埵……乃至……

    制立许容……乃至……

    制立复归……乃至……

    制立应退去……乃至……

    制立具足……乃至……

    制立白羯磨……乃至……

    制立白二羯磨……乃至……

    制立白四羯磨……乃至……

    制立未制立……乃至……

    制立随已制……乃至……

    制立现前毗奈耶……乃至……

    制立忆念毗奈耶……乃至……

    制立不痴毗奈耶……乃至……

    制立自言作……乃至……

    制立多人［语］……乃至……

    制立求彼罪……乃至……

    制立草庵。

    云何为二法耶？

    为了僧伽之极善，为僧伽之安乐……为折伏恶人，为纯净比丘之乐住……乃至……为防护现法之漏，为害当来之漏……乃至……为防护现法之怨、罪、怖畏、不善法。为害当来之怨、罪、怖畏、不善法……乃至……为哀愍在家者，为断绝有恶意者之党……为令未信者信，为令已信者增长其信……为正法之住，为摄受律。诸比丘！缘于此等二利，如来遂为弟子众制立草覆地。

    三

    诸比丘！为知贪，应修二种法。

    云何为二法耶？

    奢摩他与毗钵舍那。诸比丘！为知贪，应修此等二法。

    四

    诸比丘！为遍知贪……乃至……为遍尽，为断、为尽、为去、为离染、为灭、为舍、为弃，而应修此等二种法……乃至……［二集之一七之三］

    五

    为瞋、痴、忿、恨、覆、恼、嫉、悭、诳、谄、傲、愤发、慢、过慢、憍、放逸。为知、为遍知、为遍尽、为断、为尽、为去、为离染、为灭、为舍、为弃，应修此等二种法。

    云何为二法耶？

    舍摩他与毗钵舍那……乃至……应修此等二种法。”

    二集竟
汉译南传大藏经第 19 册 No. 0007 增支部经典(第1卷-第3卷)

    三　集

    第一　愚人品

    一

    如是我闻。一时，世尊住舍卫［城］之祇陀林中给孤独园，于其处，世尊告诸比丘曰：“诸比丘！”彼等诸比丘即答称世尊曰：“世尊！”世尊即如是说：“诸比丘！诸怖之生，皆由愚人而生，非由智人。又，诸灾患之生，皆由愚人而生，非由智人。又，诸灾横之生，皆由愚人而生，非由智人。

    诸比丘！譬如用苇所葺之舍，或用草所葺之舍，所发火燃，能烧涂内外，防塞通风，闭门，上窗锁而烧高阁，正如是。诸比丘！诸怖之生，皆由愚人而生，非由智人。又，诸灾患之生，皆由愚人而生，非由智人。又，诸灾横之生，皆由愚人而生，非由智人。

    诸比丘！如是愚人是有怖，而智人无有怖。愚人是有灾患，而智人无有灾患。愚人是有横灾，而智人无横灾。诸比丘！依智人不起怖，依智人不起灾患，依智人不起横灾。

    故诸比丘！汝等应如是学，我等应成就三法而避免被称为愚人之三法：成就三法而实行，则被称为智人之三法。诸比丘！汝等应如是学。”

    二

    “诸比丘！愚人之标识是在作业，智人之标识是在作业，智慧是光辉于行。

    诸比丘！成就三法者，即应知是愚人。云何为三耶？身恶行、语恶行、意恶行。诸比丘！成就此等三法者，即应知是愚人。

    诸比丘！成就三法者，即应知是智人。云何为三耶？身妙行、语妙行、意妙行是。诸比丘！成就此等三法者，即应知是智人。

    故诸比丘！汝等应如是学，我等若成就三法，即应避开被称为愚人之三法；若成就三法，即应实行被称为智人之三法。诸比丘！汝等应如是学。”

    三

    “诸比丘！此等三者，是愚人是为愚人之相、是为愚人之状、是为愚人之行。云何为三愚人耶？

    诸比丘！世间有愚者，恶思惟、恶说、恶所作。诸比丘！若愚人不行恶思惟、恶说、恶所作，则智人云何知彼为愚人、不善人耶？诸比丘！愚人是恶思惟、恶说、恶所作故，智人则知彼为愚人、不善人。诸比丘！此等三者，是愚人是为愚人之相，是为愚人之状、是为愚人之行。

    诸比丘！此等三者，是智人是为智人之相、是为智人之状、是为智人之行。云何为三耶？诸比丘！世间有智人，善思惟、善说、善所作。诸比丘！若人不行善思惟、善说、善所作，则智人云何知彼为智人、善人耶？诸比丘！智人是善思惟、善说、善所作故，智人即知彼为智人、善人。诸比丘！此等三者，是智人是为智人之相、是为智人之状、是为智人之行。

    故诸比丘！汝等应如是学。我等应成就三法，避开被称为愚人之三法：成就三法，实行被称为智人之三法。诸比丘！汝等应如是学。”

    四

    “诸比丘！若成就三法者，应知是为愚人。云何为三耶？

    于过不见为过，于过见为过而不如实悔除，复不如法承认他人对过之发露忏悔。诸比丘！成就此等三法者，即应知是为愚人。

    诸比丘！若成就三法者，即应知是为智人，云何为三者耶？

    于过见为过，于过见为过而如实悔除，复如法承认他人对过之发露忏悔。诸比丘！成就此等三法者，即应知是为智人。”

    五

    “诸比丘！成就三法者，即应知为愚人，云何为三法者耶？

    非理以解问、非理答其问，复不欢喜他人以满足、有脉络、适切之显句如理答其问者。诸比丘！成就此等三法者，应知是为愚人。

    诸比丘！成就三法者，应知是为智人。云何为三智人耶？

    如理解问，如理答问，复欢喜他人以满足、有脉络、适切之显句如理答其问者。诸比丘！成就此等三法者，应知是为智人。”

    六

    “诸比丘！成就三法者，应知是为愚人。云何为三法者耶？

    不善身业、不善语业、不善意业。诸比丘！成就此等三法者，应知是为愚人。

    诸比丘！成就三法者，应知是为智人。云何为三法耶？

    善身业、善语业、善意业是，诸比丘！成就此等三法者，应知是智人。”

    七

    “诸比丘！成就三法者，应知是为愚人。云何为三法耶？

    有罪身业、有罪语业、有罪意业……乃至……

    诸比丘！成就三法者，即应知是为智人。云何为三法耶？

    无罪身业、无罪语业、无罪意业……乃至……”

    八

    “诸比丘！成就三法者，即应知是愚人。云何为三法耶？

    有恼害身业……乃至……有恼害意业……乃至……

    诸比丘！成就三法者，即应知是智人。云何为三法耶？

    无恼害身业……乃至……无恼害意业。

    诸比丘！成就此等三法者，即应知是智人。

    故诸比丘！汝等应如是学，我等应具足三法，避开被称为愚人之三法，成就三法，实行被称为智人之三法。诸比丘！汝等应如是学。”

    九

    “诸比丘！成就三法者，即是愚人、是不明、是不善人，亦保护受损、受害之自身。又，彼是有罪、为智者所呵毁，又，生许多非福。云何为三法耶？

    身恶行、语恶行、意恶行。

    诸比丘！成就此等三法者，即是愚人、是不明、是不善人，亦保护受损、受害之自身。又，彼有罪、为智者所呵毁。又，生许多非福。

    诸比丘！成就三法者，即是智人、是聪明、是善人，亦保护无损、无受害之自身。又，无罪，不为智者所呵毁。又，生许多福。云何为三法耶？

    身妙行……乃至……意妙行是。

    诸比丘！成就此等三法者，即是智人、是聪明、是善人，亦保护无受损、无受害之自身。又，无罪，不为智者所呵毁。又，生许多福。”

    十

    “诸比丘！成就三法而不断三垢者，犹如捉而投弃堕入地狱。云何为三法耶？

    破戒，不断彼破戒之垢。有嫉，不断彼嫉之垢。有悭、不断彼悭之垢。诸比丘！成就此等三法者，而不断此三垢，即犹如捉而投弃堕入地狱。

    诸比丘！成就三法而断三垢者，犹如捉而停留生于天。云何为三法耶？

    持戒、断彼破戒之垢。无嫉、断彼嫉之垢。无悭、断彼悭之垢。诸比丘！成就此三法，断此三垢者，即犹如捉而停留生于天。”

    第二　车匠品

    十一

    “诸比丘！成就三法之具高名比丘行，是为多人之无益、多人之无乐、多之人之无利、天与人之无利、之苦。云何为三法耶？

    劝修不随顺之身业、劝修不随顺之语业、劝修不随顺之法。诸比丘！成就此等三法之具高名比丘行，是为多人之无益、多人之无乐、多之人之无利、天、人之无益、之苦。

    诸比丘！成就三法者具高名比丘行，是为多人之益、多人之乐、多人之利、天、人之益、之乐。云何为三法耶？

    劝修随顺之身业、劝修随顺之语业、劝修随顺之法。诸比丘！成就此等三法具高名比丘行，是为多人之益、为多人之乐、为多人之利、为天、人之益、之乐。”

    十二

    “诸比丘！关于刹帝利种浇头王之三者，将被终身记忆。云何为三者耶？

    诸比丘！刹帝利种浇头王所生之处，诸比丘！是关于刹帝利种浇头王应终身记忆之第一。复次，诸比丘！刹帝利种王之浇头处，诸比丘！是关于刹帝利种浇头王应终身记忆之第二。复次，诸比丘！刹帝利种浇头王战胜已，于战胜住始战之处。诸比丘！是关于刹帝利种浇头王所应终身记忆之第三。诸比丘！此等三者，是关于刹帝利种浇头王应受终身记忆者。

    诸比丘！正如是，此三者，是关于比丘应终身记忆者。云何为三耶？

    诸比丘！比丘剃除须发、着坏色衣、由出家而出成为无家者之处。诸比丘！此是关于比丘应受终身记忆之第一。复次，诸比丘！比丘如实知此是苦，如实知此是集，如实知此是灭，如实知此是趣灭苦道之处，诸比丘！此是关于比丘应受终身记忆之第二。复次，诸比丘！比丘从漏尽，至现法自知无漏心解脱、慧解脱、作证具足而住之处。诸比丘！此是关于比丘应受终身记忆之第三。诸比丘！此等三法者，是关于诸比丘应受终身记忆者。”

    十三

    “诸比丘！此等三种人，是存在于世间者，云何为三种人耶？

    无希望者、正希望者与离希望者。

    诸比丘！何种人是无希望者耶？

    诸比丘！世间有一类现生于下贱家、或旃陀罗家、或竹匠家、或兽猎家、或车匠家、或净除尘芥家，成为贫穷、饮食穷乏、生计困难、辛苦而得衣食［生于……之家］。又，彼遂成血色恶劣、形容衰、矮小而多病、或是遍盲、或是手不具、或跛、或躄，不得食物、饮料、衣服、车乘、鬘、香、涂香、床宅、灯具。彼闻说，某名之刹帝利由刹帝利而登上刹帝利王位者。彼不如是说：‘何时，刹帝利众亦令我登上王位？’诸比丘！此名为无希望者。

    诸比丘！何种人是正希望者耶？

    诸比丘！世间有刹帝利种浇头王之长子，未灌顶，已达不动［位］，彼闻说：‘某名之刹帝利由刹帝利登上刹帝利王位者。’彼即如是说：‘何时刹帝利众亦令我登上刹帝利王位？’诸比丘！此名为正希望者。

    诸比丘！何种人是离希望者耶？

    诸比丘！世间有刹帝利又是浇头王，彼闻说：‘某名之刹帝利由刹帝利众登上刹帝利王位者。’彼即不如是思惟：‘何时刹帝利众亦令我登上刹帝利王位耶？’何以故？诸比丘！于前未受灌顶时，彼之希望，［今］已止息故。诸比丘！此即称为离希望者。

    诸比丘！此等三种人，存在于世间。正如是，诸比丘！有三种人，存在于诸比丘中。云何为三种人耶？

    无希望者与正希望者与离希望者。

    诸比丘！何种人是无希望者耶？

    诸比丘！世间有一种人，破戒而性质恶，不净而作惹疑惑之行状，作阴蔽之业，非沙门而自称沙门，非净行者而自称净行者，内为朽废，漏泄而生污秽，彼未曾闻：有某名之比丘，由漏尽而于现法自知无漏之心解脱、慧解脱、作证已具足而住。彼即不如是思惟，谓：‘何时我亦能由漏尽而于现法自知无漏心解脱、慧解脱，作证已具足而住耶？’诸比丘！此即称为无希望者。

    诸比丘！何种人是正希望者耶？

    诸比丘！世间有比丘，具足戒、性质善，彼闻：‘某名之比丘由漏尽而现法自知无漏心解脱、慧解脱，作证已具足而住。’彼即思惟：‘于何时我亦由于漏尽而……乃至……作证已，具足而住耶？’诸比丘！此称为正希望者。

    诸比丘！何种人是离希望者耶？

    诸比丘！世间有比丘、漏尽阿罗汉，彼闻：‘某名之比丘由漏尽而……乃至……作证已具足而住。’彼即不如是思惟：‘于何时我亦由漏尽而……乃至……作证已具足而住耶？’所以者何？诸比丘！于前未解脱时，彼之解脱希望，［今］于已止息故。诸比丘！此称为离希望者。

    诸比丘！此等三种人，存在于诸比丘中。”

    十四

    “诸比丘！凡转轮王都有法，以法治世，非王则不能转轮。”

    如是说时，有一比丘白世尊：“大德！云何为有法，以法治世之转轮王耶？”

    “比丘！是法者”，世尊说示：

    “比丘！世间有转轮王，有法，以法治世。唯依法、敬法、重法、尊法、以法为幢、以法为相、以法为增上，对内之人给与适法之保护、拥护、覆护。

    复次，比丘！转轮王是有法，以法治世。唯依法、敬法、重法、尊法、以法为幢、以法为相、以法为增上，对王族、臣属、军众、婆罗门族、居士、市民、村民、沙门、婆罗门、禽兽给与适法之保护、拥护、覆护。

    此，比丘！有彼转轮王，有法……乃至……对内之人给与适法之保护、拥护、覆护。对王族……乃至……对内之人给与适法之保护、拥护、覆护。唯依法转轮，彼轮是人中之敌对有情不能转者。

    比丘！正如是，如来、应供、正自觉者有法。以法治世、唯依法、敬法、重法、尊法、以法为幢、以法为相、以法为增上，对身业给与适法之保护、拥护、覆护。言：‘应修如是之身业，不应修如是之身业。’

    复次，比丘！如来、应供、正自觉者是有法……乃至……对语业给与适法之保护、拥护、覆护。言：‘应如是修语业，不应修如是之语业……乃至……对意业给与适法之保护、拥护、覆护。’言：‘应修如是之意业，不应修如是之意业。’

    此，比丘！如来、应供、正自觉者有法，以法治世，唯依法、敬法、重法、尊法、以法为幢、以法为相、以法为增上，对身业给与适法之保护、拥护、覆护……乃至……对语业……乃至……对意业与以适法之保护、拥护、覆护。唯依法而转无上法轮，彼轮是沙门、婆罗门、天、魔罗、梵天或世间任何人皆不能转者。”

    十五

    一

    一时，世尊住波罗奈之仙人堕处鹿苑。于其处，世尊告诸比丘众曰：“诸比丘！”

    彼等诸比丘应诺世尊曰：“大德！”于是，世尊曰：

    “诸比丘！昔有王者，名为帕伽它那，诸比丘！一日，王语车匠曰：‘车匠！由今日起过六个月，我将作战。车匠！汝能造一对新车轮否？’

    诸比丘！车匠答帕伽它那王曰：‘王者！’我能造。

    诸比丘！然而，车匠在六个月仅余六日之时，完成一新车轮。诸比丘！其时帷伽它那王即语车匠：

    ‘车匠！从今再过六日，我将作战，能完成一对新车轮否？’

    ‘王！此六个月剩余之六日，可造一车轮。’

    ‘然而车匠！汝能在此六日之间，为我完成第二车轮否？’

    诸比丘！如此车匠答帕伽它那王曰：‘王！我能。’

    二

    诸比丘！其时，车匠在六日之间，完成第二车轮，手持一对新车轮往诣帕伽它那王之处。诣已告帕伽它那王曰：‘王！一对新车轮，已如是完成。’

    ‘车匠！汝在六个月尚余六日时完成此车轮，又在六日间完成另一车轮，其中之差异云何？我在此间不见任何之差异。’

    ‘然而，王！两者是有差违。王者当见其差异。’

    诸比丘！其时车匠即运转六日间完成之车轮，其车轮是运转而在有势力之间连续旋回，而后落于地上。然而，六个月尚余六日之间所完成之车轮，则运转后其车轮在运力之间连续运转，而后，则嵌于车轴而止。

    三

    ‘车匠！有何因、何缘，六日之间所完成之彼车轮，运转后，唯于运力之间连续旋回，然后落于地上？复次，车匠！有何因、何缘，六个月尚余六日之间所完成之彼车轮，运转后，于运力之间连续旋转，而后则嵌于车轴而止？’

    ‘王！六日之间所完成之车轮，其辋亦曲，有瑕而不纯真，辐亦曲、有瑕、表面未充分被削。毂亦曲、有瑕而不纯真、运转后唯于运力之间连续旋回，而后则落于地上。然而，王！六个月尚余六日之间所完成之车轮，其辋不曲、无瑕而纯真。辐亦不曲、无瑕、表面已充分被削。毂亦不曲、无瑕而纯真。彼车轮之辋亦不曲、无瑕而纯真。辐亦不曲、无瑕而纯真。毂亦不曲、无瑕而纯真。运转后，于运力之间连续运转，而后则嵌于车轴而止。’

    四

    诸比丘！汝等不作如是思惟耶？谓：其时之彼车匠是异人耶？然而，诸比丘！不可作如是见，其时之彼车匠是我。其时，诸比丘！我是善知木林之曲、木材之瑕、木材之不纯。诸比丘！今我是应供、正自觉者而善知身之曲、身之瑕、身之不纯。善知语之曲、语之瑕、语之不纯。善知意之曲、意之瑕、意之不纯。

    五

    诸比丘！凡比丘或比丘尼为未断身之曲、身之瑕、身之不纯者。未断语之曲、语之瑕、语之不纯者。未断意之曲、意之瑕、意之不纯者。诸比丘！为此，将由此法律堕落，犹如彼于六日间完成之车轮。

    诸比丘！凡比丘或比丘尼为已断身之曲……乃至……意之曲、意之瑕、意之不纯者，诸比丘！为此，住于此法律中，犹如彼六个月尚余六日所完成之车轮。

    是故诸比丘！汝等于世间，应如是学。我等应断身之曲、身之瑕、身之不纯。我等应断语之曲、语之瑕、语之不纯。我等应断意之曲、意之瑕、意之不纯。诸比丘！汝等实应如是学。”

    十六

    “诸比丘！成就三法之比丘者，是行无戏论之道。又，彼之漏尽因是圆满。云何为三者耶？

    诸比丘！世间有比丘，护诸根门，于食知量，勉力于觉醒。

    诸比丘！又，如何是比丘之护诸根门耶？

    诸比丘！世间有比丘，以眼见色已，不取相、不取细相，由斯作、不防护眼根而住时，贪与忧之恶不善法则流入。为防护斯作而修行，而护眼根，而作眼根之防护——以耳闻声已……乃至……以鼻嗅香已……乃至……以舌味味已……乃至……以身触所触已……乃至……以意识法已，不取相、不取细相，由斯作、不防护意根而住时，贪与忧与恶不善法则流入。为防护斯作而修行，而护意根，而作意根之防护。诸比丘！如是比丘是护诸根门。

    诸比丘！又如何比丘于食能知量耶？

    诸比丘！世间有比丘，思择已而如理摄食、不与戏、不与醉、不与饰、不与美，乃至唯为此身之住、活、息害、修净行。如是我乃亡古受，使新受不生。又，我生存、成无罪、安稳而住。诸比丘！如是比丘于食知量。

    诸比丘！又如何比丘于觉醒勉力耶？

    诸比丘！世间有比丘，昼即经行［或］坐已不留心于覆障法，初夜则经行［或］坐已不留心于覆障法。中夜则右胁为下如师子而卧，以足叠足，正念正知而作起想。后夜则起而经行［或］坐已不留心于覆障法。诸比丘！如是比丘勉力于觉醒。诸比丘！成就此等三法之比丘，是行无戏论之道，又，因是，彼之漏尽圆满。”

    十七

    “诸比丘！此等三法，能自恼害，亦能他恼害，亦能自他恼害。云何为三耶？

    身恶行、语恶行、意恶行。诸比丘！此等三法，亦能自恼害，亦能他恼害，亦能自他恼害。诸比丘！此等三法，亦能不自恼害，亦能不他恼害，亦能不自他恼害，云何为三法耶？

    身妙行、语妙行、意妙行。诸比丘！此等三法，能不自恼害，亦能不他恼害，亦能不自他恼害。”

    十八

    “诸比丘！若汝等，有外道出家作如是问：‘具寿沙门瞿昙是为生天而住净行耶？’诸比丘！如是问汝等，可辱否、可耻否，可起嫌厌否？”

    “诚然，大德！”

    “诸比丘！如是汝等实应以天之寿为辱、为耻、为嫌厌，以天之色、天之乐、天之誉、天之自在为辱、为耻、为嫌厌。既然如此，诸比丘！汝等当然应以身恶行为辱、为耻、为嫌厌。以语恶行……乃至……意恶行为辱、为耻、为嫌厌。”

    十九

    “诸比丘！成就三支之商人，不能得未得之财，亦不能增殖已得之财。云何为三耶？

    诸比丘！世间有商人，午前不热诚励业，日中不热诚励业，午后不热诚励业。诸比丘！成就此等三支之商人，不能得未得之财，亦不能增殖已得之财。

    正如是，诸比丘！成就三法之比丘者，不能得未得之善法，亦不能增殖已得之善法。云何为三法耶？

    诸比丘！世间有比丘，午前不热诚为定而励行、日中不热诚为定而励行、午后不热诚为定而励行。诸比丘！成就此等三法之比丘，不能得未得之善法，亦不能增殖已得之善法。

    诸比丘！成就三法之商人，能得未得之财，亦能增殖已得之财。云何为三耶？

    诸比丘！世间有商人，午前热诚励业、日中热诚励业、午后热诚励业。诸比丘！成就此等三法之商人，能得未得之财，亦能增殖已得之财。

    正如是，诸比丘！成就三法之比丘，能得未得之善法，亦能增殖已得之善法。云何者三法耶？

    诸比丘！世间有比丘，午前热诚为定而励行、日中……乃至……午后热诚为定而励行，诸比丘！成就此等三法之比丘，能得未得之善法，亦能增殖已得之善法。”

    二十

    “诸比丘！成就三支之商人，不久可增广、增大其财产。云何为三耶？

    诸比丘！世间有商人，炯眼、有巧之奋斗，基础巩固。

    诸比丘！又如何商人为炯眼耶？

    诸比丘！世间有商人，知商品、知此品如是买、如是卖，如是之原价，如是之利益。诸比丘！如是商人为炯眼。

    诸比丘！又，为如何商人为有巧之奋斗耶？

    诸比丘！世间有商人，巧作商品之卖买，诸比丘！商人如是为有巧之奋斗。

    诸比丘！又如何商人为巩固基础耶？

    诸比丘！世间有商人，凡大财大富裕之长者或长者子，皆如是知彼——此商人是炯眼、有巧之奋斗，以养妻子，又，具有不断支付我等之力。彼等是为财而招彼商人，从此处取财以养妻子，又，不断支付我等。诸比丘！商人如是为基础巩固。

    诸比丘！成就此等三支之商人，不久可增广、增大其财产。

    诸比丘！正如是，成就三法之比丘，不久可增广增大其善法。云何为三耶？

    诸比丘！世间有比丘，炯眼、有巧之奋斗、巩固基础。

    诸比丘！又如何而比丘为炯眼耶？

    诸比丘！世间有比丘，如实知此是苦……乃至……如实知此是苦灭之道。诸比丘！如是比丘为炯眼。

    又，诸比丘！比丘如何有巧之奋斗耶？

    诸比丘！世间有比丘，发起精进而住，断不善法，成满善法，具有力，坚固勇猛求善法而不休息。诸比丘！如是比丘为有巧之奋斗。

    诸比丘！又，如何比丘之巩固基础耶？

    诸比丘！世间有比丘，多闻而通晓阿含，恒亲近持法、持律、持摩夷之诸比丘而质问［彼等比丘］，谓：‘大德！此为何、此有何义？’彼等具寿对彼开示未开，又显示未显，又以种种说而除其生起疑惑之诸法，诸比丘！如是为比丘之巩固基础。

    诸比丘！成就此等三法之比丘，不久可增广、增大其善法。”

    第三　人品

    二十一

    如是我闻。一时，世尊住舍卫［城］祇陀林中之给孤独园。时具寿撒给与具寿摩诃柯提它诣舍利弗之处。诣已，与具寿舍利弗互相庆慰……乃至……具寿舍利弗对坐于一面之具寿撒给言：

    “具寿［撒给］！世间有此等三种人。云何为三者耶？身证、见至、信解。具寿［撒给］！世间有此三种人。具寿［撒给］！汝于此等三种人中喜好谁耶？又，［谁］更善者？又［谁］是更加妙者否？”

    “具寿舍利弗！世间存在此等三种人。云何为三耶？身证、见至、信解。具寿！此等三种人，存在于世间。具寿［舍利弗］！于此等三种人中，信解之人是我所好，彼为此等三种人中更善，更妙者。何以故？具寿［舍利弗］！此种人之信根是上故。”

    其时，具寿舍利弗对具寿摩诃柯提它如是言：“具寿柯提它！世间存在此等三种人。云何为三耶？身证与……乃至……具寿［柯提它］！此等三种人存在于世间。具寿！汝于此等三种人中喜好谁耶？又，［谁］更善者，又，［谁］更妙者？”

    “具寿舍利弗！有此等三种人。云何为三种人耶？身解……乃至……具寿［舍利弗］！世间有此等三种人。具寿！此等三种人中身证之人，是我所好者，彼是此等三种人中更善，又，更妙者。何以故？具寿！此人之定根是上故。”

    其时，具寿摩诃柯提它对具寿舍利弗如是言：“具寿舍利弗！世间有此等三种人。云何为三耶？身证……乃至……具寿！世间有此等三种人。具寿！汝于此三种人中喜好谁耶？又，［谁］是更善者，又，［谁］是更妙者耶？”

    “具寿柯提它！世间有此等三种人，云何为三者耶？身证……乃至……具寿！世间有此等三种人。具寿！此等三种人中，见至之人是我所好者，彼于此三种人中更善，又，更妙者。何以故？具寿！此人之慧根是上故。”

    其时，具寿舍利弗对具寿撒给与具寿摩诃柯提它言：“具寿！我等皆应自己之辩才而解说者，具寿！我等将去，我等将诣世尊之处。诣已，我等将向世尊白此义，依世尊为我等解说，我等将如是受持。”

    具寿撒给它及具寿摩诃柯提它应诺具寿舍利弗：“诚然，具寿！”于是具寿舍利弗、具寿撒给它、具寿摩诃柯提它遂诣世尊之处。诣已，问讯世尊坐于一面。坐于一面之具寿舍利弗将与具寿撒给它及具寿摩诃柯提它之全部对话白世尊。

    “舍利弗！此中，于此等三种人中，更善，又，更妙者，是一向不易记说。所以者何，舍利弗！有信解之人而向阿罗汉者，有身证之人而为一来或为不还者，又有见至之人而为一来或为不还者，此有是处故。

    舍利弗！此中，于此等三种人中，此是更善，又，更妙者，是一向不易记说。所以者何，舍利弗！有身证之人而向阿罗汉者，有信解之人而为一来或为不还者，又，见至之人而为一来或为不还者，此有是处故。

    舍利弗！此中，于此等三种人中，此是更善，又，更妙者，是一向不易记说。所以者何？有见至之人而向阿罗汉者，有信解之人而为一来者，或为不还者，又，有身证之人而为一来者，或为不还者，此有是处故。

    舍利弗！此中，于此等三种人中，此是更善，又，更妙者，是一向不易记说。”

    二十二

    “诸比丘！此等三种病人，存在于世间，云何为三种病人耶？

    诸比丘！世间有一种病人，得滋养食，或难得滋养食。得有效验之药，或难得有效验之药。得适当之看护人，或难得适当之看护人，［无论如何］其病不愈。

    复次，诸比丘！世间有一种病人，得滋养食，或难得滋养食。得有效验之药，或难得有效验之药。得适当之看护人，或难得适当之看护人，［无论如何］其病可愈。

    复次，诸比丘！世间有一种病人，得滋养食，并非难得。得有效验之药，并非难得。得适当之看护人，并非难得，其病可愈。

    诸比丘！此中有得滋养食，并非难得。得有效验之药，并非难得。得适当看护人，并非难得而其病可愈之人。诸比丘！缘此之病人，而病者之食受到制定，病者之药受到制定，病者之看护人受到制定。诸比丘！又缘此之病人，而其他［二种］病人受到看护。诸比丘！此等三种病人，存在于世间。

    诸比丘！正如是，喻于此之三种病人，存在于世间。云何为三者耶？

    诸比丘！世间有一类人，得见如来，或不得见如来。得听如来所教法、律，或不得听如来所教法、律。［无论如何］于诸善法，不入于正性决定性。

    诸比丘！世间复有一类人，得见如来，或不得见如来。得听如来所教法、律，或不得听如来所教法、律。［无论如何］于诸善法，入于正性决定性。

    诸比丘！世间复有一类人，得见如来，并非不能得。得听如来所教法、律，并非不能得。于诸善法入于正性决定性。

    诸比丘！此中，有得见如来，并非不能得。有得听如来所教法、律，并非不能得。有于诸善法能入于正性决定性之人。诸比丘！缘此人而说法受到制定。诸比丘！又缘此人，法亦应对他人说。诸比丘！喻于此等之三种病人，存在于世间。”

    二十三

    “诸比丘！此等三种人，存在于世间。云何为三种人耶？

    诸比丘！世间有一类人，造作有恼害之身行，造作有恼害之语行，造作有恼害之意行。彼造作有恼害之身行已，造作有恼害之语行已，造作有恼害之意行已而生于有恼害之世。其生于有恼害之世者，触于有恼害之触。彼因触于有恼害之触，而感一向苦之有恼害受，犹如地狱之有情。

    复次，诸比丘！世间有一类人，造作无恼害之身行……乃至……造作无恼害之意行。彼造作无恼害之身行已……乃至……造作无恼害之意行已，而生于无恼害之世。其生于无恼害之世者，触于无恼害之触。彼因触于无恼害之触，而感到一向乐之无恼害受，犹如遍净天。

    复次，诸比丘！世间有一类人，造作有恼害及无恼害之身行……乃至……造作有恼害及无恼害之意行。彼，造作有恼害及无恼害之身行已……乃至……造作有恼害及无恼害之意行已，而生于有恼害及无恼害之世。其生于有恼害及无恼害之世者，触于有恼害及无恼害之触。彼因触于有恼害及无恼害之触，而感杂有苦乐之有恼害及无恼害受，犹如居于人与一分天与一分险难处之有情。

    诸比丘！此等三种人者，存在于世间。”

    二十四

    “诸比丘！此三种人，是多益于人者。云何为三耶？

    诸比丘！有人，人是因彼而归依佛陀、归依法、归依僧伽。诸比丘！此人，是多益于人者。

    复次，诸比丘！有人因彼人而如实知此为苦……乃至……如实知此为趣于苦灭之道。诸比丘！此人，是多益于人者。

    复次，诸比丘！有人，因彼人而漏尽，于现法自知无漏心解脱、慧解脱，作证已具足而住。诸比丘！此人，是多益于人者。

    诸比丘！此等三种人，是多益于人者，而且诸比丘！我说：‘无他人比此等之人，更多益于人者。’复次，诸比丘！我说：‘无有人能对此等三种人尽报其恩，纵使给与问讯、起迎、合掌、和敬业、衣服、饮食、床座、疗病药、资具。’”

    二十五

    “诸比丘！此等三种人，存在于世间。何为三耶？漏疮喻心之人，电光喻心之人，金刚喻心之人。

    诸比丘！何种人是漏疮喻心之人耶？

    诸比丘！世间有一类人，易怒、多扰恼，受少言即结怨、现出愤恨、凶恶、佷悷、愤发、憎恶、忧恼。诸比丘！譬如用棍尖或砾打于恶漏疮，即漏出多量之［脓血］。正如是，诸比丘！世间有一类人，易怒……乃至……现出……。诸比丘！此说漏疮喻心之人。

    诸比丘！又何种人是电光喻心之人耶？

    诸比丘！世间有一类人，如实知此是苦……乃至……如实知此是趣于苦灭之道。诸比丘！譬如有眼者，于黑暗夜中有电光，得见种种物。诸比丘！正是如此，世间有一类人，如实知此是苦……此是趣苦灭之道，此即说为电光喻心之人。

    诸比丘！何种人是金刚喻心之人耶？

    诸比丘！世间有一类人，由于漏尽而现法自无漏之心解脱、慧解脱，作证已具足而住。诸比丘！无论是珠，是石，无有金刚所不能断者。诸比丘！正如是，世间有一类人，由于漏尽而……乃至……作证已具足而住。诸比丘！此说为金刚喻心之人。诸比丘！此等三种人，存在于世间。”

    二十六

    “诸比丘！此等三种人，存在于世间。云何为三者耶？诸比丘！或有人，不可亲近、不可倚亲、不可给侍。诸比丘！或有人，可亲近、可倚亲、可给侍。诸比丘！或有人，当恭敬、当尊重、当亲近、当倚亲、当给侍。

    诸比丘！何种人为不可亲近、不可倚亲、不可给侍耶？

    诸比丘！世间有一类人，于戒、定、慧劣是。诸比丘！如是之人是不可亲近、不可倚亲、不可给侍。除愍、除悲之外。

    又诸比丘！何种人为可亲近、可倚亲、可给侍耶？

    诸比丘！有一类人，于戒、定、慧同等者。诸比丘！如是之人为可亲近、可倚亲、可给侍。何以故？戒同等之善人，可与我等语戒，又，［从］戒之谈话，戒可转于我等。又，［从］戒之谈话，我等可安稳而住。定同等之善人，可与我等语定。又，［从］定之谈话，定可转于我等。又，［从］定之谈话，我等可安稳而住。慧同等之善人……乃至……可安稳而住。即此之谓。是故如是之人是可亲近、可倚亲、可给侍。

    又诸比丘！何种当恭敬、当尊重、当亲近、当倚亲、当给侍耶？

    诸比丘！世间有一类人，于戒、定、慧殊胜。诸比丘！如是之人是当恭敬、当尊重、当亲近、当倚亲、当给侍。何以故？我应将未圆满之戒蕴使之圆满，或应将已圆满之戒蕴，以慧顺益所有之物；或应将未圆满之定蕴，使之圆满，或应将已圆满之定蕴，以慧顺益所有之物；或应将未圆满之慧蕴，使之圆满，或将已圆满之慧蕴，以慧顺益所有之物，如是之谓。是故如是之人是当恭敬、当尊重、当亲近、当倚亲、当给侍。诸比丘！此等三种人者，存在于世间。”

              亲劣者有退
              亲等者无退
              事胜有疾进
              当亲胜汝者

    二十七

    “诸比丘！此等三种人，存在于世间。云何为三耶？诸比丘！有厌弃之人，是不可亲近、不可倚亲、不可给侍者。诸比丘！有应弃舍之人，不可亲近、不可倚亲、不可给侍者。诸比丘！或亦有人是应亲近、应倚亲、应给侍者。

    诸比丘！又，何种人是应厌弃、不可亲近、不可倚亲、不可给侍者耶？

    诸比丘！世间有一类人，破戒而性质恶、不净而作惹疑惑之行状。作受阴蔽之业，非沙门而称为沙门，非净行者而称为净行者。内是朽废、漏泄、生污秽。诸比丘！如是之人是应厌弃、不可亲近、不可倚亲、不可给侍者，何以故？诸比丘！虽然不堕于斯人之素行，彼亦恶名声扬，谓：‘彼以恶人为友、以恶人为朋、尊敬恶人。’诸比丘！犹如粪中之蛇，虽无被咬，犹秽于人，正如是，诸比丘！虽然不堕于斯人之素行，彼亦恶名声扬……乃至……尊敬恶人。故如是之人应厌弃，不可亲近、不可倚亲、不可给侍。

    又诸比丘！何种人是应弃舍、不可亲近、不可倚亲、不可给侍耶？

    诸比丘！世间有一类人，易怒、多扰恼，受少言亦结怨、现出愤恨、凶恶、佷悷、愤发、憎恶、忧恼。诸比丘！犹如用棍尖或砾打于恶漏疮，即漏泄多量之［脓血］，正如是，诸比丘！……乃至［三集之二五］……诸比丘！犹如燃镇头迦树以作火，若以棍尖或以砾扰乱，即益加发出嘁、嘁它、嘁、嘁它之声而［燃］烧，正如是，诸比丘！……乃至……诸比丘！犹如用棍尖，或以砾扰乱粪坑，即益加发出恶臭。诸比丘！世间有一类人，易怒、多扰恼……乃至……现出……。诸比丘！如是之人是应弃舍、不可亲近、不可倚亲、不可给侍。何以故？彼将毁辱我，彼将诃骂我，彼将与我损害，［彼即如此谓］，是故如是之人应弃舍、不可亲近、不可倚亲、不可给侍。

    诸比丘！何种人，是应亲近、应倚亲、应给侍耶？

    诸比丘！世间有一类人，具戒、性质善良。诸比丘！如是之人应亲近、倚亲、给侍。何以故？诸比丘！虽然无实践斯人之素行，彼善良之名亦声扬。彼以善人为友，以善人为朋，尊敬善人。是故如是之人是应亲近、倚亲、给侍者。诸比丘！此等三种人存在于世间。”

              亲劣者有退
              亲等者无退
              事胜有疾进
              当亲胜汝者

    二十八

    “诸比丘！此等三种人，存在于世间，云何为三耶？粪语人、华语人、蜜语人。

    诸比丘！云何粪语人耶？

    诸比丘！世间有一类人，或于公会中，或于民众中，或于亲属中，或于职工中，或于法廷应召作证人时，受告知，汝应语所知，彼则不知而言我知，或知者而言我不知，或未见而言我见，或见者而言我不见。如是为自己、或为他人、或为任何之利益，正知而语虚妄，诸比丘！此者名为粪语人。

    诸比丘！云何为华语人？

    诸比丘！于世间有一类人，或于公会中，或于民众中，或于亲属中，或于职工，或于法廷应召作证人时，受告知，汝应语所知，彼不知者言我不知，或知者言我知，或不见者言我不见，或见者言我见。如是为自己，或为他人，或为任何之利益，正知而不语虚妄，诸比丘！此名为华语人。

    诸比丘！云何为蜜语人耶？

    诸比丘！世间有一类人，断粗恶语、离粗恶语，无一切过，并作闻之而乐、可爱、彻于心底、优雅、多人所爱好，多人所悦之语。诸比丘！此名为蜜语人。

    诸比丘！此等三种人，存在于世间。

    二十九

    诸比丘！此等三种人，存在于世间。云何为三耶？盲人、独眼人、双眼人。

    诸比丘！云何为盲人耶？

    诸比丘！世间有一类人，无眼，不能得未得之财物，或不能增殖已得财物。又，不能知善不善之法、不能知有罪无罪之法、不能知劣胜之法、不能知黑白相对法。诸比丘！此名为盲人。

    又诸比丘！云何为独眼人耶？

    诸比丘！世间有一类人，有眼，能得未得之财物，或能增殖已得财物，又能知善不善法、能知有罪无罪法、能知劣胜法、能知黑白相对法。诸比丘！此名为双眼人。

    诸比丘！此等之三种人，存在于世间。”

              眼坏无目者　　　　　彼无如是财
              又不造诸福　　　　　不利此二者
              复次更有人　　　　　名为独眼人
              混用法非法　　　　　索取诸财物
              从事盗诈伪　　　　　一切皆妄语
              善巧善积蓄　　　　　享用诸欲乐
              是故堕地狱　　　　　丧失一只眼
              殊胜大丈夫　　　　　名为双眼人
              如法得财富　　　　　励志以获财
              思惟而善施　　　　　并无彼疑意
              进入妙善处　　　　　往彼无忧虑
              盲人及独眼　　　　　宜远离回避
              亲近双眼人　　　　　最胜大丈夫

    三十

    “诸比丘！此等三种人，存在于世间。云何为三者耶？覆慧人、膝慧人、广慧人。

    诸比丘！云何为覆慧人耶？

    诸比丘！世间有一类人，屡往［僧］园，于比丘前听法。比丘即与彼说法，开示初善、中善、后善、有义、有文、纯一圆满、清净之梵行。彼就坐于其座，不思惟其所说之初，不思惟中，不思惟后。不仅如此，从其座起，不思惟其所说之初……乃至……不思惟后。诸比丘！犹如溉注于被覆之瓶，水必外流而不存留其处。正如是，诸比丘！世间有一类人，屡往［僧］园……乃至……不思惟后，诸比丘！是名为覆慧人。

    诸比丘！云何为膝慧人耶？

    诸比丘！世间有一类人，屡往［僧］园……乃至……作开示。彼就坐于其座，思惟其所说之初，亦思惟中，亦思惟后。又，从其座起，不思惟其所说之初，不思惟中，不思惟后，诸比丘！犹如人之膝上列置胡麻、硬米、糖果、枣子，忽而从座起，即令诸坠落，诸比丘！正如是，世间有一类人，屡往［僧］园……乃至……亦思惟后。又从其座起，不思惟其所说之初，不思惟中，不思惟后。诸比丘！是名为膝慧人。

    又诸比丘！云何为广慧人耶？

    诸比丘！世间有一类人，屡往［僧］园……乃至……作开示。彼就坐在其座，思惟其所说之初，亦思惟中，亦思惟后。从其座起，思惟其所说之初，亦思惟其中，亦思惟其后。诸比丘！犹如溉注于已起之瓶，水当存留其处而不外流。诸比丘！正如是，世间有一类人，屡往［僧］园……乃至……作开示。彼就坐于其座，思惟其所说之初，思惟中，思惟后。从其座起，亦思惟其所说之初，思惟中，思惟后。诸比丘！犹如溉注于已起之瓶，水当存留于其处而不外流。诸比丘！正如是，世间有一类人，屡往［僧］园……乃至……思惟后，从其座起亦思惟其所说之初，思惟中，思惟后，诸比丘！是名为广慧人。

    诸比丘！此等三种人，存在于世间。”

              如是覆慧人　　　　　无知无明眼
              如是屡往问　　　　　于诸比丘前
              为彼等所说　　　　　初中乃至后
              彼无有明慧　　　　　无能得其解
              胜前覆慧人　　　　　是名膝慧人
              如是屡趣问　　　　　于诸比丘前
              为彼等所说　　　　　初中乃至后
              当彼坐其座　　　　　能解文及义
              起后不了知　　　　　亦忘前所解
              胜前胜慧人　　　　　是名广慧人
              如是屡趣问　　　　　于前比丘前
              为彼等所说　　　　　初中乃至后
              当彼坐其座　　　　　能解文及义
              最胜之思惟　　　　　不乱彼心意
              依之而受持　　　　　修行法随法
              彼作尽苦痛

    第四　天使品

    三十一

    “诸比丘！凡父母受子尊重之家，是有梵天在。诸比丘！凡父母受子尊重之家，是有轨范师在。诸比丘！凡父母受子尊重之家，是有可供养者在。

    诸比丘！梵天即是父母之称谓。诸比丘！轨范师即是父母之称谓。诸比丘！可供养者即是父母之称谓。何以故？诸比丘！父母施大恩于子，将护子、养子、并让子见于此世。”

              父母被称谓　　　　　梵天轨范师
              儿等应供养　　　　　人人所爱念
              是故有慧者　　　　　应归命恭敬
              供食与饮料　　　　　衣服与卧具
              涂身与沐浴　　　　　洗涤其两足
              有人对父母　　　　　作种种效劳
              现前人称赞　　　　　死有天欢喜

    三十二

    一

    一时，具寿阿难诣世尊之处。诣已，问讯世尊坐于一面。坐于一面之具寿阿难白世尊言：

    “大德！颇有比丘，能得如是定否？谓：于有识身得无我（见）与我所（爱）与慢随眠。又，于外之一切相，得无我（见）与我所（爱）与慢随眠。又，具足心解脱、慧解脱而住，即得以具足无我（见）与我所（爱）与慢随眠之心解脱、慧解脱而住否？”

    “阿难！比丘得能得如是定。……乃至……得以具足而住。”

    “复次，大德！如何比丘得能得如是定？……乃至……得以具足而住。”

    “阿难！世间有比丘！作如是思惟——此是静、此是妙，即一切行之止息，一切依之弃舍、爱尽、离贪、灭、涅槃。阿难！如是比丘，能得如是定……乃至……得以具足而住。

    又，阿难！于此，我于波罗延之富怜尼迦所问中，曾作如下说：

              于世中思择　　　　　胜者与劣者
              世上任何物　　　　　无能摇其心
              寂静而无烟　　　　　无损亦无欲
              已超生与老　　　　　如是为我说”

    二

    一时，具寿舍利弗诣世尊之处。诣已，问讯世尊坐于一面。世尊告坐于一面之舍利弗曰：

    “舍利弗！我虽约略而说法。舍利弗！我虽广泛而说法。舍利弗！我虽广虽略而说法，难得能解法者。”

    “今，是时，世尊！今，是时，善逝！世尊请约略说法，亦请广泛说法，亦请广略说法，有能解法之人。”

    “然则，舍利弗！应如是学——于此有识身，应无我［见］与我所［爱］与慢随眠，又，于外之一切相，应无我［见］与我所［爱］与慢随眠。又，若具足心解脱、慧解脱而住，则我等应具足无我［见］与我所［爱］与慢随眠之心解脱、慧解脱而住，汝等应如是学。舍利弗！比丘于此有识身，若得无我［见］与我所［爱］与慢随眠。又，于外之一切相，若无我［见］与我所［爱］与慢随眠。又，若具足心解脱、慧解脱而住，则具足无我［见］与我所［爱］与慢随眠之心解脱、慧解脱而住故。舍利弗！此是比丘之断爱、舍结、以正［方便］现观慢，因而作苦之边。

    又舍利弗！于此，我于波罗延之优陀耶所问中，曾说：

              欲之想与忧　　　　　两者共断已
              又除去惛沈　　　　　斥诸种恶作
              清净舍与念　　　　　法寻思为先
              尽破诸无明　　　　　以慧得解脱　　　　　如是我所说”

    三十三

    一

    “诸比丘！此等是三种业集之缘。云何为三耶？贪是业集之缘，瞋是业集之缘，痴是业集之缘。

    诸比丘！凡业被贪所制伏，从贪而生，以贪为缘，以贪为起因，则于彼自体所起处而熟，于其业所熟处，于现法，或于次生，或于后生，来感其业之异熟。

    诸比丘！凡业被瞋所制伏，从瞋而生，以瞋为缘，以瞋为起因，则于彼自体所起处而熟，于其业所熟处，于现法，或于次生，或于后生，来感其业之异熟。

    诸比丘！凡业被痴所制伏，从痴而生，以痴为缘，以痴为起因之业，则于彼自体所起处而熟，于其业所熟处，于现法，或于次生，或于后生，来感其业之异熟。

    诸比丘！犹如将无缺减，无腐朽，无受风日所害，贞实而善保存之种子，播植良田，善予耕耘之地，而且，天又有适度降雨，诸比丘！彼种子必定发芽、张根、增大。如是诸比丘！正如是，凡业被贪所制伏……乃至……或于次生，或于后生，来感其业之异熟。凡业被瞋所制伏……乃至……或于次生，或于后生，来感其业之异熟。凡业被痴所制伏……［乃至］……或于次生，或于后生，来感其业之异熟。

    诸比丘！此等三者，是业集之缘。

    二

    诸比丘！此等三者，是业集之缘。云何为三耶？无贪是业集之缘。无瞋是业集之缘。无痴是业集之缘。

    诸比丘！凡业被无贪所制伏，从无贪而生，以无贪为缘，以无贪为起因，是随贪之离开而断，犹如被截根，被切顶之多罗树而不再生，未来亦无可能生。

    诸比丘！凡业被无瞋所制伏，从无瞋而生，以无瞋为缘，以无瞋为起因，是随瞋之离开而断，犹如被截根，被切顶之多罗树而不再生，未来亦无可能生。

    诸比丘！凡业被无痴所制伏，从无痴而生，以无痴为缘，以无痴为起因，是随痴之离开而断，犹如被截根，被切顶之多罗树而不再生，未来亦无可能生。

    诸比丘！犹如将无缺减，无腐朽，不被风日所害，贞实而善保存之种子，有人以火烧，以火烧已化为灰，化灰已，撒布于大风中，或投入急流之河川，诸比丘！如是彼种子根本已断，如多罗树之顶被切，不再生，未来亦无可能生。诸比丘！正如是，凡业被无贪所制伏……乃至……未来亦无可能生。凡业被无瞋所制伏……乃至……未来亦无可能生。凡业被无痴所制伏……［乃至］……未来亦无可能生。

    诸比丘！此等三者，是业集之缘。”

              无智人造业　　　　　贪瞋痴所生
              或小或多分　　　　　必应自身受
              无有他人受　　　　　是故慧比丘
              远离贪瞋痴　　　　　明生恶趣断

    三十四

    如是我闻。一时，世尊住在阿罗毗牛路之尸舍婆林中［落］叶座。

    尔时阿罗毗之诃哆［王子］徒步经行徘徊见坐在牛路尸舍婆林中［落］叶座之世尊。见已，诣世尊之处。诣已，问讯世尊后，坐于一面。坐在一面之阿罗毗之诃哆白世尊言：

    “大德！世尊是否安乐而寐？”

    “然，王子！我安乐而寐，复次，我是世上能安乐寐人中之一。”

    “大德！冬之夜寒冷，［季冬与孟春间之］八日是降雪季节，地是被牛蹄蹂躏而荒，［落叶］之座薄，树叶稀疏，袈裟衣冷，寒冷吹毗蓝婆风。”

    然而，世尊曰：“诚然王子！我是安乐而寐，复次，我是世上能安乐寐人中之一。既如此，王子！我问汝，汝可随汝意作答，王子！对此，汝如何思惟耶？世间或有长者或长者子之楼阁，全部回涂以防风，闭闩、阖窗，其中有床铺，敷上长毛之黑毛毡，敷上白色之羊毛毯，敷上有花纹之羊毛毯，敷上卡达里鹿之最长毛毯。上面具备覆帐，两侧有丹枕。又于彼处点上胡麻油之灯，有四妇人近侍，以尽所有悦意之方法。王子！于此汝将如何思惟？彼能得安乐而寐否？或不然耶？或汝对此作如何思惟耶？”

    “大德！彼是安乐而寐，又，彼是世上能安乐而寐人中之随一。”

    “王子！于此汝将作如何思惟耶？虽是如此，彼长者或长者子，尚有从贪所生之身或心之苦恼。彼将为由贪而生之苦恼逼迫，彼寐是苦耶？”

    “诚然，大德！”

    “王子！彼长者或长者子，为由贪逼迫所生之苦恼，贪之寝而苦，如来已断此，已截其根，如切多罗树之顶，不再生，来世亦不能再生。故我可以安乐而寐。王子！对此汝将如何思惟耶？虽如是，彼长者或长者子，尚有由瞋所生之身或心之苦恼……乃至……由痴而生之身或心之苦恼，彼将为由痴逼迫而生之苦恼，彼寝是苦耶？”

    “诚然，大德！”

    “王子！彼长者或长者子，为由痴逼迫所生之苦恼，痴之寝而苦，如来已断此，已截其根，如切多罗树之顶，不再生，来世亦不能再生。故我可以安乐而寐。”

              一切时乐寐　　　　　圆寂婆罗门
              不为诸欲染　　　　　清凉无依止
              三漏总断已　　　　　止息苦痛心
              寂静而乐寐　　　　　心得安静故

    三十五

    一

    “诸比丘！此等三者，是天使，云何为三者耶？

    诸比丘！世间有一类人，于身行恶行，于语行恶行，于意行恶行。彼于身行恶行已，于语行恶行已，于意行恶行已，身坏、死后，生于无幸处、恶趣、险难处、地狱。诸比丘！其时各类狱卒，捉其两臂，示予阎魔王：‘王！此人是背母、背父、背沙门、背婆罗门、不敬于家之长者，王！于此当科惩罚！’

    诸比丘！时，阎魔王审问彼、究明彼，与彼谈论第一天使。汝！汝曾见出现于人间之天使耶？

    彼曰：‘阁下！我曾见。’

    诸比丘！时，阎魔王语彼曰：‘汝！汝于人中，曾见女人、男子、或是八十、或是九十、衰如桷曲、屈、赖杖，颤步而行，病弱而憔悴，齿列缺欠，发白。剃发、秃头、面皱，体上有［黑白］斑痣散在者耶？’

    彼曰：‘阁下！我曾见。’

    时，阎魔王语于彼：‘汝！汝老而智解时，不作如是思惟耶？我亦必老，未能脱老，呜呼，我何不于身语意上作善耶？’

    彼曰：‘阁下！我实不能；阁下！我是放逸者。’

    诸比丘！其时，阎魔王即语彼曰：汝！汝由放逸故，不能于身语意作善。汝！彼等将对待汝，正如汝之放逸。复次，其恶业并非母所造，非父所造，非兄弟所造，非姊妹所造，非友僚所造，非亲缘血族所造，非天所造，非沙门或婆罗门所造，唯汝自己能造其恶业，故汝当独受该恶业之异熟。

    二

    诸比丘！阎魔王，审问彼、究明彼、与彼谈论第一天使已；再审问彼、究明彼、与彼谈论第二天使。汝！不曾见出现于人中之第二天使耶？

    彼曰：‘阁下！我不曾见。’

    诸比丘！时，阎魔王语彼曰：汝！汝不曾于人中见女人或男子之病、苦、罹患重病，处于自己粪尿之中，卧而须受他人扶起，并受他人所扶至床上耶？

    彼曰：‘阁下！我曾见。’

    诸比丘！时，阎魔王语彼曰：汝！当汝老而智解时，不作如此思惟耶？我亦必病，未能脱离病，呜呼！我何不于身语意上作善耶？

    彼曰：‘阁下！我实不能，阁下！我是放逸者。’

    诸比丘！其时，阎魔王语彼曰：汝！汝是由于放逸故，不能于身语意作善，汝！彼等将对待汝，正如汝之放逸。复次，其恶业并非母所造，非父所造，非兄弟所作，非姊妹所造，非友僚所造，非亲缘血族所造，非天所造，非沙门或婆罗门所造，唯汝自己能造其恶业，故汝当独受该恶业之异熟。

    三

    诸比丘！阎魔王审问彼、究明彼、与彼谈论第二天使已；审问彼、究明彼、与彼谈论第三天使。汝！汝不曾见出现于人中之第三天使耶？

    彼曰：‘阁下！我不曾见。’

    诸比丘！时，阎魔王语彼曰：汝！汝不曾于人中见女人，或男子之死，经一日或经二日，或经三日而成为膨胀，青瘀，脓烂耶？

    彼曰：‘阁下！我曾见。’

    诸比丘！时，阎魔王语彼曰：汝！当汝老而智解时，不作如是思惟耶？我亦必须死，未能脱离死。呜呼！我何不于身语意上作善。

    彼曰：‘阁下！我实不能，阁下！我是放逸者。’

    诸比丘！其时，阎魔王语彼曰：由于汝是放逸故，不能于身语意上作善，汝！彼等将对待汝，正如汝之放逸。复次，其恶业并非母所造，非父所造，非兄弟所造，非姊妹所造，非友僚所造，非亲缘血族所造、非天所造、非沙门或婆罗门所造，唯汝自己能造其恶业，汝当独受该恶业之异熟。

    四

    诸比丘！阎魔王审问彼、究明彼、与彼谈论第三天使已，默然。

    诸比丘！其时，狱卒等即以名为五缚之刑罚加于彼，以炎热之铁杖贯手，以炎热之铁杖贯其余手，以炎热之铁杖贯足，以炎热之铁杖贯其余足，以炎热铁杖贯胸之中央，彼即受到苦、利、剧、强苦。然而，彼之恶业未尽之前，彼不死。

    诸比丘！其时，狱卒令彼横卧，以斧削彼，彼于其处受到苦、利、剧、强之苦痛。然而，彼之恶业未尽之前，彼不死。

    诸比丘！其时，狱卒等即将彼，以足向上，头向下立令，并以锯斫……乃至……

    诸比丘！其时，狱卒等即将彼缚于车，来往于炎炎极为炽然灼热之地上……乃至……

    诸比丘！其时，狱卒等令彼上下于大而炎炎极为炽然灼热之炭火山……乃至……

    诸比丘！其时，狱卒即将彼捉持，将足向上，以头为下，投于炎炎极为炽然灼热之铁镬。彼在其中烧煮、身为泡沫所覆。彼在其中烧煮，被泡沫所覆，或浮、或沈、或漂。彼于其处，受到苦、利、剧、强之苦痛。然而彼之恶业未尽之前，彼不死。

    诸比丘！其时，狱卒即将彼投于大地狱。诸比丘！其大地狱［是］。

              有四角四门　　　　　等分而安布
              匝围以铁墙　　　　　以铁板覆盖
              铁之地炎炎　　　　　光辉而炽燃
              周匝百由旬　　　　　恒交彻不息

    五

    诸比丘！昔阎魔王思惟：而嗟！世中造恶业之人，皆当受如是种种刑罚，我愿得为人，如来、应供、正自觉者是出于世，我奉侍彼世尊，而彼世尊即说法，我将了解世尊之法。

    诸比丘！然则我所说并非由其余之沙门，或婆罗门得闻。诸比丘！而是我自知，我自见，我自了。”

    六

              天使所示诫　　　　　示诸放逸者
              生于卑劣身　　　　　长久受忧苦
              天使所示诫　　　　　示世诸善人
              不放逸圣法　　　　　执取生死因
              见而生怖畏　　　　　无所取解脱
              生死皆可尽　　　　　安稳快乐中
              现法得寂灭　　　　　出离恐怖畏
              超脱一切苦

    三十六

    “诸比丘！在半月中之第八日，四大王［天］之从属巡视此世间，在人中，有多少，孝母，孝父，敬沙门，敬婆罗门，尊家长，持斋戒者？谨直而守者？作福业者？

    诸比丘！在半月之十四日，四大王［天］之子巡视此世，在人中有多少，孝母，孝父，敬沙门，敬婆罗门，尊家长，持斋戒者？

    第十五日斋日，四大王［天］亲自巡视此世，在人中有多少孝母，孝父，敬沙门，敬婆罗门，尊家长，持斋戒者？谨直而守者？作福业者？

    诸比丘！若于人中，孝母，孝父，敬沙门，敬婆罗门，尊家长，持斋戒，谨直而守，作福业者少时，诸比丘！其时，四大王［天］即将其事告于集坐于三十三天善法堂中之［诸天］曰：‘诸天！于人中孝母，孝父，敬沙门，敬婆罗门，尊家长，持斋戒，谨直而守，作福业之人少。’诸比丘！由是三十三天众之心不欢——呜呼！天众损减而非天众当充满。

    诸比丘！若又于人中，孝母，孝父，敬沙门，敬婆罗门，尊家长，持斋戒，谨直而守，作福业之人多时，诸比丘！其时，四大王［天］即将其事告于集坐于三十三天善法堂中之［诸天］曰：诸天！于人中，孝母，孝父，敬沙门，敬婆罗门，尊家长，持斋戒，谨直而守，作福业者多，诸比丘！由是三十三天众之心欢喜——天众充满，非天众当损减。”

    三十七

    “诸比丘！昔天帝释，教诫三十三天众，于其时说如次之偈：

              半月第十四　　　　　十五与八日
              ［雨期三月］外　　　　　具足八支者
              守持斋戒人　　　　　与我同等样

    然则，诸比丘！天帝释所咏此偈，是恶咏，并非善咏，为恶说，并非善说，何以故？诸比丘！因为天帝释尚未离贪、尚未离瞋、尚未离痴。然而诸比丘！凡是比丘得阿罗汉漏尽，已住于［净行］，所作已作，弃却重担，逮得己利，尽了有结，由正智而得解脱，始予说此者：

              半月第十四　　　　　十五与八日
              ［雨期三月外］　　　　　具足八支者
              守持斋戒人　　　　　与我同等样

    何以故？诸比丘！因为彼比丘是离贪、离瞋、离痴者。

    诸比丘！昔天帝释教诫三十三天众，于其时说如次之偈：

              半月第十四　　　　　十五与八日
              ［雨期三月］外　　　　　具足八支者
              守持斋戒人　　　　　与我同等样

    然则，诸比丘！天帝释所咏此偈，是恶咏了，并非善咏，为恶说，并非善说，何以故？诸比丘！因为天帝释尚未将生与老死、忧、悲、苦、愁、恼完全解脱，犹未由苦而完全解脱。然而，诸比丘！凡是比丘得阿罗汉、漏尽，已住于［净行］，所作已作，弃却重担，逮得己利，尽了有结，由正智而得解脱，始而应说此：

              半月第十四　　　　　十五与八日
              ［雨期三月］外　　　　　具足八支者
              守持斋戒人　　　　　与我同等样

    何以故？诸比丘！彼比丘是完全解脱生、老、死、忧、悲、苦、愁、恼者。我说彼是完全从苦解脱者。”

    三十八

    一

    “诸比丘！我是无苦、极为无苦、究竟无苦者。诸比丘！我父之住处设有浴池，诸比丘！唯为我于一处植青莲、一处植红莲、一处植白莲，诸比丘！我决不用迦尸所产外之栴檀香，诸比丘！我之被服是迦尸产，衬衣是迦尸产，内衣是迦尸产，上衣是迦尸产。诸比丘！为避免触尘草或露，寒热昼夜皆有为我而持的白伞盖。诸比丘！我有三殿，一是适于冬季，一是适于夏季，一是适于春季。诸比丘！我于夏四月间处在夏时殿中，以倡伎乐所承事，不须从殿下降。诸比丘！譬如其余众人之家，仆、被佣者、寄食者是予以糠食、盐粥。诸比丘！正如是，于我父之家，仆、被佣者、寄食者，予以米、肉之饭。

    二

    诸比丘！我虽如是富裕又如是究竟无苦，却思惟：‘无闻之异生，自行老衰，未能避免不老，却见其他老衰者而苦恼，超越于己而惭，而嫌。我亦会老，未能避免不老。我亦会老，未能避免不老，却见其他老衰而苦恼，而惭，而嫌。此对我是不应该。’诸比丘！当我如是观察时，所有壮年时之壮年憍逸，悉皆断。

    无闻之异生是自病者，未能避免不病，却见其他病者而苦恼，超越于己而惭，而嫌。我亦会病，未能避免不病。我亦当会病，未能避免不病，却见其他病者而苦恼，而惭，而嫌。此对我是不应该。诸比丘！当我如是观察时，所有无病时之无病憍逸，悉皆断。

    无闻之异生是自死者，未能避免不死，却见其他死者而苦恼，超越于己而惭，而嫌。我亦会死，未能避免不死。我亦必当会死，未能避免不死，却见其他死者而苦恼，而惭，而嫌。此对我是不应该。诸比丘！当我如是观察时，所有活命时之活命憍逸，悉皆断。”

    三十九

    “诸比丘！此等是三种憍，云何为三耶？

    壮年憍、无病憍、活命憍。

    诸比丘！以壮年憍、傲之无闻异生，于身行恶行，于语行恶行，于意行恶行。彼于身行恶行已，于语行恶行已，于意行恶行已，身坏、死后，生于无幸处、恶趣、险难、地狱。或诸比丘！以无病憍为傲之无闻异生……乃至……或诸比丘！以活命憍、傲之无闻异生，于身行恶行，于语行恶行，于意行恶行。彼于身行恶行已，于语行恶行已，于意行恶行已，身坏、死后，生于无幸处、恶趣、险难、地狱。

    诸比丘！或以壮年憍、傲之比丘，舍弃学，活于下劣。诸比丘！或以无病憍、傲之比丘……乃至……诸比丘！或以活命憍、傲之比丘，舍弃学，活于下劣。”

              有病老之法　　　　　又有死之法
              虽有如是法　　　　　异生却厌忌
              该法有情中　　　　　我若生厌忌
              如是之行为　　　　　于我不应有
              我如是而住　　　　　已知无依法
              战胜所有憍　　　　　出离见安稳
              于我起希望　　　　　涅槃唯有时
              我今将诸欲　　　　　亦无习而行
              我将成不退　　　　　净行为目标

    四十

    一

    “诸比丘！此等三者是增上。云何为三耶？自增上、世增上、法增上。

    诸比丘！如何为自增上耶？

    诸比丘！世间有比丘！居于阿兰若，或坐树下，或住空屋，作如是审慎思惟：‘我不为衣出家而趣无家，［或］为饮食，［或］为床座，［或又当之］如是，为如是而舍家出家，相反之，我是为生、老、死、忧、悲、苦、愁、恼之入处，为苦所入，为入苦缠络，能知此纯苦蕴之灭尽，才是其所望者。然而，断欲出家之我，若访求其欲，即更加最恶，当与我不相应。’

    ［或］彼如此审慎思惟：‘我当发精进而不怠，住于念而不忘，身轻安而无暴躁，心须定而趣于一。’彼乃由于自我之增上力故，断不善而修善，断有罪而修无罪，护己成为清净。诸比丘！此名为自增上。

    二

    诸比丘！如何为世增上耶？

    诸比丘！世间有比丘，居于阿兰若，或坐树下，或住空屋，作如是审慎思惟：‘我不为衣舍家而出家，［或］为饮食［或］为床座，［或］当来是如是，为如是舍家而出家。相反之，我是为生、老、死、忧、悲、苦、愁、恼之入处。为苦所入、为苦缠络，能知此纯苦蕴之灭尽，始为其所望者。然而，我虽如是而出家，若生起欲寻，或生起恚寻，或生起害寻。则世间有大众，世之大众中有沙门，有婆罗门，有通，具天眼，能知他心。彼等从远处即能睹见，于近处不为所见。’又以心而知心，彼等应如是知我：‘且看！此善男子虽正信、舍家而出家，却为恶不善法陵杂而住。又有诸天，有通，具天眼，能知他心。彼等从远处即能睹见，在近处亦无所不见。’又以心而知心，彼等亦应如是知我：‘且看！此善男子虽正信舍家而出家，却为恶不善法陵杂而住。’

    ［或］彼如此审慎思惟：‘我当发精进而不怠，住于念而不忘，身轻安而无暴躁，心须定而趣于一。’彼乃由于世间之增上力故，断不善而修善，断有罪而修无罪，护己成为清净。诸比丘！此名为世增上。

    诸比丘！何为法增上法？

    三

    诸比丘！世间有比丘，居于阿兰若，或坐在树下，或住在空屋，如是审慎思惟：‘我不为衣舍家而出家，［或］为饮食，［或］为床座，［或当来是］如是，为如是舍家而出家。相反之，我是为生、老、死、忧、悲、苦、愁、恼之入处。为苦所入、为苦缠络，能知此纯苦蕴之灭尽，始为其所望者。世尊是善说现见、不时、来观、随顺、智者内证之法者，有同梵行者，知见而住者，若我复于如是善说之法律中出家，而住于懈怠、放逸，则我所不该。’［或］彼是如是审慎思惟：‘我当发精进而不怠，住于念而不忘，身轻安而无暴躁，心须定而趣于一。彼乃由于法之增上力故，断不善……乃至……而修无罪，护己成为清净。’诸比丘！此名为法增上。诸比丘！此等是三增上。”

    四

              作恶业之人　　　　　隐瞒是世无
              人当知汝心　　　　　无论谛虚妄
              友当知己身　　　　　善不过夸张
              自身之内恶　　　　　异此皆隐瞒
              诸天如来见　　　　　世愚所作恶
              既然行如是　　　　　念行自增上
              世增上有智　　　　　静虑随法行
              法增上勇猛　　　　　牟尼是不退
              毁魔战胜死　　　　　生尽精勤者
              世解智牟尼　　　　　诸法无有分

    第五　小品

    四十一

    “诸比丘！由于三者现前，正信之善男子生多福。云何为三现前耶？

    诸比丘！由于信现前，正信之善男子生多福。诸比丘！由于所施物现前，正信之善男子生多福，诸比丘！由于应供养者现前，正信之善男子生多福。

    诸比丘！由于此等三者现前，正信之善男子生多福。”

    四十二

    “诸比丘！由于此等三处，知为正信之善男子。云何为三处耶？

    欲会有戒者，欲听正法事，住在家而离悭吝之垢，舒手而施。其手净而乐于颁布，易乞而乐于均分财。诸比丘！由于此等三处，知为正信之善男子。”

              欲会有戒者　　　　　听正法是乐
              除悭吝之垢　　　　　彼言为正信

    四十三

    “诸比丘！遍见三因者，适为他人说法。云何为三因耶？

    凡说法，人领解义，又领解法。凡听法，人领解义，又领解法。凡说法人及听法者，两者同为领解义，又领解法。诸比丘！遍见此等三因者，是适为他人说法。”

    四十四

    “诸比丘！言由三处而转，云何为三耶？

    凡说法，人领解义，又领解法。凡听法，人领解义，又领解法。又凡说法人及听法者，两者同为领解义，领解法。诸比丘！言由此等三处而转。”

    四十五

    “诸比丘！此等三者，是智者所称赞，善士所称赞。云何为三者所称赞耶？

    诸比丘！布施是智者所称赞，善士所称赞。诸比丘！出家是智者所称赞，善士所称赞。诸比丘！供事父母，是智者所称赞，善士所称赞。诸比丘！此等三者，是智者所称赞，善士所称赞。”

              见善士布施　　　　　无害息调伏
              寂静而行净　　　　　近事于父母
              此等善士处　　　　　智者应学习
              智见之圣人　　　　　生于幸福世

    四十六

    “诸比丘！持戒出家者，所凭住村邑，无论于何处，人人由三处而生多福。云何为三处耶？

    身、语、意。

    诸比丘！持戒出家者，所凭住村邑，无论于何处，人人由此等三处而生多福。”

    四十七

    “诸比丘！此等三者，是有为之有为相。云何为三有为相耶？

    知生，知灭，知住之异。诸比丘！此等三者，是有为之有为相。

    诸比丘！此等三者，是无为之无为相。云何为三无为相耶？

    不知生，不知灭，不知住之异。诸比丘！此等三者，是无为之无为相。”

    四十八

    “诸比丘！大树是依止雪山王，由三者之增长而增长。云何为三增长耶？

    由枝、叶、花葩而增长，由皮、叶而增长，由肤肉而增长。诸比丘！大树依止雪山王，由三者之增长而增长。

    由信而增长，由戒而增长，由慧而增长。诸比丘！家属依止有信心之家长，由此三者之增长而增长。”

              僻远地野原　　　　　如立岩石山
              诸树依止彼　　　　　乔木即增长
              其相同有戒　　　　　有信之家主
              世依而增长　　　　　妻子并亲戚
              同伴诸近亲　　　　　依彼家长活
              彼等具戒者　　　　　睹见戒舍善
              彼等仿于彼　　　　　当有盛旺时
              为生善趣道　　　　　法行于此世
              天众中庆喜　　　　　诸欲意欢喜

    四十九

    “诸比丘！为三处应勇猛，云何为三处耶？

    为不使未生之恶不善法生故，应勇猛。为使未生之善法生故，应勇猛。为能堪忍已生之苦、猛、粗、利、不愉快，非可意、夺命之身受故，应勇猛。

    诸比丘！比丘为不使未生之恶不善法生故，而勇猛，为不使未生之善法生故，而勇猛，为堪忍已生之苦、猛、粗、利、不愉快、非可意、夺命之身受故，而勇猛，是故，诸比丘！此比丘被称：为正尽苦之勇猛者，智者、具念者。”

    五十

    一

    “诸比丘！具足三支之大贼，是断锁钥，掠夺，［包围］全家而掠夺，埋伏于路边，云何为三耶？

    诸比丘！世有大贼，据险、或据稠林、或据权势。

    诸比丘！如何是大贼据险耶？

    诸比丘！世间有大贼，据河难航行，或据山之险阻。诸比丘！如是大贼据险。

    又诸比丘！如何是大贼据稠林耶？

    诸比丘！世间有大贼，或据草之深丛，或树之密生处，或峻坡，或据大密林。诸比丘！如是大贼据稠林。

    又诸比丘！如何是大贼据权势？

    诸比丘！世间有大贼，或据王，或宰相，彼谓：‘若有人，欲告白我之事，王、或宰相应为我而迴避，而语利益。若人，欲告白王或宰相，彼王或宰相应迴避于彼，而语利益。’诸比丘！如是大贼据权势。诸比丘！具足此等三支之大贼是断锁钥，掠夺，［包围］全家而行掠夺，埋伏于路边。

    二

    正如是，诸比丘！具足三法之恶比丘，是保护损坏之自己，又彼是有罪者，是智者所诃毁，又生多非福。云何为三耶？

    诸比丘！世有恶比丘，据险，又据稠林，又据权势。

    又诸比丘！如何是恶比丘据险耶？

    诸比丘！世间有恶比丘，具足险之身业，具足险之语业，具足险之意业。诸比丘！如是恶比丘是据险者。

    又诸比丘！如何是恶比丘据稠林耶？

    诸比丘！世间有恶比丘，怀邪见，具足边执见。诸比丘！如是恶比丘是据稠林者。

    又诸比丘！如何是恶比丘据权势耶？

    诸比丘！世间有恶比丘，或据王，或宰相，彼谓：‘若有人，欲告白我之事，王或宰相应为我迴避而语利益。若人，欲白王或宰相事，彼王或宰相应迴避彼，而语利益。’诸比丘！如是恶比丘是据权势。诸比丘！具足此等三法之恶比丘，是保护损坏之自己，又彼是有罪者，是智者所诃毁，又生多非福。”

    初之五十竟

    第一　婆罗门品

    五十一

    一时世尊住于舍卫［城］之给孤独园。其时有二婆罗门，衰、老、龄大、积龄，已到晚年，从生以来已百二十岁。来诣世尊之处。诣已……乃至……坐于一面之彼等婆罗门白世尊言：

    “尊瞿昙！我等婆罗门，是衰、老、龄大、积龄，已到晚年，从生以来已百二十岁。然而我等尚未作德，未作善，未作可免怖畏之事。请教授我等，尊瞿昙！请教诫我等，尊瞿昙！我等将由此而长夜利益，得到安乐。”

    “婆罗门！实汝等是衰、老、龄大、积龄，已到晚年，从生已百二十岁。又汝等是未作德，未作善，未作可免怖畏之事。婆罗门！此世间是老、病、死所导，婆罗门！当世间如是受老、病、死所导，能在其中制身、制语、制意，是死人之护，之住、之洲、之归投处，亦是所趣处。”

              短寿命过去　　　　　老迫无救护
              观察此死畏　　　　　引造福业乐
              制御现世身　　　　　以语又以意
              死能引乐人　　　　　现作福业故

    五十二

    时，有二婆罗门，衰、老、龄大、积龄，已到晚年，从生以来已百二十岁，彼等来诣世尊之处……乃至……坐于一面之彼等婆罗门白世尊言：

    “尊瞿昙！我等婆罗门，是衰、老、龄大、积龄，已到晚年，从生以来已百二十岁。然而，我等却尚未作德，未作善，未作可免怖畏之事。请教授，尊瞿昙！请教诫，尊瞿昙！我等将如何由此而长夜利益，得到安乐？”

    “婆罗门！实汝等是衰、老、龄大、积龄，已到晚年，从生以来已百二十岁。又汝等尚未作德，未作善，未作可免怖畏之事，婆罗门！此世间为老、病、死而炽然，婆罗门！当世间如是为老、病、死而炽然时，于其中制身、制语、制意，是死人之护、之住、之洲、之归投处，亦是所趣处。”

              从燃盛住居　　　　　取出器具类
              不为人所用　　　　　因被烧所致
              老死亦如此　　　　　炽燃于世中
              实则不出施　　　　　所施物取出
              制御现世身　　　　　以语又以意
              死能引乐人　　　　　现作福业故

    五十三

    一时，有一婆罗门，来诣世尊之处。诣已，与世尊俱……乃至……坐于一面之彼婆罗门白世尊言：

    “尊瞿昙！法是现见，法乃说为现见。尊瞿昙！齐限于何而法为现见耶？为不时耶、来观耶、随顺耶、智者内证耶？”

    “婆罗门！染于贪，为贪所蔽，心为所执。思自己之恼害，亦思他人之恼害，亦思自他之恼害，并领受心之苦、忧。断贪时不思自己之恼害，亦不思他人之恼害，亦不思自他之恼害，不领受心之苦、忧。婆罗门！如是法是现见……乃至……

    婆罗门！起瞋恚，被瞋所蔽，心为所执。思自己之恼害，亦思他人之恼害，亦思自他之恼害，又领受心之苦、忧。断瞋时不思自己之恼害，亦不思他人之恼害，亦不思自他之恼害，不领受心之苦、忧，婆罗门！如是法是现见……乃至……

    婆罗门！起愚痴，为痴所蔽，心为所执。思自己之恼害，亦思他人之恼害，亦思自他之恼害，又领受心之苦、忧。断痴时不思自己之恼害，亦不思他人之恼害，亦不思自他之恼害，不领受心之苦与忧。婆罗门！如是法是现见，是不时，是来观，是随顺，是智者内证。”

    “奇哉！尊瞿昙！……乃至……尊瞿昙请存念我从今日起终生归依为优婆塞。”

    五十四

    一时，有一婆罗门遍历者，来诣世尊之处……乃至……坐于一面之彼婆罗门遍历者白世尊言：“尊瞿昙！法是现见，法乃说为现见。尊瞿昙！齐限于何而法为现见耶？为不时、来观、随顺、智者之内证耶？”

    “婆罗门！染于贪、为贪所蔽，心为所执。思自己之恼害……乃至［五十三］……领受……。断贪时……乃至……［五十三］不领受……。

    婆罗门！染于贪、为贪所蔽、心为所执。以身行恶行，以语行恶行，以意行恶行，断贪时不以身行恶行，不以语行恶行，不以意行恶行。

    婆罗门！染于贪、为贪所蔽、心为所执。不如实知己利，亦不如实知他利，亦不如实知自他利。断贪时，如实知己利，亦如实知他利，亦如实知自他利。婆罗门！如是亦是现见法……乃至……。

    婆罗门！瞋恚而……乃至……

    婆罗门！愚痴而为痴所蔽、心为所执。思自己之恼害，亦思他人之恼害，亦思自他之恼害，又领受心之苦、忧。断痴时，不思自己之恼害，亦不思他人之恼害，亦不思自他之恼害，不领受心之苦、忧。

    婆罗门！愚痴而为痴所蔽、心为所执。以身行恶行，以语恶行恶行，以意行恶行。断痴时，不以身行恶行，不以语行恶行，不以意行恶行。

    婆罗门！愚痴而为痴所蔽、心为所执，不如实知己利，亦不如实知他利，亦不如实知自他利。断痴时，如实知己利，亦能如实知他利，亦如实知自他利，婆罗门！如是法是现见、是不时、是来观、是随顺、是智者内证。”

    “尊瞿昙！奇哉……乃至……尊瞿昙请存念我从今日起终生归依为优婆塞。”

    五十五

    一时，生闻婆罗门来诣世尊所在之处……乃至……坐在一边之生闻婆罗门白世尊言：

    “尊瞿昙！涅槃是现见，涅槃即说为现见。尊瞿昙！齐限于何涅槃是为现见耶？是来观耶！是随顺耶！是智者内证耶！”

    “婆罗门！贪染，为贪所蔽、心为所执。思自己之恼害，亦思他人之恼害，亦思自他之恼害，又领受心之苦、爱。断贪时，不思自己之恼害，亦不思他人之恼害，亦不思自他之恼害，不领受心之苦、忧。婆罗门！如是是涅槃之现见……乃至……

    婆罗门！瞋恚而为瞋……乃至……

    婆罗门！愚痴而为痴所蔽、心为所执。思自己之恼害，思他人之恼害，思自他之恼害，又领受心之苦、忧。断痴时，不思自己之恼害，不思他人之恼害，不思自他之恼害，不领受心之苦、忧。婆罗门！如是是涅槃之现见……乃至［五十四］……

    婆罗门！彼领受无余贪尽，领受无余瞋尽，领受无余痴尽故。婆罗门！涅槃是现见、是不时、是来观、是随顺、是智者内证。”

    “尊瞿昙！奇哉……乃至……尊瞿昙请存念我从今日起将终生归依为优婆塞。”

    五十六

    一时，有一婆罗门大家，来诣世尊之处……乃至……坐于一面之彼婆罗门大家白世尊言：

    “尊瞿昙！我闻古之长、大老之师，或婆罗门师之师作如是言，谓：‘往昔此世界是充满有如无间［地狱］之人，村、邑、庄、都市栉比。’

    尊瞿昙！以何因，以何缘，现今人却减少耶？为何村变成非村，邑变成非邑，市变成非市，庄变成非庄？”

    “婆罗门！现今之人爱著于非法之贪，被恶欲所蔽，被邪法所缠，彼等爱著于非法之贪故，被恶欲蔽故，被邪法所缠故，执利剑，互相杀害，由是而有多人死。婆罗门！以是因、以是缘现今人则减少，村亦变成非村，邑亦变成非邑，市亦变成非市，庄亦变成非庄。

    复次婆罗门！现今之人爱著于非法之贪故，被恶欲所蔽故，被邪法所缠故，因为彼等爱著于非法之贪，被恶欲所蔽，被邪法所缠故，天不于正时降雨，故饥馑起，苗稼不稔，［纵稔亦受虫害］变成白骨，化为如箸，由是而有多人死。以是因、以是缘现今人则减少，村变成非村，邑变成非邑，市变成非市，庄变成非庄。

    复次婆罗门！现今之人爱著于非法之贪故，被恶欲所蔽故，被邪法所缠故，因为彼等爱著于非法之贪，被恶欲蔽，被邪法所缠故，夜叉［主］则下来作凶暴之非人，由是而有多人死。以是因、以是缘现今人则减而少，村变成非村，邑变成非邑，市变成非市，庄变成非庄。”

    “尊瞿昙！奇哉！……乃至……尊瞿昙请存念我从今日起终生归依为优婆塞。”

    五十七

    一

    一时，有婆蹉种之遍历者，来诣世尊之处……乃至……坐于一面之婆蹉种遍历白世尊言：“尊瞿昙！如是我闻，沙门瞿昙是如是说：‘只对我布施，不可对他布施，只对我之弟子布施，不可对他之弟子布施，只对我施是有大果，对他施是无大果，只对我之弟子施是有大果，对他的弟子施是无大果。’尊瞿昙！沙门瞿昙言：‘只对我布施……乃至……无大果。’作如斯说之人是否说尊瞿昙之所说？又是否以非实谗诬尊瞿昙？又有否将［所说之］教如其所教宣说否？又有否将［世尊之］有理由所说之言论，予以作呵毁之根据否？我等决非是欲谗诬尊瞿昙者。”

    “婆蹉！沙门瞿昙言：‘只对我布施……乃至……无大果。’作如斯说之人并非是将我所说而说者，彼等是以非有非实谗诬我。婆蹉！凡是遮止布施于他人者是障三而碍三，云何为三耶？

    障能施者之福，障受者之利，复掘，又伤彼以前之本性。婆蹉！遮止布施于他人是作此三种障，三种碍。婆蹉！我如是说：粪尿坑或污物沟中有虫——由是而此中虫得生存——于其中弃舍洗钵或皿之水，婆蹉！我由其因缘而说有关福之来，何况是作于人中！

    婆蹉！而且我又说施于持戒人有大果，于破戒者则不尔，又，彼是断五支，是成就五支。

    断何种五支耶？

    彼是断欲之欲，断瞋，断惛眠，断掉悔，断疑，断此等之五支。

    成就何种五支耶？

    成就无学之戒蕴，成就无学之定蕴，成就无学之慧蕴，成就无学之解脱蕴，成就无学之解脱智见蕴，成就此等之五支，如是我说施与断五支，成就五支之人是有大果。”

    二

              无论是黑白　　　　　乃至红或黄
              或有斑点色　　　　　或有鸽色牛
              此等诸种中　　　　　牡牛最驯良
              具足力拖货　　　　　直进而疾行
              只彼可拖货　　　　　毛色不见调
              如是在人中　　　　　无论何种姓
              王族婆罗门　　　　　农业商贾者
              旃陀屠杀业　　　　　此等诸种中
              调御与训练　　　　　而行仪优善
              信仰具有戒　　　　　语实而心惭
              已断生与死　　　　　净行又全整
              卸重无系缚　　　　　作已作无漏
              通达一切法　　　　　无执着心安
              离尘之田中　　　　　布施有多［报］
              然凡夫不知　　　　　无所闻又愚
              在外既无施　　　　　不奉寂静人
              亲侍智所尊　　　　　寂静有智人
              对佛植诸信　　　　　坚立根本时
              彼等生天国　　　　　或此世善姓
              次第彼智人　　　　　将行证涅槃

    五十八

    一

    一时，提坎那婆罗门来诣世尊之处。诣已，与世尊……乃至……坐于一面提坎那婆罗门于世尊前，称赞通于三明之婆罗门：“通于三明之婆罗门是如是，通于三明之婆罗门有如是故如是。”

    “然则婆罗门！婆罗门众如何通于三明建立婆罗门耶？”

    “尊瞿昙！谓世间有婆罗门，母与父比任何皆正生，七世以来受清净之怀妊，对姓氏不被起排斥，未曾受到嗤笑。诵圣典，受持真言，通达于三吠陀及第五古传说，并分别通吠陀语汇法式语，能语，明文法。于顺世论及大人相无不受持。尊瞿昙！婆罗门众是如是通于三明建立婆罗门者。”

    “婆罗门！与婆罗门众通于三明建立婆罗门相异，圣者之律中亦有三明者。”

    “尊瞿昙！为何在圣者律中有三明者？愿尊瞿昙为我说法，教我圣者律中有三明者事。”

    二

    “婆罗门！然则谛听，善思念之！我当说。”提坎那婆罗门答于世尊：“尊者！唯然。”世尊曰：

    “婆罗门！世间有比丘，离欲，离不善法，有寻，有伺，具足由离所生之喜、乐之初静虑而住。寻、伺、寂静故，于内等净，心一趣性，无寻、无伺，具足由定而生喜、乐之第二静虑而住。离喜故，舍而住，有念，正知而身受乐。具足圣者众所宣说之舍念乐住之第三静虑而住。断乐故，又断苦故，灭先前之忧、喜故，具足不苦、不乐、舍念清净之第四静虑而住。

    三

    彼如是得心定，清净，洁白，无污秽而脱离随烦恼，安住于柔软，堪忍。得不动时，则心引发宿住随念智。彼则随念种种宿住——譬如，即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、多坏劫、多成劫、多坏、成劫，我于彼处，如是名，如是姓，如是族。食如是食，受如是苦、乐，如是寿限。彼从其处没而生于彼处。我于彼处是如是名，如是姓，如是族。食如是食，受如是苦、乐，如是寿限。彼从其处没而生于此处。如是彼随念多宿住之相、状，此即彼所得之第一明。破无明而生明，破暗而生光明，犹如不放逸，勇猛，有如是舍己而住。

    四

    ［又］彼如是得心定，清净，洁白，无污秽而脱离随烦恼，安住于柔软、堪忍。得不动时，心为引发有情众之死生智，彼即以清净超人之天眼观察有情，得知死、生、劣、胜、好色、善趣、恶趣之业而生之有情——此等有情是成就身恶行，成就语恶行，成就意恶行。谤圣者，怀邪见，行邪见所起之业。彼等身坏，死后，生于无幸处，恶趣，险难处，地狱。或此等之有情是成就身妙行，成就语妙行，成就意妙行，不谤圣者，怀正见，行正见所起之业。彼等身坏死后，生于善趣，天世界。如是彼以清净超人之天眼观察有情，得知死、生、劣、胜、好色、恶色、善趣、恶趣业所生之有情。此即彼所得之第二明。破无明而明生，破暗而光明生，犹如不放逸、勇猛、如是舍己而住者。

    五

    ［又］彼是如是得心定，清净、洁白、无污秽而脱离随烦恼，安住于柔软、堪忍。得不动时，心即为引发漏尽智。彼即如实知此是苦，如实知此是苦之集，如实知此是苦之灭，如实知此是趣苦灭之道，如实知此是漏……乃至……如实知此是趣漏灭之道。如是知、如是观而彼心是从欲漏解脱，从有漏解脱，从无明漏解脱。对已解脱者谓有解脱智，生已尽，梵行已立，所作已作，知再无如是之事，此即彼所得之第三明。破无明而明生，破暗而光明生，犹如不放逸、如是勇猛，如是舍己而住。

    六

              于戒无高低　　　　　常委而静虑
              所制心殊胜　　　　　聚于一安静
              除闇而坚固　　　　　三明脱离死
              天人共饶益　　　　　谓离诸过恶
              令具足三明　　　　　迷妄不回旋
              咸礼仁瞿昙　　　　　最后身觉者
              悟得之宿住　　　　　观见天恶趣
              又尽得生存　　　　　知终极牟尼
              此等三种明　　　　　三明婆罗门
              我称彼三明　　　　　非以语言他

    婆罗门！如是为圣者律中之三明者。”

    “尊瞿昙！圣者律中之三明，是异于婆罗门众之三明者。尊瞿昙！婆罗门众之三明，是不值于此圣者律中［三明］之十六分之一。奇哉！尊瞿昙……乃至……尊瞿昙请存念我从今日起终生归依为优婆塞。”

    五十九

    一

    一时，生闻婆罗门往诣世尊之处……乃至……坐于一面之生闻婆罗门，白世尊言：

    “尊瞿昙！献供或灵供或钵供或施［其他之］所施物时，当施与有三明之婆罗门。”

    “然则，婆罗门！婆罗门众如何通三明建立婆罗门者？”

    “尊瞿昙……乃至……”

              具足戒与禁　　　　　舍己而静虑
              所制心殊胜　　　　　聚于一安静
              悟得之宿住　　　　　观见天恶趣
              又尽得生存　　　　　知终极牟尼
              此等三种明　　　　　三明婆罗门
              我称彼三明　　　　　非以语言他

    ……［乃至］……

    六十

    一

    一时，伤歌逻婆罗门往诣世尊之处……乃至……坐于一面之伤歌逻婆罗门，白世尊言：

    “尊瞿昙！我等婆罗门，亲自献供，使他献供。尊瞿昙！此中作献供，及使行献供之人众都履修多人福之道者，此即献供之行为。然而尊瞿昙！无论从何种之家，从居家出家成为无家，调自己一人，安自己一人，圆寂自己一人，如是为一人福之道者，即是出家之行为。”

    “婆罗门！然则于此，我且问汝，随汝之欲，对我说明。婆罗门！汝对此事如何思惟耶？如来应供、正自觉、明行具足、善逝、世间解、无上、应调丈夫御者、天人师、觉者、世尊生于此世，彼如是说：此是道，此是行迹，我修行此道而自知无上梵行之根底，证悟，而宣说。来！汝等亦应如是修行。谓：汝等亦应修行而自知无上梵行之根底，证已，具足而住。如是此师说法，又，他人亦作同样修行，而彼等有数百、数千、数百千之数，婆罗门！汝于此事作如何思惟耶？如有以上之时，出家之行为是为一人福之道耶？或是多人耶？”

    “尊瞿昙！果如此者，则出家之行为应为多人福之道。”

    二

    如此所语时，具寿阿难即对伤歌逻婆罗门语曰：“婆罗门！此等二道中，汝以何道为可耶？［何者是］更少营务，更少恼害，更有大果，更有大胜利耶？”

    如是语时，伤歌逻婆罗门即对具寿阿难语曰：“如尊瞿昙及尊阿难，是我所崇，所称赞者。”

    具寿阿难又再对伤歌逻婆罗门语曰：“婆罗门！我并非问汝：谁是汝所崇？谁是汝所称赞？婆罗门！我如是问汝：婆罗门！此等二道中，汝以何道为可耶？［何者是］更少营务，更少恼害，更有大果，更有大胜利耶？”

    伤歌逻婆罗门亦二度对具寿阿难语曰：“如尊瞿昙及尊阿难是我所崇、我所称赞者。”

    具寿阿难又三度对伤歌逻婆罗门语曰：“婆罗门！我并非问汝：谁是汝崇？谁是汝所称赞？婆罗门！如是我问汝：婆罗门！此等二道中，汝以何道为可耶？［何者是］更少营务，更少恼害，更有大果，更有大胜利耶？”

    伤歌逻婆罗门又三度对具寿阿难语曰：“如尊瞿昙及尊阿难是我所崇，所称赞者。”

    三

    时，世尊思惟：“伤歌逻婆罗门三度受到阿难合法之问臆而难以作答，我为之解答。”

    其时，世尊语伤歌逻婆罗门曰：“婆罗门！今日于王宫中，于王所［办］之聚会，集合就坐之期间，有何谈话否？”

    “尊瞿昙！今日于王宫中，于王所［办］之聚会，集合就坐之期间，生起如是之谈话：‘古时比丘是少数，却有多人得上人法而示现神通神变，今时比丘数多，而获得上人法而示现神变者少。’尊瞿昙！此谈话是今日王宫中，于王所［办］之聚会，集合就坐者之间所起者。”

    四

    “婆罗门！此神变有三［种］，云何为三耶？神通神变，记说神变，教诫神变。

    婆罗门！如何为神通神变耶？

    婆罗门！世有一类人，受用诸种之神通——一变为多，多变为一、或显、或隐、过壁、过墙、过山、无碍而行，犹如行于空中者；于地中出没如在水中；于水上行走而［水］不坏，犹如于地上；于虚空结跏趺坐而行，犹如有翼之鸟。有如是大神用，有如是威德，亦可以手扪摸月日，乃至至梵世亦可转身自在。婆罗门！此名为神通神变。

    五

    婆罗门！如何为记说神变耶？

    婆罗门！世有一类人，由占相而记说，云汝有如斯之意，汝之意是如是，汝如斯思惟。彼又多记说，正如是，无有异。

    复婆罗门！世有一类人，虽不由占相而给予记说，但闻人或非人或天神之声而记说。云汝有如斯之意，汝是如是之，汝作如斯思惟。彼又记说，却正如是，无有异。

    婆罗门！世有一类人，不由占相而记说，又不闻人或非人或天神之声而记说。然而不闻寻求、伺察人之寻伺声而记说。云汝有如斯之意，汝之意为如是，汝作如斯思惟。彼又记说，却正如是，无有异。

    婆罗门！世有一类人，不由占相而记说，又不闻人或非人或天神之声而记说，不闻寻求、思察人之寻伺声而记说，虽然如此，却以入无寻无伺三摩地之心，随着［他人］心觉，如是人善予建立意行，于此心无间当如是起寻。彼虽多记说，却正是如是，并无有异。婆罗门！此说为记说神变。

    六

    婆罗门！如何为教诫神变耶？

    婆罗门！世有一类人，如是教诫——汝等应如是寻求，勿如是寻求，应如是作意，勿如是作意，应断此，应具足此而住。婆罗门！说此为教诫神变，婆罗门！此等是三神变。

    婆罗门！于此等三神变中之何神变是汝等认可者耶？又何者是更为殊胜？更为殊妙耶？”

    “尊瞿昙！此中此神变——世有一类人，受用诸种之神通……乃至……至于梵世亦转身自在——尊瞿昙！此神变是作彼人受用彼，惟为作彼人而有彼，尊瞿昙！此神变在我看等于如幻之性质者。尊瞿昙！此神变——世有一类人，由占相而记说……乃至……闻天神之声……乃至……闻寻伺之声……乃至……以心觉［他人之］心……乃至……尊瞿昙！此神变是作彼人受用彼，只为作彼人而有彼，尊瞿昙！此神变亦被看成如幻之性质者。尊瞿昙！然而，此神变——世有一类人，如是教诫……乃至……当住——尊瞿昙！此神变我认为可，是此等三神变中更为殊胜，又更为殊妙、希奇者。尊瞿昙！是未曾有，尊瞿昙！尊瞿昙是如是善说，又，我是信受尊瞿昙所云：‘应成就此等三神变。’尊瞿昙实是受用多种神通……乃至……至于梵世可自在转身。尊瞿昙实是以入于无寻无伺三魔地之心来觉［他人之］心，知应如是随人所善建立之意行，心当于无间，如是起寻。尊瞿昙实如是教诫：‘云汝等应如是寻求，勿如是寻求；应如是作意，勿如是作意，应断此，应具足此而住。’”

    七

    “婆罗门！汝初时完全反对我，后即［对我］说亲近之语，我亦当更为汝记说。婆罗门！我实是受用诸种之神通……乃至……至于梵世，自在而转身。婆罗门！我实是以入于无寻无伺三魔地之心觉［他人之］心，知应如是随人所善建立之意行，心当于无间，如是起寻。婆罗门！我实是如是教诫：‘云应如是寻求，勿如是寻求；应如是作意，勿如是作意，应断此，应具足此而住。’”

    “尊瞿昙！尊瞿昙之外，是否有一比丘成就此等三神变者耶？”“婆罗门！

    不止是一百、不止二百、不止三百、不止四百、不止五百，有更多成就此等三神变之比丘。”

    “尊瞿昙！然则，彼等比丘住在何处耶？”

    “婆罗门！就［住］此比丘僧伽中。”

    “尊瞿昙！奇哉！尊瞿昙！奇哉！尊瞿昙！犹如使伏者起，或如使覆者发，或如与迷者示道。如在暗中持来灯火，使有眼者得诸见色，正如是，尊瞿昙是用种种方法开示法，我归依尊瞿昙，及［归依］法，及僧伽。尊瞿昙请存念我，从今日起终生归依，为优婆塞。”

    第二　大品

    六十一

    一

    “诸比丘！此等三者，是外道所依处，此为贤人之所寻、究、诫者，而且是上溯几世代亦无有作者。云何为三耶？

    诸比丘！有一类沙门、婆罗门如是说、如是见：‘凡士夫人领受乐、苦、或非苦、非乐者，此一切之因，是前世所作。’诸比丘！有一类沙门、婆罗门如是说、如是见：‘凡士夫人领受乐、苦、或非苦、非乐者，此一切之因，是神之化作。’诸比丘！有一类沙门、婆罗门，如是说、如是见：‘凡士夫人领受乐、苦、或非苦、非乐者，此一切之因，是神之化作。’诸比丘！有一类沙门、婆罗门，如是说、如是见：‘凡士夫人领受乐、苦、或非苦、非乐者，此一切是无因无缘而生者。’

    二

    诸比丘！此中凡沙门、婆罗门言：‘凡士夫人领受乐、苦、或非苦、非乐，此一切之因，是前世所作。’若如是说、如是见，则我将至彼之处作非苦、非乐者，此一切之因，是前世所作。

    若彼对我之问答为然者，则：

    我将对彼等如是说：‘若果然，则具寿！于前世作因故，当可杀生，于前世作因故，当可取不与者，于前世作因故，当可行非梵行，于前世作因故，当可妄语，于前世作因故，当可离间语，于前世作因故，当可粗恶语，于前世作因故，当可杂秽语，于前世作因故，当可为贪欲者，于前世作因故，当可为瞋恚者，于前世作因故，当可为邪见者。’诸比丘！复次将前世之所作，执为坚实者，是无所谓可作或不可作之欲，亦无精进。复之，尚未确知为可作或不可作时，失念，无所护而住者，自称为沙门是无理由之事。

    诸比丘！此是我折伏彼如是说、如是见之沙门、婆罗门之第一正当根据。

    三

    诸比丘！此中凡沙门、婆罗门言：‘凡士夫人领受乐、苦、或非苦、非乐，此一切因，是神之化作，若如是说、如是见。’则我将至彼之处作如是说：‘具寿！汝等实是作如是说、如是见否？凡士夫人领受乐、苦、或非苦、非乐者，此一切因，是神之化作。’

    若彼对我之问答为然者，则：

    我对彼等作如是说：‘若然，则具寿！由于神化作之因，当可杀生……乃至……由于神化作之因，当可为邪见者。’诸比丘！复次，从神之化作，执为坚实者，是无所谓此是可作或不可作之欲，亦无精进。复次，尚未确知为可作或不可作时，失念，无所护而住者，自称为沙门是无理由之事。

    诸比丘！此是我折伏彼如是说、如是见之沙门、婆罗门之第二正当根据。

    四

    诸比丘！此中凡沙门、婆罗门言：‘凡士夫人领受乐、苦、或非苦、非乐，此一切是由无因、无缘而来。’若如是说、如是见者，则我将至彼之处作如是说：‘具寿！汝等实是如是说、如是见否？凡士夫人领受乐、苦、或非苦、非乐，此一切是由无因、无缘而来。’

    若彼对我之问答为然者，则：

    我将对彼等如是说：‘若然，则具寿！因为无因无缘故，当可杀生……乃至……因为无因、无缘故，当可为邪见者。’诸比丘！复次，执无因为坚实者，是无所谓是可作或不可作之欲、亦无精进。复次，尚未确知其为可作或不可作时，失念，无所护而住者，自称为沙门是无理由之事。

    诸比丘！此是我折伏彼如是说、如是见之沙门、婆罗门，之第三正当根据。诸比丘！此等三者，是外道之所依处，此为贤人之所寻、究、诫者，而且上溯几世代亦无有作者。

    五

    诸比丘！然则我所说之法不为折伏，不为杂染，不为非难，不为沙门、婆罗门、智者所诃毁，诸比丘！所谓我所说法是不为折伏、不为杂染，不为非难，不为沙门、婆罗门、智者之所诃毁者为何耶？

    诸比丘！此等即是六界，故我所说之法……乃至……不为智者所诃毁。诸比丘！此等即是六触处，故我所说之法……乃至……不为智者所诃毁。诸比丘！此等即是十八意近行，故我所说之法……乃至……不为智者所诃毁。诸比丘！此等即是四圣谛，故我所说之法……乃至……不为智者所诃毁。

    六

    诸比丘！此等即是六界，故我所说之法……乃至……不为沙门、婆罗、智者所诃毁。又缘何而说此耶？诸比丘！此等即是六界：地界、水界、火界、风界、空界、识界。诸比丘！此等即是六界，如是我所说法不为折伏、不为杂染、不为非难、不为沙门、婆罗门、智者所诃毁。如是说者，是缘此而如是说。

    七

    诸比丘！此等即是六触处，故我所说之法……乃至……不为智者所诃毁。又缘何而说此耶？诸比丘！此等即是六触处：眼触处、耳触处、鼻触处、舌触处、身触处、意触处。诸比丘！此等即是六触处，如是我所说之法……乃至……谓不为智者所诃毁。如是说者，是缘此而如是说。

    八

    诸比丘！此等即十八意近行是，故我所说之法，不为智者所诃毁。又，缘何而说此耶？眼见色已，而近行于顺喜处色，近行于顺忧处色，近行于顺舍处色。耳闻声已……乃至……鼻嗅香已……乃至……和尝味已……乃至……身触所触已……乃至……意了法已，而近行于顺喜处之法，近行于顺忧处之法，近行于顺舍处之法。诸比丘！此等即是十八意近行。我所说之法……乃至……不为智者所诃毁。如是说者，是缘于此而如是说。

    九

    诸比丘！此等即是四圣谛，故我所说之法……乃至……不为智者所诃毁。又，缘何而说此耶？诸比丘！因六界而有入胎，由入胎而有名色，由名色之缘而有六处，由六处之缘而触，由触之缘而有受。诸比丘！复次，我教领纳者此是苦，教此是苦之集，教此是苦之灭，教此是趣于灭苦之道。

    一〇

    诸比丘！何为苦圣谛耶？

    生是苦、老亦是苦、病亦是苦、死亦是苦、忧、悲、苦、愁、恼亦是苦，与不爱者会是苦，与所爱者离是苦，求不得所欲之物是苦，略言之五取蕴皆是苦。诸比丘！此说为苦圣谛。

    一一

    诸比丘！何为苦集圣谛？

    由无明之缘而有行，由行之缘而有识，由识之缘而有名色，由名色之缘而有六处，由六处之缘而有触，由触之缘而有受，由受之缘而有爱，由爱之缘而有取，由取之缘而有，有由有之缘而有生，由生之缘而生起老、忧、悲、苦、愁、恼。如此而有此纯苦蕴之集。诸比丘！此说为苦集圣谛。

    一二

    诸比丘！何为苦灭圣谛？

    然则，由无明之无余离贪灭，而有行之灭，由行之灭而有识之灭，由识之灭而有名色之灭，由名色之灭而有六处之灭，由六处之灭而有触之灭，由触之灭而有受之灭，由受之灭而有爱之灭，由爱之灭而有取之灭，由取之灭而有有之灭，由有之灭而有生之灭，由生之灭而老、死、忧、悲、苦、愁、恼灭。如是而有此纯苦蕴之灭。诸比丘！此说为苦灭圣谛。

    一三

    诸比丘！何为趣于苦灭道之圣谛耶！

    此即八支圣道是。即所谓：正见、正思惟、正语、正业、正命、正精进、正念、正定。诸比丘！此说为起于苦灭道之圣谛。

    诸比丘！此等我所说之四圣谛法是不为折伏、不为杂染、不为非离、不为沙门、婆罗门所诃毁。如是所说，是缘于此而如是说者。”

    六十二

    一

    “诸比丘！无闻之异生称此等三者，为无母子之怖畏。之何为三耶？

    诸比丘！有大火灾发生时，诸比丘！当大火灾发生时，村亦被火烧，邑亦被火烧，都亦亦被烧。无论是村被烧时，邑被烧时，都亦被烧之时，于其处皆有母不逢子，子亦不逢母者，诸比丘！此是无闻之异生称为第一之无母子之怖畏。

    二

    复次诸比丘！有大雨倾注时，诸比丘！大雨倾注时起大氾滥。大氾滥起则村庄被漂流，邑亦被漂流，都亦亦被漂流。无论村庄被漂流时，邑被漂流时，都市被漂流时，于其处即有母不逢子，子亦不逢母者。诸比丘！此是无闻之异生称为第二无母子之怖畏。

    三

    复次诸比丘！［有住在］旷野之蛮贼施暴，地方众人皆怖而乘车逃亡。诸比丘！［住在］旷野之蛮贼怖畏起时，地方众人乘车逃亡，当时即有母不逢子，子亦不逢母者，诸比丘！此是无闻之异生称为第三之无母子之怖畏。诸比丘！无闻之异生称此等三者，为无母子之怖畏。

    四

    然则，无闻之异生将此等三者实有母子之怖畏，称为无母子之怖畏。云何为三耶？

    诸比丘！有大火灾发生时。诸比丘！大火灾发生时，村庄被火烧，邑亦被烧，都市亦被烧。当村庄被烧，邑亦被烧，都市亦被烧时，有母逢子，子亦逢母者。诸比丘！

    此是第一有母子之怖畏，而无闻之异生称为无母子之怖畏者。

    复次诸比丘！有大雨倾注时……乃至［二］……当都市被漂流时，有母逢子，子亦逢母者。

    诸比丘！此是第二有母子之怖畏，而无闻之异生称为无母子之怖畏者。

    复次诸比丘！［住在］旷野之蛮贼施暴，住在地方之众人皆怖而乘车逃亡时，诸比丘！［住在］旷野之蛮贼怖畏起时，地方之众人即车逃亡，当时，有母逢子，子亦逢母者。诸比丘！此是第三有母子之怖畏，而无闻之异生称为无母子之怖畏者。

    诸比丘！此等三者有母子之怖畏，而无闻之异生称为无母子之怖畏。

    五

    诸比丘！此等三者，是无母子之怖畏，云何为三耶？

    是老之怖畏、病之怖畏、死之怖畏。

    诸比丘！母［见］子之老，而谓我可以老，我子不可以老者，是不可得；或子［见］母之老，而我可以老，我母不可以老者，亦不可得。

    诸比丘！母［见］子之病，而谓我可以病，我子不可以病者，是不可得；或子［见］母之病，而谓我可以病，我母不可以病者，亦不可得。

    诸比丘！母［见］子之死，而谓我可死，我子不可以死者，是不可得；或子［见］母之死，而谓我可以死，我母不可以死者，亦不可得。诸比丘！此等三者，是无母子之怖畏。

    六

    诸比丘！有道有所行，能断、能超越此等三者有母子之怖畏与此等三者无母子之怖畏。诸比丘！以何为道？以何为所行？而能断、能超越此等三者有母子之怖畏与此等三者无母子之怖畏。诸比丘！以何为道？以何为所行？而能断、能超越此等三者有母子之怖畏与此等三者无母子之怖畏耶？

    此即圣八支正道，所谓：正见、正思惟、正语、正业、正命、正精进、正念、正定是。诸比丘！此即是道，此即是所行，能断、能超越此等三者有母子之怖畏与此等三者无母子之怖畏。”

    六十三

    一

    一时，世尊与大比丘俱游行于拘萨罗，入于名为艾那迦布拉之拘萨罗中之婆罗门村。住在艾那迦布拉之婆罗门家主等闻说，沙门尊瞿昙释迦子从释迦族出家来至艾那迦布拉者，又，彼尊瞿昙有美孪称赞之声扬，谓：“彼世尊是应无、正自觉明行具足、善近、世间解、无上士、调御丈夫者、天人师、觉者、世尊。彼对此众人及天、魔、梵天、沙门、婆罗门、国王、庶民、有情、能自了知、证已而教说者。彼宣示初善、中善、善、有义、有文、纯一圆满、清净、洁白之法，能遇如是之阿罗汉者，是幸甚。”

    二

    其时住在艾那迦布拉之婆罗门家主等，来诣世尊之处。诣已，一类人即问讯世尊，而坐于一面。又有一类人则与世尊互相庆慰、欢喜感铭之交谈已，坐于一面。又有一类人即向世尊合掌后坐于一面。又有一类人即告白名姓后坐于一面。又有一类人则默然坐于一面。住在艾迦布拉之婆蹉匈塔婆罗门白世尊言：

    三

    “希有者，尊瞿昙！未曾有者，尊瞿昙！尊瞿昙之诸根极为悦豫，外皮之色泽极净，极鲜。尊瞿昙！譬如秋浅黄色之枣子极净，极鲜。正如是，尊瞿昙之诸根极悦豫，外皮之色泽极净、极鲜。尊瞿昙！譬如多罗树圆熟之［实］，始从茎取出时，是极净、极鲜，正如是，尊瞿昙之诸根是极为悦豫。外皮之色泽是极净、极鲜。尊瞿昙！譬如阎浮河之金，由伶巧锻工子充分精选出来，［镕解］在坩埚中，充分被伶巧之［炼金］者精炼而成之钵，置于红色之褐上，遍照光辉。正如是，尊瞿昙之诸根极为悦豫，外皮之色泽是极净、极鲜。尊瞿昙！凡是所有之高床大床：譬如广大座、长椅子、长牝之细毡、杂色之毛毯、白羊毛之褥、刺绣花之毛毯、充绵的铺床物，画有兽类形状之羊毛毯、两端有缘饰之羊毛毯，只在一端有缘饰之羊毛毯，镂有珠宝之绢褥，镂有珠宝之绢丝所织之褥，羊毛的毡，象菌褥，马菌褥，车菌褥，羚羊皮菌褥，最胜羚羊皮菌褥外被，两边之丹枕，如是高床大床，尊瞿昙是应欲而得，容易得，可多得。”

    四

    “婆罗门！凡是所有之高床大床譬如广大座……乃至……两边之丹枕，此等于出家是难得，又得之亦不相应。

    婆罗门！有此等三者高床、大床是我今应欲而得，容易得，可多得者。云何为三耶？

    天之高床、大床，梵之高床、大床，圣之高床、大床。婆罗门！此等三者高床、大床，是我今应欲得，容易得，可多得者。”

    五

    “尊瞿昙！复有何者为尊瞿昙之今应欲而得，容易得，可多得天之高床、大床耶？”

    “婆罗门！今我无论住任何村庄或邑之近处，我须于日前分，披内衣、着衣、持钵，为乞食而入彼村或邑。我须于午后从乞食，还趣于彼树林。我将彼处所有之草或叶集于一处而坐。结跏趺坐，端身于定，面对起念。我即离欲，离不善法，有寻、有伺，具足从离所生喜乐之初静虑而住。寻、伺、寂静故，于内等静，心之一趣性，无寻、无伺，具足从定所生喜乐之第二静虑而住。离喜贪故，我舍而住，又有念、正知、以身受乐，诸圣者舍而有念、乐住，具足第三静虑而住。又，断乐故，又断苦故，先前之喜忧灭故，具足无苦、无乐、舍念极清净之第四静虑而住。

    婆罗门！我若如是经行，其时我之经行，即是天之经行。婆罗门！我若如是住，其时我之住，即是天之住。婆罗门！我若如是坐，其时我我坐，即是天之坐。婆罗门！我若如是卧，其时我之卧，即是天之高床大床。婆罗门！此即所谓天之高床大床。婆罗门！此即所谓天之高床大床。我今即应欲而得，容易得，可多得。”

    “尊瞿昙！是希奇，尊瞿昙！是未曾有，除尊瞿昙之外，有谁能如是应欲而得高床大床，容易得，可多得耶？

    六

    尊瞿昙！又，何为尊瞿昙今应欲而得，容易得，可多得之彼梵之高床大床耶？”

    “婆罗门！今我无论住任何之村庄或邑，我在日前分披内衣，着衣，持钵，为乞食入彼村或邑。我在午后从乞食还，趣于彼林，我将彼处所有之草或叶集于一处而坐，结跏趺坐，端身于定，面对起念。我即与慈俱行之心遍满于一方而住。第二、第三、第四［方］亦同，如是横遍于上下一切处，与慈俱行之广、大、无量、无怨、无恼害之心遍满而住。以与悲俱行之心遍满于一方……乃至……与喜俱行之心遍满于一方……乃至……与舍俱行之心遍满于一、方第二、第三、第四［方］亦同。如是横遍于上下一切处，对一切世界，与舍俱行之广、大、无量、无怨、无恼害之心，遍满而住。

    婆罗门！我若如是经行，其时我之经行即是梵之经行。

    婆罗门！我若如是住……乃至……坐……乃至……卧，其时我之卧，即是梵之高床大床。婆罗门！此即所谓梵之高床大床。我今即应欲而得，容易得，可多得。”

    “尊瞿昙！是希奇！尊瞿昙！是未曾有，除瞿昙之外，有谁能如是应欲而得高床大床，容易得，可多得耶？

    七

    尊瞿昙！何为尊瞿昙今应欲而得，容易得，可多得彼圣之高床大床耶？”

    “婆罗门！今我无论住任何之村庄或邑，我在日前分披内衣，着衣，持钵，为乞食而入彼村庄或邑。我于午后从乞食还，趣于彼林。我将彼处所有之草或叶集于一处而住，结跏趺坐，端身于定，面对起念。我即如是知：我是断贪者、截根者，如切除多罗树之顶，不复生，未来亦不可能生。我是断瞋者，截根者，如切除多罗树之顶，不复生，未来亦不可能生，我是断痴者，截根者，如切除多罗树之顶，不复生，未来亦不可能生。

    婆罗门！我若如是经行，其时我之经行，即是圣之经行。婆罗门！我若如是住则……乃至……若坐……乃至……若卧，其时我之卧，即是圣之高床大床。婆罗门！此即所谓圣之高床大床。婆罗门！此即所谓圣之高床大床。我今即应欲而得，容易得，可多得。”

    “尊瞿昙！是希奇！瞿昙！是未曾有，除尊瞿昙之外，有谁能如是应欲而得高床大床，容易得，可多得耶？尊瞿昙！奇哉！尊瞿昙！奇哉！尊瞿昙！譬如令伏者得起，令覆者得发，如示迷者以道，如暗中持来灯火有眼者得见诸色，正如是，世尊瞿昙以种种方法开示法。我等须归依尊瞿昙，归依法、僧。尊瞿昙请存念我等从今日起终生归依为优婆塞。”

    六十四

    一

    一时，世尊住在王舍［城］之鹫峰山

    其时名为舍罗步之遍历者，去此律未久，即告王舍［城］中之民众曰：“我知沙门释迦子等之法。复次，我是知沙门释迦子等久法已，而后去其法律者。”

    二

    时，有众多之比丘于日前分披内衣、着衣、持钵，为乞食而入王舍［城］。

    彼等诸比丘闻舍罗步遍历者告王舍［城］中众曰：“我知沙门释迦子等之法。”复云：“我是知沙门释迦子等之法已，而后去其法律者。”

    时彼等诸比丘于王舍［城］乞食已，午后从乞食还。来诣世尊之处。诣已问讯世尊坐于一面，坐于一面之彼等诸比丘白世尊言：

    “大德！名为舍罗步之遍历者，去此法律未久者，彼如是告王舍城之民众曰：‘我知沙门释迦子等之法。’复云：‘我知沙门释迦子等之法已，而后去其法律者。’大德世尊若能垂愍请诣于沙毗尼岸之舍罗步遍历者所居之遍历者园，当甚幸。”世尊即默然允许之。

    三

    时，世尊于日后分时，从宴默起，诣于舍罗步遍历者所居之——沙毗尼岸之遍历者园。诣已，坐于所设之座。坐已，世尊即告舍罗步遍历者曰：

    “舍罗婆！汝确实如是语耶？云：‘我知沙门释迦子等之法。复次，我知沙门释迦子等之法已，而后去其法律者。’如是语时，舍罗步遍历者即默然。”

    再次，世尊告舍罗步遍历者曰：“且说！舍罗步！何者是汝所知沙门释迦子之法？若汝有不足之处，我当补满［之］，然而，若汝无所缺，我将为［其］随喜。”舍罗步遍历者三度亦默然。

    四

    时，彼遍历者众即告舍罗步遍历者曰：“友，舍罗步！汝对沙门瞿昙所乞之事，沙门瞿昙正在劝汝。友，舍罗步！且说！何者是汝所知之沙门释迦子等之法？若汝有不足之处，沙门瞿昙当予补满［之］，然而，若汝无所缺，沙门瞿昙则予随喜。”

    如是作语时，舍罗步遍历者即默然、悄然、垂颈、伏面、沉想、无回答而坐。

    五

    时，世尊见舍罗步遍历者默然、悄然、垂颈、伏面、沉想、无回答，遂告彼遍历者众曰：

    “遍历者众！若有人言：‘汝虽自称正自觉者，［汝］却未觉于此等之法。’则我将对彼作充分之审问，检讨、论究。若我作充分之审问、讨、论究，则必堕于三处之随一处，谓无是处、无容有，或答非所问，或将话题转于其他，［或］现愤、瞋与不兴，或默然、悄然、垂颈、伏面、沉想、无回答而坐，犹如舍罗步遍历者。遍历者众！若有人言：‘汝虽自称为漏尽，［汝］却犹未尽此等之漏。’我将对彼作充分之审问、检讨、论究。若我作充分之审问、检讨、论究，则彼堕于三处之随一处，谓无是处，或是答非所问而将话题转于其他，［或］现愤、瞋与不兴，或默然、悄然、垂颈、伏面、沉想、无回答而坐，犹如舍罗步遍历者。

    遍历者！若有人对我作如是言：‘汝虽是为人之利益而说法，但其法对修行者之尽苦并无帮助。’如此，我将对彼作充分之审问、检讨、论究。若我作充分之审问、检讨、论究，彼不致堕于三处之随一，无是处、无容有，或答非所问，或将话题转于其他，［或］现愤、瞋与不兴，或默然、悄然垂颈、伏面、沉想、无回答而坐，犹如舍罗步遍历者。”

    其时世尊于沙毗尼岸之遍历者园中，作三次之师子吼已，遂消失于虚空。

    六

    其时，世尊退去不久，彼等遍历者众即包围舍罗步遍历者，以言语之针刺集中于［彼］：“友，舍罗步！譬如于广林中，卑劣之野干云我将作师子吼声，却只出野干之吼声，只作［普通］食肉兽之声而已。友，舍罗步！汝正如是，唯于沙门瞿昙不居处思惟我将作师子吼，却只作野干吼，作［普通］食肉兽之吼声。友，舍罗步！譬如雌鸡，欲作雄鸡之鸣声，却只作雌鸡之鸣声。友，舍罗步！汝正如是，唯于沙门瞿昙不居处思我将作雄鸡之鸣声，却只作雌鸡之鸣声。友，舍罗步！譬如有牡牛，于空舍中思惟此欲作甚深吼声，舍罗步！汝正如是，唯于沙门瞿昙不居处思惟欲作甚深吼声。”

    其时，彼等遍历者众即包围舍罗步遍历者，以言语之针刺集中于彼。

    六十五

    一

    一时，世尊与大比丘众俱，游行拘萨罗［国］，入于名为羁舍子之伽蓝族邑。伽蓝族羁舍子等闻，沙门尊瞿昙是释迦子，从释迦出家至羁舍子，又，彼尊瞿昙有美好称赞之声扬，谓：彼世尊是应供、正自觉、明行具足……乃至……宣示……如是能遇阿罗汉是幸其甚。——其时，羁舍子伽蓝众即诣世尊之处。诣已，一类之人即问讯世尊而坐于一面；一类人即与世尊互相庆慰，致欢迎，感铭之交谈已，坐于一面。一类人即向世尊伸手合掌后坐于一面；一类人即白出名姓后坐于一面；一类人即默然坐于一面。坐于一面之羁舍子伽蓝众白世尊言：

    二

    “大德！有沙门、婆罗门众来至羁舍子，彼等只述示自说，相反者，对于他说则予驳斥、轻蔑、卑视、抛掷。大德！复有他类沙门、婆罗门来至羁舍子，彼等即皆只述示自说，相反者，对他说则予驳斥、轻蔑、卑视、抛掷、大德！对彼等，我等有惑，有疑——于此等沙门、婆罗门诸氏中，谁语真实？谁语虚伪？

    三

    伽蓝众！汝等所惑是当然，所疑是当然，有惑之处，定会起疑。

    伽蓝众！汝等勿信风说，勿信传说，勿信臆说，勿信与藏［经］之教［相合］之说勿信基于寻思者，勿信基于理趣者，勿信熟虑于因相者，虽说是与审虑、忍许之见［相合］亦勿予信、［说者］虽堪能亦勿予信、虽说［此］沙门是我等之师，亦勿予信之。伽蓝众！若汝等只自觉——此法是不善，此法是有罪，此法是智者之所诃毁者。若将此法圆满、执取之即能引来无与苦——则伽蓝众！汝等于时应断［彼］。

    四

    伽蓝众！汝等如何思惟耶？起于人内心之贪是为益耶？或为无益耶？”

    “大德！为无益。”

    “复次，伽蓝众！此有贪心之人是为贪所蔽、心为所捕、杀有命者、取不与者、与他之妻通、语虚诳，亦劝他如是作，此是与彼长夜无益、苦耶？”

    “大德！唯然！”

    五

    “伽蓝众！汝等如何思惟耶？起于人内心之瞋是为益耶？或为无益耶？”

    “大德！为无益。”

    “复次，伽蓝众！此有瞋心人是为瞋所蔽，心为所捕、杀有命者、取不与者、与他之妻通、语虚诳，亦劝他如是作，此是与彼以长夜之无益与苦耶？”

    “大德！唯然！”

    六

    “伽蓝众！汝等如何思惟耶？起于人内心之愚痴是为益耶？或为无益耶？”

    “大德！为无益。”

    “复次，伽蓝众！此愚痴人是被愚痴所蔽、心为所捕、杀有命者、取不与者、与他之妻通、语虚诳，亦劝他如是作，此是与彼长夜无益与苦耶？”

    “大德！唯然！”

    七

    “伽蓝众！汝等何思惟耶？此等之法是善耶？或不善？”

    “大德！是不善。”

    “有罪耶？或无罪耶？”

    “大德！是有罪。”

    “是智者之所诃毁者耶？或智者之所称赞者耶？”

    “大德！是智者之所诃毁者。”

    “若圆满执取为能引无益与苦耶？或不耶？”

    “大德！圆满之执取，取即能引无益与苦，对，此我等之所说是如是。”

    八

    “伽蓝众！是故，我语：‘伽蓝众！汝等勿信风说，勿信传说、勿信臆说、勿信因其与藏［经］之教［相合］、勿信是基于寻思、勿信是基于理趣、勿信是熟虑因相、勿信是与审思、忍许之见［相合］，［说者］虽是堪能亦勿予信，虽说［此］沙门是我等之师亦勿予信。’伽蓝众！若汝等惟自觉：‘此法是不善，此法是有罪，此法是智者之所诃毁者。若将此法圆满执取，即能引无益与苦——则伽蓝众！汝等于时应断［彼］。’如是语者是缘此而说。

    九

    伽蓝众！汝等勿信风说……乃至……勿因是师即予信，伽蓝众！若汝等惟自觉：‘此法是善，此法是无罪，此法是借者之所称赞者，若将此法圆满执取，即能引益与乐——即伽蓝众！其时应具足而住之。’

    一〇

    伽蓝众！汝等如何思惟耶？起于人内心之无贪是为益耶？或为无益耶？”

    “大德！为益。”

    “复次，伽蓝众！此无贪人是不为贪所蔽、心不为捕、不杀有命者、不取不与者、不与他之妻通、不语虚诳，亦劝他如是作，此即与彼以长夜之益与乐。”

    “大德！唯然！”

    一一

    “伽蓝众！汝等如何思惟耶？起于人内心之无是为益耶或为无益耶？”

    “大德！为益。”

    “复次，伽蓝众！此无瞋人是不为瞋所蔽、心不为捕、不杀有命者……乃至……、不语虚诳、亦劝他如是作，此是与彼长夜之益与乐耶？”

    “大德！唯然！”

    一二

    “伽蓝众！汝等如何思惟耶？起于人内心之无痴是为益耶？或为无益耶？”

    “大德！为益。”

    “复次，伽蓝众！此无痴人是不为愚痴所蔽、心不为捕、不杀有命者、不取不与之物、不与他之妻通、不语虚诳，亦劝他如是作，此是与彼长夜之益与乐耶？”

    “大德！唯然！”

    一三

    “伽蓝众！汝等如何思惟耶？此等之法是善耶？或是不善耶？”

    “大德！是善。”

    “有罪耶？或无罪耶？”

    “大德！是无罪。”

    “是智者之所诃毁者耶？或是智者之所称赞者耶？”

    “大德！是智者之所称赞者。”

    “若圆满执取为能引益与乐耶？或不耶？”

    “大德！圆满执取，即能引益与乐。对此我等之所说是如是。”

    一四

    “伽蓝众！是故，我语：‘伽蓝众！汝等勿信风说，勿信传说、勿信臆说、勿信因与藏［经］之教［相合］，勿信因基于寻思、勿信因基于理趣、勿信因熟虑因相、勿信因与审虑、忍许之见［相合］，勿信因［说者］是堪能，勿信因［此］沙门是我等之师。’伽蓝众！若汝等共自觉——此法是善，此法是无罪，此法是智者之所称赞者，若将此法圆满执取即可引益与乐——则伽蓝众！其时应具足而住，如是语者是缘此而说。

    一五

    伽蓝众！彼圣弟子即如是离贪、离瞋，不愚痴。以正知、正念、与慈俱行之心……与悲俱行之心……与喜俱行之心……与舍俱行之心……遍满一方而住。第二、第三、第四［方］亦同。如是横遍于上下一切处，于一切世界，与舍俱行之广、大、无量、无怨、无恼害之心、遍满而住。伽蓝众！彼圣弟子如是心无怨憎，如是心无贪欲，如是心无杂染，如是心净，彼于现法得四慰安。

    一六

    若有后世，若有善作恶作业之异熟果，即有是处，我身坏、死后、当生于善趣天世，此即彼所得之第一慰安。若又无后世，若无善作恶作业之异熟果，即我将于此现法，以无怨、无贪、无苦、有乐来护自己，此即彼所得之第二慰安。又若作［恶］之人有恶报，则我将不对任何人怀恶意，不造恶业之人，何有苦之触？即彼等所得之第三慰安。若作［恶］之人，无有恶报，则现在，于二者我已见己之清净，此即彼所得之第四慰安。

    伽蓝众！彼圣弟子如是心无怨憎，如是心无贪欲，如是心无杂染，如是心净，彼于现法得此四种慰安。”

    一七

    “世尊！此即如是，善逝！此即如是，大德！彼圣弟子如是心无怨憎，如是心无贪欲，如是心无杂染，如是心净，彼于现法得四种慰安。若有后世，若有善作恶作业之异熟果，即有是处，我身坏、死后、生于善趣天世，此即彼所得之第一慰安，又若无后世，若无善作恶作业之异熟果，则我将于此现世，以无怨、无贪、无苦、有乐以我自己，此即彼所得之第二慰安。又若作［恶］之人有恶报，则我不对任何人怀恶意，不造恶业之人，何有苦之触？此即彼所得之第三慰安。若作［恶］之人无有恶报，则现在，于二者我已见己之清净，此即彼所得之第四慰安。大德！彼圣弟子如是心无怨憎，如是心无贪欲，如是心无杂染，如是心净，彼于现法得此四种慰安。

    大德！奇哉……乃至……

    大德！我等归依世尊、法、又［归依］比丘僧伽，大德请世尊存念我等从今日起终生归依为优婆塞。”

    六十六

    一

    一时，具寿难陀迦住在舍卫［城］东园之弥迦罗母殿。

    其时，弥迦罗之孙沙罗与裴克尼亚之鲧罗哈那来诣具寿难陀迦之处。诣已，向具寿难陀问讯已，坐于一面。具寿难陀迦告坐于一面之弥迦罗之鲧沙罗曰：

    二

    “沙罗！汝等勿信风说，勿信传说、勿信臆说、勿信因与藏［经］教［相合］，勿信因基于寻思、勿信因基于理趣、勿信因熟虑因、勿信因与审虑、忍许之见［相合］，勿信因［说者］是堪能，勿信因［此］沙门是我等之师。沙罗！若汝等惟自觉：此法是不善，此法是有罪，此法是智者之所诃毁。若圆满执取此法，即能引无益与苦——是故沙罗！其时汝等应断［彼］。

    三

    沙罗！汝等如何思惟？是有贪耶？”

    “大德！唯然。”

    “沙罗！我言此义为贪欲。舍罗！有此贪心者，是因贪欲而有命者，取不该取之物，与他之妻通，语虚诳，亦劝他如是作，此能引彼长夜之无益与苦耶？”

    “大德！唯然。”

    四

    “沙罗！汝等如何思惟？［谓］是有瞋耶？”

    “大德！唯然。”

    “沙罗！我言此义为瞋恚。沙罗！有此瞋心者，是因瞋恚而杀有命者……乃至……语虚诳，亦劝他如是作，此能引彼长夜之无益与苦耶？”

    “大德！唯然。”

    五

    “沙罗！汝等如何思惟？是有痴耶？”

    “大德！唯然。”

    “沙罗！我言此义为无明。沙罗！有此愚痴者，是因无明而杀有命者，取不该取之物，与他之妻通，语虚诳，亦劝他如是作，此能引彼长夜之无益与苦耶？”

    “大德！唯然。”

    六

    “沙罗！汝等如何思惟？［谓］此法是善耶？或不善耶？”

    “大德！是不善。”

    “为有罪耶？或无罪耶？”

    “大德！是有罪。”

    “［谓］智者之所诃毁者耶？或是智者之所称赞者耶？”

    “大德！是智者之所诃毁者。”

    “若圆满执取者，即能引无益与苦耶？或不然耶？”

    “大德！圆满执取即能引无益与苦，对此我等之所说是如是。”

    七

    “沙罗！是故，我语：

    ‘沙罗！汝等勿信风说、勿信传说、勿信臆说、勿信因与藏［经］之教［相合］、勿信因基于寻思、勿信因基于理趣、勿信因熟虑因相即、勿信因与审虑、忍许之见［相合］，勿信因［说者］是堪能，勿信因［此］沙门是我等之师。’沙罗！若汝等只自觉：此法是不善、此法是有罪、此法是智者之所诃毁，若圆满执取此法，即能引无益与苦，是则沙罗！其时汝等应断［彼］：如此所说者，即缘此而说。

    沙罗！如是，汝等勿信风说、勿信传说、勿信臆说、勿信因与藏［经］之教［相合］、勿信因基于寻思、勿信因基于理趣、勿信因熟虑因相即、勿信因与审虑忍许之见［相合］，勿信因［说者］是堪能，勿信因［此］沙门是我等之师。沙罗！若汝等只自觉：此法是善、此法是无罪、此法是智者之所称赞者，若圆满执取此法，即能引益与乐，是则沙罗！其时汝等应断［将彼］具足而住。

    八

    沙罗！汝等如何思惟？是无贪耶？”

    “大德！唯然！”

    “沙罗！我言此义为无贪欲，吵罗！无此贪心者即无贪欲、不杀有命者、不取不该取之物、不与他之妻通、不语虚诳，亦劝他如是作，此能引彼长夜之益与乐耶？”

    “大德！唯然！”

    九

    “沙罗！汝等如何思惟？是无瞋耶？”

    “大德！唯然。”

    “沙罗！我言此义为无瞋恚，沙罗！无此瞋心者即无瞋恚，不杀有命者……乃至……不语虚诳，亦劝他如是作，此能引彼长夜之利与乐耶？”

    “大德！唯然。”

    一〇

    “沙罗！汝等如何思惟？是无痴耶？”

    “大德！唯然。”

    “沙罗！我言此义为明，沙罗！无此愚痴者即有明，不杀有命者……乃至……不语虚诳，亦劝他如是作，此能引彼长夜之益与乐耶？”

    “大德！唯然。”

    一一

    “沙罗！汝等如何思惟？此法是善耶？或不善耶？”

    “大德！是善。”

    “有罪耶？或无罪耶？”

    “大德！是无罪。”

    “智者之所诃毁者耶？或智者之所称赞者耶？”

    “大德！是智者之所称赞者。”

    “若圆满执取即能引益与乐耶？或不然耶？”

    “大德！若圆满执取即能引益与乐，对此我等之所说是如是。”

    一二

    “沙罗！是故，我说：沙罗！汝等勿信风说，勿信传说、勿信臆说、勿信因与藏［经］之教［相合］、勿信因基于寻思、勿信因基于理趣、勿信因熟虑因相、勿信因与审虑忍许之见［相合］，勿信因［说者］是堪能，勿信因［此］沙门是我等师。沙罗！若汝等惟自觉：此法是善，此法是无罪，此法是智者之所称赞者，若圆满执取此法，即能引益与乐，是则沙罗！其时汝等应［将彼］具足而住。如是所说者，即缘此而说。

    一三

    沙罗！彼圣弟子是如是离贪欲、离瞋恚、不愚痴。正知而具念、与慈俱行之心……乃至……悲……乃至……喜……乃至与舍俱行之心遍满于一方而住。第二、第三、第四［方］亦同。如是于横遍上下一切处，以于一切世界，与舍具行之广、大、无量、无怨、无恼害之心、遍满而住。彼如是知、有是、有劣、有妙，有远离此观想。如是知，如是见故，彼之心是从欲漏解脱，又，从有漏解脱，又，从无明漏解脱。解脱已解脱智生。彼即知生已尽，梵行已立，所作已作，不受后有。

    彼如是知，先是有［我］之贪，彼即不善，今无彼。如是即善。先是有［我］之瞋……乃至……先是有［我］之痴，彼即不善，今无彼，如是即善。是故，彼于现法无希求，寂灭，清凉，彼自己，因成为梵而住于乐。”

    六十七

    一

    “诸比丘！此等三者，是论事。云何为三耶？

    诸比丘！依过去世而言：‘过去世有如是。’依未来世而发言：‘未来世当有如是。’依现在世发言：‘今如是现起。’

    二

    诸比丘！由言之合集而人可以知，可以相［与］语，或不可以相［与］语。

    若有人问，应一向记之问，却不一向记，应分别记之问，却不分别记说，应反诘记之问，却不反诘而记，应舍置之问，却不舍置。则诸比丘！如是之人是不可以相［与］语者。

    诸比丘！复次，若有人问，应一向记之问一向记，应分别记之问分别记，应反诘记之问反诘记，应舍置之问舍置之，是则诸比丘！如是之人可以相［与］语者。

    三

    诸比丘！由言之合集而人可以知，可以相［与］语，或不可以相［与］语。

    诸比丘！若有人问，不坚住于处或非处，不坚住于定见，不坚住于智者之说，不坚住于所行。是则诸比丘！如是之人不可［与］语。

    诸比丘！相反之，若有人问，坚住于处或非处，坚住于定见，坚住于智者之说，坚住于所行，是则诸比丘！如是之人可［与］语者。

    四

    诸比丘！由言之合集而人可以知，可以相［与］语，或不可以相［与］语。

    诸比丘！若有人问，为不当之答，将言转外，现出愤、瞋与不兴。是则诸比丘！如是之人是不可［与］语者。

    诸比丘！相反之，若有人问，不为不当之答，不将言转外，不现出愤、瞋与不兴。是则诸比丘！如是之人是可以相［与］语者。

    五

    诸比丘！由言之合集而人可以知，可以相［与］语，或不可以相［与］语。

    诸比丘！若有人问，即冗长而说，蹂躏［问意］，哄笑［使问者蹰躇是否该问］，捉话柄，是则诸比丘！如是之人不可［与］语。

    诸比丘！若有人问，即不冗长而说，不蹂躏［问意］，不哄笑［不使问者蹰躇是否该问］，不捉话柄。是则诸比丘！如是之人可［与］语者。

    六

    诸比丘！由言之合集而人可以知，可以相［与］语，或不可以相［与］语。

    诸比丘！不倾听者是无缘，倾听者是有缘，彼有缘者是知一法，遍知一法、断一法、作证一法。彼是知一法，遍知一法、断一法、作证一法而正确触证解脱。诸比丘！离执着以作心之解脱，是言之目的，是对谈之目的，是缘之目的，是倾听之目的。”

    七

              凡逆相诈骗　　　　　执着深高慢
              立非圣德上　　　　　互相求瑕疵
              误说与过失　　　　　将有错胜利
              互作不为欢　　　　　无关圣者言
              若智者知时　　　　　望语谈其时
              住法而合法　　　　　悉皆圣故事
              言说者确实　　　　　无逆亦不傲
              不怀高贡心　　　　　不刚愎莫暴
              对彼无猜心　　　　　正确知后言
              请随喜善言　　　　　勿欺恶言语
              勿习诘问事　　　　　勿捉言话柄
              勿说勿踏当　　　　　勿语无谛言
              为知亦为信　　　　　智者言唯此
              圣者言如是　　　　　此是圣人语
              智人已知此　　　　　高慢而不语

    六十八

    一

    “诸比丘！若他宗之遍历者如是问：‘诸子！有此等三种法。云何为三耶？’是贪、瞋、痴。诸子！此等是三种法。诸子！云何为此等三法之差别？云何为特相？云何为殊异？诸比丘！若汝等如是被问，对他宗之遍历者将作何记说？”

    “大德！我等之教是以世尊为根本，以世尊为指导，以世尊为所归。大德！此所说之义唯世尊能辩了，诸比丘从世尊闻已，当受持。”

    “诸比丘！然则，谛听！善思念之，我当说。”彼等诸比丘即答于世尊：“大德！唯然。”

    “诸比丘！若他宗之遍历者如是问：‘诸子！有此等三法，云何为三耶？’是贪、瞋、痴。诸子！此等是三种法。诸子！云何为此等三法之差别？云何为特相？云何为殊异？诸比丘！若汝等如是被问，即应对彼他宗之遍历者作如是记述：诸子！贪是小罪却离之迟，瞋是大罪却离之速，痴是大罪却离之迟。

    二

    诸子！未生之贪生，或已生之贪倍加增广，是有何因、有何缘耶？

    可谓为净相。彼非理思惟净相故，未生之贪即生，又已生之贪即倍加增广。诸子！此是未生之贪生，或已生之贪倍加增广之因，此即［其］缘。

    三

    复次，诸子！未生之瞋生，或已生之瞋倍加增广，是何因、何缘耶？

    可谓是恚相。彼非理思惟恚相故，未生之瞋生，又已生之瞋倍加增广。诸子！此是未生之瞋生，或已生之瞋倍加增广之因，此是［其］缘。

    四

    复次，诸子！未生之痴生，已生之痴倍加增广是何因、何缘耶？

    可谓是非理作意。彼非理思惟故，未生之痴即生，又已生之痴即倍加增广。诸子！此是未生之痴生，已生之痴倍加增广之因是，此是［其］缘。

    五

    复次，诸子！未生之贪不生，或已生之贪可断是有何因、何缘耶？

    可谓不净相。彼如理作意不净相故，未生之贪不生，又已生之贪可断。此是未生之贪不生，又已生之贪可断之因，此是［其］缘。

    六

    复次，诸子！未生之瞋不生，或已生之瞋可断，是有何因、何缘耶？

    可谓慈心解脱。彼如理作意慈心解脱故，未生之瞋不生，又已生之瞋可断。诸子！此是未生之瞋不生，或已生之瞋可断之因，此是［其］缘。

    七

    复次，诸子！未生之痴不生，或已生之痴可断，是有何因、何缘耶？

    可谓是如理作意。彼如理作意故，未生之痴不生，又已生之痴可断，此是未生之痴不生，或已生之痴可断之因，此是［其］缘。”

    六十九

    一

    “诸比丘！此等三者，是不善根。云何为三不善根耶？

    贪是不善根，瞋是不善根，痴是不善根。

    诸比丘！贪者亦是不善。有贪心而以身、语、意所造作者亦是不善。有贪心，被贪所蔽而心为所执，而由于我有力，我求力等之思惟，由于不实而对他人或杀、或缚、或掠夺、或谴责、或放逐使之逢苦，此亦不善。如是，于彼之生起，由此等之贪所生、以贪为由绪、以贪为起原、以贪为缘之恶不善法。

    二

    诸比丘！瞋者亦是不善。瞋而以身、语、意所造作者亦不善。瞋而为瞋所蔽，又心为所执，而且由于我有力，我求力等之思惟，由于不实而对他人或杀、或缚、或掠夺、或谴责、或放逐，使之逢苦，此亦不善。如是，于彼生起，从此等之瞋所生、以瞋为由绪、以瞋为起原、以瞋为缘之恶不善法。

    三

    诸比丘！痴者亦不善，愚痴而以身、语、意所造作者亦不善，愚痴而为痴所蔽，又心为所执，而且由于我有力，我求力等之思惟，由于不实而对他人或杀、或缚、或掠夺、或谴责、或放逐、使之逢苦，此亦不善。如是，于彼生起、从此等之痴所生、以痴为由绪、以痴为起原、以痴为缘之恶不善法。

    四

    诸比丘！又如是之人称为非时说者，不实说者，无义说者，非法说者，非律说者。诸比丘！又何以故，如是之人称为非时说者，不实说者，无义说者，非法说者，非律说者耶？诸比丘！此人是因我有力，我是求力等之思惟，由不实而对他人或杀、或缚、或掠夺、或谴责、或放逐、使之逢苦。复有人，纵语真实亦予轻侮而不承认，纵语不实亦不执应摘发不实之劳而云此为如是亦非真，此为如是亦非实。故如是之人说为非时说者，不实说者，无义说者，非法说者，非律说者。诸比丘！如是之人是被由贪所生之恶不善法所蔽，心为所执，已于现法住于苦、被损、而恼、而烦、而且身坏、死后即堕恶趣。由瞋而生……乃至……由痴所生之恶不善法所蔽，心为所执，已于现法住于苦、被损、而恼、而烦、而且身坏、死后堕于恶趣。

    五

    诸比丘！犹如沙罗树、或达乏树、或潘达那树之被三种茑蔓所侵、被缠、而陷于困难、陷于衰亡、陷于困难衰亡。诸比丘！正如是，如是之人是被贪所生之恶不善法所蔽，心为所执，已于现法住于苦、被损、而恼、而烦、而身坏、死后堕于恶趣。由瞋而生……乃至……被痴所生之恶不善法所蔽，心为所执，已于现法住于苦、为损、而恼、而烦、而身坏、死后堕于恶趣。

    诸比丘！此等三者是不善根。

    六

    诸比丘！此等三者是善根。云何者为三善根耶？

    无贪是善根，无瞋是善根，无痴是善根。

    诸比丘！无贪者是善根，无贪心而以身、语、意所造作者亦是善。无贪心而不被贪所蔽，心不为所执，不以我有力，我求力等之思惟，由于不实而对他人或杀、或缚、或掠夺、或谴责、或放逐而不使之逢苦，此亦是善。于彼生起，由此等之无贪所生、以无贪为由绪、以无贪为起原、以无贪为缘之诸善法。

    七

    诸比丘！无瞋者亦是善，无瞋心而以身、语、意所造作者亦是善。无瞋心而不被瞋所蔽，心不为所执，不以我有力，我求力等之思惟，由不实而对他人或杀、或缚、或掠夺、或谴责、或放逐而不使之逢苦，此亦是善。于彼生起，由此等之无瞋所生，以无瞋为由绪、以无瞋为起原、以无瞋为缘之诸善法。

    八

    诸比丘！无痴者亦是善，无痴而以身、语、意所造作者亦是善。无痴而不被痴所蔽，心不为所执，不以我有力，我求力等之思惟，由不实而对他人或杀、或缚、或掠夺、或谴责、或放逐而不使之逢苦，此亦是善。于彼生起，由此等之无痴所生、以无痴为由绪、以无痴为起原、以无痴为缘之诸善法。

    九

    诸比丘！又如是之人称为：时说者，实说者，义说者，法说者，律说者。诸比丘！如是之人何以故，如是之人称为时说者，实说者，义说者，法说者，律说者耶？诸比丘！此人不以我有力，我求力等之思惟，由不实而对他人，或杀、或缚、或掠夺、或谴责、或放逐、而不使之逢苦。复有人，真实语即承认而不轻侮。语不实时，执其应摘发不实之劳而言此，如是亦非真，此如是亦非实等。故如是之人说为时说者，实说者，义说者，法说者，律说者。

    一〇

    诸比丘！如是之人是断从贪所生之恶不善法者，截根者，切多罗树顶者，不更生，未来亦无所生，于现法安乐而住，不为损、无恼、无烦、已于现法般涅槃。断由瞋而生……乃至……断由痴而生之恶不善法，未来亦无所生，已于现法安乐而住，不为所损、无恼、无烦，已于现法般涅槃。

    一一

    诸比丘！譬如沙罗树、或达乏树、或潘达那树之被三者茑蔓所侵、为所缠般。尔时有人带来铊与笼，彼从根本切断其茑蔓，切断已，即掘其根，掘已即取出尽是嗢尸罗草之茎根，彼即寸断其茑之根，根断已，将切成细片，成为细片已，以风与日曝晒，风与日曝晒已，以火燃烧，烧已，成为灰，成为灰已，以大风簸扬，或漂于河之急流。诸比丘！如是彼茑根之被断，如多罗树顶之被切般，不更生，未来亦无所生。诸比丘！正如是，如是之人是断由贪所生之恶不善法者，为截根者，切多罗树顶者，不更生，未来亦无所生、已于现法安乐而住，不损、不恼、不烦、已于现法般涅槃。断由瞋所生……乃至……断由痴所生之恶不善法，截根者，切多罗树顶者，不更生，未来亦无所生，已于现法安乐而住，不损、不恼、不烦、已于现法般涅槃。

    诸比丘！此等三者是善根。”

    七十

    一

    一时，世尊在舍卫［城］东园弥迦罗母殿。时，弥迦罗母毗舍佉于布萨当日来诣世尊之处。诣已，问讯世尊坐于一面。世尊即告坐于一面之弥迦罗母毗舍佉曰：“毗舍佉！汝何故而于日中来此耶？”

    ［毗舍佉曰］：“大德！今日我是护布萨日者。”

    “毗舍佉！布萨有三种，云何为三布萨耶？

    是牧牛者布萨，尼干布萨，圣者布萨。

    二

    毗舍佉！何者为牧牛者布萨耶？

    毗舍佉！譬如有牧牛者，于暮时将牛牵还主人已，作如是思择：今日牛往此处与此处，于此处与此处饮水。然则明日牛须往彼处与彼处，于彼处与彼处饮水。毗舍佉！正如是，一类之布萨者是作如是思择：我于今日食此与此之嚼食，食此与此之啖食，然则我于明日须食彼与彼之嚼食，食彼与彼之啖食。彼即由其贪，由与贪欲俱行之心渡日，毗舍佉！如是即牧牛者布萨。毗舍佉！如是布萨是为牧牛者布萨，无大果，无大胜利，无大威光，不成为大广。

    三

    毗舍佉！何为尼干布萨耶？

    毗舍佉！有名为尼干之沙门众！彼等对弟子作如是劝：诸子！汝当知，凡是对住于东方百由旬以外之有情应弃刀杖，凡对住于西方百由旬以外之有情应弃刀杖，凡对住于北方百由旬以外之有情应弃刀杖，凡对住于南方百由旬以外之有情应弃刀杖。如是对一类之有情劝哀怜悲愍。对一类之有情不劝哀怜，不劝悲愍。彼等于布萨之当日对弟子作如是劝：诸子！汝等当知，汝应将衣服悉皆抛掷，而作如是言：我于任何处无任何物，又我对任何物无执着。然而彼之父母却知彼是我等之子，彼亦知彼等是我之父母。复次，彼之妻与子知彼是我之养者，而彼亦知彼是我之妻、之子。复次，彼之僮仆、佣夫是知彼是我等之主，彼亦知彼等是我之僮仆、佣夫。如是人等应受劝实语时，却劝虚诳语，我即以此为彼之虚诳语。过其夜后，彼受用所不与之资具，我即以此为彼之不与取。毗舍佉！如是即尼干之布萨。如是布萨是为尼干布萨，无大果、无大胜利、无大威光，不成大广。

    四

    毗舍佉！又何为圣布萨耶？

    毗舍佉！将染污之心由修治而令清净。

    毗舍佉！又如何将染污之心由修治而令清净耶？

    毗舍佉！于世间之中，圣弟子随念如来，如是彼世尊是应供、正自觉者、明行具足、善逝、世间解、无上、调御丈夫者、天人师、觉者、世尊。随念如来之彼心是净化，并生欢喜，所有心之染污即为所断。毗舍佉！犹如污之头可由修治而清净。

    毗舍佉！又如何而受污之头可由修治而清净耶？是缘于炼粉，缘于香泥，缘于水，又缘于顺应之人力。毗舍佉！如是而受污之头可由修治而清净。毗舍佉！正如是，染污之心是可由修治而清净。

    毗舍佉！又如何而染污之心可由修治而清净耶？

    毗舍佉！于世间之中，圣弟子随念如来：如是彼世尊是……乃至……天人师、觉者、世尊。如此随念如来之彼心即净化而生欢喜，于是所有心之染污即为所断。毗舍佉！此圣弟子即称行梵布萨，与梵俱住，彼心即依梵而清净，而生欢喜，所有心之染污即为所断，毗舍佉！如是染污之心可由修治而清净。

    五

    毗舍佉！染污之心可由修治而清净，又，如何而染污之心可由修治而清净耶？

    毗舍佉！世间之中，圣弟子即随念法：世尊之法是善说、是现见、是不时、是来观、是随顺、是智者内证。随念法之彼心即清净而生欢喜，于是心之染污即可断。毗舍佉！犹如染污之身可由修治而清净。

    毗舍佉！又如何而染污之身可由修治而清净耶？是缘于化装用之石抹，缘于水，缘于顺应之人力。毗舍佉！如是而染污之身可由修治而清净。毗舍佉！正如是，染污之心是可由修治而清净。

    毗舍佉！又如何而染污之心可由修治而清净耶？

    毗舍佉！世间之中，圣弟子即随念法：世尊之法是善说……乃至［六］……是智者内证。随念法之彼心即清净而生欢喜，于是所有心之染污即可断。毗舍佉！此圣弟子即称为行法布萨，与法俱住，彼心即依法而清净，而生欢喜，所有心之染污即为所断。毗舍佉！如是染污之心可由修治而清净。

    六

    毗舍佉！染污之心可由修治而清净，毗舍佉！又如何染污之心可由修治而清净耶？

    毗舍佉！于世间之中，圣弟子即随念僧伽：世尊之弟子僧伽是妙行者。是如理行者……乃至……世尊之弟子僧伽是和敬行者，［僧伽］即四双八辈者。此即世尊之弟子僧伽是当受施、当受请待、当受供养、当受恭敬，是世人无上之福田。随念僧伽之人心即清净，而生欢喜。于是，心之染污即可断。毗舍佉！犹如污秽之衣可由修治而清净。

    毗舍佉！如何而污秽之衣可由修治而清净耶？

    是缘于热，缘于灰汁，缘于生粪，缘于水，缘于其顺应之人力。毗舍佉！如是污秽之衣是可由修治而清净。毗舍佉！正如是，染污之心可由修治而清净。

    毗舍佉！又如何而染污之心可由修治而清净耶？

    毗舍佉！世间之中，圣弟子即随念僧伽：世尊之弟子僧伽是妙行者……乃至……是无上之福田。随念僧伽之彼心即清净，而生欢喜，于是所有心之染污即可断。毗舍佉！此圣弟子即称为行僧伽布萨，与僧伽俱住，彼之心即依僧伽而清净，而生欢喜，于是所之心之染污即可断。毗舍佉！如是染污之心可由修治而清净。

    七

    毗舍佉！染污之心可由修治而清净。毗舍佉！又如何染污之心可由修治而清净耶？

    毗舍佉！世间之中，圣弟子即随念己戒之无缺、不穿、无斑、无纹、有益、智者所称赞、无执取、能起三摩提。彼随念戒之心是清净而生欢喜，所有心之染污即可断。毗舍佉！犹如受到染秽之镜面可由修治而清净。

    毗舍佉！如何而污秽之镜面，可由修治而净耶？

    是缘于油，缘于灰，缘于毛拂，又缘于顺应之人力，毗舍佉！如是所污之镜面可由修治而清净。毗舍佉！正如是，染污之心可由修治而清净。

    毗舍佉！又如何而染污之心，可由修治而清净耶？

    毗舍佉！于世间中，圣弟子随念己戒之无缺……乃至……能起三摩提，彼随念戒之心即清净……乃至……可断。毗舍佉！此圣弟子即称为行戒布萨，与戒俱住，彼之心依戒而清净，而生欢喜，所有心之染污即可断，毗舍佉！如是而染污之心即清净。

    八

    毗舍佉！染污之心可由修治而清净，毗舍佉！又，如何染污之心，可由修治而清净耶？

    毗舍佉！于世间中，圣弟子随念天：有四大王天、有三十三天、有夜摩天、有睹史多天、有化乐天、有他化自在天、有梵众天、有此以上之天。于此处没而生于彼处之天，无论成就如何之信，与彼相同之信于我亦有。此处没而生于彼处之天，无论成就如何之戒，与彼相同之戒于我亦有。于此处没而生于彼处之天，无论成就如何之闻，与彼相同之闻于我亦有。于此处没而生于彼处之天，无论成就如何之舍，与其相同之舍于我亦有。于此处没而生于彼处之天，无论成就如何之慧，与其相同之慧于我亦有。彼随念自己与彼等诸天之信、戒、闻、舍及慧之心即清净而生欢喜，于是所有心之染污即断。毗舍佉！犹如是有垢之金矿，可由修治而清净。

    毗舍佉！又，如何而有垢之金矿，可由修治而清净耶？

    缘于灶，缘于盐，缘于赭土，缘于橐与钳，又，缘于顺应之人力。毗舍佉！如是有垢之金矿，可由修治而清净。

    毗舍佉！又，如何而染污之心，可由修治而清净耶？

    毗舍佉！于世间之中，圣弟子随念天——有四大王天、有三十三天……乃至……有此以上之天，此处没而生于彼处之天，无论成就如何之信，与彼相同之信于我亦有。于此处没而生于彼处之天，无论成就如何之戒……闻……舍……慧，与彼相同之慧于我亦有。彼随念自己与彼等诸天之信、戒、闻、舍及慧之心即清净，而生欢喜，于是所有心之染污即断。毗舍佉！此圣弟子即称为行天布萨，与天俱住，彼之心依天而清净，而生欢喜，于是所有心之染污即断。毗舍佉！如是染污之心，可由修治而清净。

    九

    毗舍佉！彼圣弟子如是思择：阿罗汉是终生断杀生、离杀生、舍杖、舍刀、有耻、起悲怜心，并饶益哀愍一切之有命而住。我亦于今日此夜、此昼、断杀生、离杀生、舍杖、舍刀、有耻、起悲怜心，饶益哀愍一切有命而住。由于此分，我亦当仿效阿罗汉，又，我应行布萨。

    一〇

    阿罗汉是终生断不与取，离不与取，取其受与者，望其受与者，自身不偷清净而住。我亦于今日此夜此昼，断不与此，离不与取，取受与者，望其受与者，自身不偷，清净而住。由于此分，我亦当仿效阿罗汉，又，我应行布萨。

    一一

    阿罗汉是终生断非梵行，行梵行，从［非梵行］远离，离村人交会之法。我亦于今日此夜此昼，断非梵行，行梵行，从［非梵行］远离，离村人交会之法，由于此分，我亦当仿效阿罗汉，又，我应行布萨。

    一二

    阿罗汉是终生断虚诳语，离虚诳语，语真实，续实语，坚固，而当受信任，不欺世人。我亦于今日此夜此昼，断虚诳语，离虚诳语，语真实，续实语，坚固而当受信任，不欺世人，由于此分，我亦仿效阿罗汉，又，我应行布萨。

    一三

    阿罗汉是终生断谷酒、有木酒酒分之放逸处，离谷酒，有木酒之酒分之放逸处而住。我亦于今日此夜此昼，断谷酒，有木酒之酒分放逸处，离谷酒，离有木酒之酒分放逸处而住。由于此分我亦当仿效阿罗汉，又，我应行布萨。

    一四

    阿罗汉是终生午前食者，不作夜食，离非时食。我亦于今日此夜此昼，成为午前食者，不夜食，离非时食，由于此分，我亦当效阿罗汉，又，我应行布萨。

    一五

    阿罗汉是终生离背驰及不见［作］舞踊、歌咏、音乐之事。离持华鬘、香、涂香，［以其等］作为饰事。我亦于今日此夜此昼，离背驰及不见舞踊、歌咏、音乐之事，离持华鬘、涂香，［以其等］作为饰事。由于此分，我亦当效阿罗汉，又，我应行布萨。

    一六

    阿罗汉是终生断高床、大床。离高床、大床，卧于低处，或床上、或草之铺敷物上。我亦于今日此夜此昼，断高床、大床，离高床、大床，卧于低处，或床上、或草之铺敷物上，由于此分我亦当效阿罗汉，又，我应行布萨。毗舍佉！如是者实是圣者布萨。毗舍佉！行此圣者布萨即有大果、有大胜利、有大威光、是大广。

    一七

    有如何之大果耶？有如何之大胜利耶？有如何之大威光耶？有如何之大广耶？

    毗舍佉！譬如有人，成为持有甚多七宝之此十六大国，即：鸯伽、摩揭陀、迦尸、拘萨罗、跋耆、末罗、支提、番伽、拘楼、般遮罗、婆蹉、首罗先那、阿湿摩伽、阿槃提、健陀罗、剑蒲阇之主权者以作支配、却不值于成就八支布萨之十六分之一，何以故？毗舍佉！比天之乐，人之主权是轻劣故。

    一八

    毗舍佉！人间五十年是四大王天之一日一夜。此方夜之三十夜是一月。此方月之十二月是一年。此方年之五百年是四大王天之寿量。毗舍佉！然而，实有是处：此世有一类女人或男子，成就八支行布萨已，身坏、命终后，生为四大王天之同朋。毗舍佉！可谓，实是由此密意，比天之乐，人之主权是轻劣。

    一九

    毗舍佉！人间百年是三十三天之一日一夜，此方夜之三十夜是一月，此方月之十二月是一年，此方年之千年是三十三天之寿量。毗舍佉！然而，实有是处：此世有一类女人或男子，成就八支行布萨已，身坏、命终后，生为三十三天之同朋。毗舍佉！可谓，实是由此密意，比之天之乐，人之主权是轻劣。

    二〇

    毗舍佉！人间二千年是夜摩天之一日一夜，此方夜之三十夜是一月，此方月之十二月是一年，此方年之二千年是夜摩天之寿量。毗舍佉！然而，实有是处：此世有一类女人或男子成就八支行布萨已，身坏、命终后，生为夜摩天之同朋。毗舍佉！可谓，实是由密意，比天之乐，人之主权是轻劣。

    二一

    毗舍佉！人间四千年是睹史多天之一日一夜，此方夜之三十夜是一月，此方月之十二月是一年，此方年之四千年是睹史多天之寿量，毗舍佉！然而，实有是处：此世有一类女人或男子，成就八支行布萨已，身坏、命终之后，生为睹史多天之同朋。毗舍佉！可谓，实是由此密意，比天之乐，人之主权是轻劣。

    二二

    毗舍佉！人间八千年是化乐天之一日一夜，此方夜之三十夜是一月，此方月之十二月是一年。此方年之八千年是化乐天之寿量。毗舍佉！然而，实有是处：此世有一类女人或男子，成就八支行布萨已，身坏、命终之后，生为化乐天之同朋。毗舍佉！可谓，实是由此密意，比天之乐，人之主权是轻劣。

    二三

    毗舍佉！人间一万六千年是他化自在天之一日一夜，此方夜之三十夜是一月，此方月之十二月是一年，此方年之一万六千年是他化自在天之寿量。毗舍佉！然而实有是处：此世有一类女人或男子，成就八支行布萨已，身坏、命终后，生为他化自在天之同朋。毗舍佉！可谓，实是由此密意，比天之乐，人之主权是轻劣。”

    二四

          勿杀有命者　　　　　勿取非给与
              勿出虚诳语　　　　　勿饮酒精物
              非梵行交会　　　　　渐渐远离住
              勿食夜之食　　　　　非时食勿为
              勿着华鬘事　　　　　香料亦勿用
              床上或地上　　　　　铺物上勿卧
              部分此八种　　　　　所谓布萨物
              苦痛所终究　　　　　是由佛所说
              月与日轮与　　　　　两者皆是美
              照辉而回转　　　　　能照处无限
              月日除却暗　　　　　在虚空中行
              于空中照辉　　　　　以遍照诸方
              于其空中诸　　　　　宝即为所收
              真珠摩尼宝　　　　　吠琉璃黄金
              又角形黄金　　　　　山所出黄金
              称生色黄金　　　　　蚁掘出砂金
              具八种支分　　　　　布萨德相较
              月所有之光　　　　　及所有众星
              十六分之一　　　　　彼等不及得
              女人及男子　　　　　并有具足戒
              具种八支分　　　　　布萨共施行
              能引得安乐　　　　　勤于福之行
              不受诸人笑　　　　　进入天住处

    第三　阿难品

    七十一

    一

    缘在舍卫［城］。

    其时，遍历者阐那即来诣具寿阿难之处。诣已，与具寿阿难互俱相庆慰、作欢喜、不可忘之交谈已，坐于一面。坐于一面之遍历者阐那即语具寿阿难曰：

    “友，阿难！汝等亦施设贪之断，瞋之……乃至……施设痴之断耶？友，唯我等施设贪之断，瞋之……乃至……施设痴之断。友！然则如何是汝等所见贪之过患而施设贪之断耶……乃至……如何是汝等所见痴之过患而施设痴之断耶？”

    二

    “友！有贪心之人是被贪所蔽，心为所执，亦思恼害自己之事，……恼害他……乃至……亦思俱恼害之事，而唯感到心之苦、忧。当贪断时，即不思恼害自己之事，……不恼害他……乃至……俱……乃至……不感到心之苦、忧。

    友！有贪心之人是为贪所蔽，心为所执，以身行恶行，以语……乃至……以意行恶行。当贪断时，即不以身行恶行，以语……乃至……以意行恶行。

    友！有贪心之人是为贪所蔽，心为所执，无法如实知自利、亦……他利……乃至……亦无法如实知俱利。当贪断时，即能如实知自利，亦……他利……乃至……亦能如实知俱利。

    友！贪者实是作闇者，无眼者，无智者，慧灭者。助长苦痛者，不能引涅槃者。

    友！有瞋心之人是为瞋……乃至……

    友！愚痴之人为愚痴所蔽，心为所执，亦思恼害自己之事，亦……恼害他……乃至……亦思俱恼害之事，而感到心之苦、忧。当愚痴断时，即不思恼害自己之事，亦……恼害他……乃至……俱……乃至……不感到心之苦、忧。

    友！愚痴之人为愚痴所蔽，心为所执，以身行恶行，以语……乃至……以意行恶行。当愚痴断时，即不以身行恶行，以语……乃至……不以意行恶行。

    友！愚痴之人为愚痴所蔽，心为所执，亦不如实知自利、亦……他利……乃至……亦不如实知俱利。当愚痴断时，亦能如实知自利、亦能……他利……乃至……如实知俱利。

    友！愚痴者实是作闇者，无眼者，无智者，慧灭者，能助长苦痛者，不能引涅槃者。

    友！此是我等见贪之过患，施设贪之断者。此是见瞋之过患，施设瞋之断者，此是见痴之过患，施设痴之断者。

    三

    友！复有断此贪、瞋、痴之道耶？有行迹耶？

    友！有断此贪、瞋、痴之道，有行耶。

    友！如何为断此贪、瞋、痴之道？如何为行迹？

    即是八支圣道，所谓正见……乃至……正定。友！此实是断此贪、瞋、痴之道，是行迹。

    友！此断贪、瞋、痴之道是善，行迹是善。友！阿难！然则实是不放逸者。”

    七十二

    一

    一时，具寿阿难住在憍赏弥之瞿私多园。

    其时，有一在家之阿时婆迦弟子，来诣具寿阿难之处。诣已，问讯具寿阿难已，坐于一面，坐于一面之彼在家之阿时婆迦弟子，即对阿难语曰：

    “大德阿难！何人之法是善说耶？于世之中，谁等是妙行者耶？于世之中，谁等是完成者耶？”

    “家主！然则，于此我当问汝，请随所欲而回答。家主！汝如何思惟耶？凡为断贪而说法，为断瞋而说法，为断痴而说法之人是善说耶？或否？对此汝如何思惟？”

    “大德！凡是为断贪而说法，……瞋……乃至……为断痴而说法人之法是善说——于此我如是思惟。”

    二

    “家主！汝如何思惟耶？凡为断贪而修行，……瞋……为断痴而修行之人，于世中是善修行者耶？或否？于此汝如何思惟？”

    “大德！凡为断贪而修行之人，……瞋……为断痴而修行之人，于世之中是善修行者——于此我如是思惟。”

    三

    “家主！汝如何思惟耶？凡已断贪，截根，如切多罗树之顶，不再生，未来亦无可能生，凡已断瞋……乃至……凡已断痴，截根，如切多罗树之顶，不再生，未来亦不可能生者，彼于世之中是完成者耶？或否？对此汝如何思惟？”

    “大德！凡已断贪，截根，如切多罗树之顶，不再生，未来亦无可能生，凡已断瞋……乃至……凡已断痴，截根，如切多罗树之顶，不再生，未来亦无可能生者，彼于世之中是完成者——对此我如是思惟。”

    四

    “由是汝如是记说：‘大德！凡为断贪而说法，……瞋……乃至……为断痴而说法人之法，是善说。’又汝如是记说：‘大德！凡为断贪而修行，……瞋……乃至……为断痴而修行之人，于世中是善修行者’又汝如是记说：‘大德！凡已断贪，截根，如切多罗树之顶，更不再生，未来亦无可能生。凡已断瞋……乃至……凡已断痴，截根，如切多罗树之顶，更不再生，未来亦无可能生者，于世中是完成者。’”“大德！是希奇，大德！是未曾有，不赞叹自法，不诽谤他法，依道理而说法，说义理，又不交杂私见。

    五

    大德阿难！汝等为断贪而说法，为断瞋而……乃至……为断痴而说法，大德！汝等之法是善说。大德阿难！汝等为断贪而修行，……瞋……乃至……为断痴而修行，汝等于世中之善修行者。大德阿难！汝等贪已断，根已截，如切多罗树之顶，更不再生，未来亦无可能生。汝等之瞋……乃至……汝等之痴已断，根已截，如切多罗树之顶，更不再生，未来亦无可能生，汝等是于世之完成者。

    六

    大德！奇哉！大德！奇哉！大德！譬如起伏者，如发覆者，或示道于迷者，于闇中持来明灯，使有眼者，得见诸色。如是如是，圣阿难以种种之方法开示法。大德阿难！我归依世尊，又，归依［法］又［归依］僧。圣阿难请存念我，从今日起我终生归依为优婆塞。”

    七十三

    一

    一时，世尊住在释迦族之地迦毗罗［城］外之尼拘律树园。其时世尊病愈，病愈未久。时，释迦族之摩诃那摩来诣世尊之处。诣已，问讯世尊坐于一面。坐于一面之释迦族摩诃那摩白世尊言：

    “大德！我知世尊自昔即如是说法，得定者有知，不得定者则非，大德！是定先而智后耶？或智先而定后耶？”

    二

    其时，具寿阿难自忖：“世尊病愈，病愈未久。此释迦族之摩诃那摩对世尊作甚深之问，莫如我将释迦族摩诃那摩同伴出予一处以说法。”

    其时，具寿阿难即揩释迦族摩诃那摩之臂同伴而出，对释迦族摩诃那摩言：

    三

    “摩诃那摩！世尊说有学之戒，又，世尊亦说无学之戒。又，世尊说有学之定，又，世尊亦说无学之定。又，世尊说有学之慧，又，世尊亦说无学之慧。

    四

    摩诃那摩！何为有学之戒耶？

    摩诃那摩！世间有比丘，具戒波罗提木叉……乃至［二集之四之五］……受学学处。摩诃那摩！此说为有学之戒者。

    五

    摩诃那摩！何为有学之定耶？

    摩诃那摩！世间有比丘，离诸欲……乃至……具足第四静虑而住，此说为有学之定者。

    六

    摩诃那摩！何为有学之慧耶？

    摩诃那摩！世间有比丘，如实了知此是苦……乃至……如实知此是趣于灭苦之道。摩诃那摩！此说为有学之慧，摩诃那摩！所谓圣弟子者具足如是戒，具足如是定，具足如是慧，诸漏尽故，于现法自知心解脱、慧解脱已，作证具足而住。摩诃那摩！世尊如是说有学之戒者，世尊亦如是说无学之戒者，世尊如是说有学之定者，世尊亦如是说无学之定者，世尊如是说有学之慧者，世尊亦如是说无学之慧者。”

    七十四

    一

    一时，具寿阿难住在毗舍离大林中重阁讲堂，时，离车族之阿婆耶与离车族之潘迪它库马拉卡［聪明童子］来诣阿难之处。诣已，问讯具寿阿难已，坐于一面。坐于一面之离车族之阿婆耶即语阿难曰：

    “大德！离系若提子是一切知者，一切见者，［彼］称为智见无所余：我无论是行、是住、是眠、是醒、恒不断作智见现起。彼由苦行而施设过去世诸业之吐出，由不作而施设新业桥之破坏。如是业尽故苦尽，苦尽故受尽，受尽故一切［流转之］苦灭尽，如是由于此可见之灭尽清净，而有［生死之］超出。大德！世尊就此有何言耶？”

    二

    “阿婆耶！世尊、知者、见者、应供、正自觉正确说明此种灭尽清净，是为有情之清净，为超脱愁、恼，为欲灭苦、忧，为欲得智，为欲作证涅槃。云何为三耶？

    阿婆耶！世间有比丘，具戒，波罗提木叉……乃至［二集之四之五］……受学学处，彼不造新业，又，故业随受而吐出。灭尽现见、是不时、是来观、是随顺、是智者应内证者。

    阿婆耶！比丘者具足如是戒，离诸欲……乃至……具足第四静虑而住。彼不造新业，又，故业随受而吐出，灭尽现见、是不时、是来观、是随顺、是智者应内证者。

    阿婆耶！比丘者具足如是戒……乃至……从漏尽将，于现法自知无漏心解脱、慧解脱已，作证、具足而住。彼不造新业，又，故业随受而吐出，灭尽是现见、是不时、是来观、是随顺、是智者应内证者。

    阿婆耶！世尊、智者、见者、应供、正自觉正确说明此三者灭尽清净正确说明，是为有情之清净，为超脱愁与恼，为欲灭苦与忧，为欲得智，为欲作证涅槃。”

    三

    如是为说时，离车族之聪明童子即语离车族之阿婆耶曰：“友！阿婆耶！汝何故不以具寿阿难之善说为善说而随喜耶？”

    “友！我为何不以具寿阿难之善说为善说而随喜耶？不以具寿阿难之善说为善说而随喜者之头，当为粉碎。”

    七十五

    一

    一时，阿难来诣世尊之处。诣已，问讯世尊而坐于一面。世尊告坐于一面之具寿阿难曰：

    “阿难！凡汝等所哀愍之人，或是所谓容听［汝等言］之众人，即或友，或同辈，或亲戚，或近亲。阿难！汝等应于三处劝导，使之能入，能住。云何为三耶？

    二

    应劝导于佛证净，使之能入，能住：彼世尊是应供、正自觉者、明行具足、善逝、世间解、无上、调御丈夫者、天人师、觉者、世尊。应劝导于法证净，使之能入，能住——世尊之法是善说、是现见、是不时、是来观、是随顺，是智者应内证者。应劝导于僧伽证净，使之能入、能住——世尊之弟子僧伽是妙行者、世尊之弟子僧伽是直行者、世尊之弟子僧伽是如理行者、世尊之弟子僧伽是和敬行者［僧伽者］即四双八辈，世尊之弟子僧伽是应受施、应受请待、应受供养、应受恭敬，是世人之无上福田。

    三

    阿难！地界、水界、火界、风界之四大种虽有变异，成就佛证净之圣弟子不会有变异，［唯］有此变异而已。阿难！成就佛证净之圣弟子，或生于地狱、或傍生、或饿鬼境者，无有是处。

    四

    阿难！地界、水界、火界、风界之四大种，虽有变异，但成就法……乃至……成就僧伽证净之圣弟子不会有变异，［唯有］有此变异而已。阿难！成就僧伽证净之圣弟子，或生于地狱、或傍生、或饿鬼者，无有是处。

    五

    阿难！凡汝等所哀愍之人，或所谓容听［汝等言］之众人，即或友、或同辈、或亲戚、或近亲。阿难！汝等应于三处劝导，使之能入、能住。”

    七十六

    一

    一时，具寿阿难来诣世尊之处。诣已，问讯世尊而坐于一面。坐于一面之具寿阿难白世尊言：

    “大德！说为有、有，大德！齐限于何而有有耶？”

    “阿难！若无欲界之异熟业，可得施设欲有之事耶？”

    “大德！此是不然。”

    “阿难！然则，业是田，识是种子，爱是润。有无明盖，有爱结有情之识是安住于下劣界中，如是而起当来之后有。阿难！如是而有有。

    二

    阿难！若无色界之异熟业，可得施设色有之事耶？”

    “大德！此是不然。”

    “阿难！然则，业是田，识是种子，爱是润。有无明盖，有爱结之有情之识是安住于中界，如是而起当来之后有。

    三

    阿难！若无无色界之异熟业，亦可得无色有之事耶？”

    “大德！此是不然。”

    “阿难！然则，业是田，识是种子，爱是润。有无明盖，有爱结之有情之识是住于妙界，如是而起当来之后有。阿难！如是而有有。”

    七十七

    一

    一时，具寿阿难来诣世尊所在之处……乃至……坐于一边之具寿阿难白世尊言：

    “大德！说为有有。大德！齐限于何而有有耶？”

    “阿难！若无欲界之异熟业，可得施设欲有之事耶？”

    “大德！此是不然。”

    “阿难！然则，业是田，识是种子，爱是润。有无明盖，有爱结之有情之思［与］希求是安住于下劣界中，如是而起当来之后有。

    二

    又阿难！若无色界之异熟业，可得施设色有之事耶？”

    “大德！此是不然。”

    “阿难！然则，业是田，识是种子，爱是润。有无明盖，有爱结之有情之思［与］希求是安住于中界中，如是而起当来之后有。

    三

    又，阿难！若无无色界之异熟业，可得施设无色有之事耶？”

    “大德！此是不然。”

    “阿难！然则，业是田，识是种子，爱是润。有无明盖，有爱结之有情之思［与］希求是安住于妙界中，如是而起当来之后有，阿难！如是而有有。”

    七十八

    缘与前同……乃至……世尊告坐于一面之具寿阿难曰：

    “阿难！一切之戒、禁、［难行之］活命、梵行、信行，是为有效耶？”

    “大德！此中不可一向作记。”

    “阿难！然则，汝当分别。”

    “大德！如习于戒、禁、［难行之］活命、梵行、信行，而不善法增长，善法损减。如是戒、禁、［难行之］活命、梵行、信行是无效。大德！又，如果习于戒、禁、［难行之］活命、梵行、信行，而不善法损减，善法增长，如是戒、禁、［难行之］活命、梵行、信行是有效。”如是具寿阿难所语，［大］师即予同意。

    时具寿阿难因［大］师予以同意，而从座起，问讯世尊，右绕而去。

    时，世尊于具寿阿难离去不久，告诸比丘众曰：“诸比丘！阿难是有学，然则，于慧与彼全等者，是不易得。”

    七十九

    一

    一时，具寿阿难来诣世尊所在之处。诣已，问讯世尊而坐于一面。坐于一面之具寿阿难白世尊言：

    “大德！此等三种香，唯有顺风薰，逆风即不薰。云何为三耶？是根香、树心香、华香。大德！此等三种香，唯有顺风薰，逆风即不薰。大德！有顺风亦薰，逆风亦薰，顺逆风亦薰之香否？”

    “阿难！有香类，顺风亦薰，逆风亦薰，顺逆风皆薰者。”

    二

    “大德！如何是彼香类顺风亦薰，逆风亦薰，顺逆风皆薰者？”

    “阿难！无论在村中或邑中，有女人或男子，归依佛、归依法、归依僧，离杀生、离不与取、离于欲邪行、离虚诳语、离有谷酒，木酒之酒分放逸处，具戒、性质善良，以无污秽悭吝之心住于家，施而无所惜，舒伸［施］手，乐于弃舍、容乞、乐于分与施物，其地方之沙门、婆罗门称赞：某名之村或邑，有女人或男子，归依佛、归依法、归依僧、离杀生、离不与取、离于欲邪行、离虚诳语、离有谷酒、木酒之酒分放逸处，具戒、性质善良，以无污秽悭吝之心住于家，施无所惜，舒伸［施］手，乐于弃舍、容乞、乐于分与施物。天亦称赞彼而曰：‘某名之村或邑，有女人或男子，归依佛……乃至乐于分与施物。’阿难！实则此香类之顺风亦薰，逆风亦薰，顺逆风皆薰者。”

    三

    华香不薰在逆风

    栴檀多揭摩利迦

              善士即薰在逆风
              善士香于一切处。

    八十

    一

    一时，具寿阿难来诣世尊之处。诣已，问讯世尊而坐于一面。坐于一面之具寿阿难白世尊言：

    “我现从世尊得闻，现从世尊受持［谓：］阿难！尸弃［佛］有名为阿毗浮之弟子，居于梵世，发音声则千世界可使得闻。然则大德！世尊、应供、正自觉者发音声，能［使闻］于几何耶？”

    “阿难！彼是弟子，如来是无量。”

    再次，具寿阿难白世尊言：“我现从世尊得闻，现从世尊受持［谓：］‘阿难！尸弃［佛］有名为阿毗浮之弟子，居于梵世，发音声则千世界可使得闻。’然则大德！世尊、应供、正自觉者发音声，能［使闻］于几何耶？”

    “阿难！彼是弟子，如来是无量。”

    二

    第三度，具寿阿难白世尊言：“我现从世尊得闻，现从世尊受持，［谓：］‘阿难！尸弃［佛］有名为阿毗浮之弟子，居于梵世，发音声则千世界可使得闻。’然则，大德！世尊、应供、正自觉者发音声，能［使则闻］于几何耶？”

    “阿难！汝曾得闻小千世界耶？”

    “世尊！今正是时，善逝！今是其时，愿世尊为说，从世尊得闻，诸比丘应受持。”

    “阿难！然则谛听，善思念之。我当为说。”具寿阿难即答世尊：“大德！唯然。”世尊告曰：

    三

    “阿难！有日、月运行照辉诸方之千位世［界］，在其中有千月、千日、千须弥山王、千阎浮提、千西牛货、千北俱庐、千东胜身。四千大海、四千大王。千四大王、千三十三［天］、千夜摩［天］、千睹史他［天］、千化乐［天］、千他化自在［天］、千梵世［天］。阿难！此名为小千世界。阿难！有小千世界之千倍［世界］者。阿难！此名为中二千世界。又，阿难！有中二千世界之千倍世［界］者。阿难！此名为三千大千世界。阿难！如来若希望，则发音声可令三千大千世界得知，或复希望可令更远者得［知］。”

    四

    “大德！复次，如何而世尊发音声可令三千大千世界得知，或复希望可令更远者者得［知］耶？”

    “阿难！于此如来以光满三千大千世界，彼等有情若知其光，如来则于其时发音，令其闻声。阿难！如是如来发音声，令三千大千世界得知，或复希望可令更远者得［知］。”

    五

    如是语时，具寿阿难即唱曰：“呜呼！于我有利，呜呼！我是幸遇，我师有如是之大神通，有如是之大威德。”

    如是说时，具寿邬陀夷语具寿阿难曰：“具寿阿难！若汝师有如是之大神通，有如是之大威德，其为汝有何作为耶？”

    如是语时，世尊告具寿邬陀夷曰：“邬陀夷！勿如是言，邬陀夷！勿如是言，邬陀夷！若阿难于尚未离贪前死，因其心净，于天中七次登于王位，于此阎浮提中七次登于王位，邬陀夷！阿难更于现法般涅槃。”

    第四　沙门品

    八十一

    一

    “诸比丘！此等三者，是沙门之沙门行。云何为三耶？

    受增上戒学事，受增上心学事，受增上慧学事。诸比丘！此等三者，是沙门之沙门行。诸比丘！是故，于此应如是学：我受增上戒学之欲是很深，我受增上心学之欲是很深，我受增上慧学之欲是很深。诸比丘！汝等应如是学。

    二

    诸比丘！譬如驴追牛群，边行边言：‘我亦是［牛］，我亦是［牛］，彼并无与牛相同之色，与牛相同之声，与牛相同之步法，彼只在追逐牛群，边走边言我亦是［牛］，我亦是［牛］而已。’诸比丘！正如是，世间中有比丘是在追诸比丘，而边行边言：‘我亦是比丘，我亦是比丘。’彼并无与其他诸比丘同样受增上戒学之欲，与其他诸比丘同样增上心学之欲，与其他诸比丘同样受增上慧学之欲，彼只在追诸比丘，边言边行：‘我亦是比丘，我亦比丘而已。’

    诸比丘！故，应如是学——我受增上戒学之欲是很深。我受增上心学之欲是很深。我受增上慧学之欲是很深。诸比丘！汝等应如是学。”

    八十二

    一

    “诸比丘！此等三者，是耕田家主应先作之事。云何为三耶？

    诸比丘！世之耕田家主，最初须善为耕田，善为施平。在最初善为耕平之田，于相当时播种子，于相当时播种子已，时时将水引入，时亦放出。诸比丘！此等为耕田家主应先作之三者。

    二

    诸比丘！正如是，此等三者，是比丘应先作之事。云何为三耶？

    受增上戒学之事，受增上心学之事，受增上慧学之事。诸比丘！此等是比丘应先作之三者。诸比丘！是故，应如是学——我增上戒学之欲是很深，我受增上心学之欲是很深，我受增上慧学之欲是很深。诸比丘！汝等应如是学。”

    八十三

    一

    如是我闻。一时，世尊住在毗舍离大林中之重阁讲堂。其时有一跋耆子比丘，来诣世尊所在之处……乃至……坐于一面之彼跋耆子比丘，白言世尊：

    “大德！每半月有一百五十余之学处为所诵。大德！我不能学此！”

    “然则，比丘！汝能学三学：增上戒学、增上心学、增上慧学否？”

    “大德！我能学增上戒学、增上心学、增上慧学。”

    二

    “比丘！是故，汝学增上戒学、增上心学、增上慧学。比丘！汝学增上戒、学增上心、学增上慧故，比丘！因学增上戒、学增上心、学增上慧，汝之贪可断、瞋可断、痴可断；汝之贪可断故、瞋可断故、痴可断故，汝即不作不善事，不习恶事。”

    三

    彼比丘即于后时亦学增上戒、亦学增上心、亦学增上慧。彼学增上戒、学增上心、学增上慧而断贪、断瞋、断痴。彼因断贪故、因断瞋故、因断痴故，彼即不作不善事，不习恶事。

    八十四

    一

    一时，有一比丘，来诣世尊所在之处……乃至……坐于一边之彼比丘即白言世尊：

    “大德！说为有学、有学。大德！齐限于何始为有学耶？”

    “比丘！彼是学习者，故说为有学。”

    “又彼是学于何者？”

    “学增上戒、学增上心、学增上慧。比丘！是故，彼即说为有学。”

              正学有学者　　　　　随行于直道
              灭尽第一智　　　　　由直复有智
              智已解脱人　　　　　如是实生慧
              我解脱不动　　　　　能引结尽故

    八十五

    一

    “诸比丘！此百五十余之学处于每半月为所诵，欲利益之善男子应学此。诸比丘！此等三学，此［百五十余学处之］一切，即被摄于其中。云何为三耶？

    增上戒学、增上心学、增上慧学是，诸比丘！此等三学，此［百五十余之］一切，即被摄于其中。

    二

    诸比丘！世间有比丘，戒行全分，定行一分，慧行一分。凡是细、随细之学处，彼虽犯此亦还于净。何以故？诸比丘！我不因此而说彼［虽为圣人］是无堪能者。然而，凡于根本之净行［及］顺应于净行之中，彼之戒是坚固，又坚住于戒而受学学处。彼能尽三结故，成为预流、不堕法、决定、趣于正觉。

    三

    复次，诸比丘！世间有比丘，戒行全分，定行一分，慧行一分凡是细、随细之学处，彼虽犯此，亦能还于净。何以故？诸比丘！我若不说此中［虽为圣人］亦无堪能者。然而，凡于根本之净行［及］顺应于净行之中，彼之戒是坚固，又坚住于戒而受学学处。彼能尽三结故，贪、瞋、痴薄故，成为一来，唯来此世一次，即作苦之边际。

    四

    诸比丘！世间有比丘，戒行全分，定行全分，慧行一分，凡是细、随细之学处，彼虽此，亦能还于净。何以故？诸比丘！我若不说此中［虽为圣人］亦无堪能者。然而，凡于根本之净行［及］顺应于净行之中，彼之戒是确固，又安住于戒而受学学处。彼五顺下分结尽故，成为化生，于彼处般涅槃，从彼世是不退转法。

    五

    诸比丘！世间有比丘，戒行全分，定行全分，慧行全分，凡是细、随细之学处，彼虽此，亦还于净。何以故？诸比丘！我若不说此中［虽为圣人］亦无堪能者。然而，凡于根本之净行［及］顺应于净行之中，彼戒是确固，又安住于戒而受学学处，彼漏尽故，于现法自了知无漏之心解脱、慧解脱已、作证、具足而住。

    诸比丘！如此一分行者有一分之成就，全分行者有全分之［成就］。诸比丘！无论如何，我说学处是不唐捐。”

    八十六

    一

    “诸比丘！此百五十余之学处于每半月诵，欲得利益之善男子应学此。诸比丘！此等三学，此［百五十余之学处之］一切即被摄于其中。云何者为三耶？

    是增上戒学、增上心学、增上慧学。诸比丘！此等三学，此［百五十余学处之］一切，即被摄于其中。

    二

    诸比丘！世间有比丘，戒行全分，定行一分，慧行一分。凡是细、随细之学处，彼虽此，亦还于净。何以故？诸比丘！我若不说此中［虽为圣人］亦无堪能者。然而，凡于根本之净行［及］顺应于净行之中，彼戒是确固，又安住于戒而受学学处，彼三结尽故，成为七返，以七返为极，轮回流转于天中及人中，而作苦之边际。彼三结尽故为家家。或于三家轮回流转而作苦之边际。彼三结尽故成为一种子，唯起一人之有而作苦之边际。彼三结尽故，贪、瞋、痴薄故成为一来，唯来此世一次即作苦之边际。

    三

    诸比丘！世间有比丘，戒行全分，定行全分，慧行一分，凡是细、随细之学处，彼虽犯此，亦还于净。何以故？诸比丘！我若不说此中［虽为圣人］亦无堪能者，然而，凡于根本之净行［及］顺应于净行之中，彼戒确固，又安住于戒而受学学处。彼五顺下分结尽故，成为上流，至于色究竟。彼五顺下分结尽故，成为有行般涅槃。彼五顺下分结尽故，成为无行般涅槃。彼五顺下分结尽故，成为损害般涅槃。彼五顺下分结尽故，成为中间般涅槃。

    四

    诸比丘！复次，世间有比丘，戒行全分，定行全分，慧行全分，凡是细、随细之学处，彼虽此，亦还于净。何以故？诸比丘！我若不说此中［虽为圣人］亦无堪能者。然而，凡于根本净行［及］顺应于净行之中，彼戒确固，又安住于戒而受学学处。彼漏尽故，于现法自知无漏心解脱、慧解脱已、作证，具足而住。

    诸比丘！如此一分之行者，即有一分之成就，全分之行者，即有全分之［成就］。诸比丘！无论如何，我说学处是不唐捐。”

    八十七

    一

    “诸比丘！此百五十余学处于每半月诵。欲得利益之善男子应学此。诸比丘！此等三学，此［百五十余学处之］一切，即被摄于其中。云何为三耶？

    是增上戒学、增上心学、增上慧学，诸比丘！此等三学，此［百五十余学处之］一切，即被摄于其中。

    二

    诸比丘！世间有比丘，戒行全分，定行全分，慧行全分。凡是细、随细之学处，彼虽犯此，亦还于净。何以故？诸比丘！我若不说此中［虽为圣人］亦无堪能者。然而，凡于根本之净行［及］顺应于净行中，彼戒确固，又安住于戒而受学学处，彼漏尽故，于现法自知无漏心解脱、慧解脱已、作证、具足而住。

    三

    复次，或有未胜于此，未通达者，因五顺下分结尽故，成为中间般涅槃；复次，或有未胜于此，未通达者，五顺下分结尽故，成为损害般涅槃……无行般涅槃……有行般涅槃……成为上流……行于色究竟；复次，或有未胜于此，未通达者，因三结尽故，贪、瞋、痴薄故成为一来，唯来此世一次而作苦之边际。复次，或有未胜于此，未通达者，因三结尽故，成为一种子，唯起一人性而作苦之边际。复次，或有未胜于此，未通达者，因三结尽故成为家家，轮回流转于二或三家，而作苦之边际。复次，或有未胜于此，未通达者，因三结尽故，成为七返，以七返为极，轮回流转于天中及人中，而作苦之边际。

    诸比丘！如是全分之行者，即成就全分，一分之行者，即［成就］一分。诸比丘！无论如何，我说学处是不唐捐。”

    八十八

    一

    “诸比丘！此等是三学。云何为三学耶？

    是增上戒学、增上心学、增上慧学。

    诸比丘！又，以何为增上戒学耶？

    诸比丘！世间有比丘，具戒……乃至［二集之四之五］……受学于学处。诸比丘！此为增上戒学。

    诸比丘！又，以何为增上心学耶？

    诸比丘！世间有比丘，远离于欲……乃至……具足第四静虑而住。诸比丘！此为增上心学。

    诸比丘！又，以何为增上慧学耶？

    诸比丘！世间有比丘，如实知此是苦……乃至……此趣于灭苦之道。诸比丘！此说为增上慧学。诸比丘！此等是三学。”

    八十九

    一

    “诸比丘！此等是三学，云何为三学耶？

    是增上戒学、增上心学、增上慧学。

    诸比丘！又，以何为增上戒学耶？

    诸比丘！世间有比丘，具戒……乃至［二集之四之五］……受学学处。诸比丘！此说为增上戒学。

    诸比丘！又，以何为增上心学耶？

    诸比丘！世间有比丘，远离于欲……乃至……具足第四静虑而住。诸比丘！此说为增上心学。

    诸比丘！又，以何为增上慧学耶？

    诸比丘！世间有比丘，漏尽故，于现法自知无漏心解脱、慧解脱已、作证、具足而住。诸比丘！此说为增上慧学。诸比丘！此等是三学。”

    二

              增上戒与心　　　　　增上慧精进
              具力固静虑　　　　　正念护根习
              既如前亦后　　　　　既如后亦前
              既如下亦上　　　　　既如上亦下
              既如昼亦夜　　　　　既如夜亦昼
              无量三摩提　　　　　战胜一切方
              行净为前进　　　　　言彼有学人
              净行极坚固　　　　　世称彼等觉
              由识之灭故　　　　　爱尽而解脱
              如灯之涅槃　　　　　遂成心解脱

    九十

    一

    一时，世尊游行于拘萨罗人之间，与诸大比丘入于崩伽阇邑。世尊住彼崩伽阇。所谓崩伽阇即拘萨罗人之邑。

    复于其时，有名迦叶之比丘住在崩伽阇。于彼处世尊作学处相应之法语，示现劝导、赞励、庆喜诸比丘。然而，迦叶比丘却于世尊作学处相应之法语示现劝导、赞励、庆喜诸比丘时，表示不忍、不满此沙门极为俭约。

    二

    其时，世尊住崩伽阇已，即向王舍［城］之方游行而去。次第游行而入于王舍［城］，世尊即住在王舍［城］之鹫峰山。

    时，迦叶比丘即于世尊离去不久，起恶作，作追悔：“呜呼！于我有不利。呜呼！于我并非有利。呜呼！我之所行是可恶。呜呼！我之所行并非有善。当世尊以学处相应之法语示现、劝导、赞励、庆喜诸比丘时，我有不忍、有不满：‘此沙门极为俭约。’我今何不往诣世尊所在之处。诣已，于世尊座前，以过为过作忏悔！”

    三

    其时，迦叶比丘即收床坐、披衣、持钵，向王舍［城］而去，次第来诣王舍［城］鹫峰山世尊所在处。诣已，问讯坐于一面，坐于一面之迦叶比丘，白世尊言：

    “大德！一时，世尊住在崩迦阇，崩伽阇即是拘萨罗人邑。当世尊于彼处，以学处相应之法语示现、劝导、赞励诸比丘时，我有不忍、不满：‘此沙门是极俭约。’时，世尊住崩伽阇已，而向王舍［城］之方游行而去。大德！于世尊离去后不久，我即起恶作，作追悔：‘呜呼！于我有不利，呜呼！于我并非有利。呜呼！我之所行是可恶。呜呼！我之所行并非有善。当世尊以学处相应之法语，示现、劝导、赞励、庆喜诸比丘时，我有不忍、不满：“此沙门是极俭约。”我何不往诣世尊所在处。诣已，于世尊座前，以犯为犯作忏悔。’大德！凡愚、迷惘、不善、违犯克服我。当世尊以学处相应之法语示现、劝导、赞励、庆喜诸比丘时，我有不忍、不满：‘此沙门是极俭约。’大德！请世尊以我之过为过，为防御当来，请容受。”

    四

    “迦叶！汝实犯凡愚之迷惘不善之过。当我以学处相应之法语，示现劝导、赞励、庆喜诸比丘时，汝即谓：‘此沙门极为俭约。’迦叶！又，汝即能知以犯为犯而如法忏谢故，我等可容受。迦叶！人若能知以过为过而如法忏谢，而为防御当来，此于圣者之律是增事。

    五

    迦叶！若长老比丘者不称赞欲学、受学，又，不劝导不欲学之他比丘于学。又于应时对欲学之他比丘不称赞真、实。如是之长老比丘，迦叶！我并不称赞。何以故？因为［大］师称赞彼，其余众人就亲近彼比丘，亲近彼之众人即仿彼，仿彼之众人则有长久之不饶益、苦。迦叶！是故，我不称赞如是之长老比丘。

    六

    迦叶！若中年比丘者……乃至……迦叶！若新学比丘者不称赞欲学、受学。又，不劝导不欲学之他比丘于学，又于应时，对欲学之他比丘不称赞真、实。如是之新学比丘，迦叶！我并不称赞。何以故？因［大］师称赞彼，其余众人则亲近彼比丘。亲近彼之众人即仿彼，仿彼之众人则有长久之不饶益、苦。迦叶！是故，我不称赞如是之新学比丘。

    七

    迦叶！长老比丘者，若称赞欲学、受学，又劝导不欲学之他比丘于学，又，对欲学之他比丘，应时而说称赞真、实，如是之长老比丘，迦叶！我予称赞。何以故？因［大］师称赞彼，其余众人则亲近彼比丘，亲近彼之众人即仿彼，仿彼之众人则有长久之饶益、之乐。迦叶！是故，我称赞如是之长老比丘。

    八

    迦叶！中年比丘者亦……迦叶！新学比丘者称赞欲学、受学。又，劝导不欲学之他比丘于学。又真、实，应时而说称赞欲学之他比丘，如是之新学比丘，迦叶！我予称赞。何以故？因［大］师称赞彼，其余众人则亲近彼比丘，亲近彼比丘之众人即仿彼，仿彼之众人则有长久之饶益、乐。迦叶！是故，我称赞如是之新学比丘。”

    第五　掬盐品

    九十一

    一

    “诸比丘！此等三者，是耕田家主之必然所作。云何为三耶？

    诸比丘！世有耕田家主，疾疾善为耕田，善为耕平。疾疾善为耕田、善为耕平已、亦疾疾播种子、疾疾播种已、疾疾引入水、又放出。诸比丘！此等三者，是耕田家主之必然所作。

    诸比丘！彼耕田家主并无今日之谷犹生、明日即稔、明后日即熟之神通威力。诸比丘！唯有时，彼耕田家主其谷，将随季节之变化而或生或稔或熟。

    二

    诸比丘！正如是，此等三者，是比丘之必然所作。云何为三事耶？

    受增上戒学之事、受增上心学之事、受增上慧学之事。诸比丘！此等三者，是比丘之必然所作。

    诸比丘！彼比丘并无我今日无取着，或于明日，或于明后日等，从而心解脱之神通威力。诸比丘！唯有时，亦学增上戒、亦学增上心、亦学增上慧，比丘无取着，从漏而心解脱。

    诸比丘！是故，对此应如是学：我等受增上戒学之欲应很深……乃至……我等受增上慧学之欲应很深。诸比丘！汝等应如此学。”

    九十二

    一

    “诸比丘！外道之遍历者施设此等三种远离。云何为三远离耶？

    即由衣［所生染］之远离、乞食［所生染］之远离、床座［所生染］之远离。

    诸比丘！此中，外道之遍历者即于衣［所生染］远离而作施设：彼等亦着麻衣、亦着杂衣、亦着尸衣、亦着粪扫衣、亦着树皮衣、亦着鹿皮衣、亦着裂之鹿皮、亦着结茅草衣、亦着结树皮衣、亦着结木屑衣、亦着人发褐、亦着尾毛褐、亦着鸺鹠翼衣。诸比丘！外道之遍历者即于衣［所生染］远离，作如是施设。

    诸比丘！此中，外道之遍历者即于乞食［所生染］远离而作施设：彼等即亦食生菜、亦食粟粒、亦食野生谷类、亦食削皮之屑、亦食藓苔、树脂、亦食糠、亦食被抛弃之焦饭、亦食折胡麻、亦食草、亦食牛粪、亦食林中之根或果实而生、亦食落下之果实。诸比丘！外道之遍历者即于乞食［所生染］远离，作如是施设。

    诸比丘！此中外道之遍历者即远离于床座［所生染］，而施设林树下、冢间、高原、回处、藁堆、谷仓。诸比丘！外道之遍者，即远离于床座［所生染］作如是施设。

    诸比丘！外道之遍历者施设此等三种远离。

    二

    诸比丘！于此法律中，比丘有此等之三种远离。云何为三戒耶？

    诸比丘！世间有比丘，具戒、断恶戒、远离恶戒，具正见、断邪见、远离邪见，又漏尽、断漏、远离漏。诸比丘！比丘是具戒、断恶戒、远离恶戒，具正见、断邪见、远离邪见、漏尽、断漏、远离漏。诸比丘！于此而说比丘，得第一，得坚固而清净，安住于坚固。

    三

    诸比丘！譬如耕田家主之稻成熟，耕田家主即疾

    疾收割，疾疾收割已，疾疾而集；疾疾集已，疾疾而运；疾疾运已，疾疾而积；疾疾积已，疾疾而打；疾打已，疾疾除藁；疾疾除藁已，疾疾除壳；疾疾除壳已，疾疾而簸；疾疾簸已，疾疾而蓄；疾疾蓄已，疾疾而捣；疾疾捣已，疾疾除糠。诸比丘！如是彼耕田家主其谷即得第一，得坚固；得清净、安住于坚固。诸比丘！正如是，有比丘，具戒，断恶戒、远离恶戒，具正见、断邪见、远离邪见，又漏尽、断漏、远离漏。诸比丘！于此而说比丘，得第一、得坚固清净，安住于坚固。

    四

    诸比丘！譬如秋季时，于晴而无云之虚空，日通过苍空、破除一切虚空之暗黑而光辉，而热、朗照。诸比丘！正如是，当圣弟子生起远离尘垢之法眼时，诸比丘！与见俱生之己身见、疑、戒禁取之三结即断。又，从贪、瞋之二法脱出。彼离欲，离不善法，有寻、有伺具足，离所生喜乐之初静虑而住。诸比丘！此时圣弟子或有死事，彼无可能有被此结所系而再来此世之圣弟子。”

    九十三

    一

    “诸比丘！此等是三种众。云何为三众耶？

    是第一众、不和合众、和合众。

    诸比丘！以何为第一众耶？

    诸比丘！其众中之长老比丘多不蓄［资具］，不缓漫［于学］，不为堕落事制轭，于远离之先导者，为得未得，为达未达，为证未证而发精进。彼等之子弟即仿其例，子弟亦多不蓄［资具］，不缓漫［于学］、不为堕落事制轭、于远离之先导者。为得未得、为达未达、为证未证而发精进。诸比丘！此说为第一众。

    二

    诸比丘！又以何为不和合众耶？

    诸比丘！其众中之比丘嘲弄、斗争、诤论、互相以口剑相刺而住。诸比丘！此说为不和合众。

    三

    诸比丘！又以何为和合众耶？

    诸比丘！其众中之比丘和合、欢喜、不诤论、如乳水之互相以亲爱眼注视而住。诸比丘！此说为和合众。

    四

    诸比丘！当比丘和合、欢喜、不诤，如乳水之互相以亲爱眼注视而住时，诸比丘！比丘于其时则生多福。诸比丘！比丘于其时是住于梵住，即［住于］欢喜之心解脱，于欢喜者生喜，心喜者之身轻安，身轻安即受乐，有乐者之心即得定。

    五

    诸比丘！譬如山上有大粒之雨滴从空而降时，其水即随向低处流，充积于山溪或峡或渠，充积山溪或峡或渠即充积小池、充积小池即充积大池、充积大池即充积小河、积小河即充积大河、充积大河即充积于海，正如是，诸比丘！当比丘和合、欢喜、不诤、如乳水之互相亲爱眼注视而住时，诸比丘！比丘于其时即生多福。诸比丘！比丘于其时是住于梵住——［住于］欢喜之心解脱、于欢喜者生喜、心喜者身轻安、身轻安即受乐、有乐者之心即得定。

    诸比丘！此等是三种众。”

    九十四

    一

    “诸比丘！成就三支王者之良善骏马是适当于王，堪为王使用，可谓王之股肱，云何为三支耶？

    诸比丘！世中，王之良善骏马是具足色，又具足力，又具足速疾。诸比丘！成就此等三支王者之良善骏马是适当于王，堪为王使用，可谓王之股肱。

    二

    诸比丘！正如是，成就三法之比丘应受献好物，应受欢待、应受供养、应受归敬，是人之无上福田。云何为三法耶？

    诸比丘！世间有比丘，具足色，又具足力、又具足速疾。

    三

    诸比丘！又比丘是如何具足色耶？

    诸比丘！世间有比丘，具戒，卫护波罗提木叉律仪而精勤，具足正行与亲近、于微细罪见而怖畏，受学学处。诸比丘！比丘是如是具足色。

    四

    诸比丘！又比丘如何具足力耶？

    诸比丘！世间有比丘，为断不善法故，为具足善法故，发精进而奋勤，有势力而勇往迈进，于善法无休息。诸比丘！比丘是如是具足力。

    五

    诸比丘！又如何比丘具足速疾耶？

    诸比丘！世间有比丘，如实知此是苦，如实知此是苦之集，……乃至……如是如实知，此是趣苦灭之道。诸比丘！而比丘如是具足速疾。

    诸比丘！成就此等三法之比丘，应受献食物……乃至……人之无上福田。”

    九十五

    一

    “诸比丘！成就三支王者之良善骏马是适当于王，堪为王之使用，可谓王之股肱。云何为三支耶？

    诸比丘！世间中，王之善良骏马是具足色，又具足力，又具足速疾。诸比丘！成就此等三支王者之善良骏马是适当于王，堪为王之使用，可谓王之股肱。

    二

    诸比丘！正如是成就三法之比丘，是应受献食物……乃至……人之无上福田。云何为三耶？

    诸比丘！世间有比丘，具足色，又具足力，又具足速疾。

    三

    诸比丘！又比丘如何具足色耶？

    诸比丘！世间有比丘……乃至……受学学处。诸比丘！比丘如是具足色。

    四

    诸比丘！又比丘如何具足力耶？

    诸比丘！世间有比丘，为断不善、为具足善法、发精进而奋勤，有势力而勇往迈进、于善法无休息。诸比丘！比丘如是具足力。

    五

    诸比丘！又如何比丘具足速疾耶？

    诸比丘！世间有比丘，五顺下分结尽故，成为化生，于彼处般涅槃，从彼世为不转生法。诸比丘！比丘如是具足速疾。

    诸比丘！成就此等三法之比丘，应受献食物……乃至……人之无上福田。”

    九十六

    一

    “诸比丘！成就此等三支王者之良善骏马是适当于王，堪为王使用，可谓王之股肱，云何为三耶？

    诸比丘！于世间，王之良善骏马是具足色，又具足力，又具足速疾。

    诸比丘！成就此等三支王者之良善骏马是适当于王，堪为王使用，可谓是王之股肱。

    二

    诸比丘！正如是，成就三法之比丘，应受献食物……乃至……人之无上福田。云何为三耶？

    诸比丘！世间有比丘，具足色，又具足力，又具足速疾。

    三

    诸比丘！又比丘如何具足色耶？

    诸比丘！世间有比丘，具戒，卫护波罗提木叉律仪而精勤……乃至……受学学处。诸比丘！比丘如是具足色。

    四

    诸比丘！又比丘如何具足力耶？

    诸比丘！世间有比丘，为断不善法而发精进、为具足善法、而有势力、勇往迈进、于善法不休息。诸比丘！比丘如是具足力。

    五

    诸比丘！又比丘如何具足速疾耶？

    诸比丘！世间有比丘，为漏尽故，于现法自知无漏之心解脱、慧解脱已，作证，具足而住。诸比丘！比丘如是具足速疾。

    诸比丘！成就此等三法之比丘，应受献食物……乃至……人之无上福田。”

    九十七

    一

    “诸比丘！树皮衣最初亦色恶、又粗触、又少价值。诸比丘！树皮衣用驯惯亦色恶、又粗触、又少价值。诸比丘！树皮衣使用已旧亦色恶、又粗触、又少价值。诸比丘！使用已旧之树皮衣，人们或用于拭瓶、或将弃于尘堆中。

    二

    诸比丘！正如是，比丘于最初若无戒而恶质，我说此是彼之色恶。诸比丘！犹如彼树皮衣之色恶，诸比丘！我说其人亦如是。

    复次凡与彼交、亲事、仿［彼之］动作者，即为此而招来长时之不饶益、苦。我说此为彼之粗触，诸比丘！犹如彼树皮衣之粗触。诸比丘！我乃如是说彼人。

    复次凡施彼衣、食、床座、病缘药、资具。为此能施者仍无大果、无大胜利。我说此为彼少价值。诸比丘！犹如彼树皮衣之少价值。诸比丘！我如是说此人。

    三

    诸比丘！比丘虽是中年……乃至……诸比丘！虽是长老，比丘若无戒而恶质者，我说此是彼之色恶。诸比丘！犹如彼树皮衣之色恶。诸比丘！我如是说此人。

    凡复与彼交、亲事、仿［彼之］动作者，即为此而招来长时之不饶益、苦。我说此是彼之粗触。诸比丘！犹如彼树皮衣之粗触。诸比丘！我如是说此人。

    复次，凡施彼衣、食、床座、病缘药、资具。为此能施者仍无大果，无大胜利。我说此为彼少价值。诸比丘！犹如彼树皮衣之少价值。诸比丘！我如是说此人。

    四

    诸比丘！如是长老比丘于僧伽中若有所言，其时诸比丘即对彼如是言：汝愚者、暗昧者为何欲言？汝亦有所言耶？于是彼即愤、不欢而发语。僧伽即应对而语，宛如弃彼树皮衣于尘堆，而弃［其］语。”

    九十八

    一

    “诸比丘！最初迦尸迦衣亦有色泽，又触滑，又价值大。诸比丘！迦尸迦衣用惯亦有色泽，又触滑、价值亦大。诸比丘！迦尸迦衣使用旧亦有色泽，触滑、价值亦大。诸比丘！迦尸迦衣使用虽旧，或可用于包宝，或可蓄于香箧之中。

    二

    诸比丘！正如是，诸比丘最初虽是具戒而质善，我说此为彼之妙色。诸比丘！犹如彼迦尸迦衣之有色泽。诸比丘！我如是说此人。

    复次，凡与彼交，亲事，仿［彼之］行动者，即为此而引长时之饶益、乐。我说此为彼之触滑。诸比丘！犹如彼迦尸迦衣是触滑。诸比丘！我如是说于此人。

    复次，凡施彼衣、食、床座、病缘药、资具者，为此而有大果、大胜利。我说此为彼之价值大，诸比丘！犹如彼迦尸迦衣之价值大。诸比丘！我如是说于此人。

    三

    诸比丘！比丘虽是中年……乃至……诸比丘！比丘虽是长老，若具戒而质善，我说此为彼之有妙色。诸比丘！犹如彼迦尸迦衣之有色泽。诸比丘！我如是说此人。

    复次，凡与彼交，亲事，仿［彼之］行动者，即为此招来长时之饶益、安乐。我说此为彼之触滑。诸比丘！诸比丘！犹如迦尸迦衣之触滑。诸比丘！我如是说此人。

    复次，凡施［彼］衣……施资具者，为此而有大果、大胜利，我说此为彼之价值大。诸比丘！犹如迦尸迦衣之价值大。诸比丘！我如是说此人。

    四

    诸比丘！如是长老比丘于僧伽中若有所言，其时，诸比丘即对彼如是言：具寿众！默然！长老比丘将说法与律。诸比丘！是故，此中应如是学，我等应如迦尸迦衣，不应如树皮衣。诸比丘！汝等实应如是学。”

    九十九

    一

    “诸比丘！若有人如是言：人随所造业，而受其所造业［之异熟］。诸比丘！若如是，则［人］不可能住于梵行，亦不认为有作苦之边际可得。又，诸比丘！若有人如是言：人应随所造业之应受也，彼人受其异熟。诸比丘！若如是，则［人］可住于梵行，亦认为作苦之边际是可得。

    诸比丘！世有一类之人，虽造少量恶业，业亦导彼于地狱。诸比丘！复次，世有一类之人，虽造完全同样之少量恶业，唯于现法受［异熟］，于［未来］连少量［之异熟］亦不现，但［起］多［业异熟］而已。

    二

    诸比丘！如何人所造之恶业虽少量，仍可导彼于地狱？

    诸比丘！世有一类人，不修身、不修戒、不修心、不修慧、小、自体贱劣、［为小异熟］而住于苦。诸比丘！如是之人所造之恶业虽是少量，亦可导彼于地狱。

    诸比丘！如何人所造之少量恶业，虽与其完全相同，于现法受［异熟］，于［未来］亦不现少量［异熟］，惟起多［业之异熟］而已耶？

    诸比丘！世有一类人，修身、修戒、修心、修慧、不狭小、自体伟大、住于无量。诸比丘！如是人所作之恶业，虽与其完全相同之少量，于现法受［异熟］，［于未来］亦不现少量［之异熟］，惟［起］多［业异熟］而已。

    三

    诸比丘！譬如有人，将一掬之盐投入一碗水中，诸比丘！汝等如何思惟耶？其一碗水由此一掬之盐而咸至难以下饮耶？”

    “大德！唯然。”

    “何以故？”

    “大德！碗中之水少故，水为盐咸至难以下饮。”

    “诸比丘！譬如有人，犹如将一掬盐投入恒伽河，诸比丘！汝等如何思惟耶？彼恒伽河能因此一掬盐而咸至难以下饮耶？”

    “大德！是即不然。”

    “何以故？”

    “大德！恒伽河中之水聚大，其水聚不由此一掬盐而不能下饮。”

    “诸比丘！正如是，世有一类人，虽造少量恶业，即导彼于地狱。复有一类人，虽正造与其相等少量恶业，于现法受［异熟］，于［未来］亦不现少量［异熟］，惟［起］多［业异熟］而已。

    四

    诸比丘！如何人所造之恶业虽是少量，仍可导彼于地狱？诸比丘！世有一类人，不修身……乃至……［为小异熟］自体贱劣，住于苦。诸比丘！如是之人所造少量之恶业可导彼于地狱。

    诸比丘！如何人所造少量恶业虽与其完全相同，却于现法受［异熟］，于［未来］连少量［之异熟］亦不现，惟起多［业异熟］而已？诸比丘！世有一类人，修身……乃至……自体伟大，住于无量。诸比丘！如是之人所造之少量恶业，虽与其完全相同，却于现法受异熟，于［未来］连少量［异熟］亦不现，惟［起］多［业异熟］。

    五

    诸比丘！世有一类人，或为半钱被捕、或为一钱被捕、或为百钱被捕，诸比丘！复世有一类人，不为半钱被捕、或不为一钱被捕、或不为百钱被捕。

    诸比丘！如何人或为半钱被捕、或为一钱被捕、或为百钱被捕耶？诸比丘！世有一类人，是贫、无所有物、穷乏。诸比丘！如是之人或为半钱被捕、或为一钱被捕、或为百钱被捕。

    诸比丘！如何人不为半钱被捕、不为一钱被捕、不为百钱被捕耶？诸比丘！世有一类人，是富、财多、丰裕。诸比丘！如是之人不为半钱被捕、或不为一钱被捕、或不为百钱被捕。

    诸比丘！正如是，世有一类人，造少量恶业，亦导彼于地狱。诸比丘！世有一类人，造完全与其相同之少量恶业，于现法受［异熟］，［于未来］亦不现少量之异熟。惟［起］多［业异熟］而已。

    六

    诸比丘！如何人所造之恶业，虽少量，亦可导彼于地狱耶？诸比丘！世有一类人，不修身……乃至……自体贱劣，［为小异熟］苦而住。诸比丘！如是之人所造恶业，虽少量亦可导彼于地狱。

    诸比丘！如何人所造与其完全相同之少量恶业，于现法受［异熟］，［于未来］少量［之异熟］亦不现，惟［起］多之［业异熟］而已耶？诸比丘！世有一类人，修身……自体伟大，住于无量。诸比丘！如是之人所造与其完全相同之少量恶业，于现法受［异熟］，［于未来］连少量［异熟］亦不现。惟［起］多［业之异熟］而已。

    七

    诸比丘！譬如羊之饲主，或羊之屠杀者，当某人取其不与之羊时，或杀彼、或缚，或没收财产而亡，或得以随意作。当某人取其不与之羊时，不得将彼或杀、或缚、或没收财产而亡、或随意而作。

    诸比丘！如何人取其不与之羊时则被羊之饲主、或羊之屠杀者，或杀、或缚、或没收财产而亡、或得以随意作者？

    诸比丘！世有一类人，是贫、无所有物、穷乏。诸比丘！如是之人取其不与之羊时则被羊之饲主、或羊之屠杀者，或杀、或缚、或没收财产而亡、或得以随意作者。

    诸比丘！如何人取其不与之羊时羊之饲主或屠杀者，不杀、不缚、不没收财产而亡、或不得随意作者？

    诸比丘！世有一类人，是富、财宝多、裕富而为王或宰相。诸比丘！如是之人当取不与之羊时羊之饲主，或羊之屠杀者，［亦］不杀、或不缚、或不没收财产而亡、或不得随意作者，唯有合掌而乞，无外于云：饲主！请与我羊，或与羊之代价。

    诸比丘！正如是，世有一类人，虽造少量恶业，亦可导彼于地狱。复次，世有一类人，虽造与其完全相同少量恶业，于现法受［异熟］、［于未来］亦不现少量［异熟］，惟［起］多之［业异熟］而已。

    八

    诸比丘！如何之人所造恶业虽是少量，亦可导彼于地狱耶？

    诸比丘！世有一类人，不修身……乃至……自体贱劣，［为小异熟］苦而住。诸比丘！如是之人所造恶业虽少量，亦可导彼于地狱。

    诸比丘！如何人所造少量恶业，虽与其完全相同，于现法受［异熟］、［于未来］亦不现少量［异熟］，惟［起］多［业异熟］而已耶？诸比丘！世有一类人，修身……乃至……自体伟大、住于无量。诸比丘！如是之人所造少量业，虽与其完全相同……乃至……［于未来］少量［异熟］亦不现，惟［起］多之［业异熟］而已。

    诸比丘！若有人如是言：人随所造业，而只受其业［之异熟］。诸比丘！若如是者，则［人］不可能住于梵行，亦不认为有作苦之边际可得，又，诸比丘！若有人如是言：有人，随所造之应受业，彼只受其异熟。诸比丘！若如是，则［人］可住于梵行，亦认为作苦之边际是可得。”

    一百

    一

    “诸比丘！金矿中，有泥砂、小石砾之垢。然则，尘垢洗涤者或尘垢洗涤者弟子即将之散于桶中而洗、遍洗、完全洗涤。

    当金矿断其尘垢，脱离尘垢时，黄金［尚有］微细小石与粗砂间之垢。然则，尘垢洗涤者或尘垢洗涤者弟子即将之洗涤、遍洗、完全洗。

    当金矿断其尘垢，脱离尘垢时，金矿［尚有］微细砂与黑粉微细之垢。然则，尘垢洗涤者或尘垢洗涤者弟子即将之洗涤，遍洗，完全洗。

    二

    当金矿断其尘垢，脱离尘垢时，更有金砂之余。然则，黄金匠，或黄金匠弟子，即将其金矿投入镕治、遍镕、完全镕。当金矿尚未镕、犹未遍镕、犹未被完全镕、犹未被蓄、犹未脱离浊秽，则不致软，又不致堪任、又不极光净、又易坏、又不适于正确之制作。

    诸比丘！彼黄金匠或黄金匠弟子，将金矿镕治、遍镕、完全镕之时，［此时］彼金矿即为所镕、遍镕、完全镕、为蓄、离浊秽，又软、又堪任、又极光净、又不易坏，适于正确制作。或板、或耳珰、或颈饰、或金璎珞，无论欲改造任何庄严具，彼皆可适应其目的。

    三

    诸比丘！正如是，修增上心之比丘有身恶行、语恶行、意恶行之尘杂垢染，有思虑而聪明之比丘当断于此，排斥、祛除、令尽。

    当修增上心之比丘断于此，除于此时，即有欲寻、恚寻、害寻中间之垢染，有思虑而聪明之比丘，当断离、排斥、祛除、令尽。

    当修增上心之比丘，断于此、除于此时，即有亲里寻、国土寻、不被轻相应寻之微细垢染，有思虑而聪明之比丘当断离于此、排斥、祛除、令尽。

    四

    当断离于此，祛除此时，更有复法寻之残，彼虽是三摩地、却未能寂静未能妙，而非伏除［烦恼］可得者，当得一趣性，由加行而抑止［烦恼］而防护。诸比丘！其心是唯内而住、完全而住、趣于一，有等持之时，［此时］彼三摩地是寂静、是妙。伏除［烦恼］而得，得一趣性，非由加行抑止［烦恼］而防护者，凡为证知应证知法而引发心时，即可随着［彼定生起］之原因，能得以实现。

    五

    彼若希求——愿我实现种种神通，以一变多，以多变一，或显、或隐、或穿壁、或逾墙、或透越山，无碍而行犹如行在空中，出殁于地中犹如在水中，于水上行不沈犹如在地上，结跏趺坐于空中行犹如有翼之鸟。有如是大神通，有大威力，亦可以手执取、扪摸日月，乃至身达梵世——则随其［起定］原因能得以实现。

    六

    彼若希求——愿我以超人清净之天耳，或远、或近、天及人之雨声，两皆得听——，则随其［起定］原因能得以实现。

    七

    彼若希求，欲以心遍知他有情心，他补特伽罗心，或欲知有贪心，欲知离贪心即离贪心，或欲知有瞋心……乃至……或离瞋心即……乃至……或……有痴心……或离痴心即……或……略心……或……散心即……或……大心……或……非大心……或……有上心……或……无上心……或……定心……或……非定心……或欲知不解脱心，或欲知解脱心即解脱心——则随其［起定］原因能得以实现。

    八

    彼若希求——愿我能随念种种宿住，例如一生、二生、三生、四生……乃至……百生、千生、百千生、多坏劫、多成劫，多坏成劫，于彼处我有如是名，有如是姓，有如是色，食如是物，感受如是苦与乐，有如是寿量。我即由彼处没而生于他处。在其处我有如是名，有如是姓，有如是色，食如是物，感受如是苦与乐，有如是寿量，我即从彼处没而生于此处。如是相状与名称俱，我即随念种种宿住——则随，其［起定］原因能得以实现。

    九

    彼若希求——愿我以超人清净之天眼见有情、随之正当而死，正当而生，我当知是劣、是殊胜、是妙色、是恶色、是幸、与不幸业而生之有情——此等有情是成就身恶行、成就语恶行、成就意恶行、诽谤圣者、怀邪见，受由邪见所［起］之业。彼等于身坏、死后，生于无幸处、恶趣、险难、地狱。或复次，此等有情，成就身妙行、成就语妙行，成就意妙行、不诽谤圣者、怀正见、受由正见所［起］之业。彼于身坏、死后、生于善趣、天界。如此我以超人清净之天眼，见有情，随之正当而死、正当而生我当知是劣、是殊胜、是妙色、是幸与不幸业而生之有情。——则随［其起定］原因能得以实现。

    一〇

    彼若希求——我之漏尽故，于现法自知无漏之心解脱、慧解脱已作证具足而住——则随其［起定］之原因能得以实现。

    一一

    诸比丘！勤修增上心之比丘，应于适当之时思惟三因：应于适当时思惟三摩地因，于适当时思惟精勤因，于适当时思惟舍因。

    一二

    诸比丘！若勤修增上心之比丘，只一向思惟三摩地因，其心即趣于懈怠之理。诸比丘！若勤修增上心之比丘，只一向思惟精勤因，其心即趣于掉举之理。诸比丘！若勤修增上心之比丘，只一向思惟舍因，其心则为漏尽，有不正等待之理。诸比丘！勤修增上心之比丘，于适当时思惟三摩地因，于适当时思惟精勤因，于适当时思惟舍因故，其心是软，又堪任、又极光净、又不易坏，为漏尽而正确得定。

    一三

    诸比丘！譬如金匠或金匠弟子造灶、作灶已，于灶口点火，于灶口点火已，以钳插金矿，投入灶口，于适当时而以鞴吹，于适当时拂水，于适当时观察。诸比丘！若金匠或金匠之弟子，只一向以鞴吹金矿，则其金矿应焚烧。诸比丘！若金匠或金匠弟子，只一向对其金矿拂水，即彼金矿应冷却。诸比丘！若金匠或金匠弟子对其金矿只一向观察，则彼金矿不至正确成熟。诸比丘！金匠或金匠弟子，对其金矿于适当时，以鞴而吹，于适当时以水拂，于适当时观察故，由是而彼金矿遂软，又堪任，又极光净，又不易坏，可正确用于制作或板或耳珰或颈饰或金璎珞，无论欲改造任何庄严具，皆可适应其目的。

    一四

    诸比丘！正如是，勤修增上心之比丘、于适当时应思惟三因——于适当时应思惟三摩地因，于适当时应思惟精勤因，于适当时应思惟舍因。诸比丘！若勤修增上心之比丘，只一向思惟三摩地因，其心即趣于懈怠之理。诸比丘！若勤修增上心之比丘，只一向思惟精勤因，其心即趣于掉举之理。诸比丘！若勤修增上心之比丘，只一向思惟舍因，其心则为漏尽，有不正确等持之理。诸比丘！勤修增上心之比丘，于适当时思惟三摩地因，于适当时思惟精勤因，于适当时思惟舍因故，其心即软，又堪任，又极光净，又不易坏，为漏尽而正确得定，为知证所有应知证之法，引发心时，随［其起定］原因，能得以实现。

    一五

    彼若希求——愿我实现种种之神通……乃至……［百之五］……应知六神通之心……乃至［百之六、七、八、九］……漏尽故……乃至［百之一〇］作证已，具足而住——则随［其起定之］原因，能得以实现。”

    第二大五十竟

    第一　等觉品

    百一

    一

    “诸比丘！我于遍觉以前，犹未现等觉为菩萨时，思惟：如何是世间之味着？如何是过患？如何是出离？诸比丘！我思惟：凡于世中以乐、喜为缘所生之物，即为世中之味着。凡于世中无常、苦、变易之法者，即为世中之过患。凡于世中，调伏欲贪，断欲贪者，即为世中之出离。

    二

    诸比丘！我以世之味着为味着，又以过患为过患，又以出离为出离、不能如实觉了之前，诸比丘！我在人、天、魔罗、梵天、沙门、婆罗门众、王、庶民之中，无法公言已经现等觉无上正等觉。诸比丘！然而，我如是以世之味着为味着，以过患为过患，以出离为出离，如实觉了故，诸比丘！我在人、天、魔罗、梵天、沙门、婆罗门众、王、庶民之中，公言已经现等觉无上之正等觉。复次于我生智、见——我之心解脱不动，此是最后生，从今即无后有。

    三

    诸比丘！我探索世间味着、我了悟世间味着，我以慧充分得见世间所有味着。诸比丘！我探索世间过患，我了悟世间过患，我以慧充分得见世间所有过患。诸比丘！我探索世间出离，我了悟世间出离，我以慧充分得世间所有出离。

    四

    诸比丘！我以世间味着为味着，又以过患为过患，又以出离为出离，犹未如实觉了之前。诸比丘！我在人、天、魔罗、梵天、沙门、婆罗门众、王、庶民之中，无法公言已经现等觉无上正等觉。诸比丘！然而，我如是以世间味着为味着，以过患为过患，以出离为出离，如实觉了故。诸比丘！我在人、天、魔罗、梵天、沙门、婆罗门、王、庶民之中，公言已经现等觉无上正等觉。又于我即生智与见——我之心解脱是不动，此是最后生，从今即无后有。”

    百二

    “诸比丘！于世间若无有味着物者，有情即于世不可能贪染。诸比丘！世间有味着故，有情即贪染于世。诸比丘！世间若无过患，有情即不可能厌离于世。诸比丘！世间有过患故，有情即厌离于世。诸比丘！若无有从世出离，有情即不从世出离。诸比丘！世间有出离故，有情即从世出离。

    诸比丘！有情以世之味着为味着，以过患为过患，以出离为出离，未如实觉了之前，诸比丘！有情即不俱、天、人、魔罗、梵天、沙门、婆罗门众、王、庶民出离，以不离系、不解缚、不离脱之心而住。诸比丘！有情以味着为味着，以过患为过患，以出离为出离，如实觉了故。诸比丘！有情即、天、人……以出离，离系、解缚，离脱之心而住。

    诸比丘！凡沙门或婆罗门，不以其味着为味着，以过患为过患，以出离为出离，如实觉知，则诸比丘！我对彼等沙门或婆罗门，于沙门中不认为是沙门，或于婆罗门中不认为是婆罗门。复次，彼等具寿不于现法中亲自觉了沙门性之义、或婆罗门性之义，作证、具足而住。

    诸比丘！又，凡沙门或婆罗门以世间味着为味着，以过患为过患，以出离为出离而如实觉知。则诸比丘！我对彼等沙门或婆罗门，于沙门之中认为是沙门，或于婆罗门之中认为是婆罗门。复次，彼等具寿于现法中亲自觉了沙门性之义，或婆罗门性之义，作证、具足而住。”

    百三

    “诸比丘！于圣者之律，歌咏是号泣。诸比丘！于圣者之律，舞踊是狂气之所作。诸比丘！于圣者之律，越度露齿而哄笑是儿戏。诸比丘！是故，于世间断歌咏之缘，断舞踊之缘，善士于某种原因而欢时，唯笑而笑即足矣。”

    百四

    “诸比丘！有三事，习而无厌足。云何为三事耶？

    诸比丘！睡眠是习而无厌足。诸比丘！饮谷酒、木酒之事，是习而无厌足。诸比丘！交会事是习而无厌足。诸比丘！此等三者，是习而无厌足。”

    百五

    一时，给孤独长者来诣世尊之处。诣已，问讯世尊坐于一面，坐于一面之给孤独长者告世尊曰：

    “心不能护者，即身业不能护，语业亦不能护、意业亦不能护。如斯不护身业、不护语业、不护意业人之身业是湿润……意业亦湿润。如斯身业湿润……意业湿润人之身业即腐败……乃至……意业亦腐败。其身业腐败……乃至……意业腐败人之死是不善良，临终是不善良。”

    “长者！譬如家屋之尖顶犹未善葺覆时，尖顶亦不能维护、桷亦不能维护、墙壁亦不维护。尖顶亦湿、椽木亦湿、墙壁亦湿。尖顶亦腐、椽木亦腐、墙壁亦腐。正如是、长者！心不能护时，身业亦不能护……乃至……临终是不致善良。

    长者！当心受护时，身业亦受护……乃至……意业亦受护。如斯护身业……乃至……护意业人之身业亦不湿……乃至……意业亦不湿。如斯身业不湿人之……乃至……意业不湿人之身业亦不腐……乃至……意业亦不腐。如斯身业不腐……乃至……意业不腐人之死是善良，临终是善良。

    长者！譬如家屋之尖顶善为葺覆时、尖顶亦受护，椽木亦受护，墙壁亦受护。尖顶亦不湿、椽木亦不湿，墙壁亦不湿。尖顶亦不腐，椽木亦不腐，墙壁亦不腐。正如是，长者！心受护时，身业亦受护……乃至……临终是善良。”

    百六

    一

    世尊语坐于一面之给孤独长者曰：“长者！心败害时，身业亦败害……乃至……意业亦败害。如斯失身业害之人……乃至……失意业败害人之死是不善良，临终是不善良。

    二

    长者！譬如屋尖顶不善为葺覆时，尖顶亦败害，椽木亦败害，墙壁亦败害。正如是，长者！心败害时、身业亦败害……乃至……意业亦败害，如斯失身业败害人之……乃至……失意业败害人之死，是不善良，临终是不善良。

    三

    长者！心不败害时、身业亦不败害……意业亦不败害。如斯不败害身业人之……不败害意业人之死是善良，临终是善良。长者！譬如屋尖顶善为葺覆时，屋尖顶亦不败害，椽木亦不败害，墙壁亦不败害。正如是，长者！心不败害时，身业亦不败害……意业亦不败害。如斯不败害身业之人……不败害意业之人死是善良，临终是善良。”

    百七

    “诸比丘！此等三者，是业集之缘。云何为三缘耶？

    贪是业集之缘，瞋是业集之缘，痴是业集之缘。

    诸比丘！凡是贪之所作，从贪所生，以贪为缘，贪所集之业是不善，此业是有罪，此业有苦之异熟，此业能集业，此业不能灭业。诸比丘！凡是瞋之所作……乃至……诸比丘！凡是痴之所作，从痴而生，以痴为缘，痴所集之业是不善，此业是有罪，此业有苦之异熟，此业能集业，此业不能灭业。诸比丘！此等三者是业集之缘。”

    百八

    “诸比丘！此等三者，是业集之缘。云何三缘耶？

    无贪是业集之缘。无瞋是业集之缘。无痴是业集之缘。

    诸比丘！凡是无贪之所作，从无贪而生，以无贪为缘，无贪所集之业是善，此业是无罪，此业有乐之异熟，此业能灭业，此业不能集业。诸比丘！凡是无瞋之所作……乃至……诸比丘！凡无痴所作，从无痴而生，以无痴为缘，无痴所集之业是善，此业是无罪，此业有乐之异熟、此业能灭业，此业不能集业。诸比丘！此等三者，是业集之缘。”

    百九

    一

    “诸比丘！此等三者，是业集之缘。云何为三缘耶？

    诸比丘！依过去之欲贪因之法，欲即生。诸比丘！依未来之欲贪因之法，欲即生。诸比丘！依过去之欲贪因之法，欲即生。

    二

    诸比丘！如何而依过去之欲贪因之法而欲生？

    诸比丘！依过去之欲贪因之法，以心寻求、伺察［如斯法］。依过去之欲贪因之法、以心寻求、伺察者，欲即生。生欲者即受系如斯法。诸比丘！我说此为结，即所谓心之染者。诸比丘！如是，依过去之欲贪因之法而欲生。

    三

    诸比丘！又，如何依未来之欲贪因之法而欲生耶？

    诸比丘！依未来之欲贪因法，以心寻求、伺察［如斯法］。依未来之欲贪因之法、以心寻求、伺察［如斯法］者，生欲者即受系其法。诸比丘！我说此为结，即所谓心之染者。诸比丘！如是，依未来之欲贪因之法，欲即生。

    四

    诸比丘！又，如何依现在之欲贪因之法而欲生耶？

    诸比丘！依现在之欲贪因之法，以心寻求、伺察［如是］。依现在之欲贪因之法，以心寻求、伺察［其法］者，欲即生。生欲之人即受系如是法。诸比丘！我说此为结，即所谓心之染着。诸比丘！如是，依现在之欲贪因之法，欲即生。诸比丘！此等三者，是业集之缘。”

    百十

    一

    “诸比丘！此等三者是业集之缘。云何为三缘耶？

    诸比丘！依过去之欲贪因之法，欲即不生。诸比丘，依未来之欲贪因之法，欲即不生。诸比丘！依现在之欲贪因之法，欲即不生。

    二

    诸比丘！又，如何依过去之欲贪因之法，而欲不生耶？

    诸比丘！知因过去之欲贪因之法，有当来之异熟。知已而避当来之异熟。避已，以心离欲，以慧通达而见。诸比丘！如是，依过去之欲贪因之法，欲即不生。

    三

    诸比丘！又，如何依未来之欲贪因之法，而欲不生耶？

    诸比丘！知因未来之欲贪因之法有当来之异熟。知已而避当来之异熟。避已，以心离欲，以慧通达而见。诸比丘！如是、依未来之欲贪因之法，欲即不生。

    四

    诸比丘！又，如何依现在之欲贪因之法，而欲不生耶？

    诸比丘！知因现在之欲贪因之法有当来之异熟。知已而避当来之异熟。避已，以心离欲，以慧通达而见。诸比丘！如是，依现在之欲贪因之法，欲即不生。诸比丘！此等三者，是业集之缘。”

    第二　恶趣品

    百十一

    “诸比丘！此等三者，若不断除必生于无幸处，当堕于地狱。云何为三耶？

    凡是非梵行者，而称为梵行者。又，凡是对行梵行之人之清净梵行，以无根之非梵行，加以非难。又，凡是作如是语、如是见者：于欲无过失，于欲之渴望不止者。诸比丘！此等三者，若不断除生于无幸处，当堕地狱也。”

    百十二

    “诸比丘！世间能得遇三者之出现是难。云何为三难耶？

    诸比丘！世间得遇如来、应供、正自觉者之出现是难。世间得遇说如来所说法律之人是难。世间得遇知恩而深感之人是难。

    诸比丘！世间得遇斯等三者之出现是难。”

    百十三

    “诸比丘！世间有三种人之存在。云何为三种人耶？

    是容易被量、难量、不可量也。

    诸比丘！又，谁是容易被量之人耶？

    诸比丘！世有一类人，具傲慢、贡高、轻躁、饶舌、谈散漫而失念，不正知而心不定、心散动，放荡诸根。诸比丘！此说为容易被量之人。

    诸比丘！又，谁是难量之人耶？

    诸比丘！世有一类之人、不傲慢、不贡高、不轻躁、不饶舌、不谈散漫、正念、正知而心定、心专注以拥护诸根。比丘众！此说为难量之人。

    诸比丘！又谁是不可量之人耶？

    诸比丘！世有比丘、阿罗汉而漏尽也。诸比丘！此说为不可量之人。诸比丘！世中有此等三人存在也。”

    百十四

    一

    “诸比丘！于世中有三种人存在。以谁为三耶？

    诸比丘！世有一类之人，完全超越色想故、灭碍想、不作意种种想、有无边之空，具足空无边处而住。彼即味着其［静虑］、希求其［静虑］，又，以其［静虑］而满足。彼即立于其［静虑］、信解其［静虑］、多住其［静虑］、不舍、死而生于属空无边处天之同类中。诸比丘！属于空无边处天之寿是二万劫。于中，异生有寿而住，尽彼等诸天之全寿量，亦往地狱、亦往傍生，亦往饿鬼境。然而，世尊之弟子有寿而住，尽彼等诸天之全寿量，即于其中般涅槃。诸比丘！此是无闻之异生与有闻圣弟子之差别、特相、殊异，即：［异生］是有趣生之事。

    二

    诸比丘！复次，世有一类人，全然超越空无边处，而有无边之识。如此，具足识无边处而住。彼即味著于其［静虑］、希求其［静虑］、又以其［静虑］而满足。彼即立于其［静虑］、信解其［静虑］、多住于其［静虑］、不舍、死而生于属识无边处天之同类中。诸比丘！属于识无边处天之寿量是四万劫。于中异生是有寿而住，尽彼等诸天之全寿量，亦往地狱、亦往傍生、亦往饿鬼境。然而，世尊弟子是在有寿而住，尽彼等诸天之全寿量，即于其中般涅槃。诸比丘！此是无闻之异生与有闻之圣弟子之差别、特相、殊异，即：［异生］是有趣生之事。

    三

    诸比丘！复次，世有一类之人，全然超过识无边处，而无有物，具足无所有处而住。彼即味着其［静虑］、希求其［静虑］、又以其［静虑］而满足。彼即立于其［静虑］、信解其［静虑］、多住于其［静虑］、不舍、死而生于属无所有处天之同类中。诸比丘！属于无所有处天之寿量是六万劫。于中异生是有寿而住，尽彼等诸天之全寿量，亦往地狱，亦往傍生，亦往饿鬼境。然而，世尊之弟子是有寿而住，尽彼等诸天之全寿量，即在其中般涅槃。诸比丘！此是无闻之异生与有闻之圣弟子之差别、特相、殊异，即：［异生］是有趣生之事。诸比丘！此等三种人者存在于世间。”

    百十五

    一

    “诸比丘！此等三者，是缺损。云何为三缺损耶？

    是戒缺损、心缺损、见缺损。

    诸比丘！又，何为戒缺损耶？

    诸比丘！世有一类人，杀生、取不与者、行邪欲、语虚诳语、语离间语、语粗恶语、语杂秽语。诸比丘！此说为戒缺损。

    二

    诸比丘！又，何为心缺损耶？

    诸比丘！世有一类人，贪求、有瞋心。诸比丘！此说为心缺损。

    三

    诸比丘！又，何为见缺损耶？

    诸比丘！世有一类人，有邪见、颠倒见，言：无施与、无献供祀、无烧供、无善作与恶作之业果、异熟、无此世、无他世、无母、无父、无化生之有情，世中无自觉于此世及他世、作证而能说示正行之有正行为之沙门、婆罗门。诸比丘！此说为见缺损。

    四

    诸比丘！有情是戒缺损故，身坏、死后、生于无幸处、恶趣、险处、地狱。诸比丘！有情或心缺损故，身坏、死后、生于无幸处、恶趣、险处、地狱。诸比丘！有情或见缺损故，身坏、死后、生于无幸处、恶趣、险处、地狱。诸比丘！此等三者，是缺损。

    五

    诸比丘！此等三者，是圆足。云何为三圆足耶？

    戒圆足、心圆足、见圆足是。

    诸比丘！又，何为戒圆足耶？

    诸比丘！世有一类人，离杀生、离不与取、离诸欲之邪行、离虚诳语、离离间语、离粗恶语、离杂秽语。诸比丘！此说为戒圆足。

    六

    诸比丘！又，何为心圆足耶？

    诸比丘！世有一类人，不贪求、心不瞋。诸比丘！此说为心圆足。

    七

    诸比丘！又，何为见圆足耶？

    诸比丘！世有一类人，是正见、不颠倒见，言有施与、有献供祀、有烧供，有善作与恶作业之果、异熟、有此世，有他世、有母、有父、有化生之有情。世中有自觉于此世及他世、作证而能说示正行之有正行之沙门、婆罗门。诸比丘！此说为见圆足。

    八

    诸比丘！有情是戒圆足故，身坏、死后、生于善趣、天世。诸比丘！有情或是见圆足故，身坏、死后、生于善趣、天世。诸比丘！有情或是见圆足故、身坏、死后、生于善趣、天世。诸比丘！此等三者，是圆足。”

    百十六

    一

    “诸比丘！此等三者，是缺损。云何为三缺损耶？

    是戒缺损、心缺损、见缺损……乃至……［复说百十五之一四］。

    二

    诸比丘！譬如正确之骰子投之于上，无论留在何处，都能善为停留。诸比丘！正如是，有情是戒缺损故……生……、或心缺损故……或见缺损故……生……。诸比丘！此等三者，是缺损。

    三

    诸比丘！此等三者，是圆足。云何为三圆足耶？

    戒圆足……乃至［百十五之五～八］……

    四

    诸比丘！譬如正确之骰子投之于上，无论留在何处，都能善为停留。诸比丘！正如是，有情是戒圆足故……生……，或心圆足故……生……，或见圆足故……生……。诸比丘！此等三者，是圆足。”

    百十七

    一

    “诸比丘！此等三者，是缺损。云何为三缺损耶？

    是业缺损、活命缺损，见缺损。

    诸比丘！又，何为业缺损耶？

    诸比丘！世有一类人，杀生……及至［百十五之一］……语杂秽语。诸比丘！此说为业缺损。

    二

    诸比丘！又，何为活命缺损耶？

    诸比丘！世有一类人，活命于邪、由邪命而生存。诸比丘！此说为活命缺损。

    三

    诸比丘！又，何为见缺损耶？

    诸比丘！世有一类人，是邪见、颠倒见，言：无施与、无献供祀……乃至［百十五之三］……［于世中］无自觉于此世及他世、作证而能说示［正行之有正行为之沙门、婆罗门］。诸比丘！此说为见缺损。诸比丘！此等三者，是缺损。

    四

    诸比丘！此等三者，是圆足。云何为三圆足耶？

    是业圆足、活命圆足、见圆足。

    诸比丘！又，何为业圆足耶？

    诸比丘！世有一类人，离杀生……乃至……［百十五之五］……离杂秽语。诸比丘！此说为业圆足。

    五

    诸比丘！又，何为活命圆足耶？

    诸比丘！世有一类人，正当活命，由正命而生存。诸比丘！此说为活命圆足。

    六

    诸比丘！又，何为见圆足耶？

    诸比丘！世有一类人，正见、不颠倒见，言：有施与、有献供祀……乃至［百十五之七］……世中有自觉于此世及他世、作证而能说示［正行之有正行之沙门、婆罗门］。诸比丘！此说为见圆足。诸比丘！此等三者，是圆足。”

    百十八

    “诸比丘！此等三者，是清净。云何为三清净耶？

    是身清净、语清净、意清净。

    诸比丘！又，何为身清净耶？

    诸比丘！世有一类人，离杀生、离不与取、离欲邪行。诸比丘！此说为身清净。

    诸比丘！又，何为语清净耶？

    诸比丘！世有一类人，离虚诳语、离离间语、离粗恶语、离杂秽语。诸比丘！此说为语清净。

    诸比丘！又，何为意清净耶？

    诸比丘！世有一类人，不贪求、心不瞋、有正见。诸比丘！此说为意清净。诸比丘！

    此等三者，是清净。”

    百十九

    一

    “诸比丘！此等三者，是清净。云何为三清净耶？

    是身清净、语清净、意清净。

    二

    诸比丘！又，何为身清净耶？

    诸比丘！世间有比丘，离杀生、离不与取、离非梵行。诸比丘！此说为身清净。

    三

    诸比丘！又，何为语清净耶？

    诸比丘！世间有比丘，离虚诳语、离离间语、离粗恶语、离杂秽语。诸比丘！此说为语清净。

    四

    诸比丘！又，何为意清净耶？

    诸比丘！世间有比丘，若内有欲之欲，即知我有内欲之欲。内若无有欲之欲、即知我无内欲之欲。又若未生欲之欲生时，即知其生。又，若已生欲之欲断时，即知其断。又，于已断欲之欲、知其当来不生。

    五

    或若内有瞋者，即知我有内之瞋。或若内无瞋者，即知我无内之瞋。又未生之瞋生时，即知其生，又，已生之瞋断时，知其断。又，已断之瞋，即知其当来不生。

    六

    或若内有惛沉睡眠者，即知我有内之惛忱睡眠。或若内无惛沉睡眠者，即知我无内之惛沉睡眠。又，未生之惛沉睡眠生时，即知其生。又，已生之惛沉睡眠断时，即知其断。又，已断之惛沉睡眠，即知其当来不生。

    七

    或若内有掉举恶作者，即知我有内之掉举恶作。或若内无掉举恶作者，即知我无内之掉举恶作。又，未生之掉举恶作生时，即知其生。又，已生之掉举恶作断时，即知其断。又，已断之掉举恶作，即知其当来不生。

    八

    或若内有疑者，即知我有内疑。或若内无疑者，即知我无内疑。又，未生之疑生时，即知其生。又，已生之疑断时，即知其断。又，已断之疑，即知其当来不生。诸比丘！此即说为意清净。诸比丘！于此等三者，是清净。”

    九

              身净语亦净　　　　　意净而无漏
              净具足净者　　　　　即言洗除恶

    百二十

    “诸比丘！此等三者，是寂默，云何为三寂默耶？

    是身寂默、语寂默、意寂默。

    诸比丘！又，何为身寂默耶？

    诸比丘！世间有比丘，离杀生、离不与取、离欲邪行。诸比丘！此说为身寂默。

    诸比丘！又，何为语寂默耶？

    诸比丘！世间有比丘，离虚诳语、离离间语、离粗恶语、离杂秽语。诸比丘！此说为语寂默。

    诸比丘！又，何为意寂默耶？

    诸比丘！世间有比丘，由漏尽而于现法自觉无漏之心解脱、慧解脱已，作证具足而住。诸比丘！此说为意寂默。诸比丘！此等三者，是清净。”

              身寂语亦寂　　　　　心寂而无漏
              寂默之具足　　　　　人言一切断

    第三　拘尸那揭罗品

    百二十一

    一时，世尊住在拘尸那揭罗之灵供处密林中，于彼处世尊告诸比丘曰：“诸比丘！”彼等诸比丘即答世尊云：“大德！”世尊曰：

    “诸比丘！世间有比丘，依止随一之村或邑而住。其时，长者或长者子近彼已，将请待［彼于］翌日之餐食。诸比丘！比丘即欣诺。彼于翌日，于日前分，着内衣、被衣、执钵，至彼之长者或长者子住处。至已，坐于所设之席。其时，彼长者或长者子即亲手以胜妙之嚼食、啖食满足彼，使令饱。比丘即谓：‘善哉！此长者或长者子亲手以胜妙嚼食、啖食满足我，饱餐我。’彼即更言：‘呜呼！此长者或长者子当来亦亲手以如是胜妙之嚼食、啖食来满足我、饱餐我，是其所望。’于是彼即为其施食所结，而失本心，而耽着，不见过患，无离脱之想而受用，彼即于其处起欲寻、起恚寻、起害寻。诸比丘！我说施与如是比丘者，无有大果，何以故？诸比丘！因比丘放逸而住故。

    诸比丘！然而，世有比丘，依止于随一之村或邑而住。其时长者或长者子近彼已，将请待［彼于］翌日之餐食。诸比丘！比丘则欣诺。彼于翌日，于日前分，着内衣、被衣、执钵，到彼长者或长者子之住处。到已，坐于所设之座。其时彼长者或长者子即亲自以胜妙之嚼食、啖食满足彼、使令饱，比丘不谓：‘善哉！此长者或长者子亲手以以胜妙之嚼食、啖食满足我，饱餐我。’又彼不如是谓：‘呜呼！此长者或长者子当来亦亲手以如是胜妙之嚼食、啖食满足我，使我饱餐，是其所望。’于是彼即不为其施食所结，不失本心、不耽着、能见过患，有离脱之想而受用，彼即于彼处起离欲寻、起无恚寻。诸比丘！我说施与如是比丘者，有大果，何以故？诸比丘！因为比丘是不放逸而住故也。”

    百二十二

    “诸比丘！有嘲弄、相斗、相诤、互以口剑相刺之比丘所住处。诸比丘！只思惟此处即与我不快，何况住在［其处］！我对此作断定——彼等具寿必断三法，数数作三法。

    彼等断何种之三法？

    离欲寻、无恚寻、无害寻是。彼等是断此等三寻。

    彼等数数作何种之三法耶？

    欲寻、恚寻、害寻是。彼等是数数作此等三法。

    诸比丘！有嘲弄、相斗、相诤、互以口剑相刺之比丘所住处。诸比丘！只思惟此处即与我不愉快，何况住在［其处］耶！我对此作断定——彼等具寿必断此等三法、数数作此等三法。

    诸比丘！有和合、庆慰，不诤、如乳水，以亲爱之眼互为相见之比丘所住处。诸比丘！只往此处即与我愉快，何况是思惟！我对此作断定——彼等具寿必断此等三法、数数作此等三法。

    彼等断何种之三法耶？

    欲寻、恚寻、害寻是。彼等断此等三法。

    彼等数数作何种之三法耶？

    数数作离欲寻……乃至……。诸比丘！互相和合、庆慰……所住之处。诸比丘！只往此处我即愉快，何况是思惟！我对此断定——彼等具寿必断此等三法、数数作此等三法。”

    百二十三

    一时，世尊住在毗舍离之瞿昙支提。其时，世尊告诸比丘：“诸比丘！”诸比丘即答应世尊曰：“大德！”世尊曰：

    “诸比丘！我是觉了而后说法，并非无觉了。诸比丘！我是说有缘之法，并非是无缘。诸比丘！我是说有折伏之法，并非无折伏。诸比丘！觉了而说法，并非无觉了，说有缘之法，并非无缘。说有折伏之法，并非无折伏，我应教授，应教诫。复次，诸比丘！汝等是喜足欢喜、喜悦而说世尊是正自觉者，法是善说，僧伽是正行者。”世尊说此，彼等比丘众是欢喜信受世尊之所说。复次，说此记说时一千世界震动。

    百二十四

    一

    一时，世尊游行于拘萨罗人之间，而入迦毗罗［城］，释迦族之摩诃那摩闻世尊到达迦毗罗［城］，时，释迦族之摩诃那摩即往诣世尊之处。诣已，问讯世尊而立于一面，世尊告立于一面之释迦族之摩诃那摩曰：“摩诃那摩！去迦毗罗［城］！去寻我等今日一日得以住之处。”

    “大德！唯然。”释迦族之摩诃那摩答已，即入迦毗罗［城］，遍巡迦毗罗［城］、于迦毗罗［城］亦不见世尊一日之间可住处。时，释迦族之摩诃那摩即往诣世尊之处，诣已，白言世尊：

    二

    “大德！于迦毗罗［城］，并无世尊今日一日得住之处。大德！有世尊昔之同梵行者巴朗岛卡拉马，愿世尊今日即于彼之住处住一日。”

    “去！摩诃那摩！设席！”“大德！唯然。”释迦族之摩诃那摩即答应世尊而往诣巴朗岛卡拉马之住处。诣已，设席已，准备洗足水已，来诣世尊之处。诣已，白世尊：

    “大德！敷座已，洗足水已备。大德！唯世尊知时。”

    三

    时，世尊即诣巴朗岛卡拉马住处。诣已，坐于所设之座，坐已，洗两足。时释迦族之摩诃那摩谓：

    “今非奉侍世尊之侧时，世尊已疲倦，我将于明日近侍世尊。乃问讯世尊右绕而去。”

    时，释迦族之摩诃那摩过其夜后，再诣世尊之处。诣已问讯世尊而坐于一面。世尊告坐于一面之释迦族之摩诃那摩曰：

    四

    “摩诃那摩！世有此等三种人之师。云何为三之师耶？

    摩诃那摩！世有一类之师，施设欲之遍智，不施设色之遍智，不施设受之遍智。摩诃那摩！复次，世有一类之师，施设欲之遍智，施设色之遍智，不施设受之遍智。摩诃那摩！复次，世有一类之师，施设欲之遍智，施设色之遍智，施设受之遍智。摩诃那摩！世有此等三种人之师。摩诃那摩！此等三师之归趣，是一耶或多耶？”

    五

    如是说时，巴朗岛卡拉马即语释迦族之摩诃那摩曰：“摩诃那摩！汝说是一”。

    如是说时，释尊即告释迦族之摩诃那摩曰：“摩诃那！汝说是多。”再度，巴朗岛卡拉马语释迦族之摩诃那摩曰：“摩诃那摩！汝说是一。”再度，世尊告于释迦族之摩诃那摩曰：“摩诃那摩！汝说是多。”第三度，巴朗岛卡拉马即语释迦族之摩诃那摩曰：“摩诃那摩！汝说是一。”第三度，世尊告于释迦族之摩诃那摩曰：“摩诃那摩！汝说是多。”

    六

    时巴朗岛卡拉马曰：

    “呜呼！我在释迦族大尊贵之摩诃那摩面前，受到沙门瞿昙乃至三次之辱，我不如离去此迦毗罗［城］。”

    时，巴朗岛卡拉马即离去迦毗罗［城］，彼于离去迦毗罗［城］后，唯此离去而不复返。

    百二十五

    一

    一时，世尊住在舍卫［城］给孤独园。时哈它卡天子于夜具极美之姿色，照遍祗陀林各处，诣世尊之处。诣已，于世尊前，虽想伫足而立，却惟有沉陷而不能站立，犹如将苏油或胡麻油灌注于砂时，随即沈渗入而不住，正如是，哈它卡天子于世尊前，虽想伫足而立，而唯陷沈，却不能站立。

    二

    时，世尊即告哈它卡天子曰：“哈它卡！汝应化作粗之自体。”

    “大德！唯然。”哈它卡天子即答应世尊，化作粗之自体，问讯于世尊而坐于一面。世尊即告坐于一面之哈它卡天子曰：

    “哈它卡！往昔为人时，汝所有之法，如今尚是汝之所有否？”

    “大德世尊！往昔为人时，我所有之法，如今尚是我之所有；然，亦有不为我所有之法。大德！犹如世尊今为比丘、比丘尼、优婆塞、优婆夷、王、大臣、外道弟子所围绕而住。正如是，大德！我是为诸天子所围绕而住。大德！乃至从远方而来之诸天子亦言：‘我等欲于哈它卡天子前听法。’

    大德！我对三种法不饱、死而不厌者。云何为三法耶？

    大德！我于见世尊之事不饱、死而不厌。大德！我于听正法之事不饱、死而不厌。大德！我于承事僧伽之事不饱、死而不厌。

    大德！我于此等三种法不饱、死而不厌［天子如是言］。”

              于何时见世尊　　　　　得饱足非梦
              承事僧伽时　　　　　亦听正法时
              学着增上戒　　　　　欣喜听正法
              三法不饱足　　　　　无烦哈它卡

    百二十六

    一

    一时，世尊住波罗奈之仙人落处鹿苑。时，世尊即于日前分着内衣、执钵、披衣、为乞食而入于波罗奈。时，世尊即在市场之匹拉卡树傍行乞。见一比丘，［于静虑］失爱昧，味著于外境，失去正念，不正知而无法寂静，心迷乱而诸根放荡。见彼比丘［世尊］即曰：

    “比丘！比丘！汝勿为自身作吐出食、比丘！吐出！被腥臭气所浸润之汝自身，蝇不追随，不随逐，无有是处。”

    二

    时，彼比丘即从世尊之训诫而起厌离心，其时世尊于波罗奈行乞已，午后由乞食还，告诸比丘曰：

    “诸比丘！我于此地，在日前分着内衣、执钵、披衣、为乞食而入波罗奈。诸比丘！我在牛市场之匹拉卡树傍行乞，见一比丘［于静虑］失爱昧，味著于外境，失去正念，不正知而无法寂静、心迷乱而诸根放荡。见已，彼比丘，我即作如是言：

    ‘比丘！比丘！汝勿为自身作吐出食。比丘！吐出！被腥臭气所浸润之汝自身，蝇不追随，不随逐，无有是处。’

    诸比丘！时，彼比丘受我之训诫即起厌离心。”

    三

    如是说时，有一比丘白世尊言：“大德！何为吐出食耶？何为腥？何为蝇耶？”

    “比丘！贪求是吐出食，瞋恚是腥，恶不善之寻是蝇。比丘！吐出！被腥臭气所浸润之汝自身，蝇不追随，不追逐，无有是处。”

              不护眼与耳　　　　　不作防诸根
              基贪诸思惟　　　　　蝇则追随来
              比丘吐出食　　　　　腥味之浸入
              涅槃将遥远　　　　　唯受苦而已
              于村或于林　　　　　不至己之寂
              愚无智乃蝇　　　　　亦附随巡行
              诸人具戒慧　　　　　如若寂静乐
              蝇类则灭无　　　　　寂静乐于寝

    百二十七

    一

    一时，具寿阿那律来诣世尊所在处。诣已，问讯世尊坐于一面。坐于一面之具寿阿那律即白世尊言：

    “大德！我于世间，以超人清净之天眼，多见女人身坏、死后，生于无幸处、恶趣、险难、地狱。大德！成就何法之女人，身坏、死后，生于无幸处、恶趣、险难、地狱耶？”

    二

    “阿那律！成就三种法之女人，身坏、死后，生于无幸处、恶趣、险难、地狱。云何为三法耶？

    阿那律！世间有女人，于日前分时，以悭吝垢所缠之心住于家，日中时，以嫉妒所缠之心住于家，日后分时，以欲贪所缠之心住于家。阿那律！成就此等三种法之女人，身坏、死后、生于无幸处、恶趣、险难、地狱。”

    百二十八

    一

    尔时，具寿阿那律往诣舍利弗之处。诣已，与具寿舍利互相庆慰，欢喜而为可感铭之交谈已，坐于一面。坐在一面之具寿阿那律言具寿舍利弗曰：

    “友舍利弗！我于世间，以超人清净之天眼见千世［界］。复次，我之精进是不怠，已起之念不忘失，轻安之身不躁动，已定之心是专注。然而，我心是无取而不能解脱。”

    二

    “友阿那律！汝思惟：‘我以超人清净之天眼见千世［界］。’此是汝之慢，又，友阿那律！汝思惟：复次我之精进是不怠，已起之念不忘失，轻安之身不躁动，已定之心是专注。此是汝［心之］掉动。又，友阿那律！汝思惟：然而，我心无取而不解脱。此是汝之恶作。具寿阿那律断此等三法、不思惟此等三法，而宜将心运于不死界。”

    三

    于是，具寿阿那律即于后时断此等三法，不思惟此等三法，而将心运于不死界。于是，具寿阿那律即单独隐栖、不放逸、炽然、心勤苦而住。不久，善男子于现法自觉已，从家趣于无家之目的、无上梵行之终末，作证具足而住。此生已尽、梵行已住、所作已作、无再［住于］现状。具其寿阿那律复成为阿罗汉之一人。

    百二十九

    一

    “诸比丘！此等三者，是为所隐覆而有效果，并非显露。云何为三耶？

    诸比丘！女人是为所隐覆而有效果，并非显露。诸比丘！婆罗门之真言是为所隐覆而有效果，并非显露。诸比丘！邪见为所隐覆而有效果，并非显露。诸比丘！此等三者，是为所隐覆而有效果，并非显露。

    二

    诸比丘！此等三者，是显露而光辉，并非隐覆。云何为三光耶？

    诸比丘！月轮是显露而光辉，并非隐覆。诸比丘！日轮是显露而光辉，并非隐覆。诸比丘！如来所说之法律是显露而光辉，并非隐覆。诸比丘！此等三者，是显露而光辉，并非隐覆。”

    百三十

    一

    “诸比丘！世间有此等三种人。云何为三种人耶？

    是为喻作刻于岩石之人、为喻作书于地上之人、为喻作书于水上之人。

    诸比丘！又，谁为喻作刻于岩石之人耶？

    诸比丘！世有一类人，数数起忿。又，其忿永附随于彼。诸比丘！譬如刻在岩石之字，风或水亦不能速灭、能永存。正如是，世有一类人，数数起忿。又，此忿是永附随于彼。诸比丘！此说为喻作刻于岩石之人。

    二

    诸比丘！又，谁是为喻作书于地上之人耶？

    诸比丘！世有一类人，数数起忿。然而，其忿不永附随于彼。诸比丘！譬如地上之书字，风或水即能速灭，不能永存。正如是，诸比丘！世有一类人，数数起忿。然而，其忿是不能永附随于彼，诸比丘！此说为喻作书于地上之人。

    三

    诸比丘！又，谁是为喻作书于水上之人耶？

    诸比丘！世有一类人，虽受剧烈言，虽受粗言，虽受不快之言，仍然和合、亲切、欢喜。诸比丘！譬如水中之字是完全快速消失，不永存。正如是，诸比丘！世有一类人，虽受剧烈言，虽受粗言，虽受不快之言，然仍和合、亲切、欢喜。诸比丘！此是为喻作书于水上之人。诸比丘！世间有此等三种人。”

    第四　战士品

    百三十一

    一

    “诸比丘！成就三支之战士，是适当于王，堪为王所使用，可算是王之股肱。云何为三支耶？

    诸比丘！世有战士，能远射，又，能不误射，又，能破大集团。诸比丘！成就此等三支之战士，是适当于王，堪为王所使用，可称是王之股肱。

    二

    诸比丘！正如是，成就三支之比丘，应受献食物……乃至……人之无上福田。云何为三耶？

    诸比丘！世间有比丘，能远射，又能不误射，能破大集团。

    三

    诸比丘！又，比丘是如何而能远射耶？

    诸比丘！世间有比丘，将所有色之过去、未来、现在、或内、或外、或粗、或细、或劣、或殊胜，所有远或近之一切色——此非属于我，此并非是我，此并非我之内我——如是如实以正慧见。

    将所有受之过去、未来、现在、或内、或外、或粗、或细、或劣、或殊胜，所有远或近之一切受——此非属于我、此并非是我、此并非我之内我——如是如实以正慧见。

    将所有想的过去、未来、现在、或内、或外、或粗、或细、或劣、或殊胜之所有远或近之一切想——此非属于我、此并非是我、此并非我之内我——如是如实以正慧见。

    将所有行之过去、未来、现在、或内、或外、或粗、或细、或劣、或殊胜之所有远或近之一切行——此非属于我、此并非是我、此并非我之内我——如是如实以正慧见。

    将所有识之过去、未来、现在、或内、或外、或粗、或细、或劣、或殊胜之所有远或近之一切识——此非属于我、此非是我、此非我之内我——如是如实以正慧见。诸比丘！比丘是如是能射远方。

    四

    诸比丘！又，比丘是如何能不误射耶？

    诸比丘！世间有比丘，如实而知此是苦。……乃至……如实知此是趣于灭苦之道。诸比丘！比丘是如是能不误射。

    五

    诸比丘！又，比丘是如何而能破大集团耶？

    诸比丘！世间有比丘，能破大无明蕴。诸比丘！比丘是如是能破大集团。诸比丘！成就此等三法之比丘，应受献食物……乃至……人之无上福田。”

    百三十二

    “诸比丘！此等是三种众会。云何为三耶？

    以伪美所训练之众会，以质问所训练之众会，应意乐所训练之众会。诸比丘！此等是三种之众会。”

    百三十三

    “诸比丘！成就三支之友者，是可亲近。云何为三友耶？

    诸比丘！世间有比丘，能施难施者，能作难作者，能忍难忍者。诸比丘！成就此等三支之友者，是可亲近。”

    百三十四

    一

    “诸比丘！无论如来出世，或如来不出世，彼界、法住性、法决定性亦定而住，一切行是无常。如来以此现等觉、现观。现等觉已，现观已，即明了一切行是无常。并叙说、施设、建立、开启、分别，而彰显之。

    二

    诸比丘！无论如来出世，或如来不出世，彼界、法住性、法决定性亦定而住，一切行是苦。如来以此现等觉，现观，现等觉已，现观已，即明了一切之行是苦。并叙说、施设、建立、开启、分别，而彰显。

    三

    诸比丘！无论如来出世，或如来不出世，彼界、法住性、法决定性亦定而住，一切法是无我。如来以此现等觉、现观。现等觉已，现观已，即明了一切法是无我、并叙说、施设、建立、开启、分别，而彰显。”

    百三十五

    一

    “诸比丘！譬如所有以丝所织之布中，发褐是最下劣者。诸比丘！发褐是冷之时即冷、暖之时即暖、色恶而触之不快。诸比丘！正如是，所有众多之沙门论师中，末伽梨论是最恶。诸比丘！末伽梨痴人是如是说、如是见：无有业、无有业果、无有精进。

    二

    诸比丘！所有过去世之应供、正自觉者世尊，悉是业论者、业果论者、精进论者。诸比丘！末伽梨痴人遮止此等，言：无有业、无有业果、无有精进。

    三

    诸比丘！所有未来世之应供、正自觉者、世尊、悉是业论者、业果论者、精进论者。诸比丘！末伽梨痴人，遮止此等，言：无有业、无有业果、无有精进。

    诸比丘！现在之我、应供、正自觉者是业论者、业果论者、精进论者。末伽梨痴人亦遮止我［之说］，言：无有业、无有业果、无有精进。

    四

    诸比丘！譬如在河口敷设网，将会带来多鱼之损伤、丧失。诸比丘！正如是，末伽梨痴人宛如人之网，生于世，带来众多有情之损害、苦、损伤、丧失。”

    百三十六

    “诸比丘！此等三者，是圆足。云何为三圆足耶？

    信圆足、戒圆足、慧圆足是。诸比丘！此等三者，是圆足。”

    百三十七

    “诸比丘！此等三者，是增长。云何为三增长耶？

    信增长、戒增长、慧增长是。诸比丘！此等三者，是增长。”

    百三十八

    一

    “诸比丘！我当说三种之未调马。又，我当说三种之未调人。谛听，善作意之，我当说。”［世尊说］

    “唯然，大德！”彼等比丘众则回答世尊。世尊说曰：

    “诸比丘！又，如何为三种之未调马耶？

    诸比丘！世间有一类未调马，具速疾，不具美色，不具身高与体壮。诸比丘！复次，世间有一类未调马，具速疾，具美色，不具身高与体壮。诸比丘！复次，世间有一类未调马、具速疾，具美色，具身高与体壮、诸比丘！此是三种未调马。

    诸比丘！又，如何是三种未调人耶？

    诸比丘！世间有一类未调人，具速疾，不具美色，不具身高与体壮。诸比丘！复次，世有一类未调人，具速疾，具美色，不具身高与体壮。诸比丘！复次，世间有一类未调人，具速疾，又具美色，不具身高与体壮。

    二

    诸比丘！又如何是未调人具速疾，不具美色，不具身高与体壮耶？

    诸比丘！世间有比丘，如实而知此是苦……乃至……如实而知此是趣于灭苦之道。说此为彼之［智之］速疾。然而，为问及胜法、胜律、却怖而不能答，说此为无［德之］美色。复次，彼未得衣、食、座、床、病缘药、资具，说此为彼不具身高与体壮。诸比丘！如是未调人是具有速疾而不具美色，不具身高与体壮。

    三

    诸比丘！又，如何是未调人具速疾，具美色而不具身高与体壮耶？

    诸比丘！世间有比丘，如实了知此是苦……乃至……了知此是趣于灭苦之道。此说

    为彼之速疾。诸比丘！复次，为问及胜法、胜律、不怖而答，此说为彼之美色。然而，彼未得衣、食、床、座、病缘药、资具。此说为彼不具之身高与体壮。诸比丘！如是未调人是具速疾，具美色而不具身高与体壮。

    四

    诸比丘！又，如何是未调人具速疾，又具美色，又具身高与体壮耶？诸比丘！世间有比丘，如实了知此是苦……乃至……了知此是趣于灭苦之道，此说为彼之速疾。复次，为问及胜法、胜律、不怖而答，此说为彼之美色。复次，彼已得衣、食、床、座、病缘药、资具，此说为彼之身高与体壮。诸比丘！如是未调人是具速疾，又具美色，又具身高与体壮、诸比丘！此等是三种未调人。

    五

    诸比丘！我当说三种良马。又，［当说］三种人中之良马，谛听，善作意之，我将说。”

    彼等比丘众即回答世尊：“唯然，大德！”世尊曰：

    “诸比丘！云何为三种良马耶？

    诸比丘！世间有一类良马，具速疾，不具美色，不具身高与体壮。复次，诸比丘众！世间有一类良马，具速疾，具美色，不具身高与体壮。诸比丘！复次，世间有一类良马，具速疾，又具美色，又具身高与体壮、诸比丘！此等是三种良马。

    六

    诸比丘！又，谁是三种人中之良马耶？

    诸比丘！世间有一类人中之良马，具速疾，不具美色，不具身高与体壮。诸比丘！复次，世间有一类人中之良马，具速疾，又具美色，不具身高与体壮、诸比丘！复有一类人中之良马，具速疾，又具美色，又具身高与体壮。

    七

    诸比丘！又，如何是人中良马具速疾，不具美色，不具身高与体壮耶？

    诸比丘！世间有比丘，灭尽五顺下分结故，成为化生者，于彼处般涅槃，从彼世［界］成为不退转者，此说为彼之速疾。复次，为问及胜法、胜律，即怖而不能答，此说为彼无美色。复次，彼是不得衣、食、床、座、病缘药、资具、此说为彼不具身高与体壮。诸比丘！如是人中良马是具有速疾，不具美色，不具身高与体壮。

    八

    诸比丘！又，如何是人中良马具速疾，具美色而不具身高与体壮耶？

    诸比丘！世间有比丘，灭尽五顺下分结故，成为化生者，于彼处涅槃，从彼世［界］成为不退转者，此说为彼之速疾。复次，为问及胜法、胜律，不怖而答，此说为彼之美色。复次，彼是衣……得资具，此说为彼不见身高与体壮无。诸比丘！如是，人中之良马是具速疾，具美色，不具身高与体壮。

    九

    诸比丘！又，如何是人中之良马具速疾，又具美色，又具身高与体壮耶？

    诸比丘！世间有比丘，五顺下分结之……乃至……从彼世［界］成为不退转者。此说为彼之速疾。复次，为问及胜法、胜律，不怖而答，此说为彼之美色。复次，彼是衣……得资具、此说为彼之身高与体壮。诸比丘！如是人中之良马是具速疾，又具美色，又具身高与体壮，诸比丘！此等三者，是人中之良马。”

    百三十九

    一

    “诸比丘！我当说三种最良马，又当说三种人中之最良马，谛听，善作意之，我将说。

    诸比丘！又，如何为三种最良马耶？

    诸比丘！世间有一类最良马……乃至……具速疾，又具美色，又具身高与体壮。诸比丘！此等是三种最良马。

    诸比丘！又，谁是三种人中之最良马耶？

    诸比丘！世间有一类人中之最良马……乃至……具速疾，又具美色，又具身高与体壮……乃至……

    二

    诸比丘！又，如何是人中之最良马具速疾，又具美色，又具身高与体壮耶？

    诸比丘！世间有比丘、漏尽故于现法自觉无漏之心解脱、慧解脱已、作证具足而住，此说为彼之速疾。复次，为问及胜法、胜律，不怖而答，此说为彼之美色。复次，彼是得衣、食、床、座、病缘药、资具，此说为彼之身高与体壮。诸比丘！诸比丘！如是人中之最良马具速疾，又具美色，又具身高与体壮。诸比丘！此等是人中三种之最良马。”

    百四十

    一

    一时，世尊住王舍［城］之孔雀饲育处遍历者家。于彼处世尊告诸比丘曰：“诸比丘！”比丘众即应答世尊：“大德！”世尊曰：

    “诸比丘！成就三法之比丘，是达于究竟边际，得究竟安稳，修究竟净行，是究竟终极，人天中之最胜。云何为三耶？

    是无学之戒蕴、无学之定蕴、无学之慧蕴。诸比丘！成就此等三法之比丘是达于究竟边际，得究竟安稳，修究竟净行，是究竟终结，人天中之最胜。

    二

    诸比丘！成就三法之比丘，是达于究竟边际……乃至……是人中之最胜。云何为三耶？

    神通神变、记说神变、教诫神变是。诸比丘！成就此等三法之比丘，是达于究竟边际，得究竟安稳，修究竟净行，是究竟终极，人天中之最胜。

    三

    诸比丘！成就三法而达于究竟边际……乃至……是人中之最胜。云何为三耶？正见、正智、正解脱是。诸比丘！成就此等三法之比丘，是达于究竟边际……乃至……人天中之最胜。”

    第五　吉祥品

    百四十一

    “诸比丘！成就三法者，犹如为所牵连而置之堕于地狱。云何为三法耶？

    不善身业，不善语业、不善意业是。诸比丘！成就此等三法者，犹如为所牵连而置之堕于地狱。

    诸比丘！成就三法者，犹如为所牵连而置之生于天国。云何为三法耶？

    善身业、善语业、善意业是。诸比丘！成就此等三法者，犹如为所牵连而置之生于天国。”

    百四十二

    “诸比丘！成就三法者，犹如为所牵连而置之生于地狱。云何为三法耶？

    有罪之身业、有罪之语业、有罪之意业是。诸比丘！成就此三法者，犹如为所牵连而置之生于地狱。

    诸比丘！成就三法者，犹如为所牵连而置之生于天国。云何为三法耶？

    无罪之身业、无罪之语业、无罪之意业是、诸比丘！成就此等……乃至……生于天国。”

    百四十三

    “诸比丘！成就三法者，……乃至……不平等之身业、不平等之语业、不平等之意业是。诸比丘！成就此等……乃至……生于地狱。

    诸比丘！成就三法者，……乃至……平等之身业、平等之语业、平等之意业。”

    百四十四

    “……乃至……不净之身业、不净之语业、不净之意业是……

    ……乃至……清净之身业、清净之语业、清净之意业是。诸比丘！成就此等三法者，犹如为所牵连而被置之生于天国。”

    百四十五

    “诸比丘！成就三法之凡愚、蒙昧、不善士，是保护被害、受伤之自己，是有罪，又为智者所非难，又生多罪恶。云何为三法耶？

    不善之身业……乃至……不善的意业是。诸比丘！成就此等三法之凡愚、蒙昧、不善士，是保护被害、受伤之自己，是有罪，又为智者所非难，又生多罪恶。

    诸比丘！成就三法之智者、贤明、善士，是保护不被害、不受伤之自己，又无罪，又不被智者所非难，又生多福。云何为三法耶？

    是善之身业、善之语业、善之意业……”

    百四十六

    “……乃至……有罪之身业、有罪之语业、有罪之意业是……

    ……乃至……无罪之身业、无罪之语业、无罪之意业是……”

    百四十七

    “……乃至……不平等之身业、不平等之语业、不平等之意业是……。

    ……乃至……平等之身业、平等之语业、平等之意业是……”

    百四十八

    “……乃至……不净之身业、不净之语业、不净之意业是……

    ……乃至清净之身业、清净之语业、清净之意业是。诸比丘！成就此等三法之智者、贤明、善士，即保护不被害、不受伤之自己，又无罪，又不被智者所非难，又生多福。”

    百四十九

    “诸比丘！此等是三礼。云何为三礼耶？

    身、语、意是。诸比丘！此等是三礼。”

    百五十

    “诸比丘！凡是有情于日前分时，以身行妙行、以语行妙行、以意行妙行。诸比丘！彼等有情有善午前。诸比丘！凡是于日中分时，以身行妙行……乃至……以意行妙行，诸比丘！彼等有情有善日中。诸比丘！凡是有情于日后分时，以身行妙行……乃至……以意行妙行。诸比丘！彼等有情有善午后是。”

              善所祭吉祥　　　　　昼善觉亦善
              刹那须臾善　　　　　献供最胜行
              身业是嫌荣　　　　　语业是嫌荣
              心业是嫌荣　　　　　有求亦嫌荣
              该荣者作已　　　　　彼等得荣盆
              彼等得安乐　　　　　佛教中增长
              汝等无病药　　　　　一切亲给与

    第三竟小五十

    裸形品

    百五十一

    一

    “诸比丘！此等是三种道。云何为三道耶？

    深固道、剧苦道、中道是。

    诸比丘！又，何为深固道耶？

    诸比丘！于世有一类人，如是说、如是见：‘诸欲无过失。彼即堕落于诸欲中。’诸比丘！此说为深固道。

    二

    诸比丘！又，何为剧苦道耶？

    诸比丘！于世有一类人，裸体而为［人］所厌弃之行。舐手，被呼唤而不来，等待而不住。不受持来之［施食］，更不受所作之［施食］，不应于请待，不受从瓮口［取出］之施食，不受从锅口［取出之施食］，隔门阈不受［施食］，隔杖不受［施食］，隔棒不受［施食］，两人食时不［从其一人之施食］受食，不从妊妇受［施食］、不从正在授乳妇人受［施食］，不从在男子间之受妇人［施食］，不受布告［所得之施食］、不在狗居近处之所受［施食］，不在蝇群行处受［施食］，不受鱼，不受肉，不饮谷酒、木酒、谷类之酸粥，由一家［受食而还］，唯一搏［而生］，或从二家［受食而还］，唯二搏［而生］……乃至……从七家［受食而还］，唯七搏［而生］，以一碗而生、以二碗而生……乃至……以七碗而生，一日摄一食，二日摄一食……乃至……七日摄一食。如是于半月之间行循环而食，彼食生菜、食粟粒、亦食野生之谷类、亦食削皮之屑食、亦食藓苔树脂、亦食糠、亦食被投弃之焦饭、亦食折胡麻、亦食草、亦食牛粪、亦食树林中之根或果食而生、亦食落下之果实。彼亦着麻衣，亦着尸衣、亦着杂衣、亦着粪扫衣、亦着树皮衣、亦着鹿皮衣、亦着裂开之鹿皮衣、亦着结芳草衣、亦着结树皮衣、亦着结木屑衣、亦着人发褐、亦着尾毛褐、亦着鸺鹠翼衣，拔须发、勤于拔须发行、直立而却座。或蹲踞、或修蹲踞之精勤、或处荆棘之上、或卧荆棘之床、或修［朝与日中］与晚之［三时］入于水之行而住。如是修以上多种类之身痛、遍痛之行而住、诸比丘！此说为剧苦道。

    三

    诸比丘！又，以何为中道耶？

    诸比丘！于世有比丘，于身循观身而住，炽然、正智、而具念。应除对世之贪与忧，于心、于受……乃至……于法循观法而住、炽然、正知、而具念。应除对世之贪与忧。诸比丘！此说为中道。诸比丘！此等即三种之道也。”

    百五十二

    “诸比丘！此等是三种道。云何为三道耶？

    深固道、剧苦道、中道是。

    诸比丘！又，何为深固道耶？

    ……乃至［百五十一之一］……诸比丘！此说为深固道。

    诸比丘！又，何为剧苦道耶？

    ……乃至［百五十一之二］……诸比丘！此说为剧苦道。

    诸比丘！又，何为中道耶？

    诸比丘！于世有比丘，为欲不生未生之恶不善法，而策励、而发勤、而策心、而修持。为欲断已生之恶不善法，而策励、而发勤、而策心，而修持。为欲生未生之善法，而策励、而发勤、而策心、而修持。为欲住、为不失、为倍增、为广大、为修习、为圆满已生之善法、而策励、而发勤、而策心、而修持……乃至……而修欲勤行成就神足、而修精进三摩地、心三摩地、观三摩地勤行成就神足……乃至……修信根、修精进根、修念根、修定根、修慧根……乃至……修信力，修精进力、修念力、修定力、修慧力、修念觉支、修择法觉支、修精进觉支、修喜觉支、修轻安觉支、修定觉支、修舍觉支、修正见、修正思惟、修正语、修正业、修正命、修正勤、修正念、修正定。诸比丘！此说为中道。诸比丘！此即三种道。”

    百五十三

    “诸比丘！成就三法者，犹如为所牵连而置之生于地狱。云何为三法耶？

    自行杀生，又劝他杀生，又称赞杀生。诸比丘！成就此等三法者，犹如为所牵连而置之生于地狱。

    诸比丘！成就三法者犹如为所牵连而置之生于天国。云何为三法耶？

    自行离杀生，又劝他离杀生，又称赞离杀生事……”

    百五十四

    “……乃至……自行取不与之物，又劝他不与取，又称赞不与取……乃至……自行离不与取、又劝他人……乃至……称赞离不与取事……”

    百五十五

    “……乃至……自行于欲邪行、又劝他于欲邪行，又称赞于欲邪行……乃至……自行离于欲之邪行，又劝他人离于欲之邪行，又称赞离于欲之邪行……”

    百五十六

    “……乃至……自行虚诳语，又劝他虚诳语，又称赞虚诳语……乃至……

    自离虚诳语，又劝他离虚诳语，又称赞离虚诳语……”

    百五十七

    “……乃至……自行离间语，又劝他离间语，又称赞离间语……乃至……自行离离间语，又劝他离离间语，又称赞离离间语……”

    百五十八

    “……乃至……自行粗恶语，又劝他粗恶语，又称赞粗恶语……乃至……自行离粗恶语，又劝他离粗恶语，又称赞离粗恶语……”

    百五十九

    “……乃至……自行杂秽语，又劝他杂秽语，又称赞杂秽语……乃至……自行离杂秽语，又劝他离杂秽语，又称赞离杂秽语……”

    百六十

    “……乃至……自行贪，又劝他贪，又称赞贪……乃至……

    自行不贪，又劝他无贪，又称赞无贪……”

    百六十一

    “……乃至……自行瞋，又劝他瞋、又称赞瞋……乃至……

    自行不瞋、又劝他无瞋、又称赞无瞋……”

    百六十二

    “……乃至……自行怀邪见，又劝他邪见，又称赞邪见……乃至……

    自行怀正见，又劝他正见，又称赞正见，成就此等三法者，犹如为所牵连而置之生于天国。”

    百六十三

    “诸比丘！为了知于贪，应修三法。云何为三法耶？

    空三摩地、无相三摩地、无愿三摩地是。诸比丘！为了知于贪，应修此三法。

    诸比丘！为遍知于贪，为遍尽、为断、为尽、为去、为离染、为灭、为舍、为弃，应修此三法。

    为瞋……乃至……为痴、为念、为恨、为恼、为嫉、为悭，为诳、为谄、为傲、为愤发、为慢、为过慢、为憍、为放逸，为了知、为遍知、为遍尽、为断、为尽、为去、为离染、为灭、为舍、为弃。应修此等之三法。”

    世尊说此，彼等比丘即欢喜信受世尊之所说。

    一集与二集与三集竟

    胜妙之增支部中，显示最胜清净之一切智性有十一集，由于摄句始知此等。

    一　第一集

    女人之色，男子之色，及五盖，无堪忍等之五，与由无利［所说之］五心是［第一～第四］。

    芒污，池、栴檀、容易、极光净、发、修、思惟、与他之二种能属［第五～第六之七］。

    能生失、无利、不失，是四句之门。此等一切转。［第六之八～第十之三二］。

    非法、非律、不说、不行、第五之制、犯、轻［犯］、粗重［犯］、有残［犯］，及悔除［犯］［第十之三三～第十二］。

    人、舍利弗，并为第一，无处、无容、厌背等之成满［第十三～第十六］。

    又，邪见即增未生之不善，有情即是出不正法之事［第十七～第十八之二］。他者、有罪、与网、及不正……于人中、中［国］、有智、圣眼［第十八之三～第十九之一之半］。

    见、闻、能持、观察、知义……缘厌背、舍离，由食能说者，又，由义味［能说］者，二人、二天并地狱二人、二之傍生、二饿鬼界于阎浮洲中应如是说［第十九之一之半～二］。

    林中、托钵、粪扫衣、说法、律、多闻、长老之事、服装、二者［第二十之一］。

    眷属、静虑、慈、［念］住、勤、根、力、觉支、道、胜处、解脱、遍处［第二十之一～七十二］。

    二种想、随念、静虑、俱行相结合，以及弹指、大海、厌背、轻安不善及善［第二十之七三～第二十一之五］。

    无明、慧分别，通达、四无碍解、果、得、增、广［第二十一之六～十之一分］。

    大博、广、深、无广、弘、多、速、轻、聪、栖、利及择［第二十一之十之余］。

    食、已食、断、缺、忽与忘却，习、修、多、知、遍知、作证［第二十一之二～二二］。

    二　第二集

    罪、精勤、应痛惜。又，通达、结、黑白。又，应入雨期。力、觉支、静虑、说、诤论、非法行、一向不作善、以及惑乱［第一、第二］。

    愚人、怀忿、所说、了义、隐覆、见、戒、顺明分［第三］。

    地、不能尽报、说何者、应供养、结、等心、徒步之贼、行及文［第四］。

    粗显、不和合、和合、圣、第五糟糠、伪美、重财、不等、非法、非法说者［第五］。

    益、希有人、被追悼、值于塔婆、二觉者、三雷、紧那罗、出产、又同住、行［第六］。

    在家、欲、依、漏、有染、圣、身、喜、悦、定、寂静［第七］。

    绪、因、行、缘、色、受、想、识、所有之有为、解脱、策励、名［第八～第九之三］。

    明、于有之见、无惭、惭、恶言、界、犯、出犯、善巧［第九之四～至终］。

    愚者、所许、犯、非法、非律、悔、所许、犯、非法、非律是［第十］。

    人、净相、心、于第五之凡愚、慧、及无忧为先，……缘、所说之重、轻、粗重［第十一］。

    四种希求、所损伤、自心、忿调伏、舍、遍舍、受用、等受用、均布、摄受、摄益，哀愍［第十二、第十三］。

    覆护、遍覆护、寻、遍寻、遍寻性、供养、款待、成满、增长、宝、积集［第十四］。

    入定、质直、堪忍、和顺、不害、二种根、思择、念、奢摩他、破、具、清净、见、不喜足，以及失念之十五［第十五］。

    二种法、有学以及彼……善、与无罪、与增乐、异熟、百恼害、苦、三、现前、二种自恣、应呵、应责、应驱摈容赦、除却、别住、根本、摩那埵、许容［第十六～第十七之半］。

    三　第三集

    愚人、标识、思惟、过、非理、不善、有罪、有恼害、恶行、垢［一～十］。

    高名、应忆、无希望、转轮、波制多那、无戏论、己、天、更有二种之得［十一～二十］。

    身证、病人、行、大竭、漏疮、应亲近、应厌弃、华语人、盲人、以及覆［二十一～三十］。

    在梵天、阿难、舍利弗、缘、阿罗毗之［王子］、天子、二种王、无苦、增上之品［三十一～四十］。

    现前、处、他人、转、智者、与持戒、有为、山、勇猛、大贼，此等为十［四十一～五十］。

    二种人、婆罗门、遍历者、涅槃、大家、婆蹉种、提坎那、生闻、伤歌逻［第五十一～六十］。

    外道、怖畏、耶那迦、舍罗步、羁舍子、沙罗、言依、他宗者、不善根，以及布萨支，此等为十［六十一～七十］。

    阐那、阿时婆迦、释迦族、离系、当劝导、思、希望、信行、香、阿毗浮、沙门、良田、跋耆子、有学、说三种有学、二种学、崩伽阇［七十一～九十］。

    必然、远离、第一众、三种之骏马、衣、树皮衣、一掬盐、尘垢洗涤者、黄金匠五十［九十一～百］。

    以前之遍求、味着物、号泣、无三事之厌足、二种屋尖顶、二种缘、更复二种［缘］［百一～百十］。

    生于无幸处难、不可量、无边处、缺损、正确、业、二种清净、与寂默品［百十一～百二十］。

    俱尸那揭罗、嘲弄、高它马卡、巴朗岛、哈它卡、吐出食、二种阿那律、被隐覆、刻于岩石，此等为十［百二十一～百三十］。

    战士、众会、友、出世、发褐、圆足、三种增长、三种未调马、孔雀饲育处品［百三十一～百四十］。

    不善、有罪、不平等、不净、于所害有四、礼、善之午前品［百四十一～百五十］。


增支部經典(第4卷)

 汉译南传大藏经第 20 册 No. 0007 增支部经典(第4卷)

    增支部经典

归命彼世尊　　　　　应供等觉者

        四　集

    第一　班达迦玛品

    一

    一

    如是我闻。尔时，世尊住跋耆之班达迦玛。

    于彼处，世尊言诸比丘曰：“诸比丘！”诸比丘答世尊：“大德！”世尊曰：

    二

    “诸比丘！由于不知四法，不获证悟故，我与汝等长劫以来，如是流浪与轮回。四法为何？

    三

    诸比丘！不知圣戒，不获证悟故，我与汝等长劫以来，如是流浪与轮回。诸比丘！不知圣三摩地，不获证悟故，……乃至……。诸比丘！不知圣慧，不获证悟故，……乃至……。诸比丘！不知圣解脱，不获证悟故，我与汝等长劫以来，如是流浪与轮回。

    四

    诸比丘！证知圣戒，证知三摩地，证知圣慧，证知圣解脱时，可断有爱，可尽有缚，更无后有。”

    五

    世尊语此，善逝说此已，师尊再说：

            “戒与三摩地智慧　　　　　乃至无上之解脱
              方能悟得此等法　　　　　声誉崇高乔达摩
              依证智慧方知斯　　　　　而向诸比丘说法
              诸苦已尽为人师　　　　　具足慧眼般涅槃”

    二

    一

    “诸比丘！不能成就四法故，说由此法及律堕落。四者为何？

    诸比丘！不能成就圣戒故，说由此法及律堕落。诸比丘！不能成就三摩地故，……乃至……。诸比丘！不能成就圣慧故，……乃至……。诸比丘！不能成就圣解脱故，说由此法及律堕落。

    诸比丘！不能成就此等四法故，说由此法及律堕落。

    二

    诸比丘！能成就四法故，说由此法及律不堕落。四者为何？

    诸比丘！能成就圣戒故，说由此法及律不堕落。

    诸比丘！能成就三摩地故，……乃至……

    诸比丘！能成就圣慧故，……乃至……

    诸比丘！能成就圣解脱故，说由此法及律不堕落。

    诸比丘！能成就此等四法故，说由此法及律不堕落。”

    三

              死堕者实是堕落　　　　　又于贪染复还来
              作所应作好乐喜　　　　　悦豫由乐而达到

    三

    一

    “诸比丘！成就四种法之愚者、昏昧不善之人，［刻意］保护于损伤、失坏自己。是为有罪，是智者所呵毁，又将生多非福。四种法为何？

    不予细察、不加明究，于不该赞叹之人，漫加赞誉；不细察、不明究，而诋毁应予赞叹之人；不细察、不明究，对于不应信任之事物，竟予信任；不细察，不明究，对于应予信任之事物，竟然不予信任。

    诸比丘！成就此等四法之愚者、不明事理之不善人，刻意保护于损伤、失坏自己。是智者所呵毁，又将生多非福。

    二

    诸比丘！成就四法之智者、贤明之善人，保护不损伤、不失坏自己。庶几无罪，不为智者所呵毁，又能生多福。四种法为何？

    细察、明究，不应赞誉之人，不予赞叹；细察、明究，赞叹应所赞誉；细察、明究，不应信任之事物，不予信任；细察、明究，应予信任之事物，予以信任。

    诸比丘！成就此等四法之智者、贤明之善人，保护自己不令损伤、失坏。庶几无罪，不为智者所呵毁，又能生多福。”

    三

              应毁反赞彼　　　　　诋毁应赞人
              彼已积口过　　　　　为过而得乐
              为赌输财产　　　　　己与一切俱
              过重无逾此　　　　　于善则怒斥
              此过且自重　　　　　尼剌岁十万
              四一頞部陀　　　　　恶语意毁圣
              乍起到地狱

    四

    一

    “诸比丘！于四事施邪行之愚者、不明事理之不善人，［刻意］保护于损伤、失坏自己。既当有罪，为智者所呵毁，又将生多非福。四种法为何？

    诸比丘！于母施邪行之愚者、不明事理之不善人，［刻意］保护于损伤、失坏自己。既当有罪，为智者所呵毁，又生多非福。诸比丘！于父施邪行……乃至……。诸比丘！于如来施邪行……乃至……。诸比丘！于如来弟子施邪行之愚者、不明事理之不善人，刻意保护于损伤、失坏自己。既当有罪，为智者所呵毁，将生多非福。诸比丘！于此等四事施邪行之愚者，……又生多非福。

    二

    诸比丘！于四事施正行之智者、明事理之善人，刻意保护自己，不令损伤、失坏，庶几无罪，不为智者所呵毁，又生多福。四种法为何？

    诸比丘！于母施正行之智者、明事理善人，保护自己，不令损伤、失坏，庶几无罪，不为智者所呵毁，又生多福。诸比丘！于父施正行……乃至……。诸比丘！于如来施正行……乃至……。诸比丘！于如来弟子施正行之智者、明事理之善人，［刻意］保护自己，不令损伤、失坏，庶几无罪，不为智者所呵毁，将生多福。诸比丘！于此等四事施正行之智者，将生多福。”

    三

              于母又于父　　　　　或如来正觉
              或于彼弟子　　　　　横施诸邪行
              斯人数正多　　　　　是生非福人
              于父母所行　　　　　是非法智者
              在世为所呵　　　　　死后趣恶道
              于母又于父　　　　　或如来正觉
              或于彼弟子　　　　　善施诸正行
              斯人数正多　　　　　是生幸福人
              于父母所行　　　　　智者依正行
              在世为人赞　　　　　死后喜生天

    五

    一

    “诸比丘！有此等四补特伽罗，存在于世中。四者为何？

    顺流行之补特伽罗，逆流行之补特伽罗，自住之补特伽罗，已渡到彼岸，住于陆地之婆罗门。

    又，诸比丘！何者名顺流行之补特伽罗？

    诸比丘！世间有一类补特伽罗，染习诸欲，造诸恶业。诸比丘！此名顺流行之补特伽罗。

    又，诸比丘！何者是逆流行之补特伽罗？

    诸比丘！世间有一类补特伽罗，不染习诸欲，又不造诸恶业，纵然有苦亦有忧，或泪流满面，亦力修圆满清净梵行。诸比丘！此名逆流行之补特伽罗。

    又，诸比丘！何者是自住之补特伽罗？

    诸比丘！世间有一类补特伽罗，由已尽五顺下分结而化生，于彼处般涅槃，不由彼世再退还。诸比丘！此名自住之补特伽罗。

    又，诸比丘！何种补特伽罗是已渡到彼岸，住于陆地之婆罗门？

    诸比丘！世间有一类补特伽罗，诸漏已尽，无漏心解脱、慧解脱，已于现法自、知、作证、具足而住。诸比丘！此谓已渡彼岸，住于陆地之婆罗门。诸比丘！有此等四种补特伽罗存在世间。”

    二

              倘不制诸欲　　　　　无论任何人
              此世未离欲　　　　　犹受用诸欲
              屡屡生老衰　　　　　彼等正所受
              克服诸种欲　　　　　顺流之行人
              人以贤明故　　　　　念此当唤起
              诸欲及诸恶　　　　　一无稍染习
              虽具诸苦痛　　　　　亦须断诸欲
              逆流之行人　　　　　彼名为诸人

    三

              然者谁烦恼　　　　　五者俱已断
              满足诸所学　　　　　当更无退还
              置心得自在　　　　　诸根皆安定
              确有斯人时　　　　　人说当自住
              胜劣事是谁　　　　　智遍于见悟
              破已复云亡　　　　　已然不存时
              彼智者清净　　　　　于行令安住
              穷世际彼岸　　　　　为说当至者

    六

    一

    “诸比丘！有此等四补特伽罗，存在于世间。四者为何？

    少学而未达成，少学已达成，多学而未达成，多学已达成等四者。

    又，诸比丘！云何于补特伽罗，少学而未达成？

    诸比丘！世间有一类补特伽罗，少学于经、应颂、记说、讽颂、无问自说、如是说、本生、未曾有法、知解等，彼既学得少分，而不解其义，不识本文，不行法随法。诸比丘！如是补特伽罗，即谓少学而未达成。

    又，诸比丘！云何而谓补特伽罗少学已达成？

    诸比丘！世间有一类补特伽罗，少学于经……乃至知解等，彼虽学得少分，而能知解其义，识其本文，行其法随法。诸比丘！如是补特伽罗，即谓少学已达成。

    又，诸比丘！云何补特伽罗多学而未达成？

    诸比丘！世间有一类补特伽罗，多学于经，乃至知解等，彼虽多学，但不解其义，不识本文，不行法随法。诸比丘！如是补特伽罗，即谓多学而未达成。

    又，诸比丘！云何而谓补特伽罗多学已达成？

    诸比丘！世间一类补特伽罗，经……多学知解，彼既学得多分，而知其意义，知其本文，行法随法。

    诸比丘！如是补特伽罗谓多学已达成。诸比丘！有此等四类补特伽罗，存在世间。”

    二

              学得虽少分　　　　　若戒有缺失
              因戒又学故　　　　　二者彼所呵
              学得虽少分　　　　　于戒无缺失
              因戒称赞彼　　　　　彼学不充足
              学得方正多　　　　　于戒有缺失
              因戒呵斥彼　　　　　彼学方充足
              学得方正多　　　　　于戒遍具足
              因戒又学故　　　　　二者称赞彼
              多学善守持　　　　　正慧佛弟子
              如阎浮檀钵　　　　　又有谁敢嗤
              诸天亦赞彼　　　　　梵天岂不赞

    七

    一

    “诸比丘！有四种人，具聪明、调伏、无畏、多闻、持法，能行法随法，庄严僧团。四种为何？

    诸比丘！具聪明、调伏、无畏、多闻、持法，而能行法随法之比丘，庄严僧团。诸比丘！具聪明、调伏、无畏、多闻、持法，又能行法随法之比丘尼，庄严僧团。

    诸比丘！具聪明……等之优婆塞，亦能庄严僧团。诸比丘！具聪明……等之优婆夷，亦能庄严僧团。诸比丘！此四种人，具聪明、调伏、无畏、多闻、持法，而能行法随法，以庄严僧团。”

    二

              聪明又无畏　　　　　多闻持法者
              修行法随法　　　　　彼名耀僧团
              具戒之比丘　　　　　多闻比丘尼
              具信优婆塞　　　　　以及优婆夷
              彼等耀僧伽　　　　　彼等耀僧伽

    八

    一

    “诸比丘！此等是如来之四种无所畏，如来成就此等无所畏，明言是最胜地位，于众中作狮子吼，能转法轮。四者为何？

    有人责难：‘汝自称正觉者，于此等诸法，不获现等觉——于此等法，或沙门、或婆罗门、或天、或魔、或梵天、或世间任何人，我不见具足够条理，能反责于我，语其原因者。’诸比丘！我悉尽知。诸比丘！我尽知其原因，则得安稳、得无恐怖、得住无畏。有人责难：‘汝自称漏尽者，此等漏犹尚未尽——于此等漏，或沙门、或婆罗门……反责于我，语其原因者。’诸比丘！我悉尽知。诸比丘！我若尽知其原因，则得安稳、得无恐怖、得住无畏。有人责难：‘汝说此等乃障碍法者，习行于彼，未必为障碍——于此等法，或沙门、或婆罗门……反责于我，语其原因者。’诸比丘！我悉尽知……又或有人责难：‘为得益而汝说法，彼所实行，实未尽了苦——于此，或沙门、或婆罗门……反责于我，语其原因。’诸比丘！我悉尽知……。诸比丘！此即如来四无畏，如来成就此等无所畏，自称其最胜地位，于大众中作狮子吼，能转法轮。”

    二

              一切抗论等　　　　　为多人依止
              沙门婆罗门　　　　　当依止此等
              非为此等法　　　　　得如来位时
              得无所畏诤　　　　　远超于路者
              谁人亦无余　　　　　深通越法轮
              能转于一切　　　　　怜悯诸有情
              如斯者此人　　　　　天人最胜者
              往过存在世　　　　　有情作归依

    九

    一

    “诸比丘！此等四者，是爱之起处，于其处比丘之爱便起。四者为何？

    诸比丘！或为衣服故，比丘之爱便起；或为乞食故，……或为床座故，……。诸比丘！或为以上诸物更善，比丘之爱便起。

    诸比丘！此等四者，为爱之起处，于彼等处，比丘之爱便起。”

    二

              人为爱所伴　　　　　永处轮回续
              世世常彷徨　　　　　不得逃出离
              了知此过患　　　　　爱是苦原故
              离爱不取着　　　　　比丘正念僧

    十

    一

    “诸比丘！此等为四轭。四者为何？

    是：欲轭、有轭、见轭及无明轭。

    诸比丘！云何是欲轭？

    诸比丘！世间有一类者，于欲之集、没、味、过患，不知如实出离；彼欲之集、没、味、过患，不知如实出离故，于诸欲，有欲贪、欲喜、欲亲、欲闷、欲渴、欲恼、欲着与欲爱等现起——。诸比丘！此名欲轭。

    以上是欲轭。又，云何是有轭？

    诸比丘！世间有一类者，于有……，不知如实出离；彼于有集……，不知如实出离故，于诸有，有贪、有喜、有亲、有闷、有渴、有恼、有着、有爱等现起，……。诸比丘！此名有轭。

    以上是欲轭与有轭。又，云何是见轭？

    诸比丘！世间有一类者，于见集……，不知如实出离；彼于见集……，不知如实出离故，于诸见，有见贪、见喜、见亲、见闷、见渴、见恼、见着、见爱等现起，……。诸比丘！此名见轭。

    以上是欲轭、有轭、见轭。又，云何是无明轭？

    诸比丘！世间有一类者，于六触处之集……，不知如实出离；彼于六触处之集……，不知如实出离故，于六触处，有无明、无智现起。诸比丘！此名无明轭。

    以上是欲轭、有轭、见轭、无明轭。

    杂染而引后有，恐怖之所伴，有苦之异熟，当来有生老死，与恶不善法相应者，故名轭非安稳。诸比丘！此等是四轭。

    二

    诸比丘！此等是四离系。四者为何？

    是：欲轭之离系、有轭之离系、见轭之离系、无明轭之离系。

    又，诸比丘！何为欲轭之离系？

    诸比丘！世间有一类者，于欲之集、没、味、过患，知如实出离；彼于欲之集……，知如实出离故，而于诸欲，欲贪、欲喜、欲亲、欲闷、欲渴、欲恼、欲着、欲爱等，不令现起……。诸比丘！此名欲轭之离系。

    以上是欲轭之离系。又，云何有轭之离系？

    诸比丘！世间有一类者，于有之集……，知如实出离；彼于有之集……，知如实出离故，而于诸有，有贪、……有爱等，不令现起，……。诸比丘！此名有轭之离系。

    以上是欲轭之离系与有轭之离系。又，云何见轭之离系？

    诸比丘！世间有一类者，于见之集……，知如实出离；彼于见之集……，知如实出离故，而于诸见，见贪、……见爱等，不令现起……。诸比丘！是名见轭之离系。

    以上是欲轭之离系与有轭之离系与见轭之离系。又，云何无明轭之离系？

    诸比丘！世间有一类者，于六触处之集……，知如实出离；彼于六触处之集……，知如实出离故，而于六触处，无明、无智等，不令现起。诸比丘！此名无明轭之离系。

    以上是欲轭之离系，……无明轭之离系。

    杂染而引后有，恐怖之所伴，有苦之异熟，当来有生老死，离系于恶不善法者，故名轭安稳。诸比丘！此等是四离系。”

    三

              具欲轭有轭　　　　　有两者相应
              见轭共相应　　　　　无明为上首
              生死所迁流　　　　　有情轮回续
              遍知一切欲　　　　　复明悉有轭
              若遣除见轭　　　　　又远离无明
              离系一切轭　　　　　彼等越轭行

    于兹并有摄句：

            不知、堕、二损伤与第五顺流。
            少闻、庄严、无所畏、爱与轭为十。

    第二　行品

    十一

    一

    “诸比丘！于行，比丘起欲寻、恚寻或害寻，而比丘相许于心，不断、不遣、不破、不灭者，诸比丘！如是比丘，虽行而不炽然、不愧，犹常懈怠不断，名缺精进。诸比丘！于住，比丘起欲寻……或害寻，而比丘许于彼心，……不令灭者，诸比丘！如是比丘，虽住亦不炽然、不愧、犹常于懈怠不断，名缺精进。诸比丘！于坐，比丘起欲寻……或害寻，而比丘许于彼心，……不令灭者，诸比丘！如是比丘，虽坐亦不炽然、不愧、犹常于懈怠不断，名缺精进。诸比丘！于卧，比丘寤而起欲寻……或害寻，而比丘许于彼心，……不令灭者，诸比丘！如是之比丘，虽卧亦不炽然……名缺精进。

    二

    诸比丘！于行，比丘起欲寻……或害寻，而比丘不许于心，断之、遣之、破之、灭之者，诸比丘！如是比丘，虽行犹炽然、有愧、常不断发精进，名为不惜身命。诸比丘！于住，比丘……发精进，名不惜身命。诸比丘！于坐……发精进，名不惜身命。诸比丘！于卧，比丘寤而起欲寻……或害寻，而比丘不许于心，断之、遣之、破之、灭之者，诸比丘！如是比丘，虽卧犹炽然，常不断发精进，名不惜身命。”

    三

              或步复或立　　　　　或坐犹或卧
              基家恶寻思　　　　　人若起于此
              彼乃行邪道　　　　　着迷无正气
              斯比丘不得　　　　　最上正觉器
              谁复行与住　　　　　或坐犹或卧
              寻求思止已　　　　　乐意寻思见
              斯比丘是得　　　　　最上正觉器

    十二

    一

    “诸比丘！宜具戒而住，具波罗提木叉、护波罗提木叉律仪而住，具足正行修学，见于微细罪而怖畏，应受学于学处。诸比丘！具戒而住，具波罗提木叉、护波罗提木叉律仪而住，具足正行与亲近，见于微细罪而怖畏，受学于学处，此上更无再作者。诸比丘！比丘行时，除贪与瞋，断惛与眠、掉与悔及疑，发精进不衰，起念不忘，身轻安不躁动，处心安定，集中一境。诸比丘！如是比丘，虽行而炽然，有愧、常不断发精进，名为不惜身命。诸比丘！比丘住时，亦除贪与瞋……心集中于一境……。诸比丘！如是比丘，虽住而炽然、有愧、常不断发精进，名为不惜身命。诸比丘！比丘坐时，亦除贪与瞋……心集中一境……。诸比丘！如是比丘……发精进，名为不惜身命。诸比丘！比丘于卧时，亦除贪与瞋……心集中一境……。诸比丘！如是比丘，虽卧而炽然、有愧，于常不断发精进，名为不惜身命。”

    二

              行住亦自制　　　　　坐卧亦自制
              比丘制手足　　　　　虽屈而自制
              上中亦复下　　　　　至于世界涯
              于蕴法生灭　　　　　应予正观察
              心静于行道　　　　　常念于习学
              比丘斯常恒　　　　　谓不惜身命

    十三

    一

    “诸比丘！此等是四正勤。四者为何？

    诸比丘！世间有比丘，为未生之恶不善法之不生而生欲、精进、发勤、策心、勉励。为断已生之恶不善法而生欲、精进、发勤、策心、勉励。为未生之善法生而生欲、精进、发勤、策心、勉励。为住已生之善法，为不忘、为倍增、为广大、为修、为满而生欲、精进、发勤、策心、勉励。诸比丘！此等为四正勤。”

    二

              正勤奋勉人　　　　　超越魔领域
              出越老死怖　　　　　彼等无依住
              克服恶魔伴　　　　　彼等无喜动
              超一切魔军　　　　　斯人等最乐

    十四

    一

    “诸比丘！此等是四正勤。四者为何？

    是：律仪勤、断勤、修勤及随护勤。

    又，诸比丘！何谓律仪勤耶？

    诸比丘！世间有比丘，眼于色，见已不取于相，不取所好。所以者何？不护眼根而住，易流入贪与忧之恶不善法，为防彼而修行，守护眼根，拥护眼根。耳于声，闻已……乃至……。鼻于香，嗅已……乃至……。舌于味，尝已……乃至……。身于所触，触已……乃至……。意于法，识已，不取于相，不取所好。所以者何？若不护彼意根而住，易流入贪与忧之恶不善法，为防彼而修行，守护意根，拥护意根。诸比丘！此名律仪勤。

    又，诸比丘！如何是断勤耶？

    诸比丘！世间有比丘，不容纳已生之欲寻，断之、遣之、破之、灭之。已生之恚寻……乃至……，已生之害寻……乃至……，不容纳所有已生之恶不善法，断之、遣之、破之、灭之。诸比丘！此名断勤。

    又，诸比丘！如何是修勤耶？

    诸比丘！世间有比丘，依止远离、依止离贪、依止于灭，转变弃舍，修念觉支，……乃至……修择法觉支，……乃至……修精进觉支，……乃至……修喜觉支，……乃至……修轻安觉支，……乃至……修定觉支。依止远离、依止于灭，转变弃舍，修舍觉支。

    诸比丘！此名修勤。

    又，诸比丘！如何是随护勤耶？

    诸比丘！世间有比丘，随护已生善定相之骨想、虫啖想、青瘀想、脓烂想、穿孔想、膨胀想。诸比丘！此名随护勤。

    诸比丘！此等是四勤。”

    二

              律仪断修与随护　　　　　说此等四断日种
              勤修此等世比丘　　　　　方能获得苦灭尽

    十五

    一

    “诸比丘！此等四者为最上之施设。四者为何？

    诸比丘！于有自体者中，罗睺罗阿修罗王为最上。诸比丘！于受用诸欲者中，曼陀多王为最上。诸比丘！于增上者中，魔罗波旬为最上。诸比丘！于世间、天、魔罗、梵天、沙门、婆罗门、国王、人民众中，如来、应供、正等觉者为最上。

    诸比丘！此等四者是最上之施设。”

    二

              罗睺是有体最上　　　　　曼陀多是受欲者
              如意与荣誉辉煌　　　　　魔罗为自在最上
              上中又复与下者　　　　　世界之涯穷无尽
              佛陀乃天与人类　　　　　方名此间是最上

    十六

    一

    “诸比丘！此等四者是洞察微细之智。四者为何？

    诸比丘！世间有比丘，于微细色成就最上洞察智。于微细色依最上洞察智，不见更妙色。又于其微细色，依最上洞察智，不希更妙色，不希更上智。于微细受成就最上洞察智，于其微细受依最上洞察智，不见更妙受。又于其微细受，依最上洞察智，不希更妙受，不希更上智。于微细想以洞察智……乃至……不希……，于微细行以洞察智……乃至……不希……。

    诸比丘！此等四者是洞察微细之智。”

    二

              色微细与诸受因　　　　　想之起处与灭时
              于其根柢了知已　　　　　而于诸行而无我
              又于苦趣得知已　　　　　比丘正见是寂静
              乐其寂处于其时　　　　　降伏魔罗与伴侣
              正持最后一己体

    十七

    一

    “诸比丘！此等之四者，是行不应行。四者为何？

    即：行贪欲不应行，行瞋恚不应行，行愚痴不应行，行怖畏不应行。

    诸比丘！此等四者是行不应行。”

    二

              由贪瞋痴怖畏　　　　　法相违不论谁
              彼荣誉尽退失　　　　　犹如黑分之月

    十八

    一

    “诸比丘！此等之四者，是不行不应行。四者为何？

    即：不行贪欲不应行，不行瞋恚不应行，不行愚痴不应行，不行怖畏不应行。

    诸比丘！此等四者，是不行不应行。”

    二

              由贪瞋痴怖畏　　　　　法不违任凭谁
              彼荣誉获充满　　　　　犹如白分之月

    十九

    一

    “诸比丘！此等四者是行不应行。四者为何？

    即：行贪欲不应行，行瞋恚不应行，行愚痴不应行，行怖畏不应行。

    诸比丘！此等四者，是行不应行。

    诸比丘！此等四者，是不行不应行。四者为何？

    即：不行贪欲不应行……不行怖畏不应行。

    诸比丘！此等四者是不行不应行。”

    二

              由贪瞋痴怖畏　　　　　法相违不论谁
              彼荣誉尽退失　　　　　犹如黑分之月
              由贪瞋痴怖畏　　　　　法不违任凭谁
              彼荣誉获充满　　　　　犹如白分之月

    二十

    一

    “诸比丘！成就四法之配食者，依其配食，如相偕随附而堕于地狱。四者为何？

    即：行贪欲不应行……行怖畏不应行。

    诸比丘！成就此等四法之配食者，依其配食，如相偕随附而堕于地狱。

    诸比丘！成就四法之配食者，依其配食，如相偕随附而生天国。四者为何？

    即：不行贪欲不应行……不行怖畏不应行。

    诸比丘！成就此等四法之配食者，依其配食，如相偕随附而生天国。”

    二

              一切诸欲不制止　　　　　尊重非法者非法
              有依贪瞋怖之行　　　　　彼等名之为泽众
              有智沙门如是说　　　　　如此称赞斯善人
              安住于法不为恶　　　　　依贪瞋怖概不行
              于彼名为醍醐众　　　　　有智沙门如是说

    此之摄句：

            行、戒、勤、律仪等第五施设
            微细智三不应行配食者此等为十。

    第三　优楼比螺品

    二十一

    一

    一时，世尊住舍卫［城］祇陀林中给孤独园，于其处，世尊言诸比丘曰：“诸比丘！”彼等诸比丘答称：“大德！”于是世尊说：

    “诸比丘！我初现等觉时，住优楼比螺尼连禅河畔，阿豫波罗尼拘律树下。诸比丘！我独自宴坐，心中起如是思惟：住于不尊重、不从顺是苦。我当如何于沙门、婆罗门，住于恭敬、尊重、依止？诸比丘！我思惟：我为圆成尚未圆满之戒蕴，于其他沙门、婆罗门，应住于恭敬、尊重、依止；然则我于天、魔、梵天、世中，于沙门、婆罗门、天、人众中，自已具戒，更不见其他更殊胜之沙门、婆罗门。我为圆成尚未圆满之定蕴，于其他沙门、婆罗门，应住于恭敬、尊重、依止；然而，我与天、……人众中，自已具定，更不见于其他更殊胜之沙门、婆罗门。我为圆成尚未圆满之慧蕴，……应住于……。然则，我于天、……人众中，自已具慧，更不见其他更殊胜之沙门、婆罗门。我为圆成尚未圆满之解脱蕴，应住于……。然则，我于天、……人众中，我应住于恭敬、尊重、依止，自已具解脱，更不见其他更殊胜之沙门、婆罗门。

    诸比丘！我说……我于法现等觉，我即住恭敬尊重、依止此法。

    二

    诸比丘！当时娑婆主梵天，于心知我心中思惟，譬如具力士夫，伸其屈臂，或屈其伸臂，正亦如是，没于梵世，现我之前。

    诸比丘！当时娑婆主梵天，一肩披上衣，右膝着地，合掌向我，而作是言：

    ‘世尊！诚然！善逝！诚然！大德！过去世有应供、正等觉者、诸世尊，于恭敬、尊重、依止法而住。大德！未来世有应供、正等觉者、诸世尊，亦于恭敬、尊重、依止法而住。大德！世尊于现在是应供、正等觉者，亦于恭敬、尊重、依止法而住。’娑婆主梵天，如此说斯语已，更说：

              一切过去正等觉　　　　　复有未来诸佛等
              无复更有多忧虑　　　　　现前增上正等觉
              咸共尊重于正法　　　　　曾住于今亦复住
              且又当来更应住　　　　　此是诸法之教法
              如是于己犹爱好　　　　　心希求望伟大者
              常自思念诸佛教　　　　　诚宜尊重于正法

    诸比丘！娑婆主梵天作如是说。说此既已，问讯于我，右绕之后，当座即消失其形。其时，诸比丘！我于梵天之劝请，了知于我现等觉法应，相当于自身，令恭敬、尊重、依止而住。诸比丘！又，僧伽亦具大性故，我于僧伽，亦深致尊重。”

    二十二

    一

    “诸比丘！我初现等觉时，住优楼比螺尼连禅河畔，阿豫波罗尼拘律树下。诸比丘！时有甚多衰弱、老朽，生来已久，历经多年岁月，年龄已老大之婆罗门，来诣我住处。至已，与我俱相庆慰，相互欢欣交谈值得铭心之语已，坐于一面。坐于一面之婆罗门向我云：‘尊者瞿昙！我等闻说：沙门瞿昙于衰弱、老朽，生来已久，历经多年岁月，年龄已老大之婆罗门，不予问讯，亦不起立，或不请座。尊者瞿昙！此事确实如此，仁者瞿昙于衰弱、老朽，生来已久，历经多年岁月，年龄已老大之婆罗门，不予问讯，亦不起立，或不请座。尊者瞿昙！此者诚然不如理。’

    二

    诸比丘！我说：

    ‘呜呼！此辈老年人，纵居上座，则不知作上座法。’

    诸比丘！即使从生以来，已八十、九十、或百岁之老年，作非时语者、不实语者、无益语者、非法语者、非调伏语者，说出留于心底无益之语、不契时机、无原由、不着边际、无益于人之语，彼于此时，祇得自谓入于凡愚上座之数。诸比丘！纵然年幼，或强壮、年轻、发黑、正当青年，彼作时语者、实语者、义语者、法语者、调伏语者、说出留于心底有益之语，说出契合时机、有原由、著于边际，有益于人之语时，彼当下即入于智者上座数。

    三

    诸比丘！作此等四者，是上座法。四者为何？

    诸比丘！世间有比丘，具戒，住于护持波罗提木叉律仪，具足正行与亲近，见微细罪而怖畏。受学于学处，多闻，闻已不忘，积集所闻，宣示所有初善、中善、后善、有义、有文诸法之纯粹圆满清净梵行。彼于诸法如是多闻、受持、读诵、作意思惟，于见善通达，获得四静虑增上心，欲得现法乐住，于得不艰难，于得不梗涩，由诸漏尽，已于现法自知作证，具足住于无漏之心解脱、慧解脱。

    诸比丘！此等四者，是作上座法。”

    四

              心处掉举杂秽语　　　　　数数作语任凭谁
              于所思惟不稳重　　　　　欣悦非法如畜兽
              了无尊敬是自恶　　　　　彼者显然非上座
              圆具戒品无论谁　　　　　具足多闻与胜辩
              强于诸善有自制　　　　　以智慧观察义理
              探究一切之诸法　　　　　心无荒乱具辩才
              生死已然付了断　　　　　于诸梵行了无缺
              于彼我说是上座　　　　　于彼绝非诸般漏
              比丘当以漏尽故　　　　　人称上座之盛名

    二十三

    一

    “诸比丘！如来觉了世间，如来出离世间系。诸比丘！如来觉了世间集，如来断绝世间集。诸比丘！如来觉了世间灭，如来证悟世间灭。诸比丘！如来证悟趣向世间灭道，如来修趣向世间灭道。

    二

    诸比丘！天、魔、梵天、世间之沙门、婆罗门、天、人众之所见、所闻、所觉、所了别、所得、所求、于意所伺察之一切，如来皆已觉了，故名如来。诸比丘！又，如来自觉悟之日，至于如来般涅槃日，于其中间，所说一切、所谈，乃至所解说者，祇是如而已，而非不如，故名如来。

    三

    诸比丘！如来行如所说，言如所行，唯行如所言，言如所行，故名如来。

    四

    诸比丘！于天、魔、梵天、世间之沙门、婆罗门、天、人之众，如来为胜，无能胜者，是遍见，转于自在，故名如来。”

    五

              与一切世之一切　　　　　世间之事无违失
              了知一即离一切世　　　　　一切世间无取着
              彼坚固人之一切　　　　　胜之了解一切结
              彼是最后寂安稳　　　　　觉悟无畏之涅槃
              尽于诸漏彼佛陀　　　　　断绝疑惑无粗暴
              得以尽了一切业　　　　　所依灭尽成解脱
              彼即是此佛世尊　　　　　彼即是无上师子
              大转梵轮于天人　　　　　如斯人天之群类
              虔敬归依于彼佛　　　　　敬礼伟大无畏者
              调者之中最上调　　　　　寂止者中寂止仙
              解脱者中上解脱　　　　　度脱者中最度脱
              如斯于彼致敬礼　　　　　最是伟大无畏者
              天中亦于人之中　　　　　犹无与之等至尊

    二十四

    一

    一时，世尊住沙计多伽蓝园。世尊言诸比丘曰：“诸比丘！”诸比丘则答：“大德！”而世尊乃曰：

    “诸比丘！天、魔……沙门、婆罗门、天、人众之所见、所闻、所觉、所了别、所得、所求，于意伺察者，我皆了知。诸比丘！天、魔……天、人众之所见、所闻……之所伺察者，我皆了知，皆是如来所了解。如来于其（或依爱或依见）不为所动摇。诸比丘！天、魔……与天、人众之所见、所闻……之所伺察者，我若谓知者，应是我过失，若言不知，亦是过失；若言非知非不知，亦是我之过失。诸比丘！如是如来于所见见已，于已见不思惟，于不见不予思惟，于得见不予思惟，于见者不予思惟；于所闻闻已，于已闻不予思惟，于不闻不予思惟，于将闻不予思惟，于闻者不思惟；于所觉觉已，于已觉不思惟，不觉不予思惟，将觉不予思惟，觉者不予思惟；于所了别了别已，于已了别不思惟，于不了别不思惟，于将了别不思惟，于了别者不思惟。诸比丘！如来如是见、闻、觉、了别，于诸法中确实宛然一如，又复具一如，更上于他人，我说无有更殊胜者。”

    二

              人人见闻复执持　　　　　作是真实之思惟
              其等居于自负中　　　　　此当是真他是妄
              一如之者不信受　　　　　人人固执所系着
              既然曾见其箭已　　　　　我所知见与其同
              固执当非诸如来

    二十五

    一

    “诸比丘！为诡骗于人，为说服于人，为博得利养、恭敬与名誉，为规避诸般恶评，而趋己利，为罔知于人之议己，（比丘）不住此梵行。诸比丘！反之，为律仪，为断除，为离贪，为灭除，（比丘）则住于梵行。”

    二

              为律仪复为断除　　　　　不依他缘之梵行
              彼薄伽梵之所说　　　　　达到涅槃之底处
              此是尊贵之大仙　　　　　随所宜行方是道
              佛之教法是宛然　　　　　有人实行此道者
              善自护持师之教　　　　　当达灭苦之境地

    二十六

    一

    “诸比丘！一切比丘行诡诈、顽强、虚谈、淫猥、傲慢，于心不得安定者，诸比丘！此之比丘，非近于我。又，诸比丘！彼等比丘，违背于此法律；又，彼等于此法律中，不达增进、增长、广大。诸比丘！又，比丘不行诡诈，不事虚谈，于坚固不顽强，善处此心于安定，诸比丘！此之比丘，接近于我。又，诸比丘！彼等比丘，于此法律不相违背。又，彼等于此法律中，达于增进、增长、广大。”

    二

              诡诈顽强与傲慢　　　　　虚谈淫猥心不安
              彼等于法中不增　　　　　正等觉者之所说
              无诡无虚谈坚固　　　　　善于定力无傲慢
              彼等于加增法中　　　　　正等觉者之所说

    二十七

    一

    “诸比丘！此等之四者，小而易得，又彼等是无罪。四者为何？

    诸比丘！衣服之中，粪扫衣小而易得，又，彼是无罪。诸比丘！食事之中，乞得抟食，小而易得，又，彼是无罪。诸比丘！床座之中，树下小而易得，又，彼是无罪。诸比丘！药物之中，陈弃小而易得，又，彼是无罪。

    诸比丘！此等之四者，小而易得，又，彼等皆是无罪。诸比丘！比丘以小者易得为满足，是故，我说此是彼沙门支之随一。”

    二

              无罪之小与易得　　　　　满足之者于其人
              就饮食床座与衣　　　　　于心所会并非苦
              亦非拘于一方处　　　　　顺从沙门之性情
              所说之法一切俱　　　　　少而知足之学人
              具有令于满足中

    二十八

    一

    “诸比丘！此等之四圣种，须知是第一，须知永远之所行，须知是种姓，自古既有者，已不能弃，（过去诸佛）未曾弃舍，现亦不能弃，当来亦不应弃，有智沙门、婆罗门无从呵毁。四者为何？

    诸比丘！世间有比丘，于随得衣服生喜足；又，赞叹于随得衣服之喜足；又，为衣服，不作不应为、不相当事，又，于不得衣服，亦不懊叹；又，衣服得已，无有贪爱，不令迷闷，不耽嗜，见于过患，受用知所出离；又，由于随得衣服之喜足；自举而不凌蔑于他，为此善巧、策勤、正知、系念之人。诸比丘！是名安住于古第一圣种之比丘。

    诸比丘！复有比丘，于随得饮食生喜足；又，赞叹于随得饮食之喜足；又，为饮食不作不应为、不相当事；又，纵不得饮食，亦不懊叹；又，既得饮食已，无有贪爱，不令迷闷，不耽嗜，见于过患，受用知所出离；又，由于随得饮食之喜足；自举而不凌蔑于他，为此善巧、策勤、正知、系念之人。诸比丘！是名安住于古第一圣种之比丘。

    诸比丘！复更有比丘，于随得床座生喜足；又，赞叹于随得床座喜足；又，为床座，不作不应为、不相当事；又，纵不得床座，亦不懊叹；又，既得床座已，无有贪爱，不令迷闷，不耽嗜，见于过患，受用知所出离；又，由于随得床座喜足；自举而不凌蔑于他，为此善巧、策勤、正知、系念之。诸比丘！是名安住于古第一居圣种之比丘。

    诸比丘！复更有比丘，爱修、乐修、爱断、乐断；又，复由于爱修、乐修、爱断、乐断，自举而不凌蔑于他，为此善巧、策勤、正知、系念之人。诸比丘！是名安住古第一圣种之比丘。

    诸比丘！须知此等四者是第一圣种，须知永久当行，须知是种姓，自古已有，已不能弃，（过去诸佛）未曾弃，现在亦不能弃，当来亦不应弃，有智沙门、婆罗门，无从呵毁。

    二

    诸比丘！更复成就此等四圣种之比丘，纵住东方，彼胜不乐，不乐不胜于彼：纵住西方，彼胜不乐，不乐不胜于彼；纵住南方或北方，彼胜不乐，不乐不胜于彼；何以故？苦然，诸比丘！坚固人是胜于不乐与乐者。”

    三

              不乐不胜坚固者　　　　　不乐已得坚固制
              胜于不乐坚固故　　　　　坚固必胜于不乐
              既舍一切业累已　　　　　谁将遮止除遣者
              一如阎浮檀金钵　　　　　谁人得能予嗤斥
              诸天亦将赞誉彼　　　　　梵天纵赞亦不尽

    二十九

    一

    “诸比丘！此等之四法迹，须知是第一，须知是永远当行，须知是种姓，自古既有者，已不能弃，（过去诸佛）未曾弃舍，现在亦不能弃，当来亦不应弃，有智沙门、婆罗门，无从呵毁。四者为何？

    诸比丘！须知无贪法迹是第一，须知是永远当行，须知是种姓，自古既有者，已不能弃，（过去诸佛）未曾舍弃，现在亦不能弃，当来亦不应弃，有智沙门、婆罗门，无从呵毁。诸比丘！无瞋法迹……无从呵毁。诸比丘！正念法迹……无从呵毁。诸比丘！正定法迹……无从呵毁。

    诸比丘！此等之四法迹者，须知是第一，须知永远当行，须知是种姓，自古既有者，已不能弃，（过去诸佛）未曾弃舍，现在亦不能弃，当来亦不应弃，有智沙门、婆罗门，无从呵毁。”

    二

              应无住于贪　　　　　于心亦无瞋
              心一境正念　　　　　内心诚安定

    三十

    一

    一时，世尊住王舍［城］耆阇崛山。尔时，甚多名闻当时之遍历者，住于萨毗尼（河）畔之遍历者园，谓：安那吧拉、越罗达罗［运搬食物、游行者］沙屈如达依［善生优陀夷］遍历者，及余闻名遍历者。

    尔时，世尊晡时，从宴坐起，去叶毗尼河畔遍历者园。至已，敷座请座，世尊坐已，告彼等遍历者说：

    二

    “遍历者！须知此等之四法迹者是第一，须知是永远所当行，须知是种姓，自古有之，已不能弃，（过去诸佛）未曾舍弃，现在亦不能弃，当来亦不应弃，有智沙门、婆罗门，无从呵毁。四者为何？

    遍历者！无贪法迹，须知是第一，须知是永远所当行，须知是种姓，自古有者，已不能弃，（过去诸佛）未曾舍弃，现在亦不能弃，当来亦不应弃，有智沙门、婆罗门，无从呵毁。遍历者！无瞋法迹……无从呵毁。遍历者！正念法迹……无从呵毁。正定法迹……无从呵毁。

    遍历者！此等之四法迹者，须知是第一……无从呵毁。

    三

    遍历者！若谓如是：我斥无贪法迹，有贪于诸欲，有剧染者，或沙门、婆罗门所当知。我应对彼如是说：来！说！讲！我见其威德。但是，遍历者，彼斥无贪法迹，有贪于诸欲，有剧染者，或沙门、婆罗门所当知，无有是处。遍历者！若谓如是：我斥无瞋法迹，有于意中有憎恶思惟，或沙门、婆罗门所当知。我应于彼如是说：来！说！讲！我见其威德。但是，遍历者！彼斥无瞋法迹，于意中有憎恶思惟……所当知，则无有是处。遍历者！若谓如是……我斥正念法迹，失念不正知，或沙门、婆罗门所当知……我应于彼如是说……来！说！讲！我见其威德。但是，遍历者！彼斥正念法迹，有失念不正知者，或沙门、婆罗门所当知，无有是处。遍历者！若谓如是……我斥正定法迹，有不定迷乱心者，或沙门、婆罗门所当知……。我应对彼如是说：来！说！讲！我见其威德。但是，遍历者！彼斥正定法迹……无有是处。

    四

    遍历者！若于此等之四法迹，思予呵毁、排斥之人，具此理由，四反论已于现法，具为应呵毁之原因。四者为何？

    若汝呵毁、排斥无贪法迹，则贪于诸欲，有剧染着之沙门、婆罗门，是汝应供养，汝应称赞者。若汝呵毁、排斥无瞋法迹，则瞋恚心，于意中有憎恶思惟之沙门、婆罗门，是汝应供养，汝应称赞。若汝呵毁、排斥正念法迹，则失念而不正知之沙门、婆罗门，是汝应供养，汝应称赞。若汝呵毁、排斥正念法迹，则不定乱心之沙门、婆罗门，是汝应供养，汝应称赞。

    五

    遍历者！若有于此等之四法迹，思予呵毁、排斥之人，具此理由，四反论已于现法，是具为应呵毁之原因。遍历者！纵然郁迦罗住民禹舍、班涅亚是无因论者、无所作论者、无有论者，彼等于此等四法迹，亦不思是应所呵毁，应所排斥者，所以者何？畏于嘲笑、轻侮、非难故。”

    六

              不瞋恒正念　　　　　内心固安定
              致学调伏贪　　　　　名不放逸者

    此之摄句：

            二优楼比螺、世间、伽蓝梵行于第五
            诡诈、满足、种、法迹及遍历者。

    第四　轮品

    三十一

    一

    “诸比丘！此等是四轮。成就此之天、人，转有四轮；成就此之天、人，不久于财位得大与广。四者为何？

    住适宜之地，于善士所服事，使己于正，及作前福。

    诸比丘！此等是四轮，成就此之天、人，转有四轮；成就此之天、人，不久于财位得大与广。”

    二

              住适处圣人　　　　　亲服事端正
              事前预作福　　　　　于人有谷财
              称誉名声及　　　　　安乐庇援彼

    三十二

    一

    “诸比丘！此等是四摄事。四者为何？

    即：布施、爱语、利行、同事是。

    诸比丘！此等是四摄事。”

    二

              布施爱语与利行　　　　　各自适宜付运作
              对事则称是同事　　　　　宛似转轮之枢纽
              是此世中之摄取　　　　　假若不具此摄取
              母于子供养义务　　　　　又如父得子义务
              智者正当以摄取　　　　　观察之余乃得大
              于彼方得是称赞

    三十三

    一

    “诸比丘！兽王狮子于晡时，出离居处；既出居处已，奋迅哈欠；奋迅哈欠已，遍眺四方；遍眺四方已，作三声狮子吼；作三声狮子吼已，往求食物。诸比丘！但一切傍生有情，闻兽王狮子吼声现大怖畏，顿起战栗、恐惧，栖穴者入穴，栖水者入水，栖林者入林，鸟归虚空。诸比丘！又，所有国王所属之象，于村邑王都，为坚固绳所缚者，截断其缚、突破，怖惧而大小便溺，想尽一切办法脱逃。诸比丘！兽王狮子，于傍生有情中，如是有大力，如是有大名声，如是有大威德。

    二

    诸比丘！诚然如是。如来、应供、正自觉、明行具足、善逝、世间解、无上士、调御丈夫、天人师、觉者、世尊，出生于世时，彼说法：此是己身，此是己身之集，此是己身灭，此是趣己身灭之道。诸比丘！又，一切长寿诸天，美丽而多乐，永住高广殿中，听如来说法，起大怖畏，战栗、恐惧……呜呼！我等是无常而谓常住，我等处于不坚而谓坚固，我等处于无常而谓常住，作常想。诸比丘！如来于天人中，如是有大力，如是有大名声，如是有大威德。”

    三

              天与人师无比伦　　　　　觉者现前证见悟
              己身与灭己身集　　　　　八支圣道苦灭道
              令转教法之巨轮　　　　　具足荣誉美如许
              长寿诸天怖畏惧　　　　　犹如野兽之狮子
              已解脱之应供者　　　　　聆听言语哀我等
              不越己身是无常

    三十四

    一

    “诸比丘！此等四者，是第一信。四者为何？

    诸比丘！或无足、或二足、或四足、或多足、或有色、或无色、或有想、或无想、或非想非非想，一切有情中，如来、应供、正自觉者，于彼等中名第一。诸比丘！凡信仰佛陀者，则信仰第一；复次，于信仰第一者，有第一异熟。

    二

    诸比丘！于所有有为法中，八支圣道名彼等第一。诸比丘！凡信仰八支圣道者，则信仰第一。复次，于信仰第一者，有第一异熟。

    三

    诸比丘！或有为，或于无为之所有法中，离欲于彼等诸法中名第一，是于憍无憍，渴爱已调伏，爱着已永害，轮回已绝，爱尽、离欲、寂灭、涅槃。诸比丘！凡信仰法者，则信仰第一者；复次，于信仰第一者，有第一异熟。

    四

    诸比丘！所有僧伽，或于众中，如来弟子僧伽，名彼等中第一。即是四双士夫，八大士夫。世尊之弟子僧伽，应予供养，极应供养，应予施与，应须合掌，是世人之无上福田。

    诸比丘！凡信仰僧伽者，第一……有第一异熟。诸比丘！此等是第一信。”

    五

              了别第一法　　　　　信乐是第一
              无上应施与　　　　　信乐第一佛
              离欲寂静安　　　　　信乐第一法
              无上福田地　　　　　信乐第一僧
              布施第一施　　　　　增上第一福
              寿命色称誉　　　　　赞颂力安乐
              施智者第一　　　　　专心第一法
              是天亦又人　　　　　得第一欢喜

    三十五

    一

    一时，世尊住王舍［城］竹林中栗鼠饲养处。尔时，摩揭陀国大臣禹舍婆罗门，诣往世尊住处。诣已，与世尊俱相庆慰，欢谈感铭之话已，坐在一面。坐于一面之禹舍婆罗门白世尊言：“尊瞿昙！我等名成就四法者，为有大慧大士。四者为何？

    二

    尊瞿昙！于世应多学诸学，复当知诸所说义。此说之义如是，此说之义如是，云云。复当具念：念昔所作，念昔所说、随念。复于所有在家所作，巧而不怠，就此具方便与思虑，成就充分处理。尊瞿昙！我等，于成就此等四法者，名有大慧大士。尊瞿昙！若应随喜于我者，尊瞿昙请随喜于我。但是，尊瞿昙！若应论难于我者，请尊瞿昙予论难。”

    三

    “婆罗门！我于汝亦不随喜，亦不论难。婆罗门！我令成就四法者，名大慧大士。四者为何？

    婆罗门！于世间为众多者之益，为众多者之乐，而起修行，彼于众多有情令住圣理，所谓妙法性，善法性是。彼欲作寻思，作其寻思；不欲作寻思，不作其寻思。欲作思惟，作其思惟；不欲作思惟，不作其思惟。如是于寻思之路，得心自由。四静虑之增上心，如所欲得现法乐住，于得不艰难，于得不梗涩，由诸漏之尽，已于现法自知、作证、具足住于无漏之心解脱、慧解脱。婆罗门！我于汝亦不随喜，亦不论难。婆罗门！我于成就此等四法者，名有大慧大士。”

    四

    “希奇之尊瞿昙！未曾有之尊瞿昙！尊瞿昙具此善说，又我谓成就此等四法，为尊瞿昙。尊瞿昙！实为众生之益，众多者之乐而修行。仁者！令众多有情住于圣理，所谓妙法性，善法性是。尊瞿昙！实欲作寻思，作其寻思；不欲作寻思，不作其寻思。欲作思惟，作其思惟；不欲作思惟，不作其思惟。尊瞿昙实于寻思之路，得心自在。尊瞿昙四静虑之增上心，如所欲得现法乐住，于得不艰难，于得不梗涩。尊瞿昙！由诸漏之尽，已于现法……令住无漏之心解脱、慧解脱。”

    五

    “婆罗门！应比较于汝相近之语，且又我为汝解说。婆罗门！我实为众多者之益，为众多者之乐而修行，众多有情，我令住于圣理，是即妙法性、善法性。婆罗门！我实欲作寻思，作其寻思；不欲作寻思，不作其寻思。欲作思惟，作其思惟；不欲作思惟，不作其思惟。婆罗门！我实于寻思之路，得心自在。婆罗门！我实于四静虑之增上心，住现法乐……不梗涩。婆罗门！我实由诸漏之尽，已于现法……住无漏之心解脱、慧解脱。”

    六

              一切有情死之索　　　　　知所应遁避之人
              于天与人有利益　　　　　宣说正法令宏明
              善自明判道非道　　　　　已所作作漏之尽
              人之见闻于群众　　　　　信乐正是彼佛陀
              最后之身所受者　　　　　具有是名大慧者

    三十六

    一

    一时，世尊行于郁迦罗与制多毗耶间之大道。尔时，头那婆罗门亦行于郁迦罗与制多毗耶之间。头那婆罗门于世尊足痕，见具千幅、辋、毂，一切相圆满轮（相）。彼既见已，谓曰：“呜呼，奇哉！呜呼，得未曾有！此等足迹，应非人间之者。”

    二

    时，世尊从离道外，坐一树下，结跏趺坐，端身以置，住对面念。时头那婆罗门，追踪世尊足迹。见世尊于一树下坐，现起欢喜，令起欢喜，诸根寂静，意寂静，得最上调伏、安静。如能予调练、能防、守护诸根之象，即往世尊之处。至已，白世尊言：

    “仁者当非天耶？”

    “婆罗门！我非天。”

    “仁者当非乾闼婆耶？”

    “婆罗门！我非乾闼婆。”

    “仁者当非夜叉耶？”

    “婆罗门！我非夜叉。”

    “仁者当非人耶？”

    “婆罗门！我非人。”

    “问：仁者当非天耶？‘婆罗门！我说：非天。’问：仁者当非乾闼婆耶？‘婆罗门！我说：非乾闼婆。’仁者当非夜叉……答说。问：仁者非人耶？‘婆罗门！我说：非人。’然则，今仁者该是何者？”

    三

    “婆罗门！有诸漏，若不予断此，我应是天；而我已断其漏，切断其根，如截断多罗树头，予破坏，当来令不生。婆罗门！有诸漏，若不予断此，我应是乾闼婆、应是夜叉、应是人；我已断其漏……令不生。婆罗门！譬如：或青莲、或红莲、或白莲生于水中，长于水中，不为水染，犹自出水挺立，正是如是。婆罗门！我生此世中，长此世中，胜于世间，住于不染。婆罗门！我是佛陀。

    四

              应受天之生　　　　　空行乾闼婆
              复应是夜叉　　　　　又应受人性
              我之漏灭尽　　　　　破了而解缚
              色鲜之白莲　　　　　犹不为水染
              不为世间染

    婆罗门！故我是觉者。”

    三十七

    一

    “诸比丘！成就四法之比丘，无有退堕，祇有接近涅槃。四者为何？

    诸比丘！世间有比丘，戒具足，守护诸根门，了知食物之量，勤勉觉醒。

    二

    诸比丘！又，比丘如何是戒具足耶？

    诸比丘！世间有比丘，具戒，护住波罗提木叉律仪，具足正行与亲近，见微细罪怖畏，受学于学处。

    三

    诸比丘！又，比丘如何是护持诸根门耶？

    诸比丘！世间有比丘，于眼见色已，不取于相，不取于状。由于住不防护眼根时，贪、忧之恶不善法，将流入而来，为防护斯作而修行，护持眼根，作眼根之防护。于耳闻声已，……乃至……于鼻嗅香已，……乃至于舌尝味已，……乃至……于身触所触已……乃至……于意识法已，不取于相，不取于状。由住于不防护意根时，贪、忧之恶不善法，将流入而来，为防护斯作而修行，护意根，作意根之防护。

    诸比丘！比丘当如是护诸根门。

    四

    诸比丘！又，比丘当如何而知食物之量耶？

    诸比丘！世间有比丘，如理思择摄取食物，不为戏，不为醉，不为饰，不为美，乃至祇为此身之住；为活，为息害，为修净行，如是我灭旧受，当不令生新受。又，我当生存，当无罪，当住安稳。诸比丘！比丘当如是知食物之量。

    五

    诸比丘！又，比丘当如何奋勉觉醒耶？

    诸比丘！世间有比丘，昼间经行，（又）坐时心不留覆障法；夜间初更经行，（又）坐时心不留覆障法；夜至中更，右胁于下，如狮子卧，两足重叠，正念正智作起想；夜至后更，奋起而经行，（又）坐时不留覆障法。诸比丘！比丘当如是奋勉于觉醒。

    诸比丘！成就此等四法之比丘，无有退堕，惟近趋于涅槃。”

    六

              比丘依住戒　　　　　防护一切根
              又知食物量　　　　　奋勉于觉醒
              昼夜斯炽然　　　　　不挠懈勤行
              修习于善法　　　　　方得轭安稳
              比丘见逸怖　　　　　欣悦不放逸
              唯近于涅槃　　　　　均为不退返

    三十八

    一

    “诸比丘！比丘遣除各别之见取，正确舍弃一切爱，身行轻安，名谓独处。

    诸比丘！又，比丘当如何遣除各别之见取耶？

    诸比丘！世间有比丘，众多沙门、婆罗门，具众多各别之见取。所谓：或世间是常，或世间是无常，或世间是有边，或世间是无边，或命者即身，或命者异身，或如来死后有，或如来死后非有，或如来死后亦有亦非有，或如来死后非亦有，非亦非有。此等一切，彼皆当遣、极遣，当予舍、吐、离、断、弃舍。

    诸比丘！比丘如是遣除各别之见取。

    二

    诸比丘！又，比丘当如何正舍一切爱耶？

    诸比丘！世间有比丘，断欲爱，断有爱，调伏梵行爱。

    诸比丘！比丘当如是正舍一切爱。

    三

    诸比丘！又，比丘当如何身行轻安耶？

    诸比丘！世间有比丘，于乐断故，又，于苦断故，前已灭喜与忧故，不苦不乐之舍念清净之第四静虑具足而住。

    诸比丘！比丘当如是身行轻安。

    四

    诸比丘！又，比丘当如何独处耶？

    诸比丘！世间有比丘，断我慢，切断其根，如截断多罗树头，令灭亡，当来不生。

    诸比丘！比丘当如是独处。

    诸比丘！比丘遣除各别之见取，正舍弃一切爱，身行轻安，名谓独处。”

    五

              欲爱有爱更　　　　　与梵行爱俱
              若执持此谛　　　　　高举其见处
              离却一切贪　　　　　爱尽解脱人
              各别舍其爱　　　　　见处普遍灭
              比丘诚具念　　　　　寂定而轻安
              无负于观慢　　　　　觉者名独处

    三十九

    一

    一时，郁阇耶婆罗门，诣往世尊之处。诣已，与世尊俱相庆慰，欢叙，交谈感铭之语已，坐于一面。坐于一面之郁阇耶婆罗门，白世尊言：

    “尊瞿昙是不称赞祭祀耶？”

    二

    “婆罗门！我于一切祭祀，非一向称赞，但是，婆罗门！我并非不称赞一切祭祀。婆罗门！如祭祀时杀牛、山羊、杀羊、杀鸡豚，多杀有情，如是伴随劬劳之祭祀，当非阿罗汉或入阿罗汉道者所近趋。又，婆罗门！如不杀牛、山羊、不杀羊、不杀鸡豚、不杀众多有情，如是不与劬劳相伴随之祭祀。婆罗门！我予称赞。所谓：常施、随（族）祀，何以故？婆罗门！如是不与劬劳相随伴之祀，阿罗汉或入阿罗汉道者，是所近趋。”

    三

              献马献人与力饮　　　　　投掷杖与无锁钥
              劬劳允大无大果　　　　　山羊与羊又牛只
              杀戮诸种之有情　　　　　不成祭祀之大仙
              履修于正当行持　　　　　一切祭祀无劬劳
              平时常随习惯行　　　　　祀时以山羊与羊
              不杀牛等诸畜牲　　　　　如斯祭祀正行者
              是大仙人所营作　　　　　智者斯祀方云祀
              当得盛大之熟果　　　　　致于此祀之行者
              只有善事无恶事　　　　　诸天欢喜祀之大

    四十

    一

    一时，优陀夷婆罗门，诣往世尊之处。至已，与世尊……乃至……坐于一面之优陀夷婆罗门，白世尊言：

    “尊瞿昙是不称赞祭祀耶？”

    二

    “婆罗门！我于一切……（乃至）……近趋。”（参阅三十九之二）

    三

              远离杀戮依于时　　　　　善调施物之适宜
              谨慎深奥梵行者　　　　　精选如是之祭品
              彼既于世无覆障　　　　　已越族姓与其趣
              觉醒善巧作福善　　　　　如斯之祀方称赞
              不论本性施先亡　　　　　善调适宜之施物
              梵行之者犹良田　　　　　以清净心为祀施
              奉献于可供养处　　　　　善供善祀与善得
              祀乃普广天欢喜　　　　　一如信心智者是
              以宽大心作祀施　　　　　于无恼害之安乐
              贤者受生此世界

    此之摄句：

            轮、摄、狮子、信、禹舍于第五
            头那、无退堕、独处、优阇迦、优陀夷乃为十。

    摄句

    第五　赤马品

    四十一

    一

    “诸比丘！此等是四种之修定。四者为何？

    诸比丘！有修定，修之，若多所作，能得现法乐住。诸比丘！有修定，修之，若多所作，能获得知见。诸比丘！有修定，修之，若多所作，能得正念正知。诸比丘！有修定，修之，若多所作，能得漏尽。

    二

    诸比丘！云何有修定，修之，若多所作，能得现法乐住耶？

    诸比丘！世间有比丘，离欲恶不善法，……乃至……具足第四静虑而住。

    诸比丘！以此是修定，修之，若多所作，名能得现法乐住。

    三

    诸比丘！云何有修定，修之，若多所作，能获得知见耶？

    诸比丘！世间有比丘，作意光明想，住昼想，于夜如昼，于昼如夜，如是以显了无缠之思，令具光辉修心。以此是修定……名能获得知见。

    四

    诸比丘！云何有修定……能得正念正知耶？

    诸比丘！世间有比丘，明受之生、明住、明灭，想之生……乃至……明寻之生、明住、明灭。

    诸比丘！以此是修定……名能得正念正知。

    五

    诸比丘！又，云何有修定……能得漏尽耶？

    诸比丘！世间有比丘，住观五取蕴之生灭，如是色，如是色之集，如是色之灭；如是受，如是受之集，如是受之灭；如是想，如是想之集，如是想之灭；如是行，如是行之集，如是行之灭；如是识，如是识之集，如是识之灭。

    诸比丘！有修定，修之，若多所作，名能得漏尽。诸比丘！此等是四种之修定。又，于此，我在波罗延中富怜尼迦所问之中，宣说此事：

              思择世间胜与劣　　　　　世之何处亦无动
              寂静无烟无损害　　　　　无欲越了生与老”

    四十二

    一

    “诸比丘！此等是四种之记问。四者为何？

    诸比丘！有应一向记问。诸比丘！有应反诘记问。诸比丘！有应舍置记问。比丘众！有应分别记问。

    诸比丘！此等是四种之记问。”

    二

              一是说一向　　　　　他是分别言
              三者应反诘　　　　　又第四舍置
              任何于此四　　　　　若能知相当
              斯比丘人等　　　　　善巧言四问
              不受驳论伏　　　　　甚深而无遁
              如是损益何　　　　　彼是贤明辨
              避无益贤人　　　　　取利益觉义
              名坚定智人

    四十三

    一

    “诸比丘！世间有此等之四种补特伽罗。四者为何？

    即：重于忿，不重正法；重于覆，不重正法；重于利养，不重正法；重于恭敬，不重正法。

    诸比丘！世间有此等之四种补特伽罗。

    二

    诸比丘！世间有此等之四种补特伽罗。四者为何？

    即：重于正法，不重于忿；重于正法，不重于覆；重于正法，不重利养；重于正法，不重于恭敬。

    诸比丘！世间有此等之四种补特伽罗。”

    三

              忿与覆是所重视　　　　　重于利养与恭敬
              此等比丘不滋养　　　　　是正觉者之说法
              一切皆重于正法　　　　　又所推重之诸人
              正自觉者之所说　　　　　于教法中为滋养

    四十四

    一

    “诸比丘！此等是四种之不正法。四者为何？

    即：重于忿，不重于正法；重于覆，不重于正法；重于利养，不重于正法；重于恭敬，不重正法。

    诸比丘！此等是四种之不正法。

    二

    诸比丘！此等是四种之正法。四者为何？

    重于正法，不重于忿……重于正法，不重于恭敬。

    诸比丘！此等是四种之正法。”

    三

              忿与覆是所重视　　　　　重于利养与恭敬
              比丘于朽种良田　　　　　一如之于此正法
              于其中间不滋养　　　　　既是如此重正法
              以往曾住今亦住　　　　　彼等于法多增长
              犹如药草依于水

    四十五

    一

    一时，世尊住舍卫［城］祇陀林中给孤独园。尔时，赤马天子于后夜时分，作绝妙容色，遍照祇多林，诣往世尊之处。至已，问讯世尊，立于一面。立于一面之赤马天子，白世尊言：

    “大德！不生、不老、不死、不殁、不再生世界之边，大德！前往者或知、或见，或能达耶？”

    “友！不生、不老、不死、不殁、不再生世界之边，前往者当知、当见，当可达，我不作如是说。”

    二

    “希奇，大德！得未曾有，大德！大德！世尊具此善说：友！不生……不再生世界之边，往者当知、当见，当可达，我不作如是说。大德！我于过去世，名是赤马仙，是包迦子而有通力，行于虚空。大德！我有如是势速，譬喻：即使有善巧弓术之弓师，学得充分、熟练、发必中的，如以轻矢轻易通过多罗树荫，犹如我由东海跨至西海。大德！我具如是势速，又具如是跨越，起有如是欲望……我当达往世界之边。大德！我具食、饮、嚼、味之外，大小便利之外，排遣睡气与疲劳之外，有百岁之寿，存活百年之间，百年既往，犹不穷世界之边，终死于半途。希奇，大德！得未曾有，大德！大德！世尊具此善说……友！不生……不再生世界边，前往者当知、当见、当可达，我不作如是说。”

    三

    “友！不生……不再生世界之边，前往者当知、当见、当得，我不作如是说。又，友！我不穷究世界之边而说苦之尽，但，友！我祇作施设：此一寻量有想、有意之身为世界，为世界之集，为世界之灭，为趣世界之灭道。”

    四

              已往几何世之边　　　　　当得兴作穷尽事
              已得世边犹是苦　　　　　亦非得免于出离
              是世间解聪慧者　　　　　勤修梵行觉悟世
              寂者了知于世边　　　　　不希求此世他世

    四十六

    一

    尔时，世尊于当夜过之时，告诸比丘：

    “诸比丘！今夜，赤马天子于后夜，作绝妙容色，遍照祇陀林，诣往我处。至已，问讯于我，立于一面。诸比丘！立于一面赤马天子，向我言：

    ‘不生……不再生世界之边，大德！前往者当知、或见、或能达否？’

    诸比丘！彼作如是语时，我告赤马天子曰：

    ‘友！不生……不再生世界之边，已往当知、当见、当达，我不作如是说。’

    诸比丘！我作是语时，赤马天子向我言：

    ‘希奇，大德！未曾有，大德！大德！世尊具此善说者：友！不生……不再生……已往其边，当达，我不作如是说。

    大德！于过去世，我……［乃至］……不作如是说。’（参阅四十五之二经文）

    诸比丘！彼作如是语时，我告赤马天子曰：

    ‘友！不生……不再生世界之边，已往当知、当见、当得，我不作如是说。又，友！我不穷究世界之边而说苦之尽。但，友！我祇作施设：此一寻量有想、有意之身为世界，为世界之集，为世界之灭，为趣世界之灭道。

    二

    已往几何世之边。

    ……（乃至）……此世他世。’”（参阅四十五之四）

    四十七

    一

    “诸比丘！此等之四者，是极远而远。四者为何？

    诸比丘！天与地者，此是第一极远而远。诸比丘！大海之此岸与彼岸者，此是第二极远而远。诸比丘！日之升处与没处，此是第三极远而远。诸比丘！善士之法与不善士之法，此是第四极远而远。

    诸比丘！此等之四者，是极远而远。”

    二

              天远地亦远　　　　　远名海之岸
              日照出没处　　　　　准此更善人
              不善人法远　　　　　人人如实言
              善士伴无变　　　　　历时犹如是
              不善人之伴　　　　　忽而破灭尽
              如是不善人　　　　　违隔善士法

    四十八

    一

    一时，世尊住舍卫（城）祇陀林中给孤独园，尔时，半阇罗子具寿毗舍佉于供养堂中，无滞、无失、无漏，能了解其义，属（无流转），不依止（流转），以圆满语作法话，示诸比丘，引导、勉励、庆幸。尔时，世尊晡时，从宴坐起，赴供养堂。至已，设席请坐。世尊坐已，告诸比丘曰：

    “诸比丘！于供养堂中，谁无滞……以圆满语作法话，示诸比丘，引导、勉励、庆幸？”

    “大德！半阇罗子具寿毗舍佉，于供养堂中，无滞……不依止（流转），以圆满语作法话，示诸比丘，引导、勉励、庆幸。”

    尔时，世尊语半阇罗子具寿毗舍佉：“善哉！善哉！毗舍佉！善哉！汝毗舍佉！无滞……不依止（流转），以圆满语作法话，示诸比丘，引导、勉励、庆幸。”

    二

              无说人不知　　　　　愚者杂贤人
              教示不死处　　　　　有说知斯人
              光大教法辉　　　　　树揭仙人幢
              仙幢是善说　　　　　仙人幢为法

    四十九

    一

    “诸比丘！此等之四种，是想颠倒、心颠倒、见颠倒。四者为何？

    诸比丘！以非常谓常，是想颠倒、心颠倒、见颠倒。诸比丘！以非苦谓苦，是想颠倒、心颠倒、见颠倒。诸比丘！以非我谓我，是想颠倒……见颠倒。诸比丘！以不净谓净，是想颠倒、心颠倒、见颠倒。

    诸比丘！此等之四种，是想颠倒、心颠倒、见颠倒。

    二

    诸比丘！此等之四者，非想颠倒、非心颠倒、非见颠倒。四者为何？

    诸比丘！以非常谓非常，非想颠倒……。诸比丘！以苦谓苦，非想颠倒……。诸比丘！以无我谓无我，非想颠倒……。诸比丘！以不净谓不净，非想颠倒、非心颠倒、非见颠倒。

    诸比丘！此等之四者，是非想颠倒、非心颠倒、非见颠倒。”

    三

              以非常作常想人　　　　　以苦作乐想之人
              以非我作我想人　　　　　以不净作净想人
              令起邪见是有情　　　　　心迷乱想称是邪
              彼等为魔轭所系　　　　　为轭不得安稳人
              有情转生于轮回　　　　　于生及死中具有
              作光觉者若出世　　　　　彼等所示是此法
              苦之寂灭应达到　　　　　有智之人宜听此
              泛起个己之意想　　　　　非常当见是非常
              于苦见知当是苦　　　　　之于非我见非我
              不净即见是不净　　　　　即当具足此正见
              一切之苦不超越

    五十

    一

    “诸比丘！此等之四者，是日月之翳，为此翳所覆之日月，不光、不辉、不照。四者为何？

    诸比丘！云是日月之翳，为此翳所覆之日月，不光、不辉、不照。诸比丘！雾是日月之翳……。诸比丘！烟与尘是日月之翳……。诸比丘！罗睺阿修罗王是日月之翳，为此翳所覆之日月，不光、不辉、不照。诸比丘！此等之四者，是日月所不照。

    二

    诸比丘！诚然如是，沙门、婆罗门有四翳，为此翳所覆之若干沙门、婆罗门，不光、不辉、不照。四者为何？

    诸比丘！有若干沙门、婆罗门，饮谷酒，饮米酒，由于饮谷酒、米酒之不脱离，诸比丘！此是第一沙门、婆罗门之翳，为此翳所覆之若干沙门、婆罗门，不光、不辉、不照。

    诸比丘！有若干沙门、婆罗门，习淫欲法，由于淫欲法之不脱离，诸比丘！此是第二沙门、婆罗门之翳……不照。

    诸比丘！有若干沙门、婆罗门，嗜好金银，由于执取金银之不脱离。诸比丘！此是第三沙门、婆罗门之翳……不照。

    诸比丘！有若干沙门、婆罗门，由邪命而存活，不离于邪命。诸比丘！此是第四沙门婆罗门之翳，为此翳所覆之若干沙门、婆罗门，不光、不辉、不照。

    诸比丘！此等之四者，是沙门、婆罗门之翳，为此翳所覆之若干沙门、婆罗门，不光、不辉、不照。”

    三

              一类沙门婆罗门　　　　　为贪与瞋所卷缚
              于人为无明所碍　　　　　爱乐于可爱之色
              贪饮果谷所酿酒　　　　　男女交会之邪行
              彼等可谓愚痴作　　　　　且嗜好于金与银
              一类沙门婆罗门　　　　　依于邪命度生活
              此等是翳之日种　　　　　乃由觉者之所说
              一类沙门婆罗门　　　　　已为此等所覆隐
              不光不照而不净　　　　　烟尘蒙蔽有如兽
              昏闇所覆于渴爱　　　　　为使引导所牵连
              增长可畏之自体　　　　　更将轮回于再生

    此之摄句：

            定、问、二忿更于赤马二，
            极远、毗舍佉、颠倒、翳为十。
            初之五十，至此已竟。

    第一　福生品

    五十一

    一

    缘在舍卫［城］。

    “诸比丘！此等之四者，生福、生善、引乐、给与胜妙物、有乐异熟、能令生天界，能得可爱、可欣、可喜、利益与安乐。四者为何？

    诸比丘！若有人，彼之衣服，予比丘受用，住于具足无量心解脱时，于彼生无量福、生善、引乐、给与胜妙物、有乐异熟，能生天界、能得可爱、可欣、可喜、利益与安乐。诸比丘！若有人，彼之饮食，予比丘受用，……得安乐。诸比丘！若有人，彼之床座，予比丘受用，……得安乐。诸比丘！若有人，彼之病缘药、资具，予比丘受用，……具足无量心解脱时，于彼生无量福、生善、引乐、给与胜妙物，有乐异熟、能生天界、能得可爱、可欣、可喜、利益与安乐。

    诸比丘！此等之四者，生善、引乐、给与胜妙物、有乐异熟，能生天界、能得可爱、可欣、可喜、利益与安乐。

    二

    复次，诸比丘！圣弟子成就此等之四种福生，衡量其福，实非容易，即谓生此福、生善、引乐、给与胜妙物、有乐异熟，能令生天界，能生可爱、可欣、可喜、利益与安乐者。……其成无数无量大福聚数。

    三

    诸比丘！譬喻大海中水，计量非易。是即，此水或是阿罗迦；或此水之百阿逻迦；或此水之千阿罗迦；或此水之百千阿罗迦，祇成无数无量水聚数。诸比丘！诚然如是，圣弟子成就此等之四种福生，计量其福，实非容易。是谓生此福、生乐、引乐、给与胜妙物、有乐异熟，能生天、能生可爱、可欣、可喜、利益与安乐，……其成无数无量大福聚数。”

    四

              鱼群常集栖　　　　　河大水无边
              宝聚处怖畏　　　　　如大量注海
              食衣与床座　　　　　施智者福流
              注向海河川　　　　　其流亦如注

    五十二

    一

    “诸比丘！此等之四者，生福、生善，……得安乐。四者为何？

    诸比丘！世间圣弟子，成就佛证净。谓：此世尊，是：应供、正自觉、明行具足、善逝、世间解、无上士、调御丈夫、天人师、觉者、世尊。诸比丘！此是第一生福、生善……令得安乐。

    复次，诸比丘！圣弟子成就法证净。谓：法为世尊所善说，现见、应时、来观、引导、内证智者。诸比丘！此是第二生福、生乐，……令得安乐。

    复次，诸比丘！圣弟子成就僧证净。谓：世尊之弟子僧，是妙行者，世尊之弟子僧，是质直行者，世尊之弟子僧，是如理行者，世尊之弟子僧，是和敬行者，是即四双士、八大士人。世尊之如此弟子僧，是应请、极应请、应供施、应合掌，世间之无上福田。诸比丘！此是第三生福、生善，……令得安乐。

    复次，诸比丘！圣弟子成就圣所爱戒，无缺、不穿、无斑、无纹、有益，是智者所称赞、是无执取。诸比丘！此是第四生福、生善、引乐、给与殊胜物、有乐异熟，能生天界、能生可爱、可欣、可喜、利益与安乐。

    诸比丘！此等四者，生福，生乐，……得安乐。”

    二

              如来不动信　　　　　确立其斯人
              称赞圣所爱　　　　　持善良戒身
              于僧伽有信　　　　　所见之直人
              彼活命不空　　　　　人言非贪者
              如是信戒净　　　　　奋勉于法见
              念智者佛教

    五十三

    一

    一时，世尊行于摩偷罗与毗兰若间之大道，又有众多居士及主妇行于毗兰若与摩偷罗间之大道。尔时世尊由道外离，于一树下设席而坐。居士及主妇见世尊在树下坐，见已，前诣世尊之处。至已，问讯世尊，坐于一面。世尊即告坐于一面之居士及主妇言：

    二

    “居士！此等是四住。四者为何？

    尸男与尸女俱住，尸男与天女俱住，天与尸女俱住，天与天女俱住。

    三

    居士！又，云何尸男而与尸女俱住耶？

    居士！世间有主人，杀生、不与取、邪欲行、语虚诳，耽于谷酒、果酒之有酒分之放逸处；无戒，恶性，以悭吝垢所缠之心住家，骂詈、威吓沙门、婆罗门。彼妻亦杀生、不与取、邪欲行、语虚诳，耽于谷酒、果酒之有酒分之放逸处；无戒、恶性，以悭吝垢所缠之心住家，骂詈、威吓沙门、婆罗门。居士！如是为尸男与尸女俱住。

    四

    又，居士！云何尸男与天女俱住耶？

    居士！世间有主人，杀生……乃至……骂詈沙门、婆罗门。但彼妻则远离杀生、离不与取、离邪欲行、离虚诳语，离于谷酒、果酒有酒分之放逸处；具戒、善性，以无悭吝垢之心住家，不骂詈，不威吓沙门、婆罗门。居士！如是为尸男与天女俱住。

    五

    居士！云何天与尸女俱住耶？

    居士！世间有主人，离杀生、离不与取、离邪欲行、离虚诳语，离谷酒、果酒有酒分之放逸处；具戒、善性，以无悭吝垢之心住家，不骂詈，不威吓沙门、婆罗门。但彼妻杀生、……乃至……耽于谷酒、果酒有酒分之放逸处；无戒、恶性，以悭吝垢所缠之心住家，骂詈、威吓沙门、婆罗门。居士！如是为天与尸女俱住。

    六

    居士！又，云何天与天女俱住耶？

    居士！世间有主人，离杀生、……乃至……不骂詈，不威吓沙门、婆罗门。彼妻亦离杀生……乃至……不骂詈沙门、婆罗门。居士！如是为天与天女俱住。

    居士！此等是四住。”

    七

              两人无戒而悭吝　　　　　有夫妻行为威吓
              彼等实如死尸具　　　　　共俱造作于住居
              主人无戒于悭吝　　　　　以威吓言相叱责
              妻则具戒不悭吝　　　　　善察乞言之意义
              在彼天女为尸具　　　　　与夫共同居住是
              主人具戒不坚吝　　　　　善察乞言之意义
              其妻无戒而悭吝　　　　　以威吓言相叱责
              斯尸实则是彼夫　　　　　是与天俱共相住
              两人有信慎将事　　　　　乞察斯言之深义
              如法生活夫与妻　　　　　彼此相互共爱语
              彼等之福利丰裕　　　　　安稳与乐自生来
              两人若同共具戒　　　　　怨敌之意与不安
              世间二人之禁戒　　　　　履修平等之教法
              于天之国犹庆幸　　　　　之所求欲亦欢喜

    五十四

    一

    “诸比丘！此等是四住。四者为何？

    尸男与尸女俱住，尸男与天女俱住，天与尸女俱住，天与天女俱住。

    二

    诸比丘！又，云何尸男与尸女居住耶？

    诸比丘！世间有主人，杀生、不与取、邪欲行、语虚诳、语离间、语粗恶、语杂秽、贪、瞋、邪见、无戒、恶性，以悭吝垢所缠之心住家，骂詈、威吓沙门、婆罗门，威吓；彼妻亦杀生、不与取、邪欲行、虚诳语、离间语、粗恶语、杂秽语、贪、瞋、邪见、无戒、恶性、以悭吝垢所缠之心住家，骂詈、威吓沙门、婆罗门。

    诸比丘！如是为尸男与尸女俱住。

    三

    诸比丘！又，云何尸男与天女俱住耶？

    诸比丘！世间有主人，杀生、不与取、骂詈、威吓……；但彼妻则离杀生、离不与取、离邪欲行、离虚诳语、离离间语、离粗恶语、离杂秽语、不贪、不瞋、持正见、具戒、善性，以无悭吝垢之心住家，不骂詈，不威吓沙门、婆罗门。诸比丘！如是为尸男与天女俱住。

    四

    诸比丘！又，云何天与尸女俱住？

    诸比丘！世间有主人，离杀生……具戒、善性，以无悭吝垢之心住家，不骂詈，不威吓沙门、婆罗门；但彼妻则杀生，……持邪见、无戒、恶性，以悭吝垢所缠之心住家，骂詈威吓沙门、婆罗门。诸比丘！如是天与尸女俱住。

    五

    诸比丘！又，云何天与天女俱住耶？

    诸比丘！世间有主人，离杀生，……具戒、善性，以无悭吝垢心住家，不骂詈，不威吓沙门、婆罗门；彼妻亦离杀生、……持正见、具戒、善性，以无悭吝垢之心住家，不骂詈，不威吓沙门、婆罗门。诸比丘！如是为天与天女俱住。

    诸比丘！此等是四住。”

    六

    两人无戒又悭吝

    ……（乃至）成欢喜。（参阅五十三之七）

    五十五

    一

    一时，世尊住婆祇尸收摩罗山［恐怖］林中鹿苑。时，世尊于日前时分，着内衣、持钵、披衣，去往那拘罗父居士家。至已，坐于所设座。时，那拘罗父居士与那拘罗母主妇，至世尊之处。至已，问讯世尊坐于一面。坐于一面之那拘罗父居士，白世尊言：

    二

    “大德！那拘罗母主妇是我自幼相处，年轻时即已迎娶，我从来不知，尚有能胜悦意于那拘罗母主妇者。况且，更能以身［胜过］者。大德！我等已于现法得互遇；又，想于当来亦能更复互遇。”

    那拘罗母主妇，亦复白世尊言：

    “大德！我当那拘罗父居士青年时，年轻时即已嫁许，我不知尚有能胜悦意于那拘罗父居士者。况且，复能以身［胜悦意］者。大德！我等已于现法得互遇；又，想于当来亦能更复互遇。”

    “居士！若两家主，皆已于现法得互遇；又，希望于当来亦能更得互遇。须两人共具同信、同戒、同舍、同慧；两人已于现法得互遇；又，亦于当来能更复互遇。”

    三

    两人具信且慎行

    ……［乃至］成欢喜。

    五十六

    一

    “诸比丘！若两家主皆已于现法得互遇；又，希望于当来亦能更复互遇，两人须共具同信、同戒、同舍、同慧。两人已于现法能互遇；又，于当来能更复互遇。

    二

    两人有信具慎行。”

    ……（乃至）成欢喜。（参阅五十三之七）

    五十七

    一

    一时，世尊住名沙迦涅拉之拘利人城镇。时，世尊于日前时分，着内衣、持钵、披衣，赴往拘利女尸婆瓦沙家。至已，坐于所设座。时，拘利女尸婆瓦沙亲自以手供献世尊悦意之嚼食、啖食，令得满足。用食既，时拘利女尸婆瓦沙［见］世尊食讫手已离钵持一低座，坐于世尊之一面。世尊告于坐一面之拘利女尸婆瓦沙说：

    二

    “尸婆瓦沙！布施食物之圣弟子女，以四处授与受者。四者为何？

    授与寿，授与色，授与乐，授与力。复有：授与寿已，得天或人寿；授与色已，得天或人色；授与乐已，……与力已，得天或人力。尸婆瓦沙！布施食物圣弟子女，授与受者此等之四处。”

    三

              具净胜美味　　　　　巧调理食物
              行具足质直　　　　　与大士施物
              施福福积重　　　　　大果世间解
              赞斯布施物　　　　　根绝悭吝垢
              斯行喜于世　　　　　不讥行天界

    五十八

    一

    一时，给孤独长者诣往世尊之处。至已，问讯世尊，坐于一面。世尊告诉坐于一面之给孤独言：

    二

    “长者！施食物之圣弟子，以四处授与受者。四者为何？

    授与寿，授与色，授与乐，授与力。复有：授与寿已，得天或人寿；授与色已，得天或人色；授与乐已，……授与力已，得天或人力。长者！布施食物圣弟子，四处授与此等受者。”

    三

              谨慎身语于他施　　　　　随时恭敬于生活
              布施食物者其人　　　　　以寿及色与安乐
              力之四处是施与　　　　　授及彼寿并与力
              施与安乐与色者　　　　　从属众多寿亦长
              不论当来生何处

    五十九

    一

    “诸比丘！授与食物之施者，以四处授与受者。四者为何？

    授与寿，授与色，授与乐，授与力。复有：授与寿已，得天或人寿；授与色已，……授与乐已，……授与力已，得天或人力。

    诸比丘！授与食物之施者，于四处授与此等受者。”

    二

    身语谨慎于他施

    ……［乃至］……任何处。（参阅五十八之三）

    六十

    一

    一时，给孤独长者诣往世尊之处。至已，问讯世尊坐于一面。世尊告诉坐于一面之给孤独长者曰：

    “长者！成就四法之圣弟子得称誉，能生天界，行在家随顺行。四者为何？

    长者！世间有圣弟子，发心向比丘僧伽（兴念施与）衣服，发心向比丘僧伽（兴念施与）饮食；……乃至……床座……乃至……（兴念施与）除病药、资具。

    长者！成就此等四法之圣弟子，得称誉，能生天界，行在家随顺行。”

    二

              智者适宜于在家　　　　　行如法行具戒者
              于正行者衣与食　　　　　奉献床座与除病
              彼等之福夜与昼　　　　　恒常增长诸善业
              造福终致到天界

    此之摄句：

              二福生与二共住乃至二共命
            是尸婆瓦沙与善施食物顺随在家。

    第二　适切业品

    六十一

    一

    一时，给孤独长者，诣往世尊之处，……世尊告诉坐于一面之给孤独长者曰：

    二

    “长者！此等之四法，是可爱、可乐、可意，于世间难得。四者为何？

    我愿如法得财，此谓第一可爱、可乐、可意，是世间难得法；如法得财已，愿亲戚、亲友俱称誉于我，此谓第二……是世间难得之法；如法得财已，得亲戚、亲友俱称誉已，保持久活长寿，此谓第三……世间难得之法；如法得财已，亲戚、亲友称誉已，保持久活长寿已，身坏而死后，生于善趣、天界，此谓第四可爱、可乐、可意，是世间难得之法。

    长者！此等四法，可爱、可乐、可意，于世间难得。

    三

    长者！世间有四法，令能获得此等可爱、可乐、可意，难得之四法。四者为何？

    即：信具足、戒具足、舍具足、慧具足。

    四

    长者！又，云何是信具足？长者！世间有信心之圣弟子，信如来之菩提，谓彼世尊是：应供、正自觉、明行具足、善逝、调御丈夫、天人师、觉者、世尊。长者！此名信具足。

    五

    长者！又，云何是戒具足？长者！世间有圣弟子，离杀生……乃至……离谷酒、果酒之有酒分放逸处。长者！此名戒具足。

    六

    长者！又，云何是舍具足？长者！世间有圣弟子，以离悭吝垢之心住家，容易舍，净手、好乐舍弃、易乞、欣颁施物。长者！此名舍具足。

    七

    长者！又，云何是慧具足？长者！以贪、恶欲所蔽心住，作非所应作，背所应作，作非所应作，背所应作，失称誉与安乐。长者！以瞋所蔽心住，……失。长者！以惛眠所蔽心住，……失。长者！以掉悔所蔽心住，……失。长者！以疑所蔽心住，作非所应作，背所应作，作非所应作，背所应作，失称誉与安乐。

    八

    长者！彼圣弟子，知贪、恶欲是心杂染，断除心杂染之贪、恶欲。知瞋是心杂染，断除心杂染之瞋。知惛眠……断除……。知掉悔……断除……。知疑……断除。长者！圣弟子知贪、邪欲是心杂染，断除心杂染贪之邪欲故；瞋是……断除故；惛眠是……断除故；掉悔是……断除故；疑是……断除故。长者！此圣弟子名大慧、广慧、明见、具慧。此名慧具足。

    长者！此等四法，是可爱、可乐、可意，世间难得之四法，能令获得。

    九

    长者！如是圣弟子，奋发淬励、流汗，如法以臂力、以依德得财，能作四业。四者为何？

    一〇

    长者！世间有圣弟子，奋发淬励、流汗，如法以臂力、以依德得财，强使自身欣乐，拥护正乐，强使父母欣乐，拥护正乐，强使妻子、奴仆、佣人欣乐，拥护正乐，强使朋友、同僚欣乐，拥护正乐，此是彼第一机会，造福且正确受用［财富］。

    一一

    复次长者！有圣弟子，奋发淬励、流汗、如法臂力，以依德得财，当遇水、火、王、贼、敌相续者之灾害，乃至所有灾害时，由财可防御，以幸福自身。此是彼第二机会，造福且正确受用［财富］。

    一二

    复次长者！有圣弟子，奋发……依德得财，能作五种献供。即：于亲族献供、于宾客献供、于失亡［亲族］献供、于王献供、于天献供是。此是彼第三机会，造福且正确受用［财富］。

    一三

    复次长者！有圣弟子，奋发……依德得财，施与所有沙门、婆罗门中之离狂醉放逸、安住忍辱柔和、调伏自己、寂静自己、安泰自己者，于沙门、婆罗门中，彼得最上、生天、有乐异熟、招天［胜妙］之果，此是彼第四机会，造福且正确受用［财富］。

    一四

    长者！如是圣弟子，奋发淬励、流汗，如法以臂力、以依德得财，能作此等四种适切业。长者！除此等四种适切业，尽所有财，长者！此等财是非用处、非造福，名非正确因所受用。长者！由此等四种适切业，尽所有财。长者！此等财是用处、是造福，名正确因所受用。”

    一五

              财物是为所受用　　　　　当我有灾害之时
              被佣扶养者皆散　　　　　进献上位作布施
              更亦五种之献供　　　　　于戒具足有自制
              梵行者是当亲近　　　　　当住于贤人家时
              令求财之所求者　　　　　我今已达无悲悼
              人当随念于此事　　　　　体践领得人圣法
              现世于彼人赞慕　　　　　死后欢欣生天国

    六十二

    一

    一时，给孤独长者诣往世尊之处。……世尊告坐于一面之给孤独长者曰：

    二

    “长者！此等之四乐，是受欲在家众，逢时遇机会之所体味。四者为何？

    即：所有乐、受用乐、无债乐、无罪之乐是。

    三

    长者！云何是所有乐耶？

    长者，世间善男子，有如法之财，奋发、淬励、流汗、以臂力、依德而得，彼思我有如法之财，……如法而得，作思惟、体味其乐，体味其喜。长者！此名所有乐。

    四

    长者！又，云何是受用乐耶？

    长者！世间有善男子，奋发、淬励、流汗、以臂力，受用依德而得如法之财，又依财作福。彼思我奋发、淬励……，受用如法之财，又依财作福，作思惟体味其乐，体味其喜。长者！此名受用乐。

    五

    长者！又，云何是无债乐耶？

    长者！世间有善男子，不论何人，或多或少，一无少许所负荷，彼思我于任何人，或多或少，曾无少许负荷，作此思惟，体味其乐，体味其喜。长者！此名无债之乐。

    六

    长者！云何是无罪之乐耶？

    长者！世间有圣弟子，有无罪身业、无罪语业、无罪意业。彼思我有无罪身业……有无罪意业，作此思惟，体味其乐，体味其喜。长者！此名无罪之道。

    长者！此等之四乐，是受欲在家众，逢时遇机会之所体味。”

    七

              了知无债乐　　　　　忆念一切乐
              善体财物乐　　　　　人与慧观察
              智者察双方　　　　　不及无罪乐
              是十六之一

    六十三

    一

    “诸比丘！当子在家，于家尊重父母，是梵天在。诸比丘！当子在家，于家……，是先轨范师。诸比丘！当子在家，于家……，是先天神在。诸比丘！当子在家，于家尊重父母，是应请者在。

    二

    诸比丘！梵天者，此是父母之称。诸比丘！先轨范师者，此是父母之称。诸比丘！先天神者，此是父母之称。诸比丘！应请者，此是父母之称。何以故？诸比丘！父母对子，施与多大恩惠，爱护、抚养于子，一如此世所见者。”

    三

    父与母与梵天……［乃至］

    死后天处有欢喜。

    六十四

    一

    “诸比丘！成就此等四法之补特伽罗，则相偕牵连堕地狱。四者为何？

    即：杀生，不与取，行邪欲，语虚诳。

    诸比丘！成就此等四法之补特伽罗，如相偕牵连堕地狱。”

    二

              杀生不与取　　　　　取复口虚诳
              尚与他妻通　　　　　不称赞贤人

    六十五

    一

    “诸比丘！此等四种之补特伽罗，存在于世间。四者为何？

    即：以色为量，满足于色；以声为量，满足于声；以粗为量，满足于粗；以法为量，满足于法是。

    诸比丘！此等四补特伽罗，存在于世间。”

    二

              量于色或复　　　　　寻声而信认
              具备欲贪力　　　　　人人不知彼
              不知内见外　　　　　凡愚而遍覆
              祇为声所导　　　　　不知内见外
              固守外果报　　　　　彼复为声导
              内外知又见　　　　　离覆见于彼
              无导而于声

    六十六

    一

    “诸比丘！此等之四补特伽罗，存在于世间。四者为何？

    即：有贪、有瞋、有痴、有慢是。

    诸比丘！此等之四补特伽罗，存在于世间。”

    二

              贪染可贪物　　　　　不乐可爱色
              劣有情昏迷　　　　　增长为戒缚
              由贪瞋又痴　　　　　为生犹不知
              苦伴引苦果　　　　　造具不善业
              人为无明覆　　　　　无眼为盲引
              我等犹如是　　　　　不想此常相

    六十七

    一

    一时，世尊住舍卫（城）祇陀林中给孤独园。时舍卫（城）一比丘被蛇咬死。于是，甚多比丘诣至世尊之处。至已，问讯世尊坐于一面。坐在一面之诸比丘，白世尊言：

    二

    “大德！此舍卫［城］有一比丘被蛇咬死。”

    “诸比丘！此比丘未以慈心，令四蛇王族舒遍。诸比丘！若此比丘以慈心，令四蛇王族舒遍，诸比丘！此比丘被蛇咬，则不致于死。以何为四蛇王族耶？

    即：毗楼博叉蛇王族、伊罗钵多蛇王族、尸婆弗多蛇王族、黑瞿昙蛇王族是。诸比丘！此比丘未以慈心，令四蛇王族舒遍，若此……，则不致于死。诸比丘！我为防己、为护己、为救己，以慈心容许此四蛇王族舒遍。”

    三

              我慈于毗楼博叉　　　　　我慈于伊罗博多
              我慈于尸婆弗多　　　　　我亦慈于黑瞿昙
              我并慈于无足者　　　　　我更慈于二足者
              我慈于彼四足者　　　　　亦复慈于多足者
              无足者不致害我　　　　　二足者亦勿害我
              四足者亦勿害我　　　　　多足者亦勿害我
              一切有情皆为生　　　　　一切存活无均遗
              一切有幸得遇善　　　　　任谁亦将不临恶

    佛乃无量，法是无量，僧亦无量。匍行、蛇蝎、百足、蜘蛛、蜥蜴、鼠等乃有量，我令作护，我令作救，有情还去，我归命世尊，我归命七正自觉者。

    六十八

    一

    一时，世尊住提婆达多离去不久之王舍［城］中鹫峰［山］。世尊于此处，以提婆达多，告诸比丘曰：

    “诸比丘！提婆达多所得利养、恭敬、名闻，能害自己；诸比丘！提婆达多所得利养、恭敬、名闻，能坏自己。诸比丘！譬如芭蕉生果而害自己，生果而坏自己，正是如是。诸比丘！提婆达多所得利养、恭敬、名闻，能害自己；诸比丘！提婆达多所得利养、恭敬、名闻，能坏自己。诸比丘！譬如竹生果害自己，生果坏自己，正是如是。诸比丘！提婆达多所得利养、恭敬、名闻，能害自己；提婆达多所得利养、恭敬、名闻，能坏自己。诸比丘！譬如芦生果害自己，生果坏自己，正是如是。诸比丘！提婆达多之……能坏。诸比丘！譬如骡受胎则害自己，受胎则坏自己，正是如是。诸比丘！提婆达多所得利养、恭敬、名闻，能害自己，能坏自己。”

    二

              伐芭蕉者正为果　　　　　果实如竹亦如芦
              恭敬为恶足杀人　　　　　胎于骡马如加杀

    六十九

    一

    “诸比丘！此等者是四勤。四者为何？

    即：防护勤、断勤、修勤、随护勤。

    二

    诸比丘！又，以何谓防护勤耶？

    诸比丘！世间有比丘，为未生之恶不善法令不生，起欲、发勤、精进、策心、受持。诸比丘！此名防护勤。

    三

    诸比丘！又，以何谓断勤耶？

    诸比丘！世间有比丘，为断已生之恶不善法，起欲、……受持。诸比丘！此名断勤。

    四

    诸比丘！又，以何谓修勤耶？

    诸比丘！世间有比丘，为未生之善法令生，起欲、……受持。诸比丘！此名修勤。

    五

    诸比丘！又，以何谓随护勤耶？

    诸比丘！世间有比丘，为已生之善法令住，为不忘、为信增、为广大、为修、为满，起欲、发勤、精进、策心、受持。诸比丘！此名随护勤。

    诸比丘！此等者是四勤。”

    六

              防护与断又修习　　　　　断此等四与随护
              此乃日种之所说　　　　　现前比丘奋励此
              诸苦焉得不灭尽

    七十

    一

    “诸比丘！不论在何时，王者行非法时，王之代官亦非法；王之代官非法时，婆罗门、在家众亦非法；婆罗门、在家众非法时，城市村落人亦非法；城市村落人非法时，日月运转失度；日月运转失度时，则星宿运行错序；星宿运转错序时，则昼夜回转亦非正；昼夜回转非正时，则月半之月转替亦不正；月半之月转替不正时，则年季循环亦不正；年季之循环不正时，则风吹于非时、不平等、乱方向；风吹非时、不平等、乱方向时，则神祇怒；神祇怒时，则天不正常降雨；天不正常降雨时，则谷不成熟。诸比丘！吃不成熟谷，则人人寿短、色恶、力弱，又多病。

    二

    诸比丘！不论在何时，王者行如法时，则王之代官亦如法；王之代官如法时，婆罗门、在家众亦如法；婆罗门、在家众如法时，城市村落人亦如法；城市村落人如法时，则日月运转有度；日月运转有度时，则星宿运转不错序；星宿运转不错时，则昼夜回转循正；昼夜回转循正时，则月半之月转替正；月半之月转替正时，则年季之循环正常；年季之循环正常时，则风吹以时，平等、方向正常；风吹以时、平等、方向正常时，则神祇不怒；神祇不怒时，则天正常降雨；天正常降雨时，则稻谷成熟。诸比丘！进食成熟稻谷，人人之寿长、健美、力壮，又无病。”

    三

              渡河水牛群　　　　　为首若曲行
              群牛概随曲　　　　　首导曲行故
              斯亦人间中　　　　　为第一恭敬
              人若行非法　　　　　余人则尤更
              王若行非法　　　　　国土概沈苦
              渡河水牛群　　　　　为首若直行
              群牛概直行　　　　　首导直行故
              斯亦人间中　　　　　为第一恭敬
              人若行正直　　　　　余人则尤更
              王若有正行　　　　　一切国土受

    此之摄句：

            适切之业、无债梵天在、地狱于色第五，
            有贪、蛇、提婆达多、勤及非法。

    第三　无戏论品

    七十一

    一

    “诸比丘！成就四法之比丘，行无戏论道：又，彼为漏尽，决定圆满。四者为何？

    二

    诸比丘！世间有比丘，具戒、多闻、发精进、有慧。

    诸比丘！成就此等四法之比丘，行无戏论道；又，彼为漏尽，决定圆满。”

    七十二

    一

    “诸比丘！成就四法之比丘，行无戏论道；又，彼为漏尽，决定圆满。四者为何？

    二

    即：出离寻、无恚寻、不害寻、正见是。

    诸比丘！成就此等四法之比丘，行无戏论道；又，彼为漏尽，决定圆满。”

    七十三

    一

    “诸比丘！成就此四法者，当知是不善士，四者为何？

    诸比丘！世有不善士，于他人之不德，不问即暴露，何况于问耶？

    复次，被询问不细查，不遗漏、不踌躇，尽述他人之不德。诸比丘！当知，彼是不善士。

    二

    复次，诸比丘！不善士，于他人之德，纵然有问，不显露，何况不问耶？

    复再，被询问，简漏而踌躇，于他人之德不愿承认，简略而语。诸比丘！当知彼是不善士。

    三

    复次诸比丘！不善士于己不德，纵然有问，不显露，何况不问耶？

    复再，被询问，简漏而踌躇，于己不德不愿承认，简略而语。诸比丘！当知彼是不善士。

    四

    复次，诸比丘！不善士于己之德，不问即显露，何况于问耶？

    复再，被询问，不遗漏、不踌躇，于己德充分、详评尽而语。诸比丘！应知彼是不善士。

    诸比丘！若成就此等四法，应知是不善士。

    五

    诸比丘！若成就此四法者，当知此是善士。四者为何？

    诸比丘！世间有善士，于他人不德，纵问亦不暴露，何况不问耶？

    复再，被询问，漏而踌躇，于他人之不德，不愿详述，简略而语。

    诸比丘！当知彼是善士。

    六

    复次，诸比丘！善士于他人德，虽不问亦显露，何况于问耶？

    复再，被询问，不遗漏、不踌躇，于他人德愿承认、详尽而语。诸比丘！当知彼是善士。

    七

    复次诸比丘！善士于己之不德，不问亦显露，何况于问耶？

    复再，被询问，不遗漏、不踌躇，于己不德充分、评尽而语。诸比丘！当知彼是善士。

    八

    复次，诸比丘！善士于己德，纵问亦不显露，何况不问耶？

    复再，被询问，简漏而踌躇，不愿充分、详尽语己德。诸比丘！当知彼是善士。

    诸比丘！若成就此等之四法，应知是善士。

    九

    诸比丘！譬喻娶进养女，或昼或夜之时，于养母或养父或丈夫，乃至奴仆或劳作佣人，彼之坚强与惭愧，现前即有；及至后来，彼为共住，为信赖，不论于养母或养父或丈夫，均将离去，不知其去处，如是所说，正是如此。诸比丘！世有一类比丘，出家趋于非家，或昼或夜之时，对于比丘、比丘尼、优婆塞、优婆夷、乃至守园人或新学沙弥，彼之坚强与惭愧，现前即有；及至后来，彼为共住，为信赖，即使是轨范师或亲教师亦应离去，不知其去处，作如是说。

    一〇

    诸比丘！故应如是学。谓：我今当以如过门养女之心而住。诸比丘！汝等应如是学。”

    七十四

    “诸比丘！此等之四者是第一。四者为何？

    即：戒第一、定第一、慧第一、解脱第一是。

    诸比丘！此等之四者是第一。”

    七十五

    “诸比丘！此等之四者是第一。四者为何？

    即：色第一、受第一、想第一、有第一是。

    诸比丘！此等之四者是第一。”

    七十六

    一

    一时，世尊住般涅槃时之拘尸那揭罗（城）末罗族沙罗双树间。世尊于此处，对诸比丘曰：“诸比丘！”诸比丘则答：“大德！”世尊曰：

    “诸比丘！为一比丘，于佛或于法、或于僧、或于道、或于迹、或于意、或有疑虑而问。诸比丘！及至后来，我等之师，现已不存，如今，不能诣访世尊，勿作此后悔。”作如是语时，彼等诸比丘皆默然。

    二

    世尊再度向诸比丘言：

    “诸比丘！为一比丘，……［乃至］……勿有后悔。”彼等诸比丘再次又复默然。

    三

    世尊三度告诸比丘言：

    “诸比丘！为一比丘，……勿有后悔。”彼等诸比丘，三度默然。

    四

    时，世尊告诸比丘：

    “复次，诸比丘！为尊敬，若不请问于师，诸比丘！同僚应告诸同僚。”作如是语时，彼等比丘默然。

    五

    时具寿阿难，白世尊言：

    “大德！是希奇！大德！是未曾有！大德！我于诸比丘中相信如是。于诸比丘中，无有一比丘于佛或于法、或于僧、或于道、或于迹、或于意有疑虑。”

    六

    “阿难！汝由信而语。阿难！如来于此则由智。于此诸比丘中，无有一比丘于佛或于法、或于僧、或于道、或于迹、或于意有疑虑。阿难！此等五百比丘其最后者，得预流，不退堕法、决定、是正觉者。”

    七十七

    一

    “诸比丘！此等之四不思议，无须思惟；思惟于此等者，得狂乱、痛苦。四者为何？

    二

    诸比丘！诸佛之佛境界，是不思议，无须思惟；思惟此者，得狂乱、苦痛。诸比丘！修定者之定境界，是不思议，无须思惟；思惟此者，得狂乱、苦痛。诸比丘！业异熟是不思议，无须思惟；思惟此者得狂乱、苦痛。诸比丘！世界之思惟是不思议，无须思议；思惟此者得狂乱、苦痛。

    诸比丘！此等四种之不思议，无须思惟；思惟此者，得狂乱、苦痛。”

    七十八

    一

    “诸比丘！此等之四者是清净施物。四者为何？

    诸比丘！有施物，依施者为净，依受者则非。诸比丘！有施物，依受者为净，依施者则非。诸比丘！有施物，不论依施者或受者，均不净。诸比丘！有施物，不论依施者或受者均净。

    二

    诸比丘！又，云何有施物，依施者为净，依受者则非耶？

    诸比丘！世间有施者，具戒，是善性；受者无戒，是恶性。诸比丘！如是有施物，依施者为净，依受者则非。

    三

    诸比丘！又，云何有施物，依受者为净，依施者则非耶？

    诸比丘！世间有施者，无戒，是恶性；受者具戒，是善性。诸比丘！如是有施物，依受者为净，依施者则非。

    四

    诸比丘！又，云何有施物，不论依施者、依受者，均不净耶？

    诸比丘！世间有施者，无戒，是恶性；有受者，复无戒，是恶性。诸比丘！如是有施物，不论依施者、依受者，均不净。

    五

    诸比丘！又，云何有施物，不论依施者、依受者，均净耶？

    诸比丘！世间有施者，具戒，是善性；有受者，复具戒，是善性。诸比丘！如是有施物，不论依施者、依受者，均是净。

    诸比丘！此等四者，是清净施物。”

    七十九

    一

    一时，具寿舍利弗，……乃至……坐于一边之具寿舍利弗，白世尊言：

    “大德！有何因，有何缘？一类之人，同营商业而失败？大德！有何因，有何缘？一类之人，同营商业，不如所期？大德！有何因，有何缘？一类之人，同营商业，能如所期？大德！有何因，有何缘？一类之人，同营商业，能超越所期？”

    二

    “舍利弗！世有一类人，往访沙门或婆罗门已，而令自恣曰：大德！请就需要物开示。彼于自恣处不施物，彼于彼世死，若于此世生存，彼即使如何经商，其商业必将失败。

    三

    复次，舍利弗！世有一类人，往访沙门或婆罗门已，而令自恣曰：大德！请就需要物开示。彼于自恣却不如预期施物，彼于彼世死，若于此世生存，彼即使如何经营商业，其商业不如所期。

    四

    复次，舍利弗！世有一类人，往访沙门或婆罗门已，而令自恣曰：大德！请就需要物开示。彼于自恣如预期施物，彼于彼世死，若于此世生存，彼不论如何经营商业，其商业将如所期。

    五

    复次，舍利弗！世有一类人，往访沙门或婆罗门已，而令自恣曰：大德！请就需要物开示。彼于自恣如预期施物，彼于彼世死，若于此世生存，彼即使如何经营商业，其营业必将超越其所期。

    舍利弗！此世有一类人，同营商业，失败是因、是缘。复次，舍利弗！此……经营不如所期是因、是缘。舍利弗！此……经营如所预期是因、是缘。复次，舍利弗！此世有一类人，同营商业，超越其所期是因、是缘。”

    八十

    一

    一时，世尊住憍赏弥瞿私多园，时具寿阿难诣往世尊之处。至已，问讯世尊，坐于一面。坐于一面之具寿阿难，白世尊言：

    “大德！有何因、何缘，不令女人坐法庭？不令从事产业？不往剑蒲阇？”

    “阿难！女人有忿懑。阿难！女人嫉妒，女人悭吝。阿难！女人乏慧。阿难！此是女人不令坐法庭，不令从事产业，不令往剑蒲阇之因、之缘。”

    此之摄句：

            勤、见、善士、养女、二之第一
            于拘尸那揭罗、不思议、施物、剑蒲阇为品。

    第四　不动品

    八十一

    一

    “诸比丘！成就此等之四法者，相偕牵连堕地狱。四者为何？

    即：杀生，不与取，行邪欲，语虚诳是。

    诸比丘！成就此等之四法者，相偕牵连堕地狱。

    二

    诸比丘！成就此等之四法者，相偕牵连生天界。四者为何？

    即：离杀生，离不与取，离邪欲行，离虚诳语。

    诸比丘！成就此等之四法者，相偕牵连生天界。”

    八十二

    一

    “诸比丘！成就此等四法者，相偕牵连堕地狱。四者为何？

    即：虚诳语、离间语、粗恶语、杂秽语是。

    诸比丘！成就此等之四法者，相偕牵连堕地狱。

    二

    诸比丘！成就此等之四法者，相偕牵连生天界。四者为何？

    即：离虚诳语、离离间语、离粗恶语、离杂秽语是。

    诸比丘！成就此等之四法者，相偕牵连生天界。”

    八十三

    一

    “诸比丘！成就此等之四法者，相偕牵连堕地狱。四者为何？

    即：不经查询、探究，而予不可赞誉之人，擅加赞誉；不经查询、探究，而于应赞誉之人，予以诋毁、盘问、探究；于不可信认处，起信；不经查询、探究，而于应信认处，不起予信。

    诸比丘！成就此等之四法者，相偕牵连堕地狱。

    二

    诸比丘！成就此等之四法者，相偕牵连生天界。四者为何？

    历经查询、探究，而于不可赞誉之人，不予赞誉；历经查询、探究，而于应予赞誉之人，予以赞誉；历经查询、探究，而于不可信认处，生起不信；历经查询、探究，而于可信认处，予起信。

    诸比丘！成就此等之四法者，相偕牵连生天界。”

    八十四

    一

    “诸比丘！成就此等之四法者，相偕牵连堕地狱。四者为何？

    即：重于忿懑，不重于正法；重于覆蔽，不重于正法；重于利养，不重于正法；重于恭敬，不重于正法。

    诸比丘！成就此等之四法者，相偕牵连堕地狱。

    二

    诸比丘！成就此等之四法者，相偕牵连生天界。四者为何？

    重于正法，不重于忿懑；重于正法，不重于覆蔽；重于正法，不重于利养；重于正法，不重于恭敬。

    诸比丘！成就此等之四法者，相偕牵连生天界。”

    八十五

    一

    “诸比丘！有此等四种之补特伽罗，存在于世间。四者为何？

    即：闇而趣闇，闇而趣明，明而趣闇，明而趣明者是。

    二

    诸比丘！又，云何有补特伽罗，是闇而趣闇耶？

    诸比丘！世间有一类之补特伽罗，或生旃陀罗家、或生兽猎家、或生竹匠家、或生车匠家、或生尘芥净除家之下贱家，贫穷、缺乏饮食、生计困难、辛劳得衣服。又，彼血色恶劣、容貌衰颓、矮小、多病、或遍盲、或手不具、或跛、或躄，不得食物、饮食、衣服、车乘、鬘、香、涂香、床、宅、灯具。彼身行恶行……意行恶行。彼身行恶行已……，意行恶行已，身坏死后，生无幸处、恶趣、险难、地狱。诸比丘！如是者，有补特伽罗，是闇而趣闇。

    三

    诸比丘！又，云何有补特伽罗，是闇而趣明耶？

    诸比丘！世间有一类之补特伽罗，或生旃陀罗家，……乃至……不得床宅、灯具。彼身行妙行，……意行妙行。彼身行妙行已……，意行妙行已，身坏死后，生善趣、天界。诸比丘！如是者，有补特伽罗，是闇而趣明。

    四

    诸比丘！又，云何有补特伽罗，是明而趣闇？

    诸比丘！世间有一类之补特伽罗，生刹帝利大家、婆罗门大家、或长者大家、尊贵家，丰裕而多货、有大禄、有多金银、有多资产与杂具、有多财、有谷。又彼健美、见而可人、令人喜悦、成就最上姿色，得食物……灯具。彼身行恶行，……意行恶行。彼身行恶行已……，意行恶行已，身坏死后，生无幸处、恶趣、险难、地狱。诸比丘！如是者，有补特伽罗，是明而趣闇。

    五

    诸比丘！又，云何有补特伽罗，是明而趣明？

    诸比丘！世间有一类之补特伽罗，生刹帝利大家，……乃至……得灯具。彼身行妙行，……意行妙行。彼身行妙行已，……意行妙行已，身坏死后，生善趣、天界。诸比丘！如是者，有补特伽罗，是明而趣明。

    诸比丘！有此等四类之补特伽罗，存在于世中。”

    八十六

    一

    “诸比丘！有此等四种补特伽罗，存在于世中。四者为何？

    ［今］于下，而［当来］趣下者；［今］于下，而［当来］趣上者；［今］于上，而［当来］趣下者；［今］于上，而［当来］趣上者。

    诸比丘！有此等四之补特伽罗，存在于世中。”

    八十七

    一

    “诸比丘！有四种之补特伽罗，存在于世中。四者为何？

    是：不动沙门、白莲沙门、红莲沙门、作沙门中之柔软沙门。

    二

    诸比丘！又，云何之补特伽罗，是不动沙门耶？

    诸比丘！世间有比丘，有学而向果，希无上之轭安稳而住。诸比丘！譬如刹帝利浇头王长子，应予灌顶而未为灌顶，亦得不动，正是如此。诸比丘！有比丘，有学而向果，希无上之轭安稳而住。诸比丘！如是有补特伽罗，作不动沙门。

    三

    诸比丘！又，云何有补特伽罗，是白莲沙门耶？

    诸比丘！世间有比丘，由漏尽，而无漏心解脱、慧解脱已，于现法具足自知作证而住；然而，身于八解脱，不住触证。诸比丘！如是，有补特伽罗，是白莲沙门。

    四

    诸比丘！又，云何有补特伽罗，是红莲沙门耶？

    诸比丘！世间有比丘，由漏尽，……具足住，又，身于八解脱，住触证。诸比丘！如是有补特伽罗，是红莲沙门。

    五

    诸比丘！又，云何有补特伽罗，作沙门中柔软沙门耶？

    诸比丘！世间有比丘，劝乞方受用多衣，若不劝乞则少［受用衣］；劝乞方受用多食，若不劝乞则少［受用食］，劝乞方受用多床座，若不劝乞则少［受用床座］；劝乞方受用多治病药、资具，若不劝乞则少［受用治病药、资具］。复次，所有与彼同住之梵行者，于彼现行可意身业多，非可意［现行］身业少；［于彼］现行可意语业多，非可意［现行语业］少；［于彼］现行可意意业多，非可意［现行意业］少；［于彼］献可意晋物，［献晋物］非可意者少。复次，一切所受［即：］或由热起、或由痰起、或由风起、或由［三］和合起、或由季节变易生、或由不平等姿势生、或由侵害生、或由业异熟生，此等于彼决不生多，少病。迳欲得四静虑增上心现法乐而住，于得不艰难，于得不梗涩，由诸漏之尽，于现法自知、作证，具足住于无漏心解脱、慧解脱。诸比丘！如是者，有补特伽罗，是沙门中柔软沙门。

    六

    诸比丘！说正语人，欲说有沙门中柔软沙门时，诸比丘！应正说我是沙门中柔软沙门。诸比丘！我劝乞方受用多衣，不劝乞时，则少［受用衣］；劝乞时，方多受用食，不劝乞时，则少［受用食］；劝乞时，方多受用治病药、资具，不劝乞时，则少［受用治病药、资具］。复次，与我共住之诸比丘，于我现行可意身业多，非可意……，现行可意意业多，非可意［现行意业］少；［于我］献可意晋物，非可意［献晋物］少。复次，一切所受［即：］或由热起、或由痰起、或由风起、或由［三］和合起、或由季节变易生、或由不平等姿势生、或由侵害生、或由业异熟生，此等于我决不多生、病少。复次，我如所欲得四静虑增上心现法乐而住，于得不艰难，于得不梗涩，由诸漏之尽，具足住……。诸比丘！说正语人欲说有沙门中柔软沙门时，诸比丘！应正说我是沙门中柔软沙门。

    诸比丘！有此等之四种补特伽罗，存在于世中。”

    八十八

    一

    “诸比丘！有此等四类之补特伽罗，存在于世中。四者为何？

    即：不动沙门、白莲沙门、红莲沙门、沙门中之柔软沙门是。

    二

    诸比丘！又，云何而有补特伽罗，作不动沙门耶？

    诸比丘！世间有比丘，三结尽故，成为预流，为不退堕法，是决定、趣正觉。诸比丘！如是者，有补特伽罗，是不动沙门。

    三

    诸比丘！又，云何而有补特伽罗，作白莲沙门耶？

    诸比丘！世间有比丘，三结尽故，贪、瞋、痴薄故，成为一来，祇来此世一次已，作苦之边际。诸比丘！如是者，有补特伽罗，是白莲沙门。

    四

    诸比丘！又，云何而有补特伽罗，作红莲沙门耶？

    诸比丘！世间有比丘，五顺下分结尽故，成为化生，于彼处般涅槃，不再退还此世。诸比丘！如是有补特伽罗，作红莲沙门。

    五

    诸比丘！又，云何而有补特伽罗，作沙门中柔软沙门耶？

    诸比丘！世间有比丘，由诸漏之尽，具足住……。诸比丘！如是者，有补特伽罗，是沙门中柔软沙门。

    诸比丘！有此等四类之补特伽罗，存在于世中。”

    八十九

    一

    “诸比丘！有此等四类之补特伽罗，存在于世中。四者为何？

    即：不动沙门、白莲沙门、红莲沙门、沙门中之柔软沙门是。

    二

    诸比丘！又，云何而有补特伽罗，作不动沙门耶？

    诸比丘！世间有比丘，有正见、正思惟、正语、正业、正命、正精进、正念、正定。诸比丘！如是者，有补特伽罗，作不动沙门。

    三

    诸比丘！又，云何而有补特伽罗，作白莲沙门耶？

    诸比丘！世间有比丘，有正见、……乃至……正定、正智、正解脱，然而，身于八解脱，不住触证。诸比丘！如是者，有补特伽罗，作白莲沙门。

    四

    诸比丘！又，云何有补特伽罗，作红莲沙门耶？

    诸比丘！世间有比丘，有正见、……乃至……正解脱，身于八解脱，住已触证。诸比丘！如是者，有补特伽罗，是红莲沙门。

    五

    诸比丘！又，云何而有补特伽罗，作沙门中柔软沙门耶？

    诸比丘！世间有比丘，劝乞方受用多衣，不劝乞时，……乃至……［八十七之六］……。诸比丘！说正语人欲说沙门中柔软沙门时，诸比丘！应正说我是沙门中柔软沙门。

    诸比丘！有此等四类之补特伽罗，存在于世间。”

    九十

    一

    “诸比丘！有此等四类之补特伽罗，存在于世中。四者为何？

    即：不动沙门、……乃至……柔软沙门是。

    二

    诸比丘！又，云何而有补特伽罗，作不动沙门耶？

    诸比丘！世间有比丘，有学而思惟［应得］未得，希无上之轭安稳而住。诸比丘！如是者，有补特伽罗，作不动沙门。

    三

    诸比丘！又，云何而有补特伽罗，作白莲沙门耶？

    诸比丘！世间有比丘，随观五取蕴生灭而住，谓：此是色，此是色集，此是色灭，此是色受，……此是想……此是行……此是识，此是识集，此是识灭。然而，身于八解脱，不住触证。诸比丘！如是者，有补特伽罗，作白莲沙门。

    四

    诸比丘！又，云何而有补特伽罗，作红莲沙门耶？

    诸比丘！世间有比丘，随观五取蕴生灭住。谓：此是色，……此是色灭。又，于身八解脱，住于触证。诸比丘！如是者，有补特伽罗，作红莲沙门。

    五

    诸比丘！又，云何而有补特伽罗，作沙门中柔软沙门耶？

    诸比丘！世间有比丘，劝乞方受用多衣，不劝乞时，少［受用］……乃至……。诸比丘！说正语人欲说沙门中柔软沙门时，诸比丘！应正谓我是沙门中柔软沙门。

    诸比丘！有此四类之补特伽罗，存在于世中。”

    此之摄句：

            杀生、虚诳语、称赞、忿、闇、下
            子、又结、见、蕴、此等有十。

    第五　阿修罗品

    九十一

    一

    “诸比丘！有此等四类之补特伽罗，存在于世中。四者为何？

    阿修罗而以阿修罗为眷族，阿修罗而以天为眷族，天而以阿修罗为眷族，天而以天为眷族。

    二

    诸比丘！又，云何而有补特伽罗，阿修罗而以阿修罗为眷族耶？

    诸比丘！世有一类之补特伽罗，是无戒恶法，彼之徒众，亦是无戒恶法。诸比丘！如是有补特伽罗，是阿修罗而以阿修罗为眷族。

    三

    诸比丘！又，云何而有补特伽罗，阿修罗而以天为眷族耶？

    诸比丘！世有一类之补特伽罗，是无戒恶法，然彼徒众，是具戒善法。诸比丘！如是者，有补特伽罗，是阿修罗而以天为眷族。

    四

    诸比丘！又，云何而有补特伽罗，天而以阿修罗为眷族耶？

    诸比丘！世有一类之补特伽罗，是具戒善法，然彼徒众，是无戒恶法。诸比丘！如是者，有补特伽罗，是天而以阿修罗为眷族。

    五

    诸比丘！又，云何而有补特伽罗，天而以天为眷族耶？

    诸比丘！世有一类之补特伽罗，是具戒善法，彼之徒众，亦具戒善法。诸比丘！如是者，有补特伽罗，是天而以天为眷族。

    诸比丘！有此等四类之补特伽罗，存在于世中。”

    九十二

    “诸比丘！有此等四类之补特伽罗，存在于世中。四者为何？

    诸比丘！世间有一类之补特伽罗，得内心止，未得增上慧法观。复次，诸比丘！世间有一类之补特伽罗，得增上慧之法观，未得内心止。复次，诸比丘！世间有一类之补特伽罗，未得内心止，未得增上慧法观。复次，诸比丘！世间有一类之补特伽罗，亦得内心止，亦得增上慧法观。诸比丘！有此等四类之补特伽罗，存在于世中。”

    九十三

    一

    “诸比丘！有此等四类之补特伽罗，存在于世中。四者为何？

    诸比丘！世间有一类之补特伽罗，内心上……［乃至］……得增上慧法观。

    二

    诸比丘！此中，得内心止，不得增上慧法观之补特伽罗，诸比丘！住内心止，须勤修增上慧法观。彼于后时，亦得内心止；又，得增上慧观。

    三

    诸比丘！此中，得增上慧法观，不得内心止之补特伽罗，诸比丘！得增上慧法观，须勤修内心止。彼于后时，亦得增上慧法观；又，亦得内心止。

    四

    诸比丘！此中，亦不得内心止，又不得增上慧法观之补特伽罗，诸比丘！为得彼等之善法，应起增上欲、勤、勇与努力，以及不退转念与正知。

    诸比丘！譬如有人衣燃、头燃时，为灭其衣或头［火］，须起增上欲、勤、勇与努力，以及不退转念与正知。正是如是，诸比丘！其补特伽罗为得彼等善法，须起增上欲……正知。彼于后时，亦得内心止，又得增上慧法观。

    五

    诸比丘！此中，亦得内心止，又得增上慧法观补特伽罗。诸比丘！即住彼等善法，更为竭尽诸漏，须勤修。

    诸比丘！有此等四类之补特伽罗，存在于世中。”

    九十四

    一

    “诸比丘！有此等四类之补特伽罗，存在世间。四者为何？

    诸比丘！世间有一类之补特伽罗，得内心止，不得增上慧法观。复次，诸比丘！世间有一类之补特伽罗，得增上慧法观，不得内心止。复次，诸比丘！世有一类之补特伽罗，亦不得内心止，依增上慧，亦不得法观。复次，诸比丘！正有一类之补特伽罗，亦得内心止，又得增上慧法观。

    二

    诸比丘！此中，得内心止……［九十三之三］不得增上慧法观之补特伽罗，诸比丘！往访得增上慧法观之补特伽罗已，应如是言，谓：友！诸行应如何见？诸行应如何取？诸行应如何观察？于是，彼如见彼，如知记说，［谓：］友！诸行应如是见，诸行应如是观察。于是，彼于后时，亦得内心止，又得增上慧法观。

    三

    诸比丘！此中，得增上慧法观，不得内心止之补特伽罗，诸比丘！往访得内心止之补特伽罗已，应作如是言，谓：友！心应如何致住？心应如何致静？心应如何致一趣？心应如何致定？于是，彼如见彼，如知应记说：友！心应如是致住，心应如是致静，心应如是致一趣，心应如是致定，于是，彼于后时，得增上慧法观，得内心止。

    四

    诸比丘！此中，不得内心止，又不得增上慧法观之补特伽罗，诸比丘！往访得内心止，又得增上慧法观之补特伽罗已，应作如是言，谓：友！心应如何致住？……应如何致定？诸行应如何见？……如何观察？于是，彼如见彼，如知须记说，谓：友！心应如是致住，……致定，诸行应如是见，……观察，于是，彼于后时，亦得内心止，又得增上慧法观。

    五

    诸比丘！此中，得内心止，又得增上慧法观之补特伽罗，诸比丘！即为彼等住于善法，更为竭尽诸漏须勤修。

    诸比丘！有此等四类之补特伽罗，存在于世中。”

    九十五

    一

    “诸比丘！有此等四类之补特伽罗，存在于世间。四者为何？

    既不行自利，亦不行利他；为利他而行，不行自利；为自利而行，不行利他；既为自利而行，又为利他而行。

    二

    诸比丘！譬如冢间火槽，燃其两端，中间涂粪，村不作材用；又，于林亦不作［材用］。诸比丘！我以如是喻，说此补特伽罗谓：此补特伽罗，既不行自利，又不行利他。

    三

    诸比丘！此中，有补特伽罗，为利他而行，不为自利，于此等二补特伽罗中，是更善、更妙。诸比丘！此中，有补特伽罗，为自利而行，不为利他，于此三补特伽罗中，是更善、更妙。诸比丘！此中，有补特伽罗，既为自利而行，又为利他而［行］，是此等四类补特伽罗中，是第一、最胜、上首、最上、极胜。

    四

    诸比丘！譬如由牛始有乳，由乳有酪，由酪有生酥，由生酥有熟酥，由熟酥有醍醐，说是此中之第一。正是如是，诸比丘！有补特伽罗为自利而行，又为利他而行，于此等类四补特伽罗中，是第一、最胜、上首、最上、极胜。

    诸比丘！有此等四类之补特伽罗，存在于世中。”

    九十六

    一

    “诸比丘！有此等四类之补特伽罗，存在于世中。四者为何？

    即：所行为自利，不为利他；为利他而行，不为自利；既不为自利而行，亦不为利他；为自利而行，又为利他。

    二

    诸比丘！又，云何有补特伽罗，为自利而行，不为利他耶？

    诸比丘！世间有一类之补特伽罗，为调伏自贪而行，不劝导调伏他贪，为调伏自瞋，……为调伏自痴而行，不劝导调伏他痴。诸比丘！如是者，有补特伽罗，是为自利而行，不为利他。

    三

    诸比丘！又，云何有补特伽罗，为利他而行，不为自利耶？

    诸比丘！世间有一类之补特伽罗，不为调伏自贪而行，劝导调伏他贪，不为调伏自瞋而行，……不为调伏自痴而行，劝导调伏他痴。诸比丘！如是有补特伽罗，为利他而行，不为自利。

    四

    诸比丘！又，云何有补特伽罗，不为自利而行，更不为利他耶？

    诸比丘！世间有一类之补特伽罗，不为调伏自贪而行，亦不劝导调伏他贪，……不为调伏自痴而行，不劝导调伏他痴。诸比丘！如是者，有补特伽罗，既不为自利而行，更不为利他。

    五

    诸比丘！又，云何有补特伽罗，亦为自利而行，又可为利他耶？

    诸比丘！世间有一类之补特伽罗，为调伏自贪而行，又劝导调伏他贪，……乃至……为调伏自痴而行，又劝导调伏他贪。诸比丘！如是者，有补特伽罗，既为自利而行，又可为利他。

    诸比丘！有此等四类之补特伽罗，存在于世中。”

    九十七

    一

    “诸比丘！有此等四类之补特伽罗，存在于世中。四者为何？

    即：为自利而行，不为利他；为利他而行，不为自利；不为自利而行，亦不为利他；既为自利而行，又为利他而行。

    二

    诸比丘！又，云何有补特伽罗，为自利而行，不为利他耶？

    诸比丘！世间有一类之补特伽罗，于诸善法，有速谛察忍，具受持所闻法质，又，已能观察受持法义、知义意，知本文，行法随法。然而不调善言词，不善良语音，不成就圆满、流畅、无过、无脱、能知义语，不示现同梵行，不劝导、不赞励、不庆慰。诸比丘！如是者，补特伽罗，是为自利而行，不为利他。

    三

    诸比丘！又，云何有补特伽罗，为利他而行，不为自利耶？

    诸比丘！世间有一类之补特伽罗，于诸善法，无有速谛察忍，又不具受持所闻法质，又于已受持法义，不能观察，又不知义意、不知本文、不行法随法。然而，调善言词，善良语音，成就圆满、流畅、无过、无脱、能知义语，示现同梵行者，劝导、赞励、庆慰。诸比丘！如是者，有补特伽罗，为利他而行，不为自利而行。

    四

    诸比丘！又，云何有补特伽罗，不为自利而行，亦不为利他而行耶？

    诸比丘！世有一类之补特伽罗，于诸善法亦无有速谛察忍，又不具受持所闻法质，又不能观察已受持法义，又不知义意、不知本文、不行法随法。又不调善言词，不善良语音，不成就圆满、流畅、无过、无脱、能知义语，又不示现同梵行者，不劝导、不赞励、不庆慰。诸比丘！如是者，有补特伽罗，不为自利而行，又不为利他。

    五

    诸比丘！又，云何有有补特伽罗，为自利而行，又为利他耶？

    诸比丘！世间有一类之比丘，于诸善法，有速谛察忍，又具受持所闻法质，又能观察已受持法义，又知义意、知本文、行法随法，又调善言词，善良语音，成就圆满、流畅、无过、无脱、能知义语，又示现同梵行，……。诸比丘！如是者，有补特伽罗为自利而行，又为利他而行。

    诸比丘！有此等四类之补特伽罗，存在于世中。”

    九十八

    “诸比丘！有此等四类之补特伽罗，存在于世中。四者为何？

    即：为自利而行，不为利他；为利他而行，不为自利；为自利而行，又为利他；既不为自利而行，又亦不为利他。”

    诸比丘！有此等四类之补特伽罗，存在于世中。

    九十九

    一

    “诸比丘！有此等四类之补特伽罗，存在于世中。四者为何？

    即：为自利而行，不为利他；为利他而行，不为自利；既不为自利而行，亦不为利他；既为自利而行，亦为利他。

    二

    诸比丘！又，云何有补特伽罗，为自利而行，不为利他耶？

    诸比丘！世间有一类之补特伽罗，自离杀生，于他不劝导离杀生；自离不与取，于他不劝导离不与取；自离邪欲行，不劝导……，自离虚诳语，不劝导……，自离谷酒、果酒有酒分放逸处，不劝导……。诸比丘！如是者，补特伽罗为自利而行，不为利他。

    三

    诸比丘！又，云何有补特伽罗，为利他而行，不为自利耶？

    诸比丘！世间有一类之补特伽罗，自不离杀生，于他劝导离杀生；自不与取，……乃至……自虚诳语……乃至……自谷酒、果酒有酒分放逸处，……乃至……。诸比丘！如是者，有补特伽罗为利他而行，不为自利。

    四

    诸比丘！又，云何有补特伽罗，既不为自利而行，亦不为利他耶？

    诸比丘！世间有一类之补特伽罗，自不离杀生，于他亦不劝导离杀生，……乃至……不劝导离谷酒、果酒有酒分放逸处。诸比丘！如是者，有补特伽罗不为自利而行，亦不为利他。

    五

    诸比丘！又，云何有补特伽罗，既为自利而行，又为利他耶？

    诸比丘！世有一类之补特伽罗，自离杀生，又于他劝导离杀生，……乃至……劝导于他离谷酒、果酒有酒分放逸处。诸比丘！如是者，有补特伽罗为自利而行，又为利他。

    诸比丘！有此等四类之补特伽罗，存在于世中。”

    一百

    一

    一时，遍历者晡多利，诣访世尊之处。至已，与世尊互相庆慰，……乃至……世尊告诉坐于一面之遍历者晡多利说：

    二

    “晡多利！有此等四类之补特伽罗，存在于世中。四者为何？

    晡多利！世间有一类之补特伽罗，于应毁者，虽应实、应真、应时以说毁；于应赞者，却不应实，应真，应时以称赞。复次，晡多利！世间有一类之补特伽罗，于应赞者，虽应实、应真、应时以称赞；于应毁者，却不应真、应实、应时以说毁。复次，晡多利！世间有一类之补特伽罗，于应毁者，不应实、应真、应时以说毁；复于应赞者，不应实、应真、应时以称赞。复次，晡多利！世间有一类之补特伽罗，于应毁者，应实、应真、应时以说毁……于应赞者，应实、应真、应时以称赞。

    晡多利！有此等四类之补特伽罗，存在于世中。晡多利！此等四类之补特伽罗中，汝好乐何者？以何为最善？何为最妙耶？”

    三

    “尊瞿昙！有此等四类之补特伽罗，存在于世中。四者为何？

    尊瞿昙！世间有一类之补特伽罗，于应毁者，虽应实、应真、应时以说毁；于应赞者，却不应实、应真、应时以称赞。尊瞿昙！复次，世间有一类之补特伽罗，于应赞者，虽应实、应真、应时以称赞；于应毁者，则未应实、应真、应时以说毁。尊瞿昙！世间有一类之补特伽罗，于应毁者，不应实、应真、应时说毁：又于应赞者，不应实、应真、应时以称赞。尊瞿昙！世间有一类之补特伽罗，于应毁者，应实、应真、应时以说毁；又于应赞者，应实、应真、应时以称赞。

    尊瞿昙！有此等四类之补特伽罗，存在于世中。尊瞿昙！此等四类之补特伽罗中，有补特伽罗于应毁者，不应实、不应真、应时以说毁；又于应赞者，不应实、应真、应时以称赞。我好乐于此补特伽罗，于此等四类之补特伽罗中为最善、最妙。何以故？尊瞿昙！舍者斯为善。”

    四

    “晡多利！有此等四类之补特伽罗，存在于世中。四者为何？

    晡多利！……乃至……应实、应真、应时而说。

    晡多利！有此等四类之补特伽罗，存在于世中。晡多利！于此等四类之补特伽罗中，有补特伽罗于应毁者，应实、应真、应时以说毁：又于应赞者，应实、应真、应时以称赞，彼于此等四类之补特伽罗中，是最善者、最妙者。何以故？晡多利！无论在何处，知时［而区别］斯为善。”

    五

    “尊瞿昙！有此等四类之补特伽罗，存在于世中。四者为何？

    尊瞿昙！……乃至……应实、应真、应时而说。

    尊瞿昙！有此等四类之补特伽罗，存在于世中。尊瞿昙！此等四类之补特伽罗中，有补特罗，于应毁者以说毁，……乃至……于应赞者，应实、应真、应时以称赞。斯补特伽罗是我所好乐。于此等四类之补特伽罗中，是最善、最妙。何以故？尊瞿昙！无论于何处，知时［而区别］斯为善。尊瞿昙！是绝妙。尊瞿昙！是未曾有。尊瞿昙！譬如揭起所覆，……乃至……见彼灯光，正是如此。尊瞿昙！以种种方法开示法要，我归依尊瞿昙！……由今日始，心存是念：毕生归依为优婆塞。”

    此之摄句：

            于阿修罗、三定、冢间、火槽于第五
            于贪、谛察忍、自利、学、晡多利此等为十。

    第二之五十竟

    第一　云品

    一百一

    一

    如是我闻。一时，世尊住舍卫［城］祇陀林中给孤独园。于其处，世尊言诸比丘曰：“诸比丘！”诸比丘答称：“大德！”世尊告彼等比丘言：

    二

    “诸比丘！此等是四云。四者为何？

    即：鸣而不雨，雨而不鸣，不鸣又不雨，鸣而又雨是。

    诸比丘！此等是四云。

    三

    诸比丘！正是如是，为喻此等四云，有四类之补特伽罗，存在于世中。四者为何？

    即：鸣而不雨，雨而不鸣，不鸣又不雨，鸣而又雨是。

    四

    诸比丘！又，云何有补特伽罗是鸣而不雨耶？诸比丘！世间有一类之补特伽罗，语而不作。诸比丘！如是补特伽罗，是鸣而不雨。诸比丘！犹如此云，则鸣而不雨。诸比丘！我说此补特伽罗，应如斯喻者。

    五

    诸比丘！又，云何有补特伽罗，是雨而不鸣耶？

    诸比丘！世间有一类之补特伽罗，作而不语。诸比丘！如是之补特伽罗，是雨而不鸣。诸比丘！犹如斯云，雨而不鸣。诸比丘！我说此补特伽罗，应如斯喻者。

    六

    诸比丘！又，云何而有补特伽罗，是不鸣又不雨耶？

    诸比丘！世间有一类之补特伽罗，不语又不作。诸比丘！如是补特伽罗，是不鸣又不雨。诸比丘！犹如此云，不鸣又不雨。诸比丘！我说此补特伽罗，应如斯喻者。

    七

    诸比丘！又，云何有补特伽罗，是既鸣又雨耶？

    诸比丘！世间有一类之补特伽罗，既语又作。诸比丘！如是补特伽罗，是既鸣又雨。诸比丘！犹如斯云，既鸣又雨。诸比丘！我说此补特伽罗，应如斯喻。

    诸比丘！有此等四云，应喻补特伽罗，存在于世中。”

    一百二

    一

    “诸比丘！此等是四云。四者为何？

    即：鸣而不雨，……乃至……既鸣又雨。诸比丘！有此等之四云。

    二

    诸比丘！正是如此，有此等四云，喻补特伽罗，存在于世中。四者为何？

    即：鸣而不雨，……乃至……既鸣又雨。

    三

    诸比丘！又，云何而有补特伽罗，是鸣而不雨耶？

    诸比丘！世间有一类之补特伽罗，通达：经、应颂、记说、讽颂、无问自说、如是说、本生、未曾有法、知解本文，彼于此是苦，不如实知，……乃至……此是趣苦灭之道，不如实知。诸比丘！如是有补特伽罗，是鸣而不雨。诸比丘！犹如斯云，鸣而不雨。诸比丘！我说此补特伽罗，应如斯喻。

    四

    诸比丘！又，云何有补特伽罗，是雨而不鸣耶？

    诸比丘！世间有一类之补特伽罗，不通达：经……乃至……知解本文，彼于此是苦，如实了知……乃至……此是趣苦灭之道，如实了知。诸比丘！有如是补特伽罗，是雨而不鸣。诸比丘！犹如说斯……。

    五

    诸比丘！又，云何有补特伽罗，是不鸣又不雨耶？

    诸比丘！世间有一类之补特伽罗，不通达：经……知解本文，彼于此是苦，不如实了知……此是趣苦灭道，不如实了知。诸比丘！如是有补特伽罗，是不鸣又不雨。诸比丘！犹如说斯……。

    六

    诸比丘！又，云何而有补特伽罗，是既鸣又雨耶？

    诸比丘！世间有一类之补特伽罗，通达经……知解本文，彼于此是苦，如实了知……此是趣苦灭道，如实了知。诸比丘！如是者，有补特伽罗，是既鸣又雨。诸比丘！犹如斯云，既鸣又雨。诸比丘！我说此补特伽罗，应如斯喻。

    诸比丘！有此等之四云，应喻斯补特伽罗，存在于世中。”

    一百三

    一

    “诸比丘！此等是四种瓶。四者为何？

    即：空而闭者，盈而开者，空而开者，盈而闭者是。

    诸比丘！此等是四种瓶。

    二

    诸比丘！正是如是。有此可以瓶喻之四种补特伽罗，存在于世中。四者为何？

    即：空而闭者，盈而开者，空而开者，盈而闭者是。

    三

    诸比丘！又，云何有补特伽罗，是空而闭者耶？

    诸比丘！世间有一类之补特伽罗，往、来、前观、左右视、屈、伸，着持僧伽梨、衣、钵，［皆］是端正。彼于此是苦，不如实了知，……此是趣苦灭道，不如实了知。诸比丘！如是者，有补特伽罗，是空而闭者。诸比丘！犹如此瓶之空而闭者。诸比丘！我说此补特伽罗，应如斯喻。

    四

    诸比丘！又，云何有补特伽罗，是盈而开者耶？

    诸比丘！世间有一类之补特伽罗，往、来、……着持僧伽梨、衣、钵，［皆］不端正。彼于此是苦，如实了知，……此是趣苦灭道，如实了知。诸比丘！如是者，有补特伽罗，是盈而开者。诸比丘！犹如此瓶之盈而开者。诸比丘！我说此补特伽罗，应如斯喻。

    五

    诸比丘！又，云何有补特伽罗，是空而开者耶？

    诸比丘！世间有一类之补特伽罗，往、来、……着持僧伽梨、衣、钵，［皆］不端正。彼于此是苦，不如实了知，……此是趣苦灭道，不如实了知。诸比丘！如是者，有补特伽罗，是空而开者。诸比丘！犹如此瓶之空而开者。诸比丘！我说此补特伽罗，应如斯喻。

    六

    诸比丘！又，云何有补特伽罗，是盈而闭者耶？

    诸比丘！世间有一类之补特伽罗，往、来、……着持僧伽梨、衣、钵，［皆］是端正。彼于此是苦，如实了知……此是趣苦灭道，如实了知。诸比丘！如是者，有补特伽罗，盈而闭者。诸比丘！犹如此瓶之盈而闭者。诸比丘！我说此补特伽罗，应如是喻。

    诸比丘！有此等四种瓶喻之补特伽罗，存在于世中。”

    一百四

    一

    “诸比丘！此等是四种之湖水。四者为何？

    即：浅而见深者，深而见浅者，浅而见浅者，深而见深者是。诸比丘！此等是四种湖水。

    二

    诸比丘！正是如此，有此应以四湖水为喻之补特伽罗，住于世中。四者为何？

    即：浅而见深者，……深而见深者是。

    三

    诸比丘！又，云何有补特伽罗，是浅而见深耶？

    诸比丘！世间有一类之补特伽罗，往、来、……着持僧伽梨、衣、钵，［皆］是端正，彼于此是苦，不如实了知，……此是趣苦灭道，不如实了知。诸比丘！如是者，有补特伽罗是浅而见深。诸比丘！犹如浅而见深之湖水。诸比丘！我说此补特伽罗，应如是喻。

    四

    诸比丘！又，云何有补特伽罗，是深而见浅耶？

    诸比丘！世间有一类之补特伽罗，往、来、……着持僧伽梨、衣、钵，［皆］不端正，彼于此是苦，如实了知，……于此趣苦灭道，如实了知。诸比丘！如是者补特伽罗，是深而见浅。诸比丘！犹如湖水之深而见浅。诸比丘！我说此补特伽罗，应如是喻。

    五

    诸比丘！又，云何有补特伽罗，是浅而见浅耶？

    诸比丘！世间有一类之补特伽罗，往、来，……乃至……于此是苦，不如实了知，……乃至于此趣苦灭道，不如实了知。诸比丘！如是者补特伽罗，是浅而见浅。诸比丘！犹如湖水之浅而见浅。诸比丘！我说此补特伽罗，应如是喻。

    六

    诸比丘！又，云何有补特伽罗，是深而见深耶？

    诸比丘！世间有一类之补特伽罗，往、来、……乃至……彼于此是苦，如实了知，……乃至……于此趣苦灭道，如实了知。诸比丘！如是之补特伽罗，是深而见深。诸比丘！犹如湖水之深而见深。诸比丘！我说此补特伽罗，应如是喻。

    诸比丘！有此等四种之湖水，应喻补特伽罗，存在于世中。”

    一百五

    一

    “诸比丘！此等是四种之庵罗。四者为何？

    即：生而有熟色，熟而有生色，生而有生色，熟而有熟色是。

    诸比丘！此等是四种之庵罗。

    二

    诸比丘！正是如是，有此等四种之庵罗，应喻补特伽罗，存在于世中。四者为何？

    即：生而有熟色，熟而有生色，生而有生色，熟而有熟色是。

    三

    诸比丘！又，云何而有喻补特伽罗，是生而有熟色耶？

    诸比丘！世间有一类之补特伽罗，往、来、……乃至……端正，彼于此是苦，不如实了知，……乃至……道，不如实了知。诸比丘！如是补特伽罗，是生而有熟色。诸比丘！犹如庵罗生而有熟色。诸比丘！我说此补特伽罗，应如是喻。

    四

    诸比丘！又，云何有补特伽罗，是熟而有生色耶？

    诸比丘！世间有一类之补特伽罗，往、来、……乃至……不端正，彼于此是苦，如实了知……乃至……是道，如实了知。诸比丘！如是补特伽罗，是熟而有生色。诸比丘！犹如此种之庵罗，是熟而有生色。诸比丘！我说此补特伽罗，应如是喻。

    五

    诸比丘！又，云何而有补特伽罗，是生而有生色耶？

    诸比丘！世间有一类之补特伽罗，往、来、……乃至……不端正，彼于此是苦，不如实了知，……乃至……是道，不如实了知。诸比丘！如是之补特伽罗，是生而有生色。诸比丘！犹如斯种之庵罗，是生而有生色。诸比丘！我说此补特伽罗，应如是喻。

    六

    诸比丘！又，云何而有补特伽罗，是熟而有熟色耶？

    诸比丘！世间有一类之补特伽罗，往、来、乃至……端正。彼于此是苦，如实了知……乃至……是道，如实了知。诸比丘！如是之补特伽罗，是熟而有熟色。诸比丘！犹如庵罗之熟而有熟色。诸比丘！我说此补特伽罗，应如是喻。

    诸比丘！有此等四种之庵罗，应喻补特伽罗，存在于世中。”

    一百六

    一百七

    一

    “诸比丘！此等是四种鼠。四者为何？

    即：挖穴不住，住穴而不挖，既不挖穴又不住，挖穴而又住。诸比丘！此等是四种鼠。

    二

    诸比丘！正是如是，有此等之鼠，应喻补特伽罗，存在于世中。四者为何？

    即：挖穴而不住，……乃至挖穴而又住。

    三

    诸比丘！又，云何有补特伽罗，是挖穴而不住耶？

    诸比丘！世间有一类之补特伽罗，通达：经……乃至……知解本文，彼于此是苦，不如实了知……乃至……不如实了知。诸比丘！如是有补特伽罗，是挖穴而不住。诸比丘！犹如斯鼠之挖穴而不住。我说此补特伽罗，应如是喻。

    四

    诸比丘！又，云何有补特伽罗，是住穴而不挖耶？

    诸比丘！世间有一类之补特伽罗，不通达：经……乃至……知解本文，彼于此是苦，如实了知……乃至……如实了知。诸比丘！如是有补特伽罗，是住穴而不挖。诸比丘！犹如斯鼠之住穴而不挖。我说此补特伽罗，应如是喻。

    五

    诸比丘！又，云何有补特伽罗，既不挖穴又不住耶？

    诸比丘！世间有一类之补特伽罗，不通达：经……乃至……知解本文，彼于此是苦，不如实了知……乃至……不如实了知。诸比丘！有如是之补特伽罗，既不挖穴又不住，我说此补特伽罗，应如是喻。

    六

    诸比丘！又，云何有补特伽罗，挖穴而又住？

    诸比丘！世间有一类之补特伽罗，通达：经……乃至……知解本文，彼于此是苦，如实了知……乃至……如实了知。诸比丘！有如是补特伽罗，是既挖穴而又住。诸比丘！犹如斯鼠之既挖穴而又住。我说此补特伽罗，应如是喻。

    诸比丘！有此等四种之鼠，应喻补特伽罗，存在于世中。”

    一百八

    一

    “诸比丘！此等是四种之牛。四者为何？

    即：于自群牛性暴，于他牛不暴；于他牛性暴，于自群牛不暴；于自群牛暴，于他牛亦暴；于自群牛不暴，又于他牛亦不暴。诸比丘！此等是四种之牛。

    二

    诸比丘！正是如此，有此等四种之牛，应喻补特伽罗，存在于世中。四者为何？

    于自群牛性暴，于他牛不暴……于自群牛不暴，于他牛亦不暴。

    三

    诸比丘！云何有补特伽罗，于自群牛性暴，于他牛不暴耶？

    诸比丘！世间有一类之补特伽罗，于自家徒众，令战栗；于他家徒众，则非。诸比丘！有如是之补特伽罗，于自群牛性暴，于他牛则不暴。诸比丘！犹如斯牛，于自群牛性暴，于他牛则不暴。诸比丘！我说此补特伽罗，应如是喻。

    四

    诸比丘！又，云何有补特伽罗，于他牛暴，于自牛不暴耶？

    诸比丘！世间有一类之补特伽罗，于他徒众令战栗，于自徒众则不。诸比丘！如是……乃至说……。

    五

    诸比丘！又，云何而有补特伽罗，于自群牛暴，又于他牛暴耶？

    诸比丘！世间有一类之补特伽罗，于自徒众令战栗，又令他徒众亦战栗。诸比丘！如是……乃至说……。

    六

    诸比丘！又，云何而有补特伽罗，于自群牛不暴，又于他牛亦不暴耶？

    诸比丘！世间有一类之补特伽罗，不令自徒众战栗，又于他徒众亦不。诸比丘！有如是之补特伽罗，于自群牛不暴，又于他牛亦不暴。诸比丘！犹如斯牛，于自群牛不暴，于他牛亦不暴。我说此补特伽罗，应如是喻。

    诸比丘！有此等四种牛，应喻补特伽罗。”

    一百九

    一

    “诸比丘！此等是四种之树。四者为何？

    不坚而以不坚为眷族，不坚而以坚为眷族，坚而以不坚为眷族，坚而以坚为眷族。

    诸比丘！此等是四种之树。

    二

    诸比丘！正是如此，有此等四种之树，应喻补特伽罗，存在于世中。四者为何？

    不坚而以不坚为眷族，……乃至……坚而以坚为眷族。

    三

    诸比丘！云何有补特伽罗，不坚而以不坚为眷族耶？

    诸比丘！世间有一类之补特伽罗，是无戒、恶法，彼徒众亦是无戒、恶法。诸比丘！有如是之补特伽罗，不坚而以不坚为眷族。诸比丘！犹如斯树，不坚而以不坚为眷族。我说此补特伽罗，应如是喻。

    四

    诸比丘！又，云何有补特伽罗，不坚而以坚为眷族耶？

    诸比丘！世间有一类之补特伽罗，是无戒、恶法。但彼徒众，则是具戒、善法。诸比丘！如是……乃至说……。

    五

    诸比丘！又，云何有补特伽罗，坚而以不坚为眷族耶？

    诸比丘！世间有一类之补特伽罗，是具戒、善法，但彼徒众，则是无戒、恶法。诸比丘！如是……乃至说……。

    六

    诸比丘！又，云何而有补特伽罗，坚而以坚为眷族耶？

    诸比丘！世间有一类之补特伽罗，是具戒、善法，彼徒众亦具戒、善法。诸比丘！有如是之补特伽罗，坚而以坚为眷族。诸比丘！犹如斯树，坚而以坚为眷族。我说此补特伽罗，应如是喻。

    诸比丘！有此等四种之树，应喻补特伽罗，存在于世中。”

    一百十

    一

    “诸比丘！此等是四种蛇。四者为何？

    即：出毒而非剧毒，剧毒而不出毒，出毒又是剧毒，不出毒又非剧毒是。

    诸比丘！此等是四种蛇。

    二

    诸比丘！正是如是，有此等四种蛇，应喻补特伽罗，存在于世中。四者为何？

    即：出毒而非剧毒，……乃至……不出毒又非剧毒是。

    三

    诸比丘！又，云何而有补特伽罗，出毒而非剧毒耶？

    诸比丘！世间有一类之补特伽罗，频发忿怒，然彼忿则不长续。诸比丘！有如是补特伽罗，出毒而非剧毒。诸比丘！犹如斯蛇，出毒而非剧毒。我说此补特伽罗，应如是喻。

    四

    诸比丘！又，云何而有补特伽罗，剧毒而不出毒耶？

    诸比丘！世间有一类之补特伽罗，不频频忿怒，然彼忿则长续。诸比丘！如是……乃至说……。

    五

    诸比丘！又，云何而有补特伽罗，出毒而又剧毒耶？

    诸比丘！世间有一类之补特伽罗，频频忿怒，彼忿又长续。诸比丘！如是……乃至说……。

    六

    诸比丘！又，云何而有补特伽罗，不出毒又非剧毒耶？

    诸比丘！世间有一类之补特伽罗，既不频频忿怒，彼毒又不长续。诸比丘！有如是之补特伽罗，既不出毒，又非剧毒。诸比丘！犹如斯蛇，不出毒又非剧毒。我说此补特伽罗，应如是喻。

    诸比丘！有此等四种蛇喻之补特伽罗，存在于世中。”

    此之摄句：

            云、瓶有二、湖水亦有二
            庵罗、鼠、牛、树、蛇，此等有十。

    第二　只尸品

    一百十一

    一

    一时，应调马之骑御师只尸，诣访世尊之处。至已，问讯世尊，坐于一面。世尊告诉坐于一面之应调马之骑御师只尸曰：

    二

    “只尸！汝名应调马之骑御者，然，只尸！汝云何调伏应调之马耶？”

    “大德！我或柔软调伏应调之马，或粗涩调伏，或柔软粗涩调伏。”

    “只尸！汝若于应调之马，以柔软调伏无其效，粗涩调伏亦无其效，柔软粗涩调伏，亦无其效时，汝将如何？”

    “大德！我若于应调之马，以柔软调伏无其效，粗涩调伏亦无其效，柔软粗涩调伏仍无其效时，大德！我将杀之。何以故？因于莫耻辱我师家。大德！世尊亦为无上士调御丈夫；复次，大德！世尊是如何调伏应调丈夫？”

    三

    “只尸！我亦以柔软调伏应调丈夫，亦以粗涩调伏，亦以柔软粗涩调伏。

    只尸！此中，以柔软者，当如次之谓：此是身妙行［导致］此为身妙行之异熟；此是语妙行，［导致］此为语妙行之异熟；此是意妙行，［导致］此为意妙行之异熟；谓天与人是。

    只尸！此中，以粗涩者，当如次之谓：此是身恶行，此为身恶行之异熟；……乃至……意恶行，……异熟；谓地狱、傍生、饿鬼是。

    只尸！此中，以柔软粗涩者，当如次之谓：此是身妙行，此为身妙行之异熟；此是身恶行，此为身恶行之异熟；……乃至……意妙行，此为意妙行之异熟；此是意恶行，此为意恶行之异熟；谓天、人、地狱、傍生与饿鬼境是。”

    “大德！仁者，若以柔软调伏应调丈夫无效，粗涩调伏亦无效，柔软粗涩仍无效时，对彼将如何？”

    “只尸！我以柔软调伏应调丈夫无效，……以柔软粗涩调伏无效时，我应杀之。”

    四

    “大德！世尊！莫非不应杀生耶？纵然如是，世尊则曰：‘我须杀彼！’”

    “只尸！实则如来不应杀生，但若一切应调丈夫，以柔软调伏无效，……乃至……以柔软粗涩调伏无效时，如来于彼，不认作是应说示者、应教诫者。又，有智同梵行者，亦［于彼］不认作是应说示者、应教诫者。只尸！圣者于律中，不认作是如来应语，应教诫。又，有智同梵行者，亦不认作是应语，应教诫，此即是杀。”

    “大德！如来不认作是应说示、应教诫；有智同梵行者，亦不认作是应说示、应教诫，其实于彼，诚然即如同被杀。大德！奇哉，大德！奇哉！……乃至……大德！世尊，我自今后，心中存念，终生归依。”

    一百十二

    一

    “诸比丘！成就四支之国王之善骏马，适当于王，堪王使用，可谓是王之股肱。四者为何？

    即：正直、势速、堪忍、柔和是。

    诸比丘！成就此等四支之王之善骏马，适当于王，堪王使用，谓是王之股肱。

    二

    诸比丘！正是成就如此四法之比丘，是应请，是极应请，是应供施，是应合掌，是世人无上福田。四者为何？

    即：正直、（智）势速、堪忍、柔和是。

    诸比丘！成就此等四法之比丘，是应请……乃至……是世人无上福田。”

    一百十三

    一

    “诸比丘！有此等四种之善骏马，存在于世中。四者为何？

    诸比丘！世间有一类之善骏马，见刺轮影已，惊悚，作想：今我应调马之骑御者将如何措施于我耶？于彼应作何因而应耶？诸比丘！世间有如是一类之善骏马。比丘众！此是第一善骏马，存在于世中。

    二

    复次，诸比丘！世间有一类之善骏马，见刺轮影已，不惊悚，然刺㦸毛孔则惊悚。作想：今我应调马之骑御者将作何措施于我耶？于彼将作何因而应耶？诸比丘！世间有如是一类之善骏马。诸比丘！此是第二善骏马，存在于世中。

    三

    复次，诸比丘！世间有一类之善骏马，见刺轮影已，不惊、不悚，又刺㦸毛孔亦不惊、不悚，然裂其皮，则惊且悚。作想：今我应调马之骑御者将作何措施于我耶？于彼将作何因而应耶？诸比丘！世间有如是一类之骏马。诸比丘！此是第三善骏马，存在于世中。

    四

    复次，诸比丘！世间有一类之善骏马，见刺轮已，不惊、不悚，又刺㦸毛孔亦不惊、不悚，又裂其皮亦不惊、不悚，然坏其骨，则惊且悚。作想：今我应调马之骑御者将作何措施于我耶？于彼将作何因而应耶？诸比丘！世间有如是一类之善骏马。诸比丘！此是第四之善骏马，而存在于世中。

    诸比丘！有此等四种之善骏马，存在于世中。

    五

    诸比丘！正是如此，有此等四种之善吉祥士，存在于世中。四者为何？

    诸比丘！世间有一类善吉祥士，闻云某名村或邑，有女人或男子病而致死。彼由之惊悚，生厌离心，如理精勤，不惜身命，而于身作证最胜谛，又于慧分析而看。诸比丘！犹如斯善骏马，见刺轮影已惊悚。诸比丘！我说此善吉祥士，应如是喻。诸比丘！世间有如是一类之善吉祥士。诸比丘！此是第一善吉祥士，存在于世中。

    六

    复次，诸比丘！世间有一类之善吉祥士，虽不闻云某名村或邑，有女人或男子病而致死，自见女人或男子病而致死。彼由之惊悚，生厌离心，如理精勤，不惜身命，而于身作证最胜谛，又于慧分析而看。诸比丘！犹如斯善骏马，毛孔为刺㦸而惊悚。诸比丘！我说……。诸比丘！世间有如是一类之善吉祥士。诸比丘！此是第二善吉祥士，存在于世中。

    七

    复次，诸比丘！世间有一类之善吉祥士，不闻云某名村……致死，又自虽不见女人或男子病而致死，彼之亲戚或同族人病而致死。彼由之惊悚，生厌离心，如理精勤，不惜身命，又于身作证最胜谛，又于慧分析而看。诸比丘！犹如斯善骏马，皮裂而惊悚。诸比丘！我说此善吉祥士，应如是喻。诸比丘！世间有如是一类之善吉祥士。诸比丘！此是第三善吉祥士，存在于世中。

    八

    复次，诸比丘！世间有一类之善吉祥士，不闻云某名村……致死，又自不见女人或男子病或死，又，虽不闻彼亲戚或同族人病或死，于身受触苦、猛、粗、刺、不悦、非可意、夺命。彼由之既惊且悚，生厌离心，如理……于慧分析而看。诸比丘！犹如斯善骏马，为坏骨且惊悚。诸比丘！我说此善吉祥士，应如是喻。诸比丘！世间有如是一类之善吉祥士。诸比丘！此是第四善吉祥士，存在于世中。

    诸比丘！有此等四种之善吉祥士，存在于世中。”

    一百十四

    一

    “诸比丘！成就四支之王者之象，适意于王，堪王使用，可谓王之股肱。四者为何？

    诸比丘！世间有王者之象；或是能闻者，或是能杀者，或是能忍者，或是能行者。

    二

    诸比丘！如何王者之象，是能闻者耶？

    诸比丘！世间有王者之象，应调象之骑御者有任何已作者、或未曾作者，于彼令作任何事，于事则希、作意、举全心致意、倾耳于听。诸比丘！如是，王者之象是能闻者。

    三

    诸比丘！又，云何王者之象是能杀者耶？

    诸比丘！世间有王者之象，趣赴战斗，亦杀象、亦杀骑象者、亦杀马、亦杀骑马者，破车，亦杀乘车者、亦杀步兵。诸比丘！如是，王者之象是能杀者。

    四

    诸比丘！又，云何王者之象是能忍者耶？

    诸比丘！世间有王者之象，趣赴战斗，忍受枪打、剑打、箭打、斧打、大鼓、锣、螺贝、罐鼓响声。诸比丘！如是，王者之象是能忍者。

    五

    诸比丘！又，如何王者之象是能行者耶？

    诸比丘！世间有王者之象，应调象之骑御者，有任何已行者、或未曾行者，遣彼往任何地方，彼能速行。诸比丘！如是，王者之象是能行者。

    诸比丘！成就此等四支王者之象……可谓股肱。

    六

    诸比丘！正是如是，成就四法之比丘，是应请……乃至……是世人无上福田。四者为何？

    诸比丘！世间有比丘，是能闻者，是能杀者，是能忍者，是能行者。

    七

    诸比丘！又，云何比丘是能闻者耶？

    诸比丘！世间有比丘，对如来所说法、律，于说时兴希、作意、举全心致意、倾耳听法。诸比丘！如是者，是比丘之能闻者。

    八

    诸比丘！又，云何比丘是能杀者耶？

    诸比丘！世间有比丘，不容已生之欲寻，断之、除之、弃之、令不存；不容已生之恚寻……乃至……已生之害寻……乃至……之恶不善法，断之、除之、弃之，令不存。诸比丘！如是者，是比丘之能杀者。

    九

    诸比丘！又，如何比丘是能忍者耶？

    诸比丘！世间有比丘，堪忍寒、热、饿、渴、虻、蚊、风、日、腹行之触，能忍苦、猛、粗、利、不悦、非可意、生夺命身受之骂、辱。诸比丘！如是者，是比丘之能忍者。

    一〇

    诸比丘！又，如何比丘是能行者耶？

    诸比丘！世间有比丘，于此长久（生死）之间，未有不曾到处，即一切行寂灭，舍弃一切（烦恼）依，渴爱已尽，能速直行离贪、灭、涅槃。诸比丘！如是者，是比丘之能行者。

    诸比丘！成就此等四法之比丘，是应请……是世之无上福田。”

    一百十五

    一

    “诸比丘！此等是四处。四者为何？

    诸比丘！有处，作时是非可意，又，其作能生无利。诸比丘！有处，作时是非可意，但其作能生利。诸比丘！有处，作时是可意，但其作能生无利。诸比丘！有处，作时是可意，又其作能生利。

    二

    诸比丘！此中，有处作时非可意，而其作能生无利。此处，诸比丘！不思惟作两者。谓：于作时因非可意处，不思惟作此，作时能生无利，亦不思惟作此。诸比丘！此两者皆不思惟作。

    三

    诸比丘！此中，有处，作时是非可意，但其作能生利。诸比丘！依丈夫势力、丈夫精进与丈夫勇猛，当知愚者与贤人。诸比丘！愚者不作斯思惟，谓：此处作时

    虽非可意，纵然如是，此处作能生利。彼不作此处，彼不作此处而导致失利。诸比丘！但贤人如斯思惟，谓：此处作时虽非可意，纵然如是，此处作能生利。彼作此处而生利。

    四

    诸比丘！此中，有处，作时是可意，但其作能生无利。诸比丘！依丈夫势力、丈夫精进与丈夫勇猛，当知愚者与贤人。诸比丘！愚者不作斯思惟，谓：此处作时虽可意，纵然如是，作此能生无利。彼作此，彼作此而导致失。诸比丘！但贤人作斯思惟，谓：此处作时虽可意，纵然如是，作此能生无利。彼不作此，彼不作此而不生无利。

    五

    诸比丘！此中，有处，作时可意，而其作能生利。其处，诸比丘！思惟两者皆应作，谓：于作时可意，为此思惟应作，作时能生利，为此亦思惟应作。诸比丘！此处两者皆思惟应作。

    诸比丘！此等是四处。”

    一百十六

    一

    “诸比丘！应于四处不放逸。四者为何？

    诸比丘！断身恶行，修身妙行，而于此中勿放逸。诸比丘！断语恶行，修语妙行，而于此中勿放逸。诸比丘！断意恶行，修意妙行，而于此中勿放逸。诸比丘！断邪见，修正见，而于此中勿放逸。

    二

    诸比丘！比丘已断身恶行，已修身妙行，……乃至……已断意恶行，已修意妙行，已断邪见，已修正见故，彼于当来之死无所畏。”

    一百十七

    一

    “诸比丘！为自己益，应于四处不放逸、念与心之守护。四者为何？

    于可贪物，我心不贪，为自己益，应不放逸、念与心之守护。于应瞋物，我心不瞋，为自己益，应不放逸，念与心之守护。于应迷物，我心不迷，为自己益，应不放逸、念与心之守护。于醉物，我心不醉，为自己益，应不放逸、念与心之守护。

    二

    诸比丘！比丘由离贪故，于应贪物，心不贪。离瞋故，于应瞋物，心不瞋。离痴故，于应迷物，心不迷。离醉故，于应醉物，心不醉。彼不畏、不动、不震、不陷于恐怖。又，以从沙门之言说而不动。”

    一百十八

    “诸比丘！此等四处，是具厌离有信善男子所应见。四者为何？

    诸比丘！于此处如来之出生，是具厌离有信善男子所应见。诸比丘！于此处如来是无上正自觉、现等觉者，是具厌离有信善男子所应见。诸比丘！于此处如来转无上法轮者，是具厌离有信善男子所应见。诸比丘！于此处如来无余取，于涅槃界般涅槃者，是具厌离有信善男子所应见。

    诸比丘！此等之四处，是具厌离有信善男子所应见。”

    一百十九

    “诸比丘！此等是四畏。四者为何？

    即：生畏、老畏、病畏、死畏是。

    诸比丘！此等是四畏。”

    一百二十

    “诸比丘！此等是四畏。四者为何？

    即：火畏、水畏、王畏、贼畏是。

    诸比丘！此等是四畏。”

    此之摄句：

            于只尸、势速、刺轮、象、处第五
            不放逸、守护、应生厌离及二畏。

    第三　怖畏品

    一百二十一

    一

    “诸比丘！此等是四种怖畏。四者为何？

    即：自责怖畏、他责怖畏、刑罚怖畏、恶趣怖畏是。

    二

    诸比丘！又，如何是自责怖畏耶？

    诸比丘！世间有一类［人］，作如是思惟，谓：若我于身行恶行、于语行恶行、于意行恶行，如此，自责宁非比戒更甚？彼便畏惧于自责，而断身恶行，修身妙行，……乃至……断意恶行，修意妙行，清净保护自己。诸比丘！此名自责怖畏。

    三

    诸比丘！又，如何是他责怖畏耶？

    诸比丘！世间有一类人，作如是思惟，谓：若我于身行恶行、……乃至……于意行恶行，如此，他责岂非责斥其业比戒更甚？彼便畏惧于他责，而断身恶行，修身妙行，……乃至……断意恶行，修意妙行，清净保护自己。诸比丘！此名他责怖畏。

    四

    诸比丘！又，如何是刑罚怖畏耶？

    诸比丘！世间之一类人，王捕获犯罪贼，见而科其种种刑罚：鞭挞、杖挞、棍棒挞；又施截手、截足、截手足、截耳、截鼻、截耳鼻、又造粥锅状，造如贝（有滑泽）秃头状、造罗睺鬼口状、造火鬘状、造手灯状、造草衣状、造树皮衣状、造羚羊状、造钩肉状、作铜钱状、以盐分施糜烂，贯通横木回转，造藁座状，以极热油令浴，令（饿）狗咬食，活活以刀贯串，断首。

    彼（见）而谓：恶业种种类状，依此，王捕获犯罪贼，科以种种刑罚，以鞭挞……乃至…以刀断首。

    我若如是造恶业时，王亦捕我，科以种种如是刑罚，以鞭挞……乃至……以刀断首。彼恐惧于刑罚，不以夺取他人之物而生活。诸比丘！是名刑罚怖畏。

    五

    诸比丘！又，云何是恶趣怖畏耶？

    诸比丘！世间有一类人，作如是思惟，谓：由身恶行，于当来有恶异熟，……乃至……由意恶行，于当来有恶异熟。又，我以身行恶行，……乃至……以意行恶行，如此，身坏死后，岂不生于无福处、恶趣、险难、地狱？彼恐惧于恶趣以断身恶行，修身妙行，……乃至……修意妙行，清净保护自己。诸比丘！此名恶趣怖畏。

    诸比丘！此等是四种怖畏。”

    一百二十二

    一

    “诸比丘！此等是四种怖畏，是水浴者，所应预期。四者为何？

    即：浪怖畏、鳄鱼怖畏、漩涡怖畏、蛟龙怖畏。诸比丘！此等之四种怖畏，是水浴者，应所预期。

    二

    诸比丘！正是如是，世间有一类善男子，于此法、律中，由家趣于非家时，于此四种之怖畏，应所预期。四者为何？

    即：浪怖畏…乃至……鳄鱼怖畏是。

    三

    诸比丘！又，如何是浪怖畏耶？

    诸比丘！世间有一类善男子，起信，由家而趣非家……我沉沦于生、老、死、忧、悲、苦、愁、恼，沉沦于苦，为苦所围。呜呼！了知此是纯苦蕴之尽，而作是思惟。尔时，同梵行者，于彼出家者予教授、教诫：汝应如是往，汝应如是还，汝应如是见（前方），汝应如是见（左右），汝应如是屈，汝应如是伸，汝应如是持僧伽梨、钵、衣。于是，彼谓：我等曾于居家时，亦教授余物，亦教诫，然此等不过应是我等之子，不过应是孙，此等作此思惟：须教授、须教诫。于是彼则生愤、不喜、拒学，转复下劣。诸比丘！有此比丘，因浪怖畏而拒学，转复下劣。诸比丘！浪怖畏，即是忿、恼之异名。诸比丘！此名浪怖畏。

    四

    诸比丘！又，如何是蛟龙怖畏耶？

    诸比丘！世间有一类之善男子，起信，由家趣非家……我了知生、老、死……乃至……作此思惟。尔时，同梵行者于彼出家者，予教授、教诫：汝应嚼此、汝不应嚼此；汝应啖此，汝不应啖此；汝应味此，汝不应味此；汝应饮此，汝不应饮此；许汝物应嚼，不许汝物，不许嚼；许汝物应啖，不许汝物，不许啖；许汝物应味，不许汝物，不许味；许汝物应饮，不许汝物，不许饮；汝于时应嚼，汝于非时不许嚼；汝于时应可啖，汝于非时不许啖；汝于时应可味，汝于非时不许味；汝于时应可饮，汝于非时不许饮。于是彼谓：我等曾于居家时，凡所欲者嚼之，凡所不欲者，不嚼；凡所欲者啖之，凡所不欲者不啖；凡所欲者味之，凡所不欲者不味；凡所欲者饮之，凡所不欲者不饮；所许亦嚼，不许亦嚼……所许亦饮，不许亦饮；于时亦嚼，非时亦嚼……于时亦饮，非时亦饮。有信家主，于昼非时，施甘美嚼食或啖食，我思惟，彼等给与闭口如马衔之物，彼将生愤、不喜、拒学、转复下劣。诸比丘！有如此比丘，因于蛟龙怖畏拒学，转复下劣。诸比丘！蛟龙怖畏者，即此饱食之异名。诸比丘！此名蛟龙怖畏。

    五

    诸比丘！又，云何是漩涡怖畏耶？

    诸比丘！世间有一类之善男子，起信，由家趣非家……我于生、老、死……乃至……了知。彼即出家，于日前分着内衣、持钵、披衣，为乞而入村或邑，不护身、不护语、不护心，正念不现前，不护诸根。彼于彼处，见家长或家长子得五种欲，具备享受。彼谓：我等曾于居家时，得五种欲，具备享受。而我家有财、受用财，又能作福，我宁肯抛学，转复下劣，受用其财。于是，彼则抛学，转复下劣。诸比丘！有如此比丘，名因漩涡怖畏，拒学而转复下劣。诸比丘！漩涡怖畏者，此是五种欲之异名。诸比丘！此名漩涡怖畏。

    六

    诸比丘！又，云何是鳄鱼怖畏耶？

    诸比丘！世间有一善男子，起信，由家趣非家……我于：生、老、死……乃至……了知。彼之出家，于日前时分，着内衣、持钵、披衣，为乞而入村或邑，不护身、不护心，正念不现前，不护诸根。彼于彼处，见披覆不正乱服装之妇人，见披覆不正妇人已，搅乱彼贪心，彼心为搅乱，抛学，转复下劣。诸比丘！有此类比丘，名因鳄鱼怖畏，拒学而转复下劣。诸比丘！鳄鱼怖畏，是此妇人之异名。诸比丘！此名鳄鱼怖畏。

    诸比丘！此等四怖畏，世间一类善男子，于此法、律中，起信，由家趣非家时，是应所预期。”

    一百二十三

    一

    “有此等四种之补特伽罗，存在于世中。四者为何？

    诸比丘！世间有一类之补特伽罗，离欲，离不善法，有寻、有伺，由离而生喜乐，具足初静虑而住，彼嗜于此，希于此；又由此得满足，住于此，信解于此，多住于此，不退下，死而生梵众天同类中。诸比丘！梵众天寿量是一劫，于彼处异生，尽其寿住已，渡过其天之全部寿命已，亦往地狱、亦往傍生、亦往饿鬼。然世尊弟子于彼处，渡其寿住已，渡过其天之全部寿量，即于其处般涅槃。诸比丘！此是具闻弟子，与无闻异生之差别、特相、殊异，谓（异生）趣与生有。

    二

    复次，诸比丘！世间有一类之补特伽罗，寻伺寂静故，内等净，心趣无寻、无伺，由定生喜乐，具足第二静虑住。彼嗜于此，希于此，又由此得满足，住于此，信解于此，多住于此，不退下，死后生极光净天同类中。诸比丘！极光净天寿命是二劫，彼处异生，尽其寿住已，渡其天之寿量全部已，亦往地狱、亦往傍生、亦往饿鬼境。然世尊弟子于彼处，尽其寿住已，渡其天之全部寿量已，即于其处般涅槃。诸比丘！此是具闻圣弟子与无闻异生之差别、特相、殊异，谓：（异生）趣，是生有。

    三

    复次，诸比丘！世间有一类之特伽罗，离喜贪故，于舍而住，正念正知，而受身乐，圣者是舍，有乐住，具足宣说第三静虑而住。彼嗜于此，希于此，又由此得满足，住于此，信解于此，多住于此，不退下，死后生遍净天同类中。诸比丘！遍净天寿量是四劫，于彼处异生……乃至……般涅槃。诸比丘！此是具闻圣弟子，与无闻异生之差别、特相、殊异。谓（异生）趣，是生有。

    四

    复次，诸比丘！世间有一类之补特伽罗，断乐故，断苦故，先已灭喜、忧故，不苦不乐，具足舍念清净第四静虑而住。彼嗜于此，希于此，又由此得满足，住于此，信解于此，多住于此，不退下，死后生广果天同类中。诸比丘！广果天寿量是五百劫，于彼处异生……乃至……般涅槃。诸比丘！此是具闻圣弟子，与无闻异生之差别、特相、殊异，谓（异生）趣，是生有。

    诸比丘！有此等四种之补特伽罗，存在于世中。”

    一百二十四

    一

    “诸比丘！有此等四种之补特伽罗，存在于世中。四者为何？

    诸比丘！世间有一类之补特伽罗，离欲……乃至……具足初静虑而住。彼于彼住，色、受、想、行、识，所有法皆认为是无常、是苦、是病、是痈、是箭、是痛、是恼、是敌、是坏、是空、是无我，等随观见。彼身坏死后，生净居天同类中。诸比丘！此生于异生是不共者。

    二

    复次，诸比丘！世间有一类之补特伽罗，寻、伺寂静故，……乃至……具足第二静虑，……乃至……第三静虑，……乃至……第四静虑而住。彼认为色、……乃至…所有法是无常，……乃至……是无我，等随观见。彼身坏死后，生净居天同类中。诸比丘！此生于异生是不共者。

    诸比丘！有此等四种之补特伽罗，存在于世中。”

    一百二十五

    一

    “诸比丘！有此等四种之补特伽罗，存在于世中。四者为何？

    诸比丘！世间有一类之补特伽罗，与慈俱行心，住于一方遍满，同于第二、同于第三、同于第四（方遍满住），如是于上、下、横、遍一切处，于一切世界，与慈俱行，以广、大、无量、无怨、无恼害心遍满而住。彼嗜于此，希于此，又由此得满足，住于此，信解于此，多住于此，不退下，死后生梵众天同类中。诸比丘！梵众天寿量是一劫。彼处之异生……般涅槃。诸比丘！此是具闻圣弟子与无闻异生差别、特相、殊异。谓（异生）趣，是生有。

    二

    复次，诸比丘！世间有一类之补特伽罗，与悲俱行心，……乃至……与喜俱行心，……乃至……与舍俱行心，遍满一方而住，同于第二、同于第三、同于第四（方遍满而住），如是于上、下、横、遍一切处，于一切世界，与舍俱行，以广、大、无量、无怨、无恼害心遍满而住。彼嗜于此，希于此，又由此得满足，住于此，信解于此，多住于此，不退下，死后生极光净天同类中。诸比丘！极光净天寿量二劫，……乃至……生遍净天同类中。诸比丘！遍净天寿量是四劫，……乃至……生广果天同类中。诸比丘！广果天寿量是五百劫，于彼处异生，尽其寿住已，于斯天渡过全部寿量已，亦往地狱、亦往傍生、亦往饿鬼境。然而世尊弟子，于彼处尽其寿住已，斯天寿量全部渡过已，即于其处般涅槃。诸比丘！此是具闻圣弟子，与无闻异生之差别、特相、殊异。谓（异生）趣，是生有。

    诸比丘！有此等四种之补特伽罗，存在于世中。”

    一百二十六

    一

    “诸比丘！有此等四种之补特伽罗，存在于世中。四者为何？

    诸比丘！世间有一类之补特伽罗，与慈俱行心，……乃至……（一二五之一）……以无恼害心，遍满而住。彼于色……（一二四之一）……等随观见，彼身坏死后，生净居天同类中。诸比丘！此生于异生是不共者。

    二

    复次，诸比丘！有一类之补特伽罗，与悲俱行心，……乃至……喜……乃至……与舍俱行心……以无恼害心遍满而住……乃至（一二四之一）……死后生净居天同类中。诸比丘！此生与异生是不共者。”

    一百二十七

    一

    “诸比丘！由于如来、应供、正自觉者出现，出现四种之希有未曾有法。四者为何？

    诸比丘！菩萨由睹史多众中没，正念正知而入母胎时，于天、世间、魔、梵天、沙门、婆罗门、天神与诸民众中，出现无量广大光，超越诸天之天威光，所有世界——无有被覆、无有涯底、闇黑，即使有大威神、有大威德日月不能照处，出现无量广大光，超越诸天之天威光，生于彼处所有有情，由于其光，更知他有情亦生此处。诸比丘！由如来、应供、正觉者之出现，令此第一希有未曾有法出现。

    二

    复次，诸比丘！菩萨正念、正知而出母胎时，于天、世间、魔、梵天、沙门、婆罗门、天神与诸民众中，出现无量广大光，超越诸天之天威光，所有世界……其处亦出现无量广大光，超越诸天之天威光，生于彼处所有有情……（一二七之一）……知其所生。诸比丘！由如来、应供、正自觉者之出现，令此第二希有未曾有法出现。

    三

    复次，诸比丘！如来现等觉无上正自觉时，了知天、世间……乃至（一二七之二）……其生。诸比丘！如来、应供、正自觉者之出现，令此第三希有未曾有法出现。

    四

    复次，诸比丘！如来转无上法轮时，了知天、世间……（一二七之二）……其生。诸比丘！由如来、应供、正自觉者之出现，令此第四希奇有曾有法出现。

    诸比丘！由于如来、应供、正自觉者之出现，令此等第四希有未曾有法出现。”

    一百二十八

    一

    “诸比丘！由于如来、应供、正自觉者之出现，四种之希有未曾有法出现。四者为何？

    诸比丘！有情爱乐（阿赖耶）所执处、欣悦所执处、欢喜所执处，如来说示非所执处法时，彼进听、倾耳，知唤起心。诸比丘！由于如来、应供、正自觉者之出现，此第一之希有未曾有法出现。

    二

    诸比丘！有情爱乐慢、欣悦慢、欢喜慢，如来说示慢之调伏法时，彼进听、倾耳，知唤起心。诸比丘！由于如来、应供、正自觉者之出现，此第二之希有未曾有法出现。

    三

    诸比丘！有情爱乐非寂静、欢喜非寂静，如来说示能寂静法时，彼进听……唤起。诸比丘！如来……由于出现，此第三之希有未曾有法出现。

    四

    诸比丘！有情有无明，致盲，普遍为缠。如来说示无明之调伏法时，彼进听、倾耳，知唤起心。诸比丘！由于如来、应供、正自觉者之出现，此第四之希有未曾有法出现。

    诸比丘！由于如来、应供、正自觉者之出现，此等第四希有未曾有法出现。”

    一百二十九

    一

    “诸比丘！此等是阿难之四种希有未曾有法。四者为何？

    诸比丘！若诸比丘为谒阿难而来访，彼等见阿难而欢欣；于其处，阿难或当面陈辞，彼等亦欢欣；诸比丘！阿难默然时，诸比丘无有厌足。

    二

    诸比丘！若比丘尼为谒阿难来访，彼等见阿难而欢欣；于其处，阿难或当面陈辞……默然［……］。

    三

    诸比丘！若优婆塞……默然［……］。

    四

    诸比丘！若优婆夷众为谒阿难来访，彼等见阿难而欢欣；于彼处，阿难或当面陈辞，彼等亦欢欣；诸比丘！阿难默然时，优婆夷众无有厌足。

    诸比丘！此等是阿难四种之希有未曾有法。”

    一百三十

    一

    “诸比丘！此等是转轮王之四种希有未曾有法。四者为何？

    诸比丘！若刹帝利众，为谒转轮王而来者，彼等见王而欢欣；于其处所，转轮王或所陈辞，彼等亦欢欣；诸比丘！转轮王默然时，刹帝利众无有厌足。

    二

    诸比丘！若婆罗门……默然。

    三

    诸比丘！若居士……默然。

    四

    诸比丘！若沙门……默然。

    诸比丘！此等是转轮王之四种希有未曾有法。

    五

    诸比丘！正是如是，于转轮王……［乃至］……四种希有未曾有法。”（参阅一二九）

    此之摄句：

            自责、浪、二殊异及慈有二
            又、二希有更有二未曾有法。

    第四　补特伽罗品

    一百三十一

    一

    “诸比丘！有此等四种之补特伽罗，存在于世中。四者为何？

    诸比丘！世间之一类补特伽罗，尚未断顺下分结，未断生得结，未断有得结。

    又，诸比丘！世间之一类补特伽罗，已断顺下分结，未断生得结，未断有得结。

    又，诸比丘！世间之一类补特伽罗，已断顺下分结，已断生得结，未断有得结。

    又，诸比丘！世间之一类补特伽罗，已断顺下分结，已断生得结，已断有得结。

    二

    诸比丘！云何之补特伽罗，未断顺下分结，未断生得结，未断有得结耶？

    是一来。诸比丘！此类之补特伽罗，尚未断顺下分结，未断生得结，未断有得结。

    三

    诸比丘！云何之补特伽罗，已断顺下分结，未断生得结，未断有得结耶？

    是往上流色究竟者。诸比丘！此之补特伽罗，已断顺下分结，……未断……。

    四

    诸比丘！云何之补特伽罗，已断顺下分结，已断生得结，未断有得结耶？

    是中般涅槃。诸比丘！此之补特伽罗，已断顺下分结，……未断……。

    五

    诸比丘！云何之补特伽罗，已断顺下分结，已断生得结，已断有得结耶？

    是阿罗汉。诸比丘！此之补特伽罗，已断顺下分结，已断生得结，已断有得结。

    诸比丘！有此等四种之补特伽罗，存在于世中。”

    一百三十二

    “诸比丘！有此等四种之补特伽罗，存在于世中。四者为何？

    即：相应辩而非自在辩，自在辩而非相应辩，相应辩而又是自在辩，既非相应辩，又非自在辩是。

    诸比丘！有此等四种之补特伽罗，存在于世中。”

    一百三十三

    “诸比丘！有此等四种之补特伽罗，存在于世中。四者为何？

    即：略闻即知者、广演知者、须引导者、文句为最者是。

    诸比丘！有此等四种之补特伽罗，存在于世中。”

    一百三十四

    “诸比丘！有此等四种之补特伽罗，存在于世中。四者为何？

    即：于精勤果活，于业果则不活；于业果活，于精勤果不活；于精勤果活，又于业果亦活；于精勤果不活，又于业果亦不活。

    诸比丘！有此等四种之补特伽罗，存在于世中。”

    一百三十五

    一

    “诸比丘！有此等四种之补特伽罗，存在于世中。四者为何？

    即：有罪、多罪、少罪、无罪是。

    二

    诸比丘！又，云何之补特伽罗，是有罪？

    诸比丘！世间有一类之补特伽罗，成就有罪身业，……乃至……成就有罪之意业。诸比丘！如是之补特伽罗，是有罪。

    三

    诸比丘！又，云何之补特伽罗，是多罪耶？

    诸比丘！世间有一类之补特伽罗，多成就有罪身业，少于无罪［成就身业］……乃至……多成就有罪意业，少于无罪［成就意业］。诸比丘！如是之补特伽罗，是多罪。

    四

    诸比丘！又，云何之补特伽罗，是少罪耶？

    诸比丘！世间有一类之补特伽罗，多成就无罪身业，少于有罪［成就身业］……乃至……多成就无罪意业，少于有罪［成就意业］。诸比丘！如是之补特伽罗，是少罪。

    五

    诸比丘！云何之补特伽罗，是无罪耶？

    诸比丘！世间有一类之补特伽罗，成就无罪身业，……乃至……成就无罪意业。诸比丘！如是之补特伽罗，是无罪。

    诸比丘！有此等四种之补特伽罗，存在于世中。”

    一百三十六

    “诸比丘！有此等四种之补特伽罗，存在于世中。四者为何？

    诸比丘！世间有一类之补特伽罗，于戒不圆满、于定不圆满、于慧不圆满。复次，诸比丘！世间有一类之补特伽罗，于戒圆满、于定不圆满、于慧不圆满。复次，诸比丘！世间有一类之补特伽罗，于戒圆满、于定圆满、于慧不圆满。复次，诸比丘！世间有一类之补特伽罗，于戒圆满、于定圆满、于慧圆满。

    诸比丘！有此等四类之补特伽罗，存在于世中。”

    一百三十七

    “诸比丘！有此等四类之补特伽罗，存在于世中。四者为何？

    诸比丘！世间有一类之补特伽罗，于戒不尊重、于戒为上主不尊重；于定不尊重、于定为上主不尊重；于慧不尊重，于慧为上主不尊重。诸比丘！世间有一类之补特伽罗，于戒尊重、以戒为上主；于定不尊重、不以定为上主；于慧不尊重、不以慧为上主。复次，诸比丘！世间有一类之补特伽罗，于戒尊重、以戒为上主；于定尊重、以定为上主；于慧不尊重、不以慧为上主。复次，诸比丘！世间有一类之补特伽罗，于戒尊重、以戒为上主；于定尊重、以定为上主；于慧尊重、以慧为上主。

    诸比丘！有此等四类之补特伽罗，存在于世中。”

    一百三十八

    一

    “诸比丘！有此等四类之补特伽罗，存在于世中。四者为何？

    即：身出而心不出，身不出而心出，身既不出、心亦不出，身出心亦出。

    二

    诸比丘！又，云何之补特伽罗，是身出而心不出耶？

    诸比丘！世间有一类之补特伽罗，亲近于山岩林薮中设床座，彼于其处，亦起欲寻、亦起恚寻、亦起害寻。诸比丘！如是之补特伽罗，是身出而心不出。

    三

    诸比丘！又，云何之补特伽罗，是身不出而心出耶？

    诸比丘！世间有一类之补特伽罗，于岩……不亲近，彼于居处，亦无起欲寻、亦无起恚寻、亦无起害寻。诸比丘！如是之补特伽罗，是身不出而心出。

    四

    诸比丘！又，云何之补特罗，是身亦不出、心亦不出耶？

    诸比丘！世间有一类之补特伽罗，于山岩……不亲近，彼于居处，亦起欲寻、……亦起害寻。诸比丘！如是之补特罗，是身亦不出、心亦不出。

    五

    诸比丘！又，云何之补特伽罗，是身亦出，又心亦出耶？

    诸比丘！世间有一类之补特伽罗，亲近于山岩，……彼于彼处，亦无起欲寻、亦无起恚寻，亦无起害寻。诸比丘！如是之补特伽罗，是身亦出，又心亦出。

    诸比丘！有此等四种之补特伽罗，存在于世中。”

    一百三十九

    一

    “诸比丘！有此等四种之说法师。四者为何？

    诸比丘！世间有一类之说法师，少语而不称要。又，彼徒众亦不知于称要或不称要。诸比丘！如是说法师，于如是徒众中，可名说法师。

    二

    复次，诸比丘！世间有一类之说法师，少语而称要。又，徒众知于称要不称要。诸比丘！如是说法师，于如是徒众中，可名说法师。

    三

    复次，诸比丘！世间有一类之说法师，多语而不称要。又，彼徒众亦不知于称要不称要，如是说法师，于如是徒众中，可名说法师。

    四

    复次，诸比丘！世间有一类之说法师，多语而称要。又，彼徒众知于称要不称要。诸比丘！如是说法师，于如是徒众中，可名说法师。

    诸比丘！此等是四种之说法师。”

    一百四十

    一

    “诸比丘！此等是四种之论师。四者为何？

    诸比丘！有论师者，义失而文不失。诸比丘！有论师者，文失而义不失。诸比丘！有论师者，义、文俱失。诸比丘！有论师者，义、文俱不失。

    诸比丘！此等是四种论师。

    二

    成就四无碍解者，于义、文俱失，是无是处，是无可能。”

    此之摄句：

            结、辩、略开知者、精勤，
            有罪、二戒、出、法是论者。

    第五　光品

    一百四十一

    一

    “诸比丘！此等是四种光。四者为何？

    即：月光、日光、火光、慧光是。

    二

    诸比丘！此等是四种光。诸比丘！慧光于此等四者之中，是第一。”

    一百四十二

    一

    “诸比丘！此等是四种光明。四者为何？

    即：月光明、日光明、火光明、慧光明是。”

    一百四十三

    一

    “诸比丘！此等是四种明。四者为何？

    即：月明、日明、火明、慧明是。

    二

    诸比丘！此等是四种明。诸比丘！慧明于此等四者之中，是第一。”

    一百四十四

    一

    “诸比丘！此等是四种照。四者为何？

    即：月照、日照、火照、慧照是。

    二

    诸比丘！此等是四种照。诸比丘！慧照于此等四者之中，是第一。”

    一百四十五

    一

    “诸比丘！此等是四种炽。四者为何？

    即：月炽、日炽、火炽、慧炽是。

    二

    诸比丘！此等是四种炽。诸比丘！慧炽于此等四者之中，是第一。”

    一百四十六

    “此等是四种应时。四者为何？

    即：应时听法、应时谈法、应时止、应时观是。

    诸比丘！此等是四种应时。”

    一百四十七

    一

    “诸比丘！正修此等四种应时，若正随转者，能次第竭尽诸漏。四者为何？

    即：应时听法、应时谈法、应时止、应时观是。

    诸比丘！正修此等四种应时，若正随转者，能次第竭尽诸漏。

    二

    诸比丘！譬如山上大粒雨滴，自空而降时，其水则向低随流，充满山溪、峡谷、沟渠；充满山溪、峡谷、沟渠，则充满小池；充满小池，则充满大池；充满大池，则充满小河；充满小河，则充满大河；充满大河，则充满大海水，正是如此。诸比丘！正修此等四种应时，若正随转者，则能次第竭尽诸漏。”

    一百四十八

    一

    “诸比丘！此等者，是四种恶语行。四者为何？

    即：虚诳语、离间语、粗恶语、杂秽语是。

    诸比丘！此等者，是四种恶语行。”

    一百四十九

    “诸比丘！此等者，是四种语妙行。四者为何？

    即：是谛语、不离间语、柔软语、聪慧语是。

    诸比丘！此等者，是四种语妙行。”

    一百五十

    “诸比丘！此等者，是四种实。四者为何？

    即：戒实、定实、慧实、解脱实是。

    诸比丘！此等是四种实。”

    于此之摄句：

            光、光明、明、照、炽、二应时
            二行（？）、实（？）、品中有十

    第三之五十竟

    第一　根品

    一百五十一

    “诸比丘！此等是四种根。四者为何？

    即：信根、精进根、念根、定根是。

    诸比丘！此等是四种根。”

    一百五十二

    “诸比丘！此等是四种力。四者为何？

    即：信力、精进力、念力、定力是。

    诸比丘！此等是四种力。”

    一百五十三

    “诸比丘！此等是四种力。四者为何？

    即：慧力、精进力、无罪力、能摄力是。

    诸比丘！此等是四种力。”

    一百五十四

    “诸比丘！此等是四种力。四者为何？

    即：念力、定力、无罪力、能摄力是。

    诸比丘！此等是四种力。”

    一百五十五

    “诸比丘！此等是四种力。四者为何？

    即：简择力、修力、无罪力、能摄力是。

    诸比丘！此等是四种力。”

    一百五十六

    “诸比丘！此等是四种无数劫。四者为何？

    诸比丘！劫坏时，几岁、或几百岁、或几千岁、或几百千岁，数犹不易。

    诸比丘！劫坏已住时，……或几百千岁，数犹不易。

    诸比丘！劫成时，……或几百千岁，数犹不易。

    诸比丘！劫成已住时，几岁、或几百岁、或几千岁、或几百千岁，数犹不易。

    诸比丘！此等是四种无数劫。”

    一百五十七

    一

    “诸比丘！此等是二种病。二者为何？

    身病与心病是。

    诸比丘！见于有情，能有一年亦称身无病，二年亦称身无病，三年亦……四年亦……五年亦……十年亦……二十年亦……三十年亦……四十年亦……五十年亦称身无病，或百年亦称身无病者。诸比丘！然而，于世间有称须臾无心病之有情难得，除漏尽者。

    二

    诸比丘！此等是四种出家病。四者为何？

    诸比丘！世间有大欲者，感匮乏之苦，于衣、食、床、座、治病药资具，均不喜足，彼大欲者而感匮乏之苦。衣、食、……均不喜足。为得称赞，为得利养、恭敬、名闻，心怀恶欲，彼为得称赞，为得利养、恭敬、名闻而奋起、勉励、勤劳，彼思择往诣权门，思择坐，思择说法，亦思择大小便利。诸比丘！此等是四种出家病。

    三

    诸比丘！故今应如是学，谓我等无有大欲，不认匮乏为苦，衣食……资具，均无不感喜足。不为得称赞、利养、恭敬、名闻，而怀恶欲；不为得利养、恭敬、名闻，而奋起、勉励、勤劳；应堪忍寒、热、饥、渴、虻、蚊、风、日、腹行之触，身受苦、猛、粗、利、不悦、非可意、夺命卑受、骂辱，应忍耐。诸比丘！汝等应如是学。”

    一百五十八

    一

    于其处，具寿舍利弗，言诸比丘曰：“友诸比丘！”彼等诸比丘亦以：“友！”回答具寿舍利弗，具寿舍利弗言：

    “友！或比丘、或比丘尼，于自己随观四法，究竟于此应知，［谓］我退转善法，世尊说示于此。四者为何？

    即：贪之广大，瞋之广大，痴之广大，复于甚深是非处，是慧眼所不能及。

    友！或比丘、或比丘尼，于自己随观四法，究竟于此应知，［谓］我退转四法，世尊说示于此。

    二

    友！或比丘、或比丘尼，于自己随观四法，究竟于此应知，［谓］我不退转善法，世尊说示于此。四者为何？

    贪之薄弱，瞋之薄弱，痴之薄弱，复于甚深是非处，是慧眼所能及。

    友！或比丘、或比丘尼，于自己随观此等四法，究竟于此应知，［谓］我不退转善法，世尊说示于此。”

    一百五十九

    一

    一时，具寿阿难住憍赏弥瞿私多园，尔时，有一比丘尼，告一余人言：“阁下！敢请去往阿难住处。至已，依我托咐，以头作礼，接圣阿难足谓：‘大德！有某名比丘尼者，烦恼、痛苦、病重，彼尼以头作礼，接圣阿难足’；又当作如是言……

    ‘大德！圣阿难哀怜垂慈，请往比丘尼住处，实感有幸！’”

    斯人则曰：“法尼！（我）当允诺。”答允彼比丘尼之请，即诣具寿阿难住处。至已，问讯具寿阿难，坐于一面，坐于一面之此人，白阿难言：

    “大德！有某名比丘尼者烦恼、痛苦、病重。彼尼以头作礼，接圣阿难足，并作如是言：‘大德！圣阿难哀怜垂慈，请往比丘尼住处，则实感幸！’”具寿阿难默然允许。

    二

    时，具寿阿难着内衣，持钵，披衣，去往彼比丘尼住处。彼比丘尼遥见具寿阿难来，见已，彼尼即蒙头横卧床上。时，具寿阿难，既来彼比丘尼处。至已，坐于设席，坐已，具寿阿难告诉比丘尼曰：

    三

    “姊妹！依食而生此身，食应依食可断。姊妹！依爱而生此身，爱应依爱可断。姊妹！依慢而生此身，慢应依慢可断。姊妹！依交会而生此身，交会而毁桥，是世尊所说。

    四

    姊妹！依食生此身，食应依食可断，虽作如是说，此又缘何而说？姊妹！世有比丘，如理思择摄食，而非为戏、亦非为醉、亦非为饰、亦非为美，乃至祇为身住、为活、为息害、为修净行。如是而我灭旧受，不应生新受。又，我须生存，须为无罪。又，须住于安稳。彼于后时，依食断食。

    姊妹！依食生此身，食应依念而断，作如是说者，是缘此而作斯说。

    五

    姊妹！依爱生此身，爱应依爱可断，虽作斯说，此又缘何而说？姊妹！世间有比丘，名某比丘，诸漏尽故，已于现法，自己了知、作证、具足而住，无漏心解脱、慧解脱，彼言，我将于何时得诸漏尽，故……乃至……作证，住于具足。彼于后时，依爱断爱。

    姊妹！依爱生此身，爱应依爱可断，作如是说者，是缘此而作斯说。

    六

    姊妹！依慢而生此身，慢应依慢可断，虽作是说，此又缘何而说？姊妹！世间有比丘，名某比丘，由诸漏尽……乃至……作证，具足住，彼谓：彼具寿由诸漏尽……乃至……作证，住于具足，何况于我，彼于后时，依慢断慢。

    姊妹！由慢生此身，慢应依慢可断，如是说者，是缘此而作斯说。

    七

    姊妹！依交会而生此身，交会而毁桥者，是世尊所说。”

    八

    尔时，斯比丘尼，从床而起，一肩着上衣，稽首具寿阿难足，白具寿阿难言：

    “大德！我愚痴，昏迷，为不良所制而具过失，令我作如是。大德！圣阿难请容纳我过失，当来将防护。”

    九

    “姊妹！汝实愚痴、昏迷，为不良所制而具过失，令汝如是。而，姊妹！汝见过失如过失，如法悔除故，我当为容纳。姊妹！见过失如过失，如法悔除，当来防护，是圣者之律繁兴。”

    一百六十

    一

    “诸比丘！或善逝、或善逝律之住世时，是为群众益、为群众乐、为天人利、为益、为乐。诸比丘！又，善逝者为何？

    诸比丘！于世间生是如来、应供、正自觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、觉者、世尊。诸比丘！此为善逝。

    二

    又，诸比丘！善逝律者为何？

    彼宣说法，开示初善、中善、后善，有义、有文、纯一圆满、清净梵行。诸比丘！此为善逝律。

    诸比丘！如是或善逝、或善逝律之住世时，是为群众益、是为群众乐、是为哀悯世间、为天、人之利、益、乐。

    三

    诸比丘！此等四法，能忘失正法，使之隐没。四者为何？

    诸比丘！世间有比丘，误解经，倒诵念文句。诸比丘！文句被倒置，其义亦难了知。诸比丘！此是能令正法忘失、隐没之第一法。

    四

    复次，诸比丘！或有比丘，恶口具骂詈性，不容忍，逆解教诫。诸比丘！此是能令正法忘失、隐没之第二法。

    五

    复次，诸比丘！或有比丘，多闻而持阿含、持法、持律、持摩夷，而于他人不说经。于彼等过世后，于经断绝根本，失所依。诸比丘！此是能令正法忘失、隐没之第三法。

    六

    复次，诸比丘！有长老诸比丘，生活丰富、［三学］缓慢，以销沉为先导，于远离废精进，不精勤为未得之得、为未达之达、为未作证之作证。从彼人等亦随［其］见而堕，彼等亦生活丰富、［三学］缓慢，以销沉为先导，于远离废精进，不精勤为未得之得、为未达之达、为未作证之作证。诸比丘！此是能令正法忘失、隐没之第四法。

    诸比丘！此等之四法，能令正法忘失、隐没。

    七

    诸比丘！此等之四法，能住正法，不令忘失、不令隐没。四者为何？

    诸比丘！世间有比丘，正解经典，文句不倒置念诵。诸比丘！不倒置文句，于义亦易了知。诸比丘！此是能住持正法，不令忘失、不令隐没之第一法。

    八

    复次，诸比丘！有比丘，善语、具善语性，容忍，正顺解教诫。诸比丘！此是能令正法住，不令忘失、不令隐没之第二法。

    九

    复次，诸比丘！或有比丘多闻而传阿含、持法、持律、持摩夷者而于他人说经。不由于彼等过世，而断绝经根本，有所依。诸比丘！此是能住正法，不令忘失、不令隐没之第三法。

    一〇

    复次，诸比丘！有长老比丘，生活不丰富、［三学］不缓慢，不以销沉作先导，于远离不废精进，而精勤为未得之得、为未达之达、为未作证之作证。从彼人等亦随［其］见，彼等生活亦不丰富、于［三学］不缓慢，不销沉而精进，于远离为先导，而精勤为未得之得、为未达之达、为未作证之作证。诸比丘！此是能令正法住，不令忘失、不令隐没之第四法。

    诸比丘！此等四法，能令正法住，不令忘失、隐没。”

    此之摄句：

            根、三力、第五慧思择
            劫、病、退转、比丘尼、善逝律为十。

    第二　行品

    一百六十一

    “诸比丘！此等是四种行。四者为何？

    即：苦迟通行、苦速通行、乐迟通行、乐速通行是。

    诸比丘！此等是四种行。”

    一百六十二

    一

    “诸比丘！此等是四种行。四者为何？

    即：苦迟通行、苦速通行、乐迟通行、乐速通行是。

    二

    诸比丘！又，何者是苦迟通行耶？

    诸比丘！世间有一类之补特伽罗，本性贪炽盛，而屡受由贪所生之苦忧。又，本性瞋亦炽盛，而屡受由瞋所受之苦忧。又，本性痴亦炽盛，而屡受由痴所生之苦忧。彼显现此等软五根，［谓］是信根、精进根、念根、定根、慧根。彼此等五根软故，为尽漏而迟得无间［道定］。诸比丘！此名苦迟通行。

    三

    诸比丘！又，云何是苦速通行耶？

    诸比丘！世间有一类之补特伽罗，本性贪亦炽盛，……受，彼显现此等上五根，［谓］是信根、……慧根。彼此等五根上故，为尽漏而速得无间［道定］。诸比丘！此名苦速通行。

    四

    诸比丘！又，云何是乐迟通行耶？

    诸比丘！世间有一类之补特伽罗，本性贪不炽盛，不屡受由贪所生之苦忧，本性瞋亦不炽盛……本性痴亦不炽盛，不屡受由痴所生苦忧，彼显现此等软五根，［谓］是信根……慧根。彼之此等五根软故，为尽漏而迟得无间［道定］。诸比丘！此名乐迟通行。

    五

    诸比丘！又，云何是乐速通行耶？

    诸比丘！世间有一类之补特伽罗，本性贪不炽盛，不屡受由贪所生之苦忧。本性瞋亦不炽盛，不屡受由瞋所生之苦忧。本性痴亦不炽盛，不屡受由痴所生苦忧。彼显现此等之上五根，［谓］是信根、精进根、念根、定根、慧根。彼此等之五根上故，为尽漏而速得无间［道定］。诸比丘！此名乐速通行。

    诸比丘！此等是四种行。”

    一百六十三

    一

    “诸比丘！此等是四种行。四者为何？

    苦迟通行、……乐速通行是。

    二

    诸比丘！又，云何是苦迟通行耶？

    诸比丘！世间有比丘，于身循观不净，于食有违逆想，于一切世间有不喜想，于诸行有无常想住。复在彼内心，安住死想。彼依止此等五有学力住，［谓］是信力、惭力、愧力、精进力、慧力。彼显现此等之软五根，［谓］是信力……慧力。彼之此等五根软故，为尽诸漏而迟得无间［道定］。诸比丘！此名苦迟通行。

    三

    诸比丘！又，云何是苦速通行耶。

    诸比丘！世间有比丘，于身循观不净，于食有违逆想，于一切世界有不喜想，于诸行有无常想住。复于内心，安住死想。彼依止此等五有学力住，［谓］是信力……慧力。彼显现此等之上五根，［谓］是信根……慧根。彼此等五根上故，为尽诸漏而速得无间［道定］。诸比丘！此名苦速通行。

    四

    诸比丘！又，云何是乐迟通行耶？

    诸比丘！世间有比丘，离欲，离不善法……乃至……具足初静虑住，寻与伺寂静故，……乃至……具足第二静虑住。离喜之贪故……乃至……于身受乐，而圣者是舍，说有念是乐住，具足第三静虑住。又，断乐故，又，断苦故，前已灭喜、忧故，是不苦不乐，是舍念清净，具足第四静虑住。彼依止此等之五有学力住，（谓）是信力……慧力，彼显现此等之软五根，［谓］是信根……慧根。彼此等五根软故，为尽诸漏，而迟得无间［道定］。诸比丘！此名乐迟通行。

    五

    诸比丘！又，云何是乐速通行耶？

    诸比丘！世间有比丘，离欲……具足初静虑住……乃至……具足第二静虑住……乃至……具足第三静虑住……乃至……具足第四静虑住。彼依止此等之五有学力住，［谓］是信力……乃至……慧力。彼显现此等上五根，［谓］是信根……乃至……慧根。彼此等五根上故，为尽诸漏，而速得无间［道定］。诸比丘！此名乐速通行。

    诸比丘！此等是四种行。”

    一百六十四

    一

    “诸比丘！此等是四种行。四者为何？

    即：不堪忍行、堪忍行、调伏行、寂静行是。

    二

    诸比丘！又，云何是不堪忍行耶？

    诸比丘！世间有一类之补特伽罗，以骂报骂、以瞋报瞋、以戏弄报戏弄。诸比丘！此名不堪忍行耶？

    三

    诸比丘！又，云何是堪忍行耶？

    诸比丘！世间有一类之补特伽罗，不以骂报骂、不以瞋报瞋、不以戏弄报戏弄。诸比丘！此名堪忍行。

    四

    诸比丘！又，云何是调伏行耶？

    诸比丘！世间有比丘，眼见色已，不取相、不取状，由斯之作，犹不防护眼根住时，贪与忧之恶不善法，即流入来。由斯之作，为防护而修行，护眼根，作眼根防护——耳闻声已……乃至……鼻嗅香已……乃至……舌尝味已……乃至……身触所触已……乃至……意识法已，不取于相，不取状，由斯作而不防护意根住时，贪与忧之恶不善法，即流入来，为防护斯作修行，护意根，作意根防护。诸比丘！此名调伏行。

    五

    诸比丘！又，云何是寂静行耶？

    诸比丘！世间有比丘，不容纳已生之欲寻，断之、除之、息之、远之、令灭亡，已生之恚寻……已生之害寻……随生恶不善法不容纳，断之、除之、息之、远之、令灭亡。诸比丘！此名寂静行。

    诸比丘！此等是四种行。”

    一百六十五

    一

    “诸比丘！此等是四种行。四者为何？

    即：不堪忍行……不寂静行是。

    二

    诸比丘！又，云何是不堪忍行耶？

    诸比丘！世间有一类之补特伽罗，不堪忍于寒、热、饥、渴、虻、蚊、风、日、腹行之触，苦、猛、粗、利、不悦、夺非可意命，生身受骂辱不能忍。诸比丘！此名不堪忍行。

    三

    诸比丘！又，云何是堪忍行耶？

    诸比丘！世间有一类之补特伽罗，堪忍于寒、热……乃至……能忍。诸比丘！此名堪忍行。

    四

    诸比丘！又，云何是调伏行耶？

    诸比丘！世间有比丘，于眼见色已，不取相……乃至［一百六十四之四］……。诸比丘！此名调伏行。

    五

    诸比丘！又，云何是寂静行耶？

    诸比丘！世间有比丘，不容纳已生之欲寻……乃至［一百六十四之五］……。诸比丘！此名寂静行。

    诸比丘！此等是四种行。”

    一百六十六

    一

    “诸比丘！此等是四种行。四者为何？

    即：苦迟通行……乐速通行是。

    二

    诸比丘！此中苦迟通行，诸比丘！此者具有两种劣行之名。此行以苦故名劣；此行以迟故亦名劣。诸比丘！此行所具之两者，皆名劣。

    三

    诸比丘！此中苦速通行，诸比丘！此行苦故名劣。

    四

    诸比丘！此中乐迟通行，诸比丘！此行迟故名劣。

    五

    诸比丘！此中乐速通行，诸比丘！此两者皆名妙行。此行乐故名妙，此行速故亦名妙。诸比丘！此行两者皆名妙。

    诸比丘！此等是四种行。”

    一百六十七

    一

    一时，具寿舍利弗，诣访具寿摩诃目犍连住处。至已，与具寿摩诃目犍连相互庆慰，交谈感铭之语已，坐于一面。坐于一面之具寿舍利弗，告具寿摩诃目犍连言：

    “友！此等是四种行。四者为何？

    苦迟通行……乃至……友！此等是四通行。

    二

    友！汝依此等四通行之何种行，无所取，令心由漏获解脱？”

    “友舍利弗！此等是四种行。四者为何？

    苦迟通行……乃至……友！此等是四通行。友！此等四通行中，依苦速通行，我无所取，由漏心解脱。”

    一百六十八

    一

    一时，具寿摩诃目犍连，诣访具寿舍利弗住处，……坐于一面之具寿摩诃目犍连，告具寿舍利弗言：

    “友！此等是四种行……乃至……友！此等是四种行。

    二

    友！汝依此等四种行之何种行，无所取，由漏心获解脱？”

    “友目犍连！此等是四种行……乃至……此等四种行中，依乐速通行，我无所取，由漏心获解脱。”

    一百六十九

    一

    “诸比丘！有此等四类补特伽罗，存在世中。四者为何？

    诸比丘！世间有一类补特伽罗，于现法，是有行般涅槃。复次，诸比丘！复有一类之补特伽罗，身坏后，是有行般涅槃。复次，诸比丘！世间有一类之补特伽罗，于现法，是无行般涅槃。复次，诸比丘！世间有一类之补特伽罗，身坏后，是无行般涅槃。

    二

    诸比丘！又，云何补特伽罗，于现法是有行般涅槃耶？

    诸比丘！世间有比丘，于身循观不净，于食有违逆想，于一切世界有不喜想于诸行见无常。复次，在彼内心，安住死想。彼依止此等之五有学力住，［谓］是信力……慧力。彼显现此等之上五根，［谓］是信根……慧根。彼依此等之五根上故，已于现法有行般涅槃。

    诸比丘！如是之补特伽罗，于现法，是有行般涅槃。

    三

    诸比丘！又，云何之补特伽罗，身坏后，是有行般涅槃耶？

    诸比丘！复次，世间有比丘，于身……；复次，在彼内心，安住死想。彼依止此等五有学力住，［谓］是信根……慧根。彼依此等五根软故，身坏后，是有行般涅槃。

    诸比丘！如是之补特伽罗，身坏后，是有行般涅槃。

    四

    诸比丘！又，云何之补特伽罗，于现法是无行般涅槃耶？

    诸比丘！世有比丘，离欲……乃至……具足第四静虑住。彼依此等五有学力……显彼上五根……上故，已于现法无行般涅槃。

    诸比丘！如是之补特伽罗，于现法，是无行般涅槃。

    五

    诸比丘！又，云何之补特伽罗，身坏后是无行般涅槃耶？

    诸比丘！世间有比丘，离欲……乃至……具足第四静虑住。彼显现此等……软五根……软故，身坏后，是无行般涅槃。

    诸比丘！如是之补特伽罗，身坏后是无行般涅槃。

    诸比丘！有此等之四补特伽罗，存在于世中。”

    一百七十

    一

    一时，具寿阿难住憍赏弥瞿私多园，于其处所，具寿阿难言诸比丘曰：“友诸比丘！”诸比丘则答称：“友！”具寿阿难言：

    “友！比丘或比丘尼不论谁，凡于我前，明示得阿罗汉者，悉是四支，或由其随一。四者为何？

    二

    友！世间有比丘，依止修观，于依止修观彼道生，彼习其道，多所作，彼习修、其道，以多所作结断，疏远随眠。

    三

    复次，友！有比丘，依观修止，于依观修止彼道生，彼习其道，多所作，彼习修、其道，以多所作结断，疏远随眠。

    四

    复次，友！有比丘，止与观一双统修，止与观一双统修彼道生，彼习其道，多所作，彼习修、其道，以多所作结断，疏远随眠。

    五

    复次，友！比丘意离于法之掉举，彼坚持。友！彼安住正内、正止、趣一境、正持时，彼之道生，彼习此道……疏远。

    友！比丘或比丘尼，不论是谁，凡于我前，明示得阿罗汉者，悉由此等四支，或其随一。”

    此之摄句：

            略、广、不净、二不堪忍及第二
            目犍连、舍利弗、统为一双。

    第三　故思品

    一百七十一

    一

    “诸比丘！有身行时，由身行故有思，于内生苦与乐。诸比丘！或有语时，由语故有思，于内生苦与乐。诸比丘！或有意时，由意故有思，于内生苦与乐。或［祇］由无明缘。

    二

    诸比丘！自造作此身行，其缘故，于彼内生此苦乐。诸比丘！或他为彼造作此身行，其缘故，于彼内生此苦乐。诸比丘！或正知而造作此身行，其缘故，彼内生此苦乐。诸比丘！或不正知造作此身行，其缘故，于彼内生此苦乐。

    三

    诸比丘！或自造作此语行，其缘故，于彼内生此苦乐。诸比丘！或他为彼造作此语行，其缘故，于彼内生此苦乐。诸比丘！或正知而造作此语行，其缘故，于彼内生此苦乐。诸比丘！或不正知而造作此语行，其缘故，于彼内生此苦乐。

    四

    诸比丘！或自造作此意行……生苦乐。诸比丘！或他为彼造作意行……生苦乐。诸比丘！或正知而造作此意行，……生苦乐。诸比丘！或不正知而造作此意行，其缘故，于彼内生此苦乐。

    五

    诸比丘！于此等诸法中，恒有无明，若无明无余，离贪、灭，于彼内生此苦乐之缘，于此身不存，于彼内生此苦乐之缘，于此语不存，于彼内生此苦乐之缘，于此意不存，内生此苦乐之缘，于此田不存，此事不存……乃至……此处不存……此所依不存。

    六

    诸比丘！此等是四种得自体。四者为何？

    诸比丘！有得自体，于其得自体，自思与力非他思。诸比丘！有得自体，于其得自体，他思与力非自思。诸比丘！有得自体，于其得自体，自思与他思与力。诸比丘！有得自体，于其得自体，自思与他思均不与力。

    诸比丘！此等是四种得自体。”

    七

    作如是说时，具寿舍利弗，白世尊言：

    “大德！我于世尊之略说，如是解此之广义。大德！有得自体，于其得自体，云自思与力非他思；于其中，依自思因，彼等有情，是依此身死。大德！有得自体，于其得自体，云他思与力非自思；于此中，依他思因，彼等有情，是依此身死。大德！有得自体，于其得自体，云自思与他思与力；于此中，依自思因，又依他思因，彼等有情是依此身死。大德！于其得自体，云自思与他思均不与力；于此中，此应见何天耶？”

    八

    “舍利弗！见此应是生非想非非想处天。”

    “大德！有何因何缘，世间有一类之有情，此身死后，是还来者，得还来其现状否？大德！复次，何因何缘，世间有一类之有情，此身死后，是不还，是不还其现状否？”

    九

    “舍利弗！世间有一类之补特伽罗，未断顺下分结，彼于现法，具足非想非非想处住，彼嗜于此，希于此；又，由此得满足，住于此，信解于此，多住于此不退下，死而生非想非非想处天同类中，彼由其处死，而成还来者，是还于现状者。

    一〇

    舍利弗！复次，世间有一类之补特伽罗，已断顺下分，彼于现法，具足非想非非想处住，彼于嗜此，希于此……不退下，死而生非想非非想处天同类中，彼由其处死，成不还者，是不还于现状者。

    舍利弗！有此因、此缘，世间有一类之有情……是不还，不还现状。”

    一百七十二

    于此处，具寿舍利弗，告诸比丘曰：“友诸比丘！”彼等诸比丘答具寿舍利弗：“友！”具寿舍利弗言：

    “友！我自受具足戒半月，依因、依文，作证义无碍解，我以其种种道理说、教、示、令知、起、开、分显。复就此有惑或犹豫者问我，我应记说，善知我等法，我等之师现前。

    友！我自受具足戒半月，依因、依文，作证法无碍解……复就此有惑或犹豫者问我，我应记说，善知我等之法，我等之师现前。

    友！我自受具足戒半月……词无碍解……乃至……现前。

    友！我自受具足戒半月，依因、依文，作证辩无碍解，我其……现前。”

    一百七十三

    一

    一时，具寿摩诃拘絺罗诣访具寿舍利弗处。至已，与具寿舍利弗俱相庆慰……坐于一面之具寿摩诃拘絺罗，向具寿舍利弗言：

    “友！无余六触处离贪、灭后，有余何物耶？”

    “友！不可作此言。”

    “友！无余六触处离贪、灭后，非有余何物耶？”

    “友！不可作此言。”

    “友！无余六触处离贪、灭后，余物是有又非有耶？”

    “友！不可作此言。”

    “友！无余六触处离贪、灭后，余物非有，又非非有耶？”

    “友！不可作此言。”

    二

    “友！问：无余六触处离贪、灭后，有余何物耶？答以：汝不可作此言。友：亦问：无余六触处离贪、灭后，余之何物亦非有耶？答以：汝不可作此言。问：六……灭后，余物非有又非非有耶？答以：不可作此言。问：六……灭后，余物非有，又非非有耶？答以：汝不可作此言。然则友！于此所说义，应如何见耶？”

    三

    “友！六……灭后，此言有余何物之人，于无戏论为戏论。友！六……灭后，此言非有余何物之人，是戏论无戏论者。六……灭后，此言余物有又非有之人，于无戏论为戏论。六……灭后，余物是非有，又非非有之人，于无戏论为戏论。友！祇有六触处道，是戏论；祇有戏论道，是六触处。友！六触处无余离贪故，戏论灭、戏论寂。”

    一百七十四

    一

    一时，具寿阿难，往访具寿摩诃拘絺罗处。至已，与具寿拘絺罗共相庆慰，欢叙感铭之语已，坐于一面。坐于一面之具寿阿难，语具寿拘絺罗言：

    友！以六触处……（乃至）……戏论寂。（参阅一七三之一．二．三）

    一百七十五

    一

    一时，具寿优和洹往至具寿舍利弗处，至已，与具寿舍利弗俱相庆慰……坐于一面之具寿优和洹，语具寿舍利弗曰：

    “友！舍利弗！可有由明而尽［轮回苦］否？”

    “友！此，否。”

    “复次，友，舍利弗！可有由行而尽［轮回苦］否？”

    “友！此，否。”

    “友，舍利弗！可有由明与行而尽［轮回苦］否？”

    “友！此，否。”

    “友，舍利弗！可有由明与行以外者，而尽［轮回苦］否？”

    “友！此，否。”

    二

    “友，舍利弗！或问：可有由明而尽［轮回苦］否？友！汝答以：此，否。复次，友，舍利弗！或问：可有由行而尽［轮回苦］否？友！汝答以：此，否。友！舍利弗！或问：可有明与行而尽［轮回苦］否？友！汝答以：此，否。复次，友舍利弗！或问：可有由明与行以外，而尽［轮回苦］否？友！汝答以：此，否。然而，友！尽［轮回苦］者，于意云何？”

    三

    “友！若有由明而尽［轮回苦］者，应如取有而竟尽［轮回苦］。友！若有由行而尽［轮回苦］者，应如取有而竟尽［轮回苦］。友！若有由明与行……应如取有而竟尽［轮回苦］。友！若有由明与行外，而尽［轮回苦］者，异生应尽［轮回苦］，所以，友！异生是明与行外者。友！缺行者不如实知、不如实见；具足行者，如实知、见，尽［轮回苦］。”

    一百七十六

    一

    “诸比丘！有信心之比丘，于希求，应如是正希求，我将如舍利弗及目犍连者。

    诸比丘！彼等舍利弗及目犍连，是我比丘弟子之秤、量。

    二

    诸比丘！有信心之比丘尼，于希求，应如是正希求，我将如凯玛及莲华色比丘尼者。

    诸比丘！彼等凯玛比丘尼及莲华色比丘尼，是我比丘尼弟子之秤、量。

    三

    诸比丘！有信心优婆塞，于希求，应如是正希求，当如质多居士及呵哆阿罗婆者。

    诸比丘！彼等质多居士及呵哆阿罗婆，是我优婆塞弟子之秤、量。

    四

    诸比丘！有信心之优婆夷，于希求，应如是正希求，我将如久寿多罗婆夷及难陀母者。

    诸比丘！彼久寿多优婆夷及难陀母，是我优婆夷弟子之秤、量。”

    一百七十七

    一

    一时，具寿罗睺罗诣访世尊之处。至已，问讯世尊，坐于一面。世尊告坐于一面之具寿罗睺罗言：

    “罗睺罗！所有内地界、所有外地界，祇是此地界，故此非我所有、此非我、此非我之我，如是，应以如实正慧见，以此如实正慧见已，厌地界，由慧而心离贪。

    二

    罗睺罗！所有内水界，所有外水界，祇是此水界，故……厌水界，由慧而心离贪。

    三

    罗睺罗！所有内火界，所有外火界，祇是此火界，故……厌火界，由慧而心离贪。

    四

    罗睺罗！所有内风界，所有外风界，祇是此风界，故此非我所有、此非我、此非我之我，如是，应以如实正慧见，厌风界，由慧而心离贪。

    五

    罗睺罗！有比丘，于此等四法界，不见我、我所、等随观时，罗睺罗！此比丘截渴爱，裂结，现观正慢，故名尽苦。”

    一百七十八

    一

    “诸比丘！有此等四类之补特伽罗，存在于世中。四者为何？

    诸比丘！世间有比丘，具足随一寂静心解脱住，彼作意有身灭，彼作意有身灭时，于有身灭，心不进、不澄、不安住、不信解。诸比丘！于有时此比丘，不可望有身灭。诸比丘！譬如有士夫，涂胶于手执树枝，此手当着枝，当执，当结。诸比丘！正是如此。有比丘，具足随一寂静心解脱住，彼作意有身灭，彼作意有身灭时，于有身灭，心不进……不信解。诸比丘！于有时此比丘不可望有身灭。

    二

    复次，诸比丘！世间有比丘，具足随一寂静心解脱住，彼作意有身灭，彼作意有身灭时，于有身灭，心进、澄、安住、信解。诸比丘！然于有时此比丘望有身灭。诸比丘！譬如有士夫，净手执树枝，此手不应着枝、不应执、不应结。诸比丘！正如是有比丘，具足随一寂静心解脱住，……应望有身灭。

    三

    复次，诸比丘！世间有比丘，具足随一寂静心解脱住，彼作意无明破坏，彼作意无明破坏时，于无明破坏心不进、不澄、不安住、不信解。诸比丘！于有时此比丘，不可望无明破坏。诸比丘！譬如聚落之傍，有多年泥池，士夫塞其池［水］入口，开其［水］出口，而天不降雨。诸比丘！如是时，不可望破坏此泥池（水）堤。诸比丘！正是如是，有比丘，具足随一寂静心解脱住，彼作意无明破坏，彼作意无明破坏时，于无明破坏，心不进……。诸比丘！于有时比丘，不可望无明破坏。

    四

    复次，诸比丘！世间有比丘，具足随一寂静心解脱住，彼作意无明破坏，彼作意无明破坏时，于无明破坏，心进、澄、安住、信解。诸比丘！然于有时此比丘，望无明破坏。诸比丘！譬如聚落之傍，有多年泥池，士夫开其池［水］入口，塞其［水］出口，而天正降雨。诸比丘！如是时，应望此泥池［水］堤破坏。诸比丘！正是如是，有比丘，具足随一寂静心解脱住，彼作意无明破坏，彼作意无明破坏时，于无明破坏心进、澄、安住、信解。诸比丘！于有时此比丘，应望无明破坏。

    诸比丘！有此等四类之补特伽罗，存在于世中。”

    一百七十九

    一

    一时，具寿阿难诣具寿舍利弗之处。至已，与具寿舍利弗俱相庆慰……坐于一面之具寿阿难，言具寿舍利弗曰：

    “友，舍利弗！有何因、何缘，世间有一类之有情，于现法不般涅槃耶？”

    “友，阿难！世间有情，于此顺退分想，不如实知；于此顺住分想，不如实知，于此顺胜进分想，不如实知；于此顺抉择分想，不如实知。友；阿难！依此因、此缘，世间有一类之有情，于现法不般涅槃。

    二

    友，阿难！有何因，何缘，世间有一类之有情，于现法般涅槃耶？

    友，阿难！世间有有情，于此顺退分想，如实知；于此顺住分想，如实知；于此顺进分想，如实知；于此顺抉择分想，如实知。友，阿难！依此因、此缘，世间有一类之有情，于现法般涅槃。”

    一百八十

    一

    一时，世尊住菩伽城阿难陀支提。于其处，世尊告诸比丘曰：“诸比丘！”诸比丘则答世尊：“大德！”世尊曰：

    “诸比丘！我当说此等四大处，闻者善作意，我将说。”诸比丘答称：“唯然，大德！”世尊宣说：

    “诸比丘！何为四大处耶？

    二

    诸比丘！世间有比丘，将作如是语，谓：‘友！我从世尊现闻此，现受持，此即是法、此即是律、此是师教。’诸比丘！此比丘所说，不可欢喜、不可骂詈。不欢喜、不骂詈、善了解其文句，应入经中，应于律中搜。若其文句得入经中、律中搜，于经中若不入，于律中亦不见，当于此处须断定，谓：此确实非世尊、应供、正自觉者语，是此比丘所误解。诸比丘！是故汝等应舍此。

    三

    复次，诸比丘！世间有比丘，将作如是语，谓：‘友！我从世尊现闻此……是师之教。’诸比丘！此比丘所说，不可欢喜、不可骂詈……若其文句得入经、律中搜，亦入经中，若于律中亦见，于此处须断定，谓：此确实是世尊、应供、正自觉者语，而是此比丘所正解。诸比丘！此为第一大处，应记忆。

    四

    复次！诸比丘！世间有比丘，将作如是语。谓：‘于名某者住处有僧伽住、有长老、有上首，我从此僧伽现闻、现受持，此是法、此是律、此是师教。’诸比丘！此比丘所说，不可欢喜、不可骂詈、不欢喜、不骂詈，善了解其文句，应入于经中、律中搜。若其文句入于经中、律中搜，亦不入经中，若于律中亦不见，于此处须断定，谓：此确实非世尊、应供、正自觉者语，而此是僧伽所误解。诸比丘！是故汝等应舍此。

    五

    诸比丘！世间有比丘，将作如是语，谓：‘友！于名某者住处，有僧伽住、有长老、有上首，我从此僧伽现闻、现受持，此是法、此是律、此是师教。’诸比丘！此比丘所说，不可欢喜、不可骂詈。不欢喜、不骂詈，善了解其文句，应入于经中、须于律中搜。若其文句入经中、律中搜，亦入经中，若于律中能见，于此处应定，谓：此确实是世尊、应供、正自觉者语，而此是僧伽所正解。诸比丘！此为第二大处，应记忆！

    六

    复次，诸比丘！世间有比丘，将作如是语。谓：‘于名某者住处，有多长老比丘住，多闻而传承阿含、持法、持律、持摩夷，我从彼等长老现闻、现受持，此是法、此是师教。’诸比丘！此比丘所说，不可欢喜、不可骂詈。不欢喜、不骂詈，善了解其文句，应入于经中、须于律中搜，若其文句可入经中、于律中搜，亦不入经中，若于律中亦不见，应于此处断定，此确非此世尊、应供、正自觉者语……而彼等长老所误解。诸比丘！此故汝等应舍此。

    七

    复次，诸比丘！世间有比丘，将作如是语。谓：‘于名某者住处，……’……应搜。若其文句可入经中于律中搜，亦入经中，若于律中亦得见，应于此处断定，谓：此确是……语，而此等长老所正解。诸比丘！此是第三大处，应记忆！

    八

    复次，诸比丘！世间有比丘，将作如是语。谓：‘于名某住处，有一长老比丘住，多闻而传承阿含、持法、持律、持摩夷，我从此长老现闻、现受持，此是法、此是律、此是师教。’诸比丘！此比丘所说不可欢喜、不可骂詈。不欢喜、不骂詈，善了解其文句，应入于经中、须于律中搜。若其文句可入经中，于律中搜，亦不入经中，若于律中亦不见者，应于此处断定，谓：是确非……语，而此是长老所误解。诸比丘！此故汝等应舍此。

    九

    复次，诸比丘！世间有比丘，作如是语，谓：‘于名某住处，有一长老比丘……’……应搜，亦入于经中，若于律中亦得见，此处应断定。谓：此确是世尊、应供、正自觉者语，而此是长老所正解。诸比丘！此是第四大处，应记忆！

    诸比丘！此等是四种大处。”

    此之摄句：

            思、分别、拘絺罗、阿难、优和洹第五
            希求、罗睺罗、泥池、涅槃于大处为（一）品。

    第四　战士品

    一百八十一

    一

    “诸比丘！成就四支之战士，适宜于王，堪王使用，算为王之股肱。四者为何？

    诸比丘！世间有战士，善知射程，能射远方，又能不误射，又能破大集团。

    诸比丘！成就此等四支战士，适宜于王，堪王使用，算为王之股肱。

    二

    诸比丘！正是如是，成就四法之比丘，是应请……是世人无上福。四者为何？

    诸比丘！世间有比丘，善知射程，能射远方，又能不误射，又能破大集团。

    三

    诸比丘！又，云何比丘善知射程耶？

    诸比丘！世间有比丘，具戒……乃至……受学于学处。诸比丘！比丘如是，能知射程。

    四

    诸比丘！又，云何而比丘能射远方耶？

    诸比丘！世间有比丘，所有色之过去、未来、现在，或内、或外、或粗、或细、或劣、或胜，所有远、近之一切色……此不属我，此皆非我，此非我之我……如是，以正慧如实见此，所有受……乃至……所有想……乃至……所有行……乃至…所有识之过去、未来、现在，或内、或外，或粗、或细、或劣，或胜、所有远、近之一切识……此不属我，此非我，此非我之我……如是，以正慧如实见此。诸比丘！比丘如是，能射远方。

    五

    诸比丘！又，云何比丘能不误射耶？

    诸比丘！世间有比丘，于此是苦，能如实知……乃至……趣苦灭道，如实知。诸比丘！比丘如是者，能不误射。

    六

    诸比丘！又，云何比丘能破大集团耶？

    诸比丘！世间有比丘，破大无明蕴。诸比丘！比丘如是，能破大集团。

    诸比丘！成就此等四法之比丘，是应请……乃至……是世人无上福田。”

    一百八十二

    一

    “诸比丘！沙门、婆罗门、天魔、梵天或世中任何者，无有能保证四法者。四者为何？

    保证不老之沙门……任何者亦非是。

    二

    保证不病之沙门……任何者亦非是。

    三

    保证不死之沙门……任何者亦非是。

    四

    复次，所有恶业杂染，而能招后有，苦患与俱、有苦之异熟，于当来有生、老、死者，不起异熟，能保证之沙门、婆罗门、天、魔、梵天、或世中任何者，亦皆非是。

    诸比丘！能保此等四法……任何者亦非是。”

    一百八十三

    一

    一时，世尊住王舍（城）竹林中栗鼠饲养处。时，摩揭陀大臣禹舍婆罗门，诣访世尊之处。至已，与世尊俱相庆慰……乃至……坐于一面之摩揭陀大臣禹舍婆罗门，白世尊言：

    “尊者瞿昙！我如是语，如是见。谓：凡所见事，我云：如是见！无失。凡所闻事，我云：如是闻！无失。凡所觉事，我云：如是觉！无失。凡所了别，我云：如是了别！无失。”

    二

    “婆罗门！我不说应语一切所见；复次，婆罗门！我不说不应语一切所见。婆罗门！我不说应语一切所闻；复次，婆罗门！我不说不应语一切所闻。婆罗门！我不说应语一切所觉；复次，婆罗门！我不说不应语一切所觉。婆罗门！我不说应语一切所了别；复次，婆罗门！我不说不应语一切所了别。

    三

    婆罗门！有所见者而语，于此时，若增不善法，而灭善法，如是所见者，我不说其应语。婆罗门！有所见者而语，此时，若减不善法，而增善法者，如是所见者，我说应语。婆罗门！有所闻者，此说……。婆罗门！有所觉者，……此说……，婆罗门！有所了别者而语，此时，若增不善法，减善法时，如是所了别，我不说应语。婆罗门！有所了别而语，此时，若减不善法，而增善法，如是所了别，我说应语。”

    时摩揭陀大臣禹舍婆罗门，欢喜世尊之所说，随喜从座而起，离去。

    一百八十四

    一

    一时，生闻婆罗门诣访世尊之处。至已，与世尊俱相庆慰……乃至……坐于一面之生闻婆罗门，白世尊言：

    “尊瞿昙！我如是说，如是见。谓：所有应死者，无不怖死、无不恐惧。”

    “婆罗门！应死者有怖死、有恐惧者；复次，婆罗门！应死者有不怖死、有不恐惧者。

    二

    婆罗门！又，云何是应死而怖死、恐惧者耶？

    婆罗门！世间有一类，于诸欲不离贪、不离欲、不离爱、不离渴、不离焦、不离渴爱，于一刻间，彼触随一重疾患，如是触随一重疾患，彼谓：呜呼！［我］爱乐之诸欲将舍我；又我应舍［我］爱乐诸欲。彼忧、疲、哭、椎胸号泣、迷乱。婆罗门！此是应死者怖死、而又恐惧。

    三

    复次，婆罗门！世间有一类，于身不离贪……于一刻间，彼触随一重疾患，如是触随一重疾患，彼谓：呜呼！爱乐身将舍我；又，我应舍［我］爱乐身。彼忧……迷乱。婆罗门！此是应死者……而又恐惧。

    四

    复次，婆罗门！世间有一类，不作福、不作善、不由怖畏出，作恶、作凶暴、作罪垢，于一刻间，彼触随一重疾患，如是触随一重疾患，彼谓：呜呼！我不作福、不作善、不作自怖畏出，作恶、作凶暴、作罪垢。呜呼！不作福、不作善、不作自怖畏出，作恶、作凶暴、尽情趣向作罪垢所，我死而趣向其处。彼忧、疲、哭、椎胸号泣、迷乱。婆罗门！此是应死者，怖死而又恐惧。

    五

    复次，婆罗门！世间有一类，于正法有惑、有疑、不决定，于一刻间，彼触随一重疾患，如是触随一重疾患，彼谓：呜呼！我于正法有惑、有疑、不决。彼忧、疲、哭、椎胸号泣、迷乱。婆罗门！此是应死者，怖死而恐惧。

    婆罗门！此等四者，是应死者，怖死而又恐惧。

    六

    婆罗门！又，云何是应死者而又不怖死、又不恐惧耶？

    婆罗门！世间有一类，于诸欲离贪、离欲、离爱……于一刻间，彼触随一重疾患，如是触随一重疾患，彼谓：呜呼！［我］离爱乐诸欲，我应舍；又，我应舍，［我］离爱乐诸欲。彼不忧、不疲、不哭、不椎胸号泣、不迷乱。婆罗门！此是应死者不怖死、而又不恐惧。

    七

    复次，婆罗门！世间有一类，于身离贪、离欲……于一刻间，彼触随一重疾患，如是触随一重疾患，彼谓：呜呼！［我］离爱乐身，我应舍；又，我应舍，［我］离爱乐身。彼不忧、不疲、不哭、不椎胸号泣、不迷乱。婆罗门！此是应死者，不怖死、而又不恐惧。

    八

    复次，婆罗门！世间有一类，不作恶、不作凶暴、不作罪垢，作福、作善、作从怖畏出者，于一刻间，彼触随一重疾患，如是触随一重疾患，彼谓：呜呼！我不作恶、不作凶暴、不作罪垢、作福、作善，尽情作自怖畏出者，所趣向处，我死趣其所。彼不忧、不疲、不哭、不椎胸号泣、不迷乱。婆罗门！此是应死者，不怖死、而又不恐惧。

    九

    复次，婆罗门！世间有一类，于正法无惑、无疑、决定，于一刻间，彼触随一重疾患，如是触随一重疾患，彼谓：呜呼！我于正法无惑、无疑、决定。彼不忧、不疲、不哭、不椎胸号泣、不迷乱。婆罗门！此是应死者，不怖死、而又不恐惧。

    婆罗门！此等四种应死者而不怖死、又不恐惧。”

    “尊者瞿昙！奇哉……尊者瞿昙，请存念我，从今日起，终生归依为优婆塞。”

    一百八十五

    一

    一时，世尊住王舍［城］耆阇崛山。尔时，众多高望遍历者，住叶毗尼［河］畔遍历者园，曰：安那巴拉与游行者善生优陀夷遍历者，及其余高望遍历者是。

    时，世尊晡时，从宴坐起，往叶毗尼河畔遍历者园。复，是时集坐于彼等外道

    遍历者之间，“相互交谈此为婆罗门真谛，此亦为婆罗门真谛。”

    二

    时，世尊来至遍历者处。至已，坐于所设座。坐已，世尊告彼等遍历者：

    “遍历者众！如何为谈话而集坐耶？又，中断汝等谈话为何？”

    “尊瞿昙！集坐此处，我等作如是对话。谓：如是亦婆罗门真谛，如是亦婆罗门真谛。”

    三

    “遍历者众！我于此等四婆罗门之真谛，自知作证宣说。四者为何？

    遍历者众！世间有婆罗门，作如是说，谓：一切有情不可杀。作如是语婆罗门，是语真实，非虚诳。彼依此［我］不说是沙门，不说是婆罗门，我不说更殊胜，我不说相等，我不说下劣，更于此中知有真谛，悉为有情哀愍，为悲愍而修行。

    四

    复次，遍历者，婆罗门如是说，谓：一切欲是无常、是苦、是应变易者。作如语婆罗门，是语真实，非虚诳。彼依此［我］不说是沙门……不说，更于此中知有真谛，悉为厌诸欲、为离贪、为灭而修行。

    五

    复次，遍历者！婆罗门如是说，谓：一切有是无常、是苦、是应变易者。作如是语之婆罗门，是语真实，非虚诳。彼依此［我］不说是沙门……，更于此中知有真谛，悉为厌有、为离贪、为灭而修行。

    六

    复次，遍历者！婆罗门如是说，谓：我非何处、任何者、如何者；又，何处、任何者、如何者非属我。如是语之婆罗门，语真实，非虚诳。彼依此［我］不谓沙门，不谓婆罗门，我不谓殊胜，我不谓相等，我不谓下劣。更复于此中，知有真谛，全修行无所有之行。

    遍历者！此等四婆罗门真谛，我自知、作证而宣说。”

    一百八十六

    一

    一时，有一比丘，诣访世尊之处。至已，问讯世尊坐于一边面，坐于一面之比丘，白世尊言：

    “大德！世界为何者所引导？世界为何者所牵引？已生者随何力耶？”

    “比丘！善哉，善哉！比丘！汝之（慧）发现贤明、辩才聪明、询问善巧。比丘！汝作如是问耶？谓：大德！世界为何者所引导？世界为何者所牵引？已生者随何力耶？”

    “大德！诚然！”

    “比丘！世界为心所引导，为心所牵引，已生者随心之力。”

    二

    “大德！善哉！”称后，彼比丘欢喜，于世尊所说，随喜已，再问世尊，谓：“大德！多闻持法者，说多闻持法者，大德！限于几何方为多闻持法者耶？”

    “比丘！善哉！善哉！比丘！汝之（慧）发现贤明、辩才聪明、询问善巧。比丘！汝作如是问耶？谓：大德！多闻……持法者，大德！限于几何方为多闻持法者耶？”

    “大德！诚然！”

    “比丘！我说多种法，是：经、应颂、记说、讽颂、无问自说、如是说、本生、未曾有法、知解。比丘！即使一四句偈，知义、知本文、行法随法，即是多闻持法者。”

    三

    “大德！善哉！”称后，斯比丘于世尊所说……更问，谓：“大德！具闻抉择慧者，说具闻抉择慧者，大德！限于几何方为具闻抉择慧者耶？”

    “比丘！善哉，善哉！比丘！汝之（慧）发现……善巧所问。比丘！汝作如是问耶？谓：大德！具闻抉择慧者，说具闻抉择慧者。大德！限于几何方为具闻抉择慧者耶？”

    “大德！诚然！”

    “比丘！比丘闻‘此是苦’，以慧分析其义，而见苦；闻‘此是苦之集’，以慧分析其义，而见苦集；闻‘此是苦之灭’……见此是趣苦灭之道。比丘！如是方为具闻抉择慧者。”

    四

    “大德！善哉！”称后，斯比丘于世尊所说……更再问，谓：“大德！贤人大慧者，说贤人大慧者，大德！限于几何方为贤人大慧者？”

    “比丘！善哉，善哉！比丘！汝之（慧）发现贤明……询问善巧。比丘！汝作如是问耶？谓：大德！贤人大慧者，说贤人大慧者，大德！限于几何方为贤人大慧者耶？”

    “大德！诚然！”

    比丘！世间有贤人大慧者，不想为自恼害，不想为他恼害，不想为两者恼害，祇作自利与他利两者之利，与一切世界之利思惟。比丘！如是，是贤人大慧者。

    一百八十七

    一

    一时，世尊住王舍（城）竹林中栗鼠饲养处。时，摩揭陀大臣禹舍婆罗门，诣访世尊之处。至已，与世尊俱相庆慰……坐于一面之摩揭陀大臣禹舍婆罗门，白世尊言：

    “尊瞿昙！不善士知有不善士是不善士否？”

    “婆罗门！不善士知有不善士是不善士者，是无是处，是无可能。”

    二

    “尊瞿昙！复次，不善士知有善士是善士否？

    婆罗门！不善士知有善士是善士者，是无是处，是无可能。”

    三

    “尊瞿昙！善士知有善士是善士否？”

    “婆罗门！善士知有善士是善士者，是有是处，是有可能。”

    四

    “复次，尊瞿昙！善士知有不善士是不善士否？”

    “婆罗门！善士知有不善士是不善士者，是有是处，是有可能。”

    五

    “尊瞿昙！希奇哉！尊瞿昙！是未曾有！尊瞿昙如是善说，谓：婆罗门！不善士知不善士是不善士者，是无是处，是无可能。婆罗门！不善士知有善士是善士者，亦无是处，是无可能。婆罗门！善士知有善士是善士者，是有是处，是有可能。婆罗门！善士知有不善士是不善士者，亦有是处，是有可能。

    六

    尊瞿昙！曾于一时，于都提村婆罗门徒众中，有作非难于他者，谓：‘此耶励亚王是愚者，彼深信罗摩弗多；复，于沙门罗摩弗多作如是最大谦下，谓：是问讯、起迎、合掌、和敬业。又，耶励亚王彼等眷族：亚玛卡、毛迦拉、郁伽、那延达奇、犍达婆、阿吉耶沙亦是愚者，彼等深信沙门罗摩弗多；复，于沙门罗摩弗多作如是最大谦下，谓：是问讯、起迎、合掌、和敬业。’”

    “都提村婆罗门如何以不正道理引导彼等［徒众］，诸贤者皆谓：贤明之耶励亚王于正所作与余分所作、于正所言与余分所言，比见义者，尤为更能见义者。”

    “尊者！诚然！贤明之耶励亚王于正所作与余分所作、于正所言与余分所言，比见义者，尤为更能见义者。尊者！沙罗摩弗多，比耶励亚王更贤明，于正所作与余分所作、于正所言与余分所言，比见义者，尤能更见义故，耶励亚王深信沙门罗摩弗多；复于罗摩弗多作如是最大谦下，谓：是问讯、起迎、合掌、和敬业。”

    “诸贤者云何思惟耶？耶励亚王贤眷族：亚玛卡、毛迦拉、郁迦、那延达奇、犍达婆、阿吉耶沙，于正所作与余分所作、于正所言与余分所言，比见义者，更能见义。”

    “尊者！诚然！耶励亚王贤眷族：亚玛卡、毛迦拉、郁迦、那延达奇、犍达婆、阿吉耶沙，于正所作与余分所作、于正所言与余分所言，比见义者，更能见义。尊者！沙门罗摩弗多，比耶励亚王贤眷族更贤明，于正所作与余分所作、于正所言与余分所言，比见义者，更能见义故，耶励王眷族深信沙门罗摩弗多；复于沙门罗摩弗多作如是最大谦下，谓：是问讯、起迎、合掌、和敬业。

    七

    尊瞿昙！希奇哉！……尊瞿昙如是善说，谓：婆罗门！不善士知有不善士是不善士者，是无是处，是无可能。婆罗门！不善士知有善士是善士者，是无是处，是无可能。复次，婆罗门！善士知有善士是善士者，是有是处，是有可能。婆罗门！善士知有不善士是不善士者，是有是处，是有可能。

    尊瞿昙！我等今将离去，于我等多有所作，多有不办者。”

    “婆罗门！由汝随意！”

    时，摩揭陀之大臣禹舍婆罗门，欢喜于世尊之所说，随喜，从座而起，离去。

    一百八十八

    一

    一时，世尊住王舍［城］耆阇崛山。时，文祁子优波迦诣访世尊之处。至已，问讯世尊，坐于一面，坐于一面之文祁子优波迦，白世尊言：

    “大德！我如是说、如是见，谓：无论谁非难于他者，若一切非难于他［之理］不予成立，不予成立者，应诃、应毁。”

    “优波迦！若非难他，非难他［之理］若不成立，不予成立者，应诃、应毁。优波迦！若汝非难他，非难他［之理］不予成立，不予成立故，应诃、应毁。”

    二

    “大德！譬如以绳索缚浮物，正是如此。大德！我此浮物，须由世尊之大索捆缚。”

    “优波迦！此是不善，是我制定，此中有无量句、无量文、无量如来说法，谓：如是之类是不善。复次，优波迦！此之不善应断，是我制定，此中有无量句、无量文、无量如来说法，谓：如是不善之类应断。优波迦！此是善，是我制定……说法，谓：如是之类是善。复次，优波迦！此善应修，是我制定，于此中有……说法，谓：如是善类应修。”

    三

    时，文祁子优波迦，于世尊所说，欢喜、随喜已，从座而起，问讯世尊，右绕而往摩揭陀王——韦提希子阿阇世处。至已，报告与世尊对谈之始终。

    作如是语时，摩揭陀王——韦提希子阿阇世怒而不悦，告文祁子优波迦曰：“呜呼！此制盐［村］子！不过败［德］、不过饶舌、不过铁面皮，此类人想抗辩于世尊、应供、正自觉者，且去！优波迦！消失！我不［再］见汝！”

    一百八十九

    一

    “诸比丘！此等是四种应证法。四者为何？

    诸比丘！有身应证法。诸比丘！有念应证法。诸比丘！有眼应证法。诸比丘！有慧应证法。

    二

    诸比丘！云何是身应证法耶？

    诸比丘！八解脱是身应证。

    三

    又，诸比丘！云何是念应证法耶？

    诸比丘！宿住是念应证。

    四

    又，诸比丘！云何是眼应证法耶？

    诸比丘！有情之死与生，是眼应证。

    五

    又，诸比丘！云何是慧应证法耶？

    诸比丘！诸漏之尽，是慧应证。

    诸比丘！此等是四种应证法。”

    一百九十

    一

    一时，世尊住舍卫［城］东园鹿子母讲堂。尔时，世尊于布萨日，为诸比丘所围坐。时，世尊见诸比丘悉皆默然，乃告诸比丘曰：

    “诸比丘！此会离于谈论。诸比丘！于此会无谈论者，清净、坚实住，于世间是难得一见之会。诸比丘！此诸比丘如是。诸比丘！此会如是，是应请、极应请、应施、应合掌、世之无上福田会。诸比丘！此诸比丘如是。诸比丘！此会如是。为躬逢［其］会自若干由旬，负粮食与会，诚亦可行。诸比丘！此诸比丘如是。诸比丘！此会如是，此诸比丘如是。

    二

    诸比丘！于此诸比丘中，有比丘得天住。诸比丘！于此诸比丘中，有比丘得梵住。诸比丘！……得不动住。诸比丘！……得圣住。

    三

    诸比丘！又，云何者，比丘是得天住耶？

    诸比丘！世间有比丘，离欲……乃至……具足初静虑住……乃至……第二静虑……乃至……第三静虑……乃至……具足第四静虑住。诸比丘！如是者，有比丘是得天住。

    四

    诸比丘！又，云何者，有比丘是得梵住耶？

    诸比丘！世间有比丘，以慈俱行心……乃至……住遍满，以悲……喜……舍俱行心遍满一方住，如是第二、如是第三、如是第四方［遍满住］，如是遍上、下，横遍于一切虑处，一切世界，与舍俱行，广、大、无量、无怨、无恼害心遍满住。诸比丘！如是者，有比丘是得梵住。

    五

    诸比丘！又，云何者，有比丘是得不动住耶？

    诸比丘！世间有比丘，出过一切色想，不作意有对想、种种想故，具足空是无边，于空无边处住。出过一切空无边处，具足识是无边，于识无边处住。出过一切识无边处，具足无所有，于无所有处住。出过一切识无边处，具足非想非非想，于非想非非想处住。诸比丘！如是者，有比丘是得不动。

    六

    诸比丘！又，云何者，有比丘是得圣住耶？

    诸比丘！世间有比丘，如实知此是苦……乃至……如实知此是趣苦灭道。诸比丘！如是者，有比丘是得圣住。”

    此之摄句：

            战士、保证、所闻、无畏、真谛第五
            出现、禹舍、优波迦、作证、布萨。

    第五　大品

    一百九十一

    一

    “诸比丘！于语入耳令熟习，于意观察，于见善分析于法者，可望于四种胜利。四者为何？

    诸比丘！世间有比丘，通达：经、应颂……知解法。该等法入其耳，于语熟习，于意观察，于见善分析。彼失念死后生随一天众，于彼处，彼安乐而想起法句。诸比丘！［随念佛语］起念难，然斯有情，诚速趣胜进。

    诸比丘！此于语入耳……于见善分析于法，是可望之第一胜利。

    二

    复次，诸比丘！通达：经、应颂……知解法，该等法入彼耳……善分析，彼失念，死后生随一天众，于彼处安乐不想起法句，然比丘具通，得心自在，于天众中说法，彼谓：此必是法、律，我前世于此中行梵行。诸比丘！起念难，然斯有情，诚速趣胜进。

    诸比丘！譬如有善知大鼓声人，彼于行路之次，具闻鼓声，彼谓：是鼓声耶？或非鼓声耶？非惑亦非犹豫，得以直下决定，是鼓声。正是如此，诸比丘！有比丘，通达：经……知解法，彼等法，彼……乃至……诚速趣胜进。

    诸比丘！此入耳……于见善分析于法，是可望之第二胜利。

    三

    复次，诸比丘！有比丘……不起［二］法句，又具通，得心自在，于天众中不说法，然有天子，于天众中说法，彼谓：此必是斯法、律，我前世于其中行梵行。诸比丘！起念难，然斯有情，诚速趣胜进。

    诸比丘！譬如有善知螺声之人，彼于行路之次，具闻螺声，彼谓：是螺声耶？或非螺声？非惑亦非犹豫，得以直下决心，正是如是。诸比丘！有比丘，通达经……趣胜进。

    诸比丘！此入耳……第三胜利。

    四

    复次，诸比丘！有比丘通达经……乃至……不想起法句；又，比丘具通，心得自在，于天众中不说法；又，有天子于天众中不说法，然化生想起化生，谓：友！我等前世于何［法］中行梵行？请汝想起！友！请汝想起！彼如是言，谓：友！我想起，友！我想起。诸比丘！起念难，然斯有情，诚速趣胜进。

    诸比丘！譬如有二人伴侣，俱是聚沙游戏［旧友］，或于处所，时而互相邂逅，其时一人向另一人言：友！汝曾想起否？友！汝曾想起否？彼如是言：友！我想起，友！我想起！正是如是。诸比丘！有比丘……乃至……趣胜进。

    诸比丘！入此耳来……是第四胜利。

    诸比丘！入耳来……善分析于法，是可望之第四种胜利。”

    一百九十二

    一

    “诸比丘！此等四处，应由他四处而知。四者为何？

    诸比丘！由同住而知戒；又，由于长时间，而非短时间；由作意，而非不作意；由具慧者，非无慧者。

    诸比丘！由对谈而知有净；又，由于长时间，而非短时间；由作意，而非不作意；由具慧者，而非无慧者。

    诸比丘！由艰难时应知刚毅；由于长时间，而非短时……非无慧者。

    诸比丘！由论议而知慧；又，由于长时间，而非短时；由作意，非不作意；由具慧者，非无慧者。

    二

    诸比丘！由同住而知戒；又，由于长时……非无慧者。缘何而说此？

    诸比丘！世有补特伽罗，与补特伽罗俱住，如是知，谓：此具寿者，于戒缺所作，穿所作，于所作有斑点，常不作，无恒行状，此具寿是无戒，此具寿不具戒。

    复次，诸比丘！世有补特伽罗，与补特伽罗俱住，如是知，谓：此具寿于戒不缺所作，不穿所作，所作无斑点，所作无斑纹，常作，有恒行状，此具寿具戒，此具寿非无戒。

    诸比丘！由同住而知戒；又，由于长时，非短时；由作意，非不作意；由具慧者，非无慧者。如是说者，是缘此而说。

    三

    诸比丘！由对谈应知净；又，由长时……非无慧者。缘何说此？

    诸比丘！世有补特伽罗，与补特伽罗俱对谈，如是知，谓：此具寿与一人俱，语一致，与二人、三人、多人则［语］有异，此具寿侵前言说，入后言说，此具寿是不清净言说，此具寿非清净言说。

    诸比丘！由对谈而知清净；又，……乃缘此而说。

    四

    诸比丘！由艰难时而知刚毅；又，……非无慧者。缘何说此？

    诸比丘！世间有一类，遭遇亲族厄难、或遭财产丧失、或遭病厄难，如是思择，谓：此世界住于如是体性，八世法随转世界；又，世界随转八世法，谓：利、衰、称、讥、毁、誉、乐、苦是。此世界住于如是体性，于是，彼亲族遭厄难……或遭病厄难而忧、疲、哭、椎胸号泣，迷乱。

    复次，诸比丘！世有一类，亲戚厄难……遭病厄难，如是思择，谓：此世界住……如是体性，于是，彼遭亲族厄难……或遭病厄难，不忧、不疲……不迷乱。

    诸比丘！由艰难时而知刚毅……是缘此而说。

    五

    诸比丘！由论议而知慧，又，彼……非无慧者。缘何说此？

    诸比丘？世有补特伽罗，与补特伽罗俱论议，如是知，谓：随此具寿所提［问］；又，若随其作意思惟；又，若随其发问法，此具寿是无慧，此具寿不具慧，何以故？此具寿不说甚深、寂静、胜妙、非寻思境、幽微，不说智者应知义或句；又，此具寿说任何法，彼或略说、或广义说，教诫、施设、建立、开示、分别、不能显示故，此具寿是无慧者，此具寿不具慧。诸比丘！譬如有眼人，伫立湖岸，见浮跃小鱼，彼将如是谓：随此鱼之浮动，又，若随其打浪法；又，若随其势速，此鱼是小，此鱼非大。正是如是，诸比丘！补特伽罗与补特伽罗俱论议，如是知……乃至……非具慧。

    诸比丘！世间有补特伽罗，与补特伽罗俱论议，如是知，谓：随此具寿所提［问］；又，若随其作意思惟；又，若随其发问法，此具寿具慧，非无慧者，何以故？此具寿说甚深、寂静、胜妙、非寻思境、幽微，说智者应知义或句；又，此具寿说任何法，彼能说，或略说、或广义说，教诫、施设、建立、开示、分别、显示故，此具寿具慧，此具寿非无慧者。诸比丘！譬如有眼人，伫立湖岸，见浮动大鱼，彼将作如是思，谓：随此鱼之浮动；又，若随其打浪法，又，若随其势速，此鱼是大，此鱼非小。正是如是，诸比丘！有补特伽罗，与补特伽罗俱论议，如是知，谓：随此具寿所提［问］；又，若随其作思惟；又，若随其发问法，此具寿，具慧，此具寿非，无慧者，何以故？此具寿说甚深、寂静、胜妙、非寻思境、幽微，说智者应知义或句；又，此具寿说任何法，彼能说，或略说、或广义说，教诫、施设、建立、开示、分别、显示故，此具寿具慧，此具寿非无慧者。

    诸比丘！由论议而知慧；又，由于长时，非短时；由作意，非不作意；由具慧者，非无慧者；斯说是缘此而说。

    诸比丘！此等之四处，应由他四处而知。”

    一百九十三

    一

    一时，世尊住毗舍离大林中重阁讲堂。时，离车人跋提诣访世尊之处，至已，问讯世尊，坐于一面。坐于一面之离车人跋提，白世尊言：

    “大德！我闻此事，谓：‘沙门瞿昙有幻术，知诱引术，以诱引异道弟子。’

    大德！‘沙门瞿昙有幻术，知诱引术，以诱引异道弟子。’如是言人，是正说世尊语耶？又，以无实而予诽谤世尊耶？又，是辩明法随法耶？又，论难同法者，不堕应诃毁地位耶？大德！我等非欲诽谤世尊者。”

    二

    “跋提！汝等勿信风说！勿信传说！勿信臆说！勿信藏［经］与教［合］！勿信基于寻思！勿信基于理趣！勿信熟虑因相！勿信审虑忍许见［合］！勿信［说者］是堪能！勿信［此］沙门是我等师。跋提！汝等祇自以为——是不善法，此法有罪，此法是智者所诃毁者，圆满此法，若自觉执取，则能引无益苦——。跋提！汝等当时应断［彼］。

    三

    跋提！汝等谓此云何？——人内心起贪为益耶？或无益耶？”

    “大德！为无益。”

    “跋提！有此贪心人，蔽于贪，心为执，杀有命，不与取，通他妻，语虚诳，亦如是劝他人，此于彼是长夜之无益与苦耶？”

    “大德！唯然。”

    四

    “跋提！汝等谓此云何？——人内心起瞋……乃至……人心内愤激，是为益耶？或为无益耶？”

    “大德！为无益。”

    “跋提！复此愤激人，为愤激所蔽……是无益与苦耶？”

    “大德！唯然。”

    五

    “跋提！汝等谓此云何？——此等法是善耶？或不善耶？”

    “大德！是不善。”

    “是有罪或无罪？”

    “大德！是有罪。”

    “是智者所诃毁耶？或智者所称赞者耶？”

    “大德！是智者所诃毁者。”

    “若圆满此法，自觉执取，能引无益与苦耶？或不然耶？或于此云何？”

    “大德！若圆满此法，自觉执取，能引无益与苦，于此，我等所思如是。”

    六

    “跋提！是故，我语……跋提！汝等勿信风说，勿信传说，勿信臆说，勿信藏［经］教［合］，勿信基于寻思，勿信基于理趣，勿信熟虑因相，勿信审虑忍许见［合］，勿信［说者］是堪能，勿信［此］沙门是我等师。跋提！若汝等祇自以为——此法是不善，此法是有罪，此法是智所诃毁者，此法若圆满，自觉执取，能引无益与苦……。跋提！汝等当时应断［彼］。如是前所语，即是缘此而说。

    七

    跋提！汝等勿信风说，勿信传说……乃至……勿信是师。跋提！若汝祇自……此是善法，此法是无罪，此法是智者所称赞，此法若圆满，自觉执取，能引益与乐……。跋提！当时具足而住。

    八

    跋提！汝等谓此云何？……人内心起无贪，是为益耶？或为无益耶？”

    “大德！为益。”

    “复次，跋提！此无贪人，不为贪蔽，心不为执，不杀有命，不与不取，不通他妻，不语虚诳，亦如是劝他人，此于彼是长夜之益与乐耶？”

    “大德！唯然。”

    九

    “跋提！汝等谓此云何？……人内心起无瞋……乃至……人内心起无痴……乃至……人内心起无愤激，为益？或为无益？”

    “大德！为益。”

    “复次，跋提！此无愤激人，不为贪蔽，心不为执，不杀有命，不与不取……。是益与乐耶？”

    “大德！唯然。”

    一〇

    “跋提！汝等谓此云何？……此等法，是善？或不善？”

    “大德！是善。”

    “是有罪？或无罪？”

    “大德！是无罪。”

    “是智者所诃毁者？或智者所称赞者？”

    “大德！是智者所称赞者。”

    “若圆满，执取，能引益与乐耶？或否？或于此云何？”

    “大德！若圆满，执取，能引益与乐，于此我等所说如是。”

    一一

    “跋提！是故，我语……跋提！汝等勿信风说，勿信传说，勿信臆说，勿信藏［经］教［合］，勿信基于寻思，勿信基于理趣，勿信熟虑因相，勿信审虑忍许见［合］，勿信［说者］是堪能，勿信［此］沙门是我等师。跋提！若汝自以为……此法是善，此法是无罪，此法是智者所称赞者，此法若圆满，执取，能引益乐……作斯觉者。跋提！其时具足住……如是先前语，是缘此而说。

    一二

    跋提！世中寂静善士，咸如是劝弟子，谓：应当知，汝伏贪而住，若住伏贪，于身语意不作由贪所生业；伏瞋而住，若住伏瞋，于身语意不作由瞋生业；伏痴而住，若住伏痴，于身语意不作由痴生业；伏愤激而住，若伏愤激，于身语意不作由愤激所生业。”

    一三

    如是说时，离车子跋提白世尊言：

    “大德！奇哉……乃至……大德！世尊存念于我，从今日始，将终生归依为优婆塞。”

    “跋提！我曾为汝作如是语耶？谓：‘来！跋提！汝将为我弟子，我将为汝师。’”

    “大德！否。”

    “跋提！如是语，如是说我，乃是一类不深思量之沙门、婆罗门之诽谤，为虚妄不实，谓：‘沙门瞿昙有幻术，知诱引术，以引诱异道弟子。’”

    “大德！是善良引诱，是美妙幻术。大德！是善良引诱，是美妙幻术。大德！我殷望以此诱引，诱导我所爱亲戚血族，我所爱亲戚血族皆得长夜利益与安乐。大德！若一切刹帝利为此诱引所诱，则一切刹帝利皆得长夜利益与安乐。大德！若一切婆罗门……毗舍……首陀为此诱引所诱，则一切首陀皆得长夜利益与安乐。”

    “跋提！此事确然。跋提！此事确然。跋提！若一切刹帝利须断不善法，具足善法所诱者，则一切刹帝利皆得长夜利益与安乐。跋提！若婆罗门……毗舍……首陀应断不善法，具足善法所诱者，一切首陀皆得长夜利益与安乐。跋提！若天、世间、魔、梵天、沙门、婆罗门、天神、民众，应断不善法，具足善法所诱者，则天、世间、魔、梵天、沙门、婆罗门、天神、民众均有长夜利益与安乐。

    跋提！若于此等大沙罗树有思惟，由此诱引应断不善法，具足善法所诱者，此等大沙罗树得长夜利益与安乐，何况生于人者。”

    一百九十四

    一

    一时，具寿阿难住拘利名沙布迦之拘利人邑。时，众多住于沙布迦之拘利子，诣访具寿阿难处。至已，问讯阿难……乃至……坐于一面，具寿阿难向彼沙布迦拘利人等曰：

    “虎路住者！此等四清净精勤支，是知者、见者、应供、正自觉者、世尊，为有情之清净，为超越忧悲，为消灭苦愁，为证正理，为作证涅槃，所正说示。四者为何？

    为戒清净精勤支、为心清净精勤支、为见清净精勤支、为解脱清净精勤支是。

    二

    虎路住者！又，云何是为戒清净精勤支耶？

    虎路住者！世间有比丘，具戒、受学诸学处。虎路住者！此名戒清净，如以上［所说］戒清净，或未圆满，我当圆满，或已圆满，以种种慧当饶益，此中于欲、勤、勇，不退转念正知。虎路住者！此名为戒清净精勤支。

    三

    虎路住者！又，云何是为心清净精勤支耶？

    虎路住者！世间有比丘，离欲……乃至……具足第四静虑住。虎路住者！此名心清净，如以上之心清净，或未圆满……乃至……以种种慧当饶益，此中于欲……正知。虎路住者！此名为心清净精勤支。

    四

    虎路住者！又，云何是为见清净精勤支耶？

    虎路住者！世间有比丘，如实知此是苦……如实知趣苦灭道。虎路住者！此名见清净，如以上见清净，或未圆满……乃至……以种种慧当饶益。此中于欲……正知。虎路住者；此名为见清净精勤支。

    五

    虎路住者！又，云何是为解脱清净精勤支耶？

    虎路住者！斯圣弟子，为成就此戒清净精勤支，又，为成就此心清净之精勤支，又，为成就此见清净精勤支，于应起贪法，心离贪，于应解脱法，心解脱；彼于应起贪法，心离贪已，于应解脱法，心解脱已，触证正解脱。虎路住者！此名解脱清净，如以上解脱清净……以种种慧，当饶益，此中于欲……正知。虎路住者！此名为解脱清净精勤支。

    虎路住者！此等四种为清净精勤支，是知者，见者、应供、正自觉者、世尊，为有情之清净，为越忧悲，为灭苦愁，为证正理，为作证涅槃，所正说示。”

    一百九十五

    一

    一时，世尊住释迦种地迦毗罗卫尼拘律树园。时，释迦种和破是尼干之弟子，诣访具寿大目犍连处。至已，问讯具寿大目犍连……乃至……具寿大目犍连语于坐于一面之尼干弟子释迦种和破曰：

    “和破！有处世护身、护语、护意者，彼为离贪无明，彼明生之后。于当来，有因缘，汝见诸漏（其）人入来处否？”

    “大德！世间，我见前世造恶业异熟果尚未熟，由此因缘，其人当来应受苦，诸漏入来其处。”

    二

    复次，具寿大目犍连，与尼干弟子释迦种和破，于此谈话尚未终了，适值世尊日晡时，从宴坐起，去往讲堂。至已，坐于设座。坐已，世尊向具寿大目犍连语曰：

    “目犍连！汝等今为何谈话而坐？又，汝等之对谈何以中止耶？”

    “大德！我于此处，向尼干弟子释迦种和破，作如是语，谓：‘和破！世间，有护身、护语、护意者，彼为离贪无明，彼明生之后。于当来有因缘，汝见诸漏（其）人入来处否？’大德！作如是语时，尼干弟子释迦种和破，作如是语，谓：‘大德！于世间，我见前世造恶业，异熟果尚未熟，由其因缘，［其］人当来应受苦，应有诸漏入来其处。’大德！与尼干弟子释迦种和破之对谈，尚未完了，世尊适已来临。”三尔时，世尊语尼干弟子释迦种和破曰：

    “和破！若汝于我，应予赞同者赞同，应予非难者非难；又，于我所说义不了知，就此……‘大德！如何而致此耶？此义云何？’更若问我，我等于此应有言论。”

    “大德！若我于世尊应赞同者赞同，应非难者非难；又，我于世尊所说义不了知，就此……‘大德！如何而致此耶？此义云何？’若更问世尊，就此我等应有言论。”

    四

    “和破！于此云何？谓：依所有身之起动缘，所生诸漏、苦痛、烦热，离身之起动时，彼以如是，而无有该等诸漏、苦痛、烦热。又，彼云不造新业，故业悉以［慧］触灭，［此］现见，应时、来观、引导，是智者应内证［烦恼］损灭［之道］。

    和破！汝有因缘，于当来，于人见诸漏应入来其处否？”

    “大德！此，否。”

    五

    “和破！于此云何？谓：依所有语之起动缘，所生诸漏、苦痛、烦热，离语之起动时，彼以如是，无有该等诸漏、苦痛、烦热。又，彼云新业……触灭，［此］现见……是应内证［烦恼］损灭［之道］。

    和破！汝有因缘，于当来，于人见诸漏应入来其处否？”

    “大德！此，否。”

    六

    “和破！于此云何？依所有意之起动缘……乃至……离意起动时，彼以如是，无有该等诸漏、苦痛、烦热；又，彼云新业……见其处否？”

    “大德！此，否。”

    七

    “和破！于此云何？依所有无明缘，所生诸漏、苦痛、烦热，离贪无明，依明生之后，彼以如是，无有该等诸漏、苦痛、烦热；又，彼于新业……见其处否？”

    “大德！此，否。”

    八

    “和破！如是心正解脱比丘，证六恒住，彼眼见色已，不喜、不忧、住舍、正念、正知，耳闻声已……乃至……身触所触已，意了别法已，不喜、不忧、住舍、正念、是正知，彼身感边际受，了知身感边际受，命感边际受，了知命感边际受，身坏后，既由命尽，正于此处一切受不欢喜，当了知清冷。

    九

    和破！譬如缘树而知影，有人携斧笼来，彼将由其树根截断，截断根已，复挖，挖已，乃至挖出嗢尸罗草茎根；彼将其树寸断，寸断已，切成细片，成细片已，曝之风日，于风日下暴已，入火烧之，火烧已，成灰烬，成火烬已，簸之于大风，或漂河急流。和破！如是，缘树之影根断，如多罗树顶被切，不更生，无生于未来，正是如是。和破！如是心正解脱比丘，证六恒住，彼于眼见色……是正知，耳闻声已……身触所触已，意了别法已，不喜、不忧、住舍，是正念正知，彼以身为边际……乃至……当了知清冷。”

    一〇

    如是说时，尼干弟子释迦种和破，白世尊言：

    “大德！譬如有人希富裕，欲贩马，然彼若不得到，终起疲劳、苦痛。正是如是，大德！欲利愚尼干事师，我不得到，终起疲劳、苦痛。大德！我由今日始，我于愚尼干徒之信心，尽悉簸诸大风，或散漂河急流。

    大德！奇哉……乃至……大德！世尊存念我，由今日始，终生归依为优婆塞。”

    一百九十六

    一

    一时，世尊住毗舍离大林重阁讲堂，离车人沙留与离车人阿婆耶，俱诣世尊之处。至已，问讯世尊，坐在一面。坐于一面之离车人沙留，白世尊言：

    “大德！有一类沙门、婆罗门，因戒清净，又由苦行，由此二者，而说超出瀑流。大德！就此有何开示否？”

    二

    “沙留！我确实说戒清净，是沙门性支随一。沙留！但凡说由苦行［自我厌弃］为因，由苦行为至要，固执于苦行住沙门、婆罗门，不能超出瀑流。沙留！凡身行行不清净，语行行不清净，意行行不清净，活命行不清净之沙门、婆罗门，无正知见，不堪能无上正觉。

    三

    沙留！譬如有人欲渡河，取利斧入林，彼于其处得见大、直、新沙罗树，不须踌躇，从根伐之，从根伐已，伐顶，伐顶已，全去其根叶，全去其根叶已，用斧砍，斧砍已，用锯截，锯截已，用刨削，刨削已，砾磨取圆，砾磨取圆已，漂浮于河。沙留！于此汝意云何？斯人堪能渡河否？”

    “大德！此，否。何以故？大德！彼于沙罗材外部，极善修治，于其内部却不适当处治，彼应预期于此……沙罗材当沉没于水，当遇灾难，当灭亡。”

    四

    “沙留！正是如是，凡说由苦行为因，以由苦行为至要，固执于苦行住之沙门、婆罗门，不能超出瀑流。沙留！凡于身行行不清净……活命行不清净之沙门婆罗门，无正知见，不堪能无上正觉。沙留！又，凡不说由苦行为因，不以由苦行为至要，不固执住苦行之沙门婆罗门，是堪能超出瀑流。沙留！又，凡清净身行行……乃至……清净活命行沙门、婆罗门，有正知见，是堪能无上正觉。

    五

    沙留！譬如有人，将欲渡河，取利斧入林，彼于其处，见大、直、新沙罗树，不须踌躇，从根伐之，从根伐已，伐其顶，伐其顶已，全去其根叶，全去其根叶已，用斧砍，用斧砍已，用锯截，用锯截已，取凿善治其内部，内部悉善治已，用刨削，刨削已，砾磨成圆，砾磨成圆已，造舟安装桌舵，造舟安装擢舵已，浮之河流。沙留！于此，汝意云何？斯人堪渡河否？”

    “大德！唯然。何以故？大德！斯沙罗材外部，极善修治，内部亦极善作，造舟，并安装擢舵，彼应预期于此……舟当不致沉没，人当安稳渡到彼岸。”

    六

    “沙留！正是如是，凡说由苦行……固执住苦行，厌弃恶住沙门、婆罗门，不能超出瀑流。沙留！凡清净身行……清净活命行沙门、婆罗门，有正知见，是堪能无上正觉。

    七

    沙留！譬如有战士，纵然多通弓术，彼由三因而适当王位，堪为王使用，名为王之股肱。三者为何？

    能射远方，又能不误射，又能破大集团。

    八

    沙留！譬如有战士，能射远方，正是如是。沙留！圣弟子，是正定者。沙留！正定者圣弟子，于所有色之过去、未来、现在、或内、或外、或粗、或细、或劣、或胜、或远、或近、一切色皆非我所有，此非我，此非我之我，如是于色如实知，以正慧见，所有受、所有想、所有行、所有识之过去、现在……或远、或近、一切识，此非我所有，此非我，此非我之内我，如是，以正慧如实见。

    九

    沙留！譬如有战士，能不误射，正是如是。沙留！圣弟子是正见者。沙留！正见者圣弟子，如实了知：此是苦……乃至……如实了知，是趣苦之道。

    一〇

    沙留！譬如有战士，能破大集团，正是如是。沙留！圣弟子是正解脱者。沙留！圣弟子是正解脱者。沙留！正解脱者圣弟子，能破大无明蕴。”

    一百九十七

    一

    一时，世尊住舍卫［城］祇陀林中给孤独园。尔时，末利夫人诣访世尊之处，至已，问讯世尊……坐于一面之末利夫人，白世尊言：

    “大德！世间有一类夫人，无丽色、容貌丑、见极下劣，又贫困、无财产、乏资具、眷族少，是为何因？何缘耶？

    大德！世间有一类妇人，无丽色、容貌丑，见虽极下劣，但却富裕、有大财、有大资具、有大眷族，是为何因？何缘耶？

    大德！世间有一类妇人，形色端严、众所乐见、容颜殊妙，虽成就极美妙姿色，然贫困、无财产、乏资具、眷族少，是为何因？何缘耶？

    大德！世间有一类妇人，形色端严、众所乐见、容颜殊妙、成就极美妙姿色，又富裕、有大财、有大资具、有大眷族，是为何因？何缘耶？”

    二

    “末利！世间有一类夫人，忿懑多扰恼，虽少事而激动、愤怒、失本性，顽强，示怒、瞋与不喜。彼于沙门或婆罗门，不施食、饮、衣、乘、鬘香、涂香、床、住处、灯具；复有嫉妒心，于他之利养，恭敬、敬重、尊崇、礼拜、供养，起妒、怨憎、嫉妒。若此女人，于此处死后，仍如其现状，彼无论生于何处，皆是无丽色、容貌丑、见极下劣，又贫困、无财产、乏资具、少眷族。

    三

    复次，末利！世间有一类妇人，多忿扰恼，虽少事……激动，示怒、瞋与不喜。彼于沙门或婆罗门，施食……床、住处、灯具；无嫉妒心，于他之利养，恭敬、敬重、尊崇、礼拜、供养，不妒、不憎、不起嫉妒。若彼女于此死后，仍如其现状，彼不论生任何处，皆无丽色、容貌丑、虽见极下劣，是富裕……有大眷族。

    四

    复次，末利！世间有一类妇人，不忿、不多扰恼，不因少事激动，不怒、不失本性，不顽强，不示怒、瞋与不喜。彼于沙门婆罗门，不能施食……床、住处、灯具；复有嫉妒心，于他之利养、恭敬、敬重、尊崇、礼拜、供养，起妒、憎、嫉妒。若彼女于此处死后，仍如其现状，彼无论生何处，虽然成就形色端严、众所乐见、容颜殊妙、极美妙姿色，但贫困……少眷族。

    五

    末利！世间有一类妇人，不忿、不多扰恼，不因少事激动，不怒、不失本性……不示怒。彼女于沙门、婆罗门，能施食……床、住处、灯具，复无嫉妒心，于他之利养、恭敬、敬重、尊崇、礼拜、供养，不妒、不憎、不起嫉妒。彼女若于此处死后，仍如其现状，彼无论生于何处，成就形色端严、众所乐见、容颜殊妙、极美妙姿色，又是富裕、有大财……有大眷族。

    六

    末利！世间有一类妇人，无丽色……少眷族，是此因、是此缘。

    末利！世间有一类妇人，无丽色……有大眷族，是此因、是此缘。

    末利！复此，世间有一类妇人，形色端严……少眷族，是此因、是此缘。

    末利！复此，世间有一类妇人，形色端严……有大眷族，是此因、是此缘。”

    七

    如是说时，末利夫人白世尊言：

    “大德！于他生多忿、多扰恼，少事而激动，愤怒、失本性、示怒、瞋不喜故，大德！我今无丽色、容貌丑、见极下劣。大德！我于前生，能于沙门或婆罗门施床……住处、灯具故，大德！我今富裕、有大财、应有大资具。大德！我于前生，无嫉妒心，于他之利养……供养，不妒、不憎、不起嫉妒故。大德！我今有大眷族。

    复次，大德！我于王家中，亦有刹帝利女，亦有婆罗门女，亦有长者女，我对彼等挥施主权。大德！我由今日始，不应再忿、不应多扰恼、多事亦不激动，不应怒、不应失本性、不应顽强，不应示怒、瞋不喜。于沙门或婆罗门，应施食……床、住处、灯具，应无嫉妒心，于他之利养、恭敬、敬重、尊崇、礼拜、供养，不应妒、不应憎、不应起嫉妒。

    大德！奇哉！大德！奇哉！……大德！世尊存念我，自今日始，当终生归依为优婆夷。”

    一百九十八

    一

    “诸比丘！有此等四类之补特伽罗，存在于世中。四者为何？

    诸比丘！世间有一类补特伽罗，自苦、勤于自苦。诸比丘！世间复有一类之补特伽罗，令他苦、勤令他苦。诸比丘！世间复有一类之补特伽罗，自苦、勤于自苦，亦令他苦、勤于令他苦。诸比丘！世间复有一类之补特伽罗，不自苦、不勤于自苦，亦不令他苦、不勤于他苦。斯不自苦、不令他苦者，无渴爱，安稳，是清凉，承受于乐，住于自梵。

    二

    诸比丘！又，云何有补特伽罗，自苦、勤于自苦耶？

    诸比丘！世间有一类之补特伽罗，裸体而为［人］之厌弃行，舔手，呼之不来，不住于待，不受持来，不受故作，不应请待，彼不受由瓮口［取出］，不受自锅口［取出］，隔门阀不受，隔杵不受，不受二人食时［由其一人］，施由妊妇者不受，由授乳妇人者不受，由与男子相戏妇人不受，由布告［得］者不受，近狗居处不受，蝇群行处不受，不受鱼，不受肉，不受谷酒、果酒、谷类酸粥，彼一家［祇从受］一搏［而活］，或二家［祇从受］二抟［而活］……乃至……或七家［从受］七搏［而活］，一碗亦活，二碗亦活……乃至……七碗亦活，一日摄一食……乃至……七日摄一食，如是半月之间，循环勤食住；彼亦食生菜，亦食粟粒，亦食野生谷类，亦食削皮之屑、食鲜苔树脂、食糠、食丢弃焦饭、食折胡麻、食草、食牛粪、食林根、果实活命、食堕落果实；彼亦着麻衣、着尸衣、着杂衣、着粪扫衣、着树皮衣、着鹿皮衣、着破裂鹿皮衣、着结茅草衣、着结树皮衣、着结木屑衣、着人发褐、着尾毛褐、着鸺鹠翼衣，拔须发、勤拔须发，又直立却座，又蹲踞，又蹲踞者精勤，又处荆棘上，卧荆棘床，又修［朝、日中］晚三［时］入水行住，如上甚多种乖异身痛，修遍痛行住。诸比丘！如是补特伽罗，是自苦、勤于自苦。

    三

    诸比丘！又，云何有补特伽罗，令他苦、勤于令他苦耶？

    诸比丘！世间有一类之补特伽罗，有屠羊者、屠猪者、捕鸟者、猎兽者、残酷之捕鱼者，盗贼、魁脍、司狱、或复有余所有残忍行为者。诸比丘！如是之补特伽罗，是令他苦、勤于令他苦者。

    四

    诸比丘！又，云何有补特伽罗，自苦、勤于自苦；又令他苦、勤于令他苦耶？

    诸比丘！世间有一类之补特伽罗，或是刹帝利浇头王、或是婆罗门大家，彼于城东造祠坛，剃除须发，披粗鹿皮衣，以酥油涂肢体，以鹿角楷磨背，第一王后及宰辅婆罗门俱入祠坛。彼于其处，又敷座，卧生青草地，有等［色］之犊，母牛以第一乳房乳，养活于王；以第二乳房乳养活第一王后，第三乳房乳养宰辅婆罗门，第四乳房乳，以祀火天，所余养活亲爱者；彼如是言，谓：为祭祀杀如是量牛王，为祭祀杀如是量犊子，为祭祀杀如是量牝牛，为祭祀杀如是量山羊，为祭祀杀如是量猪，为系缚牺牲于柱，伐如是量树，为敷祭场，须割如是量茅草；所有彼之从属，或奴或走使、或僮仆，皆怖责罚，胆怯恐怖，流泪，作悲泣事。诸比丘！有如是之补特伽罗，自苦、勤于自苦；令他苦、勤于令他苦。

    五

    诸比丘！又，云何有补特伽罗，自不苦、不勤于自苦；又不令他苦、不勤于令他苦。彼不自苦、不勤于自苦；又不令他苦、不勤于令他苦。彼不自苦，亦不令他苦，已于现法，无渴爱，安稳，是清凉，承爱乐，自住于梵。

    六

    诸比丘！如来、应供、正自觉、明行具足、善逝、世间解、无上士、调御丈夫、天人师、觉者、世尊，诞生于此世，彼于此世间，说天、魔、梵天、沙门、婆罗门、天神、人民众等自了知，作证已，彼宣说法，开示初善、中善、后善、有义、有文、纯一圆满、清净梵行。生于长者家或长者子，或随一家，闻其法，彼闻其法已，于如来得信。

    七

    彼成就获得其信，作此思惟，谓：在家迫迮，是尘秽处；出家是宽旷。染著于家者，殊不容易，于一向圆满，一向清净，如研珂贝行梵行。我今剃须发，着坏色衣，自家而出，趣于非家。彼于后时，或弃舍少财位聚，或弃舍多财位聚，或弃舍少亲属，或弃舍多亲属，剃除须发，着坏色衣，自家而出，趣于非家。

    八

    彼如是出家，具足比丘所学与同住，断杀生、离杀生、弃杖、弃刀、有耻，具悲、怜悯一切有情住；断不与取，离不与取，取与者，望与者，不盗，净己而住；断非梵行，是梵行者，是远行者，离淫秽法；断虚诳语，离虚诳语，谛语，续坚实语，不欺予信任者；断离间语，自彼闻已，不为破，不向此语，或自此闻已，不为破，不向彼语，如是已破坏者令和合，或赞叹和好者令坚固，爱和合，乐和合，喜和合，作和合语；断粗恶语，离粗恶语，所有清美，顺耳，可乐澈心，可爱，多人所爱，令多人快乐，发如是语；断杂秽语，离杂秽语，语应时，语真，语义，语法，语调伏，应留［心中］应时，譬喻具因缘，有边际，作能引义利语。

    九

    彼离害种子类、离害植物类，是午前食者，不作夜食，离非时食，远离舞踊、歌咏、音乐之与［圣教］背驰者，［作］者及见［此］者，持华鬘、香、涂香，远离作成［该等］及为饰。离高床、大床。离受金银、离受生谷、离受生肉、离受妇人与女子、离受奴婢、离受山羊与羊、离受鸡豚、离受象、牛、马、牝马、离受田与处、离递送通信、作使，离买卖、离伪秤、伪函、伪斗，离不当得利之欺骗，膺造行为，离割截、杀、缚、埋伏、掠夺、强盗。

    一〇

    彼［祇］以衣覆身，［又只］以食养腹满足，于出门时，［恒］携之出行。譬如有翼之鸟，飞翔何处，必以担翼飞翔，正是如是，比丘于覆身……之满足，无论出往何处，必将携［该等］而行，彼成就此圣戒蕴，感受内心无罪之乐。

    一一

    斯比丘，于眼见色已，不取相，不取好，所以，彼若不防眼根住，是应流入贪、忧之恶不善法，为防彼而修行，护眼根，拥护眼根。于耳闻声已……乃至……于鼻嗅香已……乃至……于舌尝味已……乃至……于身触所触已……乃至……于意识法已，不取于相，不取所好，所以，彼若不防意根住，是应流入贪、忧之不恶不善法，为防彼修行，护意根，拥护意根，彼成就此圣根律仪，于内心，感受无罪之乐。

    一二

    彼于正知作往来，于正知观前，视左右，于正知作屈伸，于正知持僧伽梨及钵、衣，于正知食、饮、嚼、味，于正知大小便利，于正知行、住、坐、卧、眠、寤、语、默。

    一三

    彼成就此圣戒蕴，又，成就此圣根律仪，又成就此圣正念、正知，恒于空闲、树下、山窟、岳、洞、冢间、林薮、旷野、秆堆之离处起卧。彼食讫，自行乞还，结跏趺坐，端身而直，住对面念。彼断世中之贪，心离贪住，心于贪疏远；断瞋恚，住无瞋心，利益哀愍一切有命，心疏远于瞋恚；断惛眠，离惛眠住，有光明想，正念、正知、心远离惛眠；断掉悔，无掉而住，内心寂静，心疏远于掉悔；断疑，已渡疑住，于善法无犹豫，心疏远于疑。

    一四

    彼断此等五盖已，于慧心随烦恼弱，离诸欲……乃至……具足第四静虑住。

    一五

    彼如是心定，清净、清白，无秽，离随烦恼，柔软、堪能住，得无动时，心尽诸漏，趣向智。彼如实知此是苦……乃至……如实知此是趣苦灭道，如实知此是漏，如实知此是漏集……乃至……如实知此是趣漏灭道，如此知，如此见彼心，由欲漏解脱，由有漏解脱，由无明漏解脱，已于解脱者，云已有解脱智，于生已尽，已住梵行，已作所作，更知［不还］现状。

    一六

    诸比丘！有如是之补特伽罗，不自苦、不勤于自苦；不令他苦、不勤令他苦。斯不自苦、不令他苦者，已于现法无渴爱，安稳，是清凉，承受乐，是自住于梵。

    诸比丘！有此等四类之人，存在于世中。”

    一百九十九

    一

    “诸比丘！为汝等说如网之流转、弥漫、胶着、渴爱，此世之人，为其所攻、所缠，如丝之所縺，如乱丝绕缚，如钩藤、刺萝，不越于无福处、恶趣、险难、轮回，闻之者，宜善作意，我应当说。”

    “大德！唯然！”彼等诸比丘答世尊，世尊而说：

    二

    “诸比丘！何者如网，流转、弥漫、胶着、渴爱，此世之人，为其所攻、所缠，如丝之所縺，如乱丝绕缚……是不越者耶？

    诸比丘！又，取内［五蕴］，有此等十八爱行；取外之［五蕴］［亦］有十八爱行。

    三

    云何是取内［五蕴］之十八爱行耶？

    诸比丘！当我说有时，我如是，我如［彼］，我异［与彼］，我是常，我是无常，我应有，我如是应有，我如［彼］应有，我异［与彼］应有，望我能有，望我如是有，望我异［与彼］有，我应当有，我应当如是，我应当如［彼］，我应当异［与彼］，有此思想。

    此等是取内［五蕴］十八爱行。

    四

    云何是取外［五蕴］十八爱行耶？

    诸比丘！由此谓有我时，由此我如是，由此我如［彼］，由此我异［与彼］，由此我是常，由此我是无常，由此我应有，由此，我应如是有，由此我应如［彼］有，由此我应异［与彼］有，望由此我有，望由此我如是有，望由此我如［彼］有，望由此我异［于彼］有，由此我应当有，由此我应当如是有，由此我应当如［彼］有，由此我应当异［与彼］有，有此等思想。

    此等是取外［五蕴］十八爱行。

    五

    以上是取内［五蕴］十八爱行取外［五蕴］十八爱行。诸比丘！此等名为三十六爱行，如是，有同形之过去三十六爱行、未来三十六爱行、现在三十六爱行，如是是百八爱行。

    六

    诸比丘！此者如网之流转、弥漫、胶着、渴爱，于此世人为其所攻，所缠，如丝之所縺，如乱丝绕缚，如钩藤、刺萝，不越无幸处、恶趣、险难、轮回。”

    二百

    一

    “诸比丘！此等是四类之生。四者为何？

    即：由爱生爱，由爱生憎，由憎生爱，由憎生憎是。

    二

    诸比丘！云何而由爱生爱耶？

    诸比丘！世有补特伽罗，［彼］补特伽罗所爱、乐、喜好者，他［亦］爱之、乐之、喜好思惟，彼如是想，谓：我爱、乐、喜好者，他［亦］爱、乐，喜好思惟，如斯，彼于彼等［他］生爱。诸比丘！如是是由爱生爱。

    三

    诸比丘！又，云何而由爱生憎？

    诸比丘！世间有补特伽罗，［彼］补特伽罗所爱、所乐、所喜好者，他［亦］爱之、乐之、好思惟，彼如是想，谓：我所爱、所乐、所喜好者，他人不爱、不乐，不喜好思惟，如斯，彼于彼等［他］生憎。诸比丘！如是是由爱生憎。

    四

    诸比丘！又，云何而由憎生爱耶？

    诸比丘！世间有补特伽罗，［彼］补特伽罗之不爱、不乐、不好者，他［亦］不爱、不乐、不好思惟，彼如是想，谓：我不爱、不乐、不好之人，他［亦］不爱、不乐、不好思惟，如斯，彼于彼等［他］生爱。诸比丘！如是者，是由憎生爱。

    五

    诸比丘！又，云何而由憎生憎耶？

    诸比丘！世间有补特伽罗，［彼］补特伽罗所不爱、不乐、不好之人，他则爱、乐、喜好思惟，彼如是想，谓：我所不爱、不乐、不好之人，他则爱、乐、喜好思惟，如斯，彼于彼等［他］生憎。诸比丘！如是乃由憎生憎。

    诸比丘！此等是四类之生爱。

    六

    诸比丘！比丘离欲……乃至……具足初静虑住时，由彼所爱生爱，于彼亦不存，其时，由彼所爱生憎，于彼亦不存，其时，由彼所憎生爱，于彼亦不存，其时，由彼所憎生憎，于彼亦不存。

    七

    诸比丘！比丘寻伺寂静故……乃至……第二静虑……乃至……具足第四静虑住时，由彼所爱生爱，于彼亦不存。其时，由彼所爱生憎，于彼亦不存，其时，由彼所憎生爱，于彼亦不存，其时，由彼所憎生憎，于彼亦不存。

    八

    诸比丘！比丘诸漏尽故，已于现法自了知，作证、具足无漏心解脱、慧解脱住时，由彼所爱生爱，于彼已断，绝根，如作截多罗树顶，不存在，作当来不生者，由彼所爱生憎，亦于彼已断……作不生者。由彼所憎生爱，亦于彼已断……作不生者，由彼之所憎生憎，亦于彼已断，如多罗树之已截顶，不存在，作当来不生者。

    诸比丘！此名有比丘，不举，还不举，不起馆，不炽然，不嫌。

    九

    诸比丘！又，云何而有是比丘耶？

    诸比丘！世间在比丘，以色是我，或我有色，或于我中有色，或于色中有我，见等随观。受是我，或我有受，或于我中有受，或于受中有我，见等随观。想是我，或我有想，或于我中有想，或于想中有我，见等随观。行是我，或我有行，或于我中有行，或于行中有我，见等随观。识是我，或我有识，或于我中有识，或于识中有我，见等随观。

    诸比丘！如此者，有比丘是举。

    一〇

    诸比丘！又，云何而比丘是不举耶？

    诸比丘！世间有比丘，以色是我，或我有色，或于我中有色，或于色中有我，不见等随观，受……想……行……识是我，或我有识，或于我中有识，或于识中有我，不见等随观。

    诸比丘！如是者，有比丘是不举。

    一一

    诸比丘！又，云何而有比丘，是还举耶？

    诸比丘！世间有比丘，于人骂还骂，于人瞋还瞋，于人戏弄还弄。

    诸比丘！如是者，有比丘是还举。

    一二

    诸比丘！又，云何而有比丘，是还不举耶？

    诸比丘！世间有比丘，于人骂不还骂，于人瞋不还瞋，于人戏弄不还戏弄。

    诸比丘！如是者，有比丘是还不举。

    一三

    诸比丘！又，云何而有比丘是起烟耶？

    诸比丘！我云有时，我如是，我如［彼］，我［与彼］异，我是常，我是无常，我应有，我应如是有，我应如［彼］有，我应［与彼］有异，望我有，望我如是有，望我如［彼］有，望我［与彼］有异，我应当有，我应当如是有，我应当如［彼］有，我应［与彼］异有，有如此思想。

    诸比丘！如是者，有比丘是起烟。

    一四

    诸比丘！又，云何而有比丘，是不起烟耶？

    诸比丘！我不云有时，我如是：我如［彼］，我［与彼］异，我是常，我是无常，我应有，我应如是有，我应如［彼］有，我应［与彼］有异，望我有，望我如是有，望我如［彼］有，望我［与彼］有异，我应有，我应如是有，我应如［彼］有，我应［与彼］有异，不有如此思想。

    诸比丘！如是者，有比丘是不起烟。

    一五

    诸比丘！又，云何而有比丘是炽然耶？

    诸比丘！由此我云有时，由此我如是，由此我如［彼］，由此我异［彼］，由此我是常，由是我是无常，由此我应有，由此我应如是有，由此我应如［彼］有，由此我应［与彼］有异，由此望我有，由此望我如是有，由此望我如［彼］有，由此望我［与彼］有异，由此我应有，由此我应如是有，由此我应如［彼］有，由此我应［与彼］有异，有如此思想。

    诸比丘！如是者，有比丘是炽然。

    一六

    诸比丘！又，云何有比丘不炽然耶？

    诸比丘！由此不云我有时，由此我如是有，由此我如［彼］有，由此我异［彼］有，由此我是常，由是我是无常，由此我应有，由此我应如是有，由此我应如［彼］有，由此我应［与彼］有异，由此我望有，由此望我如是有，由此望我如［彼］有，由此望我［与彼］有异，由此我应有，由此我应如是有，由此我应如［彼］有，由此我应［与彼］有异，不有如此思想。

    诸比丘！如是者，有比丘是不炽然。

    一七

    诸比丘！又，云何而有比丘是不嫌耶？

    诸比丘！世间有比丘，已断慢，绝根，如截多罗树顶，灭之，当来无有生。

    诸比丘！如是者，有比丘是不嫌。”

    此之摄句：

            入耳来、处、跋提、沙布迦人、和破、沙留，
            末利夫人、身苦、渴爱、爱，此等为十。

    第四之大五十［竟］

    第一　善士品

    二百一

    一

    “诸比丘！汝等说不善士，比不善士更不善士；善士，比善士更善士，闻者，请善作意，我当说之。”

    彼等诸比丘答世尊，“大德！唯然！”世尊曰：

    二

    “诸比丘！又，谁是不善士者耶？

    诸比丘！世间有一类之补特伽罗，是杀生者，是不与取者，是行邪欲者，是虚诳语者，于谷酒、果酒有酒分之放逸处者。

    诸比丘！是名不善士者。

    三

    诸比丘！又，谁是比不善士更不善士者耶？

    诸比丘！世有一类，自身杀生者，又劝他亦杀生；又自身不与取者，又劝他亦不与取；又，自身行邪欲，又劝他亦行邪欲；又自身虚诳语者，又劝他亦虚诳语；又自身于谷酒、果酒之酒分放逸处者，又亦劝他于谷酒、果酒有酒分放逸处。

    诸比丘！是比不善士，更说是不善士者。

    四

    诸比丘！又谁是善士者耶？

    诸比丘！世间有一类，离杀生，离不与取，离邪欲者，离虚诳语，离谷酒、果酒之酒分放逸处者。

    诸比丘！此名善士者。

    五

    诸比丘！又，谁比善士更是善士者耶？

    诸比丘！世间有一类，自身离杀生；又劝他离杀生；又自身离不与取，又劝他离不与取；又自身离邪欲行，又劝他离邪欲行；又自身离虚诳语，又劝他离虚诳语；又自身离谷酒、果酒之有酒分放逸处，又劝他离谷酒、果酒之有酒分放逸处。

    诸比丘！说此是比善士更善士者。”

    二百二

    一

    “诸比丘！当为汝等说不善士，比不善士更不善士；善士比善士更善士者，谛听！……乃至……

    二

    诸比丘！谁是不善士者耶？

    诸比丘！世间有一类，是不信、无惭、无愧、少闻、懈怠、失念、无慧者。

    诸比丘！此名不善士者。

    三

    诸比丘！又，是谁比不善士更不善士者耶？

    诸比丘！世间有一类，是自身不信，又劝他不信；又自身无惭，又劝他无惭；又自身无愧，又劝他无愧；又自身少闻，又劝他少闻；又自身懈怠，又劝他懈怠；又自身失念，又劝他失念；又自身无慧，又劝他无慧者。

    诸比丘！此名比不善士更不善士者。

    四

    诸比丘！又，谁是善士者耶？

    诸比丘！世间有一类，是有信、有惭、有愧、多闻、发勤、具念、具慧者。

    诸比丘！此名善士者。

    五

    诸比丘！又，谁是比善士更善士者耶？

    诸比丘！世间有一类，是自身有信，而又劝他有信；又自身有惭，而又劝他有惭；又自身有愧，而又劝他有愧；又自身多闻，而又劝他多闻；又自身发勤，而又劝他发勤；又自身住念，而又劝他住念；又自身具慧，而又劝他具慧者。

    诸比丘！此名比善士更善士者。”

    二百三

    一

    “诸比丘！当为汝等说不善士，比不善士更不善士；善士，比善士更善士，且谛听！……乃至……

    二

    诸比丘！又，谁是不善士者耶？

    诸比丘！世间有一类，是杀生者，不与取者，邪欲行者，虚诳语者，离间语者，粗恶语者，杂秽语者。

    诸比丘！此名不善士者。

    三

    诸比丘！又，谁是比不善士更不善士者耶？

    诸比丘！世间有一类，自身是杀生者，而又劝他杀生；又自身不与取者，而又劝他不与取；又自身邪欲行者，而又劝他行邪欲；又自身虚诳语者，而又劝他虚诳语；又自身是离间语者，而又劝他离间语；又自身是粗恶语者，而又劝他粗恶语；又自身是杂秽语者，而又劝他杂秽语者。

    诸比丘！此名比不善士更不善士者。

    四

    诸比丘！又，谁是善士者耶？

    诸比丘！世间有一类，是离杀生，离不与取，离邪欲行，离虚诳语，离离间语，离粗恶语，离杂秽语者。

    诸比丘！此名善士者。

    五

    诸比丘！又，谁是比善士更善士者耶？

    诸比丘！世间有一类，是自身离杀生……劝他离虚诳语；又自身离离间语，又劝他离离间语；又自身离粗恶语，又劝他离粗恶语；又自身离杂秽语，又劝他离杂秽语者。

    诸比丘！此名比善士更善士者。”

    二百四

    一

    “诸比丘！当为汝等说不善士，比不善士更不善士；善士，比善士更善士者，谛听！……乃至……

    二

    诸比丘！又，谁是不善士者耶？

    诸比丘！世间有一类，是杀生者……乃至……杂秽语者，有贪欲，有瞋恚心，是邪见者。

    诸比丘！此名不善士者。

    三

    诸比丘！又，谁是比不善士更不善士者耶？

    诸比丘！世间有一类，是自身杀生者，而又劝他杀生……乃至……又自身有贪欲，又劝他贪欲；又自身有瞋恚心，又劝他瞋恚；又自身邪见者，而又劝他邪见者。

    诸比丘！此名比不善士更不善士者。

    四

    诸比丘！又，谁是善士者耶？

    诸比丘！世间有一类，是离杀生……乃至……是无贪欲者，是无瞋恚心，是正见者。

    诸比丘！此名善士者。

    五

    诸比丘！又，谁是比善士更善士者耶？

    诸比丘！世间有一类，是自身离杀生，而又劝他离杀生……乃至……又自身无贪欲，又劝他无贪欲；又自身无瞋恚心，而又劝他无瞋恚；又自身正见者，而又劝他正见者。

    诸比丘！此名比善士更善士者。”

    二百五

    一

    “诸比丘！当为汝等说不善士，比不善士更不善士；善士，比善士更善士者，谛听！……乃至……

    二

    诸比丘！又，谁是不善士者耶？

    诸比丘！世间有一类，是有邪见、是邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定者。

    诸比丘！此名不善士者。

    三

    诸比丘！又，谁是比不善士更不善士者耶？

    诸比丘！世间有一类，是自身邪见，而又劝他邪见；又自身邪思惟，而又劝他邪思惟；又自身邪语，而又劝他邪语；又自身邪业，而又劝他邪业；又自身邪命，而又劝他邪命；又自身邪精进，而又劝他邪精进；又自身邪念，而又劝他邪念；又自身邪定，而又劝他邪定者。

    诸比丘！此名比不善士更不善士者。

    四

    诸比丘！又，谁是善士者耶？

    诸比丘！世间有一类，是正见、是正思惟、是正语、是正业、是正命、是正精进、是正念、是正定者。

    诸比丘！此名善士者。

    五

    诸比丘！又，谁是比善士更善士者耶？

    诸比丘！世间有一类，是自身正见，而又劝他正见；又自身正思惟，而又劝他正思惟；又自身正语，而又劝他正语；又自身正业，而又劝他正业；又自身正命，而又劝他正命；又自身正精进，而又劝他正精进；又自身正念，而又劝他正念；又自身正定，而又劝他正定者。

    诸比丘！此名比善士更善士者。”

    二百六

    一

    “诸比丘！当为汝等说不善士、比不善士更不善士；善士，比善士更善士者，谛听！……乃至……

    二

    诸比丘！又，谁是不善士者耶？

    诸比丘！世间有一类，是邪见……乃至……是邪智、是邪解脱者。

    诸比丘！此名不善士者。

    三

    诸比丘！又，谁是比不善士更不善士者耶？

    诸比丘！世间有一类，是自身邪见，而又劝他邪见……乃至……自身邪智，而又劝他邪智；又自身邪解脱，而又劝他邪解脱者。

    诸比丘！此名比不善士更不善士者。

    四

    诸比丘！又，谁是善士者耶？

    诸比丘！世间有一类，是正见……乃至……是正智、是正解脱者。

    诸比丘！此名善士者。

    五

    诸比丘！又，谁是比善士更善士者耶？

    诸比丘！世间有一类，是自身正见，而又劝他正见……乃至……又自身正智，而又劝他正智；又自身正解脱，而又劝他正解脱者。

    诸比丘！此名比善士更善士者。”

    二百七

    一

    “诸比丘！当为汝等说恶，比恶更恶；善，比善更善者，谛听！……乃至……

    二

    诸比丘！谁是恶者耶？

    诸比丘！世间有一类，是杀生者……乃至（二〇四之二）……是邪见者。

    诸比丘！此名恶者。

    三

    诸比丘！谁是比恶更恶者耶？

    诸比丘！世间有一类，是自身是杀生者，而又劝他杀生……乃至……又自身邪见，而又劝他邪见。

    诸比丘！此名比恶更恶者。

    四

    诸比丘！又，谁是善者耶？

    诸比丘！世间有一类，离杀生……乃至……是正见。

    诸比丘！此名善者。

    五

    诸比丘！又，谁是比善更善者耶？

    诸比丘！世间有一类，是自身是离杀生，又劝他离杀生……乃至……又自身是正思，又劝他正见。

    诸比丘！此名比善更善者。”

    二百八

    一

    “诸比丘！当为汝等说恶，比恶更恶；善，比善更善者。谛听！……乃至……

    二

    诸比丘！又，谁是恶者耶？

    诸比丘！世间有一类，是邪见……乃至……是邪智，是邪解脱者。

    诸比丘！此名恶者。

    三

    诸比丘！谁是比恶更恶者？

    诸比丘！世间有一类，是自身邪见，而又劝他邪见……乃至……自身邪智，而又劝他邪智；又自身邪解脱，而又劝他邪解脱者。

    诸比丘！此名比恶更恶者。

    四

    诸比丘！世间有一类，是正见……乃至……是正智，是正解脱者。

    诸比丘！此名善者。

    五

    诸比丘！又，谁是比善更善者耶？

    诸比丘！世间有一类，是自身正见，而又劝他正见……乃至……又自身正智，而又劝他正智；又自身正解脱，而又劝他正解脱者。

    诸比丘！此名比善更善者。”

    二百九

    一

    “诸比丘！当为汝等说恶法，比恶法更恶法；善法，比善法更善法者。谛听！……乃至……

    二

    诸比丘！又，谁是恶法者耶？

    诸比丘！世间有一类，是杀生者，……乃至……是邪见者。

    诸比丘！此名恶法者。

    三

    诸比丘！又，谁是比恶法更恶法者耶？

    诸比丘！世间有一类，是自身是杀生者，而又劝他杀生……乃至……又自身邪见，而又劝他邪见者。

    诸比丘！此名比恶法更恶法者。

    四

    诸比丘！又，谁是善法者耶？

    诸比丘！世间有一类，是离杀生……乃至……是正见者。

    诸比丘！此名善法者。

    五

    诸比丘！又，谁是比善法更善法者耶？

    诸比丘！世间有一类，是自身离杀生，而又劝他离杀生……乃至……又自身正见，而又劝他正见者。

    诸比丘！此名比善士更善士者。”

    二百十

    一

    “诸比丘！当为汝等说恶法者，比恶法更恶法；善法，比善法更善法者。谛听！……乃至……

    二

    诸比丘！又，谁是恶法者。

    诸比丘！世间有一类，是邪见……乃至……是邪智，是邪解脱者。

    诸比丘！此名恶法者。

    三

    诸比丘！又，谁是比恶法更恶法者耶？

    诸比丘！世间有一类，是自身邪见，而又劝他邪见……乃至……又自身邪智，而又劝他邪智；又自身邪解脱，而又劝他邪解脱者。

    诸比丘！此名比恶法更恶法者。

    四

    诸比丘！又，谁是善法者耶？

    诸比丘！世间有一类，是正见……乃至……是正智，是正解脱者。

    诸比丘！此名善法者。

    五

    诸比丘！又，谁是比善法更善法者耶？

    诸比丘！世间有一类，是自身正见，而又劝他正见……乃至……又自身正智，而又劝他正智；又自身正解脱，而又劝他正解脱。

    诸比丘！此名比善法更善法者。”

    此之摄句：

            学处、不信、七灭、又更、十业，
            八支、十道、恶法、更有二。

    第二　庄饰品

    二百一十一

    一

    “诸比丘！此等是四类之众污秽。四者为何？

    诸比丘！世间有比丘，破戒恶法者，是众污秽。诸比丘！有比丘尼，破戒恶法者，是众污秽。诸比丘！有优婆塞，破戒恶法者，是众污秽。诸比丘！有优婆夷，破戒恶法者，是众污秽。

    诸比丘！此等是四类之众污秽。

    二

    诸比丘！此等是四类之众净饰。四者为何？

    诸比丘！世有比丘，具戒善法者，是众净饰。诸比丘！有比丘尼，具戒善法者，是众净饰。诸比丘！有优婆塞，具戒善法者，是众净饰。诸比丘！有优婆夷，具戒善法者，是众净饰。

    诸比丘！此等是四类之众净饰。”

    二百一十二

    一

    “诸比丘！成就四法者，如相偕牵连堕地狱。四者为何？

    是身恶行……意恶行，成就邪见。

    诸比丘！成就此等之四法者，如相偕牵连堕地狱。

    二

    诸比丘！成就四法者，如相偕牵连生天国。四者为何？

    是身妙行……意妙行，［成就］正见。

    诸比丘！成就此等之四法者，如相偕牵连生天国。”

    二百一十三

    一

    “诸比丘！成就四法者，如相偕牵连堕地狱。四者为何？

    是身恶行……意恶行，［成就］不知恩与不感恩。

    诸比丘！成就此等之四法者，如相偕牵连堕地狱。

    二

    诸比丘！成就此等之四法者，如相偕牵连生天国。四者为何？

    是身妙行……意妙行，［成就］知恩与感恩。……”

    二百一十四

    ……乃至……杀生、不与取……乃至……邪欲行、虚诳语……乃至……离杀生、离不与取、离邪欲行、离虚诳语是。

    二百一十五

    ……乃至……是邪见、是邪思惟、是邪语、是恶业……乃至……是正见、是正思惟、是正语、是正业。……

    二百一十六

    ……乃至……是邪命、是邪精进、是邪念、是邪定……乃至……是正命、是正精进、是正念、是正定。

    二百一十七

    ……乃至……不见言见、不闻言闻，不觉言觉、不知言知，……乃至……不见言不见，不闻言不闻、不觉言不觉、不知言不知……

    二百一十八

    ……见言不见、闻言不闻、觉言不觉、知言不知、……乃至……见言见、闻言闻、觉言觉、知言知，……

    二百一十九

    ……乃至……是不信、是破戒、是无惭、是无愧，……乃至……是有信、是具戒、是有惭、是有愧，……

    二百二十

    ……乃至……是不信、是破戒、是懈怠、是无慧。

    诸比丘！成就此等之四法者，如相偕牵连堕地狱。

    诸比丘！成就此等之四法者，如相偕牵连生天国。四者为何？

    是有信、是具戒、是发勤、是具慧。

    诸比丘！成就此等之四法者，如相偕牵连生天国。

    此之摄句：

            众、见、不知恩、又杀生、二道，
            说二语言道、惭及无慧是。

    第三　妙行品

    二百二十一

    一

    “诸比丘！此等四者是语恶行。四者为何？

    即：虚诳语、离间语、粗恶语、杂秽语是。

    诸比丘！此等四者是语恶行。

    二

    诸比丘！此等四者，是语妙行。四者为何？

    即：谛语、不离间语、柔软语、聪慧语是。

    诸比丘！此等四者，是语妙行。”

    二百二十二

    一

    “诸比丘！成就四法之愚者，是不明之不善人，保护失坏之自己，又有罪，是智者呵毁，又多生非福。四者为何？

    是身恶行……意恶行，邪见。

    诸比丘！成就此等四法之愚者，不明之……生。

    二

    诸比丘！成就四法之智者，是聪明之善人，损伤，保护不失坏自己，又无罪，是智者所呵毁，又生多福。四者为何？

    是身妙行……意妙行，正见。”

    二百二十三

    诸比丘！成就四法之愚者，不明之……生。四者为何？

    是身恶行……意恶行，不知恩与不感恩……乃至……身妙行……意妙行，知恩与感恩者。

    二百二十四

    ……乃至……是杀生、不与取、邪欲行、虚诳语……乃至……离杀生……离虚诳语者……。

    二百二十五

    ……乃至……是邪见、是邪思惟、是邪语……是邪业……乃至……是正见、是正思惟、是正语、是正业……。

    ……乃至……是邪命、是邪精进、是邪念、是邪定……乃至……是正命、是正精进、是正念、是正定……。

    二百二十六

    ……乃至……是不见言见、不闻言闻、不觉言觉、不知言知……乃至……是不见言不见……乃至……是不知言不知者……

    二百二十七

    ……乃至……是见言不见……知言不知……乃至……见言见……知言知……

    二百二十八

    ……乃至……是不信、是破戒、是无惭、是无愧……乃至……是有信、是具戒、是有惭、是有愧者……

    二百二十九

    ……乃至……是不信、是破戒、是懈怠、是无慧……乃至……

    ……是有信、是具戒、是发勤、是有慧。

    诸比丘！成就此等四法之智者，是聪明之善人、损伤、保护不失坏自己，又无罪，是智者所呵毁，又生多福。

    二百三十

    “诸比丘！此等是四类之诗人。四者为谁？

    是思诗人、闻诗人、义诗人、辩诗人。

    诸比丘！此等是四类之诗人。”

    ［此之］摄句：

            恶行、见与、不知恩、杀生又二道，
            二语言说、无惭及无慧、诗人。

    第四　业品

    二百三十一

    一

    “诸比丘！于此等之四业我自了知、作证、宣说。四者为何？

    诸比丘！是黑而有黑异熟业者。诸比丘！是白而有白异熟业者。诸比丘！是黑白而有黑白异熟业者。诸比丘！是非黑非白而无黑白异熟，能有诸业尽业者。

    诸比丘！于此等之四业我自了知、作证、宣说。”

    二百三十二

    一

    “诸比丘！于此等之四业，我自……宣说。四者为何？

    诸比丘！是黑而有黑异熟业者。诸比丘！是白而有白异熟业者。诸比丘！是黑白而有黑白异熟业者。诸比丘！是非黑非白，而无黑白异熟，能有结业尽业。

    二

    诸比丘！云何是黑而有黑异熟业者耶？

    诸比丘！世间有一类，造有损害之身行……造有损害之意行，彼造有损害身行已，造有损害之语行已，造有损害之意行已，生于有损害之世间，彼生于有损害之世间，触有损害之触，彼既触有损害触者，受有损害之一向苦受，如地狱之有情。诸比丘！此名黑而有黑异熟业者。

    三

    诸比丘！云何是白而有白异熟业者耶？

    诸比丘！世间有一类，造无损害之身行……乃至……造无损害之意行，彼造无损害之身行已。……乃至……造意行已，生于无损害之世间。彼生于无损害之世间者，触无损害触，彼触无损害之触者，受无损害之一向乐受，如遍净天。

    诸比丘！此名白而有白异熟业者。

    四

    诸比丘！云何是黑白而有黑白异熟业者耶？

    诸比丘！世间有一类，造有损害与无损害之身行……造有损害与无损害之意行，彼造有损害与无损害之身行已……造有损害与无损害之意行已，生于有损害与无损害世间，彼生于有损害与无损害世间者，触有损害与无损害触。彼触有损害与无损害触，受有损害无损害之相同相杂苦乐受。如居于人，一分天，一分险难。诸比丘！此名是黑白而有黑白异熟业者。

    五

    诸比丘！又，云何是非黑非白而无黑白异熟，是能尽诸业之业者耶？

    诸比丘！此中凡思为黑而尽黑异熟业，凡思为白而尽白异熟业，凡思为黑白而尽黑白异熟业者。诸比丘！是非黑非白，无黑白异熟，能名尽诸业之业者。诸比丘！此等之四业，我自了知、作证、宣说。”

    二百三十三

    一

    一时，尸佉目犍连婆罗门，诣访世尊在处。至已，与世尊俱相庆慰，……乃至……坐于一面之尸佉目犍连婆罗门，白世尊言：

    “尊瞿昙！数日以前，邵那卡亚那儒童，来至我座前。至已，语我曰：‘沙门瞿昙制立一切业不作，制立一切业不作者，说世间之断灭，此世间以业为自性，由业之起动住立。’”

    “婆罗门！我犹不知与邵那卡亚那晤见，何况作如是言论者。

    二

    婆罗门！我自了知是等之四业，作证、宣传。四者为何？

    婆罗门！是黑而有黑异熟业者。婆罗门！是白而有白异熟业者。婆罗门！是黑白而有黑白异熟业，非黑非白而无黑白异熟，能尽黑白业之业者。

    三

    婆罗门！又，云何者，是黑而有黑异熟业者耶？

    婆罗门！世间有一类，有损害……乃至［二三二之二］……如地狱有情。

    婆罗门！此名黑而有黑异熟业者。

    四

    婆罗门！又，云何者，是白而有白异熟业者耶？

    婆罗门！世间有一类，无损害……乃至［二三二之三］……如遍净天。

    婆罗门！此名是白而有白异熟业者。

    五

    婆罗门！云何者，是黑白业而有黑白异熟业者耶？

    婆罗门！世间有一类，是有损害与无损害之……乃至［二三二之四］……如居于人与一分天与一分险难者。

    婆罗门！此名黑白而有黑白异熟业者。

    六

    婆罗门！又，云何者，是非黑非白，而无黑白异熟，能尽诸业之业？

    婆罗门！此中凡思为黑而断黑异熟业，凡思为白而断白异熟业，凡思为黑白而为断黑白异熟业者。婆罗门！非黑非白而无黑白之异熟，能名诸业之尽者。

    婆罗门！此之等之四业，是我自了知、作证、宣说。”

    二百三十四

    一

    “诸比丘！此等之四业，我……宣说。四者为何？

    诸比丘！是黑而有黑异熟业，……乃至……能尽诸业之业者。

    二

    诸比丘！又，云何是黑而有黑异熟业者耶？

    诸比丘！世间有一类，是杀生者，是不与取者，是邪欲者，是虚诳语者，是谷酒、果酒有酒分放逸处者。

    诸比丘！此名黑而有黑异熟业者。

    三

    诸比丘！又，云何是白而有白异熟业者耶？

    诸比丘！世间有一类，离杀生……离谷酒、果酒之有酒分放逸处。

    诸比丘！此名白而有白异熟业。

    四

    诸比丘！又，云何是黑白而有黑白异熟业者？

    诸比丘！世间有一类，是有损害与无损害者……乃至［二三二之四］……

    诸比丘！此名黑白而有黑白异熟业者。

    五

    诸比丘！又，云何是非黑非白而无黑白异熟……业者耶？

    诸比丘！此中凡黑而黑之异熟业……乃至［二三二之五］……诸比丘！此名非黑非白而无黑白异熟，能名诸业之尽者。

    诸比丘！此等之四业，我自了知、作证、宣说。

    六

    诸比丘！此等之四业，我……宣说。四者为何？

    诸比丘！是黑而有黑异熟业……乃至……能尽诸业之业者。

    七

    诸比丘！云何是黑而有黑异熟者耶？

    诸比丘！世间有一类，杀母、杀父、杀阿罗汉、以瞋心出如来血，又破僧伽者。

    诸比丘！此名黑而有黑异熟业者。

    八

    诸比丘！又，云何是白而有白异熟业者耶？

    诸比丘！世间有一类，是离杀生……离杂秽语，无贪，无瞋心，是正见者。

    诸比丘！此名白而有白异熟业者。

    九

    诸比丘！又，云何是黑白而有黑白异熟业者耶？

    诸比丘！世间有一类，是造有损害与无损害身行……乃至［二三二之四］……

    诸比丘！此名黑白而有黑白异熟业者。

    一〇

    诸比丘！又，云何是非黑非白而无黑白异熟，能名诸业之尽者耶。

    诸比丘！此中，凡是黑而有黑异熟业者……乃至［二三三之五］……诸比丘！此名非黑非白，而无黑白异熟，能名诸业之尽者。

    诸比丘！此等之四业，我自了知、作证、宣说者。”

    二百三十五

    一

    “诸比丘！此等之四业，我……宣说。四者为何？

    诸比丘！是白……乃至……

    二

    诸比丘！又，云何是黑而有黑异熟业者耶？

    诸比丘！世间有一类，是造有损害之身行……乃至［二三二之二］……

    诸比丘！此名黑而有黑异熟业者。

    三

    诸比丘！又，云何是白而有白异熟业者耶？

    诸比丘！世间有一类，是造无损害之身行……乃至［二三二之三］……

    诸比丘！此名白而有白异熟业者。

    四

    诸比丘！又，云何是黑白而有黑白异熟业者耶？

    诸比丘！世间有一类，是有损害又无损害之……乃至［二三二之四］……

    诸比丘！此名黑白而有黑白异熟业者。

    五

    诸比丘！又，云何是非黑非白，而无黑白异熟，能尽诸业之业者耶？

    是正见……乃至……正定是。

    诸比丘！此名非黑非白而……尽业者。

    诸比丘！此等之四业，我……宣说。”

    二百三十六

    一

    “诸比丘！此等之四业……乃至……宣说。四者为何？

    诸比丘！是黑而有黑异熟业……乃至［二三二之一］……

    二

    诸比丘！又，云何是黑而有黑异熟业者耶？

    诸比丘！世间有一类，是有损害之身行……乃至［二三二之二］……。

    诸比丘！此名黑而有黑异熟业者。

    三

    诸比丘！又，云何是白而有白异熟业者耶？

    诸比丘！世间有一类，是无损害身行……乃至［二三二之三］……

    诸比丘！此名白而有白异熟业者。

    四

    诸比丘！又，云何是黑白而有黑白异熟业者耶？

    诸比丘！世间有一类，是有损害与无损害之……乃至（二三二之四）……

    诸比丘！此名黑白而有黑白异熟业者。

    五

    诸比丘！又，云何是非黑非白而无黑白异熟，能尽诸业之业者耶？

    即：念觉支、择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、舍觉支是。

    诸比丘！此名非黑非白而无黑白异熟，能名诸业之尽者。

    诸比丘！此等之四业，我……宣说。”

    二百三十七

    一

    “诸比丘！成就此等四法者，如相偕牵连堕地狱。四者为何？

    即：有罪身业、有罪语业、有罪意业、有罪见是。

    诸比丘！成就此等之四法者，如相偕牵连堕地狱。

    二

    诸比丘！成就此等四法者，如相偕牵连生天国。四者为何？

    即：无罪身业、无罪语业、无罪意业、无罪见是。

    诸比丘！成就此等四法者，如相偕牵连生天国。”

    二百三十八

    一

    “诸比丘！成就此等之四法者，如相偕牵连堕地狱。四者为何？

    即：有损害之身业、有损害之语业、有损害之意业、有损害之见是。

    诸比丘！成就此等之四法者，如相偕牵连堕地狱。

    二

    诸比丘！成就此等之四法者，如相偕牵连生天国。四者为何？

    即：无损害身业……无损害意业、无损害见是。

    诸比丘！成就此等之四法者，如相偕牵连生天国。”

    二百三十九

    一

    “诸比丘！唯此［圣教］中有沙门，此［圣教］中有第二沙门，此［圣教］中有第三沙门，此［圣教］中有第四沙门。于彼异论中，无余沙门。诸比丘！如是为正师子吼。

    二

    诸比丘！云何是沙门耶？

    诸比丘！世有比丘，尽三结故，得预流，是不退堕法、决定、趣等觉。诸比丘！此者是沙门。

    三

    诸比丘！又，云何是第二沙门耶？

    诸比丘！世间有比丘，尽三结故，贪、瞋、痴薄故，是一来，祇还来此世间一次，为苦之边际。诸比丘！此是第二沙门。

    四

    诸比丘！又，云何是第三沙门耶？

    诸比丘！世间有沙门，五顺下分结尽故，是化生者，于彼处般涅槃，依此世界，是不退堕法。诸比丘！此是第三沙门。

    五

    诸比丘！又，云何是第四沙门耶？

    诸比丘！世间有比丘，漏尽故，无漏心解脱……已于现法自了知、作证、具足住。诸比丘！此是第四沙门。

    诸比丘！唯此［圣教］中有沙门，此［圣教］中有第二沙门，此［圣教］中有第三沙门，此［圣教］中有第四沙门，于他异论中，无余沙门。诸比丘！如是为正狮子吼。”

    二百四十

    “诸比丘！依善士，应可预期于四种胜利。四者为何？

    即：圣戒增长、圣定增长、圣慧增长、圣解脱增长是。

    诸比丘！依善士，应可预期此等之四种胜利。”

    此之摄句：

            略、广、邵那卡亚、学处、圣道
            觉支、有罪、无损害、沙门、善士胜利。

    第五　犯畏品

    二百四十一

    一

    一时，世尊住憍赏弥瞿私多园。尔时，具寿阿难。诣访世尊之处。至已……世尊告于坐在一面之具寿阿难说：

    “阿难！斯诤已告止息否？”

    “大德！斯诤应如何止息？大德！具寿阿那律同住者，名婆醯迦者，实为破僧而生存，当他存在时，曾谓不许具寿阿那律偶发一语。”

    “但，阿难！阿那律于僧伽中诤事，时亦参与否？阿难！兴一切诤事，岂祇汝等或舍利弗、目犍连所能止息？

    二

    阿难！见于此等四种之因力，是恶比丘，欢欣于破僧。四者为何？

    阿难！世间有恶比丘，破戒、恶性，不净，作招他疑讶行；隐覆所作，非沙门称沙门，非梵行者称梵行者，内心腐败，漏泄，等于尘芥。彼谓：若诸比丘，知我破戒，恶性，不净……等于尘芥时，［彼等］若和合，我则应失坏，但［彼等］若不和合，我则不应失坏。阿难！此是见第一因力恶比丘，是欢欣于破僧。

    三

    复次，阿难！有恶比丘，而成就边执见。彼谓：若诸比丘，知我邪见，而成就边执见时，［彼等］若和合，我则应失坏。［彼等］若不和合，我则不应失坏。阿难！此是见第二因力恶比丘，是欢欣于破僧。

    四

    复次，阿难！有恶比丘，邪命而以邪命活命。彼谓：若诸比丘，知我邪命，而以邪命活命时，［彼等］若和合，我则应失坏，［彼等］若不和合，我则不应失坏。阿难！此是见第三因力恶比丘，是欢欣于破僧。

    五

    复次，阿难！有恶比丘，欲于利养、欲于恭敬、欲于不为轻贱。彼谓：若比丘众，知我欲于利养、欲于恭敬、欲于不轻贱时，［彼等］若和合，不应恭敬，不应尊重，不应崇敬，不应供养。若不和合，我应恭敬、应尊重、应崇敬、应供养。阿难！此是见于第四因力恶比丘，是欢欣于破僧。

    阿难！见于此等四种因力之恶比丘，是欢欣于破僧。”

    二百四十二

    一

    “诸比丘！此等是四种之毁犯怖畏。四者为何？

    诸比丘！譬如捕获贼人、犯罪者，至王面前……应谓：王者！此是王者之贼、犯罪者。请王加罚于彼。尔时王者于彼应如是谓：去！将此人以粗绳缚手于背后，紧紧捆绑，剃其发，晓以死刑，擂鼓游街，牵曳于四衢，着即拖往南门城外斩首。尔时王者差官将彼粗绳缚手于背后，紧紧捆绑，剃其头，报以死刑，擂鼓游街至街，牵曳于四衢至四衢而牵四，拖往南门城外斩首。伫立该处之随一人，应如是想，谓：呜呼！此人应呵毁，应斩首，造恶业，故此，王者差官以粗绳缚手于背后，紧紧捆绑，剃其头，报以死刑，擂鼓游街至街，牵曳于四衢至四衢而牵回，拖往南门外斩首。呜呼！我实应如是呵毁，不造应斩首恶业。诸比丘！正是如是，比丘或比丘尼，不论谁人，于波罗夷，有如是强怖思惟，现前时，彼应预期以下诸论，谓：尚未犯波罗夷法者，不应犯［波罗夷法］，或已犯波罗夷者，应如法偿于［波罗夷法］。

    二

    诸比丘！譬如有人，着黑布，乱其发，肩荷杖，接近大众已，作如是言，谓：卿！我应诃毁，造作相当杖刑恶业，凡卿等于我所欢者，我为之。伫立一面之随一人，应如是想，谓：呜呼！此人应诃毁，造作相当杖刑恶业，故此，着以黑布，乱其发，肩荷杖，于大众接近已，应作如是言，谓：诸子！我应诃毁，造作相当杖刑恶业，凡卿等于我所欢者，我为之。呜呼！我实应如是诃毁，不造相当杖刑恶业。诸比丘！正是如是，比丘或比丘尼，不论谁人，于僧伽提尸沙法，有如是强怖思想，现前时，彼应预期以下诸端，谓：未犯僧伽提尸沙法者，不应犯［僧伽提尸沙法］，或已犯僧伽提尸沙法者，应如法偿于［僧伽提尸沙法］。

    三

    诸比丘！譬如有人，着黑布，乱其发，肩担灰器，于大众接近已，应作如是言，谓：卿家！我应诃毁，造作相当灰器刑恶业，凡卿等于我所欢者，我为之。伫立一边随一人，作如是思惟，谓：呜呼！此人应诃毁，造作相当灰器刑恶业，故此，着黑布，乱其发，肩荷灰器，于大众接近已，作如是言，谓：卿！我应诃毁，造作相当灰器恶业，凡卿等于我所欢者，我为之。呜呼！我实应如是诃毁，不造相当灰器恶业。诸比丘！正是如是，比丘或比丘尼，不论谁人，于波逸提法，有如是强怖畏想，现前时，于彼应预期以下诸端，谓：未犯波逸提法者，不应犯［波逸提法］，或已犯波逸提法者，应如法偿于［波逸提法］。

    四

    诸比丘！譬如有人，着黑布，乱其发，于大众接近已，应如是言，谓：卿！我应诃毁，应非难造恶业。凡卿等于我所欢者，我为之。伫立一边之随一人，作如是思惟，谓：呜呼！此人应诃毁，应非难造恶业，故此，着黑布，乱其发……于大众接近已，应作如是言，谓：卿！我……造恶业，凡卿等于我所欢者，我为之。呜呼！我实应如是诃毁，不应非难造恶业。诸比丘！正是如是，比丘或比丘尼，不论谁人，于波逸提沙尼耶法，有如是强怖思想，现前时，于彼应预期以下诸端，谓：未犯波逸提沙尼耶法者，不应犯［波逸提沙尼耶法］，或已犯波逸提沙尼耶法者，应如实偿于［波逸提沙尼耶法］。

    诸比丘！此等是四种之毁犯怖畏。”

    二百四十三

    一

    “诸比丘！为有胜利学，为最上慧，为坚固解脱，为增上念，住此梵行。

    诸比丘！又，云何者，是为有胜利学耶？

    诸比丘！我为未信者，令信；为已信者，令信进，为弟子，制立世间最上行学。诸比丘！我为未信者，令信；为已信者，令倍进，为弟子，应制立世间最上行学，彼于其学，不为缺，不为穿，不为杂，不为斑，受学于学处。

    复次，诸比丘！我为遍尽正苦，为弟子，制立初梵行学。诸比丘！我应遍……制立初梵行学，彼于其学，不为缺，不为穿……受学。诸比丘！如是者，是为有胜利学。

    二

    诸比丘！又，云何者，是为最上慧耶？

    诸比丘！我为遍尽正苦，为弟子，于世间设法。诸比丘！我应遍……说法，于彼等一切法，以慧观察。诸比丘！如是者，是为最上慧。

    三

    诸比丘！又，云何者，是为坚固解脱耶？

    诸比丘！我为遍尽正苦，为弟子于世间说法。诸比丘！我应遍……说法，于彼等一切法，以解脱触证。诸比丘！如是者，是为坚固解脱。

    四

    诸比丘！又，云何者，是为增上念耶？

    以上未圆满增上行学，应圆满；或已圆满增上行学随处，由慧应摄受，安立心内念。以上未圆满初梵行学，应圆满；或已圆满，初梵行学随处，以慧应摄受。安立内心念。以上未观察法，应以慧观察；或已观察法随处，应以慧摄受，安立心内念。以上未触证法随处，应以解脱触证；或已触证法随处，应以慧摄受，安立心内念。诸比丘！如是者是为增上念。

    诸比丘！为有胜利学，为最上慧，为坚固解脱，为增上念，住此梵行，作如是说，是即缘此而说。”

    二百四十四

    一

    “诸比丘！此等是四种之卧法。四者为何？

    即：死者卧法、受欲者卧法、师子卧法、如来卧法是。

    二

    诸比丘！又，云何是死者之卧法耶？

    诸比丘！死者多仰卧。诸比丘！此名死者之卧法。

    三

    诸比丘！又，云何是受欲者之卧法耶？

    诸比丘！受欲者多左胁而卧。诸比丘！此名是受欲者卧法。

    四

    诸比丘！又，云何是师子卧法耶？

    诸比丘！师子兽王右胁而卧，足足相重，置尾于腿中间，彼寤时起前身，观后身。诸比丘！若师子兽王，少见身乱，或不整时。诸比丘！师子兽王，因而不欣悦。但是，诸比丘！若师子兽王，见身不稍乱，或不整时，诸比丘！师子兽王因而欣悦。诸比丘！此名师子卧法。

    五

    诸比丘！又，云何是如来卧法？

    诸比丘！世间有比丘，离欲……乃至……具足第四静虑住。诸比丘！此名如来卧法。

    六

    诸比丘！此等是四种之卧法。”

    二百四十五

    “诸比丘！此等四者，适宜［造］塔婆。四者为何？

    如来、应供、正自觉者、适宜［造］塔婆，独觉适宜［造］塔婆，如来弟子适宜［造］塔婆，转轮王适宜［造］塔婆。

    诸比丘！此等之四者，适宜于［造］塔婆。”

    二百四十六

    一

    “诸比丘！此等之四法能增慧。四者为何？

    亲近善士、闻正法、作意如法、法随法行是。

    诸比丘！此等之四法，能增慧。

    二

    诸比丘！此等之四法，于做人为大益。四者为何？

    亲近善士……乃至……法随法行是。

    诸比丘！此等之四法，于做人者为大益。”

    二百四十七

    “诸比丘！此等之四者，是非圣者之言说。四者为何？

    即：不见言见、不闻言闻，不觉言觉，不知言知者是。

    诸比丘！此等之四者，是非圣者之言说。”

    二百四十八

    “诸比丘！此等之四者，是圣者之言说。四者为何？

    即：不见言不见，不闻言不闻，不觉言不觉，不知言不知者是。

    诸比丘！此等之四者，是圣者之言说。”

    二百四十九

    “诸比丘！此等之四者，是非圣者之言说。四者为何？

    即：见言不见，闻言不闻，觉言不觉，知言不知者是。

    诸比丘！此等之四者，是非圣者之言说。”

    二百五十

    “诸比丘！此等之四者，是圣者之言说。四者为何？

    即：见言见，闻言闻，觉言觉，知言知者是。

    诸比丘！此等之四者，是圣者之言说。”

    此之摄句：

            二犯、学胜利、卧法、适宜［造］塔婆者，
            慧之增、大益、两部四种言说。

    第六　通慧品

    二百五十一

    一

    “诸比丘！此等者是四法。四者为何？

    诸比丘！有知应遍知法。诸比丘！有知应断法。诸比丘！有知应修法。诸比丘！有知应作证法。

    二

    诸比丘！又，云何是知应遍知法耶？

    是五取蕴。诸比丘！此名知应遍知法。

    三

    诸比丘！又，云何是知应断法耶？

    是无明与有爱。诸比丘！此等是知应断法。

    四

    诸比丘！又，云何是知应修法耶？

    诸比丘！是止与观。诸比丘！此等是知应修法。

    五

    诸比丘！又，云何是知应作证法耶？

    是明与解脱。诸比丘！此等是知应作证法。

    诸比丘！此等者是四法。”

    二百五十二

    一

    “诸比丘！此等者，是四种非圣寻求。四者为何？

    诸比丘！世间有一类，有己老法，寻求老法；有己病法，寻求病法；有己死法，寻求死法；有己染法，寻求染法。

    诸比丘！此等者，是四种非圣寻求。

    二

    诸比丘！此等者，是四种圣寻求。四者为何？

    诸比丘！世间有一类，有己老法，知老法过患，寻求无老、无上、安稳涅槃。有己病法，知病法过患，寻求无病、无上、安稳涅槃。有己死法，知死法过患，寻求无死、无上、安稳涅槃。有己染法，知染法过患，寻求无染、无上、安稳涅槃。

    诸比丘！此等者，是四种圣求。”

    二百五十三

    “诸比丘！此等者，是四种摄事。四者为何？

    即：布施、爱语、利行、同事是。

    诸比丘！此等者，是四种摄事。”

    二百五十四

    一

    一时，摩路枳耶子诣访世尊之处，至已，问讯世尊坐于一面，坐于一面之具寿摩路枳耶子，白世尊言：

    “大德！希冀世尊略说法要，我从世尊听其法，独隐遁，不放逸，炽然，不惜身命住。”

    “摩路枳耶子！汝衰老、长大，请世尊略施教授，就此今向老年，我今应如何说示壮年诸比丘耶？”

    “大德！世尊为我略说法要，善逝略说法要，容或我得了解，世尊所说义理，容或我是世尊所说相续者。”

    二

    “摩路枳耶子！此等者，是四种渴爱之生，于此中生比丘可生之渴爱。四者为何？

    摩路枳耶子！或为衣服，生比丘可生之渴爱，或为饮食……乃至……或为床座……乃至……或如是有，又为非有。摩路枳耶子！生比丘可生之渴爱。”

    摩路枳耶子！此等者，是四种渴爱生，于此中，生比丘可生之渴爱。

    摩路枳耶子！比丘渴爱已断，断根，如截多罗树顶，已亡，当来不生故。摩路枳耶子！此名比丘已断渴爱，根绝结，以正意现观，名已作苦边际。

    三

    尔时，具寿摩路枳耶子，领受世尊教授，由座而起，问讯世尊，右绕而去。

    尔时，具寿摩路枳耶子，独隐遁、不放逸、炽然，不惜身命住，不久，斯诸善男子等，正出家，趣非家，于现法无上至极梵行，自知已作证、具足住、生已尽、梵行已住，所作已作，复次，证知于现状无［还］，而又具寿摩路枳耶子，成阿罗汉之随一。

    二百五十五

    一

    “诸比丘！取得大财家，皆不长续，彼等［家］悉由四种原因；又，由其随一［原因］故［不长续］。四者为何？

    不探求失落，不营缮古老，饮食无节制，令无戒女人或男子，司管财物。比丘众！取得大财家，皆不长续，彼等［家］悉由四种原因；又，由其随一［原因］故［不长续］。

    二

    诸比丘！取得大财家，皆得长续，彼等［家］悉由四种原因；又，由其随一［原因］故［长续］。四者为何？

    探求失落，营缮古老，饮食有节制，令具戒女人或男子司管财物。诸比丘！取得大财家，皆得长续，彼等［家］悉由四种原因，又由其随一［原因］故［长续］。”

    二百五十六

    一

    “诸比丘！成就四支者，王者之善良马，适宜于王，堪为王者使用，可谓王者股肱。四者为何？

    诸比丘！世间有善良马，具足色，又具足力，又具足速疾，又具足长广。诸比丘！成就此等四支之王之善……可谓股肱。

    诸比丘！正是如是，成就四法之比丘，是应请……乃至……是世间无上福田。四者为何？

    二

    诸比丘！世间有比丘，具足色，又具足力，又具足速疾，又具足长广。

    诸比丘！又，云何是比丘具足于色耶？

    诸比丘！世间有比丘，具戒……乃至……受学于学处。诸比丘！如是者，是有比丘具足于色者。

    诸比丘！又，云何是比丘具足力耶？

    诸比丘！世间有比丘，起精进住，为断不善法，为受善法，强、坚固、勇猛，为善法负荷不舍。诸比丘！如是是比丘具足于力。

    诸比丘！又，云何有比丘是具足速疾耶？

    诸比丘！世间有比丘，于此是苦，如实知……乃至……此是趣苦灭道，如实知。诸比丘！如是比丘是具足速疾者。

    诸比丘！又，云何有比丘是具足长广耶？

    诸比丘！世间有比丘，得衣服、饮食、床座、治病药、资具。

    诸比丘！如是有比丘，是具足于长广。诸比丘！成就此等四法者，比丘是应请……乃至……是世间无上福田者。”

    二百五十七

    一

    “诸比丘！成就四支之王者善良马，适宜于王，堪为王所使用，可谓王之股肱。四者为何？

    诸比丘！世间有王之善良马，具足于色，又具足力，又具足速疾，又具足长广。诸比丘！成就此等四支之王之善……可谓。

    诸比丘！正是如是，成就四支之比丘，是应请……乃至……是世间无上福田者。四者为何？

    二

    诸比丘！世间有比丘，具足于色……又具足长广。

    诸比丘！又，云何是有比丘具足于色耶？

    诸比丘！世间有比丘，具戒……乃至……受学于学处。诸比丘！如是有比丘是具足于色。

    诸比丘！又，云何是有比丘具足力耶？

    诸比丘！世间有比丘，起精进住，为断不善法，为受善法，强、坚固、勇猛、为善法荷负不舍。诸比丘！如是有比丘是具足力。

    诸比丘！又，云何是有比丘具足速疾耶？

    诸比丘！世间有比丘，尽诸漏故，……乃至……作证，具足住。诸比丘！有如是比丘，是具足速疾。

    诸比丘！又，云何是有比丘具足长广耶？

    诸比丘！世间有比丘，得衣服、饮食、床座、治病药、资具。诸比丘！如是有比丘，是具足长广。诸比丘！成就此等四法之比丘，是应请……乃至……是世间无上福田。”

    二百五十八

    “诸比丘！此等者是四力。四者为何？

    是精进力、念力、定力、慧力。诸比丘！此等是四力。”

    二百五十九

    一

    “诸比丘！成就四法之比丘，于空闲林薮、边陬行坐卧，不充实。四者为何？

    即：欲寻、恚寻、害寻，无慧而痴呆哑羊是。

    诸比丘！成就此等四法之比丘，于空闲林薮，边陬行坐卧，不充分。

    二

    诸比丘！成就此等四法之比丘，于空闲林薮，边陬行坐卧，行充分。四者为何？

    即：离欲寻、无恚寻、无害寻，是有慧而不痴呆不哑羊是。

    诸比丘！成就此等四法之比丘，于空闲林薮，边陬行坐卧，是充分。”

    二百六十

    一

    “诸比丘！成就四法之愚者，是不明之不善人，损伤，保护失坏自己，又有罪，是智者所呵毁，又多生非福。四者为何？

    即：有罪身业、有罪语业、有罪意业、有罪之见是。

    诸比丘！成就此等四法之愚者，是不明……生。

    二

    诸比丘！成就四法之智者，是贤明善人不伤，保护不失坏自己，又彼无罪，智者所不呵毁，又多生福。四者为何？

    即：无罪身业、无罪语业、无罪意业、无罪之见是。

    诸比丘！成就此等四法之智者，是贤明……生。”

    摄句：

            通慧、寻求、摄、摩路枳耶子，
            财力之家、二良（马）、力、空闲、业是。

    第七　业道品

    二百六十一

    一

    “诸比丘！成就四法者，如相偕牵连堕地狱。四者为何？

    即：自杀生，又劝他杀，又赞同杀生，又说杀生功德是。

    诸比丘！成就此等四法者，如相偕牵连堕地狱。

    二

    诸比丘！成就四法者，如相偕牵连生天国。四者为何？

    即：自离杀生，又劝他离杀生，又赞同离杀生，又说离杀生功德是。

    诸比丘！此等之四……乃至……生天国。”

    二百六十二

    “诸比丘！成就此等四法者，如相偕牵连堕地狱。四者为何？

    即：自不与取，又劝他不与取，又赞同不与取，又说不与取功德。诸比丘！此等之四……乃至……

    自离不与取，又劝他离不与取，又赞同离不与取，又说离不与取功德……”

    二百六十三

    ……乃至……自行邪欲，又劝他行邪欲，又赞同行邪欲，又说行邪欲功德……乃至……

    自离行邪欲，又劝他行离邪欲，又赞同离行邪欲，又说行离邪欲功德……

    二百六十四

    ……乃至……自虚诳语，又劝他虚诳语，又赞同虚诳语，又说虚诳语功德……

    自离虚诳语，又劝他离虚诳语，又赞同离虚诳语，又说离虚诳语功德……乃至……

    二百六十五

    ……乃至……自离间语，又劝他离间语，又赞同离间语，又说离间语功德……乃至……

    自离离间语，又劝他离离间语，又赞同离离间语，又说离离间语功德……乃至……

    二百六十六

    ……乃至……自粗恶语，又劝他粗恶语，又赞同粗恶语，又说粗恶语功德……乃至……

    自离粗恶语，又劝他离粗恶语，又赞同离粗恶语，又说离粗恶语功德……

    二百六十七

    ……乃至……自杂秽语，又劝他杂秽语，又赞同杂秽语，又说杂秽语功德……乃至……

    自离杂秽语，又劝他离杂秽语，又赞同离杂秽语，又说离杂秽语功德……

    二百六十八

    ……乃至……自贪，又劝他贪，又赞同贪，又说贪功德……乃至……

    自不贪，又劝他不贪，又赞同不贪，又说不贪功德……

    二百六十九

    ……乃至……自瞋，又劝他瞋，又赞同瞋，又说瞋功德……乃至……

    自不瞋，又劝他不瞋，又赞同不瞋，又说不瞋功德……

    二百七十

    ……乃至……自邪见，又劝他邪见，又赞同邪见，又说邪见功德……乃至……自正见，又劝他正见，又赞同正见，又说正见功德。

    诸比丘！成就此等之四法者，如相偕牵连而生天国。

    毕品

    二百七十一

    一

    “诸比丘！为于贪之了知，应修四法。四者为何？

    诸比丘！世间有比丘，于身，循观身住、炽然、正知、具念，于世间应除贪与忧，于受……于心……于法，循观法住、炽然、正知、具念，对世间，应除贪与爱。

    诸比丘！为于贪之了知，应修此等之四法。

    二

    诸比丘！为于贪之了知，应修四法。四者为何？

    诸比丘！世间有比丘，为持未生之恶不善法欲生、策励、发勤、策心，为断已生之恶不善法……乃至……为未生善法之生……乃至……为住已生善法、为不失、为信增、为广大、为修习、为圆满生欲，策励，最勤，策心，守持。

    诸比丘！为于贪之了知，应修此等四法。

    三

    诸比丘！为于贪之了知，应修四法。四者为何？

    诸比丘！世间有比丘，欲修三摩地勤行成就神足、精进三摩地……乃至……心三摩地……乃至……修观三摩地勤行成就神足。

    诸比丘！为于贪之了知，应修此等四法。

    四

    诸比丘！为于贪之遍知、为遍尽、为断、为尽、为去、为离染、为灭、为舍、为弃，应修此等四法。

    诸比丘！为于瞋之了知……痴、忿、恨、覆、恼、嫉、悭、诳、谄、傲、愤发、慢、过慢、憍、放逸之了知，为遍知、为遍尽、为断、为尽、为去、为离染、为灭、为舍、为弃，应修此等之四法。”

    第五之五十［竟］


增支部經典(第5卷)

 汉译南传大藏经第 21 册 No. 0007 增支部经典(第5卷)

    增支部经典

归命彼世尊　　　　　应供等觉者

        五　集

    第一之五十

    第一　学力品

    一

    一

    如是我闻。一时，世尊住舍卫城祗多林给孤独园。尔时，世尊告诸比丘：“诸比丘！”诸比丘白世尊言：“大德！”世尊曰：

    二

    “诸比丘！此等是有学之五力。何等为五？谓：信力、惭力、愧力、精进力、慧力。

    诸比丘！此等是有学之五力。是故，诸比丘！应如是学，

    三

    曰：我欲成就信力之有学力，我欲成就惭力之有学力，我欲成就愧力之有学力，我欲成就精进力之有学力，我欲成就慧力之有学力。

    诸比丘！汝等应如是学。”

    二

    一

    “诸比丘！此等是有学之五力。何等为五？谓：信力、惭力、愧力、精进力、慧力。诸比丘！何等为信力？

    二

    诸比丘！世间有信心之圣弟子，信如来之菩提，如是亦［信］彼世尊是应供、正等觉、明行具足、善逝、世间解、无上士、调御丈夫、天人师、觉者、世尊。诸比丘！是名信力。诸比丘！又何等为惭力？

    三

    诸比丘！世间有惭之圣弟子，惭身恶行、语恶行、意恶行，惭与［遇］合恶不善法。诸比丘！是名惭力。诸比丘！又何等为愧力？

    四

    诸比丘！世间有愧之圣弟子，愧身恶行、语恶行、意恶行，愧与［遇］合恶不善法。诸比丘！是名愧力。诸比丘！又何等为精进力？

    五

    诸比丘！世间精进之圣弟子，为断不善法、为受善法，精进而住，勇猛坚强负荷善法而不舍。诸比丘！是名精进力。诸比丘！又何等为慧力？

    六

    诸比丘！世间具慧之圣弟子，彻底于［五蕴之］生灭，作圣之决择，正成就至于尽苦之慧。诸比丘！是名慧力。

    诸比丘！此等是有学之五力。是故诸比丘！应如是学，

    七

    曰：我欲成就有学力之信力，［我］欲成就有学力之惭力，［我］欲成就有学力之愧力，［我］欲成就有学力之精进力，［我］欲成就有学力之慧力。

    诸比丘！汝等应如是学。”

    三

    一

    “诸比丘！成就五法之比丘，已于现法苦、艰、恼、痛而住，身坏死后当期待于恶趣。何等为五？

    二

    诸比丘！世有比丘，不信、无惭、无愧、懈怠、恶慧等。

    诸比丘！成就是等五法之比丘，已于现法苦、艰、恼、痛而住，身坏死后当期待于恶趣。

    三

    诸比丘！成就五法之比丘，已于现法乐、无艰、无恼、无痛而住，身坏死后可期待于善趣。何等为五？

    四

    诸比丘！世间有比丘，有信、有惭、有愧、发勤、具慧等。

    诸比丘！成就是等五法之比丘，已于现法乐、无艰、无恼、无痛而住，身坏死后可期待于善趣。”

    四

    一

    “诸比丘！成就五法之比丘，如相随堕于地狱。何等为五？

    二

    诸比丘！世间有比丘，不信、无惭、无愧、懈怠、恶慧等。

    诸比丘！成就是等五法之比丘，如相随堕于地狱。

    三

    诸比丘！成就五法之比丘，如相随生于天国。何等为五？

    四

    诸比丘！世间有比丘，有信、有惭、有愧、发勤、具慧等。

    诸比丘！成就是等五法之比丘，如相随生于天国。”

    五

    一

    “诸比丘！有比丘或比丘尼，弃学回归于下劣时，正于现法以五种适当责难之语加以诃责。何等为五？

    二

    ‘汝不以信入于善法，汝不以惭入于善法，汝不以愧入于善法，汝不以精进入于善法，汝无慧入于善法。’

    诸比丘！有比丘或比丘尼，弃学回归于下劣时，正于现法以五种适当责难之语加以诃责。

    三

    诸比丘！有比丘或比丘尼，即使为苦而忧泣、流泪，亦修圆满清净之梵行时，正于现法以五种适当之［称赞］予以嘉许庆慰，何等为五？

    四

    ‘汝以信入于善法，汝以惭入于善法，汝以愧入于善法，汝以精进入于善法，汝以慧入于善法。’

    诸比丘！有比丘或比丘尼，即使为苦而忧泣、流泪，亦修圆满清净之梵行时，正于现法以五种适当之［称赞］予以嘉许庆慰。”

    六

    一

    “诸比丘！信于善法现前之间，即与不善法不符，然诸比丘！当信隐没之时，则缠绕不信而住，此时即与不善法相符。诸比丘！愧于善法现前之间，即与不善法不符，然诸比丘！当愧隐没之时，则缠绕无惭而住，此时即与不善法相符。诸比丘！愧于善法现前之间，即与不善法不符，然诸比丘！当愧隐没之时，则缠绕无愧而住，此时即与不善法相符。诸比丘！精进于善法现前之间，即与不善法不符，然诸比丘！当精进隐没之时，则缠绕懈怠而住，此时即与不善法相符。诸比丘！慧于善法现前之间，即与不善法不符，然诸比丘！当慧隐没之时，则缠绕恶慧而住，此时即与不善法相符。”

    七

    一

    “诸比丘！有情者多爱乐诸欲。诸比丘！善男子舍弃［割草］镰与［运草］棒而由家趣向非家，［彼］善男子足以言起信而出家，何以故？

    二

    诸比丘！年壮者易得诸欲，不拘任何种类。诸比丘！下层民之欲，或者中层阶级之欲，抑或上流者之欲，一切唯名之为欲。

    三

    诸比丘！譬如有一幼儿，无智而仰卧，由于乳母之怠慢，而取木片或砾块之于口，尔时乳母即当迅速作意，迅速作意已，即可迅速取去；若不能迅速取去，则以左手捉头，弯曲右手之指，亦可合血同时取出。其何故耶？

    诸比丘！‘此乃有恼于幼儿，非不恼。’我作如是说。然而，诸比丘！乳母者欲求益，有愍而起愍，当如是作。

    诸比丘！然而，彼幼儿生长至于具慧之时，诸比丘！乳母跟随此小儿，今欲小儿自行保护，已无须留意，甚至不加以顾念。

    诸比丘！正是如此，比丘于善法未依信而作，于善法未依惭而作，于善法未依愧而作，于善法未依精进而作，于善法未依慧而作之间，诸比丘！我应守护彼比丘。

    诸比丘！然而比丘于善法已依信而作，于善法已依惭而作，于善法已依愧而作，于善法已依精进而作，于善法已依慧而作，诸比丘！我相随此比丘，今欲比丘自行保护，已无须留意，甚至不加以顾念。”

    八

    一

    “诸比丘！成就五法之比丘，退没而不住正法。何等为五？

    二

    诸比丘！不信之比丘退没而不住正法；诸比丘！无惭之比丘，退没而不住正法；诸比丘！无愧之比丘，退没而不住正法；诸比丘！懈怠之比丘，退没而不住正法；诸比丘！恶慧之比丘，退没而不住正法。

    诸比丘！成就是等五法之比丘，退没而不住正法。

    三

    诸比丘！成就五法之比丘，不退没而住于正法。何等为五？

    四

    诸比丘！有信之比丘，不退没而住于正法；诸比丘！有惭之比丘，不退没而住于正法；诸比丘！有愧之比丘，不退没而住于正法；诸比丘！精进之比丘，不退没而住于正法；诸比丘！具慧之比丘，不退没而住于正法。

    诸比丘！成就是等五法之比丘，不退没而住于正法。”

    九

    一

    “诸比丘！成就五法之比丘，无敬崇而退没，不住于正法。何等为五？

    二

    诸比丘！不信之比丘，无敬无崇而退没，不住于正法；诸比丘！无惭之比丘，无敬无崇而退没，不住于正法；诸比丘！无愧之比丘，无敬无崇而退没，不住于正法；诸比丘！懈怠之比丘，无敬无崇而退没，不住于正法；诸比丘！恶慧之比丘，无敬无崇而退没，不住于正法。

    诸比丘！成就是等五法之比丘，无敬无崇而退没，不住于正法。

    三

    诸比丘！成就五法之比丘，有敬有崇而不退没，住于正法。何等为五？

    四

    诸比丘！有信之比丘，有敬有崇而不退没，住于正法；诸比丘！有惭之比丘，有敬有崇而不退没，住于正法；诸比丘！有愧之比丘，有敬有崇而不退没，住于正法；诸比丘！精进之比丘，有敬有崇而不退没，住于正法；诸比丘！具慧之比丘，有敬有崇而不退没，住于正法。

    诸比丘！成就是等五法之比丘，有敬有崇而不退没，住于正法。”

    十

    一

    “诸比丘！成就五法之比丘，无敬无崇，于此法律之中，其增上、增进、广大者不可得。何等为五？

    二

    诸比丘！不信之比丘，无敬无崇，于此法律之中，其增上、增进、广大者不可得；诸比丘！无惭之比丘，……乃至……诸比丘！无愧之比丘，……乃至…诸比丘！懈怠之比丘，……乃至……诸比丘！恶慧之比丘，无敬无崇，于此法律之中，其增上、增进、广大者不可得。

    诸比丘！成就是等五法之比丘，无敬无崇，于此法律之中，其增上、增进、广大者不可得。

    三

    诸比丘！成就五法之比丘，有敬有崇，于此法律之中，其增上、增进、广大者可得。何等为五？

    四

    诸比丘！有信之比丘，有敬有崇，于此法律之中，其增上、增进、广大者可得；有惭之比丘，……乃至……诸比丘！有愧之比丘，……乃至……诸比丘！精进之比丘，……乃至……诸比丘！具慧之比丘，［有敬有崇，］于此法律之中，其增上、增进、广大者可得。

    诸比丘！成就是等五法之比丘，有敬有崇，于此法律之中，其增上、增进、广大者可得。”

    此之摄句：

            略、广、苦、相随与学者第五
            合、诸欲、退没与二之无敬

    第二　力品

    十一

    一

    “诸比丘！我宣称于未曾闻之法觉了已，达究竟之彼岸：

    诸比丘！如来有是等五种如来之力，如来乃成就此力，宣称最胜位，于众中作师子吼，转梵轮。何等为五？

    二

    信力、惭力、愧力、精进力、慧力等。

    诸比丘！如来有是等五种如来之力，如来乃成就此力，宣称最胜位，于众中作师子吼，转梵轮。”

    十二

    一

    “诸比丘！是等为有学之五力。何等为五？

    二

    信力、惭力、愧力、精进力、慧力等。

    诸比丘！此等是有学之五力。诸比丘！于是等有学五力之中，慧力为第一，是能摄、能收。

    三

    诸比丘！譬如屋顶为重阁之第一，是能摄、能收；正应如是，诸比丘！于是等有学五力之中，慧力为第一，是能摄、能收。是故，诸比丘！应如是学。

    四

    我等欲成就有学之信力……惭力……愧力……精进力……我等欲成就有学之慧力。

    诸比丘！汝等应如是学。”

    十三

    一

    “诸比丘！如是等是五力。何等为五？

    二

    信力、精进力、念力、定力、慧力等。

    诸比丘！此等是五力。”

    十四

    一

    “诸比丘！如是等是五力。何等为五？

    二

    即：信力、精进力、念力、定力、慧力等是；又，诸比丘！何者是信力？

    三

    诸比丘！世间有信心之圣弟子，信如来之菩提，如是，亦［信］彼世尊为应供、正等觉、明行具足、善逝、世间解、无上士、调御丈夫、天人师、觉者、世尊。诸比丘！是名为信力。诸比丘！又，何等为精进力？

    四

    诸比丘！世间有圣弟子，为断不善法、为受善法，发精进而住，强而勇猛坚固，负荷善法而不舍。诸比丘！是名为精进力。诸比丘！又，何等为念力？

    五

    诸比丘！世间有圣弟子，具念，成就最胜之念慧，长念久远以前之所作、长念久远以前之所说，随念。诸比丘！是名为念力。诸比丘！又，何等为定力？

    六

    诸比丘！世间有圣弟子，离欲、离不善法，有寻、有伺，具足由离而生喜乐之初静虑而住；寻、伺寂静故，内等净，心一趣性，无寻、无伺，具足由定而生喜乐之第二静虑而住；离欲故，舍喜而住，正念正知而于身受乐，圣者舍而具念，具足住于安乐所称之第三静虑而住；断乐故，又断苦故，前已灭喜与忧故，不苦不乐，具足舍念清净之第四静虑而住。诸比丘！是名为定力。诸比丘！又，何等为慧力？

    七

    诸比丘！世间有具慧之圣弟子，彻底于生灭，作圣之决择，正至尽于苦，成就其慧，诸比丘！是名为慧力。

    诸比丘！此等是五力。”

    十五

    一

    “诸比丘！如是等是五力。何等为五？

    二

    即：信力、精进力、念力、定力、慧力等是。诸比丘！信力于何处可见耶？

    三

    是于四预流支中，于此中，可见信力。诸比丘！又，精进力于何处可见耶？

    四

    是于四正勤中，于此中，可见精进力。诸比丘！又，念力于何处可见耶？

    五

    是于四念住中，于此者可见念力。诸比丘！又，定力于何处可见耶？

    六

    是于四静虑中，于此中，可见定力。诸比丘！又，慧力于何处可见耶？

    七

    是于四圣谛中，于此中，可见慧力。

    诸比丘！此等即是五力。”

    十六

    一

    “诸比丘！此等是五力。何等为五？

    二

    即：信力、精进力、念力、定力、慧力等。

    诸比丘！此等即五力。诸比丘！于是等五力之中，慧力为第一，是能摄、能收。

    三

    诸比丘！譬如屋顶为重阁之第一，是能摄、是能收；正应如是，诸比丘！于五力之中，慧力为第一，是能摄、是能收。”

    十七

    一

    “诸比丘！成就五法之比丘，为自利而行，不为利他而行。何等为五？

    二

    诸比丘！世间有比丘，自具足于戒，于他不劝请具足于戒；自具足于定，于他不劝请具足于定；自具足于慧，于他不劝请具足于慧；自具足于解脱，于他不劝请具足解脱；自具足解脱智见，于他不劝请具足解脱智见。

    诸比丘！成就如是等五法之比丘，为自利而行，不为利他而行。”

    十八

    一

    “诸比丘！成就五法之比丘，为利他而行，不为自利而行。何等为五？

    二

    诸比丘！世间有比丘，自于戒不具足，于他劝请具足于戒；自于定不具足，于他劝请具足于定；自于慧不具足，于他劝请具足于慧；自不具足于解脱，于他劝请具足于解脱；自不具足于解脱智见，于他劝请具足于解脱智见。

    诸比丘！成就是等五法之比丘，为利他而行，不为自利而行。”

    十九

    一

    “诸比丘！成就五法之比丘，不为自利而行，亦不为利他而行。何等为五？

    二

    诸比丘！世间有比丘，自不具足于戒，于他亦不劝请具足于戒；自不具足于定，于他亦不劝请具足于定；自不具足于慧，于他亦不劝请具足于慧；自不具足于解脱，于他亦不劝请具足于解脱；自不具足于解脱智见，于他亦不劝请具足于解脱智见。

    诸比丘！成就是等五法之比丘，不为自利而行，亦不为利他而行。”

    二十

    一

    “诸比丘！成就五法之比丘，为自利而行，又为利他而行。何等为五？

    二

    诸比丘！世间有比丘，自具足于戒，于他亦劝请具足于戒；自具足于定，于他亦劝请具足于定；自具足于慧，于他亦劝请具足于慧；自具足于解脱，于他亦劝请具足于解脱；自具足于解脱智见，于他亦劝请具足解脱智见。

    诸比丘！成就是等五法之比丘，为自利而行，又为利他而行。”

    摄句：

            未曾闻、屋、略、广
            是应见、复屋与四利

    第三　五支品

    二十一

    一

    “诸比丘！于同梵行者中，无敬无崇，不与同类活命之比丘和合，而可圆满［世间之］最上行仪法者，无有是处；不圆满［世间之］最上行仪法，而可圆满有学法者，无有是处；不圆满有学法，而可圆满［四大］戒者，无有是处；不圆满［四大］戒，而可圆满正见者，无有是处；不圆满正见，而可圆满正定者，无有是处。

    二

    诸比丘！于同梵行者中，有敬有崇，与同类活命之比丘和合，而可圆满［世间之］最上行仪法者，必有是处；圆满［世间之］最上行仪法已，而可圆满有学法者，必有是处；圆满有学法已，而可圆满［四大］戒者，必有是处；圆满［四大］戒已，而可圆满正见者，必有是处；圆满正见已，而可圆满正定者，必有是处。”

    二十二

    一

    “诸比丘！于同梵行者中，无敬无崇，不与同类活命之比丘和合，而可圆满［世间之］最上行仪法者，无有是处；不圆满［世间之］最上行仪法，而可圆满有学法者，无有是处；不圆满有学法，而可圆满戒蕴者，无有是处；不圆满戒蕴，而可圆满定蕴者，无有是处；不圆满定蕴，而可圆满慧蕴者，无有是处。

    二

    诸比丘！于同梵行者中，有敬有崇，与同类活命之比丘和合，而可圆满［世间之］最上行仪法者，必有是处；圆满［世间之］最上行仪法已，而可圆满有学法者，必有是处；圆满有学法已，而可圆满戒蕴者，必有是处；圆满戒蕴已，而可圆满定蕴者，必有是处；圆满定蕴已，而可圆满慧蕴者，必有是处。”

    二十三

    一

    “诸比丘！黄金有如是等之五锈，为此等锈之所侵蚀，黄金不柔软，又不堪加工，又无光泽，又脆弱，又不能作正当之使用。何等为五？

    二

    即：铁、铜、锡、铅、银等。

    诸比丘！黄金有是等之五锈，为此等之锈所侵蚀，黄金则不柔软，又不堪加工，又无光泽，又脆弱，又不能作正确之使用。

    三

    诸比丘！然而，黄金远离是等五锈时，其黄金则柔软，又堪加工，又有光泽，又不脆弱，又能作正确之使用。诸如希有之：戒指、耳坠、项链、金簪，欲造任何之庄饰物，亦能适合其目的。正应如是，诸比丘！心有是等之五锈，为是等锈侵蚀之心，则不柔软，又不堪加工，又无光泽，又脆弱，又因漏尽而不能等持。何等为五？

    四

    ［五］欲之欲求、恚、惛眠、掉悔、疑等。

    诸比丘！心有是等之五锈，为是等锈、所侵蚀之心，则不柔软，又不堪加工，又无光泽，又脆弱，又为漏尽而不能等持。

    五

    诸比丘！心远离是等之五锈时，其心柔软，又堪加工，又有光泽，又不脆弱，又为漏尽而等持；复次，若依诸证智而可引发作证之法，依证智而可引发作证之心，若依此原因［即使何时］于各［法］皆可得予满足。

    六

    彼若希求［：我］以一而为多，多而为一，显现、隐没、穿壁、过墙、翻山，如行于空中不滞碍，出没于地，如于水中，不沉没于水中，如行于地上，趺坐空中而行，如有翼之鸟，有如此大神力，有大威德，以手抚摸日月，当下即可使身到梵界，若欲领受各式各样之神通者，于任何范围，各各皆可得堪能。

    七

    彼若希求，以超人之清净天耳，欲闻天、人之远、近声，于任何范围，各各［之法］皆可得堪能。

    八

    彼若希求，欲以心了解他有情、他补特伽罗之心，或欲知有贪心为有贪心，或欲知离贪心为离贪心，或欲知有瞋心为有瞋心，或欲知离瞋心为离瞋心，或欲知有痴心为有痴心，或欲知离痴心为离痴心，或欲知略心为略心，或欲知散心为散心，或欲知大心为大心，或欲知非大心为非大心，或欲知有上心为有上心，或欲知无上心为无上心，或欲知等引心为等引心，或欲知非等引心为非等引心，或欲知解脱心为解脱心，或欲知非解脱心为非解脱心，任何范围，于各各［之法］皆可得堪能。

    九

    彼若希求，欲知譬如一生、二生、三生、四生、五生、六生、七生、八生、九生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、多坏劫、多成劫、多坏成劫，彼于彼处，如是名、如是种姓、如是色、如是食事、如是乐苦受、如是寿量者；彼死于彼处而生于他处，于他处亦如是名、如是种姓、如是色、如是食事、如是乐苦受、如是寿量者；彼死于他处而生于此处。彼若欲具有如是行相与方所，欲随念多种之宿住，则于任何范围，各各皆可得堪能。

    一〇

    彼若希求，欲以超人之净天眼，而见有情之死、生、劣、胜、妙色、恶色、善、恶；欲知应业而生之有情，实则此等生存之有情，成就身恶行、成就语恶行、成就意恶行、毁谤圣者、怀有邪见、受邪见业，彼等身坏死后，生于无幸处、恶趣、险难、地狱；或又此等生存之有情，成就身妙行、成就语妙行、成就意妙行、不毁谤圣者、怀有正见、受正见业，彼等身坏死后，生于善趣、天界。如是欲以超人净天眼而见有情之死、生、劣、胜、妙色、恶色、善、恶，欲知应业而生之有情，则于任何范围，各各皆可得堪能。

    一一

    彼诸漏已尽之故，无漏之心解脱、慧解脱，而于现法欲以自证智而作证、具足而住，则于任何范围，各各皆可得堪能。”

    二十四

    一

    “诸比丘！于无戒、坏戒者，其正定之因破；正定无有时，于坏正定者，其如实智见之因破；如实智见无有时，坏如实智见者，厌弃与离欲之因破；厌弃与离欲无有时，坏厌弃与离欲者，解脱与智见之因破。

    二

    诸比丘！譬如树枝及叶坏时，其芽亦不能成就，外皮亦不能成就，木质亦不能成就，心亦不能成就；正如是，诸比丘！于无戒、坏戒者，正定之因破，正定无有时；于坏正定者，如实智见之因破，如实智见无有时；于坏如实智见者，厌弃与离欲之因破，厌弃与离欲无有时；坏厌弃与离欲者，解脱与智见之因破。

    三

    诸比丘！于有戒、具戒者，其正定之因具，正定有时；正定具者，具如实智见之因，如实智见有时；于如实智见具者，厌弃与离欲之因具，厌弃与离欲有时；于厌弃与离欲具者，解脱与智见之因具。

    四

    诸比丘！譬如树枝及叶具时，其芽亦成就，外皮亦成就，木质亦完成，心亦完成；正是如此，诸比丘！于有戒、具戒者，正定之因具，正定有时；于具正定者，具如实智见之因，如实智见有时；于具如实智见者，厌弃与离欲之因具，厌弃与离欲有时；厌弃与离欲者，解脱智见之因具。”

    二十五

    一

    “诸比丘！摄受五支之正见者，有心解脱之果，又有心解脱果之胜利，又有慧解脱之果，又有慧解脱果之胜利。何等为五？

    二

    诸比丘！世间有正见，摄受于戒，又摄受于闻，又摄受于论义，又摄受于止，又摄受于观。

    诸比丘！摄受是等五支之正见者，有心解脱之果，又有心解脱果之胜利，又有慧解脱之果，又有慧解脱果之胜利。”

    二十六

    一

    “诸比丘！此等是五解脱处。有比丘于此处，若不放逸、炽然，不惜身命而住，则未解脱之心解脱，或未尽之诸漏得尽，或未得无上之安稳可得。何等为五？

    二

    诸比丘！世有［大］师或随一之最受尊重之同梵行者，为比丘而说法。诸比丘！［大］师或随第一之同梵行者，如为彼比丘说法，如是彼恒能于彼法之义正确了知，或者能正确了知彼文，能正确了知彼义；正确了知彼法起悦，起悦者生喜，生喜者身轻安，身轻安者受乐，受乐者心则定。诸比丘！是第一之解脱处。有比丘若于此中不放逸、炽然，不惜身命而住，则未解脱之心得解脱，或未尽之诸漏得尽，或未得之无上安稳可得。

    三

    复次，诸比丘！有［大］师或随一之最受尊重之同梵行者，虽不为比丘说法，彼有闻，究竟详尽为他人广说彼法。诸比丘！比丘有闻，究竟详尽为他人广说彼法，如是彼恒能正确了知此法之义，或能正确了知彼文，能正确了知彼义；正确了知彼法者起悦，起悦者生喜，生喜者身轻安，身轻安者感受乐，感受乐者心则定。诸比丘！是第二之解脱处。有比丘若于此中不放逸、炽然，不惜生命而住者，则未解脱之心解脱，或未尽之诸漏得尽，或是未得之无上安稳可得。

    四

    复次，诸比丘！有［大］师或随一之最受尊重之同梵行者，不为比丘说法，彼有闻，虽不究竟为他人广说彼法；彼有闻，究竟广为法之读诵。诸比丘！有闻，究竟广为法之读诵，如是彼恒能正确了知此法之义，或能正确了知彼文，正确了知彼义；正确了知彼法者起悦，起悦者生喜，喜者身轻安，身轻安者感受乐，感受乐心则定。诸比丘！是第三之解脱处。有比丘若于此中不放逸、炽然……乃至……安稳可得。

    五

    复次，诸比丘！有［大］师或随一之最受尊重之同梵行者，不为比丘说法，彼有闻，不究竟为他人广说彼法；有闻，不究竟广为读诵彼法；有闻，究竟以心随寻随伺彼法，以意观察［彼法］。诸比丘！若比丘有闻，究竟以心随寻伺彼法，以意观察［彼法］，如是彼恒能正确了知彼法中义，或能正确了知彼文，能正确了知彼义；正确了知彼法者起悦，起悦者生喜，生喜者身轻安，身轻安者感受乐，感受乐者心定。诸比丘！是第四之解脱处。有比丘于此中不放逸、炽然，不惜身命而住，则未解脱之心得解脱，或未尽之诸漏得尽，或未得之无上安稳可得。

    六

    复次，诸比丘！有［大］师或随一最受尊重之同梵行者，不为比丘说法；彼有闻，不究竟为他人广说彼法；有闻，不究竟广为读诵彼法；有闻，不究竟以心随寻随伺彼法，不以意观察［彼法］，然彼能取第一善之定相，能思惟其善、了知其善、以慧通达其善，诸比丘！如能取第一善之定相，能思惟其善、了知其善、以慧通达其善，如是彼恒能正确了知彼法之义，又能正确了知彼文，正确了知彼义；正确了知彼法者起悦，起悦者生喜，生喜者身轻安，身轻安者感受乐，感受乐者心则定。诸比丘！是第五之解脱处。有比丘若于此中不放逸、炽然，不惜身命而住，则未解脱之心得解脱，或未尽之诸漏得尽，或未得之无上安稳可得。

    诸比丘！此等者是五解脱处。有比丘若于此处不放逸、炽然，不惜身命而住，则未解脱之心解脱，或未尽之诸漏得尽，或未得之无上安稳可得。”

    二十七

    一

    “诸比丘！须以聪明而［又］忆念修无量定！诸比丘！若以聪明而［又］忆念修无量定者，则五智便生于内。何等为五？

    二

    ‘此定为现在乐，又为当来乐之异熟’，彼智便生于内。‘此定为圣而无染’，彼智便生于内。‘此定非为恶人所习’，彼智便生于内。‘此定是静、是妙，依净而得，依一趣性而证，依有行而折伏，排除障碍’，彼智便生于内。又，‘我以正念而入此定，亦同以正念而出［此定］’，彼智便生于内。

    诸比丘！须以聪明而［又］忆念修无量定！诸比丘！若以聪明而［又］忆念修无量定者，则是等之智便生于内。”

    二十八

    一

    ［世尊曰：］“诸比丘！有圣五支正定之修，闻之善作意！我当说。”“唯然，大德！”彼等诸比丘回答世尊。世尊曰：“诸比丘！何等为正定修之圣五支？

    二

    诸比丘！世间有比丘，离欲……乃至……具足初静虑而住。彼即以由离而生之喜乐，滋润此身，周润、充满、周遍［此身］，由离而生之喜乐无不周遍彼之全身。

    三

    诸比丘！譬如有善巧之助浴者或助浴者之弟子，溶浴粉散于铜盆，注水而捏［成丸］，其浴丸得水、含水，水分周遍内外而无漏；正如是，诸比丘！有比丘以由离而生喜乐，滋润此身，周润、充满、周遍［此身］，由离而生之喜乐无不周遍彼之全身。诸比丘！此乃圣之五支，是修正定之第一。

    四

    复次，诸比丘！有比丘，以寻伺寂静之故……乃至……具足第二静虑而住。彼即以由定而生之喜乐滋润此身，周润、充满、周遍［此身］，由定而生之喜乐无不周遍彼之全身。

    五

    诸比丘！譬如有池，其泉涌出，于其东方无水之入口，西方无水之入口，北方无水之入口，南方无水之入口，又无随时降雨之云，尽管如此，但仍由彼池喷出冷水，冷水亦注入彼池，周注、充满、周遍［彼池］，彼池无不以冷水周遍全体。正如是，诸比丘！有比丘，以由定生之喜乐，即滋润此身，周润、充满、周遍［此身］，由定而生之喜乐无不周遍彼之全身。比丘！此乃圣之五支，是修正定之第二。

    六

    复次，诸比丘！有比丘，以离喜之乐故……乃至……具足第三静虑而住。彼即以离喜之乐而滋润此身，周润、充满、周遍［此身］，离喜之乐无不周遍彼之全身。

    七

    诸比丘！譬如青莲池或红莲池或白莲池之中，同类之青莲或红莲或白莲生于水中、长于水中、不由水中出、潜于水面下生长，若以冷水自其顶至根而滋润、周润、充满、周遍［其身］，彼之冷水无不周遍于青莲、红莲、白莲。正如是，诸比丘！有比丘，以离喜之乐，即滋润此身，周润、充满、周遍［此身］，离喜之乐无不周遍彼之全身。诸比丘！此乃圣之五支，修正定之第三。

    八

    复次，诸比丘！有比丘以断乐之故……乃至……具足第四静虑而住。彼即以净洁之心，遍满此身而坐，净洁之心无不遍满彼之全身。

    九

    诸比丘！譬如有人，欲以白布覆己头而坐，白布即无不周遍彼之全身。正如是，诸比丘！有比丘以净洁之心，即遍满此身而坐，净洁之心即无不周遍彼之全身。诸比丘！此乃圣之五支，修正定之第四。

    一〇

    复次，诸比丘！比丘善取观察之相，善作意，以慧善思惟、善觉知。

    一一

    诸比丘！譬如余者可得观察其余，或住者可得观察坐者，或坐者可得观察卧者；正如是，诸比丘！比丘善取观察之相，善作意，以慧善思量、善觉知。诸比丘！此乃圣之五支，是修正定之第五。

    诸比丘！有比丘，如是修正定之圣五支时，如是多所作时，可以慧作证、以法作证而引发于心，于任何范围，则恒可正确得堪能。

    一二

    诸比丘！譬如台上有水瓶，其水全充满与边缘平齐，有力之丈夫将其倾斜时，其水随时将流出。”［诸比丘回答：］“然，大德！”“正如是，诸比丘！有比丘，如是修正定之圣五支时，如是多所作时，皆可以慧作证、以法作证而引发于心，于任何范围，则恒可正确得堪能。

    一三

    诸比丘！譬如平地之处有莲池，为四角形，堤防回绕，其水全充满与边缘平齐，有力之丈夫崩溃其堤时，其水随时将流出。”［诸比丘回答：］“然，大德！”“正如是，诸比丘！有比丘，如是修正定之圣五支时，如是多所作时，皆可以慧作证、以法作证而引发于心，于任何范围，则恒可正确得堪能。

    一四

    诸比丘！譬如于平地四衢道，有架良马备鞭之车，应为调马之御者，善巧之骑师乘，左手执缰，右手捉鞭，欲行所望之道，可得或进或退。正如是，诸比丘！有比丘，如是修正定之圣五支时，如是多所作时，皆可以慧作证，以法作证而引发于心，于任何范围，则恒可正确得堪能。

    一五

    彼若希求［：我］以一为多……乃至……当下即可使身到梵天界，若欲领受种种之神通，则于任何范围，各各［之法］皆可得堪能。

    一六

    彼若希求，以超人清净之天耳……乃至……若欲闻声，则于任何范围，各各［之法］皆可得堪能。

    一七

    彼若欲以心了解他有情、他补特伽罗之心……乃至……或欲知非解脱心为非解脱心，则于任何范围，各各［之法］皆可得堪能。

    一八

    彼若欲知譬如一生、二生……乃至……欲具有如是行相与方所，欲随念多种之宿住，则于任何范围，各各［之法］皆可得堪能。

    一九

    彼若欲以超人之清净天眼……乃至……欲知应业而生之有情，则于任何范围，各各［之法］皆可得堪能。

    二〇

    彼诸漏已尽故，无漏之心解脱、慧解脱，而于现法欲以自证智作证、具足而住，则于任何范围，各各［之法］皆可得堪能满足。”

    二十九

    一

    “诸比丘！此等是经行之五胜利。何等为五？

    二

    耐于远行，堪能精勤，无病，食、饮、嚼、味正而消化，依经行而得定者久住。

    诸比丘！此等即是于经行之五胜利。”

    三十

    一

    尔时，世尊与大比丘众俱游行憍萨罗［国］，至伊奢能伽罗之婆罗门村。世尊住伊奢能伽罗密林中之伊奢能伽罗聚落，伊奢能伽罗之婆罗门居士，闻释迦［族］之子沙门瞿昙，由释迦族出家，来至伊奢能伽罗，住伊奢能伽罗密林中之伊能伽奢罗聚落。复谓：彼尊贵之瞿昙，有如是善美高扬之声名，彼世尊是应供、正等觉、明行具足、善逝、世间解、无上士、调御丈夫者、天人师、觉者、世尊。彼于此世，人、天、魔、梵天、沙门、婆罗门众、王及庶民中，以自证智、作证而宣示。彼即说法而开示初善、中善、后善、有义、有文、纯一、圆满、清净之梵行。善哉！谒见如是应供者。时有伊奢能伽罗之婆罗门居士等，是夜过后，取许多之嚼食、啖食，来至伊奢能伽罗密林。到达后乃发出高声大声，且立于楼门之外。

    二

    复次，其时，具寿那祇多为世尊之侍者。尔时，世尊告具寿那祇多：“那祇多！彼之高声大声者何故耶？恰如渔夫争相捕鱼。”

    “大德！彼等为伊奢能伽罗之婆罗门居士，取许多之嚼食、啖食而立于楼门之外，将奉供于世尊及比丘僧伽。”

    “那祇多！我不欲遇荣华，不欲荣华遇我，那祇多！不能以意得此无欲乐、远离乐、寂静乐、自觉乐以及无艰难、无梗涩之人，则任彼得其不净乐、睡眠乐、利养恭敬、名闻乐，能以意得到无欲乐、远离乐、寂静乐、自觉乐以及无艰难、无梗涩之我，当味之耶？”

    “大德！世尊请接受，善逝请接受。大德！今乃世尊接受之时。大德！今世尊欲往何处，彼处皆有婆罗门居士、都市人及地方人者趣向而来。大德！譬如有密云而下雨时，雨水随即流向低处。正如是，大德！今世尊欲往何处，彼处皆有婆罗门居士、都市人及地方人者趣向而来。其故云何？大德！是世尊之戒与慧故。”

    “那祇多！我不欲遇荣华，不欲荣华遇我。那祇多！不能以意得到此无欲乐、远离乐、寂静乐、自觉乐以及无艰难、无梗涩之人，则任彼得其不净乐、睡眠乐、利养恭敬、名闻乐，能以意得到无欲乐、远离乐、寂静乐、自觉乐以及无艰难、无梗涩之我，当味之耶？那祇多！食、饮、嚼食、啖食者有大小便，此乃其等流。那祇多！从所爱之转异而生忧、悲、苦、愁、恼者，此即其等流。那祇多！勤修不净相观行时，于净相［处］起违厌想，此乃其等流。那祇多！于六触处观无常而住时，于触处起违厌想，此乃其等流。那祇多！于五取蕴观生灭而住时，于取处起违厌想，此乃其等流。”

    摄句：

            二二之无敬、锈无戒与摄受
            解脱、定、支经行那祇多

    第四　须摩那品

    三十一

    一

    一时，世尊住舍卫国祇树给孤独园。尔时，须摩那王童女为五百乘车与五百王童女所围绕，往诣世尊之处。至已，问讯世尊，坐于一面，一面坐已之须摩那王童女，白世尊言：

    二

    “大德！世间有世尊之二位弟子，为同信、同戒、同慧，而一人布施，一人不［欲］布施。彼等身坏死后，当生于善趣、天界。然而，大德！为彼等之天者，当有差别耶？当有差异耶？”

    “须摩那！当有［差别］”，世尊曰：

    三

    “须摩那！凡能布施者，成为天［界］时，胜于彼之不布施者五处。［所谓］天之寿、天之色、天之乐、天之称誉、天之卓越性等是。须摩那！凡能布施者，成为天［界］时，胜于彼不布施者是等五处。”

    四

    “大德！复次，若彼等自彼处死，而还于现状，再次为人，彼等当有差别耶？当有差异耶？”

    “须摩那！当有［差别］”，世尊曰：

    五

    “须摩那！凡布施者，成为人之时，胜于彼不布施者五处。［所谓］人之寿、人之色、人之乐、人之称誉、人之卓越性是。须摩那！凡布施者，成为人之时，胜于彼不布施者是等五处。”

    六

    “大德！复次，若彼等两人由家趣于非家，大德！出家之彼等，当有差别耶？当有差异耶？”

    “须摩那！当有［差别］”，世尊曰：

    七

    “须摩那！凡能布施者，为出家时，胜于彼不布施者五处。［所谓］乞时得多衣，不乞时少；乞时得多食，不乞时少；乞时得多床座，不乞时少；乞时得多治病药、资具，不乞时少；复次，与同梵行者等同住时，彼等现行多可意之身业于彼，非可意者少；现行多可意之语业［于彼］，非可意者少；现行多可意之意业［于彼］，非可意者少；赠可意之进物［于彼］，非可意者少。须摩那！凡布施者，为出家时，胜于彼不布施者是等五处。”

    八

    “大德！复次，若彼等两人得阿罗汉果。大德！得阿罗汉果之彼等，当有差别耶？当有差异耶？”

    九

    “须摩那！既然如此，我于此处亦不说少许差异，谓解脱与解脱［无差异］。”

    十

    “大德！是稀奇。大德！是未曾有。大德！布施之果至此，宜当为布施，宜当作福。彼为天者，亦有福之助成，为人者，亦有福之助成，为出家者，亦有福之助成。”

    “须摩那！此即如是。须摩那！此即如是。须摩那！宜当为布施，宜当作福。为天者，亦有福之助成，为人者，亦有福之助成，为出家者，亦有福之助成。”世尊说此，善逝说此已，师复如是说：

              譬如无垢月　　　　　游行虚空界
              一切世星宿　　　　　悉翳其光明
              亦如具信人　　　　　闻戒离贪嫉
              一切悭吝者　　　　　皆蔽其光明
              犹如雷光响　　　　　兴起百峰云
              雨降于大地　　　　　充满丘谷中
              正自觉弟子　　　　　于智者五处
              有见胜于悭　　　　　称寿与乐色
              彼富荣财位　　　　　死于天欢乐

    三十二

    一

    一时，世尊住王舍［城］竹林中之栗鼠饲养处。尔时，准提王童女为五百乘车与五百童女所围绕，往诣世尊之处。至已，问讯世尊，坐于一面，一面坐已之准提王童女，白世尊言：

    二

    “大德！我兄名准陀之王童子，彼作如是言：若有人，不论女人或男子，只归依佛陀、归依法、归依僧伽，离杀生，离不与取，离欲邪行，离虚诳语，离有谷酒、果实酒、酒分之放逸处时，彼身坏死后，唯生善趣，非恶趣。大德！我请问世尊，大德！信如何之师，身坏死后，唯生善趣，非恶趣；信如何之法者；身坏死后，唯生善趣，非恶趣；信如何之僧伽者，身坏死后，唯生善趣，非恶趣。圆满如何之戒者，身坏死后，唯生善趣，非恶趣。”

    三

    “准提！一切无足、或二足、或四足、或多足、或有色、或无色、或有想、或无想、或非想非非想有情者之中，如来可说为第一、应供、正等觉者。准提！信佛陀乃信第一者，复次，信第一者，乃有第一之异熟。准提！于一切有为或无为法中，离欲可说为第一，即是：醒憍醉、愈渴、破窟宅、断轮回、尽渴爱、离欲、灭、涅槃者是。准提！凡信离欲之法者，乃信第一者，复次，信第一者，乃有第一之异熟。准提！一切之僧伽或群众中，如来之弟子僧伽可说为第一，即四双八士补特伽罗是。世尊之此弟子僧伽者为：应请、极应请、应施、应合掌、世间之无上福田是。准提！凡信僧伽者，乃信第一者，复次，信第一者，乃有第一之异熟。准提！一切戒之中，圣所爱［戒］，可说为第一，即：不破、不穿、不杂、不秽、具自在、智者所赞、不惛昧、能生三摩地等是。准提！凡圆满圣所爱戒者，乃为圆满第一者。复有，圆满第一者，乃有第一之异熟。”

              了别第一法　　　　　信乐为第一
              应施无上者　　　　　信乐第一佛
              离欲寂静乐　　　　　信乐第一法
              无上福田地　　　　　信乐第一僧
              布施为第一　　　　　增上第一福
              寿命色称誉　　　　　赞颂力安乐
              智者施第一　　　　　专心第一法
              为天亦为人　　　　　得第一欢喜

    三十三

    一

    一时，世尊住婆提［城］遮婆罗林。尔时，敏达迦之孙郁迦，往诣世尊之处。至已，问讯世尊，坐于一面，一面坐已之敏达迦之孙郁迦，白世尊言：

    二

    “大德！唯愿世尊明日与我家之三人俱受我食。”世尊默然而许。尔时敏达迦之孙郁迦了知世尊允许，即从座而起，问讯世尊右绕而去。时，世尊其夜过后于日之前分，被内衣，着衣持钵，而往敏达迦之孙郁迦家。至已而坐于所设之座。时，敏达迦之孙郁迦自以殊妙之嚼食、啖食，而加以选择供世尊满足。时，敏达迦之孙郁迦［见］世尊食讫，由钵离手，自持一低座坐于一面。坐一面之敏达迦之孙郁迦，白世尊言：“大德！我此等童女当来可嫁。大德！世尊请教授彼等。大德！世尊请教诫彼等。彼等依此而于长夜得利益与安乐。”

    时，世尊告彼等之童女曰：

    三

    “诸童女！是故应如是学，谓：对父母、所嫁之夫之所欲，彼等缘哀愍而怜我，我等则须夙起晚寐，好作业务，唯恒欢行、爱语，诸童女！汝等应如是学。诸童女！是故应如是学，谓：凡丈夫应当尊重，或父母、或沙门、婆罗门者，我等应恭敬、应尊重、应尊敬、应供养；又，对来临者，与座［涤足之］水而供养，诸童女！汝等应如是学，诸童女！是故应如是学，谓：丈夫亲近之作业，或是羊毛、或是绵花，随彼我等当为巧艺而不懈，成就其方便之思惟，［自］作或令［他］作而满足，诸童女！汝等应如是学。诸童女！是故应如是学，谓：凡丈夫亲近家族之人，或奴仆、或差使、或雇佣者，不论是谁，我等皆欲了知当作而作，又须了知不当作而不作，又须了知病人之强弱，又须与彼［家族之人］可得之分，诸童女！汝等应如是学。诸童女！是故应如是学，谓：凡丈夫应得之财，或谷、或银、或金者，一切我等皆应保护、收藏、完成，不应使欺骗、窃盗、狂醉、丧失，诸童女！汝等应如是学。

    诸童女！成就此等五法之女性者，身坏死后，生于可意众天之同辈中。”

              贤妻在何处　　　　　恒炽然热心
              养护一切者　　　　　不贬如意夫
              以嫉妒之语　　　　　尚又不怒夫
              尊夫一切者　　　　　迎贤智敬重
              勇悍而不懈　　　　　善摄周围人
              作夫之所好　　　　　善护念贮蓄
              随夫之所欲　　　　　如是女人等
              居于可意天　　　　　处处一切生

    三十四

    一

    一时，世尊住毗舍离大林中之重阁讲堂。尔时，将军师子诣世尊之处。至已，问讯世尊，坐于一面，一面坐已之将军师子白世尊言：

    二

    “大德！布施现见之果，能使得知耶？”

    “师子！能。”世尊曰：

    “师子！能施之施主，多为人所爱，为人所赞扬。师子！能施之施主，多为人所爱，为人所赞扬之事，即是布施现见之果。复次，师子！能施之施主，为善之善士所亲爱。师子！能施之施主，为善之善士所亲爱之事者，亦是布施现见之果。复次，师子！能施之施主，赞善之称声增加。师子！能施之施主，赞善之称声增加者，亦是布施现见之果。复次，师子！能施之施主，无论如何趣向于众，无论是刹帝利众、婆罗门众、居士众、沙门众，皆以无畏而趣向，无有所赧者，亦是布施现见之果。复次，能施之施主身坏死后，生于善趣、天界。师子！能施之施主身坏死后，生于善趣、天界者，是布施当来之果。”

    三

    作如是说时，将军师子即白世尊言：

    “大德！世尊所说布施现见之四果者，我非仅因相信世尊而认同，我亦了知其义。大德！我为能施之施主，多为人所爱，为人赞扬。大德！我为能施之施主，善之善士敬仰我。大德！我为能施之施主，云：将军师子能施、能作、侍奉僧伽，我善之名声增加。大德！我为能施之施主，无论如何趣向大众，无论是刹帝利众、婆罗门众、居士众、沙门众，皆以无畏而趣向，无有所赧。大德！世尊所说布施现见之四果者，我非仅因相信世尊而同意，我亦了知彼义。然而，大德！世尊对我说：‘师子！能施之施主身坏死后，生于善趣、天界’，此我不知。然而，我信仰世尊而予认同。”

    “师子！彼乃如是。师子！彼乃如是。师子！能施之施主身坏死后，生于善趣、天界。”

              施者多为人所爱　　　　　为人亲爱称誉增
              处于众徒无赧畏　　　　　成为无悭无吝人
              是故智者为布施　　　　　除去悭垢且求乐
              彼等长夜居于天　　　　　成为天众而欢乐
              作为生缘而作善　　　　　从此处没自有光
              逍遥于难陀那园　　　　　彼等彼处五种欲
              具备欢喜与悦乐　　　　　随从无依如者语
              善逝弟子于天国　　　　　当有欢喜与快乐

    三十五

    一

    “诸比丘！此等是布施之五胜利。何等为五？

    二

    多为人所爱与为人所赞扬，为善之善士所亲爱，善之称赞声增加，不破在家之义务（五戒），身坏死后生于善趣与天界。

    诸比丘！此等是布施之五胜利。”

              随从善士之法则　　　　　惠施者为人所爱
              善士有戒梵行者　　　　　恒常为彼所亲爱
              彼等于众而说法　　　　　除去一切之苦厄
              彼将其法住于世　　　　　觉悟无漏且圆寂

    三十六

    一

    “诸比丘！此等五种是应时之施。何等为五？

    二

    施［远］来之人，施［远］去之人，施病人，施饥荒时，凡［初得］新谷食、新果蓏，当先供具戒者。

    诸比丘！此等是五种应时之施。”

              智者应时施　　　　　富慈而不悭
              正直如圣人　　　　　应时而布施
              心意若清净　　　　　其施福报大
              此随喜或又　　　　　经营业务人
              其福报不小　　　　　人人有福分
              施与有大果　　　　　予施而不悔
              福乃有情者　　　　　后世之根基

    三十七

    一

    “诸比丘！施食之施者，五处施于受者。何等为五？

    二

    施寿、施色、施乐、施有力、施辩。复次，施寿已而得天、人之寿，施色已而得天、人之色，施乐已而得天、人之乐，施力已而得天、人力，施辩已而得天、人之辩。

    诸比丘！施食之施者，施此等五处于受者。”

              贤人乃施与　　　　　寿力与色辩
              智者施安乐　　　　　彼乃得安乐
              施与寿力色　　　　　又施乐辩才
              寿有长荣誉　　　　　何处皆受生

    三十八

    一

    “诸比丘！有信心之善男子，有此等之五胜利。何等为五？

    二

    诸比丘！世间一切行善之善士，必唯怜悯于信者，而不信者不然；必唯相识于信者，而不信者不然；必唯摄受于信者，而不信者不然；必唯说法于信者，而不信者不然；信者身坏死后，生于善趣、天界。

    诸比丘！如是等乃有信心善男子之五胜利。

    三

    诸比丘！譬如在方利地十字路之大榕树，为四方鸟之归向处。正如是，诸比丘！有信心之善男子为比丘、比丘尼、优婆塞、优婆夷［等］多人之归向处。”

              大树枝与叶　　　　　有果干与根
              附果之鸟类　　　　　依止凭赖处
              乐而依处时　　　　　行空者栖止
              求荫而往荫　　　　　求果而食果
              如是有戒者　　　　　信心士夫人
              谦逊而不傲　　　　　和而温与柔
              如是世间人　　　　　福田乃离贫
              离瞋与离痴　　　　　亲近无漏人
              彼等彼说法　　　　　除去一切苦
              彼持法于世　　　　　悟无漏圆寂

    三十九

    一

    “诸比丘！父母欲见此等五处于族中之子具足。何等为五？

    二

    被养育者当养育我等，或当应作我等之公务，或当承续家族之长久，或当继承遗产，或又当献供物于先亡之灵。

    诸比丘！父母欲见是等五处于族中之子具足。”

              智者见五处　　　　　欲子受养育
              或养育我等　　　　　作我等公务
              家族当永续　　　　　财产当继承
              或当献供物　　　　　于先亡之灵
              智者此等处　　　　　思惟而求子
              正知之善人　　　　　感恩而知恩
              随念昔之恩　　　　　扶养于父母
              彼等全义务　　　　　每受往昔恩
              守教与养育　　　　　养人于家系
              不断信与戒　　　　　子乃受称赞

    四十

    一

    “诸比丘！大树依止于雪山王，依五种增长而增长。何等为五？

    二

    依枝而增长，依叶而增长，依芽而增长，依皮而增长，依心而增长。

    诸比丘！大树依止于雪山王，依此等五种增长而增长。正如是，诸比丘！家属依止于有信心之家主，依五种增长而增长。何等为五？

    三

    依信而增长，依戒而增长，依闻而增长，依舍而增长，依慧而增长。

    诸比丘！家属依止于有信心之家主，依是等五种增长而增长。”

              僻远地之荒野原　　　　　如耸立岩石之山
              各种树木所依附　　　　　其乔木逐渐增长
              有与其相同之戒　　　　　有信家主于此世
              依赖扶持而增长　　　　　与妻子以及亲戚
              相同伙伴与近亲　　　　　依彼等家长生活
              彼具戒者戒与舍　　　　　善之行有目共睹
              彼等者模仿于彼　　　　　于一切贤明之时
              成为生善趣之道　　　　　行诸法于此世间
              庆贺于天众之中　　　　　诸欲意如实欢喜

    摄句：

            须摩那、准提、郁迦、狮子、施胜利
            时、食、信心、子、树于是等为

    第五　文荼王品

    四十一

    一

    一时，世尊住舍卫［城］祇树给孤独园。尔时，给孤独长者往诣世尊所在处。至已，问讯世尊，坐于一面。世尊告坐于一面之给孤独长者曰：

    二

    “长者！此等是得财之五因。何等为五？

    长者！世间有圣弟子，起策精励、流汗、以腕力如法聚集、依德而得财，令自身快乐，强盛拥护正乐，令妻子、奴仆、佣人快乐，强盛拥护正乐，此乃取得财之第一因。

    三

    复次，长者！有圣弟子，起策精励、流汗、以腕力如法聚集、依德而得财，令朋友同辈快乐，强盛拥护正乐，此乃取得财之第二因。

    四

    复次，长者！有圣弟子，起策精励、流汗、以腕力如法聚集、依德而得财，或火、或水、或王、或贼、或敌、或由相续者致灾害，一切如是灾祸之时，依财而防护，使自身幸福，此乃取得财之第三因。

    五

    复次，长者！有圣弟子，起策精励、流汗、以腕力如法聚集、依德而得财，能作五种献供，［所谓］：向亲族之献供、向客人之献供、向先亡［亲族］之献供、向国王之献供、向天上之献供等是，此乃得财之第四因。

    六

    复次，长者！有圣弟子，起策精励、流汗、以腕力如法聚集、依德而得财，为沙门、婆罗门而远离憍醉放逸，安住于忍辱柔和，令调一己、令寂静一己、令安泰一己，一切如是之沙门、婆罗门，升于上位，生于天国，有乐之异熟，能招天国之胜妙为施物。此乃得财之第五因。

    长者！是等乃得财之五因。

    七

    长者！实践得财之此等五因，彼圣弟子之财若减少时，彼谓：‘呜呼！我实践取得之因，而我之财减少。’如斯，彼无有忏悔。长者！实践得财之此等五因，彼圣弟子之财若增加时，彼谓：‘呜呼！我实践得财之因，而我之财增加。’如斯，彼无有悔，两者皆无有悔。”

              财物能受用　　　　　我有灾祸时
              佣养者皆散　　　　　进位作布施
              更作五献供　　　　　具戒而自制
              近居梵行者　　　　　住贤人家时
              求财其所求　　　　　我达而无悼
              人随念此事　　　　　体得人圣法
              现世人赞彼　　　　　死而喜天国

    四十二

    一

    “诸比丘！善士若生于族中，则为多人之利、益、乐；为父母之利、益、为乐；为妻子之利、益、乐；为奴隶、受雇者、从仆之利、益、乐；为朋友、同辈之利、益、乐；为沙门、婆罗门之利、益、乐。

    二

    诸比丘！譬如大雨滋长一切幼苗，为多人之利、益、乐。正如是，诸比丘！善士若生于族中，则为多人之利、益、乐；为父母之利、益、乐；为妻子之利、益、乐；为奴隶、受雇者、从仆之利、益、乐；为朋友、同辈之利、益、乐；为沙门、婆罗门之利、益、乐。”

              得财施惠于诸人　　　　　神者拥护于义人
              戒禁具足与多闻　　　　　德者其名声不舍
              居于正知与具戒　　　　　语词真诚意惭愧
              似阎浮檀金之饰　　　　　谁人岂可嗤于彼
              诸天亦赞叹于彼　　　　　乃至梵天亦赞叹

    四十三

    一

    尔时，给孤独长者诣世尊之处。至已，问讯世尊，坐于一面，世尊告一面坐已之给孤独长者曰：

    二

    “长者！此等之五法者，是可爱、可乐、可意，于世间难得。何等为五？

    长者！寿是可爱、可乐、可意，于世间难得。色是可爱、可乐、可意，于世间难得。乐是可爱、可乐、可意，于世中难得。称誉是可爱、可乐、可意，于世中难得。天界是可爱、可乐、可意，于世间难得。

    长者！此等五法是可爱、可乐、可意，于世间难得。长者！此等是可爱、可乐、可意，于世间难得之五法，我不说或因乞求、或因希求而可获得。

    三

    长者！若可爱、可意，于世间难得之此等五法，或因乞求、或因希求而可获得，则为何世间有受苦？长者！圣弟子欲寿，或乞求长寿、或祈祷、或多思惟长寿，不可得长寿。长者！欲寿之圣弟子，能履修获寿之道，所以者，彼之履修能致寿之道，能获得长寿，彼乃获得天或人之寿。

    四

    长者！圣弟子欲色，或乞求色、或祈祷、或多思惟色，不可得色。长者！欲色之圣弟子，能履修致色之道，所以者，彼之履修能致色之道，能获得色，彼乃获得天或人之色。

    五

    长者！圣弟子欲乐，或乞求乐、或祈祷、或多思惟乐，不可得乐。长者！欲乐之圣弟子，能履修致乐之道，所以者，彼之履修能致乐之道，能获得乐，彼乃获得天或人之乐。

    六

    长者！圣弟子欲称誉，或乞求称誉、或祈祷、或多思惟称誉，不可得称誉。长者！欲称誉之圣弟子，能履修招称誉之道，所以者，彼之履修能招称誉之道，能获得称誉，彼乃获得天或人之称誉。

    七

    长者！圣弟子欲生天界，或乞求天界、或祈祷、或多思惟不界不可得天界。长者！欲生天界之圣弟子，能履修招天界［果］之道，所以者，彼之履修能招天界［之果］之道，能获得天界［果］，彼乃获得天界［之果］。”

              寿命色称誉　　　　　贵族与天界
              逐次广大者　　　　　希求乐辈者
              作福不放逸　　　　　贤智者称叹
              智者不放逸　　　　　逮得二种利
              于现法之利　　　　　属后世之利
              获利坚固者　　　　　故名贤智人

    四十四

    一

    一时，世尊住毗舍离大林中之重阁讲堂。尔时，世尊于日之前分，着内衣，披衣执钵，走向郁伽长者毗舍离家。至已，设席而坐。时，毗舍离人之郁伽长者即至近世尊。至近已，问讯世尊，坐于一面。一面坐已之毗舍离人郁伽长者，白世尊言：

    二

    “大德！我从世尊亲近聆闻，亲自信受，谓：‘施可意物之人，得可意之物。’大德！我对沙罗树花［所造米粉之抟食］，为可意。世尊哀愍我，请予接受。”世尊即哀愍而接受。

    “大德！我从世尊亲近聆闻，亲自信受，谓：‘施可意物之人，得可意物。’大德！我对掺枣之豚肉，为可意。世尊哀愍我，请予接受。”世尊即哀愍而接受。

    “大德！我从世尊亲近聆闻，亲自信受，谓：‘施可意物之人，得可意物。’大德！我对油炸蔬菜之茎，为可意。世尊哀愍我，请予接受。”世尊即愍而接受。

    “大德！我从世尊亲近聆闻，亲自信受，谓：‘施可意物之人，得可意物。’大德！我对种种之肉汁与种种除去佐味黑粒之米饭者，为可意。世尊哀愍我，请予接受。”世尊即哀愍而接受。

    “大德！我从世尊亲近聆闻，亲自信受，谓：‘施可意物之人，得可意物。’大德！我对迦尸布者，为可意。世尊哀愍我，而请予接受。”世尊即哀愍而接受。

    “大德！我从世尊亲近聆闻，亲自信受，谓：‘施可意物之人，得可意物。’大德！我对床铺敷设深毛之黑毛毡，敷设白色之羊毛毯，敷设花纹之羊毛毯，敷设羚鹿之最胜毛毯，上备覆帐，两边有丹枕。大德！再者，又我等了知此事，谓：‘此乃不适于世尊。’大德！我对栴檀之板者，价值百千金以下。世尊哀愍我，请予接受。”世尊即哀愍而接受。

    尔时，世尊向毗舍离之郁伽长者，如是随喜赞叹：

            “布施可意之物品　　　　　即获得可意之物
              正直施众铺被物　　　　　床与食物及饮料
              各种类别所需物　　　　　亲近爱护与布施
              了知罗汉如田园　　　　　舍弃给予而欢喜
              彼善人可意施者　　　　　舍弃难舍得可意”

    尔时，世尊向毗舍离之郁伽长者，如是随喜赞叹已，即从座起而离去。其后彼时，毗舍离之郁伽长者死没，而毗舍离之郁伽长者死后，即生随一之意成［天］众。

    复次，尔时世尊住舍卫［国］祇树给孤独园。当时，郁伽天子于后夜，身色殊特，祇多林无隅不照，往诣世尊之处，至已，问讯世尊而立一面。世尊即告一面立已之郁伽天子曰：

    “郁伽！如汝所希望者耶？”

    “世尊！实如我所希望者。”

    尔时，世尊即以偈告郁伽天子曰：

            “可意之物行布施　　　　　当即获得可意物
              以最上物而布施　　　　　复得最上之事物
              以最好物而布施　　　　　即当获得最好物
              以最胜物而布施　　　　　到达于最胜之处
              最上最好之施者　　　　　以及最胜之施者
              即使生于何处时　　　　　寿命长而有荣誉”

    四十五

    一

    “诸比丘！是等五者生福、生善、引乐、胜妙、有乐之异熟，能令生于天界，能令得可爱、可欣、可意、利益、安乐。何等为五？

    二

    诸比丘！有人，将彼之衣服予比丘受用，具足无量心等持而住时，于彼生无量福、生善、引乐、胜妙、有乐之异熟，能令生于天界，能令得可爱、可欣、可意、利益、安乐。

    诸比丘！有人，将彼之饮食施予比丘受用……。

    诸比丘！有人，将彼之住处施予比丘受用……。

    诸比丘！有人，将彼之床座施予比丘受用……。

    诸比丘！有人，将彼之病缘药、资具施予比丘受用，具足无量心等持而住时，彼生无量福、生善、引乐、胜妙、有乐之异熟，能令生于天界，能令得可爱、可欣、可意、利益、安乐。

    诸比丘！是等五者生福、生善、引乐，胜妙物，有乐之异熟，能令生于天界，能令得可爱、可欣、可意、利益、安乐。

    三

    诸比丘！复次，成就是等五者生福、生善之圣弟子，其福虽为计量，即生若干之福、生善、引乐、胜妙、有乐之异熟，能令生于天界，能生可爱、可欣、可意、利益、安乐者，唯只堕于无数量大福聚之数而已。

    诸比丘！譬如大海水者难量。即或有若干水之阿罗迦，或有若干百水之阿罗迦，或有若干千水之阿罗迦，或有若干百千水之阿罗迦者，唯只堕于无数无量大水聚之数而已。正如是，诸比丘！成就此等五者，生福、生善之圣弟子，其福实为难量。即生若干福、生善、引乐、胜妙、有乐之异熟，能令生于天界，能生可爱、可欣、可意、利益、安乐者，唯只堕于无数无量大福聚之数而已。”

              鱼群聚集而栖住　　　　　河之大水为无边
              宝聚所在大怖畏　　　　　每注入海而成长
              如是饮食衣床座　　　　　施予智者福水流
              河川注入于大海　　　　　譬如流水而注入

    四十六

    一

    “诸比丘！此等乃五圆足。何等为五？即：信圆足、戒圆足、闻圆足、舍圆足、慧圆足等是。

    诸比丘！此等乃五圆足。”

    四十七

    一

    “诸比丘！此等乃五财。何等为五？即：信财、戒财、闻财、舍财、慧财是。又，诸比丘！何等为信财？

    二

    诸比丘！世间有圣弟子，为有信，信彼之世尊为……乃至……天人师、觉者、世尊，信如来之菩提。诸比丘！是名为信财。又，诸比丘！何等为戒财？

    三

    诸比丘！世间有圣弟子，远离杀生……乃至……远离谷酒、果酒、酒分之放逸处。诸比丘！是名为戒财。又，诸比丘！何等为闻财？

    四

    诸比丘！世间有圣弟子，为多闻……乃至……依见而能通达。诸比丘！是名为闻财。又，诸比丘！何等为舍财？

    五

    诸比丘！世间有圣弟子，住于家，心无悭吝之垢，放舍，伸手［而施］，欣弃于舍，满意于乞者，颁施物使乐。诸比丘！是名为舍财。又，诸比丘！何等为慧财？

    六

    诸比丘！世间有圣弟子，具慧而作圣之决择，趣尽正苦，成就生与灭之慧。诸比丘！是名为慧财。

    诸比丘！此等乃五财。”

              于如来之不动信　　　　　确立而称赞其人
              圣所爱与善良者　　　　　持戒于僧伽有信
              若为所见正直人　　　　　则彼之活命不空
              与人则言不贫穷　　　　　然于信戒或清净
              可精进于法之见　　　　　祈念智者之佛教

    四十八

    一

    “诸比丘！或沙门、或婆罗门、或天、或魔、或梵天、或世间之何者，亦不能得此等之五处。五者为何？

    二

    或沙门、或婆罗门、或天、或魔、或梵天、或世间之何者，亦不能得所谓：‘我勿老’之理；……所谓：‘我勿病’之理；……所谓：‘我勿死’之理；……所谓：‘我勿尽’之理；或沙门、或婆罗门、或天、或魔、或梵天、或世间之何者，亦不能得所谓：‘我勿灭’之理。

    三

    诸比丘！无闻之异生者老，彼老之时，如是不思择，谓非唯我一人老，反之，有情之往来，凡有死生者，一切有情皆老；复次，我将老之时，可忧、可弱、可愁，可椎胸而号泣，可陷于迷乱，我饮食亦将无味，身色亦可变丑，作业亦将不灵活，又怨敌者可欢，又友朋者可忧。彼将灭时，忧、弱、愁，椎胸而号泣，陷于迷乱。

    诸比丘！是名为无闻之异生，为中有喂毒之忧箭，而全自愁恼。

    四

    复次，诸比丘！无闻之异生，病……死……尽……灭。彼灭时，如是不思择，谓：非唯我一人灭，反之，有情之往来，凡有死生者，一切之有情皆灭；复次，我灭之时，可忧、可弱、可愁，可椎胸而号泣，可陷于迷乱，我饮食亦将无味，身色亦可变丑，作业亦将不灵活，又怨敌者可欢，又友朋者可忧。彼灭之时，忧、弱、愁，椎胸而号泣，陷于迷乱。

    诸比丘！是名为无闻之异生，是中有喂毒之忧箭，而全自愁恼。

    五

    诸比丘！又，具闻之圣弟子亦老，［然］彼将老时，如是思择，谓：非唯我一人老，反之，有情之往来，凡有生死者，一切之有情皆老；复次，我将老之时，可忧、可弱、可愁，可椎胸而号泣，可陷于迷乱，我饮食亦将无味，身色亦变丑，作业亦不灵活，又怨敌者可欢，又友朋者可忧。彼将老之时，不忧、不弱、不愁、不椎胸而号泣，不陷于迷乱。

    诸比丘！是名为具闻圣弟子，是已拔除喂毒之忧箭。无闻之异生，于其中而全自愁恼；圣弟子者，则无忧、无箭而全自安稳。

    六

    复次，诸比丘！具闻之圣弟子亦病……死……尽……灭，［然］彼将灭时，如是思择，谓：非唯我一人灭，反之，有情之往来，凡有生死者，一切之有情皆灭；复次，我灭之时，可忧、可弱、可愁，可椎胸而号泣，可陷于迷乱，我饮食亦将无味，身色亦可变丑，作业亦将不灵活，又怨敌者可欢，又友朋者可忧。彼将灭时，不忧、不弱、不愁，不椎胸而号泣，不陷于迷乱。

    诸比丘！是名具闻之圣弟子，是已拔除喂毒之忧箭。无闻之异生，于其中而全自愁恼；圣弟子者，则无忧、无箭而全自安稳。

    诸比丘！或沙门、或婆罗门、或天、或魔、或梵天、或世间之任何者，亦不能得此等之五处。”

              所忧愁者于世间　　　　　少之利亦不可得
              了知人忧与苦痛　　　　　又怨敌者可欢悦
              决定义知者贤人　　　　　遇灾祸而不惊骇
              于是则彼敌者苦　　　　　睹面与前不改变
              赞叹咒文与善说　　　　　布施或者自习惯
              每次可获得利益　　　　　何时亦可励其事
              我与余人此利益　　　　　若了知不可得者
              则不忧堪忍坚业　　　　　如今之我欲如何

    四十九

    一

    一时，世尊住舍卫［城］祇树给孤独园。时，憍萨罗王波斯匿即诣世尊之处。至已，问讯世尊，坐于一面。尔时，王之夫人摩利迦命终。时有人即诣憍萨罗王波斯匿之处。至已，近耳而告之曰：“大王！夫人摩利迦命终。”作如斯言时，憍萨罗王波斯匿即苦痛、忧愁、落肩、伏面、沉思、困惑而坐。时，世尊即了知憍萨罗王波斯匿之苦痛、忧愁、落肩、伏面、沉思、困惑，而告憍萨罗王波斯匿曰：

    二

    “大王！或沙门、或婆罗门、或天、或魔、或梵天、或世间之任何者，亦不能得此等之五处。何者为五？

    或沙门、或婆罗门、或天、或魔、或梵天、或世间之任何者，亦不能得所谓：‘我勿老’之理……乃至……。

    于世间之中忧愁……乃至……如今之我，将欲如何？”［参照前四十八之偈颂］

    五十

    一

    一时，具寿那罗陀住波吒厘子［华氏城］之鸡园。尔时，文荼王夫人——可爱可意跋陀命终。彼即为可爱可意夫人命终而不沐浴、不涂油、不摄食物、不作业务，昼夜甚爱著于跋陀夫人之遗骸。时，文荼王告理财官披亚卡：“亲爱之披亚卡！将跋陀夫人之遗骸纳入铁制之油槽，以专工之铁制槽盛覆，使我等更得永见于跋陀夫人之遗骸。”“大王！唯然。”理财官披亚卡答文荼王已，而将跋陀夫人之遗骸纳入铁制之油槽，以专工之铁槽盛覆。是时，理财官披亚卡谓：“此文荼王可爱可意夫人跋陀命终，彼［王］即为可爱可意夫人命终而不沐浴、不涂油、不摄食物、不作业务，昼夜甚爱著于跋陀夫人之遗骸。文荼王或将亲近沙门、婆罗门，而闻彼之法以得拔忧箭耶？”又，理财官披亚卡谓：“彼之具寿那罗陀住波吒厘子［华氏城］鸡园。复次，对彼之具寿那罗陀，如是善扬称赞之声，［谓：］是智者、贤者、聪明、多闻，美所谈，善辩才，年老且成阿罗汉。若文荼王亲近具寿那罗陀，文荼王将闻具寿那罗陀之法，而得拔忧箭耶？”因此，理财官披亚卡即往诣文荼王所在处，至已而白文荼王：

    “大王！彼之具寿那罗陀住波吒厘子［华氏城］鸡园。复次，对彼之具寿那罗陀，如是善扬称赞之声，［谓：］是智者、是贤者、聪明、多闻，美所谈，善辩才，年老且成阿罗汉。复次，若大王亲近具寿那罗陀大王将闻具寿那罗陀之法而得拔忧箭耶？”

    “若然，亲爱之披亚卡！告知具寿那罗陀！住于领土内之沙门、婆罗门，如我者乃不能预知而予亲近耶？”

    “诚然。大王！”理财官披亚卡答文荼王已，诣具寿那罗陀之处。至已问讯具寿那罗陀，坐于一面。一面坐已之理财官披亚卡白具寿那罗陀曰：

    “大德！彼文荼王可爱可意夫人跋陀命终，彼即为可爱可意夫人跋陀命终而不沐浴、不涂油、不摄食物、不作业务，昼夜甚爱著于跋陀夫人之遗骸。大德！文荼王如闻具寿那罗陀之法而得拔忧箭，则向文荼王说法为甚幸。”

    “披亚卡！对文荼王而言，今正是时。所谓时者，何时亦可。”

    时，理财官披亚卡从座而起，问讯具寿那罗陀而右绕已，诣文荼王之处。至已，白文荼王曰：

    “大王！具寿那罗陀首肯会面。对王而言，今正是时。所谓时者，何时亦可。”

    “若然，亲爱之披亚卡！今驾多善美之车乘！”

    “大王！诚然。”理财官之披亚卡答文荼王已，驾多善美之车乘已，白文荼王曰：“大王！王之多善美车乘已驾妥。”

    二

    尔时，文荼王乘善美之车，与多善美之车乘俱，为面谒具寿那罗陀，以大王之威势，向鸡园之方向前进。凡具车路者，以车代行已，从车而下，徒步进入园内，如是文荼王诣具寿那罗陀之处。至已，问讯具寿那罗陀，坐于一面。具寿那罗陀即告一面坐已之文荼王言：

    “大王！或沙门、或婆罗门、或天、或魔、或梵天、或世间之任何者，亦不能得此等之五处。何等为五？……［乃至］……于世间之中忧愁……［乃至］……如今之我，将欲如何？［参照四十八之二～六］。”

    八

    作如是语时，文荼王白具寿那罗陀言：

    “大德！是为何等之法门耶？”

    “大王！是名拔忧箭之法门。”

    “大德！呜呼！确已拔除忧箭。大德！呜呼！确已拔除忧箭。大德！我听此法门而得拔除忧箭。”

    时，文荼王即告理财官披亚卡而言：

    “若此，亲爱之披亚卡！荼毗跋陀夫人之遗骸，而为彼女作塔婆，今，我自今日始可沐浴，又可涂油，可摄食物，又可行业务。”

    摄句：

            取得、善士、施可爱可意物与等流
            圆足、财、处、憍萨罗以及那罗陀

    第二之五十

    第六　盖品

    五十一

    一

    如是我闻。一时，世尊住舍卫［城］祇树给孤独园。于此，世尊向诸比丘言：“诸比丘！”彼等诸比丘乃回答世尊：“大德！”世尊曰：

    二

    “诸比丘！此等五者是障、是盖，覆蔽其心、衰损其慧。何等为五？

    三

    诸比丘！欲欲者是障、是盖，覆蔽其心、衰损其慧。诸比丘！瞋者是障、是盖，覆蔽其心、衰损其慧。诸比丘！惛眠者是障、是盖，覆蔽其心、衰损其慧。诸比丘！掉悔者是障、是盖，覆蔽其心、衰损其慧。诸比丘！疑者是障、是盖，覆蔽其心、衰损其慧。

    诸比丘！此等五者是障、是盖，覆蔽其心、衰损其慧。

    四

    诸比丘！若比丘不断此等五者之障、盖，覆蔽其心、衰损其慧者，于慧无力而羸劣，则或知自利，或知利他，或知俱利，或依人之善行而更能作殊胜之圣性，可作证智见，无有此理。

    诸比丘！譬如有山间之川，远流、凌水势、漂物。有人若于其两侧作水道之口。如是，诸比丘！中央之川流乃分散、扩大、分开而不可远流、不可凌水势、不可漂物。正如是，诸比丘！若比丘不断此等五者之障、盖，覆蔽其心、衰损其慧者，于慧无力而羸劣，则或知自利，或知利他，或知俱利，或依人之善行而更能作殊胜之圣性，可作证智见，无有此理。

    五

    诸比丘！若比丘断此等五者之障、盖，覆蔽其心、衰损其慧者，于慧有力时，则或可知自利，或可知利他，或可知俱利，或依人之善行而更能作殊胜之圣性，可作证智见，得有此理。

    诸比丘！譬如有山间之川，远流、凌水势、漂物。有人若于其两侧闭水道之口。如是，诸比丘！中央之川流即不分散、不扩大、不分开而可远流、可凌水势、又可漂物。正如是，诸比丘！若比丘断是等五者之障、盖，覆蔽其心、衰损其慧者，于慧有力时，则或可知自利，或可知利他，或可知俱利，或依人之善行而更能作殊胜之圣性，可作证智见，得有此理。”

    五十二

    一

    “诸比丘！正说者若说所谓不善聚，可说其为五盖。诸比丘！此之五盖者，乃是纯不善聚。何等为五？

    二

    即欲欲盖，瞋恚盖，惛眠盖，掉悔盖，疑盖等是。

    诸比丘！正说者若说所谓不善聚，可说此等之五盖。诸比丘！此之五盖者，乃是纯不善聚。”

    五十三

    一

    “诸比丘！此等五者乃是勤行支。何等为五？

    二

    诸比丘！世间有信心之比丘，信彼世尊是：应供、正等觉、明行具足、善逝、世间解、无上士、调御丈夫者、天人师、觉者、世尊，信如来之菩提。无病、无恼，能成就平等消化，不过冷，不过暖，中庸而堪勤行。无谄、无诳，对于或是［大］师、或是智者、或是同梵行者，如实表示自己。精进而住，以断不善法，圆满具足努力善法，为坚固勇猛，荷负善法而不舍。具慧能决择，正趣苦尽，成就通达生灭之慧。

    诸比丘！此等五者，乃是勤行支。”

    五十四

    一

    “诸比丘！此等五时者，乃不堪精勤。何等为五？

    二

    诸比丘！世间有比丘，老而朽迈。诸比丘！此乃不堪精勤之第一时。

    三

    复次，诸比丘！有比丘，病而为病所制。诸比丘！此乃不堪精勤之第二时。

    四

    复次，诸比丘！时饥馑而苗稼不稔，乞食难得，不能捃拾遗谷以活命。诸比丘！此乃不堪精勤之第三时。

    五

    复次，诸比丘！有林薮盗贼扰乱之怖畏，地方人乘于战车，而往右往左。诸比丘！此乃不堪精勤之第四时。

    六

    复次，诸比丘！有僧伽破裂。复次，诸比丘！僧伽破裂时，互相谩骂、又互相讥讽、又互相诤讼、又互相背离；于此之际，不信者无信，又有信者信减少。诸比丘！此乃不堪精勤之第五时。

    诸比丘！此等五时，乃不堪精勤。

    七

    诸比丘！此等五时，是堪于精勤。何等为五？

    八

    诸比丘！世间有比丘，年少、壮而发黑，具有第一青年期之美龄。诸比丘！此乃堪于精勤之第一时。

    九

    复次，诸比丘！有比丘，无病、无恼，能具平等之消化，不过冷，不过暖，中庸而堪于勤行。此乃堪于精勤之第二时。

    一〇

    复次，诸比丘！时丰年而苗稼稔，乞食易得，捃拾遗谷而得活命。诸比丘！此乃堪于精勤之第三时。

    一一

    复次，诸比丘！人人和合，相互喜悦，不互诤讼，恰如乳与水。以相互亲爱之眼相视而住。诸比丘！此乃堪于精勤之第四时。

    一二

    复次，诸比丘！僧伽和合，相互喜悦，无有诤讼，遵守同一规定，安稳而住。复次，诸比丘！僧伽和合时，互不相骂，又互不相讥，又互不相诤，又互不相背。于此之际，不信者生信，又有信者得予增进。诸比丘！此乃堪于精勤之第五时。

    诸比丘！此等五时，乃堪于精勤。”

    五十五

    一

    一时，世尊住舍卫［城］祇树给孤独园。复次，尔时，有母子两人，入雨安居而为比丘与比丘尼。彼等乃相互再三欲会见，母亦屡次再三欲见其子，子亦屡次再三欲见其母，彼等乃由屡次会见而相触，由相触而狎亲，由狎亲而堕贪爱。彼等以贪爱心，不舍学戒，显羸劣而行交会。

    二

    尔时，众多比丘即诣世尊之处。至已，问讯世尊，坐于一面。坐于一面之彼等诸比丘白世尊言：

    “大德！此之舍卫［城］有母子二人，入雨安居而为比丘与比丘尼。彼等乃相互再三欲见，母亦屡次再三欲见其子，子亦屡次再三欲见其母，彼等乃由屡次会见而相触，由相触而狎亲，由狎亲而堕贪爱。彼等以贪爱心，不舍戒学，显羸劣而行交会。”

    三

    “诸比丘！彼痴人者谓：母不贪爱其子，子亦不贪爱其母耶？诸比丘！我不见其他之色如是可贪、如是可欲、如是可醉、如是可缚、如是可萎、如是障证无上之轭安稳，诸比丘！彼即是女人之色。诸比丘！有情者乃渲染、贪、缚、萎、坚著于女人之色，彼等即为女人之色所捕，而忧于长夜。

    诸比丘！我不见其他之声如是可贪、如是可欲、如是可醉、如是可缚、如是可萎、如是障证无上之轭安稳，……他之香……他之味……他之触，诸比丘！此即女人之触。诸比丘！有情者乃染、贪、缚、萎、坚著于女人之触。彼等即受捕于女人之触，而忧于长夜。诸比丘！女人虽行走，亦为捕捉男子之心而止，住、坐、卧、笑、语、谣、泣、气绝、死，亦为捕捉男子之心而住。诸比丘！正说者，若有说魔之普遍罥索，则女人方是正说者所说魔之普遍罥索。”

              可言能执剑　　　　　恶鬼亦可言
              急著有毒蛇　　　　　被咬命不果
              唯一人之时　　　　　不语一人女
              女人以盻笑　　　　　即失念为缚
              或者被服乱　　　　　又优雅语言
              彼期无称赞　　　　　即气绝或死
              人即将五欲　　　　　方见女人色
              色声味与香　　　　　触物亦悦意
              漂流欲瀑流　　　　　于欲愚痴人
              转时趣有有　　　　　引导入轮回
              遍知一切欲　　　　　无恐怖举动
              居世渡彼岸　　　　　获诸漏灭尽

    五十六

    一

    一时，有随一比丘，诣自己之亲教师处。至已，而白亲教师言：

    “大德！今我身倦怠，又我不明于各方，又［止观之］法不显现于我，又惛眠捕捉我心而住，又不欣行梵行，又我于诸法有疑。”

    二

    尔时，彼比丘即随彼共住之比丘，诣世尊之处，至已，问讯世尊，坐于一面。坐于一面之彼比丘白世尊言：

    “大德！此比丘作如是言，谓：‘大德！今我身倦怠，又我不明于各方，又［止观之］法不显现于我，又惛眠捕捉我心而住，又不欣行梵行，又我于诸法有疑。’”

    三

    “比丘！此是理所当然。不防护诸根，于食不知量，不精勤觉醒，不观察诸善法，于初夜、后夜怠惰菩提分法修习而住时，身即倦怠，彼不明于各方，又［止观之］法不显现于彼，又惛眠捕捉彼心而住，又不欣行梵行，又彼于诸法有疑。故比丘！汝应如是学：

    我当护诸根门，于食当知量，当精勤觉醒，当观察诸善法，于初夜、后夜当勤励菩提分法之修习而住。

    比丘！汝应如是学。”

    四

    尔时，彼比丘受世尊之教授，从座而起，问讯世尊，右绕而去；而彼比丘即孤独而退，不放逸，炽然不惜身命而住，不久善男子等乃由家趣向非家为目的，将彼无上梵行之究竟，于现法而自了知、作证、具足而住。生乃尽，梵行已住，所办已办，复了知无还于现状，而又彼比丘乃为阿罗汉之一。

    尔时，得阿罗汉之彼比丘，即诣亲教师处，至已白亲教师言：

    五

    “大德！如今我身不倦怠，又我亦明了于各方，又［止观之］法已显现于我，又惛眠不捕捉我心而住，又欣行梵行，又我于诸法不疑。”

    六

    尔时，彼比丘即随彼之共住比丘，诣世尊之处。至已，问讯世尊，坐于一面。坐于一面之彼比丘白世尊言：

    “大德！此比丘作如是言，谓：‘大德！今我身不倦怠，又我明了于各方，又［止观之］法显现于我，又惛眠不捕捉我心而住，又欣行梵行，又我于诸法不疑。’”

    七

    “比丘！此是理所当然。防护诸根，于食知量，精勤觉醒，观察诸善法，于初夜、后夜勉励菩提分法之修习而住时，身不倦怠，彼明了于各方，又［止观之］法显现于彼，又惛眠不捕捉彼心而住，又欣行梵行，又彼于诸法不疑。故诸比丘！汝等应如是学：

    我等当护诸根之门，于食知量，精勤觉醒，观察诸善法，于初夜、后夜勉励菩提分法之修习而住。”

    五十七

    一

    “诸比丘！此等五处者，或女人、或男子、或在家、或出家皆应屡屡观察。何等为五？

    二

    我乃可老者，未超越于老。或女人、或男子、或在家、或出家皆应屡屡观察。我乃可病者，未超越于病。或女人、或男子、或在家、或出家皆应屡屡观察。我乃可死者，未超越于死。或女人、或男子、或在家、或出家皆应屡屡观察。一切我所爱可意之物，皆可变亡。或女人、或男子、或在家、或出家皆应屡屡观察。我有业，领受业，以业为因，以业为亲缘，以业为归趣，我所造善恶之业我应领受。或女人、或男子、或在家、或出家皆应屡屡观察。又，诸比丘！缘何道理，我乃可老者，未超越于老，或女人、或男子、或在家、或出家皆应屡屡观察耶？

    三

    诸比丘！有情之壮年者，则有壮年之憍，醉于其憍而以身行恶行、以语行恶行、以意行恶行，若屡屡观察此理，则一切壮年之憍可完全断灭，或复减轻。

    诸比丘！缘此道理，我乃可应老者，未超越于老，或女人、或男子、或在家、或出家皆应屡屡观察。又，诸比丘！缘何道理，我乃可病者，未超越于病。或女人、或男子、或在家、或出家皆应屡屡观察耶？

    四

    诸比丘！有情之无病者，则有无病之憍，醉于其憍而以身行恶行、以语行恶行、以意行恶行，若屡屡观察此理，则一切无病之憍可完全断灭，或复减轻。

    诸比丘！缘此道理，我乃可病者，未超越于病，或女人、或男子、或在家、或出家皆应屡屡观察。又，诸比丘！缘何道理，我乃可死者，未超越于死，或女人、或男子、或在家、或出家皆应屡屡观察耶？

    五

    诸比丘！有情之命者，则有命之憍，醉于此憍而以身行恶行、以语行恶行、以意行恶行，若屡屡观察此理，则一切命之憍，即可［完全］断灭，或复减轻。

    诸比丘！缘此道理，我乃可死者，未超越于死，或女人、或男子、或在家、或出家皆应屡屡观察。又，诸比丘！缘何道理，我所爱可意之物皆可变亡，或女人、或男子、或在家、或出家皆应屡屡观察耶？

    六

    诸比丘！于有情之所爱，则有欲之欲，染其欲而以身行恶行、以语行恶语、以意行恶行，若屡屡观察其理，则一切欲之欲可完全断灭，或复减轻。

    诸比丘！缘此道理，我所爱可意之物，皆可变亡，或女人、或男子、或在家、或出家皆应屡屡观察。又，诸比丘！缘何道理，我有业，领受业，以业为因，以业为亲缘，以业为归趣，我所造善恶之业应领受，或女人、或男子、或在家、或出家皆应屡屡观察耶？

    七

    诸比丘！于有情有身恶行、语恶行、意恶行，若屡屡观察此理，则一切之恶行者，即可完全断灭，或复减轻。

    诸比丘！缘此道理，我有业，领受业，以业为因，以业为亲缘，以业为归趣，我所造善恶之业，我应领受，或女人、或男子、或在家、或出家皆应屡屡观察。

    八

    诸比丘！若彼圣弟子有如次之简择：非唯我独自应老、未超越于老，往来死生之一切有情乃应老、未超越于老。［如斯简择］若屡屡观察此理，则［出世之］道乃生。彼即修习、多作其道。彼若修习、多作其道，则［十］结可［完全］断灭，［七］随眠乃能远离。非唯我独自应病、未超越于病，往来死生之一切有情乃应病、未超越于病。若屡屡观察此理，则［出世之］道乃生。彼即修习、多作其道。彼若修习、多作其道，则［十］结可［完全］断灭，［七］随眠乃能远离。非唯我独自应死、未超越于死，往来死生之一切有情，乃应死者、未超越于死。若屡屡观察此理，则［出世之］道乃生。彼即修习、多作其道。彼若修习、多作其道，则［十］结可断灭，［七］随眠乃能远离。非唯我独自所爱可意之物变亡，往来死生之一切有情所爱、可意之物，乃可变亡。若屡屡观察此理，则［出世之］道生。彼即修习、多作其道。彼若修习、多作其道，则［十］结可断灭，［七］随眠乃能远离。非唯我独自有业，领受业，以业为因，以业为亲缘，以业为归趣，我所造善恶之业，

    非唯我领受，往来死生之一切有情有业，领受业，以业为因，以业为亲缘，以业为归趣，彼等所造善恶之业，彼等皆领受。若屡屡观察此理，则［出世之］道生。彼即修习、多作其道。彼若修习、多作其道，则［十］结可断灭，［七］随眠乃能远离。”

              能定病与老　　　　　亦复能定死
              有如法规律　　　　　是异生厌嫌
              如斯法有情　　　　　我亦应厌此
              于如是之我　　　　　此事殊相应
              我如斯思惟　　　　　了知无依性
              无病与壮年　　　　　成有命憍者
              战胜一切憍　　　　　见出家安稳
              我发勤精进　　　　　望求成涅槃
              今我于诸欲　　　　　亦无修习欲
              可成不退转　　　　　果遂罗门行

    五十八

    一

    一时，世尊住毗舍离［城］大林中之重阁讲堂。尔时，世尊于日前分时，着内衣，披衣执钵，为乞食而入毗舍离［城］，于毗舍离［城］行乞已，食后而还，入大林中，为昼息而坐于树下。复次，尔时，众多之栗遮毗童子等执搭箭之弓，带领狗群，往右往左徘徊于大林中。见世尊坐于一树下，见已而抛却搭箭之弓，将狗群却退一面，诣世尊之处。至已，问讯世尊而各自默然伸手合掌，侍于世尊。尔时，复有栗遮毗摩诃那摩散步于大林中，往右往左徘徊其间，见彼等栗遮毗童子各自默然伸手合掌侍于世尊。见已，而诣世尊之处。至已，问讯世尊立于一面。立于一面之栗遮毗摩诃那摩乃唱优陀那言：

    “跋祇王万岁！跋祇王万岁！”

    “摩诃那摩！汝何故如斯言：‘跋祇王万岁！跋祇王万岁！’耶？”

    “大德！此等栗遮毗童子甚是放荡、粗野、傲慢。家族所赠之礼物，或有甘蔗、或枣子、或糕点、或麦芽糖、或糖果，皆为彼等夺取而食，夺取而食且蹴贵妇人或少女之背后。彼等今却各自默然伸手合掌而侍于世尊。”

    “摩诃那摩！凡为善男子而具有五法者，或刹帝利灌顶王、或承领父祖传下之土地者、或部队之将军者、或聚落之聚落主、或民团之长、或复于各家门中各别为上位者，唯可期待繁荣而不衰退。何等为五？

    二

    摩诃那摩！世有善男子，起策精励，流汗，以腕力聚集如法、依德而得之财，恭敬、尊重、崇敬、供养父母。于是，被恭敬、尊重、崇敬、供养父母即以美意而愍念：‘汝获久生，受保护而长寿！’摩诃那摩！为父母所愍念之善男子，唯可期待繁荣而不衰退。

    三

    复次，摩诃那摩！有善男子，起策精励，流汗，以腕力聚集如法、依德而得之财，恭敬、尊重、崇敬、供养妻子、奴仆、佣人。于是，被恭敬、尊重、崇敬、供养妻子、奴仆、佣人即以美意而愍念：‘汝获久生，受保护而长寿！’摩诃那摩！为妻子、奴仆、佣人所愍念之善男子，唯可期待繁荣而不衰退。

    四

    复次，摩诃那摩！有善男子，起策精励，流汗，以腕力聚集如法、依德而得之财，恭敬、尊重、崇敬、供养比邻与为［自己之］田地作业人。于是，被恭敬、尊重、崇敬、供养之比邻于为［自己之］田地作业之人等即以美意而愍念：‘汝获久生，受保护而长寿！’摩诃那摩！为比邻与为［自己之］田地作业之人等所愍念之善男子，唯可期待繁荣而不衰退。

    五

    复次，摩诃那摩！有善男子，起策精励，流汗，以腕力聚集如法、依德而得之财，恭敬、尊重、崇敬、供养接受一切赠品之诸天。于是，被恭敬、尊重、崇敬、供养接受赠品之诸天，即以美意而愍念：‘汝获久生，受保护而长寿！’摩诃那摩！为诸天所愍念之善男子，唯可期待繁荣而不衰退。

    六

    复次，摩诃那摩！有善男子，起策精励，流汗，以腕力聚集如法、依德而得之财，恭敬、尊重、崇敬、供养沙门婆罗门。于是，被恭敬、尊重、崇敬、供养之沙门、婆罗门即以美意而愍念：‘汝获久生，受保护而长寿！’摩诃那摩！为沙门婆罗门所愍念之善男子，唯可期待繁荣而不衰退。

    摩诃那摩！凡为善男子而具有五法者，或刹帝利灌顶王、或承领祖先传下之土地者、或部队之将军者、或聚落之聚落主、或民团之长、或复于各家门中各别为上位者，唯可期待繁荣而不衰退。”

              承事母与父　　　　　恒幸惠妻子
              又与家庭人　　　　　为从人利益
              利益为两者　　　　　具戒之贤人
              先逝世亲属　　　　　又今生活人
              沙门婆罗门　　　　　又惠及诸天
              住家之正义　　　　　起欢喜之心
              彼善事作已　　　　　可供养称赞
              现世人称彼　　　　　死而生天界

    五十九

    一

    “诸比丘！于老年出家之人，而能成就五法者难得。何等为五？

    二

    诸比丘！于老年出家之人，而聪敏者难得，行仪之圆满者难得，多闻者难得，说法者难得，持律者难得。

    诸比丘！于老年出家之人，而能成就此等五法者难得。”

    六十

    一

    “诸比丘！于老年出家之人，而能成就五法者难得。何等为五？

    二

    诸比丘！于老年出家之人，而能善语者难得，能善持所受者难得，能［教授而］敬受者难得，能说法者难得，能持律者难得。

    诸比丘！于老年出家之人，而能成就此等五法者难得。”

    摄句：

            五障、五盖、勤行支、五时、母与子
            亲教师、处、栗遮毗童子与其余二者

    第七　想品

    六十一

    一

    “诸比丘！若修行或多作如是等之五想，则有大果，大胜利，润于甘露，终于甘露。何等为五？

    二

    即不净想、死想、过患想、食违逆想、一切世界无欣喜想等是。

    诸比丘！若修行或多作是等之五想，则有大果，有大胜利，润于甘露，终于甘露。”

    六十二

    一

    “诸比丘！若修行或多作此等之五想，则有大果，有大胜利，润于甘露，终于甘露。何等为五？

    二

    即无常想、无我想、死想、食违逆想、一切世界无欣喜想等是。

    诸比丘！若修行或多作此等之五想，则有大果，有大胜利，润于甘露，终于甘露。”

    六十三

    一

    “诸比丘！依五增长而增长之圣弟子，即依圣增长而增长，受坚固最胜之身。何等为五？

    二

    即依信而增长、依戒而增长、依闻而增长、依舍而增长、依慧而增长。

    诸比丘！依此等之五增长而增长之圣弟子，即依圣增长而增长，受坚固最胜之身。”

              信戒慧增长　　　　　又舍闻二者
              如斯善智人　　　　　受现坚固身

    六十四

    一

    “诸比丘！依五增长而增长之女圣弟子，即依圣增长而增长，受坚固最胜之身。何等为五？

    二

    即依信而增长、依戒而增长、依闻而增长、依舍而增长、依慧而增长。

    诸比丘！依此等之五增长而增长之女圣弟子，即依圣增长而增长，受坚固最胜之身。”

              信戒慧增长　　　　　又舍闻二者
              如斯善智女　　　　　受现坚固身

    六十五

    一

    “诸比丘！成就五法之比丘，即堪与同梵行者论议。何等为五？

    二

    诸比丘！世间有比丘，自具足戒，又对戒具足之论而发问时能记说。自具足定，又对定具足之论而发问时能记说。自具足慧，又对慧具足之论而发问时能记说。自具足解脱，又对解脱具足之论而发问时能记说。自具足解脱智见，又对解脱智见具足之论而发问时能记说。

    诸比丘！成就此等五法之比丘，即堪与同梵行者论议。”

    六十六

    一

    “诸比丘！成就五法之比丘，即堪与同梵行者共住。何等为五？

    二

    诸比丘！世间有比丘，自具足戒，又对戒具足之论而发问时能记说。自具足定，又对定具足之论而发问时能记说。自具足慧，又对慧具足之论而发问时能记说。自具足解脱，又对解脱具足之论而发问时能记说。自具足解脱智见，又对解脱智见具足之论而发问时能记说。

    诸比丘！成就如是等五法之比丘，即堪与同梵行者共住。”

    六十七

    一

    “诸比丘！无论任何比丘、比丘尼，若修五法，多作五法，彼即可期望于二果中之随一果，得现法之慧，无论任何余依者，则为不还性。何等为五？

    二

    诸比丘！世间有比丘，修欲三摩地勤行成就神足，修勤三摩地——心三摩地——观三摩地勤行成就神足，［修］第五增上精进。

    诸比丘！无论任何比丘、比丘尼，若修此等五法，多作是等五法，彼乃可期待二果中之随一果，得现法之慧，无论任何余依，则为不还性。”

    六十八

    一

    “诸比丘！我于自觉之前，为未现等觉之菩萨时，修此等五法，多作五法。何等为五？

    二

    我乃修欲三摩地勤行成就神足，修勤三摩地——心三摩地——观三摩地勤行成就神足，［修］第五增上精进。诸比丘！我自修第五增上精进之此等法故，多作故，凡以证智可予作证，我以证智作证其法而引发于心，随其范围而各自可得满足；我若领受种种之神通……乃至……至梵世亦令身到，随其范围而各自可得予满足；我若……乃至……诸漏已尽故，无漏之心解脱、慧解脱于现法自以证智作证，具足而住；随其范围而各自可得予满足。”

    六十九

    一

    “诸比丘！若修行或多作是等五法，则能引导一向厌离、离贪、灭、寂、通智、等觉、涅槃。何等为五？

    二

    诸比丘！世间有比丘，循身观不净而住，于食而有违逆想，于一切世间而有不欣乐想，循一切行而观无常；复于彼内心，善自安立死想。

    诸比丘！若修行或多作此等之法，则能引导一向厌离、离贪、灭、寂、通智、等觉、涅槃。”

    七十

    一

    “诸比丘！若修行或多作是等之五法，则能引导漏尽。何等为五？

    二

    诸比丘！世间有比丘，循身观不净而住，于食而有违逆想，于一切世间而有不欣乐想，循一切行而观无常；复于彼之内心，善自安立死想。

    诸比丘！若修或多作此等之五法，则能引导漏尽。”

    摄句：

            说明二想、二增长及论议
            共住、二神足、厌离与漏尽

    第八　战士品

    七十一

    一

    “诸比丘！若修行或多作此等五法，则有心解脱果及心解脱果之胜利，又有慧解脱果及慧解脱果之胜利。何等为五？

    二

    诸比丘！世间有比丘，循身观不净而住，于食而有违逆想，于一切世间有不欣乐想，循一切行而观无常，复于彼之内心，善自安立死想。

    诸比丘！若修行或多作此等五法，则有心解脱果及心解脱果之胜利，又有慧解脱果及慧解脱果之胜利。

    三

    诸比丘！比丘有心解脱及慧解脱时，诸比丘！此比丘即称为已拔关、已埋堑、已拔箭、已外户、已倒幢、已卸担、已离系之圣者。又，诸比丘！云何为有比丘已拔关耶？

    四

    诸比丘！世间有比丘，无明已断，根已斫，如［被］截罗树之残干，能灭，当来无生。诸比丘！如是者有比丘是已拔关。又，诸比丘！云何为有比丘是已埋堑耶？

    五

    诸比丘！世间有比丘，反覆有生之轮回已断，根已斫，如［被］截罗树之残干，能灭，当来无生。诸比丘！如是者有比丘是已埋堑。又，诸比丘！云何为有比丘是已拔箭耶？

    六

    诸比丘！世间有比丘，渴爱已断，根已斫，如［被］截罗树之残干，能灭，当来无生。诸比丘！如是者有比丘是已拔箭。又，诸比丘！云何为有比丘已外户耶？

    七

    诸比丘！世间有比丘，五顺下分结已断，根已斫，如［被］截罗树之残干，能灭，当来无生。诸比丘！如是者有比丘是已外户。又，诸比丘！云何为有比丘是已倒幢、已卸担、已离系之圣者耶？

    八

    诸比丘！世间有比丘，我慢已断，根已斫，如［被］截罗树之残干，能灭，当来无生。诸比丘！如是比丘是已倒幢、已卸担、已离系之圣者。”

    七十二

    一

    “诸比丘！若修行或多作此等五法，则有心解脱果及心解脱果之胜利，又有慧解脱果及慧解脱果之胜利。何等为五？

    二

    即：无常想、于无常之苦想、于苦之无我想、断想、离贪想等是。

    诸比丘！若修行或多作此等五法，则有心解脱果及心解脱果之胜利，又有慧解脱果及慧解脱果之胜利。

    三

    诸比丘！比丘有心解脱及慧解脱时，诸比丘！此比丘即称为已拔关、已埋堑、已拔箭、已外户、已倒幢、已卸担、已离系之圣者。又，诸比丘！云何为有比丘已拔关耶？

    四

    诸比丘！世间有比丘，无明已断，根已斫，如［被］截罗树之残干，能灭，当来无生。诸比丘！如是者有比丘是已拔关。又，诸比丘！云何为有比丘是已埋堑耶？

    五

    诸比丘！世间有比丘，反覆有生之轮回已断，根已斫，如［被］截罗树之残干，能灭，当来无生。诸比丘！如是者有比丘是已埋堑。又，诸比丘！云何为有比丘已拔箭耶？

    六

    诸比丘！世间有比丘，渴爱已断，根已斫，如［被］截罗树之残干，能灭，当来无生。诸比丘！如是者有比丘是已拔箭。又，诸比丘！云何为有比丘已外户耶？

    七

    诸比丘！世间有比丘，五顺下分结已断，根已斫，如截罗树之残干，能灭，当来无生。诸比丘！如是者有比丘是已外户。又，诸比丘！云何为有比丘是已倒幢、是已卸担、是已离系之圣者耶？

    八

    诸比丘！世间有比丘，我慢已断，根已斫，如截罗树之残干，能灭，当来无生。诸比丘！如是者有比丘是已倒幢、是已卸担、是已离系之圣者。”

    七十三

    一

    尔时，有随一之比丘，诣世尊之处。至已，问讯世尊，坐于一面。坐于一面之彼比丘白世尊言：

    “大德！法住者，法住者，大德！齐具何之比丘，为法住者耶？”

    二

    “比丘！世间有比丘，通达于法，谓：契经、应颂、记说、讽颂、无问自说、如是说、本生、未曾有法、智解等是。彼依其法通达而度日，废独居，不精进于内心之寂止。比丘！是名为多通达比丘，而非法住者。

    三

    复次，比丘！有比丘有闻、通达，广为他人说法，彼依其法教示而度日，废独居，不精进于内心之寂止。比丘！是名多教示比丘，而非法住者。

    四

    复次，比丘！有比丘有闻、通达，广为读诵其法，彼依其读诵而度日，废独居，不精进于内心之寂止。比丘！是名多读诵比丘，而非法住者。

    五

    复次，比丘！有比丘有闻、通达，以心随寻、随伺其法，以意而随观［其法］。彼依其法寻思而度日，废独居，不精进于内心之寂止。比丘！是名多寻思比丘，而非法住者。

    六

    比丘！世间有比丘，通达于法，谓：契经、应颂、记说、讽颂、无问自说、如是说、本生、未曾有法、智解等是。彼不依其法通达而度日，不废独居，精进于内心之寂止。比丘！如是者为法住比丘。

    七

    比丘！如是我说比丘之多得达、多教示、多读诵、多寻思、法住者。比丘！凡［大］师为利益而起怜愍心，哀愍而对弟子应作者，我为汝等而作。比丘！［于］此等树下，此等空屋，比丘！当静观！勿放逸，勿后悔，此是我对汝等之所教诫。”

    七十四

    一

    尔时，有随一之比丘，诣世尊之处。至已，问讯世尊，坐于一面。坐于一面之彼比丘白世尊言：

    “大德！法住者，法住者，大德！齐具何得为法住者耶？”

    二

    “比丘！世间有比丘，得达于法，谓：契经、应颂、记说、讽颂、无问自说、如是说、本生、未曾有法、毗陀罗。然而不解以上其［法］之慧义。比丘！是名为多学诵比丘，而非法住者。

    三

    复次，比丘！有比丘有闻、得达，广为他人说法，然而不解以上其［法］之慧义。比丘！是名为多教示比丘，而非法住者。

    四

    复次，比丘！有比丘有闻、得达，广为读诵其法，然而不解以上其［法］之慧义。比丘！是名为多读诵比丘，而非法住者。

    五

    复次，比丘！有比丘有闻、得达，以心随寻、随伺其法，以意而随观，然而不解以上其［法］之慧义。比丘！是名为多寻思比丘，而非法住者。

    六

    比丘！世间有比丘，得达于法，谓：契经，应颂、记说、讽颂、无问自说、如是说、本生、未曾有法、毗陀罗。又了解以上其［法］之慧义。比丘！如是乃为法住比丘。

    七

    比丘！如是我说比丘之多得达、多教示、多读诵、多寻思、法住者。比丘！凡［大师］为利益而起怜愍心，哀愍而对弟子应作者，我为汝等而作。比丘！［于］此等树下，此等空屋，比丘！当静观！勿放逸，勿后悔，此乃我对汝等之所教诫。”

    七十五

    一

    “诸比丘！有此等之五战士，存在于世。何等为五？

    二

    诸比丘！世间有一类战士，连见战地起尘埃亦恐惧、战栗，蹈而不前，不能战斗。诸比丘！世间有如是一类之战士。诸比丘！有此第一种战士存在于世。

    三

    复次，诸比丘！世间有一类之战士，容忍战地尘埃聚，而见幢群则恐惧、战栗，蹈而不前，不能战斗。诸比丘！世间有如是一类之战士。有此第二种战士存在于世。

    四

    复次，诸比丘！世间有一类之战士，容忍战地尘埃聚、幢群，而听闻喊声则恐惧、战栗，蹈而不前，不能战斗。诸比丘！世间有如是一类之战士。诸比丘！有此第三种战士存在于世。

    五

    复次，诸比丘！世间有一类之战士，容忍战地尘埃聚、幢群、喊声，而相争败阵失神。诸比丘！世有如是一类之战士。诸比丘！有此第四种战士而存在于世。

    六

    复次，诸比丘！世间有一类之战士，容忍战地尘埃聚、幢群、喊声、相争，彼乃胜其战斗，成为胜者，即住于其本营。诸比丘！世间有如是一类之战士。诸比丘！有此第五种战士而存在于世。

    诸比丘！有此等五战士而存在于世。

    七

    诸比丘！正如是，譬喻此等之战士，有五者补特伽罗存在于诸比丘中。何等为五？

    八

    诸比丘！世间有比丘，连见尘埃聚亦恐惧、战栗，蹈而不前，不能继续梵行，示弱于学，弃学而退转。彼之尘埃聚者何耶？诸比丘！世间有比丘，听说于某村或某邑，有女人或童女，美丽，胜于所见，见者欢喜，成就最上之色形。彼闻已而恐惧、战栗，蹈而不前，不能继续梵行。示弱于学，弃学而退转。此是彼之尘埃聚。

    诸比丘！譬如彼战士，连见尘埃聚亦恐惧、战栗，蹈而不前，不能战斗。诸比丘！我说可如是譬喻如此之补特伽罗。诸比丘！世间有如是一类之补特伽罗。诸比丘！是可喻为第一种之战士，有此补特伽罗存在于诸比丘之中。

    九

    复次，诸比丘！有比丘容忍战地尘埃聚，然见幢群则恐惧、战栗，蹈而不前，不能继续梵行，示弱于学，弃学而退转。彼幢群者何耶？诸比丘！世间有比丘，虽不闻于某村或某邑，有女人或童女，美丽，胜于所见，见者欢喜，成就最上之色形，而自见女人或童女之美丽，胜于所见，见者欢喜，成就最上之色形。彼见此女已，而恐惧、战栗，蹈而不前，不能继续梵行，示弱于学，弃学而退转，此是彼之幢群。

    诸比丘！譬如彼战士，容忍战地尘埃聚，而见幢群则恐惧、战栗，蹈而不前，不能战斗。诸比丘！我说可如是譬喻如此之补特伽罗。诸比丘！世间有如是一类之补特伽罗。诸比丘！是可喻为第二种之战士，有此补特伽罗存在于诸比丘中。

    一〇

    复次，诸比丘！有比丘容忍战地尘埃聚、幢群，而听闻喊声则恐惧、战栗，蹈而不前，不能继续梵行，示弱于学，弃学而退转。彼喊声者何耶？诸比丘！世间有女人，接近居林中、或居树下、或接近居空屋之比丘已，嘲笑、叙谈，拍手哄笑，发轻弄之语。彼为女人所嘲笑、叙谈，拍手哄笑而恐惧、战栗，蹈而不前，不能继续梵行，示弱于学，弃学而退转。此是彼喊声。

    诸比丘！譬如有战士，容忍战地尘埃聚、幢群，而听闻喊声则恐惧、战栗，蹈而不前，不能战斗。诸比丘！我说可如是譬喻如此之补特伽罗。诸比丘！世间有如是一类之补特伽罗。诸比丘！是可喻为第三战士，有此补特伽罗存在于诸比丘中。

    一一

    复次，诸比丘！有比丘容忍战地尘埃聚、幢群、喊声，而相斗败阵而失神。其相斗者何耶？诸比丘！世间有女人，接近于居林中、或居树下、或居空屋之比丘已，侵犯而坐，侵犯而卧，拥抱。彼为女人所侵犯而坐，侵犯而卧，所拥抱，不弃学，不示羸劣而行淫事。此是其相斗。

    诸比丘！譬如有彼战士，容忍战地尘埃聚、幢群、喊声，于相争败阵而失神。诸比丘！我说可如是譬喻如此之补特伽罗。诸比丘！世间有如是一类之补特伽罗。诸比丘！是可喻为第四种战士，有此补特伽罗存在于诸比丘中。

    一二

    复次，诸比丘！有比丘，容忍战地尘埃聚、幢群、喊声、相斗，彼乃胜其战斗，成为胜者，即住于其本营。其本营者何耶？诸比丘！世间有女人，接近于居林中、或居树下、或居空屋之比丘已，侵犯而坐，侵犯而卧，拥抱。彼为女人所侵犯而坐，侵犯而卧，被拥抱，脱离而去随意之处。彼则利用丛林、树下、山、窟、岩龛、冢间、高原、空处、稻杆积所远离之坐卧处，或居林中、或居树下、或居空屋，结跏趺坐，惟愿端身，安立对面之念。彼断世中之贪，心无贪而住，净治心之贪欲；断瞋失，心无瞋而住，饶益悲愍一切有情，净治心之瞋失；断惛眠，无惛眠而住，有光明想，以正念正知而净治惛眠之心；断掉悔，无掉举而住，以内心寂静而净治心之掉悔；断疑虑，祛除疑虑而住，于善法无疑虑，净治心之疑虑。彼乃断染污其心、羸弱其慧之此等五盖，离欲……乃至……具足第四静虑而住。彼乃如是而心得定、清净、洁白、无垢，远离染污，得柔软、堪忍、不动而住之时，引发为尽诸漏之心。彼乃如实了知是苦，如实了知是苦集，如实了知是苦灭，如实了知是趣苦灭之道；如实了知此等为漏，如实了知是漏集，如实了知是漏灭，如实了知是趣漏灭之道。彼乃如是了知，如是见故，解脱心欲漏，解脱心有漏，解脱心无明漏，于已解脱者，则有解脱之智：生已尽，梵行已住，可办者已办，更了知不还于现境。是其战斗克胜。

    诸比丘！譬如有战士，容忍尘埃聚、幢群、喊声、相斗，彼乃胜于此之战斗，成为战斗之胜者，即住于彼之本营。诸比丘！我说可如是譬喻如此之补特伽罗。诸比丘！世间有如是一类之补特伽罗。诸比丘！是可喻为第五种战士，有此补特伽罗存在于诸比丘中。

    诸比丘！可喻为五战士，有此等之补特伽罗存在于诸比丘中。”

    七十六

    一

    “诸比丘！有此等之五战士，存在于世。何等为五？

    二

    诸比丘！世间有一类之战士，执剑、楯，装弓、箙，参加布阵之战斗。彼于战斗则鼓起勇气而奋斗，然敌人斗杀如是鼓起勇气而奋斗之彼。诸比丘！世间有如是一类之战士。诸比丘！有如是战士而存在于世，是为第一种。

    三

    复次，诸比丘！世间有一类之战士，执剑、楯，装弓、箙，参加布阵之战斗。彼于战斗则鼓起勇气而奋斗，然敌人杀如是鼓起勇气而奋斗之彼，出彼于［战列］外，出［战列］外已，被引导至亲族处。彼欲依亲族而随从引导，然而未达于亲族［家］，在途中即命终。诸比丘！世间有如是一类之战士。诸比丘！有如是战士而存在于世，是为第二种。

    四

    复次，诸比丘！世间有一类之战士，执剑、楯，装弓、箙，参加布阵之战斗。彼于战斗鼓起勇气而奋斗，然敌人射杀如是鼓起勇气而奋斗之彼，出彼于［列］外，出［列］外已，被引导至亲族处。亲族乃看护、伺候于如是之彼。彼一面为至亲族处所看护；一面为［亲族］所伺候，却为其病而命终。诸比丘！世间有如是一类之战士。诸比丘！有如是战士而存在于世，是为第三种。

    五

    复次，诸比丘！世间有一类之战士，执剑、楯，装弓、箙，参加布阵之战斗。彼于战斗，则鼓起勇气而奋斗，然敌人射杀如是鼓起勇气而奋斗之彼，出彼于［列］外，出［列］外已，被引导至亲族处。亲族乃看护、伺候如是之彼。彼一面为至亲族处所看护，一面为［亲族］所伺候，其病乃愈。诸比丘！世间有如是一类之战士。诸比丘！有如是战士而存在于世，是为第四种。

    六

    复次，诸比丘！世间有一类之战士，执剑、楯，装弓、箙，参加布阵之战斗。彼乃胜于其战斗，成为胜者，即住于其本营。诸比丘！世间有如是一类之战士。诸比丘！有如是战士而存在于世，是为第五种。

    诸比丘！有此等之五战士而存于世。

    七

    诸比丘！正如是，可喻为此等之五战士，有补特伽罗而存在于诸比丘中。何等为五？

    八

    诸比丘！世间有诸比丘，依止于随一之村或邑而住。彼于日之前分，着内衣，披衣持钵，为乞食而入其村或邑。不护身，不护语，不护心，不安住其念，不防御其根，彼于其处，或见乱着衣、或见不正覆身之女人；或见乱着衣、或见不正覆身之女人已，彼之贪即搅乱其心，彼由贪所搅乱之心，不弃学，不示弱而行淫事。

    诸比丘！譬如有彼之战士，执剑、楯，装弓、箙，参加布阵之战斗。彼于战斗则鼓起勇气而奋斗，然敌人杀如是鼓起勇气而奋斗之彼。诸比丘！我说可如是譬喻如此之补特伽罗。诸比丘！世间亦有如是一类之补特伽罗。诸比丘！是可喻为第一种之战士，有此补特伽罗而存在于诸比丘之中。

    九

    复次，诸比丘！有比丘依止于随一之村或邑而住。彼于日之前分，着内衣，披衣持钵，为乞食而入其村或邑。不护身，不护语，不护心，不安住其念，不防御其根，彼于其处，或见乱着衣、或见不正覆身之女人；或见乱着衣、或见不正覆身之女人已，彼之贪即搅乱其心，彼由贪所搅乱之心，彼之身乃扰恼，心乃扰恼。彼谓：‘我今往［僧］园而告诸比丘：“诸贤者！我为贪所缠缚，为贪所随逐，不能继续梵行，示弱于学，弃学而退转。”’彼即往［僧］园，然未达［僧］园，于中途而示弱于学，弃学而退转。

    诸比丘！譬如有彼之战士，执剑、楯，装弓、箙，参加布阵之战斗。彼于其战斗则鼓起勇气而奋斗，然敌人射杀如是鼓起勇气而奋斗之彼，出彼于［列］外，出［列］外已被引导至亲族处。彼即欲依亲族而随从引导，然而未达亲族之家，在中途命终。诸比丘！我说可如是譬喻如此之补特伽罗。诸比丘！世间亦有如是一类之补特伽罗。诸比丘！是可喻为第二种之战士，有此补特伽罗而存在于诸比丘之中。

    一〇

    复次，诸比丘！有比丘依止于随一之村或邑而住。彼于日之前分，着内衣，披衣持钵，为乞食而入其村或邑。不护身，不护语，不护心，不安住其念，不防御其根，彼于其处，或见乱着衣、或见不正覆身之女人；或见乱着衣、或见不正覆身之女人已，彼之贪即搅乱其心，彼由贪所搅乱之心，彼之身乃扰恼，心乃扰恼。彼谓：‘我今往［僧］园而告诸比丘：“诸贤者！我为贪所缠缚，为贪所随逐，不能继续梵行，示弱于学，弃学而退转。”’彼往［僧］园而告诸比丘：‘诸贤者！我为贪所缠缚，为贪所随逐，不能继续梵行，示弱于学，弃学而退转。’同梵行者即教授、教诫如是之彼：

    ‘友！世尊说：“欲者少味、多苦、多恼，于此处过患倍增。”世尊说：“欲者如骨锁，多苦、多恼，于此处过患倍增。”世尊说：“欲者如肉块，多苦、多恼，于此处过患倍增。”世尊说：“欲者如草炬，多苦、多恼，于此处过患倍增。”世尊说：“欲者如火坑，多苦、多恼，于此处过患倍增。”世尊说：“欲者如梦，多苦、多恼，于此处过患倍增。”世尊说：“欲者如借用物，多苦、多恼，于此处过患倍增。”世尊说：“欲者如树果，多苦、多恼，于此处过患倍增。”世尊说：“欲者如屠舍，多苦、多恼，于此处过患倍增。”世尊说：“欲者如枪矛，多苦、多恼，于此处过患倍增。”世尊说：“欲者如蛇首，多苦、多恼，于此处过患倍增。”具寿！欣乐梵行！具寿！勿示弱于学，勿弃学而退转。’

    彼为同梵行者如是教授、如是教诫。彼如是谓：‘友！譬如世尊即说：“欲者少味、多苦、多恼，于此处过患倍增。”我仍不能继续梵行，示弱于学，当弃学而退转。’彼示弱于学，弃学而退转。

    诸比丘！譬如有战士，执剑、楯，装弓、箙，参加布阵之战斗。彼于其战斗鼓起勇气而奋斗，然敌人射杀如是鼓起勇气而奋斗之彼，出彼于［列］外，出［列］外已被引导至亲族处，至亲族处即看护、侍候如是之彼。彼乃为至亲族处所看护、所侍候，却为其病而命终。诸比丘！我说可如是譬喻如此之补特伽罗。诸比丘！世间有如是一类之补特伽罗，诸比丘！是可喻为第三种之战士，有此补特伽罗而存在于诸比丘中。

    一一

    复次，诸比丘！有比丘依止于随一之村或邑而住。彼于日之前分，着内衣，披衣持钵，为乞食而入其村或邑。不护身，不护语，不护心，不安住其念，不防御其根彼于其处，或见乱着衣、或见不正覆身之女人；或见乱着衣、或见不正覆身之女人已，彼贪即搅乱其心，彼由贪所搅乱之心，彼之身乃扰恼，心乃扰恼。彼谓：‘我今往［僧］园而告诸比丘：“诸贤者！我为贪所缠缚，为贪所随逐，不能继续梵行，示弱于学，弃学而退转。”’彼往［僧］园而告诸比丘：‘诸贤者！我为贪所缠缚，为贪所随逐，不能继续梵行，示弱于学，当弃学而退转。’同梵行者即教授、教诫如是之彼：

    ‘友！世尊即说：“欲者少味、多苦、多恼，于此处过患倍增。”世尊即说：“欲者如骨锁，多苦、多恼，于此处过患倍增。”世尊说：“欲者如肉块……。”世尊即说：“欲者如草炬……。”世尊即说：“欲者如火坑……。”世尊即说：“欲者如梦……。”世尊即说：“欲者如借用物……。”世尊即说：“欲者如树果……。”世尊即说：“欲者如屠舍……。”世尊即说：“欲者如枪矛……。”世尊即说：“欲者如蛇首，多苦、多恼，于此处过患倍增。”具寿！欣乐梵行。具寿！勿示弱于学，勿弃学而退转。’

    彼为同梵行者如是所教授、如是所教诫，彼如是谓：‘诸贤者！我欲勇悍。诸贤者！我欲勤行。诸贤者！我欲欣乐梵行。诸贤者！我今不示弱于学，当不弃学而退转。’

    诸比丘！譬如有战士，执剑、楯，装弓、箙，参加布阵之战斗。彼于其战斗鼓起勇气而奋斗，然敌人射杀如是鼓起勇气而奋斗之彼，出彼于［列］外，出［列］外已，而被引导至亲族处，亲族即看护、侍候如是之彼。彼即为亲族所看护、所侍候，其病乃愈。诸比丘！我说可如是譬喻如此之补特伽罗。诸比丘！世间有如是一类之补特伽罗，诸比丘！是可喻为第四种之战士，有此补特伽罗而存在于诸比丘中。

    一二

    复次，诸比丘！有比丘依止于随一之村或邑而住。彼于日之前分，着内衣，披衣持钵，为乞食而入其村或邑。守护其身，守护其语，守护其心，安住其念，防御其根，彼以眼见色已，不取相，不取随好。若不防御眼根而住，则贪、忧、恶不善法者当流入，为防御其而修行，保护眼根，入眼根之律仪；以耳闻声已……以鼻嗅香已……以舌尝味已……以身触所触已……以意识法已，不取相，不取随好。若不防御意根而住，则贪、忧、恶不善法等当流入，为防御此等而修行，保护意根，入意根之律仪。彼于食后，从乞食而还，利用林中、树下、山、洞窟、严龛、冢间、高原、空处、稻秆积远离之坐卧处。彼或居林中、或坐树下、或居空屋，结跏趺坐，端身期许，安立对面之念。彼断世之贪……乃至……彼断其染污心、损坏其慧之此等五盖，离欲……乃至……具足第四静虑而住。彼如是心得定、清净、洁白、无垢，远离染污，得柔软、堪忍、不动而住之时，为尽诸漏引发其心。彼乃如实了知是苦……乃至……更了知不还现状。

    诸比丘！譬如有战士，执剑、楯，装弓、箙，参加布阵之战斗。彼乃胜于其战斗，成为胜者，即住于本营。诸比丘！如是，我说可譬喻如此之补特伽罗。诸比丘！世间有如是一类之补特伽罗，诸比丘！是可喻为第五种之战士，有此补特伽罗而存在于诸比丘中。

    诸比丘！喻有此等之五战士，有补特伽罗而存于诸比丘中。”

    七十七

    一

    “诸比丘！若见此等五未来之怖畏，则比丘应为未得之得、为未达之达、为未证之证，居于林中而不放逸，炽然不惜身命而住。何等为五？

    二

    诸比丘！世间有比丘，居于林中，思择而谓：‘我今孤独而住于林中。孤独而住于林中之我，或有蛇欲咬、或有蝎欲螫、或有百足而啮，致我将因之而死。此我所障碍，我即为未得之得、为未达之达、为未证之证，启发精进。’

    诸比丘！有是比丘，见未来之怖畏，则为未得之得、为未达之达、为未证之证，居于林中而不放逸，炽然不惜身命为住，是为第一。

    三

    复次，诸比丘！有比丘，居于林中，思择而谓：‘我今孤独而住于林中。我孤独而住于林中，或失脚而坠落、或为所食之食物而害身、或为热而变调、或为痰而变调、或为刀风而变调，故我有死。此我所障碍，我即为未得之得、为未达之达、为未证之证，启发精进。’

    诸比丘！有是比丘，见未来之怖畏，则为未得之得、为未达之达、为未证之证，居于林中而不放逸，炽然不惜身命为住，是为第二。

    四

    复次，诸比丘！有比丘，居于林中，思择而谓：‘我今孤独而住于林中。我孤独而住林中，邂逅猛兽，或狮子、或虎、或豹、或熊、或猎狗，彼等即夺我命。此我所障碍，我即为未得之得、为未达之达、为未证之证，启发精进。’

    诸比丘！有是比丘，若见未来之怖畏，则为未得之得、为未达之达、为未证之证，居于林中而不放逸，炽然不惜身命为住，是为第三。

    五

    复次，诸比丘！有比丘居于林中，思择而谓：‘我今孤独而住于林中。我孤独而住于林中，或邂逅于贼，贼即已作所作、或将作所作，皆［足以］夺我命，故我命终。此我所障碍，我为未得之得、为未达之达、为未证之证，启发精进。’

    诸比丘！有是比丘，见未来之怖畏，则为未得之得、为未达之达、为未证之证，居于林中而不放逸，炽然不惜身命为住，是为第四。

    六

    复次，诸比丘！有比丘，居于林中，思择而谓：‘我今孤独而住于林中，林中住有暴恶之非人，彼等即夺我命，故我命终。此我所障碍，我为未得之得、为未达之达、为未证之证，启发精进。’

    诸比丘！有是比丘，见未来之怖畏，则为未得之得、为未达之达、为未证之证，居于林中而不放逸，炽然不惜身命为住，是为第五。

    诸比丘！若见此等五种未来之怖畏者，则比丘为未得之得、为未达之达、为未证之证，居于林中而不放逸，炽然不惜身命而住。”

    七十八

    一

    “诸比丘！若见此等五种未来怖畏者，则比丘为未得之得、为未达之达、为未证之证，不放逸，炽然不惜身命而住。何等为五？

    二

    诸比丘！世间有比丘思择而谓：‘我今少壮，青年发黑，成就美丽第一之盛年期。然而，老当触于此身时，若如是为老所制而衰，则难以思惟诸佛之教，难行树林、草丛、高原、边陬之坐卧。我预先于如是非爱、非乐、非可意之法，前来于我之前，为未得之得、为未达之达、为未证之证，启发精进。我即成就此法，即使老衰亦住于安稳。’

    诸比丘！有比丘，见未来之怖畏，则为未得之得、为未达之达、为未证之证，不放逸，炽然不惜身命而住，是为第一。

    三

    复次，诸比丘！有比丘思择而谓：‘我今无病无恼，能具平等消化，不过冷，不过暖，中庸而堪勤行。然而，病即触于此身时，若如是为病所制而病，则不容易思惟诸佛之教，不易行树林、草丛、高原、边陬之坐卧。我预先于如是非爱、非乐、非可意之法，前来于我之前，为未得之得、为未达之达、为未证之证，启发精进。我即成就此法，即使生病亦住于安稳。’

    诸比丘！有比丘，见未来之怖畏，则为未得之得、为未达之达、为未证之证，不放逸，炽然不惜身命而为住，是为第二。

    四

    复次，诸比丘！有比丘思择而谓：‘如今丰年而苗稼稔，乞食易得，捃拾遗谷而易活命；然而，年凶险而苗稼不稔，乞食难得，可有捃拾遗谷而难活命之时。复于凶年，人人即移转于丰年之地方，群众杂居于其处。又，群众杂居之时，不容易思惟诸佛之教，不易行树林、草丛、高原、边陬之坐卧。我预先于如是非爱、非乐、非可意之法，前来于我之前，为未得之得、为未达之达、为未证之证，启发精进。我即成就此法，即使凶年亦住于安稳。’

    诸比丘！有比丘，见未来之怖畏，则为未得之得、为未达之达、为未证之证，不放逸，炽然不惜身命而以为住，是为第三。

    五

    复次，诸比丘！有比丘思择而谓：‘如今诸人即和合、相庆而不诤，如乳与水，互以亲爱之眼相视而住。然而，有林丛盗贼扰乱之怖畏，地方人乘战车往右往左时；又，若有怖畏者，则人人移动于安稳之处，群众杂居于其处；又，群众杂居时，则不易思惟诸佛之教，不易行树林、草丛、高原、边陬之坐卧。我预先于如是非爱、非乐、非可意之法，前来于我之前，为未得之得、为未达之达、为未证之证，启发精进。我即成就此法，即使于怖畏之中亦住于安稳。’

    诸比丘！有比丘，见未来之怖畏，则为未得之得、为未达之达、为未证之证，不放逸，炽然不惜身命而为住，是为第四。

    六

    复次，诸比丘！有比丘思择而谓：‘如今僧伽即和合、相庆而不诤，守规律而住于安稳。然而有僧伽被破之时，而僧伽被破时，不易思惟诸佛之教，不易行树林、草丛、高原、边陬之坐卧。我预先于如是非爱、非乐、非可意之法，前来于我之前，为未得之得、为未达之达、为未证之证，启发精进。我即成就此法，即使僧伽被破之时亦住于安稳。’

    诸比丘！有比丘，见未来之怖畏，则为未得之得、为未达之达、为未证之证，不放逸，炽然不惜身命而以为住，是为第五。

    诸比丘！比丘若见此等五种怖畏，则为未得之得、为未达之达、为未证之证，不放逸，炽然不惜身命而住。”

    七十九

    一

    “诸比丘！有此等五种未来之怖畏，现不起，当来可起，汝等应觉察；又，觉已，为断此等应精勤。何等为五？

    二

    诸比丘！当来之世有诸比丘，不修身、不修戒、不修心、不修慧。彼等虽然不修身、不修戒、不修心、不修慧，却可授其他人之具足戒；又于他之增上戒、增上心、增上慧，亦当不能化导，而他所授之人亦不修身、不修戒、不修心、不修慧。彼等虽然不修身、不修戒、不修心、不修慧，却可授其他人之具足戒；又于他之增上戒、增上心、增上慧，亦当不能化导，而他所授之人亦可不修身、不修戒、不修心、不修慧。诸比丘！如是法污则律污，律污则法污。

    诸比丘！是有未来之第一怖畏，现不起，当来可起，汝等应觉彼；又既觉已，为断彼应精勤。

    三

    复次，诸比丘！当来之世有诸比丘，不修身、不修戒、不修心、不修慧。彼等虽然不修身、不修戒、不修心、不修慧，却可成为他人所依之师；又于他之增上戒、增上心、增上慧，亦当不能化导，而他所授之人亦可不修身、不修戒、不修心、不修慧。彼等虽然不修身、不修戒、不修心、不修慧，却可成为他人所依之师，又于他之增上戒、增上心、增上慧，亦当不能化导，而他所授之人亦可不修身、不修戒、不修心、不修慧。诸比丘！如是法污则律污，律污则法污。

    诸比丘！是有未来之第二怖畏，现不起，当来可起，汝等应觉彼；又既觉已，为断彼应精勤。

    四

    复次，诸比丘！当来之世有诸比丘，不修身、不修戒、不修心、不修慧。彼等虽然不修身、不修戒、不修心、不修慧，却谈最上法之论、智解之论，陷于黑法而不觉。诸比丘！如是法污则律污，律污则法污。

    诸比丘！是有未来之第三怖畏，现不起，当来可起，汝等应觉彼；又既觉已，为断彼应精勤。

    五

    复次，诸比丘！当来之世有诸比丘，不修身、不修戒、不修心、不修慧。彼等虽然不修身、不修戒、不修心、不修慧，亦不欲听闻如来所说之［文］甚深、义甚深、出世、空性相应之诸经，不属耳而听，不生欲了解之心，又，不认为此等之诸法应学、应思惟而通达；反之，于颂文、诗、美字、美文，外弟子所说之诸经欲听闻，属耳而听，生欲了解之心，认为此等之诸法应学、应思惟而通达。诸比丘！如是法污则律污，律污则法污。

    诸比丘！是有未来之第四怖畏，现不起，当来可起，汝等应觉彼；又既觉已，为断彼应精勤。

    六

    复次，诸比丘！当来之世有诸比丘，不修身、不修戒、不修心、不修慧。彼等虽然不修身、不修戒、不修心、不修慧，作为长老比丘却多蓄［财物］，［于戒学］缓慢，为堕落之先行者，不勉励远离，为未得之得、为未达之达、为未证之证，不启发精进。随从之人众即当随彼等之见，其人众亦多蓄［财物］，［于戒学］缓慢，为堕落之先行者，不勉励远离，为未得之得、为未达之达、为未证之证，不启发精进。诸比丘！如是法污则律污，律污则法污。

    诸比丘！是有未来之第五怖畏，现不起，当来可起，汝等应觉彼；又既觉已，为断彼应精勤。

    诸比丘！有此等五种未来之怖畏，现不起，当来可起，汝等应觉彼；又既觉已，为断彼等应精勤。”

    八十

    一

    “诸比丘！有此等五种未来之怖畏，现不起，当来可起，汝等应觉察；又既觉已，为断此等应精勤。何等为五？

    二

    诸比丘！当来之世，有诸比丘希望美丽之衣，彼等即希望美丽之衣而废穿粪扫衣，废树林、草丛、高原、边陬之坐卧，入于村、邑、王都而居住，又，为衣服故，敢作种种非好之非行。

    诸比丘！是有未来之第一怖畏，现不起，当来可起，汝等应觉察彼；又既觉已，为断彼应精勤。

    三

    复次，诸比丘！当来之世，有诸比丘希望美味之食，彼等即希望美味之食而废乞食，废树林、草丛、高原、边陬之坐卧。为寻求适于嗜好之上味，入于村、邑、王都而居住；又，为食物故，敢作种种非好之非行。

    诸比丘！是有未来之第二怖畏，现不起，当来可起，汝等应觉察彼；又既觉已，为断彼应精勤。

    四

    复次，诸比丘！当来之世，有诸比丘，希望美丽之床座，彼等即希望美丽之床座，而废坐于树下，废行树林、草丛、高原、边陬之坐卧，入于村、邑、王都而居住；又为床座故，敢作种种非好之非行。

    诸比丘！是有未来之第三怖畏，现不起，当来可起，汝等应觉察彼，又既觉已，为断彼应精勤。

    五

    复次，诸比丘！当来之世，有诸比丘，可与比丘尼、正学女及将来之沙门杂住。而且，诸比丘与比丘尼、正学女及将来之沙门杂住时，如次之事应可豫期，谓：或可不欣行梵行，或可犯随一杂污之罪，或可弃学而退转。

    诸比丘！是有未来之第四怖畏，现不起，当来可起，汝等应觉察彼，又既觉已，为断彼应精勤。

    六

    复次，诸比丘！当来之世，有诸比丘，可与管理林园者及将来之沙门杂住。而且，诸比丘与管理林园者及将来之沙门杂住时，如下之事应可豫期，谓：可竭力受用种种贮蓄物而住，又对地与植物可作粗相［划界限］。

    诸比丘！是有未来之第五怖畏，现不起，当来可起，汝等应觉察彼，又既觉已，为断彼应精勤。

    诸比丘！有此等五种未来之怖畏，现不起，当来可起，汝等应觉察此等，又既觉已，为断此等应精勤。”

    摄句：

            二心解脱果与二法住者
              说二战士与四未来

    第九　长老品

    八十一

    一

    “诸比丘！成就此等五法之长老比丘，即同梵行者之非可爱、非可意、非可尊重、非可崇敬者。何等为五？

    二

    即：贪可贪者、瞋可瞋者、迷可迷者、愤可愤者、憍可憍者。

    诸比丘！成就此等五法之长老比丘，即同梵行者之非可爱、非可意、非可尊重、非可崇敬者。

    三

    诸比丘！成就五法之长老比丘，即同梵行者之可爱、可意、可尊重、可崇敬者。何等为五？

    四

    即：不贪可贪者、不瞋可瞋者、不迷可迷者、不愤可愤者、不憍可憍者。

    诸比丘！成就此等五法之长老比丘，即同梵行者之可爱、可意、可尊重、可崇敬者。”

    八十二

    一

    “诸比丘！成就此等五法之长老比丘，即同梵行者之非可爱、非可意、非可尊重、非可崇敬者。何等为五？

    二

    即：未离贪、未离瞋、未离痴、有覆、有恼。

    诸比丘！成就此等五法之长老比丘，即同梵行者之非可爱、非可意、非可尊重、非可崇敬者。

    三

    诸比丘！成就五法之长老比丘，即同梵行者之可爱、可意、可尊重、可崇敬者。何等为五？

    四

    即：已离贪、已离瞋、已离痴、无覆、无恼。

    诸比丘！成就此等五法之长老比丘，即同梵行者之可爱、可意、可尊重、可崇敬者。”

    八十三

    一

    “诸比丘！成就此等五法之长老比丘，即同梵行者之非可爱、非可意、非可尊重、非可崇敬者。何等为五？

    二

    即：诡诈者、虚谈者、现相者、掩饰瞒骗者、假利求利者。

    诸比丘！成就此等五法之长老比丘，即同梵行者之非可爱、非可意、非可尊重、非可崇敬者。

    三诸比丘！成就五法之长老比丘，即同梵行者之可爱、可意、可尊重、可崇敬者。何等为五？

    四

    即：非诡诈者、非虚谈者、非现相者、非掩饰瞒骗者、非假利求利者。

    诸比丘！成就此等五法之长老比丘，即同梵行者之可爱、可意、可尊重、可崇敬者。”

    八十四

    一

    “诸比丘！成就此等五法之长老比丘，即同梵行者之非可爱、非可意、非可尊重、非可崇敬者。何等为五？

    二

    即：不信、无惭、无愧、懈怠、无慧。

    诸比丘！成就此等五法之长老比丘，即同梵行者之非可爱、非可意、非可尊重、非可崇敬者。

    三

    诸比丘！成就五法之长老比丘，即同梵行者之可爱、可意、可尊重、可崇敬者。何等为五？

    四

    即：有信、有惭、有愧、精进、有慧。

    诸比丘！成就此等五法之长老比丘，即同梵行者之可爱、可意、可尊重、可崇敬者。”

    八十五

    一

    “诸比丘！成就此等五法之长老比丘，即同梵行者之非可爱、非可意、非可尊重、非可崇敬者。何等为五？

    二

    即：于色不堪忍、于声不堪忍、于香不堪忍、于味不堪忍、于所触不堪忍。

    诸比丘！成就此等五法之长老比丘，即同梵行者之非可爱、非可意、非可尊重、非可崇敬者。

    三

    诸比丘！成就五法之长老比丘，即同梵行者之可爱、可意、可尊重、可崇敬者。何等为五？

    四

    即：于色堪忍、于声堪忍、于香堪忍、于味堪忍、于所触堪忍。

    诸比丘！成就此等五法之长老比丘，即同梵行者之可爱、可意、可尊重、可崇敬者。”

    八十六

    一

    “诸比丘！成就此等五法之长老比丘，即同梵行者之可爱、可意、可尊重、可崇敬者。何等为五？

    二

    即：得义无碍解、得法无碍解、得词无碍解、得辩无碍解者是，［作］同梵行者之大小所应作，巧而不怠，成就一切种类方便之才智，能作，能处理。

    诸比丘！成就此等五法之长老比丘，即同梵行者之可爱、可意、可尊重、可崇敬者。”

    八十七

    一

    “诸比丘！成就此等五法之长老比丘，即同梵行者之可爱、可意、可尊重、可崇敬者。何等为五？

    二

    具戒，守护波罗提木叉律仪，圆满轨则与所行，见怖于微尘量之罪，受学于学处。以多闻而受持所闻，积集所闻，如以初善、中善、后善之法而说明有义、有文、纯一、圆满、清净之梵行，彼乃多闻受持如是之法，以语熟练，以意随观，以见极为通达，言语美丽，所言良好、优雅，可资信赖，离粗恶语，能令成就知义之语。乐住于四静虑增上心之现法，即如法而得，无艰难、无梗涩而得，诸漏已尽之故，无漏心解脱、慧解脱于现法知悉、作证、具足而住。

    诸比丘！成就此等五法之长老比丘，即同梵行者之可爱、可意、可尊重、可崇敬者。”

    八十八

    一

    “诸比丘！成就此等五法之长老比丘，于多人无益、于多人无乐、于多人无利、于天、人无益、于苦而行。何等为五？

    二

    有长老比丘，出家经多日，有称誉，有在家、出家等多人之眷属，知名，得衣、食、床座、治病药及资具。多闻而忆持所闻，积集所闻，以初善、中善、后善之法而说明有义、有文、纯一、圆满、清净之梵行，彼乃多闻忆持如是之法，于语熟练，于意随观，于见极为通达。然彼为邪见者，颠倒而见。彼即令多人出离正法而令住于不正法。如此彼长老比丘，出家经多日，［人人］仿依彼例；彼长老比丘有称誉，有在家、出家等多人之眷属，知名，［人人］仿依彼例；彼长老比丘得衣、食、床座、治病药及资具，［人人］仿依彼例；彼长老比丘以多闻受持所闻，积集所闻，［人人］仿依彼例。

    诸比丘！成就此等五法之长老比丘，即于多人无益、于多人无乐、于多人无利、于天、人无益、于苦而行。

    三

    诸比丘！成就五法之长老比丘，即于多人有益、于多人有乐、于多人有利、于天、人有益、于乐而行。何等为五？

    四

    有长老比丘，出家经多日，有称誉，有在家、出家等多人之眷属，知名，得衣、食、床座、治病药及资具。多闻而受持所闻，积聚所闻，以初善、中善、后善之法而说明有义、有文、纯一、圆满、清净之梵行，彼乃多闻忆持如是之法，于语熟练，于意随观，于见极为通达。彼为正见者，不颠倒而见，彼即令多人出离不正法，令住于正法。如此彼长老比丘，出家经多日，［人人］仿依彼例；彼长老比丘有称誉，有在家、出家等多人之眷属，知名，［人人］仿依彼例；彼长老比丘得衣、食、床座、治病药及资具，［人人］仿依彼例；彼长老比丘以多闻而受持所闻，积集所闻，［人人］仿依彼例。

    诸比丘！成就此等五法之长老比丘，即于多人有益、于多人有乐、于多人有利、于天、人有益、于乐而行。”

    八十九

    一

    “诸比丘！此等之五法，能令有学比丘退还。何等为五？

    二

    即好［起］事业、好谈说、好睡眠、好杂众、不观察心之解脱。

    诸比丘！此等之五法，能令有学比丘退还。

    三

    诸比丘！此等之五法，能令有学比丘不退还。何等为五？

    四

    即不好［起］事业、不好谈说、不好睡眠、不好杂众、观察心之解脱。

    诸比丘！此等之五法，能令有学比丘不退还。”

    九十

    一

    “诸比丘！此等之五法，能令有学比丘退还。何等为五？

    二

    诸比丘！世间有有学比丘，经营众多之事业，多作所作，且一切所作皆善巧，废除宴坐，不勤于内心之寂止。诸比丘！此是能令有学比丘退还之第一法。

    三

    复次，诸比丘！有有学比丘，专心杂事而渡日，废除宴坐，不勤于内心之寂止。诸比丘！此能令有学比丘退还之第二法。

    四

    复次，诸比丘！有有学比丘，与在家出家等杂处，与在家杂处而不随顺［圣教］，废除宴坐，不勤于内心之寂止。诸比丘！此是能令有学比丘退还之第三法。

    五

    复次，诸比丘！有有学之比丘，甚早入村，过正午始还，废除宴坐，不勤于内心之寂止。诸比丘！此是能令有学比丘退还之第四法。

    六

    复次，诸比丘！有有学比丘，遣除能趣向心离盖之论述，譬如少欲论、喜足论、远离论、不杂处论、发勤精进论、戒论、定论、慧论、解脱论、解脱智见论，如是之论如欲得而不得，于彼为艰难、梗涩，彼废除宴坐，不勤于内心之寂止。诸比丘！此是能令有学比丘退还之第五法。

    诸比丘！此等之五法，能令有学比丘退还。

    七

    诸比丘！此等之五法，能令有学比丘不退还。何等为五？

    八

    诸比丘！世间有有学比丘，不营众多之事业，不多作所作，且一切所作不善巧，不废除宴坐，勤于内心之寂止。诸比丘！此能令有学比丘不退还之第一法。

    九

    复次，诸比丘！有有学比丘，不专心于杂事而渡日，不废除宴坐，勤于内心之寂止。诸比丘！此能令有学比丘不退还之第二法。

    一〇

    复次，诸比丘！有有学比丘，不与在家、出家等杂处，不与在家杂处而无不随顺［圣教］，不废除宴坐，勤于内心之寂止。诸比丘！此能令有学比丘不退还之第三法。

    一一

    复次，诸比丘！有有学比丘，不甚早入村，不过正午而还，不废除宴坐，勤于内心之寂止。诸比丘！此能令有学比丘不退还之第四法。

    一二

    复次，诸比丘！有有学比丘，不遣除能趣向心离盖之论述，譬如少欲论、喜足论、远离论、不杂处论、发勤精进论、戒论、定论、慧论、解脱论、解脱智见论，如是之论如欲得其义则得，得之不艰难，得之不梗涩，彼不废除宴坐，勤于内心之寂止。诸比丘！此能令有学比丘不退还之第五法。

    诸比丘！此等之五法，能令有学比丘不退还。”

    摄句：

            可贪、未贪、诡诈者、有信、不堪忍
            无碍解、戒、长老、其他之二是有学

    第十　迦俱罗品

    九十一

    一

    “诸比丘！此等是五圆足。何等为五？

    二

    即：信圆足、戒圆足、闻圆足、舍圆足、慧圆足等是。

    诸比丘！此等是五圆足。”

    九十二

    一

    “诸比丘！此等是五圆足。何等为五？

    二

    即：戒圆足、定圆足、慧圆足、解脱圆足、解脱智见圆足等是。

    诸比丘！此等是五圆足。”

    九十三

    一

    “诸比丘！此等五者，是已知之记说。何等为五？

    二

    即：迟钝之故，昏迷之故，记说已知；有恶欲，欲为性之故，记说已知；憍醉之故，心散乱之故，记说已知；依增上慢而记说已知；全正知而记说已知。

    诸比丘！此等五者，是已知之记说。”

    九十四

    一

    “诸比丘！如是等五者，是安稳住。何等为五？

    二

    诸比丘！世间有比丘，离欲，离不善法，有寻、有伺，由离而生喜乐故，具足初静虑而住；寻、伺、寂静故……乃至……［具足］第二静虑……第三静虑……具足第四静虑而住；诸漏已尽故，无漏心解脱、慧解脱，已于现法而自了知、作证、具足而住。

    诸比丘！如是等者，是五种之安稳住。”

    九十五

    一

    “诸比丘！成就五法之比丘，不久而证得不动。何等为五？

    二

    诸比丘！世间有比丘，得义无碍解、得法无碍解、得词无碍解、得辩无碍解、观察如解脱心。

    诸比丘！成就此等五法之比丘，不久而证得不动。”

    九十六

    一

    “诸比丘！成就五法之比丘，学习入出息念，不久而证得不动。何等为五？

    二

    诸比丘！世间有比丘，不营作业，无多作事，易养，于活命之具易喜足。饮食少，不勤于粗大性。睡眠少，勤觉醒。以多闻而受持所闻，积集所闻，如以初善、中善、后善之法而说明有义、有文、纯一、圆满、清净之梵行，彼乃多闻受持如是之法，于语熟练，于意随观，于见极为通达。观察如解脱心。

    诸比丘！成就此等五法之比丘，学习入出息念，不久而证得不动。”

    九十七

    一

    “诸比丘！成就五法之比丘，修习入出息念，不久而证得不动。何等为五？

    二

    诸比丘！世间有比丘，不营作业，无多作事，易养，于活命之具易喜足。饮食少，不勤于粗大性。睡眠少，勤觉醒。论述能趣向心离盖之论，譬如少欲论……乃至……如是之论如欲得则得，得之不艰难、得之不梗涩。观察如解脱心。

    诸比丘！成就此等五法之比丘，修习入出息念，不久而证得不动。”

    九十八

    一

    “诸比丘！成就五法之比丘，多作入出息念，不久而证得不动。何等为五？

    二

    诸比丘！世间有比丘，不营作业，无多作事，易养，于活命之具易喜足。饮食少，不勤于粗大性。睡眠少，勤觉醒。处于林中，坐卧于边陬。观察如解脱心。

    诸比丘！成就此等五法之比丘，多作入出息念，不久而证得不动。”

    九十九

    一

    “诸比丘！兽王师子于日后时分，出离住处。出离住处已，而欠呿。欠呿已，而普眺四方。普眺四方已，而三度师子吼，三度师子吼已，求食而外出。彼若搏象则完全殷勤而搏，非不殷勤；搏水牛亦完全殷勤而搏，非不殷勤；搏牛亦完全殷勤而搏，非不殷勤；搏豹亦完全殷勤

    而搏，非不殷勤；若搏小动物乃至兔、猫亦完全殷勤而搏，非不殷勤。何故耶？意在勿失坠其个我之威力。

    二

    诸比丘！所谓师子者即是如来、应供、正等觉者之增语。诸比丘！凡如来于众中说法，是出彼之师子吼。诸比丘！如来于比丘众中说法，如来亦完全殷勤说法，非不殷勤。诸比丘！如来于比丘尼众中说法，如来亦完全殷勤说法，非不殷勤。诸比丘！如来于优婆塞众中说法，如来亦完全殷勤说法，非不殷勤。诸比丘！如来于优婆夷众中说法，如来亦完全殷勤说法，非不殷勤。诸比丘！如来于异生众中说法，乃至乞食或捕鸟者，如来亦［完全］殷勤说法，非不殷勤。何故耶？诸比丘！如来是重法、敬法者。”

    一百

    一

    尔时，世尊在憍赏弥［国］之瞿私多园。其时，名为迦俱罗之拘利耶子，为具寿大目犍连之侍者，此时命终而生于随一之意成［天］众中。彼乃如是获得自体，谓：譬如摩揭陀之二或三之村田［之长身］，彼以此所得之自体，不碍自他。时，迦俱罗天子往诣具寿大目犍连所在处。至已，问讯具寿大目犍连，立于一面。立于一面之迦俱罗天子白具寿大目犍连而言：“大德！提婆达多如是起希望，谓：我欲收揽比丘僧伽。大德！提婆达多随其心起，即退失其神通。”迦俱罗天子作如是言，作如是言已，而问讯具寿大目犍连，右绕而于其处消失。时，具寿大目犍连诣世尊之处，至已，问讯世尊，坐于一面，坐于一面之具寿大目犍连白世尊言：

    “大德！名为迦俱罗之拘利耶子者，为我之侍者，命终而生于随一之意成［天］众中。彼乃如是获得自体，譬如摩揭陀之二或三之村田。然彼以此所得之自体，不碍自他。大德！时，迦俱罗天子诣我处，至已，问讯于我，立于一面。大德！立于一面之伽俱罗天子，对我作如斯言：‘大德！提婆达多如是起希望，即：我欲收揽比丘僧伽。大德！提婆达多随其心起，即退失其神通。’大德！迦俱罗天子作如是言，如是言已，问讯于我，右绕而于其处消失。”

    “纵然如此，目犍连！汝以心察知迦俱罗天子之心，迦俱罗天子所说者皆为如是而非异耶？”

    “大德！我知以心察知其心，迦俱罗天子所说皆如是而非异。”

    “目犍连！守护此语。目犍连！守护此语。彼痴人［提婆达多］当必泄露自身。目犍连！有此等五师，存在于世。何等为五？

    二

    目犍连！世间有一类师，于戒不清净，而称：我是戒清净，我之戒乃清净、洁白、无染。诸弟子则如是知彼，谓：此师于戒不清净，而称我戒清净，我之戒乃清净、洁白、无染；然而，我等若［如斯］告在家众，师则不可意，彼即非可意，我等如何能语？彼以衣、食、床座、治病药及资具所归向，彼之所作者，彼即当知。目犍连！诸弟子随戒而守护如是之师，又如是之师，即须诸弟子随戒而守护。

    三

    复次，目犍连！世间有一类师，于活命不清净，而称：我活命清净，我之活命乃清净、洁白、无染。诸弟子则如是知彼，谓：此师于活命不清净，而称：我活命清净，我之活命乃清净、洁白、无染；然而，我等若［如斯］告在家众，师则不可意，彼即非可意，我等如何能语？彼以衣、食、床座、治病药及资具所归向，彼之所作者，彼即当知。目犍连！诸弟子随活命而守护如是之师，又如是之师，即须诸弟子随活命而守护。

    四

    复次，目犍连！世间有一类师，于说法不清净，而称：我即说法清净，我之说法乃清净、洁白、无染。诸弟子则如是知彼，谓：此师于说法不清净，而称我说法清净，我之说法乃清净、洁白、无染；然而，我等若［如斯］告在家众，师则不可意，彼即非可意，我等如何能语？彼以衣、食、床座、治病药及资具所归向，彼之所作者，彼即当知。目犍连！诸弟子随说法而守护如是之师，又如是之师，即须诸弟子随说法而守护。

    五

    复次，目犍连！世间有一类师，于记说不清净，而称：我记说清净，我之记说乃清净、洁白、无染。诸弟子则如是知彼，谓：此师于记说不清净，而称我记说清净，我之记说乃清净、洁白、无染；然而，我等若［如斯］告在家众，师则不可意，彼即非可意，我等如何能语？彼以衣、食、床座、治病药及资具所归向，彼所作者，彼即当知。目犍连！诸弟子随记说而守护如是之师，又如是之师，即须诸弟子随记说而守护。

    六

    复次，目犍连！世间有一类师，于智见不清净，而称：我智见清净，我之智见乃清净、洁白、无染。诸弟子则如是知彼，谓：此师于智见不清净，而称我智见清净，我之智见乃清净、洁白、无染；然而，我等若［如斯］告在家众，师则不可意，彼即非可意，我等如何能语？彼以衣、食、床座、治病药及资具所归向，彼之所作者，彼即当知。目犍连！诸弟子随智见而守护如是之师，又如是之师，即须诸弟子随智见而守护。

    目犍连！有是等五师，存在于世。

    七

    然而，目犍连！我于戒清净，而称：我戒清净，我之戒乃清净、洁白、无染；又诸弟子不须随戒而护我，又我不须诸弟子随戒而守护。我于活命清净，而称：我活命清净，我之活命乃清净、洁白、无染；又诸弟子不须随活命而护我，又我不须诸弟随活命而守护。我于说法清净，而称：我说法清净，我之说法乃清净、洁白、无染；又诸弟子不须随说法而护我，又我不须诸弟子随说法而守护。我于记说清净，而称我记说清净，我之记说乃清净、洁白、无染；又诸弟子不须随记说而护我，又我不须诸弟子随记说而守护。我于智见清净，而称：我智见清净，我之智见乃清净、洁白、无染；又诸弟子不须随智见而护我，又我不须诸弟子随智见而守护。”

    摄句：

            二圆足、记说、安稳住、第五之不动、
            所闻、论、居于林中、戒、伽俱罗有十

    第三之五十

    第十一　安稳住品

    一百一

    一

    “诸比丘！此等五法，能与有学无畏。何等为五？

    二

    诸比丘！世间有比丘，有信、具戒、多闻、精进、有慧。诸比丘！于不信之人有畏，而于信者无畏，此法能与有学无畏。诸比丘！于无戒之人有畏，而于具戒者无畏，此法能与有学无畏。诸比丘！于少闻之人有畏，而于多闻者无畏，此法能与有学无畏。诸比丘！于懈怠之人有畏，而于精进者无畏，此法能与有学无畏。诸比丘！于无慧之人有畏，而于具慧者无畏，此法能与有学无畏。

    诸比丘！此等五法，能与有学无畏。”

    一百二

    一

    “诸比丘！成就五法之比丘，纵然是不动法者，亦是怪异、奇讶者或恶比丘。何等为五？

    二

    诸比丘！世间有比丘，或亲近于娼妇、或亲近于寡妇、或亲近于年迈之处女、或亲近于半择迦、或亲近于比丘尼。

    诸比丘！成就此等五法之比丘，纵然是不动法者，亦为怪异、奇讶者或恶比丘。”

    一百三

    一

    “诸比丘！成就五支之大贼，侵入家宅，为掠夺、劫掠全家，或埋伏路边而为剽盗。何等为五？

    二

    诸比丘！世间有大贼，恃险难、恃渊丛、恃有力者、贿赂、独行；又，诸比丘！云何而大贼恃险难耶？

    三

    诸比丘！世间有大贼，或恃难涉之河、或恃高山险岨。诸比丘！如是之大贼恃险难。又，诸比丘！云何而大贼恃渊丛耶？

    四

    诸比丘！世间有大贼，或恃草丛、或恃森林、或恃峻坡、或恃大密林。诸比丘！如是之大贼恃渊丛。又，诸比丘！云何而大贼恃有力者耶？

    五

    诸比丘！世间有大贼，或恃王、或恃辅相，彼谓：‘若有人，对我发疑问，是等之王或辅相者，当隐护而语。’若有人，真对彼发疑问，此等王或辅相者，为彼隐护而语。诸比丘！如是之大贼恃有力者。又，云何而大贼舍财耶？

    六

    诸比丘！世间有大贼，有富贵、大财，有大受用物。彼谓：‘若有人，对我发疑问，则以此中之财宝而欢迎。’若有人，对彼发疑问，则以其中之财宝而欢迎。诸比丘！如是之大贼贿赂。又，诸比丘！云何而大贼独行耶？

    七

    诸比丘！世间有大贼，单独而夺财物，何故尔耶？‘［思：］我秘密之处当勿显露。’诸比丘！如是之大贼独行。

    诸比丘！成就此等五支之大贼，侵入家宅，为掠夺、劫掠全家，或埋伏路边而为剽盗。

    八

    诸比丘！正如是，成就五法之恶比丘，负伤、损毁自己、有罪、呵毁于智者、又多生非福。何等为五？

    九

    诸比丘！世间有恶比丘，恃险难、恃渊丛、恃有力者、贿赂、独行。又，诸比丘！云何恶比丘恃险难耶？

    一〇

    诸比丘！世间有恶比丘，成就险难之身业、成就险难之语业、成就险难之意业。诸比丘！如是之恶比丘恃险难。又，诸比丘！云何恶比丘恃渊丛耶？

    一一

    诸比丘！世间有恶比丘，是邪见者，成就边执见。诸比丘！如是之恶比丘恃渊丛。又，云何恶比丘恃有力者耶？

    一二

    诸比丘！世间有恶比丘，或恃王，或恃辅相，彼谓：‘若有人，对我发疑问，此等王或辅相者，当隐护而语。’若有人，对彼发疑问，此等之王或辅相者，为彼隐护而语。诸比丘！如是恶比丘恃有力者。又，诸比丘！云何而恶比丘贿赂耶？

    一三

    诸比丘！世间有恶比丘，得衣、食、床座、治病药及资具，彼谓：‘若有人，对我发疑问，当以此中之利而欢迎。’若有人，对彼发疑问，以其中之利而欢迎。诸比丘！如是恶比丘贿赂。又，诸比丘！云何而恶比丘独行耶？

    一四

    诸比丘！世间恶比丘，单独而住边陬地方，彼于彼处，入富家而得利。诸比丘！如是比丘独行。

    诸比丘！成就如是五法之恶比丘，负伤、损毁自己、有罪、诃毁于智者、又多生非福。”

    一百四

    一

    “诸比丘！成就五法之比丘，是沙门中无苦之沙门。何等为五？

    二

    诸比丘！世间有比丘，有乞时唯受用多衣服，不乞则少。有乞时唯受用多之食物，不乞则少。有乞时唯受用多之床座，不乞则少。有乞时唯受用多之治病药与资具，不乞则少。复有，［与彼］俱住之同梵行者，皆对彼现行多可意之身业，非可意者少；现行多可意之语业，非可意者少；现行多可意之意业，非可意者少；献可意之供物，非可意者少。复有，诸所受者，或热所等起、或痰所等起、或风所等起、或［此等之三］和合者、或由季节之转变而生、或自险难之袭来而生、或急激之侵入者、或由业之异熟而生者，对彼屡屡不生，少病。乐住四静虑，增上心之现法乐欲则得，得而不艰难、得而不梗涩。诸漏已尽故，无漏之心解脱、已于现法慧解脱而自了知、作证、具足而住。

    诸比丘！成就此等五法之比丘，是沙门中无苦之沙门。

    三

    诸比丘！正说者，即可如是说：彼［即］沙门中无苦之沙门。诸比丘！正说者，即可说我即沙门中无苦之沙门。诸比丘！我有乞时唯受用多之衣服，不乞则少。有乞时唯受用多之食物，不乞则少。有乞时唯受用多之床座，不乞则少。有乞时唯受用多之治病药与资具，不乞则少。复有，［与我］俱住之诸比丘，皆对我现行多可意之身业，非可意者少；现行多可意之语业，非可意者少；现行多可意之意业，非可意者少；献可意之供物，非可意者少。复有，诸所受者，或热所等起、或痰所等起、或风所等起、或［此等之三］和合者、或季节之转变、或由险难袭来而生、或急激侵入、或由业异熟而生者，对我屡屡不生，少病。乐住四静虑，增上心之现法乐欲则得，得而不艰难、得而不梗涩。诸漏已尽之故……乃至……作证、具足而住。

    诸比丘！正说者，即可如是说：彼［即］沙门中无苦之沙门。诸比丘！正说者，即可说我即沙门中无苦之沙门。”

    一百五

    一

    “诸比丘！此等之五者，是安稳住。何等为五？

    二

    诸比丘！世间比丘有慈所起之身业，以现前及不现前之方式现前于同梵行者。有慈所起之语业……有慈所起之意业，以现前及不现前之方式现前于同梵行者。诸戒之不破、不穿、不杂、不秽、清净、智者所赞、无所取，能生三摩地，于如是之戒以现前及不现前之方式，与同梵行者同住。诸见其为圣者、能出离者、至尽其苦，于如是之见以现前及不现前之方式，与同梵行者同住。

    诸比丘！此等之五者，是安稳住。”

    一百六

    一

    尔时，世尊在憍赏弥之瞿私多园。时，具寿阿难诣世尊之处。至已，问讯世尊，坐于一面。坐于一面之具寿阿难白世尊言：

    “大德！比丘僧伽，若齐具几何而住，则可安稳住耶？”

    “阿难！有比丘，自戒圆满，随他增上戒而不毁嗤。阿难！比丘僧伽，若齐具此而住，则可安稳住。”

    “大德！复次，有其余异门，比丘僧伽若住者，可安稳住耶？”

    “阿难！可有。”世尊曰：

    “阿难！有比丘自戒圆满，随他增上戒而不毁嗤，自观察而不观察于他。阿难！比丘僧伽，若齐具此而住，则可安稳住。”

    “大德！复次，有其余异门，比丘僧伽若住者，可安稳住耶？”

    “阿难！可有。”世尊曰：

    “阿难！有比丘自戒圆满，随他增上戒而不毁嗤，又，自观察而不观察于他，又不知且不怅其不知。阿难！比丘僧伽若齐具此而住者，则可安稳住。”

    “大德！复次，若有其余异门，比丘僧伽若住者，可安稳住耶？”

    “阿难！可有。”世尊曰：

    “阿难！有比丘自戒圆满，随他增上戒而不毁嗤，又自观察而不观察于他，又不知且不怅其不知。乐住于四静虑，增上心之现法如乐欲则得，得而不艰难、得而不梗涩。阿难！比丘僧伽若齐具此而住者，则可安稳住。”

    “大德！复次，若有其余异门，比丘僧伽若住者，可安稳住耶？”

    “阿难！可有。”世尊曰：

    “阿难！有比丘自戒圆满，随他增上戒而不毁嗤，又自观察而不观察于他，又不知且不怅其不知。乐住于四静虑，增上心之现法如乐欲则得，得而不艰难、得而不梗涩。诸漏已尽之故，无漏之心解脱、慧解脱，已于现法而自了知、作证、具足而住。阿难！比丘僧伽若齐此而住者，则可安稳住。

    又，阿难！我说：‘除此之安稳住而余者、上者，无有是处。’”

    一百七

    一

    “诸比丘！成就五法之比丘，是应请、极应请、应施、应合掌，是世之无上福田。何等为五？

    二

    诸比丘！世间有比丘，戒圆满、定圆满、慧圆满、解脱圆满、解脱智见圆满。

    诸比丘！成就此等五法之比丘，是应请、极应请、应施、应合掌，是世间之无上福田。”

    一百八

    一

    “诸比丘！成就五法之比丘，是应请……乃至……世间之无上福田。何等为五？

    二

    诸比丘！世间有比丘！成就无学之戒蕴、成就无学之定蕴、成就无学之慧蕴、成就无学之解脱蕴、成就无学之解脱智见蕴。

    诸比丘！成就此等五法之比丘，是应请……乃至……世间之无上福田。”

    一百九

    一

    “诸比丘！成就五法之比丘，［无碍而］行四方。何等为五？

    二

    诸比丘！世间有比丘，具戒，守护波罗提木叉律仪而住，圆满轨则与所行，见怖于微尘量之罪，受学于学处。多闻而受持所闻，积集所闻，如以诸初善、中善、后善之法而说有义、有文、纯一、圆满、清净之梵行，彼者多闻受持如是之法，于语熟练，于意随观，于见善通达。衣服、饮食、床座、治病药及资具者，随得而满足。乐住于四静虑，增上心之现法如乐欲则得，得而不艰难、得而不梗涩。诸漏已尽之故，无漏之心解脱、已于现法慧解脱而自了知、作证、具足而住。

    诸比丘！成就此等五法之比丘者，［无碍而］行四方。”

    一百十

    一

    “诸比丘！成就五法之比丘，学习树林、草丛、高原、边陬之坐卧而满足。何等为五？

    二

    诸比丘！世间有比丘，具戒……乃至……受学学处。多闻而……乃至……以见善通达。发精进而住……乃至……有力。勇猛坚固，负荷善法而不舍。乐住于四静虑，增上心之现法如乐欲则得，得而不艰难、得而不梗涩。诸漏已尽之故，无漏之心解脱，已于现法慧解脱而自了知、作证、具足而住。

    诸比丘！成就此等五法之比丘，学习树林、草丛、高原、边陬之坐卧而满足。”

    摄句：

            畏、怪、贼、无苦、第五安稳与
            阿难、戒、无学、行四方与空闲

    第十二　阿那伽频头品

    一百十一

    一

    “诸比丘！成就五法而亲近于诸家之比丘，是诸家之非可爱、非可意、非可尊重、非可崇敬。何等为五？

    二

    与不相交、不信赖者［追求相交、信赖］，无理而多干涉，出入于利害相反之［家］，私语，又多求。

    诸比丘！成就此等五法而亲近于诸家之比丘，是诸家之非可爱、非可意、非可尊重、非可崇敬。

    三

    诸比丘！成就五法而亲近于诸家之比丘，是诸家之可爱、可意、可尊重、可崇敬。何等为五？

    四

    与不相交、不信赖者［不追求相交、信赖］，不无理多干涉，不出入于利害相反之［家］，不私语，又不多强求。

    诸比丘！成就此等五法而亲近于诸家之比丘，是诸家之可爱、可意、可尊重、可崇敬。”

    一百十二

    一

    “诸比丘！成就五法之随后沙门，不可用。何等为五？

    二

    或行太远、或行太近，不受颁［己之］钵，不遮止可堕犯之语，［以己之语］中断对谈人之语，无慧、迟钝、哑羊等是。

    诸比丘！成就此等五法之随后沙门，不可用。

    三

    诸比丘！成就五法之随后沙门，可用。何等为五？

    四

    不行太远或太近，受颁［己之］钵，遮止可堕犯之语，不［以己之语］中断对谈人之语，有慧、不钝、非哑羊等是。

    诸比丘！成就此等五法之随后比丘，可用。”

    一百十三

    一

    “诸比丘！成就五法之比丘，不堪具足正定而住。何等为五？

    二

    诸比丘！世间有比丘，不堪于色、不堪于声、不堪于香、不堪于味、不堪于所触。

    诸比丘！成就此等五法之比丘，不堪具足正定而住。

    三

    诸比丘！成就五法之比丘，堪于具足正定而住。何等为五？

    四

    诸比丘！世间有比丘，堪于色、堪于声、堪于香、堪于味、堪于所触。

    诸比丘！成就此等五法之比丘，堪于具足正定而住。”

    一百十四

    一

    尔时，世尊在摩揭陀［国］之阿那伽频头。时，具寿阿难诣世尊之处。至已，问讯世尊，坐于一面。世尊告坐于一面之具寿阿难而言：

    “阿难！新出家未久，今有由此法律中而来之比丘众。阿难！汝等可劝导彼等诸比丘，令入安住于五法中。何等为五？

    二

    ‘诸子！汝等且来，具戒、守护波罗提木叉律仪而安住，圆满轨则与所行，见怖于微尘量之罪，受学于学处！’如是可劝导令入安住于波罗提木叉律仪。

    三

    ‘诸子！汝等且来，防护诸根门，念［根门之］护，念常委，等护其意，成就护念之心而住。’如是可劝导令入安住于根律仪。

    四

    ‘诸子！汝等且来，少言，限制所言。’如是可劝导令入安住于所言之限制。

    五

    ‘诸子！汝等且来，处于林中，学习树林、草丛、高原、边陬之坐卧。’如是可劝导令入安住于身远离。

    六

    ‘诸子！汝等且来，为正见者，成就正见。’如是可劝导令入安住于正见。

    阿难！新出家未久，今有由此法律中而来之比丘众。阿难！汝等可劝导彼等诸比丘，而令入安住于五法中。”

    一百十五

    一

    “诸比丘！成就五法之比丘尼，如相随附置则堕于地狱。何等为五？

    二

    悭吝住居、悭吝家［之供给］、悭吝［其他］所得、悭吝称赞［他德］、悭吝于法。

    诸比丘！成就此等五法之比丘尼，如相随附置则堕于地狱。

    三

    诸比丘！成就五法之比丘尼，如相随附置则生于天国。何等为五？

    四

    不悭吝住居、不悭吝家［之供给］、不悭吝［其他］所得、不悭吝称赞［他德］、不悭吝于法。

    诸比丘！成就此等五法之比丘尼，如相随附置则生于天国。”

    一百十六

    一

    “诸比丘！成就五法之比丘尼，如相随附置则堕于地狱。何等为五？

    二

    不查证，不细究而称赞不可称赞者。不查证，不细究而毁嗤应称赞者。不查证，不细究而表示信任不可信任之处。不查证，不细究而表示不信任可信任之处。令唐捐于信施之物。

    诸比丘！成就此等五法之比丘尼，如相随附置则堕于地狱。

    三

    诸比丘！成就五法之比丘尼，如相随附置则生于天国。何等为五？

    四

    查证、细究而不称赞于不应称赞者。查证、细究而称赞于应称赞者。查证、细究而表示不信任于不应信任处。查证、细究而表示信任于应信任处。不令唐捐于信施之物。

    诸比丘！成就此等五法之比丘尼，如相随附置则生于天国。”

    一百十七

    一

    “诸比丘！成就五法之比丘尼，如相随附置则堕于地狱。何等为五？

    二

    不查证、不细究而称赞于不应称赞者。不查证、不细究而毁嗤于应称赞者。又，有嫉妒。又，有悭贪。令唐捐于信施之物。

    诸比丘！成就此等五法之比丘尼，如相随附置则堕于地狱。

    三

    诸比丘！成就五法之比丘尼，如相随附置则生于天国。何等为五？

    四

    查证、细究而不称赞于不应称赞者。查证、细究而称赞于应称赞者。又，无嫉妒。又，无悭贪。不令唐捐于信施之物。

    诸比丘！成就此等五法之比丘尼，如相随附置则生于天国。”

    一百十八

    一

    “诸比丘！成就五法之比丘尼，如相随附置则堕于地狱。何等为五？

    二

    不查证、不细究而称赞于不应称赞者。不查证、不细究而毁嗤于应称赞者。又，是邪见者。又，是邪思惟者。令唐捐于信施之物。

    诸比丘！成就此等五法之比丘尼，如相随附置则堕于地狱。

    三

    诸比丘！成就五法之比丘尼，如相随附置则生于天国。何等为五？

    四

    查证、细究而不称赞于不应称赞者。查证、细究而称赞于应称赞者。又，是正见者。又，是正思惟者。不令唐捐于信施之物。

    诸比丘！成就此等五法之比丘尼，如相随附置则生于天国。”

    一百十九

    一

    “诸比丘！成就五法之比丘尼，如相随附置则堕于地狱。何等为五？

    二

    不查证、不细究而称赞于不应称赞者。不查证、不细究而毁嗤于应称赞者。又，是邪语者。又，是邪业者。令唐捐于信施之物。

    诸比丘！成就此等五法之比丘尼，如相随附置则堕于地狱。

    三

    诸比丘！成就五法之比丘尼，如相随附置则生于天国。何等为五？

    四

    查证、细究而不称赞于不应称赞者。查证、细究而称赞于应称赞者。又，是正语者。又，是正业者。不令唐捐于信施之物。

    诸比丘！成就此等五法之比丘尼，如相随附置则生于天国。”

    一百二十

    一

    “诸比丘！成就五法之比丘尼，如相随附置则堕于地狱。何等为五？

    二

    不查证、不细究而称赞于不应称赞者。不查证、不细究而毁嗤于应称赞者。又，是邪精进者。又，是邪念者。令唐捐于信施之物。

    诸比丘！成就此等五法之比丘尼，如相随附置则堕于地狱。

    三

    诸比丘！成就五法之比丘尼，如相随附置则生于天国。何等为五？

    四

    查证、细究而不称赞于不应称赞者。查证、细究而称赞于应称赞者。又，是正精进者。又，是正念者。不令唐捐于信施之物。

    诸比丘！成就此等五法之比丘尼，如相随附置则生于天国。”

    摄句：

            亲近诸家、随后沙门、定、阿那伽频头
            悭吝、称赞、嫉妒、见思、语业、精进

    第十三　病品

    一百二十一

    一

    尔时，世尊在毗舍离大林中之重阁讲堂。时，世尊于日后时分，自宴坐起而往病室。世尊见随一比丘弱病。见已，坐于所设之座。坐已，世尊告诸比丘曰：

    “诸比丘！纵然是如何之弱病者，不离于五法时，则彼可期待如次诸事，谓：不久而诸漏已尽故，无漏之心解脱已、于现法慧解脱而自了知、作证、具足而住。何等为五？

    二

    诸比丘！世间有比丘，循身观不净而住，于食有违逆想，于一切世界有不乐想，见一切行之无常，又于彼内心有死想，而善安立。

    诸比丘！纵然是如何之弱病者，不离于五法时，则彼可期待如次诸事，谓：不久而诸漏已尽故……乃至……作证、具足而住。”

    一百二十二

    一

    “诸比丘！纵然是如何之比丘或比丘尼，修如是等五法或所作五法时，则彼可期待二果之随一果。即于现法已知，或若有余取，是为不还性。何等为五？

    二

    诸比丘！世间有比丘，其内心依诸法生灭之慧，而念善安住，循身观不净而住，于食有违逆想，于一切世界有不乐想，见一切行之无常。

    诸比丘！纵然是如何之比丘或比丘尼，修如是等五法或多作此等五法时，则彼可期待二果之随一果。即于现法已知，或若有余取，是为不还性。”

    一百二十三

    一

    “诸比丘！成就五法之病人，为难看护。何等为五？

    二

    作不适当之事。不知适当物之量。不服用药。欲治愈，于看病人不如实以告病状：若病增进则如此增进，若减退则如此减退，若停止则如此停止。不能忍受所发生身苦受之烈、猛、非悦、非可意、夺命性。

    诸比丘！成就此等五法之病人，为难看护。

    三

    诸比丘！成就五法之病人，为易看护。何等为五？

    四

    作适当之事。知适当物之量。服用药。欲治愈，于看病人如实以告病状：若病增进则如此增进，若减退则如此减退，若停止则如此停止。能忍受所发生身苦受之烈、猛、非悦、非可意、夺命性。

    诸比丘！成就此等五法之病人，为易看护。”

    一百二十四

    一

    “诸比丘！成就五法之看病人，不足以看护病人。何等为五？

    二

    无调和药剂之能力。不知适、不适之物，进不适当之物，退适当之物。为利得而侍候病人，无有慈心。厌嫌弃除大便、或小便、或吐泻物、或痰。有机会时，不能以法语示现、劝导、赞励、庆喜病人。

    诸比丘！成就此等五法之看病人，不足以看护病人。

    三

    诸比丘！成就五法之看病人，足以看护病人。何等为五？

    四

    堪能调和药剂。知适应、不适应之物，不进不适当之物，不退适当之物。有慈心而看护病人，非为利得。不厌嫌弃除大便、或小便、或吐泻物、或痰。有机会时堪能以法语示现、劝导、赞励、庆喜病人。

    诸比丘！成就此等五法之看病人，足以看护病人。”

    一百二十五

    一

    “诸比丘！此等之五法，是损于寿。何等为五？

    二

    作不适当之事。不知适当物之量。食未熟之食物。非时游行。又，非梵行。

    诸比丘！此等之五法，是损于寿。

    三

    诸比丘！此等之五法，是益于寿。何等为五？

    四

    作适当之事。知适当物之量。食已熟之食物。应时之游行。又，行梵行。

    诸比丘！此等之五法，是益于寿。”

    一百二十六

    一

    “诸比丘！此等之五法，是损于寿。何等为五？

    二

    作不适当之事。不知适当物之量。食已熟之食物。破戒。又，是恶友。

    诸比丘！此等之五法，是损于寿。

    三

    诸比丘！此等之五法，是益于寿。何等为五？

    四

    作适当之事。知适当物之量。食已熟之食物。具戒。又，是善友。

    诸比丘！此等之五法，是益于寿。”

    一百二十七

    一

    “诸比丘！成就五法之比丘，不适宜出离僧伽而住。何等为五？

    二

    诸比丘！世间有比丘，不满足所具有之衣，不满足所具有之食，不满足所具有之床座，不满足所具有之治病药与资具，又多思惟于欲而住。

    诸比丘！成就此等五法之比丘，不适宜出离僧伽而住。

    三

    诸比丘！成就五法之比丘，适宜出离僧伽而住。何等为五？

    四

    诸比丘！世间有比丘，满足所具有之衣，满足所具有之食，满足所具有之床座，满足所具有之治病药与资具，又多思惟离欲而住。

    诸比丘！成就此等五法之比丘，适宜出离僧伽而住。”

    一百二十八

    一

    “诸比丘！此等之五者，是沙门之苦。何等为五？

    二

    诸比丘！世间有比丘，不满足所具有之衣，不满足所具有之食，不满足所具有之床座，不满足所具有之治病药与资具，又不欣行梵行。

    诸比丘！此等五者，是沙门之苦。

    三

    诸比丘！此等之五者，是沙门之乐。何等为五？

    四

    诸比丘！世间有比丘，满足所具有之衣，满足所具有之食，满足所具有之床座，满足所具有之治病药与资具，又欣行梵行。

    诸比丘！此等五者，是沙门之乐。”

    一百二十九

    一

    “诸比丘！此等五者，趣恶趣、堕地狱、烂熟而不可治疗。何等为五？

    二

    杀母、杀父、杀阿罗汉、以恶心出如来身血、破僧伽。

    诸比丘！此等五者，趣恶趣、堕地狱、烂熟而不可治疗。”

    一百三十

    一

    “诸比丘！此等是五丧失。何等为五？

    二

    亲族之丧失，或由财产之丧失，疾病而丧失，戒之丧失，见之丧失等是。诸比丘！有情或由亲族之丧失，或由财产之丧失，或由疾病而丧失，身坏死后，不生于无福处、恶趣、险难、地狱。诸比丘！有情或依戒之丧失、或依见之丧失，身坏死后，生于无福处、恶趣、险难、地狱。

    诸比丘！此等是五丧失。

    三

    诸比丘！此等是五圆足。何等为五？

    四

    亲族之圆足、财产之圆足、无病之圆足、戒之圆足、见之圆足是。诸比丘！有情者或依亲族之圆足，或依财产之圆足，或依无病之圆足，身坏死后，不生于善趣、天界。诸比丘！有情或依戒之圆足，或依见之圆足，身坏死后，生于善趣、天界。

    诸比丘！此等是五圆足。”

    摄句：

            病、念住、二看护、二寿
            住于外、苦、烂熟、圆足

    第十四　王品

    一百三十一

    一

    “诸比丘！成就五支之转轮王，唯依法而转轮，其轮纵使以任何怨敌之手，亦不能退转。何等为五？

    二

    诸比丘！世间有转轮王，知义利、知法、知量、知时、知众。

    诸比丘！成就此等五支之转轮王，唯依法而转轮。其轮纵使以任何怨敌之手，亦不能退转。

    三

    诸比丘！正如是，具足五法之如来、应供、正等觉者，唯依法而转无上法轮，其轮即使沙门、或婆罗门、或天、或魔、或梵天、或世间之任何人，亦不能退转。何等为五？

    四

    诸比丘！世间有如来、应供、正等觉者，知义利、知法、知量、知时、知众。

    诸比丘！成就此等五法之如来、应供、正等觉者，唯依法而转无上法轮，其轮即使沙门、或婆罗门、或天、或魔、或梵天、或世间之任何人，亦不能退转。”

    一百三十二

    一

    “诸比丘！成就五支之转轮王之长子，于父所转之轮，唯依法而随转。其轮即使任何怨敌之手，亦不能退转。何等为五？

    二

    诸比丘！世间有转轮王之长子，知义利、知法、知量、知时、知众。

    诸比丘！成就此等五支之转轮王之长子，于父所转之轮，唯依法而随转，其轮即使任何怨敌之手，亦不能退转。

    三

    诸比丘！正如是，成就五法之舍利弗，于如来所转之无上法轮，健全正确随转。其轮即使沙门、或婆罗门、或天、或魔、或梵天、或世中之任何人，亦不能退转。何等为五？

    四

    诸比丘！世间有舍利弗，知义利、知法、知量、知时、知众。

    诸比丘！成就此等五法之舍利弗，于如来所转之无上法轮，完全正确随转。其轮即使沙门、或婆罗门、或天、或魔、或梵天、或世中任何人，亦不能退转。”

    一百三十三

    一

    “诸比丘！凡为正法王之转轮王，不转不相应于王之轮。”

    作如是教示时，有随一之比丘，白世尊言：“大德！为正法王之转轮王，其王是谁耶？”“比丘！是法。”世尊言：

    二

    “比丘！世间有正法王之转轮王，唯依法、恭敬法、尊重法、崇敬法，以法为幢、以法为旗、以法为主，于民众之间正作保护、防御、庇护。

    三

    复次，比丘！正法王之转轮王，唯依法、恭敬法，尊重法、崇敬法，以法为幢、以法为旗、以法为主，于随行之刹帝利中、军众中、婆罗门长者中，在市与地方之民众中、沙门、婆罗门中、鸟兽中，正作保护、防御、庇护。

    比丘！彼之正法王之转轮王，唯依法、恭敬法，尊重法、崇敬法，以法为幢、以法为旗、以法为主，于民众之间，作正保护、防御、庇护已，于随行之刹帝利中、军众中、婆罗门长者中，在市与地方之民众中、沙门、婆罗门中、鸟兽中，作正保护、防御、庇护已，唯依法而转轮。其轮即使以任何怨敌之手，亦不能使之退转。正如是，比丘！正法王之如来、应供、正等觉者，唯依法、恭敬法，尊重法、崇敬法，以法为幢、以法为旗、以法为主，于比丘众中作正保护、防御、庇护而曰：应如是学习身业，不应如是学习身业；应如是学习语业，不应如是学习语业；应如是学习意业，不应如是学习意业；应如是学习活命，不应如是学习活命；应如是造访村邑，不应如是造访村邑。

    四

    复次，比丘！正法王之如来、应供、正等觉者，唯依法、恭敬法，尊重法、崇敬法，以法为幢、以法为旗、以法为主，于比丘中、比丘尼中、优婆塞中、优婆夷中，作正保护、防御、庇护而曰：应如是学习身业，不应如是学习身业；应如是学习语业，不应如是学习语业；应如是学习意业，不应如是学习意业；应如是学习活命，不应如是学习活命；应如是造访村邑，不应如是造访村邑。

    比丘！正法王之如来、应供、正等觉者，唯依法、恭敬法，尊重法、崇敬法，以法为幢、以法为旗、以法为主，于比丘众中，作正保护、防御、庇护已；于比丘尼众中，作正保护、防御、庇护已；于优婆塞众中，作正保护、防御、庇护已；于优婆夷众中，作正保护、防御、庇护已，唯依法而转无上法轮。其轮即使沙门、或婆罗门、或天、或魔、或梵天、或世间任何人，亦不能退转。”

    一百三十四

    一

    “诸比丘！成就五支之刹帝利灌顶王，无论住于何方，皆唯住于自己之领域内。何等为五？

    二

    诸比丘！世间有刹帝利灌顶王，母与父两者皆生而正直，乃至七世之父祖亦托胎清净，不能责难，以种姓之论，不能非难。有富而大财，有大受用，库藏盈溢。复次，成就有力、柔顺而善服命令之四支军。复次，彼指导者又伶俐、聪明、机智，能思惟过去、未来、现在之义利。此等四法者，使彼之称誉成熟，彼为增加此称誉而成就五法。无论住于何方，亦唯住于自己之领域内，何故然耶？诸比丘！得胜者，致有如是。正如是，诸比丘！成就五法之比丘，即使住于何方，皆能心解脱而住。何等为五？

    三

    诸比丘！世间有比丘，具戒、守护波罗提木叉律仪而住，圆满轨则与所行，见怖于微尘量之罪，受学于学处，恰如刹帝利灌顶王之种姓圆满。多闻而受持所闻，积集所闻，如以诸般之初善、中善、后善之法而说明有义、有文、纯一、圆满、清净之梵行，彼多闻受持如是之法，于语熟练，于意随观，于见极为通达。恰如刹帝利灌顶王者有富而大财，有大受用，库藏盈溢。为断不善法，为圆足善法，启发精进而住，努力坚固勇猛，负荷善法而不舍，恰如具足刹帝利灌顶王之力。成圣，决择，正趣苦尽，成就通达生灭之慧，恰如具足刹帝利灌顶之指导者。此等之四法者，令成就彼之解脱。彼成就增加此解脱之五法，即使住于何方，亦能心解脱而住，何故然耶？诸比丘！心解脱者，致有如是。”

    一百三十五

    一

    “诸比丘！成就五支之刹帝利灌顶王之长子，希求王位。何等为五？

    二

    诸比丘！世间有刹帝利灌顶王之长子，母与父两者皆生正直，乃至七世之父祖亦托胎清净，不能责难，以种姓之论，不能非难。美丽而可见，端正庄严，成就最胜容色。对父母可爱复可意，对于市与地方之人亦可爱、可意。于诸刹帝利灌顶王之工巧处者，或象、或马、或车、或弓、或于刀，令学大成。彼谓：我母与父两者生正直，乃至七世之父祖亦托胎清净，不能责难，以种姓之论，不能非难，何故我不可希求王位耶？我美丽而可见，端正庄严，成就最胜之容色，何故我不可希求王位耶？我对父母可爱复可意，何故我不可希求王位耶？我对市与地方之人亦可爱复可意，何故我不可希求王位耶？我于诸刹帝利灌顶王之工巧处者，或象、或马、或车、或弓、或于刀令学大成，何故我不可希求王位耶？

    诸比丘！成就此等五支之刹帝利灌顶王之长子，希求王位。正如是，诸比丘！成就五法之比丘，期望诸漏已尽。何等为五？

    三

    诸比丘！世间有比丘，有信心，彼世尊为应供、正等觉、明行具足、善逝、世间解、无上士、调御丈夫者、天人师、觉者、世尊。信如来之菩提，少病少恼而能成就平等消化之火界，不过冷、不过暖，中庸而堪勤行。无谄、无诳，对于［大］师、或智者、或同梵行者，如实以示自己。启发精进而住，以断不善法，圆足善法，努力而坚固勇猛，负荷善法而不舍。具慧，成圣，能决择，正趣苦尽，成就通达生灭之慧。彼谓：我有信心，彼世尊者为应供、正等觉……乃至……天人师、觉者、世尊。信如来之菩提，何故我不可期望诸漏已尽耶？我少病、少恼而能成就平等消化之火界，不过冷、不过暖，中庸而堪勤行，何故我不可期望诸漏已尽耶？我无谄、无诳，对于［大］师、或智者、或同梵行者，如实以示自己，何故我不可期望诸漏已尽耶？我启发精进而住，以断不善法，圆足善法，努力而坚固勇猛，负荷善法而不舍，何故我不可期望诸漏已尽耶？我具慧，成圣，能决择，正趣苦尽，成就通达生灭之慧，何故我不可期望诸漏已尽耶？

    诸比丘！成就此等五法之比丘，期望诸漏已尽。”

    一百三十六

    一

    “诸比丘！成就五支之刹帝利灌顶王之长子，期望副王位。何等为五？

    二

    诸比丘！世间有刹帝利灌顶王之长子，母与父两者皆生而正直，乃至七世之父祖托胎清净，不能责难，以种姓之论，不能非难。美丽而可见，端正庄严，成就最胜容色。对于父母可爱又可意。对于军众亦可爱又可意。伶俐聪明而有机智，能思惟过去、未来、现在之义利。彼谓：我之母与父两者皆生正直，乃至七世之父祖托胎清净，不能责难，以种姓之论，不能非难，何故我不可期望副王位耶？我美丽可见，端正庄严，成就最胜之容色，何故我不可期望副王位耶？我对父母可爱又可意，何故我不可期望副王位耶？我对于军众亦可爱又可意，何故我不可期望副王位耶？我伶俐聪明而机智，能思惟过去、未来、现在之义利，何故我不可期望副王位耶？

    诸比丘！成就此等五支刹帝利灌顶王之长子，期望副王位。正如是，诸比丘！成就五法之比丘，期望诸漏已尽。何等为五？

    三

    诸比丘！世有比丘，具戒……乃至……以受学学处。多闻……乃至……于见极为通达。于四念住安住心。发精进而住，以断不善法，圆足善法，努力，坚固勇猛，负荷善法而不舍。具慧，成圣，能决择，正趣苦尽，通达生灭成就慧。彼谓：我具戒、守护波罗提木叉律仪而住，圆满轨则与所行，见怖于微尘量之罪，以受学学处，何故我不可期望诸漏尽耶？我多闻而受持正闻，积集正闻，犹如诸初善、中善、后善之法，说明有义、有文、纯一、圆满、清净之梵行；我多闻、受持如是之法，于语熟练，于意随观……乃至……于见极为通达，何故我不可期望诸漏尽耶？我心安住于四念住，何故我不可期望诸漏尽耶？我发精进而住，以断不善法，圆足善法，努力，坚固勇猛，负荷善法而不舍，何故我不可期望诸漏尽耶？我具慧，成圣，能决择，正趣苦尽，通达生灭成就慧，何故我不可期望诸漏尽耶？

    诸比丘！成就此等五法之比丘，期望诸漏已尽。”

    一百三十七

    一

    “诸比丘！有此等之五［人］，夜少寝多觉。何等为五？

    二

    诸比丘！女人希望男子，于夜少寝多觉。诸比丘！男子希望女人，于夜少寝多觉。诸比丘！盗贼希望攫取，于夜少寝多觉。诸比丘！王之侍者勤于王事，于夜少寝多觉。诸比丘！比丘希望离系，于夜少寝多觉。

    诸比丘！如是等之五［人］，于夜少寝多觉。”

    一百三十八

    一

    “诸比丘！成就五支之王象，多食食物，广占座位，落粪，有［号码之］筹，是故只入于王象之数。何等为五？

    二

    诸比丘！世间有王象，不堪于色、不堪于声、不堪于香、不堪于味、不堪于所触。

    诸比丘！成就此等五支之王象，多食食物，广占座位，落粪，有［号码之］筹，是故只入于王象之数。诸比丘！正如是，成就五法之比丘，多食食物，广占座位，蹂躝其座，有［号码之］筹，是故只入于比丘之数。何等为五？

    三

    诸比丘！世间有比丘，不堪于色、不堪于声、不堪于香、不堪于味、不堪于所触。

    诸比丘！成就此等五法之比丘，多食食物，广占座位，落粪，有［号码之］筹，是故只入于比丘之数。”

    一百三十九

    一

    “诸比丘！成就五支之王象，不适合于王，不堪于王之使用，是故，不入于王股肱之数。何等为五？

    二

    诸比丘！世有王象，不堪于色、不堪于声、不堪于香、不堪于味、不堪于所触。又，诸比丘！云何为王象而不堪于色耶？

    三

    诸比丘！世间有王象，趣赴战斗，或见象众、或见马众、或见车众、或见步兵众已，恐怖惊惧而不坚持，不能战斗。诸比丘！如是之王象，不堪于色。又，诸比丘！云何为王象而不堪于声耶？

    四

    诸比丘！世有王象，趣赴战斗，或闻象声、或闻马声、或闻车声、或闻步兵声，或闻大鼓、锣、螺贝、罐鼓之音响已，恐怖惊惧而不坚持，不能战斗。诸比丘！如是之王象不堪于声。又，诸比丘！云何为王象而不堪于香耶？

    五

    诸比丘！世间有王象，趣赴战斗，嗅及诸王贵种战斗象之粪、尿味已，恐怖惊惧而不坚持，不能战斗。诸比丘！如是之王象不堪于香。又，诸比丘！云何为王象而不堪于味耶？

    六

    诸比丘！世有王象，趣赴战斗，或给与等闲一日之水草，或给与等闲二日、三日、四日、五日之水草，恐怖惊惧而不坚持，不能战斗。诸比丘！如是之王象不堪于味。又，诸比丘！云何为王象而不堪于所触耶？

    七

    诸比丘！世间有王象，趣赴战斗，或中飞来之一箭，或中飞来之二、三、四、五箭，恐怖惊惧而不坚持，不能战斗。诸比丘！如是之王象不堪于所触。

    诸比丘！成就此等五支之王象，不适合于王、不堪于王之使用，是故不能入于王股肱之数。正如是，诸比丘！成就五法之比丘，不为应请、不为极应请、不为应施、不为应合掌、不为世之无上福田。何等为五？

    八

    诸比丘！世间有比丘，不堪于色、不堪于声、不堪于香、不堪于味、不堪于所触。又，诸比丘！云何为比丘而不堪于色耶？

    九

    诸比丘！世间有比丘，以眼见色已，贪着可贪之色，心不能等持。诸比丘！如是之比丘不堪于色。又，诸比丘！云何比丘不堪于声耶？

    一〇

    诸比丘！世间有比丘，以耳闻声已，贪着可贪之声，心不能等持。诸比丘！如是之比丘不堪于声。又，诸比丘！云何比丘不堪于香耶？

    一一

    诸比丘！世间有比丘，以鼻嗅香已，贪着可贪之香，心不能等持。诸比丘！如是之比丘不堪于香。又，诸比丘！云何比丘不堪于味耶？

    一二

    诸比丘！世间有比丘，以舌尝味已，贪着可贪之味，心不能等持。诸比丘！如是之比丘不堪于味。又，诸比丘！云何比丘不堪于所触耶？

    一三

    诸比丘！世间有比丘，以身触所触已，贪着可贪之所触，心不能等持。诸比丘！如是之比丘不堪于所触。

    诸比丘！成就此等五法之比丘，不为应请、不为极应请、不为应施、不为应合掌、不为世之无上福田。

    一四

    诸比丘！成就五支之王象，适合于王、堪于王之使用，是故，入于王股肱之数。何等为五？

    一五

    诸比丘！世间有王象，堪于色、堪于声、堪于香、堪于味、堪于所触。又，诸比丘！云何王象堪于色耶？

    一六

    诸比丘！世间有王象，趣赴战斗，或见象众、或见马众、或见车众、或见步兵众已，不恐怖不惊惧而坚持，能战斗。诸比丘！如是之王象堪于色。又，诸比丘！云何王象堪于声耶？

    一七

    诸比丘！世间有王象，趣赴战斗，或闻象声、或闻马声、或闻车声、或闻步兵声，或闻大鼓、锣、螺贝、罐鼓之音响已，不恐怖、不惊惧而坚持，能战斗。诸比丘！如是之王象堪于声。又，诸比丘！云何王象堪于香耶？

    一八

    诸比丘！世间有王象，趣赴战斗，嗅及诸王贵种战斗象之粪、尿味已，不恐怖不惊惧而坚持，能战斗。诸比丘！如是之王象堪于香。又，诸比丘！云何为王象而堪于味耶？

    一九

    诸比丘！世间有王象，趣赴战斗，或给与等闲一日之水草，或给与等闲二日、三日、四日、五日之水草，不恐怖、不惊惧而坚持，能战斗。诸比丘！如是之王象堪于味。又，诸比丘！云何王象堪于所触耶？

    二〇

    诸比丘！世间有王象，趣赴战斗，或中飞来之一箭，或中飞来之二、三、四、五箭，不恐怖、不惊惧而坚持，能战斗。诸比丘！如是之王象堪于所触。

    诸比丘！成就此等五支之王象，适合于王，堪于王之使用，是故入于王股肱之数。正如是，诸比丘！成就五法之比丘，为应请、为极应请、为应施、为应合掌、世之无上福田。何等为五？

    二一

    诸比丘！世间有比丘，堪于色、堪于声、堪于香、堪于味、堪于所触。又，诸比丘！云何比丘堪于色耶？

    二二

    诸比丘！世间有比丘，以眼见色已，不贪着可贪之色，心能等持。诸比丘！如是之比丘堪于色。又，诸比丘！云何比丘堪于声耶？

    二三

    诸比丘！世间有比丘，以耳闻声已，不贪着可贪之声，心能等持。诸比丘！如是之比丘堪于声。又，诸比丘！云何比丘堪于香耶？

    二四

    诸比丘！世间有比丘，以鼻嗅香已，不贪着可贪之香，心能等持。诸比丘！如是之比丘堪于香。又，诸比丘！云何比丘堪于味耶？

    二五

    诸比丘！世间有比丘，以舌尝味已，不贪着可贪之味，心能等持。诸比丘！如是之比丘堪于味。

    二六

    诸比丘！世间有比丘，以身触所触已，不贪着可贪之所触，心能等持。诸比丘！如是之比丘堪于所触。

    诸比丘！成就此等五法之比丘，为应请、为极应请、为应施、为应合掌、为世之无上福田。”

    一百四十

    一

    “诸比丘！成就五支之王象，适合于王，堪于王之使用，是故入于王股肱之数。何等为五？

    二

    诸比丘！世间有王象，为闻者、为杀者、为护者、为忍者、为行者。又，诸比丘！云何王象成为闻者耶？

    三

    诸比丘！世间有王象，驯象师之所作，或令先作、或未作者，皆希求其一切，作意而存念于心，属耳而听。诸比丘！如是之王象，成为闻者。又，诸比丘！云何王象成为杀者耶？

    四

    诸比丘！世间有王象，趣赴战斗，或杀象、或杀乘象者、或杀马、或杀骑马者、或破车、或杀乘车者、或杀步兵。诸比丘！如是之王象，成为杀者。又，诸比丘！云何王象而成为护者耶？

    五

    诸比丘！世间有王象，趣赴战斗，守护前众、守护后众、守护前脚、守护后脚、守护头、守护耳、守护齿、守护牙、守护尾、守护乘象者。诸比丘！如是之象，成为护者。又，诸比丘！云何王象成为忍者耶？

    六

    诸比丘！世有王象，趣赴战斗，堪于刀击、剑击、箭中、斧击及大鼓、锣、螺贝、罐鼓之音响。诸比丘！如是之王象，成为忍者。又，诸比丘！云何王象成为行者耶？

    七

    诸比丘！世间有王象，驯象者令往赴之场所，或曾往处、或未曾往处，皆能速往于一切方向。诸比丘！如是之王象，成为行者。

    诸比丘！成就此等五支之王象，适合于王，堪于王之使用，是故入于王股肱之数。正如是，诸比丘！成就五法之比丘，为应请、为极应请、为应施、为应合掌、为世之无上福田。何等为五？

    八

    诸比丘！世间有比丘，为闻者、为杀者、为护者、为忍者、为行者。又云何为比丘而成为闻者耶？

    九

    诸比丘！世间有比丘，如来说示或说法律时，希望作意而存念于意，属耳而听一切法。诸比丘！如是之比丘成为闻者。又，诸比丘！云何比丘成为杀者耶？

    一〇

    诸比丘！世间有比丘，不容已生之欲寻，断除离灭。不容已生之恚寻……已生之害寻……已生之恶不善法，断除离灭。诸比丘！又，如是之比丘成为杀者。又，诸比丘！云何比丘成为护者耶？

    一一

    诸比丘！世间有比丘，以眼见色已，不取相，不取好，对不防眼根而住，彼贪、忧、恶不善法，可流入之故，为防之而行，守护眼根，作眼根之守护；以耳闻声已……以鼻嗅香已……以舌尝味已……以身触所触已……以意了别法已，不取相，不取好，对不防意根而住，彼贪、忧、恶不善法，可流入之故，为防之而行，守护意根，作意根之防护。诸比丘！又，如是之比丘成为护着。又，诸比丘！云何比丘成为忍者耶？

    一二

    诸比丘！世间有比丘，忍受寒、热、饥、渴、蚊、虻、风、日、腹行之诸触与骂詈谗谤之语，以及已生之苦痛、剧烈、粗糙、作用、不悦者、非可意者、夺命等身受之诸受。诸比丘！如是之比丘成为忍者。又，诸比丘！云何比丘成为行者耶？一三诸比丘！世间有比丘，于此长久游行之间，于未曾至处，速往诸行之寂灭、一切依止之弃舍、渴爱之尽、离贪、灭、涅槃之处。诸比丘！如是之比丘成为行者。

    诸比丘！成就此等五法之比丘，为应请、为极应请、为应施、为应合掌、为世之无上福田。”

    摄句：

            转轮、随转、王、住于何方、二期望
            少寝多觉、给、食物、不堪与成闻者

    第十五　底甘陀品

    一百四十一

    一

    “诸比丘！有此等五种补特伽罗，存在于世。何等为五？

    二

    施已而轻蔑、共住而轻率、轻率而信、无确信、是钝而痴等是。又，诸比丘！云何为补特伽罗施已而轻蔑耶？

    三

    诸比丘！世间有补特伽罗，施衣、食、床座、治病药及资具于补特伽罗。彼谓：我施彼受。斯为施已而轻蔑彼。

    诸比丘！有如是之补特伽罗，是施已而轻蔑。又，诸比丘！云何补特伽罗共住而轻蔑耶？

    四

    诸比丘！世间有补特伽罗，或二年、或三年与补特伽罗共住，共主起轻蔑，斯为共住而轻蔑彼。

    诸比丘！有如是之补特伽罗，是共住而轻蔑。又，诸比丘！云何有补特伽罗，是轻率而信耶？

    五

    诸比丘！世间有一类之补特伽罗，或有他者之称赞、或语毁咨时，速信认于彼。

    诸比丘！有如是之补特伽罗，是轻率而信。又，诸比丘！云何有补特伽罗，无确信耶？

    六

    诸比丘！世间有一类之补特伽罗，少信、少尊、少爱、少欢。

    诸比丘！有如是之补特伽罗，是无确信。又，诸比丘！云何有补特伽罗，是钝而痴耶？

    七

    诸比丘！世间有一类之补特伽罗，不知善法，不知有罪、无罪之法，不知劣胜之法，不知黑白相对之法。

    诸比丘！有如是之补特伽罗，是钝而痴。

    诸比丘！有是等五类之补特伽罗，存在于世。”

    一百四十二

    一

    “诸比丘！有此等五类之补特伽罗，存在于世。何等为五？

    二

    诸比丘！世间有一类之补特伽罗，作［违犯之］行、悔，不如实了知彼心解脱、慧解脱——此中彼等已生之恶不善法无余而灭。诸比丘！复次，世间有一类之补特伽罗，作［违犯之］行、无悔，又不如实了知彼心解脱、慧解脱——此中彼等已生之恶不善法无余而灭。诸比丘！复次，世间有一类之补特伽罗，不作［违犯之］行、悔，又不如实了知彼心解脱、慧解脱——此中彼等已生之恶不善法无余灭。诸比丘！复次，世间有一类补特伽罗，不作［违犯之］行、无悔，又不如实了知彼心解脱、慧解脱——此中彼等已生之恶不善法无余灭。诸比丘！复次，世间有一类补特伽罗，不作［违犯之］行、无悔，又如实了知彼心解脱、慧解脱——此中彼等已生之恶不善法无余灭。

    三

    诸比丘！此中，有所谓补特伽罗，作［违犯之］行、悔，不如实了知彼之心解脱、慧解脱——此中彼等已生之恶不善法无余而灭。彼应如是曰：由具寿之行而生诸漏存在，由悔而生之诸漏增加。具寿断灭由行而生之诸漏，排除由悔而生之诸漏，可修心与慧。若如是，具寿则全可等同于第五类之补特伽罗。

    诸比丘！此中，有所谓补特伽罗，作［违犯之］行、无悔，又不如实了知彼心解脱、慧解脱——此中彼等已生之恶不善法无余灭。彼应如是曰：由具寿之行而生之诸漏存在，由无悔而诸漏不增加。具寿断灭由行而生之诸漏，可修心与慧。若如是，具寿则全可等同于彼第五类之补特伽罗。

    诸比丘！此中，有所谓补特伽罗，不作［违犯之］行、悔，又不如实了知彼心解脱、慧解脱——此中彼等已生之恶不善法无余而灭。彼应如是曰：由具寿之行而生之诸漏不存在，由悔而生之诸漏增加，具寿排除由悔而生之诸漏，可修心与慧。若如是，具寿则全可等同于第五类之补特伽罗。

    诸比丘！此中，有所谓补特伽罗，不作［违犯之行］，无悔，又不如实了知彼心解脱、慧解脱——此中彼等已生之恶不善法无余而灭。彼应如是曰：由具寿之行而生之诸漏不存在，由无悔而诸漏不增加，具寿可修心与慧。若如是，具寿全可等同于第五类之补特伽罗。”

    诸比丘！以上此等四补特伽罗，以第五之补特伽罗，如是教授、教诫，于次第得漏尽。

    一百四十三

    一

    尔时，世尊在毗舍离大林中之重阁讲堂。时，世尊于日前时分，着内衣，披衣持钵，为乞食而入毗舍离。其时，五百之栗遮毗人，聚集坐于娑罗达达制多，作此谈话：

    二

    “世间五宝之出现难得。何等为五？世间难得象宝之出现。世间难得马宝之出现。世间难得摩尼宝之出现。世间难得女宝之出现。世间难得居士宝之出现。

    世间，难得此等五宝之出现。”

    三

    其时，彼等栗遮毗人，向立于道路之人而［言］：“此人！汝若见世尊来，当如所见以告我等。”彼人遥见世尊来，见已，而诣彼等栗遮毗人之处，至已，而告彼等栗遮毗人言：“诸贤！彼世尊、应供、正等觉者来矣，应计适当之时。”其时，彼等栗遮毗人诣世尊之处，至已，问讯世尊，立于一面，立于一面之彼等栗遮毗人，白世尊言：

    “大德！世尊若垂念哀愍往彼娑罗达达制多，实为甚幸。”

    世尊默然而许。时，世尊往娑罗达达制多，至已，设座而坐，世尊坐已，告彼等栗遮毗人言：

    “诸栗遮毗！今为何论而坐于此处耶？又，汝等云何而言谈耶？”

    “大德！我等集坐于此处，作如是之言谈，谓：世间难得五宝之出现。何等为五？世间难得象宝之出现。世间难得马宝之出现。世间难得摩尼宝之出现。世间难得女宝之出现。世间难得居士宝之出现。世间难得此等五宝之出现。”

    四

    “实则，希求诸欲之诸栗遮毗，依诸欲而发起言谈。诸栗遮毗！世间难得五宝之出现。何等为五？

    世间难得如来、应供、正等觉者之出现。世间难得叙述如来所宣说法律之补特伽罗。世间难得了解说明如来所宣说法律之补特伽罗。世间难得随于了解如来所宣说之法律、而行法之补特伽罗。世间难得知恩、感恩之补特伽罗。

    诸栗遮毗！世间难得此等五宝之出现。”

    一百四十四

    一

    尔时，世尊在沙计多之底甘陀林。于彼处，世尊告诸比丘曰：“诸比丘！”诸比丘回答世尊：“大德！”世尊曰：

    二

    “诸比丘！比丘时时于不违逆起违逆想而住者善。诸比丘！比丘时时于违逆起不违逆想而住者善。诸比丘！比丘时时于不违逆与违逆起违逆想而住者善。诸比丘！比丘时时于违逆与不违逆起不违逆想而住者善。诸比丘！比丘时时避开不违逆与违逆两者，为正念正知，为舍而住者善。又，诸比丘！比丘缘何义趣，应于不违逆起违逆想而住耶？

    三

    所谓于可贪之法，我勿生贪，缘此义趣，诸比丘！比丘应于不违逆起违逆想而住。又，诸比丘！比丘缘何义趣，应于违逆起不违逆想而住耶？

    四

    所谓于可瞋之法，我勿生瞋，缘此义趣，诸比丘！比丘应于违逆起不违逆想而住。又，诸比丘！比丘缘何义趣，应于不违逆与违逆起违逆想而住耶？

    五

    所谓于可贪之法，我勿生贪；于可瞋之法，我勿生瞋。缘此义趣，诸比丘！比丘应于不违逆与违逆起违逆想而住。又，诸比丘！比丘缘何义趣，应于违逆与不违逆起不违逆想而住耶？

    六

    所谓于可瞋之法，我勿生瞋；于可贪之法，我勿生贪。缘此义趣，诸比丘！比丘应于违逆与不违逆起不违逆想而住。又，诸比丘！比丘缘何义趣，应避开不违逆与违逆两者，为正念、正知、舍而住耶？

    七

    所谓于可贪之法，何物、何处、如何我勿生贪；于可瞋之法，何物、何处、如何我勿生瞋；于可迷之法，何物、何处、如何我勿生痴。缘此义趣，诸比丘！比丘应避开不违逆与违逆两者，为正念、正知、舍而住。”

    一百四十五

    一

    “诸比丘！成就五法之人，如相随置堕于地狱。何等为五？

    二

    即：杀生，不与取，邪欲行，虚诳语，居于有谷酒、果酒、酒分之放逸处。

    诸比丘！成就此等五法之人，如相随置堕于地狱。

    三

    诸比丘！成就五法之人，如相随置生于天国。何等为五？

    四

    即：离杀生，离不与取，离邪欲行，离虚诳语，离有谷酒、果酒、酒分之放逸处等。

    诸比丘！成就此等五法之人，如相随置生于天国。”

    一百四十六

    一

    “诸比丘！成就五法之比丘，不可亲近交往。何等为五？

    二

    即：作［耕作等之］业、横加争议、反抗上座诸比丘、长时耽于不定之作业、不能时时以法语示现、劝导、赞励、庆慰他人。

    诸比丘！成就此等五法之比丘，不可亲近交往。

    三

    诸比丘！成就五法之比丘，可亲近交。何等为五？

    四

    即：不作［耕作等之］业、不横加争议、不反抗上首诸比丘、不长时耽于不定之作业，时时以法语示现、劝导、赞励、庆慰他人。

    诸比丘！成就此等五法之比丘，可亲近交往。”

    一百四十七

    一

    “诸比丘！此等五者，是非善士之施。何等为五？

    二

    即：不殷勤而施、不恭敬而施、不由自手亲施、丢弃而施、不信［未来果报］而施。

    诸比丘！此等五者，是非善士之施。

    三

    诸比丘！此等五者，是善士之施。何等为五？

    四

    即：殷勤而施、恭敬而施、由亲手而施、不丢弃而施、信［未来果报］而施。

    诸比丘！此等五者，是善士之施。”

    一百四十八

    一

    “诸比丘！此等五者，是善士之施。何等为五？

    二

    即：信而施、殷勤而施、应时而施、无执着而施、不害自他而施。

    复次，诸比丘！若信而施，则彼施异熟生起时，每有丰富大财，有大受用，美丽可见，端正庄严，成就最胜之容色。

    复次，诸比丘！若殷勤而施，则彼施异熟生起时，每有丰富大财，有大受用，又彼或子、或妻、或奴、或走使、或仆者，皆从顺属耳而听，生了解心。

    复次，诸比丘！若应时而施，则彼施异熟生起时，每有丰富大财，有大受用，又诸多财，早入于彼。

    复次，诸比丘！若无执着而施，则彼施异熟生起时，每有丰富大财，有大受用，又启发受用殊胜五欲之心。

    复次，诸比丘！若不害自他而施，则彼施异熟生起时，每有丰富大财，有大受用，又不受火、水、王、贼、敌、遗产继承者之损害财产。

    诸比丘！此等五者，是善士之施。”

    一百四十九

    一

    “诸比丘！此等五法，能令时解脱之比丘退失。何等为五？

    二

    即：乐于作业、乐于谈话、乐于睡眠、乐于与众杂处、不如实观察解脱心是。诸比丘！此等五法，能令时解脱之比丘退失。

    三

    诸比丘！此等五法，能令时解脱之比丘不退失。何等为五？

    四

    即：不乐作业、不乐谈话、不乐睡眠、不乐与众杂处、如实观察解脱心是。

    诸比丘！此等五法，能令时解脱之比丘不退失。”

    一百五十

    一

    “诸比丘！此等五法，能令时解脱之比丘退失。何等为五？

    二

    即：乐于作业、乐于谈话、乐于睡眠、不守护诸根门、不知食量。

    诸比丘！此等五法，能令时解脱之比丘退失。

    三

    诸比丘！此等五法，能令时解脱之比丘不退失。何等为五？

    四

    即：不乐作业、不乐谈话、不乐睡眠、守护诸根门、知食量。

    诸比丘！此等五法，能令时解脱之比丘不退失。”

    摄句：

            施已而轻蔑又作［违犯之］行与娑罗制多底甘陀林与地狱。
            友不可亲交、非善士施、善士施加之令二时解脱者

    第四之五十

    第十六　妙法品

    一百五十一

    一

    “诸比丘！成就五法者，虽闻妙法，于善法则不能入于正性决定。何等为五？

    二

    即：轻视所说、轻视说者、轻视自己、以散乱心听法、不一心又非如理作意。

    诸比丘！成就此等五法者，虽闻妙法，于善法则不能入于正性决定。

    三

    诸比丘！成就五法者，听闻妙法，能于善法入于正性决定。何等为五？

    四

    即：不轻视所说、不轻视说者、不轻视自己、不以散乱心听法、一心而又如理作意。

    诸比丘！成就此等五法者，听闻妙法，能于善法入于正性决定。”

    一百五十二

    一

    “诸比丘！成就五法者，虽闻妙法，于善法则不能入于正性决定。何等为五？

    二

    即：轻视所说、轻视说者、轻视自己、无慧而钝、于不识思惟为识。

    诸比丘！成就五法者，虽闻妙法，于善法则不能入于正性决定。

    三

    诸比丘！成就五法者，听闻妙法，能于善法入于正性决定。何等为五？

    四

    即：不轻视所说、不轻视说者、不轻视自己、有慧而不钝，于不识不思惟为识。

    诸比丘！成就此等五法者，听闻妙法，能于善法入于正性决定。”

    一百五十三

    一

    “诸比丘！成就五法者，虽闻妙法，于善法则不能入于正性决定。何等为五。

    二

    即：具覆、听闻为覆所缠之法，惟存诘难求失而听法，憎恚于说法者而心不平，无慧而钝，于不识思惟为识。

    诸比丘！成就此等五法者，虽闻妙法，于善法则不能入于正性决定。

    三

    诸比丘！成就五法者，听闻妙法，能于善法入于正性决定。何等为五？

    四

    即：无覆、不为覆所缠听闻法，不惟存诘难求失而听法，不憎于说法者而心无不平，有慧不钝，于不识不思惟为识。

    诸比丘！成就此等五法者，听闻妙法，能于善法入于正性决定。”

    一百五十四

    一

    “诸比丘！此等五法，能令忘失隐没妙法。何等为五？

    二

    诸比丘！世间有比丘众，不恭敬听法，不恭敬学法，不恭敬持法，不恭敬观察持法之义，知义、知法，而不恭敬修行法随法。

    诸比丘！此等五法，能令忘失隐没妙法。

    三

    诸比丘！此等五法，能住妙法而不令忘失隐没。何等为五？

    四

    诸比丘！世间有比丘众，恭敬而听法，恭敬而学法，恭敬而持法，恭敬观察持法之义，知义、知法而恭敬修行法随法。

    诸比丘！此等五法，能住妙法而不令忘失隐没。”

    一百五十五

    一

    “诸比丘！此等五法，能令忘失隐没妙法。何等为五？

    二

    诸比丘！世间有比丘众，不通利于契经、应颂、记说、讽颂、无问自说、如是说、本生、未曾有法、智解［等］。诸比丘！此能令忘失隐没妙法之第一法。

    三

    复次，诸比丘！有比丘众，如听闻，如通达，不广为他人说法。诸比丘！此能令忘失隐没妙法之第二法。

    四

    复次，诸比丘！有比丘众，如听闻，如通达，不广令他人说法。诸比丘！此能令忘失隐没妙法之第三法。

    五

    复次，诸比丘！有比丘众，如听闻，如通达，不广为他人复诵其法。诸比丘！此能令忘失隐没妙法之第四法。

    六

    复次，诸比丘！有比丘众，如听闻，如通达，不以心随寻、随伺，不以意随观其法。诸比丘！此能令忘失隐没妙法之第五法。

    诸比丘！此等五法，能令忘失隐没妙法。

    七

    诸比丘！此等五法，能住妙法而不令忘失隐没。何等为五？

    八

    诸比丘！世间有比丘众，通利于契经、应颂、记说、讽颂、无问自说、如是说、本生、未曾有法、智解［等］。诸比丘！此能住妙法而不令忘失隐没之第一法。

    九

    复次，诸比丘！有比丘众，如听闻，如通达，广为他人说法。诸比丘！此能住妙法而不令忘失隐没之第二法。

    一〇

    复次，诸比丘！有比丘众，如听闻，如通达，广令他人说法。诸比丘！此能住妙法而不令忘失隐没之第三法。

    一一

    复次，诸比丘！有比丘众，如听闻，如通达，广为他人复诵其法。诸比丘！此能住妙法而不令忘失隐没之第四法。

    一二

    复次，诸比丘！有比丘众，如听闻，如通达，以心随寻、随伺，以意随观其法。诸比丘！此能住妙法而不令忘失隐没之第五法。

    诸比丘！此等五法，能住妙法而不令忘失隐没。”

    一百五十六

    一

    “诸比丘！此等五法，能令忘失隐没妙法。何等为五？

    二

    诸比丘！世间有比丘众，通利于文句错置误解之契经。诸比丘！文句错置之契经，理趣谬误。诸比丘！此能令忘失隐没妙法之第一法。

    三

    复次，诸比丘！有比丘众，性难调，成就暴戾之性，不堪忍，不谨慎而受教诫。诸比丘！此能令忘失隐没妙法之第二法。

    四

    复次，诸比丘！以诸多闻传圣教，持法、持律、持摩夷（本母）之彼等比丘众，不恭敬而教他契经，由彼等之过失契经之根绝，失归趣。诸比丘！此能令忘失隐没妙法之第三法。

    五

    复次，诸比丘！有长老比丘众，多积蓄，怠［戒行］，勉励杂众，不鼓励远离，怠废于为未得之得、为未达之达、为未证之证精进。附随之徒众，亦仿效彼等之例，彼等徒众亦多积蓄，怠［戒行］，勉励杂众，不鼓励远离，怠废于为未得之得、为未达之达、为未证之证精进。诸比丘！此能令忘失隐没妙法之第四法。

    六

    复次，诸比丘！僧伽破坏。复次，诸比丘！僧伽破坏时，互相谩骂，互相讥笑，互相争夺，互相乖离。于是，未净信者不净信；又，一类之已净信者退失。诸比丘！此能令忘失隐没妙法之第五法。

    诸比丘！此等五法能令忘失隐没妙法。

    七

    诸比丘！此等五法，能住妙法而不令忘失隐没。何等为五？

    八

    诸比丘！世间有比丘众，通利于文句，不乱正解之契经。诸比丘！不乱文句之契经，理趣不误。诸比丘！此能住妙法而不令忘失隐没之第一法。

    九

    复次，诸比丘！有比丘众，性易调，成就柔顺之性，堪忍，谨慎而接受教诫。诸比丘！此能住妙法而不令忘失隐没之第二法。

    一〇

    复次，诸比丘！以诸多闻传圣教，持法、持律、持摩夷（本母）之彼等比丘众，恭敬而教导他人，非由彼等之过失契经之根绝，有归趣。诸比丘！此能住妙法而不令忘失隐没之第三法。

    一一

    复次，诸比丘！有长老比丘，不多积蓄，不怠［戒行］，不勉励杂众，鼓励远离，启发为未得之得、为未达之达、为未证之证精进。附随之徒众，亦仿效彼等之例，彼等徒众亦不多积蓄，不怠［戒行］，不勉励杂众，鼓励远离，发起为未得之得、为未达之达、为未证之证精进。诸比丘！此能住妙法而不令忘失隐没之第四法。

    一二

    复次，诸比丘！僧伽和合，相互庆慰，不诤，守护制规，住于安稳。复次，诸比丘！僧伽和合时，不互相谩骂，不互相讥笑，不互相争夺，不互相乖离。于是，未净信者净信；又，已净信者增进。诸比丘！此能住妙法而不令忘失隐没之第五法。

    诸比丘！此等五法，能住妙法而不令忘失隐没。”

    一百五十七

    一

    “诸比丘！对于五种补特伽罗，各有难说之言论。何等为五？

    二

    诸比丘！对于不信者，难说信之言论；对于无戒者，难说戒之言论；对于少闻者，难说多闻之言论；对于悭吝者，难说舍施之言论；对于无慧者，难说慧之言论。又，诸比丘！何故于不信者，难说信之言论耶？

    三

    诸比丘！于不信者，说信之言论时，滞碍、激烈、乖离、抗拒，呈现扰动、瞋恚与不忍。何故尔耶？诸比丘！彼于自身不见信具足；又，依斯因缘而不生欢喜。故于不信者，难说信之言论。又，诸比丘！何故于无戒者，难说戒之言论耶？

    四

    诸比丘！于无戒者，说戒之言论时，滞碍、激烈、乖离、抗拒，呈现扰动、瞋恚与不忍。何故尔耶？诸比丘！彼于自身不见戒具足；又，依斯因缘而不生欢喜。故于无戒者，难说戒之言论。又，诸比丘！何故于少闻者，难说多闻之言论耶？

    五

    诸比丘！于少闻者，说多闻之言论时，滞碍、激烈、乖离、抗拒，呈现扰动、瞋恚与不忍。何故尔耶？诸比丘！彼于自身不见闻具足；又，依斯因缘而不生欢喜。故于少闻者，难说多闻之言论。又，诸比丘！何故于悭吝者，难说舍施之言论耶？

    六

    诸比丘！于悭吝者，说舍施之言论时，滞碍、激烈、乖离、抗拒，呈现扰动、瞋恚与不忍。何故尔耶？诸比丘！彼于自身不见舍施具足；又，依斯因缘而不生欢喜。故于悭吝者，难说舍施之言论。又，诸比丘！何故于无慧者，难说慧之言论耶？

    七

    诸比丘！于无慧者，说慧之言论时，滞碍、激烈、乖离、抗拒，呈现扰动、瞋恚与不忍。何故尔耶？诸比丘！彼于自身不见慧具足；又，依斯因缘而不生欢喜。故于无慧者，难说慧之言论。

    诸比丘！对于此等五种补特伽罗，各有难说之言论。

    八

    诸比丘！对于五种补特伽罗，各有之言论。何等为五？

    九

    诸比丘！对于信者，易说信之言论；对于具戒者，易说戒之言论；对于多闻者，易说多闻之言论；对于舍施者，易说舍施之言论；对于具慧者，易说慧之言论。又，诸比丘！何故于信者，易说信之言论耶？

    一〇

    诸比丘！于信者，说信之言论时，不滞碍、不激烈、不乖离、不抗拒，不呈现扰动、瞋恚与不忍。何故尔耶？诸比丘！彼于自身信具足；又，依斯因缘而生欢喜。故于信者，易说信之言论。又，诸比丘！何故于具戒者，易说戒之言论耶？

    一一

    诸比丘！于具戒者，说戒之言论时，不滞碍、不激烈、不乖离、不抗拒，不呈现扰动、瞋恚与不忍。何故尔耶？诸比丘！彼于自身戒具足；又，依斯因缘而生欢喜。故于具戒者，易说戒之言论。又，诸比丘！何故于多闻者，易说多闻之言论耶！

    一二

    诸比丘！于多闻者，说多闻之言论时，不滞碍、不激烈、不乖离、不抗拒，不呈现扰动、瞋恚与不忍。何故尔耶？诸比丘！彼于自身闻具足；又，依斯因缘而生欢喜。故于多闻者，易说多闻之言论。又，诸比丘！何故于舍施者，易说舍施之言论耶？

    一三

    诸比丘！于舍施者，说舍施之言论时，不滞碍、不激烈、不乖离、不抗拒，不呈现扰动、瞋恚与不忍。何故尔耶？诸比丘！彼于自身舍施具足；又，依斯因缘而生欢喜。故于舍施者，易说舍施之言论。又，诸比丘！何故于具慧者，易说慧之言论耶？

    一四

    诸比丘！于具慧者，说慧之言论时，不滞碍、不激烈、不乖离、不抗拒，不呈现扰动、瞋恚与不忍。何故尔耶？诸比丘！彼于自身慧具足；又，依斯因缘而生欢喜。故于具慧者，易说慧之言论。

    诸比丘！对于此等五类补特伽罗，各有之言论。”

    一百五十八

    一

    “诸比丘！成就五法之比丘，能入于贪染。何等为五？

    二

    诸比丘！世间有比丘，是不信、是无戒、是少闻、是懈怠、是无慧。

    诸比丘！成就此等五法之比丘，能入于贪染。

    三

    诸比丘！成就五法之比丘，是无畏。何等为五？

    四

    诸比丘！世间有比丘，有信、具戒、多闻、精进、具足慧。

    诸比丘！成就此等五法之比丘，是无畏。”

    一百五十九

    一

    一时，世尊住憍赏弥国之瞿私多园。尔时，具寿优陀夷为多在家众围绕说法而坐。时，具寿阿难见具寿优陀夷为多在家众围绕说法而坐，见已，即诣世尊之处。至已，问讯世尊，坐于一面，坐于一面之具寿阿难白世尊言：

    “大德！具寿优陀夷为多在家众围绕而说法。”

    “阿难！向他人说法实不容易。阿难！向他人说法者，内心浮现五法已，方可向他人说法。何等为五？

    二

    渐次思惟，可以说时，方可向他人说法；思惟善因可以说时，方可向他人说法；思惟缘悲愍可以说时，方可向他人说法；思惟不为财利而说时，方可向他人说法；思惟不损伤自他而说时，方可向他人说法。

    阿难！向他人说法实不容易。阿难！向他人说法者，内心浮现此等五法已，方可向他人说法。”

    一百六十

    一

    “诸比丘！此等五者若生已，则甚难除去。何等为五？

    二

    即：已生之贪，甚难除去；已生之瞋，甚难除去；已生之痴，甚难除去；已生之谈话欲，甚难除去、已生之不定心，甚难除去。

    诸比丘！此等五者若生已，则甚难除去。”

    摄句：

              妙法之决定有三与妙法之忘失有三
            难说易说、贪染、优陀夷、除去难

    第十七　嫌恨品

    一百六十一

    一

    “诸比丘！此等五者可除去嫌恨，比丘已生之嫌恨，于此中应可除去。何等为五？

    二

    诸比丘！凡对补特伽罗，若起嫌恨时，则对彼补特伽罗须修慈，如是而对彼补特伽罗之嫌恨，应可除去。

    三

    诸比丘！凡对补特伽罗，若起嫌恨时，则对彼补特伽罗须修悲，如是而对彼补特伽罗之嫌恨，应可除去。

    四

    诸比丘！凡对补特伽罗，若起嫌恨时，则对彼补特伽罗须修舍，如是而对彼补特伽罗之嫌恨，应可除去。

    五

    诸比丘！凡对补特伽罗，若起嫌恨时，则对彼补特伽罗须为无念无作意，如是而对彼补特伽罗之嫌恨，应可除去。

    六

    诸比丘！凡对补特伽罗，若起嫌恨时，则对彼补特伽罗须坚定建立此业为彼者，此具寿之业为彼者。领有业，以业为起原，以业为亲族，以业为归趣。即使所作或善或恶之任何业，彼皆当须受其［业之］付与。如是而对彼补特伽罗之嫌恨，应可除去。

    诸比丘！此等五者可除去嫌恨。比丘已生之嫌恨，于此中应除去。”

    一百六十二

    一

    于彼处，具寿舍利弗告诸比丘曰：“友，诸比丘！”彼等比丘众回答具寿舍利弗：友！具寿舍利弗言：

    二

    “友！此等五者可除去嫌恨，比丘已生之嫌恨，将须于此中除去。何等为五？

    三

    友！世间有一类补特伽罗，身现行不清净，语现行清净。友！对如是补特伽罗之嫌恨，应除去。

    四

    复次，友！世间有一类补特伽罗，语现行不清净，身现行清净。友！对如是补特伽罗之嫌恨，应除去。

    五

    复次，友！世间有一类补特伽罗，身现行不清净，语现行亦不清净，然随时可得心之离障与心清净。友！对如是补特伽罗之嫌恨，应除去。

    六

    复次，友！世间有一类补特伽罗，身现行不清净，语现行亦不清净，不能随时得心之离障与心清净。友！对如是补特伽罗之嫌恨，应除去。

    七

    复次，友！世间有一类补特伽罗，身现行亦清净，语现行亦清净，随时可得心之离障与心清净。友！对如是补特伽罗之嫌恨，亦应除去。

    八

    友！此中，所谓身现行不清净，语现行清净，对如是补特伽罗之嫌恨，如何而应除去耶？

    九

    友！譬如有持粪扫衣之比丘，见在路上之布片已，以左足践踏，以右足打开，撕取其中得以使用之部分而去。正如是，友！所谓身现行不清净，语现行清净之补特伽罗，彼身现行不清净，其时应不可作意，唯彼语现行清净，其时应须作意。如是而对彼补特伽罗之嫌恨，应除去。

    一〇

    友！此中，所谓语现行不清净，身现行清净，对如是补特伽罗之嫌恨，如何而应除去耶？

    一一

    友！譬如有青苔与水草滋漫之莲池，有人为热所恼，为热所逼，疲倦、口渴，欲得此水而来，下入池中拨开青苔与水草，掬水饮已而去。正如是，友！所谓语现行不清净，身现行清净之补特伽罗，彼语现行不清净，其时应不可作意，唯彼身现行清净，其时应作意。如是而对彼补特伽罗之嫌恨，应除去。

    一二

    友！此中，所谓身现行不清净，语现行亦不清净，然随时可得心之离障与心清净，对如是补特伽罗之嫌恨，如何而应除去耶？

    一三

    友！譬如有少许牛迹窝水，有人为热而苦，为热所逼，疲倦、口渴，欲得水而来，彼思谓：此牛迹窝水是少许，若我以手掬，或以器而饮，水则扰动而浑浊不可饮，我即四肢匐匍如牛掬饮而去！彼乃四肢匐匍如牛掬饮而去。正如是，友！所谓身现行不清净，语现行亦不清净，然随时可得心之离障与心清净，彼补特伽罗，身现行不清净，其时应不可作意，又彼语现行不清净，其时亦应不可作意，唯彼随时可得心之离障与心清净，其时应须作意。如是而对彼补特伽罗之嫌恨，应除去。

    一四

    友！此中，所谓身现行不清净，语现行亦不清净，不能随时得心之离障与心清净，对如是补特伽罗之嫌恨，如何而应除去耶？

    一五

    友！譬如有人，于二站间之中途罹患重病，烦恼、苦痛，前村亦远，后村亦远，彼不得适当之食，不得适当之药，不得相当之看护者，不得村庄搬运之人。［其时］适有一人，见彼在途中，对彼起悲、起怜、起愍：呜呼！此人须得适当之食，得适当之药，得相当之看护者，得村庄搬运之人！其何故耶？谓此人今勿于此处衰损死亡。正如是，友！所谓身现行亦不清净，语现行亦不清净，不能随时得心之离障与心清净，对于如是之补特伽罗，友！应起悲，应起怜，应起愍，谓：呜呼！此具寿应断身恶行而修身妙行，应断语恶行而修语妙行，应断意恶行而修意妙行，其何故耶？此具寿者身坏死后，不堕于无福处、恶趣、险难、地狱。如是而对此补特伽罗之嫌恨，应除去。

    一六

    友！此中，所谓身现行亦清净，语现行亦清净，随时可得心离障与心清净，对彼补特伽罗之嫌恨，如何而应除去耶？

    一七

    友！譬如有莲池，水澄、水甘、水冷、水［波］白，充满可喜，以种种树覆盖。尔时有人，为热烦恼，为热所逼，疲倦、口渴，欲得水而来，浸于池中沐浴，又掬饮而出已，于其树荫或坐或卧。正如是，友！所谓身现行亦清净，语现行亦清净，随时可得心之离障与心清净，对彼补特伽罗身现行清净，其时应作意，对彼语现行清净，其时亦应作意，对彼随时可得心之离障与心清净，其时亦应作意。如是而对彼补特伽罗之嫌恨，应除去。

    友！此等五者可除去嫌恨，比丘已生之嫌恨，于此中应除去。”

    一百六十三

    一

    于彼处，具寿舍利弗告诸比丘曰：“友，诸比丘！”彼等比丘众回答具寿舍利弗：友！具寿舍利弗言：

    二

    “友！成就五法之比丘，足与同梵行者论议。何等为五？

    三

    友！世间有比丘，自圆足于戒，能于戒圆足论之所问作答；又自圆足于定，能于定圆足论之所问作答；又自圆足于慧，能于慧圆足论之所问作答；又自圆足于解脱，能于解脱圆足论之所问作答；又自圆足于解脱智见，能于解脱智见圆足论之所问作答。

    友！成就此等五法之比丘，足与同梵行者论议。”

    一百六十四

    一

    于彼处，具寿舍利弗告诸比丘……乃至……。

    二

    “友！成就五法之比丘，足与同梵行者共住。何等为五？

    三

    友！世间有比丘，自圆足于戒，能为戒圆足论之所问作答。又自圆足于定，能为定圆足论之所问作答。又自圆足于慧，能为慧圆足论之所问作答。又自圆足于解脱，能为解脱圆足论之所问作答。又自圆足于解脱智见，能为解脱智见圆足论之所问作答。

    友！成就是等五法之比丘，足与同梵行者共同住。”

    一百六十五

    一

    于彼处，具寿舍利弗告诸比丘……乃至……。

    二

    “友！问及他人之人，皆由依五处，或依彼等之随一［而问］。何等为五？

    三

    钝故、痴故而问他。有恶欲，以欲心而问他。轻侮而问他。欲知而问他。或愤而问他。思：彼若正答我问，可也；彼若不能正答我问，我可为彼正答。

    友！问及他人之人，皆由依此等五处，或依其随一［而问］。友！我以如是心问他人，即：彼若正答我问，可也；彼若不能正答我问，我可为彼正答。”

    一百六十六

    一

    于彼处，具寿舍利弗告诸比丘……乃至……。

    二

    “友！世间有比丘，戒圆足、定圆足、慧圆足，亦能入于想受灭、亦能出，有如是处。彼若于现法不得解悟，彼超越于段食天之同伴，生于随一意成众中，入于想受灭、亦能出，有如是处。”作如是说时，具寿优陀夷语具寿舍利弗言：“友，舍利弗！彼非如是，是无可能。彼比丘超越于段食天之同伴，生于随一意成众中，亦能入于想受灭、亦能出，无有是处。”亦再……亦三度具寿舍利弗告诸比丘言：“友！世间有比丘，戒圆足、定圆足、慧圆足，亦能入于想、受灭、亦能出，有如是处。彼若于现法不得悟解，彼超越于段食天之同伴，生于随一意成众中，亦能入于想受灭、亦能出，而有是处。”亦三度具寿优陀夷语具寿舍利弗言：“友，舍利弗！彼非如是，是无可能。彼比丘超越于段食天之同伴，生于随一意成众中，亦能入于想受灭、亦能出，无有是处。”

    三

    其时，具寿舍利弗思：“具寿优陀夷三度反抗于我，又，任何比丘皆不随喜于我，今我应诣世尊之处。”其时，具寿舍利弗诣世尊之处。至已，问讯世尊，坐于一面，坐于一面之具寿舍利弗告诸比丘言：“世间有比丘，戒圆足、定圆足、慧圆足，亦能入于想受灭、亦能出，有如是处。彼若于现法不得解悟，彼超越于段食天之同伴，生于随一意成众中，亦能入于想受灭、亦能出，有如是处。”作如是说时，具寿优陀夷谓具寿舍利弗言：“友，舍利弗！彼非如是，是无可能。彼比丘超越于段食天之同伴，生于随一意成众中，亦能入于想受灭、亦能出，而无有是处。”亦再……亦三度具寿舍利弗告诸比丘言：“友！世间有比丘，戒圆足、定圆足、慧圆足，亦能入于想受灭、亦能出，有如是处。彼若于现法不得解悟，彼超越于段食天之同伴，生于随一意成众中，亦能入于想受灭、亦能出，有如是处。”亦三度具寿优陀夷谓具寿舍利弗言：“友，舍利弗！彼非如是，是无可能。彼比丘超越于段食天之同伴，生于随一意成众中，亦能入于想受灭、亦能出，而无有是处。”

    四

    其时，具寿舍利弗思：“具寿优陀夷于世尊面前亦三度反抗于我，又，任何之比丘皆不随喜于我，今我应默然。”其时，具寿舍利弗为之默然。其时，世尊告具寿优陀夷：“优陀夷！汝信意成众为何耶？”“大德！是诸想所成之无色诸天。”“优陀夷！汝是凡庸不明，可与如汝之人俱语耶？”

    五

    其时，世尊告具寿阿难言：“阿难！汝弃长老比丘之所恼而不顾耶？阿难！于长老比丘之所恼时，全不悲耶？”其时，世尊告诸比丘言：“诸比丘！世间有比丘，戒圆足、定圆足、慧圆足，亦能入于想受灭、亦能出，有如是处。彼若于现法不得解悟，则超越于段食天之同伴，生于随一意成众中，亦能入于想受灭、亦能出，有如是处。”世尊作如是说，善逝说此已，从座而起入房而去。

    六

    其时，具寿阿难辞离世尊不久，往具寿邬波婆那处。至已，告具寿邬波婆那言：“友，邬波婆那！我等中有人恼于长老比丘，而我等不责问。然而，友，邬波婆那！世尊于晡时从宴坐起，将以有关此事向具寿邬波婆提出［问词］，如是亦非稀奇，如今我等心怀畏惧恐怖。”

    七

    其时，世尊于晡时从宴坐起，往讲堂，至已，设座而坐。坐已，世尊告具寿邬波婆那曰：“邬波婆那！成就几何法之长老比丘，对同梵行者为可爱、可意、可尊重、应崇敬耶？”“大德！成就五法之长老比丘，对同梵行者为可爱、可意、可尊重、应崇敬。何等为五？

    八

    大德！世有长老比丘，具戒……乃至……受学于学处。多闻……乃至……于见极为通达。语善，作善语，优雅、明了、不流过，令了知其义，成就其语。四静虑增上心之现法乐住，随乐欲而得，于得不艰难、不梗涩。诸漏已尽故……乃至……作证、具足而住。

    大德！成就此等五法之长老比丘，对同梵行者为可爱、可意、可尊重、应崇敬。”

    九

    “邬波婆那！善哉！善哉！邬波婆那！成就此等五法之长老比丘，对同梵行者为可爱、可意、可尊重、应崇敬。邬波婆那！若长老比丘不能作此等五法，同梵行者岂依齿之脱落，发白，皱纹而恭敬、尊重、尊崇、供养于彼？然而，邬波婆那！此等五法于长者比丘为有故，同梵行者应恭敬、尊重、尊崇、供养于彼。”

    一百六十七

    一

    于其处，具寿舍利弗告诸比丘言：“友！谏诲比丘若欲谏诲他人，须于内心想起五法，方可谏诲他人。何等为五？

    二

    我须应时而语，非非时。我须以真实而语，非以非真实。我须以柔软而语，非粗硬。我须为利益而语，非为无利益。我须以慈心而语，非怀瞋。

    友！谏诲比丘，若欲谏诲他人，须于内心想起此等五法，方可谏诲他人。

    三

    友！我见世间有一类之补特伽罗，谏诲于非时，非于应时而扰动。以非真实谏诲，非以真实而扰动。以粗硬谏诲，非柔软而扰动。谏诲无利益，非为利益而扰动。怀瞋而谏诲，非以慈心而扰动。

    四

    友！彼非法谏诲之比丘，应起五相之无追悔。即：具寿于非时谏诲，非于应时，于此无须追悔。具寿以非真实谏诲，非以真实，于此无须追悔。具寿以粗硬谏诲，非柔软，于此无须追悔。具寿以无利益谏诲，非为利益，于此无须追悔。具寿怀瞋而谏诲，非以慈心，于此无须追悔。

    友！被非法谏诲之比丘，应起此等五相之无追悔。

    五

    友！于非法谏诲之比丘，应起五相之追悔。即：彼谏诲友人于非时，非于应时，彼乃须追悔。彼以非真实谏诲友人，非以真实，彼乃须追悔。彼以粗硬谏诲友人，非柔软，彼乃须追悔。彼以无利益谏诲友人，非为利益，彼乃须追悔。彼怀瞋而谏诲友人，非以慈心，彼乃须追悔。

    友！于非法谏诲之比丘，应起此等五相之追悔。何故尔耶？其余比丘，将以非真实而谏诲，不谓可为。

    六

    复次，友！我见世间有一类之补特伽罗，应时而谏诲，非于非时而扰动。以真实而谏诲，非以非真实而扰动。以柔软谏诲，非以粗硬而扰动。为利益而谏诲，非无利益而扰动。以慈心而谏诲，非怀瞋而扰动。

    七

    友！被如法谏诲之比丘，应起五相之追悔。即：具寿应时而谏诲，非于非时，此（我之过失）乃须追悔。具寿以真实而谏诲，非以非真实，此乃须追悔。具寿以柔软谏诲，非以粗硬，此乃须追悔。具寿为利益而诲，非为无利益，此乃须追悔。具寿以慈心而谏诲，非怀瞋，此乃须追悔。

    友！被如法谏诲之比丘，应起此等五相之追悔。

    八

    友！于如法谏诲之比丘，应起五相之无追悔。即：彼应时而谏诲友人，非于非时，此乃无须追悔。彼以真实而谏诲友人，非以非真实，此乃无须追悔。彼以柔软而谏诲友人，非粗硬，此乃无须追悔。彼为利益而谏诲友人，非无利益，此乃无须追悔。彼以慈心而谏诲友人，非怀瞋，此乃无须追悔。

    友！于如法谏诲之比丘，应须起此等五相之无追悔。何故尔耶？其余比丘将以真实而谏诲，谓可为。

    九

    友！被谏诲之补特伽罗，可住于二法中，即真实与不动。友！若他人谏诲我，或应时、或于非时，或以真实、或以非真实，或以柔软、或以粗硬，或为利益、或以无利益，或以慈心、或怀瞋而作，我亦同应住于二法中，即真实与不动。若此知我法者，则应告彼：‘诚然，我有此法。’若此知非我法者，则应告彼：‘不然，我无有此法。’”

    一〇

    ［世尊示言：］“舍利弗！汝虽作如是说，世间有一类痴人，不恭敬而信受。”

    一一

    “大德！有补特伽罗无信，为活命、非为信而自家趣向非家，谄佞而诳惑，矫诈而掉举，傲慢、轻薄、饶舌而作不谨慎语，不守护根门，于食而不知其量，不勤觉醒，不期望沙门性，不强学而恭敬，多积蓄，［戒行］缓慢而勉励杂众，不勤远离，懈怠而缺乏精进，失念，不正知而心不定，心迷乱、无慧、哑羊等，彼等对我所作如是说，虽不恭敬而信受；然而，大德！诸善男子，为信而自家趣向非家，不谄佞、不诳惑、不矫诈、不掉举、不傲慢、不轻薄、不饶舌，不作不谨慎之语，守护根门，于食而知量，勤觉醒，期望沙门性，强学而恭敬，不多积蓄，于［戒行］不缓慢，不勉励杂众，勤远离，启发精进，不惜身命，［正］念现前，正知而心定，心一境、有慧而不哑羊，彼等对我所如是说皆恭敬而信受。”

    一二

    “舍利弗！有补特伽罗，无信，为活命、非为信而自家趣向非家，谄佞而诳惑，矫诈而掉举，傲慢、轻薄、饶舌而作不谨慎之语，不守护根门，于食而不知其量，不勤觉醒，不期望沙门性，不强学而恭敬，多积蓄，［戒行］缓慢而勉励杂众，不勤远离，懈怠而缺乏精进，失念，不正知而心不定，心迷乱、无慧、哑羊，彼等除外。然而，舍利弗！诸善男子，为信而自家趣向非家，不谄佞、不诳惑、不矫诈、不掉举、不傲慢、不轻薄、不饶舌，不作不谨慎之语，守护根门，于食而知量，勤觉醒，期望沙门性，强学而恭敬，不多积蓄，［戒行］不缓慢，不勉励杂众，勤远离，启发精进，不惜身命，正念现前，正知而心定，心一境、有慧而非哑羊之彼等，舍利弗！汝可说。舍利弗！思：我令同梵行者自非法出，令住于正法。教授同梵行者！舍利弗！教诫同梵行者！

    舍利弗！汝应如是学。”

    一百六十八

    一

    于其处，舍利弗告诸比丘言……。

    二

    “友！破戒、坏戒者，正定之基则毁，正定无有时，坏正定者，如实智见之基则毁。无有如实智见时，坏如实智见者，厌离欲之基则毁。无有毁离欲时，坏厌离欲者，解脱智见之基则毁。

    三

    友！譬如树之枝叶毁坏，其芽亦不生长，外皮与木质及心皆不生长。正如是，友！破戒、坏戒者，正定之基则毁。无有正定时，坏正定者，如实智见之基则毁。无有如实智见时，坏如实智见者，厌离欲之基则毁。无有厌离欲时，坏厌离欲者，解脱智见之基则毁。

    四

    友！有戒、具戒者，正定之基圆足。有正定时，圆足正定者，如实智见之基圆足。有如实智见时，圆足无有如实智见者，厌离欲之基圆足。有厌离欲时，圆足厌离欲者，解脱智见之基圆足。

    五

    友！譬如树之枝叶圆足，其芽亦生长，外皮与木质及心皆生长。正如是，友！有戒、具戒者，正定之基圆足。有正定时，圆足正定者，如实智见之基圆足。有如实智见时，圆足如实智见者，厌离欲之基圆足。有厌离欲时，圆足厌离欲者，解脱智见之基圆足。”

    一百六十九

    一

    其时，具寿阿难往舍利弗之处。至已，与具寿舍利弗俱相庆慰，交换欢喜、可慰之语已，坐于一面。坐于一面之具寿阿难，谓具寿舍利弗言：

    二

    “友，舍利弗！比丘齐几何始能速了知善法？又善觉、多觉，又不忘其觉者耶？”

    “具寿阿难者是多闻。具寿阿难自以辩才能说！”

    “因此，友，舍利弗！谛听，善思作意！我当说。”

    具寿舍利弗回答具寿阿难：“友！唯然。”具寿阿难言：

    三

    “友，舍利弗！世间有比丘，于义善巧、又善巧于本文、又善巧于文、又善巧于训释之词、又善巧于［文之］连络。友，舍利弗！比丘，齐如是始能速了知善法，又善觉，又多觉，又不忘其觉者。”

    “友！稀有哉。友！未曾有哉。具寿阿难，如斯善说。具寿阿难，成就此等之五法。我等乃思惟，即：具寿阿难善巧于义、善巧于本文、善巧于文、善巧于训释之词、善巧于［文之］连络。”

    一百七十

    一

    尔时，具寿阿难在憍赏弥之瞿私多园。其时，具寿跋陀耆诣具寿阿难之处，至已，与具寿阿难俱相庆慰，交换欢喜、可慰之语已，坐于一面，具寿阿难告坐于一面之跋陀耆言：

    二

    “友，跋陀耆！见之最上者何耶？闻之最上者何耶？乐之最上者何耶？想之最上者何耶？有之最上者何耶？”

    “友！有梵天，［自］胜，不为他胜，以一切为见，自在，见彼梵天者，是见之最上。友！有名极光净之诸天，于乐殊胜流注，普遍流注，彼等于某时或某处而发感语：呜呼！乐哉！呜呼！乐哉！闻彼之声者，是闻之最上。友！有名遍净之诸天，彼等喜足而受寂静乐，是乐之最上。友！有生于无所有处之诸天，是想之最上。友！有生于非想非非想处之诸天，是有之最上。”

    三

    具寿跋陀耆之所言，合于群众［之意见］。

    “具寿阿难，是多闻。具寿阿难，自以辩才能说！”

    “因此，友，跋陀耆！谛听，善思作意！我当说。”

    具寿跋陀耆回答具寿阿难：“友！唯然。”具寿阿难言：

    “友！随见而有诸漏之尽，是见之最上。随闻而有诸漏之尽，是闻之最上。随得安乐而有诸漏之尽，是乐之最上。随有想而有诸漏之尽，是想之最上。随有而有诸漏之尽，是有之最上。”

    摄句：

            嫌恨除去有二、论议、共住、发问
            想受灭、谏诲、戒、了知、跋陀耆

    第十八　优婆塞品

    一百七十一

    一

    尔时，世尊在舍卫［城］祇树给孤独园。于彼处，世尊告诸比丘曰：“诸比丘！”彼等比丘回答世尊：“大德！”世尊曰：

    二

    “诸比丘！成就五法之优婆塞，堕于有畏。何等为五？

    即：杀生，不与取，邪欲行，虚诳语，有谷酒、果酒、酒分之放逸处。

    诸比丘！成就此等五法之优婆塞，堕于有畏。

    三

    诸比丘！成就五法之优婆塞，是无畏。何等为五？

    即：离杀生，离不与取，离邪欲行，离虚诳语，离谷酒、果酒、酒分之放逸处。

    诸比丘！成就此等五法之优婆塞，是无畏。”

    一百七十二

    一

    “诸比丘！成就五法之优婆塞，非无畏而住家。何等为五？

    即：杀生……乃至……有谷酒、果酒、酒分之放逸处。

    诸比丘！成就此等五法之优婆塞，非无畏而住家。

    二

    诸比丘！成就五法之优婆塞，无畏而住家。何等为五？

    即：离杀生……乃至……离谷酒、果酒、酒分之放逸处。

    诸比丘！成就此等五法之优婆塞，无畏而住家。”

    一百七十三

    一

    “诸比丘！成就五法之优婆塞，如相随堕地狱。何等为五？

    即：杀生……乃至……有谷酒、果酒、酒分之放逸处。

    诸比丘！成就此等五法之优婆塞，如相随堕地狱。

    二

    诸比丘！成就五法之优婆塞，如相随生天国。何等为五？

    即离杀生……乃至……离谷酒、果酒、酒分之放逸处。

    诸比丘！成就此等五法之优婆塞，如相随生天国。”

    一百七十四

    一

    其时，给孤独长者诣世尊之处，至已，问讯世尊，坐于一面，世尊告坐于一面之给孤独长者曰：

    二

    “长者！若不断五种之怖、怨，则可谓无戒，又，生于地狱。何等为五？

    即：杀生，不与取，邪欲行，虚诳语，有谷酒、果酒、酒分之放逸处是。

    长者！若不断此等五种之怖、怨，则可谓无戒，又，生于地狱。

    三

    长者！若断五种之怖、怨，则可谓具戒，又，生于善趣。何等为五？

    即：杀生，不与取，邪欲行，虚诳语，有谷酒、果酒、酒分之放逸处是。

    四

    长者！杀生者，依杀生之因缘，亦生现法之怖、怨，又，亦生当来之怖、怨，又，受心之苦、忧。由于离杀生，则不生现法之怖、怨，又，不生当来之怖、怨，［又］，不受心之苦、忧，离杀生者，如是之怖、怨得止息。

    五

    长者！不与取者……长者！邪欲行者……长者！虚诳语者……长者！有谷酒、果酒、酒分之放逸处者，依有谷、酒、果酒、酒分放逸处因缘，亦生现法之怖与怨，又，亦生当来之怖、怨，又受心之苦、忧。离有谷酒、果酒、酒分放逸处，则不生现法之怖、怨，又，不生当来之怖、怨。［又］，不受心之苦、忧，离有谷酒、果酒、酒分放逸处者，如是之怖、怨得止息。”

              杀害诸众生　　　　　又作虚诳语
              偷取世不与　　　　　又通他人妻
              沉湎于谷物　　　　　草果酒之人
              不断五种怨　　　　　名为无戒者
              身坏无智慧　　　　　彼乃堕地狱
              不杀诸众生　　　　　不言虚诳语
              不偷世不与　　　　　不通他人妻
              不沉湎谷物　　　　　草果酒之人
              断五种怨已　　　　　名为有戒者
              身坏有智慧　　　　　彼乃生善趣

    一百七十五

    一

    “诸比丘！成就五法之优婆塞，是优婆塞之旃陀罗、优婆塞之垢、优婆塞之最下劣。何等为五？

    即：无信、无戒、侥幸瑞相、信瑞相而不信业，又，外求可供养者，以事彼为先。

    诸比丘！成就此等五法之优婆塞，是优婆塞之旃陀罗、优婆塞之垢、优婆塞之最下劣。

    二

    诸比丘！成就五法之优婆塞，是优婆塞之宝、优婆塞之红莲华、优婆塞之白莲华。何等为五？

    即：有信、具戒、不侥幸瑞相、信业而不信瑞相，又，不外求可供养者，以事彼为先。

    诸比丘！成就此等五法之优婆塞，是优婆塞之宝、优婆塞之红莲华、优婆塞之白莲华。”

    一百七十六

    一

    其时，给孤独长者由五百优婆塞所簇拥，而诣世尊之处。至已，问讯世尊，坐于一面，世尊告坐于一面之给孤独长者言：

    二

    “长者！汝等供给比丘僧伽衣服、饮食、床座、治病药及资具。然而，长者！勿思：‘我等供给比丘僧伽衣服、饮食、床座、治药及资具。’而满足，是故长者！应如是学：

    三

    ‘我等应如何恒喜远离而住耶？’

    长者！汝等应如是学。”

    四

    ［世尊］作如是说时，具寿舍利弗白世尊言：

    “大德！稀有哉！大德！未曾有哉！大德！此乃世尊之所说。谓：‘长者！汝等供给比丘僧伽衣服、饮食、床座、治病药及资具。然而，长者！勿思：“我等供给比丘僧伽衣服、饮食、床座、治病药及资具。”而满足，是故长者！应如是学：“我等应如何恒喜远离而住耶？”长者！汝等应如是学。’大德！圣弟子喜远离而住时，于彼无五处。即：彼欲所引之一切苦、忧，其时，于彼则无。又彼欲所引之乐、喜，其时，于彼则无。又彼不善所引之苦、忧，其时，于彼则无。又彼不善所引之乐、喜，其时，于彼则无。又彼善所引之苦、忧，其时，于彼则无。大德！圣弟子具足远离之喜而住时，于彼则无此等之五处。”

    “舍利弗！善哉！善哉！舍利弗！圣弟子喜远离而住时，于彼无五处。即：彼欲所引之一切苦、忧，其时，于彼则无。又彼欲所引之乐、喜，其时，于彼则无。又彼不善所引之苦、忧，其时，于彼则无。又彼不善所引之乐、喜，其时，于彼则无。又彼善所引之苦、忧，其时，于彼则无。舍利弗！圣弟子具足远离之喜而住时，于彼则无此等之五处。”

    一百七十七

    一

    “诸比丘！优婆塞，不可作此等五种贩卖。何等为五？

    即：贩刀剑、贩人、贩肉、贩酒、贩毒。

    诸比丘！优婆塞，不可作此等五种贩卖。”

    一百七十八

    一

    “诸比丘！汝等如何谓如是耶？此人以断杀生，离杀生，国王捕彼，以离杀生故，或打、或缚、或放逐、或发泄愤怒。汝等或见、或闻耶？”

    “大德！不然。”

    “诸比丘！善哉！诸比丘！我亦谓此人，断杀生，离杀生，国王捕彼，以离杀生故，或打、或缚、或放逐、或发泄愤怒，不曾见、不曾闻。又，显示彼作恶业——此人或杀女人、或［杀］男子。因此，国王捕彼，以杀生之故，或打、或缚、或放逐、或发泄愤怒，汝等如是见、闻耶？”

    “大德！我等曾见，又，曾闻，又，当来可闻。”

    二

    “诸比丘！汝等如何谓是耶？谓此人断不与取，离不与取，国王捕彼，以离不与取故，或打、或缚、或放逐、或发泄愤怒，汝等或曾见、或曾闻耶？”

    “大德！不然。”

    “诸比丘！善哉！诸比丘！我亦谓此人，断不与取，离不与取，国王捕彼，以离不与取故，或打、或缚、或放逐、或发泄愤怒，不曾见、不曾闻。又，显示彼作恶业——此人自某村、自某林，不与取，称为窃取者。因此，国王捕彼，以不与取故，或打、或缚、或放逐、或发泄愤怒，汝等曾如是见、或曾闻耶？”

    “大德！我等曾见，又，曾闻，又当来可闻。”

    三

    “诸比丘！汝等如何谓如是耶？谓此人，断邪欲行，离邪欲行，国王捕彼，以离邪欲行之故，或打、或缚、或放逐、或发泄愤怒。汝等或曾见、或曾闻耶？”

    “大德！不然。”

    “诸比丘！善哉！诸比丘！我亦谓此人，断邪欲行，离邪欲行，国王捕彼，以离邪欲行故，或打、或缚、或放逐、或发泄愤怒，不曾见、不曾闻。又，显示彼作恶业——此人通他之女人、童女。因此，国王捕彼，以邪欲行故，或打、或缚、或放逐、或发泄愤怒。汝等曾如是见、或曾闻耶？”

    “大德！我等曾见，又，曾闻，又，当来可闻。”

    四

    “诸比丘！汝等如何谓如是耶？谓此人，断虚诳语，离虚诳语，国王捕彼，以离虚诳语故，或打、或缚、或放逐、或发泄愤怒。汝等或曾见，或曾闻耶？”

    “大德！不然。”

    “诸比丘！善哉！诸比丘！我亦谓此人，断虚诳语，离虚诳语，国王捕彼，以离虚诳语故，或打、或缚、或放逐、或发泄愤怒，不曾见、不曾闻。又，显示彼作恶业——此人依虚诳语，从长者、或长者子得利。因此，国王捕彼，以虚诳语故，或打、或缚、或放逐、或发泄愤怒。汝等曾如是见、或曾闻耶？”

    “大德！我等曾见，又，曾闻，又，当来可闻。”

    五

    “诸比丘！汝等如何谓此耶？谓此人，断谷酒、果酒、酒分之放逸处，离谷酒、果酒、酒分之放逸处，国王捕彼，以离谷酒、果酒、酒分之放逸处故，或打、或缚、或放逐、或发泄愤怒。汝等曾见、或曾闻耶？”

    “大德！不然。”

    “诸比丘！善哉！诸比丘！我亦谓此人，断谷酒、果酒、酒分之放逸处，离谷酒、果酒、酒分之放逸处。国王捕彼，以离谷酒、果酒、酒分之放逸处故，或打、或缚、或放逐、或发泄愤怒，不曾见、不曾闻。又，显示彼作恶业——此人耽溺于谷酒、果酒、酒分之放逸处，或杀女人、或男子；此人耽溺于谷酒、果酒、酒分之放逸处，从某村、或某林，不与取，称为窃取者；此人耽溺于谷酒、木酒、酒分之放逸处，通他女人或童女；此人耽溺于谷酒、果酒、酒分之放逸处，依虚诳语，从长者、或长者子得利。因此，国王捕彼，以谷酒、果酒、酒分之放逸处故，或打、或缚、或放逐、或发泄愤怒。汝等曾如是见、或曾闻耶？”

    “大德！我等曾见，又，曾闻，又，当来可闻。”

    一百七十九

    一

    其时，给孤独长者为五百优婆塞所围绕，诣世尊之处，至已，问讯世尊，坐于一面。其时，世尊告具寿舍利弗言：

    二

    “舍利弗！诸在家白衣，作业于五学处而为所拥护，又，四增上心之现法乐住，如实乐欲则得，得而不艰难、得而不梗涩。彼得记说：若希望，则自地狱已尽、傍生已尽、饿鬼境已尽、无幸处、恶趣、险难已尽，我乃预流者，是不堕法，是为决定而终极等觉。如何于五学处作业而为所拥护耶？

    三

    舍利弗！世间有圣弟子，离杀生、离不与取、离邪欲行、离虚诳语，离谷酒、果酒、酒分之放逸处。

    以此等五学处作业为所拥护。如何于四增上心之现法乐住，如实乐欲则得，得而不艰难、得而不梗涩耶？

    四

    舍利弗！世间有圣弟子，于佛成就证净。即：彼世尊是应供、正等觉、明行具足、善逝、世间解、无上士、御调丈夫者、天人师、觉者、世尊。彼若证此第一增上心之现法乐住，则不清净之心，得清净；不洁白之心，得洁白。

    五

    复次，舍利弗！［世］间有圣弟子，于法成就证净。即：世尊之法善说、现见、不时、来见、引导、智者是应自知。彼若证此第二增上心之现法乐住，则不清净之心，得清净；不洁白之心，得洁白。

    六

    复次，舍利弗！［世］间有圣弟子，于僧伽成就证净。即：世尊之弟子僧伽，是妙行者；世尊之弟子僧伽，是直行者；世尊之弟子僧伽，是应理行者；世尊之弟子僧伽，是和敬行者；所谓四双补特伽罗、八士补特伽罗是。此世尊之弟子僧伽，是应请、极应请、应施、应合掌、世之无上福田。彼若证此第三增上心之现法乐住，则不清净之心，得清净；不洁白之心，得洁白。

    七

    复次，舍利弗！圣弟子，成就圣所爱之不破、不穿、不杂、不秽、离脱、智者所赞、不可执取、能发三摩地之戒。彼若证此第四增上心之现法乐住，则不清净之心，得清净；不洁白之心，得洁白。

    此等四增上心之现法乐住如实乐欲则得，得而不艰难、得而不梗涩。

    八

    舍利弗！诸在家白衣，作业于五学处而为所拥护，又四增上心之现法乐住，如实乐欲则得，得而不艰难、得而不梗涩。彼得记说：若希望，则自地狱已尽、傍生已尽、饿鬼境已尽、无幸处、恶趣、险难已尽，我乃预流者，是不堕法，是为决定而终极等觉。”

              见地狱恐怖　　　　　避免一切恶
              受持圣法已　　　　　智者避诸恶
              不害众生命　　　　　皆有强劲力
              知而不虚诳　　　　　勿盗他人物
              自有妻满足　　　　　不通他人妻
              心迷果酒类　　　　　酒分人勿饮
              随念正自觉　　　　　又随寻善法
              为众无恼害　　　　　修习饶益心
              有所施法时　　　　　希功德利益
              先于寂静者　　　　　施所施大果
              我今说寂静　　　　　舍利弗谛听
              若有黑与白　　　　　赤色之与黄
              斑点或一色　　　　　又有鸽色牛
              一切诸种中　　　　　良驯之牡牛
              具有引荷力　　　　　直进且疾行
              唯彼引荷力　　　　　彼毛色调见
              如是人之中　　　　　生于如何姓
              刹帝婆罗门　　　　　农商工屠业
              一切诸种中　　　　　训练善行仪
              信仰而具戒　　　　　语实而心惭
              已断生与死　　　　　完全清净行
              卸荷无系缚　　　　　已所作无漏
              通达一切法　　　　　无执者安乐
              离尘垢田中　　　　　布施有多报
              凡夫不知逝　　　　　愚痴无所闻
              别处无布施　　　　　不侍寂静人
              智者尚寂静　　　　　亲侍有智人
              植信善逝者　　　　　根本坚立时
              彼等生天国　　　　　或往善姓家
              次第得涅槃　　　　　如是智人证

    一百八十

    一

    尔时，世尊与大比丘众俱，游行于憍萨罗［国］。世尊行走大道，于随一地方见沙罗树大林。见已，自大道离去而彼沙罗林处，至已，入彼沙罗林，于随一地方面现微笑。尔时，具寿阿难谓：“世尊有何因何缘而面现微笑耶？无因则世尊乃不现微笑。”尔时，具寿阿难白世尊言：

    “大德！世尊有何因何缘而面现微笑耶？无因世尊不现微笑。”

    二

    “阿难！往昔此处有城，繁荣兴盛，人多居住，人口密集。阿难！近于此城，是迦叶世尊、应供、正等觉者所居住。复次，阿难！于迦叶世尊、应供、正等觉者处，有名为迦毗尸（Gavesi）之优婆塞，不圆满［五］戒。阿难！迦毗尸优婆塞指示而劝导五百优婆塞，彼等［亦］不圆满［五］戒。阿难！其时，迦毗尸优婆塞谓：‘我多利益此等五百优婆塞，是上首，是劝导者。我不圆满戒，又，此等五百优婆塞亦不圆满戒，如是此［因］完全相等，毫无优越，我乃优越！’阿难！其时，迦毗尸优婆塞诣彼等五百优婆塞之处，至已，告彼等五百优婆塞言：‘具寿等！自今日以后，当存念我为戒圆满之人！’阿难！其时，彼等五百之优婆塞谓：‘贤者迦毗尸于我等多利益，是上首，是劝导者。贤者迦毗尸实圆满其戒，我等岂弗然耶？’阿难！其时，彼等五百优婆塞，即诣迦毗尸优婆塞处，至已，白迦毗尸优婆塞言：‘贤者迦毗尸！自今日以后，当存念此等五百优婆塞为戒圆满人。’阿难！其时，迦毗尸优婆塞谓：‘我多利益此等五百之优婆塞，是上首，是劝导者。我圆满戒；又，此等五百优婆塞亦圆满戒，如是此［因］完全相等，毫无优越，我乃优越。’阿难！其时，迦毗尸优婆塞，即诣彼五百优婆塞。至已，告彼等五百优婆塞言：‘具寿等！自今日以后，当存念我为梵行者，是远行者，远离淫卑猥法！’阿难！其时，彼等五百优婆塞谓：‘贤者迦毗尸者多利益我等，是上首，是劝导者。贤者迦毗尸实当为梵行者，是远行者，远离淫卑猥法，我等岂弗然耶？’阿难！其时，彼等五百优婆塞即诣迦毗尸优婆塞处。至已，白迦毗尸优婆塞言：‘贤者迦毗尸！自今日以后，当存念此等五百优婆塞亦为梵行者，是远行者，远离淫卑猥法。’阿难！其时，迦毗尸优婆塞谓：‘我多利益此等五百优婆塞，是上首，是劝导者。又，我圆满戒，此等五百优婆塞亦圆满戒；又我为梵行者，是远行者，远离淫卑猥法，此等五百之优婆塞亦为梵行者，是远行者，远离淫卑猥法。如是此［因］完全相等，毫无优越，我乃优越！’阿难！其时，迦毗尸优婆塞即诣彼等五百优婆塞处。至已，告彼等五百优婆塞言：‘具寿等！自今日以后，当存念我为一食者，废除夜食，远离非时食！’阿难！其时，彼等五百优婆塞谓：‘贤者迦毗尸多利益我等，为上首，是劝导者。贤者迦毗尸实当为一食者，废除夜食，远离非时食，我等岂弗然耶？’阿难！其时，彼等五百优婆塞即诣迦毗尸优婆塞处。至已，白迦毗尸优婆塞言：‘贤者迦毗尸！自今日以后，当存念此等五百优婆塞，亦为一食者，废除夜食，远离非时食。’阿难！其时，迦毗尸优婆塞谓：‘我多利益此等五百优婆塞，为上首，是劝导者。又我圆满戒，此等五百优婆塞亦圆满戒。又我为梵行者，是远行者，远离淫卑猥法，此等五百优婆塞亦为梵行者，是远行者，远离淫卑猥法。又，我为一食者，废除夜食，远离非时食。如是此［因］完全相等，毫无优越，我乃优越！’阿难！其时，迦毗尸优婆塞诣迦叶世尊、应供、正等觉者之处。至已，白迦叶世尊、应供、正等觉者言：‘大德！我愿得从世尊出家，愿得具足［戒］。’阿难！迦毗尸优婆塞得从迦叶世尊、应供、正等觉者出家，得具足［戒］。复次，阿难！迦毗尸比丘，自受具足戒未久，独处，远离扰闹而不放逸，炽然不惜身命而住，善男子等正自家趣向非家，彼之无上梵行之终极完具不久，已于现法而自了知、作证、具足而住。证知生已尽，梵行已住，所作已作，再不还于现状。又，阿难！迦毗尸比丘为阿罗汉之一。阿难！其时，彼等五百之优婆塞谓：‘贤者迦毗尸多利益我等，为上首，为劝导者。而此贤者迦毗尸剃除须发，披着袈裟衣，自家而趣向非家，我等岂弗然耶？’阿难！其时，彼等五百优婆塞，即诣迦叶世尊、应供、正等觉者处，至已，白迦叶世尊、应供、正等觉者言：‘大德！我等愿得从世尊出家，愿得具足［戒］。’阿难！彼等五百优婆塞，即得从迦叶世尊、应供、正等觉者出家，得具足［戒］。又，阿难！迦毗尸比丘谓：‘我此无上之解脱乐，如实乐欲则得，得而不艰难、得而不梗涩；愿此等五百之比丘，其无上之解脱乐，如实乐欲则得，得而不艰难、得而不梗涩。’阿难！其时，彼等五百比丘独处，远离扰闹而不放逸，炽然不惜身命而住，善男子正自家而趣向非家，彼之无上梵行之终极完具不久，已于现法而自了知、作证、具足而住。证知生者已尽，梵行已住，所作已作，再不还于现状。

    三

    阿难！如是，彼等五百比丘，以迦毗尸为上首，依次而上，次第卓越于胜行，作证无上解脱。以故阿难！应如是学。

    四

    我等依次第而上，次第卓越于胜行，当作证无上解脱。

    阿难！应如是学。”

    摄句：

            畏无畏、地狱、怨、第五旃陀罗
            喜、贩卖、国王、在家乃迦毗尸

    第十九　阿兰若品

    一百八十一

    一

    “诸比丘！有此等五者，是住树林者。以何为五耶？

    二

    以钝故、痴故，有住林者。有恶欲、恶性故，是住林者。有憍慢故、乱心故，是住林者。有诸佛、诸佛弟子所赞故，是住林者。唯依少欲、唯依喜足、唯依俭约、唯依远离、唯依求彼［善行］，是住林者。

    诸比丘！此等五者，是住林者。

    三

    诸比丘！于此等五种住林者中，所谓唯依彼之少欲、唯依喜足、唯依俭约、唯依远离、唯依求彼［善行］而为住林者，此等是五种住林者中之第一、为最、为首、为上、为胜。

    诸比丘！譬如由牛之出乳，由乳出酪，由酪出生酥、由生酥出熟酥、由熟酥出醍醐者，此中说为第一。正如是，诸比丘！在此等五住林者中，所谓唯依彼之少欲、唯依喜足、唯依俭约、唯依远离、唯依求彼［善行］而为住林者，此等五种住林者中为第一、为最、为首、为上、为胜。”

    一百八十二～一百八十九

    一

    “诸比丘！此等是五种之粪扫衣行者……

    二

    诸比丘！此等是五种之树下坐行者……

    三

    诸比丘！此等是五种之冢间坐行者……

    四

    诸比丘！此等是五种之回处坐行者……

    五

    诸比丘！此等是五种之常坐行者……

    六

    诸比丘！此等是五种之随得座行者……

    七

    诸比丘！此等是五种之一食行者……

    八

    诸比丘！此等是五种之不后食行者……”

    一百九十

    一

    “诸比丘！此等是五种乞食行者。以何为五耶？

    二

    即：钝故、痴故，有乞食行者。恶欲、恶性故，有乞食行者。憍慢故、乱心故，有乞食行者。诸佛、诸佛弟子所赞故，有乞食者。唯依少欲、唯依喜足、唯依俭约、唯依远离、唯依求彼［善行］，有乞食行者。

    诸比丘！此等五者，是乞食行者。

    三

    诸比丘！在是等五种乞食行者中，所谓唯依彼之少欲、唯依喜足、唯依俭约、唯依远离、唯依求彼［善行］而为乞食行者，此等为五种乞食行者中第一、为最、为首、为上、为胜。

    诸比丘！譬如由牛之出乳、由乳出酪、由酪出生酥、由生酥出熟酥、由熟酥出醍醐者，此中说为第一。正如是，诸比丘！在此等五种乞食行者中，所谓唯依彼之少欲、唯依喜足、唯依俭约、唯依远离、唯依求彼［善行］而为乞食行者，此等为五种乞食行者中第一、为最、为首、为上、为胜。”

    摄句：

            住林、粪扫衣、树下、冢间、回处坐
            常坐、随得座、一食、不后食与乞食

    第二十　婆罗门品

    一百九十一

    一

    “诸比丘！此等五种昔时之婆罗门性，今时可见于狗之间，非于婆罗门之间。以何为五耶？

    二

    诸比丘！昔时婆罗门，唯近于婆罗门女，非近于非婆罗门女。诸比丘！今时婆罗门者，亦近于婆罗门女，亦近于非婆罗门女。诸比丘！今时之狗唯近于牝狗，非近于非牝狗。诸比丘！是第一种昔时之婆罗门性，今时可见于狗之间，非于婆罗门之间。

    三诸比丘！昔时婆罗门，唯近于受胎期中之婆罗门女，非近于非受胎期中。诸比丘！今时婆罗门，亦近于受胎期中之婆罗门女，亦近于非受胎期中［之婆罗门女］。诸比丘！今时之狗，唯近于受胎期中之牝狗，非近于非受胎期中［之牝狗］。诸比丘！是第二种古之婆罗门性，今时可见于狗之间，非于婆罗门之间。

    四

    诸比丘！昔时婆罗门，不购不卖婆罗门女，唯相爱而已，为相续共住而营生。诸比丘！今时婆罗门，亦购亦卖婆罗门女，亦相爱，为相续共住而营生。诸比丘！今时狗不购、不卖牝狗，唯相爱而已，为相交共住而营生。诸比丘！是第三种古之婆罗门性，今时可见于狗之间，非于婆罗门之间。

    五

    诸比丘！昔时婆罗门，即使财、谷、银、金亦不为贮蓄。诸比丘！今时婆罗门，即使财、谷、银、金亦为贮蓄。诸比丘！今时之狗，即使财、谷、银、金亦不为贮蓄。诸比丘！是第四种古之婆罗门性，今时可见于狗之间，非于婆罗门之间。

    六

    诸比丘！昔时婆门，于夕为夕食，于朝为朝食而乞求施食。诸比丘！今时婆罗门，唯欲食得满腹已，且携残余而去。诸比丘！今时之狗于夕为夕食，于朝为朝食而乞求施食。诸比丘！是第五种古之婆罗门性，今时可见于狗之间，非于婆罗门之间。

    诸比丘！此等五种之昔时婆罗门性，今时可见于狗之间，非于婆罗门之间。”

    一百九十二

    一

    其时，头那婆罗门，诣世尊之处。至已，与世尊俱相庆慰，交换欢喜可慰之语已，坐于一面。坐于一面之头那婆罗门白世尊言：

    二

    “尊者瞿昙！我闻沙门瞿昙不向衰老、老年、年迈、高龄之婆罗门问讯、或起立、或让席。尊者瞿昙！此乃确实如是，尊者瞿昙者不向衰老、老年、年迈、高龄之婆罗门问讯、或起立、或让席。尊者瞿昙！此非完全圆熟。”

    “头那！汝非宣称为婆罗门耶？”

    “尊者瞿昙！正说者可以语：婆罗门，为母、父两者生而纯正，托胎清净乃至七世之父祖皆是纯正，不被谤出生之论，受持读诵真言，古传说于三吠陀及第五，并通达语汇、法式、语分别，能语而精通文法，于顺世论及大人相［所记述之文义］无不受持。尊者瞿昙！其正说者，可相同以我而语。尊者瞿昙！我亦为婆罗门，母、父两者生而纯正，托胎清净乃至七世之父祖皆是纯正，被不谤出生之论，受持读诵真言，古传说于三吠陀及第五，并通达语汇、法式、语分别，能语而精通文法，于顺世论及大人相［所记述之文义］无不受持。”

    “头那！诸婆罗门中昔时之圣者，为真言之作者，为真言之能说者。又属于彼等之古集、读诵、口授、集成者，今时之婆罗门随诵、而随说。随说［彼等之］所说，随［彼等之］所口授而口授。［所谓彼等者］即：阿吒摩、婆莫迦、婆摩提婆、鼻沙密多、耶婆提伽、应疑罗沙、跋罗堕阇、婆悉吒、迦叶波、仆虞哥等是。彼等者施设此等五婆罗门，即等于梵天，等于天上，守护界限，超越界限，第五为婆罗门中之旃陀罗。头那！汝乃彼等中何者耶？”

    “尊者瞿昙！我不知此等五种婆罗门，唯知我乃婆罗门。尊者瞿昙！若请为我说法，是甚幸。使我得知此等五种婆罗门。”

    “诚然，婆罗门！谛听，善思作意！我当说。”

    头那婆罗门回答世尊：“尊者！诚然。”世尊曰：

    三

    “头那！云何相等于梵天之婆罗门耶？头那！世间有婆罗门，母、父两者皆生而纯正，托胎清净乃至七世之父祖皆是纯正，不被谤出生之论，彼行四十八年间童贞之梵行，学习真言，四十八年间行童贞之梵行已，学习真言已，完全如法，非于非法，为师而寻求师财。头那！又此中，法者何耶？不依农事、不依商业、不依放牧、不依弓刀、不依事王、不依随一之工巧，纯依乞食行，而不侮蔑钵。彼奉献师财于师已，剃除须发，披着袈娑，自家趣向非家。彼如是出家而与慈心俱行，遍满一方而住；如是［遍满］第二、第三、第四［方而住］；如是，上、下、横遍于一切世界，以与慈俱行广大无量无怨无害心，遍满而住；与悲……与喜……与舍俱行心，遍满一方而住，如是遍满第二、第三、第四［方而住］；如是，上、下、横遍于一切世界，与慈俱行广大无量无怨无害心，遍满而住。彼修此等之四梵住已，身坏死后，生于善趣、梵世。头那！如是相等于梵天之婆罗门。

    四

    头那！又云何相等于天之婆罗门耶？头那！世间有婆罗门，母、父两者皆生而纯正，托胎清净乃至七世之父祖皆是纯正，不被谤出生之论。彼四十八年间行童贞之梵行，学习真言。四十八年间行童贞之梵行已，学习真言已，完全如法，非于非法，为师寻求师财。头那！又，此中之法者何耶？不依农事、不依商业、不依放牧、不依弓刀、不依事王、不依随一之工巧，纯依乞食行而不侮蔑于钵。彼奉献师财于师已，完全如法，非于非法，而寻求妻。头那！此中，法者何耶？不购［女］，不卖［己］，唯［寻求］给予以［手］［浇］水之婆罗门女。彼唯亲近婆罗门女，非刹帝利女、非毗舍女、非首陀女、非旃陀罗女、非猎师女、非箧匠女、非车匠女，不亲近补羯婆女、不亲近怀胎女、不亲近授乳女、不亲近非受胎期中女。又，头那！婆罗门者何故不亲近怀胎女耶？头那！若婆罗门亲近怀胎女，则彼童男或童女者称为大粪聚生。是故，头那！婆罗门不亲近怀胎女。又，头那！婆罗门何故不亲近授乳女耶？头那！若婆罗门亲近授乳女，则彼童男或童女者，称为饮不净。是故，头那！婆罗门不亲近授乳女。又，头那！婆罗门何故不亲近非受胎期中女耶？彼婆罗门女不为欲、不为戏、不为适悦；唯为子孙相续于婆罗门，而做婆罗门女。彼得子已，剃除须发，披着袈裟，自家趣向非家。彼乃如是出家，离欲……乃至……具足第四静虑而住。彼修此等四静虑已，身坏死后，生于善趣、天界。头那！如是相等于天之婆罗门。

    五

    头那！又云何而为守护界限之婆罗门耶？头那！世间有婆罗门，母、父两者皆生而纯正，托胎清净乃至七世之父祖皆是纯正，不被谤出生之论。彼四十八年间行童贞之梵行，学习真言，四十八年间行童贞之梵行已，学习真言已，完全如法，非于非法，为师寻求师财。头那！此中之法者何耶？不依农事、不依商业、不依放牧、不依弓刀、不依事王、不依随一之工巧，纯依乞食行而不侮蔑于钵。彼奉献师财于师已，完全如法，非于非法而寻求妻。头那！此中之法者何耶？不购［女］，不卖［已］，唯［寻求］给予以［手灌］水之婆罗门女。彼唯亲近婆罗门女，非刹帝利女、非毗舍女、非首陀女、非旃陀罗女、非猎师女、非箧匠女、非车匠女，不亲近补羯裟女、不亲近怀胎女、不亲近授乳女、不亲近非受胎期中之女。又，头那！婆罗门何故不亲近怀胎女耶？头那！若婆罗门亲近怀胎女……乃至……唯为子孙相续于婆罗门，而做婆罗门女。彼得子已，希望其子之宠爱，栖息于家族中，不自家趣向非家，整备昔时婆罗门之界限而住其处，不逾越；整备昔时婆罗门界限之婆罗门住于其处，则不逾越。头那！是故，称为守护界限之婆罗门。头那！如是为守护界限之婆罗门。

    六

    头那！又如何为超越界限之婆罗门耶？头那！世有婆罗门，母、父两者……不被谤出生之论，彼四十八年间行童贞之梵行，学习真言，四十八年间行童贞之梵行已，学习真言已，完全如法，非于非法，为师而寻求师财。头那！又此中之法者何耶？不依农事、不依商业、不依放牧、不依弓刀、不依事王、不依随一之工巧，纯依乞食行而不侮蔑于钵。彼奉献师财于师已，即如法、非法，购［女］亦卖［己］而寻求妻。亦［寻求］给予以［手灌］水之婆罗门女。彼亲近婆罗门女，亦亲近刹帝利女、毗舍女、首陀女、旃陀罗女、猎师女、箧匠女、车匠女，补羯娑女、怀胎女、授乳女、受胎期中女、非受胎期中女。彼之婆罗门女者为欲、为戏、为适悦、亦为子孙相续于婆罗门，而有婆罗门女。俱备昔时婆罗门之界限而不住于其处，若逾越之，头那！是故称为超越界限之婆罗门。头那！如是为超越界限之婆罗门。

    七

    头那！又如何为婆罗门中旃陀罗之婆罗门耶？头那！世间有婆罗门，母、父两者皆生而纯正，托胎清净乃至七世父祖皆是纯正，不被谤出生之论。彼四十八年间行童贞之梵行，学习真言。四十八年间行童贞之梵行已，学习真言已，虽如法、非法，依农事、依商业、依放牧、依弓刀、依事王、亦依随一之工巧，纯依乞食而不侮蔑于钵，为师寻求师财。彼奉献师财于师已，即如法、非法，购［女］卖［己］而寻求妻，亦寻求给予以［手灌］水之婆罗门女。彼亦亲近婆罗门女，亦亲近刹帝利女、毗舍女、首陀女、旃陀罗女、猎师女、箧匠女、车匠女，亦亲近补羯裟女、怀胎女、授乳女、受胎期中女、非受胎期中女。彼之婆罗门女者为欲、为戏、为适悦、亦为子孙相续于婆罗门而有婆罗门女。彼乃依一切之业而为活命，然而婆罗门众者语彼：‘汝即称为婆罗门，何故依一切之业而为活命耶？’彼答言：‘譬如火燃烧清净物，亦燃烧不清净物，因此不污于火。’正如是，婆罗门依一切之业而为活命，然婆罗门不污。头那！依一切业而为活命故，称为婆罗门中旃陀罗之婆罗门。头那！如是为婆罗门中旃陀罗之婆罗门。

    八

    头那！诸婆罗门中昔时之圣者，乃真言之作者，真言之能说者。又属于彼等之古集、读诵、口授、集成者，今时之婆罗门随诵、随说。随说［彼等之］所说，随［彼等之］所口授而口授。［所谓彼等者］即：阿吒摩、婆莫迦、婆摩提婆、鼻沙密多、耶婆提伽、应疑罗、沙跋罗堕阇、婆悉坂、迦叶波、仆虞哥等是。彼等施设此等五种之婆罗门，即相等于梵天，等于天上，守护界限，超越界限，于第五为婆罗门中之旃陀罗。头那！汝乃彼等中之何者耶？”

    “尊者瞿昙！我等尚不等值于婆罗门中之旃陀罗，奇哉！尊者瞿昙！……乃至……承尊者瞿昙当摄受我自今日起，终生归依为优婆塞。”

    一百九十三

    一

    尔时，伤歌逻婆罗门，诣世尊之处。至已，与世尊相互庆慰，交换欢喜可慰之语已，坐于一面。坐于一面之伤歌逻婆罗门，白世尊言：

    二

    “尊者瞿昙！是何因何缘，纵然于长夜读诵真言，亦于其时不得辩才，况不读诵？复次，尊者瞿昙！是何因何缘，于长夜不读诵真言，亦于其时能得辩才，况且读诵耶？”

    三

    “婆罗门！以缠缚于欲贪、随逐于欲贪心而住，且不如实知已生欲贪出离时，其时亦不如实知、不见己利，其时亦不如实知、不见他利，其时亦不如实知、不见俱利，于长夜读诵真言，亦不得辩才，况不读诵？婆罗门！譬如有水钵，［钵中之水］或浑浊为赤色、黄色、青色、真红色，有眼之人，于其中凝视己之面貌，而不如实知、见。正如是，婆罗门！以缠缚于欲贪、随逐于欲贪之心而住，且不如实知已生欲贪出离之时，其时亦不如实知、不见己利……乃至……他利……乃至……俱利，于长夜读诵真言，亦不得辩才，况不读诵耶？

    四

    复次，婆罗门！以缠缚于瞋、随逐于瞋心而住，且不如实知已生瞋恚出离之时，其时亦不如实知、不见己利……乃至……他利……乃至……俱利，于长夜读诵真言，亦不得辩才，况不读诵？婆罗门！譬如水钵，［钵中之水］以火加热、沸腾、洋溢，有眼之人，于其中凝视己之面貌，而不如实知、见。正如是，婆罗门！以缠缚于瞋、随逐于瞋心而住，且不如实知已生瞋恚出离之时，其时亦不如实知、不见己利……乃至……他利……乃至……俱利，于长夜读诵真言，亦不得辩才，况不读诵耶？

    五

    复次，婆罗门！以缠缚于惛眠、随逐于惛眠心而住，且不如实知已生惛眠出离之时，其时亦不如实知、不见己利……乃至……他利……乃至……俱利，于长夜读诵真言亦不得辩才，况不读诵？婆罗门！譬如有水钵，［钵中之水］为青苔所蔽，有眼之人于其中凝视己面貌，而不如实知、见。正如是，婆罗门！以缠缚于惛眠、随逐于惛眠之心而住，且不如实知已生惛眠出离之时，其时亦不如实知、不见己利…………乃至……他利……乃至……俱利，于长夜读诵之真言亦不得辩才，况不读诵耶？

    六

    复次，婆罗门！以缠缚于掉悔、随逐于掉悔心而住，且不如实知已生掉悔出离之时，其时亦不如实知、不见己利……乃至……他利……乃至……俱利，于长夜读诵真言，亦不得辩才，况不读诵？婆罗门！譬如有水钵，［钵中之水］为风所吹动、漂荡，有眼之人于其中凝视己之面貌，而不如实知、见。正如是，婆罗门！以缠缚于掉悔、随逐于掉悔之心而住，且不如实知已生掉悔出离之时，其时亦不如实知、不见己利……乃至……他利……乃至……俱利，于长夜读诵真言、亦不得辩才，况不读诵耶？

    七

    复次，婆罗门！以缠缚于疑、随逐于疑心而住，且不如实知已生之疑出离之时，其时亦不如实知、不见己利……乃至……他利……乃至……俱利，于长夜读诵真言，亦不得辩才，况不读诵？婆罗门！譬如有水钵，［钵中之水］被扰浊，含泥且置于闇处，有眼之人于其中凝视己之面貌，而不如实知、不见。正如是，婆罗门！以缠缚于疑、随逐于疑心而住，且不如实知已生之疑出离之时，其时亦不如实知、不见己利……乃至……他利……乃至……俱利，于长夜读诵真言，亦不得辩才，况不读诵耶？

    八

    ［复次，］婆罗门！以不缠缚于欲贪、不随逐于欲贪心而住，且如实了知已生欲贪出离之时，其时亦如实知见己利，其时亦如实知见他利，其时亦如实知见俱利，于长夜不读诵真言，亦能得辩才，况读诵耶？婆罗门！譬如有水钵，［钵中之水］或不浑浊为赤色、黄色、真红色，有眼之人于其中凝视己之面貌，而如实知见。正如是，婆罗门！以不缠缚于欲贪、不随逐于欲贪心而住，且如实了知已生欲贪出离之时，其时亦如实知见己利……乃至……他利……乃至……俱利，于长夜不读诵真言，亦得辩才，况读诵耶？

    九

    复次，婆罗门！以不缠缚于瞋、不随逐于瞋心而住，且如实了知已生瞋出离之时，其时亦如实知见己利……乃至……他利……乃至……俱利，于长夜不读诵真言亦能得辩才，况读诵耶？婆罗门！譬如有水钵，［钵中之水］以火不加热、不沸腾、不洋溢，有眼之人于其中凝视己之面貌，而如实知见。正如是，婆罗门！以不缠缚于瞋、不随逐于瞋心而住，且如实了知已生瞋出离之时，其时亦如实知见己利……乃至……他利……乃至……俱利，于长夜不读诵真言，亦能得辩才，况读诵耶？

    一〇

    复次，婆罗门！以不缠缚于惛眠、不随逐于惛眠心而住，且如实了知已生惛眠出离之时，其时亦如实知见己利……乃至……他利……乃至……俱利，于长夜不读诵真言亦能得辩才，况读诵耶？婆罗门！譬如有水钵，［钵中之水］不为青苔所蔽，有眼之人于其中凝视己之面貌，而如实知见。正如是，婆罗门！以不缠缚于惛眠、不随逐于惛眠心而住，且如实了知已生惛眠出离之时，其时亦如实知见己利……乃至……他利……乃至……俱利，于长夜不读诵真言，亦能得辩才，况读诵耶？

    一一

    复次，婆罗门！以不缠缚于掉悔、不随逐于掉悔心而住，且如实了知已生掉悔出离之时，其时亦如实知见己利……乃至……他利……乃至……俱利，于长夜不读诵真言亦能得辩才，况读诵耶？婆罗门！譬如有水钵，［钵中之水］不为风所吹动、漂荡，有眼之人于其中凝视己之面貌，而如实知见。正如是，婆罗门！以不缠缚于掉悔、不随逐于掉悔心而住，且如实了知已生掉悔出离之时，其时亦如实知见己利……乃至……他利……乃至……俱利，于长夜不读诵真言，亦能得辩才，况读诵耶？

    一二

    复次，婆罗门！以不缠缚于疑、不随逐于疑心而住，且如实了知已生疑出离之时，其时亦如实知见己利，其时亦如实知见他利，其时亦如实知见俱利，于长夜不读诵真言，亦能得辩才，况读诵耶？婆罗门！譬如有水钵，［钵中之水］澄清无秽，置于明处，有眼之人于其中凝视己之面貌，而如实知见。正如是，婆罗门！以不缠缚于疑、不随逐于疑心而住，且如实了知已生疑出离之时，其时亦如实知见己利，其时亦如实知见他利，其时亦实如知见俱利，于长夜不读诵真言，亦能得辩才，况读诵耶？

    婆罗门！有此因此缘，于长夜读诵真言，亦于其时能得辩才，况不读诵耶？婆罗门！有此因此缘，于长夜不读诵真言，亦于其时能得辩才，况读诵耶？”

    一三

    “尊者瞿昙！奇哉！……乃至……当摄受我自今日起，终生归依为优婆塞。”

    一百九十四

    一

    一时，世尊住毗舍离大林中之重阁讲堂。复次，尔时，迦罗那婆罗门，承担栗遮毗人之工程。时，迦罗那婆罗门见宾阇尼婆罗门自远方而来。见已，语于宾阇尼婆罗门言：

    “友，宾阇尼！今于日中自何处来耶？”

    “我自沙门瞿昙处来此。”

    “友，宾阇尼！沙门瞿昙之慧力当云何耶？谓［彼］是智者耶？”

    “我乃不敢当，我如何可知沙门瞿昙之慧力？得知沙门瞿昙之慧力者，唯有能相等于彼者。”

    “友，宾阇尼！汝以最胜之赞叹称赞沙门瞿昙。”

    “我乃不敢当，我如何可赞叹沙门瞿昙？彼尊者瞿昙，唯有依［自］所赞叹［之德］而加以赞叹，［无其他赞叹方法］为天与人中之最胜。”

    “友，宾阇尼！汝见如何义理？而如是极为赞叹沙门瞿昙耶？”

    “譬如有人，饱食最上味时，则不再希望其余下味。正如是，或契经、或应颂、或记说、或未曾有法，若谛听彼沙门瞿昙之法，则不再希望［聆听］其余众多沙门、婆罗门之论。譬如有人，为饥饿而衰恼，欲得甜饭团，彼每于啖食，必得甘纯滋味。正如是，或契经、或应颂、或记说、或未曾有法，若谛听彼尊者瞿昙之法，当比余等之任何［法］更得欢喜，［更］得心之澄净。譬如有人，欲得黄色、或赤色之旃檀树枝，彼嗅其下方、或中方、或上方之任何一方，亦唯得纯妙之香。正如是，或契经、或应颂、或记说、或未曾有法，若谛听彼世尊瞿昙之法，则比余等之任何［法］更得欢喜，［更］得喜悦。譬如有人，恼苦剧病，有良医可立即除去彼恼。正如是，或契经、或应颂、或记说、或未曾有法，若谛听彼尊者瞿昙之法，则忧、悲、苦、愁、恼者比余等之任何更易消灭。譬如有莲池，水澄、水甘、水冷、水净、岸美、可悦。时，有人为热所苦、为热所恼而疲劳口渴，欲来饮食，彼入其莲池，且浴、且饮已，一切之苦痛、疲劳、热恼者止息。正如是，或契经、或应颂、或记说、或未曾有法，若谛听彼尊者瞿昙之法，则一切之苦痛、疲劳、热恼者比余等之任何更易止息。”

    二

    如是说时，迦罗那婆罗门即从座起，偏袒右肩，右膝着地，向世尊之处，合掌恭敬而三度唱言感激赞叹：

    “归命彼世尊、应供、正等觉者，

    归命彼世尊、应供、正等觉者，

    归命彼世尊、应供、正等觉者。

    友，宾阇尼！奇哉！友，宾阇尼！奇哉！宾阇尼！譬如唤起隐藏者，或如启发掩饰者，或如指示道路于迷途者，如于黑暗中捧举油灯，有眼者可见诸色。正如是，友宾阇尼，以种种方法开示其法。宾阇尼！我自归依彼尊者瞿昙，［自归依］法与比丘僧伽。友，宾阇尼！当摄受我，自今日［起］终生归依为优婆塞。”

    一百九十五

    一

    尔时，世尊住毗舍离大林中之重阁讲堂。复次，其时，五百栗遮毗人服侍世尊。若干栗遮毗人是青色、彩青色、着青衣、着青色装饰；若干栗遮毗人是黄色、彩黄色、着黄衣、着黄色装饰；若干栗遮毗人是赤色、彩赤色、着赤衣、着赤色装饰；若干栗遮毗人是白色、彩白色、著白衣、著白色装饰，是故，世称色炫耀。时，宾阇尼婆罗门即从座起，偏袒右肩，［右膝着地，］向世尊之处，合掌恭敬而白［世尊］言：“世尊！为我起辩才。善逝！为我起辩才。”世尊曰：“宾阇尼！汝以辩才而说。”时，宾阇尼婆罗门即在世尊之面前，以适宜之偈颂而赞叹：

            “晨开香不失　　　　　如红莲花香
              见辉放光者　　　　　如赫日照空”

    尔时，彼等栗遮毗人奉献五百件上衣与宾阇尼婆罗门。时，宾阇尼婆罗门将五百件上衣奉献于世尊。时，世尊告彼等栗遮毗人言：

    二

    “栗遮毗众！世间有五宝之出现，甚为难得。何等为五？

    三

    世间有如来、应供、正等觉者之出现，甚为难得。于世间有如来宣说法律于补特伽罗甚为难得。世间有了知如来所说法律之补特伽罗，甚为难得。世间有了知如来所说法律而行法随法之补特伽罗，甚为难得。世间有知恩感恩之补特伽罗，甚为难得。

    栗遮毗众！世间有如是等五宝之出现者，甚为难得。”

    一百九十六

    一

    “诸比丘！在如来、应供、正等觉者成等觉以前，犹为未现等觉之菩萨，有五大梦之呈现。何等为五？

    二

    诸比丘！在如来、应供、正等觉者成等觉以前，为未现等觉之菩萨，是以此大地为大床，以雪山王为枕，置左手于东海上，置右手于西海上，置两足于南海上。诸比丘！在如来、应供、正等觉者成等觉以前，为未现等觉之菩萨，此乃第一大梦之呈现。

    三

    复次，诸比丘！在如来、应供、正等觉者成等觉以前，为未现等觉之菩萨，由脐生出一种名为悌利亚之草，扩散于空中而立。诸比丘！在如来、应供、正等觉者成等觉以前，为未现等觉之菩萨，此乃第二大梦之呈现。

    四

    复次，诸比丘！在如来、应供、正等觉者成等觉以前，为未现等觉之菩萨者，［自脚趾端］乃至膝盖，有黑首之白蚁以足匍匐而上。诸比丘！在如来、应供、正等觉者成等觉以前，为未现等觉之菩萨，此乃第三大梦之呈现。

    五

    复次，诸比丘！在如来、应供、正等觉者成等觉以前，为未现等觉之菩萨，于足边有不同羽色之四鸟，自四方而来，落下化为纯白。诸比丘！在如来、应供、正等觉者成等觉以前，为未现等觉之菩萨，此乃第四大梦之呈现。

    六

    复次，诸比丘！在如来、应供、正等觉者成等觉以前，为未现等觉之菩萨，登越大粪山，登而经行，不为粪所污。诸比丘！在如来、应供、正等觉者成等觉以前，为未现等觉之菩萨，此乃第五大梦之呈现。

    七

    诸比丘！在如来、应供、正等觉者成等觉以前，为未现等觉之菩萨，以此大地为大床，以雪山王为枕，置左手于东海上，置右手于西海上，置两足于南海上者。诸比丘！如来、应供、正等觉者，现等觉为无上正觉。彼为现等觉者，此乃第一大梦之呈现。

    八

    诸比丘！在如来、应供、正等觉者成等觉以前，为未现等觉之菩萨，自脐生出一种名为悌利亚之蔓草，扩散于空中而立。诸比丘！如来、应供、正等觉者觉悟，八支圣道已，乃至善开示天人。彼为现等觉者，此乃第二大梦之呈现。

    九

    诸比丘！在如来、应供、正等觉者成等觉以前，为未现等觉之菩萨，［自脚趾端］乃至膝盖，有黑首白蚁以足匍匐而上。诸比丘！众多之在家白衣，终生归依如来。彼为现等觉者，此乃第三大梦之呈现。

    一〇

    诸比丘！在如来、应供、正等觉者成等觉以前，为未现等觉之菩萨，于足边有不同羽色之四鸟自四方而来，下落化为纯白。诸比丘！此等之四色者乃刹帝利、婆罗门、毗舍、首陀是。彼等于如来所宣说之法律中，自家而趣向非家，作证无上解脱。彼为现等觉者，此乃第四大梦之呈现。

    一一

    诸比丘！在如来、应供、正等觉者成等觉以前，为未现等觉之菩萨，登越大粪山，登而经行，不为粪所污。诸比丘！如来虽得衣服、饮食、床座、治病药及资具，然如来不结，不失正气，不坚执而受用此等。彼为现等觉者，此乃第五大梦之呈现。

    诸比丘！在如来、应供、正等觉者成等觉以前，为未现等觉之菩萨，此等乃五大梦之呈现。”

    一百九十七

    一

    “诸比丘！此等五者，为雨之障碍，而观相者不知此，观相者之眼不及此。以何为五耶？

    二

    诸比丘！火界怒于上空，已生之云依此而散乱。诸比丘！此为第一雨之障碍，观相者不知此，观相者之眼不及此。

    三

    复次，诸比丘！风界怒于上空，已生之云依此而散乱。诸比丘！此为第二雨之障碍，观相者不知此，观相者之眼不及此。

    四

    复次，诸比丘！罗睺阿修罗王，以手受水而溅于大海。诸比丘！此为第三雨之障碍，观相者不知此，观相者之眼不及此。

    五

    复次，诸比丘！云雨之天怠慢。诸比丘！此为第四雨之障碍，观相者不知此，观相者之眼不及此。

    六

    复次，诸比丘！人人行非法。诸比丘！此为第五雨之障碍，观相者不及此，观相者之眼不及此。

    诸比丘！此等五者为雨之障碍，观相者不知此，观相者之眼不及此。”

    一百九十八

    一

    “诸比丘！成就五支之语者，是善说，是不恶说；又，是无罪；又，不为智者所呵。何等为五？

    二

    即：应时之语；又，真实之语；又，柔软之语；又，引利之语；又，慈心之语。

    诸比丘！成就此等五支之语者，是善说，是不恶说；又，是无罪；又，不为智者所呵。”

    一百九十九

    一

    “诸比丘！有戒之出家者，近于家时，其中有家之人，则由五处而生多福。以何为五耶？

    二

    诸比丘！有戒之出家者，近于家时，有人若见已则心纯净，诸比丘！其家族能行生天之道。

    三

    诸比丘！有戒之出家者，近于家时，有人若起迎问讯而劝座，诸比丘！其家族能行生于高贵家之道。

    四

    诸比丘！有戒之出家者，近于家时，有人若除悭垢，诸比丘！其家族能行生大自在之道。

    五

    诸比丘！有戒之出家者，近于家时，有人若随能随力而分与，诸比丘！其家族能行生大俸禄之道。

    六

    诸比丘！有戒之出家者，近于家时，有人若请问听法，诸比丘！其家族能行生大慧之道。

    诸比丘！有戒之出家者，近于家时，其中有家之人，则由此等五处而生多福。”

    二百

    一

    “诸比丘！此等五者，是出离之要。何等为五？

    二

    诸比丘！世间思惟于欲之比丘，其心不出诸欲、不欢喜、不安住、不信解。然而，思惟离欲之比丘，其心入于离欲、欢喜、安住、信解。彼之心善作、善修、善出、善脱、善离诸欲系。又，由欲缘而生之一切苦痛热恼诸漏，彼乃解脱，彼即不受其苦受，是名为诸欲之出离。

    三

    复次，诸比丘！思惟于恚之比丘，其心不出于恚、不欢喜、不安住、不信解。然而，思惟无恚之比丘，其心入于无恚、欢喜、安住、信解。彼之心善作、善修、善出、善脱、善离恚系。又，由恚缘而生之一切苦痛热恼诸漏，彼乃解脱，彼即不受其苦受，是名为恚之出离。

    四

    复次，诸比丘！思惟于害之比丘，其心不出于害、不欢喜、不安住、不信解。然而，思惟无害之比丘，其心入于无害、欢喜、安住、信解。彼之心善作、善修、善出、善脱、善离害系。又，由害缘而生之一切苦痛热恼诸漏，彼乃解脱，彼即不受其苦受，是名害之出离。

    五

    复次，诸比丘！思惟于色之比丘，其心不出于色、不欢喜、不安住、不信解。然而，思惟无色之比丘，其心入于无色、欢喜、安住、信解。彼之心善作、善修、善出、善脱、善离诸色系。又，由色缘而生之一切苦痛热恼诸漏，彼乃解脱，彼即不受其苦受，是名为色之出离。

    六

    复次，诸比丘！思惟于有身之比丘，其心不出于有身、不欢喜、不安住、不信解。然而，思惟有身灭之比丘，其心入于有身灭、欢喜、安住、信解。彼之心善作、善修、善出、善脱、善离有身系。又，由有身缘而生之一切苦痛热恼诸漏，彼乃解脱，彼即不受其苦受，是名为有身之出离。

    彼则欲喜亦不随眠，恚喜亦不随眠，害喜亦不随眠，色喜亦不随眠，有身喜亦不随眠。彼则欲喜不随眠之故，恚喜不随眠之故，害喜不随眠之故，色喜不随眠之故，有身喜不随眠之故，诸比丘！此比丘无随眠，已断渴爱，已离诸结，由正思惟现观，已作苦之边际。

    诸比丘！此等为五种出离之要。”

    摄句：

            狗、头那、伤歌逻、迦罗那、宾阇尼
            大梦、雨、善恶语、有戒出家与出离

    第五之五十

    第二十一　金毗罗品

    二百一

    一

    一时，世尊住金毗罗之竹林。尔时，具寿金毗罗，诣世尊之处。至已，问讯世尊，坐于一面。坐于一面之具寿金毗罗，白世尊言：

    二

    “大德！有何因何缘，如来圆寂时，正法不久住耶？”

    “金毗罗！如来圆寂时，比丘、比丘尼、优婆塞、优婆夷，不崇、不敬［大］师而住，不崇、不敬［佛］法而住，不崇、不敬僧伽而住，不崇、不敬其学而住，不相互崇敬而住。金毗罗！此是如来圆寂时，正法不久住之因缘。”

    三

    “复次，大德！有何因何缘，如来圆寂时，正法久住耶？”

    “金毗罗！如来圆寂时，比丘、比丘尼、优婆塞、优婆夷，崇敬［大］师而住，崇敬［佛］法而住，崇敬僧伽而住，崇敬其学而住，相互崇敬而住。金毗罗！此是如来圆寂时，正法久住之因缘。”

    二百二

    一

    “诸比丘！此等是听法之五利。以何为五耶？

    二

    即：闻所未闻、净其已闻、断其所惑、正其所见、彼心欢喜。

    诸比丘！此等是听法之五利。”

    二百三

    一

    “诸比丘！若王之良马成就五支，则为适意于王，适于王之使用，为王之股肱。以何为五耶？

    二

    即：直行、速疾、柔软、忍辱与净性是。

    诸比丘！成就此等五支之王善良马，则为适意于王，适于王之使用，为王之股肱。

    三

    诸比丘！正如是，成就五法之比丘，是应请、是应施、是应合掌、是世之无上福田。以何为五耶？

    四

    即：直行、速疾、柔软、忍辱与净性是。

    诸比丘！成就此等五法之比丘，是应请、是极应请、是应施、是应合掌、是世之无上福田。”

    二百四

    一

    “诸比丘！此等是五力。以何为五耶？

    二

    即：信力、惭力、愧力、精进力、慧力是。

    诸比丘！此等是五力。”

    二百五

    一

    “诸比丘！此等是五心荒芜。以何为五耶？

    二

    诸比丘！世间有比丘，于［大］师困惑、怀疑、不信解、不信任。诸比丘！凡比丘，于［大］师困惑、怀疑、不信解、不信任时，彼心则不倾向于炽然、修习、恒常、勤行。其不倾向于炽然、修习、恒常、勤行之心，是第一心之荒芜。

    三

    复次，诸比丘！有比丘，于法困惑……于僧伽困惑……于学困惑……于同梵行者怨怒、不欢、心激、荒废。诸比丘！凡比丘，于同梵行者怨怒，不欢、心激、荒废之时，彼心则不倾向于炽然、修习、恒常、勤行。其不倾向于炽然、修习、恒常、勤行之心，是第五心之荒芜。

    诸比丘！此等是五心之荒芜。”

    二百六

    一

    “诸比丘！此等是五心缚。以何为五耶？

    二

    诸比丘！世间有比丘，于欲不离贪、不离欲、不离爱、不离渴、不离恼、不离渴爱。诸比丘！凡比丘，于欲不离贪、不离欲、不离爱、不离渴、不离恼、不离渴爱时，彼心则不倾向于炽然、修习、恒常、勤行。其不倾向于炽然、修习、恒常、勤行之心，是第一之心缚。

    三

    复次，诸比丘！［世］间有比丘，于身不离贪……于色不离贪……为所欲为，食满腹已，耽溺于卧乐、倚乐、睡眠乐而住……愿得天众身而行梵行，即我依此戒、或依禁、或依苦行、或依梵行而或可为天、或可为随一之天。诸比丘！凡为比丘，愿得天众身而行梵行，即我依此戒、或依禁、或依苦行、或依梵行而或可为天、或可为随一之天，彼心则不倾向于炽然、修习、恒常、勤行。其不倾向于炽然、修习、恒常、勤行之心，是五心缚。”

    二百七

    一

    “诸比丘！此等五者，乃粥之德。以何为五耶？

    二

    即：治饥、愈渴、顺风、清净［血］管、消化胃之残食。

    诸比丘！此等五者，是粥之德。”

    二百八

    一

    “诸比丘！此等五者，是不嚼杨枝之失。以何为五耶？

    二

    即：不适可于眼、口放恶臭、味神经不净、胆汁与痰缠络食物、食物不甘于彼。

    诸比丘！此等五者，是不嚼杨枝之失。

    三

    诸比丘！此等五者，是咀嚼杨枝之德。以何为五耶？

    四

    即：适可于眼、口不放恶臭、味神经清净、胆汁与痰不缠络食物、食物甘于彼。

    诸比丘！此等五者，是咀嚼杨枝之德。”

    二百九

    一

    “诸比丘！此等五者，是以拉长歌音而诵法之失。以何为五耶？

    二

    己亦爱着其音；他亦爱着其音；在家众非难；我等歌咏，正如是，此等之释迦子亦歌咏；或修练音调而妨碍定心；尔后之人模仿［于彼］。

    诸比丘！此等五者，是以拉长歌音而诵法之失。”

    二百十

    一

    “诸比丘！此等五者，是失念不正知而入于睡眠之失。以何为五耶？

    二

    即：梦而苦、惊而觉、见恶梦、诸天不护、漏不净。

    诸比丘！此等五者，是失念不正知而入于睡眠之失。

    三

    诸比丘！此等五者，是住念正知而入于睡眠之德。以何为五耶？

    四

    即：安眠、安觉、不见恶梦、诸天守护、不漏不净。

    诸比丘！此等五者，是住念正知而入于睡眠之德。”

    摄句：

            金毗罗、听法、良马、力、栽、
            心缚、粥、［杨枝］、歌咏、失念

    第二十二　骂詈品

    二百十一

    一

    “诸比丘！凡比丘而骂詈、诃责梵行者，或谤圣者，须知必招致五失。以何为五耶？

    二

    或犯驱摈罪；或绝向上之途；或堕随一染污之犯；或触于重病患迷乱而命终；身坏死后，生于无福处、恶趣、险难、地狱。

    诸比丘！凡比丘而骂詈、诃责梵行者，或谤圣者，须知必招致此等五失。”

    二百十二

    一

    “诸比丘！凡比丘而轻弄、斗诤、诤论、起纷议、起僧伽之争者，须知必招致五失。以何为五耶？

    二

    即：未得不得；已得退失；恶评扬举；迷乱而命终；身坏死后，生于无福处、恶趣、险难、地狱。

    诸比丘！凡比丘而轻弄、斗诤、诤论、起纷议、起僧伽之争者，须知必招致是等之五失。”

    二百十三

    一

    “诸比丘！此等乃无戒者、破戒者之五失。以何为五耶？

    二

    诸比丘！世间有无戒者、破戒者，由放逸因而招致财产大损失。诸比丘！此为无戒者、破戒者之第一失。

    三

    复次，诸比丘！于无戒者、破戒者，恶评扬举。诸比丘！此为无戒者、破戒者之第二失。

    四

    复次，诸比丘！无戒者、破戒者，不论入于刹帝利众、或婆罗门众、或居士众、或沙门众等，任何之众亦无不畏惧、怀赧。诸比丘！此为无戒者、破戒者之第三失。

    五

    复次，诸比丘！无戒者、破戒者迷乱而命终。诸比丘！此为无戒者、破戒者之第四失。

    六

    复次，诸比丘！无戒者、破戒者身坏死后，生于无福处、恶趣、险难、地狱。

    诸比丘！此为无戒者、破戒者之第五失。

    诸比丘！此等乃无戒者、破戒者之五失。

    七

    诸比丘！此等乃有戒者、圆足戒者之五德。以何为五耶？

    八

    诸比丘！世间有有戒者、圆足戒者，依不放逸之因而得大财聚。诸比丘！此为有戒者、圆足戒者之第一德。

    九

    复次，诸比丘！于有戒者、圆足戒者，好评扬举。诸比丘！此为有戒者、圆足戒者之第二德。

    一〇

    复次，诸比丘！有戒者、圆足戒者，不论入于刹帝利众、或婆罗门众、或居士众、或沙门众等、任何之众亦无所畏惧、不怀赧。诸比丘！此为有戒者、圆足戒者之第三德。

    一一

    复次，诸比丘！有戒者、圆足戒者，不迷乱而命终。诸比丘！此为有戒者、圆足戒者之第四德。

    一二

    复次，诸比丘！有戒者、圆足戒者，身坏死后，生于善趣、天界。诸比丘！此为有戒者、圆足戒者之第五德。

    诸比丘！此等乃有戒者、圆足戒者之五德。”

    二百十四

    一

    “诸比丘！此等五者，是谈补特伽罗之失。以何为五耶？

    二

    即畅谈虚诳；畅谈离间；畅谈粗恶；畅谈杂秽；身坏死后，生于无福处、恶趣、险难、地狱。

    诸比丘！此等五者，是多谈补特伽罗之失。

    三

    诸比丘！此等五者，是依慧而谈补特伽罗之德。以何为五耶？

    四

    即：不谈虚诳；不谈离间；不谈粗恶；不谈杂秽；身坏死后，生于善趣、天界。

    诸比丘！此等五者，是依慧而谈补特伽罗之德。”

    二百十五

    一

    “诸比丘！此等五者，是不忍之失。以何为五耶？

    二

    即：为多人非可爱、非可意；又，多敌；多过失；迷乱而命终；身坏死后，生于无福处、恶趣、险难、地狱。

    诸比丘！此等五者，是不忍之失。

    三

    诸比丘！此等五者，是忍之德。以何为五耶？

    四

    即：为多人可爱、可意；不多敌；不多过失；不迷乱而命终；身坏死后，生于善趣、天界。

    诸比丘！此等五者，是忍之德。”

    二百十六

    一

    “诸比丘！此等五者，是不忍之失。以何为五耶？

    二

    即：为多人非可爱、非可意；又凶暴；又，有追悔；迷乱而命终；身坏死后，生于无幸处、恶趣、险难、地狱。

    诸比丘！此等五者，是不忍之失。

    三

    诸比丘！此等五者，是忍之德。以何为五耶？

    四

    即：为多人可爱、可意；又，不凶暴；无追悔；不迷乱而命终；身坏死后，生于善趣、天界。

    诸比丘！此等五者，是忍之德。”

    二百十七

    一

    “诸比丘！此等五者，是不端正者之失。以何为五耶？

    二

    自谤己；智者知而诃责；恶评扬举；迷乱而命终；身坏死后，生于无福处、恶趣、险难、地狱。

    诸比丘！此等五者，是不端正者之失。

    三

    诸比丘！此等五者，是端正者之德。以何为五耶？

    四

    自不谤己；智者知而称赞；好评扬举；不迷乱而命终；身坏死后，生于善趣、天界。

    诸比丘！此等五者，乃端正者之德。”

    二百十八

    一

    “诸比丘！此等五者，乃不端正者之失。以何为五耶？

    二

    即：未信者不信；又，一分之已信者相背驰；于［大］师之教不能遵行；尔后之人模仿［于彼］；彼心不澄净。

    诸比丘！此等五者，乃不端正者之失。

    三

    诸比丘！此等五者，乃端正者之德。何等为五耶？

    四

    即：未信者信；又，已信者更增［信］；于［大］师之教能予遵行；尔后之人模仿［于彼］；彼心得澄净。

    诸比丘！此等五者，乃端正者之德。”

    二百十九

    一

    “诸比丘！此等五者，是火之失。以何为五耶？

    二

    即：不适可于眼、损色、使衰弱、同类聚、能起颠倒之谈。

    诸比丘！此等五者，是火之失。”

    二百二十

    一

    “诸比丘！此等五者，是摩偷罗［国］之失。以何为五耶？

    二

    即：不平坦；多尘；狗猛；夜叉暴逆；乞食者难得。

    诸比丘！此等五者，是摩偷罗［国］之失。”

    摄句：

            骂詈、轻弄、戒、多谈之人、二之不忍
            二之不端正者、火之五失、摩偷罗五失

    第二十三　长游行品

    二百二十一

    一

    “诸比丘！此等五者，乃屡次作长游行、不定游行者之失。以何为五耶？

    二

    即：不闻未闻；已闻不净；于一分之已闻非无畏；受及重病患；又，无友等是。

    诸比丘！此等五者，乃屡次作长游行、不定游行者之失。

    三

    诸比丘！此等五者，是定游行之德。以何为五耶？

    四

    即：闻所未闻；清净已闻；于一分之已闻无所畏；不受及重病患；又，有友。

    诸比丘！此等五者，是定游行之德。”

    二百二十二

    一

    “诸比丘！此等五者，乃屡次作长游行、不定游行者之失。以何等为五耶？

    二

    即：不得未得；已得退失；于一分之已得非无畏；受及重病患；又，无友等是。

    诸比丘！此等五者，乃屡次作长游行、不定游行者之失。

    三

    诸比丘！此等五者，乃定游行之德。以何为五耶？

    四

    即：得其未得；已得不退；于一分之已得无畏；不受及重病患；又，有友。

    诸比丘！此等五者，是定游行之德。”

    二百二十三

    一

    “诸比丘！此等五者，是久住之失。以何为五耶？

    二

    即：资具多而蓄多资具；药多而蓄多药；所作所办多而诸事不能专一，［于教］不随顺；与在家出家交、而与在家出家杂住；又，自彼住处出时，顾恋而出。

    诸比丘！此等五者，是久住之失。

    三

    诸比丘！此等五者，是限制住之德。以何为五耶？

    四

    即：资具不多而不蓄多资具；药不多而不蓄多药；所作所办不多而诸事专一，［于教］随顺；不与在家、出家交，而不与在家出家杂住；又，自彼住处出时，不顾恋而出。

    诸比丘！此等五者，是限制住之德。”

    二百二十四

    一

    “诸比丘！此等五者，是久住之失。以何为五耶？

    二

    即：有住处悭、有家悭、有利养悭、有德悭、有法悭是。

    诸比丘！此等五者，是久住之失。

    三

    诸比丘！此等五者，是限制住之德。以何为五耶？

    四

    即：无住处悭、无家悭、无利养悭、无德悭、无法悭是。诸比丘！此等五者，是限制住之德。”

    二百二十五

    一

    “诸比丘！此等五者，是趣向在家之失。以何为五耶？

    二

    即：犯趣往非请；犯屏处坐；犯覆蔽座坐；犯向女人说法及于五六语以上；思惟多欲而住。

    诸比丘！此等五者，是趣向在家之失。”

    二百二十六

    一

    “诸比丘！此等五者，乃比丘趣向在家，超过期限而与在家人杂住之失。以何为五耶？

    二

    即：屡会女人；会而有交往；交往而信赖；信赖而有动心；令心动者可知招此事；即或不欣行梵行、或堕随一染污犯、或弃学而返下劣。

    诸比丘！此等五者，乃比丘趣向在家，超过期限而与在家人杂住之失。”

    二百二十七

    一

    “诸比丘！此等五者，是多财之失。以何为五耶？

    二

    即：多财乃与火共、多财乃与水共、多财乃与王共、多财乃与贼共、多财乃与非可爱之嫡子共。

    诸比丘！此等五者，是多财之失。

    三

    诸比丘！此等五者，是多财之德。以何为五耶？

    四

    即：依多财而自乐、欣喜，给与正乐；使母及父快乐欣喜，给与正乐；使子、妻、奴、劳役者、从仆快乐欣喜，给与正乐；令朋友与同僚快乐欣喜，给与正乐；于沙门、婆罗门施供养，有乐异熟，招致天国［之果］。

    诸比丘！此等五者，是多财之德。”

    二百二十八

    一

    “诸比丘！此等五者，是午后食之失。以何为五耶？

    二

    诸外来者、客宾，不应时返报。受诸供养之诸天，不应时返报。诸沙门、婆罗门之一食者、夜不食者、离非时食者，不应时返报。奴仆、劳役者、从仆者懈怠作业。非时之食，不与精气。

    诸比丘！此等五者，是午后食之失。

    三

    诸比丘！此等五者，是时食之德。以何为五耶？

    四

    诸外来者、客宾，应时返报。受诸供养之诸天，应时返报。诸沙门、婆罗门之一食者，夜不食者、离非时食者，应时返报。奴仆、劳役者、从仆者不怠作业。应时之食，给与精气。

    诸比丘！此等五者，是时食家之德。”

    二百二十九

    一

    “诸比丘！此等五者，是黑蛇之失。以何为五耶？

    二

    即：不净、有恶臭、怯惰、起怖畏、害友。

    诸比丘！此等五者，是黑蛇之失。

    三

    诸比丘！正如是，此等五者，是女人之失。以何为五耶？

    四

    即：不净、有恶臭、怯惰、起怖畏、害友等是。

    诸比丘！此等五者，是女人之失。”

    二百三十

    一

    “诸比丘！此等五者，是黑蛇之失。以何为五耶？

    二

    即：忿怒、怨恨、猛毒、二舌、害友等是。

    诸比丘！此等五者，是黑蛇之失。

    三

    诸比丘！正如是，此等五者，是女人之失。以何为五耶？

    四

    即：忿怒、怨恨、猛毒、二舌、害友等是。

    五

    诸比丘！此中，女人者即是猛毒，诸比丘！女人者倍增剧贪。诸比丘！此中，女人者是二舌，诸比丘！女人者倍增离间语。诸比丘！此中，女人者是害友，诸比丘！女人者倍越于贞节。

    诸比丘！此等五者，是女人之失。”

    摄句：

            二长游行、久住、悭、趣家
            趣家、货财、食、二之黑蛇

    第二十四　旧住品

    二百三十一

    一

    “诸比丘！成就五法之旧住比丘，不可崇敬。以何为五耶？

    二

    即：无［沙门之］行状而威仪不全，不多闻而所闻不持，不持俭约而宴默不乐，不语善良而不对谈善良，无慧而钝是哑羊。

    诸比丘！成就此等五法之旧住比丘，不可崇敬。

    三

    诸比丘！成就五法之旧住比丘，应予崇敬。以何为五耶？

    四

    即：有［沙门之］行状而威仪完整，多闻而受持所闻，俭约而乐于宴默，语善良而对谈善良，有慧不钝而非哑羊。

    诸比丘！成就此等五法之旧住比丘，应予崇敬。”

    二百三十二

    一

    “诸比丘！成就五法之旧住比丘，于同梵行者为可爱、可意而尊敬；又，应予以崇敬。何等为五？

    二

    即：具戒、守护波罗提木叉律仪而住，圆满轨则与所行，见怖于微尘量之罪，受学于学处。如为多闻而受持所闻、积集所闻，诸之初善、中善、后善者，说有义、有文、纯一、圆满、清净之梵行。彼能多闻受持如是之法，于语熟练、于意随观、于见善通达。于语善良，对谈则善良而优雅、流畅、清亮，成就能令知义之语。乐住于四静虑增上心之现法，如实乐欲则得，得而不艰难、得而不梗涩。诸漏已尽故，无漏心解脱、慧解脱则自了知、作证、具足而住。

    诸比丘！成就此等五法之旧住比丘，于同梵行者为可爱、可意而尊敬；又，应予以崇敬。”

    二百三十三

    一

    “诸比丘！成就五法之旧住比丘，能净住处。以何为五耶？

    二

    即：具戒……受学于学处。为多闻而……于见善通达。于语善良，对谈则善良而优雅、流畅、清亮，成就能令知义之语。于近来者，以法语而能有示现、劝导、赞励、庆慰之力。乐住于四静虑增上心之现法，如实乐欲则得，得而不艰难、得而不梗涩。

    诸比丘！成就此等五法之旧住比丘，能清净住处。”

    二百三十四

    一

    “诸比丘！成就五法之旧住比丘，多益于住处。以何为五耶？

    二

    即具戒……乃至……受学于学处。为多闻而……乃至……于见善通达。……还复缺与破。复次，各国比丘众之大比丘僧伽前来［之时］，近于在家众而告之曰：‘友！各国比丘众之大比丘僧伽前来，作福，是可作福之时。’乐住于四静虑增上心之现法，如实乐欲则得，得而不艰难、得而不梗涩。

    诸比丘！成就此等五法之旧住比丘，是多益于住处。”

    二百三十五

    一

    “诸比丘！成就五法之旧住比丘，是悲愍在家。以何为五耶？

    二

    即：于增上戒劝导；于现法令入；于病人亲近，言：‘具寿！令起见于阿罗汉之念！’而唤起其念；复次，各国比丘众之大比丘僧伽前来，告在家众曰：‘作福，是可作福之时。’复次，所施于彼之诸食物，或粗、或妙者，皆乐受用，不空信施。

    诸比丘！成就此等五法之旧住比丘，是悲愍在家。”

    二百三十六

    一

    “诸比丘！成就五法之旧住比丘，如相携随附而堕于地狱。以何为五耶？

    二

    即：不查询、不究诘而称赞于不可称赞之人，不查询、不究诘而毁嗤于可称赞之人，不查询、不究诘而示信于不可信之处，不查询、不究诘而示不信于可信之处，令空信施。

    诸比丘！成就此等五法之旧住比丘，如相携随附而堕于地狱。

    三

    诸比丘！成就此等五法之旧住比丘，如相携随附而生于天国。何等为五。

    四

    即：查询、究诘而毁嗤于不可称赞之人，查询、究诘而称赞于可称赞之人，查询、究诘而示不信于不可信之处，查询、究诘而示信于可信之处，不空信施。

    诸比丘！成就此等五法之旧住比丘，如相携随附而生于天国。”

    二百三十七

    一

    “诸比丘！成就五法之旧住比丘，如相携随附而堕于地狱。以何为五耶？

    二

    即：不查询、不究诘而称赞于不可称赞之人，不查询、不究诘而毁嗤于可称赞之人，有住处悭、有住处贪着，有家悭、有家贪着，令空信施。

    诸比丘！成就此等五法之旧住比丘，如相携随附而堕于地狱。

    三

    诸比丘！成就五法之旧住比丘，如相携随附而生于天国。以何为五耶？

    四

    即：查询、究诘而对不可称赞之人毁嗤，查询、究诘而对可称赞之人称赞，无住处悭、无住处贪着，无家悭、无家贪着，不空信施。

    诸比丘！成就此等五法之旧住比丘，如相携随附而生于天国。”

    二百三十八

    一

    “诸比丘！成就五法之旧住比丘，如相携随附而堕于地狱。以何为五耶？

    二

    即：不查询、不究诘而对不可称赞之人称赞，不查询、不究诘而对可称赞之人毁嗤，有住处悭，有家悭，有所得悭。

    诸比丘！成就此等五法之旧住比丘，如相携随附而堕于地狱。

    三

    诸比丘！成就五法之旧住比丘，如相携随附而生天国。以何为五耶。

    四

    即：查询、究诘而对不可称赞之人毁嗤，查询、究诘而对可称赞之人称赞，无住处悭，无家悭，无所得悭。

    诸比丘！成就此等五法之旧住比丘，如相携随附而生于天国。”

    二百三十九

    一

    “诸比丘！成就五法之旧住比丘，如相携随附而堕于地狱。以何为五耶？

    二

    即：有住处悭，有家悭，有所得悭，有称赞悭，令空信施。

    诸比丘！成就此等五法之旧住比丘，如相携随附而堕于地狱。

    三

    诸比丘！成就五法之旧住比丘，如相携随附而生天国。以何为五耶？

    四

    即：无住处悭，无家悭，无所得悭，无称赞悭，不空信施。

    诸比丘！成就此等五法之旧住比丘，如相携随附而生于天国。”

    二百四十

    一

    “诸比丘！成就五法之旧住比丘，如相随附置而堕于地狱。何等为五耶？

    二

    即：有住处悭，有家悭，有所得悭，有称赞悭，有法悭。

    诸比丘！成就此等五法之旧住比丘，如相携随附而堕于地狱。

    三

    诸比丘！成就五法之旧住比丘，如相携随附而生于天国。以何为五耶。

    四

    即：无住处悭，无家悭，无所得悭，无称赞悭，无法悭。

    诸比丘！成就此等五法之旧住比丘，如相携随附而生于天国。”

    摄句：

            旧住、可爱、净、多益、悲愍
            如随着放置之毁嗤、四悭

    第二十五　恶行品

    二百四十一

    一

    “诸比丘！此等五者，是恶行之失。以何为五耶？

    二

    即：自谤于己；智者知而诃责；恶评扬举；迷乱而命终；身坏死后，生于无福处、恶趣、险难、地狱。

    诸比丘！此等五者，是恶行之失。

    三

    诸比丘！此等五者，是妙行之德。以何为五耶？

    四

    即：自不谤已，智者知而称赞；好评扬举；不迷乱而命终；身坏死后，生于善趣、天界。

    诸比丘！此等五者，是妙行之德。”

    二百四十二～二百四十四

    一

    “诸比丘！此等五者，是身恶行之失……身妙行……语恶行……语妙行……意恶行……意妙行之德。以何为五耶？

    二

    即：自不谤已；智者知而称赞；好评扬举；不迷乱而命终；身坏死后，生于善趣、天界。

    诸比丘！此等五者，是意妙行之德。”

    二百四十五

    一

    “诸比丘！此等五者，是恶行之失。以何为五耶？

    二

    即：自谤于己，智者知而诃责，恶评扬举，正法退失，不正法示现。

    诸比丘！此等五者，是恶行之失。

    三

    诸比丘！此等五者，是妙行之德。何等为五？

    四

    即：自不谤已，智者知而称赞，好评扬举，正法不退失，正法示现。

    诸比丘！此等五者，是妙行之德。”

    二百四十六～二百四十八

    一

    “诸比丘！此等五者，是身恶行之失……身妙行……语恶行……语妙行……意恶行……意妙行之德。何等为五？

    二

    即：自不谤已，智者知而称赞，好评扬举，正法不退失，正法示现。

    诸比丘！此等五者，是意妙行之德。”

    二百四十九

    一

    “诸比丘！此等五者，是冢间之失。何等为五？

    二

    即：不净，有恶臭，可畏，野兽非人之住处，多人恸哭［之处］。

    诸比丘！此等五者，是冢间之失。

    三

    诸比丘！正如是，此等五者，是冢间喻补特伽罗之失。何等为五？

    四

    诸比丘！世间有一类补特伽罗，成就不净身业，成就不净语业，成就不净意业，是名彼之不净性。诸比丘！犹如彼冢间之不净。诸比丘！我说此补特伽罗，可如斯譬喻。

    五

    成就彼不净之身业，成就不净之语业，成就不净之意业者，恶评扬举，是名彼之恶臭性。诸比丘！犹如彼冢间有恶臭。诸比丘！我说此补特伽罗，可如斯譬喻。

    六

    成就不净之身业，成就不净之语业，成就不净之意业者，纯净之同梵行者，自远方而避，是名彼之可畏性。诸比丘！犹如彼冢间之可畏。诸比丘！我说此补特伽罗，可如斯譬喻。

    七

    成就不净之身业，成就不净之语业，成就不净之意业者，与同分之补特伽罗俱住，是名野兽住处性。诸比丘！犹如彼冢间野兽非人之住处。诸比丘！我说此补特伽罗，可如斯譬喻。

    八

    成就不净之身业，成就不净之语业，成就不净之意业者，纯净之同梵行者见已，沮丧而言：‘呜呼！苦哉！我等乃与如是之补特伽罗同住。’是名彼之恸哭［处］性。诸比丘！犹如冢间多人之恸哭［处］。诸比丘！我说此补特伽罗，可如斯譬喻。

    诸比丘！此等五者，是冢间喻补特伽罗之失。”

    二百五十

    一

    “诸比丘！此等五者，是爱补特伽罗之失。何等为五？

    二

    诸比丘！有补特伽罗爱［某］补特伽罗，而此［某］补特伽罗犯罪。其罪为僧伽所排斥［之罪］，彼谓：我可爱、可意之此补特伽罗为僧伽所排斥。彼乃多不信于比丘众，若多不信比丘众，则不敬其余之比丘众；若不敬其余之比丘众，则不听正法；若不听正法，则退失正法。诸比丘！此乃爱补特伽罗之第一失。

    三

    复次，诸比丘！有补特伽罗爱［某］补特伽罗，此［某］补特伽罗犯罪。其罪乃僧伽令坐于末席［之罪］，彼谓：我可爱、可意之补特伽罗为僧伽令坐于席末。彼乃多不信于比丘众，若多不信比丘众，则不敬其余之比丘众；若不敬其余之比丘众，则不听正法；若不听正法，则退失正法。诸比丘！此乃爱补特伽罗之第二失。

    四

    复次，诸比丘！有补特伽罗爱［某］补特伽罗，此［某］补特伽罗远离土地……乃至……此补特伽罗迷乱……乃至……此［某］补特伽罗命终。彼谓：我可爱、可意之补特伽罗命终。彼乃不敬其余比丘众，若不敬其余比丘众，则不听正法；若不听正法，则退失正法。诸比丘！此乃爱补特伽罗之第五失。

    诸比丘！此等五者，是爱补特伽罗之第五失。”

    摄句：

            恶行、身恶行、语恶行、意恶行等四
            又有四者、冢间、爱补特伽罗之二

    第六之五十

    第二十六　近圆品

    一

    “诸比丘！成就五法之比丘，可令［他］近圆。以何为五耶？

    二

    诸比丘！世间有比丘，成就无学之戒蕴、成就无学之定蕴、成就无学之慧蕴、成就无学之解脱蕴、成就无学之解脱智见蕴。

    诸比丘！成就此等五法之比丘，是可令［他］近圆。”

    一

    “诸比丘！成就五法之比丘，可为所依止……乃至……可为沙弥所侍。以何为五？

    二

    诸比丘！世有比丘，成就无学之戒蕴、成就无学之定蕴……无学之慧蕴……无学之解脱蕴……成就无学之解脱智见蕴。

    诸比丘！成就此等五法之比丘，可为沙弥所侍。”

    一

    “诸比丘！此等者，是五悭。以何为五耶？

    二

    即：住处悭、家悭、得悭、称赞悭、法悭是。

    诸比丘！此等者，是为五悭。诸比丘！于此等五悭中，最下劣者乃法悭。”

    一

    “诸比丘！断除五悭而住于梵行。以何为五耶？

    二

    即：断除住处悭而住于梵行；［断除］家悭……得悭……称赞悭……断除法悭而住于梵行是。

    诸比丘！断除此等五悭，而住于梵行。”

    一

    “诸比丘！若不断此等五法，则不能具足初静虑而住。以何为五耶？

    二

    即：住处悭、家悭、得悭、称赞悭、法悭是。

    诸比丘！若不断此等五法，则不能具足初静虑而住。

    三

    诸比丘！若断除此等五法，则能具足初静虑而住。以何为五耶？

    四

    即：住处悭、家悭、得悭、称赞悭、法悭是。

    诸比丘！若断除此等五法，则能具足初静虑而住。”

    一

    “诸比丘！若不断此等五法，则不能作证第二静虑……第三静虑……第四静虑……预流果……一来果……不还果……阿罗汉果。以何为五耶？

    二

    即：住处悭、家悭、得悭、称赞悭、法悭是。

    诸比丘！若不断此等五法，则不能作证第二静虑……第三静虑……乃至……阿罗汉果。”

    一

    “诸比丘！若不断此等五法，则不能具足初静虑而住。以何为五耶？

    二

    即：住处悭、家悭、得悭、称赞悭、不知恩不感恩是。

    诸比丘！若不断此等五法，则不能具足初静虑而住。

    三

    诸比丘！若断除此等五法，则能具足初静虑而住。以何为五耶？

    四

    即：住处悭、家悭、得悭、称赞悭、不知恩不感恩是。

    诸比丘！若断除此等五法，则能具足初静虑而住。”

    一

    “诸比丘！若不断此等五法，则不能作证第二静虑……乃至……第三静虑……乃至……第四静虑……乃至……预流果……乃至……一来果……乃至……不还果……乃至……阿罗汉果。

    二

    即：住处悭、家悭、得悭、称赞悭、不知恩不感恩是……

    诸比丘！若断除此等五法，则能作证阿罗汉果。”

    一

    “诸比丘！成就五法之管斋人，不可共立。以何为五耶？

    二

    即：行欲道、行瞋道、行痴道、行畏道、不知指定与非指定是。

    诸比丘！成就此等五法之管斋人，不可共立。

    三

    诸比丘！成就五法之管斋人，可共立。以何为五耶？

    四

    即：不行欲道、不行瞋道、不行痴道、不行畏道、了知指定与非指定是。

    诸比丘！成就此等五法之管斋人，可共立。”

    一

    “诸比丘！成就五法之管斋人，不可共立，即使共立亦不可差遗，……乃至共立而可差遗，……乃至……应可了知凡愚，……乃至……应可了知贤智，……乃至……保护伤、害于己，……乃至……保护不伤不害于己，……乃至……如相携随附则堕于地狱，……乃至……如相携随附则生于天国。以何为五耶？

    二

    即：不行欲道、不行瞋道、不行痴道、不行畏道、了知指定与非指定是。

    诸比丘！成就此等五法之管斋人，如相携随附则生于天国。”

    一

    “诸比丘！成就五法之施设床座人，不可共立，……施设床座人，可共立，……不知施设与非施设，……了知施设与非施设；……藏器物人，不可共立，……藏器物人，可共立，……不知所藏与非所藏，……了知所藏与非所藏；……受衣人，不可共立，……受衣人，可共立，……不知所取与非所取，……了知所取与非所取；……分衣人，不可共立，……分衣人，可共立；……分粥人，不可共立，……分粥人，可共立；……分果人，不可共立，……分果人，可共立；……分饼人应不可共立，分饼人，可共立，……不知分与非分，……了知分与非分；……舍少量人，不可共立，……舍少量人，可共立，……不知舍与非舍，……了知舍与非舍；……受内衣人应不可共立，……受内衣人，可共立，……受钵人，不可共立，……受钵人，可共立，不知取与非取，……了知取与非取；……管园林人，不可共立，……管园林人，共立；……监沙弥人，不可共立，……监沙弥人，可共立；……即使共立亦不可差遣；……共立而可差遣；……可了知凡愚，……可了知贤智，……保护伤害于己，……保护不伤、不害于己；……如相携随着附则堕于地狱；……不知差遣与非差遣；……如相携随附而生于天国。何等为五耶？

    二

    即：不行欲道、不行瞋道、不行痴道、不行畏道、了知差遣与非差遣是。

    诸比丘！成就此等五法之监沙弥人，如相随附置而生于天国。”

    一

    “诸比丘！成就五法之比丘，如相携随附则堕于地狱。以何为五耶？

    二

    即：杀生、不与取、非梵行、虚诳语、有谷酒、果酒、酒分之放逸处是。

    诸比丘！成就此等五法之比丘，如相携随附则堕于地狱。

    三

    诸比丘！成就五法之比丘，如相携随着附则生于天国。以何为五耶？

    四

    即：离杀生、离不与取、离非梵行、离虚诳语、离有谷酒、果酒、酒分之放逸处是。

    诸比丘！成就此等五法之比丘，如相携随附则生于天国。”

    一

    “诸比丘！成就五法之比丘尼……正学女……沙弥……沙弥尼……优婆塞……优婆夷，如相携随着附则堕地狱。以何为五耶？

    二

    即：杀生、不与取、邪欲行、虚诳语、有谷酒、果酒、酒分之放逸处是。

    诸比丘！成就此等五法之优婆夷，如相携随附则堕于地狱。

    三

    诸比丘！成就五法之优婆夷，如相携随附则生于天国。以何为五耶？

    四

    即：离杀生、离不与取、离邪欲行、离虚诳语、离有谷酒、果酒、酒分之放逸处是。

    诸比丘！成就此等五法之优婆夷，如相携随附则生于天国。”

    一

    “诸比丘！成就五法之邪命［外道］，如相携随附则堕于地狱。以何为五耶？

    二

    即：杀生、不与取、非梵行、虚诳语、有谷酒、果酒、酒分之放逸处是。

    诸比丘！成就此等五法之邪命［外道］，如相携随附则随于地狱。”

    一

    “诸比丘！成就五法之离系者……剪须发弟子者……螺髻者……般利婆阇迦者……摩建尔迦者……执三杖者……阿毗流离者……乔达摩卡者……提婆昙蜜迦者，如相携随附则堕于地狱。以何为五耶？

    二

    即：杀生、不与取、非梵行、虚诳语、有谷酒、果酒、酒分之放逸处是。

    诸比丘！成就此等五法之提婆昙蜜迦者，如相携随附则堕于地狱。”

    一

    “诸比丘！为了知贪，修五法。以何为五耶？

    二

    即：不净想、死想、过患想、食违逆想、一切世间不喜乐想是。

    诸比丘！为了知贪，应修此等之五法。”

    一

    “诸比丘！为了知贪，应修五法。何等为五？

    二

    即：无常想、无我想、死想、食违逆想、一切世间不喜乐想是。

    诸比丘！为了知贪，应修此等之五法。”

    一

    “诸比丘！为了知贪，应修五法。以何为五耶？

    二

    即：无常想、无常苦想、苦无我想、断想、离贪想是。

    诸比丘！为了知贪，应修此等之五法。”

    一

    “诸比丘！为了知贪，应修五法。以何为五耶？

    二

    即：信根、精进根、念根、定根、慧根是。

    诸比丘！为了知贪，应修此等之五法。”

    一

    “诸比丘！为了知贪，应修五法。以何为五耶？

    二

    即：信力、精进力、念力、定力、慧力是。

    诸比丘！为了知贪，应修此等之五法。”

    一

    “诸比丘！为遍知贪、为令衰、为断、为尽、为遣、为离贪、为灭、为舍、为弃，应修此等之五法。……为了知瞋……痴……忿……恨……覆……恼……嫉……悭……诳……谄……傲……怒……慢……过慢……憍……为了知放逸、为遍知、为令衰、为断、为尽、为遣、为离贪、为灭、为舍、为弃，应修此等之五法。”

    摄句：

            为了知、遍知、令衰、断、尽、遣
            为离贪、灭、舍、弃，此等是有十

    于是，有品之摄句：

            学力、力、五支、须摩那
            文荼、盖、想、第八之战士
            长老、迦俱罗、安稳、第十二之阿那迦频头
            病、王、底甘陀、妙法、嫌恨、优婆塞
            阿兰若、婆罗门、金毗罗、骂詈
            长游行、旧住、恶行、近圆是

    五集竟。


增支部經典(第6卷-第7卷)

 汉译南传大藏经第 22 册 No. 0007 增支部经典(第6卷-第7卷)

    增支部经典

归命彼世尊　　　　　应供等觉者

        六　集

    第一之五十

    第一　应请品

    一

    一

    如是我闻。一时，世尊住舍卫［国］祇树给孤独园。

    于其处，世尊告诸比丘曰：“诸比丘！”彼等诸比丘应诺世尊言：“唯然，大德！”世尊曰——

    二

    “诸比丘！成就六法之比丘，是应请、是极应请、是应施、是应合掌、是世间之无上福田。以何为六耶？

    三

    诸比丘！世间有比丘，以眼见色已，不喜、不忧、具念、正知，以舍而住；以耳闻声已……以鼻嗅香已……以舌尝味已……以身觉所触已……以意了法已，不喜、不忧、具念、正知，以舍而住。

    诸比丘！成就此等六法之比丘，是应请、是极应请、是应施、是应合掌、是世间之无上福田。”

    世尊说是已，彼等诸比丘闻世尊所说，欢喜信受。

    二

    一

    “诸比丘！成就六法之比丘，是应请……乃至……是世间之无上福田。以何为六耶？

    二

    诸比丘！世间有比丘，领受各种之神通，以一为多，以多为一，显现、隐匿、过壁、穿墙、越山，无滞碍而行，犹如于虚空；出没于地中，犹如于水；于水上行而不沈，犹如于地上；趺坐于空中而行，犹如有翼之鸟；如是彼有大威神，彼有大威德以手抚摸日月，乃至令身达于梵世。

    三

    或以超人清净之天耳界，亦可闻或远、或近、或天、或人之任何音声。

    四

    以心了解而知其他有情、补特伽罗之心。［谓］：有贪心而知有贪心、或离贪心……或有瞋心……或离瞋心……或有痴心……或离痴心……或略心……或散心……或大心……或非大心……或有上心……或无上心……或定心……或不定心……或解脱心……或不解脱心而知不解脱心。

    五

    随念种种之宿住，譬如或一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、多坏劫、多成劫、多成坏劫者，我乃于其处，有如是名、有如是姓、有如是色、有如是食、有如是苦乐受、有如是寿量，殁于彼处而生于此处，如是之状貌，随念处所之种种宿住。

    六

    或以超过人清净之天眼见有情之死、生、劣、胜、美、丑、幸、不幸，知因有情之应业而行。谓：是等有情成就身恶行、成就语恶行、成就意恶行、诽谤圣者、心怀邪见、领受邪见业，彼等身坏死后，生于恶处、恶趣、险难、地狱。或复：是等有情成就身妙行、成就语妙行、成就意妙行、不诽谤圣者、心怀正见、领受正见业，彼等身坏死后，生于善趣、天上。如是以超过人清净之天眼见有情之死、生、劣、胜、美、丑、幸、不幸，知因有情之应业而行，诸漏已尽故，无漏之心解脱、慧解脱，已于现法自了知、作证、具足而住。

    诸比丘！成就是等六法之比丘，是应请……乃至……是世间无上福田。”

    三

    一

    “诸比丘！成就六法之比丘，是应请、……乃至……是世间无上福田。以何为六耶？

    二

    即：信根、精进根、念根、定根、慧根。又诸漏已尽故，无漏之心解脱、慧解脱，已于现法自了知、作证、具足而住。

    诸比丘！成就是等六法之比丘，是应请、是极应请、应施、是应合掌、是世间无上福田。”

    四

    一

    “诸比丘！成就六法之比丘，是应请、……乃至……是世间无上福田。以何为六耶？

    二

    即：信力、精进力、念力、定力、慧力。又诸漏已尽故，无漏之心解脱、慧解脱，已于现法自了知、作证、具足而住。

    诸比丘！成就是等六法之比丘，是应请、……乃至……是世间之无上福田。”

    五

    一

    “诸比丘！成就六支王之善良马，相宜于王、堪于王之使用、称为王之股肱。以何为六耶？

    二

    诸比丘！世间有王善良马，堪于色、堪于声、堪于香、堪于味、堪于所触、具美于色。

    诸比丘！成就是等六支之王善良马，相宜于王、堪于王之使用、称为王之股肱。诸比丘！正如是，成就六法之比丘，是应请、……乃至……是世间无上福田。以何为六耶？

    三

    诸比丘！世间有比丘，堪于色、堪于声、堪于香、堪于味、堪于所触、堪于法。

    诸比丘！成就是等六法之比丘，是应请、……乃至……是世间无上福田。”

    六

    一

    “诸比丘！成就六支之王善良马，相宜于王、堪于王之使用、称为王之股肱。以何为六耶？

    二

    诸比丘！世间有王善良马，堪于色、堪于声、堪于香、堪于味、堪于所触，具力。

    诸比丘！成就是等六支之王善良马，相宜于王、堪于王之使用、称为王之股肱。诸比丘！正如是，成就六法之比丘，是应请、……乃至……是世间无上福田。以何为六耶？

    三

    诸比丘！世间有比丘，堪于色、堪于声、堪于香、堪于味、堪于所触、堪于法。

    诸比丘！成就是等六法之比丘，是应请、……乃至……是世间无上福田。”

    七

    一

    “诸比丘！成就六支之王善良马，相宜于王、堪于王之使用、称为王之股肱。以何为六耶？

    二

    诸比丘！世间有王善良马，堪于色、堪于声、堪于香、堪于味、堪于所触，又有势速。

    诸比丘！成就此等六支之王善良马，相宜于王、堪于王之使用、称为王之股肱。诸比丘！正如是，成就六法之比丘，是应请、……乃至……是世间无上福田。以何为六耶？

    三

    诸比丘！世间有比丘，堪于色、……乃至……堪于法。

    诸比丘！成就是等六法之比丘，是应请、……乃至……是世间无上福田。”

    八

    一

    “诸比丘！此等，是六种无上。以何为六耶？

    二

    即：见无上、闻无上、利无上、学无上、行无上、念无上。

    诸比丘！此等，是六种无上。”

    九

    一

    “诸比丘！此等，是六随念处。以何为六耶？

    二

    即：佛随念、法随念、僧随念、戒随念、舍随念、天随念。

    诸比丘！此等，是六随念处。”

    十

    一

    一时，世尊住释迦迦毗罗卫之尼拘卢陀园。尔时，释迦氏之摩诃那摩，往诣世尊之处。至已，问讯世尊，坐于一面。坐于一面之释迦氏摩诃那摩，白世尊言：“大德！一切之圣弟子得果、了解教者，多住于如何之状态耶？”“摩诃那摩！一切之圣弟子得果、了解教者，多住于如是之状态：

    二

    摩诃那摩！世有圣弟子，随念如来而谓：‘此世尊是应供、正自觉者、明行足、善逝、世间解、无上士、调御丈夫、天人师、觉者、世尊。’摩诃那摩！圣弟子随念如来之时，彼心不缠缚于贪、不缠缚于瞋、不缠缚于痴；彼心其时即依如来而质直。复次，摩诃那摩！心质直之圣弟子，随义而得欣，随法而得欣，得法所引之欣，可欣者生喜，有喜意之身者轻安，身轻安者受乐，受乐者心得定。

    摩诃那摩！圣弟子于不平等众中，得平等而住，于有恼害众中，无恼害而住，入于法流，名为修佛随念。

    三

    复次，摩诃那摩！圣弟子，随念法而谓：‘世尊善说之法是现见、是无时、是来观、是引导、是智者内证。’摩诃那摩！圣弟子随念法之时，彼心不缠缚于贪、不缠缚于瞋、不缠缚于痴；彼心其时即依法而质直。复次，摩诃那摩！心质直之圣弟子，随义而得欣，随法而得欣，得法所引之欣，可欣者生喜，有喜意之身者轻安，身轻安者受乐，受乐者心得定。

    摩诃那摩！是圣弟子于不平等众中，得平等而住，于有恼害众中，无恼害而住，入于法流，名为修法随念。

    四

    复次，摩诃那摩！圣弟子，随念僧而谓：‘世尊之弟子僧，是妙行者；世尊之弟子僧，是质直行者；世尊之弟子僧，是如理行者；世尊之弟子僧，是和敬行者；所谓四双人、八补特伽罗者。是世尊之弟子僧为应请、极应请、应施、应合掌、是世间无上福田。’摩诃那摩！圣弟子随念僧之时，彼心不缠缚于贪、不缠缚于瞋、不缠缚于痴，彼心其时即依僧而质直。复次，摩诃那摩！心质直之圣弟子，随义而得欣，随法而得欣，得法所引之欣，可欣者生喜，有喜意之身者轻安，身轻安者受乐，受乐者心得定。

    摩诃那摩！圣弟子于不平等众中，得平等而住，于有恼害众中，无恼害而住，入于法流，名为修僧随念。

    五

    复次，摩诃那摩！圣弟子己戒之无缺、无隙、无杂、无秽、自在、智者称赞、无执，能随念发三摩地。摩诃那摩！圣弟子者随念己戒之时，彼心乃不缠缚于贪、不缠缚于瞋、不缠缚于痴；彼心其时即依戒而质直。复次，摩诃那摩！心质直之圣弟子，随义而得欣，随法而得欣，得法所引之欣，可欣者生喜，有喜意之身者，是轻安，身轻安者受乐，受乐者之心得定。

    摩诃那摩！是圣弟子乃于不平等众中，得平等而住，于有恼害众中，无恼害而住，入于法流，名为修戒随念。

    六

    复次，摩诃那摩！圣弟子随念己之舍而谓：‘呜呼！于我有利。呜呼！于我有善利。我于悭垢所缠众中，心离悭垢而住家，施无所惜，舒展其手［而施］，乐弃舍，容乞，乐于分与施物。’摩诃那摩！圣弟子随念己之舍时，彼心不缠缚于贪、不缠缚于瞋、不缠缚于痴；彼心其时即依舍而质直。复次，摩诃那摩！心质直之圣弟子，随义而得欣，随法而得欣，得法所引之欣，可欣者生喜，有喜意之身者轻安，身轻安者受乐，受乐者心得定。

    摩诃那摩！圣弟子于不平等众中，得平等而住，于有恼害众中，无恼害而住，入于法流，名为修舍随念。

    七

    复次，摩诃那摩！圣弟子修天随念而谓：‘有四大王天、有三十三天、有夜摩天、有兜率陀天、有乐变化天、有他化自在天、有梵众天、有其上之天，彼诸天成就信，殁于此处而生彼处，我亦同有信；彼诸天成就戒，殁于此处而生彼处，我亦同有戒；彼诸天成就闻，殁于此处而生彼处，我亦同有闻；彼诸天成就舍，殁于此处而生彼处，我亦同有舍；彼诸天成就慧，殁于此处而生彼处，我亦同有慧。’摩诃那摩！圣弟子随念己与诸天之信、戒、闻、舍、慧之时，彼心不缠缚于贪、不缠缚于瞋、不缠缚于痴；彼心其时即依天而质直。复次，摩诃那摩！心质直之圣弟子，随义而得欣，随法而得欣，得法所引之欣，可欣者生喜，有喜意之身者轻安，身轻安者受乐，受乐者心得定。

    摩诃那摩！圣弟子于不平等众中，得平等而住，于有恼害之众中，无恼害而住，入于法流，名为修天随念。

    摩诃那摩！一切圣弟子得果、了解于教者，多住于此状态。”

    摄句：

            二应请、根、力、三良马、
            无上、随念及摩诃那摩等为十。

    第二　可念品

    十一

    一

    “诸比丘！此等，是六可念法。以何为六耶？

    二

    诸比丘！世间有比丘，于同梵行者中，或显、或隐，现起慈之身业，是可念法。三复次，诸比丘！有比丘，于同梵行者中，或显、或隐，现起慈之语业，是可念法。

    四

    复次，诸比丘！有比丘，于同梵行者中，或显、或隐，现起慈之意业，是可念法。

    五

    复次，诸比丘！有比丘，于一切法得如法之利养，下于钵中所受之量，如是之利养，皆与有戒同梵行者共受用，无不分而受用，是可念法。

    六

    复次，诸比丘！有比丘，于一切无缺、无隙、无杂、无秽、自在、智者称赞、无执、能发三摩地之戒，以其戒，或显、或隐，遵同戒律，与同梵行者共住，是可念法。

    七

    复次，诸比丘！有比丘，于所谓令出离之圣见，令起彼正见而至于苦尽，以其见，或显、或隐，具同见解，与同梵行者共住，是可念法。

    诸比丘！此等六者，是可念法。”

    十二

    一

    “诸比丘！此等六者，是可念、能发可爱、能发尊重、能摄受、无诤、和合，是一趣之法。以何为六耶？

    二

    诸比丘！世间有比丘，于同梵行者中，或显、或隐，现起慈之身业，是可念、能发可爱、能发尊重、能摄受、无诤、和合是一趣之法。

    三

    复次，诸比丘！有比丘，……现起慈之语业……乃至……于同梵行者中，或显、或隐，现起慈之意业，是可念、能发可爱、能发尊重、能摄受、无诤、和合是一趣之法。

    四

    复次，诸比丘！有比丘，于一切法得如法之利养，下于钵中所受之量，如是之利养，皆与有戒同梵行者共受用，无不分而受用，是亦可念、能发可爱、能发尊重、能摄受、无诤、和合是一趣之法。

    五

    复次，诸比丘！有比丘，于一切无缺、无隙、无杂、无秽、自在、智者称赞、无执、能发三摩地之戒，以其戒，或显、或隐，遵同戒律，与同梵行者共住，是可念、能发可爱、能发尊重、能摄受、无诤、和合是一趣之法。

    六

    复次，诸比丘！有比丘，于所谓令出离之圣见，令起彼正见而至于苦尽，以其见，或显、或隐，具同见解，与同梵行者共住，是可念、能发可爱、能发尊重、能摄受、无诤、和合是一趣之法。

    诸比丘！此等六者，是可念、能发可爱、能发尊重、能摄受、无诤、和合是一趣之法。”

    十三

    一

    “诸比丘！此等，是六出离界。以何为六耶？

    二

    诸比丘！世间有比丘，欲作如是言：‘我已修慈心解脱，已多所作，已为车乘，已为所止，已住，已普集，已极善发企。然而，瞋缚我心而存。’应告彼曰：‘勿如是思惟，具寿勿作此言，勿诽谤世尊；诽谤世尊者非正，对世尊勿如是言。具寿！不论修慈心解脱，多所作，为车乘，为所止，住，普集，极善发企，瞋缚彼心而存，是无处、无容，无有是处。具寿！此是瞋之出离，所谓慈心解脱。’

    三

    复次，诸比丘！世间有比丘，欲作如是言：‘我已修悲心解脱，已多所作，已为车乘，已为所止，已住，已普集，已极善发企。然而，害缚我心而存。’应告彼曰：‘勿如是思惟，具寿勿作此言，勿诽谤世尊；诽谤世尊者非正，对世尊勿如是言。具寿！不论修悲心解脱，多所作，为车乘，为所止，住，普集，极善发企，害缚彼心而存，是无处、无容，无有是处。具寿！此是害之出离，所谓悲心解脱。’

    四

    复次，诸比丘！世间有比丘，欲作如是之言：‘我已修喜心解脱，已多所作，已为车乘，已为所止，已住，已普集，已极善发企。然而，不乐缚我心而存。’应告彼曰：‘勿如是思惟，具寿勿作此言，勿诽谤世尊，诽谤世尊者非正，对世尊勿如是言。具寿！不论修喜心解脱，多所作，为车乘，为所止，住，普集，极善发企，不乐缚彼心而存，是无处、无容，无有是处。具寿！此是不乐之出离，所谓喜心解脱。’

    五

    复次，诸比丘！世间有比丘，欲作如是之言：‘我已修舍心解脱，已多所作，已为车乘，已为所止，已住，已普集，已极善发企。然而，贪缚我心而存。’应告彼曰：‘勿如是思惟，具寿勿作此言，勿诽谤世尊，诽谤世尊者非正，对世尊勿如是言。具寿！不论修舍心解脱，多所作，为车，为所止，住，普集，极善发企，贪缚彼心而存，是无处、无容，无有是处。具寿！此是贪之出离，所谓舍心解脱。’

    六

    复次，诸比丘！世间有比丘，欲作如是之言：‘我已修无相心解脱，已多所作，已为车乘，已为所止，已住，已普集，已极善发企。然而，随相识缚我心而存。’应告彼而曰：‘勿如是思惟，具寿勿作此言，勿诽谤世尊，诽谤世尊者非正，对世尊勿如是言。具寿！不论修无相心解脱，多所作，为车乘，为所止，住，普集，极善发企，随相识缚彼心而存，是无处、无容，无有是处。具寿！此是一切相之出离，所谓无相心解脱。’

    七

    复次，诸比丘！世间有比丘，欲作如是之言：‘谓我远离我有，又不观见此我。然而，疑与犹豫之箭，缠缚我心而存。’应告彼而曰：‘勿如是思惟，具寿勿作此言，勿诽谤世尊，诽谤世尊者非正，对世尊勿如是言。具寿！不论谓远离我有，又不观见此我，疑与犹豫之箭缠缚彼心而存，是无处、无容、无有是处。具寿！此是疑与犹豫箭之出离，谓“我有”慢之永除。’

    诸比丘！此等，是六出离界。”

    十四

    一

    于彼处，具寿舍利弗言诸比丘曰：“贤者！诸比丘！”彼等诸比丘回答具寿舍利弗：“贤者！”具寿舍利弗曰：

    二

    “诸贤！有比丘之住法，为如是住法之比丘临终则不安，命尽不善。诸贤！又如何比丘之住法，为如是住法之比丘，临终不安，命尽不善耶？

    三

    诸贤！世间有比丘，好事业，欣事业，爱乐事业而不止；好谈说，欣谈说，爱乐谈说而不止；好睡眠，欣睡眠，爱乐睡眠而不止；好伴侣，欣伴侣，爱乐伴侣而不止；好杂闹，欣杂闹，爱乐杂闹而不止；好戏论，欣戏论，爱乐戏论而不止。诸贤！如是比丘之住法，为如是住法之比丘，临终不安，命尽不善。诸贤！是比丘，深爱乐有身，不正尽苦故，名为不断有身。

    四

    诸贤！有比丘之住法，为如是住法之比丘，临终乃安乐，命尽良善。诸贤！又如何比丘之住法，为如是住法之比丘，临终安乐，命尽良善耶？

    五

    诸贤！世间有比丘，不好事业，不欣事业，非爱乐事业而不止；不好谈说，不欣谈说，非爱乐谈说而不止；不好睡眠，不欣睡眠，非爱乐睡眠而不止；不好伴侣，不欣伴侣，非爱乐伴侣而不止；不好杂闹，不欣杂闹，非爱乐杂闹而不止；不好戏论，不欣戏论，非爱乐戏论而不止。诸贤！如是比丘之住法，为如是住法之比丘，临终安乐，命尽良善。诸贤！是比丘，深爱乐涅槃，正尽苦故，名为断有身。”

              惯一切戏论　　　　　乐戏论兽者
              远离轭安稳　　　　　是无上涅槃
              一切戏论断　　　　　若乐无戏论
              圆满轭安稳　　　　　是无上涅槃

    十五

    一

    于彼处，具寿舍利弗告诸比丘：

    “诸贤！有比丘之住法，为如是住法之比丘，命终之时有悔。诸贤！又如何有比丘之住法，为如是住法之比丘，命终之时有悔耶？

    二

    诸贤！世间有比丘，好事业，欣事业，爱乐事业而不止；好谈说……好睡眠……好伴侣……好杂闹……好戏论，欣戏论，爱乐戏论而不止。诸贤！如是比丘之住法，为如是住法之比丘，命终之时有悔。诸贤！是比丘，深爱乐有身，不正尽苦故，名为不断有身。

    三

    诸贤！有比丘之住法，为如是住法之比丘，命终之时无悔。诸贤！又如何有比丘之住法，为如是住法之比丘，命终之时无悔耶？

    四

    诸贤！世间有比丘，不好事业，不欣事业，无爱乐事业而不止；不好谈说……不好睡眠……不好伴侣……不好杂闹……不好戏论、无爱乐戏论而不止。诸贤！如是比丘之住法，为如是住法之比丘，命终之时无悔。诸贤！是比丘，深爱乐涅槃，正尽苦故，名为断有身。”

              惯一切戏论　　　　　乐戏论兽者
              远离轭安稳　　　　　是无上涅槃
              一切戏论断　　　　　若乐无戏论
              圆满轭安稳　　　　　是无上涅槃

    十六

    一

    一时，世尊住婆祇尸收摩罗山恐怖林中之鹿园。尔时，长者那拘罗之父罹病，苦痛，病重。时，长者妇那拘罗之母，语长者那拘罗之父曰：

    二

    “长者！汝命终之际勿残想。长者！残想者之命终是苦。又，世尊诃责命终者之残想。然而，长者！汝谓：‘长者妇那拘罗之母在我逝后，养育儿辈，不能经营无过之家居。’然而，长者！勿作如是见。长者！我乃巧于纺绵、剪［毛］、编织者。长者！我在汝逝后，能养育儿辈，经营无过之家居。因而，长者！汝命终之际勿残想，长者！残想者之命终是苦。又，世尊诃责命终者之残想。

    若复长者！汝谓：‘长者妇那拘罗之母在我逝后，欲往他家。’然而，长者！勿作如是见。长者！汝应知汝与我等十六年来严守在家之梵行。因而，长者！汝命终之际勿残想，长者！残想者之命终是苦。又，世尊诃责命终者之残想。

    若复长者！汝谓：‘长者妇那拘罗之母在我逝后，不欲谒见世尊，不欲谒见比丘僧。’然而，长者！勿作如是见。长者！汝逝之后，我愿更多谒见世尊，又愿更多谒见比丘僧。因而，长者！汝命终之际勿残想，长者！残想者之命终是苦。又，世尊诃责命终者之残想。

    若复长者！汝谓：‘长者妇那拘罗之母在我逝后，不圆满诸戒。’然而，长者！勿作如是见。长者！彼世尊之白衣在家女弟子有圆满戒者，我是其随一。然而，有疑或异意者，世尊、应供、正自觉者若在婆祇尸收摩罗山恐怖林中之鹿园，则可往诣问彼世尊。因而，长者！汝命终之时勿残想，长者！残想者之命终是苦。又，世尊诃责命终者之残想。

    若复长者！汝谓：‘长者妇那拘罗之母，内心不得寂静。’然而，长者！勿作如是见。长者！彼世尊之白衣在家女弟子，有得内心寂静者，我是其随一。然而，有疑或异意者，世尊、应供、正自觉者若在婆祇尸收摩罗山恐怖林中之鹿园，则可往诣问彼世尊。因而，长者！汝命终之时勿残想，长者！残想者之命终是苦。又，世尊诃责命终者之残想。

    若复长者！汝谓：‘长者妇那拘罗之母于此法律中，未入、未安住、未苏息、未度疑、未远离犹豫、未得无畏、未远离对他之信而住［大］师之教中。’然而，长者！勿作如是见。长者！彼世尊之白衣在家女弟子，于此法律中，为已入、已安住、已苏息、已度疑、已远离犹豫、已得无畏、已远离对他之信而住［大］师之教中者，我是其随一。然而，有疑或异意者，世尊、应供、正自觉者若在婆祇尸收摩罗山恐怖林中之鹿园，则可往诣问彼世尊。因而，长者！汝命终之时勿残想，长者！残想者之命终是苦。又，世尊诃责命终者之残想。”

    三

    尔时，长者那拘罗之父乃接受长者妇那拘罗母之教授，彼病乃立即痊愈，长者那拘罗之父即脱离其病。复又，长者那拘罗父之病则如是断灭。其时，长者那拘罗之父即脱离其病，病愈未久即拄拐搋而往诣世尊所在之处。至已，问讯世尊，坐于一面，世尊告坐于一面之长者那拘罗父言：

    四

    “长者！于汝有利，长者！于汝有善利。彼长者妇那拘罗母乃欲怜悯、利益于汝而教授、教诫。长者！我白衣在家女弟子，而圆满其戒者，长者妇那拘罗母是其随一。长者！我白衣在家女弟子，而得内心寂静者，长者妇那罗母是其随一。长者！我白衣在家女弟子，于此法律中，为已入、已安住、已苏息、已度疑、已远离犹豫、已得无畏、已远离对他之信而住［大］师之教中者，长者妇那拘罗母是其随一。长者！于汝有利，长者！于汝有善利。其长者妇那拘罗母乃欲怜悯、利益而教授、教诫。”

    十七

    一

    一时，世尊住舍卫［国］祇树给孤独园。时，世尊于日晡时，自宴坐起，而往讲堂。至已，设座而坐。具寿舍利弗亦于日晡时自宴坐起，往诣讲堂。至已，问讯世尊，坐于一面；具寿摩诃目犍连、具寿摩诃迦叶、具寿摩诃迦旃延、具寿摩诃拘絺罗、具寿摩诃周那、具寿摩诃劫宾那、具寿阿那律、具寿隶婆哆、具寿阿难［等］皆于晡时，自宴坐起，往诣讲堂。至已，问讯世尊，坐于一面。时，世尊于久过夜分，自座起而入房。彼具寿等亦于世尊去后不久，自座而起，回入各自之房。然而，于其处有初入此律中，出家未久之新比丘众，彼等乃至日出，咀齿而眠，世尊乃以超越人清净之天眼，观见彼等比丘至日出还咀齿而眠。见已，而往讲堂。至已，设座而坐。世尊坐已，而告彼等比丘众言：

    二

    “诸比丘！舍利弗于何处？摩诃目犍连于何处？摩诃迦叶于何处？摩诃迦旃延于何处？摩诃拘絺罗于何处？摩诃周那于何处？摩诃劫宾那于何处？阿那律于何处？隶婆哆于何处？阿难于何处？诸比丘！彼等长老诸弟子往何处耶？”“大德！彼具寿等自世尊起座而去不久，已各自回房去。”“诸比丘！如是汝等［得］为长老耶？［汝等］新比丘众既至日出，犹咀齿而眠。

    诸比丘！汝等谓何耶？汝等或见、或闻刹帝利灌顶王随心所欲而耽溺于卧乐、倚乐、睡眠乐而住，欲终生统治，对国民而言，是可爱、可意耶？”“大德！此否也。”“诸比丘！然。诸比丘！我亦不见不闻于此：刹帝利灌顶王随心所欲而耽溺于卧乐、倚乐、睡眠乐而住，欲终生统治，对国民而言，是可爱、可意。

    诸比丘！汝等谓何耶？汝等或见、或闻封侯、遗产相续者、将军、村落主、众主者随心所欲而耽溺于卧乐、倚乐、睡眠乐而住，欲终生终于众主之位，于众是可爱、可意耶？”“大德！此是否。”“诸比丘！然。诸比丘！我亦不见不闻于此：众主者随心所欲而耽溺于卧乐、倚乐、睡眠乐而住，欲终生居于众主之位，于众是可爱、可意。

    诸比丘！汝等谓何耶？汝等或见、或闻或沙门、或婆罗门，随心所欲而耽溺于卧乐、倚乐、睡眠乐而不守护根门，食不知量，不勤觉醒，不观善法；于初夜、后夜，不勤菩提分法之修习，诸漏已尽故，无漏之心解脱、慧解脱，于现法而自了知、作证、具足而住耶？”“大德！此否也。”“诸比丘！然。诸比丘！我亦不见不闻于此：或沙门、或婆罗门，随心所欲而耽溺于卧乐、倚乐、睡眠乐而不守护根门，食不知量，不勤觉醒，不观善法；于初夜、后夜，不勤菩提分法之修习，诸漏已尽故，无漏之心解脱、慧解脱，于现法自了知、作证、具足而住。诸比丘！故应如是学。

    三

    我等守护根门，食知其量，勤于觉醒，谛观善法。于初夜、后夜，勤菩提分法之修习而住。

    诸比丘！汝等应如是学。”

    十八

    一

    一时，世尊与大比丘众俱，游行于憍萨罗［国］。世尊入于大道，于某处见渔夫投网捕鱼杀鱼而卖。见已，离于道路，敷座于随一树下而坐。世尊坐已，告诸比丘曰：

    二

    “诸比丘！汝等见彼渔夫投网捕鱼杀鱼而卖耶？”“大德！然。”

    “诸比丘！汝等谓何耶？汝等或见、或闻渔夫投网捕鱼杀鱼而卖，依其业，依其活命，或乘象、或乘马、或乘车、或乘舆、或享富乐、或拥大财聚而住耶？”“大德！不然。”“诸比丘！然。诸比丘！我亦不见、不闻于此：渔夫投网捕鱼杀鱼而卖，依其业，依其活命，或乘象、或乘马、或乘车、或乘舆、或享富乐、或拥大财聚而住。是何故耶？诸比丘！彼于当杀之欲杀鱼时，见恶意，故彼不乘象、不乘马、不乘车、不乘舆、不享富乐、不拥大财聚而住。

    诸比丘！汝等谓何耶？汝等或见、或闻屠牛者杀牛，杀而卖之，依其业，依其活命，或乘象、或乘马、或乘车、或乘舆、或享富乐、或拥大财聚而住耶？”“大德！此是不然。”“诸比丘！然。诸比丘！我亦不见、不闻于此：屠牛者杀牛，杀而卖之，依其业，依其活命，或乘象、或乘马、或乘车、或乘舆、或享富乐、或拥大财聚而住。是何故耶？诸比丘！彼于可杀欲杀牛之时，以恶意见者，故彼不乘象、不乘马、不乘车、不乘舆、不享富乐、不拥大财聚而住。

    诸比丘！汝等谓何耶？汝等或见、或闻屠羊者……乃至……屠豚者……捕鸟者……屠鹿者杀鹿，杀之而卖，依其业，依其活命，或乘象、或乘马、或乘车、或乘舆、或享富乐、或拥大财聚而住耶？”“大德！不然。”“诸比丘！然。诸比丘！我亦不见、不闻于此：屠鹿者杀鹿，杀之而卖，依其业，依其活命，或乘象、或乘马、或乘车、或乘舆、或享富乐、或拥大财聚而住。是何故耶？诸比丘！彼于当杀之欲杀鹿时，见恶意，故彼不乘象、不乘马、不乘车、不乘舆、不享富乐、不拥大财聚而住。诸比丘！彼于当杀之欲杀傍生有情时，若以见恶意者，则不乘象、不乘马、不乘车、不乘舆、不享富乐、不拥大财聚而住，云何于当杀之人欲杀时，以见恶意耶？诸比丘！是彼长夜之无益，引苦，身坏死后，生于恶处、恶趣、险难、地狱。”

    十九

    一

    一时，世尊住那提迦之砖瓦堂。于其处，世尊告诸比丘曰：“诸比丘！”彼等诸比丘回答世尊：“大德！”世尊曰：

    二

    “诸比丘！若修念死，多所作，则有大果、有大利，沐浴于甘露、究竟于甘露。诸比丘！汝等修汝等之念死耶？”

    三

    语如是之时，有一比丘，白世尊言：“大德！我修念死。”“比丘！若然，汝云何修念死耶？”“大德！今我谓：愿我活一日一夜之间，思惟世尊之教，我欲多所作。大德！如是我修念死。”

    四

    复次，有其他之比丘，白世尊言：“大德！我亦修念死。”“比丘！若然，汝云何修念死耶？”“大德！今我谓：‘愿我活一日，思惟世尊之教，我欲多所作。’大德！如是我修念死。”

    五

    复有其他之比丘，白世尊言：“大德！我亦修念死。”“比丘！若然，汝云何修念死耶？”“大德！今我谓：‘愿我活食一钵食之间，思惟世尊之教，我欲多所作。’大德！如是我修念死。”

    六

    复有其他之比丘，白世尊言：“大德！我亦修念死。”“比丘！若然，汝云何修念死耶？”“大德！今我谓：‘愿我活嚼四五抟食咽下之间，思惟世尊之教，我欲多所作。’大德！如是我修念死。”

    七

    复有其他之比丘，白世尊言：“大德！我亦修念死。”“比丘！若然，汝云何修念死耶？”“大德！今我谓：‘愿我活嚼一抟食咽下之间，思惟世尊之教，我欲多所作。’大德！如是我修念死。”

    八

    复有其他之比丘，白世尊言：“大德！我亦修念死。”“比丘！若然，汝云何修念死耶？”“大德！今我谓：‘愿我活或入息已而出息、或出息已而入息之间，思惟世尊之教，我欲多所作。’大德！如是我修念死。”

    九

    语如是之时，世尊告彼等诸比丘言：

    “诸比丘！比丘修念死：‘愿我活一日一夜之间，思惟世尊之教，我欲多所作。’”又谓：“诸比丘！比丘修念死：‘愿我活一日，思惟世尊之教，我欲多所作。’”又谓：“诸比丘！比丘修念死：‘愿我活食一钵食之间，思惟世尊之教，我欲多所作。’”又谓：“诸比丘！比丘修念死：‘愿我活嚼四五抟食咽下之间，思惟世尊之教，我欲多所作。’诸比丘！此等比丘，放逸而住，为尽诸漏，缓慢修念死。

    然而，诸比丘！比丘修念死：‘愿我活嚼一抟食咽下之间，思惟世尊之教，我欲多所作。’”又谓：“诸比丘！比丘修念死：‘愿我活或入息已而出息、或出息已而入息间，思惟世尊之教，我欲多所作。’诸比丘！此等比丘，不放逸而住，为尽诸漏，猛利修念死故。诸比丘！［汝］等应如是学。

    一〇

    ‘我等乃不放逸而住，为尽诸漏，当修猛利之念死。’诸比丘！汝等应如是学。”

    二十

    一

    一时，世尊住那提迦之砖瓦堂。于其处，世尊告诸比丘曰：

    二

    “诸比丘！若修念死，多所作，则有大果、有大利，沐浴于甘露、究竟于甘露。诸比丘！又云何修、云何多所作，则念死有大果、有大利，沐浴于甘露、究竟于甘露耶？

    三

    诸比丘！世间有比丘，应思择：昼往夜来之时，我之死缘多，或有［毒］蛇咬我、或有蝎子螫我、或有百足螫我，是故我当死，是我之障碍。或踬碍而仆、或我食物受灾殃、或我热狂而乱、或我痰堵而乱、或我刀风而乱，是故我当死，是我之障碍。诸比丘！此比丘应如是思择：我未断恶不善法耶？是夜命终当为我之障碍。诸比丘！若比丘观察我未断恶不善法，是夜命终当为我之障碍，诸比丘！若如是知，则彼比丘为断其恶不善法故，当起增上欲，精进、勇健、势猛、不退、念、正知。诸比丘！譬如衣之燃烧、或头之燃烧，如为止灭其衣或头［之燃烧］，当起增上欲，精进、勇健、势猛、不退、念、正知。正如是，诸比丘！彼比丘为断恶不善法故，当起增上欲，精进、勇健、势猛、不退、念、正知。复次，诸比丘！若比丘观察我犹未断恶不善法，是夜命终为我之障碍，诸比丘！若如是知，则彼比丘，昼夜随学善法而以其喜、欣而住。

    四

    诸比丘！复次，世间有比丘，应思择：夜往昼来之时，我多死缘，或有［毒］蛇咬我、或有蝎子螫我、或有百足螫我，是故我当死，是我障碍。或踬碍而仆、或我食物受灾殃、或我热狂而乱、或我痰堵而乱、或我刀风而乱，是故我当死，是我障碍。诸比丘！此比丘，应如是思择：我未断恶不善法耶？是昼命终当为我障碍。诸比丘！若比丘观察我未断恶不善法，于昼命终当为我障碍。诸比丘！若如是知，则彼比丘为断恶不善法故，当起增上欲，精进、勇健、势猛、不退、念、正知。诸比丘！譬如衣之燃烧、或头之燃烧，如为止灭其衣或头［之燃烧］，当起增上欲，精进、勇健、势猛、不退、念、正知。正如是，诸比丘！彼比丘为断其恶不善法故，当起增上欲，精进、勇健、势猛、不退、念、正知。复次，诸比丘！若比丘观察我犹未断恶不善法，是昼命终为我之障碍，诸比丘！若如是知，则彼比丘，昼夜随学善法而以其喜、欣而住。诸比丘！若如是修念死、如是多所作，则［念死］有大果、有大利，沐浴于甘露、究竟于甘露。”

    摄句：

            二之可念、慈、安、有悔、
            那拘罗、善、鱼及二念死是

    第三　无上品

    二十一

    一

    一时，世尊住释迦族舍摩迦之补迦罗尼耶。时，有一天女，于中夜有绝妙之色，遍照补迦罗尼耶，并诣世尊之处。至已，问讯世尊，立于一面。立于一面之彼天女白世尊言：“大德！此等三法，能令比丘退失。以何为三耶？即：好事业、好谈说、好睡眠。大德！此等三法，能令比丘退失。”彼天女如是言，［大］师即同意。时彼天女思惟：“大师已同意。”问讯世尊，右绕而立即消失。

    二

    时，世尊乃于是夜过后之时，告诸比丘曰：

    “诸比丘！此夜有一天女，于中夜有绝妙之色，遍照补迦罗尼耶，且诣我处。至已，问讯于我，立于一面。诸比丘！立于一面之彼天女语我言：‘大德！此等三法，能令比丘退失。以何为三耶？即：好事业、好谈说、好睡眠。大德！此等三法，能令比丘退失。’诸比丘！彼天女如是言。如是言已，问讯我，右绕而立即消失。诸比丘！彼等［三法］乃无利于汝等，令汝等退失。连天女皆知彼等能退失善法。诸比丘！我复说其他之三退法，谛听！极善作意，我当说。”“大德！唯然。”彼等诸比丘应诺世尊。世尊曰：

    三

    “诸比丘！以何为三退法耶？

    即：好伴侣、恶言、恶友。

    诸比丘！是等者是三退法。

    四

    诸比丘！于一切过去世退失善法者，皆依此之六法而退失善法。诸比丘！于一切当来世退失善法者，皆依此之六法而退失善法。诸比丘！于一切现［在世］退失善法者，皆依此之六法而退失善法。”

    二十二

    一

    “诸比丘！我当说此等六不退法，且谛听！……

    二

    诸比丘！又，何者为六不退法耶？

    即：不好事业、不好谈说、不好睡眠、不好伴侣、善言者、善友。

    诸比丘！此等六者，是顺不退法。

    三

    诸比丘！于一切过去世不退失善法者，皆依此之六法而不退失善法。诸比丘！于一切当来世不退失善法者，皆依此之六法而不退失善法。诸比丘！于一切现［在世］不退失善法者，皆依此六法而不退失善法。”

    二十三

    一

    “诸比丘！怖是欲之增语。诸比丘！苦是欲之增语。诸比丘！病是欲之增语。

    诸比丘！痈是欲之增语。诸比丘！着是欲之增语。诸比丘！泥是欲之增语。

    二

    诸比丘！又，何以故，怖是欲之增语耶？

    诸比丘！乐彼欲贪者，缠缚于欲贪而不脱离现法之怖，亦不脱离当来之怖，故怖者是欲之增语。

    三

    诸比丘！又，何以故，苦是……病是……痈是……着是……泥是欲之增语耶？

    诸比丘！乐彼之欲贪者，缠缚于欲贪而不脱离现法之泥，亦不脱离当来之泥，故泥者是欲之增语。”

              怖苦病或痈　　　　　着泥等为二
              此等名为欲　　　　　异生执此处
              引起生与死　　　　　执著者见怖
              生与死尽时　　　　　离执而解脱
              彼等安稳乐　　　　　现世得涅槃
              一切怖过去　　　　　出度一切苦

    二十四

    一

    “诸比丘！成就六法之比丘，能破坏雪山王，何况下劣之无明乎？以何为六耶？

    二

    诸比丘！世间有比丘，入于三摩地是巧、住于三摩地是巧、起自三摩地是巧、安于三摩地是巧、于三摩地之境界是巧、引发于三摩地是巧。

    诸比丘！成就此等六法之比丘，能破坏雪山王，何况下劣之无明乎？”

    二十五

    一

    “诸比丘！此等是六随念处。以何为六耶？

    二

    诸比丘！世间有圣弟子，随念如来而谓：彼世尊是……乃至……天人师、觉者、世尊。诸比丘！圣弟子随念如来时，彼心不缠缚于贪、不缠缚于瞋、不缠缚于痴。其时，彼心为质直，由结而出、解脱、生起。诸比丘！所谓结者，是五种欲之增语。诸比丘！世间之一类有情，依此所缘而为如是清净。

    三

    复次，诸比丘！有圣弟子，随念法而谓：世尊之法是善说、……乃至……是智者内证。诸比丘！圣弟子随念法时，彼心不缠缚于贪、不缠缚于瞋、不缠缚于痴。其时，彼心为质直，由结而出、解脱、生起。诸比丘！所谓结者，是五种欲之增语。诸比丘！世间一类有情，依此所缘而成为如是清净。

    四

    复次，诸比丘！有圣弟子，随念僧而谓：世尊之弟子僧是妙行者……乃至……是世间无上福田。诸比丘！圣弟子随念僧时，彼心不缠缚于贪、不缠缚于瞋、不缠缚于痴。其时，彼心为质直，由结而出、解脱、生起。诸比丘！所谓结者，是五种欲之增语。诸比丘！世间一类有情，依此所缘而为如是清净。

    五

    复次，诸比丘！有圣弟子，随念己戒而谓：无缺、……乃至……能引定。诸比丘！圣弟子随念戒时，彼心不缠缚于贪、不缠缚于瞋、不缠缚于痴。其时，彼心为质直，由结而出、解脱、生起。诸比丘！所谓结者，是五种欲之增语。诸比丘！世间一类有情，依此所缘而为如是清净。

    六

    复次，诸比丘！有圣弟子，随念己舍而谓：呜呼！有利于我。呜呼！有善利于我。……乃至……容乞，乐分与施物。诸比丘！圣弟子随念舍时，彼心不缠缚于贪、不缠缚于瞋、不缠缚于痴。其时，彼心为质直，由结而出、解脱、生起。诸比丘！所谓结者，是五种欲之增语。诸比丘！世间一类有情，依此所缘而为如是清净。

    七

    复次，诸比丘！有圣弟子，随念天而谓：有四大王天、三十三天、夜摩天、兜率陀天、化乐天、他化自在天、梵众天、有其上天，彼之诸天者成就信，殁于此处而生彼处，我亦同有信；彼之诸天者成就戒、闻、舍、慧，殁于此处而生彼处，我亦同有慧。诸比丘！圣弟子随念己与彼等诸天之信、戒、闻、舍、慧时，彼心不缠缚于贪、不缠缚于瞋、不缠缚于痴。其时，彼心为质直，由结而出、解脱、生起。诸比丘！所谓结者，是五种欲之增语。诸比丘！世间一类有情，依此所缘而为如是清净。

    诸比丘！此等是六随念处。”

    二十六

    一

    于其处，具寿摩诃迦旃延致问比丘众：“诸比丘！”彼等比丘众回答具寿摩诃迦旃延：“贤者！”具寿摩诃迦旃延曰：

    二

    “诸贤！世尊、知者、见者、应供、正自觉者于［五欲］迫促中，觉得［随念处之］宽容处，以令有情清净、令超越忧愁、令灭苦恼、令得智慧、令证涅槃，是希有、是未曾有，所谓六随念处是。以何为六耶？

    三

    诸贤！世间有圣弟子随念如来而谓：彼世尊是……乃至……天人师、觉者、世尊。诸贤！圣弟子随念如来时，彼心不缠缚于贪、不缠缚于瞋、不缠缚于痴。其时，彼之心为质直，由结而出、解脱、生起。诸贤！所谓结者，是五种欲之增语。诸贤！彼之圣弟子完全以广大、无量、无怨、无害，等于虚空之心而住。诸贤！世间一类有情，依此所缘而有如是净性。

    四

    复次，诸贤！有圣弟子随念法而谓：世尊之法是善说、……乃至……是智者内证。诸贤！圣弟子随念法时，彼心不缠缚于贪、不缠缚于瞋、不缠缚于痴。其时，彼心为质直，由结而出、解脱、生起。诸贤！所谓结者，是五种欲之增语。诸贤！彼圣弟子，完全以广大、无量、无怨、无害，等于虚空之心而住。诸贤！世间一类有情，依此所缘而有如是净性。

    五

    复次，诸贤！有圣弟子随念僧而谓：世尊之弟子僧是妙行者、……乃至……是世无上福田。诸贤！圣弟子随念僧时，彼心不缠缚于贪、不缠缚于瞋、不缠缚于痴。其时，彼之心为质直，由结而出、解脱、生起。诸贤！所谓结者，是五种欲之增语。诸贤！彼圣弟子，完全以广大、无量、无怨、无害，等于虚空之心而住。诸贤！世间一类有情，依此所缘而为如是净性。

    六

    复次，诸贤！圣弟子随念己戒而谓：无缺、……乃至……是能引定。诸贤！圣弟子随念戒时，彼心不缠缚于贪、不缠缚于瞋、不缠缚于痴。其时，彼心为质直，由结而出、解脱、生起。诸贤！所谓结者，是五种欲之增语。诸贤！彼圣弟子完全以广大、无量、无怨、无害，等于虚空之心而住。诸贤！世间一类有情，依此所缘而有如是净性。

    七

    复次，诸贤！圣弟子随念己舍而谓：呜呼！有利于我。呜呼！有善利于我。……乃至……容乞，乐分与施物。诸贤！圣弟子随念舍时，彼心不缠缚于贪、不缠缚于瞋、不缠缚于痴。其时，彼心为质直，由结而出、解脱、生起。诸贤！所谓结者，是五种欲之增语。诸贤！彼圣弟子，完全以广大、无量、无怨、无害，等于虚空之心而住。诸贤！世间一类有情，依此所缘而有如是净性。

    八

    复次，诸贤！圣弟子随念天而谓：有四大王天、三十三天、……乃至……有其上之天，彼诸天成就信，殁于此处而生彼处，我亦同有信；彼诸天成就戒……乃至……成就闻、舍、慧，殁于此处而生彼处，我亦同有慧。诸贤！圣弟子随念于己及彼等诸天之信、戒、闻、舍、慧时，彼心不缠缚于贪、不缠缚于瞋、不缠缚于痴。其时，彼心为质直，由结而出、解脱、生起。诸贤！所谓结者，是五种欲之增语。诸贤！彼圣弟子完全以广大、无量、无怨、无害，等于虚空之心而住。诸贤！世间一类有情，依此所缘而有如是净性。

    诸贤！世尊、知者、见者、应供、等正觉者于［五欲之］迫促中，觉得［随念处之］宽容处，以令有情清净、令超越忧愁、令灭苦恼、令得智慧、令证涅槃，是希有、是未曾有。所谓六随念处。”

    二十七

    一

    尔时，有一比丘，诣世尊之处。至已，问讯世尊，坐于一面。坐于一面之比丘白世尊言：“大德！何时可谒见修意比丘耶？”

    二

    “比丘！谒见修意比丘之时，有此等六者。以何为六耶？

    三

    比丘！世间有比丘，心缠缚于欲贪，制于欲贪而住，又，已生之欲贪不如实知出离之时，诣修意比丘已，对彼应如是语而谓：‘贤者！我心缠缚于欲贪，制于欲贪而住，又，已生之欲贪不如实知出离。具寿！愿为我说断欲贪之法。’修意比丘，为彼说断欲贪之法。比丘！此为第一谒见修意比丘之时。

    四

    复次，比丘！有比丘，心缠缚于瞋恚，制于瞋恚而住，又，已生之瞋恚不如实知出离之时，诣修意比丘已，对彼应如是语而谓：‘贤者！我心缠缚于瞋恚，制于瞋恚而住，又，已生之瞋恚不如实知出离。具寿！愿为我说断瞋恚之法。’修意比丘，为彼说断瞋恚之法。比丘！此为第二谒见修意比丘之时。

    五

    复次，比丘！有比丘心缠缚于惛沈、睡眠，制于惛沈、睡眠而住，又，已生之惛沈、睡眠不如实知出离之时，诣修意比丘已，对彼应如是语而谓：‘贤者！我心缠缚于惛沈、睡眠，制于惛沈、睡眠而住，又，已生之惛沈、睡眠不如实知出离。具寿！愿为我说断惛沈、睡眠之法。’修意比丘，为彼说断惛沈、睡眠之法。比丘！此为第三谒见修意比丘之时。

    六

    复次，比丘！有比丘心缠缚于掉举、恶作，制于掉举、恶作而住，又，已生之掉举、恶作不如实知出离之时，诣修意比丘已，对彼应如是语而谓：‘贤者！我心缠缚于掉举、恶作，制于掉举、恶作而住，又，已生之掉举、恶作不如实知出离。具寿！愿为我说断掉举、恶作之法。’修意之比丘，为彼说断掉举、恶作之法。比丘！此为第四谒见修意比丘之时。

    七

    复次，比丘！有比丘心缠缚于疑，制于疑而住，又，已生之疑不如实知出离之时，诣修意比丘已，对彼应如是语而谓：‘贤者！我心缠缚于疑，制于疑而住，又，已生之疑不如实知出离。具寿！愿为我说断疑之法。’修意比丘，为彼说断疑之法。比丘！此为第五谒见修意比丘之时。

    八

    复次，比丘！有比丘依相思惟其相，欲无间而诸漏已尽，不知不见此相之时，诣修意比丘已，对彼应如是语而谓：‘贤者！依相思惟其相，欲无间而尽诸漏，我不知不见其相。具寿！愿为我说尽诸漏之法。’修意比丘，为彼说尽诸漏之法。比丘！此为第六谒见修意比丘之时。

    比丘！此等为第六谒见修意比丘之时。”

    二十八

    一

    一时，众多之长老比丘众，住波罗奈［国］仙人堕处之鹿苑。时，彼等长老比丘众自乞食食后而还，坐于食堂，于［彼等之］间集起议论而谓：“诸贤！何时可谒见修意比丘耶？”

    二

    如是言时，有一长老比丘，告诸比丘曰：“诸贤！修意比丘，自乞食食后而还，洗足已，结跏趺坐，端身直置，对面令念住已之时，是为可谒见修意比丘之时。”

    三

    如是言时，有一比丘，语彼比丘曰：“贤者！此非为谒见修意比丘之时。贤者！修意比丘自乞食食后而还，洗足已，结跏趺坐，端身直置，对面令念住之时，彼游行之疲劳未息，其时彼食事之恼热未息，是故非为谒见修意比丘之时。贤者！修意比丘，于晡时自宴坐而起，于房影之中，结跏趺坐，端身直置，对面令念住之时，是为谒见修意比丘之时。”

    四

    如是言时，有一比丘，语彼比丘曰：“贤者！是非为谒见修意比丘之时。贤者！修意比丘，于晡时自宴坐而起，于房影之中，结跏趺坐，端身直置，对面令念住之时，思惟于彼之日中，三摩地相乃现行于彼，是故非为谒见修意比丘之时。贤者！修意比丘夜明之时，结跏趺坐，端身直置，对面令念住之时，是为谒见修意比丘之时。”

    五

    如是言时，有一比丘，语彼比丘曰：“贤者！此非为谒见修意比丘之时。贤者！修意比丘夜明之时，结跏趺坐，端身直置，对面令念住之时，彼之身者盈于精气，彼者思惟是诸佛教之安乐。是故非为谒见修意比丘之时。”

    六

    如是言时，具寿摩诃迦旃延长老告诸比丘曰：“我如是由世尊现闻、现受。［谓］：‘比丘！此为谒见修意比丘之六时。以何为六耶？

    七

    比丘！世间有比丘，心缠缚于欲贪，制于欲贪而住，又，已生之欲贪不如实知出离之时，诣修意比丘已，对彼应如是语而谓：“贤者！我心缠缚于欲贪，制于欲贪而住，又，已生之欲贪不如实知出离。具寿！愿为我说断欲贪之法。”修意比丘，为彼说断欲贪之法。比丘！此为谒见修意比丘之第一时。

    八

    复次，比丘！有比丘，心为瞋恚所缠缚……心缠缚于惛沈、睡眠……心缠缚于掉举、恶作……心缠缚于疑……依相思惟其相，欲无间而尽诸漏，不知不见此相之时，诣修意比丘已，对彼应如是语而谓：“贤者！依相思惟其相，欲无间而尽诸漏，我乃不知不见其相。具寿！愿为我说尽诸漏之法。”修意比丘，为彼说尽诸漏之法。比丘！此为谒见修意比丘之第六时。’

    贤者！我如是自世尊现闻、现受。比丘！此等为谒见修意比丘之六时。”

    二十九

    一

    尔时，世尊问具寿优陀夷而言：“优陀夷！随念处有几何耶？”如是问时，优陀夷默然。世尊再次问优陀夷：“优陀夷！随念处有几何耶？”具寿优陀夷乃再次默然。世尊三度复问优陀夷：“优陀夷！随念处有几何耶？”具寿优陀夷即三度默然。尔时，具寿阿难告具寿优陀夷而曰：“贤者优陀夷！［大］师告汝。”“贤者阿难！我从［大］师听闻。大德！世间有比丘，随念多种之宿住，譬如一生、二生、……乃至……行相与处所皆俱随念多种之宿住。大德！是随念处。”时，世尊告具寿阿难言：“阿难！我知此优陀夷痴人，不勤于增上心而住。阿难！随念处有几何耶？”

    “大德！有五随念处。以何为五耶？

    二

    大德！世间有比丘，离欲，……乃至……具足第三静虑而住。大德！此之随念处若如是修、如是多所修者，则能引现法乐住。

    三

    复次，大德！有比丘，思惟光明想，住于昼想。如昼夜亦同，如夜昼亦同，如是心开，修无缠盖心与照俱之心。大德！此之随念处，若如是修、如是多所作者，则能令获得智见。

    四

    复次，大德！有比丘，此身自足里而上，自发顶而下，以皮为边，观察充满种种之不净。谓：此身中有发、毛、爪、齿、皮、肉、筋、骨、髓、肾、心、肝、肋、膜、髀、肺、肠、肛、胃、粪、胆、痰、脓、血、汗、脂、泪、膏、唾、胰、黄水、尿。大德！此之随念处若如是修、如是多所作，则能断欲贪。

    五

    复次，大德！有比丘，譬如于冢间所弃之尸，或经一日、或经二日、或经三日，可见膨胀、变色、脓烂；彼乃如是比较己身，谓：我之身亦如是，如是所成，当不能避免如是之事。或又，譬如于冢间所弃之尸，可见或为鸦所啄、或为鹰所啄、或为鹫所啄、或为狗所咀、或为野干所食、或为种种之有情所啖；彼乃如是比较己身，谓：我身亦如是，如是所成当不能避免如是之事。或又，譬如于冢间所弃之尸，有肉与血、为筋所系之骨锁，无肉有血、为筋所系之骨锁，肉与血皆无、为筋所系之骨锁，于诸方隅而散乱，可见无连络之骨、余［处］之手骨、余［处］之足骨、余［处］之膝骨、余［处］之大腿骨、余［处］之腰骨、余［处］之脊骨、余［处］之头盖骨；彼乃如是比较己身，谓：我身亦如是，如是所成当不能避免如是之事。或又，譬如于冢间所弃之尸，可见如珂贝之白骨、所堆积之骨、经年累月腐败粉碎之骨；彼乃如是比较己身，谓：我身亦如是，当如是构成，不能避免如是之事。大德！此之随念处若如是修、如是多所作者，则能断我慢。

    六

    复次，大德！有比丘，于乐断故，……乃至……具足第四静虑而住。大德！此之随念处若如是修、如是多所作者，则能抉择种种界。

    大德！此等为五随念处。”

    七

    “善哉，善哉！阿难！然则，汝阿难！亦持此第六之随念处。阿难！世间有比丘，从正念而往、正念而还、正念而住、正念而坐、正念而卧、正念而作业。阿难！此之随念处，若如是修、如是多所作者，则能引正念正智。”

    三十

    一

    “诸比丘！此等是六无上。以何为六耶？

    二

    即：见无上、闻无上、利无上、学无上、行无上、念无上是。诸比丘！云何为见无上耶？

    三

    诸比丘！世间有一类，往观象宝、往观马宝、往观珠宝，或复往观大小事，或往观沙门、婆罗门具邪见、邪行者，诸比丘！此是见，此乃非正道，我不予说。诸比丘！此见是下贱，是异生之事，非圣，不引利，不能引厌、离贪、灭、寂、慧、觉、涅槃。诸比丘！然而，往观如来或如来之弟子，种植信、种植爱，一向笃信者，诸比丘！是诸见中之无上，能净有情，能超忧悲，能灭苦愁，能证智，能令作证涅槃。即往观如来或如来之弟子，种植信、种植爱、一向笃信，诸比丘！此名为见无上。以上为见无上。又，云何为闻无上耶？

    四

    诸比丘！世间有一类，往听鼓声、或往听箜篌声、或往听歌声，或往听大小事，或往听沙门、婆罗门具邪见、邪行者之法，诸比丘！此是闻，此乃非正道，我不予说。诸比丘！此闻是下贱，是异生之事，非圣，不引利，不能引厌、离贪、灭、寂、慧、觉、涅槃。诸比丘！然而，往听如来或如来弟子之法，种植信、种植爱，一向笃信者，诸比丘！是诸闻中之无上，能净有情，能超忧悲，能灭苦愁，能证智，能令作证涅槃。即往听如来或如来弟子之法，种植信、种植爱，一向笃信，诸比丘！此名为闻无上。以上为见无上、闻无上。又，云何为利无上耶？

    五

    诸比丘！世间有一类，得子之利、得妻之利、得财之利，或复得大小之利，或于沙门、婆罗门具邪见、邪行者中获信。诸比丘！此是利，此乃非正道，我不予说。诸比丘！此利是贱，是异生之事，非圣，不引利，不能引厌、离贪、灭、寂、慧、觉、涅槃。诸比丘！然而，于如来或如来之弟子中获信，种植信、种植爱，一向笃信者，诸比丘！是诸利中之无上，能净有情，能超忧悲，能灭苦愁，能证智，能令作证涅槃。即于如来或如来之弟子中获信，种植信、种植爱，一向笃信，诸比丘！此名为利无上。以上为见无上、闻无上、利无上。又，云何为学无上耶？

    六

    诸比丘！世间有一类，或学［乘］象，或学［乘］马，或学［乘］车，或学［弯］弓，或学剑［法］，或复学大小事，或学沙门、婆罗门之邪见、邪行者，诸比丘！此是学，此乃非正道，我不予说。诸比丘！此学是下贱，是异生之事，非圣，不引利，不能引厌、离贪、灭、寂、慧、觉、涅槃。诸比丘！然而，学如来所说之法律、增上戒，学增上心，学增上慧，种植信、种植爱，一向笃信者，诸比丘！是诸学中之无上，能净有情，能超忧悲，能灭苦愁，能证智，能令作证涅槃。即学如来所说之法律、增上戒，学增上心，学增上慧，种植信、种植爱，一向笃信，诸比丘！此名为学无上。以上为见无上、闻无上、利无上、学无上。又，云何为行无上耶？

    七

    诸比丘！世间有一类，行［调］象行，行［事］婆罗门行，行［事］长者行，或行上下［行］，或行沙门、婆罗门之邪见、邪行者之行，诸比丘！此是行，此乃非正道，我不予说。诸比丘！此行是下贱，是异生之事，非圣，不引利，不能引厌，……乃至……涅槃。诸比丘！然而，行［事］于如来或如来弟子之行，种植信、种植爱，一向笃信者，诸比丘！是诸行中之无上，能净有情，能超忧悲，能灭苦愁，能证智，能令作证涅槃。即行［事］于如来或如来弟子之行，种植信、种植爱，一向笃信，诸比丘！此名为行无上。以上为见无上、闻无上、利无上、学无上、行无上。又，云何为随念无上耶？

    八

    诸比丘！世间有一类，随念子之利、随念妻之利、随念财之利，或复随念大小之利，或随念沙门或婆罗门之邪见、邪行者，诸比丘！此是随念，此乃非正道，我不予说。诸比丘！此随念是下贱，是异生之事，非圣，不引利，不能引厌、离贪、灭、寂、慧、觉、涅槃。诸比丘！然而，随念如来或如来弟子，种植信、种植爱，一向笃信者，诸比丘！是诸随念中之无上，能净有情，能超忧悲，能灭苦愁，能证智，能令作证涅槃。即随念如来或如来弟子，种植信、种植爱，一向笃信，诸比丘！此名为随念无上。诸比丘！此等为六无上。”

              凡得最胜见　　　　　更得无上闻
              又得利无上　　　　　欣乐学无上
              现住于所行　　　　　适于作远离
              趣不死安稳　　　　　修习随顺念
              欢喜不放逸　　　　　常委拥护戒
              彼应时苦尽　　　　　于处正觉知

    摄句：

            舍摩迦、顺不退、怖、雪山、随念
            迦旃延、二时、优陀夷、无上是

    第四　天品

    三十一

    一

    “诸比丘！此等六法，能令有学之比丘退失。以何为六耶？

    二

    即：好事业、好谈说、好睡眠、好伴侣、不守护根门、不知食量。

    诸比丘！此等之六法，能令有学之比丘退失。

    三

    诸比丘！此等之六法，不能令有学之比丘退失。以何为六耶？

    四

    即：不好事业、不好谈说、不好睡眠、不好伴侣、守护诸根门、知食量。

    诸比丘！此等之六法，不能令有学之比丘退失。”

    三十二

    一

    尔时，有随一天［人］，于中夜有绝妙之色遍照祇多林，诣世尊之处。至已，问讯世尊，立于一面。立于一面之彼天白世尊言：“大德！此等六法，不能令比丘退失。以何为六耶？即：恭敬［大］师、恭敬法、恭敬僧伽、恭敬学、恭敬不放逸、恭敬承迎。大德！此等六法，不能令比丘退失。”彼天［人］作如是语，大师即予赞同。时，彼之天乃言：“［大］师赞同于我。”问讯世尊，右绕而消失其处。

    二

    时，世尊其夜分过后，而告诸比丘：“诸比丘！昨夜有一天［人］，于中夜有绝妙之色遍照祇多林，诣我之处。至已，问讯于我，立于一面。诸比丘！立于一面之彼天语我曰：‘大德！此等六法，不能令比丘退失。以何为六耶？即：恭敬［大］师、恭敬法、恭敬僧伽、恭敬学、恭敬不放逸、恭敬承迎。大德！此等六法，不能令比丘退失。’诸比丘！彼天作如是语，如是语已，问讯于我，右绕而消失其处。”

              ［大］师恭敬法恭敬　　　　　或又僧伽极恭敬
              承迎恭敬不放逸　　　　　是恭敬之比丘者
              只顾一味为退失　　　　　唯有亲近于涅槃

    三十三

    一

    “诸比丘！昨夜有一天［人］，于中夜有绝妙之色遍照祇多林，诣我之处。至已，问讯于我，立于一面。诸比丘！立于一面之彼天人语我曰：‘大德！此等六法，不能令比丘退失。以何为六耶？即：恭敬［大］师、恭敬法、恭敬僧伽、恭敬学、恭敬惭、恭敬愧。大德！此等六法，不能令比丘退失。’诸比丘！彼天人作如是语，如是语已，问讯于我，右绕而消失其处。”

              ［大］师恭敬法恭敬　　　　　或又僧伽极恭敬
              具足恭敬惭与愧　　　　　若具有羞之恭敬
              应当具足不退失　　　　　唯有亲近于涅槃

    三十四

    一

    一时，世尊住舍卫［国］祇树给孤独园。时，具寿摩诃目犍连于屏处宴坐时，心起如是寻思：“是何天有如是之智耶？谓：我等乃预流，是不堕于恶处，决定，趣于等觉。”复次，其时有名为帝须之比丘，正于命终，而生于随一之梵世。彼等［诸天］，亦知帝须有大神通、大威德。

    二

    时，具寿摩诃目犍连，譬如力士之伸屈臂，或屈伸臂，正如是，没于祇多林而呈现于彼梵世。帝须梵遥见具寿摩诃目犍连前来。见已，语具寿摩诃目犍连曰：“友，目犍连！来！友，目犍连！善来！友，目犍连！良久方作来此处时节。友，目犍连！于此处设席，坐！”具寿摩诃目犍连即坐于所设席。帝须问讯具寿摩诃目犍连，坐于一面。摩诃目犍连语坐于一面之帝须曰：“帝须梵！是何天有如是之智耶？谓：我等乃预流，不堕于恶处，决定，趣于等觉。”“友，目犍连！四大王天有如是之智，谓：我等乃预流，不堕于恶处，决定，趣于等觉。”“帝须！一切四大王天，有如是之智耶？谓：我等乃预流，不堕于恶处，决定，趣于等觉。”“友，目犍连！一切四大王天，非有如是之智，谓：我等乃预流，不堕于恶处，决定，趣于等觉。友，目犍连！一切四大王天而不成就佛陀之证净，不成就法之证净，不成就僧伽之证净，不成就圣所爱之戒，彼等非有如是之智，谓：我等乃预流，不堕于恶处，决定，趣于等觉。但，友，目犍连！一切四大王天成就佛陀之证净，成就法之证净，成就僧伽之证净，成就圣所爱之戒，彼等有如是之智，谓：我等乃预流，不堕于恶处，决定，趣于等觉。”“帝须！唯四大王天有如是之智耶？谓：我等乃预流，不堕于恶处，决定，趣于等觉。或三十三天……耶摩天……兜率陀天……化乐天……他化自在天，皆有如是之智耶？谓：我等乃预流，不堕于恶处，决定，趣于等觉。”“友，目犍连！他化自在天亦有如是之智，谓：我等乃预流，不堕于恶处，决定，趣于等觉。”“帝须！一切他化自在天，有如是之智耶？谓：我等乃预流，不堕于恶处，决定，趣于等觉。”“友，目犍连！一切他化自在天，非有如是之智，谓：我等乃预流，不堕于恶处，决定，趣于等觉。友，目犍连！一切他化自在天，不成就佛陀之证净，不成就法之证净，不成就僧伽之证净，不成就圣所爱之戒，非有如是之智，谓：我等乃预流，不堕于恶处，决定，趣于等觉。然，友，目犍连！一切他化自在天，成就佛陀之证净，成就法之证净，成就僧伽之证净，成就圣所爱之戒，有如是之智，谓：我等乃预流，不堕于恶处，决定，趣于等觉。”

    三

    其时，具寿摩诃目犍连，信受随喜帝须之所说。譬如力士伸屈臂，或屈伸臂，正如是，没于梵世而呈现于祇多林。

    三十五

    一

    “诸比丘！此等六者，是顺明分之法。以何为六耶？

    二

    即：无常想、无常苦想、苦无我想、断想、离贪想、灭想。

    诸比丘！此等六者，是顺明分之法。”

    三十六

    一

    “诸比丘！此等六者，是诤根。以何为六耶？

    二

    诸比丘！世间有比丘，有忿、有恨。诸比丘！有忿、有恨之比丘皆不恭敬，不尊崇［大］师而住；皆不恭敬，不尊崇法而住；皆不恭敬，不尊崇僧伽而住；皆不圆满于学。诸比丘！一切比丘而不恭敬，不尊崇［大］师而住；不恭敬，不尊崇法而住；不恭敬，不尊崇僧伽而住；不圆满于学者，于僧伽中生诤。其诤者为多人之无益、多人之无乐、多人之无利、人天之无益，为苦之故。诸比丘！汝等于内或外，若见如是之诤根，诸比丘！汝等其时，为断其恶之诤根而精勤！诸比丘！汝等于内或外，若不见如是之诤根，诸比丘！汝等其时，当来为不起其恶诤根而应勤行，如是而断此恶诤根，如是当来此恶诤根不起。

    三

    复次，诸比丘！有比丘，有覆、有恼，……有嫉、有悭，……有谄、有诳，……有恶欲、有邪见，……取着自见、起坚固执、弃舍难。诸比丘！一切比丘起着自见、起坚固执、弃舍难者皆不恭敬，不尊崇［大］师而住；皆不恭敬，不尊崇法而住；皆不恭敬，不尊崇僧伽而住；不圆满于学。诸比丘！一切比丘不恭敬，不尊崇［大］师而住；［不恭敬］……法……乃至……不恭敬，不尊崇僧伽而住；不圆满于学者，于僧伽中生诤。其诤者为多人之无益、多人之无乐、多人之无利、人天之无益，为苦之故。诸比丘！汝等于内或外，若见如是之诤根，诸比丘！汝等其时，为断其恶诤根而精勤！诸比丘！汝等于内或外，若不见如是之诤根，诸比丘！汝等其时，当来为不起其恶诤根而应勤行，如是而断此恶诤根，如是当来此恶诤根不起。”

    诸比丘！此等为六诤根。

    三十七

    一

    一时，世尊住舍卫［国］祇树给孤独园。复时，毗卢勘达卡［村］之住人难陀母优婆夷，向舍利弗、目犍连等比丘众，作六支具足之施物。世尊乃以超人清净之天眼，观察毗卢勘达卡［村］之住人难陀母优婆夷向舍利弗、目犍连等比丘众，作六支具足之施物。见已，而告诸比丘：“诸比丘！彼之毗卢勘达卡［村］之住人难陀母优婆夷，向舍利弗、目犍连等诸比丘众，作六支具足之施物。诸比丘！又，云何为六支具足之施物耶？

    二

    诸比丘！施者有三支；受者有三支。何等为施者之三支耶？诸比丘！世间有施者，施之前意怡悦，正施而心欢喜，施已而意悦豫，此等乃施者之三支。何等为受者之三支耶？诸比丘！受者或已离贪，或为调伏贪而勤行；或已离瞋，或为调伏瞋而勤行；或已离痴，或为调伏痴而勤行，此等乃受者之三支。此等为施者之三支、受者之三支。诸比丘！如是乃六支具足之施物。

    三

    诸比丘！如是具足六支施物有若干福量？有福之等流，有善之等流，招乐，是天上之物。有乐之异熟，能令生天，能引可爱、可乐、可意、利益、安乐，不易测知，唯入无数无量大福蕴之数而已。诸比丘！譬如大海中之水量，若干容量、或若干百容量、或若干千容量、或若干百千容量乃不易测知，唯入无数无量大水蕴之数而已。诸比丘！正如是，如是具足六支施物有若干福量？有福之等流，有善之等流，招乐，天上之物。有乐之异熟，能令生天，能引可爱、可乐、可意、利益、安乐，不易测知，唯入无数无量大福蕴之数。”

              施先意之怡悦　　　　　正施时心欢喜
              施已而意悦豫　　　　　是布施之圆满
              离贪欲离瞋恚　　　　　离愚痴而无漏
              制约具梵行者　　　　　施与完全田地
              自身洗涤清净　　　　　亲自作为布施
              依已或依他人　　　　　此布施有大果
              如斯布施贤人　　　　　心解脱而有信
              智者远离苦恼　　　　　生于安乐之世

    三十八

    一

    尔时，有一婆罗门，诣世尊之处。至已，与世尊互相交谈庆慰、欢喜感铭之语已，坐于一面。坐于一面之彼婆罗门白世尊言：

    二

    “尊瞿昙！我如是说，如是见，谓：无自作，无他作。”“婆罗门！我未曾见、未曾闻如是说者、有自往、自还，云何而如是言，谓无自作，无他作？婆罗门！汝云何谓此，有发起界耶？”“尊者！然。”“有发起界时有发起之有情，有所施设耶？”“尊者！然。”“婆罗门！有发起界时，有发起之有情、施设，此乃有情之自作、他作。婆罗门！汝云何谓此，有出界耶？……乃至……有勇进界耶？……有势界耶？……有持界耶？……有逼切界耶？”“尊者！然。”“有逼切界时，有逼切之有情，有所施设耶？”“尊者！然。”“婆罗门！有逼切界时，有逼切之有情、施设，此乃是有情之自作、他作。婆罗门！我未曾见、未见闻如是说者、如是见者。有自往、自还，云何而如是言，谓无自作，无他作？”

    “尊瞿昙！奇哉！……乃至……从今日以后终生归依。”

    三十九

    一

    “诸比丘！此等，是集业之三缘。以何为三耶？

    二

    即：贪者集业之缘，瞋者集业之缘，痴者集业之缘。诸比丘！由贪不起无贪，然而，诸比丘！由贪唯起贪。诸比丘！由瞋不起无瞋，然而，诸比丘！由瞋唯起瞋。诸比丘！由痴不起无痴，然而，诸比丘！由痴唯起痴。诸比丘！以由贪而生之业、由瞋而生之业、由痴而生之业，不施设天、人以及其余若干善趣。然而，诸比丘！以由贪而生之业、由瞋而生之业、由痴而生之业，施设地狱、施设傍生、施设饿鬼以及其余若干之恶趣。

    诸比丘！此等是集业之三缘。

    三

    诸比丘！此等是集业之三缘。以何为三耶？

    四

    即：无贪是集业之缘，无瞋是集业之缘，无痴是集业之缘。诸比丘！由无贪不起贪，然而，诸比丘！由无贪唯起无贪。诸比丘！由无瞋不起瞋，然而，诸比丘！由无瞋唯起无瞋。诸比丘！由无痴不起痴，然而，诸比丘！由无痴唯起无痴。诸比丘！以由无贪而生之业、由无瞋而生之业、由无痴而生之业，不施设地狱、傍生、饿鬼境以及其余若干之恶趣。然而，诸比丘！以由无贪而生之业、由无瞋而生之业、由无痴而生之业，施设天、人以及其余若干之善趣。

    诸比丘！此等是集业之三缘。”

    四十

    一

    如是我闻。一时，世尊住金毗罗之竹园。尔时，具寿金毗罗诣世尊之处，至已，问讯世尊，坐于一面。坐于一面之具寿金毗罗白世尊言：

    二

    “大德！是何因、何缘，如来灭后正法不久住耶？”

    三

    “金毗罗！于如来灭后，世间之比丘、比丘尼、优婆塞、优婆夷不恭敬、不尊崇［大］师而住；不恭敬、不尊崇法而住；不恭敬、不尊崇僧伽而住；不恭敬、不尊崇于学而住；不恭敬、不尊崇不放逸而住；不恭敬、不尊崇承迎而住。金毗罗！是为如来灭后正法不久住之因、缘。”

    四

    “大德！是何因、何缘，如来灭后正法久住耶？”

    五

    “金毗罗！于如来灭后，世间之比丘、比丘尼、优婆塞、优婆夷恭敬、尊崇［大］师而住；恭敬、尊崇法而住；恭敬、尊崇僧伽而住；恭敬、尊崇于学而住；恭敬、尊崇不放逸而住；恭敬、尊崇承迎而住。金毗罗！此为如来灭后正法久住之因、缘。”

    四十一

    一

    如是我闻。一时，具寿舍利弗住王舍［城］之鹫峰山。时，具寿舍利弗于日前时分，着内衣，披衣执钵，与诸多比丘众俱，由鹫峰山而下，见某处之大木聚。见已，而告诸比丘曰：“诸贤！汝等见彼大木聚耶？”“贤者！唯然。”

    二

    “诸贤！具神通、得心由在之比丘若随意，则此之木聚唯地与胜解可得。何故耶？诸贤！于彼木聚中有地界。依彼而具神通、得心由在之比丘，彼之木聚唯地与胜解可得。

    三

    诸贤！具神通、得心由在之比丘若随意，则彼木聚唯水与胜解可得……乃至……唯火与胜解可得……唯风与胜解可得……唯净与胜解可得……唯不净与胜解可得。何故耶？诸贤！于彼木聚中有不净界，依彼而具神通、得心由在之比丘，彼木聚唯不净与胜解可得。”

    四十二

    一

    如是我闻。一时，世尊游行于憍萨罗［国］，与大比丘众入伊奢能伽罗憍萨罗之婆罗门村。世尊住于伊奢能伽罗之伊奢能伽罗密林中。伊奢能伽罗之婆罗门居士，闻尊贵释子沙门瞿昙由释迦族出家而到伊奢能伽罗，住于伊奢能伽罗之伊奢能伽罗密林中。复闻彼之尊贵瞿昙，有如是善美高扬称赞之声名：彼世尊是应供、等正觉者、明行具足、……乃至……佛、世尊。彼于此世、人界、天界、魔界……乃至……善哉！当谒见如是应供者。时，伊奢能伽罗之婆罗门居士其夜过后，各取许多嚼食、啖食，而往伊奢能伽罗密林。至已，发出高声、大声而立于楼门之外。

    二

    又复当时，具寿那祇多是世尊之侍者。其时，世尊告具寿那祇多：“那祇多！彼之高声大声者何耶？恰如渔夫争相捕鱼。”

    “大德！彼等伊奢能伽罗之婆罗门居士，各取许多之嚼食、啖食而立于楼门之外，欲［供养］世尊及比丘僧伽。”

    “那祇多！我不欲遇荣华，不欲求荣华。那祇多！此无欲乐、远离乐、寂静乐、自觉乐，不能随意可得，不能得无艰难、无梗涩者，令彼得彼之不净乐、睡眠乐、利养恭敬名闻乐。无欲乐、远离乐、寂静乐、自觉乐随意可得，得无艰难、无梗涩之我，当寻味耶？”

    “大德！世尊今当接受，善逝当接受。大德！今乃世尊当接受之时。大德！今世尊所往不论何处，婆罗门居士、都市人及乡下人皆趣向而来。大德！譬如有密云而下雨之时，水随低处而流注。大德！今世尊所往不论何处，婆罗门居士、都市人及乡下人皆趣向而来，其故云何？大德！乃世尊之戒、慧故。”

    “那祇多！我不欲遇荣华，不欲求荣华。那祇多！此无欲乐、远离乐、寂静乐、自觉乐，不能随意可得，不能得无艰难、无梗涩者，令彼得彼之不净乐、睡眠乐、利养恭敬名闻乐。无欲乐、远离乐、寂静乐、自觉乐，随意可得，得无艰难、无梗涩之我，当寻味耶？

    三

    那祇多！我于此处，住于村边，见得定而坐之比丘，那祇多！我随彼而如是思惟：今或守园人侵此具寿、或沙弥令彼自其定而起，故那祇多！我不赞许住于彼比丘之村边。

    四

    复次，那祇多！我于此处，见坐于林中，睡眠住林之比丘。那祇多！我随彼而如是思惟：此具寿当除遣彼睡眠与疲劳，当祇一心思惟闲寂想。以故，那祇多！我赞许住于彼比丘之林中。

    五

    复次，那祇多！我于此处，见坐于林中，而未得定住林之比丘。那祇多！我随彼而如是思惟：此具寿当令定不定之心，或当得定之心。是故，那祇多！我赞许住于彼比丘之林中。

    六

    复次，那祇多！我于此处，见坐于林中，而得定住林之比丘。那祇多！我随彼而如是思惟：此具寿当令解脱未解脱心，或当已解脱心。是故，那祇多！我赞许住于彼比丘之林中。

    七

    复次，那祇多！我于此处，见住于村边，得衣服、饮食、床座、治病药及资具之比丘。彼期望利养、恭敬、名闻，废除宴座，废除坐卧于闲寂、林薮、山岩之边际。是故，那祇多！我不赞许住于彼比丘之林中。

    八

    又，那祇多！我于此处，见得衣服、饮食、床座、治病药等资具之林住比丘，彼弃其利养、恭敬、名闻、不废宴座，不废闲静、林薮、山岩边际之坐卧，是故，那祇多！我赞许住彼比丘之林中。

    然，那祇多！我行于大路要道，前或后皆不见少物安稳，那祇多！乃至我之大小便利亦如是。”

    摄句：

            有学、二不退、目犍连、顺明分、诤
            施、自作、缘、金毗罗、木聚与那祇多

    第五　昙弥品

    四十三

    一

    一时，世尊住舍卫［国］祇树给孤独园。尔时，世尊于日前时分，着内衣，披衣执钵，为乞食而入舍卫［国］。于舍卫［国］中乞食讫，食后，由托钵而还。告具具寿阿难言：“阿难！为白昼之憩息，今当诣东园鹿子母讲堂。”具寿阿难应诺世尊：“大德！唯然。”尔时，世尊与具寿阿难同诣东园鹿子母讲堂。时，世尊于日晡时分，自宴坐起，告具寿阿难言：“阿难！今诣布婆俱陀［河］沐浴肢体。”具寿阿难应诺世尊：“大德！唯然。”时，世尊与具寿阿难为沐浴肢体而往布婆俱陀［河］。于布婆俱陀［河］沐浴肢体已，出着一衣擦拭肢体而立。

    二

    复次，其时憍萨罗［国］之波斯匿［王］有名之白象，伴随盛大之音乐，由布婆俱陀［河］上来。众人见彼已，而如是言：“呜呼！端正庄严哉王象！呜呼！人见而乐哉王象！呜呼！容貌殊妙哉王象！呜呼！肢体圆满哉王象！象！呜呼象！”［众人之］如是语时，具寿优陀夷白世尊言：“大德！众人祇见象之壮大肢体圆满而作如是赞美耶？‘象！呜呼象！’或复见其他异于壮大肢体圆满之何者，众人亦将如是赞美耶？‘象！呜呼象！’”“优陀夷！众人见壮大肢体圆满之象，如是赞美：‘象！呜呼象！’优陀夷！即使见马……乃至……优陀夷！……见牛……乃至……优陀夷……见蛇……乃至……优陀夷……见树……乃至……优陀夷！即使见壮大肢体圆满之人，众人亦如赞美：‘象！呜呼象！’且又，优陀夷！于此世界——天界、魔界、梵天界及沙门、婆罗门、国王、民众中，凡身、语、意皆不作不善事之人，我皆称为象。”“大德！是希奇。大德！是未曾有。大德！世尊之此语：‘且又，优陀夷！于此世界——天界、魔界、梵天界及沙门、婆罗门、国王、民众中，凡身、语、意皆不作不善事之人，我皆称为象。’是为善说。又，大德！我即将世尊之此善说，以如次之偈颂而随喜赞叹：

              自觉受人身　　　　　御己得正定
              住于清净道　　　　　爱乐心止寂
              穷尽一切法　　　　　众人所敬重
              亦为天所敬　　　　　我闻是应供
              超越一切结　　　　　欲出得涅槃
              爱乐诸欲舍　　　　　如石出真金
              象越一切光　　　　　凌众岳雪山
              一切象名中　　　　　相应无上士
              以尊为象我　　　　　象不作恶事
              柔和及不害　　　　　此二是象足
              守禁与梵行　　　　　象余之二足
              大象信为鼻　　　　　保有舍白牙
              念项智慧头　　　　　观察法思惟
              法腹成熟处　　　　　远离彼之尾
              彼静虑息好　　　　　内心得深定
              象行亦在定　　　　　象住亦在定
              象卧亦在定　　　　　象坐亦在定
              象普遍防护　　　　　象如是具足
              受用无罪者　　　　　不受有罪者
              受得菜被服　　　　　远离断蓄积
              一切无小大　　　　　截已结与缚
              彼行何处时　　　　　正行无希望
              犹如白莲花　　　　　水生水长养
              泥水不能染　　　　　净香悦意色
              世中善生者　　　　　觉者住世中
              不染莲花水　　　　　无染于世间
              犹如大火炽　　　　　无薪而消灭
              归于诸行寂　　　　　为涅槃者说
              智者说此喻　　　　　欲令解其义
              大象众所识　　　　　象与象所说
              远离贪与瞋　　　　　离痴而无漏
              象舍离其身　　　　　无漏者圆寂”

    四十四

    一

    一时，具寿阿难于日前时分，着内衣，披衣执钵，往鹿住优婆夷家。至已，坐于所设之席。尔时，鹿住优婆夷诣具寿阿难之处。至已，问讯具寿阿难，坐于一面。坐于一面之鹿住优婆夷白阿难言：

    二

    “大德阿难！世尊所说之彼法，云何可了解耶？谓梵行者与非梵行者之两人，其后世当生于同一趣。大德！我之父富兰那为梵行者，远离［世俗］，远离淫欲鄙劣，彼死后，世尊受记为一来之有情，而生兜率陀天之众中。大德！我所爱之叔父梨师达多是非梵行者，满足于自妻，彼死后，世尊复受记为一来之有情，而生兜率陀天之众中。大德阿难！世尊所说之彼法，云何可了解耶？谓梵行者与非梵行者之两人，于后世生于同一趣。”“姊妹！如是乃世尊之所记耳。”

    三

    尔时，具寿阿难于鹿住优婆夷家，受食已，即从座起而去。具寿阿难自乞食食后，还诣世尊之处。至已，问讯世尊，坐于一面。坐于一面之具寿阿难白世尊言：“大德！我今日于日前时分，穿着内衣，披衣执钵，往鹿住优婆夷家。至已，坐于所设之席。大德！其时，鹿住优婆夷来诣我处。来已，问讯于我，坐于一面。大德！坐于一面之鹿住优婆夷语我曰：‘大德阿难！世尊所说之彼法，云何可了解耶？谓梵行者与非梵行者之两人，于后世同生于一趣。大德！我之父富兰那为梵行者，远离［世俗］，远离淫欲鄙劣，彼死后，世尊受记为一来之有情，而生于兜率陀天之众中。大德！我所爱之叔父梨师达多是非梵行者，满足于自妻，彼死后，世尊复受记为一来之有情，而生于兜率陀天之众中。大德阿难！世尊所说之彼法，云何可了解耶？谓梵行者与非梵行者之两人，于后世同生于一趣。’大德！如是语时，我语鹿住优婆夷而曰：‘如是乃是世尊之所记耳。’”

    “阿难！是愚而不明，此女人与称女人之鹿住者，了知人补特伽罗之胜劣是几何耶？阿难！有此等六种补特伽罗，存在于世中，以何为六耶？

    四

    阿难！世间有一类之补特伽罗，离［恶］，共住容易，同梵行者喜欢共住。然彼闻不得益，亦不勤多闻，见亦不通达，亦不得时解脱。彼身坏死后，退而不胜进，唯祇退失，无有胜进者。

    五

    阿难！复次，世间有一类之补特伽罗，离［恶］，共住容易，同梵行者喜欢共住。彼闻得益，亦勤多闻，见亦通达，亦得时解脱。彼身坏死后，胜进不退失，唯祇胜进，无有退失者。阿难！此中有思量者，筹量而曰：此亦有此法，彼亦有同法，何故此等两者之一则劣，一则胜耶？阿难！如是［思量］者于长夜是无益，是苦。阿难！此中凡有补特伽罗，离［恶］，共住容易，同梵行者喜欢共住。彼闻得益，亦勤多闻，见亦通达，亦得时解脱。阿难！此补特伽罗比先之彼补特伽罗更美、更胜。何故而然耶？阿难！法流使此补特伽罗进而不退失，如来之外谁知此因？阿难！因此勿为补特伽罗之思量者，勿筹量补特伽罗。阿难！量补特伽罗者堕失。阿难！我，或等于我者，唯能量补特伽罗。

    六

    阿难！复次，世间有一类补特伽罗，有忿、慢，又，彼再三起贪，彼闻不得益，亦不勤多闻，见亦不通达，亦不得时解脱。彼身坏死后，退而不胜进，唯祇是退失，无有胜进者。

    七

    阿难！复次，世间有一类之补特伽罗，有忿与慢，又，彼再三起贪，彼闻得益，……乃至……

    八

    阿难！复次，世间有一类之补特伽罗，有忿与慢，又，彼再三起语行，彼闻不得益，亦不勤多闻，见亦不通达，亦不得时解脱。彼身坏死后，退而不胜进，唯祇退失，无有胜进者。

    九

    阿难！复次，世间有一类补特伽罗，有忿、慢，又，彼再三起语行。彼闻得益，亦勤多闻，见亦通达，亦得时解脱。彼身坏死后，唯祇胜进，无有退失者。阿难！此中有思量者，思量而曰：此亦有此法，彼亦有同法，何故此等两者之一则劣、一则胜耶？阿难！如是［思量］者，于长夜是无益，是苦。阿难！此中有忿、慢之补特伽罗，又，彼再三起语行，彼闻得益，亦勤多闻，见亦通达，亦得时解脱。阿难！此补特伽罗比先之彼补特伽罗更美、更胜。何故而然耶？阿难！法流使此补特伽罗进而不退失，如来之外谁知此因？阿难！因此勿为补特伽罗之思量者，勿筹量补特伽罗。阿难！量补特伽罗者堕失。阿难！我，或等于我者，唯能量补特伽罗。

    阿难！是愚而不明，此女人与称女人之鹿住者，了知人补特伽罗之胜劣是几何耶？阿难！有此等之六种补特伽罗，存在于世间中，阿难！若富兰那成就之戒与梨师达多所成就之戒同，此时富兰那应不同于梨师达多之所趣。阿难！又若梨师达多成就之慧与富兰那所成就之慧同，此时梨师达多应不同于富兰那［智］之所趣。阿难！此等之两补特伽罗，是［互］缺一支。”

    四十五

    一

    “诸比丘！世间有欲人贫穷为苦耶？”“大德！唯然。”“诸比丘！若贫穷人无所有、无富而负债，诸比丘！世间有欲人以负债亦为苦耶？”“大德！唯然。”“诸比丘！若贫穷人无所有、无富而负债，约利息，诸比丘！世间有欲人以利息亦为苦耶？”“大德！唯然。”“诸比丘！若贫穷人无所有，无富而约利息已，若不付应时之利息，则［债主］督促于彼，诸比丘！世间有欲人以财主督促亦为苦耶？”“大德！唯然。”“诸比丘！若贫穷人无所有、无富而被督促，若不付则［债主］追随于彼［而辱于彼］。诸比丘！世间有欲人以财主追随亦为苦耶？”“大德！唯然。”“诸比丘！若贫穷人无所有、无富而被追随，若不付则［债主］收缚于彼。诸比丘！世间有欲人以财主收缚亦为苦耶？”“大德！唯然。”“如以上，贫穷为世间有欲人之苦，负债亦为世间有欲人之苦，利息亦为世间有欲人之苦，督促亦为世间有欲人之苦，追随亦为世间有欲人之苦，束缚亦为世间有欲人之苦。

    诸比丘！正如是，凡于善法而无信，于善法而无惭，于善法而无愧，于善法而无精进，于善法而无慧者，是于圣者之调伏为贫、无所有、是无富。

    二

    诸比丘！彼之贫、无所有、无富之人，于善法而无信之时，于善法而无惭之时，于善法而无愧之时，于善法而无精进之时，于善法而无慧之时，以身行恶行，语行恶行，意行恶行，我乃称为彼之负债。彼为隐覆彼身恶行而起恶欲，欲作不令人知之事，思惟不令人知之事，作不欲人知之语，作不欲人知之举动。彼为隐覆彼语恶行而……乃至……彼为隐覆彼意恶行而起恶欲，欲作不为人知之事，思惟不为人知之事，作不欲人知之语，作不欲人知之举动，我乃称为彼之利息。纯净之同梵行者呼彼而曰：‘具寿如是作，如是行。’我乃称为彼之督促。彼居于林中，坐于树下，或居于空屋之时，与追悔俱行之恶不善寻者现起，我乃称为彼之追随。

    三

    诸比丘！彼贫穷而无所有、无富之人，以身行恶行已，以语行恶行已，以意行恶行已，身坏死后，束缚于地狱之缚或傍生之缚。诸比丘！我不见更有缚如是可怖，如是剧烈，障于证如是无上轭安稳。诸比丘！所谓地狱缚或傍生缚也。”

              世间贫穷苦　　　　　负债他钱财
              贫人负债已　　　　　受用而衰亡
              财主故追随　　　　　因此收系缚
              此缚诸多苦　　　　　人人乐欲利
              圣调伏亦然　　　　　何人皆无信
              无惭亦无愧　　　　　决意无恶业
              造作身恶业　　　　　语恶业亦同
              造作意恶行　　　　　欲求无人知
              彼以身与语　　　　　或以心揣测
              若有到处行　　　　　恶事作增上
              彼以愚作恶　　　　　承认己之过
              贫穷负债起　　　　　受用而衰亡
              依此彼心中　　　　　自追悔苦痛
              思惟追随彼　　　　　聚落及森林
              彼以愚作恶　　　　　承认己之过
              随一堕傍生　　　　　或为地狱缚
              此缚最痛苦　　　　　智者之所离
              财宝正所得　　　　　惠施而心澄
              在家之信者　　　　　获得两幸福
              随现法中利　　　　　又随当来乐
              如是在家施　　　　　增上彼福业
              与此同圣律　　　　　安立信于中
              有惭又有愧　　　　　具慧而守戒
              彼于圣律中　　　　　名为安乐住
              获得无染乐　　　　　安住平等性
              除去离五盖　　　　　常起行精进
              具足诸静虑　　　　　趣常委正念
              如实一切者　　　　　知结永尽已
              遍离去所取　　　　　正得心解脱
              如彼正解脱　　　　　于人皆有结
              灭尽我解脱　　　　　不动为有智
              此即最胜智　　　　　无有上安乐
              无忧离尘安　　　　　最上无负债

    四十六

    一

    如是我闻。一时，具寿摩诃周那住支提［国］沙诃茶祇［村］。于其处，具寿摩诃周那问候诸比丘：“诸贤比丘众！”彼等诸比丘回答具寿摩诃周那：“贤者！”具寿摩诃周那曰：

    二

    “诸贤！世间有法相应之比丘众，毁静虑之比丘众而曰：‘彼等谓：“我等静虑，我等静虑。”而静虑，极静虑。彼等如何静虑，彼等为何静虑，彼等因何之故而静虑耶？’于此，法相应之比丘不欢喜，静虑之比丘亦不欢喜，又不为群众之益、群众之乐、群众之利及天人之益、［天人之］乐而行。

    三

    复次，诸贤！世间有静虑之比丘众，毁法相应之比丘众而曰：‘彼等谓：“我等与法相应，我等与法相应。”而扬举，自满，高摇，多言，语不谨慎，失念，不正知，不专心，心迷乱，根不修练。彼等为法相应耶？彼等如何为法相应耶？彼等因何之故为法相应耶？’于此，静虑之比丘不欢喜，法相应之比丘亦不欢喜，又不为群众之益、群众之乐、群众之利及天人之益、［天人之］乐而行。

    四

    复次，诸贤！世间有法相应之比丘众，唯称赞法相应之比丘众，不称赞静虑之比丘众。于此，法相应之比丘众亦不欢喜，又，静虑之比丘众亦不欢喜，又不为群众之益、群众之乐、群众之利及人天之益、［人天之］乐而行。

    五

    复次，诸贤！世间有静虑之比丘众，唯称赞静虑之比丘众，不称赞法相应之比丘众。于此，静虑之比丘众亦不欢喜，法相应之比丘众亦不欢喜，又不为群众之益、群众之乐、群众之利及人天之益、［人天之］乐而行。是故诸贤！应如是学：

    六

    我等有与法相应之时，当称赞静虑之比丘众。

    诸贤！汝等应如是学，何故而然耶？诸贤！世间中此等之补特伽罗难得。谓：乃以甘露界触证于身而住。是故诸贤！应如是学：

    七

    我等有静虑之时，当称赞与法相应之比丘众。

    诸贤！汝等应如是学，何故而然耶？诸贤！世间中此等之补特伽罗难得。谓：乃以慧彻见甚深之句义。”

    四十七

    一

    尔时，普行者目离耶悉诣世尊之处。至已，与世尊相互交谈庆慰、欢喜感铭之语已，坐于一面。坐于一面之普行者目离耶悉白世尊言：“大德！法是现见，法是现见。大德！限于几何之法，是现见、是无时、是来观、是引导、是智者内证耶？”

    二

    “目离耶悉！然则我今当问汝，如汝所肯定者作答！目离耶悉！汝于意云何，若内心有贪，则汝知我之内心有贪；或若内心无贪，则［汝］知我之内心无贪耶？”“大德！唯然。”“目离耶悉！汝若内心有贪则知我之内心有贪，或若内心无贪则知我之内心无贪之故，如是，目离耶悉！法是现见，……目离耶悉！于汝意云何？若内心有瞋……乃至……若内心有痴，或若内心有贪法，或若内心有瞋法，或若内心有痴法，则知我之内心有痴法，或若内心无痴法，则知我之内心无痴法耶？”“大德！唯然。”“目离耶悉！汝若内心有痴法，则知我内心有痴法；或若内心无痴法，则知我内心无痴法之故，如是，目离耶悉！法是现见、是无时、是来观、是引导、是智者内证。”

    “奇哉！……乃至……大德！世尊存念我为优婆塞，我自今日终生归依。”

    四十八

    一

    尔时，有一婆罗门，诣世尊之处。至已，与世尊相互交谈庆慰、欢喜感铭之语已，坐于一面。坐一面之彼婆罗门白世尊言：“尊者瞿昙！法是现见，法是现见。尊者瞿昙！限于几何之法，是现见、是无时、是来观、是引导、是智者内证耶？”

    二

    “婆罗门！然则我今当问汝，如汝所肯定者作答！婆罗门！汝于意云何，若内心有贪，则汝知我内心有贪；或若内心无贪，则［汝］知我之内心无贪耶？”“大德！唯然。”“婆罗门！汝若内心有贪，则知我之内心有贪；或若内心无贪，则知我之内心无贪之故，如是，婆罗门！法是现见，……婆罗门！汝于意云何，若内心有瞋，或内心有痴，或内心有身秽，或内心有语秽，或内心有意秽，则知我之内心有意秽，或若内心无意秽，则知我之内心无意秽耶？”“大德！唯然。”“婆罗门！若汝内心有意秽，则知我之内心有意秽，或若内心无意秽，则知我之内心无意秽之故，婆罗门！如是，法是现见、是无时、是来观、是引导、是智者内证。”

    “尊者瞿昙！奇哉！尊者瞿昙！奇哉！……尊者瞿昙存念我为优婆塞，我自今日终生归依。”

    四十九

    一

    一时，世尊住舍卫［国］祇树给孤独园。尔时，具寿差摩尼与具寿苏摩那近［住］于舍卫［国］之安陀林。尔时，具寿差摩尼与具寿苏摩那诣世尊之处。至已，问讯世尊，坐于一面。坐于一面之具寿差摩尼白世尊言：“大德！凡有比丘，若为应供、漏尽、已住、已办所办、弃诸重担、逮得己利、尽诸有结、正智解脱，则彼不念：有比我胜者，或等于我者，或比我劣者耶？”具寿差摩尼说此已，［大］师赞可。时，具寿差摩尼思：［大］师赞可我，即从座而起，问讯世尊，右绕而去。时，具寿苏摩那于具寿差摩尼离去不久白世尊言：“大德！凡有比丘，若为应供、漏尽、已住、已办所办、弃诸重担、逮得己利、诸尽有结、正智解脱，则彼不念：‘有非比我胜者，非等于我者，非比我劣者。’”具寿苏摩那说此已，［大］师赞可。时，具寿苏摩那思：“［大］师赞可我。”即从座而起，问讯世尊，右绕而去。

    二

    其时，世尊于具寿差摩尼与具寿苏摩那离去不久，告诸比丘曰：

    “诸比丘！善男子等如是记说正智，说义而自身未达。复又，世间有一类之痴人，有如取笑夸张记说正智，彼等于后受苦。”

              殊胜或卑劣　　　　　不比完成者
              漏尽无生起　　　　　度完梵行日
              诸结已解脱

    五十

    一

    “诸比丘！若无防护根，则缺根之防护故，毁戒之所依；若无戒，则缺戒故，毁正定之所依；若无正定，则缺正定故，毁如实智见之所依；若无如实智见，则缺如实智见故，毁厌离之所依；若无厌离，则缺厌离故，毁解脱智见之所依。

    二

    诸比丘！譬如树缺枝、叶时，则树之幼芽不成长，皮亦不成长，木亦不成长，心亦不成长。正如是，诸比丘！若无防护于根，则缺根之防护故，毁戒之所依；……乃至……毁解脱智见之所依。

    三

    诸比丘！若有根之防护，则具根之防护故，具足戒之所依；若有戒，则具戒故，具足正定之所依；若有正定，则具正定故，具足如实智见之所依；若有如实智见，则具如实智见故，具足厌离之所依；若有厌离，则具厌离故，具足解脱知见之所依。

    四

    诸比丘！譬如树具枝、叶时，则树之幼芽成长，皮亦成长，木亦成长，心亦成长。正如是，诸比丘！若有防护于根，则具根之防护故，具足戒之所依……乃至……具足解脱智见之所依。”

    五十一

    一

    尔时，具寿阿难诣具寿舍利弗之处。至已，与具寿舍利弗相互交谈庆慰、欢喜感铭之语已，坐于一面，坐于一面之具寿阿难语具寿舍利弗曰：

    二

    “贤者舍利弗！限于几何是比丘闻未闻之法，又不忘失于已闻之法，又现行于昔曾思惟之法，又了别未了别耶？”“具寿阿难乃多闻，具寿阿难当善说。”“然则，贤者舍利弗！谛听，善思作意！我当说。”“贤者！唯然。”具寿舍利弗回答阿难，具寿阿难言曰：

    三

    “贤者舍利弗！世间有比丘，通利于契经、应颂、记说、讽颂、无问自说、如是说、本生、未曾有法、吠陀罗之法。多闻、通利，彼广为他人说法；多闻、通利，广为他人读诵；多闻、通利，广为讽诵；多闻、通利，以心随寻随伺其法，以意而随观。于何处有多闻而传阿含，持法、持律、持摩夷之长老比丘，彼住居于长老比丘之住处，时时诣其比丘。‘大德！云何而有如是耶？’彼质问此义如何。其长老具寿于彼闻其不闻，显其隐，又于种种生疑之诸法除疑。贤者舍利弗！限于此，比丘闻未闻之法，又不忘失于已闻之法，又现行于昔曾思惟之法，又了别未了别。”

    四

    “贤者！是希奇，贤者！是未曾有。善哉！具寿阿难之所说！我等作思：阿难成就此等之六法。

    五

    其实，具寿阿难通利于契经、应颂、记说、讽颂、无问自说、如是说、本生、未曾有法、吠陀罗之法。具寿阿难多闻、通利而广为他人说法。具寿阿难多闻、通利而广为他人读诵法。具寿阿难多闻、通利而广为讽诵法。具寿阿难多闻、通利，以心随寻随伺其法，以心随观。具寿阿难于何处有多闻、传阿含、持法、持律、持摩夷之长老比丘，彼住居于长老比丘之住处，时时诣其比丘。‘大德！云何而有如是耶？’彼质问此义如何。其长老比丘于具寿阿难闻其不闻，显其隐，又于种种生疑之诸法除疑。”

    五十二

    一

    尔时，生闻婆罗门诣世尊之处。诣已，与世尊共相交谈庆慰、欢喜感铭之语已，坐于一面。坐于一面之生闻婆罗门白世尊言：

    二

    “尊者瞿昙！刹帝利者有何之欲求，有何之近行，有何之所托，有何之思慕，有何之究竟耶？”“婆罗门！刹帝利者欲求财物，以慧为近行，以军为所托，于地而起思慕，以自在为究竟。”

    “又，尊者瞿昙！婆罗门者有何之欲求，有何之近行，有何之所托，有何之思慕，有何之究竟耶？”“婆罗门！婆罗门者欲求财物，以慧为近行，以真言为所托，思慕祀祠，以梵世为究竟。”

    “又，尊者瞿昙！居士者有何之欲求，有何之近行，有何之所托，有何之思慕，有何之究竟耶？”“婆罗门！居士者欲求财物，以慧为近行，以工巧为所托，思慕作业，以作业之完了为究竟。”

    “又，尊者瞿昙！女人者有何之欲求，有何之近行，有何之所托，有何之思慕，有何之究竟耶？”“婆罗门！女人者欲求男子，以庄严为近行，以儿子为所托，思慕不共有之夫，以自在为究竟。”

    “又，尊者瞿昙！贼者有何之欲求，有何之近行，有何之所托，有何之思慕，有何之究竟耶？”“婆罗门！贼者以取为欲求，以稠林为近行，以刀杖为所托，思慕闇黑，以不现为究竟。”

    “又，尊者瞿昙！沙门者，有何之欲求，有何之近行，有何之所托，有何之思慕，有何之究竟耶？”“婆罗门！沙门者欲求忍辱柔和，以慧为近行，以戒为所托，思慕无所有，以涅槃为究竟。”

    三

    “尊者瞿昙！是希奇。尊者瞿昙！是未曾有。尊者瞿昙了知刹帝利之欲求、近行、所托、思慕与究竟。又，尊者瞿昙了知婆罗门之欲求……乃至……又，尊者瞿昙了知居士之欲求……乃至……又，尊者瞿昙了知女人之欲求……乃至……又，尊者瞿昙了知贼之欲求……乃至……又，尊者瞿昙了知沙门之欲求、近行、所托、思慕与究竟。尊者瞿昙！奇哉！……乃至……尊者瞿昙存念我为优婆塞，我自今日以后，终生归依。”

    五十三

    一

    尔时，有一婆罗门，诣世尊之处。诣已，与世尊共相庆慰，交谈欢喜感铭之语已，坐于一面。坐于一面之彼婆罗门白世尊言：

    二

    “尊者瞿昙！有一法，若多修、多所作者，则能完成二利而住耶？［即］现法之利及当来之利是。”“婆罗门！有一法，若多修、多所作者，则能完成二利而住，［即］现法之利及当来之利。”“尊者瞿昙！又，有一法，若多修、多所作者，则能完成二利而住者何耶？［即］现法之利及当来之利是。”

    三

    “婆罗门！祇有不放逸一法，若多修、多所作者，则能完成二利而住，［即］现法之利及当来之利是。婆罗门！譬如一切步行有情之足迹，摄于象迹之中，象迹可谓为第一。婆罗门！正如是，不放逸一法者，若多修、多所作者，则能完成二利而住，［即］现法之利及当来之利。婆罗门！譬如家屋一切之椽木，皆向于屋顶、趣于屋顶、集于屋顶，屋顶可谓椽木之上首。婆罗门！正如是，……乃至……婆罗门！譬如割取灯心草之人，割取灯心草已，捉住其尖端，上下振动，左右振动而予捆缚。婆罗门！正如是，……乃至……婆罗门！譬如将一群之庵婆果自茎割取，附著于茎之一切庵婆果，则悉为其同类。婆罗门！正如是，……乃至……婆罗门！譬如一切小王皆随属于转轮王，转轮王可谓诸小王之上首。婆罗门！正如是，……乃至……婆罗门！譬如任何之星光，亦不值当月光之十六分之一，月光可谓为彼等光之上首。婆罗门！正如是，不放逸一法，若多修、多所作者，则能完成二利而住，［即］现法之利及当来之利是。婆罗门！若多修此一法、多所作，则能完成二利而住，［即］现法之利及当来之利。”

    “尊者瞿昙！奇哉！尊者瞿昙！奇哉！……乃至……尊者瞿昙存念我为优婆塞，我自今日以后，当终生归依。”

    五十四

    一

    一时，世尊住王舍［城］之鹫峰山。尔时，具寿昙弥为当地之人，住于生地七僧院之全境。然而，具寿昙弥谩骂、诃责、烦恼、打击、冷笑于彼处之客比丘众。又，彼等客比丘众为具寿昙弥谩骂、诃责、烦恼、打击、冷笑，则去而不留，舍弃住处。其时，当地之优婆塞众谓：“我等以衣服、卧具、床座、病缘药及资具，供事于诸比丘，然而客比丘众却去而不留，舍弃住处。有何因、何缘，而客比丘众却去而不留，舍弃住处？”其时，当地之优婆塞众念言：“彼之具寿昙弥，谩骂、诃责、烦恼、打击、冷笑于客比丘众，又，彼等客比丘众为昙弥所谩骂、诃责、烦恼、打击、冷笑，则去而不留，舍弃住处，我等宜驱逐具寿昙弥。”时，当地之优婆塞众，诣具寿昙弥之处。诣已，告具寿昙弥曰：“大德具寿昙弥！请离去此住处！汝不宜住于此处。”

    二

    尔时，具寿昙弥，从其处离去，而往其他住处。具寿昙弥亦于其处谩骂、诃责、烦恼、打击、冷笑客比丘众，又，彼等客比丘众为具寿昙弥所谩骂、诃责、烦恼、打击、冷笑，则去而不留，舍弃住处。其时，当地之优婆塞众谓：“我等以衣服、饮食、卧具、床座、病缘药及资具，供事于诸比丘，然而客比丘众却去而不留，舍弃住处，有何因、何缘，客比丘众去而不留，舍弃住处耶？”其时，当地之优婆塞众念言：“彼之具寿昙弥谩骂……乃至……冷笑客比丘众，又，彼等客比丘众为具寿昙弥所谩骂、诃责、烦恼、打击、冷笑，则去而不留，舍弃住处，我等宜当驱逐具寿昙弥。”时，当地之优婆塞众，即诣具寿昙弥之处。诣已，告具寿昙弥曰：“大德具寿昙弥！请离去此住处！汝不宜住于此处。”

    三

    尔时，具寿昙弥，又由其住处往其他之处。于其处昙弥亦谩骂、诃责、烦恼、打击、冷笑客比丘众。又彼等客比丘众亦谩骂、诃责、烦恼、打击、冷笑具寿昙弥，则去而不留，舍去住处。其时，当地之优婆塞等，谓：“我等以衣服、饮食、卧具、床座、病缘药及资具供事比丘众，然而客比丘众舍住处而离去，有何因、何缘客比丘众去而不留，舍去住处耶？”其时，当地之优婆塞等，作如是念：“彼具寿昙弥，骂……乃至嗤诽客比丘众；又彼客比丘众亦谩骂、诃责、烦恼、打击、冷笑具寿昙弥，则去而不留、舍弃住处。我等宜驱逐具寿昙弥。”其时，当地之优婆塞等，即诣具寿昙弥之处，诣已，告具寿昙弥曰：“大德具寿昙弥！请离去此住处，汝不宜住于此处。”

    四

    尔时，具寿昙弥自谓：“我为当地之优婆塞众，从生地七住处被驱逐，我今将往何处去耶？”时，具寿昙弥念言：“我宜当诣世尊之处。”时，具寿昙弥，披衣执钵，诣王舍［城］，次第而往王舍［城］之鹫峰山，诣世尊之处。诣已，问讯世尊，坐于一面。世尊语于坐在一面之具寿昙弥曰：“婆罗门昙弥！汝从何处来耶？”“大德！我为当地之优婆塞众，从生地七住处被驱逐而来。”

    “婆罗门昙弥！既为如此，汝不可予以非难，彼等从汝所到之处予驱逐汝，汝从所到之处被驱逐而来我处。

    五

    婆罗门昙弥！往昔有航海诸商人，携视岸鸟上船入海，彼等不能发见陆岸，即由船上放纵视岸鸟，鸟则往前方，往后方，往北方，往南方，往上方，往海隅，彼若得见近岸则去，又，彼若不见近岸，则返回其船。婆罗门昙弥！正如是，彼等从所到之处予驱逐汝故，汝从所到之处被驱逐而来我处。

    六

    婆罗门昙弥！往昔，高罗婆王有名为善住之尼拘律树王，彼有五条枝，荫凉而悦意。又，婆罗门昙弥！善住尼拘律树王之所覆者，为十二由旬，根之入［地］者有五由旬。又，婆罗门昙弥！善住尼拘律树王之果，大而宛如二升之釜。又，其树王之果，甘美而宛如蜜蜂之生蜜。又，婆罗门昙弥！善住尼拘律树王之一干，为王及后妃之所食；一干为军众之所食；一干为市民与地方民之所食；一干为沙门、婆罗门之所食；一干为禽兽之所食。又，婆罗门昙弥！无有守护善住尼拘律树王果之人，然而，不相互损害其果。然而，婆罗门昙弥！有一人，饱啖善住尼拘律树王之果，折枝而去。其时，婆罗门昙弥！住于善住尼拘律树王之天神谓：‘呜呼！是希奇，呜呼！是未曾有。彼之恶人，饱啖善住尼拘律树王之果，折枝而去。善住尼拘律树王，令无生当来之果。’婆罗门昙弥！因此，善住尼拘律树王，尔后不生果。婆罗门昙弥！其时，高罗婆王诣天帝释迦之处。至已，白天帝释迦言：‘尊者！善知，善住尼拘律树王不生其果。’婆罗门昙弥！其时，天帝释迦起神通之行，令暴风雨［吹］倒善住尼拘律树王，使连根拔起。婆罗门昙弥！其时，住于善住尼拘律树王之天神而于一边苦痛、忧愁、流泪，哭泣。婆罗门昙弥！其时，天帝释迦诣住于善住尼拘律树王天神之处，语住在善住尼拘律树王天神曰：‘汝天神！何故而立一边苦痛、忧愁、流泪，哭泣耶？’‘是则，尊者！暴风雨生起，［吹］倒我之住处，连根拔起。’‘天神！汝虽然住于树法，但仍暴风雨生起，吹倒住处，连根拔起耶？’‘尊者！云何树住于树法耶？’‘天神！于世间之中，求树根者取根，求皮者取皮，求叶者取叶，求花者取花，求果者取果。因此，天神！依彼而不可发不欢心或不喜心。天神！如是之树乃如实住于树法。’‘尊者！我不住于树法之故，暴风雨生起，［吹］倒住处，连根拔起。’‘天神！汝若住于树法，则汝之住处当可如前。’‘尊者！我应住树法，愿我之住处如前。’婆罗门昙弥！其时，天帝释迦起神通之行，令暴风雨而起善住尼拘律树王，生起美根。正如是，婆罗门昙弥！当地之优婆塞众将住于沙门法之汝，从生地七住处之全境予驱逐耶？”“大德！云何沙门住于沙门法耶？”“婆罗门昙弥！世间有沙门，即使被骂，不以骂而报；即使被瞋，不以瞋而报；即使被嘲弄，不以嘲弄而报。婆罗门昙弥！如是，沙门住于沙门法。”“大德！当地之优婆塞众以我不住于沙门法，而将我从生地七住处之全境予驱逐。”

    七

    “婆罗门昙弥！往昔有名妙眼之离诸欲外道师，婆罗门昙弥！又，外道师妙眼有数百之弟子，师妙眼为诸弟子说生梵世之法。又，婆罗门昙弥！于心不信其师妙眼［为诸弟子］说生于梵世法者，凡身坏死后，生于恶处、恶趣、险难、地狱。然而，婆罗门昙弥！于心深信于其师妙眼［为诸弟子］说生梵世法者，凡身坏死后，生于善趣、天世。婆罗门昙弥！往昔有名牟犁破群那之师，……有名阿罗那之师，……有名为瞿陀梨之师，……有名害提婆罗之师，……有名储提摩丽离诸欲之外道师，婆罗门昙弥！又，师储提摩丽，有数百弟子，师储提摩丽为诸弟子说生梵世之法。婆罗门昙弥！然而，于心不信其师储提摩丽［为诸弟子］说生梵世之法者，凡身坏死后，生于恶处、恶趣、险难、地狱。然而，婆罗门昙弥！深信师储提摩丽为诸弟子说生梵世法者，凡身坏死后，生于善趣、天世。婆罗门昙弥！于汝意云何，以恶心诃骂离诸欲，拥有数百眷族、弟子之六师耶？彼当生多之非福。”“大德！唯然。”

    八

    “婆罗门昙弥！若以恶心诃骂离诸欲，拥有数百眷族、弟子之六师外道之人，则彼当生于诸多之非福。凡以恶心诃骂具有正见一人补特伽罗，则彼自此更当生诸多非福。何故尔耶？”“婆罗门昙弥！我不说有更大非福较于损伤同梵行者。故婆罗门昙弥！应当如是学：

    九

    我等对于同梵行者，应不怀恶心。

    婆罗门昙弥！汝应当如是学：

              妙眼牟梨破群那　　　　　阿罗那之婆罗门
              随着瞿陀梨之师　　　　　儒童之害提婆罗
              牛群主储提摩丽　　　　　于七国王之国师
              于过去世而不害　　　　　保持名誉之六师
              离腥气而住于悲　　　　　超越诸欲之结使
              远离诸欲之贪得　　　　　且生于梵之世界
              彼所有诸弟子众　　　　　其量有几百千数
              远离腥气住于悲　　　　　超越诸欲之结使
              远离诸欲之贪得　　　　　且生于梵之世界
              此等外仙乃贪离　　　　　已为静虑之蔓者
              持有恶心且思惟　　　　　若亦加以诃责者
              当生起多之非福　　　　　有如是之人者则
              为佛弟子之一人　　　　　随着正见之比丘
              持有恶心且思惟　　　　　若亦加以诃责者
              从此以后更增加　　　　　生于非福之人者
              有舍弃见处之人　　　　　勿伤害善性之事
              彼乃圣众之第七　　　　　是名为补特伽罗
              未能远离其诸欲　　　　　信与念以及精进
              寂止以及观察者　　　　　五根之下随一者
              扩伸遭遇于比丘　　　　　首先第一被毁伤
              扩伸毁伤于自己　　　　　尔后损恼于他人
              一切防护于自己　　　　　人善于保护他人
              于是乎防护自己　　　　　恒自无损而贤智”

    摄句：

            王象、鹿住、负债、周那、二之现见者及与
            差摩尼、根、阿难、刹帝利、不放逸、昙弥

    第二之五十

    第六　大品

    五十五

    一

    如是我闻。一时，世尊住王舍［城］之鹫峰山。又，尔时具寿守笼那住王舍［城］之寒林。其时，具寿守笼那宴坐屏处而心起此念：“我乃世尊诸弟子中，发精进而住者之随一，虽然如此，我心不取而不得解脱。我家有财宝，我受用财宝而能得作福，我宁可弃学而返劣，受用财宝且作福。”其时，世尊以心了知具寿守笼那心之所念，犹如力士伸屈臂，或屈伸臂，正如是，消失于鹫峰山，现于寒林具寿守笼那之前。世尊坐于设席。具寿守笼那问讯世尊，而坐一面。世尊告坐于一面之具寿守笼那曰：“守笼那！汝宴坐屏处而心岂非作如是念耶：‘我乃世尊诸弟子之中，发精进而住者之随一，虽然如此，我心不取而不得解脱。我家有财宝，我受用财宝而能得作福，我宁可弃学而返劣，受用财宝且作福？’”“大德！唯然。”“守笼那！汝于意云何，汝往昔在家时，曾巧于弹琴耶？”“大德！唯然。”“守笼那！汝于意云何，若汝之琴弦太强张，则汝之琴其时音具足耶？或堪于使用耶？”“大德！不然。”“守笼那！汝于意云何，若汝之琴弦太缓，则汝之琴其时音具足耶？或堪于使用耶？”“大德！不然。”“又，守笼那！汝之琴若不太强张，若不太缓，调于中庸，则汝之琴其时音具足，或堪于使用耶？”“大德！唯然。”“守笼那！正如是，若发勤精进太过则为掉举，若精进过缓则为懈怠。是故守笼那！汝住于平等之精进，又守根之平等，又于此中取相。”“大德！唯然。”具寿守笼那回答世尊。其时，世尊以此教授具寿守笼那已，犹如力士伸屈臂，或屈伸臂，正如是，于寒林消失，现于鹫峰山。

    二

    尔时，具寿守笼那住于平等之精进，又守根之平等，又于此中取相。时，具寿守笼那，单独远离，不放逸，炽然精勤而住，不久善男子等正由家而趣向非家，所希求者，彼无上梵行之究竟，于现法中，自以通慧作证，具足而住，证知生已尽，梵行已住，所办已办，无再还现状。而又，具寿守笼那为阿罗汉之一。其时，具寿守笼那得阿罗汉果已，而作此念：“我宁可诣世尊之处。诣已，于世尊前，说究竟智。”于是，具寿守笼那诣世尊之处。诣已，问讯世尊，坐于一面，坐于一面之具寿守笼那白世尊：

    三

    “大德！凡比丘为阿罗汉，诸漏已尽，［梵行］已住，已办所办，弃诸重担，逮得己利，尽诸有结，正智解脱者乃信解六处，即：出离信解、远离信解、无恼害信解、受尽信解、取尽信解、无痴信解。

    四

    大德！世间有一类之具寿，有如是思惟者，谓：‘此具寿唯依信而信解出离。’大德！不可如是见。大德！诸漏已尽，［梵行］已住，已办所办之比丘，不见己之所办、已办之增益；依贪之尽，离贪之故，信解出离；依瞋之尽，离瞋之故，信解出离；依痴之尽，离痴之故，信解出离。

    五

    大德！世间有一类之具寿，有如是思惟者，谓：‘此具寿贪着利养、恭敬、名闻而信解远离。’大德！不可如是见。大德！诸漏已尽，［梵行］已住，已办所办之比丘，不见己之所办、已办之增益；依贪之尽，离贪之故，信解远离；依瞋之尽，离瞋之故，信解远离；依痴之尽，离痴之故，信解远离。

    六～九

    大德！世间有一类之具寿，有如是思惟者，谓：‘此具寿信戒禁取为最胜，信解无恼害。’大德！不可如是见。大德！诸漏已尽，［梵行］已住，已办所办之比丘，不见己之所办、已办之增益；依贪之尽，离贪之故，信解无恼害；依瞋之尽，离瞋之故，信解无恼害；依痴之尽，离痴之故，信解无恼害。……依贪之尽，离贪之故，信解爱尽；依瞋之尽，离瞋之故，信解爱尽；依痴之尽，离痴之故，信解爱尽。……依贪之尽，离贪之故，信解取尽；依瞋之尽，离瞋之故，信解取尽；依痴之尽，离痴之故，信解取尽。……依贪之尽，离贪之故，信解无痴；依瞋之尽，离瞋之故，信解无痴；依痴之尽，离痴之故，信解无痴。

    一〇

    大德！如是心正解脱之比丘，即使见眼前多眼所识之色，彼心不捉，彼心不杂，坚住而不动，唯观于灭。［即使闻］多耳所识之声……乃至……［嗅多］鼻所识之香……［舔多］舌所识之味……［触多］身所识之触……［乃至］了别多意所识之法，彼心不捉，彼心不杂，坚住而不动，唯观于灭。

    一一

    大德！譬如石山之不缺，不脆，坚合于一，即使从东方而来之暴风雨亦不动，极不动不震。又，即使从西方而来之暴风雨亦……乃至……又，即使从北方而来之暴风雨亦……又，即使从南方而来之暴风雨亦不动，极不动不震。正如是，大德！如是心正解脱之比丘，即使见眼前多眼所识之色，彼心不捉，彼心不杂，坚住而不动，唯观于灭。［即使闻］多耳所识之声……乃至……［嗅多］鼻所识之香……［舔多］舌所识之味……［触多］身所识之触……［乃至］了别多意所识之法，彼心不捉，彼心不杂，坚住而不动，唯观于灭。”

              信解出离时　　　　　又心之远离
              信解无恼害　　　　　又信解取尽
              信解爱尽时　　　　　又心之无痴
              晓了处生［灭］　　　　　心正得解脱
              心正之解脱　　　　　寂静心比丘
              已办之情事　　　　　无增无所办
              一厚之石山　　　　　如风无摇动
              如是色与味　　　　　声香触亦全
              可爱非可爱　　　　　如是人弗动
              心坚住解脱　　　　　唯随观谢灭

    五十六

    一

    尔时，具寿叵求那患病、苦痛、极危笃。其时，具寿阿难诣世尊之处。诣已，问讯世尊，坐于一面，坐于一面之具寿阿难白世尊言：“大德！具寿叵求那患病、苦痛、极危笃。大德！愿世尊哀愍，往具寿叵求那之处。”世尊默然而许。如是，世尊于日晡时分，从宴坐起，往具寿叵求那之所。具寿叵求那遥见世尊来，见已，欲于床上而起。时，世尊告具寿叵求那：“且止！叵求那，汝于床上勿起，此处设有席，我可安坐。”世尊即坐设席。世尊坐已，而告具寿叵求那：“叵求那！汝病痊愈耶？得予存命耶？苦受减退不进耶？不增进而病情知减退耶？”“大德！我病不得痊愈，不能存命，我之苦受剧增而不减退，不减退而病情知增进。大德！譬如力士以利刀刃殴头，正如是，大德！最强之风殴我之头。大德！我病不得痊愈，不能存命，我之苦受剧增而不减退，不减退而病情知增进。大德！譬如力士以革纽缠缚其头，正如是，大德！我之头最为剧痛。大德！我病不得痊愈，不能存命，我之苦受剧增而不减退，不减退而病情知增进。大德！譬如善巧之屠牛者，或屠牛者之弟子执利牛刀刳腹，大德！正如是，最剧之风刳我之腹。大德！我病不得痊愈，不能存命，我之苦受剧增而不减退，不减退而病情知增进。大德！譬如有二人之力士，执持羸人之两臂，在火坑之中炙焦，正如是，大德！身最甚热。大德！我病不得痊愈，不能存命，我之苦受剧增而不减退，不减退而病情知增进。”其时，世尊以法语向具寿叵求那示现，劝导，赞励，庆喜已，从座起而去。

    二

    如是，具寿叵求那于世尊去后不久命终，命终之时，彼之诸根欢喜。于是，具寿阿难诣世尊之处，诣已，问讯世尊，坐于一面，坐于一面之具寿阿难白世尊言：“大德！具寿叵求那于世尊去后不久即命终，命终之时，彼之诸根欢喜。”

    “阿难！叵求那比丘之诸根，何不欢喜耶？阿难！叵求那比丘之心，五顺下分结未得解脱，听说法已，彼之心自五顺下分结而解脱。阿难！时时听法，时时研求其义，则有六种胜利，以何为六耶？

    三

    阿难！世有比丘之心，五顺下分结未得解脱，彼命终之时，得会如来，如来对彼说法，开示初善、中善、后善、有义、有文、纯一、圆满、清净之梵行，听其说法，彼之心自五顺下分结而解脱。阿难！是乃时时听法之第一胜利。

    四

    复次，阿难！比丘之心，五顺下分结未得解脱，彼命终之时，不得会如来，然而得会如来之弟子，如来之弟子对彼说法，开示初善、中善、后善、有义、有文、纯一、圆满、清净之梵行，听其说法，彼之心由五顺下分结而解脱。阿难！是时时听法之第二胜利。

    五

    复次，阿难！比丘之心，五顺下分结未得解脱，彼命终之时，不得会如来，又，亦不得会如来之弟子，然而如闻，如通达，以心随寻、随伺、随观其法。彼如闻，如通达，以心随寻、随伺、随观其法之故，［彼之］心由五顺下分结而解脱。阿难！是时时研求其义之第三胜利。

    六

    阿难！世间有比丘，心由五顺下分结而解脱，心于无上之依未灭尽，于心未得解脱，彼命终之时得会如来，如来对彼说法，开示初善、中善……乃至……［清净之］梵行，彼听说法已，心于无上之依灭尽而解脱。阿难！是时时听法之第四胜利。

    七

    复次，阿难！比丘之心，由五顺下分结而解脱，心于无上之依未灭尽，不得解脱，彼命终之时，不得会如来，然而得会如来之弟子，如来之弟子对彼说法，开示初善、……乃至……清净之梵行，彼听其说法，心于无上之依灭尽而解脱。阿难！是时时听法之第五胜利。

    八

    复次，阿难！比丘之心，由五顺下分结而解脱，而心于无上之依未灭尽，不得解脱，彼命终之时，不得会如来，又不得会如来之弟子，然而，如闻，如通达，以心随寻、随伺、随观其法。彼如闻，如通达，以心随寻、随伺、随观其法之故，［彼］心于无上之依灭尽，而得解脱。阿难！是时时研求其义之第六胜利。

    阿难！此等乃时时听法，时时研求其义之六种胜利。”

    五十七

    一

    一时，世尊住王舍城之鹫峰山。尔时，具寿阿难诣世尊之处，至已，问讯世尊，坐于一面，坐于一面之具寿阿难，白世尊言：

    二

    “大德！富兰那迦叶施设六生类，［谓］：施设黑生类、施设青生类、施设赤生类、施设黄生类、施设白生类、施设极白生类。大德！于此中，富兰那迦叶施设黑生类，［谓］：屠羊者、屠猪者、捕鸟者、捕兽者、凶暴者、捕鱼者、盗贼、杀贼者、狱卒以及其余一切之残忍业者。大德！于此中，富兰那迦叶施设青生类，［谓］：黑信解之比丘以及其余一切之业因论者、业果论者。大德！于此中，富兰那迦叶施设赤生类，［谓］：尼干提外道，一布者。大德！于此中，富兰那迦叶施设黄生类，［谓］：在家之白衣与裸形之弟子。大德！于此中，富兰那迦叶施设白生类，［谓］：活命者、女活命者。大德！于此中，富兰那迦叶施设极白生类，［谓］：难陀互茶、吉舍删吉茶、末迦利瞿舍梨。大德！富兰那迦叶施设此等六生类。”

    三

    “阿难！一切之世人同意富兰那迦叶施设此等六生类耶？”“大德！不然。”

    “阿难！譬如贫穷无所有之穷困人，取得人所不欲之一［肉］片：‘阁下！汝啖食此肉，而给与代价！’正如是，阿难！富兰那迦叶施设彼等沙门婆罗门所不同意之此等六生类，宛如如此之幼稚，不明，不知适用法，同于拙作。阿难！我亦施设六生类，谛听，善思作意！我当说。”具寿阿难回答世尊：“大德！唯然。”世尊曰：“阿难！以何等为六生类耶？

    四

    阿难！世间有一类，为黑生类而生起黑法。阿难！世间亦有一类，为黑生类而生起白法。阿难！世间亦有一类，为黑生类生起非黑非白之涅槃。阿难！世间亦有一类，为白生类而生起黑法。阿难！世间亦有一类，为白生类生起白法。阿难！世间亦有一类，为白生类生起非黑非白之涅槃。阿难！云何为黑生类生起黑法耶？

    五

    阿难！世间有一类，生于卑贱之家，生于旃陀罗家、或猎师家、或竹匠家、或车匠家、或补羯婆家，贫穷而缺乏饮食受用，活命困难且衣食乏少。又，彼乃色恶，形丑，矮陋，病多，或眼眇、或手残、或跛者、或半身不遂而不得食、饮、衣、乘、鬘、香、涂油、卧具、座敷、灯明。彼乃以身行恶行，以语行恶行，以意行恶行。彼以身行恶行已，以语行恶行已，以意行恶行已，身坏死后，生于恶处、恶趣。险难、地狱。阿难！如是为黑生类生起黑法也。又，阿难！云何为黑生类生起白法耶？

    六

    阿难！世间有一类，生于卑贱之家，［生于］旃陀罗家……乃至……不得……卧具、座敷、灯明。彼乃以身行善行，以语行善行，以意行善行。彼以身行善行已，以语行善行已，以意行善行已，身坏死后，生于善趣、天界。阿难！如是为黑生类生起白法。又，阿难！云何为黑生类生起非黑非白之涅槃耶？

    七

    阿难！世间有一类，生于卑贱之家，［生于］旃陀罗家……乃至……又，彼乃色恶，形丑，矮陋。彼即剃除须发，披着袈裟，由家出而趣向非家。彼则如是出家而断五盖，以慧衰损心之随烦恼，心则安住于四念住，如实修七觉支生起非黑非白之涅槃。阿难！如是为黑生类生起非黑非白之涅槃。又，阿难！云何为白生类生起黑法耶？

    八

    阿难！世间有一类，生于尊贵之家，生于刹帝利大族之家，或婆罗门大族之家，或长者大族之家，有大财富，有大受用，有众多之金银，有众多之资生具，有众多之财谷。又，彼成就形色端正、众所乐见、颜容殊妙、最上之容色，且得食、饮、衣、乘、鬘、香、涂油、卧具、座敷、灯明，彼乃以身行恶行，以语行恶行，以意行恶行。彼以身行恶行已，以语行恶行已，以意行恶行已，身坏死后生于恶处、恶趣、险难、地狱。阿难！如是为白生类生起黑法。又，阿难！云何为白生类生起白法耶？

    九

    阿难！世间有一类，生于尊贵之家，生于刹帝利大族之家……乃至……且得［……］卧具、座敷、灯明。彼乃以身行善行，以语行善行，以意行善行。彼以身行妙行已，以语行善行已，以意行善行已，身坏死后，生于善趣、天界。阿难！如是为白生类生起白法。又，阿难！云何为白生类生起非黑非白之涅槃耶？

    一〇

    阿难！世间有一类，生于尊贵之家，生于刹帝利大族之家，或婆罗门大族之家，或长者大族之家，有大财富，有大受用，有众多之金银，有众多之资生具，有众多之财谷。又，彼成就形色端正、众所乐见、颜容殊妙、最上之容色，且得食、饮、衣、乘、鬘、香、涂油、卧具、座敷、灯明。彼即剃除须发，披着袈裟，自家而出，趣向非家。彼则如是出家而断五盖，以慧衰损心之随烦恼，安住于四念住，如实修七觉支生起非黑非白之涅槃。阿难！如是为白生类生起非黑非白之涅槃。

    阿难！此等为六种生类。”

    五十八

    一

    “比丘！成就六法之比丘，是应请、极应请、应施、应合掌、世间之无上福田。以何为六耶？

    二

    比丘！世间有比丘，一切漏以律仪可断者，则以律仪而断；一切漏以受用可断者，则以受用而断；一切漏以忍受可断者，则以忍受而断；一切漏以避脱可断者，则以避脱而断；一切漏以除遣可断者，则以除遣而断；一切漏以修习可断者，则以修习而断。又，诸比丘！云何为漏以律仪可断者，则以律仪而断耶？

    三

    诸比丘！世间有比丘，如理思择，以眼根律仪防护而住。诸比丘！不以眼根律仪防护而住者，则诸漏与衰损之娆恼当生；如是，以眼根律仪防护而住者，则诸漏与衰损之娆恼不存在。如理思择，以耳根……鼻根……舌根……身根……意根律仪防护而住。诸比丘！不以意根律仪防护而住者，则诸漏与衰损之娆恼当生；如是，以意根律仪防护而住者，则诸漏与衰损之娆恼不存在。诸比丘！不以律仪防护而住者，则诸漏与衰损之娆恼当生；如是，以律仪防护而住者，则彼等诸漏与衰损之娆恼不存在。

    诸比丘！是名漏以律仪可断者，则以律仪而断。又，诸比丘！云何为漏以受用可断者，则以受用而断耶？

    四

    诸比丘！世间有比丘，如理思择而受用衣服，唯为防寒、防热、防蚊、虻、风、日、蛇之触，乃至为覆蔽阴部。如理思择而受用饮食，不为游戏，不为迷醉，不为庄严，不为庄饰，唯为此身之住，为持续，为防止伤害，为摄受梵行；又，思择如是我昔之受可亡，又新受当不生，又我当生存，应无罪，且应住于安稳。如理思择而受用床座，唯为防寒、防热、防蚊、虻、风、日、蛇之触，乃至除去季节之侵害，为得乐宴坐。如理思择受用病缘药与资具，唯为防已生恼害之受，无恼害最为第一。诸比丘！彼若不受用其（衣、食等），则诸漏与衰损之娆恼当生；如是，受用彼者，其诸漏与衰损之娆恼则不存在。

    诸比丘！是名为漏以受用可断者，则以受用而断。又，诸比丘！云何为漏以忍受可断者，则以忍受而断耶？

    五

    诸比丘！世间有比丘，如理思择而堪忍，［忍受］寒、热、饥、渴，［忍受］蚊、虻、风、日、蛇之触，［又忍受］毁嗤之语，［又忍受］已生之剧、粗、利、不悦，非可意，能忍受夺息，身之苦受。诸比丘！彼若不能忍受其［寒等］，则诸漏与衰损之娆恼当生；如是，忍受彼者，其诸漏与衰损之娆恼则不存在。

    诸比丘！是名为漏以忍受可断之漏者，则以忍受而断。又，诸比丘！云何为漏以避脱可断者，则以避脱而断耶？

    六

    诸比丘！世间有比丘，如理思择而避凶暴之象，避凶暴之马，避凶暴之牛，避凶暴之狗，［避］蛇、橛、荆地、坑坎、堆阜、污水处以及漂不洁物之处。谓坐于所不应之座，谓游于所不应之境，谓亲近于所不应之恶友，有智之同梵行者深信作于恶处者，彼如理思择而避此不应之座、或此不应之境、或此不应之恶友。诸比丘！彼若不避其（象等），则诸漏与衰损之娆恼当生，如是，避脱彼者，其诸漏与衰损之娆恼则不存在。

    诸比丘！是名为漏以避脱可断者，则以避脱而断。又，诸比丘！云何为漏以除遣可断者，则以除遣而断耶？

    七

    诸比丘！世间有比丘，如理思择而不能忍受已生之欲寻，令断、除、遣、灭。如理思择而不能忍受已生之恚寻，……乃至……已生之害寻……乃至……不能忍受已生之恶不善法，令断、除、遣、灭。诸比丘！彼若不除遣其（欲寻等），则诸漏与衰损之娆恼当生，如是，除遣彼者，其诸漏与衰损之娆恼则不存在。

    诸比丘！是名为漏以除遣可断者，则以除遣而断。又，诸比丘！云何为漏以修习可断者，则以修习而断耶？

    八

    诸比丘！世间有比丘，如理思择而依远离，依离欲，依灭，以弃舍了悟修习念觉支；［又］如理思择而［……］修习择法觉支；［又……］修习精进觉支；［又……］修习喜觉支；［又……］修习轻安觉支；［又……］修习定觉支；［又……］而依远离，依离欲，依灭，以弃舍了悟修习舍觉支。诸比丘！彼若不修习其（念觉支等），则诸漏与衰损之娆恼当生；如是，修习彼者，其诸漏与衰损之娆恼则不存在。

    诸比丘！是名为漏以修习可断者，则以修习而断。

    诸比丘！成就此等六法之比丘，是应请、极应请、应施、应合掌、世间之无上福田。”

    五十九

    一

    如是我闻。一时，世尊住那提迦之砖瓦堂。时，木材商之居士，诣世尊之处，至已，问讯世尊，坐于一面。世尊告坐于一面之彼木材商居士曰：

    二

    “居士！汝曾布施于家族耶？”“大德！我曾布施于家族。又有比丘众住于林，托钵，着粪扫衣，或阿罗汉或已入于阿罗汉果道者，大德！如是之比丘众，亦作布施。”

    三

    “居士！汝在家而受用欲，甘于为子所烦累，使用迦尸迦之栴檀，携带鬘、香、涂油，爱好金银。欲知何者是阿罗汉，或知何者已入于阿罗汉果道者甚难。居士！即使林住比丘，若贡高、傲慢、轻躁、多辩、语漫、失念、不正知、不定、心乱、根放纵，则依此等之［失］分，彼应有所诃责也。居士！林住之比丘，若不贡高、不傲慢、不轻躁、不多辩、不语散漫、起正念、正知、正定、心集中、防护其根，则依此等之［德］分，彼应有所称赞。居士！聚落边住之比丘，若为贡高、……乃至……依此等之［失］分，彼应有所诃责。居士！聚落边住之比丘，若不贡高、……乃至……依此等之［德］分，彼应有所称赞。居士！托钵之比丘，若为贡高、……乃至……依此等之［失］分，彼应有所诃责。居士！托钵之比丘，若不贡高、……乃至……依此等之［德］分，彼应有所称赞。居士！受请之比丘，若贡高、……乃至……依此等之［失］分，彼应有所诃责。居士！受请之比丘，若不贡高、……乃至……依此等之［德］分，彼应有所称赞。居士！着粪扫衣之比丘，若贡高、……乃至……彼依此等之［失］分，应有所诃责。居士！着粪扫衣之比丘，若不贡高、乃至……彼依此等之［德］分，应有所称赞。居士！着居士衣之比丘，若贡高、傲慢、轻躁、多辩、语散漫、失念、不正知、不定、心乱、根放纵，彼依此等之［失］分，应有所诃责。居士！着居士衣之比丘，若不贡高、不傲慢、不轻躁、不多辩、不语散漫、起正念、正知、正定、心集中、防护其根，彼依此等之［德］分，应有所称赞。居士！汝布施于僧伽！若布施于僧伽，则汝心欢喜。汝起欢喜心，身坏死后，当生于善趣、天界。”“大德！我从今以后当布施于僧伽。”

    六十

    一

    如是我闻。一时，世尊住波罗奈之仙人堕处鹿苑。尔时，许多长老比丘众由托钵而还，坐于讲堂，集作阿毗昙之论。彼时，质多罗象舍利子遮止长老比丘众之阿毗昙论，时时［陈述］［自］说。此时，具寿大拘絺罗告于具寿质多罗象舍利子曰：“具寿质多罗象舍利子，勿遮止长老比丘众之阿毗昙论，时时［陈述］［自］说。具寿质多罗须待论讫。”

    如是语时，具寿质多罗象舍利子之亲朋比丘众，语具寿大拘絺罗曰：“具寿拘絺罗不可轻视具寿质多罗象舍利子，具寿质多罗象舍利子是智者。又，质多罗象舍利子能与长老比丘众作阿毗昙之论。”“诸贤！等于不知他人心之差别者，此事难知。

    二

    诸贤！世间有一类之补特伽罗，在师或其余随一可尊重之同梵行者前，有如真柔和，真谦敬，真寂静。惟是，彼自师前而退，由可尊重之同梵行者前而退，其后与比丘、比丘尼、优婆塞、优婆夷、国王、大臣、外道、外道弟子相杂处，彼则杂处，爱着，耽溺于放纵、笑谈而住故，贪着心荒，彼心为贪所荒而弃学，归于下劣。诸贤！譬如食苗芽之牛为绳所缚，或禁闭于栏中时，诸贤！有人如是言：‘此食苗芽之牛，可不再侵入苗芽之中。’诸贤！如是言者，此人之言正耶？”“贤者！此乃不然。贤者！食苗芽之彼牛，断绳或破栏，有再次侵入苗芽中之理。”“诸贤！正如是，世间有一类之补特伽罗，在师或其余随一之可尊重之同梵行者前，有如真柔和，真谦敬，真寂静。惟是，彼由师前而退，由可尊重之同梵行者前而退，其后与比丘、比丘尼、优婆塞、优婆夷、国王、大臣、外道、外道弟子相杂处，彼则杂处，爱着，耽溺于放纵、笑谈而住故，贪着心荒，彼心为贪所荒而弃学，归于下劣。

    三

    诸贤！又，世间有一类之补特伽罗，离欲……乃至……具足初静虑而住，彼即称：‘我得初静虑。’……比丘、比丘尼……乃至……弃学，归于下劣。诸贤！譬如雨天降雨而使四衢道之尘埃平息，而生泥泞时，诸贤！有人如是言：‘于此四衢道之尘埃可不再生起。’诸贤！如是言者，此人之言正耶？”“贤者！此乃不然。贤者！此之四衢道，或有人可通过，或有牛羊可通过，或有风与日可干燥湿气，其时，有再次生起尘埃之理。”“诸贤！正如是，世间有一类之补特伽罗，离欲……乃至……具足初静虑而住。彼即称：‘我得初静虑。’……比丘、比丘尼……乃至……弃学，归于下劣。

    四

    诸贤！又，世间有一类之补特伽罗，寻伺寂静故，……乃至……具足第二静虑而住。彼即称：‘我得第二静虑。’……比丘、比丘尼……乃至……弃学，归于下劣。诸贤！譬如近于村落或城邑，有一大池，其处雨天降雨，而使蛎、贝、石、砾隐藏时，诸贤！有人如是而言：‘于此池中之蛎、贝、石、砾等可不再出现。’诸贤！如是言者，谓此人之言正耶？”“贤者！此乃不然。贤者！此池［之水］人亦可饮，或牛羊亦可饮，或风与日可干燥湿气，其时，有再次出现蛎、贝、石、砾之理。”“诸贤！正如是，世间有一类之补特伽罗，寻伺寂静故，……乃至……具足第二静虑而住。彼即称：‘我得第二静虑。’……比丘、比丘尼……乃至……弃学，归于下劣。

    五

    诸贤！又，世间有一类之补特伽罗，离喜故，……乃至……具足第三静虑而住。彼即称：‘我得第三静虑。’……比丘、比丘尼……乃至……弃学，归于下劣。诸贤！譬如有人，食胜妙之食已，不再欲前晚之所食时，诸贤！有人如是言：‘此人可不须再食。’诸贤！如是言者，此人之言正耶？”“贤者！此乃不然。贤者！食胜妙之食已，于其人之身中，养分存在之间，则不欲其余之食；然彼养分消耗之时，即有再次欲食之理。”“诸贤！正如是，世间有一类之补特伽罗，离喜故，……乃至……具足第三静虑而住。彼即称：‘我得第三静虑。’……比丘、比丘尼、……乃至……弃学，归于下劣。

    六

    诸贤！又，世间有一类之补特伽罗，断乐故，又断苦故，……乃至……具足第四静虑而住。彼即称：‘我得第四静虑。’……比丘、比丘尼、……乃至……弃学，归于下劣。诸贤！譬如山间之湖水不动摇，乃无波浪，诸贤！有人如是言：‘彼之湖水可不再生起波浪。’诸贤！如是言者，彼之言正耶？”“贤者！此乃不然。贤者！有从东方而来之暴风雨，于其湖水中，生起波浪；有从西方……乃至……从北方……乃至……有从南方而来之暴风雨，于其湖水中，有生起波浪之理也。”“诸贤！正如是，世间有一类之补特伽罗，断乐故，又断苦故，……乃至……具足第四静虑而住。彼即称：‘我具足第四静虑而住。’……比丘、比丘尼……乃至……弃学，归于下劣。

    七

    诸贤！又，世间有一类之补特伽罗，不作意一切相故，具足无相心三摩地而住。彼即称：‘我得无相心三摩地。’与比丘、比丘尼、优婆塞、优婆夷、国王、大臣、外道弟子相杂处。彼则杂处，爱着，耽溺于放纵、笑谈而住故，贪着心荒，彼之心为贪所荒而弃学，归于下劣。诸贤！譬如王或大臣，随着四支部队进行于大道，在某密林处渡过一夜，于其处蟋蟀之声则因象声、马声、车声、步声、鼓声、细腰鼓声、螺声、妓鼓声响而隐没。诸贤！有人如是而言：‘在此密林，蟋蟀之声，可不再次生起。’诸贤！如是言者，彼之言正耶？”“贤者！此乃不然。贤者！彼王或大臣离去其密林之时，蟋蟀之声则有再次生起之理。”“诸贤！正如是，世间有一类之补特伽罗，不作意一切相故，具足无相心三摩地而住。彼即称：‘我得无相心三摩地。’与比丘、比丘尼、优婆塞、优婆夷、国王、大臣、外道、外道弟子相杂处。彼则杂处，爱着，耽溺于放纵、笑谈而住故，贪着心荒，彼之心为贪所荒而弃学，归于下劣。”

    八

    此后，具寿质多罗象舍利子弃学，归于下劣。时，质多罗象舍利子之亲朋诸比丘，即诣具寿大拘絺罗之所。至已，白具寿大拘絺罗曰：“具寿大拘絺罗以心了悟质多罗象舍利子之心，了知质多罗象舍利子得若干住等至后弃学，归于下劣。或有天神，告曰：‘大德！质多罗象舍利子得若干住等至后弃学，归于下劣’耶？”“诸贤！我以心悟心，了知质多罗象舍利子得若干住等至后弃学，归于下劣。天神亦言：‘大德！质多罗象舍利子得若干住等至后弃学，归于下劣。’将此义告我。”其时，质多罗象舍利子之亲朋诸比丘，即诣世尊之处。至已，问讯世尊，坐于一面。坐于一面之彼等比丘众白世尊言：“大德！质多罗象舍利子得若干住等至后弃学，归于下劣。”“诸比丘！质多罗则不久将思念出家事。”

    九

    尔时，质多罗象舍利子，不久剃除须发，披着袈裟，自家趣向非家。尔时，具寿质多罗象舍利子离群独处，不放逸，炽然精进而住。不久，善男子等自家趣向非家，得无上梵行已，于现法自了知、知证，具足而住。［知］生已尽，梵行已住，所作已作，不再还复现状。如是，具寿质多罗象舍利子亦为阿罗汉之一。

    六十一

    一

    如是我闻。一时，世尊住波罗奈仙人堕处之鹿苑。时，有众多长老比丘食后，自乞食还，坐于讲堂，集作此论，谓：“诸贤！于波罗延弥德勒所问之中，世尊说：

              凡知两边已　　　　　智慧不染中
              我说彼大人　　　　　彼越世之缝

    诸贤！以何为一边耶？以何为第二边耶？以何为中耶？以何为缝耶？”

    二

    如是所说时，有一比丘，告长老比丘众曰：“诸贤！触是一边，触之集是第二边，触之灭是中，渴爱是缝。所以渴爱为起各各之有，则以彼为缝。诸贤！比丘唯此而了知可知，遍知可遍知；了知可知、遍知可遍知之时，于现法苦尽。”

    三

    如是说时，有一比丘，告长老比丘众曰：“诸贤！过去是一边，未来是第二边，现在是中，渴爱是缝。所以渴爱为起各各之有，则以彼为缝。诸贤！比丘唯此而了知可知，遍知可遍知；了知可知、遍知可遍知之时，于现法苦尽。”

    四

    如是说时，有一比丘，告长老比丘众曰：“诸贤！乐受是一边，苦受是第二边，不苦不乐受是中，渴爱是缝。所以渴爱为起各各之有，则以彼为缝。诸贤！比丘唯此而了知可知，……乃至……于现法苦尽。”

    五

    如是说时，有一比丘，告长老比丘众曰：“诸贤！名是一边，色是第二边，识是中，渴爱是缝。所以渴爱……乃至……于现法苦尽。”

    六

    如是说时，有一比丘，告长老比丘众曰：“诸贤！六内处是一边，六外处是第二边，识是中，渴爱是缝。所以渴爱为起各各之有，则以彼为缝。诸贤！比丘唯此而了知可知，……乃至……于现法苦尽。”

    七

    如是说时，有一比丘，告长老比丘众曰：“诸贤！萨迦耶是一边，萨迦耶之集是第二边，萨迦耶之灭是中，渴爱是缝。所以渴爱为起各各之有，则以彼为缝。诸贤！比丘唯此而了知可知，遍知可遍知；了知可知、遍知可遍知之时，于现法苦尽。”

    八

    如是说时，有一比丘，告长老比丘众曰：“诸贤！我等皆按照己辩才而记说。诸贤！我等当诣世尊之所。至已，当告此义于世尊，如世尊之所记说，我等则当受持。”长老比丘众回答彼比丘：“贤者！唯然。”时，长老比丘众诣世尊之所。至已，问讯世尊，坐于一面，坐于一面之长老比丘众，将诸［比丘］所谈论之一切白世尊言：“大德！何为善说耶？”“诸比丘！汝等之异门说者悉是善，复又，我乃于波罗延弥勒所问中之所说：

              凡知两边已　　　　　智慧中不染
              我说彼大人　　　　　彼越世之缝

    此事我当解。谛听！善思作意！”长老比丘众回答世尊：“大德！唯然。”世尊曰：“诸比丘！触是一边，触之集是第二边，触之灭是中，渴爱是缝。所以渴爱为起各各之有，则以彼为缝。诸比丘！比丘唯此而了知可知，遍知可遍知；了知可知、遍知可遍知之时，于现法苦尽。”

    六十二

    一

    如是我闻。一时，世尊游行于憍萨罗［国］，与大比丘众俱入名为檀荼迦波迦之都邑。尔时，世尊于道外一树下设席而坐。又，彼诸比丘为求住处而入于檀荼迦波迦。时，具寿阿难与众多之比丘俱，为沐浴身体乃往阿致罗筏底河，在阿致罗筏底河沐浴已，上来缠着一衣，为干支体而立。

    二

    尔时，有一比丘，诣具寿阿难之所，至已，白具寿阿难曰：“贤者阿难！世尊曾记说提婆达多，而提婆达多乃往恶处者，堕于地狱，历经一劫，不可救济。所言则完全存念于心耶？或者为天神所告耶？”［阿难曰］：“贤者！世尊如是所记说。”

    三

    尔时，具寿阿难诣世尊之处，至已，问讯世尊，坐于一面，坐于一面之具寿阿难白世尊言：“世尊！我与众多之比丘俱，为沐浴身体，而往彼阿致罗筏底河，在阿致罗筏底河沐浴已，上来缠着一衣，为干支体而立。大德！其时，有一比丘，来诣我所，来已告我曰：‘贤者阿难！世尊授记说提婆达多，而提婆达多乃往恶处者，堕于地狱，历经一劫，不可救济。所言则完全存念于心耶？或为天神所告耶？’大德！如是说时，我告彼比丘曰：‘贤者！世尊如是所记说。’”“阿难！其比丘应为出家未久之新学，或若不然，则应为愚昧无智之长老。我记一向之事者，何有二意之理？阿难！如是我对提婆达多完全存念于心而记说之补特伽罗亦不见。阿难！若提婆达多有毛之尖端之白法，我不记说提婆达多而言：‘提婆达多乃往恶处者，堕于地狱，历经一劫，不可救济。’然而，阿难！以提婆达多无有毛之尖端白法故，我记说提婆达多而言：‘提婆达多乃往恶处者，堕于地狱，历经一劫，不可救济。’阿难！譬如有［深］逾人顶之粪坑，其粪充满边缘，有人［落］入其中且没［至］彼顶。有人欲彼之利、欲益、欲安稳、欲自其粪坑救出［彼］。其人绕行其粪坑之周围，彼人不见有如毛之尖端不涂粪之处，可捉住其处而捞起，即不见于是。正如是，阿难！我不见提婆达多有如毛之尖端白法故，我记说提婆达多而言：‘提婆达多乃往恶处者，堕于地狱，历经一劫，不可救济。’阿难！汝曾闻如来分别人之根智，则得信［如来］。”“世尊！今是时。善逝！今是时。世尊赐予分别人之根智，诸比丘闻世尊之［所说］应予受持。”“阿难！若尔，则谛听，善思作意！我当说。”具寿阿难回答世尊：“大德！唯然。”世尊曰：

    三

    “阿难！我以心观心，了知世间一类之补特伽罗，此补特伽罗亦有善法，亦有不善法。［又］于后时，如是以心观心，了知此人、此补特伽罗善法隐没，不善法现起。惟是，彼之善根乃未断，故善当生由彼善根。如是，此补特伽罗，应为当来不退法。阿难！譬如有种子，不破、不腐、不为风与热所伤害，播种于良田——善熟、善保存、善修治之地中，阿难！汝了知此种子是增、长、广大耶？”“大德！唯然。”

    “阿难！正如是，我如是以心观心，了知世间一类之补特伽罗，此补特伽罗亦有善法，亦有不善法。［又］于后时，如是以心观心，而了知此人、此补特伽罗善法隐没，不善法现起。惟是，彼之善法乃未断，故善当生由彼善根。如是，此补特伽罗，应为当来不退法。阿难！如是，如来以心观心，了知此人补特伽罗。又，阿难！如是，如来以心观心，了知人根智，又，阿难！如是，如来以心观心，了知当来所生法。

    四

    又，阿难！我如是以心观心，了知世间一类之补特伽罗，此补特伽罗亦有善法，亦有不善法。又于后时，如是以心观心，了知此人、此补特伽罗不善法隐没，善法现起。惟是，彼之不善根未断，故不善当生自彼不善根。如是，此补特伽罗，应为当来退法。阿难！譬如有种子，不破、不腐、不为风与热所伤，播种于善熟、善保存之大石上，阿难！汝了知此种子是不增、长、广大耶？”“大德！唯然。”“阿难！正如是，我如是以心观心，了知世间一类之补特伽罗，此补特罗者亦有善法，亦有不善法。又于后时，如是以心观心，了知此人、此补特伽罗其不善法隐没，善法现起。惟是，彼之不善法未断，故不善当生自彼之不善根。如是，此补特伽罗，应为当来退法。阿难！如是，如来以心观心，了知此人、补特伽罗。又，阿难！如是，如来以心观心了知人根智。又，阿难！如是，如来以心观心，了知当来所生之法。

    五

    又，阿难！我如是以心观心，了知世间一类之补特伽罗，此补特伽罗亦有善法，亦有不善法。又于后时，如是以心观心，了知此人、补特伽罗无有毛之尖端白法，此补特伽罗成就一向之黑不善法，身坏死后，当生于恶处、恶趣、险难、地狱。阿难！譬如有种子，是破、腐、为风与热所伤，播种于良田——善修治之地中。阿难！汝了知此种子，是不增、长、广大耶？”“大德！唯然。”“阿难！正如是，我如是以心观心，了知世间一类之补特伽罗，此补特伽罗亦有善法，亦有不善法。又于后时，如是以心观心，了知此人、补特伽罗无有毛之尖端白法，此补特伽罗成就一向之黑不善法，身坏死后，当生于恶处、恶趣、险难、地狱。阿难！如是，如来以心观心，了知人补特伽罗。又，阿难！如是，如来以心观心，了知人之根智。又，阿难！如是，如来以心观心，了知当来所生之法。”

    如是说时，具寿阿难白世尊言：“大德！此等三类之补特伽罗外，相对三类之补特伽罗能施设耶？”“阿难！能。”世尊曰：

    六

    “阿难！我如是以心观心，了知世间一类之补特伽罗，此补特伽罗亦有善法，亦有不善法。又于后时，如是以心观心，了知此人、此补特伽罗其善法隐没，不善法现起。惟是，彼之善法仍未断，然其全然所永害，如是，此补特伽罗，应为当来退法。阿难！譬如有石炭之燃，炽然，置于石上之一焰。阿难！汝了知此燃烧之石炭，是不增、长、广大耶？”“大德！唯然。”“阿难！又，譬如夕暮日落之时，阿难！汝了知光明应没，黑暗当生耶？”“大德！唯然。”“阿难！又，譬如于中夜食时，阿难！汝了知光明已没，黑暗已生耶？”“大德！唯然。”“阿难！正如是，我如是以心观心，了知世间一类之补特伽罗，此补特伽罗亦有善法，亦有不善法。又于后时，如是以心观心，了知此人、此补特伽罗其善法隐没，不善法生起。惟是，彼之善根仍未断，然其全然所永害，如是，此补特伽罗，应为当来退法。阿难！如是，如来以心观心，了知此人、补特伽罗。又，阿难！如是，如来以心观心，了知人之根智。又，阿难！如是，如来以心观心，了知当来所生之法。

    七

    又，阿难！我以心观心，了知世间一类之补特伽罗，此补特伽罗亦有善法，亦有不善法。又于后时，如是以心观心，了知于彼、此补特伽罗，其不善法隐没，善法现起。惟是，彼之不善根仍未断，然其全然所永害，如是，此补特伽罗，应为当来不退法。阿难！譬如有燃烧之石炭，炽然之一焰，欲置于枯草堆上，或薪堆上。阿难！汝了知此燃烧之石炭，当增、长、广大耶？”“大德！唯然。”“阿难！又如夜明，日升之时，阿难！汝了知黑暗当没，光明当生耶？”“大德！唯然。”“阿难！又譬如于中夜食时，阿难！汝了知光明已没，黑暗已生耶？”“大德！唯然。”“阿难！正如是，我如是以心观心，了知世间一类之补特伽罗，此补特伽罗亦有善法，亦有不善法。又于后时，如是以心观心，了知于彼，此补特伽罗其不善法隐没，善法现起。惟是，彼之不善根仍未断，然其全然所永害。如是，此补特伽罗，应为当来不退法。阿难！如是，如来以心观心，了知人补特伽罗。又，阿难！如是，如来以心观心，了知人之根智。又，阿难！如是，如来以心观心，了知当来所生之法。

    八

    又，阿难！我如是以心观心，了知世间一类之补特伽罗，此补特伽罗亦有善法，亦有不善法。［又］于后时，如是以心观心，了知于彼，此补特伽罗无有毛尖端之不善法，此补特伽罗成就一向之白无罪法，当于现法圆寂。阿难！譬如冷而无火之石炭，欲置于干燥之草堆，或薪堆之上。阿难！汝了知此石炭，应不［燃烧］而增、长、广大耶？”“大德！唯然。”“阿难！正如是，我如是以心观心，了知世间一类之补特伽罗，此补特罗亦有善法，亦有不善法。又于后时，以心观心，了知彼，此补特伽罗无有毛之尖端不善法。此补特伽罗成就一向之无罪白法，当于现法圆寂。阿难！如是，如来以心观心，了知人补特伽罗。又，阿难！如是，如来以心观心，了知人之根智。又，阿难！如是，如来以心观心了知当来所生之法。

    阿难！于此中，前三类补特伽罗中之一类补特伽罗，是不退法，一类补特伽罗，是退法，一类补特伽罗，是堕于地狱。阿难！于此中，后三类补特伽罗中之一类补特伽罗，是不退法，一类是退法，［一类］是般涅槃法。”

    六十三

    一

    “诸比丘！我当说决择法之法门。谛听，善思作意！我当说。”彼等比丘众即回答世尊：“大德！唯然。”世尊曰：

    二

    “诸比丘！以何为决择法之法门耶？

    诸比丘！应知欲，应知欲之缘起，应知欲之差别，应知欲之异熟，应知欲之灭，应知趣欲灭之道。诸比丘！应知受，应知受之缘起，应知受之差别，应知受之异熟，应知受灭，应知趣受灭之道。诸比丘！应知想，应知想之缘起，应知想之差别，应知想之异熟，应知想之灭，应知趣想灭之道。诸比丘！应知漏，应知漏之缘起，应知漏之差别，应知漏之异熟，应知漏之灭，应知趣漏灭之道。诸比丘！应知业，应知业之缘起，应知业之差别，应知业之异熟，应知业之灭，应知趣业灭之道。诸比丘！应知苦，应知苦之缘起，应知苦之差别，应知苦之异熟，应知苦之灭，应知趣苦灭之道。

    三

    诸比丘！应知欲，应知欲之缘起，应知欲之差别，应知欲之异熟，应知欲之灭，应知趣欲灭之道。如是说者，是缘何而说耶？

    诸比丘！此等五欲绳也。［谓］：眼所识之色可爱、可乐、可喜、可意，能引诸欲，随顺染着。耳所识之声……鼻所识之香……舌所识之味……身所识之触可爱、可乐、可喜、可意，能引诸欲，随顺染着。又，诸比丘！此等虽是非欲，但等于欲绳，即于圣人毗奈耶中所说：

              人之分别贪为欲　　　　　世之妙者不为欲
              人之分别贪为欲　　　　　为妙者唯住于世
              智者于此中去欲

    四

    又，诸比丘！何为欲之缘起耶？

    诸比丘！触，是欲之缘起。

    又，诸比丘！何为欲之差别耶？

    诸比丘！色之欲是差别，声之欲是差别，香之欲是差别，味之欲是差别，触之欲是差别。诸比丘！是名为漏欲之差别。

    又，诸比丘！何为欲之异熟耶？

    诸比丘！不论欲何者，皆生起于各类之顺福分或顺非福分之自体。诸比丘！是名为漏欲之异熟。

    诸比丘！何为欲之灭耶？

    诸比丘！触之灭，乃欲之灭。即此八支圣道，乃趣向欲灭之道。所谓：正见、正思惟、正语、正业、正命、正精进、正念、正定。又，诸比丘！圣弟子如是知欲，如是知欲之缘起，如是知欲之差别，如是知欲之异熟，如是知欲之灭，如是知趣于灭欲之道，故彼知此决择法是灭欲之梵行。

    诸比丘！应知欲，……乃至……应知趣欲灭之道。如是说者，乃缘此而说。

    五

    诸比丘！应知受，……乃至……应知趣受灭之道。又，如是说者，乃缘何而说耶？

    诸比丘！有三种受。谓：乐受、苦受、不苦不乐受是。

    六

    又，诸比丘！何为受之缘起耶？

    诸比丘！触是受之缘起。

    又，诸比丘！何为受之差别耶？

    诸比丘！即：有染污之乐受，无染污之乐受，有染污之苦受，无染污之苦受，有染污之不苦不乐受，无染污之不苦不乐受。诸比丘！是名为受之差别。

    又，诸比丘！何为受之异熟耶？

    诸比丘！不论受何者，皆生起于各类之顺福分或顺非福分之自体。诸比丘！是名为受之异熟。

    又，诸比丘！何为受之灭耶？

    诸比丘！触之灭是受之灭。即此八支圣道，乃趣向受灭之道。所谓正见……乃至……正定是。又，比丘！圣弟子如是知受，如是知受之缘起，如是知受之差别，如是知受之异熟，如是知受之灭，如是知趣受灭之道，故彼知此决择法是受灭之梵行。

    诸比丘！应知受，……乃至……应知趣受灭之道。如是说者乃缘此而说。

    七

    诸比丘！应知想，……乃至……应知趣想灭之道。又，如是说者乃缘何而说耶？

    诸比丘！有六想。谓：色想、声想、香想、味想、触想、法想是。

    八

    又，诸比丘！何为想之缘起耶？

    诸比丘！触是想之缘起。

    又，诸比丘！何为想之差别耶？

    诸比丘！色之想是差别，声之想是差别，香之想是差别，味之想是差别，触之想是差别，法之想是差别。诸比丘！是名为想之差别。

    又，诸比丘！何为想之异熟耶？

    诸比丘！我说：想以言说为异熟，随想而我乃如是想。诸比丘！是名为想之异熟。

    又，诸比丘！何为想之灭耶？

    诸比丘！触之灭是想之灭。即此之八支圣道，是趣向想灭之道。所谓：正见、乃至……正定。又，诸比丘！圣弟子如是知想，如是知想之缘起，如是知想之差别，如是知想之异熟，如是知想之灭，如是知趣想灭之道。故彼知此决择法是灭想之梵行。

    诸比丘！应知想，……乃至……应知趣想灭之道。如是说者乃缘此而说。

    九

    诸比丘！应知漏，……乃至……应知趣漏灭之道。又，如是说者乃缘何而说耶？

    诸比丘！有三漏。谓：欲漏、有漏、无明漏。

    一〇

    又，诸比丘！何为漏之缘起耶？

    诸比丘！无明是漏之缘起。

    又，诸比丘！何为漏之差别耶？

    诸比丘！有令行地狱之漏，有令行傍生之漏，有令行饿鬼境之漏，有令行人界之漏，有令行天界之漏。诸比丘！是名为漏之差别。

    又，诸比丘！何为漏之异熟耶？

    诸比丘！无论何者无明，生起各类顺福分或顺非福分之自体。诸比丘！是名为漏之异熟。

    又，诸比丘！何为漏之灭耶？

    诸比丘！无明之灭是漏之灭。即此八支圣道，是趣向漏灭之道。所谓：正见、……乃至……正定是。又，诸比丘！圣弟子如是知漏，如是知漏之缘起，如是知漏之差别，如是知漏之异熟，如是知漏之灭，如是知趣漏灭之道。故彼知此决择法是灭漏之梵行。

    诸比丘！应知漏，……乃至……应知趣漏灭之道。如是说者乃缘此而说。

    一一

    诸比丘！应知业，……乃至……应知趣业灭之道。又，如是说者乃缘何而说耶？

    诸比丘！我说思业，思已而以身、语、意造业。

    一二

    又，诸比丘！何为业之缘起耶？

    诸比丘！触是业之缘起。

    又，诸比丘！何为业之差别耶？

    诸比丘！有业受地狱，有业受傍生，有业受饿鬼，有业受人界，有业受天界。诸比丘！是名为业之差别。

    诸比丘！何为业之异熟耶？

    诸比丘！我说业之异熟有三种。［谓］：于现法［受业］，于［次］生［受业］，于后次［受业］。诸比丘！是名为业之异熟。

    诸比丘！何为业之灭耶？

    诸比丘！触之灭是业之灭。即此八支圣道，是趣向业灭之道。所谓：正见、……乃至……正定是。诸比丘！圣弟子如是知业，如是知业之缘起，如是知业之差别，如是知业之异熟，如是知业之灭，如是知趣业之道。故彼知此决择法是灭业之梵行。

    诸比丘！应知业，……乃至……应知趣业灭之道。如是说者乃缘此而说。

    一三

    诸比丘！应知苦，应知苦之缘起，应知苦之差别，应知苦之异熟，应知苦之灭，应知趣苦灭之道。又，如是说者，乃缘何而说耶？

    生是苦，老是苦，病是苦，死是苦，忧悲苦愁恼亦是苦，所欲者不得亦是苦，略之则五取蕴是苦。

    一四

    又，诸比丘！何为苦之缘起耶？

    诸比丘！渴爱是苦之缘起。

    又，诸比丘！何为苦之差别耶？

    诸比丘！苦有大、有小、有迟去、有速去。诸比丘！是名为苦之差别。

    又，诸比丘！何为苦之异熟耶？

    诸比丘！世间有一类，谓求于外，凡为苦所克服，为心所捕捉而忧愁、疲劳、悲哀、椎胸而哭、陷于迷乱。或又凡为苦所克服，为心捕捉，谁知灭此苦之一句［或］二句［之咒文］耶？诸比丘！我名为以迷乱为异熟或以求为异熟之苦。

    又，诸比丘！何为苦之灭耶？

    诸比丘！渴爱之灭是苦之灭。即此八支圣道，是趣向苦灭之道。所谓：正见、……乃至……正定是。又，诸比丘！圣弟子如是知苦，如是知苦之缘起，如是知苦之差别，如是知苦之异熟，如是知苦之灭，如是知趣苦灭之道。故彼知此决择法是灭苦之梵行。

    诸比丘！应知苦，应知苦之缘起，应知苦之差别，应知苦之异熟，应知苦之灭，应知趣苦灭之道。如是说者，乃缘此而说。

    诸比丘！是所谓决择法之法门。”

    六十四

    一

    “诸比丘！如来有六种如来力，如来成就此力，自称为最胜位者，于众中作师子吼、转梵轮。以何为六耶？

    二

    诸比丘！如来于世间中，如实知处是处、又非处是非处。诸比丘！又，如来如实知处是处、非处是非处，诸比丘！此亦如来之如来力。如来依此力而自称为最胜位者，于众中作师子吼、转梵轮。

    三

    复次，诸比丘！如来如实知过去、未来、现在之受业异熟，依缘及因。诸比丘！又，如来如实知过去、未来、现在之受业异熟，依缘及因，诸比丘！此亦如来之如来力。如来依此力而自称最胜位者，于众中作师子吼、转梵轮。

    四

    复次，诸比丘！如来如实知静虑、解脱、等持、等至之杂染、清净及出离。诸比丘！又，如来……乃至……此亦如来之如来力也。如来依此力而自称为最胜位者，于众中作师子吼、转梵轮。

    五

    复次，诸比丘！如来随念多种宿住，谓：一生、二生、……乃至……行相与处俱，随念多种之宿住。诸比丘！又，如来随念多种宿住，所谓一生、二生、……乃至……行相与处俱，随念多种之宿住，诸比丘！此亦如来之如来力。如来依此力而自称为最胜位者，于众中作师子吼、转梵轮。

    六

    复次，诸比丘！如来以超人清净之天眼……乃至……了知有情之依应业而生。诸比丘！又，如来以超人清净之天眼……乃至……了知有情之依应业而生，诸比丘！此亦如来之如来力。如来依此力而自称为最胜位者，于众中作师子吼、转梵轮。

    七

    复次，诸比丘！如来由漏尽……乃至……以通慧作证，具足而住。诸比丘！又，如来由漏尽……乃至……作证，具足而住，诸比丘！此亦如来之如来力。如来依此力而自称为最胜位者，于众中作师吼、转梵轮。

    诸比丘！此等为如来之六种如来力。如来成就此力，自称为最胜位者，于众中作师子吼、转梵轮。

    八

    诸比丘！若于此中，有他人诣如来已，问如实智之处为处、非处为非处。诸比丘！如［问］处为处、非处为非处，如来如实知而证。如是，如来记说彼以如实智，依处为处、依非处为非处而作问。

    九

    诸比丘！若于此中，有他人诣如来已，问如实智之过去、未来、现在之受业异熟，依缘与因。诸比丘！如［问］过去、未来、现在之受业异熟，依缘与因，如来如实知而证。如是，如来记说彼以如实智，过去、未来、现在之受业异熟，依缘与因而作问。

    一〇

    诸比丘！若于此中，有他人诣如来已，问如实智之静虑、解脱、等持、等至之杂染、清净及出离。诸比丘！如［所问］静虑、解脱、等持、等至之杂染、清净及出离，如来如实知而证。如是，如来记说彼以如实智问静虑、解脱、等持、等至之杂染、清净及出离。

    一一

    诸比丘！若于此中，有他人诣如来已，问如实智之宿住随念。诸比丘！如［所问］宿住随念，如来如实知而证。如是，如来记说彼以如实智问宿住随念。

    一二

    诸比丘！若于此中，有他人诣如来已，问如实智之有情生死。诸比丘！如［所问］有情之生死，如来如实知而证。如是，如来记说彼以如实智问有情之生死。

    一三

    诸比丘！若于此中，有他人诣如来已，问如实智之漏尽……。诸比丘！如［所问］漏尽……如来如实知而证。如是，如来记彼以如实智问漏尽……。

    一四

    诸比丘！于此中，所谓依处为处、依非处为非处，如实智是说入定者，非非定者。又，所谓过去、未来、现在之受业异熟，依因与果，如实智亦说入定者，非非定者。又，所谓静虑、解脱、等持、等至之杂染、清净［及］出离，如实智亦说入定者，非非定者。又，所谓宿住随念，如实智亦为入定者，非非定者。又，所谓有情之生死，如实智亦为入定者，非非定者。又，所谓由漏尽……如实智亦为入定者，非非定者。诸比丘！如是，定是道，非定是邪道。”

    摄句：

            守笼那、叵求那、六生类、漏、木材商
            象中胁丽、波罗延、水、决择法与师子吼

    第七　天神品

    六十五

    一

    “诸比丘！若不断六法，则不能证不还果。以何为六耶？

    二

    即：不信、无惭、无愧、懈怠、失念、无慧。

    诸比丘！若不断此六法，则不能证不还果。

    三

    诸比丘！若断六法，则能证不还果。以何为六耶？

    四

    即：不信、无惭、无愧、懈怠、失念、无慧。

    诸比丘！若断此六法者，则能证不还果。”

    六十六

    一

    “诸比丘！若不断六法，则不能证阿罗汉果。以何为六耶？

    二

    即：惛沈、睡眠、掉举、恶作、不信、放逸。

    诸比丘！若不断此六法，则不能证阿罗汉果。

    三

    诸比丘！若断六法，则能证阿罗汉果。以何为六耶？

    四

    即：惛沈、睡眠、掉举、恶作、不信、放逸。

    诸比丘！若断此六法者，则能证阿罗汉果。”

    六十七

    一

    “诸比丘！比丘以恶人为友，伴随恶人陷于恶，亲近奉事恶友，又堕于恶友之见，而言圆满上进之法者，无有是处。不圆满上进之法，而言圆满于学法者，无有是处。不圆满于学法而言圆满于戒者，无有是处。不圆满于戒而言可断欲贪、或色贪、或无色贪者，无有是处。

    二

    诸比丘！比丘以善人为友，伴随善人进善，亲近奉事善友，又怀善友之见，而言圆满上进之法者，则有是处。若圆满上进之法，而言圆满于学法者，则有是处。若圆满于学法，而言圆满于戒者，则有是处。若圆满于戒，而言可断欲贪、或色贪、或无色贪者，则有是处。”

    六十八

    一

    “诸比丘！比丘欣于杂处、乐于杂处、耽溺于杂处之乐，欣于众、乐于众、耽溺于众之乐，而言乐远离、独处者，无有是处。不乐远离、独处，而言取心相者，无有是处。不取心相而言圆满于正见者，无有是处。不圆满于正见而言圆满于正定者，无有是处。不圆满于正定，而言断结者，无有是处。不断结而言证涅槃者，无有是处。

    二

    诸比丘！比丘不欣于杂处、不乐于杂处、不耽溺于杂处之乐、不欣于众、不乐于众、不耽溺于众之乐，而言乐远离、独处者，则有是处。若乐远离、独处，而言取心相者，则有是处。若取心相，而言圆满正见者，则有是处。若圆满于正见，而云圆满于正定者，则有是处。若圆满于正定，而云断结者，则有是处。若断结，而言证涅槃者，则有是处。”

    六十九

    一

    尔时，有一天人于后夜，容色绝妙而遍照祇多林，诣世尊之处，至已，问讯世尊，立于一面，立于一面之彼天，白世尊言：“大德！此等六法，能令比丘不退失。以何为六耶？即：恭敬［大］师、恭敬法、恭敬僧伽、恭敬学、善言、有善友。大德！此等六法，能令比丘不退失。”如是，彼天说已，［大］师许可。时，彼天思：“［大］师许可我。”问讯世尊，右绕已，即消失。

    二

    时，世尊是夜过后，告诸比丘言：“诸比丘！昨夜有一天人，于后夜，容色绝妙，遍照祇多林，来诣我所，至已，问讯于我，立于一面。诸比丘！立于一面之彼天白我言：‘大德！此等六法，能令比丘不退失。以何为六耶？即：恭敬大［师］、恭敬法、恭敬僧伽、恭敬学、善言、有善友。大德！此等六法能令比丘不退失。’诸比丘！如是，彼天语已，问讯我，右绕已，即消失。”

    三

    如是语时，具寿舍利弗问讯世尊言：

    “大德！我知世尊所略说之广义。大德！世间有比丘，自恭敬［大］师，又称赞恭敬［大］师：又劝请不恭敬［大］师之其他诸比丘恭敬［大］师，又真实再三称赞恭敬［大］师之其他诸比丘，又自恭敬法，……乃至……恭敬僧伽，……乃至……恭敬学，……乃至……善言，……乃至……有善友，又称赞有善友，又劝无有善友之其他比丘令有善友，又真实再三称赞有善友之其他诸比丘。大德！我如是知世尊所略说之广义。”

    “善哉，善哉！舍利弗，舍利弗！汝如是知此我略说之广义。善哉！舍利弗！世间有比丘，自恭敬［大］师，又称赞恭敬［大］师，又劝不恭敬［大］师之其他诸比丘恭敬［大］师，又真实再三称赞恭敬［大］师之其他诸比丘。又自恭敬法，……乃至……恭敬僧伽，……恭敬学，……善言，……有善友，又称赞有善友，又劝无有善友之其他诸比丘令有善友，又真实再三称赞有善友之其他诸比丘。舍利弗！此乃我略说之广义，应如是知。”

    七十

    一

    “诸比丘！比丘不寂止、不胜妙、不得除灭，依一趣性而不证，然依三摩地而当受用多种神通，谓：一已为多，多已为一，……乃至……乃至梵界可转身自在者，无有是处。谓：以超人清净之天耳界，可闻天及人、远与近之声，无有是处。谓：以心观，了知他有情、他补特伽罗之心，［即：］以有贪心可知有贪心，……乃至……以不解脱心可知不解脱心者，无有是处。随念种种之宿住，谓：一生、二生……乃至……如是，行相与处所皆可随念种种之宿住者，无有是处。谓：以超人清净之天眼，可见有情，……乃至……随业而往，可见有情者，无有是处。谓：由漏尽……乃至……作证，具足而住者，无有是处。

    二

    诸比丘！比丘寂止、胜妙，得予除灭，依一趣性而证，且依三摩地而可受用多种神通，……乃至……乃至梵界可转身自在者，则有是处。谓：以超人清净之天耳界，可闻天与人、远与近之声，则有是处。谓：以心观，了知他有情、他补特伽罗之心，［即：］以有贪心可知有贪心，乃至……以不解脱心可知不解脱心者，则有是处。随念种种之宿住，谓：一生、二生……乃至……如是，行相与处所皆可随念种种之宿住者，则有是处。谓：以超人清净之天眼，知有情之死与生，劣与妙，好色与恶色，善趣生与恶趣生，随业而往，可知见有情者，则有是处。谓：由漏尽，以无漏之心解脱……乃至……作证，具足而住者，则有是处。”

    七十一

    一

    “诸比丘！成就六法之比丘，随彼彼之事，虽有原因，然不堪得［其］证见之力。以何为六耶？

    二

    诸比丘！世间有比丘，如实不知此等为顺退分之法，如实不知此等为顺住分之法，如实不知此等为顺胜进分之法，如实不知此等为顺决择分之法，不恭敬而作，又不作顺益之事。

    诸比丘！成就此等六法之比丘，随彼彼之事，虽有原因，然不堪得［其］证见之力。

    三

    诸比丘！成就六法之比丘，随彼彼之事，有原因之时，则堪得［其］证见之力。以何为六耶？

    四

    诸比丘！世间有比丘，如实知此等为顺退分之法，如实知此等为顺住分之法，如实知此等为顺胜进分之法，如实知此等为顺决择分之法，恭敬而作，又作顺益之事。

    诸比丘！成就此等六法之比丘，随彼彼之事，有原因之时，则堪得［其］证见之力。”

    七十二

    一

    “诸比丘！成就六法之比丘，于三摩地不堪得力。以何为六耶？

    二

    诸比丘！世间有比丘，不善巧入于三摩地，不善巧住于三摩地，不善巧自三摩地起，不恭敬而作，又恒常不作，又不作顺益之事。

    诸比丘！成就此等六法之比丘，于三摩地不堪得力。

    三

    诸比丘！成就六法之比丘，于三摩地堪得力。以何为六耶？

    四

    诸比丘！世间有比丘，善巧入于三摩地，善巧住于三摩地，善巧由三摩地起，恭敬而作，又恒常而作，又作顺益之事。

    诸比丘！成就此等六法之比丘，于三摩地堪得力。”

    七十三

    一

    “诸比丘！若不断六法，则不堪具足初静虑而住。以何为六耶？

    二

    不能如实以正智见爱欲、瞋恚、惛眠、掉悔、疑及诸欲之过患。

    诸比丘！若不断此等六法，则不堪具足初静虑而住。

    三

    诸比丘！若断［此］六法，则堪具足初静虑而住。以何为六耶？

    四

    能如实以正智见爱欲、瞋恚、惛眠、掉悔、疑及诸欲之过患。

    诸比丘！若断此等六法，则堪具足初静虑而住。”

    七十四

    一

    “诸比丘！若不断六法，则不堪具足初静虑而住。以何为六耶？

    二

    即：欲寻、恚寻、害寻、欲想、恚想、害想。

    诸比丘！若不断此等六法，则不堪具足初静虑而住。

    三

    诸比丘！若断六法，则堪具足初静虑而住，以何为六耶？

    四

    即：欲寻、恚寻、害寻、欲想、恚想、害想。

    诸比丘！若断此等六法，则堪具足初静虑而住。”

    摄句：

            不还、阿罗汉、友、天神、彼（比丘）
            证见、力、初静虑其他之二者

    第八　阿罗汉果品

    七十五

    一

    “诸比丘！成就六法之比丘，于现法苦痛、困难、烦恼、苦恼，身坏死后，必堕恶趣。以何为六耶？

    二

    即：欲寻、恚寻、害寻、欲想、恚想、害想是。

    诸比丘！成就此等六法之比丘，于现法苦痛、困难、烦恼、苦恼，身坏死后，必堕恶趣。

    三

    诸比丘！成就六法之比丘，于现法快乐、不困、不恼、不烦、身坏死后，则必往善趣。［以何为六耶？］

    四

    即：离欲寻、无恚寻、无害寻、离欲想、无恚想、无害想。

    诸比丘！成就此等六法之比丘，于现法快乐、不困、不恼、不烦、身坏死后，必往善趣。”

    七十六

    一

    “诸比丘！若不断此六法，则不能证阿罗汉果。以何为六耶？

    二

    即：慢、卑慢、过慢、增上慢、傲慢、卑卑慢。

    诸比丘！若不断此等六法，则不能证阿罗汉果。

    三

    诸比丘！若断此六法，则能证阿罗汉果。以何为六耶？

    四

    即：慢、卑慢、过慢、增上慢、傲慢、卑卑慢。

    诸比丘！若断此等六法，则能证阿罗汉果。”

    七十七

    一

    “诸比丘！若不断此六法，则不能证过人之法，为圣，殊胜之智见。以何为六耶？

    二

    即：失念、不正智、不守护根门、于食不知量、诡诈、虚谈。

    诸比丘！若不断此等六法，则不能证过人之法，善为圣，殊胜之智见。

    三

    诸比丘！若断六法，则能证过人之法，善为圣，殊胜之智见。以何为六耶？

    四

    即：失念、不正智、不守护根门、于食不知量、诡诈、虚谈。

    诸比丘！若断此等六法，则能证过人之法，善为圣，殊胜之智见。”

    七十八

    一

    “诸比丘！成就六法之比丘，于现法多安乐，且善住，又彼具备漏尽之因。以何为六耶？

    二

    诸比丘！世间有比丘，乐于法、乐于修、乐于断、乐于远离、乐于无恼害、乐于无戏论。

    诸比丘！成就此等六法之比丘，于现法多安乐，且善住，又彼具备漏尽之因。”

    七十九

    一

    “诸比丘！成就六法之比丘，或得未得之善法，或不能增大已得之善法。以何为六耶？

    二

    诸比丘！世间有比丘，不巧来，不巧去，不巧方便，为得未得之善法而不生欲，不护已得之善法，不勤恒常所作。

    诸比丘！成就此等六法之比丘，或得未得之善法，或不能增大已得之善法。

    三

    诸比丘！成就六法之比丘，或能得未得之善法，或能增大已得之善法。以何为六耶？

    诸比丘！世间有比丘，巧来，巧去，又巧方便，为生未得之善法而生欲，守护已得之善法，勤恒常所作。

    诸比丘！成就此等六法之比丘，或能得未得之善法，或能增大已得之善法。”

    八十

    一

    “诸比丘！成就六法之比丘，不久将于诸法得大、广之性。以何为六耶？

    二

    诸比丘！世间有比丘，多光明，多观行，多欢喜，多不喜足，又于善法不舍精进，又更精勤。

    诸比丘！成就此等六法之比丘，不久将于诸法得大、广之性。”

    八十一

    一

    “诸比丘！成就六法者，如相偕随附，则堕地狱。以何为六耶？

    二

    即：杀生、不与取、行邪欲、虚诳语、怀恶欲及邪见。

    诸比丘！成就此等六法者，如相偕随附堕地狱。

    三

    诸比丘！成就六法者，如相偕随附生天国。以何为六耶？

    四

    即：离杀生、离不与取、离行邪欲、离虚诳语、少欲及正见。

    诸比丘！成就此等之六法者，如相偕随附生天国。”

    八十二

    一

    “诸比丘！成就六法者，如相偕随附堕地狱。以何为六耶？

    二

    即：虚诳语、离间语、粗恶语、杂秽语、贪欲及傲慢。

    诸比丘！成就此等六法者，如相偕附随堕地狱。

    三

    诸比丘！成就六法者，如相附随生天国。以何为六耶？

    四

    即：离虚诳语、离离间语、离粗恶语、离杂秽语、无贪欲及无傲慢。

    诸比丘！成就此等六法者，如相偕附随生天国。”

    八十三

    一

    “诸比丘！成就六法之比丘，不能证阿罗汉果之最上法。以何为六耶？

    二

    诸比丘！世间有比丘，是不信、无惭、无愧、懈怠、无慧、顾念身及命。

    诸比丘！成就此等六法之比丘，不能证阿罗汉果之最上法。

    三

    诸比丘！成就六法之比丘，能证阿罗汉果之最上法。以何为六耶？

    四

    诸比丘！世间有比丘，有信、有惭、有愧、发精进、有慧、又不顾念身及命。

    诸比丘！成就此等六法之比丘，能证阿罗汉果之最上法。”

    八十四

    一

    “诸比丘！成就六法之比丘，夜来昼来皆唯豫期善法之退失，非增长。以何为六耶？

    二

    诸比丘！世间有比丘，大欲而不喜足于彼之衣服、饮食、床座、卧具、病缘药及资具，且惆怅、不信、破戒、懈怠、失念、无慧。

    诸比丘！成就此等六法之比丘，夜来昼来皆唯豫期善法之退失，非增长。

    三

    诸比丘！成就六法之比丘，夜来昼来皆唯豫期善法之增长，非退失。以何为六耶？

    四

    诸比丘！世间有比丘，无大欲而喜足于彼之衣服、饮食、床座、卧具、病缘药及资具，且是不惆怅、有信、具戒、发精进、正念、具慧。

    诸比丘！成就此等六法之比丘，夜来昼来皆唯豫期善法之增长，非退失。”

    摄句：

            苦、阿罗汉果、过、安乐及得
            大性、二地狱、最上法及夜

    第九　清凉品

    八十五

    一

    “诸比丘！成就六法之比丘，不堪证无上之清凉性。以何为六耶？

    二

    诸比丘！世间有比丘，应抑心之时而不抑心，应励心之时而不励心，应欢心之时而不欢心，应平等心之时而不平等心，信解下劣，爱乐萨迦耶。

    诸比丘！成就此等六法之比丘，不能证无上之清凉性。

    三

    诸比丘！成就六法之比丘，堪证无上之清凉性。以何为六耶？

    四

    诸比丘！世间有比丘，应抑心之时而抑心，应励心之时而励心，应欢心之时而欢心，应平等心之时而平等心，信解胜妙，爱乐涅槃。

    诸比丘！成就此等六法之比丘，堪证无上之清凉性。”

    八十六

    一

    “诸比丘！成就六法者，虽听闻正法，于善法中，亦不堪入正性决定。以何为六耶？

    二

    即：成就业障、成就烦恼障、成就异熟障、不信、不乐欲、无慧。

    诸比丘！成就此等六法者，虽听闻正法，于善法中，亦不堪入正性决定。

    三

    诸比丘！成就六法者，若听闻正法，则于善法中，堪入正性决定。以何为六耶？

    四

    即：不成就业障、不成就烦恼障、不成就异熟障、有信心、有乐欲、有慧。

    诸比丘！成就此等六法者，若听闻正法，则于善法中，堪入正性决定。”

    八十七

    一

    “诸比丘！成就六法者，虽听闻正法，于善法中，亦不堪入正性决定。以何为六耶？

    二

    即：杀母、杀父、杀阿罗汉、以恶心出如来之［身］血、破僧伽、无慧、痴呆而哑羊。

    诸比丘！成就此等六法者，虽听闻正法，于善法中，亦不堪入正性决定。

    三

    诸比丘！成就六法者，若听闻正法，则于善法中，堪入正性决定。以何为六耶？

    四

    即：不杀母、不杀父、不杀阿罗汉、不以恶心出如来之［身］血、不破僧伽、有慧而不痴呆不哑羊是。

    诸比丘！成就此等六法者，若听闻正法，则于善法中，堪入正性决定。”

    八十八

    一

    “诸比丘！成就六法者，虽听闻正法，于善法中，亦不堪入正性决定。以何为六耶？

    二

    即：如来宣说法律之时，不欲听、不倾耳、不起解心、取无义利、舍义利、成就不随顺之忍。

    诸比丘！成就此等六法者，虽听闻正法，于善法中，亦不堪入正性决定。

    三

    诸比丘！成就六法者，若听闻正法，则于善法中，堪入正性决定。以何为六耶？

    四

    即：如来宣说法律之时，欲听、倾耳、起解心、取义利、舍无义利、成就随顺之忍。

    诸比丘！成就此等六法者，若听闻正法，则于善法中，堪入正性决定。”

    八十九

    一

    “诸比丘！若不断此六法者，则不堪证见具足。以何为六耶？

    二

    即：萨迦耶见、疑、戒禁取、顺恶趣行之贪、顺恶趣行之瞋、顺恶趣行之痴。

    诸比丘！若不断此等六法者，则不堪证见具足。

    三

    诸比丘！若断六法，则堪证见具足。以何为六耶？

    四

    即：萨迦耶见、痴、戒禁取、顺恶趣行之贪、顺恶趣行之瞋、顺恶趣行之痴。

    诸比丘！若断此等六法，则堪证见具足。”

    九十

    一

    “诸比丘！见具足之补特伽罗，已断此等六法。以何为六耶？

    二

    即：萨迦耶见、痴、戒禁取、顺恶趣行之贪、顺恶趣行之瞋、顺恶趣行之痴。

    诸比丘！见具足之补特伽罗者，已断此等六法。”

    九十一

    一

    “诸比丘！见具足之补特伽罗，不生六法。以何为六耶？

    二

    即：萨迦耶见、痴、戒禁取、顺恶趣行之贪、顺恶趣行之瞋、顺恶趣行之痴。

    诸比丘！见具足之补特伽罗，不生此等六法。”

    九十二

    一

    “诸比丘！此等者，是六不住处。以何为六耶？

    二

    见具足之补特伽罗，不敬、不崇［大］师处不住；见具足之补特伽罗，不敬、不崇法处不住；见具足之补特伽罗，不敬不崇僧伽处不住；见具足之补特伽罗，不敬、不崇学处不住；见具足之补特伽罗，不住于不应近事；见具足之补特伽罗，乃不生起第八有。

    诸比丘！此等者，是不住处。”

    九十三

    一

    “诸比丘！此等者，是六不住处。以何为六耶？

    二

    即：见具足之补特伽罗，不住思惟一切行为常；见具足之补特伽罗，不住思惟一切行为乐；见具足之补特伽罗，不住思惟一切法为我；见具足之补特伽罗，不住作无间业;见具足之补特伽罗，不住思惟奇特瑞相为清净：见具足之补特伽罗，不住外求应施。

    诸比丘！此等者，是六不住处。”

    九十四

    一

    “诸比丘！此等者，是六不住处。以何为六耶？

    二

    即：见具足之补特伽罗，不住杀母；见具足之补特伽罗，不住杀父；见具足之补特伽罗，不住杀阿罗汉；见具足之补特伽罗，不住以恶心出如来之［身］血；见具足之补特伽罗，不住破僧伽；见具足之补特伽罗，不住说余说。

    诸比丘！此等者，是六不住处。”

    九十五

    一

    “诸比丘！此等者，是六不住处。以何为六耶？

    二

    即：见具足之补特伽罗，不住自作苦乐之见；见具足之补特伽罗，不住他作苦乐之见；见具足之补特伽罗，不住自作与他作苦乐之见；见具足之补特伽罗，不住非自生苦乐之见；见具足之补特伽罗，不住非他自生苦乐之见；见具足之补特伽罗，不住非自与他自生苦乐之见。其何故耶？

    诸比丘！见具足之补特伽罗，善彻见其因，而诸法乃自因而生者。”

    摄句：

            清净、堪、障、说欲听、应断、我已断
            应生、于［大］师之所作、一切行、母与自作

    第十　胜利品

    九十六

    一

    “诸比丘！于世间中，此六种之出现是难得。以何为六耶？

    二

    即于世间中，如来、应供、正自觉者之出现，是难得；于世间中，说如来所宣说之法律补特伽罗，是难得；于世间中，生于圣处，是难得；于世间中，根之无缺，是难得；于世间中，为无痴无哑羊，是难得；于世间中，善法之欲，是难得。

    诸比丘！于世间中，此等六者之出现，是难得。”

    九十七

    一

    “诸比丘！此等是证预流果之六种胜利。以何为六耶？

    二

    即：于正法决定，不退法，于作彼［生死之］边际者无苦，［于异生］成就不共之智，又，彼善彻见其因，又，［见］诸法由自因而生。

    诸比丘！此等是证预流果之六种胜利。”

    九十八

    一

    “诸比丘！谓：观一切行是常之比丘，当成就随顺忍者，无有是处。谓：不成就随顺忍，而当入正性决定者，无有是处。谓：不入正性决定而当证预流果，或一来果、或不还果、或阿罗汉果者，无有是处。

    二

    诸比丘！谓：观一切行是无常之比丘，当成就随顺忍者，则有是处。谓：若成就随顺忍，当入正性决定者，则有是处。谓：若入正性决定，当证预流果、或一来果、或不还果、或阿罗汉果者，则有是处。”

    九十九

    诸比丘！谓：观一切行是乐之比丘，当……乃至……谓：观一切行是苦之比丘比，……乃至……

    一百

    ……谓：观一切法是我……乃至……观一切法是无我……乃至……

    一百一

    一

    “诸比丘！谓：观涅槃是苦之比丘，当成就随顺忍者，无有是处。谓：不成就随顺忍，而当入正性决定者，无有是处。谓：不入正性决定，而当证预流果、或一来果、或不还果、或阿罗汉果者，无有是处。

    二

    诸比丘！谓：观涅槃为乐之比丘，当成就随顺忍者，则有是处。谓：若成就随顺忍，当入正性决定者，则有是处。谓：若入正性决定，当证预流果、或一来果、或不还果、或阿罗汉果者，则有是处。”

    一百二

    一

    “诸比丘！观六种胜利之比丘，于一切行不作限定，以善生无常想。以何为六耶？

    二

    即：我之一切行，不住而当尽；又，我之意，当不乐于一切世间；又，我之意，当出一切世间；又，我之意，当趣向涅槃；又，我之结，当断；又，我当成就最上之沙门性。

    诸比丘！观此等六种胜利之比丘，于一切行不作限定，足以善生无常想。”

    一百三

    一

    “诸比丘！观六胜利之比丘，于一切行不作限定，足以善生苦想。以何为六耶？

    二

    即：我于一切行，当现起涅槃想，犹如拔刀之杀戮；又，我之心当由一切世间出；我当于涅槃见寂静；又，我之随眠［当］永害；又，我当作所作；又，我当以慈心奉事［大］师。

    诸比丘！观此等六种胜利之比丘，于一切行不作限定，足以善生苦想。”

    一百四

    一

    “诸比丘！观六种胜利之比丘，于一切法不作限定，足以善生无我想。以何为六耶？

    二

    即：我当于一切世间，而无有彼类；又，我之我［见］当灭；又，我之我所［爱］当灭；我当成就不共之智；又，我当善彻见其因；又，诸法由因而生。

    诸比丘！观此等六种胜利之补特伽罗，于一切法不作限定，足以善生无我想。”

    一百五

    一

    “诸比丘！此等之三有，应断；三学，应学。何为三有之应断耶？

    二

    即：欲有、色有、无色有。

    此等之三有，应断。何为三学之应学耶？

    三

    即：增上戒学、增上心学、增上慧学。

    此等之三学，应学。

    四

    诸比丘！比丘已断此等之三有，又，已学此等之三学时，诸比丘！此等之比丘可称已断渴爱，已解结，依慢之现观，而已作苦之边际。”

    一百六

    一

    “诸比丘！此等之三爱，应断；又，［此等之］三慢，亦［应断］。何为三爱之应断耶？

    二

    即：欲爱、有爱、无有爱。

    此等之三爱，应断。何为三慢之应断耶？

    三

    即：慢、卑慢、过慢。

    此等之三慢，应断。

    四

    诸比丘！比丘已断此等之三爱，又，已［断］此等三慢时，诸比丘！此等之比丘，可称已断渴爱，已解结，依慢之现观，而已作苦之边际。”

    摄句：

            出现、胜利、无常、苦、无我
            涅槃、三无限定、有爱等为十

    五十所不摄品

    第十一　三法品

    一百七

    一

    “诸比丘！此等是三法。以何为三耶？

    二

    即：贪、瞋、痴。

    诸比丘！此等是三法。诸比丘！为断此等之三法，应修三法。以何为三耶？

    三

    即：为断贪，应修不净［观］；为断瞋，应修慈［观］；为断痴，应修慧。

    诸比丘！为断此等之三法，应修此等之三法。”

    一百八

    一

    “诸比丘！此等是三法。以何为三耶？

    二

    即：身恶行、语恶行、意恶行。

    诸比丘！此等是三法。诸比丘！为断此等之三法，应修［此等之］三法。何以为三耶？

    三

    即：为断身恶行，应修身妙行；为断语恶行，应修语妙行；为断意恶行，应修意妙行。

    诸比丘！为断此等之三法，应修此等之三法。”

    一百九

    一

    “诸比丘！此等是三法。以何为三耶？

    二

    即：欲寻、恚寻、害寻。

    诸比丘！此等是三法。诸比丘！为断此等之三法，应修三法。以何为三耶？

    三

    即：为断欲寻，应修离欲寻；为断恚寻，应修无恚寻；为断害寻，应修无害寻。

    诸比丘！为断此等之三法，应修此等之三法。”

    一百十

    一

    “诸比丘！此等是三法。以何为三耶？

    二

    即：欲想、恚想、害想。

    诸比丘！此等是三法。诸比丘！为断此等之三法，应修三法。以何为三耶？

    三

    即：为断欲想，应修离欲想；为断恚想，应修无恚想；为断害想，应修无害想。

    诸比丘！为断此等之三法，应修此等之三法。”

    一百十一

    一

    “诸比丘！此等是三法。以何为三耶？

    二

    即：欲界、恚界、害界。

    诸比丘！此等是三法。诸比丘！为断此等之三法，应修三法。以何为三耶？

    三

    即：为断欲界，应修离欲界；为断恚界，应修无恚界；为断害界，应修无害界。

    诸比丘！为断此等之三法，应修此等之三法。”

    一百十二

    一

    “诸比丘！此等是三法。以何为三耶？

    二

    即：常见、随我见、邪见。

    诸比丘！此等是三法。诸比丘！为断此等之三法，应修三法。以何为三耶？

    三

    即：为断常见，应修无常想；为断随我见，应修无我想；为断邪见，应修正见。

    诸比丘！为断此等之三法，应修此等之三法。”

    一百十三

    一

    “诸比丘！此等是三法。以何为三耶？

    二

    即：不乐、害、非法行。

    诸比丘！此等是三法。诸比丘！为断此等之三法，应修三法。以何为三耶？

    三

    即：为断不乐，应修喜；为断害，应修无害；为断非法行，应修法行。

    诸比丘！为断此等之三法，应修此等之三法。”

    一百十四

    一

    “诸比丘！此等是三法。以何为三耶？

    二

    即：不喜足、不正知、大欲。

    诸比丘！此等是三法。诸比丘！为断此等之三法，应修三法。以何为三耶？

    三

    即：为断不喜足，应修喜足；为断不正知，应修正知；为断大欲，应修少欲。

    诸比丘！为断此等之三法，应修此等之三法。”

    一百十五

    一

    “诸比丘！此等是三法。以何为三耶？

    二

    即：恶言、恶友性、心乱。

    诸比丘！此等是三法。诸比丘！为断此等之三法，应修三法。以何为三耶？

    三

    即：为断恶言，应修温顺；为断恶友性，应修善友性；为断心乱，应修入出息念。

    诸比丘！为断此等之三法，应修此等之三法。”

    一百十六

    一

    “诸比丘！此等是三法。以何为三耶？

    二

    即：掉举、不律仪、放逸。

    诸比丘！此等是三法。诸比丘！为断此等之三法，应修三法。以何为三耶？

    三

    即：为断掉举，应修奢摩他；为断不律仪，应修律仪；为断放逸，应修不放逸。

    诸比丘！为断此等之三法，应修此等之三法。”

    摄句：

            贪、恶行欲恚、寻、想、界
            常、不乐、喜足、恶言、掉举名为品

    第十二　品所不摄经

    一百十七

    一

    “诸比丘！若不断此六法者，则于身不堪循身观而住。以何为六耶？

    二

    即：欲爱乐、谈爱乐、眠爱乐、众爱乐、不守护根门、不知食量。

    诸比丘！若不断此等之六法者，则于身不堪循身观而住。

    三

    诸比丘！若断此六法者，则于身堪循身观而住。以何为六耶？

    四

    即：欲爱乐、谈爱乐、眠爱乐、众爱乐、不守护根门、不知食量。

    诸比丘！若断此等之六法者，则于身堪循身观而住。”

    一百十八

    一

    “诸比丘！若不断此六法者，则于内身……乃至……于外身……于内外身……于受……于内受……于外受……于内外受……于心……于内心……于外心……于内外心……于法……于内法……于外法……于内外法，不堪循法观法而住。以何为六耶？

    二

    即：欲爱乐、谈爱乐、眠爱乐、众爱乐、不守护根门、不知食量……

    诸比丘！若不断此等之六法者，则于内外法不堪循法观而住。”

    一百十九

    一

    “诸比丘！成就此六法提谓居士，固信如来，见甘露，证甘露而住。以何为六耶？

    二

    即：佛证净、法证净、僧伽证净、圣戒、圣智、圣解脱。

    诸比丘！成就此等六法提谓居士，固信如来，见甘露，证甘露而住。”

    一百二十

    一

    “诸比丘！成就此六法波利居士……善施长者给孤独……质多居士摩师山……呵多阿罗婆……摩诃那摩释迦子……毗舍离人郁伽长者……嗢羯吒长者……须罗阿摩昼……时缚迦养童子……那拘罗父长者……多婆干尼迦长者……富兰那长者……梨师达多长者……散陀那长者……毗阇耶长者……跋耆夜摩伊多长者……蜜荼哥长者……婆私多优婆塞……阿利吒优婆塞……萨罗伽优婆塞，固信如来，见甘露，证甘露而住。以何为六耶？

    二

    即：佛证净、法证净、僧伽证净、圣戒、圣智、圣解脱。

    诸比丘！成就此等六法萨罗伽优婆塞，固信如来，见甘露，证甘露而住。”

    一百二十一

    一

    “诸比丘！为了知贪，应修此六法。以何为六耶？

    二

    即：见无上、闻无上、利无上、学无上、行无上、念无上。诸比丘！为了知贪，应修此等六法。”

    一百二十二

    一

    “诸比丘！为了知贪，应修此六法。以何为六耶？

    二

    即：念佛、念法、念僧、念戒、念舍、念天。诸比丘！为了知于贪，应修此等六法。”

    一百二十三

    一

    “诸比丘！为了知贪，应修此六法。以何为六耶？

    二

    即：无常想、无常之苦想、苦之无我想、断想、离贪想、灭想。诸比丘！为了知贪，应修此等六法。”

    一百二十四

    一

    “诸比丘！为贪之遍知……乃至……为漏尽……为断、为尽、为谢、为离贪、为灭、为舍、为遍弃，应修此六法……

    二

    诸比丘！为了知瞋……痴、忿、恨、覆、恼、嫉、悭、诳、谄、傲、愤激、慢、过慢、憍、放逸……为遍知、为遍尽、为断、为尽、为谢、为离贪、为灭、为舍、为遍弃……乃至……应修此等六法。”

    世尊如是所说，彼等诸比丘，对世尊所说皆大欢喜，信受奉行。

    六集竟。
汉译南传大藏经第 22 册 No. 0007 增支部经典(第6卷-第7卷)

归命彼世尊　　　　　应供正觉者

        七　集

    第一之五十

    第一　财品

    一

    一

    如是我闻。一时，世尊住舍卫［国］祇树给孤独园。

    于其处，世尊告诸比丘曰：“诸比丘！”彼诸比丘应诺世尊：“大德！”世尊曰：

    二

    “诸比丘！具足七法之比丘，不为同梵行者所爱、所喜、所尊重、所尊敬。以何为七耶？

    三

    诸比丘！此处，比丘欲利养、欲尊敬、欲名誉、无惭、无愧而有恶意、邪见。

    诸比丘！具足此等七法之比丘，不为同梵行者所爱、所喜、所尊重、所尊敬。

    四

    诸比丘！具足七法之比丘，为同梵行者所爱、所喜、所尊重、所尊敬。以何为七耶？

    五

    诸比丘！此处，比丘不欲利养、不欲尊敬、不欲名誉、有惭、有愧、少欲而有正见。

    诸比丘！具足此等七法之比丘，为同梵行者所爱、所喜、所尊重、所尊敬。”

    二

    一

    “诸比丘！具足七法之比丘，不为同梵行者所爱、所喜、所尊重、所尊敬。以何为七耶？

    二

    诸比丘！此处，比丘欲利养、欲尊敬、欲名誉、无惭、无愧而有嫉妒、有悭吝。

    诸比丘！具足此等七法之比丘，不为同梵行者所爱、所喜、所尊重、所尊敬。

    三

    诸比丘！具足七法之比丘，为同梵行者所爱、所喜、所尊重、所尊敬。以何为七耶？

    四

    诸比丘！此处，比丘不欲利养、不欲尊敬、不欲名誉、有惭、有愧而不嫉妒，不悭吝。

    诸比丘！具足是等七法之比丘，为同梵行者所爱、所喜、所尊重、所尊敬。”

    三

    一

    “诸比丘！此等是七力。以何为七耶？

    二

    即：信力、精进力、惭力、愧力、念力、三昧力、慧力。此等是七力。”

              信力精进力　　　　　惭力与愧力
              念力及定力　　　　　第七是慧力
              此等力比丘　　　　　贤者快乐活
              如理检寻法　　　　　慧观察义利
              灯火是灭熄　　　　　得心之解脱

    四

    一

    “诸比丘！此等是七力。以何为七耶？

    二

    即：信力、精进力、惭力、愧力、念力、三昧力、慧力。诸比丘！以何为信力耶？

    三

    诸比丘！此处有具信之圣弟子，信如来之菩提，如是，彼世尊是应供、等正觉、明行圆满、善逝、世间解、无上士、调御丈夫御、天人师、觉者、世尊。诸比丘！此为信力。诸比丘！又，以何为精进力耶？

    四

    诸比丘！此处有发勤精进之圣弟子，为断诸不善法，又，为具足诸善法而住，努力、勇猛坚固、荷负善法而不舍。诸比丘！此为精进力。诸比丘！又，以何为惭力耶？

    五

    诸比丘！此处有具惭之圣弟子，惭身之恶行、语之恶行、意之恶行，惭恶不善之诸法。诸比丘！此为惭力。诸比丘！又，以何为惭力耶？

    六

    诸比丘！此处有具愧之圣弟子，愧身之恶行、语之恶行、意之恶行，愧恶不善之诸法。诸比丘！此为愧力。诸比丘！又，以何为念力耶？

    七

    诸比丘！此处有具念之圣弟子，具足最胜之念慧，忆念随念久远以前之所作，［亦忆念随念］久远以前之所说。诸比丘！此为念力。诸比丘！又，以何为三昧力耶？

    八

    诸比丘！此处有圣弟子，离欲……乃至……具足第四禅而住。诸比丘！此为三昧力。诸比丘！又，以何为慧力耶？

    九

    诸比丘！此处有具慧之圣弟子，通达［五蕴之］生灭，善能决择，成就导正苦尽之慧。诸比丘！此为慧力。

    诸比丘！此等是七力。”

              信力精进力　　　　　惭力与愧力
              念力及定力　　　　　第七是慧力
              此等力比丘　　　　　贤者快乐活
              如理检寻法　　　　　慧观察义利
              灯火是灭熄　　　　　得心之解脱

    五

    一

    “诸比丘！此等是七财。以何为七耶？

    二

    即：信财、戒财、惭财、愧财、闻财、舍财、慧财。

    诸比丘！此等是七财。”

              信财与戒财　　　　　惭财与愧财
              闻财与舍财　　　　　第七是慧财
              此等之有财　　　　　男子或女人
              称彼不贫穷　　　　　其生为不空
              是故信与戒　　　　　清净与见法
              是为诸佛教　　　　　贤者忆念行

    六

    一

    “诸比丘！此等是七财。以何为七耶？

    二

    即：信财、戒财、惭财、愧财、闻财、舍财、慧财。诸比丘！以何为信财耶？

    三

    诸比丘！此处有具信之圣弟子，信如来之菩提，如是，彼世尊是应供、等正觉……乃至……觉者、世尊。诸比丘！此为信财。诸比丘！又，以何为戒财耶？

    四

    诸比丘！此处有圣弟子，离杀生……乃至……远离谷酒、木酒、酒精之放逸处。诸比丘！此为戒财。诸比丘！又，以何为惭财耶？

    五

    诸比丘！此处有具惭之圣弟子，惭身之恶行、语之恶行、意之恶行，惭恶不善之诸法。诸比丘！此为惭财。诸比丘！又，以何为愧财耶？

    六

    诸比丘！此处有具愧之圣弟子，愧身之恶行、语之恶行、意之恶行，愧恶不善之诸法。诸比丘！此为愧财。诸比丘！又，以何为闻财耶？

    七

    诸比丘！此处有多闻之圣弟子，受持所闻、积集所闻，彼说初善、中善、后善及有义、有文之教法，纯一圆满清净之梵行之宣示，彼多闻受持如是之诸法，于语熟达，于意思惟，于见善通达。诸比丘！此为闻财。诸比丘！又，以何为舍财耶？

    八

    诸比丘！此处有圣弟子，以心离悭吝垢而住家、放舍、伸手而施、欣于弃舍、任其行乞、欣给施物。诸比丘！此为舍财。诸比丘！又，以何为慧财耶？

    九

    诸比丘！此处有具慧之圣弟子……乃至……［成就］导正苦尽之［慧］。诸比丘！此云为慧财。

    诸比丘！此等是七财。”

              信财与戒财　　　　　惭财及愧财
              闻财并舍财　　　　　第七是慧财
              有此等之财　　　　　男子或女人
              称彼不贫穷　　　　　其生为不空
              是故信与戒　　　　　清净与见法
              是为诸佛教　　　　　贤者忆念行

    七

    一

    时，郁伽大臣往诣世尊之处，至已，问讯世尊，坐于一面。坐于一面之郁伽大臣白世尊言：“稀有，大德！未曾有，大德！此弥伽罗长者有如是之富、如是之大财、如是之大受用。”“郁伽！弥伽罗长者有如何之富、如何之大财、如何之大受用耶？”“大德！有金百百千，何况银耶？”“郁伽！实为财耶？我不云此为非存在之财，郁伽！然而，所云财者，与火、水、王、贼、怨敌、相续者之共［容］通。郁伽！此等七财，不与火、水、王、贼、怨敌、相续者共通，何等为七耶？即信财、戒财、惭财、愧财、闻财、舍财、慧财。郁伽！此等七财，不与火、水、王、贼、怨敌、相续者共通。”

              信财与戒财　　　　　惭财及愧财
              闻财并舍财　　　　　第七是慧财
              有此等之财　　　　　男子或女人
              彼者有大财　　　　　天界不征服
              是故信与戒　　　　　清净与见法
              是为诸佛教　　　　　贤者忆念行

    八

    一

    “诸比丘！此等是七结。以何为七耶？

    二

    即：随贪结、瞋结、见结、疑结、慢结、有贪结、无明结。

    诸比丘！此等是七结。”

    九

    一

    “诸比丘！为断七结，为断而修梵行。以何为七耶？

    二

    即：为断随贪结，为断而修梵行；为断瞋结……乃至……见结……疑结……慢结……有贪结……无明结，为断而修梵行。

    诸比丘！为断此等七结，为断而修梵行。诸比丘！从此，比丘之随贪结断，根断如切多罗［树］头，不能再存，未来不生。瞋结……乃至……断见结……疑结……慢结……有贪结……无明结，根断如截多罗［树］头，不能再存，未来不生。诸比丘！此比丘谓断渴爱、离结、正现观慢、作苦边。”

    十

    一

    “诸比丘！此等是七结。以何为七耶？

    二

    即：随贪结、瞋结、见结、疑结、慢结、嫉结、悭结。

    诸比丘！此等是七结。”

    摄句：

            二爱、力、财之略与广等二
            郁伽、结、断、悭等为十结

    第二　随眠品

    十一

    一

    “诸比丘！此等是七随眠。以何为七耶？

    二

    即：欲贪随眠、瞋随眠、见随眠、疑随眠、慢随眠、有贪随眠、无明随眠。

    诸比丘！此等是七随眠。”

    十二

    一

    “诸比丘！为断七随眠，为断而修梵行。以何为七耶？

    二

    即：为断欲贪随眠，为断而修梵行；为断瞋随眠……乃至……见随眠……疑随眠……慢随眠……有贪随眠……无明随眠，为断而修梵行。

    诸比丘！为断此等七随眠，为断而修梵行。诸比丘！从此，比丘之欲贪随眠断，断根如截多罗［树］头，不能再存，未来不生。断瞋随眠……乃至……见随眠……疑随眠……慢随眠……有贪随眠……无明随眠，断根如截多罗［树］头，不能再存，未来不生。诸比丘！谓：此比丘断渴爱、退结、正现观慢、作苦边。”

    十三

    一

    “诸比丘！具足七支之家族，未访时则不适访，或访已而不适坐。以何为七耶？

    二

    即：不喜迎，不喜问讯，不喜与座，彼秘藏真实，与多中之少，与优中之劣，以不尊敬给与而不以尊敬。

    诸比丘！具足此等七支之家族，未访时则不适访，或访已而不适坐。

    三

    诸比丘！具足七支之家族，未访时则适访，或访已而适坐。以何为七耶？

    四

    即：喜迎，喜问讯，喜与座，彼不秘真实，与多中之多，与优中之优，以尊敬给与而不以不尊敬。

    诸比丘！具足此等七支之家族，未访时则适访，或访已而适坐。”

    十四

    一

    “诸比丘！此等七补特伽罗，是应请、极应请、应施、应合掌、世间之无上福田。以何为七耶？

    二

    即：俱分解脱、慧解脱、身证、见至、信解、随法［行］、随信［行］。

    诸比丘！此等七补特伽罗，是应请、极应请、应施、应合掌、世间之无上福田。”

    十五

    一

    “诸比丘！譬如此等七种于水中之补特伽罗，存在于世。以何为七耶？

    二

    诸比丘！世间有一类补特伽罗，一次沈于水，则沉下。诸比丘！复次，世间有一类补特伽罗，［从水］浮出已，［再］沉下。诸比丘！复次，世间有一类补特伽罗，［从水］浮出已，而住立。诸比丘！复次，世间有一类补特伽罗，［从水］浮出已，而观察省察。诸比丘！复次，世间有一类补特伽罗，［从水］浮出已，而前进。诸比丘！复次，世间有一类补特伽罗，［从水］浮出已，而达浅滩。诸比丘！复次，世间有一类补特伽罗，［从水］浮出已，而渡达彼岸，为住立陆上之婆罗门。诸比丘！如何为补特伽罗，一次沈于［水］，则沉下耶？

    三

    诸比丘！世间有一类补特伽罗，一向具足黑之不善法，诸比丘！如是之补特伽罗，一次沈于［水］，则沉下。诸比丘！如何为补特伽罗，［从水］浮出已，［再］沉下耶？

    四

    诸比丘！世间有一类补特伽罗，谓：‘善哉！于诸善法有信。善哉！……有惭。善哉！……有愧。善哉！……有精进。善哉！于诸善法有慧。’［从水］浮出，……其信于彼不住立，不增唯减。其惭于彼……乃至……其愧于彼……其精进于彼……其慧于彼不住立，不增唯减。诸比丘！如是之补特伽罗，［从水］浮出已，是［再］沉下。诸比丘！如何为补特伽罗［从水］浮出而住立耶？

    五

    诸比丘！世间有一类补特伽罗，谓：‘善哉！于诸善法有信。善哉！……有惭。善哉！……有愧。善哉！……有精进。善哉！于诸善法有慧。’［从水］浮出，其信于彼不减不增而住立。其惭于彼……乃至……其愧于彼……其精进于彼……其慧于彼不减不增而住立。诸比丘！如是之补特伽罗，［从水］浮出而住立。诸比丘！如何为补特伽罗［从水］浮出已，而观察省察耶？

    六

    诸比丘！世间有一类补特伽罗，谓：‘善哉！于诸善法有信。善哉！……有惭。善哉！……有愧。善哉！……有精进。善哉！于诸善法有慧。’［从水］浮出，彼尽三结而为预流者、不退堕者、决定者、趣向菩提者。诸比丘！如是之补特伽罗，［从水］浮出已而观察省察。诸比丘！如何为补特伽罗，［从水］浮出已而前进耶？

    七

    诸比丘！世间有一类补特伽罗，谓：‘善哉！于诸善法有信。善哉！……有惭。善哉！……有愧。善哉！……有精进。善哉！于诸善法有慧。’［从水］浮出，彼尽三结，灭贪、瞋、痴为一来者，一次来此世而尽苦边。诸比丘！如是之补特伽罗，［从水］出已而前进。诸比丘！如何为补特伽罗，［从水］浮出已而达浅滩耶？

    八

    诸比丘！世间有一类补特伽罗，谓：‘善哉！于诸善法有信。善哉！……有惭。善哉！……有愧。善哉！……有精进。善哉！于诸善法有慧。’［从水］浮出，彼尽五顺下分结而为化生，于彼处般涅槃，自其世为不退转者。诸比丘！如是之补特伽罗，［从水］浮出已而达浅滩。诸比丘！如何为补特伽罗，［从水］浮出已，度达彼岸，为住立于陆上之婆罗门耶？

    九

    诸比丘！世间有一类补特伽罗，谓：‘善哉！于诸善法有信。善哉！……有惭。善哉！……有愧。善哉！……有精进。善哉！于诸善法有慧。’［从水］浮出，彼尽诸漏，无漏之心解脱、慧解脱于现法自了知、证、具足已而住。诸比丘！如是之补特伽罗，［从水］浮出已，度达彼岸，为住立于陆上之婆罗门。

    诸比丘！譬如是等七种水中之补特伽罗，存在于世间。”

    十六

    一

    “诸比丘！此等七种补特伽罗，是应请、极应请、应施、应合掌、世间之无上福田。以何为七耶？

    二

    诸比丘！世间有一类补特伽罗，于一切行观察无常，考想无常，知觉无常，常恒不绝，以心胜解，依慧检察而住。彼尽诸漏，……乃至……作证，具足已而住。

    三

    诸比丘！复次，世间有一类补特伽罗，于一切行观察无常，考想无常，知觉无常，常恒不绝，以心胜解，依慧检察而住。彼漏长尽时即命长尽时，非前非后。诸比丘！此为第二种补特伽罗，是应请……乃至……世间之无上福田。

    四

    诸比丘！复次，世间有一类补特伽罗，于一切行观察无常，考想无常，知觉无常，常恒不绝，以心胜解，依慧检察而住。彼尽五顺下分结，而有中间般涅槃……乃至……有损害般涅槃……有无行般涅槃……有有行般涅槃……为上流，趣向色究竟者。诸比丘！此为第七种补特伽罗，是应请、极应请、应施、应合掌、世间之无上福田。

    诸比丘！此等七种补特伽罗，是应请、极应请、应施、应合掌、世间之无上福田。”

    十七

    一

    “诸比丘！此等七种补特伽罗，是应请……乃至……世间之无上福田。以何为七耶？

    二

    诸比丘！世间有一类补特伽罗，于一切行观察苦而住，……乃至……于一切法观察无我而住，……于涅槃观察乐，考想于乐，知觉于乐，常恒不绝，以心胜解，依慧检察而住。彼尽诸漏，……乃至……作证，具足已而住。诸比丘！此为第一种补特伽罗，是应请……乃至……世间之无上福田。

    三

    诸比丘！复次，世间有一类补特伽罗，于涅槃不绝观察于乐，考想于乐，知觉于乐，常恒不绝，以心胜解，依慧检察而住。彼漏长尽时即命长尽时，非前非后。诸比丘！是为第二种补特伽罗，是应请……乃至……世间之无上福田。

    四

    诸比丘！复次，世间有一类补特伽罗，于涅槃观察乐，考想于乐，知觉于乐，常恒不绝，以心胜解，依慧检察而住。彼尽五顺下分结，而有中间般涅槃……乃至……有损害般涅槃……有无行般涅槃……有有行般涅槃，为上流，趣向色究竟。诸比丘！此为第七种补特伽罗，是应请……乃至……世间之无上福田。

    诸比丘！此等七补特伽罗，是应请……乃至……世间之无上福田。”

    十八

    一

    “诸比丘！此等是七种无十事。以何为七耶？

    二

    诸比丘！世间有比丘，于受学有强欲，又，未来于受学不舍爱乐；于法察忍有强欲，又，未来于法察忍不舍爱乐；于欲调伏有强欲，又，未来于欲调伏不舍爱乐；于宴默有强欲，又，未来于宴默不舍爱乐；于发勤精进有强欲，又，未来于发勤精进不舍爱乐；于念慧有强欲，又，未来于念慧不舍爱乐；于见决择有强欲，又，未来于见决择不舍爱乐。

    诸比丘！此等是七种无十之事。”

    摄句：

            二之随眠、族、补特伽罗、水之譬喻
            作无常、苦、无我、涅槃与无十事

    第三　跋耆品

    十九

    一

    如是我闻。一时，世尊住毗舍离之萨兰达制多（塔）。尔时，诸多之离车人诣世尊之住处，至已，问讯世尊，坐于一面。世尊对坐于一面之彼等离车人作如是言：“离车人！我示汝等七不衰法，谛听！善思作意！我当说。”彼等离车人应诺世尊：“唯然。大德！”世尊如是言：

    二

    “离车人！何等为七不衰法耶？离车人！跋耆人再三聚集，多次聚集；离车人！跋耆人期待繁荣，非衰灭。离车人！跋耆人和合而集，和合而立，跋耆人和合而尽其所作；离车人！跋耆人期待繁荣，非衰减。离车人！跋耆人不施设未施设者，不断已施设者，仅就前所施设跋耆之法，而尽其所行；离车人！跋耆人期待繁荣，非衰灭。离车人！跋耆之任何人，对跋耆之老人皆恭敬、尊重、尊敬、予供养，又尽其所思，闻彼等之言；离车人！跋耆人期待繁荣，非衰减。离车人！跋耆之任何人，不强将良家妇女与良家童女带离，亦不以暴力抑留；离车人！跋耆人期待繁荣，非衰灭。离车人！跋耆人对于凡跋耆之塔庙，不论是境内，或是境外皆予恭敬、尊重、尊敬、供养；又，对彼等以前所给予者，给予如法之供物，不尽其损灭；离车人！跋耆人期待繁荣，非衰灭。离车人！跋耆人对于诸阿罗汉，不论是未来之诸阿罗汉欲来领土内，或是已来之诸阿罗汉于领土内安乐而住，皆尽其完备如法庇护；离车人！跋耆人期待繁荣，非衰减。离车人！此等七不衰法，跋耆人现在［所有］；又，跋耆人对此等七不衰法遵从；离车人！跋耆人期待繁荣，非衰灭。”

    二十

    一

    如是我闻。一时，世尊住王舍城之耆阇崛山。尔时，摩揭陀王韦提希子阿阇世欲袭击跋耆人。彼如斯言：“彼等如是大威德力，有如是大神力，我可击破彼等跋耆人，当灭亡跋耆人，可令跋耆人至于不幸之灭亡。”其时，摩揭陀王韦提希子阿阇世向摩揭陀之大臣禹舍婆罗门言：“来！汝婆罗门！当诣世尊之处。至已，作如是言问：‘顶礼世尊［两］足，为少病少恼、健康、强壮、安乐而住耶？大德！摩揭陀王韦提希子阿阇世奉问：“顶礼世尊［两］足，为少病少恼、健康、强壮、安乐而住耶？”’而且，又如是言：‘大德！摩揭陀王韦提希子阿阇世欲袭击跋耆人，彼如斯言：“彼等如是大威德力，有如是大神力，我可击破彼等跋耆人，当灭亡跋耆人，可令跋耆人至于不幸之灭亡。”’世尊所说示，完全如实摄受而告我，诸如来决不语不实。”

    “尊王！唯然。”摩揭陀大臣禹舍婆罗门，答摩揭陀王韦提希子阿阇世，诣世尊之处。至已，与世尊互相庆慰，交谈欢喜感铭已，坐于一面，坐于一面之摩揭陀大臣禹舍婆罗门向世尊如斯言：“尊者瞿昙！摩揭陀王韦提希子阿阇世奉问：‘顶礼尊者瞿昙两足，为少病少恼、健康、强壮、安乐而住耶？’又如斯言：‘尊者瞿昙！摩揭陀王韦提希子阿阇世欲袭击跋耆人，彼如斯言：“彼等如是大威德力，有如是大神力，我可击破彼等跋耆人，当灭亡跋耆人，可令跋耆人至于不幸之灭亡。”’”

    二

    尔时，复次，具寿阿难于世尊之后，扇风世尊而立。时，世尊对具寿阿难而言：

    “如何，阿难！汝闻耶：跋耆人再三聚集，有多次聚集？”“大德！我已闻，跋耆人再三聚集，有多次聚集。”“阿难！跋耆人再三聚集，多次聚集；阿难！跋耆人期待繁荣，非衰减。如何，阿难！汝闻耶；跋耆人和合而集，和合而立，和合而作跋耆之所作？”“大德！我已闻，跋耆人和合而集，和合而立，和合而作跋耆之所作。”“阿难！跋耆人和合而集，和合而立，和合而尽其跋耆之所作；阿难！跋耆人期待繁荣，非衰灭。如何，阿难！汝闻耶：跋耆人不施设未施设者，不断已施设者，就前所施设跋耆之法如实而行？”“大德！我已闻。跋耆人不施设未施设者，不断已施设者，就前所施设之法如实而行。”“阿难！跋耆人不施设未施设者，不断已施设者，就前所施设跋耆之法如实尽其所行；阿难！跋耆人期待繁荣，非衰减。如何，阿难！汝闻耶：跋耆人之任何人对跋耆之老人皆恭敬、尊重、尊敬、供养；又，思惟当闻彼等之言？”“大德！我已闻。跋耆之任何人对跋耆之老人皆恭敬、尊重、尊敬、供养；又思惟当闻彼等之言。”“阿难！跋耆之任何人对跋耆之老人皆恭敬、尊重、尊敬、供养；又，尽其所思当闻彼等之言；阿难！跋耆人期待繁荣，非衰灭。如何，阿难！汝闻耶：跋耆之任何人不强将良家妇女与良家童女带离，亦不以暴力抑留？”“大德！我已闻。跋耆之任何人不强将良家妇女与良家童女带离，亦不以暴力抑留。”“阿难！跋耆之任何人不强将良家妇女与良家童女带离，亦不以暴力抑留；阿难！跋耆人期待繁荣，非衰灭。如何，阿难！汝闻耶：跋耆人对于凡跋耆之塔庙，不论于境内或境外皆恭敬、尊重、尊敬、供养；又，对彼等以前所给予者，所给予如法之供物皆不损减？”“大德！我已闻。跋耆人对于凡跋耆之跋耆制多，不论于内部，或外部皆恭敬、尊重、尊敬、供养；又，对彼等以前所给予者，给予如法之供物皆不损减。”“阿难！跋耆人对于凡跋耆之塔庙，不论于境内或境外皆恭敬、尊重、尊敬、供养；又，对彼等以前所给予者，给予如法之供物皆不损减；阿难！跋耆人期待繁荣，非衰灭。如何，阿难！汝闻耶：跋耆人对于诸阿罗汉，不管于未来之诸阿罗汉欲来领土内，或已来之诸阿罗汉于领土内安乐而住，皆尽其完备如法庇护？”“大德！我已闻。跋耆人对诸阿罗汉，不论于未来之诸阿罗汉欲来领土内，或已来之诸阿罗汉于领土内安乐而住，皆尽其完备如法庇护。”“又，阿难！跋耆人对诸阿罗汉，不论于未来之诸阿罗汉欲来领土内，或已来之诸阿罗汉于领土内安乐而住，皆尽其完备如法庇护；跋耆人期待繁荣，非衰灭。”

    三

    时，世尊对摩揭陀之大臣禹舍婆罗门曰：

    “婆罗门！我一时住毗舍离之萨兰达制多（塔）。于是，我对跋耆人说此等七不衰法。又，婆罗门！此等七不衰法乃现在于跋耆人；又，只要跋耆人乃尽其遵从此等七不衰法。婆罗门！跋耆人期待繁荣，非衰减。”

    四

    如是闻已，摩揭陀之大臣禹舍婆罗门白世尊言：

    “尊者瞿昙！只有成就任何一不衰法之跋耆人皆期待繁荣，非衰灭，况于［具足］七不衰法耶？尊者瞿昙！确实，于摩揭陀王韦提希子阿阇世，不能破跋耆。又，除［自］破者外，战者无法成功。如今，尊者瞿昙！我等将行，我等多事务，为多所作。”“婆罗门！如汝所思惟，今是其时。”时，摩揭陀之大臣禹舍婆罗门欢喜世尊之所说，随喜从座起而去。

    二十一

    一

    如是我闻。一时，世尊住王舍城之耆阇崛山。于其处，世尊对诸比丘曰：“诸比丘！我教示七不衰法，谛听，善思作意，我当说。”彼等诸比丘应诺世尊言：“唯然，大德！”世尊曰：

    二

    “诸比丘！如何为七不衰法耶？诸比丘！诸比丘再三聚集，多次聚集；诸比丘！诸比丘期待繁荣，非衰灭。诸比丘！诸比丘和合而集，和合而立，和合而尽其僧伽之所作；诸比丘！诸比丘期待繁荣，非衰灭。诸比丘！又，不施设未施设者，不断已施设者，就所施设之学处，而尽其所行；诸比丘！诸比丘期待繁荣，非衰灭。诸比丘！任何比丘对于长老、久出家者、僧伽之长老、僧伽领导之比丘皆恭敬、尊重、尊敬、供养；又，尽其所思当闻彼等之言；诸比丘！诸比丘期待繁荣，非衰灭。诸比丘！诸比丘若生起引生后有之渴爱，不被其所支配；诸比丘！诸比丘期待繁荣，非衰减。诸比丘！诸比丘于阿兰若之床座，不贪着顾念；诸比丘！诸比丘期待繁荣，非衰灭。诸比丘！诸比丘对于未来之美好同梵行者欲来，或于已来之美好同梵行者欲安乐而住，其尽顾念；诸比丘！诸比丘期待繁荣，非衰减。

    诸比丘！是等之七不衰法，存立于诸比丘；又，诸比丘尽其遵从是等之七不衰法；诸比丘！诸比丘期待繁荣，非衰减。”

    二十二

    一

    “诸比丘！我当示七不衰法于汝等……乃至……

    二

    诸比丘！如何为七不衰法耶？诸比丘！诸比丘不以世俗事为喜，不以世俗事为快，不以世俗之快尽其所贪；诸比丘！诸比丘期待繁荣，非衰灭。诸比丘！诸比丘不以谈话尽其所好……不以睡眠尽其所好……不以杂众尽其所好……无恶意，不以恶意尽其征服。……无恶友，无恶同僚，不尽其恶交际……仅证得殊胜，不半途而舍。诸比丘！诸比丘期待繁荣，非衰灭。

    诸比丘！是等之七不衰法，乃现于诸比丘；又，诸比丘尽其遵从是等之七不衰法。诸比丘！诸比丘期待繁荣，非衰灭。”

    二十三

    一

    “诸比丘！我当示七不衰法于汝等……乃至……

    二

    诸比丘！何等为七不衰法耶？诸比丘！诸比丘尽其有信；诸比丘！诸比丘之期待繁荣，非衰灭。诸比丘！诸比丘尽其有惭……尽其有愧……尽其多闻……尽其发勤精进……尽其具念……尽其具慧；诸比丘！诸比丘期待繁荣，非衰灭。

    诸比丘！此等之七不衰法，乃现于诸比丘；又，诸比丘尽其遵从此等之七不衰法。诸比丘！诸比丘期待繁荣，非衰灭。”

    二十四

    一

    “诸比丘！我当示七不衰法于汝等……乃至……

    二

    诸比丘！何等为七不衰法耶？诸比丘！诸比丘尽其修习念觉支；诸比丘！诸比丘期待繁荣，非衰灭。诸比丘！诸比丘尽其修习择法觉支……尽其修习精进觉支……尽其修习喜觉支……尽其修习轻安觉支……尽其修习定觉支……尽其修习舍觉支；诸比丘！诸比丘期待繁荣，非衰灭。

    诸比丘！此等之七不衰法，乃现于诸比丘；又，诸比丘尽其遵从此等之七不衰法；诸比丘！诸比丘期待繁荣，非衰减。”

    二十五

    一

    “诸比丘！我当示七不衰法于汝等……乃至……

    二

    诸比丘！如何为七不衰法？诸比丘！诸比丘尽其修习无常想；诸比丘！诸比丘期待繁荣，非衰减。诸比丘！诸比丘尽其修习无我想……尽其修习不净想……尽其修习过患想……尽其修习断想……尽其修习离贪想……尽其修习灭想；诸比丘！诸比丘期待繁荣，非衰灭。

    诸比丘！此等之七不衰法，乃现于诸比丘；又，诸比丘尽其遵从此等之七不衰法；诸比丘！诸比丘期待繁荣，非衰灭。”

    二十六

    一

    “诸比丘！此等之七法，将导有学比丘之衰灭。以何为七耶？

    二

    即：好世俗事，好言说，好睡眠，好杂众，不守护诸根门，食不知量，又，于僧伽有僧伽作务时，有学之比丘不如是思惟：‘于僧伽实则有出家既久之诸上座、长老，彼等当务其职责’，而自行其事。

    诸比丘！此等之七法，将导有学比丘之衰灭。

    三

    诸比丘！此等之七法，将导有学比丘之不衰灭。以何为七耶？

    四

    即：不好世俗事，不好言说，不好睡眠，不好杂众，守护诸根门，食知量，又，于僧伽有僧伽作务时，有学之比丘如是思惟：‘于僧伽实则有出家既久之诸上座、长老，彼等当务其职责’，不自行其事。

    诸比丘！此等之七法，将导有学比丘之不衰灭。”

    二十七

    一

    “诸比丘！此等之七法，将导优婆塞之衰灭。以何为七耶？

    二

    即：止见比丘，怠闻正法，不学增上戒，于长老及新比丘多不欢喜，有难诘心求法之缺点，追求供养教（佛之教）外者，而且以彼为先。

    诸比丘！此等之七法，将导优婆塞之衰灭。

    三

    诸比丘！此等之七法，将导优婆塞之不衰减。以何为七耶？

    四

    即：不止见比丘，不怠闻正法，修学增上戒，于长老或新比丘多欢喜，无难诘心、不求法之缺点，不求供养教（佛之教）外者，而且不以彼为先。

    诸比丘！此等之七法，将导优婆塞之不衰减。”

              优婆塞止见　　　　　于自修习人
              又止闻圣法　　　　　不学增上戒
              于诸比丘中　　　　　则越发无信
              难诘心求法　　　　　乃欲想听闻
              又追求供养　　　　　［佛之教］外者
              而且优婆塞　　　　　故以彼为先
              所示此等者　　　　　于七衰灭法
              行之优婆塞　　　　　令衰灭正法

              优婆塞不止　　　　　自见修习人
              不止闻圣法　　　　　修学增上戒
              于诸比丘中　　　　　彼越发增信
              无诘心求法　　　　　乃欲想听闻
              不追求供养　　　　　［佛之教］外者
              因此优婆塞　　　　　不以彼为先
              所示之此等　　　　　于七不衰法
              行之优婆塞　　　　　不衰灭正法

    二十八～三十

    一

    “诸比丘！是等为优婆塞之七种不幸……诸比丘！此等为优婆塞之七种幸……诸比丘！是等为优婆塞之七种破坏……诸比丘！此等为优婆塞之七种生起。以何为七耶？

    二

    即：不止见比丘，不怠闻正法，修学增上戒，于长老及新比丘中多欢喜，无难诘心、不求法之缺点，不求供养教（佛之教）外者，而且不以彼为先。

    诸比丘！是等七者，为优婆塞之生起。”

              优婆塞止见　　　　　于自修习人
              又止闻圣法　　　　　不学增上戒
              于诸比丘中　　　　　则越发无信
              难诘心求法　　　　　乃欲想听闻
              又追求供养　　　　　［佛之教］外者
              而且优婆塞　　　　　故以彼为先
              所示此等者　　　　　于七衰中法
              行之优婆塞　　　　　令衰减正法

              优婆塞不止　　　　　自见修习人
              不止闻圣法　　　　　修学增上戒
              于诸比丘之中　　　　　彼越发增信
              无诘心求法　　　　　乃欲想听闻
              不追求供养　　　　　［佛之教］外者
              因此优婆塞　　　　　不以彼为先
              所示之此等　　　　　于七不衰法
              行之优婆塞　　　　　不衰灭正法

    摄句：

            萨兰达、禹舍、比丘、世俗事、信
            觉想、有学、衰不衰、不幸、破坏

    第四　天品

    三十一

    一

    时，有天人于后夜以绝妙之容色，遍照祇多林已，诣世尊之处。至已，问讯世尊，立于一面。立于一面之彼天白世尊言：“大德！此等七法，将导比丘之不衰退。以何为七耶？即：尊敬师、尊敬法、尊敬僧伽、尊敬学、尊敬三摩地、尊敬不放逸、尊敬承迎。大德！此等七法，将导比丘之不衰退。”彼天如斯言已，大师赞可。其时，彼天思：“大师赞可我。”乃问讯世尊，右绕而消失。

    二

    尔时，世尊于其夜过后，向诸比丘曰：

    “诸比丘！于此夜，有天人于后夜以绝妙之容色，遍照祇多林已，来诣我所。至已，问讯于我，立于一面。诸比丘！立于一面之彼天对我如斯言：‘大德！此等七法将导比丘不衰退。以何为七耶？即：尊敬师、尊敬法、尊敬僧伽、尊敬学、尊敬三摩地、尊敬不放逸、尊敬承迎。大德！此等七法，将导比丘之不衰退。’诸比丘！彼天如斯言，如斯言已，乃问讯我，右绕随而消失。”

              尊敬师与法　　　　　深尊敬僧伽
              尊敬三摩地　　　　　热心尊敬学
              尊敬不放逸　　　　　尊敬于承迎
              比丘近涅槃　　　　　则为无衰退

    三十二

    一

    “诸比丘！于此夜，有天人于后夜以绝妙之容色，遍照祇多林已，来诣我所，至已，问讯于我，立于一面。诸比丘！立于一面之彼天，对我作如斯言：‘大德！此等七法，将导比丘不衰退。以何为七耶？即：尊敬师、尊敬法、尊敬僧伽、尊敬学、尊敬三摩地、尊敬惭、尊敬愧。大德！此等七法，将导比丘不衰退。’诸比丘！彼天如斯而言，如斯言已，乃问讯我，右绕随而消失。”

              尊敬师与法　　　　　深尊敬僧伽
              尊敬三摩地　　　　　热心尊敬学
              具足惭与愧　　　　　从顺尊敬者
              比丘近涅槃　　　　　则为无衰退

    三十三

    一

    “诸比丘！于此夜，有天人……乃至……对我如斯言：‘大德！此等七法，将导比丘不衰退。以何为七耶？即：尊敬师、尊敬法、尊敬僧伽、尊敬学、尊敬三摩地、善言、善友。大德！此等七法，将导比丘之不衰退。’诸比丘！彼天如斯言，如斯言已，乃问讯我，右绕随而消失。”

              尊敬师与法　　　　　深尊敬僧伽
              尊敬三摩地　　　　　热心尊敬学
              善友与善言　　　　　从顺尊敬者
              比丘近涅槃　　　　　则为无衰退

    三十四

    一

    “诸比丘！于此夜，有天人……乃至……对我如斯言：‘大德！此等七法，将导比丘之不衰退。以何为七耶？即：尊敬师、尊敬法、尊敬僧伽、尊敬学、尊敬三摩地、善言、善友。大德！此等七法，将导比丘之不衰退。’诸比丘！彼天如斯言，如斯言已，乃问讯我，右绕随而消失。”

    二

    如是而闻，具寿舍利弗向世尊作如斯言：

    三

    “大德！我依世尊所略说，方能如是广知此义。大德！世有比丘自尊敬师；又，赞叹、尊敬师，而且劝导凡不尊敬师之其他诸比丘要尊敬师；又，对于凡尊敬师之诸比丘作真实适时之赞叹；又，自尊敬法……乃至……尊敬僧伽……尊敬学……尊敬三摩地……善言……善友；又，为善友之赞叹者，而且劝导凡非善友之其他诸比丘令为善友；又，对于凡善友之其他诸比丘作真实适时之赞叹。大德！我依世尊所略说，方能如是广知此义。”

    四

    “善哉，善哉！舍利弗！善哉，舍利弗！汝依我所略说，能如是广知此义。舍利弗！世间有比丘自尊敬师；又，赞叹、尊敬师，而且劝导凡不尊敬师之其他诸比丘尊敬师；又，对于凡尊敬师之诸比丘作真实适时之赞叹；又，自尊敬法……乃至……尊敬僧伽……尊敬学……尊敬三摩地……善言……善友；又，为善友之赞叹者，而且劝导凡非善友之其他诸比丘令为善友；又，对于凡为善友之其他诸比丘作真实适时之赞叹。舍利弗！依我所略说，此义应可如是广见。”

    三十五

    一

    “诸比丘！成就七支之比丘，可作道友交际。以何为七耶？

    二

    即：难与而与，难作而作，难忍而忍，告白秘密于彼，守护彼之秘密，于不幸而不舍，即使［财］尽皆不轻蔑。

    诸比丘！成就是等七支之比丘，可作道友交往。”

              友难与而与　　　　　又难作而作
              又对彼难忍　　　　　亦忍受恶言
              告白彼秘密　　　　　守彼之秘密
              于不幸不舍　　　　　财尽不轻蔑
              此有是等理　　　　　凡补特伽罗
              彼友情为友　　　　　如斯可交往

    三十六

    一

    “诸比丘！成就七法之比丘，虽被拒绝亦应作道友应待、交往、尊敬。

    二

    即：为可爱、可意、尊重而有教养、有德、为语柔软、作甚深之谈者；又，不引入不合理之事。

    诸比丘！成就此等七法之比丘，虽被拒绝亦应交为友，应尊敬。”

              可爱尊重教养　　　　　有德与语柔软
              作甚深之谈话　　　　　不引不合理事
              此有是等之理　　　　　一切补特伽罗
              彼如是而为友　　　　　哀愍义利之欲
              即使蒙受损失　　　　　应以友情交际

    三十七

    一

    “诸比丘！成就七法之比丘不久而自知四无碍解，证已具足而住。以何为七耶？

    二

    诸比丘！世间有比丘，如实知此心不动；于内有昏沉心，如实知于内有昏沉心；于外有散心，如实知于外有散心；彼知受生，知住，知灭；知想生，知住，知灭；知寻生，知住，知灭；而且，彼于适不适、劣胜、黑白相杂之诸法，依慧而善摄取，善作意，善思惟，善知得。

    诸比丘！成就此等七法之比丘，不久而自知四无碍解，证已具足而住。

    三

    诸比丘！成就七法之舍利弗，自知四无碍解，证已具足而住。以何为七耶？

    四

    诸比丘！于舍利弗如实知此心不动；于内有昏沉心，我如实知于内有昏沉心；于外有散心，我如实知于外有散心；彼知受生，知［受］住，知［受］灭；知想生，知［想］住，知［想］灭；知寻生，知［寻］住，知［寻］灭；而且彼于适不适、劣胜、黑白相杂之诸法，依慧而善摄取，善作意，善思惟，善知得。

    诸比丘！成就此等七法之舍利弗，自知四无碍解，证已具足而住。”

    三十八

    一

    “诸比丘！成就七法之比丘，心欲则如意而转，而比丘心不欲则如实不转。以何为七耶？

    二

    诸比丘！世间有比丘，善巧三摩地，善巧得三摩地，善巧住三摩地，善巧出三摩地，善巧三摩地之喜悦，善巧三摩地之境，善巧三摩地之引发。

    诸比丘！成就此等七法之比丘，心欲则如意而转，而比丘心不欲则如实不转。

    三

    诸比丘！成就七法之舍利弗，心欲则如意而转，而舍利弗心不欲则如实不转。以何为七耶？

    四

    诸比丘！此舍利弗是善巧三摩地，善巧得三摩地，善巧住三摩地，善巧出三摩地，善巧三摩地之喜悦，善巧三摩地之境，善巧三摩地之引发者。

    诸比丘！成就此等七法之舍利弗，心欲则如意而转，而心不欲则如实不转。”

    三十九

    一

    一时，世尊住舍卫［城］祇树给孤独园。尔时，具寿舍利弗于日前时分，着内衣，取钵披衣，为［乞］食而入舍卫［城］。其时，具寿舍利弗如是思惟：“至舍卫［城］乞食过早，因此我应往外道普行者之园。”其时，具寿舍利弗乃往外道普行者之园，至已，与彼等外道普行者，相互庆慰，欢喜感铭，交谈已，坐于一面。

    二

    而于其时，彼等共坐，共聚集之外道普行者，由此乃起谈话：“任何之具寿满十二年之间，若行清净之梵行，实则可称之为无十之比丘。”其时，具寿舍利弗不喜亦不咎彼等外道普行者之所言。不喜不咎则从座而起，谓至世尊之处，当可了知彼等所言之义。

    三

    尔时，具寿舍利弗于舍卫［城］乞食已，从乞食而归，食后，诣世尊之处。至已，问讯世尊，坐于一面。坐于一面之具寿舍利弗，如是白世尊言：“大德！于此，我于日前时分，着内衣，取钵披衣，为乞食而入舍卫［城］。大德！此时我如是思惟：‘至舍卫［城］乞食过早，因此，我应往外道普行者园。’大德！尔时，我往外道普行者园，至已，与彼等外道普行者，相互庆慰，欢喜感铭，交谈已，坐于一面。大德！尔时，彼等共坐，共聚集之外道普行者，由此乃起谈话：‘任何之具寿满十二年间，若行清净之梵行，实则可称之为无十之比丘。’大德！尔时，我不喜亦不咎彼等外道普行者之所言，不喜不咎则从座而起离去，谓至世尊之处，当可了知此所义。大德！于此法律，单依年之算数，得认为无十之比丘耶？”“舍利弗！于此法律，单依年之算数，不能认作无十之比丘。舍利弗！我自了知此等七种无十之事，证已而宣说。以何为七耶？

    四

    舍利弗！世间有比丘，于学有强欲，又，未来于学不舍爱乐；于法察忍而有强欲，又，未来于法察忍而不舍爱乐；于欲调伏而有强欲，又，未来于欲调伏而不舍爱乐；于宴默有强欲，又，未来于宴默不舍爱乐；于发勤精进而有强欲，又，未来于发勤精进不舍爱乐；于念慧有强欲，又，未来于念慧不舍爱乐；于见决择有强欲，又，未来于见决择不舍爱乐。

    舍利弗！我自了知此等七种无十之事，证已而宣说。

    五

    舍利弗！成就此等七种无十事之比丘，既已满十二年间，若行清净之梵行，则可称之为无十比丘。既已满二十四年间，若行清净之梵行，则可称之为无十比丘。既已满三十六年间，若行清净之梵行，则可称之为无十比丘。既已满四十八年间，若行清净之梵行，则可称之为无十比丘。”

    四十

    一

    如是我闻。一时，世尊住憍赏弥之瞿私多园。尔时，具寿阿难于日前时分，着内衣，取钵披衣，为乞食而入憍赏弥。尔时，具寿阿难如是思惟：“至憍赏弥乞食过早，因此，我应往外道普行者园。”尔时，具寿阿难往外道普行者园。至已，与彼等外道普行者，相互庆慰，欢喜感铭，交谈已，坐于一面。

    二

    而于其时，彼等共坐、共聚集之外道普行者，由此乃起谈话：“任何之具寿满十二年间，若行清净之梵行，实则可称之为无十比丘。”其时，具寿阿难不喜亦不咎彼等外道普行者之所言。不喜不咎乃从座而起，谓至世尊之处，当可了知此所言之义。

    三

    尔时，具寿阿难于憍赏弥乞食已，从乞食而归，食后，诣世尊之处，至已，问讯世尊，坐于一面。坐于一面之具寿阿难如是白世尊言：“大德！于此，我于日前时分，着内衣，取钵披衣，为乞食入舍卫［城］。大德！此时，我如是思惟：‘至憍赏弥乞食过早，因此，我应往外道普行者园。’大德！尔时，我往外道普行者园，至已，与彼等外道普行者，相互庆慰，欢喜感铭，交谈已，坐于一面。大德！尔时，彼等共坐、共聚集之外道普行者，由此乃起谈话：‘任何之具寿满十二年间，若行清净之梵行，实则可称之为无十比丘。’大德！尔时，我不喜亦不咎于彼等外道普行者之所言。不喜不咎乃从座而起，谓至世尊之处，当可了知此所言之义。大德！于此之法律，单依年之算数，得认作无十比丘耶？”“阿难！于此法律，单依年算数，不能认作无十比丘。阿难！我自了知此等七种无十之事，证已而宣说。以何为七耶？

    四

    阿难！世间有比丘有信、有惭、有愧、多闻、发动精进、具念、具慧。阿难！我自了知此等七种无十之事，证已而宣说。

    五

    阿难！成就此等七种无十之事比丘，既已满十二年间，若行清净之梵行，则可称为无十比丘。既已满二十四年间，若行清净之梵行，则可称为无十比丘。既已满三十六年间，若行清净之梵行，则可称为无十比丘。既已满四十八年间，若行清净之梵行，则可称为无十比丘。”

    摄句：

            不放逸、有惭、二之善言、二友
            二之无碍解、二意、二无过失

    第五　大供牺品

    四十一

    一

    “诸比丘！此等是七识住。以何为七耶？

    二

    诸比丘！有有情是身异、想异。譬如人、一分天、一分恶趣，是第一之识住。

    三

    诸比丘！有有情是身异、想异。譬如梵众天初起，是第二之识住。

    四

    诸比丘！有有情是身一、想异。譬如极光净天，是第三之识住。

    五

    诸比丘！有有情是身一、想一。譬如遍净天，是第四之识住。

    六

    诸比丘！有有情是超越一切色想，灭有对想，不作意种种想，入无边空之空无边处，是第五之识住。

    七

    诸比丘！有有情超越一切空无边处，入无边识之识无边处，是第六之识住。

    八

    诸比丘！有有情超越一切识无边处，入无所有之无所有处，是第七之识住。

    诸比丘！此等为七识住。”

    四十二

    一

    “诸比丘！此等是七定之资粮。以何为七耶？

    二

    即：正见、正思惟、正语、正业、正命、正勤、正念。诸比丘！依此等七支，而培养心一境性，诸比丘！称为有依或有资粮之圣正定。”

    四十三

    一

    “诸比丘！此等是七火。以何为七耶？

    二

    即：贪火、瞋火、痴火、应请火、长者火、应施火、薪火。

    诸比丘！此等为七火。”

    四十四

    一

    一时，世尊住舍卫［城］祇树给孤独园。尔时，优竭提舍利婆罗门为大祭祀而献供，五百之牡牛为牺牲而祭祀，五百牡犊为牺牲而祭祀，五百牝犊为牺牲而祭祀，五百之牡羊为牺牲而祭祀，五百之牡山羊为牺牲而祭祀。尔时，优竭提舍利婆罗门诣世尊之处，至已，与世尊相互庆慰，欢喜感铭，交谈已，坐于一面，坐于一面之优竭提舍利婆罗门，白世尊言：“尊者瞿昙！我闻：点火者、建柱者，可得大果，是可大加称赞。”“婆罗门！我亦闻：点火者、建柱者，可得大果，是可大加称赞。”再者，……三度，优竭提舍利婆罗门白世尊言：“尊者瞿昙！我亦闻：点火者、建柱者，可得大果，是可大加称赞。”“婆罗门！我亦闻：点火者、建柱者，可得大果，是可大加称赞。”“尊者瞿昙！实则尊者瞿昙与我等即完全一致。”

    二

    如是闻之具寿阿难，对优竭提舍利婆罗门如是言：“婆罗门！向诸如来非应如是问：‘尊者瞿昙！我闻：点火者、建柱者，可得大果，是可大加称赞。’婆罗门！诸如来实可如是问：‘大德！我欲点火，欲建柱，大德世尊！请教示我。大德世尊！请教示我，即长时为我之义利安乐。’”

    三

    尔时，优竭提舍利婆罗门白世尊言：“尊者瞿昙！我欲点火，欲建柱，尊者瞿昙！请教示我。尊者瞿昙！请教示我，即长时为我之义利安乐。”“婆罗门！令点火，令建柱，且于祭祀之前，为不善而生苦，则为苦异熟而建立三刀。以何为三耶？

    四

    即：身刀、语刀、意刀。婆罗门！于祭祀之前，令点火，令建柱，如是心起：为祭祀而杀此等牡牛，为祭祀而杀此等牡犊，为祭祀而杀此等牝犊，为祭祀而杀此等牡羊，为祭祀而杀此等牡山羊。彼谓：我作功德，非作不功德；我作善，非作不善；我求善趣之道，非求恶趣之道。婆罗门！于祭祀之前，令点火、建柱，此为第一之不善而生苦，则建立为苦异熟之意刀。

    五

    复次，婆罗门！于祭祀之前，令点火、建柱，且如是语：为祭祀而杀此等牡牛，为祭祀而杀此等牡犊，为祭祀而杀此等牝犊，为祭祀而杀此等牡羊，为祭祀而杀此等牡山羊。彼谓：我作功德，非作不功德；我作善，非作不善；我求善趣之道，非求恶趣之道。婆罗门！于祭祀之前，令点火、建柱，此为第二之不善而生苦，则建立为苦异熟之语刀。

    六

    复次，婆罗门！于祭祀之前，令点火、建柱，自己由始，为祭祀而杀此等牡牛；自己由始，为祭祀而杀牡犊；自己由始，为祭祀而杀牝犊；自己由始，为祭祀而杀牡羊；自己由始，为祭祀而杀牡山羊。彼谓：我作功德，非作不功德；我作善，非作不善；我求善趣之道，非求恶趣之道。婆罗门！于祭祀之前，令点火、建柱，此为第三之不善而生苦，则建立为苦异熟之身刀。

    婆罗门！于祭祀之前，令点火、建柱，为此等不善而生苦，则建立以苦为异熟之三刀。

    七

    婆罗门！此等之三火应断、应避、不可用。以何等为三耶？

    八

    即：贪火、瞋火、痴火。婆罗门！何故此之贪火应断、应避、不可用耶？

    九

    婆罗门！因贪而爱染、被克服、心把捉者，以身行恶行，以语行恶行，以意行恶行。彼以身行恶行已，以语行恶行已，以意行恶行已，身坏死后，生于恶处、恶趣、险难、地狱。婆罗门！是故此之贪火应断、应避、不可用。又，婆罗门！何故此之瞋火应断、应避、不可用耶？

    一〇

    婆罗门！因瞋而有怒、被克服、心把捉者，以身行恶行，以语行恶行，以意行恶行。彼以身行恶行已，以语行恶行已，以意行恶行已，身坏死后，生于恶处、恶趣、险难、地狱。婆罗门！是故此之瞋火应断、应避、不可用。又，婆罗门！何故此之痴火应断、应避、不可用耶？

    一一

    婆罗门！因痴为愚痴、被克服、心把捉者，以身行恶行，以语行恶行，以意行恶行。彼以身行恶行已，以语行恶行已，以意行恶行已，身坏死后，生于恶处、恶趣、险难、地狱。婆罗门！是故此之痴火应断、应避、不可用。

    婆罗门！此等之三火应断、应避、不可用。

    一二

    婆罗门！此等之三火，尊敬已、尊重已、恭敬已、供养已，容易预告其幸福。以何为三耶？

    一三

    即应请火、长者火、应施火。婆罗门！以何为应请火耶？

    一四

    婆罗门！此处有人有母或父，婆罗门！是称为应请火。何以故耶？

    婆罗门！从彼等而请。是故，此应请火尊敬已、尊重已、恭敬已、供养已，容易预告其幸福。又，婆罗门！以何为长者火耶？

    一五

    婆罗门！此处有人有儿子，或妻子，或奴仆，或遣使，或雇工，婆罗门！此称为长者火。是故，此长者火尊敬已，尊重已、恭敬已、供养已，容易预告其幸福。又，婆罗门！何者为应施火耶？

    一六

    婆罗门！此处凡沙门、婆罗门远离憍放逸，于忍辱、柔和而坚固，独自调御，独自寂静，独自般涅槃，婆罗门！此称为应施火。是故，此应施火尊敬已、尊重已、恭敬已、供养已，容易预告其幸福。

    婆罗门！此等之三火，尊敬已、尊重已、恭敬已、供养已，容易预告其幸福。

    又，婆罗门！此之薪火，常令燃烧，常令惜护，常令消灭，常令投置。”

    一七

    如是闻之优竭提舍利婆罗门，白世尊言：“尊者瞿昙！是明白。尊者瞿昙！是明白。尊者瞿昙从今以后，我存念尽形寿归依而为优婆塞。尊者瞿昙！此时我欲放五百之牡牛与命，放五百之牡犊与命，放五百之牝犊与命，放五百之牡羊与命，放五百之牡山羊与命，食青草，饮冷水，冷风吹与彼等。”

    四十五

    一

    “诸比丘！此等之七想修习，再三力行，有大果，有大称赞，沐浴于甘露，究竟于甘露。以何为七耶？

    二

    即：不净想、死想、食不净想、一切世间不可乐想、无常想、无常苦想、苦无我想。

    诸比丘！此等七想修习，再三力行，有大果，有大称赞，沐浴于甘露，究竟于甘露。”

    四十六

    一

    “诸比丘！此等之七想修习，再三力行，有大果，有大称赞，沐浴于甘露，究竟于甘露。以何为七耶？

    二

    即：不净想、死想、食不净想、一切世间不可乐想、无常想、无常苦想、苦无我想。

    三

    诸比丘！不净想之修习，再三力行，有大果，有大称赞，沐浴于甘露，究竟于甘露。又，如是言者，此乃基于何者而言耶？

    四

    诸比丘！充满不净想所积集之心而住之比丘，其心行淫欲而不着，厌离转出而不进，持续舍或排拒。诸比丘！譬如投入火中之鸡翼或腱片而不着，厌离转出而不进。诸比丘！如是，充满不净想所积集之心而住之比丘，其心行淫欲而不着，厌离转出而不进，持续舍或排拒。诸比丘！若充满不净想所积集之心而住之比丘，其心行淫欲而贪着，不厌离而持续，则诸比丘！比丘应如是知：我非修习不净想，我于以前或尔后无区别，我不得证修习果。如是，方生正智。诸比丘！又，若充满不净想所积集之心而住之比丘，其心于行淫欲而不着，厌离转出而不进，持续舍或排拒，诸比丘！比丘应如是知：我有修习不净想，我于以前或尔后有区别，我可得证修习果。如是，方生正智。诸比丘！不净想之修习，再三力行，有大果，有大称赞，沐浴于甘露，究竟于甘露。如是言者，此乃基于此而言。

    五

    诸比丘！死想之修习，再三力行，有大果，有大称赞，沐浴于甘露，究竟于甘露。又，如是言者，此乃基于何者而言耶？

    六

    诸比丘！充满死想所积集之心而住之比丘，其心不著于活命之希望，厌离转出而不进，持续舍或排拒。诸比丘！譬如投入火中之鸡翼或腱片而不着，厌离转出而不进。诸比丘！如是充满死想所积集之心而住之比丘，其心不著于活命之希望，厌离转出而不进，持续舍或排拒。诸比丘！若充满死想积集之心而住之比丘，其贪著于活命之希望，持续不排拒，诸比丘！比丘应如是知：我非修习死想，我于以前或尔后无区别，我不得证修习果。如是，方生正智。诸比丘！又，若充满死想所积集之心而住之比丘，其心不著于活命之希望，厌离转出而不进，持续舍或排拒，诸比丘！比丘应如是知：我有修习死想，我于以前或尔后有区别，我可得证修习果。如是，方生正智。诸比丘！死想之修习，再三力行，有大果，有大称赞，沐浴于甘露，究竟于甘露。如是言者，此乃基于此而言。

    七

    诸比丘！食不净想之修习，再三力行，有大果，有大称赞，沐浴于甘露，究竟于甘露。又，如是言者，此乃基于何者而言耶？

    八

    诸比丘！充满食不净想所积集之心而住之比丘，其心不贪著于味渴爱，……乃至……持续舍或排拒。诸比丘！譬如投入火中之鸡翼或腱片而不着，厌离转出而不进。诸比丘！如是，充满食不净想所积集之心而住之比丘，其心不著于味渴爱，……乃至……持续舍或排拒。诸比丘！若充满食不净想所积集之心而住之比丘，其心贪著于味渴爱，或持续不排拒，诸比丘！比丘应如是知：我非修习食不净想，我于以前或尔后无区别，我不得证修习果。如是，方生正智。诸比丘！又，若充满不净想所积集之心而住之比丘，其心不著于味渴爱，……乃至……持续舍或排拒，诸比丘！比丘应如是知：我有修习食不净想，我于以前或尔后有区别，我可得证修习果。如是，方生正智。诸比丘！食不净想之修习，再三力行，有大果，有大称赞，沐浴于甘露，究竟于甘露。如是言者，此乃基于此而言。

    九

    诸比丘！一切世间不可乐想之修习，再三力行，有大果，有大称赞，沐浴于甘露，究竟于甘露。又，如是言者，此乃基于何者而言耶？

    一〇

    诸比丘！充满一切世间不可乐想所积集之心而住之比丘，其心不著于世间，厌离转出而不进，持续舍或排拒。诸比丘！譬如投入火中之鸡翼或腱片不着，厌离转出而不进。诸比丘！如是，充满一切世间不可乐想所积集之心而住之比丘，其心不著于世间，厌离转出而不进，持续舍或排拒。诸比丘！若充满一切世间不可乐想所积集之心而住之比丘，其心贪著于世间，持续不排拒，诸比丘！比丘应如是知：我非修习一切世间不可乐想，我于以前或尔后无区别，我不得证修习果。如是，方生正智。诸比丘！又，若充满一切世间不可乐想所积集之心而住之比丘，其心不贪著于世间，厌离转出而不进，持续舍或排拒，诸比丘！比丘应如是知：我有修习一切世间不可乐想，我于以前或尔后有区别，我可得证修习果。如是，方生正智。诸比丘！一切世间不可乐想之修习，再三力行，有大果，有大称赞，沐浴于甘露，究竟于甘露。如是言者，此乃基于此而言。

    一一

    诸比丘！无常想之修习，再三力行，有大果，有大称赞，沐浴于甘露，究竟于甘露。又，如是言者，此乃基于何者而言耶？

    一二

    诸比丘！充满无常想所积集之心而住之比丘，其心不著于利养尊敬名声，厌离转出而不进，持续舍或排拒。诸比丘！譬如投入火中之鸡翼或腱片不着，厌离转出而不进。诸比丘！如是，充满无常想所积集之心而住之比丘，其心不著于利养尊敬名声，厌离转出而不进，持续舍或排拒，诸比丘！若充满无常想所积集之心而住之比丘，其心贪著于利养尊敬名声，或持续不排拒，诸比丘！比丘应如是知：我非修习无常想，我于以前或尔后无区别，我不得证修习果。如是，方生正智。诸比丘！若又充满无常想所积集之心而住之比丘，其心不著于利养尊敬名声，厌离转出而不进，持续舍或排拒，诸比丘！比丘应如是知：我有修习无常想，我于以前或尔后有区别，我可得证修习果。如是，方生正智。诸比丘！无常想之修习，再三力行，有大果，有大称赞，沐浴于甘露，究竟于甘露。如是言者，此乃基于此而言。

    一三

    诸比丘！无常苦想之修习，再三力行，有大果，有大称赞，沐浴于甘露，究竟于甘露。又，如是言者，此乃基于何者而言耶？

    一四

    诸比丘！充满无常苦想所积集之心而住之比丘，其心不著于懒惰、懈怠、奔放、放逸、不勤行、不观察，譬如于拔刀之杀人者，激烈之怖畏想现前。诸比丘！若充满无常苦想所积集之心而住之比丘，其心著于懒惰、懈怠、奔放、放逸、不勤行、不观察，譬如拔刀之杀人者，激烈之怖畏想不现前，诸比丘！比丘应如是知：我非修习无常苦想，我于以前或尔后无区别，我不得证修习果。如是，方生正智。诸比丘！若充满无常苦想所积集之心而住之比丘，其心不著于懒惰、懈怠、奔放、放逸、不勤行、不观察，譬如拔刀之杀人者，激烈之怖畏想现前，诸比丘！应如是知：我有修习无常苦想，我于以前或尔后有区别，我可得证修习果。如是，方生正智。诸比丘！无常苦想之修习，再三力行，有大果，有大称赞，沐浴于甘露，究竟于甘露。如是言者，此乃基于此而言。

    一五

    诸比丘！苦无我想之修习，再三力行，有大果，有大称赞，沐浴于甘露，究竟于甘露。又，如是言者，此乃基于何者而言耶？

    一六

    诸比丘！充满苦无我想所积集之心而住之比丘，其心于此有识之身及于外部之一切相，远离我我所慢，超越偏见，寂静而有妙解脱。诸比丘！若充满苦无我想所积集之心而住之比丘，其心于此有识之身及于外部之一切相，不离我我所慢，不超越偏见，不为寂静，无有妙解脱，诸比丘！比丘应如是知：我非修习苦无我想，我于以前或尔后无区别，我不得证修习果。如是，方生正智。诸比丘！若充满苦无我想所积集之心而住之比丘，其心于此有识之身及于外部之一切相，远离我我所慢，超越偏见，寂静而有妙解脱，诸比丘！比丘应如是知：我有修习苦无我想，我于以前或尔后有区别，我可得证修习果。如是，方生正智。诸比丘！苦无我想之修习，再三力行，有大果，有大称赞，沐浴于甘露，究竟于甘露。如是言者，此乃基于此而言。

    诸比丘！此等七想之修习，再三力行，有大果，有大称赞，沐浴于甘露，究竟于甘露。”

    四十七

    一

    尔时，生闻婆罗门诣世尊之处。至已，与世尊俱相互庆慰……乃至……白世尊言：“实则大德瞿昙宣说梵行者之事耶？”“婆罗门！凡正语之人，彼若欲语：行无缺、无隙、无染污、无秽、圆满，是清净之梵行，婆罗门！于我方应予正语。婆罗门！我则行无缺、无隙、无染污、无秽、圆满，是清净之梵行。”“尊者瞿昙！何者为梵行之缺、隙、染污、秽耶？”

    二

    “婆罗门！世间有一类之沙门或婆罗门，一面宣称是正梵行者，一面与妇女俱为两两之遇合，又味乐于妇女之摩擦、揉磨、洗浴、拭磨。彼味乐之，希望之，依彼而生喜。婆罗门！是为梵行之缺、隙、染污、秽者。婆罗门！此称之为行不净之梵行，行淫欲之偶合。故我云：生、老死、忧悲苦愁恼不得解脱，依苦不得解脱。

    三

    婆罗门！复次，世间有一类之沙门或婆罗门，宣称是正梵行者，且不与妇女为两两之遇合，亦不味乐妇女之摩擦、揉摩、洗浴、拭磨；然与妇女俱嬉戏，游戏，自娱……乃至……亦不与妇女共嬉戏，不游戏，不自娱；然观察、瞻视妇女之眼……亦不观察、不瞻视妇女之眼；然越壁越垣，听闻谈笑唱泣某妇女之声……不越壁越垣而听闻谈笑唱泣某妇女之声；然随忆念凡前与妇女共谈笑嬉戏之事……不随意念凡前与妇女俱谈笑嬉戏之事；然见具备具有五妙欲而令乐之居士或居士子……不见具备具有五妙欲而令乐之居士或居士子；然愿某天众行梵行，我依此戒、或禁、或苦行、或梵行而成为天、或天之随一。彼味乐之，希欲之，依彼而生喜。婆罗门！此为梵行之缺、隙、染污、秽者。婆罗门！此称之为行不净梵行，行淫欲之偶合。故我云：生、老死、忧、悲、苦、愁恼者不得解脱，依苦不得解脱。婆罗门！又，我观察不断此等七淫欲偶合之各各淫欲偶合之间，婆罗门！我与天、魔、梵天俱于世间，与沙门、婆罗门、天人俱于众中，不公言正自觉无上正等觉。婆罗门！然而，我观察自断此等七淫欲偶合之各各淫欲偶合之时，婆罗门！我与天、魔、梵天俱于世间，与沙门、婆罗门、天人俱于众中，公言正自觉无上等正觉。复次，我之智、见生，我之心解脱不动，此最后之生，不受后有。”

    如是闻之生闻婆罗门白世尊言：“是明白，尊者瞿昙！……乃至……尊者瞿昙从今以后，存念我为终生归依之优婆塞！”

    四十八

    一

    “诸比丘！我示汝等系、离系法门，闻之……乃至……诸比丘！如何为系、离系法门耶？

    二

    诸比丘！妇女内则思惟女根、女行、女衣服、女类、女欲、女声、女饰，彼女于是欢喜，于是喜悦；于是欢喜、喜悦之彼女，外则思惟男根、男行、男衣服、男类、男欲、男声、男饰，彼女于是欢喜，喜悦。于是欢喜、喜悦之彼女，外则希望偶合。彼女偶合故，希望令起所乐、喜之偶合。诸比丘！于妇女性喜悦而着，于男子有系。诸比丘！如是之妇女不征伏妇女性。

    三

    诸比丘！男子内则思惟男根、男行、男衣服、男类、男欲、男声、男饰，彼于是欢喜，于是喜悦；于是欢喜、喜悦之彼，外则思惟女根、女行、女衣服，女类、女欲、女声、女饰，彼于是欢喜、喜悦。于是欢喜、喜悦之彼，外则希望偶合。彼偶合故，希望令起所乐、喜之偶合。诸比丘！于男子性喜悦而着，于妇女有系。诸比丘！如是之男子不征伏男子性。诸比丘！系者如是。诸比丘！如何为离系耶？

    四

    诸比丘！妇女内则不思惟女根、女行、女衣服、女类、女欲、女声、女饰，彼女于是不欢喜，不喜悦；于是不欢喜、不喜悦之彼女，外则不思惟男根、男行、男衣服、男类、男欲、男声、男饰，彼女于是不欢喜、不喜悦。于是不欢喜、不喜悦之彼女，外则不希望偶合。彼女不偶合故，不希望令生所乐、喜之偶合。诸比丘！于妇女性不喜悦而不著者，于男子得离系。诸比丘！如是之妇女征伏妇女性。

    五

    诸比丘！男子内则不思惟男根、男行、男衣服、男类、男欲、男声、男饰，彼于是不欢喜、不喜悦；不欢喜、不喜悦之彼，外则不思惟女根、女行、女衣服、女类、女欲、女声、女饰，彼于是不欢喜、不喜悦。不欢喜、不喜悦之彼，外则不希望偶合。彼不偶合故，不希望令生所乐、喜之偶合。诸比丘！于男子性不喜悦而不著者，于妇女得离系。诸比丘！如是之男子征服男子性。诸比丘！离系者如是。

    诸比丘！此为系、离系之法门。”

    四十九

    一

    一时，世尊住瞻波揭伽池岸。尔时，众多之瞻波优婆塞，诣具寿舍利弗之处，至已，问讯具寿舍利弗，坐于一面。坐于一面之彼等瞻波优婆塞，向具寿舍利弗如是言：“大德！我等于世尊之面前，自闻说法已久。大德！我等于世尊之面前，得闻说法。”“善哉！然而，诸贤！于此之斋日汝等应来，确实汝等于世尊之面前，可得闻说法。”彼等瞻波之优婆塞，从座而起回答具寿舍利弗：“大德！唯然。”问讯具寿舍利弗，右绕而去。尔时，彼等瞻波之优婆塞，于其斋日诣具寿舍利弗之处，至已，问讯具寿舍利弗，坐于一面。尔时，具寿舍利弗与瞻波优婆塞，俱诣世尊之处，至已，问讯世尊，坐于一面，坐于一面之具寿舍利弗，白世尊言：

    二

    “大德！此处有人如是施，所与而无大果、无大称赞耶？又，大德！此处有人如是施，所与而有大果，有大称赞耶？”

    “舍利弗！此处或者如是施，所与而无大果、无大称赞。又，舍利弗！此处有人如是施，所与而有大果，有大称赞。”

    三

    “大德！有何因、何缘，此处有人如是施，所与而无大果，无大称赞耶？又，大德！有何因、何缘，此处或者如是施，所与而有大果，有大称赞耶？”

    “舍利弗！此处有人给与有所待望之施、给与心所系缚之施、给与期望贮蓄之施、给与后是我应受用之施，彼将其所施之食、饮、衣、乘、鬘、香、涂香、床、住处、灯具给与沙门或婆罗门。舍利弗！汝如何思惟耶？此处有人应给与如是之施耶？”

    “大德！唯然。”

    “舍利弗！此中，给与彼所期待之施、给与心所系缚之施、给与期望贮蓄之施、给与后是我应受用之施，彼给与其施已，身坏死后，生为四大王天众之同僚，彼尽其业而得其神通、其名誉、其王权，为还来者而来现在之世。

    四

    舍利弗！又，此处有人不给与所待望之施、不给与心系缚之施、不给与期望贮蓄之施、不给与后我应受用之施，然而，布施给与善哉之施……乃至……亦，不布施给与善哉之施，而自祖先以前所施，以前所作，我给与非可损减往昔家系之施……亦自祖先以前所施，以前所作，我不给与非可损减往昔家系之施，然而，我成熟，彼等不成熟，成熟者不给与非成熟者之施，乃给与不可有我之施……又，我成熟，彼等不成熟，成熟者不给与非成熟者之施，乃不给与不可有我之施，但是，彼等昔之圣者，譬如对于阿吒摩、婆莫迦、婆摩提婆、鼻沙密多、耶婆提伽、应疑罗沙、跋罗堕阇、婆悉咜、迦叶波、仆虞哥而有彼之大祭祀，如是我给与此应予分配之施，……亦彼等昔之圣者，譬如对于阿吒摩、婆莫迦、婆摩提婆、鼻沙密多、耶婆提伽、应疑罗沙、跋罗堕阇、婆悉咜、迦叶波、仆虞哥而有彼之大祭祀，然我不给与此应有分配之施，而给与此心满足、生悦喜之施……亦，不给与此心满足、生喜悦之施，但是给与为心庄严、心严饰之施。彼将其施之食、饮、衣、乘、鬘、香、涂香、床、住处、灯具给与沙门或婆罗门。舍利弗！如何思惟耶？此处有人应给与如是之施耶？”

    “大德！唯然。”

    “舍利弗！此中，不给与彼所期待望之施、不给与心所系缚之施、不给与期望贮蓄之施、不给与后我应受用之施；并亦，布施者不给与善哉之施；亦，自祖先以前所施，以前所作，我不给与不损减昔家系之施；亦，我成熟，彼等不成熟，成熟者不给与非成熟者之施，乃至不给与不可有我之施；亦，彼等昔之圣者，譬如对于阿吒摩、婆莫迦、婆摩提婆、鼻沙密多、耶婆提伽、应疑罗沙、跋罗堕阇、婆悉咜、迦叶波、仆虞哥而有彼之大祭祀，不给与此应有分配之施，……不给与此心满足、生悦喜之施，然而给与为心庄严、心严饰之施，彼给与其施已，身坏死后生为梵众天之同僚，彼尽其业而得其神通、其名誉、其王权，为不还来者，是不来于现在之世。

    舍利弗！此因，此缘，依彼此处有人给与如是之施，无有大果，无有大称赞。舍利弗！又，此因，此缘，依彼此处有人给与如是之施，有大果，有大称赞。”

    五十

    一

    如是我闻。一时，具寿舍利弗与具寿摩诃目犍连，与大比丘僧伽俱游行于特榇那祇梨。尔时，毗楼犍塔奇难陀母优婆夷，于夜明之时起身读诵波罗延。尔时，为某事之毗沙门大王从北方行至南方，毗沙门大王闻难陀母优婆夷读诵波罗延，闻已静待读诵之终而立，而难陀母优婆夷读诵波罗延已而默然。尔时，毗沙门大王知难陀母优婆夷读诵之终而欢喜：“善哉姊妹！善哉姊妹！”“贤友！卿者为谁耶？”“姊妹！我乃汝兄弟毗沙门大王。”“善哉贤友！依我所诵之法门，是为送卿之礼物。”“善哉姊妹！此乃给我之礼物。明日以舍利弗、目犍连为上首之比丘僧伽，未食朝食而将来毗努建达伽村，供养其比丘僧伽已，即称为我之布施，而此乃为给我之礼物。”

    二

    尔时，难陀母优婆夷过是夜时，自于住处，准备殊胜之嚼食、啖食。尔时，以舍利弗、目犍连为上首之比丘僧伽未食朝食而往毗努建达伽村。尔时，难陀母优婆夷向某男子言：“来，汝男子！去园向比丘僧伽告［食事之］时，‘是时矣，大德！于难陀母之住处作供食之准备。’”“然，圣女！”彼之男子回答难陀母优婆夷而去园，向比丘僧伽告［食事之］时：“时也，大德！于圣难陀母之住处作供食之准备。”其时，以舍利弗、目犍连为上首之比丘僧伽于日之前分，着内衣，取钵被衣而往难陀母优婆夷之住处，至已坐所设座。尔时，难陀母优婆夷从自己之手中将殊胜之嚼食、啖食给与舍利弗、目犍连为上首之比丘僧伽令其满足。尔时，难陀母优婆夷坐于食已离钵具寿舍利弗之一面，具寿舍利弗向坐于一面之难陀母优婆夷如是言：“难陀母！谁告汝比丘僧伽之到达耶？”“大德！此处我于夜明之时而起，读诵波罗延已而默然。大德！尔时，毗沙门大王知我读诵终了而欢喜：‘善哉姊妹！善哉姊妹！’‘贤友！卿者为谁耶？’‘姊妹！我乃汝之兄弟毗沙门大王也。’‘善哉贤友！依我所读诵之法门，为送卿之礼物。’‘善哉姊妹！乃给我之礼物。明日以舍利弗、目犍连为上首之比丘僧伽未食朝食而将来毗努建达伽村，供养其比丘僧伽已，即称为我之布施，此乃为给我之礼物。’大德！施之一切福与利应为毗沙门大王之安乐也。”

    三

    “稀奇哉，难陀母！未曾有哉，难陀母！实有如是大神力，如是大威力之天子毗沙门大王，于面前交谈。”“大德！对我此非唯稀奇未曾有法，对我亦有其他之稀奇未曾有法。大德！此处我有名为难陀之可爱、悦意之一子，彼为诸王依某因带去以暴力夺其命。大德！实我于其童子被捕之时、或正捕之时、或被杀之时、或正杀之时、或被伤之时、或正伤之时，我不知心之变异。”

    四

    “稀奇哉，难陀母！未曾有哉，难陀母！汝清净汝起伏变异之心。”“大德！对我此非唯稀奇未曾有法，对我亦有其他之稀奇未曾有法。大德！此处，死后而生于某夜叉界之主人（丈夫），彼对我显现昔之身体。大德！然而，依此因缘而我不知心之变异。”

    五

    “稀奇哉，难陀母！未曾有哉，难陀母！汝清净汝起伏变异之心。”“大德！对我此非唯稀奇未曾有法，对我亦有其他之稀奇未曾有法。大德！我自从与年轻主人作为年轻妇而嫁以来，对于主人即使是心亦不知所犯，况于身耶？”

    六

    “稀奇哉，难陀母！未曾有哉，难陀母！汝清净汝心。”“大德！对我此非唯稀奇未曾有法，对我亦有其他之稀奇未曾有法。大德！我作为优婆夷时，我知如何之学处亦不故意而犯。”

    七

    “稀奇哉，难陀母！未曾有哉，难陀母！”“大德！对我此非唯稀奇未曾有法，对我亦有其他之稀奇未曾有法。大德！此处我若意欲，则离诸欲，离不善法，有寻有伺，自离而生喜乐，我具足初静虑而住；以寻、伺寂静故，内之等净，心之一趣，无寻无伺，由定而生喜乐，我具足第二静虑而住；以离喜贪故，以舍而住，以正念正知而受乐于身，圣者宣说于舍，有念，是乐住，我具足第三静虑而住；以断乐故，断苦故，先已灭喜、忧故，不苦不乐舍念之清净，我具足第四静虑而住。”

    八

    “稀奇哉，难陀母！是未曾有哉，难陀母！”“大德！对我此非唯稀奇、未曾有法，对我亦有其他之稀奇、未曾有法。大德！此等依世尊所说之五顺下分结，于我乃见彼等之任何之一亦非不断。”“稀奇哉，难陀母！未曾有哉，难陀母！”其时，具寿舍利弗对难陀母优婆夷述说法要，令使信受、激励、欢喜已，从座而起离去。

    摄句：

            住、资具、二火、殊胜之二想
            淫、偶合、施、难陀母等为十

    第六　无记品

    五十一

    一

    尔时，有某比丘诣世尊之处，至已，问讯世尊，坐于一面。坐于一面之比丘白世尊言：“大德！有何因、何缘，具闻圣弟子于无记事而不生疑耶？”

    二

    “比丘！具闻圣弟子，于不说之诸事［邪］见灭故，不生疑。如来死后有，比丘！是邪见；比丘！如来死后是无，是邪见；比丘！如来死后是有或无，是邪见；比丘！如来死后非有非无，是邪见。比丘！无闻之凡夫不知见、不知见集、不知见灭、不知至见灭之道，彼见增长，我云彼不能解脱生、老死、愁悲苦忧恼，不能解脱苦。又，比丘！具闻圣弟子知见、知见集、知见灭、知至见灭之道，彼见灭，我云彼能解脱生、老死、愁悲苦忧恼，解脱苦。比丘！如是知、如是见之具闻圣弟子，不说如来死后有，亦不说如来死后无，亦不说如来死后是有或无，亦不说如来死后非有非无。比丘！如是知、如是见之具闻圣弟子，不着如是无记事之无记法。比丘！如是知、如是见之具闻圣弟子，于无记事而不怖、不动、不震、不生畏。比丘！如来死后是有，是属于爱、属于想、属于思惟、是戏论，是属于取，是追悔；比丘！如来死后是无，是追悔；比丘！如来死后有或无，是追悔；比丘！如来死后非有非无，是追悔。比丘！无闻之凡夫，不知追悔，不知追悔之集，不知追悔之灭，不知追悔灭之道。我云其追悔不灭，彼不能解脱生、老死、愁悲苦忧恼，不能解脱苦。又，比丘！具闻圣弟子知追悔，知追悔之集，知追悔之灭，知追悔灭之道，我云其追悔灭，彼能解脱生、老死、愁悲苦忧恼，解脱苦。比丘！如是知、如是见之具闻圣弟子，不说如来死后是有，亦不说如来死后是无，亦不说如来死后是有或无，亦不说如来死后非有非无。比丘！如是知、如是见之具闻圣弟子，不着如是无记事之无记法。比丘！如是知、如是见之具闻圣弟子，于无记事不怖、不动、不震、不生畏。比丘！依此因、此缘而具闻圣弟子，于无记事不生疑。”

    五十二

    一

    “诸比丘！我当示七种之人趣与无余涅槃，谛听，善思作意！我当说。”彼等诸比丘应诺世尊：“唯然，大德！”世尊如是言：“诸比丘！如何为七种之人趣耶？

    二

    诸比丘！世间有比丘如是了解：非我所作，属我［之业报］应不存在；我将来不作，又，将来属我［之业报］应不存在；我断舍存在、断舍变化之物。彼于有不着，于生不着，以正慧观察寂静最上义句，而彼非完全证得其句，彼非完全断灭慢随眠，非完全断灭有贪随眠，非完全断灭无明随眠，彼尽五顺下分结故，为中间般涅槃者。诸比丘！譬如敲打长时间加热之铁钵时，铁屑生而消失，如是，诸比丘！比丘如是了解：非我所作，属我应不存在；我将来不作，又，将来属我应不存在；我断舍存在、断舍变化之物。彼不著于有，不著于生，以正慧观察寂静最上义句，而彼非完全证得其句，彼非完全断灭慢随眠，非完全断灭有贪随眠，非完全断灭无明随眠，彼尽五顺下分结故，为中间般涅槃者。

    三

    诸比丘！复次，于此，有比丘如是了解：非我所作，属我应不存在；我将来不作，又，将来属我应不存在；我断舍存在、断舍变化之物。彼不著于有，不著于生，以正慧观察寂静最上义句，彼非完全证得其句，彼非完全断灭慢随眠，彼非完全断灭贪，彼非完全断灭无明随眠，彼尽五顺下分结故，为中间般涅槃者。诸比丘！譬如敲打长时间加热之铁钵时，铁屑发生、跳扬已而消失。如是，诸比丘！比丘如是了解：非我所作，属我应不存在，……乃至……彼尽五顺下分结故，为中间般涅槃者。

    四

    诸比丘！复次，于此，比丘如是了解：非我所作，属我应不存在，……乃至……彼尽五顺下分结故，为中间般涅槃者。诸比丘！譬如敲打长时间加热之铁钵时，铁屑发生、跳扬已，无损害而消失，如是，诸比丘！比丘如是了解：非我所作，属我应不存在，……乃至……彼尽五顺下分结故，为中间般涅槃者。

    五

    诸比丘！复次，于此，比丘如是了解：非我所作，属我应不存在，……乃至……彼尽五顺下分结故，为损害般涅槃者。诸比丘！譬如敲打长时间加热之铁钵时，铁屑发生、跳扬已，触地而消灭。如是，诸比丘！比丘如是了解：非我所作，属我应不存在……乃至……彼尽五顺下分结之故，为损害般涅槃者。

    六

    诸比丘！复次，世间有比丘如是了解：非我所作，属我应不存在……乃至……彼尽五顺下分结故，为无行般涅槃者。诸比丘！譬如敲打长时间加热之铁钵时，铁屑生而跳扬，落于小草堆或薪柴之堆中，于彼生火、亦生烟，生火已，生烟已，其小草堆或薪柴之堆尽，无材料而消灭。如是，诸比丘！比丘如是了解：非我所作，属我应不存在……乃至……彼尽五顺下分结故，为无行般涅槃者。

    七

    诸比丘！复次，此处，比丘如是了解：非我所作，属我应不存在……乃至……彼尽五顺下分结故，为有行般涅槃者。诸比丘！譬如敲打长时间加热之铁钵时，铁屑生而跳扬，当落于广大草堆或薪柴之堆中，于彼生火、亦生烟，生火已，生烟已，其广大草堆或薪柴之堆尽，无材料而消灭。如是，诸比丘！比丘如是了解：非我所作，属我应不存在……乃至……彼尽五顺下分结故，为有行般涅槃者。

    八

    诸比丘！复次，世间有比丘如是了解：非我所作，属我应不存在；我将来不作，又，将来属我应不存在；我断舍存在、断舍变化之物。彼于有不着，于生不着，以正慧观察寂静最上义句，而非完全证得其句，彼非完全断灭慢随眠，非完全断灭有贪随眠，非完全断灭无明随眠，彼尽五顺下分结故，为上流而行色究竟者。诸比丘！譬如敲打长时间加热之铁钵时，铁屑生而跳扬，落于大草堆或薪柴之堆中，于彼生火、亦生烟，生火已，生烟已，其大草堆或薪柴之堆尽已，可烧草原，可烧森林，烧草原已，亦烧森林已，于绿草，或于高原，或于岩石，或于水，或于青翠野地已，无材料而消灭。如是，诸比丘！比丘如是了解：非我所作，属我应不存在……乃至……彼尽五顺下分结故，为上流而行色究竟者。

    诸比丘！此等，为七种之人趣。诸比丘！又，何等为无余涅槃？

    九

    诸比丘！世间有比丘如是了解：非我所作，属我应不存在；我将来不作，又，将来属我应不存在；我断舍存在、断舍变化之物。彼于有而不着，于生而不着，以正慧而观察寂静最上义句，而非完全证得于其句，彼非完全断灭慢随眠，非完全断灭有贪随，非完全断灭无明随眠。彼尽诸漏故……乃至……证已，具足而住。诸比丘！此称之为无余涅槃。诸比丘！此等，为七种之人趣与无余涅槃。”

    五十三

    一

    如是我闻。一时，世尊住王舍城之耆阇崛山。尔时，有二天［人］于后夜，以绝妙之容色，遍照耆阇崛［山］已，诣世尊之处，至已，问讯世尊，立于一面，立于一面之一天［人］，如是白世尊言：“大德！此等之比丘尼为解脱。”另一天［人］如是白世尊言：“大德！此等之比丘尼为完全妙解脱。”彼等天［人］如是言，大师赞可。尔时，彼等天人思惟：大师赞可，问讯世尊已，右绕而消失。尔时，世尊于其夜过时分，告诸比丘：“诸比丘！此夜，有二天［人］于后夜，以绝妙之容色，遍照耆阇崛［山］已，来诣我处，至已，问讯于我，立于一面。诸比丘！立于一面之一天［人］对我如是言：‘大德！彼等比丘尼为解脱。’另一天［人］对我如是言：‘大德！彼等比丘尼为完全妙解脱。’诸比丘！彼等天［人］如是言，如是言已，问讯我，右绕消失。”

    二

    复次，尔时具寿摩诃目犍连坐于世尊之近处。其时，具寿摩诃目犍连如是思惟：“何之天［人］有如是之智——于有余而［知］为有余，或于无余而［知］为无余［之智］耶？”其时，名为帝须之比丘，于最近死而生于某梵世，众人知彼帝须梵有大神力、有大威力。尔时，具寿摩诃目犍连譬如有力之人或伸弯屈之臂、或屈伸直之臂，如是于耆阇崛山消失，出现于彼梵世。帝须梵见从远方而来之具寿摩诃目犍连，见已，向具寿摩诃目犍连如是言：“来！贤者目犍连！善来，贤者目犍连！卿久违。贤者目犍连！来此处作客。贤者目犍连！请坐！此座为汝所设。”具寿摩诃目犍连坐于所设之座。帝须梵问讯具寿摩诃目犍连，坐于一面。具寿摩诃目犍连向坐于一面之帝须梵如是言：“帝须！何天［人］有如是之智——于有余而［知］为有余，或于无余而［知］为无余［之智］耶？何梵［众］有如是之智——于有余而［知］为有余，或于无余而［知］为无余［之智］。帝须！一切之梵众、天众有如是之智——于有余而［知］为有余，或于无余而［知］为无余［之智］耶？”

    三

    “贤者目犍连！非一切之梵众、天众有如是之智——于有余而［知］为有余，或于无余而［知］为无余［之智］。贤者目犍连！凡一切之梵众、天众喜梵寿、喜梵色、梵乐、梵名声、梵王权，而不如实知其离脱，于彼无有如是之智——于有余而［知］为有余，或于无余而［知］为无余［之智］。贤者目犍连！又，凡一切之梵众、天众不喜梵寿、不喜梵色、梵乐、梵名声、梵王权，而能如实知其离脱，于彼等有如是之智——于有余而［知］为有余，或于无余而［知］为无余［之智］。

    四

    贤者目犍连！世间有比丘为俱分解脱，彼等诸天如是知彼：此具寿为俱分解脱，彼身住之间，诸天人见彼，若身坏，则诸天人不见彼。贤者目犍连！彼等诸天有如是之智，乃于无余而［知］为无余。

    五

    复次，贤者目犍连！世间有比丘为慧解脱，彼等诸天如是知彼：此具寿为慧解脱，彼身住之间，诸天人见彼，若身坏，则诸天人不见彼。贤者目犍连！彼等诸天有如是之智，乃于无余而［知］为无余。

    六

    复次，贤者目犍连！世间有比丘为身已证，彼等诸天如是知彼：此具寿为身已证，实则此具寿用适当之床座，与善友交往而制御诸根，诸善男子从家出家以非家为目的，将无上梵行之究竟于现法自觉已，证已具足而住。贤者目犍连！彼等诸天有如是智，乃于有余而［知］为有余。

    七

    复次，贤者目犍连！世间有比丘为见至……乃至……为信解，……为随法行，彼等诸天如是知彼：此具寿是随法行，实则此具寿用适当之床座，交往于善友之中交，制御诸根。诸男子从家出家以非家为目的，将无上梵行之究竟于现法自觉已，证已具足而住。贤者目犍连！彼等诸天有如是之智，乃于有余而［知］为有余。”

    八

    尔时，具寿摩诃目犍连欢喜帝须梵之所说，随喜已，譬如具力之人，或伸弯屈之臂、或屈伸直之臂，如是于梵世消失，出现于耆阇崛山。其时，具寿摩诃目犍连诣世尊之处，至已，问讯世尊，坐于一面，坐于一面之具寿摩诃目犍连将与帝须梵谈话之一切告世尊。“目犍连！帝须梵对汝不说第七无相住补特伽罗。”“世尊！是其时，善逝！是其时。世尊说示第七无相住补特伽罗，闻世尊［之说］已而诸比丘应受持。”“目犍连！谛听，善思作意！我当说。”具寿摩诃目犍连应诺世尊：“唯然，大德！”世尊如是言：

    九

    “目犍连！世间有比丘，从一切诸相之不作意具足无相之心三摩地而住，彼等诸天如是知彼，此具寿从一切诸相之不作意具足无相之心三摩地而住，实此具寿用适当之床座，交往于善友之中，制御诸根。诸善男子从家出家以非家为目的，将无上梵行之究竟于现法自觉已，证已具足而住。目犍连！彼等诸天有如是之智，于有余而［知］为有余。”

    五十四

    一

    如是我闻。一时，世尊住毗舍离大林中之重阁讲堂。尔时，师子将军诣世尊之处，至已，问讯世尊，坐于一面。坐于一面之师子将军白世尊言：“大德！现实可能令知布施之果耶？”

    二

    “果尔，师子！今我当问，应取汝适当之思惟作答。师子！汝如何思惟耶？若此处有二丈夫，一丈夫乃无信、悭吝而恶口；一丈夫则有信、喜施而为施主。师子！汝如何思惟耶？具哀愍之诸阿罗汉，初当哀愍何者耶？或彼无信、悭吝、恶口之丈夫耶？或彼有信、喜施而为施主之丈夫耶？”“大德！具哀愍之诸阿罗汉，初如何而哀愍彼无信、悭吝、恶口之丈夫乎！然而，大德！具哀愍之诸阿罗汉，当哀愍彼有信、喜施而为施主之丈夫。”

    三

    “师子！汝如何思惟耶？欲亲近之诸阿罗汉，初当接近何者耶？或彼无信、悭吝、恶口之丈夫耶？或彼有信、喜施而为施主之丈夫耶？”“大德！欲亲近之诸阿罗汉，初如何而接近彼无信、悭吝、恶口之人乎！大德！欲亲近之诸阿罗汉，当接近彼有信、喜施而为施主之丈夫。”

    四

    “师子！汝如何思惟耶？欲摄受之诸阿罗汉，初当摄受何者耶？彼无信、悭吝、恶口之丈夫耶？或彼有信、喜施而为施主之丈夫耶？”“大德！欲摄受之诸阿罗汉，初当如何而摄受彼无信、悭吝、恶口之丈夫乎！大德！欲摄受之诸阿罗汉，当摄受彼有信、喜施而为施主之丈夫。”

    五

    “师子！汝如何思惟耶？欲说法之诸阿罗汉，初当说法于何者耶？或彼无信、悭吝、恶口之丈夫耶？或彼有信、喜施而为施主之丈夫耶？”“大德！欲说法之诸阿罗汉，初当如何而说法于彼无信、悭吝、恶口之丈夫乎！大德！欲说法之诸阿罗汉，当说法彼有信、喜施而为施主之丈夫。”

    六

    “师子！汝如何思惟耶？善称赞之声当对何者而起耶？或彼无信、悭吝、恶口之丈夫耶？或彼有信、喜施而为施主之丈夫耶？”“大德！善称赞之声，对于彼无信、悭吝、恶口之丈夫当如何而起乎！大德！善称赞之声，当对于彼有信、喜施而为施主之丈夫起。”

    七

    “师子！汝如何思惟耶？诣任何之众会，若刹帝利之众会、若婆罗门之众会、若居士之众会、若沙门之众会，无畏、无愧堂堂是谁耶？或彼无信、悭吝、恶口之丈夫耶？或彼有信、喜施而为施主之丈夫耶？大德！彼无信、悭吝、恶口之丈夫，彼如何诣任何之众会，若刹帝利之众会、若婆罗门之众会、若居士之众会、若沙门之众会堂堂无畏、无愧乎！大德！彼有信、喜施而为施主者，彼诣任何之众会，若刹帝利之众会、若婆罗门之众会、若居士之众会、若沙门之众会是堂堂无畏、无愧。”

    八

    “师子！汝如何思惟？身坏死后，何者当生于善趣、天界耶？或彼无信、悭吝、恶口之丈夫耶？或彼有信、喜施而为施主之丈夫耶？”“大德！彼无信、悭吝、恶口之丈夫，身坏死后如何而生于善趣、天界乎！大德！彼有信、喜施而为施主之丈夫，彼身坏死后当生于善趣、天界。

    九

    大德！依世尊所说此等之六种现实之布施果，我即使不信世尊，我亦知此等。大德！我乃施者、施主，哀愍之阿罗汉初哀愍我；大德！我乃施者、施主，亲近之诸阿罗汉初亲近我；大德！我乃施者、施主，摄受之诸阿罗汉初摄受我；大德！我乃施者、施主，说法之诸阿罗汉初对我说；大德！我乃施者、施主，善称赞之声者，对我而起；‘师子将军乃施者、行者、僧伽之奉侍者。’大德！我乃施者、施主，往诣任何之众会，若刹帝利之众会、若婆罗门之众会、若居士之众会、若沙门之众会，我往诣而堂堂无畏、无愧。大德！依世尊所说此等六种现实之布施果，我即使不信世尊，我亦知此等。大德！世尊对我如是而语：‘师子乃施者、施主，身坏死后，生于善趣、天界。’我不知此等，而我信世尊而依之。”

    “诚然，师子！诚然，师子！施者、施主之师子即身坏死后，生于善趣、天界。”

    五十五

    一

    “诸比丘！此等，是如来之四不护与依三法而无罪。以何为如来之四不护耶？

    二

    诸比丘！如来之身行清净，如来不思：‘他勿觉知我行此’，于如来无有所藏护身之恶行者。——诸比丘！如来之语行清净，如来不思：‘他勿觉知我行此’，于如来无有所藏护语之恶行者。——诸比丘！如来之意行清净，如来不思：‘他勿觉知我行此’，于如来无有所藏护意之恶行者。——诸比丘！如来之活命清净，如来不思：‘他勿觉知我行此’，于如来无有所藏护邪命者。

    此等是如来之四不护。如何是依三法而无罪耶？

    三

    诸比丘！如来是善说法者，就此而言，实则沙门、或婆罗门、或天、或魔、或梵天、或谁于世间具备条理，欲反征我：‘如是，仁者之法亦非善说。’诸比丘！我不见此因。诸比丘！我若不见此因，则得安稳，得无怖畏，得无所畏而住。诸比丘！又，我之诸声闻，尽诸漏而无漏之心解脱、慧解脱，于现法自觉已、证已具足而住，彼等依我而至诸声闻涅槃之道，能予显示。——就此而言，实则沙门、或婆罗门、或天、或魔、或梵天、或谁于世间具备条理，欲反征我：‘如是，仁者之诸声闻，尽诸漏……乃至……证已具足而住。依仁者而至诸声闻涅槃之道，不能显示。’诸比丘！我不见此因。诸比丘！我若不见此因，则得安稳，得无怖，得无所畏而住。诸比丘！又，我之数百声闻众会，尽诸漏……乃至……证已具足而住。——就此而言，实则沙门、或婆罗门、或天、或魔、或梵天、或谁于世间具备条理，欲反征我：‘如是，仁者之数百声闻众会，未尽诸漏而无漏之心解脱、慧解脱，未于现法自觉已、证已具足而住。’诸比丘！我不见此因，我若不见此因，则得安稳，得无怖，得无所畏而住。依此等三法而无罪。

    诸比丘！此等为如来之四不藏护与依三法而无罪。”

    五十六

    一

    如是我闻。一时，世尊住金毗罗之竹林。尔时，具寿金毗罗诣世尊之处，至已，问讯世尊，坐于一面。坐于一面之具寿金毗罗向世尊如是言：“大德！有何因、何缘，于如来般涅槃之时，正法不得久住耶？”“金毗罗！此处于如来般涅槃之时，比丘、比丘尼、优婆塞、优婆夷，不恭敬不尊崇师而住，不恭敬不尊崇法而住，不恭敬不尊崇僧伽而住，不恭敬不尊崇学而住，不恭敬不尊崇三摩地而住，不恭敬不尊崇不放逸而住，不恭敬不尊崇承迎而住。金毗罗！依此因、此缘而于如来般涅槃之时，正法乃不久住。”

    二

    “大德！有何因、何缘，于如来般涅槃之时，正法得久住耶？”“金毗罗！此处于如来般涅槃之时，比丘、比丘尼、优婆塞、优婆夷恭敬尊崇师而住，恭敬尊崇法而住，恭敬尊崇僧伽而住，恭敬尊崇学而住，恭敬尊崇三摩地而住，恭敬尊崇不放逸而住，恭敬尊崇承迎而住。金毗罗！依此因、此缘而于如来般涅槃之时，正法得久住。”

    五十七

    一

    “诸比丘！成就七法之比丘，不久而尽诸漏……乃至……证已具足而住。以何为七耶？

    二

    诸比丘！于此有比丘，是有信、具戒、多闻、宴默、发勤精进、具念、具慧。

    诸比丘！成就此等七法之比丘，不久而尽诸漏……乃至……证已具足而住。”

    五十八

    一

    如是我闻。一时，世尊住婆祇尸收摩罗山之恐布鹿林。尔时，具寿摩诃目犍连于摩揭陀之迦罗拉姆村，瞌睡而坐。世尊以超人清净之天眼，见于摩揭陀迦罗拉姆村瞌睡而坐之具寿摩诃目犍连。见已，譬如具力之人伸弯屈之臂，屈伸直之臂，如是，于婆祇尸收摩罗山之恐怖鹿林消失，出现于摩揭陀迦罗拉姆村具寿摩诃目犍连之面前。世尊坐于设座，世尊坐已，向具寿摩诃目犍连如是言：“汝目犍连！瞌睡耶？汝目犍连！瞌睡耶？”“唯然，大德！”

    二

    “果尔，汝目犍连！汝住于有想之时，其睡眠如出去，当作意其想！当再三作意其想！实则如是而住之汝，其睡眠有应断之理。

    三

    若如是而住之汝，其睡眠不断，果尔，目犍连！汝如闻，如通达，则依心而随寻、随伺法，以意当思惟，如是而住之汝，其睡眠有应断之理。

    四

    若如是而住之汝，其睡眠不断，果尔，目犍连！汝如闻，如所念，当广思惟法，如是而住之汝，其睡眠有应断之理。

    五

    若如是而住之汝，其睡眠不断，果尔，目犍连！汝当搓拉两耳，以掌摩擦身体，如是而住之汝，其睡眠有应断之理。

    六

    若如是而住之汝，其睡眠不断，果尔，目犍连！从座而起，以水摩擦两眼已，环视诸方，当瞻仰诸星、恒星之光，如是而住之汝，其睡眠有应断之理。

    七

    若如是而住之汝，其睡眠不断，果尔，目犍连！汝作意光明想，当练日中之想，夜如于日中，于日中如于夜，如是依无所覆之心而修有光之心，如是而住之汝，其睡眠有应断之理。

    八

    若如是而住之汝，其睡眠不断，果尔，目犍连！汝当作前后想，诸根向内，心不向外，而为经行，如是而住之汝，其睡眠有应断之理。

    九

    若如是而住之汝，其睡眠不断，果尔，目犍连！汝以右胁作师子卧，足与足重叠，为具念、正知，作意起立之想已，以觉醒，目犍连！汝速当起立，不受卧床之乐、胁之乐、睡眠之乐，而当住，如是，目犍连！汝当修学。

    一〇

    果尔，目犍连！如是，当修学，我应不醉于高慢而趣良家，目犍连！汝应如是学习。目犍连！若比丘醉于高慢，而趣于良家，目犍连！于良家有多应为之诸事，因此而人人不欢迎前来之比丘。于是比丘当如是思惟：‘今此良家妨碍我耶？今此等之诸人不喜欢于我。’如是，彼因无利养而有愧赧，于愧赧者有掉悔，于掉悔者有不律仪，不律仪者之心远离三摩地。目犍连！当如是学习：我当不作诤论。目犍连！汝当如是修学。目犍连！于诤论者期待多辩，于多辩有掉悔，于掉悔者有不律仪，不律仪者之心远离三摩地。目犍连！我不称赞一切之杂居；又，目犍连！我不仅不称赞一切之杂居，目犍连！我不称赞在家出家之杂居。然一切少杂音、寂静、孤独而适于人独居之卧处、隐遁之床座，于如是床座之杂居者我皆称赞。”

    一一

    如是而闻之具寿摩诃目犍连向世尊如是言：“大德！略说之，如何比丘尽渴爱而解脱，为究竟决定，得究竟安稳，修究竟净行，以究竟尽而为天人中之最胜者耶？”“目犍连！此处，比丘闻已，一切之诸法决不可贪着。目犍连！又，比丘如是闻已，一切之诸法决不可贪着，彼觉知一切法；觉知一切法已，而知悉一切法；知悉一切法已，而感一切或乐、或苦、或不苦不乐之受。彼于此等之诸受，观察无常而住，观察离贪而住，观察灭而住，观察弃舍而住。彼于此等之诸受，观察无常而住，观察离贪而住，观察灭而住，观察弃舍而住，且于世间之任何者亦不取，无取而无怖，自无怖而般涅槃，知生已尽，梵行成就，所作已作，无他之存在。目犍连！如是比丘略尽渴爱而解脱，为究竟决定，得究竟安稳，修究竟净行，以究竟尽而为天人中之最胜者。”

    “诸比丘！勿恐诸福业。诸比丘！此乃乐之同义语，此即是福业。

    诸比丘！我了知于长时间作诸福业，有长时间之可爱、可乐、愉快之异熟生起。我修七年间之慈心，修七年间之慈心已，于七成坏劫，不再来此世。诸比丘！世界坏劫之时，我实生于极光净天，世界成劫之时，我生于空虚之梵宫。诸比丘！于是，我实为梵、大梵、胜者、无能胜者、普观察者、自在者。诸比丘！又，我为三十六次帝释天，我为多百次转轮王。为正法者、法王、四方之征服者、善治国者、七宝成就者。诸比丘！其我乃有此等之七宝，即：轮宝、象宝、马宝、珠宝、女宝、居士宝及第七导师宝；又，诸比丘！我更有勇健、雄迈、破敌者之千子，我以无杖、无刀，乃以法征服海边际之地已而住。”

              见于望乐者　　　　　善功德异熟
              诸比丘我七　　　　　年修慈心已
              于七成坏劫　　　　　不再来此世
              世界坏劫时　　　　　生极光净天
              世界成劫时　　　　　生空虚梵宫
              因此七度我　　　　　为大梵自在
              三六次天帝　　　　　为天之统治
              成为转轮王　　　　　为阎浮洲王
              领纳其灌顶　　　　　刹帝利人王
              以无杖无刀　　　　　征服此地已
              无有强制正　　　　　平等教诫之
              即依法支配　　　　　此之国土已
              大财大受用　　　　　富为一切欲
              具足七之宝　　　　　生于此之族
              诸佛能摄者　　　　　依诸佛善说
              此乃大之因　　　　　依彼称地王
              我多财杂物　　　　　为殊胜之王
              具神力名称　　　　　为阎浮洲王
              虽为恶生者　　　　　闻之谁不信
              是故欲义利　　　　　依望威力者
              正法当尊重　　　　　诸佛教忆念

    五十九

    一

    一时，世尊住舍卫［城］祇树给孤独园。尔时，世尊于日前时分，着衣持钵，披衣而往给孤独居士之处，至已，坐于设座。尔时，于给孤独居士之住处有高声、大声之人群。其时，给孤独居士诣世尊之处，至已，问讯世尊，坐于一面。世尊如是向坐于一面之给孤独居士言：“居士！于汝住处中，人人如渔师于鱼猎而高声大声实为何耶？”“大德！是为媳妇善生，生于富贵，彼女不侍奉姑，不侍奉翁，不侍候主人，不恭敬、不尊重、不尊敬、不供养。”

    二

    尔时，世尊谓媳妇善生曰：“来！善生！”媳妇善生应诺世尊：“唯然，大德！”乃诣世尊之处，至已，问讯世尊，坐于一面，世尊告坐于一面之媳妇善生言：“善生！此等，为七种男子之妻。以何等为七耶？即：等同杀人者、等同盗贼者、等同支配者、等同母亲者、等同姊妹者、等同朋友者、等同奴婢者。善生！此等者，为七种男子之妻。汝为其中之何者耶？”“大德！我依世尊所略说，不广知此义。善哉，大德！世尊对我说如实之法，如依世尊所略说，我当广知此义。”“善生！果尔，谛听，善思作意！我当说。”媳妇善生应诺世尊：“唯然，大德！”世尊如是曰：

            “恶心不念夫　　　　　着他轻蔑夫
              财赎望杀夫　　　　　男子如是妻
              为杀人者妻
              主为妻努力　　　　　得财农工商
              仅欲从彼取　　　　　男子如是妻
              为盗贼者妻
              不事懈怠食　　　　　粗暴语粗语
              压服勤夫住　　　　　男子如是妻
              为支配者妻
              时常念夫为　　　　　如母子护夫
              从护彼蓄财　　　　　男子如是妻
              称母亲者妻
              如妹尊敬姊　　　　　尊敬己家主
              惭心从顺夫　　　　　男子如是妻
              称姊妹者妻
              又友许久来　　　　　见友而欢喜
              具戒妻喜主　　　　　男子如是妻
              称友人者妻
              杖打胁不怒　　　　　无恶对夫忍
              不怒顺从夫　　　　　男子如是妻
              称奴婢者妻
              此妻谓杀人　　　　　云贼支配者
              破戒粗不敬　　　　　死后行地狱
              谓母姊妹友　　　　　称为奴婢妻
              住戒时自律　　　　　死后行善趣

    善生！此等，为七种男子之妻，汝为彼等之何者耶？”

    “从今日以后，大德！世尊！我等同奴婢，存念为主人之妻。”

    六十

    一

    “诸比丘！此等之七法，对敌而希望，对敌而作，于瞋恚之女人或男子而来。以何为七耶？

    二

    诸比丘！此处敌者对敌而如是希望，‘呜呼！愿为丑。’彼为何因耶？诸比丘！敌者不喜敌之美。诸比丘！此瞋恚之男子补特伽罗，被胜于瞋恚、执著于瞋恚，彼虽善洗浴，善涂油，剃须发，著白衣，然彼被胜于瞋恚而丑。诸比丘！此乃对敌希望，对敌而作之第一法，是于瞋恚之女人或男子而来。

    三

    诸比丘！又，敌者对敌而如是希望，‘呜呼！彼当苦痛而眠。’彼为何因耶？诸比丘！敌者不喜敌之乐眠。诸比丘！此瞋恚之男子补特伽罗被胜于瞋恚、执著于瞋恚，彼虽敷毛深之黑毛毡，敷白色之羊毛毯，敷有花纹之羊毛毯，敷迦达里鹿之最胜毛毯，上具覆帐，坐于两边有丹枕之床铺上，然被胜于瞋恚，彼当苦痛而眠。诸比丘！此乃对敌而希望，对敌而作之第二法，是于瞋恚之女人或男子而来。

    四

    诸比丘！又，敌者对敌而如是希望，‘呜呼！彼勿为益利丰富。’彼为何因耶？诸比丘！敌者不喜敌之益利丰富。诸比丘！彼被胜于瞋恚、执著于瞋恚之男子补特伽罗，受不利益已，彼以为受利益，受利益已，彼以为受不利益，此等之法相违而解，给予长时间之不利与苦痛。诸比丘！此乃对敌而希望，对敌而作之第三法，是于瞋恚之女人或男子而来。

    五

    诸比丘！又，敌者对敌而如是希望，‘呜呼！彼勿为富者。’彼为何因耶？诸比丘！敌者不喜敌富。诸比丘！彼被胜于瞋恚、执著于瞋恚之男子补特伽罗，凡彼起精进而得、以臂力所集、汗额而储、如法正当所得之财富，亦为被胜于瞋恚之诸王令入王库。诸比丘！此乃对敌希望，对敌而作之第四法，是于瞋恚之女人或男子而来。

    六

    诸比丘！又，敌者对敌而如是希望，‘呜呼！彼勿为有名声者。’彼为何因耶？诸比丘！敌者不喜敌之名声。诸比丘！彼被胜于瞋恚、执著于瞋恚之男子补特伽罗，依彼之不放逸而得、依其名声而战胜于瞋恚者乃不存在。诸比丘！此乃对敌希望，对敌而作之第五法，是于瞋恚之女人或男子而来。

    七

    诸比丘！又，敌者对敌而如是希望，‘呜呼！彼勿为朋友者。’彼为何因耶？诸比丘！敌者不喜敌有友。诸比丘！彼被胜于瞋恚、执著于瞋恚之男子补特伽罗，凡彼之友人同僚、亲戚血族远离彼瞋恚者而避之。诸比丘！此乃对敌而希望，对敌而作之第六法，是于瞋恚之女人或男子而来。

    八

    诸比丘！又，敌者对敌而如是希望，‘呜呼！彼于身坏死后当生于恶处、恶趣、险难、地狱。’彼为何因耶？诸比丘！敌者是不喜敌行于善趣。诸比丘！彼被胜于瞋恚、执著于瞋恚之男子补特伽罗，以身行恶，以语行恶，以意行恶；彼以身行恶行已……乃至……彼胜于瞋恚，于身坏死后当生于恶处、恶趣、险难、地狱。诸比丘！此乃对敌希望，对敌而作之第七法，是于瞋恚之女人或男子而来。

    诸比丘！对敌而希望，对敌而作之此等七法，是于瞋恚之女人或男子而来。”

              瞋恚即丑陋　　　　　彼即苦痛眠
              复取得利益　　　　　同得不利益
              瞋恚即因此　　　　　身语作破坏
              被胜瞋恚人　　　　　领受财亡失
              醉瞋恚醉者　　　　　领受不名誉
              亲戚友同僚　　　　　远离瞋恚者
              瞋恚生不利　　　　　瞋恚心动摇
              自内生怖畏　　　　　人即不觉彼
              瞋恚不生利　　　　　瞋恚无见法
              瞋恚征服人　　　　　时彼为闇冥
              容易亦困难　　　　　瞋恚破坏故
              彼离瞋恚时　　　　　如火烧苦尽
              瞋恚之发生　　　　　彼弟子叱责
              彼如火示烟　　　　　初示不快颜
              彼无惭无愧　　　　　加之不恭敬
              被胜瞋恚人　　　　　决无休息所
              于远离诸法　　　　　当痛惜诸业
              我有所谈论　　　　　谛听如实语
              瞋恚乃杀父　　　　　瞋恚乃杀母
              瞋杀婆罗门　　　　　瞋恚杀凡夫
              母亲所养育　　　　　出现此世间
              给与生命母　　　　　瞋恚杀凡夫
              彼众生等我　　　　　为己最可爱
              瞋色失本心　　　　　乃杀各自我
              以剑杀自己　　　　　如愚痴食毒
              以绳缚自己　　　　　山落洞中死
              杀他令自死　　　　　亦唯为造业
              而且无觉悟　　　　　生瞋恚者亡
              由是瞋恚类　　　　　魔捕心覆者
              调御慧精进　　　　　依见应可断
              贤者各如是　　　　　乃为断不善
              于法应当学　　　　　勿作嫌恶事
              远离瞋无恼　　　　　远离贪无嫉
              调御断瞋恚　　　　　无漏般涅槃

    摄句：

            无记、人趣、帝须、师子、第五护
            金毗罗、七法、睡眠、七妻、瞋恚

    第七　大品

    六十一

    一

    “诸比丘！惭愧不具时，损缺惭愧者，损毁根防护之所依；根防护不具时，损缺根防护者，损毁戒之所依；戒不具时，损缺戒者，损毁正定之所依；正定不具时，损缺正定者，损毁如实智见之所依；如实智见不具时，损缺如实智见者，损毁厌背离贪之所依；厌背离贪不具时，损缺厌背离贪者，损毁解脱智见之所依。诸比丘！譬如损缺树之枝叶时，其幼芽不圆满，皮、木、心亦皆不圆满。如是，诸比丘！惭愧不具时，损缺惭愧者……乃至……损毁解脱智见之所依。

    二

    诸比丘！惭愧具有时，具足惭愧者，具足根防护之所依；具有根防护时，具足根防护者，具足戒之所依；具有戒时，具足戒者，具足正定之所依；具有正定时，具足正定者，具足如实智见之所依；具有如实智见时，具足如实智见者，具足厌背离贪之所依；具有厌背离贪时，具足厌背离贪者，具足解脱智见之所依。诸比丘！譬如具足树之枝叶时，其幼芽圆满，皮、木、心亦皆圆满。如是，诸比丘！具有惭愧时，具足惭愧者……乃至……具足解脱智见之所依。”

    六十二

    一

    如是我闻。一时，世尊住毗舍离之庵婆波梨林。尔时，世尊告诸比丘曰：“诸比丘！”彼等诸比丘应诺世尊：“大德！”世尊如是言：

    二

    “诸比丘！诸行是无常，诸比丘！诸行是不坚固，诸比丘！诸行是不安故。诸行为失，诸比丘！于一切诸行实应厌离、实应远离、实应解脱。诸比丘！须弥山王长有八万四千由旬，广有八万四千由旬，入于海中，从海突出者是八万四千由旬。诸比丘！其时，即多岁、多百岁、多千岁、多百千岁之间，天不雨。诸比丘！天不雨之时，凡各种之种子类、植物类、药草森林，干燥而不存在。诸比丘！如是诸行是无常，诸比丘！如是诸行是不坚固，诸比丘！如是诸行是不安故。诸行为失，诸比丘！于一切诸行实应厌离、实应远离、实应解脱。诸比丘！长时间经过，迟早有第二太阳出现之时。

    三

    诸比丘！从第二太阳之出现，凡小川、小池者，皆涸渴而不存在。诸比丘！如是诸行是无常……乃至……实应解脱。诸比丘！即长时间经过，迟早有第三太阳出现之时。

    四

    诸比丘！从第三太阳之出现，凡大河，譬如恒河、阎摩那、阿致罗符底、舍牢浮摩醯等河，皆涸渴而不存在。诸比丘！如是诸行是无常……实应解脱。诸比丘！长时间经过，迟早有第四太阳出现之时。

    五

    诸比丘！从第四太阳之出现，是故此等诸大河之所生，凡大湖水，譬如阿耨达、斯呵波达、罗达迦拉、勘纳文达、俱纳拉、荼坦达、曼那吉尼等，皆涸渴而不存在。诸比丘！如是诸行是无常……实应解脱。诸比丘！长时间经过，迟早有第五太阳出现之时。

    六

    诸比丘！从第五太阳之出现，于大海百由旬之水减退，又于大海二百由旬之水减退，又于大海三百由旬之水减退，……乃至……又于大海七百由旬之水减退，而于大海存七多罗［树高］之水、又六多罗［树高］、又五多罗［树高］、又四多罗［树高］、又三多罗［树高］，又二多罗［树高］、又于大海存一多罗［树高］之水，又于大海存七人［高］之水，又六人［高］、又五人［高］、又四人［高］、又三人［高］、又二人［高］、又一人高、又半人［高］、又唯腰［高］、又唯膝［高］、又唯踝［高］之水而存于大海。诸比丘！譬如秋季天之雨神降雨时，处处存有牛足迹之水。诸比丘！于如是之大海处处存有似牛足迹程度之水。诸比丘！从第五太阳之出现，于大海中如指节程度之水亦无。诸比丘！如是诸行是无常……实应解脱。诸比丘！即长时间经过，有第六太阳出现之时。

    七

    诸比丘！从第六太阳之出现，此之大地及须弥山王燃烧，普遍燃烧，普遍极其燃烧。诸比丘！譬如陶师之窑点火而初燃，普遍燃烧，普遍极其燃烧。诸比丘！如是，从第六太阳之出现，此之大地及须弥山王燃烧，普遍燃烧，普遍极其燃烧。诸比丘！如是诸行是无常……实应解脱。诸比丘！长时间经过，迟早有第七太阳出现之时。

    八

    诸比丘！从第七太阳之出现，此之大地及须弥王燃烧而为一炎。诸比丘！此之大地及须弥山王所燃烧之炎，为风所吹飞达于梵界。诸比丘！燃烧而坏，战胜之大火炎聚，须弥山王百由旬之峰崩落，又二百由旬之峰……又三百由旬……又四百由旬……又五百由旬之峰崩落。诸比丘！所燃烧之大地及须弥山王之灰不见，炭不能见。诸比丘！譬如所燃之酪或油之灰不见、炭不能见。诸比丘！如是所燃烧之大地及须弥山王之灰不见，炭不能见。诸比丘！如是诸行是无常，诸比丘！如是诸行是不坚固，诸比丘！如是诸行是不安故。诸比丘！诸行为失，于一切诸行，是实应厌离、实应远离、实应解脱。诸比丘！此中除现见彼燃烧者外，此大地及须弥山王应时烧坏而不存在，谁预思惟、谁信耶？

    九

    诸比丘！昔时有名为妙眼之师，为祖师而远离诸欲。诸比丘！妙眼师有数百之弟子，妙眼师于诸弟子中说梵界同伴之法。诸比丘！凡了解妙眼师所教说梵界同伴之法者，其身坏死后，生于善趣、梵界；凡不了解其教说者，其身坏死后，一类生于他化自在天众之类，一类生于化乐天众之类，一类生于兜率陀史多天众之类，一类生于夜摩天众之类，一类生于忉利天众之类，一类生于四大王天众之类，一类生于刹帝利长者之类，一类生于婆罗门长者之类，一类生于居士长者之类。

    一〇

    诸比丘！尔时，妙眼师如是思惟：‘我当来与诸弟子全然同一趣，实乃不易，然而，我当修最上之慈。’诸比丘！其时，妙眼师修七年间之慈心，修七年间之慈心已，于七成坏劫，不再还来此世。诸比丘！世界为坏劫之时，实行于极光净天，世界为成劫之时，则生于空虚之梵天宫。诸比丘！于是，实为梵、大梵、胜者、无能胜者、普见者、自在者。复次，诸比丘！为三十六次之帝释天，为数百回之转轮王，为正法者、法王、四边之征服者、善治国者、七宝具足者，彼更有千子，皆是勇健、雄迈、破敌者。彼以无杖、无刀之法，将海边际之地征服已而住。诸比丘！我云：彼之妙眼师即虽有如是之长寿，如是之久住，然而却不得解脱生、老、死、愁悲忧苦恼，不得由苦解脱。其何因耶？不觉四法，不了解故，以何为四耶？

    一一

    诸比丘！即圣戒之不觉、不了解，圣三摩地之不觉、不了解，圣慧之不觉、不了解，圣解脱之不觉、不了解。诸比丘！圣戒之觉悟、了解，圣三摩地之觉悟、了解，圣慧之觉悟、了解，圣解脱之觉悟、了解，有爱即断，有索乃尽，不再受后有。”

    世尊如是言，如是说已，善逝、师者又复如是云：

              戒与正定慧　　　　　无上之解脱
              此等诸法誉　　　　　而依瞿昙觉
              如是作苦边　　　　　为般涅槃者
              佛者了知法　　　　　宣示诸比丘

    六十三

    一

    “诸比丘！当王之国境其城镇之七种资具有所完备，四食如实而得，得而不艰难，得而不梗涩之时，诸比丘！此王之国境城镇，老有外之侵略者，敌而不能征服。如何是城镇有七种资具完备耶？

    二

    诸比丘！于此，王之国境城镇，有柱而植下深根，能往下掘而不动，是无震动。王之国境城镇，此第一种之资具，为对内部之守护，对外部之防御，有所完备。

    三

    诸比丘！复次，王之国境城镇，有深且广之濠沟，王之国境城镇，此第二种之资具，为对内部之守护，为对外部之防御，有所完备。

    四

    诸比丘！复次，王之国境城镇，有高且广之交通路，王之国境城镇，此第三种之资具，为对内部之守护，对外部之防御，有所完备。

    五

    诸比丘！复次，王之国境城镇，蓄有众多武器，弓及掷器。王之国境城镇，此第四种之资具，为对内部之守护，对外部之防御，有所完备。

    六

    诸比丘！复次，王之国境城镇，有众多军队之止住，例如：象兵、骑兵、车兵、弓射手、旗手、参谋、食粮部队、强王子、突入队、大龙队、勇士、胸甲兵、奴仆子。王之国境城镇，此第五种之资具，为对内部之守护，对外部之防御，有所完备。

    七

    诸比丘！复次，王之国境城镇，有守门将，为贤者、智者、具虑者；拒绝未知者，而令已知者进入。王之国境城镇，此第六种之资具，为对内部之守护，对外部之防御，有所完备。

    八

    诸比丘！复次，王之国境城镇，有高且广，又外观涂妆具足之墙。王之国境城镇，此第七种之资具，为对内部之守护，对外部之防御，有所完备。此等，是七种城镇之资具有所完备。如何为四食如实而得，得而不艰难，得而不梗涩耶？

    九

    诸比丘！于此，王之国境城镇，对内部为喜、为无怖畏、为乐，对外部为防御，而蓄众多之草、木、水。

    一〇

    诸比丘！复次，王之国境城镇，对内部为喜、为无怖畏、为乐，对外部为防御，而蓄众多之米、麦。

    一一

    诸比丘！复次，王之国境城镇，对内部为守护、无怖畏、为乐，对外部为防御，而蓄众多之胡麻、黍、豆、谷物。

    一二

    诸比丘！复次，王之国境城镇，对内部为喜、无怖畏、为乐，对外部为防御，而蓄有众多之药品，即：熟酥、生酥、油、蜜、糖霜、盐。此等之四种食，亦如实而得，得而不艰难，得而不梗涩。

    诸比丘！王之国境城镇，此等七种之资具有所完备，此等四食如实而得，得而不艰难，得而不梗涩故，诸比丘！此王之国境城镇，若有外之侵略者，敌不能有所征服。诸比丘！如是，圣弟子成就七种正法，又，四静虑增上心、现法乐住如实而得，得而不艰难，得而不梗涩故，诸比丘！此圣弟子，谓魔不能破，波旬不能破。如何是成就七种之正法耶？

    一三

    诸比丘！譬如王之国境城镇，为对内部之守护、对外部之防御，有柱而植下深根，往下掘而不动、不震动。诸比丘！如是圣弟子，有信而信如来之菩提，如是彼世尊是应供、等正觉者、明行足、善逝、世间解、无上士、调御丈夫、天人师、觉者、世尊。诸比丘！有信柱之圣弟子，断不善，修善，断有罪，修无罪，自保清净，此乃成就第一之正法。

    一四

    诸比丘！譬如王之国境城镇，为对内部之守护、对外部之防御，有深且广之濠沟。诸比丘！如是圣弟子，有惭而惭于身恶行、口恶行、意恶行，惭于行恶、不善之诸法。诸比丘！有惭濠沟之圣弟子断不善，修善，断有罪，修无罪，自保清净，此乃成就第二之正法。

    一五

    诸比丘！譬如王之国境城镇，为对内部之守护、对外部之防御，有高且广之交通路。诸比丘！如是圣弟子，有愧而愧于身恶行、口恶行、意恶行，愧于行恶、不善之诸法。诸比丘！有愧交通路之圣弟子断不善，修善，断有罪，修无罪，自保清净，此乃成就第三之正法。

    一六

    诸比丘！譬如王之国境城镇，为对内部之守护、对外部之防御，蓄有众多之武器。诸比丘！如是圣弟子为多闻，持有所闻，积集所闻，为初善、中善、后善之法，宣示有义、有文、纯一圆满清净之梵行，彼多闻而持有如是诸法，以语熟练，以意思惟，以见善通达。诸比丘！持有闻武器之圣弟子断不善，修善，断有罪，修无罪，自保清净，此乃成就第四之正法。

    一七

    诸比丘！譬如王之国境城镇，为对内部之守护、对外部之防御，有众多军队之止住，譬如：象兵、骑兵、车兵、弓射手、旗手、参谋、食粮部队、强王子、突入队、大龙队、勇士、胸甲兵、奴仆子。诸比丘！如是圣弟子，为断不善之诸法，为圆满具足诸善法，启发精进而住，努力勇猛，负荷善法而不舍。诸比丘！有精进军众之圣弟子断不善，修善，断有罪，修无罪，自保清净，此乃成就第五之正法。

    一八

    诸比丘！譬如王之国境城镇，为对内部之守护、对外部之防御，是贤者、智者、具虑者；拒绝未知者，而令已知者进入。诸比丘！如是圣弟子具足念慧，忆念、随念久往以前之所住，久往以前之所说。诸比丘！有念门锈之圣弟子断不善，修善，断有罪，修无罪，自保清净，此乃成就第六之正法。

    一九

    诸比丘！譬如王之国境城镇，为对内部之守护、对外部之防御，有高且广，又外观涂妆具足之墙。诸比丘！如是圣弟子具慧，圣能决择，正导苦尽，成就通达生灭之慧。诸比丘！有慧之外观涂妆具足之圣弟子断不善，修善，断有罪，修无罪，自保清净，此乃成就第七之正法。

    有成就此等七种之正法、四静虑之增上心、现法乐住者，如何如实而得，得而不艰难，得而不梗涩耶？

    二〇

    诸比丘！譬如王之国境城镇，对内部为喜、无怖畏、为乐、对外部之防御而蓄有众多之草、木、水。诸比丘！如是圣弟子自为喜、无怖畏、为乐、为入涅槃，离诸欲，离诸不善法，具足有寻、有伺、自离而生喜、乐之初静虑而住。

    二一

    诸比丘！譬如王之国境城镇，对内部为喜、无怖畏、为乐，为对外部之防御，有蓄众多之米、麦。诸比丘！如是圣弟子自为喜、无怖畏、为乐、为入涅槃，寻、伺寂静故，具足内之等净，心之一趣，无寻、无伺，由定而生喜、乐之第二静虑而住。

    二二

    诸比丘！譬如王之国境城镇，对内部为喜、无怖畏、为乐、对外部之防御，蓄有众多之胡麻、黍、豆、谷物。诸比丘！如是圣弟子自为喜、无怖畏、为乐、为入涅槃，离喜贪故，舍而住，为正念正知，身受乐，具足圣者宣说于舍、念、乐住之第三静虑而住。

    二三

    诸比丘！譬如王之国境城镇，对内部为喜、无怖畏、为乐、对外部之防御，蓄有众多之药品，即：熟酥、生酥、油、蜜、糖霜、盐。诸比丘！如是圣弟子自为喜、无怖畏、为乐、为入涅槃，为断乐故，为断苦故，已先灭喜、忧故，具足不苦不乐、舍念清净之第四静虑而住。

    此等四静虑之增上心、现法乐住者，如实而得，得而不艰难，得而不梗涩。

    诸比丘！圣弟子成就此等七正法；又，此等四静虑之增上心、现法乐住者，如实而得，得而不艰难，得而不梗涩故，诸比丘！此圣弟子，谓魔不能破，波旬不能破。”

    六十四

    一

    “诸比丘！成就七法之比丘，是应请……乃至……是世间之无上福田。以何为七耶？

    二

    诸比丘！于此，有比丘知法、知义、知自己、知量、知时、知众会，及知补特伽罗之胜劣。诸比丘！以何为比丘知法耶？

    三

    诸比丘！于此有比丘知法，即：契经、应颂、记说、讽颂、无问自说、如是说、本生、未曾有法、吠陀罗。诸比丘！若比丘不知法，即：契经、应颂……未曾有法、吠陀罗，则不可称之为知法。诸比丘！若比丘知法，即：契经、应颂……未曾有法、吠陀罗故，则可称为知法。如是乃为知法。以何为知义耶？

    四

    诸比丘！于此有比丘知诸所说义：是此所说之义，是彼所说之义。诸比丘！若比丘不知‘是此所说义，是为彼所说之义’之各各所说义，则不可称之为知义。诸比丘！若比丘知‘是此所说之义，是彼所说义’之各各所说义，可称为知义。如是为知法、知义。以何为知我耶？

    五

    诸比丘！于此有比丘知自己：我唯有依据信、戒、闻、舍、慧、辨才。诸比丘！若比丘不知自己‘我唯有依据信、戒、闻、舍、慧、辨才’，则不可称之为知我。诸比丘！若比丘知自己‘我唯有依据信、戒、闻、舍、慧、辨才’，故可称为知我。如是为知法、知义、知我。以何为知量耶？

    六

    诸比丘！于此有比丘于受衣、食、床座、病缘药、资具时，知量。诸比丘！若比丘于受衣、食、床座、病缘药、资具时不知量，则不可称为知量。诸比丘！若于衣、食、床座、病缘药、资具而知量，故称为知量。如是为知法、知义、知我、知量。以何为知时耶？

    七

    诸比丘！于此有比丘知时：是为说示之时，是为质问之时，是为修习之时，是为宴默之时。若比丘不知‘是为说示之时，是为质问之时，是为修习之时，是为宴默之时’，则不可称为知时。诸比丘！比丘若知‘是为说示之时，是为质问之时，是为修习之时，是为宴默之时’，故称为知时。如是为知法、知义、知我、知量、知时。以何为知众会耶？

    八

    诸比丘！于此有比丘知众会：是刹帝利之众会、婆罗门之众会、居士之众会、沙门之众会；于其处应如是参礼、如是立、如是坐、如是说、如是默。诸比丘！若比丘不知‘是刹帝利之众会、婆罗门之众会、居士之众会、沙门之众会；于其处应如是参礼、如是立、如是坐、如是说、如是默’，则不可称为知众会。诸比丘！若比丘知‘是刹帝利之众会、婆罗门之众会、居士之众会、沙门之众会；于其处应如是参礼、如是立、如是坐、如是说、如是默’，故称之为知众会。如是为知法、知义、知我、知量、知时、知众会。以何为知补特伽罗之胜劣耶？

    九

    诸比丘！于此有之比丘知二种之补特伽罗，所谓二种之补特伽罗，即：一者欲见圣，一者不欲见圣。不欲见圣之补特伽罗，彼以如是之故，乃应予诃毁；欲见圣之补特伽罗，彼以如是之故，乃应予称赞。二种之补特伽罗，有欲见圣，一者欲闻正法，一者非欲闻正法。非欲闻正法之补特伽罗，彼以如是故，乃应予诃毁；欲闻正法之补特伽罗，彼以如是之故，乃应予称赞。二种之补特伽罗，有欲闻正法；一者热心闻法，一者不热心闻法。不热心闻法之补特伽罗，彼以如是之故，乃应予诃毁；热心闻法之补特伽罗，彼以如是之故，乃应予称赞。二种之补特伽罗，是热心闻法；一者闻法已而受持，一者闻法已而不受持。闻法已不受持之补特伽罗，彼以如是之故，乃应予诃毁；闻法已而受持之补特伽罗，彼以如是之故，乃应予称赞。二种之补特伽罗，闻法已而受持，一者坚持观察诸法之义，一者坚持不观察诸法之义。坚持不观察诸法义之补特伽罗，彼以如是之故，乃应予诃毁；坚持观察诸法义之补特伽罗，彼以如是之故，乃应予称赞。二种之补特伽罗坚持观察诸法之义，一者知义已、知法已而得法随法；一者知义已、知法已而不得法随法。知义已、知法已而不得法随法之补特伽罗，彼以如是之故，乃应予诃毁；知义已、知法已而得法随法之补特伽罗，彼以如是之故，乃应予称赞。二种之补特伽罗，知义已、知法已而得法随法，一者为得自己之利，不为他人之利；一者为得自己之利以及他人之利。为得自己之利，不为他人利之补特伽罗，彼以如是之故，乃应予诃毁；为得自己之利以及他人利之补特伽罗者，彼以如是之故，乃应予称赞。诸比丘！如是比丘，知为补特伽罗之胜劣。

    诸比丘！成就此等七法之比丘，是应请……乃至……是世间之无上福田。”

    六十五

    一

    “诸比丘！忉利天之波利阇多伽、拘鞴陀罗，叶枯萎之时，诸比丘！尔时，忉利天众心生喜悦，今波利阇多伽、拘鞴陀罗，有叶枯萎，不久又将接连生出七叶。诸比丘！忉利天之波利阇多伽、拘鞴陀罗，有七叶之时，诸比丘！尔时，忉利天众者心生喜悦，今波利阇多伽、拘鞴陀罗已有七叶，不久又将接连生出花、叶之枝。诸比丘！忉利天之波利阇多伽、拘鞴陀罗生出花、叶之枝时，诸比丘！尔时，忉利天众心生喜悦，今波利阇多伽、拘鞴陀罗生出花、叶之枝，不久，又将接连生出有蕾。诸比丘！忉利天之波利阇多伽、拘鞴陀罗有蕾之时，诸比丘！尔时，忉利天众者心生喜悦，今波利阇多伽、拘鞴陀罗有蕾不久，又将接连开蕾。诸比丘！忉利天之波利阇多伽、拘鞴陀罗开蕾之时，诸比丘！尔时，忉利天众心生喜悦，今波利阇多伽、拘鞴陀罗开蕾，不久又将接连有花。诸比丘！忉利天之波利阇多伽、拘鞴陀罗有花之时，诸比丘！尔时，忉利天众心生喜悦，今波利阇多伽、拘鞴陀罗有花不久，又将接连花朵开满。诸比丘！忉利天之波利阇多伽、拘鞴陀罗花朵开满之时，诸比丘！心生喜悦之忉利天众于波利阇多伽、拘鞴陀罗之根本，天四月之间，得五妙欲，具备而供奉。诸比丘！复次，五百由旬，花满开之波利阇多伽、拘鞴陀罗依普光而遍满，风送百由旬之香，此乃波利阇多伽、拘鞴陀罗之威力。

    二

    诸比丘！如是圣弟子，从家出家于非家而思惟之时，诸比丘！尔时，圣弟子如忉利天叶枯萎之波利阇多伽、拘鞴陀罗。诸比丘！圣弟子剃除须发，着坏色衣，从家出家于非家之时，诸比丘！尔时，圣弟子如忉利天有七叶之波利阇多伽、拘鞴陀罗。诸比丘！圣弟子离欲……乃至……具足初静虑而住之时，诸比丘！尔时，圣弟子如忉利天生出花、叶之波利阇多伽、拘鞴陀罗。诸比丘！圣弟子于寻、伺寂静故……乃至……具足第二静虑而住之时，诸比丘！尔时，圣弟子如忉利天有蕾之波利阇多伽、拘鞴陀罗。诸比丘！圣弟子于离喜贪故……乃至……具足第三静虑而住之时，诸比丘！尔时，圣弟子如忉利天开出有蕾之波利阇多伽、拘鞴陀罗。诸比丘！圣弟子于断乐故……乃至……具足第四静虑而住之时，诸比丘！尔时，圣弟子如忉利天拥有花之波利阇多伽、拘鞴陀罗。诸比丘！圣弟子自漏尽……乃至……作证具足而住之时，诸比丘！尔时，圣弟子如忉利天花朵开满之波利阇多伽、拘鞴陀罗。诸比丘！尔时，地居天众出声，为某长老同住之某长老自某街或某村，从家出家于非家，自漏尽……乃至……作证具足而住。闻地居天众之声已而四大王天众……忉利天众……夜摩天众……睹史多天众……化乐天众……他化自在天众……梵众天众出声，为某长老同住之某长老自某街或某村，从家出家于非家，自漏尽，无漏之心解脱、慧解脱，已于现法而自了知、作证、具足而住。如是，声于瞬间达到梵天乃止。此乃漏尽比丘之威力。”

    六十六

    一

    尔时，独自宴坐之具寿舍利弗，于心中起如是思惟：“比丘何以应恭敬、尊重、依止而住，且当断不善而修善耶？”尔时，具寿舍利弗如是思惟：“比丘应恭敬、尊重、依止其师而住，且当断不善而修善。比丘应［恭敬……］其法……比丘者应［恭敬……］僧伽……比丘［应恭敬……］其学……比丘［应恭敬……］三摩地……比丘［应恭敬……］不放逸……比丘应恭敬、尊重、依止承迎而住，且当断不善而修善。”尔时，舍利弗如是思惟：“我于此等诸法是清净、洁白，即我诣世尊之前而告此等诸法，如是我于此等诸法应为清净，又可称为清净。譬如丈夫欲得清净、洁白之金饰，彼应如是思惟：‘我此金饰是清净、洁白，即我应去铁匠处展示此金饰，如是我当托此铁匠使金饰清洁，又可称为清净。如是我于此等诸法是清净、洁白，即我诣世尊座前而告此等诸法，如是我于此等诸法应为清净，又可称为清净。’”尔时，具寿舍利弗不久即自宴坐而起，诣世尊之处，至已，问讯世尊，坐于一面，坐于一面之具寿舍利弗［向世尊］如是言：

    二

    “大德！我在此独自宴坐，于心中起如是思惟：‘比丘何以应恭敬、尊重、依止而住，且当断不善而修善耶？’大德！尔时我如是思惟：‘比丘应恭敬、尊重、依止其师而住，且当断不善而修善。比丘［应恭敬……］其法……比丘［应恭敬……］僧伽……比丘［应恭敬……］其学……比丘［应恭敬……］三摩地……比丘［应恭敬……］不放逸……比丘应恭敬、尊重、依止承迎而住，且当断不善而修善。’大德！尔时我如是思惟：‘于我于此等诸法是清净、洁白，我诣世尊座前告此等诸法，如是我于此等诸法应为清净，又可称为清净。譬如丈夫欲得清净、洁白之金饰，彼应如是思惟：“我此之金饰是清净、洁白，即我应去铁匠处展示此金饰，如是我当托此铁匠使金饰清净，又可称为清净。如是我于此等诸法是清净、洁白，即我诣世尊座前告此等诸法，如是我于此等诸法应为清净，又可称为清净。”’”

    “善哉，善哉！舍利弗，舍利弗！比丘应恭敬、尊重，依止其师而住，且当断不善而修善。舍利弗！比丘［应恭敬……］其法……舍利弗！比丘［应恭敬……］僧伽……舍利弗！比丘［应恭敬……］其学……舍利弗！比丘［应恭敬……］三摩地……舍利弗！比丘［应恭敬……］不放逸……舍利弗！比丘应恭敬、尊重、依止承迎而住，且当断不善而修善。”如是闻之具寿舍利弗向世尊如是言：

    三

    “大德！我依世尊之所略说，而如是广知此义。大德！彼之比丘，实谓不尊重其师，而当可尊重其法者，无有是处。大德！任何不尊重其师之比丘，彼亦不尊重其法。大德！实谓不尊重其师、不尊重其法之彼比丘，当可尊重僧伽者，无有是处。大德！任何不尊重其师、不尊重其法之比丘，彼亦不尊重僧伽。大德！实谓不尊重其师、不尊重其法、不尊重僧伽之彼比丘，当可尊重其学者，无有是处。大德！任何不尊重其师、不尊重其法、不尊重僧伽之比丘，彼亦不尊重其学。大德！实谓不尊重其师、不尊重其法、不尊重僧伽、不尊重其学之比丘，当可尊重三摩地者，无有是处。大德！任何不尊重其师、不尊重其法、不尊重僧伽、不尊重其学之比丘，彼亦不尊重三摩地。大德！实谓不尊重其师、不尊重其法、不尊重僧伽、不尊重其学、不尊重三摩地之比丘，当可尊重不放逸者，无有是处。大德！任何不尊重其师、不尊重其法、不尊重僧伽、不尊重其学、不尊重三摩地之比丘，彼亦不尊重不放逸。大德！实谓不尊重其师、不尊重其法、不尊重僧伽、不尊重其学、不尊重三摩地，不尊重不放逸之比丘，当可尊重承迎者，无有是处。大德！任何不尊重其师、不尊重其法、不尊重僧伽、不尊重其学、不尊重三摩地、不尊重不放逸之比丘，彼亦不尊重承迎。

    大德！实谓尊重其师之比丘，可不尊重其法者，无有是处。大德！任何尊重其师之比丘，彼亦尊重其法。大德！实谓尊重其师、尊重其法之比丘，可不尊重僧伽者，无有是处。大德！任何尊重其师、尊重其法之比丘，［彼］亦尊重僧伽。大德！实谓尊重其师、尊重其法、尊重僧伽者之比丘，可不尊重其学者，无有是处。大德！任何尊重其师、尊重其法、尊重僧伽之比丘，彼亦尊重其学。大德！实谓尊重其师、尊重其法、尊重僧伽、尊重其学之比丘，可不尊重三摩地者，无有是处。大德！任何尊重其师、尊重其法、尊重僧伽、尊重其学之比丘，彼亦尊重三摩地。大德！实谓尊重其师、尊重其法、尊重僧伽、尊重其学、尊重三摩地之比丘，可不尊重不放逸者，无有是处。大德！任何尊重其师、尊重其法、尊重僧伽、尊重其学、尊重三摩地之比丘，彼亦尊重不放逸。大德！实谓尊重其师、尊重其法、尊重僧伽、尊重其学、尊重三摩地、尊重不放逸之比丘，可不尊重承迎者，无有是处。大德！任何尊重其师、尊重其法、尊重僧伽、尊重其学、尊重三摩地、尊重不放逸之比丘，彼亦尊重承迎。大德！我依世尊之所略说，而如是广知此义。”

    四

    “善哉，善哉！舍利弗！善哉，舍利弗！汝依我之所略说，而如是广知此义。舍利弗！实谓不尊重其师之比丘，当可尊重其法者，无有是处。舍利弗！任何不尊重其师之比丘，彼亦不尊重其法……舍利弗！实谓不尊重其师……不尊重其法……不尊重僧伽……不尊重其学……不尊重三摩地……不尊重不放逸之比丘当可尊重承迎者，无有是处。舍利弗！任何不尊重其师、不尊重其法、不尊重僧伽、不尊重其学、不尊重三摩地，不尊重不放逸之比丘，彼亦不尊重承迎。

    舍利弗！实谓尊重其师之比丘，当可不尊重其法者，无有是处。舍利弗！任何尊重其师之比丘，彼亦尊重其法……舍利弗！实谓尊重其师……尊重其法……尊重僧伽……尊重其学……尊重三摩地……尊重不放逸之比丘，当可不尊重承迎者，无有是处。舍利弗！任何尊重其师、尊重其法、尊重僧伽、尊重其学、尊重三摩地、尊重不放逸之比丘，［彼］亦尊重承迎。舍利弗！依我之所略说，而可如是广见此义。”

    六十七

    一

    “诸比丘！对于不行修习而住之比丘，呜呼！实则希于‘我心由诸漏而解脱！’即使生如是之希望，然而彼心决不取于由诸漏而解脱，其故如何耶？彼当答：‘不熟习故。’何为不熟习之故耶？即：四念处、四正勤、四神足、五根、五力、七觉支、八支圣道［之不熟习］。诸比丘！譬如有八或十或十二鸡卵，彼等依鸡不能正当以翼孵卵，不能正当加温，不能正当薰［鸡香］。其鸡，呜呼！‘我之雏鸡实依足、爪、鸡冠或口嘴而破卵壳已，能安全出生！’即生如是希望，然而彼等雏鸡依足、爪、鸡冠或口嘴而破卵壳已，却不能安全生出，其故如何耶？诸比丘！因于鸡彼等之卵不能正当以翼孵卵，不能正当加温，不能正当薰［鸡香］之故。诸比丘！如是对于不行修习而住之比丘，呜呼！实则希于‘我心由诸漏而解脱！’即生如是希望，然而彼心不取由诸漏而解脱，其故如何耶？对彼应答：‘不熟习之故。’何为不熟习之故耶？即：四念处……乃至……八支圣道［之不熟习］。

    二

    诸比丘！对于行修习而住之比丘，呜呼！实则不希于‘我心由诸漏而解脱！’即不生如是希望，然而彼心由诸漏解脱，其故如何耶？对彼当答：‘熟习之故。’何为熟习耶？即：四念处……乃至……八支圣道［之熟习］。诸比丘！譬如有八或十或十二鸡卵，彼等依鸡能正当以翼孵卵，能正当加温，能正当薰［鸡香］，其鸡不希，‘呜呼！我之雏鸡实依足、爪、鸡冠或口嘴而破卵壳已，能安全地出生！’即不生如是之希望，然而彼等雏鸡依足、爪、鸡冠或口嘴而破卵壳已、应能安全出生，其何故耶？诸比丘！因于鸡彼等之卵能正当以翼孵卵，能正当加温，能正当薰［鸡香］之故。诸比丘！如是对于行修习而住之比丘，呜呼！实则不希‘我心由诸漏而解脱！’即不生如是之希望，然而彼心不取由诸漏而解脱，其故如何耶？彼当答：‘熟习之故。’何为熟习耶？即：四念处……乃至……八支圣道［之熟习］。

    三

    诸比丘！譬如石匠或石匠弟子之手斧把柄，可见手指痕迹，可见姆指痕迹，然而对彼则不可如是思惟：‘今日我之手斧把柄之减损如此，昨日是如此，将来是如此。’然而于已减损之时，有已减损之思惟。诸比丘！如是对于行修习而住之比丘，‘今日我漏已尽唯有如此，昨日唯有如此，明日唯有如此’，不作任何如是思惟，然而于已尽之时，有已尽之思惟。诸比丘！譬如以藤蔓之绳索缠缚海船六个月期间，于水上漂浮，冬季漂著于陆上，绳结为风与日所曝晒，彼等为带雨之云所浸湿，容易柔软而腐败。诸比丘！对于如是行修习而住之比丘，诸结容易寂静，腐败。”

    六十八

    一

    如是我闻。一时，世尊与众多之比丘僧伽俱于憍萨罗行乞，世尊进入大道，见某处之大火蕴烧着、燃烧、烧毁而灭，见已，穿越道路，于大树之根处敷座而坐，坐已，世尊告诸比丘：“诸比丘！汝等是否见此大火蕴烧着、燃烧、烧毁而灭？”“唯然。大德！”“诸比丘！如何思惟耶？抱着此大火蕴烧着、燃烧、烧热而坐或卧，与抱着拥有温柔手足之刹帝利少女，或婆罗门少女，或居士少女而坐或卧，何者好耶？”“大德！抱着拥有温柔手足之刹帝利少女，或婆罗门少女，或居士少女而坐或卧较好。大德！抱着此大火蕴烧着、燃烧、烧热而坐或卧者是苦。”

    “诸比丘！告示汝等，诸比丘！宣示汝等。彼破戒，为恶性，为不净，为招其他惊讶之行，隐覆所作，非沙门而称为沙门，非梵行者而称为梵行者，内心腐败，漏泄，有等于尘芥，则抱此大火蕴烧着，燃烧，烧热而坐或卧者较好，其何故耶？诸比丘！其因故，彼至死，或当受与死相同之苦，然缘其故，于身坏死后，当不生于恶处、恶趣、险难、地狱。然而，诸比丘！彼破戒，为恶性，为不净，为招其他惊讶之行……乃至……等于尘芥，而怀抱拥有温柔手足之刹帝利少女，或婆罗门少女，或居士少女而坐或卧，诸比丘！对彼长时不利益，赍苦，彼于身坏死后，当生于恶处、恶趣、险难、地狱。

    二

    诸比丘！如何思惟耶？有力之丈夫，欲以强韧之发索卷起两胫而摩擦，乃切外皮，切外皮已而切内皮，切内皮已而切肉，切肉已而切筋，切筋已而切骨，切骨已而压骨髓方止，与刹帝利之长者或婆罗门之长者或居士之长者，问讯自己而喜，何者好耶？”“大德！刹帝利之长者或婆罗门之长者或居士之长者，问讯自己而喜为好。大德！有力之丈夫，欲以强韧之发索……乃至……压骨髓方止者为苦。”

    “诸比丘！告示汝等，诸比丘！宣示汝等。彼破戒……乃至……有等于尘芥，有力之丈夫，欲以强韧之发索卷起两胫……乃至……压骨髓方止者为好。其故如何耶？诸比丘！其因故，彼至死，或当受与死相同之苦，然而其缘故，于身坏死后，当不生于恶处、恶趣、险难、地狱。然而，诸比丘！彼破戒……乃至……等于尘芥者，可是刹帝利之长者或婆罗门之长者或居士之长者，自问讯而乐者，诸比丘！对彼长时间不利益，赍苦，彼于身坏死后，当生于恶处、恶趣、险难、地狱。

    三

    诸比丘！如何思惟耶？有力之丈夫，以油滑、锐刀击胸，与刹帝利之长者或婆罗门之长者或居士之长者，合掌自己令乐，何者较好耶？”“大德！刹帝利之长者、婆罗门之长者、居士之长者，合掌自己令乐较好。大德！有力之丈夫，以油滑、锐刀击胸者苦也。”

    “诸比丘！告示汝等，诸比丘！宣示汝等。彼破戒……乃至……有等于尘芥者，有力之丈夫，以油滑、锐刀击胸者好，其何故耶？其因故，诸比丘！彼至死，或当受与死相同之苦，然而缘其故，于身坏死后，当不生于恶处、恶趣、险难、地狱。然而，诸比丘！彼破戒，为恶质……乃至……等于尘芥者，可是刹帝利之长者或婆罗门之长者，或居士之长者，合掌自己令乐者，诸比丘！对彼长时不利益，赍苦，彼于身坏死后，当生于恶处、恶趣、险难、地狱。

    四

    诸比丘！如何思惟耶？有力之人以热着、烧着、燃烧、烧热之铁板卷身，与受用刹帝利之长者或婆罗门之长者或居士之长者信施之衣，何者较好耶？”“大德！受用刹帝利之长者或……乃至……信施之衣较好。大德！有力之人以热着、烧着、燃烧、烧热之铁板卷身者是苦。”

    “诸比丘！告示汝等，诸比丘！宣示汝等。彼破戒……乃至……有等于尘芥者，有力之人以热着，烧着，燃烧，烧毁之铁板卷身者好，其故如何耶？其因故，诸比丘！彼至死，或当受与苦相同之苦，然而缘其故，于身坏死后，当不生于恶处、恶趣、险难、地狱。然而，诸比丘！彼破戒……乃至……等于尘芥者，可是受用刹帝利之长者或婆罗门之长者，或居士之长者信施之衣者，诸比丘！对彼长时不利益，赍苦，彼于身坏死后，当生于恶处、恶趣、险难、地狱。

    五

    诸比丘！如何思惟耶？有力之人以热着、烧着、燃烧、烧热之铁钉，开口已将热着，烧着、燃烧、烧热之铁丸插入口中，烧彼之唇、亦烧口、亦烧舌、亦烧咽喉、亦烧胃、亦通过肠或肠间膜而从［身体之］下部出，与受用刹帝利之长者或婆罗门之长者或居士之长者信施之食，何者较好耶？”“大德！受用刹帝利之长者或婆罗门之长者或居士之长者信施之食者较好。大德！有力之人以热着、烧着、燃烧、烧热之铁钉，开口已将热着、烧着、燃烧、烧热之铁丸插入口中，是烧彼之唇，亦烧口，亦烧舌……乃至……从［身体之］下部出者是苦。”

    “诸比丘！告示汝等，诸比丘！宣示汝等。彼破戒……乃至……有等于尘芥者，有力之人以热着、烧着、燃烧、烧热之铁钉，开口已，将热着、烧着、燃烧、烧热之铁丸插入口中，是烧彼之唇……乃至……从［身体之］下部出者是好，其故如何耶？其因故，诸比丘！彼至死，或当受与死相同之苦，然而缘其故，于身坏死后，当不生于恶处、恶趣、险难、地狱。然而，诸比丘！彼破戒，为恶质……乃至……等于尘芥者，可是受用刹帝利之长者或婆罗门之长者或居士之长者信施之食者，诸比丘！对彼长时不利益，赍苦，彼于身坏死后，当生于恶处、恶趣、险难、地狱。

    六

    诸比丘！如何思惟耶？有力之人捉头、或捕肩，以热着、烧着、燃烧、烧热之铁床，或令坐于铁床，或令卧，与受用刹帝利之长者或婆罗门之长者或居士之长者信施之床，何者较好耶？”“大德！受用刹帝利之长者或婆罗门之长者或居士之长者信施之床是好，大德！有力之人捉头，或捕肩……乃至……令卧者苦。”

    “诸比丘！告示汝等……乃至……有等于尘芥者，有力之人捉头……乃至……令卧者是好，其故如何耶？诸比丘！其因故，彼至死，或当受与死相同之苦，然而缘其故，于身坏死后，当不生于恶处、恶趣、险难、地狱。然而，诸比丘！彼破戒，为恶性……乃至……等于尘芥者，可是受用刹帝利之长者或婆罗门之长者或居士之长者信施之床者，诸比丘！对彼长时不利益，赍苦，彼于身坏死后，当生于恶处、恶趣、险难、地狱。

    七

    诸比丘！如何思惟耶？有力之人捉住足之上部，头之下部，投入热着、烧着、燃烧、烧热之铁锅中，彼于是起泡沫而煮沸，一度上行，亦一度下行，亦一度横行，与受用刹帝利之长者或婆罗门之长者或居士之长者信施之房，何者较好耶？”“大德！受用刹帝利之长者或婆罗门之长者或居士之长者信施之房较好。大德！有力之人捉住足之上部，头之下部，投入热着、烧着、燃烧、烧热之铁锅中，彼于是起泡沫而煮沸，一度上行，亦一度下行，亦一度横行者是苦。”

    “诸比丘！告示汝等，诸比丘！宣示汝等。彼破戒，为恶质……乃至……等于尘芥者，有力之人捉住足之上部，头之下部……乃至……亦一度横行者好，其故如何耶？诸比丘！其因故，彼至死，或当受与死相同之苦，然而缘其故，于身坏死后，当不生于恶处、恶趣、险难、地狱。然而，诸比丘！彼破戒，为恶性……乃至……等于尘芥者，可是受用刹帝利之长者或婆罗门之长者或居士之长者信施之房者，诸比丘！对彼长时不利益，赍苦，彼于身坏死后，当生恶处、恶趣、险难、地狱。诸比丘！是故应如是学。

    对于我等所受用之衣、食、床座、病缘药、资具，因汝所作当有彼等之称赞、大果、大赞叹。又此之出家者对于我等当有果，不坏之结果。

    诸比丘！汝等应如是学。

    八

    诸比丘！或因观察自利者，实则完成不放逸。诸比丘！或因观察他利者，实则完成不放逸。诸比丘！或因观察两利者，实则完成不放逸。”世尊如是宣说，说此记说之时，六十［位］比丘众从口吐出热血，六十［位］比丘众拒绝是学而退转于劣。“难作，世尊！难作，世尊！”然而，六十［位］比丘不取着，心从诸漏解脱。

    六十九

    一

    “诸比丘！昔时有名称为妙眼，远离诸欲之外道师。诸比丘！而妙眼师有数百位之弟子，妙眼师对诸弟子宣示梵世同伴者之法。诸比丘！对于妙眼师所宣示梵世同伴者之法，心不寂静者，于身坏死后，生于恶处、恶趣、险难、地狱。诸比丘！对于妙眼师所宣示梵世同伴者之法，心寂静者，于身坏死后，生于善趣、天界。

    二

    诸比丘！昔时有位称为牟犁破群那之师……称为阿罗那之师……称为瞿陀梨之师……称为害提婆罗之师……称为储提摩丽之师……称为阿罗迦，于诸欲离贪之外道师。诸比丘！阿罗迦有数百位弟子，阿罗迦师对诸弟子宣示梵世同伴者之法。诸比丘！凡对阿罗迦师所宣示梵世同伴者之法，心不寂静者，于身坏死后，生于恶处、恶趣、险难、地狱。诸比丘！凡对阿罗迦师所宣示梵世同伴者之法，心寂静者，于身坏死后，生于善趣、天界。

    三

    诸比丘！如何思惟耶？对于有此等数百之眷属、弟子僧伽，于诸欲离贪之七外道诸师，有恶心，若加以呵责、诽谤，则彼当生多非福耶？”“唯然。大德！”

    “诸比丘！对于有此等数百之眷属、弟子僧伽，于诸欲离贪之七外道诸师，有恶心，若加以呵责、诽骂，则彼当生多之非福，对于一见具足之补特伽罗，有恶心，若加以呵责、诽骂，则彼以是故当生更多非福。是故如何耶？诸比丘！我于此［佛教］之外，于同梵行者之中，如是忍，不语如是语。其故，诸比丘！当如是学，于同梵行者之中，不可有诸恶心。

    诸比丘！汝等当如是学。”

    七十

    一

    “诸比丘！昔时有称为阿罗迦，远离诸欲之外道师。诸比丘！阿罗迦师有数百之诸弟子。阿罗迦师对弟子众宣示如是法。

    二

    ‘婆罗门！人之生命微小而有限，是一时而多苦多恼，因聪慧而应悟，应作善，应行梵行，生者无有不死。婆罗门！譬如草上之露滴，于太阳升起之时，迅速消逝，无有长住。婆罗门！如露滴，如是人之生命微小而有限，是一时而多苦多恼，因聪慧而应悟，应作善，应行梵行，生者无有不死。婆罗门！譬如天降巨大之雨时，于水中之水泡迅速消逝，无有长住。婆罗门！如水泡，如是人之生命微小而有限，是一时而多苦多恼，因聪慧而应悟，应作善，应行梵行，生者无有不死。婆罗门！水中之筏，迅速消逝，无有永住。婆罗门！如水中之筏，如是人之生命微小而有限，是一时而……生者无有不死。婆罗门！譬如从山而出之远流，急流而夹略之河，其瞬时亦无停止，其时行而转流。婆罗门！如从山而出之河，如是人之生命微小而有限，是一时……乃至……生者无有不死。婆罗门！譬如有力之人，持舌上之痰块而来，当容易吐出。婆罗门！如痰块，如是人之生命微小而有限，是一时……乃至……生者无有不死。婆罗门！譬如投入日中热着铁瓶中之肉片，迅速消逝，无有永住。

    婆罗门！如肉片，如是人之生命微小而有限，一时而…………生者无有不死。婆罗门！譬如被屠杀之牛，决定被屠杀之时，即于屠杀之现前，或于死之现前举足。婆罗门！如牛之屠杀，如是人之生命微小而有限，是一时而多苦多恼，因聪慧而应悟，应善作，应行梵行，生者无有不死也。’

    三

    诸比丘！尔时，人人之寿量有六万岁，而得婚嫁之少女为五百岁。诸比丘！尔时，人人唯有六病，即：寒、热、饥、渴、粪、尿。诸比丘！即彼阿罗迦师如是之长寿，如是长住，于如是少病人中，向诸弟子宣示如是法：‘婆罗门！人之生命微小而有限，是一时而多苦多恼，因聪慧而应悟，应善作，应行梵行，生者无有不死。’诸比丘！今正语者当如是语，人之生命微小而有限，是一时而多苦多恼，因聪慧而应悟，应作善，应行梵行，生者无有不死。诸比丘！今长生者，彼为百岁前后。诸比丘！又生百岁之间者，生三百季节之间，即：百冬季、百春季、百夏季。诸比丘！又生三百季节之间者，生千二百月之间，即：冬之四百月、春之四百月、夏之四百月。诸比丘！又生千二百月之间者，生二千四百个半月之间，即：冬之八百个半月、春之八百个半月、夏之八百个半月。诸比丘！又生二千四百个半月之间者，生三万六千夜之间，即：冬之一万二千夜、春之一万二千夜、夏之一万二千夜。诸比丘！又生三万六千夜之间者，食七万二千之食，食母乳、食障碍，即：冬之二万四千食、春之二万四千食、夏之二万四千食。此中，此等为食障碍，怒而不食食，苦而不食食，病而不食食，布萨而不食食，不得而不食食。诸比丘！以上我有百岁之寿，数人寿，亦数寿量，亦数季节，亦数年，亦数月，亦数半月，亦数夜，亦数日夜，亦数食，亦数食障碍。

    四

    诸比丘！哀愍故，望弟子众之利益，为师当依哀愍而作者，我已作。诸比丘！此等为树之根本，此等为空闲处。诸比丘！静虑！勿放逸，勿后有追悔，此为我等之教。”

    摄句：

            惭、太阳、城、其譬喻、知法、波利阇多伽
            恭敬、修习、大火蕴以及因妙眼与阿罗迦师

    第八　律品

    七十一

    一

    “诸比丘！成就七法之比丘，是持律者。以何为七耶？

    二

    即：知犯、知不犯、知轻犯、知重犯、具戒而护波罗提木叉律仪行、具足行、亲近、见怖畏于微细之罪。受学学处，四静虑之增上心、现法乐住如实得，得而不艰难，得而不梗涩，由诸漏尽，得无漏之心解脱、慧解脱，已于现法而自知、作证，具足而住。

    诸比丘！成就此等七法之比丘，是持律者。”

    七十二

    一

    “诸比丘！成就七法之比丘，是持律者。以何为七耶？

    二

    即：知犯、知不犯、知轻犯、知重犯，又彼之两波罗提木叉者随经，亦随附属分而能广熟习，善分别，善转，善决定，四静虑之增上心、现法乐住如实得，得而不艰难，得而不梗涩，由诸漏尽，得无漏之心解脱、慧解脱，已于现法而自知，作证，具足而住。

    诸比丘！成就此等七法之比丘，是持律者。”

    七十三

    一

    “诸比丘！成就七法之比丘，是持律者。以何为七耶？

    二

    即：知犯、知不犯、知轻犯、知重犯，而住律不动，四静虑之增上心、现法乐住如实得，得而不艰难，得而不梗涩，由诸漏尽，得无漏之心解脱、慧解脱，已于现法而自知，作证，具足而住。

    诸比丘！成就此等七法之比丘，是持律者。”

    七十四

    一

    “诸比丘！成就七法之比丘，是持律者。以何为七耶？

    二

    即：知犯、知不犯、知轻犯、知重犯、随念种种宿住，即：一生、二生……乃至……具备状貌与处所，随念种种宿住，以超越人清净之天眼……因应有情之业，而知行，由诸漏尽，得无漏之心解脱、慧解脱，已于现法而自知，作证，具足而住。

    诸比丘！成就此等七法之比丘，是持律者。”

    七十五

    一

    “诸比丘！成就七法之比丘是持律者为光耀。以何为七耶？

    二

    即：知犯、知不犯、知轻犯、知重犯、具戒……受学学处，四静虑之……乃至……得而不梗涩，由诸漏尽，而……乃至……作证，具足而住。

    诸比丘！成就此等七法之比丘，是持律者为光耀。”

    七十六

    一

    “诸比丘！成就七法之持律者为光耀。以何为七耶？

    二

    即：知犯、知不犯、知轻犯、知重犯为于彼之两波罗提木叉者随经，亦随附属分而能广熟习，善分别，善转，善决定，四静虑之……乃至……得而不梗涩，由诸漏尽，而……乃至……作证，具足而住。

    诸比丘！成就此等七法之持律者为光耀。”

    七十七

    一

    “诸比丘！成就七法之持律者为光耀。以何为七耶？

    二

    即：知犯、知不犯、知轻犯、知重犯，而住律不动，四静虑之……乃至……得而不梗涩，由诸漏尽，而……乃至……作证，具足而住。

    诸比丘！成就此等七法之持律者为光耀。”

    七十八

    一

    “诸比丘！成就七法之持律者为光耀。以何为七耶？

    二

    即：知犯、知不犯、知轻犯、知重犯、随念种种宿住，即：一生、二生……具备状貌与处所，随念种种宿住，以超越人清净之天眼……乃至……因应有情之业而知行，由诸漏尽，而……乃至……作证，具足而住。

    诸比丘！成就此等七法之持律者为光耀。”

    七十九

    一

    尔时，具寿优波利诣世尊之处，至已，问讯世尊，坐于一面。坐于一面之具寿优波利白世尊言：“善哉，大德！惟愿世尊为我略宣说法，我自世尊听闻其法已，独自隐遁，炽然不放逸，不惜身命而住。”

    二

    “优波利！即任何之法，汝若知此等之诸法，如不能引导向厌、离贪、灭、寂静、证智、正觉、涅槃，优波利！则是非法、非律、非师教，不必持。优波利！又，即任何之法，汝若知此等之诸法引导向厌、离贪、灭、寂静、证智、正觉、涅槃，优波利！则是法、是律、是师教，必当持。”

    八十

    一

    “诸比丘！此等之七者，是再三生起诤论之止，导引寂静止诤之法。以何为七耶？

    二

    即现前毗奈耶应予制立、忆念毗奈耶应予制立、不痴毗奈耶应予制立、作自言者应予制立、多人［语］者应予制立、求彼罪者应予制立、草掩者应予制立。

    诸比丘！此等之七者，是再三生起诤论之止，导引寂静止诤之法。”

    摄句：

            四之持律者、四持律者之光耀
            优波利、因止诤于第八品教为十

    品所不摄经

    一

    “诸比丘！比丘以破坏七法。以何为七耶？

    二

    即：破坏有身见、破坏疑、破坏戒禁取、破坏贪、破坏瞋、破坏痴、破坏慢。

    诸比丘！比丘破坏此等之七法。”

    一

    “诸比丘！沙门以止息七法为……婆罗门者除外……吉祥者令消灭……洗浴者洗浴……极智者了知……圣者破敌……阿罗汉者拒绝。以何为七耶？

    二

    即：拒绝有身见、拒绝疑、拒绝戒禁取、拒绝贪、拒绝瞋、拒绝痴、拒绝慢。

    诸比丘！阿罗汉者拒绝此等之七法。”

    一

    “诸比丘！此等为七不正法。以何为七耶？

    二

    即：无信、无惭、无愧、少闻、懈怠、失念、无慧。

    诸比丘！此等为七不正法。”

    一

    “诸比丘！此等为七正法。以何为七耶？

    二

    即：有信、有惭、有愧、多闻、发勤精进、具念、具慧。

    诸比丘！此等为七正法。”

    一

    “诸比丘！此等七种补特伽罗，是应请、极应请、应施、应合掌、是世间无上福田。以何为七耶？

    二

    诸比丘！世间有一类补特伽罗，于眼观察无常，思惟无常，觉悟无常，常恒不绝，以心胜解，依慧洞察而住。彼由诸漏尽，得无漏之心解脱、慧解脱，已于现法自了知，作证，具足而住。诸比丘！此乃第一之应请……是世间无上福田之补特伽罗。

    三

    诸比丘！又，于此有一类补特伽罗，于眼观察无常，思惟无常，觉悟无常，常恒不绝，以心胜解，依慧洞察而住。彼于非前非后，漏之永尽，以及命之永尽。诸比丘！此乃第二之应请……是世间无上福田之补特伽罗。

    四

    诸比丘！又，世间有一类补特伽罗，于眼观察无常，思惟无常，觉悟无常，常恒不绝，以心胜解，依慧洞察而住。彼由五顺下分结之尽，而中间般涅槃……损害般涅槃……无行般涅槃……有行般涅槃……上流而行色究竟。诸比丘！此乃第七之应请……是世间无上福田之补特伽罗。

    诸比丘！此等七种补特伽罗，是应请、极应请、应施、应合掌、是世间无上福田。”

    一

    “诸比丘！此等七种补特伽罗，是应请……是世间无上福田。以何为七耶？

    二

    诸比丘！于此有一类补特伽罗，于眼观察苦而住……于眼观察无我而住……于眼观察尽而住……于眼观察衰而住……于眼观察离贪而住……于眼观察灭而住……于眼观察弃而住……于耳……于鼻……于舌……于身……于意……于色……于声……于香……于味……于所触……于诸法……于眼识……于耳识……于鼻识……于舌识……于身识……于意识……于眼触……于耳触……于鼻触……于舌触……于身触……于意触……于眼触所生之受……于耳触所生之受……于鼻触所生之受……于舌触所生之受……于身触所生之受……于意触所生之受……于色想……于声想……于香想……于味想……于所触想……于法想……于色思……于声思……于香思……于味思……于所触思……于法思……于色爱……于声爱……于香爱……于味爱……于所触爱……于法爱……于色寻……于声寻……于香寻……于味寻……于所触寻……于法寻……于色伺……于声伺……于香伺……于味伺……于所触伺……于法伺……于色蕴……于受蕴……于想蕴……于行蕴……于识蕴观察无常而住……观察苦而住……观察无我而住……观察尽而住……观察衰而住……观察离贪而住……观察灭而住……观察弃而住。”

    一

    “诸比丘！为了知贪，当修七法。以何为七耶？

    二

    即：念觉支……乃至……舍觉支。诸比丘！为了知贪，当修此等之七法。”

    一

    “诸比丘！为了知贪，当修七法。以何为七耶？

    二

    即：无常想、无我想、不净想、过患想、断想、离贪想、灭想。

    诸比丘！为了知贪，当修此等之七法。”

    一

    “诸比丘！为了知贪，当修七法。以何为七耶？

    二

    即：不净想、死想、食不净想、一切世间不可乐想、无常想、无常苦想、苦无我想。

    诸比丘！为了知贪，当修此等之七法。”

    一

    “诸比丘！为贪之遍知……乃至……为究尽……为断……为尽……为衰……为

    离贪……为灭……为舍……为弃……当修此等之七法。

    二

    ［为］瞋之［了知］……痴之……忿之……恨之……覆之……恼之……嫉之……悭之……诳之……谄之……傲之……愤激之……慢之……增上慢之……憍之……放逸之……为［瞋］之遍知……为究尽……为断……为尽……为衰……为离贪……为灭……为舍……为瞋之弃，当修此等之七法。”

    世尊如是说，彼等诸比丘，闻世尊之所说，皆大欢喜。


增支部經典(第8卷)

 汉译南传大藏经第 23 册 No. 0007 增支部经典(第8卷)

    增支部经典

归命彼世尊　　　　　应供等觉者

        八　集

    第一　慈品

    一　慈

    一

    如是我闻。一时，世尊住舍卫城祇树给孤独园。于此处，世尊告诸比丘曰：

    “诸比丘！”

    彼诸比丘回答世尊：“大德！”世尊曰：

    二

    “诸比丘！若习于慈心解脱，修习、多习、作车乘、作基、随作、积习、善造作者，则希求八种之功德可得，以何为八耶？

    三

    即：眠乐、觉乐、不见恶梦、为人所爱乐、为非人所爱乐、为诸天所守护、不受火、毒、剑，若不通达上位，则趣于梵世。

    诸比丘！若习于慈心解脱，修习、多习、作车乘、作基、随作、积习、善造作者，则可得如此希求之八种功德。”

              其人以正念
              习无量慈悲
              观见依灭尽
              十结已得减
              无瞋一众生
              哀人即善人
              慈一切众生
              圣者福最多
              民草多服地
              为马祠人祠
              掷棒苏摩祠
              无遮会施主
              游行之王仙
              善修慈心人
              十六不如一
              如群星与月
              不杀不令杀
              不服不令服
              慈分众有情
              不怀着怨恨

    二　慧

    一

    “诸比丘！有八因、八缘，根本梵行之慧未得令得，已得令多习、广习、圆满。以何为八耶？

    二

    诸比丘！此处有比丘，依止于师或准于师之同梵行者而住，猛利之惭愧、敬爱、尊重现前。诸比丘！此为第一之因、第一之缘，根本梵行之慧未得令得，已得令多习、广习、圆满。

    三

    彼依止于师或准于师之同梵行者而住，猛利之惭愧、敬爱、尊重现前，彼时时往诣彼等而请问、质问，言：‘大德！此事云何？此义云何？’彼具寿等为彼辨了未辨、显了未显，于许多疑惑之法，除去疑惑。诸比丘！此为第二之因、第二之缘，根本梵行之慧未得令得，已得令多习、广习、圆满。

    四

    彼闻彼法，依二闲静而成就，即身闲静与心闲静。诸比丘！此为第三之因、第三之缘，根本梵行之慧未得令得，已得令多习、广习、圆满。

    五

    持戒，防护波罗提木叉之律仪而行，所行具足而住，见怖畏于微小之罪，受持而学学处。诸比丘！此为第四之因、第四之缘，根本梵行之慧未得令得，已得令多习、广习、圆满。

    六

    多闻而受持所闻、积集所闻，宣说诸法之初善、中善、后善及具义、具文，纯一圆满清净之梵行，多闻受持而言诸法，以意通利，以见观察见善通达。诸比丘！此为第五之因、第五之缘，根本梵行之慧未得令得，已得令多习、广习、圆满。

    七

    发勤而住，断灭诸不善法，为具足诸善法而努力，勇健坚固，于诸善法而不舍其担。诸比丘！此为第六之因、第六之缘，根本梵行之慧未得令得，已得令多习、广习、圆满。

    八

    又，往诣僧伽，不作种种说、不作畜生说，自说法、劝请他，不蔑视圣之默然。诸比丘！此为第七之因、第七之缘，根本梵行之慧未得令得，已得令多习、广习、圆满。

    九

    又，于五取蕴观生灭而住：色如是、色之集如是、色之灭如是、受如是、受之集如是、受之灭如是；想……行……识如是、识之集如是、识之灭如是。诸比丘！此为第八之因、第八之缘，根本梵行之慧未得令得，已得令多习、广习、圆满。

    一〇

    有同梵行者，见此人而如是思量曰：‘此具寿依止于师或准于师之同梵行者而住，猛利之惭愧、敬爱、尊重现前。此具寿实是知而知，见而见者。如是之法能生敬爱、尊重、成就、沙门性、纯一。

    一一

    又，此具寿依止于师或准于师之同梵行者而住，猛利之惭愧、敬爱、尊重现前，时时往诣彼等而请问、质问，言：“大德！此事云何？此义云何？”彼具寿等为彼辨了未辨、显了未显，于许多疑惑之法，除去疑惑。此具寿实是知而知，见而见者。如是之法能生敬爱、尊重、成就、沙门性、纯一。

    一二

    又，此具寿闻彼法，依二闲静而成就，即身闲静与心闲静。此具寿实是知而知，见而见者。如是之法能生敬爱、尊重、成就、沙门性、纯一。

    一三

    又，此具寿持戒，防护波罗提木叉之律仪而行，所行具足而住，见怖畏于微小之罪，受持而学于学处。此具寿实是知而知，见而见者。如是之法能生敬爱、尊重、成就、沙门性、纯一。

    一四

    又，此具寿多闻、受持所闻、积集所闻，宣说诸法之初善、中善、后善及具义、具文，纯一圆满清净之梵行，多闻受持而言诸法，而以意通利，以见观察善通达。此具寿实是知而知，见而见者。如是之法能生敬爱、尊重、成就、沙门性、纯一。

    一五

    又，此具寿发勤而住，断灭诸不善法，为具足诸善法而努力，勇健坚固，于诸善法而不舍其担。此具寿实是知而知，见而见者。如是之法能生敬爱、尊重、成就、沙门性、纯一。

    一六

    又，此具寿往诣僧伽，不作种种说、不作畜生说，自说法、劝请他，不蔑视圣之默然。此具寿实是知而知，见而见者。如是之法能生敬爱、尊重、成就、沙门性、纯一。

    一七

    又，此具寿于五取蕴观生灭而住：色如是、色之集如是、色之灭如是；受……想……行……识如是、识之集如是、识之灭如是。此具寿实是知而知，见而见者。如是之法能生敬爱、尊重、成就、沙门性、纯一。’

    诸比丘！如是有八因、八缘，根本梵行之慧未得令得，已得令多习、广习、圆满。”

    三　敬爱（一）

    一

    “诸比丘！成就八法之比丘，不为同梵行者所敬爱、所可意、所尊重、所恭敬。以何为八耶？

    二

    诸比丘！此处有比丘赞叹不可敬爱者、呵责可敬爱者、欲于利养、欲于恭敬、为无惭、为无愧、欲恶、具邪见。

    诸比丘！成就如是八法之比丘，不为同梵行者所敬爱、所可意、所尊重、所恭敬。

    三

    诸比丘！成就八法之比丘，为同梵行者所敬爱、所可意、所被尊重、所恭敬。以何为八耶？

    四

    诸比丘！此处有比丘不赞叹不可敬爱者、不呵责可敬爱者、不欲于利养、不欲于恭敬、具惭、具愧、少欲、具正见。

    诸比丘！成就如是八法之比丘，为同梵行者所敬爱、所可意、所尊重、所恭敬。”

    四　敬爱（二）

    一

    “诸比丘！成就八法之比丘，不为同梵行者所敬爱、所可意、所尊重、所恭敬。以何为八耶？

    二

    诸比丘！比处有比丘欲于利养、欲于恭敬、欲于不被轻贱、不知时、不知量、不净、饶舌而大声叱责同梵行者。

    诸比丘！成就如是八法之比丘，不为同梵行者所敬爱、所可意、所尊重、所恭敬。

    三

    诸比丘！成就八法之比丘，为同梵行者所敬爱、所可意、所尊重、所恭敬。以何为八耶？

    四

    诸比丘！此处有比丘不欲于利养、不欲于恭敬、不欲于不被轻贱、知时、知量、清净、不饶舌、不大声叱责同梵行者。

    诸比丘！成就如是八法之比丘，为同梵行者所敬爱、所可意、所尊重、所恭敬。”

    五　世间之失（一）

    一

    “诸比丘！有八世间法，随转世间，世间亦随转于八世间法。以何为八耶？

    二

    即：利、衰、称、讥、毁、誉、乐、苦。

    诸比丘！如是有八世间法，随转世间，世间亦随转于八世间法。”

              利衰称讥毁誉乐苦
              如是一切诸法皆俱
              于人之世间悉无常
              有变易之法是无恒
              具念之有智者知此
              善观察为变易之法
              于可爱之法心不动
              于非可爱亦不得瞋
              随着顺逆皆得消散
              消灭而业已归于无
              了知离尘无忧之位
              若超越于有则正知

    六　世间之失（二）

    一

    “诸比丘！有八世间法，随转世间，世间亦随转于八世间法。以何为八耶？

    二

    即：利、衰、称、讥、毁、誉、乐、苦。

    诸比丘！如是有八世间法，随转世间，世间亦随转于八世间法。

    三

    诸比丘！于无闻之凡夫，生利、衰、称、讥、毁、誉、乐、苦。诸比丘！于有闻之圣弟子，亦生利、衰、称、讥、毁、誉、乐、苦。诸比丘！此中，于有闻之圣弟与无闻之凡夫，具云何之差别、特相、相异耶？”

    “大德！于我等，诸法以世尊为根、以世尊为眼、以世尊为依。唯愿大德世尊，显示此所说之义，诸比丘依世尊听闻受持。”

    “诸比丘！然者，谛听，善思作意！我当说。”

    彼诸比丘回答世尊：“唯然，大德！”

    世尊如是说：

    四

    “诸比丘！无闻之凡夫于利生时，彼不如是思择：‘对我此利之生，此为无常、苦、有变易之法’，不如实了知……衰生时……称生时……讥生时……毁生时……誉生时……乐生时……苦生时彼不如是思择：‘对我此苦之生，此为无常、苦、有变易之法’，不如实了知。利捕捉其心而住，衰亦捕捉其心而住，称亦捕捉其心而住，讥亦捕捉其心而住，毁亦捕捉其心而住，誉亦捕捉其心而住，乐亦捕捉其心而住，苦亦捕捉其心而住。彼顺于已生之利，拒于衰；顺于已生之称，拒于讥；顺于已生之誉，拒于毁；顺于已生之乐，拒于苦。彼如是而放纵顺拒，生、老、死、愁、悲、苦、忧、恼不能解脱，苦不能解脱。

    五

    诸比丘！于有闻之圣弟子利生时，彼如是思择：‘对我此为利之生，此为无常、苦、有变易之法’，如实了知……衰生时……称生时……讥生时……毁生时……誉生时……乐生时……苦生时，彼如是思择：‘对我此苦之生，此为无常、苦、有变易之法’，如实了知。利永尽其心而不住，衰亦永尽其心而不住，称亦永尽其心而不住，讥亦永尽其心而不住，毁亦永尽其心而不住，誉亦永尽其心而不住，乐亦永尽其心而不住，苦亦永尽其心而不住。彼不顺于已生之利，不拒于衰；不顺于已生之称，不拒于讥；不顺于已生之誉，不拒于毁；不顺于已生之乐，不拒于苦。彼如是而断灭顺拒，生、老、死、愁、悲、苦、忧、恼得予解脱，苦得予解脱。

    诸比丘！于有闻之圣弟子与无闻之凡夫，如是有差别、特相、差异。”

              利衰称讥毁誉乐苦
              如是一切诸法皆俱
              于人之世间悉无常
              有变易之法是无恒
              具念之有智者知此
              善观察为变易之法
              于可爱之法心不动
              于非可爱亦不得瞋
              随着顺逆皆得消散
              消灭而业已归于无
              了知离尘无忧之位
              若超越于有则正知

    七　提婆达多

    一

    尔时，世尊住王舍城耆阇崛山。当提婆达多离去不久，世尊于此以提婆达多而告诸比丘曰：

    二

    “诸比丘！比丘应须时时观察自失，诸比丘！比丘应须时时观察他失，诸比丘！比丘应须时时观察自得，诸比丘！比丘应须时时观察他得。诸比丘！心为八非法所蔽、所捕捉，提婆达多当堕于恶趣、地狱，住于一劫不可救助。以何为八耶？

    三

    诸比丘！提婆达多心为利所蔽、所捕捉，当堕于恶趣、地狱，住一劫不可救助。……心为衰……于称……于讥……于敬……于不敬……于恶欲……于恶友所蔽、所捕捉，当堕于恶趣、地狱，住于一劫不可救助。

    诸比丘！如是心为八非法所蔽、所捕捉，提婆达多当堕于恶趣、地狱，住于一劫不可救助。

    四

    诸比丘！比丘应须制胜已生之利而住……［制胜］已生之衰……已生之称……已生之讥……已生之敬……已生之不敬……已生之恶欲……已生之恶友而住。诸比丘！依何义趣之故，比丘应制胜已生之利而住耶？……乃至……诸比丘！若不制胜已生之利而住，则苦恼热烦之诸漏生；若制胜已生之利而住，如是彼苦恼热烦之诸漏则不生。诸比丘！若［不制胜］已生之衰……已生之称……已生之讥……已生之敬……已生之不敬……已生之恶欲……已生之恶友而住，则苦恼热烦之诸漏生；若制胜已生之恶友而住，如是彼苦恼热烦之诸漏则不生。诸比丘！依此义趣之故，比丘应制胜已生之利而住；［应制胜］已生之衰……已生之称……已生之讥……已生之敬……已生之不敬……已生之恶欲……已生之恶友而住。是故，诸比丘！如是应学，曰：

    五

    ‘我等应制胜已生之利而住！如是［应制胜］已生之衰……已生之称……已生之讥……已生之敬……已生之不敬……已生之恶欲……已生之恶友而住！’诸比丘！应当学。”

    八　郁多罗

    一

    尔时，具寿郁多罗住摩醯室罗伐国僧契耶迦山之陀缚阇梨迦村。具寿郁多罗于此告诸比丘言：

    二

    “友等！比丘应须时时观察自失，友等！比丘应须时时观察他失，友等！比丘应须时时观察自得，友等！比丘应时时观察他得。”

    三

    其时，有毗沙门大王，因有要事而从北方行往南方。毗沙门大王闻具寿郁多罗在摩醯室罗伐国僧契耶迦山之陀缚阇梨迦村为诸比丘说法，谓：“友等！比丘应须时时观察自失，友等！比丘应须时时观察他失，友等！比丘应须时时观察自得，友等！比丘应须时时观察他得。”

    四

    时，毗沙门大王譬如力士伸展曲腕或弯曲伸腕，［迅速］隐没于摩醯室罗伐国僧契耶迦山之陀缚阇梨迦村，而出现于三十三天。时，毗沙门大王往诣帝释天座前，至已，白帝释天言：

    “尊者！知耶？于此，有具寿郁多罗在摩醯室罗伐国僧契耶迦山之陀缚阇梨迦村为诸比丘说法，谓：‘友等！比丘应须时时观察自失，友等！比丘应须时时观察他失……自得……他得。’”

    五

    时，帝释天譬如力士伸展曲腕或弯曲伸腕，［迅速］隐没于三十三天，而出现于摩醯室罗伐国僧契耶迦山陀缚阇梨迦村具寿郁多罗之前。时，帝释天往诣具寿郁多罗之座前，至已，礼敬具寿郁多罗，却立一面。立于一面之帝释天白具寿郁多罗言：

    “大德具寿郁多罗为诸比丘说如是之法，是真实耶？谓：‘友等！比丘应须时时观察自失，友等！比丘应须时时观察他失……自得……他得。’”

    “诚然，帝释天！”

    “大德！此为具寿郁多罗己之语耶？或为彼世尊应供正等觉者之语耶？”

    六

    “帝释天！然者，我当为汝叙说譬喻。于此，有一类智者，依譬喻而解所说之义。帝释天！譬如自村邑聚落不远有大谷聚，大众由此处以天平篮、笼、襜、掌搬运谷。帝释天！若有人往彼大众之前，如是而问，曰：‘汝等从何处运此谷耶？’帝释天！彼大众云何答为正答耶？”

    “大德！若答：‘我等由谷聚而搬运。’则为正答。”

    “帝释天！如是若有少分善说者，则此一切为世尊应供正等觉者之语，我等或其余人皆依此而说。”

    七

    “是希有，大德！是未曾有，大德！所以具寿郁多罗作如是善说，曰：‘若有少分善说者，则此一切为世尊应供正等觉者之语，我等或其余人皆依此而说。’

    大德郁多罗！尔时，世尊住王舍城耆阇崛山。当提婆达多离去不久，世尊于此以提婆达多告诸比丘言：

    ‘诸比丘！比丘应须时时观察自失，诸比丘！比丘应须时时观察他失……自得……他得。诸比丘！心为八非法所蔽、所捕捉，提婆达多当堕于恶趣、地狱，而住于一劫不可救助。以何为八耶？

    诸比丘！提婆达多为利所蔽……乃至……为恶友所蔽、所捕捉，当堕于恶趣、地狱，而住于一劫不可救助。

    诸比丘！如是心为八非法所蔽、所捕捉，提婆达多当堕于恶趣、地狱，住于一劫不可救助。

    诸比丘！比丘应须制胜已生之利而住……已生之衰……已生之称……已生之讥……已生之敬……已生之不敬……已生之恶欲……已生之恶友而住。

    八

    诸比丘！依何义趣之故，比丘应制胜已生之利而住耶？……［制胜］已生之衰……已生之称……已生之讥……已生之敬……已生之不敬……已生之恶欲……已生之恶友而住耶？诸比丘！若不制胜已生之利而住，则苦恼热烦之诸漏生；若制胜已生之利而住，如是则彼苦恼热烦之诸漏不生。诸比丘！若不制胜已生之衰……已生之称……已生之讥……已生之敬……已生之不敬……已生之恶欲……已生之恶友而住，则苦恼热烦之诸漏生；若制胜已生之恶友而住，如是则彼苦恼热烦之诸漏不生。诸比丘！依此义趣之故，比丘应如是制胜已生之利而住，……已生之衰……已生之称……已生之讥……已生之敬……已生之不敬……已生之恶欲……已生之恶友而住。是故，诸比丘！应当学，曰：

    九

    “我等当如是制胜已生之利而住！……已生之衰……已生之称……已生之讥……已生之敬……已生之不敬……已生之恶欲……已生之恶友而住！”诸比丘！应当学。’

    一〇

    大德郁多罗！于人中有四众，即：比丘、比丘尼、优婆塞、优婆夷。而此法门于任何者亦不止住。大德具寿郁多罗！当受持此法门，大德具寿郁多罗！当圆满此法门，大德具寿郁多罗！当护持此法门。大德！此法门者，是有义而为梵行之根本。”

    九　难陀

    一

    “诸比丘！说及难陀，若谓：‘是善男子’，则为正说。诸比丘！说及难陀，若谓：‘是有大力者’，则为正说。诸比丘！说及难陀，若谓：‘是端正者’，则为正说。诸比丘！说及难陀，若谓：‘是爱欲重者’，则为正说。

    诸比丘！此难陀不外是守护根门，于食知量，警寤而勉［进］，成就正念正知，以能行圆满清净梵行。

    二

    诸比丘！此中，难陀所谓守护根门者，为如是：

    诸比丘！若难陀应观察东方时，存念一切之意，则难陀观察东方，思：‘如是我当观察东方，令贪、忧之恶不善法不漏入。’如是，于其处而有正知。诸比丘！若难陀应观察西方时……应观察北方时……应观察南方时……应观察上［方］时……应观察下［方］时……应观察四维时，存念一切之意，则难陀观察四维，思：‘如是我当观察四维，令贪、忧之恶不善法不漏入。’如是，于其处而有正知。

    诸比丘！难陀所谓守护根门者，为如是。

    三

    诸比丘！此中，难陀所谓于食知量者，为如是：

    诸比丘！难陀于此思择而如理摄食，不为戏乐，不为陶醉，不为庄饰，不为庄严，乃至唯令支住此身，息害，为修梵行而已。‘如是断灭故受而令新受不生，处世当得无罪、安稳而住。’

    诸比丘！难陀所谓于食知量者，为如是。

    四

    诸比丘！此中，难陀所谓警寤而勉［进］者，为如是：

    诸比丘！于此，难陀于昼间经行、坐禅，除去障法而净心；于夜之初更经行、坐禅，除去障法而净心；于夜之中更以右胁而作师子卧，累足、正念正知、作意起想；于夜之后更起而经行、坐禅，除去障法而净心。

    诸比丘！难陀所谓警寤而勉［进］者，为如是。

    五

    诸比丘！此中，难陀所谓正念正知者，为如是：

    诸比丘！于此，难陀觉受之起、觉［受之］住、觉［受之］灭。［觉］想……觉［寻之］起、觉［寻之］住、觉［寻之］灭。

    诸比丘！难陀所谓正念正知者，为如是。

    诸比丘！此难陀不外是守护根门，于食知量，警寤而勉［进］，成就正念正知，以能行圆满清净梵行。”

    十　莠

    一

    一时，世尊住瞻波恒伽池边。尔时，比丘等责难一比丘之罪。彼比丘即于诸比丘所责难之罪，假设种种遁辞，避谈，呈现愤怒、瞋恚、不欣。时，世尊告诸比丘曰：

    二

    “诸比丘！摒除此人，诸比丘！拂去此人，诸比丘！斥退此人！何受异子之害耶？

    诸比丘！此处有一类之人，诸比丘未见彼罪之时，其行步观察屈伸，着僧伽梨及钵衣，类似其他真好之比丘。然而，诸比丘见彼罪之时，如是乃知‘此是沙门之污、沙门之稃、沙门之莠。’知彼如是而摈弃。何以故耶？令无污其他真好比丘之故。

    三

    诸比丘！譬如于良麦田中能生污麦、稃麦、莠麦。若未出顶［穗］之时，其根类似其他真好之麦，其茎类似其他真好之麦，其叶类似其他真好之麦。然而，其出顶［穗］之时，如是乃知‘此是污麦、稃麦、莠麦。’知彼如是而由根拔起，掷弃于麦田之外。何以故耶？令无污其他真好麦之故。

    诸比丘！如是，此处有一类之人，诸比丘未见彼罪之时，其行步观察屈伸，着僧伽梨及钵衣，类似其他真好之比丘。然而，诸比丘！见彼罪之时，如是乃知‘此是沙门之污、沙门之稃、沙门之莠。’知彼如是而摈弃。何以故耶？令无污其他真好比丘之故。

    四

    诸比丘！譬如簸飏大谷聚，其中，坚固而结实之谷堆成一面，无力而秕糠之谷为风吹拂于一面，主人持扫帚更加扫除。何以故耶？令无污其他真好谷之故。

    诸比丘！如是，此处有一类之人，诸比丘未见彼罪之时，其行步观察屈伸，着僧伽梨及钵衣，类似其他真好之比丘。然而，诸比丘见彼罪之时，如是乃知‘此是沙门之污、沙门之稃、沙门之莠。’知彼如是而摈弃。何以故耶？令无污其他真好比丘之故。

    五

    诸比丘！譬如有人，欲作井水通管，持利斧而入林，以斧背敲打其一一之树。其中，若以斧背敲打坚固而结实之树，则为尖锐之反响；若以斧背敲打心腐无实朽枯之树，则为迟钝之反响。断此根，断根而截顶，截顶而善净内，善净内而用于井通水槽。

    诸比丘！如是，此处有一类之人，诸比丘未见彼罪之时，其行步观察屈伸。着僧伽梨及钵衣，类似其他真好之比丘。然而，诸比丘见彼罪之时，如是乃知‘此是沙门之污、沙门之稃、沙门之莠。’知彼如是而摈弃。何以故耶？令无污其他真好比丘之故。”

              若共住则知人
              若有恶欲与忿
              有覆有慢有恼
              有嫉有悭有诳
              对人作柔和语
              一面如沙门语
              若于屏处恶行
              有恶见不恭敬
              令匍行则妄语
              若是知云何耶
              汝等一切和合
              拒绝彼［恶比丘］
              摈弃莠［恶比丘］
              远离微贱［比丘］
              再者非似沙门
              当除稃之［比丘］
              有恶欲而所行
              摈弃恶之［比丘］
              作清净为念处
              与清净人共住
              如是合和聪慧
              汝等当尽苦边

    第一　慈品［终］

    摄句：

            （一）慈、（二）慧、（三、四）敬爱。（五、六）世间之失、（七）提婆达多、
            （八）郁多罗、（九）难陀、（一〇）莠［恶比丘］。

    第二　大品

    十一　鞞兰若

    一

    如是我闻。一时，世尊住鞞兰若那邻罗宾洲曼陀罗树下。

    时，有鞞兰若婆罗门，往诣世尊所在之处，至已，与世尊相互庆慰欢喜，感铭交谈，退坐一面。坐于一面之鞞兰若婆罗门白世尊言：

    “尊瞿昙！我闻：沙门瞿昙对于老衰、老羸、老迈、晚年、高龄之婆罗门皆不问讯、不从座起、不请令坐。尊瞿昙！实是如是，沙门瞿昙对于老衰、老羸、老迈、晚年、高龄之婆罗门皆不问讯、不从座起、不请令坐。尊瞿昙！此为不可。”

    “婆罗门！我不见于天、魔、梵天之世界以及沙门、婆罗门、人、天之众生界能令我［如来］问讯，而从座起请令坐者。婆罗门！若令如来问讯，而从座起请令坐者，则彼人必当头破。”

    二

    “尊瞿昙乃无色味。”

    “婆罗门！有事由，依此事由之故，正说者谓我：‘沙门瞿昙乃无色味。’婆罗门！色味、声味、香味、味味、触味者，此如来已断其根本，如无根多罗树令归灭于无，而为未来不生之法。婆罗门！有此事由，依此事由之故，正说者谓我：‘沙门瞿昙者乃无色味。’然而，汝之意趣非如所说。”

    三

    “尊瞿昙乃无受用者。”

    “婆罗门！有事由，依此事由之故，正说者谓我：‘沙门瞿昙乃无受用者。’婆罗门！色受用、声受用、香受用、味受用、触受用者，此如来已断其根本，如无根多罗树令归灭于无，而为未来不生之法。婆罗门！有此事由，依此事由之故，正说者谓我：‘沙门瞿昙乃无受用者。’然而，汝之意趣非如所说。”

    四

    “尊瞿昙乃非作业论者。”

    “婆罗门！有事由，依此事由之故，正说者谓我：‘沙门瞿昙乃非作业论者。’婆罗门！我说身恶行、语恶行、意恶行之非作，说种种恶不善法之非作。婆罗门！有此事由，依此事由之故，正说者谓我：‘沙门瞿昙乃非作业论者。’然而，汝之意趣非如所说。”

    五

    “尊瞿昙乃断灭论者。”

    “婆罗门！有事由，依此事由之故，正说者谓我：‘沙门瞿昙乃断灭论者。’婆罗门！我说贪瞋痴之断灭，说种种恶不善法之断灭。婆罗门！有此事由，依此事由之故，正说者谓我：‘沙门瞿昙乃断灭论者。’然而，汝之意趣非如所说。”

    六

    “尊瞿昙乃厌嫌者。”

    “婆罗门！有事由，依此事由之故，正说者谓我：‘沙门瞿昙乃厌嫌者。’婆罗门！我厌嫌身恶行、语恶行、意恶行，厌嫌种种恶不善法之成就。婆罗门！有此事由，依此事由之故，正说者谓我：‘沙门瞿昙乃厌嫌者。’然而，汝之意趣非如所说。”

    七

    “尊瞿昙乃调伏者。”

    “婆罗门！有事由，依此事由之故，正说者谓我：‘沙门瞿昙乃调伏者。’婆罗门！我说贪瞋痴调伏之法，说种种恶不善法调伏之法。婆罗门！有此事由，依此事由之故，正说者谓我：‘沙门瞿昙乃调伏者。’然而，汝之意趣非如所说。”

    八

    “尊瞿昙乃苦行者。”

    “婆罗门！有事由，依此事由之故，正说者谓我：‘沙门瞿昙乃苦行者。’婆罗门！我说当烧尽恶不善法，即：身恶行、语恶行、意恶行。婆罗门！若有人，已断当烧尽之恶不善法，除根如无本之多罗树，令归灭于无，而为未来不生之法，我称如是之人为苦行者。婆罗门！如来已断当烧尽之恶不善法，除根如无本之多罗树，令归灭于无，而为未来不生之法。婆罗门！有此事由，依此事由之故，正说者谓我：‘沙门瞿昙乃苦行者。’然而，汝之意趣非如所说。”

    九

    “尊瞿昙乃离胎者。”

    “婆罗门！有事由，依此事由之故，正说者谓我：‘沙门瞿昙乃离胎者。’婆罗门！若有人，已舍未来之后有而断入胎，除根如无本之多罗树，令归灭于无，而为未来不生之法，我称如是之人为离胎者。婆罗门！如来已舍未来之后有而断入胎，除根如无本之多罗树，令归灭于无，而为未来不生之法。婆罗门！有此事由，依此事由之故，正说者谓我：‘沙门瞿昙乃离胎者。’然而，汝之意趣非如所说。

    婆罗门！譬如有八、十、十二之鸡卵，鸡正抱、正暖、正孵此，其雏子之中，第一以足爪口嘴而破卵壳，安稳出生者，名为最长者耶？抑为最幼者耶？”

    “尊瞿昙！此当名为最长者。尊瞿昙！此为彼等之最长者。”

    一〇

    “婆罗门！如是我堕于无明，于有缠众生之中，如卵出生，破无明之卵壳，独于世间，现等觉无上正等觉。婆罗门！我为世间之最长者、最胜者。

    婆罗门！我发精进而不怠，住于念而不忘，身轻安而无暴躁，心入定而为一境。

    一一

    婆罗门！如是我远离诸欲，远离诸不善法，有寻、有伺，自离而生喜与乐，具足初静虑而住。

    寻伺寂静之故，为内净，为心一趣，无寻、无伺，自三摩地而生喜与乐，具足第二静虑而住。

    离喜之故，为舍而住，正念正知，乐正受于身，如诸圣者之宣说，有舍与念而乐住，具足第三静虑而住。

    断乐断苦之故，及先已灭忧与喜之故，为不苦不乐而舍念清净，具足第四静虑而住。

    一二

    如是之心得定，清净、洁白、无污秽，远离烦恼，柔软、堪任而安住，得不动，于宿住随念智引发其心。如是随念种种之宿住，谓：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、多坏劫、多成劫、多成坏劫。‘于彼处，我，名如是，姓如是，种姓如是，食如是，受乐苦如是，寿限如是；从彼处没而往生于彼处，于彼处，名如是，姓如是，种姓如是，食如是，受乐苦如是，寿限如是。’如是随念种种之宿住与其相状。婆罗门！如是，我于夜之初更，证得第一之明，破无明而得明，破黑暗而得光明，为不放逸、热诚、专精而住之故。婆罗门！此为我第一之出生，犹如鸡子之出卵壳。

    一三

    如是之心得定，清净、洁白、无污秽，远离烦恼，柔软、堪忍而安住，得不动，于有情死生智引发其心。如是，以清净超人之天眼而见有情之死生，了知随著有情之业而受劣、胜、好色、恶色、善趣、恶趣。‘嗟夫！此诸有情成就身恶行，成就语恶行，成就意恶行，诽谤圣者，有邪见，取邪见之业，身坏命终而往生于恶生、恶趣、堕处、地狱。嗟夫！又此诸有情成就身善行，成就语善行，成就意善行，不诽谤圣者，有正见，取正见之业，身坏命终而往生于善趣、天界。’如是，以清净超人之天眼而见有情之死生，了知随著有情之业而受劣、胜、好色、恶色、善趣、恶趣。婆罗门！如是，我于夜之中更，证得第二之明，破无明而得明，破黑暗而得光明，为不放逸、热诚、专精而住故。婆罗门！此为我第二之出生，犹如鸡子之出卵壳。

    一四

    如是之心得定，清净、洁白、无污秽，远离烦恼，柔软、堪忍而安住，得不动，于漏尽智引发其心。如是而如实知‘此是苦’，如实知‘此是苦之集’，如实知‘此是苦之灭’，如实知‘此是顺苦灭之道’，如实知‘此等是漏’，如实知‘此是漏之集’，如实知‘此是漏之灭’，如实知‘此是顺漏灭之道’。如是，如是知、如是见，心由欲漏解脱，心由有漏解脱，心由无明漏解脱。解脱而谓‘解脱’之智生，证知‘［我］生已尽，梵行已立，所作已办，更不受后有。’婆罗门！如是，于夜之后更，证得第三之明，破无明而得明，破黑暗而得光明，为不放逸、热诚、专精而住故。婆罗门！此为我第三之出生，犹如鸡子之出卵壳。”

    一五

    如是说时，鞞兰若婆罗门白世尊言：

    “尊瞿昙是最长者，尊瞿昙是最胜者。尊瞿昙！是殊妙，尊瞿昙！是殊妙。尊瞿昙！譬如扶起倒者，揭露覆者，教迷者以道，于暗中揭来灯火而令有眼者见色，如是尊瞿昙乃以种种之方便，而显示其法。我于此处，归依尊瞿昙与法及比丘众。尊瞿昙！容受我，从今日始，至尽形寿归依为优塞。”

    十二　师子

    一

    一时，世尊住毗舍离城大林之重阁堂。

    尔时，有众多著名之隶车人，集合集会于断事堂，以无数之方便赞叹佛，赞叹法，赞叹僧。

    二

    其时，有师子将军，为尼犍之弟子而坐于众会之中。时，师子将军生思念：

    “彼必是世尊、应供、正等觉者！然者，此众多著名之隶车人，集合集会于断事堂，能以无数之方便，赞叹佛，赞叹法，赞叹僧。我宜往诣，当见彼世尊、应供、正等觉者。”

    三

    时，师子将军往诣尼犍亲子之所，至已，言于尼犍亲子曰：

    “大德！我欲往诣见沙门瞿昙。”

    “师子！汝为作业论者，云何往诣而见彼非作业论者之沙门瞿昙耶？师子！沙门瞿昙为非作业论者，而说非作业之法以教弟子。”

    时，师子将军则放弃欲诣见世尊之心。

    四

    复有众多著名之隶车人，集合集会于断事堂，以无数之方便赞叹佛，赞叹法，赞叹僧。

    复次，师子将军生思念：

    “彼必是世尊、应供、正等觉者！然者，此众多著名之隶车人，集合集会于断事堂，能以无数之方便，赞叹佛，赞叹法，赞叹僧。我宜往诣，当见彼世尊、应供、正等觉者。”

    时，师子将军往诣尼犍亲子之所，至已，言于尼犍亲子曰：

    “大德！我欲诣见沙门瞿昙。”

    “师子！汝为作业论者，云何往诣见彼非作业论者之沙门瞿昙耶？师子！沙门瞿昙为非作业论者，而说非作业之法以教弟子。”

    复次，师子将军乃放弃欲诣见世尊之心。

    五

    三度有众多著名之隶车人，集合集会于断事堂，以无数之方便赞叹佛，赞叹法，赞叹僧。

    三度，师子将军生思念：

    “彼必是世尊、应供、正等觉者！然者，此众多著名之隶车人，集合集会于断事堂，能以无数之方便，赞叹佛，赞叹法，赞叹僧。辞或不辞于尼犍之徒，于我何为耶？我宜不辞尼犍之徒，往诣见彼世尊、应供、正等觉者。”

    时，师子将军随五百之车乘，于日中由毗舍离出发，欲见世尊。车乘通达处，即以车而往，然后下车乘，步入僧园。时，师子将军往诣世尊之处，至已，礼敬世尊而退坐一面。坐于一面之师子将军白世尊言：

    “大德！我闻：沙门瞿昙为非作业论者，而说非作业之法以教弟子。大德！如是有谓‘沙门瞿昙乃为非作业论者，而说非作业之法以教弟子’之人等，大德！彼等如世尊所说之说者耶？或以非实毁谤世尊耶？随顺说法随法之论，令同法者无堕于呵责处耶？大德！我等不欲毁谤世尊。”

    六

    “师子！有事由，依此事由之故，正说者谓我：‘沙门瞿昙为非作业论者，而说非作业之法，以教弟子。’

    师子！有事由，依此事由之故，正说者谓我：‘沙门瞿昙为作业论者，而说作业之法，以教弟子。’

    师子！有事由，依此事由之故，正说者谓我：‘沙门瞿昙为断灭论者，而说断灭之法，以教弟子。’

    师子！有事由，依此事由之故，正说者谓我：‘沙门瞿昙为厌嫌者，而说厌嫌之法，以教弟子。’

    师子！有事由，依此事由之故，正说者谓我：‘沙门瞿昙为调伏者，而说调伏之法，以教弟子。’

    师子！有事由，依此事由之故，正说者谓我：‘沙门瞿昙为苦行者，而说苦行之法，以教弟子。’

    师子！有事由，依此事由之故，正说者谓我：‘沙门瞿昙为离胎者，而说离胎之法，以教弟子。’

    师子！有事由，依此事由之故，正说者谓我：‘沙门瞿昙为安稳者，而说安稳之法，以教弟子。’

    七

    师子！有事由，依此事由之故，正说者谓我：‘沙门瞿昙为非作业论者，而说非作业之法，以教弟子’。云何？师子！我说身恶行、语恶行、意恶行之非作，说种种恶不善法之非作。师子！有此事由，依此事由之故，正说者谓我：‘沙门瞿昙为非作业论者而说非作业之法，以教弟子。’

    师子！有事由，依此事由之故，正说者谓我：‘沙门瞿昙为作业论者，而说作业之法，以教弟子’。云何？师子！我说身善行、语善行、意善行之作，说种种善法之作。师子！有此事由，依此事由之故，正说者谓我：‘沙门瞿昙为作业论者，而说作业之法，以教弟子。’

    师子！有事由，依此事由之故，正说者谓我：‘沙门瞿昙为断灭论者，而说断灭之法，以教弟子’。云何？师子！我说贪瞋痴之断灭，说种种恶不善法之断灭。师子！有此事由，依此事由之故，正说者谓我：‘沙门瞿昙为断灭论者，而说断灭之法，以教弟子。’

    师子！有事由，依此事由之故，正说者谓我：‘沙门瞿昙为厌嫌者，而说厌嫌之法，以教弟子’。云何？师子！我厌嫌身恶行、语恶行、意恶行，厌嫌种种恶不善法之成就。师子！有此事由，依此事由之故，正说者谓我：‘沙门瞿昙为厌嫌者，而说厌嫌之法，以教弟子。’

    师子！有事由，依此事由之故，正说者谓我：‘沙门瞿昙为调伏者，而说调伏之法，以教弟子’。云何？师子！我说贪瞋痴调伏之法，说种种恶不善调伏之法。师子！有此事由，依此事由之故，正说者谓我：‘沙门瞿昙为调伏者，而说调伏之法，以教弟子。’

    师子！有事由，依此事由之故，正说者谓我：‘沙门瞿昙为苦行者，而说苦行之法，以教弟子’。云何？师子！我说当烧尽恶不善法、身恶行、语恶行、意恶行。师子！若有人，已断当烧尽之恶不善法，除根如无本之多罗树，令归灭于无，而为未来不生之法，我称如是之人为苦行者。师子！如来已断当烧尽之恶不善法，除根如无本之多罗树，令归灭于无，而为未来不生之法。师子！有此事由，依此事由之故，正说者谓我：‘沙门瞿昙为苦行者，而说苦行之法，以教弟子。’

    师子！有事由，依此事由之故，正说者谓我：‘沙门瞿昙为离胎者，而说离胎之法，以教弟子’。云何？师子！若有人，已舍未来之后有而断入胎，除根如无本之多罗树，令归灭于无，而为未来不生之法，我称如是之人为离胎者。师子！如来已舍未来之后有而断入胎，除根如无本之多罗树，令归灭于无，而为未来不生之法。师子！有此事由，依此事由之故，正说者谓我：‘沙门瞿昙为离胎者，而说离胎之法，以教弟子。’

    师子！有事由，依此事由之故，正说者谓我：‘沙门瞿昙为安稳者，而说安稳之法，以教弟子’。云何？师子！我依最胜之安稳为安稳者，而说安稳之法，以教弟子。师子！有此事由，依此事由之故，正说者谓我：‘沙门瞿昙为安稳者，而说安稳之法，以教弟子。’”

    八

    如是说时，师子将军白世尊言：

    “大德！是殊妙，大德！是殊妙。大德！譬如扶起倒者，揭露覆者，教迷者以道，于暗中揭来灯火而令有眼者见色，如是世尊以种种之方便而显示其法。我于此处，归依世尊与法及比丘众。大德世尊！容受我从今日始，至尽形寿归依为优婆塞。”

    “师子！当审虑！如汝著名人之审虑是善。”

    “大德！我因此对世尊更加欢喜信乐。所以世尊对我说：‘师子！当审虑！如汝著名人之审虑是善。’大德！若外道得我为弟子，则于全毗舍离中持旗回绕而说：‘师子将军为我等之弟子。’然而，世尊对我说：‘师子！当审虑！如汝著名人之审虑是善。’我二度归依世尊与法及比丘众。大德！世尊容受我从今日始，至尽形寿归依为优婆塞。”

    “师子！尼犍之徒久于汝家［受供养］如［汲］泉水，故思彼等若至当施与食。”

    “大德！我因此对世尊更加欢喜信乐。所以者世尊对我说：‘师子！尼犍之徒久于汝家［受供养］如［汲］泉水，故思彼等若至当施与食。’大德！我闻：‘沙门瞿昙说：“对我应与布施，对余人不与布施，对我弟子应与布施，对余人之弟子不与布施，若与我有大果，若与余人无大果，若与我弟子有大果，若与余人之弟子无大果。”’然而，世尊劝我亦布施于尼犍之徒。我等于此当知时宜。我三度归依世尊与法及比丘众。大德！世尊容受我，从今日始，至尽形寿归依为优婆塞。”

    九

    时，世尊为师子将军次第而说，谓：施论、戒论、生天论，说诸欲之过患、邪害、杂染，出离之功德。

    世尊了知师子将军之堪任心、柔软心、离障心、欢喜心、明净心之所生，而说诸佛本真之说法，谓：苦、集、灭、道。譬如清净而无污点布疋之受正色，如是师子将军即于其座得远离尘垢之法眼，而谓：有集法者，即悉皆有此灭法。

    一〇

    时，师子将军已见法，得法，知法，悟入于法，超越疑惑，除去犹豫，得到无畏，除师教别无他缘，白世尊言：

    “大德世尊，唯愿明日与诸比丘俱受我请食。”

    世尊默然而许。

    时，师子将军知世尊之允许，从座而起，礼敬世尊，右绕而去。

    时，师子将军告一男子言：“汝往见有已存之肉耶？”时，师子将军过其夜后，调备殊妙之啖食嚼食，以告世尊食时：“大德！食时已到，于师子将军之家调备饮食。”

    一一

    时，世尊于晨朝时，着下衣，持钵衣而往师子将军之家，至已与诸比丘俱设座而坐。

    其时，有众多尼犍之徒，从毗舍离之道路至道路，从四衢道至四衢道，举手而号泣，“今日，师子将军杀大牛，为沙门瞿昙设食，沙门瞿昙知为己杀，为己作业而食肉。”

    时，有一男子，来师子将军之处，至已，耳语于师子将军而言：“将军！汝知耶！此处有众多尼犍之徒，从毗舍离之道路至道路，从四衢道至四衢道，举手号泣：‘今日，师子将军杀大牛，为沙门瞿昙设食，沙门瞿昙知为己杀，为己作业而食肉。’”

    “且止！吾友！彼具寿等久欲诽谤佛、欲诽谤法、欲诽谤僧，而彼具寿等以非有、空虚、虚妄、非实之事，破坏世尊而不厌。然而，我等不为活命，而故杀有情。”

    一二

    时，师子将军对以佛为上首之诸比丘，亲自供养殊妙之啖食嚼食，至于饱满而谢。时，师子将军［见］世尊食已，而洗钵与手，坐于一面。坐于一面之时，世尊为师子将军说法，教示，劝导，赞励，庆慰而从座起离去。

    十三　良马

    一

    “诸比丘！成就八分，王之善良马，乃相应于王，能为王所受用，属于王之财宝。以何为八耶？

    二

    诸比丘！此处，王之善良马，其父母皆为善生，而于其他善良马出生之处出生；若于此给与湿干之食，食时一心而不散乱；厌坐卧于屎尿；欢喜而易于共住，不惊怖其他之马；若有恶习、固习、过失、缺失，则如实展现于调马者，调马者设法予以纠正；负乘而发心：‘其他之马喜好牵与不牵皆可，我于此处当牵！’往随正路而往；有坚毅，乃至生死之边际呈现坚毅。

    诸比丘！如是成就八分王之善良马，乃相应于王，能为王所受用，属于王之财宝。

    三

    诸比丘！如是成就八法之比丘，是应请、［极应请、应供施、应合掌］、是世间之无上福田。以何为八耶？

    四

    诸比丘！此处有比丘持戒，防护于波罗提木叉之律仪而行，所行具足而住，见怖畏于微小之罪，受持而学于学处。若给与粗妙之食，食时一心而不多言。为厌嫌者而厌嫌身恶行、语恶行、意恶行，厌嫌恶不善法之成就。欢喜而易于共住，不惊怖其他之比丘。若有恶习、固习、过失、缺失，则如实展现于有智之同梵行者或师，师或有智之同梵行者设法予以纠正。学而发心：‘其他之比丘喜好学与不学皆可，我于此处应当学。’往随正路而往——此中，正路者即所谓正见、［正思、正语、正业、正命、正精进、正念、］正定。发勤而住，思：‘善！尽皮、筋、骨，尽身之肉、血，以人之坚毅、人之精进、人之勇健而可得［涅槃］，不得其所则不止精进。’

    诸比丘！如是成就八法之比丘，是应请、［极应请、应供施、应合掌］、是世间之无上福田。”

    十四　未调马

    一

    “诸比丘！当说八种之未调马、八种马之过失，八种之未调人、八种人之过失。谛听！善思作意，我当说！”

    彼诸比丘回答世尊：“唯然，大德！”世尊说：

    二

    “诸比丘！以何为八种之未调马、八种马之过失耶？

    诸比丘！此处有一类未调之马，调马者言进或促打之时，彼则却行而以后腿捻车。诸比丘！此处有一类未调之马，具如是相。诸比丘！此为第一种马之过失。

    三

    诸比丘！复次，此处有一类未调之马，调马者言进或促打之时，彼则蹴后，坏轴、破三辐。诸比丘！此处有一类未调之马具如是相。诸比丘！此为第二种马之过失。

    四

    诸比丘！复次，此处有一类未调之马，调马者言进或促打之时，彼则自车辕离腿而碎车辕。诸比丘！此处有一类未调之马，具如是相。诸比丘！此为第三种马之过失。

    五

    诸比丘！复次，此处有一类未调之马，调马者言进或促打之时，彼则取邪路使车由道远离。诸比丘！此处有一类未调之马，具如是相。诸比丘！此为第四种马之过失。

    六

    诸比丘！复次，此处有一类未调之马，调马者言进或促打之时，彼则跳前身举前足。诸比丘！此处有一类未调之马，具如是相。诸比丘！此为第五种马之过失。

    七

    诸比丘！复次，此处有一类未调之马，调马者言进或促打之时，彼不顾调马者，不顾马鞭以齿啮马衔奔向欲处而去。诸比丘！此处有一类未调之马，具如是相。诸比丘！此为第六种马之过失。

    八

    诸比丘！复次，此处有一类未调之马，调马者言进或促打之时，彼则不进不退，如桩之伫立其处。诸比丘！此处有一类未调之马，具如是相。诸比丘！此为第七种马之过失。

    九

    诸比丘！复次，此处有一类未调之马，调马者言进或促打之时，彼则聚前足聚后足，四足坐于其处。诸比丘！此处有一类未调之马，具如是相。诸比丘！此为第八种马之过失。

    诸比丘！此为八种未调之马、八种马之过失。

    一〇

    诸比丘！以何为八种未调之人、八种人之过失耶？

    诸比丘！此处有诸比丘，非难一比丘之罪，彼比丘对诸比丘所非难之罪，曰：‘我不忆念，我不忆念。’以不忆念故，避答。诸比丘！犹如调马者于彼未调马言进或促打时，彼则却行而以后腿捻车。诸比丘！此人我说相同与彼。诸比丘！此处有一类未调之人，具如是之相。诸比丘！此为第一种人之过失。

    一一

    诸比丘！复次，诸比丘非难一比丘之罪，彼比丘对于诸比丘所非难之罪，反而诘难言：‘以汝愚痴不辩之言，何以思惟如汝所言之事耶？’诸比丘！犹如调马者于彼未调马言进或促打时，彼则蹴后，坏轴、破三辐。诸比丘！此人我说相同与彼。诸比丘！此处有一类未调之人，具如是之相。诸比丘！此为第二种人之过失。

    一二

    诸比丘！复次，诸比丘非难一比丘之罪，彼比丘对于诸比丘所非难之罪，反而列举非难者之罪言：‘汝亦犯如是之罪，汝当先行忏悔！’诸比丘！犹如调马者于彼未调马言进或促打时，彼则自车辕离腿而碎车辕。诸比丘！此人我说相同与彼。诸比丘！此处有一类未调之人，具如是之相。诸比丘！此为第三种人之过失。

    一三

    诸比丘！复次，诸比丘非难一比丘之罪，彼比丘对诸比丘所非难之罪，假设种种之遁辞避谈，呈现愤怒、瞋恚、不欣。诸比丘！犹如调马者于彼未调马言进或促打时，彼则取邪路使车由道远离。诸比丘！此人我说相同与彼。诸比丘！此处有一类之未调人，具如是之相。诸比丘！此为第四种人之过失。

    一四

    诸比丘！复次，诸比丘非难一比丘之罪，彼比丘对诸比丘所非难之罪，于僧伽之中举臂作各种姿态而说。诸比丘！犹如调马者于彼未调马言进或促打时，彼则跳前身举前足。诸比丘！此人我说相同与彼。诸比丘！此处有一类未调之人，具如是之相。诸比丘！此为第五种人之过失。

    一五

    诸比丘！复次，诸比丘非难一比丘之罪，彼比丘对于诸比丘所非难之罪，不顾僧伽，不顾非难者，乃向欲处而去。诸比丘！犹如调马者于彼未调马言进或促打时，彼则不顾调马者，不顾马鞭以齿啮马衔奔向欲处而去。诸比丘！此人我说相同与彼。诸比丘！此处有一类未调之人，具如是之相。诸比丘！此为第六种人之过失。

    一六

    诸比丘！复次，诸比丘非难一比丘之罪，彼比丘对于诸比丘所非难之罪，以‘我未犯，我未犯’，默然而使僧伽烦恼。诸比丘！犹如于彼未调马言进或促打时，彼则不进不退，如桩之伫立其处。诸比丘！此人我说相同与彼。诸比丘！此处有一类未调之人，具如是之相。诸比丘！此为第七种人之过失。

    一七

    诸比丘！复次，诸比丘非难一比丘之罪，彼比丘对于诸比丘所非难之罪，作如是言：‘具寿等为何甚劳我事耶？我今当舍戒而退去！’已舍戒而退去，如是言：‘今则具寿等当快喜！’诸比丘！犹如于彼未调马言进或促打时，彼则聚前足聚后足，四足坐于其处。诸比丘！此人我说相同与彼。诸比丘！此处有一类未调之人，具如是之相。诸比丘！此为第八种人之过失。

    诸比丘！此为八种未调之人、八种人之过失。”

    十五　垢秽

    一

    “诸比丘！有八种垢秽。以何为八耶？

    二

    诸比丘！不事读诵者，是圣典之垢秽。诸比丘！无起业者，是家之垢秽。诸比丘！懈怠者，是美之垢秽。诸比丘！放逸者，是卫兵之垢秽。诸比丘！行为不检者，是妇女之垢秽。诸比丘！悭吝者，是施者之垢秽。诸比丘！恶不善法者，是此世后世之垢秽。诸比丘！无明者，是比此等更恶之垢秽，而为最大之垢秽。”

              诸比丘此八之垢秽
              不读诵圣典之垢秽
              不起业者家之垢秽
              懈怠者美丽之垢秽
              放逸者卫兵之垢秽
              邪行者妇女之垢秽
              悭吝者施者之垢秽
              恶法此后世之垢秽
              无明比此等更垢秽
              而成为最大之垢秽

    十六　使命

    一

    “诸比丘！成就八法之比丘，适于接受使命而往。以何为八耶？

    二

    诸比丘！此处有比丘，能闻、能说、能受、能持、能解、能与解、能善巧［了知］助伴与非助伴、不作斗诤。

    诸比丘！成就此八法之比丘，适于接受使命而往。

    三

    诸比丘！成就八法之舍利弗，适于接受使命而往。以何为八耶？

    四

    诸比丘！于此处舍利弗，能闻、能说、能受、能持、能解、能与解、能善巧［了知］助伴与非助伴、不作斗诤。

    诸比丘！成就此八法之舍利弗，适于接受使命而往。”

              不惧往暴言之集会
              亦不止言亦不覆教
              说不疑惑问不忿怒
              如是比丘适受使命

    十七　系缚（一）

    一

    “诸比丘！女人，以八相系缚男子。以何为八耶？

    二

    诸比丘！女人，以色相系缚男子；诸比丘！女人，以戏笑系缚男子；诸比丘！女人，以言说系缚男子；诸比丘！女人，以歌吟系缚男子；诸比丘！女人，以啼泣系缚男子；诸比丘！女人，以仪态系缚男子；诸比丘！女人，以华果系缚男子；诸比丘！女人，以触系缚男子。

    诸比丘！女人，以此八相系缚男子。依此，有情被索所缚，加入陷阱。”

    十八　系缚（二）

    一

    “诸比丘！男子，以八相系缚女人。以何为八耶？

    二

    诸比丘！男子，以色相系缚女人；诸比丘！男子，以戏笑系缚女人；诸比丘！男子，以言说系缚女人；诸比丘！男子，以歌吟系缚女人；诸比丘！男子，以啼泣系缚女人；诸比丘！男子，以威仪系缚女人；诸比丘！男子，以华果系缚女人；诸比丘！男子，以触系缚女人。

    诸比丘！男子，以此八相系缚女人。依此，有情被索所缚，如入陷阱。”

    十九　波呵罗

    一

    尔时，世尊住鞞兰若那邻罗之宾洲曼陀罗树下。时，波呵罗阿修罗王往诣世尊之处。至已，礼敬世尊而立一面。立于一面时，世尊言波呵罗阿修罗王：

    “波呵罗！诸阿修罗者，乐于大海耶？”

    “大德！诸阿修罗者，乐于大海。”

    “波呵罗！大海中有几何希有、未曾有之法，见此而诸阿修罗乐于大海耶？”

    “大德！大海中有八种希有、未曾有之法，见此而诸阿修罗乐于大海。”

    “［波呵罗！］以何为八耶？”

    二

    “大德！大海者渐渐趣向、渐渐倾向、渐渐临入，而无有忽然险峻。大德！大海者渐渐趣向、渐渐倾向、渐渐临入，而无有忽然险峻。大德！此为大海之第一种希有、未曾有之法，见此而诸阿修罗乐于大海。

    三

    大德！复次，大海有常法不超岸。大德！大海有常法不超岸。大德！此为大海之第二种希有、未曾有之法，见此而诸阿修罗乐于大海。

    四

    大德！复次，大海与死尸不共住，若于大海有死尸，则速疾运于岸、于陆上。大德！大海与死尸不共住，若于大海有死尸，则速疾运于岸、于陆上。大德！此为大海之第三种希有、未曾有之法，见此而诸阿修罗乐于大海。

    五

    大德！复次，有诸大河，谓：恒河、夜摩那河、阿夷罗跋提河、舍劳浮河、摩企河，此等若到大海，则弃前名唯号大海。大德！有诸大河，谓：恒河、夜摩那河、阿夷罗跋提河、舍劳浮河、摩企河是，此等若到大海，则弃前名唯号大海。大德！此为大海之第四种希有、未曾有之法，见此而诸阿修罗乐于大海。

    六

    大德！复次，世间之诸流水，流入大海，是故，即使天雨流入于大海亦不知有增减。大德！世间之诸流水，流入大海，是故，即使天雨流入于大海亦不知有增减。大德！此为大海之第五种希有、未曾有之法，见此而诸阿修罗乐于大海。

    七

    大德！复次，大海是一味咸味。大德！大海是一味咸味。大德！此为大海之第六种希有、未曾有之法，见此而诸阿修罗乐于大海。

    八

    大德！复次，于大海有多宝、种种宝，此中宝者谓：真珠、摩尼珠、琉璃、砗渠、璧玉、珊瑚、银、金、红玉、玛瑙。大德！于大海有多宝、种种宝，此中宝者谓：真珠、摩尼珠、琉璃、砗渠、璧玉、珊瑚、银、金、红玉、玛瑙。大德！此为大海之第七种希有、未曾有之法，见此而诸阿修罗乐于大海。

    九

    大德！复次，大海者，乃大众生之住处，此中众生者，谓：提麑鱼、提麑耆罗鱼、提麑提麑耆罗鱼、阿修罗、龙、乾达婆。于大海有百由旬身、二百由旬身、三百由旬身、四百由旬身、五百由旬身之众生。大德！大海者，乃大众生之住处，此中众生者谓：提麑鱼、提麑耆罗鱼、提麑提麑耆罗鱼、阿修罗、龙、乾达婆。于大海有百由旬身、二百由旬身、三百由旬身、四百由旬身、五百由旬身之众生。大德！此为大海之第八种希有、未曾有之法，见此而诸阿修罗乐于大海。

    大德！大海者，有如是八种希有、未曾有之法，见此而诸阿修罗乐于大海。”

    “大德！诸比丘乐于此法与律耶？”

    “波呵罗！诸比丘乐于此法与律。”

    “大德！此法与律中，有几何希有、未曾有之法，见此而诸比丘乐于此法与律耶？”

    一〇

    “波呵罗！此法与律，有八种希有、未曾有之法，见此而诸比丘乐于此法与律。以何为八耶？

    一一

    波呵罗！譬如大海渐渐趣向、渐渐倾向、渐渐临入，而无有忽然险峻。如是，波呵罗！于此法与律，渐渐有学、渐渐有所作、渐渐有道，而无有忽然了知通达。波呵罗！于此法与律，渐渐有学、渐渐有所作、渐渐有道，而无有忽然了知通达。波呵罗！此为此法与律，第一种希有、未曾有之法，见此而诸比丘乐于此法与律。

    一二

    波呵罗！譬如于大海有常法不超岸。如是，波呵罗！为我诸声闻所制之学处，即使我诸声闻，乃至有失命之因缘亦不超越。波呵罗！为我诸声闻所制之学处，即使我诸声闻，乃至有失命之因缘亦不超越。波呵罗！此为此法与律，第二种希有、未曾有之法，见此而诸比丘乐于此法与律。

    一三

    波呵罗！譬如大海与死尸不共住，若于大海有死尸，则速疾运于岸、于陆上。如是，波呵罗！若人之破戒、恶法、不净而有招疑讶之行，隐覆所作，以非沙门称为沙门，以非梵行者称为梵行者，内心腐烂、漏泄，等同于尘介者，则僧伽与此不共住，速疾集会举此，若彼即使坐于比丘众之中，彼亦与僧伽远离，僧伽亦与彼远离。波呵罗！若人之破戒、恶法、不净而有招疑讶之行，隐覆所作，以非沙门而称为沙门，以非梵行者而称为梵行者，内心腐烂、漏泄，等同于尘介者，则僧伽与此不共住，速疾集会举此，若彼即使坐于比丘众之中，彼亦与僧伽远离，僧伽亦与彼远离。波呵罗！此为此法与律，第三种希有、未曾有之法，见此而诸比丘乐于此法与律。

    一四

    波呵罗！譬如有诸大河，谓：恒河、夜摩那河、阿夷罗跋提河、舍劳浮河、摩企河，此等若到大海，则弃前名唯号大海。如是，波呵罗！有刹帝利、婆罗门、吠舍、首陀罗之四姓，彼等于如来所说之法与律，若出家而为出家者，则弃前名唯号沙门释子。波呵罗！有刹帝利、婆罗门、吠舍、首陀罗之四姓，彼等于如来所说之法与律，若出家而为出家者，则弃前名唯号沙门释子。波呵罗！此为此法与律，第四种希有、未曾有之法，见此而诸比丘乐于此法与律。

    一五

    波呵罗！譬如世间之诸流，流入大海，是故，即使天雨流入大海亦不知有增减。是故，波呵罗！若众多之比丘，亦于无余涅槃界般涅槃，即使于无余涅槃界亦不知有增减。波呵罗！若众多之比丘，亦于无余涅槃界般涅槃，即使于无余涅槃界亦不知有增减。波呵罗！此为此法与律，第五种希有、未曾有之法，见此而诸比丘乐于此法与律。

    一六

    波呵罗！譬如大海者，是一味咸味。如是，波呵罗！此法与律，是一味之解脱味。波呵罗！此法与律，是一味之解脱味。波呵罗！此为此法与律，第六种希有、未曾有之法，见此而诸比丘乐于此法与律。

    一七

    波呵罗！譬如于大海有多宝、种种宝，此中宝者谓：真珠、摩尼珠、琉璃、砗渠、璧玉、珊瑚、银、金、红玉、玛瑙。如是，波呵罗！此法与律，有多宝、种种宝，此中宝者谓：四念处、四正勤、四神足、五根、五力、七觉支、八圣道。波呵罗！此法与律，有多宝、种种宝，此中宝者谓：四念处、四正勤、四神足、五根、五力、七觉支、八圣道。波呵罗！此为此法与律，第七种希有、未曾有之法，见此而诸比丘乐于此法与律。

    一八

    波呵罗！譬如大海者，乃大众生之住处，此中众生者谓：提麑鱼、提麑耆罗鱼、提麑提麑耆罗鱼、阿修罗、龙、乾达婆。于大海有百由旬身、二百由旬身、三百由旬身、四百由旬身、五百由旬身之众生。如是，波呵罗！此法与律，乃大众生之住处，此中众生者谓：预流者、向预流果现证者；一来者、向一来果现证者；不还者、向不还果现证者；阿罗汉、向阿罗汉果见证者。波呵罗！此法与律，乃大众生之住处，此中众生者谓：预流者、向预流果现证者；一来者、向一来果现证者；不还者、向不还果现证者；阿罗汉、向阿罗汉果现证者。波呵罗！此为此法与律，第八种希有、未曾有之法，见此而诸比丘乐于此法与律。

    波呵罗！此法与律，有如是八种希有、未曾有之法，见此而诸比丘乐于此法与律。”

    二十　布萨

    一

    如是我闻。一时，世尊住舍卫城东园鹿母殿。尔时，世尊于布萨日为诸比丘围绕而坐。时，具寿阿难于黎明初分过后，从座而起，偏袒上衣，往诣世尊之处，合掌白世尊言：

    “大德！已黎明初分过后，诸比丘久坐，大德世尊，请为诸比丘说波罗提木叉。”

    如是言已，世尊默然不语。

    二

    具寿阿难于黎明中分过后，再次从座而起，偏袒上衣，往诣世尊之处，合掌白世尊言：

    “大德！已黎明中分过后，诸比丘久坐，大德世尊，请为诸比丘说波罗提木叉。”

    如是言已，世尊默然不语。

    三

    具寿阿难于黎明后分已过，日出黎明之时，三度从座而起，偏袒上衣，往诣世尊之处，合掌白世尊言：

    “大德世尊！于黎明后分已过，日出黎明之时，诸比丘久坐，大德世尊，请为诸比丘说波罗提木叉。”

    “阿难！众会不净。”

    四

    时，具寿摩诃目犍连生思念：

    “世尊意趣于何人而言：‘阿难！众会不净’耶？”

    时，具寿摩诃目犍连以心观察一切诸比丘心而作意。具寿摩诃目犍连见彼人之破戒、恶法、不净而有招致疑讶之行，隐覆所作，以非沙门而称为沙门，以非梵行者而称为梵行者，内心腐烂、漏泄，等同于尘介者坐于诸比丘中。见而往彼人之身边，去向彼人言：

    “起来，友！世尊见汝，汝与诸比丘不可共住。”

    如是言，彼人默然不语。

    具寿摩诃目犍连再次向彼人言：

    “起来，友！世尊见汝，汝与诸比丘不可共住。”

    彼人再次默然不语。

    具寿摩诃目犍连三度向彼人言：

    “起来，友！世尊见汝，汝与诸比丘不可共住。”

    彼人三度默然不语。

    五

    时，具寿摩诃目犍连拉住彼人之臂令出门外，然后放下门栓，来诣世尊之处。至已，白世尊言：

    “大德！我将彼人逐出，众会已清净。大德世尊，请为诸比丘说波罗提木叉。”

    “目犍连！是希有，目犍连！是未曾有。彼愚人乃至被捉臂。”

    时，世尊告诸比丘言：

    六

    “诸比丘！从今以后，汝等自行布萨，诵波罗提木叉。诸比丘！我从今以后，［不行布萨，］不诵波罗提木叉。诸比丘！如来于不净之众会，诵波罗提木叉者非处非机。

    七

    诸比丘！于大海中，有八希有、未曾有之法，见此而诸阿修罗乐于大海。以何八耶？

    诸比丘！大海渐渐趣向、渐渐倾向、渐渐临入，而无有忽然险峻。诸比丘！大海渐渐趣向、渐渐倾向、渐渐临入，而无有忽然险峻。诸比丘！此为大海之第一希有、未曾有之法，见此而诸阿修罗乐于大海。

    ［诸比丘！复次，于大海有常法不超岸。诸比丘！于大海有常法不超岸。诸比丘！此为大海之第二希有、未曾有之法，见此而诸阿修罗乐于大海。

    诸比丘！复次，大海与死尸不共住，若于大海有死尸，则速疾运于岸、于陆上。诸比丘！大海与死尸不共住，若于大海有死尸，则速疾运于岸、于陆上。诸比丘！此为大海之第三希有、未曾有之法，见此而诸阿修罗乐于大海。

    诸比丘！复次，有诸大河流，谓：恒河、夜摩那河、阿夷罗跋提河、舍劳浮河、摩企河，此等若到大海则弃前名唯号大海。诸比丘！有诸大河流，谓：恒河、夜摩那海、阿夷罗跋提河、舍劳浮河、摩企河，此等若到大海则弃前名唯号大海。诸比丘！此为大海之第四希有、未曾有之法，见此而诸阿修罗乐于大海。

    诸比丘！复次，世间之诸水流，流入大海，是故，即使天雨流入于大海亦不知有增减。诸比丘！世间之诸水流，流入大海，是故，即使天雨流入于大海亦不知有增减。诸比丘！此为大海之第五希有、未曾有之法，见此而诸阿修罗乐于大海。

    诸比丘！复次，大海是一味之咸味。诸比丘！大海是一味之咸味。诸比丘！此为大海之第六希有、未曾有之海，见此而诸阿修罗乐于大海。

    诸比丘！复次，于大海有多宝、种种宝，此中之宝者谓：真珠、摩尼珠、琉璃、砗渠、璧玉、珊瑚、银、金、红玉、玛瑙。诸比丘！于大海有多宝、种种宝，此中宝者谓：真珠、摩尼珠、琉璃、砗渠、璧玉、珊瑚、银、金、红玉、玛瑙。诸比丘！此为大海之第七希有、未曾有之法，见此而诸阿修罗乐于大海。］

    诸比丘！复次，大海者，乃大众生之住处，此中众生者谓：提麑鱼、提麑耆罗鱼、提麑提麑耆罗鱼、阿修罗、龙、乾达婆，于大海中［之众生］有百由旬身、［二百由旬身、三百由旬身、四百由旬身、］五百由旬身。诸比丘！大海者，乃大众生之住处，此中众生者，谓：提麑鱼、提麑耆罗鱼、提麑提麑耆罗鱼、阿修罗、龙、乾达婆，于大海中［之众生］有百由旬身、［二百由旬身、三百由旬身、四百由旬身、］五百由旬身，诸比丘！此为大海之第八希有、未曾有之法，见此而诸阿修罗乐于大海。

    诸比丘！大海有如是八种希有、未曾有之法，见此而诸阿修罗乐于大海。

    八

    诸比丘！如是于此法与律，有八种希有、未曾有之法，见此而诸比丘乐于此法与律。

    诸比丘！譬如大海渐渐趣向、渐渐倾向、渐渐临入，而无有忽然险峻。如是，诸比丘！于此法与律，则渐渐有学、渐渐有所作、渐渐有道，而无有忽然了知通达。诸比丘！于此法与律中，渐渐有学、渐渐有所作、渐渐有道，而无有忽然了知通达。诸比丘！此为此法与律，第一之希有、未曾有法，见此而诸比丘乐此法与律。

    ［诸比丘！譬如于大海有常法不超岸。如是，诸比丘！为我诸声闻所制之学处，即使我诸声闻乃至有失命之因缘，亦不超越。诸比丘！为我诸声闻所制之学处，即使我诸声闻乃至有失命之因缘，亦不超越。诸比丘！此为此法与律，第二之希有、未曾有法，见此而诸比丘乐此法与律。

    诸比丘！譬如大海与死尸不共住，若于大海有死尸，则速疾运于岸、于陆上。如是，诸比丘！若有人之破戒、恶法、不净而招致疑讶之行，隐覆所作，以非沙门而称为沙门，以非梵行者而称为梵行者，内心腐烂、漏泄，等同于尘介者，则僧伽与此不共住，当速疾集会举此。若彼即使坐于诸比丘中，彼亦与僧伽远离或僧伽亦与彼远离。诸比丘！若有人之破戒、恶法、不净而招致疑讶之行，隐覆所作，以非沙门而称为沙门，以非梵行者而称为梵行者，内心腐烂、漏泄，等同于尘介者，则僧伽与此不共住，当速疾集会而举此，若彼即使坐于诸比丘之中，彼亦与僧伽远离或僧伽亦与彼远离。此为此法与律，第三之希有、未曾有法，见此而诸比丘乐此法与律。

    诸比丘！譬如有诸大河流，谓：恒河、夜摩那河、阿夷罗跋提河、舍劳浮河、摩企河，此等若到大海则弃前名唯号大海。如是，诸比丘！有刹帝利、婆罗门、吠舍、首陀罗之四姓，彼等若于如来所说之法与律，出家而为出家者，则弃前名唯号沙门释子。诸比丘！有刹帝利、婆罗门、吠舍、首陀罗之四姓，彼等若于如来所说之法与律，出家而为出家者，则弃前名唯号沙门释子。诸比丘！此为此法与律，第四希有、未曾有法，见此而诸比丘乐此法与律。

    诸比丘！譬如世间之诸水流，流入大海，是故，天雨流入大海亦不知有增减。如是，诸比丘！若众多之比丘，于无余涅槃界般涅槃，即使于无余涅槃界亦不知有增减。诸比丘！若众多之比丘，于无余涅槃界般涅槃，即使于无余涅槃界亦不知有增减。诸比丘！此为此法与律，第五之希有、未曾有法，见此而诸比丘乐此法、律。

    诸比丘！譬如大海是一味之咸味。如是，诸比丘！此法与律是一味之解脱味。诸比丘！此法与律是一味之解脱味。诸比丘！此为此法与律，第六之希有、未曾有法，见此而诸比丘乐此法与律。

    诸比丘！譬如于大海有多宝、种种宝，此中宝者，谓：真珠、摩尼珠、琉璃、砗渠、璧玉、珊瑚、银、金、红玉、玛瑙。如是，诸比丘！于此法与律中，有多宝、种种宝，此中宝者谓：四念处、四正勤、四神足、五根、五力、七觉支、八圣道。诸比丘！于此法、律中，有多宝、种种宝，此中宝者谓：四念处、四正勤、四神足、五根、五力、七觉支、八圣道。诸比丘！此为此法与律，第七之希有、未曾有法，见此而诸比丘乐于此法与律］。

    诸比丘！譬如大海者，乃大众生之住处，此中众生者谓：提麑鱼、提麑耆罗鱼、提麑提麑耆罗鱼、阿修罗、龙、乾达婆是。于大海［中之众生］有百由旬身、［二百由旬身、三百由旬身、四百由旬身、］五百由旬身。如是，诸比丘！此法与律，乃大众生之住处，此中众生者谓：预流者、向预流果现证者；一来者、向一来果现证者；［不还者、向不还果现证者］；阿罗汉、向阿罗汉现证者。诸比丘！此法与律，乃大众生之住处，此中众生者谓：预流者、向预流果现证者；［一来者、向一来果现证者；不还者、向不还果现证者］；阿罗汉、向阿罗汉现证者。诸比丘！此为此法与律，之第八希有、未曾有法，见此而诸比丘乐于此法与律。

    诸比丘！于此法与律中，有如是八种希有、未曾有之法，见此而诸比丘乐此法与律。”

    第二　大品［终］

    摄句：

            （一）鞞兰若、（二）师子、（三）良马、（四）未调马、（五）垢秽、（六）使命、
            （七、八）二之系缚、（九）波呵罗、（十）布萨。

    第三　居士品

    二十一　郁伽（一）

    一

    尔时，世尊住毗舍离城大林之重阁讲堂。于此，世尊告诸比丘言：

    “诸比丘！”

    “大德！”

    彼诸比丘回答于世尊。世尊说：

    二

    “诸比丘！毗舍离之郁伽居士，了知成就八种希有、未曾有之法。”

    世尊如是说。作如是说已，善逝即从座而起，进入精舍。

    三

    时，有一比丘，于晨朝时，着下衣，持钵、衣，而往毗舍离郁伽居士之家。至已，坐于所设之座。

    时，毗舍离之郁伽居士，来至彼比丘之处，来已，礼敬彼比丘，坐于一面。坐于一面之时，彼比丘对毗舍离之郁伽居士言：

    四

    “居士！汝成就世尊所说之八种希有、未曾有法。居士！汝成就世尊所说之八种希有、未曾有法者，为云何？”

    “大德！我不了知世尊所说，成就如何八种希有、未曾有之法。大德！然而，于我有八种希有、未曾有之法，谛听，善思作意！我当说。”

    “唯然，居士！”

    彼比丘回答毗舍离之郁伽居士。毗舍离之郁伽居士说：

    五

    “大德！我初觐见世尊时，大德！即使于远处，见已我心俱为明净。大德！此为我第一种之希有、未曾有法。

    大德！我得明净心而礼敬世尊，世尊为我次第解说，谓：解说施论、戒论、生天论、诸欲之过患、邪害、杂染、出离之功德。

    六

    了知我堪任心、柔软心、离障心、欢喜心、明净心之生起，世尊为我解说诸佛本真之说法，［谓：］苦、集、灭、道。譬如清净而无黑点之布而受正色，如是，我即于其座远尘离垢得法眼，［谓：］有集法者，即悉皆有此灭法。大德！我已见法、得法、知法、悟入于法，超越疑惑，断除犹豫，得到无畏，除师教之外别无他缘，即归依佛、法、僧，受持梵行等之五戒。大德！此为我第二种之希有、未曾有法。

    七

    大德！其时，我有四位年轻之夫人。大德！时，我前往彼等夫人之处，至已，向彼等夫人言：‘姊妹！我已受持梵行等之五戒，汝等若欲则在此受用钱财，或修其福，或往各自亲族之家，或欲改嫁，我可将汝等给与任何人耶！’大德！如是言时，彼最大夫人对我说：‘尊者！将我给与某甲之人！’大德！时，我即招呼彼人，左手执夫人，右手取金澡罐，赐予彼人。大德！又，我弃年轻之夫人，于心不觉悔。大德！此为我第三种之希有、未曾有法。

    八

    大德！复次，我家之财富，与具戒者、善法者，不分彼此而受用。大德！此为我第四种之希有、未曾有法。

    九

    大德！复次，我侍于比丘时，恭敬而侍，非不恭敬。大德！此为我第五种之希有、未曾有法。

    一〇

    大德！若具寿为我说法，则恭敬而听，非不恭敬；若具寿不为我说法，则我为彼说法。大德！此为我第六种之希有、未曾有法。

    一一

    大德！复次，诸天非少来我处而告谓，谓：‘居士！世尊说善法。’如是而言已，大德！我向彼诸天言：‘诸天！无论有无汝等之所言，世尊皆说善法。’大德！然而，我心不高慢而作：‘诸天来我处，我与诸天相俱谈论。’大德！此为我第七种之希有、未曾有法。

    一二

    大德！复次，世尊所说之五下分结，于我不见有少分之未断。大德！此为我第八种之希有、未曾有法。大德！如是有八种之希有、未曾有法，然而，我不了知世尊所说成就如何八种希有、未曾有之法。”

    一三

    时，彼比丘于毗舍离郁伽居士之家，受施食，从座起而离去。时，彼比丘食后，从受食而还，往诣世尊之处。至已，礼敬世尊，坐于一面。坐于一面之彼比丘将与毗舍离之郁伽居士所相互谈论之全部，告于世尊。

    一四

    “善哉，善哉！比丘！毗舍离之郁伽居士正如汝所说。如是，比丘！毗舍离之郁伽居士，成就我所说之八种希有、未曾有之法。比丘！毗舍离之郁伽居士，了知成就此八希有、未曾有之法。”

    二十二　郁伽（二）

    一

    尔时，世尊住跋耆国象村。世尊于此，告诸比丘言：

    ［“诸比丘！”

    “大德！”

    彼诸比丘回答于世尊。世尊曰：］

    二

    “诸比丘！象村之郁伽居士，了知成就八种希有、未曾有之法。”

    世尊如是说。作如是说已，善逝即从座而起，入于精舍。

    三

    时，有一比丘，于晨朝时，着下衣，持钵、衣，往象村郁伽居士之家，至已，坐于所设之座。

    时，象村之郁伽居士来至彼比丘处，来已，礼敬彼比丘，坐于一面。坐于一面时，彼比丘向象村之郁伽居士言：

    四

    “居士！汝成就世尊所说八种希有、未曾有之法。居士！汝成就世尊所说八种希有、未曾有之法者，为云何？”

    “大德！我不了知世尊所说成就如何八种之希有、未曾有法。大德！然而，我有八种希有、未曾有之法，谛听，善自作意！”

    “唯然，居士！”

    彼比丘回答象村之郁伽居士。象村之郁伽居士曰：

    五

    “大德！我游于龙林，起初觐见世尊时，大德！即使于远处，见已，我心俱为明净而醉醒。大德！此为我第一种之希有、未曾有法。

    大德！我得明净心而礼敬世尊，世尊为我次第而说，谓：施论、戒论、生天论，说明诸欲之过患、邪害、杂染、出离之功德。

    六

    了知我堪任心、柔软心、离障心、欢喜心、明净心之生起，世尊为我解说诸佛本真之说法［谓：］苦、集、灭、道。譬如清净而无黑点之布而受正色，如是，我即于其座，远尘离垢而得法眼，［谓：］有集法者，即悉皆有此灭法。大德！我已见法、得法、知法、悟入于法，超越疑惑，断除犹豫，得到无畏，除师教之外别无他缘，即归依佛、法、僧，受持梵行等之五戒。大德！此为我第二种之希有、未曾有法。

    七

    大德！其时，我有四位年轻之夫人。大德！时，我前往彼等夫人处，至已，向彼等夫人言：‘姊妹！我已受持梵行等之五戒，汝等若欲在此受用钱财，或修其福，或往各自亲族之家，若欲改嫁，我可将汝等给与任何人！’大德！如是言时，彼最大之夫人对我说：‘尊者！将我给与某甲之人！’大德！时，我即招呼彼人，左手执夫人，右手取金澡罐，赐予彼人。大德！又，我弃年轻之夫人，于心不觉悔。大德！此为我第三种之希有、未曾有法。

    八

    大德！复次，我家之财富，与具戒者、善法者不分彼此而受用。大德！此为我第四种之希有、未曾有法。

    九

    大德！复次，我侍于比丘时，是恭敬而侍，非不恭敬。大德！若具寿为我说法，则恭敬而听，非不恭敬；若具寿不为我说法，则我为彼说法。大德！此为我第五种之希有、未曾有法。

    一〇

    大德！复次，我请僧伽之时，诸天非少来我处而告谓，谓：‘居士！某甲比丘乃俱分解脱者，某甲是慧解脱者，某甲是身证者，某甲是见至者，某甲是信解者，某甲是随法［行］者，某甲是随［信］行者，某甲是具戒者、是善法者，某甲是破戒者、是恶法者。’大德！复次，我供养僧伽之时，如是无有‘与彼少、与彼多’生心。大德！此为我第六种之希有、未曾有法。

    一一

    大德！复次，诸天非少来我处而告谓，谓：‘居士！世尊说善法。’如是而言已，大德！我言于诸天：‘诸天！无论有无汝等之所言，世尊皆说善法。’大德！然而，我心不高慢而作：‘诸天来我处，我与诸天相俱谈。’大德！此为我第七种之希有、未曾有法。

    一二

    大德！复次，若我欲比世尊之前命终，世尊欲记别于我者，非希有，谓：‘无有结之能缠，令象村之郁伽居士还归此世。’大德！此为我第八种之希有、未曾有法。

    大德！如是有八种之希有、未曾有法。然而，我不知世尊所说成就如何八种希有、未曾有之法。”

    一三

    时，彼比丘于象村郁伽居士之家，受施食，即从座起而离去。时，彼比丘食后，从受食而还，往诣世尊之处。至已，礼敬世尊，坐于一面。坐于一面之彼比丘将与象村之郁伽居士所相互谈论之全部，告于世尊。

    一四

    “善哉，善哉！比丘！象村之郁伽居士正如汝说。如是，比丘！象村之郁伽居士，成就我所说之八种希有、未曾有法。比丘！象村之郁伽居士，了知成就此八种希有未曾有之法。”

    二十三　呵哆（一）

    一

    尔时，世尊住阿罗鞞阿伽罗婆制底。世尊于此，告诸比丘言：

    “诸比丘！”

    “大德！”

    彼诸比丘者回答于世尊。世尊曰：

    二

    “诸比丘！呵哆阿罗婆，了知成就七种之希有、未曾有法。以何为七耶？

    三

    诸比丘！呵哆阿罗婆有信，诸比丘！呵哆阿罗婆有戒，诸比丘！呵哆阿罗婆有惭，诸比丘！呵哆阿罗婆有愧，诸比丘！呵哆阿罗婆是多闻，诸比丘！呵哆阿罗婆有舍，诸比丘！呵哆阿罗婆有慧。

    诸比丘！呵哆阿罗婆如是了知成就七种之希有、未曾有法。”

    世尊如是说。作如是说已，善逝即从座而起，入于精舍。

    四

    时，有一比丘，于晨朝时，着下衣，持钵、衣，而往呵哆阿罗婆之家，至已，坐于所设之座。

    时，呵哆阿罗婆来彼比丘处，来已，礼敬彼比丘，坐于一面。坐于一面时，彼比丘对呵哆阿罗婆言：

    “友！汝成就世尊所说之七种希有、未曾有法，以何为七耶？［世尊言：］‘诸比丘！呵哆阿罗婆有信，诸比丘！呵哆阿罗婆有戒，诸比丘！呵哆阿罗婆有惭，诸比丘！呵哆阿罗婆有愧，诸比丘！呵哆阿罗婆是多闻，诸比丘！呵哆阿罗婆有舍，诸比丘！呵哆阿罗婆有慧。’友！汝如是成就世尊所说之七种希有、未曾有法。”

    “大德！其时，是否有白衣之在家人？”

    “道友！其时，无白衣之在家人。”

    “大德！其时，无有白衣之在家人，是善。”

    五

    时，彼比丘于呵哆阿罗婆之家，受施食，从座起而离去。时，彼比丘食后，自受食而还，往诣世尊之处。至已，礼敬世尊，坐于一面。坐于一面之彼比丘白世尊言：

    “大德！此处，我于晨分，着下衣，持钵、衣，而往呵哆阿罗婆之家，至已，坐于所设之座。大德！时，呵哆阿罗婆来至我处，来已，礼敬于我，坐于一面。大德！坐于一面时，我对呵哆阿罗婆言：‘友！汝成就世尊所说之七种希有、未曾有法，以何为七耶？［世尊言：］“诸比丘！呵哆阿罗婆有信，诸比丘！呵哆阿罗婆有戒，诸比丘！呵哆阿罗婆有惭，诸比丘！呵哆阿罗婆有愧，诸比丘！呵哆阿罗婆是多闻，诸比丘！呵哆阿罗婆有舍，诸比丘！呵哆阿罗婆有慧。”友！汝如是成就世尊所说之七种希有、未曾有法。’大德！如是说，呵哆阿罗婆对我言：‘大德！其时，是否有白衣之在家人？’‘友！其时，无白衣之在家人。’‘大德！其时，无有白衣之在家人，是善。’”

    六

    “善哉，善哉！比丘！比丘！彼善男子少欲而自有善法不欲人了知。比丘！然而，了知呵哆阿罗婆成就第八种之希有未曾有法，谓：是少欲。”

    二十四　呵哆（二）

    一

    尔时，世尊往阿罗鞞阿伽罗婆制底。

    时，呵哆阿罗婆为五百之优婆塞所围绕，而往诣世尊之处。至已，礼敬世尊，坐于一面。坐于一面时，世尊对呵哆阿罗婆曰：

    二

    “呵哆！汝之众是大，呵哆！汝云何而摄此大众耶？”

    “大德！世尊说四摄事，我因此而摄此大众。大德！我若知此人以布施可摄者，则以布施而摄；我若知此人以爱语可摄者，则以爱语而摄；我若知此人以利行可摄者，则以利行而摄；我若知此人以同事可摄者，则以同事而摄。大德！又，我家有财，若［我］变为贫穷者，则［人人］不思如是欲听。”

    三

    “善哉，善哉！呵哆，呵哆！此乃摄大众之要谛。呵哆！过去世所摄大众者，总定以此四摄事而摄大众；呵哆！未来世欲摄大众者，总定以此四摄事而欲摄大众；呵哆！现在摄大众者，总定以此四摄事而摄大众。”

    四

    时，世尊说法教示，劝导赞励，令其庆喜，呵哆阿罗婆礼敬世尊，右绕而去。

    时，呵哆阿罗婆离去不久，世尊告诸比丘言：

    五

    “诸比丘！当了知呵哆阿罗婆成就八种希有、未曾有之法。以何为八耶？

    六

    诸比丘！呵阿罗婆有信，诸比丘！呵哆阿罗婆有戒，诸比丘！呵哆阿罗婆有惭，诸比丘！呵哆阿罗婆有愧，诸比丘！呵哆阿罗婆是多闻，诸比丘！呵哆阿罗婆有舍，诸比丘！呵哆阿罗婆有慧，诸比丘！呵哆阿罗婆是少欲。

    诸比丘！当了知呵哆阿罗婆如是成就八种希有、未曾有之法。”

    二十五　摩诃男

    一

    尔时，世尊住释氏国迦维罗卫城尼拘律园。时，释种摩诃男来诣世尊之处。至已，礼敬世尊，坐于一面。坐于一面之释种摩诃男白世尊言：

    “大德！云何为优婆塞耶？”

    “摩诃男！若归依佛、归依法、归依僧，则为优婆塞。”

    二

    “大德！云何为具戒之优婆塞耶？”

    “摩诃男！若优婆塞离杀生、离不与取、离邪淫、离妄语、离饮酒，则为具戒之优婆塞。”

    三

    “大德！云何为优婆塞趣向自利而未趣向利他耶？”

    “摩诃男！若优婆塞自成就信，而未劝导他成就信；自成就戒，而未劝导他成就戒；自成就舍，而未劝导他成就舍；自欲见诸比丘，而未劝导他见诸比丘；自欲听闻正法，而未劝导他听闻正法；自持所闻之法，而未劝导他持［所闻之］法；自观察所持法之义，而未劝导他观察［所持法之］义；自知义、知法、随顺法，而未劝导他［知义、知法、］随顺法而行，则为优婆塞趣向自利，而未趣向他利。”

    四

    “大德！云何为优婆塞俱趣向自利利他耶？”

    “摩诃男！若优婆塞自成就信，而劝导他成就信；自成就戒，而劝导他成就戒；自成就舍，而劝导他成就舍；自欲见诸比丘，而劝导他见诸比丘；自欲听闻正法，而劝导他听闻正法；自持所闻之法，而劝导他持［所闻之］法；自观察所持法之义，而劝导他观察［所持法之］义；自知义、知法、随顺法，而且劝导他［知义、知法］随顺法而行，则优婆塞为俱趣向自利利他。”

    二十六　耆婆

    一

    尔时，世尊住王舍城耆婆庵罗园。时，耆婆童子来诣世尊之处。至已，礼敬世尊，坐于一面。坐于一面之耆婆童子白世尊言：

    “大德！云何为优婆塞耶？”

    “耆婆！若归依佛、归依法、归依僧，则为优婆塞。”

    二

    “大德！云何为具戒之优婆塞耶？”

    “耆婆！若优婆塞离杀生、离不与取、离邪淫、离妄语、离饮酒，则为具戒之优婆塞。”

    三

    “大德！云何为优婆塞趣向自利而未趣向利他耶？”

    “耆婆！若优婆塞自成就信，而未劝导他成就信；自成就戒，而未劝导他成就戒；自成就舍，而未劝导他成就舍；自欲见诸比丘，而未劝导他见诸比丘；自欲听闻正法，而未劝导他听闻正法；自持所闻之法，而未劝导他持［所闻之］法；自观察所持法之义，而未劝导他观察［所持法之］义；自知义、知法、随顺法，而未劝导他［知义、知法、］随顺法而行，则优婆塞为趣向自利而未趣向利他。”

    四

    “大德！云何为优婆塞俱趣向自利利他耶？”

    “耆婆！若优婆塞自成就信，而劝导他成就信；自成就戒，而劝导他成就戒；自成就舍，而劝导他成就舍；自欲见诸比丘，而劝导他见诸比丘；自欲听闻正法，而劝导他听闻正法；自持所闻之法，而劝导他持［所闻之］法；自观察所持法之义，而劝导他观察［所持法之］义；自知义、知法、随顺法，而且劝导他［知义、知法、］随顺法而行，则优婆塞为俱趣向自利利他。”

    二十七　力（一）

    一

    “诸比丘！有八种力。以何为八耶？

    二

    诸比丘！小儿以啼泣为力，妇女以瞋恚为力，盗贼以武器为力，国王以自在为力，愚人以毁呰为力，贤人以审谛为力，多闻者以计数为力，婆罗门以忍辱为力。

    诸比丘！如是，有八种力。”

    二十八　力（二）

    一

    时，具寿舍利弗往诣世尊之处。至已，礼敬世尊，却坐一面。坐于一面时，世尊对具寿舍利弗言：

    “舍利弗！漏尽比丘有几何之力，成就其力而漏尽比丘谓‘我漏已尽’，知漏尽耶？”

    二

    “大德！漏尽比丘有八力，成就其力而漏尽比丘谓‘我漏已尽’，了知漏尽。

    三

    大德！此处，漏尽比丘以如实正慧善观一切诸行是无常。大德！漏尽比丘以如实正慧善观一切诸行是无常，此为漏尽比丘之力。依此力而漏尽比丘谓‘我漏已尽’，知漏尽。

    四

    大德！又，漏尽比丘以如实正慧善观诸欲如火坑。大德！漏尽比丘以如实正慧善观诸欲如火坑，此为漏尽比丘之力。依此力而漏尽比丘谓‘我漏已尽’，知漏尽。

    五

    大德！又，漏尽比丘其心趣向于离、倾向于离、临入于离、住于离，欢喜出尽一切漏所生之法。大德！漏尽比丘其心趣向于离、倾向于离、临入于离、住于离，欢喜出尽一切漏所生之法，此为漏尽比丘之力。依此力而漏尽比丘谓‘我漏已尽’，知漏尽。

    六

    大德！又，漏尽比丘修习、善修四念处。大德！漏尽比丘修习、善修四念处，此为漏尽比丘之力。依此力而漏尽比丘谓‘我漏已尽’，知漏尽。

    七

    大德！又，漏尽比丘修习、善修四神足。大德！漏尽比丘修习、善修四神足，此为漏尽比丘之力。依此力而漏尽比丘谓‘我漏已尽’，知漏尽。

    大德！又，漏尽比丘修习、善修五根。大德！漏尽比丘修习、善修五根，此为漏尽比丘之力。依此力而漏尽比丘谓‘我漏已尽’，知漏尽。

    大德！又，漏尽比丘修习、善修七觉支。大德！漏尽比丘修习、善修七觉支，此为漏尽比丘之力。依此力而漏尽比丘谓‘我漏已尽’，知漏尽。

    大德！又，漏尽比丘修习、善修八圣道。大德！漏尽比丘修习、善修八圣道，此为漏尽比丘之力。依此力而漏尽比丘谓‘我漏已尽’知漏尽。

    大德！漏尽比丘有如是之八力，成就其力而漏尽比丘谓‘我漏已尽’，知漏尽。”

    二十九　难

    一

    “诸比丘！无闻之凡夫曰：‘世间得时节有所作，世间得时节有所作。’而彼不知时节与非时节。诸比丘！于梵行住有八难、非时，以何为八耶？

    二

    诸比丘！此处如来出现于世，谓应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊；又说法，趣向于止息、趣向于般涅槃、趣向于等觉，善逝之所演，而此人生于地狱。诸比丘！此为梵行住之第一难、非时。

    三

    诸比丘！又，如来出现于世，［谓应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、］天人师、佛、世尊；又说法，趣向于止息、趣向于般涅槃、趣向于等觉，善逝之所演，而此人生于畜生。［诸比丘！此为梵行住之第二难、非时。

    诸比丘！又，如来出现于世，谓应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊；又说法，趣向于止息、趣向于般涅槃、趣向于等觉，善逝之所演，］而此人生于饿鬼道。［诸比丘！此为梵行住之第三难、非时。

    诸比丘！又，如来出现于世，谓应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊；又说法，趣向于止息、趣向于般涅槃、趣向于等觉，善逝之所演，］而此人生于长寿天。［诸比丘！此为梵行住之第四难、非时。

    诸比丘！又，如来出现于世，谓应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊；又说法，趣向于止息、趣向于般涅槃、趣向于等觉，善逝之所演，］而此人生于边国无知之夷狄中，于此处无得比丘、比丘尼、优婆塞、优婆夷。［诸比丘！此为梵行住之第五难、非时。

    诸比丘！又，如来出现于世，谓是应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊；又说法，趣向于止息、趣向于般涅槃、趣向于等觉，善逝之所演，］而此人虽生于中国，然而有邪见、颠倒见，为‘无施、无供施、无烧施、无善恶业之果报、无此世、无他世、无母、无父、无生死之众生，于世间为沙门、婆罗门之正到正趣，此世他世无自证知、现证而宣说者。’［诸比丘！此为梵行住之第六难、非时。

    诸比丘！又，如来出现于世，谓应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊；又说法，趣向于止息、趣向于般涅槃、趣向于等觉，善逝之所演，］而此人虽生于中国，然为无慧、痴呆、哑羊而不能知善说、恶说之义。诸比丘！此为梵行住之第七难、非时。

    四

    诸比丘！又，如来不出现于世，谓应供、正等觉、［明行足、善逝、世间解、无上士、调御丈夫、］天人师、佛、世尊；又不说法，趣向于止息、趣向于般涅槃、趣向于等觉，善逝之所演，而此人生于中国，有慧、无痴呆、无哑羊而能知善说、恶说之义。诸比丘！此为梵行住之第八难、非时。

    诸比丘！如是，于梵行住有八种之难、非时。

    五

    诸比丘！于梵行住有一种之不难、是时，以何为一耶？

    六

    诸比丘！此处如来出现于世，谓应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊；又说法，趣向于止息、趣向于般涅槃、趣向于等觉，善逝之所演，而此人生于中国，有慧、无痴呆、无哑羊而能知善说、恶说之义。诸比丘！此为梵行住之一种不难、是时。”

              正法演说时　　　　　生出人世间
              若不证得果　　　　　必不得时节
              不为人障碍　　　　　难者多能说
              诸如来出世　　　　　稀有于世间
              现前所见者　　　　　是世中甚难
              求义利之人　　　　　加之得人身
              欲遇正法说　　　　　当以精勤学
              云何知正法　　　　　欲得不失时
              失时之人者　　　　　堕地狱受苦
              于此世必失　　　　　正法决定性
              如商人必失　　　　　义利而永悔
              缠于无明者　　　　　则不受正法
              久生死［流转］　　　　　当纳受轮回
              正法演说时　　　　　得受人之性
              过现未来世　　　　　若行大师教
              悟得世间时　　　　　得知等梵行
              如来之［正道］　　　　　已行于其身
              日种具眼说　　　　　律仪护其身
              常持正之念　　　　　离漏而应住
              随魔罗世界　　　　　随眠皆断去
              得尽诸漏人　　　　　是世到彼岸

    三十　阿那律

    一

    尔时，世尊住婆祇国尸收摩罗山之恐怖林鹿园。其时，具寿阿那律住支提国之东竹山林。时，具寿阿那律静居宴默，其心如是起思念：

    “此法为少欲者之所有，此法非多欲者之所有；此法为知足者之所有，此法非无厌者之所有；此法为闲居者之所有，此法非乐聚会者之所有；此法为发勤者之所有，此法非懈怠者之所有；此法为正念者之所有，此法非邪念者之所有；此法为定意者之所有，此法非乱意者之所有；此法为智慧者之所有，此法非愚痴者之所有。”

    二

    时，世尊于心了知阿那律心所思念，譬如力士伸曲腕或曲伸腕，如是［迅速］隐没于婆祇国尸收摩罗山之恐怖林鹿园，而呈现于支提国东竹山林具寿阿那律之前。世尊坐于所设之座，具寿阿那律亦稽首世尊，坐于一面。坐于一面时，世尊对具寿阿那律言：

    三

    “善哉、善哉！阿那律！善哉，阿那律！汝思念大人之七念。［谓：］此法为少欲者之所有，此法非多欲者之所有；此法为知足者之所有，此法非无厌者之所有；此法为闲居者之所有，此法非乐聚会者之所有；此法为发勤者之所有，此法非懈怠者之所有；此法为正念者之所有，此法非邪念者之所有；此法为定意者之所有，此法非乱意者之所有；此法为智慧者之所有，此法非愚痴者之所有。阿那律！然者，汝今思念大人之第八念！［谓：］此法为乐于无戏论、喜于无戏论者之所有，此法非乐於戏论、喜於戏论者之所有。

    四

    阿那律！汝若思念此大人之八念，若欲离诸欲，离诸之不善法，为有寻、有伺，自离而生之喜与乐，当具足初静虑而住。

    五

    阿那律！汝若思念此大人之八念，若欲为寻伺寂静之故，为内净，为心一趣，为无寻、无伺由三摩地而生之喜与乐，当具足第二静虑而住。

    六

    阿那律！汝若思念此大人之八念，若欲离喜之故，为舍而住，为正念、正知，乐正受于身，如诸圣者之宣说，有舍与念而乐住，当具足第三静虑而住。

    七

    阿那律！汝若思念此大人之八念，若欲断乐、断苦之故，及先已灭于忧与喜之故，为不苦不乐之舍念清净，当具足第四静虑而住。

    八

    阿那律！汝若思念此大人之八念，随乐欲而得此四静虑增上心之现法乐住，得而无艰难，得而无梗涩，譬如于居士、居士子，盛满种种衣之衣箧，知足而住；于汝当思为能资于粪扫衣为喜，不惧、安稳住，为入涅槃。

    九

    阿那律！汝若思念此大人之八念，随乐欲而得此四静虑增上心之现法乐住，得而无艰难，得而无梗涩，譬如于居士、居士子，多羹多添味之白米饭，知足而住；于汝当思为能资于乞食为喜，不惧、安稳住，为入涅槃。

    一〇

    阿那律！汝若思念此大人之八念，随乐欲而得此四静虑增上心之现法乐住，得而无艰难，得而无梗涩，譬如于居士、居士子，自内外而涂，防风闩闭，闭窗之楼阁，知足而住；于汝当思为能资于树下坐为喜，不惧、安稳住，为入涅槃。

    一一

    阿那律！汝若思念此大人之八念，随乐欲得此四静虑增上心之现法乐住，得而无艰难，得而无梗涩，譬如于居士、居士子，床铺有长山羊毛之覆、有白毡之覆、有绣花之覆、有殊胜羚羊皮之覆、有覆帐、两侧有丹枕，知足而住；于汝当思为能资于草覆之床座为喜，不惧、安稳住，为入涅槃。

    一二

    阿那律！汝若思念此大人之八念，随乐欲而得此四静虑增上心之现法乐住，得而无艰难，得而无梗涩，譬如于居士、居士子，种种药，谓：熟酥、生酥、油、蜜、糖，知足而住；于汝当思为能资于陈弃药为喜，不惧、安稳住，为入涅槃。

    一三

    阿那律！然者，汝于次之雨安居，住此支提国之东竹山林！”

    “唯然，大德！”

    具寿阿那律回答世尊。

    时，世尊如是教诫具寿阿那律已，譬如力士伸曲腕，曲伸腕，如是［迅速］没入支提国之东竹山林，呈现于婆祇国尸收摩罗山之恐怖林鹿园。世尊坐于所设之座。坐已世尊告诸比丘言：

    一四

    “诸比丘！我为汝等当说大人之八念，谛听，善思作意！我当说。”

    “唯然，大德！”

    彼诸比丘回答世尊。世尊曰：

    “诸比丘！何等为大人之八念耶？

    一五

    诸比丘！此法为少欲者之所有，此法非多欲者之所有；此法为知足者之所有，此法非无厌者之所有；此法为闲居者之所有，此法非乐聚会者之所有；此法为发勤者之所有，此法非懈怠者之所有；此法为正念者之所有，此法非邪念者之所有；此法为定意者之所有，此法非乱意者之所有；此法为智慧者之所有，此法非愚痴者之所有；此法为乐于无戏论、喜于无戏论者之所有，此法非乐於戏论、喜於戏论者之所有。

    一六

    诸比丘！说‘此法为少欲者之所有，此法非多欲者之所有’者，是缘何而说耶？

    一七

    诸比丘！此处有比丘，为少欲而不欲被知少欲；为知足而不欲被知知足；为闲居而不欲被知闲居；为发勤而不欲被知发勤；为正念而不欲被知正念；为定意而不欲被知定意；有智慧而不欲被知有智慧；乐于无戏论而不欲被知乐于无戏论。诸比丘！说‘此法为少欲者之所有，此法非多欲者之所有’者，是缘此而说。

    一八

    诸比丘！说‘此法为知足者之所有，此法非无厌者之所有’者，是缘何而说耶？

    一九

    诸比丘！此处有比丘，即使依任何之衣、食、床座、病药、资具亦为厌足。诸比丘！说‘此法为知足者之所有，此法非无厌者之所有’者，是缘此而说。

    二〇

    诸比丘！说‘此法为闲居者之所有，此法非乐聚会者之所有’者，是缘何而说耶？

    二一

    诸比丘！此处有比丘，闲居而住，诸比丘、比丘尼、优婆塞、优婆夷、王、王臣、外道、外道弟子来。尔时，比丘心趣向于离、倾向于离、临入于离、住于离、欢喜出离，唯定作策励出离之谈。诸比丘！说‘此法为闲居者之所有，此法非乐聚会者之所有’者，是缘此而说。

    二二

    诸比丘！说‘此法为发勤者之所有，此法非懈怠者之所有’者，是缘何而说耶？

    二三

    诸比丘！此处有比丘，发勤而住，为断诸不善法，具足诸善法，有努力，为勇健坚固，于诸善法而不舍轭担。诸比丘！说‘此法为发勤者之所有，此法非懈怠者之所有’者，是缘此而说。

    二四

    诸比丘！说‘此法为正念者之所有，此法非邪念者之所有’者，是缘何而说耶？

    二五

    诸比丘！此处有比丘，有念，成就最胜之念慧，久亦忆念随念以前之所作、以前之所说。诸比丘！说‘此法为正念者之所有，此法非邪念者之所有’者，是缘此而说。

    二六

    诸比丘！说‘此法为定意者之所有，此法非乱意者之所有’者，是缘何而说耶？

    二七

    诸比丘！此处有比丘，离诸欲，离诸不善法，为有寻、有伺，自离而生喜与乐，具足初静虑而住。为寻伺寂静故，为内净，为心一趣，为无寻、无伺，由三摩地而生喜与乐，具足第二静虑而住。离喜之故，为舍而住，正念正知，正受乐于身，如诸圣者之宣说，有舍与念而乐住，具足第三静虑而住。断乐断苦之故，及先已灭忧与喜之故，以不苦不乐为舍念清净，具足第四静虑而住。诸比丘！说‘此法为定意者之所有，此法非乱意者之所有’者，是缘此而说。

    二八

    诸比丘！说‘此法为智慧者之所有，此法非愚痴者之所有’者，是缘何而说耶？

    二九

    诸比丘！此处有比丘，有智慧，为圣决择，成就正顺苦尽之生灭慧。诸比丘！说‘此法为智慧者之所有，此法非愚痴者之所有’者，是缘此而说。

    三〇

    诸比丘！说‘此法为乐于无戏论、喜于无戏论者之所有，此法非乐於戏论、喜於戏论者之所有’者，是缘何而说耶？

    三一

    诸比丘！此处有比丘，其心入於戏论之灭尽而欢喜、安住、解脱。诸比丘！说‘此法为乐于无戏论、喜于无戏论者之所有，此法非乐於戏论、喜於戏论者之所有’者，是缘此而说。”

    三二

    时，具寿阿那律于次之雨安居，即住于支提国之东竹山林。时，具寿阿那律独远离，不放逸、热诚，住于精勤不久，善男子之正从家而出家，为无上之梵行，究竟于现法自证知，现证具足而住，证知［我］生已尽，梵行已立，所作已办，更不受后有。具寿阿那律为阿罗汉之一人。

    时，具寿阿那律得阿罗汉，其时，说偈曰：

            “世间无上师了知我思
              以神通意所成身而来
              随后如来而说明我意
              佛无戏论所说无戏论
              觉悟其法而欢喜其教
              悟得三明而佛说已办”

    第三　居士品［终］

    摄句：

            （一、二）二之郁伽、（三、四）二之呵哆、（五）摩诃男、（六）耆婆、（七、八）
            二之力、（九）难、（十）阿那律之十。

    第四　布施品

    三十一　布施（一）

    一

    “诸比丘！布施有八种。以何为八耶？

    二

    即随至而给与布施；怖畏之故而给与布施；我前受布施而给与布施；我将受布施而给与布施；思：‘布施为善’而给与布施，思：‘我炊而彼等不炊，故我给与炊而对不炊者给与布施’；思：‘若给与布施，则我为起善名称’而给与布施；为心之庄严、心资具而给与布施。

    诸比丘！如是有八种布施。”

    三十二　布施（二）

              信惭善施法
              此善世所求
              世称为天道
              此往天世道

    三十三　布施事

    一

    “诸比丘！布施事有八种。以何为八耶？

    二

    即欲之故给与布施；瞋之故给与布施；痴之故给与布施；怖畏之故给与布施；思：‘父祖先若作则我不可废旧有之家风’而给与布施；思：‘若给与此布施则身坏命终而后当生于善趣、天界’而给与布施；思：‘若给与此布施则我心生明净适悦欢喜’而给与布施；为心之庄严、心资具而给与布施。

    诸比丘！如是，布施事有八种。”

    三十四　田

    一

    “诸比丘！播种子于八分成就之田时，无大果、无大味、无胜增长。云何为八分成就耶？

    二

    诸比丘！此处有田，有凹凸、有石砾、有盐分、耕土不深、［水之］入路不具、［水之］出路不具、沟不具、畔不具。

    诸比丘！如是，播种于八分成就之田时，无大果、无大味、无胜增长。

    诸比丘！如是，给与布施于八分成就之沙门婆罗门时，无大果、无大功德、无大威光、无大遍满。云何为八分成就耶？

    三

    诸比丘！此处有沙门婆罗门，有邪见、邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定。

    诸比丘！如是，给与布施于八分成就之沙门婆罗门时，无大果、无大功德、无大威光、无大遍满。

    四

    诸比丘！播种子于八分成就之田时，有大果、有大味、有胜增长。云何为八分成就耶？

    五

    诸比丘！此处有田，无凹凸、无石砾、无盐分、耕土深、［水之］入路具、［水之］出路具、沟具、畔具。

    诸比丘！如是，播种于八分成就之田时，有大果、有大味、有胜增长。

    诸比丘！如是，给与布施于八分成就之沙门婆罗门时，有大果、有大功德、有大威光、有大遍满。云何为八分成就耶？

    六

    诸比丘！此处有沙门婆罗门，有正见、正思惟、正语、正业、正命、正精进、正念、正定。

    诸比丘！如是，给与布施于八分成就之沙门婆罗门时，有大果、有大功德、有大威光、有大遍满。”

    播具足之种子于具足之田，
天［降雨］，资具足，谷具足，
息灾具足，增长具足，
广大具足，果具足。如是，
给与戒具足者之具足食。
所作具足者，则具足成。
故欲具足者，则为具足人，
事于慧具足者！是具足成。
得明行具足、心具足，
作作业具足，得义利圆满，
如实知世间，当得见具足！
达道具足，［随］意具足而进。
拂一切垢，得涅槃具足。
脱一切苦，即一切具足。

    三十五　布施受生

    一

    “诸比丘！布施受生有八种。以何为八耶？

    二

    诸比丘！此处有一类者，布施于沙门婆罗门，［谓］：饮食、衣服、车乘、华鬘、薰香、涂香、床具、房舍、灯具。彼给与布施而有所求；彼见刹帝利大家、婆罗门大家、居士大家五妙欲丰足全备而喜乐，彼思念：‘我身坏命终而后，当受生于刹帝利大家、婆罗门大家、居士大家之伙伴。’彼即定其心、住其心、修其心。其心于下劣而信解，于最上而不修习，身坏命终而后，受生于刹帝利大家、婆罗门大家、居士大家之伙伴。此是随具戒者而说，破戒者则不然。诸比丘！具戒者之心愿为清净故成就。

    三

    诸比丘！复次，此处有一类者，布施于沙门婆罗门，［谓］：饮食、衣服、车乘、华鬘、薰香、涂香、床具、房舍、灯具。彼给与布施而有所求；彼闻‘四天王者长寿、端丽而多乐。’彼思念：‘我身坏命终而后，当受生于四大天王之伙伴。’彼即定其心、住其心、修其心。其心于下劣而信解，于最上而不修习，身坏命终而后，受生于四天王之伙伴。此是随具戒者而说，破戒者则不然。诸比丘！具戒者之心愿为清净故成就。

    四

    诸比丘！复次，此处有一类者，布施于沙门婆罗门，［谓］：饮食、衣服、华鬘、薰香、涂香、床具、房舍、灯具。彼给与布施而有所求；彼闻‘忉利天者［长寿、端丽而多乐。’彼思念：‘我身坏命终而后，当受生于忉利天之伙伴。’彼即定其心、住其心、修其心。其心于下劣而信解，于最上而不修习，身坏命终而后，受生于忉利天之伙伴。此是随具戒者而说，破戒者则不然。诸比丘！具戒者之心愿为清净故成就。

    诸比丘！复次，此处有一类者，布施于沙门婆罗门，谓：饮食、衣服、车乘、华鬘、薰香、涂香、床具、房舍、灯具。彼给与布施而有所求；彼闻：］‘夜摩天者［长寿、端丽而多乐。’彼思念：‘我身坏命终而后，当受生于夜摩天之伙伴。’彼即定其心、住其心、修其心。其心于下劣而信解，于最上而不修习，身坏命终而后，受生于夜摩天之伙伴。此是随具戒者而说，破戒者则不然。诸比丘！具戒者之心愿为清净故成就。

    诸比丘！复次，此处有一类者，布施于沙门、婆罗门，谓：饮食、衣服、车乘、华鬘、薰香、涂香、床具、房舍、灯具。彼给与布施是有所求：彼闻：］‘兜率天者［长寿、端丽而多乐。’彼思念：‘我身坏命终而后，当受生于兜率天之伙伴。’彼即定其心、住其心、修其心。其心于下劣而信解，于最上而不修习，身坏命终而后，受生于兜率天之伙伴。此是随具戒者而说，破戒者则不然。诸比丘！具戒者之心愿为清净故成就。

    诸比丘！复次，此处有一类者，布施于沙门婆罗门，谓：饮食、衣服、华鬘、薰香、涂香、床具、房舍、灯具。彼给与布施而有所求；彼闻：］‘化乐天者［长寿、端丽而多乐。’彼思念：‘我身坏命终而后，当受生于化乐天之伙伴。’彼即定其心、住其心、修其心。其心于下劣而信解，于最上而不修习，身坏命终而后，受生于化乐天之伙伴。此是随具戒者而说，破戒者则不然。诸比丘！具戒者之心愿为清净故成就。

    诸比丘！复次，此处有一类者，布施于沙门婆罗门，谓：饮食、衣服、车乘、华鬘、薰香、涂香、床具、房舍、灯具。彼给与布施而有所求；彼闻：］‘他化自在天者长寿、端丽而多乐。’彼思念：‘我身坏命终而后，当受生他化自在天之伙伴。’彼即定其心、住其心、修其心。其心于下劣而信解，于最上而不修习，身坏命终而后，受生于他化自在天之伙伴。此是随具戒者而说，破戒者则不然。诸比丘！具戒者之心愿为清净故成就。

    五

    诸比丘！复次，此处有一类者，布施于沙门婆罗门，［谓］：饮食、衣服、车乘、华鬘、薰香、涂香、床具、房舍、灯具。彼给与布施有所求；彼闻：‘梵身天者长寿、端丽而多乐。’彼思念：‘我身坏命终而后，当受生于梵身天之伙伴。’彼即定其心、住其心、修其心。其心于下劣而信解，于最上而不修习，身坏命终而后，受生于梵身天之伙伴。此是随具戒者而说，破戒者则不然。诸比丘！具戒者之心愿为清净故成就。

    诸比丘！如是，于布施受生有八种。”

    三十六　福业事

    一

    “诸比丘！福业事有三种。以何为三耶？

    二

    即：施类福业事、戒类福业事、修类福业事。

    三

    诸比丘！此处有一类者，少作施类福业事，少作戒类福业事，未作修类福业事。彼身坏命终而后，受生于苦厄之人。

    四

    诸比丘！复次，此处有一类者，中作施类福业事，中作戒类福业事，未作修类福业事。彼身坏命终而后，受生于安乐之人。

    五

    诸比丘！复次，此处有一类者，多作施类福业事，多作戒类福业事，未作修类福业事。彼身坏命终而后，受生于四天王之伙伴。诸比丘！此中，四天王者作施类福业事甚多，作戒类福业事甚多故，由四天王之诸天有十胜处，［谓］：天寿、天貌、天乐、天称、天增上力、天色、天声、天香、天味、天触。

    六

    诸比丘！复次，此处有一类者，多作施类福业事，多作戒类福业事，未作修类福业事。彼身坏命终而后，受生于忉利天之伙伴。诸比丘！此中，释提桓因者作施类福业事甚多，作戒类福业事甚多故，由忉利天之诸天有十胜处，［谓］：天寿、天貌、天乐、天称、天增上力、天色、天声、天香、天味、天触。

    七

    诸比丘！复次，此处有一类者，多作施类福业事，多作戒类福业事，未作修类福业事。彼身坏命终而后，受生于夜摩天之伙伴。诸比丘！此中，夜摩天子者作施类福业事甚多，作戒类福业事甚多故，由夜摩天之诸天有十胜处，［谓］：天寿、天貌、天乐、天称、天增上力、天色、天声、天香、天味、天触。

    八

    诸比丘！复次，此处有一类者，多作施类福业事，多作戒类福业事，未作修类福业事。彼身坏命终而后，受生于兜率天之伙伴。诸比丘！此中，兜率天子者作施类福业事甚多，作戒类福业事甚多故，由兜率天之诸天有十胜处，［谓］：天寿、天貌、天乐、天称、天增上力、天色、天声、天香、天味、天触。

    九

    诸比丘！复次，此处有一类者，多作施类福业事，多作戒类福业事，未作修类福业事。彼身坏命终而后，受生于化乐天之伙伴。诸比丘！此中，化乐天子者作施类福业事甚多，作戒类福业事甚多之故，自化乐天之诸天有十胜处，［谓］：天寿、天貌、天乐、天称、天增上力、天色、天声、天香、天味、天触。

    一〇

    诸比丘！复次，此处有一类者，多作施类福业事，多作戒类福业事，未作修类福业事。彼身坏命终而后，受生于他化自在天之伙伴。诸比丘！此中，自在天子者作施类福业事甚多，作戒类福业事甚多故，由他化自在天之诸天有十胜处，［谓］：天寿、天貌、天乐、天称、天增上力、天色、天声、天香、天味、天触。

    诸比丘！如是，于福业事有三种。”

    三七　善士（一）

    一

    “诸比丘！善士之施有八种。以何为八耶？

    二

    即：鲜洁而施、殊妙而施、随时而施、相应而施、辨别而施、屡屡而施、施心明净、施而适悦。

    诸比丘！如是，善士之施有八种。”

              鲜洁殊妙之饮食
              随时相应与再三
              为梵行者等善田
              给与布施之人者
              即使舍弃众多财
              更无有追悔之心
              如是给与布施者
              正观者等之赞叹
              有信之智者如是
              以解脱心作供施
              于无害安乐之世
              受生也乃是贤者

    三八　善士（二）

    一

    “诸比丘！善士若能生于家，则资众生之义利、利益、安乐。［谓：］资父母之义利、利益、安乐；资妻子之义利、利益、安乐；资奴仆之义利、利益、安乐，资朋友之义利、利益、安乐；资饿鬼之义利、利益、安乐；资国王之益利、利益、安乐；资诸天之义利、利益、安乐；资沙门、婆罗门之义利、利益、安乐。

    二

    诸比丘！譬如大雨成就一切之谷，则资众生之义利、利益、安乐，诸比丘！如是若善士能生于家，则资众生之义利、利益、安乐。［谓：］资父母之义利、利益、安乐；资妻子之义利、利益、安乐；资奴仆之义利、利益、安乐；资朋友之义利、利益、安乐；资饿鬼之义利、利益、安乐；资国王之益利、利益、安乐；资诸天之义利、利益、安乐；资沙门婆罗门之义利、利益、安乐。”

              住正慧者之家
              是诸人之利益
              忆念前世所作
              不厌于夜与昼
              如法奉仕于父
              与母乃及祖先
              善美之人知法
              坚定持有信心
              恭敬奉事于修
              梵行之出家者
              善立于正法为
              人王者之利益
              诸天亲族朋友
              与一切人利益
              若调伏悭垢秽
              则到吉祥之天

    三十九　等流

    一

    “诸比丘！有福之等流、善之等流、乐之食、生天之因、乐之异熟、资于生天、资于可爱、可乐、可意、利益，安乐者有八种。

    二

    诸比丘！此处有圣弟子，归依佛。诸比丘！此有福之等流、善之等流、乐之食、生天之因、乐之异熟、资于生天、资于可爱、可乐、可意、利益，是安乐者之第一。

    三

    诸比丘！此处有圣弟子，归依法。诸比丘！此有福之等流、［善之等流、生天之因、乐之异熟、资于生天、资于可爱、可乐、可意、利益，是安乐者之］第二。

    四

    诸比丘！复次有圣弟子，归依僧。诸比丘！此有福之等流、善之等流、乐之食、生天之因、乐之异熟、资于生天、资于可爱、可乐、可意、利益，是安乐者之第三。

    五

    诸比丘！有五种布施，为大布施、自最初而知、于长夜而知、于传统而知，自古而有，未杂乱、未曾杂乱、现不杂乱、当不杂乱，不受有智之沙门、婆罗门诃讥。以何为五耶？

    六

    诸比丘！此处有圣弟子，断杀生、离杀生。诸比丘！圣弟子，离杀生而施无畏、施无怨、施无害于无量之众生。施无畏、施无怨、施无害于无量之众生已，而得无量之无畏、无怨、无害。诸比丘！此乃第一之布施，为大布施、自最初而知、于长夜而知、于传统而知，自古而有，未杂乱、未曾杂乱、现不杂乱、当不杂乱，不受有智之沙门婆罗门诃讥。诸比丘！此有福之等流、善之等流、乐之食、生天之因、乐之异熟、资于生天、资于可爱、可乐、可意、利益，是安乐者之第四。

    七

    诸比丘！复次有圣弟子，断不与取、离不与取。［诸比丘！圣弟子，离不与取而施无畏、施无怨、施无害于无量之众生。施无畏、施无怨、施无害于无量之众生已，而得无量之无畏、无怨、无害。诸比丘！此乃第二之布施，为大布施、自最初而知、于长夜而知、于传统而知，自古而有，未杂乱、未曾杂乱、现不杂乱、当不杂乱，不受有智之沙门婆罗门诃讥。诸比丘！此有福之等流、善之等流、乐之食、生天之因、乐之异熟、资于生天、资于可爱、可乐、可意、利益，是安乐者之第五。

    诸比丘！复次有圣弟子，］断欲邪行、离欲邪行。［诸比丘！圣弟子，离欲邪行而施无畏、施无怨、施无害于无量之众生。施无畏、施无怨、施无害于无量之众生已而得无量之无畏、无怨、无害。诸比丘！此乃第三之布施，为大布施、自最初而知、于长夜而知、于传统而知，自古而有，未杂乱、未曾杂乱、现不杂乱、当不杂乱，不受有智之沙门婆罗门诃讥。诸比丘！此有福之等流、善之等流、乐之食、生天之因、乐之异熟、资于生天、资于可爱、可乐、可意、利益，是安乐者之第六。

    诸比丘！复次有圣弟子，］断妄语，离妄语。［诸比丘！圣弟子，离妄语而施无畏、施无怨、施无害于无量之众生。施无畏、施无怨、施无害于无量之众生已，而得无量之无畏、无怨、无害。诸比丘！此乃第四之布施，为大布施、自最初而知、于长夜而知、于传统而知，自古而有，未杂乱、未曾杂乱、现不杂乱、当不杂乱，不受有智之沙门婆罗门诃讥。诸比丘！此有福之等流、善之等流、乐之食、生天之因、乐之异熟、资于生天、资于可爱、可乐、可意、利益，是安乐者之第七。

    诸比丘！复次有圣弟子，］断饮酒，离饮酒。诸比丘！圣弟子，离饮酒而施无畏、施无怨、施无害于无量之众生。施无畏、施无怨、施无害于无量之众生已，而得无量之无畏、无怨、无害。诸比丘！此乃第五之布施，为大布施、自最初而知、于长夜而知、于传统而知，自古而有，未杂乱、未曾杂乱、现不杂乱、当不杂乱，不受有智之沙门婆罗门诃讥。诸比丘！此有福之等流、善之等流、乐之食、生天之因、乐之异熟、资于生天、资于可爱、可乐、可意、利益，是安乐者之第八。

    诸比丘！如是有福之等流、善之等流、乐之食、生天之因、乐之异熟、资于生天、资于可爱、可乐、可意、利益，是安乐者有八种。”

    四十　极轻

    一

    “诸比丘！若修习、多作杀生，则生于地狱、生于畜生、生于饿鬼。杀生极轻之异熟者，令人短命。

    二

    诸比丘！若修习、多作不与取，则生于地狱、生于畜生、生于饿鬼。不与取极轻之异熟者，令人损财。

    三

    诸比丘！若修习、多作欲邪行，则生于地狱、生于畜生、生于饿鬼。欲邪行极轻之异熟者，令人受敌之怨。

    四

    诸比丘！若修习、多作妄语，则生于地狱、生于畜生、生于饿鬼。妄语极轻之异熟者，令人受非实之谗诬。

    五

    诸比丘！若修习、多作离间语，则生于地狱、生于畜生、生于饿鬼。离间语极轻之异熟者，令人远离朋友。

    六

    诸比丘！若修习、多作粗恶语，则生于地狱、生于畜生、生于饿鬼。粗恶语极轻之异熟者，令人［闻］非可意之声。

    七

    诸比丘！若修习、多作杂秽语，则生于地狱、生于畜生、生于饿鬼。杂秽语极轻之异熟者，令人［闻］不信言。

    八

    诸比丘！若修习、多作饮酒，则生于地狱、生于畜生、生于饿鬼。饮酒极轻之异熟者，令人昏迷。”

    第四　布施品［终］

    摄句：

            （一、二）二之布施与（三）［布施］事与（四）田与（五）布施受生与
            （六）［福］业［事］与（七、八）二之善士与（九）等流与
            （一〇）极轻。

    第五　布萨品

    四十一　略布萨

    一

    如是我闻。一时，世尊住王舍城祇树给孤独园。于此，世尊告诸比丘言：

    “诸比丘！”

    “大德！”

    彼诸比丘回答世尊。世尊曰：

    二

    “诸比丘！若修行八分成就之布萨者，则有大果、大功德、大威光、大遍满。诸比丘！云何若修行八分成就之布萨者，则有大果、大功德、大威光、大遍满耶？

    三

    诸比丘！此处有圣弟子，如是思择：‘诸阿罗汉乃至命终，断杀生、离杀生，弃杖弃刀，有耻具悲，哀愍一切众生而住。今我亦今日今夜断杀生、离杀生，弃杖弃刀，有耻具悲，哀愍一切众生而住。我当以此分，作阿罗汉，修行布萨。’此乃成就之第一分。

    四

    ‘诸阿罗汉乃至命终，断不与取、离不与取，取所与、望所与，不盗，净己而住。我当以此分，做阿罗汉，修行布萨。’此乃成就之第二分。

    五

    ‘诸阿罗汉乃至命终，断非梵行、修梵行，修远行、离淫秽法。今我亦于今日今夜断非梵行、修梵行，修远行，离淫秽法。我当以此分，作阿罗汉，修行布萨。’此乃成就之第三分。

    六

    ‘诸阿罗汉乃至命终，断妄语、离妄语，与真语、真实、可依、可信，不欺世间。今我亦于今日今夜断妄语、离妄语，与真语、真实、可依、可信，不欺世间。我当以此分，作阿罗汉，修行布萨。’此乃成就之第四分。

    七

    ‘诸阿罗汉乃至命终，断饮酒、离饮酒。今我亦于今日今夜断饮酒、离饮酒。我当以此分，作阿罗汉，修行布萨。’此乃成就之第五分。

    八

    ‘诸阿罗汉乃至命终，为一食，不夜食、离非时食。今我亦于今日今夜，为一食，不夜食、离非时食。我当以此分，作阿罗汉，修行布萨。’此乃成就之第六分。

    九

    ‘诸阿罗汉乃至命终，远离舞蹈、歌谣、音乐、观剧、华鬘、薰香、涂香之所持、庄严。今我亦于今日今夜远离舞蹈、歌谣、音乐、观剧、华鬘、薰香、涂香之所持、庄严。我当以此分，作阿罗汉，修行布萨。’此乃成就之第七分。

    一〇

    ‘诸阿罗汉乃至命终，断高床、大床，离高床、大床，卧于小床、草敷具之低处。今我亦于今日今夜，断高床、大床，离高床、大床，卧于小床、草敷具之低处。我当以此分，作阿罗汉，修行布萨。’此乃成就之第八分。

    诸比丘！如是，若修行八分成就之布萨，则有大果、大功德、大威光、大遍满。”

    四十二　广布萨

    一

    “诸比丘！若修行八分成就之布萨者，则有大果、大功德、大威光、大遍满。诸比丘！云何若修行八分成就之布萨者，则有大果、大功德、大遍满耶？

    二

    诸比丘！此处有圣弟子，如是思择：‘诸阿罗汉乃至命终，断杀生、离杀生，弃杖弃刀，有耻具悲，哀愍一切众生而住。今我亦于今日今夜，断杀生、离杀生，弃杖弃刀，有耻具悲，哀愍一切众生而住。我当以此分，作阿罗汉，修行布萨。’此乃成就之第一分。

    ［‘诸阿罗汉乃至命终，断不与取、离不与取，取所与、望所与，不盗，净己而住。今我亦于今日今夜断不与取、离不与取，取所与、望所与，不盗，净己而住。我当以此分，作阿罗汉，修行布萨。’此乃成就之第二分。

    ‘诸阿罗汉乃至命终，断非梵行、修梵行，修远行、离淫秽法。今我亦于今日今夜断非梵行、修梵行，修远行、离淫秽法。我当以此分，作阿罗汉，修行布萨。’此乃成就之第三分。

    ‘诸阿罗汉乃至命终，断妄语、离妄语，与真语、真实、可依、可信，不欺世间。今我亦于今日今夜断妄语、离妄语，与真语、真实、可依、可信，不欺世间。我当以此分，作阿罗汉，修行布萨。’此乃成就之第四分。

    ‘诸阿罗汉乃至命终，断饮酒、离饮酒。今我亦于今日今夜断饮酒、离饮酒。我当以此分，作阿罗汉，修行布萨。’此乃成就之第五分。

    ‘诸阿罗汉乃至命终，为一食，不夜食、离非时食。今我亦于今日今夜，为一食，不夜食、离非时食。我当以此分，作阿罗汉，修行布萨。’此乃成就之第六分。

    ‘诸阿罗汉乃至命终，远离舞蹈、歌谣、观剧、华鬘、薰香、涂香之所持、庄严。今我亦于今日今夜，远离舞蹈、歌谣、音乐、观剧、华鬘、熏香、涂香之所持、庄严。我当以此分，作阿罗汉，修行布萨。’此乃成就之第七分。］

    三

    ‘诸阿罗汉乃至命终，断高床、大床，离高床、大床，卧于小床、草敷具之低处。今我亦于今日今夜，断高床、大床，离高床、大床，卧于小床、草敷具之低处。我当以此分，作阿罗汉，修行布萨。’此乃成就之第八分。

    诸比丘！如是若修行八分成就之布萨者，则有大果、大功德、大威光、大遍满。

    有几何之大果耶？有几何之大功德耶？有几何之大威光耶？有几何之大遍满耶？

    四

    诸比丘！譬如有人，有多七宝之十六大国，谓：鸯伽、摩竭陀、迦尸、拘萨罗、跋耆、末罗、支提、跋蹉、拘楼、般阇罗、婆蹉、戌啰西那、阿说迦、阿般提、乾陀罗、剑洴沙，君临为王，不如八分成就布萨之十六分之一。何以故耶？诸比丘！人之王权，若比之于天上之愉乐，则微弱。

    五

    诸比丘！人之五十年者，是四天王之一日一夜，如是夜之三十夜为一月，如是月之十二月为一年，以如是年之五百天年为四天王之寿量。诸比丘！复次，同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生四天王之伙伴。诸比丘！我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。

    六

    诸比丘！人之百年者，是忉利天之一日一夜，如是夜之三十夜为一月，如是月之十二月为一年，以如是年之千年为忉利天之寿量。诸比丘！复次，同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生忉利天之伙伴。诸比丘！我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。

    七

    诸比丘！人之二百年者，是夜摩天之一日一夜，如是夜之三十夜为一月，如是月之十二月为一年，以如是年之二千天年为夜摩天之寿量。诸比丘！复次，同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生夜摩天之伙伴。诸比丘！我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。

    八

    诸比丘！人之四百年者，是兜率天之一日一夜，如是夜之三十夜为一月，如是月之十二月为一年，以如是年之四千天年为兜率天之寿量。诸比丘！复次，同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生兜率天之伙伴。诸比丘！我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。

    九

    诸比丘！人之八百年者，是化乐天之一日一夜，如是夜之三十夜为一月，如是月之十二月为一年，以如是年之八千天年为化乐天之寿量。诸比丘！复次，同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生化乐天之伙伴。诸比丘！我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。

    一〇

    诸比丘！人之一千六百年者，是他化自在天之一日一夜，如是夜之三十夜为一月，如是月之十二月为一年，以如是年之一万六千天年为他化自在天之寿量。诸比丘！复次，同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生他化自在天之伙伴。诸比丘！我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。”

              不杀生以及不与取
              不妄语加之不饮酒
              远离非梵行之交会
              不夜食与不非时食
              不持华鬘亦不用香
              卧小床地上之敷具
              此八分成就之布萨
              究苦边佛陀之所说
              日月二者皆是美丽
              光辉围绕各各角落
              去除黑暗环绕虚空
              于普天遍照耀四方
              此处埋藏种种之宝
              真珠摩尼琉璃妙宝
              黄金黄金黄金黄金
              有种种名称之黄金
              此乃不如八分具足
              布萨之十六分之一
              如于月光之诸星者
              故男女者为戒具足
              修行八分具足布萨
              令得安乐亦为福业
              不受讥诃到达天处

    四十三　毗舍佉

    一

    尔时，世尊住舍卫城东园鹿母殿。

    时，毗舍佉鹿母来诣世尊之处。至已，礼敬世尊，却坐一面。坐于一面时，世尊告毗舍佉鹿母言：

    二

    “毗舍佉！若修行八分成就之布萨者，则有大果、大功德、大威光、大遍满。毗舍佉！云何若修行八分成就之布萨者，则有大果、大功德、大威光、大遍满耶？

    三

    毗舍佉！此处有圣弟子，如是思择：‘诸阿罗汉乃至命终，断杀生、离杀生，弃杖弃刀，有耻具悲，哀愍一切众生而住。今我亦于今日今夜，断杀生、离杀生，弃杖弃刀，有耻具悲，哀愍一切众生而住。我当以此分，作阿罗汉，修行布萨。’此乃成就之第一分。

    ［‘诸阿罗汉乃至命终，断不与取、离不与取，取所与，望所与，不盗，净己而住。今我亦于今日今夜，断不与取、离不与取，取所与，望所与，不盗，净己而住。我当以此分，作阿罗汉，修行布萨。’此乃成就之第二分。

    ‘诸阿罗汉乃至命终，断非梵行、修梵行，修远行、离淫秽法。今我亦于今日今夜，断非梵行、修梵行，修远行、离淫之秽法。我当以此分，作阿罗汉，修行布萨。’此乃成就之第三分。

    ‘诸阿罗汉乃至命终，断妄语、离妄语，与真语、真实、可依、可信，不欺世间。今我亦于今日今夜，断妄语、离妄语，与真语、真实、可依、可信，不欺世间。我当以此分，作阿罗汉，修行布萨。’此乃成就之第四分。

    ‘诸阿罗汉乃至命终，断饮酒、离饮酒。今我亦于今日今夜，断饮酒、离饮酒。我当以此分，作阿罗汉，修行布萨。’此乃成就之第五分。

    ‘诸阿罗汉乃至命终，为一食，不夜食、离非时食。今我亦于今日今夜，为一食，不夜食、离非时食。我当以此分，作阿罗汉，修行布萨。’此乃成就之第六分。

    ‘诸阿罗汉乃至命终，远离舞蹈、歌谣、音乐、观剧、华鬘、薰香、涂香之所持、庄严。今我亦于今日今夜，远离舞蹈、歌谣、音乐、观剧、华鬘、薰香、涂香之所持、庄严。我当以此分，作阿罗汉，修行布萨。’此乃成就之第七分。］

    ‘诸阿罗汉乃至命终，断高床、大床，离高床、大床，卧于小床、草敷具之低处。今我亦于今日今夜，断高床、大床，离高床、大床，卧于小床、草敷具之低处。我当以此分，作阿罗汉，修行布萨。’此乃成就之第八分。

    毗舍佉！如是若修行八分成就之布萨者，则有大果、大功德、大威光、大遍满。

    有几何之大果耶？有几何之大功德耶？有几何之大威光耶？有几何之大遍满耶？

    四

    毗舍佉！譬如有人，有多七宝之十六大国，谓：鸯伽、摩竭陀、迦尸、拘萨罗、跋耆、末罗、支提、跋蹉、拘楼、般阇罗、婆蹉、戌啰西那、阿说迦、阿般提、乾陀罗、剑洴沙，君临为王，不如八分成就布萨之十六分之一。何以故耶？毗舍佉！人之王权，若比之于天上之愉乐，则是微弱。

    五

    毗舍佉！人之五十年者，是四天王之一日一夜，如是夜之三十夜为一月，如是月之十二月为一年，以如是年之五百天年，为四天王寿量。毗舍佉！复次，同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生四天王之伙伴。毗舍佉！我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。

    六

    毗舍佉！人之百年者，是忉利天之一日一夜，如是夜之三十夜为一月，如是月之十二月为一年，以如是年之千天年，为忉利天之寿量。毗舍佉！复次，同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生忉利天之伙伴。毗舍佉！我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。

    七

    毗舍佉！人之二百年者，是［夜摩天之一日一夜，如是夜之三十夜为一月，如是月之十二月为一年，以如是年之二千天年，为夜摩天之寿量。毗舍佉！复次，同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生夜摩天之伙伴。毗舍佉！我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。

    毗舍佉！人之］四百年者，是［兜率天之一日一夜，如是夜之三十夜为一月，如是月之十二月为一年，以如是年之四千天年，为兜率天之寿量。毗舍佉！复次，同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生兜率天之伙伴。毗舍佉！我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。

    毗舍佉！人之］八百年者，是［化乐天之一日一夜，如是夜之三十夜为一月，如是月之十二月为一年，以如是年之八千天年，为化乐天之寿量。毗舍佉！复次，同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生化乐天之伙伴。毗舍佉！我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。

    毗舍佉！人之］一千六百年者，是他化自在天之一日一夜，如是夜之三十夜为一月，如是月之十二月为一年，以如是年之一万六千天年，为他化自在天之寿量。毗舍佉！复次，同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生他化自在天之伙伴。毗舍佉！我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。”

              不杀生以及不与取
              不妄语加之不饮酒
              远离非梵行之交会
              不夜食与不非时食
              不持华鬘亦不用香
              卧小床地上之敷具
              此八分成就之布萨
              究苦边佛陀之所说
              日月二者皆是美丽
              光辉围绕各各角落
              去除黑暗环绕虚空
              于普天遍照耀四方
              此处理藏种种之宝
              真珠摩尼琉璃妙宝
              黄金黄金黄金黄金
              有种种名称之黄金
              此乃不如八分具足
              布萨之十六分之一
              如于月光之诸星者
              故男女者为戒具足
              修行八分具足布萨
              令得安乐亦为福业
              不受讥诃到达天处

    四十四　婆私吒

    一

    尔时，世尊住毗舍离城之大林重阁讲堂。时，婆私吒优婆塞来诣世尊之处。至已，礼敬世尊，却坐一面。坐于一面时，世尊告婆私吒优婆塞言：

    “婆私吒！若修行八分成就之布萨者，则有大果、大功德、大威光、大遍满。婆私吒！云何若修行八分成就之布萨者，则有大果、大功德、大威光、大遍满耶？

    婆私吒！此处有圣弟子，如是思择：‘诸阿罗汉乃至命终，断杀生、离杀生，弃杖弃刀，有耻具悲，哀愍一切众生而住。今我亦于今日今夜，断杀生、离杀生，弃杖弃刀，有耻具悲，哀愍一切众生而住。我当以此分，做阿罗汉，修行布萨。’此乃成就之第一分。

    ‘诸阿罗汉乃至命终，断不与取、离不与取，取所与、望所与，不盗，净己而住。今我亦于今日今夜，断不与取、离不与取，取所与、望所与，不盗，净己而住。我当以此分，作阿罗汉，修行布萨。’此乃成就之第二分。

    ‘诸阿罗汉乃至命终，断非梵行、修梵行，修远行、离淫秽法。今我亦于今日今夜，断非梵行、修梵行，修远行、离淫秽法。我当以此分，作阿罗汉，修行布萨。’此乃成就之第三分。

    ‘诸阿罗汉乃至命终，断妄语、离妄语，与真语、真实、可依、可信，不欺世间。今我亦于今日今夜，断妄语、离妄语，与真语、真实、可依、可信，不欺世间。我当以此分，作阿罗汉，修行布萨。’此乃成就之第四分。

    ‘诸阿罗汉乃至命终，断饮酒、离饮酒。今我亦于今日今夜，断饮酒、离饮酒。我当以此分，作阿罗汉，修行布萨。’此乃成就之第五分。

    ‘诸阿罗汉乃至命终，为一食，不夜食、离非时食。今我亦于今日今夜，为一食，不夜食、离非时食。我当以此分，作阿罗汉，修行布萨。’此乃成就之第六分。

    ‘诸阿罗汉乃至命终，远离舞蹈、歌谣、音乐、观剧、华鬘、薰香、涂香之所持、庄严。今我亦于今日今夜，远离舞蹈、歌谣、音乐、观剧、华鬘、薰香、涂香之所持、庄严。我当以此分，作阿罗汉，修行布萨。’此乃成就之第七分。

    ‘诸阿罗汉乃至命终，断高床、大床，离高床、大床，卧于小床、草敷具之低处。今我亦于今日今夜，断高床、大床，离高床、大床，卧于小床、草敷具之低处。我当以此分，作阿罗汉，修行布萨。’此乃成就之第八分。

    婆私吒！如是若修行八分成就之布萨者，则有大果、大功德、大威光、大遍满。

    有几何之大果耶？有几何之大功德耶？有几何之大威光耶？有几何之大遍满耶？

    婆私吒！譬如有人，有多七宝之十六大国，谓：鸯伽、摩竭陀、迦尸、拘萨罗、跋耆、末罗、支提、跋蹉、拘楼、般阇罗、婆蹉、戌啰西那、阿说迦、阿般提、乾陀罗、剑洴沙，君临为王，不如八分成就布萨之十六分之一。何以故耶？婆私吒！人之王权，若比之于天上之愉乐，则是微弱。

    婆私吒！人之五十年者，是四天王之一日一夜，如是夜之三十夜为一月，如是月之之十二月为一年，以如是年之五百天年，为四天王之寿量。婆私吒！复次，同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生四天王之伙伴。婆私吒！我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。

    婆私吒！人之百年者，是忉利天之一日一夜，如是夜之三十夜为一月，如是月之十二月为一年，以如是年之千天年，为忉利天之寿量。婆私吒！复次，同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生忉利天之伙伴。婆私吒！我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。

    婆私吒！人之二百年者，是夜摩天之一日一夜，如是夜之三十夜为一月，如是月之十二月为一年，以如是年之二千天年，为夜摩天之寿量。婆私吒！复次，同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生夜摩天之伙伴。婆私吒！我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。

    婆私吒！人之四百年者，是兜率天之一日一夜，如是夜之三十夜为一月，如是月之十二月为一年，以如是年之四千天年，为兜率天之寿量。婆私吒！复次，同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生兜率天之伙伴。婆私吒！我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。

    婆私吒！人之八百年者，是化乐天之一日一夜，如是夜之三十夜为一月，如是月之十二月为一年，以如是年之八千天年，为化乐天之寿量。婆私吒！复次，同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生化乐天之伙伴。婆私吒！我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。

    婆私吒！人之一千六百年者，是他化自在天之一日一夜，如是夜之三十夜为一月，如是月之十二月为一年，以如是年之一万六千天年，为他化自在天之寿量。婆私吒！复次，同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生他化自在天之伙伴。婆私吒！我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。”

              不杀生以及不与取
              不妄语加之不饮酒
              远离非梵行之交会
              不夜食与不非时食
              不持华鬘亦不用香
              卧小床地上之敷具
              此八分成就之布萨
              究苦边佛陀之所说
              日月二者皆是美丽
              光辉围绕各各角落
              去除黑暗环绕虚空
              于普天遍照耀四方
              此处埋藏种种之宝
              真珠摩尼琉璃妙宝
              黄金黄金黄金黄金
              有种种名称之黄金
              此乃不如八分具足
              布萨之十六分之一
              如于月光之诸星者
              故男女者为戒具足
              修行八分具足布萨
              令得安乐亦为福业
              不受讥诃到达天处

    二

    如是所说，婆私吒优婆塞白世尊言：

    “大德！我令亲爱之亲族血缘修行八分成就之布萨，然者，我亲爱之亲族血缘，于长夜得利益安乐。

    大德！若令一切之刹帝利，修行八分成就之布萨，则一切之刹帝利，于长夜得利益安乐。

    大德！若令一切之婆罗门，［修行八分成就之布萨，则一切之婆罗门，于长夜得利益安乐。

    大德！若令一切之］吠舍，［修行八分成就之布萨，则一切之吠舍，于长夜得利益安乐。

    大德！若令一切之］首陀罗，［修行八分成就之布萨，则一切之首陀罗，于长夜得利益安乐。”

    三

    “如是，婆私吒！婆私吒！若令一切之刹帝利，修行八分成就之布萨，则一切之刹帝利，于长夜得利益安乐。

    婆私吒！若令一切之］婆罗门，［修行八分成就之布萨，则一切之婆罗门，于长夜得利益安乐。

    婆私吒！若令一切之］吠舍，［修行八分成就之布萨，则一切之吠舍，于长夜得利益安乐。

    婆私吒！若令一切之］首陀罗，修行八分成就之布萨，则一切之首陀罗，于长夜得利益安乐。

    婆私吒！若令天、魔、梵天之世界，沙门、婆罗门、人、天之众生界，修行八分成就之布萨，则天、魔、梵天之世界，沙门、婆罗门、人、天之众生界，于长夜得利益安乐。

    婆私吒！若其有思，令此等之大沙罗树修行八分成就之布萨，则此等之大沙罗树，于长夜得利益安乐，云何况且于人者耶？”

    四十五　菩阇

    一

    尔时，世尊住舍卫城祇树给孤独园。时，菩阇优婆夷来诣世尊所在之处。至已，礼敬世尊，却坐一面。坐于一面时，世尊告于菩阇优婆夷言：

    二

    “菩阇！若修行八分成就之布萨者，则有大果、大功德、大威光、大遍满。菩阇！云何若修行八分成就之布萨者，则有大果、大功德、大威光、大遍满耶？

    三

    菩阇！此处有圣第子，如是思择：‘诸阿罗汉乃至命终，断杀生、离杀生，弃杖弃刀，有耻具悲，哀愍一切众生而住。今我亦于今日今夜，断杀生、离杀生，弃杖弃刀，有耻具悲，哀愍一切众生而住。我当以此分，作阿罗汉，修行布萨。’此乃成就之第一分。

    ［‘诸阿罗汉乃至命终，断不与取、离不与取，取所与、望所与，不盗，净己而住。今我亦于今日今夜，断不与取、离不与取，取所与、望所与，不盗，净己而住。我当以此分，作阿罗汉，修行布萨。’此乃成就之第二分。

    ‘诸阿罗汉乃至命终，断非梵行、修梵行，修远行、离淫秽法。今我亦于今日今夜，断非梵行、修梵行，修远行、离淫秽法。我当以此分，作阿罗汉，修行布萨。’此乃成就之第三分。

    ‘诸阿罗汉乃至命终，断妄语、离妄语，与真语、真实、可依、可信，不欺世间。今我亦于今日今夜，断妄语、离妄语，与真语、真实、可依、可信，不欺世间。我当以此分，作阿罗汉，修行布萨。’此乃成就之第四分。

    ‘诸阿罗汉乃至命终，断饮酒、离饮酒。今我亦于今日今夜，断饮酒、离饮酒。我当以此分，作阿罗汉，修行布萨。’此乃成就之第五分。

    ‘诸阿罗汉乃至命终，为一食，不夜食、离非时食。今我亦于今日今夜，为一食，不夜食、离非时食。我当以此分，作阿罗汉，修行布萨。’此乃成就之第六分。

    ‘诸阿罗汉乃至命终，远离舞蹈、歌谣、音乐、观剧、华鬘、薰香、涂香之所持、庄严。今我亦于今日今夜，远离舞蹈、歌谣、音乐、观剧、华鬘、薰香、涂香之所持、庄严。我当以此分，作阿罗汉，修行布萨。’此乃成就之第七分。］

    ‘诸阿罗汉乃至命终，断高床、大床，离高床、大床，卧于小床、草敷具之低处。今我亦于今日今夜，断高床、大床，离高床、大床，卧于小床、草敷具之低处。我当以此分，作阿罗汉，修行布萨。’此乃成就之第八分。

    菩阇！如是若修行八分成就之布萨者，则有大果、大功德、大威光、大遍满。

    有几何之大果耶？有几何之大功德耶？有几何之大威光耶？有几何之大遍满耶？

    四

    菩阇！譬如有人，有多七宝之十六大国，谓：鸯伽、摩竭陀、迦尸、拘萨罗、跋耆、末罗、支提、跋蹉、拘楼、般阇罗、婆蹉、戌啰西那、阿说迦、阿般提、乾陀罗、剑洴沙，君临为王，不如八分成就布萨之十六分之一。何以故耶？菩阇！人之王权，若比之于天上之愉乐，则是微弱。

    五

    菩阇！人之五十年者，是四天王之一日一夜，如是夜之三十夜为一月，如是月之十二月为一年，以如是年之五百天年，为四天王之寿量。菩阇！复次，同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生四天王之伙伴。菩阇！我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。

    六

    菩阇！人之百年者，是［忉利天之一日一夜，如是夜之三十夜为一月，如是月之十二月为一年，以如是年之千天年，为忉利天之寿量。菩阇！复次，同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生忉利天之伙伴。菩阇！我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱］。

    菩阇！人之二百年者，是［夜摩天之一日一夜，如是夜之三十夜为一月，如是月之十二月为一年，以如是年之二千天年，为夜摩天之寿量。菩阇！复次，同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生夜摩天之伙伴。菩阇！我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。

    菩阇！人之］四百年者，是［兜率天之一日一夜，如是夜之三十夜为一月，如是月之十二月为一年，以如是年之四千天年，为兜率天之寿量。菩阇！复次，同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生兜率天之伙伴。菩阇！我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。

    菩阇！人之］八百年者，是［化乐天之一日一夜，如是夜之三十夜为一月，如是月之十二月为一年，以如是年之八千天年，为化乐天之寿量。菩阇！复次，同理，此有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生化乐天之伙伴。菩阇！我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。

    菩阇！人之］一千六百年者，是他化自在天之一日一夜，如是夜之三十夜为一月，如是月之十二月为一年，以如是年之一万六千天年，为他化自在天之寿量。菩阇！复次，同理，此世有一类之男女，若修行八分成就之布萨，则身坏命终而后，当生他化自在天之伙伴。菩阇！我于此意趣之故，说人之王权，若比之于天上之愉乐，则是微弱。”

              不杀生以及不与取
              不妄语加之不饮酒
              远离非梵行之交会
              不夜食与不非时食
              不持华鬘亦不用香
              卧小床地上之敷具
              此八分成就之布萨
              究苦边佛陀之所说
              日月二者皆是美丽
              光辉围绕各各角落
              去除黑暗环绕虚空
              于普天遍照耀四方
              此处埋藏种种之宝
              真珠摩尼琉璃妙宝
              黄金黄金黄金黄金
              有种种名称之黄金
              此乃不如八分具足
              布萨之十六分之一
              如于月光之诸星者
              故男女者为戒具足
              修行八分具足布萨
              令得安乐亦为福业
              不受讥诃到达天处

    四十六　阿那律

    一

    尔时，世尊住憍赏弥国之瞿私多园。

    其时，具寿阿那律行昼日住而宴默。时，有众多之可意众天，来诣阿那律之处。至已，礼敬具寿阿那律而立于一面。立于一面之彼诸天，告具寿阿那律言：

    “大德阿那律！我等名为可意众天，主宰三处而自在。大德阿那律！我等若欲于色，则忽得其色；若欲于声，则忽得其声；若欲于乐，则忽得其乐。大德阿那律！我等名为可意众天，主宰此三处而自在。”

    二

    时，具寿阿那律思念言：“令此诸天一切为青、青色，令着青衣、青饰。”时，彼诸天了知具寿阿那律之心，一切为青、青色，着青衣、青饰。

    时，具寿阿那律思念言：“令此诸天一切为黄［、黄色，令着黄衣、黄饰。”时，彼诸天了知具寿阿那律之心，一切为黄、黄色，着黄衣、黄饰。

    时，具寿阿那律思念言：］“令此诸天一切为赤［、赤色，令着赤衣、赤饰。”时，彼诸天了知具寿阿那律之心，一切为赤、赤色，着赤衣、赤饰。

    时，具寿阿那律思念言：］“令此诸天一切为白、白色，令著白衣、白饰。”时，彼诸天了知具寿阿那律之心，一切为白、白色，著白衣、白饰。

    时，彼诸天或歌谣、或舞蹈、或拍掌。譬如名手之善演奏、善调五部音乐，其声为甘美、可乐、可欲、可爱而足以令［人］陶醉；如是庄严，彼诸天之声为甘美、可乐、可欲、可爱而足以令［人］陶醉。时，具寿阿那律调伏诸根。时，彼诸天为：“尊者阿那律不尝味”而忽没。

    三

    时，具寿阿那律于晡时，自宴默而起，往诣世尊之处。至已，礼敬世尊，却坐一面。坐于一面之具寿阿那律白世尊言：

    “大德！我于此处行昼日住而宴默。时，有众多之可意众天，来诣我处，至已，礼敬于我而立于一面。立于一面之彼诸天告我言：

    ‘大德阿那律！我等名为可意众天，主宰三处而自在。大德阿那律！我等若欲于色，则忽得其色；若欲于声，则忽得其声；若欲于乐者，则忽得其乐。大德阿那律！我等名为可意众天，主宰此三处而自在。’

    大德！时，我思念：‘令此诸天一切为青、青色，令着青衣、青饰。’大德！时，彼诸天了知我心，一切为青、青色，着青衣、青饰。

    大德！时，我思念：‘令此诸天一切为黄［、黄色，令着黄衣、黄饰。’大德！时，彼诸天了知我心，一切为黄、黄色，着黄衣、黄饰。

    大德！时，我思念：］‘令此诸天一切为赤［、赤色，令着赤衣、赤饰。’大德！时，彼诸天了知我心，一切为赤、赤色，着赤衣、赤饰。

    大德！时，我思念：］‘令此诸天一切为白、白色，令著白衣、白饰。’大德！时，彼诸天了知我心，一切为白、白色，著白衣、白饰。

    大德！时，彼诸天或歌谣、或舞蹈、或拍掌。大德！譬如名手善演奏、善调五部音乐，其声为甘美、可乐、可欲、可爱，足以令［人］陶醉；如是庄严，彼诸天之声为甘美、可乐、可欲、可爱而足以令［人］陶醉。大德！时，我调伏诸根。大德！时，彼诸天为：‘尊者阿那律不尝味’而忽没。

    大德！成就几何法之女人，身坏命终而后，生于可意众天之伙伴耶？”

    四

    “阿那律！成就八法之女人，身坏命终而后，生于可意众天之伙伴。以何为八耶？

    五

    阿那律！此处有女人，父母欲其利、希其益而哀愍，依哀愍而令嫁。于其夫，夙起晚寐，好作业务，行其可意、爱语。于夫所尊重之父母、沙门、婆罗门，恭敬、尊重、尊敬而予供养；若来至，则以座与［洗足］水迎接。夫所亲好之事业，于羊毛、绵，能作而不懈，成就其方便之思惟，能作、能整。了知夫所亲好之家内人——奴婢、使役、僮仆之应作所作，了知不应作不作；了知病者之强弱，将嚼食、啖食按照其分而分布。受夫所赢之财、谷、银、金则守护、收藏，因此无令欺、盗、酩酊、损坏。为优婆夷，归依佛、归依法、归依僧。为具戒而离杀生、离不与取、离欲邪行、离妄语、离饮酒。为具舍，以离悭吝垢秽之心而住家，常施、亲手而施，喜于弃舍，相应于乞，喜悦于分布布施。

    阿那律！如是成就八法之女人，身坏命终而后，生于可意众天之伙伴。”

              无间断常恒
              勉励而扶养
              令得一切欲
              无有轻蔑夫
              善女无嫉妒
              亦无怒其夫
              贤女凡我夫
              迎接尊重人
              勤勇而不懈
              摄受周围人
              行夫之可意
              守护其所藏
              如是夫乐欲
              随转为女人
              名为可意天
              必定受其生

    四十七　毗舍佉

    一

    尔时，世尊住舍卫城之东园鹿母殿。

    时，毗舍佉鹿母［来诣世尊之处。至已，礼敬世尊，坐于一面］。坐于一面时，世尊告毗舍佉鹿母言：

    二

    “毗舍佉！成就八法之女人，身坏命终而后，生于可意众天之伙伴。以何为八耶？

    三

    毗舍佉！此处有女人，父母欲其利，希其益而哀愍，依哀愍而令嫁。于其夫，夙起晚寐，好作业务，行其可意、爱语。［于夫所尊重之父母、沙门、婆罗门，恭敬、尊重、尊敬、供养；若来至，则以座与洗足水迎接。夫所亲好之事业，于羊毛、绵，能作而不懈，成就其方便之思惟，能作、能整。了知夫亲好之家内人——奴婢、使役、僮仆之应作所作，了知不应作不作；了知病者之强弱，将嚼食、啖食按照其分而分布。受夫所赢之财、谷、银、金则守护、收藏，依此无令欺、盗、酩酊、损坏。为优婆夷，归依佛、归依法、归依僧。为具戒而离杀生、离不与取、离欲邪行、离妄语、离饮酒。］为具舍，以离悭吝垢秽之心而住家，常施、亲手施，喜于弃舍，相应于乞，喜于布施分布。

    毗舍佉！如是成就八法之女人，身坏命终而后，生于可意众天之伙伴。”

              无间断常恒
              勉励而扶养
              令得一切欲
              无有轻蔑夫
              善女无嫉妒
              亦无怒其夫
              贤女凡我夫
              迎接尊重人
              勤勇而不懈
              摄受周围人
              行夫之可意
              守护其所藏
              如是夫乐欲
              随转为女人
              各为可意天
              必定受其生

    四十八　那拘罗母

    一

    尔时，世尊住婆祇国尸收摩罗山之恐怖林鹿园。

    时，那拘罗母居士妇来诣世尊之处。至已，［礼敬世尊，坐于一面。］坐于一面

    时，世尊告于那拘罗母居士妇言：

    二

    “那拘罗母！成就八法之女人，身坏命终而后，生于可意众天之伙伴。以何为八耶？

    三

    那拘罗母！此处有女人，父母欲其利，希其益而哀愍，依哀愍而令嫁。于其夫，夙起晚寐，好作业务，行其可意、爱语。于夫所尊重之父母、沙门、婆罗门，恭敬、尊重、尊敬而供养；若来至，则以座与［洗足水］迎接。夫所亲好之事业，于羊毛、绵，能作而不懈，成就其方便之思惟，能作、能整。了知夫亲好之家内人——奴婢、使役、僮仆之应作所作，了知不应作不作；了知病者之强弱，将嚼食、啖食按照其分而分布。受夫所赢之财、谷、银、金则守护、收藏，因此无令欺、盗、酩酊、损坏。为优婆夷，归依佛、归依法、归依僧。为具戒而离杀生、［离不与取、离欲邪行、离妄语、］离饮酒。为具舍，以离悭吝垢秽之心而住家，常施、亲手施，喜于弃舍，相应于乞，喜于布施分布。

    那拘罗母！如是成就八法之女人，身坏命终而后，生于可意众天之伙伴。”

              无间断常恒
              勉励而扶养
              令得一切欲
              无有轻蔑夫
              善女无嫉妒
              亦无怒其夫
              贤女凡我夫
              迎接尊重人
              勤勇而不懈
              摄受周围人
              行夫之可意
              守护其所藏
              如是夫乐欲
              随转为女人
              名为可意天
              必定受其生

    四十九　此世（一）

    一

    尔时，世尊住于舍卫城之东园鹿母殿。

    时，毗舍佉鹿母来诣世尊之处。至已，［礼敬世尊，却坐一面。］坐于一面时，世尊告于毗舍佉鹿母言：

    二

    “毗舍佉！成就四法之女人，有此世之胜伏，获得此世。以何为四耶？

    三

    毗舍佉！此处有女人，善整事业、摄受周围之人、行夫之可意、守护所收藏。

    毗舍佉！云何女人为善整事业耶？

    四

    毗舍佉！此处有女人，于夫亲好之事业，羊毛、绵，能作而不懈，成就其方便之思惟，能作、能整。

    毗舍佉！如是女人为善整事业。

    毗舍佉！云何女人为摄受周围之人耶？

    五

    毗舍佉！此处有女人，了知夫亲好之家内人——奴婢、役使、僮仆之应作所作，了知不应作不作；了知病者之强弱，将嚼食、啖食按照其分而分布。

    毗舍佉！如是女人为摄受周围之人。

    毗舍佉！云何女人为行夫之可意耶？

    六

    毗舍佉！此处有女人，于夫之非可意之所，假令有失命之因，亦不行。

    毗舍佉！如是女人为行夫之可意。

    毗舍佉！云何女人为守护所收藏耶？

    七

    毗舍佉！此处有女人，受夫所赢之财、谷、银、金则守护、收藏，依此无令欺、盗、酩酊、损坏。

    毗舍佉！如是女人为守护所收藏。

    毗舍佉！如是成就四法之女人，有此世之胜伏，获得此世。

    八

    毗舍佉！成就四法之女人，有他世之胜伏，获得他世。以何为四耶？

    九

    毗舍佉！此处有女人，信具足、戒具足、舍具足、慧具足。

    毗舍佉！云何为信具足耶？

    一〇

    毗舍佉！此处有女人，有信而信如来之菩提，此世尊为：应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。

    毗舍佉！如是女人为信具足。

    毗舍佉！云何女人为戒具足耶？

    一一

    毗舍佉！此处有女人，离杀生、［离不与取、离欲邪行、离妄语、］离饮酒。

    毗舍佉！如是女人为戒具足。

    毗舍佉！云何女人为舍具足耶？

    一二

    毗舍佉！此处有女人，以离悭吝垢秽之心而住家，常施、亲手施，喜于弃舍，相应于乞，喜于分布布施。

    毗舍佉！如是女人为舍具足。

    毗舍佉！云何女人为慧具足耶？

    一三

    毗舍佉！此处有女人，为圣抉择而成就正顺苦尽之生灭慧。

    毗舍佉！如是女人为慧具足。

    毗舍佉！如是成就四法之女人，有他世之胜伏，获得他世。”

              若善整事业
              摄受周围人
              行夫之可意
              守护其所藏
              具足信与戒
              应需离悭吝
              常道能清净
              后世吉祥求
              如是之八法
              具身为妇女
              具戒与法住
              皆名真实语
              具足十六行
              善备为人分
              具戒优婆夷
              生可意天世

    五十　此世（二）

    一

    “诸比丘！成就四法之女人，有此世之胜伏，获得此世。何等为四耶？

    二

    诸比丘！此处有女人，善整事业、摄受周围之人、行夫之可意、守护其所藏。

    诸比丘！云何女人为善整事业耶？

    三

    诸比丘！此处有女人，于夫亲好之事业，［羊毛、绵，能作而不懈，成就其方便之思惟，能作、能整］

    诸比丘！如是女人为善整事业。

    诸比丘！云何女人为摄受周围之人耶？

    四

    诸比丘！此处有女人，了知夫亲好之家内人［——奴婢、役使、僮仆之应作所作，了知不应作不作；了知病者之强弱，将嚼食、啖食照其分而分布］。

    诸比丘！如是女人为摄受周围之人。

    诸比丘！云何女人为行夫之可意耶？

    五

    诸比丘！此处有女人，于夫之非可意之所，假令有失命之因，亦不行。

    诸比丘！如是女人为行夫之可意。

    诸比丘！云何女人为守护所收藏耶？

    六

    诸比丘！此处有女人，受夫所赢［之财、谷、银、金则守护、收藏，依此无令欺、盗、酩酊、损坏］。

    诸比丘！如是女人为守护所收藏。

    诸比丘！如是成就四法之女人，有此世之胜伏，获得此世。

    七

    诸比丘！成就四法之女人，有他世之胜伏，获得他世。以何为四耶？

    八

    诸比丘！此处有女人，信具足、戒具足、舍具足、慧具足。

    诸比丘！云何女人为信具足耶？

    九

    诸比丘！此处有女人，有信［而信如来之菩提，此世尊为：应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊］。

    诸比丘！如是女人为信具足。

    诸比丘！云何女人为戒具足耶？

    一〇

    诸比丘！此处有女人，离杀生、［离不予取、离欲邪行、离妄语、］离饮酒。

    诸比丘！如是女人为戒具足。

    诸比丘！云何女人为舍具足耶？

    一一

    诸比丘！此处有女人，以离悭吝垢秽之心而住家［，常施、亲手施，喜于弃舍，相应于乞，喜于分布布施］。

    诸比丘！如是女人为舍具足。

    诸比丘！云何女人为慧具足耶？

    一二

    诸比丘！此处有女人，为圣抉择而成就正顺生灭苦尽慧。

    诸比丘！如是女人为慧具足。

    诸比丘！如是成就四法之女人，有他世之胜伏，获得他世。”

              若善整事业
              摄受周围人
              行夫之可意
              守护其所藏
              具足信与戒
              应需离悭吝
              常道能清净
              后世吉祥求
              如是之八法
              具身为妇女
              具戒与法住
              皆名真实语
              具足十六行
              善备为八分
              具戒优婆夷
              生可意天世

    第五　布萨品［终］

    摄句：

            （一）略［布萨］与（二）广［布萨］与
            （三）毗舍佉与（四）婆私吒与（五）第五之菩阇与
            （六）阿那律与（七）毗舍佉与
            （八）那拘罗母与（九～一〇）二之此世。

    五〇经　终

    第六　瞿昙弥品

    五十一　瞿昙弥

    一

    尔时，世尊住释氏国迦维罗卫城之尼拘律园。

    时，摩诃波阇波提瞿昙弥来诣世尊之处。至已，礼敬世尊，却立一面。立于一面之摩诃波阇波提瞿昙弥白世尊言：

    “大德！愿令女人得如来所说之法、律，从家而出家。”

    “且止！瞿昙弥！女人勿求于如来所说之法、律，从家而出家。”

    二

    摩诃波阇提瞿昙弥二度白世尊言：

    “大德！愿令女人得如来所说之法、律，从家而出家。”

    “且止！瞿昙弥！女人勿求于如来所说之法、律，从家而出家。”

    三

    摩诃波阇波提瞿昙弥三度白世尊言：

    “大德！愿令女人得如来所说之法、律，从家而出家。”

    “且止！瞿昙弥！女人勿求于如来所说之法、律，从家而出家。”

    时，摩诃波阇波提瞿昙弥［了知：］“世尊不许女人于如来所说之法、律，从家而出家”，悲叹苦恼，落泪啼泣，礼敬世尊，右绕而去。

    四

    时，世尊随意之间，住于迦维罗卫城之后，向毗舍离城游行而去，次第游行到毗舍离城。于此，世尊住毗舍离城之大林重阁堂。

    时，摩诃波阇波提瞿昙弥除发、着袈裟衣，与众多之释女俱，向毗舍离城游行，次第游行至毗舍离城之大林重阁堂。

    时，摩诃波阇波提瞿昙弥，足浮肿、身涂尘，苦恼悲叹，落泪啼泣，立于门户之外。具寿阿难见摩诃波阇波提瞿昙弥之足浮肿、身涂尘，苦恼悲叹，落泪啼泣，立于门户之外。见已，告于摩诃波阇波提瞿昙弥言：

    瞿昙弥！云何汝足浮肿、身涂尘，苦恼悲叹，落泪啼泣，立于门户之外耶？

    “大德阿难！世尊不许女人于如来所说之法、律，从家而出家。”

    “果尔，瞿昙弥！须臾待于此处，我祈请世尊［允许］女人于如来所说之法、律，从家而出家。”

    五

    时，具寿阿难往诣世尊所在之处，至已，礼敬世尊，坐于一面，坐于一面之具寿阿难白世尊言：

    “大德！摩诃波阇波提瞿昙弥，于此处足浮肿、身涂尘，苦恼悲叹，落泪啼泣，立于门户之外。世尊言不许女人于如来所说之法、律，从家而出家，大德！愿令允许女人于如来所说之法、律，从家而出家。”

    “且止！阿难！勿愿女人于如来所说之法、律，从家而出家。”

    ［具寿阿难二度白世尊言：

    “大德！愿令允许女人于如来所说之法、律，从家而出家。”

    “且止！阿难！勿愿女人于如来所说之法、律，从家而出家。”］

    具寿阿难三度白世尊言：

    “大德！愿令允许女人于如来所说之法、律，从家而出家。”

    “且止！阿难！勿愿女人于如来所说之法、律，从家而出家。”

    六

    时，具寿阿难生思念：“世尊不许女人于如来所说之法、律，从家而出家。我宜以其他之方便，祈请世尊允许女人于如来所说之法、律，从家而出家。”

    时，具寿阿难白世尊言：

    “大德！女人若于如来所说之法、律，从家而出家，则可得现证预流果、一来果、不还果、阿罗汉果耶？”

    “阿难！女人若于如来所说之法、律，从家而出家，则可得现证预流果、一来果、不还果、阿罗汉果。”

    “大德！女人若于如来所说之法、律，从家而出家，可得现证预流果、［一来果、不还果、］阿罗汉果，则摩诃波阇波提瞿昙弥施恩于世尊者多，为姨母、养母、乳哺母，自生母命终，授乳于世尊。大德！愿令允许女人于如来所说之法、律，从家而出家。”

    七

    “阿难！若摩诃波阇波提瞿昙弥受八重法，则以此为其具足戒。［谓］：比丘尼受具足戒，即使百岁亦应礼敬、迎接、合掌、恭敬本日受具足戒之比丘，尊敬、尊重、奉事、赞叹此法而尽形寿不犯。比丘尼不可住于无比丘之住处，尊敬、尊重、奉事、赞叹此法而尽形寿不犯。比丘尼于每半月应赴比丘众，问布萨，请教诫，尊敬、尊重、奉事、赞叹此法而尽形寿不犯。比丘尼若住雨安居已，则应于两众依见、闻、疑之三事而行自恣，尊敬、尊重、奉事、赞叹此法而尽形寿不犯。比丘尼若犯重法，则应于两众行半月摩那埵，尊敬、尊重、奉事、赞叹此法而尽形寿不犯。式叉摩那学满二年、六法学已，应于两众请具足戒，尊敬、尊重，奉事、赞叹此法而尽形寿不犯。比丘尼即使有任何之事，亦不可骂詈谗谤比丘，尊敬、尊重、奉事、赞叹此法而尽形寿不犯。从今以后，比丘尼禁于训诫比丘，比丘不禁于训诫比丘尼，尊敬、尊重、奉事、赞叹此法而尽形寿不犯。阿难！若摩诃波阇波提瞿昙弥，受如是之八重法，则以此为其具足戒。”

    八

    时，具寿阿难于世尊之处，受八重法，前往摩诃波阇波提瞿弥之处，至已，告于摩诃波阇波提瞿昙弥言：

    “瞿昙弥！汝若受八重法，则以此为汝之具足戒。［谓］：比丘尼受具足戒，即使百岁亦应礼敬、迎接、合掌、恭敬本日受具足戒之比丘，尊敬、尊重、奉事、赞叹此法而尽形寿不犯。［比丘尼不可住于无比丘之住处，尊敬、尊重、奉事、赞叹此法而尽形寿不犯。比丘尼于每半月应赴比丘众，问布萨，请教诫，尊敬、尊重、奉事、赞叹此法而尽形寿不犯。比丘尼若住雨安居已，则应于两众依见、闻、疑之三事而行自恣，尊敬、尊重、奉事、赞叹此法而尽形寿不犯。比丘尼若犯重法，则应于两众行半月摩那埵，尊敬、尊重、奉事、赞叹此法而尽形寿不犯。式叉摩那学满二年、六法学已，应于两众请具足戒，尊敬、尊重，奉事、赞叹此法而尽形寿不犯。比丘尼即使有任何之事亦不可骂詈谗谤比丘，尊敬、尊重、奉事、赞叹此法而尽形寿不犯。］从今以后，比丘尼禁于训诫比丘，比丘不禁于训诫比丘尼，尊敬、尊重、奉事、赞叹此法而尽形寿不犯。瞿昙弥！汝若受如是之八重法，则以此为汝之具足戒。”

    “大德阿难！譬如男女之壮年、年少而好庄饰者，洗沐其头，得优钵罗华鬘、婆师华鬘、阿希物多华鬘，受于两手，置于头上。如是，大德！我受如是之八重法，尽形寿不犯。”

    九

    时，具寿阿难往诣世尊之处，至已，礼敬世尊，却坐一面。坐于一面之具寿阿难白世尊言：

    “大德！摩诃波阇波提瞿昙弥受八重法，尽形寿不犯。”

    “阿难！若女人不于如来所说之法、律，从家而出家，阿难！则梵行久住，正法令住一千年；阿难！然而，女人于如来所说之法、律，从家而出家之故，阿难！今梵行不久住；阿难！今正法唯住五百年。阿难！譬如家中女多男少之时，盗贼夜盗易侵，如是，阿难！若女人得于此法、律，从家而出家，此梵行则不久住。阿难！譬如于成就之稻田，生长名为白霉之疫病时，则彼稻田不久住，如是，阿难！若女人得于此法、律，从家而出家，此梵行则不久住。阿难！譬如于成就之甘蔗田，生长名为茜霉之疫病时，则彼甘蔗田不久住，如是，阿难！若女人得于此法、律，从家而出家，此梵行则不久住。阿难！譬如人于大池预设其堤令水不氾滥，如是，阿难！我预为诸比丘尼制八重法令尽形寿不犯。”

    五十二　教诫

    一

    尔时，世尊住毗舍离城之大林重阁堂。时，具寿阿难来诣世尊所在之处。至已，礼敬世尊，坐于一面。坐于一面之具寿阿难白世尊言：

    “大德！选择成就几法之比丘，可为比丘尼教诫师耶？”

    “阿难！选择成就八法之比丘，可为比丘尼教诫师。以何为八耶？

    二

    阿难！此处有比丘，持戒，［防护波罗提木叉律仪之行，所行具足而住，见怖畏于微小之罪，］受持而学于学处。多闻而［持所闻、积集所闻，宣说诸法之初善、中善、后善，义具、文具、纯一圆满清净之梵行；以多闻受持诸法，于言通利，以意观察，］以见善通达。广泛了解两部之波罗提木叉，就经与相善分别、善通晓、善决定。为言语善美、音声善美，为优雅、分明、清亮，能演义，成就其语。为比丘尼僧伽说法教示，堪能于劝导、赞励，庆慰。为诸比丘尼所可爱、可意。依此世尊而出家，在着袈裟衣之前无犯重法。［法腊］二十岁或过于二十岁。

    阿难！如是选择成就八法之比丘，可为比丘尼教诫师。”

    五十三　略说

    一

    尔时，世尊住毗舍离城之大林重阁堂。

    时，摩诃波阇波提瞿昙弥来诣世尊之处。至已，礼敬世尊，立于一面。立于一面之摩诃波阇波提瞿昙弥白世尊言：

    “大德世尊！愿略说法，我从世尊闻法，独住寂静、不放逸、热诚、精勤。”二“瞿昙弥！汝若知此法资于贪欲而不资于离贪，资于结缚而不资于离系，资于积集而不资于损减，资于大欲而不资于少欲，资于不满足而不资于满足，资于聚会而不资于闲静，资于懈怠而不资于发勤，资于难养而不资于易养；瞿昙弥！则可知此非法，此非律，此非师教。

    三

    瞿昙弥！汝若知此法资于离贪而不资于贪欲，资于离系而不资于结缚，资于损减而不资于积集，资于少欲而不资于大欲，资于满足而不资于不满足，资于闲静而不资于聚会，资于发勤而不资于懈怠，资于易养而不资于难养；瞿昙弥！则可知此是法，此是律，此是师教。”

    五十四　长膝

    一

    尔时，世尊住拘利国名为迦伽罗波达之拘利种邑。

    时，长膝拘利子来诣世尊之处。至已，礼敬世尊，却坐一面。坐于一面之长膝拘利子白世尊言：

    “大德！我等居士受用诸欲，住于儿等密集之卧处，领受迦尸衣、旃檀，持华鬘、薰香、涂香，乐用金银。大德！为我等说法，为我等之现法利益、现法安乐，后世利益、后世安乐。”

    二

    “虎路子！有四法，资于善男子之现法利益、现法安乐。以何为四耶？

    三

    即：策起具足、守护具足、善友相应、等命。

    虎路子！何为策起具足耶？

    四

    虎路子！此处有善男子，若农事、若商贾、若牧牛、若射技、若王事、若依一技艺等之业处而活命，于此能而不懈，成就其方便之思惟，能作、能整。

    虎路子！此名为策起具足。

    虎路子！何为守护具足耶？

    五

    虎路子！此处有善男子，有财，为策起精勤之所得、臂力之所积、流汗之所成，如法，是法所得。成此而守护、收藏，念此财王亦无夺、贼亦无夺、火亦无烧、水亦无漂、非可爱之相续者亦无夺。

    虎路子！此名为守护具足。

    处路子！何为善友相应耶？

    六

    虎路子！此处有善男子，住于村邑，此处有居士、若居士子、若戒德增上者、老戒德增上者，若信具足、戒具足、舍具足、慧具足，则与此相俱集会、谈论、对谈，于如是相之信具足者，随学于信具足；于如是相之戒具足者，随学于戒具足；于如是相之舍具足者，随学于舍具足；于如是相之慧具足者，随学于慧具足。

    虎路子！此名为善友相应。

    虎路子！以何为等命耶？

    七

    虎路子！此处有善男子，了知财入、财出，作平等之活命，不堕奢侈、不堕困乏，思：‘如是为我收入，减去支出，我之支出愿不超过收入。’虎路子！譬如有商人或商人之弟子，取秤而了知‘如是则倾下，如是则倾上。’如是，虎路子！善男子了知财入、财出，作平等之活命，不堕奢侈、不堕困乏，思：‘如是为我收入，减去支出，我之支出愿不超过收入。’虎路子！若此善男子，入少而作广大之活命支出，则有说者言：‘此善男子食财如优昙钵果之食。’虎路子！复次，若此善男子，入多而作下卑之活命，则有说者言：‘此善男子如死于饿死。’虎路子！然而，此善男子了知财入、财出，作平等之活命，不堕奢侈、不堕困乏，思：‘如是为我收入，减去支出，我之支出愿不超过收入。’

    虎路子！此名为等命。

    八

    虎路子！如是，所得之财，其出门有四，［谓］：惑溺于妇女，惑溺于饮酒，惑溺于赌博，有恶友、恶朋、恶辈。虎路子！譬如大池有四之入门与四种出门，有人塞其入门，开其出门，天不降雨。虎路子！如是，则于此大池，衰退诚可求，增长不可求。虎路子！如是，所得之财，其出门有四，［谓］：惑溺于妇女，惑溺于饮酒，惑溺于赌博，有恶友、恶朋、恶辈。

    九

    虎路子！如是，得财之入门有四种，［谓］：不惑溺于妇女，不惑溺于饮酒，不惑溺于赌博，有善友、善朋、善辈。虎路子！譬如大池有四种入门与四种出门，有人开其入门，塞其出门，天正降雨。虎路子！如是，则于此大池，增长诚可求，衰退不可求。虎路子！如是，得财之入门有四种，［谓］：不惑溺于妇女，不惑溺于饮酒，不惑溺于赌博，有善友、善朋、善辈。

    虎路子！如是有四种法，资于善男子之现法利益、现法安乐。

    一〇

    虎路子！有四法，资于善男子之后世利益、后世安乐。以何为四耶？

    一一

    即：信具足、戒具足、舍具足、慧具足。

    虎路子！以何为信具足耶？

    一二

    虎路子！此处有善男子，有信而信如来之菩提，此世尊为［应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、］天人师、佛、世尊。

    虎路子！此名为信具足。

    虎路子！以何为戒具足耶？

    一三

    虎路子！此处有善男子，离杀生、［离不与取、离欲邪行、离妄语、］离饮酒。

    虎路子！此名为戒具足。

    虎路子！以何为舍具足耶？

    一四

    虎路子！此处有善男子，以离悭吝垢秽之心而住于家，常施、亲手而施，喜弃舍，相应于乞，喜于分布布施。

    虎路子！此名为舍具足。

    虎路子！以何为慧具足耶？

    一五

    虎路子！此处有善男子，为圣、决择而成就正顺苦尽之生灭慧。

    虎路子！此名为慧具足。

    虎路子！如是有四种法，资于善男子之后世利益、后世安乐。”

              策起于作业
              整顿不放逸
              平等营活命
              守护于所收
              具足信与戒
              应需而离悭
              常道若能净
              后世吉祥求
              如是之八法
              信者勤家业
              二世安乐与
              审谛尊所说
              现法有利益
              后世有安乐
              居士舍与福
              越发而增长

    五十五　郁阇迦

    一

    时，郁阇迦婆罗门来诣世尊之处。至已，与世尊相互庆慰，交谈欢喜感铭之语已，坐于一面。坐于一面之郁阇迦婆罗门白世尊言：

    “尊瞿昙！我等欲往远隔。尊瞿昙！为我等说法，为我等之现法利益、现法安乐，后世利益、后世安乐。”

    二

    “婆罗门！有四种法，资于善男子之现法利益、现法安乐。以何为四耶？

    三

    即：策起具足、守护具足、善友相应、等命。

    婆罗门！以何为策起具足耶？

    四

    婆罗门！此处有善男子，若农事、若商贾、若牧牛、若射技、若王事、若依一技艺等之业处而活命，于此能而不懈，成就其方便之思惟，能作、能整。

    婆罗门！此名为策起具足。

    婆罗门！以何为守护具足耶？

    五

    婆罗门！此处有善男子，有财，为策起精勤之所得、臂力之所积、流汗之所成，如法、是法所得。成此而守护、收藏，念令此财王亦无夺、贼亦无夺、火亦无烧、水亦无漂、非可爱之相续者亦无夺。

    婆罗门！此名为守护具足。

    婆罗门！以何为善友相应耶？

    六

    婆罗门！此处有善男子，住于村邑，此处有居士、或居士子、或戒德增上者、或老戒德增上者，若信具足、戒具足、舍具足、慧具足，则与此相俱而集会、谈论、对谈。于如是相之信具足者，随学于信具足；于如是相之戒具足者，随学于戒具足；于如是相之舍具足者，随学于舍具足；于如是相之慧具足者，随学于慧具足。

    婆罗门！此名为善友相应。

    婆罗门！以何为等命耶？

    七

    婆罗门！此处有善男子，了知财入、财出，作平等之活命，不堕奢侈、不堕困乏，思：‘如是为我收入，减去支出，我之支出愿不超过收入。’婆罗门！譬如有商人或商人之弟子，取秤而知‘如是则倾下，如是则倾上。’如是，婆罗门！善男子了知财入、财出，作平等之活命，不堕奢侈、不堕困乏，思：‘如是为我收入，减去支出，我之支出愿不超过收入。’婆罗门！若此善男子，入少而作广大之活命支出，则有说者言：‘此善男子食财如优昙钵果之食。’婆罗门！复次，若此善男子，入多而作下卑之活命，则有说者言：‘此善男子如死于饿死。’婆罗门！然而，此善男子了知财入、财出，作平等之活命，不堕奢侈、不堕困乏。思：‘如是为我收入，减去支出，我之支出愿不超过收入。’

    婆罗门！此名为等命。

    八

    婆罗门！如是，所得之财，其出门有四种，［谓］：惑溺于妇女，惑溺于饮酒，惑溺于赌博，有恶友、恶朋、恶辈。婆罗门！譬如于大池有四种入门与四种出门，有人塞其入门，开其出门，天不降雨。婆罗门！如是，则于此大池，衰退诚可求，增长不可求。婆罗门！如是，所得之财其出门有四种，［谓］：惑溺于妇女，惑溺于饮酒，惑溺于赌博，有恶友、恶朋、恶辈。

    九

    婆罗门！如是，得财之入门有四种，［谓］：不惑溺于妇女，不惑溺于饮酒，不惑溺于赌博，有善友、善朋、善辈。婆罗门！譬如于大池有四种入门与四种出门，有人开其入门，塞其出门，天正降雨。婆罗门！如是，则于此大池，增长诚可求，衰退不可求。婆罗门！如是，得财之入门有四种，［谓］：不惑溺于妇女，［不惑溺于饮酒，不惑溺于赌博，有善友、善朋、］善辈。

    婆罗门！如是有四法，资于善男子之现法利益、现法安乐。

    一〇

    婆罗门！有四法，资于善男子之后世利益、后世安乐。以何为四耶？

    一一

    即：信具足、戒具足、舍具足、慧具足。

    婆罗门！以何为信具足耶？

    一二

    婆罗门！此处有善男子，有信而信如来之菩提，此世尊为：［应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、］天人师、佛、世尊。

    婆罗门！此名为信具足。

    婆罗门！以何为戒具足耶？

    一三

    婆罗！此处有善男子，离杀生、［离不与取、离欲邪行、离妄语、］离饮酒。

    婆罗门！此名为戒具足。

    婆罗门！以何为舍具足耶？

    一四

    婆罗门！此处有善男子，以离悭吝垢秽之心住于家，［常施、亲手而施，喜于弃舍，］相应于乞，喜于分布布施。

    婆罗门！此名为舍具足。

    婆罗门！以何为慧具足耶？

    一五

    婆罗门！此处有善男子，［为圣抉择而］成就［正顺生灭苦尽之］慧。

    婆罗门！此名为慧具足。

    婆罗门！如是有四种法，资于善男子之后世利益、后世安乐。”

              策起于作业
              整顿不放逸
              平等营活命
              守护于所收
              具足信与戒
              应需而离悭
              常道若能净
              后世吉祥求
              如是之八法
              信者勤家业
              二世安乐与
              审谛尊所说
              现法有利益
              后世有安乐
              居士舍与福
              越发而增长

    五十六　怖畏

    一

    “诸比丘！怖畏者，此乃诸欲之增上语；诸比丘！苦者，此乃诸欲之增上语；诸比丘！病者，此乃诸欲之增上语；诸比丘！疮者，此乃诸欲之增上语；诸比丘！刺者，此乃诸欲之增上语；诸比丘！执著者，此乃诸欲之增上语；诸比丘！污泥者，此乃诸欲之增上语；诸比丘！胎者，此乃诸欲之增上语。

    二

    诸比丘！何以故，怖畏者为诸欲之增上语耶？

    诸比丘！若染于欲贪、为欲贪所缚，则现法之怖畏不解脱，后世之怖畏不解脱，故怖畏为诸欲之增上语。

    三

    诸比丘！何以故，苦者［为诸欲之增上语耶？

    诸比丘！若染于欲贪，为欲贪所缚，则现法之苦不解脱，后世之苦不解脱，故苦者为诸欲之增上语。

    诸比丘！何以故，］病者［为诸欲之增上语耶？

    诸比丘！若染于欲贪，为欲贪所缚，则现法之病不解脱，后世之病不解脱，故病者为诸欲之增上语。

    诸比丘！何以故，］疮［为诸欲之增上语耶？

    诸比丘！若染于欲贪，为欲贪所缚，则现法之疮不解脱，后世之疮不解脱，故疮为诸欲之增上语。

    诸比丘！何以故，］刺者［为诸欲之增上语耶？

    诸比丘！若染于欲贪，为欲贪所缚，则现法之刺不解脱，后世之刺不解脱，故刺者为诸欲之增上语。

    诸比丘！何以故，］染着［为诸欲之增上语耶？

    诸比丘！若染著于欲贪，为欲贪所缚，则现法之着不解脱，后世之着不解脱，故著者为诸欲之增上语。

    诸比丘！何以故，］污泥者［为诸欲之增上语耶？

    诸比丘！若染于欲贪，为欲贪所缚，则现法之污泥不解脱，后世之污泥不解脱，故污泥者为诸欲之增上语。

    诸比丘！何以故，］胎者为诸欲之增上语耶？

    诸比丘！若染于欲贪，为欲贪所缚，则现法之胎不解脱，后世之胎不能脱，故胎者为诸欲之增上语。”

              怖畏苦与病
              疮刺与染着
              污泥与胎者
              此名称为欲
              凡夫执着此
              依悦色而缚
              更入女人胎
              比丘热诚勉
              持正知不弛
              难渡若险阻
              超越如是相
              生老受颤动
              观众生于下

    五十七　应请（一）

    一

    “诸比丘！成就八法之比丘，是应请、极应请、应供施、应合掌、世间之无上福田。以何为八耶？

    二

    诸比丘！此处有比丘，持戒，［防护波罗提木叉律仪之行，所行具足而住，［于微小之罪见怖畏，］受持而学于学处。多闻而［受持所闻、积集所闻，宣说法之初善、中善、后善而义具、文具、纯一、圆满、清净之梵行；以多闻受持诸法，于言通利，以意而观察］，以见善通达。有善友、善朋、善辈。有正见，成就正见。随得四静虑之增上心之现法乐住之乐欲，得而无艰难，得而无梗涩。随念种种之宿住，谓：一生、二生、［三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、多坏劫、多成劫、多成坏劫；‘于彼处之我，名如是，姓如是，种姓如是，食如是，受乐苦者如是，寿限如是，自彼处而没，往生于彼处，于彼处之名如是，姓如是，种姓如是，食如是，受乐苦者如是，寿限如是’，］如是随念种种之宿住与其相、状。以清净超人之天眼，［见有情之死生，了知有情随业而受劣、胜、好色、恶色、善趣、恶趣；如是为‘嗟夫！此诸之有情成就身恶行，成就语恶行，成就意恶行，诽谤圣者，有邪见，取邪见之业，身坏命终而往生于恶生、恶趣、堕处、地狱。嗟夫！复次，此诸之有情成就身善行，成就语善行、成就意善行，不诽谤圣者，有正见，取正见之业，身坏命终而往生善趣、天世。’以清净超人之天眼，见有情之死生，］了知有情随业而受［劣、胜、好色、恶色、善趣、恶趣。］依诸漏尽，［无漏之心解脱、慧解脱于现法而自证知］，现证具足而住。

    诸比丘！成就此八法之比丘，是应请、［极应请、应供施、应合掌、］世间之无上福田。”

    五十八　应请（二）

    一

    “诸比丘！成就八法之比丘，是应请、［极应请、应供施、应合掌、］世间之无上福田。以何为八耶？

    二

    诸比丘！此处有比丘，持戒，［防护波罗提木叉律仪之行，所行具足而住，于微小之罪见怖畏，］受持而学于学处。多闻而［受持所闻、积集所闻，宣说诸法之初善、中善、后善而义具、文具、纯一、圆满、清净之梵行；以多闻受持诸法，于言通利，以意而观察］，以见而善通达。发勤而住，有势力，勇健坚固，于诸之善法不舍轭担。住阿兰若，起卧于边陬。堪忍不欣喜与欣喜，克于已生之不欣喜而住。堪忍恐怖，克于已生之恐怖而住。随得四静虑增上心之现法乐住之乐欲，得而无艰难，得而无梗涩。依诸漏尽，［无漏之心解脱、慧解脱于现法而自证知］，现证具足而住。

    诸比丘！成就此八法之比丘，是应请、［极应请、应供施、应合掌、］世间之无上福田。”

    五十九　八辈（一）

    一

    “诸比丘！此八种之补特伽罗，是应请、极应请、应供施、应合掌、世间之无上福田。以何为八耶？

    二

    即：趣向于预流果与预流果之现证者，趣向于一来果与一来果之现证者，趣向于不还果与不还果之现证者，趣向于阿罗汉果与阿罗汉果之现证者。

    诸比丘！此八种之补特伽罗，是应请、［极应请、应供施、应合掌、］世间之无上福田。”

              趣向之四与
              住果之四人
              此正直僧伽
              具足智与戒
              与施物之人
              求福众生等
              作有依之福
              布施僧伽果

    六十　八辈（二）

    一

    “诸比丘！此八种之补特伽罗，是应请、［极应请、应供施、应合掌、］世间之无上福田。以何为八耶？

    二

    即：趣向于预流果与预流果之现证者，趣向于一来果与一来果之现证者，趣向于不还果与不还果之现证者，趣向于阿罗汉果与阿罗汉果之现证者。

    诸比丘！此八种之补特伽罗，是应请、［极应请、应供施、应合掌、］世间之无上福田。”

              趣向之四与
              住果之四人
              有情中八人
              此最胜僧伽
              与施物之人
              求福众生等
              作有依之福
              布施僧伽果

    第六　瞿昙弥品［终］

    摄句：

            （一）瞿昙弥、（二）教诫、（三）略说、
            （四）长膝、（五）郁阇迦、（六）怖畏、
            （七、八）二应请、（九、一〇）二八辈。

    第七　地震品

    六十一　欲

    一

    “诸比丘！有八种补特伽罗存在于世间。以何为八耶？

    二

    诸比丘！此处有比丘，远离而住，无须勤劳，于彼起利养之欲。彼为利养而策起、奋励、精进。彼为利养策起、奋励、精进而不得利养。彼因无利养而忧愁、疲惫、悲哀，捶胸而哭，堕于迷乱。诸比丘！此名为比丘欲利养而住，为利养而策起、奋励、精进，因不得而忧愁、悲哀，失正法。

    三

    诸比丘！又，此处有比丘，远离而住，无须勤劳，于彼起利养之欲。彼为利养而策起、奋励、精进。彼为利养策起、奋励、精进而得利养，彼因利养而骄傲，堕于放逸。诸比丘！此名为比丘欲利养而住，为利养而策起、奋励、精进，因得而骄傲，失正法。

    四

    诸比丘！又，此处有比丘，远离而住，无须勤劳，于彼起利养之欲。彼为利养而不策起、不奋励、不精进。彼为利养不策起、不奋励、不精进而不得利养，彼因无利养而忧愁、疲惫、悲哀，捶胸而哭，堕于迷乱。诸比丘！此名为比丘欲利养而住，为利养而不策起、不奋励、不精进，因不得而忧愁、悲哀，失正法。

    五

    诸比丘！又，此处有比丘，远离而住，无须勤劳，于彼起利养之欲。彼为利养而不策起、不奋励、不精进。彼为利养不策起、不奋励、不精进而得利养，彼因利养而骄傲，堕于放逸。诸比丘！此名为比丘欲利养而住，为利养而不策起、不奋励、不精进，因得而骄傲，失正法。

    六

    诸比丘！又，此处有比丘，远离而住，无须勤劳，于彼起利养之欲。彼为利养而策起、奋励、精进。彼为利养策起、奋励、精进而不得利养，彼因无利养而不忧、不疲、不悲，不捶胸哭，不堕迷乱。诸比丘！此名为比丘欲利养而住，为利养而策起、奋励、精进，不得而不忧、不悲，不失正法。

    七

    诸比丘！又，此处有比丘，远离而住，无须勤劳，于彼起利养之欲。彼为利养而策起、奋励、精进。彼为利养策起、奋励、精进而得利养，彼不因利养而骄傲，不堕于放逸。诸比丘！此名为比丘欲利养而住，为利养而策起、奋励、精进，不因得而骄傲，不失正法。

    八

    诸比丘！又，此处有比丘，远离而住，无须勤劳，于彼起利养之欲。彼为利养而不策起、不奋励、不精进。彼为利养不策起、不奋励、不精进而不得利养，彼因无利养而不忧、不疲、不悲，不捶胸而哭，不堕于迷乱。诸比丘！此名为比丘欲利养而住，为利养而不策起、不奋励、不精进，不得而不忧、不悲，不失正法。

    九

    诸比丘！又，此处有比丘，远离而住，无须勤劳，于彼起利养之欲。彼为利养而不策起、不奋励、不精进。彼为利养不策起、不奋励、不精进而得利养，彼不因利养而骄傲，不堕于放逸。诸比丘！此名为比丘欲利养而住，为利养而不策起、不奋励、不精进，不因得而骄傲，不失正法。

    诸比丘！如是，有八种之补特伽罗存在于世间。”

    六十二　有能

    一

    “诸比丘！成就六法之比丘，于自有能，于他亦有能。以何为六耶？

    二

    诸比丘！此处有比丘，于善法而速疾察忍；能受持所闻之法；观察所持之法义；知义知法，是法随法行；善言、善语、善美、分明、清亮，而能成就述义之语言；教示、劝导、赞励、庆慰同梵行者。

    诸比丘！成就此六法之比丘，于自有能，于他亦有能。

    三

    诸比丘！成就五法之比丘，于自有能，于他亦有能。以何为五耶？

    四

    诸比丘！此处有比丘，于善法非速疾察忍；能受持所闻之法；观察所持之法义；知义知法，是法随法行；善言、［善语、善美、分明、清亮，而］能［成就］述义［之语言］；教示、劝导、赞励、庆慰同梵行者。

    诸比丘！成就此五法之比丘，于自有能，于他亦有能。

    五

    诸比丘！成就四法之比丘，于自有能，而于他非有能。以何为四耶？

    六

    诸比丘！此处有比丘，于善法而速疾察忍；能受持所闻之法；观察所持之法义；知义知法，是法随法行；然非善言、善语、善美、分明、清亮，而不能成就述义之语言；亦非教示、劝导、赞励、庆慰同梵行者。

    诸比丘！成就此四法之比丘，于自有能，而于他非有能。

    七

    诸比丘！成就四法之比丘，于他有能，而于自非有能。以何为四耶？

    八

    诸比丘！此处有比丘，于善法而速疾察忍；能受持所闻之法；然不观察所持之法义；亦非知义知法，非法随法行；善言、［善语、善美、分明、清亮，而］能［成就］述义［之语言］；教示［、劝导、赞励、庆慰］同梵行者。

    诸比丘！成就此四法之比丘，于他有能，而于自非有能。

    九

    诸比丘！成就三法之比丘，于自有能，而于他非有能。以何为三耶？

    一〇

    诸比丘！此处有比丘，于善法非速疾察忍；能受持所闻之法；观察所持之法义；亦知义知法，是法随法行；然非善言、善语、善美、分明、清亮，而不能成就述义之语言；亦非教示、劝导、赞励、庆慰同梵行者。

    诸比丘！成就此三法之比丘，于自有能，而于他非有能。

    一一

    诸比丘！成就三法之比丘，于他有能，而于自非有能。以何为三耶？

    一二

    诸比丘！此处有比丘，于善法非速疾察忍；能受持所闻之法；然不观察所持之法义；亦非知义知法，非法随法行；善言、［善语、善美、分明、清亮，而］能［成就］述义［之语言］；教示、劝导、赞励、庆慰同梵行者。

    诸比丘！成就此三法之比丘，于自有能，而于他非有能。

    一三

    诸比丘！成就二法之比丘，于自有能，而于他非有能。以何为二耶？

    一四

    诸比丘！此处有比丘，于善法非速疾察忍；非能受持所闻之法；观察所持之法义；知义知法，是法随法行；然非善言、善语、善美、分明、清亮，而不能成就述义之语言；亦非教示、劝导、赞励、庆慰同梵行者。

    诸比丘！成就此二法之比丘，于自有能，而于他非有能。

    一五

    诸比丘！成就二法之比丘，于他有能，而于自非有能。以何为二耶？

    一六

    诸比丘！此处有比丘，于善法非速疾察忍；亦非能受持所闻之法；亦非观察所持之法义；亦非知义知法，非法随法行；善言、善语、善美、分明、清亮，而能成就述义之语言；教示、劝导、赞励、庆慰同梵行者。

    诸比丘！成就此二法之比丘，于他有能，而于自非有能。”

    六十三　略说

    一

    时，有一比丘，往诣世尊之处。［至已，礼敬世尊，坐于一面。］坐于一面之彼比丘白世尊言：

    “大德世尊！愿略为我说法。我从世尊闻法，独静居、不放逸、热诚、专精而住。”

    “此处有一类之愚人，如是思惟，若劝请我说法，则当追随我。”

    “大德世尊！略为我说法，善逝！略为我说法。我当悟世尊所说之义，我当相续世尊之所说。”

    二

    “比丘！然者，汝当如是学：

    于内令我心住于善住，令已生之恶不善法于心无住。

    比丘！汝当如是学。

    三

    比丘！汝若令心住于善住，令已生之恶不善法于心无住，则比丘！其次，汝当如是学：

    我当修习、多习慈心解脱，作车乘、作基、随作、积习、善造作。

    比丘！汝当如是学。

    四

    比丘！汝若如是修习、多习此三摩地，则比丘！其次，汝当有寻有伺而修习此三摩地；无寻唯伺而修习；无寻无伺而修习；有喜而修习；无喜而修习；俱悦而修习；俱舍而修习！

    比丘！汝若如是修习、善修习此三摩地，则比丘！其次，汝当如是学：

    我当［修习、多习悲心解脱，作车乘、作基、随作、积习、善造作。

    比丘！汝当如是学。

    比丘！汝若如是修习、多习此三摩地，则比丘！其次，汝当有寻有伺而修习此三摩地；无寻唯伺而修习；无寻无伺而修习；有喜而修习；无喜而修习；俱悦而修习；俱舍而修习！

    比丘！汝若如是修习、善修习此三摩地，则比丘！其次，汝当如是学：］

    我当［修习、多习喜心解脱，作车乘、作基、随作、积习、善造作。

    比丘！汝当如是学。

    比丘！汝若如是修习、多习此三摩地，则比丘！其次，汝当有寻有伺而修习此三摩地；无寻唯伺而修习；无寻无伺而修习有喜而修习；无喜而修习；俱悦而修习；俱舍而修习！

    比丘！汝若如是修习、善修习此三摩地，则比丘！其次，汝当如是学：］

    我当修习、多习舍心解脱，作车乘、作基、随作、积习、善造作。

    比丘！汝当如是学。

    五

    比丘！汝若如是修习、多习此三摩地，则比丘！其次，汝当有寻有伺而修习此三摩地；无寻唯伺而修习；无寻无伺而修习；有喜而修习；无喜而修习；俱悦而修习；俱舍而修习！

    比丘！汝若如是修习、善修习此三摩地，则比丘！其次，汝当如是学：

    我当于身观身，热诚、正念、正知而住，调伏世间之贪、忧。

    比丘！汝当如是学。

    六

    比丘！汝若如是修习、多习此三摩地，则比丘！其次，汝当有寻有伺而修习此三摩地；无寻唯伺而修习；无寻无伺而修习；有喜而修习；无喜而修习；俱悦而修习；俱舍而修习！

    比丘！汝若如是修习、善修习此三摩地，则比丘！其次，汝当如是学：

    我当于受［观受，热诚、正念、正知而住，调伏世间之贪、忧。

    比丘！汝当如是学。

    比丘！汝若如是修习、多习此三摩地，则比丘！其次，汝当有寻有伺而修习此三摩地；无寻唯伺而修习；无寻无伺而修习；有喜而修习；无喜而修习；俱悦而修习；俱舍而修习！

    比丘！汝若如是修习、善修习此三摩地，则比丘！其次，汝当如是学：

    我］当于心［观心，热诚、正念、正知而住，调伏世间之贪、忧。

    比丘！汝当如是学。

    比丘！汝若如是修习、多习此三摩地，则比丘！其次，汝当有寻有伺而修习此三摩地；无寻唯伺而修习；无寻无伺而修习；有喜而修习；无喜而修习；俱悦而修习；俱舍而修习！

    比丘！汝若如是修习、善修习此三摩地，则比丘！其次，汝当如是学：

    我］当于法观法，热诚、正念、正知而住，调伏世间之贪、忧。

    比丘！汝当如是学。

    七

    比丘！汝若如是修习、多习此三摩地，则比丘！其次，汝当有寻有伺而修习；此三摩地；无寻唯伺而修习；无寻无伺而修习；有喜而修习；无喜而修习；俱悦而修习；俱舍而修习！

    比丘！汝若如是修习、善修习此三摩地，则比丘！汝当行安稳而行，住安稳而住，坐安稳而坐，卧安稳而卧。”

    八

    时，彼比丘承世尊教此教诫，从座而起，礼敬世尊，右绕而去。

    时，彼比丘独远离，不放逸、热诚、专精而住，不久，善男子正而出家，为出家之本意，将无上之梵行究竟于现法自证知、现证、具足而住，证知：［我］生已尽，梵行已立，所作已办，自知不受后有。彼比丘为阿罗汉之一人。

    六十四　伽耶

    一

    尔时，世尊住伽耶之象头山。于此，世尊告诸比丘言：

    “诸比丘！”

    “大德！”

    彼诸比丘回答世尊。世尊曰：

    二

    “诸比丘！我未得等觉、未现等觉而为菩萨之时，觉光明然未见色。诸比丘！时，我思念：

    ‘若我觉光明且见色，则我智见更为明净。’

    诸比丘！时，我于后时，不放逸、热诚、专精而住，觉光明且见色，然未与彼诸天相俱集会、谈论、对谈。

    三

    诸比丘！时，我思念：

    ‘若我觉光明见色，且与彼诸天相俱集会、谈论、对谈，则我智见更为明净。’

    诸比丘！时，我于后时，不放逸、热诚、专精而住，觉光明见色，且与彼诸天相俱集会、谈论、对谈，然未知彼诸天为‘此诸天是属于是天众’。

    四

    诸比丘！时，我思念：

    ‘若我觉光明见色，与彼诸天相俱集会、谈论、对谈，且知彼诸天为“此诸天是属于天众”，则我智见更为明净。’

    诸比丘！时，我于后时，不放逸、热诚、专精而住，觉光明见色，与彼诸天相俱集会、谈论、对谈，且知彼诸天为‘此诸天是属于天众’，然未知彼诸天为‘此诸天依此业之异熟，从此处死没而往生于彼处’。

    ［诸比丘！时，我思念：

    ‘若我觉光明见色，与彼诸天相俱集会、谈论、对谈，知彼诸天为“此诸天是属于天众”，且知彼诸天为“此诸天依此业之异熟，从此处死没而往生于彼处”，则我智见更为明净。’

    诸比丘！时，我于后时，不放逸、热诚、专精而住，觉光明见色，与彼诸天相俱集会、谈论、对谈，知彼诸天为‘此诸天是属于天众’，］且知彼诸天为‘此诸天依此业之异熟，从此处死没而往生于彼处’，然未知彼诸天为‘此诸天之食者如是，受乐苦者如是’。

    ［诸比丘！时，我思念：

    ‘若我觉光明见色，与彼诸天相俱集会、谈论、对谈，知彼诸天为“此诸天是属于天众”，知彼诸天为“此诸天依此业之异熟，从此处死没而往生于彼处”，知彼诸天为“此诸天之食者如是，受乐苦者如是”，且知彼诸天为“此诸天之长寿者如是，此诸天之久住者如是”，则我智见更为明净。’

    诸比丘！时，我于后时，不放逸、热诚、专精而住，觉光明见色，与彼诸天相俱集会、谈论、对谈，知彼诸天为‘此诸天是属于天众’，知彼诸天为‘此诸天依此业之异熟，从此处死没而往生于彼处’，知彼诸天为‘此诸天之食者如是，受乐苦者如是’，］知彼诸天为‘此诸天之长寿者如是，此诸天之久住者如是’，然未知彼诸天为‘我曾与诸天相俱共住，或未曾共住’。虽然知彼诸天为‘此诸天之长寿者如是，此诸天之久住如是’，但未知彼诸天为‘我曾与诸天相俱共住，或未曾共住。’

    五

    诸比丘！时，我思念：

    ‘若我觉光明见色，与彼诸天相俱集会、谈论、对谈，知彼诸天为“此诸天是属于天众”，知彼诸天为“此诸天依此业之异熟，从此处死没而往生于彼处”，知彼诸天“此诸天之食者如是，受乐苦者如是”，知彼诸天为“此诸天之长寿者如是，此诸天之久住者如是”，知彼诸天为“我曾与此诸天相俱共住，或未曾共住”，则我智见更为明净。’

    诸比丘！时，我于后时，不放逸、热诚、专精而住，觉光明见色，与彼诸天相俱集会、谈论、对谈，知彼诸天为‘此诸天是属于天众’，知彼诸天为‘此诸天依此业之异熟，从此处死没而往生于彼处’，知彼诸天为‘此诸天之食者如是，受乐苦者如是’，知彼诸天为‘此诸天之长寿者如是，此诸天之久住者如是’，知彼诸天为‘我曾与此诸天相俱共住，或未曾共住’。

    六

    诸比丘！于我，如是八转之依天智见，未为悉皆清净之间，诸比丘！我于天、魔、梵天之世间，于沙门、婆罗门、人、天之众生界，不称无上正等觉，不为现等觉。

    诸比丘！然而，于我，如是八转之依天智见，已为悉皆清净之故，诸比丘！我于天、魔、梵天之世间，于沙门、婆罗门、人、天之众生界，称无上正等觉，为现等觉。复次，我得智与见，我心解脱不动，此是我最后之生，更不受后有。”

    六十五　胜处

    一

    “诸比丘！有八胜处。以何为八耶？

    二

    有人，内有色想，外观少量好丑之诸色，‘胜彼［诸色］而知、而见’，得如是之想。此乃第一之胜处。

    三

    有人，内有色想，外观无量好丑之诸色，‘胜彼［诸色］而知、而见’，得如是之想。此乃第二之胜处。

    四

    有人，内无色想，外观少量好丑之诸色，‘胜彼［诸色］而知、见’，得如是之想。此乃第三之胜处。

    五

    有人，内无色想，外观无量好丑之诸色，‘胜彼［诸色］而知、见’，得如是之想。此乃第四之胜处。

    六

    有人，内无色想，外观诸色，青、青色、青现、青光，‘胜彼［诸色］而知、而见’，得如是之想。此乃第五之胜处。

    七

    有人，内无色想，外观诸色，黄、黄色、黄现、黄光，‘胜彼［诸色］而知、而见’，得如是之想。此乃第六之胜处。

    八

    有人，内无色想，外观诸色，赤、赤色、赤现、赤光，‘胜彼［诸色］而知、而见’，得如是之想。此乃第七之胜处。

    九

    有人，内无色想，外观诸色，白、白色、白现、白光，‘胜彼［诸色］而知、而见’，得如是之想。此乃第八之胜处。

    诸比丘！此乃八胜处。”

    六十六　解脱

    一

    “诸比丘！有八种解脱。以何为八耶？

    二

    有色想而观诸色。此乃第一之解脱。

    三

    内无色想，外观诸色。此乃第二之解脱。

    四

    胜解而知：‘是净’。此乃第三之解脱。

    五

    超一切之色想，灭有对想，不思惟种种想，谓：‘空者是无边’，入空无边处具足而住。此乃第四之解脱。

    六

    超一切之空无边处，谓：‘识者是无边’，入识无边处具足而住。此乃第五之解脱。

    七

    超一切之识无边处，谓：‘无少所有’，入无所有处具足而住。此乃第六之解脱。

    八

    超一切之无所有处，入非想非非想处具足而住。此乃第七之解脱。

    九

    超一切之非想非非想处，入想受灭具足而住。此乃第八之解脱。

    诸比丘！此乃八种解脱。”

    六十七　言说（一）

    一

    “诸比丘！非圣者之言说有八种。以何为八耶？

    二

    即：不见言见、不闻言闻、不觉言觉、不知言知、见言不见、闻言不闻、觉言不觉、知言不知。

    诸比丘！此乃非圣者之八种言说。”

    六十八　言说（二）

    一

    “诸比丘！圣者之言说有八种。以何为八耶？

    二

    即：不见言不见、不闻言不闻、不觉言不觉、不知言不知、见言见、闻言闻、觉言觉、知言知。

    诸比丘！此圣者之八种言说。”

    六十九　众

    一

    “诸比丘！有八种众。以何为八耶？

    二

    即：刹帝利众、婆罗门众、居士众、沙门众、四天王众、忉利天众、魔天众、梵天众。

    三

    诸比丘！我想起，我曾来至多百之刹帝利众，集会、谈论、对谈。其时，以彼等之色，为我之色，以彼等之音声，为我之音声，说法而显示、劝导、赞励、庆慰；我说法时，彼等谓：‘于此处说者为何，为天耶？为人耶？’不知为我。说法而显示、劝导、赞励、庆慰已而隐没；隐没时，彼等谓：‘于此处隐没者为何，为天耶？为人耶？’不知是我。

    四

    诸比丘！我想起，我［曾来至多百之婆罗门众，集会、谈论、对谈。其时，以彼等之色，为我之色，以彼等之音声，为我之音声，说法而显示、劝导、赞励、庆慰；我说法时，彼等谓：‘于此处说者为何，为天耶？为人耶？’不知为我。说法而显示、劝导、赞励、庆慰已而隐没；隐没时，彼等谓：‘于此处隐没者为何，为天耶？为人耶？’不知是我。

    诸比丘！我想起，我曾来至多百之］居士众，［集会、谈论、对谈。其时，以彼等之色，为我之色，以彼等之音声，为我之音声，说法而显示、劝导、赞励、庆慰；我说法时，彼等谓：‘于此处说者为何，为天耶？为人耶？’不知是我。说法而显示、劝导、赞励、庆慰已而隐没；隐没时，彼等谓：‘于此处隐没者为何，为天耶？为人耶？’不知是我。

    诸比丘！我想起，我曾来至多百之］沙门众，［集会、谈论、对谈。其时，以彼等之色，为我之色，以彼等之音声，为我之音声，说法而显示、劝导、赞励、庆慰；我说法时，彼等谓：‘于此处说者为何，为天耶？为人耶？’不知为我。说法而显示、劝导、赞励、庆慰已而隐没；隐没时，彼等谓：‘于此处隐没者为何，为天耶？为人耶？’不知是我。

    诸比丘！我想起，我曾来至多百之］四天王众，［集会、谈论、对谈。其时，以彼等之色，为我之色，以彼等之音声，为我之音声，说法而显示、劝导、赞励、庆慰；我说法时，彼等谓：‘于此处说者为何者，为天耶？为人耶？’不知是我。说法而显示、劝导、赞励、庆慰已而隐没；隐没时，彼等谓：‘于此处隐没者为何，为天耶？为人耶？’不知是我。

    诸比丘！我想起，我曾来至多百之］忉利天众，［集会、谈论、对谈。其时，以彼等之色，为我之色，以彼等之音声，为我之音声，说法而显示、劝导、赞励、庆慰；我说法时，彼等谓：‘于此处说者为何，为天耶？为人耶？’不知是我。说法而显示、劝导、赞励、庆慰已而隐没；隐没时，彼等谓：‘于此处隐没者为何，为天耶？为人耶？’不知是我。

    诸比丘！我想起，我曾来至多百之］魔天众，［集会、谈论、对谈。其时，以彼等之色，为我之色，以彼等之音声，为我之音声，说法而显示、劝导、赞励、庆慰；我说法时，彼等谓：‘于此处说者为何，为天耶？为人耶？’不知是我。说法而显示、劝导、赞励、庆慰已而隐没；隐没时，彼等谓：‘于此处隐没者为何，为天耶？为人耶？’不知是我。

    诸比丘！我想起，我曾来至多百之］梵天众，集会、谈论、对谈。其时，以彼等之色，为我之色，以彼等之音声，为我之音声，说法而显示、劝导、赞励、庆慰；我说法时，彼等谓：‘于此处说者为何，为天耶？为人耶？’不知是我。说法而显示、劝导、赞励、庆慰已而隐没；隐没时，彼等谓：‘于此处隐没者为何，为天耶？为人耶？’不知是我。

    诸比丘！此乃八种众。”

    七十　地震

    一

    尔时，世尊住毗舍离城之大林重阁讲堂。时，世尊于晨朝时，着下衣，持钵衣，入毗舍离城乞食。自毗舍离城乞食而还，食后，告具寿阿难言：

    二

    “阿难！取坐具！往至遮婆罗塔昼日坐。”

    “唯然，大德！”

    具寿阿难回答世尊，取坐具而随从世尊。

    三

    时，世尊往至遮婆罗塔，至已，坐于所设之座。坐而告具寿阿难曰：

    四

    “阿难！毗舍离乐、优陀延塔乐、瞿昙塔乐、多子塔乐、七聚塔乐、娑罗塔乐、遮婆罗塔乐。阿难！修习、多习四神足，作车乘、作基、随作、积习、善造作，阿难！若欲则一劫、或住一劫有余。阿难！如来修习、多习四神足，作车乘、作基、随作、积习、善造作。阿难！若欲则如来一劫、或住一劫有余。”

    世尊如是显示广大之相、显示广大之现，阿难不能通达，未能劝请世尊而白：“大德世尊！愿住一劫，大德善逝！愿住一劫，为众生之利益、众生之安乐，世间之哀愍与人天之义利、利益、安乐。”其心为魔所覆之故。

    五

    世尊二度［告具寿阿难曰：

    “阿难！毗舍离乐、优陀延塔乐、瞿昙塔乐、多子塔乐、七聚塔乐、娑罗塔乐、遮婆罗塔乐。阿难！修习、多习四神足，作车乘、作基、随作、积习、善造作，阿难！若欲则一劫、或住一劫有余。阿难！如来修习、多习四神足，作车乘、作基、随成、积习、善造作。阿难！若欲则如来一劫、或住一劫有余。”

    世尊如是显示广大之相、显示广大之现，阿难不能通达，未能劝请世尊而白：“大德世尊！愿住一劫，大德善逝！愿住一劫，为众生之利益、众生之安乐，世间之哀愍与人天之义利、利益、安乐。”其心为魔所覆之故］。

    世尊三度告具寿阿难曰：

    六

    “阿难！毗舍离乐、优陀延塔乐、瞿昙塔乐、多子塔乐、七聚塔乐、婆罗塔乐、遮婆罗塔乐。阿难！修习、多习四神足，作车乘、作基、随作、积习、善造作，阿难！若欲则一劫、或住一劫有余。阿难！如来修习、多习四神足，作车乘、作基、随作、积习、善造作，阿难！若欲则如来一劫、或住一劫有余。”

    世尊如是显示广大之相、显示广大之现，阿难不能通达，未能劝请世尊而白：“大德世尊！愿住一劫，大德善逝！愿住一劫，为众生之利益、众生之安乐，世间之哀愍与人天之义利、利益、安乐。”其心为魔所覆之故。

    七

    时，世尊告具寿阿难曰：

    “阿难！当知时。”

    “唯然，大德！”

    具寿阿难回答世尊，从座而起，礼敬世尊，右绕而去，坐于离世尊不远之一树下。

    八

    时，具寿阿难离去不久，魔波旬白世尊言：

    “大德世尊，般涅槃！善逝，般涅槃！是大德世尊般涅槃之时。

    大德！世尊赐说此言：‘波旬！若我诸比丘，未明白、调顺、无畏，得安稳、为多闻、持法、法随法行、行和敬，是随法行之弟子，自受师教而宣说、教示、开示、显示、开显、分别、明白，若其他之诽谤生，善如法予降伏，至于说有神变之法，则我不般涅槃。’

    大德！今世尊之诸比丘，已明白、调顺、无畏，得安稳、为多闻、持法法随法行、行和敬，是随法行之弟子，自受师教而宣说、教示、开示、显示、开显、分别、明白，若其他之诽谤生，善如法予降伏，至于说有神变之法。

    大德世尊，般涅槃！善逝，般涅槃！是大德世尊般涅槃之时。大德！世尊赐说此言：‘波旬！若我诸比丘尼，［未明白、调顺、无畏，得安稳、为多闻、持法、法随法行、行和敬，是随法行之弟子，自受师教而宣说、教示、开示、显示、开显、分别、明白，若其他之诽谤生，善如法予降伏，至于说有神变之法，我不般涅槃。’

    大德！今世尊之诸比丘尼，已明白、调顺、无畏，得安稳、为多闻、持法、法随法行、行和敬，是随法行之弟子，自受师教而宣说、教示、开示、显示、开显、分别、明白，若其他之诽谤生，善如法予降伏，至于说有神变之法。

    大德世尊，般涅槃！善逝，般涅槃！是大德世尊般涅槃之时。

    大德！世尊赐说此言：‘波旬！］若我诸优婆塞，［未明白、调顺、无畏，得安稳、为多闻、持法、法随法行、行和敬，是随法行之弟子，自受师而宣说、教示、开示、显示、开显、分别、明白，若其他之诽谤生，善如法予降伏，至于说有神变之法，我不般涅槃。’

    大德！今世尊之诸优婆塞，已明白、调顺、无畏，得安稳、为多闻、持法、法随法行、行和敬，是随法行之弟子，自受师教而宣说、教示、开示、显示、开显、分别、明白，若其他之诽谤生，善如法予降伏，至于说有神变之法。

    大德世尊，般涅槃！善逝，般涅槃！是大德世尊般涅槃之时。

    大德！世尊赐说此言：‘波旬！］若我诸优婆夷，［未明白、调顺、无畏，得安稳、为多闻、持法、法随法行、行和敬，是随法行之弟子，自受师而宣说、教示、开示、显示、开显、分别、明白，若其他之诽谤生，善如法予降伏，至于说有神变之法，我不般涅槃。’

    大德！今世尊之诸优婆夷，已明白、调顺、无畏，得安稳、为多闻、持法、法随法行、行和敬，是随法行之弟子，自受师教而宣说、教示、开示、显示、开显、分别、明白，若其他之诽谤生，善如法予降伏，至于说有神变之法。

    大德世尊，般涅槃！善逝，般涅槃！是大德世尊般涅槃之时。

    大德！世尊赐说此言：‘波旬！若我梵行未富荣增广，人多增大，人天善所说示，则我不般涅槃。’

    大德！今世尊之梵行，已富荣增广，人多增大，为人天善所说示。

    大德世尊，般涅槃！善逝，般涅槃！是大德世尊般涅槃之时。”

    “波旬！且默！不久如来当般涅槃。自今过后三月，如来当般涅槃。”

    九

    时，世尊于遮婆罗塔，正念正知而舍寿行。世尊舍寿行之时，有大地震，令惊怖、令身毛竖立，天鼓作响。时，世尊知此义，此时自说偈曰：

            “生等无等有
              牟尼舍有行
              内喜入于定
              如铠破我有”

    一〇

    时，具寿阿难作思念：

    “大哉！此地震。实大哉！此地震，令惊怖而身毛竖立，天鼓作响。有何因何缘而出现大地震耶？”

    时，具寿阿难往诣世尊之处，至已，礼敬世尊，却坐一面。坐于一面之具寿阿难白世尊言：

    “大德！大哉！此地震。大德！实大哉！此地震，令惊怖而身毛竖立，天鼓作响。大德！有何因、何缘而出现大地震耶？”

    一一

    “阿难！有八因、八缘而出现大地震。以何为八耶？

    一二

    阿难！大地住于水上，水住于风上，风依空而住。阿难！时，大风起，若大风起，则水摇；若水摇，则地摇。阿难！此乃第一因、第一缘而出现大地震。

    一三

    阿难！又，有神通、得心自在之沙门、婆罗门，或有大神通大威力之天人，彼若修习地想少量、修习水想无量，则此地动、等动、等极动。阿难！此乃第二因、第二缘而出现大地震。

    一四

    阿难！又，菩萨自兜率天隐没，以正念正知降入母胎之时，此地动、等动、等极动。阿难！此乃第三因、第三缘而出现大地震。

    一五

    阿难！又，菩萨以正念正知自母胎出现之时，此地动、等动、等极动。阿难！此乃第四因、第四缘而出现大地震。

    一六

    阿难！又，如来现等觉、无上正等觉之时，此地动、等动、等极动。阿难！此乃第五因、第五缘而出现大地震。

    一七

    阿难！又，如来转无上法轮之时，此地动、等动、等极动。阿难！此乃第六因、第六缘而出现大地震。

    一八

    阿难！又，如来以正念正知而舍寿行之时，此地动、等动、等极动。阿难！此乃第七因、第七缘而出现大地震。

    一九

    阿难！又，如来于无余涅槃界般涅槃之时，此地动、等动、等极动。阿难！此乃第八因、第八缘而出现大地震。

    阿难！此为八因、八缘而出现大地震。”

    第七　地震品［终］

    摄句：

            （一）欲、（二）有能、（三）略说、（四）伽耶、（五）胜处、
            （六）解脱、（七～八）二言说、（九）众、（一〇）地震。

    第八　双品

    七十一　信（一）

    一

    “诸比丘！有有信而无戒之比丘，彼则此分不圆满。彼思：‘愿我得有信、有戒，此分可圆满。’诸比丘！比丘若有信有戒，则此分是圆满。

    二

    诸比丘！有有信有戒而不多闻之比丘，彼则此分不圆满。彼思：‘愿我得有信、有戒、多闻，此分可圆满。’诸比丘！比丘若有信、有戒、多闻，则此分是圆满。

    三

    诸比丘！有有信、有戒、多闻而不说法之比丘，［彼则此分不圆满。彼思：‘愿我得有信、有戒、多闻而说法，此分可圆满。’诸比丘！比丘若有信、有戒、多闻而说法，则此分是圆满。

    诸比丘！有有信、有戒、多闻、］说法而不以众为境界之［比丘，彼则此分不圆满。彼思：‘愿我得有信、有戒、多闻、说法，而以众为境界，此分可圆满。’诸比丘！比丘若有信、有戒、多闻、说法，而以众为境界，则此分是圆满。

    诸比丘！有有信、有戒、多闻、说法、以众为境界，然不能无畏而于众中说法之］比丘，彼则此分不圆满。彼思：‘愿我得有信、有戒、多闻、说法、以众为境界、无畏而于众中说法，此分可圆满。’诸比丘！比丘若有信、有戒、多闻、说法、以众为境界、无畏而于众中说法，则此分是圆满。

    诸比丘！有有信、有戒、多闻、说法、以众为境界、无畏而于众中说法，然非随乐欲而得四静虑增上心之现法乐住，得而无艰难，得而无梗涩之［比丘，彼则此分不圆满。彼思：‘愿我得有信、有戒、多闻、说法、以众为境界、无畏而于众中说法、随乐欲得四静虑增上心之现法乐住，得而无艰难，得而无梗涩，此分可圆满。’诸比丘！比丘若有信、有戒、多闻、法说者、以众为境界、无畏而于众中说法、随乐欲得四静虑增上心之现法乐住，得而无艰难，得而无梗涩，则此分是圆满。

    诸比丘！有有信、有戒、多闻、说法、以众为境界、无畏而于众中说法、］随乐欲而得四静虑增上心之现法乐住，得而无艰难，得而无梗涩，然非依诸漏尽而无漏心解脱、慧解脱，于现法自证知、现证、具足而住之比丘，彼则此分不圆满。彼思：‘愿我得有信、有戒、多闻、说法、以众为境界、无畏而于众中说法、随乐欲得四静虑增上心之现法乐住，得而无艰难，得而无梗涩，依诸漏尽而无漏心解脱、慧解脱，于现法自证知、现证、具足而住，此分可圆满。’诸比丘！比丘若有信、有戒、多闻、说法、以众为境界、无畏而于众中说法、随乐欲得四静虑增上心之现法乐住，得而无艰难，得而无梗涩，依诸漏尽而无漏心解脱、慧解脱，于现法而自证知、现证、具足而住，则此分是圆满。

    诸比丘！成就此八法之比丘，是一切端正、相圆满。”

    七十二　信（二）

    一

    “诸比丘！有有信而无戒之比丘，彼则此分不圆满。彼思：‘愿我得有信、有戒，此分可圆满。’诸比丘！比丘若有信、有戒，则此分圆满。

    二

    诸比丘！有有信、有戒而不多闻之比丘，［彼则此分不圆满。彼思：‘愿我得有信、有戒］、多闻，此分可圆满。’诸比丘！比丘若有信、有戒、多闻，则此分是圆满。

    诸比丘！有有信、有戒、］多闻而不说法之比丘，彼则此分不圆满。彼思：‘愿我得有信、有戒、多闻、说法，此分可圆满。’诸比丘！比丘若有信、有戒、多闻、说法，则此分是圆满。

    诸比丘！有有信、有戒、多闻、］说法，而不以众为境界之［比丘，彼则此分不圆满。彼思：‘愿我得有信、有戒、多闻、说法、以众为境界，此分可圆满。’诸比丘！比丘若有信、有戒、多闻、说法、以众为境界，则此分是圆满。

    诸比丘！有有信、有戒、多闻、说法、以众为境界，］然不能无畏而于众中说法之［比丘，彼则此分不圆满。彼思：‘愿我得有信、有戒、多闻、说法、以众为境界、无畏而于众中说法，此分可圆满。’诸比丘！比丘若有信、有戒、多闻、说法、以众为境界、无畏而于众中说法，则此分是圆满。

    诸比丘！有有信、有戒、多闻、说法、以众为境界、］无畏而于众中说法，然不触身于超色、无色之寂静解脱之［比丘，彼则此分不圆满。彼思：‘愿我得有信、有戒、多闻、说法、以众为境界、无畏而于众中说法、触身于超色、无色之寂静解脱，此分可圆满。’诸比丘！比丘若有信、有戒、多闻、说法、以众为境界、无畏而于众中说法、触身于超色、无色之寂静解脱，则此分是圆满。

    诸比丘！有有信、有戒、多闻、说法、以众为境界、无畏而于众中说法、］触身于超色、无色之寂静解脱、非依诸漏尽而无漏之心解脱、慧解脱，于现法自证知、现证、具足而住之比丘，彼此分不圆满。彼思：‘愿我得有信、有戒、多闻、说法、以众为境界、无畏而于众中说法、触身于超色、无色之寂静解脱、依诸漏尽而［无漏之心解脱、慧解脱，于现法自证知］、现证、具足而住，此分可圆满。’诸比丘！比丘若有信、有戒、多闻、说法、以众为境界、无畏而于众中说法、触身于超色、无色之寂静解脱、依诸漏尽而［无漏之心解脱、慧解脱，于现法自证知］、现证、具足而住，则此分是圆满。

    诸比丘！成就此八法之比丘，是一切端正、相圆满。”

    七十三　念死（一）

    一

    尔时，世尊住那提迦之砖瓦堂。世尊于此告诸比丘曰：

    “诸比丘！”

    “大德”！彼诸比丘回答世尊。世尊言：

    二

    “诸比丘！若修习、多习念死，则果多，功德多，浴于甘露，究竟甘露。诸比丘！汝等当修习念死！”

    三

    作如是说之时，有一比丘，白世尊言：

    “大德！我修习念死。”

    “比丘！汝云何而修习念死耶？”

    “大德！我如是思念：‘愿我活一日一夜，作意世尊之教，所作多得。’大德！我如是修习念死。”

    四

    有一比丘，白世尊言：

    “大德！我修习念死。”

    “比丘！汝云何而修习念死耶？”

    “大德！我如是思念：‘愿我活一日，作意世尊之教，所作多得。’大德！我如是修习念死。”

    五

    有一比丘，白世尊言：

    “大德！我修习念死。”

    “比丘！汝云何而修习念死耶？”

    “大德！我如是思念：‘愿我活半日，作意世尊之教，所作多得。’大德！我如是修习念死。”

    六

    有一比丘，白世尊言：

    “大德！我修习念死。”

    “比丘！汝云何修习念死耶？”

    “大德！我如是思念：‘愿我活食一钵食之间，作意世尊之教，所作多得。’大德！我如是修习念死。”

    七

    有一比丘，白世尊言：

    “大德！我修习念死。”

    “比丘！汝云何而修习念死耶？”

    “大德！我如是思念：‘愿我活食半钵食之间，作意世尊之教，所作多得。’大德！我如是修习念死。”

    八

    有一比丘，白世尊言：

    “大德！我修习念死。”

    “比丘！汝云何而修习念死耶？”

    “大德！我如是思念：‘愿我活嚼四、五抟食而咽下之间，作意世尊之教，所作多得。’大德！我如是修习念死。”

    九

    有一比丘，白世尊言：

    “大德！我修习念死。”

    “比丘！汝云何而修习念死耶？”

    “大德！我如是思念：‘愿我活嚼一抟食而咽下之间，作意世尊之教，所作多得。’大德！我如是修习念死。”

    一〇

    有一比丘，白世尊言：

    “大德！我修习念死。”

    “比丘！汝云何而修习念死耶？”

    “大德！我如是思念：‘愿我活入息已而出息、出息已而入息之间，作意世尊之教，所作多得。’大德！我如是修习念死。”

    一一

    如是白已，世尊向彼诸比丘言：

    “诸比丘！有比丘，修习念死而为：‘愿我活一日一夜，作意世尊之教，所作多得。’诸比丘！又有比丘，修习念死而为：‘愿我活一日，作意世尊之教，所作多得。’诸比丘！又有比丘，修习念死而为：‘愿我活半日，作意世尊之教，所作多得。’诸比丘！又有比丘，修习念死而为：‘愿我活食一钵之间，作意世尊之教，所作多得。’诸比丘！又有比丘，修习念死而为：‘愿我活半钵食之间，作意世尊之教，所作多得。’诸比丘！又有比丘，修习念死而为：‘愿我活嚼四、五抟食而咽下之间，作意世尊之教，所作多得。’

    诸比丘！此等之比丘名为放逸而住，修习念死而资于诸漏之尽，其为缓慢。

    诸比丘！有比丘，修习念死而为：‘愿我活嚼一抟食而咽下之间，作意世尊之教，所作多得。’诸比丘！又有比丘，修习念死而为：‘愿我活入息已而出息、出息已而入息之间，作意世尊之教，所作多得。’

    诸比丘！此等之比丘名为不放逸而住，修习念死而资于诸漏之尽，其为猛利。

    诸比丘！故应如是学：‘我等当不放逸而住，修习念死而资于诸漏之尽，其为猛利。’

    诸比丘！汝等应如是学。”

    七十四　念死（二）

    一

    尔时，世尊住那提迦之砖瓦堂。世尊于此告诸比丘曰：

    ［“诸比丘！”

    “大德！”

    彼诸比丘回答世尊。世尊言：］

    “诸比丘！若修习、多习念死，则果多，功德多，浴于甘露，究竟甘露。诸比丘！云何修习、多习念死，则果多，功德多，浴于甘露，究竟甘露耶？

    二

    诸比丘！此处有比丘，昼过夜来之时，如是思择：

    ‘于我有多死之缘，或为蛇所咬、或为蝎所螫、或为百足所螫，依此而死，此为我之障碍；或踬而仆、或食而为食所害、或为胆质所乱、或为痰质所乱、或为如刀剑之风质所乱、或为人所袭、或为非人所袭，依此而有死，此为我之障碍。’

    诸比丘！此比丘应如是思择：

    ‘于我恶不善法未断，若此夜命终了，则为我之障碍耶？’

    诸比丘！若比丘观察而如是了知：‘于我恶不善法未断，若此夜命终，则为我之障碍。’诸比丘！此比丘为断此恶不善法，则应起增上之志欲，精进、勉励、势猛、不退、正念、正知。

    诸比丘！譬如衣之燃烧、头之燃烧，为消灭衣与头［之火］而起增上之志欲，精进、勉励、势猛、不退、正念、正知。如是，诸比丘！此比丘为断此恶不善法，应起增上之志欲，精进、勉励、势猛、不退、正念、正知。

    诸比丘！又，若比丘观察而如是了知：‘于我恶不善法已断，若此夜命终，则不为我之障碍。’诸比丘！此比丘以此欣、喜，昼夜应随学善法而住。

    三

    诸比丘！又，此处有比丘，夜过昼来之时，如是思择：

    ‘于我有多死之缘，或为蛇所咬、或为蝎所螫、或为百足所螫，依此而有死，此为我之障碍；或踬而仆、或食而为食所害、或为胆质所乱、或为痰质所乱、或为如刀剑之风质所乱、或为人所袭、或为非人所袭，依此而有死，此为我之障碍。’

    诸比丘！此比丘应如是思择：

    ‘于我恶不善法未断，若昼命终，则为我之障碍耶？’

    诸比丘！若比丘观察而如是了知：‘于我恶不善法未断，若昼命终，则为我之障碍。’诸比丘！此比丘为断此恶不善法，应起增上之志欲，精进、勉励、势猛、不退、正念、正知。

    诸比丘！譬如衣之燃烧、头之燃烧，为消灭衣与头［之火］而起增之志欲，精进、勉励、势猛、不退、正念、正知。如是，诸比丘！此比丘为断此恶不善法，应起增上之志欲，精进、勉励、势猛、不退、正念、正知。

    诸比丘！又，若比丘观察而如是了知：‘于我恶不善法已断，若昼命终，则不为我之障碍。’诸比丘！此比丘以此欣、喜，昼夜应随学善法而住。”

    七十五　具足（一）

    一

    “诸比丘！有八种之具足。以何为八耶？

    二

    即：策起具足、守护具足、善友相应、等命、信具足、戒具足、舍具足、慧具足。

    诸比丘！此乃八种之具足。”

              策起于作业
              整顿不放逸
              平等活命营
              守护于所收
              具足信与戒
              应需而离悭
              常道若能净
              后世吉祥求
              如是之八法
              信者勤家业
              二世安乐与
              审谛尊所说
              现法有利益
              后世有安乐
              居士舍与福
              越发而增长

    七十六　具足（二）

    一

    “诸比丘！有八种之具足。以何为八耶？

    二

    即：策起具足、守护具足、善友相应、等命、信具足、戒具足、舍具足、慧具足。

    诸比丘！以何为策起具足耶？

    三

    诸比丘！此处有善男子，若农事、若商贾、若牧牛、若射技、若王事、若依一技艺等之业处而活命，于此能而不懈，成就其方便之思惟，能作、能整。

    诸比丘！此名为策起具足。

    诸比丘！以何为守护具足耶？

    四

    诸比丘！此处有善男子，有财，为策起精勤之所得、臂力之所积、流汗之所成，如法、是法所得。成此而守护、收藏，念令此财王亦无夺、贼亦无夺、火亦无烧、水亦无漂、非可爱之相续者亦无夺。

    诸比丘！此名为守护具足。

    诸比丘！以何为善友相应耶？

    五

    诸比丘！此处有善男子，住于村邑，此处有居士或居士子、或戒德增上者、或老戒德增上者，若信具足、戒具足、舍具足、慧具足，则与此相俱而集会、谈论、对谈。于如是相之信具足者，随学于信具足；于如是相之戒具足者，随学于戒具足；于如是相之舍具足者，随学于舍具足；于如是相之慧具足者，随学于慧具足。

    诸比丘！此名为善友相应。

    诸比丘！以何为等命耶？

    六

    诸比丘！此处有善男子，了知财入、财出，作平等之活命，不堕奢侈、不堕困乏，思：‘如是为我之收入，减去支出，我之支出愿不超过收入。’诸比丘！譬如有商人或商人之弟子，取秤而知‘如是则倾下，如是则倾上。’如是，诸比丘！善男子了知财入、财出，作平等之活命，不堕奢侈、不堕困乏，思：‘如是为我之收入，减去支出，我之支出愿不超过收入。’诸比丘！若善男子，入少而作广大之活命支出，则有说者言：‘此善男子食财如优昙钵果之食。’诸比丘！复次，若此善男子，入多而作下卑之活命，则有说者言：‘此善男子如死于饿死。’诸比丘！然而，此善男子了知财入、财出，作平等之活命，不堕奢侈、不堕困乏，思：‘如是为我之收入，减去支出，我之支出愿不超过收入。’

    诸比丘！此名为等命。

    诸比丘！以何为信具足耶？

    七

    诸比丘！此处有善男子，有信而信如来之菩提，此世尊为：［应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、］天人师、佛、世尊。

    诸比丘！此名为信具足。

    诸比丘！以何为戒具足耶？

    八

    诸比丘！此处有善男子，离杀生、［离不与取、离欲邪行、离妄语、］离饮酒。

    诸比丘！此名为戒具足。

    诸比丘！以何为舍具足耶？

    九

    诸比丘！此处有善男子，以离悭吝垢秽之心住于家，［常施、亲手而施，喜于弃舍，］相应于乞，喜于分布布施。

    诸比丘！此名为舍具足。

    诸比丘！以何为慧足耶？

    一〇

    诸比丘！此处有善男子，为圣抉择而成就正顺生灭苦尽之慧。

    诸比丘！此名为慧具足。

    诸比丘！此乃八种之具足。”

              策起于作业
              整顿不放逸
              平等活命营
              守护于所收
              具足信与戒
              应需而离悭
              常道若能净
              后世吉祥求
              如是之八法
              信者勤家业
              二世安乐与
              审谛尊所说
              现法有利益
              后世有安乐
              居士舍与福
              越发而增长

    七十七　欲

    一

    具寿舍利弗于此告诸比丘言：

    “友，诸比丘！”

    “友！”

    彼诸比丘回答具寿舍利弗。具寿舍利弗言：

    二

    “友等！有八种之补特伽罗存在于世间。以何等为八耶？

    三

    友等！此处有比丘，远离而住，无须勤劳，于彼起利养之欲。彼为利养而策起、奋励、精进。彼为利策起、奋励、精进而不得利养，彼因无利养而忧愁、疲惫、悲哀，捶胸而哭，堕于迷乱。友等！此名为比丘欲利养而住，为利养而策起、奋励、精进，因不得而忧愁、悲哀，失正法。

    四

    友等！又，此处有比丘，远离而住，无须勤劳，于彼起利养之欲。彼为利养策起、奋励、精进而得利养，彼因利养而骄傲，堕于放逸。友等！此名为比丘欲利养而住，为利养而策起、奋励、精进，因得而骄傲，失正法。

    五

    友等！又，此处有比丘，远离而住，无须勤劳，于彼起利养之欲。彼为利养而不策起、不奋励、不精进。彼为利养不策起、不奋励、不精进而不得利养，彼因无利养而忧愁、疲惫、悲哀，捶胸而哭，堕于迷乱。友等！此名为比丘欲利养而住，为利养而不策起、不奋励、不精进，因不得而忧愁、悲哀，失正法。

    六

    友等！又，此处有比丘，远离而住，无须勤劳，于彼起利养之欲。彼为利养而不策起、不奋励、不精进。彼为利养不策起、不奋励、不精进而得利养，彼因利养而骄傲，堕于放逸。友等！此名为比丘欲利养而住，为利养而不策起、不奋励、不精进，因得而骄傲，失正法。

    七

    友等！又，此处有比丘，远离而住，无须勤劳，于彼起利养之欲。彼为利养而策起、奋励、精进。彼为利养策起、奋励、精进而不得利养，彼因无利养而不忧、不疲、不悲，不捶胸而哭，不堕于迷乱。友等！此名为比丘欲利养而住，为利养而策起、奋励、精进，不得而不忧、不悲，不失正法。

    八

    友等！又，此处有比丘，远离而住，无须勤劳，于彼起利养之欲。彼为利养而策起、奋励、精进。彼为利养策起、奋励、精进而得利养，彼不因利养而骄傲，不堕于放逸。友等！此名为比丘欲利养而住，为利养而策起、奋励、精进，不因得而骄傲，不失正法。

    九

    友等！又，此处有比丘，远离而住，无须勤劳，于彼起利养之欲。彼为利养而不策起、不奋励、不精进。彼为利养不策起、不奋励、不精进而不得利养，彼因无利养而不忧、不疲、不悲，不捶胸而哭，不堕于迷乱。友等！此名为比丘欲利养而住，为利养而不策起、不奋励、不精进，不得而不忧、不悲，不失正法。

    一〇

    友等！又，此处有比丘，远离而住，无须勤劳，于彼起利养之欲。彼为利养而不策起、不奋励、不精进。彼为利养不策起、不奋励、不精进而得利养，彼不因利养而骄傲，不堕于放逸。友等！此名为比丘欲利养而住，为利养而不策起、不奋励、不精进，得而不骄不傲，不失正法。

    友等！如是，有八种之补特伽罗存在于世间。”

    七十八　有能

    一

    具寿舍利弗于此，告于诸比丘言：

    ［“友，诸比丘！”

    “友！”

    彼诸比丘回答具寿舍利弗。具寿舍利弗说：］

    “友等！成就六法之比丘，于自有能，于他亦有能。以何等为六耶？

    二

    友等！此处有比丘，于善法而速疾察忍；能受持所闻之法；观察所持之法义；知义知法，法随法行；善言、善语、善美、分明、清亮，而能成就述义之语言；教示、劝导、赞励、庆慰同梵行者。

    友等！成就此六法之比丘，于自有能，于他亦有能。

    三

    友等！成就五法之比丘，于自有能，于他亦有能。以何等为五耶？

    四

    友等！此处有比丘，于善法而非速疾察忍；能受持持所闻之法；观察所持之法义；知义知法，是法随法行；善言、［善语、善美、分明、清亮，而能成就述义之语言；］教示、［劝导、赞励、庆慰］同梵行者。

    友等！成就此五法之比丘，于自有能，于他亦有能。

    五

    友等！成就四法之比丘，于自有能，于他非有能。以何等为四耶？

    六

    友等！此处有比丘，于善法而疾察忍；能受持所闻之法；观察所持之法义；知义知法，法随法行；然非善言、［善语、善美、分明、清亮，而不能成就述义之语言；］亦非教示、［劝导、赞励、庆慰］同梵行者。

    友等！成就此四法之比丘，于自是有能，于他非有能。

    七

    友等！成就四法之比丘，于他是有能，于自非有能。以何等为四耶？

    八

    友等！此处有比丘，于善法而速疾察忍；能受持所闻之法；然不观察所持之法义；亦非知义知法，非法随法行；善言、［善语、善美、分明、清亮而能成就述义之语言］；教示、［劝导、赞励、庆慰］同梵行者。

    友等！成就此四法之比丘，于他是有能，于自非有能。

    九

    友等！成就三法之比丘，于自有能，于他非有能。以何等为三耶？

    一〇

    友等！此处有比丘，于善法而非速疾察忍；能受持所闻之法；观察所持之法义；知义知法，是法随法行；然非善言、［善语、善美、分明、清亮，而］不［能成就述义之语言］；非教示、［劝导、赞励、庆慰］同梵行者。

    友等！成就此三法之比丘，于自有能，于他非有能。

    一一

    友等！成就三法之比丘，于他有能，于自非有能。以何等为三耶？

    一二

    友等！此处有比丘，于善法而非速疾察忍；能受持所闻之法；然不观察所持之法义；非知义知法，非法随法行；善言、［善语、善美、分明、清亮而能成就述义之语言］；教示、［观导、赞励、庆慰］同梵行者。

    友等！成就此三法之比丘，于他有能，于自非有能。

    一三

    友等！成就二法之比丘，于自有能，于他非有能。以何等为二耶？

    一四

    友等！此处有比丘，于善法而非速疾察忍；非能受持所闻之法；观察所持之法义；知义知法，是法随法行；非善言、［善语、善美、分明、清亮，而不能成就述义之语言］；非教示、［观导、赞励、庆慰］同梵行者。

    友等！成就此二法之比丘，于自有能，于他非有能。

    一五

    友等！成就二法之比丘，于他有能，于自非有能。以何等为二耶？

    一六

    友等！此处有比丘，于善法而非速疾察忍；非能受持所闻之法；非观察所持之法义；非知义知法；非法随法行；然善言、善语、善美、分明、清亮，而能成就述义之语言；教示、观导、赞励、庆慰同梵行者。

    友等！成就此二法之比丘，于他是有能，于自非有能。”

    七十九　退失

    一

    “诸比丘！有八种法，资令有学之比丘退失。以何等为八耶？

    二

    即：爱乐事业、爱乐谈说、爱乐睡眠、爱乐伴侣、不守诸根之门、不知食量、爱乐杂闹、爱乐戏论。

    诸比丘！此八法者，资令有学之比丘退失。

    三

    诸比丘！有八种法，资令有学之比丘不退失。以何等为八耶？

    四

    即：不爱乐事业、不爱乐谈说、不爱乐睡眠、不爱乐伴侣、守护诸根之门、了知食量、不爱乐闹、不爱乐戏论。

    诸比丘！此八种法者，资令有学之比丘不退失。”

    八十　懈怠事精进事

    一

    “诸比丘！有八种之懈怠事。以何等为八耶？

    二

    诸比丘！此处有比丘，有其应作之事；彼思念：‘我有应作之事，若作彼事业，则我身当疲惫，应可偃卧。’彼偃卧而该得未得、该至未至、该证未证而不精勤。诸比丘！此乃第一之懈怠事。

    三

    诸比丘！又有比丘，已作彼事；彼思念：‘我已作事，作事而我身疲惫，应可偃卧。’彼偃卧而该得未得、该至未至、该证未证而不精勤。诸比丘！此乃第二之懈怠事。

    四

    诸比丘！又有比丘，有其将行之道路；彼思念：‘我有将行之道路，若往道路，则我身当疲惫，应可偃卧。’彼偃卧而该得未得、该至未至、该证未证而不精勤。诸比丘！此乃第三之懈怠事。

    五

    诸比丘！又有比丘，已行道路；彼思念：‘我已行道路，往道路而我身疲惫，应可偃卧。’彼偃卧而该得未得、该至未至、该证未证而不精勤。诸比丘！此乃第四之懈怠事。

    六

    诸比丘！又有比丘，行于村、邑而乞食，粗妙之食不得满用；彼思念：‘我行于村、邑而乞食，粗妙之食不得满用，我身疲惫而不能堪任，应可偃卧。’彼偃卧［而该得未得、该至未至、该证未证而不精勤］。诸比丘！此乃第五之懈怠事。

    七

    诸比丘！又有比丘，行于村、邑而乞食，粗妙之食可得满用；彼思念：‘我行于村、邑而乞食，粗妙之食可得满用，我身重不能堪任，犹如满月，应可偃卧。’彼偃卧［而该得未得、该至未至、该证未证而不精勤］。诸比丘！此乃第六之懈怠事。

    八

    诸比丘！又有比丘，得少病；彼思念：‘我得少病，相应于偃卧，应可偃卧。’彼偃卧［而该得未得、该至未至、该证未证而不精勤］。诸比丘！此乃第七之懈怠事。

    九

    诸比丘！又有比丘，其病愈、疾愈未久；彼思念：‘我病愈、疾愈未久，我身力羸劣而不能堪任，应可偃卧。’彼偃卧而该得未得、该至未至、该证未证而不精勤。诸比丘！此乃第八之懈怠事。

    诸比丘！此乃八种之懈怠事。

    一〇

    诸比丘！有八种之精进事。以何等为八耶？

    一一

    诸比丘！此处有比丘，有其应作之事；彼思念：‘我有应作之事，若作事，则将不易作意诸佛之教。我为得未得、至未至、证未证，故豫精勤。’彼为得未得、至未至、证未证，故精勤。诸比丘！此乃第一之精进事。

    一二

    诸比丘！又有比丘，已作事；彼思念：‘我已作事，作事而不得作意诸佛之教。我为得未得、至未至、证未证，故精勤。’彼为得未得、至未至、证未证，故精勤。诸比丘！此乃第二之精进事。

    一三

    诸比丘！又有比丘，有其将行之道路；彼思念：‘我有将行之道路，若行道路，则不易作意诸佛之教。我［为得未得、至未至、证未证，故豫精勤。’彼为得未得、至未至、证未证，故精勤］。诸比丘！此乃第三之精进事。

    一四

    诸比丘！又有比丘，已行道路；彼思念：‘我已行道路，行道路而不得作意诸佛之教。我为得未得、至未至、证未证，故精勤。’［彼为得未得、至未至、证未证，故精勤］。诸比丘！此乃第四之精进事。

    一五

    诸比丘！又有比丘，行于村、邑而乞食，粗妙之食不得满用；彼思念：‘我行于村、邑而乞食，粗妙之食不得满用，我身轻利而能堪任。我为得未得、至未至、证未证，故精勤。’［彼为得未得、至未至、证未证，故精勤］。诸比丘！此乃第五之精进事。

    一六

    诸比丘！又有比丘，行于村、邑而乞食，粗妙之食可得满用；彼思念：‘我行于村、邑而乞食，粗妙之食可得满用，我身力强盛而能堪任。我为得未得、至未至、证未证，故精勤。’［彼为得未得、至未至、证未证，故精勤］。诸比丘！此乃第六之精进事。

    一七

    诸比丘！又有比丘，得少病；彼思念：‘我得少病，我可能有病之增盛。我，［为得未得、至未至、证未证，］故豫精勤。’［彼为得未得、至未至、证未证故精勤］。诸比丘！此乃第七之精进事。

    一八

    诸比丘！又有比丘，病愈、疾愈而未久；彼思念：‘我病愈、疾愈未久，我可能有身之还病。我为得未得、至未至、证未证，故豫精勤。’彼为得未得、至未至、证未证，故精勤。诸比丘！此乃第八之精进事。

    诸比丘！此乃八种之精进事。”

    第八　双品［终］

    摄句：

            （一～二）二之信、（三～四）二念死、（五～六）二具足、（七）欲、（八）有能、
            （九）退失、（一〇）懈怠．精进事。

    第九　念品

    八十一　念

    一

    “诸比丘！若无正念正智，则于坏正念正智者，害惭愧之所依。若无惭愧，则于坏惭愧者，害根防护之所依。若无根之防护，则于坏根之防护者，害戒之所依。若无戒，则于坏戒者，害正定之所依。若无正定，则于坏正定者，害如实知见之所依。若无如实知见，则于坏如实知见者，害厌患离贪之所依。若无厌患离贪，则于坏厌患离贪者，害解脱知见之所依。

    诸比丘！譬如树若坏其枝叶，则其幼芽不成满，皮、材、心不成满。诸比丘！如是，若无正念正智，则于坏正念正智者，害惭愧之所依。若无惭愧，则于坏惭愧者，害根防护之所依。若无根之防护，则于坏根之防护者，害戒之所依。若无戒，则于坏戒者，害正定之所依。若无正定，则于坏正定者，害如实知见之所依。若无如实知见，则于坏如实知见者，害厌患离贪之所依。若无厌患离贪，则于坏厌患离贪者，害解脱知见之所依。

    二

    诸比丘！若有正念正智，则于具足正念正智者，具足惭愧之所依。若有惭愧，则于具足惭愧者，具足根防护之所依。若有根之防护，则于具足根之防护者，具足戒之所依。若有戒，则于具足戒者，具足正定之所依。若有正定，则于具足正定者具足如实知见之所依。若有如实知见，则于具足如实知见者，具足厌患离贪之所依。若有厌患离贪，则于具足厌患离贪者，具足解脱知见之所依。

    诸比丘！譬如树若具足枝叶，则其幼芽成满，皮、材、心成满。诸比丘！如是，若有正念正智，则于具足正念正智者，具足惭愧之所依。若有惭愧，则于具足惭愧者，［具足根防护之所依。若有根之防护，则于具足根之防护者，具足戒之所依。若有戒，则于具足戒者，具足正定之所依。若有正定，则于具足正定者，具足如实知见之所依。若有如实知见，则于具足如实知见者，具足厌患离贪之所依。若有厌患离贪，则于具足厌患离贪者］，具足解脱知见之所依。”

    八十二　芬那

    一

    时，具寿弗尼耶来诣世尊所在之处，至已，［礼敬世尊，坐于一面。］坐于一面之具寿弗尼耶白世尊言：

    “大德！有何因、何缘，如来有时思说法，有时不思说法耶？”

    二

    “佛尼耶！比丘有信，若不来诣，则如来不思说法。弗尼耶！比丘有信，来诣之时，则如来思说法。

    弗尼耶！比丘有信，若来诣而不承事，则［如来不思说法。弗尼耶！比丘有信，来诣又承事之时，则如来思说法。

    佛尼耶！比丘有信，若来诣、］承事而不请问，则［如来不思说法。弗尼耶！比丘有信，来诣、承事又请问之时，则如来思说法。

    弗尼耶！比丘有信，若来诣、承事、］请问而不倾听其法，则［如来不思说法。弗尼耶！比丘有信，来诣、承事、请问又倾听其法之时，则如来思说法。

    弗尼耶！比丘有信，若来诣、承事、请问、］倾听其法、听闻而不受持其法，则［如来不思说法。弗尼耶！比丘有信，来诣、承事、请问、倾听其法、听闻而受持其法之时，则如来思说法。

    弗尼耶！比丘有信，若来诣、承事、请问、倾听其法、］听闻而受持其法、不观察所持之法义，则［如来不思说法。弗尼耶！比丘有信，来诣、承事、请问、倾听其法、听闻而受持其法、观察所持法义之时，则如来思说法。

    弗尼耶！比丘有信，若来诣、承事、请问、倾听其法、听闻而受持其法、］观察所持之法义、非知义知法而法随法行，则如来不思说法。弗尼耶！比丘有信，来诣、承事、请问、倾听其法、听闻而受持其法、观察所持之法义、知义知法而法随法行之时，则如来思说法。

    弗尼耶！成就此［八］法之时，则如来一向思说法。”

    八十三　根本

    一

    “诸比丘！若外道修行者，如是问：‘朋友！一切诸法以何为根本耶？一切诸法从何生起耶？一切诸法从何集起耶？一切诸法以何为趣归耶？一切诸法以何为上首耶？一切诸法以何为增上耶？一切诸法以何为最上耶？一切诸法以何为核心耶？’诸比丘！若如是问，汝等应云何回答彼外道修行者耶？”

    二

    “大德！我等于法，以世尊为根、以世尊为眼、以世尊为依。大德世尊，愿显示此所说之义，诸比丘从世尊听闻受持。”

    “诸比丘！果尔，谛听！善思作意，我当说。”

    “唯然，大德！”

    彼诸比丘回答世尊。世尊言：

    三

    “诸比丘！若外道修行者，如是问：‘朋友！一切诸法以何为根本耶？一切诸法从何生起耶？一切诸法从何集起耶？一切诸法以何为趣归耶？一切诸法以何为上首耶？一切诸法以何为增上耶？一切诸法以何为最上耶？一切诸法以何为核心耶？’诸比丘！若如是问，汝等应如是回答彼外道修行者：‘友！一切诸法以欲为根本，一切诸法从思念生起，一切诸法从触集起，一切诸法以受为趣归，一切诸法以定为上首，一切诸法以念为增上，一切诸法以慧为最上，一切诸法以解脱为核心。’诸比丘！若如是问，汝等应如是回答彼外道修行者。”

    八十四　贼

    一

    “诸比丘！成就八种法之大贼，速疾穷尽而不久活。以何等为八耶？

    二

    即：打掷不打掷者、取而无余、杀妇女、污童女、侵出家者、侵王库、于近［人家］傍作业、不巧于守藏。

    诸比丘！成就此八法之大贼，速疾穷尽而不久活。

    三

    诸比丘！成就八法之大贼，不速疾穷尽而久活。以何等为八耶？

    四

    即：不打掷不打掷者、不取而无余、不杀妇女、不污童女、不侵出家者、不侵王库、不于近［人家］傍作业、巧于守藏是。

    诸比丘！成就此八法之大贼，不速疾穷尽而久活。”

    八十五　沙门

    一

    “诸比丘！所谓‘沙门’者，即是此如来、应供、正等觉者之增上语。诸比丘！所谓‘婆罗门’者，即是此如来、应供、正等觉者之增上语。诸比丘！所谓‘明觉者’，即是此如来、应供、正等觉者之增上语。诸比丘！所谓‘药师’者，即是此如来、应供、正等觉者之增上语。诸比丘！所谓‘离垢者’，即是此如来、应供、正等觉者之增上语。诸比丘！所谓‘无垢者’，即是此如来、应供、正等觉者之增上语。诸比丘！所谓‘有智者’，即是此如来、应供、正等觉者之增上语。诸比丘！所谓‘解脱者’，即是此如来、应供、正等觉者之增上语。”

            沙门、长者婆罗门之所得
            明觉者、药师无上之所得
            离垢、无垢清净者之所得
            有智、解脱者无上之所得
            我乃胜利者、解脱于系缚
            与解脱、以最胜已调之象
            达无学位、已入最胜涅槃

    八十六　名称

    一

    尔时，世尊与大比丘众俱，游行于憍萨罗国，到达憍萨罗名为伊奢能伽罗之婆罗门村。于此，世尊住于伊奢能伽罗之伊奢能伽罗密林中。

    二

    伊奢能伽罗之婆罗门居士闻：“释子沙门瞿昙从释种出家，到达伊奢能伽罗，住于伊奢能伽罗之伊奢能伽罗密林中。又，彼尊贵之瞿昙，如是善名称举扬，谓：‘彼世尊是应供、正等觉、［明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’彼于天界、魔界、梵天界，及沙门、婆罗门、人、天众中，自证知现证而宣说正法。彼说初善、中善、后善而具足义理、文句之法，显示纯一圆满清净之梵行。］善哉！得见如是应供者。”

    时，伊奢能伽罗之婆罗门居士，过是夜之后，持众多之嚼食、啖食，往诣伊奢能伽罗密林，至已，立于门屋之外，发高而大之声。

    三

    尔时，具寿那祇多为世尊之侍者。时，世尊告具寿那祇多言：

    “那祇多！彼何以高声大声耶？犹如渔夫之拖鱼者。”

    “大德！此伊奢能伽罗之婆罗门居士，为世尊与比丘众，持众多之嚼食、啖食，立于门屋之外。”

    “那祇多！我于称不欲求，称于我不欲求。那祇多！我随欲而得出离乐、远离乐、寂静乐、等觉乐，得而无艰难，得而无梗涩。非随欲而得此出离乐、远离乐、寂静乐、等觉乐，得而无艰难，得而无梗涩者，令彼味彼不净乐、睡眠乐、利养恭敬名闻乐。”

    “大德世尊，请受［彼等施］！善逝，请受［彼等施］！大德，是世尊可受之时。大德，于世尊所往之处，则有都城与地方之婆罗门居士趣向而来。大德！譬如有密云而天降雨之时，水随低处而注；大德！如是，于世尊所往之处，则有都城与地方之婆罗门居士趣向而来。何以之故耶？大德，依世尊之戒、慧。”

    “那祇多！我于称不欲求，称于我不欲求。那祇多！我随欲而得出离乐、远离乐、寂静乐、等觉乐，得而无艰难，得而无梗涩。非随欲而得此出离乐、远离乐、寂静乐、等觉乐，得而无艰难，得而无梗涩者，令彼味彼不净乐、睡眠乐、利养恭敬名闻乐。

    那祇多！又一类之天人非随欲而得此出离乐、远离乐、寂静乐、等觉乐，得而无艰难，得而无梗涩；而我随欲而得此出离乐、远离乐、寂静乐、等觉乐，得而无艰难，得而无梗涩。

    那祇多！又汝等集会、来集，随聚会乐而住，我如是思惟：‘此诸具寿非随欲而得此出离乐、远离乐、寂静乐、等觉乐，得而无艰难，得而无梗涩；而我随欲而得此出离乐、远离乐、寂静乐、等觉乐，得而无艰难，得而无梗涩。如是此诸具寿集会、来集，随聚会乐而住。’

    四

    那祇多！我见此处之诸比丘相互以指击触而哄笑、戏乐。那祇多！时，我如是思惟：‘此诸具寿非随欲而得此出离乐、远离乐、寂静乐、等觉乐，得而无艰难，得而无梗涩；而我随欲而得此出离乐、远离乐、寂静乐、等觉乐，得而无艰难，得而无梗涩。如是此诸具寿相互以指击触而哄笑、戏乐。’

    五

    那祇多！我见于此处之诸比丘，随欲满腹而食，随卧乐、触乐、睡眠乐而住。那祇多！时，我如是思惟：‘此诸具寿非随欲而得出离乐、远离乐、寂静乐、等觉乐，得而无艰难，得而无梗涩；而我随欲此出离乐、远离乐、寂静乐、等觉乐，得而无艰难，得而无梗涩。如是此诸具寿随欲满腹而食，随卧乐、触乐、睡眠乐而住。’

    六

    那祇多！又，我见于此处之比丘住于村边，入定而坐。那祇多！时，我如是思惟：‘今守园人或沙弥，乱此具寿，令此人失此定。’那祇多！是故，我不悦此比丘住于村边。

    七

    那祇多！又，我见于此处之阿兰若比丘，于阿兰若中坐睡而坐。那祇多！时，我如是思惟：‘今此具寿，除遣此睡眠之疲劳，将专作意作阿兰若想。’那祇多！是故，我悦此比丘住于阿兰若。

    八

    那祇多！又，我见于此处之阿兰若比丘，于阿兰若中未得定而坐。那祇多！时，我如是思惟：‘今此具寿，令未定之心入定，得定而护心。’那祇多！是故，我悦此比丘住于阿兰若。

    九

    那祇多！又，我见于此处之阿兰若比丘，于阿兰若中已得定而坐。那祇多！时，我如是思惟：‘今此具寿，令解脱未解脱心，护已解脱心。’那祇多！是故，我悦此比丘住于阿兰若。

    那祇多！我行大道，前后无见少人之时，乃至为大小便亦安稳。”

    八十七　钵

    一

    “诸比丘！于成就八分之优婆塞，僧伽若欲，则可作覆钵。以何等为八耶？

    二

    即：企令诸比丘之无所得、企令诸比丘之不利、企令诸比丘之无住处、毁訾谗谤诸比丘、离间比丘与比丘、毁訾佛、毁訾法、毁訾僧。

    诸比丘！于成就此八分之优婆塞，僧伽若欲，则可作覆钵。

    三

    诸比丘！于成就八分之优婆塞，僧伽若欲，则可解覆钵。以何等为八耶？

    四

    即：不企令诸比丘之无所得、不企令诸比丘之不利、不企令诸比丘之无住处、不毁訾谗谤诸比丘、不离间比丘与比丘、赞叹佛、赞叹法、赞叹僧。

    诸比丘！于成就此八分之优婆塞，僧伽若欲，则可解覆钵。”

    八十八　喜悦

    一

    “诸比丘！于成就八分之比丘，优婆塞若欲，则可说不喜。以何等为八耶？

    二

    即：企令在家人之无所得、企令在家人之不利、毁訾谗谤在家人、离间在家人与在家人、毁訾佛、毁訾法、毁訾僧、所见非境。

    诸比丘！于成就此八分之比丘，优婆塞若欲，则可说不喜。

    三

    诸比丘！于成就八分之比丘，优婆塞若欲，则可说喜悦。以何等为八耶？

    四

    即：不企令在家人之无所得、不企令在家人之不利、不毁訾谗谤在家人、不离间在家人与在家人、赞叹佛、赞叹法、赞叹僧、所见有境。

    诸比丘！于成就此八分之比丘，优婆塞若欲，则可说喜悦。”

    八十九　下意

    一

    “诸比丘！于成就八法之比丘，僧伽若欲，则可作下意羯磨。以何等为八耶？

    二

    即：企令在家人之无所得、企令在家人之不利、毁訾谗谤在家人、离间在家人与在家人、毁訾佛、毁訾法、毁訾僧、与在家人约，如法而不行。

    诸比丘！于成就此八法之比丘，僧伽若欲，则可作下意羯磨。

    三

    诸比丘！于成就八法之比丘，僧伽若欲，则可解下意羯磨。以何等为八耶？

    四

    即：不企令在家人之无所得、不企令在家人之不利、不毁訾谗谤在家人、不离间在家人与在家人、赞叹佛、赞叹法、赞叹僧、与在家人约，如法而行。

    诸比丘！于成就此八法之比丘，僧伽若欲，则可解下意羯磨。”

    九十　行

    一

    “诸比丘！于受觅罪相羯磨之比丘，可正行八种法。［谓］：不可授具足戒、不可与依止、不可畜沙弥、不可受比丘尼教诫之选、不可教诫比丘尼——即使有威、亦不可受任何僧伽之选、亦不可任职任何之别处、又依其因不可受出罪。

    诸比丘！于受觅罪相羯磨之比丘可正行此八法。”

    第九　念品终

    摄句：

            （一）念、（二）弗尼耶、（三）根本、（四）贼、
            （五）沙门与其他之七、（六）名称、（七）钵
            （八）喜悦、（九）下意、（一〇）行。

    ［附　优婆夷名］

    （一）菩阇、（二）尸厘摩、（三）波昙、（四）须头、（五）摩拏茶、（六）郁多罗、（七）真珠、（八）差摩、（九）苏摩、（一〇）噜毕、（一一）准陀、（一二）频婆、（一三）善意、（一四）胜鬘、（一五）提莎、（一六）提莎母、（一七）尊那、（一八）尊那母、（一九）迦若那、（二〇）迦若那母、（二一）没怛啰、（二二）难陀母、（二三）毗舍佉鹿母、（二四）拘仇多罗优婆夷、（二五）奢摩嚩帝优婆夷、（二六）须帕莎拘利女、（二七）须毗耶优婆夷、（二八）诺酤罗长者母。

    第十　贪品

    第一章　贪

    第一节　证知

    一

    一

    “诸比丘！为了知贪，当修习八法。以何等为八耶？

    二

    即：正见、正思惟、正语、正业、正命、正精进、正念、正定也。

    诸比丘！为了知贪，当修习此八法。”

    二

    一

    “诸比丘！为了知贪，当修习八法。以何等为八耶？

    二

    即内有色想，外观少量好丑之诸色，得‘胜彼［诸色］而知、而见’如是之想。

    三

    即内有色想，外观无量好丑之诸色，得‘胜彼［诸色］而知、而见’如是之想。

    四

    即内无色想，外观少量好丑之诸色，得‘胜彼［诸色］而知、而见’如是之想。

    五

    即内无色想，外观无量好丑之诸色，得‘胜彼［诸色］而知、而见’如是之想。

    六

    即内无色想，外观诸色，青、青色、［青现、青光，得‘胜彼诸色而知、而见’如是之想。

    即内无色想，外观诸色，］黄、黄色、［黄现、黄光，得‘胜彼诸色而知、而见’如是之想。

    即内无色想，外观诸色，］赤、赤色、［赤现、赤光，得‘胜彼诸色而知、而见’如是之想。

    即内无色想，外观诸色，］白、白色、白现、白光，得‘胜彼诸色而知、而见’如是之想。

    诸比丘！为了知贪，当修习此八法。”

    三

    一

    “诸比丘！为了知贪，当修习八法。以何等为八耶？

    二

    即有色想而观诸色；内无色想，外观诸色；胜解而知：‘净也’；超越一切之色想，灭有对想，不思惟种种想，谓：‘空者无边’，入空无边处具足而住；超越一切之空无边处，谓：‘识者无边’，入识无边处具足而住；超越一切之识无边处，谓：‘少无所有’，入无所有处具足而住；超越一切之无所有处，入非想非非想处具足而住；超越一切之非想非非想处，入想受灭具足而住。

    诸比丘！为了知贪，当修习此八法。”

    第二节　遍知（一～三）

    一

    “诸比丘！为遍知贪，当修习八法……乃至……为遍知贪，当修习此八法。”

    第三节　遍尽（一～三）

    一

    “［诸比丘！］为遍尽［贪］，［当修习八法……乃至……为遍尽贪，当修习此八法。］”

    第四节　断（一～三）

    一

    “［诸比丘！］为断［贪］，［当修习八法……乃至……为断贪，当修习此八法。］”

    第五节　尽（一～三）

    一

    “［诸比丘！］为尽［贪］，［当修习八法……乃至……为尽贪，当修习此八法。］”

    第六节　灭（一～三）

    一

    “［诸比丘！］为灭［贪］，［当修习八法……乃至……为灭贪，当修习此八法。］”

    第七节　离贪（一～三）

    一

    “［诸比丘！］为离贪［贪］，［当修习八法……乃至……为离贪贪，当修习此八法。］”

    第八节　灭尽（一～三）

    一

    “［诸比丘！］为灭尽［贪］，［当修习八法……乃至……为灭尽贪，当修习此八法。］”

    第九节　弃舍（一～三）

    一

    “［诸比丘！］为弃舍［贪］，［当修习八法……乃至……为弃舍贪，当修习此八法。］”

    第十节　定弃

    一

    一

    ［“诸比丘！为定弃贪，当修习八法。以何等为八耶？

    二

    即：正见、正思惟、正语、正业、正命、正精进、正念、正定。

    诸比丘！为定弃贪，当修习此八法。”

    二

    一

    “诸比丘！为定弃贪，当修习八法。以何等为八耶？

    二

    即内有色想，外观少量好丑之诸色，得‘胜彼诸色而知、而见’如是之想。

    三

    即内有色想，外观无量好丑之诸色，得‘胜彼诸色而知、而见’如是之想。

    四

    即内无色想，外观少量好丑之诸色，得‘胜彼诸色而知、而见’如是之想。

    五

    即内无色想，外观无量好丑之诸色，得‘胜彼诸色而知、而见’如是之想。

    六

    即内无色想，外观诸色，青、青色、青现、青光，得‘胜彼诸色而知、而见’如是之想。

    即内无色想，外观诸色，黄、黄色、黄现、黄光，得‘胜彼诸色而知、而见’如是之想。

    即内无色想，外观诸色，赤、赤色、赤现、赤光，得‘胜彼诸色而知、而见’如是之想。

    即内无色想，外观诸色，白、白色、白现、白光，得‘胜彼诸色而知、而见’如是之想。

    诸比丘！为定弃贪，当修习此八法。”

    三

    一

    “诸比丘！为定弃贪，当修习八法。以何等为八耶？

    二

    即有色想而观诸色；内无色想，外观诸色；胜解而知：‘净也’；超越一切之色想，灭有对想，不思惟种种想，谓：‘空者无边也’，入空无边处具足而住；超越一切之空无边处，谓：‘识者无边也’，入识无边处具足而住；超越一切之识无边处，谓：‘少无所有’，入无所有处具足而住；超越一切之无所有处，入非想非非想处具足而住；超越一切之非想非非想处，入想受灭具足而住。

    诸比丘！］为定弃贪，当修习此八法。”

    第二章　瞋（第一～第十节）

    一

    “［诸比丘！］［为了知］瞋［，当修习八法……乃至……为定弃瞋，当修习此八法。］”

    第三章　痴（第一～第十节）

    一

    “［诸比丘！］［为了知］痴［，当修习八法……乃至……为定弃痴，当修习此八法。］”

    第四章　忿（第一～第十节）

    一

    “［诸比丘！］［为了知］忿［，当修习八法……乃至……为定弃忿，当修习此八法。］”

    第五章　恨（第一～第十节）

    一

    “［诸比丘！］［为了知］恨［，当修习八法……乃至……为定弃恨，当修习此八法。］”

    第六章　覆（第一～第十节）

    一

    “［诸比丘！］［为了知］覆［，当修习八法……乃至……为定弃覆，当修习此八法。］”

    第七章　恼（第一～第十节）

    一

    “［诸比丘！］［为了知］覆［，当修习八法……乃至……为定弃覆，当修习此八法。］”

    第八章　嫉（第一～第十节）

    一

    “［诸比丘！］［为了知］嫉［，当修习八法……乃至……为定弃嫉，当修习此八法。］”

    第九章　悭（第一～第十节）

    一

    “［诸比丘！］［为了知］悭［，当修习八法……乃至……为定弃悭，当修习此八法。］”

    第十章　谄（第一～第十节）

    一

    “［诸比丘！］［为了知］谄［，当修习八法……乃至……为定弃谄，当修习此八法。］”

    第十一章　诳（第一～第十节）

    一

    “［诸比丘！］［为了知］诳［，当修习八法……乃至……为定弃诳，当修习此八法。］”

    第十二章　傲（第一～第十节）

    一

    “［诸比丘！］［为了知］傲［，当修习八法……乃至……为定弃傲，当修习此八法。］”

    第十三章　愤发（第一～第十节）

    一

    “［诸比丘！］［为了知］愤发［，当修习八法……乃至……为定弃愤发，当修习此八法。］”

    第十四章　慢（第一～第十节）

    一

    “［诸比丘！］［为了知］慢［，当修习八法……乃至……为定弃慢，当修习此八法。］”

    第十五章　过慢（第一～第十节）

    一

    “［诸比丘！］［为了知］过慢［，当修习八法……乃至……为定弃过慢，当修习此八法。］”

    第十六章　憍（第一～第十节）

    一

    “［诸比丘！］［为了知］憍［，当修习八法……乃至……为定弃憍，当修习此八法。］”

    第十七章　放逸

    第一节　证知

    一

    一

    “［诸比丘！］为证知放逸，修习八法。以何等为八耶？

    二

    即：正见、正思惟、正语、正业、正命、正精进、正念、正定。

    诸比丘！为证知放逸，当修习此八法。”

    二

    一

    “诸比丘！为证知放逸，当修习八法。以何等为八耶？

    二

    即内有色想，外观少量好丑之诸色，得‘胜彼诸色而知见’如是之想。

    三

    即内有色想，外观无量好丑之诸色，得‘胜彼诸色而知见’如是之想。

    四

    即内无色想，外观少量好丑之诸色，得‘胜彼诸色而知见’如是之想。

    五

    即内无色想，外观无量好丑之诸色，得‘胜彼诸色而知见’如是之想。

    六

    即内无色想，外观诸色，青、青色、青现、青光，得‘胜彼诸色而知见’如是之想。

    即内无色想，外观诸色，黄、黄色、黄现、黄光，得‘胜彼诸色而知见’如是之想。

    即内无色想，外观诸色，赤、赤色、赤现、赤光，得‘胜彼诸色而知见’如是之想。

    即内无色想，外观诸色，白、白色、白现、白光，得‘胜彼诸色而知见’如是之想。

    诸比丘！为证知放逸，当修习此八法。”

    三

    一

    “诸比丘！为证知放逸，当修习八法。以何等为八耶？

    二

    即有色而观诸色。内无色想，外观诸色。胜解为‘净’。超越一切之色想，断灭有对想，不思惟种种想，所谓‘空者无边’，入空无边处具足而住。超越一切之空无边处，所谓‘识者无边’，入识无边处具足而住。超越一切之识无边处，所谓‘少无所有’，入无所有处具足而住。超越一切之无所有处，入非想非非想处具足而住。超越一切之非想非非想处，入想受灭具足而住。

    诸比丘！为证知放逸，当修习此八法。”

    第二节　遍知（一～三）

    一

    “［诸比丘！］为遍知［放逸，当修习八法……乃至……为遍知放逸，当修习此八法。”

    第三节　遍尽（一～三）

    一

    “［诸比丘！］为遍尽［放逸，当修习八法……乃至……为遍尽放逸，当修习此八法。］”

    第四节　断（一～三）

    一

    “［诸比丘！］为断［放逸，当修习八法……乃至……为断放逸，当修习此八法。］”

    第五节　尽（一～三）

    一

    “［诸比丘！］为尽［放逸，当修习八法……乃至……为尽放逸，当修习此八法。］”

    第六节　灭（一～三）

    一

    “［诸比丘！］为灭［放逸，当修习八法……乃至……为灭放逸，当修习此八法。］”

    第七节　离贪（一～三）

    一

    “［诸比丘！］为离贪［放逸，当修习八法……乃至……为离贪放逸，当修习此八法。］”

    第八节　灭尽（一～三）

    一

    “［诸比丘！］为灭尽［放逸，当修习八法……乃至……为灭尽放逸，当修习此八法。］”

    第九节　弃舍（一～三）

    一

    “［诸比丘！］为弃舍［放逸，当修习八法……乃至……为弃舍放逸，当修习此八法。］”

    第十节　定弃

    一

    一

    “诸比丘！为定弃放逸，当修习八法。以何等为八耶？

    二

    即：正见、正思惟、正语、正业、正命、正精进、正念、正定。

    诸比丘！为定弃放逸，当修习此八法。”

    二

    一

    “诸比丘！为定弃放逸，当修习八法。以何等为八耶？

    二

    即内有色想，外观少量好丑之诸色，得‘胜彼诸色而知见’如是之想。

    三

    即内有色想，外观无量好丑之诸色，得‘胜彼诸色而知见’如是之想。

    四

    即内无色想，外观少量好丑之诸色，得‘胜彼诸色而知见’如是之想。

    五

    即内无色想，外观无量好丑之诸色，得‘胜彼诸色而知见’如是之想。

    六

    即内无色想，外观诸色，青、青色、青现、青光，‘胜彼诸色而知见’如是之想。

    即内无色想，外观诸色，黄、黄色、黄现、黄光，得‘胜彼诸色而知见’如是之想。

    即内无色想，外观诸色，赤、赤色、赤现、赤光，得‘胜彼诸色而知见’如是之想。

    即内无色想，外观诸色，白、白色、白现、白光，得‘胜彼诸色而知见’如是之想。

    诸比丘！为定弃放逸，当修习此八法。”

    三

    一

    “诸比丘！为定弃放逸，当修习八法。以何等为八耶？

    二

    即有色而观诸色。内无色想，外观诸色。胜解为‘净’。超越一切之色想，断灭有对想，不思惟种种想，所谓‘空者无边’，入空无边处具足而住。超越一切之空无边处，所谓‘识者无边’，入识无边处具足而住。超越一切之识无边处，所谓‘少无所有’，入无所有处具足而住。超越一切之无所有处，入非想非非想处具足而住。超越一切之非想非非想处，入想受灭具足而住。

    诸比丘！］为定弃知逸，当修习此八法。”

    八集［毕］


增支部經典(第9卷-第10卷)

 汉译南传大藏经第 24 册 No. 0007 增支部经典(第9卷-第10卷)

    增支部经典

归命彼世尊　　　　　应供等觉者

        九　集

    第一　等觉品

    一　等觉

    一

    如是我闻。一时，世尊住舍卫城祇树给孤独园。于此处，世尊告诸比丘曰：

    诸比丘！

    大德！

    彼诸比丘回答世尊。世尊曰：

    二

    “诸比丘！若有外道修行者如是问：‘友！等觉分法之修习者以何为所依耶？’诸比丘！作如是问时，汝等向彼外道修行者，应云何说耶？”

    “大德！我等之法，以世尊为根，以世尊为眼，以世尊为依。大德世尊！惟愿垂示于此所说之义。诸比丘愿从世尊听闻受持。”

    “诸比丘！然则，谛听，善自作意！我当说。”

    世尊曰：

    三

    “诸比丘！若有外道修行者如是问：‘友！等觉分法之修习者以何为所依耶？’诸比丘！作如是问时，汝等向彼外道修行者，应如是说：

    ‘诸友！此处之比丘有善友、善朋、善辈。诸友！此乃等觉分法修习所依之第一。

    四

    诸友！复次，比丘具戒，守护波罗提木叉之律仪，行所行成就而住，见少少罪而怖畏，受学于学处。诸友！此乃等觉分法修习所依之第二。

    五

    诸友！复次，比丘能除遣，能趣向心离盖之论，谓：少欲论、知足论、远离论、不杂论、发勤论、戒论、定论、慧论、解脱论、解脱智见论，如是之论随心所欲而得，得而不艰难，得而不梗涩。诸友！此乃等觉分法修习所依之第三。

    六

    诸友！复次，比丘发勤而断诸不善法，为具足诸善法而住，精进勇猛坚固，负荷善法而不舍。诸友！此乃等觉分法修习所依之第四。

    七

    诸友！复次，比丘具慧，通达生灭，圣能决择，成就顺正苦尽之慧。诸友！此乃等觉分法修习所依之第五。’

    八

    诸比丘！比丘若有善友、善朋、善辈，则当知，必具戒，守护波罗提木叉之律仪，行所行成就而住，见少少罪而怖畏，受学于学处。

    诸比丘！比丘若有善友、善朋、善辈，则当知，必能除遣，能趣向心离盖之论，谓：少欲论、［知足论、远离论、不杂论、发勤论、戒论、定论、慧论、解脱论、解脱智见论，］如是之论随心所欲而得，得而不艰难，得而不梗涩。

    诸比丘！比丘若有善友、善朋、善辈，则当知，必发勤而断诸不善法，为具足诸善法而住，精进勇猛坚固，负荷善法而不舍。

    诸比丘！比丘若有善友、善朋、善辈，则当知，必具慧，通达生灭，圣能决择，成就顺正苦尽之慧。

    诸比丘！复次，彼比丘于此五法而立，更当修习四法。

    当修习不净而断贪欲。

    当修习慈悲而断瞋恚。

    当修习入出息念而断寻思。

    当修习无常想而断我慢。

    诸比丘！比丘若得无常想，则安立无我想；若得无我想，则断我慢，于现法而得涅槃。”

    二　依止

    一

    时，有一比丘。往诣世尊所在之处，至已，礼敬世尊而退坐一面。坐于一面之彼比丘白世尊言：

    “大德！所依具足。称为所依具足者，大德！云何比丘为所依具足耶？”

    二

    “比丘若依止于信而断不善，修习善者，彼则正已断不善。

    比丘若依止于惭而［断不善，修习善者，彼则正已断不善］。

    比丘若依止于愧而［断不善，修习善者，彼则正已断不善］。

    比丘若依止于精进而［断不善，修习善者，彼则正已断不善］。

    比丘若依止于慧而断不善，修习善者，彼则正已断不善。

    实则彼比丘已断不善而善断。彼若以圣慧观，则断。

    比丘！复次，彼比丘当于此五法而立，依止于四法而住。何等为四法耶？

    三

    比丘！此处之比丘者，计量而亲近于一事，计量而堪忍一事，计量而舍离一事，计量而除遣一事。比丘！如是比丘为所依具足。”

    三　弥醯

    一

    尔时，世尊住遮离迦国之遮离迦山。其时，具寿弥醯为世尊之侍者。时，具寿弥醯往诣世尊所在之处，至已，礼敬世尊而立于一面，立于一面之具寿弥醯白世尊言：

    “大德！我欲入阇斗村乞食。”

    “弥醯！汝自知时。”

    二

    时，具寿弥醯于清晨，着下衣，持钵、衣，入阇斗村乞食。于阇斗村行乞食，食后从乞食还至金鞞河边。具寿弥醯徒步于金鞞河边，一面经行徘徊，一面见庵婆林之极妙可乐。彼见而思念：

    “此庵婆林实极妙可乐。族姓子若欲勤修行者，此地实为勤修之处。若世尊听从我，我当来此庵婆林勤修。”

    三

    时，具寿弥醯往诣世尊所在之处，至已，礼敬世尊而退坐一面。坐于一面之具寿弥醯白世尊言：

    “大德！我于此处，于清晨，着下衣，持钵、衣，入阇斗村乞食。于阇斗村行食，食后从乞食还至金鞞河边。大德！我徙步于金鞞河边，一面经行徘徊，一面见庵婆林之极妙可乐。我见而思念：‘此庵婆林实极妙可乐。族姓子若欲勤修行者，此地实为勤修之处。若世尊听从我，我欲来此庵婆林勤修。’若世尊听从我，我当往彼庵婆林勤修。”

    “弥醯！且待其他比丘来，我等是孤独。”

    四

    具寿弥醯二度白世尊言：

    “大德！对于世尊，更无少分之可当办，已办亦无所增益，而大德！于我，更有所当办者，已办有所增益。若世尊听从我，我欲往彼庵婆林勤修。”

    “弥醯！且待其他比丘来，我等是孤独。”

    五

    具寿弥醯三度白世尊言：

    “大德！对于世尊，更无少分之所可当办者，已办亦无增益，而大德！于我，更有所当办者，已办有所增益。若世尊听从我，我当往彼庵婆林勤修。”

    “弥醯！若言勤，则我等复言何耶？弥醯！汝自知时。”

    六

    时，具寿弥醯即从座起，礼敬、右绕世尊，右绕而至彼庵婆林。至已，入彼庵婆林，于一树下而作昼日坐。时，具寿弥醯住彼庵婆林中，更生三恶不善之念，谓：欲念、恚念、害念。时，具寿弥醯思念：

    “希有哉！未曾有哉！我以信从家出而为出家，而染着此三恶不善之念，谓：欲念、恚念、害念。”

    七

    时，具寿弥醯即往诣世尊所在之处，至已，礼敬世尊而退坐一面。坐于一面之具寿弥醯白世尊言：

    “大德！我于此处，住彼庵婆林中，更生三恶不善之念，谓：欲念、恚念、害念。大德！时，我思念：‘希有哉！未曾有哉！我以信从家出而为出家，而染着此三恶不善之念，谓：欲念、恚念、害念。’”

    “弥醯！心解脱未熟，欲令熟者有五法。何等为五法耶？

    八

    弥醯！于此处之比丘有善友、善朋、善辈。弥醯！此乃心解脱未熟，欲令熟者之第一法。

    九

    弥醯！复次，比丘具戒，守护波罗提木叉之律仪，行所行成就而住，见少少罪而怖畏，受学于学处。弥醯！此乃心解脱未熟，欲令熟者之第二法。

    一〇

    弥醯！复次，比丘能除遣，能趣向心离盖之论，谓：少欲论、知足论、远离论、不杂论、发勤论、戒论、定论、慧论、解脱论、解脱智见论，如是之论随心所欲而得，得而不艰难，得而不梗涩。弥醯！此乃心解脱未熟，欲令熟者之第三法。

    一一

    弥醯！复次，比丘发勤而断诸不善法，为具足诸善法而住，精进勇猛坚固，负荷善法而不舍。弥醯！此乃心解脱未熟，欲令熟者之第四法。

    一二

    弥醯！复次，比丘具慧，通达生灭，圣能决择，成就顺正苦灭之慧。弥醯！此乃心解脱未熟，欲令熟者之第五法。

    一三

    弥醯！比丘若有善友、善朋、善辈，则当知，必具戒，守护波罗提木叉之律仪，行所行成就而住，见少少罪而怖畏，受学于学处。

    弥醯！比丘若有善友、善朋、善辈，则当知，必能除遣，能趣向心离盖之论，谓：少欲论、［知足论、远离论、不杂论、发勤论、戒论、定论、慧论、解脱论、］解脱智见论，如是之论随心所欲而得，得而不艰难，得而不梗涩。

    弥醯！比丘若有善友、善朋、善辈，则当知，必发勤而［断诸不善法，为具足诸善法而住，精进勇猛坚固，］负荷善法而不舍。

    弥醯！比丘若有善友、善朋、善辈，则当知，必具慧，［通达生灭，圣能决择，］成就顺正苦尽之慧。

    弥醯！复次，彼比丘于此五法而立，当更修习四法：

    当修习不净而断贪欲。

    当修习慈悲而断瞋恚。

    当修习入出息念而断寻思。

    当修习无常想而断我慢。

    弥醯！若得无常想，则安立无我想；若得无我想，则断我慢，于现法得涅槃。”

    四　难陀

    一

    尔时，世尊住舍卫城祇树给孤独园。

    其时，具寿难陀于勤行堂为诸比丘说法、教授、劝导、赞励、庆慰。

    二

    时，世尊即于晡时，从宴默而起，至勤行堂。至已，立于门屋之外，等待说毕。时，世尊知已说毕敲闩警咳。彼诸比丘即为世尊开门。时，世尊入勤行堂坐于所设之座。坐已，世尊对具寿难陀言：

    “难陀！汝为诸比丘久说法门。我立于门屋之外，等待说完而感背痛。”

    三

    如是说时，具寿难陀即生羞耻之色，白世尊言：

    “大德！我等不知世尊立于门屋之外。大德！若我等知世尊立于门屋之外，则不如是说。”

    时，世尊知具寿难陀生羞耻之色，即向具寿难陀如是说：

    “善哉，善哉！难陀，难陀！汝等善男子，以信从家出而为出家，为说法集合者是相称。难陀！汝等集合，当作二事，［谓］说法与圣默然。

    难陀！比丘若有信而无戒，彼则彼分不圆满。彼思念‘云何得有信有戒’而彼分当圆满。难陀！比丘若有信有戒，彼则彼分圆满。

    难陀！比丘若有信有戒而不得内心寂静，彼则彼分不圆满。彼思念‘云何得有信有戒内心寂静’而彼分当圆满。难陀！比丘若有信有戒得内心寂静，彼分则圆满。

    难陀！比丘若有信有戒得内心寂静而不得正观增上慧法，彼则彼分不圆满。难陀！譬如有四足兽，其一足若倭少不全，则其支分不圆满。难陀！如是，比丘若有信有戒得内心寂静，而不得正观增上慧法，彼则彼分不圆满。彼思念‘云何有信有戒得内心寂静，得正观增上慧法’而彼分当圆满。难陀！比丘若有信有戒得内心寂静，得正观增上慧法，彼则彼分圆满。”

    世尊如是说。如是说之善逝即从座起，入于精舍。

    四

    时，世尊离去未久，具寿难陀告诸比丘言：

    “诸友！今世尊以四句宣说纯一、圆满、清净之梵行，即从座而起，入于精舍。谓：

    ‘难陀！比丘若有信［无戒，彼则彼分不圆满。彼思念“云何得有信有戒”而彼分当圆满。难陀！比丘若有信有戒，彼则彼分圆满。

    难陀！比丘若有信有戒，而不得内心寂静，彼则彼分不圆满。彼思念“云何有信有戒得内心寂静”而彼分当圆满。难陀！比丘若有信有戒而得内心寂静，彼则彼分圆满。

    难陀！比丘若有信有戒，得内心寂静而不得正观增上慧法，彼则彼分不圆满。难陀！譬如有四足兽，其一足若倭小不全，其支分不圆满。难陀！如是，比丘若有信有戒，得内心寂静而不得正观增上慧法，彼则彼分不圆满。彼思念“云何有信有戒而得内心寂静，得正观增上慧法”而彼分当圆满。难陀！比丘若有信有戒而得内心寂静，得正观增上慧法］，彼则彼分圆满。’

    诸友！若时而听法，时而谈法，则有五种功德。何等为五耶？

    五

    诸友！此处有比丘，为诸比丘说示初善、中善、后善及义具、文备之法，宣说纯一、圆满、清净之梵行。诸友！比丘为诸比丘说示初善、［中善、后善及义具、文备之法］，宣说［纯一、圆满、］清净之梵行，因而彼以师为爱乐、可意、尊重、敬礼。诸友！此乃时而听法，时而谈法之第一功德。

    六

    诸友！复次，比丘为诸比丘说示初善、［中善、后善及义具，文备之法，］宣说［纯一、圆满、清净之］梵行。诸友！比丘为诸比丘说示初善、［中善、后善及义具、文备之法，］宣说［纯一、圆满、清净之］梵行，因而彼于此法觉义、觉法。诸友！此乃时而听法，时而谈法之第二功德。

    七

    诸友！复次，比丘为诸比丘说示初善、中善、后善及义具、文备之法，宣说纯一、圆满、清净之梵行。诸友！比丘为诸比丘说示初善、［中善、后善及义具、文备之法，］宣说［纯一、圆满、清净之］梵行，因而彼于此法以慧通达，而观甚净之义句。诸友！此乃时而听法，时而谈法之第三功德。

    八

    诸友！复次，比丘为诸比丘说示初善、［中善、后善及义具、文备之法，］宣说［纯一、圆满、清净之］梵行。诸友！比丘为诸比丘说示初善、［中善、后善及义具、文备之法，］宣说［纯一、圆满、清净之］梵行，因而同梵行者再次恭敬彼，言：‘此具寿实已逮得，或当逮得。’诸友！此乃时而听法，时而谈法之第四功德。

    九

    诸友！复次，比丘为诸比丘说示初善、中善、后善及义具、文备之法，宣说纯一、圆满、清净之梵行。诸友！比丘为诸比丘说示初善、中善、后善及义具、文备之法，宣说纯一、圆满、清净之梵行，因而诸比丘有学而心未逮得，希求无上安稳而住者，听彼法已，为逮得未逮得，证得未证得，现证未现证而发勤勇；复次，诸比丘为阿罗汉，诸漏已尽，［梵行］已住，所作已办，弃诸重担，逮得己利，尽诸有结，正知而解脱者，听彼法已，得现法乐住而住。诸友！此乃时而听法，时而谈法之第五功德。

    诸友等！若时而听法，时而谈法者，则有如是五种功德。”

    五　力

    一

    “诸比丘！有四种力。何等为四力耶？

    二

    即：慧力、精进力、无罪力、能摄力。

    诸比丘！何等为慧力耶？

    三

    即不善法与入不善之计数、善法与入善之计数、有罪法与入有罪之计数、无罪法与入无罪之计数、黑法与入黑之计数、白法与入白之计数、不应习法与入不应习之计数、应习法与入应习之计数、非至圣法与入非至圣之计数、至圣法与入至圣之计数，如是诸法，以慧善观察，善伺察。诸比丘！此乃名为慧力。

    诸比丘！何等为精进力耶？

    四

    即不善法与入不善之计数、有罪法与入有罪之计数、黑法与入黑之计数，不应习法与入不应习之计数、非至圣法与入非至圣之计数，为断如是诸法，起志欲、精进、发勤勇、摄心精勤。善法与入善之计数、无罪法与入无罪之计数、白法与入白之计数、应习法与入应习之计数、至圣法与入至圣之计数，为获得如是诸法，起志欲、精进、发勤勇、摄心精勤。诸比丘！比乃名为精进力。

    诸比丘！何等为无罪力耶？

    五

    诸比丘！此处有圣弟子，成就无罪之身业、成就无罪之语业、成就无罪之意业。诸比丘！此乃名为无罪力。

    诸比丘！何等为能摄力耶？

    六

    诸比丘！有四摄事，［谓］：布施、爱语、利行、同事。诸比丘！诸布施中之最胜者，是法施。诸比丘！诸爱语中之最胜者，是于希求而倾听者，再三说法。诸比丘！诸利行中之最胜者，为令不信者成就其信而劝导，令入而住；为令破戒者成就其戒而劝导，令入而住；为令悭贪者成就弃舍而劝导，令入而住；为令劣慧者成就其慧而劝导，令入而住。诸比丘！诸同事中之最胜者，于预流者之预流者同事、于一来者之一来者同事、于不还者之不还者同事、于阿罗汉之阿罗汉同事是。诸比丘！此乃名为能摄力。

    诸比丘！此乃四力。

    七

    诸比丘！成就此四力之圣弟子者，即已超越五种怖畏。何等为五种怖畏耶？

    八

    即：活命怖畏、不名声怖畏、集会中羞耻怖畏、命终怖畏、恶趣怖畏。

    诸比丘！彼圣弟子如是思择：

    九

    我不怖于活命怖畏。云何应怖于活命怖畏耶？于我有四力，［谓］：慧力、精进力、无罪力、能摄力是。若为劣慧者应怖于活命怖畏。若为懈怠者，应怖于活命怖畏。若为有罪之身业、语业、意业，应怖于活命怖畏。若为无能摄者，应怖于活命怖畏。

    我不怖于不名声怖畏。［云何应怖于不名声怖畏耶？于我有四力，谓：慧力、精进力、无罪力、能摄力。若为劣慧者，应怖于不名声怖畏。若为懈怠者，应怖于不名声怖畏。若为有罪之身业、语业、意业，应怖于不名声怖畏。若为无能摄者，应怖于不名声怖畏］。

    我不怖于集会中羞耻怖畏。［云何应怖于集会中羞耻怖畏耶？于我有四力，谓：慧力、精进力、无罪力、能摄力。若为劣慧者，应怖于集会中羞耻怖畏。若为懈怠者，应怖集会中羞耻怖畏。若为有罪之身业、语业、意业，应怖于集会中羞耻怖畏。若为无能摄者，应怖于集会中羞耻怖畏］。

    我不怖于恶趣怖畏。云何应怖于恶趣怖畏耶？于我有四力，［谓］：慧力、精进力、无罪力、能摄力。若为劣慧者，应怖于恶趣怖畏。若为懈怠者，应怖于恶趣怖畏。若为有罪之身业、语业、意业，应怖于恶趣怖畏。若为无能摄者，应怖于恶趣怖畏。

    诸比丘！成就此四力之圣弟子，即如是已超越五种怖畏。”

    六　亲近

    一

    具寿舍利弗于此告诸比丘言：

    “友等诸比丘！”

    “友！”

    彼诸比丘即应诺具寿舍利弗。具寿舍利弗说：

    二

    “友等！当知人有二种，［谓］：可亲近与不可亲近。友等！当知衣有二种，［谓］：可亲近与不可亲近。友等！当知食有二种，［谓］：可亲近与不可亲近。诸友！当知坐卧具有二种，［谓］可亲近与不可亲近。友等！当知村落有二种，［谓］：可亲近与不可亲近。友等！当知国土有二种，［谓］：可亲近与不可亲近。

    三

    友等！当知人有二种，［谓］：可亲近与不可亲近，如是说者，因何而作如是说耶？

    此中，若知其人为‘我若亲近此人则不善法增益，善法损减；我得到出家所须之活命资具、衣、食、坐卧具、病药、资具而有苦恼；我不得舍家出家之本意：沙门之义利、修习圆满’，友等！对于彼人等，即使夜分或日分皆不问其人而应离去不可亲近。此中，若知其人为‘我若亲近此人则不善法增益，善法损减；我得到出家所须之活命资具、衣、食、坐卧具、病药、资具而少苦恼；我不得舍家出家之本意：沙门之义利、修习圆满’，友等！其人思择已，不问其人而应离去不可亲近。此中，若知其人为‘我若亲近此人则不善法损减，善法增益；我得到出家所须之活命资具、衣、食、坐卧具、病药、资具而有苦恼；我得舍家出家之本意：沙门之义利、修习圆满’，友等！其人思择已，应亲近其人不可离去。此中，若知其人为‘我若亲近此人则不善法损减，善法增益；我得到出家所须之活命资具、衣、食、坐卧具、病药、资具而少苦恼；我得舍家出家之本意：沙门之义利、修习圆满’，诸友！其人即使拒绝，皆应尽形寿亲近其人而不可离去。

    友等！当知人有二种，［谓］：可亲近与不可亲近，如是说者，缘此而作如是说。

    四

    友等！当知衣有二种，［谓］：可亲近与不可亲近，如是说者，缘何而作如是说耶？

    此中，若知其衣为‘我若亲近此衣，则不善法增长，善法损减’，如是之衣，不可亲近。此中，若知其衣为‘我若亲近此衣，则不善法损减，善法增长’，如是之衣则可亲近。

    友等！当知衣有二种，［谓］：可亲近与不可亲近，如是说者，缘此而作如是说。

    五

    友等！当知食有二种，［谓］：可亲近与不可亲近，如是说者，缘何而作如是说耶？

    此中，若知其食为‘我若亲近此食，则不善法增长，善法损减’，如是之食，不可亲近。此中，若知其食为‘我若亲近此食，则不善法损减，善法增长’，如是之食则可亲近。

    友等！当知食有二种，［谓］：可亲近与不可亲近，如是说者，缘此而作如是说。

    六

    友等！当知坐卧具有二种，［谓］：可亲近与不可亲近，如是说者，缘何而作如是说耶？

    此中，若知其坐卧具为‘我若亲近此坐卧具，则不善法增长，善法损减’，如是之坐卧具，不可亲近。此中，若知其坐卧具为‘我若亲近此坐卧具，则不善法损减，善法增长’，如是之坐卧具则可亲近。

    友等！当知坐卧具有二种，［谓］：可亲近与不可亲近，如是说者，缘此而作如是说。

    七

    友等！当知村落有二种，［谓］：可亲近与不可亲近，如是说者，缘何而作如是说耶？

    此中，若知其村落为‘我若亲近此村落，则不善法增益，善法损减’，如是之村落，不可亲近。此中，若知其村落为‘我若亲近此村落，则不善法损减，善法增益’，如是之村落则可亲近。

    友等！当知村落有二种，［谓］：可亲近与不可亲近，如是说者，缘此而作如是说。

    八

    友等！当知国土有二种，［谓］：可亲近与不可亲近，如是说者，缘何而作如是说耶？

    此中，若知其国土为‘我若亲近此国土，则不善法增长，善法损减’，如是之国土，不可亲近。此中，若知其国土为‘我若亲近此国土，则不善法损减，善法增长’，如是之国土则可亲近。

    友等！当知国土有二种，［谓］：可亲近与不可亲近，如是说者，缘此而作如是说。”

    七　须达凡

    一

    如是我闻。一时，世尊住王舍城耆阇崛山中。时，有须达凡修行者，往诣世尊所在之处，至已，与世尊相互交谈庆慰，欢喜铭感之语已，却坐一面。坐于一面之须达凡修行者白世尊言：

    二

    “大德！尔时，世尊住此处之王舍城耆阇崛山中。大德！其时，我从世尊亲闻亲受：‘须达凡！诸比丘之为阿罗汉，诸漏已尽，［梵行］已住，所作已办，弃诸重担，逮得己利，尽诸有结，正知而解脱者，不可能行五事。［谓］漏尽比丘不可能杀生、漏尽比丘不可能以盗心不与取、漏尽比丘不可能行淫法、漏尽比丘不可能知而妄语、漏尽比丘不可能享蓄财之欲如前在家者。’大德！我是否从世尊善闻、善持、善作意、善思量耶？”

    三

    “须达凡！汝实善闻、善持、善作意、善思量者。须达凡！过去现在我皆如是说：‘诸比丘之为阿罗汉，诸漏已尽，［梵行］已住，所作已办，弃诸重担，逮得己利，尽诸有结，正知而解脱者，不可能行九种事。［谓］：漏尽比丘不可能杀生、漏尽比丘不可能以盗心不与取、漏尽比丘不可能行淫法、漏尽比丘不可能知而妄语、漏尽比丘不可能享蓄财之欲如前在家者、漏尽比丘不可能往欲趣、漏尽比丘不可能往瞋趣、漏尽比丘不可能往痴趣、漏尽比丘不可能往怖畏趣。’须达凡！过去、现在我皆如是说：‘诸比丘之为阿罗汉，诸漏已尽，［梵行］已住，所作已办，弃诸重担，逮得己利，尽诸有结，正知而解脱者，不可能行此九种事。’”

    八　莎阇

    一

    如是我闻。一时，世尊住王舍城阇崛山中。时，有莎阇修行者，往诣世尊所在之处，至已，与世尊相互交谈庆慰，欢喜铭感之语已，却坐一面。坐于一面之莎阇修行者白世尊言：

    二

    “大德！尔时，世尊住于此处之王舍城耆阇崛山中。大德！其时，我从世尊亲闻亲受：‘莎阇！诸比丘之为阿罗汉，诸漏已尽，［梵行］已住，所作已办，弃诸重担，逮得己利，尽诸有结，正知而解脱者，不可能行五种事。［谓］：漏尽比丘不可能杀生、漏尽比丘不可能以盗心不与取、漏尽比丘不可能行淫法、漏尽比丘不可能知而妄语、漏尽比丘不可能享蓄财之欲如前在家者。’大德！我是否从世尊善闻、善持、善作意、善思量耶？”

    三

    “莎阇！汝实善闻、善持、善作意、善思量。莎阇！过去、现在我皆如是说。诸比丘之为阿罗汉，诸漏已尽，［梵行］已住，所作已办，弃诸重担，逮得己利，尽诸有结，正知而解脱者，不可能行九种事。［谓］：漏尽比丘不可能杀生、［漏尽比丘不可能以盗心不与取、漏尽比丘不可能行淫法、漏尽比丘不可能知而妄语、］漏尽比丘不可能享蓄财之欲如前在家者、漏尽比丘不可能诽谤佛陀、漏尽比丘不可能诽谤法、漏尽比丘不可能诽谤僧伽、漏尽比丘不可诽谤其学。莎阇！过去、现在我皆如是说。诸比丘之为阿罗汉，诸漏已尽，［梵行］已住，所作已办，弃诸重担，逮得己利，尽诸有结，正知而解脱者，不可能行此九事。”

    九　补特伽罗

    一

    “诸比丘！世间存在九种补特伽罗。何等为九耶？

    二

    即：阿罗汉、趣向阿罗汉性者、不还者、趣向不还果之现证者、一来者、趣向一来果之现证者、预流者、趣向预流果之现证者及异生。

    诸比丘！世间存在有此九种补特伽罗。”

    一〇　应请

    一

    “诸比丘！九种补特伽罗者是应请、极应请、应供施、应合掌、世间之无上福田。何等为九种耶？

    二

    即：阿罗汉、趣向阿罗汉性者、不还者、趣向不还果之现证者、一来者、趣向一来果之现证者、预流者、趣向预流果之现证者及向种姓者。

    诸比丘！此九种补特伽罗者是应请、［极应请、应供施、应合掌、］世间之无上福田。”

    第一　等觉品［毕］

    此中摄颂曰：

            （一）等觉、（二）依止、（三）弥醯、（四）难陀、（五）力、
            （六）亲近、（七）须达凡、（八）莎阇、（九）补特伽罗、
            （一〇）应请。

    第二　师子吼品

    十一　［安居］住

    一

    如是我闻。一时，世尊住舍卫城祇树给孤独园。时，具寿舍利弗往诣世尊所在之处，至已，礼敬世尊而退坐一面。坐于一面之具寿舍利弗白世尊言：

    “大德！我于舍卫城住安居已。大德！我欲出国土游行。”

    “舍利弗！汝自知时。”

    时，具寿舍利弗即从座而起，礼敬世尊，右绕而去。

    二

    时，有一比丘，于具寿舍利弗离去不久，白世尊言：

    “大德！具寿舍利弗轻慢我，不谢而出往游行。”

    时，世尊告一比丘言：

    “比丘！汝持我语，唤舍利弗。”

    “唯然，大德！”

    彼比丘即回答世尊，到具寿舍利弗之处，至已，对具寿舍利弗言：

    “友舍利弗！师唤汝。”

    “唯然，友！”

    具寿舍利弗即回答彼比丘。

    其时，具寿大目犍连与具寿阿难，持钥自精舍回绕精舍而言：“诸具寿！来。诸具寿！来。今具寿舍利弗当在世尊之前作师子吼。”

    三

    时，具寿舍利弗往诣世尊所在之处，至已，礼敬世尊而退坐一面。坐于一面时，世尊对具寿舍利弗说：

    “舍利弗！此处有一同梵行者，对汝激愤而言：‘大德！具寿舍利弗轻慢我，不谢而出往游行。’”

    四

    “大德！实则若于身不住身念者，于此处轻慢一同梵行者，不谢而出往游行。

    大德！譬如即使于地，投净、投不净，投大便、投小便、投唾液、投脓汁、投血液，是故地亦无羞惭愧耻。大德！我亦如是，相等于地，以极广、甚大、无量、无怨、无害之心而住。大德！实则，若于身不住身念者，于此处轻慢一同梵行者，不谢而出往游行。

    大德！譬如即使用水，洗净、洗不净、洗大便、洗小便、洗唾液、洗脓汁、洗血液，是故水亦无羞惭愧耻。大德！我亦如是，相等于水，以极广、甚大、无量、无怨、无害之心而住。大德！实则，若于身不住身念者，于此处轻慢一同梵行者，不谢而出往游行。

    大德！譬如即使用火，烧净、烧不净、［烧］大便、［烧］小便、［烧］唾液、［烧］脓汁、烧血液，是故火亦无羞惭愧耻。大德！我亦如是，相等于火，以极广、甚大、无量、无怨、无害之心而住。大德！实则，若于身不住身念者，于此处轻慢一同梵行者，不谢而出往游行。

    大德！譬如即使用风，吹净、吹不净、吹大便、吹小便、吹唾液、吹脓汁、吹血液，是故风亦无羞惭愧耻。大德！我亦如是，相等于风，以极广、甚大、无量、无怨、无害之心而住。大德！实则，若于身不住身念者，于此处轻慢一同梵行者，不谢而出往游行。

    大德！譬如即使用扫帚，扫净、扫不净、扫大便、扫小便、扫唾液、扫脓汁、扫血液，是故扫帚亦无羞惭愧耻。大德！我亦如是，相等于扫帚，以极广、甚大、无量、无怨、无害之心而住。大德！实则，若于身不住身念者，于此处轻慢一同梵行者，不谢而出往游行。

    大德！譬如旃陀罗子或旃陀罗女之手持器，着敝坏衣，入村落，作下意而入。大德！我亦如是，相等于旃陀罗子，以极广、甚大、无量、无怨、无害之心而住。大德！实则，若于身不住身念者，于此处轻慢一同梵行者，不谢而出往游行。

    大德！譬如截角之牛而温良、善御、善调者，从街至街，从衢至衢，以足、以角皆无所害。大德！我亦如是，相等于截角之牛，以极广、甚大、无量、无怨、无害之心而住。大德！实则，若于身不住身念者，于此处轻慢一同梵行者，不谢而出往游行。

    大德！譬如男女之为壮年年少，喜好庄饰者，洗沐其头，若系著于死蛇、死狗、死人、咽颈，则羞惭愧耻。大德！我亦如是，羞惭愧耻此臭身。大德！实则，若于身不住身念者，于此处轻慢一同梵行者，不谢而出往游行。

    大德！譬如人持处处破裂而漏、遍漏之膏瓶。大德！我亦如是，持处处破裂而漏、遍漏之此身。大德！实则，若于身不住身念者，于此处轻慢一同梵行者，不谢而出往游行。”

    五

    时，彼比丘即从座而起，偏袒上衣，以头面礼世尊之足，白世尊言：

    “大德！我过错犹如愚者、痴者、不善者，我以非有、无根、虚妄、不实而诽谤具寿舍利弗。大德！世尊，以我过失为过失而受，以摄未来。”

    “比丘！汝过错实犹如愚者、痴者、不善者，汝以非有、无根、虚妄、不实而诽谤舍利弗。比丘！汝以过失为过失而见，如法忏悔，故我等受此。比丘！增长圣者之律，以过失为过失而见，如法忏悔，资摄未来。”

    六

    时，世尊告具寿舍利弗言：

    “舍利弗！容此痴人，于其处勿令头［破］七分。”

    “大德！若此具寿对我言：‘具寿，容我！’者，则我当容此具寿。”

    十二　有余依

    一

    尔时，世尊住舍卫城祇树给孤独园。时，具寿舍利弗于清晨时，着下衣，持钵、衣，欲入舍卫城乞食。时，具寿舍利弗即如是思念：

    “今去往舍卫城乞食过早。我宜往外道修行者之园。”

    时，具寿舍利弗即到外道修行者之园，至已，与彼诸外道修行者，相互交谈庆慰，欢喜铭感之语已，坐于一面。

    二

    其时，彼诸外道修行者，集坐集会，如是谈论：

    “友等！若为有余依命终者，即不解脱地狱，不解脱畜生，不解脱饿鬼，不解脱恶生、恶趣、堕处。”

    三

    时，具寿舍利弗对彼诸外道修行者之所说，既不欢喜亦不非难。不欢喜不非难乃从座而起离去，［谓］：“当于世尊之前，了知此所说之义。”

    时，具寿舍利弗于舍卫城行乞食，食后从乞食而还，往诣世尊所在之处。至已，礼敬世尊而退坐一面。坐于一面之具寿舍利弗白世尊言：

    “大德！于此，我于清晨时，着下衣，持钵、衣，欲入舍卫城乞食。大德！时，我如是思念：‘今往舍卫城乞食过早。我宜往外道修行者之园。’大德！时，我到外道修行者之园，至已，与彼诸外道修行者相互庆慰，欢喜铭感，交谈而坐于一面。大德！其时，彼诸外道修行者，集坐集会，如是谈论：‘友等！若为有余依命终者，即不解脱地狱，不解脱畜生，不解脱饿鬼，不解脱恶生、恶趣、堕处。’大德！时，我对彼诸外道修行者之所说，既不欢喜亦不非难。不欢喜不非难乃从座而起离去，［谓］：‘当于世尊之前，了知此所说之义。’”

    四

    “舍利弗！有一类外道修行者为愚痴不聪明有一类知有余依为有余依，有一类知无余依为无余依。

    舍利弗！有九种补特伽罗，为有余依命终，解脱地狱，解脱畜生，解脱饿鬼，解脱恶生、恶趣、堕处。何等为九种耶？

    五

    舍利弗！此处有一类补特伽罗，于戒圆满，于定圆满，而于慧不圆满。彼即五顺下分结尽，故为中间般涅槃者。舍利弗！此为有余依命终，是解脱地狱，解脱畜生，解脱饿鬼，解脱恶生、恶趣、堕处之第一补特伽罗。

    六

    舍利弗！复次，此处有一类补特伽罗，于戒圆满，于定圆满，而于慧不圆满。彼即五顺下分结尽，故为损害般涅槃者。［舍利弗！此为有余依命终，是解脱地狱，解脱畜生，解脱饿鬼，解脱恶生、恶趣、堕处之第二补特伽罗。

    舍利弗！复次，此处有一类补特伽罗，于戒圆满，于定圆满，而于慧不圆满。彼即五顺下分结尽，故］为无行般涅槃者。［舍利弗！此为有余依命终，是解脱地狱，解脱畜生，解脱饿鬼，解脱恶生、恶趣、堕处之第三补特伽罗。

    舍利弗！复次，此处有一类补特伽罗，于戒圆满，于定圆满，而于慧不圆满。彼即五顺下分结尽，故］为有行般涅槃者。［舍利弗！此为有余依命终，是解脱地狱，解脱畜生，解脱饿鬼，解脱恶生、恶趣、堕处之第四补特伽罗。

    舍利弗！复次，此处有一类补特伽罗者，于戒圆满，于定圆满，而于慧不圆满。彼即五顺下分结尽，故］为上流至色究竟者。舍利弗！此为有余依命终，是解脱地狱，解脱畜生，解脱饿鬼，解脱恶生、恶趣、堕处之第五补特伽罗。

    七

    舍利弗！复次，此处有一类补特伽罗者，于戒圆满，而于定不圆满，于慧不圆满。彼即三结尽，贪、瞋、痴薄，故为一来者，唯来此世一度而作苦之边际。舍利弗！此为有余依命终，是解脱地狱，［解脱畜生，解脱饿鬼，］解脱恶生、恶趣、堕处之第六补特伽罗。

    八

    舍利弗！复次，此处有一类补特伽罗者，于戒圆满，而于定不圆满，于慧不圆满。彼即三结尽，故为一种子者，起有唯一人而作苦之边际。舍利弗！此为有余依命终，是解脱地狱，［解脱畜生，解脱饿鬼，］解脱恶生、恶趣、堕处之第七补特伽罗。

    九

    舍利弗！复次，此处有一类补特伽罗，于戒圆满，于定作中程，于慧作中程。彼即三结尽，故为家家者，轮回流转于二家、三家而作苦之边际。舍利弗！此为有余依命终，是解脱地狱，［解脱畜生，解脱饿鬼，］解脱恶生、恶趣、堕处之第八补特伽罗。

    一〇

    舍利弗！复次，此处有一类补特伽罗，于戒圆满，于定作中程，于慧作中程。彼即三结尽，故为极七返者，于天、人中以七返为极，轮回流转而作苦之边际。舍利弗！此为有余依命终，是解脱地狱，解脱畜生，解脱饿鬼，解脱恶生、恶趣、堕处之第九补特伽罗。

    舍利弗！有一类外道修行者，为愚痴、不聪明，有一类，知有余依为有余依，有一类，知无余依为无余依。

    舍利弗！此九种补特伽罗，为有余依命终，是解脱地狱，解脱畜生，解脱饿鬼，解脱恶生、恶趣、堕处者。

    舍利弗！此法门未曾向比丘、比丘尼、优婆塞、优婆夷说。何以故耶？为令听此法门者无取放逸。舍利弗！我所说之法门，乃随问之意趣。”

    十三　拘絺罗

    一

    时，具寿大拘絺罗到具寿舍利弗之处。至已，与具寿舍利弗相互交谈庆慰，欢喜铭感之语已，坐于一面。坐于一面之具寿大拘絺罗，对具寿舍利弗言：

    “友舍利弗！为此义‘令我后世受业，如现法受业’，唯于世尊座前住梵行耶？”

    “不，友！”

    “友舍利弗！然则，为此义‘令我现法受业，如后世受业’，唯于世尊座前住梵行耶？”

    “不，友！”

    “友舍利弗！然则，为此义‘令我受苦业，如受乐业’，唯于世尊座前而住梵行耶？”

    “不，友！”

    “友舍利弗！然则，为此义‘令我受乐业，如受苦业’，唯于世尊座前而住梵行耶？”

    “不，友！”

    “友舍利弗！然则，为此义‘令我受未熟业，如受已熟业’，唯于世尊座前而住梵行耶？”

    “不，友！”

    “友舍利弗！然则，为此义‘令我受已熟业，如受未熟业’，唯于世尊座前而住梵行耶？”

    “不，友！”

    “友舍利弗！然则，为此义‘令我受少业，如受多业’，唯于世尊座前而住梵行耶？”

    “不，友！”

    “友舍利弗！然则，为此义‘令我受多业，如受少业’，唯于世尊座前而住梵行耶？”

    “不，友！”

    “友舍利弗！然则，为此义‘令我不受业，如受业’，唯于世尊座前而住梵行耶？”

    “不，友！”

    “友舍利弗！然则，为此义‘令我受业，如不受业’，唯于世尊座前而住梵行耶？”

    “不，友！”

    二

    “友舍利弗！若问为此义‘令我后世受业，如现法受业’，唯于世尊座前而住梵行耶？汝则说：‘不，友！’

    友舍利弗！然则，若问为此义‘令我现法受业，如后世受业’，唯于世尊座前而住梵行耶？汝则说：‘不，友！’

    友舍利弗！然则，若问为此义‘令我受苦业，如受乐业’，唯于世尊座前而住梵行耶？汝则说：‘不，友！’

    友舍利弗！然则，若问为此义‘令我受乐业，如受苦业’，唯于世尊座前而住梵行耶？汝则说：‘不，友！’

    友舍利弗！然则，若问为此义‘令我受未熟业，如受已熟业’，唯于世尊之许而住梵行耶？汝则说：‘不，友！’

    友舍利弗！然则，若问为此义‘令我受已熟业，如受未熟业’，唯于世尊之许而住梵行耶？汝则说：‘不，友！’

    友舍利弗！然则，若问为此义‘令我受少业，如受多业’，唯于世尊座前而住梵行耶？汝则说：‘不，友！’

    友舍利弗！然则，若问为此义‘令我受多业，如受少业’，唯于世尊座前而住梵行耶？汝则说：‘不，友！’

    友舍利弗！然则，若问为此义‘令我不受业，如受业’，唯于世尊座前而住梵行耶？汝则说：‘不，友！’

    友舍利弗！然则，若问为此义‘令我受业，如不受业’，唯于世尊座前而住梵行耶？汝则说：‘不，友！’

    友！然则，为何义唯于世尊座前而住梵行耶？”

    三

    “友！有未知、未见、未得、未现证、未现观之人，为知、见、得、现证、现观，唯于世尊座前而住梵行。友！为何有未知、未见、未得、未现证、未现观之人，为知、见、得、现证、现观，唯于世尊座前而住梵行耶？

    友！所谓‘此是苦’者，即未知、未见、未得、未现证、未现观，为知、见、得、现证、现观，唯于世尊座前而住梵行。

    友！所谓‘此是苦集’者，即［未知、未见、未得、未现证、未现观，为知、见、得、现证、现观，唯于世尊座前而住梵行］。

    友！所谓‘此是苦灭’者，即［未知、未见、未得、未现证、未现观，为知、见、得、现证、现观，唯于世尊座前而住梵行］。

    友！所谓‘此是顺苦灭道’者，即未知、未见、未得、未现证、未现观，为知、见、得、现证、现观，唯于世尊座前而住梵行。

    友！此乃未知、未见、未得、未现证、未现观，为知、见、得、现证、现观，唯于世尊座前而住梵行。”

    十四　三弥提

    一

    时，具寿三弥提来到具寿舍利弗之处。至已，礼敬具寿舍利弗而坐于一面。坐于一面之时，具寿舍利弗对具寿三弥提言：

    “三弥提！人之思觉者，以何为所缘而生耶？”

    “大德！以名、色为所缘。”

    “三弥提！然则，于何为异耶？”

    “大德！于界是。”

    “三弥提！然则，从何集起耶？”

    “大德！从触集起。”

    “三弥提！然则，以何为等趣耶？”

    “大德！以受为等趣。”

    “三弥提！然则，以何为上首耶？”

    “大德！以定为上首。”

    “三弥提！然则，以何为增上耶？”

    “大德！以念为增上。”

    “三弥提！然则，以何为最上耶？”

    “大德！以慧为最上。”

    “三弥提！然则，以何为核心耶？”

    “大德！以解脱为核心。”

    “三弥提！然则，以何为究意耶？”

    “大德！以不死为究竟。”

    二

    “若问‘三弥提！人之思觉者，以何为所缘而生耶？’汝则说：‘大德！以名、色为所缘。’

    若问：‘三弥提！然则，于何为异耶？’汝则说：‘大德！于界是。’

    若问：‘三弥提！然则，从何集起耶？’汝则说：‘大德！从触集起。’

    若问：‘三弥提！然则，以何为等趣耶？’汝则说：‘大德！以受为等趣。’

    若问：‘三弥提！然则，以何为上首耶？’汝则说：‘大德！以定为上首。’

    若问：‘三弥提！然则，以何为增上耶？’汝则说：‘大德！以念为增上。’

    若问：‘三弥提！然则，以何为最上耶？’汝则说：‘大德！以慧为最上。’

    若问：‘三弥提！然则，以何为核心耶？’汝则说：‘大德！以解脱为核心。’

    若问：‘三弥提！然则，以何为究竟耶？’汝则说：‘大德！以不死为究竟。’

    善哉、善哉！三弥提！善哉！三弥提！问汝之回答。然且，以其故而无有慢。”

    十五　痈

    一

    “诸比丘！譬如有多年积集之痈，有九疮口，九自然口。从此滴者，唯不净之滴，唯恶臭之滴，唯可厌之滴。所漏者，唯不净之漏，唯恶臭之漏，唯可厌之漏。

    二

    诸比丘！所谓痈者，即此四大所造、父母所生、饭粥所集、无常、破坏、粉碎、断绝、坏灭法、身之增上语。从此滴者，唯不净之滴，唯恶臭之滴，唯可厌之滴。所漏者，唯不净之漏，唯恶臭之漏，唯可厌之漏。

    诸比丘！故厌离于此身！”

    十六　想

    一

    “诸比丘！若修习多习九想者，则有大果，有大功德，不死究竟，不死究尽。何等为九想耶？

    二

    即：不净想、死想、食违逆想、一切世间不可乐想、无常想，无常即苦想，苦即无我想、断想、离贪想。

    诸比丘！若修习多习此九想者，则有大果，有大功德，不死究竟，不死究尽。”

    一七　家

    一

    “诸比丘！于九分成就之家，若未往此者，则不可往，若已往者，则不可坐。何等为九分耶？

    二

    即：悦而不迎逆、悦而不问讯、悦而不与座、秘所有、有多而少与、有妙而与粗、不恭敬而与不恭敬、不为听法而近坐、不赏味所说。

    诸比丘！如是，于九分成就之家，若未往此者，则不可往，若已往者，则不可坐。

    三

    诸比丘！于九分成就之家，若未往此者，则可往，若已往者，则可坐。何等为九分耶？

    四

    即：悦而迎逆、悦而问讯、悦而与座、不秘所有、若有多则与多、若有妙则与妙、恭敬而不与不恭敬、为听法近坐、赏味所说。

    诸比丘！如是，于九分成就之家，若未往者，则可往，若已往者，则可坐。”

    一八　慈

    一

    “诸比丘！若修行九分成就之布萨者，则有大果、大功德、大威光、大遍满。诸比丘！云何若修行九分成就之布萨者，则有大果、大功德、大威光、大遍满耶？

    二

    诸比丘！此处有圣弟子，如是思择：‘诸阿罗汉者，乃至命终，断杀生、离杀生、弃杖弃刀、有耻具悲、哀愍一切众生而住。今我亦于今日、今夜，断杀生、离杀生、弃杖弃刀、有耻具悲、哀愍一切众生而住。我当以此分作阿罗汉，修行布萨。’此乃成就之第一分。

    三

    ‘诸阿罗汉者，乃至命终，断不与取、离不与取、取能与、望能与、不盗、净己而住。今我亦于今日、今夜，断不与取、离不与取、取能与、望能与、不盗、净己而住。我当以此分作阿罗汉，修行布萨。’此乃成就之第二分。

    四

    ‘诸阿罗汉者，乃至命终，断非梵行、修梵行、修远行、离淫秽之法。今我亦于今日、今夜，断非梵行、修梵行、修远行、离淫秽之法。我当以此分作阿罗汉，修行布萨。’此乃成就之第三分。

    五

    ‘诸阿罗汉者，乃至命终，断妄语、离妄语、与真语、与真实、可依、可信、不欺世间。今我亦于今日、今夜，断妄语、离妄语、与真语、与真实，可依、可信、不欺世间。我当以此分作阿罗汉，修行布萨。’此乃成就之第四分。

    六

    ‘诸阿罗汉者，乃至命终，断饮酒、离饮酒。今我亦于今日、今夜，断饮酒、离饮酒。我当以此分作阿罗汉，修行布萨。’此乃成就之第五分。

    七

    ‘诸阿罗汉者，乃至命终，为一食而不夜食、离非时食。今我亦于今日、今夜，为一食而不夜食、离非时食。我当以此分作阿罗汉，修行布萨。’此乃成就之第六分。

    八

    ‘诸阿罗汉者，乃至命终，离舞蹈、歌谣、音乐、观剧与华鬘、薰香、涂香之所持、庄严。今我亦于今日、今夜，离舞蹈、歌谣、音乐、观剧与华鬘、薰香、涂香之所持、庄严。我当以此分作阿罗汉，修行布萨。’此乃成就之第七分。

    九

    ‘诸阿罗汉者，乃至命终，断高床、大床，离高床、大床，卧小床、草敷具之低处。今我亦于今日、今夜，断高床、大床，离高床、大床，卧小床、草敷具之低处。我当以此分作阿罗汉，修行布萨。’此乃成就之第八分。

    一〇

    诸比丘！此处有圣弟子，以与慈俱行之心，遍满一方而住。如是，第二、第三、第四、上、下、横、遍、于一切处、于一切世界，以与慈俱行极广、甚大、无量、无怨、无害之心遍满而住。此乃成就之第九分。

    诸比丘！如是若修行九分成就之布萨，则有大果、大功德、大威光、大遍满。”

    十九　天

    一

    “诸比丘！此夜，众多之天于深夜示现殊妙之色相，遍照祇树林，来到我处。至已，礼敬我而立于一面。诸比丘！立于一面之彼诸天对我言：

    ‘大德！我等于从前为人时，家有诸出家者来，我等迎逆而不问讯。大德！如是我等之事业不圆满而生追悔、后悔，受下劣之身。’

    二

    诸比丘！复有众多之天，到我处言：

    ‘大德！我等于从前为人时，家有诸出家者来，我等迎逆、问讯而不与座。大德！如是我等之事业不圆满而生追悔、后悔，受下劣之身。’

    三

    诸比丘！复有众多之天，到我处言：

    ‘大德！我等于从前为人时，家有诸出家者来，我等迎逆、问讯、与座，能应力应而不分布。［大德！如是我等之事业不圆满而生追悔、后悔，受下劣之身。’

    诸比丘！复有众多之天，到我处言：

    ‘大德！我等于从前为人时，家有诸出家者来，我等迎逆、问讯、与座、［能应力应而分布，但不为听法而近坐。］大德！如是我等之事业不圆满而生追悔、后悔，受下劣之身。’

    诸比丘！复有众多之天，到我处言：

    ‘大德！我等于从前为人时，家有诸出家者来，我等迎逆、问讯、与座、应能应力而分布、［为听法近坐，但不倾耳而听法。］大德！如是我等之事业不圆满而生追悔、后悔，受下劣之身。’

    诸比丘！复有众多之天，到我处言：

    ‘大德！我等于从前为人时，家有诸出家者来，我等迎逆、问讯、与座、能应力应而分布、为听法近坐，［倾耳而听法，但听已而不受持其法。］大德！如是我等之事业不圆满而生追悔、后悔，受下劣之身。’

    诸比丘！复有众多之天，到我处言：

    ‘大德！我等于从前为人时，家有诸出家者来，我等迎逆、问讯、与座、能应力应而分布、为听法近坐、倾耳听法、［听已而受持其法，但不观察受持法义。］大德！如是我等之事业不圆满而生追悔、后悔，受下劣之身。’

    诸比丘！复有众多之天，到我处言：

    ‘大德！我等于从前为人时，家有诸出家者来，我等迎逆、问讯、与座、能应力应而分布、为听法近坐、［倾耳听法、听已而受持其法］、观察受持法义，知义知法而不法随法行。大德！如是我等之事业不圆满而生追悔、后悔，受下劣之身。’

    四

    诸比丘！复有众多之天，到我处言：

    ‘大德！我等于从前为人时，家有诸出家者来，我等迎逆、问讯、与座、能应力应而分布、为听法近坐，倾耳听法，听已受持其法、观察受持法义、知义知法而法随法行。

    大德！如是我等之事业圆满而不生追悔、后悔，受殊胜之身。’

    诸比丘！此处有树下，此处有空闲处。诸比丘！静虑！勿放逸！如彼最初之诸天，勿于以后生追悔。”

    二十　毗罗摩

    一

    尔时，世尊住舍卫城祇树给孤独园。时，给孤独居士往诣世尊所在之处。至已，礼敬世尊而退坐一面。坐于一面之时，世尊对给孤独居士言：

    “居士！于汝家，行布施耶？”

    “大德！于我家，行布施，但为粗敝之糠饭与酸粥。”

    二

    “居士！若与粗敝或殊妙之布施，对此不恭敬而施，不尊重而施，不亲自而施，投弃而施，若不观［果报］之来而施者，则其人对每次生起之布施异熟，不倾心于广大之食受用，不倾心于广大之衣受用，不倾心于广大之乘受用，不倾心于广大之五妙欲受用，对其子、妻、奴、走使、仆而不顺从，不倾听，不起了解之心。何以故耶？居士！如是，此乃不恭敬作业之异熟。

    三

    居士！若与粗敝或殊妙之布施，对此恭敬而施，尊重而施，亲自而施，不投弃而施，若观［果报］来而施，则其人对每次生起之布施异熟，倾心于广大之食受用，倾心于广大之衣受用，倾心于广大之乘受用，倾心于广大之五妙欲受用，对其子、妻、奴、走使、仆而顺从，倾听，起了解之心。何以故耶？居士！如是，此乃恭敬作业之异熟。

    四

    居士！过去之时，有名为毗罗摩之婆罗门。彼与如是之布施、大施。［谓］于八万四千之金钵盛满银而施，于八万四千之银钵盛满金而施，于八万四千之银钵盛满金宝而施，于八万四千之象着金之庄严、金幢，以金网覆之而施，于八万四千之车敷以狮子皮、虎皮、彪皮、黄褐色之毯而施，于八万四千之乳牛具黄麻之系绳与鍮之乳桶而施，于八万四千之女着摩尼之耳环而施，于八万四千之椅子覆长山羊毛、覆白毡、绣花、殊胜之羚羊皮，于天盖两边有赤枕而施，施八万四千俱胝之刍麻、憍奢耶、钦婆罗、古具之衣。况乎食、饮、嚼、啖、含、消耶？如河川之流出。

    五

    居士！于汝意为何？‘彼时行布施、大施之毗罗摩婆罗门是其他人’耶？居士！不应如是见。于彼时我之行布施、大施为毗罗摩婆罗门。

    居士！于彼布施，无有一人是应供养者，无有一人是彼净供施者

    居士！比起毗罗摩婆罗门之行布施、大施，若令一见具足之人而受，则更生大果。

    居士！比起毗罗摩婆罗门之行布施、大施及令百见具足之人而受，若令一一来者之人而受，则更生大果。

    居士！比起毗罗摩婆罗门之行布施、大施及令百一来者之人而受，若令一不还者之人而受，［则更生大果。

    居士！比起毗罗摩婆罗门之行布施、大施］及令百不还者之人而受，若令一阿罗汉之人而受，［则更生大果。

    居士！比起毗罗摩婆罗门之行布施、大施］及令百阿罗汉之人而受，若令一独觉者之人而受，［则更生大果。

    居士！比起毗罗摩婆罗门之行布施、大施及令百独觉者之人而受，若令如来、应供、正等觉者而受，［则更生大果。

    居士！比起毗罗摩婆罗门之行布施、大施及令如来、应供、正等觉者而受，］若令以佛为上首之比丘众而受，［则更生大果。

    居士！比起令以佛为上首之比丘众而受，］若为四方僧建立精舍，［则更生大果。

    居士！比起为四方僧建立精舍］，若以明净心归依佛、法、僧，［则更生大果。

    居士！比起以明净心归依佛、法、僧，］若以明净心而受离杀生、离不与取、离邪淫、离妄语、离饮酒之学处，［则更生大果］。

    居士！比起以明净心而受离杀生、［离不与取、离邪淫、离妄语、］离饮酒之学处，乃至于牦牛顷亦修习慈心，则更生大果。

    居士！比起毗罗摩婆罗门之行布施、大施，及令一见具足者之人而受，及令百见具足者之人而受，及令一一来者之人而受，及令百一来者之人而受，及令一不还者之人而受，及令百不还者之人而受，及令一阿罗汉者之人而受，及令百阿罗汉者之人而受，及令一独觉者之人而受，及令百独觉者之人而受，及令如来、应供、正等觉者而受，及令以佛为上首之比丘众而受，及为四方僧建立精舍，及以明净心而归依佛、法、僧，及以明净心而受离杀生、［离不与取、离邪淫、离妄语、］离饮酒之学处，乃至于牦牛顷亦修习慈心，若弹指之顷修习无常想，则生大果。”

    第二　师子吼品［毕］

    此中，摄颂曰：

            （一）［安居］住、（二）有余依、（三）拘絺罗、
            （四）三弥提、（五）痈、（六）想、（七）家、
            （八）慈、（九）天、（一〇）毗罗摩。

    第三　有情居品

    二十一　处

    一

    “诸比丘！北俱卢人依三处而胜于三十三天与阎浮提人。何等为三处耶？

    二

    即：无我所、无执着、有殊胜之寿量。

    诸比丘！北俱卢人依此三处而胜于三十三天与阎浮提人。

    三

    诸比丘！三十三天依三处而胜北俱卢人与阎浮提人。何等为三处耶？

    四

    即天寿、天色与天乐。

    诸比丘！三十三天依此三处而胜于北俱卢人与阎浮提人。

    五

    诸比丘！阎浮提人依三处而胜于北俱卢与三十三天。何等为三处耶？

    即：为勇健、为具念、以此处为梵行之住处。

    诸比丘！阎浮提人依此三处而胜于北俱卢人与三十三天。”

    二十二　未调马

    一

    “诸比丘！我欲说三种未调马、三种未调人、三种良马、三种人中良马、三种最良马、三种人中最良马。谛听！谛听！善思作意！我当说。”

    “唯然，大德！”

    彼诸比丘回答世尊。世尊乃说：

    二

    “诸比丘！何等为三种未调马耶？

    诸比丘！此处有一类未调马，具速疾而不具美色、不具高躯与体态。诸比丘！复次，此处有一类未调马，具速疾、具美色而不具高躯与体态。诸比丘！复次，此处有一类未调马，具速疾、具美色、且具高躯与体态。

    诸比丘！此为三种未调马。

    三

    诸比丘！何等为三种未调人耶？

    诸比丘！此处有一类未调人，具速疾而不具美色、不具高躯与体态。诸比丘！复次，此处有一类未调人，且速疾、具美色而不具高躯与体态。诸比丘！复次，此处有一类未调人，具速疾、具美色且具高躯与体态。

    四

    诸比丘！云何为未调人，具速疾而不具美色、不具高躯与体态耶？

    诸比丘！此处有比丘，若如实知‘此是苦’，如实知‘此是苦集’，如实知‘此是苦灭’，如实知‘此是顺苦灭道’，则此称之为速疾。复次，若问胜法、胜律，怖而不答，则此称之为无美色。复次，若不得衣、食、坐卧具、病药，资具，则此称之为无高躯与体态。诸比丘！如是为未调人，具速疾而不具美色，不具高躯与体态。

    五

    诸比丘！云何为未调人，具速疾、具美色而不具高躯与体态耶？

    诸比丘！此处有比丘，若如实知‘此是苦’，如实知‘此是苦集’，如实知‘此是苦灭’，如实知‘此是顺苦灭道’，则此称之为速疾。复次，若问胜法、胜律，答而不怖，则此称之为美色。复次，若不得衣、食、坐卧具、病药，资具，则此称之为无高躯与体态。诸比丘！如是为未调人，具速疾、具美色而不具高躯与体态。

    六

    诸比丘！云何为未调人，具速疾、具美色，且具高躯与体态耶？

    诸比丘！此处有比丘，若如实知‘此是苦’，［如实了知‘此是苦集’，如实了知‘此是苦灭’，如实了知‘此是顺苦灭道’，则此称之为速疾。复次，若问胜法、胜律，答而不怖，则此称之为美色。复次，若得衣、食、坐卧具、病药，资具，则此称之为高躯与体态。诸比丘！如是为未调人，具速疾、具美色，且具高躯与体态。

    诸比丘！此为三种未调人。

    七

    诸比丘！何等为三种良马耶？

    诸比丘！此处有一类良马，具速疾而不具美色、不具高躯与体态。诸比丘！复次，此处有一类良马具速疾、具美色而不具高躯与体态。诸比丘！复次，此处有一类良马具速疾、具美色、且具高躯与体态。

    诸比丘！此为三种良马。

    八

    诸比丘！何等为三种人中良马耶？

    诸比丘！此处有一类人中良马［具速疾而不具美色、不具高躯与体态。诸比丘！复次，此处有一类人中良马具速疾、具美色而不具高躯与体态。诸比丘！复次，此处有一类人中良马］具速疾、具美色、且具高躯与体态。

    ［诸比丘！云何为人中良马者具速疾而不具美色、不具高躯与体态耶？

    诸比丘！此处有比丘，五顺下分结尽故，为化生者，于彼处般涅槃，若由其世得不退转之法，则此称之为速疾。复次，若问胜法、胜律，怖而不答，则此称之为无美色。复次，若不得衣、食、坐卧具、病药，资具，则此称之为无高躯与体态。诸比丘！如是为人中良马，具速疾、而不具美色、不具高躯与体态。

    诸比丘！云何为人中良马，具速疾、具美色而不具高躯与体态耶？

    诸比丘！此处有比丘，五顺下分结尽故，为化生者，于彼处般涅槃，若由其世得不退转之法，则此称之为速疾。复次，若问胜法、胜律，答而不怖，则此称之为美色。复次，若不得衣、食、坐卧具、病药，资具，则此称之为无高躯与体态。诸比丘！如是为人中良马，具速疾、具美色而不具高躯与体态。］

    九

    诸比丘！云何为人中良马者具速疾、具美色、且具高躯与体态耶？

    诸比丘！此处有比丘，五顺下分结尽故，为化生者，于彼处般涅槃，若由其世得不退转之法，则此名称之为速疾。复次，若问胜法、胜律，答而不怖，则此称之为美色。复次，若得衣、食、坐卧具、病药，资具，则此称之为具高躯与体态。诸比丘！如是为人中良马，具速疾、具美色、且具高躯与体态。

    诸比丘！此为三种人中良马。

    一〇

    诸比丘！何等为三种最良马耶？

    诸比丘！此处有一类最良马，［具速疾而不具美色，不具高躯与体态。诸比丘！复次，此处有一类最良马，具速疾、具美色而不具高躯与体态。诸比丘！复次，有一类最良马］具速疾、具美色、且具高躯与体态。

    诸比丘！此为三种最良马。

    一一

    诸比丘！何等为三种人中最良马耶？

    诸比丘！此处有一类人中最良马，［具速疾而不具美色、不具高躯与体态。诸比丘！复次，此处有一类人中最良马，具速疾、具美色而不具高躯与体态。诸比丘！复次，此处有一类人中最良马］，具速疾、具美色、且具高躯与体态。

    一二

    诸比丘！云何为人中最良马，［具速疾而不具美色，不具高躯与体态耶？

    诸比丘！此处有比丘，诸漏已尽故，为无漏而心解脱、慧解脱，已于现法自证知，现证具足而住，则此称之为速疾。复次，若问胜法、胜律，怖而不答，则此称之为无美色。复次，若不得衣、食、坐卧具、病药，资具，则此称之为无高躯与体态。诸比丘！如是为人中最良马者，具速疾而不具美色，不具高躯与体态。

    诸比丘！云何为人中最良马者，具速疾、具美色而不具高躯与体态耶？

    诸比丘！此处有比丘，诸漏已尽故，为无漏而心解脱、慧解脱，已于现法自证知，现证具足而住，则此称之为速疾。复次，若问胜法、胜律，答而不怖，则此称之为美色。复次，若不得衣、食、坐卧具、病药，资具，则此称之为无高躯与体态。诸比丘！如是为人中最良马者，具速疾、具美色而不具高躯与体态。

    诸比丘！云何为人中最良马者］，具速疾、具美色、且具高躯与体态耶？

    诸比丘！此处有比丘，诸漏已尽故，为无漏而心解脱、慧解脱，已于现法自证知，现证具足而住，则此称之为速疾。复次，若问胜法、胜利，答而不怖，则此称之为美色。复次，若得衣、食、坐卧具、病药，资具，则此称之为高躯与体态。诸比丘！如是为人中最良马者，具速疾、具美色、且具高躯与体态。

    诸比丘！此为三种人中最良马。”

    二十三　渴爱

    一

    “诸比丘！我欲说以九渴爱为根本之法。谛听！谛听！［善思作意！我当说。”

    “唯然，大德！”

    彼诸比丘回答世尊。世尊说］：

    “诸比丘！何等为以九种渴爱为根本之法耶？

    二

    即：缘渴爱而有寻求、缘寻求而有利得、缘利得而有决定、缘决定而有欲贪、缘欲贪而有耽着、缘耽着而有执着、缘执着而有悭吝、缘悭吝而有守护。以守护为因而生执杖、执刀、诤讼、争论、论诤、相违语、离间语、虚诳语之种种生恶不善法。

    诸比丘！此为以九种渴爱为根本之法。”

    二十四　有情居

    一

    “诸比丘！有九种有情居。何等为九种耶？

    二

    诸比丘！有情有身异、想异，譬如人与一分之天与一分之堕有情。此为第一之有情居。

    三

    诸比丘！有情有身异、想一，譬如最初出现之梵众天。此为第二之有情居。

    四

    诸比丘！有情有身一、想异，譬如光音天。此为第三种之有情居。

    五

    诸比丘！有情有身一、想一，譬如遍净天。此为第四之有情居。

    六

    诸比丘！有情有无想、无觉，譬如无想有情。此为第五之有情居。

    七

    诸比丘！有情有遍超色想，灭有对想，不作意种种想，所谓‘空无边是’，入于空无边处者。此为第六之有情居。

    八

    诸比丘！有情有遍超空无边处，所谓‘识无边是’，入于识无边处者。此为第七之有情居。

    九

    诸比丘！有情有遍超识无边处，所谓‘无所有’，入于无所有处者。此为第八之有情居。

    一〇

    诸比丘！有情有遍超无所有处，入于非想非非想处者。此为第九之有情居。诸比丘！此为九种有情居。”

    二十五　慧

    一

    “诸比丘！若比丘之心以慧善积习时，诸比丘！此比丘能自记说：‘我生已尽，梵行已住，所作已办，自知不受后有。’诸比丘！云何为比丘之心以慧善积习耶？

    二

    所谓‘我心离贪’者，即心以慧善积习。所谓‘我心离瞋’者，即心以慧善积习。所谓‘我心离痴’者，即心以慧善积习。所谓‘我心无有贪法’者，即心以慧善积习。所谓‘我心无有瞋法’者，即心以慧善积习。所谓‘我心无有痴法’者，即心以慧善积习。所谓‘我心无还欲有之法’者，即心以慧善积习。所谓‘我心无还色有之法’者，即心以慧善积习。所谓‘我心无还无色有之法’者，即心以慧善所积习。

    诸比丘！若比丘之心以慧善积习时。诸心丘！此比丘能自记说：‘我生已尽，梵行已住，所作已办，自知不受后有。’”

    二十六　石柱

    一

    如是我闻。一时，具寿舍利弗与具寿月子住王舍城之迦兰陀竹园。具寿月子于此告诸比丘言：

    “友等！提婆达多对诸比丘说法而言：‘友等！若比丘之心以意积习时，此比丘能自记说：“我生已尽，梵行已住，所作已办，自知不受后有。”’”

    二

    如是说时，具寿舍利弗对具寿月子曰：

    “友月子！提婆达多对诸比丘说法言：‘友等！若比丘之心以意积习时，此比丘能自记说：“我生已尽，梵行已住，所作已办，自知不受后有。”’友月子！提婆达多对诸比丘说法而谓：‘友等！若比丘之心以意善积习时。此比丘能自记别：“我生已尽，梵行已住，所作已办，自知不受后有。”’”

    三

    ［具寿月子二度告诸比丘谓：

    “友等！提婆达多对诸比丘说法而言：‘友等！若比丘之心以意积习时，此比丘能自记别：“我生已尽，梵行已住，所作已办，自知不受后有。”’”

    具寿舍利弗二度对具寿月子曰：

    “友月子！提婆达多对诸比丘说法非言：‘友等！若比丘之心以意积习时，此比丘能自记别：“我生已尽，梵行已住，所作已办，自知不受后有。”’友月子！提婆达多对诸比丘说法而言：‘友等！若比丘之心以意善积习时，此比丘能自记别：“我生已尽，梵行已住，所作已办，自知不受后有。”’”］

    具寿月子三度告诸比丘言：

    “友等！提婆达多对诸比丘说法而言：‘友等！若比丘之心以意积习时，此比丘能自记别：“我生已尽，梵行已住，所作已办，自知不受后有。”’”

    具寿舍利弗三度对具寿月子曰：

    “友月子！提婆达多对诸比丘说法非言：‘友等！若比丘之心以意积习时，此比丘能自记别：“我生已尽，梵行已住，所作已办，自知不受后有。”’友月子！提婆达多诸比丘说法而言：‘友等！若比丘之心以意善所积习时，此比丘能自记别：“我生已尽，梵行已住，所作已办，自知不受后有。”’

    四

    友等！云何为比丘之心以意善积习耶？

    所谓‘我心离贪’者，即心以意善所积习。所谓‘我心离瞋’者，即心以意善积习。所谓‘我心离痴’者，即心以意善积习。所谓‘我心无有贪法’者，即心以意善积习。所谓‘我心无有瞋法’者，即心以意善积习。所谓‘我心无有痴法’者，即心以意善所积习，所谓‘我心无还欲有之法’者，即心以意善积习。所谓‘我心无还色有之法’者，即心以意善积习。所谓‘我心无还无色有之法’者，即心以意善积习。

    五

    如是，于正心解脱之比丘，若多眼所识之色，即使现于眼，其心亦不永尽，其心为不杂而安住，得不动，观灭尽。若多耳所识之声，［即使现于耳，其心亦不永尽，其心为不杂而安住，得不动，观灭尽。若多］鼻所识之香，［即使现于鼻，其心亦不永尽，其心为不杂而安住，得不动，观灭尽。若多］舌所识之味，［即使现于舌，其心亦不永尽，其心为不杂而安住，得不动，观灭尽。若多］身所识之触，［即使现于身，其心亦不永尽，其心为不杂而安住，得不动，观灭尽。若多］意所识之法，即使现于意，其心亦不永尽，其心为不杂而安住，得不动，观灭尽。

    友等！譬如有石柱［长］十六肘，从根而下有八肘，从根而上有八肘。若从东方吹来大风雨，皆不震不动不摇；若从西［方吹来大风雨，皆不震不动不摇；］若从北［方吹来大风雨，皆不震不动不摇；］若从南方吹来大风雨，皆不震不动不摇。何以故耶？友等！石柱根深善埋故。友等！如是，于如是正心解脱之比丘，若多眼所识之色，即使现于眼，其心亦不永尽，其心为不杂而安住，得不动，观灭尽。若多耳所识之声，［即使现于耳，其心亦不永尽，其心不杂而安住，得不动，观灭尽。若多］鼻所识之香，［即使现于鼻，其心亦不永尽，其心为不杂而安住，得不动，观灭尽。若多］舌所识之味，［即使现于舌，其心亦不永尽，其心为不杂而安住，得不动，观灭尽。若多］身所识之触，［即使现于身，其心亦不永尽，其心为不杂而安住，得不动，观灭尽。若多］意所识之法，即使现于意，其心亦不永尽，其心为不杂而安住，得不动，观灭尽。”

    二十七　怨仇（一）

    一

    时，给孤独居士往诣世尊所在之处。至已，礼敬世尊而退坐一面。坐于一面之时，世尊对给孤独居士说：

    二

    “居士！圣弟子，成就五怖畏、怨仇止息、四预流支时，若欲得自记别，而曰：‘于我地狱灭尽、畜生灭尽、饿鬼灭尽、恶生、恶趣、堕处灭尽，成为预流，堕法灭，决定而趣向等觉。’

    三

    何等为五怖畏、怨仇止息耶？

    居士！杀生者缘杀生，于现法生怖畏、怨仇，于来世亦生怖畏、怨仇，心中受苦忧。若远离杀生，于现法则不生怖畏、怨仇，于来世亦不生怖畏、怨仇，心中不受苦忧。若远离杀生，如是怖畏、怨仇则止息。

    居士！不与取者［缘不与取，于现法生怖畏、怨仇，于来世亦生怖畏、怨仇，心中受苦忧。若远离不与取，于现法则不生怖畏、怨仇，于来世亦不生怖畏、怨仇，心中不受苦忧。若远离不与取，如是怖畏、怨仇则止息。

    居士！］邪淫者［缘邪淫，于现法生怖畏、怨仇，于来世亦生怖畏、怨仇，心中受苦忧。若远离邪淫，于现法则不生怖畏、怨仇，于来世亦不生怖畏、怨仇，心中不受苦忧。若远离邪淫，如是怖畏、怨仇则止息。

    居士！］妄语者［缘妄语，于现法生怖畏、怨仇，于来世亦生怖畏、怨仇，心中受苦忧。若远离妄语，于现法则不生怖畏、怨仇，于来世亦不生怖畏、怨仇，心中不受苦忧。若远离妄语，如是怖畏、怨仇则止息。

    居士！］饮酒者缘饮酒，于现法生怖畏、怨仇，于来世亦生怖畏、怨仇，心中受苦忧。若远离饮酒，于现法则不生怖畏、怨仇，于来世亦不生怖畏、怨仇，心中不受苦忧。若远离饮酒，如是怖畏、怨仇则止息。

    此等为五怖畏、怨仇止息。

    四

    何等为四预流支成就耶？

    居士！此处有圣弟子，于佛成就证净，而曰：‘彼世尊是应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’

    于法成就证净，而曰：‘世尊之法是善说、现见、不时、来见、引导、智者应自知。’

    于僧成就证净，而曰：‘世尊之声闻众是妙行者，世尊之声闻众是直行者，世尊之声闻众是应理行者，世尊之声闻众是和敬行者，所谓四双八辈，此世尊之声闻众是应请、极应请、应施、应合掌、世间无上福田。’

    圣者成就所乐不破、不穿、不杂、不秽、离脱、智者所赞、不可执取、能发三摩地之戒。

    此等为四预流支成就。

    五

    居士！圣弟子，成就此五怖畏、怨仇止息、四预流支时，若欲得自记别，而曰：‘于我地狱灭尽、畜生灭尽、饿鬼灭尽、恶生、恶趣、堕处灭尽，成为预流，堕法灭，决定而趣向等觉。’”

    二十八　怨仇（二）

    一

    “诸比丘！圣弟子，成就五怖畏、怨仇止息、四预流支时。若欲得自记别，而曰：‘于我地狱灭尽、畜生灭尽、饿鬼灭尽、恶生、恶趣、堕处灭尽，成为预流，堕法灭，决定而趣向等觉。’

    二

    何等为五怖畏、怨仇止息耶？

    ［诸比丘！杀生者缘杀生，于现法生怖畏、怨仇，于来世亦生怖畏、怨仇，心中受苦忧。若远离杀生，于现法则不生怖畏、怨仇，于来世亦不生怖畏、怨仇，心中不受苦忧。若远离杀生，如是怖畏、怨仇则止息。

    诸比丘！不与取者缘不与取，于现法生怖畏、怨仇，于来世亦生怖畏、怨仇，心中受苦忧。若远离不与取，于现法则不生怖畏、怨仇，于来世亦不生怖畏、怨仇，心中不受苦忧。若远离不与取，如是怖畏、怨仇则止息。

    诸比丘！邪淫者缘邪淫，于现法生怖畏、怨仇，于来世亦生怖畏、怨仇，心中受苦忧。若远离邪淫，于现法则不生怖畏、怨仇，于来世亦不生怖畏、怨仇，心中不受苦忧。若远离邪淫，如是怖畏、怨仇则止息。

    诸比丘！妄语者缘妄语，于现法生怖畏、怨仇，于来世亦生怖畏、怨仇，心中受苦忧。若远离妄语，于现法则不生怖畏、怨仇，于来世亦不生怖畏、怨仇，心中不受苦忧。若远离妄语，如是怖畏、怨仇则止息。

    诸比丘！饮酒者缘饮酒，于现法生怖畏、怨仇，于来世亦生怖畏、怨仇，心中受苦忧。若远离饮酒，于现法则不生怖畏、怨仇，于来世亦不生怖畏、怨仇，心中不受苦忧。若远离饮酒，如是怖畏、怨仇则止息］。

    此等为五怖畏、怨仇止息。

    三

    何等为四预流支成就耶？

    ［诸比丘！此处有圣弟子，于佛成就证净，而曰：‘彼世尊是应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’

    于法成就证净，而曰：‘世尊之法是善说、现见、不时、来见、引导、智者应自知。’

    于僧成就证净，而曰：‘世尊之声闻众是妙行者，世尊之声闻众是直行者，世尊之声闻众是应理行者，世尊之声闻众是和敬行者，所谓四双八辈，此世尊之声闻众是应请、极应请、应施、应合掌、世间无上福田。’

    圣者成就所乐不破、不穿、不杂、不秽、离脱、智者所赞、不可执取、能发三摩地之戒］。

    此等为四预流支成就。

    四

    诸比丘！圣弟子成就此五怖畏、怨仇止息、此四预流支时，若欲得自记别，而曰：‘于我地狱灭尽、畜生灭尽、饿鬼灭尽、恶生、恶趣、堕处灭尽，成为预流，堕法灭，决定而趣向等觉。’”

    二十九　嫌恨（一）

    一

    “诸比丘！有九种嫌恨事。何等为九种耶？

    二

    所谓：‘彼已于我作不饶益。’而结嫌恨。所谓：‘彼于我作不饶益。’而结嫌恨。所谓：‘彼将于我作不饶益。’而结嫌恨。所谓：‘彼已于我之可爱、可意者作不饶益。’［而结嫌恨。所谓：‘彼于我之可爱、可意者］作不饶益。’［而结嫌恨。所谓：‘彼将于我之可爱、可意者］作不饶益。’而结嫌恨。所谓：‘彼已于我之非可爱、非可意者作饶益。’［而结嫌恨。所谓：‘彼于我之非可爱、非可意者作饶益。’［而结缣恨。所谓：‘彼将于我之非可爱、非可意者］作饶益。’而结嫌恨。

    诸比丘！此等为九种嫌恨事。”

    三十　嫌恨（二）

    一

    “诸比丘！有调伏九种嫌恨。何等为九种耶？

    二

    所谓：‘彼已于我作不饶益，有何利耶？’而调伏嫌恨。所谓：‘彼于我作不饶益，有何利耶？’而调伏嫌恨。所谓：‘彼将于我作不饶益，有何利耶？’而调伏嫌恨。所谓：‘彼已于我之可爱、可意者作不饶益，［有何利耶？’而调伏嫌恨。所谓：‘彼于我之可爱、可意者］作不饶益，［有何利耶？’而调伏嫌恨。所谓：‘彼将于我之可爱、可意者］作不饶益，有何利耶？’而调伏嫌恨。所谓：‘彼已于我之非可爱、非可意者］作饶益，［有何利耶？’而调伏嫌恨。所谓：‘彼于我之非可爱、非可意者］作饶益，有何利耶？’而调伏嫌恨。所谓：‘彼将于我之非可爱、非可意者］作饶益，有何利耶？’而调伏嫌恨。

    诸比丘！此等为九种调伏嫌恨。”

    三十一　次第灭

    一

    “诸比丘！有九种次第灭。何等为九种耶？

    二

    若具足初静虑，则灭欲想已。若具足第二静虑，则灭寻伺已。若具足第三静虑，则灭喜已。若具足第四静虑，则灭出入息已。若具足空无边处，则灭色想已。若具足识无边处，则灭空无边处想已。若具足无所有处，则灭识无边处想已。若具足非想非非想处，则灭无所有处想已。若具足想受灭，则灭想受已。

    诸比丘！此等为九种次第灭。”

    第三　有情居品［毕］

    此中摄颂曰：

            （一）处、（二）未调马、（三）渴爱、（四）有情（居）、
            （五）慧、（六）石柱、（七～八）二怨仇、
            （九～一〇）二嫌恨、（一一）次第灭。

    第四　大品

    三十二　次第住（一）

    一

    “诸比丘！有九种次第住。何等为九种耶？

    二

    诸比丘！此处有比丘，离诸欲，离诸不善法，为有寻有伺，从离而生喜与乐，具足初静虑而住。寻伺止息故，成为内净，心达一趣，为无寻无伺，从三摩地生喜、乐，具足第二静虑而住。离喜之故，［为舍而住，正念正知，于身正受乐，如诸圣者之宣说，舍、念乐住，具足第三静虑而住。断乐断苦故，及先前已灭忧、喜故，为不苦不乐而舍念清净，具足第四静虑而住。遍超色想，灭有对想，不作意种种想故，所谓‘空是无边’，具足空无边处而住。遍超空无边处，所谓‘识是无边’，具足识无边处而住。遍超识无边处，所谓‘无所有’，具足无所有处而住。遍超无所有处，具足非想非非想处而住。遍超非想非非想处，具足想受灭而住。

    诸比丘！此等为九种次第住。”

    三十三　次第住（二）

    一

    “诸比丘！当说九种之次第住等至，谛听！谛听！［善自作意，我当说。”

    “唯然，大德！”

    彼诸比丘回答世尊。世尊说］：

    “诸比丘！何等为九种次第住等至耶？

    二

    若诸欲灭时，将诸欲数数灭而住，则说：‘此等具寿必去欲，寂灭，已渡，依此分而言到达彼岸。’

    ‘于何而诸欲灭耶？何人将诸欲数数灭而住耶？我不知此，我不见此。’若有作如是言者，当可对彼而言：‘友！此处有比丘，离诸欲，［离诸不善法，为有寻有伺，从离生喜、乐，］具足初静虑而住。于此诸欲灭，将诸欲数数灭而住。’诸比丘！无诳无谄者，必言‘善哉’而对于所说欢喜随喜，言‘善哉’而对于所说欢喜随喜，归命合掌而奉事。

    三

    若寻伺灭时，将寻伺数数灭而住，则说：‘此等具寿必去欲，寂灭，已渡，依此分而言到达彼岸。’

    ‘于何而寻伺灭耶？何人将寻伺数数灭而住耶？我不知此，我不见此。’若有如是言者，当可对彼而言：‘友！此处有比丘，寻伺止息故，［成为内净，心达一趣，为无寻无伺，从三摩地生喜、乐，］具足第二静虑而住。于此寻伺灭，将寻伺数数灭而住。’诸比丘！无诳无谄者，必言‘善哉’而对于所说欢喜随喜，‘善哉’而对于所说欢喜随喜，归命合掌而奉事。

    四

    若喜灭时，将喜数数灭而住，则说：‘此等具寿必去欲，寂灭，已渡，依此分而言到达彼岸。’

    ‘于何而喜灭耶？何人将喜数数灭而住耶？我不知此，我不见此。’若有如是言者，当可对彼而言：‘友！此处有比丘，离喜之故，［为舍而住，正念正知，于身正受乐，如诸圣者之宣说，舍、念乐住，］具足第三静虑而住。于此而喜灭，将喜数数灭而住。’诸比丘！无诳无谄者，必言‘善哉’而对于所说欢喜随喜，言‘善哉’而对于所说欢喜随喜，归命合掌而奉事。

    五

    若舍乐灭时，将舍乐数数灭而住，则说：‘此等具寿必去欲，寂灭，已渡，依此分而言到达彼岸。’

    ‘于何而舍乐灭耶？何人将舍乐数数灭而住耶？我不知此，我不见此。’若有如是言者，当可对彼而言：‘友！此处有比丘，断乐［断苦之故，及先前已灭忧、喜故，为不苦不乐而舍念清净，］具足第四静虑而住。于此舍乐灭，将舍乐数数灭而住。’诸比丘！无诳无谄者，必言‘善哉’而对于所说欢喜随喜，言‘善哉’而对于所说欢喜随喜，归命合掌而奉事。

    六

    若色想灭时，将色想数数灭而住，则说：‘此等具寿必去欲，寂灭，已渡，依此分而言到达彼岸。’

    ‘于何而色想灭耶？何人将色想数数灭而住耶？我不知此，我不见此。’若有如是言者，当可对彼而言：‘友！此处有比丘，遍超色想，灭有对想，不作意种种想故，所谓“空是无边”，具足空无边处而住。于此而色想灭，将色想数数灭而住。’诸比丘！无诳无谄者，必言‘善哉’而对于所说欢喜随喜，言‘善哉’而对于所说欢喜随喜，归命合掌而奉事。

    七

    若空无边处想灭时，将空无边处想数数灭而住，则说：‘此等具寿必去欲，寂灭，已渡，依此分而言到达彼岸。’

    ‘于何而空无边处想灭耶？何人将空无边处想数数灭而住耶？我不知此，我不见此。’若有如是言者，当可对彼而言：‘友！此处有比丘，遍超空无边处，所谓“识是无边”，具足识无边处而住。于此空无边处想灭，将空无边处想数数灭而住。’诸比丘！无诳无谄者，必言‘善哉’而对于所说欢喜随喜，言‘善哉’而对于所说欢喜随喜，归命合掌而奉事。

    八

    若识无边处想灭时，将识无边处想数数灭而住，则说：‘此等具寿必去欲，寂灭，已渡，依此分而言到达彼岸。’

    ‘于何而识无边处想灭耶？何人将识无边处想数数灭而住耶？我不知此，我不见此。’若有如是言者，当可对彼而言：‘友！此处有比丘，遍超识无边处，所谓“无所有”，具足无所有处而住。于此而识无边处想灭，将识无边处想数数灭而住。’诸比丘！无诳无谄者，必［言‘善哉’而对于所说欢喜随喜，言‘善哉’而对于所说欢喜随喜，］归命合掌而奉事。

    九

    若无所有处想灭时，将无所有处想数数灭而住，则说：‘此等具寿必去欲，寂灭，已渡，依此分而言到达彼岸。’

    ‘于何而无所有处想灭耶？何人将无所有处想数数灭而住耶？我不知此，我不见此。’若有如是言者，当可对彼而言：‘友！此处有比丘，遍超无所有处，具足非想非非想处而住。于此而无所有处想灭，将无所有处想数数灭而住。’诸比丘！无诳无谄者，［必言‘善哉’而对于所说欢喜随喜，言‘善哉’而对于所说欢喜随喜，］归命合掌而奉事。

    一〇

    若非想非非想处想灭时，将非想非非想处想数数灭而住，则说：‘此等具寿必去欲，寂灭，已渡，依此分而言到达彼岸。’

    ‘于何而非想非非想处想灭耶？何人将非想非非想处想数数灭而住耶？我不知此，我不见此。’若有如是言者，当可对彼而言：‘友！此处有比丘，遍超非想非非想处，具足想受灭而住。于此而非想非非想处想灭，将非想非非想处想数数灭而住。’诸比丘！无诳无谄者，必言‘善哉’而对于所说欢喜随喜，言‘善哉’而对于所说欢喜随喜，归命合掌而奉事。

    诸比丘！此等为九种次第住等至。”

    三十四　涅槃

    一

    如是我闻。一时，具寿舍利弗住王舍城之迦兰陀竹园。具寿舍利弗于此告诸比丘言：

    “友等！此涅槃者是乐。友等！此涅槃者是乐。”

    二

    如是言时，具寿优陀夷对具寿舍利弗言：

    “友舍利弗！于此处无所受，云何此处有乐耶？”

    “友！此处无所受故，此处正是有乐。

    友！有五妙欲。何等为五妙欲耶？

    即眼所识之色者，为可爱、可亲、可意、爱色、引欲、可染。耳所识之声者，［为可爱、可亲、可意、爱色、引欲、可染］。鼻所识之香者，［为可爱、可亲、可意、爱色、引欲、可染］，舌所识之味者，［为可爱、可亲、可意、爱色、引欲、可染］。身所识之触者为可爱、可亲、可意、爱色、引欲、可染。

    友！此为五妙欲。友！若缘此五妙欲所生之乐喜，友！此称之为欲乐。

    四

    友！此处有比丘，离诸欲，［离诸不善法，为有寻有伺，从离生喜、乐］，具足初静虑而住。友！此比丘依此住而住，若与欲俱行之想、作意现行，此为其病。友！譬如安乐者生苦恼而致病。如是，彼若与欲俱行之想、作意现行，此为其病。友！然而世尊说：‘病者，此是苦。’友！依此理而可知涅槃是乐。

    五

    友！复次，有比丘寻伺止息故，［成为内净，心达一趣，为无寻无伺，从三摩地生喜、乐，］具足第二静虑而住。友！此比丘依此住而住，若与寻俱行之想、作意现行，此为其病。友！譬如安乐者生苦恼而致病。如是，彼若与寻俱行之想、作意现行，此为其病。友！然而世尊说：‘病者，此是苦。’友！依此理而可知涅槃是乐。

    六

    友！复次，有比丘离喜故，为舍而住，正念正知，于身正受乐，如诸圣者之宣说，舍、念乐住，］具足第三静虑而住。友！此比丘依此住而住，若与喜俱行之想、作意现行，此为其病。友！譬如安乐者生苦恼而致病。如是，彼若与喜俱行之想、作意现行，此为其病。友！然而世尊说：‘病者，此是苦。’友！依此理而可知涅槃是乐。

    七

    友！复次，有比丘者断苦［断乐之故，及先前已灭忧与喜故，为不苦不乐而舍念清净］，具足第四静虑而住。友！此比丘依此住而住，若与舍俱行之想、作意现行，此为其病。友！譬如安乐者生苦恼而致病。如是，彼若与舍俱行之想、作意现行，此为其病。友！然而，世尊说：‘病者，此是苦。’友！依此理而可知涅槃是乐。

    八

    友！复次，有比丘遍超色想，灭有对想，不作意种种想故，所谓‘空是无边。’具足空无边处而住。友！此比丘依此住而住，若与色俱行之想、作意现行，此为其病。友！譬如安乐者生苦恼而致病。如是，彼若与色俱行之想、作意现行，此为其病。友！然而世尊说：‘病者，此是苦。’友！依此理而可知涅槃是乐。

    九

    友！复次，有比丘遍超空无边处，所谓‘识是无边’，具足识无边处而住。友！此比丘依此住而住，若与空无边处俱行之想、作意现行，此为其病。友！譬如安乐者生苦恼而致病。如是，彼若与空无边处俱行之想、作意现行，此为其病。友！然而世尊说：‘病者，此是苦。’友！依此理而可知涅槃是乐。

    一〇

    友！复次，有比丘遍超识无边处，所谓‘无所有’，具足无所有处而住。友！此比丘依此住而住，若与识无边处俱行之想、作意现行，此为其病。友！譬如安乐者生苦恼而致病。如是，彼若与识无边处俱行之想、作意现行，此为其病。友！然而世尊说：‘病者，此是苦。’友！依此理而可知涅槃是乐。

    一一

    友！复次，有比丘遍超无所有处，具足非想非非想处而住。友！此比丘依此住而住，若与无所有处俱行之想、作意现行，此为其病。友！譬如安乐者生苦恼而致病。如是，彼若与无所有处俱行之想、作意现行，此为其病。友！然而世尊说：‘病者，此是苦。’友！依此理而可知涅槃是乐。

    一二

    友！复次，有比丘遍超非想非非想处，具足想受灭而住，以慧而观，诸漏尽。友！依此理而可知涅槃是乐。”

    三十五　牛

    一

    “诸比丘！譬如有山中之牛，为愚痴、不聪明而不知地，不能善巧行于不平等之山地。彼如是思念：‘我宜往未曾往之方，食未曾食之草，饮未曾饮之水。’彼未善安置前足即举后足，不能往未曾往之方，不能食未曾食之草，不能饮未曾饮之水，而彼止足于前，思念：‘我宜往未曾往之方，食未曾食之草，饮未曾饮之水’而不还安稳处。何以故耶？诸比丘！彼山中之牛者，为愚痴、不聪明而不知地，不能善巧行于不平等之山地。

    诸比丘！如是，此处有一类比丘，为愚痴、不聪明而不知地，离诸欲，［离诸不善法，为有寻有伺，从离生喜、乐，］不能善巧具足初静虑而住。彼乃不能习行、修习、多修其相，不善安立，如是思念：‘我宜止息寻伺，［成内净，心达一趣，为无寻无伺，从三摩地生喜、乐，］当可具足第二静虑而住。’彼为止息寻伺故，［成为内净，心达一趣，为无寻无伺，从三摩地生喜、乐，］不能具足第二静虑而住。彼如是思念：‘我宜离诸欲，［离诸不善法，为有寻有伺，从离生喜、乐，］当可具足初静虑而住。’彼离诸欲，［离诸不善法，为有寻有伺，从离生喜、乐，］不能具足初静虑而住。诸比丘！此比丘名为从二边而堕，从二边而退。犹如彼山中之牛，为愚痴、不聪明而不知地，不能善巧行于不平等之山地。

    二

    诸比丘！譬如有山中之牛，为贤察聪明而知地，善巧行于不平等之山地。彼如是思念：‘我宜往未曾往之方，食未曾食之草，饮未曾饮之水。’彼安置前足已而举后足，往于未曾往之方，食未曾食之草，饮未曾饮之水。而彼止足于前而思念：‘我宜往未曾往之方往，食未曾食之草，饮未曾饮之水。’而还安稳处。何以故耶？诸比丘！彼山中之牛者，为贤察聪明而知地，善巧行于不平等之山地。

    诸比丘！如是，此处有一类比丘，为贤察聪明而知地，离诸欲，［离诸不善法，为有寻有伺，从离生喜与乐，］善巧具足初静虑而住。

    彼乃能习行、修习、多修其相，能善安立，如是思念：‘我宜止息寻伺，成为内净，心达一趣，为无寻无伺，从三摩地生喜、乐。］当可具足第二静虑而住。’彼乃不损第二静虑，为寻伺止息故，［成为内净，心达一趣，为无寻无伺，从三摩地生喜、乐。］具足第二静虑而住。

    彼乃能习行、修习、多修其相，能善安立，如是思念：‘我宜离喜，［为舍而住，正念正知，于身正受乐，如诸圣者之宣说，有舍与念而乐住，］当具足第三静虑而住。’彼乃不损第三静虑，为离喜故，［为舍而住，正念正知，于身正受乐，如诸圣者之宣说，舍、念乐住，］具足第三静虑而住。

    彼乃能习行、修习、多修其相，能善安立，如是思念：‘我宜断乐［断苦，及先已灭忧与喜故，为不苦不乐而舍念清净］，当具足第四静虑而住。’彼乃不损第四静虑，为断乐断苦，及先已灭忧、喜故，为舍念清净。］具足第四静虑而住。

    彼乃能习行、修习、多修其相，能善安立，如是思念：‘我宜遍超色想，灭有对想，不作意种种想，所谓空是无边，当具足空无边处而住。’彼乃不损空无边处，遍超色想，［灭有对想，不作意种种想，所谓‘空是无边。’具足空无边处而住。

    彼乃能习行、修习、多修其相，能善安立，如是思念：‘我宜遍超空无边处，所谓“识是无边”，当具足识无边处而住。’彼乃不损识无边处，遍超空无边处，所谓‘识是无边’，具足识无边处而住。

    彼乃能习行、修习、多修其相，能善安立，如是思念：‘我宜遍超识无边处，所谓“无所有”，当具足无所有处而住。’彼乃不损无所有处，遍超识无边处，所谓‘无所有’是，具足无所有处而住。

    彼乃能习行、修习、多修其相，能善安立，如是思念：‘我宜遍超无所有处，当具足非想非非想处而住。’彼乃不损非想非非想处，遍超无所有处，具足非想非非想处而住。

    彼乃能习行、修习、多修其相，能善安立，如是思念：‘我宜遍超非想非非想处，当具足想受灭而住。’彼乃不损想受灭，遍超非想非非想处，具足想受灭而住。

    三

    诸比丘！比丘者，出入等至时，其心柔软、堪任，以柔软、堪任之心，善修习无量之等至，若能善修习无量之等至，则各各当证知、现证之法，于倾心而当证知、现证，随处而获得现见力。

    若彼欲‘领受多端神变，以一身为多身，［以多身为一身，或现或隐，越过墙壁山崖而无碍，如于虚空；出没于地中，如于水；行于水上而无坏，如于地上；于虚空结跏趺坐而行，如飞鸟；有大神通、大威德，以手扪摸此日月，］乃至以身威及于梵世’，于各各随处而获得现见力。

    若彼欲‘以清净、超人之天耳界，［俱闻远、近、天、人之声’，则于各各随处而获得现见力。

    若彼欲‘以心遍知他有情、他人之心，了知有贪心为有贪心，［了知离贪心为离贪心，了知有瞋心为有瞋心，了知离瞋心为离瞋心，了知有痴心为有痴心，了知离痴心为离痴心，了知略心为略心，了知散心为散心，了知大心为大心，了知非大心为非大心，了知有上心为有上心，了知无上心为无上心，了知定心为定心，了知非定心为非定心，］了知解脱心为解脱心，了知不解脱心为不解脱心’，则于各各随处而获得现见力。

    若彼欲‘随念种种宿住，谓：一生、二生、［三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、多坏劫、多成劫、多成坏劫，我于彼处，如是名，如是姓，如是色，如是食，如是受乐苦，如是寿量，于彼处没……乃至……生于此处，］具如是行相、名称而随念宿住’，则于各各随处而获得现见力。

    若彼欲‘以清净、超人之天眼见有情之［生死……乃至……了知有情随业而受劣、胜、好色、恶色、善趣、恶趣’，则于各各随处而获得现见力。

    若彼欲‘漏尽之故，无漏之心解脱、慧解脱，于现法自证知、］现证具足而住’，则于各各随处而获得现见力。”

    三十六　静虑

    一

    “诸比丘！我说：依止于初静虑而诸漏尽。诸比丘！我说：依止于第二静虑而诸漏尽。诸比丘！我说：依止于第三静虑而诸漏尽。诸比丘！我说：依止于第四静虑而诸漏尽。诸比丘！我说：依止于空无边处而诸漏尽。诸比丘！我说：依止于识无边处而诸漏尽。诸比丘！我说：依止于无所有处而诸漏尽。诸比丘！我说：依止于非想非非想处而诸漏尽。

    二

    诸比丘！我说：依止于初静虑而诸漏尽。如是斯言者，缘何而言耶？

    诸比丘！此处有比丘，离诸欲，［离诸不善法，为有寻有伺，从离生喜与乐，］具足初静虑而住。彼乃观彼处之色类、受类、想类、行类、识类之诸法为无常、是苦、是病、是疮、是刺、是痛、是疾、是他、是灭坏、是空、是无我。彼乃由此等之诸法放下其心。彼乃由此等之诸法放下其心，而引心于不死界，为‘此乃寂静，此乃殊妙，而谓：一切行之寂灭、一切依之定弃、渴爱之尽、离欲、灭尽、涅槃’，彼乃住于彼处而成就诸漏之尽。若复不能成就诸漏之尽，依其法爱、法喜而五顺下分结灭尽故，为化生者。于彼处般涅槃，由彼世得不还之法。

    诸比丘！譬如有射师或射师之弟子，于稻草人、土堆练习，于后时能远射，能射而不误，能坏大集体。诸比丘！如是，有比丘，离诸欲，［离诸不善法，为有寻有伺，从离生喜与乐，］具足初静虑而住。彼乃观彼处之色类、受类、想类、行类、识类之诸法者为无常、是苦、是病、是疮、是刺、是痛、是疾、是他、是灭坏、是空、是无我。彼乃由此等之诸法放下其心。彼乃由此等之诸法放下其心，而引心于不死界，为‘此乃寂静，此乃殊妙，而谓：一切行之寂灭、一切依之定弃、渴爱之尽、离欲、灭尽、涅槃’，彼乃住于彼处而成就诸漏之尽。若复不能成就诸漏之尽，依其法爱、法喜而五顺下分结灭尽故，为化生者。于彼处般涅槃，由彼世得不还之法。

    诸比丘！我说：依止于初静虑而诸漏尽，如是言者，则缘此而言。

    三

    诸比丘！我说：依止于第二静虑而［诸漏尽。如是言者，缘何而言耶？

    诸比丘！此处有比丘，为寻伺止息故，成为内净，心达一趣，为无寻无伺，从三摩地生喜、乐，具足第二静虑而住。彼乃观彼处之色类、受类、想类、行类、识类之诸法为无常、是苦、是病、是疮、是刺、是痛、是疾、是他、是灭坏、是空、是无我。彼乃由此等之诸法放下其心。彼乃由此等之诸法放下其心，而引心于不死界，为‘此乃寂静，此乃殊妙，而谓：一切行之寂灭、一切依之定弃、渴爱之尽、离欲、灭尽、涅槃’，彼乃住于彼处成就诸漏之尽。若复不能成就诸漏之尽，依其法爱、法喜而五顺下分结灭尽故，为化生者。于彼处般涅槃，由彼世得不还之法。

    诸比丘！譬如有射师或射师之弟子，于稻草人、土堆练习，于后时能远射，能射而不误，能坏大集体。诸比丘！如是，有比丘，为寻伺止息故，成为内净，心达一趣，为无寻无伺，有从三摩地生喜、乐，具足第二静虑而住。彼乃观彼处之色类、受类、想类、行类、识类之诸法为无常、是苦、是病、是疮、是刺、是痛、是疾、是他、是灭坏、是空、是无我。彼乃由此等之诸法放下其心。彼乃由此等之诸法放下其心，而引心于不死界，为‘此乃寂静，此乃殊妙，而谓：一切行之寂灭、一切依之定弃、渴爱之尽、离欲、灭尽、涅槃’，彼乃住于彼处而成就诸漏之尽。若复不能成就诸漏之尽，依其法爱、法喜而五顺下分结灭尽故，为化生者。于彼处般涅槃，由彼世得不还之法。

    诸比丘！我说：依止于第二静虑而诸漏尽。如是言者，则缘此而言］。

    诸比丘！我说：依止于第三静虑而［诸漏尽。如是言者，缘何而言耶？

    诸比丘！此处有比丘，为离喜故，为舍而住，正念正知，于身正受乐，如诸圣者之宣说，舍、念乐住，具足第三静虑而住。彼乃观彼处之色类、受类、想类、行类、识类之诸法为无常、是苦、是病、是疮、是刺、是痛、是疾、是他、是灭坏、是空、是无我。彼乃由此等之诸法放下其心，彼乃由此等之诸法放下其心，而引心于不死界，为‘此乃寂静，此乃殊妙，而谓：一切行之寂灭、一切依之定弃、渴爱之尽、离欲、灭尽、涅槃’，彼乃住于彼处成就诸漏之尽。若复不能成就诸漏之尽，依其法爱、法喜而五顺下分结灭尽故，为化生者。于彼处般涅槃，由彼世得不还之法。

    诸比丘！譬如有射师或射师之弟子，于稻草人、土堆练习，于后时能远射，能射而不误，能坏大集体。诸比丘！如是，有比丘，离喜之故，为舍而住，正念正知，于身正受乐，如诸圣者之宣说，舍、念乐住，具足第三静虑而住。彼乃观彼处之色类、受类、想类、行类、识类之诸法为无常、是苦、是病、是疮、是刺、是痛、是疾、是他、是灭坏、是空、是无我。彼乃由此等之诸法放下其心，彼乃由此等之诸法放下其心，而引心于不死界，为‘此乃寂静，此乃殊妙，而谓：一切行之寂灭、一切依之定弃、渴爱之尽、离欲、灭尽、涅槃’，彼乃住于彼处成就诸漏之尽。若复不能成就诸漏之尽，依其法爱、法喜而五顺下分结灭尽故，为化生者。于彼处般涅槃，由彼世得不还之法。

    诸比丘！我说：依止于第三静虑而诸漏尽。如是言者，缘此而言］。

    诸比丘！我说：依止于第四静虑而诸漏尽。如是言者，缘何而言耶？

    诸比丘！此处有比丘，断乐断苦故，及先已灭忧、喜故，为不苦不乐而舍念清净，具足第四静虑而住。彼乃观彼处之色类、受类、想类、行类、识类之诸法为无常、是苦、是病、是疮、是刺、是痛、是疾、是他、是灭坏、是空、是无我。彼乃由此等之诸法放下其心。彼乃由此等之诸法放下其心，而引心于不死界，为‘此乃寂静，此乃殊妙，而谓：一切行之寂灭、一切依之定弃、渴爱之尽、离欲、灭尽、涅槃’，彼乃住于彼处成就诸漏之尽。若复不能成就诸漏之尽，依其法爱、法喜而五顺下分结灭尽故，为化生者。于彼处般涅槃，由彼世得不还之法。

    诸比丘！譬如有射师或射师之弟子，于稻草人、土堆练习，于后时能远射，能射而不误，能坏大集体。诸比丘！如是，有比丘，断乐［断苦故，及先已灭忧、喜故，为不苦不乐而舍念清净，］具足第四静虑而住。彼乃观彼处之色类、受类、［想类、行类、识类之诸法为无常、是苦、是病、是疮、是刺、是痛、是疾、是他、是灭坏、是空、是无我。彼乃由此等之诸法放下其心。彼乃由此等之诸法放下其心，而引心于不死界，为‘此乃寂静，此乃殊妙，谓：是一切行之寂灭、一切依之定弃、渴爱之尽、离欲、灭尽、涅槃’，彼乃住于彼处而成就诸漏之尽。若复不能成就诸漏之尽，依其法爱、法喜而五顺下分结灭尽故，为化生者。于彼处般涅槃］，由彼世得不还之法。

    诸比丘！我说：依止于第四静虑而诸漏尽。如是言者，缘此而言。

    四

    诸比丘！我说：依止于空无边处而诸漏尽。如是言者，缘何而言耶？

    诸比丘！此处有比丘，遍超色想，灭有对想，不作意种种想故，所谓‘空是无边’，具足空无边处而住。彼乃观彼处之受类、想类、行类、［识类之诸法为无常、是苦、是病、是疮、是刺、是痛、是疾、是他、是灭坏、是空、是无我。彼乃由此等之诸法放下其心。彼乃由此等之诸法放下其心，而引心于不死界，为‘此乃寂静，此乃殊妙，而谓：一切行之寂灭、一切依之定弃、渴爱之尽、离欲、灭尽、涅槃’，彼乃住于彼处成就诸漏之尽。若复不能成就诸漏之尽，依其法爱、法喜］而五顺下分结灭尽故，为化生者。于彼处般涅槃，由彼世得不还之法。

    诸比丘！譬如有射师或射师之弟子，于稻草人、土堆练习，于后时能远射，能射而不误，能坏大集体。诸比丘！如是，有比丘，遍超色想，灭有对想，不作意种种想故，所谓‘空是无边’，具足空无边处而住。彼乃观彼处之受类、想类、［行类、识类之诸法为无常、是苦、是病、是疮、是刺、是痛、是疾、是他、是灭坏、是空、是无我。彼乃由此等之诸法放下其心。彼乃由此等之诸法放下其心，而引心于不死界，为‘此乃寂静，此乃殊妙，而谓：一切行之寂灭、一切依之定弃、渴爱之尽、离欲、灭尽、涅槃’，彼乃住于彼处成就诸漏之尽。若复不能成就诸漏之尽，依其法爱、法喜而五顺下分结灭尽故，为化生者。于彼处般涅槃，］由彼世得不还之法。

    诸比丘！我说：依止于空无边处而诸漏尽。如是言者，缘此而言。

    五

    诸比丘！我说：依止于识无边处［而诸漏尽。如是言者，缘何而言耶？

    诸比丘！此处有比丘，遍超空无边处，所谓‘识是无边’，具足识无边处而住。彼乃观彼处之受类、想类、行类、识类之诸法为无常、是苦、是病、是疮、是刺、是痛、是疾、是他、是灭坏、是空、是无我。彼乃由此等之诸法放下其心。彼乃由此等之诸法放下其心，而引心于不死界，为‘此乃寂静，此乃殊妙，而谓：一切行之寂灭、一切依之定弃、渴爱之尽、离欲、灭尽、涅槃’，彼乃住于彼处而成就诸漏之尽。若复不能成就诸漏之尽，依其法爱、法喜而五顺下分结灭尽故，为化生者。于彼处般涅槃，由彼世得不还之法。

    诸比丘！譬如有射师或射师之弟子，于稻草人、土堆练习，于后时能远射，能射而不误，能坏大集体。诸比丘！如是，有比丘，遍超空无边处，所谓‘识是无边’，具足识无边处而住。彼乃观彼处之受类、想类、行类、识类之诸法为无常、是苦、是病、是疮、是刺、是痛、是疾、是他、是灭坏、是空、是无我。彼乃由此等之诸法放下其心。彼乃由此等之诸法放下其心，而引心于不死界，为‘此乃寂静，此乃殊妙，而谓：一切行之寂灭、一切依之定弃、渴爱之尽、离欲、灭尽、涅槃’，彼乃住于彼处成就诸漏之尽。若复不能成就诸漏之尽，依其法爱、法喜而五顺下分结灭尽故，为化生者。于彼处般涅槃，由彼世得不还之法。

    诸比丘！我说：依止于识无边处而诸漏尽。如是言者，缘此而言］。

    诸比丘！我说：依止于无所有处而诸漏尽。如是言者，缘何而言耶？

    诸比丘！此处有比丘，遍超识无边处，所谓‘无所有’，具足无所有处而住。彼乃观彼处之受类、想类、［行类、识类之诸法为无常、是苦、是病、是疮、是刺、是痛、是疾、是他、是灭坏、是空、是无我。彼乃由此等之诸法而放下其心。彼乃由此等之诸法放下其心，引心于不死界，为‘此乃寂静，此乃殊妙，而谓：一切行之寂灭、一切依之定弃、渴爱之尽、离欲、灭尽、涅槃’，彼乃住于彼处成就诸漏之尽。若复不能成就诸漏之尽，依其法爱、法喜而五顺下分结灭尽故，为化生者。于彼处般涅槃，由彼世得不还之法。

    诸比丘！譬如有射师或射师之弟子，于稻草人、土堆练习，于后时能远射，能射而不误，能坏大集体。诸比丘！如是，有比丘，遍超识无边处，所谓‘无所有’，具足无所有处而住。彼乃观彼处之受类、想类、行类、识类之诸法为无常、是苦、是病、是疮、是刺、是痛、是疾、是他、是灭坏、是空、是无我。彼乃由此等之诸法放下其心。彼乃由此等之诸法放下其心，而引心于不死界，为‘此乃寂静，此乃殊妙，谓：一切行之寂灭、一切依之定弃、渴爱之尽、离欲、灭尽、涅槃’，彼乃住于彼处成就诸漏之尽。若复不能成就诸漏之尽，依其法爱、法喜而五顺下分结灭尽故，为化生者。］于彼处般涅槃，由彼世得不还之法。

    诸比丘！我说依止于无所有处而诸漏尽。如是言者，缘此而言。

    诸比丘！如是，乃至有想等至而了知通达。诸比丘！然而，非想非非想处与想受灭之处者，说：‘诸比丘！为等至善巧而出等至，善巧静虑比丘之出入等至之后，所当正知。’”

    三十七　阿难

    一

    如是我闻：一时，具寿阿难住拘睒弥国之瞿师罗园。具寿阿难于此告诸比丘言：

    “友等诸比丘！”

    “友！”

    彼诸比丘回答具寿阿难。具寿阿难说：

    二

    “友等！是希有。友等！是未曾有。彼世尊、智者、见者、应供、正等觉者，于杂闹中随觉离脱之证得，是为众生之清净，为愁悲之超出，为苦忧之灭没，为正理之证得，为涅槃之现证。唯眼尚有不领受色、处，唯耳尚有不领声、处，唯鼻尚有不领受香、处。唯舌尚有不领受味、处，唯身尚有不领受所触、处。”

    三

    如是说已，具寿优陀夷对具寿阿难言：

    “友阿难！为有想而不领受彼处耶？或为无想耶？”

    “友！为有想而不领受彼处，非为无想。”

    “友！然则，彼何想而不领受处耶？”

    四

    “友！此处有比丘，遍超色想，灭有对想，不作意种种想故，所谓‘空是无边’，具足空无边处而住。友！依如是之想而不领受彼处。

    五

    友！复次，有比丘，遍超空无边处，所谓‘识是无边’，具足识无边处而住。友！依如是之想而不领受彼处。

    六

    友！复次，有比丘，遍超识无边处，所谓‘无所有’，具足无所有处而住。友！依如是之想而不领受彼处。

    七

    友！尔时，我住于裟祇城安禅林之鹿野苑。友！当时，有阇知罗比丘尼，到达我处。至已，礼敬我而立于一面。立于一面之阇知罗比丘尼对我言：‘大德阿难！若此三昧者不踊不没，以有行折伏亦非抑制之性者，则解脱故而住，住故而满足，满足故而不恐惧。大德阿难！此三昧者世尊所说有何果耶？’友等！如是所言，我对阇知罗比丘尼言：‘姊！若此三昧者不踊不没，以有行折伏亦非抑制之性者，则解脱故而住，住故而满足，满足故而不恐惧。姊！此三者世尊所说以智为果。’

    友！依如是之想而不领受彼处。”

    三十八　婆罗门

    一

    彼时，有二顺世婆罗门，往诣世尊所在之处。至已，与世尊相交谈庆慰，欢喜铭感之语已，坐于一面。坐于一面之彼等婆罗门白世尊言：

    二

    “瞿昙！富兰那迦叶，为一切知、一切见而有无余之智见，称为‘我于行、住、眠、觉、常恒知见现前。’彼言：‘我以无边之智，知见有边之世间而住。’瞿昙！尼乾陀若提子，亦为一切知、一切见而有无余之智见，称为‘我于行、住、眠、觉、常恒智见现前。’彼言：‘我以无边之智，知见无边之世间而住。’瞿昙！此二者互违之智论，何者说真实，何者为虚妄耶？”

    三

    “且止！婆罗门！除言‘此二者互违之智论，何者说真实，何者为虚妄耶？’之外。婆罗门！我当为汝等说法，谛听！善自作意。我当说。”

    “唯然。”

    彼等婆罗门回答世尊。世尊说：

    四

    “婆罗门！譬如有四人立于四方，成就最胜之行速与最胜之行步。其能成就如是之势速，譬如有弓师，为有能而［善］学，熟练，练达，以轻矢容易通过多罗树之荫。又，如是之行步，譬如从东海到西海。时，立于东方之人，如是言：‘我当步行到世间之边。’彼乃除食、饮、嚼、味，除作大小便，排除睡眠、疲劳，有寿百岁、命百岁而往，亦不能到达世间之边，当于中间命终。时，［立于］西方［之人，如是言：‘我当步行到世间之边。’彼乃除食、饮、嚼、味，除作大小便，排除睡眠、疲劳，有寿百岁、命百岁而往，亦不能达世间之边，当于中间命终］。时，［立于］北方［之人，如是言：‘我当步行到世间之边。’彼乃除食、饮、嚼、味，除作大小便，排除睡眠、疲劳，有寿百岁、命百岁而往，亦不能到达世间之边，当于中间命终］。时，立于南方之人，如是言：‘我当步行到达世间之边。’彼乃除食、饮、嚼、味，除作大小便，排除睡眠、疲劳，有寿百岁、命百岁而往，亦不能到达间之边，当于中间命终。何以故耶？婆罗门！我说：如是之驰走，世之边亦不可知、不可见、不可到。婆罗门！然而，我非说不得世间之边而苦之灭尽。

    五

    婆罗门！五妙欲者于圣者之律中名为世间。何等为五妙欲耶？

    六

    即眼所识之色为可爱、可亲、可意、爱色、引欲、可染。耳所识之声［为可爱、可亲、可意、爱色、引欲、可染］。鼻所识之香［为可爱、可亲、可意、爱色、引欲、可染］。舌所识之味［为可爱、可亲、可意、爱色、引欲、可染］。身所识之所触为可爱、可亲、可意、爱色、引欲、可染。

    婆罗门！此五妙欲者于圣者之律中名为世间。

    七

    婆罗门！此处有比丘，离诸欲，［离诸不善法，为有寻有伺，从离生喜、乐，］具足初静虑而住。婆罗门！此名为比丘到达世间之边，住于世间之边、或者有言：‘此人尚为世间所摄，此人未出离世间。’婆罗门！我亦言：‘此人尚为世间所摄，此人未出离世间。’

    八

    婆罗门！复次，比丘者，为寻伺止息故，［成为内净，心达一趣，为无寻无伺，由三摩地生喜、乐，］具足第二静虑而住。［婆罗门！此名为比丘到达世间之边，住于世间之边。或者有言：‘此人尚为世间所摄，此人未出离世间。’婆罗门！我亦言：‘此人尚为世间所摄，此人未出离世间。’

    婆罗门！复次，比丘者离喜故，为舍而住，正念正知，于身正受乐，如诸圣者之宣说，舍、念乐住］，具足第三静虑而住。［婆罗门！此名为比丘到达世间之边，住于世间之边。或者有言：‘此人尚为世间所摄，此人未出离世间。’婆罗门！我亦言：‘此人尚为世间所摄，此人未出离世间。’

    婆罗门！复次，比丘者断乐断苦故，及先已灭忧、喜故，为不苦不乐而舍念清净］，具足第四静虑而住。婆罗门！此名为比丘到达世间之边，住于世间之边。或者有言：‘此人尚为世间所摄，此人未出离世间。’婆罗门！我亦言：‘此人尚为世间所摄，此人未出离世间。’

    九

    婆罗门！复次，比丘者遍超色想，灭有对想，不作意种种想故，所谓‘空是无边’，具足空无边处而住。婆罗门！此名为比丘到达世间之边，住于世间之边。或者有言：‘此人尚为世间所摄，此人未出离世间。’婆罗门！我亦言：‘此人尚为世间所摄，此人未出离世间。’

    一〇

    婆罗门！复次，比丘者遍超空无边处，所谓‘识是无边’，具足识无边处而住。［婆罗门！此名为比丘到达世间之边，住于世间之边。或者有言：‘此人尚为世间所摄，此人未出离世间。’婆罗门！我亦言：‘此人尚为世间所摄，此人未出离世间。’

    婆罗门！复次，比丘者］遍超识无边处，所谓‘无所有’，具足无所有处而住。［婆罗门！此名为比丘到达世间之边，住于世间之边。或者有言：‘此人尚为世间所摄，此人未出离世间。’婆罗门！我亦言：‘此人尚为世间所摄，此人未出离世间。’

    婆罗门！复次，比丘者］遍超无所有处，具足非想非非想处而住。婆罗门！此名为比丘到达世间之边，住于世间之边。或者有言：‘此人尚为世间所摄，此人未出离世间。’婆罗门！我亦言：‘此人尚为世间所摄，此人未出离世间。’

    一一

    婆罗门！复次，比丘者遍超非想非非想处，具足想受灭而住，以慧观而诸漏尽。婆罗门！此名为比丘到达世间之边，住于世间之边，渡世间之缠绵。”

    三十九　天

    一

    “诸比丘！往昔，诸天与阿修罗之战，正酣。诸比丘！于彼战，阿修罗胜而诸天败。诸比丘！诸天即败而逃，阿修罗乃向北面追击。诸比丘！当时，诸天则如是思念：‘阿修罗追击，我等宜二度与阿修罗作战。’

    二

    诸比丘！诸天即二度与阿修罗作战。诸比丘！阿修罗二度胜而诸天败。诸比丘！诸天即败畏而逃，阿修罗乃向北面追击。诸比丘！当时，诸天则如是思念：‘阿修罗追击，我等宜三度与阿修罗作战。’

    三

    诸比丘！诸天即三度与阿修罗作战。诸比丘！阿修罗三度胜而诸天败。诸比丘！诸天即败畏而入天宫。诸比丘！到达天宫之诸天则如是思念：‘今我等已得恐怖之救护，独自而住，与阿修罗无关。’诸比丘！阿修罗亦如是思念：‘今诸天已得恐怖之救护，独自而住，与我等无关。’

    四

    诸比丘！往昔，诸天与阿修罗之战，正酣。诸比丘！于彼战，诸天胜而阿修罗败。诸比丘！阿修罗即败而逃，诸天乃向南面追击。诸比丘！当时，阿修罗则如是思念：‘诸天追击，我等宜二度与诸天作战。’

    五

    诸比丘！阿修罗即二与诸天作战。诸比丘！诸天二度胜而阿修罗败。诸比丘！阿修罗即败畏而逃，诸天乃向南面追击。诸比丘！当时，阿修罗则如是思念：‘诸天追击，我等宜三度与诸天作战。’

    六

    诸比丘！阿修罗即三度与诸天作战。诸比丘！诸天三度胜而阿修罗败。诸比丘！阿修罗即败畏而入阿修罗宫。诸比丘！到达阿修罗宫之阿修罗则如是思念：‘今我等已得恐怖之救护，独自而住，与诸天无关。’诸比丘！诸天亦如是思念：‘今阿修罗已得恐怖之救护，独自而住，与我等无关。’

    七

    诸比丘！如是，有比丘者离诸欲，［离诸不善法，为有寻有伺，从离生喜、乐，］具足初静虑而住时。诸比丘！比丘乃如是思念：‘今我已得恐怖之救护，独自而住，与魔无关。’诸比丘！魔波旬亦如是思念：‘今比丘已得恐怖之救护，独自而住，与我无关。’

    八

    诸比丘！比丘者寻伺止息故［，成为内净，心达一趣，为无寻无伺，从三摩地生喜、乐］，［具足］第二静虑［而住时。诸比丘！比丘乃如是思念：‘今我已得恐怖之救护，独自而住，与魔无关。’诸比丘！魔波旬亦如是思念：‘今比丘已得恐怖之救护，独自而住，与我无关。’

    诸比丘！比丘者离喜故，为舍而住，正念正知，于身正受乐，如诸圣者之宣说，舍、念乐住，］［具足］第三静虑［而住时。诸比丘！比丘者如是思念：‘今我已得于恐怖之救护，独自而住，与魔无关。’诸比丘！魔波旬亦如是思念：‘今比丘已得恐怖之救护，独自而住，与我无关。’

    诸比丘！比丘者断乐断苦故，及先已灭忧、喜故，为不苦不乐而舍念清净，］具足第四静虑而住时。诸比丘！比丘乃如是思念：‘今我已得恐怖之救护，独自而住，与魔无关。’诸比丘！魔波旬亦如是思念：‘今比丘已得恐怖之救护，独自而住，与我无关。’

    九

    诸比丘！比丘者遍超色想，灭有对想，不作意种种想之故，所谓‘空是无边’，具足空无边处而住之时。诸比丘！此名为比丘令魔终息，遮魔眼之视野，不为波旬所见。

    一〇

    诸比丘！比丘者遍超空无边处，所谓‘识是无边’，具足识无边处而住之时。［诸比丘！此名为比丘令魔终息，遮魔眼之视野，不为波旬所见。

    诸比丘！比丘者］遍超识无边处，所谓‘无所有’，具足无所有处而住时。［诸比丘！此名为比丘令魔终息，遮魔眼之视野，不为波旬所见。

    诸比丘！比丘者］遍超无所有处，具足非想非非想处而住时。［诸比丘！此名为比丘令魔终息，遮魔眼之视野，不为波旬所见。

    诸比丘！比丘者］遍超非想非非想处，具足想受灭而住，以慧观而诸漏尽。诸比丘！此名为比丘令魔终息，遮魔眼之视野，不为波旬所见，渡世间之缠绵。”

    四十　大象

    一

    “诸比丘！林中之大象，将得饵，牡象、牝象、幼象、子象先来而食草顶尖。诸比丘！是故，林中之大象，辛苦、惭愧、嫌厌。诸比丘！林中之大象，将得饵，牡象、牝象、幼象、子象啖折枝束。诸比丘！是故，林中之大象，辛苦、惭愧、嫌厌。诸比丘！林中之大象，入于行水处，牡象、牝象、幼象、子象先来而以长鼻浊水。诸比丘！是故，林中之大象，辛苦、惭愧、嫌厌。诸比丘！林中之大象，入于行水处，牝象触身而行。诸比丘！是故，林中之大象，辛苦、惭愧、嫌厌。

    二

    诸比丘！其时，林中之大象思念：‘今我与牡象、牝象、幼象、子象杂住，我唯啖缺顶尖之草，彼等啖我折之枝束，我饮浊水，我入于行水处，牝象触身而行。我宜自群远离而独住。’彼于后时自群远离而独住，啖顶尖无缺之草，无有啖自己所折之枝束者，饮不浊之水，入于行水处，无牝象触身而行。诸比丘！其时，林中之大象思念：‘我前与牡象、牝象、幼象、子象杂住，我唯啖缺顶尖之草，彼等啖我折之枝束，我饮浊水，我入于行水处，牝象触身而行。今我自群远离而独住，啖顶尖无缺之草，无有啖自己所折之枝束者，饮不浊之水，入于行水处，无牝象触身而行。’彼以长鼻折枝束，以枝束擦其身而自散痒。

    三

    诸比丘！如是，比丘与诸比丘、比丘尼、优婆塞、优婆夷、王、王臣、外道、外道弟子杂住之时。诸比丘！比丘思念：‘今我与诸比丘、比丘尼、优婆塞、优婆夷、王、王臣、外道、外道弟子杂住，我宜自群远离而独住。’彼得远离之坐卧处，［谓］阿练若、树下、山中、洞窟、山洞、冢间、山林、露地、稻草堆。彼即往阿练若，往树下，往空闲处，端坐结跏趺，直立其身，普令其念现前。彼乃断世间之贪，以离贪心而住，由贪净心。断瞋恚，以无瞋心而住，饶益哀愍一切有情，由瞋恚净心。断惛眠，离惛眠而住，有光明想，为正知正念，由惛眠净心，断掉悔，无掉举而住，内心寂静，由掉悔净心。断疑，除疑而住，于善法无犹豫，由疑净心。

    彼即心随烦恼而弱慧，断此五盖，离诸欲，［离诸不善法，为有寻有伺，从离生喜、乐，］具足初静虑而住，自散痒。

    为寻伺止息故，成为内净，心达一趣，为无寻无伺，从三摩地生喜、乐，］［具足］第二静虑［而住，自散痒。

    为离喜故，为舍而住，正念正知，于身正受乐，如诸圣者宣说，舍、念乐住，］［具足］第三静虑［而住，自散痒。

    为断乐断苦故，及先已灭忧、喜故，为不苦不乐而舍念清净，］具足第四静虑而住，自散痒。

    遍超色想，灭有对想，不作意种种想故，所谓‘空是无边’，具足空无边处而住，自散痒。

    遍超空无边处，所谓‘识是无边’，具足识无边处而住，［自散痒］。

    遍超识无边处，所谓‘无所有’，具足无所有处而住，［自散痒］。

    遍超无所有处，具足非想非非想处而住，［自散痒］。

    遍超非想非非想处，具足想受灭而住，以慧观而诸漏尽，自散痒。”

    四十一　多梨富沙

    一

    如是我闻。一时，世尊住末罗国郁鞞罗劫波，末罗人之邑。尔时，世尊于清晨时，着下衣，持钵、衣，入郁鞞罗劫波乞食。于郁鞞罗劫波，乞食而行，食后自乞食还，告具寿阿难而言：

    “阿难！且居此处，我欲入大林而昼日住。”

    “唯然，大德！”

    具寿阿难回答世尊。尔时，世尊即入大林，于一树下，昼日住而坐。

    二

    彼时，有多梨富沙居士，到具寿阿难之处。至已，礼敬具寿阿难而坐于一面。坐于一面之多梨富沙居士对具寿阿难言：

    “大德阿难！我等在家人享诸欲，欢诸欲，喜诸欲，悦诸欲。大德！对于我等在家人享诸欲，欢诸欲，喜诸欲，悦诸欲，彼出离乃如险峻。大德！我闻：在此法律之中，各各壮年之比丘，于出离，心进、澄而安住，观‘此乃寂静’而解脱。大德！在此法律之中，诸比丘与大众等之出离，谓不同乎？”

    “居士！此乃所应谈。居士！我等往见世尊，往诣世尊所在之处。至已，而向世尊禀告此义，如世尊之所说而受持。”

    “唯然，大德！”

    多梨富沙居士回答具寿阿难。

    三

    彼时，具寿阿难即与多梨富沙居士俱往诣世尊所在之处。至已，［礼敬］世尊［而坐于一面。坐于一面之具寿阿难］白世尊言：

    “大德！于此处，多梨富沙居士言：‘大德阿难！我等在家人享诸欲，欢诸欲，喜诸欲，悦诸欲。大德！对于我等在家人享诸欲，欢诸欲，喜诸欲，悦诸欲，彼出离乃如险峻。大德！我闻：在此法律之中，各各壮年之比丘，于出离，心进、澄而安住，观“此乃寂静”而解脱。大德！在此法律之中，诸比丘与大众等之出离，谓不同乎？’”

    四

    “阿难！如是。阿难！如是。阿难！我亦于未等觉、现等觉而为菩萨时，思念：‘善哉！出离。善哉！出离。’

    阿难！尔时，我于出离而心不进、不澄、不能安住，观‘此乃寂静’而不能解脱。阿难！其时，我即思念：‘依何因何缘，我于出离而心不进、不澄、不能安住，观“此乃寂静”而不能解脱耶？’

    阿难！尔时，我即思念：‘我于诸欲，未见过患，不能多习于此，于出离未能证得功德。不能修此，是故，我于出离而心不进、不澄、不能安住，观“此乃寂静”而不能解脱。’阿难！其时，我乃思念：‘我若于诸欲，见过患而多习此，于出离证得功德。当修此，是故，我于出离而心进、澄、安住，观“此乃寂静”而得解脱。’

    阿难！我于后时，于诸欲，见过患而多习此，于出离，修此而证得功德。阿难！其时，我于出离而心进、澄、安住，观‘此乃寂静’而得解脱。

    阿难！我于后时，离诸欲，［离诸不善法，为有寻有伺，从离生喜、乐，］具足初静虑而住。阿难！我依此住而住之时，与欲俱行之想、作意之现行，乃我之病。阿难！譬如于安乐者，生苦恼而致病。如是，于我与欲俱行之想、作意之现行，乃我之病。

    五

    阿难！尔时，我即思念：‘我宜止息寻伺，［成为内净，心达一趣，为无寻无伺，从三摩地生喜、乐，］具足第二静虑而住。’

    阿难！其时，我于无寻而心不进、不澄、不能安住，观‘此乃寂静’而不能解脱。阿难！其时，我乃思念：‘依何因何缘，我于无寻而心不进、不澄、不能安住，观“此乃寂静”而不能解脱耶？’

    阿难！其时，我乃思念：‘我于诸寻，未见过患，不能多习于此；于无寻，未能证得功德。不能修此，是故，我于无寻而心不进、不澄、不能安住，观“此乃寂静”而不能解脱。’

    阿难！其时，我乃思念：‘我若于诸寻，见过患而多习此；于无寻，证得功德。修此，是故，我于无寻而心进、澄、安住，观“此乃寂静”而得解脱。’

    阿难！我于后时，于诸寻，见过患而多习此；于无寻，修此而证得功德。阿难！其时，我于无寻而心进、澄、安住，观‘此乃寂静’而得解脱。

    阿难！我于后时，为寻伺止息故，［成为内净，心达一趣，为无寻无伺，从三摩地生喜、乐，］具足第二静虑而住。阿难！我依此住而住之时，与寻俱行之想、作意之现行，乃我之病。阿难！譬如于安乐者生苦恼而致病。如是，于我与寻俱行之想、作意之现行，乃我之病。

    六

    阿难！尔时，我即思念：‘我宜离喜，［为舍而住，正念正知，于身正受乐，如诸圣者之宣说，舍、念乐住，］具足第三静虑而住。’

    阿难！其时，我于无喜而心不进、不澄、不能安住，观‘此乃寂静’而不能解脱。阿难！其时，我乃思念：‘依何因何缘，我于无喜而心不进、不澄、不能安住，观“此乃寂静”而不能解脱耶？’

    阿难！其时，我乃思念：‘我于喜，未见过患，不能多习于此；于无喜，未能证得功德。不能修此，是故，我于无喜而心不进、不澄、不能安住，观“此乃寂静”而不能解脱。’

    阿难！其时，我乃思念：‘我若于喜，见过患而多习此；于无喜，证得功德。修此，是故，我于无喜而心进、澄、安住，观“此乃寂静”而解脱。’

    阿难！我于后时，于喜，见过患而多习此；于无喜，修此而证得功德。阿难！其时，我于无喜而心进、澄、安住，观‘此乃寂静’而得解脱。

    阿难！我于后时，离喜之故，［为舍而住，正念正知，于身正受乐，如诸圣者之宣说，舍、念乐住，］具足第三静虑而住。阿难！我依此住而住之时，与喜俱行之想、作意之现行，乃我之病。阿难！譬如于安乐者，生苦恼而致病。如是，于我与喜俱行之想、作意之现行，乃我之病。

    七

    阿难！尔时，我即思念：‘我宜断乐［断苦，及先已灭忧、喜，为不苦不乐而舍念清净，］具足第四静虑而住。’

    阿难！其时，我于不苦不乐而心不进、不澄、不能安住，观‘此乃寂静’而不能解脱。阿难！其时，我乃思念：‘依何因何缘，我于不苦不乐而心不进、不澄、不能安住，观“此乃寂静”而不能解脱耶？’

    阿难！其时，我乃思念：‘我于舍乐，未见过患而不能多习于此；于不苦不乐，未能证得功德。不修此，是故，我于不苦不乐而心不进、不澄、不能安住，观“此乃寂静”而不能解脱。’

    阿难！其时，我乃思念：‘我若于舍乐，见过患而多习此；于不苦不乐，证得功德。修此，是故，我于不苦不乐而心进、澄、安住，观“此乃寂静”而得解脱。’

    阿难！我于后时，于舍乐，见过患而多习此；于不苦不乐，修此而证得功德。阿难！其时，我于不苦不乐而心进、澄、安住，观‘此乃寂静’而得解脱。

    阿难！我于后时，为断乐［断苦故，及先已灭忧、喜故，为不苦不乐而舍念清净，］具足第四静虑而住。阿难！我依此住而住时，与舍俱行之想、作意之现行，乃我之病。阿难！譬如于安乐者，生苦恼而致病。如是，于我与舍俱行之想、作意之现行，乃我之病。

    八

    阿难！尔时，我即思念：‘我宜遍超色想，灭有对想，不作意种种想，所谓“空是无边”，具足空无边处而住。’

    阿难！其时，我于空无边处而心不进、不澄、不能安住，观‘此乃寂静’而不能解脱。阿难！其时，我乃思念：‘依何因何缘，我于空无边处而心不进、不澄、不能安住，观“此乃寂静”而不能解脱耶？’

    阿难！其时，我乃思念：‘我于诸色，未见过患而不能多习于此；于空无边处，未能证得功德。不修此，是故，我于空无边处而心不进、不澄、不能安住，观“此乃寂静”而不能解脱。’

    阿难！其时，我乃思念：‘我若于诸色，见过患而多习于此；于空无边处，证得功德。修此，是故，我于空无边处而心进、澄、安住，观“此乃寂静”而得解脱。’

    阿难！我于后时，于诸色，见过患而多习此；于空无边处，修此而证得功德。阿难！其时，我于空无边处而心进、澄、安住，观‘此乃寂静’而得解脱。

    阿难！我于后时，遍超色想，灭有对想，不作意种种想故，所谓‘空是无边’，具足空无边处而住。阿难！我依此住而住时，与色俱行之想、作意之现行，乃我之病。阿难！譬如于安乐者，生苦恼而致病。如是，于我与色俱行之想、作意之现行，乃我之病。

    九

    阿难！尔时，我即思念：‘我宜遍超空无边处，所谓“识是无边”，具足识无边处而住。’

    阿难！其时，我于识无边处而心不进、不澄、不能安住，观‘此乃寂静’而不能解脱。阿难！其时，我乃如是思念：‘依何因何缘，我于识无边处而心不进、不澄、不能安住，观“此乃寂静”而不能解脱耶？’

    阿难！其时，我乃思念：‘我于空无边处，未见过患，不能多习于此；于识无边处，未能证得功德。不能修此，是故，我于识无边处而心不进、不澄、不能安住，观“此乃寂静”而不能解脱。’

    阿难！其时，我乃思念：‘我若于空无边处，见过患而多习此；于识无边处，证得功德。修此，是故，我于识无边处而心进、澄、安住，观“此乃寂静”而得解脱。’

    阿难！我于后时，于空无边处，见过患而多习此；于识无边处，修此而证得功德。阿难！其时，我于识无边处而心进、澄、安住，观‘此乃寂静’而得解脱。

    阿难！我于后时，遍超空无边处，所谓‘识是无边’，具足识无边处而住。阿难！我依此住而住时，与空无边处俱行之想、作意之现行，乃我之病。阿难！譬如于安乐者，生苦恼而致病。如是，于我与空无边处俱行之想、作意之现行，乃我之病。

    一〇

    阿难！尔时，我即思念：‘我宜遍而超识无边处，所谓“无所有”，具足无所有处而住。’

    阿难！其时，我于无所有处而心不进、不澄、不能安住，观‘此乃寂静’而不能解脱。阿难！其时，我乃思念：‘依何因何缘，我于无所有处而心不进、不澄、不能安住，观“此乃寂静”而不能解脱耶？’

    阿难！其时，我乃思念：‘我于识无边处，未见过患，不能多习于此；于无所有处，未能证得功德。不能修此，是故，我于无所有处而心不进、不澄、不能安住，观“此乃寂静”而不能解脱。’

    阿难！其时，我乃思念：‘我若于识无边处，见过患而多习于此；于无所有处，证得功德。修此，是故，我于无所有处而心进、澄、安住，观“此乃寂静”而得解脱。’

    阿难！我于后时，于识无边处，见过患而多习于此；于无所有处，修此而证得功德。阿难！其时，我于无所有处而心进、澄、安住，观‘此乃寂静’而得解脱。

    阿难！我于后时，遍超识无边处，所谓‘无所有’，具足无所有处而住。阿难！我依此住而住时，与识无边处俱行之想、作意之现行，乃我之病。阿难！譬如于安乐者，生苦恼而致病。如是，于我与识无边处俱行之想、作意之现行，乃我之病。

    一一

    阿难！尔时，我即思念：‘我宜遍超无所有处，具足非想非非想处而住。’

    阿难！其时，我于非想非非想处而心不进、不澄、不能安住，观‘此乃寂静’而不能解脱。阿难！其时，我乃思念：‘依何因何缘，我于非想非非想处而心不进、不澄、不能安住，观“此乃寂静”而不能解脱耶？’

    阿难！其时，我乃思念：‘我于无所有处，未见过患，而不能多习于此；于非想非非想处，未能证得功德。不修此，是故，我于非想非非想处而心不进、不澄、不能安住，观“此乃寂静”而不能解脱。’

    阿难！其时，我乃思念：‘我若于无所有处，见过患而多习于此；于非想非非想处，证得功德。修此，是故，我于非想非非想处而心进、澄、安住，观“此乃寂静”而得解脱。’

    阿难！我于后时，于无所有处，见过患而多习于此；于非想非非想处，修此而证得功德。阿难！其时，我于非想非非想处而心进、澄、安住，观‘此乃寂静’而得解脱。

    阿难！我于后时，遍超无所有处，具足非想非非想处而住。阿难！我依此住而住之时，与空无边处俱行之想、作意之现行，乃我之病。阿难！譬如于安乐者，生苦恼而致病。如是，于我与无所有处俱行之想、作意之现行，乃我之病。

    一二

    阿难！尔时，我即思念：‘我宜遍超非想非非想处，具足想受灭而住。’

    阿难！其时，我于想受灭而心不进、不澄、不能安住，观‘此乃寂静’而不能解脱。阿难！其时，我乃思念：‘依何因何缘，我于想受灭而心不进、不澄、不能安住，观“此乃寂静”而不能解脱耶？’

    阿难！其时，我乃思念：‘我于非想非非想处，未见过患而不能多习于此；于想受灭，未能证得功德。不能修此，是故，我于想受灭而心不进、不澄、不能安住，观“此乃寂静”而不能解脱。’

    阿难！其时，我乃思念：‘我若于非想非非想处，见过患而多习于此；于想受灭，证得功德。修此，是故，我于想受灭而心进、澄、安住，观“此乃寂静”而得解脱。’

    阿难！我于后时，于非想非非想处，见过患而多习于此；于想受灭，修此而证得功德。阿难！其时，我于想受灭而心进、澄、安住，观‘此乃寂静’而得解脱。

    阿难！我于后时，遍超非想非非想处，具足想受灭而住，以慧观而我诸漏尽。

    一三

    阿难！我未于此九种次第住等至，未能如是出入于顺逆之间时，阿难！我于天、魔、梵天之世界以及沙门、婆罗门、人、天之众生界，不称为无上正等觉、现等觉。阿难！然而，我于此九种次第住等至，如是出入于顺逆故。阿难！我于天、魔、梵天之世界以及沙门、婆罗门、人、天之众生界，称为无上正等觉、现等觉。我复得智与见，言：‘我心解脱不动，此乃我最后之生，更不受后有。’”

    第四　大品［毕］

    此中摄颂曰：

            （一～二）二之［次第］住、（三）是涅槃、
            （四）牛、（五）静虑、
            （六）阿难、（七）婆罗门、（八）天、
            （九）大象、（一〇）多梨富沙。

    第五　般阇罗健品

    四十二　般阇罗健

    一

    如是我闻。一时，具寿阿难住拘睒弥国之瞿师罗园。时，具寿优陀夷到具寿阿难之处。至已，与具寿阿难相俱交谈庆慰，欢喜铭感之语已，而坐于一面。坐于一面之具寿优陀夷对具寿阿难言：

    “友！般阇罗健天子有言：

              黠慧即愦乱
              处所见余地
              觉静虑觉者
              牟尼无著雄

    友！云何为世尊所说之愦乱？及于愦乱而证得余地耶？”

    二

    “友！五妙欲为世尊所说之愦乱。何等为五耶？

    即眼所识之色为可爱、可亲、可意、爱色、引欲、可染。耳所识之声［为可爱、可亲、可意、爱色、引欲、可染］。鼻所识之香［为可爱、可亲、可意、爱色、引欲、可染］。舌所识之味为［可爱、可亲、可意、爱色、引欲、可染］。身所识之触为可爱、可亲、可意、爱色、引欲、可染。

    友！此五妙欲为世尊所说之愦乱。

    三

    友！此处有比丘，离诸欲，［离诸不善法，为有寻有伺，从离生喜、乐，］具足初静虑而住。友！如是为世尊差别所说于愦乱证得余地。又此中亦有愦乱，何等为此中之愦乱耶？

    此中，寻伺之未灭者，为此中之愦乱。

    四

    友！复次，比丘为寻伺止息故，［成为内净，心达一趣，为无寻无伺，从三摩地生喜、乐，］具足第二静虑而住。友！如是为世尊差别所说于愦乱证得余地。又此中亦有愦乱，何等为此中之愦乱耶？

    此中，喜之未灭者，为此中之愦乱。

    五

    友！复次，比丘为离喜故，［为舍而住，正念正知，于身正受乐，如诸圣者之宣说，舍、念乐住］，具足第三静虑而住。友！如是为世尊差别所说于愦乱证得余地。又此中亦有愦乱，何等为此中之愦乱耶？

    此中，舍念之未灭者，为此中之愦乱。

    六

    友！复次，比丘为断乐［断苦故，及先已灭忧、喜故，为不苦不乐而舍念清净，］具足第四静虑而住。友！如是为世尊差别所说于愦乱证得余地。又此中亦有愦乱，何等为此中之愦乱耶？

    此中，色想之未灭者，为此中之愦乱。

    七

    友！复次，比丘者遍超色想，灭有对想，不作意种种想故，所谓‘空是无边’，具足空无边处而住。友！如是为世尊差别所说于愦乱证得余地。又此中亦有愦乱，何等为此中之愦乱耶？

    此中，空无边处想之未灭者，为此中之愦乱。

    八

    友！复次，比丘者遍超空无边处，所谓‘识是无边’，具足识无边处而住。友！如是为世尊差别所说于愦乱证得余地。又此中亦有愦乱，何等为此中之愦乱耶？

    此中，识无边处想之未灭者，为此中之愦乱。

    九

    友！复次，比丘者遍超识无边处，所谓‘无所有’，具足无所有处而住。友！如是为世尊差别所说于愦乱证得余地。又此中亦有愦乱，何等为此中之愦乱耶？

    此中，无所有处想之未灭者，为此中之愦乱。

    一〇

    友！复次，比丘者遍超无所有处，具足非想非非想处而住。友！如是为世尊差别所说于愦乱证得余地。又此中亦有愦乱，何等为此中之愦乱耶？

    此中，非想非非想处想之未灭者，为此中之愦乱。

    一一

    友！复次，比丘者遍超非想非非想处，具足想受灭而住，以慧观而诸漏尽。友！如是为世尊不立差别所说于愦乱证得余地。”

    四十三　身证者

    一

    “友！身证者，称为所言身证者。友！云何为世尊所说之身证者耶？”

    二

    “友！此处有比丘，离诸欲，［离诸不善法，为有寻有伺，从离生喜、乐，］具足初静虑而住，随处以身触此而住。友！如是为世尊差别所说之身证者。

    三

    友！复次，比丘者为寻伺止息故，［成为内净，心达一趣，为无寻无伺，从三摩地生喜、乐，］［具足］第二静虑［而住，随处以身触此而住。友！如是为世尊差别所说之身证者。

    友！复次，比丘者为离喜故，为舍而住，正念正知，于身正受乐，如诸圣者之宣说，舍、念乐住］，［具足］第三静虑［而住，随处以身触此而住。友！如是为世尊差别所说之身证者。

    友！复次，比丘为断乐断苦之故，及先已灭忧、喜故，为不苦不乐而舍念清净，］具足第四静虑而住，随处以身触此而住。友！如是为世尊差别所说之身证者。

    四

    友！复次，比丘者遍超色想，灭有对想，不作意种种想故，所谓‘空是无边’，具足空无边处而住，随处以身触此而住。友！如是为世尊差别所说之身证者。

    ［友！复次，比丘者遍超空无边处，所谓‘识是无边’，具足识无边处而住，随处以身触此而住。友！如是为世尊差别所说之身证者。

    友！复次，比丘者遍超识无边处，所谓‘无所有’，具足无所有处而住，随处以身触此而住。友！如是为世尊差别所说之身证者。

    友！复次，比丘者遍超无所有处，具足非想非非想处而住，随处以身触此而住。友！如是为世尊差别所说之身证者］。

    五

    友！复次，比丘者遍超非想非非想处，具足想受灭而住，以慧观而诸漏尽，随处以身触此而住。友！如是为世尊不立差别所说之身证者。”

    四十四　慧解脱者

    一

    “友！慧解脱者，称为慧解脱者。友！云何为世尊所说之慧解脱者耶？”

    二

    “友！此处有比丘者，离诸欲，［离诸不善法，为有寻有伺，从离生喜、乐，］具足初静虑而住，以慧了知此。友！如是为世尊差别所说之慧解脱者。

    ［友！复次，比丘者为寻伺止息故，成为内净，心达一趣，为无寻无伺，从三摩地生喜、乐，具足第二静虑而住，以慧了知此。友！如是为世尊差别所说之慧解脱者。

    友！复次，比丘者离喜之故，为舍而住，正念正知，于身正受乐，如诸圣者之宣说，舍与念而乐住，具足第三静虑而住，以慧了知此。友！如是为世尊差别所说之慧解脱者。

    友！复次，比丘者为断乐断苦故，及先已灭忧、喜故，为不苦不乐而舍念清净，具足第四静虑而住，以慧了知此。友！如是为世尊差别所说之慧解脱者。

    友！复次，比丘者遍超色想，灭有对想，不作意种种想故，所谓‘空是无边’，具足空无边处而住，以慧了知此。友！如是为世尊差别所说之慧解脱者。

    友！复次，比丘者遍超空无边处，所谓‘识是无边’，具足识无边处而住，以慧了知此。友！如是为世尊差别所说之慧解脱者。

    友！复次，比丘者遍超识无边处，所谓‘无所有’，具足无所有处而住，以慧了知此。友！如是为世尊差别所说之慧解脱者。

    友！复次，比丘者遍超无所有处，具足非想非非想处而住，以慧了知此。友！如是为世尊差别所说之慧解脱者］。

    三

    友！复次，比丘者遍超非想非非想处，具足想受灭而住，以慧观而诸漏尽，以慧了知此。友！如是为世尊不立差别所说之慧解脱者。”

    四十五　俱分解脱者

    一

    “友！俱分解脱者，称为俱分解脱者。友！云何为世尊所说之俱分解脱者耶？”

    二

    “友！此处有比丘者离诸欲，［离诸不善法，为有寻有伺，从离生喜、乐，］具足初静虑而住，随处以身触此而住，以慧了知此。友！如是为世尊差别所说之俱分解脱者。

    ［友！复次，比丘者寻伺止息故，成为内净，心达一趣，为无寻无伺，从三摩地生喜、乐，具足第二静虑而住，随处以身触此而住，以慧了知此。友！如是为世尊差别所说之俱分解脱者。

    友！复次，比丘者离喜故，为舍而住，正念正知，于身正受乐，如诸圣者之宣说，舍、念乐住，具足第三静虑而住，随处以身触此而住，以慧了知此。友！如是为世尊差别所说之俱分解脱者。

    友！复次，比丘者断乐断苦故，及先已灭忧、喜故，为不苦不乐而舍念清净，具足第四静虑而住，随处以身触此而住，以慧了知此。友！如是为世尊差别所说之俱分解脱者。

    友！复次，比丘者遍超色想，灭有对想，不作意种种想故，所谓‘空是无边’，具足空无边处而住，随处以身触此而住，以慧了知此。友！如是为世尊差别所说之俱分解脱者。

    友！复次，比丘者遍超空无边处，所谓‘识是无边’，具足识无边处而住，随处以身触此而住，以慧了知此。友！如是为世尊差别所说之俱分解脱者。

    友！复次，比丘者遍超识无边处，所谓‘无所有’，具足无所有处而住，随处以身触此而住，以慧了知此。友！如是为世尊差别所说之俱分解脱者。

    友！复次，比丘者遍超无所有处，具足非想非非想处而住，随处以身触此而住，以慧了知此。友！如是为世尊差别所说之俱分解脱者。

    三

    友！复次，比丘者遍超非想非非想处，具足想受灭而住，以慧观而诸漏尽，随处以身触此而住，以慧了知此。友！如是为世尊不立差别所说之俱分解脱者。”

    四十六　现见法

    “友！现见法，称为现见法者。［友！云何为世尊所说之现见法耶？”

    “友！此处有比丘离诸欲，离诸不善法，为有寻有伺，从离生喜、乐，具足初静虑而住。友！如是为世尊差别所说之现见法。

    友！复次，比丘者寻伺止息故，成为内净，心达一趣，为无寻无伺，从三摩地生喜、乐，具足第二静虑而住。友！如是为世尊差别所说之现见法。

    友！复次，比丘者离喜故，为舍而住，正念正知，于身正受乐，如诸圣者之宣说，舍、念乐住，具足第三静虑而住。友！如是为世尊差别所说之现见法。

    友！复次，比丘者断乐断苦故，及先已灭忧、喜故，为不苦不乐而舍念清净，具足第四静虑而住。友！如是为世尊差别所说之现见法。

    友！复次，比丘者遍超色想，灭有对想，不作意种种想之故，所谓‘空是无边’，具足空无边处而住。友！如是为世尊差别所说之现见法。

    友！复次，比丘者遍超空无边处，所谓‘识是无边’，具足识无边处而住。友！如是为世尊差别所说之现见法。

    友！复次，比丘者遍超识无边处，所谓‘无所有’，具足无所有处而住。友！如是为世尊差别所说之之现见法。

    友！复次，比丘者遍超无所有处，具足非想非非想处而住。友！如是为世尊差别所说之现见法。

    友！复次，比丘者遍超非想非非想处，具足想受灭而住，以慧观而诸漏尽。友！如是为世尊不立差别所说之现见法］。”

    四十七　现见涅槃

    “友！现见涅槃，称为现见涅槃者。［友！云何为世尊所说之现见涅槃耶？……乃至……］”

    四十八　涅槃

    “友！涅槃，称为涅槃者。［友！云何为世尊所说之涅槃耶？……乃至……］”

    四十九　般涅槃

    “友！般涅槃，称为般涅槃者。［友！云何为世尊所说之般涅槃耶？……乃至……］”

    五十　一向涅槃

    “友！一向涅槃，称为一向涅槃者。［友！云何为世尊所说之一向涅槃耶？……乃至……］”

    五十一　现法涅槃

    “友！现法涅槃，称为现法涅槃者。［友！云何为世尊所说之现法涅槃耶？”

    二

    “友！此处有比丘者离诸欲，［离诸不善法，为有寻有伺，从离生喜、乐，］具足初静虑而住。友！如是为世尊差别所说之现法涅槃。

    ［友！复次，比丘者寻伺止息故，成为内净，心达一趣，为无寻无伺，从三摩地生喜、乐，具足第二静虑而住。友！如是为世尊差别所说之现法涅槃。

    友！复次，比丘者离喜故，为舍而住，正念正知，于身正受乐，如诸圣者之宣说，舍、念乐住，具足第三静虑而住。友！如是为世尊差别所说之现法涅槃。

    友！复次，比丘者断乐断苦故，及先已灭忧与喜故，为不苦不乐而舍念清净，具足第四静虑而住。友！如是为世尊差别所说之现法涅槃。

    友！复次，比丘者遍超色想，灭有对想，不作意种种想故，所谓‘空是无边’，具足空无边处而住。友！如是为世尊差别所说之现法涅槃。

    友！复次，比丘者遍超空无边处，所谓‘识是无边’，具足识无边处而住。友！如是为世尊差别所说之现法涅槃。

    友！复次，比丘者遍超识无边处，所谓‘无所有’，具足无所有处而住。友！如是为世尊差别所说之现法涅槃。

    友！复次，比丘者遍超无所有处，具足非想非非想处而住。友！如是为世尊差别所说之现法涅槃］。

    三

    友！复次，比丘者遍超非想非非想处，具足想受灭而住，以慧观而诸漏尽。友！如是为世尊不立差别所说之现法涅槃。”

    第五　般阇罗［健］品［毕］

    此中摄颂曰：

            （一）般阇罗［健］、（二）身证者、［（三）慧解脱者］、
            （四）俱［分解脱者］、（五～六）二种之现见、
            （七）涅槃、（八）般涅槃、
            （九）一向［涅槃］、（一〇）现法［涅槃］。

    九集初五十经毕

    第六　安稳品

    五十二　安稳

    “友！安稳，称为安稳者。［友！云何为世尊所说之安稳耶？］……乃至……”

    五十三　安稳逮得者

    “友！安稳逮得者，称为安稳逮得者。［友！云何为世尊所说之安稳逮得者耶？］……乃至……”

    五十四　不死

    “友！不死，称为不死者。［友！云何为世尊所说之不死耶？］……乃至……”

    五十五　不死逮得者

    “友！不死逮得者，称为不死逮得者。［友！云何为世尊所说之不死逮得者耶？］……乃至……”

    五十六　无畏

    “友！无畏，称为无畏者。［友！云何为世尊所说之无畏耶？］……乃至……”

    五十七　无畏逮得者

    “友！无畏逮得者，称为无畏逮得者。［友！云何为世尊所说之无畏逮得者耶？］……乃至……”

    五十八　轻安

    “友！轻安，称为轻安者。［友！云何为世尊所说之轻安耶？］……乃至……”

    五十九　次第轻安

    “友！次第轻安，称为次第轻安者。［友！云何为世尊所说之次第轻安耶？］……乃至……”

    六十　灭尽

    “友！灭尽，称为灭尽者。［友！云何为世尊所说之灭尽耶？］……乃至……”

    六十一　次第灭尽

    一

    “友！次第灭尽，称为次第灭尽者。友！云何为世尊所说之次第灭尽耶？”

    二

    “友！此处有比丘者离诸欲，［离诸不善法，为有寻有伺，从离生喜、乐，］具足初静虑而住。友！如是为世尊差别所说之次第灭尽。

    ［友！复次，比丘者寻伺止息故，成为内净，心达一趣，为无寻无伺，从三摩地生喜、乐，具足第二静虑而住。友！如是为世尊差别所说之次第灭尽。

    友！复次，比丘者离喜故，为舍而住，正念正知，于身正受乐，如诸圣者之宣说，舍、念乐住，具足第三静虑而住。友！如是为世尊差别所说之次第灭尽。

    友！复次，比丘者断乐断苦故，及先已灭忧、喜故，为不苦不乐而舍念清净，具足第四静虑而住。友！如是为世尊差别所说之次第灭尽。

    友！复次，比丘者遍超色想，灭有对想，不作意种种想故，所谓‘空是无边’，具足空无边处而住。友！如是为世尊差别所说之次第灭尽。

    友！复次，比丘者遍超空无边处，所谓‘识是无边’，具足识无边处而住。友！如是为世尊差别所说之次第灭尽。

    友！复次，比丘者遍超识无边处，所谓‘无所有’，具足无所有处而住。友！如是为世尊差别所说之次第灭尽。

    友！复次，比丘者遍超无所有处，具足非想非非想处而住。友！如是为世尊差别所说之次第灭尽］。

    三

    友！复次，比丘者遍超非想非非想处，具足想受灭而住，以慧观而诸漏尽。友！如是为世尊不立差别所说之次第灭尽。”

    六十二　能

    一

    “诸比丘！若未断九种法，则不能现证阿罗汉性。何等为九种法耶？

    二

    即：贪、瞋、痴、忿、恨、覆、恼、嫉、悭。

    诸比丘！若未断九种法，则不能现证阿罗汉性。

    三

    诸比丘！若已断九法，则能现证阿罗汉性。何等为九种法耶？

    四

    即：贪、瞋、痴、忿、恨、覆、恼、嫉、悭。”

    第六　安稳品［毕］

    此中摄颂曰：

            （一～二）安稳、（三～四）不死、
            （五～六）无畏、（七～八）轻安、
            （九）灭尽、（一〇）［次第］灭尽、
            （一一）断法之能。

    第七　念处品

    六十三　学

    一

    “诸比丘！有五学之弱处。何等为五学之弱处耶？

    二

    即：杀生、不与取、欲邪行、妄语、饮酒。

    诸比丘！此为五学之弱处。

    三

    诸比丘！为断此五学之弱处，当修习四念处。何等为四念处耶？

    四

    诸比丘！此处有比丘，于身循观身而住，为炽然、正知、具念而除世间之贪、忧。于受循观受而住，［为炽然、正知、具念而除世间之贪、忧］。于心循观心而住，［为炽然、正知、具念而除世间之贪、忧］。于法循观法而住，为炽然、正知、具念而除世间之贪、忧。

    诸比丘！为断彼五学之弱处，当修习此四念处。”

    六十四　盖

    一

    “诸比丘！有五盖。何等为五盖耶？

    二

    即：欲贪盖、瞋恚盖、惛眠盖、掉悔盖、犹豫盖。

    诸比丘！此为五盖。

    三

    诸比丘！为断此五盖，当修习四念处。何等为四念处耶？

    四

    诸比丘！此处有比丘，于身循观身而住，为炽然、正知、具念而除世间之贪、忧。于受［循观受而住，为炽然、正知、具念而除世间之贪、忧］。于心［循观心而住，为炽然、正知、具念而除世间之贪、忧］。于法循观法而住，为炽然、正知、具念而除世间之贪、忧。

    诸比丘！为断彼五盖，当修习此四念处。”

    六十五　妙欲

    一

    “诸比丘！有五妙欲。何等为五妙欲耶？

    二

    即：眼所识之色为可爱、可乐、可意、爱色、引欲、可染。耳所识之色［为可爱、可乐、可意、爱色、引欲、可染］。鼻所识之香［为可爱、可乐、可意、爱色、引欲、可染］。舌所识之味［为可爱、可乐、可意、爱色、引欲、可染］。身所识之所触为可爱、可乐、可意、爱色、引欲、可染。

    诸比丘！此为五妙欲。

    三

    诸比丘！为断此五妙欲，［当修习四念处。何等为四念处耶？］……乃至……

    ［诸比丘！为断彼五妙欲，］当修习此四念处。”

    六十六　取蕴

    一

    “诸比丘！有五取蕴。何等为五取蕴耶？

    二

    即：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴。

    诸比丘！此为五取蕴。

    三

    诸比丘！为断此五取蕴，［当修习四念处。何等为四耶？］……乃至……

    ［诸比丘！为断彼五取蕴，］当修习此四念处。”

    六十七　顺下分结

    一

    “诸比丘！有五顺下分结。何等为五顺下分结耶？

    二

    即：有身见、疑惑、戒禁取、欲贪、瞋恚。

    诸比丘！此为五顺下分结。

    三

    诸比丘！为断此五顺下分结，［当修习四念处。何等为四念处耶？］……乃至……

    ［诸比丘！为断彼五顺下分结，］当修习此四念处。”

    六十八　趣

    一

    “诸比丘！有五趣。何等为五趣耶？

    二

    即：地狱、畜生、饿鬼、人、天。

    诸比丘！此为五趣。

    三

    诸比丘！为断此五趣，［当修习四念处。何等为四耶？］……乃至……

    ［诸比丘！为断彼五趣，］当修习此四念处。”

    六十九　悭

    一

    “诸比丘！有五悭。何等为五悭耶？

    二

    即：住处悭、家悭、利养悭、名声悭、法悭。

    诸比丘！此为五悭。

    三

    诸比丘！为断此五悭［，当修习四念处。何等为四耶？］……乃至……

    ［诸比丘！为断彼五悭，］当修习此四念处。”

    七十　顺上分结

    一

    “诸比丘！有五顺上分结。何等为五顺上分结耶？

    二

    即：色贪、无色贪、慢、掉举、无明。

    诸比丘！此为五顺上分结。

    三

    诸比丘！为断此五顺上分结，［当修习四念处。何等为四耶？］……乃至……

    ［诸比丘！为断彼五顺上分结，］当修习此四念处。”

    七十一　心荒芜

    一

    “诸比丘！有五心栽荒芜。何等为五心荒无耶？

    二

    诸比丘！此处有比丘，疑、惑、不信解、不净信其师。诸比丘！比丘若疑、惑、不信解、不净信其师，其心则不倾于炽然、勤修、常行、精勤。其心若不倾于炽然、勤修、常行、精勤，此乃第一之心荒芜。

    三

    诸比丘！复次，有比丘，疑、［惑、不信解、不净信］其法。［诸比丘！比丘若疑、惑、不信解、不净信其法，其心则不倾于炽然、勤修、常行、精勤。其心若不倾于炽然、勤修、常行、精勤，此乃第二之心荒芜。

    诸比丘！复次，有比丘，］疑、［惑、不信解、不净信］其僧。［诸比丘！比丘若疑、惑、不信解、不净信其僧，其心则不倾于炽然、勤修、常行、精勤。其心若不倾于炽然、勤修、常行、精勤，此乃第三之心荒芜。

    诸比丘！复次，有比丘，］疑、［惑、不信解、不净信］其学。［诸比丘！比丘若疑、惑、不信解、不净信其学，其心则不倾于炽然、勤修、常行、精勤。其心若不倾于炽然、勤修、常行、精勤，此乃第四之心荒芜。

    诸比丘！复次，有比丘，］怒、不欢、心激、荒于同梵行者。诸比丘！比丘若怒、不欢、心激、荒于同梵行者，其心则不倾于炽然、勤修、常行、精勤。其心若不倾于炽然、勤修、常行、精勤，此乃第五之心荒芜。

    诸比丘！此为五种心荒芜。

    四

    诸比丘！为断此五心荒芜，［当修习四念处。何等为四耶？……乃至……

    ［诸比丘！为断彼五心栽，］当修习此四念处。”

    七十二　心缚

    一

    “诸比丘！有五种心缚。何等为五种心缚耶？

    二

    诸比丘！此处有比丘，于欲而不离贪、不离欲、不离爱、不离渴、不离恼、不离渴爱。诸比丘！比丘若于欲而不离贪、不离欲、不离爱、不离渴、不离恼、不离渴爱，其心则不倾于炽然、勤修、常行、精勤。其心若不倾于炽然、勤修、常行、精勤，此乃第一之心缚。

    三

    诸比丘！复次，有比丘者于身而不离贪、［不离欲、不离爱、不离渴、不离恼、不离渴爱。诸比丘！比丘若于身而不离贪、不离欲、不离爱、不离渴、不离恼、不离渴爱，其心则不倾于炽然、勤修、常行、精勤。其心若不倾于炽然、勤修、常行、精勤，此乃第二之心缚。

    诸比丘！复次，有比丘者］于色而不离贪、［不离欲、不离爱、不离渴、不离恼、不离渴爱。诸比丘！若于色而不离贪、不离欲、不离爱、不离渴、不离恼、不离渴爱，其心则不倾于炽然、勤修、常行、精勤。其心若不倾于炽然、勤修、常行、精勤，此乃第三之心缚。

    诸比丘！复次，有比丘者］随欲于满腹食已，耽于卧乐、倚乐、睡眠乐而住。［诸比丘！比丘若随欲于满腹食已，耽于卧乐、倚乐、睡眠乐而住，其心不倾于炽然、勤修、常行、精勤。其心若不倾于炽然、勤修、常行、精勤，此乃第四心缚。

    诸比丘！复次，有比丘者］誓愿随一之天众而行梵行，为‘我依此戒、禁、苦行、梵行而为天或随一天’。诸比丘！比丘若誓愿随一之天众而行梵行，为‘我依此戒、禁、苦行、梵行而为天或随一天’，其心则不倾于炽然、勤修、常行、精勤。其心若不倾于炽然、勤修、常行、精勤，此乃第五之心缚。

    诸比丘！此为五种心缚。

    四

    诸比丘！为断此五种之心缚，［当修四念处。何等为四耶？］……乃至……

    ［诸比丘！为断五种之心缚，］当修习此四念处。”

    第七　念处品［毕］

    此中摄颂曰：

            （一）学、（二）盖、（三）［妙］欲、
            （四）［取］蕴、（五）顺下分［结］、
            （六）趣、（七）悭、
            （八）顺上分［结］、
            （九）心荒芜、（一〇）［心］缚。

    第八　正勤品

    七十三～八十一

    一

    “诸比丘！有五种学之弱处。何等为五耶？

    二

    即：杀生、［不与取、却邪行、妄语、］饮酒。

    诸比丘！此为五种学之弱处。

    三

    诸比丘！为断此五种学之弱处，当修习四正勤。何等为四正勤耶？

    四

    诸比丘！此处有比丘，为令不生未生之恶不善法，生欲，精进，发勤，策励其心。为令断息已生之恶不善法，生欲，精进，发勤，策励其心。为令增长未生之善法，生欲，精进，发勤，策励其心。为令住、不忘失、倍增、广大、修习、圆满已生之善法，生欲，精进，发勤，策励其心。

    诸比丘！为断彼五种学之弱处，当修习此四正勤。”

    （乃至于品末，以正勤而加以广说）

    八十二　心缚

    一

    “诸比丘！有五种心缚。何等为五种心缚耶？

    二

    诸比丘！此处有比丘者，于欲而不离贪……乃至……

    诸比丘！此为五种心缚。

    三

    诸比丘！为断此五种心缚，当修习四正勤。何等为四正勤耶？

    四

    诸比丘！此处有比丘者［……乃至……］

    诸比丘！为断彼五种心缚，当修习此四正勤。”

    第八　正勤品［毕］

    第九　神足品

    八十三～九十一

    一

    “诸比丘！有五种学之弱处。何等为五耶？

    二

    即：杀生、［不与取、欲邪行、妄语、］饮酒。

    诸比丘！此为五种学之弱处。

    三

    诸比丘！为断此五种学之弱处，当修习四神足。何等为四神足耶？

    四

    诸比丘！此处有比丘者，修习欲三摩地勤行成就神足，修习勤三摩地［勤行成就神足，］［修习］心三摩地［勤行成就神足，］修习观三摩地勤行成就神足。

    诸比丘！为断彼五种学之弱处，当修习此四神足。］”

    ［其余者以神足而加以广说］。

    九十二　心缚

    一

    “诸比丘！有五种心缚。何等为五种心缚耶？

    二

    诸比丘！此处有比丘者，于欲而不离贪……乃至……

    诸比丘！此为五种心缚。

    三

    诸比丘！为断此五种心缚，当修习四神足。何等为四耶？

    四

    诸比丘！此处有比丘者［……乃至……］

    诸比丘！为断彼五种心缚，当修习此四神足。”

    第九　神足品［毕］

    ［摄颂曰：］

            四念处、四正勤、四神足，
            当依照前面所言而加说明。

    第十　贪品

    第一章　贪

    第一节　证知

    一

    一

    “诸比丘！为证知贪，当修习九种法。何等为九种法耶？

    二

    即：不净想、死想、食违逆想、一切世间不欢喜想、无常想、无常即苦想、苦即无我想、断想、离贪想是。

    诸比丘！为证知贪，当修习此九种法。”

    二

    一

    “诸比丘！为证知贪，当修习九种法。何等为九种法耶？

    二

    即：初静虑、第二静虑、第三静虑、第四静虑、空无边处、识无边处、无所有处、非想非非想处、想受灭。

    诸比丘！为证知贪，当修习此九种法。”

    第二～第十节

    “诸比丘！为遍知贪……为遍尽……为断……为尽……为灭……为离贪……为灭尽……为弃舍……为定弃［贪］，当修习此九种法。”

    第二～十六章

    “［诸比丘！为遍知］瞋……痴……忿……恨……覆……恼……嫉……悭……谄……诳……傲……愤发……慢……过慢……憍……”

    第十七章　放逸

    第一节

    一

    一

    “［诸比丘！］为证知放逸，［当修习九种法。何等为九种法耶？

    二

    即：不净想、死想、食违逆想、一切世间不欢喜想、无常想、无常即苦想、苦即无我想、断想、离贪想。

    诸比丘！为证知放逸，当修习此九种法］。”

    二

    一

    “［诸比丘！为证知放逸，当修习九种法。何等为九种法耶？

    二

    即：初静虑、第二静虑、第三静虑、第四静虑、空无边处、识无边处、无所有处、非想非非想处、想受灭。

    诸比丘！为证知放逸，当修习此九种法］。”

    第二～第十节

    “［诸比丘！］为遍知［放逸］……为遍尽……为断……为尽……为灭……为离贪……为灭尽……为弃舍……为定弃［放逸］，当修习此九种法。”

    世尊如是所说。彼诸比丘对于世尊之所说，欢喜受持。

    九集毕
汉译南传大藏经第 24 册 No. 0007 增支部经典(第9卷-第10卷)

    十　集

    第一　功德品

    一　何义

    一

    如是我闻：一时，世尊住舍卫国祇树给孤独园。时，具寿阿难往诣世尊所在之处。至已，礼敬世尊却坐一面。坐于一面之具寿阿难白世尊言：

    “大德！善戒者，以何为义，以何为功德耶？”

    “阿难！善戒者，以不悔为义，以不悔为功德。”

    “大德！又，不悔者，以何为义，以何为功德耶？”

    “阿难！不悔者，以欢悦为义，以欢悦为功德。”

    “大德！又，欢悦者，以何为义，以何为功德耶？”

    “阿难！欢悦者，以喜为义，以喜为功德。”

    “大德！又，喜者，以何为义，以何为功德耶？”

    “阿难！喜者，以止为义，以止为功德。”

    “大德！又，止者，以何为义，以何为功德耶？”

    “阿难！止者，以乐为义，以乐为功德。”

    “大德！又，乐者，以何为义，以何为功德耶？”

    “阿难！乐者，以定为义，以定为功德。”

    “大德！又，定者，以何为义，以何为功德耶？”

    “阿难！定者，以如实智见为义，以如实知见为功德。”

    “大德！又，如实智见者，以何为义，以何为功德耶？”

    “阿难！如实智见者，以厌离为义，以厌离为功德。”

    “大德！又，厌离者，以何为义，以何为功德耶？”

    “阿难！厌离者，以解脱智见为义，以解脱智见为功德。

    二

    阿难！如是，善戒者，以不悔为义，以不悔为功德；不悔者，以欢悦为义，以欢悦为功德；欢悦者，以喜为义，以喜为功德；喜者，以止为义，以止为功德；止者，以乐为义，以乐为功德；乐者，以定为义，以定为功德；定者，以如实智见为义，以如实智见为功德；如实智见者，以厌离为义，以厌离为功德；厌离者，以解脱智见为义，以解脱智见为功德。阿难！如是，善戒者，次第而趣于最胜。”

    二　思

    一

    “诸比丘！持戒、具戒者，不可思‘我欲得不悔’。诸比丘！法尔，持戒、具戒者得不悔。

    诸比丘！不悔者，不可思‘我欲得欢悦’。诸比丘！法尔，不悔者得欢悦。

    诸比丘！欢悦者，不可思‘我欲得喜’。诸比丘！法尔，欢悦者得喜。

    诸比丘！喜意者，不可思‘我欲得止身’。诸比丘！法尔，喜意者于身得止。

    诸比丘！止身者，不可思‘我欲觉乐’。诸比丘！法尔，止身者觉乐。

    诸比丘！乐者，不可思‘我欲得定心’。诸比丘！法尔，乐者得定心。

    诸比丘！得定者，不可思‘我欲如实知见’。诸比丘！法尔，得定者如实知见。

    诸比丘！如实知见者，不可思‘我欲厌离’。诸比丘！法尔，如实知见者厌离。

    诸比丘！厌离者，不可思‘我欲现证解脱智见’。诸比丘！法尔，厌离者现证解脱智见。

    二

    诸比丘！如是，厌离者，以解脱智见为义，以解脱智见为功德；如实智见者，以厌离为义，以厌离为功德；定者，以如实智见为义，以如实智见为功德；乐者，以定为义，以定为功德；止者，以乐为义，以乐为功德；喜者，以止为义，以止为功德；欢悦者，以喜为义，以喜为功德；不悔者，以欢悦为义，以欢悦为功德；善戒者，以不悔为义，以不悔为功德。诸比丘！如是，法者生法，法者圆满其法，令从此岸至彼岸。”

    三　戒

    一

    “诸比丘！破戒、坏戒者，害不悔之所依，无不悔坏不悔者，害欢悦之所依，无欢悦坏欢悦者，害喜之所依，无喜坏喜者，害止之所依，无止坏止者，害乐之所依，无乐坏乐者，害正定之所依，无正定坏正定者，害如实智见之所依，无如实智见坏如实智见者，害厌离之所依，无厌离坏厌离者，害解脱智见之所依。

    诸比丘！譬如若坏树、枝叶，其幼芽不能圆满，皮、肤、心不能圆满。诸比丘！如是，破戒、坏戒者，害不悔之所依，无不悔坏不悔者，［害欢悦之所依，无欢悦坏欢悦者害喜之所依，无喜坏喜者，害止之所依，无止坏止者，害乐之所依，无乐坏乐者，害正定之所依，无正定坏正定者，害如实智见之所依，无如实智见坏如实智见者，害厌离之所依，无厌离坏厌离者，］害解脱智见之所依。

    二

    诸比丘！持戒、具戒者，具足不悔之所依，有不悔具足不悔者，具足欢悦之所依，有欢悦具足欢悦者，具足喜之所依，有喜具足喜者，具足止之所依，有止具足止者，具足乐之所依，有乐具足乐者，具足正定之所依，有正定具足正定者，具足如实智见之所依，有如实智见具足如实智见者，具足厌离之所依，有厌离具足厌离者，具足解脱智见之所依。

    诸比丘！譬如若能具足树、枝叶，其幼芽圆满，皮、肤、心圆满。诸比丘！如是，持戒、具戒者，具足不悔之所依，有不悔具足不悔者，［具足欢悦之所依，有欢悦具足欢悦者，具足喜之所依，有喜具足喜者，具足止之所依，有止具足止者，具足乐之所依，有乐具足乐者，具足正定之所依，有正定具足正定者，具足如实智见之所依，有如实智见具足如实智见者，具足厌离之所依，有厌离具足厌离者，］具足解脱智见之所依。”

    四　所依

    一

    具寿舍利弗于此告诸比丘言：

    “友等！破戒、坏戒者，害不悔之所依，无不悔坏不悔者，［害欢悦之所依，无欢悦坏欢悦者，害喜之所依，无喜坏喜者，害止之所依，无止坏止者，害乐之所依，无乐坏乐者，害正定之所依，无正定坏正定者，害如实智见之所依，无如实智见坏如实智见者，害厌离之所依，无厌离坏厌离者，］害解脱智见之所依。

    友等！譬如若坏树、枝叶，其幼芽不能圆满，皮、肤、心不能圆满。友等！如是，破戒、坏戒者，害不悔之所依，无不悔坏不悔者，［害欢悦之所依，无欢悦坏欢悦者，害喜之所依，无喜坏喜者，害止之所依，无止坏止者，害乐之所依，无乐坏乐者，害正定之所依，无正定坏正定者，害如实智见之所依，无如实智见坏如实智见者，害厌离之所依，无厌离坏厌离者，］害解脱智见之所依。

    二

    友等！持戒、具戒者，具足不悔之所依，有不悔具足不悔者，［具足欢悦之所依，有欢悦具足欢悦者，具足喜之所依，有喜具足喜者，具足止之所依，有止具足止者，具足乐之所依，有乐具足乐者，具足正定之所依，有正定具足正定者，具足如实智见之所依，有如实智见具足如实智见者，具足厌离之所依，有厌离具足厌离者，］具足解脱智见之所依。

    友等！譬如若能具足树、枝叶，其幼芽圆满，皮、肤、心圆满。友等！如是，持戒、具戒者，具足不悔之所依，有不悔具足不悔者，［具足欢悦之所依，有欢悦具足欢悦者，具足喜之所依，有喜具足喜者，具足止之所依，有止具足止者，具足乐之所依，有乐具足乐者，具足正定之所依，有正定具足正定者，具足如实智见之所依，有如实智见具足如实智见者，具足厌离之所依，有厌离具足厌离者，］具足解脱智见之所依。”

    五　阿难

    一

    具寿阿难于此告诸比丘言：

    “友等！破戒、坏戒者，害不悔之所依，无不悔坏不悔者，害欢悦之所依，无欢悦坏欢悦者，害喜之所依，无喜坏喜者，害止之所依，无止坏止者，害乐之所依，无乐坏乐者，害正定之所依，无正定坏正定者，害如实智见之所依，无如实智见坏如实智见者，害厌离之所依，无厌离坏厌离者，害解脱智见之所依。

    友等！譬如若坏树、枝叶，其幼芽不能圆满，皮、肤、心不能圆满。友等！如是，破戒、坏戒者，害不悔之所依，无不悔坏不悔者，［害欢悦之所依，无欢悦坏欢悦者害喜之所依，无喜坏喜者，害止之所依，无止坏止者，害乐之所依，无乐坏乐者，害正定之所依，无正定坏正定者，害如实智见之所依，无如实智见坏如实智见者，害厌离之所依，无厌离坏厌离者，］害解脱智见之所依。

    二

    友等！持戒、具戒者，具足不悔之所依，有不悔具足不悔者，具足欢悦之所依，有欢悦具足欢悦者，具足喜之所依，有喜具足喜者，具足止之所依，有止具足止者，具足乐之所依，有乐具足乐者，具足正定之所依，有正定具足正定者，具足如实智见之所依，有如实智见具足如实智见者，具足厌离之所依，有厌离具足厌离者，具足解脱智见之所依。

    友等！譬如若能具足树、枝叶，其幼芽则能圆满，皮、肤、心则能圆满。友等！如是，持戒、具戒者，具足不悔之所依，有不悔具足不悔者，［具足欢悦之所依，有欢悦具足欢悦者，具足喜之所依，有喜具足喜者，具足止之所依，有止具足止者，具足乐之所依，有乐具足乐者，具足正定之所依，有正定具足正定者，具足如实智见之所依，有如实智见具足如实智见者，具足厌离之所依，有厌离具足厌离者，］具足解脱智见之所依。”

    六　三昧

    一

    尔时，具寿阿难往诣世尊所在之处。至已，礼敬世尊却坐一面。坐于一面之具寿阿难白世尊言：

    “大德！比丘者获得如是三昧耶？谓：‘于地无地想，于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，而有想。’”

    “阿难！比丘者获得如是三昧，谓：‘于地无地想，于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，而有想。’”

    二

    “大德！云何为比丘者获得如是三昧耶？谓：‘于地无地想，于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，而有想。’”

    “阿难！此处有比丘者有如是之想：此乃寂静，此乃殊妙。谓：‘一切行之寂止，一切依之定弃、爱尽、离贪、灭尽、涅槃。’阿难！若如是，比丘则获得如是三昧，谓：‘于地无地想，于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，而有想。’”

    七　舍利弗

    一

    尔时，具寿阿难，到具寿舍利弗之处。至已，与具寿舍利弗相俱交谈庆慰，欢喜铭感之语已，坐于一面。坐于一面之具寿阿难对具寿舍利弗言：

    “友舍利弗！比丘者获得如是三昧耶？谓：‘于地无地想，于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，而有想。’”

    “友阿难！比丘者获得如是三昧，谓：‘于地无地想，［于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想］，于他世无他世想，而有想。’”

    二

    “友舍利弗！云何为比丘者获得如是三昧耶？谓：‘于地无地想，［于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，］于他世无他世想，而有想。’”

    “友阿难！尔时，我住舍卫国之安陀林，入如是三昧，谓：‘于地无地想，于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，而有想。’”

    三

    “具寿舍利弗，当时，以何为想耶？”

    “友！于我‘有灭乃涅槃，有灭乃涅槃’之想生起，或想息灭。友！譬如一团火燃烧之时，或焰生，或焰灭。友！如是，于我‘有灭乃涅槃，有灭乃涅槃’之想生起，或想息灭。友！其时，我乃以‘有灭乃涅槃，有灭乃涅槃’为想。”

    八　信

    一

    “诸比丘！有信而无戒之比丘。彼者此分不圆满。彼当念：‘云何我得有信有戒？’而圆满此分。诸比丘！比丘若有信有戒，则此分圆满。

    二

    诸比丘！有信有戒而不多闻之比丘。［彼者此分不圆满。彼当念：‘云何我得有信有戒有多闻？’而圆满此分。诸比丘！比丘若有信有戒有多闻，则此分圆满。

    诸比丘！有信有戒，］有多闻而不能法说者［之比丘。彼者此分不圆满。彼当念‘云何我得有信有戒，有多闻而为法说者？’而圆满此分。诸比丘！比丘若有信有戒，有多闻而为法说者，则此分圆满。

    诸比丘！有信有戒有多闻］，为法说者而不以众为境界［之比丘。彼者此分不圆满。彼当念：‘云何我得有信有戒，有多闻而为法说者，以众为境界？’而圆满此分。诸比丘！比丘若有信有戒，有多闻而为法说者，以众为境界，则此分圆满。

    诸比丘！有信有戒有多闻，为法说者，］以众为境界，无畏而于众中不说法之［比丘。彼者此分不圆满。彼当念：‘云何我得有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法？’而圆满此分。诸比丘！比丘若有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，则此分圆满。

    诸比丘！有信有戒，多闻而为法说者，以众为境界，］无畏于众中说法而不持律之［比丘。彼者此分不圆满。彼当念：‘云何我得有信有戒，有多闻而为法说者，以众为境界，无畏于众中说法而持律者？’而圆满此分。诸比丘！比丘若有信有戒，有多闻而为法说者，以众为境界，无畏于众中说法而持律者，则此分圆满。

    诸比丘！有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，］为持律者而不住于阿练若，于边陬起卧之［比丘。彼者此分不圆满。彼当念：‘云何我得有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，为持律者，住于阿练若而于边陬起卧？’而圆满此分。诸比丘！比丘若有信有戒，多闻而为法说者，以众为境界，无畏而于众中说法，为持律者，住于阿练若而于边陬起卧，则此分圆满。

    诸比丘！有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，为持律者，］住于阿练若于边陬起卧，不能随乐欲而得无艰难、无梗涩得四静虑增上心之现法乐住之［比丘。彼者此分不圆满。彼当念：‘云何我得有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，为持律者，住于阿练若于边陬起卧，随乐欲而得无艰难、无梗涩之四静虑增上心之现法乐住？’而圆满此分。诸比丘！比丘若有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，为持律者，住于阿练若边陬起卧，随乐欲而得无艰难、无梗涩之四静虑增上心之现法乐住，则此分圆满。

    诸比丘！有信有戒，多闻而为法说者，以众为境界，无畏而于众中说法，为持律者，住于阿练若于卧陬起卧，］随乐欲而得无艰难、无梗涩之四静虑增上心之现法乐住，非依诸漏尽而于现法自证知无漏之心解脱、慧解脱，现证具足而住之比丘。彼者此分不圆满。彼当念：‘云何我得有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，为持律者，住于阿练若于边陬起卧，随乐欲而得无艰难、无梗涩之四静虑增上心之现法乐住，依诸漏尽于现法而自证知无漏之心解脱、慧解脱，现证具足而住？’而圆满此分。诸比丘！比丘若有信有戒，多闻而为法说者，以众为境界，无畏而于众中说法，为持律者，住于阿练若边陬起卧，随乐欲而得无艰难、无梗涩之四静虑增上心之现法乐住，依诸漏尽于现法而自证知无漏之心解脱、慧解脱，现证具足而住，则此分圆满。

    诸比丘！成就此十法之比丘为普端严，一切相圆满者。”

    九　寂静

    一

    “诸比丘！有信而无戒之比丘。［彼者此分不圆满。彼当念：‘云何我得有信有戒？’而圆满此分。诸比丘！比丘若有信有戒，则此分圆满。

    二

    诸比丘！有信，］有戒而不有多闻之［比丘。彼者此分不圆满。彼当念：‘云何我得有信，有戒有多闻？’而圆满此分。诸比丘！比丘若有信有戒有多闻，则此分圆满。

    诸比丘！有信有戒，］有多闻而不能法说者之［比丘。彼者此分不圆满。彼当念：‘云何我得有信有戒，有多闻而为法说者？’而圆满此分。诸比丘！比丘若有信有戒，有多闻而为法说者，则此分圆满。

    诸比丘！有信有戒，有多闻而］为法说者，不以众为境界之［比丘。彼者此分不圆满。彼应思惟：‘云何我得有信有戒，有多闻而为法说者，以众为境界？’而圆满此分。诸比丘！比丘若有信有戒，有多闻而为法说者，以众为境界，则此分圆满。

    诸比丘！有信有戒，有多闻而为法说者，］以众为境界，无畏而不于众中说法之［比丘。彼者此分不圆满。彼当念：‘云何我得有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法？’而圆满此分。诸比丘！比丘若有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，则此分圆满。

    诸比丘！有信有戒，有多闻而为法说者，以众为境界，］无畏而于众中说法，不持律者之［比丘。彼者此分不圆满。彼当念：‘云何我得有信有戒，有多闻而为法说者，以众为境界，无畏而众中说法，为持律者？’而圆满此分，诸比丘！比丘若有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，为持律者，则此分圆满。

    诸比丘！有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，］为持律者，不住于阿练若于边陬起卧之［比丘。彼者此分不圆满。彼当念：‘云何我得有信有戒，有多闻而为法说者，以众为界境，无畏而于众中说法，为持律者，住于阿练若于边陬起卧？’而圆满此分。诸比丘！比丘若有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，为持律者，住于阿练若于边陬起卧，则此分圆满。

    诸比丘！有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，为持律者，］住于阿练若于边陬起卧，不超色而为无色，触身于寂静解脱而住之［比丘，彼者此分不圆满。彼当念：‘云何我得有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，为持律者，住于阿练若于边陬起卧，超色而为无色，触身于寂静解脱而住？’而圆满此分。诸比丘！比丘若有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，为持律者，住于阿练若于边陬起卧，超色而无色，触身于寂静解脱而住，则此分圆满。

    诸比丘！有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，为持律者，住于阿练若于边陬起卧，］超色而为无色，触身于寂静解脱而住，非依诸漏尽而于现法而自证知无漏之心解脱、慧解脱，现证具足而住之比丘，彼者此分不圆满。彼当念：‘云何我得有信有戒，有多闻而为法说者，以众为境界，无畏而为众中说法，为持律者，住于阿练若于边陬起卧，超色而为无色，触身于寂静解脱而住，依诸漏尽而于现法而自证知无漏之心解脱、慧解脱，现证具足而住？’而圆满此分。诸比丘！比丘若有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，为持律者，住于阿练若于边陬起卧，超色而为无色，触身于寂静解脱而住，依诸漏尽而于现法而自证知无漏之心解脱、慧解脱，具足而住，则此分圆满。

    诸比丘！成就此十法之比丘，为普端严一切相圆满者。”

    十　明

    一

    “诸比丘！有信而无戒之比丘。彼者此分不圆满。彼当念：‘云何我得有信有戒？’而圆满此分。诸比丘！比丘若有信有戒，则此分圆满。

    二

    诸比丘！有信有戒而不有多闻之［比丘。彼者此分不圆满。彼当念：‘云何我得有信有戒有多闻？’而圆满此分。诸比丘！比丘若有信有戒有多闻，则此分圆满。

    诸比丘！有信有戒，］有多闻而不能说之［比丘，彼者此分不圆满。彼当念：‘云何我得有信有戒，有多闻而为法说者？’圆满此分。诸比丘！比丘若有信有戒，有多闻而为法说者，则此分圆满。

    诸比丘！有信有戒，有多闻而］为法说者，不以众为境界之［比丘。彼者此分不圆满。彼当念：‘云何我得有信有戒，有多闻而为法说者，以众为境界？’而圆满此分。诸比丘！比丘若有信有戒，有多闻而为法说者，以众为境界，则此分圆满。

    诸比丘！有信有戒，有多闻而为法说者，］以众为境界，无畏而不于众中说法之［比丘，彼者此分不圆满。彼当念：‘云何我得有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法’，而圆满此分。诸比丘！比丘若有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，则此分圆满。

    诸比丘！有信有戒，有多闻而为法说者，以众为境界，］无畏而于众中说法，不持律之［比丘，彼者此分不圆满。彼当念：‘云何我得有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，为持律者？’而圆满此分。诸比丘！比丘若有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，为持律者，则此分圆满。

    诸比丘！有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，］为持律者而不随念种种之宿住。谓：一生、二生、［三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、多坏劫、多成劫、多成坏劫，‘于彼处，我名者如是，姓如是，种姓如是，食如是，受乐苦如是，寿限如是，自彼处没而往生于彼处；于彼处，名如是，姓如是，种姓如是，食如是，受乐苦如是，寿限如是，自彼处没而来生于彼处。’］如是而不随念种种之宿住与其相状之［比丘。彼者此分不圆满。彼当念：‘云何我得有信有戒，有多闻而为法说者，以众为境界，无畏无于众中说法，为持律者，［随念］种种之宿住……乃至……随念……？’而圆满此分。诸比丘！比丘若有信有戒，有多闻而为法说者，以众为境界，无畏无而众中说法，为持律者，［随念］种种之宿念……乃至……随念……，则此分圆满。

    诸比丘！有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，为持律者，］［随念］种种之宿住……乃至……随念……，以清净超人之天眼，［见有情之死生，知有情随业而受劣、胜、好色、恶色、善趣、恶趣，‘嗟夫！此诸有情者，成就身恶行，成就语恶行，成就意恶行，诽谤圣者，有邪见，取邪见业，身坏命终而往生于恶生、恶趣、堕处、地狱。嗟夫！又此诸有情者，成就身善行，成就语善行，成就意善行，不诽谤圣者，有正见，取正见之业，身坏命终而往生善趣、天世。’如是以清净超人之天眼，见有情之死生，不知有情随业而受劣、胜、好色、恶色、善趣、恶趣］之［比丘。彼者此分不圆满。彼当念：‘云何我得有信有戒，有多闻而为法说者，以众为境界，无畏无于众中说法，为持律者，随念种种之宿住……乃至……随念……，以清净超人之天眼，……乃至……知有情随业而受劣、胜、好色、恶色、善趣、恶趣？’而圆满此分。诸比丘！比丘若有信有戒，有多闻而为法说者，以众为境界，无畏而众中说法，为持律者，［随念］种种之宿住……乃至……随念［……］，以清净超人之天眼，……乃至……知有情随业而受劣、胜、好色、恶色、善趣、恶趣，则而圆满此分。

    诸比丘！有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，为持律者，［随念］种种之宿念……乃至……随念［……］以清净超人之天眼，……乃至……知有情随业而受劣、胜、好色、恶色、善趣、恶趣，非依诸漏尽而［于现法自证知无漏之心解脱、慧解脱，］现证具足而不住之［比丘。彼者此分不圆满。彼当念：‘云何我得有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，为持律者，随念种种之宿住……乃至……随念［……］，以清净超人之天眼，……乃至……知有情随业而受劣、胜、好色、恶色、善趣、恶趣，依诸漏尽而［于现法自证知无漏之心解脱、慧解脱，］现证具足而住？’而圆满此分。诸比丘！比丘若有信有戒，有多闻而为法说者，以众为境界，无畏而于众中说法，为持律者，［随念］种种之宿住……乃至……随念［……］，以清净超人之天眼，……乃至……知有情随业而受劣、胜、好色、恶色、善趣、恶趣，依诸漏尽而于现法自证知无漏之心解脱、慧解脱，现证具足而住，则此分圆满。

    诸比丘！成就此十法之比丘，为普端严一切相圆满者。”

    第一　功德品［毕］

    摄颂曰：

            （一）何义、（二）思、（三）戒、（四）所依、（五）阿难、
            （六）三昧、（七）舍利弗、（八）信、（九）寂静、（十）明。

    第二　救护品

    十一　坐卧处

    一

    “诸比丘！五分成就之比丘若能亲附、亲近于五分成就之坐卧处，则不久依诸漏尽，而于现法自证知无漏之心解脱、慧解脱，现证具足而住。

    诸比丘！何等为比丘五分成就耶？

    二

    诸比丘！此处有比丘，有信而信如来之菩提，即：‘此世尊是应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’少病、少恼而能平等消化成就腹脏，不过于冷，不过于暖，中庸而堪于精勤。无谄、无诳而于师、贤者、同梵行者，如实表示自己。发勤而住，断不善法，为具足善法而努力，勇健坚固，于诸善法而不舍轭。具慧之圣，决择而成就正顺苦尽之生灭慧。

    诸比丘！如是为比丘五分成就。

    诸比丘！复次，何等为坐卧处五分成就耶？

    三

    诸比丘！此处有坐卧处，不过于远，不过于近，便于往来。昼时少喧闹，夜时少音声。少虻、蚊、风、热、蛇之触。又，若能住于其坐卧处，则劳苦少而得衣、食、坐卧具、病药、资具。又，长老比丘住其坐卧处，多闻而通阿含，持法，持律，持摩夷（本母），于此，时时亲近请问而言：‘大德！此为云何，此义为云何？’彼等具寿者为其开示所未开，显示所未显，于种种疑惑之法除疑惑。

    诸比丘！如是为坐卧处五分成就。

    诸比丘！若五分成就之比丘亲附、亲近于五分成就之坐卧处，则不久依诸漏尽，于现法而自证知［无漏之心解脱、慧解脱］，现证具足而住。”

    十二　分

    一

    “诸比丘！若舍弃五分，而能成就五分之比丘，于此法、律则称之为独存、［梵行］已住、最上人。

    诸比丘！云何为比丘舍弃五分耶？

    二

    诸比丘！此处有比丘，断欲贪，断瞋恚，断惛眠，断掉悔，断犹豫。

    诸比丘！如是为比丘舍弃五分。

    诸比丘！云何为比丘成就五分耶？

    三

    诸比丘！此处有比丘，成就无学之戒蕴，成就无学之定蕴，成就无学之慧蕴，成就无学之解脱蕴，成就无学之解脱智见蕴。

    诸比丘！如是为比丘成就五分。

    诸比丘！若舍弃五分而能成就五分之比丘，于此法、律则称之为独存、［梵行］已住、最上人。”

              息断欲贪与瞋恚
              惛眠掉举与犹豫
              具足无学戒定慧
              解脱与智之比丘
              弃五分成就五分
              以此之法乃至律
              可称之名为独存

    十三　结

    一

    “诸比丘！有十结。何等为十结耶？

    二

    即：五顺下分结与五顺上分结。

    何等为五顺下分结耶？

    三

    即：有身见、疑惑、戒禁取、欲贪、瞋恚。

    此为五顺下分结。

    何等为五顺上分结耶？

    四

    即：色贪、无色贪、慢、掉举、无明。

    此为五顺上分结。

    诸比丘！此为十结。”

    十四　心荒芜

    一

    “诸比丘！比丘、比丘尼者，若未断五种心荒芜，未截五种心缚者，则昼夜来到，善法之损灭是可预期，不可［预期］增长。

    云何为未断五种心荒芜耶？

    二

    诸比丘！此处有比丘，疑、惑、不信解、不净信其师。诸比丘！比丘若疑、惑、不信解、不净信其师，其心则不倾于炽然、勤修、常行、精勤；其心若不倾于炽然、勤修、常行、精勤者，则彼乃未断第一之心荒芜。

    三

    诸比丘！复次有比丘，疑［、惑、不信解、不净信］其法。［诸比丘！比丘若疑、惑、不信解、不净信其法，其心则不倾于炽然、勤修、常行、精勤；其心若不倾于炽然、勤修、常行、精勤者，则彼乃未断第二之心荒芜。

    诸比丘！复次有比丘，］疑［、惑、不信解、不净信］其僧。［诸比丘！比丘若疑、惑、不信解、不净信其僧，其心则不倾于炽然、勤修、常行、精勤；其心若不倾于炽然、勤修、常行、精勤者，则彼乃未断第三之心荒芜。

    诸比丘！复次有比丘，］疑［、惑、不信解、不净信］其学。［诸比丘！比丘若疑、惑、不信解、不净信其学，其心则不倾于炽然、勤修、常行、精勤；其心若不倾于炽然、勤修、常行、精勤者，则彼乃未断第四之心荒芜。

    诸比丘！复次有比丘，］怒、不欢、心激、荒于同梵行者。诸比丘！比丘若怒、不欢、心激、荒于同梵行者，其心则不倾于炽然、勤修、常行、精勤；其心若不倾于炽然、勤修、常行、精勤者，则彼乃未断第五种心荒芜。

    若如是者，则未断五种心荒芜。

    云何为未截五种心缚耶？

    四

    诸比丘！此处有比丘，于欲而不离贪，不离欲，不离爱，不离渴，不离恼，不离渴爱。诸比丘！比丘若于欲而不离贪，不离欲，不离爱，不离渴，不离恼，不离渴爱，其心则不倾于炽然、勤修、常行、精勤；其心若不倾于炽然、勤修、常行、精勤者，则彼乃未截第一之心缚。

    五

    诸比丘！复次有比丘，于身而不离贪，［不离欲，不离爱，不离渴，不离恼，不离渴爱。诸比丘！比丘若于身而不离贪，不离欲，不离爱，不离渴，不离恼，不离渴爱，其心则不倾于炽然、勤修、常行、精勤；其心若不倾于炽然、勤修、常行、精勤者，则彼乃未截第二之心缚。

    诸比丘！复次有比丘，］于色而不离贪，［不离欲，不离爱，不离渴，不离恼，不离渴爱。诸比丘！比丘若于色而不离贪，不离欲，不离爱，不离渴，不离恼，不离渴爱，其心则不倾于炽然、勤修、常行、精勤；其心若不倾于炽然、勤修、常行、精勤者，则彼乃未截第三之心缚。

    诸比丘！复次有比丘，］随欲而食满腹已，耽于卧乐、倚乐、睡眠乐而住。［诸比丘！比丘若随欲而食满腹已，耽于卧乐、倚乐、睡眠乐而住，其心则不倾于炽然、勤修、常行、精勤；其心若不倾于炽然、勤修、常行、精勤者，则彼乃未截第四之心缚。

    诸比丘！复次有比丘，］誓愿随一之天众而行梵行，为‘我依此戒、禁、苦行、梵行而为天或随一天’。诸比丘！比丘若誓愿随一之天众而行梵行，为‘我依此戒、禁、苦行、梵行而为天或随一天’，其心则不倾于炽然、勤修、常行、精勤；其心若不倾于炽然、勤修、常行、精勤者，则彼乃未截第五种心缚。

    若如是者，则未截五种心缚。

    诸比丘！比丘、比丘尼者若未断此五种心荒芜，未截此五种心缚，则昼夜来到，善法之损减是可预期，不可［预期］增长。诸比丘！譬如月于黑分，昼夜来到，则色损减，圆损减，光损减，广袤损减。诸比丘！如是，比丘、比丘尼若未断此五种心荒芜，未截此五种心缚，则昼夜来到，善法之损减是可预期，不可［预期］增长。

    六

    诸比丘！比丘、比丘尼者若已断此五种心荒芜，已截五种心缚，则昼夜来到，善法之增长是可预期，不可［预期］损减。

    云何为已断五种心荒芜耶？

    七

    诸比丘！此处有比丘，对师不疑、不惑、信解、净信。诸比丘！比丘若对师不疑、不惑、信解、净信，其心则倾于炽然、勤修、常行、精勤；其心若倾于炽然、勤修、常行、精勤者，则彼已断第一之心荒芜。

    八

    诸比丘！复次有比丘，对法不疑、［不惑、信解、净信。诸比丘！比丘若对法不疑、不惑、信解、净信，其心则倾于炽然、勤行、常行、精勤；其心若倾于炽然、勤修、常行、精勤者，则彼已断第二之心荒芜。

    诸比丘！复次有比丘，对僧不疑、［不惑、信解、净信。诸比丘！比丘若对僧不疑、不惑、信解、净信，其心则倾于炽然、勤修、常行、精勤；其心若倾于炽然、勤修、常行、精勤者，则彼已断第三之心荒芜。

    诸比丘！复次有比丘，］对学不疑、［不惑、信解、净信。诸比丘！比丘若对学不疑、不惑、信解、净信，其心则倾于炽然、勤修、常行、精勤；其心若倾于炽然、勤修、常行、精勤者，则彼已断第四之心荒芜。

    诸比丘！复次有比丘，］对于同梵行者不怒、欢喜、不心激、不荒。诸比丘！比丘若对于同梵行者不怒、［欢喜、不心激、不荒，其心则倾于炽然、勤修、常行、精勤；其心若倾于炽然、勤修、常行、精勤者，］则彼已断第五种心荒芜。

    若如是，则已断五种心荒芜。

    云何为已善截五种心缚耶？

    九

    诸比丘！此处有比丘，于欲而离贪、离欲、离爱、离渴、离恼、离渴爱。诸比丘！比丘若于欲而离贪、离欲、离爱、离渴、离恼、离渴爱，其心则倾于炽然、勤修、常行、精勤；其心若倾于炽然、勤修、常行、精勤者，则彼已善截第一之心缚。

    一〇

    诸比丘！复次有比丘，于身而离贪、［离欲、离爱、离渴、离恼、离渴爱。诸比丘！比丘若于身而离贪、离欲、离爱、离渴、离恼、离渴爱，其心则倾于炽然、勤修、常行、精勤；其心若倾于炽然、勤修、常行、精勤者，则彼已善截第二之心缚。

    诸比丘！复次有比丘，］于色而离贪、［离欲、离爱、离渴、离恼、离渴爱。诸比丘！比丘若于色而离贪、离欲、离爱、离渴、离恼、离渴爱，其心则倾于炽然、勤修、常行、精勤；其心若倾于炽然、勤修、常行、精勤者，则彼已善截第三之心缚。

    诸比丘！复次有比丘，］随欲而食满腹已，不耽于卧乐、倚乐、睡眠乐而住。［诸比丘！比丘若随欲而食满腹已，不耽于卧乐、倚乐、睡眠乐而住，其心则倾于炽然、勤修、常行、精勤；其心若倾于炽然、勤修、常行、精勤者，则彼已善截第四之心缚。

    诸比丘！复次有比丘，］誓愿随一之天众而行梵行，不为‘我依此戒、禁、苦行、梵行而为天或随一天。’诸比丘！比丘若誓愿随一之天众而行梵行，不为‘我依此戒、禁、苦行、梵行而为天或随一天’，其心则倾于炽然、勤修、常行、精勤。其心若倾于炽然、勤修、常行、精勤者，则彼已善截第五种心缚。

    若如是，则已善截五种心缚。

    诸比丘！比丘、比丘尼者若已断此五种心荒芜，善截此五种心缚，则昼夜来到，善法之增长是可预期，不可［预期］损减。诸比丘！譬如月于白分，昼夜来到，则色增长，圆增长，光增长，广袤增长。诸比丘！如是，比丘、比丘尼若已断此五种心荒芜，善截此五种心缚，则昼夜来到，善法之增长是可预期，不可［预期］损减。”

    十五　不放逸

    一

    “诸比丘！于诸种无足、二足、四足、多足、有色、无色、有想、无想、非想非非想之有情，说如来、应供、正等觉者为最上。诸比丘！如是，一切之善法以不放逸为根，趣于不放逸，说不放逸为彼诸法中之最上。

    二

    诸比丘！譬如一切以步行为生类之足迹者能摄于象迹，说象迹为其最上，此乃大之故。诸比丘！如是，一切之善法以不放逸为根，趣于不放逸，说不放逸为彼诸法中之最上。

    诸比丘！譬如一切重阁之重檐者向于屋顶，趣于屋顶，集于屋顶，说屋顶为其最上。诸比丘！如是，一切之善法以不放逸为根，趣于不放逸，说不放逸为彼诸法中之最上。

    诸比丘！譬如诸根香之中，说随时檀为其最上。诸比丘！如是，一切之善［法以不放逸为根，趣于不放逸，说不放逸为彼诸法中之最上。

    诸比丘！譬如诸核香之中，说赤檀为其最上。诸比丘！如是［一切之善法以不放逸为根，趣于不放逸，说不放逸为彼诸法中之最上］。

    诸比丘！如诸华香之中，说夏生花为其最上。诸比丘！如是［一切之善法以不放逸为根，趣于不放逸，说不放逸为彼诸法中之最上］。

    诸比丘！譬如一切之小王者随属于转轮王，说转轮王为其最上。诸比丘！如是［一切之善法以不放逸为根，趣于不放逸，说不放逸为彼诸法中之最上］。

    诸比丘！譬如一切星辰之光明者不足于月光之十六分之一，说月光为其最上。诸比丘！如是［一切之善法即以不放逸为根，趣于不放逸，说不放逸为彼诸法中之最上］。

    诸比丘！譬如秋时，空豁无云之时，日升于苍天，除一切虚空之闇冥，辉热而照。诸比丘！如是［一切之善法以不放逸为根，趣于不放逸，说不放逸为彼诸法中之最上］。

    诸比丘！譬如一切之大河、恒河、夜摩那河、阿夷罗跋提河、舍劳浮河、摩企河向于海，趣于海，注于海，入于海，说海为其最上。诸比丘！如是，一切之善法以不放逸为根，趣于不放逸，说不放逸为彼诸法中之最上。”

    十六　应请

    一

    “诸比丘！十种补特伽罗者，为应请、极应请、应供施、应合掌、世间之无上福田。何等为十耶？

    二

    即：如来应供正等觉者、独觉、俱分解脱者、慧解脱者、身证者、见至者、信解者、随法［行］者、随信［行］者、向种姓者。

    诸比丘！此十种补特伽罗者，为应请、［极应请、应供施、应合掌］、世间无上之福田。”

    十七　救护（一）

    一

    “诸比丘！有救护而可住，不可不救护。不救护而住是苦。诸比丘！有十种救护法。何等为十耶？

    二

    诸比丘！此处有比丘，具戒，能防护波罗提木叉之律仪，具足行、所行而住，于见微小之罪而怖畏，受持而学学处。诸比丘！比丘者，具戒，［能防护波罗提木叉之律仪，具足行、所行而住，于见微小之罪而怖畏，］受持而学学处者，此乃救护之法。

    三

    诸比丘！复次有比丘，多闻而受持所闻，积集所闻，如所宣说之初善、中善、后善及文、义具足之诸法，纯一、圆满、清净之梵行，多闻受持诸法，以言而通利，以意而观察，以见善通达。诸比丘！比丘者，多闻而［受持所闻，积集所闻，如所宣说之初善、中善、后善及文、义具足之诸法，纯一、圆满、清净之梵行，多闻受持诸法，以言而通利，以意而观察，］以见善通达者，此乃救护之法。

    四

    诸比丘！复次有比丘，有善友、善朋、善辈。诸比丘！比丘者，有善友、善朋、善辈者，此乃救护之法。

    五

    诸比丘！复次有比丘，从顺而成就从顺之法，堪忍而善受教诫。诸比丘！比丘者，从顺而成就从顺法，堪忍而善受教诫者，此乃救护之法。

    六

    诸比丘！复次有比丘，于同梵行者贵贱之事业，能于此不懈怠，于此成就所应之思量，能作能调。诸比丘！比丘者，于同梵行者［贵贱之事业，能于此不懈怠，于此成就所应之思量，能作能调者，此乃救护之法。

    七

    诸比丘！复次有比丘，乐法，爱语，于胜法、胜律而有广大之胜喜。诸比丘！比丘者，乐法，爱语，于胜法、胜律而有广大之胜喜者，此乃救护之法。

    八

    诸比丘！复次有比丘，发勤而信，断不善法，为具足善法而努力，勇健坚固，于诸善法不舍其轭。诸比丘！比丘者，发勤而住，断不善法，为具足善法而努力，勇健坚固，于诸善法而不舍其轭者，此乃救护之法。

    九

    诸比丘！复次有比丘，以任何之衣、食、坐卧具、病药、资具皆满足。诸比丘！比丘者，以任何之衣、食、坐卧具、病药、资具皆满足者，此乃救护之法。

    一〇

    诸比丘！复次有比丘，有念，成就最胜之念慧，忆念随念久远以前之所作，久远以前之所说。诸比丘！比丘者，有念，成就最胜之念慧，忆念随念久远以前之所作，久远以前之所说者，此乃救护之法。

    一一

    诸比丘！复次有比丘，有慧，圣决择而成就正顺苦尽之生灭慧。诸比丘！比丘者，有慧，圣决择而成就正顺苦尽之生灭慧者，此乃救护之法。

    诸比丘！有救护而可住，不可不救护。不救护而住是苦。诸比丘！此乃十种救护之法。”

    十八　救护（二）

    一

    “诸比丘！有救护而可住，不可不救护。不救护而住是苦。诸比丘！有十种救护之法。何等为十耶？

    二

    诸比丘！此处有比丘，具戒，［能防护波罗提木叉之律仪，具足行、所行而住，于见微小之罪而怖畏，］受持而学学处，谓：‘嗟夫！此比丘是具戒者，能防护波罗提木叉之律仪，具足行、所行而住，于见微小之罪而怖畏，受持而学学处。’长老比丘亦思此为可谈可教诫之人，中位比丘亦［思此为可谈可教诫之人］，新参比丘亦思此为可谈可教诫之人。彼若能哀愍于长老比丘，能哀愍于中位比丘，能哀愍于新参比丘者，善法增长是可预期，不可［预期］损灭。此乃救护之法。

    三

    诸比丘！复次有比丘，多闻而［受持所闻，积集所闻，如所宣说之初善、中善、后善及文、义具足之诸法，纯一、圆满、清净之梵行，多闻诸法而受持，以言而通利，以意而观察，］以见善通达，而谓：‘嗟夫！此比丘是多闻而受持所闻，积集所闻，如所宣说之初善、中善、后善及文、义具足之诸法，纯一、圆满、清净之梵行，多闻诸法而受持，以言而通利，以意而观察，以见善通达。’长老比丘亦思此为可谈可教诫之人，中位比丘亦［思此为可谈可教诫之人，］新参比丘亦思此为可谈可教诫之人。彼若能哀愍于长老比丘，能哀愍于中位比丘，能哀愍于新参比丘，善法增长是可预期，不可［预期］损灭。此乃救护之法。

    四

    诸比丘！复次有比丘，有善友、善朋、善辈，谓：‘嗟夫！此比丘有善友、善朋、善辈。’长老比丘亦思此为可谈可教诫之人，中位比丘亦［思此为可谈可教诫之人，］新参比丘亦思此为可谈可教诫之人。彼若能哀愍于长老比丘，能哀愍于中位比丘，能哀愍于新参比丘，善法增长是可预期，不可［预期］损减。此乃救护之法。

    五

    诸比丘！复次有比丘，从顺而成就从顺之法，堪忍而善受教诫，而谓：‘嗟夫！此比丘是从顺而成就从顺之法，堪忍而善受教诫。’长老比丘亦思此为可谈可教诫之人，中位比丘亦［思此为可谈可教诫之人，］新参比丘亦思此为可谈可教诫之人。彼若能哀愍于长老比丘，能哀愍于中位比丘，能哀愍于新参比丘，善法增长是可预期，不可预期损减。此乃救护之法。

    六

    诸比丘！复次有比丘，于同梵行者贵贱之事业，于此能不懈怠，于此成就所应之思量，能作，善调，而谓：‘嗟夫！此比丘是于同于梵行者贵贱之事业，于此能不懈怠，于此成就所应之思量，能作，能调。’长老比丘亦思此为可谈可教诫之人，中位比丘亦［思此为可谈可教诫之人，］新参比丘亦思此为可谈可教诫之人。彼若能哀愍于长老比丘，能哀愍于中位比丘，能哀愍于新参比丘，善法增长是可预期，不可预期损减。此乃救护之法。

    七

    诸比丘！复次有比丘，乐法，爱语，于胜法、胜律而有广大之胜喜，而谓：‘嗟夫！此比丘是乐法，爱语，于胜法、胜律而有广大之胜喜。’长老比丘亦思此为可谈可教诫之人，中位比丘亦［思此为可谈可教诫之人，］新参比丘亦思此为可谈可教诫之人。彼若能哀愍于长老比丘，能哀愍于中位比丘，能哀愍于新参比丘，善法增长是可预期，不可［预期］损减。此乃救护之法。

    八

    诸比丘！复次有比丘，发勤而住，断不善法，为具足善法而努力，勇健坚固，于诸善法不舍其轭，而谓：‘嗟夫！此比丘者发勤而住，断不善法，为具足善法而努力，勇健坚固，于诸善法而不舍其轭。’长老比丘亦思此为可谈可教诫之人，中位比丘亦［思此为可谈可教诫之人，］新参比丘亦思此为可谈可教诫之人。彼若能哀愍于长老比丘，能哀愍于中位比丘，能哀愍于新参比丘，善法增长是可预期，不可［预期］损减。此乃救护之法。

    九

    诸比丘！复次有比丘，即使以任何之衣、食、坐卧具、病药、资具皆满足，而谓：‘嗟夫！此比丘是以任何之衣、食、坐卧具、病药、资具皆满足。’长老比丘亦思此为可谈可教诫之人，中位比丘亦［思此为可谈可教诫之人，］新参比丘亦思此为可谈可教诫之人。彼若能哀愍于长老比丘，能哀愍于中位比丘，能哀愍于新参比丘，善法增长是可预期，不可［预期］损减。此乃救护之法。

    一〇

    诸比丘！复次有比丘，有念，成就最胜之念慧，忆念随念久远以前之所作，久远以前之所说，谓：‘嗟夫！此比丘者有念，成就最胜之念慧，忆念随念久远以前之所作，久远以前之所说。’长老比丘亦思此为可谈可教诫之人，中位比丘亦［思此为可谈可教诫之人，］新参比丘亦思此为可谈可教诫之人。彼若能哀愍于长老比丘，能哀愍于中位比丘，能哀愍于新参比丘，善法增长是可预期，不可［预期］损减。此乃救护之法。

    一一

    诸比丘！复次有比丘，有慧，圣决择而成就正顺苦尽之生灭慧，而谓：‘嗟夫！此比丘者有慧，圣决择而成就正顺苦尽之生灭慧。’长老比丘亦思此为可谈可教诫之人，中位比丘亦［思此为可谈可教诫之人，］新参比丘亦思此为可谈可教诫之人。彼若能哀愍于长老比丘，能哀愍于中位比丘，能哀愍于新参比丘，善法增长是可预期，不可预期损减。此乃救护之法。

    诸比丘！有救护而可住，不可不救护。不救护而住是苦。诸比丘！此乃十种救护之法。”

    十九　圣居（一）

    一

    “诸比丘！有十种圣者之居处，圣者曾住，现住，当住。何等为十耶？

    二

    诸比丘！此处有比丘，已除五分，成就六分，守护一事，具足四依，除遣各别之谛，舍弃寻觅，思惟无浊，身行轻利，善心解脱，善慧解脱。

    诸比丘！此十种圣者之居处，圣者曾住，现住，当住。”

    二十　圣居（二）

    一

    尔时，世尊在俱卢国剑摩沙之俱卢村。世尊于此告诸比丘言：

    “诸比丘！”

    “大德！”

    彼诸比丘回答世尊］。世尊曰：

    二

    “诸比丘！有十种圣者之居处，圣者曾住，现住，当住。何等为十耶？

    三

    诸比丘！此处有比丘，已除五分，成就六分，守护一事，具足四依，除遣各别之谛，舍弃寻觅，思惟无浊，身行轻利，善心解脱，善慧解脱。

    诸比丘！云何为比丘已除五分耶？

    四

    诸比丘！此处有比丘，断欲贪，断瞋恚，断惛眠，断掉悔，断犹豫。

    诸比丘！若如是，比丘为已除五分。

    诸比丘！复次，云何比丘成就六分耶？

    五

    诸比丘！此处有比丘，以眼见色而不喜、不忧、舍、正念正知而住。以耳闻声而［不喜、不忧、舍、正念正知而住］。以鼻嗅香而［不喜、不忧、舍、正念正知而住］。以舌尝味而［不喜、不忧、舍、正念正知而住］。以身触所触而［不喜、不忧、舍、正念正知而住］。以意识法而不喜、不忧、舍、正念正知而住。

    诸比丘！若如是，比丘为成就六分。

    诸比丘！复次，云何为比丘守护一事耶？

    六

    诸比丘！此处有比丘，成就念护之心。

    诸比丘！若如是，比丘为守护一事。

    诸比丘！复次，云何为比丘具足四依耶？

    七

    诸比丘！此处有比丘，计量而亲近一事，计量而堪忍一事，计量而舍离一事，计量而除遣一事。

    诸比丘！若如是，比丘为具足四依。

    诸比丘！云何比丘为除遣各别之谛耶？

    八

    诸比丘！此处有比丘，种种沙门、婆罗门之种种各别之谛，即：世间是常，世间是无常，世间是有边，世间是无边，命即是身，命与身是异，如来死后是有，如来死后是无，如来死后是有而无，如来死后是非有非无，将一切祛除、除遣、舍、吐、离、断、舍弃。

    诸比丘！若如是，比丘为除遣各别之谛。

    诸比丘！云何为比丘舍弃寻觅耶？

    九

    诸比丘！此处有比丘，断欲寻觅，断有寻觅，灭梵行寻觅。

    诸比丘！若如是，比丘为舍弃寻觅。

    诸比丘！云何为比丘思惟无浊耶？

    一〇

    诸比丘！此处有比丘，断欲思惟，断瞋思惟，断害思惟。

    诸比丘！若如是，比丘为思惟无浊。

    诸比丘！云何为比丘身行轻利耶？

    一一

    诸比丘！此处有比丘，为断乐断苦之故，及先已灭忧与喜故，为不苦不乐而舍念清净，具足第四静虑而住。

    诸比丘！若如是，比丘为身行轻利。

    诸比丘！云何为比丘善心解脱耶？

    一二

    诸比丘！此处有比丘，从贪而心解脱，从瞋而心解脱，从痴而心解脱。

    诸比丘！若如是，比丘为善心解脱。

    诸比丘！云何为比丘善慧解脱耶？

    一三

    诸比丘！此处有比丘，了知‘我已断贪，析根，如无根之多罗树，令归于灭无，为未来不生之法’，了知‘我已断瞋，［析根，如无根之多罗树，令归于灭无，为未来不生之法’］，了知‘我已断痴，析根，如无根之多罗树，令归于灭无，为未来不生之法’。

    诸比丘！若如是，比丘为善慧解脱。

    一四

    诸比丘！于过去世，住于圣者居处之诸圣者，彼等皆住于此十种圣者之居处。诸比丘！于未来世，当住于圣者居处之诸圣者，彼等皆当可住于此十种圣者之居处。诸比丘！现在，住于圣者居处之诸圣者，彼等皆住于此十种圣者之居处。

    诸比丘！有此十圣者之居处，圣者曾住，现住，当住。”

    第二　救护品［毕］

    摄颂曰：

            （一）坐卧处、（二）分、（三）结、（四）荒芜、（五）不放逸、
            （六）应请、（七～八）二救护、（九～一〇）二圣居。

    第三　大品

    二十一　师子

    一

    “诸比丘！兽王师子于晡时出居处，出居处而奋迅，奋迅而普观四方，普观四方而三度师子吼，三度师子吼为求食而出。何以故耶？不害迷道之小有情。诸比丘！所谓师子者，此乃如来、应供、正等觉者之增上语。诸比丘！如来于众中说法，此乃彼之师子吼。诸比丘！如来有如来十力，如来成就此力而自称胜群处，于众中作师子吼，转梵轮。何等为十耶？

    二

    诸比丘！此处如来者，如实了知处为处，非处为非处。诸比丘！如来如实了知处为处，非处为非处，此乃如来之如来力。如来依此力而自称胜群处，于众中作师子吼，转梵轮。

    三

    诸比丘！复次，如来者如实了知过去、未来、现在受业异熟之因缘。诸比丘！如来如实了知过去、未来、现在受业异熟之因缘者，此乃如来之如来力。如来依此力而自称胜群处，于众中作师子吼，转梵轮。

    四

    诸比丘！复次，如来者如实知遍行趣。诸比丘！如来如实知遍行趣者，此乃如来之如来力。如来依此力而自称胜群处，于众中作师子吼，转梵轮。

    五

    诸比丘！复次，如来者如实知多界种种界世间。诸比丘！如来如实知多界种种界世间者，此乃如来之如来力。如来依此力而自称胜群处，于众中作师子吼，转梵轮。

    六

    诸比丘！复次，如来者如实知有情之种种胜解。诸比丘！如来如实知有情之种种胜解者，此乃如来之如来力。如来依此力而自称胜群处，于众中作师子吼，转梵轮。

    七

    诸比丘！复次，如来者如实知他有情、他人之根上下。诸比丘！如来者如实知他有情、他人之根上下者，此乃如来之如来力。如来依此力而自称胜群处，于众中作师子吼，转梵轮。

    八

    诸比丘！复次，如来者如实知静虑、解脱、等持、等至之杂染、清净、出离。诸比丘！如来如实知静虑、解脱、等持、等至之杂染、清净、出离者，此乃如来之如来力。如来依此力而自称胜群处，于众中作师子吼，转梵轮。

    九

    诸比丘！复次，如来者随念种种之宿住，即：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、多坏劫、多成劫、多成坏劫，而谓：‘在彼处，我名如是，姓如是，种姓如是，食如是，受乐苦如是，寿限如是，从彼处没而往生于彼处；在彼处，名如是，姓如是，种姓如是，食如是，受乐苦如是，寿限如是，从彼处没而来生于此处。’如是随念种种之宿住、其相、状。诸比丘！如来随念种种之宿住……乃至……者，此乃如来之如来力，如来依此力而自称胜群处，于众中作师子吼，转梵轮。

    一〇

    诸比丘！复次，如来者以清净超人之天眼，见有情之生死，知有情随业受劣、胜、好色、恶色、善趣、恶趣，而谓：‘嗟夫！此诸有情者成就身恶行，成就语恶行，成就意恶行，诽谤圣者，有邪见，受邪见之业，身坏命终而往生于恶生、恶趣、堕处、地狱。嗟夫！又此诸有情是成就身善行，成就语善行，成就意善行，不诽谤圣者，有正见，受正见之业，身坏命终而往生于善趣、天世。’如是以清净超人之天眼，见有情之生死，知有情随业受劣、胜、好色、恶色、善趣、恶趣。诸比丘！如来以清净超人之天眼……乃至……见有情之生死，知有情随业受劣、胜、好色、恶色、善趣、恶趣者，此乃如来之如来力，如来依此力而自称胜群处，于众中作师子吼，转梵轮。

    一一

    诸比丘！复次，如来者依诸漏尽故，于现法自证知无漏之心解脱、慧解脱，现证具足而住。诸比丘！如来者依诸漏尽，于现法自证知无漏之心解脱、慧解脱，现证具足而住者，此乃如来之如来力，如来依此力而自称胜群处，于众中作师子吼，转梵轮。

    诸比丘！此乃如来之如来力，如来依此力而自称胜群处，于众中作师子吼，转梵轮。”

    二十二　胜解

    一

    时，具寿阿难往诣世尊所在之处。至已，礼敬世尊退坐一面。世尊对坐于一面之具寿阿难言：

    二

    “阿难！资于各各之胜解处而证知、现证诸法者，我于各各如如自说此法而无畏。依此而行于如如者，乃知有为有，知无为无，知劣为劣，知胜为胜，知有上为有上，知无上为无上，如如了知如如之所知、所见、所证，欲见、现证此理。阿难！各各之如实智，此乃诸智中之无上。阿难！我说离此智而更别无上妙之智。阿难！如来有如来十力，如来成就此力而自称胜群处，于众中作师子吼，转梵轮。何等为十力耶？

    三

    阿难！此处如来者，如实知处为处，非处为非处。阿难！如来如实知处为处，非处为非处者，此乃如来之如来力，依此力而自称胜群处，于众中作师子吼，转梵轮。

    四

    阿难！复次，如来者如实知过去、未来、现在之受业异熟因缘。阿难！［如来如实知过去、未来、现在之受业异熟因缘者，此乃如来之如来力，如来依此力而自称胜群处，于众中作师子吼，转梵轮］。

    五

    阿难！复次，如来者如实知遍行趣。阿难！［如来如实知遍行趣者，此乃如来之如来力，如来依此力而自称胜群处，于众中作师子吼，转梵轮］。

    六

    阿难！复次，如来者如实知多界种种界世间。阿难！［如来如实知多界种种界之世间者，此乃如来之如来力，如来依此力而自称胜群处，于众中作师子吼，转梵轮］。

    七

    阿难！复次，如来者如实知有情之种种胜解。阿难！［如来如实知有情之种种胜解者，此乃如来之如来力，如来依此力而自称胜解处，于众中作师子吼，转梵轮］。

    八

    阿难！复次，如来者如实知他有情、他人之根上下。阿难！［如来如实知他有情、他人之根上下者，此乃如来之如来力，如来依此力而自称胜群处，于众中作师子吼，转梵轮］。

    九

    阿难！复次，如来者如实知静虑、解脱、等持、等至之杂染、清净、出离。阿难！［如来如实知静虑、解脱、等持、等至之杂染、清净、出离者，此乃如来之如来力，如来依此力而自称胜群处，于众中作师子吼，转梵轮］。

    一〇

    阿难！复次，如来者随念种种之宿住，即：一生、二生……乃至……随念种种宿住、其相、状。阿难！［如来随念种种宿住，谓：一生、二生……乃至……随念种种宿住、其相、状者，此乃如来之如来力，如来依此力而自称胜群处，于众中作师子吼，转梵轮］。

    一一

    阿难！复次，如来以清净超人之天眼，［见有情之死生……乃至……知有情随业受劣、胜、好色、恶色、善趣、恶趣。阿难！如来以清净超人之天眼，见有情之死生，……乃至……知有情随业受劣、胜、好色、恶色、善趣、恶趣者，此乃如来之如来力，如来依此力而自称胜群处，于众中作师子吼，转梵轮］。

    一二

    阿难！复次，如来依诸漏尽而于现法自证知现证无漏之心解脱、慧解脱、具足而住。阿难！如来依诸漏尽而［于现法自证知、］现证无漏之心解脱、慧解脱具足而住者，此乃如来之如来力，如来依此力而自称胜群处，于众中作师子吼，转梵轮。

    阿难！此乃如来之十如来力，如来依此力而自称胜群处，于众中作师子吼，转梵轮。”

    二十三　身

    一

    “诸比丘！法，以身可断，以语不可断。诸比丘！法，以语可断，以身不可断。诸比丘！法，以身以语皆不可断，以慧作种种观乃可断。

    诸比丘！何等为法以身可断，以语不可断耶？

    二

    诸比丘！此处有比丘，以身犯少分之不善。审视此而有智之同梵行者言：‘具寿以身犯少分之不善。愿具寿断身恶行而修习身善行！’接受审视此而有智之同梵行者所言，断身恶行而修习身善行。

    诸比丘！此称为法以身可断，以语不可断。

    诸比丘！何等为法以语可断，以身不可断耶？

    三

    诸比丘！此处有比丘，以语犯少分之不善。审视此而有智之同梵行者言：‘具寿以语犯少分之不善。愿具寿断语恶行而修习语善行！’接受审视此而有智之同梵行者所言，断语恶行而修习语善行。

    诸比丘！此称为法以语可断，以身不可断。

    诸比丘！何等为法以身、语皆不可断，以慧作种种观乃可断耶？

    四

    诸比丘！贪者以身、语皆不可断，以慧作种种观乃可断。

    诸比丘！瞋者［以身、语皆不可断，以慧作种种观乃可断］。

    诸比丘！痴者［以身、语皆不可断，以慧作种种观乃可断］。

    诸比丘！忿者［以身、语皆不可断，以慧作种种观乃可断］。

    诸比丘！恨者［以身、语皆不可断，以慧作种种观乃可断］。

    诸比丘！覆者［以身、语皆不可断，以慧作种种观乃可断］。

    诸比丘！恼者［以身、语皆不可断，以慧作种种观乃可断］。

    诸比丘！悭者［以身、语皆不可断，以慧作种种观乃可断］。

    诸比丘！恶嫉者［以身、语皆不可断，以慧作种种观乃可断］。

    诸比丘！何等为恶嫉耶？

    五

    诸比丘！此处有居士、居士子，财、谷、金、银丰富。于此有一奴仆、侍者思念言：‘嗟夫！令此居士、居士子不得财、谷、金、银丰富。’或有沙门、婆罗门，得衣、食、坐卧具、病药、资具。于此有一沙门、婆罗门而思念言：‘嗟夫！令此具寿不得衣、食、坐卧具、病药、资具。’

    诸比丘！此称为恶嫉。

    诸比丘！恶嫉者以身、语皆不可断，以慧作种种观乃可断。

    六

    诸比丘！恶欲者以身、语皆不可断，以慧作种种观乃可断。

    诸比丘！何等为恶欲耶？

    七

    诸比丘！此处有一类者，不信而欲‘令我了知有信’，破戒而欲‘令我了知具戒’，少闻而欲‘令我了知多闻’，乐聚会而欲‘令我了知远离者’，懈怠而欲‘令我了知发勤者’，忘念而欲‘令我了知具念’，不入定而欲‘令我了知入定’，劣慧而欲‘令我了知具慧’，不漏尽而欲‘令我了知漏尽。’

    诸比丘！此称之为恶欲。

    诸比丘！恶欲者以身以语皆不可断，以慧作种种观乃可断。

    八

    诸比丘！若贪已威伏比丘而存，则可知：‘此具寿不知无贪，贪乃威伏此具寿而存。’

    诸比丘！若瞋……痴……忿……恨……覆……恼……悭……恶嫉……恶欲已威伏比丘而存，则可知：‘此具寿不知无恶欲，恶欲乃威伏此具寿而存也。’

    九

    诸比丘！若贪不威伏比丘而存，则可知‘此具寿了知无贪，贪乃不威伏此具寿而存。’

    诸比丘！若瞋……痴……忿……恨……覆……恼……悭……恶嫉……恶欲不威伏比丘而存，则可知：‘此具寿了知无恶欲，恶欲乃不威伏此具寿而存也。’”

    二十四　周陀

    一

    尔时，具寿摩诃周陀住支提国之萨寒若。具寿摩诃周陀于此告诸比丘言：

    “友等诸比丘！”

    “友！”

    彼诸比丘回答具寿摩诃周陀。具寿摩诃周陀言：

    二

    “友等！比丘说智而言：‘我知此法，见此法。’若贪已威伏此比丘而住，则可知：‘此具寿不知无贪，贪乃威伏此具寿而住。’

    友等！若瞋……痴……忿……恨……覆……恼……悭……恶嫉……恶欲已威伏此比丘而住，则可知：‘此具寿不知无恶欲，恶欲乃威伏此具寿而住。’

    三

    友等！比丘说修习而言：‘我已修身，修戒，修心，修慧。’若贪已威伏此比丘而住，则可知：‘此具寿不知无贪，贪乃威伏此具寿而住。’

    友等！若瞋……痴……忿……恨……覆……恼……悭……恶嫉……恶欲已威伏此比丘而住，则可知：‘此具寿不知无恶欲，恶欲乃威伏此具寿而住。’

    四

    友等！比丘说智，说修习而言：‘我知此法，见此法，已修身，修戒，修心，修慧。’若贪已威伏此比丘而住，则可知：‘此具寿不知无贪，贪乃威伏此具寿而住。’

    友等！若瞋……痴……忿……恨……覆……恼……悭……恶嫉……恶欲已威伏此比丘而住，则可知：‘此具寿不知无恶欲，恶欲乃威伏此具寿而住。’

    五

    友等！譬如人贫穷而说富裕，无财而说有财，无资而说有资，若有生用财富、财、谷、金、银之机会则不得出与。则此人知：‘此具寿贫穷而说富裕’，‘此具寿无财而说有财’，‘此具寿无资而说有资’。何以故耶？此具寿若有生用钱财，若出财、谷、金、银之机会则不得出与。

    友等！如是，比丘说智，说修习而言：‘我知此法，见此法，已修身，修戒，修心，修慧。’若贪已威伏此比丘而住，则可知：‘此具寿不知无贪，贪乃威伏此具寿而住。’

    友等！若瞋……痴……忿……恨……覆……恼……悭……恶嫉……恶欲已威伏此比丘而住，则可知：‘此具寿不知无恶欲，恶欲乃威伏此具寿而住。’

    六

    友等！比丘说有智而言：‘我知此法，见此法。’若贪不威伏此比丘而住，则可知：‘此具寿了知无贪，贪不威伏此具寿而住。’

    友等！若瞋……痴……忿……恨……覆……恼……悭……恶嫉……恶欲不威伏此比丘而住，则可知：‘此具寿了知无恶欲，恶欲不威伏此具寿而住。’

    七

    友等！比丘说修习而言：‘我已修身，修戒，修心，修慧。’若贪不威伏此比丘而住，则可知：‘此具寿了知无贪，贪不威伏此具寿而住。’

    友等！若瞋……痴……忿……恨……覆……恼……悭……恶嫉……恶欲不威伏此比丘而住，则可知：‘此具寿了知无恶欲，恶欲不威伏此具寿而住。’

    八

    友等！比丘说智，说修习而言：‘我知此法，见此法，已修身，修戒，修心，修慧。’若贪不威伏此比丘而住，则可知：‘此具寿了知无贪，贪不威伏此具寿而住。’

    友等！若瞋……痴……忿……恨……覆……恼……悭……恶嫉……恶欲不威伏此比丘而住，则可知：‘此具寿了知无恶欲者，恶欲不威伏此具寿而住。’

    九

    友等！譬如人富裕而说富裕，有财而说有财，有资而说有资，若有生用财富、财、谷、金、银之机会而与，人知此：‘此具寿富裕而说富裕’，‘此具寿者有财而说有财’，‘此具寿有资而说有资’。何以故耶？此具寿者若有生财富、财、谷、金、银之机会而与。

    友等！如是，比丘说智，说修习而言：‘我知此法，见此法，已修身，修戒，修心，修慧。’若贪不威伏此比丘而住，则可知：‘此具寿了知无贪，贪不威伏此具寿而住。’

    友等！若瞋……痴……忿……恨……覆……恼……悭……恶嫉……恶欲不威伏此比丘而住，则可知：‘此具寿了知无恶欲，恶欲不威伏此具寿而住。’”

    二十五　遍处

    一

    “诸比丘！有十种遍处，何等为十耶？

    二

    一者了解地遍，［于上、下、傍是无二、无量］。

    一者了解水遍，［于上、下、傍是无二、无量］。

    一者了解火遍，［于上、下、傍是无二、无量］。

    一者了解风遍，［于上、下、傍是无二、无量］。

    一者了解青遍，［于上、下、傍是无二、无量］。

    一者了解黄遍，［于上、下、傍是无二、无量］。

    一者了解赤遍，［于上、下、傍是无二、无量］。

    一者了解白遍，［于上、下、傍是无二、无量］。

    一者了解空遍，［于上、下、傍是无二、无量］。

    一者了解识遍，［于上、下、傍是无二、无量］。

    诸比丘！此为十种遍处。”

    二十六　迦梨

    一

    尔时，具寿摩诃迦旃延住阿槃提国拘罗罗坂之波楼多山中。时，有拘罗罗坂之优婆夷迦梨，到具寿摩诃迦旃延之处。至已，礼敬具寿摩诃迦旃延而坐一面。坐于一面之拘罗罗坂优婆夷迦梨，对具寿摩诃迦旃延言：

    二

    “大德！世尊于童女所问中说：

              逮得义心寂
              降伏喜悦军
              独受静思乐
              故无伴世间
              我皆无伴党

    大德！世尊所略说之义，云何广解耶？”

    三

    “姊！有一类沙门、婆罗门，以地遍等至为最胜义。姊！世尊以地遍等至为最胜证知，世尊证知而见本、见过患、见出离、见道非道智。彼了知本见因、过患见因、出离见因、道非道智见因［等故为］义之逮得、心之寂灭。

    姊！有一类沙门、婆罗门者，以水遍等至……火遍等至……风遍等至……青遍等至……黄遍等至……赤遍等至……白遍等至……空遍等至……识遍等至为最胜义。姊！世尊以识遍等至为最胜而皆证知，世尊证知见本、见过患、见出离、见道非道智。彼了知本见因、过患见因、出离见因、道非道智见因［等故为］义之逮得、心之寂灭。姊！如是，世尊于童女所问中说：

              逮得义心寂
              降伏喜悦军
              独受静止乐
              故无伴世间
              我皆无伴党

    如是广解世尊所略说之义。”

    二十七　大问（一）

    一

    尔时，世尊住舍卫国祇树给孤独园。时，众多比丘于清晨时，着下衣，持钵、衣，欲入舍卫城乞食。时，彼诸比丘思念：“入舍卫城乞食，尚且过早。我等宜至外道修行者之园。”时，彼诸比丘即往外道修行者之园。至已，与彼诸外道修行者相俱交谈庆慰，欢喜铭感之语已坐于一面。坐于一面之时，彼诸外道修行者对彼诸比丘言：

    二

    “友等！沙门瞿昙对诸弟子说法而言：‘诸比丘！汝等应证知一切法！应将一切法数数证知而住！’友等！我等亦对诸弟子说法而言：‘友等！汝等应证知一切法！应将一切法数数证知而住！’友等！于此处，沙门瞿昙与我等，对于说法与说法，教诫与教诫，有何差别、有何特相、有何相异耶？”

    三

    时，彼诸比丘者对彼诸外道修行者之所说，既不欢喜亦不非难。不欢喜不非难，即从座起而去，言：“唯于世尊座前了知此所说之义。”时，彼诸比丘即于舍卫城乞食，食后，自乞食而还，往诣世尊所在之处。至已，礼敬世尊退坐一面。坐于一面之彼诸比丘白世尊言：

    四

    “大德！于此我等于清晨时，着下衣，持钵、衣，欲入舍卫城乞食。大德！时，我等乃思念：‘欲入舍卫城乞食，尚且过早，我等宜往外道修行者之园。’大德！时，我等乃至外道修行者之园。至已，与彼诸外道修行者相俱交谈庆慰，欢喜铭感之语，已坐于一面。大德！坐于一面时，彼诸外道修行者对我等而言：‘友等！沙门瞿昙对诸弟子说法而言：“诸比丘！汝等应证知一切法！应将一切法数数证知而住！”友等！我等亦对诸弟子说法而言：“友等！汝等应证知一切法！应将一切法数数证知而住！”友等！于此，沙门瞿昙与我等，对于说法与说法，教诫与教诫，有何差别、有何特相、有何相异耶？’大德！时，我等乃对彼诸外道修行者之所说，既不欢喜亦不非难。不欢喜不非难，即从座起而去，言：‘唯于世尊座前了知此所说之义。’”

    五

    “诸比丘！若外道修道者如是所说，应当言：‘一问、一说、一答，二问、二说、二答，三问、三说、三答，四问、四说、四答，五问、五说、五答，六问、六说、六答，七问、七说、七答，八问、八说、八答，九问、九说、九答，十问、十说、十答。’诸比丘！如是所问，外道修行者不能回答，复更堕困惑。何以故耶？诸比丘！彼已非其境界。诸比丘！我于天、魔、梵世、沙门、天人、众生，不见有能回答此问而令心喜悦者，除如来与如来之弟子或从此所闻者。

    六

    说一问、一说、一答者缘何而如是说耶？

    诸比丘！比丘于一法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。何等为一法耶？

    即：一切众生，有食而住。

    诸比丘！比丘于此一法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。

    说一问、一说、一答者缘此而如是说。

    七

    说二问、二说、二答者缘何而如是说耶？

    诸比丘！比丘于二法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。何等为二法耶？

    即：名与色。

    诸比丘！比丘于此二法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。

    说二问、二说、二答者缘此而如是说。

    八

    说三问、三说、三答者缘何而如是说耶？

    诸比丘！比丘于三法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。何等为三法耶？

    即：三受。

    诸比丘！比丘于此三法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。

    说三问、三说、三答者缘此而如是说。

    九

    说四问、四说、四答者缘何而如是说耶？

    诸比丘！比丘于四法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。何等为四法耶？

    即：四食。

    诸比丘！比丘于此四法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。

    说四问、四说、四答者缘此而如是说。

    一〇

    说五问、五说、五答者缘何而如是说耶？

    诸比丘！比丘于五法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。何等为五法耶？

    即：五取蕴。

    诸比丘！比丘于此五法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。

    说五问、五说、五答者缘此而如是说。

    一一

    说六问、六说、六答者缘何而如是说耶？

    诸比丘！比丘于六法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。何等为六法耶？

    即：六内处。

    诸比丘！比丘于此六法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。

    说六问、六说、六答者缘此而如是说。

    一二

    说七问、七说、七答者缘何而如是说耶？

    诸比丘！比丘于七法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。何等为七法耶？

    即：七识住。

    诸比丘！比丘于此七法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。

    说七问、七说、七答者缘此而如是说。

    一三

    说八问、八说、八答者缘何而如是说耶？

    诸比丘！比丘于八法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。何等为八法耶？

    即：八世法。

    诸比丘！比丘于此八法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。

    说八问、八说、八答者缘此而如是说。

    一四

    说九问、九说、九答者缘何而如是说耶？

    诸比丘！比丘于九法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。何等为九法耶？

    即：九有情居。

    诸比丘！比丘于此九法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。

    说九问、九说、九答者缘此而如是说。

    一五

    说十问、十说、十答者缘何而如是说耶？

    诸比丘！比丘于十法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。何等为十法耶？

    即：十不善业道。

    诸比丘！比丘于此十法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。

    说十问、十说、十答者缘此而如是说。”

    二十八　大问（二）

    一

    尔时，世尊住迦战罗竹园。时，众多迦战罗之优婆塞，到迦战罗比丘尼住处。至已，礼敬迦战罗比丘尼却坐一面。坐于一面之迦战罗优婆塞，对迦战罗比丘尼言：

    二

    “大姊！世尊于大问中所说，为：‘一问、一说、一答，二问、二说、二答，三问、三说、三答，四问、四说、四答，五问、五说、五答，六问、六说、六答，七问、七说、七答，八问、八说、八答，九问、九说、九答，十问、十说、十答。’大姊！世尊所略说之义，云何广解耶？”

    三

    “友等！此非我从世尊处亲近听闻，亲近受持，亦非从意修习之诸比丘处，亲近听闻，亲近受持，然而听我所思，善自作意！我当说。”

    “唯然，大姊！”

    迦战罗之优婆塞，回答迦战罗比丘尼。迦战罗比丘尼说：

    四

    “世尊所说之一问、一说、一答者，缘何而如是说耶？

    友等！比丘于一法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。何等为一法耶？

    即：一切众生依食而住。

    友等！比丘于此一法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。

    世尊所说之一问、一说、一答者，缘此而如是说。

    五

    世尊所说之二问、二说、二答者，缘何而如是说耶？

    友等！比丘于二法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。何等为二法耶？

    即：名与色。

    ［友等！比丘于此二法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。

    世尊所说之二问、二说、二答者，缘此而如是说。

    世尊所说之三问、三说、三答者，缘何而如是说耶？

    友等！比丘于此三法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际］。何等为三法耶？

    即：三受。

    友等！比丘于此三法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。

    世尊所说之三问、三说、三答者，缘此而如是说。

    六

    世尊所说之四问、四说、四答者，缘何而如是说耶？

    友等！比丘于此四法而正善修习其心，正观边际，正现观其义，于现法而尽苦际。何等为四法耶？

    即：四念处。

    友等！比丘于此四法而正善修习其心，正观边际，正现观其义，于现法而尽苦际。

    世尊所说之四问、四说、四答者，缘此而如是说。

    七

    世尊所说之五问、五说、五答者，缘何而如是说耶？

    友等！比丘于此五法而正善修习其心，正观边际，正现观其义，于现法而尽苦际。何等为五法耶？

    即：五根是。

    ［友等！比丘于此五法而正善修习其心，正观边际，正现观其义，于现法而尽苦际。

    世尊所说之五问、五说、五答者，缘此而如是说。

    世尊所说之六问、六说、六答者，缘何而如是说耶？

    友等！比丘于此六法而正善修习其心，正观边际，正现观其义，于现法而尽苦际］。何等为六法耶？

    即：六出离界。

    ［友等！比丘于此六法而正善修习其心，正观边际，正现观其义，于现法而尽苦际。

    世尊所说之六问、六说、六答者，缘此而如是说。

    世尊所说之七问、七说、七答者，缘何而如是说耶？

    友等！比丘于七法而正善修习其心，正观边际，正现观其义，于现法而尽苦际］。何等为七法耶？

    即：七觉分。

    ［友等！比丘于此七法而正善修习其心，正观边际，正现观其义，于现法而尽苦际。

    世尊所说之七问、七说、七答者，缘此而如是说。

    世尊所说之八问、八说、八答者，缘何而如是说耶？

    友等！比丘于此八法而正善修习其心，正观边际，正现观其义，于现法而尽苦际。何等为八法耶？

    即：八支圣道。

    友等！比丘于此八法而正善修习其心，正观边际，正现观其义，于现法而尽苦际。

    世尊所说之八问、八说、八答者，缘此而如是说。

    八

    世尊所说之九问、九说、九答者，缘何而如是说耶？

    友等！比丘于此九法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。何等为九法耶？

    即：九有情居。

    友等！比丘于此九法而正厌患，正离贪，正解脱，正观边际，正现观其义，于现法而尽苦际。

    世尊所说之九问、九说、九答者，缘此而如是说。

    九

    世尊所说之十问、十说、十答者，缘何而如是说耶？

    友等！比丘于此十法而正善修习其心，正观边际，正现观其义，于现法而尽苦际。何等为十法耶？

    即：十善业道。

    友等！比丘于此十法而正善修习其心，正观边际，正现观其义，于现法而尽苦际。

    世尊所说之十问、十说、十答者，缘此而如是说。

    一〇

    友等！世尊于大问中所说：‘一问、一说、一答，［二问、二说、二答，三问、三说、三答，四问、四说、四答，五问、五说、五答，六问、六说、六答，七问、七说、七答，八问、八说、八答，九问、九说、九答，十问、十说、］十答。’我将世尊所略说之义，如是广解。

    友等！汝等若有疑者，则往诣世尊所在之处，请教此义。如世尊所说，欢喜受持！”

    “唯然，大姊！”

    迦战罗之优婆塞者，对于迦战罗比丘尼之所说，欢喜随喜，即从座起，礼敬迦战罗比丘尼，作右绕而往诣世尊所在之处。至已，礼敬世尊而退坐一面。坐于一面之迦战罗优婆塞，将与迦战罗比丘尼相俱所谈话之一切禀告世尊。

    一一

    “善哉、善哉！居士等。居士等！迦战罗比丘尼是聪明。居士等！迦战罗比丘尼有大慧。居士等！汝等若至我处寻问此义，我亦如迦战罗比丘尼之所说而说。此义如是。当如是受持！”

    二十九　拘萨罗（一）

    一

    “诸比丘！凡于迦尸拘萨罗国之一切，凡于拘萨罗王波斯匿所有之境界中，说拘萨罗王波斯匿为最胜。诸比丘！连拘萨罗王波斯匿亦有变异、变易。诸比丘！如是观，有闻之圣弟子，乃厌患于此，厌患此最胜而离贪，况于下贱者！

    二

    诸比丘！凡日月周回，遍照诸方为千世界。于其千世界有千日、千月、千须弥山王、千阎浮提洲、千西牛货洲、千北俱卢洲、千东胜身洲、四千大海、四千大王、千四大天王、千忉利天、千夜摩天、千兜率天、千化乐天、千他化自在天、千梵世。诸比丘！凡于千世界之中，说大梵为最胜。诸比丘！连大梵亦有变异、变异。诸比丘！如是观，有闻之圣弟子乃厌患于此，厌患此最胜而离贪，况于下贱者！

    三

    诸比丘！时，此世亦当有败坏。诸比丘！此世败坏之时，众生多生于光音天。于彼中为意生，以喜为食，自光明而行于虚空，净住久远长时而住。诸比丘！世败坏之时，说光音天为最胜。诸比丘！连光音天亦有变异、变易。诸比丘！如是观，有闻之圣弟子乃厌患于此，厌患此最胜而离贪，况于下贱者！

    四

    诸比丘！有十种遍处。何等为十遍处耶？

    一者了解地遍，于上、下、傍是无二、无量。一者了解水遍，［于上、下、傍是无二、无量］。一者了解火遍，［于上、下、傍是无二、无量］。一者了解风遍，［于上、下、傍是无二、无量］。一者了解青遍，［于上、下、傍是无二、无量］。一者了解黄遍，［于上、下、傍是无二、无量］。一者了解赤遍，［于上、下、傍是无二、无量］。一者了解白遍，［于上、下、傍是无二、无量］。一者了解空遍，［于上、下、傍是无二、无量］。一者了解识遍，［于上、下、傍是无二、无量］。

    诸比丘！此为十遍处。

    五

    诸比丘！于此十遍处中，所谓‘一者了解识遍，于上、下、傍是无二、无量’乃最胜。诸比丘！有如是想之有情。诸比丘！连有如是想之有情亦有变异、变异。诸比丘！如是观，有闻之圣弟子乃厌患此，厌患此最胜而离贪，况于下贱者！

    六

    诸比丘！有八胜处。何等为八胜处耶？

    一者内有色想，外观少许好、丑之诸色，如是得‘胜彼［诸色］而知见’之想。此乃第一之胜处。

    一者内有色想，外观无量好、丑之诸色，如是得‘胜彼［诸色］而知见’之想。此乃第二之胜处。

    一者内无色想，外观少许好、丑之诸色，如是得‘胜彼［诸色］而知见’之想。此乃第三之胜处。

    一者内无色想，外观无量好、丑之诸色，如是得‘胜彼［诸色］而知见’之想。此乃第四之胜处。

    一者内无色想，外观诸色为青、青显、青现、青光，犹如乌摩迦华之青、青显、青现、青光，犹如磨碾两面波罗㮈衣之青、青显、青现、青光。如是，一者内无色想，外观诸色为青、青显、青现、青光，而如是得‘胜彼［诸色］而知见’之想。此乃第五之胜处。

    一者内无色想，外观诸色为黄、黄显、黄现、黄光，犹如羯尼迦华之黄、黄显、黄现、黄光，犹如磨碾两面波罗㮈衣之黄、黄显、黄现、黄光。如是，一者内无色想，外观诸色为黄、黄显、黄现、黄光，而如是得‘胜彼［诸色］而知见’之想。此乃第六之胜处。

    一者内无色想，外观诸色为赤、赤显、赤现、赤光。犹如般豆时婆迦华之赤、赤显、赤现、赤光，犹如磨碾两面波罗㮈衣之赤、赤显、赤现、赤光。如是，一者内无色想，外观诸色为赤、赤显、赤现、赤光，而如是得‘胜彼［诸色］而知见’之想。此乃第七之胜处。

    一者内无色想，外观诸色为白、白显、白现、白光。犹如太白之白、白显、白现、白光，犹如磨碾两面波罗㮈衣之白、白显、白现、白光。如是，一者内无色想，外观诸色为白、白显、白现、白光，而如是得‘胜彼［诸色］而知见’之想。此乃第八之胜处。

    诸比丘！此为八胜处。

    七

    诸比丘！于此八胜处之中，一者内无色想，外观诸色为白、白显、白现、白光，而如是得‘胜彼［诸色］而知见’之想者为最胜。诸比丘！有如是想之有情。诸比丘！连有如是想之有情亦有变异、变易。诸比丘！如是观，有闻之圣弟子乃厌患于此，厌患此最胜而离贪，况于下贱者！

    八

    诸比丘！有四行。何等为四行耶？

    即：苦迟通行、苦速通行、乐迟通行、乐速通行。

    诸比丘！此为四行。

    九

    诸比丘！于此四行中，乐速通行者为最胜。诸比丘！有如是行之有情。诸比丘！连有如是行之有情亦有变异、变易。诸比丘！如是观，有闻之圣弟子乃厌患于此，厌患此最胜而离贪，况于下贱者！

    一〇

    诸比丘！有四想。何等为四想耶？

    一者少了解，一者多了解，一者无量了解，一者‘无所有’而了解无所有处。

    诸比丘！此为四想。

    一一

    诸比丘！于此四想中，‘无所有’而了解无所有处者为最胜。诸比丘！有如是想之有情。诸比丘！连有如是想之有情亦有变异、变易。诸比丘！如是观，有闻之圣弟子乃厌患于此，厌患此最胜而离贪，况于下贱者！

    一二

    诸比丘！于诸异学之成见中，所谓‘若无我无我所，则将无我无我所’者，为最胜。诸比丘！于有如是见者，则可期‘诸有之无厌者应无此人，诸有灭之厌足者，应无此人。’诸比丘！有如是见之有情。诸比丘！连有如是见之有情亦有变异、变易。诸比丘！如是观，有闻之圣弟子乃厌患于此，厌患此最胜而离贪，况于下贱者！

    一三

    诸比丘！有一类沙门、婆罗门，施设胜义清净。

    一四

    诸比丘！于施设胜义清净者之中，遍超无所有处，具足非想非非想处而住者，为最胜。证知此，为现证此而说法。诸比丘！有如是说之有情。诸比丘！连有如是说之有情亦有变异、变易。诸比丘！如是观，有闻之圣弟子乃厌患于此，厌患此最胜而离贪，况于下贱者！

    一五

    诸比丘！有一类沙门、婆罗门，施设胜义现法涅槃。

    一六

    诸比丘！于施设胜义现法涅槃者之中，如实知六触处之集起、灭尽、尝味、过患、出离，无取而解脱者，为最胜。诸比丘！我乃如是说，如是演说，有一类沙门、婆罗门以非有、空虚、虚妄、非实而诽谤：‘沙门瞿昙者，不施设诸欲之遍知，不施设诸色之遍知，不施设诸受之遍知。’

    一七

    诸比丘！我施设诸欲之遍知，施设诸色之遍知，施设诸受之遍知，于现法而无欲、寂灭、清凉，施设无取般涅槃。”

    三十　拘萨罗（二）

    一

    尔时，世尊住舍卫城祇树给孤独园。其时，拘萨罗王波斯匿战胜，得意趣，由战斗而还。时，拘萨罗王波斯匿即出而往僧园。此车乘行至车乘所能到之处，自车乘而下，步入僧园。

    二

    其时，众多之比丘，露地经行。时，拘萨罗王波斯匿到彼诸比丘住处。到已，对彼诸比丘而言：

    “大德！世尊、应供、正等觉者，今住何处耶？大德！我等欲见彼世尊、应供、正等觉者。”

    “大王！于彼处有闭户之精舍，静往徐入外缘，謦咳而叩闩，世尊当为汝开门。”

    三

    时，拘萨罗王波斯匿静往于彼闭户之精舍，徐入外缘，謦咳而叩闩，世尊即为之开门。时，拘萨罗王波斯匿入于精舍，以头面顶礼世尊之足，以口唯吻世尊之足，以手抚摸称名而言：

    “大德！我乃拘萨罗王波斯匿，大德！我乃拘萨罗王波斯匿。”

    “大王！汝复观何等义趣之故，于此身作如是最胜敬礼，承示慈爱耶？”

    四

    “大德！我乃观知恩、知报之故，于世尊作如是最胜敬礼，承示慈爱。大德！世尊为众人之利益、众人之安乐而行，令众人得圣正之理，即令安住正真法性、善法性。大德！世尊为众人之利益、众人之安乐而行，令众人得圣正之理，即令安住正真法性、善法性故。大德！我观此义趣故，于世尊作如是最胜敬礼，承示慈爱。

    五

    大德！复次，世尊有戒，有佛戒、圣戒、善戒，成就善戒。大德！世尊有戒，有佛戒、圣戒、善戒，成就善戒故。大德！我观此义趣之故，于世尊作如是最胜敬礼，承示慈爱。

    六

    大德！复次，世尊于长夜住阿练若，亲近于阿练若、林间、僻地等边陬之坐卧处。大德！世尊于长夜住阿练若，住阿练若、林间、僻地等边陬之坐卧处故，我观此义趣故，于世尊作如是最胜敬礼，承示慈爱。

    七

    大德！复次，世尊以任何之衣、食、坐卧具、病药、资具亦能满足。大德！世尊以任何之衣、食、坐卧具、病药、资具亦能满足故，我观此义趣故，于世尊作如是最胜敬礼，承示慈爱。

    八

    大德！复次，世尊是应请、极应请、应供施、应合掌、世间之无上福田。大德！世尊为应请、极应请、应供施、应合掌、世间之无上福田故，我观此义趣故，于世尊作如是最胜敬礼，承示慈爱。

    九

    大德！复次，世尊是除遣能使趣向心离盖之论，所谓：少欲论、知足论、远离论、不杂处论、发勤论、戒论、定论、慧论、解脱论、解脱智见论，得如是之论者随乐欲，得而无艰难，得而无梗涩。大德！世尊是除遣能使趣向心离盖之论，所谓少欲论、［知足论、远离论、不杂处论、发勤论、戒论、定论、慧论、解脱论、］解脱智见论，得如是之论者，随乐欲，得而无艰难，得而无梗涩故，我观此义趣故，于世尊作如是最胜敬礼，承示慈爱。

    一〇

    大德！复次，世尊是得四静虑增上心之现法乐住者，随乐欲，得而无艰难，得而无梗涩。大德！世尊是得四静虑增上心之现法乐住者，随乐欲，得而无艰难，得而无梗涩故，我观此义趣故，于世尊作如是最胜敬礼，承示慈爱。

    一一

    大德！复次，世尊是随念种种宿住，谓：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、多坏劫、多成劫、多成坏劫，如是随念：‘在彼处，我名如是，姓如是，种姓如是，食如是，受乐苦如是，寿限如是，自彼处没而往生于彼处；在彼处，名如是，姓如是，种姓如是，食如是，受乐苦如是，寿限如是，自彼处没而来生于彼处。’随念种种宿住、其相、状。大德！世尊随念种种宿住……乃至……如是随念……故，我观此义趣故，于世尊作如是最胜敬礼，承示慈爱。

    一二

    大德！复次，世尊以清净超人之天眼，见有情之死生，知有情随业而受劣、胜、好色、恶色、善趣、恶趣。‘嗟夫！此诸有情者，成就身恶行，成就语恶行，成就意恶业，诽谤圣者，有邪见，取邪见业，身坏命终而往生于恶生、恶趣、堕处、地狱。嗟夫！又此诸有情者，成就身善行，成就语善行，成就意善业，不诽谤圣者，有正见，取正见业，身坏命终而往生于善趣、天世。’以如是清净超人之天眼，见有情之死生，知有情随业而受劣、胜、好色、恶色、善趣、恶趣。大德！世尊以清净超人之天眼……乃至……知有情随业而受劣、胜、好色、恶色、善趣、恶趣故，我观此义趣故，于世尊作如是最胜敬礼，承示慈爱。

    一三

    大德！复次，世尊依诸漏尽而于现法自证知，现证无漏之心解脱、慧解脱具足而住。大德！世尊依诸漏尽而［于现法自证知，］现证无漏之心解脱、慧解脱具足而住故，我观此义趣故，于世尊作如是最胜敬礼，承示慈爱。

    一四

    大德！今我等当往，我等多所作，多所办。”

    “大王！然则，当自知时。”

    时，拘萨罗王波斯匿即从座起，礼敬世尊，作右绕而去。

    第三　大品［毕］

    摄颂曰：

            （一）师子、（二）胜解、（三）身、
            （四）周陀、（五）遍［处］、
            （六）迦梨、（七～八）二之大问、
            （九～一〇）二之拘萨罗。

    第四　优波离品

    三十一　优波离．遮说戒

    一

    尔时，具寿优波离往诣世尊所在之处。诣已，礼敬世尊退坐一面。坐于一面之具寿优波离白世尊而言：

    二

    “大德！如来缘几种之义趣为诸弟子制学处，说波罗提木叉耶？”

    “优波离！如来缘十种义趣为诸弟子制学处，说波罗提木叉。何等为十耶？

    三

    即为僧伽之极善，为僧伽之安乐，为恶人之折伏，为善美比丘之乐住，为防护现法之漏，为阻害当来之漏，为令未信者而信，为令已信者而增长，为令律正法，为摄受其律。

    诸比丘！如来缘此十种义趣为诸弟子制学处，说波罗提木叉。”

    四

    “大德！遮波罗提木叉有几种耶？”

    “优波离！遮波罗提木叉有十种。何等为十耶？

    五

    即犯波罗夷者坐于其众会，为波罗夷说未了，未受具足戒者坐于其众会，为未受具足戒说未了，舍学者在其众会，为舍学说未了，黄门在其众会，为黄门说未了，污比丘尼者在其众会，为污比丘尼说未了。

    优波离！遮波罗提木叉有此十种。”

    三十二　断事人

    一

    “大德！成就几种法之比丘，可选为断事人耶？”

    “优波离！成就十法之比丘，可选为断事人。何等为十法耶？

    二

    优波离！此处有比丘，具戒，防护波罗提木叉律仪，行、所行具足而住，见于微小之罪而怖畏，受持而学学处。多闻而受持所闻，积集所闻，如初善、中善、后善及文、义具足之诸法，宣说纯一、圆满、清净之梵行。多闻诸法而受持，以言通利，以意观察，以见善通达。广义了解两部之波罗提木叉，就经与相而善分别，善通晓，善决定。于律安住不动。于自他两派而堪能语、解、观、静。善巧止灭诤事之生起。知诤事。知诤事之集起。知诤事之灭尽。知顺诤事灭尽之道。”

    三十三　具足戒

    一

    “大德！成就几种法比丘可授具足戒耶？”

    “优波离！若成就十法，比丘可授具足戒。何等为十法耶？

    二

    优波离！此处有比丘，具戒，防护波罗提木叉之律仪，行、所行具足而住，见于微小之罪而怖畏，受持而学学处。多闻而受持所闻，积集所闻，如初善、中善、后善及文、义具足之诸法，宣说纯一、圆满、清净之梵行。多闻诸法而受持，以言通利，以意观察，以见善通达。广义了解波罗提木叉，就经与相而善分别、善通达，善决定。能［自］侍于病者，或［令他］侍［于病者］。能［自］除不欣喜，或［令他］除［不欣喜］能如法灭已生之恶作。能如法离已生之成见。能劝导于增上戒。能劝导于增上心。能劝导于增上慧。

    优波离！若成就此十法者，比丘可授具足戒。”

    三十四　依止沙弥

    一

    “大德！若成就几种法，比丘可与依止耶？……乃至……可畜沙弥耶？”

    “优波离！若成就十法，比丘可畜沙弥。何等为十法耶？

    二

    优波离！此处有比丘，具戒，［防护波罗提木叉之律仪，行、所行具足而住，见于微小之罪而布畏］受持而学学处。多闻而［受持所闻，积集所闻，如初善、中善、后善及文、义具足之诸法，宣说纯一、圆满、清净之梵行。多闻诸法而受持，以言通利，以意观察，］以见善通达。广义了解波罗提木叉，就经与相而善分别，善通晓，善决定。能［自］侍于病者，或［令他］侍［于病者］。能［自］除不欣喜，或［令他］除［不欣喜］。能如法灭已生之恶作。能如法离已生之成见。能劝导于增上戒。能劝导于增上心。能劝导于增上慧。

    优波离！若成就此十法者，比丘可畜沙弥。”

    三十五　破僧

    一

    “大德！破僧，称之为破僧者，何等为僧破耶？”

    二

    “优婆离！此处有诸比丘，说非法为法，说法为非法，说非律为律，说律为非律，说非如来之所说所言为如来之所说所言，说如来之所说所言为非如来之所说所言，说非如来之常所行法为如来之常所行法，说如来之常所行法为非如来之常所行法。说非如来之所制为如来之所制，说如来之所制为非如来之所制。

    彼等，以此十事诱惑而行不共之羯磨，诵不共之波罗提木叉。优波离！此为僧破。”

    三十六　和合僧

    一

    “大德！和合僧，称之为和合僧者，何等为僧和合耶？”

    二

    “优婆离！此处有诸比丘，说非法为非法，说法为法，说非律为非律，说律为律，说非如来之所说所言为非如来之所说所言，说如来之所说所言为如来之所说所言，说非如来之常所行法为非如来之常所行法，说如来之常所行法为如来之常所行法，说非如来之所制为非如来之所制，说如来之所制为如来之所制。

    彼等，以此十事不诱不惑而不行不共之羯磨，不诵不共之波罗提木叉。优波离！此为僧和合。”

    三十七　破僧（一）

    一

    时，具寿阿难往诣世尊所在之处。至已，礼敬世尊而退坐一面。坐于一面之具寿阿难者白世尊而言：

    二

    “大德！破僧，称之为破僧者，何等为僧破耶？”

    三

    “阿难！此处有诸比丘，说非法为法，说法为非法，说非律为律，说律为非律，说非如来之所说所言为如来之所说所言，说如来之所说所言为非如来之所说所言，说非如来之常所行法为如来之常所行法，说如来之常所行法为非如来之常所行法，说非如来之所制为如来之所制，说如来之所制为非如来之所制。

    彼等，以此十事诱惑而行不共之羯磨，诵不共之波罗提木叉。阿难！此为僧破。”

    三十八　破僧（二）

    一

    “大德！若破和合僧者，何等为积耶？”

    二

    “阿难！积一劫住之罪过。”

    三

    “大德！何等为一劫住之罪过耶？”

    四

    “阿难！一劫煮于地狱

              破僧者即赴
              于恶趣地狱
              而一劫留住
              若是喜部众
              住于非法者
              则是失安稳
              破和合僧者
              地狱煮一劫”

    三十九　阿难（一）

    一

    “大德！和合僧，称之为和合僧者，何等为僧和合耶？”

    二

    “阿难！此处有诸比丘，说非法为非法，说法为法，说非律为非律，说律为律，说非如来之所说所言为非如来之所说所言，说如来之所说所言为如来之所说所言，说非如来之常所行法为非如来之常所行法，说如来之常所行法为如来之常所行法，说非如来之所制为非如来之所制，说如来之所制为如来之所制。

    彼等，以此十事而不诱不惑，不行不共之羯磨，不诵不共之波罗提木叉。阿难！此为僧和合。”

    四十　阿难（二）

    一

    “大德！若使破僧和合者，则何等为积耶？”

    二

    “阿难！积梵福。”

    三

    “大德！何等为梵福耶？”

    四

    “阿难！于天上受乐一劫。
僧伽和合与和合者，
摄受是乐。
若喜和合住于法，
则不失安稳。
若令僧伽和合，
于天上乐一劫。”

    第四　优波离品［毕］

    此中摄颂曰：

            （一）优波离．遮［说戒］、
            （二）断事人、（三）具足戒、
            （四）依止、沙弥、（五～八）二破［僧］、
            （九～一〇）二阿难。

    第五　骂詈品

    四十一　诤论

    一

    尔时，具寿优波离往诣世尊所在之处。诣已，礼敬世尊退坐一面。坐于一面之具寿优波离白世尊言：

    二

    “大德！有何因何缘，于僧伽生诉讼、斗诤、论议、诤论，比丘不住于安乐耶？”

    三

    “优波离！此处有诸比丘，说非法为法，说法为非法，说非律为律，说律为非律，说非如来之所说所言为如来之所说所言，说如来之所说所言为非如来之所说所言，说非如来之常所行法为如来之常所行法，说如来之常所行法为非如来之常所行法，说非如来之所制为如来之所制，说如来之所制为非如来之所制。

    优波离！有此因此缘，于僧伽生诉讼、斗诤、论议、诤论，比丘不住于安乐。”

    四十二　诤根（一）

    一

    “大德！诤根有几种耶？”

    二

    “优波离！诤根有十种。何等为十种耶？

    三

    优波离！此处有诸比丘，说非法为法，说法为非法，说非律为律，说律为非律，说非如来之所说所言为如来之所说所言，说如来之所说所言为非如来之所说所言，说非如来之常所行法为如来之常所行法，说如来之常所行法为非如来之常所行法，说非如来之所制为如来之所制，说如来之所制为非如来之所制。

    优波离！此乃十种诤根。”

    四十三　诤根（二）

    一

    “大德！诤根有几种耶？”

    二

    “优波离！诤根有十种。何等为十种耶？

    三

    优波离！此处有诸比丘，说无罪为罪，说罪为无罪，说轻罪为重罪，说重罪为轻罪，说粗罪为非粗罪，说非粗罪为粗罪，说有残罪为无残罪，说无残罪为有残罪，说有悔除罪为无悔除罪，说无悔除罪为有悔除罪。

    优波离！此乃十种诤根。”

    四十四　拘尸

    一

    尔时，世尊住拘尸城之灵供处密林。世尊于此处告诸比丘言：

    “诸比丘！”

    “大德！”

    彼诸比丘回答世尊。世尊即说：

    二

    “诸比丘！难诘比丘，若欲难诘他人，则须内观察五法，内修五法而后，可难诘他人。

    内可观察何种五法耶？

    三

    诸比丘！难诘比丘，若欲难诘他人，则应如是观察：‘我身行清净耶？具足清净、无穿、无过之身行耶？于我有此法耶？’诸比丘！若比丘身行不清净，不具足清净、无穿、无过之身行，则对彼而有言说者。说：‘具寿！但愿且学身行！’

    四

    诸比丘！复次，难诘比丘若欲难诘他人，则应如是观察：‘我乃语行清净耶？具足清净、无穿、无过之语行耶？于我有此法耶？’诸比丘！若比丘诸行不清净，不具足清净、无穿、无过之语行，则对彼而有言说者。说：‘具寿！但愿且学语行！’

    五

    诸比丘！复次，难诘比丘若欲难诘他人，则应如是观察：‘我于同梵行者，修无碍之慈心耶？于我有此法耶？’诸比丘！若比丘于同梵行者，不修无碍之慈心，则对彼而有言说者。说：‘具寿！但愿且于同梵行者修慈心！’

    六

    诸比丘！复次，难诘比丘若欲难诘他人，则应如是观察：‘我是多闻而受持所闻，积集所闻耶？如初善、中善、后善及文、义具足之诸法，宣说纯一、圆满、清净之梵行，多闻其法而受持，以言通利，以意观察，以见善通达耶？于我有此法耶？’诸比丘！若比丘多闻而受持所闻，积集所闻，如初善、中善、后善及文、义具足之诸法，纯一、圆满、清净之梵行。多闻受持其法，以言通利，以意观察：非以见善通达，则对彼而有言说者，说：‘具寿！但愿且习阿含。’

    七

    诸比丘！复次，难诘比丘，若欲难诘他人，则应如是观察：‘我广义了解两部之波罗提木叉，就经与相而善分别，善通晓，善决定耶？于我有此法耶？’诸比丘！比丘若不广义了解两部之波罗提木叉，就经与相而非善分别，善通晓，善决定，问：‘具寿！此即世尊于何处所说耶？’而不能说，则对彼而有言说者。而说：‘具寿！但愿且学律！’

    于内应观察此五法。

    八

    于内应修何等之五法耶？

    九

    ‘我以时说而不以非时说。以实说而不以非实说。以柔软说而不以粗暴说。以有利益说而不以无利益说。以有慈心说而不以有瞋心说。’

    内应修此五法。

    诸比丘！难诘比丘，若欲难诘他人，则内应观察此五法，内修此五法之后，可难诘他人。”

    四十五　入后宫

    一

    “诸比丘！若入王之后宫，则有十种过失。何等为十过失耶？

    二

    诸比丘！王于此处与夫人俱坐，比丘来到此处，若夫人见比丘而笑，比丘见夫人而笑，王即思念：‘必是已作或当作［恶业］。’诸比丘！此乃入王后宫之第一过失。

    三

    诸比丘！复次，王多所作，多所办，往一夫人之后，不忆念。依彼而有娠，王即思念：‘此处余人不来到，但除出家者，当为出家者之所业。’诸比丘！此乃入王后宫之第二过失。

    四

    诸比丘！复次，当王之后宫失一宝，王即思念：‘此处余人不来到，但除出家者，当为出家者之所业。’诸比丘！此乃入王后宫之第三过失。

    五

    诸比丘！复次，当王后宫内之秘密事外漏，王即思念：‘此处余人不来到，但除出家者，当为出家者之所业。’诸比丘！此乃入王后宫之第四过失。

    六

    诸比丘！复次，于王之后宫，父犯子，子犯父，彼等即思念：‘此处余人不来到，但除出家者，当为出家者之所业。’诸比丘！此乃入王后宫之第五过失。

    七

    诸比丘！复次，王迁下位者而置于上位，不喜此者即思念：‘王与出家者交往，当为出家者之所业。’诸比丘！此乃入王后宫之第六过失。

    八

    诸比丘！复次，王迁上位者而置于下位，不喜此者即思念：‘王与出家者交往，当为出家者之所业。’诸比丘！此乃入王后宫之第七过失。

    九

    诸比丘！复次，王于非时起军，不喜此者即思念：‘王与出家者交往，当为出家者之所业。’诸比丘！此乃入王后宫之第八过失。

    一〇

    诸比丘！复次，王得时起军，于中途令还，不喜此者即思念：‘王与出家者交往，当为出家者之所业。’诸比丘！此乃入王后宫之第九过失。

    一一

    诸比丘！复次，于王之后宫，有象之驰驱，马之驰驱，车之驰驱，有可染之色、声、香、味、所触而不相称于出家者。诸比丘！此乃入王后宫之第十过失。

    诸比丘！此乃入王后宫之十种过失。”

    四十六　释氏

    一

    尔时，世尊住释氏国迦毗罗卫之尼拘律园。时，众多释氏之优婆塞，于布萨之当日往诣世尊所在之处。诣已，礼敬世尊退坐一面。世尊对坐于一面之释氏之优婆塞说：

    二

    “诸释氏！汝等行八分成就之布萨耶？”

    “大德！我等对八分成就之布萨者，时而行，时而不行。”

    “诸释氏！汝等不利，不善利，汝等如是生忧悲之怖畏，生死之怖畏，于八分成就之布萨者，时而行，时而不行。

    诸释氏！汝等之意云何。此处有人，以若干之事业，不犯不善而于一日获半迦利沙槃，能称为‘此人是堪能、精勤’耶？”

    “唯、唯，大德！”

    “诸释氏！汝等之意云何。此处有人，以若干之事业，不犯不善而于一日获一迦利沙槃，能称为‘此人是堪能、精勤’耶？”

    “唯然，大德！”

    “诸释氏！汝等之意云何。此处有人，以若干之事业，不犯不善而于一日获二迦利沙槃……乃至……获三迦利沙槃……获四迦利沙槃……获五迦利沙槃……获六迦利沙槃……获七迦利沙槃……获八迦利沙槃……获九迦利沙槃……获十迦利沙槃……获二十迦利沙槃……获三十迦利沙槃……获四十迦利沙槃……获五十迦利沙槃，能称为‘此人是堪能、精勤’耶？”

    “唯、唯，大德！”

    “诸释氏！汝等之意云何。彼人日日获百迦利沙槃、千迦利沙槃，随得而藏，若活百岁则成大蓄财耶？”

    “唯然，大德！”

    “诸释氏！汝等之意云何。彼人以财为因，以财为缘，以财为基而于一夜、一日、半夜、半日，一向觉受安乐而住耶？”

    “不也，大德！”

    “何以故耶？”

    “大德！欲为无常，是空虚，是虚妄，是虚诳法。”

    三

    “诸释氏！此处我弟子十年住于不放逸、热心、精勤，如我所教诫而行，则百年、百百年、百千年、百百千年，皆一向觉受安乐而住。彼将为一来者、不还者，为预流者更是不待问。

    诸释子！不说十年。此处我弟子九年、八年、七年、六年、五年、四年、三年、二年、一年住于不放逸、热心、精勤，如我所教诫而行，则百年、百百年、百千年、百百千年，皆一向觉受安乐而住。彼将为一来者、不还者，为预流者更是不待问。

    诸释子！不说一年。此处我弟子十月住于不放逸、热心、精勤，如我所教诫而行，则百年、百百年、百千年、百百千年，皆一向觉受安乐而住。彼将为一来者、不还者，为预流者更是不待问。

    诸释子！不说十月。此处我弟子九月、八月、七月、六月、五月、四月、三月、二月、一月、半月住于不放逸、热心、精勤，如我所教诫而行，则百年、百百年、百千年、百百千年，皆一向觉受安乐而住。彼将为一来者、不还者，为预流者更是不待问。

    诸释子！不说半月。此处我弟子十日夜住于不放逸、热心、精勤，如我所教诫而行，则百年、百百年、百千年、百百千年，皆一向觉受安乐而住。彼将为一来者、不还者，为预流者更是不待问。

    诸释子！不说十日夜。此处我弟子九日夜、八日夜、七日夜、六日夜、五日夜、四日夜、三日夜、二日夜、一日夜住于不放逸、热心、精勤，如我所教诫而行，则百年、百百年、百千年、百百千年，皆一向觉受安乐而住。彼将欲为一来者、不还者，为预流者更是不待问。

    诸释氏！汝等不利，不善利，汝等如是生忧悲之怖畏，生死之怖畏，于八分成就之布萨者，时而行，时而不行。”

    “大德！我等从今日开始，当行八分成就之布萨。”

    四十七　摩诃离

    一

    尔时，世尊住毗舍离大林重阁讲堂。时，离车人摩诃离往诣世尊所在之处。诣已，礼敬世尊却坐一面。坐于一面之离车人摩诃离白世尊言：

    二

    “大德！以何为因，以何为缘，作恶业，转恶业耶？”

    “摩诃离！以贪为因，以贪为缘，作恶业，转恶业。

    摩诃离！以瞋为因，以瞋为缘，作恶业，转恶业。

    摩诃离！以痴为因，以痴为缘，作恶业，转恶业。

    摩诃离！以非如理作意为因，以非如理作意为缘，作恶业，转恶业。

    摩诃离！以邪愿心为因，以邪愿心为缘，作恶业，转恶业。

    摩诃离！以此为因，以此为缘，作恶业，转恶业。”

    三

    “大德！复次，以何为因，以何为缘，作善业，转善业耶？”

    “摩诃离！以无贪为因，以无贪为缘，作善业，转善业。

    摩诃离！以无瞋为因，以无瞋为缘，作善业，转善业。

    摩诃离！以无痴为因，以无痴为缘，作善业，转善业。

    摩诃离！以如理作意为因，以如理作意为缘，作善业，转善业。

    摩诃离！以正愿心为因，以正愿心为缘，作善业，转善业。

    摩诃离！以此为因，以此为缘，作善业，转善业。

    摩诃离！若世间无此十法，则此处无施设非法行、不平等行，如法行、平等行。摩诃离！然而，世间有此十法故，则有施设非法行、不平等行，如法行、平等行。”

    四十八　法

    一

    “诸比丘！出家者应数数观察十法。何等为十耶？

    二

    出家者应数数观察‘弃彩色。’

    出家者应数数观察‘我命乃系属于他。’

    出家者应数数观察‘我欲改行仪。’

    出家者应数数观察‘我有无非难自我持戒耶？’

    出家者应数数观察‘有智之同梵行者，审视无非难我持戒耶？’

    出家者应数数观察‘我一切之可爱、可意与处异而别离。’

    出家者应数数观察‘我所有业，领受业，胎业，以业为缘者，以业为归趣，我领受我所造之善恶业。’

    出家者应数数观察‘我云何而过日夜。’

    出家者应数数观察‘我喜空闲处耶？’

    出家者应数数观察‘我上人法能证得为圣之殊胜智见耶？如是于末期问同梵行者而不羞愧耶？’

    诸比丘！出家者应数数观察此十法。”

    四十九　住身

    一

    “诸比丘！十法住于身。何等为十法耶？

    二

    即：冷、暖、饥、渴、大便、小便、身律仪、语律仪、活命律仪、当来有有行。

    三

    诸比丘！此十法住于身。”

    五十　诉讼

    一

    尔时，世尊住舍卫国祇树给孤独园。其时，众多比丘食后，自乞食而还，集座于讲堂，集会起诉讼，起斗诤，为诤论，相互以口㦸冲突而住。时，世尊即于晡时，从宴默起到讲堂。至已，坐于所设座。坐已之世尊告诸比丘言：

    二

    “诸比丘！汝等今为何论而集坐耶？又为何而中断谈论耶？”

    “大德！我等于此处食后，自乞食而还，集座于讲堂，集会起诉讼，起斗诤，为诤论，相互以口㦸冲突而住。”

    “诸比丘！汝等以信出家，而为出家之善男子不应起诉讼，起斗诤，为诤论，相互以口㦸冲突而住。

    诸比丘！有十种可念、能发可爱、能发尊重之法，资于摄受、无诤、和合、一趣。何等为十耶？

    三

    诸比丘！此处有比丘，具戒，为波罗提木叉之律仪所防护，行、所行具足而住，见于微小之罪而怖畏，受持学学处。诸比丘！比丘具戒，［为波罗提木叉所防护，行、所行具足而住，见于微小之罪而怖畏，受持学学处，此乃可念、能发可爱、能发尊重之法，资于摄受、无诤、和合、一趣。

    四

    诸比丘！复次有比丘，多闻而受持所闻，积集所闻，如初善、中善、后善及文、义具足之诸法，宣说纯一、圆满、清净之梵行。多闻受持诸法，以言通利，以意观察，以见而善通达。诸比丘！比丘为多闻而［受持所闻，积集所闻，如初善、中善、后善及文、义具足之诸法，宣说纯一、圆满、清净之梵行，多闻受持诸法，以言通利，以意观察，］以见而善通达。此乃可念、能发可爱、能发尊重之法，资于摄受、无诤、和合、一趣。

    五

    诸比丘！复次有比丘，有善友、善朋、善辈。诸比丘！比丘有善友、善朋、善辈者，此乃可念、能发可爱、能发尊重之法，资于摄受、无诤、和合、一趣。

    六

    诸比丘！复次有比丘，从顺而成就从顺法，堪忍而善受教诫。诸比丘！比丘从顺而成就从顺法，堪忍而善受教诫者，此乃可念、能发可爱、能发尊重之法，资于摄受、无诤、和合、一趣。

    七

    诸比丘！复次有比丘，于同梵行者贵贱之事业，能不懈怠于此，于此成就所应思量，能作能调。诸比丘！比丘于同梵行者贵贱之事业，能不懈怠于此，于此成就所应之思量，能作能调者，此乃可念、能发可爱、能发尊重之法，资于摄受、无诤、和合、一趣。

    八

    诸比丘！复次有比丘，乐法，爱语，于胜法、胜律而有广大之胜喜。诸比丘！比丘乐法，爱语，于胜法、胜律而有广大之胜喜者，此乃可念、能发可爱、能发尊重之法，资于摄受、无诤、和合、一趣。

    九

    诸比丘！复次有比丘，发勤而住，断不善法，为具足善法而努力，勇健坚固，于诸善法而不舍其轭。诸比丘！比丘发勤而住，断不善法，为具足善法而努力，勇健坚固，于诸善法而不舍其轭者，此乃可念、能发可爱、能发尊重之法，资于摄受、无诤、和合、一趣。

    一〇

    诸比丘！复次有比丘，以任何之衣、食、坐卧具、病药、资具亦满足。诸比丘！比丘以任何之衣、食、坐卧具、病药、资具亦能满足者，此乃可念、能发可爱、能发尊重之法，资于摄受、无诤、和合、一趣。

    一一

    诸比丘！复次有比丘，有念，成就最胜之念慧，忆念随念久远以前之所作，久远以前之所说。诸比丘！比丘有念，成就最胜之念慧，忆念随念久远以前之所作，久远以前之所说者，此乃可念、能发可爱、能发尊重之法，资于摄受、无诤、和合、一趣。

    一二

    诸比丘！复次有比丘，有慧，圣决择而成就正顺苦尽之生灭慧。诸比丘！比丘有慧，圣决择而成就正顺苦尽之生灭慧者，此乃可念、能发可爱、能发尊重之法，资于摄受、无诤、和合、一趣。

    诸比丘！此十者为可念、能发可爱、能发尊重之法，资于摄受、无诤、和合、一趣。”

    第五　骂詈品［毕］

    摄颂曰：

            （一）诤论、（二～三）二［诤］根、
            （四）拘尸、（五）入［后宫］、
            （六）释氏、（七）摩诃离、（八）法、
            （九）住身、（一〇）诉讼。

    初功德五十经［毕］

    第六　己心品

    五十一　己心

    一

    尔时，世尊住舍卫城祇树给孤独园。世尊于此处告诸比丘言：

    “诸比丘！”

    “大德！”

    彼诸比丘回答世尊。世尊曰：

    二

    “诸比丘！若比丘于他心不善能，则‘于己心当为善能’。诸比丘！如是当学。诸比丘！云何比丘于己心为善能耶？

    三

    诸比丘！譬如壮年年少之男女爱好庄饰者，于清净洁白之明镜、明澄之水钵，自观察面相，若于其处见垢、尘，则为断其垢、尘而精进；若于其处不见垢、尘，则欢喜思惟圆满，谓：‘幸哉！我得清净。’诸比丘！如是，若比丘有所观察，则于善法多饶益。谓：‘我多贪欲而住耶？多无贪而住耶？我多瞋恚心而住耶？多无瞋心而住耶？我多缠惛眠而住耶？多离惛眠而住耶？我多掉举而住耶？多无掉举而住耶？我多疑惑而住耶？多超疑惑而住耶？我多忿而住耶？多无忿而住耶？我多染污心而住耶？多不染污心而住耶？我多暴躁身而住耶？多非暴躁身而住耶？我多懈怠而住耶？多发勤而住耶？我多不得定而住耶？多得定而住耶？’

    四

    诸比丘！若比丘观察，而如是了知：‘我多贪欲而住，多瞋恚心而住，多缠惛眠而住，多掉举而住，多疑惑而住，多忿而住，多染污心而住，多暴躁身而住，多懈怠而住，多不得定而住。’诸比丘！则彼比丘为断彼恶不善法，当起最上之志欲、精进、勇健、势猛、不退、念、正知。诸比丘！譬如燃衣、燃头时，为消却其衣、头，当起最上之志欲、精进、勇健、势猛、不退、念、正知。诸比丘！如是，彼比丘为断恶不善法，当起最上之志欲、精进、勇健、势猛、不退、念、正知。

    五

    诸比丘！若比丘观察，而如是了知：‘我多无贪欲而住，多无瞋心而住，多离惛眠而住，多无掉举而住，多超疑惑而住，多无忿而住，多不染污心而住，多非暴躁身而住，多发勤而住，多得定而住。’诸比丘！则彼比丘安住于彼善法，更当为尽诸漏而努力。”

    五十二　舍利弗

    一

    具寿舍利弗于此处告诸比丘而言：

    “友等诸比丘！”

    “友！”

    彼诸比丘回答具寿舍利弗。具寿舍利弗说：

    二

    “友等！若比丘于他心不善能，则‘于己心当为善能’。诸比丘！当如是学。友等！云何比丘于己心为善能耶？

    三

    友等！譬如壮年年少之男女爱好庄饰者，于清净洁白之明镜、明澄之水钵，自观察面相，若于其处见垢、尘，则为断其垢、尘而精进；若于其处不见垢、尘，则欢喜思惟圆满，谓：‘幸哉！我得清净。’诸比丘！如是，若比丘有所观察，则于善法多饶益。谓：‘我多贪欲而住耶？多无贪而住耶？我多瞋恚心而住耶？多无瞋心而住耶？我多缠惛眠而住耶？多离惛眠而住耶？我多掉举而住耶？多无掉举而住耶？我多疑惑而住耶？多超疑惑而住耶？我多忿而住耶？多无忿而住耶？我多染污心而住耶？多不染污心而住耶？我多暴躁身而住耶？多非暴躁身而住耶？我多懈怠而住耶？多发勤而住耶？我多不得定而住耶？多得定而住耶？’

    四

    友等！若比丘观察，而如是了知：‘我多贪欲而住，［多瞋恚心而住，多缠惛眠而住，多掉举而住，多疑惑而住，多忿而住，多染污心而住，多暴躁身而住，多懈怠心而住，］多不得定而住。’诸比丘！则彼比丘为断彼恶不善法，当起最上之志欲、精进、勇健、势猛、不退、念、正知。友等！譬如燃衣、燃头时，为消却其衣、头，当起最上之志欲、精进、勇健、势猛、不退、念、正知。友等！如是，彼比丘为断恶不善法，当起最上之志欲、精进、勇健、势猛、不退、念、正知。

    五

    友等！若比丘观察，而如是了知：‘我多无贪欲而住，［多无瞋心而住，多离惛眠而住，多无掉举而住，多超疑惑而住，多无忿而住，多不染污心而住，多非暴躁身而住，多发勤而住，］多得定而住。’友等！彼比丘安住于彼善法，更当为尽诸漏而努力。”

    五十三　止住

    一

    “诸比丘！我对于善法之止住者不赞叹，况衰退者乎？诸比丘！我对于善法之增长者赞叹，不止住，不衰退。

    诸比丘！云何于善法之衰退者不止住，不增长耶？

    二

    诸比丘！此处有比丘，若有所笃信、禁戒、所闻、布施、智慧、辩才，然而，彼之诸法不止住，不增长。诸比丘！此称为善法之衰退者不止住，不增长。诸比丘！如是称为对于善法之衰退者不止住，不增长。

    诸比丘！云何善法之止住者不衰退，不增长耶？

    三

    诸比丘！此处有比丘，若有所笃信、禁戒、所闻、布施、智慧、辩才，然而，彼之诸法不衰退，不增长。诸比丘！此称为善法之止住者不衰退，不增长。诸比丘！如是称为善法之止住不衰退，不增长。

    诸比丘！云何善法之增长者不止住，不衰退耶？

    四

    诸比丘！此处有比丘，若有所笃信、禁戒、所闻、布施、智慧、辩才，然而，彼之诸法不止住，不衰退。诸比丘！此称为善法之增长者不止住，不衰退。诸比丘！如是称为善法之增长者不止住，不衰退。

    五

    诸比丘！若比丘于他心不善能，则‘于己心当为善能’。诸比丘！当如是学。诸比丘！云何比丘于己心为善能耶？

    六

    诸比丘！譬如壮年年少之男女爱好庄饰者，于清净洁白之明镜、明澄之水钵，自观察面相，若于其处见垢、尘，则为断其垢、尘而精进；若于其处不见垢、尘，则欢喜思惟圆满，谓：‘幸哉！我得清净。’诸比丘！如是，若比丘有所观察，则于善法多饶益。谓：‘我多贪欲而住耶？多无贪而住耶？我多瞋恚心而住耶？多无瞋心而住耶？我多缠惛眠而住耶？多离惛眠而住耶？我多掉举而住耶？多无掉举而住耶？我多疑惑而住耶？多超疑惑而住耶？我多忿而住耶？多无忿而住耶？我多染污心而住耶？多不染污心而住耶？我多暴躁身而住耶？多非暴躁身而住耶？我多懈怠而住耶？多发勤而住耶？我多不得定而住耶？多得定而住耶？’

    七

    诸比丘！若比丘观察，而如是了知：‘我多贪欲而住，多瞋恚而住，多缠惛眠而住，多掉举而住，多疑惑而住，多忿而住，多染污心而住，多暴躁身而住，多懈怠而住，多不得定而住。’诸比丘！则彼比丘为断彼恶不善法，当起最上之志欲、精进、勇健、势猛、不退、念、正知。诸比丘！譬如燃衣、燃头时，为消却其衣、头，当起最上之志欲、精进、勇健、势猛、不退、念、正知。诸比丘！如是，彼比丘为断彼恶不善法，当起最上之志欲、精进、勇健、势猛、不退、念、正知。

    八

    诸比丘！若比丘观察，而如是了知：‘我多无贪而住，多无瞋心而住，多离惛眠而住，多无掉举而住，多超疑惑而住，多无忿而住，多不染污心而住，多非暴躁身而住，多发勤而住，多得定而住。’诸比丘！则彼比丘安住于彼善法，更当为尽诸漏而努力。”

    五十四　寂止

    一

    “诸比丘！若比丘于他心不善能，则‘于己心当为善能’。诸比丘！当如是学。诸比丘！云何比丘于己心为善能耶？

    二

    诸比丘！譬如壮年年少之男女爱好庄饰者，于清净洁白之明镜、明澄之水钵，自观察面相，若于其处见垢、尘，则为断其垢、尘而精进，若于其处不见垢、尘，则欢喜思惟圆满，谓：‘幸哉！我得清净。’诸比丘！如是，若比丘观察，则于善法多饶益。谓：‘我得内心寂止耶？不得内心寂止耶？我得正观增上慧法耶？不得正观增上慧法耶。’

    三

    诸比丘！若比丘观察，而如是了知：‘我得内心寂止，但不得正观增上慧法。’诸比丘！则彼比丘安住于内心寂止，当为正观增上慧法而努力。彼于后时得内心寂止，且得正观增上慧法。

    四

    诸比丘！若比丘观察，而如是了知：‘我得正观增上慧法，不得内心寂止。’诸比丘！则彼比丘安住于正观增上慧法，当为内心寂止而努力。彼于后时得正观增上慧法，且得内心寂止。

    五

    诸比丘！若比丘观察，而如是了知：‘我不得内心寂止，不得正观增上慧法。’诸比丘！则彼比丘为获得彼善法，当起最上之志欲、精进、勇健、势猛、不退、念、正知。诸比丘！譬如燃衣、燃头时，为消却其衣、头，当起最上之志欲、精进、勇健、势猛、不退、念、正知。诸比丘！如是，彼比丘为获得彼善法，当起最上之志欲、精进、勇健、势猛、不退、念、正知。彼于后时得内心寂止，且得正观增上慧法。

    六

    诸比丘！若比丘观察，而如是了知：‘我得内心寂止，且得正观增上慧法。’诸比丘！则彼比丘安住于彼善法，更当为尽诸漏而努力。

    七

    诸比丘！我说：衣有二种，［谓］：可亲近与不可亲近。诸比丘！我说：食有二种，［谓］：可亲近与不可亲近。诸比丘！我说：坐卧具有二种，［谓］：可亲近与不可亲近。诸比丘！我说：村落有二种，［谓］：可亲近与不可亲近。诸比丘！我说：国土有二种，［谓］：可亲近与不可亲近。诸比丘！我说：人有二种，［谓］可亲近与不可新近。

    八

    诸比丘！我说：衣有二种，［谓］：可亲近与不可新近。如是说者缘何而如是说耶？

    此中，若了知其衣，为‘我若亲近此衣，则不善法增益，善法损减’，如是则不可亲近其衣。此中，若了知其衣，为‘我若亲近此衣，则不善法损减，善法增益’，如是则可亲近其衣。

    诸比丘！我说：衣有二种，［谓］：可亲近与不可新近。如是说者缘此而如是说。

    九

    诸比丘！我说：食有二种，［谓］：可亲近与不可新近。如是说者缘何而如是说耶？

    此中，若了知其食，为‘我若亲近此食，则不善法增益，善法损减’，如是则不可亲近其。此中，若了知其食，为‘我若亲近此食，则不善法损减，善法增益’，如是则可亲近其食。

    诸比丘！我说：食有二种，［谓］：可亲近与不可新近。如是说者缘此而如是说。

    一〇

    诸比丘！我说：坐卧具有二种，［谓］：可亲近与不可新近。如是说者缘何而如是说耶？

    此中，若了知其坐卧具，为‘我若亲近此坐卧具，则不善法增益，善法损减’，如是则不可亲近其坐卧具。此中，若了知其坐卧具，为‘我若亲近此坐卧具，则不善法损减，善法增益’，如是则可亲近其坐卧具。

    诸比丘！我说：坐卧具有二种，［谓］：可亲近与不可新近。如是说者缘此而如是说。

    一一

    诸比丘！我说：村落有二种，［谓］：可亲近与不可新近。如是说者缘何而如是说耶？

    此中，若了知其村落，为‘我若亲近此村落，则不善法增益，善法损减’，如是则不可亲近其村落。此中，若了知其村落，为‘我若亲近此村落，则不善法损减，善法增益’，如是则可亲近其村落。

    诸比丘！我说：村落有二种，［谓］：可亲近与不可新近。如是说者缘此而如是说。

    一二

    诸比丘！我说：国土有二种，［谓］：可亲近与不可新近。如是说者缘何而如是说耶？

    此中，若了知其国土，为‘我若亲近此国土，则不善法增益，善法损减’，如是则不可亲近其国土。此中，若了知其国土，为‘我若亲近此国土，则不善法损减，善法增益’，如是则可亲近其国土。

    诸比丘！我说：国土有二种，［谓］：可亲近与不可新近。如是说者缘此而如是说。

    一三

    诸比丘！我说：人有二种，［谓］：可亲近与不可新近。如是说者缘何而如是说耶？

    此中，若了知此人，为‘我若亲近此人，则不善法增益，善法损减’，如是则不可亲近其人。此中，若了知其人，为‘我若亲近此人，则不善法损减，善法增益’，如是可亲近其人。

    诸比丘！我说：人有二种，［谓］：可亲近与不可新近。如是说者缘此而如是说。”

    五十五　衰退

    一

    具寿舍利弗于此处告诸比丘言：

    “友等诸比丘！”

    “友！”

    彼诸比丘回答具寿舍利弗。具寿舍利弗说：

    二

    “友等！衰退法之人所谓衰退法之人者。友等！云何为世尊所说衰退法之人耶？云何为世尊所说不衰退法之人耶？”

    “友！我等从远方来到具寿舍利弗座前，欲了知此所说之义。愿具寿舍利弗显示此所说之义，诸比丘乃从具寿舍利弗听闻受持。”

    “友等！然则，谛听！善自作意！我当说。”

    “唯然，友！”

    彼诸比丘回答具寿舍利弗。具寿舍利弗说：

    “友等！云何为世尊所说衰退法之人耶？

    三

    友等！此处有比丘，不闻未闻之法，忘失已闻之法，前所触心之法，不现行，不识未识。友等！如是为世尊所说衰退法之人。

    友等！复次，云何为世尊所说不衰退法之人耶？

    四

    友等！此处有比丘，闻未闻之法，不忘失已闻之法，前心所触之法，现行，识未识。友等！如是为世尊所说不衰退法之人。

    五

    友等！若比丘于他心不善能，则‘于己心当为善能。’友等！如是当学。友等！云何比丘于己心为善能耶？

    六

    友等！譬如壮年年少之男女爱好庄饰者，于清净洁白之明镜、明澄之水钵，自观察面相，若于其处见垢、尘，则为断其垢、尘而精进；若于其处不见垢、尘，则欢喜思惟圆满，谓：‘幸哉！我得清净。’友等！如是，若比丘有所观察。则于善法多饶益。谓：‘我多无贪而住耶？于我有此法耶？我多无瞋心而住耶？于我有此法耶？我多离惛眠而住耶？于我有此法耶？我多无掉举而住耶？于我有此法耶？我多超疑惑而住耶？于我有此法耶？我多无忿而住耶？于我有此法耶？我多不染污心而住耶？于我有此法耶？我得内法胜喜耶？于我有此法耶？我得内心寂止耶？于我有此法耶？我得正观增上慧法耶？于我有此法耶？’

    七

    友等！若比丘观察，于己而无此一切之善法。友等！则彼比丘为获得此一切之善法，当起最上之志欲、精进、勇健、势猛、不退、念、正知。友等！譬如燃衣、燃头时，为消却其衣、头，当起最上之志欲、精进、勇健、势猛、不退、念、正知。友等！如是，彼比丘为获得此一切之善法，当起最上之志欲、精进、勇健、势猛、不退、念、正知。

    八

    友等！若比丘观察，于己有一分之善法，于己无另一分之善法。友等！彼比丘安住于己而有之善法，为获得于己所无之善法，当起最上之志欲、精进、勇健、势猛、不退、念、正知。友等！譬如燃衣、燃头时，为消却其衣、头，当起最上之志欲、精进、勇健、势猛、不退、念、正知。友等！如是，彼比丘即安住于己而有之善法，为获得于己所无之善法，当起最上之志欲、精进、勇健、势猛、不退、念、正知。

    九

    友等！若比丘观察，于己有此一切之善法。友等！彼比丘安住于此一切之善法，更当为尽诸漏而努力。”

    五十六　想（一）

    一

    “诸比丘！若能修习多修十想，则有大果、大功德，究竟于不死，究尽于不死。何等为十想耶？

    二

    即：不净想、死想、食违逆想、一切世间不喜想、无常想、无常即苦想、苦即无我想、断想、离贪想、灭尽想。

    诸比丘！若能修习多修此十想，则有大果、大功德，究竟于不死，究尽于不死。”

    五十七　想（二）

    一

    “诸比丘！若能修习多修十想，则有大果、大功德，究竟于不死，究尽于不死。何等为十想耶？

    二

    即：无常想、无我想、死想、食违逆想、一切世间不喜想、骨想、虫啖想、青瘀想、穿孔想、腿胀想。

    诸比丘！若能修习多修此十想，则有大果、大功德，究竟于不死，究尽于不死。”

    五十八　根本

    一

    “诸比丘！若外道修行者，如是问：‘友！一切诸法，以何为根本耶？一切诸法，从何生起耶？一切诸法，从何集起耶？一切诸法，以何为等趣耶？一切诸法，以何为上首耶？一切诸法，以何为增上耶？一切诸法，以何为最上耶？一切诸法，以何为核心耶？一切诸法，以何为究竟耶？一切诸法，以何为究尽耶？’诸比丘！若如是问，则汝等当云何答彼外道修行者耶？”

    “大德！于我等，法是，以世尊为根，以世尊为眼，以世尊为依。大德世尊！愿显示此所说之义。诸比丘从世尊听闻受持。”

    “诸比丘！然则，谛听！善自作意！我当说。”

    “唯然，大德！”

    彼诸比丘回答世尊。世尊说：

    二

    “诸比丘！若外道修行者，如是问：‘友！一切诸法，以何为根本耶？一切诸法，从何生起耶？一切诸法，从何集起耶？一切诸法，以何为等趣耶？一切诸法，以何为上首耶？一切诸法，以何为增上耶？一切诸法，以何为最上耶？一切诸法，以何为核心耶？一切诸法，以何为究竟耶？一切诸法，以何为究尽耶？’诸比丘！若如是问，则汝等当如是答于彼外道修行者：‘友！一切诸法，以欲为根本，一切诸法，从思念生起，一切诸法，从触集起，一切诸法，等趣于受，一切诸法，以定为上首，一切诸法，以念为增上，一切诸法，以慧为最上，一切诸法，以解脱为核心，一切诸法，以不死为究竟，一切诸法，以涅槃为究尽。’诸比丘！若如是问，则汝等当如是答彼外道修行者。”

    五十九　出家

    一

    “诸比丘！是故当如是学：

    二

    ‘当如出家法积习我心。令已生之恶不善法，当永尽于我心而不住。当以无常想积习我心。当以无我想积习我心。当以不净想积习我心。当以过患想积习我心。了知世间之平等、不平等，当以其想积习我心。了知世间之生、灭，当以其想积习我心。了知世尊之集起、灭尽，当以其想积习我心。当以断想积习我心。当以离贪想积习我心。当以灭尽想积习我心。’

    诸比丘！汝等当如是学。

    三

    诸比丘！若比丘能如出家法积习其心，令已生之恶不善法永尽其心而不住，以无常想积习其心，以无我想积习其心，以不净想积习其心，以过患想积习其心，了知世间之平等、不平等而以其想积习其心，了知世间之生灭而以其想积习其心，了知世间之集起、灭尽而以其想积习其心，以断想积习其心，以离贪想积习其心，以灭尽想积习其心时，当期二果中之随一果，［谓］：现法中之了悟，或若有余依则是不还。”

    六十　耆利摩难

    一

    尔时，世尊住舍卫城祇树给孤独园。其时，具寿耆利摩难因疾病而重患困苦。时，具寿阿难即往诣世尊所在之处。至已，礼敬世尊退坐一面。坐于一面之具寿阿难白世尊言：

    二

    “大德！具寿耆利摩难因疾病而重患困苦。大德世尊唯愿哀愍而到具寿耆利摩难之处。”

    “阿难！若汝往耆利摩难比丘处说十想，则耆利摩难比丘闻十想，而止其病，是有是处何等为十想耶？

    三

    即：无常想、无我想、不净想、过患想、断想、离贪想、灭尽想、一切世间不喜想、一切行无常想、入出息念。

    阿难！何等为无常想耶？

    四

    阿难！此处有比丘，往阿练若，往树下，往空屋而思择：‘色是无常，受是无常，想是无常，行是无常，识是无常。’如是于此五取蕴观无常而住。阿难！此名为无常想。

    阿难！何等为无我想耶？

    五

    阿难！此处有比丘，往阿练若，往树下，往空屋而思择：‘眼是无我，色是无我，耳是无我，声是无我，鼻是无我，香是无我，舌是是无我，味是无我，身是无我，所触是无我，意是无我，法是无我。’如是于此内外之六处观无我而住。阿难！此名为无我想。

    阿难！何等为不净想耶？

    六

    阿难！此处有比丘，自足下而上，自发顶而下，以皮为边际，观察充满种种之不净之此身，谓：‘此身有发、毛、爪、齿、皮、肉、筋、骨、骨髓、肾、心、肝、肋膜、脾、肺肠、肠间膜、胃、排泄物、胆汁、痰、脓、血、汗、脂、泪、浆、唾、鼻液、髓、尿。’如是，于此身观不净而住。阿难！此名为不净想。

    阿难！何等为过患想耶？

    七

    阿难！此处有比丘，往阿练若，往树下，往空屋而思择：‘此身者过患多苦。’谓：‘此身生种种之疾病，谓眼病、耳病、鼻病、舌病、身病、头病、耳朵病、口病、齿病、咳嗽、喘气、感冒、烦热、疟、腹病、惛绝、下痢、疼痛、霍乱、癞病、痈病、白癞、干痟、癫狂、疖、痒、疥、爬伤、连疮、血胆病、糖尿病、麻痹、疮、痔、瘘、胆等起之诸病、痰等起之诸病、风等起之诸病、［三］和合生之诸病、季节变易所生之诸病、不平等姿势所生之诸病、侵害所生之诸病、业异熟所生之诸病、寒、热、饥、渴、大便、小便。’如是，于此身观过患而住。阿难！此名为过患想。

    阿难！何等为断想耶？

    八

    阿难！此处有比丘，不忍许已生之欲寻，令归于断、除、离、无。［不忍许］已生之瞋寻［，令归于断、除、离、无。］［不忍许］已生之害寻［，令归于断、除、离、无。］［不忍许］已生之恶不善法［，令归于断、除、离、无。］阿难！此名为断想。

    阿难！何等为离贪想耶？

    九

    阿难！此处有比丘，往阿练若，往树下，往空屋而思择：‘此乃寂静，此乃殊妙，即一切行之寂止，一切余依之定弃、爱尽、离贪、涅槃。’阿难！此名为离贪想。

    阿难！何等为灭尽想耶？

    一〇

    阿难！此处有比丘，往阿练若，往树下，往空屋而思择：‘此乃寂静，此乃殊妙，即一切行之寂止，一切余依之定弃、爱尽、离贪、涅槃。’阿难！此名为灭尽想。

    阿难！何等为一切世间不喜想耶？

    一一

    阿难！此处有比丘，于世间断离近倚、执着，心之摄受、现贪、随眠而不取。阿难！此名为一切世间不喜想。

    阿难！何等为一切行无常想耶？

    一二

    阿难！此处有比丘，羞、惭、愧耻于一切行。阿难！此名为一切行无常想。

    阿难！何等为入出息念耶？

    一三

    阿难！此处有比丘，往阿练若，往树下，往空屋而结跏趺坐，正身而持，修念于普前。如斯，正念而入息。正念而出息，长入息者，即了知‘我长入息’，长出息者，即了知‘我长出息’，短入息者，即了知‘我短入息’，短出息者，即了知‘我短出息’，学‘我觉遍身而入息’，学‘我觉遍身而出息’，学‘我止身行而入息’，学‘我止身行而出息’，学‘我觉喜而入息’，学‘我觉喜而出息’，学‘我觉乐而入息’，学‘我觉乐而出息’，学‘我觉心行而入息’，学‘我觉心行而出息’，学‘我止心行而入息’，学‘我止心行而出息’，学‘我觉心而入息’，学‘我觉心而出息’，学‘我令心欢喜而入息’，学‘我令心欢喜而出息’，学‘我令心得定而［入息’，学‘我令心得定而出息’］，学‘我令心解脱而［入息’，学‘我令心解脱而出息’］，学‘我观无常而［入息’，学‘我观无常而出息’］，学‘我观离贪而［入息’］，学‘我观离贪而出息’］，学‘我观灭尽而［入息’，学‘我观灭尽而出息’，学‘我观定弃而入息’，学‘我观定弃而出息’。阿难！此名为入出息念。

    一四

    阿难！若汝往耆利摩难比丘处说十想，则耆利摩难比丘者闻此十想，而止其病，是有所是处。”

    一五

    时，具寿阿难即从世尊处亲受此十想，往具寿耆利摩难之处。至已，对具寿耆利摩难说此十法。时，具寿耆利摩难闻此十法，其病即止，具寿耆利摩难自病痊愈，具寿耆利摩难之彼病乃断。

    第六　己心品

    摄颂曰：

            （一）己心、（二）舍利弗、
            （三）止住、（四）寂止、
            （五）衰退、（六～七）二想、
            （八）根本、（九）出家、（一〇）耆利［摩难］。


增支部經典(第11卷-第12卷)

 汉译南传大藏经第 25 册 No. 0007 增支部经典(第11卷-第12卷)

    增支部经典

归命彼世尊　　　　　应供等觉者

        十　集

    第七　双品

    六十一　无明

    一

    “诸比丘！不了知无明之本际：‘从此前无无明，其后生无明’，诸比丘！如是被［他人］说也。然而，当知所谓‘缘此而有无明’者。诸比丘！复次，我说于无明有食非无食；何谓为无明之食耶？当说五盖为食。诸比丘！复次，我说于五盖有食非无食；何谓五盖之食耶？当说三恶行为食。诸比丘！复次，我说于三恶行有食非无食；何谓三恶行之食耶？当说以不护诸根为食。诸比丘！复次，我说于不护诸根有食非无食；何谓不护根之食耶？当说不正念不正知也。诸比丘！复次，我说于不正念不正知有食非无食；何谓不正念不正知之食耶？当说非如理作意为食也。诸比丘！复次，我说于非如理作意有食非无食；何谓非如理作意之食耶？当说不信为食也。诸比丘！复次，我说于不信有食非无食；何谓不信之食耶？当说闻恶法为食也。诸比丘！复次，我说闻恶法有食非无食；何谓闻恶法之食耶？当说亲近恶知识为食也。

    二

    诸比丘！如是，若具亲近恶知识，则具恶法之听闻；若具恶法之听闻，则具不信；若具不信，则具非如理作意；若具非如理作意，则具不正念不正知；若具不正念不正知，则具不护诸根；若具不护诸根，则具三恶行；若具三恶行，则具五盖；若具五盖，则具无明。

    如是，于此无明有食而具［无明］。

    三

    诸比丘！譬如于山上降大雨雷鸣之时，往低处水展转而山岩溪涧满，山岩溪涧满已则小池满，小池满已则大池满，大池满已则小河满，小河满已则大河满，大河满已则大海满。如是，于此大海有食而满［大海］。

    诸比丘！如是，若具亲近恶知识，则具恶法之听闻；若具恶法之听闻，则具不信；若具不信，则具非如理作意；若具非如理作意，则具不正念不正知；若具不正念不正知，则具不护诸根；若具不护诸根，则具三恶行；若具三恶行，则具五盖；若具五盖，则具无明。如是，于此无明有食而具［无明］。

    四

    诸比丘！复次，我说于明解脱有食非无食；何谓明解脱之食耶？当说七觉支为食也。诸比丘！复次，我说于七觉支有食非无食；何谓七觉支之食耶？当说四念处为食。诸比丘！复次，我说于四念处有食非无食；何谓四念处之食耶？当说三善行为食。诸比丘！复次，我说于三善行有食非无食；何谓三善行之食耶？当说护诸根为食。诸比丘！复次，我说于护诸根有食非无食；何谓护诸根之食耶？当说正念正知为食。诸比丘！复次，我说于正念正知有食非无食；何谓正念正知之食耶？当说如理作意为食。诸比丘！复次，我说于如理作意有食非无食；何谓如理作意之食耶？当说信为食。诸比丘！复次，我说于信有食非无食；何谓信之食耶？当说闻正法为食。诸比丘！复次，我说闻正法有食非无食；何谓闻正法之食耶？当说亲近善知识为食。

    五

    诸比丘！如是，若具亲近善知识，则具正法之听闻；若具正法之听闻，则具信；若具信，则具如理作意；若具如理作意，则具正念正知；若具正念正知，则具护诸根；若具护诸根，则具三善行；若具三善行，则具四念处；若具四念处，则具七觉支；若具七觉支，则具明解脱。

    如是，于此明解脱有食而具［明解脱］。

    六

    诸比丘！譬如于山上降大雨雷鸣之时，往低处水展转而山岩溪涧满，山岩溪涧满已则小池满，小池满已则大池满，大池满已则小河满，小河满已则大河满。大河满已则大海满。如是，于此大海有食而满［大海］。

    诸比丘！如是，若具亲近善知识，则具正法之听闻；若具正法之听闻，则具信；若具信，则具如理作意；若具如理作意，则具正念正知；若具正念正知，则具护诸根；若具护诸根，则具三善行；若具三善行，则具四念处；若具四念处，则具七觉支；若具七觉支，则具明解脱。

    如是，于此明解脱有食而具［明解脱］。”

    六十二　有爱

    一

    “诸比丘！不了知有爱之本际：‘从此前无有爱，其后生有爱’者，诸比丘！如是被［他人］说也。然而，当知所谓‘缘此而有有爱’者。诸比丘！复次，我说于有爱有食非无食；何谓有爱之食耶？当说无明。诸比丘！复次，我说于无明有食非无食；何谓无明之食耶？当说五盖。诸比丘！复次，我说于五盖有食非无食；何谓五盖之食耶？当说三恶行。诸比丘！复次，我说于三恶行有食非无食；何谓三恶行之食耶？当说不守护根。诸比丘！复次，我说于不守护根有食非无食；何谓不守护根之食耶？当说不正念不正知。诸比丘！复次，我说于不正念不正知有食非无食；何谓不正念不正知之食耶？当说非如理作意。诸比丘！复次，我说于非如理作意有食非无食；何谓非如理作意之食耶？当说不信。诸比丘！复次，我说于不信有食非无食；何谓不信之食耶？当说恶法之听闻。诸比丘！复次，我说于恶法之听闻有食非无食；何谓恶法听闻之食耶？当说亲近恶知识。

    二

    诸比丘！如是，若具亲近恶知识，则具恶法之听闻；若具恶法之听闻，则具不信；若具不信，则具非如理作意；若具非如理作意，则具不正念不正知；若具不正念不正知，则具不守护［诸］根；若具不守护［诸］根，则具三恶行；若具三恶行，则具五盖；若具五盖，则具无明；若具无明，则具有爱。

    如是，于此有爱有食而具［有爱］。

    三

    诸比丘！譬如于山上降大雨雷鸣之时，往低处水展转而山岩溪涧满，山岩溪涧满已则小池满，小池满已则大池满，大池满已则小河满，小河满已则大河满，大河满已则大海满。如是，于此大海有食而满［大海］。

    诸比丘！如是，若具亲近恶知识，则具恶法之听闻；若具恶法之听闻，则具不信；若具不信，则具非如理作意；若具非如理作意，则具不正念不正知；若具不正念不正知，则具不护诸根；若具不护诸根，则具三恶行；若具三恶行，则具五盖；若具五盖，则具无明；若具无明，则具有爱。如是，于此有爱有食而具［有爱］。

    四

    诸比丘！复次，我说于明解脱有食非无食；何谓明解脱之食耶？当说七觉支。诸比丘！复次，我说于七觉支有食非无食；何谓七觉支之食耶？当说四念处。诸比丘！复次，我说于四念处有食非无食；何谓四念处之食耶？当说三善行。诸比丘！复次，我说于三善行有食非无食；何谓三善行之食耶？当说守护诸根。诸比丘！复次，我说于守护诸根有食而非无食；何谓守护诸根之食耶？当说正念正知。诸比丘！复次，我说于正念正知有食而非无食；何谓正念正知之食耶？当说如理作意。诸比丘！复次，我说于如理作意有食而非无食；何谓如理作意之食耶？当说信。诸比丘！复次，我说于信有食而非无食；何谓信之食耶？当说正法之听闻。诸比丘！复次，我说于正法之听闻有食非无食；何谓正法听闻之食耶？当说亲近于善知识。

    五

    诸比丘！如是，若具亲近善知识，则具正法之听闻；若具正法之听闻，则具信；若具信，则具如理作意；若具如理作意，则具正念正知；若具正念正知，则具守护诸根；若具守护诸根，则具三善行；若具三善行，则具四念处；若具四念处，则具七觉支；若具七觉支，则具明解脱。

    如是，于此明解脱有食而具［明解脱］。

    六

    诸比丘！譬如于山上降大雨雷鸣之时，往低处水展转而山岩溪涧满，山岩溪涧满已则小池满，小池满已则大池满，大池满已则小河满，小河满已则大河满，大河满已则大海满。如是，于此大海有食而满［大海］。

    诸比丘！如是，若具亲近善知识，则具正法之听闻；若具正法之听闻，则具信；若具信，则具如理作意；若具如理作意，则具正念正知；若具正念正知，则具守护诸根；若具守护诸根，则具三善行；若具三善行，则具四念处；若具四念处，则具七觉支；若具七觉支，则具明解脱。

    如是，于此明解脱有食而具［明解脱］。”

    六十三　究竟

    一

    “诸比丘！于我达究竟者皆为见圆满。其见圆满者之中，五者于此世究竟，五者舍此世已而后究竟。

    何等五者于此世究竟耶？

    二

    即：极七返、家家、一种子、一来、现法阿罗汉。此五者于此世究竟。

    何等五者舍此世已而后究竟耶？

    三

    即：中间般涅槃、损害般涅槃、无行般涅槃、有行般涅槃、上流至色究竟也。此五者舍此世已而后究竟。

    诸比丘！于我达究竟者皆为见圆满。其见圆满者之中，五者于此世究竟，五者舍此世已而后究竟。”

    六十四　证净

    一

    “诸比丘！于我证净者皆为预流。其预流者之中，五者于此世究竟，五者舍此世已而后究竟。

    何等五者于此世究竟耶？

    二

    即：极七返、家家、一种子、一来、现法阿罗汉。此五者于此世究竟。

    何等五者舍此世已而后究竟耶？

    三

    即：中间般涅槃、损害般涅槃、无行般涅槃、有行般涅槃、上流至色究竟也。此五者舍此世已而后究竟。

    诸比丘！于我证净者皆为预流。其预流者之中，五者于此世究竟，五者舍此世已而后究竟。”

    六十五　乐（一）

    一

    尔时，具寿舍利弗住摩竭陀国之那罗聚落。时，沙门出家到达具寿舍利弗之处，至已与具寿舍利弗相俱交谈庆慰，欢喜铭感之语已，坐于一面。坐于一面之沙门出家向具寿舍利弗言：

    “友舍利弗！何等为乐，何等为苦耶？”

    二

    “友！转生为苦，不转生为乐。

    友！有转生之时，当期有如是之苦，［谓：］有寒、暑、饥、渴、大小便、火触、杖触、刀触，亲族、朋友与彼相会合而苦恼。

    友！有转生之时，当期有如是之苦。

    三

    友！无转生之时，当期有如是之乐，［谓：］无寒、无暑、无饥、无渴、无大小便、无火触、无杖触、无刀触，无亲族、无朋友与彼相会合之恼。

    友！无转生之时，当期有如是之乐。”

    六十六　乐（二）

    一

    尔时，具寿舍利弗住摩竭陀国之那罗聚落。时，沙门出家到达具寿舍利弗之处，至已与具寿舍利弗相俱交谈庆慰，［欢喜铭感之语已，坐于一面。］坐于一面之沙门出家向具寿舍利弗言：

    “友舍利弗！于此法、律，何等为乐，何等为苦耶？”

    二

    “友！于此法、律，不欣喜为苦，欣喜为乐。

    友！不欣喜之时，当期有如是之苦，［谓：］行不得愉乐，住亦［不得愉乐］，坐亦［不得愉乐］，卧亦［不得愉乐］，在村邑亦［不得愉乐］，在阿练若亦［不得愉乐］，在树下亦［不得愉乐］，在空屋亦［不得愉乐］，在露处亦［不得愉乐］，在比丘中亦不得愉乐。

    友！不欣喜之时，当期有如是之苦。

    三

    友！欣喜之时，当期有如是之乐，［谓：］行得愉乐，住亦［得愉乐］，坐亦［得愉乐］，卧亦［得愉乐］，在村邑亦［得愉乐］，在阿练若亦［得愉乐］，在树下亦［得愉乐］，在空屋亦［得愉乐］，在露处亦［得愉乐］，在比丘中亦得愉乐。

    友！欣喜之时，当期有如是之乐。”

    六十七　那罗伽波宁（一）

    一

    尔时，世尊游行于憍萨罗国，与大比丘众俱往名为那罗伽波宁之憍萨罗村。此时，世尊在那罗伽波宁之叶林。

    其时，世尊即于布萨之日，为比丘众围绕而坐。时，世尊乃于夜之多分，为诸比丘说法，教示、劝导、赞励、庆慰已，默然而观比丘众，告具寿舍利弗言——

    “舍利弗！比丘众远离惛眠。舍利弗！汝为诸比丘说法！我背痛，我欲伸背。”

    “唯然！大德！”

    具寿舍利弗应答世尊。时，世尊即四叠僧伽梨，右胁，两足重叠，正念正知，起想作意，作师子卧。

    二

    此时，具寿舍利弗告诸比丘言：

    “友等！诸比丘！”

    “友！”

    彼诸比丘应答具寿舍利弗。具寿舍利弗即说：

    三

    “友等！若于善法无信……无惭……无精进，若于善法而无慧者，则昼夜来到，善法之损减可期，而增长不可［期］。友等！譬如于月之黑分，则昼夜来到，色损减，圆损减，光损减，广袤损减；友等！如是，若于善法无信……无惭……无愧……无精进，若于善法而无慧者，则昼夜来到，善法之损减可期，而增长不可［期］。

    友等！所谓无信人者，此乃损减。友等！所谓无惭人者，此乃损减。友等！所谓无愧人者，此乃损减。友等！所谓懈怠人者，此乃损减。友等！所谓愚人者，此乃损减。友等！所谓有忿人者，此乃损减。友等！所谓有恨人者，此乃损减。友等！所谓恶欲人者，此乃损减。友等！所谓有恶友之人者，此乃损减。友等！所谓邪见人者，此乃损减。

    四

    友等！若于善法有信……有惭……有愧……有精进，若于善法而有慧者，则昼夜来到，善法之增长可期，而损减不可［期］。友等！譬如于月之白分，则昼夜来到，色增长，圆增长，光增长，广袤增长；友等！如是，若于善法有信……有惭……有愧……有精进，若于善法而有慧者，则昼夜来到，善法之增长可期，而损减不可［期］。

    友等！所谓有信人者，此乃不损减。友等！所谓有惭人者，此乃不损减。友等！所谓有愧人者，此乃不损减。友等！所谓发勤人者，此乃不损减。友等！所谓具慧人者，此乃不损减。友等！所谓无忿人者，此乃不损减。友等！所谓无恨人者，此乃不损减。友等！所谓少欲人者，此乃不损减。友等！所谓有善友之人者，此乃不损减。友等！所谓正见人者，此乃不损减。”

    五

    时，世尊即起而告具寿舍利弗言：

    “善哉！善哉！舍利弗！舍利弗！若于善法无信……无惭……无愧……无精进，若于善法而无慧者，则昼夜来到，善法之损减可期，而增长不可［期］。舍利弗！譬如于月之黑分，则昼夜来到，色损减，圆损减，光损减，广袤损减；舍利弗！如是，若于善法无信……［无惭……无愧……无精进，］若于善法而无慧者，则昼夜来到，善法之损减可期，而增长不可［期］。

    舍利弗！所谓无信人者，此乃损减。所谓无惭人者……无愧人……懈怠人……愚人……有忿人……有恨人……恶欲人……有恶友之人……舍利弗！所谓有邪见之人者，此乃损减。

    舍利弗！若于善法有信……有惭……有愧……有精进，若于善法而有慧者，则昼夜来到，善法之增长可期，损减不可［期］。舍利弗！譬如于月之白分，则昼夜来到，色增长，圆增长，光增长，广袤增长；舍利弗！如是，若于善法有信……有惭……有愧……有精进，若于善法而有慧者，则昼夜来到，善法之增长可期，而损减不可［期］。

    舍利弗！所谓有信人者，此乃不损减。舍利弗！所谓有惭人者……有愧人……发勤人……具慧人……无忿人……无恨人……少欲人……有善友之人……舍利弗！所谓正见人者，此乃不损减。”

    六十八　那罗伽波宁（二）

    一

    尔时，世尊住那罗伽波宁之叶林。

    其时，世尊即于布萨之日，为比丘众围绕而坐。时，世尊乃于夜之多分，为诸比丘说法，教示、劝导、赞励、庆慰已，默然而观比丘众，告具寿舍利弗言：

    “舍利弗！比丘众远离惛眠。舍利弗！汝为诸比丘说法！我背痛，我欲伸背。”

    “唯然大德！”

    具寿舍利弗应答世尊。时，世尊即四叠僧伽梨，右胁，两足重叠，正念正知，起想作意，作师子卧。

    二

    此时，具寿舍利弗告诸比丘言：

    “友等！诸比丘！”

    “友！”

    彼诸比丘应答具寿舍利弗。具寿舍利弗即说：

    三

    “友等！若于善法无信……无惭……无愧……无精进……［无慧］……不倾听……不持法……不观义……非法随法行，若于善法而无不放逸者，则昼夜来到，善法之损减可期，而增长不可［期］。友等！譬如于月之黑分，则昼夜来到，色损减，圆损减，光损减，广袤损减；友等！如是，若于善法而无信……无惭……无愧……无精进……无慧……不倾听……不持法……不观义……非法随法行，若于善法而无不放逸者，则昼夜来到，善法之损减可期，而增长不可［期］。

    四

    友等！若于善法有信……有惭……有愧……有精进……有慧……有倾听……有持法……有观义……有法随法行，若于善法而有不放逸者，则昼夜来到，善法之增长可期，而损减不可［期］。友等！譬如于月之白分，则昼夜来到，色增长，圆增长，光增长，广袤增长；友等！如是，若于善法而有信……有惭……有愧……有精进……有慧……有倾听……有持法……有观义……有法随法行，若于善法而有不放逸者，则昼夜来到，善法之增长可期，而损减不可［期］。”

    五

    时，世尊即起而告具寿舍利弗言：

    “善哉！善哉！舍利弗！舍利弗！若于善法无信……无惭……无愧……无精进……无慧……不倾听……不持法……不观义……非法随法行，若于善法而无不放逸者，则昼夜来到，善法之损减可期，而增长不可［期］。舍利弗！譬如于月之黑分，则昼夜来到，色损减，圆损减，光损减，广袤损减；舍利弗！如是，若于善法而无信……［无惭……无愧……无精进……无慧……不倾听……不持法……不观义……非法随法行，］若于善法而无不放逸者，则昼夜来到，善法之损减可期，而增长不可［期］。

    舍利弗！若于善法有信……有惭……有愧……有精进……有慧……有倾听……有持法……有观义……有法随法行，若于善法而有不放逸者，则昼夜来到，善法之增长可期，而损减不可［期］。舍利弗！譬如于月之白分，则昼夜来到，色增长，圆增长，光增长，广袤增长；舍利弗！如是，若于善法而有信……［有惭……有愧……有精进……有慧……有倾听……有持法……有观义……有法随法行，］若于善法而有不放逸者，则昼夜来到，善法之增长可期，而损减不可［期］。”

    六十九　论事（一）

    一

    尔时，世尊住舍卫城祇树给孤独园。

    其时，众多之比丘，从食后乞食而还，集坐集会于勤行堂，作种种之畜生论而住，谓：王论、盗贼论、大臣论、军论、怖畏论、战争论、食论、饮论、衣服论、卧具论、华鬘论、香论、亲族论、车乘论、村里论、聚落论、都城论、地方论、女人论、勇士论、街路论、池边论、亡灵论、种种论、世间谭、海谭，如是等有无之论。

    二

    时，世尊即于日暮时，从宴默而起，到达勤行堂，至已，设座而坐。坐已，世尊告诸比丘言：

    “诸比丘！汝等今为何论而集坐耶？又，中断何之谈论耶？”

    “大德！我等于此处，从食后乞食而还，集坐集会于勤行堂，作种种之畜生论而住，谓：王论、盗贼论……乃至……如是等有无之论。”

    “诸比丘！汝等有信之善男子，家而出家，此于汝等不相称，汝等作种种之畜生论而住；谓：王论、盗贼论、大臣论、军论、怖畏论、战争论、食论、饮论、衣服论、卧具论、华鬘论、香论、亲族论、车乘论、村里论、聚落论、都城论、地方论、女人论、勇士论、街路论、池边论、亡灵论、种种论、世间谭、海谭，如是等有无之论。

    诸比丘！有十之论事。何等为十耶？

    三

    即：少欲论、知足论、远离论、无杂论、发勤论、戒论、定论、慧论、解脱论、解脱智见论。

    诸比丘！此为十之论事。

    四

    诸比丘！汝等若数数执取此之论事而作论，则有如是大神通、有如是大威德之彼日月之威力尚能威伏之，更不论外道修行者乎？”

    七十　论事（二）

    一

    “诸比丘！有十之应称赞处。何等为十耶？

    二

    诸比丘！此处有比丘，自己少欲而为诸比丘作少欲论。比丘少欲而为诸比丘作少欲论者，此乃应称赞处。

    自己知足而为诸比丘作知足论。比丘知足而为诸比丘作知足论者，此乃应称赞处。

    自己远离而为诸比丘作远离论。比丘远离而为诸比丘作远离论者，此乃应称赞处。

    自己无杂居而为诸比丘作无杂居论。比丘无杂居而为诸比丘作无杂居论者，此乃应称赞处。

    自己发勤而为诸比丘作发勤论。比丘发勤而为诸比丘作发勤论者，此乃应称赞处。

    自己戒具足而为诸比丘作戒具足论。比丘戒具足而为诸比丘作戒具足论者，此乃应称赞处。

    自己定具足而为诸比丘作定具足论。比丘定具足而为诸比丘作定具足论者，此乃应称赞处。

    自己慧具足而为诸比丘作慧具足论。比丘慧具足而为诸比丘作慧具足论者，此乃应称赞处。

    自己解脱具足而为诸比丘作解脱具足论。比丘解脱具足而为诸比丘作解脱具足论者，此乃应称赞处。

    自己解脱智见具足而为诸比丘作解脱智见具足论。比丘解脱智见具足而为诸比丘作解脱智见具足论者，此乃应称赞处。

    诸比丘！此为十之应称赞处。”

    第七　双品［毕］

    摄颂曰：

            （一）无明、（二）［有］爱、（三）究竟
            （四）证净、（五～六）二乐
            （七～八）二那罗伽波宁
            （九～一〇）二论事。

    第八　愿品

    七十一　愿

    一

    尔时，世尊住舍卫城祇树给孤独园。此时，世尊告诸比丘曰：

    “诸比丘！”

    “大德！”

    彼诸比丘应答世尊。世尊即说：

    二

    “诸比丘！戒具足、波罗提木叉具足而住！守护波罗提木叉之律仪，正行、所行处具足而住！于少少罪见怖畏，受学处而学！

    诸比丘！比丘若愿‘欲为同梵行者之所爱乐、可意、尊重、恭敬’，则应于戒圆满，内心当行寂止，不舍静虑，成就正观，常行空屋。

    诸比丘！比丘若愿‘欲得衣、食、床座、病药、资具’，则应于戒圆满，内心当行寂止，不舍静虑，成就正观，常行空屋。

    诸比丘！比丘若愿‘欲令授我衣、食、床座、病药、资具之人所作，有大果、大功德’，则应于戒圆满……乃至……常行空屋。

    诸比丘！比丘若愿‘欲令死去命终之亲族血缘，以净心忆念我者，有大果、大功德’，则应于戒圆满……乃至……常行空屋。

    诸比丘！比丘若愿‘欲于以任何之衣、食、床座、病药、资具亦能知足’，则应于戒圆满……乃至……常行空屋。

    诸比丘！比丘若愿‘欲能忍受寒、暑、饥、渴、虻、蚊、风、日、蛇之触，骂詈谗谤之语路，已生之苦、剧、粗、猛、不悦、非可意、夺命之身受’，则应于戒圆满……乃至……常行空屋。

    诸比丘！比丘若愿‘欲能克服于不欣喜、欣喜，不被不欣喜、欣喜所克服，欲能克服随生之不欣喜、欣喜而住’，则应于戒圆满……乃至……常行空屋。

    诸比丘！比丘若愿‘欲能克服于怖畏、恐惧，不被怖畏、恐惧所克服，欲能克服随生之怖畏、恐惧’，则应于戒圆满……乃至……常行空屋。

    诸比丘！比丘若愿‘欲得增上心现法乐住之四静虑，随乐欲得而不艰难，得而不梗涩’，则应于戒圆满……乃至……常行空屋。

    诸比丘！比丘若愿‘欲自诸漏尽，无漏而于现法之心解脱、慧解脱，欲能自证知、现证、具足而住’，则应于戒圆满，内心当行寂止，不舍静虑，成就正观，常行空屋。

    诸比丘！能说‘戒具足、波罗提木叉具足而住！守护波罗提木叉之律仪，正行、所行处具足而住！于少少罪见怖畏，受学处而学’者，即缘此而说。”

    七十二　刺

    一

    尔时，世尊住毗舍离城大林之重阁讲堂，与众多高名之长老弟子俱，［谓：］具寿遮罗、具寿优簸遮罗、具寿伽伽罗、具寿迦陵缚、具寿尼迦陀、具寿迦多黎沙与其余高名之长老弟子俱。

    二

    其时，众多高名之离车人，善美之车乘相连，发出高大声，为亲见世尊而进入大林。

    时，彼诸具寿即思念：

    “此时，众多高名之离车人，善美之车乘相连，发出高大声，为亲见世尊而进入大林。世尊说：‘静虑者以声为其刺。’我等宜往牛角娑罗林，于彼处无声，无杂闹，当可安稳而住。”

    三

    时，彼诸具寿乃往牛角娑罗林。于彼处，彼诸具寿乃得无声、无杂闹，安稳而住。

    时，世尊即告诸比丘曰：

    “诸比丘！遮罗在何处耶？优簸遮罗在何处耶？伽伽罗在何处耶？迦陵缚在何处耶？尼迦陀在何处耶？迦多黎沙在何处耶？诸比丘！彼诸长老弟子在何处耶？”

    “大德！于此处，彼诸具寿即思念：‘此时，众多高名之离车人，善美之车乘相连，发出高大声，为亲见世尊而入大林。世尊说：“静虑者以声为其刺”，我等宜往牛角娑罗林，于彼处无声、无杂闹，当可安稳而住。’大德！时，彼诸具寿乃往牛角娑罗林。于彼处，彼诸具寿乃得无声、无杂闹，安稳而住。”

    四

    “善哉，善哉！诸比丘！如彼大弟子之正说，应如是说。诸比丘！我说：‘静虑者以声为其刺。’诸比丘！有十刺。何等为十耶？

    五

    于乐远离者，乐众会为刺。于修不净相者，修净相为刺。于守护根门者，观剧为刺。于梵行者，与女相交为刺。于初静虑，声为刺。于第二静虑，寻伺为刺。于第三静虑，喜为刺。于第四静虑，入出息为刺。于想受灭定，想、受为刺。贪为刺，瞋为刺，痴为刺。

    诸比丘！无刺而住！诸比丘！离刺而住！诸比丘！无刺、离刺而住！诸比丘！阿罗汉无刺而住，诸比丘！阿罗汉离刺而住。诸比丘！阿罗汉无刺、离刺而住。”

    七十三　可爱

    一

    “诸比丘！有十法，为可爱、可乐、可意，于世亦难得。何等为十耶？

    二

    财为可爱、可乐、可意，于世亦难得。美貌为可爱、可乐、可意，于世亦难得。无病为可爱、可乐、可意，于世亦难得。戒为可爱、可乐、可意，于世亦难得。梵行为可爱、可乐、可意，于世亦难得。友为可爱、可乐、可意，于世亦难得。多智为可爱、可乐、可意，于世亦难得。慧为可爱、可乐、可意，于世亦难得。法为可爱、可乐、可意，于世亦难得。天为可爱、可乐、可意，于世亦难得。

    诸比丘！此十法为可爱、可乐、可意，于世亦难得。

    三

    诸比丘！此可爱、可乐、可意，于世亦难得之十法，有十法之障难。

    四

    即：懈怠、不勤者财之障难；不庄严、不庄饰者美貌之障难；不摄生者无病之障难；有恶友者戒之障难；不守护诸根者梵行之障难；不信者友之障难；不学习者多智之障难；不恭敬听闻且不质问者慧之障难；不勤且不观察者法之障难；邪行者天之障难。

    诸比丘！此可爱、可乐、可意，于世亦难得之十法，有十法之障难。

    五

    诸比丘！此可爱、可乐、可意，于世亦难得之十法，有十法之食。

    六

    即：不懈怠、勤勇者财之食；庄严、庄饰者美貌之食；摄生者无病之食；有善友者戒之食；守护诸根者梵行之食；信者友之食；学习者多智之食；恭敬听闻、质问者慧之食；勤勉、观察者法之食；正行者天之食；

    诸比丘！此可爱、可乐、可意，于世亦难得之十法，有此十法之食。”

    七十四　增长

    一

    “诸比丘！圣弟子若以十之增长而增长，以圣之增长而增长，得核心，得身之最胜。何等为十耶？

    二

    即：以田地而增长，以财谷而增长，以妻子而增长，以奴仆使丁而增长，以四足而增长，以信而增长，以戒而增长，以闻而增长，以舍而增长，以慧而增长。

    诸比丘！圣弟子若以此十之增长而增长，以圣之增长而增长，得核心，得身之最胜。”

              财谷妻子四足兽
              皆是增长为富饶
              亲族知友于大王
              有所供养之荣誉
              抑或信戒慧舍闻
              一切于此世增长
              此乃贤智之善人
              于现法二法增长

    七十五　鹿住

    一

    尔时，世尊住舍卫城祇树给孤独园。时，具寿阿难于晨早时，着下衣，持衣钵，到达鹿住优婆夷家，至已设座而坐。时，鹿住优婆夷即到具寿阿难之处，至已礼敬具寿阿难，坐于一面。坐于一面之鹿住优婆夷对具寿阿难言：

    二

    “大德阿难！世尊所说之法当云何了解耶？以梵行者与非梵行者之两人，于后世皆能生于同一趣处也。大德！我之父富兰那为梵行者、远离行者，且远离淫欲之鄙法，彼死之时，世尊授记为‘为一来有情且生于兜率天中’。大德！我之叔父梨师达多为非梵行者，以知足妻己，彼死之时，世尊授记为‘为一来有情且生于兜率天中’。大德阿难！世尊所说之法当云何了解耶？以梵行者与非梵行者之两人，于后世皆能生于一趣处。”

    “姊妹！如是，世尊授记。”

    三

    时，具寿阿难于鹿住优婆夷家，受食，从座起而离去。时，具寿阿难由食后乞食而还，往诣世尊所在之处，至已礼敬世尊，坐于一面。坐于一面之具寿阿难即白世尊言：

    “大德！此处，我于晨早时，着下衣，持衣钵，到达鹿住优婆夷家，至已、设座而坐。大德！时，鹿住婆罗夷即到我处，至已礼敬我，坐于一面。大德！坐于一面之鹿住优婆夷对我而言：‘大德阿难！世尊所说之法当云何了解耶？以梵行者与非梵行者之两人，于后世皆能生于同一趣处。大德！我之父富兰那为梵行者、远离行者，且远离淫欲之鄙法，彼死之时，世尊授记为“为一来有情且生于兜率天中”。大德！我叔父梨师达多为非梵行者，以知足己妻，彼死之时，世尊授记为“为一来有情且生于兜率天中”。大德阿难！世尊所说之法当云何了解耶？以梵行者与非梵行者之两人，于后世皆能生于同一趣处。’大德！对如是所说，我即对鹿住优婆夷言：‘姊妹！如是，世尊授记。’”

    “阿难！愚痴不聪明之女人鹿住优婆夷，以女人慧了知人与人补特伽罗优劣之［差］几何耶？

    阿难！世间存有十之补特伽罗。何等为十耶？

    四

    阿难！此处有一类之补特伽罗，破戒而灭其破戒使无余，彼不能如实了知心解脱、慧解脱，彼即不听闻，不多闻，以见不能通达，不得时解脱。彼身坏命终，退而不能胜进，唯退失而不能胜进。

    五

    阿难！复次，此处有一类之补特伽罗，破戒而灭其破戒使无余，彼能如实了知心解脱、慧解脱，彼有听闻，多闻，以见善能通达，得时解脱。彼身坏命终，胜进而不退，唯胜进而不退失。

    阿难！此中，有筹量者，筹量而曰：‘此人亦有如是之法，彼人亦有如是之法，云何有其一者劣，其一者优耶？’阿难！若如是［筹量］，于长夜得不利苦恼。阿难！此中，破戒而灭其破戒使无余，能如实了知心解脱、慧解脱，且有听闻，有多闻，以见善能通达，得时解脱之补特伽罗者，比先前之补特伽罗更优胜。何以故耶？阿难！法流能渡彼。非如来谁能了知此别耶？阿难！是故，于补特伽罗勿筹量，于补特伽罗勿计量。阿难！于补特伽罗计量之人则衰亡。阿难！我或等于我者当能于补特伽罗计量。

    六

    阿难！复次，此处有一类之补特伽罗，持戒而灭其戒使之无余，彼不能如实了知心解脱、慧解脱，彼即不听闻，不多闻，以见不能通达，不得时解脱。彼身坏命终，退而不能胜进，唯退失而不能胜进。

    七

    阿难！复次，此处有一类之补特伽罗，持戒而灭其戒使无余，彼能如实了知心解脱、慧解脱，彼有听闻，有多闻，以见善能通达，得时解脱。彼身坏命终，胜进而不退，唯胜进而不退失。

    阿难！此中，有筹量者……乃至……阿难！我或等于我者当能于补特伽罗计量。

    八

    阿难！复次，此处有一类之补特伽罗，苦贪而灭其贪使无余，彼不能如实了知心解脱、慧解脱，彼即不听闻，不多闻，以见不能通达，不得时解脱。彼身坏命终，退而不能胜进，唯退失而不能胜进。

    九

    阿难！复次，此处有一类之补特伽罗，苦贪而灭其贪使无余，彼能如实了知心解脱、慧解脱，彼有听闻，有多闻，以见善能通达，得时解脱。彼身坏命终，胜进而不退，唯胜进而不退失。

    阿难！此中，有筹量者……乃至……阿难！我或等于我者当能于补特伽罗计量。

    一〇

    阿难！复次，此处有一类之补特伽罗，瞋恨而灭其瞋恨使无余，彼不能如实了知心解脱、慧解脱，彼即不听闻，不多闻，以见不能通达，不得时解脱。彼身坏命终，退而不能胜进，唯退失而不能胜进。

    一一

    阿难！复次，此处有一类之补特伽罗，瞋恨而灭其瞋恨使无余，彼能如实了知心解脱、慧解脱，彼有听闻，有多闻，以见善能通达，得时解脱。彼身坏命终，胜进而不退，唯胜进而不退失。

    阿难！此中，有筹量者……乃至……阿难！我或等于我者当能于补特伽罗计量。

    一二

    阿难！复次，此处有一类之补特伽罗，掉举而灭其掉举使无余，彼不能如实了知心解脱、慧解脱，彼即不听闻，不多闻，以见不能通达，不得时解脱。彼身坏命终，退而不能胜进，唯退失而不能胜进。

    一三

    阿难！复次，此处有一类之补特伽罗，掉举而灭其掉举使无余，彼能如实了知心解脱、慧解脱，彼有听闻，有多闻，以见善能通达，得时解脱。彼身坏命终，胜进而不退，唯胜进而不退失。

    阿难！此中，有筹量者，筹量而曰：‘此人亦有如是之法，彼人亦有如是之法，云何有其一者劣，其一者优耶？’阿难！若如是［筹量］，于长夜得不利苦恼。阿难！此中，掉举而灭其掉举使无余，能如实了知心解脱、慧解脱，且有听闻，有多闻，以见善能通达，得时解脱之补特伽罗者，比先前之补特伽罗更优胜。何以故耶？阿难！法流能渡彼。非如来谁能了知此别耶？阿难！是故，于补特伽罗勿筹量，于补特伽罗勿计量。阿难！于补特伽罗计量之人则衰亡。阿难！我或等于我者当能于补特伽罗计量。

    阿难！愚痴不聪明之女人鹿住优婆夷，以女人慧了知人与人补特伽罗之优劣之［差］几何耶？

    阿难！世间存有十之补特伽罗。

    阿难！富兰那持戒，若梨师达多亦同持戒，富兰那于此处不能了知梨师达多之趣。阿难！梨师达多持慧，若富兰那亦同持慧，梨师达多于此处不能了知富兰那之趣。阿难！如是，此之［两］人者俱缺一边。”

    七十六　不能

    一

    “诸比丘！世间若无三法，则世间不出如来、应供、正等觉者，世间不现如来所说之法、律。何等为三耶？

    二

    ［谓：］生、老、死也。诸比丘！世间若无此三法，则世间不出如来、应供、正等觉者，世间不现如来所说之法、律。诸比丘！然而，世间有此三法之故，世间出如来、应供、正等觉者，世间现如来所说之法、律。

    三

    诸比丘！若不断三法，则不能断生、断老、断死。何等为三耶？

    四

    若不断贪，不断瞋，不断痴。诸比丘！若不断三法，则不能断生、断老、断死。

    五

    诸比丘！若不断三法，则不能断贪、断瞋、断痴。何等为三耶？

    六

    若不断有身见，不断疑，不断戒禁取。诸比丘！若不断此三法，则不能断贪、断瞋、断痴。

    七

    诸比丘！若不断三法，则不能断有身见、断疑、断戒禁取。何等为三耶？

    八

    若不断非如理作意，不断邪道修习，不断心退缩。诸比丘！若不断此三法，则不能断有身见、断疑、断戒禁取。

    九

    诸比丘！若不断三法，则不能断非如理作意、断邪道修习、断心退缩。何等为三耶？

    一〇

    若不断妄念，不断不正知，不断心散乱。诸比丘！若不断此三法，则不能断非如理作意、断邪道修习、断心退缩。

    一一

    诸比丘！若不断三法，则不能断妄念、断不正知、断心散乱。何等为三耶？

    一二

    若不断不乐欲见圣者，不断不乐欲听圣法，不断难诘心。诸比丘！若不断此三法，则不能断妄心、断不正知、断心散乱。

    一三

    诸比丘！若不断三法，则不能断不乐欲见圣者、断不乐欲听圣法、断难诘心。何等为三耶？

    一四

    若不断掉举，不断不律仪，不断破戒。诸比丘！若不断此三法，则不能断不乐欲见圣者、断不乐欲听圣法、断难诘心。

    一五

    诸比丘！若不断三法，则不能断掉举、断不律仪、断破戒。何等为三耶？

    一六

    若不断不信，不断不亲爱，不断懈怠。诸比丘！若不断此三法，则不能断掉举、断不律仪、断破戒。

    一七

    诸比丘！若不断三法，则不能断不信、断不亲爱、断懈怠。何等为三耶？

    一八

    若不断不恭敬，不断不受谏，不断恶友。诸比丘！若不断此三法，则不能断不信、断不亲爱、断懈怠。

    一九

    诸比丘！若不断三法，则不能断不恭敬，断不受谏，断恶友。何等为三耶？

    二〇

    若不断无惭，不断无愧，不断放逸。诸比丘！若不断此三法，则不能断不恭敬、断不受谏、断恶友。

    二一

    诸比丘！无惭、无愧、放逸之时，为放逸之故，不能断不恭敬、断不受谏、断恶友。有恶友之故，不能断不信、断不亲爱、断懈怠。为懈怠之故，不能断掉举、断不律仪、断破戒。为破戒之故，不能断不乐欲见圣者、断不乐欲听圣法、难诘心。有难诘心之故，不能断妄念、断不正知、断心散乱。为心散乱之故，不能断非如理作意、断邪道修习、断心退缩。为心退缩之故，不能断有身见、断疑、断戒禁取。有疑之故，不能断贪、断瞋、断痴。若不断贪、不断瞋、不断痴，则不能断生、断老、断死。

    二二

    诸比丘！若能断三法，则能断生、断老、断死。何等为三耶？

    二三

    若能断贪，断瞋，断痴。诸比丘！若能断此三法，则能断生、断老、断死。

    二四

    诸比丘！若能断三法，则能断贪、断瞋、断痴。何等为三耶？

    二五

    若断有身见，断疑，断戒禁取。诸比丘！若能断此三法，则能断贪、断瞋、断痴。

    二六

    诸比丘！若能断三法，则能断有身见、断疑、断戒禁取。何等为三耶？

    二七

    若断非如理作意，断邪道修习，断心退缩。诸比丘！若能断此三法，则能断有身见、断疑、断戒禁取。

    二八

    诸比丘！若能断三法，则能断非如理作意、断邪道修习、断心退缩。何等为三耶？

    二九

    若断妄念，断不正知，断心散乱。诸比丘！若能断此三法，则能断非如理作意、断邪道修习、断心退缩。

    三〇

    诸比丘！若能断三法，则能断妄念、断不正知、断心散乱。何等为三耶？

    若断不乐欲见圣者，断不乐欲听圣法，断难诘心。诸比丘！若能断此三法，则能断妄念、断不正知、断心散乱。

    三一

    诸比丘！若能断三法，则能断不乐欲见圣者、断不乐欲听圣法、断难诘心。何等为三耶？

    三二

    若断掉举，断不律仪，断破戒。诸比丘！若能断此三法，则能断不乐欲见圣者、断不乐欲听圣法、断难诘心。

    三三

    诸比丘！若能断三法，则能断掉举、断不律仪、断破戒。何等为三耶？

    三四

    若断不信，断不亲爱，断懈怠。诸比丘！若能断此三法，则能断掉举、断不律仪、断破戒。

    三五

    诸比丘！若能断三法，则能断不信、断不亲爱、断懈怠。何等为三耶？

    三六

    若能断不恭敬，断不受谏，断恶友。诸比丘！若能断此三法，则能断不信、断不亲爱、断懈怠。

    三七

    诸比丘！若能断三法，则能断不恭敬，断不受谏，断恶友。何等为三耶？

    三八

    若断无惭，断无愧，断放逸。诸比丘！若能断此三法，则能断不恭敬、断不受谏、断恶友。

    三九

    诸比丘！有惭、有愧、不放逸之时，为不放逸故，能断不恭敬、断不受谏、断恶友。为善友故，能断不信、断不亲爱、断懈怠。为发勤故，能断掉举、断不律仪、断破戒。为持戒故，能断不乐欲见圣者、断不乐欲听圣法、断难诘心。无难诘心故，能断妄念、断不正知、断心散乱。心无散乱故，能断非如理作意、断邪道修习、断心退缩。心无退缩故，能断有身见、断疑、断戒禁取。无疑故，能断贪、断瞋、断痴。若能断贪、断瞋、断痴，则能断生、断老、断死。”

    七十七　鸦

    一

    “诸比丘！鸦者成就十之邪法。何等为十耶？

    二

    即：傲倨、凶暴、强欲、大食、残酷、无慈悲、怯弱、喧骚、妄念、吝啬也。

    诸比丘！鸦者成就此十之邪法。

    三

    诸比丘！如是，恶比丘成就十邪法。何等为十耶？

    四

    即：傲倨、凶暴、强欲、大食、残酷、无慈悲、怯弱、喧骚、妄念、吝啬也。

    诸比丘！恶比丘成就此十邪法。”

    七十八　尼犍子

    一

    “诸比丘！尼犍子者成就十邪法。何等为十耶？

    二

    诸比丘！尼犍子者不信；诸比丘！尼犍子者破戒；诸比丘！尼犍子者无惭；诸比丘！尼犍子者无愧；诸比丘！尼犍子者与善士不交；诸比丘！尼犍子者自赞毁他；诸比丘！尼犍子者妄取现世，起坚固执，弃舍难；诸比丘！尼犍子者诡诈；诸比丘！尼犍子者有恶欲；诸比丘！尼犍子者有邪见。

    诸比丘！尼犍子者成就此十邪法。”

    七十九　事（一）

    一

    “诸比丘！有十之嫌恨事。何等为十耶？

    二

    ‘彼已作不饶益于我’，故结嫌恨。‘彼现作不饶益于我’，故结嫌恨。‘彼当作不饶益于我’，故结嫌恨。‘彼已作不饶益于我可爱、可意者’，［故结嫌恨。‘彼］现作不饶益［于我可爱、可意者］’，［故结嫌恨。‘彼］当作不饶益［于我可爱、可意者］’，故结嫌恨。‘彼已作饶益于我非可爱、非可意者’，［故结嫌恨。‘彼］现作饶益［于我非可爱、非可意者’，故结嫌恨。‘彼当作饶益于我非可爱、非可意者’，故结嫌恨。非理而忿。

    诸比丘！此乃十嫌恨事也。”

    八十　事（二）

    一

    “诸比丘！有十嫌恨之调伏。何等为十耶？

    二

    ‘彼即使已作不饶益于我，有何相干耶？’故嫌恨调伏。‘彼即使现作不饶益于我，有何相干耶？’故嫌恨调伏。‘彼即使当作不饶益于我，有何相干耶？’故嫌恨调伏。‘彼即使已作不饶益于我可爱、可意者，有何相干耶？’故嫌恨调伏。‘彼即使现作不饶益于我可爱、可意者，有何相干耶？’故嫌恨调伏。‘彼即使当作不饶益于我可爱、可意者，有何相干耶？’故嫌恨调伏。‘彼即使已作饶益于我非可爱、非可意者，有何相干耶？’故嫌恨调伏。‘彼即使现作饶益于我非可爱、非可意者，有何相干耶？’故嫌恨调伏。‘彼即使当作饶益于我非可爱、非可意者，有何相干耶？’故嫌恨调伏。非理而不忿。

    诸比丘！此乃十嫌恨之调伏也。”

    第八　愿品［毕］

    此中，摄颂曰：

            （一）愿、（二）刺、（三）可爱、
            （四）增长、（五）鹿住、
            （六）不能、（七）鸦、
            （八）尼犍子、（九～一〇）二之事。

    第九　长老品

    八十一　婆醯迦

    一

    尔时，世尊住瞻波国伽伽罗池边。时，具寿婆醯迦往诣世尊所在之处，至已礼敬世尊而退坐一面。坐于一面之具寿婆醯迦白世尊言：

    “大德！如来出离、离系、解脱几何之法，以自在心而住耶？”

    二

    “婆醯迦！如来出离、离系、解脱十法，以自在心而住。何等为十耶？

    三

    婆醯迦！如来出离、离系、解脱其色，以自在心而住。婆醯迦！如来出离、离系、解脱其受……想……行……识……生……老……死……苦……烦恼，以自在心而住。

    四

    婆醯迦！譬如优钵罗、钵昙摩、分陀利华，生于水中，长于水中，自水而现，不染于水而立。婆醯迦！如是，如来出离、离系、解脱此十法，以自在心而住。”

    八十二　阿难

    一

    时，具寿阿难往诣世尊所在之处，至已礼敬世尊，退坐一面。坐于一面之时，世尊对具寿阿难说：

    二

    “阿难！比丘无信而于此法、律增长、增大、增广者实无有是处。阿难！比丘破戒而于此法、律增长、增大、增广者实无有是处。阿难！比丘少闻而于此法、律增长、增大、增广者实无有是处。阿难！比丘恶语而于此法、律增长、增大、增广者实无有是处。阿难！比丘有恶友而于此法、律增长、增大、增广者实无有是处。阿难！比丘懈怠而于此法、律增长、增大、增广者实无有是处。阿难！比丘妄念而于此法、律增长、增大、增广者实无有是处。阿难！比丘不知足而于此法、律增长、增大、增广者实无有是处。阿难！比丘恶欲而于此法、律增长、增大、增广者实无有是处。阿难！比丘邪见而于此法、律增长、增大、增广者实无有是处。

    阿难！比丘若能成就此十法，于此法、律增长、增大、增广者实无有是处。

    三

    阿难！比丘有信而于法、律增长、增大、增广者实有是处。阿难！比丘持戒而于此法、律增长、增大、增广者实有是处。阿难！比丘多闻而于此法、律增长、增大、增广者实有是处。阿难！比丘善语而于此法、律增长、增大、增广者实有是处。阿难！比丘有善友而于此法、律增长、增大、增广者实有是处。阿难！比丘发勤而于此法、律增长、增大、增广者实有是处。阿难！比丘持念而于此法、律增长、增大、增广者实有是处。阿难！比丘知足而于此法、律增长、增大、增广者实有是处。阿难！比丘少欲而于此法、律增长、增大、增广者实有是处。阿难！比丘正见而于此法、律增长、增大、增广者实有是处。

    阿难！比丘若成就此十法，于此法、律增长、增大、增广者实有是处。”

    八十三　芬那

    一

    时，具寿普尼耶往诣世尊所在之处，至已礼敬世尊，退坐一面。坐于一面之具寿普尼耶即白世尊言：

    “大德！有何因何缘，如来有时思、有时不思说法耶？”

    二

    “普尼耶！比丘若有信而不能来诣，则如来不思说法。普尼耶！比丘若有信来诣之时，如来即思说法。

    普尼耶！比丘若有信来诣而不能承事，［则如来不思说法。普尼耶！比丘若有信来诣且承事之时，如来即思说法。

    普尼耶！比丘若有信来诣，］承事而不能请问，则如来不思说法。普尼耶！比丘若有信来诣，承事请问之时，如来即思说法。

    普尼耶！比丘若有信来诣，承事］请问而不能倾听其法，则如来不思说法。普尼耶！比丘若有信来诣，承事请问，倾听其法之时，如来即思说法。

    普尼耶！比丘若有信来诣，承事请问，倾听其法，听而不能受持其法，［则如来不思说法。普尼耶！比丘若有信来诣，承事请问，倾听其法，听而受持其法之时，如来即思说法。

    普尼耶！比丘若有信来诣，承事请问，倾听其法，］听而受持其法而不能观察所持之法义，［则如来不思说法。普尼耶！比丘若有信来诣，承事请问，倾听其法，听而受持其法，观察所持法义之时，如来即思说法。

    普尼耶！比丘若有信来诣，承事请问，倾听其法，听而受持其法，］观察所持之法义，知义知法而非法随法行，［则如来不思说法。普尼耶！比丘若有信来诣，承事请问，倾听其法，听而受持其法，观察所持之法义，知义知法而法随法行之时，如来即思说法。

    普尼耶！比丘若有信来诣，承事请问，倾听其法，听而受持其法，观察所持之法义，］知义知法而法随法行，然非善言、善语、善美、分明、清亮而不能成就述义之语言，则如来不思说法。普尼耶！比丘若有信来诣，承事请问，倾听其法，听而受持其法，观察所持之法义，知义知法而法随法行，善言、善语、善美、分明、清亮而能成就述义语言之时，如来即思说法。

    普尼耶！比丘若有信来诣，承事请问，倾听其法，听而受持其法，观察所持之法义，知义知法而法随法行，］善言、善语、善美、分明、清亮而能成就述义之语言，不能教示、劝导、赞励、庆慰同梵行者，则如来不思说法。

    三

    普尼耶！比丘若有信来诣，承事请问，倾听其法，听而受持其法，观察所持之法义，知义知法而法随法行，善言、善语、善美、分明、清亮而能成就述义之语言，能教示、劝导、赞励、庆慰同梵行者之时，如来即思说法。

    普尼耶！成就此十法时，如来一向即思说法。”

    八十四　记说

    一

    此时，具寿摩诃目犍连告诸比丘言：

    “友等诸比丘！”

    “友！”

    彼诸比丘应答摩诃目犍连。摩诃目犍连即说：

    二

    “友等！此处有比丘言：‘［我］生已尽、梵行已立、所作已办、自知不受后有’而记说了悟。如来或如来之弟子，有静虑，等至善巧、他心善巧、他心差别善巧者，与彼审问、究明、谈论。彼为如来或如来之弟子，有静虑，等至善巧、他心善巧、他心差别善巧者所审问、究明、谈论而惑、困惑、厄、苦、厄苦。如来或如来之弟子，有静虑，等至善巧、他心善巧、他心差别善巧者，以心如是了知其心而作意，谓：‘云何此具寿言：“［我］生已尽、梵行已立、所作已办、自知不受后有”而记说了悟耶？’如来或如来之弟子，有静虑，等至善巧、他心善巧、他心差别善巧者，以心如是了知其心而了知，谓：‘此具寿有忿，以忿缠之心多住，然于如来所说之法、律，则忿之缠乃损减。此具寿有恨，以恨缠之心多住，然于如来所说之法、律，则恨之缠乃损减。此具寿有覆，以覆缠之心多住，然于如来所说之法、律，则覆之缠乃损减。此具寿有恼，以恼缠之心多住，然于如来所说之法、律，则恼之缠乃损减。此具寿有嫉，以嫉缠之心多住，然于如来所说之法、律，则嫉之缠乃损减。此具寿有悭，以悭缠之心多住，然于如来所说之法、律，则悭之缠乃损减。此具寿有诳，以诳缠之心多住，然于如来所说之法、律，则诳之缠乃损减。此具寿有谄，以谄缠之心多住，然于如来所说之法、律，则谄之缠乃损减。此具寿有恶欲，以欲缠之心多住，然于如来所说之法、律，则欲之缠乃损减。此具寿妄念也，更有所作，以少分之胜进，中途而废，然于如来所说之法、律，则中途而废者乃损减也。’

    三

    友等！比丘若不弃此十法，欲于此法、律［中］增长、增大、增广者无有是处。友等！比丘弃此十法之时，欲于此法、律［中］增长、增大、增广者［实］有是处。”

    八十五　夸

    一

    尔时，具寿摩诃周陀住支提国之萨寒若。此时，具寿摩诃周陀告诸比丘言：

    “友等诸比丘！”

    “友！”

    彼诸比丘应答具寿摩诃周陀。具寿摩诃周陀即说：

    二

    “友等！此处有比丘，夸奢证得而言：‘我乃入出初静虑，我乃入出第二静虑，我乃入出第三静虑，我乃入出第四静虑，我乃入出虚空无边处，我乃入出识无边处，我乃入出无所有处，我乃入出非想非非想处，我乃入出想受灭。’如来或如来之弟子，有静虑，等至善巧、他心善巧、他心差别善巧者，与彼审问、究明、谈论。彼为如来或如来之弟子，有静虑，等至善巧、他心善巧、他心差别善巧者所审问、究明、谈论而惑、困惑、厄、苦、厄苦。如来或如来之弟子，有静虑，等至善巧、他心善巧、他心差别善巧者，以心如是了知其心而作意，谓：‘云何此具寿夸奢证得而言：“我乃入出初静虑……乃至……我乃入出想受灭”耶？’如来或如来之弟子，有静虑，等至善巧、他心善巧、他心差别善巧者，以心如是了知其心而了知，谓：‘此具寿于长夜，其戒所作有缺，所作有穿，所作有杂，所作有秽；非作常恒，非转常恒。此具寿破戒也，然于如来所说之法、律，破戒乃损减。此具寿无信，然于如来所说之法、律，无信乃损减。此具寿少闻而非法行，然于如来所说之法、律，少闻乃损减。此具寿恶语，然于如来所说之法、律，恶语乃损减。此具寿有恶友，然于如来所说之法、律，恶友乃损减。此具寿懈怠，然于如来所说之法、律，懈怠乃损减。此具寿妄念，然于如来所说之法、律，妄念乃损减。此具寿诡诈，然于如来所说之法、律，诡诈乃损减。此具寿难满，然于如来所说之法、律，难满乃损减。此具寿劣慧，然于如来所说之法、律，劣慧乃损减。’

    三

    友等！譬如有友，语其友而言：‘友！汝若须财，可乞财于我，我当与财于汝’。彼友有须财之事时，语其友而言：‘友！我须财，当与财于我！’彼言：‘友！果尔，可掘此处！’彼掘其处而不得。彼言：‘友！汝言虚伪、言不实于我，言：“可掘此处！”’彼言：‘友！我非言虚伪、言不实于汝，果尔，可掘此处！’彼掘其处而不得。彼言：‘友！汝言虚伪、言不实于我，言：“可掘此处！”’彼言：‘友！我非言虚伪、言不实于汝，果尔，可掘此处！’彼掘其处而不得。彼言：‘友！汝言虚伪、言不实于我，言：“可掘此处！”’彼言：‘友！我非言虚伪、言不实于汝，我颠狂，心颠倒也’。

    友等！如是有比丘夸奢证得而言：‘我乃入出初静虑，我乃入出第二静虑，我乃入出第三静虑，我乃入出第四静虑，我乃入出虚空无边处，我乃入出识无边处，我乃入出无所有处，我乃入出非想非非想处，我乃入出想受灭。’如来或如来之弟子，有静虑，等至善巧、他心善巧、他心差别善巧者，与彼审问、究明、谈论，彼为如来或如来之弟子，有静虑，等至善巧、他心善巧、他心差别善巧者所审问、究问、谈论而惑、困惑、厄、苦、厄苦。如来或如来之弟子，有静虑，等至善巧、他心善巧、他心差别善巧者，以心如是了知其心而作意，谓：‘云何此具寿者夸奢证得而言：“我乃入出初静虑……乃至……我乃入出想受灭”耶？’如来或如来之弟子，有静虑，等至善巧、他心善巧、他心差别善巧者，以心如是了知其心而了知，谓：‘此具寿于长夜，其戒所作有缺，所作有穿，所作有杂，所作有秽；非作常恒，非转常恒。此具寿破戒，然于如来所说之法、律，破戒乃损减。此具寿无信，然于如来所说之法、律，无信乃损减。此具寿少闻而非法行，然于如来所说之法、律，少闻乃损减。此具寿恶语，然于如来所说之法、律，恶语乃损减。此具寿有恶友，然于如来所说之法、律，恶友乃损减。此具寿懈怠，然于如来所说之法、律，懈怠乃损减。此具寿妄念，然于如来所说之法、律，妄念乃损减。此具寿诡诈，然于如来所说之法、律，诡诈乃损减。此具寿难满，然于如来所说之法、律，难满乃损减。此具寿劣慧，然于如来所说之法、律，劣慧乃损减。’

    四

    友等！比丘若不弃此十法，于此法、律中欲增长、增大、增广者无有是处。友等！比丘若弃此十法之时，于此法、律中欲增长、增大、增广者实有是处。”

    八十六　悟了

    一

    尔时，具寿摩诃迦叶住王舍城竹林迦兰陀迦园。此时，具寿摩诃迦叶告诸比丘言：

    “友等诸比丘！”

    “友！”

    彼诸比丘应答具寿摩诃迦叶。具寿摩诃迦叶乃说：

    二

    “友等！此处有比丘言：‘［我］生已尽、梵行已立、所作已办、自知不受后有’，而记说了悟。如来或如来之弟子，有静虑，等至善巧、他心善巧、他心差别善巧者，与彼审问、究明、谈论。彼为如来或如来之弟子，有静虑，等至善巧、他心善巧、他心差别善巧者所审问、究明、谈论而惑、困惑、厄、苦、厄苦。如来或如来之弟子，有静虑，等至善巧、他心善巧、他心差别善巧者，以心如是了知其心而作意，谓：‘云何此具寿言：“［我］生已尽、梵行已立、所作已办、自知不受后有”，而记说了悟耶？’如来或如来之弟子，有静虑，等至善巧、他心善巧、他心差别善巧者，以心如是了知其心而了知，谓：‘此具寿为增上慢，谓增上慢为谛，想未得为得，想未作为作，想未证得为证得，以增上慢言：“［我］生已尽、梵行已立、所作已办、自知不受后有”，而记说了悟。’如来或如来之弟子，有静虑，等至善巧、他心善巧、他心差别善巧者，以心如是了知其心而作意，谓：‘此具寿依何故，为增上慢，谓增上慢为谛，想未得为得，想未作为作，想未证得为证得，以增上慢言：“［我］生已尽、梵行已立、所作已办、自知不受后有”，而记说了悟耶？’如来或如来之弟子，有静虑，等至善巧、他心善巧、他心差别善巧者，以心如是了知其心而了知，谓：‘此具寿多闻而受持所闻，积集所闻——诸法为初善、中善、后善而义具文备；宣说纯一圆满清净之梵行，多闻受持如是之法；以言通利，以意观察，以见善通达，是故此具寿为增上慢，谓增上慢为谛，想未得为得，想未作为作，想未证得为证得，以增上慢言：“［我］生已尽、梵行已立、所作已办、自知不受后有”，而记说了悟。’如来或如来之弟子，有静虑，等至善巧、他心善巧、他心差别善巧者，以心如是了知其心而了知，谓：‘此具寿有贪欲，以多缠贪欲之心而住，然于如来所说之法、律，则贪欲之缠乃损减。此具寿有瞋恚，以多缠瞋恚之心而住，然于如来所说之法、律，则瞋恚之缠乃损减。此具寿有惛眠，以多缠惛眠之心而住，然于如来所说之法、律，则惛眠之缠乃损减。此具寿有掉举，以多缠掉举之心而住，然于如来所说之法、律，则掉举之缠乃损减。此具寿有疑惑，以多缠疑惑之心而住，然于如来所说之法、律，则疑惑之缠乃损减。此具寿有事业之爱乐，爱乐事业，系于事业之爱乐，然于如来所说之法、律，则事业之爱乐乃损减。此具寿有谈说之爱乐，爱乐谈说，系于谈说之爱乐，然于如来所说之法、律，则谈说之爱乐乃损减。此具寿有睡眠之爱乐，爱乐睡眠，系于睡眠之爱乐，然于如来所说之法、律，则睡眠之爱乐乃损减。此具寿有伴侣之爱乐，爱乐伴侣，系于伴侣之爱乐，然于如来所说之法、律，则伴侣之爱乐乃损减。此具寿妄念，更有所作，以少分之胜进，中途而废，然于如来所说之法、律，则中途而废乃损减。’

    三

    友等！比丘若不舍此十法，于此法、律中欲增长、增大、增广者无有是处。友等！比丘若弃此十法之时，于此法、律中增长、增大、增广者实有是处。”

    八十七　斗诤

    一

    此时，世尊因黑比丘而告诸比丘言：

    “诸比丘！”

    “大德！”

    彼诸比丘应答世尊。世尊即说：

    二

    “诸比丘！此处有比丘，以斗诤为事，不称赞止诤。诸比丘！比丘若以斗诤为事，不称赞止诤，此乃不资于爱念、不资于尊重、不资于修习、不资于沙门法、不资于一趣之法。

    三

    诸比丘！复次，有比丘，不欲学，不称赞学之受持。诸比丘！比丘若不欲学，不称赞学之受持，此乃不资于爱念、不资于尊重、不资于修习、不资于沙门法、不资于一趣之法。

    四

    诸比丘！复次，有比丘，恶欲而不称赞欲之调伏。诸比丘！比丘若有恶欲而不称赞欲之调伏，此乃不资于爱念、［不资于尊重、不资于修习、不资于沙门法、］不资于一趣之法。

    五

    诸比丘！复次，有比丘，有忿而不称赞忿之调伏。诸比丘！比丘若有忿而不称赞忿之调伏，此乃不资于爱念、［不资于尊重、不资于修习、不资于沙门法、］不资于一趣之法。

    六

    诸比丘！复次，有比丘，有覆而不称赞覆之调伏。诸比丘！比丘若有覆而不称赞覆之调伏，此乃不资于爱念、［不资于尊重、不资于修习、不资于沙门法、］不资于一趣之法。

    七

    诸比丘！复次，有比丘，有诳而不称赞诳之调伏。诸比丘！比丘若有诳而不称赞诳之调伏，此乃不资于爱念、不资于尊重、不资于修习、不资于沙门法、］不资于一趣之法。

    八

    诸比丘！复次，有比丘，有谄而不称赞谄之调伏。诸比丘！比丘若有谄而不称赞谄之调伏，此乃不资于爱念、［不资于尊重、不资于修习、不资于沙门法、］不资于一趣之法。

    九

    诸比丘！复次，有比丘，不察忍其法，不称赞法之察忍。诸比丘！比丘若不察忍其法，不称赞法之察忍，此乃不资于爱念、［不资于尊重、不资于修习、不资于沙门法、］不资于一趣之法。

    一〇

    诸比丘！复次，有比丘，不宴默，不称赞宴默。诸比丘！比丘若不宴默，不称赞宴默，此乃不资于爱念、［不资于尊重、不资于修习、不资于沙门法、］不资于一趣之法。

    一一

    诸比丘！复次，有比丘，不敬礼同梵行者，不称赞敬礼。诸比丘！比丘若不敬礼同梵行者，不称赞敬礼，此乃不资于爱念、［不资于尊重、不资于修习、不资于沙门法、］不资于一趣之法。

    一二

    诸比丘！如是之比丘，生如是欲：‘欲令同梵行者恭敬、尊重、敬重、供养于我’，同梵行者乃不恭敬、不尊重、不敬重而不供养于彼。何以故耶？诸比丘！即有智之同梵行者观彼未断彼等恶不善法。

    一三

    诸比丘！譬如有未调之马，生如是欲：‘令人置我于良马之处，令食良马之食，令施良马之调理’，人乃不置彼于良马之处，不令食良马之食，不施良马之调理。何以故耶？诸比丘！即有智之人观彼未断诈诳、诈瞒、歪曲、邪曲。诸比丘！如是，如是之比丘，生如是欲：‘令同梵行者恭敬、尊重、敬重、供养于我’，同梵行者乃不恭敬、不尊重、不敬重而不供养于彼。何以故耶？诸比丘！即有智之同梵行者观彼未断彼等恶不善法。

    一四

    诸比丘！此处有比丘，不为斗诤而称赞止诤。诸比丘！比丘若不为斗诤而称赞止诤，此乃资于爱念、尊重、修习、沙门法、一趣之法。

    一五

    诸比丘！复次，有比丘，欲学且称赞学之受持。诸比丘！比丘若欲学且称赞学之受持，此乃资于爱念、［尊重、修习、沙门法、］一趣之法。

    一六

    诸比丘！复次，有比丘，少欲且称赞欲之调伏。诸比丘！比丘若少欲且称赞欲之调伏，此乃资于［爱念、尊重、修习、沙门法、］一趣之法。

    一七

    诸比丘！复次，有比丘，无忿且称赞忿之调伏。诸比丘！比丘若无忿且称赞忿之调伏，此乃资于［爱念、尊重、修习、沙门法、］一趣之法。

    一八

    诸比丘！复次，有比丘，无覆且称赞覆之调伏。诸比丘！比丘若无覆且称赞覆之调伏，此乃资于［爱念、尊重、修习、沙门法、］一趣之法。

    一九

    诸比丘！复次，有比丘，无诳且称赞诳之调伏。诸比丘！比丘若无诳且称赞诳之调伏，此乃资于［爱念、尊重、修习、沙门法、］一趣之法。

    二〇

    诸比丘！复次，有比丘，无谄且称赞谄之调伏。诸比丘！比丘若无谄且称赞谄之调伏，此乃资于［爱念、尊重、修习、沙门法、］一趣之法。

    二一

    诸比丘！复次，有比丘，察忍法且称赞法之察忍。诸比丘！比丘若察忍法且称赞法之察忍，此乃资于［爱念、尊重、修习、沙门法、］一趣之法。

    二二

    诸比丘！复次，有比丘，宴默且称赞宴默。诸比丘！比丘若宴默且称赞宴默，此乃资于［爱念、尊重、修习、沙门法、］一趣之法。

    二三

    诸比丘！复次，有比丘，礼敬同梵行者且称赞礼敬。诸比丘！比丘若礼敬同梵行者且称赞礼敬，此乃资于爱念、尊重、修习、沙门法、一趣之法。

    二四

    诸比丘！如是之比丘，不生如是欲：‘令同梵行者恭敬、尊重、敬重、供养于我’，同梵行者亦恭敬、尊重、敬重、供养于彼。何以故耶？诸比丘！即有智之同梵行者观彼已断彼等恶不善法。

    二五

    诸比丘！譬如有良马，不生如是欲：‘令人置我于良马之处，令食良马之食，令施良马之调理’，人亦置彼于良马之处，令食良马之食，施良马之调理。何以故耶？诸比丘！即有智之人观彼已断诈诳、诈瞒、歪曲、邪曲。诸比丘！如是，如是之比丘，不生欲如是：‘令同梵行者恭敬、尊重、敬重、供养于我’，同梵行者亦恭敬、尊重、敬重、供养于彼。何以故耶？诸比丘！即有智之同梵行者观彼已断彼等恶不善法。”

    八十八　［难］

    一

    “诸比丘！比丘若骂詈呵责同梵行者，诽谤圣者，则任何处、任何可能，无不堕于十难中随一之难。何等为十耶？

    二

    即未证得者不能证得，已证得者失，不明正法，于正法有增上慢，不欣修梵行，犯随一之杂染罪，病于重患，颠狂乱心，蒙昧而命终，身坏命终而后生于恶生、恶趣、堕处、地狱。

    诸比丘！比丘若骂詈呵责同梵行者，诽谤圣者，则任何处为任何可能，无不堕于此十难中随一之难。”

    八十九　拘迦利

    一

    时，拘迦利比丘往诣世尊所在之处，至已礼敬世尊，退坐一面。坐于一面之拘迦利比丘白世尊言：

    “大德！舍利弗、目犍连有恶欲，制于恶欲。”

    “勿言如是，拘迦利！勿言如是，拘迦利！拘迦利！对舍利弗、目犍连应有信心！舍利弗、目犍连乃善美者。”

    拘迦利比丘二度白世尊言：

    “大德！世尊者我所信、所赖。然而，舍利弗、目犍连有恶欲，制于恶欲。”

    “勿言如是，拘迦利！勿言如是，拘迦利！拘迦利！对舍利弗、目犍连应有信心！舍利弗、目犍连乃善美者。”

    拘迦利比丘三度白世尊言：

    ［“大德！世尊者我所信、所赖。然而，舍利弗、目犍连有恶欲，制于恶欲。”

    “勿言如是，拘迦利！勿言如是，拘迦利！拘迦利！对舍利弗、目犍连应有信心！］舍利弗、目犍连乃善美者。”

    二

    时，拘迦利即从座而起，礼敬世尊，右绕而去。拘迦利比丘离去不久，于其全身生像芥子粒之疮。芥子粒乃变成像豆粒，豆粒乃变成像大豆，大豆乃变成像枣核，枣核乃变成像枣子，枣子乃变成像余甘子，余甘子乃变成像未熟之木瓜，未熟之木瓜乃变成像木瓜，木瓜乃裂流脓与血。彼即如吞毒之鱼，卧于芭蕉之叶上。

    三

    时，辟支梵都头到拘迦利比丘之处，至已立于空中，对拘迦利比丘言：

    “拘迦利！对舍利弗、目犍连应有信心！舍利弗、目犍连乃善美者。”

    “友！汝是谁耶？”

    “我乃辟支梵都头。”

    “友！世尊非授记汝为不还耶？然而，何故来此处耶？宁见汝所犯！”

    时，辟支梵都头即以偈对拘迦利比丘而说：

            “人生如缕
              口中生斧
              愚人恶语
              以此截己
              称赞毁訾
              毁訾称赞

              依口而累积恶运
              因恶运故不得乐
              于骰子一切财产
              失已恶运尚些少
              于善逝意有瞋者
              更加大之恶运也

              若起恶语意而呵责圣者
              则趣向
              十万三十六尼剌部陀岁
              与五頞部陀岁间之地狱”

    四

    时，拘迦利比丘即以其病命终。命终之拘迦利比丘对舍利弗、目犍连起害心故，生于红莲地狱。

    时，娑婆主梵天即于深夜现殊妙之色相，遍照祇树林，往诣世尊所在之处。至已礼敬世尊，立于一面。立于一面之娑婆主梵天即白世尊言：

    “大德！拘迦利比丘命终。大德！命终之拘迦利比丘对舍利弗、目犍连起害心之故，生于红莲地狱。”

    娑婆主梵天如是而言，如是言已礼敬世尊，右绕而没于其处。

    五

    时，世尊于过其夜后，告诸比丘说：

    “诸比丘！是夜，娑婆主梵天于深夜现殊妙之色相，遍照祇树林，来到我处。来已礼敬于我，退立一面。诸比丘！立于一面之娑婆主梵天白我言：‘大德！拘迦利比丘命终。大德！命终之拘迦利比丘对舍利弗、目犍连起害心故，生于红莲地狱。’诸比丘！娑婆主梵天如是而言，如是言已礼敬我，右绕而没于其处。”

    六

    于如是所说，有一比丘即白世尊而言：

    “大德！红莲地狱之寿量者几何耶？”

    “比丘！红莲地狱之寿量者长几岁、几百岁、几千岁、几百千岁者不易算数。”

    “大德！果尔，能以譬喻说耶？”

    “比丘！当能。”

    世尊即说：

    “比丘！譬如有二十拘萨罗量胡麻之载量，人从此经百岁每出一粒之胡麻，比丘！依此方便而二十拘萨罗量之胡麻尽，则此一頞部陀地狱还迅速。比丘！二十頞部陀地狱等于一尼剌部陀地狱。比丘！二十尼剌部陀地狱等于一阿婆婆地狱。比丘！二十阿婆婆地狱等于一阿诃诃地狱。比丘！二十阿诃诃地狱等于一阿吒吒地狱。比丘！二十阿吒吒地狱等于一白睡莲地狱。比丘！二十白睡莲地狱等于一青睡莲地狱。比丘！二十青睡莲地狱等于一青莲地狱。比丘！［二十］青莲地狱等于一白莲地狱。比丘！二十白莲地狱等于一红莲地狱。比丘！拘迦利比丘对舍利弗、目犍连起害心故，生于红莲地狱。”

    世尊如是所说。善逝、师如是说已，更说：

            “人生如缕
              口中生斧
              愚人恶语
              以此截己
              称赞毁訾
              毁訾称赞

              依口而累积恶运
              因恶运故不得乐
              于骰子一切财产
              失已恶运尚些少
              于善逝意有瞋者
              更加大之恶运也

              若起恶语意而呵责圣者
              则趣向
              十万三十六尼剌部陀岁
              与五頞部陀岁间之地狱”

    九十　力

    一

    时，具寿舍利弗往诣世尊所在之处，至已礼敬世尊，退坐一面。坐于一面之时，世尊对具寿舍利弗，言：

    “舍利弗！于漏尽比丘有几何之力，成就其力而漏尽比丘称‘我漏已尽’，为漏尽耶？”

    “大德！于漏尽比丘有十力，成就其力之漏尽比丘则称‘我漏已尽’，为漏尽。云何为十？

    二

    大德！此处，漏尽比丘，已以正慧如实善观‘一切之诸行为无常’。大德！漏尽比丘，已以正慧如实善观‘一切之诸行为无常’，此乃漏尽比丘之力。依此力而漏尽比丘则称‘我漏已尽’，为漏尽。

    三

    大德！复次，漏尽比丘，已以正慧如实善观‘诸欲如火炭’。大德！漏尽比丘，已以正慧如实善观‘诸欲如火炭’，此乃漏尽比丘之力。依此力而漏尽比丘则称‘我漏已尽’，为漏尽。

    四

    大德！复次，漏尽比丘，已将其心，趣向于离，倾向于离，临入于离，住于离，欢喜离，尽一切漏所生之法。大德！漏尽比丘，已将其心，趣向于离，倾向于离，临入于离，住于离，欢喜离，尽一切漏所生之法，此乃漏尽比丘之力。依此力而漏尽比丘则称‘我漏已尽’，为漏尽。

    五

    大德！复次，漏尽比丘，已修习善修四念处。大德！漏尽比丘，已修习善修四念处，此乃漏尽比丘之力。依此力而漏尽比丘则称‘我漏已尽’，为漏尽。

    六

    大德！复次，漏尽比丘，已修习善修四正勤［大德！漏尽比丘，已修习善修四正勤，此乃漏尽比丘之力。依此力而漏尽比丘则称‘我漏已尽’，为漏尽。

    大德！复次，漏尽比丘，］已修习善修四神足。［大德！漏尽比丘，已修习善修四神足，此乃漏尽比丘之力。依此力而漏尽比丘则称‘我漏已尽’，为漏尽。

    大德！复次，漏尽比丘，］已修习善修五根。［大德！漏尽比丘，已修习善修五根，此乃漏尽比丘之力。依此力而漏尽比丘则称‘我漏已尽’，为漏尽。

    大德！复次，漏尽比丘，］已修习善修五力。［大德！漏尽比丘，已修习善修五力，此乃漏尽比丘之力。依此力而漏尽比丘则称‘我漏已尽’，为漏尽。

    大德！复次，漏尽比丘，］已修习善修七觉支。［大德！漏尽比丘，已修习善修七觉支，此乃漏尽比丘之力。依此力而漏尽比丘则称‘我漏已尽’，为漏尽。

    大德！复次，漏尽比丘，］已修习善修八支圣道。大德！漏尽比丘，已修习善修八支圣道，此乃漏尽比丘之力。依此力而漏尽比丘则称‘我漏已尽’，为漏尽。

    大德！于漏尽比丘有如是十力，成就其力之漏尽比丘则称‘我漏已尽’，为漏尽。”

    第九　长老品［毕］

    摄颂曰：

            （一）婆醯迦、（二）阿难、
            （三）普尼耶、（四）记别、
            （五）夸、（六）悟了、（七）斗诤、
            （八）［难］、（九）拘迦利、（十）力。

    第一〇　优婆塞品

    九十一　行欲人

    一

    尔时，世尊住舍卫城祇树给孤独园。时，给孤独居士往诣世尊所在之处，至已礼敬世尊，退坐一面。坐于一面之时，世尊对给孤独居士说：

    二

    “居士！有十之行欲人存于世间。何等为十耶？

    三

    居士！此处有一类之行欲人，非法无道而追求财物；非法无道而追求财物已，自己不快乐、不欢喜，而且不能分配、不作福业。

    四

    居士！此处又有一类之行欲人，非法无道而追求财物；非法无道而追求财物已，自己快乐、欢喜，但是不能分配、不作福业。

    五

    居士！此处又有一类之行欲人，非法无道而追求财物；非法无道而追求财物已，自己快乐、欢喜，而且能分配、作福业。

    六

    居士！此处又有一类之行欲人，如法非法无道以道而追求财物；如法非法无道以道而追求财物已，自己不快乐、不欢喜，而且不能分配、不作福业。

    七

    居士！此处又有一类之行欲人，如法非法无道以道而追求财物；如法非法无道以道而追求财物已，自己快乐、欢喜，但是不能分配、不作福业。

    八

    居士！此处又有一类之行欲人，如法非法无道以道而追求财物；如法非法无道以道而追求财物已，自己快乐、欢喜，而且能分配、作福业。

    九

    居士！此处又有一类之行欲人，如法以道而追求财物；如法以道而追求财物已，自己不快乐、不欢喜，而且不能分配、不作福业。

    一〇

    居士！此处又有一类之行欲人，如法以道而追求财物；如法以道而追求财物已，自己快乐、欢喜，但是不能分配、不作福业。

    一一

    居士！此处又有一类之行欲人，如法以道而追求财物；如法以道而追求财物已，自己快乐、欢喜，而且能分配、作福业，贪着、迷却、堕罪、不见过患、不知出要而受用此等之财物。

    一二

    居士！此处又有一类之行欲人，如法以道而追求财物；如法以道而追求财物已，自己快乐、欢喜，而且能分配、作福业，不贪着、不迷却、不堕罪、见过患、知出要而受用此等之财物。

    一三

    居士！此中，非法无道而追求财物；非法无道而追求财物已，自己不快乐、不欢喜，不能分配、不作福业之行欲人，当依三处而责。非法无道而追求财物者，当依第一之处而责；自己不快乐、不欢喜者，当依第二之处而责；不能分配、不作福业者，当依第三之处而责。

    居士！此行欲人当依此三处而责。

    一四

    居士！此中，非法无道而追求财物；非法无道而追求财物已，自己快乐、欢喜，不能分配、不作福业之行欲人，当依二处而责，当依一处而称。非法无道而追求财物者，当依第一之处而责；自己快乐、欢喜者，当依一处而称；不能分配、不作福业者，当依第二之处而责。

    居士！此行欲人当依此二之处而责，当依此一之处而称。

    一五

    居士！此中，非法无道而追求财物；非法无道而追求财物已，自己快乐、欢喜，而且能分配、作福业之行欲人，当依一处而责，当依二处而称。非法无道而追求财物者，当依一之处而责；自己快乐、欢喜者，当依第一处而称；能分布、作福业者，当依第二之处而称。

    居士！此行欲人当依此一之处而责，当依此二之处而称。

    一六

    居士！此中，如法非法无道以道而追求财物；如法非法无道以道而追求财物已，自己不快乐、不欢喜，而且不能分配、不作福业之行欲人，当依一处而称，当依三处而责。如法以道而追求财物者，当依一处而称；非法无道而追求财物者，当依第一之处而责；自己不快乐、不欢喜者，当依第二之处而责；不能分配、不作福业者，当依第三之处而责。

    居士！此行欲人当依此一之处而称，当依此三之处而责。

    一七

    居士！此中，如法非法无道以道而追求财物；如法非法无道以道而追求财物已，自己快乐、欢喜，但是不能分配、不作福业之行欲人，当依二处而称，当依二处而责。如法以道而追求财物者，当依第一之处而称；非法无道而追求财物者，当依第一之处而责；自己快乐、欢喜者，当依第二之处而称；不能分配、不作福业者，当依第二之处而责。

    居士！此行欲人当依此二之处而称，当依此二之处而责。

    一八

    居士！此中，如法非法无道以道而追求财物；如法非法无道以道而追求财物已，自己快乐、欢喜，而且能分配、作福业之行欲人，当依三处而称，当依一处而责。如法以道而追求财物者，当依第一之处而称；非法无道而追求财物者，当依一处而责；自己快乐、欢喜者，当依第二之处而称；能分配、作福业者，当依第三之处而称。

    居士！此行欲人当依此三之处而称，当依此一之处而责。

    一九

    居士！此中，如法以道而追求财物；如法以道而追求财物已，自己不快乐、不欢喜，而且不能分配、不作福业之行欲人，当依一处而称，当依二处而责。如法以道而追求财物者，当依一处而称；自己不快乐、不欢喜者，当依第一之处而责；不能分配、不作福业者，当依第二之处而责。

    居士！此行欲人当依此一之处而称，当依此二之处而责。

    二〇

    居士！此中，如法以道而追求财物；如法以道而追求财物已，自己快乐、欢喜，不能分配、不作福业之行欲人，当依二处而称，当依一处而责。如法以道而追求财物者，当依第一处而称；自己快乐、欢喜者，当依第二之处而称；不能分配、不作福业者，当依第一之处而责。

    居士！此行欲人当依此二之处而称，当依此一之处而责。

    二一

    居士！此中，如法以道而追求财物；如法以道而追求财物已，自己快乐、欢喜，而且能分配、作福业，贪着、迷却、堕罪、不见过患、不知出要而受用此等财物之行欲人，当依三处而称，当依一处而责。如法以道而追求财物者，当依第一处而称；自己快乐、欢喜者，当依第二之处而称；能分配、作福业者，当依第三之处而称；贪着、迷却、堕罪、不见过患、不知出要而受用此等之财物者，当依一处而责。

    居士！此行欲人当依此三之处而称，当依此一之处而责。

    二二

    居士！此中，如法以道而追求财物；如法以道而追求财物已，自己快乐、欢喜，而且能分配、作福业，不贪着、不迷却、不堕罪、见过患、知出要而受用此等财物之行欲人，当依四处而称。如法以道而求法者，当依第一处而称；自己快乐、欢喜者，当依第二之处而称；能分配、作福业者，当依第三之处而称；不贪着、不迷却、不堕罪、见过患、知出要而受用此等之财物者，当依第四之处而称。

    居士！此行欲人当依此四之处而称。

    居士！有此十之行欲人存于世间。

    二三

    居士！此十行欲人之中，如法以道而追求财物；如法以道而追求财物已，自己快乐、欢喜，而且能分配、作福业，不贪着、不迷却、不堕罪、见过患、知出要而受用此等财物之行欲人，当为此十行欲人中之最上最胜上首至上最尊。

    居士！譬如依牛而有乳，依乳而有酪，依酪而有生酥，依生酥而有熟酥，依熟酥而有精酥，是名为此中之最上。居士！如是，此中行欲人之中，如法以道而追求财物；如法以道而追求财物已，自己快乐、欢喜，而且能分配、作福业，不贪着、不迷却、不堕罪、见过患、知出要而受用此等财物之行欲人，当为此十行欲人中之最上最胜上首至上最尊。”

    九十二　怨仇

    一

    时，给孤独居士［往诣］世尊所在之处，［至已礼敬世尊，退坐一面。］坐于一面之时，世尊对给孤独居士说：

    二

    “居士！于圣弟子有五种怖畏与怨仇止息，成就四预流支，以慧善观善通达圣理之时，若欲则自得记曰：‘于我则地狱灭尽，畜生灭尽，饿鬼趣灭尽，恶生、恶趣、堕处灭尽，为预流也，堕法灭，决定而趣向等觉’。

    何等为五种怖畏与怨仇止息耶？

    三

    居士！杀生者，缘杀生而于现法生怖畏、怨仇，亦于来世生怖畏、怨仇，于心中受苦、忧。若能远离杀生，则于现法不生怖畏、怨仇，亦于来世不生怖畏、怨仇，于心中不受苦、忧。若能远离杀生，则如是之怖畏、怨仇止息。

    四

    居士！不与取者，［缘不与取而于现法生怖畏、怨仇，亦于来世生怖畏、怨仇，于心中受苦、忧。若能远离不与取，则于现法不生怖畏、怨仇，亦于来世不生怖畏、怨仇，于心中不受苦、忧。若能远离不与取，则如是之怖畏、怨仇止息。

    居士！］邪淫者，［缘邪淫而于现法生怖畏、怨仇，亦于来世生怖畏、怨仇，于心中受苦、忧。若能远离邪淫，则于现法不生怖畏、怨仇，亦于来世不生怖畏、怨仇，于心中不受苦、忧。若能远离邪淫，则如是之怖畏、怨仇止息。

    居士！］妄语者，［缘妄语而于现法生怖畏、怨仇，亦于来世生怖畏、怨仇，于心中受苦、忧。若能远离妄语，则于现法不生怖畏、怨仇，亦于来世不生怖畏、怨仇，于心中不受苦、忧。若能远离妄语，则如是之怖畏、怨仇止息。

    居士！］饮酒者，缘饮酒而于现法生怖畏、怨仇，亦于来世生怖畏、怨仇，于心中受苦、忧。若能远离饮酒，则于现法不生怖畏、怨仇，亦于来世不生怖畏、怨仇，于心中不受苦、忧。若能远离饮酒，则如是之怖畏、怨仇止息。

    此为五种怖畏与怨仇止息。

    何等为成就四预流支耶？

    五

    居士！此处有圣弟子，于佛成就证净，曰：‘彼世尊是应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊’。

    于法成就证净，曰：‘世尊之法是善说、现见、不时、来见、引导、智者应自知’。

    于僧成就证净，曰：‘世尊之声闻众是妙行者，世尊之声闻众是直行者，世尊之声闻众是应理行者，世尊之声闻众是和敬行者，谓是四双八辈，世尊之声闻众是应请、极应请、应施、应合掌、世间无上福田也’。

    成就圣者所乐之不破、不穿、不杂、不秽、离脱、智者所赞、不执取、能发三摩地之戒。

    此为成就四预流支。

    何等为以慧善观善通达圣理耶？

    六

    居士！此处有圣弟子，如是思择：‘彼有故此有，彼生故此生，彼无故此无，彼灭故此灭。谓以无明为缘而行生，以行为缘而识生，以识为缘而名色生，以名色为缘而六处生，以六处为缘而触生，以触为缘而受生，以受为缘而渴爱生，以渴爱为缘而取生，以取为缘而有生，以有为缘而生生，以生为缘而老死愁悲苦忧恼生。如是则此一切苦蕴之集起。复次，无明无余远离灭尽故行灭，行灭故识灭，识灭故名色灭，名色灭故六处灭，六处灭故触灭，触灭故受灭，受灭故渴爱灭，渴爱灭故取灭，取灭故有灭，有灭故生灭，生灭故老死愁悲苦忧恼灭，如是则此乃一切苦蕴灭也。’

    此为以慧善观善通达圣理。

    居士！于圣弟子有此五种怖畏与怨仇止息，成就此四预流支，以慧善观善通达圣理之时，若欲则自得记曰：‘于我则地狱灭尽，畜生灭尽，饿鬼趣灭尽，恶生、恶趣、堕处灭尽，为预流，堕法灭，决定而趣向等觉’。”

    九十三　见

    一

    尔时，世尊住舍卫城祇树给孤独园。时，给孤独居士于日出时，出舍卫城，诣见世尊。时，给孤独居士即思念：

    “且非诣见世尊之时，世尊宴默［未起］，亦非参见意修习比丘之时，意修习之比丘亦宴默［未起］。我宜往诣外道修行者之园。”

    时，给孤独居士即往外道修行者之园。

    二

    其时，诸之外道修行者，相集叫唤，出高大之声，谈论种种之畜生论而坐。彼等外道修行者，见给孤独居士从远处而来，见而互戒言：

    “诸贤！少声，诸贤！勿出声。彼给孤独居士来，乃沙门瞿昙之弟子，为沙门瞿昙之弟子：白衣之在家人等，住于舍卫城，此给孤独居士是其中之一人。彼具寿等喜爱少声，谨慎少声，称赞少声，若知集会之为少声，则思足来。”

    时，彼等［外道］修行者乃沉默也。

    三

    时，给孤独居士即到达彼等［外道］修行者之处，至已与彼等外道修行者相俱交换庆慰，欢喜铭感之语已而坐于一面。坐于一面之时，彼等［外道］修行者对给孤独居士言：

    “居士！说！沙门瞿昙之见者云何？”

    “大德等！我不悉知世尊之见。”

    “居士！汝若不悉知沙门瞿昙之见，则居士！说！诸比丘之见云何？”

    “大德！我不悉知诸比丘之见。”

    “居士！汝若不悉知沙门瞿昙之见，若不悉知诸比丘之见，则居士！说！汝之见云何？”

    “大德！说我之见于我非难事，然惟愿先说具寿等自身之见，后说我之见，于我当非难事。”

    四

    如是所说，其一之［外道］修行者对给孤独居士说：

    “世间是常住，唯此真实而其余乃虚妄也。居士！此乃我之见也。”

    其一之［外道］修行者对给孤独居士说：

    “世间是无常，唯此真实而其余乃虚妄也。居士！此乃我之见也。”

    其一之外道修行者对给孤独居士说：

    “世间是有边，［唯此真实而其余乃虚妄也。居士！此乃我之见也。”

    其一之外道修行者对给孤独居士说：］

    “世间是无边，［唯此真实而其余乃虚妄也。居士！此乃我之见也。”

    其一之外道修行者对给孤独居士说：］

    “命者即此身，［唯此真实而其余乃虚妄也。居士！此乃我之见也。”

    其一之外道修行者对给孤独居士说：］

    “命与身者是异，［唯此真实而其余乃虚妄也。居士！此乃我之见也。”

    其一之外道修行者对给孤独居士说：］

    “如来死后是有，［唯此真实而其余乃虚妄也。居士！此乃我之见也。”

    其一之外道修行者对给孤独居士说：］

    “如来死后是无，［唯此真实而其余乃虚妄也。居士！此乃我之见也。”

    其一之外道修行者对给孤独居士说：］

    “如来死后是有而无，［唯此真实而其余乃虚妄也。居士！此乃我之见也。”

    其一之外道修行者对给孤独居士说：］

    “如来死后是亦非有亦非无，［唯此真实而其余乃虚妄也。居士！此乃我之见也。”

    五

    如是所说，给孤独居士即对彼等［外道］修行者言：

    “大德等！有谓‘世间是常住，唯此真实而其余乃虚妄也。居士！此乃我之见也’之具寿，此具寿之见因自非如理作意或缘他说而生。彼见生成、有为、心所思［皆］缘起所生也。诸之生成、有为、心所思、缘起所生者无常也，无常者苦也。对于诸苦彼具寿执着，彼具寿系着。大德等！有谓‘世间是无常，唯此真实而其余乃虚妄也’之具寿，此具寿之见因自非如理作意或缘他说而生。彼见生成、有为、心所思［皆］缘起所生也。诸之生成、有为、心所思、缘起所生者无常也，无常者苦也。对于诸苦彼具寿执着，彼具寿系着。大德等！有谓‘世间是有边……世间是无边……命者即此身……命与身者异……如来死后是有……如来死后是无……如来死后是有而无……如来死后是亦非有亦非无，唯此真实而其余乃虚妄也。居士！此乃我之见也’之具寿，此具寿之见因自非如理作意或缘他说而生。彼见生成、有为、心所思［皆］缘起所生也。诸之生成、有为、心所思、缘起所生者无常也，无常者苦也。对于诸苦彼具寿执着，彼具寿系着。”

    六

    如是所说，彼等［外道］修行者即对给孤独居士言：

    “居士！我等已说一切自己之见。居士！说！汝之见云何？”

    “大德等！诸之生成、有为、心所思、缘起所生者无常也，无常者苦也，苦者此非我所，此非我，此非自我。大德等！此乃我之见也。”

    “居士！诸之生成、有为、心所思、缘起所生者无常也，无常者苦也。对于诸苦，居士！汝乃执着，居士！汝乃系着。”

    “大德等！诸之生成、有为、心所思、缘起所生者无常也，无常者苦也；苦者此非我所，此非我，此非自我。如是，以正慧如实善观，更如实了知出离。”

    如是所说，彼等［外道］修行者即沉默、羞愧、下肩、伏面、消沉，不能应答而坐。

    七

    时，给孤独居士了知彼等［外道］修行者之沉默、羞愧、下肩、伏面、消沉而不能应答，即从座起，往诣世尊所在之处。至已礼敬世尊，退坐一面。坐于一面之给孤独居士即将与彼等外道修行者所谈话之一切白世尊。

    “善哉！善哉！居士！居士！汝如是时时以彼等愚人之法，善令堕负。”

    时，世尊即说法而教示、劝导、赞励、庆慰给孤独居士。时，给孤独居士即于世尊说法而教示、劝导、赞励、庆慰后，从座而起，礼敬世尊，右绕而去。

    八

    时，世尊于给孤独居士离去不久，告诸比丘言：

    “诸比丘！比丘于此法、律，即使成满法腊百岁，当如给孤独居士之所作，如是以外道修行者之法，善令堕负。”

    九十四　跋耆

    一

    尔时，世尊住瞻波城伽伽池边。时，跋耆居士于日出时，出瞻波城，诣见世尊。时，跋耆居士即思念：

    “且非诣见世尊之时，世尊宴默［未起］，亦非参见意修习比丘之时，意修习之比丘亦宴默［未起］。我宜往诣外道修行者之园。”

    时，跋耆居士即往外道修行者之园。

    二

    其时，诸之外道修行者，相集叫唤，出高大之声，谈论种种之畜生论而坐。彼等外道修行者，见跋耆居士从远处而来，见而互戒言：

    “诸贤！少声，诸贤！勿出声。彼跋耆居士来，乃沙门瞿昙之弟子，为沙门瞿昙之弟子：白衣之在家人等，住于瞻波城，此跋耆居士是其中之一人。彼具寿等喜爱少声，谨慎少声，称赞少声，若知集会之少声，则思足来。”

    时，彼等［外道］修行者乃沉默。

    三

    时，跋耆居士即到彼等［外道］修行者之处，至已与彼等外道修行者相俱交换庆慰，欢喜铭感之语已而坐于一面。坐于一面之时，彼等［外道］修行者对跋耆居士言：

    “居士！沙门瞿昙呵责一切之苦行，对于一切粗弊活命之苦行者一向骂詈诽谤，是真实耶？”

    “大德等！世尊非呵责一切之苦行，对于一切粗弊活命之苦行者非一向骂詈诽谤。大德等！世尊呵责当呵责者，称赞当称赞者。大德等！世尊呵责当呵责，称赞当称赞，世尊是分别论者，世尊于此非一向论者。”

    四

    如是所说，其中之一［外道］修行者即对跋耆居士言：

    “居士！稍待。汝所称赞之沙门瞿昙是无施设之虚无论者也。”

    “大德等！我当以法对具寿等说。大德！世尊有施设‘此乃善也’，大德！世尊有施设‘此乃不善也’。世尊如是施设善不善之故，世尊有施设，世尊非无施设之虚无论者。”

    如是所说，彼等［外道］修行者即沉默、羞愧、下肩、伏面、消沉，不能应答而坐。

    五

    时，跋耆居士了知彼等［外道］修行者之沉默、羞愧、下肩、伏面、消沉而不能应答，从座而起，往诣世尊所在之处。至已礼敬世尊，退于一面。坐于一面之跋耆居士即将与彼等外道修行者所谈话之一切白世尊言。［世尊曰：］

    六

    “善哉！善哉！居士！居士！汝如是时时以彼等愚人之法，善令堕负。居士！我非说：‘可作一切之苦行’，居士！我亦非说：‘不可作一切之苦行’。居士！我非说：‘可作一切之愿’，居士！我亦非说：‘不可作一切之愿’。居士！我非说：‘可作一切之勤’，居士！我亦非说：‘不可作一切之勤’。居士！我非说：‘可作一切之弃’，居士！我亦非说：‘不可作一切之弃’。居士！我非说：‘可作一切之解脱’，居士！我亦非说：‘不可作一切之解脱’。

    七

    居士！若作苦行，不善法增长，善法损减，则我说：‘不可作如是之苦行’。居士！若作苦行，不善法损减，善法增长，则我说：‘可作如是之苦行’。居士！若作愿，不善法增长，善法损减，则我说：‘不可作如是之愿’。居士！若作愿，不善法损减，善法增长，则我说：‘可作如是之愿’。居士！若作勤，不善法增长，善法损减，则我说：‘不可作如是之勤’。居士！若作勤，不善法损减，善法增长，则我说：‘可作如是之勤’。居士！若作弃，不善法增长，善法损减，则我说：‘不可作如是之弃’。居士！若作弃，不善法损减，善法增长，则我说：‘可作如是之弃’。居士！若作解脱，不善法增长，善法损减，则我说：‘不可作如是之解脱’。居士！若作解脱，不善法损减，善法增长，则我说：‘可作如是之解脱’。”

    时，跋耆居士即于世尊说法而教示、劝导、赞励、庆慰后，从座而起，礼敬世尊，右绕而去。

    八

    时，世尊即于跋耆居士离去不久，告诸比丘言：

    “诸比丘！比丘于此法、律，于长夜尘垢少，当如跋耆居士之所作，如是以外道修行者之法，善令堕负。”

    九十五　郁低迦

    一

    时，修行者郁低迦往诣世尊所在之处，至已与世尊相俱交换庆慰，欢喜铭感，之语已坐于一面。坐于一面之修行者郁低迦即白世尊言：

    “尊瞿昙！世间是常住耶？唯此真实而其余乃虚妄耶？”

    “郁低迦！我无记为：‘世间是常住，唯此真实而其余乃虚妄。’”

    “尊瞿昙！世间是无常耶？唯此真实而其余乃虚妄耶？”

    “郁低迦！我无记为：‘世间是无常，唯此真实而其余乃虚妄。’”

    “尊瞿昙！世间是有边耶？……世间是无边耶？……命者即此身耶？……命与身者异耶？……如来死后是有耶？……如来死后是无耶？……如来死后是有而无耶？……如来死后是亦非有亦非无耶？唯此真实而其余乃虚妄耶？”

    “郁低迦！我无记为：‘如来死后是亦非有亦非无，唯此真实而其余乃虚妄。’”

    二

    “问：‘尊瞿昙！世间是常住耶？唯此真实而其余乃虚妄耶？’汝说：‘郁低迦！我无记为：“世间是常住，唯此真实而其余乃虚妄。”’问：‘尊瞿昙！世间是无常耶？唯此真实而其余乃虚妄耶？’汝说：‘郁低迦！我无记为：“世间是无常，唯此真实而其余乃虚妄。”’问：‘尊瞿昙！世间是有边耶？……世间是无边耶？……命者即此身耶？……命与身者是异耶？……如来死后是有耶？……如来死后是无耶？……如来死后是有而无耶？……如来死后是亦非有亦非无耶？唯此真实而其余乃虚妄耶？’汝说：‘郁低迦！我无记为：“如来死后是亦非有亦非无，唯此真实而其余乃虚妄。”’果尔，尊瞿昙记何耶？”

    “郁低迦！我证知而为诸弟子说法，令诸有情清净，超越愁悲，息灭苦忧，证得正理，为现证涅槃也。”

    “即使为‘尊瞿昙证知而为诸弟子说法，令诸有情清净，超越愁悲，息灭苦忧，证得正理，为现证涅槃也’，一切世间或其半，或其三分之一者当由此道而出耶？”

    如是所说，世尊即沉默也。

    三

    时，具寿阿难即思念：

    “无令修行者郁低迦获恶成见，曰：‘我问一切中之枢要于沙门瞿昙，怖而不答、不能答。’如是者，于长夜为修行者郁低迦之不利苦恼。”

    时，具寿阿难即对修行者郁低迦言：

    “友郁低迦！我当说譬喻于汝，此处有一类之贤人依作譬而了悟所说义。友郁低迦！譬如有王，于边土有都城，其城壁牢固，壁楼牢固而唯有一门。此处有有智聪明贤能之守门者，遮陌生人，入所识人。彼即巡察其都城周匝之路，不看如壁隙、乃至壁洞之处容许猫之匍出者，又彼不思：‘如是之生类出入此都城’，即使不思然知：‘粗大生类而出入此都城者，一切自此门出入’。友郁低迦！如是，如来即用如是之心；而‘一切之世间或其半，或其三分之一者当自此［道］而出’，即是无有重要也。如来之思念为‘自世间已曾出、现出、当出者，一切以慧断五盖——为随烦恼使心羸弱，善系心于四念处，如实修习七觉支，如是，自世间已出、现出、当出。’友郁低迦！汝初问于世尊，又以异门问，故世尊不授记于汝。”

    九十六　俱迦那

    一

    尔时，具寿阿难住王舍城之它补多园温泉园。时，具寿阿难，夜过，于明相时起，到它补多河，洗濯手足。于它补多河，洗净手足还上河岸，着一衣而立，摩拭手足。修行者俱迦那于夜过，于明相时起，到它补多河，欲洗濯手足。修行者俱迦那从远处见具寿阿难而来，对具寿阿难言：

    “友！何人耶？”

    “友！我乃比丘也。”

    “友！何之比丘耶？”

    “友！沙门释子之比丘也”。

    “我等欲少问具寿，若具寿允许，则请答之。”

    “友！问，当闻而后说。”

    二

    “尊者谓‘世间是常住，唯此真实而其余乃虚妄’之见耶？”

    “友！我非谓‘世间是常住，唯此真实而其余乃虚妄’之见。”

    “尊者谓‘世间是无常，唯此真实而其余乃虚妄’之见耶？”

    “友！我非谓‘世间是无常，唯此真实而其余乃虚妄’之见。”

    “尊者谓‘世间是有边……世间是无边……命者即此身……命与身者异……如来死后是有……如来死后是无……如来死后是有而无……如来死后是亦非有亦非无，唯此真实而其余乃虚妄’之见耶？”

    “友！我非谓‘如来死后是亦非有亦非无，唯此真实而其余乃虚妄’之见。”

    “果尔，尊者不知不见耶？”

    “友！我非不知不见。友！我知、我见。”

    三

    “问：‘尊者谓“世间是常住，唯此真实而其余乃虚妄”之见耶？’汝说：‘友！我非谓：“世间是常住，唯此真实而其余乃虚妄”之见。’问：‘尊者谓“世间是无常，唯此真实而其余乃虚妄”之见耶？’汝说：‘友！我非谓“世尊是无常，唯此真实而其余乃虚妄”之见。’问：‘尊者谓“世间是有边……世间是无边……命者即此身……命与身者异……如来死后是有……如来死后是无……如来死后是有而无……如来死后是亦非有亦非无，唯此真实而其余乃虚妄”之见耶？’汝说：‘友！我非谓“如来死后是亦非有亦非无，唯此真实而其余乃虚妄”之见。’问：‘果尔，尊者不知不见耶？’汝说：‘友！我非不知不见。友！我知、我见。’友！云何可见此所说之义耶？”

    四

    “谓‘世间是常住，唯此真实而其余乃虚妄也’，友！此乃成见也。谓‘世间是无常，唯此真实而其余乃虚妄也’，友！此乃成见也。谓‘世间是有边……世间是无边……命者即此身……命与身者异……如来死后是有……如来死后是无……如来死后是有而无……如来死后是亦非有亦非无，唯此真实而其余乃虚妄也’，友！此乃成见也。友！诸成见与诸见之住、着、缠、起、断者，我知此，见此，我知此，见此，云何当说‘我不知，不见’耶？（是故）我知、我见。”

    “具寿之名为何耶？同梵行者云何称具寿耶？”

    “友！我名是阿难，同梵行者称我为阿难。”

    “与大师尊相谈而不知具寿阿难，若我等知道具寿阿难，则不敢如是反问。具寿阿难，饶恕我。”

    九十七　应请

    一

    “诸比丘！成就十法之比丘，为应请、极应请、应供施、应合掌、世间之无上福田。何等为十耶？

    二

    诸比丘！此处有比丘，具戒而防护波罗提木叉之律仪，正行、所行处具足而住，于微少之罪见怖畏，受持而学学处。

    三

    多闻而受持所闻，积集所闻，如所宣说诸法之初善、中善、后善及义具、文备之教法，显示纯一、圆满、清净之梵行，多闻而受持如是诸法，以言通利，以意观察，以见善通达。

    四

    有善友、善朋、善辈。

    五

    有正见，成就正见。

    六

    领受多端神变，为一身而成多身，为多身而成一身；或现或隐，越过墙壁山崖而无碍，如于虚空；出没于地中，如于水；行水上而不坏，如于地上；于虚空，结跏趺坐而行，如飞鸟；有大神通、大威德，以手扪摸日月，乃至以身威及至梵世。

    七

    以清净、超人之天耳界，俱闻远近天、人之声。

    八

    以心普遍了知他有情、他人之心，了知有贪心为有贪心，了知离贪心为离贪心，了知有瞋心……离瞋心……有痴心……离痴心……摄心……散心……非大心……大心……有上心……无上心……非定心……定心……不解脱心……了知解脱心为解脱心也。

    九

    随念种种之宿住，谓：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、多坏劫、多成劫、多成坏劫，我于彼处，名如是、姓如是、色如是、食如是、受乐苦如是、寿量如是，没于彼处而生于彼处；于彼处，名如是，姓如是，色如是，食如是，受乐苦如是，寿量如是，没于彼处而生于此处。具足如是之行相、名称而随念种种之宿住。

    一〇

    以清净超人之天眼，见有情之死、生，了知有情随业而受劣、胜、美、丑、善趣、恶趣，谓：‘嗟！此诸有情成就身恶行、成就语恶行、成就意恶行，诽谤圣者，有邪见，取邪见之业，身坏命终而往生恶生、恶趣、堕处、地狱；嗟！又，此诸有情成就身善行，成就语善行，成就意善行，不诽谤圣者，有正见，取正见之业，身坏命终而往生于善趣、天世’。如是以清净超人之天眼，见有情之死、生，有情随业而受劣、胜、美、丑、善趣、恶趣。

    一一

    诸漏已尽，无漏之心解脱、慧解脱，现法自证知，现证具足而住。

    诸比丘！成就此十法之比丘，为应请、极应请、应供施、应合掌、世间无上之福田也。”

    九十八　长老

    一

    “诸比丘！成就十法之长老比丘，即使住于何方，亦安稳而住。何等为十耶？

    二

    有出家已久、历经长夜之长老，具戒而［防护波罗提木叉之律仪，行所行具足而住，于微少之罪见怖畏，］受持而学学处。多闻而受持所闻，积集所闻，诸法之初善、中善、后善及义具文备之教法，显示纯一、圆满、清净之梵行，多闻受持如是诸法，以言而通利，以意而观察，］以见而善通达。广泛了解两部之波罗提木叉，就经与细相而善分别、善通晓、善决定。于诤事之生起与止灭善行也。乐于法，于胜法、胜律，有广大之爱语胜喜。以任何之衣、食、坐卧具、病药、资具亦能满足。进退殊妙。坐于屋内而善律仪。得四静虑增上心之现法乐住，随乐欲得而不艰难，得而不梗涩。诸漏已尽，无漏之心解脱、慧解脱，于现法而自证知，现证具足而住。

    诸比丘！成就此十法之长老比丘，即使住于何方，亦安稳而住。”

    九十九　优波离

    一

    时，具寿优波离往诣世尊所在之处，至已礼敬世尊，退坐一面。坐于一面之具寿优波离白世尊言：

    “大德！我欲亲近于阿兰若之林间、边陬之坐卧处。”

    二

    “优波离！阿兰若之林间、边陬之坐卧处有难成，远离者难，独居乐难，比丘若未得三昧，林者夺其意。优波离！若欲言：‘我未得三昧，当亲近于阿兰若之林间、边陬之坐卧处’者，当期或畏缩、或跳出也。

    三

    优波离！譬如有大池。时，大象来，有七尺或八尺也，彼思念：‘我宜入此池，洗耳而乐、洗背而乐，洗耳乐洗背乐已，浴已饮已出，随欲而去’。彼即入彼池，洗耳而乐、洗背而乐，洗耳乐洗背乐已，浴已饮已出，随欲而去。何以故耶？优波离！体大而得立于深处也。时，兔或猫来，彼思念：‘我宜入此池，洗耳而乐、洗背而乐，洗耳乐洗背乐已，浴已饮已而出，随欲而去’。彼即匆匆，不思择地跳入彼池，彼当期或畏缩、或跳出也。何以故耶？优波离！体小而不得立于深处也。优波离！如是，若欲言：‘我未得三昧，当亲近于阿兰若之林间、边陬之坐卧处’者，当期或畏缩，或跳出也。

    四

    优波离！譬如幼稚而仰卧之孩儿，以己之粪尿游戏。优波离！于汝意云何，此不为纯一完全愚蒙之游戏耶？”

    “如是，大德！”

    “优波离！彼童子后时生长，诸根成熟，以诸童子之所游戏，谓：锄戏、逆立戏、风车戏、桀戏、车戏、弓戏而游戏。优波离！于汝意云何，此游戏不比前之游戏更胜、更妙耶？”

    “如是，大德！”

    “优波离！彼童子后时生长，诸根成熟，五妙欲丰足全备而乐，谓：眼所识之可爱、可乐、可意、种种可爱、引欲、可染之色；耳所识之……声；鼻所识之……香；舌所识之……味；身所识之可乐、可意、种种可爱、引欲、可染之所触也。优波离！于汝意云何，此游戏不比前之游戏更胜、更妙耶？”

    “如是，大德！”

    五

    “优波离！于此处出现如来、应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。彼于此天界、魔界、梵天界及沙门、婆罗门、人、天众中，自证知现证，为宣说正法。彼说初善、中善、后善及文具义备之教法，显示纯一、圆满、清净之梵行。居士、居士子或于任何族姓中之来生者，听闻彼法，彼听闻彼法而于如来获得净信。彼成就净信获得而如是思择：‘在家者有烦多尘，出家者闲寂也。住家则不易修一向圆满、一向清净洁白之梵行。我当剃除须发，着袈裟，从家出而出家’。彼于后时，舍少之财蕴、或舍大之财蕴，舍少之亲族、或舍大之亲族，剃除须发，着袈裟，从家出而出家。彼如是出家而具足比丘之戒活命，断杀生、远离杀生，舍杖舍刀，有耻有悲，利益一切之生类，哀愍而住。断不与取、远离不与取，取所与，望所与，不偷盗，清净而住。断非梵行、行梵行，行远行，远离邪淫之秽法。断虚诳语、远离虚诳语，语真实，续真实，真实可信赖，不欺世间。断离间语、远离离间语，不为离间于此处闻而于彼处说，不为离间于彼处闻而于此处说，如是令和合分破；劝和合、乐和合、欣和合、喜和合、令说和合之语。断粗恶语、远离粗恶语，语柔和而乐耳，可爱而令心喜，说优雅而他人可乐、他人可意之语。断杂秽语、离杂秽语，应时而语，语真实、语义、语法、语律，语珍贵语，应时，具譬喻，有边际，语引义利之语。彼远离播种栽培。一食而远离夜食，远离非时食。远离舞蹈、歌谣、音乐、观剧。远离华鬘、烧香、涂香之所持，远离庄严、庄饰之具。远离高床、大床。远离金银之收受，远离生谷之收受，远离生肉之收受，远离妇女、童女之收受，远离奴婢之收受，远离山羊、羊之收受，远离鸡、猪之收受，远离象、牛、马、牝马之收受，远离田地之收受。远离用事使走，远离买卖，远离伪秤、伪货、伪斗，远离贿赂、虚伪、诈骗、欺瞒，远离割截、杀、缚、埋伏、掠夺、强盗。彼满足衣以覆身，满足食以养腹，即使行于何处，亦持此而行。譬如有翼之鸟，即使飞翔于何处，亦唯担己翼而飞翔。如是之比丘，即满足衣以覆身，满足食以养腹，即使行于何处，亦持此而行。彼即成就此圣戒蕴，于内受无过之乐。

    六

    彼以眼见色已，不取相，不取随相；所以者，若不防护眼根而住，则当流入贪、爱之恶不善法。彼为防护而修行，守护眼根，为眼根之防护。以耳闻声已……以鼻嗅香已……以舌尝味已……以身触所触已……以意识法已，不取相，不取随相，所以者，若不防护意根而住，则当流入贪、爱之恶不善法。彼为防护而修行，守护意根，为意根之防护。彼即成就此圣根律仪，于内受无垢之乐。

    七

    彼往来正知而为，观察前后正知而为，屈伸正知而为，持僧伽梨、钵、衣，正知而为，食、饮、嚼、味正知而为，大小便正知而为，行、住、坐、眠、寤、说、默，正知而为。

    彼即成就此圣戒蕴，成就此圣根律仪，成就此圣正念正知，起卧于阿兰若、树下、山中、洞窟、山洞、冢间、山林、露地、藁堆之远离处。彼即在阿兰若，在树下，在空闲处而结跏趺坐，端正其身，于面前系念。彼即断世间之贪，以离贪心而住，贪由心而离；断瞋恚，以无瞋心而住，利益哀愍一切之生类，瞋恚由心而离；断惛眠，离惛眠而住，有光明想，为正念正知，惛眠由心而离；断掉悔，离惛掉而住，内心寂静，掉悔由心而离；断疑，超越其疑而住，于善法不犹豫，疑由心而离。

    八

    彼断此五盖为心之随烦恼而弱慧，远离诸欲，远离诸之不善法，有寻有伺，具足离生喜乐之初静虑而住。优波离！汝于意云何，此住者不比前住更胜、更妙耶？”

    “如是，大德！”

    “优波离！我弟子者，于己而观此法，即使亲近于阿兰若之林间、边陬之坐卧处，亦未逮得己利而住。

    九

    优波离！复次，比丘为寻伺止息之故，［为内净，为心一趣，为无寻无伺，具足由三摩地而生之喜与乐］之第二静虑而住。优波离！汝于意云何，此住者不比前住更胜、更妙耶？”

    “如是，大德！”

    “优波离！我弟子者，于己而观此法，即使亲近于阿兰若之林间、边陬之坐卧处，亦未逮得己利而住。

    一〇

    优波离！复次，比丘为离喜之故，以舍而住，正念正知，身乐正受，如诸圣者之宣说，具足舍与念而乐住］之第三静虑而住。优波离！汝于意云何，此住者不比前住更胜、更妙耶？”

    “如是，大德！”

    “优波离！我弟子者，于己而观此法，即使亲近阿兰若之林间、边陬之坐卧处，亦未逮得己利而住。

    一一

    优波离！复次，比丘为断乐［断苦之故，及先灭忧与喜之故，具足不苦不乐舍念清净之］第四静虑而住。优波离！汝于意云何，此住不比前住更胜、更妙耶？”

    “如是，大德！”

    “优波离！我弟子者，于己而观此法，即使亲近阿兰若之林间、边陬之坐卧处，亦未逮得己利而住。

    一二

    优波离！复次，比丘遍超色想，灭有对想，不作意种种想之故，具足‘空者无边也’之空无边处而住。优波离！汝于意云何，此住者不比前住更胜、更妙耶？”

    “如是，大德！”

    “优波离！我弟子者，于己而观此法，即使亲近阿兰若之林间、边陬之坐卧处，亦未逮得己利而住。

    一三

    优波离！复次，比丘遍超空无边处，具足‘识者无边也’之识无边处而住……遍超识无边处，具足‘无所有也’之无所有处而住……遍超无所有处，具足‘寂静、殊妙’之非想非非想处而住。优波离！汝于意云何，此住者不比前住更胜、更妙耶？”

    “如是，大德！”

    “优波离！我弟子者，于己而观此法，即使亲近阿兰若之林间、边陬之坐卧处，亦未逮得己利而住。

    一四

    优波离！复次，比丘遍超非想非非想处，具足想受灭而住，以慧观，诸漏尽。优波离！汝于意云何，此住者不比前住更胜、更妙耶？”

    “如是，大德！”

    “优波离！我弟子者，于己而观此法，即使亲近阿兰若之林间、边陬之坐卧处，亦未逮得己利而住。

    优波离！住于僧伽之中！汝若住于僧伽之中，则安稳。”

    一百　不能

    一

    “诸比丘！若不断十法，则不能现证阿罗汉果。何等为十耶？

    二

    即：贪、瞋、痴、忿、恨、覆、恼、嫉、悭、慢也。

    诸比丘！若不断此十法，则不能现证阿罗汉果。

    三

    诸比丘！若断十法，则能现证阿罗汉果。何等为十耶？

    四

    即：贪、瞋、痴、忿、恨、覆、恼、嫉、悭、慢也。

    诸比丘！若断此十法，则能现证阿罗汉果。”

    第十　优婆塞品［毕］

    摄颂曰——

            （一）行欲人、（二）怨仇、（三）见、
            （四）跋耆、（五）郁低迦、
            （六）俱迦那、（七）应请、
            （八）长老、（九）优波离、（一〇）不能。

    第二　五十经毕

    第十一　沙门想品

    一百一　想

    一

    “诸比丘！若能修习多修三沙门想，则圆满七法。何等为三耶？

    二

    所谓弃舍［过去］已得、我命依赖于他、我须改行为也。

    诸比丘！若能修习多修此三沙门想，则圆满七法。何等为七耶？

    三

    即恒于戒常作常转，无贪，无瞋，无过慢，欲学，于活命资具而思念‘此是义也’，发勤而住。

    诸比丘！若能修习多修此三沙门想，则圆满七法。”

    一百二　觉支

    一

    “诸比丘！若能修习多修七觉支，则圆满三明。何等为七耶？

    二

    即：念觉支、择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、舍觉支也。

    诸比丘！若能修习多修此七觉支，则圆满三明。何等为三耶？

    三

    诸比丘！此处有比丘，随念种种之宿住，谓：一生、二生、［三生、四生、五生、十生、二十生、三十生、五十生、百生、百千生、多坏劫、多成劫、多成坏劫，我于彼处，名如是、姓如是、色如是、食如是、受乐苦如是、寿量如是，没于彼处而生于彼处；于彼处，名如是、姓如是、色如是、食如是、受乐苦如是、寿量如是，没于彼处而生于此处。］具足如是行相、名称而随念种种之宿住。以清净超人之天眼，［见有情之死、生，了知有情随业而受劣、胜、美、丑、善趣、恶趣，谓：‘嗟！此诸有情成就身恶行，成就语恶行，成就意恶行，诽谤圣者，有邪见，取邪见之业，身坏命终而往生于恶生、恶趣、堕处、地狱；嗟！又，此诸有情成就身善行，成就语善行，成就意善行，不诽谤圣者，有正见，取正见之业，身坏命终而往生于善趣、天世’。如是以清净超人之天眼，见有情之死、生，了知有情随业而受劣、胜、美、丑、善趣、恶趣］。诸漏已尽，无漏之心解脱、慧解脱，于现法自证知，］现证具足而住。

    诸比丘！若能修习多修此七觉支，则能圆满此三明。”

    一百三　邪性

    一

    “诸比丘！若依邪性，则有失无得。诸比丘！云何依邪性，则有失无得耶？

    二

    诸比丘！若有邪见，则邪思惟生；若有邪思惟，则邪语生；若有邪语，则邪业生；若有邪业，则邪命生；若有邪命，则邪精进生；若有邪精进，则邪念生；若有邪念，则邪定生；若有邪定，则邪智生；若有邪智，则邪解脱生。

    诸比丘！如是，若依邪性，则有失无得。

    三

    诸比丘！若依正性，则有得无失。诸比丘！云何依正性，则有得无失耶？

    四

    诸比丘！若有正见，则正思惟生；若有正思惟，则正语生；若有正语，则正业生；若有正业，则正命生；若有正命，则正精进生；若有正精进，则正念生；若有正念，则正定生；若有正定，则正智生；若有正智，则正解脱生。

    诸比丘！如是，若依正性，则有得无失。”

    一百四　种子

    一

    “诸比丘！邪见、邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、邪解脱之人、补特伽罗者，随见而所完全执取之身业、［随见而所完全执取之］语业、随见而所完全执取之意业、思、欲、愿、行之一切法，资于不可乐、不可爱、不可意、不利益、苦。何以故耶？诸比丘！其见恶也。

    二

    诸比丘！譬如庵婆树之种子、葫芦树之种、苦瓢之种子，播种于湿地，取地味、取水味，亦皆资于一切之苦、辛、不悦。何以故耶？诸比丘！种子恶也。诸比丘！如是邪见、邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、邪解脱之人、补特伽罗者，随见而所完全执取之身业、［随见而所完全执取之］语业、随见而所完全执取之意业、思、欲、愿、行之一切法，资于不可乐、不可爱、不可意、不利益、苦。何以故耶？诸比丘！其见恶也。

    三

    诸比丘！正见、正思惟、正语、正业、正命、正精进、正念、正定、正智、正解脱之人、补特伽罗者，随见而所完全执取之身业、［随见而所完全执取之］语业、随见而所完全执取之意业，思、欲、愿、行之一切法，资于可乐、可爱、可意、利益、安乐。何以故耶？诸比丘！其见善也。

    四

    诸比丘！譬如甘蔗之种子、稻之种子、葡萄之种子，播种于湿地，取地味、取水味，皆资于可悦、甘、甜美。何以故耶？诸比丘！种子善也。诸比丘！如是正见、正思惟、正语、正业、正命、正精进、正念、正定、正智、正解脱之人、补特伽罗者，随见而所完全执取之身业、［随见而所完全执取之］语业、随见而所完全执取之意业、思、欲、愿、行之一切法，资于可乐、可爱、可意、利益、安乐。何以故耶？诸比丘！其见善也。”

    一百五　明

    一

    “诸比丘！以无明为先，随不善法成就而有无惭、无愧。诸比丘！若无明无智，则邪见生；若有邪见，则邪思惟生；若有邪思惟，则邪语生；若有邪语，则邪业生；若有邪业，则邪命生；若有邪命，则邪精进生；若有邪精进，则邪念生；若有邪念，则邪定生；若有邪定，则邪智生；若有邪智，则邪解脱生。

    二

    诸比丘！以明为先，随善法成就而有惭、愧。诸比丘！若有明有智，则正见生；若有正见，则正思惟生；若有正思惟，则正语生；若有正语，则正业生；若有正业，则正命生；若有正命，则正精进生；若有正精进，则正念生；若有正念，则正定生；若有正定，则正智生；若有正智，则正解脱生。”

    一百六　灭

    一

    “诸比丘！有十灭事。何等为十耶？

    二

    诸比丘！若有正见，则邪见灭。以诸邪见为缘而生，数多之恶不善法亦灭，以正见为缘而数多之善法修习圆满。诸比丘！若有正思惟，则邪思惟灭，以诸邪思惟为缘而生，数多之恶不善法亦灭，以正思惟为缘而数多之善法修习圆满。诸比丘！若有正语，则邪语灭，以诸邪语为缘而生，数多之恶不善法亦灭，以正语为缘而数多之善法修习圆满。诸比丘！若有正业，则邪业灭，以诸邪业为缘而生，数多之恶不善法亦灭，以正业为缘而生，数多之善法修习圆满。诸比丘！若有正命，则邪命灭，以诸邪命为缘而生，数多之恶不善法亦灭，以正命为缘而数多之善法修习圆满。诸比丘！若有正精进，则邪精进灭，以诸邪精进为缘而生，数多之恶不善法亦灭，以正精进为缘而数多之善法修习圆满。诸比丘！若有正念，则邪念灭，以诸邪念为缘而生，数多之恶不善法亦灭，以正念为缘而数多之善法修习圆满。诸比丘！若有正定，则邪定灭，以诸邪定为缘而生，数多之恶不善法亦灭，以正定为缘而数多之善法修习圆满。诸比丘！若有正智，则邪智灭，以诸邪智为缘而生，［数多之］恶不善法亦灭，以正智为缘而数多之善法修习圆满。诸比丘！若有正解脱，则邪解脱灭，以诸邪解脱为缘而生，［数多之］恶不善法亦灭，以正解脱为缘而数多之善法修习圆满。

    诸比丘！此乃十灭事也。”

    一百七　洗涤

    一

    “诸比丘！在南国有称之为洗涤之祭式。是时有食、饮、嚼食、啖食、舐食、饮料、舞蹈、歌谣、音乐。诸比丘！有如是之洗涤，无者我不说。诸比丘！然而，彼洗涤者为下劣、秽法、鄙法、非圣、不引义利而不资于厌患、离贪、灭尽、寂止、证知、等觉、涅槃。诸比丘！我又当说圣之洗涤，此洗涤者一向资于厌患、离贪、灭尽、寂止、证知、等觉、涅槃。依此洗涤而有生法之有情，由生而解脱，有老法之有情，由老而解脱，有死法之有情，由死而解脱，有愁悲苦忧恼法之有情，由愁悲苦忧恼而解脱。谛听！善思作意！我当说。”

    “唯然！大德！”

    彼诸比丘应答世尊。世尊即说：

    二

    “诸比丘！云何为圣之洗涤，此洗涤者一向资于厌患、离贪、灭尽、寂止、证知、等觉、涅槃，依此洗涤而有生法之有情，由生而解脱，有老法之有情，由老而解脱，有死法之有情，由死而解脱，有愁悲苦忧恼法之有情，自愁悲苦忧恼而解脱耶？

    三

    诸比丘！若有正见，则洗涤邪见，以诸邪见为缘而生，亦洗涤数多之恶不善法，以正见为缘而数多之善法修习圆满。诸比丘！若有正思惟，则洗涤邪思惟……诸比丘！若有正语，则洗涤邪语……诸比丘！若有正业，则洗涤邪业……诸比丘！若有正命，则洗涤邪命……诸比丘！若有正精进，则洗涤邪精进……诸比丘！若有正念，则洗涤邪念……诸比丘！若有正定，则洗涤邪定……诸比丘！若有正智，则洗涤邪智……诸比丘！若有正解脱，则洗涤邪解脱，以诸邪解脱为缘而生，亦洗涤数多之恶不善法，以正解脱为缘而数多之善法修习圆满。

    四

    诸比丘！此乃圣之洗涤也。此洗涤者一向资于厌患、离贪、灭尽、寂止、证知、等觉、涅槃，依此洗涤而有生法之有情，由生而解脱，有老法之有情，由老而解脱，有死法之有情，由死而解脱，有愁悲苦忧恼法之有情，由愁悲苦忧恼而解脱。”

    一百八　医（一）

    一

    “诸比丘！医师为对治胆质所起之病，对治痰质所起之病，对治风质所起之病，故施下剂。诸比丘！有如是之下剂，无者我不说，诸比丘！然而，彼下剂者有奏效，有不奏效。诸比丘！我又当说圣之下剂，此下剂者定奏效无不奏效，依此下剂而有生法之有情，由生而解脱，有老法之有情，由老而解脱，有死法之有情，由死而解脱，有愁悲苦忧恼法之有情，由愁悲苦忧恼而解脱。谛听！善思作意！我当说。”

    “唯然！大德！”

    彼诸比丘应答世尊。世尊即说：

    二

    “诸比丘！云何为圣之下剂，此下剂者定奏效无不奏效，依此下剂而有生法之有情，由生而解脱，有老法之有情，由老而解脱，有死法之有情，由死而解脱，有愁悲苦忧恼法之有情，由愁悲苦忧恼而解脱耶？

    三

    诸比丘！若有正见，则邪见泄下，以诸邪见为缘而生，数多之恶不善法亦泄下，以正见为缘而数多之善法修习圆满。诸比丘！若有正思惟，则邪思惟泄下……诸比丘！若有正语，则邪语泄下……诸比丘！若有正业，则邪业泄下……诸比丘！若有正命，则邪命泄下……诸比丘！若有正精进，则邪精进泄下……诸比丘！若有正念，则邪念泄下……诸比丘！若有正定，则邪定泄下……诸比丘！若有正智，则邪智泄下……诸比丘！若有正解脱，则邪解脱泄下，以诸邪解脱为缘而生，数多之恶不善法亦泄下，以正解脱为缘而数多之善法修习圆满。

    四

    诸比丘！此乃圣之下剂也，此下剂者定奏效无不奏效，依此下剂而有生法之有情，由生而解脱，有老法之有情，由老而解脱，有死法之有情，由死而解脱，有愁悲苦忧恼法之有情，由愁悲苦忧恼而解脱。”

    一百九　医（二）

    一

    “诸比丘！医师为对治胆质所起之病，对治痰质所起之病，对治风质所起之病，故施吐剂。诸比丘！有如是之吐剂，无者我不说。诸比丘！然而，彼吐剂者有奏效有不奏效。诸比丘！我又当说圣之吐剂，此吐剂者定奏效无不奏效，依此吐剂而有生法之有情，由生而解脱，有老法之有情，由老而解脱，有死法之有情，由老而解脱，有死法之有情，由死而解脱，有愁悲苦忧恼法之有情，由愁悲苦忧恼而解脱。谛听！［善思作意！我当说。”

    “唯然！大德！”

    彼诸比丘应答世尊。世尊即说：］

    二

    “诸比丘！云何为圣之吐剂，此吐剂者定奏效无不奏效，依此吐剂而有生法之有情，由生而解脱，［有老法之有情，由老而解脱，有死法之有情，由死而解脱，］有愁悲苦忧恼法之有情，由愁悲苦忧恼而解脱耶？

    三

    诸比丘！若有正见，则邪见吐出，以诸邪见为缘而生，数多之恶不善法亦吐出，以正见为缘而数多之善法修习圆满。诸比丘！若有正思惟，则邪思惟吐出……诸比丘！若有正语，则邪语吐出……诸比丘！若有正业，则邪业吐出……诸比丘！若有正命，则邪命吐出……诸比丘！若有正精进，则邪精进吐出……诸比丘！若有正念，则邪念吐出……诸比丘！若有正定，则邪定吐出……诸比丘！若有正智，则邪智吐出……诸比丘！若有正解脱，则邪解脱吐出，以诸邪解脱为缘而生，数多之恶不善法亦吐出，以正解脱为缘而数多之善法修习圆满。

    四

    诸比丘！此乃圣之吐剂也，此吐剂者定奏效无不奏效，依此吐剂而有生法之有情，由生而解脱，有老法之［有情，由老而解脱，有死法之有情，由死而解脱，］有愁悲苦忧恼法之有情，由愁悲苦忧恼而解脱。”

    一百十　消

    一

    “诸比丘！有十消法。何等为十耶？

    二

    诸比丘！若有正见，则邪见消，以诸邪见为缘而生，数多之恶不善法亦消，以正见为缘而数多之善法修习圆满。诸比丘！若有正思惟，则邪思惟消……诸比丘！若有正语，则邪语消……诸比丘！若有正业，则邪业消……诸比丘！若有正命，则邪命消……诸比丘！若有正精进，则邪精进消……诸比丘！若有正念，则邪念消……诸比丘！若有正定，则邪定消……诸比丘！若有正智，则邪智消……诸比丘！若有正解脱，则邪解脱消，以诸邪解脱为缘而生，数多之恶不善法亦消，以正解脱为缘而数多之善法修习圆满。

    诸比丘！此乃十消法也。”

    一百十一　无学（一）

    一

    时，有一比丘，往诣世尊所在之处，至已礼敬世尊，退坐一面。坐于一面之彼比丘即白世尊言：

    “大德！说无学无学者，大德！云何为比丘无学耶？”

    二

    “比丘！比丘成就无学之正见，成就无学之正思惟，成就无学之正语，成就无学之正业，成就无学之正命，成就无学之正精进，成就无学之正念，成就无学之正定，成就无学之正智，成就无学之正解脱。

    比丘！比丘如是为无学也。”

    一百十二　无学（二）

    一

    “诸比丘！有十无学法，何等为十耶？

    二

    即：无学之正见、无学之正思惟、无学之正语、无学之正业、无学之正命、无学之正精进、无学之正念、无学之正定、无学之正智、无学之正解脱也。

    诸比丘！此乃十无学法也。”

    第［十］一　沙门想品

    摄颂曰：

            （一）想、（二）觉支、（三）邪性、
            （四）种子、（五）明、（六）灭、
            （七）洗涤、（八～九）［二之］医、
            （一〇）消、（一一～一二）无学。

    第十二　舍法品

    一百十三　非法（一）

    一

    “诸比丘！当知非法与非义；当知法与义；知非法与非义，知法与义已，当随法随义而行。诸比丘！何等为非法与非义耶？

    二

    即：邪见、邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、邪解脱也。

    诸比丘！此名为非法与非义。

    诸比丘！何等为法与义耶？

    三

    即：正见、正思惟、正语、正业、正命、正精进、正念、正定、正智、正解脱也。

    诸比丘！此名为法与义。

    四

    诸比丘！当知非法与非义；当知法与义；知非法与非义，知法与义已，当随法随义而行。如是所说者，则缘此而说也。”

    一百十四　非法（二）

    一

    “诸比丘！当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法随义而行。诸比丘！何等为非法，何等为法，何等为非义，何等为义耶？

    二

    诸比丘！邪见者非法，正见者法也。以诸邪见为缘而生，数多之恶不善法者，此乃非义；以正见为缘而数多之善法修习圆满者，此乃义也。诸比丘！邪思惟者非法，正思惟者法也。以诸邪思惟为缘而生，数多之恶不善法者，此乃非义；以正思惟为缘而数多之善法修习圆满者，此乃义也。诸比丘！邪语者非法，正语者法也。以诸邪语为缘而生，数多之恶不善法者，此乃非义；以正语为缘而数多之善法修习圆满者，此乃义也。诸比丘！邪业者非法，正业者法也。以诸邪业为缘而生，数多之恶不善法者，此乃非义；以正业为缘而数多之善法修习圆满者，此乃义也。诸比丘！邪命者非法，正命者法也。以诸邪命为缘而生，数多之恶不善法者，此乃非义；以正命为缘而数多之善法修习圆满者，此乃义也。诸比丘！邪精进者非法，正精进者法也。以诸邪精进为缘而生，数多之恶不善法者，此乃非义；以正精进为缘而数多之善法修习圆满者，此乃义也。诸比丘！邪念者非法，正念者法也。以诸邪念为缘而生，数多之恶不善法者，此乃非义也；以正念为缘而数多之善法修习圆满者，此乃义也。诸比丘！邪定者非法也，正定者法也。以诸邪定为缘而生，数多之恶不善法者，此乃非义也；以正定为缘而数多之善法修习圆满者，此乃义也。诸比丘！邪智者非法也，正智者法也。以诸邪智为缘而生，数多之恶不善法者，此乃非义也；以正智为缘而数多之善法修习圆满者，此乃义也。诸比丘！邪解脱者非法也，正解脱者法也。以诸邪解脱为缘而生，数多之恶不善法者，此乃非义也；以正解脱为缘而数多之善法修习圆满者，此乃义也。

    三

    诸比丘！当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法随义而行。如是所说者，则缘此而说也。”

    一百十五　非法（三）

    一

    “诸比丘！当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法随义而行。”

    世尊即如是所说，善逝即如是说已，从座而起，入于精舍。

    二

    时，彼诸比丘见世尊离去不久而思念：

    “友等！世尊即如是略说，不分别广义，从座而起，入于精舍，曰：‘诸比丘！当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法随义而行’。谁可分别世尊所略说、所不分别之广义耶？”

    时，彼诸比丘即思念：

    “彼具寿阿难为师所称赞，为有智之同梵行者所恭敬，彼具寿阿难当能分别世尊所略说、所不分别之广义。我等宜往具寿阿难之处，往已当对具寿阿难讯问此义，当持如具寿阿难之所记。”

    三

    时，彼诸比丘即往具寿阿难之处，往已与具寿阿难相俱交换庆慰，欢喜铭感之语已坐于一面，坐于一面之彼诸比丘即对具寿阿难言：

    “友阿难！世尊如是略说，不分别广义，从座而起，入于精舍，曰：‘诸比丘！当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法随义而行’。友！我等见世尊离去不久而思念：‘友等！世尊如是略说，不分别广义，从座而起，入于精舍，曰：“诸比丘！当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法随义而行。”谁可分别世尊所略说、所不分别之广义耶？’友！时，我等即思念：‘彼具寿阿难为师所称赞，为有智之同梵行者所恭敬。彼具寿阿难即当能分别世尊所略说、所不分别之广义。我等宜往具寿阿难之处，往已当对具寿阿难询问此义，当受持如具寿阿难之所记’。具寿阿难请有所分别。”

    四

    “友等！譬如有人，欲核心、求核心、寻核心而往有大核心之树立，过根、过干，思惟于枝叶当求核心。此事亦如是，具寿等，于师现前，世尊过，思惟当问我此义。友等！世尊是知知、见见，为眼、为智、为法、为梵，为说者、宣说者而现义、与甘露，为法王、为如来也。汝等往诣世尊所在之处，询问此义，如世尊所记，当受持之。”

    五

    “友！世尊实是知知、见见、为眼、为智、为法、为梵，为说者、宣说者而现义、与甘露，为法王、为如来也。我等往诣世尊所在之处，询问此义，如世尊所记，当受持之。然而，具寿阿难为师所称赞，为有智之同梵行者所恭敬也。具寿阿难当能分别世尊所略说、所不分别之广义。请具寿阿难，安易分别。”

    六

    “友等！果尔，谛听！善思作意！我当说。”

    “唯然！友！”

    彼诸比丘应答具寿阿难。具寿阿难即说：

    “友等！世尊不分别所略说之广义，从座而起，入于精舍，曰：‘诸比丘！当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法随义而行’。友等！何等为非法耶？何等为法耶？何等为非义耶？何等为义耶？

    七

    友等！邪见者非法。正见者法也。以诸邪见为缘而生，数多之恶不善法者，此乃非义；以正见为缘而数多之善法修习圆满者，此乃义也。友等！邪思惟者非法，正思惟者法也……乃至……友等！邪语者非法，正语者法也……友等！邪业者非法，正业者法也……友等！邪命者非法，正命者法也……友等！邪精进者非法，正精进者法也……友等！邪定者非法，正定者法也……友等！邪智者非法，正智者法也……友等！邪解脱者非法，正解脱者法也。以诸邪解脱为缘而生，数多之恶不善法者，此乃非义；以正解脱为缘而数多之善法修习圆满者，此乃义也。友等！世尊不分别所略说之广义，从座而起，入于精舍，曰：‘诸比丘！当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法随义而行’。友等！我了悟世尊所略说、所不分别之广义。友等！复次，汝等若欲往诣世尊所在之处，询问此义，如世尊所记，当受持。”

    “唯然！大德！”

    彼诸比丘对于具寿阿难之所说，欢喜随喜，从座而起，往诣世尊所在之处，至已礼敬世尊，退坐一面。坐于一面之彼诸比丘白世尊而言：

    八

    “大德！世尊不分别所略说之广义，从座而起，入于精舍，曰：‘诸比丘！当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法随义而行’。大德！时，我等即于世尊离去不久而思念：‘友等！世尊如是不分别所略说之广义，从座而起，入于精舍，曰：“诸比丘！当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法随义而行。”谁可分别世尊所略说、所不分别之广义耶？’大德！时，我等即思念：‘彼具寿阿难为师所称赞，为有智之同梵行者所恭敬。彼具寿阿难当能分别世尊所略说、所不分别之广义。如具寿阿难所记，当受持之’。大德！时，我等即前往彼具寿阿难之处，至已问此义于具寿阿难。大德！时，具寿阿难即以如是之相、如是之句、如是之文，善分别其义也。”

    九

    “善哉！善哉！诸比丘！诸比丘！阿难贤能。诸比丘！阿难有大慧。诸比丘！汝等若前来我处问此义，我亦如阿难之所记而记。此乃其义，如是当受持。”

    一百十六　阿夷那

    一

    时，修行者阿夷那往诣世尊所在之处，至已与世尊相俱交换庆慰，欢喜铭感之语已坐于一面。坐于一面之修行者阿夷那白世尊言：

    “尊瞿昙！于我等有名为贤人之同梵行者，彼思五百人之思，以难诘异学，彼等［异学］即了知己被难诘。”

    时，世尊即告诸比丘言：

    “诸比丘！汝等能持贤人之事耶？”

    “世尊！时也。善逝！时也。世尊当说，从世尊听闻，诸比丘欲受持。”

    “诸比丘！果尔，谛听！善思作意！我当说。”

    “唯然！大德！”

    彼诸比丘应答世尊。世尊即说：

    二

    “诸比丘！此处有一类之人，以非法说屈败非法说，以令非法聚欢喜，因此彼非法聚者出高大之声而言：‘贤人也贤人也’。

    三

    诸比丘！复次，此处有一类之人，以非法说屈败法说，以令非法聚欢喜，因此彼非法聚者出高大之声而言：‘贤人也贤人也’。

    四

    诸比诸！复次，此处有一类之人，以非法说屈败法说与非法说，以令非法聚欢喜，因此彼非法聚者出高大之声而言：‘贤人也贤人也’。

    五

    诸比丘！复次，此处有一类之人，以法说屈败非法说，以令法聚欢喜，因此彼法聚者出高大之声而言：‘贤人也贤人也’。

    六

    诸比丘！当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法随义而行。诸比丘！何等为非法，何等为法，何等为非义，何等为义耶？

    七

    诸比丘！邪见者非法，正见者法也。以诸之邪见为缘而生数多之恶不善法者，此乃非义；以正见为缘而数多之善法修习圆满者，此乃义也。诸比丘！邪思惟者非法，正思惟者法也……诸比丘！邪语者非法，正语者法也……诸比丘！邪业者非法，正业者法也……诸比丘！邪命者非法，正命者法也……诸比丘！邪精进者非法，正精进者法也……诸比丘！邪念者非法，正念者法也……诸比丘！邪定者非法，正定者法也……诸比丘！邪智者非法，正智者法也……诸比丘！邪解脱者非法，正解脱者法也。以诸之邪解脱为缘而生数多之恶不善法者，此乃非义；以正解脱为缘而数多之善法修习圆满者，此乃义也。

    诸比丘！当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法随义而行。如是所说者，则缘此而说也。”

    一百十七　伤歌逻

    一

    时，婆罗门伤歌逻往诣世尊所在之处，至已与世尊相俱交换庆慰，欢喜铭感，之语已退坐一面。坐于一面之婆罗门伤歌逻白世尊言：

    瞿昙！何为此岸，何为彼岸耶？

    二

    “婆罗门！邪见者此岸，正见者彼岸也。邪思惟者此岸，正思惟者彼岸也。邪语者此岸，正语者彼岸也。邪业者此岸，正业者彼岸也。邪命者此岸，正命者彼岸也。邪精进者此岸，正精进者彼岸也。邪念者此岸，正念者彼岸也。邪定者此岸，正定者彼岸也。邪智者此岸，正智者彼岸也。邪解脱者此岸，正解脱者彼岸也。

    婆罗门！此是此岸，此是彼岸也。

              人到彼岸少
              众生走岸边
              于正说之法
              行如法之人
              当到达彼岸
              死界甚难超
              贤者弃黑法
              当修习白法
              己入于出家
              远离乐难得
              希求于喜悦
              断诸欲无有
              贤者除心垢
              净化自己身
              因此菩提分
              而正心修善
              不取欣弃执
              光辉漏尽者
              现世般涅槃”

    一百十八　此岸

    一

    “诸比丘！我对汝等当说此岸与彼岸，谛听！善思作意！我当说。”

    “唯然！大德！”

    彼诸比丘应答世尊。世尊即说：

    二

    “诸比丘！何等为此岸，何等为彼岸耶？

    诸比丘！邪见者是此岸，正见者是彼岸。［邪思惟者是此岸，正思惟者是彼岸。邪语者是此岸，正语者是彼岸。邪业者是此岸，正业者是彼岸。邪命者是此岸，正命者是彼岸。邪精进者是此岸，正精进者是彼岸。邪念者是此岸，正念者是彼岸。邪定者是此岸，正定者是彼岸。邪智者是此岸，正智者是彼岸。］邪解脱者是此岸，正解脱者是彼岸。

    诸比丘！此是此岸也，此是彼岸也。

    人中到彼岸少，
众生走岸边。
于正说之法
行如法之人，
当到彼岸。
死之境界甚难超，
贤者应弃黑法，
当修白法。

              已入于出家
              远离乐难得
              希求于喜悦
              断诸欲无有
              贤者除心垢
              净化自己身
              因此菩提分
              而正心修善
              不取欣弃执
              光辉漏尽者
              现世般涅槃”

    一百十九　舍法（一）

    一

    其时，婆罗门生闻于布萨日，洗头新著一双劫刍麻衣，手握湿拘舍草，去世尊不远，立于一面。世尊见婆罗门生闻于布萨日，洗头新著一双劫刍麻衣，手握湿拘舍草，于不远立于一面，见已对婆罗门生闻言：

    “婆罗门！汝云何于布萨日，洗头新著一双劫刍麻衣，手握湿拘舍草而立于一面耶？婆罗门家今日为何耶？”

    “尊瞿昙！婆罗门家今日为舍法。”

    “婆罗门！婆罗门之舍法云何？”

    “尊瞿昙！此处，婆罗门，于布萨日，洗头新著一双劫刍麻衣，涂湿牛粪于地，敷生拘舍草，卧于砂地与火炉之间。其夜，三度起而合掌，归命于火，言：‘我等，舍于尊，舍于尊’，捧多新熟酥油于火，其夜过而布施殊妙之嚼食、啖食于婆罗门。尊瞿昙！婆罗门之舍法者如是。”

    “婆罗门！婆罗门之舍法与圣者律之舍法异也。”

    “尊瞿昙！圣者律之舍法云何？当愿尊瞿昙为我说法，云何为圣者律之舍法？”

    “婆罗门！果尔，谛听！善思作意！我当说。”

    “唯然！尊者！”

    婆罗门生闻应答世尊。世尊即说：

    二

    “婆罗门！此处，圣弟子如是思择：‘邪见者于现法于来世皆有恶报’，彼如是思择而断邪见、舍邪见。‘邪思惟者于现法于来世皆有恶报’，彼如是思择而断邪思惟、舍邪思惟。‘邪语者于现法于来世皆有恶报’，彼如是思择而断邪语、舍邪语。

    ‘邪业者于现法于来世皆有恶报’，彼如是思择而断邪业、舍邪业。‘邪命者于现法于来世皆有恶报’，彼如是思择而断邪命、舍邪命。‘邪精进者于现法于来世皆有恶报’，彼如是思择而断邪精进、舍邪精进。‘邪念者于现法来世皆有恶报’，彼如是思择而断邪念、舍邪念。‘邪定者于现法于来世皆有恶报’，彼如是思择而断邪定、舍邪定。‘邪智者于现法于来世皆有恶报’，彼如是思择而断邪智、舍邪智。‘邪解脱者于现法于来世皆有恶报’，彼如是思择而断邪解脱、舍邪解脱。婆罗门！圣者律之舍法如是。”

    三

    “尊瞿昙！婆罗门之舍法与圣者律之舍法异也，尊瞿昙！婆罗门之舍法亦不及此圣者律舍法之十六分之一。妙哉！妙哉！尊瞿昙！［譬如使跌倒者站起，让遮蔽者露出，教道于迷惑者，举灯火于暗中，令有眼者见色。如是，尊瞿昙即以种种之方便，显示其法。我于此处归依尊瞿昙与法与及比丘众］，尊瞿昙容许我为优婆塞，从今以后乃至尽形寿归依。”

    一百二十　舍法（二）

    一

    “诸比丘！当说圣之舍法。谛听！［善思作意！］”

    “唯然！大德！”

    彼诸比丘应答世尊。世尊即说：

    “诸比丘！何等为圣之舍法耶？

    二

    诸比丘！此处，圣弟子如是思择：‘邪见者于现法于来世皆有恶报’，彼如是思择而断邪见、舍邪见。‘邪思惟……邪语……邪业……邪命……邪精进……邪念……邪定……邪智……邪解脱者于现世于来世皆有恶报’，彼如是思择而断邪解脱、舍邪解脱。

    诸比丘！此名为圣之舍法。”

    一百二十一　先驱

    一

    “诸比丘！日轮上升之时，其先驱前相者即明相出。诸比丘！如是，于诸善法其先驱前相者即正见也。

    二

    诸比丘！若有正见，则正思惟生；若有正思惟，则正语生；若有正语，则正业生；若有正业，则正命生；若有正命，则正精进生；若有正精进，则正念生；若有正念，则正定生；若有正定，则正智生；若有正智，则正解脱生。”

    一百二十二　漏

    一

    “诸比丘！若能修习多修十法，则资于漏尽。何等为十耶？

    二

    即正见、正思惟、正语、正业、正命、正精进、正念、正定、正智、正解脱也。

    诸比丘！若能修习多修此十法，则资于漏尽。”

    第一二　舍法品［毕］

    摄颂曰：

            （一～三）三之非法、（四）阿夷那、
            （五）伤歌逻、（六）此岸、
            （七～八）二之舍法
            （九）先驱、（一〇）漏。

    第十三　清净品

    一百二十三　清净

    一

    “诸比丘！此十法清净洁白，不外于善逝之律仪。何等为十耶？

    二

    即正见、正思惟、正语、正业、正业、正命、正精进、正念、正定、正智、正解脱也。

    诸比丘！此十法清净洁白，不外于善逝之律仪。”

    一百二十四　未生（一）

    一

    “诸比丘！此十法未生，生亦不外于善逝之律仪。何等为十耶？

    二

    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。

    诸比丘！此十法未生，生亦不外于善逝之律仪。”

    一百二十五　大果（一）

    一

    “诸比丘！此十法有大果、大功德，不外于善逝之律仪。何等为十耶？

    二

    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。

    诸比丘！此十法有大果、大功德，不外于善逝之律仪。”

    一百二十六　贪欲调伏（一）

    一

    “诸比丘！此十法究尽贪欲之调伏，究尽瞋恚之调伏，究尽愚痴之调伏，不外于善逝之律仪。何等为十耶？

    二

    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。

    诸比丘！此十法究尽贪欲之调伏，究尽瞋恚之调伏，究尽愚痴之调伏，不外于善逝之律仪。”

    一百二十七　一向厌患（一）

    一

    “诸比丘！此十法一向资于厌患、离贪、灭尽、寂止、现证、等觉、涅槃，不外于善逝之律仪。何等为十耶？

    二

    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。

    诸比丘！此十法一向资于厌患、离贪、灭尽、寂止、现证、等觉、涅槃，不外于善逝之律仪。”

    一百二十八　未生（二）

    一

    “诸比丘！若能修习多修十法，则未生，生亦不外于善逝之律仪。何等为十耶？

    二

    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。

    诸比丘！若能修习多修此十法，则未生，生亦不外于善逝之律仪。”

    一百二十九　大果（二）

    一

    “诸比丘！若能修习多修十法，则有大果、大功德，不外于善逝之律仪。何等为十耶？

    二

    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。

    诸比丘！若能修习多修此十法，则有大果、大功德。”

    一百三十　贪欲调伏（二）

    一

    “诸比丘！若能修习多修十法，则究尽贪欲之调伏，究尽瞋恚之调伏，究尽愚痴之调伏，不外于善逝之律仪。何等为十耶？

    二

    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。

    诸比丘！若能修习多修此十法，则究尽贪欲之调伏，究尽瞋恚之调伏，究尽愚痴之调伏，不外于善逝之律仪。”

    一百三十一　一向厌患（二）

    一

    “诸比丘！若能修习多修十法，则一向资于厌患、离贪、灭尽、寂止、现证、等觉、涅槃，不外于善逝之律仪。何等为十耶？

    二

    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。

    诸比丘！若能修习多修此十法，则一向资于厌患、离贪、寂止、现证、等觉、涅槃，不外于善逝之律仪。”

    一百三十二　邪性

    一

    “诸比丘！有十邪性，何等为十耶？

    二

    即邪见、邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、邪解脱也。

    诸比丘！此乃十邪性也。”

    一百三十三　正性

    一

    “诸比丘！有十正性，何等为十耶？

    二

    即正见、正思惟、正语、正业、正命、正精进、正念、正定、正智、正解脱也。

    诸比丘！此乃十正性也。”

    第一三　清净品［毕］

    第十四　善良品

    一百三十四　善良

    一

    “诸比丘！我当说善良与不善。谛听！善思作意！”

    “唯然！大德！”

    彼诸比丘应答世尊。世尊即说：

    二

    “诸比丘！何等为不善耶？

    即邪见、邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、邪解脱也。

    诸比丘！此乃名之为不善。

    三

    诸比丘！何等为善良耶？

    即正见、正思惟、正语、正业、正命、正精进、正念、正定、正智、正解脱也。

    诸比丘！此乃名之为善良。”

    一百三十五　圣法

    一

    “诸比丘！我当说圣法与非圣法。谛听！善思作意！”

    ［“唯然！大德！”

    彼诸比丘应答世尊。世尊即说：］

    二

    “诸比丘！何等为非圣法耶？

    即邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、］邪解脱也。

    诸比丘！此乃名之为非圣法。

    三

    诸比丘！何等为圣法耶？

    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。

    诸比丘！此乃名之为圣法。”

    一百三十六　善

    一

    “诸比丘！我当说善与不善。谛听！［善思作意！”

    “唯然！大德！”

    彼诸比丘应答世尊。世尊即说：］

    二

    “诸比丘！何等为不善耶？

    即邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、］邪解脱也。

    诸比丘！此乃名之为不善。

    三

    诸比丘！何等为善耶？

    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。

    诸比丘！此乃名之为善。”

    一百三十七　义

    一

    “诸比丘！我当说义与非义。谛听！［善思作意！”

    “唯然！大德！”

    彼诸比丘应答世尊。世尊即说：］

    二

    “诸比丘！何等为非义耶？

    即邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、］邪解脱也。

    诸比丘！此乃名之为非义。

    三

    诸比丘！何等为义耶？

    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。

    诸比丘！此乃名之为义。”

    一百三十八　法

    一

    “诸比丘！我当说法与非法。谛听！［善思作意！”

    “唯然！大德！”

    彼诸比丘应答世尊。世尊即说：］

    二

    “诸比丘！何等为非法耶？

    即邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、］邪解脱也。

    诸比丘！此乃名之为非法。

    三

    诸比丘！何等为法耶？

    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。

    诸比丘！此乃名之为法。”

    一百三十九　无漏

    一

    “诸比丘！我当说有漏与无漏之法。谛听！［善思作意！”

    “唯然！大德！”

    彼诸比丘应答世尊。世尊即说：］

    二

    “诸比丘！何等为有漏法耶？

    即邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、］邪解脱也。

    诸比丘！此乃名之为有漏法。

    三

    诸比丘！何等为无漏法耶？

    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。

    诸比丘！此乃名之为无漏法。”

    一百四十　无过

    一

    “诸比丘！我当说有过与无过之法。谛听！［善思作意！”

    “唯然！大德！”

    彼诸比丘应答世尊。世尊即说：］

    二

    “诸比丘！何等为有过法耶？

    即邪见、邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、］邪解脱也。

    诸比丘！此乃名之为有过法。］

    三

    诸比丘！何等为无过法耶？

    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。

    诸比丘！此乃名之为无过法。”

    一百四十一　烦苦

    一

    “诸比丘！我当说烦苦与无烦苦之法。谛听！［善思作意！”

    “唯然！大德！”

    彼诸比丘应答世尊。世尊即说：］

    二

    “诸比丘！何等为烦苦法耶？

    即邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、］邪解脱也。

    诸比丘！此乃名之为烦苦法。

    三

    诸比丘！何等为非烦苦法。

    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。

    诸比丘！此乃名之为非烦苦法。”

    一百四十二　积集

    一

    “诸比丘！我当说积集与损减之法。谛听！［善思作意！”

    “唯然！大德！”

    彼诸比丘应答世尊。世尊即说：］

    二

    “诸比丘！何等为积集法耶？

    即邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、］邪解脱也。

    诸比丘！此乃名之为积集法。

    三

    诸比丘！何等为损减法耶？

    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。

    诸比丘！此乃名之为损减法。”

    一百四十三　引苦

    一

    “诸比丘！我当说引苦与引乐之法。谛听！［善思作意！”

    “唯然！大德！”

    彼诸比丘应答世尊。世尊即说：］

    二

    “诸比丘！何等为引苦法耶？

    即邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、］邪解脱也。

    诸比丘！此乃名之为引苦法。

    三

    诸比丘！何等为引乐法耶？

    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。

    诸比丘！此乃名之为引乐法。”

    一百四十四　苦报

    一

    “诸比丘！我当说有苦报之法与有乐报之法。谛听！［善思作意！”

    “唯然！大德！”

    彼诸比丘应答世尊。世尊即说：］

    二

    “诸比丘！何等为有苦报之法耶？

    即邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、］邪解脱也。

    诸比丘！此乃名之为有苦报之法。

    三

    诸比丘！何等为有乐报之法耶？

    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。

    诸比丘！此乃名之为有乐报之法。”

    第一四　善良品［毕］

    第十五　圣道品

    一百四十五　圣道

    一

    “诸比丘！我当说圣道与非圣道之法。谛听！［善思作意！”

    “唯然！大德！”

    彼诸比丘应答世尊。世尊即说：］

    二

    “诸比丘！何等为非圣道耶？

    即邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、］邪解脱也。

    诸比丘！此乃名之为非圣道。

    三

    诸比丘！何等为圣道耶？

    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。

    诸比丘！此乃名之为圣道。”

    一百四十六　黑道

    一

    “诸比丘！我当说白道与黑道之法。谛听！［善思作意。”

    “唯然！大德！”

    彼诸比丘应答世尊。世尊即说：］

    二

    “诸比丘！何等为黑道耶？

    即邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、］邪解脱也。

    诸比丘！此乃名之为黑道。

    三

    诸比丘！何等为白道耶？

    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。

    诸比丘！此乃名之为白道。”

    一百四十七　正法

    一

    “诸比丘！我当说正法与不正法。谛听！［善思作意！”

    “唯然！大德！”

    彼诸比丘应答世尊。世尊即说：］

    二

    “诸比丘！何等为不正法耶？

    即邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、］邪解脱也。

    诸比丘！此乃名之为不正法。

    三

    诸比丘！何等为正法耶？

    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。

    诸比丘！此乃名之为正法。”

    一百四十八　善士法

    一

    “诸比丘！我当说善士法与不善士法。谛听！［善思作意！”

    “唯然！大德！”

    彼诸比丘应答世尊。世尊即说：］

    二

    “诸比丘！何等为不善士法耶？

    即邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、］邪解脱也。

    诸比丘！此乃名之为不善士法。

    三

    诸比丘！何等为善士法耶？

    即正见［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。

    诸比丘！此乃名之为善士法。”

    一百四十九　应起

    一

    “诸比丘！我当说应起与不应起之法。谛听［善思作意！”

    “唯然！大德！”

    彼诸比丘应答世尊。世尊即说：］

    二

    “诸比丘！何等为不应起之法耶？

    即邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、］邪解脱也。

    诸比丘！此乃名之为不应起之法。

    三

    诸比丘！何等为应起之法耶？

    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。

    诸比丘！此乃名之为应起之法。”

    一百五十　应习

    一

    “诸比丘！我当说应习与不应习之法。谛听！［善思作意！”

    “唯然！大德！”

    彼诸比丘应答世尊。世尊即说：］

    二

    “诸比丘！何等为不应习之法耶？

    即邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、］邪解脱也。

    诸比丘！此乃名之为不应习之法。

    三

    诸比丘！何等为应习之法耶？

    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。

    诸比丘！此乃名之为应习之法。”

    一百五十一　应修习

    一

    “诸比丘！我当说应修习与不应修习之法。谛听！［善思作意！”

    “唯然！大德！”

    彼诸比丘应答世尊。世尊即说：］

    二

    “诸比丘！何等为不应修习之法耶？

    即邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、］邪解脱也。

    诸比丘！此乃名之为不应修习之法。

    三

    诸比丘！何等为应修习之法耶？

    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。

    诸比丘！此乃名之为应修习之法。”

    一百五十二　应多修

    一

    “诸比丘！我当说应多修与不应多修之法。谛听！［善思作意！”

    “唯然！大德！”

    彼诸比丘应答世尊。世尊即说：］

    二

    “诸比丘！何等为不应多修之法耶？

    即邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、］邪解脱也。

    诸比丘！此乃名之为不应多修之法。

    三

    诸比丘！何等为应多修之法耶？

    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、正解脱也。

    诸比丘！此乃名之为应多修之法。”

    一百五十三　应忆念

    一

    “诸比丘！我当说应忆念与不应忆念之法。谛听！［善思作意！”

    “唯然！大德！”

    彼诸比丘应答世尊。世尊即说：］

    二

    “诸比丘！何等为不应忆念之法耶？

    即邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、］邪解脱也。

    诸比丘！此乃名之为不应忆念之法。

    三

    诸比丘！何等为应忆念之法耶？

    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、定智、］正解脱也。

    诸比丘！此乃名之为应忆念之法。”

    一百五十四　应现证

    一

    “诸比丘！我当说应现证与不应现证之法。谛听！［善思作意！”

    “唯然！大德！”

    彼诸比丘应答世尊。世尊即说：］

    二

    “诸比丘！何等为不应现证之法耶？

    即邪见、［邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、］邪解脱也。

    诸比丘！此乃名之为不应现证之法。

    三

    诸比丘！何等为应现证之法耶？

    即正见、［正思惟、正语、正业、正命、正精进、正念、正定、正智、］正解脱也。

    诸比丘！此乃名之为应现证之法。”

    第十五　圣道品［毕］

    第　三　五十经［毕］

    第十六　人品

    一百五十五　应依附

    一

    “诸比丘！成就十法之人不应依附。何等为十耶？

    二

    即有邪见、有邪思惟、有邪语、有邪业、有邪命、有邪精进、有邪念、有邪定、有邪智、有邪解脱也。

    诸比丘！成就此十法之人不应依附。

    三

    诸比丘！成就十法之人应依附。何等为十耶？

    四

    即有正见、有正思惟、有正语、有正业、有正命、有正精进、有正念、有正定、有正智、有正解脱也。

    诸比丘！成就此十法之人应依附。”

    一百五十六～一百六十六　应亲近——大福

    一

    “诸比丘！成就十法之人不应亲近……应亲近……

    ……不应敬奉……应敬奉……

    ……不应供养……应供养……

    ……不应称赞……应称赞……

    ……不应尊重……应尊重……

    ……不应恭顺……应恭顺……

    ……不应能成……应能成……

    ……不为清净……为清净……

    ……不为败慢……为败慢……

    ……于慧不能增长……于慧能增长……

    ……积大非福……积大福。何等为十耶？

    二

    即有正见、有正思惟、有正语、有正业、有正命、有正精进、有正念、有正定、有正智、有正解脱也。

    诸比丘！能成就此十法之人积大福。”

    第十六　人品［毕］

    第十七　生闻品

    一百六十七　舍法（一）

    一

    其时，婆罗门生闻于布萨日，洗头新著一双劫刍麻衣，手握湿拘舍草，去世尊不远，立于一面，世尊见婆罗门生闻于布萨日，洗头新著一双劫刍麻衣，手握湿拘舍草，于不远立于一面，见已，对婆罗门生闻言：

    “婆罗门！汝云何于布萨日，洗头新著一双劫刍麻衣，手握湿拘舍草而立于一面耶？婆罗门家今日为何耶？”

    “尊瞿昙！婆罗门家今日为舍法。”

    “婆罗门！婆罗门之舍法云何？”

    “尊瞿昙！此处，婆罗门，于布萨日，洗头新著一双劫刍麻衣，涂湿牛粪于地，敷生拘舍草，卧于砂地与火炉之间。其夜，三度起而合掌，归命于火，言：‘我等，舍于尊，舍于尊’，捧多新熟酥油于火，其夜过而布施殊妙之嚼食、啖食于婆罗门。尊瞿昙！婆罗门之舍法者如是。”

    “［婆罗门！］婆罗门之舍法与圣者律之舍法异也。”

    “尊瞿昙！圣者律之舍法云何？当愿尊瞿昙为我说法，云何为圣者律之舍法？”

    “婆罗门！果尔，谛听！善思作意！我当说。”

    “唯然！尊者！”

    婆罗门生闻应答世尊。世尊即说：

    二

    “婆罗门！此处，圣弟子如是思择：‘杀生者于现法于来世皆有恶报’，彼如是思择而断杀生、舍杀生。‘不与取者于现法于来世皆有恶报’，彼如是思择而断不与取、舍不与取。‘欲邪行者于现法于来世皆有恶报’，彼如是思择而断欲邪行、舍欲邪行。‘虚诳语者于现法于来世皆有恶报’，彼如是思择而断虚诳语、舍虚诳语。‘离间语者于现法于来世皆有恶报’，彼如是思择而断离间语、舍离间语。‘粗恶语者于现法于来世皆有恶报’，彼如是思择而［断粗恶语、］舍粗恶语。‘杂秽语者于现法于来世皆有恶报’，彼如是思择而断杂秽语、舍杂秽语。‘贪欲者于现法于来世皆有恶报’，彼如是思择而断贪欲、舍贪欲。‘瞋恚者于现法于来世皆有恶报’，彼如是思择而断瞋恚、舍瞋恚。‘邪见者于现法于来世皆有恶报’，彼如是思择而断邪见、舍邪见。婆罗门！圣者律之舍法如是。”

    三

    “尊瞿昙！婆罗门之舍法与圣者律之舍法异也。尊瞿昙！婆罗门之舍法亦不及此圣者律舍法之十六分之一。妙哉！妙哉！尊瞿昙！［譬如使跌倒者站起，让遮蔽者露出，教道于迷惑者，举灯火于暗中，令有眼者见色。如是，尊瞿昙即以种种之方便，显示其法。我于此处归依尊瞿昙与法与及比丘众，］尊瞿昙容许我为优婆塞，从今以后乃至尽形寿归依。”

    一百六十八　舍法（二）

    一

    “诸比丘！我当说圣之舍法。谛听！［善思作意！”

    “唯然！大德！”

    彼诸比丘应答世尊。世尊即说：］

    “诸比丘！何等为圣之舍法耶？

    二

    诸比丘！此处，圣弟子如是思择：‘杀生者于现法于来世皆有恶报’，彼如是思择而断杀生、离杀生。‘……不与取……欲邪行……虚诳语……离间语……粗恶语……杂秽语……贪欲……瞋恚……邪见者于现法于来世皆有恶报’，彼如是思择而断邪见、舍邪见。

    诸比丘！此乃名之为圣之舍法。”

    一百六十九　伤歌逻

    一

    时，婆罗门伤歌逻者往诣世尊所在之处，至已与世尊相俱交换庆慰，［欢喜铭感之语已坐于一面。］坐于一面之婆罗门伤歌逻白世尊言：

    “瞿昙！何等为此岸，何等为彼岸耶？”

    二

    “婆罗门！杀生者是此岸，离杀生者是彼岸也。婆罗门！不与取者是此岸，离不与取者是彼岸。欲邪行者是此岸，离欲邪行者是彼岸也。虚诳语者是此岸，离虚诳语者是彼岸也。离间语者是此岸，离离间语者是彼岸也。粗恶语者是此岸，离粗恶语者是彼岸也。杂秽语者是此岸，离杂秽语者是彼岸也。贪欲者是此岸，无贪欲者是彼岸也。瞋恚者是此岸，无瞋恚者是彼岸也。邪见者是此岸，正见者彼岸也。

    婆罗门！此是此岸，此是彼岸也。

              人到彼岸少
              众生走岸边
              于正说之法
              行如法之人
              当到达彼岸
              死界甚难超
              贤者弃黑法
              当修习白法
              己入于出家
              远离乐难得
              希求于喜悦
              断诸欲无有
              贤者除心垢
              净化自己身
              因此菩提分
              而正心修善
              不取欣弃执
              光辉漏尽者
              现世般涅槃”

    一百七十　岸

    一

    “诸比丘！我当为汝等说此岸与彼岸。谛听！［善思作意！”

    “唯然！大德！”

    彼诸比丘应答世尊。世尊即说：］

    “诸比丘！何等为此岸，何等为彼岸耶？

    二

    诸比丘！杀生者是此岸，离杀生者是彼岸也。不与取者是此岸，离不与取者是彼岸也。欲邪行者是此岸，离欲邪行者是彼岸也。虚诳语者是此岸，离虚诳语者是彼岸也。离间语者是此岸，离离间语者是彼岸也。粗恶语者是此岸，离粗恶语者是彼岸也。离秽语者是此岸，离杂秽语者是彼岸也。贪欲者是此岸，无贪欲者是彼岸也。瞋恚者是此岸，无瞋恚者是彼岸也。邪见者是此岸，正见者是彼岸也。

    诸比丘！此是此岸，此是彼岸也。

              人到彼岸少
              众生走岸边
              于正说之法
              行如法之人
              当到达彼岸
              死界甚难超
              贤者弃黑法
              当修习白法
              己入于出家
              远离乐难得
              希求于喜悦
              断诸欲无有
              贤者除心垢
              净化自己身
              因此菩提分
              而正心修善
              不取欣弃执
              光辉漏尽者
              现世般涅槃”

    一百七十一　略

    一

    “诸比丘！当知非法与非义，当知法与义；知非法与非义，知法与义已，当随法随义而行。诸比丘！何等为非法与非义耶？

    二

    即：杀生、不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、瞋恚、邪见也。

    诸比丘！此乃名之为非法与非义。

    诸比丘！何等为法与义耶？

    三

    即：离杀生、离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪、无瞋、正见也。

    诸比丘！此乃名之为法与义。

    诸比丘！当知非法与非义，当知法与义；知非法与非义，知法与义已，当随法随义而行。如是所说者，则缘此而说也。”

    一百七十二　迦旃延

    一

    “诸比丘！当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法随义而行。”

    世尊如是说，善逝如是说已，从座而起，入于精舍。

    二

    时，彼诸比丘于世尊离去不久，即思念：

    “友等！世尊如是略说，不分别广义。从座而起，入于精舍，曰：‘诸比丘！当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法随义而行’。谁当可分别世尊所略说、所不分别之广义耶？”

    时，彼诸比丘即思念：

    “彼具寿摩诃迦旃延为师所称赞，为有智之同梵行者所恭敬。彼具寿摩诃迦旃延当能分别世尊所略说、所不分别之广义。我等宜往具寿摩诃迦旃延之处，往已当问此义于具寿摩诃迦旃延。应如具寿摩诃迦旃延之所记，受持之。”

    三

    时，彼诸比丘即前往具寿摩诃迦旃延之处，往已，与具寿摩诃迦旃延相俱交换庆慰，欢喜铭感之语已，坐于一面。坐于一面之彼诸比丘对具寿摩诃迦旃延言：

    “友迦旃延！世尊如是略说而不分别广义，从座而起，入于精舍，曰：‘诸比丘！当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法随义而行’。友！时，我等于世尊离去不久，即思念：‘友等！世尊如是略说，不分别广义，从座而起，入于精舍，曰：“诸比丘！当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法随义而行”。谁可分别世尊所说、所不分别之广义’。友！时，我等即思念：‘彼具寿摩诃迦旃延为师所称赞，为有智之同梵行者所恭敬。彼具寿摩诃旃延当能分别世尊所略说、所不分别之广义。我等宜往具寿摩诃迦旃延之处，往已当问此义于具寿摩诃迦旃延。应如具寿摩诃迦旃延之所说，受持之。’

    具寿摩诃迦旃延请分别。”

    四

    “友等！譬如有人，欲核心、求核心、寻核心而往有大核心之树立，过根、过干，思惟于枝叶当求核心。此事亦如是，具寿等于师现前，世尊过，思惟当问此义于我。友等！世尊是知知、见见，为眼、为智、为法、为梵，为说者、宣说者而现义、与甘露，为法王、如来。汝等往诣世尊之处，询问此义，当如世尊所记，受持之。”

    五

    “友！世尊为如实知知、见见，为眼、为智、为法、为梵，为说者、宣说者而现义、与甘露，为法王、如来也。我等往诣世尊之处，询问此义，如世尊所记，当受持之。然而，具寿摩诃迦旃延为师所称赞，为有智之同梵行者所恭敬。具寿摩诃迦延当能分别世尊所略说、所不分别之广义。请具寿摩诃迦旃延，安易分别。”

    六

    “友等！果尔，谛听！善思作意！我当说。”

    “唯然！友！”

    彼诸比丘应答具寿摩诃迦旃延。具寿摩诃迦旃延即说：

    “友等！世尊略说而不分别广义，从座而起，入于精舍，曰：‘诸比丘！当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法随义而行’。友等！何等为非法耶？何等为法耶？何等为非义耶？何等为义耶？

    七

    友等！杀生者是非法，离杀生者是法也。以诸之杀生为缘而生数多之恶不善法，此乃非义；以离杀生为缘而数多之善法修习圆满者，此乃义也。友等！不与取者是非法，离不与取者是法也。以诸之不与取为缘而生数多之恶不善法者，此乃非义；以离不与取为缘而数多之善法修习圆满者，此乃义也。欲邪行者是非法，离欲邪行者是法也。以诸之欲邪行为缘而生数多之恶不善法者，此乃非义；以离欲邪行为缘而数多之善法修习圆满者，此乃义也。友等！虚诳语者是非法，离虚诳语者是法也。以诸之虚诳语为缘而生数多之恶不善法者，此乃非义；以离虚诳语为缘而数多之善法修习圆满者，此乃义也。友等！离间语者是非法，离离间语者是法也。以诸之离间语为缘而生数多之恶不善法者，此乃非义；以离离间语为缘而数多之善法修习圆满者，此乃义也。友等！粗恶语者是非法，离鹿恶语者是法也。以诸粗恶语为缘而生数多之恶不善法者，此乃非义；以离粗恶语为缘而数多之善法修习圆满者，此乃义也。友等！杂秽语者是非法，离杂秽语者是法也。以诸杂秽语为缘而生数多之恶不善法者，此乃非义；以离杂秽语为缘而数多之善法修习圆满者，此乃义也。友等！贪欲者是非法，无贪者是法也。以诸贪欲为缘而生数多之恶不善法者，此乃非义；以无贪为缘而数多之善法修习圆满者，此乃义也。友等！瞋恚者是非法，无瞋者是法也。以诸之瞋恚为缘而生数多之恶不善法者，此乃非义；以无瞋为缘而数多之善法修习圆满者，此乃义也。友等！邪见者是非法，正见者是法也。以诸邪见为缘而生数多之恶不善法者，此乃非义；以正见为缘而数多之善法修习圆满者，此乃义也。友等！世尊略说而不分别广义，从座而起，入于精舍，曰：‘诸比丘！当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法随义而行’。友等！我了悟世尊所略说、所不分别之广义。友等！复次，汝等若欲往诣世尊之处，询问此义，当如世尊所记受持之。”

    “唯然！大德！”

    彼诸比丘对具寿摩诃迦旃延之所说，欢喜随喜，从座而起，往诣世尊所在之处。至已，礼敬世尊，退坐一面。坐于一面之彼诸比丘白世尊言：

    八

    “大德！世尊略说而不分别广义，从座而起，入于精舍，曰：‘诸比丘！当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法随义而行’。大德！时，我等于世尊离去不久而思念：‘友等！世尊如是略说而不分别广义，从座而起，入于精舍，曰：“诸比丘！当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法随义而行”。谁可分别世尊所略说、所不分别之广义耶？’大德！时，我等即思念：‘彼具寿摩诃迦旃延为师所称赞，为有智之同梵行者所恭敬。彼具寿摩诃迦旃延当能分别世尊所略说、所不分别之广义，我等宜往具寿摩诃迦旃延之处，往已，当问此义于具寿摩诃迦旃延。应如具寿摩诃迦旃延之所记，受持之’。大德！时，我等即往具寿摩诃旃延之处，往已，询问此义于具寿摩诃迦旃延。大德！具寿摩诃迦旃延即以如是之相、如是之句、如是之文而善分别其义。”

    九

    “善哉！善哉！诸比丘！诸比丘！摩诃迦旃延贤明也，诸比丘！摩诃迦旃延有大慧也。诸比丘！汝等若来问此义于我，则我亦如摩诃迦旃延之所记而记。此乃其义，如是当受持。”

    一百七十三　非法

    一

    “诸比丘！当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法随义而行。诸比丘！何等为非法耶？何等为法耶？何等为非义耶？何等为义耶？

    二

    诸比丘！杀生者是非法，离杀生者是法也。以诸杀生为缘而生数多之恶不善法者，此乃非义；以离杀生为缘而生数多之善法修习圆满者，此乃义也。诸比丘！不与取者是非法，离不与取者是法也……。诸比丘！欲邪行者是非法，离欲邪行者是法也……。诸比丘！虚诳语者是非法，离虚诳语者是法也……。诸比丘！离间语者是非法，离离间语者是法也……。诸比丘！粗恶语者是非法，离粗恶语者是法也……。诸比丘！杂秽语者是非法，离杂秽语者是法也……。诸比丘！贪欲者是非法，无贪者是法也……。诸比丘！瞋恚者是非法，无瞋者是法也……。诸比丘！邪见者是非法，正见者是法也。以诸邪见为缘而生数多之不善法者，此乃非义；以正见为缘而生数多之善法修习圆满者，此乃义也。

    三

    诸比丘！当知非法与法，当知非义与义；知非法与法，知非义与义已，当随法随义而行。如是所说者，则缘此而说也。”

    一百七十四　因

    一

    “诸比丘！我说杀生有三种，［谓］因贪、因瞋、因痴也。诸比丘！我说不与取有三种，［谓］因贪、因瞋、因痴也。诸比丘！我说欲邪行有三种，［谓］因贪、因瞋、因痴也。诸比丘！我说虚诳语有三种，［谓］因贪、因瞋、因痴也。诸比丘！我说离间语有三种，［谓］因贪、因瞋、因痴也。诸比丘！我说粗恶语有三种，［谓］因贪、因瞋、因痴也。诸比丘！我说秽语有三种，［谓］因贪、因瞋、因痴也。诸比丘！我说贪欲有三种，［谓］因贪、因瞋、因痴也。诸比丘！我说瞋恚有三种，［谓］因贪、因瞋、因痴也。诸比丘！我说邪见有三种，［谓］因贪、因瞋、因痴也。

    二

    诸比丘！如是，贪者生起业之因缘，瞋者生起业之因缘，痴者生起业之因缘；贪尽者灭尽业之因缘，瞋尽者灭尽业之因缘，痴尽者灭尽业之因缘。”

    一百七十五　出离

    一

    “诸比丘！此法有出离，此法非无出离。诸比丘！云何为此法有出离，此法非无出离耶？

    二

    诸比丘！于杀生者，离杀生者是出离也。［诸比丘！于不与取者，离不与取者是出离也。］诸比丘！于欲邪行者，离欲邪行者出是离也。诸比丘！于虚诳语者，离虚诳语者是出离也。诸比丘！于离间语者，离离间语者是出离也。诸比丘！于粗恶语者，离粗恶语者是出离也。诸比丘！于杂秽语者，离杂秽语者是出离也。诸比丘！于贪欲者，无贪欲者是出离也。诸比丘！于瞋恚者，无瞋恚者是出离也。诸比丘！于邪见者，正见者是出离也。诸比丘！如是，有出离。”

    一百七十六　淳陀

    一

    尔时，世尊住波婆城金师淳陀之奄婆园。时，金师淳陀往诣世尊之处，至已，礼敬世尊，退坐一面。坐于一面之时，世尊对金师淳陀言：

    “淳陀！汝喜乐何等人之净行耶？”

    “大德！西方之婆罗门等持罐，以苔草为花环，事火，水浴而修净行，我即喜乐彼等之净行。”

    “淳陀！云何为西方之婆罗门等持罐，以苔草为花环，事火，水浴而修净行耶？”

    “大德！此处，有西方之婆罗门等持罐，以苔草为花环，事火，水浴，彼等即劝导其弟子曰：‘男子！晨早从卧处而起，触地！若不能触地，则触湿牛粪！若不能触湿牛粪，则触生草！若不能触生草，则事火！若不能事火，则合掌而归命于日轮！若不能合掌归命于日轮，则于日暮时，三度水浴！’大德！如是，西方之婆罗门等持罐，以苔草为花环，事火，水浴而修净行，我即喜乐彼等之净行。”

    “淳陀！西方婆罗门等持罐，以苔草为花环，事火，水浴而修净行，与圣者律之净行异也。”

    “大德！圣者律之净行云何？惟愿大德世尊，为我说法，云何为圣者律之净行？”

    “淳陀！果尔，谛听！善思作意！我当说。”

    “唯然！大德！”

    彼金师淳陀应答世尊。世尊即说：

    二

    “淳陀！身之不净行有三种，语之不净行有四种，意之不净行有三种。

    淳陀！何等为身之不净行有三种耶？

    三

    淳陀！此处，有一类者杀生、暴戾、手血腥，思惟杀害、挝捶，于一切之生类无慈悲也。不与取，在聚落、空地，不与而盗取他人之财物。欲邪行，与有母、有父、有兄弟、有姊妹、有亲属、有守法守护，有夫、受刑，乃至与以华鬘装饰之女人交往。

    淳陀！如是，身之不净行有三种。

    淳陀！何等为语之不净行有四种耶？

    四

    淳陀！此处，有一类者为虚诳语，在公会之中、或在集会之中、或在亲属之中、或在团体之中、或在王家之中，作证人，被唤问，曰：‘男子！言汝所知’；彼不知而言‘知’，知而言‘不知’，不见而言‘见’，见而言‘不见’；如是，为己、或为他、或为少分之利得而故说虚诳。为离间语，为令离间，闻于此处而语于彼处；为令离间，闻于彼处而语于此处；令和合分裂，鼓励分裂；乐部党、欢部党、喜部党，说令作部党之语。为粗恶语，粗暴、粗俗，酷于他人、叱责他人，充满忿怒，说如此不和合之语。为杂秽语，非时说、非实说、非义说、非法说、非律说，说无价值、无譬喻、无边际而不引义利之语于非时。

    淳陀！如是，语之不净行有四种。

    淳陀！何等为意之不净行有三种耶？

    五

    淳陀！此处，有一类者有贪欲，为贪着他人之财物，思‘嗟！令属于他人之物，令属于我’。有瞋心，以瞋意思惟：‘害此等之有情，当缚截灭亡’。有邪见，有颠倒见，思：‘无施、无供施、无烧施、无善恶业之果报，无此世、无他世，无母、无父、无生死之众生，世间之沙门、婆罗门无正作正行者，令此世他世无自证、现证而宣说者’。

    淳陀！如是，意之不净行有三种。

    六

    淳陀！此乃十不善业道也。淳陀！成就此十不善业道者，于晨早从卧处而起，触地亦不净，不触地亦不净也；触湿牛粪亦不净，不触湿牛粪亦不净也；触生草亦不净，不触生草亦不净也；事火亦不净，不事火亦不净也；合掌而归命于日轮亦不净，不合掌而归命于日轮亦不净也；于日暮时止三度水浴亦不净，于日暮时止不三度水浴亦不净也。何以故耶？淳陀！此十不善业道者为不净而作不净。淳陀！因成就此十不善业道而有地狱，有畜生，有饿鬼趣，及有其余之恶趣。

    七

    淳陀！身之净行有三种，语之净行有四种，意之净行有三种。

    淳陀！何等为身之净行有三种耶？

    八

    淳陀！此处；有一类者断杀生、离杀生，弃杖、弃刀，有耻、有慈悲，利益哀愍一切之生类而住。断不与取、离不与取，在聚落、空地，不与不盗取他人之财物。断欲邪行、离欲邪行，不与有母、有父、有兄弟、有姊妹、有亲属、有法守护，有夫、受刑，乃至不与华鬘装饰之女人交往。

    淳陀！如是，身之净行有三种。

    淳陀！何等为语之净行有四种耶？

    九

    淳陀！此处，有一类者断虚诳语、离虚诳语，在公会之中、或在集会之中、或在亲属之中、或在团体之中、或在王家之中，作证人而被唤问，曰：‘男子！言汝所知’，彼不知而言‘不知’，知而言‘知’，不见而言‘不见’，见而言‘见’；如是，不为己、或为他、或为少分之利得而故说虚诳。断离间语、离离间语，不为令离间，闻于此处而语于彼处；不为令离间，闻于彼处而语于此处；不令和合分裂，励和合、乐和合、欢和合、喜和合，说令作和合之语。断粗恶语、离粗恶语，为诸之清美、顺耳、可乐、心乐、优雅，如此多人之可爱、多人之可意之语。断杂秽语、离杂秽语，应时说、真实说、义说、法说、律说，说有价值、有譬喻、有边际而能引义利之语于应时。

    淳陀！如是，语之净行有四种。

    淳陀！何等为意之净行有三种耶？

    一〇

    淳陀！此处，有一类者为无贪，不为贪着他人之财物而思：‘嗟！令属于他人之物，令属于我’。无瞋心，无瞋意思惟：‘令此等之有情，活命于无怨、无害、无恼、安乐’。有正见，无颠倒见，思：‘有施、有供施、有烧施、有善恶业之果报，有此世、有他世，有母、有父、有生死之众生，世间之沙门、婆罗门有正作正行者，令此世他世有自证知，现证而宣说者’。

    淳陀！如是，意之净行有三种。

    一一

    淳陀！此乃十善业道。淳陀！成就此十善业道者，于晨早从卧处而起，触地亦清净，不触地亦清净也；触湿牛粪亦清净，不触湿牛粪亦清净也；触生草亦清净，不触生草亦清净也；事火亦清净，不事火亦清净也；合掌而归命于日轮亦清净，合掌而不归命于日轮亦清净也；于日暮时止三度水浴亦清净，于日暮时止不三度水浴亦清净也。何以故耶？淳陀！此十善业道者为清净而作清净。淳陀！因成就此十善道而有天、有人，及有其余之善趣。”

    一二

    如是所说，金师淳陀即白世尊言：

    “妙哉！妙哉！大德！［譬如使跌倒者站起，使覆蔽者露出，教道于迷者，揭举灯火于暗中，令有眼者见色；如是，世尊即以种种之方便，显示其法。我于此处归依世尊与法与及比丘众。］大德世尊！容许我为优婆塞，从今以后尽形寿归依。”

    一百七十七　生闻

    一

    时，婆罗门生闻往诣世尊所在之处，至已与世尊相互交换庆慰，欢喜铭感之语已退坐一面。坐于一面之婆罗门生闻白世尊言：

    “尊瞿昙！我等婆罗门与布施、作信施，思‘当供此布施于命终之亲属血缘，令命终之亲属血缘受此布施’。尊瞿昙！得供布施于命终之亲属血缘耶？命终之亲属血缘得受布施耶？”

    “婆罗门！若为相应处得供，若非相应处不然。”

    “尊瞿昙！何等为相应处耶？何等为非相应处耶？”

    二

    “婆罗门！此处有人，杀生、不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、有贪欲、有瞋心、有邪见，彼身坏命终而生于地狱。彼即于彼处，依地狱有情之食而活命安住。婆罗门！此乃非相应处，于住彼处者不得受布施。

    三

    婆罗门！复次，此处，有一类者杀生……乃至……有邪见，彼身坏命终而生于畜生。彼即于彼处，依畜生有情之食而活命安住。婆罗门！此乃非相应处，于住彼处者不得受布施。

    四

    婆罗门！复次，此处，有一类者离杀生、离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪欲、无瞋心、有正见，彼身坏命终而生于人之朋辈。彼即于其处，因人食而活命安住。婆罗门！此乃非相应处，于住其处者不得受布施。

    五

    婆罗门！复次，此处有一类者，离杀生……乃至……有正见，彼身坏命终而生于天之朋辈。彼即于彼处因天食而活命安住。婆罗门！此乃非相应处，于住彼处者不得受布施。

    六

    婆罗门！复次，此处有一类者，杀生……乃至……有邪见，彼身坏命终而生饿鬼趣。彼即于彼处，依饿鬼趣有情之食而活命安住，又依此世之朋友、知人、亲属、血缘所施之食而活命安住。婆罗门！此乃相应处也，于住彼处者得受布施。”

    七

    “尊瞿昙！若彼命终之亲属血缘，不生于彼相应处，则谁受其布施耶？”

    “婆罗门！其他命终之亲属血缘，生于彼相应处者，受其布施。”

    “尊瞿昙！若彼命终之亲属血缘，不生于彼相应处，其他命终之亲属血缘亦不生于彼相应处，则谁受其布施耶？”

    “婆罗门！于如是长时，彼相应处无命终亲属血缘之居住者，无有是处。婆罗门！而且，施者非无果。”

    “尊瞿昙即使非相应处亦说分别耶？”

    “婆罗门！我即使非相应处亦说分别。

    婆罗门！此处，有一类者杀生、不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、有贪欲、有瞋心、有邪见，彼施食、饮、衣、乘、鬘、香、涂香、床、宅、灯具于沙门、婆罗门。彼身坏命终而生于象之朋辈，彼即于彼处，受食、饮、鬘、种种庄严。婆罗门！于此世，杀生、不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、有贪欲、有瞋心、有邪见之故，彼身坏命终而生于象之朋辈；又施食、饮、衣、乘、鬘、香、涂香、床、宅、灯具于沙门、婆罗门之故，彼即于彼处，受食、饮、鬘、种种庄严。

    婆罗门！复次，此处，有一类者杀生、不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、有贪欲、有瞋心、有邪见，彼施食、饮、衣、乘、鬘、香、涂香、床、宅、灯具于沙门、婆罗门。彼身坏命终而生于马之朋辈……乃至……生于牛之朋辈……乃至……生于鸡之朋辈，彼即于彼处，受食、饮、鬘、种种庄严。

    婆罗门！于此世，杀生、不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、有贪欲、有瞋心、有邪见之故，彼身坏命终而生于鸡之朋辈；又施食、饮、衣、乘、鬘、香、涂香、床、宅、灯具于沙门、婆罗门之故，彼即于彼处，受食、饮、鬘、种种庄严。

    婆罗门！复次，此处，有一类者离杀生、离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪欲、无瞋心、有正见，彼施食、饮、衣、乘、鬘、香、涂香、床、宅、灯具于沙门、婆罗门。彼身坏命终而生于人之朋辈，彼即于其处，受人之五妙欲。婆罗门！于此世，离杀生、离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪欲、无瞋心、有正见之故，彼身坏命终而生于人之朋辈；又施食、饮、衣、乘、鬘、香、涂香、床、宅、灯具于沙门、婆罗门之故，彼即于其处，受人之五妙欲。

    婆罗门！复次，此处，有一类者离杀生、［离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪欲、无瞋心、］有正见，彼施食、饮、衣、乘、鬘、香、涂香、床、宅、灯具于沙门、婆罗门。彼身坏命终而生于天之朋辈，彼即于彼处，受天之五妙欲。婆罗门！于此世，离杀生、［离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪欲、无瞋心、］有正见之故，彼身坏命终而生于天之朋辈；又施食、饮、衣、乘、鬘、香、涂香、床、宅、灯具于沙门、婆罗门之故，彼即于彼处，受天之五妙欲。

    婆罗门！施者非无果。”

    八

    “希有哉！尊瞿昙！未曾有哉！尊瞿昙！应与布施应为信施，所以者，施者非无果也。”

    “如是，婆罗门！婆罗门！施者非无果也。”

    “妙哉！妙哉！尊瞿昙！［譬如使跌倒者站起，使覆蔽者露出，教道于迷者，揭举灯火于暗中，令有眼者见色；如是，尊瞿昙以种种之方便而显示其法。我于此处，归依尊瞿昙与法及比丘众。］尊瞿昙容许我为优婆塞，从今以后乃至尽形寿归依。”

    第一七　生闻品［毕］

    第十八　善良品

    一百七十八　善良

    一

    “诸比丘！我当说善良与不善。谛听！善思作意。”

    “唯然！大德！”

    彼诸比丘应答世尊。世尊即说：

    二

    “诸比丘！何等为不善耶？

    即杀生、不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、瞋恚、邪见也。

    诸比丘！此乃名之为不善。

    三

    诸比丘！何等为善良耶？

    即离杀生、离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪、无瞋、正见也。

    诸比丘！此乃名之为善良。”

    一百七十九　圣法

    一

    “诸比丘！我当说圣法与非圣法。谛听……乃至……

    二

    诸比丘！何等为非圣法耶？］

    即杀生、［不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、瞋恚、］邪见也。

    诸比丘！此乃名之为非圣法。

    三

    诸比丘！何等为圣法耶？

    即离杀生、［离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪、无瞋、］正见也。

    诸比丘！此乃名之为圣法。”

    一百八十　善

    一

    “诸比丘！我当说善与不善。谛听……乃至……

    二

    诸比丘！何等为不善耶？

    即杀生、［不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、瞋恚、］邪见也。

    诸比丘！此乃名之为不善。

    三

    诸比丘！何等为善耶？

    即离杀生、［离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪、无瞋、］正见也。

    诸比丘！此乃名之为善。”

    一百八十一　义

    一

    “诸比丘！当说义与非义。谛听……乃至……

    二

    诸比丘！何等为非义耶？

    即杀生、［不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、瞋恚、］邪见也。

    诸比丘！此乃名之为非义。

    三

    诸比丘！何等为义耶？

    即离杀生、［离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪、无瞋、］正见也。

    诸比丘！此乃名之为义。”

    一百八十二　法

    一

    “诸比丘！我当说法与非法。谛听……乃至……

    二

    诸比丘！何等为非法耶？

    即杀生、［不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、瞋恚、］邪见也。

    诸比丘！此乃名之为非法。

    三

    诸比丘！何等为法耶？

    即离杀生、［离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪、无瞋、］正见也。

    诸比丘！此乃名之为法。”

    一百八十三　无漏

    一

    “诸比丘！我当说有漏与无漏之法。谛听……乃至……

    二

    诸比丘！何等为有漏法耶？

    即杀生、［不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、瞋恚、］邪见也。

    诸比丘！此乃名之为有漏法。

    三

    诸比丘！何等为无漏法耶？

    即离杀生、［离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪、无瞋、］正见也。

    诸比丘！此乃名之为无漏法。”

    一百八十四　无过

    一

    “诸比丘！我当说有过与无过之法。谛听……乃至……

    二

    诸比丘！何等为有过法耶？

    即杀生、［不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、瞋恚、］邪见也。

    诸比丘！此乃名之为有过法。

    三

    诸比丘！何等为无过法耶？

    即离杀生、离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪、无瞋、］正见也。

    诸比丘！此乃名之为无过法。”

    一百八十五　烦苦

    一

    “诸比丘！我当说烦苦与非烦苦之法。谛听……乃至……

    二

    诸比丘！何等为烦苦法耶？

    即杀生、［不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、瞋恚、］邪见也。

    诸比丘！此乃名之为烦苦法。

    三

    诸比丘！何等为非烦苦法耶？

    即离杀生、［离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪、无瞋、］正见也。

    诸比丘！此乃名之为非烦苦法。”

    一百八十六　积集

    一

    “诸比丘！我当说积集与损减之法。谛听……乃至……

    二

    诸比丘！何等为积集法耶？

    即杀生、［不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、瞋恚、］邪见也。

    诸比丘！此乃名之为积集法。

    三

    诸比丘！何等为损减法耶？

    即离杀生、［离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪、无瞋、］正见也。

    诸比丘！此乃名之为损减法。”

    一百八十七　引苦

    一

    “诸比丘！我当说引苦与引乐之法。谛听……乃至……

    二

    诸比丘！何等为引苦法耶？

    即杀生、［不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、瞋恚、］邪见也。

    诸比丘！此乃名之为引苦法。

    三

    诸比丘！何等为引乐法耶？

    即离杀生、［离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪、无瞋、］正见也。

    诸比丘！此乃名之为引乐法。”

    一百八十八　苦报

    一

    “诸比丘！我当说苦报法与乐报法。谛听！［善思作意。”

    “唯然！大德！”

    彼诸比丘应答世尊。世尊即说：］

    二

    “诸比丘！何等为苦报法耶？

    即杀生、［不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、瞋恚、］邪见也。

    诸比丘！此乃名之为苦报法。

    三

    诸比丘！何等为乐报法耶？

    即离杀生、［离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪、无瞋、］正见也。

    诸比丘！此乃名之为乐报法。”

    第十八　善良品［毕］

    第十九　圣道品

    一百八十九　圣道

    一

    “诸比丘！我当说圣道与非圣道。谛听！［善思作意。”

    “唯然！大德！”

    彼诸比丘应答世尊。世尊即说：］

    二

    “诸比丘！何等为非圣道耶？

    即杀生、［不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、瞋恚、］邪见也。

    诸比丘！此乃名之为非圣道。

    三

    诸比丘！何等为圣道耶？

    即离杀生、［离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪、无瞋、］正见也。

    诸比丘！此乃名之为圣道。”

    一百九十　黑道

    一

    “诸比丘！我当说黑道与白道。谛听……乃至……

    二

    诸比丘！何等为黑道耶？

    即杀生、［不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、瞋恚、］邪见也。

    诸比丘！此乃名之为黑道。

    三

    诸比丘！何等为白道耶？

    即离杀生、［离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪、无瞋、］正见也。

    诸比丘！此乃名之为白道。”

    一百九十一　正法

    一

    “诸比丘！我当说正法与不正法。谛听……乃至……

    二

    诸比丘！何等为不正法耶？

    即杀生、［不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、瞋恚、］邪见也。

    诸比丘！此乃名之为不正法。

    三

    诸比丘！何等为正法耶？

    即离杀生、［离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪、无瞋、］正见也。

    诸比丘！此乃名之为正法。”

    一百九十二　善士法

    一

    “诸比丘！我当说善士法与不善士法。谛听……乃至……

    二

    诸比丘！何等为不善士法耶？

    即杀生、［不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、瞋恚、］邪见也。

    诸比丘！此乃名之为不善士之法。

    三

    诸比丘！何等为善士法耶？

    即离杀生、［离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪、无瞋、］正见也。

    诸比丘！此乃名之为善士法。”

    一百九十三　应起

    一

    “诸比丘！我当说应起与不应起之法。谛听……乃至……

    二

    诸比丘！何等为不应起之法耶？

    即杀生、［不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、瞋恚、］邪见也。

    诸比丘！此乃名之为不应起之法。

    三

    诸比丘！何等为应起之法耶？

    即离杀生、［离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪、无瞋、］正见也。

    诸比丘！此乃之为应起之法。”

    一百九十四　应习

    一

    “诸比丘！我当说应习与不应习之法。谛听……乃至……

    二

    诸比丘！何等为不应习之法耶？

    即杀生、［不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、瞋恚、］邪见也。

    诸比丘！此乃名之为不应习之法。

    三

    诸比丘！何等为应习之法耶？

    即离杀生、［离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪、无瞋、］正见也。

    诸比丘！此乃名之为应习之法。”

    一百九十五　应修习

    一

    “诸比丘！我当说应修习与不应修习之法。谛听……乃至……

    二

    诸比丘！何等为不应修习之法耶？

    即杀生、［不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、瞋恚、］邪见也。

    诸比丘！此乃名之为不应修习之法。

    三

    诸比丘！何等为应修习之法耶？

    即离杀生、［离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪、无瞋、］正见也。

    诸比丘！此乃名之为应修习之法。”

    一百九十六　应多修

    一

    “诸比丘！我当说应多修与不应多修之法……乃至……

    二

    诸比丘！何等为不应多修之法耶？

    即杀生、［不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、瞋恚、］邪见也。

    诸比丘！此乃名之为不应多修之法。

    三

    诸比丘！何等为应多修之法。

    即离杀生、［离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪、无瞋、］正见也。

    诸比丘！此乃名之为应多修之法。”

    一百九十七　应忆念

    一

    “诸比丘！我当说应忆念与不应忆念之法、谛听……乃至……

    二

    诸比丘！何等为不应忆念之法耶？

    即杀生、［不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、瞋恚、］邪见也。

    诸比丘！此乃名之为不应忆念之法。

    三

    诸比丘！何等为应忆念之法耶？

    即离杀生、［离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语无贪、无瞋、］正见也。

    诸比丘！此乃名之为应忆念之法。”

    一百九十八　应现证

    一

    “诸比丘！我当说应现证与不应现证之法。谛听！［善思作意！”

    “唯然！大德！”

    彼诸比丘应答世尊。世尊即说：］

    二

    “诸比丘！何等为不应现证之法耶？

    即杀生、［不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、贪欲、瞋恚、］邪见也。

    诸比丘！此乃名之为不应现证之法。

    三

    诸比丘！何等为应现证之法耶？

    即离杀生、［离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪、无瞋、］正见也。

    诸比丘！此乃名之为应现证之法。”

    第十九　圣道品［毕］

    第二十　人品

    一百九十九　应依附——大福

    一

    “诸比丘！成就十法之人，不应依附。何等为十耶？

    二

    即杀生、不与取、虚诳语、离间语、粗恶语、杂秽语、有贪欲、有瞋心、有邪见也。

    诸比丘！成就此十法之人，不应依附。

    三

    诸比丘！成就十法之人，应依附。阿等为十耶？

    四

    即离杀生、离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪欲、无瞋心、有正见。

    诸比丘！成就此十法之人，应依附。

    五

    诸比丘！成就十法之人，不应亲近……应亲近……

    ……不应敬奉……应敬奉……

    ……不应供养……应供养……

    ……不应称赞……应称赞……

    ……不应尊重……应尊重……

    ……不应恭顺……应恭顺……

    ……不应能成……应能成……

    ……不为清净……为清净……

    ……不为败慢……为败慢……

    ……于慧不能增长……于慧能增长……

    ……积大非福……积大福。何等为十耶？

    六

    即离杀生、离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪欲、无瞋心、有正见也。

    诸比丘！成就此十法之人积大福。”

    第二十　人品

    第四　五十经毕

    第二十一　业所生身品

    二百　地狱、天界（一）

    一

    “诸比丘！成就十法者，随其所赍而堕地狱。何等为十耶？

    二

    诸比丘！此处，有一类者杀生、暴戾、手血腥，思惟杀害、挝捶，于一切之生类无慈悲也。不与取，在聚落、空地，不与而盗取他人之财物。欲邪行，与有母、有父、有兄弟、有姊妹、有亲属、有法守护，有夫、受刑，乃至与华鬘装饰之女人交往。虚诳语，在公会之中、或在集会之中、或在亲属之中、或在团体之中、或在王家之中，为证人而被唤问，曰：‘男子！言汝所知’；彼不知而言‘知’，知而言‘不知’，不见而言‘见’，见而言‘不见’；如是，为己、或为他、或为少分之利得而故说虚诳。为离间语，为使离间，此处闻而语彼处；为使离间，彼处闻而语此处；令和合分裂，鼓励分裂；乐部党、欢部党、喜部党、为作部党之语。为粗恶语，粗暴、粗俗，酷于他人、叱责他人，充满忿怒，说如此不和合之语。为杂秽语，非时说、非实说、非义说、非法说、非律说，说无价值、无譬喻、无边际而不引义利之语于非时。有贪欲，贪着他人之财物，思：‘嗟！令属于他人之物，令属于我’。有瞋心，以瞋恚思惟：‘害此等之有情，当缚截灭亡’。有邪见，有颠倒见，思：‘无施、无供施、无烧施、无善恶业之果报，无此世、无他世，无母、无父、无生死之众生，世间之沙门、婆罗门无正作正行者，令此世他世无自证、现证而宣说者。’

    诸比丘！成就此十法者，随其所赍而堕地狱。

    三

    诸比丘！成就十法者，随其所赍而入天界。何等为十耶？

    四

    诸比丘！此处，有一类者断杀生、离杀生，弃杖、弃刀，有耻、有慈悲，利益哀愍一切之生类而住。断不与取、离不与取，在聚落、空地，不与不盗取他人之财物。断欲邪行、离欲邪行，不与有母、有父、有兄弟、有姊妹、有亲属、有法守护、有夫、受刑，乃至不与华鬘装饰之女人交往。断虚诳语、离虚诳语，在公会之中、或在集会之中、或在亲属之中、或在团体之中、或在王家之中，作证人而被唤问，曰：‘男子！言汝所知’。彼不知而言‘不知’，知而言‘知’，不见而言‘不见’，见而言‘见’；如是，不为己、或为他、或为少分之利得而故说虚诳。断离间语、离离间语，为不令离间，闻于此处而不语于彼处；为不令离间，闻于彼处而不语于此处；不令分裂和合，鼓励和合、乐和合、欢和合、喜和合、作和合之语。断粗恶语、离粗恶语，说如此诸清美、顺耳、可乐、心乐、优雅而为多人之可爱、多人可意之语。断杂秽语、离杂秽语，应时而说、真实说、义说、法说、律说，说有价值、有譬喻、有边际而能引义利之语于应时。无贪，不贪著于他人之财物，不思：‘嗟！属于他人之物，令属于我’。无瞋心，无瞋恚思惟：‘令此等之有情而活命于无怒、无害、无恼、安乐’。有正见，无颠倒见，思：‘有施、有供施、有烧施、有善恶业之果报，有此世、有他世，有母、有父、有生死之众生，世间之沙门、婆罗门有正作正行者，令此世他世有自证知、现证而宣说者。’

    诸比丘！成就此十法者，随其所赍而入天界。”

    二百一　地狱、天界（二）

    二百二　妇女

    一

    “诸比丘！成就十法之妇女，随其所赍而堕地狱。何等为十耶？

    二

    即杀生、不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、有贪欲、有瞋心、有邪见也。

    诸比丘！成就此十法之妇女，随其所赍而堕于地狱。

    三

    诸比丘！成就十法之妇女，随其所赍而入天界。何等为十耶？

    四

    即离杀生、离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪欲、无瞋心、有正见也。

    诸比丘！成就此十法之妇女，随其所赍而入天界。”

    二百三　优婆夷（一）

    一

    “诸比丘！成就十法之优婆夷，随其所赍而堕地狱。何等为十耶？

    二

    即杀生、［不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、有贪欲、有瞋心、］有邪见也。

    诸比丘！成就此十法之优婆夷，随其所赍而堕地狱。

    三

    诸比丘！成就十法之优婆夷，随其所赍而入天界。何等为十耶？

    四

    即离杀生、［离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪欲、无瞋心、］有正见也。

    诸比丘！成就此十法之优婆夷，随其所赍而入天界。”

    二百四　优婆夷（二）

    一

    “诸比丘！成就十法之优婆夷，住家而非无畏。何等为十耶？

    二

    即杀生、不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、有贪欲、有瞋心、有邪见也。

    诸比丘！成就此十法之优婆夷，住家而非无畏。

    三

    诸比丘！成就十法之优婆夷，住家而无畏也。何等为十耶？

    四

    即离杀生、离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪欲、无瞋心、有正见也。

    诸比丘！成就此十法之优婆夷，随其所赍，住家而无畏也。”

    二百五　蛇行法

    一

    “诸比丘！我当说蛇行之法门。谛听！善思作意。”

    “唯然！大德！”

    彼诸比丘应答世尊。世尊即说：

    二

    “诸比丘！何等为蛇行之法门耶？

    诸比丘！有情以业为所有，以业为相续，以业为胎，以业为亲族，以业为归趣，作善恶业而相续之。

    三诸比丘！此处，有一类者杀生、暴戾、手血腥，思惟杀害、挝捶，于一切之生类无慈悲也。彼即以身蛇行、以语蛇行、以意蛇行，彼之身业邪歪，语业邪歪，意业邪歪，趣邪歪，生邪歪。诸比丘！于趣邪歪、生邪歪者，说二趣随一之趣，谓：一向苦之地狱，或蛇行畜生也。诸比丘！何等为蛇行畜生耶？即蛇、蝎、百足、鼬、猫、鼠、枭，与其余之畜生有情，见人则蛇行者也。诸比丘！生类之生者如是，随所作而生，生则受触。诸比丘！如是，说有情者业相续也。

    四

    诸比丘！复次，此处，有一类者杀生……［第二〇五经参照］……欲邪行……虚诳语……离间语……粗恶语……杂秽语……有贪欲……有瞋心……有邪见，有颠倒见，思：‘无施、无供施、无烧施、无善恶之果报，无此世、无他世，无母、无父、无生死之众生，于世间之沙门、婆罗门无正作正行者，令此世他世无自证知、现证而宣说者’。彼即以身蛇行、以语蛇行、以意蛇行，彼之身业邪歪，语业邪歪，意业邪歪，趣邪歪，生邪歪也。诸比丘！于趣邪歪、生邪歪者，说二趣随一之趣，谓：一向苦之地狱，或蛇行畜生也。诸比丘！何等为蛇行畜生耶？即蛇、蝎、百足、鼬、猫、鼠、枭，与其余之畜生有情，见人则蛇行者也。诸比丘！生类之生者如是，随所作而生，生则受触。诸比丘！如是，说有情者业相续也。

    诸比丘！有情以业为所有，以业为相续，以业为胎，以业为亲族，以业为归趣，作善恶业而相续之。

    五

    诸比丘！此处，有一类者断杀生、离杀生，弃杖、弃刀，有耻、有慈悲，利益哀愍一切之生类而住。彼即身不蛇行、语不蛇行、意不蛇行，彼之身业正直，语业正直，意业正直，趣正直，生正直。诸比丘！于趣正直、生正直者，说二趣随一之趣，谓：一向乐之天界，或高贵刹帝利之大家、婆罗门之大家、居士大家，富饶、有大财、大受用物，多金银、多财物、多财谷也。诸比丘！生类之生如是，随所作而生，生则受触。诸比丘！如是，说有情者业之相续也。

    六

    诸比丘！复次，此处，有一类者断不与取、离不与取……断欲邪行、离欲邪行……断虚诳语、离虚诳语……断离间语、离离间语……断粗恶语、离粗恶语……断杂秽语、离杂秽语……无贪……无瞋……有正见，无颠倒见，思：‘有施、有供施、有烧施、有善恶业之果报，有此世、有他世，有母、有父、有生死之众生，于世间之沙门、婆罗门有正作正行者，令此世他世有自证知、现证而宣说者’。彼即身不蛇行、语不蛇行、意不蛇行，彼之身业正直，语业正直，意业正直，趣正直，生正直也。诸比丘！于趣正直、生正直者，说二趣随一之趣，谓：一向乐之天界，或高贵刹帝利之大家、婆罗门之大家、居士大家，富饶、有大财、大受用物，多金银、多财物、多财谷也。诸比丘！如是，生类之生如是，随所作而生，生则受触。诸比丘！如是，说有情者业之相续也。

    诸比丘！有情以业为所有，以业为相续，以业为胎，以业为亲族，以业为归趣，作善恶之业而相续之。

    诸比丘！此乃蛇行之法门也。”

    二百六　摩尼珠

    一

    “诸比丘！所思、所作、所积集之业若不受［报］，则我不说其消灭，彼现法或未来或次第生起者亦如是。诸比丘！所思、所作、所积集之业若不受［报］，则我不说作苦之边际。诸比丘！此中，依不善之思惟，引苦、苦报之身业过失有三种；依不善之思惟，引苦、苦报之语业过失有四种；依不善之思惟，引苦、苦报之意业过失有三种。

    诸比丘！云何为依不善之思惟，引苦、苦报之身业过失有三种耶？

    二

    诸比丘！此处，有一类者杀生、暴戾、手血腥，思惟杀害、挝捶，于一切之生类无慈悲也。不与取，在聚落、空地，不与盗取他人之财物。欲邪行，与有母、有父、有兄弟、有姊妹、有亲属、有法守护，有夫、受刑，乃至与以华鬘装饰之女人交往。

    诸比丘！如是，依不善之思惟，引苦、苦报之身业过失有三种。

    诸比丘！云何为依不善之思惟，引苦、苦报之语业过失有四种耶？

    三

    诸比丘！此处，有一类者虚诳语，在公会之中、或在集会之中、或在亲属之中、或在团体之中、或在王家之中，为证人而被唤问，曰：‘男子！言汝所知。’彼不知而言‘知’，知而言‘不知’，不见而言‘见’，见而言‘不见’；如是，为己、或为他、或为少分之利得而故说虚诳、离间语。为使离间，于此处闻而语于彼处，为使离间，于彼处闻而语于此处；令和合分裂、鼓励分裂，乐部党、欢部党、喜部党、作部党之语。为粗恶语，粗暴、粗俗而酷于他人，叱责他人，充满忿怒，说如此不和合之语。为杂秽语，非时说、非实说，说无价值、无譬喻、无边际而不引义利之语于非时。

    诸比丘！如是，依不善之思惟，引苦、苦报之语业过失有四种。

    诸比丘！云何依不善之畏惟，引苦、苦报之意业过失有三耶？

    四

    诸比丘！此处，有一类者有贪欲，贪著于他人之财物，思：‘嗟！属于他人之物，令属于我。’有瞋心，以瞋恚思惟：‘害此等之有情，当缚截灭亡。’有邪见，有颠倒见，思：‘无施、无供施、无烧施、无善恶之果报，无此世、无他世，无母、无父、无生死之众生，于世间之沙门、婆罗门无正道正行者，令此世他世无自证知、现证而宣说者。’

    诸比丘！如是，依不善之思惟，引苦、苦报之意业过失有三种。

    五

    诸比丘！依三种身业过失不善思惟之有情，身坏命终则生于恶生、恶趣、堕处、地狱。诸比丘！依四种语业过失不善思惟之有情，身坏命终则生于恶生、恶趣、堕处、地狱。诸比丘！依三种意业过失不善思惟之有情，身坏命终则生于恶生、恶趣、堕处、地狱。

    六

    诸比丘！譬如掷于空中之圆满摩尼珠，随堕而善安立。诸比丘！如是，依三种身业过失不善思惟之有情，身坏命终则生于恶生、恶趣、堕处、地狱；依四种语业过失不善思惟之有情，身坏命终则生于恶生、恶趣、堕处、地狱；依三种意业过失不善思惟之有情，身坏命终则生于恶生、恶趣、堕处、地狱。

    七

    诸比丘！所思、所作、所积集之业，若不受［报］，则我不说其消灭，彼现法或未来或次第生起者亦如是。诸比丘！所思、所作、所积集之业，若不受［报］，则我不说作苦之边际。诸比丘！此中，依善之思惟，引乐、乐报之身业成就有三种；依善之思惟，引乐、乐报之语业成就有四种；依善之思惟，引乐乐报之意业成就有三种。

    诸比丘！云何为依善之思惟，引乐、乐报之身业成就有三种耶？

    八

    诸比丘！此处，有一类者断杀生、离杀生，弃杖、弃刀、有耻、有慈悲、利益哀愍一切之生类而住。断不与取、离不与取，在聚落、空地，不与不盗取他人之财物。断欲邪行、离欲邪行，不与有母、有父、有兄弟、有姊妹、有亲属、有法守护、有夫、受刑，乃至不与华鬘装饰之女人交往。

    诸比丘！如是，依善之思惟，引乐、乐报之身业成就有三种。

    诸比丘！云何为依善之思惟，引乐、乐报之语业成就有四种耶？

    九

    诸比丘！此处，有一类者断虚诳语、离虚诳语，在公会之中、或在集会之中、或在亲属之中、或在团体之中、或在王家之中，为证人而被唤问，曰：‘男子！言汝所知。’彼不知而言‘不知’，知而言‘知’，不见而言‘不见’，见而言‘见’；如是，不为己、或为他、或为少分之利得而故说虚诳。断离间语、离离间语，不为令离间，于此处闻而不语于彼处，不为令离间，于彼处闻而不语于此处；令分裂和合，说鼓励和合、乐和合、欢和合、喜和合、作和合之语。断粗恶语、离粗恶语，说如是诸之清美、耳顺、可乐、心乐、优雅而多人之可爱、多人可意之语。断杂秽语、离杂秽语，应时说、真实说，义说、法说、律说，应时而说有价值、有譬喻、有边际而能引义利之语。

    诸比丘！如是，依善之思惟，引乐、乐报之语业成就有四种。

    诸比丘！云何为依善之思惟，引乐、乐报之意业成就有三种耶？

    一〇

    诸比丘！此处，有一类者无贪，不贪著于他人之财物，不思：‘嗟！属于他人之物，令属于我。’无瞋心，无瞋恚思惟：‘令此等之有情，当活命于无怨、无害、无恼、安乐。’有正见，无颠倒见，思：‘有施、有供施、［有烧施、有善恶业之果报，有此世、有他世，有母、有父、有生死之众生，于世间之沙门，婆罗门有正道正行者，令此世他世有证知、现证而宣说者。’

    诸比丘！如是，依善之思惟，引乐、乐报之意业成就有三种。

    一一

    诸比丘！依三种身业成就善思惟之有情，身坏命终而生于善趣、天世。诸比丘！依四种语业成就善思惟之有情，身坏命终而生于善趣、天世。诸比丘！依三种意业成就善思惟之有情，身坏命终而生于善趣、天世。

    一二

    诸比丘！譬如掷于空中之圆满摩尼珠，随堕而善安立。诸比丘！如是，依三种身业成就善思惟之有情，身坏命终而生于善趣、天世，依四种语业成就善思惟之有情，身坏命终而生于善趣、天世，依三种意业成就善思惟之有情，身坏命终而生于善趣、天世。

    一三

    诸比丘！所思、所作、所积集之业，若不受［报］，则我不说其消灭，彼现法或未来或次第生起者亦如是。诸比丘！所思、所作、所积集之业，若未受［报］，则我不说作苦之边际。”

    二百七　思

    一

    “诸比丘！所思、所作、所积集之业，若不受［报］，则我不说其消灭，彼现法或未来或次第生起者亦如是。诸比丘！所思、所作、所积集之业，若未受［报］，则我不说作苦之边际。诸比丘！此中，依不善之思惟，引苦、苦报之身业过失有三种；依不善之思惟，引苦、苦报之语业过失有四种；依不善之思惟，引苦、苦报之意业过失有三种。

    诸比丘！云何为依不善之思惟，引苦、苦报之身业过失有三种耶？……乃至……［前经参照］……

    诸比丘！如是，依不善之思惟，引苦、苦报之身业过失有三种。

    诸比丘！云何为依不善之思惟，引苦、苦报之语业过失有四种耶？……乃至……

    诸比丘！如是，依不善之思惟，引苦、苦报之语业过失有四种。

    诸比丘！云何为依不善之思惟，引苦、苦报之意业过失有三种耶？……乃至……

    诸比丘！如是，依不善之思惟，引苦、苦报之意业过失有三种。

    二

    诸比丘！依三种身业过失不善思惟之有情，身坏命终而生于恶生、恶趣、堕处、地狱。诸比丘！依四种语业［过失不善思惟之有情，身坏命终而生于恶生、恶趣、堕处、地狱。］诸比丘！依三种意业过失不善思惟之有情，身坏命终而生于恶生、恶趣、堕处、地狱。

    三

    诸比丘！所思、所作、所积集之业，若不受［报］，则我不说其消灭，彼现法或未来或次第生起者亦如是。诸比丘！所思、所作、所积集之业，若不受［报］，则我不说作苦之边际。诸比丘！此中，依善之思惟，引乐、乐报之身业成就有三种；依善之思惟，引乐、乐报之语业成就有四种；依善之思惟，引乐、乐报之意业成就有三种。

    诸比丘！云何为依善之思惟，引乐、乐报之身业成就有三种耶？……乃至……

    诸比丘！如是，依善之思惟，引乐、乐报之身业成就有三种。

    诸比丘！云何为依善之思惟，引乐、乐报之语业成就有四种耶？……乃至……

    诸比丘！如是，依善之思惟，引乐、乐报之语业成就有四种。

    诸比丘！云何为依善之思惟，引乐、乐报之意业成就有三种耶？……乃至……

    诸比丘！如是，依善之思惟，引乐、乐报之意业成就有三种。

    四

    诸比丘！依三种身业成就善思惟之有情，身坏命终而生于善趣、天世。诸比丘！依四种语业成就善思惟之有情，身坏命终而生于善趣、天世。］诸比丘！依三种意业成就善思惟之有情，身坏命终而生于善趣、天世……乃至……”

    二百八　业所生身

    一

    “诸比丘！所思、所作、所积集之业，若不受［报］，则我不说其消灭，彼现法或未来或次第生起者亦如是。诸比丘！所思、所作、所积集之业，若不受［报］，则我不说作苦之边际。诸比丘！彼圣弟子，如是以离贪、离瞋、不痴、正知、正念而慈俱行之心，遍满一方而住。如是，第二、第三、第四［方］、上、下、横、遍，于一切处、一切世界，以与慈俱行，极广、甚大、无量、无怨、无害之心，遍满而住。彼如是了知：‘前我心微小，未修善，今我心无量，已善修也；诸有量之业，于此处无限、无量’。诸比丘！汝等于意云何，若此童子，已自幼少修习慈心解脱，应作恶业耶？”

    “不也，大德！”

    “不作恶业而应受苦耶？”

    “不也，大德！大德！若不作恶业，云何受苦！”

    二

    “诸比丘！不论男女当俱修习此慈心解脱。诸比丘！男女俱［于命终之时］，不可持此身而去，诸比丘！此为可死而以心为因；彼如是了知‘前我依业所生身而作之恶业者，皆受于此［世］，不使后有’。诸比丘！如是，比丘内观，若能修习慈心解脱，则资于不还果，但未通达更上之解脱。

    三

    以悲俱行之心……以喜俱行之心……以舍俱行之心，遍满于一方而住。如是，第二、第三、第四［方］、上、下、横、遍，于一切处、一切世界，以与慈俱行，极广、甚大、无量、无怨、无害之心，遍满而住。彼如是了知：‘前我心微小，未修善，今我心无量，已善修也；诸有量之业，于此处无限、无量’。诸比丘！汝等于意云何，若此童子，已自幼少修习舍心解脱，应作恶业耶？”

    “不也，大德！”

    “不作恶业而应受苦耶？”

    “不也，大德！大德！若不作恶业，云何受苦！”

    四

    “诸比丘！不论男女当俱修习此舍心解脱。诸比丘！男女俱［于命终之时］，不可持此身而去，诸比丘！此为可死而以心为因；彼如是了知‘前我依业所生身而作之恶业者，皆受于此［世］，不使后有’。诸比丘！如是，比丘内观，若能修习舍心解脱，则资于不还果，但未通达更上之解脱。”

    二百九　婆罗门

    一

    时，有一婆罗门，往诣世尊之处，至已，与世尊相俱交换庆慰，欢喜铭感之语已，坐于一面。坐于一面之彼婆罗门白世尊言：

    “尊瞿昙！有何因、何缘，此处一类之有情，身坏命终而生于恶生、恶趣、堕处、地狱耶？”

    “婆罗门！依非法行、不正行，如是，此处一类之有情，身坏命终而生于恶生、恶趣、堕处、地狱。”

    “尊瞿昙！复次，有何因、何缘，此处一类之有情，身坏命终而生于善趣、天世耶？”

    “婆罗门！依如法行、正直行，如是，此处一类之有情，身坏命终而生于善趣、天世。”

    “我不悟尊瞿昙所略说之广义。尊瞿昙，愿如是说法，我可得了悟尊瞿昙所略说之广义。”

    “婆罗门！果尔，谛听！善思作意！我当说。”

    “唯然！尊者！”

    彼婆罗门应诺世尊。世尊即说：

    二

    “婆罗门！身之非法行、不正行有三种，语之非法行、不正行有四种，意之非法行、不正行有三种。

    婆罗门！云何为身之非法行、不正行有三种耶？……乃至……［第二〇六经参照］……

    婆罗门！如是，身之非法行、不正行有三种。

    婆罗门！云何为语之非法行、不正行有四种耶？……乃至……

    婆罗门！如是，语之非法行、不正行有四种。

    婆罗门！云何为意之非法行、不正行有三种耶？……乃至……

    婆罗门！如是，意之非法行、不正行有三种。

    婆罗门！如是，依非法行、不正行，如是，此处一类之有情，身坏命终而生于恶生、恶趣、堕处、地狱。

    三

    婆罗门！身之如法行、正直行有三种，语之如法行、正直行有四种，意之如法行、正直行有三种。

    婆罗门！云何为身之如法行、正直行有三种耶？……乃至……

    婆罗门！如是，身之如法行、正直行有三种。

    婆罗门！云何为语之如法行、正直行有四种耶？……乃至……

    婆罗门！如是，语之如法行、正直行有四种。

    婆罗门！云何为意之如法行、正直行有三种耶？……乃至……

    婆罗门！如是，意之如法行、正直行有三种。

    婆罗门！如是，依如法行、正直行，如是，此处一类之有情，身坏命终而生于善趣、天世。”

    “妙哉！妙哉！尊瞿昙！［譬如使跌倒者站起，让覆蔽者露出，教道于迷者，揭举灯火于暗中，令有眼者见色。如是，尊瞿昙以种种之方便，显示其法。我于此处归依尊瞿昙与法及比丘众。］尊瞿昙，容许我为优婆塞，从今以后，乃至尽形寿归依。”

    第二十一　业所生身品［毕］

    ［广说］

    二百十　十法

    一

    “诸比丘！成就十法者，随其所赍而堕于地狱。何等为十耶？

    二

    即杀生、不与取、欲邪行、虚诳语、离间语、粗恶语、杂秽语、有贪欲、有瞋心、有邪见也。

    诸比丘！成就此十法者，随其所赍而堕于地狱。

    三

    诸比丘！成就十法者，随其所赍而升于天界。何等为十耶？

    四

    即离杀生、离不与取、离欲邪行、离虚诳语、离离间语、离粗恶语、离杂秽语、无贪欲、无瞋心、有正见也。

    诸比丘！成就此十法者，随其所赍而升于天界。”

    二百十一　二十法

    一

    “诸比丘！成就二十法者，随其所赍而堕于地狱。何等为二十耶？

    二

    即自杀生，劝他杀生。自不与取，劝他不与取。自欲邪行，劝他欲邪行。自虚诳语，劝他虚诳语。自离间语，劝他离间语。自粗恶语，劝他粗恶语。自杂秽语，劝他杂秽语。自有贪欲，劝他有贪欲。自有瞋心，劝他有瞋恚。自有邪见，劝他有邪见。

    诸比丘！成就此二十法者，随其所赍而堕于地狱。

    三

    诸比丘！成就二十法者，随其所赍而升于天界。何等为二十耶？

    四

    即自离杀生，劝他离杀生。自离不与取，劝他离不与取。自离欲邪行，劝他离欲邪行。自离虚诳语，劝他离虚诳语。自离离间语，劝他离离间语。自离粗恶语，劝他离粗恶语。自离杂秽语，劝他离杂秽语。自无贪欲，劝他无贪欲。自无瞋心，劝他无瞋恚。自有正见，劝他有正见。

    诸比丘！成就此二十法者，随其所赍而升于天界。”

    二百十二　三十法

    一

    “诸比丘！成就三十法者，随其所赍而堕于地狱。何等为三十耶？

    二

    即自杀生，劝他杀生，许可杀生。自不与取，劝他不与取，许可不与取。自欲邪行，劝他欲邪行，许可欲邪行。自虚诳语，劝他虚诳语，许可虚诳语。自离间语，劝他离间语，许可离间语。自粗恶语，劝他粗恶语，许可粗恶语。自杂秽语，劝他杂秽语，许可杂秽语。自有贪欲，劝他有贪欲，许可贪欲。自有瞋心，劝他有瞋恚，许可瞋恚。自有邪见，劝他有邪见，许可邪见。

    诸比丘！成就此三十法者，随其所赍而堕于地狱。

    三

    诸比丘！成就三十法者，随其所赍而升于天界。何等为三十耶？

    四

    即自离杀生，劝他离杀生，许可离杀生。自离不与取，劝他离不与取，许可离不与取。自离欲邪行，劝他离欲邪行，许可离欲邪行。自离虚诳语，劝他离虚诳语，许可离虚诳语。自离离间语，劝他离离间语，许可离离间语。自离粗恶语，劝他离粗恶语，许可离粗恶语。自离杂秽语，劝他离杂秽语，许可离杂秽语。自无贪欲，劝他无贪欲，许可无贪。自无瞋心，劝他无瞋恚，许可无瞋。自有正见，劝他有正见，许可正见。

    诸比丘！成就此三十法者，随其所赍而升于天界。”

    二百十三　四十法

    一

    “诸比丘！成就四十法者，随其所赍而堕于地狱。何等为四十耶？

    二

    即自杀生，劝他杀生，许可杀生，赞叹杀生。自不与取，劝他不与取，许可不与取，赞叹不与取。自欲邪行，劝他欲邪行，许可欲邪行，赞叹欲邪行。自虚诳语，劝他虚诳语，许可虚诳语，赞叹虚诳语。自离间语，劝他离间语，许可离间语，赞叹离间语。自粗恶语，劝他粗恶语，许可粗恶语，赞叹粗恶语。自杂秽语，劝他杂秽语，许可杂秽语，赞叹杂秽语。自有贪欲，劝他有贪欲，许可贪欲，赞叹贪欲。自有瞋心，劝他有瞋恚，许可瞋恚，赞叹瞋恚。自有邪见，劝他有邪见，许可邪见，赞叹邪见。

    诸比丘！成就此四十法者，随其所赍而堕于地狱。

    三

    诸比丘！成就四十法者，随其所赍而升于天界。何等为四十耶？

    四

    即自离杀生，劝他离杀生，许可离杀生，赞叹离杀生。自离不与取，劝他离不与取，许可离不与取，赞叹离不与取。自离欲邪行，劝他离欲邪行，许可离欲邪行，赞叹离欲邪行。自离虚诳语，劝他离虚诳语，许可离虚诳语，赞叹离虚诳语。自离离间语，劝他离离间语，许可离离间语，赞叹离离间语。自离粗恶语，劝他离粗恶语，许可离粗恶语，赞叹离粗恶语。自离杂秽语，劝他离杂秽语，许可离杂秽语，赞叹离杂秽语。自无贪欲，劝他无贪欲，许可无贪，赞叹无贪。自无瞋心，劝他无瞋恚，许可无瞋，赞叹无瞋。自有正见，劝他有正见，许可正见，赞叹正见。

    诸比丘！成就此四十法者，随其所赍而升于天界。”

    二百十四　损害

    “诸比丘！成就十法者，损害、根绝自己……不损害、不根绝自己……

    诸比丘！［成就］二十法……

    诸比丘！［成就］三十法……

    诸比丘！成就四十法者，损害、根绝自己……不损害、不根绝自己……”

    二百十五　恶生．善趣

    “诸比丘！成就十法，如此之一类有情，身坏命终而生于恶生、恶趣、堕处、地狱……如此之一类有情，身坏命终而生于善趣、天世……

    诸比丘！［成就］二十法……

    诸比丘！［成就］三十法……

    诸比丘！成就四十法，如此之一类有情，身坏命终而生于恶生、恶趣、堕处、地狱……如此之一类有情，身坏命终而生于善趣、天世……”

    二百十六　贤愚

    “诸比丘！成就十法者，当知为愚人也……当知为贤人也……

    诸比丘！［成就］二十法……

    诸比丘！［成就］三十法……

    诸比丘！成就四十法者，当知为愚人也……当知为贤人也……诸比丘！成就此四十法者，当知为贤人也。”

    贪品

    二百十七　不净想

    一

    “诸比丘！为了知贪［欲］，应修习十法。何等为十耶？

    二

    即不净想、死想、食违逆想、一切世间不欢喜想、无常想、无常即苦想、苦即无我想、断想、离贪想、灭尽想也。

    诸比丘！为了知贪［欲］，应修习此十法。

    三

    诸比丘！为了知贪［欲］，应修习十法。何等为十耶？

    四

    即无常想、无我想、食违逆想、一切世间不欢喜想、骨想、虫啖想、青瘀想、穿孔想、膨胀想，［腐败想］也。

    诸比丘！为了知贪［欲］，应修习此十法。”

    二百十八　正见

    一

    “诸比丘！为了知贪［欲］，应修习十法。何等为十耶？

    二

    即正见、正思惟、正语、正业、正命、正精进、正念、正定、正智、正解脱也。

    诸比丘！为了知贪［欲］，应修习此十法。”

    二百十九　遍知

    一

    “诸比丘！为遍知贪［欲］……为遍尽［贪欲］……为断［贪欲］……为尽［贪欲］……为灭［贪欲］……为离贪［贪欲］……为灭尽［贪欲］……为寂灭［贪欲］……为弃舍［贪欲］……为定弃［贪欲］，应修习此十法。

    二

    ［诸比丘！］为了知瞋［恚］……［愚］痴……忿……恨……覆……恼……嫉……悭……谄……诳……傲……愤发……慢……过慢……憍……［为了知］放逸……为遍知［瞋恚］……为遍尽……为断……为尽……为灭……为离贪……为灭尽……为寂灭……为弃舍……为定弃［瞋恚……］，应修习此十法。”

    十集毕
汉译南传大藏经第 25 册 No. 0007 增支部经典(第11卷-第12卷)

    十一　集

    第一　依止品

    一　何义

    一

    时，具寿阿难往诣世尊之处，至已，礼敬世尊，坐于一面。坐于一面之具寿阿难白世尊言：

    “大德！善戒者以何为义，以何为功德耶？”

    “阿难！善戒者以不悔为义，以不悔为功德。”

    “大德！又，不悔者以何为义，以何为功德耶？”

    “阿难！不悔者以欢悦为义，以欢悦为功德。”

    “大德！又，欢悦者以何为义，以何为功德耶？”

    “阿难！欢悦者以喜为义，以喜为功德。”

    “大德！又，喜者以何为义，以何为功德耶？”

    “阿难！喜者以止为义，以止为功德。”

    “大德！又，止者以何为义，以何为功德耶？”

    “阿难！止者以乐为义，以乐为功德。”

    “大德！又，乐者以何为义，以何为功德耶？”

    “阿难！乐者以定为义，以定为功德。”

    “大德！又，定者以何为义，以何为功德耶？”

    “阿难！定者以如实智见为义，以如实智见为功德。”

    “大德！又，如实智见者以何为义，以何为功德耶？”

    “阿难！如实智见者以厌患为义，以厌患为功德。”

    “大德！又，厌患者以何为义，以何为功德耶？”

    “阿难！厌患者以离贪为义，以离贪为功德。”

    “大德！又，离贪者以何为义，以何为功德耶？”

    “阿难！离贪者以解脱智见为义，以解脱智见为功德。

    二

    阿难！如是，善戒者以不悔为义，以不悔为功德；不悔者以欢悦为义，以欢悦为功德；欢悦者以喜为义，以喜为功德；喜者以止为义，以止为功德；止者以乐为义，以乐为功德；乐者以定为义，以定为功德；定者以如实智见为义，以如实智见为功德；如实智见者以厌患为义，以厌患为功德；厌患者以离贪为义，以离贪为功德；离贪者以解脱智见为义，以解脱智见为功德。阿难！如是，善戒者次第而趣于最胜。”

    二　思

    一

    “诸比丘！持戒、具戒者，不可思：‘我得不悔’。诸比丘！依于法，持戒、具戒者得不悔。

    诸比丘！不悔者，不可思：‘我得欢悦’。诸比丘！依于法，不悔者得欢悦。

    诸比丘！欢悦者，不可思：‘我得喜’。诸比丘！依于法，欢悦者得喜。

    诸比丘！于意有喜者，不可思：‘我得止于身’。诸比丘！依于法，于意有喜者得止于身。

    诸比丘！于身有止者，不可思：‘我觉乐’。诸比丘！依于法，于身有止者觉乐。

    诸比丘！于乐者，不可思：‘我得定心’。诸比丘！依于法，于乐者得定心。

    诸比丘！得定者，不可思：‘我如实知见’。诸比丘！依于法，得定者如实知见。

    诸比丘！如实知见者，不可思：‘我厌患’。诸比丘！依于法，如实知见者厌患。

    诸比丘！厌患者，不可思：‘我离贪’。诸比丘！依于法，厌患者离贪。

    诸比丘！离贪者，不可思：‘我现证解脱智见’。诸比丘！依于法，离贪者现证解脱智见。

    二

    诸比丘！如是，离贪者以解脱智见为义，以解脱智见为功德；厌患者以离贪为义，以离贪为功德；如实智见者以厌患为义，以厌患为功德；定者以如实智见为义，以如实智见为功德。乐者以定为义，以定为功德；止者以乐为义，以乐为功德；喜者以止为义，以止为功德；欢悦者以喜为义，以喜为功德；不悔者以欢悦为义，以欢悦为功德；善戒者以不悔为义，以不悔为功德。诸比丘！如是，法生法，法圆满法，自此岸导至彼岸。”

    三　所依（一）

    一

    “诸比丘！破戒、坏戒者，害不悔之所依；无不悔、坏不悔者，害欢悦之所依；无欢悦、坏欢悦者，害喜之所依；无喜、坏喜者，害止之所依；无止、坏止者，害乐之所依；无乐、坏乐者，害正定之所依；无正定、坏正定者，害如实智见之所依；无如实智见、坏如实智见者，害厌患之所依；无厌患、坏厌患者，害离贪之所依；无离贪、坏离贪者，害解脱智见之所依。

    二

    诸比丘！譬如枝叶毁坏之树，其幼芽不能完成圆满，皮、材、心不能完成圆满。诸比丘！如是，破戒、坏戒者，害不悔之所依；无不悔、坏不悔者，［害欢悦之所依；无欢悦、坏欢悦者，害喜之所依；无喜、坏喜者，害止之所依；无止、坏止者，害乐之所依；无乐、坏乐者，害正定之所依；无正定、坏正定者，害如实智见之所依；无如实智见、坏如实智见者，害厌患之所依；无厌患、坏厌患者，害离贪之所依；无离贪、坏离贪者，］害解脱智见之所依。

    三

    诸比丘！持戒、具戒者，具足不悔之所依；有不悔、具足不悔者，具足欢悦之所依；有欢悦、具足欢悦者，具足喜之所依；有喜、具足喜者，具足止之所依；有止、具足止者，具足乐之所依；有乐、具足乐者，具足正定之所依；有正定、具足正定者，具足如实智见之所依；有如实智见、具足如实智见者，具足厌患之所依；有厌患、具足厌患者，具足离贪之所依；有离贪、具足离贪者，具足解脱智见之所依。

    四

    诸比丘！譬如枝叶具足之树，其幼芽完成圆满，皮、材、心完成圆满。诸比丘！持戒、具戒者，具足不悔之所依；有不悔、具足不悔者，［具足欢悦之所依；有欢悦、具足欢悦者，具足喜之所依；有喜、具足喜者，具足止之所依；有止、具足止者，具足乐之所依；有乐、具足乐者，具足正定之所依；有正定、具足正定者，具足如实智见之所依；有如实智见、具足如实智见者，具足厌患之所依；有厌患、具足厌患者，具足离贪之所依；有离贪、具足离贪者，］具足解脱智见之所依。”

    四　所依（二）

    一

    尔时，具寿舍利弗告诸比丘言：

    “友等！诸比丘！”

    “友！”

    彼诸比丘应诺具寿舍利弗。具寿舍利弗即说：

    二

    “友等！破戒、坏戒者，害不悔之所依；无不悔、坏不悔者，害欢悦之所依；无欢悦、坏欢悦者，害喜之所依；无喜、坏喜者，害止之所依；无止坏止者害乐之所依；无乐、坏乐者，害正定之所依；无正定、坏正定者，害如实智见之所依；无如实智见、坏如实智见者，害厌患之所依；无厌患、坏厌患者，害离贪之所依；无离贪、坏离贪者，害解脱智见之所依。

    三

    友等！譬如枝叶毁坏之树，其幼芽不能完成圆满，皮、材、心不能完成圆满。友等！如是，破戒、坏戒者，害不悔之所依；无不悔、坏不悔者，［害欢悦之所依；无欢悦、坏欢悦者，害喜之所依；无喜、坏喜者，害止之所依；无止、坏止者，害乐之所依；无乐、坏乐者，害正定之所依；无正定、坏正定者，害如实智见之所依；无如实智见、坏如实智见者，害厌患之所依；无厌患、坏厌患者，害离贪之所依；无离贪、坏离贪者，］害解脱智见之所依。

    四

    友等！持戒、具戒者，具足不悔之所依；有不悔、具足不悔者，具足欢悦之所依；有欢悦、具足欢悦者，具足喜之所依；有喜、具足喜者，具足止之所依；有止、具足止者，具足乐之所依；有乐、具足乐者，具足正定之所依；有正定、具足正定者，具足如实智见之所依；有如实智见、具足如实智见者，具足厌患之所依；有厌患、具足厌患者，具足离贪之所依；有离贪、具足离贪者，具足解脱智见之所依。

    五

    友等！譬如枝叶具足之树，其幼芽完成圆满，皮、材、心完成圆满。友等！如是，持戒、具戒者，具足不悔之所依；有不悔、具足不悔者，［具足欢悦之所依；有欢悦、具足欢悦者，具足喜之所依；有喜、具足喜者，具足止之所依；有止、具足止者，具足乐之所依；有乐、具足乐者，具足正定之所依；有正定、具足正定者，具足如实智见之所依；有如实智见、具足如实智见者，具足厌患之所依；有厌患、具足厌患者，［具足离贪之所依；有离贪、具足离贪者，］具足解脱智见之所依。”

    五　所依（三）

    一

    尔时，具寿阿难告诸比丘言……乃至……

    二

    “友等！破戒、坏戒者，害不悔之所依；无不悔、坏不悔者，害欢悦之所依；无欢悦、坏欢悦者，害喜之所依；无喜、坏喜者，害止之所依；无止、坏止者，害乐之所依；无乐、坏乐者，害正定之所依；无正定、坏正定者，害如实智见之所依；无如实智见坏如实智见者，害厌患之所依；无厌患、坏厌患者，害离贪之所依；无离贪、坏离贪者，害解脱智见之所依。

    三

    友等！譬如枝叶毁坏之树，其幼芽不能完成圆满，皮、肤、心不能完成圆满。友等！如是，破戒、坏戒者，害不悔之所依；无不悔、坏不悔者，［害欢悦之所依；无欢悦、坏欢悦者，害喜之所依；无喜、坏喜者，害止之所依；无止、坏止者，害乐之所依；无乐、坏乐者，害正定之所依；无正定、坏正定者，害如实智见之所依；无如实智见、坏如实智见者，害厌患之所依；无厌患、坏厌患者，害离贪之所依；无离贪、坏离贪者，］害解脱智见之所依。

    四

    友等！持戒、具戒者，具足不悔之所依；有不悔、具足不悔者，具足欢悦之所依；有欢悦、具足欢悦者，具足喜之所依；有喜、具足喜者，具足止之所依；有止、具足止者，具足乐之所依；有乐、具足乐者，具足正定之所依；有正定、具足正定者，具足如实智见之所依；有如实智见、具足如实智见者，具足厌患之所依；有厌患、具足厌患者，具足离贪之所依；有离贪、具足离贪者，具足解脱智见之所依。

    五

    友等！譬如枝叶具足之树，其幼芽完成圆满，皮、材、心完成圆满。友等！如是，持戒、具戒者，具足不悔之所依；有不悔、具足不悔者，［具足欢悦之所依；有欢悦、具足欢悦者，具足喜之所依；有喜、具足喜者，具足止之所依；有止、具足止者，具足乐之所依；有乐、具足乐者，具足正定之所依；有正定、具足正定者，具足如实智见之所依；有如实智见、具足如实智见者，具足厌患之所依；有厌患、具足厌患者，［具足离贪之所依；有离贪、具足离贪者，］具足解脱智见之所依。”

    六　难

    一

    “诸比丘！比丘若骂詈呵责同梵行者、诽谤圣者，契理契机，无不堕入十一难中随一之难。何等为十一耶？

    二

    即未证得者不能证得，已证得者失，无正法明，于正法有增上慢，修梵行者不欣，犯随一之杂染罪，弃学而还俗，病于重患，颠狂乱心，蒙昧而命终，身坏命终而后生于恶生、恶趣、堕处、地狱。

    诸比丘！比丘若骂詈呵责同梵行者、诽谤圣者，契理契机，无不堕入此十一难中随一之难。”

    七　想（一）

    一

    时，具寿阿难往诣世尊之处，至已，礼敬世尊，坐于一面。坐于一面之具寿阿难白世尊言：

    大德！比丘可获得如是之三昧耶？谓：于地无地想，于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，见、闻、觉、知、得、求，于意所寻亦无想，然有想也。

    二

    “阿难！比丘可获得如是之三昧，谓：于地无地想，于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”

    三

    “大德！云何比丘可获得如是之三昧耶？谓：于地无地想……乃至……于意所寻亦无想，而有知也。”

    四

    “阿难！此处，比丘有如是之想：‘此乃寂静也，此乃殊妙也，谓：一切行之寂止，一切依之定弃、爱尽、离贪、灭尽、涅槃也’。阿难！若能如是，比丘乃获得如是之三昧，谓：于地无地想，于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非非想处无非想非非想处想，于此世无此世想，于他世无他世想，见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”

    八　想（二）

    一

    时，具寿阿难欢喜随喜世尊之所说，从座而起，礼敬世尊，作右绕，往具寿舍利弗之处。往已与具寿舍利弗相俱交换庆慰，欢喜铭感之语已，坐于一面。坐于一面之具寿阿难对具寿舍利弗言：

    “友舍利弗！比丘可获得如是之三昧耶？谓：于地无地想，［于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，］见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”

    二

    “友阿难！比丘可获得如是之三昧，谓：于地无地想，［于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，］见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”

    三

    “友舍利弗！云何比丘可获得如是之三昧耶？谓：于地无地想，［于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，］见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”

    四

    “友阿难！此处，比丘有如是之想：‘此乃寂静，此乃殊妙也，谓：一切行之寂止，一切依之定弃、爱尽、离贪、灭尽、涅槃也’。友阿难！若能如是，比丘乃获得如是之三昧，谓：于地无地想，于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”

    五

    “希有哉！友！未曾有哉！友！所以者师与弟子，于最胜句，义与义、文与文，相合相会而不违背也。友！我今往诣世尊之处，询问此义，世尊亦如具寿舍利弗，以如是之句、如是之文，记如是之义。希有哉！友！未曾有哉！友！所以者师与弟子，于最胜句，义与义、文与文，相合相会而不违背也。”

    九　作意

    一

    时，具寿阿难往诣世尊之处，至已，礼敬世尊，坐于一面。坐于一面之具寿阿难白世尊言：

    “大德！比丘可获得如是之三昧耶？谓：眼不作意，色不作意，耳不作意，声不作意，鼻不作意，香不作意，舌不作意，味不作意，身不作意，所触不作意，地不作意，水不作意，火不作意，风不作意，空无边处不作意，识无边处不作意，无所有处不作意，非想非非想处不作意，此世不作意，他世不作意，见、闻、觉、知、得、求，以意所寻不作意，而作意也。”

    二

    “阿难！比丘可获得如是之三昧，谓：眼不作意，色不作意，耳不作意，声不作意，鼻不作意，香不作意，舌不作意，味不作意，身不作意，所触不作意，地不作意，水不作意，火不作意，风不作意，空无边处不作意，识无边处不作意，无所有处不作意，非想非非想处不作意，此世不作意，他世不作意，见、闻、觉、知、得、求，以意所寻不作意，而作意也。”

    三

    “大德！云何比丘可获得如是之三昧耶？谓：眼不作意，色不作意，［耳不作意，声不作意，鼻不作意，香不作意，舌不作意，味不作意，身不作意，所触不作意，地不作意，水不作意，火不作意，风不作意，空无边处不作意，识无边处不作意，无所有处不作意，非想非非想处不作意，此世不作意，他世不作意，］见、闻、觉、知、得、求，以意所寻不作意，而作意也。”

    四

    “阿难！此处，比丘如是作意：‘此乃寂静也，此乃殊妙也。谓：一切行之寂行，一切依之定弃、爱尽、离贪、灭尽、涅槃也’。阿难！若能如是，比丘乃获得如是之三昧，谓：眼不作意，色不作意，耳不作意，声不作意，鼻不作意，香不作意，舌不作意，味不作意，身不作意，所触不作意，地不作意，水不作意，火不作意，风不作意，空无边处不作意，识无边处不作意，无所有处不作意，非想非非想处不作意，此世不作意，他世不作意，见、闻、觉、知、得、求，以意所寻不作意，而作意也。”

    十　诜陀

    一

    尔时，世尊住那梨聚落之揵祁精舍。时，具寿诜陀往诣世尊之处，至已，礼敬世尊，坐于一面。坐于一面之时，世尊对具寿诜陀言：

    二

    “诜陀！作良马之静虑，勿作未调马之静虑。

    诜陀！何等为未调马之静虑耶？

    三

    诜陀！未调马系于槽而思虑谷草。何以故耶？诜陀！未调马系于槽而不思念：

    ‘今日调马师令我作何事耶？我能作耶？’彼乃系于槽而思虑谷草。诜陀！如是，此处，一类之人如未调之马者，在阿兰若、在树下、在空闲处，其心缠于欲贪、制于欲贪而住，不如实了知已生欲贪之出离，彼藏欲贪于内而静虑、沉思、深虑、观想。其心缠于瞋恚……缠于惛眠……缠于掉悔……缠于疑惑、制于疑惑而住，不如实了知已生疑惑之出离，彼藏疑惑于内而静虑、沉思、深虑、观想。彼依止于地而静虑，依止于水而静虑，依止于火而静虑，依止于风而静虑，依止于空无边处而静虑，依止于识无边处而静虑，依止于无所有虑而静虑，依止于非想非非想处而静虑，依止于此世而静虑，依止于他世而静虑，见、闻、觉、知、得、求，依止于以意所寻而静虑。

    诜陀！如是乃未调马之静虑也。

    诜陀！何等为良马之静虑耶？

    四

    诜陀！贤良马系于槽而不思虑谷草。何以故耶？诜陀！贤良马系于槽而思念：

    ‘今日调马师令我作何事耶？我能作耶？’彼乃系于槽而不思虑谷草。诜陀！贤良马，若受鞭，则观如债、如束缚、如压制、如恶运。诜陀！如是贤人良马者在阿兰若、在树下、在空闲处，其心不缠于欲贪、不制于欲贪而住，如实了知已生欲贪之出离。其心不缠于瞋恚……不缠于惛眠……不缠于掉悔……不缠于疑惑、不制于疑惑而住，如实了知已生疑惑之出离。彼不依止于地而静虑，不依止于水而静虑，不依止于火而静虑，不依止于风而静虑，不依止于空无边处而静虑，不依于识无边处而静虑，不依止于无所有处而静虑，不依止于非想非非想处而静虑，不依止于此世而静虑，不依止于他世而静虑，见、闻、觉、知、得、求，不依止于以意所寻而静虑，然静虑也。

    诜陀！如是，静虑之贤人良马者，遥远之帝释、梵天、生主等诸天亦归命也。

              归命人良马
              归命最胜人
              汝静虑所依
              我等难了知”

    五

    如是所说，具寿诜陀即白世尊言：

    “大德！云何为依静虑而贤人良马静虑，彼不依止于地而静虑，不依止于水而静虑，不依止于火而静虑，不依止于风而静虑，不依止于空无边处而静虑，不依止于识无边处而静虑，不依止于无所有处而静虑，不依止于非想非非想处而静虑，不依止于此世而静虑，不依止于他世而静虑，见、闻、觉、知、得、求，不依止于以意所寻而静虑，然静虑耶？大德！复次，云何为静虑之贤人良马者，遥远之帝释、梵天、生主等诸天亦归命耶？

              归命人良马
              归命最胜人
              汝静虑所依
              我等难了知”

    六

    “诜陀！此处，贤人良马者，于地调伏地想，于水调伏水想，于火调伏火想，于风调伏风想，于空无边处调伏空无边处想，于识无边处调伏识无边处想，于无所有处调伏无所有处想，于非想非非想处调伏非想非非想处想，于此世伏调此世想，于他世调伏他世想，见、闻、觉、知、得、求，于以意所寻调伏想。诜陀！如是依静虑而贤人良马者，不依止于地而静虑，不依止于水而静虑，不依止于火而静虑，不依止于风而静虑，不依止于空无边处而静虑，不依于识无边处而静虑，不依止于无所有处而静虑，不依止于非想非非想处而静虑，不依止于此世而静虑，不依止于他世而静虑，见、闻、觉、知、得、求，不依止于以意所寻而静虑，然静虑也。诜陀！复次，如是静虑之贤人良马者，遥远之帝释、梵天、生主等诸天亦归命也。

              归命人良马
              归命最胜人
              汝静虑所依
              我等难了知”

    十一　孔雀林

    一

    尔时，世尊住王舍城之孔雀林异学园。此时，世尊告诸比丘言：

    “诸比丘！”

    “大德！”

    彼诸比丘应诺世尊。世尊即说：

    二

    “诸比丘！成就三法之比丘，毕竟究竟、毕竟安稳、毕竟梵行、毕竟究尽，而为人天中之最胜也。何等为三耶？

    三

    即无学之戒蕴、无学之定蕴、无学之慧蕴也。

    诸比丘！成就此三法之比丘，毕竟究竟、毕竟安稳、毕竟梵行、毕竟究尽，而为人天中之最胜也。

    四

    诸比丘！复次，成就其他三法之比丘，毕竟究竟、毕竟安稳、毕竟梵行、毕竟究尽，而为人天中之最胜也。何等为三耶？

    五

    即神变示导、记心示导、教诫示导也。

    诸比丘！成就此三法之比丘，毕竟究竟、毕竟安稳、毕竟梵行、毕竟究尽，而为人天中之最胜也。

    六

    诸比丘！复次，成就其他三法之比丘，毕竟究竟、毕竟安稳、毕竟梵行、毕竟究尽，而为人天中之最胜也。何等为三耶？

    七

    即正见、正智、正解脱也。

    诸比丘！成就此三法之比丘，毕竟究竟、毕竟安稳、毕竟梵行、毕竟究尽，而为人天中之最胜也。

    八

    诸比丘！成就二法之比丘，毕竟究竟、毕竟安稳、毕竟梵行、毕竟究尽，而为人天中之最胜也。何等为二耶？

    九

    即明、行也。

    诸比丘！成就此二法之比丘，毕竟究竟、毕竟安稳、毕竟梵行、毕竟究尽，而为人天中之最胜也。

    一〇

    诸比丘！梵天常生童子亦说此偈：

              种姓于人中
              刹帝利最胜
              明行具足者
              人天中最胜

    诸比丘！梵天常生童子，善偈诵、非恶诵，善说［偈］、非恶说，

    引义利、非不引义利，我所许可也。诸比丘！我亦如是说：

              种姓于人中
              刹帝利最胜
              明行具足者
              人天中最胜”

    第一　依止品［毕］

    摄颂曰：

            （一）何义、（二）思、
            （三～五）三之所依、（六）难、
            （七～八）想、（九）作意、
            （一〇）诜陀、（一一）孔雀林。

    第二　忆念品

    十二　摩诃男（一）

    一

    尔时，世尊住释氏国迦毗罗卫城之尼拘律园。其时，众多之比丘作世尊之衣，言：“三月后作衣竟，世尊乃游行人间。”释子摩诃男闻：“众多之比丘作世尊之衣，言：‘三月后作衣竟，世尊乃游行人间。’”时，释子摩诃男往诣世尊之处，诣已，礼敬世尊，坐于一面，坐于一面之释子摩诃男白世尊言：

    “大德！我闻：‘众多之比丘作世尊之衣，言：“三月后作衣竟，世尊乃游行人间。”’大德！我等于种种住之间，当以何等之住而住耶？”

    二

    “善哉！善哉！摩诃男！摩诃男！汝等往诣如来之处而问：‘大德！我等于种种住之间，当以何等之住而住耶？’则汝相应于善男子之间也。摩诃男！若信则能成，若不信则不然；若发勤则能成，若懈怠则不然；若系念则能成，若妄念则不然；若得定则能成，若不得定则不然；若慧则能成，若不得慧则不然。

    三

    摩诃男！此处，汝当忆念如来，曰：‘如是，彼世尊是应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊也’。摩诃男！圣弟子忆念如来之时，心不缠于贪欲、心不缠于瞋恚、心不缠于愚痴，其时，依如来而心正直也。摩诃男！圣弟子若心正直，则得义明、得法明、得法所引之欢悦；若欢悦，则喜生；若意喜，则身轻安也；若身轻安，则受乐；若乐，心则得定。摩诃男！故曰：圣弟子在不平等之众生中，得平等而住；在瞋恚之众生中，无瞋而住；具足闻法，修习念佛。

    四

    摩诃男！复次，当忆念法，曰：‘世尊所善说之法，为现见、非时，来观、引导，而为智者之所内证也。’摩诃男！圣弟子忆念法之时，心不缠于贪欲、心不缠于瞋恚、心不缠于愚痴，其时，依法而心正直也。摩诃男！圣弟子，若心正直，则得义明、得法明、得法所引之欢悦；若欢悦，则喜生；若意喜，则身轻安也；若身轻安，则受乐；若乐，心则得定。摩诃男！故曰：圣弟子在不平等之众生中，得平等而住；瞋恚之众生中，无瞋而住；具足闻法，修习念法。

    五

    摩诃男！复次，当忆念僧伽，曰：‘世尊之弟子众善行者，世尊之弟子众正直行者，世尊之弟子众正理行者，世尊之弟子众和敬行者，谓：四双八辈也。此世尊之弟子众为应请、极应请、应供施、应合掌、世间之无上福田也’。摩诃男！圣弟子忆念僧伽之时，心不缠于贪欲、心不缠于瞋恚、心不缠于愚痴，其时，依僧伽而心正直。摩诃男！圣弟子若心正直，则得义明、得法明、得法所引之欢悦；若欢悦，则喜生；若意喜，则身轻安也；若身轻安，则受乐；若乐，心则得定。摩诃男！故曰：圣弟子在不平等之众生中，得平等而住；在瞋恚之众生中；无瞋而住；具足闻法，修习念僧。

    六

    摩诃男！复次，当自忆念戒，曰：‘即无缺、不穿、无杂、无染、自在而为智者之所称赞，无执取，资三昧’。摩诃男！圣弟子忆念［自］戒之时，心不缠于贪欲、心不缠于瞋恚、心不缠于愚痴，其时，依戒而心正直。摩诃男！圣弟子若心正直，则得义明、得法明、得法所引之欢悦；若欢悦，则喜生；若意喜，则身轻安也；若身轻安，则受乐；若乐，心则得定。摩诃男！故曰：圣弟子在不平等之众生中，得平等而住；在瞋恚之众生中，无瞋而住；具足闻法，修习念戒。

    七

    摩诃男！复次，当自忆念弃舍，曰：‘利哉！益哉！我在缠于悭吝垢秽之众生中，以远离悭吝垢秽之心住家，常施，亲手施、喜弃舍，相应于乞，喜分布布施’。摩诃男！圣弟子忆念弃舍之时，心不缠于贪欲、心不缠于瞋恚、心不缠于愚痴，其时，依弃舍而心正直。摩诃男！圣弟子若心正直，则得义明、得法明、得法所引之欢悦；若欢悦，则喜生；若意喜，则身轻安；若身轻安，则受乐；若乐，则心得定。摩诃男！故曰：圣弟子在不平等之众生中，得平等而住；在瞋恚之众生中，无瞋而住；具足闻法，修习念舍。

    八

    摩诃男！复次，当忆念诸天，曰：‘有四大王天、有忉利天、有夜摩天、有兜率天、有化乐天、有他化自在天、有梵众天、更有余天。彼诸天死没于此处而往生于彼处，所成就之信我亦有；彼诸天，死没［于此处］而往生于彼处，所成就之戒我亦有；彼诸天，死没于此处而往生于彼处，所成就之闻我亦有；彼诸天，死没于此处而往生于彼处，所成就之弃舍我亦有；彼诸天，死没于此处而往生于彼处，所成就之慧我亦有。’摩诃男！圣弟子自忆念彼诸天之信、戒、闻、弃舍、慧之时，心不缠于贪欲、心不缠于瞋恚、心不缠于愚痴，其时，依诸天而心正直。摩诃男！圣弟子若心正直，则得义明、得法明、得法所引之欢悦；若欢悦，则喜生；若意喜，则身轻安；若身轻安，则受乐；若乐，则心得定。摩诃男！故曰：圣弟子在不平等之众生中，得平等而住；在瞋恚之众生中，无瞋而住；具足闻法，修习念天。”

    十三　摩诃男（二）

    一

    尔时，世尊住释氏国迦毗罗卫城之尼拘律园。其时，释子摩诃男病愈，而病愈不久。其时，众多之比丘作世尊之衣，言：“三月后作衣竟，世尊乃游行人间。”［释子摩诃男闻：“众多之比丘，作世尊之衣，言：‘三月后作衣竟，世尊乃游行人间。’”］时，释子摩诃男往诣世尊之处，诣已，礼敬世尊，坐于一面，坐于一面之释子摩诃男白世尊言：

    “大德！我闻：‘众多之比丘，作世尊之衣，言：“三月后作衣竟，世尊乃游行人间。”’大德！我等于种种住之间，当以何等之住而住耶？”

    二

    “善哉！善哉！摩诃男！摩诃男！汝等往诣如来之处而问：‘大德！我等于种种住之间，当以何等之住而住耶？’则汝相应于善男子之问也。摩诃男！若信则能成，若不信则不然；若发勤则能成，若懈怠则不然；若系念则能成，若妄念则不然；若得定则能成，若不得定则不然；若慧则能成，若不得慧则不然。

    摩诃男！依此五法而更应修习六法。

    三

    摩诃男！此处，汝当忆念如来，曰：‘如是，彼世尊是［应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、］天人师、世尊也。’摩诃男！圣弟子忆念如来之时，心不缠于贪欲、心不缠于瞋恚、心不缠于愚痴，其时，依如来而心正直。摩诃男！圣弟子若心正直，则得义明、得法明、得法所引之欢悦；若欢悦，则喜生；若意喜，则身轻安；若身轻安，则受乐；若乐，心则得定。摩诃男！此念佛者，行亦当修习、住亦当修习、坐亦当修习、卧亦当修习、作事业亦当修习、住于子等纷乱之家亦当修习。

    四

    摩诃男！复次，当忆念法……乃至……当忆念僧伽……乃至……当忆念戒……乃至……当忆念弃舍……乃至……当忆念诸天，曰：‘有四大王天、［有忉利天、有夜摩天、有兜率天、有化乐天、有他化自在天、有梵众天、］更有余天。彼诸天死没于此处而往生于彼处，所成就之信我亦有；［彼诸天，死没于此处而往生于彼处，所成就之］戒［我亦有；彼诸天死没于此处而往生于彼处，所成就之］闻［我亦有；彼诸天死没于此处而往生于彼处，所成就之］弃舍［我亦有；］彼诸天死没于此处而往生于彼处，所成就之慧，我亦有。’摩诃男！圣弟子自忆念彼诸天之信、戒、闻、弃舍、慧之时，心不缠贪欲、心不缠瞋恚、心不缠愚痴，其时，依诸天而心正直。摩诃男！圣弟子若心正直，则得义明、得法明、得法所引之欢悦；若欢悦，则喜生；若意喜，则身轻安；若身轻安，则受乐；若乐，心则得定。摩诃男！此念天者，行亦当修习、住亦当修习、坐亦当修习、卧亦当修习、作事业亦当修习、住子等纷乱之家亦当修习。”

    十四　难提

    一

    尔时，世尊住释氏国迦毗罗卫城之尼拘律园。其时，世尊于舍卫城，将入雨安居。释氏难提闻：“世尊于舍卫城，将入雨安居。”时，释氏难提乃思念：

    “我宜于舍卫城入雨安居，于彼处行事业，且时时得见世尊。”

    时，世尊于舍卫城入雨安居；释子难提亦于舍卫城入雨安居，于彼处行事业，且时时得见世尊。

    二

    其时，众多之比丘作世尊之衣，言：“三月后作衣竟，世尊乃游行人间。”释氏难提闻：“众多之比丘作世尊之衣，言：‘三月后作衣竟，世尊乃游行人间。’”时，释氏难提往诣世尊之处，诣已，礼敬世尊，坐于一面。坐于一面之释子难提白世尊而言：

    “大德！我闻：‘众多之比丘作世尊之衣，言：“三月后作衣竟，世尊乃游行人间。”’大德！我等于种种住之间，当以何等之住而住耶？”

    三

    “善哉！善哉！难提！难提！汝等往诣如来之处而问：‘大德！我等于种种住之间，当以何等之住而住耶？’则汝相应于善男子之间也。难提！若有信则能成，若无信则不然；若持戒则能成，若破戒则不然；若发勤则能成，若懈怠则不然；若系念则能成，若妄念则不然；若得定则能成，若不得定则不然；若有慧则能成，若无慧则不然。

    难提！依此六法，更应于五法系念于内。

    四

    难提！当忆念如来，曰：‘如是，彼世尊是应供、正等觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊也。’难提！如是，应系念如来于内。

    五

    难提！复次，当忆念法，曰：‘世尊所善说之法是现见、非时、来观、引导，而为智者所内证也。’难提！如是，当系念法于内。

    六

    难提！复次，当忆念善友，曰：‘利哉！益哉！我有善友，哀愍、欲义利、引导、教诫。’难提！如是，当系念善友于内。

    七

    难提！复次，当忆念弃舍，曰：‘利哉！益哉！我于为悭吝垢秽所缠之众生中，以远离悭吝垢秽之心住家，常施、亲手施，喜弃舍，相应于乞，喜分布布施。’难提！如是，当系念弃舍于内。

    八

    难提！复次，当忆念诸天，曰：‘超越抟食诸天之朋辈，有生于意所成身之诸天，彼等自见无有所办，已作不再积集。’难提！譬如非时解脱之比丘，自见无有所辨，已作不再积集。难提！如是，超越抟食诸天之朋辈，有生于意所成身之诸天，彼等自见无有所辨，已作不再积集。难提！如是，当系念诸天于内。

    难提！如是，成就十一法之圣弟子断恶不善法而不取。难提！譬如覆瓶吐水不还吞，放火于干草原，燃已不还燃。如是，难提！成就此十一法之圣弟子断恶不善法而不取。”

    十五　须菩提

    一

    时，具寿须菩提与一有信比丘俱，往诣世尊之处，诣已，礼敬世尊，坐于一面。坐于一面之时，世尊言具寿须菩提：

    “须菩提！此比丘之名为何耶？”

    “大德！此比丘即名之为信，为有信优婆塞之子，有信从家出而出家也。”

    “须菩提！所谓此比丘信为有信优婆塞之子，有信从家出而出家，即可知其信之标识耶？”

    “世尊！是时，善逝！是时。世尊说有信者信之标识，果尔，我了知此比丘是否相应于其信之标识。”

    “须菩提！果尔，谛听！善思作意。我当说。”

    “唯然！大德！”

    具寿须菩提应诺世尊。世尊即说：

    二

    “须菩提！此处，比丘具戒，为波罗提木叉之律仪所防护，正行、所行处具足而住，于微小之罪见怖畏，受持而学学处。须菩提！比丘具戒，［为波罗提木叉之律仪所防护，正行、所行处具足而住，于微小之罪见怖畏，］受持而学学处者，须菩提！此乃有信者信之标识也。

    三

    须菩提！复次，比丘为多闻，持所闻，积集所闻，如所宣说诸法之初善、中善、后善及文、义具足之教法，显示纯一、圆满、清净之梵行，多闻、受持如是诸法，以言通利，以意观察，以见善通达。须菩提！比丘为多闻，［持所闻，积集多闻，如所宣说诸法之初善、中善、后善及文、义具足之教法，显示纯一、圆满、清净之梵行，多闻、受持如是诸法，以言通利，以意观察，］以见善通达者，须菩提！此乃有信者信之标识也。

    四

    须菩提！复次，比丘有善友、善朋、善辈。须菩提！比丘有善友、善朋、善辈者，须菩提！此乃有信者信之标识也。

    五

    须菩提！复次，比丘为从顺，成就从顺事法，堪忍，善受教诫。须菩提！比丘为从顺，成就从顺事法，堪忍，善受教诫者，须菩提！此乃有信者信之标识也。

    六

    须菩提！复次，比丘于同梵行者之贵贱事业，善巧而不懈怠，成就所应于此之思量，能作、能调。须菩提！比丘于同梵行者之贵贱事业，善巧而不懈怠，成就所应于此之思量，］能作、能调者，须菩提！此乃有信者信之标识也。

    七

    须菩提！复次，比丘乐法，爱语，于胜法、胜律有广大之欢悦。须菩提！比丘乐法，爱语，于胜法、胜律有广大之欢悦者，须菩提！此乃有信者信之标识也。

    八

    须菩提！复次，比丘发勤而住，断不善法，为具足善法而有所努力，勇健坚固，于诸之善法而不舍其轭担。须菩提！比丘发勤而住，［断不善法，为具足善法而有所努力，勇健坚固，］于诸善法而不舍其轭担者，须菩提！此乃有信者信之标识也。

    九

    须菩提！复次，比丘随乐欲而得四静虑增上心之现法乐住，得而不艰难，得而不梗涩，须菩提！比丘随乐欲而得四静虑增上心之现法乐住，得而不艰难，得而不梗涩者，须菩提！此乃有信者信之标识也。

    一〇

    须菩提！复次，比丘随念种种之宿住，谓：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、多坏劫、多成劫、多成坏劫，我于彼处，名如是、姓如是、种姓如是、食如是、受乐苦如是、寿限如是，从彼处没，往生于彼处；在彼处，名如是、姓如是、种姓如是、食如是、受乐苦如是、寿限如是，从彼处没，来生于此处。如是随念种种之宿住与其相、状。须菩提！比丘随念种种之宿住，谓：一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、多坏劫、多成劫、多成坏劫，我于彼处，名如是、姓如是、种姓如是、食如是、受乐苦如是、寿限如是，从彼处没，往生于彼处；在彼处，名如是、姓如是、种姓如是、食如是，受乐苦如是、寿限如是，从彼处没，来生于此处也。］如是随念种种之宿住与其相、状者，须菩提！此乃有信者信之标识也。

    一一

    须菩提！复次，比丘以清净超人之天眼，见有情之死、生，了知有情随业而受劣、胜、美、丑、善趣、恶趣，谓：‘嗟！此诸有情成就身恶行、成就语恶行、成就意恶行，诽谤圣者，有邪见，取邪见之业，身坏命终而往生于恶生、恶趣、堕处、地狱。嗟！又，此诸有情成就身善行、成就语善行、成就意善行，不诽谤圣者，有正见，取正见之业，身坏命终而往生于善趣、天世’。如是以清净超人之天眼，见有情之死、生，了知有情随业而受劣、胜、美、丑、善趣、恶趣。须菩提！比丘以清净超人之天眼，［见有情之死、生，了知有情随业而受劣、胜、美、丑、善趣、恶趣，谓：‘嗟！此诸有情成就身恶行、成就语恶行、成就意恶行，诽谤圣者，有邪见，取邪见之业，身坏命终而往生于恶生、恶趣、堕处、地狱。嗟！又，此诸有情成就身善行、成就语善行、成就意善行，不诽谤圣者，有正见，取正见之业，身坏命终而往生于善趣、天世’。如是以清净超人之天眼，见有情之死、生，］了知有情随业而受劣、胜、美、丑、善趣、恶趣者，须菩提！此乃有信者信之标识也。

    一二

    须菩提！复次，比丘依诸漏已尽而无漏之心解脱、慧解脱，于现法自证知、现证、具足而住。须菩提！比丘依诸漏已尽而［无漏之心解脱、慧解脱，于现法自证知、］现证、具足而住者，须菩提！此乃有信者信之标识也。”

    一三

    对如是所说，具寿须菩提白世尊言：

    “大德！如世尊所说之有信者信之标识，于此比丘可得见，于此等当知相应于此比丘。

    大德！此比丘具戒，为波罗提木叉之律仪所防护，正行、所行处具足而住，于微小之罪见怖畏，受持而学学处。

    大德！此比丘为多闻，持所闻，积集所闻，如所宣说诸法之初善、中善、后善及文、义具足之教法，显示纯一、圆满、清净之梵行，多闻、受持如是诸法，以言通利，以意观察，以见善通达。

    大德！此比丘有善友、善朋、善辈。

    大德！此比丘从顺，成就从顺事法，堪忍，善受教诫。

    大德！此比丘于同梵行者之贵贱事业，善巧而不懈怠，成就所应于此之思量，能作、能调。

    大德！此比丘乐法，爱语，于胜法、胜律而有广大之欢悦。

    大德！此比丘发勤而住，［断不善法，为具足善法而］有所努力，勇健坚固，于诸之善法而不舍其轭担。

    大德！此比丘随乐欲而得四静虑增上心之现法乐住，得而不艰难，得而无梗涩。

    大德！此比丘随念种种之宿住，谓：一生、二生、［三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、多坏劫、多成劫、多成坏劫，我于彼处，名如是、姓如是、种姓如是、食如是、受乐苦如是、寿限如是，从彼处没，往生于彼处；在彼处，名如是、姓如是、种姓如是、食如是、受乐苦如是、寿限如是，从彼处没，来生于此处也。如是随念种种之宿住与其相、状。

    大德！此比丘以清净超人之天眼，［见有情之死、生，了知有情随业而受劣、胜、美、丑、善趣、恶趣，谓‘嗟！此诸有情成就身恶行、成就语恶行、成就意恶行，诽谤圣者，有邪见，取邪见之业，身坏命终，往生于恶生、恶趣、堕处、地狱。嗟！又，此诸有情成就身善行、成就语善行、成就意善行，不诽谤圣者，有正见，取正见之业，身坏命终而往生于善趣、天世’。如是以清净超人之天眼，见有情之死、生，了知有情随业而受劣、胜、美、丑、善趣、恶趣。

    大德！此比丘依诸漏已尽而［无漏之心解脱、慧解脱，于现法而自证知、］现证、具足而住。

    大德！如世尊所说之有信者信之标识，于此比丘可得见，于此等当知相应于此比丘。”

    一四

    “善哉！善哉！须菩提！须菩提！果尔，汝当与此比丘信俱住。须菩提！又，汝欲见如来之时，当与此比丘信俱来而见如来。”

    十六　慈

    一

    “诸比丘！若习、修习、多修慈心解脱，作乘、作基、随成、积习、善能造作，可期则有十一种之功德。何等为十一耶？

    二

    即眠乐，觉乐，不见恶梦，为人爱乐，为非人爱乐，为诸天所守护，不受火、毒、剑，速疾入于心定，颜色明亮，不蒙昧而命终，若不能通达上位，则趣于梵世。

    诸比丘！若习、修习、多修慈心解脱，作乘、作基、随成、积习、善能造作，可期则有此十一种之功德。”

    十七　第十

    一

    尔时，具寿阿难住毗舍离城之竹林邑。其时，八城之居士第十，有所要事而来波罗利子城。时，八城之居士第十往鸡园一比丘之处，往已，言彼比丘：

    “大德！具寿阿难今在何处耶？大德！我等欲见具寿阿难。”

    “居士！彼具寿阿难住毗离城竹林邑。”

    二

    时，八城之居士第十于波罗利子城，济彼所用事，往竹林邑具寿阿难之处。往已，礼敬具寿阿难坐于一面。坐于一面之八城之居士第十言具寿阿难：

    “大德阿难！有为知者、见者、应供、正等觉者之彼世尊所正说之一法，若比丘于此能住于不放逸、热心、精勤，则有未解脱之心解脱，未灭尽之漏灭尽，逮得未逮得之无上安稳耶？”

    “居士！有知者、见者、应供、正等觉者之彼世尊所正说之一法，若比丘于此能住于不放逸、热心、精勤，则有如未解脱之心解脱、未灭尽之漏灭尽，逮得未逮得之无上安稳。”

    “大德阿难！为知者、见者、应供、正等觉者之彼世尊所正说之一法，若比丘于此能住不放逸、热心、精勤，则有未解脱之心解脱、未灭尽之漏灭尽，逮得未逮得之无上安稳者为何耶？”

    三

    “居士！此处，比丘离诸欲，离诸不善法，有寻、有伺，自离而生喜与乐：具足初静虑而住。彼如是思择而了知‘此为初静虑者所作、所思，而诸所作、所思者为无常灭法也’。彼住于其处而得漏尽，又若不得漏尽，依乐欲其法、欢喜其法，灭尽五下分结而为化生者，于彼处而般涅槃，从彼世而得不还之法。居士！此为知者、见者、应供、正等觉者之世尊所正说之一法，若比丘于此能住于不放逸、热心、精勤，则有未解脱之心解脱，未灭尽之漏灭尽，逮得未逮得之无上安稳。

    四

    居士！复次，比丘因寻伺止息故，为内净、为心一趣，无寻、无伺，自三昧而生喜与乐：具足第二静虑而住……［为离喜之故，以舍而住，正念正知，正受乐于身，如诸圣者之宣说，有舍与念而乐住：］具足第三静而住……［为断乐断苦故，及先已灭忧与喜故，为不苦不乐而舍念清净：］具足第四静虑而住。彼如是思择而了知‘此为第四静虑者所作、所思，而诸所作、所思者为无常灭法也’。彼住于其处而得漏尽，又若不得漏尽，则依乐欲其法、欢喜其法，灭尽五下分结而为化生者，于彼处而般涅槃，从彼世而得不还之法。居士！此为知者、见者、应供、正等觉者之彼世尊所正说之一法，若比丘于此能住于不放逸、热心、精勤，则未解脱之心解脱、未灭尽之漏灭尽，逮得未逮得之无上安稳。

    五

    居士！复次，比丘以与慈俱行之心，遍满一方而住；如是第二、第三、第四、上、下、横，遍，于一切处，于一切世间，与慈俱行，以极广、甚大、无量、无怨、无害之心，遍满而住。彼如是思择而了知‘此为慈心解脱者所作、所思，而诸所作、所思者为无常灭法也’。彼住于其处而得漏尽，又若不得漏尽，则依乐欲其法、欢喜其法，灭尽五下分结而为化生者，于彼处而般涅槃，从彼世而得不还之法。居士！此为知者、见者、应供、正等觉者之彼世尊所正说之一法，若比丘于此而能住于不放逸、热心、精勤，则未解脱之心解脱、未灭尽之漏灭尽，逮得未逮得之无上安稳。

    六

    居士！复次，比丘与悲俱行之心……与喜俱行之心……与舍俱行之心，遍满一方而住；如是第二、第三、第四、上、下、横，遍于一切处，于一切世间，与舍俱行，以极广、甚大、无量、无怨、无害之心，遍满而住。彼如是思择而了知‘此舍心解脱者所作、所思，而诸所作、所思者为无常灭法也’。彼住于其处而得漏尽，又若不得漏尽，则依乐欲其法、欢喜其法，灭尽五下分结而为化生者，于彼处而般涅槃，从彼世而得不还之法。居士！此为知者、见者、应供、正等觉者之彼世尊所正说之一法，若比丘于此能住于不放逸、热心、精勤，则未解脱之心解脱、未灭尽之漏灭尽，逮得未逮得之无上安稳。

    七

    居士！复次，比丘遍超色想，灭有对想，不作意种种想故，‘空者无边也’，具足空无边处而住。彼如是思择而了知‘此空无边处者所作、所思，而诸所作、所思者为无常灭法也’。彼住于其处而得漏尽，又若不得漏尽，则依乐欲其法，欢喜其法，灭尽五下分结而为化生者，于彼处而般涅槃，从彼世而得不还之法。居士！此为知者、见者、应供、正等觉者之彼世尊所正说之一法，若比丘于此能住于不放逸、热心、精勤，则未解脱之心解脱、未灭尽之漏灭尽，逮得未逮得之无上安稳。

    八

    居士！复次，比丘遍超空无边处，‘识者无边也’，具足识无边处而住……遍超识无边处，‘无所有也’，具足无所有处而住。彼如是思择而了知‘此无所有处者所作、所思，而诸所作，所思者为无常灭法也’。彼住于其处而得漏尽，又若不得漏尽，则依乐欲其法、欢喜其法，灭尽五下分结而为化生者，于彼处而般涅槃，从彼世而得不还之法。居士！此为知者、见者、应供、正等觉者之彼世尊所正说之一法，若比丘于此而能住于不放逸、热心、精勤，则未解脱之心解脱、未灭尽之漏灭尽，逮得未逮得之无上安稳。”

    九

    如是所说，八城之居士第十对具寿阿难言：

    “大德阿难！譬如人求一财宝，一时得十一财宝；大德！如是，我求一甘露门，一时得闻十一甘露门。大德！譬如人之屋舍有十一门，彼屋舍燃烧之时，依一一之门而自得安稳；大德！如是，我依十一甘露门之一一甘露门而自得安稳。大德！彼异学等为师求物师［供养］，云何我不供养具寿阿难耶？”

    一〇

    时，八城之居士第十聚集毗舍离城与波罗利子城之比丘众，以殊妙之嚼食、啖食，亲自饱满至谢，布施一一之比丘，各一对之衣，且布施三衣于具寿阿难，又为具寿阿难建立五百之精舍也。

    十八　放牛者

    一

    “诸比丘！成就十一支之放牛者不能保护长益牛群。何等为十一耶？

    二

    诸比丘！此处有放牛者不知色，不解相，不除虫卵，不覆护疮痍，不放烟，不知渡处，不知饮料，不知道路，不解行境，榨乳无遗余，不多分敬重诸牛王、牛父、牛师。

    诸比丘！成就此十一支之放牛者不能保护长益牛群。

    三

    诸比丘！如是，成就十一法之比丘于此法、律，不能增长、增大、增广。何等为十一耶？

    四

    诸比丘！此处有比丘不知色，不解相，不除虫卵，不覆护疮痍，不放烟，不知渡处，不知饮料，不知道路，不解行境，榨乳无遗余，不多分敬重长老、耆宿、上腊、僧伽之父、僧伽导师之诸比丘。

    诸比丘！云何为比丘不知色耶？

    五

    诸比丘！此处有比丘，于色不如实知四大与四大所造之色。

    诸比丘！若如是，则为比丘不知色。

    诸比丘！云何为比丘不解相耶？

    六

    诸比丘！此处有比丘，不如实知愚者依业相而愚，贤者依业相而贤。

    诸比丘！若如是，则为比丘不解相。

    诸比丘！云何为比丘不除虫卵耶？

    七

    诸比丘！此处有比丘，忍许已生之欲寻，不断、不除、不离、不令归无。［忍许］已生之瞋寻，［不断、不除、不离、不令归无。］［忍许］已生之害寻，［不断、不除、不离、不令归无。忍许已生之恶不善法，不断、不除、不离、不令归无。

    诸比丘！若如是，则为比丘不除虫卵。

    诸比丘！云何为比丘不覆护疮痍耶？

    八

    诸比丘！此处有比丘，以眼见色，执相执状，依此不防护眼根而住之时，流入贪、忧之恶不善法，不为其防护而修行，不守护眼根，不作眼根之防护。以耳闻声……以鼻嗅香……以舌尝味……以身触所触……以意知法，执相执状，依此不防护意根而住时，流入贪、忧之恶不善法，不为其防护而修行，不守护意根，不作意根之防护。

    诸比丘！若如是，则为比丘不覆护疮痍。

    诸比丘！云何为比丘不放烟耶？

    九

    诸比丘！此处有比丘，随所闻、随所解，不广为他人说法。

    诸比丘！若如是，则为比丘不放烟。

    诸比丘！云何为比丘不知渡处耶？

    一〇

    诸比丘！此处有比丘，时时前往多闻而通阿含、持法、持律、持摩夷之诸比丘处，不质问：‘大德！此事云何？此义云何？’彼等具寿为彼、不显未显、不发未发，于种种疑惑之法而不除疑惑。

    诸比丘！若如是，则为比丘不知渡处。

    诸比丘！云何为比丘不知饮料耶？

    一一

    诸比丘！此处有比丘，显示如来所说法、律之时，不得义明，不得法明，不得法所引之欢悦。

    诸比丘！若如是，则为比丘不知饮料。

    诸比丘！云何为比丘不知道路耶？

    一二

    诸比丘！此处有比丘，不如实了知八支圣道。

    诸比丘！若如是，则为比丘不知道路。

    诸比丘！云何为比丘不解行境耶？

    一三

    诸比丘！此处有比丘，不如实知四念处。

    诸比丘！若如是，则为比丘不解行境。

    诸比丘！云何为比丘榨乳无遗余耶？

    一四

    诸比丘！此处有比丘，有信之居士赍衣、食、床、座、病缘药、资具，比丘受而不知量。

    诸比丘！若如是，则为比丘榨乳无遗余。

    诸比丘！云何为比丘不多分敬重长老、耆宿、上腊、僧伽父、僧伽导师之诸比丘耶？

    一五

    诸比丘！此处有比丘，于长老、耆宿、上腊、僧伽之父、僧伽导师之诸比丘，于显于密皆不致慈身业……不致慈语业……不致慈意业。

    诸比丘！若如是，则为比丘不多分敬重长老、耆宿、上腊、僧伽之父、僧伽导师之诸比丘。

    诸比丘！成就此十一法之比丘于此法、律，不能增长、增大、增广。

    一六

    诸比丘！成就十一支之放牛能保护长益牛群。何等为十一耶？

    一七

    诸比丘！此处有放牛者，知色，解相，除虫卵，覆护疮痍，放烟，知渡处，知饮料，知道路，解行境，留遗余之乳，多分敬重诸牛王、牛父、牛师。

    诸比丘！成就此十一支之放牛者能保护长益牛群。

    一八

    诸比丘！如是，成就十一法之比丘于此法、律能增长、增大、增广。何等为十一耶？

    一九

    诸比丘！此处有比丘，知色，解相，除虫卵，覆护疮痍，放烟，知渡处，知饮料，知道路，解行境，留遗余之乳，多分敬重长老、耆宿、上腊、僧伽之父、僧伽导师之诸比丘。

    诸比丘！云何为比丘知色耶？

    二〇

    诸比丘！此处有比丘，于色如实知四大与四大所造之色。

    诸比丘！若能如是，则为比丘知色。

    诸比丘！云何为比丘解相耶？

    二一

    诸比丘！此处有比丘，如实知愚者依业相而愚，贤者依业相而贤。

    诸比丘！若能如是，则为比丘解相。

    诸比丘！云何为比丘除虫卵耶？

    二二

    诸比丘！此处有比丘，不忍许已生之欲寻，断除、远离、令归于无。［不忍许］已生之瞋寻，断除、远离、令归于无。］［不忍许］已生之害寻，断除、远离、令归于无。］不忍许已生之恶不善法，断除、远离、令归于无。

    诸比丘！若能如是，则为比丘除虫卵。

    诸比丘！云何为比丘覆护疮痍耶？

    二三

    诸比丘！此处有比丘，以眼见色，不执相，不执状，依此防护眼根而住之时，不流入贪、忧之恶不善法，为其防护而修行，守护眼根，作眼根之防护。以耳闻声……以鼻嗅香……以舌尝味……以身触所触……以意知法，不执相，不执状，依此防护意根而住之时，不流入贪、忧之恶不善法，为其防护而修行，守护意根，作意根之防护。

    诸比丘！若能如是，则为比丘覆护疮痍。

    诸比丘！云何为比丘放烟耶？

    二四

    诸比丘！此处有比丘，随所闻、随所解，广为他人说法。

    诸比丘！若能如是，则为比丘放烟。

    诸比丘！云何为比丘知渡处耶？

    二五

    诸比丘！此处有比丘，时时而前往多闻而通阿含、持法、持律、持摩夷之诸比丘处，质问：‘大德！此事云何？此义云何？’彼等具寿为彼显未显、发未发，于种种疑惑之法而除疑惑。

    诸比丘！若能如是，则为比丘知渡处。

    诸比丘！云何为比丘知饮料耶？

    二六

    诸比丘！此处有比丘，显示如来所说之法、律时，得义明、得法明、得法所引之欢悦。

    诸比丘！若能如是，则为比丘知饮料。

    诸比丘！云何为比丘知道路耶？

    二七

    诸比丘！此处有比丘，如实知八支圣道。

    诸比丘！若能如是，则为比丘知道路。

    诸比丘！云何为比丘解行境耶？

    二八

    诸比丘！此处有比丘，如实知四念处。

    诸比丘！若能如是，则为比丘解行境。

    诸比丘！云何为比丘留遗余之乳耶？

    二九

    诸比丘！此处有比丘，有信之居士赍衣、食、床、座、病缘药、资具，比丘受而知量。

    诸比丘！若能如是，则为比丘留遗余之乳。

    诸比丘！云何为比丘多分敬重长老、耆宿、上腊、僧伽之父、僧伽导师之诸比丘耶？

    三〇

    诸比丘！此处有比丘，于长老、耆宿、上腊、僧伽之父、僧伽导师之诸比丘，于显于密皆致慈身业……致慈语业……致慈意业。

    诸比丘！若能如是，则为比丘多分敬重长老、耆宿、上腊、僧伽之父、僧伽导师之诸比丘。

    诸比丘！成就此十一法之比丘于此法、律，能增长、增大、增广。”

    十九　三昧（一）

    一

    时，众多之比丘往诣世尊之处，诣已，礼敬世尊，坐于一面。坐于一面之彼诸比丘白世尊言：

    “大德！比丘获得如是之三昧耶？谓：于地无地想，于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”

    “诸比丘！比丘获得如是之三昧，谓：于地无地想，［于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，］见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”

    “大德！云何为比丘获得如是之三昧耶？谓：于地无地想，［于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，］见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”

    二

    “诸比丘！此处，比丘有如是之想：‘此乃寂静，此乃殊妙，谓：一切行之寂止，一切依之定弃，爱尽、离贪、灭尽、涅槃也’。诸比丘！若能如是，则为比丘获得如是之三昧，谓：于地无地想，于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”

    二十　三昧（二）

    一

    此时，世尊告比丘言：

    “诸比丘！”

    “大德！”

    彼诸比丘应诺世尊。世尊即说：

    “诸比丘！比丘获得如是之三昧耶？谓：于地无地想，于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”

    “大德！于我等，法以世尊为根本，以世尊为眼，以世尊为归趣。大德世尊，惟愿叙述此所说之义，诸比丘从世尊听闻，必当受持。”

    “诸比丘！果尔，谛听！善思作意！我当说。”

    “唯然！大德！”

    彼诸比丘应诺世尊。世尊即说：

    二

    “诸比丘！比丘获得如是之三昧，谓：于地无地想，［于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”

    “大德！云何为比丘获得如是之三昧耶？谓：于地无地想，于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，］见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”

    三

    “诸比丘！此处，比丘有如是之想：‘此乃寂静，此乃殊妙，谓：一切行之寂止，一切依之定弃、爱尽、离贪、灭尽、涅槃也’。诸比丘！若能如是，则为比丘获得如是之三昧，谓：于地无地想，于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”

    二十一　三昧（三）

    一

    时，众多之比丘前往具寿舍利弗之处，至已，与具寿舍利弗相俱交换庆慰，欢喜铭感之语已，而坐于一面。坐于一面之彼诸比丘对具寿舍利弗言：

    “友舍利弗！比丘获得如是之三昧耶？谓：于地无地想，于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”

    “友等！比丘获得如是之三昧，谓：于地无地想，［于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，］见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”

    “友舍利弗！云何为比丘获得如是之三昧耶？谓：于地无地想，于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，］见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”

    二

    “友等！此处，比丘有如是之想：‘此乃寂静也，此乃殊妙也，谓：一切行之寂止，一切依之定弃、爱尽、离贪、灭尽、涅槃也’。诸比丘！若能如是，则为比丘获得如是之三昧，谓：于地无地想，于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”

    二十二　三昧（四）

    一

    此时，具寿舍利弗告诸比丘言：

    “友等！比丘获得如是之三昧耶？谓：于地无地想，于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，］见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”

    “友！我等为由具寿利弗亲自了知此所说之义，皆从远方而来。惟愿具寿舍利弗叙述此所说之义，诸比丘由具寿舍利弗听闻已而受持。”

    “友等！果尔，谛听！善作意之。我当说。”

    “唯然！友！”

    彼诸比丘应诺具寿舍利弗。具寿舍利弗即说：

    二

    “友等！比丘获得如是之三昧，谓：于地无地想，于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，］见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”

    “友舍利弗！云何为比丘获得如是之三昧耶？谓：于地无地想，［于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，］见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”

    三

    “友等！此处，比丘有如是之想：‘此乃寂静，此乃殊妙，谓：一切行之寂止，一切依之定弃、爱尽、离贪、灭尽、涅槃也’。友等！若能如是，则为比丘获得如是之三昧，谓：于地无地想，于水无水想，于火无火想，于风无风想，于空无边处无空无边处想，于识无边处无识无边处想，于无所有处无无所有处想，于非想非非想处无非想非非想处想，于此世无此世想，于他世无他世想，见、闻、觉、知、得、求，于意所寻亦无想，然有想也。”

    第二　忆念品［毕］

    摄颂曰：

            （一～二）二之摩诃男、（三）难提、
            （四）须菩提、（五）慈
            （六）第十、（七）放牛者、
            （八～一一）四之三昧。

    ［广说］

    一

    “诸比丘！成就十一支之放牛者不能保护长益牛群。何等为十一耶？

    二

    诸比丘！此处有放牛者，不知色，不解相，不除虫卵，不覆护疮痍，不放烟，不知渡处，不知饮料，不知道路，不解行境，榨乳无遗余，不多分敬重诸之牛王，牛父、牛师。

    诸比丘！成就此十一支之放牛者不能保护长益牛群。

    三

    诸比丘！如是，成就此十一法之比丘不能于眼观无常而住……不能于眼观苦而住……不能于眼观无我而住……不能于眼观尽而住……不能于眼观灭而住……不能于眼观离贪而住……不能于眼观灭尽而住……不能于眼观定弃而住……不能于耳……于鼻……于舌……于身……于意……于色……于声……于香……于味……于所触……于法……于眼识……于耳识……于鼻识……于舌识……于身识……于意识……于眼触……于耳触……于鼻触……于舌触……于身触……于意触……于眼触所生之受……于耳触所生之受……于鼻触所生之受……于舌触所生之受……于身触所生之受……于意触所生之受……于色想……于声想……于香想……于味想……于所触想……于法想……于色思……于声思……于香思……于味思……于所触思……于法思……于色爱……于声爱……于香爱……于味爱……于所触爱……于法爱……于色寻……于声寻……于香寻……于味寻……于所触寻……于法寻……于色伺……于声伺……于香伺……于味伺……于所触伺……

    不能于法伺观无常而住……观苦……观无我……观尽……观灭……观离贪……观灭尽……观定弃而住。

    四

    诸比丘！成就此十一支之放牛者能保护长益牛群。何等为十一耶？

    五

    诸比丘！此处有放牛者，知色，［解相，除虫卵，覆护疮痍，放烟，知渡处，知饮料，知道路，解行境，留遗余之乳，多分敬重诸之牛王、牛父、牛师。

    诸比丘！成就此十一支之放牛者能保护长益牛群。］

    六

    诸比丘！如是，成就十一法之比丘能于眼观无常而住……乃至……观定弃而住。”

    贪品

    ［第一证知］

    一

    “诸比丘！为了知贪欲，当修习十一法。何等为十一耶？

    二

    即初静虑、第二静虑、第三静虑、第四静虑、慈心解脱、悲心解脱、喜心解脱、舍心解脱、空无边处、识无边处、无所有处也。

    诸比丘！为了知贪欲，当修习此十一法。”

    ［第二遍知］

    一

    “诸比丘！为遍知贪欲……为遍尽……为断……为尽……为灭……为离贪……为灭尽……为弃舍……为定弃［贪欲］，当修习此十一法。

    二

    诸比丘！为遍知瞋［恚］……［愚］痴……忿……恨……覆……恼……嫉……悭……谄……诳……傲……愤发……慢……过慢……憍……放逸……为遍知……为遍尽……为断……为尽……为灭……为离贪……为灭尽……为弃舍……为定弃，当修习此十一法。”

    世尊如是说已，彼诸比丘闻佛所说，欢喜奉行。

    增支部合计
九千五百五十七经。

    十一集毕


小誦經

 汉译南传大藏经第 26 册 No. 0008 小诵经

    小诵经

归命彼世尊　　　　　应供等觉者

        一　三归文

    我归依佛，我归依法，我归依僧伽。我再归依佛，我再归依法，我再归依僧伽。我三再归依佛，我三再归依法，我三再归依僧伽。

    二　十戒文

    一、禁杀生学处我受持。二、禁不与取学处我受持。三、禁非梵行学处我受持。四、禁妄语学处我受持。五、禁沉醉谷酒、果酒、酒类学处我受持。六、禁非时食学处我受持。七、禁舞诵、唱歌、音乐、观剧学处我受持。八、禁持华香、薰香、涂香、扮饰、装饰学处我受持。九、禁高床、大床学处我受持。十、禁领受金、银学处我受持。

    三　三十二身分

    于此身体有［如次者：］毛发、体毛、爪、齿、外皮、肉、筋、骨、骨髓、肾脏、心脏、肝脏、肋膜、脾、肺、脏腑、肠间膜、胃、排泄物、胆汁、痰、脓汁、血、汗、脂肪、泪、血浆、唾、鼻液、关节滑液、尿，于头有头脑。

    四　问沙弥文

    一者为何？一切众生依食而住。二者为何？名与色。三者为何？三受。四者为何？四圣谛。五者为何？五取蕴。六者为何？六内处。七者为何？七菩提分。八者为何？八支圣道。九者为何？九众生居。十者为何？具足十支谓之阿罗汉。

    五　吉祥经

    如是我闻。尔时世尊住舍卫城祇树给孤独园，其时，一甚美之神，深夜光辉全祇树园而近至佛所。至已向佛问讯，立于一隅。立一隅彼神以如是之偈白佛言：

    一

多神与众人，祈求最上福，思惟于吉祥，请佛示说最吉祥。

    二

［佛言：］“远避愚痴者，交往贤圣人，敬应尊敬者，此为最吉祥。

    三

住于适当所，过去积善业，己持正誓愿，此为最吉祥。

    四

广学长技艺，善学诸律仪，能语彼言辞，此为最吉祥。

    五

善能事父母，养护己妻子，安住于生业，此为最吉祥。

    六

净行行布施，爱护诸亲族，生业无非难，此为最吉祥。

    七

远离诸恶趣，紧慎勿饮酒，于法无放逸，此为最吉祥。

    八

虔敬而自逊，满足且知恩，随时闻正法，此为最吉祥。

    九

谦恭有忍辱，诣会于沙门，随时为法谈，此为最吉祥。

    一〇

修道行梵行，［审实］见圣谛，实证于涅槃，此为最吉祥。

    一一

虽依世间法，其心不动摇，安稳无忧垢，此为最吉祥。

    一二

能为如此者，何处无不胜，到处皆多幸，彼等最吉祥。”

    六　三宝经

    一

    集于此处诸鬼神，无论地上者、空中者一切诸鬼神，欢喜热心闻我之所说。

    二

    ［受我教而来］，是故一切鬼神！皆须谛听。垂慈昼夜奉献供祭之人众，是故有意护彼等。

    三

    于人间世界，或于他世界，虽有如何之财宝，或则天上之胜宝，亦无比拟于如来，此于佛为最胜宝。此为真理故，一切有幸福。

    四

    寂静释迦牟尼世尊，已至尽烦恼、离贪欲、成不死、殊胜法，任何亦无比拟此法者，此亦于法最胜宝。此为真理故，一切有幸福。

    五

    最胜之佛所称赞，谓清净不断之三昧，无有等此三昧者，此亦于法最胜宝。此为真理故，一切有幸福。

    六

    于诸善人中，被称赞者有八人，此等是四双。彼等善逝之弟子，有受供养价值人，布施此等有大果，此亦僧伽最胜宝。此为真理故，一切有幸福。

    七

    专念而持坚固心，信奉瞿昙之教者，何得最高之［涅槃］、入不死、获无偿，享受寂静乐，此亦僧伽最胜宝。此为真理故，一切有幸福。

    八

    譬如市门之巨柱，钉入大地时，如于四风不动摇，我说犹如甚深观察圣谛人，此亦僧伽最胜宝。此为真理故，一切有幸福。

    九

    依甚深之智慧，善能理解妙说圣谛人，则使大为放逸者，亦决不受第八生。此亦僧伽最胜宝。此为真理故，一切有幸福。

    一〇

    彼俱成就正见舍三事。即为身见、疑、戒禁取见。彼离四恶趣，不犯六逆罪，此亦僧伽最胜宝。此为真理故，一切有幸福。

    一一

    彼虽为身、语意恶业，不于隐匿彼；此称为见涅槃人，此亦僧伽最胜宝。此为真理故，一切有幸福。

    一二

    犹如夏初，林中诸树之开花，如是彼为施最上之利益，说至涅槃最胜法。此亦于佛最胜宝。此为真理故，一切有幸福。

    一三

    最胜而知最胜、与最胜、运最胜之无上士，说最胜之法，此亦于佛最胜宝。此为真理故，一切有幸福。

    一四

    尽前之生，不起新生，于未来之生无贪求生，断“生”之种子，不望生长，贤人之彼等如灯尽而涅槃，此亦僧伽最胜宝。此为真理故，一切有幸福。

    一五

    集此处诸鬼神，地上者、空中者一切诸鬼神，如是归命神人所尊佛。愿彼等有幸福。

    一六

    集此处诸鬼神，地上者、空中者一切诸鬼神，如是归命神人所尊法。愿彼等有幸福。

    一七

    集此处诸鬼神，地上者、空中者一切诸鬼神，如是归命神人所尊僧伽。愿彼等有幸福。

    七　户外经

    一

    彼等于［我］住家之外，立于街路口，或往［旧有］各自家，彼等立于门外。

    二

    缘过去之业，受供诸多食、饮乃至硬食、软食时，［此世］谁亦无回忆此等之有情者。

    三

    如是有慈悲之人，为有亲缘者供以清净而优胜，时与适当之食、饮。

    四

    “此为施［逝］亲缘者”，“愿亲缘者得满足！”彼等已逝亲属诸鬼等，乃集于此处。

    五

    对诸多食、饮非常之喜悦：“由彼等诸人受此等之物，我等亲缘者将得长生！

    六

    为我等而行供养，施主无不得熟果。”实则在此［死］世界，既无耕作，亦无牧畜。

    七

    亦无商业，无以金钱买卖事。由此世所受业，死之饿鬼世界而存活。

    八

    如处高之水向低流，如是由此世之施物对饿鬼有利益。

    九

    如溢川流满诸海，如彼由此世之施物对饿鬼有利益。

    一〇

    “施与我对我为善业，彼等以我为亲缘者，为友、为伙伴。”忆起过去之业，为饿鬼行布施。

    一一

    如是等亲者所为之事哭泣、悲哀、其他叹息，对逝去之鬼不成任何益。

    一二

    然则将此施物与僧伽，告被使用，则长久成为死者之利益，以善利彼。

    一三

    此处应被记，此为对亲缘者之义务，向饿鬼行大供养，与力于比丘，又此，对彼等能得不少福。

    八　伏藏经

    一

    人埋财宝于深穴，思：“生起某事之时将可为助我事。

    二

    或为王责时，或为盗贼夺掠时，或为借财之脱困，或于饥馑、不幸之时。”为此等之目的，所谓世间财宝被蓄积。

    三

    于深穴中虽何多所埋积，然一切常非被有用。

    四

    财宝由彼处之消失，所有者意识之迷惘，或为龙持去，或为药叉之取去。

    五

    或敌于彼不见时继承者之掘取。［彼生］福尽时，此等一切即消失。

    六、七

    无论妇人、男子，或在支提，或在僧伽、或在个人、新人者，或在母、父，或对兄，以布施、戒行、自制、从顺，如善积财宝。

    八

    此善积财宝，无依力而被夺，为死时伴随物，虽舍离此世之富而行，此将持行于［他世］。

    九

    不得为他分与之宝，亦为盗者所不能盗之财宝。贤者善行诸福业，成为死后随行之财宝。

    一〇

    此乃神人一切快乐之财宝。彼等愿望者一切由此［财宝］得。

    一一

    美、美声、丽姿、美形、权力、侍从者，一切由此［财宝］得。

    一二

    或地方之王权、主权、转轮王之悦乐，或对诸神天王权、一切由此［财宝］得。

    一三

    又人间界之幸福，或神世界所有之悦乐，又，涅槃所有之乐，亦一切由此［财宝］得。

    一四

    拥有修行之善友，专心于正理，明与解脱，具明与解脱之境地，一切由此［财宝］得。

    一五

    无碍解、［八］解脱、声闻波罗蜜、缘觉、佛地，一切由此［财宝］得。

    一六

    成此福业者，如是有大不可思议果，是故，贤人贤者赞福业。

    九　慈悲经

    一

    完全了解寂静境，善利乃为智人之所为，彼堪能、率直、正直、善感，柔和无高慢。

    二

    知足易养，生活简素，护根、贤明，温和谦虚，于［信者］之家无贪求。

    三

    不为智者所非难，不作任何卑贱行。愿诸有情有幸福、安稳而安乐。

    四

    诸一切生物，或弱、或强者，或长或大、或是中等者，或短、或细、或粗等，包括尽无余。

    五

    或现或不现，或住远、近、或已生终、或有生［因］之生物，愿诸有情有安乐。

    六

    人勿互毁谤，勿轻何处谁。勿怒勿气忿，勿互咒愿苦。

    七

    如母护爱独子赌己命，于诸有情修习无边之［慈］心。

    八

    于诸世界修习无限之慈心，于上下十方无怨意、敌意以达无碍。

    九

    或立、或步、或坐、或卧，只要目醒觉，应确立此念。于此之教，是云梵住。

    一〇

    勿陷于［妄］见，护持戒德，具有正见，制伏贪求欲事，彼决不再宿母胎。


法句經

 汉译南传大藏经第 26 册 No. 0009 法句经

    法句经

归命彼世尊　　　　　应供等觉者

        一　双品

    一

诸法意为导，意主意造作。人若染秽意，或语或［身］行，苦事则随彼，如轮随兽足。

    二

诸法意为导，意主意造作。人若清净意、或语或［身］行，乐事则随彼，如影之随形。

    三

“彼骂我掷我，败我夺取我”，于怀如此念，忿怨事不息。

    四

“彼骂我掷我，败我夺取我”，不怀如是念，忿怨终自息。

    五

实于此世中，非以怨止怨，唯以［忍］止怨，此为古常法。

    六

彼人不晓悟：“我等终毁灭”。惟有此悟者，彼诤自然息。

    七

唯求享乐事，不摄护诸根，饮食无限度，怠惰不精勤，彼实为魔服，如风吹弱树。

    八

不求享乐事，善护摄诸根，饮食有限度，信念又精勤，魔王不胜彼，如风吹岩山。

    九

虽为缠袈裟，不脱垢浊者，无真实克己，不应缠袈裟。

    一〇

离弃诸垢浊，善住于戒律，真实以克己，彼应缠袈裟。

    一一

非真思为真，真实为非真，住于邪思惟，则不达真实。

    一二

于真知为真，非真知非真，住于正思惟，能达于真实。

    一三

粗茸劣家屋，必受雨漏浸，如此不修心，贪欲则浸入。

    一四

善茸精家屋，不受雨漏浸，如此善修心，贪欲不浸入。

    一五

现世于此悲，死后他世悲，造诸恶业者，两世皆忧悲。见自秽业已，彼悲彼苦恼。

    一六

现世于此喜，死后他世欢，造诸善业者，两世皆欢喜。见自净业已，彼乐彼欢喜。

    一七

现世于此苦，死后他世苦，造诸恶业者，两世皆受苦。谓：“今悲我作恶，堕恶趣更苦。”

    一八

现世于此喜，死后他世欢，造诸善业者，两世皆欢喜。谓：“今造善业喜，往善趣更喜。”

    一九

纵多诵经典，放逸不实行，如牧算他牛，不入真沙门。

    二〇

虽诵经典少，举止遵法行，具足正智识，弃灭贪瞋痴，善净心解脱，舍离此世欲，此世或他世，入真沙门列。

    二　不放逸品

    二一

不逸不死道，放逸为死路。不放逸不死，逸者如死尸。

    二二

智者悟此理，所行不放逸。不放逸者乐，喜乐圣者境。

    二三

贤者常坚忍，勇猛修禅定，离轭获安稳，得无上涅槃。

    二四

奋励常正虑，净行能制己，正法而生活，不逸善誉增。

    二五

奋励不放逸，胜己自调御，贤者自作洲，免没于瀑流。

    二六

痴钝愚昧人，耽溺于放逸，智者不放逸，如［护］最上宝。

    二七

勿耽于放逸，勿嗜爱欲乐。唯勤住禅定，始得大安乐。

    二八

智者无放逸，除逸时无忧，圣者登慧阁，观察愚多忧，如立于高山，俯视地上物。

    二九

放逸中无逸，睡众中独醒，智人如骏马，驽駻所不及。

    三〇

摩伽婆无逸，得天之主位。人赞不放逸，放逸常被责。

    三一

比丘乐不逸，又畏于放逸，犹如猛火炎，烧除大小缚。

    三二

比丘乐不逸，又畏于放逸，彼既近涅槃，决无退堕事。

    三　心品

    三三

摇动变易心，难护难制服，智者令调直，如匠矫直箭。

    三四

水中鱼离栖，弃投陆地上，如是心战栗，离脱魔世界。

    三五

心轻随欲转，操动难制服，善哉心调御，调御得安乐。

    三六

心转随欲转，微妙猛难见，智者当护心，护心得安乐。

    三七

远行与独动，无形隐胸窟，若谁制彼心，脱出魔系缚。

    三八

若心不安定，不辨于正法，信念不坚者，智慧不成满。

    三九

若得心无恼，亦无思虑惑，超脱善与恶，觉者无恐怖。

    四〇

知身如水瓮，心安如城廓，慧剑击魔王，守视真懈怠。

    四一

此身实不久，当置于地上，被弃无意识，无用如木片。

    四二

仇敌对仇敌，怨家对怨家，若心住邪行，恶业更增大。

    四三

［善］非父母作，亦非亲属作，若心住正道，善恶更增大。

    四　华品

    四四

谁服此地界，阎魔与天界，谁集妙法句？如熟匠［摘］华。

    四五

有学服地界，阎魔与天界，有学集法句，如熟匠摘华。

    四六

知身譬泡沫，悟此同幻影，灭魔王华箭，将无死王见。

    四七

摘集诸华人，其人心贪着，死神将捉去，宛如眠村落，瀑流［漂荡］去。

    四八

摘集诸华人，其人心贪着，贪欲无厌足，实被死王伏。

    四九

圣者入村落，犹如蜂采华，不害色与香，唯取甘蜜去。

    五〇

不［观］他人过，他人作不作，唯观自己行，或作或未作。

    五一

犹如美妙华，色艳而无香，善说无实行，彼终无结果。

    五二

犹如美妙华，色艳而芳香，善说有实行，彼终有结果。

    五三

如由堆诸华，得造众华鬘，一生之为人，应作诸善事。

    五四

华香不逆风，栴檀多伽罗，末利香亦然。德香逆风芬，彼正人之薰，普闻一切方。

    五五

栴檀多伽罗，越系基青莲，此等诸香中，戒香最为胜。

    五六

栴檀多伽罗，此等香轻微，持戒香最上，薰香诸天间。

    五七

成就诸戒行，住于不放逸，正智解脱者，魔王不能近。

    五八

犹如尘秽聚，被弃于大道，莲华生其中，悦意而芳香。

    五九

如此尘聚等，盲昧凡夫中，正觉者弟子，以智慧光辉。

    五　愚品

    六〇

不眠者夜长，疲者由旬长，不知达正法，愚者流转长。

    六一

若得不胜己为友，与己相等者亦然，宁可坚决之独行，不与愚者为伴侣。

    六二

“此我子我财”，愚者常烦恼。我且非有我，何况子与财？

    六三

愚者自知愚，彼已是智人，愚者自为智，实称真愚者。

    六四

愚者虽终生，亲近于贤人，不了达正法，如匙尝羹味。

    六五

纵然须臾间，亲近于智者，能达于正法，如舌尝羹味。

    六六

愚者之无知，与自仇敌行，造作诸恶业，赍得众苦果。

    六七

自作不善业，作已生后悔，哭泣泪满面，当得受业果。

    六八

若自作善业，作已不后悔，欢喜而愉悦，应得受善果。

    六九

恶业未熟间，愚者思如蜜，恶业成熟时，愚者彼受苦。

    七〇

愚者月复月，虽唯取少食，似草之尖端，［功德］不值思法者，十六分之一。

    七一

犹如拘牛乳，不立即凝固，愚者造恶业，不即感恶果，业力随其后，如火灰复燃。

    七二

愚者求知识，反而成灾厄，破碎彼头首，毁灭其幸福。

    七三

愚者欲虚名，僧中作上座，僧院居上位，他人求供养。

    七四

“僧俗皆共知，此事由我作，无论大小事，应从于我意”，此为愚者想，贪慢心增长。

    七五

一则导世利，一则导涅槃，佛弟子比丘，如是应了知，莫贪世尊敬，专注于远离。

    六　贤品

    七六

如见彼智者，能指责罪过，当与彼交往，犹如知识者，能指示宝藏。常与彼交往，有善而无恶。

    七七

训诫与教示，阻不当恶事。善者爱此人，而成恶人憎。

    七八

勿与恶友交，勿友下劣者，应与善友交，应友最上士。

    七九

以饮法［水］者，清澄心快适，贤者常喜乐，圣者所说法。

    八〇

治水者导水，箭匠之矫箭，木匠之绳木，贤者自调御。

    八一

犹如坚居岩，不为风所摇，毁谤及赞誉，贤者不为动。

    八二

犹如深之池，静明而澄清，贤者闻法已，如是心澄清。

    八三

善人离诸欲，不语诸欲事，苦乐所不触，贤者无喜忧。

    八四

无论自或他，不求子与财，及望诸国土，不欲以非法，求自己繁荣。此为彼具戒，智慧正法人。

    八五

于此人间中，达彼岸者少，其他诸众生，徘徊此边岸。

    八六

善能说法者，及依正法行，将能达彼岸，度难度之境。

    八七

应弃黑恶法，贤者修白法，由家到无家，喜独处不易。

    八八

应求是法乐，弃欲无所有，智者自清净，心离诸垢秽。

    八九

菩提之支分，正心而修习，弃舍诸执着，远离爱贪欲，灭尽而光耀，现世得涅槃。

    七　阿罗汉品

    九〇

有为路尽无忧患，一切［烦恼］已解脱，断尽一切之系缚，此人已无忧苦恼。

    九一

正念出家者，彼不喜在家。如鹅离池去，彼等弃水家。

    九二

彼等无蓄积，于食知正念，空无相解脱，为彼所行道，如鸟飞虚空，足迹不可得。

    九三

彼灭尽烦恼，亦不贪饮食，空无相解脱，为彼所行迹，如鸟飞虚空，足迹不可得。

    九四

诸根归寂静，如御善调马，断慢无烦恼，天人所羡慕。

    九五

敬虔之圣者，忍辱如大地，又似坚居幢，如无污泥地，斯人无轮回。

    九六

圣者意寂静，语与业寂静，正直而解脱，如是得安稳。

    九七

无信悟无为，断系因永灭，舍弃诸贪欲，实成最上士。

    九八

于村落森林，平地或丘陵，阿罗汉住处，其地则可爱。

    九九

森林其可爱，众人所不乐，彼喜离欲乐，不求诸欲乐。

    八　千品

    一〇〇

纵聚一千言，若无意义者，不如一义语，闻而得寂静。

    一〇一

纵聚千句偈，若无意义者，不如一句偈，闻而得寂静。

    一〇二

虽诵百句偈，若无意义者，不如一句偈，闻而得寂静。

    一〇三

彼于战场上，虽胜百万人，未若克己者，战士之最上。

    一〇四

能克服自己，实胜过他人。若有克己者，常为自制御。

    一〇五

天神乾闼婆，魔王或梵天，皆遭于败北，不能胜此人。

    一〇六

月月投千金，供牺祀百年，不若须臾间，供养修己者，如是此供养，胜祭祀百年。

    一〇七

若人于林中，事火一百年，不若须臾间，供养修己者，如是此供养，胜祭祀百年。

    一〇八

若人于世间，求福一年间，供牺牲祭祀，彼一切功德，不值四分一，礼敬正直者［阿罗汉］。

    一〇九

守乐敬礼者，常尊于长上，增长四种法：寿、美、乐与力。

    一一〇

若人百岁寿，破戒无三昧，不如生一日，持戒住禅定。

    一一一

若人百岁寿，无智无三昧，不如生一日，具慧住禅定。

    一一二

若人百岁寿，怠惰不精进，不如生一日，坚固行精进。

    一一三

若人百岁寿，不见生灭法，不如生一日，得见生灭法。

    一一四

若人百岁寿，不见不死道，不如生一日，得见不死道。

    一一五

若人百岁寿，不见最上法，不如生一日，得见最上法。

    九　恶品

    一一六

应急速为善，远离罪恶心。懈怠作善者，其心则喜恶。

    一一七

人纵作恶已，不应重重作；勿喜于作恶，积恶则受苦。

    一一八

若人作善已，应复重重作；应喜于作善，积善受快乐。

    一一九

恶业未成熟，恶者见为福，恶业成熟时，恶人始见苦。

    一二〇

善业未成熟，善人见为苦，善业成熟时，善人方见福。

    一二一

勿轻视小恶，云：“我不招报”，依水点滴落，亦可满水瓶。愚者盈其恶，微微少许积。

    一二二

勿轻视小善，云：“我不招报”，于水点滴落，亦可满水瓶。贤者盈其善，微微少许积。

    一二三

商人避危道，伴少财宝多，受生避毒品，避恶业亦然。

    一二四

若如无疮手，其心可捉毒，无疮毒不患，不作者无恶。

    一二五

若害无邪人，清净无秽者，恶反及愚人，如逆风扬尘。

    一二六

有人宿胎中，造恶堕地狱；正直升天界，漏尽证涅槃。

    一二七

无论虚空及海中，或入山间之洞窟，欲求逃脱恶业者，世间实无有是处。

    一二八

无论虚空及海中，或入山间之洞窟，欲求不为死魔制，世间实无有是处。

    一〇　刀杖品

    一二九

一切畏刀杖，一切皆惧死，以自量比较，勿杀教他杀。

    一三〇

一切畏刀杖，一切皆爱生，以自量比较，勿杀教他杀。

    一三一

欲自安乐者，刀杖害有情，但求自己乐，后世乐难得。

    一三二

欲自安乐者，不以刀杖害，以求自己乐，后世得安乐。

    一三三

对人莫言粗暴语，汝已言者返言汝。忿怒之言实甚痛，刀杖互击可触汝。

    一三四

汝若破铜锣，自默而不言，既得涅槃道，汝无忿怒诤。

    一三五

如牧者以杖，驱牛至牧场，如是老与死，驱逐有情命。

    一三六

愚者作恶业，却不能自知，痴者感业苦，如以火自烧。

    一三七

若以刀杖害，无罪无邪人，十事中一事，忽然彼应遇。

    一三八

剧烈苦［失财］，身体受毁损，或为重病逼，乃至心错乱。

    一三九

或由王迫害，或遇诬重罪，或亲族离散，或破灭财产。

    一四〇

或彼之家屋，遭遇却火烧，愚者身灭后，堕入于地狱。

    一四一

裸行螺髻者，污泥及断食，卧地自尘身，蹲踞不住立，不断疑惑人，无得清净事。

    一四二

其身住寂静，调御心自制，必然持梵行，不以诸刀杖，加害诸有情，彼为婆罗门，彼则是沙门，彼则是比丘。

    一四三

惭愧自制者，此世所少有，如良马避鞭，彼善避诽辱。

    一四四

如良马加鞭，当奋励努力，以信戒精进，乃至住禅定，善识别正法，以及明行足，汝念当勿忘，消灭大穷苦！

    一四五

治水者导水，箭匠之矫箭，木匠之绳木，德者自调御。

    一一　老品

    一四六

世常燃烧中，有何喜何叹！汝等黑暗蔽，何不求光明？

    一四七

汝观粉饰身，疮伤骨积集，病患多思惟，非坚常住者。

    一四八

此衰老形骸，病巢而易坏，秽聚必毁灭，有生终必死。

    一四九

犹如葫芦瓜，秋至将散弃，骸骨成鸽色，观此有何乐？

    一五〇

此城骨所造，涂以血与肉，藏着老与死，及虚伪与慢。

    一五一

美饰王车亦必朽，肉体老迈终亦然，唯善人法无老事，善人相传与善人。

    一五二

寡闻之愚人，生来如牡牛，增长彼筋肉，无增彼智慧。

    一五三

经多生流转，予求作屋者，但未得见之，受苦再再生。

    一五四

已见作屋者！勿再为造屋，椽桷皆毁坏，栋梁被摧折，得灭尽爱欲，心既证无为。

    一五五

壮时不得财，亦不修梵行，如池边老鹭，无鱼而死灭。

    一五六

壮时未获财，亦不修梵行，卧如破折弓，思叹于过去。

    一二　自己品

    一五七

若人知自爱，应善自保护，三时中一时，智者应觉醒。

    一五八

首先于自己，安置正法道，然后诲他人，贤者将无过。

    一五九

若欲诲他者，应如自己行，自制可制他，制己实最难。

    一六〇

自为自依怙，他人何可依？自己善调御，获得难依所。

    一六一

恶业由己生，由自生自起，摧坏于愚者，金刚破宝石。

    一六二

破戒如蔓草，覆缠沙罗树，自己求此作，以快仇敌意。

    一六三

不善事易行，有害于自己，善及有益事，实为极难行。

    一六四

愚痴恶慧者，持执邪见故，讥蔑罗汉教，乃至尊者教，及正法行者，而自取破灭，宛如佳他伽，结果而自亡。

    一六五

恶是由己作，污法亦由己，自己不作恶，清净亦由己，净不净由己，他无净他事。

    一六六

即他有大事，勿为己利益，善知己利事，当专心利益。

    一三　世品

    一六七

勿从下劣法，勿住于放逸，勿随于邪见，莫为世俗徒。

    一六八

奋起勿放逸，行正法善行，随法善行者，此彼世安乐。

    一六九

应行法善行，不行恶法行，随法行善者，此彼世安乐。

    一七〇

视如水泡沫，见如蜃气栖，如是观世者，死王不见他。

    一七一

来观此世间，犹如饰王车，愚者湎此中，智者不执着。

    一七二

若人先放逸，而后不放逸，如月出云翳，照耀于此世。

    一七三

若作恶业人，覆之以善业，如月出云翳，照耀于此世。

    一七四

此世间黑暗，善知此者少，少有升天者，如鸟之脱网。

    一七五

天鹅飞行太阳道，以可神通行虚空，贤者破魔王眷属，得以脱离此世间。

    一七六

违犯一者法，及说诸妄语，不信来世人，无恶而不作。

    一七七

贪不生天界，愚不称扬施，贤者随喜施，来世得安乐。

    一七八

地上王权者，或趣天界者，一切世界主，不及胜预流。

    一四　佛陀品

    一七九

彼之胜利无能胜，败者此世不能随，佛［智］无边无行迹，汝以何法欲诳惑？［此佛对魔女说］

    一八〇

不具于结缚，缠爱难诱使，佛［智］无边无行迹，汝以何法欲诳惑？

    一八一

智者专禅定，喜出家寂静，正念正觉者，天人且羡敬。

    一八二

得生人道难，生得长寿难，得闻妙法难，遇佛出世难。

    一八三

不作一切恶，应当行诸善，自净之己意，此为诸佛教。

    一八四

诸佛说涅槃最胜，忍辱为最上苦行，出家实无害他者，恼他不称为沙门。

    一八五

不诽及不害，严守戒律仪，饮食知足量，静处坐独居，专念增上定，此为诸佛教。

    一八六

虽天雨金钱，欲心无满足，贤者知淫欲，甘少而苦多。

    一八七

故虽于天乐，彼不喜悦求，正觉者弟子，喜灭于爱欲。

    一八八

恐怖所驱使，去归依山岳、森林或园苑、种种树支提。

    一八九

此非安全依，非最上依处。如此之归依，不离一切苦。

    一九〇

若人归依佛，归依法及僧，依于正智慧，得见四圣谛。

    一九一

苦与苦之因，以及苦之灭，及八支圣道，灭尽一切苦。

    一九二

此为安全归依处，此为最上归依所。若人如此之归依，由此解脱一切苦。

    一九三

圣者极难得，彼非随处生，贤者所生处，彼家蒙惠荣。

    一九四

诸佛出现乐，宣说正法乐，僧众和合乐，诸人修行乐。

    一九五

供养应供者——脱离于虚妄，超越诸忧患，供佛及弟子。

    一九六

如此之供养，寂静无畏者，其所得功德，甚难被计量。

    一五　安乐品

    一九七

我等实乐生，憎怨中无憎，于怨憎人中，我等无怨憎。

    一九八

我等实乐生，苦恼中无苦，于苦恼人中，我等无苦恼。

    一九九

我等实乐生，贪者中无贪，于贪欲人中，我等无贪欲。

    二〇〇

我等实乐生，无有何物障，如光音天神，我等喜为食。

    二〇一

胜利生怨憎，败者卧苦恼，胜败两具舍，寂静住安乐。

    二〇二

无火如贪欲，无恶如憎恨，无苦如五蕴，无胜乐寂静。

    二〇三

饥饿最大病，行为最大苦，如是实知此，涅槃最上乐。

    二〇四

无病最上利，知足最上富，信赖最上亲，涅槃最上乐。

    二〇五

已饮独居味，乃至寂静味，喜饮于法味，彼去怖离恶。

    二〇六

善哉见圣者，与彼共住乐，由不见愚者，彼常为安乐。

    二〇七

与愚者共行，实为长忧愁，与愚共住苦，如与敌共住，与贤者共住，乐如会亲族。是故实如：

    二〇八

贤智博学者，诚持戒圣者，如随善良游，此贤明之人，如月从星道。

    一六　爱好品

    二〇九

专注不当事，不专于应作，弃道取爱欲，却羡成就者。

    二一〇

勿与爱者会，勿会不爱者，不见爱者苦，见憎人亦苦。

    二一一

是故勿爱者，爱别离为苦，若无爱与憎，彼人无桎梏。

    二一二

由爱生忧患，由爱生畏怖，离喜爱无忧，何处有怖畏？

    二一三

由爱生忧患，由爱生畏怖，离亲爱无忧，何处有怖畏？

    二一四

由贪欲生忧，由贪欲生怖，离贪欲无忧，何处有怖畏？

    二一五

由欲乐生忧，由欲乐生怖，离欲乐无忧，何处有怖畏？

    二一六

由爱欲生忧，由爱欲生怖，离爱欲无忧，何处有怖畏？

    二一七

具戒与正见，住法知真实，圆满自己行，彼为世人爱。

    二一八

希求不可说［涅槃］，富有思虑心，诸欲心不缚，被称上流人［近涅槃者］。

    二一九

久在异乡者，由远地安归，亲友及知己，羡喜欢迎彼。

    二二〇

作福业亦是，由此生彼世，福业如亲族，迎彼爱来者。

    一七　忿怒品

    二二一

应去于忿怒，应弃我慢心，解脱一切缚，不执著名色［精神、物质］，彼无一物者，无苦相随事。

    二二二

止勃发忿怒，如止急行车，是名善御者，余为执缰人。

    二二三

由忍胜忿怒，由善克不善，以施胜吝啬，由实胜虚妄。

    二二四

语实不瞋怒，分与施乞者，人由此三事，得至诸天前。

    二二五

圣者不杀生，常摄制护身，则达不死境——彼无忧患处。

    二二六

恒常觉醒者，昼夜勤勉学，志于涅槃者，终息其烦恼。

    二二七

阿托罗［优婆塞］应知！此非今日始，由古来即然，默然被人诽，多言被人诽，寡言被人诽，不为诽谤者，是世极少有。

    二二八

只被人诽者，或只被褒人，过未已无有，现在亦应无。

    二二九

智者日日善反省，行无过失有贤明，智慧持戒具行者，彼为智人所赞叹。

    二三〇

质如阎浮金，有谁得诽彼，彼为婆罗门，诸天所称赞。

    二三一

摄护身忿怒，制御于身行，弃身之恶行，依身修善行。

    二三二

摄护语忿怒，制御于语行，弃语之恶行，依语修善行。

    二三三

摄护意忿怒，制御于意行，弃意之恶行，依意修善行。

    二三四

智者制御身，亦复制御语，于意亦制御，实成善御者。

    一八　垢秽品

    二三五

汝今已似焦枯叶，阎魔使者近汝边，汝已立于死门前，然汝旅途亦无粮。

    二三六

汝宜自造安全洲，迅速精勤为智者，拂除心垢无烦恼，汝将到达天圣地。

    二三七

汝今寿命行既终，汝已近于阎魔前，途中汝无停住所，汝之旅途亦无粮。

    二三八

汝宜自造安全洲，迅速精勤为智者，拂除心垢无烦恼，不复再来生与死。

    二三九

刹那刹那间，智者渐次断，拂除自垢秽，如冶工锻金。

    二四〇

如铁自生垢［锈］，生已自蚀铁，恶业者亦然，自业导恶趣。

    二四一

不诵圣典秽，不修为家屋，懈怠为美秽，放逸护卫秽。

    二四二

邪行妇人秽，吝啬施者秽，此世及彼世，恶法实为秽。

    二四三

此等诸秽中，无明秽为最，汝须弃此秽，成无垢比丘。

    二四四

无惭愧厚颜，暴戾与大胆，傲慢罪恶者，其人生活易。

    二四五

有惭求清净，不执着谦逊，营清净生活，富有见识者，其人生活难。

    二四六

若人于此世，杀生说妄语，取人所不与，侵犯他人妻。

    二四七

沈于窣罗酒［谷酒］、及迷丽取酒［果酒］，是人于此世，毁掘自善根。

    二四八

如是汝应知，不制则为恶，勿贪与非法，自陷于永苦。

    二四九

人实由谛信，所乐而施与，若得食不满，昼夜不得定。

    二五〇

断除如此心，由根灭绝者，无论昼与夜，得入于三昧。

    二五一

无等贪欲火，无等执着瞋，无等网愚痴，无等流爱欲。

    二五二

易见他人过，难见自过失，揭发他人过，如撒布糠谷，己过则隐匿，如狡睹博者，覆蔽其格里。

    二五三

诠索他人过，心常易怒者，增长于烦恼，彼远漏尽事。

    二五四

虚空无道迹，外道无沙门，众生喜虚妄，如来无虚妄。

    二五五

虚空无道迹，外道无沙门，诸行不常住，诸佛无扰乱。

    一九　法住品

    二五六

急燥处事故，非为法住者，智者应辨别，正邪之两者。

    二五七

导他不燥急，如法而平等，智者护正法，若有贤虑人，是为法住者。

    二五八

不以多言故，彼即是贤者；平静无怨怖，则称为智者。

    二五九

不以多言故，彼即持法者；彼虽闻少分，但以身见法，于法不放逸，实为持法者。

    二六〇

不因头发白，即称是长老；彼年之［虚］熟，空为长老名。

    二六一

于彼具真实，具法不杀生，制伏与调御，彼具清净慧，弃心之垢秽，被称为长老。

    二六二

嫉妒悭伪者，虽以辩舌才，或以容色美，非是端正人。

    二六三

若断此［恶德］，除根以绝灭，弃过彼智者，是名端正人。

    二六四

破戒妄语者，剃发非沙门；欲贪具充满，云何为沙门？

    二六五

彼镇灭诸恶，不分大与小，镇灭诸恶故，是名为沙门。

    二六六

唯向他行乞，非即是比丘，奉行诸法仪，亦非为比丘。

    二六七

以弃善与恶，勤修梵行者，慎重行此世，彼实为比丘。

    二六八

愚昧无知者，不以寂默故，而名为牟尼，贤者如权衡。

    二六九

舍恶取其善，彼得为牟尼；彼知于善恶，故称为牟尼。

    二七〇

以害生类故，彼非为圣者；不害诸生类，是名为圣者。

    二七一

不依戒律行，或由于多闻，或由于禅定，或由于独居。

    二七二

谓：“非凡夫得，享受出家乐”，汝比丘！汝烦恼未尽，勿生安意想。

    二〇　道品

    二七三

道中八支圣道胜；诸谛中四句最胜；诸法中离欲最胜；二足中具眼者胜。

    二七四

无余知见净，实唯此一道，汝等顺此道，惑乱魔王者。

    二七五

汝等顺此道，可使苦终尽，知我所说道，得除去欲箭。

    二七六

汝等自努力，如来唯说示，住于禅定行，可脱魔王缚。

    二七七

“一切行无常”，依智观照时，则得厌离苦，此为清净道。

    二七八

“一切行是苦”，依智观照时，以得厌离苦，此为清净道。

    二七九

“一切法无我”，依智观照时，以得厌离苦，此为清净道。

    二八〇

应努力时不努力，少壮时陷怠惰，意气销沈又懦弱，懒惰不以智得道。

    二八一

慎语善制意，不以身作恶；净此三业道，得圣所说道。

    二八二

由瑜伽智生，无智灭瑜伽，知得此两道，及其得与失，应自努力行，可增大智慧。

    二八三

当伐欲稠林，但勿伐树木，欲林生畏怖，应脱欲密林。

    二八四

男女欲微少，彼心被系缚，如饮乳犊子，不离彼母中。

    二八五

自己断爱情，如手折秋莲，勤修寂静道，善逝宣涅槃。

    二八六

“雨季我住此，冬夏不住此”，此为愚者想，不觉死到来。

    二八七

溺爱子家畜，彼心执着此，死神将捉去，如睡村瀑流。

    二八八

子亦不能救，父子及亲戚，莫为能救护，彼为死神捉，亲族非能救。

    二八九

知此之意义，智者持戒律，应速令清净，至达涅槃道。

    二一　杂品

    二九〇

若弃于小乐，得见于大乐，智者弃小乐，当见于大乐。

    二九一

施与他人苦，离求自己乐，彼为瞋系缚，怨憎不解脱。

    二九二

应作而不作，不应作而作，傲慢放逸者，彼增长烦恼。

    二九三

常勤以念身，不作不应作，应作则常作，念者烦恼尽。

    二九四

杀母［爱欲］与父［我慢］，杀刹帝利族二王［断见、常见］，灭王国［十二处］杀从臣［喜食］，行无苦患婆罗门。

    二九五

杀母与慢父，杀婆罗门族二王［同上］，杀虎第五者［五盖、虎＝疑盖］，行无苦患婆罗门。

    二九六

瞿昙之弟子，常善自觉醒，不分昼与夜，常称念佛陀。

    二九七

瞿昙之弟子，常善自觉醒，不分昼与夜，常称念达磨。

    二九八

瞿昙之弟子，常善自觉醒，不分昼与夜，常称念僧伽。

    二九九

瞿昙之弟子，常善自觉醒，不分昼与夜，则常念于身。

    三〇〇

瞿昙之弟子，常善自觉醒，不分昼与夜，常念不杀生。

    三〇一

瞿昙之弟子，常善自觉醒，不分昼与夜，心常乐静虑。

    三〇二

爱乐出家难，在家生活难，非辈共住难，轮回往来苦，故不应往来，然将陷于苦。

    三〇三

正信而具戒，得誉与财者，彼至于何处，到处受尊敬。

    三〇四

善名扬远方，光耀如云口，恶者夜放箭，虽近不得见。

    三〇五

独坐与独卧，独行而不倦，彼独自调御，可乐于林中。

    二二　地狱品

    三〇六

语不实者堕地狱，或自作言我无作，此两恶业者死后，他世地狱同受苦。

    三〇七

多袈裟缠颈，不节制恶行，恶人由恶业，终堕于地狱。

    三〇八

破戒无节制，享受檀信施，勿宁吞铁丸，热由火焰出。

    三〇九

放逸犯他妻，遭次之四事；获罪卧不安，诽三地狱四。

    三一〇

罪业堕恶趣，恐怖得乐少，国王加酷杖，则莫犯他妻。

    三一一

不善执茅草，则伤割其手，沙门修邪行，则趣入地狱。

    三一二

懈怠诸行为，污染于戒行，逡巡修梵行，斯者无大果。

    三一三

应作所当作，遂行必卖刀，懈怠游行者，增多于欲尘。

    三一四

不为恶业胜，作恶业受苦；为善业者胜，为善无苦事。

    三一五

犹如边境城，内外皆防护，护自亦复然。刹那勿轻过，刹那轻忽者，地狱受忧患。

    三一六

不应羞而羞，应羞而不羞，怀此邪见者，众生达恶趣。

    三一七

不应怖见怖，应怖见不怖，怀此邪见者，众生达恶趣。

    三一八

应罪思为罪，是罪见无罪，怀此邪见者，众生达恶趣。

    三一九

有罪知有罪，无罪知无罪，怀此正见者，众生达善趣。

    二三　象品

    三二〇

如象于战场，堪忍弓箭射，我堪忍诽谤，世多破戒者。

    三二一

调御象可往战场，调御象可为王乘。若能堪忍人诽谤，人中最胜调御者。

    三二二

调御之骡为优良，信度骏马亦优良，侨罗大象亦为良，调御自己人更良。

    三二三

实非此等之车乘，到达难到之境地［涅槃］，若人善调御自己，由此调御得到达。

    三二四

如象名财护，发情暴难制，繁缚不少食，唯念于象林。

    三二五

懒惰又贪食，多眠辗转卧，如猪饱无厌，愚者再入胎［即轮回］。

    三二六

以前我此心，随欲乐徘徊，今我悉制御，如持钩象师，制御发情象。

    三二七

乐时不放逸，常护自己心，救自出难处，如象出泥坑。

    三二八

若得同行伴，正行富智虑，征服诸危难，欣然与彼行。

    三二九

若无同行伴，正行富智虑，应如王弃国，如象独行林。

    三三〇

独行为殊胜，以不愚为伴，独行离恶事，如象独游林。

    三三一

现时得友乐，满足适当乐，命终善业乐，弃一切苦乐。

    三三二

世中敬母乐，敬父亦为乐，世敬沙门乐，敬圣者亦乐。

    三三三

至老持戒乐，安立信仰乐，得有智慧乐，不作恶业乐。

    二四　爱欲品

    三三四

若行于放逸，爱增如蔓草，彼生而此生，如猿求林果。

    三三五

若于此世界，为欲所征服，忧患日增长，如毗罗得雨。

    三三六

若于此世界，征服恶欲者，忧患自离去，如水滴莲叶。

    三三七

我告此善事：汝等集于此，掘爱欲之根，如求毗罗那，掘取其饴根，勿使为魔王，再再坏汝等，如流毁华苇。

    三三八

不伤深固根，虽伐树再生，爱欲不断根，亦然［苦］再生。

    三三九

彼具三十六爱流，盛势奔向于乐境，彼具如是邪见人，思惟为欲漂荡去。

    三四〇

欲流到处流，蔓草茂发芽，汝见此蔓生，以慧断其根。

    三四一

人喜爱滋润，亦喜逐六境，向乐求乐人，实尝生与灭。

    三四二

驰逐爱欲人，驰回如罠兔，系缚于执着，再再常受苦。

    三四三

驰逐爱欲人，驰回如罠兔，比丘求离欲，故除其爱欲。

    三四四

去欲喜林间，离欲又向欲，诚实观此人，脱系又向缚。

    三四五

铁木麻作绳，智言非坚缚，贪恋妻子财，是实为坚缚。

    三四六

贤者谓：能引恋著者，是为坚牢缚，断此无恋着，弃欲而出家。

    三四七

彼著于欲流，蜘蛛自结网，断此离欲着，弃苦而游行［出家得解脱］。

    三四八

弃过现未来，而达于彼岸，意脱一切处，无再受生老。

    三四九

疑恶所扰乱，炽烈求享乐，爱欲愈增长。如是此类人，自作坚系缚。

    三五〇

喜静止恶想，常观身不净，当灭诸爱欲，不为魔王缚。

    三五一

达究竟处无畏，离爱欲无罪秽，断除生有之箭，此为彼最后身［即不更轮回］。

    三五二

离爱无染着，通晓圣典语，善知法与义，及字之顺序，彼为最后身，被称大丈夫，及为大智者。

    三五三

我征服一切，我了知一切，一切法无染，舍弃于一切，灭欲而解脱，自悟谁称师？

    三五四

法施胜诸施，法味胜诸味，法乐胜诸乐，灭爱胜诸苦。

    三五五

毁灭财愚者，决非求彼岸。愚者财欲害，自害如害他。

    三五六

杂草毁田地，贪欲损世人。施与离贪者，故得大果报。

    三五七

杂草毁田地，瞋恚损世人。施与离瞋者，故得大果报。

    三五八

杂草毁田地，愚痴损世人。施与离痴者，故得大果报。

    三五九

杂草毁田地，欲望损世人。施与离欲者，故得大果报。

    二五　比丘品

    三六〇

善哉制于眼，善哉制于耳，善哉制于鼻，善哉制于舌。

    三六一

善哉制于身，善哉制于语，善哉制于意，善哉制一切，制一切比丘，解脱一切苦。

    三六二

善调手足与言语，最善调御身与首，心喜善住于三昧，独居知足是比丘。

    三六三

比丘调于语，贤明而寂静，明正法与义，所说甚柔软。

    三六四

住法之乐园，乐法与随法，思惟忆念法，比丘不退堕。

    三六五

勿轻自所得，勿羡他所得，比丘羡他得，不入三昧地。

    三六六

比丘虽得少，不轻嫌所得，清净活不怠，诸天实称赞。

    三六七

若于名及色，不着我我所，非有故无忧，彼实称比丘。

    三六八

比丘住慈悲，信喜佛陀教，达寂静安乐，诸行解脱界。

    三六九

比丘汲舟水，水出则舟轻，若断除贪瞋，汝证得涅槃。

    三七〇

五断与弃五，五种善勤修。越五着比丘！名为渡瀑流。

    三七一

修定勿放逸，勿使心迷欲，勿待吞铁丸，烧然而叫苦。

    三七二

无慧者无定，无定者无慧。具定与智慧，实彼近涅槃。

    三七三

比丘入空屋，彼心之寂静，谛观于正法，享超人界乐。

    三七四

人若常正念，诸蕴之生灭，获得喜与乐，已知得不死［涅槃］。

    三七五

有智慧比丘，于现世作是：摄根及知足，随护戒律仪。

    三七六

态度尽好谊，行为应善行。依此彼多乐，至灭尽诸苦。

    三七七

如夏之生花，枯萎而凋落，汝等诸比丘！须弃贪瞋恚。

    三七八

身静及语静，意静住三昧，弃俗乐比丘，称为寂静者。

    三七九

汝当自警策，自行自省察，自护与正念，比丘住安乐。

    三八〇

自为自护己，自为自依怙。故须自制御，如商调良马。

    三八一

比丘具喜心，乐教信佛陀，达寂静安乐，诸行解脱境。

    三八二

比丘虽年少，精勤佛陀教，如月离云翳，照耀于此世。

    二六　婆罗门品

    三八三

勇敢断“欲”流，弃欲婆罗门！若知灭诸蕴，汝则知无作。

    三八四

若常住于二法［止观］，婆罗门达彼岸，如是彼智慧者，息灭一切系缚。

    三八五

无彼岸此岸［现世］，两岸皆悉无，离若无系缚，是名婆罗门。

    三八六

彼人入禅定，安住无垢秽，应作皆已作，去诸烦恼漏，到达最上义［阿罗汉果］，是名婆罗门。

    三八七

日照昼月明夜，刹帝利武装耀，婆罗门定光辉，然佛陀其光明，普照全昼全夜。

    三八八

除弃恶业者，是名婆罗门，所行清净者，则称为沙门。自去垢秽者，是名出家人。

    三八九

勿打婆罗门，婆罗门勿瞋。打婆罗门者，忿瞋灾极甚。

    三九〇

婆罗门若制其心，此对彼不少利益。随时消灭于害心，亦随得止于痛苦。

    三九一

不以身语意，行作诸恶业，制此三处人，是名婆罗门。

    三九二

正觉所说法，不论从何闻，向彼宣说者，恭敬与敬礼，犹如婆罗门，恭敬于圣火。

    三九三

不因螺髻及种族，亦非生为婆罗门，谁知真实及法者，彼为幸福婆罗门。

    三九四

汝愚螺髻者！衣羊皮何用？内心具欲林，汝仅外严饰。

    三九五

诸着粪扫衣，瘦而露脉管，林中独入定，是名婆罗门。

    三九六

所谓婆罗门，不由母始生。执着世富裕，但名说“普”者，不着任何物，是名婆罗门。

    三九七

断一切结缚，彼实无畏怖，离无著系缚，是名婆罗门。

    三九八

断纽与带绪，及断网所属，除障碍觉者，是名婆罗门。

    三九九

能忍骂与打，刑缚忍强军，如是安忍者，是名婆罗门。

    四〇〇

无瞋具德行，持戒远离欲，调至最后身，是名婆罗门。

    四〇一

如水落于莲叶，如介子在锥尖，不染着诸欲者，称名为婆罗门。

    四〇二

若人于此世，觉悟灭自苦，舍重担离缚，是名婆罗门。

    四〇三

有甚深智慧，善辨道非道，证无上义者，是名婆罗门。

    四〇四

不混在俗者，亦不杂于僧，无家寡欲者，是名婆罗门。

    四〇五

一切强弱有情中，彼人尽弃于刀杖，不杀不教他人杀，是名为之婆罗门。

    四〇六

于他敌中无害意，于持刀杖有温顺，执著者中无执着，我称彼为婆罗门。

    四〇七

食欲瞋恚与慢心，以及虚伪皆脱落，犹如介子落锥尖，我称彼为婆罗门。

    四〇八

不言粗暴语，说益言实语，不触怒于人，是名婆罗门。

    四〇九

于此善或恶，长短与粗细，不与而不取，是名婆罗门。

    四一〇

对此世彼世，均无有爱着，离系解脱者，是名婆罗门。

    四一一

不存执著者，了悟无疑惑，到达甘露地，是名婆罗门。

    四一二

若于此世间，超脱善与恶，无忧清净者，是名婆罗门。

    四一三

如月净无垢，清净而澄明，灭尽再生欲，是名婆罗门。

    四一四

超越泥泞难行道，并越愚痴轮回海，得渡得岸住禅定，无欲而又无疑惑，无著证涅槃寂静，我称之为婆罗门。

    四一五

舍弃欲乐于此世，出家游行成无家，灭尽欲乐生起者，我称之为婆罗门。

    四一六

舍弃爱欲于此世，出家游行为无家，灭尽爱欲生起者，我称之为婆罗门。

    四一七

远离人间缚，超脱天上缚，断除诸缚者，是名婆罗门。

    四一八

舍弃乐不乐，清凉无烦恼，勇者胜世间，是名婆罗门。

    四一九

若遍知一切，有情之生灭，无执善逝佛，是名婆罗门。

    四二〇

诸天乾闼婆及人，具不知彼所趣道，灭尽烦恼阿罗汉，我称彼为婆罗门。

    四二一

前［过］后［未来］，与中间［现在］，无有任何物，不着一物者，是名婆罗门。

    四二二

牡牛最胜勇猛者，大仙无欲胜利者，洗涤心垢与觉者，我称彼为婆罗门。

    四二三

牟尼知前生，见天界恶趣，达生之灭尽，业成无上智，一切圆满者，是名婆罗门。


自說經

 汉译南传大藏经第 26 册 No. 0010 自说经

    自说经

归命彼世尊　　　　　应供等觉者

        第一品　菩提品

    一

    如是我闻。尔时，世尊初成正觉，住优楼比螺尼连禅河畔菩提树下。尔时，世尊结跏趺坐，继续坐享七日间解脱乐。七日已，世尊由禅定起，于夜之初分，顺观缘起诸法：“此有故彼有，此生故彼生：即缘无明而有行，缘行而有识，缘识而有名色，缘名色而有六入，缘六入而有触，缘触而有受，缘受而有爱，缘爱而有取，缘取而有有，缘有而有生，缘生而有老死、忧、悲、苦、恼、愁闷。如是生起此苦聚。”世尊知此已，彼时唱此优陀那［自说］：

“实亦有精勤，禅定婆罗门，领悟诸法时，彼知缘起法，消除诸疑惑。”

    二

    如是我闻。尔时，世尊初成正觉，住优楼比螺尼连禅河畔菩提树下。尔时，世尊结跏趺坐，继续坐享七日间解脱乐。七日已，世尊由禅定起，于夜之中分，逆观缘起诸法：“此无故彼无，此灭故彼灭：即缘无明灭而行灭，缘行灭而识灭，缘识灭而名色灭，缘名色灭而六入灭，缘六入灭而触灭，缘触灭而受灭，缘受灭而爱灭，缘爱灭而取灭，缘取灭而有灭，缘有灭而生灭，缘生灭而老死、忧、悲、苦、恼、愁闷灭。如是此苦聚灭。”世尊知此已，彼时唱此优陀那：

“实亦有精勤，禅定婆罗门，领悟诸法时，彼知诸缘灭，消除诸疑惑。”

    三

    如是我闻。尔时，世尊初成正觉，住优楼比螺尼连禅河畔菩提树下。尔时，世尊结跏趺坐，继续坐享七日间解脱乐。七日已，世尊由禅定起，于夜之后分，顺逆观缘起诸法：“此有故彼有，此生故彼生；此无故彼无，此灭故彼灭。即缘无明而……（一之一同）……如是生起此苦聚。缘无明灭无余而行灭……（一之二同）……如是苦聚灭。”世尊知此已，彼时唱此优陀那：

“实亦有精勤，禅定婆罗门，领悟诸法时，如日照太空，彼破魔军立。”

    四

    如是我闻。尔时，世尊初成正觉，住优楼比螺尼连禅河畔羊牧尼拘律林中。尔时，世尊结跏趺坐，继续坐享七日间解脱乐。七日已，世尊由禅定起。时，有一憍慢性婆罗门，来至世尊之处，至已，与世尊互相交换礼［让］喜悦之语后而立一隅。立于一隅彼婆罗门向世尊如此问曰：“瞿昙！如何谓为婆罗门，如何谓为婆罗门之法？”世尊知此问已，彼时唱此优陀那：

“任何婆罗门，以除邪恶法，无憍慢之心，亦无污垢秽，制服自己心，修行通吠陀，唯彼婆罗门，得称婆罗门。则于任何处，彼无有慢心。”

    五

    如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，尊者舍利弗、尊者大目犍连、尊者大迦叶、尊者大迦旃延、尊者大拘絺罗、尊者大劫宾那、尊者大淳陀、尊者阿㝹楼驮、尊者离越、尊者提婆达多、尊者阿难等诣世尊之处。世尊见此等诸尊者由遥远而来，见已告比丘等：“汝等比丘！此等之婆罗门来。汝等比丘！此等之婆罗门来。”如来告已。有婆罗门族出身之一比丘以如是言问世尊曰：“大德！如何谓是婆罗门，如何谓是婆罗门法？”世尊知此问已，彼时唱此优陀那：

“弃除邪恶法，而常为正念，生死系缚尽，而成为觉者，彼等于此世，实为婆罗门。”

    六

    如是我闻。尔时，世尊住王舍城竹林迦兰陀迦园。尔时，尊者大迦叶住毕钵罗窟，而已病笃疾苦，其后病愈。病愈已，尊者大迦叶作如是思：“我当入王舍城托钵。”时五百诸天众，使尊者大迦叶尽量得食。尊者大迦叶斥退五百诸天众，晨时着内衣持钵衣，入王舍城之贫民、机织业者所住之街乞食。世尊见大迦叶往王舍城之贫民、机织业者所住之街乞食。世尊知此已，彼时唱此优陀那：

“自知不受他供养，能自制御精勤立，诸惑瞋恚除尽者，我称之为婆罗门。”

    七

    如是我闻。尔时，世尊住波吒梨羊群夜叉处之羊群祠堂。尔时，世尊于暗夜降雨已，坐于屋外。羊群夜叉将欲令世尊恐怖，使身毛僵硬直立，而近于世尊，近于世尊已而三再云恐吓之言“阿库罗——叭库罗”，为恐吓，如次呼叫曰：“汝沙门！此是汝之恶鬼。”世尊知此已，彼时唱此优陀那：

“婆罗门已于诸法，到达于彼岸之时，无畏此恶鬼妖魔，及超汝［叭库罗］音。”

    八

    如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，尊者战胜为礼世尊来至舍卫城。时尊者战胜之旧妻闻尊者战胜来至舍卫城，伴其儿赴祇陀林。彼时，尊者战胜为日中休息，坐于一树下，尊者战胜之旧妻近至尊者战胜而告彼曰：“沙门！我养小子。”虽如是言，尊者战胜默然。尊者战胜之旧妻再告彼言：“沙门！我养小子。”尊者再度默然。尊者战胜之旧妻三告彼言：“沙门！我养小子。”尊者战胜三再默然。尊者战胜之旧妻如是云：“沙门！此为汝子，汝养此子。”舍彼儿于尊者之前而去。尊者战胜不看其儿又不与语。彼之旧妻稍稍前行回顾，见尊者不看其儿又不与语，彼女即自思惟：“此沙门，子为无用。”彼女还来，携儿而去。世尊以清净超人之天眼，见尊者战胜旧妻之为难。世尊知此已，彼时唱此优陀那：

“不喜旧妻来，不悲旧妻去。战胜离爱着，彼为婆罗门。”

    九

    如是我闻。尔时，世尊住伽耶象头山。尔时，众多之结发外道，在伽耶河寒冬之夜、中间之八日，雪降之时，或浮或沈，或沈或浮，自淋水为火神之祭，依此而思为清净。世尊见此众多结发外道于寒冬之夜、中间之八日，雪降之时，在伽耶河或浮或沈，或沈或浮，自淋水为火神之祭，依此为清净。世尊知此已，彼时唱此优陀那：

“诸人多浴河，清净不因水；若有谛实法，［身心］得清净，是为婆罗门。”

    一〇

    如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，着树皮衣之婆醯住苏波罗哥海岸，受诸人尊重、供养、敬奉多得衣服、饮食、坐卧具及病用药等。时，着树皮衣之婆醯心起如是念：“任何人为世之阿罗汉者，入于阿罗道者中，我亦为其中之一耶？”彼时，前世着树皮衣婆醯兄弟之天人，是同情者、利益者，以己之心，知婆醯之心念，近彼如是言曰：“婆醯！汝非阿罗汉，亦非入阿罗汉道者，因汝不修阿罗汉行，不得阿罗汉道。”婆醯曰：“然，现前何人是人天世界之阿罗汉者，证阿罗汉道者？”答曰：“婆醯！北方有城名舍卫，彼世尊、应供、正等觉者，住于此城。婆醯！彼世尊实是阿罗汉，且正说成阿罗汉法。”着树皮衣之婆醯为天人所动，立即离去苏波罗哥，诣舍卫城，经一夜宿而至舍卫城祇陀林给孤独园世尊之处。尔时，众多比丘于屋外经行。着树皮衣之婆醯至彼等比丘前，如是问言：“诸大德！世尊、应供、正等觉者今住何处？我欲敬礼彼世尊、应供、正等觉者。”诸比丘曰：“婆醯！世尊今入城托钵。”着树皮衣之婆醯即出祇陀林，入舍卫城，见世尊于舍卫城次第托钵，甚可崇敬，镇静诸根，意达最上调御安息，自制自护，为制御诸根之龙象。婆醯近世尊已，以头面礼世尊之足，如是白世尊言：“大德！世尊！请为我说法，善逝！请为我说法。彼法为我长夜之利益安乐。”

    彼婆醯如此言已，世尊告彼曰：“婆醯！今非是时，我次第托钵故。”彼再白世尊言：“大德！世尊有命障，我亦有命障之不测。大德！世尊！请为我说法，善逝！请为我说法……利益安乐。”世尊再告彼曰：“婆醯！今……非时。”彼三再白世尊言：“大德！世尊有命障，我亦有命障之不测。大德！世尊！请为我说法……利益安乐。”时，世尊则宣说：“然则婆醯！汝应如是学：‘见则如见，闻则如闻，思则如思，知则如知。’婆醯汝应如是学：‘汝见唯如见……知唯如知故。’婆醯！汝则非在其处，婆醯！汝非在其处故，婆醯！汝则非在此世亦非在彼世，又非在于两世之间。如是则苦终尽。”

    依世尊之略说法要，时，婆醯之心立即无执着，烦恼解脱。世尊以此略说法要已而去。世尊去后不久，有一伴犊牝牛，触倒彼［婆醯］而命终。世尊于舍卫城托钵，饭食已由托钵归来而与众多比丘俱往城内，见彼之死，言比丘等曰：“汝等比丘！持彼之躯体，乘卧榻运附荼毗，为彼设立塔婆。汝等比丘！此为汝等同梵行者之死。”［诸比丘曰：］“唯然！大德！”则乘彼躯体于卧榻，运附荼毗，为彼造塔后，诣世尊之处，礼敬世尊坐于一隅。坐于一隅彼等比丘如是白世尊言：“大德！我等焚彼之体，为彼造塔已。彼之未来如何？彼之来生如何？”世尊曰：“汝等比丘！彼是贤者，行大小之法，为法问法无恼烦我。汝等比丘！彼已入涅槃。”世尊知此已，彼时唱此优陀那：

“无水地火风住着处，星无有光日亦无辉，［彼］无月光亦无黑暗。自证［涅槃］，圣婆罗门，依智、解脱色、无色、乐苦。”
“我闻此优陀那为世尊之所说。”

    菩提品第一

    摄颂曰：

菩提三与尼拘律，诸长老与（大）迦叶，
波吒梨、战胜尊者，结发外道与婆醯。
以上共成为十经。

    第二品　目真邻陀品

    一

    如是我闻。尔时，世尊初成正觉，住优楼比螺尼连禅河畔目真邻陀树下。尔时，世尊结跏趺坐，继续坐享七日间解脱乐。时，非时云起，七日之间，大雨续降，寒风袭来。目真邻陀龙王，由自栖出，来至佛处，以身七层绕世尊，镰首张立，［后于佛顶而思惟：］“寒气勿触世尊，暑气勿触世尊，虻、蚊、风、热、蛇勿触世尊。”七日已，世尊出定而起。目真邻陀龙王知空霁云去，由世尊身解盘蜷，变己为儒童之姿，合掌续礼世尊，立于佛前。世尊知此已，彼时唱此优陀那：

“知足而闻法者，智见者独居乐。于世不害生命，为无瞋自制乐。离贪及离欲者，是为世之快乐，调伏我慢为最上之安乐。”

    二

    如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，托钵食后归来聚集于集会堂众多比丘之间，引起如是话题：“诸法友！摩揭陀之洗尼耶频毗沙罗王与憍萨罗之波斯匿王，此等二王之中，何者多蓄财、多用财、多伏藏、有大国土、有多乘物、有大兵力、有大神通、有大威力？”彼时，彼诸比丘之间所起话题尚未终止。世尊至日暮由独坐而起，至集会堂，着所设之座，坐已，世尊言诸比丘曰：“汝等比丘！汝等今依如何话题而聚集？汝等比丘！汝等之间引起如何之话题未至终了？”［诸比丘］答曰：“大德！食后……于我等之间引起如次之话题：‘诸法友！摩揭陀之洗尼耶频毗沙罗王与憍萨罗之波斯匿王，此等二王之中，何者多蓄财……有大威力？’大德！在我等之间所起之此话题尚未终了。然此时，世尊进来。”世尊曰：“诸比丘！作如此之谈话，对汝等善男子以信出家而为无家之身者为不适合。诸比丘！对汝等聚集者应为二事，即法谈与尊贵之沉默。”世尊知此已，彼时唱此优陀那：

“此世诸欲乐，与及天上乐，不值爱尽乐，十六分之一。”

    三

    如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，众多小儿在舍卫城与祇陀林之间以杖杀蛇。世尊晨早，着内衣持钵衣，往舍卫城托钵。世尊见彼众多小儿等在舍卫城与祇陀林之间，以杖杀蛇。世尊知此已，彼时唱此优陀那：

“为求己安乐，以杖害生类，此等于未来，无得安乐事。
续求已安乐，不杖害生类，此等于未来，将得安乐事。”

    四

    如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，世尊被尊重、敬重、贵重、供养敬奉，多得衣服、饮食、坐卧具及疾病医药等资具，［一之一〇参照］比丘众亦被尊重、敬重……乃至得……疾病医药资具。然外道普行沙门等不被尊重，不被敬重，不被贵重，不被供养，不被敬奉，不得衣服、饮食、坐卧具及疾病医药等资具。彼外道普行沙门等，因世尊及比丘众之受尊敬为不得安忍，则于里巷及森林见比丘等以不净粗暴语，怒恼诽骂。众多比丘诣世尊之处，礼敬世尊，坐于一隅。坐于一隅彼诸比丘如是白世尊言：“大德！世尊今被尊重、敬重……乃至得……资具，比丘众亦被尊重或敬重……乃至得……资具。然外道普行沙门等不被尊重，不被敬重……乃至不得……资具。大德！彼外道派普行沙门等以世尊及比丘众之受尊敬为不得安忍……乃至……怒恼诽骂。”世尊知此已，彼时唱此优陀那：

“里巷与森林，己触乐苦者，其勿归于己，又勿归于他。触依本质而有触，无本质者依何触而有触？”

    五

    如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，伊车能伽罗村一优婆塞，因有事来至舍卫城。彼优婆塞于舍卫城事毕诣世尊之处，礼敬世尊，坐于一隅。世尊告坐于一隅之优婆塞曰：“优婆塞！汝久念来此得否闻法耶？”优婆塞答曰：“大德！我久念欲来此处拜谒世尊。然为诸种事务所阻，未能即来。”世尊知此已，彼时唱此优陀那：

“多闻之人能觉法，未持何物亦安乐。汝见！人对人恋着，为有一物续着恼。”

    六

    如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，婆罗门族一普行外道沙门妻，怀妊将出产。彼妻告［外道］夫言：“婆罗门！汝往得供妾出产用胡麻油。”如是言已，彼夫告妻云：“然我由何处可为汝得胡麻油？”彼妻再言夫曰：“婆罗门！汝往得供妾出产用胡麻油。”彼夫再告妻云：“然我由何处可为汝得胡麻油？”彼妻三度言夫曰：“婆罗门！汝往得可供妾出产用胡麻油。”彼时，憍萨罗波斯匿王布施醍醐味胡麻油，沙门婆罗门欲饮可至饱足，不许携出。彼普行外道作如是思惟：“憍萨罗波斯匿王……不许携出。我往憍萨罗波斯匿王施处，欲饮胡麻油至饱归家吐出如何？以供妻出产之用。”彼普行外道则赴憍萨罗波斯匿王施处，欲饮胡麻油，至饱已，急速归家，然坐立不能，痛苦其极，辗转反侧。世尊晨早着内衣持钵衣，入舍卫城托钵，世尊见普行外道痛苦其极，辗转反侧。世尊知此已，彼时唱此优陀那：

“实无何物是安乐，通吠陀者无一物。人向人有恋着心，为一物而所烦恼。”

    七

    如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，一优婆塞有一人独子，甚为钟爱，甚是喜乐，而死去。时，优婆塞等，衣服濡湿，毛发濡湿，于晨早诣世尊处，礼敬［世尊］而坐一隅。世尊向坐于一隅之优婆塞等曰：“汝等优婆塞！汝等何故衣服濡湿，毛发濡湿晨早而来此处？”如此言已，彼优婆塞如是白世尊言：“大德！我一独子甚为钟爱，甚是喜乐，而死去。是故我等衣服濡湿，毛发濡湿，晨早而来此处。”世尊知此已，彼时唱此优陀那：

“诸天群与诸多人，俱缚爱相必有苦。福报尽时死王擒。［智者］日夜不放逸，舍弃可爱之色相，掘死王饵超苦根。”

    八

    如是我闻。尔时，世尊住军持城军持处林。尔时，拘利人女子名苏婆波娑怀妊七年难产七日。彼女痛苦剧烈，然彼依三意念，忍耐此苦：“念世尊实自证悟，宣说舍苦法之正等觉者。念彼世尊诸弟子众，实有善行舍苦法者。念彼涅槃，无有众苦，实为安乐。”拘利人女子苏婆波娑呼己夫作如是言：“夫！汝赴世尊之前。赴而依我语头面礼世尊之足。奉问世尊少病少恼起居轻安，有气力，住于安乐否？告［世尊言］：‘大德！拘利人女子苏婆波娑头面礼世尊足。奉问世尊少病少恼起居轻安，有气力，住于安乐否？’更如是白世尊：‘大德！拘利人女子苏婆波娑怀妊七年……乃至……出产难涩。彼女辛苦……乃至虽觉烈痛，依如是三意念耐忍彼苦。即世尊实自证悟……乃至念涅槃无有众苦，实为安乐。’”“诺！”彼拘利人应诺彼女子苏婆波娑而诣世尊处，礼敬世尊，坐于一隅。坐于一隅彼拘利人如是白世尊言：“大德！拘利人女子苏婆波娑头面礼世尊足。奉问世尊少病少恼……住于安乐否？更如是白世尊：‘大德！拘利人女子苏婆波娑怀妊七年……乃至……难涩。彼女辛苦……乃至虽觉烈痛，依如是三意念忍耐彼苦。即念世尊实自证悟……乃至念涅槃无有众苦，实为安乐。’”世尊白：“拘利人女子苏婆波娑安乐、无痛将产无病之儿。”拘利人女子苏婆波娑因世尊之语安乐无痛产下无病之儿。“诺！大德！”拘利子欢受世尊之所说，随喜起座，礼敬世尊，行右绕之礼，归自己之家。拘利子见拘利人女子苏婆波娑安乐无痛产无病之儿，作如是思惟：“［噫！］实不可思议，［噫！］实未曾有，如来有［如此］大神力，大威力。实此拘利人女子苏婆波娑因世尊之语安乐无痛产无病之儿。”大为欢喜，快心满足。拘利人女子苏婆波娑呼己夫作如是言：“夫！汝诣世尊之前，诣已依我语头面敬礼世尊足，而如是白世尊：‘大德！拘利人女子苏婆波娑头面敬礼世尊足。’更如是白世尊：‘大德！拘利人女子苏婆波娑怀妊七年七日出产难涩。今女安乐无痛产无病之儿。彼女以七日之食将供养比丘众。大德！世尊拘利人女子苏婆波娑欲供比丘众俱受七回食供养。’”“诺！”彼拘利子应诺拘利人女子苏婆波娑而诣世尊处礼敬世尊，坐于一隅。坐于一隅彼拘利子如是白世尊言：“大德！拘利人女子苏婆波娑头面礼世尊足。而如是白世尊：‘大德！拘利人女子苏婆波娑怀妊……难涩。今彼女安乐……乃至……供养比丘众俱请受之事。’”

    然彼时以佛陀为上首与比丘众已受一优婆塞招请明日之［供养］食。彼优婆塞为尊者大目犍连之侍者。世尊言尊者大目犍连曰：“目犍连！汝往彼优婆塞处如是语彼言：‘法友！拘利人女子苏婆波娑怀妊……乃至出产难涩。今彼女……乃至……欲为供养。’拘利人女子苏婆波娑行七回供养食已，汝侍者可行供养。”“唯然！大德！”尊者大目犍连应诺世尊，往彼优婆塞，作如是言：“法友！拘利人女子苏婆波娑……乃至……将行供养。拘利人女子苏婆波娑……乃至……行食供养已，汝可行之。”优婆塞曰：“大德！尊［师］大目犍连若为我财、命、信三法之证者，拘利人女子苏婆波娑可行七回供养食已，我亦欲行。”尊者大目犍连如是言：“法友！我于彼等之中，将为财、命二法之证者，信之证者实为汝自身。”优婆塞曰：“大德！尊［师］大目犍连若为我财、命二法之证者，拘利人女子苏婆波娑……行供食，……我当后行。”尊者大目犍连使彼优婆塞满意，诣世尊处如是白世尊言：“大德！彼优婆塞满意拘利人女子苏婆波娑行七回供养食，其后彼当行。”拘利人女子苏婆波娑以佛陀为上首七日间，以优良之硬软食物，用己手供养比丘众至饱谢，使彼儿礼拜世尊及诸比丘众。尊者舍利弗告彼儿言：“儿！汝身体成为健康耶？所得饮食足系命耶？无苦耶？”彼儿曰：“大德！舍利弗！我七年间在血壶中。然身体将如何健康耶？如何［所得］饮食将足系命耶？”拘利人女子苏婆波娑云：“我儿与法将续有谈论。”大为欢喜快心满足。世尊言拘利人女子苏婆波娑曰：“苏婆波娑！汝再望得如是儿耶？”苏婆波娑答曰：“我望再得如是七儿。”世尊知此已，彼时唱此优陀那：

“由不快者成快相，不喜者而成喜相，放逸者苦为乐相，克制放逸苦为乐。”

    九

    如是我闻。尔时，世尊住舍卫城东园鹿母讲堂。尔时，鹿母毗舍佉因有公务为憍萨罗波斯匿王所系，憍萨罗波斯匿王之裁判，不随鹿母之望。鹿母毗舍佉于日中诣世尊处，礼敬世尊，坐于一隅。世尊向坐于一隅之毗舍佉曰：“如何？毗舍佉！何故日中而来？”毗舍佉答曰：“大德！妾于此因有公务……乃至不随所望。”世尊知此已，彼时唱此优陀那：

“从他之事总为苦，一切主权成为乐。若人有愿为所恼，盖为难超束缚者。”

    一〇

    如是我闻。尔时，世尊住阿㝹夷之庵摩罗林。尔时，迦利瞿陀子尊者跋提梨迦，或入森林，或坐树下，或入空屋，常如是唱优陀那言：“实亦乐哉！实亦乐哉！”众多比丘等常闻迦利瞿陀子尊者跋提梨迦，或入森林，或坐树下，或入空屋，皆唱优陀那曰：“实亦乐哉！实亦乐哉！”闻此而彼等思惟：“汝等法友！迦利瞿陀子跋提梨迦，彼为上流俗人时，如有王者之乐，今修梵行必为不喜。彼忆念此故，或入森林……常如是唱优陀那曰：‘实亦乐哉！实亦乐哉！’”诸比丘等诣世尊处，礼敬世尊，坐于一隅。彼诸比丘如是白世尊言：“大德！迦利瞿陀子尊者跋提梨迦，或入森林……常如是唱优陀那曰：‘实亦乐哉！实亦乐哉！’迦利瞿陀子尊者跋提梨迦，彼为上流……必为不喜。彼忆念此故，或入森林……常如是唱优陀那曰：‘实亦乐哉！实亦乐哉！’”世尊言一比丘曰：“比丘！以我语言比丘跋提梨迦，汝如是云：‘法友跋提梨迦！师招汝。’”“诺、大德！”彼比丘应诺世尊，往迦利瞿陀子尊者跋提梨迦，作如是言：“法友跋提梨迦！师招汝。”“诺、大德！”迦利瞿陀子跋提梨迦应诺彼比丘，诣世尊处，礼敬世尊，坐于一隅。世尊向坐于一隅之迦利瞿陀子尊者跋提梨迦如是言：“跋提梨迦！汝或入森林……常如是唱优陀那云：‘实亦乐哉！实亦乐哉！’为真实耶？”彼答曰：“然，大德！”世尊曰：“［若然］跋提梨迦！见如何理，或入森林……常如是唱优陀那云：‘实亦乐哉！实亦乐哉！’”彼答曰：“大德！我为彼上流俗人欲求王者之乐时，宫殿内守备善设，宫殿外守备亦善施设。城内守备善设，城外守备亦善施设。国内守备善设，国外守备亦善施设。大德！虽有如是守备警护，此我恐怖疑栗度日。然大德！今我或入森林，或坐树下，或入空屋，唯是独身，无恐怖疑栗，乐虽少而从顺活泼，以如鹿之心度日。大德！我见此理，故或入森林……常如是唱优陀那云：‘实亦……乐哉！’”世尊知此已，彼时唱此优陀那：

“内心无怒离怖畏，超越此生与彼生，安乐而为无忧者，诸天尚不能得见。”

    目真邻陀品第二

    摄颂曰：

目真邻陀、王与杖、尊敬、优婆塞、孕妇，一人子、苏婆波娑，毗舍佉、跋提梨迦。

    第三品　难陀品

    一

    如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，一比丘在世尊之近处，结跏趺坐，保持直身，继续忍耐前世业果所生剧烈苦痛，正念正智，无恼而坐。世尊见彼比丘在己之近处结跏趺坐……乃至……继续忍耐疼痛，正念正智，无恼而坐。世尊知此已，彼时唱此优陀那：

“舍弃诸业之比丘，振落前世诸尘垢，竖立我无所见心，无有与人俱语要。”

    二

    如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，世尊之叔母子尊者难陀，如是告诸比丘言：“汝等法友！我不喜梵行，不能保梵行，我欲舍戒还俗。”时一比丘，诣世尊处，礼敬世尊，坐于一隅。坐于一隅之彼比丘如是白世尊言：“大德！世尊之叔母子尊者难陀，如是告诸比丘言：‘汝等法友！我不喜梵行……乃至……我将还俗。’”世尊令一比丘曰：“比丘！汝以我语招比丘难陀云：‘法友难陀！师招汝。’”“唯然，大德！”彼比丘应诺世尊，往尊者难陀处，如是言：“法友难陀！师招汝。”“唯然，法友！”尊者难陀应诺彼比丘，诣世尊处，礼敬世尊，坐于一隅。世尊向坐于一隅之尊者难陀如是言：“难陀！我闻汝言诸比丘：‘汝等法友！我不喜梵行……乃至……我欲舍戒还俗。’为真实耶？”难陀答言：“然，大德！”世尊曰：“难陀！何故汝谓‘不喜梵行，不能保梵行，欲舍戒还俗’？”答曰：“大德！我出家时，见释迦族姓美女梳半发，如是言我曰：‘王子！速归来。’大德！我思彼女，不喜梵行，不能保梵行……欲还俗。”世尊捉尊者难陀之腕，犹如力士之伸曲腕、曲伸腕，迅速消失于祇陀林出现于三十三天。尔时，五百鸠足天女奉侍释提桓因而来。世尊如是招难陀言：“难陀！汝未见此等五百鸠足天女耶？”答曰：“唯然！大德！”世尊曰：“难陀！汝如何思之？释迦族姓美女与此等五百鸠足天女，何者较美丽可爱？”答曰：“大德！释迦族姓美女恰如手足被烧，耳鼻被割之牝猿，大德！释迦族姓美女比此等五百天女不及四分之一，亦不值四分一之半，实不可较量。此等五百天女实较美丽可爱。”世尊曰：“难陀！可喜，难陀！可喜。为得此等五百鸠足天女，我将为汝保证。”难陀曰：“大德世尊！若为我保证将得此五百天女，大德世尊！我将乐梵行。”世尊捉尊者难陀之腕恰如……乃至……速由三十三天消失，出现于祇陀林。比丘众闻此言曰：“世尊之叔母子尊者难陀为天女故而行梵行，为得此等五百鸠足天女，世尊为彼保证。”尊者难陀之友比丘等呼尊者难陀为佣人、为小商人，如是言之：“尊者难陀非谓佣人耶？尊者难陀非谓小商人耶？尊者难陀为天女故非谓行梵行耶？为得五百鸠足天女，世尊非为彼保证耶？”尊者难陀烦恼愤嫌友等之谓为佣人，又谓为小商人之语，独自远离而不放逸，转心精勤自信，不久善男子善出家而为无家之身，穷极无上梵行之目的，于现法住自证知、实现逮达。即知生已尽，梵行已立，所作已办，更不受后有。尊者难陀成为阿罗汉之一人。天女等于夜更时，更美丽照耀全祇陀林，诣近世尊，礼敬世尊，立于一隅。立于一隅之彼天女等如是白世尊言：“大德！世尊之叔母子尊者难陀诸漏灭尽，于现法心解脱、慧解脱，自证知逮达实现而住。”世尊亦如是以生智谓：“难陀灭尽诸漏而无漏……逮达实现而住。”尊者难陀于彼夜更后，诣世尊处，礼敬世尊，坐于一隅。坐于一隅之尊者难陀如是白世尊言：“大德！为得五百鸠足天女，世尊为我保证。然大德！我向世尊欲解彼约。”世尊曰：“难陀！以我心已知汝心，‘难陀灭尽诸漏而……逮达实现而住。’天人等亦告我云：‘大德！世尊之叔母子尊者难陀诸漏灭尽而……逮达实现而住。’难陀！汝无执着，心解脱诸漏，然我将解约。”世尊知此已，彼时唱此优陀那：

“越泥土之沼，破诸欲之荆，达愚痴之灭，无栗苦乐事，如是出家者，彼成真比丘。”

    三

    如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，以野输阇为上首与五百比丘等欲礼拜世尊来至舍卫城。如是诸来比丘与住园比丘等互相问讯，设坐卧具，整诸钵衣，立大音声。世尊告阿难曰：“阿难！犹如渔师以大音声争鱼时。究竟为何者？”答曰：“大德！以野输阇为上首与五百比丘等欲礼拜世尊来至舍卫城。彼诸来比丘等……乃至整钵衣，立大音声。”世尊曰：“阿难！然以我语，言彼比丘等曰：‘师招尊者等。’”“唯然，大德！”尊者阿难应诺世尊，诣言彼比丘等曰：“师招尊者等。”“唯然，法友！”彼比丘等应诺尊者阿难而诣见世尊，敬礼世尊，坐于一隅。世尊向坐于一隅之比丘等言曰：“诸比丘！汝等何故立大音声，犹如渔师之争鱼？”如此言已，尊者野输阇如是白世尊言：“大德！此五百比丘等欲礼拜世尊来至舍卫城。此诸来比丘等……乃至……整衣钵，立此大音声。”世尊曰：“汝等比丘！我斥汝等，汝等当速去，汝等勿傍我住。”“唯然，大德！”彼比丘等应诺世尊，从座起礼敬而行右绕之礼，整坐具，携钵衣为往跋阇国游行而出发。次第游行至跋阇国婆求末河，于河畔设置草屋入雨安居。住雨安居时，尊者野输阇如是告比丘等言：“汝等法友！世尊望我等之利益，以我等之图利益，同情我等，仁慈追放我等。如何汝等法友！我等应如世尊之欢喜，营造我等之住居。”“唯然，法友！”彼比丘等应诺尊者。彼比丘等住不放逸而精勤专心，在雨安居之间，皆悉逮得三明。时，世尊随意住舍卫城后，向毗舍离游行而出发，次第游行来至毗舍离。世尊住毗舍离大林重阁讲堂。世尊以己心忖度思惟而言尊者阿难曰：“阿难！依我所见，彼方向存光明。阿难！我感彼方光明。彼方是婆求末河畔比丘等居住之处。我不厌思欲赴彼处。阿难！汝遣使向婆求末河畔比丘等前作如是云：‘师招尊者。师欲见尊者等。’”“唯然，大德！”尊者阿难应诺世尊，至一比丘作如是言：“法友！汝往婆求末河畔比丘等前作如是云：‘师招尊者等。师欲见尊者。’”“唯然，法友！”彼比丘应诺尊者阿难，犹如力士伸曲腕，曲伸腕，由大林重阁讲堂消失，而出现于婆求末河畔比丘等前。彼比丘告婆求末河畔比丘等言：“师招尊者等，师欲见尊者等。”“唯然，法友！”彼比丘等应诺彼比丘而整坐具，携钵衣，犹如……速由婆求末河畔消失，而出现于大林重阁讲堂世尊面前。彼时，世尊坐入不动三昧。彼比丘等思惟：“世尊今在何方而住耶？”彼比丘等又复思惟：“世尊今入不动三昧。”彼等亦坐入不动三昧。尊者阿难于更初分已过之时，即从座起偏袒一肩向世尊合掌作如是言：“大德！今夜更初分已过，诸来之比丘等久坐。大德！请世尊与诸来比丘等共言说！”虽如此云，而世尊默然。尊者阿难再于夜更中分已过时，即从座起偏袒一肩向世尊合掌，如是白世尊言：“大德！今夜更中分已过。诸来比丘等久坐。大德！请世尊与诸来比丘等互共言说。”世尊再次默然。三度尊者阿难于夜更后分已过，夜明日升之时，即从座起偏袒一肩向世尊合掌，如是白世尊言：“大德！今夜更后分已过，夜明日升。诸来比丘等久坐。大德！请与诸来比丘等互共言说。”时，世尊即从三昧起如是言尊者阿难曰：“阿难！汝若有所知，当无所答。阿难！我今与五百比丘等俱坐入不动三昧。”世尊知此已，彼时唱此优陀那：

“克服欲之荆，亦克服恶口，杀生与束缚，均亦被克服，斯人于苦乐，如山不动摇。如是出家者，此为真比丘！”

    四

    如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，尊者舍利弗于近世尊结跏趺坐，端身正念。世尊见尊者舍利弗于近己而结跏趺坐，端身正念。世尊知此已，彼时唱此优陀那：

“犹如磐石山，竖立不动摇，比丘断愚痴，似山无动摇。”

    五

    如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，尊者大目犍连于近世尊结跏趺坐，善竖立向身内念。世尊见尊者大目犍连近己……善竖立向身内念。世尊知此已，彼时唱此优陀那：

“善竖立向身念，善自制六触处。常入定之比丘，将知己之涅槃。”

    六

    如是我闻。尔时，世尊住王舍城竹林迦兰陀园。尔时，尊者毕陵迦婆蹉以贱人呼比丘等。时，诸比丘诣往世尊处，礼敬世尊，坐于一隅。坐于一隅之比丘等，如是白世尊言：“大德！尊者毕陵迦婆蹉以贱人呼比丘等。”世尊告一比丘：“比丘！汝以我语呼毕陵迦婆蹉云：‘法友毕陵迦婆蹉！师呼汝。’”“唯然，世尊！”彼比丘应诺世尊，往尊者毕陵迦婆蹉处，向彼如是言：“法友！师呼汝。”“唯然，法友！”尊者毕陵迦婆蹉应诺彼比丘，即诣佛所，敬礼世尊，坐于一隅。世尊向坐于一隅之尊者毕陵迦婆蹉言：“婆蹉！闻汝以贱人呼比丘等，为真实耶？”答：“唯然，大德！”世尊思惟毕陵迦婆蹉之前生，如是向比丘等言：“汝等比丘！对比丘婆蹉勿愤。汝等比丘！婆蹉无有瞋恚汝等，呼比丘等为贱人。汝等比丘！比丘婆蹉五百生续生于婆罗门家。此贱人之语为彼长久所惯用，是故婆蹉以贱人呼比丘等。”世尊知此已，彼时唱此优陀那：

“无谄无慢贪尽，无我所见无欲，舍忿镇心之人，彼可为婆罗门，惟彼可为比丘，惟彼可为沙门。”

    七

    如是我闻。尔时，世尊住王舍城竹林迦兰陀迦园。尔时，尊者大迦叶住毕钵罗窟，结跏趺坐入一三昧七日间。尊者大迦叶经七日后，即从定起。尊者大迦叶从定起而自思惟：“我将往王舍城托钵。”时，五百诸天众使尊者大迦叶易得食。尊者大迦叶斥彼五百诸天众，晨早着内衣携钵衣，入王舍城托钵。彼时，释提桓因欲施尊者大迦叶食，化作织工人。阿修罗女善生化作纺织人。尊者大迦叶于王舍城次第乞食，近于释提桓因之住居。释提桓因见尊者大迦叶由远而来，由家出迎，亲手取钵入家，馈取食物，满钵与尊者大迦叶。此施食中：有种种羹、种种副菜、种种羹味副菜食等。尊者大迦叶自思惟：“有如此神力，此者为何人？”尊者大迦叶又复思惟：“此为释提桓因。”如此知之，尊者大迦叶言释提桓因曰：“拘翼［帝释］！此汝所为，勿再为此。”释提桓因曰：“大德，迦叶！我等亦须［积］功德，我等亦应作福。”释提桓因礼敬尊者大迦叶，右绕为礼而飞上空中，于空中三度唱如是优陀那：

    “实施，向迦叶善行最上施。实施……善行……。”

    世尊以清净超人天耳，闻释提桓因飞上空中唱优陀那：“实施……善行……。实施……善行……。”世尊知此已，彼时唱此优陀那：

“比丘依托钵而生，自养不畜养他人，寂静常住于正念，诸天尚更羡此人。”

    八

    如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，托钵食后归来，于迦里梨树［傍］圆形尖顶屋堂，聚集众多比丘等引起如是之话题：“汝等法友！比丘托钵，出行乞食，往来屡屡眼见快色，屡屡耳闻快声，屡屡鼻嗅快香，屡屡舌味快味，屡屡身触快触处。汝等法友！出行托钵，比丘受人尊重，恭敬供养，而行托钵。汝等法友！我等亦欲成托钵者。屡屡眼见快色，屡屡耳闻快声，屡屡鼻嗅快香，屡屡舌味快味，屡屡身触快触处。我等亦受人尊重，恭敬供养，而行托钵。”尔时，彼比丘等所起话题未终了。世尊于日暮从独坐而起，至迦里梨树傍之圆形尖顶屋堂，坐所设之座。就座已，世尊如是言比丘等曰：“汝等比丘！汝等所起如何话题未终了。”答曰：“大德！由托钵食后归来，于迦里梨树［傍］圆形尖顶屋堂集坐，我等所起如是话题：‘出行托钵……乃至……而行托钵。’大德！我等所起话题未终了。［然］尔时，世尊进来。”世尊曰：“汝等比丘！如此谈话，汝等善男子由信心出家而为无家者为不适当。汝等比丘！汝等聚集应为二事，即为法谈与圣者之沉默。”世尊知此已，彼时唱此优陀那：

“比丘由托钵而生，自养不畜养他人，诸天尚更羡此人。若彼不恃声赞辞。”

    九

    如是我闻。尔时，世尊住舍卫国祇陀林给孤独园。时，托钵食后……［参照前经］……众多比丘等引起如是话题：“汝等法友！谁知技艺？谁学技艺？何人为技艺中第一者？”于此处某者如是云：“御象术为技艺中第一者。”某者如是云：“御马术为技艺中第一者。”某者如是云：“御车术为技艺中第一者。”某者如是云：“印契术为技艺中第一者。”某者如是云：“算术为技艺中第一者。”某者如是云：“数术为技艺中第一者。”某者如是云：“书术为技艺中第一者。”某者如是云：“诗术为技艺中第一者。”某者如是云：“顺世术为技艺中第一者。”某者如是云：“田相术为技艺中第一者。”尔时，于彼比丘等所起话题未终了。世尊于日暮……乃至……［参照三之八］如是言比丘等曰：“汝等比丘…………未终了。”答曰：“大德！食后……乃至……［如前经］引起如是话题：‘汝等法友！谁知技艺？……为技艺中第一者？’某者云：‘御象术为技艺中第一者……乃至田相术为技艺中第一者。’大德！在我等所起此话题未终了。尔时世尊进来。”世尊如是曰：“汝等比丘！……乃至……［参照三之八］为法谈与圣者之沉默。”世尊知此已，彼时唱此优陀那：

“不依技艺而生存，轻欲利事制诸根，当于诸事得解脱，为无家者而行脚，无我所见亦无欲，杀恶魔而独行者，如是出家之行者，乃为真正之比丘。”

    一〇

    如是我闻。尔时，世尊初成正觉，住优楼比螺尼连禅河畔菩提树下。尔时，世尊结跏趺坐，继续坐享七日间解脱乐。经七日后，世尊从定起而佛眼遍观世间，见诸有情或由贪、瞋、痴所生诸苦所恼，受诸热恼所烧。世尊知此已，彼时唱此优陀那：

“此世间为热苦性，为触所累谈己病，盖此为此能思事，终而有与相异事。
变化世间达生有，而为生有之所累，虽然世间诸有情，而惟喜彼之生有。
人若喜时是怖畏，若有怖畏是为苦，惟欲舍离此生有，必当惟修此梵行。
无论沙门婆罗门，如依生有语离脱，我云此等梵行者，皆由生有未脱离。
无论沙门婆罗门，如依非有语出离，我云此等梵行者，皆由生有未出离。
此苦皆由本质生，由取灭尽苦无生。
广见如此诸世间，生类所累由无明，一切世间诸有情，喜生不得解脱者。
不论成为任何物，随方随处皆生有，此等生有无常苦，成为一切转变法。
如是依正智，如实见此者，生有渴爱灭，非有渴爱喜。
诸渴爱之灭，灭贪为涅槃，入涅槃比丘，无取不再生，恶魔被战败，超越诸生有。”

    难陀品第三

    摄颂曰：

业与难陀、野输阇，舍利弗与拘律陀，毕陵迦、迦叶、托钵，技艺、世间此为十。

    第四品　弥醯品

    一

    如是我闻。尔时，世尊住奢利伽之奢利伽山。尔时，尊者弥醯为世尊侍者。尊者弥醯诣世尊处，礼敬世尊，立于一隅。立于一隅之尊者弥醯如是白世尊言：“大德！我欲入阇斗村托钵。”世尊曰：“弥醯！今正思善时，汝可为之。”尊者弥醯晨早持钵衣，入阇斗村托钵。往阇斗村托钵，食后由托钵归来，往金鞞河畔散步往来、逍遥、休息于金鞞河畔，见庵摩罗林可爱可乐而自思惟：“此庵摩罗林，实可爱可乐。此林实是精勤善男子修行最适之处。世尊若听许我，我当入此庵摩罗林精勤修习。”尊者弥醯诣世尊处，礼敬世尊，坐于一隅。坐于一隅之尊者弥醯如是白世尊言：“大德！我晨早着内衣持钵衣，入阇斗村托钵。往阇斗村托钵，食后由托钵归来，近于金鞞河畔，散步往来、逍遥、休息于金鞞河畔，见庵摩罗林可爱可乐而自思惟：‘此庵摩罗林实是可爱可乐。此林实是精勤善男子修行最适之处。世尊若听许我，我当入庵摩罗林精勤修习。’”彼如是言已，世尊言尊者弥醯曰：“弥醯！今我一人。于他比丘之来前，［暂］待之。”尊者弥醯再如是白世尊言：“大德！世尊更无应为之事，为无积此之要。然大德！我更有应为之事，为有积圣道之要。大德！若听许我，我将入庵摩罗林精勤修行。”世尊再如是言彼曰：“弥醯！今我一人。……他比丘来前，［暂］待之。”尊者弥醯三度如是白世尊言：“大德！世尊……我将入庵摩罗林精勤修行。”世尊曰：“弥醯！汝谓精勤修习，弥醯！汝今正思善时，汝可为之。”尊者弥醯从座而起，礼敬世尊，右绕而去，彼则往庵摩罗林，遍行林中，为日中休息坐于一树下。住于彼庵摩罗林之尊者弥醯愈益起三恶不善之觉，即欲觉、恚觉、害觉。尊者弥醯起如是思惟：“实不可思议。实为未曾有。我由信心出家而为无家之身。然受此三不善觉所袭，即欲觉、恚觉、害觉。”尊者弥醯日暮由独坐而起，诣世尊之处，礼敬世尊，坐于一隅。坐于一隅之尊者弥醯如是白世尊言：“大德！我住庵摩罗林起三恶不善觉，即欲觉……。大德！我起如是思惟：‘实为不可思议……乃至……受此三不善觉所袭。’”世尊言彼弥醯曰：“弥醯！有五法使未熟之心圆满解脱。何为五法？（一）于此弥醯！比丘有善友，有善伴。弥醯！此能使未熟之心圆满解脱，是第一之法。（二）复次弥醯！比丘持戒依波罗提木叉摄护为节己，有［正］行处亲近处，见小罪亦怖畏，为受持学处者。弥醯！此能使未熟之心圆满解脱，是第二之法。（三）复次弥醯！比丘排除烦恼，适于开心且对厌嫌、离欲、灭尽、安静、正智、等觉、涅槃导为十全之话，即少欲之话、知足之话、远离之话、与他不杂处之话、精进之话、戒法之话、禅定之话、智慧之话、解脱之话、解脱智见之话等，得如此之话者，亦得无烦者，亦得无苦者。弥醯！此能使未熟之心圆满解脱，是第三之法。（四）复次弥醯！比丘住于勇猛精进，舍不善法而为欲行善法，有决断而勇健，成不舍善法者。弥醯！此能使未熟之心圆满解脱，是第四之法。（五）复次弥醯！比丘为智者，如实知起灭之智慧、为圣洞察之智慧、正导苦灭尽之智慧具足者。弥醯！此能使未熟之心圆满解脱，是第五之法。

    弥醯！有善友、善伴、善友人之比丘，被期待为如次之事。即彼为持戒者、依波罗提木叉之摄护为节己，有［正］行处亲近处，见小罪亦怖畏，此为应学习受持学处者之事。弥醯！有善友……之比丘被期待为如次之事。即彼排除烦恼适于开心且对厌嫌、离欲、灭尽、安静、正智、等觉、涅槃导为十全之话，即少欲之话、知足之话、远离之话、与他不杂处之话、精进之话、戒法之话、禅定之话、智慧之话、解脱之话、解脱智见之话等，得如此之话者，亦得无烦者，亦得无苦者应为之事。弥醯！有善友……比丘被期待为如次之事。即彼住于勇猛精进，为舍不善法，欲行善法，有决断而勇健，此为善法，不舍善法者之事。弥醯！有善友……比丘被期待为如次之事。即彼为智者，此为具足［如实］知起灭之智慧、成为圣洞察之智慧、正导苦灭尽之智慧者之事。然弥醯！比丘立此等五法，更应修习四法。即为舍贪应修不净观，为舍恚应修慈悲观，为灭觉应修数息观，为根绝我慢应修无常观。弥醯！然，有无常想者竖立无我想，有无我想者于现法根绝我慢即达涅槃。”世尊知此已，彼时唱此优陀那：

“觉为卑小者，觉为微细者，为心之喜悦，以从于此行。不知觉心者，而为摇动心，由生趣向生。
知此等觉心，有正念之人，精勤而自制。佛从此等行，从心之喜悦，舍弃尽无余。”

    二

    如是我闻。尔时，世尊住拘尸那罗末罗族沙罗林之和跋单。尔时，众多比丘等住近世尊之森林洞窟，自高、憍慢而浮薄，多言、多辩而忘念，缺正智，不镇心，迷心而不制诸根。世尊见众多比丘等住近森林之洞窟，自高、憍慢而浮薄，多言、多辩而忘念，缺正智，不镇心，迷心而不制诸根。世尊知此已，彼时唱此优陀那：

“不护身而陷邪见，昏沉睡眠所战胜，憍慢浮薄多饶舌，终为恶魔所征服。
正思惟为亲近处，正见为先护心者，知生灭而胜昏沉，比丘皆舍诸恶趣。”

    三

    如是我闻。尔时，世尊与大比丘众俱往憍萨罗国。世尊由道路而下，往一树下设座而坐。时有一牧牛者，诣世尊处，礼敬世尊，坐于一隅。坐于一隅之牧牛者，依世尊之法话，教示激励欢喜，使牧牛者喜悦如是白世尊言：“大德！世尊与比丘众明日俱受我供养食。”世尊默然承诺。彼牧牛者，知世尊已应诺，即从座起，礼敬世尊，行右绕礼而去。彼牧牛者夜更后，于己家准备多水少粥及新醍醐味，而往告世尊：“大德！今正调食事已。”世尊晨早着内衣持钵衣，与比丘众俱至彼牧牛者家坐于所设座。彼牧牛者以多水少粥及新醍醐味，以佛陀为上首用己手供养至诸比丘众饱谢。彼牧牛者于世尊之食终离钵，取一低座，坐于一隅。坐于一隅之牧牛者，依世尊法话，教示激励欢喜，使彼牧牛者喜悦，从座起去。世尊去后不久，有一男子于国境内杀害彼牧牛者。众多比丘等如是白世尊言：“大德！今日以佛陀为上首及比丘众等，牧牛者以多水少粥及新醍醐味，用己手供养至饱谢。大德！彼牧牛者被一男子于国境内杀害。”世尊知此已，彼时唱此优陀那：

“恶者向恶行，为此欲为彼，恨者向恨者，为此欲为彼，由彼恶导心，欲彼更为恶。”

    四

    如是我闻。尔时，世尊住王舍城竹林迦兰陀迦园。尔时，尊者舍利弗、尊者大目犍连住迦布德迦。尔时，尊者舍利弗于明月之夜，剃发而坐屋外入一三昧。时有二友夜叉，因事务由北方而赴南方。彼夜叉等，见尊者舍利弗剃发坐于屋外入一三昧。见之一夜叉如是言他夜叉曰：“友！我思向此沙门之头欲加一击。”如此云已，彼夜叉如是言此夜叉言：“友！请止！勿击沙门。友！彼沙门伟大而有大神力、有大威力。”彼一夜叉再如是告他夜叉言：“友！我思向此沙门之头欲加一击。”彼夜叉再如是告此夜叉言：“友！请止……有大神力、有大威力。”三度彼夜叉如是告他夜叉言：“友！我思……欲加一击。”一夜叉不顺从他夜叉，彼夜叉以击长老舍利弗之头。彼一击已为七拉陀那又七拉陀那半之象沈地中，或打壤大山顶之力。然彼夜叉言：“热！热！”而立即陷入大地狱中。尊者大目犍连以清净超人之天眼，见彼夜叉向尊者舍利弗之头加以一击。见而诣舍利弗处，作如是言：“法友！身体为健耶？［所得］饮食足系命耶？无苦耶？”答曰：“法友目犍连！我身体为健。法友目犍连！我所得饮食足为系命。但我头有微痛。”尊者目犍连作如是言：“法友舍利弗！为不可思议。法友舍利弗！为未曾有。汝舍利弗有如此大神力，有大威力事耶？法友舍利弗！此处有一夜叉向汝头加以一击。彼实为一大击。彼一击为七拉陀那……为打坏大山顶之力。然尊者舍利弗乃如是曰：‘法友目犍连！我身体为健。法友目犍连！我［所得］饮食足为系命，但我头有微痛。’”尊者舍利弗作如是言：“法友目犍连！为不可思议，法友目犍连！为未曾有。尊者大目犍连有大神力，有大威力。汝实得见夜叉。然我今尚不能见泥鬼。”世尊以清净超人之天耳闻此等二大龙象如此对谈。世尊知此已，彼时唱此优陀那：

“譬喻为磐石，彼心无动摇。应染无染着，应怒而无怒。如此修练心，何处苦将来？”

    五

    如是我闻。尔时，世尊住憍赏弥瞿私多林。尔时，世尊住烦扰中。即为比丘、比丘尼、优婆塞、优婆夷、王者、王大臣、外道、外道弟子等所烦扰，居住苦恼而不安乐。世尊如此思惟：“我今为烦扰而住。即为比丘、比丘尼……外道弟子等所烦扰，居住苦而不安乐。我将独自离群而住。”世尊晨早着内衣持钵衣入憍赏弥托钵。往憍赏弥托钵食后由托钵归来，自折坐卧之具持钵衣，亦不告侍者，亦无暇告比丘众，独自无二往赴波陀林游行，次第游行入波陀林。于此，世尊住波陀林之所护林跋陀沙罗树下。时，有某贵象，己为牡象、牝象、少象、幼象等之烦扰。彼食尖端切断之草，彼等食彼挠折之枝，彼饮浊水，彼由河上来时，牝象等即行摩触其体。如是彼贵象被烦扰，居住苦而不安乐。彼贵象如是思惟：“我今为牡象、牝象、少象、幼象等所烦扰。我食尖端切断之草，彼等食我挠折之枝，我饮浊水，我由河上来时，牝象等即行摩触我体。如此我被烦扰，居住苦而不安乐。我欲独自离群而住。”彼贵象由离群而住波陀林所护林之跋陀沙罗树下，赴世尊之前。赴而彼贵象在世尊住在彼土地，以鼻拔草，并为世尊调饮水及用水。独坐思惟之世尊心起如是念：“我先所烦扰而住。即为比丘、比丘尼……外道弟子等所烦扰，居住苦而不成安乐。我今住于不为所烦扰。即不为比丘、比丘尼……外道弟子等所烦扰，居住幸而安乐。”彼贵象亦起如是心念：“我先住于为牡象、牝象、少象、幼象等所烦扰。我食尖端切断之草，彼等食我挠折之枝，我饮浊水，我由河上来，牝象等即行摩触我体。如此我被烦扰，居住苦而不安乐。此我今为不被牡象、牝象、少象、幼象等烦扰而住。我食尖端未断切之草，彼等无食我挠折之枝，我不饮浊水，我由河上来，牝象等不行摩触我体。如此我不被烦扰，居住幸而安乐。”世尊知己之远离，又以彼之心，识彼贵象心之所念，彼时唱此优陀那：

“有牙长如辕，象优此之心，独乐在林间，优者心一如。”

    六

    如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，尊者宾头卢颇罗堕誓于世尊之近处结跏趺坐，端身正念。彼已为森林住者、托钵者、粪扫衣者、持三衣者、少欲者、知足者、远离者、不与他之杂处者、勇猛精进者、头陀说者、增上心定专念者。世尊见尊者宾头卢颇罗堕誓之近己结跏趺坐，端身正念，彼为森林住者、托钵者、粪扫衣者、持三衣者、少欲者、知足者、远离者、与他不杂处者、勇猛精进者、头陀说者、增上心定专念者。世尊知此已，彼时唱此优陀那：

“无诽无害事，波罗提木叉，自制食节度，坐卧于闲处，专念增上心，是为诸佛教。”

    七

    如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，尊者舍利弗于世尊之近处结跏趺坐，端身正念。少欲知足，远离不与他杂处，努力精进，增上心定专念者。世尊见尊者舍利弗在近处结跏趺坐，端身正念。少欲知足，远离不与他杂处，努力精进，增上心定专念者。世尊知此已，彼时唱此优陀那：

“有增上心不放逸，牟尼学于寂默道。如此之心为静止，常有正念无忧事。”

    八

    如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，世尊被尊重、被恭敬、被供养多得衣服、饮食、坐卧具及疾病医药品等资具。比丘众亦被尊重……得……等资具。然普行外道等不得忍世尊及比丘众之受尊敬，近于普行外道孙陀利女作如是言：“妹！有为亲族图谋之心耶？”答曰：“尊师等！将欲妾为何？妾得适于何耶？妾为亲族亦可舍命！”普行外道等作如是言：“妹！若然常赴祇陀林。”“唯然！尊师等！”普行外道孙陀利女，应诺普行外道等而常赴祇陀林。彼普行外道等，知普行外道孙陀利女常来祇陀林，已被诸人等所见，于是夺彼女之命埋于祇陀林之沟坑，往见憍萨罗之波斯匿王，对王作如是言：“大王！我等不见彼普行沙门女孙陀利。”王曰：“然汝等思［彼女］在何处？”外道普行沙门等答曰：“大王！将在祇陀林。”王曰：“然汝等可搜寻祇陀林。”彼外道普行沙门等搜寻祇陀林，将舍弃之死体由沟坑中拉起乘于卧榻，持运于舍卫城由街路至街路，由巷而赴巷，于诸人之中如次小声传言：“尊师等！试观释子等之所为，无耻之此等沙门释子，乃污戒者、恶行者、妄语者、非梵行者。然此等自称为法行者、和平住者、梵行者、实语者、持戒者、善行者。此等者无沙门道，此等者无婆罗门道，此等者灭沙门道，此等者灭婆罗门道。如何此等而有沙门道耶？如何此等而有婆罗门道耶？此等远离沙门道，此等远离婆罗门道。何男子之所为事而夺女人之命耶？”彼时于舍卫城诸人见比丘等，以不良荒谬之语诽骂已，使怒使恼而如是言：“为无耻事，彼沙门释子等，乃污戒者……乃至……夺女人之命耶？”时众多之比丘等晨早着内衣持钵衣，入舍卫城托钵。往舍卫城托钵，食后由托钵归来，诣世尊处，礼敬世尊，坐于一隅。坐于一隅之彼比丘等白世尊言：“今于舍卫城，诸人见比丘等以荒谬之语诽骂已，使怒使恼而如是言：‘为无耻事，彼沙门释子等，乃污戒者……乃至……夺女人之命耶？’”世尊如是曰：“汝等比丘！此一音声，将不久，恐有七日间。过七日后，即自消失。此诸人见比丘等，以不良荒谬之语诽骂使怒使恼，汝等以次偈非难彼等。”曰：

    “语虚言者赴恶趣，言非我为者亦同，两者相同行来世，卑行诸人他［亦然］。”

    彼比丘等于世尊前学习此偈，对于见比丘以不良之语使恼诸人，则以偈非难之：“语虚言者赴恶趣，……乃至……他人［亦然］。”诸人如次思惟：“此非彼等沙门释子所为。此沙门释子非为彼事，彼等自誓。”其音声已不久，于七日过后消失。众多比丘等诣世尊处，礼敬世尊，坐于一隅。坐于一隅彼比丘等如是白世尊言：“大德！实为不可思议。大德！实为未曾有。大德！世尊如是善说：‘汝等比丘！此一音声将不久，七日过后，即自消失。’大德！彼音声今已消失。”世尊知此已彼时唱此优陀那：

“诸人不自制，以语伤他人，恰如来战场，以矢伤象军。比丘闻粗语，应忍无秽心。”

    九

    如是我闻。尔时，世尊住王舍城竹林迦兰陀迦园。尊者优波先那婆檀提子，独坐思惟，心起如是之念：“实我得，实我善得。我师是世尊、应供、正等觉者。我已于善说法、律出家而为无家之身。我同梵行者，是持戒善法之人。我于戒为充足者，我心已镇定，我心成一境为漏尽阿罗汉。我有大神力，我有大威力，我生也善，我死也善。”世尊之心知尊者优婆先那婆檀提子心之所念，彼时唱此优陀那：

“生命若无苦，死终亦无悲，贤者若见道，悲中无悲事。比丘断有爱，其心能镇静，生生尽轮回，再无受生事。”

    一〇

    如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，尊者舍利弗近于世尊处，结跏趺坐，持身正直，观察己心安静而坐。世尊见尊者舍利弗近于己处结跏趺坐，持身正直，观察己［心］安静而坐。世尊知此已，彼时唱此优陀那：

“得心之安静，比丘折支柱，生生尽轮回，解脱恶魔缚。”

    弥醯品第四

    摄颂曰：

弥醯、憍慢、牧牛者，月夜第五为贵象，
宾头卢与舍利弗，孙陀利为第八经，
优婆先那檀提子，最后舍利弗为十经。

    第五品　苏那长老品

    一

    如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，憍萨罗国波斯匿王与胜鬘王妃俱已升最优宫殿之上层，憍萨罗之波斯匿王如是告胜鬘王妃云：“胜鬘！汝亦增己爱者，其他尚有谁？”答曰：“大王！我亦增己爱者此无其他。然则大王！大王亦增己爱者，其他尚有谁？”答曰：“胜鬘！我亦增己爱者此无其他。”然后憍萨罗之波斯匿王由宫殿降下，诣世尊处，礼敬世尊，坐于一隅。坐于一隅之憍萨罗波斯匿王如是白世尊言：“大德！我今与胜鬘王妃俱升最优宫殿之上层，告胜鬘王妃云：‘胜鬘！汝亦增己爱者……乃至……尚有其他耶？’如此云已，胜鬘答我云：‘大王！我亦增己爱……乃至……此无其他耶？’大德！如此云已，我答胜鬘云：‘胜鬘！我亦增己爱……乃至……此无其他。’”世尊知此已，彼时唱此优陀那：

“心虽历诸方处所，何处更有爱己者，此己各各如他人，然而爱己不害人。”

    二

    如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尊者阿难日暮从独坐起，诣世尊处，礼敬世尊，坐于一隅。坐于一隅之尊者阿难如是白世尊言：“大德！为不可思议。大德！为未曾有。大德！世尊佛母如此短命耶？世尊佛母，于世尊生后，七日寿终而生于兜率天！”世尊曰：“然，阿难！菩萨之母为短命，菩萨生七日后，寿终而生于兜率天。”世尊知此已，彼时唱此优陀那：

“虽为如何之生类，舍身将行未来世。此等皆知所失事，善巧热意修梵行。”

    三

    如是我闻。尔时，世尊住王舍城竹林迦兰陀迦园。尔时，王舍城有名善觉癞患者、贫人、乞食、不运者。尔时，世尊受大群众围绕而说法。癞患者善觉遥见彼多人群集，如是思惟：“彼处必将分配硬软食物。我亦欲往彼众人之间。思于彼处将得硬软之食物。”癞患善觉近彼人群，见世尊为群众围绕而说法，如是自思惟：“彼处非有硬软食物之分配。此是沙门瞿昙为群众说法。我亦欲听法。”彼云：“我亦欲听法而坐于一隅。”世尊以心知群众之心而思惟：“此处有谁得知法者？”世尊见癞患善觉，坐于群众中而如是思惟：“于此处此为知法者。”而为癞患善觉如是之次第说法曰：是“布施之话、持戒之话、生天之话、出离之利益、欲望过多卑秽之事”等。世尊调癞患善觉之心，心谦柔和、心无覆盖，知心澄静，于诸佛所说法，即说苦、集、灭、道。犹如清净无垢之布，善受染色，癞患善觉于此“凡任何集法皆为灭法”彼即座离尘垢而法眼生。癞患善觉见法、达法、知法、通法、超疑、离惑、达绝对信，依师之教不依他者，从座起而诣世尊处，礼敬世尊，坐于一隅。坐于一隅之癞患善觉如是白世尊言：“大德！为不可思议。大德！为未曾有。大德！犹如扶起倒者、开露覆者、示迷者以道，于闇中持灯火，使有眼者将见色，世尊以种种方便说法，大德！我归命世尊，归命于法，归命于比丘众。世尊！愿容纳我为优婆塞，由今而后，乃至命终以见归命。”癞患善觉依世尊之说法所教示、激励、鼓舞、使喜悦，随喜欢世尊之所说，即从座起，礼敬世尊，行右绕礼而去。时，牝牛伴犊触倒癞患善觉而命终。众多诸比丘诣世尊处，礼敬世尊，坐于一隅。坐于一隅之彼诸比丘如是白世尊言：“大德！彼名善觉癞患，依世尊之法教示、激励、鼓舞、使喜悦，既已命终。彼未来如何？彼来生如何？”世尊答曰：“汝等比丘！癞患善觉为贤者而行大小之法。为法问而无恼我。汝等比丘！癞患善觉灭尽三结而入预流，得不退转法，达于正觉者。”如是言已，一比丘如是白世尊言：“大德！癞患善觉为贫人、乞食、不运者之因缘如何？”世尊答曰：“汝等比丘！癞患善觉前生实已为此王舍城长者子。彼游于乐园，见多迦罗支弃辟支佛入城托钵，彼自思惟：‘此癞患往于何处？’吐唾轻辱而去。为此业果，几年、几百年、几千年、几百千年于地狱受苦已。实为彼业之余果，于此王舍城为贫人、乞食、不运者。彼依如来之所教法、律得信、得戒、得闻、得舍离、得慧而身体命终后，生于善趣、天界，为三十三天众之伴。彼于彼处依颜色与称誉，优辉其他之天。”世尊知此已，彼时唱此优陀那：

“有眼知不平，犹如克战胜，贤者生此世，全然当避恶。”

    四

    如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，众多儿童于舍卫城与祇陀林间捕鱼。世尊晨早着内衣，持钵衣，入舍卫城托钵。世尊见彼众多儿童于舍卫城与祇陀林间捕鱼，近彼等而如是言：“汝等童儿！汝等畏苦耶？苦于汝等为不快耶？”答曰：“然！大德！我等畏苦，苦于我等为不快。”世尊知此已，彼时唱此优陀那：

“苦于汝等若不快，无论公私勿为恶。
若为恶事，或已为，虽依逃避苦不脱。”

    五

    如是我闻。尔时，世尊住舍卫城东园鹿母讲堂。尔时，世尊于布萨日为比丘众所围绕而坐。时，尊者阿难于夜更初分过后，即从座起偏袒一肩，向世尊合掌如是白世尊言：“大德！今夜更初分已过，比丘众久坐。大德！请世尊为诸比丘说波罗提木叉。”虽如此云已，世尊默然。尊者阿难于夜更中分过后，即从座起偏袒一肩再向世尊合掌，如是白世尊言：“大德！今夜更中分已过，比丘众久坐。大德！请世尊为诸比丘说波罗提木叉。”虽如此云已，世尊唯默然。尊者阿难于夜更后分已过而夜明日升，即从座起偏袒一肩，三度合掌向世尊，如是白世尊言：“大德！今夜更后分已过，夜明日升，比丘众久坐。大德！请世尊为比丘众说波罗提木叉。”世尊如是曰：“阿难！此会众不净。”尊者大目犍连自思惟：“世尊言：‘阿难！此会众不净。’世尊为何人而如是云。”尊者大目犍连以己心思惟统含比丘众之心。尊者大目犍连已见污戒为恶法、有不净邪恶业行，隐蔽己行，非沙门自称沙门，非梵行者自称梵行者，内心腐败满漏，持不净性者坐此比丘众中。见而起座近于彼者，作如是言：“汝起法友！汝为世尊所看破，汝勿住与比丘众俱。”彼唯默然。尊者大目犍连再如是告彼曰：“汝起法友！汝为世尊所看破，汝勿住与比丘众俱。”彼再唯默然。尊者大目犍连三度如是告彼言：“汝起法友！……乃至……勿住与比丘众俱。”三度彼唯默然。尊者大目犍连捉彼腕驱出门外而下闩。诣世尊前，如是白世尊曰：“大德！彼为我所驱出，会众清净。大德！请世尊为比丘等说波罗提木叉。”世尊曰：“目犍连！为不可思议。目犍连！为未曾有。能取其手留愚者之座。”世尊更如是告比丘曰：“汝等比丘！从今而后，我不行布萨，不说波罗提木叉。从今而后，汝等应自行布萨，说波罗提木叉。如来于不净众中行布萨说波罗提木叉者，此非正理，为不可能。汝等比丘！于大海有此等八种不可思议未曾有法。见此阿修罗为乐大海。何为八？

    （一）诸比丘！大海为次第而凹，次第而倾，次第而低，非如断崖而忽深。汝等比丘！大海为次第而凹……非如断崖而忽深，汝等比丘！此于大海为第一不可思议未曾有法。见此阿修罗为乐大海。

    （二）复次诸比丘！大海有一定之法，则水无越岸。汝等比丘！大海有一定法，则水无越岸，诸比丘！此为大海第二不可思议未曾有法。见此阿修罗为乐大海。

    （三）复次诸比丘！大海不住死尸。若大海有死尸，则速使漂至岸上。诸比丘！大海不住死尸……漂至岸上，诸比丘！此为大海第三不可思议未曾有法。见此阿修罗为乐大海。

    （四）复次诸比丘！虽任何之大河，例如恒伽、摇尤那、阿夷那和提、萨罗游、摩企，此等若流至大海，舍原有族名而唯称大海。诸比丘！虽于任何之大河，例如恒伽……乃至……舍原有族名而唯称大海，诸比丘！此为大海第四不可思议未曾有法。见此阿修罗为乐大海。

    （五）复次诸比丘！于世界之诸流而入大海，雨由空降，而此大海未见减少亦未见增加。诸比丘！于世界之诸流……乃……至未见减少亦未见增加，诸比丘！此为大海第五之不可思议……乃至……阿修罗为乐大海。

    （六）复次诸比丘！大海一味，即为咸味。诸比丘！大海一味，即为咸味，诸比丘！此为大海第六之不可思议……乃至……阿修罗为乐大海。

    （七）复次诸比丘！大海有甚多宝、无数之宝。彼处之此等宝，例如有真珠、摩尼、琉璃、砗磲、壁石、珊瑚、银、金、红玉、玛瑙等物。诸比丘！大海有甚多宝……乃至……玛瑙等物，诸比丘！此为大海第七之不可思议……乃至……阿修罗为乐大海。

    （八）复次诸比丘！大海为多数生类之住处。彼处之此等生类，即有帝麑、帝麑伽罗、帝麑罗频伽罗、阿修罗、龙、乾闼婆。大海更有百由旬之巨物，二百由旬之巨物，三百由旬之巨物，四百由旬之巨物，五百由旬之巨物。诸比丘！大海为多数生类即……乃至……巨物，诸比丘！此为大海第八之不可思议……乃至……阿修罗为乐大海。

    诸比丘！与此相同，于此法、律亦有八种之不可思议未曾有法。见此，诸比丘！为乐此之法、律。何为八？

    （一）诸比丘！犹如大海次第而凹，次第而倾，次第而低，非如断崖而忽深，诸比丘！于此之法、律亦有次第学、次第行、次第道，非忽而能达证智。诸比丘！于此之法、律亦……乃至……非忽而能达证智，诸比丘！于此之法、律，为第一之不可思议未曾有法。见此诸比丘为乐此之法、律。

    （二）复次诸比丘！犹如大海有一定之法，则［水］无越岸，诸比丘！我为诸弟子制定学处，我诸弟子虽为命难亦无犯学处。诸比丘！我为诸弟子……乃至……亦无犯学处，诸比丘！于此之法、律，为第二之不可思议……乃至……为乐此之法、律。

    （三）诸比丘！犹如大海不住死尸，若大海有死尸，则速使漂至岸上，诸比丘！污戒为恶法，有不净邪恶之业行，隐蔽己行，非沙门而自称沙门，非梵行者而自称梵行者，内心腐败满漏，持不净之性，彼不与［大］众俱而住，集众而速斥彼。彼虽坐于比丘之中，彼远离［大］众，［大］众亦远离彼。诸比丘！污戒为……乃至……亦远离彼，诸比丘！于此之法、律，为第三之不可思议……乃至……为乐此之法、律。

    （四）诸比丘！犹如任何大河，例如恒伽、摇尤那、阿夷那和提、萨罗游、摩企，此等若流至大海，舍原有族名唯称大海，诸比丘！四姓即刹帝利、婆罗门、吠舍、首陀罗之此等，向如来之教法、律而出家，为无家之出家身，舍原有族名唯称沙门释子。诸比丘！四姓……乃至……释子，诸比丘！于此之法、律，为第四之不可思议……乃至……为乐此之法、律。

    （五）诸比丘！犹如于世界之诸流，入于大海，雨由空降，于大海亦不见减少或增加，诸比丘！众多比丘入于无余涅槃界，亦不见涅槃界减少或增加。诸比丘！众多之比丘……乃至……减少或增加。诸比丘！于此之法、律，为第五之不可思议……乃至……为乐此之法、律。

    （六）诸比丘！犹如大海一味，即为咸味，诸比丘！此之法、［律］一味，即为解脱味。诸比丘！此之法、律一味，即为解脱味，诸比丘！于此之法、律，为第六之不可思议……乃至……为乐此之法、律。

    （七）诸比丘！犹如大海有甚多宝、无数之宝。彼处之此等宝，例如有真珠、摩尼、琉璃、砗磲、壁石、珊瑚、银、金、红玉、玛瑙等物，诸比丘！此之法、［律］有甚多宝、无数之宝，例如有四念处、四正勤、四神足、五根、五力、七觉支、八正道等。诸比丘！此之法、［律］……乃至……八正道等，诸比丘！于此之法、律，为第七之不可思议……乃至……为乐此之法、律。

    （八）诸比丘！犹如大海为多数生类之住处，彼处之此等生类即有帝麑、帝麑伽罗、帝麑罗频伽罗、阿修罗、龙、乾闼婆，更于大海有百由旬之巨物、二百由旬之巨物、三百由旬之巨物、四百由旬之巨物、五百由旬之巨物，诸比丘！此之法、律多为善者之住处，在彼处之此等善者即有预流向者，有为预流果之实现而修行者；一来向者，有为一来果之实现而修行者；不还向者，有为不还果之实现而修行者；阿罗汉向者，有为阿罗汉果之实现而修行者。诸比丘！于此之法、律，为第八之不可思议……乃至……为乐此之法、律。

    汝等比丘！于此之法、律为八种不可思议未曾有法。见此诸比丘而为乐此之法、律。”世尊知此已，彼时唱此优陀那：

“蔽者将漏雨，不蔽者无漏，不蔽者开此，如此无雨漏。”

    六

    如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，尊者大迦旃延住阿槃提拘罗罗伽罗之波楼多山。优婆塞苏那俱胝耳，时为尊者大迦旃延之侍者。独坐思惟之优婆塞苏那俱胝耳起如是之心念：“如尊［师］大迦旃延之说法，住于俗家者，难完全清净，犹如削砗磲贝纯洁之行梵行。我宁剃除须发着袈裟衣，出家而为无家之身。”优婆塞苏那俱胝耳诣尊者大迦旃延之处礼敬尊者，坐于一隅。坐于一隅之优婆塞苏那俱胝耳如是白尊者大迦旃延云：“大德！于此处独坐思惟，我心起如是之念：‘如尊［师］大迦旃延之说法……乃至……为无家之身。’大德！尊［师］大迦旃延请容受我出家。”如是云已，尊者大迦旃延如是告优婆塞苏那俱胝耳云：“苏那！生涯中一食一卧之梵行非易行。苏那！望汝［于彼处］仍为在家人，而时行诸佛教行一食一卧之梵行。”止彼怀出家希望之优婆塞苏那俱胝耳出家之念。优婆塞苏那俱胝耳于独坐思惟如是心再起念：“如尊［师］大迦旃延之说法……乃至……为无家之身。”优婆塞苏那俱胝耳再诣尊者大迦旃延……如是云：“大德！于此处独坐思惟我……乃至……大德！尊［师］大迦旃延请容受我出家。”如是云已，尊者大迦旃延如是告优婆塞苏那俱胝耳云：“苏那！生涯……乃至……行一食一卧之梵行。”再止彼优婆塞苏那俱胝耳怀出家希望之［念］。优婆塞苏那俱胝耳于独坐思惟如是三度心再起念：“如尊［师］大迦旃之说法……乃至……为无家之身。”优婆塞苏那俱胝耳三度诣尊者大迦旃延……如是云：“大德！我于此处独坐思惟……乃至……大德！尊［师］大迦旃延请容受我出家。”尊者大迦旃延使优婆塞苏那俱胝耳出家。彼时阿槃提南路比丘甚少故，尊者大迦旃延经三年辛苦之后，由此处彼处集十群之比丘众，为尊者苏那授具足戒。雨安居已，于独坐思惟之尊者苏那心起如是念：“我未曾亲眼奉见彼世尊，惟闻彼世尊如斯如斯。和尚若听许我，我欲诣赴礼拜世尊、应供、正等觉者。”尊者苏那日暮由座而起，诣尊者大迦旃延处礼敬尊者，坐于一隅。坐于一隅之尊者苏那白尊者大迦旃延曰：“大德！于此处独坐思惟，我心起如是之念：‘我未曾亲眼……乃至……和尚若听许我，我欲诣赴礼拜世尊、应供、正等觉者。’”尊者大迦旃延曰：“善哉，善哉。苏那！汝为礼拜世尊、应供、正等觉者，汝行！苏那！汝礼拜彼可爱、可信、镇诸根落意、达最上安息之统御、自制自护、御诸根而为龙象之彼世尊。若然，依我语以头面顶礼世尊之足。而奉问白言，世尊之少病少恼、起居轻安，有气力住于安乐与否，而白世尊：‘大德！我和尚尊者大迦旃延以头面顶礼世尊之足。奉问世尊之少病少恼……乃至……住于安乐与否。’”“唯然，大德！”尊者苏那随喜欢受诺尊者大迦旃延之言，即从座起，礼敬尊者大迦旃延，行右绕礼，折坐卧具，持钵衣，往赴舍卫城游行。次第游行至舍卫城祇陀林给孤独园，诣世尊处，礼敬世尊，坐于一隅。坐于一隅之尊者苏那如是白世尊言：“大德！我和尚尊者大迦旃延以头面顶礼世尊之足，奉问……乃至……住于安乐与否。”世尊曰：“比丘！身体为健耶？［所得］之饮食足以系命耶？为旅途而无少疲耶？托钵亦无所疲耶？”答曰：“世尊！身体健，［所得］饮食足以系命，旅途少疲，托钵无所疲。”世尊命尊者阿难而如是曰：“阿难！为此远来比丘调坐卧处。”尊者阿难自思惟：“世尊之为他人而命我：‘阿难！为此远来之比丘调坐卧处。’世尊言时，望与彼比丘为同室。世尊即望与尊者苏那同室。”为此于世尊之住室，调尊者苏那之坐卧处。世尊至夜迟，坐于屋外，洗足入室。尊者苏那至夜迟前……乃至……入室。世尊于夜明时起出，呼尊者苏那如是曰：“汝无为比丘等说法之心耶？”“唯然，大德！”尊者苏那应诺世尊而咏唱八八品中之十六偈无遗。尊者苏那之咏唱已，世尊甚随喜如是曰：“善哉，善哉。比丘！比丘善学八八品中之十六偈，得善记忆善理解。明白而无误，意义明而有清声。比丘！法腊为几岁耶？”答曰：“世尊！我法腊为一岁。”世尊曰：“比丘！汝何故而如是迟耶？”答曰：“大德！我久见于诸欲有患难事。若在家之生活障碍多，所作多应为。”世尊知此已，彼时唱此优陀那：

“无本质者，见世患难，圣者知法，于恶不乐，清净之人，于恶不乐。”

    七

    如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，尊者疑惑离曰于世尊之近处，结跏趺坐，正身端直，观察清净超越疑惑而坐。世尊见尊者疑惑离曰在［我］近处结跏趺坐，正身端直，观察清净超越疑惑而坐。世尊知此已，彼时唱此优陀那：

“此世或彼世，他自抱何疑？禅思者清勤，梵行者舍此。”

    八

    如是我闻。尔时，世尊住王舍城竹林迦兰陀迦园。尔时，尊者阿难于布萨日之晨日着内衣持钵衣，入王舍城托钵。提婆达多见尊者阿难往王舍城托钵，近尊者阿难而如是云：“法友阿难！由今日而后，我在世尊之外，比丘之外行布萨，亦行僧伽羯磨。”尊者阿难往王舍城托钵，食后由托钵归来而诣世尊处，礼敬世尊，坐于一隅。坐于一隅之尊者阿难如是白世尊言：“大德！我晨早着内衣，持钵衣，入王舍城托钵。大德！提婆达多见我往王舍城托钵，近我如是云：‘法友阿难！由今日而后……将行……。’大德！今日提婆达多欲破僧伽。将行布萨及僧伽羯磨。”世尊知此已，彼时唱此优陀那：

“善人为善易，恶人为善难，恶人为恶易，圣者为恶难。”

    九

    如是我闻。尔时，世尊与大比丘众，俱游行憍萨罗国。尔时，众多之青年婆罗门续立激音，过而近于世尊。世尊见众多青年婆罗门等，续立激音近于彼。世尊知彼已，彼时唱此优陀那：

“说辞之道人，贤语望多辩，为［人］所忘去，［自］不知由谁导。”

    一〇

    如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，尊者周利槃特，近于世尊，结跏趺坐，持身正直，心悬［正］念而坐。世尊见尊者周利槃特近于自己，而结跏趺坐，持身正直，心悬［正］念而坐。世尊知此已，彼时唱此优陀那：

“安住心身直，不论坐或卧，比丘念决定，得过未利益。过未利益比丘得，将往不见死王处。”

    苏那长老品第五

    摄颂曰：

王、短命与癞患者，童儿、布萨与苏那，
离曰、难陀、青年，周利槃特共为十。

    第六品　生盲品

    一

    如是我闻。尔时，世尊住毗舍离城大林重阁讲堂。尔时，世尊晨早着内衣持钵衣入毗舍离城托钵。往毗舍离城托钵，食后由托钵归来，如是告尊者阿难曰：“阿难！取坐具，我为日中休息欲赴遮颇罗祠堂。”“唯然，大德！”尊者阿难应诺世尊，而持坐具，从行世尊之后。世尊至遮颇罗祠堂，坐于所设座。就座已，世尊如是言尊者阿难曰：“阿难！快哉毗舍离城，快哉优陀延祠堂，快哉瞿昙祠堂，快哉萨坦婆祠堂，快哉多子祠堂，快哉萨兰达多祠堂，快哉遮颇罗祠堂！阿难！无论何人，增修、实行、达成、完成、力行、积聚、实修四神足者，若望彼一劫间，或一劫以上住世，应得延生。阿难！如来…………实修四神足。阿难！若望如来一劫间，或一劫以上住世，应得延生。”如是，尊者阿难虽世尊以明示其征，虽明点其示，然仍不了解，未向世尊白如是之所望：“大德！为多人之利益，为多人之安乐，为慈愍世间，为人天之便利、利益、安乐，请世尊住一劫，善逝住一劫。”彼心犹如为恶魔所凭借。世尊再如是告尊者阿难曰：“阿难！快哉……乃至……如来一劫间，或一劫以上住世，应得延生。”如是，尊者阿难虽世尊之以明示其征……乃至……住世一劫间。彼心犹如为恶魔所凭借。世尊三度如是告阿难曰：“阿难！快哉……乃至……如来一劫间或一劫以上住世，应得延生。”如是，尊者阿难！虽世尊以明示其征……乃至……住一劫间。彼心犹如为恶魔所凭借。世尊如是告尊者阿难言：“阿难！汝行。如思今正是时，则善为之。”“唯然，大德！”尊者阿难应诺世尊起座礼敬，行右绕礼而坐于近一树下。

    尊者阿难去后不久，恶魔波旬近于世尊而立于一隅。立于一隅之恶魔波旬如是白世尊言：“大德！世尊今应般涅槃，善逝今应般涅槃。大德！今为世尊应般涅槃之时。世尊曾言：‘波旬！我之比丘弟子等为得知能，善自修练，得信解，得［最上］安稳，多闻而持法，行大小之法，行迹方正，为随法行者，学己之师而［向他］语，说示、公开宣示、分别，尚未明白之间，我不应般涅槃。又善制御法，驳斥他人之非难，未说法导向解脱之间，我不般涅槃。’然大德！今世尊之比丘弟子等得知能……学己师之说示、语［他］，公开宣示、分别明白。又善制御法，驳斥他人之非难，导向解脱说法。大德！世尊今应般涅槃，善逝今应般涅槃。大德！今为世尊般涅槃之时，世尊曾语：‘波旬！我之比丘尼弟子等得知能……乃至……为随法行者……乃至……未说法导向解脱之间，我不应般涅槃。’大德！今世尊之比丘尼弟子等……乃至……导向解脱说法。大德！世尊今应般涅槃，善逝今应般涅槃。今为世尊应般涅槃之时。世尊曾语：‘波旬！我之优婆塞弟子等为得知能……乃至……未说法导向解脱之间，我不应般涅槃。’然大德！今世尊之优婆塞弟子等已得知能……乃至……导向解脱说法。大德！世尊今应般涅槃，善逝今应般涅槃。大德！今为世尊之应般涅槃之时。世尊曾语：‘波旬！我之优婆夷弟子等得知能……乃至……未说法导向解脱之间，我不应般涅槃。’然大德！今世尊之优婆夷弟子等得知能……乃至……导向解脱说法。大德！世尊今应般涅槃，善逝今应般涅槃。大德！今为世尊应般涅槃之时。世尊曾宣：‘波旬！我梵行之圆满，传布开展、为众人广知，人天尚未能善说之间，我不应般涅槃。’然大德！今世尊之梵行圆满，传布开展、为众人广知，人天已至能善说。大德！世尊今应般涅槃，善逝今应般涅槃。大德！今为世尊应般涅槃之时。”如是云已，世尊如是告恶魔波旬：“波旬！勿忧。如来之般涅槃应为不久，今三个月后，如来应般涅槃。”世尊于遮颇罗祠堂，正念正智，而舍生命之素因。世尊舍生命之素因，有令身毛弥立，可怖之大地震，天鼓自动鸣响。世尊知此已，彼时唱此优陀那：

“生有平等不平等，牟尼舍生有素因。内心喜得安静者，破己之生如破铠。”

    二

    如是我闻。尔时，世尊住舍卫城东园鹿母讲堂。尔时，世尊从日暮独坐而起，坐于门屋外。时憍萨罗国波斯匿王诣世尊处，礼敬世尊，坐于一隅。尔时，七人结发外道、七人尼乾子徒、七人裸形外道、七人一衣外道、七人普行沙门之腋毛、爪、体毛长伸者等，于天秤棒上担负种种荷物，行过世尊之近处。憍萨罗国波斯匿王见彼等七人结发外道、七人尼乾子徒、七人裸形外道、七人一衣外道、七人普行沙门之腋毛、爪、体毛长伸者等，于天秤棒上担负种种荷物，行过世尊之近处，而从座起，偏上衣于一肩，右膝附地向彼等七人结发外道、七人尼乾子徒、七人裸形外道、七人一衣外道、七人普行沙门等合掌，如次三度白己之名：“大德等！我为憍萨罗国波斯匿王。大德等！我为憍萨罗国波斯匿王。大德等！我为憍萨罗国波斯匿王。”憍萨罗国波斯匿王于彼等七人结发外道、七人尼乾子徒、七人裸形外道、七人一衣外道、七人普行沙门等去后不久，近于世尊礼敬，坐于一隅。坐于一隅之憍萨罗国波斯匿王如是问世尊云：“大德！彼等中是否有任何人为阿罗汉，或于阿罗汉道中，彼等能为其数耶？”世尊答曰：“大王！汝在俗者享乐诸欲，为儿女所累而营生活，受用迦尸国产之旃檀香，持华鬘、香、涂香，受纳金银者，而‘此等为阿罗汉，此等为入阿罗汉道者’［此］为不易知之事。大王！依与人共住，或可能知彼人之戒德。彼亦长久之间，［依共住］又非依少思惟，而况于不思惟！又彼依有智慧者而［可知］非依于无智慧者。大王！依与人交友，或可能知彼人之清净。彼亦长久间依交友……乃至……非依于无智慧者。大王！于不幸时，某人之坚忍为可能知之。彼亦长久间……乃至……非依于无智慧者。大王！依会话，某人之智慧为可能知之。彼亦长久间……乃至……非依于无智慧者。”波斯匿王如是白世尊云：“大德！实为不可思议。大德！实为未曾有。世尊之善说。即‘汝在俗者享乐诸欲……乃至……受纳金银者，“此等为阿罗汉……乃至为入阿罗汉道者”［此］不易知之。依共住……乃至……智慧可能为知。彼亦长久间……乃至……非依于无智慧者。’大德！彼等在我臣下而为盗人，为徘徊者，迂回国中而还来。彼等先行，我将由后而行。大德！然今彼等清洗尘埃，善沐浴，善涂油，调须发，著白衣，将耽具足五欲之乐。”世尊知此已，彼时唱此优陀那：

“一切时份须努力，勿为他者之用人。勿依他人而生存，依法生勿行商估。”

    三

    如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，世尊自舍离诸恶不善法，依修习圆满诸善法，继续观察而坐。世尊知自舍离诸恶不善法，依修习圆满诸善法，彼时唱此优陀那：

“在前已有，彼时非有。在前已无，彼时为有。在前已无，后亦应无，而今亦无。”

    四

    如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，种种外道，诸多沙门婆罗门、普行出家徒等，为入舍卫城托钵，彼等有诸种之意见者，有诸种之信仰者，有诸种之喜好者，已为依诸种之见处者。某沙门婆罗门等，已为如是语、如是见者：“世界为常住，此为真实而他为虚妄。”又某沙门婆罗门等，已为如是语、如是见者：“世界为无常，此为真实而他为虚妄。”又某沙门婆罗门等，已为如是语、如是见者：“世界为有边，此为真实而他为虚妄。”又某沙门婆罗门等，已为如是语、如是见者：“世界为无边，此为真实而他为虚妄。”又某沙门婆罗门等，已为如是语、如是见者：“命与体为一，此为真实而他为虚妄。”又某沙门婆罗门等，已为如是语、如是见者：“命与体为异，此为真实而他为虚妄。”又某沙门婆罗门等，已为如是语、如是见者：“如来死后有，此为真实而他为虚妄。”又某沙门婆罗门等，已为如是语、如是见者：“如来死后无，此为真实而他为虚妄。”又某沙门婆罗门等，已为如是语、如是见者：“如来死后有，而死后亦无，此为真实而他为虚妄。”又某沙门婆罗门等，已为如是语、如是见者：“如来死后非有，死后亦非无，此为真实而他为虚妄。”彼等如是云而口论、议论、论难，各以锐利之舌锋对决而渡日，云：“如此为法，如彼为非法；如此为非法，如彼为法。”

    尔时，众多之比丘等，晨早着内衣持钵衣，入舍卫城托钵，往来舍卫城托钵，食后由托钵归来，近于世尊，礼敬坐于一隅。坐于一隅之彼比丘等如是白世尊言：“大德！此处种种外道诸多之沙门婆罗门、普行出家徒等，入舍卫城托钵，彼等为有诸种意见者……乃至……已为依诸种之见处者。某沙门婆罗门等为如是语、如是见者：‘世界……乃至……此为真实而他为虚妄。’彼等如是云而口论……乃至……各以锐利之舌锋对决而渡日，云：‘如此为法……乃至……如彼为法。’”世尊如是言：“诸比丘！外道普行出家徒等，为盲目而无眼目，不知理、不知非理，不知法、不知非法。彼等为不知理者、不知非理者，不知法者、不知非法者，如是云而口论……乃至……以锐利舌锋对决而渡日，‘如此为法……乃至……如彼为法’诸比丘！往昔此舍卫城有一王。诸比丘，此王招某家臣而如是云：‘［如何］，汝家臣，汝限于舍卫城之生盲，彼等总集于一处。’诸比丘！彼之家臣：‘唯然，大王！’应诺彼王而带领居于舍卫城之生盲，近于王而云：‘大王！于舍卫城之生盲等已集。’彼王如是云：‘然则，当使生盲等见象。’彼之家臣：‘唯然，大王！’应诺彼王而使生盲等见象云：‘汝生盲等！象为如是。’向某生盲等使见象之头云：‘汝生盲等！象为如是。’又向某生盲等使见象之耳云：‘汝生盲等！象为如是。’又向某生盲等使见象之牙云：‘汝生盲等！象为如是。’又向某生盲等使见象之体云：‘汝生盲等！象为如是。’又向某生盲等使见象之脚云：‘汝生盲等！……。’又向某生盲等使见象之背云：‘汝生盲等！……’又向某生盲等使见象之尾云：‘汝生盲等！……’又向某生盲等使见象之尾尖云：‘汝生盲等！……’诸比丘！尔时，彼家臣向生盲等使见象，近于王如是云：‘大王！彼之生盲等已见象。今正善时，如为思惟请即为之。’诸比丘！彼王近于生盲等云：‘汝生盲等见象耶？’生盲等答云：‘然，大王！我等已见象。’王曰：‘汝等生盲！象为何物？试语之！’诸比丘！见象头之生盲云：‘大王！象恰如瓮。’诸比丘！见象耳之生盲云：‘大王！象恰如箕。’诸比丘！见象牙之生盲等云：‘……恰如犁尖。’诸比丘！触象鼻之生盲等云：‘……恰如犁辕。’……体……‘……谷仓……。’……脚……‘……柱……。’……背……‘……臼……。’……尾……‘……杵……。’……尾尖……‘……帚……。’彼等如是云而互以拳争。‘象为如此，象非如彼；象非如此，象为如彼。’

    然诸比丘！彼王大喜。诸比丘！如是外道普行出家之徒众，为盲目而无眼目……乃至……如是云而口论……以锐利舌锋对决而渡日，云：‘如此为法……乃至……如彼为法。’”世尊知此已，彼时唱此优陀那：

“实某沙门婆罗门，彼等执着此等［见］。唯只见到一部分，诸人为此生争论。”

    五

    如是我闻。尔时，世尊住舍卫国祇陀林给孤独园。尔时，种种外道多数之沙门婆罗门、普行出家之彼等，入舍卫城托钵，彼等有诸种之意见者，有诸种之信仰者，有诸种之好者，已成为依诸种之见处者。某沙门婆罗门等，已为如是语、如是见者：“我与世界俱为常住，此为真实而他为虚妄。”［参照六品之四］某沙门婆罗门等……“我与世界俱为无常……。”又某沙门婆罗门等……“我与世界俱为常住而亦为无常……。”又某沙门婆罗门等……“我与世界俱非常住亦非无常……。”又某沙门婆罗门等……“我与世界俱为自作……。”又某沙门婆罗门等……“我与世界俱为他作……。”又某沙门婆罗门等……“我与世界俱为自作而亦为他作……。”又某沙门婆罗门等……“我与世界俱非自作亦非他作，为无因而生……。”又某沙门婆罗门等……“苦乐为常住，我与世界亦俱为常住……。”又某沙门婆罗门等……“苦乐为无常，我与世果亦俱为无常……。”又某沙门婆罗门等……“苦乐为常住而亦为无常，我与世界亦俱为常住而亦为无常……。”又某沙门婆罗门等……“苦乐亦非常住亦非无常，我与世界亦俱非常住亦非无常……。”又某沙门婆罗门等……“苦乐为自作者，我与世界亦俱为自作者……。”又某沙门婆罗门等……“苦乐为他作者，我与世界亦俱为他作者……。”又某沙门婆罗门等……“苦乐为自作者而亦为他作者……。”又某沙门婆罗门等……“苦乐非自作亦非他作，为无因而生者；我与世界亦俱非自作，亦非他作，为无因而生者……。”彼等如是云而口论……［参照六品之四］……“如此为法……乃至……如彼为法。”尔时，众多之比丘等晨早［参照六品之四］……如是白世尊言：“大德！此处众多之……为依诸种之见处者。某沙门婆罗门等……乃至……如是云而口论……以锐利舌锋对决而渡日：‘为如此之法……乃至……为如彼之法。’”世尊如是言：“诸比丘！外道普行出家之徒等，盲目而无眼目，为不知理、不知非理，不知法、不知非法。彼等为不知理者、不知非理者，不知法者、不知非法者，如是云而口论……以锐利舌锋对决而渡日：‘如此为法……乃至……如彼为法。’”世尊知此已，彼时唱此优陀那：

“某沙门婆罗门，彼云住着此等见，未达涅槃之渗润，彼等沈于此中间。”

    六

    ［同六之五，但如次终了］

    世尊知此已，彼时唱此优陀那：

“此世人为念所囚，为他念所缚。彼等不知此：实未见彼矢。豫见矢之人，不起我为念，不起他为念。此等之人皆持有慢心，有慢心之枷，慢心之系缚，见处多争论，无超轮回事。”

    七

    如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，尊者须菩提近于世尊，结跏趺坐，持身正直，达无寻定而坐。世尊见尊者须菩提近己结跏趺坐，持身正直，达无寻定而坐。世尊知此已，彼时唱此优陀那：

“寻被灭而内无残，善能调整超执着，无色想而起四轭，斯人无赴再生事。”

    八

    如是我闻。尔时，世尊住王舍城竹林迦兰陀迦园。尔时，于王舍城有二集团执着恋慕一游女。彼等口论议论，论难互以手打、以土块打、以杖打、以刀打，彼等于彼处近于死，又均逢死而苦。彼时，众多之比丘等，晨早着内衣持钵衣，入王舍城托钵。往王舍城托钵，食后由托钵归来，而近于世尊，礼敬世尊，坐于一隅。坐于一隅之彼比丘等如是白世尊言：“大德！于王舍城有二集团……乃至……均逢死而苦。”世尊知此已，彼等唱此优陀那：

“已拥有与应拥有，此等二者有烦恼，斥彼学者之尘堆。学执戒禁为生活，梵行成奉此一端；‘诸欲之中无过失’如是云者另一端。此二端为增墓场，墓场成为增邪见，不知彼等之二端，某者执某者忽略。知彼不执彼思者，不自憍慢渡轮回。”

    九

    如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，世尊于黑闇之夜，坐于燃胡麻油灯之屋外。彼时多数之蛾转落于胡麻油灯中，逢灾难、逢祸难、陷于自灭。世尊见多数之蛾转落于胡麻油灯中，逢灾难、逢祸难、陷于自灭。世尊知此已，彼时唱此优陀那：

“匆促接近且通过，然而不见于真实，唯有增长新系缚。犹如飞蛾陷火中，有者执着所见闻。”

    一〇

    如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尊者阿难近于世尊，礼敬世尊，坐于一隅。坐于一隅之尊者阿难如是白世尊言：“大德！如来、应供、正等觉者未出现于世时，外道普行沙门之徒等，被尊重、恭敬供养、多得衣服、饮食、坐卧具及病用药等之资具；大德！如来、应供、正等觉者出世故，彼时外道普行沙门之徒等，不被尊重、恭敬供养，不得衣服……乃至……病用药等之资具。大德！今世尊与比丘众俱被尊重、恭敬供养，多得衣服……乃至……病用药等之资具。”世尊曰：“然，阿难！如来、应供、正等觉者未出世时，外道普行沙门之徒等，被尊重……乃至……病用药等之资具；阿难！如来、应供、正等觉者已出世故，彼时外道普行沙门之徒等，不被尊重……乃至……不得病用药等之资具。今世尊与比丘众俱被尊重……乃至……得病用药等之资具。”世尊知此已，彼时唱此优陀那：

“日未升［时］萤放光，日升摄光萤无辉。外道辉亦复如是，正等觉者未出世时，愚者不净，弟子无辉，邪见之徒苦不得离。”

    生盲品第六

    摄颂曰：

“舍命、独坐、自舍离，外道终三须菩提，
游女、飞蛾为八九，世尊出生为第十。”

    第七品　小品

    一

    如是我闻，尔时，世尊住舍卫城祇陀林给孤独园。尔时，尊者舍利弗以种种方便，法语教示、激励、鼓舞，使尊者罗婆那跋提喜悦。尊者罗婆那跋提之心为尊者舍利弗，以种种之方便，法语教示、激励、鼓舞，使之喜悦而离执着脱除烦恼。世尊见尊者罗婆那跋提之心，为尊者舍利弗以种种之方便，法语教示、激励、鼓舞，使之喜悦而离执着，脱除烦恼。世尊知此已，彼时唱此优陀那：

“上下一切处，不见此为我，如是解脱者，将不再受生。前未曾得渡，今已渡暴流。”

    二

    如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尊者舍利弗以种种方便，法语教示、激励、鼓舞被认为尚为有学之尊者罗婆那跋提使之喜悦。世尊见尊者舍利弗以种种方便，法语教示、激励、鼓舞被认为尚为有学之尊者罗婆那跋提使之喜悦。世尊知此已，彼时唱此优陀那：

“彼断轮回入无欲，干涸瀑河不再流，能断轮回无再转，只此方为苦之终。”

    三

    如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，舍卫城之人人过度执诸欲，乐彼贪醉，渴望狂喜，住着诸欲而度日。众多之比丘晨早着内衣持钵衣，往舍卫城托钵，食后由托钵归来，近于世尊，礼敬世尊，坐于一隅。坐于一隅之诸比丘如是白世尊言：“大德！此处舍卫城之人人……乃至……住著于诸欲而度日。”世尊知此已，彼时唱此优陀那：

“执诸欲着诸欲者，未见有过于结使，此盖执着结使者，未为渡此广大河。”

    四

    如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，舍卫城之人人过度执诸欲，乐彼贪醉，狂喜渴望，盲目住着诸欲而度日。世尊晨早着内衣持钵衣，入舍卫城托钵。世尊见舍卫城此等之人人过度……［乃至］……度日。世尊知此已，彼时唱此优陀那：“盲目于欲者，为网所蔽着，蔽于爱欲者，放逸友所囚，恰如筌口鱼。盲目往诸欲，终生赴老死，如犊向母乳。”

    五

    如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，尊者罗婆那跋提从众多比丘之后，诣近世尊。世尊见尊者罗婆那跋提从众多比丘之后，颜色丑恶，形体矮小多受比丘等之嘲笑，以如此容貌遥远而来。见已，世尊如是言比丘曰：“诸比丘！汝等未见彼比丘由遥远而来耶？”答曰：“否，大德！［我等见彼］。”世尊如是言：“诸比丘！此比丘有大神力、有大威力。又此比丘未曾成就以外之定，实不易得。更又善男子有目的而善出家为无家之身，而彼已穷极梵行，彼于现法成就，住自证知，实现逮达。”世尊知此已，彼时唱此优陀那：

“无缺肢分有白盖，一辐车辆转前驱，断流无苦更无缚，汝比丘等见其来。”

    六

    如是我闻。尔时，世尊住舍卫城给孤独园。尔时，尊者阿若憍陈如近于世尊，结跏趺坐，正念直身，观察爱欲灭尽之解脱。世尊见阿若憍陈如近于［己］而结跏趺坐，正念直身，观察爱欲灭尽之解脱。世尊知此已，彼时唱此优陀那：

“地中无根无有叶，蔓树将有于何处？由缚解脱坚固士，谁能将为侮蔑彼？”

    七

    如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，世尊观察妄念之灭尽而坐。世尊知己妄念之灭尽，彼时唱此优陀那：

“彼之妄想不竖立，系缚障碍亦皆离，往来离欲之牟尼，人天两界不得侮。”

    八

    如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，尊者大迦旃延近世尊而结跏趺坐，身端正直，固立内念。世尊见尊者大迦旃延近己而结跏趺坐，身端正直，固立内念。世尊知此已，彼时唱此优陀那：

“若人身向念，时常有确立，［我想］亦非彼，非我非［我想］。向念次第住，彼既越执着。”

    九

    如是我闻。尔时，世尊与大比丘众，俱游行末罗国，至名为陀那婆罗门村。陀那婆罗门居士等闻：“实由释迦族出之出家沙门瞿昙与大比丘众，俱游行到达陀那。”彼等以草、谷壳布满井边云：“勿向彼秃头之徒，似是而非沙门之类施水。”世尊由道路来近一树下，坐于所设之座。坐已，世尊如是言尊者阿难曰：“阿难！愿汝由彼水井为我持水来。”如是言已，阿难如是白世尊言：“大德！今彼水井由陀那婆罗门居士等，以草、谷壳布满井边云：‘勿向彼秃头之徒，似是而非沙门之类施水。’”世尊再如是言尊者阿难曰：“阿难！愿汝由彼水井为我持水来。”尊者阿难再如是白世尊言：“大德！今彼水井由陀那婆罗门居士等，以草、谷壳布满井边云：‘勿向彼秃头之徒，似是而非沙门之类施水。’”世尊三度如是言尊者阿难曰：“阿难！愿汝由彼水井……持水来。”“唯然，大德！”尊者阿难应诺世尊而持钵近于彼水井。尊者阿难近后，彼水井之草、谷壳皆由井边吹出，清而无浊，澄水至周边止，已为满流。尊者阿难自思惟：“实为不可思议，实为未曾有。如来有大神力，有大威力。彼水井当我来近，彼草、谷壳皆由井边吹出……已为满流。”以钵持水近于世尊，而如是白世尊曰：“实不可思议……已为满流。世尊请用，善逝请用！”世尊知此已，彼时唱此优陀那：

“若常时有水，云何将为井？爱由根本除，更何将步寻？”

    一〇

    如是我闻。尔时，世尊住憍赏弥瞿私多林。尔时，优填王往［王］苑时，后宫失火，奢摩啭帝为首五百妇女皆死亡。尔时，众多之比丘晨早着内衣持钵衣，往憍赏弥托钵，食后由托钵归来，近于世尊，礼敬世尊，坐于一隅。坐于一隅之彼比丘等如是白世尊言：“大德！今优填王往［王］苑时，后宫失火，奢摩啭帝为首五百妇女皆死亡。大德！彼优婆夷等未来如何？来生如何耶？”世尊言：“在此，彼优婆夷等有预流者，有一来者，有不还者。诸比丘！是故，彼优婆夷等死而不无果报。”世尊知此已，彼时唱此优陀那：

“世人愚痴缚，以见可能相，愚人本质缚，为黑闇所覆。彼如见永恒，所见无何物。”

    小品第七

    摄颂曰：

二人罗婆那跋提，执着诸欲有情二，罗婆渴爱之灭尽，妄想灭尽迦旃延，水井之水优填火，以上合计共为十。

    第八品　波吒离村人品

    一

    如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，世尊以涅槃法语教示比丘众，激励、鼓舞、使之喜悦。彼比丘等思惟理解彼意义，摄心专一，谛听闻法。世尊知此已，彼时唱此优陀那：

“诸比丘！此处无‘地水火风、空无边处、识无边处、无所有处、非想非非想处’，无此世他世，月日亦皆无。诸比丘！我对此：‘不言来，亦不言去，不言住，亦不言死生。彼处无依护，无转生，无缘境处。’我云此为苦之尽。”

    二

    ［同八品之一］世尊知此已，彼时唱此优陀那：

“难见为无我，真谛见不易。智人识破爱，彼见无何物。”

    三

    ［同八品之一、二］世尊知此已，彼时唱此优陀那：

“诸比丘！无生亦无物，无造亦无作。诸比丘！若无生、无有、无造作者，则所生、所有、所造、所作者，当不出现。诸比丘！无生、无有、无造、无作为者故，生者、有者、能造者、作为者当不出现。”

    四

    ［同八品之一、二、三］世尊知此已，彼时唱此优陀那：

“有依止者有转动，无依止者无转动。若无转动有轻安，若有轻安无有喜，若无有喜无去来，若无来去无死生，若无死生无此世，亦无他世之两者，两者之中皆无有，此即成为苦之尽。”

    五

    如是我闻。尔时，世尊与大比丘众，俱游行末罗国而至波婆。在此处世尊住波婆铁匠子淳陀之庵摩罗林。铁匠子淳陀闻云：“世尊与大比丘众，俱游行末罗国而至波婆，住波婆己之庵摩罗林。”铁匠子淳陀近世尊，礼敬世尊，坐于一隅。对坐于一隅之铁匠子，世尊依法教示、激励、鼓舞铁匠子淳陀使之喜悦。铁匠子淳陀依世尊所教示、激励、鼓舞而喜悦，如是白世尊言：“大德！请世尊与比丘众俱，明日受我供养食。”世尊默然诺此。铁匠子淳陀知世尊之允诺，即从座起，礼敬世尊，行右绕礼而去。铁匠子淳陀于彼夜更后，在己家准备硬软多量之食物及旃檀树茸，如是请世尊知是时：“大德！今正是时，已调食事。”世尊晨早着内衣、持钵衣，与比丘众俱，至铁匠子淳陀之家，坐于所设之座。坐已，世尊如是言铁匠子淳陀曰：“淳陀！汝调栴檀树茸唯供养我，调制他硬、软食供比丘众。”“唯然，大德！”铁匠子淳陀应诺世尊而调旃檀树茸供养世尊，调其他硬、软食供比丘众。世尊又告铁匠子淳陀言：“淳陀！余之栴檀树茸，汝掘穴埋之。淳陀！我于人、天、魔、梵之世界，于沙门、婆罗门、人、天，如来以外，食此，不见能消化者。”“唯然，大德！”铁匠子淳陀应诺世尊，将余之旃檀树茸埋于［地］，近于世尊，礼敬世尊，坐于一隅。世尊对坐于一隅之淳陀，依法语教示、激励、鼓舞使淳陀喜悦，即从座起而去。食铁匠子淳陀之供养，世尊引起激病，血痢而起近死强痛之程度，于此，世尊正念、正智、忍耐而无苦。世尊如是告尊者阿难言：“阿难！我等赴拘尸那罗。”“唯然，大德！”尊者阿难应诺世尊。

    “如是我闻。雄者食铁匠子淳陀供养，罹患近死之重病。

    食旃檀树茸，师起重病，世尊虽患血痢言：‘我赴拘尸那罗都。’”

    时，世尊由行下道路，近一树下，如是言尊者阿难：“阿难！为我敷四层之僧伽梨衣，我甚疲，欲憩息。”“唯然，大德！”尊者阿难向世尊应诺，敷四叠之僧伽梨衣。世尊坐所设之座，坐已，世尊如是言阿难：“阿难！为我持水来，我甚渴。阿难！我欲饮水。”如是言已，尊者阿难如是白世尊言：“大德！今五百车辆通过，因水浅车轮所过，搔乱而成浊流。大德！彼迦屈嗟河在近处，清净而甘美，清凉、透明、快适为便。世尊于彼处饮水可冷肢体。”世尊再如是言尊者阿难：“阿难！为我持水来，我甚渴！阿难！我欲饮水。”尊者阿难再如是白世尊言：“大德！今……乃至……可冷肢体。”三度世尊如是言阿难：“阿难！……乃至……我欲饮水。”“唯然，大德！”尊者阿难应诺世尊，持钵近彼河。彼河为车轮所断，水浅混乱，续有浊流，然尊者阿难近之，则水流清澄而无浊。尊者阿难云：“实不可思议，实为未曾有。如来有大神力，有大威力。此河为车轮所断，水浅混乱，续有浊流，然我接近，则水流清澄无浊。”以钵持水近世尊，如是白言：“大德！为不可思议，大德！为未曾有！如来有……清流无浊。请如来饮水！请善逝饮水！”于是世尊饮水。

    世尊与大比丘众俱近迦屈嗟河，入迦屈嗟河水浴、饮水，再出近庵摩罗林，如是言尊者淳陀：“淳陀！为我敷四叠僧伽梨衣，我甚疲，欲为静卧。”“唯然，大德！”尊者淳陀应诺世尊敷四叠僧伽梨衣。世尊以速起之想，正念、正智、叠足，而右胁为下，作狮子之卧。尊者淳陀坐于世尊之面前。

    “佛陀赴清、甘、澄之迦屈嗟河，师即此世无双之如来，以痛疲之姿入水中，水浴、饮水、于比丘众中尊师出［河］水来。

    于此师、世尊、转法人、大圣近庵摩罗林，呼淳陀比丘而如是言：‘为我扩展四叠［僧伽梨衣］，我将欲卧。’

    ［尊者］淳陀，承佛所示，速敷四叠僧伽梨衣。师痛疲之姿而卧。

    淳陀于此，坐于［佛］之面前。”

    时世尊，如是言尊者阿难：“阿难！汝如是言铁匠子淳陀，或将有使起追悔之念者：‘汝友淳陀！如来受汝最后供养，入于涅槃，为汝不利益，为汝之恶得。’阿难！铁匠子淳陀追悔之念，如是云可灭除：‘法友淳陀！如来受汝最后供养入于涅槃，为汝之利益，为汝之善得。法友淳陀！我于世尊之面前闻此、面前受纳：此等二供养正有相等之结果、有果报，较他之供养有大之结果、果报。何谓二？如来食彼供养，得无上等觉及食彼供养入于无余涅槃，此等二供养，正有相等之结果、果报，较他供养有大结果、果报。铁匠子淳陀积得寿命增长之业，尊者淳陀积得美色增长之业，尊者淳陀积得福乐增长之业，尊者淳陀积得生天之业，尊者淳陀积得称誉增长之业，尊者淳陀积得增上尊贵之业。’如是铁匠子淳陀追悔之念可灭除。”世尊知此已，彼时唱此优陀那：

“与者必为增功德，自制者不积怨恨，依舍恶灭尽贪瞋痴，善巧者入般涅槃。”

    六

    如是我闻。尔时，世尊与比丘众俱游行往摩揭陀国，至波吒离村。波吒离村之优婆塞等闻云：“世尊与大比众俱游行摩揭陀国至波吒离村。”波吒离村之优婆塞等近世尊，礼敬世尊，坐于一隅。坐于一隅之婆吒离村之优婆塞等如是白世尊言：“大德！世尊受我等休息堂之供养。”世尊默然许诺。波吒离村之优婆塞等知世尊之允诺，即从座起敬礼世尊，行右绕礼而去，至彼休息堂。至已，于休息堂铺一切敷俱，设座、备水瓶、准备胡麻油之灯火，诣世尊处。诣已，礼敬世尊，立于一隅。立于一隅之波吒离村之优婆塞等如是白世尊言：“大德！休息堂一切敷俱铺敷，设座、备水瓶、备胡麻油之灯火已。世尊今正是时，即请［知时］。”世尊晨早着内衣，持钵衣而与比丘众俱至休息堂洗足，入休息堂据中央柱面东而坐。比丘众亦洗足，入于休息堂据中央之壁，以世尊为前，面东而坐。波吒离村之优婆塞等亦洗足，入休息堂，倚东方之壁，以世尊为前，面西而坐。

    世尊如是告波吒离村之优婆塞言：“汝等居士！污戒者之破戒，此等有五种之患难。五种为何？（一）于此，汝等居士！污戒者破戒者以放逸为因，逢大失财。此为污戒者破戒之第一患难。（二）复次，汝等居士！污戒者破戒者恶名肆起。此为污戒者破戒之第二患难。（三）复次，汝等居士！污戒者破戒者虽入任何之集会：虽刹帝利之集会、婆罗门之集会、居士之集会、沙门之集会，羞耻无自信入此会中。此为污戒者破戒之第三患难。（四）复次，汝等居士！污戒者破戒者迷惑而死。此为污戒者破戒之第四患难。（五）复次，汝等居士！污戒者破戒者身坏命终后，生于恶生、恶趣、堕处、地狱。此为污戒者破戒之第五患难。

    汝等居士！持戒者之成戒，有五种之功德。五种为何？（一）于此，汝等居士！持戒者成戒者不放逸为因，得大积财。此为持戒者成戒之第一功德。（二）复次，汝等居士！持戒者成戒者名闻肆起。此为持戒者成戒之第二功德。（三）复次，汝等居士！持戒者成戒者虽在任何集会，彼无论刹帝利之集会、婆罗门之集会、居士之集会、沙门之集会，无耻辱有自信入此会中。此为持戒者成戒之第三功德。（四）复次，汝等居士！持戒者成戒者无迷惑而死。此为持戒者成戒之第四功德。（五）复次，汝等居士！持戒者成戒者身坏命终后，生于善趣、天界。此为持戒者成戒之第五功德。汝等居士！此等为持戒者成戒之五种之功德。”

    世尊至夜之更深，依法语教示、激励、鼓舞波吒离村之优婆塞等使之喜悦，如是云而使［彼等］离去：“汝等居士！夜已更深，今正是时，善可为之。”波吒离村之优婆塞等欢受世尊之法语，随喜从座而起，礼敬世尊，行右绕礼而去。

    波吒离村诸优婆塞去后不久，世尊入于空屋。彼时摩揭陀大臣须尼陀与禹舍为防跋阇族，在波吒离村有续筑城。时，千多之天人，于波吒离村占有土地：于某场所，有大力天人等占有土地，彼等使彼处大力王者与王大臣作住居为倾心之处。于某场所，中力之天人等占有土地，彼等使彼处中力王者与王大臣作住居为倾心之处。于某场所，力劣之天人等占有土地，彼等使彼处力劣王者与王大臣作住居为倾心之处。世尊以清净超人之天眼见此等所谓千多天人等占有波吒离村之土地：于某场所，有大力……作住居为倾心处。于某场所，中力之……作住居为倾心处。于某场所，力劣……作住居为倾心处。世尊夜明起出，如是言尊者阿难：“阿难！何人于波吒离村欲筑城？”答曰：“大德！摩揭陀大臣须尼陀与禹舍为防跋阇族，于波吒离村欲筑城。”世尊如是言：“阿难！恰如与三十三天之天子俱为协议，阿难！摩揭陀大臣须尼陀与禹舍为防跋阇族，于波吒离村续筑都城。阿难！此处我以清净超人之天眼见所谓千多天人等，于波吒离村占有土地：于某场所……为倾心处。［三度］阿难！此处为贵人贤者之所、商贾之通路，此处将为货物［集］卸第一都城。阿难！波吒离子［城］将有火水及离间三障难。”

    摩揭陀大臣须尼陀与禹舍诣世尊处，而相互为礼，作喜悦之语、可记忆之语，立于一隅。立于一隅之摩揭陀大臣须尼陀与禹舍如是白世尊：“尊［师］瞿昙与比丘众俱，明日请受我等之食供养。”世尊默然诺此。摩揭陀大臣须尼陀与禹舍知世尊允诺，则归己家。至已，准备优美之硬软食，向世尊通知是时，如是云：“尊［师］瞿昙！今食已调。”世尊晨早着内衣持钵衣，与比丘众俱，至摩揭陀大臣须尼陀与禹舍之家，坐于所设之座。摩揭陀大臣须尼陀与禹舍以佛陀为上首及比丘众，亲手供养优美之硬软食至饱满而谢止。摩揭陀大臣须尼陀与禹舍见世尊食毕垂手，取一低座，坐于一隅。世尊对坐于一隅之摩揭陀大臣须尼陀与禹舍以次之偈，述随喜之意：

“贤善性质者，某方定住居，有戒德自制，供养梵行者。
彼处天人等，奉献供养物；彼等受供养，亲行供养彼，彼等被尊敬，亲行尊敬彼；恰如母爱子，而以怜悯彼。
享受天人惠，常见于善福。”

    世尊对摩揭陀之大臣须尼陀与禹舍，以此偈表随喜之意，即从座起去。尔时，摩揭陀大臣须尼陀与禹舍从世尊之后行，而如是思惟：“今日沙门瞿昙从何门出，彼门则命名为瞿昙门；如由某渡场渡恒河，则命名为瞿昙渡场。”世尊已由门出，彼门名为瞿昙门。世尊近恒河，彼时恒河乌得饮水之程度与岸同高，［水］已满岸。由此岸将赴彼岸，诸人搜寻舟船，诸人探索木筏，诸人制作桴囊等物。世尊恰如力士之伸曲腕、曲伸腕，速与比丘众俱，由恒河之此岸没而现立于彼岸。世尊见由此岸欲渡彼岸之诸人，或搜舟，或寻筏，又或作桴囊，世尊知此已，彼时唱此优陀那：

“某者作桥，跨沼渡河，世之愚人，作桴筏间，如是贤者，已为渡过。”

    七

    如是我闻。尔时，世尊与随行僧那伽娑摩罗俱于憍萨罗国，步行于大道。尊者那伽娑摩罗途中见有歧路，见而如是白世尊言：“大德世尊！彼为我等之道，我等将行彼。”如是云已，世尊言那伽娑摩罗曰：“那伽娑摩罗！此为我等之道，我等行此。”［中略］三度尊者那伽娑摩罗如是白世尊言：“大德世尊！彼为我等之道，我等将行彼。”三度世尊云：“那伽娑摩罗！此为我等之道，我等行此。”尊者那伽娑摩罗云：“大德世尊！钵衣在此。”将世尊钵衣舍弃于大地而去。尊者那伽娑摩罗行于其道，途中盗贼出来，打其手足，毁钵裂僧伽梨衣。尊者那伽娑摩罗持毁钵、裂僧伽梨衣，诣世尊处，礼敬世尊，坐于一隅。坐于一隅之尊者那伽娑摩罗如是白世尊言：“大德！我行彼道，途中盗贼出来，打手足毁钵裂僧伽梨衣。”世尊知此已，彼时唱此优陀那：

“俱行同一处，与他诸人混，智知恶苍鹭，弃水而饮乳。”

    八

    如是我闻。尔时，世尊住舍卫城东园鹿母讲堂。尔时，鹿母毗舍佉可爱可喜之孙死。鹿母毗舍佉随以濡湿衣服、濡湿毛发于日中近于世尊，礼敬而坐于一隅。世尊向坐于一隅之鹿母毗舍佉如是言：“毗舍佉！何故汝濡湿衣服、濡湿毛发而于日中来耶？”答曰：“大德！妾甚可爱可喜之孙已死，妾以此故濡湿衣服、濡湿毛发而于日中来此处。”世尊言：“毗舍佉！汝于舍卫城将欲得有限人数之子与孙耶？”答曰：“世尊！将欲得有限人数之子与孙。”世尊宣：“毗舍佉！然则于舍卫城每日几多人死耶？”答曰：“大德！于舍卫城每日有十人之死，或九人……八人……七人……六人……五人……四人……三人……二人……大德！于舍卫城或每日唯一人死。大德！于舍卫城无一人不死。”世尊言：“毗舍佉！如此，汝如何思惟耶？汝何时何处将不着濡湿衣服、濡湿毛发事耶？”答曰：“大德！否，如此之事，此应有之。大德！多子孙妾为无用。”世尊如是言：“毗舍佉！持百爱者之人有百之苦，持九十爱者之人有九十之苦，持八十爱者之人有八十之苦，持七十爱者之人有七十之苦，持六十爱者之人有六十之苦，持五十爱者之人有五十之苦，持四十爱者之人有四十之苦，持三十爱者之人有三十之苦，持二十爱者之人有二十之苦，持十爱者之人有十之苦，持九爱者之人有九之苦，持八爱者之人有八之苦，持七爱者之人有七之苦，持六爱者之人有六之苦，持五爱者之人有五之苦，持四爱者之人有四之苦，持三爱者之人有三之苦，持二爱者之人有二之苦，持一爱者之人有一之苦，无持爱者之人则无苦。予谓彼等无忧悲，无尘垢无苦恼。”世尊知此已，彼时唱此优陀那：

“任何诸形于此世，此有忧悲苦存喜，无喜之处此等无。是故此世任何处，无喜安乐而无忧，然望无忧离尘者，此世何处勿生喜。”

    九

    如是我闻。尔时，世尊住王舍城竹林迦兰陀迦园。尊者陀骠摩罗子近于世尊，礼敬世尊，坐于一隅。坐于一隅之尊者陀骠摩罗子如是白世尊言：“善逝！今我为涅槃时。”世尊言：“陀骠！汝今如思为正时，即为之。”尊者陀骠摩罗子即从座起，礼敬世尊，行右绕礼而飞上空中，于空中结跏趺坐，住于火大定，出而入涅槃。飞上空中，在空中结跏趺坐住火大定，出而入于涅槃之尊者陀骠摩罗子身体被燃烧时，灰尽不见。恰如醍醐与胡麻油燃烧时，灰亦无遗；飞上空中，在空中结跏趺坐，住于火大定，出而入于涅槃之尊者陀骠摩罗子身体被燃烧时，灰亦不见。世尊知此已，彼时唱此优陀那：

“身坏而想灭，受亦总烧失，诸行皆止息，意识达灭尽。”

    一〇

    如是我闻。尔时，世尊住舍卫城祇陀林给孤独园。尔时，世尊言诸比丘曰：“诸比丘！”诸比丘应诺世尊：“大德！”世尊如是曰：“诸比丘！陀骠摩罗子飞上空中……灰尽已无。［同八品之九］恰醍醐与胡麻油之……灰尽已无，诸比丘！飞上空中……入于涅槃陀骠摩罗子……灰尽已无。”世尊知此已，彼时唱此优陀那：

“铁砧所打有焰火，火花次第渐消失，何人不知之行方；如是若善得解脱，超欲束缚之大海，无动摇者达安乐，不可知彼之行方。”

    波吒离村人品第八

    摄颂曰：

涅槃四度语，淳陀、波吒离、歧路、毗舍佉、陀骠以共十。

    此之第一品为最上菩提，此之第二品为目真邻陀。最上难陀品为第三，最上弥醯品为第四。第五之最上品为苏那，第六最上品为生盲。第七最上品为小（品）。第八品为最上波吒离村人。

    此之八品，在满八十之最上经此依无垢之具眼者，以信心被分类，被指示。此云为自说经。


如是語經

 汉译南传大藏经第 26 册 No. 0011 如是语经

    如是语经

归命彼世尊　　　　　应供正觉者

        一集　第一品

    一（一、一、一）

    然，我闻应供已说，世尊说此：“诸比丘！应断一法。我说汝等不再来之成就者。何者一法？诸比丘！所谓贪法。我说汝等不再来之成就者。”世尊说此义，此处如是说：

    “贪焚有情　　　　　依贪行恶
      胜观之人　　　　　正知断贪
      断于此世　　　　　决不再来”

    我闻世尊说此义。

    二（一、一、二）

    我闻应供已说，世尊说此：“诸比丘！应断一法。我说汝等不再来之成就者。何者一法？诸比丘！所谓瞋法。我说汝等不再来之成就者。”世尊说此义，此处如是说：

    “瞋之有情　　　　　依瞋行恶
      胜观之人　　　　　正知断瞋
      断于此世　　　　　决不再来”

    我闻世尊说此义。

    三（一、一、三）

    我闻应供已说，世尊说此：“诸比丘！应断一法。我说汝等不再来之成就者。何者一法？诸比丘！所谓痴法。我说汝等不再来之成就者。”世尊说此义，此处如是说：

    “痴之有情　　　　　依痴行恶
      胜观之人　　　　　正知断痴
      断于此世　　　　　决不再来”

    我闻世尊说此义。

    四（一、一、四）

    我闻应供已说，世尊说此：“诸比丘！应断一法。我说汝等不再来之成就者。何者一法？诸比丘！所谓忿法。我说汝等不再来之成就者。”世尊说此义，此处如是说：

    “忿之有情　　　　　依忿行恶
      胜观之人　　　　　正知断忿
      断于此世　　　　　决不再来”

    我闻世尊说此义。

    五（一、一、五）

    我闻应供已说，世尊说此：“诸比丘！应断一法。我说汝等不再来之成就者。何者一法？诸比丘！所谓覆法。我说法等不再来之成就者。”世尊说此义，此处如是说：

    “覆之有情　　　　　依覆行恶
      胜观之人　　　　　正知断覆
      断于此世　　　　　决不再来”

    我闻世尊说此义。

    六（一、一、六）

    我闻应供已说，世尊说此：“诸比丘！应断一法。我说汝等不再来之成就者。何者一法？诸比丘！所谓慢法。我说汝等不再来之成就者。”世尊说此义，此处如是说：

    “慢之有情　　　　　依慢行恶
      胜观之人　　　　　正知断慢
      断于此世　　　　　决不再来”

    我闻世尊说此义。

    七（一、一、七）

    我闻应供已说，世尊说此：“诸比丘！不通知不遍知一切，不能自彼而抛弃，不断心者，不能尽苦。然则，诸比丘！通知一切遍知一切，自彼而抛弃，断心者，得尽苦。”世尊说此义，此处如是说：

    “由一切知一切　　　　　任何时不贪者
      彼实为持遍知　　　　　得超越一切苦”

    我闻世尊说此义。

    八（一、一、八）

    我闻应供已说，世尊说此：“诸比丘！不通知不遍知慢，不能自彼而抛弃，不断心者，不能尽苦。然则，诸比丘！通知遍知慢，自彼而抛弃，断心者，得尽苦。”世尊说此义，此处如是说：

    “缠慢慢结　　　　　诸人喜有
      不遍知慢　　　　　即将转生
      无慢断慢　　　　　而解脱者
      彼伏慢结　　　　　越一切苦”

    我闻世尊说此义。

    九（一、一、九）

    我闻应供已说，世尊说此：“诸比丘！不通知不遍知贪，不能自彼而抛弃，不断心者，不能尽苦。然则，诸比丘！通知遍知贪，自彼而抛弃，断心者，得尽苦。”世尊说此义，此处如是说：

    “贪婪有情　　　　　依贪行恶
      胜观之人　　　　　正知断贪
      断于此世　　　　　决不再来”

    我闻世尊说此义。

    一〇（一、一、一〇）

    我闻应供已说，世尊说此：“诸比丘！不通知不遍知瞋，不能自彼而抛弃，不断心者，不能尽苦。然则，诸比丘！通知遍知瞋，自彼而抛弃，断心者，得尽苦。”世尊说此义，此处如是说：

    “瞋之有情　　　　　依瞋行恶
      胜观之人　　　　　正知断瞋
      断于此世　　　　　决不再来”

    我闻世尊说此义。

    成就者品第一

    摄颂曰：

贪（一）、瞋（二）及痴（三）、忿（四）、覆（五）、慢为（六）、一切（七），慢（八）贪（九），瞋（一〇）更为二说，谓第一品。

    一集　第二品

    一一（一、二、一）

    我闻应供已说，世尊说此：“诸比丘！不通知不遍知痴，不能自彼而抛弃，不断心者，不能尽苦。然则，诸比丘！通知遍知痴，自彼而抛弃，断心者，得尽苦。”世尊说此义，此处如是说：

    “痴之有情　　　　　依痴行恶
      胜观之人　　　　　正知断痴
      断于此世　　　　　决不再来”

    我闻世尊说此义。

    一二（一、二、二）

    我闻应供已说，世尊说此：“诸比丘！不通知不遍知忿，不能自彼而抛弃，不断心者，不能尽苦。然则，诸比丘！通知遍知忿，自彼而抛弃，断心者，得尽苦。”世尊说此义，此处如是说：

    “忿之有情　　　　　依忿行恶
      胜观之人　　　　　正知断忿
      断于此世　　　　　决不再来”

    我闻世尊说此义。

    一三（一、二、三）

    我闻应供已说，世尊说此：“诸比丘！不通知不遍知覆，不能自彼而抛弃，不断心者，不能尽苦。然则，诸比丘！通知遍知覆，自彼而抛弃，断心者，得尽苦。”世尊说此义，此处如是说：

    “覆之有情　　　　　依覆行恶
      胜观之人　　　　　正知断覆
      断于此世　　　　　决不再来”

    我闻世尊说此义。

    一四（一、二、四）

    我闻应供已说，世尊说此：“诸比丘！我不观他之一盖如无明盖，依彼［无明］盖所覆，众生长时驰骋流转生死。何以故？诸比丘！依无明盖所覆众生，长夜驰骋流转。”世尊说此义，此处如是说：

    “他无一法　　　　　有覆群生
      日夜流转　　　　　如为痴覆
      然如舍痴　　　　　破除闇聚
      更不流转　　　　　亦无他因”

    我闻世尊说此义。

    一五（一、二、五）

    我闻应供已说，世尊说此：“诸比丘！我不观他之一结如爱结，依彼结相应，有情长夜驰骋流转。何以故？诸比丘！与爱结相应，有情长夜驰骋流转。”世尊说此义，此处如是说：

    “爱为第二　　　　　长夜流转
      生此生彼　　　　　不超轮回
      知此灾祸　　　　　爱之生时
      无执爱心　　　　　比丘游行”

    我闻世尊说此义。

    一六（一、二、六）

    我闻应供已说，世尊说此：“诸比丘！我为有学、未得之人，为续住希求无上安稳之比丘等，作内缘之言者，诸比丘！我不观他有一缘如如理作意之饶益。诸比丘！如理作意比丘舍离不善，修习善。”世尊说此义，此处如是说：

    “正当之作意　　　　　有学比丘法
      他无斯至要　　　　　将为得最善
      比丘已正勉　　　　　将成苦之灭”

    我闻世尊说此义。

    一七（一、二、七）

    我闻应供已说，世尊说此：“诸比丘！我为有学、未得之人，为续住希求无上安稳之比丘等，作外缘之言者，诸比丘！我不观他有一缘如善知识之饶益。诸比丘！善知识之比丘舍离不善，修习善。”世尊说此义，此处如是说：

    “善知识比丘　　　　　从顺而恭敬
      守知识言辞　　　　　有正知正念
      一切结缚灭　　　　　次第将遂愿”

    我闻世尊说此义。

    一八（一、二、八）

    我闻应供已说，世尊说此：“诸比丘！世间有所生一法，为众生之不利，为众生之不安乐，为众生之不义，为不利，为天、人之苦生。何之一法？为破僧伽。即，诸比丘！僧伽之破坏时，有相互诤论事，有相互诃责，又相互凌蔑，又相互弃舍。于此处，若未敬信者则不敬信，又既敬信者为不敬信。”世尊说此义，此处如是说：

    “恶者破僧伽　　　　　永劫生奈落
      悦众住非法　　　　　彼由安稳堕
      破僧伽和合　　　　　永劫诃奈落”

    我闻世尊说此义。

    一九（一、二、九）

    我闻应供已说，世尊说此：“诸比丘！世间有所生一法，为众生之利，为众生之安乐，为众生之义利，为天、人之乐生。何之一法？为僧伽之和合。即，诸比丘！僧伽和合时，无相互诤论，无相互诃责，无相互凌蔑，无相互弃舍。于此处若未敬信者而起敬信，既敬信者而增敬信。”世尊说此义，此处如是说：

    “僧伽和合乐　　　　　有和合之德
      住法悦和合　　　　　不由安稳堕
      僧伽为和合　　　　　永劫乐天界”

    我闻世尊说此义。

    二〇（一、二、一〇）

    我闻应供已说，世尊说此：“诸比丘！于世我以［自己］心［差别智］分析知有染污心一类人之心，此人死时，如负重担，［将生于］地狱。所以者何？诸比丘！实彼心污染。则，诸比丘！于世一类之有情，因心被污而身坏死后，生于无幸处、恶趣、堕处、奈落。”世尊说此义，此处如是说：

    “知世一类人污心　　　　　比丘之前佛宣义
      彼心污者应死时　　　　　将生奈落入地狱
      如彼放置所拾物　　　　　实因心污行恶趣”

    我闻世尊说此义。

    摄颂曰：

痴（一一）、忿（一二）、及覆（一三）、痴（一四）、欲（一五）、有学（“二”一六、一七），
破（一八）、悦（一九）、及人（二〇），以称品第二。

    一集　第三品

    二一（一、三、一）

    我闻应供已说，世尊说此：“诸比丘！于世我以［自己］心［差别智］分析知净心一类人之心，此人死时，如舍重担［生］天界。所以者何？诸比丘！彼心之清净。诸比丘！则因于世一类有情心净，身坏死后生往善趣、天界。”世尊说此义，此处如是说：

    “知世一类人净心　　　　　佛宣此义比丘前
      彼心净者应死时　　　　　将生善趣往天界
      如彼放置所拾物　　　　　实因有情心清净”

    我闻世尊说此义。

    二二（一、三、二）

    我闻应供已说，世尊说此：“诸比丘！勿畏于福，诸比丘！此为乐、希、欲、爱、悦之同义语，此即是福。诸比丘！则我长时行作福时，能知长时之希、欲、爱、悦果报之经验。七年间修习慈心，七坏成劫间不再来此世。诸比丘！于退转劫间，正入光音天，于进转劫间，生于空梵天宫。诸比丘！于此处我正见梵天、大梵天、征服者、不被征服者，见一切之权威者。诸比丘！我已三十六次为诸天主帝释，更为法法王，战克四方，使住民得安全，成就七宝转轮王已几百次。然对地方王国教说为何？诸比丘！于彼我如是思惟：‘今我已为如斯大神力者、如斯大威力者，此于我为如何业果耶？为如何业之果报耶？’于彼我已如是思惟：‘今我已为如斯大神力者、如斯大威力者，此于我为三业之果，为三业之果报，为布施、调御、节制之［果报］。’”世尊说此义，此处如是说：

    “彼学未来乐根福　　　　　又修施静与慈心
      三之乐因修此法　　　　　无瞋乐界智者生”

    我闻世尊说此义。

    二三（一、三、三）

    我闻应供已说，世尊说此：“诸比丘！有一法，若修习多作为者，摄持安住于现法之利与未来［之利］。何之一法？为向善法不放逸。诸比丘！若修习此一法多作为者，摄持安住于现法之利与未来［之利］。”世尊说此义，此处如是说：

    “智者作福不放逸　　　　　智者摄持二之利
      现法之利未来利　　　　　持现观利智者言”

    我闻世尊说此义。

    二四（一、三、四）

    我闻应供已说，世尊说此：“诸比丘！一人于［一］劫驰骋流转者之骸骨、骨之堆积、骨之积聚，如彼毗补罗山之大。若善集彼者，且不被坏者［可知此］。”世尊说此义，此处如是说：

    “一人一劫所积骨　　　　　如山之量大仙宣
      摩揭陀耆梨跋提　　　　　灵鹫山毗补罗山
      比前者高后者大　　　　　如山之量大仙宣
      圣谛苦与苦之集　　　　　苦灭之道超苦事
      由观圣八支之道　　　　　最高七度驰骋后
      其人已无一切结　　　　　为灭苦者大仙宣”

    我闻世尊说此义。

    二五（一、三、五）

    我闻应供已说，世尊说此：“诸比丘！有一法，我说犯此之人，无不为恶业。何为一法？诸比丘！彼故为妄语。”世尊说此义，此处如是说：

    “犯一法者为妄语　　　　　无不犯恶遮他世”

    我闻世尊说此义。

    二六（一、三、六）

    我闻应供已说，世尊说此：“诸比丘！如我所知，若众生知布施、均分之果报，则不与而食将不存，不住怀悭吝之污心。即令彼最后一搏，虽有最后一口食，或有可爱之物，将无不均分。何以故？诸比丘！如我所知，众生不知如此布施、均分之果，故不与而食，住于怀悭吝之污心。”世尊说此义，此处如是说：

    “均分果报有大果　　　　　如大仙宣众生知
      以清心拂吝啬污　　　　　适时善施与圣者
      与多人饭施应施　　　　　施主逝世到天界
      行天上者满欲喜　　　　　均分果报无吝啬”

    我闻世尊说此义。

    二七（一、三、七）

    我闻应供已说，世尊说此：“诸比丘！一切之有依福业，不彼慈心解脱十六分之一值，惟彼慈心解脱光辉卓绝，且为照渡。诸比丘！譬如一切星光不彼月光十六分之一值，惟月光卓绝且为照渡。如是，诸比丘！一切之有依福业，不彼慈心解脱十六分之一值。惟彼慈心解脱光辉卓绝，且为照渡。诸比丘！譬如秋季雨期最后一月，清朗无云，太阳升空中，善灭空中一切暗，而光辉照渡。诸比丘！如是，一切之有依福业，不彼慈心解脱十六分之一值，惟彼慈心解脱光辉卓绝，且为照渡。诸比丘！譬如夜至晨时东方之明星，照渡光辉。诸比丘！如是一切之有依福业，不彼慈心解脱十六分之一值，彼慈心解脱光辉卓绝，且为照渡。”世尊说此义，此处如是说：

    “若人无限修慈念　　　　　见生依灭有结少
      人若有慈无邪心　　　　　由彼而得为善人
      向一切人有愍情　　　　　圣者施行无限福
      法治众生于满地　　　　　王施如仙续游行
      ［马之供牺人供牺　　　　　钉座强饮坐闩房］
      此与善修慈者比　　　　　不值十六分之一
      不为杀业不使杀　　　　　不为征伐不使征
      一切众生使为慈　　　　　对于何人亦无怨”

    我闻世尊说此义。

    摄颂曰：

定心（二一）、福（二二）、二利（二三），毗补罗山（二四），知而故妄语（二五），知布施（二六）、修习慈（二七）此七经等，与前二十，此对一法说，集经二十七。

    一集终了，有关二法于下叙之。

    二集　第一品

    二八（二、一、一）

    我闻应供已说，世尊说此：“诸比丘！成就二法之比丘，于现法住于苦，有患，有恼，有焦虑，身坏死后，恶趣当可期待。何之为二？为不护诸根门及食不知量。诸比丘！成就此二法之比丘，于现法住于苦，有患，有恼，有焦虑，身坏死后，恶趣当可期待。”世尊说此义，此处如是说：

    “眼耳鼻舌与身意　　　　　比丘不守此等门
      食不知量不制根　　　　　身之苦受心之苦
      日夜烧身又烧心　　　　　如此之人住于苦”

    我闻世尊说此义。

    二九（二、一、二）

    我闻应供已说，世尊说此：“诸比丘！成就二法之比丘！于现法住于乐，无患，无恼，无焦虑，身坏死后，善趣当可期待。何为二？于护诸根门，食为知量。诸比丘！成就此等二法之比丘，于现法住于乐，无患，无恼，无焦虑，身坏死后，善趣当可期待。”世尊说此义，此处如是说：

    “眼耳鼻舌与身意　　　　　比丘坚守此等门
      食之知量制诸根　　　　　身之乐受心之乐
      日夜不烧身与心　　　　　如此之人住于乐”

    我闻世尊说此义。

    三〇（二、一、三）

    我闻应供已说，世尊说此：“诸比丘！此等焦恼有二法。何之为二？诸比丘！此处某者不作善，不作拂恶，不作护畏；作恶，作顽固，作罪过。彼谓：‘我已不作善’而烦恼，‘我已作恶’而烦恼。诸比丘！此等为焦恼之二法。”世尊说此义，此处如是说：

    “身为恶行　　　　　或语恶行
      为意恶行　　　　　言他恶者
      不为善业　　　　　多为不善
      愚者身坏　　　　　生于奈落”

    我闻世尊说此义。

    三一（二、一、四）

    我闻应供已说，世尊说此：“诸比丘！此等有不焦恼之二法。二之为何？诸比丘！此处某者作善，作拂恶，作护畏；不作恶，不作顽固，不作罪过。彼谓‘我已作善’而无恼，‘我已不作恶’而无恼。诸比丘！此等为不焦恼之二法。”世尊说此义，此处如是说：

    “身断恶行　　　　　语断恶行
      断意恶行　　　　　断言他恶
      不为不善　　　　　多为善业
      贤者身坏　　　　　超生天界”

    我闻世尊说此义。

    三二（二、一、五）

    我闻应供已说，世尊说此：“诸比丘！成就二法之人如负重担，如此［生］于地狱。何之为二？为恶戒与恶见。诸比丘！成就此等二法之人如负重担，如此［生］于地狱。”世尊说此义，此处如是说：

    “恶戒与恶见　　　　　成就二法者
      如彼之愚者　　　　　身坏生地狱”

    我闻世尊说此义。

    三三（二、一、六）

    我闻应供已说，世尊说此：“诸比丘！成就二法之人如舍重担，如此［生］于天界。何之为二？为善戒与善见。诸比丘！成就此等二法之人如舍重担，如此［生］于天界。”世尊说此义，此处如是说：

    “善戒与善见　　　　　成就二法者
      贤者身坏后　　　　　成就生天界”

    我闻世尊说此义。

    三四（一、一、七）

    我闻应供已说，世尊说此：“诸比丘！无勤无愧之比丘不能［证］等觉，不能［证］涅槃，不能证无上之安稳。诸比丘！有勤有愧之比丘，得［证］等觉，得［证］涅槃，得证无上之安稳。”世尊说此义，此处如是说：

    “无愧懒惰缺精进　　　　　无惭不敬惛眠多
      如此比丘不努力　　　　　无上等觉不得至
      有念有定有深虑　　　　　努力有愧不放逸
      断除生死之结缚　　　　　无上等觉今可至”

    我闻世尊说此义。

    三五（二、一、八）

    我闻应供已说，世尊说此：“诸比丘！非为诡诈、矫妄、利养、恭敬、称誉、胜利，非为众人如是知我言我，而住于梵行。反而，诸比丘！为律仪，为舍离，而住于梵行。”世尊说此义，此处如是说：

    “为舍为律仪　　　　　梵行不患打
      沈行于涅槃　　　　　世尊之所说
      如此之大道　　　　　大仙步行者
      善守师之教　　　　　如佛之所示
      遵彼之人人　　　　　将达灭苦边”

    我闻世尊说此义。

    三六（二、一、九）

    我闻应供已说，世尊说此：“诸比丘！非为诡诈、矫妄、利养、恭敬、称誉、胜利，非为众人如是知我言我，而住于梵行。反而，诸比丘！为通知为遍知，而住于梵行。”世尊说此义，此处如是说：

    “为通知遍知　　　　　梵行不患打
      沈行于涅槃　　　　　世尊之所说
      此之为大道　　　　　大仙步行者
      善守师之教　　　　　如佛之所示
      踏彼之人人　　　　　将应为苦边”

    我闻世尊说此义。

    三七（二、一、一〇）

    我闻应供已说，世尊说此：“诸比丘！成就二法之比丘，于现法住于快乐、欢喜，对有漏之灭，有如理之努力。何之为二？忧可忧与对忧如理之努力。诸比丘！成就此等二法之比丘，于现法住于快乐、欢喜，对有漏之尽，如理之努力。”世尊说此义，此处如是说：

    “对可忧事智者忧　　　　　有勤观慧贤比丘
      以此勤静住无慢　　　　　苦尽相应心寂静”

    我闻世尊说此义。

    品第一

    摄颂曰：

两种之比丘（二八、二九），焦恼不焦恼（三〇、三一），
善恶依他世（三二、三三），有勤与无诈（三五、三六），
快乐与欢喜，此等共为十。

    二集　第二品

    三八（二、二、一）

    我闻应供已说，世尊说此：“诸比丘！如来、应供、正自觉者多修行二寻思，为安稳寻思与孤独寻思。诸比丘！如来无害之欣喜且无害之悦乐，诸比丘！如来多修行此无害之欣喜与无害悦乐处之寻思：‘我依此威仪，对任何有情与非情，无有害事。’诸比丘！如来有孤独之欣喜与孤独之悦乐。诸比丘！如来多修行此孤独之欣喜与孤独悦乐处之寻思：‘舍离不善者。’是故诸比丘亦应住于无害之欣喜与无害之悦乐。诸比丘！汝等之中住于无害之欣喜与无害之悦乐，则将多修行寻思：‘我等依此之威仪，对任何有情非情，无有害事。’诸比丘！应住于孤独之欣喜与孤独之悦乐。诸比丘！汝等之中住于孤独之欣喜与孤独之悦乐者则将多修行寻思：‘我等舍离所有不善，所有未舍离者。’”世尊说此义，此处如是说：

    “耐无可耐如来佛　　　　　修行彼之二寻思
      一思安稳二孤独　　　　　消暗大仙行彼岸
      得利得力无有漏　　　　　竭尽渴爱解脱者
      惟牟尼得最后身　　　　　断慢老达彼岸者
      立于山颠之岩者　　　　　下见每人于四方
      彼之每有一切眼　　　　　贤者登上法之殿
      彼无忧者沈于忧　　　　　下见生者恼人人”

    我闻世尊说此义。

    三九（二、二、二）

    我闻应供已说，世尊说此：“诸比丘！如来、应供、正自觉者有二种之说法差别。何之为二？言：‘见恶知恶’，此为第一之说法；言：‘由见恶知恶而嫌厌、离、解脱’，此为第二之说法。”世尊说此义，此处如是说：

    “愍诸众生如来佛　　　　　见差别教说二法
      见恶能知故离心　　　　　是为苦之将有终”

    我闻世尊说此义。

    四〇（二、二、三）

    我闻应供已说，世尊说此：“诸比丘！无明为到达不善法之先驱，于后有无惭与无愧。然则，诸比丘！明是到达善法之先驱，于后有惭愧。”世尊说此义，此处如是说：

    “此世彼世诸恶趣　　　　　无明为根望欲累
      无惭不敬有恶欲　　　　　由彼生恶堕地狱
      是故离贪欲无明　　　　　生明比丘断恶趣”

    我闻世尊说此义。

    第一诵品

    四一（二、二、四）

    我闻应供已说，世尊说此：“诸比丘！甚不足者，乃圣慧不足之众生，彼等于现法住于苦，有患、有恼、有焦虑，身坏死后，恶趣当可期待。诸比丘！其非不足者非圣慧不足之众生，彼等于现法住于乐，无患、无恼、无焦虑，身坏死后，善趣当可期待。”世尊说此义，此处如是说：

    “以慧不足执名色　　　　　见世同天思为真
      良慧洞察世未来　　　　　生存之亡为正知
      有思念者自觉者　　　　　羡有慧者最后身”

    我闻世尊说此义。

    四二（二、二、五）

    我闻应供已说，世尊说此：“诸比丘！此等二种白法为护世间。何之为二？为惭及愧。诸比丘！若此等二种白法不护世间，在此世母或叔母或外叔母或阿阇梨之妻或师之妻，将无被识［差别］，恰如山羊、羊、雄鸡、野猪、犬、豺，世间将陷于混乱。是故，诸比丘！此等二种之白法护世间，故有母或叔母或外叔母或阿阇梨之妻或师之妻被识［别］。”世尊说此义，此处如是说：

    “若人常知惭与愧　　　　　白法为根免生死
      若人常近惭与愧　　　　　增长梵行尽后有”

    我闻世尊说此义。

    四三（二、二、六）

    我闻应供已说，世尊说此：“诸比丘！有无生、无有、无作、无为。诸比丘！若无无生、无有、无作、无为，于此处应不能知生、有、作、为之出离。是故，诸比丘！有无生、无有、无作、无为，故应能知生、有、作、为之出离。”世尊说此义，此处如是说：

    “生有起作为不定　　　　　老死所袭病巢脆
      渴爱导因不得悦　　　　　安越静疑出离彼
      无生无起无忧染　　　　　诸行静安苦法无”

    我闻世尊说此义。

    四四（二、二、七）

    我闻应供已说，世尊说此：“诸比丘！此等有二涅槃。何之为二？为有余依涅槃界及无余依涅槃界。诸比丘！有余依涅槃界为何？诸比丘！于此处应供之比丘已尽漏，住于［梵行］，辨应作之事，舍负重担，证得自义，以尽有结，依正智而解脱。彼五根安立，无伤彼事，故经验喜与不喜，能感乐与苦。彼为灭贪、灭瞋、灭痴者，诸比丘！说彼为有余依涅槃界。然，诸比丘！无余依涅槃界为何？诸比丘！于此应供之比丘已尽漏，住于［梵行］，应作已办，舍负重担，证得自义，以尽有结，依正智而解脱。诸比丘！然于此生所觉知者已为无喜悦而清凉，诸比丘！说彼为无余依涅槃。诸比丘！此为二涅槃界。”世尊说此义，此处如是说：

    “此等二种涅槃界　　　　　具眼者依无依明
      初界导者现法有　　　　　灭尽［爱等］有余依
      他灭未来一切有　　　　　成为临终无余依
      知此无为之道者　　　　　尽导有者心解脱
      逮达法味悦灭者　　　　　彼已舍此一切见”

    我闻世尊说此义。

    四五（二、二、八）

    我闻应供已说，世尊说此：“诸比丘！心喜独居，悦乐独居，内住于心寂静与随顺，不离静虑，成就胜观，增长空处。诸比丘！心喜独居，悦乐独居，内心寂静与随顺，不离静虑，成就胜观，增长空处而住者，可期待二果中之一果，于现法智［阿罗汉果］或有烦恼之余依成不还果。”世尊说此义，此处如是说：

    “心静慎思专念者　　　　　胜观正法离诸欲
      悦不放逸安稳者　　　　　因得减损近涅槃”

    我闻世尊说此义。

    四六（二、二、九）

    我闻应供已说，世尊说此：“诸比丘！有应学者之胜利，有最上之慧，有解脱味，应住于四念处观。诸比丘！有应学者之胜利，有最上之慧，有解脱味，住于至上四念处观者，可期待二果中之一果，于现法智［阿罗汉果］或如有［烦恼之］余依成不还果。”世尊说此义，此处如是说：

    “圆满有学不断法　　　　　生之灭尽最上慧
      彼牟尼持最后身　　　　　舍慢老之达彼岸
      是故静虑悦等持　　　　　热心者见生灭尽
      拥兵制魔比丘众　　　　　超越为逾生死者”

    我闻世尊说此义。

    四七（二、二、一〇）

    我闻应供已说，世尊说此：“诸比丘！应住于觉悟、正念、正知、等持、悦豫、胜观此等，于诸善法胜观时宜而住。诸比丘！觉悟、正念、正知、等持、悦豫、胜观此等，于诸善法胜观时宜之比丘，二果中被可期待一果，于现法智［阿罗汉果］或有烦恼之余依成不还果。”世尊说此义，此处如是说：

    “醒者闻此眠者觉　　　　　醒而胜寝醒无畏
      醒为正念为正知　　　　　使胜观者悦等持
      彼于时宜修正法　　　　　集中于心可消暗
      是故实而得觉醒　　　　　热心成为有静虑
      生死断绊贤比丘　　　　　无上菩提此将证”

    我闻世尊说此义。

    四八（二、二、一一）

    我闻应供已说，世尊说此：“诸比丘！彼等二人以不舍彼，为堕无幸处奈落者。二人者谁？凡非梵行者称为梵行者，又凡以无根非梵行诽谤修圆满清净之梵行者。诸比丘！此等二人以不断彼，为堕无幸处奈落者。”世尊说此义，此处如是说：

    “将言为而不为人　　　　　伪言堕落奈落人
      此之二人身逝后　　　　　他世等为恶业者
      颈披袈裟守恶法　　　　　恶人恶业生奈落
      破戒无惭食团饭　　　　　如火灼热之铁丸”

    我闻世尊说此义。

    四九（二、二、一二）

    我闻应供已说，世尊说此：“诸比丘！依二见所障碍之人与天或执着，或超越，而具眼者得见。然则，诸比丘！执著者为何？诸比丘！喜有，受天与人［之身］，享乐有，说彼灭有法时，心不踊跃，不晃耀，不成安稳，不成爱着，如是，诸比丘！或为执著者。然则，诸比丘！超越者为何？为有所恼，惭耻于［有］，续为嫌厌，欢喜有灭。此见真实，身坏死后，被切断而失，无再度死事，可谓安稳；此最胜，此为真实。诸比丘！如是或者成为超越。诸比丘！具眼者见为何？诸比丘！于此，见存在者为存在，见使存在者为使存在，成为入于存在之嫌恶、离贪、灭尽。诸比丘！具眼者如是见。”世尊说此义，此处如是说：

    “若见存在超存在　　　　　如实解脱尽有爱
      知离有非有之爱　　　　　比丘灭于无后有”

    我闻世尊说此义。

    二集终了

    摄颂曰：

二根（二八、二九）二焦恼（三〇、三一），依戒他世二（三二、三三），无愧（三四）二诡诈（三五、三六），可忧此等十（三七）。
寻思（三八）教说（三九）明（四〇），慧（四一）依法（四二）第五。无生（四三）界（四四）独居（四五），学（四六）及依觉悟（四七），无幸处（四八）及见（四九），被明共十二。

    三集　第一品

    五〇（三、一、一）

    我闻应供已说，世尊说此：“诸比丘！此等为三不善根。三之为何？为贪不善根、瞋不善根、痴不善根。诸比丘！此等实为三不善根。”世尊说此义，此处如是说：

    “贪瞋痴害恶心者　　　　　如竹自果自身生”

    我闻世尊说此义。

    五一（三、一、二）

    我闻应供已说，世尊说此：“诸比丘！此等为三界。三之为何？为色界、无色界、灭界。诸比丘！此等实为三界。”世尊说此义，此处如是说：

    “能识色界者　　　　　不停无色界
      解脱灭界人　　　　　已为舍死者
      无漏正自觉　　　　　身触不死界
      舍死离依着　　　　　现依着之舍
      善说此三界　　　　　无忧离染道”

    我闻世尊说此义。

    五二（三、一、三）

    我闻应供已说，世尊说此：“诸比丘！此等为三受。三之为何？为乐受、苦受、不苦不乐受。诸比丘！此等实为三受。”世尊说此义，此处如是说：

    “专念熟虑佛弟子　　　　　思念受与受之生
      知导灭道止心时　　　　　灭受无欲入涅槃”

    我闻世尊说此义。

    五三（三、一、四）

    我闻应供已说，世尊说此：“诸比丘！此等为三受。三之为何？乐受、苦受、不苦不乐受。诸比丘！此等为三受。诸比丘！乐受由苦可见，苦受由投枪可见，不苦不乐受由无常可见。诸比丘！比丘之乐受虽由苦见，苦受由投枪见，不苦不乐受由无常见者。诸比丘！正见断渴爱，退转结缚，洞察正慢，灭苦处之比丘为圣者。”世尊说此义，此处如是说：

    “由苦能见乐　　　　　由投枪见苦
      贤者由无常　　　　　见不苦不乐
      此正见比丘　　　　　此处解脱受
      悟神通贤者　　　　　离世成牟尼”

    我闻世尊说此义。

    五四（三、一、五）

    我闻应供已说，世尊说此：“诸比丘！此等为三求。三之为何？为欲求、有求、梵行求。诸比丘！此等实为三求。”世尊说此义，此处如是说：

    “专念熟虑佛弟子　　　　　思念求与求之生
      知导尽道止心时　　　　　尽求无欲入涅槃”

    我闻世尊说此义。

    五五（三、一、六）

    我闻应供已说，世尊说此：“诸比丘！此等为三求。三之为何？为欲求、有求、梵行求。诸比丘！此等实为三求。”

    世尊说此义，此处如是说：

    “欲求有求梵行求　　　　　贪等见处之堆积
      由此执之以为真　　　　　解脱尽爱离诸贪
      离欲舍求灭见处　　　　　尽求比丘无疑欲”

    我闻世尊说此义。

    五六（三、一、七）

    我闻应供已说，世尊说此：“诸比丘！此等为三漏。三之为何？为欲漏、有漏、无明漏。诸比丘！此等实为三漏。”世尊说此义，此处如是说：

    “专念熟虑佛弟子　　　　　思贪漏与漏之生
      知导灭道止心时　　　　　尽漏无欲入涅槃”

    我闻世尊说此义。

    五七（三、一、八）

    我闻应供已说，世尊说此：“诸比丘！此等为三漏。三之为何？为欲漏、有漏、无明漏。诸比丘！此等实为三漏。”世尊说此义，此处如是说：

    “尽欲漏舍无明　　　　　破有漏无依着
      解脱者服魔象　　　　　得成为最后身”

    我闻世尊说此义。

    五八（三、一、九）

    我闻应供已说，世尊说此：“诸比丘！此等为三爱。三之为何？为欲爱、有爱、非有爱。诸比丘！此等实为三爱。”世尊说此义，此处如是说：

    “与欲之世相应　　　　　心染有与非有
      已结于魔之世　　　　　人人不得安静
      迷于生死众生　　　　　死后将赴轮回
      是故应须断离　　　　　有与非有之爱
      能使达于漏尽　　　　　此世渡彼岸者”

    我闻世尊说此义。

    五九（三、一、一〇）

    我闻应供已说，世尊说此：“诸比丘！成就三法之比丘，超越魔域，如太阳之光辉。三之为何？诸比丘！于此，比丘成就无学之戒蕴，成就无学之定蕴，成就无学之慧蕴。诸比丘！成就此等三法之比丘，超越魔域，如太阳之光辉。”世尊说此义，此处如是说：

    “持戒定慧者　　　　　超魔域如日”

    我闻世尊说此义。

    品第一

    摄颂曰：

根界（五〇、五一）及受二（五二、五三），且求二（五四、五五）漏二（五六、五七），爱（五八）更魔之域（五九），始终最上品。

    三集　第二品

    六〇（三、二、一）

    我闻应供已说，世尊说此：“诸比丘！此等为三福业。三之为何？为布施福业，戒福业，修习福业。诸比丘！此等实为三福业。”世尊说此义，此处如是说：

    “未来乐根将学福　　　　　又施与静修慈心
      三之乐因修斯法　　　　　无瞋乐世智者生”

    我闻世尊说此义。

    六一（三、二、二）

    我闻应供已说，世尊说此：“诸比丘！此等为三眼。三之为何？为肉眼、天眼、慧眼。诸比丘！此等实为三眼。”世尊说此义，此处如是说：

    “肉眼天眼与慧眼　　　　　此等三眼为佛说
      肉眼之生天眼道　　　　　无上慧眼以智生
      得此慧眼比丘众　　　　　此世将脱一切苦”

    我闻世尊说此义。

    六二（三、二、三）

    我闻应供已说，世尊说此：“诸比丘！此等为三根。三之为何？为未知根、已知根、具知根。诸比丘！此等实为三根。”世尊说此义，此处如是说：

    “勤学有学者　　　　　彼行直道者
      灭尽烦恼智　　　　　由彼有知［根］
      斯知解脱者　　　　　有世之灭尽
      解脱成不动　　　　　我有无上智
      贤者具此根　　　　　喜静道［涅槃］
      服魔与其象　　　　　成得最后身”

    我闻世尊说此义。

    六三（三、二、四）

    我闻应供已说，世尊说此：“诸比丘！此等为三时。三之为何？为过去时、未来时、现在时。诸比丘！此等实为三时。”世尊说此义，此处如是说：

    “想名之众生　　　　　而立名之上
      不识圣名者　　　　　为死所绊缠
      是故识名者　　　　　不思为说者
      识者心解脱　　　　　触无上静道
      贤者实畏名　　　　　悦静道［涅槃］
      住法慎从戒　　　　　识者不入数”

    我闻世尊说此义。

    六四（三、二、五）

    我闻应供已说，世尊说此：“诸比丘！此等为三恶行。三之为何？为身恶行、语恶行、意恶行。诸比丘！此等实为三恶行。”世尊说此义，此处如是说：

    “身为恶行或语恶　　　　　为意恶行言他恶
      不为善业多不善　　　　　愚者身坏生奈落”

    我闻世尊说此义。

    六五（三、二、六）

    我闻应供已说，世尊说此：“诸比丘！此等为三妙行。三之为何？为身妙行、语妙行、意妙行。诸比丘！此等实为三妙行。”世尊说此义，此处如是说：

    “舍身恶行语恶行　　　　　舍意恶舍语他恶
      不为不善多为善　　　　　贤者身坏生天界”

    我闻世尊说此义。

    六六（三、二、七）

    我闻应供已说，世尊说此：“诸比丘！此等为三清静。三之为何？为身清静、语清静、意清静。诸比丘！此等实为三清静。”世尊说此义，此处如是说：

    “身语意净三无漏　　　　　离一切者持白净”

    我闻世尊说此义。

    六七（三、二、八）

    我闻应供已说，世尊说此：“诸比丘！此等为三寂默。三之为何？为身寂默、语寂默、意寂默。诸比丘众！此等实为三寂默。”世尊说此义，此处如是说：

    “身语意静三无漏　　　　　谓无罪者持寂默”

    我闻世尊说此义。

    六八（三、二、九）

    我闻应供已说，世尊说此：“诸比丘！不断贪欲，不断瞋恚，不断愚痴者，诸比丘！此为魔所缚，［陷于］不解脱之魔网者，云为恶之傀儡。诸比丘！断贪欲，断瞋恚，断愚痴者，诸比丘！此不为魔所缚，不［陷于］魔网之解脱者，谓非恶之傀儡。”世尊说此义，此处如是说：

    “贪瞋无明之已去　　　　　修为如来梵天者
      断一切者超怒怖　　　　　不陷魔网为所缚”

    我闻世尊说此义。

    六九（三、二、一〇）

    我闻应供已说，世尊说此：“诸比丘！不断贪欲，不断瞋恚，不断愚痴之比丘、比丘尼，诸比丘！此有波浪，有涡卷，有种种之罗刹，言非渡海者。诸比丘！断贪欲、断瞋恚、断愚痴之比丘、比丘尼，诸比丘！此无波浪，无涡卷，无种种罗刹而渡海，渡于彼岸，立于陆地，言为婆罗门。”世尊说此义，此处如是说：

    “贪瞋无明已离者　　　　　种种罗刹有怖浪
      今已渡过难渡海　　　　　脱世断死止烦恼
      已离苦者无后有　　　　　彼已逝者不还生
      在世清静修行者　　　　　我云死王增困惑”

    我闻世尊说此义。

    第二品

    偈颂曰：

福（六〇）眼（六一）及根（六二）时（六三），行二（六四、六五）为清净（六六），寂默（六七）贪欲二（六八、六九）最上第二品。

    三集　第三品

    七〇（三、三、一）

    我闻应供已说，世尊说此：“诸比丘！我见成就身恶行，成就语恶行，成就意恶行，谤圣者，怀邪见，受邪见业之众生，身坏死后，生于无幸处、恶趣、堕处、奈落。诸比丘！实我说此，沙门婆罗门之任何者亦未曾闻。诸比丘！我见成就身恶行，成就语恶行，成就意恶行，谤圣者，怀邪见，受邪见业之众生，身坏死后，生无幸处、恶趣、堕处、奈落。诸比丘！实亦唯我完全知此，完全见，完全理解。诸比丘！我见成就身恶行，成就语恶行，成就意恶行，谤圣者，怀邪见，受邪见业之众生，身坏死后生无幸处、恶处、堕处、奈落。”世尊说此义，此处如是说：

    “此处邪心谈邪语　　　　　在身有为邪业者
      短生学鲜为不善　　　　　愚者身坏生奈落”

    我闻世尊说此义。

    七一（三、三、二）

    我闻应供已说，世尊说此：“诸比丘！我见成就身妙行，成就语妙行，成就意妙行，不非难圣者，怀正见，受正见业之众生，身坏死后，生善趣、天界。诸比丘！我实说此，沙门婆罗门之任何者亦未曾闻。诸比丘！我见成就身妙行，成就语妙行，成就意妙行，不非难圣者，怀正见，受正见业之众生身坏死后，生善趣天界。诸比丘！实唯我完全知此，完全见，完全理解。诸比丘！我见成就身妙行，成就语妙行，成就意妙行，不非难圣者，怀正见，受正见业之众生，身坏死后生善趣天界。”世尊说此义，此处如是说：

    “此处正心谈正语　　　　　在身有为正业者
      多学为善短生涯　　　　　贤者身坏生天界”

    我闻世尊说此义。

    七二（三、三、三）

    我闻应供已说，世尊说此：“诸比丘！此等为三出离界。何之为三？欲［界］，出离此为舍弃；色［界］，出离此为无色；所有存在者、已作者、依缘起者，出离此为灭尽。诸比丘！此等实为三出离界。”世尊说此义，此处如是说：

    “欲界之出离　　　　　知已越色界
      勇猛者常触　　　　　一切行之静
      正见之比丘　　　　　解脱在此处
      贤者悟神明　　　　　离世成牟尼”

    我闻世尊说此义。

    七三（三、三、四）

    我闻应供已说，世尊说此：“诸比丘！由色无色胜，由无色灭尽胜。”世尊说此义，此处如是说：

    “入［色］界众生　　　　　停无色界者
      不知有灭［界］　　　　　唯知往他生
      认识色［界］者　　　　　不停无色［界］
      解脱灭界人　　　　　成为舍死者
      无漏正自觉　　　　　身触不死界
      离依舍依者　　　　　无忧离染道”

    我闻世尊说此义。

    七四（三、三、五）

    我闻应供已说，世尊说此：“诸比丘！世间有此等三儿存在。三之为何？为优生、随生、劣生。然则，诸比丘！优生儿为如何者？诸比丘！此处有儿童之父母，不归依佛，不归依法，不归依僧，不慎杀生，不慎不与取，不慎欲邪行，不慎嘘言，不慎饮谷酒及果酒之放逸行为，为犯戒成恶法者；对彼等之子为归依佛，归依法，归依僧，慎杀生，慎不与取，慎欲邪行，慎嘘言，慎饮谷酒及果酒之放逸行为，为具戒成善法者，诸比丘！如是实为优生儿。然则，诸比丘！随生儿为如何者？诸比丘！此处有儿童之父母，归依佛，归依法，归依僧，慎杀生，慎不与取，慎欲邪行，慎嘘言，慎饮谷酒及果酒之放逸行为，具戒，成就善法者；彼等之子亦为归依佛，归依法，归依僧，慎杀生，慎不与取，慎欲邪行，慎嘘言，慎饮谷酒及果酒之放逸行为。诸比丘！如是实为随生儿。然则，诸比丘！劣生儿为如何者？诸比丘！此处有儿童之父母，归依佛，归依法，归依僧，慎杀生，慎不与取，慎欲邪行，慎嘘言，慎饮谷酒及果酒之放逸行为，具戒，成就善法者；然而彼等之子不归依佛，不归依法，不归依僧，不慎杀生，不慎不与取，不慎欲邪行，不慎嘘言，饮谷酒及果酒之放逸行为，犯戒，成恶法者。诸比丘！如是实为劣生儿。诸比丘！于世间知此等三儿之存在。”世尊说此义，此处如是说：

    “智者欲儿优随生　　　　　不欲劣生损善家
      世间儿等具信戒　　　　　不吝成为美信士
      如同清净之明月　　　　　出于丛云之上端”

    我闻世尊说此义。

    七五（三、三、六）

    我闻应供已说，世尊说此：“诸比丘！于世间存有此等三者。三之为何？为旱魃者，一处降雨者，一切处降雨者。然则，诸比丘！如何人为旱魃者？诸比丘！于此，此种人对一切人非为施与者，［即］对沙门、婆罗门、贫民、旅人、乞食、饮物、衣服、乘物、华鬘、香油、香水、卧床、住居、灯明之不与者，诸比丘！如是之人为旱魃者。然则，诸比丘！如何之人为一处降雨者？诸比丘！于此，此种人对部份人为施与者，对部份人为非施与者，［即］对沙门、婆罗门、贫民、旅人、乞食、饮物、衣服、乘物、华鬘、香油、香水、卧床、住居、灯明之与者或不与者，诸比丘！如是之人为一处降雨者。然则，诸比丘！如何之人为一切处降雨者？诸比丘！于此，此种人向一切人施与，［即］对沙门、婆罗门、贫民、旅人、乞食、饮物、衣服、乘物、华鬘、香油、香水、卧床、住居、灯明之与者。诸比丘！于世间知有此等三者之存在。”世尊说此义，此处如是说：

    “沙门婆罗门　　　　　贫者与旅人
      不施饭水食　　　　　被拟恶旱魃
      不施与某者　　　　　某者则被施
      贤者拟此人　　　　　一地降雨者
      总怜一切人　　　　　约泽乞食人
      觉悦与夸赞　　　　　彼云多施与
      雨云立升起　　　　　严轰空降雨
      霁晴路流水　　　　　如浸高与低
      此世之某者　　　　　所为乃如斯
      彼以法为集　　　　　勉励得富时
      正以饭与水　　　　　将悦旅众生”

    我闻世尊说此义。

    七六（三、三、七）

    我闻应供已说，世尊说此：“诸比丘！希求此三乐，智者应护戒。三之为何？谓与我名誉，智者应护戒；谓使我生富，智者应护戒；我身坏死后欲生天界，智者应护戒。诸比丘！希求此等三乐，智者应护戒。”世尊说此义，此处如是说：

    “智者应护戒　　　　　续求之三乐
      彼得誉与富　　　　　逝将乐天界
      纵然不为罪　　　　　如交已犯者
      如将被疑罪　　　　　更为生非难
      所有已犯者　　　　　如交为恶友
      彼为如斯者　　　　　共住实如斯
      于交者交　　　　　于触者触
      染污之箭　　　　　渎净箭束
      智者如耀岩　　　　　非是为恶友
      吉祥草之叶　　　　　人喜欲包鱼
      草亦放恶臭　　　　　亦似如交愚
      然以叶之人　　　　　欲包多揭罗
      叶亦如放香　　　　　亦似交贤者
      是故善与恶　　　　　自知叶笼中
      智者交善人　　　　　不与恶人交
      恶被曳奈落　　　　　善被导善趣”

    我闻世尊说此义。

    七七（三、三、八）

    我闻应供已说，世尊说此：“诸比丘！此［色］身毁灭，识为染法，一切依着为无常、苦、转变之法。”世尊说此义，此处如是说：

    “知身之破识移易　　　　　见畏依着知生死
      最胜寂静克己者　　　　　为待涅槃之时至”

    我闻世尊说此义。

    七八（三、三、九）

    我闻应供已说，世尊说此：“诸比丘！世诸众生界相等、同类相亲往，谓劣习之众生，必交劣习众生，胜习之众生，必交胜习众生。诸比丘！虽于过去时，世诸众生界相等，同类相亲往，谓劣习之众生，必交劣习众生，胜习之众生，必交胜习众生。诸比丘！劣习众生，必交劣习众生，胜习众生，必交胜习众生。诸比丘！虽于现在时，世诸众生界相等，同类相亲往。劣习众生，必交劣习众生，胜习众生，必交胜习众生。”世尊说此义，此处如是说：

    “由交杜下生　　　　　不交则被芟
      如凭木片者　　　　　将沉于大海
      营生虽正直　　　　　将沈于懈怠
      应避懈怠者　　　　　远离无精进
      禅思之圣者　　　　　智者应共住”

    我闻世尊说此义。

    七九（三、三、一〇）

    我闻应供已说，世尊说此：“诸比丘！此等三法为导于有学之比丘之退失。三之为何？于此，诸比丘！有学之比丘有喜业，享乐业，耽于事业；有喜谈话，享乐谈话，耽于谈话事；有喜睡眠，享乐睡眠，耽于睡眠。诸比丘！此等三法为导于有学之比丘退失。此等三法为导于有学之比丘不退失。三之为何？于此，诸比丘！有学之比丘无喜业，无享乐业，无耽于事业；无喜谈话，无享乐谈话，无耽于谈话；无喜睡眠，无享乐睡眠，无耽于睡眠。诸比丘！此等三法为导于有学之比丘不退失。”世尊说此义，此处如是说：

    “乐谈喜事业　　　　　喜眠为不逊
      如斯比丘者　　　　　不得证菩提
      然实无斯务　　　　　不耽亦无夸
      如斯比丘者　　　　　得证正菩提”

    我闻世尊说此义。

    第三品

    摄颂曰：

二见（七〇、七一）出离（七二）、色（七三）、儿（七四）及旱魃拟（七五），乐（七六）及断灭（七七）世（七八），退失（七九）共为十。

    三集　第四品

    八〇（三、四、一）

    我闻应供已说，世尊说此：“诸比丘！此等有三不善寻思。三之为何？无轻蔑相应之寻思，利养、善称誉、名声相应之寻思，希求世利相应之寻思。诸比丘！有此等三不善寻思。”世尊说此义，此处如是说：

    “亲富誉敬受拘泥　　　　　与友共悦绊远离
      舍种种物离童兽　　　　　如斯比丘证菩提”

    我闻世尊说此义。

    八一（三、四、二）

    “诸比丘！我见由恭敬而已被服［慢心］，使心消耗之众生，身坏死后，生于无幸处、恶趣、堕处、奈落。诸比丘！我见由不被恭敬事而已被服［憎心］，使心之消耗众生身坏死后，生于无幸处、恶趣、堕处、奈落。诸比丘！我见由恭敬、由不被恭敬，由彼之两者被服，使心消耗之众生，身坏死后，生于无幸处、恶趣、堕处、奈落。是故，诸比丘！实我说此，他之沙门或婆罗门无有说：‘诸比丘！我见由恭敬已被服，使心消耗之众生，身坏死后，生于无幸处、恶趣、堕处、奈落。诸比丘！我见由不被恭敬事而已被服，使心消耗之众生，身坏死后，生于无幸处、恶趣、堕处、奈落。诸比丘！我见由恭敬、由不被恭敬，由彼两者已被服，使心消耗之众生，身坏死后，生于无幸处、恶趣、堕处、奈落。’是故，诸比丘！实我完全知、完全见、完全理解者，为如是说：‘诸比丘！我见由恭敬而已被服，使心消耗之众生，身坏死后，生于无幸处、恶趣、堕处、奈落。诸比丘！我见由恭敬、由不被恭敬，由彼两者已被服，使心消耗之众生，身坏死后，生于无幸处、恶趣、堕处、奈落。’”

    “续有被敬时　　　　　又不被尊敬
      虽依彼两者　　　　　不动三昧入
      入于彼三昧　　　　　致密为胜观
      悦者尽执着　　　　　斯谓为善人”

    八二（三、四、三）

    “诸比丘！于诸天中，时时生此等三种天声。三种为何？诸比丘！圣弟子之剃发、须，着黄衣，思将出家为无家时，彼之心专，诸比丘！于诸天中生天声：‘此圣弟子已思与魔斗。’诸比丘！此于诸天中，时时生第一天声。复次，诸比丘！圣弟子住于相应，住于行七菩提分法修习时，彼之心专，诸比丘！于诸天中生天声：‘此圣弟子开始与魔斗。’诸比丘！此于诸天中时时生第二天声。复次，诸比丘！圣弟子住于现法、自证通达，以尽无漏，无漏心解脱与慧解脱时，诸比丘！彼之心专，于诸天中生天声：‘此圣弟子战捷，住于征服彼之战线。’诸比丘！此于诸天中时时生第三天声。实诸比丘！于诸天中成为生此等三种之天声。”

    “我见战胜者　　　　　自觉之弟子
      诸天亦常誉　　　　　业话将称赞
      打胜死之军　　　　　解脱无障碍
      赞此气高者　　　　　‘汝已捷难捷’
      实续有得彼　　　　　诸天之称赞
      如服死之力　　　　　彼等将赞彼”

    八三（三、四、四）

    “诸比丘！天子将殁天身时，显五前兆：‘花鬘萎，衣服破，腋下汗流，体成丑，天子已不欣天之座’。依此，诸比丘！诸天知：‘此天子将死’，而以三种语鼓舞之：‘君！行于善趣，行于善趣而得善得，得善得君将成善安立。’”被如是言，有比丘如是白世尊言：“世尊！诸天称为善趣者，为何处耶？又世尊！诸天之称为善得者，为何物耶？又世尊！诸天称为善安立者为何事耶？”“诸比丘！唯人间界称为善趣者。为人得信如来所说之法与律，诸比丘！此为诸天称为善得者。而其信安立，根深定着，于世间沙门、婆罗门、天魔、梵天或由任何者坚固而无被舍去，诸比丘！此称为诸天之善安立者。”

    “天子天身命终时　　　　　诸天勉励三声起
      君行与人亲善趣　　　　　人得正法无上信
      此外立信定生根　　　　　克知正法命不摇
      身断恶行语断恶　　　　　意断恶行断言他
      身善语善以为行　　　　　以意为善不依身
      由施依身为大福　　　　　使他亦死入梵行
      天子死时诸天知　　　　　几度勉励天子行”

    八四（三、四、五）

    “生于世间此三种人为多数人之利，为多数人之乐，为对世中之哀愍，为天人义乐而生。三之为何？诸比丘！于此，如来、应供、正自觉、明行足、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊出现于世。佛于始善、中善、终善开阐善法，说具义、具文、具法，明无比类完全清净梵行。诸比丘！此为生于世间之第一人，为多数人之利，为多数人之乐，为对世中之哀愍，为天人之义乐而生。复次，诸比丘！彼师之弟子有阿罗汉，尽诸烦恼，已无所作，舍重担，得自义利，离诸有结，依正智而为解脱。彼于始善、中善、终善，说具义、具文、具法，明无比类完全清净梵行。诸比丘！此为生于世间之第二人，为多数人之利，为多数人之乐，为对世中之哀愍，为天人之义乐而生。复次，诸比丘！彼师之弟子有有学者，多闻修道具戒行，彼于初善、中善、终善，说具文、具义、具法，明无比类完全清净梵行。诸比丘！此为生于世间之第三人，为多数人之利，为多数人之乐，为对世中之哀愍，为天人之义乐而生。实诸比丘！生于此世间此等三种人，为多数人之利，为多数人之乐，为对世中之哀愍，为天人之义乐而生。”

    “师为世大仙　　　　　从彼者心厚
      有学者克学　　　　　多闻且具戒
      天人师三人　　　　　与光与宣法
      开不死之户　　　　　诸人将尽绊
      无上之导师　　　　　示以攀寻道
      善逝之教真　　　　　成为苦之终”

    八五（三、四、六）

    “诸比丘！应修不净观，汝等紧持出入息念于内心之前，就诸行住于无常观。诸比丘！若住不净观，则应于净界舍贪心，若贤持出入息念于内心之前，则由外无有碎寻思者，若对诸行住无常观，则舍离诸无明成为生诸明。”

    “思身不净念呼吸　　　　　诸行之静常熟见
      正见比丘实解脱　　　　　贤者离世成牟尼”

    八六（三、四、七）

    “比丘入于法、随法，有此随法，如说明所谓此‘入于法、随法’，彼唯续说法而不说非法，或唯继续法之寻思而不寻思非法之寻思，灭此两者而住于忍辱、正念、正知。”

    “乐法欣法随念法　　　　　顾法比丘持正法
      若行立坐又亦卧　　　　　调整内心入安稳”

    八七（三、四、八）

    “诸比丘！此等三不善寻思，为作诸闇黑者，不作［慧］眼者，作无智，慧尽者，碎［恶］之灭者，不资［烦恼之］寂灭者。三之为何？诸比丘！欲寻思作诸闇黑，不作慧眼者，作无智者，为慧尽者，碎［恶之］灭者，不资烦恼之寂灭者。诸比丘！恚寻思作诸闇黑者，不作慧眼者，作无智者，为慧尽者，碎恶之灭者，不资［烦恼之］寂灭者。诸比丘！害寻思作诸闇黑者，不作［慧］眼者，作无智者，为慧尽者，碎［恶之］灭者，不资［烦恼之］寂灭者。实诸比丘！此等三不善寻思作诸闇黑者，不作［慧］眼者，作无智者，为慧尽者，碎［恶之］灭者，不资［烦恼之］寂灭者。诸比丘！此等三善寻思不作诸闇黑者，作［慧］眼者，作智者，增长慧者，不碎［恶之］灭者，资［烦恼之］寂灭者。三之为何？诸比丘！出离寻思不作诸闇黑者，作［慧］眼者，作智者，增长慧者，不碎［恶之］灭者，资［烦恼之］寂灭者。诸比丘！无恚寻思不作诸闇黑者，作［慧］眼者，作智者，增长慧者，不碎［恶之］灭者，资［烦恼之］寂灭者。诸比丘！无害寻思不作诸闇黑者，作［慧］眼者，作智者，增长慧者，不碎［恶之］藏者，资［烦恼之］寂灭者。然诸比丘！此等三善寻思不作诸闇黑者，作［慧］眼，作智者，增长慧者，不碎［恶之］灭者，资［烦恼之］寂灭者。”

    “怀三善寻思　　　　　更舍三恶者
      彼静寻伺事　　　　　如雨之除尘
      寻思之静心　　　　　彼入安稳道”

    八八（三、四、九）

    “诸比丘！此等有三内之污，内之敌，内之敌忾心，内之残忍性，内之反对性。三之为何？诸比丘！贪欲为内之污，内之敌，内之敌忾心，内之残忍性，内之反对性。诸比丘！瞋恚为内之污，内之敌，内之敌忾心，内之残忍性，内之反对性。诸比丘！愚痴为内之污，内之敌，内之敌忾心，内之残忍性，内之反对性。实诸比丘！此等有三内之污，内之敌，内之敌忾心，内之残忍性，内之反对性。”

    “贪者招不义　　　　　贪者心跳跃
      由内心起畏　　　　　而人不自觉
      贪者不知义　　　　　贪者不见法
      贪已服人时　　　　　有盲与闇黑
      是故舍贪心　　　　　应贪不贪者
      由彼能舍贪　　　　　如由莲落露
      瞋心招不义　　　　　瞋使心跳跃
      由内心起畏　　　　　而人不自觉
      瞋者不知义　　　　　瞋者不见法
      瞋已服人时　　　　　有盲与闇黑
      是故舍瞋心　　　　　应瞋不瞋者
      由彼能舍瞋　　　　　多罗果落枝
      愚者招不义　　　　　愚者心跳跃
      由内心起畏　　　　　而人不自觉
      痴者不知义　　　　　痴者不见法
      愚已服人时　　　　　有盲与闇黑
      是故舍愚痴　　　　　应痴不痴者
      彼总断愚痴　　　　　如日升于闇”

    八九（三、四、一〇）

    我闻应供已说，世尊说此：“诸比丘！由三恶法所征服，心消耗之提婆达多，难免永劫住于恶趣、奈落。三之为何？诸比丘！恶欲所征服，心消耗之提婆达多，难免永劫住于恶趣、奈落。诸比丘！恶友所征服，心消耗之提婆达多，难免永劫住于恶趣、奈落。且［未达］最上应作之事，仅依此世事，又彼停止修习［上人法］，功终于半。实诸比丘！由此等三恶法所征服，心消耗之提婆达多，难免永劫住于恶趣、奈落。”世尊说此义，此处如是说：

    “心怀恶欲者　　　　　勿生任何世
      如复为恶欲　　　　　彼应知恶趣
      彼提婆达多　　　　　我闻谓智者
      崇为修身者　　　　　誉己高如焰
      一切为懈怠　　　　　彼恼佛如来
      可怖阿鼻狱　　　　　彼入四之门
      以谓无恶业　　　　　背反清静者
      心污失恭敬　　　　　只将触恶果
      思将以毒瓶　　　　　沾污大海人
      以彼应不得　　　　　实海较彼大
      彼以恶言辞　　　　　损害如来者
      行正心善佛　　　　　彼之言不及
      智者作斯友　　　　　一切应从彼
      成道之比丘　　　　　将成苦之灭”

    我闻世尊说此义。

    第四品

    摄颂曰：

寻思（八〇）恭敬（八一）声（八二），死（八三）世间（八四）不净（八五），法（八六）闇黑所作（八七），污（八八）提婆达多（八九）以上第四品，此等共为十。

    三集　第五品

    九〇（三、五、一）

    我闻应供已说，世尊说此：“诸比丘！此等有三胜信。三之为何？诸比丘！于无足、二足、四足、多足、有色、无色、有想、无想、及非想、非非想之诸有情中，应供、正自觉者、如来宣说为胜者。诸比丘！信佛之人为信最胜者，更有信最胜之胜果。诸比丘！于有为、无为之诸法中，离贪宣说为最胜者。彼已离慢无渴、舍执着、断流转、尽爱、无贪灭尽之涅槃。诸比丘！信法之人为信最胜者，更信最胜之胜果。诸比丘！于诸僧伽众中，为四双者、八辈者如来之弟子僧伽，宣说为胜者。此世尊之弟子僧伽被尊敬、被恭敬、被供养、应被合掌，为世间无上之福田。诸比丘！信僧伽之人为信最胜者，更信最胜之胜果。实此等三之胜信。”世尊说此义，此处如是说：

    “信最胜者知胜法　　　　　无上应施信胜佛
      无贪安静信胜法　　　　　无上福田信胜僧
      施与胜者增胜福　　　　　胜寿色誉增悦力
      贤人胜法与胜者　　　　　为天或人悦胜果”

    我闻世尊说此义。

    九一（三、五、二）

    “诸比丘！此最后之生活即为托钵。诸比丘！此托钵者，手持钵游行世间之谓，诸比丘！此贤善男子为［胜］义而成行。不曾被王捕者，不曾被盗贼拉致者，不为负债［而为出家者］，不为怖畏［而为出家者］，不为生息［增加气力］而为者，不只如此，已使陷入生、老、死、愁、悲、苦、忧、恼之苦者为灭苦者。是故，应知此无比类苦蕴之终。诸比丘！若出家之善男子而有切望，对欲而怀剧情，怀恚心，怀邪思，为放逸而无知解，不坚固，怀惑心，有自性根者，譬如，诸比丘！如火葬场之炬火，两端已燃，其中间涂粪，于聚落不为薪之用，于林间［不为木材之用］。同样，诸比丘！我为此说，此者［一方］为舍在家之享乐，而亦［另一方］未成满沙门之胜义。”

    “世间人之乐　　　　　恰舍沙门义
      续被失弃舍　　　　　如舍烧场火
      破戒无惭者　　　　　将食国之饭
      灼热如火焰　　　　　不外食铁丸”

    九二（三、五、三）

    “诸比丘！若比丘执和合衣之裳由后随行，将亦踏我足迹，彼若有切望，对欲怀剧情、怀恚心、怀邪思惟，放逸而无知解，不坚固，怀惑心，如有自性根，则彼由我，或我由彼相远。所以者何？诸比丘！彼比丘不见法，不见法者则不见我。诸比丘！若彼比丘虽住百由旬之处，彼若无切望，对欲不怀剧情，不怀恚心，不怀邪思惟，不放逸而为知解，坚固而为一境心，若有护根，则彼于我或我于彼相近。所以者何？诸比丘！彼之比丘见法，见法者则见我。”

    “若彼虽随者　　　　　大欲心颠倒
      欲求由无欲　　　　　清凉不清凉
      贪婪由离欲　　　　　更应见远离
      解法善学法　　　　　斯则为智者
      如深池之底　　　　　无欲者镇心
      无欲者无欲　　　　　清凉者清凉
      离欲者离贪　　　　　更应见接近”

    九三（三、五、四）

    “诸比丘！此等有三火。三之为何？为贪火、瞋火、痴火。实诸比丘！此等为三火。”

    “贪之焰染欲　　　　　烧人已麻痹
      瞋之焰杀生　　　　　［烧］怀恶心人
      痴之焰烧迷　　　　　不知圣法者
      悦我身之人　　　　　此等不知焰
      奈落与傍生　　　　　修罗饿鬼境
      彼等被魔缚　　　　　诸苦不得脱
      日夜依法者　　　　　正自觉之教
      常由不净想　　　　　消灭贪之焰
      胜人以恩慈　　　　　消灭痴之焰
      以证所得慧　　　　　［消］灭痴之焰
      贤者消灭彼　　　　　日夜不厌倦
      无残越诸苦　　　　　无残为圆寂
      有识圣见者　　　　　智者依正智
      善知生灭者　　　　　不行于后有”

    九四（三、五、五）

    “诸比丘！比丘应以种种方法考察，彼考察彼知解不流于外，［不使颠倒］，不安立于内，不取爱等，不怖未来，无有生老死之苦因。”

    “断除七之绊　　　　　比丘切诱因
      破彼生流转　　　　　于彼无后有”

    九五（三、五、六）

    “诸比丘！此等有三欲生。三之为何？为现欲、化乐［欲］、他化自在［欲］。实诸比丘！此等有三欲生。”

    “有现在欲者　　　　　向他受用欲
      他化自在天　　　　　与化乐诸天
      智者于欲乐　　　　　此处彼处有
      天与人舍离　　　　　断除一切欲
      切爱喜执着　　　　　切断难越流
      无残为圆寂　　　　　无残越诸苦
      有识圣见者　　　　　智者依正智
      善知生灭法　　　　　不行于后有”

    九六（三、五、七）

    “诸比丘！与欲之系缚相应，与有之系缚相应为再来者，彼归来此世之生。诸比丘！不被欲系缚之束缚，不与有之系缚相应为不还，彼不归来此世。诸比丘！不被欲系缚之束缚，不被有系缚之束缚为阿罗汉［应供］，有漏尽。”

    “欲绊与生世　　　　　两者缠众生
      生死于轮回　　　　　断欲未尽漏
      缠绵于生世　　　　　言为不还者
      如是断轮回　　　　　无慢与后有
      能得漏尽者　　　　　此世达彼岸”

    第三诵品

    九七（三、五、八）

    “诸比丘！戒善、法善、慧善比丘，完全住于此法、律而可谓上人。然则，诸比丘！戒善比丘为如何？诸比丘！此处有有戒比丘住于波罗提木叉律仪之抑制，具足行与行处，对微细罪亦见畏，怀学学处。如是，实诸比丘！为戒善比丘。此为善于戒者。又法善者为如何？诸比丘！于此，比丘住于相应七菩提分法之修习行。如是，实诸比丘！为法善比丘。此为善于法者。又慧善者为如何？诸比丘！于此，比丘尽诸漏，于现法自以通知，住于实证，到达无漏心解脱、慧解脱。如是，实诸比丘！成为慧善比丘。如是戒善、法善、慧善者完全住于此法、律而言为上人。”

    “身语意无恶　　　　　言为善戒者
      知惭之比丘　　　　　善法达正觉
      随念之比丘　　　　　言为善法者
      知苦舍此世　　　　　言为善慧者
      无漏之比丘　　　　　无恼断轮回
      一切世间闇　　　　　言为皆舍者”

    九八（三、五、九）

    “诸比丘！有此等二施，是财施及法施。诸比丘！此等二施中，法施为最胜。诸比丘！此等有二均分，为财均分及法均分。诸比丘！此等二均分中，法均分为最胜。诸比丘！此有二摄益，为财摄益与法摄益。诸比丘！此等二摄益中，法之摄益为最胜。”

    “世尊宣均分　　　　　胜施言无上
      心静得胜觉　　　　　智者常不祀
      谈善逝之教　　　　　闻者心安静
      善逝教厚者　　　　　可净彼胜的”（阿罗汉果为胜的）

    九九（三、五、一〇）

    我闻应供已说，世尊说此：“诸比丘！我识婆罗门依法证三明，非唯用口语。然诸比丘！我识婆罗门依法证三明，非唯用口语为何？诸比丘！于此，比丘随念种种之宿住，譬如一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、几坏劫、几成劫、几坏成劫，我于彼处如是名、如是姓、为如是族，如是［吃］食，受如是苦乐，为如是寿限，彼由其处殁已，生于彼处，我于彼处如是名、如是姓、为如是族，如是［吃］食，受如是苦乐，为如是寿限，彼由彼处殁而生于此处，如是彼忆相状而随念种种宿住，此为彼证第一之明。无明灭而明生，闇黑拂而光明生，彼不放逸、勇猛如舍己而住时。复次，诸比丘！比丘以清净超人之天眼见众生之死、生、劣、胜、妙色、恶色、善趣、恶趣之业而知众生之生。实此等之众生成就身恶行，成就语恶行，成就意恶行，谤圣者，怀邪见，受邪见之业，彼等身坏死后，生于无幸处、恶趣、堕处、奈落。或实此等众生成就身妙行，成就语妙行，成就意妙行，不谤圣者，怀正见，受正见之业，彼等身坏死后，生于善趣、天界。如是以清净超人天眼……乃至知应众生……业而生，此为彼证第二明。无明灭而明生，闇黑拂而光明生，彼不放逸、勇猛，如舍己而住时。复次，诸比丘！比丘住于到达实证，于现法以自通知尽诸漏，无漏之心解脱、慧解脱，此为彼证第三明。无明灭而明生，闇黑拂而光明生，彼不放逸、勇猛，如舍己而住时。如是，我非唯用口语，依法识［证］三明婆罗门。”世尊说此义，此处如是说：

    “非只唯口［语］　　　　　随念为宿住
      我知婆罗门　　　　　天界恶趣知
      种种宿住知　　　　　天界恶趣见
      或者得尽生　　　　　神通为牟尼
      依此三之明　　　　　三明婆罗门
      我非只唯口　　　　　言彼为三明”

    我闻世尊说此义。

    第五品

    摄颂曰：

胜信（九〇）与生活（九一），和合（九二）火（九三）考察（九四），生（九五）欲（九六）善（九七）施（九八）法（九九），此等共为十。

    三集终了

    四集

    一〇〇（四、一）

    我闻应供已说，世尊说此：“诸比丘！我为净手之乞者，最后身之婆罗门，为无上之内科医、外科医。汝等为我实子，由口生、由法生，依法为法之后继者，非财之后继者。诸比丘！此等有二施，为财施及法施。诸比丘！此等二施中，法施为最胜。诸比丘！此等有二均分，有财均分及法均分。诸比丘！此等二均分中，法均分为最胜。诸比丘！此等有二摄益，为财摄益及法摄益。诸比丘！此等二摄益之中，法摄益为最胜。诸比丘！此等有二供养，为财供养及法供养。诸比丘！此二供养中，法供养为最胜。”世尊说此义，此处如是说：

    “一切有类如来愍　　　　　法之供养为不惜
      有之彼岸人天到　　　　　有情归命于如来”

    我闻世尊说此义。

    一〇一（四、二）

    “诸比丘！此等四为琐物而易得，且此等为无诃责者。四之为何？衣之粪扫衣为琐物而易得，且此为无诃责之物。诸比丘！食物之饭团为琐物而易得，且此为无诃责之物。诸比丘！坐卧树下为琐物而易得，且彼为无诃责之物。诸比丘！作家畜之尿为药品是琐物而易得，且为无诃责之物。实诸比丘！此等之四为琐物而易得，且彼为无诃责之物。是故，诸比丘！比丘依琐物且易得之物而满足，我谓此为沙门分。”

    “不恶琐琐易得物　　　　　衣食卧药心满足
      就此四物心离苦　　　　　快乐之敌无能击
      比丘知足不放逸　　　　　沙门保法应修者”

    一〇二（四、三）

    “诸比丘！我说知者、见者有有漏之尽，非不知者，非不见者。然诸比丘！于知何者、见何者有有漏之尽？诸比丘！此为苦！知者见者为尽有漏者。诸比丘！此为苦之因，知者见者为尽有漏者。诸比丘！此为苦之灭尽，知者见者为尽有漏者。诸比丘！此为到苦灭尽之道，知者见者为尽有漏者。实诸比丘！如是知者见者有有漏之尽。”

    “勤学有学者　　　　　能行直道者
      灭尽［烦恼］上　　　　　知根第一智
      更知解脱者　　　　　胜有解脱智
      尽世离轮回　　　　　生智于漏尽
      放任懈怠者　　　　　无智为愚者
      一切绊离脱　　　　　不能到涅槃”

    一〇三（四、四）

    “诸比丘！任何之沙门或婆罗门若‘此是苦’不如实知，‘此是苦因’不如实知，‘此是苦之灭尽’不如实知，‘此是到苦灭尽之道’，亦不如实知。诸比丘！我不以彼等为沙门或婆罗门，于诸沙门中不思为沙门，于诸婆罗门中不思为婆罗门，且命终之时，于现法彼等不能以自通知沙门之义、婆罗门之义，未到达实证。是故，实诸比丘！如何之沙门婆罗门若如实知此是苦，如实知此是苦之因，如实知苦之灭尽，如实知苦灭尽之道，诸比丘！以彼等为沙门或婆罗门，且于诸沙门中思为沙门，于诸婆罗门中思为婆罗门，且命终之时，于现法彼等以自通知沙门之义、婆罗门之义，住于到达实证。”

    “不知苦与苦之因　　　　　何处皆苦无不现
      又复不知苦灭道　　　　　心慧解脱遗失者
      不得根绝生老到　　　　　虽然知苦与苦因
      何处皆苦无遗者　　　　　又知苦灭之行道
      能持心慧解脱者　　　　　不到生老得根绝”

    一〇四（四、五）

    “诸比丘！具足戒，具足定，具足慧，具足解脱，具足解脱智见之比丘为说谕者、教授者、说示者、训诫者、使感动者、使满足者、正法完全说明者。是故，诸比丘！我告如是比丘众所闻之事甚为有益，又诸比丘！我告近如是比丘众甚为有益，诸比丘！我告侍斯比丘众甚为有益，又诸比丘！我告随念斯比丘众甚为有益，又诸比丘！我告模仿斯比丘众甚为有益。所以者何？诸比丘！对斯比丘众奉仕尊敬扈从者，若戒蕴虽未圆成，则修习至圆成；若定蕴虽未圆成，则修习至圆成；若慧蕴虽未圆成，则修习至圆成；若解脱蕴虽未圆成，则修习至圆成；若解脱智见蕴虽未圆成，则修习至圆成。如是，诸比丘！彼等言为教师，言为商主，言为离过患，言为灭闇者，言为与明者，言为荣光辉耀者，言为放光彩者，言为揭炬火者，言为与光者，言为圣者，言为具眼者。”

    “心镇气高正生者　　　　　知因而知悦之生
      照辉正法放光辉　　　　　与光与明贤伶俐
      为具眼者离过者　　　　　持有正智实闻法
      贤者深知生之灭　　　　　不往后有离生死”

    一〇五（四、六）

    “诸比丘！比丘生起渴爱处，此等为四爱生起之因。四之为何？诸比丘！比丘因衣服生起渴爱处。或诸比丘！比丘因团饭生起渴爱处。或诸比丘！比丘因坐卧处生起渴爱处。或诸比丘！因此处之有，彼处之有，比丘生起渴爱处。”

    “爱为第二者　　　　　长时有流转
      此处彼处有　　　　　不超轮回有
      于爱生之时　　　　　能知此过患
      无爱心不执　　　　　比丘将游行”

    一〇六（四、七）

    “诸比丘！于家父母，被子等尊敬，彼等之家同于梵天之家。诸比丘！于家父母被子等尊敬，彼等之家同于古天人之家。诸比丘！于家父母被子等尊敬，彼等之家同于先师之家。诸比丘！于家父母被子等尊敬，彼等之家同于应受崇拜者之家。诸比丘！所谓梵天者，此乃父母之谓。诸比丘！所谓古天人者，此乃父母之谓。诸比丘！所谓先师者，此乃父母之谓。诸比丘！所谓应受崇拜者，此乃父母之谓。所以者何？诸比丘！父母是子等大照顾者、保护者、养育者、引导此世者。”

    “梵天与先师　　　　　家庭之父母
      子等应供养　　　　　爱愍子孙者
      如此实智者　　　　　饮食与衣床
      涂身与沐浴　　　　　以之清洗足
      归命于父母　　　　　应与施恭敬
      智者为如此　　　　　以之事父母
      为世所称赞　　　　　逝将乐天上”

    一〇七（四、八）

    “诸比丘！婆罗门及居士为卿等之大援助者，彼向卿等供养衣服、团饭、坐卧处、疾病之药品道具等，诸比丘！虽然卿等亦为婆罗门及居士之大援助者。不论如何？初善、中善、终善指示彼等之法，具义、具文使知无比类圆满清净之梵行。如是，诸比丘！相互支持和合，将横断瀑流，为正灭苦而住梵行。”

    “有家与无家　　　　　互相合支持
      无此之安逸　　　　　为悟正法者
      住家衣资具　　　　　由有家者济
      危害之避难　　　　　由无家者受
      有家在家者　　　　　善逝为凭借
      信阿罗汉者　　　　　圣慧入三昧
      于是应修法　　　　　往至善趣道
      乐往天界者　　　　　怀望自成悦”

    一〇八（四、九）

    “诸比丘！若比丘众欺瞒、任性、多言、虚伪、不为专心处者，诸比丘！此非我比丘。诸比丘！彼比丘由此离法、律，又诸比丘！彼比丘于此之法、律不增长、发达、开发。然，实诸比丘！不欺瞒、不多言、贤慧、不任性，为专心处之比丘，诸比丘！彼等实是我比丘僧。诸比丘！彼比丘僧不离此法、律，诸比丘！彼比丘僧于法、律达增长、发达、开展。”

    “诈顽喧虚伪　　　　　高傲不专心
      正自觉者示　　　　　于法不进步
      不诈无骚贤　　　　　不顽为专心
      正自觉者示　　　　　于法为进步”

    一〇九（四、一〇）

    “诸比丘！犹如人于河流乐气嬉气前行时，岸边站立之具眼者曰：‘君！君何故从河流乐气嬉气前行耶？此河之下有波、有涡、鳄鱼栖、夜叉栖、河下有湖水，君！君至其处，死或可受死等之苦。’彼时，诸比丘！彼人闻彼之声，以手足横断水流［而出］。实诸比丘！我说此譬喻欲为教之义。此为如斯之义：诸比丘！所谓河流，即此爱之谓。诸比丘！所谓乐气嬉气，即此六内处之谓。诸比丘！所谓河下之湖水，即此五下分结之谓。诸比丘！所谓有波，即此忿与绝望之谓。诸比丘！所谓有涡，即此五欲乐之谓。诸比丘！所谓鳄鱼栖、夜叉栖，即此女人之谓。诸比丘！所谓横断流，即此出离之谓。诸比丘！所谓手足横断水流，即此精进努力之谓。诸比丘！所谓立于岸边之具眼者，即此如来、应供、正自觉者之谓。”

    “如舍诸欲苦与共　　　　　来世将有静安宁
      心解脱者有正智　　　　　到处解脱触涅槃
      住于梵行识　　　　　［四谛］识世之终到彼岸”

    一一〇（四、一一）

    “诸比丘！比丘若步行时，生欲寻思、瞋寻思、害寻思，诸比丘！若比丘怀彼不断、不拂、不除、不灭，诸比丘！如斯比丘虽步行亦言为无勤、无愧、因循、常为懒怠，缺精进者。诸比丘！比丘若立时，生欲寻思、瞋寻思、害寻思，诸比丘！比丘若怀彼不断、不拂、不除、不灭，诸比丘！如斯比丘虽立亦言为无勤、无愧、因循、常为懒怠，缺精进者。诸比丘！比丘若坐时生欲寻思、瞋寻思、害寻思，诸比丘！比丘若怀彼不断、不拂、不除、不灭，诸比丘！如斯比丘虽坐亦言为无勤、无愧、因循、常为懒怠，缺精进者。诸比丘！醒卧之时，比丘生欲寻思、瞋寻思、害寻思，诸比丘！比丘若怀彼不断、不拂、不除、不灭，诸比丘！如斯比丘虽醒卧亦言为无勤、无愧、因循、常为懒怠，缺精进者。然则，比丘若步行时生欲寻思、瞋寻思、害寻思，诸比丘！比丘若不怀彼，以断、拂、除、灭之，诸比丘！如斯比丘虽步行亦言为热心、知愧、相续、常勤精进、果断者。诸比丘！若立时，生欲寻思、瞋寻思、害寻思，诸比丘！比丘若不怀彼，以断、拂、除、灭之，诸比丘！如斯比丘虽立亦言为热心、知愧、相续、常勤精进、为果断者。诸比丘！比丘若坐时生欲寻思、瞋寻思、害寻思，诸比丘！比丘若不怀彼，以断、拂、除、灭之，诸比丘！虽坐亦言为热心、知愧、相续、常勤精进、为果断者。诸比丘！若卧醒时，生欲寻思、瞋寻思、害寻思，诸比丘！比丘若不怀彼，以断、拂、除、灭之，诸比丘！如斯比丘虽卧醒亦言为热心、知愧、相续、常勤精进、果断者。”

    “亦行亦立　　　　　亦坐亦卧
      基于恶家　　　　　怀寻思者
      入于恶道　　　　　已痴且弱
      比丘不胜　　　　　不证菩提
      亦行亦立　　　　　亦坐亦卧
      止寻思者　　　　　乐寻思止
      入于善道　　　　　已智且强
      比丘已胜　　　　　证大菩提”

    一一一（四、一二）

    “诸比丘！住具足戒，具足波罗提木叉，住调御波罗提木叉律仪，具足行与行处，虽对微细罪亦见怖畏，应学自学处。诸比丘！住具足戒，住调御波罗提木叉律仪，具足行与行处，虽对微细罪亦见怖畏，对学自学处者，诸比丘！此上当有何所作。诸比丘！若步行时，比丘已灭贪欲，已灭瞋恚，已灭惛沈、睡眠，已灭掉举、恶作，已舍疑，为勤精进而为正直，念安立而不惑乱，身静然而不粗暴，心专心成一境，诸比丘！如斯比丘虽立亦言为热心、知愧、相续、常勤精进，为果断者。诸比丘！比丘若立时已灭贪欲，已灭瞋恚，已灭惛沈、睡眠，已灭掉举、恶作，已舍疑，勤精进而为正直，念安立而不惑乱，身为静然而不粗暴，心专心成一境，诸比丘！如斯比丘虽立亦言为热心、知愧、相续、常勤精进，为果断者。诸比丘！比丘若坐时已灭贪欲，已灭瞋恚，已灭惛忱、睡眠，已灭掉举、恶作，已舍疑，勤精进而为正直，念安立而不惑乱，身静然而不成精暴，心专心成一境，诸比丘！如斯比丘虽坐亦言为热心、知愧、相续、常勤精进，为果断者。诸比丘！比丘若卧醒时已灭贪欲，已灭瞋恚，已灭惛忱、睡眠，已灭掉举、恶作，已舍疑，勤精进而为正直，念安立而不惑乱，身静然而不成粗暴，心专心成一境，诸比丘！如斯比丘虽卧醒亦言为热心、知愧、相续、常勤精进，为果断者。”

    “若为步伫与坐卧　　　　　［肢］可屈伸比丘心
      进于前横后地时　　　　　五蕴之法见生灭
      如此笃静住不夸　　　　　心为心静直常学
      如斯比丘谓断除　　　　　被人称为果断者”

    一一二（四、一三）

    我闻应供已说，世尊说此：“诸比丘！如来完全自觉世间，如来为离世间者。诸比丘！如来完全自觉世间因，如来是舍世间因者。诸比丘！如来完全自觉世间灭，如来实证世间之灭者。诸比丘！如来完全自觉世间灭之道，如来修至世间灭之道者。诸比丘！如来完全已自觉与天俱、魔俱、梵天俱、沙门婆罗门之族俱、天及人俱，对世间能见、能闻、能思、能识、能达、能遍求、能回想、能思考，故言为如来。又诸比丘！如来由完全自觉为无上正等觉之夜，至般涅槃于无余依涅槃界之夜，于此之间已说一切法语为如而非不如，故言为如来。诸比丘！如来说如、行如；行如，彼之为如说。是故说如，彼之行如；行如，彼之说如，故言为如来。诸比丘！如来与天俱、魔俱、梵天俱、沙门婆罗门之族俱、天与人俱，于世间为征服者、非被征服者，见一切之权威者，故言为如来。”世尊说此义，此处如是说：

    “一切世间为如实　　　　　遍知一切之世间
      已由一切世间离　　　　　一切世间无比者
      贤者世间胜一切　　　　　脱离一切世间累
      彼为最上之寂止　　　　　彼悟无畏之涅槃
      一切无恼尽有漏　　　　　切断轮回此之佛
      一切之业已得亡　　　　　灭尽烦恼为解脱
      此之应供无上佛　　　　　演说胜法狮子吼
      与天俱世转梵轮　　　　　天与人信佛之教
      御者中之优御者　　　　　隐者中之寂静仙
      解脱中之最上者　　　　　度脱中之最胜者
      群行归命大无畏　　　　　与天俱世无等者”

    我闻世尊说此义。

    四集终了

    摄颂曰：

婆罗门（一〇〇）四（一〇一）知（一〇二），沙门（一〇三）戒（一〇四）爱（一〇五）梵（一〇六），大之援助者（一〇七）欺骗（一〇八）与诸人（一〇九），步行（一一〇）具足（一一一）世（一一二），此等为十三。

    在于如是语经为一一二经。


經集

 汉译南传大藏经第 27 册 No. 0012 经集

    经集

归命彼世尊　　　　　应供等正觉者

        一　蛇品

    一　蛇经

    一

              体中漫蛇毒　　　　　药草能消除
              心中生忿恚　　　　　比丘须调伏
              共舍彼此岸　　　　　如蛇蜕旧皮

    （一）

    二

              池中生莲华　　　　　子等潜入折
              比丘须弃断　　　　　爱欲尽无余
              共舍彼此岸　　　　　如蛇蜕旧皮

    （二）

    三

              轮回如急流　　　　　务须使涸竭
              比丘须弃断　　　　　贪欲尽无余
              共舍彼此岸　　　　　如蛇蜕旧皮

    （三）

    四

              洪水大暴流　　　　　冲毁竹苇桥
              比丘须破坏　　　　　我慢尽无余
              共舍彼此岸　　　　　如蛇蜕旧皮

    （四）

    五

              无花果树林　　　　　求花不可得
              三界诸有中　　　　　不可得坚实
              共舍彼此岸　　　　　如蛇蜕旧皮

    （五）

    六

              内心无怒火　　　　　瞋恚尽无余
              祸福与善恶　　　　　比丘须超越
              共舍彼此岸　　　　　如蛇蜕旧皮

    （六）

    七

              诸寻已烧尽　　　　　心内一切善
              比丘应受持　　　　　共舍彼此岸
              如蛇蜕旧皮

    （七）

    八

              精进勿逾分　　　　　无迟亦无怠
              所有诸障碍　　　　　比丘须超越
              共舍彼此岸　　　　　如蛇蜕旧皮

    （八）

    九

              精进勿逾分　　　　　无迟亦无怠
              比丘知世间　　　　　一切皆虚妄
              共舍彼此岸　　　　　如蛇蜕旧皮

    （九）

    一〇

              精进勿逾分　　　　　无迟亦无怠
              比丘离贪欲　　　　　一切皆虚妄
              共舍彼此岸　　　　　如蛇蜕旧皮

    （一〇）

    一一

              精进勿逾分　　　　　无迟亦无怠
              比丘离爱欲　　　　　一切皆虚妄
              共舍彼此岸　　　　　如蛇蜕旧皮

    （一一）

    一二

              精进勿逾分　　　　　无迟亦无怠
              比丘离瞋恚　　　　　一切皆虚妄
              共舍彼此岸　　　　　如蛇蜕旧皮

    （一二）

    一三

              精进勿逾分　　　　　无迟亦无怠
              比丘离愚痴　　　　　一切皆虚妄
              共舍彼此岸　　　　　如蛇蜕旧皮

    （一三）

    一四

              随眠诸烦恼　　　　　一切不可有
              诸种不善根　　　　　比丘悉坏破
              共舍彼此岸　　　　　如蛇蜕旧皮

    （一四）

    一五

              凡来此岸者　　　　　一切应有缘
              所生无不安　　　　　比丘无烦恼
              共舍彼此岸　　　　　如蛇蜕旧皮

    （一五）

    一六

              结缚为因本　　　　　身心不得脱
              爱林无所生　　　　　比丘无烦恼
              共舍彼此岸　　　　　如蛇蜕旧皮

    （一六）

    一七

              舍断除五盖　　　　　无苦度疑惑
              比丘无忧虑　　　　　离开烦恼箭
              共舍彼此岸　　　　　如蛇蜕旧皮

    （一七）

    以上蛇经毕

    二　陀尼耶经

    一八

    牧牛者陀尼耶曰：

            “我既炊饭榨乳已　　　　　摩企河岸妻共住
              葺家灯火能安居　　　　　故我若望天降雨”

    （一）

    一九

    世尊曰：

            “无忿我已离顽固　　　　　摩企河岸一夜宿
              剥去我扰烦恼消　　　　　故我若望天降雨”

    （二）

    二〇

    牧牛者陀尼耶曰：

            “蛇与蚊虫无所有　　　　　牛共沼池食茂草
              天雨来降能堪忍　　　　　故我若望天降雨”

    （三）

    二一

    世尊曰：

            “既以圣筏善组作　　　　　调伏暴流到彼岸
              而今已度勿须筏　　　　　故我若望天降雨”

    （四）

    二二

    牧牛者陀尼耶曰：

            “我妻从顺不动贪　　　　　贞淑共住有情爱
              不闻彼女有恶行　　　　　故我若望天降雨”

    （五）

    二三

    世尊曰：

            “我心从顺能解脱　　　　　久久遍修善调御
              而我从无一恶行　　　　　故我若望天降雨”

    （六）

    二四

    牧牛者陀尼耶曰：

            “我持租资度朝暮　　　　　我子女共息灾难
              彼等未闻有恶行　　　　　故我若望天降雨”

    （七）

    二五

    世尊曰：

            “我非何人之佣者　　　　　自律知智游世间
              为他佣雇无必要　　　　　故我若望天降雨”

    （八）

    二六

    牧牛者陀尼耶曰：

            “我有犊牛与乳牛　　　　　有孕牛与处女牛
              更有主牛大牡牛　　　　　故我若望天降雨”

    （九）

    二七

    世尊曰：

            “犊牛无缰乳牛眠　　　　　亦无孕牛处女牛
              主牛牡牛亦无有　　　　　故我若望天降雨”

    （一〇）

    二八

    牧牛者陀尼耶曰：

            “掘建坚固不动杙　　　　　文邪草制新绳绹
              乳牛等亦不能断　　　　　故我若望天降雨”

    （一一）

    二九

    世尊曰：

            “能断诸结如牛王　　　　　如象摧破臭蔓草
              我再不致坐母胎　　　　　故我若望天降雨”

    （一二）

    三〇

              俄然大雨降来临　　　　　充满高地与低地
              闻天降雨心欢喜　　　　　陀尼耶为述此义

    （一三）

    三一

            “我等见奉大世尊　　　　　所有利得实不鲜
              归依具眼大尊师　　　　　我等尊师大牟尼

    （一四）

    三二

              我妻从顺随我去　　　　　善逝之许行梵行
              苦之边际已走尽　　　　　渡达生死之彼岸”

    （一五）

    三三

    恶魔波旬曰：

            “有子者依子等喜　　　　　有牛者依牛等喜
              依五欲者人之喜　　　　　不依五欲实无喜”

    （一六）

    三四

    世尊曰：

            “有子者依子等愁　　　　　有牛者依牛等愁
              依五欲者人之愁　　　　　不依五欲实无愁”

    （一七）

    陀尼耶经毕

    三　犀牛经

    三五

              不对诸众生行恶　　　　　此对彼无任何害
              没有亲友之欲望　　　　　应如犀牛任独行

    （一）

    三六

              为相交者有亲爱　　　　　亲爱从而众苦生
              观察所生诸祸患　　　　　应如犀牛任独行

    （二）

    三七

              怜愍友人与亲朋　　　　　心被系缚失所益
              观察亲匿斯怖畏　　　　　应如犀牛任独行

    （三）

    三八

              对妻子有贪爱者　　　　　恰似茂竹互缚着
              如笋突出无附凭　　　　　应如犀牛任独行

    （四）

    三九

              如鹿无缚驰林野　　　　　欲求食处如其行
              智者欢喜寻自由　　　　　应如犀牛任独行

    （五）

    四〇

              朋友之间来与往　　　　　受邀游行交话语
              不喜来往喜自由　　　　　应如犀牛任独行

    （六）

    四一

              朋友之间有戏乐　　　　　大爱生于妻子中
              嫌忌爱别离之苦　　　　　应如犀牛任独行

    （七）

    四二

              于四方有情无怒　　　　　于现有资俱满足
              堪忍危险无动转　　　　　应如犀牛任独行

    （八）

    四三

              一分出家摄益难　　　　　住家在家者亦然
              对他子女无扰心　　　　　应如犀牛任独行

    （九）

    四四

              又如昼度树落叶　　　　　取除鬘发世俗相
              断去结缚称雄者　　　　　应如犀牛任独行

    （一〇）

    四五

              若得聪明友共行　　　　　善住行者汝等得
              与彼克服诸危机　　　　　有愉快念应游行

    （一一）

    四六

              若无聪明友共行　　　　　善住贤者汝等得
              如王征服舍国土　　　　　应如犀牛任独行

    （一二）

    四七

              无学成具我赞赏　　　　　胜等善友应亲近
              不得受用有罪食　　　　　应如犀牛任独行

    （一三）

    四八

              金工善制光辉器　　　　　黄金二环悬腕中
              接触见彼有光亮　　　　　应如犀牛任独行

    （一四）

    四九

              如斯我共第二者　　　　　冗谈闲言应回避
              观察未来斯怖畏　　　　　应如犀牛任独行

    （一五）

    五〇

              五欲乐为甘美味　　　　　方法杂多搅乱心
              见五种欲有过患　　　　　应如犀牛任独行

    （一六）

    五一

              我有疾祸如𨂰疽　　　　　如病若箭甚怖畏
              见五种欲有怖畏　　　　　应如犀牛任独行

    （一七）

    五二

              有寒有暑有饥渴　　　　　有风有热有虻蛇
              此等一切堪忍胜　　　　　应如犀牛任独行

    （一八）

    五三

              发育肢体似莲华　　　　　犹如大象避众群
              以住林野尽所欲　　　　　应如犀牛任独行

    （一九）

    五四

              乐群集者时解脱　　　　　应至道理实无有
              若遵日种佛言语　　　　　应如犀牛任独行

    （二〇）

    五五

              战斗超越诸邪见　　　　　获得圣道达正定
              我起自导独觉智　　　　　应如犀牛任独行

    （二一）

    五六

              无贪无诈无渴欲　　　　　无覆除去痴恶浊
              于诸世间无意乐　　　　　应如犀牛任独行

    （二二）

    五七

              不见正义住邪曲　　　　　此等恶友应回避
              自着放逸不可习　　　　　应如犀牛任独行

    （二三）

    五八

              应交伟大善益友　　　　　应辩持法具多闻
              调伏疑惑知彼此　　　　　应如犀牛任独行

    （二四）

    五九

              不自庄严不期待　　　　　世间戏乐与欲乐
              缁素实语离严饰　　　　　应如犀牛任独行

    （二五）

    六〇

              舍子抛妻离父母　　　　　财宝谷物及亲族
              一切诸欲皆摒弃　　　　　应如犀牛任独行

    （二六）

    六一

              受乐缚着可乐小　　　　　欢味殊少苦味多
              知此钩针觉慧者　　　　　应如犀牛任独行

    （二七）

    六二

              如鱼在水冲破网　　　　　破裂十结得解脱
              已息烦恼勿复燃　　　　　应如犀牛任独行

    （二八）

    六三

              注眼向下莫彷徨　　　　　制意守心护诸根
              烦恼已息无流漏　　　　　应如犀牛任独行

    （二九）

    六四

              如昼度树断除叶　　　　　　　　　　取除鬘发世俗相
              出家披着袈裟衣　　　　　应如犀牛任独行

    （三〇）

    六五

              勿求美味不动贪　　　　　次第乞食非养他
              心无结缚逐家过　　　　　应如犀牛任独行

    （三一）

    六六

              初禅舍断心五盖　　　　　除却一切随烦恼
              断爱瞋恚无依止　　　　　应如犀牛任独行

    （三二）

    六七

              豫先离却乐与苦　　　　　二禅三禅除喜忧
              四禅清净得舍止　　　　　应如犀牛任独行

    （三三）

    六八

              精进为达第一义　　　　　心无懈怠与沉滞
              坚固致力殊胜智　　　　　应如犀牛任独行

    （三四）

    六九

              勿遣处身独坐禅　　　　　于诸法常随法行
              思惟三界诸过患　　　　　应如犀牛任独行

    （三五）

    七〇

              灭尽爱欲不放逸　　　　　有闻有念非聋哑
              正定正勤悟诸法　　　　　应如犀牛任独行

    （三六）

    七一

              狮子不怖骇诸声　　　　　不着罗网如风行
              水滴莲叶不涂着　　　　　应如犀牛任独行

    （三七）

    七二

              狮子牙坚百兽王　　　　　压制威服如其行
              栖息坐卧边境所　　　　　应如犀牛任独行

    （三八）

    七三

              慈悲喜舍四无量　　　　　时时习行得解脱
              一切世法无染着　　　　　应如犀牛任独行

    （三九）

    七四

              舍断贪欲与瞋痴　　　　　裂破一切诸结网
              生命灭尽不骇怖　　　　　应如犀牛任独行

    （四〇）

    七五

              人人为利勤亲近　　　　　不净之人为私慧
              无所得友今难遇　　　　　应如犀牛任独行

    （四一）

    犀牛经毕

    四　耕田婆罗堕阇经

    如是我闻。一时世尊住在摩揭陀国，南山之“一茅”婆罗门村。尔时，耕田婆罗堕阇婆罗门播种时，约有五百轭牛之犁锄。时世尊晨早着衣（僧伽梨）、持钵，来至（耕田婆罗堕阇）婆罗门耕作之处。尔时，耕田婆罗堕阇婆罗门以食物分配农夫等。时世尊走近食物分配之处，立于一方。时耕田婆罗堕阇婆罗门见世尊为食而立。见已，白世尊言：“沙门！我耕耘且播种，耕耘且播种而后食。沙门！汝亦当耕耘且播种，耕耘且播种然后食。”“婆罗门！我亦耕耘且播种，耕耘且播种然后食。”“然我等未见卿瞿昙之轭、犁锄、锄头、鞭及牛。世尊当时却言：‘婆罗门！我亦耕耘且播种，耕耘且播种然后食。’”耕田婆罗堕阇婆罗门以偈白佛曰：

    七六

            “卿既自称耕耘者　　　　　我等未见汝耕耘
              我等问汝耕耘法　　　　　请为我等说耕耘”

    （一）

    七七

            “信为种子苦行雨　　　　　慧为我轭与犁锄
              惭为锄棒意为勒　　　　　正念即是锄与鞭

    （二）

    七八

              护身恶行语恶行　　　　　对衣食住腹制量
              智谛刈除烦恼草　　　　　自制柔和我解脱

    （三）

    七九

              精进为我荷驮牛　　　　　运载我瑜伽安稳
              向前行进无退转　　　　　欲至彼岸无愁烦

    （四）

    八〇

              如是行此之耕耘　　　　　获致涅槃甘露果
              如是行此耕耘后　　　　　即得一切苦解脱”

    （五）

    时，耕田婆罗堕阇婆罗门，以大青铜钵，盛乳粥供献世尊曰：“卿瞿昙请食乳粥；因卿所耕耘，可获甘露果。”

    八一

            “唱偈得食非正食　　　　　婆罗门依偈受食
              非诸正见者之法　　　　　唱偈得食诸佛斥
              婆罗门净法有时　　　　　行乞乃佛生活法

    （六）

    八二

              具一切德诸漏尽　　　　　恶作寂静是大仙
              依偈以外行供养　　　　　为求福者增福田”

    （七）

    “卿瞿昙！我此乳粥应与何人？”“婆罗门！我未见含括天、魔、梵天之一切世界及沙门、婆罗门、天、人等之中，除如来与如来弟子外，不见能消化、食此乳粥。故汝婆罗门应将此乳粥弃于无草之地或沉于无生物之水中。”时耕田婆罗堕阇婆罗门将此乳粥流入无生物水中。当乳粥投注水中，立起沸烟，发出嘶嘶声音，一如为日光炽然之锄头投入水中所发嘶嘶声音。时耕田婆罗堕阇婆罗门身毛竖立、大为悚惧，即来至世尊前，以头伏于世尊足下，白世尊言：“卿瞿昙！希有哉！卿瞿昙！希有哉！卿瞿昙！譬如使倒者起，使蔽者开，教迷者以道，又如于闇夜揭举灯火使具眼者得见诸色。卿瞿昙！汝以诸多之教说说法，我愿归依卿瞿昙、教法及比丘众。我欲在卿瞿昙之处出家，欲得受具足戒。”

    如是，耕田婆罗堕阇婆罗门，即于世尊之处出家、受具足戒。而于受戒后不久，尊者婆罗阇独处远离、不放逸、热心精勤独住。不久——正如诸善男子正得由家出家、达非家之目的——于现世具足作证了达，住于无上梵行之终局（涅槃），于生已尽、梵行已立、所作已办、了知更复不至轮回苦界之状态。如此，尊者婆罗堕阇，即得成为阿罗汉之一人。

    以上耕田婆罗堕阇经竟

    五　淳陀经

    八三

              铁匠之子淳陀曰　　　　　“牟尼佛陀慧广博
              离爱法主最上者　　　　　我辈御者中最优
              世间沙门有几何　　　　　谨请佛陀语示我”

    （一）

    八四

    世尊宣说：“淳陀！

              沙门有四无第五　　　　　汝今现问为汝说
              胜道者及入道者　　　　　道中生活与污道”

    （二）

    八五

              铁匠之子淳陀曰　　　　　“诸佛谁是胜道者
              云何无比说入道　　　　　我问道中生活者
              为我说明污道者”

    （三）

    八六

            “离烦恼箭度疑惑　　　　　乐趣涅槃无随贪
              天人世界为导师　　　　　佛说斯人胜道者

    （四）

    八七

              教中第一知第一　　　　　教中说法有分别
              断疑不动之牟尼　　　　　第二比丘说入道

    （五）

    八八

              有自制念无罪句　　　　　亲闻法句诸善说
              此是道中生活者　　　　　第三比丘为依道

    （六）

    八九

              覆盖伪装行善务　　　　　众中傲慢污在家
              虚谈谄谩不自制　　　　　非胜行者污道者

    （七）

    九〇

              有闻有慧圣弟子　　　　　洞察此等四沙门
              彼等一切知如斯　　　　　如斯见已不退信
              云何染污不染污　　　　　净与不净可辨比”

    （八）

    淳陀经竟

    六　败亡经

    如是我闻。一时世尊住舍卫城祇树给孤独园。时有一容貌壮丽之天神，于夜稍过时分，遍照祇园各角落。走近世尊前，然后作礼，立于一方。天神以偈白世尊：

    九一

            “我等向瞿昙世尊　　　　　欲请问败亡者人
              如何为败亡者门　　　　　为此我等前来问”

    （一）

    九二

            “了知胜存者容易　　　　　了知败亡者容易
              乐法者为胜存者　　　　　嫌法者为败亡者”

    （二）

    九三

            “第一类之败亡者　　　　　如斯我等能了知
              敢请世尊说第二　　　　　如何为败亡者门”

    （三）

    九四

            “他喜无寂之诸人　　　　　喜不善法之诸人
              喜恶离善之教法　　　　　此是败亡者之门”

    （四）

    九五

            “第二类之败亡者　　　　　如斯我等能了知
              敢问世尊说第三　　　　　如何为败亡者门”

    （五）

    九六

            “睡眠集会之为事　　　　　又懒惰而不精进
              忿恚为自之标识　　　　　此是败亡者之门”

    （六）

    九七

            “第三类之败亡者　　　　　如斯我等能了知
              敢问世尊说第四　　　　　如何为败亡者门”

    （七）

    九八

            “父母之年岁已老　　　　　不是复居盛壮人
              生活富裕不奉养　　　　　此是败亡者之门”

    （八）

    九九

            “第四类之败亡者　　　　　如斯我等能了知
              敢问世尊说第五　　　　　如何为败亡者门”

    （九）

    一〇〇

            “婆罗门或是沙门　　　　　以及其他行乞者
              妄语欺瞒之此等　　　　　此是败亡者之门”

    （一〇）

    一〇一

            “第五类之败亡者　　　　　如斯我等能了知
              敢问世尊说第六　　　　　如何为败亡者门”

    （一一）

    一〇二

            “财产甚多有金银　　　　　积聚富裕食物人
              独自一人享美味　　　　　此是败亡者之门”

    （一二）

    一〇三

            “第六类之败亡者　　　　　如斯我等能了知
              敢问世尊说第七　　　　　如何为败亡者门”

    （一三）

    一〇四

            “夸慢血统憍财富　　　　　矜耀自家之姓氏
              轻蔑己身亲戚者　　　　　此是败亡者之门”

    （一四）

    一〇五

            “第七类之败亡者　　　　　如斯我等能了知
              敢问世尊说第八　　　　　如何为败亡者门”

    （一五）

    一〇六

            “溺着女色耽于酒　　　　　终日酷嗜于博奕
              心欲求得反而失　　　　　此是败亡者之门”

    （一六）

    一〇七

            “第八类之败亡者　　　　　如斯我等能了知
              敢问世尊说第九　　　　　如何为败亡者门”

    （一七）

    一〇八

            “己妻嫌厌不满足　　　　　另喜他人之妻女
              乐见游荡诸淫女　　　　　此是败亡者之门”

    （一八）

    一〇九

            “第九类之败亡者　　　　　如斯我等能了知
              敢问世尊说第十　　　　　如何为败亡者门”

    （一九）

    一一〇

            “年龄已过盛壮者　　　　　如树果实之熟透
              连牵妻女散步行　　　　　嫉妒彼女夜难眠
              此是败亡者之门”

    （二〇）

    一一一

            “第十类之败亡者　　　　　如斯我等能了知
              世尊请语第十一　　　　　如何为败亡者门”

    （二一）

    一一二

            “不论男人或妇女　　　　　居立主人之位者
              散财破产耽酒肉　　　　　此是败亡者之门”

    （二二）

    一一三

            “第十一之败亡者　　　　　如斯我等能了知
              再请世尊语十二　　　　　何为败亡者之门”

    （二三）

    一一四

            “生于刹帝利家者　　　　　财产小而渴爱大
              希求此世君王位　　　　　此是败亡者之门”

    （二四）

    一一五

            “世间此等败亡者　　　　　正确具足而观见
              不赴败亡成圣者　　　　　彼等幸福升天界”

    （二五）

    败亡者经竟

    七　贱民经

    如是我闻。一时，世尊住舍卫城给孤独园。时世尊晨早着衣持钵及僧伽梨衣，为行乞而入舍卫城。尔时，事火婆罗堕阇婆罗门之居所，然神火之灯、供养供物。时世尊于舍卫城内次第行乞，走近事火婆罗堕阇婆罗门之居处。事火婆罗堕阇婆罗门遥见世尊前来。见已，白世尊言：“汝！止于彼处，低级伪滥沙门！止于彼处。汝贱民者，贱民者！止于彼处，勿近神圣之处。”世尊闻是言已，即向事火婆罗堕阇婆罗门作如次宣示：“汝婆罗门！然汝知贱民者？汝知贱民者之法耶？”“卿瞿昙！我不知秃头者事，亦不知贱民者之法。卿瞿昙！愿汝说示，我欲知贱民者事与秃头者之法。”“汝婆罗门！然者，谛听善思念之，我为汝说。”“卿！唯然！”事火婆罗堕阇婆罗门答世尊已，世尊宣说如次：

    一一六

            “有忿者或有恨者　　　　　又覆盖伪善恶人
              有恶邪见有谄者　　　　　应知彼人是贱民

    （一）

    一一七

              一生或是二生者　　　　　加害此世之生类
              对生类无慈爱者　　　　　应知彼人是贱民

    （二）

    一一八

              加害包围及掠夺　　　　　村落都市诸人等
              此辈称为压制者　　　　　应知彼人是贱民

    （三）

    一一九

              于村落或于林野　　　　　人不与而起盗心
              掠夺窃取他人物　　　　　应知彼人是贱民

    （四）

    一二〇

              实是承蒙受负债　　　　　对汝竟说未贷借
              迫令还债为遁辞　　　　　应知彼人是贱民

    （五）

    一二一

              确实由些许欲心　　　　　杀害行道之诸人
              夺取他人些许物　　　　　应知彼人是贱民

    （六）

    一二二

              为己为人为财物　　　　　恐失身命及财产
              为人作证说虚语　　　　　应知彼人是贱民

    （七）

    一二三

              亲戚或友人之妻　　　　　或用暴力或合意
              与之相交成淫行　　　　　应知彼人是贱民

    （八）

    一二四

              父母之年岁已老　　　　　盛壮年期已过去
              生活富裕不奉养　　　　　应知彼人是贱民

    （九）

    一二五

              父母兄弟及姊妹　　　　　或对父母与亲戚
              以加害语恼乱者　　　　　应知彼人是贱民

    （一〇）

    一二六

              若人询问第一义　　　　　枉教于不饶益义
              隐蔽真义妄语者　　　　　应知彼人是贱民

    （一一）

    一二七

              多作恶业之行为　　　　　所作不欲令人知
              隐蔽真象行为者　　　　　应知彼人是贱民

    （一二）

    一二八

              时到他家去作客　　　　　蒙受佳馔之飨待
              客来不作还飨礼　　　　　应知彼人是贱民

    （一三）

    一二九

              婆罗门或者沙门　　　　　及其他之行乞者
              以用妄语之欺诈　　　　　应知彼人是贱民

    （一四）

    一三〇

              婆罗门或者沙门　　　　　饭食之时将来临
              出语恼乱而不与　　　　　应知彼人是贱民

    （一五）

    一三一

              此世愚痴之所缠　　　　　贪求些许金钱物
              常为不实言语者　　　　　应知彼人是贱民

    （一六）

    一三二

              自己宣扬自己行　　　　　且又轻贱于他人
              自慢实乃卑贱者　　　　　应知彼人是贱民

    （一七）

    一三三

              恼害乃至吝啬者　　　　　恶作以及自私者
              诳者与无惭愧者　　　　　应知彼人是贱民

    （一八）

    一三四

              或为诽谤彼佛陀　　　　　或为诽谤彼比丘
              乃至在家之佛子　　　　　应知彼人是贱民

    （一九）

    一三五

              自己实非阿罗汉　　　　　声言而为阿罗汉
              含括梵天世间贼　　　　　此实最下之贱民
              我为汝等作说明　　　　　此等类人称贱民

    （二〇）

    一三六

              非因生来乃贱民　　　　　亦非生是婆罗门
              乃由依行是贱民　　　　　亦依行是婆罗门

    （二一）

    一三七

              我说如此之真伪　　　　　由此次例可得知
              杀犬之摩檀迦事　　　　　有名旃陀罗之子

    一三八

              然彼摩檀迦得难　　　　　所得第一之名声
              多刹帝利婆罗门　　　　　齐来对彼施供养

    （二三）

    一三九

              彼离尘垢得大道　　　　　乘得天乘八等至
              离却贪欲至梵天　　　　　彼至梵天无遮止

    （二四）

    一四〇

              虽生诵习圣典家　　　　　因缘甚深婆罗门
              彼等造作诸恶业　　　　　屡屡近行于此者

    （二五）

    一四一

              乃于现世受呵责　　　　　以至来世生恶趣
              彼等趣至于恶趣　　　　　又受种种之呵责
              虽生尊位难遮止

    （二六）

    一四二

              非因生来乃贱民　　　　　亦非生是婆罗门
              乃由依行当贱民　　　　　亦依行是婆罗门”

    （二七）

    事火婆罗堕阇婆罗门闻此言后，白佛言：“卿瞿昙！希有哉，卿瞿昙！希有哉。卿瞿昙！譬如使倒而复起，蔽者开露，如教迷者以道，如暗夜揭来灯火，使具眼者得见诸色，如此卿瞿昙以诸多之教说说法。我愿归依卿瞿昙、教法、比丘僧。卿瞿昙！由今日以后，以至寿尽，认受我归依为优婆塞。”

    贱民经竟

    八　慈经

    一四三

              义巧之人现观行　　　　　彼涅槃之寂静句
              有能耿直且端正　　　　　善语柔和无过慢

    （一）

    一四四

              心中知足且易养　　　　　生活简素无杂行
              诸根寂静且聪明　　　　　不谄檀越无随贪

    （二）

    一四五

              虽受诸识者非难　　　　　不行一切杂秽行
              但修慈悲安乐法　　　　　与众生幸福安稳

    （三）

    一四六

              任何生物及生类　　　　　怖动者与定立者
              任何长身大身者　　　　　中身者与短躯者
              微细者与粗大者

    （四）

    一四七

              目见者与不见者　　　　　住远者与不远者
              已生者与住胎者　　　　　利乐此等诸有情

    （五）

    一四八

              彼此互相勿欺瞒　　　　　任何处人勿轻贱
              勿作恼害瞋恚想　　　　　不欲使人受苦辛

    （六）

    一四九

              恰似母有独生子　　　　　甘为守护舍身命
              修习无量大慈意　　　　　一切生类如斯对

    （七）

    一五〇

              善待世间诸众生　　　　　无量慈意应习生
              上下纵横无障碍　　　　　既无怨恨亦无敌

    （八）

    一五一

              行住坐卧如实知　　　　　住立慈祥正念中
              远离睡眠狮子卧　　　　　佛教名谓慈梵住

    （九）

    一五二

              具足戒律成正见　　　　　不从恶见随烦恼
              调伏诸欲莫贪求　　　　　从此不再入母胎

    （一〇）

    大悲经竟

    九　雪山［夜叉］经

    一五三

    萨达其罗夜叉曰：

            “今当十五布萨日　　　　　天辉晚霞夜近时
              我等当谒高名师　　　　　不见瞿昙在何处”

    （一）

    一五四

    黑摩瓦特夜叉曰：

            “彼对一切有情众　　　　　善能平等确立否
              彼对好恶有思惟　　　　　善能自在统制否”

    （二）

    一五五

    婆多耆利夜叉曰：

            “彼对一切有情众　　　　　善能平等得确立
              彼对好恶有思惟　　　　　善能自在行统制”

    （三）

    一五六

    喜玛远达夜叉曰：

            “不取非所与者否　　　　　对诸生物自制否
              由诸放逸远离否　　　　　禅定有无遣除否”

    （四）

    一五七

    婆多耆利夜叉曰：

            “不被与者决不取　　　　　对诸生物有自制
              由诸放逸得远离　　　　　佛对禅定无遣除”

    （五）

    一五八

    喜玛远达夜叉曰：

            “汝不作妄语者否　　　　　汝不作恶口者否
              不言毁伤之语否　　　　　不语无义绮语否”

    （六）

    一五九

    婆多耆利夜叉曰：

            “彼乃不作妄语者　　　　　以至不作恶口者
              不言毁伤之言语　　　　　彼以慧智语胜义”

    （七）

    一六〇

    喜玛远达夜叉曰：

            “于诸欲无染着否　　　　　心不杂混污浊否
              已能超越愚痴否　　　　　佛对诸法具眼否”

    （八）

    一六一

    婆多耆利夜叉曰：

            “彼不染著于诸欲　　　　　心亦无杂混污浊
              已超越一切愚痴　　　　　佛对诸法有具眼”

    （九）

    一六二

    喜玛远达夜叉曰：

            “有成就具足明否　　　　　彼行已为清净否
              彼诸有漏已尽否　　　　　有无再生后有否”

    （一〇）

    一六三

    婆多耆利夜叉曰：

            “必以明成就具足　　　　　彼之行为亦清净
              一切诸有漏已尽　　　　　无有后有之再生

    一六三

              牟尼身意具正业　　　　　正语等业已具成
              彼佛成具明行足　　　　　汝应如法行赞叹

    （一一之一）

    一六三

              牟尼身意具正业　　　　　正语等业已具成
              彼佛成具明行足　　　　　汝应如法行随喜

    （一一之二）

    一六四

              牟尼身意具正业　　　　　正语等业已具成
              彼佛成具明行足　　　　　我等应见彼瞿昙

    （一二）

    一六五

              如鹿之胫有瘦身　　　　　睿智少食不动贪
              林中禅思有牟尼　　　　　让我等诣见瞿昙

    （一三）

    一六六

              断除诸欲无期待　　　　　坐如师子行如象
              离于死魔解脱者　　　　　我等近前问世尊

    （一四）

    一六七

              宣说者及解脱者　　　　　一切诸法悟达者
              怨恨怖畏越度者　　　　　我等欲问瞿昙佛”

    （一五）

    一六八

    喜玛远达夜叉曰：

            “何时之生起世间　　　　　对于何者为亲爱
              世间有何可执取　　　　　因何成为世间害”

    （一六）

    一六九

    世尊告喜玛远达：

            “世间有时生起六　　　　　众生对六生起爱
              世间唯有执取六　　　　　生起六欲害世间”

    （一七）

    一七〇

            “世间因此而受害　　　　　何以世人偏执取
              请问以语出脱道　　　　　云何由苦得解脱”

    （一八）

    一七一

            “世间原有五种欲　　　　　第六心欲意所示
              若离此等六种欲　　　　　如此由苦得解脱

    （一九）

    一七二

              世间以此出脱道　　　　　对汝等如实宣说
              我为汝等宣斯说　　　　　如斯由苦得解脱”

    （二〇）

    一七三

            “谁度此世之瀑流　　　　　谁渡此世浪洋海
              无有支援无依赖　　　　　有谁不沉生死海”

    （二一）

    一七四

            “一生常时戒成具　　　　　有慧善作三等持
              内有思虑正念者　　　　　得渡难渡之暴流”

    （二二）

    一七五

            “远离欲爱之妄想　　　　　超越一切诸有结
              可得灭尽喜与有　　　　　彼乃不沉于深海”

    （二三）

    一七六

            “见甚深慧微妙义　　　　　不着欲有无所有
              于一切处得解脱　　　　　见此经行彼大仙”

    （二四）

    一七七

            “见微妙义有高名　　　　　与慧不着欲藏识
              遍知一切有善慧　　　　　见此经行彼大仙”

    （二五）

    一七八

            “我等今日见善义　　　　　善义光辉善现起
              我等于此渡暴流　　　　　得见无漏之正觉

    一七九

              我等一千诸夜叉　　　　　皆向尊师为归依
              既有神变之名声　　　　　我等尊师无上师

    （二七）

    一八〇

              我等由村复至村　　　　　由山至山更徘徊
              今再礼拜正觉者　　　　　善法性法比丘众”

    （二八）

    雪山［夜叉］经竟

    一〇　旷野（夜叉）经

    如是我闻。一时，世尊住旷野之旷野夜叉栖息处。时旷野夜叉来诣世尊前，近前白世尊言：“沙门！汝去。”世尊：“友！唯诺”即去。“沙门！汝来。”世尊：“友！唯诺。”即来。旷野夜叉再度白世尊言：“沙门！汝去。”世尊：“友！唯诺。”即去。“沙门！汝来。”世尊：“友！唯诺。”即来。旷野夜叉三度白世尊言：“沙门！汝去。”世尊：“友！唯诺。”即去。“沙门！汝来。”世尊：“友！唯诺。”即来。旷野夜叉四度白世尊言：“沙门！汝去。”［世尊：］“友！汝欲我去，我不去。汝可作汝想欲之事。”

    “沙门！我将问汝，若汝不给我解答，我将令汝心错乱、撕裂汝心脏、或捉汝两足投向恒河彼岸。”［世尊曰：］“友！含括天、魔、梵天世界，于沙门、婆罗门、天、人等大众之中，未曾见能令我心错乱、撕裂我心脏、或捉我两足投至恒河彼岸者。但友！汝若欲问，即当问。”

    时旷野夜叉以偈白世尊：

    一八一

            “此世何者最胜宝　　　　　如何善行聚乐人
              何者味中最美味　　　　　如何之命最胜命”

    （一）

    一八二

            “此世信为最胜宝　　　　　施戒善行最可乐
              第一义谛味最美　　　　　慧命乃为最胜命”

    （二）

    一八三

            “云何能渡此瀑流　　　　　云何能渡此海洋
              云何能越度苦恼　　　　　云何能得遍清净”

    （三）

    一八四

            “依信始能渡瀑流　　　　　依不放逸度海洋
              依精进能越苦恼　　　　　依慧始能得遍净”

    （四）

    一八五

            “云何而能得智慧　　　　　云何而能得财宝
              云何而获得称誉　　　　　云何而结交友谊
              云何而得此世界　　　　　至他世界无愁烦”

    （五）

    一八六

            “汝欲获得涅槃道　　　　　应信阿罗汉诸法
              心不放逸聪明者　　　　　依闻六欲得智慧

    （六）

    一八七

              行所当行耐荷负　　　　　勤奋斗者得财富
              依真实语获称誉　　　　　与所欲者结友谊”

    （七）

    一八八

            “实语善心精进舍　　　　　此等四法信为主
              在俗生活若存此　　　　　当至他界无愁烦

    （八）

    一八九

              实语调御舍忍辱　　　　　此四胜者应须知
              但欲广知其他等　　　　　问他沙门婆罗门”

    （九）

    一九〇

            “何须再问他彼等　　　　　应问之人云何存
              现世后世安隐法　　　　　云何当得知原因”

    （一〇）

    一九一

            “佛实为我得饶益　　　　　今特来此住旷野
              我今已知何所施　　　　　能令我得大果报

    （一一）

    一九二

              我今由村复至村　　　　　由城至城且徘徊
              今且礼拜正觉者　　　　　善法性等之诸法”（一二）

    旷野［夜叉］经竟

    一一　征胜经

    一九三

              或立或步行　　　　　或坐又或卧
              身有屈与伸　　　　　此是身动作

    （一）

    一九四

              骨腱相结联　　　　　深皮肉上涂
              表皮外包蔽　　　　　如实不见身

    （二）

    一九五

              身充肠与胃　　　　　肝脏与膀胱
              心脏与肺脏　　　　　肾脏与脾脏

    （三）

    一九六

              充洟与唾液　　　　　充汗与脂肪
              关节血滑液　　　　　胆汁与油膏

    （四）

    一九七

              此身有九孔　　　　　常时流不净
              由眼流眼垢　　　　　由耳流耳垢

    （五）

    一九八

              由鼻流洟液　　　　　时口吐胆汁
              时时咳出痰　　　　　由身流汗水

    （六）

    一九九

              此头虽空洞　　　　　其中脑充满
              愚者障无明　　　　　常思身是净

    （七）

    二〇〇

              一旦身死至　　　　　膨胀成青瘀
              墓场横弃置　　　　　亲兄弟不顾

    （八）

    二〇一

              尸体为狗啖　　　　　野干狼蛆虫
              鸦鹫同来啄　　　　　其他生物拖

    （九）

    二〇二

              闻已佛之语　　　　　中有慧比丘
              遍知身不净　　　　　彼则见如实

    （一〇）

    二〇三

              生身同如尸　　　　　尸同如生身
              内脏与外体　　　　　对身应离欲

    （一一）

    二〇四

              具慧之比丘　　　　　远离贪与欲
              甘露无有死　　　　　证得涅槃句

    （一二）

    二〇五

              爱此人间身　　　　　不净实恶臭
              充满诸污秽　　　　　流漏此彼处

    （一三）

    二〇六

              如此不净身　　　　　犹自思高扬
              轻视他人者　　　　　是无见愚盲

    征胜经竟

    一二　牟尼经

    二〇七

              渴爱邪见生怖畏　　　　　居家所缘尘垢生
              舍断亲匿不居家　　　　　此实牟尼之伟见

    （一）

    二〇八

              断绝烦恼勿生长　　　　　现世烦恼勿任生
              彼牟尼中第一者　　　　　见此涅槃寂静仙

    （二）

    二〇九

              考量烦恼亡种子　　　　　勿使爱润生活动
              牟尼实见生灭尽　　　　　不入轮回舍断寻

    （三）

    二一〇

              了知所住烦恼爱　　　　　是等一一不欲求
              牟尼实离诸贪欲　　　　　舍欲勤修达彼岸

    （四）

    二一一

              一切胜知有善慧　　　　　一切诸法无执着
              舍尽渴爱解脱者　　　　　彼诸贤者知牟尼

    （五）

    二一二

              禁行具备戒慧力　　　　　等持一心有定念
              脱着除障无漏者　　　　　彼诸贤者知牟尼

    （六）

    二一三

              牟尼独行不放逸　　　　　如师子不畏诸声
              如风行不着诸网　　　　　如莲出水无涂着
              毁誉褒贬无动迁　　　　　导他不被他导者
              彼诸贤者知牟尼

    （七）

    二一四

              他人极端施毁语　　　　　柱立无动心泰然
              离贪诸根成等持　　　　　彼诸贤者知牟尼

    （八）

    二一五

              如梭柱立自端直　　　　　于诸恶业嫌忌者
              正与不正细观察　　　　　彼诸贤者知牟尼

    （九）

    二一六

              业制自己不行恶　　　　　幼年中年皆自制
              自无恼害不恼他　　　　　彼诸贤者知牟尼

    （一〇）

    二一七

              依存他施得上食　　　　　或中或残均无别
              心中无赏亦无贬　　　　　彼诸贤者知牟尼

    （一一）

    二一八

              青壮之时远女色　　　　　牟尼离淫不缚着
              离憍解脱不放逸　　　　　彼诸贤者知牟尼

    （一二）

    二一九

              了知世间第一义　　　　　越度大海与瀑流
              断除漏缚无依止　　　　　彼诸贤者知牟尼

    （一三）

    二二〇

              在家出家两不同　　　　　在家善务养妻子
              出家漏尽断我执　　　　　在家害物不自制
              牟尼自制常护生

    （一四）

    二二一

              青颈孔雀翱翔空　　　　　不如天鹅快速力
              在家如斯均难比　　　　　林中禅思之牟尼

    （一五）

    牟尼经竟

    以上蛇品第一竟

    总摄颂：

      蛇与陀尼耶　　　　　犀角与耕田
      纯陀与败亡　　　　　贱民与慈经
      七岳与旷野　　　　　征胜与牟尼
      此等十二经　　　　　总名谓蛇品

    二　小品

    一　宝经

    二二二

              来此云集诸鬼神　　　　　无论地上与空中
              诸鬼神众皆幸福　　　　　恭敬谛听我所说

    （一）

    二二三

              诸鬼神众请倾听　　　　　须对人类施慈行
              不分昼夜运供物　　　　　是故护彼不放逸

    （二）

    二二四

              此世他世多财富　　　　　胜诸天界有财宝
              无有等胜如来宝　　　　　是故我说如来宝
              依此真理有吉祥

    （三）

    二二五

              释迦牟尼证得定　　　　　胜灭离贪甘露法
              此即殊胜为法宝　　　　　依此真理有吉祥

    （四）

    二二六

              最胜佛陀净赞叹　　　　　此是世人无间定
              无有等同此定等　　　　　依此真理有吉祥

    （五）

    二二七

              八辈善人皆赏赞　　　　　此等僧众有四双
              弟子应施善逝者　　　　　施与彼等有大果
              此即殊胜为僧宝　　　　　依此真理有吉祥

    （六）

    二二八

              持意坚固善精进　　　　　瞿昙教中无欲者
              彼等应达甘露门　　　　　已得无负受寂定
              此即殊胜为僧宝　　　　　依此真理有吉祥

    （七）

    二二九

              恰似帝柱依大地　　　　　四方之风不能动
              如此不动诸圣者　　　　　此等谛观谓善人
              此即殊胜为僧宝　　　　　依此真理有吉祥

    （八）

    二三〇

              甚深慧者善说示　　　　　明了诸圣谛仁者
              若彼屡屡有放逸　　　　　彼等不取第八有
              此即殊胜为僧宝　　　　　依此真理有吉祥

    （九）

    二三一

              彼等共有见成具　　　　　彼等实能舍三法
              舍去存在诸身见　　　　　怀疑乃至戒禁取
              更由四恶趣解脱　　　　　且能不犯六重罪
              此即殊胜为僧宝　　　　　依此真理有吉祥

    （一〇）

    二三二

              假令彼等以身语　　　　　更以心意行恶业
              不得隐蔽而忏悔　　　　　是则可见涅槃句
              此即殊胜为僧宝　　　　　依此真理有吉祥

    （一一）

    二三三

              恰似夏月中初夏　　　　　如林丛中花满开
              为说第一利益法　　　　　如此胜法至涅槃
              此即殊胜为佛宝　　　　　依此真理有吉祥

    （一二）

    二三四

              伏知伏施知将来　　　　　能说胜法无上者
              此即殊胜为佛宝　　　　　依此真理有吉祥

    （一三）

    二三五

              旧业已尽新未生　　　　　对于未来心离贪
              种子已尽欲不长　　　　　贤者如灯明寂灭
              此即殊胜为僧宝　　　　　依此真理有吉祥

    （一四）

    二三六

              诸鬼神聚集来此　　　　　无论地上与空中
              如来应为人天敬　　　　　礼佛有情有吉祥

    （一五）

    二三七

              诸鬼神聚集来此　　　　　无论地上与空中
              如来应为人天敬　　　　　礼法有情有吉祥

    （一六）

    二三八

              诸鬼神聚集来此　　　　　无论地上与空中
              供奉如来及人天　　　　　礼僧有情有吉祥

    （一七）

    宝经竟

    二　臭秽经

    二三九

    ［苦行婆罗门帝须向迦叶佛曰］

            “稷与谷物支那豆　　　　　叶果根果蔓果物
              诸善人如法得食　　　　　不语虚伪不贪欲

    （一）

    二四〇

              善能炊煮善调理　　　　　他人净施吃美味
              有者且食诸米饭　　　　　彼谓迦叶食臭秽

    （二）

    二四一

              梵天亲类婆罗门　　　　　善能炊煮善调理
              且食米饭与鸟肉　　　　　食臭秽者我不许
              问汝迦叶说斯义　　　　　汝之臭秽为何者

    （三）

    二四二

              杀生宰割并绳缚　　　　　盗取妄语与诈欺
              习诵邪曲淫人妇　　　　　如此之行为臭秽
              臭秽非因食肉而

    （四）

    二四三

              此世诸欲不自制　　　　　贪求诸味业不净
              邪空邪见难化导　　　　　肉食不是实臭秽

    （五）

    二四四

              粗暴冷酷习暗害　　　　　害友过慢无悲愍
              吝啬从不行施舍　　　　　肉食不是实臭秽

    （六）

    二四五

              忿憍刚愎反抗心　　　　　谄曲嫉妒自矜扬
              亲诸不善有过慢　　　　　肉食不是实臭秽

    （七）

    二四六

              赖债行恶与谗谤　　　　　奸商行诈饰言说
              于世为恶最下人　　　　　肉食不是实臭秽

    （八）

    二四七

              对诸众生无禁制　　　　　取他物品施加害
              无戒残忍行不仁　　　　　肉食不是实臭秽

    （九）

    二四八

              贪求诸欲多侵害　　　　　常行恶事死至闇
              彼等有情入地狱　　　　　肉食不是实臭秽

    （一〇）

    二四九

              不食肉断食裸体　　　　　结发涂尘服兽皮
              侍火供养于世间　　　　　为得不死多苦行
              真言祭祀及牺牲　　　　　不分季节激烈行
              不度疑惑非净人

    二五〇

              守护通路胜根行　　　　　质真柔软乐谛法
              断一切苦去执着　　　　　贤者见闻无执着”

    （一二）

    二五一

              斯义世尊反复说　　　　　通晓吠陀之彼等
              牟尼宣说种种偈　　　　　知义无著无臭秽

    （一三）

    二五二

              佛示善说为除苦　　　　　开涅槃句无臭秽
              帝须谦虚礼如来　　　　　当场乞求作沙门

    （一四）

    臭秽经竟

    三　惭经

    二五三

              超越惭愧嫌忌者　　　　　若言我为汝之友
              不引受自所作业　　　　　彼非我友应须知

    （一）

    二五四

              口说爱语伴不实　　　　　对诸友人而语者
              只知言而不实行　　　　　此诸贤者皆识知

    （二）

    二五五

              疑惧不和常行此　　　　　只见彼过非友人
              我身依彼如母子　　　　　不坏他人真实友

    （三）

    二五六

              赏赞将来涅槃果　　　　　期待者为通学人
              为人担负为喜悦　　　　　精进修习生原因

    （四）

    二五七

              涅槃寂静味远离　　　　　已饮定味心欢喜
              永断烦恼及诸恶　　　　　名为饮味法喜者

    （五）

    惭经竟

    四　大吉祥经

    如是我闻。一时，世尊住舍卫城祇树给孤独园。时有一容姿美丽之天神，夜半过后，遍照祇树园各隅。接近世尊之前，敬礼世尊，立于一方。天神以偈白世尊：

    二五八

            “诸天诸人等　　　　　思念诸吉祥
              仰望诸福报　　　　　语我最吉祥”

    （一）

    二五九

            “勿近诸愚者　　　　　亲近诸贤者
              供养应供者　　　　　是最上吉祥

    （二）

    二六〇

              住于适当所　　　　　积前世福德
              自有正誓愿　　　　　是最上吉祥

    （三）

    二六一

              多闻与工巧　　　　　调伏与善学
              多说诸善语　　　　　是最上吉祥

    （四）

    二六二

              孝养父与母　　　　　妻子当摄受
              正业无混浊　　　　　是最上吉祥

    （五）

    二六三

              如法行布施　　　　　摄受诸亲戚
              诸行业无罪　　　　　是最上吉祥

    （六）

    二六四

              不乐诸恶行　　　　　且自离饮酒
              诸法不放逸　　　　　是最上吉祥

    （七）

    二六五

              敬重与谦让　　　　　满足及感恩
              时时闻妙法　　　　　是最上吉祥

    （八）

    二六六

              忍辱与柔和　　　　　会见诸沙门
              时时有法谈　　　　　是最上吉祥

    （九）

    二六七

              修苦与梵行　　　　　善观四圣谛
              涅槃之作证　　　　　是最上吉祥

    （一〇）

    二六八

              触诸世间法　　　　　其心不动摇
              安稳离尘忧　　　　　是最上吉祥

    （一一）

    二六九

              如斯诸行已　　　　　一切处不败
              人人得福利　　　　　是最上吉祥”

    大吉祥经竟

    五　针毛夜叉经

    如是我闻。一时，世尊住伽耶村单奇他满杰（Taṁkita-mañca）之针毛夜叉栖息处。尔时粗皮夜叉与针毛夜叉过世尊之近处。时粗皮夜叉告针毛夜叉曰：“此是沙门。”“彼似沙门而非沙门，我所知，彼为沙门、或似沙门非沙门。”时，针毛夜叉趋近世尊前，近前复更挨至世尊身旁。时世尊将身回避。时针毛夜叉白世尊言：“沙门！汝畏我耶？”“友！我非畏汝，但恶触汝，故我回避。”“沙门！我将问汝。汝若不能回答，我将使汝心错乱、或裂汝心脏、或捉汝两足投至恒河彼岸。”“友！含括天、魔、梵天之世界乃至沙门、婆罗门、天、人等中未曾见能使我心错乱、裂我心脏、或捉我两足投至恒河彼岸者。但友！汝若欲问，可即问之。”时针毛夜叉以偈白世尊：

    二七〇

            “贪欲瞋恚依何因缘起？
              乐不乐依何因缘生？
              诸不善寻与善意，又依何等起？
              如诸童子放乌鸦，是否为放舍？”

    （一）

    二七一

              “贪欲瞋恚依身因缘起，
              乐不乐依身因缘生，
              诸不善寻与善意，依此身体起，
              如诸童子放乌鸦，是为真放舍。

    （二）

    二七二

              贪欲乃至不善寻，由己亲爱生，
              恰似尼拘律树木，生如寄生木，
              贪欲乃至不善寻，广系着诸欲，
              恰如林中生蔓草，扩散遍满处。

    （三）

    二七三

              夜叉汝谛听！若人已了知，
              烦恼依何生，彼能度烦恼，
              难度之瀑流，前未曾度处，
              已度，不再受诸有。”

    （四）

    针毛夜叉经竟

    六　法行经

    二七四

              法行与梵行　　　　　最上之宝力
              从家而非家　　　　　出家应修持

    （一）

    二七五

              若彼语粗语　　　　　如兽乐害人
              彼命实更恶　　　　　唯自增尘垢

    （二）

    二七六

              比丘乐争斗　　　　　愚痴法所障
              佛所说之法　　　　　告之亦不知

    （三）

    二七七

              加害自修者　　　　　先行起无明
              杂染至地狱　　　　　惛然之昧道

    （四）

    二七八

              彼堕入地狱　　　　　由胎复至胎
              如斯之比丘　　　　　死后受诸苦

    （五）

    二七九

              恰如陷粪坑　　　　　污秽悉充满
              长年受污染　　　　　实难得清净

    （六）

    二八〇

              诸比丘应知　　　　　恶欲喜恶者
              恶思惟恶行　　　　　知斯至恶处

    （七）

    二八一

              汝等应和合　　　　　摈斥恶比丘
              吹除谷皮滓　　　　　取去恶尘芥

    （八）

    二八二

              沙门非沙门　　　　　除此恶谷壳
              应吹除恶欲　　　　　恶行及恶处

    （九）

    二八三

              一心住静虑　　　　　净人共其住
              聪明和合者　　　　　除尽苦边际

    （一〇）

    法行经竟

    七　婆罗门法经

    如是我闻。一时，世尊住舍卫城祇树给孤独园。时憍萨罗国婆罗门之权威长老、耆宿年迈高龄众人来至世尊前，近至世尊之座，共同问候，交谈述怀喜、慰之语后，彼等坐于一面。坐于一面之婆罗门诸众白世尊言：“卿瞿昙！今婆罗门于诸婆罗门法，符合于往昔之诸婆罗门否？”“汝众婆罗门！今诸婆罗门，于诸婆罗门法与往昔诸婆罗门不相符合。”“卿瞿昙！若无不便之障难，卿瞿昙为我等说往昔诸婆罗门之婆罗门法。”“若然，汝等婆罗门！当自善作意谛听，我当宣说。”彼等婆罗门回答世尊：“唯然！卿瞿昙。”世尊作斯言曰：

    二八四

            “往昔苦行仙　　　　　善能行自制
              彼等舍五欲　　　　　各自行真利

    （一）

    二八五

              往昔婆罗门　　　　　无畜无财谷
              读诵是财谷　　　　　守护梵库藏

    （二）

    二八六

              彼等依信者　　　　　各家备食物
              思惟此信施　　　　　施诸婆罗门

    （三）

    二八七

              种种染衣服　　　　　卧具住居富
              诸方国土人　　　　　礼拜婆罗门

    （四）

    二八八

              神圣不可侵　　　　　法护不能胜
              彼至各家户　　　　　任进无妨遮

    （五）

    二八九

              四十八年间　　　　　童子行梵行
              往昔婆罗门　　　　　只求明与行

    （六）

    二九〇

              不与他姓婚　　　　　彼等不买妻
              交际共相爱　　　　　相乐同共住

    （七）

    二九一

              近妻之外时　　　　　月水之不远
              此间婆罗门　　　　　决不行淫法

    （八）

    二九二

              梵行戒质直　　　　　柔软与苦行
              柔忍不害命　　　　　忍辱受赞说

    （九）

    二九三

              彼第一梵行　　　　　坚固精勤者
              彼实断淫法　　　　　梦中亦不行

    （一〇）

    二九四

              此世有识人　　　　　随学彼禁戒
              梵行不淫戒　　　　　忍辱受赞说

    （一一）

    二九五

              米衣与卧具　　　　　乞求酥与蜜
              如法受取者　　　　　于中行施与
              在行施与时　　　　　决不杀牛等

    （一二）

    二九六

              牛实第一友　　　　　由彼生五味
              如父母兄弟　　　　　或如他亲戚

    （一三）

    二九七

              彼等与食力　　　　　乐与肤光泽
              知牛斯利益　　　　　决不杀牛等

    （一四）

    二九八

              身优美且大　　　　　色丽有名声
              已持诸行法　　　　　热心为行止
              彼等生世间　　　　　世人皆得乐

    （一五）

    二九九

              王室之荣华　　　　　严饰众美女
              彼等渐欢乐　　　　　彼等生颠倒

    （一六）

    三〇〇

              善作良马轭　　　　　车驾饰美彩
              门庭分区划　　　　　家室敷豪华

    （一七）

    三〇一

              牛群及美女　　　　　世俗人拥有
              得广大财富　　　　　婆罗门思忖

    （一八）

    三〇二

              彼等编圣典　　　　　行往蔗王处
              供汝有多富　　　　　亦复有多财
              愿汝生来世　　　　　多谷亦多财

    （一九）

    三〇三

              王为车兵主　　　　　婆罗门劝说
              献马献人祭　　　　　掷棒与苏摩
              此等献供祭　　　　　乃至无遮会
              种种诸财富　　　　　施彼婆罗门

    （二〇）

    三〇四

              牛衣与卧具　　　　　善饰众美女
              善作良马轭　　　　　美彩缝车驾

    （二一）

    三〇五

              门庭分区划　　　　　家室敷豪华
              种种谷充满　　　　　施诸婆罗门

    （二二）

    三〇六

              彼等得财宝　　　　　欢喜共贮藏
              彼等陷欲深　　　　　渴爱益增长
              彼等编圣典　　　　　更白甘蔗王

    （二三）

    三〇七

              犹如水与池　　　　　黄金与财谷
              恰如人资具　　　　　牛亦人资具
              献供汝多财　　　　　献供汝多富

    （二四）

    三〇八

              王为车兵主　　　　　婆罗门劝说
              数十万只牛　　　　　宰杀为献供

    （二五）

    三〇九

              牛羊有脚角　　　　　不作任何害
              牛羊性柔和　　　　　出乳多满瓮
              王杀彼诸牛　　　　　执刀夺其命

    （二六）

    三一〇

              祖神与诸天　　　　　帝释阿修罗
              若王刀下牛　　　　　诸天叫非法

    （二七）

    三一一

              古来有三病　　　　　欲食不足老
              杀害诸家畜　　　　　病起九十八

    （二八）

    三一二

              非法伤众生　　　　　成为昔所传
              暴害共害牛　　　　　献供法退失

    （二九）

    三一三

              此昔之恶法　　　　　识者均苛责
              众等见非法　　　　　苛责婆罗门

    （三〇）

    三一四

              如斯法毁失　　　　　首陀毗舍裂
              刹帝利分争　　　　　妻以轻视夫

    （三一）

    三一五

              刹利婆罗门　　　　　种姓所护者
              不崇己血统　　　　　被欲所左右”

    （三二）

    斯言已，彼等长老婆罗门白世尊言：“卿瞿昙！善哉，卿瞿昙！善哉。汝瞿昙如使倒者起，使蔽者露现，如教迷者以道，如暗夜揭来灯火使有眼者见诸色。

    如斯卿瞿昙以诸多教说而为宣示。我等归依瞿昙与法及比丘僧，卿瞿昙！自今日以后，容纳我等尽形寿归依为优婆塞。”

    婆罗门法经竟

    八　船经

    三一六

              人由他学能识法　　　　　犹如诸天礼帝释
              礼敬学人多闻者　　　　　对彼显示乐法心

    （一）

    三一七

              亲近贤者不放逸　　　　　听闻解了此师法
              如法随法行师教　　　　　识者分别聪慧者

    （二）

    三一八

              未得其义且羡他　　　　　亲近小人及愚者
              于兹道法无知辩　　　　　至死疑惑不度越

    （三）

    三一九

              譬如有人渡大水　　　　　彼入河中有急流
              己之运行从水流　　　　　彼又岂得度他人

    （四）

    三二〇

              如此于法无知辩　　　　　不听诸多闻者义
              未度疑惑自不知　　　　　岂能使他得悟解

    （五）

    三二一

              譬如乘坐坚固船　　　　　具备桨舵甚完全
              巧知操纵觉慧者　　　　　度他多人乘其船

    （六）

    三二二

              通晓吠陀自修习　　　　　多闻不为世法侵
              若人倾听近习彼　　　　　以自知解悟彼等

    （七）

    三二三

              故实有慧修道者　　　　　多闻善人应亲近
              了知行道第一义　　　　　彼识道法应得乐

    船经竟

    九　何谓戒经

    三二四

            “如何有戒有正行　　　　　身口意业如何增
              若人立于正定者　　　　　应可到达最上义”

    （一）

    三二五

            “莫妒他人敬长上　　　　　须知此是谒见师
              听闻说法知刹那　　　　　恭敬谛听善说者

    （二）

    三二六

              态度谦逊无意气　　　　　时时向师面前去
              义法梵行与禁制　　　　　且应随念须正行

    （三）

    三二七

              乐法之人有法乐　　　　　住立于法知决定
              冒渎法语不可语　　　　　善说真理度此生

    （四）

    三二八

              喜笑饶舌悲泣瞋　　　　　谣曲诡诈贪与慢
              激情暴言污浊惑　　　　　离憍自己住立行

    （五）

    三二九

              闻彼善说识真髓　　　　　闻识定修成真髓
              性急而成放逸人　　　　　彼之闻慧不可增

    （六）

    三三〇

              喜诸圣者宣说法　　　　　人人语意成无上
              寂静柔和住立定　　　　　证达闻慧之真谛”

    （七）

    何谓戒经竟

    一〇　起立经

    三三一

              应须起立与静坐　　　　　汝等耽眠有何益
              烦恼箭射所恼苦　　　　　患病痛人何得眠

    三三二

              应须起立与静坐　　　　　为求寂静精进学
              死神知汝不放逸　　　　　不来向汝作翻弄

    三三三

              诸天及人皆依止　　　　　欲求居所得安乐
              度越渴爱与染着　　　　　修习刹那勿空过
              修习刹那空过者　　　　　堕入地狱实可悲

    （三）

    三三四

              放逸即为污尘垢　　　　　尘垢乃从放逸生
              不放逸者智慧明　　　　　即可拔除烦恼箭

    （四）

    起立经竟

    一一　罗睺罗经

    三三五

            “与汝共依住　　　　　非轻蔑智者
              为人执法炬　　　　　汝尊彼教否”

    （一）

    三三六

            “与我共依住　　　　　无轻蔑智者
              为人执法炬　　　　　常尊彼教者”

    （二）

              ［以上］为序偈

    三三七

            “舍弃五种欲　　　　　愉悦之色声
              依信而出家　　　　　灭尽苦边际

    （三）

    三三八

              亲近诸善友　　　　　远离无聒噪
              边地处卧坐　　　　　于食知量者

    （四）

    三三九

              衣服或食物　　　　　坐卧或药品
              对此勿渴爱　　　　　勿再入轮回

    （五）

    三四〇

              遵律别解脱　　　　　五根自防护
              于汝身至念　　　　　一切须厌离

    （六）

    三四一

              净相伴欲贪　　　　　此须应回避
              善依不净想　　　　　修习心一境

    （七）

    三四二

              修习无相定　　　　　舍去慢随眠
              止灭斯慢故　　　　　汝为寂灭行”

    （八）

    世尊实以此等偈对罗睺罗屡屡教诫。

    罗睺罗经竟

    一二　鹏耆舍经

    如是我闻。一时，世尊住旷野之阿伽罗婆庙。尔时尊者婆耆舍之和尚尼拘卢陀劫波长者，于阿伽罗婆寺般涅槃不久。时闲处禅思之婆耆舍尊者之心中起如斯思念：“我和尚果然已般涅槃或未般涅槃耶？”时尊者婆耆舍于下午由禅思出，至世尊所。至后礼拜世尊，坐于一面。坐于一面之尊者婆耆舍白世尊言：“世尊！我于此闲处禅思，我心起是思念：‘我师和尚已般涅槃或未般涅槃耶？’”时尊者婆耆舍即从座起遍袒衣一肩，向世尊合掌，以偈白世尊曰：

    三四三

            “请问崇高智慧者　　　　　尊师现世断诸疑
              比丘慧寂有名声　　　　　阿伽罗婆寺命终

    （一）

    三四四

              世尊付彼婆罗门　　　　　名尼拘卢陀劫波
              见固法者礼世尊　　　　　勤望解脱行精进

    （二）

    三四五

              释尊普眼观声闻　　　　　我等欲知彼一切
              我等已预耳听闻　　　　　汝为吾师无上者

    （三）

    三四六

              语我使我断疑惑　　　　　知广慧者般涅槃
              千眼诸天帝释说　　　　　普眼者为我等说

    （四）

    三四七

              此世愚痴与无智　　　　　疑惑根据诸结缚
              此遇如来而止灭　　　　　彼为人中第一眼

    （五）

    三四八

              若不除尽烦恼者　　　　　犹如无风拂密云
              一切世间覆黑暗　　　　　智光者亦无光辉

    （六）

    三四九

              诸智者光照世间　　　　　故我思惟知尊师
              亲近尊师观慧者　　　　　请为众中明劫波

    （七）

    三五〇

              即发种种美妙音　　　　　举首徐啼如天鹅
              徐出圆音善调适　　　　　我等一心闻端直

    （八）

    三五一

              舍断生死遣烦恼　　　　　众等乞奉我说法
              凡夫不能言欲知　　　　　如来智虑知且说

    （九）

    三五二

              尊师端正有智慧　　　　　令此凡夫得知解
              把握完全说明法　　　　　最后合掌向尊师
              高慧了知劫波趣　　　　　勿令我等做无知

    （一〇）

    三五三

              高精进者知圣法　　　　　勿令我等做无知
              夏时暑热渴望水　　　　　闻佛言若降甘雨

    （一一）

    三五四

              志愿涅槃劫波师　　　　　彼之梵行成功否
              如解脱者般涅槃　　　　　我等请问学有余”

    （一二）

    三五五

    世尊曰：

            “彼对名色等渴爱　　　　　断长久随黑魔流
              度越生死无残余　　　　　五者最胜世尊说”

    （一三）

    三五六

            “我闻第七仙人语　　　　　尊师之语我信乐
              我之所问实非空　　　　　婆罗门师不欺我

    （一四）

    三五七

              佛陀弟子言行一　　　　　如佛之言起身行
              恶魔诳人思扩展　　　　　断彼波旬坚固网

    （一五）

    三五八

              世尊乃是劫波师　　　　　见取轮转初根元
              劫波师实是难度　　　　　而超死魔之领域”

    （一六）

    鹏耆舍经竟

    一三　正普行经

    三五九

            “广博智慧渡瀑流　　　　　到达彼岸般涅槃
              我问牟尼自住立　　　　　出家离欲之比丘
              云何世间正普行”

    （一）

    三六〇

    世尊曰：

            “天变地异之判断　　　　　梦断吉凶并祸福
              占相问卜应根绝　　　　　舍断占卜之过失
              比丘世间正普行

    （二）

    三六一

              天界人界之诸欲　　　　　比丘应令调伏贪
              超越诸有证知法　　　　　比丘世间正普行

    （三）

    三六二

              比丘舍离两舌语　　　　　忿怒吝惜应舍弃
              除断适顺与异逆　　　　　比丘世间正普行

    （四）

    三六三

              爱与不爱均舍已　　　　　无依止物无取着
              离脱一切结缚缘　　　　　比丘世间正普行

    （五）

    三六四

              不见诸蕴等坚实　　　　　面对诸欲当调伏
              彼自无依不导他　　　　　比丘世间正普行

    （六）

    三六五

              持语持意持身业　　　　　善知正法不违逆
              专心欲求涅槃道　　　　　比丘世间正普行

    （七）

    三六六

            ‘彼之礼我’不自高　　　　　种种怒骂无瞋恨
              由他得食无憍慢　　　　　比丘世间正普行

    （八）

    三六七

              舍断三界贪欲有　　　　　远离有情离结合
              离烦恼箭度疑惑　　　　　比丘世间正普行

    （九）

    三六八

              自己知行适当道　　　　　不害世间任何物
              蕴处谛法如实知　　　　　比丘世间正普行

    （一〇）

    三六九

              任何随眠皆无有　　　　　诸不善根悉根绝
              意乐渴爱不希求　　　　　比丘世间正普行

    （一一）

    三七〇

              诸漏已尽舍断慢　　　　　一切贪路皆过越
              调御圆寂自住立　　　　　比丘世间正普行

    （一二）

    三七一

              见有信闻正决定　　　　　智者群中不随群
              调伏贪欲与瞋怒　　　　　比丘世间正普行

    （一三）

    三七二

              开覆善净胜烦恼　　　　　四谛之法达彼岸
              诸行之灭善巧智　　　　　比丘世间正普行

    （一四）

    三七三

              于诸过去未来蕴　　　　　越度分别净慧者
              离脱一切十二处　　　　　比丘世间正普行

    （一五）

    三七四

              知四谛句证谛法　　　　　舍断诸漏见涅槃
              一切依蕴灭尽故　　　　　比丘世间正普行

    （一六）

    三七五

              世尊所说诚如斯　　　　　自行调御如斯住
              超越一切结缚缘　　　　　彼应世间正普行”

    （一七）

    正普行经竟

    一四　昙弥迦经

    如是我闻。一时，世尊住舍卫城祇树给孤独园。时有昙弥迦优婆塞共五百优婆塞，诣世尊之处。诣已，礼拜世尊，坐于一面。坐于一面之昙弥迦优婆塞以偈白世尊言：

    三七六

            “我问尊师广慧者　　　　　由家乃至成非家
              或者在家优婆塞　　　　　佛子如何行善妙

    （一）

    三七七

              尊师知天含世界　　　　　知善恶趣与彼岸
              师见无比微妙义　　　　　世言尊师殊胜佛

    （二）

    三七八

              怜愍有情师证入　　　　　说示一切智与法
              普眼者开三毒覆　　　　　无垢之光遍世间

    （三）

    三七九

              伊罗婆那是象王　　　　　闻师胜者来师前
              与师谈论而证得　　　　　闻佛善哉而喜去

    （四）

    三八〇

              毗沙门天鸠鞞罗　　　　　来近师尊遍闻法
              贤者彼问师尊语　　　　　闻佛所说而喜去

    （五）

    三八一

              邪命外学或尼犍　　　　　此等外学喜论争
              众慧难越我尊师　　　　　立者难越走行人

    （六）

    三八二

              论争为事婆罗门　　　　　老中幼者皆如是
              其他论客亦思考　　　　　皆依尊师望利益

    （七）

    三八三

              尊师善说微妙法　　　　　此法微妙乐致喜
              人人欲闻尊师法　　　　　最胜之佛为我说

    （八）

    三八四

              此等比丘优婆塞　　　　　为闻佛说来集坐
              如诸天闻天王说　　　　　随觉善说彼等闻”

    （九）

    三八五

            “闻我汝等除烦恼　　　　　听闻正法并行持
              随顺出家觉慧者　　　　　行住坐卧习威仪

    （一〇）

    三八六

              比丘行乞勿非时　　　　　清早至村可行乞
              非时行者被缚着　　　　　觉者非时不行乞

    （一一）

    三八七

              诸法色声香味触　　　　　易使有情生憍慢
              对此诸法调伏欲　　　　　清早为食可入村

    （一二）

    三八八

              比丘清早得食已　　　　　由村回归独密坐
              摄制自己内思念　　　　　不可放逸生外意

    （一三）

    三八九

              假令彼与诸佛子　　　　　或与比丘为共语
              为彼应说殊胜法　　　　　勿为诽谤与两舌

    （一四）

    三九〇

              有人反驳起诽谤　　　　　我等不赞小慧者
              诸种缚着缚彼等　　　　　心由圣道远离故

    （一五）

    三九一

              食住卧具僧伽梨　　　　　乃至除垢之用水
              胜慧声闻闻善说　　　　　于此种种应省察

    （一六）

    三九二

              食住卧具僧伽梨　　　　　水除尘垢此等法
              对此比丘无染着　　　　　犹如荷叶寄水滴

    （一七）

    三九三

              次为汝说在家务　　　　　在家弟子何修行
              纯然善妙比丘法　　　　　所有在家不能达

    （一八）

    三九四

              不自杀害教杀生　　　　　他人杀害亦不容
              世间刚强藏笞杖　　　　　一切生类哀战栗

    （一九）

    三九五

              何处何物不与者　　　　　应知他物须回避
              人盗令盗不容认　　　　　不与取者应回避

    （二〇）

    三九六

              智者回避非梵行　　　　　犹如回避炽热火
              不能行此梵行者　　　　　至少不可淫人妻

    （二一）

    三九七

              集会之时或众中　　　　　彼此不可说妄语
              令妄教妄皆不容　　　　　不真之语应回避

    （二二）

    三九八

              自行饮酒不可行　　　　　在家乐法不饮酒
              令饮教饮皆不容　　　　　应知饮酒人醉狂

    （二三）

    三九九

              愚者因醉行诸恶　　　　　又使人醉行诸恶
              愚者欲行非福因　　　　　狂醉痴根应回避

    （二四）

    四〇〇

              不害生物不盗取　　　　　不说妄语不饮酒
              离非梵行不事淫　　　　　不应于夜非时食

    （二五）

    四〇一

              不着花环不用香　　　　　地上敷床唯可卧
              此即八支布萨者　　　　　依佛所说尽苦边

    （二六）

    四〇二

              月半十四十五日　　　　　及第八日行布萨
              神变之月具八支　　　　　信乐之意行无缺

    （二七）

    四〇三

              布萨终了诸智者　　　　　心起信乐皆随喜
              翌朝以进饮食物　　　　　随所供与比丘众

    （二八）

    四〇四

              如法得财养父母　　　　　正当商贾彼应行
              在家斯行不放逸　　　　　死后生天名自光”

    （二九）

    昙弥迦经竟

    小品第二终

    小品之摄颂（总偈）：

      宝与臭秽惭　　　　　最上之吉祥
      针毛与法行　　　　　更婆罗门法
      船经与何戒　　　　　起立罗睺罗
      劫波与普行　　　　　更又昙弥迦
      此等十四经　　　　　经集言小品

    三　大品

    一　出家经

    四〇五

              云何出家具眼者　　　　　云何观察彼世尊
              出家何为大喜庆　　　　　佛之出家阿难说

    （一）

    四〇六

              在家居住多狭隘　　　　　烦恼尘垢发生处
              出家之后多宽广　　　　　视无烦恼始出家

    （二）

    四〇七

              出家以后依我身　　　　　避离恶行与恶业
              已舍恶语并恶行　　　　　生活遍净度活命

    （三）

    四〇八

              成道前在摩揭陀　　　　　山围之国王舍城
              充满三十二德相　　　　　为行乞而赴王城

    （四）

    四〇九

              高殿耸立摩揭陀　　　　　频毗沙罗见彼佛
              见已具足微妙相　　　　　王对近臣述次义

    （五）

    四一〇

            “汝等注意此尊者　　　　　容姿长大颜色净
              彼之行步正完全　　　　　眼前约可见一寻

    （六）

    四一一

              于中有念眼下垂　　　　　彼之出身非贱家
              王遣使者走向问　　　　　比丘欲向何处行”

    （七）

    四一二

              所遣彼等之王使　　　　　由佛之后追随行
              比丘今欲往何处　　　　　彼之住所何处寻

    （八）

    四一三

              每家次第续行乞　　　　　善自防护根门护
              彼佛正知有正念　　　　　适量受食钵或满

    （九）

    四一四

              彼牟尼佛行乞已　　　　　由王舍城出市外
              此处山麓为住所　　　　　一直前往槃荼婆

    （一〇）

    四一五

              近前得见佛住所　　　　　然后诸使近前行
              其中一使还王城　　　　　追踪之事奏王听

    （一一）

    四一六

            “大王若问此比丘　　　　　槃荼婆前山窟中
              如虎如牛如师子　　　　　置身一直而端坐”

    （一二）

    四一七

              王闻使者之言已　　　　　刹帝利王乘美乘
              一心前往佛住所　　　　　槃荼婆山直急行

    （一三）

    四一八

              刹帝利王乘车行　　　　　来至山麓下坐乘
              步行行近比丘前　　　　　诣彼牟尼坐其处

    （一四）

    四一九

              国王坐已心欢喜　　　　　与彼交问喜候语
              感铭语毕王致意　　　　　国王如是述次义

    （一五）

    四二〇

            “汝尚年轻且年少　　　　　青年人生第一期
              具备容貌与壮行　　　　　出身如正刹帝利

    （一六）

    四二一

              我欲与汝诸财物　　　　　象众先导有光辉
              精锐军队汝受用　　　　　语我所问汝之生”

    （一七）

    四二二

            “雪山山腹是故居　　　　　憍萨罗国往昔住
              具备财宝勇进者　　　　　端方正直一民族

    （一八）

    四二三

              彼之族姓为日种　　　　　彼之生族曰释迦
              由彼家族我出家　　　　　非为冀求诸欲者

    （一九）

    四二四

              已见诸欲之过患　　　　　以见出离为安稳
              我为出离行精勤　　　　　意喜精勤非诸欲”

    （二〇）

    出家经竟

    二　精勤经

    四二五

              尼连禅河畔　　　　　瑜伽得安稳
              极勤修禅思　　　　　专心我精勤

    （一）

    四二六

              恶魔障解脱　　　　　悲悯语近我
            “汝瘦颜色恶　　　　　汝之近死期

    （二）

    四二七

              汝死有千分　　　　　汝生只一分
              汝生为殊胜　　　　　有命行诸善

    （三）

    四二八

              汝若行梵行　　　　　向火献供物
              汝应积多福　　　　　汝何作精勤

    （四）

    四二九

              精勤道难至　　　　　难行到达难”
              恶魔述此偈　　　　　立于佛之前

    （五）

    四三〇

              如此示恶魔　　　　　世尊如次说
            “放逸之波旬　　　　　来此何目的

    （六）

    四三一

              世间福微量　　　　　于我无所用
              目的求诸福　　　　　恶魔为人说

    （七）

    四三二

              先信次精进　　　　　又是我有慧
              如此自专心　　　　　何须汝求生

    （八）

    四三三

              我起精进风　　　　　涸竭诸流水
              如此自专心　　　　　使我身血涸

    （九）

    四三四

              身体血涸时　　　　　胆汁痰亦涸
              身体肉灭尽　　　　　我心益澄静
              我具念慧定　　　　　愈能善立住

    （一〇）

    四三五

              如斯善住立　　　　　得最高受用
              心不求诸欲　　　　　有情中清净

    （一一）

    四三六

              汝欲第一军　　　　　不乐第二军
              饥渴第三军　　　　　渴爱第四军

    （一二）

    四三七

              惛眠第五军　　　　　怖畏第六军
              疑为第七军　　　　　覆情汝八军

    （一三）

    四三八

              恭敬利名誉　　　　　邪行得名声
              称扬赞自己　　　　　贬下毁他人

    （一四）

    四三九

              汝军障解脱　　　　　黑魔之军势
              无勇者不胜　　　　　勇者胜已乐

    （一五）

    四四〇

              我著文邪草　　　　　不乐着生命
              若我败之生　　　　　不如战死胜

    （一六）

    四四一

              沙门婆罗门　　　　　没于战不见
              寻行诸善者　　　　　不知涅槃道

    （一七）

    四四二

              驾象意无怠　　　　　四方见魔军
              斗战我抗衡　　　　　此场不能动

    （一八）

    四四三

              含天诸世人　　　　　不堪胜魔军
              我慧破汝军　　　　　如石破土钵

    （一九）

    四四四

              自由善思惟　　　　　善念使住立
              诸国我游行　　　　　广导诸弟子

    （二〇）

    四四五

              我教诸弟子　　　　　专心不放逸
              无忧至彼处　　　　　无欲得涅槃”

    （二一）

    四四六

            “我于七年间　　　　　缠付从随彼
              有念正觉者　　　　　不得乘机会

    （二二）

    四四七

              石有脂肪色　　　　　或有此柔软
              有此美味食　　　　　如鸦步徘徊

    （二三）

    四四八

              不得其美味　　　　　鸦舍此处去
              如近石之鸦　　　　　我等厌瞿昙”

    （二四）

    四四九

              彼魔败忧闷　　　　　由胁落琵琶
              夜叉意销沉　　　　　从此便消失

    （二五）

    精勤经竟

    三　善说经

    如是我闻。一时，世尊住舍卫城祇树给孤独园，时世尊告诸比丘曰：“诸比丘！”诸比丘答世尊：“尊师！”

    世尊如是曰：“诸比丘！具备四支语，为善说而非恶说，无罪而不见责难于诸识者。云何四支？诸比丘！有比丘只语善说、不语恶说；只语法、不语非法；只语爱语、不语不爱语；只语真实语、不语虚伪语。具备此等四支语，为善说而非恶说，无罪而不见责难于诸识者。”世尊如斯说，善逝如斯说已，师［世尊］更曰：

    四五〇

              善人最上语善说（此为第一）
              语法不应语非法（此为第二）
              爱语不语不爱语（此为第三）
              语实不语虚伪语（此为第四）

    （一）

    时尊者婆耆舍由座而起，遍袒一肩，向世尊合掌，白世尊言：“善逝！我已明解世尊所说义。”“婆耆舍！汝言明解。”时婆耆舍尊者于世尊前，以适当诸偈赞叹世尊：

    四五一

            “勿使自己苦　　　　　又勿害他人
              只语之应语　　　　　此实善说语

    （二）

    四五二

              能作欢迎言　　　　　只应言爱语
              勿用诸恶言　　　　　爱语言他人

    （三）

    四五三

              真实语甘露　　　　　是为永远语
              善人真实义　　　　　法上言住立

    （四）

    四五四

              佛为达涅槃　　　　　为尽苦边际
              说示安稳语　　　　　诸语实最上”

    （五）

    善说经竟

    四　孙陀利迦婆罗堕阇经

    如是我闻。一时，世尊住憍萨罗国孙陀利迦河边。尔时，孙陀利迦婆罗堕阇祀火婆罗门，于孙陀利迦河边，行祀圣火之火供养。时孙陀利迦婆罗堕阇婆罗门行祀火之火供养已，即由座起，回望四方自谓：“此残余供物，应使谁受耶？”孙陀利迦婆罗堕阇婆罗门由不远之树下见世尊以衣披缠至头而坐。见已，以左手持残余供物，行近世尊之处。时世尊闻孙陀利迦婆罗堕阇婆罗门之足音而开启头衣。时孙陀利迦婆罗堕阇婆罗门见世尊为光头圆顶，即谓：“此是沙门。”便欲转回。时孙陀利迦婆罗堕阇婆罗门作如是思念：“虽为光头圆顶，此世亦有一部分光头圆顶之婆罗门；我且近前，问彼之出身。”于是，孙陀利迦婆罗堕阇婆罗门行近世尊之处。诣前白世尊言：“尊者何姓之出生？”时世尊以偈对孙陀利迦婆罗堕阇婆罗门曰：

    四五五

            “我非婆罗门　　　　　亦非刹帝利
              既非毗舍族　　　　　又非他何者
              遍知凡夫姓　　　　　皆称为五蕴
              我无有一物　　　　　以慧游世间

    （一）

    四五六

              着僧伽梨衣　　　　　无家我游行
              剃除须与发　　　　　自心使寂灭
              对此世人等　　　　　悉是无染着
              汝今问我姓　　　　　实为不适宜”

    （二）

    四五七

            “我等婆罗门　　　　　见时相问讯
              尊婆罗门否　　　　　习问为常例
              若汝婆罗门　　　　　答非婆罗门
              我今重问汝　　　　　三句廿四字
              彼之娑毗底　　　　　吠陀之赞歌”

    （三）

    四五八

            “何为是仙人　　　　　刹帝利何为
              乃至婆罗门　　　　　人人于此世
              何以多营作　　　　　供养诸天神
              极达吠陀者　　　　　供时受供物
              我说供有效”

    （四）

    四五九

    婆罗门曰：

            “通达吠陀人　　　　　我今见如斯
              彼供实有效　　　　　未见如尊师
              献果施其他　　　　　无有资格人”

    （五）

    四六〇

            “汝于信乐我　　　　　婆罗是故门
              汝为求知义　　　　　近前来请问
              认汝是寂静　　　　　无忿恨烟者
              无苦亦无求　　　　　发见善慧者”

    （六）

    四六一

            “乐供卿瞿昙　　　　　欲供予不知
              教予供养法　　　　　何处供有效
              敬请教示我　　　　　然者婆罗门
              汝倾耳谛听　　　　　为汝说供法

    （七）

    四六二

              勿问出生族　　　　　唯问彼之行
              火生实由薪　　　　　虽是卑贱家
              牟尼是有智　　　　　高贵惭慎者

    （八）

    四六三

              真谛自调练　　　　　调御己诸根
              极达诸吠陀　　　　　梵行已成人
              期福婆罗门　　　　　应当供养彼

    （九）

    四六四

              无家舍诸欲　　　　　能善自制伏
              如梭之端直　　　　　时物供诸人
              期福婆罗门　　　　　应当供养彼

    （一〇）

    四六五

              善能离诸贪　　　　　等持寂诸根
              如月离罗睺　　　　　时物供诸人
              期福婆罗门　　　　　应当供养彼

    （一一）

    四六六

              常念无执着　　　　　我意之舍离
              游行于世间　　　　　时物供诸人
              期福婆罗门　　　　　应当供养彼

    （一二）

    四六七

              离舍于诸欲　　　　　战胜诸欲行
              生死知边际　　　　　而寂灭明澄
              清凉如湖水　　　　　如来受献果

    （一三）

    四六八

              如来诸等者　　　　　远离诸不等
              有无边智慧　　　　　此世及他世
              亦无有染着　　　　　如来受献果

    （一四）

    四六九

              无谄无傲慢　　　　　离贪无我意
              无求除忿恨　　　　　而成自寂静
              离垢婆罗门　　　　　如来受献果

    （一五）

    四七〇

              既断意住着　　　　　无何之执取
              无此彼世着　　　　　如来受献果

    （一六）

    四七一

              等持度暴流　　　　　知法最上见
              漏尽最后身　　　　　如来受献果

    （一七）

    四七二

              有漏粗恶语　　　　　遣除灭无存
              解脱达吠陀　　　　　如来受献果

    （一八）

    四七三

              超染无染着　　　　　有慢有情中
              而至于无慢　　　　　遍知于诸苦
              共生田因缘　　　　　如来受献果

    （一九）

    四七四

              不依于意欲　　　　　而至见远离
              说超异端见　　　　　所起之烦恼
              无何之所缘　　　　　如来受献果

    （二〇）

    四七五

              证知彼此法　　　　　遣除及此等
              灭没令无余　　　　　达成于寂静
              取尽而解脱　　　　　如来受献果

    （二一）

    四七六

              见结烦恼生　　　　　究竟之灭尽
              贪路除无余　　　　　清净而无过
              离垢无障碍　　　　　如来受献果

    （二二）

    四七七

              无观自己我　　　　　一心于等持
              身端正自住　　　　　不动不心栽
              乃至无疑惑　　　　　如来受献果

    （二三）

    四七八

              无毫愚痴因　　　　　于一切诸法
              而具有智见　　　　　不再以持有
              最后之生身　　　　　以达有吉瑞
              无上之正觉　　　　　以上人心净
              如来受献果”

    （二四）

    四七九

            “如是之尊师　　　　　吠陀达人故
              如此我供养　　　　　为实之供养
              梵天实证人　　　　　受食我献果”

    （二五）

    四八〇

            “唱偈与得食　　　　　非我所应食
              依偈而受食　　　　　非诸正见法
              诸佛斥唱偈　　　　　而得供养食
              婆罗门有时　　　　　法唯诸佛行

    （二六）

    四八一

              有一切诸德　　　　　漏尽灭疑惑
              如是此大仙　　　　　供养他饮食
              佛为期福者　　　　　最大之福田”

    （二七）

    四八二

            “如何食我施　　　　　我愿欲知此
              敬受尊师教　　　　　我于供养时
              遍求如斯人　　　　　欲作斯供养”

    （二八）

    四八三

            “远离强情者　　　　　其心不混乱
              解脱诸欲者　　　　　除去诸昏沉

    （二九）

    四八四

              调伏越诸境　　　　　明察生死者
              具备牟尼性　　　　　斯者来受供

    （三〇）

    四八五

              对彼调颦蹙　　　　　合掌礼拜彼
              供彼饮食物　　　　　斯施为有效”

    （三一）

    四八六

            “彼尊师佛陀　　　　　值得受献果
              无上之福田　　　　　受供一切世
              施与于尊师　　　　　必有获大果”

    （三二）

    时孙陀利迦婆罗堕阇婆罗门白世尊言：“卿瞿昙！希有，卿瞿昙！希有。卿瞿昙！犹如使倒者起，蔽覆者露现，教迷者以道，又如暗夜揭来灯火，使有眼者得见诸色。如斯，瞿昙以诸多教说之说法，我愿归依卿瞿昙、法与比丘众。我愿在卿瞿昙之前出家，得具足戒。”

    孙陀利迦婆罗堕阇婆罗门得于世尊前出家，得受具足戒。而后不久，尊者孙陀利迦婆罗堕阇婆罗门远离独自，虔诚不放逸，住于精勤，不久即了知——诸善男子由家出家而达非家之目的——“我生已尽、梵行已成、所作已办、更不至如斯（轮回苦界）之状态”，现世而自通达、作证、具足、住于无上梵行之终局（涅槃）。此尊者孙陀利迦婆罗堕阇婆罗门成为阿罗汉之一人。

    孙陀利迦婆罗堕阇婆罗门经竟

    五　摩伽经

    如是我闻。一时，世尊住王舍城之灵鹫山。时摩伽学童诣近世尊之所。近已，与世尊相问候，交谈喜庆怀念之语，坐于一面。坐于一面之摩伽学童白世尊言：“卿瞿昙！我为施主、施者，宽容仁慈而应他所求，依法遍求诸财。依法遍求诸财已，如法得、如法储。以诸财施一人、施二人、施三人、施四人、施五人、施六人、施七人、施八人、施九人、施十人、施二十人、施三十人、施四十人、施五十人、施百人、施其以上之人。卿瞿昙！我如斯施、如斯供养，生多福否？”“学童！汝如斯施、如斯供养，生多福。学童！汝为施者、施主，宽容仁慈而应他求，依法遍求诸财。依法遍求诸财已，如法得、如法储。以诸财施一人乃至施百人，施其以上之人。斯人生多之福。”

    时摩伽学童以偈白世尊：

    四八七

    摩伽学童曰：

            “我身着袈裟　　　　　游行而无家
              敬问尊瞿昙　　　　　望求福供养
              为应他之求　　　　　在家施主者
              此世于他人　　　　　施与饮食物
              献供者何处　　　　　献供是清净”

    （一）

    四八八

    世尊曰：

            “望求福供养　　　　　为应他之求
              在家施主者　　　　　此世于他人
              施与饮食物　　　　　应施与圣者
              此施彼有幸”

    （二）

    四八九

    摩伽学童曰：

            “望求福供养　　　　　为应他之求
              在家施主者　　　　　此世于他人
              施与饮食物　　　　　应施与圣者
              世尊教语我”

    （三）

    四九〇

            “诸德无一物　　　　　自制实无染
              游行于世间　　　　　受人时供养
              期福婆罗门　　　　　应当供养彼

    （四）

    四九一

              断一切结缚　　　　　调御诸根门
              解脱而无苦　　　　　无求于诸人
              应受时供物　　　　　期福婆罗门
              应当供养彼

    （五）

    四九二

              解脱一切结　　　　　调御诸根门
              解脱而无苦　　　　　无求于诸人
              应受时供物　　　　　期福婆罗门
              应当供养彼

    （六）

    四九三

              舍断诸贪欲　　　　　瞋恚及愚痴
              诸漏已灭尽　　　　　梵行已成立
              应受时供物　　　　　期福婆罗门
              应当供养彼

    （七）

    四九四

              无谄慢贪欲　　　　　离欲无我意
              受人时供物　　　　　期福婆罗门
              应当供养彼

    （八）

    四九五

              无陷诸结爱　　　　　度越于暴流
              无我意行人　　　　　应受时供物
              期福婆罗门　　　　　应当供养彼

    （九）

    四九六

              此世及彼世　　　　　并任何世界
              无种有渴爱　　　　　受人时供物
              期福婆罗门　　　　　应当供养彼

    （一〇）

    四九七

              诸欲舍无家　　　　　游行善自制
              如梭之端直　　　　　受人时供物
              期福婆罗门　　　　　应当供养彼

    （一一）

    四九八

              远离诸贪欲　　　　　等持善诸根
              解脱诸烦恼　　　　　如月脱罗睺
              受人时供物　　　　　期福婆罗门
              应当供养彼

    （一二）

    四九九

              自己行寂止　　　　　无怒离贪欲
              舍断世五蕴　　　　　而成无所趣
              受人时供物　　　　　期福婆罗门
              应当供养彼

    （一三）

    五〇〇

              生死断无余　　　　　超越诸疑惑
              受人时供物　　　　　期福婆罗门
              应当供养彼

    （一四）

    五〇一

              所依自己德　　　　　游行于世间
              无有存一物　　　　　解脱一切处
              受人时供物　　　　　期福婆罗门
              应当供养彼

    （一五）

    五〇二

            ‘此为最后有　　　　　无有存再生’
              如实知此世　　　　　受人时供物
              期福婆罗门　　　　　应当供养彼

    （一六）

    五〇三

              乐禅达吠陀　　　　　有念得正觉
              人天归依处　　　　　受人时供物
              期福婆罗门　　　　　应当供养彼”

    （一七）

    五〇四

            “我无空质问　　　　　世尊之宣说
              为我应施者　　　　　尊师知法界
              尊师于此世　　　　　如斯知如实”

    （一八）

    五〇五

    摩伽学童曰：

            “期福而供养　　　　　应于他人求
              在家施主者　　　　　此世施他人
              一切饮食物　　　　　世尊以语我
              完全法供养”

    （一九）

    五〇六

    世尊曰：

            “摩伽行供养　　　　　于一切三时
              令心欣寂净　　　　　如斯供养者
              所缘真施物　　　　　彼住断过恶

    （二〇）

    五〇七

              彼离诸贪欲　　　　　调伏于瞋恚
              修慈无量心　　　　　日夜不放逸
              于一切诸方　　　　　遍满无量心”

    （二一）

    五〇八

            “离为净解脱　　　　　又谁使缠缚
              依何至梵界　　　　　牟尼之问我
              不知而说示　　　　　世尊我今日
              面见于梵天　　　　　尊师真如同
              我等之梵天　　　　　光明辉耀人

    （二二）

              应于如何者　　　　　当生梵天界”

    五〇九

    世尊曰：

            “摩伽三种物　　　　　完具行供养
              加斯受施人　　　　　共幸应施者
              供养应正求　　　　　我言生梵界”

    如斯言已，摩伽学童白世尊言：“卿瞿昙！希有，卿瞿昙！希有。卿瞿昙！犹如使倒者起，令覆蔽者显露，如迷者教以道，如暗夜揭来灯火，使有眼者得见诸色。如斯，卿瞿昙以诸多之教说说法。我归依卿瞿昙与法及比丘众。卿瞿昙受我自今日以后至尽形寿归依为优婆塞。”

    摩伽经竟

    六　萨毗耶经

    如是我闻。一时，世尊住迦兰陀竹林园。尔时，萨毗耶普行者，因昔日与之具血缘之天神提示问题，并曰：“萨毗耶！汝可至沙门或婆罗门处，若解答此疑问，汝得行梵行。”时萨毗耶普行者于彼天神处受其问已，即至有弟子众、有群，为群众之师，有名而有名声，为宗祖及众人之善评者，所谓不兰迦叶、末伽梨瞿舍罗、阿耆多翅舍钦婆罗、波拘陀迦旃延、散若耶毗罗弗多、尼犍若提子等（六师）沙门婆罗门处，向彼等请问。彼等受萨毗耶普行者之问，而不能满足答覆，不能满足答覆更又现瞋怒不愉快，且反问萨毗耶普行者。时萨毗耶普行者即自思念：“尊者沙门婆罗门，有弟子众、有群、为群之师，有名而有名声，为宗祖及众人之善评者，所谓不兰迦叶乃至尼犍若提子（六师），彼等对我之问，不能满足答覆而现瞋怒不悦，且反问我有关此者。如是，我转居于劣位（在家之状态）退受诸欲耶？”时萨毗耶普行者又更思念：“沙门瞿昙有弟子众、有群、为群之师，有名而有名声，为宗祖及众人之善评者。我何不至沙门瞿昙之处，为此等而问耶？”于时萨毗耶普行者又更思念：“尊者沙门婆罗门长老耆宿，达高老龄者而多经验，出家甚久，有弟子众、有群为群之师，有名而有名声，为宗祖及众人之善评者，所谓不兰迦叶乃至尼犍若提子（六师），彼等尚不能满足解答我之问而现瞋怒不悦，且反问有关此事，然沙门瞿昙又何能得解答此等之质问耶？盖以沙门瞿昙年少、新出家。”时萨毗耶普行者又更思念：“不可以沙门年轻而轻视侮蔑。纵令沙门虽年少而彼有大神变、大威力、我何不至沙门瞿昙之处，为此等而问耶？”时萨毗耶普行者向世尊之住处旅行前去。次第近至王舍城迦兰陀竹林园世尊之居处。诣近已，与世尊共致问喜庆怀念之语后，坐于一面。坐于一面之萨毗耶普行者以偈白世尊言。

    五一〇

    萨毗耶曰：

            “我有疑疑惑　　　　　我欲来请问
              今我此终熄　　　　　对我之所问
              顺次而随法　　　　　敬请解答我”

    （一）

    五一一

    世尊曰：

            “萨毗耶远来　　　　　汝欲行询问
              为汝此终熄　　　　　我对汝之问
              顺次而随法　　　　　为汝言解答

    （二）

    五一二

              萨毗耶汝意　　　　　所欲之何事
              随意汝询问　　　　　使汝疑终熄”

    （三）

    时，萨毗耶普行者思念：“尊者瞿昙实甚稀有，尊者瞿昙实未曾有！我实于其他诸沙门婆罗门处，不获请益之机会，而沙门瞿昙则予我询问之余地。”萨毗耶欢喜踊跃、心生喜悦，向世尊询问。

    五一三

    萨毗耶曰：

            “得何言比丘　　　　　依何为柔和
              何谓调御者　　　　　如何称为佛
              世尊我所问　　　　　敬请为答覆”

    （四）

    五一四

    世尊曰：

            “萨毗耶修道　　　　　至于般涅槃
              度脱诸疑惑　　　　　舍断有非有
              行成灭再有　　　　　此称为比丘

    （五）

    五一五

              有舍一切处　　　　　有念诸世间
              不害任何物　　　　　越度暴流者
              无浊称沙门　　　　　无恼是柔和

    （六）

    五一六

              内外诸世间　　　　　调修诸根门
              洞察此彼世　　　　　修习调御者

    （七）

    五一七

              一切之妄想　　　　　分别及轮回
              生死此两者　　　　　当应善辨知
              离尘无秽污　　　　　而得为清净
              得生之灭尽　　　　　此称为如来”

    （八）

    时，萨毗耶普行者于世尊之所说，生大欢喜，随喜、意悦、欢喜踊跃、喜悦，更向世尊询问。

    五一八

    萨毗耶曰：

            “何言婆罗门　　　　　依何为沙门
              何谓沐浴者　　　　　何称为龙象
              世尊我所问　　　　　敬请为答覆”

    （九）

    五一九

    世尊曰：

            “萨毗耶离垢　　　　　斥一切诸恶
              善等持其心　　　　　而得自住立
              超越于轮回　　　　　而有诸功德
              如是无系缚　　　　　此称婆罗门

    （一〇）

    五二〇

              寂静舍善恶　　　　　远离尘秽垢
              知此世他世　　　　　如超生与死
              如是之行者　　　　　故称为沙门

    （一一）

    五二一

              洗落内与外　　　　　世间之诸恶
              时间之轮回　　　　　天人之世界
              不入时轮回　　　　　此名沐浴者

    （一二）

    五二二

              不行何等罪　　　　　舍离诸结缚
              一切处解脱　　　　　是为无染着
              如是之行者　　　　　故称为龙象”

    （一三）

    时，萨毗耶普行者于世尊之所说，生大欢喜，随喜、意悦、欢喜踊跃、喜悦，更向世尊询问。

    五二三

    萨毗耶曰：

            “佛说谁田胜　　　　　依何为善巧
              如何成贤者　　　　　如何谓牟尼
              世尊我所问　　　　　敬请为答覆”

    （一四）

    五二四

    世尊曰：

            “萨毗耶天人　　　　　梵天等为田
              辨知一切田　　　　　解脱一切田
              之根本结缚　　　　　如斯之行者
              故称胜田者

    （一五）

    五二五

              天人梵为藏　　　　　辨知一切藏
              解脱一切藏　　　　　之根本结缚
              如斯之行者　　　　　故称为善巧

    （一六）

    五二六

              内外两者白　　　　　辨知有净慧
              超越黑与白　　　　　如斯之行者
              故称为善贤

    （一七）

    五二七

              内外诸世间　　　　　知善不善法
              值天人供养　　　　　越网是牟尼”

    （一八）

    时，萨毗耶普行者于世尊之所说，生大欢喜，随喜、意悦、欢喜踊跃、喜悦，更向世尊询问。

    五二八

    萨毗耶曰：

            “如何之得者　　　　　言达吠陀人
              依何成随知　　　　　如何具精进
              何者称贵族　　　　　世尊我所问
              敬请为答覆”

    （一九）

    五二九

    世尊曰：

            “萨毗耶应知　　　　　沙门婆罗门
              办知诸吠陀　　　　　对一切诸受
              远离于贪欲　　　　　超越一切受
              此达吠陀人

    （二〇）

    五三〇

              内外等病根　　　　　随知障名色
              脱诸病根缚　　　　　如斯之行者
              故称为随知

    （二一）

    五三一

              离此世诸恶　　　　　越离地狱苦
              有精进精勤　　　　　如斯之贤人
              故称精进者

    （二二）

    五三二

              内外诸结缚　　　　　断除染根本
              解脱诸染着　　　　　乃至根本缚
              如斯之行者　　　　　故称高贵族”

    （二三）

    时，萨毗耶普行者于世尊之所说生大欢喜，随喜、意悦、欢喜踊跃、喜悦，更向世尊询问。

    五三三

    萨毗耶曰：

            “何得谓闻解　　　　　依何为圣者
              如何具行者　　　　　何为普行者
              世尊我所问　　　　　敬请为答覆”

    （二四）

    五三四

    世尊曰：

            “萨毗耶闻已　　　　　知通世间之
              罪无罪诸法　　　　　征胜无疑惑
              解脱一切处　　　　　无苦闻解者

    （二五）

    五三五

              断除种种漏　　　　　阿赖耶执着
              知无赴母胎　　　　　除去三种思
              以及泥泞欲　　　　　而无妄分别
              此言为圣者

    （二六）

    五三六

              行得此教中　　　　　善巧一切时
              知于涅槃法　　　　　诸处无执着
              解脱无瞋恚　　　　　此为有行者

    （二七）

    五三七

              中上下及横　　　　　过去现未来
              所有招苦果　　　　　等业当迴避
              谄慢与贪忿　　　　　遍知而行持
              尽名色边际　　　　　应得而得者
              言为普行者”

    （二八）

    时，萨毗耶普行者闻世尊之所说，生大欢喜，随喜、意悦、欢喜踊跃、喜悦，即从座起，上衣遍袒一肩，合掌向世尊前，以适宜之偈，赞叹世尊：

    五三八

            “沙门之诤论　　　　　由依止而起
              含说及文字　　　　　依止倒想起
              调伏六十及　　　　　三之异端说
              如是广慧者　　　　　度越暗暴流

    （二九）

    五三九

              至苦之边际　　　　　到达于彼岸
              尊师阿罗汉　　　　　等正觉者是
              我想于尊师　　　　　乃是漏尽者
              尊师有光辉　　　　　有觉慧博慧
              以尽苦际者　　　　　敬请来度我

    （三〇）

    五四〇

              请知我疑惑　　　　　使我度越疑
              极牟尼道顶　　　　　归命于尊师
              无荒废日种　　　　　尊师是柔和

    （三一）

    五四一

              于我存疑惑　　　　　敬请具眼者
              为我作解答　　　　　牟尼是尊师
              确实正觉者　　　　　尊师无诸盖

    （三二）

    五四二

              尊师之苦恼　　　　　悉推破断灭
              清凉得调御　　　　　成实心坚固

    （三三）

    五四三

              龙象中龙象　　　　　大雄师说法
              一切之诸天　　　　　以及那罗陀
              钵婆多两神　　　　　皆为共随喜

    （三四）

    五四四

              人中高贵者　　　　　归命彼尊师
              人中最上者　　　　　归命彼尊师
              含天诸世界　　　　　无胜彼尊师

    （三五）

    五四五

              尊师是佛陀　　　　　尊师人天师
              尊师征胜魔　　　　　而是为牟尼
              尊师已断除　　　　　一切诸随眠
              己达于自度　　　　　亦度此诸人

    （三六）

    五四六

              尊师度所依　　　　　破坏一切漏
              尊师无取着　　　　　乃是为师子
              怖畏及恐怖　　　　　一切舍断者

    （三七）

    五四七

              犹如美莲华　　　　　不涂着泥水
              如是之尊师　　　　　不涂着善恶
              雄者出两足　　　　　萨毗耶礼师”

    （三八）

    时，萨毗耶普行者于世尊之两足以头面顶礼，白世尊言：“希有，尊师！希有，尊师！尊师犹如使倒者起，覆蔽者显露，如教迷者以道，如暗夜揭来灯火，使具眼者能见诸色。如斯尊师以诸多教说说法。我归依尊师与法及比丘众。我欲于尊师世尊前出家，得具足戒。”

    “萨毗耶！曾为异学徒，欲于此佛教之法与律出家、受具足戒时，彼应四月之间别住。四月后心能决定者，诸比丘可使彼出家受具足戒成为比丘。然此情形，亦将因人而有不同。［汝未及四月之别住，而得出家］。”

    “尊师！若曾为异学徒，欲于此佛教之法与律出家、受具足戒时，彼四月间别住，过四月后，心能决定，诸比丘可令彼出家受具足戒成为比丘之规定，我不但四月之间，我将四年之间别住。过四年后，心能决定，诸比丘可令我出家，令我成戒具足之比丘。”然萨毗耶普行者于世尊前即得出家，受具足戒成为比丘。而于具戒后不久，尊者萨毗耶独一远离，住不放逸，虔诚精勤，不久即于诸善男子正由家出家趣非家之目的，自行通达作证具足无上梵行之终局（即涅槃），更得了知“我生已尽，梵行已成，所作已办，更不至［轮回苦界］之状态。”如斯尊者萨毗耶成为阿罗汉之一人。

    萨毗耶经竟

    七　施罗经

    如是我闻。一时，世尊与大比丘众千二百五十人俱，游行鸯崛多罗波国，入于鸯崛多罗波国，名为阿波那村。适结发苦行者迦尼耶得闻：“实乃释迦族子，沙门瞿昙由释迦族出家，与大比丘众千二百五十人俱，游行鸯崛多罗波国，来至阿波那。而尊瞿昙，彼世尊是阿罗汉、等正觉者、明行足者、善逝、世间解、无上者、调御丈夫、天人师、佛、世尊。彼自通达作证，对含括诸天、恶魔、梵天、之一切世界、及沙门、婆罗门、天人等而教说。彼有初善、中善、后善而说有义、有文之法，说明完全遍净之梵行。其善名声四布。如得见如斯阿罗汉，堪称幸福。”

    时结发苦行者迦尼耶诣近世尊之处，诣已，与世尊共致问候，交谈庆慰怀念之语后，坐于一面。世尊向坐于一面之结发苦行者迦尼耶说法教示，鼓舞、激励、使之悦喜。时，结发苦行者迦尼耶，因世尊之说法教示，鼓舞、激励、使得悦喜，而白世尊言：“尊瞿昙与比丘众俱，明日请听受我之请食。”如斯言已，世尊向结发苦行者迦尼耶曰：“迦尼耶！比丘众多至千二百五十人。加之，汝信奉诸婆罗门，［故施食婆罗门，更又供养我大比丘众，实汝之大负担，请止供养我等。］”结发苦行者迦尼耶，再白世尊言：“尊瞿昙！纵令比丘众多至千二百五十人，且我虽信奉诸婆罗门，尊瞿昙与比丘众俱，明日请听受我之请食。”世尊再又向结发苦行者迦尼耶曰：“迦尼耶！比丘众多至千二百五十人，加之，汝信奉诸婆罗门。”结发苦行者迦尼耶又三度白世尊言：“尊瞿昙！纵令比丘众多至千二百五十人，且我虽信奉诸婆罗门，尊瞿昙与比丘众俱，明日请听许受我之请食。”世尊闻已，默然而听许。

    此结发苦行者迦尼耶得知世尊之听许，即从座起，归己住院。归后，告诸友人、同僚、亲戚、缘者：“诸友人、同事、亲戚、缘者请听我言，我将招待沙门瞿昙与比丘众共明日之食。故请汝等帮助我。”“唯然、卿！”结发苦行者迦尼耶之友、同事、亲戚、缘者等答结发苦行者迦尼耶。说已，或掘灶、或伐薪、或洗器具、或充水瓮、或设座席，而结发苦行者迦尼耶自行预备（圆堂）假屋（用帐幕围盖）。

    尔时，有施罗婆罗门通晓三吠陀，并通语汇、仪轨、音韵语源论、（阿闼婆吠陀）之类，及古传说为第五诸圣典之句与解说（文法），并熟达顺世论、大人相论，住于阿波那，向三百人之学童，教吠陀圣典。

    尔时，结发苦行者迦尼耶信奉施罗婆罗门。时，施罗婆罗门从三百人之学童，［为除久坐所生之疲劳］，各处作游步伸膝之行，近至结发苦行者迦尼耶之住处。施罗婆罗门见迦尼耶属诸结发苦行者，或掘灶、［或伐薪、或洗器具、或充水瓮］、或设座席、而迦尼耶则自行预备假屋。施罗婆罗门见已，问结发［苦行者］迦尼耶曰：“卿迦尼耶！为子娶妇耶？为女嫁夫耶？现起大供养耶？又对摩揭陀王斯尼耶频毗娑罗与军队共招待明日之食事耶？”“卿施罗！我非为子娶妇、非为女嫁夫、又非对摩竭陀王斯尼耶频毗娑罗与军队共招待明日之食事，但我现起大供养。即由释迦族出家之释子沙门瞿昙游行鸯崛多罗波国，与大比丘众千二百五十人俱已达阿波那。而此尊者瞿昙，彼世尊是阿罗汉、等正觉者、明行具足者、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊，名声善扬。我将请彼与比丘众俱明日之食。”“卿迦尼耶！卿言佛耶？”“卿施罗！我言称佛。”“卿迦尼耶！卿言佛耶？”“卿施罗！我言称佛。”

    时施罗婆罗门思念：“此佛之声，尚为世间所难得。而我等圣典中述三十二大人相，具备三十二相之大人，唯此二而无其他：即若彼住家则为转轮圣王，作如法正义之王，征服四边诸国，使国土安定。具备七宝，彼有此等七宝，所谓：轮宝、象宝、马宝、珠宝、女宝、居士宝及第七之主兵宝。又彼奋勇豪迈、击破敌军，有千人以上之子。彼之全境不用杖罚、不用刀剑，住于正义以法征服。然若彼由家出家而趣非家者，彼成阿罗汉、等正觉者，开现世间诸烦恼蔽。”

    “卿迦尼耶！然此阿罗汉、等正觉者尊瞿昙，今住何处？”于是结发苦行者迦尼耶伸右腕谓施罗婆罗门言：“卿施罗！此方一带有青树林，［世尊等即住彼处］。”

    时施罗婆罗门共三百学童，即赴世尊之处。于是施罗婆罗门告彼等学童：“汝等须分作小班静肃步入。盖彼等世尊难近如师子，可一人行之。而我与沙门瞿昙共谈时，汝等勿容置言其间。汝等应待我至谈论终止。”时，施罗婆罗门诣近世尊之住处。近后，与世尊共致问，交谈述怀庆慰之语后，坐于一面。坐于一面之施罗婆罗门探望世尊身中有否三十二大人相。施罗婆罗门除世尊身中之二相，大致见三十二大人相。但所谓马阴藏相、广长舌相之二大人相，［彼世尊是否有？］则起疑惑，即对佛不能信解信受。时世尊以作神变使施罗婆罗门得见马阴藏相；世尊更又出舌，以舌触抵两耳孔上下、触抵两鼻孔上下、更以舌蔽前额之一面。如此施罗婆罗门思念言：“沙门瞿昙完整具足三十二大人相而无所缺。我虽不知彼是否为佛陀，然我曾闻诸年老耆宿婆罗门师，又更其师婆罗曾言：‘阿罗汉等正觉之人，当被赞说及己身时，现自己之面目。’如是我应以偈赞叹。”如此施罗婆罗门于世尊前以偈赞叹曰：

    五四八

            “世尊汝身体健全　　　　　善生善辉我欲见
              具黄金色精进者　　　　　牙齿亦复极洁白

    （一）

    五四九

              然而善生之人者　　　　　所有相好皆具现
              大人之相三十二　　　　　一切皆在汝身中

    （二）

    五五〇

              澄净之眼善颜面　　　　　身大端正有光辉
              沙门众中无比伦　　　　　遍照大地如太阳

    （三）

    五五一

              汝现庄严成比丘　　　　　有如黄金之皮肤
              如斯最上之容色　　　　　汝为沙门更何为

    （四）

    五五二

              汝若在家作轮王　　　　　车兵称主服四方
              阎浮林中主宰者　　　　　汝为斯人当得值

    （五）

    五五三

              地方诸王刹帝利　　　　　亦应为汝隶属者
              瞿昙本是王中王　　　　　人类帝王统治者”

    （六）

    五五四

    世尊曰：

            “施罗当知我是王　　　　　实乃无上之法王
              依法转轮轮常转　　　　　不可反转大法轮”

    （七）

    五五五

    施罗婆罗门曰：

            “汝是公称正觉者　　　　　瞿昙汝曾如斯说
              我是无上之法王　　　　　依法常转永无歇

    （八）

    五五六

              谁将果能继师后　　　　　卿之将军是弟子
              谁将继汝之运转　　　　　法轮随汝转不歇”

    （九）

    五五七

    世尊曰：

            “施罗我转是此轮　　　　　乃是无上之法轮
              诸佛如来由此生　　　　　随我转者舍利弗

    （一〇）

    五五八

              应明达者已明达　　　　　应修习者已修习
              应舍断者已断舍　　　　　故汝应知我是佛

    （一一）

    五五九

              汝当对我无疑惑　　　　　汝婆罗门信解我
              屡屡见诸正觉者　　　　　但能见佛极难得

    （一二）

    五六〇

              彼等正觉者于世　　　　　出现之时实甚难
              婆罗门我是佛陀　　　　　烦恼箭之治愈者

    （一三）

    五六一

              我为最胜无比类　　　　　善能击破恶魔军
              一切之敌使降伏　　　　　处处欢喜无怖畏”

    （一四）

    五六二

    ［施罗对三百弟子等言曰：］

            “具眼者箭治愈者　　　　　大雄师子处林中
              说法如同师子吼　　　　　彼之所说善倾听

    （一五）

    五六三

              最胜尊师无比类　　　　　击破魔军方成佛
              人见有谁不信乐　　　　　贱族者亦信乐彼

    （一六）

    五六四

              欲从我者随我来　　　　　不愿我者可自去
              我近殊胜慧者前　　　　　于此佛教我出家

    （一七）

    五六五

              若开此等正觉教　　　　　若为尊师所望者
              我等亦于慧者前　　　　　立志精进愿出家

    （一八）

    五六六

              此等三百婆罗门　　　　　期求所愿同合掌
              世尊之前誓愿求　　　　　齐求师处行梵行”

    （一九）

    五六七

    世尊曰：

              施罗梵行是善说　　　　　现见即时有乐果
              学者如能不放逸　　　　　就此出家不空过

    （二〇）

    施罗婆罗门与徒众于世尊前出家受具足戒。时，结发苦行者迦尼耶于其夜过后，翌晨于自己住处，准备美味之软食硬食，以告世尊：“尊者瞿昙！备食已就，现至食时。”于是世尊晨早着衣，持钵、着僧伽梨衣，近至结发苦行者迦尼耶之住处。至后与比丘众共坐设席。时，结发苦行者迦尼耶亲自奉侍，以美味之软食、硬食使世尊与比丘众满足饱食。如此结发苦行者迦尼耶于世尊食讫由钵放手时，自就低座，坐于一面。世尊对坐于一方之结发苦行者迦尼耶以次偈随喜曰：

    五六八

            “最上供养献供火　　　　　最上圣偈娑毗底
              王为人中最上者　　　　　大海诸水中最上

    （二一）

    五六九

              月为诸星最上者　　　　　太阳光辉最上者
              僧众最上实望福　　　　　最上之人应施者”

    （二二）

    如是世尊向结发苦行者迦尼耶以此等偈随喜后，起座离去。

    时，尊者施罗与徒众远离独处、虔诚不放逸、自住精勤、不久即住于诸男子确实达于由家出家而趣非家之目的，得无上梵行之究竟（涅槃）。于现世住于自知、作证具足，了知“我生已尽、梵行已成、所作已办、更不至轮回苦界。”如斯施罗与徒众皆成阿罗汉之人。时，尊者施罗与徒众复俱诣世尊之住处。诣已，遍袒一肩向世尊合掌，以偈白世尊：

    五七〇

            “我等自今八日前　　　　　归依尊师具眼者
              我等今已过七夜　　　　　尊师教中得调御

    （二三）

    五七一

              尊师是佛亦是师　　　　　征胜魔者是牟尼
              尊师已断诸随眠　　　　　自已度己且度人

    （二四）

    五七二

              尊师善超于有依　　　　　尊师诸漏已破坏
              尊师师子无取着　　　　　舍断怖畏与恐怖

    （二五）

    五七三

              此等三百诸比丘　　　　　齐向世尊合掌立
              敬请雄者伸两足　　　　　示诸龙象礼师尊”

    （二六）

    施罗经竟

    八　箭经

    五七四

              人命于此世　　　　　无相不可知
              时短且惨悲　　　　　更与苦相应

    （一）

    五七五

              生者必有死　　　　　此无他方法
              生者至老死　　　　　生物之法性

    （二）

    五七六

              诸早熟果实　　　　　有落地怖畏
              生人亦如是　　　　　常有死恐畏

    （三）

    五七七

              犹如于陶工　　　　　作粘土器具
              最后皆于坏　　　　　人命亦如斯

    （四）

    五七八

              无论幼与长　　　　　所有贤与愚
              皆为死左右　　　　　一切必至死

    （五）

    五七九

              为死战败离　　　　　所有父与子
              亲类复戚族　　　　　他界难相救

    （六）

    五八〇

              现见种种亲　　　　　相语诸亲人
              如牛引屠场　　　　　死魔强曳去

    （七）

    五八一

              如斯世间人　　　　　老死交相击
              贤者知世性　　　　　已知无忧虑

    （八）

    五八二

              生来而死去　　　　　此道汝岂知
              两端无正见　　　　　悲泣亦无益

    （九）

    五八三

              蒙昧害自己　　　　　悲泣有何益
              若能赍己利　　　　　听慧者应为

    （一〇）

    五八四

              悲泣与忧愁　　　　　无得心寂静
              但增生彼苦　　　　　彼身唯受害

    （一一）

    五八五

              自己害自己　　　　　身瘦容颜褪
              死者不复苏　　　　　悲泣有何益

    （一二）

    五八六

              忧愁不舍断　　　　　愈益受其苦
              恸哭命终者　　　　　己成忧愁虏

    （一三）

    五八七

              人人随业行　　　　　为死所左右
              行他世界时　　　　　生类多战栗

    （一四）

    五八八

              思此为当然　　　　　生住异灭现
              异变有如斯　　　　　见此世间性

    （一五）

    五八九

              假如生百年　　　　　或生百以上
              彼遂别亲众　　　　　舍此世生命

    （一六）

    五九〇

              往听罗汉法　　　　　命终见亡者
              彼我不共生　　　　　调伏悲泣心

    （一七）

    五九一

              犹如家燃火　　　　　以水可消熄
              如斯有慧者　　　　　贤者善巧人
              如风吹兜罗　　　　　忧愁起速灭

    （一八）

    五九二

              为求自乐者　　　　　勿悲勿贪求
              自己可除忧　　　　　应拔烦恼箭

    （一九）

    五九三

              恼箭拔无余　　　　　心中得寂静
              超越诸忧愁　　　　　无忧寂灭者

    （二〇）

    箭经竟

    九　婆私吒经

    如是我闻。一时，世尊住于伊车能伽罗村之伊车能伽罗森林。尔时，有颇负盛名之众多婆罗门诸长老住于伊车能伽罗村。所谓：商伽婆罗门、多梨车婆罗门、沸伽罗娑帝婆罗门、生闻婆罗门、刀提耶婆罗门及其他之盛名婆罗门诸长老。时，有婆私吒与婆罗堕阇二学童为除久坐所生之疲劳，伸膝游步、各处漫行。彼等因“云何婆罗门？”而生议论。婆罗堕阇学童曰：“人由父母之正当因缘，宿纯洁之母胎，乃至七世祖先系统未曾被指责非难故，故为婆罗门也。”婆私吒学童曰：“能具戒、能完成其义务，是故方成婆罗门。”婆罗堕阇学童未能说服婆私吒学童；又婆私吒学童亦未能说服婆罗堕阇学童。时，婆私吒学童告婆罗堕阇学童曰：“汝婆罗堕阇！由释迦族出家之释［迦族］子沙门瞿昙住伊车能伽罗森林。而此尊者瞿昙被称：‘彼世尊是阿罗汉、等正觉者、明行具足者、善逝、世间解、无上士、调御丈夫、天人师、佛、世尊。’而名扬四布。婆罗堕阇！我等往沙门瞿昙之处，以此义问沙门瞿昙，依沙门瞿昙为我等之解答而受持。”“唯然！”婆罗堕阇学童答婆私吒学童。如是婆私吒与婆罗堕阇二学童诣至世尊之处，彼等与世尊共相问候，谈叙欢愉庆慰之语后，坐于一面。坐一面之婆私吒学童以偈白世尊曰：

    五九四

            “我等三吠陀学者　　　　　由他认知亦自称
              沸伽罗沙帝我师　　　　　此多梨车之学童

    （一）

    五九五

              三吠陀之论说者　　　　　其说奥秘我等极
              我等解通吠陀句　　　　　等同吠陀阿阇梨

    （二）

    五九六

              沙门瞿昙观我等　　　　　系统之说有诤论
              由生而成婆罗门　　　　　婆罗堕阇此主张
              然我谓依行为得　　　　　如具眼者应知斯

    （三）

    五九七

              我等两人相互论　　　　　我不能得说服彼
              等正觉者有名声　　　　　我等前来问尊师

    （四）

    五九八

              人人犹如向满月　　　　　近前合掌行恭敬
              世人如斯同礼拜　　　　　恭敬礼拜瞿昙师

    （五）

    五九九

              为使兴起世间眼　　　　　世尊瞿昙我等问
              依生而成婆罗门　　　　　或依行为而得成
              我等不知请示汝　　　　　令我等婆罗门知”

    （六）

    六〇〇

    世尊曰：“婆私吒！

              我为汝等诸解说
              生物生来有差别　　　　　依序如实为解说
              实则出生即相异

    （七）

    六〇一

              应知草木有差别　　　　　彼等差别自不认
              生来形相既有殊　　　　　实乃生类生相异

    （八）

    六〇二

              次为蛆虫与蟋蟀　　　　　蚁类差别亦应知
              彼等生来形相殊　　　　　实则生类生相异

    （九）

    六〇三

              生有矮小与粗大　　　　　应知四足兽差别
              彼等生来形相殊　　　　　实则生类生相异

    （一〇）

    六〇四

              腹行背长是蛇类　　　　　蛇类差别亦须知
              彼等生来形相殊　　　　　实则生类生相异

    （一一）

    六〇五

              次说水族水中栖　　　　　鱼类差别亦应知
              彼等生来形相殊　　　　　实则生类生相异

    （一二）

    六〇六

              次说乘翼凌虚空　　　　　鸟类差别亦应知
              彼等生来形相殊　　　　　实则生类生相异

    （一三）

    六〇七

              此等生类依于生　　　　　形相差别有种种
              如是情状在人类　　　　　形相由生无种种

    （一四）

    六〇八

              虽依于发或依头　　　　　虽依于耳或依眼
              虽依于口或依鼻　　　　　虽依于唇又依眉

    （一五）

    六〇九

              虽依于头或依肩　　　　　虽依于腹或依背
              虽依于臀或依胸　　　　　虽依阴部或行淫

    （一六）

    六一〇

              虽依于手或依足　　　　　虽依于指或依爪
              虽依于胫或依腿　　　　　虽依于色或依声
              如于其他诸生类　　　　　依生形相无有别

    （一七）

    六一一

              人各于己身体中　　　　　各自人中无别异
              婆罗门与刹帝利　　　　　说称人中有差别

    （一八）

    六一二

              人中耕作土地者　　　　　为生活者皆如是
              农夫非是婆罗门　　　　　婆私吒如斯当知

    （一九）

    六一三

              人中种种工巧者　　　　　为生活者皆如是
              工人非是婆罗门　　　　　婆私吒如斯当知

    （二〇）

    六一四

              又在人中作买卖　　　　　为生活者皆如是
              商人非是婆罗门　　　　　婆私吒如斯当知

    （二一）

    六一五

              又于人中服事人　　　　　为生活者皆如是
              奴仆非是婆罗门　　　　　婆私吒如斯当知

    （二二）

    六一六

              又于人中为盗者　　　　　为生活者皆如是
              盗贼非是婆罗门　　　　　婆私吒如斯当知

    （二三）

    六一七

              又于人中武术者　　　　　为生活者皆如是
              武士非是婆罗门　　　　　婆私吒如斯当知

    （二四）

    六一八

              又于人中司祭者　　　　　为生活者皆如是
              祭官非是婆罗门　　　　　婆私吒如斯当知

    （二五）

    六一九

              又于人中村与国　　　　　受用领有皆如是
              王者非是婆罗门　　　　　婆私吒如斯当知

    （二六）

    六二〇

              而我依胎由母生　　　　　产妇非称婆罗门
              彼被尊崇称为卿　　　　　有所得者实为彼
              无物又无取著者　　　　　我称彼为婆罗门

    （二七）

    六二一

              一切众结均已断　　　　　远离扰着离系缚
              无有恐惧无怖畏　　　　　我称彼为婆罗门

    （二八）

    六二二

              革纽革绪与纲绳　　　　　马勒随眠皆已断
              觉四谛者弃门闩　　　　　我称彼为婆罗门

    （二九）

    六二三

              怒骂殴打被绳缚　　　　　对此无瞋忍耐者
              具忍辱力强忍军　　　　　我称彼为婆罗门

    六二四

              无忿精勤具头陀　　　　　持戒渴爱不增盛
              调御此身最后身　　　　　我称彼为婆罗门

    （三一）

    六二五

              不着莲叶如水珠　　　　　不承锥尖如芥子
              对彼诸欲无染着　　　　　我称彼为婆罗门

    （三二）

    六二六

              此世自己苦灭尽　　　　　了知灭尽诸苦者
              卸除重担离缚者　　　　　我称彼为婆罗门

    （三三）

    六二七

              甚深智慧具慧者　　　　　道与非道通晓者
              通达最上义理者　　　　　我称彼为婆罗门

    （三四）

    六二八

              在家以及非家者　　　　　不与两者交往者
              少欲远离不住家　　　　　我称彼为婆罗门

    （三五）

    六二九

              不论战栗与刚强　　　　　对诸生类藏鞭笞
              不害彼等亦不杀　　　　　我称彼为婆罗门

    （三六）

    六三〇

              违背人中不违背　　　　　执笞人中不执笞
              取着人中不取着　　　　　我称彼为婆罗门

    （三七）

    六三一

              贪瞋痴慢与覆盖　　　　　如芥子粒置锥尖
              如是其人亦落置　　　　　我称彼为婆罗门

    （三八）

    六三二

              不为粗恶所含义　　　　　真实语言是所说
              彼语谁亦不忿怒　　　　　我称彼为婆罗门

    （三九）

    六三三

              无论长短与大小　　　　　一切世间净不净
              非所与者绝不取　　　　　我称彼为婆罗门

    （四〇）

    六三四

              无论此世与他世　　　　　面对三世无欲求
              不求意乐离缚者　　　　　我称彼为婆罗门

    （四一）

    六三五

              无阿赖耶之执着　　　　　己知真相无疑惑
              耽于甘露到达者　　　　　我称彼为婆罗门

    （四二）

    六三六

              世间善恶皆弃舍　　　　　超越善恶无执着
              离尘无忧清净者　　　　　我称彼为婆罗门

    （四三）

    六三七

              清净犹如无昙月　　　　　明澄清净无混浊
              普皆喜有灭尽者　　　　　我称彼为婆罗门

    （四四）

    六三八

              烦恼难路贪险路　　　　　超越轮回与愚痴
              禅渡瀑流到彼岸　　　　　不动无爱无疑惑
              烦恼寂灭无取着　　　　　我称彼为婆罗门

    （四五）

    六三九

              舍断诸欲于此世　　　　　普行无家非家行
              普遍欲有灭尽者　　　　　我称彼为婆罗门

    （四六）

    六四〇

              舍断贪爱于此世　　　　　普行无众独寂行
              普遍爱有灭尽者　　　　　我称彼为婆罗门

    （四七）

    六四一

              舍去人轭寿五欲　　　　　超越天轭寿五欲
              超舍诸轭离缚者　　　　　我称彼为婆罗门

    （四八）

    六四二

              乐与不乐舍离者　　　　　清凉快乐无依缚
              一切世界胜雄者　　　　　我称彼为婆罗门

    （四九）

    六四三

              一切有情死与生　　　　　此等一切皆觉知
              无著善逝是觉者　　　　　我称彼为婆罗门

    （五〇）

    六四四

              诸天诸人乾闼婆　　　　　彼之行踪无可知
              断尽诸漏阿罗汉　　　　　我称彼为婆罗门

    （五一）

    六四五

              过去现在与未来　　　　　前后或中无何物
              既无一物无取着　　　　　我称彼为婆罗门

    （五二）

    六四六

              牛王精进最胜者　　　　　大仙已为征服者
              洗浴烦恼觉四谛　　　　　我称彼为婆罗门

    （五三）

    六四七

              觉知有情了宿住　　　　　见来世天与恶趣
              已达生之灭尽者　　　　　我称彼为婆罗门

    （五四）

    六四八

              于人所赋名与姓　　　　　此唯世间之通名
              世俗相传皆如此　　　　　人于生时已赋名

    （五五）

    六四九

              姓名不知人之心　　　　　长时随在先入见
              诸不知者谓汝等　　　　　由生即是婆罗门

    （五六）

    六五〇

              依生非是婆罗门　　　　　依生非非婆罗门
              依行为是婆罗门　　　　　依行为非婆罗门

    （五七）

    六五一

              依行为而为农夫　　　　　依行为而为工匠
              依行为而为商人　　　　　依行为而为奴仆

    （五八）

    六五二

              依行为而为盗贼　　　　　依行为而为武士
              依行为而为祭官　　　　　又依行而为王者

    （五九）

    六五三

              见缘起法诸贤者　　　　　通晓业与异熟果
              如斯行为如实见　　　　　如实得见信不误

    （六〇）

    六五四

              世间依业而存在　　　　　人之存在亦依业
              有情为业所结缚　　　　　犹如行车为辖结

    （六一）

    六五五

              梵行苦行根律仪　　　　　戒律禁制调御慧
              由此得成婆罗门　　　　　是即最上婆罗门

    （六二）

    六五六

              具备三明而寂静　　　　　尽其再有阿罗汉
              梵天帝释诸识者　　　　　婆私吒如斯当知”

    （六三）

    作如斯言已，婆私吒与婆罗堕阇二学童白世尊言：“希有瞿昙！希有瞿昙！［犹如令倒起者、使蔽者显露，如教迷者以道，又如暗夜揭来灯火，使具眼者见诸色，如斯，瞿昙以诸多教法说示］。我等归依卿瞿昙、归依法、归依比丘众。卿瞿昙容许我等自今而后，尽形寿归依为优婆塞。”

    婆私吒经竟

    一〇　拘迦利耶经

    如是我闻。一时，世尊住舍卫城给孤独园。时，拘迦利耶比丘诣至世尊之处。诣已，敬礼世尊，坐于一面。坐一面之比丘拘迦利耶白世尊言：“尊师！舍利弗、目犍连有恶欲，为诸恶欲所缚。”如斯言已，世尊告拘迦利耶比丘曰：“拘迦利耶！汝勿作斯言。拘迦利耶！汝勿作斯言。拘迦利耶！汝对舍利弗、目犍连应心生信乐；舍利弗、目犍连是可敬爱者。”拘迦利耶比丘再白世尊言：“尊师！假令世尊以我为可信赖者，则舍利弗、目犍连实有恶欲，为诸恶欲所缚。”世尊再告拘迦利耶比丘曰：“拘迦利耶！汝勿作斯言，拘迦利耶！汝对舍利弗、目犍连应心生信乐；舍利弗、目犍连是可敬爱者。”拘迦利耶比丘再三白世尊言：“尊师！假令世尊信赖我语，则舍利弗、目犍连实有恶欲，为诸恶欲所缚。”世尊再三告拘迦利耶比丘曰：“拘迦利耶！汝勿作斯言。拘迦利耶！汝对舍利弗、目犍连应心生信乐；舍利弗、目犍连是可敬爱者。”时拘迦利耶比丘即由座而起，礼世尊右绕而去。

    拘迦利耶比丘去后不久，彼全身出芥子大之脓疱。渐成小豆大，由小豆大而渐成如大豆粒。由大豆程度渐成枣核大。由枣核大渐成枣粒大。由枣粒大渐成余甘子（庵摩罗果）大。由余甘子大渐成青木瓜大。由青木瓜大渐成熟木瓜大。由熟木瓜大，而溃裂出脓血。时拘迦利耶比丘终因此病而命尽。拘迦利耶命终后，因心恨舍利弗、目犍连，遂生红莲地狱。

    时，梵天娑婆世界主于夜半过后，以丽色容光遍照祇园各隅，而诣近世尊之住处。诣已，敬礼世尊，立于一面。立于一面之梵天娑婆世界主，乃白世尊言：“尊师！拘迦利耶比丘命终。尊师！命终之拘迦利耶比丘，因对舍利弗、目犍连有瞋恨心，而生红莲地狱。”梵天娑婆世界主作如言。作如斯言已，顶礼世尊右绕，而由其处消逝。

    时，世尊于是夜过后告诸比丘曰：“汝等比丘！昨夜梵天娑婆世界主，于夜半过后以丽色容光遍照祇园各隅，诣至我处。至已礼我，立于一面。立一面之梵天娑婆世界主白我言：‘尊师！拘迦利耶比丘命终，尊师！命终之拘迦利耶比丘，因对舍利弗、目犍连怀有恨心，而生红莲地狱。’梵天娑婆世界主，作如上言。如斯言已，敬礼我右绕，即消逝。”世尊作如斯言，时有一比丘，白世尊言：“尊师！红莲地狱寿量几何？”“比丘！红莲地狱寿命极长。彼处几年、几十年、几千年、或几十万年难以计数。”“尊师！然以譬喻能说明耶？”“比丘！能说明。”世尊曰：“比丘！譬如依憍萨罗国以升斗量二十石胡麻，人由其中每百年取一粒。比丘！依此憍萨罗国容量之二十石胡麻，依上示方法取尽，其年时较短于一阿浮陀地狱之寿量。比丘！二十阿浮陀地狱之寿量，等于一尼罗浮陀地狱之寿量。比丘！二十尼罗浮陀地狱之寿量，等于一阿婆婆地狱之寿量。比丘！二十阿婆婆地狱之寿量，等于一阿诃诃地狱之寿量。比丘！二十阿诃诃地狱之寿量，等于一阿吒吒地狱之寿量。比丘！二十阿吒吒地狱之寿量，等于一白睡莲地狱之寿量。比丘！二十白睡莲地狱之寿量，等于一青睡莲地狱之寿量。比丘！二十青睡莲地狱之寿量，等于一青莲地狱之寿量。比丘！二十青莲地狱之寿量，等于一白莲地狱之寿量。比丘！二十白莲地狱之寿量，等于一红莲地狱之寿量。比丘！而拘迦利耶比丘因心恨舍利弗、目犍连，而生红莲地狱。”世尊如是言。善逝如斯言已，师更告诸比丘曰：

    六五七

            “人之生来有其口　　　　　口其实是利斧生
              愚者常为恶言语　　　　　利斧断除己善根

    （一）

    六五八

              应毁訾者而赞赏　　　　　应赞赏者作毁訾
              彼以口业积恶运　　　　　为积恶运不得乐

    （二）

    六五九

              骰子博戏失财产　　　　　复失己身犹微少
              对诸善逝心瞋恚　　　　　彼之恶运实甚大

    （三）

    六六〇

              责骂圣者恶语意　　　　　堕入十万大地狱
              尼罗布陀三十六　　　　　五阿浮陀红莲狱

    （四）

    六六一

              语不真者行不真　　　　　行言不行堕地狱
              彼等共为卑劣业　　　　　死后当堕他世界

    （五）

    六六二

              无瞋心净无污点　　　　　愚者所作瞋恚怒
              瞋怒愚者恶必返　　　　　如向逆风投细尘

    （六）

    六六三

              种种贪欲耽著者　　　　　彼以恶语谤他人
              无信吝啬不亲切　　　　　两舌悭物以为事

    （七）

    六六四

              恶口不实非圣者　　　　　邪恶杀生为恶行
              极劣恶运卑贱生　　　　　一生在世勿多言
              不然汝至地狱行

    （八）

    六六五

              汝撒恼尘招不利　　　　　责骂善人造罪恶
              此世多造诸恶行　　　　　长陷深渊至地狱

    （九）

    六六六

              任何诸业无灭者　　　　　业主必来承受得
              自造罪恶愚钝者　　　　　此世他世自受苦

    （一〇）

    六六七

              铁针钉入所至处　　　　　锐利枪刃为所抵
              赤热钢弹似食物　　　　　果报随业令服食

    （一一）

    六六八

              狱卒恶语无和颜　　　　　罪人无有避难处
              坐于扩敷炭火上　　　　　普入盛燃火焰中

    （一二）

    六六九

              更以铁网覆其上　　　　　铁制之锤击其中
              由闇入闇真黑暗　　　　　其闇扩漫如雾蒙

    （一三）

    六七〇

              次更普燃炽盛火　　　　　金属制镬入彼等
              于火盛燃之镬中　　　　　罪人长时浮沉煮

    （一四）

    六七一

              脓血混满在镬中　　　　　作罪过者煮于此
              无论走往何方隅　　　　　到处烦恼触脓血

    （一五）

    六七二

              又有虫类栖水镬　　　　　作罪过者煮其中
              四边皆是等大釜　　　　　无有边岸出去处

    （一六）

    六七三

              更有锐利剑叶林　　　　　入其处者断四肢
              狱卒用钩捕其舌　　　　　曳引拉长予痛击

    （一七）

    六七四

              复有剃刀锐利刃　　　　　彼等难越地狱河
              诸多愚钝作恶者　　　　　行诸恶者堕其中

    （一八）

    六七五

              其处更有黑斑犬　　　　　野干大鹫乌鸦群
              人人悲泣被啖食　　　　　彼等受尽鹰鸟啄

    （一九）

    六七六

              造罪之人所遭遇　　　　　地狱生活实悲惨
              此世余命作善行　　　　　不可放逸度日行

    （二〇）

    六七七

              红莲地狱之寿量　　　　　如智计量担胡麻
              五千万兆年已多　　　　　又加年百二十亿

    （二一）

    六七八

              地狱之苦长难说　　　　　其长彼处不可住
              故为好净善诸德　　　　　语意经常遍守护”

    （二二）

    拘迦利耶经竟

    一一　那罗迦经

    ［序偈］

    六七九

              满足生欢喜　　　　　三十三天众
              恭敬有净衣　　　　　取衣赞帝释
              阿私陀仙人　　　　　昼住之时见

    （一）

    六八〇

              喜悦踊跃见诸天　　　　　仙人恭敬问因由
            “何缘天众极满悦　　　　　何故取衣作挥舞

    （二）

    六八一

              假令诸天战修罗　　　　　修罗战败勇士胜
              彼时亦不大欢喜　　　　　今见喜悦甚稀有

    （三）

    六八二

              且歌且舞吹口笛　　　　　拍手踊跃奏天曲
              我住须弥问汝等　　　　　汝等速为我解疑”

    （四）

    六八三

            “无比最胜宝菩萨　　　　　利益安乐生人界
              释迦族村蓝毗尼　　　　　我等满足极欣悦

    （五）

    六八四

              一切有情最高者　　　　　人中牛王最上者
              仙人林中转法轮　　　　　猛胜百兽师子吼”

    （六）

    六八五

              闻诸天声仙人急　　　　　下降净饭王宫廷
              坐其处告释迦众　　　　　“我今欲见此童子”

    （七）

    六八六

              释迦族等炉金工　　　　　锻练辉耀如金黄
              高贵容貌童子丽　　　　　为阿私陀仙人见

    （八）

    六八七

              辉耀行空如火焰　　　　　清净霁云如满月
              照曜大地如秋阳　　　　　阿私陀仙生欢喜

    （九）

    六八八

              诸天有骨千圆轮　　　　　空中护持有伞盖
              金柄拂尘上下扇　　　　　不见持拂伞盖人

    （一〇）

    六八九

              黑妙结发斯见已　　　　　头上白伞为翳遮
              如锦毯中之黄金　　　　　跃踊喜心抱太子

    （一一）

    六九〇

              彼通真言及相好　　　　　抱取释迦验牛王
              欣乐心发感叹声　　　　　人间无上最上者

    六九一

              随念自己将终时　　　　　仙人怏怏眼流泪
              释迦族见仙人泣　　　　　莫非童子有障碍

    （一三）

    六九二

              仙人告慰释迦族　　　　　我非随念子不利
              童子绝无任何障　　　　　彼非凡庸善留意

    （一四）

    六九三

              童子得成无上觉　　　　　得见最上之清净
              彼之梵行广弘通　　　　　怜愍众生转法轮

    （一五）

    六九四

              然我余命不久世　　　　　正觉之前我命终
              无等之法我不闻　　　　　我心故此苦恼痛

    （一六）

    六九五

              释迦族众大欢喜　　　　　彼之生来始出城
              怜愍自己之子嗣　　　　　修学无等精勤法

    （一七）

    六九六

            “今后有佛成正觉　　　　　汝若闻其行法道
              尔时当往遍求问　　　　　彼世尊前行梵行”

    （一八）

    六九七

              豫见未来得清净　　　　　仙人所教饶益意
              多积福善那罗迦　　　　　待望胜者护诸根

    （一九）

    六九八

              闻彼胜者转法轮　　　　　仙人教言实现时
              行见牛王得信乐　　　　　请问牟尼最胜行

    （二〇）

    序偈竟

    六九九

            “阿私陀仙所述语　　　　　此语如实我了知
              瞿昙诸法通达者　　　　　故我前来谒世尊

    （二一）

    七〇〇

              出家乃至住非家　　　　　托钵之行续寻求
              我问牟尼请示我　　　　　最上句之牟尼行”

    （二二）

    七〇一

    世尊曰：

            “行难得难清净道　　　　　我令汝知牟尼行
              然而我告汝此事　　　　　志须强毅心坚固

    （二三）

    七〇二

              无论村人骂或赞　　　　　应以平等行仪临
              慎防瞋意严加护　　　　　寂静勿为高傲行

    （二四）

    七〇三

              如园中有种种焰　　　　　黄红大小皆出现
              诱惑牟尼诸女人　　　　　纵令彼女来诱惑

    （二五）

    七〇四

              牟尼已经离淫法　　　　　彼此诸欲皆已舍
              于诸生物强或弱　　　　　不生瞋害无爱着

    （二六）

    七〇五

              我与彼等亦相同　　　　　彼等与我亦无异
              自己与彼相比较　　　　　不可杀害诸众生

    （二七）

    七〇六

              一切凡夫所执着　　　　　欲求贪欲须舍去
              弃贪行道具眼者　　　　　必定能度贪地狱

    （二八）

    七〇七

              控制肚腹须节食　　　　　一切少欲勿贪求
              彼实厌离于诸欲　　　　　无欲寂灭无烦恼

    （二九）

    七〇八

              牟尼每日出行乞　　　　　行乞已讫赴林边
              牟尼止住在树下　　　　　树下就座已牟尼

    （三〇）

    七〇九

              彼贤者勤修禅定　　　　　树下静虑乐林边
              自行禅定自满足　　　　　树下寂静应禅思

    （三一）

    七一〇

              林中树下且过夜　　　　　翌朝赴村行乞食
              信众招待与供养　　　　　持来之食亦不喜

    （三二）

    七一一

              牟尼沿村到来时　　　　　不以家家过急行
              如同哑者之乞食　　　　　教策之语不得说

    （三三）

    七一二

              若乞得食斯可矣　　　　　若不得食亦善哉
              两者等同为看待　　　　　牟尼坦然静还来

    （三四）

    七一三

              彼手持钵续游行　　　　　人谓哑者亦非哑
              虽少施与亦莫轻　　　　　不可轻蔑彼施者

    （三五）

    七一四

              我作沙门为行道　　　　　说示种种至高道
              达于彼岸无二次　　　　　亦无一回到达者

    （三六）

    七一五

              轮回暴流必须断　　　　　比丘不可有爱着
              舍断所作诸善恶　　　　　如斯比丘无热恼”

    （三七）

    七一六

    世尊曰：

            “令汝得知牟尼行　　　　　摄食如尝剃刀刃
              必当以舌抑口盖　　　　　对胃亦应行自制

    （三八）

    七一七

              沉滞之心不可有　　　　　心中不可多思念
              无有依着无臭秽　　　　　最后目的为梵行

    （三九）

    七一八

              亲近沙门是心离　　　　　独坐身离应学习
              离为独一牟尼行　　　　　若能独一乐行道

    （四〇）

    七一九

              若然名声耀十方　　　　　精进禅思弃诸欲
              我等弟子慕圣法　　　　　愈益增长惭与信

    （四一）

    七二〇

              犹如挖掘深河底　　　　　应知河川诸情况
              小河底浅流有音　　　　　大川流水无音声

    （四二）

    七二一

              浅水之流有潺声　　　　　满水之流成寂静
              愚者如同半水瓮　　　　　贤者如同满水湖

    （四三）

    七二二

              沙门且具法与义　　　　　多语利益众生事
              彼等自知所示法　　　　　彼等自知宜多语

    （四四）

    七二三

              彼等自知自制心　　　　　彼等自知勿多语
              彼牟尼值牟尼行　　　　　彼牟尼证牟尼行”

    （四五）

    那罗迦经竟

    一二　二种随观经

    如是我闻。一时，世尊住舍卫城东园鹿母高堂。尔时，世尊于十五日布萨满月之夜，受比丘众围绕，露地而坐。时世尊默然回顾众多比丘，告诸比丘言：“诸比丘！出离世间至成圣之正觉有诸善法。诸比丘！汝等何故出离世间至圣正觉，闻此等善法耶？诸比丘！若有问汝等者，汝等可如是回答彼等：‘此无他，是为如实知二法。’然汝等以何言二？‘此是苦、此是苦集’，此是一随观；‘此是苦灭、此是至苦灭道’，此是第二随观。诸比丘！如是正随观此二者，勇猛精勤不放逸而自住，比丘（一）于现世期望得全智（阿罗汉）；又（二）若烦恼之有余时，期得不还（阿那含）二果中随一之果。”世尊如是言。善逝如斯言已，师又更言曰：

    七二四

            “于苦无知解　　　　　复不知苦生
              苦又普无残　　　　　不知绝灭处
              更至苦寂灭　　　　　不知其道之

    （一）

    七二五

              人心无解脱　　　　　亦无解脱慧
              未能尽苦际　　　　　彼实至生老

    （二）

    七二六

              然能知离苦　　　　　亦知苦发生
              又苦遍无余　　　　　知苦绝灭处
              更至苦寂灭　　　　　知解彼道处

    （三）

    七二七

              具足心解脱　　　　　亦具慧解脱
              彼等尽苦际　　　　　不至生与老”

    （四）

    “‘依他之异门，亦有二种正随观耶？’诸比丘！若有人问者，应答彼等：‘有。’然云何为二？‘任何苦之生，亦皆依缘依而生’，此乃一随观；‘然依之离灭无余，故无苦之发生’，此乃第二随观。诸比丘！如是正随观此二者，勇猛精勤不放逸而自住，比丘（一）于现世期望得全智（阿罗汉）；（二）若烦恼有余时，于不还（阿那含）之二果中得随一之果。”世尊如右言。善逝如是言已，师更言曰：

    七二八

            “世间种种苦　　　　　皆依因缘生
              无知作依处　　　　　愚钝屡受苦
              知苦随观者　　　　　知而不作依”

    （五）

    “‘其他异门亦有二种正随观耶？’诸比丘！若有人问者，应答彼等：‘有。’然云何为二？‘任何苦之生，皆缘无明而生’，此乃一随观；‘然无明离灭之无余，故无苦之发生’，此乃第二随观。诸比丘！如是正随观此二者，勇猛精勤不放逸而自住，比丘（一）于现世期望得全智（阿罗汉）；又（二）若烦恼之有余时，于不还（阿那含）之二果中期得随一之果。”世尊如右言。善逝如斯言已，师更言曰：

    七二九

            “由此而有彼　　　　　生死与轮回
              轮转行不已　　　　　其趣是无明

    （六）

    七三〇

              无明是大痴　　　　　由此久轮回
              至明诸有情　　　　　后有不更来”

    （七）

    “‘又依他异门亦有二种正随观耶？’诸比丘！若有人问者，应答彼等：‘有。’然云何为二？‘任何苦之生，皆缘行而生’，此是一随观；‘然诸行离灭之无余，故无苦可发生’，此是第二随观。诸比丘！如是正随观此二者，勇猛精勤不放逸而自住，比丘（一）于现世期得全智（阿罗汉）；又（二）若烦恼有余时，期得不还（阿那含）之二果中随一之果。”世尊如上言。善逝如是言已，师更言曰：

    七三一

            “任何苦发生　　　　　皆缘行而生
              诸行之离灭　　　　　无苦可发生

    （八）

    七三二

              苦生缘于行　　　　　了知此过患
              止灭一切行　　　　　断除诸欲想
              此苦之灭尽　　　　　如实知此已

    （九）

    七三三

              正见达吠陀　　　　　正知诸贤者
              战胜恶魔结　　　　　后有不更来”

    （一〇）

    “‘依他异门亦有二种正随观耶？’诸比丘！若有人问者，应答彼等：‘有。’然云何为二？‘任何苦之生，皆缘于识’，此是一随观；‘然识离灭之无余，故无苦之发生’，此是第二随观。诸比丘！如是正随观此二者，勇猛精勤不放逸而自住，比丘（一）于现世期望得全智（阿罗汉）；又（二）若烦恼之有余时，期得不还（阿那含）之二果中随一之果。”世尊如是言。善逝如是言已，师更言曰：

    七三四

            “一切苦发生　　　　　皆是缘于识
              由识之离灭　　　　　无苦可发生

    （一一）

    七三五

              苦缘识而生　　　　　了知此过患
              识若寂静故　　　　　无爱即寂灭”

    （一二）

    “‘依他之异门亦有二种正随观耶？’诸比丘！若有人问者，应答彼等：‘有。’然云何为二？‘任何苦之生，皆缘于触’，此是一随观；‘然因触离灭之无余，故无苦之发生’，此是第二随观。诸比丘！如是正随观此二者，勇猛精勤不放逸而自住，比丘（一）于现世期望得全智（阿罗汉）；又（二）若烦恼之有余时，期得不还（阿那含）之二果中随一之果。”世尊如上言。善逝如是言已，师更言曰：

    七三六

            “为触所击败　　　　　从有流而行
              诸人行邪道　　　　　无能尽灭结

    （一三）

    七三七

              如是遍知触　　　　　诸人喜寂静
              彼等实灭触　　　　　无爱故寂灭”

    （一四）

    “‘依他之异门亦有二种之正随观耶？’诸比丘！若有人问者，应答彼等：‘有。’然云何为二？‘任何苦之生，皆缘于受’，此是一随观；‘然受离灭之无余，故无苦之发生’，此是第二随观。诸比丘！如是正随观此二者，勇猛精勤不放逸而自住，比丘（一）于现世期得全智（阿罗汉）；又（二）若烦恼之有余时，当得不还（阿那含）之二果中随一之果。”世尊如是言。善逝如是言已，师更言曰：

    七三八

            “无论乐或苦　　　　　不苦或不乐
              内者与外者　　　　　一切所感受

    （一五）

    七三九

              此苦须当知　　　　　虚伪破灭法
              以智触衰灭　　　　　认斯可离贪
              诸受灭尽故　　　　　无爱故寂灭”

    （一六）

    “‘依他之异门亦有二种正随观耶？’诸比丘！若有人问者，应答彼等：‘有。’然云何为二？‘任何苦之生，皆缘于渴爱’，此是一随观；‘然渴爱离灭之无余，故无苦之发生’，此是第二随观。诸比丘！如是正随观此二者，勇猛精勤不放逸而自住，比丘（一）于现世期望得全智（阿罗汉）；又（二）若烦恼之有余时，期得不还（阿那含）之二果中随一之果。”世尊如是言。善逝如是言已，师更言曰：

    七四〇

            “渴爱为友者　　　　　长时续轮回
              有此而有彼　　　　　轮回无超脱

    （一七）

    七四一

              渴爱缘生苦　　　　　知此之过患
              渴爱离无取　　　　　念之当普行”

    “‘依他之异门，亦有二种正随观耶？’诸比丘！若有人问者，应答彼等：‘有。’然云何为二？‘任何苦之生，皆缘于取’，此是一随观；‘然因取离灭之无余，故无苦之发生’，此是第二随观。诸比丘！如是正随观，此二者，勇猛精勤不放逸而自住，比丘（一）于现世期望得全智（阿罗汉）；又（二）若烦恼之有余时，期得不还（阿那含）之二果中随一之果。”世尊如是言。善逝如是言已，师更言曰：

    七四二

            “有乃缘于取　　　　　有者受诸苦
              生者必有死　　　　　此苦生之缘

    （一九）

    七四三

              取之灭尽故　　　　　诸贤正了知
              知达生灭尽　　　　　后有不更来”

    （二〇）

    “‘依他异门亦有二种正随观耶？’诸比丘！若有人问者，应答彼等：‘有。’然云何为二？‘任何苦之生，皆缘于龌龊’，此是一随观；‘然龌龊离灭之无余，故无苦之发生’，此是第二随观。诸比丘！如是正随观此二者，勇猛精勤不放逸而自住，比丘（一）于现世期望得全智（阿罗汉）；又（二）若烦恼之有余时，期得不还（阿那含）之二果中随一之果。”世尊如是言。善逝如是言已，师更告曰：

    七四四

            “任何苦之生　　　　　皆缘于龌龊
              由诸龌龊灭　　　　　无有苦之生

    （二一）

    七四五

              有苦缘龌龊　　　　　了知此过患
              舍遣诸龌龊　　　　　无龌龊解脱

    （二二）

    七四六

              断绝诸有爱　　　　　比丘心寂静
              灭度生轮回　　　　　彼更不再有”

    （二三）

    “‘依他之异门亦有二种正随观耶？’诸比丘！若有人问者，应答彼等：‘有。’然云何为二？‘任何苦之生，皆缘于食’，此是一随观；‘然食离灭之无余，故无苦之发生’，此是第二随观。诸比丘！如是正随观此二者，勇猛精勤不放逸而自住，比丘（一）于现世期望得全智（阿罗汉）；又（二）若烦恼之有余时，期得不还（阿那含）之二果中随一之果。”世尊如是言。善逝如是言已，师更言曰：

    七四七

            “任何苦之生　　　　　皆缘食而生
              依于诸食灭　　　　　无有苦之生

    （二四）

    七四八

              苦乃缘食有　　　　　知此为过患
              遍知一切食　　　　　勿依止诸食

    （二五）

    七四九

              吠陀之达人　　　　　涅槃正了知
              诸漏遍尽故　　　　　省察受用食
              住法不入趣”

    （二六）

    “‘依他之异门亦有二种正随观耶？’诸比丘！若有人问者，应答彼等：‘有。’云何为二？‘任何苦之生，皆缘于动转’，此是一随观；‘然动转离灭之无余，故无苦之发生’，此是第二随观。诸比丘！如是正随观此二者，勇猛精勤不放逸而自住，比丘（一）于现世期望得全智（阿罗汉）；又（二）若烦恼之有余时，期得不还（阿那含）之二果中随一之果。”世尊如是言。善逝如是言已，师更言曰：

    七五〇

            “任何苦之生　　　　　皆缘于动转
              诸动转之灭　　　　　无有苦之生

    （二七）

    七五一

              苦乃缘动转　　　　　了知此过患
              如是弃爱欲　　　　　令除灭诸行
              不动亦无取　　　　　念之应普行”

    （二八）

    “‘依他之异门亦有二种正随观耶？’诸比丘！若诸人有问者，应答彼等：‘有。’然云何为二？‘有依止者有动摇’，此是一随观；‘依止无者动摇无’，此是第二随观。诸比丘！如是正随观此二者，勇猛精勤不放逸而自住，比丘（一）于现世期望得全智（阿罗汉）；又（二）若烦恼之有余时，期得不还（阿那含）之二果中随一之果。”世尊如是言。善逝如斯言已，师更言曰：

    七五二

            “无依无动摇　　　　　有依有取着
              此有故彼有　　　　　无越度轮回

    （二九）

    七五三

              诸依有怖畏　　　　　了知此过患
              无依无取着　　　　　念之应普行”

    （三〇）

    “‘依他之异门亦有二种正随观耶？’诸比丘！若有人问者，应答彼等：‘有。’然云何为二？‘无色［界定］远比色［界定］更为寂静’，此是一随观；‘灭［尽定］远比无色［界定］更为寂静’，此是第二随观。如是正随观此二者，勇猛精勤不放逸而自住，比丘（一）于现世期望得全智（阿罗汉）；又（二）若烦恼之有余时，期得不还（阿那含）之二果中随一之果。”世尊如是言。善逝如是言已，师更言曰：

    七五四

            “色界诸有情　　　　　及住无色界
              不知灭尽定　　　　　是为再来者

    （三一）

    七五五

              遍知色界定　　　　　善住无色界
              灭定解脱者　　　　　彼等舍死魔”

    （三二）

    “‘依他之异门亦有二种正随观耶？’诸比丘！若有人问者，应答彼等：‘有。’然云何为二？诸比丘！‘含括天、魔、梵天之世界，含括沙门、婆罗门、天、人一切诸人中或思：“此是真理”者，但诸圣者以正慧如实善见“此是虚妄”’，此是一随观；诸比丘！‘含括天、魔、梵天之世界，含括沙门、婆罗门、天、人一切诸人中或思：“此是虚妄”者，但诸圣者以正慧如实善见：“此是真理”’，此是第二随观。诸比丘！如是正随观此二者，勇猛精勤不放逸而自住，比丘（一）于现世期望得全智（阿罗汉）；又（二）若烦恼之有余时，期得不还（阿那含）之二果中随一之果。”世尊如上言。善逝如斯言已，师更言曰：

    七五六

            “非我以谓我　　　　　住著于名色
              见天及人世　　　　　愚思为真理

    （三三）

    七五七

              愚者如所思　　　　　由思为所异
              愚思成虚妄　　　　　暂法虚妄法

    （三四）

    七五八

              涅槃非妄法　　　　　诸圣知真实
              彼等解真理　　　　　无爱故寂灭”

    （三五）

    “‘依他之异门亦有二种正随观耶？’诸比丘！若有人问者，应答彼等：‘有。’然云何为二？诸比丘！‘含括天、魔、梵天之世界，含括沙门、婆罗门、天、人一切诸人中，或思：“此是乐”者，但诸圣者以正慧如实善见：“此是苦”’，此是一随观；诸比丘！‘含括天、魔、梵天之世界，含括沙门、婆罗门、天、人一切诸人中，或思：“此是苦”者，但诸圣者以正慧如实善见：“此是乐”’，此是第二随观。诸比丘！如是正随观此二者，勇猛精勤不放逸而自住，比丘（一）于现世期望得全智（阿罗汉）；又（二）若烦恼之有余时，期得不还（阿那含）二果中随一之果。”世尊如是言。善逝如斯言已，师更言曰：

    七五九

            “唯言有此者　　　　　色声及香味
              触法为嗜好　　　　　爱着以适意

    （三六）

    七六〇

              诸天及世人　　　　　实以此为乐
              此等之灭时　　　　　彼等思为苦

    （三七）

    七六一

              有身之断灭　　　　　诸圣见为乐
              正见人所思　　　　　恰与世间反

    （三八）

    七六二

              他人所言乐　　　　　诸圣称是苦
              他人所谓苦　　　　　圣者称是乐
              了知难解法　　　　　无知则痴迷

    （三九）

    七六三

              无明所蔽翳　　　　　黑暗无所见
              正见诸善人　　　　　光明大开显
              不达熟法愚　　　　　近之亦不识

    （四〇）

    七六四

              为有贪所败　　　　　从有流行去
              受魔所制者　　　　　于法无正觉

    （四一）

    七六五

              除去圣贤者　　　　　谁能值正觉
              正知涅槃句　　　　　无漏般涅槃”

    （四二）

    世尊如是言已，彼诸比丘闻世尊之所说，意悦欢喜。世尊说此法时，有六十比丘，心无取着，解脱诸漏。

    二种随观经竟

    此［二种随观经之］摄颂：

      谛依与无明
      诸行第五识
      触诸受渴爱
      取龌龊诸食
      动转动摇色
      真理苦十六

    大品第三竟

    摄颂：

      出家与精勤
      善说孙陀利
      摩伽萨毗耶
      说施罗与箭
      乃至婆私陀
      与拘迦利耶
      那罗迦以及
      二种正随观
      此等十二经
      称之为大品

    四　义品

    一　欲经

    七六六

              欲求欲对象　　　　　若彼已有成
              人得所欲者　　　　　确然彼心喜

    （一）

    七六七

              若人有此欲　　　　　生起此欲者
              彼诸欲失灭　　　　　烦恼如中箭

    （二）

    七六八

              回避诸欲者　　　　　如避蛇头足
              世间之爱着　　　　　有念正超越

    （三）

    七六九

              黄金田器具　　　　　佣仆与牛马
              若有追求者　　　　　妇女亲欲多

    （四）

    七七〇

              彼无力战胜　　　　　彼被危难破
              如是彼随苦　　　　　如破舟进水

    （五）

    七七一

              故人常有念　　　　　诸欲应回避
              如船除积水　　　　　到达彼岸者
              彼等舍诸欲　　　　　断欲渡瀑流

    （六）

    欲经竟

    二　窟八偈经

    七七二

              身体多著于所蔽　　　　　人住沉潜于愚中
              如斯之人难远离　　　　　世间舍欲实不易

    （一）

    七七三

              欲求因缘有乐结　　　　　自难解脱他难脱
              彼等总期望前后　　　　　过现未来觅诸欲

    （二）

    七七四

              面对诸欲迷贪求　　　　　住着不正吝啬者
              忧虑死后将如何　　　　　悲泣烦恼陷诸苦

    （三）

    七七五

              故人于教如次学　　　　　知此世间多不正
              贤者劝言命短少　　　　　因其不正不可行

    （四）

    七七六

              我见世间颤动者　　　　　诸人对有生至爱
              面临死神愚人泣　　　　　对诸有爱难超越

    （五）

    七七七

              请看动荡人我执　　　　　彼若涸河少水鱼
              见此应行无我执　　　　　对有不被其系着

    （六）

    七七八

              调伏诸欲离两边　　　　　遍知诸触无随贪
              不行恶业自呵责　　　　　贤者见闻皆无著

    （七）

    七七九

              遍知想已渡瀑流　　　　　牟尼无染着遍取
              拔箭以行不放逸　　　　　此世他世无愿求

    （八）

    窟八偈经竟

    三　瞋怒八偈经

    七八〇

              若人瞋怒语诽谤　　　　　妄信他人说真实
              牟尼不近诽谤语　　　　　牟尼到处无心荒

    （一）

    七八一

              为欲所牵住意欲　　　　　云何可越自己见
              彼思所作自完成　　　　　其知之言所欲言

    （二）

    七八二

              未受他人之询问　　　　　放言自修头陀戒
              自言自己自慢者　　　　　善者称此非圣法

    （三）

    七八三

              比丘自修寂灭者　　　　　如是诸德我不夸
              世间烦恼无增盛　　　　　善者此称为圣法

    （四）

    七八四

              遍计不净之诸法　　　　　重视造作诸人等
              以见自己之功德　　　　　依止虚幻缘妄见

    （五）

    七八五

              确知取著于诸法　　　　　越离执着实不易
              故人若有着彼等　　　　　放弃正法取诸法

    （六）

    七八六

              于何世间除遣者　　　　　对诸有无遍计见
              舍断谄慢除遣者　　　　　彼对轮回无近着

    （七）

    七八七

              近着受诸法之语　　　　　不近著者不说语
              我与非我皆无有　　　　　遣除彼此一切见

    （八）

    瞋怒八偈经竟

    四　净八偈经

    七八八

              我见第一无病净　　　　　人依眼见得正净
              若斯知解为第一　　　　　净观者由智而解

    （一）

    七八九

              若依眼见人有净　　　　　人又依智舍断苦
              彼有依者以为净　　　　　斯说彼实邪见者

    （二）

    七九〇

              圣道者外不见闻　　　　　于戒勤觉不言净
              彼于善恶无染着　　　　　不行善恶舍自己

    （三）

    七九一

              舍去前师依后师　　　　　从贪之人着难度
              彼等放弃把执着　　　　　如猿握执面前枝

    （四）

    七九二

              自行受持之行人　　　　　着想与问至种种
              智者证知吠陀法　　　　　不至执着彼种种

    （五）

    七九三

              所有一切见闻觉　　　　　于一切相无执着
              何能于彼起疑惑　　　　　内观世间得证悟

    （六）

    七九四

              诸漏尽者无分别　　　　　彼等不谓世究竟
              舍弃世间诸执取　　　　　不于何处作意欲

    （七）

    七九五

              漏尽超界婆罗门　　　　　知已见已无执取
              向贪无贪贪何离　　　　　彼无执取为第一

    （八）

    净八偈经竟

    五　第一八偈经

    七九六

              遍住己见为第一　　　　　自于世间为最上
              此外一切皆为劣　　　　　故为诤论无越离

    （一）

    七九七

              一切自己见闻戒　　　　　彼修其见有功德
              只于其处彼执取　　　　　见他一切为贱劣

    （二）

    七九八

              见他为劣执著者　　　　　言彼有缚善巧者
              彼之见闻觉戒行　　　　　比丘不可作依着

    （三）

    七九九

              无论依智依戒行　　　　　不可营见于世间
              不见自己相等他　　　　　不可思为胜与劣

    （四）

    八〇〇

              舍断自己无取着　　　　　彼对智亦无坚执
              于异诤中不违和　　　　　除诸恶见不复还

    （五）

    八〇一

              于诸两边对诸有　　　　　此界他界无愿求
              确知诸法无取着　　　　　彼无任何之住着

    （六）

    八〇二

              彼对如此见闻觉　　　　　毫无遍计诸微想
              彼婆罗门无取见　　　　　故何于世妄分别

    （七）

    八〇三

              彼对诸法无执取　　　　　诸法恶见不认受
              不为勤戒之所导　　　　　登斯彼岸不复还

    （八）

    第一八偈经竟

    六　老经

    八〇四

              人间生命实短少　　　　　未至百岁死者多
              虽过百岁活存者　　　　　彼为老病亦死去

    （一）

    八〇五

              人为我执物忧愁　　　　　遍取之常不可存
              存在之物常变灭　　　　　如斯见之莫住家

    （二）

    八〇六

              人思此物本属我　　　　　人死此物亦消失
              贤者知此非己物　　　　　弟子不可向我执

    （三）

    八〇七

              譬如梦中之相会　　　　　人于醒后皆不见
              如斯所爱诸人等　　　　　亡灭命终不复见

    （四）

    八〇八

              人等或称某某名　　　　　彼等曾见亦曾闻
              此诸人等亡灭后　　　　　只余其名空残留

    （五）

    八〇九

              人人贪求我执物　　　　　愁悲悭贪执不舍
              故见安稳诸牟尼　　　　　舍诸遍取施诸行

    （六）

    八一〇

              比丘所行无滞着　　　　　远离座处可亲近
              对彼有此和合意　　　　　自己不现存在中

    （七）

    八一一

              牟尼不着一切处　　　　　不为爱者不爱者
              如水不著于荷叶　　　　　彼无悲泣与悭贪

    （八）

    八一二

              犹如水滴于荷叶　　　　　犹如莲叶不着水
              如斯牟尼诸见闻　　　　　又对觉法无染着

    （九）

    八一三

              所有见闻除遣者　　　　　关联感知不思惟
              彼非依他求清净　　　　　于彼无贪贪何离

    （一〇）

    老经竟

    七　帝须弥勒经

    八一四

    尊者帝须及弥勒曰：

            “耽溺淫欲者　　　　　我师语其害
              闻我师教已　　　　　我等学远离”

    （一）

    八一五

    世尊曰：“弥勒！

              耽溺淫欲者　　　　　即已失我教
              又彼行邪道　　　　　此为非圣法

    （二）

    八一六

              出家尝独行　　　　　后淫受用者
              放恣于世间　　　　　驾兽劣凡夫

    （三）

    八一七

              彼所存名声　　　　　称誉皆尽失
              比丘见此事　　　　　应速学舍断

    （四）

    八一八

              诸思惟所袭　　　　　贫困者费思
              闻人叱责声　　　　　如斯人悄心

    （五）

    八一九

              诸人所叱责　　　　　作诸刀剑行
              此实大贪求　　　　　沉潜于妄言

    （六）

    八二〇

              贤者名声高　　　　　独行有决意
              若染淫邪行　　　　　恼如愚钝者

    （七）

    八二一

              牟尼于前后　　　　　已知此遇患
              独行宜坚行　　　　　淫行勿受用

    （八）

    八二二

              唯应学远离　　　　　诸圣最上法
              不应思己胜　　　　　则有近涅槃

    （九）

    八二三

              绝无行恶行　　　　　牟尼不顾欲
              能渡瀑流者　　　　　贪欲者所羡”

    （一〇）

    帝须弥勒经竟

    八　波须罗经

    八二四

              只此有净彼等说　　　　　诸他之法无清净
              依此其处彼说净　　　　　各自真理广住着

    （一）

    八二五

              彼等欲论入众中　　　　　见他为愚互敌对
              依止自师彼议论　　　　　赞赏自说说为善

    （二）

    八二六

              会众之中行论者　　　　　欲使赞赏心挂念
              败北之时心悄然　　　　　彼探缺点怒毁訾

    （三）

    八二七

              诸审判者评彼论　　　　　汝为毁失败北者
              悲泣忧愁劣论者　　　　　彼今凌我心悲叹

    （四）

    八二八

              诸沙门间生诤论　　　　　得意失意此诸人
              见此论议应舍离　　　　　赞赏利得不生利

    （五）

    八二九

              又或会众中论述　　　　　就其论述受赞赏
              如意所期有利得　　　　　为此喜笑彼贡高

    （六）

    八三〇

              贡高乃是彼害处　　　　　而彼为慢过慢言
              见此过患不可诤　　　　　诸善巧者谓不净

    （七）

    八三一

              犹如勇士食王禄　　　　　如求敌士举唤声
              勇士彼至讨论处　　　　　与彼已无可诤事

    （八）

    八三二

              执取恶见为诤论　　　　　只称此为真理者
              汝告彼等虽论生　　　　　此处无汝敌对者

    （九）

    八三三

              然以恶见行破军　　　　　彼见诸见不相违
              波须罗汝有何得　　　　　彼等最极无可取

    （一〇）

    八三四

              今日更因汝寻求　　　　　以意思议诸恶见
              与除遣者合步骤　　　　　如是汝又不能行

    （一一）

    波须罗经竟

    九　摩健地耶经

    八三五

            “爱贪不乐三魔女　　　　　我对淫行已无欲
              粪尿秽身作何为　　　　　连触其足皆不欲”

    （一）

    八三六

            “诸多帝王所寻求　　　　　如斯女宝汝不欲
              任何见戒与勤劳　　　　　汝说活命有生起”

    （二）

    八三七

    世尊言曰：“摩健地耶

              我从未有如斯说　　　　　诸法取着我确知
              诸见过患不取着　　　　　省察内寂为我见”（三）

    八三八

    摩健地耶曰：

            “一切遍计见决定　　　　　汝对此等不取着
              尊师所宣内寂义　　　　　慧者云何作此说”

    （四）

    八三九

    世尊曰：“摩健地耶

              依见依闻及依智　　　　　依戒依行不言净
              无见无闻及无智　　　　　无戒无行不言净
              放弃此等无取着　　　　　不依寂有斯为净”

    （五）

    八四〇

    摩健地耶曰：

            “依见依闻及依智　　　　　依戒依行不言净
              无见无闻及无智　　　　　无戒无行不言净
              我思此为愚迷法　　　　　诸人依见乃解净”

    （六）

    八四一

    世尊曰：“摩健地耶

              汝今依见续重问　　　　　汝为取着陷迷昧
              内寂绝不见微想　　　　　故我说汝为愚迷

    （七）

    八四二

              诸人思念等胜劣　　　　　彼等依此起诤论
              对此三者不动摇　　　　　于彼可谓无等胜

    （八）

    八四三

              我说真理何须论　　　　　汝说虚妄又何诤
              等与不等不思念　　　　　彼之诤论又何关

    （九）

    八四四

              舍弃窟宅无标榜　　　　　牟尼于村不亲匿
              诸欲空无不重视　　　　　异执人等不与论

    （一〇）

    八四五

              远离世间游行所　　　　　取着恶见不与论
              犹如水莲蕀茎莲　　　　　如出污泥而不染
              牟尼论寂无贪求　　　　　世间诸欲无染着

    （一一）

    八四六

              吠陀达人依见觉　　　　　彼不参与不至慢
              虽依业闻不被导　　　　　不为诸着所牵引

    （一二）

    八四七

              以想离贪无系缚　　　　　慧解脱者无有痴
              执想与见众人等　　　　　冲突者彷徨世间”

    （一三）

    摩健地耶经竟

    一〇　死前经

    八四八

            “如何见者与戒者　　　　　云何称是寂静者
              瞿昙沙门最上人　　　　　请受我问示我等”

    （一）

    八四九

    世尊言曰：

            “身坏以前离爱着　　　　　前际过去不依止
              于中称计无烦恼　　　　　彼对世间不重视

    （二）

    八五〇

              无有战栗亦无忿　　　　　不作夸大无后悔
              无掉举者语真言　　　　　彼实慎语为牟尼

    （三）

    八五一

              心对未来不系着　　　　　回忆过去亦无忧
              诸触之上见远离　　　　　不为诸见所诱导

    （四）

    八五二

              心离执着无诡诈　　　　　既无羡望亦无悭
              不作傲慢无嫌恶　　　　　更与两舌亦无关

    （五）

    八五三

              于无爱好成无漏　　　　　而与过慢亦无关
              以是柔和具应辩　　　　　无妄信无贪离贪

    （六）

    八五四

              欲得利者非是学　　　　　于不利得亦无怒
              心无违和自寂静　　　　　对于爱味无贪求

    （七）

    八五五

              常为有舍亦有念　　　　　不思他人等于己
              世间无胜亦无劣　　　　　彼无增盛诸烦恼

    （八）

    八五六

              彼于一切无依止　　　　　于彼有乃至非有
              彼知诸法为无依　　　　　是故渴爱亦无存
              有与非有俱不实

    （九）

    八五七

              彼对诸欲不期待　　　　　我言斯人寂静者
              系缚于彼不存在　　　　　于彼能度诸系着

    （一〇）

    八五八

              彼无妻子无家畜　　　　　田地器具亦无有
              彼乃无我无常见　　　　　断见非我亦不得

    （一一）

    八五九

              凡夫沙门婆罗门　　　　　贪廉之行苛论彼
              彼于贪等皆不顾　　　　　对诸苛论彼不动

    （一二）

    八六〇

              远离贪求无悭吝　　　　　牟尼虽对于得胜
              或等或劣皆不论　　　　　无别不至妄分别

    （一三）

    八六一

              彼于世间无所有　　　　　更亦无忧无所有
              彼于诸法皆不至　　　　　彼实可谓寂静者”

    （一四）

    死前经竟

    一一　斗诤经

    八六二

            “争斗诤论悲愁悭　　　　　慢与过慢及两舌
              此由何处令生起　　　　　冀愿世尊为我说”

    （一）

    八六三

            “争斗诤讼悲与愁　　　　　慢及过慢并悭吝
              两舌皆由爱所生　　　　　争斗诤讼伴悭贪
              争讼生时有两舌”

    （二）

    八六四

            “爱于世间何因缘　　　　　世间诸人皆为贪
              彷徨贪欲何因缘　　　　　此为人人所依趣
              意欲成就何因缘”

    （三）

    八六五

            “爱于世间欲因缘　　　　　人于世间生贪欲
              彷徨贪欲之因缘　　　　　此为人人所依趣
              意欲成就欲因缘”

    （四）

    八六六

            “欲于世间何因缘　　　　　决定所见何处生
              疑妄语沙门说　　　　　此诸烦恼何处生”

    （五）

    八六七

            “世间可意不可意　　　　　此为近依因欲生
              于诸色见有无有　　　　　人以世间为定见

    （六）

    八六八

              忿与妄语及疑惑　　　　　此等诸法有二者
              可不可意发生时　　　　　疑惑者佛之所说
              知法智路为应学”

    （七）

    八六九

            “可不可意何因缘　　　　　何者无时此等无
              有与无有等之义　　　　　以何因缘为我说”

    （八）

    八七〇

            “可不可意触因缘　　　　　触若无时此等无
              与有无有等之义　　　　　以触为缘我语汝”

    （九）

    八七一

            “触于世间何因缘　　　　　又或遍取何处生
              何无之时执无我　　　　　何无之时触非触”

    （一〇）

    八七二

            “名色为缘而有触　　　　　欲求为缘有遍取
              欲求无时我执无　　　　　色无之时触非触”

    （一一）

    八七三

            “云何行者为无色　　　　　如何乐苦而为无
              云何为无对我说　　　　　我意欲知其所以”

    （一二）

    八七四

            “既非想想亦非无　　　　　无想想非无想想
              想想者无想想者　　　　　如是行者色既无
              障碍以想为因缘”

    （一三）

    八七五

            “尊师已答我等问　　　　　问尊师者冀为说
              非想非非想处定　　　　　谓是人之最高净
              抑或更有其他净”

    （一四）

    八七六

            “或有贤者持此说　　　　　谓是人之最高净
              彼等善说无余依　　　　　说灭始是最高净

    （一五）

    八七七

              知彼依着诸见者　　　　　观慧牟尼知依着
              慧者不复归诸有　　　　　知解脱者无诤论”

    （一六）

    斗诤经竟

    一二　小集积经

    八七八

            “恶见者遍住己见　　　　　异执自善种种论
              如斯知者能知法　　　　　呵责此者非究竟

    （一）

    八七九

              彼等争论持异执　　　　　且言他愚与不善
              彼等一切说自善　　　　　彼中何论有真理

    （二）

    八八〇

              不受他人之法见　　　　　愚者劣者贱劣慧
              彼等遍住自见故　　　　　不外愚贱劣慧者

    （三）

    八八一

              若依自见诤论者　　　　　善净慧者具慧者
              彼等所见皆究竟　　　　　其中无有劣慧者

    （四）

    八八二

              相互敌对言愚见　　　　　此见如真我不言
              彼等各执为真理　　　　　是故见他为愚者”

    （五）

    八八三

            “人谓真理或如真　　　　　言他诸人为虚妄
              如斯异执起诤论　　　　　何故沙门不一致”

    （六）

    八八四

            “真理唯一无有二　　　　　知解自知何诤论
              彼诸恶见称真理　　　　　故说沙门不一致

    （七）

    八八五

              自称为善议论者　　　　　何故种种说真理
              彼多真理闻由他　　　　　彼等或由自思择

    （八）

    八八六

              除去依想诸常道　　　　　世间无有多真理
              遍计思择于诸见　　　　　而称真理或虚妄

    （九）

    八八七

              见闻戒修与觉知　　　　　依止此等蔑视他
              定立己见心喜悦　　　　　言他是愚或不善

    （一〇）

    八八八

              以他为愚之所见　　　　　故而称己是至善
              彼说自己是为善　　　　　轻蔑于他斯起诤

    （一一）

    八八九

              过误之见彼成就　　　　　狂慢自思为完整
              第一人者意自认　　　　　如斯之见为成就

    （一二）

    八九〇

              以他言语为贱劣　　　　　彼亦共成贱劣者
              自称吠陀贤达人　　　　　沙门之中无愚者

    （一三）

    八九一

            ‘我说之外所宣法　　　　　违反净法非完者’
              如斯外道作住着　　　　　彼贪自见染着故

    （一四）

    八九二

            ‘唯此我说乃有净　　　　　言余诸法难清净’
              如此住着诸外道　　　　　坚持以论自己道

    （一五）

    八九三

              坚持以论自道者　　　　　于兹何以见他愚
              说他愚见不净法　　　　　彼自固执于将来

    （一六）

    八九四

              自当善量立定见　　　　　彼于世间起诤论
              若舍一切决定见　　　　　人于世间不固执”

    （一七）

    小集积经竟

    一三　大集积经

    八九五

            “此等之见遍住者　　　　　唯此真理起诤论
              彼等由他蒙毁訾　　　　　只于自派受赞赏

    （一）

    八九六

              鄙小赏赞不趋寂　　　　　我言诤讼唯毁誉
              如是无诤为安稳　　　　　观察汝等不可诤

    （二）

    八九七

              世间此等诸凡俗　　　　　知者不与彼等近
              对于见闻不为忍　　　　　不近著者何得近

    （三）

    八九八

              自制有净最上戒　　　　　受持勤修而着住
              自见修学应有净　　　　　彼等善说有引拉

    （四）

    八九九

              若以亡失戒行者　　　　　违背戒行彼骇怖
              彼兹热望冀求净　　　　　如出家者离商队

    （五）

    九〇〇

              舍断一切戒苦修　　　　　又舍有罪无罪业
              净与不净不冀求　　　　　寂无取着行离贪

    （六）

    九〇一

              近依所厌之苦行　　　　　或亲见闻与觉知
              举声称净说述者　　　　　对于诸有不离爱

    （七）

    九〇二

              不断冀求诸热望　　　　　遍计时有破损惧
              处兹无死无生者　　　　　彼无热望何骇怖

    （八）

    九〇三

              或人所言第一法　　　　　其他诸人谓是劣
              彼等皆善说自见　　　　　彼等何有真理说

    （九）

    九〇四

              自己之法为完整　　　　　他人之法是低劣
              如斯异执起诤论　　　　　各谓假俗是真理

    （一〇）

    九〇五

              被人轻贱说为劣　　　　　诸法之中无一胜
              如此坚持自法论　　　　　说他之法为贱劣

    （一一）

    九〇六

              如同赞赏自己道　　　　　尊敬自己所属法
              一切议论应如真　　　　　彼等各自皆成净

    （一二）

    九〇七

              不为他导婆罗门　　　　　诸法决定无执取
              故彼超越诸诤论　　　　　不见他法为最胜

    （一三）

    九〇八

            ‘我知我见唯如真’　　　　　依见解净有诸人
              若是依见自何为　　　　　不解四谛越正见
              依他彼等说净法

    （一四）

    九〇九

              有见者不见名色　　　　　见已不得知常乐
              任其多少见名色　　　　　诸善巧者不说净

    （一五）

    九一〇

              执著论者难调伏　　　　　遍计之见彼重视
              诸师说净依自见　　　　　自见如真净说者

    （一六）

    九一一

              正察妄想无分别　　　　　以智不亲诸爱见
              彼知假俗凡俗见　　　　　舍置他人取着见

    （一七）

    九一二

              牟尼遣世诸系缚　　　　　生诸诤论不加入
              彼寂无关诸不寂　　　　　不取他人取着见

    （一八）

    九一三

              舍弃旧漏不作新　　　　　无欲不为执著论
              智者解脱诸恶见　　　　　不染世间自呵责

    （一九）

    九一四

              彼于一切之诸法　　　　　见闻觉知破恼住
              卸除重担得解脱　　　　　分别爱乐无冀求”

    （二〇）

    世尊如斯宣说已

    大集积经竟

    一四　迅速经

    九一五

            “日种大仙我尊师　　　　　请问远离与寂句
              于世云何见比丘　　　　　不取何物而寂灭”

    （一）

    九一六

    世尊曰：

            “我慢乃为诸障本　　　　　一切真慧亦绝灭
              内心所有一切爱　　　　　调伏此等常念学

    （二）

    九一七

              知通内外所有法　　　　　由彼强慢不可为
              自言我今成寂灭　　　　　为诸善人所不说

    （三）

    九一八

              依慢而胜不可思　　　　　虽劣等同亦不念
              应具种种诸胜德　　　　　自己不再妄分别

    （四）

    九一九

              内心时时应寂静　　　　　比丘不由他求寂
              于内成就寂静者　　　　　无我更何有非我

    （五）

    九二〇

              譬如海洋正中央　　　　　波浪不生常止静
              如斯静止成不动　　　　　比丘何处不增盛”

    （六）

    九二一

            “汝明眼者自内证　　　　　调伏危险述涅槃
              汝贤善者说行道　　　　　说定说戒别解脱”

    （七）

    九二二

            “以眼不可生动贪　　　　　卑俗之论尽于耳
              美味之觉莫贪求　　　　　世间何物我无执

    （八）

    九二三

              有触为病被触时　　　　　比丘决不可悲泣
              不可热望世诸有　　　　　对诸恐怖无骇惧

    （九）

    九二四

              食物饮物及硬食　　　　　衣服等得不贮藏
              彼等虽为无有得　　　　　不为因此生恐惧

    （一〇）

    九二五

              沉思静虑莫彷徨　　　　　远离恶作不放逸
              坐处卧处皆无声　　　　　比丘应作如是住

    （一一）

    九二六

              睡卧不可屡屡眠　　　　　热心警寤应勤行
              谄笑戏淫与瞢愦　　　　　及诸严饰应舍断

    （一二）

    九二七

              魔法占梦与占相　　　　　占星占卜不可行
              占鸟兽声怀妊术　　　　　治疗此等不可习

    （一三）

    九二八

              人来毁訾不骇怖　　　　　受人赏赞勿高傲
              心无贪欲及悭吝　　　　　除去忿怒与两舌

    （一四）

    九二九

              不可从事作买卖　　　　　比丘决不诽谤人
              于村不可作亲着　　　　　不以语人欲利得

    （一五）

    九三〇

              比丘不可为夸大　　　　　策语受施不可为
              比丘不可学傲慢　　　　　异执之论不可说

    （一六）

    九三一

              勿为妄语所诱导　　　　　勿为欺诳有正知
              更依活命依慧命　　　　　依戒勤行莫轻他

    （一七）

    九三二

              尔诸沙门应忍辱　　　　　多闻众言之污辱
              不以粗语作回应　　　　　诸上善人无反报

    （一八）

    九三三

              比丘了知此诸法　　　　　简择常念应当学
              烦恼寂灭知是寂　　　　　于瞿昙教勿放逸

    （一九）

    九三四

              彼之自胜不胜他　　　　　见自内证无杂言
              于世尊教不放逸　　　　　常行礼拜应随学”

    （二〇）

    世尊如斯宣说已

    迅速经竟

    一五　执杖经

    九三五

            “试看固执诸等人　　　　　有执杖故生怖畏
              云何使我生悚惧　　　　　我将为说此悚惧

    （一）

    九三六

              人生恰似少水鱼　　　　　我看诸人时颤栗
              以见诸人相反目　　　　　而于我中起怖畏

    （二）

    九三七

              普遍世间不坚实　　　　　诸方动摇无常故
              只为寻求己住所　　　　　却不见己占据处

    （三）

    九三八

              有情始终不如意　　　　　每见他有生不快
              此处有情依止心　　　　　我见难见烦恼箭

    （四）

    九三九

              其中如有中箭者　　　　　一切诸趣走轮回
              中有拔除其箭者　　　　　不走不沈瀑流趣

    （五）

    九四〇

              世间教说种种学　　　　　五欲于人有系缚
              此等系缚勿热中　　　　　洞察诸欲学涅槃

    （六）

    九四一

              无傲慢者真语者　　　　　无两舌者无谄者
              牟尼于此无有忿　　　　　越度恶贪与悭吝

    （七）

    九四二

              当克昏沉眠懵愦　　　　　不可放逸与共住
              意冀涅槃诸人等　　　　　不可身在过慢中

    （八）

    九四三

              不为妄语所诱导　　　　　对色不可生爱润
              过慢之恶应遍知　　　　　远离暴恶不可行

    （九）

    九四四

              不可欢喜旧过去　　　　　对新现在无爱着
              勤行减退不可愁　　　　　不可依止诱引者

    （一〇）

    九四五

              我以贪求曰瀑流　　　　　亦称吸引与热望
              亦曰所缘与遍计　　　　　又曰欲淖难超越

    （一一）

    九四六

              牟尼不离真实语　　　　　立于陆地婆罗门
              彼于一切皆舍遣　　　　　彼实可言为寂者

    （一二）

    九四七

              吠陀达人彼知者　　　　　彼已知法无须依
              彼于世间正动作　　　　　彼亦不羡望何人

    （一三）

    九四八

              世间诸欲难克服　　　　　彼已超越执着处
              断除欲流无结缚　　　　　无有忧愁无烦恼

    （一四）

    九四九

              过去烦恼使涸竭　　　　　未来何物亦乌有
              汝于现在无执着　　　　　寂静于汝无不行

    （一五）

    九五〇

              普对世间名与色　　　　　一切无有我执者
              非有之故无愁者　　　　　彼实世间不老者

    （一六）

    九五一

              此是我物或他物　　　　　何物亦无执著者
              如斯我执不存在　　　　　无我之故无愁烦

    （一七）

    九五二

              彼无嫉视无贪求　　　　　不动平等一切处
              不动摇者有功德　　　　　我对所问如斯语

    （一八）

    九五三

              不动而有识智者　　　　　何等作为亦乌有
              彼之远离诸杂行　　　　　于一切处见安稳

    （一九）

    九五四

              无论世间等与劣　　　　　牟尼胜处均不语
              彼处寂静远离悭　　　　　亦无取着无放掷”

    （二〇）

    世尊如斯宣说已

    执杖经竟

    一六　舍利弗经

    九五五

    尊者舍利弗曰：

            “我尚未曾有所见　　　　　亦未自谁有所闻
              如斯妙语有尊师　　　　　兜率天来为众主

    （一）

    九五六

              含天一切世界人　　　　　犹如所见具眼者
              除去一切烦恼闇　　　　　证得独乐趣涅槃

    （二）

    九五七

              如如无依无诡诈　　　　　彼佛来此为众主
              为此众多结缚者　　　　　我来欲问佛师尊

    （三）

    九五八

              厌恶世间无人处　　　　　喜坐树下及冢间
              又及诸山洞窟中　　　　　是为比丘亲近住

    （四）

    九五九

              高低卧处住比丘　　　　　其处恐怖猛兽吼
              彼乃无音卧坐所　　　　　比丘不应生骇怖

    （五）

    九六〇

              未到之域比丘行　　　　　世间危险有几何
              彼有边境卧坐所　　　　　比丘应为作克服

    （六）

    九六一

              于彼应有何语路　　　　　亦复当具何行处
              比丘应自行精勤　　　　　应有如何戒与行

    （七）

    九六二

              专一有智亦有念　　　　　彼将如何学受持
              如炼铁匠除银锈　　　　　比丘应拂己身垢”

    （八）

    九六三

    世尊宣曰：“舍利弗

              厌恶乱杂无人处　　　　　受用坐卧欲正觉
              比丘如何安乐住　　　　　如何随法诸圣道
              我随知解今语汝

    （九）

    九六四

              有念戒等周边行　　　　　接触虻蚊爬虫类
              更有人与四足兽　　　　　五无怖畏贤比丘

    （一〇）

    九六五

              他法外道多恐怖　　　　　比丘虽见无畏惧
              又见其他诸危险　　　　　追求善者可克服

    （一一）

    九六六

              罹疾饥饿皆须忍　　　　　寒冷酷暑亦应耐
              诸种苦触使无余　　　　　彼励精进应坚持

    （一二）

    九六七

              不盗不说虚妄语　　　　　强弱有情以慈对
              意之混浊应须识　　　　　黑魔之分应除去

    （一三）

    九六八

              勿为忿慢所左右　　　　　彼等之根应掘拔
              胜者无有爱不爱　　　　　此等悉应予克服

    九六九

              重视定慧喜善巧　　　　　禅定镇伏五盖危
              边境卧处克不乐　　　　　四悲泣法亦当克

    （一五）

    九七〇

              我得何食何处食　　　　　今实苦卧何处卧
              此等诸寻导悲泣　　　　　无家有学应调伏

    （一六）

    九七一

              食物衣服有时得　　　　　少许满足应知量
              护持衣服村慎行　　　　　虽受污辱无粗语

    （一七）

    九七二

              眼下光视勿彷徨　　　　　勉励修禅多警寤
              勤行舍离自等持　　　　　断绝意乐寻后悔

    （一八）

    九七三

              有念欢喜受叱责　　　　　对梵行者破心栽
              善发非时于非语　　　　　不思诽谤诸人众

    （一九）

    九七四

              更因世间有五尘　　　　　有念者应学调伏
              此即色声香味触　　　　　对诸贪欲应克服

    （二〇）

    九七五

              比丘普念心解脱　　　　　对此诸法调伏欲
              彼善时时遍观法　　　　　彼为专一破闇黑”

    （二一）

    世尊如斯宣说已

    舍利弗经竟

    义品第四毕

    摄颂：

      欲窟瞋怒净第一
      老与弥勒波须罗
      摩健地耶与死前
      诤论更有二积集
      迅速执杖长者问
      此等诸经为义品

    五　彼岸道品

    一　序偈

    九七六

              通真言一婆罗门　　　　　精进冀求无所有
              美丽憍萨罗之都　　　　　彼由此都往南行

    （一）

    九七七

              阿摄迦与阿逻迦　　　　　中间等距离之境
              瞿陀婆利河畔住　　　　　拾取落穗食树果

    （二）

    九七八

              于彼住所之近处　　　　　有其广大村聚落
              此处所生诸收获　　　　　彼为营作大施舍

    （三）

    九七九

              彼大施舍行已讫　　　　　彼再进入于庵屋
              再次进入庵屋时　　　　　其他一婆罗门来

    （四）

    九八〇

              伤足日晒且喉渴　　　　　头有尘土齿着泥
              彼来接近婆和利　　　　　向彼乞求五百金

    （五）

    九八一

              婆和利见婆罗门　　　　　招至坐所令且坐
              乐善健康问讯彼　　　　　更向彼人述次语

    （六）

    九八二

            “我有一切诸施物　　　　　我均以此为施舍
              梵者务必信我言　　　　　我实无有五百金”

    （七）

    九八三

            “若我乞汝五百金　　　　　汝若不肯付出予
              七日之内而汝头　　　　　裂成七块不复合”

    （八）

    九八四

              咒咀作法有诡诈　　　　　彼乃唱作怖畏言
              婆和利既闻咒咀　　　　　彼乃惧怕生苦恼

    （九）

    九八五

              内心恰如中愁箭　　　　　不摄饮食容憔瘁
              且因此心有烦恼　　　　　心意亦不乐禅定

    （一〇）

    九八六

              见彼骇怖与苦恼　　　　　天神有起大欲义
              天神走近婆和利　　　　　对彼说述次之语

    （一一）

    九八七

            “彼乃不知解顶法　　　　　彼为求财诡诈者
              关于顶及顶裂法　　　　　彼对此智皆非知”

    （一二）

    九八八

            “若汝有知于此事　　　　　顶及顶裂所涉智
              今我问汝及此说　　　　　我将闻听汝之语”

    （一三）

    九八九

            “我实对此亦不知　　　　　关我实无此等智
              如斯顶与裂顶智　　　　　此是诸圣之所见”

    （一四）

    九九〇

            “然而既于此地上　　　　　谁知顶与顶裂法
              天神汝若有所知　　　　　敬请有以言告我”

    （一五）

    九九一

            “出身迦毗罗都城　　　　　出家世间之导师
              彼为甘蔗王后裔　　　　　释迦族子光耀世

    （一六）

    九九二

              彼实世间正觉者　　　　　知一切法达彼岸
              具得神通等十力　　　　　一切诸法具眼者
              得达灭尽之诸法　　　　　断尽余依得解脱

    （一七）

    九九三

              彼佛世尊具眼者　　　　　请于世间说诸法
              诣彼座前汝当问　　　　　彼能为汝作解说”

    （一八）

    九九四

              闻成正觉之诸语　　　　　踊跃欢喜婆和利
              彼之忧愁随淡薄　　　　　彼得广大之欢喜

    （一九）

    九九五

              踊跃意悦婆和利　　　　　感动而又问天神
            “彼住何村何聚落　　　　　又在何方住世主
              往诣最上人住处　　　　　我等礼拜正觉者”

    （二〇）

    九九六

            “憍萨罗都舍卫城　　　　　广博慧者优胜者
              卸除诸荷无漏者　　　　　知顶裂者人牛主”

    （二一）

    九九七

              彼闻此语通真言　　　　　告诸弟子婆罗门
            “诸学童来我语汝　　　　　汝等前来听我言

    （二二）

    九九八

              今有圣者出世间　　　　　此是非常所难得
              素有令名正觉者　　　　　利乐众生兴世间
              我等急行舍卫城　　　　　最上之人汝等见”

    （二三）

    九九九

            “然则我师婆罗门　　　　　如何我等知彼佛
              如何我等能知彼　　　　　无知我等请教语”

    （二四）

    一〇〇〇

            “吠陀之中诸真言　　　　　三十二种大人相
              相好庄严传世间　　　　　依序为我作解说

    （二五）

    一〇〇一

              彼之四肢及五体　　　　　正是大人相好处
              彼于世途唯二种　　　　　除此以外无第三

    （二六）

    一〇〇二

              彼若居住在家者　　　　　必将征彼此地上
              不用笞杖及刀剑　　　　　依法统治此国家

    （二七）

    一〇〇三

              若彼由家得出离　　　　　出家而为非家者
              开三毒蔽成无上　　　　　成正觉者阿罗汉

    （二八）

    一〇〇四

              生年姓氏与特相　　　　　真言吠陀及弟子
              顶与顶裂有关智　　　　　一切意中向彼问

    （二九）

    一〇〇五

              彼若具有无障见　　　　　彼为佛陀正觉者
              以意向彼作请益　　　　　必将以语作回答”

    （三〇）

    一〇〇六

              婆和利语弟子闻　　　　　十六人众婆罗门
              帝须弥勒阿耆多　　　　　富那迦与弥多求

    （三一）

    一〇〇七

              优波私婆度多迦　　　　　难陀更与醯摩迦
              劫波刀提耶两人　　　　　阇都干耳为贤者

    （三二）

    一〇〇八

              彼等跋陀罗浮陀　　　　　优陀耶与布沙罗
              莫伽罗阇有慧者　　　　　以及大仙宾祗耶

    （三三）

    一〇〇九

              彼等各各有徒众　　　　　皆于世间有令名
              禅定者而乐禅定　　　　　贤者而善植宿者

    （三四）

    一〇一〇

              结发身着羚羊皮　　　　　彼等皆礼婆和利
              彼且右绕行敬礼　　　　　然后向北而出发

    （三五）

    一〇一一

              进入波底那都城　　　　　再往东摩醯沙底
              优禅尼又瞿那堕　　　　　卑地写至婆那市

    （三六）

    一〇一二

              憍赏弥向沙枳多　　　　　入最上都舍卫城
              制多毗耶迦毗罗　　　　　又进拘尸那罗城

    （三七）

    一〇一三

              波婆城向菩伽市　　　　　毗舍离向摩揭陀
              到达美丽适意处　　　　　是波沙那迦塔寺

    （三八）

    一〇一四

              如热渴者求冷水　　　　　又如商人得大利
              如暑热者求树荫　　　　　彼等急登世尊处

    （三九）

    一〇一五

              尔时世尊适其时　　　　　比丘众前受尊敬
              恰如师子林中吼　　　　　为诸比丘说教法

    （四〇）

    一〇一六

              阿耆多具金色光　　　　　光明圆满如太阳
              犹如十五夜满月　　　　　于此始见正觉者

    （四一）

    一〇一七

              彼见世尊之肢体　　　　　得见相好圆满相
              彼甚欣悦立一面　　　　　意向世尊发请益

    （四二）

    一〇一八

            “有关我师生年事　　　　　姓与特相请示我
              通达真言诸内容　　　　　婆罗门师教几人”

    （四三）

    一〇一九

            “年龄一百二十岁　　　　　彼姓当是婆和利
              生而肢体有三相　　　　　彼己通达三吠陀

    （四四）

    一〇二〇

              大人相好及传说　　　　　通达语汇及仪轨
              五百弟子彼教授　　　　　通达自法之极致”

    （四五）

    一〇二一

            “断爱除欲最上人　　　　　彼有三相应简别
              请说而以教我等　　　　　勿使我等生疑惑”

    （四六）

    一〇二二

            “彼能以舌覆颜面　　　　　两眉中间有白毫
              彼之阴处隐覆被　　　　　三相如斯童应知”

    （四七）

    一〇二三

              从来未闻来问者　　　　　今竟回答我所问
              一切诸人皆感激　　　　　合掌向佛静思惟

    （四八）

    一〇二四

            “诸天乃至众梵天　　　　　须阇之夫帝释天
              我等意中发质问　　　　　向谁应答此是问”

    （四九）

    一〇二五

            “我等之师婆和利　　　　　遍问顶与顶裂智
              敬请世尊教我等　　　　　仙人请除我等疑”

    （五〇）

    一〇二六

            “无明为顶应须知　　　　　信心正念及禅定
              欲与精进得相应　　　　　明是顶裂有关智”

    （五一）

    一〇二七

              如是于此诸学童　　　　　发起感激大狂喜
              偏袒衣服羚羊皮　　　　　头面顶礼佛两足

    （五二）

    一〇二八

            “彼婆罗门婆和利　　　　　乃至诸弟子等俱
              彼等踊跃心欢悦　　　　　头面顶礼世尊足”

    （五三）

    一〇二九

            “彼婆罗门婆和利　　　　　乃至弟子共安乐
              学童汝亦应如是　　　　　获得安乐且长寿

    （五四）

    一〇三〇

              婆和利以及汝等　　　　　一切疑问悉令解
              汝等之意欲须问　　　　　莫论何事尽可问”

    （五五）

    一〇三一

              由正觉者令解明　　　　　学童合掌而旁坐
              阿耆多面向如来　　　　　此乃第一之请问

    （五六）

    序偈讫

    二　阿耆多学童所问

    一〇三二

    尊者阿耆多曰：

            “因何世间有五盖　　　　　因何世间无光辉
              何以世间有染着　　　　　何以言是大怖畏”

    （一）

    一〇三三

    世尊宣曰：“阿耆多

              世间缘无明有盖　　　　　悭吝放逸故无辉
              我言热望起染着　　　　　苦是世间大怖畏”

    （二）

    一〇三四

    尊者阿耆多曰：

            “烦恼流遍一切处
              云何其流成遮障　　　　　流之防护请语我
              依何其流得闭塞？”

    （三）

    一〇三五

    世尊曰：“阿耆多

              世间所有烦恼流
              其流遮障是为念　　　　　流之防护我语汝
              依慧此等使闭塞”

    （四）

    一〇三六

    尊者阿耆多曰：

            “慧与念及名与色
              如何情形可湮灭　　　　　我今以此问世尊
              ［请佛世尊］为我说”

    （五）

    一〇三七

            “汝阿耆多如斯问　　　　　我今语汝其因由
              识灭既已名色灭　　　　　此处慧念名色灭”

    （六）

    一〇三八

            “一切诸法察悟者　　　　　及此凡夫诸有学
              彼等之动作行道　　　　　我问智者请语我”

    （七）

    一〇三九

            “诸欲不可以贪求　　　　　心意混浊不可有
              于一切法之善巧　　　　　有念比丘应普行”

    （八）

    阿耆多学童所问讫

    三　帝须弥勒学童所问

    一〇四〇

    尊者帝须弥勒曰：

            “谁于此世为满足　　　　　谁于此世不动贪
              谁能知达于两端　　　　　慧智不著于中端
              世间谁谓是大人　　　　　谁能于兹超缝爱”

    （一）

    一〇四一

    世尊曰：“弥勒

              于诸欲中具梵行　　　　　远离渴爱常有念
              比丘寂灭察悟法　　　　　于彼心中不动贪

    （二）

    一〇四二

              彼能知达于两端　　　　　不着中端以智慧
              我即言彼是大人　　　　　彼能于兹超缝爱”

    （三）

    帝须弥勒学童所问讫

    四　富那迦学童所问

    一〇四三

    尊者富那迦曰：

            “世尊不动见根本　　　　　我今前来欲请问
              为何仙人刹帝利　　　　　婆罗门与诸人等
              广为诸天行供养　　　　　我请尊师为我语”

    （一）

    一〇四四

    世尊曰：“富那迦

              此等仙人刹帝利　　　　　婆罗门与诸人等
              广为诸天行供养　　　　　富那迦彼望人天
              富那迦彼望人天”

    （二）

    一〇四五

    尊者富那迦曰：

            “诸仙人与刹帝利
              婆罗门与诸人等　　　　　广为诸天行供养
              彼等供养不放逸　　　　　果能得度生老否
              我请世尊为我语”

    （三）

    一〇四六

    世尊曰：“富那迦

              希望赞叹望献供　　　　　热望诸欲缘利得
              彼等供养有贪染　　　　　我言不能度死生”

    （四）

    一〇四七

    尊者富那迦曰：

            “供养不能度生老　　　　　然而天界与人界
              何人供养度生老　　　　　我请尊师为我语”

    （五）

    一〇四八

    世尊曰：“富那迦

              洞察彼此诸状态　　　　　世间不动何等贪
              无苦无求寂无烟　　　　　我言彼度生与老”

    （六）

    富那迦学童所问讫

    五　弥多求学童所问

    一〇四九

    尊者弥多求曰：

            “我请尊师为我语　　　　　忆尊师吠陀达人
              世间所有多种苦　　　　　果由何处生起者”

    （一）

    一〇五〇

    世尊曰：“弥多求

              苦之发生汝问我　　　　　我随知解今语汝
              于此世间种种苦　　　　　皆依因缘所发生

    （二）

    一〇五一

              愚者自为作依所　　　　　屡屡近苦不自知
              随观苦之生发起　　　　　如实知苦勿作依”

    （三）

    一〇五二

            “我请尊师示我等　　　　　更有其他问尊师
              生老瀑流愁悲泣　　　　　彼诸贤者如何渡
              此法尊师如实知　　　　　唯愿牟尼为我说”

    （四）

    一〇五三

    世尊曰：“弥多求

              此法现世无杂言　　　　　此法我今以告汝
              如实知法行有念　　　　　可度世间诸爱着”

    （五）

    一〇五四

            “大仙说此最上法　　　　　得闻此法心欢喜
              如实知法行有念　　　　　可度世间诸爱着”

    （六）

    一〇五五

    世尊曰：“弥多求

              上下纵横及于中　　　　　汝善知解一切物
              汝对此等喜执着　　　　　识除舍弃不住立

    （七）

    一〇五六

              如斯比丘无执着　　　　　既住有念不放逸
              舍弃生老愁悲泣　　　　　如是知者苦舍断”

    （八）

    一〇五七

            “大仙此语我欢喜　　　　　瞿昙善告无余依
              世尊确已舍断苦　　　　　此法尊师如实知

    （九）

    一〇五八

              牟尼尊师恳教诫　　　　　人人舍断诸苦否
              我礼尊师如龙象　　　　　世尊恳切教诫我”

    （一〇）

    一〇五九

            “吠陀达人婆罗门　　　　　无所有不着欲有
              确度瀑流无疑惑　　　　　度登彼岸无心栽

    （一一）

    一〇六〇

              如斯知者达吠陀　　　　　对诸种有遣去着
              无苦无求彼离爱　　　　　我言彼已度生老”

    （一二）

    弥多求学童所问讫

    六　度多迦学童所问

    一〇六一

    尊者度多迦曰：

            “我请尊师为我语　　　　　尊师之语我期望
              我闻尊师说法声　　　　　自己寂灭学涅槃”

    （一）

    一〇六二

    世尊曰：“度多迦

              然兹佛教于有智　　　　　如是有念须诚心
              由我得闻［说法］声　　　　　自己寂灭学涅槃”

    （二）

    一〇六三

            “我于天人诸世界　　　　　见无所有婆罗门
              礼拜尊师普眼者　　　　　由诸疑惑我度脱”

    （三）

    一〇六四

            “我于任何疑惑者　　　　　无能使彼得度脱
              但汝了知最胜法　　　　　如斯汝可度瀑流”

    （四）

    一〇六五

            “梵者悲愍我识知　　　　　为我教授远离法
              恰如虚空无障碍　　　　　于兹寂静行无依”

    （五）

    一〇六六

    世尊曰：“度多迦

              于兹现世无杂言　　　　　得寂静法我告汝
              如实知彼行有念　　　　　可度世间诸爱着”

    （六）

    一〇六七

            “大仙语我最上寂　　　　　我闻此法心欢喜
              如实知彼行有念　　　　　可度世间诸爱着”

    （七）

    一〇六八

    世尊曰：“度多迦

              上下纵横及于中　　　　　汝善知解一切物
              于世得知此为着　　　　　悉于诸有勿为爱”

    （八）

    度多迦学童所问讫

    七　优波私婆学童所问

    一〇六九

    尊者优波私婆曰：

            “世尊我独无依止　　　　　不能渡越大瀑流
              普眼者为所依止　　　　　度瀑流缘为我语”

    （一）

    一〇七〇

    世尊曰：“优波私婆

              无所有处具念观　　　　　依无所有为非有
              断欲离惑爱灭尽　　　　　昼夜观察渡瀑流”

    （二）

    一〇七一

    尊者优波私婆曰：

            “离贪一切之诸欲　　　　　舍他依止无所有
              信解第一想解脱　　　　　无所有处不退去
              彼处是否可住立”

    （三）

    一〇七二

    世尊曰：“优波私婆

              离贪一切之诸欲　　　　　舍他依止无所有
              信解第一想解脱　　　　　无所有处不退去
              汝于其处可住立”

    （四）

    一〇七三

            “无所有处不退去　　　　　其处多年可住立
              彼解脱处得清凉　　　　　如斯识者亡灭否”

    （五）

    一〇七四

    世尊曰：“优婆私婆

              犹如强风吹飞火　　　　　不入火数焰灭没
              牟尼名身之解脱　　　　　不入识数而灭没”

    （六）

    一〇七五

            “彼所灭没或非有　　　　　或是常恒而无病
              唯愿牟尼示解说　　　　　此法尊师如实知”

    （七）

    一〇七六

    世尊曰：“优波私婆

              灭没无有非有量　　　　　依此彼言有非有
              彼无有此烦恼焰　　　　　一切诸法破坏时
              一切语路亦破坏”

    （八）

    优波私婆学童所问讫

    八　难陀学童所问

    一〇七七

    尊者难陀曰：

            “世间曾有诸牟尼　　　　　此事如何语众人
              知生起者为牟尼　　　　　或起活命为牟尼”

    （一）

    一〇七八

            “诸善巧者所依见　　　　　依闻依智均不说
              无苦无求破烦恼　　　　　如此行者为牟尼”

    （二）

    一〇七九

    尊者难陀曰：

            “此等外受婆罗门　　　　　依见依闻说有净
              依戒勤行亦说净　　　　　或由多种言有净
              各自之见为禁制　　　　　此行果度生老否
              我请尊师为我语”

    （三）

    一〇八〇

    世尊曰：“难陀

              此等沙门婆罗门　　　　　依见依闻说有净
              依戒勤行亦说净　　　　　更依多种言有净
              彼等之见为禁制　　　　　此行生老不得度”

    （四）

    一〇八一

    尊者难陀曰：

            “此等沙门婆罗门　　　　　依见依闻说有净
              依戒勤行亦说净　　　　　更依多种言有净
              彼等不能渡瀑流　　　　　然而天界及人界
              结果谁度生与老　　　　　我今敬请问尊师
              惟求尊师以教我”

    （五）

    一〇八二

    世尊曰：“难陀

              一切沙门婆罗门　　　　　我非谓受生老盖
              一切见闻觉戒行　　　　　此多种种皆须舍
              遍知渴爱无漏者　　　　　我称彼等渡瀑流”

    （六）

    一〇八三

            “大仙此语我欢喜　　　　　瞿昙善说无有依
              一切见闻觉戒行　　　　　此多种种皆须舍
              遍知渴爱无漏者　　　　　以言彼等度瀑流”

    （七）

    难陀学童所问讫

    九　醯摩迦学童所问

    一〇八四

    尊者醯摩迦曰：

            “以前诸人为我说　　　　　有如斯者应如斯
              人云亦云受卖说　　　　　如此只有增妄想

    （一）

    一〇八五

              彼等之说我不喜　　　　　然而牟尼我尊师
              请说破除爱欲法　　　　　为欲知此行有念
              可使我等度爱着”

    （二）

    一〇八六

            “醯摩迦见闻觉识　　　　　对此爱色不贪着
              除法欲贪无欲求　　　　　此是不死涅槃句

    （三）

    一〇八七

              有念即此得了知　　　　　现世善得寂灭所
              人人于常成寂静　　　　　能度世间诸爱着”

    （四）

    醯摩迦学童所问讫

    一〇　刀提耶学童所问

    一〇八八

    尊者刀提耶曰：

            “诸欲之住不存在　　　　　渴爱之欲亦无存
              且度众人之疑惑　　　　　斯人如何有解脱”

    （一）

    一〇八九

    世尊曰：“刀提耶

              诸欲之住不存在　　　　　渴爱之欲亦无存
              且度众人诸疑惑　　　　　斯人别无有解脱”

    （二）

    一〇九〇

            “无意乐者或意乐　　　　　具慧或依慧计度
              我欲如实知牟尼　　　　　普眼者请为我说”

    （三）

    一〇九一

            “彼无意乐或意乐　　　　　具慧或非慧计度
              无所有不着欲有　　　　　牟尼已得如斯识”

    （四）

    刀提耶学童所问讫

    一一　劫波学童所问

    一〇九二

    尊者劫波曰：

            “怖畏瀑流之生时　　　　　实是如在湖沼中
              战胜老死诸人等　　　　　世尊示我之洲渚
              而且此苦不更有　　　　　牟尼世尊为我说”

    （一）

    一〇九三

    世尊曰：“劫波

              怖畏瀑流之生时　　　　　实是如在湖沼中
              战胜老死诸人等　　　　　劫波我告汝洲渚

    （二）

    一〇九四

              无所有者无取着　　　　　此即不外于洲渚
              我以灭尽于老死　　　　　是故我说为涅槃

    （三）

    一〇九五

              有念了知此大法　　　　　人人现世得寂灭
              彼等不随魔力行　　　　　彼等不为从魔者”

    （四）

    劫波学童所问终

    一二　阇都干耳学童所问

    一〇九六

    尊者阇都干耳曰：

            “我闻雄者不欲欲　　　　　我问无欲渡瀑流
              具眼者语寂静句　　　　　世尊如真为我说

    （一）

    一〇九七

              太阳威光胜大地　　　　　世尊住于胜诸欲
              广慧示我少慧者　　　　　为说大法我识知
              舍断此世生与老”

    （二）

    一〇九八

    世尊曰：“阇都干耳

              调伏诸欲无贪求　　　　　既得出离见安稳
              所有执取皆舍离　　　　　何物于汝亦勿存

    （三）

    一〇九九

              过去烦恼使涸竭　　　　　未来何物亦非有
              若于中处汝不执　　　　　寂灭而修所当行

    （四）

    一一〇〇

              普对名色之贪求　　　　　远离彼者婆罗门
              彼已不为死左右　　　　　所有诸漏皆灭无”

    （五）

    阇都干耳学童所问讫

    一三　跋陀罗浮陀学童所问

    一一〇一

    尊者跋陀罗浮陀：

            “舍弃窟宅断渴爱　　　　　不动喜舍渡瀑流
              舍除计度得解脱　　　　　请问龙象善慧者

    （一）

    一一〇二

              期望雄者尊师说　　　　　由诸各方人来集
              愿请尊师为解说　　　　　尊师如所知法者”

    （二）

    一一〇三

    世尊曰：“跋陀罗浮陀

              上下纵横及于中　　　　　调伏一切诸取爱
              人于世间若有取　　　　　所有诸魔随于人

    （三）

    一一〇四

              知解比丘是有念　　　　　不取世间任何物
              死之领域爱著者　　　　　有取有情如斯观”

    （四）

    跋陀罗浮陀学童所问讫

    一四　优陀耶学童所问

    一一〇五

    尊者优陀耶曰：

            “离尘静虑作已办　　　　　成无漏一切诸法
              已到达彼岸世尊　　　　　为此而来我有问
              破坏无明状如何　　　　　了知解脱请告我”

    （一）

    一一〇六

    世尊曰：“优陀耶

              爱欲以及忧　　　　　两者皆舍断
              必除弃昏沉　　　　　后悔遮亦除

    （二）

    一一〇七

              念舍之清净　　　　　前行法思择
              破坏无明状　　　　　言了知解脱”

    （三）

    一一〇八

            “云何有结缚　　　　　云何得运行
              舍断任何物　　　　　言有涅槃否”

    一一〇九

            “喜是世间缚　　　　　寻以运行此
              渴爱之舍断　　　　　是言有涅槃”

    （五）

    一一一〇

            “云何行有念　　　　　止灭一切识
              我来问世尊　　　　　欲闻尊师语”

    （六）

    一一一一

            “受之于内外　　　　　不为生欢喜
              如是行有念　　　　　止灭一切识”

    （七）

    优陀耶学童所问讫

    一五　布沙罗学童所问

    一一一二

    尊者布沙罗曰：

            “说示过去事　　　　　不动断疑惑
              达人至彼岸（佛）　　　　　是故我来问

    （一）

    一一一三

              无有诸色想　　　　　舍断一切身
              无内亦无外　　　　　不见有何物
              我来诣谨问　　　　　智者释迦佛
              斯人更何导”

    （二）

    一一一四

    世尊曰：“布沙罗

              一切之识住　　　　　如来立通达
              知有情止住　　　　　解脱之至趣

    （三）

    一一一五

              知无所有之来处　　　　　彼知喜贪是结缚
              如斯知达已之后　　　　　无所有处是无常
              住此梵行婆罗门　　　　　有此如实之真智”

    （四）

    布沙罗学童所问讫

    一六　莫伽罗阇学童所问

    一一一六

    尊者莫伽罗阇曰：

            “我曾两次问世尊　　　　　具眼者未作解说
              然今发问第三次　　　　　天仙解说令我闻

    （一）

    一一一七

              此世界或他世界　　　　　诸天以及梵天界
              尊师瞿昙有名声　　　　　竟无了知尊师见

    （二）

    一一一八

              如斯优越之见者　　　　　因欲欲问我前来
              如何观察世间者　　　　　死王如何能不见”

    （三）

    一一一九

            “莫伽罗阇常有念　　　　　汝须打破自我见
              观察世间皆是空　　　　　如斯始可度死难
              如斯观察世间者　　　　　始能不见于死王”

    （四）

    莫伽罗阇学童所问竟

    一七　宾祇耶学童所问

    一一二〇

    尊者宾祇耶曰：

            “我老无力颜色衰　　　　　视力不明听不利
              未除蒙昧我不亡　　　　　我于此世应识法
              如何舍断生与老　　　　　敬请世尊为我语”

    （一）

    一一二一

    世尊曰：“宾祇耶

              见有色故蒙受害　　　　　放逸之人有病患
              宾祇耶应不放逸　　　　　为不再有应舍色”

    （二）

    一一二二

            “四方四维及上下　　　　　十方一切于世间
              尊师不见亦不闻　　　　　不觉不思无何物
              我于此世应识法　　　　　舍断生老为我语”

    （三）

    一一二三

    世尊曰：“宾祇耶

              陷入渴爱生热苦　　　　　汝见诸人为老袭
              宾祇耶应不放逸　　　　　为不再有舍渴爱”

    （四）

    宾祇耶学童所问竟

    一八　［十六学童所问之结语］

    世尊住于摩竭陀国波沙那迦塔寺庙时，教说以上诸偈。为应婆和利门弟子十六人婆罗门之请问而为解说。若于其所问一一知义、知法已者，则当应法、随法行道，应到达老死之彼岸。此等诸法［依行道］而可到达彼岸故，此教法即有彼岸道之名称。

    一一二四

              帝须弥勒阿耆多　　　　　富那迦与弥多求
              优波私婆度多迦　　　　　难陀更与醯摩迦

    （一）

    一一二五

              两人劫波刀提耶　　　　　阇都干耳是贤者
              以及跋陀罗浮陀　　　　　优陀耶与布沙罗
              莫伽罗阇具慧者　　　　　及宾祇耶为大仙

    （二）

    一一二六

              彼等行具足　　　　　仙人接近佛
              微妙所请问　　　　　接近最胜佛

    （三）

    一一二七

              受彼所请问　　　　　佛如实解说
              诸问以解说　　　　　满足婆罗门

    （四）

    一一二八

              彼日种具眼　　　　　由佛得满足
              优越慧者处　　　　　出家修梵行

    （五）

    一一二九

              对一一所问　　　　　如佛所开示
              如是行道者　　　　　由此至彼岸

    （六）

    一一三〇

              修习最上道　　　　　由此到彼岸
              此达彼岸路　　　　　故称彼岸道

    （七）

    一一三一

    尊者宾祇耶［向婆和利］曰：

            “随诵彼岸道　　　　　离垢广智者
              如所见而说　　　　　无欲无薮主
              因何语虚妄

    （八）

    一一三二

              舍断垢与痴　　　　　慢覆亦舍断
              言辞以赞叹　　　　　即我所述说

    （九）

    一一三三

              我除闇觉者　　　　　普眼知世边
              越度一切有　　　　　无漏正觉者
              一切苦舍断　　　　　近坐实名者

    （一〇）

    一一三四

              如鸟舍山林　　　　　栖止多果林
              我舍少见者　　　　　如鹅入大海

    （一一）

    一一三五

              瞿昙以前人　　　　　解说‘应如是’
              乃人云亦云　　　　　唯有增妄想

    （一二）

    一一三六

              独坐除恼闇　　　　　彼慧光普照
              瞿昙广慧者　　　　　瞿昙广智者

    （一三）

    一一三七

              彼示即时见　　　　　渴爱以尽灭
              无患之教说　　　　　绝无可譬如”

    （一四）

    一一三八

            “宾祇耶现见　　　　　渴爱以灭尽
              示汝无恼法　　　　　决无可譬喻

    （一五）

    一一三九

              瞿昙有广慧　　　　　瞿昙有广智
              虽于须臾间　　　　　应否离于住”

    （一六）

    一一四〇

            “我现即时见　　　　　渴爱以灭尽
              我说无恼法　　　　　决无可譬喻

    （一七）

    一一四一

              瞿昙有广慧　　　　　瞿昙有广智
              虽于须臾间　　　　　而不离于住

    （一八）

    一一四二

              昼夜不放逸　　　　　意眼见世尊
              礼拜以过夜　　　　　思惟不离住

    （一九）

    一一四三

              信喜意念法　　　　　不离瞿昙教
              广慧之赴处　　　　　是我必归向

    （二〇）

    一一四四

              我老身力弱　　　　　无能至彼处
              常以思惟赴　　　　　意与佛相合

    （二一）

    一一四五

              战栗卧泥中　　　　　洲渚任漂流
              我渡瀑流时　　　　　见无漏觉者”

    （二二）

    一一四六

            “跋陀罗浮陀　　　　　薄迦利乃至
              阿逻毗瞿昙　　　　　皆如有信解
              宾祇耶信解　　　　　至死之彼岸”

    （二三）

    一一四七

            “我闻牟尼语　　　　　益信乐佛教
              蔽闻无心栽　　　　　应辩正觉者

    （二四）

    一一四八

              知通超天法　　　　　超天知一切
              疑者诸请问　　　　　终告彼无疑

    （二五）

    一一四九

              绝无可譬喻　　　　　不摇动涅槃
              确信我必至　　　　　我此已无疑
              我心正信解　　　　　如是请认受”

    （二六）

    彼岸道品竟

    八诵分之圣典经集竟


天宮事經

 汉译南传大藏经第 27 册 No. 0013 天宫事经

    天宫事经

归命彼世尊　　　　　应供正觉者

        一　椅子品

    一　椅子天宫

    一

    “汝之椅殊妙黄金造，如意之速行所欲处。装饰华鬘缠美衣者，恰似雷光辉云顶。

    二

    依何汝有是容色？缘何汝处天宫享善果？又何可意财宝为汝生耶？

    三

    女神！大威神者！我问汝，汝于人间之时为何福业？依何汝有如是之辉光？汝之容色耀十方？”

    四

    女神今受目连问，充满欢喜悦，解说其所问，此如何得业果。

    五

    “我于世间人中时，于不识者与小座，并行问讯与合掌，唯与有限之布施。

    六

    依此我有是容色，因而我于此处享善果，又可意财宝为我生也。

    七

    比丘！大威神者！我告汝，我于人间时，因造福业，故有如是之辉光，我之容色耀十方。”

    二　椅子天宫

    一

    “汝椅殊妙琉璃造，如意之速行所欲处。装饰华鬘缠美衣者，恰似雷光辉云顶。

    二

    依何汝有是容色？缘何汝处天宫享善果？又何可意财宝为汝生耶？

    三

    女神！大威神者！我问汝，汝于人间之时为何福业？依何汝有如是之辉光？汝之容色耀十方？”

    四

    女神今受目连问，充满欢喜悦，解说其所问，如何得业果。

    五

    “我于世间人中时，于不识者与小座，并行问讯与合掌，唯与有限之布施。

    六

    依此我有是容色，因而我于此处享善果，又可意财宝为我生。

    七

    比丘！大威神者！我告汝，我于人间时，由此福业，故有如是之辉光，我之容色耀十方。”

    三　椅子天宫

    一

    “汝椅殊妙黄金造，如意之速行所欲处。装饰华鬘缠美衣者，恰似雷光辉云顶。

    二

    依何汝有是容色？缘何汝处天宫享善果？又何可意财宝为汝生耶？

    三

    女神！大威神者！我问汝，汝于人间时为何福业？依何汝有如是之辉光？汝之容光耀十方？”

    四

    女神今受目连问，充满欢喜悦，解说其所问，此如何得业果耶。

    五

    “我前生于人界，处于世间人中时。我仅有少善果。我有如是之光辉

    六

    见无垢、清净、无浊之比丘，我心自欢喜，随手布施彼椅子。

    七

    依此我有是容色，因而我于此处享善果，又可意财宝为我生。

    八

    比丘！大威神者！我告汝，我于人间时，因此福业而有如是之辉光，我之容光耀十方。”

    四　椅子天宫

    一

    “汝椅殊妙琉璃造，如意之速行所欲处。装饰华鬘缠美衣者，恰似雷光辉云顶。

    二

    依何汝有是容色？依何汝处天宫享善果？又何可意财宝为汝生耶？

    三

    女神！大威神者！我问汝，汝于人间时为何福业？依何汝有如是之辉光？汝之容色耀十方？”

    四

    女神今受目连问，充满欢喜悦，解说其所问，此如何得业果耶。

    五

    “我前生于人界，我处于世间人中时，我仅有少善果，我有如是之光辉。

    六

    见比丘清净无垢浊，我心自欢喜，随手布施彼椅子。

    七

    依此我有是容色，因此我于此处享善果，又可意财宝为我生。

    八

    比丘！大威神者！我告汝，我于人间时，因此福业而有如是之辉光，我之容色耀十方。”

    五　象天宫

    一

    “汝之象，大象装饰种种宝石，美雅力强，迅速行虚空。

    二

    莲华色并具莲叶眼，红莲华、青莲华之华鬘辉，莲叶花瓣着全身，挂金色莲华之华鬘。

    三

    莲华撒满道路，象为莲华叶所装饰、壮力发快音、不动摇，稳健之步伐行进于道路。

    四

    象之行步，金铃声快响，其声如闻五支乐器之音。

    五

    象体挂美雅之布饰，容色光辉胜于天女群。

    六

    汝之布施果、戒果、合掌业之果耶？问汝请语我。”

    七

    女神今受目连问，充满欢喜悦，解说其所问，如何得业果。

    八

    “具足静虑德、乐于静虑、见寂静人，以衣装饰，布佩坐椅而布施。

    九

    我喜自随手遍饰莲华座、以莲叶覆被。

    一〇

    我恭敬、尊重、供养诸天，我今得如是善业果。

    一一

    谁正解脱、寂静、修梵行者，欢喜以座布施彼者，恰如我欢喜。

    一二

    是故希望己利益，愿求得大果报者，应布施彼座于最后身之［应供者］。”

    六　船天宫

    一

    “妇女！汝乘以黄金所被饰舟船而去，出莲池，以手折莲华。

    二

    汝居住高阁而宫室区划均衡平夷，光辉遍照四方。

    三

    依何汝有是容色？缘何汝得此天宫享善果？又可意财宝为汝生耶？

    四

    女神！大威神者！我问汝，汝于人间时，造何福业？缘何汝有此如是之辉光？汝之容色耀十方？”

    五

    女神今受目连问，充满欢喜悦，解说其所问，如何得业果。

    六

    “我前生于人界，于世间人中时，我见疲渴比丘，起而施与彼饮水。

    七

    对于疲渴人，起而施与饮水者，不论是谁，于彼当有多华多莲华，更有清凉河。

    八

    彼于到处有河流、清凉水、沙敷河、庵婆、娑罗，蒂拉伽詹普树、郁多罗花开、波罗利树木。

    九

    彼具足如是种种地域，有最胜美丽之天宫，此是彼之业果报，造福业者得如是。

    一〇

    我居住重阁而宫室区划均衡平夷，光辉遍照四方。

    一一

    依此我有是容色，因此，我得此天宫享善果，又可意财宝为我生。

    一二

    比丘！大威神者！我告汝，我于人间时，为此福业而有如是之辉光，我之容光耀十方。”

    七　船天宫

    一

    “妇女！汝乘以黄金所被饰舟船而去，出莲池，以手折莲华。

    二

    汝居住高阁而宫室区划均衡平夷，光辉遍照四方。

    三

    依何汝有是容色？缘何汝得此天宫享善果？又可意财宝为汝生耶？

    四

    女神！大威神者！我问汝，汝于人间时，造何福业？缘何汝有此如是之辉光？汝之容光耀十方。”

    五

    女神今受目连问，充满欢喜悦，解说其所问，如何得业果。

    六

    “我前生于人界，于世间人中时，我见疲渴比丘，起而施与彼饮水。

    七

    对于疲渴人，随手施与饮水者，不论是谁，于彼当有多华多莲华，更有清凉河。

    八

    彼于到处有河流、清凉水、沙敷之河、庵婆、娑罗、蒂拉伽、詹普树郁多罗花开、波罗利树木。

    九

    具足如是诸地域，有最胜美丽之天宫，此是彼之业果报，造福业者得如是。

    一〇

    依此我有是容色，因此我得此天宫享善果，又可意财宝为我生。

    一一

    比丘！大威神者！我告汝，我于人间时，为福业我有如是之辉光，我之容光耀十方。”

    八　船天宫

    一

    “妇女！汝乘以所黄金被饰舟船而去，出莲池，以手折莲华。

    二

    汝住居高阁而宫室区划均衡平夷，光辉遍照四方。

    三

    依何汝有是容色？缘何汝得此天宫享善果？又可意财宝为汝生耶？

    四

    女神！大威神者！我问汝，汝于人间时，为何福业？缘何汝有如是之辉光、汝之容光耀十方？”

    五

    女神今受等正觉者问，充满欢喜悦，解说所问，如何得业果。

    六

    “我前生于人界，于世间人中时，我见疲渴比丘，起而施与彼饮水。

    七

    于疲渴者，随手施与饮水者，不论是谁，于彼当有多华多莲华，更有清凉河。

    八

    彼于到处有河流、清凉水、沙敷之河、庵婆、沙罗、蒂拉伽、詹普树郁多罗花开花、波罗利之树木。

    九

    具足如是种种地域，有最胜美丽之天宫，此是彼之业果报，造福业者得如是。

    一〇

    我住居高阁而宫室区划甚均衡平夷，光辉遍照四方。

    一一

    依此我有是容色，因此我得此天宫享善果，又可意财宝为我生。

    一二

    我依此有光辉，我之容光耀十方，此是我之业果报”。佛则起而饮水。

    九　灯火天宫

    一

    “女神！汝殊胜容光照十方，恰如晓天明星。

    二

    依何汝有是容色？缘何汝得此天宫享善果？又可意财宝为汝生耶？

    三

    女神！汝依何有无垢胜他光辉？缘何汝以全身辉耀十方？

    四

    女神！大威神者！我问汝，于人间时造何福业耶？”

    五

    女神今受目连问，充满欢喜悦，解说所问，如何得业果。

    六

    “我前生于人界，我于世间人中时，处闇夜需灯火时，我能适时以灯火施他人。

    七

    闇夜需灯火时，与灯火者，不论是谁于彼当有多宝珠、多华、多莲华而生天宫。

    八

    我依此有是容色，由此我得此天宫享善果，又可意财宝为我生。

    九

    我依此得无垢光耀胜他人，因此我以全身光辉照十方。

    一〇

    比丘！大威神者！我告汝，我于人间时，因造此福业有如是之辉光，我之容光耀十方。”

    一〇　胡麻供养天宫

    一

    “女神！汝殊胜容色照十方，恰似晓天之明星。

    二

    依何汝有是容色？缘何汝得此天宫享善果？又可意财宝为汝生耶？

    三

    女神！大威神者！我问汝，汝于人间时，造何福业？缘何汝有如是之辉光？汝之容色耀十方？”

    四

    女神今受目连问，充满欢喜悦，解说所问，如何得业果。

    五

    “我前生于人界，我于世间人中时，见佛清净无垢浊。

    六

    我为近佛应施者，心喜随手亲自供养胡麻，我心则未抱何欲望。

    七

    依此我有是容色，依此我得此天宫享善果，又可意财宝为我生。

    八

    比丘！大威神者！我告汝，我于世间人中时，缘此福业有如是之辉光，我之容色耀十方。”

    一一　贞淑女天宫

    一

    “天上苍鹭、天上孔雀、水鸟悦声鸣，郭公起飞舞，天宫花饰诚美丽，诸种庄严人亲近。

    二

    女神！大威神者！坐其处，现神通、现种种身，此等汝之诸天女，均得载歌载舞诚愉快。

    三

    大威神者！汝得神通，于人间时，造何福业？缘何汝有如是之辉光？汝之容色耀十方？”

    四

    女神今受目连问，充满欢喜悦，解说所问，如何得业果。

    五

    “我于世间人中时，为妻贞淑无异心。保护母与子，怒时亦无粗恶语。

    六

    安住真理而舍妄语，欢欣布施具愍情，心存欢喜、恭敬，并以食物、饮料行大布施。

    七

    依此我有是容色，缘此我得此天宫享善果，又可意财宝为我生。

    八

    比丘！大威神者！我告汝，我于世间人中时，因造此福业而有如是之辉光，我之容色耀十方。”

    一二　第二贞淑女天宫

    一

    “琉璃柱美丽且光辉，种种庄严天宫上，女神！大神通者！汝坐其处，现种种神通。

    二

    而汝此等天女均载歌载舞而愉快。大威神者！汝得神通，汝于人间时，造何福业？缘何汝有如是之辉光？汝之容色耀十方？”

    三

    女神今受目连问，充满欢喜悦，解说所问，如何得业果。

    四

    “我于世间人中时，为具眼者（佛）优婆夷，于世间离杀生、不与之物避不取。

    五

    不饮酒不妄语，自己妻已满足。心存欢喜、恭敬而以食物饮料行大布施。

    六

    依此我有是容色，依此我得生此天宫享善果，又可意财宝为我生。

    七

    比丘！大威神者！我告汝，我于世间人中时，因造此福业而有如是之辉光，我之容色耀十方。”

    一三　嫁妇天宫

    一

    “女神！汝之容色照十方，恰如晓天之明星。

    二

    依何汝有是容色？缘何汝得此天宫享善果？又可意财宝为汝生耶？

    三

    女神！大威神者！我问汝，汝于人间时，造何福业？缘何汝有如是之辉光？汝之容色耀十方？”

    四

    女神今受目连问，充满欢喜悦，解说所问，如何得业果。

    五

    “我于世间人中时，我为嫁妇于舅家，我见无垢、清净、无浊之比丘。

    六

    欢心亲手施供糕点于彼前，并将自己半份施与，而于欢喜园生欢愉。

    七

    依此我有是容色，依此我得此天宫享善果，又可意财宝为我生。

    八

    缘此福业有如是光辉，我之容色耀十方。”

    一四　嫁妇天宫

    一

    “女神！汝之容色照十方，恰如晓天之明星。

    二

    依何汝有如是容色？缘何汝得此天宫享善果？又可意财宝为汝生耶？

    三

    女神！大威神者！我问汝，汝于人间时，造何福业？缘何汝有如是之辉光？汝之容色耀十方？”

    四

    女神今受目连问，充满欢喜悦，解说所问，如何得业果。

    五

    “我于世间人中时，我为嫁妇于舅家，见有无垢、清净、无浊之比丘。

    六

    欢心亲手施供饭团于彼前，于欢喜园，施与饭团食，心生欢快。

    七

    依此我有是容色，依此我得此天宫享善果，又可意财宝为我生。

    八

    由此我有如是之辉光，我之容色耀十方。”

    一五　郁多罗女天宫

    一

    “女神！汝之容色照十方，恰如晓天之明星。

    二

    依何汝有是容色？缘何汝得此天宫享善果？又可意财宝为汝生耶？

    三

    女神！大威神者！我问汝，于人间时，造何福业？缘何汝有如是之辉光？汝之容色耀十方？”

    四

    女神今受目连问，充满欢喜悦，解说所问，如何得业果。

    五

    “我住家时无嫉妒，亦无悭贪无恼害。从顺夫君无怨怒，常行布萨不放逸。

    六

    半月之十四日与十五日及第八日，于神变月具八支以行住布萨。

    七

    常行守戒行自制，奉行颂食而我住天宫。

    八

    离杀生、制妄语、离偷盗、邪行及饮酒。

    九

    喜五学处、通圣谛，为有名声具眼者瞿昙之优婆夷。

    一〇

    依自己戒与名声而具声望，自享福业果，无病得安乐。

    一一

    依此我有是容色，依此我得此天宫享善果，又可意财宝为我生。

    一二

    比丘！大威神者！我告汝，我于人间时，因造此福业而有如是之辉光，我之容光耀十方。

    一三

    尊者！汝以我名，顶礼世尊两足：‘世尊！优婆夷名郁多罗，顶礼世尊两足，世尊授记我一沙门果无不思议。——世尊授记彼一来果。’”

    一六　师利摩女天宫

    一

    “最上装饰汝之马，拉车力壮直往空中去。五百之车汝所作，驭者鞭马以运行。

    二

    汝立装饰胜车前，辉煌如火之遍照。纤美者！无上丽容者！我今问汝：汝何故由诸天来亲近无上正等觉。”

    三

    “最上欲乐具足而无上，由化乐诸天化作天神之快乐，愿以天女之容姿，为归命无上正等觉者而来此处。”

    四

    “前生于世间生何善业？依何汝有无量名声而乐增长耶？又汝以最上神通力行空中？汝之容色耀十方？

    五

    汝为诸天尊敬围绕，女神！汝由何处死，而来此善趣？汝遵谁之教法？汝若佛弟子者，请告我。”

    六

    “山间所建最胜城（王舍城）而具祥者最胜王（频毗婆罗）之侍女以舞蹈、师利摩最善巧之音乐，素为王舍城所周知。

    七

    诸仙中之牛王，调伏者佛陀，为我说无常集谛与苦谛，无为常住苦灭谛以及端直无邪曲，此是安隐之道谛。

    八

    我闻无为不死道，如来无上之教法，守戒为最胜，我安住人中最胜佛所说之法。

    九

    依无上如来之所说，以知无为无垢道，直入奢摩多定，我得最上决定性。

    一〇

    我得殊胜不死道，对［三宝］有一向［信］，依圣谛现观得胜进、无疑惑，受众人之供养享大欢喜。

    一一

    我飨（味）如是不死味之女神，为最胜者如来之弟子，见法、住立于初果，为预流而不再往恶趣。

    一二

    我为礼拜无上正等觉而来，清净豫乐诸比丘，归命安静沙门之集会，彼等尊敬具祥法王。

    一三

    我见牟尼深处喜、满足、最胜调御师、断渴爱、豫悦调伏者，以最胜之利益饶益有情，故我礼拜彼如来。”

    一七　结发女天宫

    一

    此一天宫其辉丽，有琉璃之柱所精造，金色树木遍被此处，为我业果所生。

    二

    其处此等百千前生天女生，汝依自业而生此处各有名声，汝前生之女神辉耀。

    三

    恰如明月光辉胜群星，星王（月）之光胜星群。如是汝此光辉，胜于天女群。

    四

    “无上丽容者！汝由何处来此处？汝生于我此之世界？梵天帝释共三十三天皆不欢喜汝之出现。”

    五

    “帝释！汝今问我，由何处死而生来此世，我于迦尸国有名之波罗奈都，我前生于此为结发女。

    六

    心喜佛法与僧伽，一向归依、心无疑、不破学处、得胜果、等觉之法无退转。”

    七

    “我等如是随喜汝，随喜汝善来此，汝依法及名声而光辉。心喜佛法与僧伽，一向归依、心无疑、不破学处、得胜果，等觉之法决定无退转。”

    摄颂：

    五椅三船与灯火、胡麻、供养、二夫、二嫁妇、郁多罗、师利摩与结发女以此称为品。

    第一女人天宫品

    二　兹他拉他园品

    一八　下婢天宫

    一

    “恰如天主帝释，汝为天女群所扈从，遍游美丽兹他拉他园逍遥，光照十方，恰如晓天之明星。

    二

    由何汝有如是之容色？缘何汝于此天宫享善果？又可意财宝为汝生耶？

    三

    女神！大威神者！我问汝，汝于人间时，造如何福业？缘何有如是之辉光？汝之容色耀十方。”

    四

    女神今受目连问，充满欢喜悦，解说其问，如何得业果。

    五

    “我于世间人中时，我为良家之下婢，是有名声具眼者瞿昙之优婆夷。

    六

    身疲亦不厌，不厌［业趣之修习］，如是者（佛）教中我精进。

    七

    五学处是吉祥、安静，佛所宣圣道是正直、寂静、无缚。

    八

    请看！此精进果，是女人所逮得，成为自在者帝释天之伙伴。

    九

    六万乐器我愉悦，阿兰巴、与忧忧玛、毕玛、萨多瓦甸、帕桑萨亚（上皆乐器）。

    一〇

    波卡拉、斯帕萨等诸乐器，又弹箜篌诸女人，司琴必佳、须难陀、难陀、索娜黛茵那。

    一一

    阿兰布萨、奔达利迦、米萨开西、埃尼巴萨、耶尼帕萨、须巴达、姆都卡瓦底等女人。

    一二

    此等天女中之优秀者，彼等随时向我言。

    一三

    我等且载歌载舞以愉悦汝。此无忧欢喜愉悦在三十三天园。不曾做福业者所不能得，唯有福业者始能得之。

    一四

    此世不造福业者，不论此世他世，皆无幸福；造福业者此世他世皆得幸福。

    一五

    冀望同住三十三天者，应多造善业，造福业者得财宝，于天上得愉快。”

    一九　拉库马女天宫

    一

    “女神！汝由优美容色而照十方，恰如晓天之明星。

    二～五

    依何汝有如是容色？……”［同十四、二］

    六

    女神受目连问，充满欢喜悦，解说其所问，如何得业果耶？

    七

    “我之居所，是出凯互陀门去处，是大仙弟子之游行处。

    八

    我供施饭、粥、菜、盐粥等，彼等皆得正心而心生欢喜。

    九

    半月之十四、十五及初八日，又于神变月具足八支善住于布萨。

    一〇

    常守戒以自制，颂食得住天宫。

    一一

    远离杀生，制妄语，离除偷盗、邪行及饮酒。

    一二

    欢喜五学处，通达圣谛，为有名声具眼者瞿昙之优婆夷。

    一三～一四

    依此我有如是之容色……乃至……我之容光耀十方。

    一五

    尊者！以我具名顶礼世尊之两足言：‘世尊！我名拉库马优婆夷，顶礼世尊之两足。’世尊即授记我不思议之一来果。——世尊授记彼一来果。”

    二〇　饭泡施者天宫

    一

    “汝为受食而游行，沉默伫立时，贫穷孤独而仰赖他人之女人。

    二

    此女人生欢喜，亲手施与饭泡汤汁。当此女人舍人身后，生如何趣耶？”

    三

    “我为受食而游行，沉默伫立时，贫穷孤独而仰赖他人之女人。

    四

    此女人生欢喜，亲手施与饭泡汤汁。当此女人舍人身后，解脱即离此世去。

    五

    有名化乐天大神通力之天，彼处即有饭泡施者愉快幸福之女人。

    六

    有孤独贫穷之女人，善对迦叶行布施。然此受他人施物之布施大果耶？

    七

    体态健美，于夫君是无上容丽妇人，虽非转轮圣王之大妃，对布施此饭泡汤汁者，其值亦不逾十六分之一。

    八

    上百之金环、百之骏马、百头之马车，挂耳环，缠绕华服之衣百千美女，于此布施饭泡汤汁者，其值不逾十六分之一。

    九

    有如辕巨牙之百头雪山大象，佩挂金饰颈环象，即使黄金造居住，于此布施饭汤汁者，其值亦不逾十六分之一。

    一〇

    即使统治此世四大洲，于此布施饭汤汁者，其值亦不逾十六分之一。”

    二一　旃陀罗女天宫

    一

    “旃陀罗女！汝礼拜有名声之瞿昙足，第七仙人（瞿昙）当哀愍汝。

    二

    当对应供者心生欢喜，速合掌礼拜，汝之生命实短促。”

    三

    修习心，敦促持最后身者，旃陀罗女礼拜有名声之瞿昙足。

    四

    旃陀罗女，归命于闇中与光明之等正觉者，合掌而立牛被杀。

    五

    对漏尽离垢无欲，独居阿兰若闲坐之［目连］，逮得神通力之女神，近前而言曰：“我等礼拜汝，雄者！汝大威神者！”

    六

    美丽光辉有大名声，有种种严饰［女神］，被天女群围绕由天宫降临作（如是言）。［目连问曰：］“汝是谁？美女神！汝礼拜我。”

    七

    “尊者！我是由汝雄者所促使［礼拜世尊］之旃陀罗女，我礼拜有名声得应供瞿昙之足，礼拜其足已，即由旃陀罗胎去至祥福天宫……生于欢喜园。

    八

    千人天女扈从我拥立，较彼女等我之容色、名声实殊胜。

    九

    尊者！我多为善业，有正智正念。尊者！我于此世为礼拜大悲牟尼（目连）而来。”

    一〇

    作如是言已，知恩者，想恩之旃陀罗女，礼拜罗汉足，即由彼处没去。

    二二　巴第蒂伽女天宫

    一

    “汝为青色、黄色、黑色、深红色、赤色、种种彩色之莲华所围绕。

    二

    头戴曼陀罗华之华鬘，其余天女群则并无此等。贤者！

    三

    有名声者！汝依何而得生此三十三天？女神！此问汝语我，此为如何而得此业果？”

    四

    “于此巴第蒂伽（幸运女）优婆夷，我在金毗罗城已得知，有信仰、戒具足，常喜行布施。

    五

    对心正直人，常喜布施衣服、饮食、床、灯具等物。

    六

    月半之十四、第十五及初八日，于神变月具足八支而住于布萨。

    七

    常守戒律，远离杀生，克制妄语。

    八

    远离偷盗、邪行及饮酒，喜五学处而通达圣谛。

    九

    是具眼者（佛）之优婆夷，住于不放逸，表现善行，而行善行，由此世死逝而成为自光者，得逍遥于欢喜园。

    一〇

    比丘！以最胜之利益愍哀有情者，对苦行大牟尼，我以食物供养。表现善行而行善行，由此世死逝而成为自光者，得逍遥于欢喜园。

    一一

    我常住于带来无限幸福之八支布萨，表现善行而行善行，由此世死逝而成为自光者，得逍遥于欢喜园。”

    二三　苏娜汀那女天宫

    一

    “女神！依汝优胜之容色照十方，恰如晓天之明星。

    二

    依何汝有如是之容色？汝缘何于此天宫享善果？又可意财宝为汝生耶？

    三

    女神！有大威神者！我问汝，汝于人间时，造何等福业？依何汝得有如是之辉光？汝之容光耀十方。”

    四

    女神受目连问，充满欢喜悦，解说其所问，如何得业果耶。

    五

    “我住那烂陀城中，名苏娜汀那优婆夷，有信仰、具足戒、常喜布施。

    六

    对心怀正直人，常喜施与衣服、饮食、床座、灯具等物。

    七

    月半之十四、十五及初八日，又于神变月具足八支而住于布萨。

    八

    常守戒行，远离杀生，克制妄语。

    九

    远离偷盗、邪行及饮酒，喜五学处，通达圣谛，是有名声具眼者瞿昙之优婆夷。

    一〇～一一

    依此我有如是之容色……乃至……我之容色耀十方。”

    二四　乌婆萨他女天宫

    一

    “女神！汝之优美容色照十方，恰如晓天之明星。

    二～四

    依何汝有如是容色……乃至……”

    五

    “我住沙枳多，名乌婆沙他优婆夷，有信仰、具足戒、常喜布施。

    六

    对心正直之人，常喜施与衣服、饮食、床座、灯具等。

    七

    于月半之十四、十五及初八日，又于神变月具足八支住于布萨。

    八

    常守戒行，远离杀生，克制妄语。

    九

    远离偷盗、邪行及饮酒，喜五学处，通达圣谛，是有名声瞿昙之优婆夷。

    一〇～一一

    缘此我得有如是之容色……乃至……我之容色耀十方。”

    一二

    “欢喜园事常得闻，我愿生彼处，心向往生彼欢喜园中。

    一三

    我不遵日种佛之言，心向卑俗生后悔。”

    一四

    “乌婆萨他！汝由几何时，住此处之天宫耶？女神！此问汝语我，若要得知年寿。

    一五

    三亿六万年，住立此处后，大牟尼！将由此处去，当为人间之伙伴。

    一六

    乌婆萨他！汝勿得恐惧，由等觉者当为汝授记，汝精进成就预流，汝将舍离［一切之］恶趣。”

    二五　苏尼陀女天宫

    一

    “女神！汝之优美容色照十方，恰如晓天之明星。

    二～四

    依何汝有如是之容色……乃至……”

    五

    “我居王舍城，名苏尼陀优婆夷，有信仰、具足戒、常喜布施。

    六

    对心正直之人，常喜施与衣服、饮食、床座、灯具等。

    七

    于月半之十四、十五及初八日，又于神变月具足八支住于布萨。

    八

    常守戒行，远离杀生，克制妄语。

    九

    远离偷盗、邪行及饮酒，喜五学处，通达圣谛，是有名声具眼者瞿昙之优婆夷。

    一〇～一一

    依此我有如是之容色……乃至……我之容色耀十方。”

    二六　苏第因娜女天宫

    一

    “女神！汝之优美容色照十方，恰如晓天之明星。

    二～四

    依何汝有如是容色……乃至……”

    五

    “我居王舍城，名苏第因娜优婆夷，有信仰、具足戒、常喜布施。

    六

    对心正直之人，常喜施与衣服、饮食、床座、灯具等。

    七

    于月半之十四、十五及初八日，又于神变月具足八支住于布萨。

    八

    常守戒行，远离杀生，克制妄语。

    九

    远离偷盗、邪行及饮酒，喜五学处，通达圣谛，是有名声具眼者瞿昙之优婆夷。

    一〇～一一

    依此我有如是之容色……乃至……我之容色耀十方。”

    二七　食施女天宫

    一

    “女神！汝之优美容色照十方，恰如晓天之明星。

    二～四

    依何汝有如是之容色……乃至……”

    五

    “我前生于人界，于世间人中时，得见清净、无垢、无浊佛陀。

    六

    我喜欢亲手施与彼佛。

    七～八

    依此我有如是之容色……乃至……我之容色耀十方。”

    二八　二食施女天宫

    一

    “女神！汝之优美容色照十方，恰如晓天之明星。

    二～四

    依何汝有如是容色……乃至……”

    五

    “我前生于人界，于世间人中时，得见清净、无垢、无浊佛陀。

    六

    我喜欢亲手施与彼佛。

    七～八

    依此我有如是之容色……乃至……我之容色耀十方。”

    摄颂：

    下婢天宫拉摩玛，饭泡施者旃陀罗，苏尼他与二施者，此称食施天宫品。

    第二女人天宫品

    第一诵品

    三　昼度树品

    二九　优天宫

    一

    “汝之名声优胜，汝之容色照十方，美饰天女天子等，载歌载舞。

    二

    女神！彼等喜乐尊敬汝，丽容者！汝此天宫是华美。

    三

    汝此等一切欲具足者主，于天群之中乐享善生而愉悦。女神！今问汝语我，此是何业果：”

    四

    “我于世间人中时，为无戒之家做媳妇。

    五

    我于无信仰悭贪中，有信仰、具足戒、对受食游行者，欢喜施以果饼。

    六

    尔时，我未告我姑，有沙门来此处，我欢喜亲手施供果饼。

    七

    为此受姑诃责：‘嫁妇！汝不从顺、不问我，我不愿施沙门。’

    八

    由是姑怒责斥我，以棒打我肩折断而致成伤，遂不能长久活此世，言：。

    九

    由此身坏之后得解脱，由此世间殁，而生于三十三天中。

    一〇～一一

    依此我有是容色……乃至……我之容色耀十方。”

    三〇　甘蔗天宫

    一

    “汝殊胜光辉如日月照天地，以吉祥、容色、名声、光辉，恰似梵天与帝释其光耀俱胜于三十三天。

    二

    具饰莲华之华鬘及宝石，有如黄金所装饰之肌肤，盛着最上丽衣裳，我且问汝：‘光辉之女神！礼拜于我者，汝为谁？’

    三

    汝于世间人中时，前世自做何业耶？曾行布施、持戒善调御耶？具名望者！缘何汝得身享善趣？女神！以此问汝语我，如何汝得此业果？”

    四

    “尊者只为受食而来此村，行而近至我家，由是我见尊者心欢喜，遂以无比喜悦布施一片甘蔗。

    五

    事后我姑讯问我：‘嫁妇！汝将甘蔗摒弃何处？’‘我非弃舍亦非食，寂静比丘我施彼。’

    六

    我姑遂即予诃责：‘岂是汝所有物耶？此乃我所有。’即取椅子以打我，我于其处死而成女神。

    七

    我因做此之善业，从而自享幸福此业果，得与诸天共乐受此五种欲乐而欢喜。

    八

    我因做此之善业，从而自享幸福此业果，帝释及三十三天所守护，得以满足五种欲乐。

    九

    如是福业果报实不少，皆由布施甘蔗而得此大果报，与诸天共享乐，五种之欲而欢喜。

    一〇

    如是福业果报实不少，皆由布施甘蔗而得大光辉，幸得帝释及三十三天之守护，于欢喜园中恰如帝释有千眼。

    一一

    尊者！智者、哀愍者！我近汝前作礼拜，从而请问善业果报，由于甘蔗一片之布施，内心实具无比之欢喜。”

    三一　卧台天宫

    一

    “以摩尼（宝珠）黄金所饰无上之卧台，以花装饰卧具上，女神！汝具大威神者，行种种神通坐其处。

    二

    汝与此等天女而愉快歌舞，具大威神者！汝逮得神通，汝于人间时，如何逮得此福业耶？缘何汝得如是之辉光？汝之容色耀十方。”

    三

    “我于世间人中时，于富贵家做媳妇，从无怨尤随顺于夫，行布萨而不放逸。

    四

    于人间时，从无恶行，心常欢喜，令夫满足，昼夜欣喜以渡日，即于前生亦是持戒者。

    五

    远离杀生，不偷盗，而处身清净，得行清净之梵行，既不妄语，亦不饮酒，得圆满具足学处。

    六

    月半之十四、十五乃至初八日，于神变之月我欢喜。

    七

    具足八支如法行布萨，以此殊胜之具足圣八支，受持布萨有乐果。

    八

    前生善美从顺夫，为善逝［佛］之弟子，前生中多作诸善业，得享殊胜［天界之幸福］。

    九

    此身坏后，逮得神通，既来善趣。快乐于天宫最胜之高阁，为天女群所围绕得以成为自光者。天女群来至天宫，欢悦我长寿。”

    三二　拉达天女天宫

    一

    拉达、沙迦、帕瓦拉、阿奇姆蒂与须达最胜之［姊妹］女神吉祥者，最胜王毗沙门天之女，以法德常辉照。

    二

    此处有天女五人洗浴，清凉水开睡莲，行往安静之河畔，彼等于其处浴已，彼且欢乐歌舞，须达而谓拉达曰：

    三

    “身佩莲华之华鬘，盛妆华饰，汝之饥肤有似黄金色，绀眼美如行大空。长寿者！我且问汝：何汝有此名声？

    四

    祥福者！缘何汝受夫所宠爱，胜美之容姿巧歌舞者！今问汝语我。”

    五

    “我于世间人中时，为富贵之家做媳妇，无忿怨顺从夫，我行布萨不放逸。

    六

    我于人间时，无恶行，心欢喜，令夫满足，夫之兄弟舅仆婢等亦满足，我于其家得名声。

    七

    我依如是善业，获得寿命、容色、幸福、气力等之四事殊胜，得享受游戏与愉悦。”

    八

    ［其余三姊妹曰：］“今闻拉达所说语，彼女实已说明我等所问。我等女人嫁得良夫是最好归趣，而女神则是更好归趣。

    九

    我等为妻皆贞淑，对待丈夫善尽本分，以对丈夫皆尽所为，从而获致拉达所语果报。”

    一〇

    恰如狮王逍遥山林，致力捕杀其他四足兽，并啖食其肉。

    一一

    如此具信圣女弟子，于此世时信赖乃夫，随从其夫，以尽心息忿，以抑制悭贪，而于天上享愉快。

    三三　固蒂拉天宫

    一

    “我具七弦优美愉快［技乐］以教彼，彼于舞台作［竞演］我今请。乔尸耶［帝释］相助我。”

    二

    “我将助汝，我是尊重师，弟子不能胜［尊师］，汝应胜弟子。”

    三

    “女神！汝之容色照十方，恰如晓天之明星。

    四

    依何汝有是容色？缘何汝得生此天宫，享善果，又可意财宝为汝生耶？

    五

    女神！大威神者！我问汝，汝于人间时造何福业？缘何汝有如是之辉光，汝之容光耀十方。”

    六

    女神今受目连问，充满欢喜悦，解说所问，如何得业果？

    七

    “我乃施与最上衣服之天女，于诸天子天女中最优美，如此悲愍乐施者，将到天上为女神。

    八

    请看！如是我天宫，我可随心所欲成就有容色为天女，于千人天女中为最胜。见！此福业之果报。

    九～一〇

    依此我具如是之容也……乃至……我之容色耀十方。”

    此外四天宫，皆与以上衣服施者天宫同所广说者，三～一〇为最上华施者，最上之香施、最上果实施者、最上味施者，是代衣服布施者而四次反覆说明（三三之三～一〇同）

    四三～四五

    “女神！汝具优美之容色……汝之容色耀十方。”

    四六

    女神今受目连问，充满欢喜悦……乃至……此是如何之业果？

    四七

    “我以五指之香印，捧献迦叶佛之塔。

    四八

    请看！如是我之天宫，我可随心所欲成就容色为天女，于千人之天女中最优胜，此即是福业之果报。

    四九～五〇

    缘此我有如是之容色……乃至……我之容色耀十方。”

    其余四天宫与五指香印天宫所说者皆同。（即将四三～五〇　五次反覆说明。惟其四七偈则由以下之偈所代替）。

    一

    我见行道之比丘比丘尼，闻彼等［说］法一日住布萨。

    五四

    二

    我立于水中心存欢喜施水于比丘。

    三

    我强暴而易忿怒，面对粗暴之舅姑，我并无怨于舅姑，而侍奉之，自持戒而不放逸。

    五五、五六

    四

    为别人之用务，做忙碌于家事之婢女，无忿懑、无过慢，颂扬自己之所得。

    六一

    五

    我向为受食而游行之比丘，施与乳饭供养。

    其次尚有二十五天宫与乳施者天宫同样做反覆之广说。女神！汝有优美之容色……乃至……汝之容色耀十方。女神受目连问，充满欢喜悦……乃至……如何得业果？

    一

    我以乳与砂糖施与为食而游行之比丘。

    二

    ……甘蔗一片我施身……

    三

    ……镇头迦之果实……

    四

    ……天华树之果实……

    五

    ……叶拉鲁迦……

    六

    ……瓦利草之果实……

    七

    ……颇留沙之果实……

    八

    ……暖手之物……

    九

    ……一握之蔬菜……

    一〇

    ……一束之花……

    一一

    ……根菜……

    一二

    ……一握之庵婆……

    一三

    ……庵婆树果之汁……

    一四

    ……一油果饼……

    一五

    ……缚体之物……

    一六

    ……缚肩之物……

    一七

    ……铁板……

    一八

    ……扇子……

    一九

    ……多罗树叶……

    二〇

    ……孔雀之羽扇……

    二一

    ……伞……

    二二

    ……履……

    二三

    ……果饼……

    二四

    ……甘甜食物……

    二五

    ……糖果……

    请看！如是我之天宫，随心所欲而成有容色之天女，千人之天女中最优秀。请看！得此福业果。

    一八八

    缘此我有如是容色……乃至……我之容色耀十方。

    一八九、一九〇

    常善来我居所，亦常照耀此处，能令卧者起身，成就随心所欲容色之天女，随时得见。

    一九一

    我闻彼等之说法，多做善业，由行布施，由寂静行而调御自制，当趣无悲无恼处。

    一九二

    三四　光辉天宫

    一

    “汝有名声者！汝由容色、名声而光耀；汝胜于三十三天之一切天而辉耀。

    二

    我从来未曾见汝，汝如何从天群来？称名以语我。”

    三

    “巴达！我名须巴达，我前生于人界，与汝同事一夫者，且我为汝之妹。

    四

    我身坏后，解脱，由其处生来化乐天。”

    五

    “多行善业之有情皆行往化乐天，须巴达！汝告彼等语，汝以自己之生。

    六

    有名声者！缘何理由受何人所教化？施与何等种类之布施？并依何禁戒而成就？

    七

    方得如是广大之名声耶？女神！问汝语我，如何得此之业果？”

    八

    “我于前生为向高贵之僧伽行布施，我欢喜以亲手施与八团之食。

    九～一〇

    依此我有如是之容色……乃至我之容色耀十方。”

    一一

    “我较汝等为更多有自制，于行梵行之比丘，欢喜亲手供养其饮食。

    一二

    我较汝等多施与［比丘］，我比汝而生之更劣天。汝如何少与而能得殊胜广大之名声？女神！问汝语我，如何得此业果耶？”

    一三

    “我于前生以意修习之比丘为我道友，我与雷瓦达等邀八比丘受食。

    一四

    彼雷瓦达曾念我之利益，表愍而告我：‘须当布施僧伽。’我当即听从彼言。彼谓：

    一五

    ‘供献布施与僧伽，是可住于无限之功德。汝若向诸人行布施者，将成就大果报。’

    一六

    今若布施僧伽，即知将有大果，我于人界应行离悭，当行离贪，再三不放逸，以布施僧伽。”

    一七

    ［帝释天曰：］“巴达！此女神是谁？与汝相叙谈，依彼容色，胜过三十三诸天之光辉。”

    一八

    “天主帝释！彼女前生于人界时，与我同事一夫者，且彼为妹。布施僧伽做福业，彼女以是有光辉。”

    一九

    “尊者！施与僧伽之布施，住立无限之功德，依此理趣，汝前生之妹，辉光胜过汝。

    二〇

    佛在灵鹫山时，我曾请问布施之果报，何处行施得大果？

    二一

    供养牺牲求福者，为求再生行福，何处行施得大果？

    二二

    佛知有情各自之业果，当施何处有大果？请教我。

    二三

    僧伽住立四向、四果者，心正具足戒、定、慧。

    二四

    供养牺牲求福者，为求再生行福者，若得施与此僧伽可得大果。

    二五

    僧伽功德实广大，无限汪洋如大海。彼等是人中最胜，雄者之声闻，彼等说法处，施与其处之光明。

    二六

    为僧伽而布施者，必须正施、正供及正献；为僧伽而布施者，其布施住立无限功德有大果，是世间解（佛）所称赞。

    二七

    如是随念福业，心存感激而处世之人，从根除祛悭贪之垢，将永无非难将至天界。”

    三五　阇沙瓦蒂女天宫

    一

    “此天宫为水晶、金银等网所被覆，有种种杂色之地面，是理想适宜住处，门楼亦巧匠所造并敷以金砂，我所见。

    二

    汝此天宫如天空之太阳，辉耀十方。亦如拂去昏闇之秋阳光辉，又如夜空之火光。

    三

    示现于空中如电光眩耀迷失眼，如此辉耀之天宫。此天宫鸣响琵琶、铙鼓、铜锣，盛况一如［善见大王部］之因陀城。

    四

    汝之天宫有红莲、黄莲、青莲、睡莲、瑜底迦华、斑底迦华、阿诺奢卡华、娑罗树等花开，无忧树亦盛开花，并有种种广大好香木。

    五

    娑罗拉拉布奢，苦沙加草亦开花，即蔓延垂入之草丛，有名声者！如汝之摩尼罗网，心情快适造莲池。

    六

    水中生者开花朵，陆上生者成树木，人或非人乃至天者，生汝居所。

    七

    此当如何调御之果报耶？依何业始能生此处？汝云何来此天宫耶？浓睫毛者！依次以语我。”

    八

    “苍鹭、孔雀之群居，天飞水鸟白鸟戏，以及鹅鸭、郭公鸟等鸟各自嬉戏。

    九

    枝叶繁茂，种种树木开种种花，天宫有波吒梨，阎浮树，此外亦有阿输迦（无忧树）树，问我如何来天宫，尊者！我语汝，闻！

    一〇

    摩揭陀国之东方，有村名叫那罗伽，尊者！我前生于彼处做媳妇，我是赛娑瓦蒂众所知。

    一一

    我在彼处积义、法善，恭敬人天宏大，以寂灭无量优婆帝须所喜之花相覆被。

    一二

    以最后身到最胜趣，供养优越之仙人，我舍人身来此处住于三十三天。”

    三六　摩利迦女天宫

    一

    “着金色衣、树立金色之幢幡，为金色所装饰者，汝为最上金色所装饰而灿耀光辉。

    二

    佩着黄金手环为所严饰，披被黄金之罗网，佩挂种种宝石华鬘者！汝究竟是谁？

    三

    华鬘是黄金造，亦有珊瑚造，或真珠造，或琉璃造，车渠造，而饰有珊瑚和摩尼。

    四

    或有如孔雀之好声，也有如白鸟之佳声，更有如迦陵频伽鸟之佳声，彼等犹如华鬘之声响快意，亦如五支天乐器响音。

    五

    汝之美车为种种珠所严饰，配合种种色调适称而有光辉。

    六

    黄金色者！汝站立车中，当场即闪耀光辉，女神！今问汝语我，如何得此业果？”

    七

    “以摩尼、黄金所装饰之黄金罗网，罗网所盖覆之真珠，层层堆积。我，喜欢供养圆寂无量功德之瞿昙。

    八

    佛陀称赞我所做善业，无忧幸福无病而愉快。”

    三七　广目天宫

    一

    “汝是谁？广目者！汝为天女群所扈从，逍遥遍游于美丽欢喜园。

    二

    三十三天之诸天，既入此园来，车驾及一切优美来其处时。

    三

    汝既来园，于园中逍遥时，即见汝身多优美。汝具如是之美姿，缘何而致耶？女神！问汝语我，云何汝得此业果？”

    四

    “天主帝释！我依何业行，而具如此容姿与归趣？乃至我之神通与威神，依普林达达（帝释之别名）！且闻！

    五

    我乃住于美丽王舍城之优婆夷，名为须难陀，有信仰、具足戒，常喜行布施。

    六

    对心正直之人，常喜施与衣服、饮食、床座、灯具等物。

    七

    月半之十四、十五及初八日，又于神变月具足八支而住于布萨。

    八

    常守戒行，远离杀生，克制妄语。

    九

    远离偷盗、邪行及饮一酒，喜五学处，通达圣谛，是有名声具眼者瞿昙之优婆夷。

    一〇

    我有众亲族，常与赍华鬘来与我，我悉常供献世尊塔。

    一一

    我常行布萨，喜欢亲手捧华鬘香与涂香供养塔。

    一二

    天主帝释！我之容姿与归趣乃至神通与威神，皆缘生前供养华鬘之业行。

    一三

    惟只持戒者亦难结此果报，天主帝释！我今所冀愿者，只有一来而已。”

    三八　昼度树天宫

    一

    “昼度树！佩挂昼度树之华鬘，汝配饰天之华鬘愉快歌颂而甚是可爱、可意者！

    二

    汝舞时，周身轻盈快适于耳可意之天音响起。

    三

    汝舞时，周身香气洋溢可意天香荡漾。

    四

    身体回旋时，饰辫发之妆饰，其响音犹如五支天乐器齐鸣。

    五

    装饰随飘动而摇荡，其响音犹如五支乐器齐鸣。

    六

    汝头顶华鬘甚好香，亦甚可意，其香荡漾于十方，犹如曼珠沙华。

    七

    汝见天界始嗅此好香，非人间之色。女神！今问汝语我，缘何汝得此业果？”

    八

    “辉耀即此色香之无忧树之华鬘，我今虔诚供献佛陀。

    九

    佛陀称赞我所做诸善业，我得无忧、幸福、无病而愉快。”

    摄颂：

    优甘蔗卧台、拉达摩蒂拉、光辉赛娑瓦底、摩利迦广目、昼度树此共称十品。

    第三昼度树品

    四　深红品

    三九　深红天宫

    一

    “深红天宫敷金砂，巧奏五支乐器，汝得悦豫。

    二

    天宫善巧宝石造，汝自天宫降临，进入四季花开之沙罗园。

    三

    女神！汝于沙罗树下立，如是沙罗大树各自花开垂满园，捧献汝。

    四

    沙罗园中风摇曳，缓缓摆动树花香，其香荡漾十方，犹如曼树沙华。

    五

    汝闻此佳香，人间不曾见此色，女神！今问汝语我，缘何汝得此业果？”

    六

    “我于世间人中时，出为贵族家下婢，见佛之座处以沙罗花加覆被。

    七

    我以沙罗树之花躬自善巧做装饰，亲手捧献予佛陀。

    八

    佛陀称赞我所做此善业，我得无忧、幸福、无病而愉快。”

    四〇　极光天宫

    一

    “最胜容色有光辉，着美衣有大神通，肢体优美如满月，美丽之女神！礼拜我者汝是谁？

    二

    汝之卧台实高贵，镶镂有种种宝石光辉。并亦照耀汝坐处，恰似欢喜园中之天主帝释。

    三

    汝前世做何善业，女神！做何业行得享果报于天界？女神！今问汝语我，缘何汝得此业果？”

    四

    “尊者！汝为受食游行时，我曾施与华鬘与砂糖，依此果报得享受于天界。

    五

    尊者！我今有悔有忘失，并亦有不幸，是即未闻善说法王之教法。

    六

    尊者！告汝当哀愍，敬请教示法王善说之法。

    七

    于佛宝、法宝与僧宝具信人，彼等将以寿命、名声、吉祥、光辉和容色。

    八

    犹胜于我之光辉，彼等诸天胜过我，其大神通比我大。”

    四一　象天宫

    一

    “摩尼、黄金装饰汝，以黄金罗网所被覆，乘坐雄大而盛装大象，由空中来至此处。

    二

    于大象之两牙有清凉水，巧妙造作花开之莲池，莲华之间有乐团响奏，美女则随乐起舞。

    三

    大威神者！汝已逮得神通，汝于人间时，曾造作何等福业？缘何汝得此辉光？汝之容色耀十方。”

    四

    “于波罗奈我亲近于佛，捧献一双衣裳，顶礼佛足已，坐于地上，欢喜合掌行供养。

    五

    肌肤犹似黄金之佛陀告我说：无常集谛苦谛、无为而常住苦灭及道谛，由此我已知解此四谛。

    六

    我既命短而死由此去，上生三十三天，有名声为帝释之一妃，以耶输多罗（最上名声）名闻四方。”

    四二　阿罗玛女天宫

    一

    “女神！汝之容色照十方，恰如晓天之明星。

    二

    依何汝有是容色？缘何汝得生此处享善果？又可意财宝为汝生耶？

    三

    女神！大威神者！我问汝，汝于人间时，造何福业？缘何汝得如是之辉光？汝之容色耀十方。”

    四

    女神今受目连问，充满欢喜悦，解说所问，如何得业果？

    五

    “日种之佛于波罗奈城，我喜亲手供养彼干饭。

    六

    请看！以无盐干饭布施供养之果。见幸福之阿罗玛天宫，有谁不作是福业？

    七～八

    由此我得如是之容色……乃至……我之容色耀十方。”

    四三　酸粥施者天宫

    一

    女神！汝具优美之容色……乃至……恰如晓天之明星。

    二～三

    依何汝有如是之容色……乃至……汝之容色耀十方。

    四

    女神受目连问……乃至……此是如何业行之果报？

    五

    “我于闇陀迦频陀以煮枣之汁与加油而供养于日种佛陀。

    六

    蒜与胡椒，及草根之酸粥，亲手供养心正直人，心欢喜而施与。

    七

    体态美丽，在其夫是无上丽容妇人，亦是转轮圣王之大妃，于此亦不及酸粥布施，不值其十六分之一。

    八

    百金环、百匹骏马、百头马车、并着耳环、以美衣缠身百千美女，于此酸粥布施亦不值其十六分之一。

    九

    其牙如辕之百头巨大雪山象，披挂黄金颈环大象，乃至黄金所造之住屋，于此酸粥布施亦不值其十六分之一。

    一〇

    统治此世四大洲，亦于此酸粥布施亦不值其十六分之一。”

    四四　精舍天宫

    一

    “汝之容色照十方……乃至……恰如晓天之明星。

    二

    汝之舞时，周身轻盈快适于耳可意之天音响起。

    三

    汝之舞时，周身香气洋溢可意天香荡漾。

    四

    身体回旋之时，饰辫发之妆饰，其响音犹如五支天乐器响鸣。

    五

    装饰随飘动而摇荡，其响音犹如五支乐器响鸣。

    六

    汝头顶华鬘甚好香，亦甚可意，其香荡漾于十方，犹如曼珠沙华。

    七

    嗅此佳香，汝见非人间所见色。女神！问汝语我，缘何汝得此业果？”

    八

    “尊者！舍卫城中我友人，为僧团而建立大精舍，于此我见可意僧伽，欢悦并随喜。

    九

    我依此清净之随喜，我得未曾或有之华美天宫，周遍达十六由旬。我依此［福业之］神通行于空。

    一〇

    我之住居在高阁，宫室规划均甚配衬，光辉可遍照百由旬。

    一一

    我有莲池于彼处鱼类栖游，有清凉水，并甚为清净而敷有金砂。

    一二

    种种之红莲光、白莲满，微风吹荡漾香好。

    一三

    住居中有阎浮树、与半那娑、那利蓟罗与多罗等园林，居住其中，亦滋生种种树木。

    一四

    种种天乐响起，成群天女亦随醒，我于梦中亦快乐。

    一五

    如此周遍未曾有之美丽天宫，是由我所造业而生，是故当多造福业。”

    一六

    “汝依清净之随喜，得生未曾有此之美丽天宫，多行布施之女人，将生何处及所归趣？汝语我。”

    一七

    “尊者！我之友人，为僧伽而建立大精舍，了得佛法之彼女，善行布施而生化乐天。

    一八

    彼为须弥弥陀妃，彼女之业果报不思义。尊者！彼女将生何处？汝若问我无异答。”

    一九

    如是对他人亦行教示，难得此人身今已得者，当于僧伽欢喜行布施，又须心喜闻教法。

    二〇

    肌肤似黄金有梵音声，请道王说示道，为僧伽欢喜行布施，所供养之处即有大果报。

    二一

    善人之所称赞，此等八辈四双之人，彼等善逝之弟子实值布施，对彼等布施有大果。

    二二

    僧伽住立四向、四果者，此之僧伽心正具足戒定慧。

    二三

    供养牺牲求福者，为求再生行福者，若得施与此僧伽可得大果。

    二四

    僧伽功德实广大，无限汪洋如大海。彼等是人中最胜雄者之声闻，彼等说法处，施与其处光明。

    二五

    为僧伽而布施者，必须正施、正供及正献；为僧伽而布施者，其布施住立无限功德有大果，是世间解（佛）所称赞。

    二六

    如是随念福业，心存感激而处世之人，由根除祛悭贪之垢，将永无非难而至天界。

    第二诵品

    四五　四女人天宫

    一

    “女神！汝之容色照十方，恰如晓天之明星。

    二

    依何汝有是容色？缘何汝得生此处享善果？又可意财宝为汝生耶？

    三

    女神！大威神者！我问汝，汝于人间时，造何福业？缘何汝有如是之辉光？汝之容色耀十方。”

    四

    女神今受目连问，充满欢喜悦，解说所问，如何得业果？

    五

    “我以一束青睡莲华，施与受食之比丘。于美丽宾那卡迦之街市，有于爱西迦国之高楼。

    六～七

    依此我有如是之容色……乃至……我之容色耀十方。”

    八～一一

    “女神由汝优美之容色……乃至……如何有此业果？”

    一二

    “我以一束青莲花，施与为受食而游行之比丘。壮丽宾那卡达之街市，有爱西迦国之高楼。

    一三～一四

    由此我有如是之容色……乃至……我之容色耀十方。”

    一五～一八

    “女神！依汝优美之容色……乃至……如何造如此之业果？”

    一九

    “我以湖水所生之白根叶繁之红莲花，施与受食之比丘，于壮丽之宾那卡达街市，有爱西迦国之高楼。

    二〇～二一

    依此我有如是容色……乃至……我之容色耀十方。”

    二二～二五

    “女神！依此汝有如是之容色……乃至……如何有此业果？”

    二六

    “我名须摩那以象牙色之幼蕾，施与为受食游行之比丘，于壮丽之宾那卡达之街市，有爱西迦国之高楼。

    二七～二八

    缘此具有如是之容色……乃至……我有容色耀十方。”

    四六　庵婆天宫

    一

    “汝天庵婆园甚美观，其中宫殿亦宏壮而有种种音乐响奏，成群天女闹喧其间。

    二

    彼处黄金大灯当时辉耀，带衣之果实树遍掩满园。

    三～四

    缘何汝具如是之容色……乃至……汝之容色光耀十方。”

    五

    女神今受目连问，充满欢喜悦，解说所问，如何得业果？

    六

    “我于世间人中时，前生于人界，我为僧团建精舍，四周即以庵婆树围绕。

    七

    及至宏大精舍竣工时，即以带衣之果实庵婆树围。

    八

    于彼处燃灯奉伽那（佛之弟子僧伽）最上者，我欣喜亲手布施彼。

    九

    缘此美观庵婆园，其处并有宏壮宫殿，亦有种种音乐响奏，成群天女闹喧其间。

    一〇

    其处常耀黄金之大灯，带衣果实庵婆树遍掩满园。

    一一～一二

    缘此我有如是之容色……乃至……我之容色耀十方。”

    四七　金色天宫

    一

    “着金色之裳、立金色幢幡，金色所严饰，身涂金色之旃檀香，佩挂金色莲华之华鬘。

    二

    金色之宫殿，金色之卧具、金色之食物、金色之座具、金色之伞盖、金色之骏马、执金色之羽扇者。

    三

    尊者！汝前生于人间时，汝造何业？女神！今问汝语我，云何得此业果？”

    四

    “尊者！有拘舍蒂祇蔓草，我持得之四朵花供献佛塔。

    五

    我心喜向导师之舍利，未曾顾及路上牛行来，亦未留神及此。

    六

    当时犹对塔生起信乐，即被牛所杀害，我若多积诸善业者，我应更能得善果。”

    七

    诸天之主，天之司者摩伽婆（帝释尊称），由所作业而舍人身，成为汝之伙伴。

    八

    三十三天主，天之司者摩伽婆闻此，于三十三天甚欢喜而对摩兜丽作如是言：

    九

    “摩兜丽！汝之业果不思议，物虽少布施而得大福业果。

    一〇

    对如来、正等觉者及其弟子，心喜而行布施，不应名为少量。

    一一

    摩兜丽！我于如来之舍利更多更多之积聚福业得安乐。

    一二

    生时死时心寂静者，其果亦寂静，有情当依心所誓愿得去善趣。

    一三

    如来实为利益更多众生而示现于世，布施者当于彼行布施，尔后必定行天上。”

    四八　甘蔗天宫

    一

    汝如日月照天地之胜耀，依吉祥、依容色、依名声、依威光，恰如梵天与帝释俱胜耀于三十三天。

    二

    挂莲华之华鬘，着宝石之庄饰，有如黄金之皮肤，严饰最上之衣服，我问汝，女神！礼拜我者汝是谁？

    三

    是行清净之布施？又行戒调御？有名声者！依何而生此善趣？女神！今问汝语我，此为如何之业果？

    四

    “尊者！卿于此村里，为受食来近我家，由此我心欢喜卿，无比之欢喜，施与甘蔗一片。

    五

    于后姑问责我，媳！甘蔗舍去何处！我非舍去，又非食，我自施与寂静之比丘。

    六

    姑呵责我，此汝之所有？或我之所有否？取土块以打我，我于其处殁而成为女神。

    七

    我依此善业而成，而自享受幸福之业果，与诸共喜、乐五种欲。

    八

    我依此善业而成，自享受幸福之业果，帝释天为守护，三十三天为守护而满足五种欲。

    九

    如是，不少福业果，因于甘蔗之施，我有大光辉，帝释天所守护，三十三天所守护而于欢喜园，恰如有千眼［之帝释］。

    一〇

    尊者！哀愍者，以近知者我礼拜，而且问善业，由此施与尊者一片之甘蔗，生起无比之欢喜。”

    四九　礼拜天宫

    一

    “女神！汝殊胜之容色照十方，恰如晓天之明星。

    二～三

    缘何汝有如是之容色……乃至……汝之容色耀十方。”

    四

    女神受目连所问充满喜悦……乃至……云何有此业果耶？

    五

    “我于世间人中时，我见具足戒沙门，礼拜其足心欢喜，喜欢而合掌。”

    六

    缘此我有如是之容色……乃至……我之容色耀十方。

    五〇　拉鸠玛拉女天宫

    一

    “女神！汝殊胜容色耀十方，愉快奏乐手舞足蹈。

    二

    汝舞时，周身轻盈于耳快适、可意之天音响起。

    三

    汝舞时，周身洋溢香气、可意天香荡漾。

    四

    身体回旋时，辫发之妆饰，其响音犹如五支天乐器齐鸣。

    五

    装饰随飘动而摇荡，其响音犹如五支乐器齐鸣。

    六

    汝头顶华鬘甚好香、可意，其香荡漾于十方，犹如曼珠沙华。

    七

    鼻嗅此好香，非人间之色汝当见。女神！今问汝且语，缘何汝得此业果？”

    八

    “我前生于伽耶城，为某婆罗门家之下婢，无福、不幸，名为拉鸠玛拉为众所知。

    九

    我受谴责殴打与威吓，为掬水，取水瓶而出去。

    一〇

    我行至森林置水瓶于身侧，于此我将死去，我生有何益？

    一一

    我将身体坚实缚捆于帕大巴树下，投身之际，于是向四方观望，住此森林者是谁耶？

    一二

    忽见饶益世间正觉者之牟尼坐于彼处之树下，无所怖畏安详静虑。

    一三

    此我悚惧，昔未曾有之身毛竖立恐怖生，住此森林者莫非是神明？

    一四

    当时心喜信乐彼［佛］，见其由欲林出而入至无欲林［涅槃］我心欢喜，此决非常人。

    一五

    防护五根乐静虑，心不散乱于外，此即饶益一切世间之佛陀。

    一六

    心中畏怯难接近，恰如岩窟住狮子，犹如难见之优昙华。

    一七

    时彼如来以柔和语，唤我名——‘拉鸠玛拉！汝当归命如来。’

    一八

    我得闻此慈爱、有益、庄丽、优雅、柔和、快适而拂去一切爱之语，［而生起净信］。

    一九

    如来知我生起堪忍净信清净心，即说示一切世间饶益：

    二〇

    此是苦，是苦之生起，此是苦之灭，此是直至涅槃之道。

    二一

    我为住于哀愍者善行者之教，不死、寂静、无死处，到达于涅槃。

    二二

    我对三宝生敬爱，住于正见而不动，起根本信愿为佛之女［弟子］嗣子。

    二三

    我今欢喜、愉快无何恐惧，着天华鬘饮甘蜜。

    二四

    六万乐器我愉悦，阿兰巴（铙鼓）与忧忧玛（乐器）、毕玛、萨多瓦甸、帕桑萨亚。

    二五

    波卡拉、斯帕萨等诸乐器，又弹箜篌诸女人：司琴必佳、须难陀、难陀、索娜黛茵那；

    二六

    阿兰布萨、奔达利迦、米萨开西、斯巴萨、耶尼帕萨、须巴达、姆都卡瓦底等女人。

    二七

    此等天女中之优秀者，彼等随时向我言：

    二八

    ‘我等且载歌载舞以愉悦汝。’此无忧欢喜愉悦于三十三天之大园。未曾作福业者所不能得；

    二九

    不造福业者，不论于此世、他世，皆无幸福；造福业者于此世、他世皆得幸福。

    三〇

    冀望同住三十三天者，应多造善业，造福业者得财宝，于天上得愉快。

    三一

    如来实为利益更多众生而出示现于世，如来是应供养者，是众生福田之本，行布施者，得欢愉于天。”

    摄颂：

    深红极光象、阿罗玛、酸粥施者、精舍四女人、庵婆金色、甘蔗礼拜、拉鸠玛拉，以此称为品。

    第四女人天宫品

    五　大事品

    五一　蛙天宫

    一

    “顶礼我足，依神通、名声而光辉，依殊胜之容色，照十方者是谁耶？”

    二

    “我前生于水中，栖水为家之青蛙，我正闻汝说法之时，牧牛之士杀我生。

    三

    看！一瞬间心喜悦，名声我之神通，看我有威神，看我容色光辉。

    四

    长时我闻汝法者，瞿昙！已至不动处（涅槃），行往其处无忧悲。”

    五二　雷瓦提女天宫

    一

    长住异乡，自远方之地平安得归来，亲戚、朋友、知己者，喜悦欢迎。

    二

    犹如修积福德者，若由此世界至彼世，恰如亲友庆归来，以福德欢迎彼。

    三

    “站立，雷瓦提！恶行者！既开门户亦不行布施之贪欲者！堕入恶趣苦呻吟，堕狱者由苦所恼处，我将偕行而去。”

    四

    作是言已，阎魔使者之赤目二大夜叉各以臂腕捉执雷瓦提，带往天群之处。

    五

    “如太阳之有光辉、闪耀，以华美金银掩饰，人群处如太阳光耀，此天宫是谁之所有？

    六

    天女群涂饰旃檀香，来自内外两方之明耀天宫，天宫之光仿佛太阳。处身愉悦天宫，谁者耶？”

    七

    在波罗奈，有名难提耶之优婆塞，不悭贪，对乞者言常为易檀越。于人群如太阳光辉于此天宫者即此是此人。

    八

    天女群涂饰旃檀香，来自内外西方之明耀天宫，天宫之光仿佛太阳，处身愉悦天宫，即是此人天宫。

    九

    “我难提耶之妻，我是主妇，全家之主，亦是夫之主，今我天宫多愉悦，我不欲见地狱。”

    一〇

    “此是汝之地狱，恶行者！汝在世中不行福德，悭贪、易怒而行恶者，不得升天为伴侣。”

    一一

    “见粪尿不净者是何耶？此恶臭是何耶？嗅此排泄物之恶臭是何耶？”

    一二

    “此处名桑萨瓦迦百人之大深坑，雷瓦提！汝当入其处，以受千年苦。”

    一三

    “于身口意做何恶业耶？缘何堕落百人之桑萨瓦迦大深坑？”

    一四

    “汝对沙门、婆罗门，或其他乞食人，多作妄语，汝行是恶业。

    一五

    因此堕入桑萨瓦迦百人深坑，雷瓦底！汝将在彼处受千年苦。

    一六

    彼等被切断手足，耳鼻被割刮，又有鸦群集相争来啄食。”

    一七

    “汝等若引我归去，我将由布施、正行、制御、调伏等修持多善业，而致幸福不后悔。”

    一八

    “汝若前生不放逸，何有今生痛苦悲，自作业报而自受。”

    一九

    “问我由天界至人界，有如次言者又是谁？‘对舍罚杖者行布施，即施与衣服及饮食。

    二〇

    悭贪易怒恶行者，不得生天为伴侣。’

    二一

    我今将此处去享受人身，乞知言义：戒具足，由布施、正行、制御、调伏多行善。

    二二

    我心欢喜造公园，于艰难处开拓行道，提供饮水。

    二三

    于月半之十四日、第十五及初八日，又于神变之月具足八支，行住于布萨。

    二四

    常守戒，布施不放逸。依我自己得此知见。

    二五

    从此投入倒悬凄惨之地狱，如是苦叹而令人发震抖。

    二六

    我于前生为悭贪，谩骂沙门、婆罗门，以虚构事欺夫，今受凄惨地狱苦。”

    五三　洽答青年天宫

    一

    “人中最胜者释迦牟尼、世尊、所作已成到彼岸，我归命具足精进力之善逝。

    二

    离贪、无欲、无忧、无为、无违逆法，甘美而分明，归命善分别法。

    三

    于彼处多行布施有大果，清净之四双及见法八辈人，我归命僧伽。”

    四

    “天空之太阳、月及普沙星，与此天宫无可比拟之极大光辉耀，来此三十三天者，汝是谁耶？

    五

    清净、无垢之华丽天宫，遮蔽太阳诸光线，光照二十由旬上犹辉耀，虽处闇夜亦如白昼辉耀。

    六

    多株红莲，杂色白莲，与诸花交错盛开，饰黄金罗网无尘垢，恰如太阳照天空。

    七

    以赤色衣及金色衣，沉香比榕句之花鬘，以栴檀香充满似黄金之肌肤，恰如空中充满繁星。

    八

    彼处有诸多男女容姿优美，鲜花为严饰甚美观，微风摇曳荡漾香好，光辉为黄金所掩映。

    九

    此是何业之果报耶？依何业果而生此处耶？依何因缘汝生来此天宫？今问且语我。”

    一〇

    “大师（佛）自身于此道，为哀愍青年之遭遇而赐教，今得闻殊胜之法宝，我实行不渝。洽达青年言：

    一一

    ‘我归依最胜之胜者、法及比丘僧伽。世尊！初始我虽言非是，而后即如所教奉行。

    一二

    勿为种种不净之杀生，智者对生物类既不称赞、无制御。世尊！初始我虽言非是，随后即如所教奉行。

    一三

    他人保护所有物，不与自己者即勿思取得。世尊！初始我虽言非是，随后即依所教而奉行。

    一四

    他人所护之妻勿私通，此为卑贱之邪行。世尊！初始我虽言非是，随后即依所教而奉行。

    一五

    勿说虚妄及异语，智者不称赞妄语。世尊！初始我虽言非是，随后即依所教而奉行。

    一六

    ［酒］是使人失想念故，当避一切酒。世尊！初始我虽言非是，随后即依所教而奉行。’

    一七

    如此我于此世行五学处，趣向如来之法后，行走盗人所围之中间道。彼等为夺财而杀害我。

    一八

    我只随念此善业，除此以外我无有，依此所做微善业，我生三十三天如所愿。

    一九

    请看！即此一刹那守戒及随法行之果。以此名声光辉，见我产生卑贱之望者，彼等亦自望有此行。

    二〇

    请看！仅依少许教示而到善趣得幸福，我认为：不论何人只要不断地聆法者，必能安稳到不死地也。

    二一

    纵使能住立于少许如来教法，所做些善亦将获广大之业果报，请看！彼因为做福业，恰如太阳之照耀大地。

    二二

    或有人云：善业为何者？我等如何应如何为？如是各集熟议，我等再得来此人间，住于具足戒。

    二三

    大师！汝我等之助成者、哀愍者，我尚未在世时，行往白昼，接近真实名，尚望垂慈哀愍教诲，使我等再得闻法。

    二四

    于此世舍贪欲，更能舍随眠、贪及痴者，将不致再受胎，而渐至清净寂灭之涅槃。”

    五四　蟹味施者天宫

    一

    “此天宫高耸，有摩尼柱，方［广］十二由旬，重阁高七百由旬，有琉璃柱，地敷美丽黄金板。

    二

    汝生其处以饮以食，美妙之天箜篌响奏天之味，充满五种之欲，黄金为饰之天女婆娑起舞。

    三

    汝依何有如是之容色，依何享此处之大果，又可意之财宝为汝生耶？

    四

    女神！大威神者我问汝，于人间时造何福业？缘何汝有如是光辉？汝之容色耀十方。”

    五

    女神今受目连问，充满欢喜悦，解说所问，如何得业果？

    六

    “我记忆起门口伫立之一蟹，蟹乃黄金所成而光辉。

    七

    依此我有如是容色……乃至……我之容色光耀十方。”

    五五　守门者天宫

    以下五天宫各与蟹味施者天宫同。（是将五四经反覆五次做说明，其第六偈各如次偈）。

    我之天寿有千年，于彼以言相迎，其以欢喜相值遇，行福业者应久住其间，成就天上欲望。

    五六　所应作天宫

    正行诸应行福业，是由贤者之所认许，于彼行布施者将有大果。佛为我由阿若而到村来于此我心生喜，得生三十三天。

    五七　第二所应作天宫

    正行比丘应行福业，是由贤者之所认许，于彼行布施者将有大果。比丘为我由阿兰若来到林庄，于此我心生喜，得生三十三天。

    五八　针天宫

    无物可施我，然而，施与何物皆是殊胜物。于是，我施与此针最殊胜。

    五九　第二针天宫

    我于世间人中，见比丘清净无垢而无浊，我心欢喜以针施于彼。

    六〇　象天宫

    一

    “躯干白而无垢有大牙，而其力强劲而神速，汝乘此善为饰装之大象，行空来此处。

    二

    大象两根巨牙有清水，有巧造之开花莲池，莲华之间响奏天乐，成群美女娑婆起舞。

    三

    汝有大威神逮得神通，于人世间时造作何等福业耶？缘何汝如是光辉？汝之容色耀十方。”

    四

    天子今受目连问，充满欢喜悦……乃至……此是如何之业果耶？

    五

    “我心喜以八种真珠妙华鬘，亲手献于迦叶世尊。

    六

    依此我有如是之容色……乃至……我之容色耀十方。”

    六一　第二象天宫

    一

    “乘坐全身纯白最上之大象，天女之所扈从，汝于林中逍遥照十方，恰如晓天之明星。

    二～三

    云何汝有如是之容色……乃至……汝之容色耀十方。”

    四

    天子今受目连问，充满欢喜悦……乃至……此由如何之业果耶？

    五

    “我于世间人中时，为具眼者（瞿昙）之优婆塞，远离杀生，于世间不与我者我不取得。

    六

    我不饮酒、不妄语，于自己妻为满足。心喜而恭敬以甚多饮食做施与。

    七

    依此我有如是之容色……乃至……我之容色光耀十方。”

    六二　第三象天宫

    一

    “天界之坐骑，汝乘全身之白象，空中奏乐受尊敬者，当是谁耶？

    二

    天神！汝是乾闼婆耶？或帝释普仁达达耶？我等如何以知汝。”

    三

    “我即非天，亦非乾闼婆更非帝释，我名善法，乃天中之一也。”

    四

    “善法天！几度合掌我等问，在人间造何业？而汝得生善法天。”

    五

    “能施与高层草葺之家及与住家者，此等三者之中施与一，即得生善法天。”

    六三　小车天宫

    一

    “汝以杖立于强木之弓，汝是刹帝利王耶？或是彷徨于林中之猎夫耶？”

    二

    “尊者！我为阿育王之王子，彷徨于此森林中。比丘！我既以名告知汝，我知汝即是斯奢它。

    三

    我为追鹿而入大林来，我为杀鹿闻其声、见其眼而立此。”

    四

    “汝今既来，大福者！汝且近前，于此取水洗汝足。

    五

    王子！汝饮山岩流来之冷水，且坐此座。”

    六

    “大牟尼！汝言真实愉快有慈爱、美丽且有益，善说了解义理。

    七

    汝住林中有何欣耶？诸仙中之牛王！我今问汝且语我，遵守汝之言，我等实行如是有益之言教。”

    八

    “王子！我等所欣者如是即：对一切生物无伤害，远离偷盗、邪行及饮酒。

    九

    安住寂静，博学而知恩，于此等现法是应赏赞之法。

    一〇

    王子！汝之死前五个月内，可知解脱轮回之苦？”

    一一

    “我是造如何业？去如何之国？成何等之人？由如何之智而至于不老不死耶？”

    一二

    “其实彼国既无业、亦无智，更不存在任何人。王子！然而行往彼处者，非有不老及不死。

    一三

    大财主或大富翁、持国之刹帝利、或拥多谷粮之幸福者，彼等尚且不能无老死。

    一四

    安达迦远富之子刚强勇猛，虽为英雄、杀戮者，彼等至寿命灭尽时、亦自坏灭。

    一五

    刹帝利与婆罗门、毗舍、首陀罗、旃陀罗、补羯裟、乃至其他一切人，各依其业而生，皆非不老不死者。

    一六

    讽诵婆罗门所思量之六支吠陀，乃至其他种种智者，亦非不老不死。

    一七

    克己苦行之寂静仙人，尚且于大限来时必须舍肉体。

    一八

    修己至更无可作之无漏阿罗汉，当身福灭尽时，亦须舍此肉体而去。”

    一九

    “大牟尼！承汝善说有益之偈，我心已得满足，当愿归依。”

    二〇

    “汝勿归依我，所归依者当是释子大雄（佛），是应所归依。”

    二一

    “汝师当在于何处耶？我亦欲往见胜者及无等伦人。”

    二二

    “我师居住东方国，生在甘蔗族之高贵人，于今已般涅槃。”

    二三

    “假若汝师、佛仍在世，我愿为其随侍，即使远往千由旬外，我亦去。

    二四

    然而，汝师既已般涅槃，我归依般涅槃之大雄。

    二五

    我归依无上佛与法、以及人天众僧伽。

    二六

    我速远离杀生、于此世间不与我者避不取，不饮酒、不妄语、以己妻为满足”。

    二七

    “恰如太阳回行虚空，大光明辉照四方，如是汝之大车其光亦遍照及百由旬。

    二八

    车身遍掩金色布，车底皆以摩尼饰，金银之线辉耀，是琉璃之所造。

    二九

    辕端既是琉璃造，其轭赤色装摩尼，金银装具有光辉，此等马行如意神速。

    三〇

    汝立此金色车上，恰如千乘诸天主（帝释）。问有名声贤者！云何汝得此广大名声耶？”

    三一

    “尊者！我前生名斯奢它王子，恳汝哀愍我令得自制。

    三二

    我已预知寿尽期，请与师之舍利。斯奢它！请供养此！此即是汝获利益者。

    三三

    我供养诸香及华鬘，舍此人身，得生欢喜园。

    三四

    我在美丽欢喜园，有诸天女所扈从载歌载舞愉悦。”

    六四　大车天宫

    一

    “乘此华美装饰千头马车，驶近御苑地域来。恰如欲界有情主普林达达婆娑婆。

    二

    两根车辕黄金造，辕前紧缚所积之草秣，是由优秀工匠所整备，犹如十五夜月光。

    三

    此车覆以黄金网，多种宝石饰其上，轻妙奏响飘佳音，驾以诸多牛与象。

    四

    此等毂轮巧思造，轮辐中间亦装饰，百根轮辐涂线彩，恰如雷光之闪耀。

    五

    此车是种种所庄严，车辐广阔有千根，既闻鸣奏之响乐，犹如五支乐器齐响鸣。

    六

    摩尼月轮饰车顶，常自清净优美有光辉，美丽线、麾尾线，甚光辉。

    七

    此等马有置摩尼月轮上，高大快速如梵天，大而有力善解人意，可行如意之飞驰。

    八

    此等群马四足前进，步伐整然，善解人意，可如汝意策走，柔和神速无骄慢，得最上之愉快。

    九

    一步步飞天空，闻其佩饰响声，恰如五支乐器齐鸣。

    一〇

    马嘶、蹄响佩饰齐鸣，闻之恰似乾闼婆之音乐。

    一一

    立于车上之彼女等，优美如鹿眼之厚眼睑，微笑、爱语，躯体为琉璃罗网柔密肌肤所掩覆，为乾闼婆及诸神所恭敬。

    一二

    彼女美皆着金色衣，瞳大眼美之丽姿，生当良家女而清净丽质，合掌侍立于车上。

    一三

    卧黄金宝环之装饰，着美衣细腰俊脸及美姿，合掌随侍于车上。

    一四

    或有结成美辫发，年幼者以种种结发示等分，犹如青色之摩尼辉煌。彼女等心情快意，合掌随侍立车上。

    一五

    头饰红莲、青莲所掩，涂栴檀香，彼女等心情快意，合掌随侍立车上。

    一六

    彼等着华鬘，掩以青莲、红莲之严饰，涂旃檀香。彼等心情快意，合掌随侍立车上。

    一七

    汝头、颈、手、足皆以诸宝装饰，到处光耀十方，恰如秋天之太阳。

    一八

    腕饰华鬘风摇美娜，出清净音，一切智者最上之悦音。

    一九

    御苑住有两头象，由车、象响起乐音，天子！于是悦愉快，恰如莲叶之奏乐。

    二〇

    诸多音乐甚美妙，箜篌之音喜心魅，天女等奏乐，善线莲华上之舞踊。

    二一

    歌谣、音乐与舞蹈，等合而为一，此处彼处欢舞，并由两侧耀辉煌。

    二二

    乐团兴演奏，如承帝释恭敬，此等多愉悦，箜篌之音喜心魅。

    二三

    汝于人间时行何业耶？如何汝住于布萨？汝如何行法行？而汝竟有如此之胜辉。

    二四

    汝有广大神通力，美妙光辉胜天群，岂是少量之业所成果耶？或汝曾行布萨而得有此之果耶？我愿详闻其缘由。

    二五

    此布施之果耶？或持戒之果耶？或合掌之业果耶？今问汝且语我。”

    二六

    天子今受目连问，充满欢喜悦，解说所问，如何得业果？

    二七

    “制伏诸根无比精进者，当是人中最上者，亦是最殊胜人，开启天中天之不死门，有百福相之迦叶佛。

    二八

    大象渡瀑流，我见如同黄金像之迦叶佛，见清净之法幢，当下使我意之清净。

    二九

    与彼饮食、衣服、乃至清净殊妙之美味。以花装饰精美之自居，无执着心而赐与彼。

    三〇

    以饮食、衣服、卧具、嚼食、啖食，悉以供养两足尊，我得享乐于天都［善见大城］。

    三一

    依此行方法得营办三种清净无遮会，及我舍去人身，同于帝释之享乐天都。

    三二

    愿求寿命、容色、幸福与殊胜力者，牟尼！应多以无执取心，施与饮食。

    三三

    无论此世与彼世，无有如佛之最胜者，亦无有与佛等伦者，愿求功德或愿得广大之果者，应供养佛，此是最高价值之供养。”

    摄颂：

    蛙与雷瓦提、洽答蟹守门、所应求二者、二针三象并二车、而称第五品。

    第三诵品

    六　帕耶西品

    六五　在家天宫

    一

    “恰如三十三天最上之殊胜园犹，如质多拉他园之辉耀，汝之天宫辉煌空中立。

    二

    汝逮得神通有大威神，于人间时造何福业耶？缘何汝有如是光辉？又，汝之容色耀十方。”

    三

    天子今受目连问，充满欢喜悦，解说其所问，如何得此业果耶？

    四

    “我于世间人中时，与我妻为给水者而住家，恭敬而行饮食大布施。

    五

    缘此我有如是容色……乃至……我之容色耀十方。”

    六六　第二在家天宫

    一

    “恰如三十三天最上之殊胜园，犹如质多拉他园之光辉，汝之天宫辉煌立于空中。

    二

    汝逮得神通有大威神，于人间时造何福业耶？缘何汝有如是光辉？又，汝之容色耀十方。”

    三

    天子今受目连问，充满欢喜悦，解说其所问，如何得此业果耶？

    四

    “我于世间人中时，与我妻为给水者而住家，恭敬而行饮食大布施。

    五

    缘此我有如是容色……乃至……我之容色耀十方。”

    六七　果实施者天宫

    一

    “此天宫高耸有摩尼柱，方广有十六由旬，重阁高达七百由旬，有琉璃柱，黄金板敷地甚美丽。

    二

    汝住彼处，有饮、有食、演奏美妙之天箜篌，六十四名美女习得艺技，三十名天女歌舞快意愉悦。”

    三

    天子今受目连问，充满欢喜悦，解说其所问，如何得此业果耶？

    四

    “我于世间人中时，与我妻为给水者而住家，恭敬而行饮食大布施。

    五

    布施果实者，即得大果，心喜行布施与居心正直人，生于三十三天上愉悦，享受广大福业果。大牟尼！恰如我昔布施四种果实。

    六

    是故，欲求人间富裕之幸福及愿享天上欢乐者，应常行果实之布施。

    七

    缘此我有如是容色……乃至……我有容色耀十方。”

    六八　住家施者天宫

    一

    “恰如明月之照朗晴空，亦如漫行天空，如此，汝之天宫辉煌于高空。

    二

    汝逮得神通有大威神，于人间时造何福业耶？缘何汝有如是光辉？又，汝之容色耀十方。”

    三

    天子今受目连问，充满欢喜悦，解说其所问，如何得此业果耶？

    四

    “我于人界时，我与妻布施住家与阿罗汉。

    五

    我心中欢喜，恭敬而行饮食之大布施。

    六

    缘此我有如是之容色……乃至……我有容色光耀十方。”

    六九　第二住家施者天宫

    一～五

    恰如太阳之辉耀无云之晴空……乃至……（如前之天宫应予广说）我之容色耀十方。

    七〇　食施者天宫

    一

    “天宫高耸有摩尼柱，方广有十二由旬，重阁达七百由旬高，亦有琉璃柱，黄金板敷地甚美观。

    二

    汝逮得神通有大威神，于人间时造何福业耶？缘何汝有如是光辉？又，汝之容色光耀十方。”

    三

    天子今为目连问，充满欢喜悦，解说其所问，如何得此业果耶？

    四

    “我于世间人中时，见有疲惫口渴之比丘，而施与一食。

    五

    依此我有如是之容色……乃至……我之容色耀十方。”

    七一　麦番天宫

    一

    “天宫高耸有摩尼柱，方广有十二由旬，重阁达七百由旬高，亦有琉璃柱，黄金板敷地甚美观。

    二

    汝逮得神通有大威神，于人间时造何福业耶？缘何汝有如是光辉？又，汝之容色耀十方。”

    三

    天子今为目连问，充满欢喜悦，解说其所问，如何得此业果耶？

    四

    “我于世间人中时，我做谷麦守卫人，见有无垢、清净、无浊之比丘来。

    五

    我心生喜欢，亲手供施饭团食。因施饭团食，而于欢喜园中享愉悦。

    六

    缘此我有如是之容色……乃至……我之容色耀十方。”

    七二　耳环天宫

    一

    “汝善装饰，佩有华鬘、美衣缠身，挂优美之耳环、整理发，带挂手镯，汝有名声，在天有天宫，恰如皎月在天。

    二

    美妙天音奏箜篌，习得技艺之美女六十四、优美天女三十人，歌舞甚愉快。

    三～四

    汝逮得神通有大威神……乃至……汝之容色耀十方。”

    五

    “我于世间人中时，见一持戒明行具足、多闻、有名声，已达爱欲灭尽之沙门。

    六

    我心生欢喜，恭敬以饮食行大布施。

    七～八

    缘此我有如是之容色……乃至……我之容色耀十方。”

    七三　第二耳环天宫

    一

    “汝善装饰，佩有华鬘、美衣缠身，挂优美之耳环、整理发，带挂手镯，汝有名声，在天有天宫，恰如皎月在天。

    二

    美妙天音奏箜篌，习得技艺之美女六十四、优美天女三十人，歌舞甚愉快。

    三～四

    汝逮得神通有大威神……乃至……汝之容色耀十方。”

    五

    “我于世间人中时，见一持戒明行具足、多闻、有名声，已达爱欲灭尽之沙门。

    六

    我心生欢喜，恭敬以饮食行大布施。

    七～八

    缘此我有如是之容色……乃至……我之容色耀十方。”

    七四　郁多罗天宫

    一

    “恰如集聚天众之［帝释］善法堂，汝此天宫辉煌立于空中。

    二

    汝具足神通有大威神……乃至……光耀十方。”

    三

    天子今受童子（鸠摩罗迦叶）问，……乃至……云何得此业果耶？

    四

    “我于世间人中时，我为［奉事］年少帕耶西王，我得财而施舍，敬爱于持戒者。

    五

    我心存欢喜恭敬，行饮食之大布施。

    六

    因此我有如是容色……乃至……我之容色耀十方。”

    摄颂：

    二在家、果实施者、二住家施者、食施者麦番、次有二耳环、帕牙西。

    第六品

    七　整备天宫

    七五　质多拉他天宫

    一

    “恰如三十三天最上殊胜园，犹如质多拉他园之光辉，汝此天宫辉煌立于空中。

    二

    汝逮得神通有大威神……乃至……汝之容色耀十方。”

    三

    天主受目连问……乃至……云何之业果？

    四

    “我于世间人中时，贫穷孤独为下仆，扶养老年之父母，我敬爱持戒者。

    五

    我心欢喜恭敬，行饮食之大布施。

    六～七

    因此我有如是容色……乃至……我之容色耀十方。”

    七六　欢喜园天宫

    一～五

    恰如三十三天最上之殊胜园、欢喜园、质多拉他园……乃至……［同七五］。

    七七　摩尼柱天宫

    一

    “此天空高耸有摩尼柱，方广十二由旬，重阁高达七百由旬，亦有琉璃柱，黄金板敷地甚美丽。

    二

    汝坐于彼处以饮、以食，皆奏美妙之箜篌，天之五味、五种之欲充满，黄金为饰，天女曼舞。

    三～四

    缘何汝有如是之容色……乃至……汝之容色耀十方。”

    五

    天子今受目连问，充满欢喜悦……乃至……云何致此之业果？

    六

    “我于世间人中时，于艰难处开拓道路、并植园树，敬爱持戒者，我见比丘行供养。

    七

    我心欢喜而行饮食之大布施。

    八～九

    缘此我有如是容色……乃至……我之容色耀十方。”

    七八　黄金天宫

    一

    “此天宫有黄金所成之山岳，辉煌一面，黄金之罗网所掩，铃网所具备。

    二

    琉璃所造精巧之八角柱，一一角面皆以七宝所装设。

    三

    即：琉璃、金、水晶、银、车渠、真珠、珊瑚是。

    四

    地面华美可意而不起尘埃，金色方椽，屋顶整齐。

    五

    四边造四级阶道，由种种宝石所造之居室如太阳之照耀。

    六

    四处勾栏均匀区划，辉耀遍照四方。

    七

    汝极大光之天子，于此殊胜之天宫，其容色之胜于［他光辉］，恰如东升之太阳。

    八

    此是布施之果报耶？或为持戒之果报耶？又或合掌之业果耶？今问汝语我。”

    九

    天子今受目连问……乃至……云何得致业果耶？

    一〇

    “我于闇陀迦频陀，亲手为日种佛建精舍。

    一一

    彼处香、华鬘、资具、香油等，师之精舍我欢喜施与。

    一二

    依此我得此天宫，自在我住欢喜园，有种种天鸟鸣乐于欢喜园，天女扈从我快乐。”

    七九　庵婆天宫

    一

    “此天空高耸有摩尼柱，方广十二由旬，重阁高达七百由旬，亦有琉璃柱，黄金板敷地甚美观。

    二

    汝坐于彼处以饮、以食，皆奏美妙之箜篌，天之五味、五种之欲充满，黄金为饰，天女曼舞。

    三

    汝逮得神通有大威神，于人间时造何福业耶？缘何汝有如是光辉？又，汝之容色耀十方。”

    四

    天子今受目连问，充满欢喜悦，解说其所问，如何得此业果耶？

    五

    “我于夏季最后之月，太阳酷热时，为人雇佣，洒水于庵婆园。

    六

    时有高名之比丘舍利弗，身心疲惫来至园中。

    七

    我见彼来庵婆园，洒水者我谓：‘尊者！惟愿为我带来幸福，有幸为洒凉水。’

    八

    彼为哀愍我，将衣钵置树下，一衣而坐于日荫。

    九

    我心生欢喜为坐于日荫一衣之彼洒清净之凉水。

    一〇

    庵婆洒水，沙门以水浴，我造不少清净福业，我欢喜满全身。

    一一

    我于此生仅行此善业，舍身即生欢喜园。

    一二

    种种鸟欢乐于欢喜园，歌舞之天女所扈从，我得愉乐。”

    八〇　牧牛天宫

    一

    见［牧牛］天子比丘问：“汝带手镯有名声，久住高耸天宫，恰似圆月。

    二

    装饰华鬘缠美衣，挂耳环、手镯，整齐鬓发有名声，恰似圆月。

    三

    美妙天乐奏箜篌，习得技艺之六十四名美女及优美天女三十人，歌舞使汝愉悦。

    四

    汝逮得神通有大威神……乃至……光辉一切诸方。

    五

    天子今受目连问……乃至……云何得此业果耶？

    六

    我于世间人中时，牧集他人之牛犊，时有沙门来近我，牛欲食豆亦来近。

    七

    当今，二者皆为所应作，二者同时皆须做。尊者！当时我思量，想得合理两全之策。尊者！我用布片［包饭］食，投而作施与。

    八

    时我为牛犊来食豆谷［豆田所有者］，于是急往豆田去。时有剧毒黑蛇急来啮我足。

    九

    我受痛苦心烦恼，比丘哀怜我，解开布包吃饭食，由此死去，我生为天神。

    一〇

    依此我行善业，我自享幸福之业果。尊者！多受汝之哀愍，知恩之故我礼汝。

    一一

    天界及与魔界，于此世界中，如汝牟尼之哀愍者，外无有人，知恩之故我礼汝。

    一二

    不论此世或他世，如汝牟尼之哀愍者，外无有人，知恩之故我礼汝。”

    八一　犍陟天宫

    一

    “恰如满月夜，为众星所围绕之星王，月遍巡行。

    二

    天都之此天宫光辉，尤胜于［他］闪耀，恰如东升之太阳。

    三

    琉璃、黄金、水晶、白银、车渠、真珠与珊瑚等尤［胜于他光辉］。

    四

    地面美丽而可意，敷装琉璃，重阁净妙甚快适，汝之宫殿建造极精巧。

    五

    莲池舒适，多种鱼类栖住其间，池水清澈，清净金砂所敷。

    六

    种种莲花掩满白莲，微风摇曳，舒适荡漾芳香。

    七

    莲池两侧建造有丛林精巧，果树开花结有果实。

    八

    黄金为脚柱，覆盖毛织之卧台，天女随侍汝，恰如对天王。

    九

    所有一切之装饰，种种华鬘以严饰，皆乐于大神通。恰似自在天王汝愉悦。

    一〇

    演奏歌舞时，配以大鼓、小鼓、螺贝伴箜篌，心欣喜满。

    一一

    汝种种天上之色、声、香、味、触，皆所喜好而可意。

    一二

    天子！汝有大极光容色，在此殊胜天宫，尤胜于［他］光辉，恰似升起之太阳。

    一三

    此是汝之布施之善果耶？是持戒之果耶？或合掌之果耶？今问汝语我。”

    一四

    天子今受目连问……乃至……由解说所问，云何得此业果耶？

    一五

    “我释迦族首都——迦维罗卫，与净饭王之王子同时出生之犍陟。

    一六

    其王子于夜半为求菩提而逾城时，彼以柔软之手指而放光彩。

    一七

    即轻拍我曰：带我走吧！谓我度世以达最上之菩提。

    一八

    我闻此言时心内大欢喜，踊跃欢喜为所愿。

    一九

    具大名声之释子跨骑我，踊跃欢喜，我将驮载人中最上者。

    二〇

    当太阳东升时，已达他国之领土，留下我及车匿，彼则毫无眷恋而去。

    二一

    我以舌头舔彼足之铜色趾，大雄行去，我落泪目相送。

    二二

    我因失去彼释子之吉祥者，而得重病我速死。

    二三

    依彼威神之力，我于天都具足一切欲而住此天宫。

    二四

    我闻菩提心欢喜，依之生善根我达爱灭尽。

    二五

    尊者！若往汝师佛所请提我名，代我头面以顶礼。

    二六

    我今亦欲往见圣者无比之人——难见之世间导师。

    二七

    知恩、思恩、亲近彼师，闻具眼者之言教而得法眼之清净。

    二八

    净化成见、疑及戒禁［取］，顶礼师足而于其处死逝。”

    八二　种种色天宫

    一

    “于种种色无忧怖，升至多彩善巧之天宫，汝为天女群所围绕，恰如巧妙化作有类之主，汝得悦愉。

    二

    名声、福业与神通，既无等同者、亦无殊胜者，一切天、三十三天群集而礼拜汝，恰如面对圆月。

    三

    而此等天女遍地歌舞而愉快。

    四

    汝逮得神通、大威神，于人间时造何福业耶？缘何汝有如是光辉？又汝之容色耀十方。

    五

    天子今受目连问，心充满欢喜悦，解说其所问，如何得此业果。

    六

    尊者！前生我为须弥陀胜者之弟子，我无觉慧是凡夫，我七年之间得出家。

    七

    我师般涅槃渡瀑流，须弥陀胜者黄金罗网所掩覆之宝塔我行礼拜，面对宝塔心生欢喜。

    八

    我无布施亦无物可施，然我教人各于其处应供养驮都应供者。于是，我由此行往天上。

    九

    如此善业由我作，我享天宫之幸福。于三十三天群中我愉悦，如此福业无穷尽。”

    八三　辉煌耳环天宫

    一

    “装饰辉煌带耳环、华鬘，涂黄旃檀香，汝伸手腕在林中哭泣，汝有何烦恼耶？”

    二

    “黄金所成而光辉，我见车体犹在，却失去两轮，我因此苦舍生命。”

    三

    “吉祥之青年！黄金所成或摩尼所造，珊瑚所成或银所造，以语我，我当与汝车之两轮。”

    四

    此青年语告彼：“看此日月之二者，我黄金所成之车，由此两轮而光辉。”

    五

    “青年！汝实愚憃，不可望者汝期望，汝当思：纵死，亦难得日与月。”

    六

    “得见［日月］二者往来彼处有轨道，已死之人不复见，哭泣者之中，汝何等之愚？”

    七

    “青年！汝说真实语，我于哭泣之中更为愚。恰如幼童求月而哭泣，又如有求已死者。

    八

    又如浇注苏油于火中，其时为［忧］焚烧我，若以水灌注，彼即消灭一切苦。

    九

    彼善能拔除入我心脏之忧矢，当我沉湎于忧时，故为子忧汝去除。

    一〇

    已拔除忧矢之我，得清凉得涅槃。青年！我闻汝所言，我既再不悲伤，亦不哭泣。

    一一

    天神！汝是乾闼婆耶？或是帝释之普林达达耶？汝是何人之子？云何而知我耶？”

    一二

    “汝将儿子于葬场而自行荼毗，且哭泣又且哀叹，［我即是汝子］我因作善业，得生三十三天为伴侣。”

    一三

    “汝于己家不见有多或少之布施，亦未见有如是之布萨，汝依何业而得生天界？”

    一四

    “我于己家得疾病，痛苦、忧患，虽处病中得见无垢度疑之佛，有无比慧之善逝。

    一五

    我心欢喜合掌礼如来。我行此善业，得为三十三天之伴侣。”

    一六

    “然为希有，未曾有者！合掌即得如此之果报耶？我亦心欢喜，即刻归依佛。

    一七

    心欢喜即刻归依佛，亦归依法与僧，当下即修学无缺之五学处而受持。

    一八

    速离杀生，于世间不与我者切莫［取］，不饮酒，不妄语，以己妻为满足。

    一九

    夜叉！汝思利益我，天神！汝思饶益我。我从汝所言，汝是我师。

    二〇

    我归依无上佛及法乃至人天僧。

    二一

    我速离杀生，于世间不与我者，我不［取］，不饮酒，不妄语，我以己妻为满足。”

    八四　楼阁天宫

    一

    “尔时夜叉与商人会合于何处耶？又彼等互语何话耶？悉愿得闻。”

    二

    名帕耶西王者，有名声，彼是地居天之伙伴，彼欣喜己住天宫而非人间，却谈论人间事。

    三

    “悬疑之森林，非人至之艰难险路，既无水源亦无食物之甚难道途，于砂路中央乌鹰恐怖，诸人迷此路。

    四

    此处无果实，亦无有根茎类植物，毫无能养身之物。无任何食物，尘埃黄沙与热暑，此外无有任何物。

    五

    沙漠灼热如锡，惨事犹如奈落。自古即为凶徒所住之地域而凄怆。

    六

    汝等依据何缘由，有何望求而来至此地？是图利益？是为恐怖？或是迷失路途耶？”

    七

    “我等是摩揭陀鸯伽地方商队主，积载有甚多之财宝，我等是望财富、求巨利而往辛头、苏尾啰国。

    八

    日中不耐口渴，求牛之同情，夜间非时行路皆迅速进道行。

    九

    迷道、失路，迷闇道路混迷，行至森林险难道，于砂道中不辨方位，而心错乱。

    一〇

    夜叉！汝曾得见从未得见之殊胜天宫，由此求殊胜生命，我等见已深自庆喜，欢喜而踊跃。”

    一一

    “汝等超海此道，拄搋持棒行险路，山川难处，汝为求财行诸方。

    一二

    见异邦人，行至他国之领土，见闻甚多珍奇事，自汝等处，可使我等得闻。”

    一三

    “汝等少年！我等未闻更为珍奇事，亦未曾见，得见一切过去众人之无比容色，我等得满足。”

    一四

    “空中莲池清流，多花多白莲，众树常结有果实，芳香荡漾。

    一五

    高建百根琉璃柱，有水晶、珊瑚之宽广柱头，亦有车渠及真珠，此等支柱皆焦蒂拉萨宝石造。

    一六

    强大无比千根柱，于其上方有天宫，宝石之间镂刻黄金蛇腹，以光耀亮板巧掩蔽。

    一七

    最上之阎浮檀金，而辉煌宫殿之台阶坚固，美丽精巧之结合，甚为可意而快乐。

    一八

    宝石之间多饮食，汝为天女群所围绕，小鼓、大鼓乐器响奏，汝所称赞恭敬并礼拜。

    一九

    兴起天女群，悦愉在可意之天宫殿入口处，具一切德。有不思议［大威神］，恰似毗沙门天王，于那林尼（戏场）中。

    二〇

    汝是天耶？或是夜叉耶？或是人间或天王耶？”商队商主问于彼说：“汝夜叉为何名耶？”

    二一

    “我名塞利沙迦夜叉，是险路沙道之守护者，毗沙门天王之仆役，来守护此地方。”

    二二

    “此汝自然所得耶？或机熟而生耶？或自作、或由天所与耶？”商队商主问于彼：“如何汝得美天宫？”

    二三

    “天宫我非自然得，亦非机熟而生，既非自作亦非由天所赐与，而是由福业生此美丽天宫。”

    二四

    “汝有何作务？如何梵行耶？此是如何善行之果报？”商队商主再问彼：“汝是如何得此天宫？”

    二五

    “前生我名帕耶西，拘萨罗国统治时，我有虚无见，是悭吝、邪恶断灭论者。

    二六

    有沙门鸠摩罗迦叶，多闻能辩而殊胜。彼其时与我谈法要，除去我乱见。

    二七

    我自闻彼法后，宣言归依为优婆塞，远离杀生、他人不与我不取、不饮酒、不妄语，自妻为满足。

    二八

    我有作务、有梵行，此是善行之果报，依此福业我得生此天宫。”

    二九

    “有慧之人语真实，贤者之言永无异，福业者任何行处，随所意欲而满足、愉快。

    三〇

    到处有忧悲、杀伤、染缚，做恶业者行其处，彼依恶趣不得脱。”

    三一

    “混迷、浊乱于一瞬间，年轻人！世间此诸人等，与汝之懊恼因何而起耶？”

    三二

    “汝等！此是尸利沙树林，天香荡漾溢香好，昼夜不停破异闇，弥漫于天宫。

    三三

    此等之树过百年，一一之实破荚生，人间经过百年后，亦得生入此天群。

    三四

    我住天宫五百年，寿尽福尽将死没，因此忧戚而恼乱。”

    三五

    “长久得此无比之天宫，如是汝缘何而悲耶？生而短寿少福者才应忧悲。”

    三六

    “汝等语我以爱语，我应适当告诫汝等。汝等守护我，可如所欲行安稳。”

    三七

    “我等望财求巨利，去往辛苏卫啰国行，为商应充分为施舍，行西利沙大祭祀。”

    三八

    “汝等勿只行西利沙大供养，汝等所言必须付诸实行，避免恶业，行施等善法，并修学。”

    三九

    “此僧伽有一优婆塞，多闻而具足禁戒，有信、行施舍，具善美、聪明、知足、有智慧。

    四〇

    不故意妄语，不思杀伤于他类，亦不两舌毁伤他，常作柔软亲爱语。

    四一

    彼恭敬谦让有修习，于清净增上戒净行，而正当扶养父母。

    四二

    彼为父母而求财，而不为自己；父母死后，倾心于涅槃行梵行。

    四三

    端直、无曲、无欺瞒、不说奸策语。如是善行住立法、彼何能得恶果？”

    四四

    “彼为优婆塞我自现，商人！汝等依此应见法，如若无彼汝等在森林中将混迷，迷路即可成炭灰——与轻蔑他人者相交往是容易，与善人交者有幸福。”

    四五

    “彼是何名、为何业耶？何名及何姓耶？夜叉！我等亦思见彼。汝哀愍来此处，汝为爱好者之利。”

    四六

    “彼为一理发匠，名叫桑巴瓦，以梳子为生活之优婆塞，知是奉侍汝等者，汝等然而勿轻彼，彼是善人。”

    四七

    “夜叉！汝所言语我等知，但我不知彼底细。夜叉！我等亦将供养彼，汝之殊胜言语我得闻。”

    四八

    “此队商人有老幼、中年者，皆得同升天宫，各见其福业果。

    四九

    彼等皆于先前在此之理发匠表示尊敬，而彼等恰如瓦沙（帝释）之摩萨卡沙拉升于天宫。

    五〇

    彼等与先我在此者宣作优婆塞，彼等从此远离杀生、世间不与者即不取、不饮酒、不妄语，己妻为满足。

    五一

    彼等与先我在此宣作优婆塞已，商队再三认可夜叉之神通，随喜而去。

    五二

    彼等望财求巨利，去往辛头苦往苏卫啰地方，应商充分得大利，无恙归回巴莲弗。

    五三

    彼等安全回归自己家，与妻子俱皆欢喜愉悦，行塞利沙之大供养，精筑塞利沙迦楼阁。

    五四

    与善人交往乃如斯，与法功德者交往有大利益，依从一人优婆塞，所有人众皆幸福。”

    八五　整备天宫

    一

    “此天空高耸有摩尼柱，方广十二由旬，重阁高达七百由旬，亦有琉璃柱，黄金板敷地甚美观。

    二

    汝坐于其处以饮、以食，皆奏美妙之箜篌，天之五味、五种之欲充满，黄金为饰天女曼舞。

    三

    汝逮得神通有大威神，于人间时造何福业耶？缘何汝有如是之光辉？又，汝之容色耀十方。

    四

    天神！大威神者！我问汝，于人间时造何福业？缘何汝有如是之光辉？汝之容色耀十方。”

    五

    天子今受目连问，充满欢喜悦，解说所问，如何得业果耶？

    六

    “整理杂乱之华鬘，建立善逝之塔，满足天之欲，有大神通成为大威神者。

    七

    缘此我有如是之容色，因此我享此善果，又可随意生财宝。

    八

    依此我有如此光辉，我之容色耀十方。”

    摄诵：

    二贫穷二精舍、雇用者牧牛犍陟、煌辉耳环、塞利沙迦、整备人人成为第七品。

    第四诵品


餓鬼事經

 汉译南传大藏经第 28 册 No. 0014 饿鬼事经

    饿鬼事经

归命彼世尊　　　　　应供等正觉者

        第一　蛇品

    一　福田鬼事

    一

“阿罗汉如田，施主如农夫，施物如种子，依彼而生果。

    二

为饿鬼、施主，其成田种子。饿鬼得享受，施主依福而增长。

    三

此世为善业，供养于饿鬼，为诸善业者，彼得到天界。”

    二　豚鬼事

    一

“汝体是金色，照耀辉十方，汝之口如豚，前世为何业？”

    二

“令制此身业，不制此口业，是故那罗陀，如汝之所见，我如此之姿；

    三

是故那罗陀，我今实告汝，汝见是此姿，勿为口恶业，勿为如豚口。”

    三　臭口鬼事

    一

“汝如神之美姿，飘浮虚空中。然尸虫食汝恶臭口，前世为何业？”

    二

“我修恶业者，口中出恶语，以圣者之姿态，却不制口业。依前之修业，我得此美姿，以口作两舌，是以被腐蚀。

    三

告汝那罗陀，此由汝所不见。深怀慈悲者，善人应劝言：勿为两舌语，勿作妄语言，汝将得为惠药叉。”

    四　人形鬼事

    一

“但得有机会，无贪为布施，前世为饿鬼，今作地居神。

    二

护国四天王，名高称四洲：俱吠罗、持国、广目、增长天。彼等堪供养，施者有果报。

    三

勿泣勿悲伤，其余所叹息，彼鬼有何益？如是利彼亲——

    四

然，施物施僧团，供彼僧伽之使用，长为彼利益，善作利彼事。”

    五　户外鬼事

    一

“彼等住家外，街头四处立，自向旧家行，便立于门口。

    二

依于过去业，多获饮食物，供养软硬食，彼是世因缘，谁会忆彼等？

    三

兹有慈悲人，以时有因缘，清净且殊胜，适时与饮食。‘与汝等食物，愿汝得幸福。’

    四

彼等集此处，饿鬼集有因，多得饮食物，心非常欢喜。

    五

（饿鬼等言）：‘我等受此食，与我有因缘，彼皆得长生。为我行供养，施主得善果。

    六

此实死世界，无耕无畜牧，亦无如商贾，及钱作买卖。

    七

由此处所受，得生死界之饿鬼。如水高向低流，此处实如是；此处之所施，利益诸饿鬼。

    八

川涌流满海，此处实如是；此处之所施，利益诸饿鬼。

    九

施我为善业，彼等与我有因缘。愿友愿亲里，忆起过去业，施物与饿鬼。

    一〇

勿泣勿悲伤，其余所叹息，亲亡有何益？如是利彼亲——

    一一

然，施物施僧团，供彼僧伽之使用，常为死者益，善为彼得利。’

    一二

此处之所记，于此亲朋者，所作之义务，供养诸饿鬼，僧伽处施力，汝甚得福不少。”

    六　食儿鬼事（一）

    一

“裸体之丑姿，放恶臭，呼出腐蚀气，蝇子来群集。汝今立此处，我问汝是谁？”

    二

“尊者！我为女饿鬼，行往恶趣道，住此阎魔界，多行恶业故，趣此饿鬼界。

    三

昼生有五子，夜又生五儿，生子即为食，我犹不饱足。

    四

我心饥中烧，闇中难饮食，不幸生恶趣，见我受灾厄。”

    五

“汝之身口意，如何造恶业，缘何业报果，令汝食子肉？”

    六

“夫之妾妊娠，我即抱敌意，怀诸恶意行，使彼儿流产。

    七

彼女二月胎，胎儿涂血出，彼女母怒我，集合诸亲戚，

    八

对我施诅咒，且责我行恶，我恐被咒诅，故作妄语言。

    九

并兼为诅咒，我食儿之肉，又因妄语业，儿身脓血滴，由此业果报，故食我子肉。”

    七　食儿鬼事（二）

    一

“裸体之丑姿，放恶臭，呼出腐蚀气，蝇子来群集。汝今立此处，我问汝为谁？”

    二

“尊者！我为女饿鬼，往生恶趣道，住此阎魔界，趣此饿鬼界。

    三

昼生有七子，夜又生七儿，生子即为食，我犹不饱足。

    四

我心饥中烧，闇中难寂静，瞋心燃怒火，为激情所驱。”

    五

“汝之身口意，如何造恶业，缘何业报果，令汝食子肉？”

    六

“我有二儿子，成熟为青年，我子生而愚，为夫所轻蔑。

    七

是故夫怒我，带来他妻妾，彼女怀胎儿，我乃生敌意。

    八

我以恶意行，流产其胎儿，彼女三月胎，腐败涂血出。

    九

彼女母怒我，集合诸亲戚，对我施诅咒，且责我行恶。我恐被诅咒，故作妄语言。

    一〇

若我不犯此，我不食子肉，缘于妄语业，而生此业果，儿身脓血滴，食子之血肉。”

    八　牛鬼事

    一

“取割绿草如狂者，口中云食、食，汝何为此语，对此死老牛？

    二

虽与饮食物，死牛无复生，汝何痴又愚，他事亦如是。”

    三

“汝观此牛体，头尾与四足，若眼如生时，此牛必得起。

    四

未见我祖父，手足及头体，唯望其墓土，即哭泣涕生，犹如对死牛，汝何此愚憃？”

    五

“如火注酥油，实为苦所烧，如以水注火，一切苦全消。

    六

汝知我悬心，拔取烦恼矢。汝去我恼苦，失父之烦恼。

    七

除去烦恼矢，我心得寂静，如无烦恼苦。我子！而今闻汝言，我已无悲泣。”

    八

智慧同情者，以如是行之，由悲得离脱，若如善生父。

    九　织女鬼事

    一

“彼女食脓血，且食排泄物，此为何业果，常时食脓血？如此之妇人，曾为如何业？

    二

美好又柔软，新衣被丽毛，施与此妇人，皆如铜板失。如此之妇人，曾为如何业？”

    三

“尊者！此人是我妻，悭食深嫉妒，当我之施与，沙门婆罗门，骂我且责备：

    四

‘脓血排泄物，不净汝永食，汝今于此世，应衣铜板服。’为此不善业，永远来此世，以食不净物。”

    一〇　秃头鬼事

    一

“汝住宫殿中，为何不外出，汝本是何人？幸福者出来，我等欲见汝。”

    二

“裸体行外出，我耻且为难，我只被毛发，福业几无作。”

    三

“我与汝外衣，取此而着之。幸福之人！汝可来外面，我等欲见汝。”

    四

“贵君所施与，此物我无益；此有佛弟子，信深优婆塞，

    五

为我献布施，我可着此衣，彼使我幸福，达成此快乐。”

    六

此等众商人，使彼女入浴，涂香并着衣，为彼献布施。

    七

无间捧献果，衣服与饮食，得成布施果。

    八

于此彼女美，身着清净衣，上衣迦尸绢，微笑出宫殿。“此为布施果”，彼女作此言。

    九

“满足心喜悦，辉耀汝宫殿，问汝如神者，何业得此果？”

    一〇

“正行一比丘，我以清净心，供奉油果子。

    一一

依此善业果，我得住宫殿，长久得享受，今此时已短。

    一二

自今四月后，期限已来临，我恐生地狱，非常之苦极。

    一三

四角有四窗，诸屋皆相似，铁壁围四周，顶栅以铁覆。

    一四

铁地用火烧，四侧百由旬，充满烈火焰，每时皆此状。

    一五

此处长期间，我为恶业果，不得不受苦，是故我悲叹。”

    一一　象鬼事

    一

“先者乘白象，彼人为先行；中央牵骡马，车乘而驱去。更后一处女，乘轿耀十方。

    二

汝等持棍棒，面泣身割破，汝等人似鬼，为如何恶业，相互而吸血？”

    三

“先者乘白象，为我最长子，彼多为布施，而受此幸福。

    四

中央四骡马，车乘速行者，中有我儿子，彼素无贪行，而为布施主，以此彼光辉。

    五

最后乘轿去，年青之妇人，贤明眼优美。彼为我幼女，享受多幸福。

    六

彼等于前世，沙门婆罗门，诚心行布施；我等为悭贪，骂沙门婆罗门，彼等喜布施；我等如芦草，刈割成凋落。”

    七

“汝等何食物，以何为寝具，如何而生活，相互为伤害？有限多财宝，而无幸福无本，今日受痛苦。”

    八

“我等相互害，吸食脓与血，多吸无满足，亦无欢喜时。

    九

不行布施者，恼苦如我等，死而往阎魔；彼等近食物，终于离他去，所食无汤汁，亦无何福业。

    一〇

此世为饿鬼，长久受饥渴，恼烧之痛苦；成熟苦果业，当受激苦果。

    一一

财宝富无常，此世寿无常；无常知无常，贤者作庇护。

    一二

如是善知者，持法受尊敬，彼等闻人语，不再轻布施。”

    一二　蛇鬼事

    一

“脱去蛇旧皮，彼移行新体，此体亦不要，饿鬼时限来，死时亦如是。

    二

烧者之不知，因缘人悲叹；故我不悲叹，彼已成去者，是为彼恶趣。

    三

不招而自来，不命而自去；自来又自去，有何可悲者。

    四

烧者之不知，因缘人悲叹；故我不悲叹，彼已成去者，是为彼恶趣。

    五

若悲叹贫陋，于此得何果；有缘知友人，更为我等悲。

    六

烧者之不知，因缘人悲叹。故我不悲叹，彼已成去者，是为彼恶趣。

    七

少年追空月，行去且哭泣，如人将死去，悲泣亦如是。

    八

烧者之不知，因缘人悲叹；故我不悲叹，彼已成去者，是为彼恶趣。

    九

婆罗门！犹如破之水瓶，不能再接合，如人将死去，悲泣亦如是。

    一〇

烧者之不知，因缘人悲叹；故我不悲叹，彼已成去者，是为彼恶趣。”

    第二　郁婆利品

    一　离轮回鬼事

    一

“裸体且丑态，瘠瘦现血筋，唇皮之突出，瘦者！立此汝为谁？”

    二

“尊者！我是饿鬼女，住恶趣，阎魔罗世界；行恶业来此，饿鬼之世界。”

    三

“如何身口意，以造此恶业？如何业应业，而入饿鬼界？”

    四

“尊者！我无父无母、无亲无知人，告我以诚心，布施婆罗门。

    五

由此五百年，裸身历诸所，为饥渴烦恼，此我恶业果。

    六

尊者！我心尊敬汝。贤者！汝有大神通，同情怜愍我。布施何奉事，尊者！救我出恶趣。”

    七

善哉答彼女，悲深舍利弗，施比丘少食，掌大之布片，

    八

与钵盂饮物，布施为彼女；刹那之奉献，立即果应现。

    九

衣服与食饮，此是布施果；彼女着美服，上衣迦尸绢，诸色之衣服，而近舍利弗。

    一〇

“汝女美姿容，见之有如神，又如晓明星，辉耀照十方。

    一一

缘何有是姿，依何有幸福？食物为汝生，内心有愉快。

    一二

我今且问汝，女神！汝有神通者，汝今现为人，如何作福业？由此汝色辉，光辉照十方。”

    一三

“我于恶趣界，颜色多苍瘦，裸体又饥渴、皮肤成黑皱；圣者慈悲，于恶趣见我。

    一四

施比丘少食，掌大之布片，饮物一盂钵，汝为我布施。

    一五

请见少食果，享受一千年；我享诸食味，快乐甚喜悦。

    一六

掌大布片果，请看如何耶！难陀王王国，布匹多如此。

    一七

尊者！我有更多衣服物，绢织与毛织、麻织及木绵。

    一八

数多价且高，此等空中悬，随我心所好，任意可穿着。

    一九

一盂钵饮物，请看果如何！深而有四角，技巧筑之池。

    二〇

光辉美水滨，清泠又好香，上覆赤青莲，百合花充满。

    二一

今我无何恐，愉悦且享乐；尊者！感谢慈悲深圣者，我今来此世。”

    二　舍利弗母鬼事

    一

“裸体且丑态，瘠瘦现血筋，唇皮之突出，瘦者！立此汝为谁？”

    二

“我于前生时，为汝之生母，生于饿鬼界，饥渴受苦恼。

    三

弃除之垢物，唾痰与鼻汁，燃烧身体油，或者出产血，

    四

又有负伤人，剥鼻人之血，无论男与女，饥迫我所食。

    五

动物人脓血，我食得生存，无住无隐家，暗黑住卧榻。

    六

我子！为我而布施，布施回施我；如是而为者，解脱食脓血。”

    七

慈悲舍利弗，闻母之所言，以语目犍连，且语阿那律，又告劫宾那。

    八

共作四小屋，施舍四方僧，小屋与饮食，为母献布施。

    九

刹那现献果，饮食及衣服，则为布施果。

    一〇

衣服与饮食，此是布施果；彼女着美服，上衣迦尸绢，诸色之衣服，而近舍利弗。

    一一

“汝女美姿容，见之有如神，又如晓明星，辉耀照十方。

    一二

缘何有是姿，依何有幸福？食物为汝生，内心有愉快。

    一三

我今且问汝，女神！汝有神通者，汝今现为人，如何作福业？由此汝色辉，光辉照十方。”

    一四

“舍利弗布施，我喜无恐怖，寂静慈尊者，为谢来此处。”

    三　魔陀鬼事

    一

“裸体且丑态，瘠瘦现血筋，唇皮之突出，立此汝为谁？”

    二

“我名为魔陀，汝为帝沙女，我于前世时，为汝之敌妇。因为造恶业，生此饿鬼界。”

    三

“汝之身口意，如何为恶业？缘何应业果，生此饿鬼世？”

    四

“易怒且横暴，嫉妒又贪欺，我常说恶语，生入饿鬼世。”

    五

“汝之易暴怒，一切我皆知，我今更问汝，缘何涂污物？”

    六

“汝头美涂油，庄严美衣服，我与汝比较，思为更庄严。

    七

汝与夫语时，我见起激情，嫉妒忿怒起。

    八

我取污秽物，向汝身投注，以此应业果，我受秽物恼。”

    九

“汝注我污物，一切我皆知，我今更问汝，缘何起疹疥？”

    一〇

“我与汝二人，取药赴森林，汝取医药物，我取毒果子，触之必害身。

    一一

毒果散床头，毒害汝不知，以此业应果，我身起疹疥。”

    一二

“汝散毒果实，一切我皆知；我今更问汝，缘何汝裸体？”

    一三

“汝与友相会，同为姻亲会，汝与夫被邀，然我未被请。

    一四

我取汝着衣，此事汝不知，以此业应果，我今为裸体。”

    一五

“汝取我着物，一切我皆知，我今更问汝，缘何嗅秽味？”

    一六

“香料与花环，高贵化妆物，我投下水中，我作此恶业。

    一七

依此业应果，我散发秽味。”“依此造恶业，一切我皆知。

    一八

我今更问汝，缘何生恶趣？”“我与汝二人，等量有财宝。

    一九

我虽有财物，不知作庇护，依此业应果，我今生恶趣。”

    二〇

“汝所为恶业，勿为我再语，实缘此恶业，汝不在善趣。

    二一

汝对我误解，且以起嫉妒，请观汝恶业，应果为如何？

    二二

汝家有侍女，亦有装身具，彼此共享乐，享乐非永远。

    二三

亡者汝之父，由店来家中，或许可施汝，汝勿离此处。”

    二四

“我为裸体身，丑姿瘦见筋，此为女羞处，我父不见我。”

    二五

“然我何与汝，为汝作何事？使汝有幸福，更使受得乐。”

    二六

“僧团四比丘，更有四余人，飨宴八比丘，为我行布施；彼时我幸福，我受诸快乐。”

    二七

善哉答彼女，飨宴八比丘，使着诸衣物，为彼行布施。

    二八

刹那之奉献，立即果应现，衣服与食饮，此是布施果。

    二九

彼女由此着美服，上衣迦尸绢；诸色之衣服，而近于敌妻。

    三〇

“汝女美容姿，见之有如神，又如晓明星，辉耀照十方。

    三一

缘何有是姿，依何有幸福？食物为汝生，内心有愉快。

    三二

我今且问汝，女神！汝有神通者，汝今现为人，如何作福业？由此汝色辉，光辉照十方。”

    三三

“我名为魔陀，汝为帝沙女，我于前世时，为汝之敌妇；因我为恶业，生此饿鬼界。

    三四

依汝行布施，无畏有幸福；妹妹得长生，一切姻亲共。

    三五

无忧亦无恼，最高胜住所；此世行义务，布施成美者，

    三六

根绝诸贪欲，一切无非难，汝可到天国。”

    四　难陀鬼事

    一

“汝色黑且丑，身污胆怯状，眼赤齿突出，不似人之姿。”

    二

“难陀塞那！我名为难陀，前世为汝妻，我因恶口业，生于饿鬼界。”

    三

“如何身口意，以造此恶业？如何业应业，而入饿鬼界？”

    四

“我言怒且暴，对汝不尊敬；我因恶口业，生此饿鬼界。”

    五

“我与汝外衣，汝着此衣服，着衣来此处，导引入我家。

    六

汝到家中时，得衣与饮食，得见汝之子，得见汝儿媳。”

    七

“汝手与我物，对我无有利，多闻之比丘，具戒无烦恼。

    八

饮食使满足，为我行布施，彼时我幸福，一切得快乐。”

    九

善哉答彼女，为多行布施，饮物软硬食，卧具与衣服，

    一〇

香华遮蔽日，种种之白檀，具戒无烦恼，多闻之比丘，

    一一

食物与饮物，使彼得满足，今为彼女故，对彼行布施。

    一二

刹那之奉献，立即果应现；衣服与食饮，此是布施果，彼女着美服，上衣迦尸绢。

    一三

由此诸色之衣服，而与夫接近。

    一四

“汝女美姿容，见之有如神，又如晓明星，辉耀照十方。

    一五

缘何有是姿，依何有幸福？食物为汝生，内心有愉快。

    一六

我今且问汝，女神！汝有神通者，汝今现为人，如何作福业？由此汝色辉，光辉照十方。”

    一七

难陀塞那！我名为难陀，前世为汝妻，我因恶口业，生于饿鬼界。

    一八

依汝行布施，无畏有幸福，愿汝得长生，一切姻亲共。

    一九

无忧亦无恼，最高胜住所，此世行义务，布施成美者，

    二〇

家主行布施，根绝诸贪欲，一切无非难，汝可到天国。

    五　耳环女鬼事

    一

着清净之耳环……［广说天宫事经、八三］。

    六　饿鬼事

    一

“康哈饿鬼汝起来。如何而睡卧，睡卧竟何益？汝心汝兄弟，汝右眼伽达，气狂心迷乱，伽沙瓦！”

    二

伽沙瓦闻罗毗那耶言，为兄弟忧恼，紧急而起来。

    三

“何故汝气狂，杜瓦拉迦城，徘回市中行，口中呼喊兔，汝望兔如何？

    四

金制摩尼制，银铜及银制，宝石珊瑚制，为汝作此兔。

    五

或有林森兔，我将为汝捉，汝欲何种兔？”

    六

“不欲地上兔，我欲月中来，我望伽沙瓦，为我持此来。”

    七

“然而，吾弟！快舍此生活，汝望不可达，即欢月中兔。”

    八

“康哈！汝贤教他人，前已死之子，何以汝犹悲？

    九

无人可能得，非人亦难得，生子得不死，此事何能得？

    一〇

吠陀之圣言，依根本医术，医药为无用，康哈！汝悲此逝者。

    一一

持有甚多财，以及甚多富，国王刹帝利，纵然多财富，亦非不老死。

    一二

刹帝利、婆罗门、毗舍、首陀、旃陀罗、补羯娑，此等及余者，亦非不老死。

    一三

持诵吠陀者，梵所诵六支，此等及他智，亦非不老死。

    一四

仙人苦行者，调御贪等欢，一旦死时至，彼等舍肉体。

    一五

修心一境住，成就已义务，无漏止恶人，亦须舍此体。”

    一六

“如火注酥油，燃烧实苦我，如以水注者，彼消一切苦。

    一七

我心悬恼矢彼已善拔除；我失子恼苦，彼恼已取去。

    一八

取除我恼矢，我心成寂静，已至无烦恼，得闻子之言，我已不悲泣。

    一九

智慧同情者，如是除悲苦，如迦达为之长兄。”

    二〇

迦达对长兄，如是贤言导，为彼之辅助，亦为一侍者。

    七　财护鬼事

    一

“裸体且丑姿，瘠瘦见血筋，唇皮又突出，瘦者汝为谁？”

    二

“尊者！恶趣阎魔界，我住为饿鬼，以造诸恶业，生此饿鬼界。”

    三

“汝之身口意，造何之恶业？何业以应果，生此饿鬼界。”

    四

“达桑那之国，爱拉卡奢有名之城市，前世住此处。我是大富商，被称护财人，此地人皆知。

    五

我有八十车，巨多之金宝，真珠与宝石，尽是我所有。

    六

有此大财宝，我非爱布施，乞食不见我，闭户居享乐。

    七

贪欲无信仰，吝啬骂他人，种种以妨害，众多布施人。

    八

‘布施无应果，布施何所得？’莲池与水井，植树之庭园，水道与架桥，悉为我破坏。

    九

我不为善业，为恶离世去，生至饿鬼界，饥渴受苦恼，离世死以来，五十五年余。

    一〇

我未得食物，亦不知饮料，吝惜吝物人，一切均废灭，凡为废灭者，皆为吝物人，饿鬼等实知，吝者皆废灭。

    一一

前世我吝物，虽有多财宝，不以行布施，虽有布施物，不作庇护所。

    一二

故我受业果，至今后悔迟，四个月之后，期限已到来。

    一三

我恐生地狱，非常之苦极，四角有四窗，诸屋皆相似，铁壁围四周，顶栅以铁覆。

    一四

铁地用火烧，四侧百由旬，充满烈火焰，每时皆此状。

    一五

此处长期间，我为恶业果，不得不受苦，是故我悲叹。

    一六

汝等集此处，我说幸福言，于显及于冥，勿为恶业行。

    一七

若既为恶业，或将为恶行，汝苦不得脱，飞去亦难逃。

    一八

汝等敬父母，家庭敬长者，沙门婆罗门，皆应得尊敬，汝等如是行，必生于天国。

    一九

若作诸恶业，欲入虚空中，浸入大深海，或于山窟中，亦难脱恶业。”

    八　权商鬼事

    一

“汝之裸体瘦，汝为禁欲者，尊者！夜往何处行，更有何缘由？我等共一切，吾谓献汝财。”

    二

“波罗奈之城，广为世间知；前世我富有，吝啬为家主，贪求食物欲，不以行布施；依此恶德故，堕入阎魔界。

    三

我身饥且疲，欲得若干食，知人亲处行，彼等甚悭吝，不信他世界，布施有善果。

    四

我女如是云：‘布施父与祖，婆罗门来家，以为献供牺。’闇陀迦频陀，即往彼处行。”

    五

国王向彼云：“汝若受布施，速速来我处，我深表敬意；汝若有根据，此应以语我，闻而应有信。”

    六

饿鬼云善哉，往去［闇陀迦频陀］，其处有食物，但彼无福受，再回王舍城，王者前现形。

    七

王见饿鬼来，问彼何所需，应与汝何物？与之汝常喜，即以告知我。

    八

“饮食与衣服，施与佛僧伽，于我有利益，使我常欢喜。”

    九

王由高殿降，亲手行布施，以此施僧事，禀告于如来，为救此饿鬼，而捧此布施。

    一〇

饿鬼受供养，非常美光辉，再现国王前，云：“我是药叉，最上不思议，我不思议力，非人所能如。

    一一

布施僧团后，依彼所显示，非能可计量，以观不思议；永恒多满足，人王我幸福。”

    九　央崛罗鬼事

    一

“我等为财宝，前往剑蒲阇，此药叉与之，我来捉药叉。

    二

同意或强力，以捉此药叉，扶住于车上，往杜瓦拉迦城。”

    三

“诸人坐树荫，或得卧其下，不可折树枝，此欺友为恶。”

    四

“诸人坐树荫，或得卧其下，若有必要时，可得折其干。”

    五

“诸人坐树荫，或得卧其下，不可撕树叶，此欺友为恶。”

    六

“诸人坐树荫，或得卧其下，若有必要时，可得拔其根。”

    七

“滞其家一夜，其处得饮食，不可兴恶意；善人知感谢，值得使称赞。

    八

滞其家一夜，供诸饮食物，勿以兴害意，不可以手害，害者即欺友。

    九

前善后作恶，害人为恶业，不得清净手，不得见幸福。

    一〇

若人少邪念，清净无污染，对人不害意，恶事还及愚；如同向逆风，投掷微粉尘。”

    一一

“或神或有人，或有主权者，不为被压服；最高之所持，药叉不思议，刹那至远处，持有美色力。”

    一二

“手持黄金色，指尖持施物，流出蜜美味，想汝因陀罗。”

    一三

“我非是天神，亦非乾闼婆，亦非因陀罗，央堀罗！麦鲁婆城来，知我是饿鬼。”

    一四

“如何有戒德，于麦鲁娑城，前世汝为何？以此汝梵行，由手造出福。”

    一五

“前世于彼城，我乃机织女，彼时极贫困，无可行布施。

    一六

我之工作场，阿萨伊哈近，彼是信仰深，而为布施主；终生为福业，行善耻为恶。

    一七

乞者来彼处，具有众多人，彼等来问我，阿萨伊哈处。

    一八

‘何处与布施？我等其处行。’我被彼所问，示阿萨伊哈。

    一九

我伸右手指：‘汝等行其处，汝有幸福者，彼处与布施。’依此满愿望，我手流出蜜，我因此梵行，我手有福生。”

    二〇

“实汝依自手，未为何布施，他人布施喜，伸手为教示。

    二一

依此满愿望，汝手流出蜜，汝因此梵行，汝手有福生。

    二二

尊者！施与布施人，自手为恭敬，舍离此世体，又将行何处？”

    二三

“鸯耆罗娑者，为所未能为；现在与未来，我所不能知，我近毗沙门，阿萨伊哈闻，前去伴帝释。”

    二四

“实应为善业，应力行布施，见手满愿望，谁不为福业？

    二五

我今离此处，杜瓦拉迦行，我将行布施，可得此幸福。

    二六

我施饮食物，寝具与衣服，设置给水所，难路作桥梁。”

    二七

尔时，另一饿鬼现。“何故汝指曲，何故汝颜歪，汝眼突外出，汝为何业果？”

    二八

“家主信仰深，鸯耆罗沙家；我住行布施，布施监督者。

    二九

乞者来其处，我见其求施，我行至一隅，向彼作歪颜。

    三〇

是故我指曲，我颜成歪形，双眼作突出，依此恶业果。”

    三一

“汝为轻蔑人，颜曲眼突出，汝何宜行耶？汝于布施他，戏作歪颜形。

    三二

如何行布施，得为他利益，我施软硬食，衣服与寝具。

    三三

我今离此处，杜瓦拉迦行，我将行布施，可得此幸福。

    三四

我施饮食物，寝具与衣服，设置给水所，难路作桥梁。”

    三五

由此彼归去，再来杜瓦拉，鸯堀罗布施，彼为幸福者。

    三六

彼施饮食物，寝具与衣服，设置给水所，清净心布施。

    三七

准备快马车，运载饥渴人，施衣着与人，及疲怠者乘。

    三八

“欲得日伞者，香粲及草鞋，诸人来此处，乞求鸯堀罗。”理发料理师，乃至卖香者，恒常朝夕唤。

    三九

“鸯堀罗愉快，人人皆念我；新达伽！如何我难睡，不见乞食故。

    四〇

鸯堀罗愉快，人人皆念我；新达伽！如何我难睡，少有乞食故。”

    四一

“三十三天主，帝释赐与汝，一切世界中，由汝愿所择。”

    四二

“三十三天主，帝释与我愿，我愿于日出，乃我身起时。

    四三

出现甘美食，现戒德乞士，布施永无尽，施后我不悔；施与心愉悦，此愿帝释赐。”

    四四

“汝之诸财产，不可过与人，汝虽行布施，亦应护财宝；是故财宝施，财宝比施要；过于布施时，家族不得存。

    四五

不过行布施，过余行布施，贤者不称赞；是故财产宝，胜过于布施，贤者办正法，适可而进行。”

    四六

“可也。我仍行布施，寂静恭敬人，与我行交往；如云满之降，一切乞满足。

    四七

汝见诸乞食，颜色有光辉，布施我心悦，居家有幸福。

    四八

汝见诸乞食，颜色有光辉，布施我心悦，成就诸福业。

    四九

施前我心乐，施时心满足，施后我心悦，成就诸福业。”

    五〇

一切诸食物，六万台车满，于鸯堀罗家，常施诸人人。

    五一

三千料理人，珠宝着满身，家住鸯堀罗，忙于行布施。

    五二

六万青年人，珠宝着满身，鸯堀罗大施，为彼而劈薪。

    五三

妇人万六千，一切为庄严，鸯堀罗大施，为彼作园子。

    五四

万六千妇人，一切为庄严，鸯堀罗大施，为彼备汤匙。

    五五

彼与多数人，长期为施与，刹帝利（鸯堀罗），亲手作施与，是心善意深，反复照顾人。

    五六

数月或半月，数年或数季，鸯堀罗施主，长期续大施。

    五七

如是长期间。鸯堀罗布施，舍身离此世，彼至三三天。

    五八

夜叉因陀迦，施与阿那律，食物满钵皿，彼舍此身体，到三十三天。

    五九

因陀迦有十，辉胜鸯堀罗，于色及于声，于味香与触，于心常喜悦。

    六〇

寿命与名声，阶级与幸福，因陀迦于力，辉胜鸯堀罗。

    六一

鸯堀罗！缘汝长久时，汝为大施主，汝来近前坐，汝可来我前。

    六二

人间最上者，佛在帝释天，昼度树下坐，无垢白石上。

    六三

十方之世界，诸神齐集来，围绕正觉者，停于诸山顶。

    六四

诸神于容色，无如正觉者，胜过一切神，唯觉者光辉。

    六五

鸯堀罗居处，离佛十由旬，因陀迦近佛，殊胜遍光辉。

    六六

佛陀正觉者，环顾鸯堀罗，以及因陀迦，助长布施德，佛作如是言：

    六七

“鸯堀罗！汝于长期间，多为大布施，于我远离坐，汝可来我前。”

    六八

彼受佛称赞，彼作如是言：“布施竟何益，布施无价值。

    六九

药叉因陀迦，仅为少布施，如月于星群，胜我有光辉。”

    七〇

佛告曰：“如于不毛地，虽植多种子，无能多得果，农夫所不悦。

    七一

如对恶戒人，多施亦无益，大施无大果，施主亦不喜。

    七二

如于肥沃地，少量植种子，强量骤雨注，得果农夫悦。

    七三

具戒有德人，如是人有德，少量为福业，即得大果报。”

    七四

布施者思惟，而后行布施，所施有大果，思虑而布施，施主生天国。

    七五

思虑布施价，善逝亦称赞，此世行布施，所施一切物，此世得大果，如同植种子，播于良田上。

    一〇　郁多罗母鬼事

    一

日中恒河岸，停住一比丘，饿鬼女近前，姿丑令人惧。

    二

彼女发极长，悬垂接地面。彼女发覆面，彼对沙门言：

    三

“五十五年间，不知饮食物。尊者与我食，我渴思饮物。”

    四

“雪山流出水，清泠入恒河，汝可汲取饮，为何乞求我？”

    五

“尊者！若我自汲恒河水，河水化为血，是故我于此，向汝乞饮物。”

    六

“汝之身口意，如何为恶业？依何业应果，恒河变成血。”

    七

“尊者！我子郁多罗，信深优婆塞，彼反我之意，四事供沙门。

    八

我责郁多罗，我欲打胜彼，汝反我心意，布施与沙门。

    九

‘衣服与饮食，资具及寝具，汝于彼世界，一切化为血，郁多罗！’依此业应果，恒河变成血。”

    一一　线饿鬼事

    一

“我曾于前世，施与比丘线，彼来至我家，向我乞线去；我得多应果，着物数千万。

    二

花覆乐宫庭，几重美装饰，男女侍者多，财宝多无尽。

    三

依此业应果，快乐幸福受，再来人间界，以行诸福业，圣弟子导我。”

    四

“汝曾来此处，已逾七百年，汝年老力衰；知己亲友死，汝由此处去，意欲作何为？”

    五

“来此七百年，幸福惠如神，再来人间界，以行诸福业，圣弟子导我。”

    六

“彼取彼女手，强固捕捉腕，如衰弱老妇，再得领回归，对来此人言：‘汝等为福业，即能得幸福。’

    七

依我之所见，不为善业者，将受饿鬼苦，多为幸福业，人天立福界。”

    一二　无耳犬鬼事

    一

“金色砂之上，竖立金色梯，此处百合美，芳香浸心脾。

    二

诸树覆地面，散布种种香，红莲覆一面，池中聚白莲。

    三

香气荡心上，微风徐吹薰，水鸟苍鹭歌，白鹅竖声鸣。

    四

种种百鸟集，诸声歌嘹亮，树有种种实，森有种种果。

    五

汝所住宫殿，多数金银造。人间世界中，城市无此貌。

    六

壮丽四方辉，五百诸侍女，此为汝眷属，对汝为侍奉。

    七

指环与腕环，金色布为饰，卧榻金银造，是为汝之物。

    八

羚羊鹿皮覆，羊毛敷整备，彼处汝卧居，安然享快乐。

    九

时间至中夜，汝由此处起，出至庭院行，围绕莲华池。

    一〇

汝于池边立，周围绿草生，美丽无耳犬，啮汝手与足。

    一一

啮尽销骨时，汝已堕池中，汝体已复元。

    一二

由此汝站立，汝为爱美姿，汝再着衣服，来至我之前。

    一三

汝之身口意，如何为恶业。依何业应果，汝为犬所啮？”

    一四

“金毗罗地方，原有一长者，本是信仰深，彼为优婆塞；我乃为彼妻，奸妇无戒行；如是与人奸，夫婿对我云：

    一五

‘汝对我犯罪，我不能容许，汝为非正行。’我惧言虚语：

    一六

‘我对汝忠心，心体皆无罪，若我对于汝，心体有罪犯，

    一七

以此无耳犬，当餐我四肢。’因此业果报，以及此虚言，

    一八

苦恼七百年，为此无耳犬，而啮我四肢。

    一九

然汝多能神，为我来此处；救我脱犬难，无恼亦无恐。

    二〇

尊神我归命，合掌我乞求，超人间快乐，我与神共享。”

    二一

“超人间快乐，我与汝共享，汝为幸福者，我向汝乞求，汝速使我归，归至波罗奈。”

    一三　郁婆利鬼事

    一

般遮罗之国，有王名梵施，或月日已过，王死期已至。

    二

配偶郁婆利，荼毗场所行，不得再见王，以故兴悲叹。

    三

仙人来彼处，善行之圣者。彼于荼毗所，会见彼女问。

    四

“荼毗此场所，此为谁之物？种种香散布，为谁妻悲叹：‘我夫离我去，是故兴悲叹；不见梵施王，以此我悲叹。’”

    五

其处之相遇，彼女回答言：“为梵施幸福，及汝其他等。

    六

此荼毗场所，乃是彼所有，云漾种种香。我夫离我去，是故兴悲叹，不见梵施王，以此我悲叹。”

    七

“八万六千人，皆具梵施名，于此为荼毗，汝为谁悲叹？”

    八

“秋拉尼之子，般遮罗之王，尊者！彼人我叹息，彼夫与快乐。”

    九

“彼等有诸王，皆具梵施名，皆为秋拉尼，般遮罗大公。

    一〇

一切诸人人，顺次第一王，何故舍前者，悲叹最后人？”

    一一

“长久之期间，我身若为妻，彼身我轮回，多人言彼妻。”

    一二

“汝是为人妻，汝为人夫婿，亦时为畜生，同为有过去，不能见极限。”

    一三

“如火注酥油，实为苦所烧，如以水注火，一切苦全消。

    一四

汝知我悬心，技取烦恼矢，汝取我恼苦，及失夫烦恼。

    一五

除去烦恼矢，我心得寂静，如无烦恼苦。圣者！而今闻汝言，我已无悲泣。”

    一六

彼由此沙门，闻此善说言，彼取钵与衣，而为出家身。

    一七

彼为出家身，无家入寂静，为生梵天界，善养慈悲心。

    一八

由村复至村，行脚王城市，优楼频罗村，彼女委身住。

    一九

为生梵天界，善养慈悲心，舍离人间欲，得生梵天界。

    第三　小品

    一　不断鬼事

    一

“恒河水面上，继续来此方，离胎为裸体，汝如一饿鬼；汝着华鬘饰，欲往何处行，汝将住何处？”

    二

“我为一饿鬼，欲往波罗奈，近婆娑婆村，我今欲往彼。

    三

有名之宰相，彼名拘利耶，我今欲见彼，彼将施饿鬼，小麦粉食物，惑施与美衣。

    四

彼于船头立，安置侍浴人，直接与浴时，见知饿鬼体。

    五

着衣饰华鬘，惠施与饿鬼，依此慈悲心，数度施饿鬼。

    六

饿鬼覆毛发，身着一片布，为欲得食物，四面八方去。

    七

或赴至远方，行去又归来，饥饿将气绝，徘徊倒地上。

    八

地上伏倒者，皆为前世业，缺乏慈悲心，痛苦燃饥火。

    九

前世我为恶，家妇或家母，不为清净施，不作安住地。

    一〇

多持饮食物，任其为流失，来集出家者，些许亦不施。

    一一

贪所不应求，怠慢不修德，少量一抟施，贪欲骂受者。

    一二

此家诸女仆，我之装饰品，其他守护物，离我不相伴。

    一三

业行竹细工，我视为贱业，造车者不忠，旃陀罗族贱，理发业亦然。

    一四

此等下贱人，卑贱之种族，各各再生于，悭贪之归趣。

    一五

前世为善业，多作布施行，彼等无嫉妒，来世生天界，耀彼欢喜园。

    一六

毗阇延哆宫，其中得欲乐，生为上种族，死为富有身。

    一七

重阁之宫殿，椅子羊毛覆，孔雀羽毛附，团扇以持执，生为名种族。

    一八

此支及他支，身着华发饰，朝夕向乐土，以念于再生。

    一九

无忧唯有乐，三十三天之，大林欢喜园，只容福业者，无福不得来。

    二〇

不为福业者，此世无有乐，彼世亦如是无；多为福业者，此世即有乐，来世彼亦然。

    二一

如是望慈悲，应多为善业，能为福业者，天界受快乐。”

    二　萨努瓦西鬼事

    一

昆帝城长老，萨努瓦西住，布陀波陀名，修习诸善根，出家为沙门。

    二

父母与兄弟，生入阎魔界，此世为恶行，趣入饿鬼界。

    三

彼等生恶趣，骨如针之细，瘠瘦更裸体，恐怖身战栗，如是惨酷相，眼目不忍睹。

    四

彼之一兄弟，独步行细路，手足共爬行，出现长老前。

    五

长老心远离，精进沉默思，饿鬼令彼知前世为兄弟，今入饿鬼界，而向长老言：

    六

“父母亦如是，尊者！……乃至［二］

    七

［彼等在恶趣］……乃至［三］……

    八

我兄施恩惠，为我与慈悲，由汝之恩惠，幸由汝施与，悲惨保生命。”

    九

长老为托钵，他十二比丘，托钵共集来。

    一〇

长老告诸人：“汝等之所得，全部给于我。我慈愍亲人，布施与僧众。”

    一一

彼等施长老，长老招僧众，如是施与食，为父母兄弟，而以作回施。

    一二

施为亲人者，亲人者幸福，刹那食现前。

    一三

清净多甘蜜，食得种种味，药味诸食物，兄弟有色力，如此有幸福。

    一四

“虽得诸食物，尊者请观察。尊者！如我之愿望，与我诸着物。”

    一五

长老褴褛积中选，机织小布片，选择作着物，施与四方僧。

    一六

施之而长老，回施母兄弟，为此亲人者，亲人有幸福。

    一七

刹那着物现，而后着美服，彼现长老前。

    一八

“具多衣幸福，于欢喜王国，尊者！我等更多衣。

    一九

诸多美衣服，为我悬空中，绢织毛织品，棉麻高价物，我等心所好，皆可任选挑。尊者！如我之愿望，使我得家住。”

    二〇

木叶作小屋，施与四方僧，施之而长老，为父母兄弟，以此作回施。

    二一

施为亲人者，亲人者幸福，刹那住屋现。

    二二

“家家屋耸立，家屋分四角，住家立平坦，我等之此屋，非是世间物。

    二三

我等此家屋，宛如神仙界，煌煌四方辉。

    二四

尊者！如我之愿望，使我得饮物。”长老满水钵，施与四方僧。

    二五

施之而长老，回施母兄弟。施为亲人者，亲人者幸福。

    二六

刹那饮食现，甚深而四角，善作之莲地。

    二七

清凉置冷水，水凉满清香，红莲青莲生，亦满水仙香。

    二八

池中浴饮后，出现长老前，“尊者！现有多饮物，恶业结苦果。

    二九

砂石草地上，回步跛行者，尊者！如我之愿望，愿得有乘物。”

    三〇

长老有裹靴，施与四方僧，施之而长老，回施母兄弟。施为亲人者，亲人有幸福。

    三一

在于刹那间，饿鬼乘车来，食物及着物。

    三二

“已施家饮食，更于施车物，今且施慈悲。尊者！为称赞牟尼，此之慈悲行，而来此世界。”

    三　造车鬼事

    一

“具大神力之女神！汝煌饰宫殿，美辉宝石柱，犹如十五日，满月之月坐。

    二

容颜辉金色，光耀且极美，汝坐高贵椅，无夫汝一人。

    三

莲池多莲华，金砂之所敷，金色水荡漾，不见土绿叶。

    四

此亦有白鸟，快心并悦目，成群水中游，鸣声如天鼓。

    五

草美有光辉，汝倚船头立，双眼浓睫毛，微笑有爱语，手足齐甚美。

    六

清净此天宫，立于平等地，充满快乐园，欢喜并愉悦，汝最上胜者，我来欢喜园，愿与汝共娱。”

    七

“此世为善业，并有精进心，满汝快乐愿，汝将可得我。”

    八

善哉彼女言，彼已为善业，善业为彼女，生为年少者，与彼同住宿。

    四　籾壳鬼事

    一

“或者食谷壳，更食己血肉，汝食排泄物，不洁又不快，此为何业果？”

    二

“前世我杀母，又为恶商人，我喜食肉食，妄语且欺人。

    三

我于人间界，为人之家妇，且为一族主，隐慝诸食物，如有求乞者，何物亦不施，且喜作妄语，自言非我家，隐匿食物故，我食排泄物。

    四

此业之应果，妄语业由二，供我好香米，化为排泄物。

    五

可耻为恶业，应果总不失，恶臭并有虫，我食排泄物。”

    五　小儿鬼事

    一

善逝不思议，应人而说法，有者持多德，有者德且寡。

    二

小儿舍坟场，度夜舔拇指，得以保生命。药叉在守护，匍匐有动物，有德人之子，生命得无损，犬来舔其足，鸟豺皆不害。

    三

产时不净物，鸟群为运去，目中诸秽物，鸟亦为运啄。此儿无保护，一切皆不设，无药无芥子，亦无芳香物。

    四

既不为占星，亦不为招福，不为撒谷物，此儿陷苦境，夜间之持来，舍弃于墓处。

    五

颤动如鲜酪，身处危险境，为其他生命，共同所守护。人神尊敬彼，佛遇见此儿，见此而记说：

    六

“此儿高贵族，富有人之子，彼如何尽行，宗教之义务；如何为梵行；前生为何业，有此业应果。虽然蒙此忧，彼能享神力。”

    七

“人人对比丘僧团，尊佛为上首，而承事尊敬，此儿之内心，对佛有误解，口出粗恶语，对佛且无礼。

    八

因彼除恶思，后得幸福身，如来在祗园，奉粥七日间。

    九

尽宗教义务，且又为梵行，彼依此善行，得此善应果。彼因蒙受难，然享彼神助。

    一〇

彼于百年间，住此人间世，满一切欲望，四大且分离，生为帝释子，再生来此世。”

    六　塞利尼鬼事

    一

“裸体且丑态，瘠瘦现血筋，唇皮之突出，瘦者！立此汝为谁？”

    二

“尊者！我是饿鬼女，住恶趣阎魔罗世界，行恶业来此，饿鬼之世界。”

    三

“如何身口意，以造此恶业？如何业应业，而入饿鬼界？”

    四

“游行外乞钱，已有一月余，虽布施为善，未曾作庇护。

    五

河边欲解渴，河中水消失，阴地避暑气，暑气成焦热。

    六

向我凉风吹，吹来如火苦，尊者我言汝，更有更多苦。

    七

往哈斯蒂尼，汝告我母亲，女入阎魔界，因其为恶业，生入饿鬼世。

    八

我往于此处，不云有椅子，只为顾自己，椅实四百千。

    九

是故与布施，愿彼长生命！我母行布施，回施我献物，于此我幸福，以达一切愿。”

    一〇

善哉答彼女，哈斯蒂尼行，以语彼女母：“汝女……乃至［六之七］……

    一一

汝女于其处，招我……乃至［六之七］前文。

    一二

我往于此处，不云有椅子，以为顾自己，椅实四百千。

    一三

是故与布施，愿彼长生命，我母行布施，回施我献物，于此我幸福，以达一切愿。

    一四

由此我幸福，而达一切愿。”彼母实布施，而行于布施，回施与彼女。饿鬼女幸福，姿体成美丽。

    七　猎鹿鬼事（一）

    一

“汝为一青年，天男女所尊，夜间享欲乐，昼间受恼苦，前生行何业？”

    二

“前世王舍城，乐住美山窟，赤血涂满手，残酷猎鹿者。

    三

残酷暴虐手，人中持恶心，常喜害他物，行为不自制。

    四

我有亲切友，信深优婆塞，彼对我同情，屡屡来相劝。

    五

不可为恶业，以免堕恶趣，死后望幸福，自制不杀生。

    六

我愿求幸福，与彼具友情，虽闻同情言，但我未相从。不至持正智，以长离诸恶。

    七

贤明我之友，使我入正戒，白昼虽杀生，夜晚我持戒。

    八

昼间为杀业，夜间守戒制，夜晚受保护，白昼来恶趣，我为猛犬啮。

    九

依此行业果，夜享天界身，昼受猛犬攻，全身受啮恼。

    一〇

若汝依正信，奉行善逝教，归信常专念，完全得不死，以达无为境。”

    八　猎鹿鬼事（二）

    一

“家屋高耸立，楼阁纯毛被，汝坐椅子上，享乐闻天乐。

    二

然此深夜更，当为早晨时，被舍于墓处，以受种种苦。

    三

汝之身口意，如何为恶事，如何业应果，汝得受此苦？”

    四

“前世王舍城，乐住美山窟，赤血涂满手，猎鹿残酷者。

    五

我有亲切友，信深优婆塞，彼友为比丘，瞿昙之声闻。

    六

彼亦……乃至［七之四～一〇］……”

    九　诈欺鬼事

    一

“花环与腕环，为汝之装饰，体漾白檀香，清净之颜色，辉耀如太阳。

    二

诸多非人等，为汝作随从，童女有一万，为汝作随伴。

    三

手着金指环，身着金色装，汝持大神力，容貌人畏敬。

    四

自割己背肉，己肉自己食，如何身口意，以作诸恶业？如何业应果，以餐自背肉？”

    五

“我于生前世，自为不利行，两舌与妄语，或去为诈欺。

    六

或我赴人中，应语真实时，无视现前法，从事非法事。

    七

今自餐背肉，业者餐自背。

    八

那拉陀！此是汝所见，皆应施慈悲，劝人皆称善，勿食己背肉；勿作中伤语，亦勿为妄语。”

    一〇　不敬塔鬼事

    一

“汝停在空中，腐败漾恶臭，尸虫齐来集，食汝恶臭口。

    二

前世为何业，刀剑自割胸，伤口洒矾咸，再三再四割？

    三

如何汝之身，以作恶业行，如何业果报，汝得受此苦？”

    四

“我住王舍城，美乐山窟中，我为支配者，己身持多财。

    五

此为前世妻，我女与义女。我有好香树，树名达玛拉，我有青莲华，拒不敬佛塔，依此恶业果，

    六

我等各受苦，有八万六千，骂敬佛塔者，地狱食谷壳。

    七

或供养佛塔，而行大祭时，以现于恶意，彼等各分裂。

    八

见人空中来，庄严持花环，受此业应果，彼等富幸福。

    九

而此不思议，见之以惊叹，归依圣贤人，归命大牟尼。

    一〇

我由此处去，我身受人胎，供养诸佛塔，从此不怠慢。”

    第四　大品

    一　安拔萨卡拉鬼事

    一

跋耆毗舍离，城中离车王，安跋萨卡拉。于城外见饿鬼，其处而问彼：

    二

“此人无床座，世间所皆无，不进亦不退，着物饮食物，待仆彼皆无。

    三

见闻之亲友，又因之此人，无施惠前世，彼等不能见，此人人所弃。

    四

堕入恶趣者，不能有亲友，皆知无食物，诸友皆远离。若不堕落者，诸友皆来集。

    五

食物极缺乏，身体污且破，如同结露珠，今明生命消。

    六

如是造恶业，残酷陷不运，皮皱曼达杭，以是穿其骨，汝由何因缘？药叉！生命谓重要。”

    七

“此我亲友者，我回忆前生，不持同情念，地狱受恶法。国王！勿使恶行法，扩展至地狱。

    八

离车王！此世已死者，此人为恶业，七突起地狱，苦恼实可怖，身处多酷热，可怖而身受。

    九

有几多美德，比起地狱苦，于此木橛杭。不堕此地狱，可怕苦难堪。

    一〇

我今说此言，众生受此苦，此等诸众生，闻者将舍离。若此业现前，是故我不语，生命之终局，我亦无能力。”

    一一

“我解汝之意，他事欲相问，若得汝许可，以问不可怒。”

    一二

“汝与我有约，不语不愉快，彼此有互信，汝云所欲言，汝问所欲问，汝可对我问。”

    一三

“我以自目见，一切为有信，见彼我亦信，药叉！汝为我助力。”

    一四

“汝与我有约，约束为真实，汝闻我说法，汝心得满足，我等理解善，亦有恶心者，有愿闻法者，亦有不闻者。”

    一五

“我语我所知，白马饰我乘，杭结汝前去，此乘美惊人，如何业应果？”

    一六

“毗舍离之城，泥土路艰涩，我此一香木，路进以为桥，置难涉地中。

    一七

桥停此路上，渡我与他人。此乘美惊人，其业之应果。”

    一八

“其姿十方辉，其香十方漾，汝具药叉力，持有大神力，身为裸体者，缘何业应果？”

    一九

“无怒有善心，温和语近人，依此业应果，姿如神常辉。

    二〇

我见住法者，名望我心喜，依此业应果，如神漾十方。

    二一

与友浴浅流，来伴于干地，据侧其衣服，我等兴恶念，而于与游戏，依此我裸体，为不幸运命。”

    二二

“身为游乐人，有此业应果，身不为游乐，应得如何果？”

    二三

“身口不净人，四体分裂后，无疑趣地狱。

    二四

后世思善趣，慈悲喜布施，四体分裂后，无疑生善趣。

    二五

善恶业应果，我等确应知，见何应起信，谁为我信者。

    二六

善恶业应果，见闻应生信，善恶两不存，有众生可往，善趣恶趣耶？

    二七

于此人间界，若无善恶业，人无贵贱身，众生往何趣。

    二八

无论是何人，人间行善恶，依此众生趣，善趣或恶趣，于人间界者，即有贵贱身。

    二九

善恶二业果，感受乐与苦，善能为节制，即得乐受果，快乐受如神。不知二业果，愚人受业苦。

    三〇

诸业为自作，我不行布施，沙门婆罗门，我不献饮食，衣服与卧具，依此业应果，不幸成裸体。”

    三一

“药叉！汝有何方法，可以得衣服，语我因缘者，闻语可信因。”

    三二

“今有一比丘，伽比他迦名，彼修静虑者，具戒阿罗汉。解脱成无漏，自利净诸根，其心成静寂，达最上智见。

    三三

言辞亲切易，快语言温顺，通达诸经典，清净喜独居，高贵住福田，值受人天施。

    三四

寂静诸欲尽，无恼无贪欲，解脱离执着，无邪不利己，所有戏论尽，智胜达三明。

    三五

未知者见彼，不知彼之智，跋耆人见彼，以彼为摩尼。彼已尽诸欲，知彼我药叉，彼于此世间，慈悲行善法。

    三六

汝向彼施衣，一对或两对，彼若受此衣，可见我着衣。”

    三七

“王向何处行，可往沙门处？我今有疑问，对我将去疑。”

    三八

“此人勤精进，坐于猿游境，诸神护围绕，说法持正名，勇猛极精勤。”

    三九

“如是我等行，施衣予沙门，沙门着衣服，汝亦得着衣。”

    四〇

“非时勿近出家者，善哉离车王，此乃非适法，是故适当时，其处独坐见。”

    四一

彼实如是云，而是行彼处，仆婢群围绕，离车王近城，为过此雨期，而入自己家。

    四二

彼于适当时，家主为义务，得时为浴饮，衣服选八对，离车王者令，使仆为赍送。

    四三

彼行近其处，瞥见一沙门，心静托钵归，寂然坐树下。

    四四

健康而快适，近行居住处，彼作如是言：“我住毗舍离，我是离车王，阁下人知我，安巴萨伽拉。

    四五

尊者！我来施与汝，八对美衣服。我以此目的，心悦来此处。”

    四六

“汝之居住所，远离诸沙门，今见彼住居，衣钵均已破。

    四七

人们以斧足，蹴落倒沙门，如是由汝害，达及诸沙门。

    四八

汝对布施事，一草亦不与，对于迷路人，从不为指示，夺取盲人杖，悭邪不自制。

    四九

汝今因何故，又依何所见，欲求于我等，为汝作分担？”“尊者！我对汝所云，我皆予承认，害沙门婆罗门。

    五〇

我等耽娱乐，又曾起恶心，尊者！如是诸恶行，我曾已皆为。犯罪我受苦，娱乐不完全。

    五一

年少幼儿童，而作裸体行，此为已过苦，亦无何意义。

    五二

脑里存不净，常见诸恐怖，尊者！我今后悔苦，以愿为布施。尊者！为此药叉事，受我八对衣。”

    五三

“汝今行布施，多人所称赞，依此布施事，汝有无尽法。我受八对衣，为药叉布施，我将施润泽。”

    五四

离车王净口，八衣施长老，长老受其衣，药叉见着衣。

    五五

良香薰良马，美色丽装饰，家仆共围绕，药叉得神力。

    五六

彼见心喜乐，彼成幸福貌，彼业应大果，应果现眼前。

    五七

近彼作是言：“我将布施与，沙门婆罗门。我无物不与药叉！汝救济我者。”

    五八

“离车王！汝为我布施，布施非无益，我将为汝友，人间与非人。”

    五九

“凡是亲友者，无论入何趣，皆为我之友，亦为神伴侣。我今合掌礼，再为彼等乞，药叉！彼等欲见汝。”

    六〇

“若汝无信心，悭吝心有罪，虽然得见我，不得与我语。

    六一

汝若敬爱法，专念行布施，沙门婆罗门，富有于慈悲，满足彼等愿，汝得见我身。

    六二

见此有幸者，汝得向彼语，速脱此之杭，与彼为友人。思此结杭因，彼此应为友。

    六三

速脱此之杭，细心行善法，彼由地狱出，他处受善业。

    六四

彼近比丘迦毗达伽，随时分施食，彼自由口问，彼述其意义。

    六五

彼近问比丘，有福无恶心，闻所未闻法，依法为转述，彼言闻法者，决定生善趣。”

    六六

王受知其处，与非人交友，前往离车处，告彼群集言：

    六七

“诸士！杭结惨酷业，受罪受罚者，请闻我一言，切望达目的。

    六八

诸位！二十日之间，日夜受结苦，求生不可能，求死亦不得。今我被得许，我随心所欲。

    六九

诸位！彼此速解脱，谁言成如是。如汝所知作，彼知如所思。”

    七〇

彼来近其处，速脱杭结者，言友勿恐惧，延彼受医疗。

    七一

彼等近比丘迦毗达伽，随时分布施，近坐离车王，国王亲口语，寻问诸方法。

    七二

［结杭……乃至……不死］，［六七、六八］。

    七三

“依我以脱苦，而彼自行去，此为药叉语，尊者以何法，彼等脱地狱。

    七四

尊者！若有可信因，原因向汝闻，此世业不亡，我等业不灭。”

    七五

“若彼行善法，昼夜无懈怠，得脱彼地狱，他处受善业。”

    七六

“知此为人间，我愿亦受润，尊者！教示我，贤人！决不堕地狱。”

    七七

“今汝归依佛，归依法与僧，汝持信心行，不破五学处。

    七八

汝速禁杀生，远离不与取，勿酒勿妄语，己妻为满足。

    七九

近此八支道，行此善乐根。

    八〇

僧衣与团食，生活必需品，卧具及饮食，衣服并寝具。

    八一

净意正施与，比丘具戒者，离贪多闻者，满足己饮食，常福以长养。

    八二

如是正行业，昼夜无懈怠，汝将脱地狱，他处受善业。”

    八三

“我今归依佛，归依法与僧，我持有信心，不破五戒行。

    八四

我速离杀生，及离不与取，不酒不妄语，自妻以满足。

    八五

近此八支道，以行善乐根，僧衣及团食，生活必需品，卧具并饮食，衣服与寝具。

    八六

比丘具戒者，离贪多闻者，我皆为布施，不疑信佛教。”

    八七

如是毗舍离，数多优婆塞，乃至离车，王安扳萨卡拉，善心有信仰；行宗教义务，细心随僧团。

    八八

杭结诸饿鬼，离病得自由，出家最上之，来迦比他迦，二达沙门果。

    八九

如是从善人，必有得大果，人人亦皆知，杭结第一果，安扳萨卡拉，亦得下级果。

    二　塞里萨伽鬼事

    ［天宫事经第七之八四同］。

    三　难提迦鬼事

    一

苏喇吒之国，王名宾伽罗，朝奉孔雀王，回返国途中。

    二

暑天正日中，王行沼泽地，王见有好路，此是饿鬼道。

    三

国王语驭者，此地是好道，此路无恐怖，安全又幸福。

    四

国王由此路，驶向苏喇吒，四种之军队，伴王为前进。

    五

人人心忧虑，臣下对王言，恶路易迷惑，前途有惊险。

    六

前路虽显现，后路则不见，王迷恶路中，近接阎魔众。

    七

荡漾非人气，闻声无慈悲，国王心惊惧，乃对驭者语。

    八

我今迷恶路，心实恐又惊，路前将可见，后路不见得。

    九

我迷于恶路，近接阎魔众，荡漾非人气，闻声无慈悲。

    一〇

乘象眺四方，欣见一榕树，延根伸水中，树下有日荫。

    一一

等同黑云色，云色尖端辉，王向驭者语，等同黑云色，云色尖端辉，大此何所见？

    一二

“大王！此根延水中，而有现日荫，等同黑云色，黑云为树辉，先辉之云色，亦即此榕树。”

    一三

等同黑云色，苏喇陀见此，云色之光辉，由此而出发。

    一四

王行乘象群，接近大榕树，王臣与家仆，均在坐木根。

    一五

见水流满瓶，并有软食物，人人如神姿，一切着美饰，近苏喇股王，以作如是言：

    一六

“汝，大王！善来，前来近我所。征服者！饮神之饮料，食神之食物。”

    一七

王与诸臣仆，一同进饮食，且食又且饮，苏喇陀王曰：

    一八

“汝实鬼神耶？是乾闼婆耶？万能之帝释？不知而问汝，我等以如何，而得知此耶？”

    一九

“我等既非神，亦非乾闼婆，非万能帝释，我等为饿鬼，苏喇陀大王！而来此处者。”

    二〇

“汝于前世时，在苏喇陀国，以如何守戒，如何为善业，如何为梵行，依何业应果，汝等享此身？”

    二一

“汝等以闻此，大王！征服者，扩国友大臣，婆罗门王师。

    二二

须拉陀王！我等持恶心，我等持邪见，我等不守戒，利己而骂人。

    二三

布施善行者，我等予妨碍，他人为布施，我等予障害。

    二四

‘无有布施果，何有自制果，无人可为师，不节制谁罚？

    二五

有情皆平等，何处受最上，尊敬之人耶？无力无精进，何有最上人？

    二六

布施无有果，不能除敌意，应得所得果，步入命运途。

    二七

无父母兄弟，由此无他世，无施无供牺，不知其效果。

    二八

如断他人头，未作杀人事，谁亦无有杀，唯置间隙体。

    二九

有情之生命，无可能被杀，如图八角玉，五百由旬长，谁有此价值，断绝其生命。

    三〇

如投之丝球，随走而了解，如是彼生命，亦随走而已。

    三一

如村入他村，如是彼生命，唯移其他体。

    三二

如由家而出，以入其他家，如是彼生命，唯移其他体。

    三三

八万四千劫，或愚或贤者，轮回而苦已，恰似陀那量，苦乐满一箱，一切之经验，而移次存在。’如是之见解，而持至前世。

    三四

次移彼邪见，邪见不持戒，利己且恶口，六月后之死。

    三五

非常苦激恐，受生入地狱，四角有四窗，诸屋相似分。

    三六

铁壁四周围，顶上以铁覆，铁地烧以火。

    三七

四侧百由旬，充满烈火焰，时时见此状，百千年之间，常闻此声音。大王！亿年为百度，十万倍之间，百千亿年间，邪见不持戒，诽谤阿罗汉，应受此业苦；我于长期间，受苦实无限。

    三八

为此恶业果，是故大悲痛，扩国征服者，大王汝谛听。我女郁多罗，为汝赍福德。

    三九

彼女为善业，安住喜戒律，宽大持正见，亲切离贪欲。

    四〇

他门有义妹，彼行诸学处，彼于释迦前，荣为优婆夷。

    四一

具戒比丘尼，托钵来我村，举自能自制，入念守诸根，沿门托钵行，来至彼住居。

    四二

郁多罗见彼，‘尊者！大王为汝赍福德。’满水瓶食物，布施与彼女。

    四三

‘尊者受我饮，死者受恩润。’彼言一瞬间，果报即现前。

    四四

王！我于如是思，如意得饮食；大王！扩国征服者，大王请谛听。

    四五

佛为最上者，为神为人说，征服者！与汝家族共，皆应归命佛。

    四六

依八支圣道，可达不死域，征服者！汝与家族共，皆应归命法。

    四七

志于四道者，住于四果者，僧园正行者，慧戒达成者。

    四八

征服者！汝与家族共，归命于僧园，速速离杀生，远离不与取，勿酒勿妄语，己妻为满足。”

    四九

“药叉！汝为与惠者，汝为我之友。天神！汝为我之师，我将行汝言。

    五〇

我将归命佛，归命最上法，人天之僧团。

    五一

我速禁杀生，离弃不与取，不酒不妄语，己妻为满足。

    五二

一切抛舍离，速行如疾风，远离诸恶见，专念佛说法。”

    五三

国王如是言，远离诸恶见，归命于佛法，进车指东归。

    四　雷瓦提鬼事

    ［天宫事经五二同］。

    五　甘蔗鬼事

    一

“此大甘蔗林，多生福德果，而于我今日，不得此物食。尊者请告我，如何业应果？

    二

被害或被切，寻求食彷徨，我力皆已尽，贪困而悲哀，此何业应果？

    三

有时我被打，打弃于地上，犹如鱼回动，痛苦泣泪流，如何业应果，尊者请告我。

    四

疲劳且饥渴，身颤心不乐，问汝此意义，如何得甘蔗？”

    五

“前世汝为人，前生已造业，我语此意义，汝闻应理解。

    六

汝去食甘蔗，多人随汝后，彼等欲与语，汝不交一言。

    七

彼等屡要求，言与彼甘蔗，汝对随后者，甘蔗汝不与，依此业应果。

    八

汝手握甘蔗，眺望汝背后，唯食满所欲，汝喜手高扬，或者示满足。

    九

彼步汝之后，捕捉欲得食，唯食之所欲，［满足手高举］。”

    六　儿童鬼事

    一

“我闻雪山坡，有城名舍卫，彼处有二人，儿童之王子。

    二

王子多放逸，尽享肉体乐，执着现在乐，不作未来想。

    三

彼等人间死，而趣他世界，彼等哭泣说，前世所造业。

    四

有多人施物，我等赍幸福，不能自己作。

    五

是故何恶业，清净王族死，后至饿鬼世，以遭饥渴苦。

    六

此世支配者，其处无支配，由高而降低，于人间世界，彷徨为饥渴。

    七

知此王位险，王位应舍弃，生善趣贤人，贤人身坏后，身享善趣乐。”

    七　王儿鬼事

    一

“前世造业果，而是恼其心。色声香味触，或悦于其心。

    二

彼多舞蹈乐，游戏耽享乐，寻游于乐园，而入山巴家。

    三

彼处有仙人，其名须耐陀，彼手执持杖，寂静知足耻，托钵喜布施。

    四

彼由大象降，王子取其钵：‘尊者！汝欲得布施。’取钵高举呼。

    五

钵碎硬地上，彼等狂笑去：‘我，奇达瓦王子，比丘，汝其奈我何！’

    六

手　恶业果，王子汝作此，应受地狱果。

    七

六千年之后，八万四千载，大苦九万年，有罪受地狱。

    八

仰向或倒卧，左右之步行，两足行倒立，愚人受长苦。

    九

数千年之后，以至九万年，有罪业之人，地狱受大苦。

    一〇

侮辱仙人者，有此恶业故，加害善人者，如是受极苦。

    一一

彼处数千年，以受此极苦，由此而死去，生入饿鬼道。

    一二

见生于王位，如是有危险，彼舍王位去，住入寂静处。

    一三

见法赞叹人，向佛彼尊敬，贤人身坏后，善趣得受身。”

    八　粪食鬼事（一）

    一

“匍匐上粪池，汝现居何处？汝为何恶业，汝有何信仰？”

    二

“尊者！我为一饿鬼，堕入阎魔界，我为恶业故，堕入饿鬼趣。”

    三

“汝之身口意，如何为恶业，依何业应果，受此恶业苦？”

    四

“我家比丘居，彼心嫉妒深，贪我家族利，利己多谩骂。

    五

我于闻彼言，谩骂比丘僧，依此业应果，生入饿鬼界。”

    六

“仇敌假友谊，与汝为伴侣，愚人身坏后，死后入何趣？”

    七

“我为恶业故，住彼头顶上，彼堕于鬼界，为我之从者。

    八

有幸者！他人排泄物，以为我食物，我之排泄物，彼亦赖为生。”

    九　粪食鬼事（二）

    一

“匍匐上粪池，汝现居何处？汝为何恶业，汝有何信仰？”

    二

“尊者！我为一饿鬼，堕入阎魔界，我为恶业故，堕入饿鬼趣。”

    三

“汝之身口意，如何为恶业？依何业应果，受此恶业苦？”

    四

“我家比丘居，彼心嫉妒深，贪我家族利，利己多谩骂。

    五

我于闻彼言，谩骂比丘僧，依此业应果，生入饿鬼界。”

    六

“仇敌假友谊，与汝为伴侣，愚人身坏后，死后入何趣？”

    七

“我为恶业故，住彼头顶上，彼堕于鬼界，为我之从者。

    八

有幸者！他人排泄物，以为我食物，我之排泄物，他亦赖为生。”

    一〇　群集鬼事

    一

“裸体丑且瘠，筋突见肋骨，瘦瘠诸众人，卿等为何故？”

    二

“我等多幸者，而今为饿鬼，我等堕恶趣，住阎魔世界，因为造恶业，以堕饿鬼界。”

    三

如何……乃至……［第一二之三］

    四

“立于闭门前，向人乞半钱，虽然得施物，我无庇护所。

    五

口渴近河水，河水变空虚，我近日荫处，变为暑热地。

    六

热风如火燃，吹来向我等，如此恶业值，化为我等受。

    七

前步数由旬，为饥求食物，我等寡福者，不得终回来。

    八

尊者！为饥将气绝，倒卧于地上，仰向伸手足，伏倒颜触地。

    九

倒卧其场者，地上为卧处，我等寡福者，头胸互相触。

    一〇

尊者！此为恶事值，更值他恶业，虽然有施物，自无庇护所。

    一一

我等去此世，而得人间胎，我等应亲切，守戒为善业。”

    一一　华子鬼事

    一

“汝已见地狱，饿鬼及畜生，人与阿修罗，天及神世界，自见业应果，导彼安全行，善业行其处。”

    二

“药叉！汝是我之友。神！忠告者，我行汝之言，汝为我之师。

    三

由我之所见……［二之一］……我为少福业。”

    一二　庵罗鬼事

    一

“此汝美莲池，平坦休息所，水多花满开，蜂蝶来群集；缘何业应果，汝得此美物？

    二

此汝庵罗林，四季结果实，花开蜂群集；缘何业应果，汝得此宫殿？”

    三

“庵罗果实水，米汁凉心乐，我女行布施，我得生此处。”

    四

“自制与节制，布施果现前，为家族侍女，今为家义妹，且为支配者。

    五

如是不愉快作愉快颜色，爱不爱颜色，苦为乐颜色，以胜于懈怠。”

    一三　木轴鬼事

    一

“彼因为布施，得生天上界，此为布施果，汝等尚布施。
以行布施者，能行过两界（此界彼界），布施行两界，汝等应悬念，布施勿懈怠。”

    一四　蓄财鬼事

    一

“正法与误法，我得积财富，施与他人用，得为我分苦。”

    一五　商子鬼事

    一

“期满六万年，我受地狱苦，何时终了日？

    二

无终何处终，不见有终了。卿其处与我，皆多为恶故。

    三

为恶生活者，不作清净施，虽然有施物，自无庇护所。

    四

今实此处行，而以得人胎，亲切以守戒，我多行善业。”

    一六　六万槌鬼事

    一

“蹒跚气如狂，汝走如鹿奔，汝为何恶业，汝有何信仰？”

    二

“尊者！我为一饿鬼，堕入于恶趣，住阎魔世界，前生为恶业，生入饿鬼世。

    三

六万之铁槌，向我头上落，铁槌落头上，而头被打碎。”

    四

“如何身口意……乃至……［二、一之三］……”

    五

“六万铁槌落头上……乃至［三］……”

    六

“须耐陀佛陀，圣道修业者，清净具信根，庄严树下坐，火烧无恐畏。

    七

向彼投石块，打挫彼头上。以此业应果，我今受此苦。

    八

［六万之……碎］。”［三］

    九

“为法汝恶者六万……乃至……打碎。”［三］


長老偈經

 汉译南传大藏经第 28 册 No. 0015 长老偈经

    长老偈经

归命彼世尊　　　　　应供等正觉

    一

山间严窟内，声如狮子吼，长老练己偈，自作以听偈。

    二

顺名顺姓，顺法住，有智诸众人，专念住不懈怠。

    三

成果思察此，人人此彼处，观知不死道，此义为宣说。

        一偈集

    第一品

    一

“予葺一小舍，无风心情好，天！若喜请降雨，予心善住定，与得此解脱。予住于热烈，于天降下雨！”

    尊者须菩提长老述此偈。

    二

“止息归寂静，诵咒勿轻噪，拂去邪恶法，如风扫落叶。”

    尊者摩诃拘絺罗长老述此偈。

    三

“见如来此慧，犹点中夜火，来者无疑惑，如来与眼、与光明。”

    尊者康迦丽瓦达长老述此偈。

    四

“善良且贤明，唯近见义人，广大深远见，而实甚困难。微妙微细义，精勤乃得知，明眼之智者，善达此智慧。”

    满慈［母］之子尊者富楼那长老唱此偈。

    五

“自调难调御，彼人如陀骠，满足超疑惑，陀骠胜利者，寂灭无怖畏，寂灭心安立。”

    尊者陀骠长老唱此偈。

    六

“比丘善满足，心住于安定，独入寒林中，身毛不竖立。此身护念坚，彼为胜利者。”

    尊者寒林住者（三浮陀）长老唱此偈。

    七

“破除魔王军，如破弱苇堤，除怖胜利者，调御归寂灭，是故心安立。”

    尊者跋利迦长老唱此偈。

    八

“难调而调御，调御之雄士，满足超疑惑，毗罗胜利者，身毛不竖立，心安归寂灭。”

    （右）毗罗长老。

    九

“分别诸法中，我达最胜者，善达无恶处，亦无邪度量。”

    （右）毕兰陀筏蹉长老。

    一〇

“寂静达吠陀，彼此世自制，皆舍诸欲望，诸法无染着，我知世起灭。”

    （右）芬那玛萨长老。

    摄颂：

    须菩提，拘絺罗长老，自制康迦丽瓦达，满慈［母］之子富楼那，陀骠寒林住者（三浮陀）、跋利迦、毗罗，毕陀筏蹉，拂黑闇之芬那玛萨。

    第二品

    一一

“闻佛说法喜，比丘道寂静，诸行之止息，而得安乐住。”

    （右）秋拉伽瓦迦长老。

    一二

“具有智慧力，以及诸戒行，安定喜禅思，正念要摄食，已离欲贪者，以待时之至。”

    （右）摩诃伽瓦迦长老。

    一三

“碧云似有色，美冷湛清水，赤色甲虫掩，吾乐此岩山。”

    （右）瓦那瓦奢长老。

    一四

“吾师曰：尸婆迦！身虽村里住，我心去森林，虽疲我已去，识者无执着。”

    （右）瓦那瓦奢长老之沙弥［尸婆迦］。

    一五

“五分结具断，五下分结舍，精进修五根。超五着比丘，称渡瀑流人。”

    （右）军达达那长老。

    一六

“恰如善种生，角冠牛挽犁，前进少劳苦，等同得安乐，我舍离贪欲，日夜少劳苦。”

    （右）贝拉陀席萨长老。

    一七

“懒惰且多食，安眠辗转卧，如糠饲大豕，再再入母胎。”

    （右）驮索迦长老。

    一八

“于恐怖林中，佛嗣者比丘，彼以骨相观，遍覆全大地。予思彼精进，彼疾舍贪欲。”

    （右）辛伽拉比陀长老。

    一九

“渠工以导水，箭工以矫箭，木工以曲材，德行人调己。”

    （右）拘罗长老。

    二〇

“我无死恐怖，无生命欲念。正知有正念，舍此积集身。”

    （右）阿逸多长老。

    摄颂：

    秋拉伽瓦迦，摩诃伽瓦迦，瓦那瓦，奢者尸婆迦，与军达达那，贝拉提驼索迦，辛伽拉比提，拘罗阿逸多。以上十长老。

    第三品

    二一

“恐怖我不怖，师知不死法，怖畏灭无迹，比丘进其道。”

    （右）民拘律陀长者。

    二二

“碧色有美颈，孔雀着毛冠，鸣于迦罗瓦，此等凉风声，唤醒入眠者，又我入定中，呼我目清醒。”

    （右）奢达迦长老。

    二三

“我于竹丛中，饮食蜜乳麋，思蕴之起灭，远离念增长，向于峰二偈集。”

    （右）巨舍罗长老。

    二四

“我出家已，一夏终了。见法美德，通达三明，得佛之果。”

    （右）须康达长老。

    二五

“其心由光生，常向于极果，黑魔！汝若伤比丘，必逢其苦果。”

    （右）难提长老。

    二六

“闻日种佛陀，善说诸言教，我证微妙法，如箭射毛端。”

    （右）无畏长老。

    二七

“突婆孤沙草，普塔吉罗草，与优尸罗根，以及们叉草，波罗婆草等，我心专远离，由心离此草。”

    （右）路摩尚祇迦长老。

    二八

“不专心求衣，亦不喜装饰，戒德香送汝，勿送他人处。”

    （右）阎浮村出生儿长老。

    二九

“汝欲矫己直，犹箭匠修箭，哈利陀！汝欲直汝心，而须断无明。”

    （右）哈利达长老。

    三〇

“我身生病心正念，身生病时勿放逸。”

    （右）郁帝迦长老。

    摄颂：

    尼拘律陀，奢达迦，巨舍罗长老，须康达，难提，无畏长老，路摩尚祇迦，阎浮村出身儿，哈利达，郁帝迦仙等。

    第四品

    三一

“森林大丛中，蛇咬蚊螫噬，如象临战场，正念住其处。”

    （右）伽趺瓦拉提利耶长老。

    三二

“以老换不老［涅槃］热苦换清凉，无上之寂静，换得安稳乐。”

    （右）须卑长老。

    三三

“如母爱一儿，人对诸生类，于一切时地，普遍应慈爱。”

    （右）苏波迦长老。

    三四

“对有智慧者，不近妇为贵，村里来森林，由彼而入家，依此波舍起，不呼即去之。”

    （右）波舍长老。

    三五

“欲求安乐者，必定得安乐，人达不死道，履修八正支，依此有名声，依此有清誉。”

    （右）萨曼尼迦尼长老。

    三六

“闻善且行善，常住无家善，无物累沙门，善趣最胜道。”

    （右）拘摩［母］之子难陀长老。

    三七

“游方不自制，失定不得益；不净意，巡国何作为？然而制憍慢，独坐静禅思。”

    （右）库摩［母］之子［难陀］长老之同辈长老。

    三八

“彼以神通力，舍牢浮河停，牛主之比丘，无爱无动转；超越诸恋着，抵达于彼岸，诸天礼牟尼。”

    （右）牛主长老。

    三九

“如以刀刃刺，如以火烧头，为舍诸贪欲，比丘正念游。”

    （右）帝须长老。

    四〇

“如以刀刃刺，如以火烧头，为舍生有欲，比丘正念游。”

    （右）瓦达玛那长老。

    摄颂：

    伽趺瓦拉提利耶，须卑苏波迦波舍，萨曼尼迦尼尼，拘摩母之子难陀，难陀之同辈，牛主，帝须长老，有大名称瓦达玛那。

    第五品

    四一

“毗婆罗山岩，槃荼婆山窟，暴雷劈堕落，然此无比者，入窟而禅思。”

    （右）尸里瓦达长老。

    四二

“奢罗！乌婆奢罗！席斯婆奢罗！汝等正念住，恶魔来汝处，有如裂发人。”

    （右）迦第罗林住者［离曰］长老。

    四三

“善脱予善脱，由三恶善脱，不用镰刈割，免犁耕小锄，此物于此处，不要或不然。须曼迦罗！汝应为禅思，须曼迦罗！汝应住精勤。”

    （右）须曼迦罗长老。

    四四

“我母！人为死或生，不见而悲叹。母：我生且见我，何故母悲叹。”

    （右）萨努长老。

    四五

“恰如优生马，倒地再起立，如是具正见，正等觉弟子。［我等为佛之良种弟子。］”

    （右）喇玛尼耶威哈利长老。

    四六

“信心予出家，出家比丘身，增长念与智，我心住善定。魔王！随意变形相，予不为汝动。”

    （右）三弥提长老。

    四七

“归命佛大雄，解脱一切处，我住于尊教，我住于无漏。”

    （右）优阇迦长老。

    四八

“我为出家身，出家而至今，思惟无卑过，我不知起过。”

    （右）删阇耶长老。

    四九

“西比伽鸟鸣，哔哈哔哈响，我心不为动，心乐一境性。”

    （右）拉玛奈雅迦长老。

    五〇

“大地降雨注，风吹电往来，予息止疑念，予心住善定。”

    （右）毗摩罗长老。

    摄颂：

    尸里瓦达，离曰长老，须曼伽罗萨努长老，拉玛尼亚威哈利，三弥提与优阇迦，删阇耶，玛拉奈雅，克战彼毗摩罗。

    第六品

    五一

“雨音如调律，茨葺盖屋舍，心定乐防风，雨欲降即降。”

    （右）瞿低迦长老。

    五二

“雨音如调律，茨葺盖屋舍，风防而快乐，予心亦住定，雨欲下即下。”

    （右）善肘长老。

    五三

“雨音如调律，茨葺盖屋舍，风防而快乐，中栖予精勤，雨欲降即降。”

    （右）瓦利耶长老。

    五四

“雨音如调律，茨葺盖屋舍，风防而快乐，独自其中栖，雨欲降即降。”

    （右）郁帝迦长老。

    五五

“入安阇那林，长床为屋舍，通达于三明，成就佛之教。”

    （右）安阇那林住长老。

    五六

“屋舍之中有何人，屋舍之中有比丘，正念善住心离欲，知：法友！汝造屋舍非无益。”

    （右）屋舍住长老。

    五七

“汝之屋谓旧茅屋，汝愿欲得新屋舍。屋舍欲念应除去，比丘！欲求新屋乃为苦。”

    （右）屋舍住长老。

    五八

“汝依信心施予屋，予住屋舍喜又乐，予无少女之要求，妇女等！汝等应赴所要处。”

    （右）可喜屋舍住长老。

    五九

“予依信心而出家，森林之间构屋舍，修道精勤又热烈，住于正知与正念。”

    （右）拘萨罗住长老。

    六〇

“予入屋舍有目的，予欲成就予其愿，予求明智与解脱，舍弃憍慢与随眠。”

    （右）尸婆罗长老。

    摄颂：

    长老瞿低迦善肘，瓦利耶郁帝迦仙，安阇那林住长老，长老二人屋舍住，可喜屋舍住长老，拘萨罗与尸婆罗　。

    第七品

    六一

“见者见见者，亦见未见者，然而未见者，两者皆不见。”

    （右）婆破长老。

    六二

“我等处林间，被舍如木片，能够住森林，多人羡欣我，如堕地狱者，欣羡升天庭。”

    （右）跋耆子长老。

    六三

“欲心堕死域，又再生来世，我今务已终，以乐于所乐，由乐得安乐。”

    （右）拔迦长老。

    六四

“我由［庵婆波利女］之树名生［谓频毗沙罗］，由［标］白旗者为父而生，舍欲之智旗，灭魔罗天旗。”

    （右）毗摩罗憍陈如长老。

    六五

“郁启巴迦达瓦奢，住其多年蕴蓄所，安坐修道大满悦，为其家主等说法。”

    （右）郁启巴迦达瓦奢长老。

    六六

“大雄已到达，诸法之彼岸，为我说教法，我闻所说法，而喜住其处，通达于三明，成就佛所教。”

    （右）弥喜长老。

    六七

“烧灭诸烦恼，一切生有除，生死轮回断，今不再受生。”

    （右）能听一法长老。

    六八

“增上不放逸，学习寂默道，如是常寂静，正念无忧悲。”

    （右）耶屈陀尼耶（一优陀那）长老。

    六九

“一切胜智者，以说大味法，闻此为不灭，而勤修道行，彼通安稳道。”

    （右）车匿长老。

    七〇

“此处戒第一，智者为最上，人界及天界，戒智人胜利。”

    （右）富楼那长老。

    摄颂：

    婆破跋耆子，拔迦，毗摩罗憍陈如，郁启巴迦达瓦奢，弥喜，一法者，一优陀那车匿，大力量之富楼那。

    第八品

    七一

“见极微妙义，巧慧行谦逊，善习事佛者，如是之人者，不难得涅槃。”

    （右）瓦奢婆罗长老。

    七二

“恰如一幼树，顶茂枝叶生，时难以除去。娶妻亦如是，彼今且许我，我今得出家。”

    （右）阿睹玛长老。

    七三

“见老朽恼苦，罹病而将死，寿命至灭尽，缘此去欲乐，出家乃得度。”

    （右）摩那长老。

    七四

“欲乐与瞋恚，惛沈与睡眠，掉举与疑惑，比丘总无此。”

    （右）须耶摩那长老。

    七五

“善见修练人，己断诸疑惑，而增大觉悟，愚者即成贤。”

    （右）须萨罗陀长老。

    七六

“高慢者中自卑，卑怯者中自高，住他人所不住，乐者中不可乐。”

    （右）毗扬奢哈长老。

    七七

“昔日心随逐，流离任乐所，今日如实制，手钩制狂象。”

    （右）哈陀罗哈普陀长老。

    七八

“未得转向缘，轮回奔生死，今得脱苦蕴，诸苦皆尽失。”

    （右）棉达西罗长老。

    七九

“我总弃贪欲，瞋恚亦总绝，愚痴总消失，安靖得清凉。”

    （右）罗奇陀长老。

    八〇

“我之所作业，或小又或大，一切总绝尽，今我无再生。”

    （右）郁迦长老。

    摄颂：

    瓦奢婆罗长老，阿睹玛，须耶摩那，摩那　仙，须萨罗陀，毗扬奢哈，阿罗哈普陀，棉达西罗，罗奇陀，郁迦长老。

    第九品

    八一

“昔我往世所作恶，今于此生感应果，然我已无他生因，不再感受他生果。”

    （右）萨美提具陀长老。

    八二

“徒儿！汝今乞食易，而向于安稳，无有怖畏行，勿为悲忧累。”

    （右）迦叶长老。

    八三

“师子！昼夜善勿怠，精勤而安住，修习诸善法，速弃合成身。”

    （右）师子长老。

    八四

“夜则终夜眠，昼则乐群处，如此邪智徒，何时断尽苦。”

    （右）尼陀长老。

    八五

“熟通住心念，知远离妙味，正念有智慧，以此详思惟，非享俗安乐。”

    （右）须那迦长老。

    八六

“教外多异说，若依异说道，非能通涅槃，是世尊大师，以此教僧伽，自示如掌上。”

    （右）那义陀长老。

    八七

“如实见五蕴，破坏诸生有，轮回生死断，今我不再生。”

    （右）波吃陀长老。

    八八

“我身于水［中］，不能登上陆，流于大水中，我能悟真谛。”

    （右）阿鹫那长老。

    八九

“超出淤泥涂，以避于深渊，暴流结节脱，除一切憍慢。”

    （右）提瓦萨婆长老。

    九〇

“善能知五蕴，断其根本存，生死轮回尽，我今不再生。”

    （右）沙美达陀长老。

    摄颂：

    长老萨美提具陀，迦叶，师子与尼陀，须那迦与那义陀，阿鹫那仙，波吃陀，长老提瓦萨婆仙，沙美达陀长老。

    第十品

    九一

“我得能享受种种，如斯百味甘露食，未曾于今日快乐，无量知见瞿昙佛，说此无量法。”

    （右）巴利奔那迦长老。

    九二

“其漏已断尽，于食无依着，其行之处空，无相及解脱，如鸟行空迹，其迹实难测。”

    （右）毗阇耶长老。

    九三

“耶罗迦！诸欲是为苦，耶罗迦！诸欲非是乐，耶罗迦！以求诸欲者，彼是为求苦，耶罗迦！不求诸欲者，彼乃不求苦。”

    （右）耶罗迦长老。

    九四

“世尊释子吉祥者，我等顶礼应归命，最上第一之达者，善说最上第一法。”

    （右）密陀智长老。

    九五

“我为眼盲者，长期旅难路，纵令路边卧，不伴魔罗者。”

    （右）奢具婆罗长者。

    九六

“喜舍一朵花，八亿之年间，诸天中往来，余福得寂灭。”

    （右）康达须摩那长老。

    九七

“舍弃贵价黄金钵，我取土制瓦钵者，我得第二之灌顶。”

    （右）帝须长者。

    九八

“见色思爱相，正念且消失，心有染著者，以色之感受，以此且爱执，生有之根本，彼后增诸漏。”

    （右）无畏长老。

    九九

“闻声思爱相，正念且消失，心有染著者，以此为感受，且生爱执着，将来应轮回，彼增长诸漏。”

    （右）郁帝迦长老。

    一〇〇

“具有正勤，念住天地，覆解脱华，无漏寂灭。”

    （右）提瓦萨婆长老。

    摄颂：

    巴利奔那迦，毗阇耶，耶罗迦，智者密陀智，奢具婆罗，康达须摩那，帝须，无畏，智者郁帝迦，提瓦萨婆。

    第十一品

    一〇一

“舍在家生活，不终己之务，懒惰赖供食，饱饲如大豕，其鼻嗅如犁屡屡入胞胎。”

    （右）贝罗达迦尼长老。

    一〇二

“为憍慢所欺，污染诸正行，利得不利得，惑乱失三昧。”

    （右）阇睹奢长老。

    一〇三

“饱食安乐法，此非我所要，食最第一味，毒味勿亲交。”

    （右）蔓陀罗长老。

    一〇四

“我体甚轻浮，以触大喜乐，我体被风吹，犹如棉絮浮。”

    （右）气达迦长老。

    一〇五

“厌而不住，乐亦应去，明眼之士，不伴不利道。”

    （右）摩利达万婆长老。

    一〇六

“百标百相之义中，见唯一标为愚者，见百之标为识者。”

    （右）斯黑曼陀长老。

    一〇七

“我以思量后，成为出家身，通达于三明，竟成佛之教。”

    （右）达摩萨瓦长老。

    一〇八

“高龄出家，百二十岁，通达三明，成就佛教。”

    （右）达摩萨瓦长老之父长老。

    一〇九

“彼为独居人，不专意第一利济慈愍者［佛］教，如鹿生林中，于世纵诸根。”

    （右）桑伽罗奇陀长老。

    一一〇

“新树喜雨溅，繁茂在山巅，远离于诸欲，以念悬森林，长老乌安婆，善事愈益来。”

    （右）乌娑婆长老。

    摄颂：

    具罗达迦尼，阇睹奢，蔓陀罗，气达迦仙，摩利达万婆长老，长老斯黑曼陀仙，达摩萨瓦，达摩萨瓦父，桑伽罗奇陀长老，大牟尼乌安婆。

    第十二品

    一一一

“出家不易，在家住难，法深远，富难求，生活艰难，求不相应，常念无常，适宜安乐。”

    （右）提恩陀长老。

    一一二

“我有三明心安息，而巧为大禅定家，我已达己利，成就佛之教。”

    （右）瓦奢伍陀长老。

    一一三

“有澄清之水，亦有大磐石，黑面猿鹿群，青苔覆（阇瓦罗）水面，此等之岩山，我等甚快乐。”

    （右）瓦那瓦奢长老。

    一一四

“沙门舍离家，身粗大且重，贪肉身安乐，如何达究竟？”

    （右）阿提目多长老。

    一一五

“拘达奢树，婆罗基树，及山闻高名，彼居山中绿林覆，彼求极果住此处。”

    （右）摩诃那摩长老。

    一一六

“自制护［六根］，舍弃六触处，断邪恶根本，我得达漏尽。”

    （右）婆罗婆利耶长老。

    一一七

“善能涂妆能服装，着饰一切资身具，［在家之身］得三明，而成就佛陀之教。”

    （右）耶舍长老。

    一一八

“颓龄倾倒如咒诅，如他［人之形色］，善人之形色亦然。离家无住正念人，追忆自己如忆他。”

    （右）金毗罗长老。

    一一九

“已抵达树荫，涅槃沈胸臆，瞿昙禅思深，慎勿放逸行，汝轻噪何为？”

    （右）跋耆子长老。

    一二〇

“了知五蕴，断尽根本，苦恼灭尽，诸漏灭尽。”

    （右）伊西达多长老。

    此处有摄颂曰

    捷恩陀，瓦奢伍陀，瓦奢，瓦那婆，长老阿提目多，摩诃那摩，老仙婆罗婆利耶，耶舍金毗罗，跋耆子与大名称伊西达多。
    一百二十数，所作已作了，诸漏尽长老，［第一结集时］，各章诸仙等会诵。

    二偈集

    第一品

    一二一

“生是无常住，行亦无常恒，此等诸蕴生，顺次趋坏灭。

    一二二

当知此患难，我不求生有，远离一切欲，我己达漏尽。”

    尊者郁多罗长老，唱如是偈。

    一二三

“生活有法度，食勿近胸前，身食辨住立，我今赴乞食。

    一二四

贤者在家礼拜供，应知以此为淤泥，细箭穿身实难拔，凡夫难舍人恭敬。”

    尊者宾头罗跋啰惰阇，唱如是偈。

    一二五

“有猿入五户，予之小居舍，奔奔叫不停，户户奔环绕。

    一二六

猿汝立勿去，汝今不如昔，汝受智慧制，由此难远离。”

    （右）瓦利耶长老。

    一二七

“我于恒河岸，构三多罗叶，以建我茅舍，钵是坟场器，服着粪扫衣。

    一二八

于雨安居期，我发唯一语，第三雨安居，我已破闇蕴。”

    （右）住恒河岸比丘。

    一二九

“纵人有三明，舍死为漏尽，愚者无智者，轻视彼少智。

    一三〇

人生于此世，为求得饮食，彼虽邪法徒，为人所恭敬。”

    （右）阿智那长老。

    一三一

“闻师说法时，我具一切智，以对说法者，我不怀疑惑。

    一三二

大雄！领导队商人，御者中最胜，行此大道上，我无所疑惑。”

    （右）美拉智那长老。

    一三三

“茨葺之陋舍，为雨之所侵，心若不修练，必为贪欲侵。

    一三四

善葺之屋舍，不为雨所侵，修练我心者，贪欲所不侵。”

    （右）罗陀长老。

    一三五

“我生将已尽，成就胜者教，坏罗网之称，除去生有引。

    一三六

为彼之利益，出家得度者，今达此利益，而灭尽结缚。”

    （右）须罗陀长老。

    一三七

“不为妇女缚，牟尼睡安乐，常要防护者，难得于正理。

    一三八

欲为汝戕贼，我等无负汝，今我行无悔，趣入涅槃地。”

    （右）瞿昙长老。

    一三九

“媒鸟先害己，然后又害他，有翼为媒鸟，因而甚害己。

    一四〇

婆罗门外无色，内有色者婆罗门，善生之主帝释天，彼实黑者有恶业。”

    （右）瓦娑婆长老。

    摄颂：

    郁多罗与宾头罗，瓦利耶岸住仙，那阿智美拉智那，罗陀长老须罗陀，瞿昙长老瓦娑婆，有大神通十长老。

    第二品

    一四一

“闻欲闻增长，依闻智增加，依智慧知义，知义赍安乐。

    一四二

边地住居乐，结缚行离脱，若不得欢乐，此处防护己，作为正念人，住于僧伽中。”

    （右）摩诃周那长老。

    一四三

“粗暴行之辈，暴力以恼人，亦为他人恼，此业为不灭。

    一四四

善业及恶业，人若造业者，一一之所为，为业相绕者。”

    （右）树提陀娑长老。

    一四五

“昼夜已过，生命随减，生者命灭，如小河水。

    一四六

造罪恶业，愚者不觉，彼后辛苦，恶业果故。”

    （右）黑兰遮伽尼长老。

    一四七

“如于大海上，乘小木筏沉，若依懈怠人，生活善亦沉，懈怠乏精进，此行应避免。

    一四八

圣者远世间，专心禅思者，常精进发奋，与贤者共住。”

    （右）苏摩弥陀长老。

    一四九

“人为人缚人依人，人为人害人害人。

    一五〇

对彼有何求，彼等受生人，以害诸多人，摈去行远离。”

    （右）娑巴弥陀长老。

    一五一

“迦利妇如大乌色，股骨折又股骨折，腕骨断又腕骨断，切成骷髅如酪器，自己笃信且坐定。

    一五二

无智而作有质者，此为愚者再逢苦，勿作有情有质者，我今不再断头卧。”

    （右）摩诃迦罗长老。

    一五三

“剃头着僧伽梨，得衣卧具饮食，而获众多之敌。

    一五四

恭敬有患难，知有大怖畏，比丘少事得，无欲游正念。”

    （右）帝须长老。

    一五五

“东竹林有友，舍却莫大富，出家为释子，钵受残食乐。

    一五六

专心发精进，勇猛常坚固，舍却世俗乐，乐于乐法乐。”

    （右）金毗罗长老。

    一五七

“我无正思惟，专为巧装饰，轻噪而易动，为欲贪所恼。

    一五八

善巧行方便，日族佛觉者，依佛修正行，我心拔生有。”

    （右）难陀长老。

    一五九

“己不住善定，他人赞叹此，他人虚赞叹，彼不住定故。

    一六〇

己住于善定，他人若诽谤，他人虚诽谤，彼自住善定。”

    （右）西利摩长老。

    摄颂：

    摩诃周那，树提陀娑，黑兰遮伽尼，苏摩弥陀，巴弥陀，迦罗，帝须，金毗罗难陀，长老西利摩，有大神通十长老。

    第三品

    一六一

“我识知诸蕴，我根绝渴爱，我修习觉支，达诸漏灭尽。

    一六二

我识诸蕴，解除欲缠，修习觉支，无漏涅槃。”

    （右）郁多罗长老。

    一六三

“王名波那达，宫殿黄金造，横分十六室，高此有千倍。

    一六四

千阶百门户，黄金造幢饰，六千七倍数，乾闼婆起舞。”

    （右）跋陀罗长老。

    一六五

“正念有智慧，比丘发精进，往时五百劫，追忆一夜间。

    一六六

四念住与七觉支，八支圣道勤修习，我于五百劫之时，一夜之间为追思。”

    （右）输毗多长老。

    一六七

“应为精进事，应为欲觉事，为此勿怠惰，勇猛见精进。

    一六八

汝且直语我，直入甘露道，依智知涅槃，恒河归大海。”

    （右）瓦利耶长老。

    一六九

“我欲理我发，发师来我处，由彼我取镜，观察我身体。

    一七〇

我身见空虚，离去黑暗界，破一切被服，今我不再生。”

    （右）维陀索迦长老。

    一七一、一七二

“为达安稳地，舍弃五障盖，我取法之镜，见己之知见。
我身之内外，一一为观察，观我内外身，一切皆空虚。”

    （右）奔那摩萨长老。

    一七三

“恰如优生马，倒而再起立，奋起彼元气，如能负重荷。

    一七四

如是具正见，我为佛弟子，突正等觉者，佛之善弟子。”

    （右）难陀迦长老。

    一七五

“吾弟难陀迦，与我赴师所，最胜佛面前，以为狮子吼。

    一七六

牟尼慈愍故，使我等出家，我等达利益，灭尽诸结缚。”

    （右）婆罗陀长老。

    一七七

“智勇胜魔王，并克其眷属，我如狮子吼，狮吼在山窟。

    一七八

奉侍我师尊，恭敬法与僧，见子除烦恼，欢喜得满足。”

    （右）婆罗特缚惹长老。

    一七九

“以事善良士，而常听闻法，直入闻不死，踏行此大道。

    一八〇

正念舍生欲，我再无生欲，我先无生欲，未来亦无生，今我已无此。”

    （右）康婆陈那长老。

    摄颂：

    郁多罗、跋陀罗长老输毗，多、瓦利耶仙，维陀索迦，彼奔那摩萨，难陀迦与婆罗陀，长老婆罗特缚慈，大牟尼康婆陈那。

    第四品

    一八一、一八二

“于正觉者教，自出家以来，向上得解脱，以超越欲界。
净梵士观我，真正得离脱，断尽结缚故，我已实解脱。”

    （右）美伽西罗长老。

    一八三

“无常之小屋，处处再营造，求建屋舍工，转经生死苦。

    一八四

渴爱之屋工，汝今已看出，汝勿再构屋，桷折屋顶碎，心遮其进路，消散于其处。”

    （右）西瓦迦长老。

    一八五

“此处阿罗汉，善逝及牟尼，彼等为风恼，若是有温水，婆罗门！以此供牟尼。

    一八六

应供养者须供养，应尊重者须尊重，应礼敬者须礼敬，我为牟尼除风气。”

    （右）优婆摩那长老。

    一八七

“我以持［正］法，说诸欲无常，见诸信男子，彼等珠耳环，妻或众儿女，而为憧境望。

    一八八

不知如实法，谓诸欲无常。无破染着力，依赖妻子财。”

    （右）伊西陈那长老。

    一八九

“雨降与雷鸣，独住恶凹地，独住凹地中，无畏无惊悸，身毛不竖立。

    一九〇

独住恶凹地，无畏无惊悸，身毛不竖立，此乃我之性。”

    （右）桑布罗喀奢那长老。

    一九一

“若人心端立，喻如盘石住，染着中不动，而离于染着，应怒不作怒，如是以修心，苦由何处来。

    一九二

我心若端立，犹如盘石住，染着中不动，而离于染着，应怒不作怒，如是心修练，处处苦不来。”

    （右）奇陀迦长老。

    一九三

“星宿为鬘饰，不于夜睡眠，如斯漫长夜，为惊觉智人。

    一九四

我由象背坠，象独向前行，我若败战生，不如战胜死。”

    （右）菩提利耶儿索那。

    一九五

“可喜可乐，舍五种欲，信心出家，诸苦灭尽。

    一九六

死亦无欢，生亦无欢，正知正念，只待时至。”

    （右）尼娑婆长老。

    一九七

“似庵罗新芽，于肩披衣服，骑象颈乞食，而入于村落。

    一九八

尔时象背降，动时我憍慢，然后成寂静，达诸漏灭尽。”

    （右）乌娑婆长老。

    一九九

“伽婆陀具罗！此我褴褛衣，粗重之衣服，瓶中溅甘露，修禅为行道。

    二〇〇

汝伽婆陀！请勿坐瞌睡，勿击汝耳朵，伽婆陀！汝于僧众中，不辨睡眠量。”

    （右）伽婆陀具罗长老。

    摄颂：

    美伽西罗，西瓦迦，优婆摩那贤者，伊西陈那，喀奢那，大宗主，奇陀迦，菩提利耶之儿，尼娑婆，乌娑婆，长老伽婆陀具罗。

    第五品

    二〇一

“诸佛不思议，诸法不思义，不思议我师，我师所成就，佛子于此处，如是以证法。

    二〇二

于无数劫间，获得无数身，其中最后身，积集生死轮，此为最后者，今更不再生。”

    （右）鸠摩罗迦叶长老。

    二〇三

“虽然年纪少，专心向佛教，睡中若有觉，生活即不空。

    二〇四

智者思佛教，信心戒静稳，应专为法见。”

    （右）护法长老。

    二〇五

“诸根归寂静，御士善训马，弃慢漏尽者，如是天所羡。

    二〇六

诸根归寂静，御士善驯马，我弃慢漏尽，诸天所羡慕。”

    （右）普罗夫摩利长老。

    二〇七

“摩伽罗迦，色恶心善者，汝常住安定。比丘！雪降寒季夜，汝如何起居？”

    二〇八

“摩揭陀国，充满谷物，我闻他处，住安乐人，我葺草屋，于心满足。”

    （右）摩迦罗奢长老。

    二〇九

“勿自满亦勿轻他，勿骂渡达彼岸人，于群集中勿虚浮，言静行善勿自赞。

    二一〇

见极微妙义，巧慧行谦逊，善习事佛者，不难得涅槃。”

    （右）潘奢利之儿毗舍乞十佉长老。

    二一一

“好冠好尾好青颈，好嘴好音孔雀叫，大地善生诸花草，善水浸润空覆云。

    二一二

善意之人身体健，禅思佛教善出家，微妙难见极净白，获得最上不灭道。”

    （右）鹫罗迦长老。

    二一三

“欢乐心徘徊，如立杭木处，有杭木圆木，我欲赴其处。

    二一四

我心！我呼汝奸恶，我心！呼汝不诚实，我师难能得，勿陷我不利。”

    （右）阿拏波摩长老。

    二一五

“闇昧凡夫，辗转诸趣，不见圣谛，长时回转。

    二一六

我为精勤，破除轮回，除灭生趣，今更不生。”

    （右）瓦智陀长老。

    二一七

“菩提树之下，青草有光辉，于树郁茂处，得一佛念想。

    二一八

三十一劫前，我得一念想，以此念想住，我得漏灭尽。”

    （右）桑第陀长老。

    摄颂：

    长老鸠摩罗迦叶，护法、普罗夫摩利，摩迦罗奢、毗舍佉，鹫罗迦、阿拏波摩，瓦智陀、除烦恼腻垢之桑提陀长老。
    于第二品，偈颂九十有八，熟知方策者，四十九长者所诵出。

    三偈集

    二一九

“不净生中索清净，我于林间事火神，于此不知清净道，我行苦行求不灭。

    二二〇

我依安乐道，已得此安乐，良法达三明，可成佛之教。

    二二一

先为亲梵者，今为婆罗门，三明洗浴者，吠陀通闻者。”

    （右）安迦尼佉波罗多瓦奢长老。

    二二二

“我出家五日，未达罗汉果，有学入精舍，心中起誓愿。

    二二三

渴爱箭未拔，不饮与不食，亦不出精舍，胁不着席卧。

    二二四

如是住勤修，勇猛见精进，通达三明法，成就佛之教。”

    （右）波奢耶长老。

    二二五

“先前应为事，后时欲望为，彼由安乐地，堕落后又悔。

    二二六

为始能言，不为不言，唯言不为，识者知之。

    二二七

正等觉者，说示涅槃，实极安乐，无忧无尘，寂静安稳，苦灭无存。”

    （右）薄拘罗长老。

    二二八

“希望沙门道，生活愿安乐，僧伽衣饮食，不可以轻视。

    二二九

希望沙门道，生活愿安乐，见坐卧之处，犹如蛇鼠穴。

    二三〇

希望沙门道，生活愿安乐，修习之一法。”

    （右）达尼耶长老。

    二三一

“极寒与极暑，如是云极迟，放弃青年业，机会逸失去。

    二三二

唯见寒与暑，不及见草木，为丈夫义务，彼不远安乐。

    二三三

突婆与孤沙、婆陀其罗草，优尸罗根、们叉草、波罗婆草等，我心专远离，远离此等草。”

    （右）摩登伽儿长老。

    二三四

“波吒梨子城，住一人沙门，巧说而多闻，彼为长寿者，屈阇须毗多，于此门边立。

    二三五

波吒梨子城，住一人沙门，巧说而多闻，彼为长寿者，彼为此风吹，于此门边住。

    二三六

善战善供牲，又为战胜者，且是行净行，彼安乐增长。”

    （右）屈闇须毗陀长老。

    二三七

“彼于人间中，害他生类者，此人此彼世，而堕落两处。

    二三八

又以慈爱心，愍一切生类，世间如是人，多积诸善业。

    二三九

修习诸善语，奉事诸沙门，独坐修禅定，安心得寂静。”

    （右）瓦罗那长老。

    二四〇

“诸亲族中无信心，一人有信有智慧，彼为立法持戒者，为此亲族谋利益。

    二四一

我依慈爱制亲族，诘责亲族由爱心，比丘众中奉行事。

    二四二

彼等逝去时，天界获安乐，我母与兄弟，快乐享诸欲。”

    （右）婆西迦长老。

    二四三

“四肢伽罗树结节，身体瘠瘦现脉管，饮食知量心不贪。

    二四四

森林大林中，虻蚊所螫噬，如临战场象，坚不失正念。

    二四五

独自如梵王，二人如天人，三人如村夫，过此有诤斗。”

    （右）耶须奢长老。

    二四六

“汝先有信心，今日汝已无，汝有汝所有，此非我恶行。

    二四七

信心无常而动摇，如是我已见此事，人之好爱与厌嫌，牟尼不为此老朽。

    二四八

牟尼善调理，乞食至游行，我尚有脚力。”

    （右）婆蒂摩蒂耶长老。

    二四九

“我依信心而弃世，新得度之新发意，清净自活无懈怠，我当交此善知识。

    二五〇

我依信心而弃世，新得度之新发意，住大众中贤比丘，如是应学于戒律。

    二五一

我依信心而弃世，新得度之新发意，熟知应作应不作，如此单独可游行。”

    （右）优波利长老。

    二五二

“我思求贤者，利益已满足，世之五欲惑，不为所缠倒。

    二五三

我入魔王域，为其坚箭刺，能由死王网，我今得解脱。

    二五四

我舍离诸欲，破一切生有，断生死轮回，今无有再生。”

    （右）乌陀罗婆罗长老。

    二五五

“总来集此处，诸亲族谛听，我为汝说法，受苦再再生。

    二五六

发奋起出离，倾心于佛教，摧毁诸魔军，如象摧苇家。

    二五七

停住于此教，住为精勤者，舍离生死轮，尽苦恼烦际。”

    （右）阿毗普陀长老。

    二五八

“我今流转赴泥犁，再再饿鬼之世界，屡堕畜生且苦久。

    二五九

生人世界喜，入于天界稀，色无与色界，于非无想处，居非有想处。

    二六〇

一切生成法，皆无有精质，造作而动转，了知常浮动，以了知此理，正念自然生，获得大寂静。”

    （右）瞿昙长老。

    二六一～二六三

“人之应先为……”［二二五～二二七］

    （右）哈利陀长老。

    二六四

“摈斥恶友，交上上人，愿乐不动，止彼诫所。

    二六五～二六六

于大海上……”［一四七，一四八］

    ［右］毗摩罗长老。

    摄颂：

    安迦尼佉波罗多瓦奢，婆奢耶薄拘罗仙，达尼耶摩登伽儿，须毗陀瓦罗那仙，婆西迦，耶须奢，长老娑蒂摩蒂耶，优波利、乌陀罗婆罗，阿毗普陀、瞿昙、哈利陀，于第三［偈］集，毗摩罗长老入涅槃。偈颂四十八，十六长老世称颂。

    四偈集

    二六七

“装饰缠美衣，身涂旃檀着花环，彼于大道群众中舞女，五乐合鸣舞飞飞。

    二六八

我为乞食入城去，往见彼妇身装饰，身缠美衣着花饰，宛如死王网所系。

    二六九

依此我起正思惟，现见患难情生厌。

    二七〇

由此心解脱，见法之良质，通达三明法，成就佛之教。”

    （右）那迦娑婆摩罗长老。

    二七一

“为睡眠恼，我出精舍，上经行处，卧其地上。

    二七二

我摩擦肢体，再上经行处，内心住安定，经行处经行。

    二七三、二七四

由此我……”［二六九、二七〇］。

    （右）婆咎长老。

    二七五

“我等此世灭，愚者不觉此，若人能觉此，此世争自息。

    二七六

人若无智时，令灭而不灭，能知正法者，犹如病者中，而为无病者。

    二七七

放逸行为，有污禁戒，独豫梵行，不赍大果。

    二七八

修梵行者，不尊敬法，远离正法，如地离空。”

    （右）娑毗耶长老。

    二七九

“魔王诸物满恶臭，点滴落下此身灾，汝身亦有九个孔，液汁由此常流出。

    二八〇

勿轻古人，勿恼如来，在天无染，况于人间。

    二八一

愚人有邪智，邪意愚痴覆，魔王投结缚，是人被染着。

    二八二

贪欲瞋恚，无明应远离，如断丝解缚，此处无染着。”

    （右）难陀迦长老。

    二八三

“五十五年间，我身涂尘泥，月吃一回食，须发尽拔脱。

    二八四

一脚而独立，从不用卧床，我食干粪橛，不受施者食。

    二八五

我行导恶趣，如斯多造业，我为大水漂，归依奉佛教。

    二八六

如是我归依，见法之善质，通达三明法，成就佛之教。”

    （右）江普迦长老。

    二八七

“伽耶之颇勒娄那月，我来伽耶城，正等觉者佛，说最上之教。

    二八八

佛有大光明，众中最上师，人天界胜者，殊胜无伦比。

    二八九

龙象大雄士，无漏大光辉，一切烦恼尽，何处亦无畏。

    二九〇

永无尘垢污，亦无邪见缚，使我赛那伽，一切结节脱。”

    （右）赛那迦长老。

    二九一

“应急却徐徐，应徐却急急，愚者处理事，无理受苦恼。

    二九二

此人利益损，恰如黑分月，彼得到不幸，亦妨诸友谊。

    二九三

徐时当徐徐，急时当急急，贤者处理事，正当获安乐。

    二九四

此人利益增，恰如白分月，称誉获名声，亦不妨友谊。”

    （右）三浮陀长老。

    二九五

“罗睺罗跋陀，具有二之德，智者称颂我，我为佛之子，又于诸法上，具有眼见力。

    二九六

我漏断尽，今不更生，我为罗汉，堪为应供，具有三明，见无灭法。

    二九七

耽诸欲之辈，邪网之所覆，渴爱盖所缚，恰如筌中鱼。

    二九八

我舍此欲，解魔之缚，拔渴爱根，清凉安靖。”

    （右）罗睺罗长老。

    二九九

“黄金覆身，侍婢群侍，抱儿于胁，妻来近我。

    三〇〇

此近来者，我儿之母，身饰美服，如系死网。”

    三〇一～三〇二［二六九、二七〇］。

    （右）旃檀长老。

    三〇三

“正法维护法行者，善修诸法赍安乐，修行善法有功德，不陷恶趣法行者。

    三〇四

法与非法者，果报不同一，非法导泥犁，正法生善趣。

    三〇五

然而对诸法，心起之喜悦，如是善来喜，于法善住立，善逝贤弟子，归依最上尊，如是受指导。

    三〇六

断恶疮根，破渴爱网，彼尽轮回，一物无碍。犹十五夜，满月之月。”

    （右）坛美迦长老。

    三〇七

“清翼白鹤畏黑云，于是寻索避难处，避难之处所逃去，阿奢迦罗尼河娱。

    三〇八

清净纯白鹤，畏怖此黑云，寻索庇护处，于此寻不出，阿奢迦罗尼，此时使我娱。

    三〇九

两岸阎浮树，无人不娱快，树有大严窟，背后河岸美。

    三一〇

蛙脱蛇群徐徐鸣，‘今非由小川移住时，往阿奢迦罗尼河，安稳平和甚快乐。’”

    （右）娑婆迦长老。

    三一一

“我由生活之心要，出家我受具足戒，由此获得深信心，强力精勤勇猛进。

    三一二

且让身坏，肉片片解，两膝关节，双脚脱落。

    三一三

渴爱箭不拔，不食亦不饮，不出此精舍，而胁不着席。

    三一四

如是……［二二四］。”

    （右）无提陀长老。

    摄颂：

    那迦娑摩罗，婆咎，婆毗耶又难陀迦，江普迦赛那迦，三浮陀罗睺罗，栴檀长老此等十名佛弟子。坛美迦、娑婆迦与无提陀亦有此三名。偈颂共为五一二，长老共有十三名。

    五偈集

    三一五

“比丘以赴于墓田，妇女死体舍冢间，而被虫类所食啖，见此尸坏之事情。

    三一六

见死恶尸，起嫌厌情，我起欲贪，愚夫失精。

    三一七

速于饭熟，离彼处去，勿丧正念，坐于一方。

    三一八、三一九

依此……［二六九、二七〇］。”

    （右）罗奢达陀长老。

    三二〇

“专于不适业，寻求终目标，无得所寻求，‘此为悲运相。’

    三二一

若人得拔烦恼处，弃之如同投骰子，如能一切皆弃舍，如盲不见凹与凸。

    三二二、二二六同。

    三二三

犹如美华，有色无香，善说语者，不行无效。

    三二四

犹如美华，有色加香，善说语者，行之有效。”

    （右）须普陀长老。

    三二五

“降雨之音如调律，我葺屋舍防风乐，我心寂静住其处，如是雨若降即降。

    三二六～三二九

降雨……乃至……我心止息归住处……乃至……我以贪欲……，以瞋恚……愚痴以舍离而住其处，如是雨欲下即下。”

    （右）义利摩难陀长老。

    三三〇

“诸法之中，如师所望，示我乐所，无灭之法。我自应作，所作已办。

    三三一

如斯法说非外道，我自逮得己证知，我解疑惑有净智，来于汝前为解说。

    三三二

我知宿住，得净天眼，逮得己利，成就佛教。

    三三三

精勤汝教，能闻三学，我漏总灭，今不再生。

    三三四

汝训以尊道，愍我汝摄取，汝教示不虚，我敬为弟子。”

    （右）须摩那长老。

    三三五

“善哉母驱策，我听母之言，母教起精进，成最上菩提。

    三三六

我为罗汉，具应供德，有三明法，见不灭道，克魔王军，住于无漏。

    三三七

或内或外，所存诸漏，断尽无余，不复再起。

    三三八

大姊贤良，唱此义曰，汝于我等，勿思爱着。

    三三九

断尽苦恼，积最后身，渡生死轮，今不再生。”

    （右）瓦陀长老。

    三四〇

“佛实为我益，尼连禅河来，我闻彼之法，舍弃诸邪见。

    三四一

种种牺牲，供养火神，盲目凡愚，思为清净。

    三四二

迷入邪见之密林，我为戒禁取所惑，盲目无智为不净，我则自思为清净。

    三四三

我舍邪见，坏诸生有，供德火神，礼拜如来。

    三四四

我舍诸愚痴，坏生有之爱，以尽生死轮，我今不再生。”

    （右）那提迦叶长老。

    三四五

“早时午时哺，日日为三度，我于伽耶城，春月入水流。

    三四六

我曾于他世，我犯邪恶业，使罪流入水，我先如是见。

    三四七

善巧说明语，闻具法义道，我为正观察，真正如实义。

    三四八

我洗除邪恶，无垢净洁白，清净续清净，我为佛生子。

    三四九

八支潜流，以流邪恶，通达三明，成就佛教。”

    （右）伽耶迦叶长老。

    三五〇

“风疾不得止，汝住森林中，粗乏行乞地，比丘！如何为生活？

    三五一

以广大喜乐，充我积集身，受用粗食物，我住森林中。

    三五二

修习四念住，五根与五力，以及七觉支，我住于林中。

    三五三

专心发精进，勇猛常坚固，一致见和合，我于林中住。

    三五四

调顺最第一，息心住安定，追忆等觉者，昼夜无懈怠，我住于林中。”

    （右）跋迦犁长老。

    三五五

“我心！我欲制止汝，如象止小门，由汝生欲网，令汝勿促邪。

    三五六

制止汝勿进，如不开象门。祸心！汝数用暴力，勿以恶为快。

    三五七

犹如新捕未调象，我亦以钩善调御，善能转此调御者，同样如我转汝心。

    三五八

犹如御骏马，御者以巧胜，如调马生善，五力调汝心。

    三五九

以正念缚汝，调御汝自清，精进负荷重，由此勿远行。”

    （右）维智陀阇那长老。

    三六〇

“怨心智钝者，听闻胜者教，远离于正法，犹如地离空。

    三六一

怨心智钝者，听闻胜者教，却退离正法，恰如黑分月。

    三六二

怨心智钝者，听闻胜者教，于正法枯竭，犹如少水鱼。

    三六三

怨心智钝者，听闻胜者教，正法无增进，如田腐种子。

    三六四

能以喜乐心，听闻胜者教，舍除一切漏，证知不动法，达至上寂静，入无漏涅槃。”

    （右）耶娑达陀长老。

    三六五

“我受具足戒，得无漏解脱，我得见世尊，共住精舍中。

    三六六

世尊于夜中，久居于屋外，精于居舍事，我师入居舍。

    三六七

瞿昙展敷僧伽梨，石窟设卧床，如同狮子卧，舍离诸怖畏。

    三六八

依此善言语，正觉佛弟子，索那于佛前，说示佛正法。

    三六九

普识五蕴，修习佛道，而成无漏，至上寂静。”

    （右）索那库蒂堪那长老。

    三七〇

“贤而知师言，住此起珍借，彼实归依人，亦是为识者，诸法差异通达人。

    三七一

假令天灾起，有念不能挫，彼实强力者，亦是为识者，诸法差异通达人。

    三七二

住止如大海，无欲智慧深，见微妙义者，……。

    三七三

多闻护持法，随法行法者，如是行法者，亦是为识者，诸法差异通达人。

    三七四

以知所说义，知义如义行，彼实有内义，亦是为识者，诸法差异通达人。”

    （右）库阇耶长老。

    摄颂：

    罗奢达陀、须普陀，长老义利摩难陀，须摩那与瓦陀，那提迦叶、伽耶迦叶，跋迦梨与维智陀，耶娑达陀与索那，库阇耶，六十五偈是有十二长老。

    六偈集

    三七五

“亲见瞿昙之神变，嫉妒憍慢瞒，我不肯谦卑。

    三七六

知我所思惟，调御师责我，依此我感激，身毛直竖立。

    三七七

为结发外道，我得小神通，尔时为无用，出家胜者教。

    三七八

先以足供牺，为欲界大事，后对贪瞋痴，一总并舍去。

    三七九

知宿住净天眼，有神通知他心，亦逮得天耳明。

    三八〇

我为得此道，出家以得度，我今达此利，尽一切结缚。”

    （右）优罗频罗迦叶长老。

    三八一

“［魔王：］收纳粳米稻，白稻落地上，我不得乞食，我应为如何？

    三八二

［长老：］以追余佛陀，其不可思量，和悦身喜触，踊跃常欢乐。

    三八三～三八四

法不可思量，……乃至……不可思议僧……乃至……。

    三八五

［魔王：］汝今住屋外，夜寒有雪气，勿为恼害寒，入闩锁精舍。

    三八六

［长老：］我触四无量，依此住安乐，我心无动转，故住寒不恼。”

    （右）提乞奢迦尼长老。

    三八七

“共修梵行人，不尊敬彼者，却退正法事，如鱼少水中。

    三八八

共修梵行人，……正法不增进，如田之腐种。

    三八九

共修梵行人，……彼于法王教，远离涅槃道。

    三九〇

共修梵行人，尊敬彼等者，正法不却退，如鱼大水中。

    三九一

彼共修梵行，正法有增进，如田之良种。

    三九二

共修梵行……，彼于法王教，趣于涅槃傍。”

    （右）摩诃那伽长老。

    三九三

“堀罗赴墓田，女尸舍冢间，尸体虫类啖，彼见坏女尸。

    三九四

堀罗！汝为病所侵，见不净不洁，贪欲失精下，愚人之所欢。

    三九五

为得智见，我取法镜，对此空身，内外观察。

    三九六

如此彼亦是，如彼此亦是，如下上亦是，如上下亦是。

    三九七

如于日中，夜间亦然，如于夜间，日中亦然，如先有后，如后有先。

    三九八

以五弦乐娱，心专于一境，得见正法人，如是更喜乐。”

    （右）堀罗长老。

    三九九

“放逸行之人，渴爱之增长，恰如生蔓草，彼生生辗转，如猿求果实。

    四〇〇

渴爱贱且毒，人若为所胜，增长彼忧苦，犹如繁茂生，彼毗罗那草。

    四〇一

人调难调欲，为此胜渴爱，忧苦而去彼，如水滴荷叶。

    四〇二

我告汝等来集者，全部汝等有祥福，掘爱根求优尸罗，如掘香草毗罗那，如苇草根被流折，汝等勿为魔所破。

    四〇三

行佛之言教，寸时勿空过，寸时空过者，忧堕地狱故。

    四〇四

放逸有尘垢，放逸随尘垢，明智不放逸，拔除己之箭。”

    （右）摩伦屈耶弗陀（鬘童子）长老。

    四〇五

“我由出家，二十五年，一弹指顷，心得寂静。

    四〇六

心不得一境，为欲贪所窘，扼腕我哭泣，而出于精舍。

    四〇七

我乃持刀来，我生有何用，如我抛弃戒，应如何就死。

    四〇八

尔时取剃刀，我就己床座，为切断脉管，拔起此剃刀。

    四〇九～四一〇

我依此……［二六九、二七〇］”

    （右）萨婆达沙长老。

    四一一

“伽提耶那！起坐汝清醒，勿为多睡者，怠惰放逸族，难胜死王计。

    四一二

震动如大海，生老伏缚汝，为己作良洲，无为他依处。

    四一三

师为设道，此道显著，超越生死，以及怖畏，初夜精勤，专心坚固。

    四一四

着僧伽梨先解缚，剃刀剃头食乞食，勿耽睡眠游戏乐，入禅定迦提耶那。

    四一五

迦谛耶那！胜得静禅思，熟通安稳道，无上静涅槃，如水之灭火。

    四一六

灯火少光明，似风挠蔓树，如是姓因陀娑性，迦谛耶那！汝亦勿取执。撼动魔王窟，诸受离贪欲，此世清凉身，待到死之至。”

    （右）迦谛耶那长老。

    四一七

“日种具眼佛，超一切结缚，灭除轮回路，巧说示法门。

    四一八

涅槃渡彼岸，枯竭渴爱根，坏毒根刑场，成涅槃之道。

    四一九

破无智根本，除作业机械，去诸想执着，投智慧金刚。

    四二〇

知悉诸受，离脱诸取，智观生有，如观大坑。

    四二一

深远有大味，以遮止老死，遵行八圣道，安泰息苦恼。

    四二二

知业是业，知果是果，如实照观，缘生之法，行安稳地，善良之人，可以终也。”

    （右）尔伽奢罗长老。

    四二三

“醉生命之财权，惑身形之颜色，如是而徘徊。

    四二四

思无人胜己，过慢心所伤，傲慢愚顽迷。

    四二五

父母不恭敬，我憍慢顽迷，对人无敬念，亦不作一礼。

    四二六

第一之导师，于调御者中，乃为最优者，光耀如太阳，比丘众恭敬。

    四二七

舍却慢与迷，以清和之心，而以头礼拜，生类最上者。

    四二八

善除舍此，过慢卑慢，断我有念，诸类慢尽。”

    （右）提恩陀长老。

    四二九

“我年甫七岁，而就出家时，以神变之力，降伏神龙王。

    四三〇

阿耨达大池，为师运水来，世尊瞥见我，作此之宣说：

    四三一

舍利弗！近来见此儿，此儿携水瓶，内心能住定。

    四三二

行为可爱威仪良，阿㝹楼陀之沙弥，彼依神变离恐怖。

    四三三

依良训人而良训，依行善人而为善，终勤阿㝹楼陀教。

    四三四

彼达最上之寂静，证得不动转之法，彼为沙弥须摩那，愿以对我勿轻贱。”

    （右）须摩那长老。

    四三五

“风疾不得止，汝住森林中，粗乏行乞地，如何为生活？

    四三六

以广大喜乐，我充积集身，受用粗食物，我住森林中。

    四三七

增修七觉支，五根与五力，具有禅定乐，而住于无漏。

    四三八

离脱诸烦恼，以持清净心，观察无染人，而住于无漏。

    四三九

或内或外，我有漏所，断尽无余，无复再起。

    四四〇

遍知五蕴，断除根本，苦恼灭尽，今不再生。”

    （右）如波达迦牟尼长老。

    四四一

“无忿调顺，平等生活，能知解脱，而成寂静，如是之人，何来忿怒。

    四四二

对忿者忿，彼则愈恶，对忿不忿，胜于难胜。

    四四三

自他两利，知他忿事，正念之人，而归寂静。

    四四四

或自或他，为两者医，不通法者，想是愚蒙。

    四四五

若汝起忿，譬喻思锯，若起欲味，思念儿肉。

    四四六

汝心若欲起诸欲，终日奔驰生有间，疾以正念来制服，如制恶畜食生谷。”

    （右）梵摩达多长老。

    四四七

“对掩覆者降雨，对开显者勿降。如此使覆者显，则此无须降雨。

    四四八

世为死所击，而为老所围，渴爱箭所刺，悭贪所常熏。

    四四九

世间为死所打击，又常为老所包围，常无依而蒙受害，如逢盗人执刃杖。

    四五〇

老病死三者，迫来如火聚，对此无抗力，躲避不敏速。

    四五一

光阴少或多，对此勿空过，过去一夜时，此汝生命减。

    四五二

游行与住立，着座与偃卧，最后一夜迫，非汝放逸时。”

    （右）阇利曼达长老。

    四五三

“人之两足身，不净有恶臭，充满多死尸，处处流污垢。

    四五四

隐鹿为罠陷，游鱼上钓竿，猿猴为黐黏，凡夫被捕捉。

    四五五

色声香味，所触可爱，五种之欲，妇女身具。

    四五六

以爱乐之心，此等妇女交，扩可惧墓田，积再生此身。

    四五七

避此等妇女，如足避蛇头，彼持有正念，此世毒执伏。

    四五八

诸欲有患难，出离得安稳，远离一切欲，诸漏达灭尽。”

    （右）萨婆迦摩长老。

    摄颂：

    优楼频罗迦叶，提乞奢迦尼长老，摩诃那迦，屈罗，摩伦屈（鬘童子）萨婆达沙，迦谛耶，尔伽奢罗捷恩陀，有名长老须摩那，如波达迦牟尼仙，梵摩达多，阇利曼达，萨娑迦摩。偈颂共有八十四，此处长老十四名。

    七偈集

    四五九

“缠美衣，着华鬘，庄校严饰，足涂虫脂，穿履游女。

    四六〇

脱履我面前，合掌柔和声，彼女礼敬我，向我宣说曰：

    四六一

‘汝龄尚幼稚，缘何而出家，汝可从我言，享受人界欲，我将赠汝财，我为真实语，若汝不信我，持火来宣誓。’

    四六二

‘汝与我老朽，共有凭杖时，两者俱出家，两处有幸福。’

    四六三

美衣身庄严，死魔张罥索，游女来合掌，向我为见求。

    四六四、四六五

依此而我，起正思惟，现见患难，情生嫌厌。由此心解脱，见法之良质，通达三明法，成就佛之教。”

    （右）孙陀罗沙无陀长老。

    四六六

“安婆陀迦林，游园之彼方，跋提耶已拔，此渴爱之根，于此幸禅思。

    四六七

或以杖鼓，或以箜篌，或以小鼓，有为乐者，我于树下，佛教为乐。

    四六八

佛与我惠，我得此惠，对世间人，恒持身念。

    四六九

量我以形色，追我以音声，欲贪贪欲辈，实不能知我。

    四七〇

内既无有知，外亦无所见，四方碍愚者，彼为音声诱。

    四七一

内既无有知，观外见外果，彼亦于为此，音声所引诱。

    四七二

内既有所知，外亦有所观，见无障碍人，不为音声诱。”

    （右）罗毗陀迦（跋提耶）长老。

    四七三

“我为独子，母之爱儿，多为苦行，祈愿而得。

    四七四

为愿我之利，父母共求益，二人共愍我，将我捧献佛：

    四七五

‘艰难得此儿，华奢且柔弱，世尊！我等今捧献，胜者之侍者。’

    四七六

师受取我，告阿难曰：‘速使得度，教为善者。’

    四七七

师使我得度，胜者入精舍，太阳尚未升，我心已解脱。

    四七八

师从静思起，召我‘来，跋陀’，谓此我受戒。

    四七九

我生甫七岁，得戒达三明，此诚不思议，佛法善安排。”

    （右）跋陀长老。

    四八〇

“楼阁之荫，上人经行，我见其处，近前礼拜，此最上人。

    四八一

衣披一肩以合掌，一切生类最上者，随离尘尊而经行。

    四八二

善问知解者，由此质问我，无惧无恐怖，向师为应对。

    四八三

如来对问答，表随喜之意，彼顾比丘众，宣示此意义：

    四八四

‘多福哉鸯伽，摩偈陀国人，彼来献衣食，卧床与资具，受迎拜恭敬，彼等幸福哉。’

    四八五

世尊说曰：‘苏婆迦！汝由今日后，为见我近来，苏婆迦！此亦为汝受戒。’

    四八六

生龄甫七岁，而得具足戒，持此最后身，诚不思议哉，佛法善安排。”

    （右）苏婆迦长老。

    四八七

“以手折苇，设栖小舍，世人一致，与名破苇（沙罗蔓伽）。

    四八八

今日以我手，不应折茨苇，瞿昙名闻高，为我制戒法。

    四八九

沙罗蔓伽，于先所有，不见一病，超天子者语，得见此病。

    四九〇

毗婆尸佛之迹，尸弃、毗舍浮两佛之迹，拘留孙、拘那含牟尼及迦叶佛之道迹，瞿昙佛由此而往。

    四九一

离贪爱而去取着，七佛入于灭尽，佛说法如是，依佛得正道。

    四九二

四种之圣谛，愍生类故说，苦集与正道，苦灭尽灭。

    四九三

轮回起时无限苦，此身破坏命灭尽，断除贪欲无报着，于一切处得解脱。”

    （右）沙罗蔓伽（破苇）长老。

    摄颂：

    孙陀罗沙无陀，罗毗达迦跋提耶，跋陀长老，苏婆迦，沙罗蔓伽大仙。七［偈集］五人长老偈颂三十五。

    八偈集

    四九四

“勿多作业远众人，［模他竞他］勿努力，元气旺求诸味者，舍弃安乐之福利。

    四九五

［贤者］俗家之礼拜供养，应以知此是淤泥，犹如细箭难拔去，难舍恶人之恭敬。

    四九六

非因他之有情，而积邪业，自己之故，有情乃业所系。

    四九七

依他人语，不为盗人，依他人语，不为牟尼，如知自己，诸天知彼。

    四九八

我等于此灭，愚者不觉此，人若能觉此，依此自息争。

    四九九

有智慧人，失财仍生，不得智慧，有财无生。

    五〇〇

总以耳闻，总以眼见，不舍见闻，贤者相应。

    五〇一

有眼犹如盲，有耳犹如聋，智者犹如哑，强者犹如弱，所作已办时，可以死床卧。”

    （右）摩诃迦旃延长者。

    五〇二

“无伪无忿恨，远离两舌者，如斯之比丘，来世无忧虑。

    五〇三

无伪亦无恨，远离两舌者，防护诸根门，如斯之比丘，来世无忧虑。

    五〇四

无伪……，戒善之比丘，来世无忧虑。

    五〇五

无伪……，友善之比丘，来世无忧虑。

    五〇六

无伪……，良智之比丘，来世无忧虑。

    五〇七

信心对如来，确立无动摇，善戒贤圣乐，世间所赞叹。

    五〇八

喜悦对僧伽，即时有识见，彼等非贫者，生活亦不空。

    五〇九

智者忆佛教，信心与戒律，喜悦与法见，对此皆专修。”

    （右）阇利弥陀长老。

    五一〇

“远离怖畏师，我得始见时，人中最上者，我心起感动。

    五一一

伸手与屈足，福运之迎来，彼作如是求，不得师惠爱。

    五一二

尔时别妻子，舍去财谷物，剃除须与发，出家我得度。

    五一三

辨别三学，生活规矩，善制诸根，礼等觉者，任为何物，住于不败。

    五一四

我起誓愿，心望［此果］，非拔爱箭，寸时不坐。

    五一五

我如是住，精进勇猛，通达三明，成就佛教。

    五一六

我知宿住，净得天眼，有应供德，为阿罗汉，而得解脱，无再生质。

    五一七

由此入夜，更日上时，涸尽渴爱，结跏趺坐。”

    （右）摩诃半托迦长老。

    摄颂：

    摩诃迦旃延第长老一，阇利弥陀，摩诃半托迦，此等八偈颂。共为二十四。

    九偈集

    五一八

“愚夫执老病，识者以为苦，识苦生正念，而起禅思时，无忧得此乐。

    五一九

苦恼赍有毒，众多迷妄苦，持生舍渴爱，正念禅思时，无忧得此乐。

    五二〇

正见导四分（四向四果），安稳烦恼净，得以智慧见，正念禅思时……。

    五二一

无忧离垢秽，无为成静寂，净除诸烦恼，破坏结缚道，正勤修习时……

    五二二

空中雷鼓响，鸟群瞒四方，豪雨倾注来，比丘入山窟，正念禅思时……

    五二三

花丛有杂色，瓦奈耶香草，饰河岸边坐，妙意禅思时……

    五二四

无人森林中，中夜有雨降，有牙兽类吼，比丘入山窟，正念禅思时……

    五二五

山间依岩岫，我己止疑念，离恐怖刚愎，正念禅思时。

    五二六

安乐除垢秽，灭刚愎忧悲，无林无关钥，无箭漏已尽，正念禅思时，无忧得此乐。”

    （右）菩陀长老。

    摄颂：

    于九偈集见如真，长老普陀唯一人如犀角。偈颂亦计共九首。

    十偈集

    五二七

“大德尊！此树真红色，光辉如火焰，舍叶求果实，大雄尊！应分法味时。

    五二八

树花开可爱，香气普四方，舍叶求果实，大雄尊！由此行动时。

    五二九

勿过寒亦勿过暑，大德尊！今当快乐旅季节，释迦族与拘利族，见尊向于伦毗尼河渡。

    五三〇

望田播种望田耕，赍财商主望入海，我由所存处所望，而愿所作得成就。

    五三一

人们再再来播种，天王再再降甘雨，耕夫再再耕田地，谷物再再入国土。

    五三二

乞士徘徊再三，施主施与再三，施主布施升天，升入天界再三。

    五三三

雄者生于广智家，实净七代之父母，想天中天能为此，依此汝名真牟尼。

    五三四

净饭即为大仙父，摩耶即为佛之母，菩萨被护母胎中，身坏升天享喜乐。

    五三五

瞿昙弥（佛姨母）死时，享受天上欲，天子群围绕，五种欲喜乐。

    五三六

不可堪忍我能忍，绝无伦比之此佛，鸯耆罗娑（放光者）之子，释尊！汝为我父之父，瞿昙尊！依法汝为我祖父。”

    （右）迦留陀夷长老。

    五三七

“若前若后，无他人时，独住林间，有大安乐。

    五三八

我佛赞森林，而独赴其处，独栖为专念，比丘安乐所。

    五三九

独急行入林，狂象常出没，向道喜乐处，专心为法利。

    五四〇

美花开寒林，冰冷山窟中，四肢为水溅，我独为经行。

    五四一

乐住大林中，我为唯一人，并无第二者，住于漏尽事，何时将有成。

    五四二

如是思欲为，我所愿成就，唯我欲成此，他非为作者。

    五四三

我欲着甲胄，入于大林中，不达漏灭尽，不由此中出。

    五四四

冷风吹来，微妙香气，我坐山巅，破无明闇。

    五四五

林中为花掩，寒冷洞窟中，解脱得安乐，我乐居山廓。

    五四六

我于此今日，成满我所愿，犹如满月夜，一切诸漏尽，今我不再生。”

    （右）耶迦毗诃利耶长老。

    五四七

“非敌非益友，两者于心中，深观未来者，两者皆不见。

    五四八

入出息念善修习，成就而次第积集如佛所说照世界，犹如光明脱云月。

    五四九

我心实净，修练无限，理解抑制，四方光辉。

    五五〇

人有智慧，财亡仍生，不得智慧，有财无生。

    五五一

智辨别所闻，智增长善名，若人有智慧，苦中得安乐。

    五五二

有情生与死，非为今日有，此则有何有，奇怪惊叹事。

    五五三

世有生之物，生而必有死，此生生而死，是为生命法。

    五五四

他人之生为有利，此对死者为不利，死之悲泣非名誉，亦非世间赞美事，一切沙门婆罗门，对此亦不为称叹。

    五五五

悲泣害身眼，色力智衰败，四方不欢乐，亲属不安乐。

    五五六

故愿在家者，得知多闻人，由彼智分别，力能超越业，如河涨须船渡。”

    （右）摩诃劫宾那长老。

    五五七

“我之进步迟，我先被轻蔑，我兄追我出：‘汝速还家去’。

    五五八

如是被赶出，伽蓝房舍中，愿不失佛教，愁然独自立。

    五五九

世尊现其处，亲手抚我头，并牵我之手，导入伽蓝中。

    五六〇

世尊怜愍我，亲与拭足巾，世尊言：‘汝心住一境，心得入净定。’

    五六一

我闻世尊语，乐住于佛教，为达最上利（涅槃），不断行三昧。

    五六二

我知宿住，清净天眼，逮达三明，成就佛教。

    五六三

周那半托迦，化作一千体，乐坐庵罗林，待报供养时。

    五六四

我师遣使者，报我供养时，我身现空中。

    五六五

我礼师足，坐于一面，礼敬而坐，请师摄受。

    五六六

世间祭坛，能受施者，人间福田，师受供养。”

    （右）周那槃陀迦长老。

    五六七

“杂多不净物，满溢大粪器，大疽肿疮伤，恰如泥沼满。

    五六八

脓血充满，身沈粪坑，流出水液，腐水常渗。

    五六九

身缚六十腱，涂着内硬脂，外着皮之铠，无用腐臭身。

    五七〇

内系骨之　，再结筋之经，多有互相连，堪忍诸行动。

    五七一

依身起欲念，此人弃此处，神疲力不堪，必至死王侧。

    五七二

身为无明障，四种结节缚，身沉入瀑流，随眠之网掩。

    五七三

五种障盖系，疑惑之所有，渴爱之根追，愚痴盖所盖。

    五七四

此身业车载，如是而辗转，成者终须坏，坏灭诸生有。

    五七五

此身思我有，闇昧凡夫辈，扩展惧墓田，再再须受生。

    五七六

舍此腐臭身，如涂粪之蛇，舍弃生有根，入无漏涅槃。”

    （右）劫波长老。

    五七七

“离城少杂音，猛兽出没处，比丘为静思，受用居是处。

    五七八

冢间或街路，持有尘布来，以缝僧伽裟，着用粗服衣。

    五七九

比丘自降心，守护诸根门，调御善自制，家户乞食行。

    五八〇

粗食心满足，勿多贪美味，心着诸味者，不乐静禅思。

    五八一

少欲知满足，牟尼远离他，在家出家者，不混共同住。

    五八二

表示自己事，恰如钝又哑，识者于群集，非时不可言。

    五八三

彼不骂何人，远避诸害事，自摄于戒律，知量于饮食。

    五八四

巧执相者，知心之起，时顺观止，勤加修习。

    五八五

精进不休息，常应自努力，不尽苦恼际，识者不信赖。

    五八六

憧憬清净，得如是住，比丘漏尽，趣达涅槃。”

    （右）婆檀提之子优波斯那长老。

    五八七

“于此佛教处，知自己之利，入于沙门道，观察作适语。

    五八八

此教有良友，于此广修学，欲闻师之教，此所适沙门。

    五八九

对佛有敬意，如实尊崇法，尊敬众僧伽，此所适沙门。

    五九〇

行处亲近处，生活无难所，确立清净心，此所适沙门。

    五九一

勤行具自制，应具爱威仪，住止增上心，此所适沙门。

    五九二

牟尼住边鄙，骚少森林中，受用为栖所，此所适沙门。

    五九三

持戒与多闻，如实研究法，晓了真谛理，此所适沙门。

    五九四

世间为无常，无我不净想，世间不乐想，此所适沙门。

    五九五

七觉四神足，五根与五力，修习八支道，此所适沙门。

    五九六

牟尼舍渴爱，诸漏根本坏，寂静住解脱，此所适沙门。”

    （右）瞿昙长老。

    摄颂：

    迦留陀夷，耶迦毗诃利耶长老，劫宾那，周那槃陀迦，劫波，优波斯那与瞿昙，共为七长老，于此偈集亦有七十颂。

    十一偈集

    五九七

“我儿！汝于森林雨季中，如同乌鹫哈那鸟，季节之风汝有乐，汝入定中远离故。

    五九八

季节风拂，雨时之云，远离系想，而弘扩之。

    五九九

卵生黑色鸟，徘徊于冢间，使我聚合身，离欲起正念。

    六〇〇

不为他护，亦不护他，如是比丘，无有期望，以卧安乐。

    六〇一

有澄清水，有大磐石，猿鹿群集，（阇瓦罗）水草上覆，此等岩山，为我乐处。

    六〇二

森林、岩峡、边鄙洞窟、边鄙栖处、猛兽往来，即我栖处。

    六〇三

此等之生类，至受打屠苦，思惟此卑过，我不知起坐。

    六〇四

我奉侍师，成就佛教，我卸重担，灭生有因。

    六〇五

我为成利益，出家已得度，今得有成就，断尽诸结缚。

    六〇六

我不欣死，亦不欣生，如仆务终，静待时至。

    六〇七

我不欣死，亦不欣生，正知正念，静待时至。”

    （右）三奇奢长老。

    摄颂：

    长老三奇奢长老唯一人，所作己办，诸漏已尽等十一颂。

    十二偈集

    六〇八

“此世于此处，惟戒善学习，能行戒律者，能得显达故。

    六〇九

智者守护戒，望求得三乐，称赞与获益，欢喜生天界。

    六一〇

持戒自制，多得友谊，破戒行恶，朋友远离。

    六一一

若为破戒人，恶名获诽骂，若为持戒者，声誉受赞叹。

    六一二

戒是第一住，亦为诸善母，法中最第一，然而守净戒。

    六一三

戒是诸护岸，亦使心光明，一切佛船埠，然使戒清净。

    六一四

戒力无比，最上武器，最尊庄严，稀有甲胄。

    六一五

戒势强大，巩固堤防，无上薰香，最上涂香，人能涂此，由方赴方。

    六一六

戒为第一之旅资，戒为最上之路银，戒为第一之运载，持戒之人行诸方。

    六一七

愚者戒上无定住，于此世间得诽骂，死后愁苦于地狱，于一切处有忧苦。

    六一八

贤者戒上有定住，于此世间得称誉，死后喜乐于天上，于一切处有喜乐。

    六一九

此处持戒为第一，而为智者最上法，无论人间天上界，有戒智者有胜利。”

    （右）尸罗瓦长老。

    六二〇

“我生贫贱家，贫穷又乏财，我为除卑业，清除不净物。

    六二一

人人忌嫌，责骂于我，我以卑心，对人礼敬。

    六二二

等觉大雄者，比丘众围绕，进入摩揭陀，我等得见奉。

    六二三

我舍弃担杆，近前为礼拜，人中最上者，慈愍伫［观我］。

    六二四

我得拜师足，立于一隅时，我求最上者，允许我出家。

    六二五

世间悲愍师，人间慈哀者，佛对我言曰：‘善来比丘’，此为我受戒。

    六二六

精进无懈怠，独住森林中，我依师言行，如教为胜者。

    六二七

我于夜初分，以忆念前生，我于夜中分，天眼成清净，而至夜后分，碎灭诸闇蕴。

    六二八

夜之明方，日上之顷，因陀罗天（帝释天），梵天同来，合掌礼拜。

    六二九

彼等言曰：‘归命人间生胜人，归命人中最上人，汝为诸漏灭尽者，尊者！汝为堪受供养者。’

    六三〇

时师见我，天子围绕，面露微笑，言此义曰：

    六三一

‘苦行与梵行，自制与调顺，此为婆罗门，最上婆罗门。’”

    （右）须尼陀长老。

    摄颂：

    十二偈集有二人，尸罗瓦与须尼陀，此二长老大神通，偈颂共为二十四。

    十三偈集

    六三二

“尝于鸯伽王领土，曾为高位之从者，苏那今日胜诸法，灭尽苦恼达彼岸。

    六三三

断五下分结，舍五上分结，更修练五根，最后超五着，比丘而称为渡瀑流人。

    六三四

虚伪与放逸，比丘有外欲，乃于戒定慧，不至成圆满。

    六三五

应为而舍弃，不当为而为，虚夸与懈怠，诸漏日增长。

    六三六

人常精进，修身观念，当远非事，常行是事，正念正知，诸漏灭尽。

    六三七

说示直道，往而勿还，勉励自己，成就涅槃。

    六三八

我精进努力！世间无上师，具眼者，譬喻为甚深，以法而说示。

    六三九

我闻其言，乐住其教，达最上利，为诸行止，逮达三明，成就佛教。

    六四〇

专一出离，我不瞋恚，灭尽诸取，远离害心。

    六四一

专一灭渴爱，人心无愚痴，澈见生起处，我心善解脱。

    六四二

善得解脱，心归寂静，当为既为，比丘为终，更不积业，可为已无。

    六四三

恰如一块石成山，不为强风所摇动，等同色声香味触。

    六四四

可爱不可爱之法，亦如斯人不动心，其心住立离系结，破除五蕴观灭尽。”

    （右）苏那拘利毗沙长老。

    摄颂：

    十三偈集，唯长老苏那拘利毗沙一人有通力，偈颂又有十三首。

    一四偈集

    六四五

“我由在家身，由出家以来，无起卑过思，而我不自知。

    六四六

屠打诸生类，使之受痛苦，如此长时间，我不起是思。

    六四七

无量慈心，善知修练，准佛之教，次第积集。

    六四八

大众皆为友，哀愍诸生类，常乐不瞋恚，修练慈爱心。

    六四九

我心喜悦，不动不摇，我心为善，修习梵行。

    六五〇

以达无寻，正等觉者之弟子，直达圣沉默。

    六五一

恰如岩山，耸立不动，如是比丘，尽愚痴故，如山不动。

    六五二

无执著者，常求清净，毫末邪恶，见虚空大。

    六五三

边地有都城，内外善防护，等同防护己，瞬时勿空过。

    六五四～六五五

我不欣死……［六〇六、六〇七］……

    六五六～六五七

奉事我师……［六〇四、六〇五］……

    六五八

成道依精勤，此为我教诫，今我入圆寂，随处得解脱。”

    （右）离曰长老。

    六五九

“良种之善牛，系荷堪挽荷，过度受重压，而生不离轭。

    六六〇

等智饱满者，犹如海之水，勿轻侮他人，此生类尊法。

    六六一

及时能降伏，于生有之有，轮回苦受人，青年之忧苦。

    六六二

依乐法上，依苦法下，愚者不识，为两者恼。

    六六三

苦恼之上，快乐之上，中道之上，超越欲念，彼等住立，恰如门柱，不受煽压。

    六六四

有所得与无所得，一切名誉与盛闻，一切责难与称赞，一切苦痛与安乐。

    六六五

彼等一切无染着，犹如水滴莲叶上，勇者安乐一切处，于一切处无败亡。

    六六六

依法而不得，不法而利得，合法不得者，胜于不法利。

    六六七

觉少者誉高，有智者无誉，有智无誉者，胜于誉高者。

    六六八

智钝被称叹，智人受诽谤，受谤之智者，胜于愚钝者。

    六六九

由欲得安乐，远离生苦恼，远离生苦恼，胜过欲安乐。

    六七〇

依非法而生，由非法而死，合法而死者，胜非法之生。

    六七一

舍欲贪忿怒，轮回中生存，心归寂静者，行道无执着，彼等无漏爱，而亦无非爱。

    六七二

修习七觉支，五根与五力，达最上寂止，入无漏涅槃。”

    （右）伍达陀长老。

    摄颂：

    离曰伍达陀，此等二人，十四［偈］集，而长老有大神通力，偈颂二十八首。

    一六偈集

    六七三

“闻有妙味法，我益以增信，闻法离贪欲，不着一切处。

    六七四

此一世界，于地轮上，多相贪欲，搅清净思。

    六七五

犹风扬尘，以雨镇压，等智见时，思惟息止。

    六七六

诸行无常，以是智见，人嫌厌苦，为清净道。

    六七七

诸行是苦，……

    六七八

诸法无我，如是智见，人嫌厌苦，为清净道。

    六七九

长老憍陈如，出离之念锐，舍离生死路，开悟成梵行。

    六八〇

索与瀑流，强杙碎难山，杙与　索断，破此难破岩。禅思渡彼岸，脱除魔缚缠。

    六八一

虚浮且动转，比丘近恶友，彼为波浪倒，沉入大海中。

    六八二

不动无虚浮，慎重摄诸根，智者有善友，应尽苦恼际。

    六八三、六八四

四肢如迦罗之结节……［二四三、二四四］

    六八五、六八六

我不欣死……［六〇六、六〇七］

    六八七

奉事我师……［六〇四］

    六八八

我为此利益，出家已得度，我为成利益，群栖有效果。”

    （右）阿若憍陈如长老。

    六八九

“住定调柔己，动作如梵天，以悦寂静心，是为等觉者。

    六九〇

此人达一切，诸法之彼岸，如是礼拜佛，我闻阿罗汉。

    六九一

超越诸结缚，由林来非林，乐由诸欲脱，如脱黄金矿。

    六九二

彼那伽于雪林中，快乐极无比，诸多那伽名，真与此名应，彼为最上者。

    六九三

为汝说那伽，彼不犯过恶，慈爱不害生，那伽具两足。

    六九四

正念与正知，那伽他两足，那伽信心手，平静有白牙。

    六九五

正念为其首，智慧是其头，思惟是法思，和住是法腹，远离是其尾。

    六九六

禅思乐入息，内心善住定，那伽行住定，那伽立住定。

    六九七

那伽卧住定，坐亦住于定，防护一切时，那伽有成就。

    六九八

彼受无过，不受有过，以得衣食，排斥蓄积。

    六九九

断粗细结，断一切缚，随处而行，无所期望。

    七〇〇

可爱白莲，水中而生，花有净香，不为水污。

    七〇一

等同于佛，出世住世，不为世污，如同赤莲。

    七〇二

点大火聚，不与薪木，即归消灭，虽有余烬，称谓‘既消’。

    七〇三

此一义理，譬喻启示，识者说明，那伽说明，诸大那伽，是为知识。

    七〇四

离贪离瞋，离痴无漏，那伽舍身，无漏圆寂。”

    （右）优陀夷长老。

    摄颂：

    憍陈如与优陀夷，此二人于十六偈集，乃有大神通力之长老，偈颂共为三十二。

    二十偈集

    七〇五

“贼首曰：‘或为供牺牲，或为得财货，我等曾害者，一切皆怖畏，此等诸生类，震悚且悲哀。

    七〇六

汝无怖畏状，颜色益和悦，如此大怖畏，汝何不忧惧。’

    七〇七

长老曰：‘首领！我无期望者，心中无苦闷，断尽诸结缚，超越诸怖畏。

    七〇八

尽生有导因，如实见法故，对死无恐怖，恰如卸重担。

    七〇九

善修梵行，善修佛道，无死恐怖，恰如病愈。

    七一〇

善修梵行，善修佛道，生有无味，如舍咽毒。

    七一一

度生死彼岸，务终无取着，命尽而满足，恰如免杀戮。

    七一二

达最上法性，无世间诸欲，由火宅脱出，无死之忧苦。

    七一三

凡为集合物，又得生有者，无有超世主，大仙如是说。

    七一四

依佛所说，知如是者，不执生有，铁丸炽热。

    七一五

我不思云有，亦不思云无，诸行将灭尽，此处何忧惧。

    七一六

首领！净法生起，正行相关，如实见者，无有怖畏。

    七一七

草薪等世间，以智慧见时，无有彼我念，我无有此故，即无忧苦恼。

    七一八

我嫌厌我身，无生有欲望，如此身破坏，无再有他身。

    七一九

汝等以身有作为，依据所望而为此，对我以此之所缘，我无瞋恚无情爱。’

    七二〇

彼闻此语，以为希有，身毛竖立，抛弃刀剑。诸青年等，作如下言：

    七二一

‘大德汝何为，何人是汝师，汝依何人教，得此无忧性？’

    七二二

‘一切智者一切见，胜者乃为我师范，一切世间之医者，大悲愍者是我师。

    七二三

灭尽无上法，依彼为说示，我依彼之教，我得无忧性。’

    七二四

盗贼闻仙士，善说及善语，舍剑舍凶器，或者离其业，或者乐出家。

    七二五

此等识者，闻善逝教，出家得度，欢喜满足，修习七支，修习五力，寂灭无为，达涅槃道。”

    （右）阿提目多长老。

    七二六

“婆罗波利耶，沙门一比丘，独坐禅思时，有如下思起。

    七二七

应依何次第，动作与禁行，完成己义务，无害于他人。

    七二八

人间有诸根，利益不利益，不护不利益，护持为利益。

    七二九

护持诸根，防制诸根，完成义务，无害他人。

    七三〇

若走诸形色，不制御眼根，不见形色患，不得脱苦恼。

    七三一

若走诸音声，不制御耳根，不闻音声患，不得脱苦恼。

    七三二

未见出离者，若嗅诸香气，香气迷惑彼，不得脱苦恼。

    七三三

最上酸甘味，记忆诸辛味，执着味欲者，心不得觉醒。

    七三四

美好受快感，记忆诸般触，染着贪欲根，得受种种苦。

    七三五

依此诸种法，不能防止心，总由五根起，苦恼追随彼。

    七三六

数多之死尸，脓血充满身，由划师之手，彩色美如蓝。

    七三七

辛甘味之苦，不觉爱系缚，恰如刀涂蜜，不觉被割刺。

    七三八

女貌女之味，女香女之触，对此起染着，得受热恼苦。

    七三九

妇女之孔穴，总共有五处，五处渗汁液，精进得防止。

    七四〇

彼为利益人，亦为法住者，巧妙明辨人，乐务法义故。

    七四一

明辨不放逸，应来之沉没，无利益之业，斥之不为务。

    七四二

有益相结合，依法得喜乐，执于此行者，最上之喜乐。

    七四三

以种种方便，希望克制他，打杀更忧苦，暴力侵他人。

    七四四

有力人割物，如以橛拔橛，巧慧制诸根，即以根制根。

    七四五

信进念定慧，沙门勤修习，五力打五欲，婆罗门无苦。

    七四六

利益法住者，为行佛言教，精进无余所，此人加安乐。”

    （右）婆罗波利耶长老。

    七四七

“长时热烈法思念，我问沙门婆罗门，而心不能得安静。

    七四八

此世谁能达彼岸，谁得沾润甘露法，何人通法最上义，我将对其为领受。

    七四九

食饵之鱼愚且痴，悬入钓钩不得脱，如被因陀罗网缚，毗摩质多阿修罗。

    七五〇

我于此世被牵引，我无由脱离忧苦，谁能为我解缠缚，教示我修等觉道。

    七五一

沙门婆罗门，指示我断绝，依何除老死，我诚心领受。

    七五二

疑惑犹豫络，以结议论力，忿怒心刚愎，而贪求诸欲。

    七五三

放渴爱之弓，结三十之见［身见邪见］，凡所立之物，破此见己力。

    七五四

不舍其他诸邪见，思惟追忆心益炽，我今为此冲动转，恰似风摇树之叶。

    七五五

我有之一念，内心起疾熟，身为六触处，我有常发出。

    七五六

疑惑箭未拔，亦未用刀割，良医用探针，我尚未得见。

    七五七

谁能不用刀，拔我内心箭，不害我四肢，使箭得拔除。

    七五八

法主最尊者，排除毒与过，我陷于深渊，指示我明路。

    七五九

我今陷入沼泽中，尘埃之侧秘难除，虚伪嫉妒起议论，惛沈随眠蔓延中。

    七六〇

贪欲思惟之车乘，调戏之雷结缚云，以运载横邪之见。

    七六一

流四方流，蔓芽生存，谁防此流，谁断此蔓。

    七六二

大德！防流筑堤防，生流由汝心，防心如不用，暴力以击树。

    七六三

如是起恐怖，此岸索彼岸，我无依止处，愿侍仙士群，愿以智慧师，以为我武器。

    七六四

对此水之流，构筑使清净，造以法之精，强与以阶梯，以时告示我：‘汝心勿恐怖’。

    七六五

念处之楼阁，我为率先登，身见思爱乐，我作正观察。

    七六六

我见登船道，自己无住着，最上之埠头，我已遥望见。

    七六七

依生有之因，而生箭已出，为遮此等故，以说最上道。

    七六八

佛为除过毒，常时随我侧，常夜为定着，为我拂结节。”

    （右）提罗迦尼长老。

    七六九

“饰相疮肿块，抱病多思惟，见此积集身，住立不确固。

    七七〇

摩尼珠耳环，以为头面饰，骨皮组色身，衣服为美观。

    七七一

足涂以虫脂，面饰以香粉，愚人为愚迷，不得求彼岸。

    七七二

发组为八辫，眼涂安膳那（黑药膏），愚人为愚迷，不能求彼岸。

    七七三

装饰腐臭身，饰安缮那壶，愚人为愚迷，不能求彼岸。

    七七四

猎夫设罥网，鹿不为其系，鹿食饵尽去，猎夫空悲泣，鹿谓‘我等去’。

    七七五

猎夫罥网破，鹿不为其系，鹿食饵尽去，猎夫空忧悲，鹿谓‘我等去’。

    七七六

于此世间，见有财人，愚而得财，不作施舍。悭贪之人，积蓄财物，贪求诸欲，日益加甚。

    七七七

王用暴力，征服地上，至海之滨，并吞全地，海之此方，犹不满足，海之彼方，亦欲求得。

    七七八

王者与他诸人人，至死未能离渴爱，未到十分即舍身，此世诸欲未能满。

    七七九

亲族之人发纷乱，此悲泣，又愿我等皆不死，包以衣服外运去，火葬场地附荼毗。

    七八〇

彼以串刺舍富财，单一衣身被烧毁，亲族朋友及同士，从此均已无依怙。

    七八一

持彼财去嗣续者，人依其业而随赴，死者不能随财去，儿妻财国不随行。

    七八二

依财不能得长寿，依富不能使不老，贤者称叹此寿命，少量无常变坏法。

    七八三

贫富共死触，贤愚亦皆同，愚者愚打卧，贤者死无恐。

    七八四

智者胜于财，此世达终末，愚者未达终，生生犯邪业。

    七八五

人入轮回，次第入胎，入他世界，信心少智，转生入胎，入他世界。

    七八六

恰如盗贼，现行被捕，邪法之徒，依业被打。邪法群众，轮转来生，入他世界，为业被打。

    七八七

诸欲爱美甘，形色扰乱心，大王！见此我出家，真胜沙门道。

    七八九

信心我出家，入于胜者教，出家我无失，受食不负债。

    七九〇

诸欲如炽火，如刃遇黄金，下胎来是苦，地狱见大苦。

    七九一

我见此患难，彼时我震惊，彼时我受教，诸漏达灭尽。

    七九二

奉事我师……［六〇四］……

    七九三

为我利益，由家而出家……［六〇五］……断尽诸结缚。”

    （右）赖吒和罗长老。

    七九四

“见色思爱相，正念且消失，心有染著者，感受且爱执。

    七九五

缘色生受贪，增长种种害，其心逢苦恼，积苦远涅槃。

    七九六～七九七

闻声思爱相……［七九四］……由声生种种……［七九五］……

    七九八～七九九

嗅香思爱相……缘香生受贪……

    八〇〇～八〇一

吃味思爱相……缘味生受贪……

    八〇二～八〇三

触触思爱相……缘触生受贪……

    八〇四～八〇五

知法思爱相……缘法生受贪……

    八〇六

彼对诸色无染着，见色不失彼正念，离染之心感受色，具对诸色无爱执。

    八〇七

见色有感受，彼若如此者，苦聚不减少，正念以游方，无苦近涅槃。

    八〇八

彼对诸声无染着，闻声不失彼正念，离染之心感受声，见对此等无爱执。

    八〇九

闻声有感受，彼若如此者，苦聚不减少，正念以游方，无苦近涅槃。

    八一〇～八一一

彼对诸香无染着……嗅香。

    八一二～八一三

彼对诸味无染着……吃味……

    八一四～八一五

彼对诸触无染着……触于触……

    八一六～八一七

彼对诸法无染着……以知法……”

    （右）摩伦拘耶弗陀（鬘童子）长老。

    八一八

世罗婆罗门曰：“圆满之身，善美善生，可爱世尊，汝身金色，汝之白齿，有大力用。

    八一九

善生之人，诸多相好，大人形相，总在汝身。

    八二〇

清明之眼，端严之颜，沙门园中，太阳放光。

    八二一

汝颜貌美好，皮肤似黄金，比丘斯优色，沙门何利益。

    八二二

汝应为轮王，诸王中之王，四方征服者，适作阎浮君。

    八二三

汝为刹利种，亦为富财王，愿为汝附随，瞿昙！王中之王、人间之王，愿汝领王事。”

    八二四

世尊言曰：“世罗！我是王者也，无上之法王，依法转法轮，任人不退转。”

    八二五

世罗婆罗门曰：“汝瞿昙！汝等觉者，无上法王，以法转轮。

    八二六

谁为尊军帅，师之嗣弟子，谁能善仿效，转此大法轮？”

    八二七

世尊言曰：“世罗！我所转之轮，无上之法轮，如来随生者，舍利弗效转。

    八二八

应识知者为识知，应修习者为修习，应舍弃者我舍弃，婆罗门！如是行法我为佛。

    八二九

对我除疑惑，汝宜有信心，婆罗门！汝见正等觉，常常宜感谢。

    八三〇

此世所现事，常当存感谢，婆罗门！我为此觉者，无上之医者。

    八三一

至高无比，伏魔军者，克一切敌，乐无所惧。”

    八三二

世罗曰：“诸友！闻具眼者语，彼为大医师，亦为大雄者，如林狮子吼。

    八三三

至高无比者，克服众魔军，无谁不信仰，纵令黑族生。

    八三四

愿伴我者伴，不愿伴者去，我于胜者侧，此处我出家。”

    八三五

“师尊！正等觉者教，如喜悦师尊，于胜智者侧，我等亦出家。”

    八三六

三百婆罗门，合掌齐发愿：“世尊！我等于汝侧，共同修梵行。”

    八三七

世尊言曰：“世罗！即时现生果，梵行能善说，精勤修学人，出家非徒然。”

    八三八

“具眼者世尊，今先第八日，归依汝之前，我等七夜间，得汝教调御。

    八三九

汝佛汝师，汝克魔罗，牟尼仁者，汝破爱着，度生死流，更渡群生。

    八四〇

汝生超素质，离欲尽诸漏，汝心无取着，无畏如狮子。

    八四一

三百比丘，合掌站立，雄尊伸足，龙象欲礼。”

    （右）世罗长老。

    八四二

“我坐于象首，敷以柔被衣，我食沙利饭，食上撒净肉。

    八四三

今日善运有善根，残食入钵心喜乐，乔达之子跋提耶，心无取着静禅思。

    八四四

尘衣受用有善根，残食入钵心喜乐，乔达之子跋提耶，心无取着静禅思。

    八四五～八六一

常乞食者，有善根……乃至……但持三衣者，善根……乃至……次第乞食者，善根……乃至……但一座食者，善根……乃至……钵乞食者，善根……乃至……不重受食者，善根……乃至……阿练若住者，善根……乃至……树下住者，善根……乃至……露地住者，善根……乃至……冢间住者，善根……乃至……随处住者，善根……乃至……常静坐者，善根……乃至……心少欲者，善根……乃至……能知足者，善根……乃至……远离诸欲者，善根……乃至……非交游者，善根……乃至……善精勤者，善根……乃至……。

    八六二

黄金虫脂钵，价贵钵舍弃，我取土制钵，为第二灌顶。

    八六三

高圆城壁中，坚固有望楼，执剑人守护，住者犹恐惧。

    八六四

我今无恐惧，己舍恐怖畏，乔达子提耶，禅思入森林。

    八六五

住立戒蕴上，修习念与慧，次第断结缚，终达灭尽地。”

    （右）迦利乔达之子跋提耶长老。

    八六六

鸯掘魔曰：“沙门！汝行而云：‘我立住’，又我立住而云非立住，沙门！我问此义为如何，何以汝立我不立？”

    八六七

佛曰：“鸯掘魔！我对诸生类，而立舍害意，汝对诸生类，生害不自制，依此因缘果，我立汝不立。”

    八六八

鸯掘魔言：“久矣大仙我崇拜，沙门汝入大林来，愿闻正教汝之偈，千万罪恶我舍弃。”

    八六九

如是盗贼刀武具，投入崖穴奈落中，盗贼顶礼善逝足，其处归佛愿出家。

    八七〇

大仙佛悲愍，人天两界师，尔时向彼言：“善来，比丘。”彼乃作沙门。

    八七一

“人先放逸，后不放逸，如离云月，光照此世。

    八七二

人作恶业，为善所覆，如脱云月，光照此世。

    八七三

少龄比丘，勤佛之教，如脱云月，光照此世。

    八七四

我敌听法谈，我敌勤佛教，我敌领纳法，与善静人友。

    八七五

我敌谈忍辱，我敌赞和合，时时听闻教，且顺此实行。

    八七六

如是敌必定，他我均无害，寂静达最胜，护持强弱者。

    八七七

渠工导水，箭工矫箭，木工曲材，贤人调己。

    八七八

或以杖责打，钩鞭来矫正，我不用刃杖，善教归调柔。

    八七九

我先有意念，为害他人者，我名称‘不害’，今得真实名，不害任何人。

    八八〇

我先为盗贼，皆知鸯掘魔，今为大水流，归佛为弟子。

    八八一

我先血染手，被称鸯掘魔，我今见归依，灭却生有因。

    八八二

如斯多造业，临终导苦趣，不与业果触，受食不负债。

    八八三

愚而智劣辈，耽著于放逸，智者不放逸，最胜如珍宝。

    八八四

勿耽怠惰，勿耽欲乐，精勤禅思，最上安乐。

    八八五

分别诸法中，我达最胜者，至善不至恶，不为邪度量。

    八八六

我达及三明，成就佛之教，至善不至恶，不为邪度量。

    八八七

林中树下，山间窟中，尔时心悸，处处慎立。

    八八八

立卧皆安乐，我营乐生活，不悬魔罗罥，我蒙师慈愍。

    八八九

父母两系高，婆罗门族生，我今师事佛，善逝法王子。

    八九〇

离爱无取着，守护六根门，善能为自制，断邪恶根本，我已达漏尽。

    八九一

我奉侍师，成就佛教，我卸重担，灭生有因。”

    （右）鸯掘魔长老。

    八九二

“舍离父母与兄弟，舍离姊妹与亲族，更能舍离五种欲，阿㝹楼陀静禅思。

    八九三

舞蹈伴歌唱，铙钵连响醒，魔罗世界乐，我不获清净。

    八九四

今我得超越，乐于佛之教，度一切瀑流，我得静禅思。

    八九五

色声香味触，此等亦超越，彼阿楼陀，独自静禅思。

    八九六

牟尼托钵终，无漏㝹楼陀，无有第二人，单独探尘衣。

    八九七

牟尼取尘衣，洗染自披着，有慧无漏者，是阿㝹楼陀。

    八九八

大欲不知足，轻燥好交际，邪恶有染污，此为人之法。

    八九九

正念与少欲，知足心无惑，以闲居为乐，智慧常精勤。

    九〇〇

菩提支分法，此等为善良，彼可成无漏，大仙如是宣。

    九〇一

知我所思惟，世间无上师，以心所造身，神通近我前。

    九〇二

较我所思惟，说示更上者，乐解戏论佛，说示非戏论。

    九〇三

我知其法，乐住于教，通达三明，成就佛教。

    九〇四

五十五年间，自制常不卧，二十五年间，自制泯懒惰。

    九〇五

如是心安立，无有出入息，无欲具眼者，寂静归圆寂。

    九〇六

彼以端直心，降伏一切受，内心得解脱，如同灯火灭。

    九〇七

今以触为六，牟尼最后身，等觉入灭后，他法不再生。

    九〇八

今日于天界，住居无欺瞒，断生死轮回，今无有再生。

    九〇九

比丘犹如梵天王，一瞬时间见世间，千万诸种神通力，得见人天生死机。［彼已为天子］

    九一〇

安那波罗我昔名，贫为食物运搬者，誉高沙门优婆利吒，我曾对彼为供养。

    九一一

我之出生释迦族，阿楼陀世所知，舞蹈歌唱人所侍，铙钵之音我觉醒。

    九一二

见等觉者，奉无畏师，我起信心，出家得度。

    九一三

往昔我住所，我已知宿住，帝释天中生，三十三天立。

    九一四

七度为人主，领理诸国事，四方胜利者，阎浮洲之君，不用刀与杖，以法训诫民。

    九一五

由此七轮回，由此七轮回，乃至十四回轮，尔时天上立，我得善知识。

    九一六

于五分定，修习寂静，我获轻安，得净天眼。

    九一七

群生之生死，我知其去来，五分之定立，知其是不是。

    九一八

我奉事佛，成就佛教，我卸重担，灭生有因。

    九一九

于跋耆族之爱鲁婆命尽，其下竹林中，无漏我入灭。”

    （右）阿㝹楼陀长老。

    九二〇

“花放大林中，闲居心一境，波罗波利耶，沙门坐禅思。［以下为其所思语］

    九二一

世尊人中最上者，彼在世时，比丘威仪无有异，如今已异矣。

    九二二

此处彼处，无不满足，防止寒风，遮蔽耻处，以受适度量。

    九二三

美味不美味，少量或多量，不贪亦不惑，唯在系生命。

    九二四

汝漏已尽耶，生活之要具，药物他物品，对之无强欲。

    九二五

林中与树下，住于岩窟间，增长幽静情，以此为目的。

    九二六

谦逊节俭且温柔，心不刚愎且优美，不饶舌专心利思。

    九二七

依此行食所，可爱受用所，威仪宛然如，滑润之油间。

    九二八

一切漏尽，大禅定家，大慈利者，如斯长老，今入涅槃，如是今少。

    九二九

善法与智慧，由于渐消失，一切善胜方，具备胜者教，于是渐灭亡。

    九三〇

邪法尘劳之世，欲远离者，持正法之余。

    九三一

此等尘劳增，入于众人中，拨弄愚人事，犹见恶罗刹，之愚弄狂人。

    九三二

彼等为尘劳，彼此为所败，自诤或众诤，奔驰尘劳上。

    九三三

彼等舍正法，彼此互相诤，彼等随邪见，此为最上思。

    九三四

舍弃妻儿财，等等离家人，一匙量乞食，不为其过行。

    九三五

食至满腹，背向下卧，醒来谈话，师之所禁。

    九三六

学习技工术，内心不安静，云求沙门道，此有沙门性。

    九三七

土油洗粉水，床座与饮食，在家人奉养，然则多量求。

    九三八

杨枝迦捭多果，花草可食物，丰富一抟食，庵罗阿摩勒。

    九三九

药物之上如医者，应为不为如俗人，装饰美好如游女，权威犹如刹帝利。

    九四〇

彼等多有二心者，诈欺者伪证者，瞒着他人用手段，多以手段受财施。

    九四一

适合计略行手段，奔走意向为生活，谋取生活用方便，诸多财物得招来。

    九四二

诸多起集会，为业不为法，说法为他人，为利不为义。

    九四三

更于教团外，教团争利得，受用他所得，无惭亦无愧。

    九四四

或剃头以缠，着僧伽梨衣，如是常耽着，放心为名利，唯求于名誉。

    九四五

当种种事已去，今欲如昔为不易，未抵达处难抵达，已抵达处难守护。

    九四六

正念使现前，犹如无履行，于荆棘之地，牟尼是履行。

    九四七

思及往昔之行者，忆念彼等之梵行，假令今日为最后，无灭之道须接触。

    九四八

于沙罗树林，世尊为此语，修练诸根者，沙门婆罗门，仙士断再生，涅槃归圆寂。”

    （右）婆罗波利耶长老。

    摄颂：

    二十［偈］集阿提目多，婆罗波利耶，提罗迦尼，赖吒和罗，鬘童子，世罗，跋提耶，天眼鸯掘魔，阿㝹楼陀师，婆罗波利耶，十长老有名闻，偈颂共总数，二百有四十五首。

    三十偈集

    九四九

善自摄制修练心，见多可爱比丘众，蔓多罗沙姓仙人，彼向弗沙比丘问：

    九五〇

“欲望未来人，如何意志者，如何为举动，我问汝语我。”

    九五一

“蔓多罗沙仙，我言汝谛听，汝应多思念，为汝语未来。

    九五二

未来忿又恨，己为恶所覆，刚愎诈伪心，且有嫉妒心，意见与人异。

    九五三

深海滨往来，思欲识知法，轻法不尊重，互相不恭敬。

    九五四

彼于未来世，将起多患难，此等劣智辈，污蔑善说法。

    九五五

际此集会时，纵令德卑鄙，无惧且多言，不学占优势。

    九五六

际此集会时，纵令具有德，陈述随正义，且有惭耻心，而无欲念者，劣势不欲争。

    九五七

未来劣智辈，酷爱金与银，山田与宅舍，牛羊与奴婢。

    九五八

愚痴且易怒，戒心不安定，横行如兽类，虚夸乐斗争

    九五九

举动多轻噪，身缠青色衣，怀有诈欺心，顽固且巧辩，巧妙行交际，阔步如贵人。

    九六〇

滑发以香油，眼涂安缮那，身着牙色衣，轻噪行街路。

    九六一

善色阿罗汉幢旗，破旧解脱人不嫌，然喜恋著白衣者，彼等厌弃此黄衣。

    九六二

心中望利得，怠惰乏精进，厌住边林间，喜住村落中。

    九六三

常乐邪生活，从得利益者，无有自制心，仿效他人行。

    九六四

不得利益者，不受人恭敬，纵令为贤者，无利人不随。

    九六五

贱己之幢旗，染用蛮民红，外道之白幢，反而为守护。

    九六六

彼等对袈裟，不予行尊敬，比丘对黄衣，亦不加省虑。

    九六七

不能胜苦者，如矢贯其胸，痛恼之狂象，心起大恐怖。

    九六八

尔时六牙之白象，见此应供深红幢，说此意味深长偈。

    九六九

‘人无烦恼者，应着黄色衣，虚语不调御，不应着黄衣。

    九七〇

既已舍烦恼，于戒善安立，调御有实语，彼应着黄衣。’

    九七一

破戒劣智且邪曲，放纵诸欲心散乱，缺乏奋励不精进，是人不应着黄衣。

    九七二

具戒离贪欲，寂静住安定，心思惟洁白，彼应适黄衣。

    九七三

轻噪且浮夸，愚而无戒者，彼应适白衣，奈何着黄衣。

    九七四

比丘比丘尼，彼等心污秽，无有恭敬念，抑压慈心人。

    九七五

长老教愚者，如何持衣服，劣智邪曲辈，纵欲彼不从。

    九七六

如是受教诸愚者，彼等互相不尊敬，恰如駻马对驭者，对于师言不介意。

    九七七

等到未来世，最后时至时，比丘比丘尼，行踪不如是。

    九七八

未来大恐怖，之将来到前，彼此相恭敬，温柔且友谊。

    九七九

慈心有悲愍，于戒善摄持，热烈行精进，常应坚奋迅。

    九八〇

放逸应恐怖，精勤得安稳，修习圣八支，必达甘露道。”

    （右）弗沙长老。

    九八一

“不失正念随力行，依思惟行不放逸，心善住定独满足，以此乃是云比丘。

    九八二

食汁又食干，而亦不甚饱，腹不满有节量，有正念比丘请游行。

    九八三

四五口之饭，不吃只饮水，专心之比丘，满足住安乐。

    九八四

得求于此教，适度受衣服，专心之比丘，满足住安乐。

    九八五

盘膝坐跏趺，天空无雨降，专心之比丘，满足住安乐。

    九八六

以乐见苦，以苦为箭，不住中间，谁奈我何。

    九八七

我无邪欲，亦无怠惰，精进不乏，不寡见闻，如无不逊，谁奈我何。

    九八八

博闻而且有智慧，于诸戒法善住定，心念止息更专一，于我头上立［三学］。

    九八九

专喜戏论，行如兽类，彼无安稳，不得涅槃。

    九九〇

舍弃戏论，乐行正道，彼得涅槃，无上安稳。

    九九一

村里或森林，洼地或陆地，阿罗汉住止，彼地为乐处。

    九九二

森林为可乐，凡夫不乐此，离贪欲者乐，彼等无诸欲。

    九九三

智者责己过，贤者见己失，如人告宝所，事此无是非。

    九九四

诫之与教之，远离不善者，虽被恶人憎，但受善人爱。

    九九五

具眼佛世尊，为无智说法，我等抱欲心，对法不依耳。

    九九六～九九七

闻法不徒劳，我已得解脱，以身住无漏，宿住天眼通。心差别神通，以及死生通，耳界清净通，我已无誓愿。

    九九八

剃须缠僧衣，慧第一长老，是优波帝须，树下坐禅思。

    九九九

具有无寻，觉者弟子，彼为最尊，以获寂默。

    一〇〇〇

恰如岩山，耸立不动，如此比丘，灭尽愚痴，泰然如山。

    一〇〇一

对物不执着，心常求清净，邪业毫末量，见如虚空大。

    一〇〇二

我不欢喜死，我不欢喜生，有正知正念，而放弃此身。

    一〇〇三

我不欢喜死，我不欢喜生，如仆待终务，而静待时至。

    一〇〇四

此死共两处，先后无不死，善修勿使失，瞬时勿空过。

    一〇〇五

边地有都城，内外严防护，等同防自心，瞬时勿空过，瞬时空过者，故堕泥犁忧。

    一〇〇六

寂静归止息，言语勿轻噪，拂去邪恶法，如风扫树叶。

    一〇〇七

寂静归止息，言语勿轻噪，拔除邪恶法，如风扫树叶。

    一〇〇八

寂静去执着，清澄无污浊，善戒有智慧，除尽诸苦恼。

    一〇〇九

在家或出家，不可尽信赖，先良成不良，不良成善良。

    一〇一〇

贪欲与瞋恚，惛沈之睡眠，掉举与疑惑，此等五烦恼，污浊比丘心。

    一〇一一

比丘住精勤，受他之恭敬，如逢他不敬，等同不动定。

    一〇一二

堪忍禅思，见观微细，喜灭取蕴，彼称善人。

    一〇一三

大海与大地，有山又有火，师之胜解脱，此等不足喻。

    一〇一四

效佛转法轮，大智有安定，如同地水火，无染亦无污。

    一〇一五

智慧波罗蜜，大智大牟尼，不愚如愚者，清凉常游行。

    一〇一六

我奉事师（佛）……乃至……

    一〇一七

精勤成道，为我教诫，今我圆寂，随处解脱。”

    （右）舍利弗长老。

    一〇一八

“识者不友两舌人，瞋怒悭贪喜破灭，合会恶人为祸根。

    一〇一九

识者应交信心人，如爱智慧博闻人，合会善人有幸福。

    一〇二〇

［饰相疮肿块，抱病］多思惟……乃至……

    一〇二一

多闻巧演说，为佛之侍者，瞿昙卸重担，离结设卧处。

    一〇二二

漏尽离结，超着清凉，到生死岸，持最后身。

    一〇二三

日种亲族，住止佛法，瞿昙所立，到涅槃路。

    一〇二四

由佛得法门，八万有二千，由比丘所得，亦有二千数，八万四千门，我等须护持。

    一〇二五

寡闻之男，如同老牛，彼之肉粗，智慧不加。

    一〇二六

博闻之人以所闻，而轻视寡闻之人，恰如盲者携灯火，我等如是了解之。

    一〇二七

敬事博闻人，勿丧所闻处，此为梵行根，为法护持者。

    一〇二八

［闻一部］，知始终，知义理，通词句，学正法，探义理。

    一〇二九

堪忍愿乐生，努力测正法，内心安善定，随时起奋勇。

    一〇三〇

博闻护持法，识法有智慧，如是佛弟子，尽人所当事。

    一〇三一

博闻持法者，守护佛宝藏，世人须尊敬，为众之眼目。

    一〇三二

法为游处，乐法思法，念法比丘，不退正法。

    一〇三三

身之劳苦悭贪甚，命时时衰不奋起，贪着肉身安乐者，沙门之乐何处来。

    一〇三四

诸方对我不分明，我于诸法不了解，良友由此世间去，宛然我入黑闇窟。

    一〇三五

良友亡失，师过去者，身念如是，己无良友。

    一〇三六

古者已由此世去，新者与我不相合，今日独自我禅思，犹如雨时巢笼鸟。

    一〇三七

众多之人诸国来，为闻佛法欲见我，闻法之事不可遮，此知我之时已到。

    一〇三八

众多之人诸国来，欲见尊师请许可，师为佛法具眼者，我等闻法不可遮。

    一〇三九

二十五年间，我为有学者，不起爱欲想，见法之善性。

    一〇四〇

二十五年间，我为有学者，不起瞋恚想，见法之善性。

    一〇四一～一〇四三

二十五年间，我以慈身业……我以慈语业……我以慈意业，随侍奉世尊，如影不离［形］。

    一〇四四

佛之经行，随后行之，佛之说法，我生智慧。

    一〇四五

我所作未办，有学心未熟，慈愍我等师，不幸逢圆寂。

    一〇四六

胜人正觉者，一旦归圆寂，尔时有恐怖，身毛皆竖立。

    一〇四七

多闻持法者，护持佛宝藏，世间之眼目，阿难尊圆寂。

    一〇四八

多闻持法者……乃至……暗中，拂黑闇之人。

    一〇四九

行处有正念，坚固之贤士，正法支持者，长老宝之源。

    一〇五〇

我奉事师……乃至……”

    （右）阿难长老。

    摄颂：

    弗沙、优婆帝须［舍利弗］、阿难三长老有名闻。此处偈颂百零五。

    四十偈集

    一〇五一

“长者群集勿游行，如是心乱难得定，得见众人集之苦，长者切勿喜群集。

    一〇五二

牟尼汝勿入俗家，如是心乱难得定，元气盛而贪诸味，舍弃安乐之福利。

    一〇五三

俗家礼拜与供养，此为淤泥应须知，微细之箭此难拔，恶人恭敬此难摈。

    一〇五四

山间栖处下，乞食入都城，我见癞人食，恭敬我近前。

    一〇五五

彼手持腐果，向我荐其食，投食我钵中，彼指亦坏落。

    一〇五六

我凭垣根处，而我食其食，由始食至终，我心无厌嫌。

    一〇五七

依户而食，牛溲为药，树下座卧，衣粪扫衣，受此等物，为四方人。

    一〇五八

佛之嗣续者，山上舍命处，迦叶有正知，正念有神通，毅然上行去。

    一〇五九

迦叶乞食归，毅然登山上，无著无怖畏，独坐静禅思。

    一〇六〇

迦叶乞食归，毅然登山上，无著于烧中，清凉静禅思。

    一〇六一

迦叶乞食归，毅然登山上，无著所为终，无漏静禅思。

    一〇六二

蔓草［加丽利］掩地域，象声［所响处］，此等岩山内，为我安乐所。

    一〇六三

碧云色美丽，清冷水澄湛，［地］为因达伍波迦甲虫掩，吾乐此岩山。

    一〇六四

碧云峰优美，宛如栖阁顶，象声所响处，吾乐此岩山。

    一〇六五

山地雨降注，可乐有高台，诸仙往来处，冠鸟（孔雀）声繁喧，此等岩山内，为我安乐所。

    一〇六六

专心凝静处，我以此为足，比丘修清福，我以此为足。

    一〇六七

转心求安乐，我以此为足，专心求观行，我以此为足。

    一〇六八

鸟麻花衣着，如云覆虚空，种种鸟类群，此等岩山内，为我安乐所。

    一〇六九

［此处］，在家者不集，兽群所悠游，种种鸟群集，此等岩山内，为我安乐所。

    一〇七〇

有澄水……［一一三、六〇一］……

    一〇七一

如奏五种乐，集于心一境，得见正法人，喜乐实无比。

    一〇七二

勿作多业……［四九四］……

    一〇七三

勿作多业，远离非利，困疲苦恼，不得安息。

    一〇七四

只为唇动，无见无知，硬直徘徊，自思为优。

    一〇七五

愚者身劣，思己为优，强顽之心，人不称扬。

    一〇七六

我优我不优，我劣我不劣，［智者于等同］，憍慢中不动。

    一〇七七

智慧语真实，戒律得安定，心达安息者，智者所称扬。

    一〇七八

同为修梵行，而不受尊敬，正法于远离，如同地与空。

    一〇七九

增长梵行，常存正念，常有忏愧，再生断尽。

    一〇八〇

比丘轻噪心不定，假今身缠粪扫衣，彼以此为无上美，犹如猿猴缠狮皮。

    一〇八一

心定不轻噪，慎重摄诸根，以着粪扫衣，美如山窟狮。

    一〇八二

此等诸天子，皆有神通力，闻名有十千，总属梵天身。

    一〇八三

贤而大祥虑，善定法将军，舍利弗尊者，彼等合掌礼。

    一〇八四

人间善生者，我今归命汝，人间最上者，我今归命汝，汝之静禅思，不知何所依。

    一〇八五

诸佛各各有行处，实为深远不思量，假令集合取发者，彼等亦难知于此。

    一〇八六

后见有德者，尊者舍利弗，诸天子恭敬，劫宾那露笑。

    一〇八七

尽佛刹田，除大世尊，头陀之德，优无等者。

    一〇八八

奉事我师……［六〇四］……

    一〇八九

不染饮食，衣服卧塌，瞿昙世尊，不可测量，犹如莲华，不为水污，倾意出进，离脱三界。

    一〇九〇

彼大牟尼，念住为颈，信仰为手，智慧为头，常得寂灭，游行四方。”

    （右）摩诃迦叶长老。

    摄颂：

    四十为偈集，称摩诃迦叶，长老唯一人，偈颂四十二。

    五十偈集

    一〇九一

“我观生无常，独住山窟中，唯独无二人，何时将有此，我此何时来？

    一〇九二

我缠牟尼衣，无意无欲念，贪瞋痴己尽，安乐住山腹，何时将有此，我此何时来？

    一〇九三

无常死病所，老死之所恼，观身无怖畏，独住于林间，何时将有此，此将何时来？

    一〇九四

智慧造锐刀，怖畏赍苦恼，渴爱蔓附生，切断应须住，何时将有此，此将何时来？

    一〇九五

我以智慧造，火炽诸仙剑，狮子座上舞，魔王军势败，何时将有此，此将何时来？

    一〇九六

我集善良士，交往重法人，如实观诸法，勤勉胜诸根，何时将有此，此将何时来？

    一〇九七

我入山廓中，时时念圣道，疏离饥渴患，风热虫蛇恼，何时将有此，此将何时来？

    一〇九八

大仙己知得，难见四种谛，以此安定己，正念勿丧失，达此以智慧，何时将有此，此将何时来？

    一〇九九

无量之色声，香味可触法，热气我有止，智慧以见此，何时将有此，此将何时来？

    一一〇〇

谈以粗恶语，此原不为惑，又复被称赞，此原不踊跃，何时将有此，此将何时来？

    一一〇一

草木蔓诸蕴，此等无量法，内外共称量，何时将有此，此将何时来？

    一一〇二

着衣森林中，我踏仙士路，雨季飞新云，降注之雨水，何时将有此，此将何时来？

    一一〇三

冠鸟于（孔雀）森林，闻鸣山窟中，于是我起立，思达不灭道，何时将有此，此将何时来？

    一一〇四

雨注入龙渊，复向鲸海入，可怖恒伽河，阎牟那河中，萨罗娑缚底，将以神通力，渡河不沉没，何时将有此，此将何时来？

    一一〇五

如象徘战场，欲以断诸欲，心静系禅思，清净斥诸相，何时将有此，此将何时来？

    一一〇六

如为负债窘，为富者所恼，如贫者获宝，通大仙之教，如贫喜获宝，何时将有此，此将何时来？

    一一〇七

汝云：‘在家生活不可要’，是汝诱劝我出家，已多年我今欢出家，何故对我不注意？

    一一〇八

心！汝非诱我者耶？汝云：‘山廓种种羽翼鸟，雷电轰轰起应响，此等森林入乐乐。’

    一一〇九

在家可爱亲朋族，于世嬉戏乐诸欲，今总舍弃达涅槃，心！然汝对我不满足。

    一一一〇

此为为我非为他，武装时至何悲伤，总观一切动转物，求不灭道我出家。

    一一一一

两足优者善语者，调御丈夫大力者：‘心中动转似猿猴’，不离贪欲实难制。

    一一一二

欲为种种甘与乐，无智凡夫为此缚，为求再生甘愿苦，为心所导投地狱。

    一一一三

孔雀苍鹰声频繁，虎豹围绕森林中，身舍欲望勿乐着，心！汝先如是劝说我。

    一一一四

四禅五根与五力，修习七支与三昧，于佛之教达三明，心！汝先如是劝说我。

    一一一五

到达不灭成救济，断尽一切诸苦恼，净除烦恼修八支，心！……。

    一一一六

五蕴为苦须正见，由苦出者应舍弃，断尽诸苦于此处，心！……。

    一一一七

正观苦是无恒常，乃至无我空正观，心止邪恶及杀害，心！……。

    一一一八

圆顶毁形不雅观，手持唯有之一钵，诸家之间行乞食，大仙之教委此身，心……。

    一一一九

往来街路善摄己，家者欲者爱无念，犹如满月光明夜，心！……。

    一一二〇

森林住者乞食者，冢间住者褴褛者，坐不卧者乐头陀，心！……。

    一一二一

植树愿望为得果，即如希望斩树根，心！无常动转劝说我，对此实是不可喻。

    一一二二

远行独游无形色，我对汝语不信服，诸欲苦辛大怖畏，想望涅槃我游行。

    一一二三

我出家非为不运，非为无惭耻，非为生活无颜面，心！我为对汝有信服。

    一一二四

少欲舍覆止息苦，此为善人所称叹，心！汝于彼时劝说我，今汝先我返旧所。

    一一二五

渴爱无明爱非爱，美色乐受适意欲，既摈斥者我已摈，不为彼再返回去。

    一一二六

心！所有场合随汝语，多生之中无触怒，汝之知恩来内生，汝为作苦久轮回。

    一一二七

心！汝使我为婆罗门，为王仙士刹帝利，及天子毗舍首陀。

    一一二八

依汝我为阿修罗，依汝之本堕地狱，有时转入畜生道，我为饿鬼亦因汝。

    一一二九

时作假面香具师，汝勿再再诳骗我，纵然我今舍弃汝，我虽发诳不欺汝。

    一一三〇

心于曩……［七七］……

    一一三一

此世无常不坚实，亦无精质师示我，心！使我得入胜者教，超大苦难渡瀑流。

    一一三二

心！汝今不可如先在，我今更不蒙汝制，大仙之教我出家，我今不再遭损失。

    一一三三

山海河大地，十方总无常，三有有患难，心！何处享安乐？

    一一三四

心！丑陋更何为，心！我不受汝制，我断两口鞴，不触九孔流。

    一一三五

野猪羚羊窃出没，天作巧妙窟舍中，新雨降溅森林内，心！此处享乐入窟中。

    一一三六

青色之颈有善冠，杂色之羽包尾翼，空中飞行美妙声，使汝林中禅思乐。

    一一三七

四指草上美花放，森林雨降似云色，我卧山中如树木，我之卧床柔如绵。

    一一三八

我将为如自主人，所得之物将满足，如同革工鞣猫皮，柔皮为囊不懈怠。

    一一三九

我将为如自主人，所得之物将满足，我今伏汝依精进，如伏狂象巧象师。

    一一四〇

如调马师之矫马，善调顺汝得固定，我以安泰防护心，是人常得履行道。

    一一四一

缚汝缘境以强力，缚象于柱以强绳，我以正念能守汝，修练不依诸生有。

    一一四二

遮止邪路以智慧，努力制心入正路，澈见苦之集起灭，第一语者嗣续人。

    一一四三

心！汝曾对我为指导，于此四倒之世界，今汝破结缚可离师，（大牟尼）。

    一一四四

森林美饰心自在，兽云为鬘乐入山，心！山谷人稀汝为乐，心！汝将必定到彼岸。

    一一四五

无论男女制意望，从而得享诸安乐，心！无智从魔受罗制，汝喜生有为从属。”

    （右）陀罗弗陀长老。

    摄颂：

    五十偈集独清白，陀罗弗陀一长老，此处偈颂五十五。

    六十偈集

    一一四六

“住森林乞食，残食入钵乐，内心善住定，得破魔王军。

    一一四七

住森林乞食，残食入钵乐，震动魔王军，如象震苇舍。

    一一四八

忍耐住树下，残食入钵乐，内心善住定，得破魔王军。

    一一四九

忍耐住树下，残食入钵乐，震动魔王军，如象震苇舍。

    一一五〇

丑哉组骸骨，肉筋缝小舍，充满有恶臭，他体思己有。

    一一五一

皮肤包粪袋，妖魅有溃疡，汝身有九孔，流出不净液。

    一一五二

汝身所合污物缚，九孔恶臭流浊液，比丘应避此不净，犹如好洁人避粪。

    一一五三

若人如知此，知此应远避，如雨期粪坑，污秽满外溢。

    一一五四

如是诚如是，大雄士沙门，诚如汝所云，应知此沦落，如泥中老牛。

    一一五五

姜黄诸颜料，描绘此虚空，自思为得意，有害而无他。

    一一五六

等同虚空内，我心善定住，勿接汝邪心，如鸟投火聚。

    一一五七

疮肿块饰相，抱病多思惟，见此积集身，住立不确固。

    一一五八

见种种特质，舍利弗涅槃，尔时有恐怖，身毛直竖立。

    一一五九

诸行无常……乃至……

    一一六〇

五蕴己不见，见为他物者，如贯微细物，以箭贯毫末。

    一一六一

诸行已不见，见为他物者，如穿微妙理，以箭穿毫末。

    一一六二～二一六三

如以刃刺……［三九、四〇］……

    一一六四

我修练己心，持得最后身，我以此足指，动鹿母楼阁。

    一一六五

以解一切结，志趣此涅槃，柔情以小力，终不可达到。

    一一六六

此青年比丘，为一优胜人，魔王为所败，持得最后身。

    一一六七

毗婆罗山槃荼婆，岩窟继续坠落雷，然此无比佛之子，山岩窟中静禅思。

    一一六八

安静归寂灭，边地居牟尼，佛尊嗣续者，梵天为敬礼。

    一一六九

安静归寂灭，边地居牟尼，佛尊嗣续者，婆罗门敬礼迦叶尊。

    一一七〇

经生百世婆罗门，人间之中知吠陀，婆罗门身出生者，再再生为婆罗门。

    一一七一

三吠陀之读诵者，此等不足度彼岸，以比礼拜迦叶尊，不及十六分一值。

    一一七二

先为朝飨，顺次逆次，见八解脱，然后受食。

    一一七三

婆罗门！勿侵比丘，勿侵自己（苦行），对阿罗汉，心起信念，合掌礼拜，勿破汝头。

    一一七四

为轮回所累，不见正法者，奔驰非行处，曲路与邪道。

    一一七五

涂粪如蛆虫，为诸行所惑，专心为利养，又求受恭敬，比丘婆提罗，一生空过去。

    一一七六

两处得解脱，内心住善定，端严舍利弗，我等见其来。

    一一七七

彼去渴爱箭，三明结缚尽，战胜魔王者，人间受供养，无上之福田。

    一一七八

数多天子等，神通有名称，总数有十千，梵辅天之众，归命目犍连，合掌为礼去。

    一一七九

生善之人归命汝，最上之人归命汝，尊者汝身诸漏尽，汝有应受供养德。

    一一八〇

人天所恭敬，生而战胜死，白莲水不污，不被诸行污。

    一一八一

此一大比丘，如同梵天王，一瞬时间内，见世一千方，诸种神道力，生死见时机，彼为天之子。

    一一八二

智慧戒寂静，比丘达彼岸，舍利弗最上。

    一一八三

百千俱胝生己身，一刹那间为化成，予熟神通变化巧。

    一一八四

目犍连为我之姓，熟通定明以逮达，圆满无依着之教，寂静诸根有贤智，破毁结缚无烦恼，恰如象破腐蔓树。

    一一八五～一一八六

我奉事师……［六〇四、六〇五］……同。

    一一八七

害佛弟子义睹罗，及婆罗门迦屈山达，杜西地狱之煮为如何？

    一一八八

一百之铁杙，各各使感苦，佛弟子义睹罗，婆罗门迦屈山达，如是受害，杜西之煮于地狱。

    一一八九

比丘佛弟子，深知地狱苦，如是害比丘，魔王！汝将难脱苦。

    一一九〇

大海之中部，宫殿峙一劫，琉璃色喜乐，光明如火焰，此处种种色，多数天女舞。

    一一九一

比丘佛弟子……魔王！汝将难脱苦。

    一一九二

依佛之所劝，比丘众期待，彼以足指震，动鹿母楼阁。

    一一九三

比丘佛弟子……

    一一九四

我以神通力，我足指震动，毗阇延哆楼阁，天子震且惊。

    一一九五

比丘佛弟子……

    一一九六

毗阇延哆楼阁，帝释被问言：‘汝以知渴爱，灭尽解脱耶？’帝释被彼问，如实作解答。

    一一九七

比丘佛弟子……

    一一九八

善法楼阁中，天众之面前，大梵天王主，被问如是言：‘我友，汝先有之见，今有同见否？汝于梵界中，过去见光辉。’

    一一九九

大梵天王主，如实作解答：‘尊者！我先有此见，而今已不持。

    一二〇〇

我于梵界中，过去见光辉，今日谓“我常住恒久”，知此是虚语。’

    一二〇一

比丘佛弟子……

    一二〇二

解脱之喜乐，见大弥楼山，弗婆提洲林，地上栖息人。

    一二〇三

比丘佛弟子……

    一二〇四

火烧愚人，愚人不思，愚人触火，为火所烧。

    一二〇五

魔王！汝袭如来，反烧自己，犹如愚人，触火烧己。

    一二〇六

魔王！汝袭如来，积不善业，波旬！汝曾自思：‘邪业不熟’？

    一二〇七

魔者！汝犯罪业，长夜积集，魔王！由佛解缚，对诸比丘，勿起欲想。

    一二〇八

如是比丘，（麦萨迦罗）于恐怖林，叱坂魔王，夜叉不喜，湮没其处”。

    如是尊者摩诃目犍连长老唱诵偈颂。

    摄颂：

    六十偈集唯一人，大神通者目犍连，偈颂共为七十八。

    大集

    一二〇九

“我由在家出，出家已得度，魔起卤莽想，欲得随逐我。

    一二一〇

修道我生善，习术坚武装，一千大弓手，四方使退散。

    一二一一

若比此数多，妇女来此处，我不为所恼，住立于正法。

    一二一二

日种佛说法，趣向涅槃道，一度我闻法，我心得喜乐。

    一二一三

我住如斯法，‘波旬！汝可近前来。’‘死王！我将反制汝，汝不见我道。’

    一二一四

居家乐非乐，一总皆抛弃，何处无欲起，比丘无欲者。

    一二一五

大地有形色，人间天上界，老朽总无常，识者如是学，而知以游行。

    一二一六

人于本质上，善起执着心，见闻触知处，于此能欲念，欲念皆除去，此处无染污，彼名为牟尼。

    一二一七

六十八邪见，凡夫具思想，住着非法上，不属何宗派，而无邪执者，彼可为比丘。

    一二一八

性格具圆满，长夜入定住，无欲亦无伪，牟尼有智慧，深达寂静道，灭尽诸缘起，静待死至时。

    一二一九

瞿昙［弟子］舍憍慢，舍弃憍慢无所余，汝等如为憍慢迷，将来必定后悔久。

    一二二〇

群生如为覆所覆，憍慢所贼堕地狱，群生如为憍慢贼，生入地狱长忧苦。

    一二二一

能履修道依道胜，比丘绝欲无忧苦，享受声誉与安乐，法见之人正称呼。

    一二二二

然而于此世，无有刚愎与憍慢，舍弃障盖成清净，除去憍慢无所余，安静智慧尽苦际。”

    一二二三

鹏耆舍曰：“我为贪欲烧，我心被燃烧，瞿昙垂慈愍，教我消除法。”

    一二二四

阿难曰：“依有颠倒想，汝心被燃烧，贪欲与俱有，舍离清净相。

    一二二五

定住一境性，修练不净相，于汝有身念，嫌厌之情多。

    一二二六

修练心无相，抛舍爱与执，憍慢汝知悉，寂静为游行。”

    一二二七

依人勿苦己，说为如是语，亦勿害他人，善说如是语。

    一二二八

他喜闻语，口出爱语，不言他恶，是为爱语。

    一二二九

真语不灭，不朽之法，寂灭之人，住真法义。

    一二三〇

为达涅槃道，为尽苦恼际，佛说安稳语，语中最上义。

    一二三一

深智之智者，熟知道非道，大智舍利弗，说法为比丘。

    一二三二

广语与略说，声如八哥鸟，彼示无碍辩。

    一二三三

闻彼说法声，美音爱乐耳，比丘心欢喜，怡悦倾耳听。

    一二三四

今日十五日，五百比丘人，为达清净来，诸仙断结缚，解苦尽再生。

    一二三五

犹如转轮王，诸大臣为伴，大地至海际，普遍皆巡行。

    一二三六

同具三明，灭却死魔，诸弟子辈，克无上战，奉侍师尊，以为队主。

    一二三七

总为世尊子，此中非无实，除去渴爱箭，礼拜日族尊（佛）。

    一二三八

比丘逾千人，奉侍善逝尊，尘垢无畏法，无畏说涅槃。

    一二三九

正等觉者说，以闻广大法，比丘众围绕，佛颜发光辉。

    一二四〇

“世尊！汝有龙之名，诸仙中第七，慈意如大云，法雨润弟子。

    一二四一

日中由住起，为见师尊行，大雄尊！弟子鹏耆舍，前来礼尊足。

    一二四二

克魔之邪路，游行破障碍，解除缠缚人，分分以分别，见无依着人。

    一二四三

为渡瀑流，说不灭法，见诸法者，住立不动。

    一二四四

［世］之灯明人，透视彼岸处，彼于十法中，证知最上［法］。

    一二四五

如是说善法，知法者之中，几人不放逸，然于世尊教，精勤常礼拜。

    一二四六

憍陈如长老，出离之志锐，续佛开悟者，常住安乐地，以获远离人。

    一二四七

弟子行师教，佛道可达成，一总为精勤，成就学习人。

    一二四八

三明大威力，知［他］心所趣，佛之嗣续者，憍陈如礼拜师之足。

    一二四九

牟尼已尽苦恼际，坐山中腹有三明，灭尽死魔佛弟子，礼拜以为师侍事。

    一二五〇

有大威力目犍连，彼以［己］心得解脱，彼以神通行测验，验彼等心灭本质。

    一二五一

具备诸支分，苦恼际涯尽，具有诸方便，师事瞿昙尊。

    一二五二

犹空无云无垢秽，如光辉圆月普照，鸯耆罗娑大牟尼，汝之名称照世界。

    一二五三

我先醉诗歌，村村都都行，得见正觉者，以达法彼岸。

    一二五四

彼岸之牟尼，为我说正法，我闻法和悦，我即起信心。

    一二五五

我闻彼之语，五蕴十二处，遍知十八界，出家而得度。

    一二五六

如来为利益此等数多之妇女、男子而开示佛教，而出现于世。

    一二五七

比丘比丘尼，见物之规律，为求彼等益，牟尼证菩提。

    一二五八

日族有眼者，佛尊愍众生，为说四圣谛。

    一二五九

［四谛］苦与苦生起，苦超越与苦息止，此为圣者八支道。

    一二六〇

此等如实说，我如此等见，我为达己利，成就佛之教。

    一二六一

我来佛之侧，事出非徒然，分别诸法中，我通最尊者。

    一二六二

神通达彼岸，耳界得清净，三明护神足，知他心所趣。

    一二六三

现法断疑尊智师，声誉清高世所知，心归寂静一比丘，死于阿伽罗婆庙。

    一二六四

彼名尼瞿陀劫波，世尊与波罗门处，世尊，见贤固法求解脱，礼拜世尊勤精进。

    一二六五

释氏普眼者！彼佛弟子总欲知，我等以耳豫听闻，世尊汝为我等师，世尊汝为无上士。

    一二六六

汝为我等断疑惑，此为汝对我等语，饶智者！圆寂比丘汝指示，普眼者！汝今指示与我等，如对千眼帝释天，诸天之中为指示。

    一二六七

一切缠缚愚痴道，无智之伴疑惑处，此等若达如来者，如来最上人眼目。

    一二六八

若人真能断烦恼，譬如风散浮云层，假如烦恼不能断，一切世界覆黑闇，光辉人亦有烦恼。

    一二六九

贤人作光明，我思汝为然，我等为禅观，来谓汝之处，于此众座中，劫波示我等。

    一二七〇

世间妙好人，疾扬妙好音，白鸟抬其首，善调圆润声，徐徐为歌唱，我等倾意闻。

    一二七一

生死弃无残，邪恶一扫尽，切望佛说法，不果凡夫欲，如来所虑者，行事必有故。

    一二七二

全智者所为，领受十全说，最后我合掌，我等知劫波，彼不诳我等，彼为尊智人。

    一二七三

觉圣者之语，知其无漏所，勿作欺诳语，大精进之人，犹如时暑热，恼人求冷水，愿得汝之语，为听者降雨。

    一二七四

劫波有法利，精进修梵行，对彼以为空，彼己归圆寂，将入有余灭，抑或入解脱，我等愿闻此。”

    一二七五

世尊曰：“此处名色上，彼已断渴爱。”五者最上之世尊曰：“长时无依着，断尽渴爱流，无残渡生死。”

    一二七六

“闻此世尊语，我等心喜悦，仙士中第七（释尊），我等徒不问，信汝婆罗门，所言不欺我。

    一二七七

佛之诸弟子，口言与身行，虚伪之死王，强网已被破。

    一二七八

世尊！劫比耶见取着之源，劫比耶已渡难超死王之领域。

    一二七九

两足中尊者，我向汝礼拜，汝为天中天，汝子已后出，龙象之真子，前来拜龙象。”

    尊者鹏耆舍长老唱如是偈。

    摄颂曰：

    七十为偈集，明敏鹏耆舍，长老唯一人，偈颂七十一。
    此等偈集诸偈颂，一千三百六十首，长老二百六十四，漏尽弟子狮子吼，如同火聚灭无余。


長老尼偈經

 汉译南传大藏经第 28 册 No. 0016 长老尼偈经

    长老尼偈经

归命彼世尊　　　　　应供等正觉

        一偈集

    一

“快眠长老尼，布片作法衣，汝既萎贪欲，如锅中枯菜。”

    名不详一长老比丘尼唱如是偈。

    二

佛陀：“解脱尼！如牛脱诸轭，罗睺捕捉月，由彼得解脱，内心无负欠，食世信施食。”

    如是世尊呼解脱式叉摩那，教以常念此偈。

    三

“芬那成满尼！成就诸种法，如十五夜月，以此圆满智，打碎痴闇块。”

    ［右］成满尼。

    四

“帝须尼！修习戒定慧，诸轭勿缚汝，已脱一切轭，无漏身处世。”

    ［右］帝须尼。

    五

“帝须尼！专注诸种法，刹那勿空过，刹那空过者，有堕地狱忧。”

    ［右］另一帝须尼。

    六

“帝罗坚固尼！修习触寂灭，制邪想为乐，安稳成涅槃。”

    ［右］坚固尼。

    七

“坚固比丘尼！依行坚固法，习练健诸根，击败魔王军，持有最后身。”

    ［右］其他坚固尼。

    八

“密陀（友尼）！依信心出家，交善友为乐，履修诸善法，安稳成涅槃。”

    ［右］尼友。

    九

“婆都罗（贤尼）！依信心出家，以贤善为乐，履修诸善法，安稳成涅槃。”

    ［右］贤尼。

    一〇

“乌婆娑摩（寂静尼）！于死王领域，脱难渡瀑流，并败魔王军，持得最后身。”

    ［右］寂静尼。

    一一

“善巧我善脱，脱去三曲物，臼杵与曲夫，是为三种曲，脱除生与老，除去生有本。”

    ［右］解脱尼。

    一二

“欲达最上果，起志极事（涅槃）心，彼心不系欲，被称上流人。”

    ［右］达摩地因那（法施尼）。

    一三

“力行无悔，行佛之教，疾速洗脚，坐于一方。”

    ［右］毗舍佉尼。

    一四

“见十八界苦，勿以再受生，断汝生有欲，寂静而游行。”

    ［右］须摩那（善意尼）。

    一五

“摄身并摄语，更又须摄心，拔除渴爱根，清凉得安靖。”

    ［右］郁多罗尼。

    一六

“老牟尼！汝快眠，布片法衣着，汝之贪欲熄，清凉得安靖。”

    ［右］老年出家之善意尼。

    一七

“力衰凭杖拖钵行，四肢战栗倒地上，见此肉身有患难，尔时我心得解脱。”

    ［右］达摩尼。

    一八

“舍家我出家，舍儿与畜类，贪欲与瞋恚，无明总断舍，共拔渴爱根，寂静得安靖。”

    ［右］僧伽尼。

    二偈集

    一九

“难陀尼！抱病污且腐，观此合成身，置心于一处，以住于定念，观此不净想。

    二〇

观无想，除憍慢心，由除憍慢心，寂静而游方。”

    如是世尊教难陀式叉摩那常诵此偈。

    二一

“此等七菩提，成就涅槃道，我应总修习，如佛之所示。

    二二

我既见世尊，最后合成身，生死轮回断，我不再受生。”

    （右）禅头尼。

    二三

“善脱尼！善脱尼脱杵，不为打谷业，我夫作伞者，无有惭耻心，我釜时常空。

    二四

我断贪瞋时，我行来树下，我言实快乐，安息静禅思。”

    （右）名不详之一长老比丘尼。

    二五

“我之卖身钱，其高价等及迦尸全国民，得到如此价，有价中无价。

    二六

我于色相，起厌恶情，厌恶离欲，不更生死，不经轮回，证三种明，成就佛教。”

    （右）阿达迦尸（半迦尸尼）。

    二七

“我身病且瘦，体力至微弱，凭杖我登山。

    二八

脱下僧伽梨，铁钵伏于地，支身依磐石，得碎痴闇块。”

    （右）支陀（心尼）。

    二九

“年迈我力弱，纵然身痛苦，凭杖登山行。

    三〇

脱下僧伽梨，铁钵伏于地，坐于磐石上，我心得解脱，得达三种明，成就佛之教。”

    （右）麦提迦（慈尼）。

    三一

“白分又黑分，十四十五日，八日神变月，具足八支分，谨守布萨行，愿生天众间。

    三二

剃头着僧衣，一日只一食，不愿生天众，已除胸苦闷。”

    （右）密陀（友尼）。

    三三

“我母！由足裹以上，由头顶以下，笃观此一身，不净且污臭。

    三四

如斯以过日，除去诸贪欲，断除诸热恼，清凉得安靖。”

    （右）阿巴耶玛陀（无畏母）尼。

    三五

“无畏尼！凡夫执此身，脆弱不坚实，正知与正念，我将抛此身。

    三六

我心悦精勤，由多苦法脱，渴爱果灭尽，成就佛之教。”

    （右）阿婆耶（无畏）长老尼。

    三七

“四次又五次，我脱精舍出，心不得安息，心不得统御。

    三八

我于第八夜，除尽诸渴爱，喜悦为精勤，由多苦法脱，渴爱果灭尽，成就佛之教。”

    （右）奢摩尼。

    三偈集

    三九

“出家二十五年间，我心未曾得和平，心之安息不得知，我心未能得统御。

    四〇～四一

我忆胜者教，心中怀不安，今由苦法脱，渴爱果灭尽，成就佛之道，由渴爱枯尽，今为第七夜。”

    （右）其他之奢摩尼。

    四二

“四次又五次，我脱精舍出，心不得安息，心不得统御。

    四三

我是信仰比丘尼，我赴彼前受教益，彼为我说五蕴法，十二处与十八界。

    四四

我如受尼教，闻法我喜乐，浸润七日间，一度盘足坐，打碎痴闇块，八日我起坐。”

    （右）乌达摩尼。

    四五～四六

“七菩提分，成涅槃道，总如佛说，修习佛道，任望得此，空与无相，为佛生女，常乐涅槃。

    四七

天界与人界，诸欲总断尽，生死绝轮回，今不再受生。”

    （右）其他之乌达摩尼。

    四八

“灵鹫山之上，日中为休息，我去河岸边，见象出水浴。

    四九

人来取钩，欲钩象脚，象伸其脚，人骑其上。

    五〇

不驯者驯，如人之意，依此入林，心住于定。”

    （右）檀多尼。

    五一

“乌毗利，汝唤‘智瓦’女，汝于林中泣，我今且问汝，汝自应须知，同名智瓦者，八万四千人，墓所被荼毗，汝悼彼等谁？”

    五二～五三

“我心沉忧虑，为除女儿忧，拔除难见箭，贮立我胸中。我今拔取箭，无欲身安靖，我向牟尼尊，归依佛法僧。”

    （右）乌毗利尼。

    五四

“王舍城中人，何为必悲伤，如食蜜止之，彼闻白净尼，宣说佛之教，何以无人听。

    五五

有智慧之人，阻难得甘露，恰如路行人，欲得云之水。

    五六

彼说白净法，离欲得安定，并败魔王军，持得最后身。”

    （右）白净尼。

    五七

“不出离世，独处何益？徒享欲乐，勿至后悔。

    五八

诸欲如刀柱，诸蕴断头台，汝呼为欲乐，今不为我喜。

    五九

喜悦随处排，打碎痴闇块，波旬！如是汝当知，恶者！汝为我所败。”

    （右）世罗尼。

    六〇

“世间唯诸仙，通得难解理，妇智二指量，不能达此理。

    六一

内心得安住，智慧现前时，善观照法者，妇女又何关？

    六二

喜悦随处排，打碎痴闇块，波旬！如是汝当知，恶者！汝为我所败。”

    （右）苏摩尼。

    四偈集

    六三

“佛子嗣续者，迦叶心安住，彼知宿世居，天上与地狱。

    六四

牟尼生死达灭尽，所作已办得上智，依此而得有三明，彼为三明婆罗门。

    六五

跋提迦比罗尼尊，退死同等有三明，战败魔王及眷属，彼已持得最后身。

    六六

见世有患难，我等同出家，漏尽得统御，清凉且安靖。”

    （右）跋提迦比罗尼。

    五偈集

    六七～六八

“我自出家来，二十五年间，一弹指间亦，不得心和平、心不得安息，充满诸贪欲，展腕空泣叫，我来入精舍。

    六九

信仰比丘尼，我亲赴其处，彼为我说法，五蕴十二处，十八界之法，使我得解脱。

    七〇

闻彼尼佛法，入于一面坐，我知宿世居，已得净天眼。

    七一

智慧知他心，耳界已清净，已证得神足，诸漏达灭尽，证此六神通，是佛教之果。”

    （右）名不详之一比丘尼。

    七二

“我执着美貌，运誉使目眩，我恃己年少，眼下视他人。

    七三

愚人语粗野，且以巧装饰，娼家门前立，张网如猎夫。

    七四

秘密露多饰，故意使人见，嘲弄数多人，样样行幻术。

    七五

我今已剃头，衣被僧伽梨，托钵出巡回，树下得无寻。

    七六

天界与人界，诸轭总共断，诸漏此已尽，清凉得安静。”

    （右）游女毗摩罗（无垢尼）。

    七七

“思惟不正，欲贪所恼，心地散乱，所思不成。

    七八

安乐想所牵，贪欲心所虏，烦恼皆充满，不得心平静。

    七九

皮肤黄瘦色又丑，到处徘徊七年间，我为烦恼苦之甚，昼夜不能得安乐。

    八〇

取绳入森林，不再行俗事，此处我缢首，对我为相宜。

    八一

将绳挂树枝，造一坚吊索，投首入索中，尔时心解脱。”

    （右）耆婆（狮子尼）。

    八二

“难陀尼！抱病污且腐，见此合成身，置心于一处，使心住定念，观身不净想。

    八三

此身如彼身，彼亦同于此，呼吸腐恶臭，凡愚以为喜。

    八四

昼夜不倦，观察此身，依己智慧，见生厌恶。

    八五

我以精勤，正念访调，此身内外，如实见尽。

    八六

由此我厌身，内心亦离欲，精勤无系缚，寂静得平安。”

    （右）难陀尼。

    八七

“我拜火神，日月诸天，我赴河岸，入于水中。

    八八

固执禁戒，我头半剃，地上卧床，昼夜不食。

    八九

我喜装饰，水浴按摩，欲贪所累，爱宠此身。

    九〇

我起信心，出家得度，见如实身，欲贪断尽。

    九一

一切生有断，欲念愿望断，一总解缠缚，内心达安静。”

    （右）难陀郁陀罗长老尼。

    九二

“以信心出家，去家无家身，利得欲尊敬，到处为徘徊。

    九三

舍最上利益，我走卑下利，为烦恼所虏，不乐沙门道。

    九四

我坐精舍中，心中生不安，为渴爱所缚，不断踏邪道。

    九五

我之寿命短，老病亦此害，不应时懒惰，不久此身坏。

    九六

如实为观察，诸蕴之起灭，我心得解脱，了行佛之教。”

    （右）密陀迦利尼。

    九七

“我续住在家，闻比丘说法，得见离尘法，涅槃不灭道。

    九八

儿女财谷，一切舍去，剃发得度，为无家身。

    九九

式叉摩那，履修直道，破贪瞋欲，并弃烦恼。

    一〇〇

受具足戒，成比丘尼，忆起前世，我净天眼，能除垢秽，善为修练。

    一〇一

诸行败坏质，无我因缘生，弃除诸烦恼，清凉得安靖。”

    （右）奢拘梨尼。

    一〇二

“合成之色身，我产十人儿，力弱我老朽，比丘尼前行。

    一〇三

尼为我说法，五蕴十二处，更说十八界，闻法我出家。

    一〇四

式叉摩那行，我得净天眼，我知宿世住，如前自住处。

    一〇五

置心于一处，以住于善定，而观无相念，即时得解脱，安靖无取着。

    一〇六

知悉此五蕴，断欲知根本，我体生坚固，无有欲念者，我不再受生。”

    （右）输那尼。

    一〇七

“我昔曾断发，身唯着一衣，依垢秽徘徊，无过思有过，有过见无过。

    一〇八

灵鹫山之上，日中休息还，见离垢秽佛，比丘众随侍。

    一〇九

我为跪拜礼，合掌至真前，世尊向我说：‘善来、跋提’，为我授具戒。

    一一〇

鸯伽摩揭陀，跋耆与迦尸，以及拘萨罗，往来之惯所，十有五年间，我不负所托，我食诸信施，精勤修佛道。

    一一一

脱出诸结节，法衣施跋提，智慧优婆塞，多积诸善业。”

    （右）原尼乾子之徒跋提尼。

    一一二

“以锹耕田，地上种植，养育妻子，青年得财。

    一一三

我严持戒法，力行佛教者，无怠无调戏，何未证涅槃？

    一一四

洗脚水映姿，水落低处流，依此调心定，如调善良马。

    一一五

尔后携灯火，我入精舍内，举灯见卧具，坐于卧床上。

    一一六

我复取针，拨下灯心，灯火熄灭，我心解脱。”

    （右）波罗遮那尼。

    一一七

“男子取杵，舂打谷物，养育妻子，以贮财富。

    一一八

行佛之教，行之不悔，速速洗脚，坐于一方，心得安息，力佛教行。

    一一九

彼等闻波罗遮那，说此教语，洗脚已而，坐于一面，心得安息，力行佛教。

    一二〇

夜之初分，忆宿世生，夜之中分，得净天眼，夜之后分，碎痴闇块。

    一二一

起座礼（长老尼）足下，我行汝所教，如三十诸天，敬拜天帝释，敬尼以渡时，无漏达三明。”

    （右）此等三十人长老尼于波罗遮那尼前述其所知。

    一二二

“我先贫无夫，无儿亦无女，无友亦无亲，亦不得衣食。

    一二三

我携钵与杖，沿家为乞食，徘徊七年间，为寒热所恼。

    一二四

我见比丘尼，乞食得饮食，近前为礼曰，愿度我出家。

    一二五

波罗遮那尼，彼垂大慈悲，教我使得度，励行最上道。

    一二六

我闻彼之语，随诫力修成，大姊教不空，无漏得三明。”

    （右）旃陀（月尼）。

    六偈集

    一二七

“来者去者，汝不知道，由何处来，吾子！悲泣。

    一二八

来而又去，不知此道，勿为此忧，此是生法。

    一二九

不愿彼处来，不许此处去，由何处而来，少时住后去。

    一三〇

此处一形去，彼处他形来，生死人间态，一总往轮回，去时如来时，更有何悲哀。

    一三一

难见刺胸，箭我以拔，见子沉忧，我为拂忧。

    一三二

今日我拔箭，安靖无欲爱，归命佛法僧，归命大牟尼。”

    （右）波罗遮那尼弟子五百尼。

    一三三

“我为子忧闷，心狂思想乱，裸身披乱发，到处我徘徊。

    一三四

尘冢与墓所，街路与大道，徘徊三年间，饥渴所烦恼。

    一三五

偶见善逝佛，来至弥絺罗，为调不调者，无畏正觉者。

    一三六

我得平常心，我礼拜着座，瞿昙垂慈念，为我说佛法。

    一三七

闻法我得度，我为无家身，随励师之语，安稳证涅槃。

    一三八

舍断一切忧，此处应完成，应知一切忧，依因以生本。”

    （右）婆斯搋尼。

    一三九

“年少汝姿美，我亦为少壮，来，忏摩！我等娱五乐。”

    一四〇

“持病易破碎，为此腐臭身，而是为恼累，我根绝欲爱。

    一四一

诸欲如刃柱，诸蕴断头台，汝呼为欲乐，今不为我喜。

    一四二

喜悦随处弃，打碎痴闇块，波旬！如是汝当知，恶者！汝为我所败。

    一四三

崇拜诸星宿，森林祭火天，如实愚无知，不净思为净，误也。

    一四四

我礼正觉者，人中最上者，我随师之教，脱一切苦恼。”

    （右）忏摩尼。

    一四五

“着饰着善衣，涂香悬华鬘，覆身以璎珞，婢女群环侍。

    一四六

饮食携不少，硬食与软食，由家出外去，入来游园中。

    一四七

其处戏乐后，续行还己家，行入妙树多，安阇那林舍。

    一四八

彼处见［世界］光佛，近前而礼拜，有眼者垂慈，为我说佛法。

    一四九

闻大仙说法，我得悟真理，即处离尘法，得触甘露道。

    一五〇

得度了正法，我为无家身，得达三种明，佛之教不空。”

    （右）须奢陀（善生尼）。

    一五一

“我之家世高，宝多又丰财，摩伽长者女，眉目我形好。

    一五二、一五三

王子等愿望，长者子等求，［彼等并修书］，送交我父云：‘阿奴波摩女与我，此女阿奴波摩，八倍之重金，珠宝我与汝’。

    一五四

我见世界主，无上正觉者，我礼佛之足，而退坐一面。

    一五五

瞿昙垂慈悲，为我说诸法，其着原座时，我得第三（不还）果。

    一五六

断发我得度，成为无家身，由渴爱枯尽，今日第七日。”

    （右）阿奴波摩尼。

    一五七

“佛于所有生类中，觉者勇者最上者，我与数多诸人人，脱除苦恼齐归命。

    一五八

知悉诸苦恼，调竭渴爱因，修圣八支道，无漏证寂灭。

    一五九

昔日为母子，亦或为父兄，或为我祖母，如实我不知，不见安住地，以故入轮回。

    一六〇

我今见世尊，此我最后身，生生断轮回，今我不再生。

    一六一

发愤努力且专心，常行勇猛为精进，见此和合佛弟子，勤向诸佛为礼拜。

    一六二

摩耶夫人生瞿昙，实为众生得利益，世间病死所击者，排除五蕴得自在。”

    （右）摩诃波阇波提瞿昙弥。

    一六三

“笈多！汝为解脱益，弃儿而出家，利益日增长，心勿为所囚。

    一六四

有情为心欺，魔王国土乐，此无智慧者，多生经轮回。

    一六五

欲爱与瞋恚，身见戒禁取，第五为疑惑。

    一六六

出家比丘尼，弃此五种见，五种下分结，不再来此处。

    一六七

贪慢无明除，结缚掉举破，汝之苦恼尽。

    一六八

排除生死轮，应知须转生，离去现生欲，安静为游方。”

    （右）笈多尼。

    一六九

“四次及五次，我从精舍出，心不得安息，心不得统御。

    一七〇

我近忏摩尼，恭问解脱道，尼为我说法，五蕴十二处，乃至十八界。

    一七一

并说四圣谛，五根与五力，七支八支道，得最上利益。

    一七二

我闻尼之语，力行其教导，于夜之初分，我得忆前生。

    一七三

于夜之中分，我得净天眼，于夜之后分，得碎痴闇块。

    一七四

包身以喜乐，我为盘足住，殆至第七日，痴闇块已碎，于是伸两足，我由定中出。”

    （右）毗兰耶尼。

    七偈集

    一七五

［波罗遮那尼曰：］“男子取杵，舂打谷物，男子养妻，以贮财富。

    一七六

力行不悔，勤佛之教，疾速洗脚，坐于一面。

    一七七

心安一境，坐据禅定，不为自己，乃为他人，观察诸行。”

    一七八

［郁多罗尼：］“波罗遮那尼，我闻彼语教，疾速我洗脚，一面坐近前。

    一七九

于夜之初分，我得忆前生，于夜之中分，我得净天眼。

    一八〇

于夜之后分，我碎痴闇块，如此得三明，达成汝之教。

    一八一

三十诸天之克战，犹如敬畏帝释天，敬汝唯是时光过，我为三明无漏人。”

    （右）郁多罗尼。

    一八二

［尼：］“比丘尼众，习练诸根，树立正念，息灭诸行，心得安静，安乐涅槃”。

    一八三

［魔：］“剃头汝奉谁，见如沙门尼，非喜外道教，何故你愚人，在此迷惑耶？”

    一八四

［尼：］“佛教外之教，多为据邪见，彼等不知法，亦不为法巧。

    一八五

释迦族出生，是佛无比伦，佛为我等说，超越诸见法。

    一八六

苦与苦之生，苦与苦超越，达苦之息灭，八支有尊道。

    一八七

我闻佛之语，喜教过时光，达得三明智，成就佛之教。

    一八八

断一切喜悦，打碎痴闇块，波旬！如是汝当知，安达迦破坏者，汝为我所败。”

    （右）遮罗尼。

    一八九

［尼：］“正念有正眼，习练汝诸根，比丘尼上尊，踏行安静道（涅槃）。”

    一九〇

［魔：］“何故汝不喜，生者享诸欲，欲乐须享受，勿至生后悔。”

    一九一

［尼：］“生者必有死，切断手与足，被缚杀之惨，生者活受苦。

    一九二

释迦族之生，无战败佛在，此尊为我说，生起超脱法。

    一九三

苦与苦之生，苦与苦超越，达苦之息灭，八支为尊道。

    一九四

我闻佛之语，喜教过时光，达得三明智，成就佛之教。

    一九五

断一切喜悦，打碎痴闇块，波旬！如是汝当知，汝为我所败。”

    （右）优波遮罗尼。

    八偈集

    一九六

“具戒比丘尼，善摄己诸根，无过滋味丰，成就安静道。”

    一九七

［魔曰：］“忉利天与夜摩天，兜率诸天化乐天，他化自在诸天众，汝曾住在此诸天，此等诸天据汝心。”

    一九八～一九九

［尼：］“忉利天与夜摩天，兜率诸天化乐天，他化自在诸天众，彼等由生而转生，常以己身为尊重，流浪生死难超身。

    二〇〇

世总如放火，世总扩燃烧，世总举烦焰，世总为震憾。

    二〇一

圣贤之士，踏行正法，不被震撼，无与伦比，佛说此教，我心欢喜。

    二〇二

我等闻佛语，喜教过时光，达得三明智，成就佛之教。

    二〇三

断一切喜悦，打碎痴闇块，波旬！如是汝当知，汝被我所败。”

    （右）尸罗婆遮罗尼。

    九偈集

    二〇四

［母曰：］“瓦达！汝已出家，勿有爱着。吾子！勿再再有，勿受苦恼。

    五〇五

瓦达无欲断疑念，调御达清凉，无漏寂默士，安乐送时光。

    二〇六

得佛知见，除尽苦恼，诸仙行道，瓦达！汝应修习。”

    二〇七

［瓦达长老曰：］“我母！汝充满确信，语吾此事由，吾思汝身内，已无爱着耶？”

    二〇八

［母：］“瓦达！诸迁流之法，有卑高中分，微尘或微量，我均无爱着。

    二〇九

精勤于禅思，我总漏惑尽，成就三明智，达佛所教果。”

    二一〇

［长老曰：］“母施大刺针，对我施教法，第一义谛颂，如他慈悲者。

    二一一

闻母之诫语，我心达安稳，思惟正感激。

    二一二

专心于正勤，昼夜无懈怠，为母之勉励，最上成安息。”

    （右）瓦达长老之母。

    十一偈集

    二一三

“牟尼示世人，有良友者福，亲近良友者，愚者成贤人。

    二一四

亲善人者，增长智慧，亲善人者，可免苦恼。

    二一五

四种之圣谛，苦与苦生起，灭苦八支道，学道必应知。

    二一六

生为妇女苦，调御丈夫曰，有夫亦为苦，有者生产儿。

    二一七

弱身自割喉，亦有服毒者，入胎儿杀母，母子两俱亡。

    二一八

一旦产期近，产妇路上行，见夫死路上，产儿还家中。

    二一九

有二儿子死，夫亦倒路上，惨苦之妇女，母父兄合葬，火葬堆中烧。

    二二〇

贫妇！一家归亡灭，汝逢无限苦，汝亦几千次，不断死转生。

    二二一

汝于墓所中，见儿肉被食，夫死家亡灭，总为人嘲弄，恰于此时中，不死成涅槃。

    二二二

我有圣八支，修习不死道，成就法涅槃，见不灭法镜。

    二二三

我折三毒箭，卸去沉重担，应作者已作。”

    翅舍憍答弥长老尼以解脱之心唱此偈。

    （右）翅舍憍答弥尼。

    十二偈集

    二二四

“我等母与女，共同侍一夫，此事未曾有，身毛皆竖立。

    二二五

我等母与女，同为一人妻，此事可咒诅，污秽不净欲，臭恶荆棘多。

    二二六

诸欲见患难，出离坚固人，彼女王舍城，出家身得度。

    二二七

知宿世所住，得获净天眼，智慧知他心，耳界得清净。

    二二八、二二九

我得神足智，已达漏尽智，实证六神通，成就佛之教。我以神通力，化成四马车，有荣世间主，我礼佛之足。”

    二三〇

［魔王：］“一面头戴花，汝独立树下，无有第二人，少妇！汝不恐诱惑。”

    二三一

［尼：］“百千诱惑者，如是一时来，我一毛不动，魔王汝一人得何为。

    二三二

此我将消失，或入汝腹中，立于两眉间，我立汝不见。

    二三三

我心已克服，修得四神足，实证六神通，成就佛之教。

    二三四

如诸欲刃柱，诸蕴断头台，汝呼之欲乐，此为我不喜。

    二三五

喜悦随处排，打碎痴闇块，波旬！如是汝当知，恶者！汝被我所败。”

    （右）乌婆罗万那（莲华色尼）。

    十六偈集

    二三六

［尼：］“我为搬水女，寒天常入水，恐为大姊鞭，恐惧其怒语。

    二三七

婆罗门，汝曾恐惧谁，汝常试入水，手足皆战栗，严寒须堪忍。”

    二三八

［婆罗门曰：］“尊者芬尼迦！汝行吾善业，汝知阻恶业，而且还问我。

    二三九

无论老少人，如行邪恶业，彼以水净身，可以脱邪业。”

    二四〇

［尼曰：］“汝何无智者，汝为无智语，以水能净身，脱去诸邪业，如是之说教。

    二四一

如是蛙与鱼，总上生天界，又如龙与鳄，游泳池水中。

    二四二

屠羊者与屠猪者，捕鱼者与猎鹿者，盗贼刑人作恶者，彼等以水虽净身，邪恶之业不得脱。

    二四三

此等诸水可运去，汝前世所造罪业，则汝福业亦运去，汝成无有罪福身。

    二四四

婆罗门，汝常恐入水，如此汝勿作，以汝之皮肤，寒威将侵害。”

    二四五

［婆罗门曰：］“我踏行曲道，尊示我正途，尊者此水净，我施汝衣服。”

    二四六

［尼曰：］“衣服汝物，我不欲受，若汝恐苦，汝即厌苦。

    二四七

于公于私，勿作邪业，若作邪业。

    二四八

汝虽知逃，无脱苦道，若汝恐苦，汝即厌苦。

    二四九

归依于佛，于法与僧，为汝护戒，为汝利益。”

    二五〇

［婆罗门曰：］“归依于佛，于法与僧，为我护戒，为我利益。

    二五一

先为婆罗门亲族，今为真实婆罗门，逮得三明有智慧，为闻经者净行者。”

    （右）芬尼迦尼。

    二十偈集

    二五二

“毛发黑如蜜蜂色，尖端虽以种卷缩，老来犹如麻树皮，真实语者不相违。

    二五三

我头犹如香匣香，虽以种种花充满，老来发出兔毛臭，真实语者不相违。

    二五四

茂如树林善植付，栉针样样饰尖端，老来处处秃不见，真实语者不相违。

    二五五

黑香发束黄金饰，编组发辫甚佳美，老来头部均已秃，真实语者不相违。

    二五六

我之眉毛画师巧，描绘如画美若弯，老来眉尾皱垂下，真实语者不相违。

    二五七

我眼犹如摩尼珠，绀色光大有爱媚，老来坏眼闇无光，真实语者不相违。

    二五八

我年少时鼻柔高，端正垂直美均匀，老来恰如火炙过，真实语者不相违。

    二五九

我之耳朵善配合，美如腕环色白润，老来皮皱软下垂，真实语者不相违。

    二六〇

我齿先如芭蕉芽，洁白光润美如见，老来脱落麦黄色，真实语者不相违。

    二六一

密林之中往来者，甘美声如拘耆罗（杜鹃），老来处处声中断，真实语者不相违。

    二六二

我颈先时常光磨，光滑圆润如螺贝，而今老来有折曲，真实语者不相违。

    二六三

我之两腕圆如闩，曲直伸缩甚美观，老来犹如波吒梨（枯树花），真实语者不相违。

    二六四

我手先前柔且滑，正如以金高装饰，老来犹如树根干，真实语者不相违。

    二六五

我二乳房实胀圆，配合均匀满向上，今已松垂如水鞴，真实语者不相违。

    二六六

我身昔如黄金板，紫磨金色甚美观，今为细皱掩体上，真实语者不相违。

    二六七

我两股昔如象鼻，［修长直立不弯曲］，而今恰似竹与苇，真实语者不相违。

    二六八

我之两脚手且直，黄金脚环以为饰，老来犹如胡麻干，真实语者不相违。

    二六九

两脚之趾昔绵满，着履之时甚美观，而今老来颤且皱，真实语者不相违。

    二七〇

我之合成身如是，老衰之时有众苦，涂料剥落如古舍，真实语者不相违。”

    （右）庵婆波利尼。

    二七一

［婆罗门：］“尊者汝睡时，呼我为沙门，醒来呼沙门，汝称扬沙门，汝为沙门尼。

    二七二

食物与饮物，以施于沙门，罗奚尼！我今且问汝，何由爱沙门？

    二七三

沙门厌作业，懒惰依他活，贪欲好甘旨，何由爱沙门？”

    二七四

［罗奚尼：］“我父汝已久，问我沙门事，彼等有智慧，且具有戒德，勇猛精进说。

    二七五

彼等喜作业，胜业不懒惰，舍贪欲瞋恚，依此爱沙门。

    二七六

清净作为者，根断三恶业，彼舍诸邪业，依此爱沙门。

    二七七

彼等身业清，语业亦同然，彼等意业清，依此爱沙门。

    二七八

内外离尘垢，清净如真珠，充满洁白法，依此爱沙门。

    二七九

保法多所闻，尊贵依法活，善说法与利，依此爱沙门。

    二八〇

保法多所闻，尊贵依法活，心据一顶点，依此爱沙门。

    二八一

远行入林间，修行有正念，诵念诸神咒，内心不浮虚，知苦恼极际，依此爱沙门。

    二八二

若以去村里，何物无贪顾，无贪出游行，依此爱沙门。

    二八三

彼于仓瓶笼，不藏自己物，既为求调理，依此爱沙门。

    二八四

彼不受货币，金银皆不取，只依现在活，依此爱沙门。

    二八五

依多种出家，又由各方来，得度相亲和，依此爱沙门。”

    二八六

［婆罗门曰：］“罗奚尼！汝为我等利，生于此家中，信仰佛法僧，强心为恭敬。

    二八七

汝知无上福田故，此等沙门我布施，我等诚心行布施，当设丰大之施物。”

    二八八

［罗奚尼曰：］“汝若恐苦，汝若厌苦，佛与法僧，汝应归依，护持五戒，为汝利益。”

    二八九

［婆罗门曰：］“归依于佛，归依法僧，护持五戒，为我利益。

    二九〇

先为婆罗门亲族，今后真实婆罗门，逮得三明有智慧，为闻经者净行者。”

    （右）罗奚尼尼。

    二九一

［遮波尼之原夫优波迦曰：］“吾曾执杖为道者，今为山中狩猎夫，不免爱欲淤泥怖，未能善为到彼岸。

    二九二

吾曾恋遮波，思惟彼戏儿。断彼之系缚，吾今再出家。”

    二九三

［遮波曰：］“大雄勿怒我，牟尼勿怒我，为怒所障者，不净多苦行。”

    二九四

［优波迦曰：］“吾离那罗村，谁住此那罗，女人之形相，系缚活沙门。”

    二九五

［遮波曰：］“迦罗（优波迦之名），汝回去，如昔享诸欲，我与我亲族，共同推服汝。”

    二九六

［优波迦曰：］“汝对吾所语，只有四分一，若果有事实，对汝执心人，此为一大事。”

    二九七～二九八

［遮波曰：］“迦罗！如在冈顶上，枝繁花蔓树，花开如石榴，岛中波吒梨，四肢涂檀香，身着迦尸衣，如斯美姿容，如何汝舍去。

    二九九

恰似一花朵，欲系止飞鸟，汝以魅惑姿，不能以系吾。”

    三〇〇

［遮波曰：］“迦罗！幼儿之果实，汝为设计者，我为生儿子，如何汝舍去？”

    三〇一

［优波迦曰：］“智慧之人先舍儿，继舍亲族与财产，如同象断系缚索，大雄之人能出家。”

    三〇二

［遮波曰：］“今我杖此儿，以刃倒地上，汝以忧儿心，汝可不离去。”

    三〇三

［优波迦曰：］“舍儿与野干（狐），或为野犬噬，汝为产儿妇，我心再不还。”

    三〇四

［遮波曰：］“迦罗！我祝汝有幸，汝将赴何处，将赴何村邑，都会与王城。”

    三〇五

“昔有群众导引者，想非沙门而沙门，由村而至村，经历都会与王城。

    三〇六

尼连禅河边，牟尼佛世尊，舍去诸苦恼，说法为有情。吾赴师之前，礼佛为吾师。”

    三〇七

［遮波曰：］“汝今可为我，传礼无上尊，汝行右绕礼，奉献诸施物。”

    三〇八

［优波迦：］“吾如汝所语，吾等同受益，吾今可为汝，传礼佛世尊，吾行右绕礼，奉献诸施物。”

    三〇九

由此迦罗向尼连禅河畔，去见正觉者说甘露道。

    三一〇

苦与苦生起，苦之得超越，苦之达息灭，八支为尊道。

    三一一

礼佛之足，行右绕礼，彼为遮波，表示敬意，闻佛说法，出家得度，达三明智，成佛之教。

    （右）遮波尼。

    三一二

［婆罗门曰：］“妇女！汝于往昔，多啖死儿，无昼无夜，神思恼乱。

    三一三

婆罗门妇，汝今己啖，七人之儿，婆斯𠢕，何故汝为忧思所恼？”

    三一四

［婆斯𠢕曰：］“婆罗门！过去生生，我与汝共，啖数百儿，数百亲族。

    三一五

我由生死，知出离道，我不忧泣，亦无思恼。”

    三一六

［婆罗门曰：］“婆斯𠢕！汝发如是，稀有之语，悟何人法，发如是声。”

    三一七

［婆斯𠢕曰：］“婆罗门，此正觉者，近弥絺罗，为有情等，说舍苦法。

    三一八

婆罗门！我闻阿罗汉（佛），说无生质法，即处悟正法，除去爱儿忧。

    三一九

吾往弥絺罗，亦欲赴都边，吾望佛世尊，为我脱苦恼。

    三二〇

如是婆罗门，见无生质佛，牟尼解脱尊，为说彼岸法。

    三二一

苦与苦生起，苦之得超越，苦之达息灭，八支为尊道。

    三二二

善生婆罗门，即处悟正法，迅速快出家，三夜达三明。”

    三二三

［婆罗门曰：］“善来，御者！汝以马车疾速行，还至婆罗门妇家，汝告善生今出家，三夜得达三明智。”

    三二四

御者马车携千金，给与婆罗门之妇，告语婆罗门健事，善生婆罗门出家，三夜得达三明智。

    三二五

［婆罗门妇曰：］“御者！我知婆罗门，现已达三明，马车与千金，赠汝为礼物。”

    三二六

［御者曰：］“婆罗门妇！马车与千金，同为汝之物，胜智佛之前，我亦欲出家。”

    三二七

［婆罗门妇曰：］“象牛马值贵，摩尼珠耳环，舍家之宝物，汝父已出家。孙陀利，汝应享有富，汝为嗣续者。”

    三二八

［孙陀利曰：］“舍弃家中物，象牛马珠环。父为儿忧累，归佛去出家。兄弟为忧累，我亦欲出家。”

    三二九

［婆罗门曰：］“孙陀利！汝愿志成就，门边立受食，抟食与遗穗，衣着粪扫衣，此等受用者，来世无烦恼。”

    三三〇

［孙陀利对尼师曰：］“大姊，我为式叉摩那，我得清净天眼，我曾依照住，我知宿世住居。

    三三一

尊贵妇人，长老尼众！依汝而学，我达三明，成佛之教。

    三三二

大姊，请汝许我，赴舍卫城，于佛尊前，作师子吼。”

    三三三

［长老尼曰：］“孙陀利！汝见黄金肌师，无调御调御者，何物亦无恐惧，彼为正等觉者。”

    三三四

［尼曰：］“得解脱无生质，离欲染解连结，所作成办已了，无漏孙陀利来。

    三三五

由波罗奈出，我来汝之前，大雄尊！弟子孙陀利，亲礼师之足。

    三三六

汝佛汝师婆罗门，我为汝之女弟子，由汝口生为实子，所作已了成无漏。”

    三三七

［佛曰：］“善女汝可来，汝来无不可，礼师得调柔，解结离欲染，所作今已了，漏尽如是来。”

    （右）孙陀利尼。

    三三八

“年少缠清衣，我曾听佛法，我以精勤故，理解四真谛。

    三三九

我对诸欲乐，起大厌恶念，己身见恐惧，唯愿速出离。

    三四〇

我离亲族群，奴仆作务者，舍丰乐村邑，田馆与家财，一切皆放掷，于是我出家。

    三四一

善说于正法，由此起信心，我已于出家，何物更希求？金银既舍去，我取不相宜。

    三四二

金银非菩提，亦非为寂静，沙门还适此，应非尊此财。

    三四三

贪欲醉狂与愚痴，增长尘埃有疑惑，必有大困苦也，不坚固不能确立。

    三四四

乐此而放心，污心诸众人，互相为反抗，互相为嘲骂。

    三四五

捕缚与杀害，穷困损财悲，溺于诸欲者，见有大灾祸。

    三四六

此我亲族与仇敌，何故为此诸欲缚，我今出家舍诸欲，见此诸欲知畏怖。

    三四七

黄金不能断诸漏，诸欲非亲杀害者，如同仇敌与弓矢，终必感受系灾狱。

    三四八

亲族仇敌，诸欲缚我，出家剃头，衣僧伽梨。

    三四九

我于门边立，穿着粪扫衣，受抟食遗穗，我以最为宜，此为出家者，生活所要品。

    三五〇

天上人界物，如是等诸欲，天仙之所舍，大仙安稳成解脱，彼等不动得安乐。

    三五一

诸欲之上无救护，我今对此不追求，诸欲仇敌杀害者，众苦烧身大火聚。

    三五二

有障害怖畏，有荆棘苦患，爱着不平等，倾向大愚痴。

    三五三

诸欲如蛇首，危难恐怖相，愚昧眼昏花，凡夫却喜此。

    三五四

于世竟无智，陷诸欲淤泥，生死不知果，如此者甚多。

    三五五

诸欲为因，赴恶趣道，赍己病苦，多人步入。

    三五六

如是对诸欲，应当生敌意，世俗之快乐，苦患染污者，我等被束缚，为死所缚者。

    三五七

诸欲肆颠狂，诱惑骚乱心，有情为染污，魔王疾张网。

    三五八

诸欲无限有灾祸，苦多毒大乏甘味。时起争斗多损伤，有害人之清白面。

    三五九

此我如是，灭诸欲因，常喜涅槃，再不还来。

    三六〇

我求清凉身，我与诸欲战，断去诸结缚，精勤过时光。

    三六一

无忧离尘垢，安稳且方直，随行八圣道，大仙渡瀑流。

    三六二

安立此正法，无著铁工女，请见须婆！彼女近树下，而作禅思惟。

    三六三

出家至今第八日，获得正法有信心，莲华色尼为指导，我得三明克死生。

    三六四

此比丘尼自由身，修练诸根不负债，解除所有诸缠结，作了应作无烦恼。

    三六五

生类长者帝释天，彼以神通共天人，铁工之女须婆尼，诸天来此礼彼女。”

    （右）铁工之女须婆尼。

    三十偈集

    三六六

乐耆婆医，赴奄罗林，耆婆比丘尼，好色汉遮道，须婆告彼云：

    三六七

“汝当道而立，我汝有何过，出家之女人，男子不宜触。

    三六八

我于师尊教，善逝说戒学，清净无系着，何故汝遮我？

    三六九

心浊有尘垢，无浊无尘秽，处处心解脱，何故汝遮我？”

    三七〇

［男子曰：］“年少胜容色，出家有何益，舍脱袈裟衣，汝来，林中娱花开。

    三七一

生如花之尘，树树普摇香，初春乐时季，汝来，林中娱花开。

    三七二

树树冠着花，风摇发骚音，一人入林间，汝竟有何乐。

    三七三

猛兽群出没，狂象尘狼籍，无人多恐怖，而汝无伴入。

    三七四

汝如黄金像，奢达罗达园，逍遥如天女，美丽无比类。美妇！迦尸国产衣，细软美丽服，汝见多美丽。

    三七五

汝若住林中，我为汝从仆，紧那罗女之柔眼妇，我爱生类中，尚无胜汝者。

    三七六

汝若从我语，汝将得安乐，汝来，行在家生活，住风凉楼阁，妇女等奉侍。

    三七七

迦师国产衣，着细软之服，华鬘彩料饰，黄金摩尼珠，数多装严具，我将为汝作。

    三七八

善洗尘垢去，汝卧美覆具，上被与敷具，皆为新展布，饰以旃檀材，高价树精香，汝外卧床上。

    三七九

譬如青莲华，既于由水出，（夜叉与罗刹），非人之守护，如斯诸女人，同为梵行者，未用己肢体，即已至老迈。”

    三八〇

［尼曰：］“死尸满墓地，此身败坏质，汝以丧心见。此处为何事，能知汝之教？”

    三八一

［男子曰：］“汝眼犹如山牝鹿，又如紧那罗女眸，我见汝目心欢喜，愈益增长欲乐情。

    三八二

汝颜恰似青莲顶，清净无垢似黄金，我见汝眼心欢喜，愈益增长欲乐情。

    三八三

汝纵离我而远去，思汝清眼长睫毛，紧那罗女柔眼者，我由汝眼更生爱。”

    三八四

［尼曰：］“汝惑佛之尼弟子，欲望行此无道事，如求明月为玩具，如望横跨须弥山。

    三八五

于人天两界，我不起贪欲，我对诸欲爱，不知为何物，为此圣道故，根本已断除。

    三八六

譬如燃烧物，投入炭火坑，面前置毒器，我对诸欲爱，不知是何物，为此圣道故，根本已断除。

    三八七

五蕴未省察，尚未仕师者，汝诱惑是人，将为识者恼。

    三八八

骂詈礼敬苦与乐，我以正念为安立，我知不净有为法，我心一切处无污。

    三八九

我为善逝弟子尼，乘行八支道乘物，拔烦恼箭成无漏，我入空屋以为乐。

    三九〇

我制木傀儡，彩色美见新，以丝与串缚，种种为舞蹈。

    三九一

拔取线与串，解散为部分，及至无迹时，何物可留意。

    三九二

身喻为傀儡，对我生智慧，如无此等法，此身即不存，无法身不存，何物可留意。

    三九三

犹如雄黄涂彩壁，汝见形影彩壁物，此处汝有颠倒见，不要人间之智慧。

    三九四

面前所现如幻影，如同梦中黄金树，作观物像众人中，汝追虚物闇愚者。

    三九五

置眼树洞中，如树脂团块，中部泡状物，带泪有眼眦，此处生眼珠，多种与多样。”

    三九六

眉目美如画，而心无执着，须婆刨己眼，心不起爱着，汝可持眼去，即时与彼人。

    三九七

男对女尼爱着情，即时失灭行忏悔：“汝梵行者有祥福，如是之事再不为。

    三九八

如是害人，如抱点火，如捆毒蛇，我为祥福，请汝恕我。”

    三九九

如是女尼脱彼人，来至最胜觉者前，见胜善业所生相，尼之眼目复旧观。

    （右）耆婆（医）之庵罗林中耆婆尼。

    四十四偈集

    四〇〇

大地之精名拘苏摩都城，于波吒梨子，释迦族出生，二人有德尼。

    四〇一

其一人伊西达西，第二菩提长老尼，具有戒德乐禅虑，拂除烦恼且多闻。

    四〇二

彼等巡托钵，饭食讫洗钵，安坐无人所，二人相语事。

    四〇三

［菩提尼］曰：“大姊伊西达西，汝之眉目美，年龄尚未朽，认有何之过，倾心向出离？”

    四〇四

“此伊西达西，说法不善巧，菩提尼汝听，我说出家由。

    四〇五

郁禅尼胜都，我父具德行，彼为一长者。我为第一女，彼对我爱喜，仁慈之念深。

    四〇六

沙计多名族，遣来媒介者，长者多财宝，娶我为儿妇。

    四〇七

旦夕近舅姑，以头礼拜足，我受舅姑教，勤行学敬礼。

    四〇八

我夫之姊妹，兄弟与近亲，我只一度见，畏惮让座席。

    四〇九

食物与饮料，及硬食物类，分送诸贮物，适人与适物。

    四一〇

早晨不迟起，赴家洗手足，合掌行夫前。

    四一一

梳栉与颜料，取镜涂眼药，我如一侍婢，自为夫装饰。

    四一二

我自炊饭食，自己洗器物，如母之对子，如是我事夫。

    四一三

如是贞淑为最善，夙兴夜寐去慢心，我不懒惰具妇德，但我为夫所厌恶。

    四一四

彼告父母曰：‘许与我所去，不与伊西达西栖，不能同家居。’

    四一五

‘我儿！汝勿作此语，伊西达西贤，而且有智能，夙起不懒惰，我儿！何事汝不喜。’

    四一六

‘彼女对我无些害，但我与彼不共栖，对彼厌恶我不要，许我与彼可离去。’

    四一七

舅姑闻彼语，向我问缘由：‘汝何触怒彼，汝可明告知。’

    四一八

‘我无有事触彼怒，我未害彼我无失，夫之对我怒恶语，我又安得为奈何？’

    四一九

彼等二人心恼乱，暗庇其儿与我离，伴我返还我父家，‘美丽吉祥之神！因此而我取失败’。

    四二〇

父使我再嫁，第二之富家，身价礼聘金，前家之半数。

    四二一

彼家栖一月，又被彼逐回，贞淑具妇德，驱使如婢女。

    四二二

乞食徘徊一男子，具有自制制他力，我父许彼为女婿，舍弃乞钵褴褛衣。

    四二三

彼栖我家近半月，彼告我父欲分离：‘予我乞钵褴褛衣，我欲乞食再流离’。

    四二四

此时父母及亲类，对彼告问何缘故：‘此处何事汝不成，速语吾等为汝为。’

    四二五

如是被问彼告言：‘我心若能得自由，则我感到已满足，伊西达西不共栖，与彼同家不堪居’。

    四二六

父放彼行去，我亦为独思：‘许我出行死，不然我出家。’

    四二七

大姊智那达陀尼，乞食游方来我家，彼女持律且博闻，而且高尚具德行。

    四二八

我见彼女起，我为彼设座，对彼礼其足，并施诸食物。

    四二九

食物与饮料，乃至诸硬食，他处贮存物，充分请食用。谓曰：‘大姊，我愿欲出家。’

    四三〇

我父告我曰：‘我女！此处可行法，食物与饮料，供养再生族（婆罗门）。’

    四三一

双手我合掌，涕泣向父申：‘我犯邪恶业，我须使得灭。’

    四三二

尔时父告我：‘成就菩提道，第一法涅槃，实证两足尊（佛）。’

    四三三

父母亲族群，我皆为礼拜。出家经七日，我得三明智。

    四三四

我知七生前，此生结成果，我今对汝语，一心汝谛听。

    四三五

往昔爱拉迦迦旃，我蓄多财一金工，少年浮夸多醉饱，我与他人之妻通。

    四三六

由此我死后，长入地狱中，以煮罪业果，后入牝猿胎。

    四三七

我生将七日，猿群大公猿，拔取精子去，犯妻受此惩。

    四三八

由此我死去，辛达波国生，入牝山羊胎，只眼与跛足。

    四三九

我被拔精子，骑乘幼儿回，十有二年间，我为虫类恼，我身常罹病，因缘他妻交。

    四四〇

我由此死去，生为一牝牛，树脂铜色犊，被去势一年。

    四四一

我再挽车犁，盲目受苦恼，身体常罹病，因缘他妻交。

    四四二

由此我死去，生于婢女家，非男亦非女，因缘他妻交。

    四四三

生年三十岁，我死又转生，生为荷车女，出生即贫贱，乏财又贪窘，对人负债多。

    四四四

尔后负债增，忧心我悲泣，巧遇商队主，带我离家行。

    四四五

义利多沙，商主之名，我年十六，成熟女龄，彼此恋慕。

    四四六

彼已有他妻，行善具德行，爱夫有声誉，我念憎此夫。

    四四七

待我如婢女，我即舍夫去，此我业缘果，转生到今世，今生业果尽。”

    （右）伊西达西尼。

    大集

    四四八

曼陀瓦底城，康奢王首妃，有女须美陀（善慧），优美行圣教。

    四四九

彼女具德行，巧辩且博闻，修练佛之教，彼近父母言：“父！母！听我言，

    四五〇

我乐涅槃生成者，纵生天界无常住，诸欲空虚乏甘味，何况人间多苦恼。

    四五一

诸欲辛辣譬如蛇，愚人对此生迷惑，彼等陷入地狱中，长时受苦逢害恶。

    四五二

不摄身语意，愚人犯罪业，长堕恶趣中。

    四五三

此等愚人智慧劣，闇苦集理无思虑，说示诸法无有智，而不知四圣谛法。

    四五四

我母！尊佛所说，不知谛理，徒悦生有，希望生天，人间福乐。

    四五五

出生天人间，无常不常住，再再出生事，愚人心不恐。

    四五六

四道（地狱饿鬼畜生修罗）二趣（人间天上），如何得生，陷入恶趣（泥犁），不得出家。

    四五七

父母！十力尊之言，许可出家事，余事我不念，努力舍生死。

    四五八

生成世间被欢喜，泡沫之身无坚质，喜之奈何耶？灭除生有之欲爱，我欲出家请许可。

    四五九

诸佛之出世，避此无机会，今得此机会，戒德与梵行，终生信不渎。

    四六〇

善慧作是言，父母！限我为在家，我不摄食物，我愿随死去。”

    四六一

母欲除恼泣，父亦爱彼女，今倒楼阁上，共同施劝谕。

    四六二

“女儿汝起立，忧悲竟何益，汝已有婚约，彼王胜容姿（瓦罗那瓦提之阿尼迦罗拉达王），汝有彼王约。

    四六三

汝为瓦罗那瓦底，阿尼迦拉达王妃，女儿！戒德梵行出家苦。

    四六四

王家有威势，财宝与主权，我女！安稳享荣华。汝年龄尚幼，不能舍诸欲，汝应决嫁婿。”

    四六五

善慧告彼等：“此事不可有，生有无坚质，是故我出家。不然愿为死，是为我抉择。

    四六六

不净放异臭，可怖腐坏身，死尸满不净，肢体如革囊。

    四六七

可厌涂肉血，虫类鹿囷栖处，鸟类为饵食，若知此何物，何故执不舍。

    四六八

意识即去身，不久运墓所，亲族起厌嫌，弃之如木片。

    四六九

尸为他物食，嫌厌弃墓所，父母尚沐浴，何况平常人。

    四七〇

骨筋集肉身，此身无坚质，唾泪屎尿满，爱着腐坏身。

    四七一

此身若切开，内外翻转见，臭气实难堪，生母皆可厌。

    四七二

蕴处界造作，育为生之基，诸苦实可厌，奈何我嫁婿。

    四七三

磨矛日日新，刺身以三百，虽然逾百年，能胜此割截，苦恼由此尽。

    四七四

如是知师教，是认此割截，此等再再苦，轮回日月长。

    四七五

天界人间界，畜生阿修罗，饿鬼地狱道，割截害无量。

    四七六

地狱之中割截多，堕恶趣者苦亦同，诸天亦无逃避所，无能胜过涅槃乐。

    四七七

十力尊言教，倾心无余念，精进舍生死，彼等达涅槃。

    四七八

我父！荣尊无坚质，今日我出家，我脱弃诸欲，如断多罗树。”

    四七九

阿尼迦罗拉达王子，迎亲时期近目前，容颜貌色如朝日。

    四八〇

尔时善慧女，以刀断发系，黑浓柔头发，今已割截去，紧闭楼阁门，入于第一禅。

    四八一

彼女入定时，王子入都城，善慧于楼阁，静念无常观。

    四八二

彼女作观想，王子急升楼，黄金摩尼珠，王子为身饰，合掌求善慧。

    四八三

“王家有威势，财宝与主权，安稳享荣华，汝年齿尚幼，应以享诸欲，诸欲世间乐，常人享受难。

    四八四

王国托付汝，娱享此荣华，我多为施与，汝可勿愁烦，汝父母苦恼。”

    四八五

不求诸欲，已离愚痴，善慧女曰，“勿乐诸欲，诸欲有患。

    四八六

曼陀多王，四洲之主，欲乐享受，第一人者，欲望未满，即行崩逝。

    四八七

雨神善有七种宝，普降甘霖润十方，人对诸欲不能饱，不饱之中人死去。

    四八八

诸欲譬如刀之刃，诸欲譬如蛇之头，诸欲譬如炬火烧，诸欲譬如曝露骨。

    四八九

诸欲无常，而不坚固，毒大苦多，炽热铁丸，根本害恶，结果苦恼。

    四九〇

诸欲如树果，有苦譬肉脔，欺瞒犹如梦，譬如为借品。

    四九一

诸欲譬枪尖，疾病与伤肿，害恶及灾祸，诸欲如火坑，根本有害恶，怖畏杀害也。

    四九二

如是诸欲者，多伴苦障碍，汝去！我于此生有，自无信赖所。

    四九三

我已头燃时，他人作何为，老死所追迫，灭此我努力。”

    四九四

父母与王子，户边未得到，坐地悲哭泣，彼女如次语：

    四九五

“无始轮回界，父死又兄弟，自己逢杀害，再再忧悲泣，愚人轮回长。

    四九六

泪乳与血液，轮回果思惟，生类之轮回，骸骨积如山。

    四九七

集合泪与乳，汇成四大海，骸骨积一劫，等毗富罗山。

    四九八

无终［轮回界］之轮回，父母比如阎浮洲，此为枣核大之丸，与此不足为比例。

    四九九

草木枝与叶，无终轮回者，父与父之父，断其四指量，追溯至往昔，其数不足思。

    五〇〇

东海有盲龟，西方来孔木，其首投入孔，人身难得喻。

    五〇一

泡沫之团块，其质不坚实，薄运之色身，无常见诸蕴，地狱割截多，思之甚恐怖。

    五〇二

此生再再生，徒使墓田增，思惟鳄鱼惧，更思四谛理。

    五〇三

思为得甘露，何故尝五辛，欲乐较五辛，辛味苦更多。

    五〇四

思为得甘露，何故受热恼，欲乐较炽然，燃煮摇炽热。

    五〇五

欲求无敌者，欲有数多敌，诸欲有何要，诸欲有多敌，王火盗与水，及诸怨憎类。

    五〇六

欲求解脱者，汝反被伤害，诸欲有何要，诸欲有伤害，贪着诸欲者，捕缚受苦恼。

    五〇七

点燃草炬火，燃烧至其把，放则不被烧，诸欲如炬火，不放者被烧。

    五〇八

勿为些少欲，勿舍大安乐，多髭鱼咽钩，后苦非可如。

    五〇九

以欲制诸欲，如以锁系狗，诸欲餐于汝，如饥旃陀罗于狗。

    五一〇

诸欲夺心者，无限苦恼多，会之心多忧。诸欲不坚牢，请放弃！

    五一一

不老涅槃者，诸欲疾速老，汝于何要求，凡是有所生，必为病死捕。

    五一二

此是不老，此是不死，不老不死道，无忧亦无敌，无杂踏失误，无怖畏热苦。

    五一三

此不灭者众人得，正心专念者，虽云今日即可得，不努力者不能得。”

    五一四

诸行迁流不得乐，善慧女如上所说，王子接受彼女教，彼女断发投地上。

    五一五

王子合掌由座起，彼向女父作请求：“请许善慧女出家，彼女解脱见谛理。”

    五一六

得父母之许，彼女得出家，却除忧与怖，学习最上果，实现六神通。

    五一七

善慧王女得涅槃，实为稀有未曾有，彼于最后之时间，如实说明诸宿生。

    五一八

“世尊拘那含牟尼，僧伽蓝中住，三人朋友及众人，精舍奉行施。

    五一九

十次与七次，千次与万次，生于天人间，而况人间中。

    五二〇

于诸天之中，具大神通力，况于人间中。具足七宝者，轮王之首妃，亦为之女宝。

    五二一

堪忍师之教，此为因源根，第一之连关，乐法成涅槃。

    五二二

信卓智者（拘那含牟尼佛）之言教，如是说，厌离生有者，由厌而欲脱。”

    （右）善慧尼。


譬喻經(第1卷-第39卷)

 汉译南传大藏经第 29 册 No. 0017 譬喻经(第1卷-第39卷)

    譬喻经

归依彼世尊　　　　　应供等正觉

    第一　佛陀品

        一　佛陀之譬喻

    一

佛说诸譬喻，净意且谛听，三十波罗密，法王数难知。

    二

诸佛正菩提，僧随世导师，合十示归命，礼拜头触地。

    三

佛国不知数，见宝殊有限，一切空及地，致意吾运作。

    四

彼处白银地，吾于建楼阁，几重宝层阶，高耸入苍穹。

    五

柱色映造法，无从估其值，门楣黄金造，门伞美装饰。

    六

琉璃第一层，辉似无垢云，池中多水草，满地铺黄金。

    七

珊瑚如其色，何色映真红，胭脂色光辉，映照遍四方。

    八

门庭善规划，大窗高尖塔，四栏楯罗网，香华鬘清爽。

    九

美仑楼阁具，七宝所装饰，青黄复赤白，亦有漆黑色。

    一〇

莲花映耀色，兽鸟现光辉，诸宿之星群，日月饰虚空。

    一一

黄金罗网覆，结黄金铃铎，随风起鸣响，黄金华鬘爽。

    一二

楼阁有绿窗，红赤与黄色，幢柱结华鬘，纷纭诸色彩。

    一三

白银所造板，红玉摩尼造，猫睛石所成，种种数百多。

    一四

敷诸色美床，柔展迦尸衣，钦婆罗黄麻，织锦支那丝，绵织与毛织，胜色诸外衣，一切种种覆，致意吾设敷。

    一五

阶上此彼处，贵宝饰尖屋，摩尼辉炬火，支撑确树立。

    一六

柱楹闪光辉，美哉黄金门，阎浮檀金色，坚材白银造。

    一七

连锁几多分，扉闩着色彩，左右多福瓶，莲花插青红。

    一八

一切往昔佛，率诸僧弟子，世间真导师，形以色所造。

    一九

佛率众弟子，圣者入其门，黄金座椅上，圣者坐一群。

    二〇

此世现住佛，无上世几多，往昔有几人，上升于彼处。

    二一

自存无能胜，几百辟支佛，往昔彼等在，伴吾于彼处。

    二二

天上或人间，众多有劫树，一切衣弃舍，吾今披三衣。

    二三

种种美味物，饮食善调理，摩尼造耀辉，盛吾钵行施。

    二四

吾捧天上衣，彼等披净衣，更有甜砂糖，油蜜与糖浆，美食心欢悦，彼等圣者群。

    二五

居蜜如狮子，彼等入宝屋，高贵座褥上，暂为狮子卧。

    二六

彼等从座起，正知跏趺坐，摄佛一切食，浸入定愉悦。

    二七

或为示诸法，或享神足乐，或达神通境，耽于神通中，其数几百千，复有弄姿者。

    二八

诸佛问诸佛，执境一切智，甚深微妙事，彼等智慧悟。

    二九

弟子问诸佛，诸佛问弟子，彼等互起问，相互作问答。

    三〇

诸佛辟支佛，弟子与侍者，如斯耽愉悦，彼等乐楼阁。

    三一

黄金白银网，诸网相结造，真珠网围绕，宝伞头上罩。

    三二

有布遮阳光，黄金五彩星，散花色彩美，一切掩头顶。

    三三

花束散其上，香束复辉映，衣束亦分撒，复以宝束饰。

    三四

撒花美艳丽，更以良香薰，捺香五指印，黄金覆其上。

    三五

四方有莲池，红莲青莲覆，莲花粉纷飞，现出黄金姿。

    三六

一切树花开，沿边绕楼阁，诸花自散敷，芳香注落上。

    三七

彼处孔雀舞，天鹅演圣歌，迦陵频迦鸟，处处鸟群歌。

    三八

天鼓响四方，到处琵琶音，吹奏诸天乐，尽萦各楼阁。

    三九

佛土或铁围，所居其上方，各具大光辉，宝成无裂罅。

    四〇

建立黄金台，灯明树辉煌，其数上万炬，依次皆并立。

    四一

歌娘与彩女，舞踊天女群，种种舞台现，萦绕诸楼阁。

    四二

须弥山顶上，山颠见树梢，幢幡吾所树，五种彩色美。

    四三

天龙乾闼婆，诸神悉并临，合掌示归依，环绕诸楼阁。

    四四

不问何善业，吾皆应所行，上升于三天，身口意皆善。

    四五

有想或无想，一切诸有情，吾所积福果，皆可获分享。

    四六

吾实为彼等，寻致与福果，彼等未留意，神至使得知。

    四七

此世诸有情，因食故有生，美味由吾意，得获一切食。

    四八

吾意行布施，吾意持净信，一切觉独觉，供养胜弟子。

    四九

依吾心所愿，修行诸善业，舍弃此人身，吾上往三天。

    五〇

天上与人界，吾知此二界，吾意所望果，他界吾不知。

    五一

吾为神上首，吾为治世主，完具端美姿，智慧亦无双。

    五二

种种佳美食，珍宝亦不鲜，种种胜妙衣，由空现吾前。

    五三

地山与空际，或复水森处，吾掌一伸展，天食即现前。

    五四

地山或空际，乃至水森处，吾掌一伸展，诸宝现吾前。

    五五

地山与空际，或复水森处，吾掌一伸展，诸香即现前。

    五六

地山与空际，或复水森处，吾掌一伸展，乘舆现吾前。

    五七

地山与空际，或复水森处，吾掌一伸展，华鬘现吾前。

    五八

地山与空际，或复水森处，吾掌一伸展，庄严具现前。

    五九

地山与空际，或复水森处，吾掌一伸展，童女来吾前。

    六〇

地山与空际，或复水森处，吾掌一伸展，糖蜜现吾前。

    六一

地山与空际，或复水森处，吾掌一伸展，诸食现吾前。

    六二

漂泊无财者，行人来乞者，澄得正觉者，吾行胜布施。

    六三

岩山大震撼，轰动诸深山，此世吾成佛，神界普欢喜。

    六四

此世有十方，运行无限际，无论何方位，佛国不知数。

    六五

吾辉映光明，二道光运转，彼处与其间，光焰大辉映。

    六六

如此多世界，一切众见吾，一切心欢乐，一切皆从吾。

    六七

更发优美音，吾打不死鼓，彼处与其间，诸言倾耳闻。

    六八

法云以降雨，人皆成无漏，彼处虽劣者，亦达预流果。

    六九

布施应施物，满行戒无余，出离波罗蜜，到达无上悟。

    七〇

质问贤者事，行无上精进，得忍波罗蜜，到达无上悟。

    七一

真谛行加持，满谛波罗蜜，得慈波罗蜜，到达无上悟。

    七二

得不得乐苦，尊敬与不敬，到处皆平等，到达无上悟。

    七三

见怠惰怀怖，见精进得安，勉励行精进，此为诸佛教。

    七四

见诤论怀怖，见不诤得安，亲和共和合，此为诸佛教。

    七五

见懈怠怀怖，见不懈得安，励修八正道，此为诸佛教。

    七六

多佛及罗汉，遍集咸来聚，对此佛罗汉，礼敬应归命。

    七七

诸佛不思议，佛法越思议，具有净信者，果更不思议。

    ——如是世尊自己不断修佛之行、为说诸佛之譬喻及诸法门。

    二　辟支佛之譬喻

    ——谛听辟支佛之譬喻——

    一

佛住祇多森林中，鞞提诃牟尼那丹伽问彼：“世有辟支佛者耶？彼等缘何如是贤？”

    二

是日一切智者佛，妙音说示阿难陀：“彼等奉事佛已尽，未得解脱胜者说。

    三

彼等贤者希厌离，虽无诸佛锐智慧，若有些少之所缘，彼等将达辟支位。

    四

此世之中除吾外，实则无能较独觉，彼大牟尼有住地，吾宜说明彼阶境。

    五

诚然自成伟大仙，记取诸佛之善言，些蜜希冀无上药，心净诸人倾耳听。

    六

几多辟支佛来集，彼等其语如得悟，吾今继传其诸说，径含过患离欲事。

    七

爱欲诸事弃欲想，欲乐世界断乐心，摒弃妄想克战栗，彼等就地即得悟。

    八

生者一切收拄杖，其中一人亦无恼，同情慈心深挚富，应如犀角独步行。

    九

生者一切收拄杖，其中一人亦无恼，不求子弟况求友，应如犀角独步行。

    一〇

接触生处有爱执，追逐爱执现苦趣，观由受执生过患，应如犀角独步行。

    一一

亲者友者同情深，心为所执致失利，观于亲爱斯可怖，应如犀角独步行。

    一二

如蔓竹枝互错综，宛若妻子爱着强，如竹之梢无执者，应如犀角独步行。

    一三

恰如森中无缚鹿，觅取饵食如意行，贤人善观本具性，应如犀角独步行。

    一四

友中糜集或住家，行旅共语乞机缘，善观无贪本具性，应如犀角独步行。

    一五

友牛欢愉共游戏，面对子等大爱着，起爱著者厌离别，应如犀角独步行。

    一六

不论何方住四方，心常满足无障碍，纵临险境无恐怖，应如犀角独步行。

    一七

或为出家难融和，或为俗人有眷家，他人子等不措意，应如犀角独步行。

    一八

俱毗陀罗树叶断，在家所持标帜除，勇者断除家束缚，应如犀角独步行。

    一九

若得坚固之友情，彼得正生得贤友，战胜一切诸危险，俱行正念彼欢喜。

    二〇

不得坚固之友情，彼正生不得贤友，如王国土被征服，弃位独行如龙象。

    二一

友应赞诸德完具，应交同等之善友，如得斯友生无过，应如犀角独步行。

    二二

铁工之子运匠心，打造黄金二腕环，两腕共同见相击，应如犀角独步行。

    二三

第二之者与吾共，戏论之言执着生，观果畏怖于未来，应如犀角独步行。

    二四

爱欲艳丽甘美乐，几多变形拨扰心，见诸爱欲有危险，应如犀角独步行。

    二五

𨂰疽厄事为吾患，病苦毒箭为怖畏，见诸爱欲畏其果，应如犀角独步行。

    二六

犹如寒暑与渴饥，及风阳光虻与蛇，克胜此等及一切，应如犀角独步行。

    二七

巨大斑象肩负盛，犹如离却彼象群，如己之意住林中，应如犀角独步行。

    二八

虽然假得之解脱，善社交者无是处，日种之言深植心，应如犀角独步行。

    二九

摒弃牵强几谬见，立于正道始得悟，常思自立吾生智，应如犀角独步行。

    三〇

不贪渴爱不行诈，不犯恶德弃愚痴，不欲世界相比并，应如犀角独步行。

    三一

邪恶之事思不利，回避心恶之伴侣，勿交追恶放逸者，应如犀角独步行。

    三二

博识伟大持正法，亲交友人富奇智，知利以之断疑惑，应如犀角独步行。

    三三

此世游戏与愉乐，不索爱恋心不满，远避华美语真实，应如犀角独步行。

    三四

父母妻子诸眷属，财宝谷类缘者等，彼等诸爱皆弃舍，应如犀角独步行。

    三五

执著于彼幸福鲜，其处少味苦更多，识者辨彼毒之箭，应如犀角独步行。

    三六

不论几多破诸结，犹如河鱼突破网，己烧之处火不返，应如犀角独步行。

    三七

不动贪心目下垂，防制诸根须护意，［怒火］不烧无烦恼，应如犀角独步行。

    三八

除去右家之标帜，如摘昼度树之叶，身缠袈裟为出离，应如犀角独步行。

    三九

不贪诸味无烦扰，次第乞食不养他，于各家门心无执，应如犀角独步行。

    四〇

心之五盖弃无遗，一切烦恼除无余，无执弃舍爱之罪，应如犀角独步行。

    四一

舍弃一切乐与苦，先去心中喜与忧，领会清静无苦乐，应如犀角独步行。

    四二

为得一义谛精进，行无懈怠心无执，具足体智胜精进，应如犀角独步行。

    四三

勿弃独居与禅思，常于诸法如法行，于三界中悟过患，应如犀角独步行。

    四四

唯座灭爱常不懈，贤明正智圣教通，悟得正法圣道定，应如犀角独步行。

    四五

闻声不惊如狮子，以网难捕犹如风，泥水不污如莲华，应如犀角独步行。

    四六

兽王狮子牙坚强，恰如威服诸兽状，远离市集为住处，应如犀角独步行。

    四七

慈悲喜舍［四等心］，解脱修行适机缘，世界众生皆无碍，应如犀角独步行。

    四八

摒弃贪欲与瞋痴，不论破几多诸结，临命终时无恐怖，应如犀角独步行。

    四九

人为趋利多奔劳，不逐利养友难得，见己利者不清净，应如犀角独步行。

    五〇

持戒清净智亦净，安静觉醒唯专念，胜观须达法分别，知达道支菩提分。

    五一

修习胜者诸佛教，智慧与愿如实相，贤者彼等非弟子，彼乃自存辟支佛。

    五二

体会多法伟大法，统心渡越泛苦海，第一义谛心高扬，如彼狮子如犀角。

    五三

入定镇意镇诸根，边土众生用深心，他世此世燃灯火，辟支佛等常利人。

    五四

彼等人王除覆障，世界灯明固金辉，祛疑应受世尊敬，辟支佛等常利人。

    五五

辟支佛等善言辞，人天界中诸人闻，如实闻法不愚行，彼等排徊诸苦界。

    五六

辟支佛等善言辞，恰如少许甜蜜流，如实闻法励行者，具足智慧悟真谛。”

    五七

辟支佛等诸胜者，讽颂几偈赞出离，人中狮子释迦佛，如法领解为此说。

    五八

此等数多辟支佛，为怜世人多变化，厌离执着增智慧，自存狮子佛为说。

    三　长老之譬喻

    ——谛听长老之譬喻——

    一　舍利弗（鹙鹭子）

    一

距雪山不远，有蓝博伽山，彼处是仙境，善造木叶庵。

    二

岸平有小川，胜境心神宽，岸多美砂洲，处近吾庵居。

    三

平坦无瓦砾，清爽无恶臭，近处小川流，装点吾居境。

    四

宫毗罗摩竭，有鳄亦有龟，彼处小河流，蜿蜒仙境居。

    五

波提那鲍萨，猛伽罗喜他，洼古拉树蔓，广点吾仙处。

    六

河川两岸边，诸树放花果，左右相垂覆，广饰吾仙处。

    七

庵婆蔻拉伽，提拉伽［三树］，辛度瓦利他，波吒厘［二树］，薰芳天上香，花开吾仙处。

    八

旃簸迦尼帕，萨拉拉那伽，芬那迦树花，启他佳诸花，薰芳天上香，花开吾仙处。

    九

阿奇姆达树，更有阿输迦，巴基民玛拉，更有安蔻拉，频毗伽拉树，花开吾仙处。

    一〇

启他佳［之花］，坎达犁［之花］，台那斯利迦，克布迦［之花］，薰芳天上香，花开吾仙处。

    一一

羯尼迦树［花］，牙皂花树［花］，阿萨那树［花］，黑漆树诸［花］，薰芳天上香，广饰吾仙处。

    一二

吉利芬那伽，芬那伽树［花］，俱毗阮罗树，诸树尽开［花］，薰芳天上香，广饰吾仙处。

    一三

郁陀罗树［花］，库达迦树［花］，迦昙婆树［花］，洼古拉树［花］，薰芳天上香，广饰吾仙处。

    一四

依西姆兹迦，或阿罗迦树，摩睹轮义树，或者迦达梨，香水所滋育，树果实累累。

    一五

或有莲花开，花丝伸出外，另有莲蓓蕾，池中时开放。

    一六

结实满莲蓬，莲茎水中洗，辛伽提花叶，展敷装饰池。

    一七

庵婆之茎赍，般豆时婆迦，实高天上香，池中时开放。

    一八

波提那鲍萨，猛伽罗喜他，玛古拉鱼群，尔时栖池中。

    一九

宫毗罗与鳄，坦提茨伽瓦（水中动物），或有诸罗刹，或有奥加瓦（水中动物），阿奢伽拉蛇，时亦栖池中。

    二〇

播罗缚多鸟，拉威汉萨鹅，拿第洽拉鹅，斫迦罗婆迦（鹅之一种），尚有拘耆罗，苏伽与萨利，如斯诸众鸟，来近湖中栖。

    二一

鸪鸪他佳鸟，库利拉迦鸟，森林多鹤属，笛音第巴鸟，苏瓦波他鸟，来近于湖中。

    二二

鹅鸟与苍鹭，尚有诸孔雀，丹巴鹙拉迦，亦有拘耆罗，耆婆耆婆迦，更有桑婆迦，如斯诸众鸟，来近湖中栖。

    二三

婆达喜萨鸟，更有诸枭鸟，鹗鹰数亦多，摩诃迦罗鸟，［如斯诸众鸟］，来近湖中栖。

    二四

野猪及斑鹿，豺狼数亦多，苏伽波塔兽，又有罗喜迦，［如斯众兽类］，来近湖边栖。

    二五

狮子与虎豹，熊狼与鬣狗，更有诸大象，发情三征候，［如斯众兽类］，来近湖边栖。

    二六

或猿紧那罗，林中常奔跃，山野诸猎夫，来近湖边栖。

    二七

镇头迦［果树］，匹雅拉［果树］，末度迦［果树］，伽斯玛利树，长青频结果，不远吾仙处。

    二八

蔻孙芭尼帕，萨拉拉三树，长青频结果，不远吾仙处。

    二九

或有诃梨勒，或有阿摩勒，庵婆与阎浮，更有毗醯勒，枣与胡桃树，复有贝拉果。

    三〇

或有阿鲁拉，亦有伽蓝芭，或有他卡拉，亦有毗拉莉，或有吉瓦迦，亦有萨哈迦，［如斯众多树］，不远吾仙处。

    三一

仙处之邻边，有池人造美，水澄清且冷，胜境心神清。

    三二

生长钵头摩，亦生优钵罗，分陀利迦生，曼陀罗华覆，如是等诸华，薰芳天上香。

    三三

如斯一切具，林中花果实，造作乐仙境，彼时吾居住。

    三四

有德守禁戒，常乐入禅思，果达五神通，苦行修楼脂。

    三五

弟子二万四，皆尽奉事吾，彼等婆罗门，门阀高荣誉。

    三六

善观吉凶相，亦知古传说，语汇式典通，诸种文法明，问答解释秀，通达法究竟。

    三七

或为豫占术，或精观相明，地上与地中，更亦观空中，明确示先兆，是吾弟子等。

    三八

少欲且贤善，食少而不贪，得不得满足，常从吾身边。

    三九

乐禅于禅思，坚固心寂静，所望无一物，常从吾身边。

    四〇

神通波罗蜜，乞食父祖地，坚固步虚空，常从吾身边。

    四一

紧闭六根门，无欲守诸根，坚志不应酬，近吾弟子难。

    四二

宴坐结跏趺，起立则经行，修行常澈夜，近吾弟子难。

    四三

爱色不执着，恶事亦不犯，愚者不为愚，近吾弟子难。

    四四

为验其神足，彼等常进行，强烈震大地，近于彼等难。

    四五

彼等弟子乐，而乐于禅悦，采果阎浮洲，近吾弟子难。

    四六

或至瞿耶尼，弗婆毗提诃，或行郁单越，近吾弟子难。

    四七

致佉梨在前，彼等尾随后，二万四千人，遮蔽空一面。

    四八

圣火燃不燃，乳钵持杨枝，诸食以岩碎，惯食如树实。

    四九

彼等行水浴，朝夕喜清洁，淋注于头上，近吾弟子难。

    五〇

腋毛爪伸长，头秽齿成黄，唯有戒芳香，近吾弟子难。

    五一

朝夕螺髻者，伟大行者集，得不得宣毕，尔时御空行。

    五二

此等人去时，大地响震动，如羚羊皮响，诸神怀喜心。

    五三

仙人等空翔，去此复往彼，委身己之力，彼等行随意。

    五四

彼等震动地，并行翔空际，伟大力无胜，如海动摇难。

    五五

或就地经行，仙人如势坐，亦或就摄食，近吾弟子难。

    五六

彼等修慈行，望使诸物生，皆称赞无我，无人轻彼等。

    五七

如无畏狮王，威力犹象王，难近如虎豹，彼等来吾前。

    五八

诸神咒术者，那伽乾闼婆，罗刹鸠槃荼，鬼魔陀那婆，更有迦楼罗，来近湖畔栖。

    五九

荷担一佉梨，身着美皮衣，空翔螺髻者，来近湖畔栖。

    六〇

彼时身相应，相互致敬意，其数二万四，竟无一咳音。

    六一

彼等足并足，自制无声响，凡近吾边者，顶礼头触地。

    六二

行者等心寂，弟子围绕吾，吾住彼仙境，耽乐于禅思。

    六三

仙者戒芳香，同于花芳香，树树实芳香，仙处遍馨芳。

    六四

昼夜吾不知，吾遂无不快，吾勉弟子等，于吾愈愉悦。

    六五

花开散其香，各各树果香，满溢天上香，仙处无限辉。

    六六

由深定起来，精勤吾明智，荷担一佉梨，行入森林中。

    六七

卜兆与占梦，观相更熟稔，尔时吾步行，诵念句真言。

    六八

阿诺玛达西，彼之佛世尊，世界为上首，人中之长者，爱孤等觉者，来到此雪山。

    六九

慈悲彼牟尼，步入此雪山，人中之尤者，彼结跏趺坐。

    七〇

吾见此觉者，光辉心神善，宛如青睡莲，牟尼如火燃。

    七一

光辉似烛台，闪电雷云间，我见世导师，如娑罗树王。

    七二

大雄之龙象，灭苦乃牟尼，人能见此佛，免除一切苦。

    七三

吾见天中天，求瞻其身相：“彼为佛与否？吾见具眼者。”

    七四

足有千辐轮，吾见此宝相，得见其轮相，判定为如来。

    七五

尔时手执帚，四周吾清扫，采来八枝花，供养无上佛。

    七六

供养漏尽佛，越渡瀑流佛，皮衣袒右肩，南无世导师。

    七七

漏尽等正觉，依凭斯智慧，智慧吾为宣，请闻吾所言：

    七八

“无量增自存，汝来济此世，惟见汝姿形，先渡疑念流。

    七九

生物之尊师，幡幢与木桩，依靠汝支拄，两足之尊者。

    八〇

以瓶可量海，能知其水量，一切知者智，不能知其量。

    八一

秤盘置地上，虽能得承持，一切知者智，不能知其量。

    八二

纲指测空间，虽能知其量，一切知者智，不能知其量。

    八三

一切大海水，所有诸大地，与佛智相较，不适比作譬。

    八四

天上人间界，依汝智慧转，汝为具眼者，悬挂智慧纲。

    八五

以彼之智慧，可达最上悟，一切知者智，摧毁诸外道。”

    八六

宣说几偈竟，苦行修楼脂，敷展皮之衣，彼坐于地上。

    八七

入于大海中，八万由旬余，耸高亦相同，被称诸峰王。

    八八

须弥山高耸，长幅亦相同，碎为微尘粉，十万俱胝［数］。

    八九

适用落叉［数］（十万），可能数至尽，一切知者智，数不能尽量。

    九〇

以彼细目网，若围水中者，无论何生物，悉挂入网中。

    九一

彼实如大雄，不问何外道，跳入茂密见，陷溺于执着。

    九二

洞悉见一切，净尔智慧故，彼等悬于网，汝不越网目（智慧）。

    九三

尔时彼世尊，名声高一切，彼由入定起，胜者眺四方。

    九四

彼之牟尼佛，弟子尼萨巴，数十万寂心，围绕如彼者。

    九五

漏尽得清净，六通者围绕，彼知佛之心，近世界导师。

    九六

彼等空中立，以行右绕礼，合掌念南无，来临佛陀前。

    九七

阿诺玛达西，牟尼彼世尊，世间居上首，人中之长者，比丘众中坐，微笑彼胜者。

    九八

婆留那侍者，遍袒衣右肩，顶礼知者仙，问讯世导师：

    九九

“世尊！今以何因缘，尊师现微笑，诚如无缘故，若无现微笑。”

    一〇〇

阿诺玛达西，牟尼彼世尊，世间居上首，人中之长者，坐于众当中，彼为语此偈：

    一〇一

“以花供养吾，叹不得智慧，吾为斯者颂，倾耳听吾言。”

    一〇二

闻知佛言语，诸神皆来集，听闻佛正法，亲近正觉尊。

    一〇三

住于十世界，威力优神群，听闻佛正法，亲近正觉尊。

    一〇四

“象马车诸兵，步兵共四军，皆常围绕彼，供养佛果报。

    一〇五

具六万乐器，更有美饰鼓，常侍彼左右，供养佛果报。

    一〇六

一万六千女，盛妆妇人等，美衣美饰具，耳结摩尼环。

    一〇七

微笑长柳眉，丰臀细腰女，皆常围绕彼，供养佛果报。

    一〇八

其间十万劫，乐于神世界，千度为神王，统理神世界。

    一〇九

千度于此国，成为转轮王，广统诸国土，不能尽其量。

    一一〇

迨至最后生，应生于人间，彼婆罗门女，孕育舍利胎。

    一一一

依其母名姓，得知为男性，其名舍利弗，锐利智慧者。

    一一二

八十俱胝财，舍弃成无物，出家求寂静，彷徨此地上。

    一一三

计彼无量劫，出生蔗王族，呼为瞿昙姓，出世为尊师。

    一一四

彼师法后嗣，法子由法生，其名舍利弗，第一佛弟子。

    一一五

婆拟儸恒伽，雪山［水源］量，为满彼大海，注流入海中。

    一一六

如实舍利弗，能具三通者，达于究竟智，弥满诸生物。

    一一七

雪山及诸海，更与大海较，算数不能尽，彼处砂数多。

    一一八

遍数无有余，其数亦能尽，舍利弗智慧，数算无际限。

    一一九

适用［数］落叉，恒河沙可尽，舍利弗智慧，遍数无际限。

    一二〇

［海神］扬其波，数算不能尽，如实舍利弗，智慧无限际。

    一二一

释迦族之长，无上等觉者，喜彼之瞿昙，达于究竟智，［佛之大弟子］，智慧属第一。

    一二二

释迦族之子，依法转法轮，仿此正转时，普降正法雨。

    一二三

释迦族之长，瞿昙皆熟知，比丘众中坐，置彼于上席。”

    一二四

阿诺玛达西，奉侍为吾师，吾实尽所事，尽吾所事毕，不问于何处，能为波罗蜜。

    一二五

积业无量劫，此处示其果，吾脱箭疾之，以灭吾烦恼。

    一二六

涅槃无限制，吾求不动道，寻检诸异徒，几生吾流转。

    一二七

恰似有病者，应寻适药草，为令其病愈，搜索森林中。

    一二八

涅槃无制限，吾求不死道，撒散五百金，出家为仙人。

    一二九

头梳螺髻荷，吾着皮上衣，神通得究竟，吾行梵天界。

    一三〇

且置圣者教，异徒非觉者，任何觉智者，能解胜者教。

    一三一

希财物无益，尔时吾［沉思］，寻索无所限，徘徊随异徒。

    一三二

恰如索髓人，切破羊角樵，彼为无髓树，其处不见髓。

    一三三

如世异徒群，有种种异见，非限制彼等，羊角樵无髓。

    一三四

迨至最后生，吾为婆罗门，弃财百俱胝，出家无家者。

    ——第一诵品——

    一三五

殊胜圣学书，亦通三吠陀，删阇耶净者，吾住于其边。

    一三六

大雄尔弟子，其名阿说示，威严难亲近，尔时彼乞食。

    一三七

见彼智慧具，圣者沐圣智，大龙心寂静，恰似莲华开。

    一三八

清意摄诸根，气高如雄牛，吾见心思慕：“此是阿罗汉。”

    一三九

“意乐身形美，彼行善自制，炼最上克己，彼见不死人。

    一四〇

为满心意足，吾问最上义，吾问彼应语，尔时吾再问。”

    一四一

彼人行乞食，吾行随其后，应问不死道，念得此机会。

    一四二

彼至道当中，行近吾发问：“贤者姓为何，汝身随从谁？”

    一四三

被问如狮子，无怖彼说言：“佛出于此世，从彼为弟子。”

    一四四

“如何大名声，可肖大雄者，佛教与其法，敬请为吾说。”

    一四五

被问之所说，深奥微妙道，灭却渴爱箭，除去一切苦。

    一四六

“诸法因缘生，如来说其因，诸法由缘灭，大沙门斯说。”

    一四七

说明吾此问，而得第一果，吾闻胜者教，无秽亦无垢。

    一四八

吾闻圣者言，吾见无上法，吾浸此正法，称唱如次偈：

    一四九

“若彼为真法，往昔那由他，多劫不得见，今得无忧道。”

    一五〇

然吾索诸法，徘徊随异徒，今吾达目的，不应懈怠时。

    一五一

说示不动道，吾得喜满足，吾寻挚爱友，吾行往仙处。

    一五二

遥见识吾来，吾友学识深，［此友］具威仪，彼语如次言：

    一五三

“颜净眼清爽，见而如圣者，尔己得不死，涅槃不动道。

    一五四

美姿汝今来，如无妄念者，炼最上克己，心静婆罗门。”

    一五五

“吾得不死法，除去忧悲箭，尔欲得此法，吾等往佛前。”

    一五六

诚然学识深，吾诺彼友言，［相互］手执手，往赴尊师前：

    一五七

“释迦族圣子，吾等来汝边，蒙教出家法，吾等住无漏。

    一五八

彼名拘离多，具过人智慧，具有神通秀，相携辉弘教。

    一五九

吾意不得遂，徘徊随异徒，今得见尔师，吾意心满足。

    一六〇

地上生诸树，季节到花开，薰芳天上香，生物皆欢悦。

    一六一

如实大雄者，释迦族圣子，吾立于汝教，应绽放盛季。

    一六二

应开解脱花，精进脱轮回，令得解脱花，万物皆欣悦。

    一六三

佛国有限人，伟大唯牟尼，具眼者汝子，智慧世无双。

    一六四

从尔弟子等，自制学行深，炼最上克己，常围绕尔前。

    一六五

贤者喜禅思，寂静心安宁，圣者具智慧，常围绕尔前。

    一六六

少欲贤坚固，食少心不贪，满足得不得，常围绕尔前。

    一六七

空闲喜头陀，粗衣耽禅思，贤者乐孤独，常围绕尔前。

    一六八

励行正道者，立于道果者，得成学处者，已得道果者，愿最高义者，常围绕尔前。

    一六九

预流无垢者，及得一来果，不还阿罗汉，常围绕尔前。

    一七〇

善修七念处，喜修觉支者，数多弟子等，常围绕尔前。

    一七一

殊胜神足通，喜修静虑者，励行正道者，常围绕尔前。

    一七二

三明六通者，神通波罗蜜，满智波罗蜜，常围绕尔前。

    一七三

如斯尔大雄，学深弟子等，难有近威严，常围绕尔前。

    一七四

想念积深行，弟子等围绕，无怖如兽王，尔光如明月。

    一七五

多罗尼鲁树，地上茂密长，伸展至极限，始示其果实。

    一七六

释迦族圣子，尔为高名人（尔与其地等），凡从汝教者，并得不死道。

    一七七

萨罗沙缚底，羌达巴基河，印度恒伽河，舍牟浮摩企。

    一七八

此等河所流，大海皆纳受，舍去前之名，悉皆名为海。

    一七九

如实在汝边，四阶级出家，舍去前所名，皆称名佛子。

    一八〇

恰如月遍照，运行天空上，凡此诸星群，如月辉最胜。

    一八一

大雄汝如此，神人所围绕，统领佛之国，尔常现光辉。

    一八二

深渊起巨波，不能越岸行，凡虽触其岸，纷碎而散去。

    一八三

外道实如是，种种多异见，希冀了解法，不得适牟尼。

    一八四

反论具眼者，纵令汝达彼，汝近彼等边，即为被击碎。

    一八五

如在水生长，数多拘物头，曼陀罗花朵，水污入泥淖。

    一八六

多人实如是，来此世生育，如拘物头泥，欲怒所烦恼。

    一八七

恰如钵头摩，生育水当中，污泥不能染，花丝透清香。

    一八八

大雄汝如是，此世大牟尼，如水钵头摩，不为世污染。

    一八九

如蓝玛迦月，盛开水草花，无月胜此月，花开好季节。

    一九〇

释族子如是，汝开解脱花，水生钵头摩，无胜尔教者。

    一九一

娑罗树王花，满溢天上香，娑罗树围绕，娑罗树王辉。

    一九二

大雄汝如是，佛智慧花开，比丘众围绕，如彼树王辉。

    一九三

多岩彼雪山，似生药之物，龙与阿修罗，诸神栖其处。

    一九四

大雄亦如是，犹如生药物，彼等有三明，亦有六通者，充满［彼等中］，神通波罗蜜。

    一九五

大雄依慈悲，彼等被汝谕，常浴法愉悦，安住于汝教。

    一九六

恰如兽王狮，走出其栖居，四方巡眺望，三度举吼声。

    一九七

兽王之吼声，惊倒诸兽类，生为兽类尊，常使兽惊惧。

    一九八

大雄尔之吼，震撼此大地，开觉者等觉，恶魔众战栗。

    一九九

大牟尼尔吼，异徒皆战栗，如兽怖兽王，如鸦军之迷。

    二〇〇

此世统众者，大呼为众师，继绍承其法，向众广宣说。

    二〇一

然尔大雄者，得悟正诸谛，觉已十四日，不向情说法。

    二〇二

意志正偏向，了解诸业果，汝知人机根，声轰如雷云。

    二〇三

洽卡瓦拉山，世界人群坐，彼抱各异见，求汝为解疑。

    二〇四

心知一切人，巧喻汝牟尼，唯说一问答，生物之疑解。

    二〇五

四方四维者，世界此地满，彼等皆合掌，颂世界导师。

    二〇六

彼等永称颂，赞叹几颂歌，‘无术寻知量，如来不可量。’

    二〇七

恰如依己力，颂此大胜者，常赞几亿劫，斯赞实如斯。

    二〇八

不问神与人，有诸学深者，满足若诱汝，遂应得破灭。

    二〇九

释迦族圣子，高名立汝教，满智波罗蜜，安住于无漏。

    二一〇

摧击异道等，吾转圣者教，释迦族圣子，今日吾法将。

    二一一

汝此为吾说，业果不知数，巧如射疾箭，断去吾烦恼。”

    二一二

恰有人不问，头上常荷物，苦于其所负，负荷重之故。

    二一三

常为三火烧，生生吾流转，吾负生存荷，恰如举山岳。

    二一四

负荷既取去，由吾除去生，释迦族圣子，一切教吾为。

    二一五

只要佛国人，除释迦族长，智慧吾第一，无有等吾者。

    二一六

静虑甚殊胜，神足波罗蜜，今日遂吾欲，［随意］善化友。

    二一七

修九次第定，大牟尼通晓，彼对吾说教，灭除吾卧床。

    二一八

清净有天眼，净虑吾殊胜，从正道精进，吾乐修觉支。

    二一九

弟子得通达，一切吾得为，除世之导师，不见等吾者。

    二二〇

吾善等至律，疾得禅解脱，乐修七觉支，成就声闻德。

    二二一

得达声闻德，恭敬最上尊，心常几梵行，以净信涵容。

    二二二

如拔毒之蛇，如去角之牛，无些许慢心，敬意以近众。

    二二三

若为有形者，吾智遇富主，阿诺玛达西，颂彼智果报。

    二二四

释迦族圣子，莅世转法轮，吾今行正转，颂彼智果报。

    二二五

吾于任何时，意怠无气力，少闻斯不行，何处皆不俱。

    二二六

聪明与多闻，守身正诸戒，具有寂静心，吾立于众首。

    二二七

来集此处人，吾谓“皆幸福”，“少欲心满足，乐禅常禅思。”

    二二八

最初吾得见，无垢亦无秽，吾师彼雄者，佛子阿说示。

    二二九

今日因彼故，吾为法将军，无论于何处，充满波罗蜜，吾今得无漏，而住于无漏。

    二三〇

佛子阿说示，亦尝为吾师，何彼居方所，吾头常向住。

    二三一

瞿昙释族长，常忆吾所业，令坐比丘中，赐座据上席。

    二三二

四种无碍解，及证八解脱，吾得六神通，吾行佛所教。如斯舍利弗长老唱此等之偈已。

    二　摩诃目犍连（大采菽）

    一

阿诺玛达西，彼之佛世尊，世界之上首，人中之长者，神群常随彼，住于雪山中。

    二

尔时吾之名，龙王婆留那，随欲变身形，吾栖大水中。

    三

舍众之集居，吾具诸乐器，彼时天女等，围绕佛吹奏。

    四

诸多乐器鸣，神等亦吹奏，聆闻两音色，佛亦得醒觉。

    五

邀请正觉尊，吾行己世界，而为佛设座，时至吾告说。

    六

漏尽人几千，来世导师前，诸方光辉映，接近吾世界。

    七

大雄就宝座，人长天中天，比丘众饮食，尔时吾满足。

    八

大雄自存人，致谢最上者，比丘众中坐，宣唱次诸偈：

    九

“供养诸僧众，引导世间佛，依其清净心，彼往神世界。

    一〇

七十有七度，统领神世界，住于大地上，统领八百度。

    一一

五十有五度，为作转轮王，彼生于其间，富多数难量。

    一二

彼时无量劫，出生甘蔗族，彼姓称瞿昙，出世为尊师。

    一三

彼由地狱殁，尔时生人间，名唤拘离多，婆罗门族者。

    一四

善根所迫故，其后彼出家，瞿昙世尊前，为第二弟子。

    一五

力优意志坚，神通达究竟，正知凡诸漏，无漏证涅槃。”

    一六

为持恶友故，亦为压贪爱，因而起恶心，杀父与杀母。

    一七

地狱与人间，皆为吾生处，为持恶业人，吾头被切断。

    一八

此为吾最后，今立最后生，如斯吾死时，亦复仍如是。

    一九

孤独吾浸居，吾喜修静虑，正知凡诸漏，吾住于无漏。

    二〇

更深复更厚，此地亦难灭，吾摇动拇指，神通得究竟。

    二一

吾无高慢执，慢心些许无，沙弥等僧众，吾不失敬心。

    二二

吾勉励业行，由此无量劫，吾达如上域，直至诸漏灭。

    二三

四种无碍解，及证八解脱，吾得六神通，吾行佛之教。

    ——如是尊者摩诃目犍连长老称唱此等偈。

    三　摩诃迦叶（大饮光）

    一

巴多穆塔拉，如是人中佛，世界之上首，救主入涅槃，诸人欢愉悦，供养为师尊。

    二

彼等畏怖生，吾则且喜生，亲族知己集，吾说如次语：“大雄今涅槃，吾等尽供养。”

    三

彼等皆首肯，吾愈生笑意，供养救主佛，吾等得积福。

    四

备置高价供，高立达百肘，宫殿耸立空，一百五十肘。

    五

多罗树耀彩，备高贵供品，净化己之心，无上支提供。

    六

娑罗树王花，如空燃火焰，支提四方辉，犹如帝释杖。

    七

人人心清净，吾为诸多善，忆先世所业，吾生三天上。

    八

吾立神车上，系马千头曳，吾居所高耸，耸立达七层。

    九

其数千楼阁，一切黄金造，己光辉映处，照耀达诸方。

    一〇

赤玉之尖塔，数多耸［云霄］，其塔放光辉，遍照于四方。

    一一

楼阁建造美，生来依福业，光辉摩尼造，周边及十方。

    一二

映显此等物，光辉甚广大，凌驾一切神，福业之果报。

    一三

六十劫往昔，吾为转轮王，四海尽平夷，吾住于地上。

    一四

而今此贤劫，己所业已满，吾具伟大力，三十度轮王。

    一五

具足七种宝，吾为四洲长，吾住居彼处，耸如帝释杖。

    一六

长度二十四，广十二由旬，都城蓝玛迦，城壁城门坚。

    一七

恰如三天都，五百由旬长，广幅为其半，为数多神居。

    一八

如针于针筒，共二十五根，尔时针筒满，相互为碰撞。

    一九

实如吾都城，象马车满盈，尔时人充满，无上之都城。

    二〇

彼处饮且食，吾再生天上，最后吾之生，依家世幸福。

    二一

生婆罗门族，积有数多宝，八十俱胝金，舍去吾出家。

    二二

四种无碍解，及证八解脱，吾得六神通，吾行佛教法。

    ——如是尊者摩诃迦叶长老宣唱此等偈。

    四　阿那律陀（无灭）

    一

世间之上首，人中之长者，须弥陀佛陀，住处近吾居，吾见［此佛陀］，世界之导师。

    二

亲近须弥陀，导世等觉者，合掌礼恭敬，吾请殊胜佛。

    三

大雄慈爱深，世人之长者，树下荫禅思，吾施尔灯明。

    四

斯言我自存，贤者示首肯，尔时吾穿树，结成受灯台。

    五

灯心施千个，世界有缘佛，灯明七日间，燃而后止燃。

    六

依此得心净，然而依心愿，舍去人身后，吾生于天宫。

    七

当吾生天后，见有美造柱，辉映无边处，施灯明果报。

    八

尔时吾辉煌，四方一由旬，吾胜一切神，施灯明果报。

    九

吾统诸神国，神王三十劫，无人轻蔑吾，施灯明果报。

    一〇

吾为转轮王，二十八度过，尔时吾昼夜，澈见一由旬。

    一一

吾立尊师教，智见千世界，吾今得天眼，施灯明果报。

    一二

三万劫之昔，有须弥陀佛，吾供施灯明，更以清净心。

    一三

四种无碍解，及证八解脱，吾得六神通，吾行佛教法。

    ——如是尊者阿那律陀长老宣唱此等偈。

    五　富楼那弥多罗尼子（满慈子）

    一

圣学书殊胜，通达三吠陀，受弟子尊敬，吾得近至人。

    二

巴多穆塔拉，善逝世间解，彼为大牟尼，堪受人供养，说法甚简洁，为吾宣示业。

    三

其法吾听已，厚敬礼尊师，至诚合两掌，站立指南方。

    四

吾听简洁法，详细为说教，所说言于耳，大众弟子喜。

    五

彼等排异见，持净心对佛，如吾详细说，亦犹简洁说。

    六

吾论事清净，阿毗昙先导，令一切者知，吾住于无漏。

    七

五百劫之昔，四人为善说，具足七种宝，彼为四洲长（四大洲）。

    八

四种无碍解，及证八解脱，亦得六神通，吾行佛教法。

    六　优波离

    一

汉萨瓦提市，吾名苏伽陀，生为婆罗门，八十俱胝财，数多宝之财，以及诸谷类。

    二

圣学书殊胜，亦通三吠陀，观相如是语，通晓正法者。

    三

时一游行者，结髻之出家，瞿昙佛弟子，彼苦行者等。

    四

名高婆罗门，彼等围绕吾，众人供养吾，吾不供他人。

    五

尔时吾高慢，不见值供养，胜者未出世，亦未言有佛。

    六

漫长昼夜过，有世尊导师，除去一切闇，出世具眼者。

    七

其教行化处，扩展众人知，尔时佛来近，其市名鹅鸟。

    八

彼佛近他人，说法具眼者，周围一由旬，随众多无限。

    九

行者苏难陀，苦行受人敬，尔时随佛众，以诸花覆彼。

    一〇

美花曼陀婆，佛为说四谛，十万俱胝人，皆得法枢要。

    一一

七日之昼夜，法雨降不止，及至第八日，胜称苏难陀。

    一二

神世及人世，生生为流转，流转几世界，胜于一切者。

    一三

十万劫之后，出生甘蔗族，姓氏称瞿昙，出世为尊师。

    一四

彼师法后嗣，从法生法子，弥多罗尼子，尊师之弟子。

    一五

尔时佛世尊，称赞苏难陀，常语一切人，显示己之力。

    一六

时人皆合掌，南无苏难陀，向佛尽奉事，己索应行道。

    一七

吾闻牟尼言，吾心浮泛思，如得见瞿昙，吾将尽奉事。

    一八

如是吾心思，思考吾应为：“吾应为吾业，无上植福田。”

    一九

一切称歌赞，歌赞佛之教，比丘于精律，吾将望其位。

    二〇

无限吾财宝，似海难摇动，吾以此财宝，为佛建伽蓝。

    二一

苏巴那伽蓝，建立于市前，吾费十万金，吾造此伽蓝。

    二二

殿堂与楼阁，更有曼陀婆，禅窟修业处，亦作经行处，［吾费十万金］，吾造此伽蓝。

    二三

温室与火室，围绕以水濠，吾造诸浴室，施比丘僧伽。

    二四

小台大座椅，食物与容器，伽蓝之药草，此等吾皆施。

    二五

彼处备守护，吾造坚墙垣，如斯静心者，修行无恼乱。

    二六

吾以十万金，造彼僧伽蓝，完成止住处，吾礼佛世尊。

    二七

“吾建伽蓝毕，圣者请接受，赠与大雄者，具眼者请受。”

    二八

巴多穆塔拉，善逝世间解，知吾意导师，受此尊贵供。

    二九

一切知者佛，吾知大仙受，准备美食物，告彼今食时。

    三〇

如是告知已，导师率弟子，漏尽之千人，近至其伽蓝。

    三一

吾知当坐时，满足以饮食，食事终了后，吾说次言语：

    三二

“购以十万金，建此宏壮阁，伽蓝苏巴那，恭请圣者受。

    三三

布施此伽蓝，纯依吾心愿，生生吾流转，望能达所愿。”

    三四

造此美伽蓝，请彼佛容受，比丘众中坐，宣示次言语：

    三五

“造此美伽蓝，若以施佛者，吾将称赞彼，倾耳听吾说。

    三六

象马与车兵，更有徒步兵（四军），如斯常围绕，施伽蓝果报。

    三七

六万之乐器，又有美饰鼓，如斯常围绕，施伽蓝报果。

    三八

八万六千女，美饰妇人等，美衣与饰具，结摩尼耳环。

    三九

微笑长柳眉，细腰臀形美，如斯常围绕，施伽蓝果报。

    四〇

三万劫之间，乐享神世界，千度为神王，统领神世界。

    四一

依此达神王，彼得获一切，享乐无缺憾，统领神世界。

    四二

千度生此国，成为转轮王，此量不能尽，统治广大国。

    四三

十万劫之后，出生甘蔗族，姓氏称瞿昙，出世为尊师。

    四四

彼师法后嗣，从法生法子，其名优波离，尊师之弟子，

    四五

于律达究竟，无论处非处，忆持胜者教，彼住于无漏。

    四六

释迦族之长，此等皆熟知，比丘众中坐，置彼最高位。”

    四七

尔来无量岁，希求尔圣教，今达吾目的，断除一切缚。

    四八

恰如桩刺男，为王刑杖胁，只望得逃脱，忘见此木桩。

    四九

大雄吾如是，为有杖所胁，被业桩所刺，苦恼欲之痛。

    五〇

依此三火烧，不见有之喜，如受刑杖者，寻索逃生路。

    五一

恰如服毒男，为其毒所苦灭，毒之方法，即时索取药。

    五二

速索灭毒药，彼即发现药，为彼脱毒故，饮之可平安。

    五三

大雄吾如是，吾如中毒人，无明所苦故，吾索教法药。

    五四

因索法之药，吾见释迦教，胜殊一切药，灭一切欲箭。

    五五

吾饮法之药，消除一切毒，不老亦不死，寂静见涅槃。

    五六

恰如鬼恼人，苦于为鬼捉，兹为逃脱鬼，寻求驱鬼师。

    五七

寻索彼速见，通驱鬼术者，彼既为鬼苦，灭鬼连根除。

    五八

大雄吾如是，愚魅捕所苦，兹为逃愚闇，寻求智慧界。

    五九

吾见释迦佛，彼除烦恼闇，为吾除愚闇，即如驱鬼师。

    六〇

吾断轮回流，吾亦止爱流，如驱鬼除根，灭除一切有。

    六一

恰如金翅鸟，食蛇飞冲下，彼于大海周，搅乱百由旬。

    六二

彼既捕执蛇，头下使其苦，彼鸟如斯欲，执蛇飞将去。

    六三

大雄吾如是，强如金翅鸟，求彼无为法，洗去数多罪。

    六四

于无上寂处，吾见最胜法，吾往其所执，如执蛇金鸟。

    六五

阿萨瓦提草，美蔓草林生，此草过千岁，只生一果实。

    六六

其实难成故，诸神皆崇爱，如斯诸神喜，最上之蔓草。

    六七

尔经十万劫，吾礼尊圣者，朝夕念南无，如神爱蔓草。

    六八

跪拜非不毛，南无不徒空，虽遥吾亦去，刹那亦不失。

    六九

吾虽探此有，不见有再生，解脱不执着，吾往心宁静。

    七〇

恰如称莲［草］，花放以阳光，大雄吾如是，花放因佛光。

    七一

恰如鹤鸟胎，常不见雄鸟，雷云轰作时，其鸟常受胎。

    七二

只要雷不轰，其鸟久保胎，雷雨降临时，彼如脱重荷。

    七三

巴多穆塔佛，法之雷云鸣，依其法云音，吾孕法胎儿。

    七四

历经十万劫，福胎常寄宿，雷云法不鸣，重荷不得脱。

    七五

释迦乐法云，迦维罗卫城，时尔使其鸣，吾得脱重荷。

    七六

彼空无相法，非欲求住法，四种沙门果，一切吾解明。

    ——第二诵品——

    七七

尔来无量岁，希求圣者教，吾今达目的，见无上寂处。

    七八

吾达律究竟，歌赞如仙者，尊教吾忆持，无有等吾者。

    七九

于律及犍度，三断或五戒，言词与文字，其处吾无疑。

    八〇

惩戒或赎罪，处非处通达，求宥与复归，一切处究竟。

    八一

于律及犍度，吾立脚其上，由其二解明，依真髓可解。

    八二

精巧于辞词，通晓义无义，无有不知者，殊胜师之教。

    八三

释迦圣子教，吾今为法官，一切怀疑解，断除诸疑念。

    八四

词句与叠句，言辞与文字，或穷极因缘，一切吾通晓。

    八五

彼如有力王，平夷苦他者，占战彼获胜，于彼造市镇。

    八六

或城与壁濠，乃及柱楼门，种种之望楼，造作多市镇。

    八七

广场交路园，区划好市场，法庭决利害，更作大会堂。

    八八

是为打倒敌，知敌和不和，军势守护王，置彼将军位。

    八九

其为守护财，护财善巧者，吾不失此财，置彼护财位。

    九〇

希乞王繁荣，若王所爱者，斯友应治理，赋与管国事。

    九一

生起诸兆相，通达吉凶相，圣学书殊胜，置彼司祭官。

    九二

具斯诸部分，称彼刹帝利，难覆如轮王，人人常拥护。

    九三

大雄汝如是，刹帝利破敌，天界与人界，人咸称法王。

    九四

外道与恶魔，夷平诸魔军，打破彼黑闇，于此造法市。

    九五

彼处戒城壁，楼门汝智慧，贤者！信为其支柱，汝护禁戒门。

    九六

念处市望楼，圣者！智慧为广场，神足交路园，美造法街路。

    九七

彼之修多罗，毗昙毗奈耶，九分佛圣言，此即汝法堂。

    九八

空法无相法，无欲求梵住，无欲即苦灭，此等汝法殿。

    九九

智慧居第一，更精于辩说，称舍利弗者，正法之将军。

    一〇〇

通晓人死生，神通得究竟，名称拘离多，汝之司祭官。

    一〇一

忆持古传统，力壮大难近，胜德头陀者，汝之司法官。

    一〇二

忆持法多闻，讽诵一切教，名称阿难陀，汝法护持者。

    一〇三

超越此一切，世尊汝望吾，于律任智者，授吾以法庭。

    一〇四

佛子不论谁，对律有发问，于彼不考虑，其义吾说明。

    一〇五

只要佛国人，除彼大牟尼，于律无如吾，岂有更胜者。

    一〇六

比丘众中坐，瞿昙如是说：“于律于犍度，无如优波离。

    一〇七

其中尊师教，佛说有九分，凡于律所说，见律根本者。”

    一〇八

释族长瞿昙，常忆吾所业，比丘众中坐，置吾于最高。

    一〇九

尔来十万劫，吾达此地位，今吾达目的，吾于律究竟。

    一一〇

吾本释迦族，喜为理发师，吾舍族姓去，为彼大仙子。

    一一一

往昔第二劫，安伽萨王出，名高力无限，护国为大富。

    一一二

生为彼王子，名唤羌达那，刹帝利世家，名望恃财富。

    一一三

十万象之群，发情三征候，一切庄严饰，常此围绕吾。

    一一四

军势共行进，吾思往御苑，乘象锡利佳，尔时出市行。

    一一五

善摄六根门，具足诸正行，觉者提瓦拉，由彼来吾方。

    一一六

策行锡利佳，尔时吾犯佛，如斯象发怒，遂不扬其足。

    一一七

见象意不快，吾向佛发怒，恼烦正觉尊，吾向御苑进。

    一一八

彼处不见愉，恰如头燃烧，吾为热燃故，如捧供之鱼。

    一一九

此地达海边，不见如吾燃，吾往父之前，向彼语次言：

    一二〇

“恰如兴怒蛇，又如到火窟，如醉大牙象，吾犯自存佛。

    一二一

可畏伟胜者，吾有犯觉者，吾请牟尼恕，吾等失市镇。

    一二二

若彼自制者，吾不得彼意，不过第七日，王国将破灭。

    一二三

彼苏美伽拉，拘舍悉伽瓦，萨多迦犯罪，军遂堕恶趣。

    一二四

自制行梵行，仙者等怒时，天界与大海，诸山共破灭。”

    一二五

三千由旬间，吾将集诸人，请饶恕罪过，吾近自存佛。

    一二六

清发衣新衣，诸人皆合掌，投身佛足边，吾述如次言：

    一二七

“大雄请恕我。”诸人皆求愿：“使吾等去热，切勿亡此国。

    一二八

一切神与人，罗刹陀那婆，彼以铁造斧，可常裂吾头。”

    一二九

“火不止水上，岩上种不生，药上无毒虫，佛不生起怒。

    一三〇

恰如地不摇，如海不可量，如虚空无际，斯佛不搅乱。

    一三一

大雄常恕人，行者常堪忍，恕人堪忍者，无有敢报仇。”

    一三二

正觉闻斯语，为吾等除热，数多人之前，尔时腾空际。

    一三三

吾因其业故，下堕卑贱层，行越此生涯，吾入无畏市。

    一三四

尔时吾虽燃，对此善忍耐，吾得佛之恕，为吾除其热。

    一三五

今日吾复然，三恶之火燃，消我三恶火，使吾至寂静。

    一三六

若有人借耳，吾言请倾听，吾观如其道，向汝说真义。

    一三七

离彼自存人，安定寂静者，吾今以其业，来生卑贱胎。

    一三八

汝勿失刹那，过则人叹惜，刹那既与汝，勤修理想地。

    一三九

或人有下剂，或人有吐药，或人猛毒蛇，或人有良药。

    一四〇

下剂履圣道，吐药立圣果，良药得果者，索得福田人。

    一四一

教人持敌意，恰似猛毒蛇，毒蛇啮毒者，其人被烧尽。

    一四二

其猛毒立刻，破灭彼生命，教持敌意者，燃烧俱胝劫。

    一四三

忍辱与无害，以慈心持戒，不持敌意者，彼渡人天界。

    一四四

不执得不得，不执敬有无，等大地等佛，于彼无敬意。

    一四五

提婆达多辈，鸯窟摩罗贼，达那罗睺罗，牟尼为平等。

    一四六

对之无嫌恶，对彼无怒心，亲子与恶徒，佛皆为平等。

    一四七

路上见袈裟，涂粪被摒弃，合掌于头上，应礼仙者幢。

    一四八

过去与现在，未来出佛等，此幢为清净，南无向彼等。

    一四九

教令毗奈耶，吾心应忆持，南无毗奈耶，安住不论时。

    一五〇

栖居毗奈耶，为吾经行处，生活之法则，亦为吾主食。

    一五一

毗尼达究竟，亦通寂静心，此之优波离，礼拜尊师足。

    一五二

由村复至村，徘徊街至街，法之正觉尊，南无其法性。

    一五三

烦恼被烧尽，除去诸有结，消灭一切漏，今吾无后有。

    一五四

吾实今善来，于殊胜佛前，吾此得三明，履行佛之教。

    一五五

四种无碍解，及证八解脱，吾证六神通，吾行佛教法。

    ——如是尊者优波离长老宣唱此等偈。

    七　阿若憍陈如（了本际）

    一

巴多穆塔拉，到达佛地佛，世间居上首，导师吾初见。

    二

一切诸夜叉，菩提树下集，彼等合掌拜，围绕正觉尊。

    三

一切诸神喜，交飞于虚空：“今逢佛出世，除去世间闇。”

    四

彼等喜笑声，［虚空］轰大响，“等正觉教法，灭去吾烦恼。”

    五

诸神以威严，吾知其语言，心之雀跃喜，吾供最初食。

    六

彼无上世尊，了知吾心意，神之众中坐，宣说如次偈：

    七

“出离经七日，吾得无上觉，护持梵行者，此吾最初食。

    八

由兜率来此，向吾献供食，彼者称赞吾，倾耳听吾言：

    九

三万劫中间，统理神世界，彼胜一切神，住于三天上。

    一〇

后由神国没，彼生于人间，千度转轮王，统御彼国疆。

    一一

十万劫之后，出生甘蔗族，为瞿昙称姓，出世为尊师。

    一二

时没于三天，彼生于人间，弃家往出家，彼住共六年。

    一三

由彼第七年，佛为说真理，时名憍陈如，最初彼开悟。”

    一四

弃世效出离，吾今为努力，为灭诸烦恼，出家成无家。

    一五

人天一切知，唯彼亲近佛，鹿林为吾说，叩不死法鼓。

    一六

吾今得无上，不死寂静道，诸漏皆正知，吾住于无漏。

    一七

四种无碍解，及证八解脱，吾得六神通，吾行佛教法。

    ——如是尊者阿若憍陈如长老宣唱此等偈。

    八　宾头卢颇罗堕誓

    一

巴多穆塔拉，最上自存佛，彼于雪山前，其时住心峰。

    二

于彼现四足，兽王无畏形，耳闻吾吼声，诸人皆惊惧。

    三

吾采美莲华，吾近人中长，佛由静虑起，吾表尊敬意。

    四

南无四方位，南无佛至人，己心得净化，吾发狮吼声。

    五

善逝世间解，接受人尊供，坐于己座上，宣说如次偈。

    六

知佛所述言，一切诸神集：“言说之尤者，吾等来听法。”

    七

诸神喜欢笑，于世导师前，牟尼见一切，称赞吾吼声：

    八

“施此美莲华，举此狮子吼，吾称赞彼者，吾言倾耳听。”

    九

从此八劫后，彼为转轮王，具足七种宝，尊为四州长。

    一〇

六十四方地，彼为总君王，其名钵头摩，大力转轮王。

    一一

十万劫之后，出生甘蔗族，称为瞿昙姓，出世为尊师。

    一二

佛言宣述时，彼为婆罗门，由家出离去，立刻彼出家。

    一三

努力彼专念，心静无执着，诸漏皆正知，无漏证涅槃。

    一四

肉食兽森林，独离彼卧床，诸漏皆正知，无漏证涅槃。

    一五

四种无碍解，及证八解脱，吾得六神通，吾行佛教法。

    ——如是尊者宾头卢颇罗堕誓长老唱说此等偈。

    九　朅地罗林之隶婆多

    一

婆拟啰恒伽，雪山［发］水量，吾守彼渡场，吾渡此方岸。

    二

巴多穆塔拉，两足世导师，十万得道者，欲渡恒伽河。

    三

工匠巧造作，集来数多舟，吾为舟作覆，奉事人中长。

    四

彼佛来此处，乘坐所赠舟，止住水当中，宣说如次偈：

    五

“渡运正觉尊，无漏僧团者，以其学心故，彼乐神世界。

    六

彼生之处所，舟形美宫殿，空中有花覆，常来覆彼上。

    七

五十八劫后，刹利塔拉那，平夷四方际，彼为转轮王。

    八

五十七劫后，刹利旃簸迦，其如旭日升，有大力辉煌。

    九

十万劫之后，出生甘蔗族，称为瞿昙姓，出世为尊师。

    一〇

三天没去时，彼生来人间，名为隶婆多，彼为婆罗门。

    一一

净根所迫使，彼由家离去，受佛瞿昙教，于是得出家。

    一二

彼既出家后，胜观专念励，诸漏皆正知，无漏证涅槃。

    一三

精进吾调牛，运行安稳处，于等正觉教，吾保最后身。

    一四

四种无碍解，及证八解脱，吾得六神通，吾行佛教法。”

    ——如是尊朅地罗林之隶婆哆长老宣唱此等偈。

    一〇　阿难陀（庆喜）

    一

巴多穆塔拉，牟尼出苑门，普降不死雨，多人获涅槃。

    二

十万雄者等，威力六神通，如影随其形，围绕正觉尊。

    三

时吾乘象背，持最优白伞，见彼清爽姿，吾心生喜悦。

    四

吾由象背降，亲近人中长，众宝造伞盖，为佛遮头上。

    五

世尊大牟尼，了知吾心意，法话一时止，宣示如次偈：

    六

“黄金为饰具，白伞遮盖者，吾称赞其人，倾耳听吾说。

    七

此男去此世，往住兜率天，天女等恭敬，无亏乐沉浸。

    八

三十四度间，统领神世界，地上八百度，住世统诸军。

    九

五十八度间，得为转轮王，广大此地上，统领诸国土。

    一〇

十万劫之后，生来甘蔗族，称为瞿昙姓，出世为尊师。

    一一

释迦族标帜，为其亲族者，名为阿难陀，彼为佛侍者。

    一二

精勤且贤善，真谛深通晓，顺从不顽固，讽诵一切教。

    一三

精勤于专念，心静无执着，诸漏皆正知，无漏证涅槃。

    一四

象群栖森林，岁经年六十，发情三征候，牙强如大锄。

    一五

如斯大威力，几十万贤者，从者佛龙象，不为外物惊。

    一六

吾于初中夜，后夜亦南无，清净心内喜，圣佛吾奉事。

    一七

精勤且贤善，思虑注意深，吾达预流果，通有学诸地。

    一八

吾精勤业行，数经十万劫，吾达如上域，确立信大果。

    一九

吾实为善来，奉事于佛前，吾今得三明，吾行佛教法。

    二〇

四种无碍解，及证八解脱，吾得六神通，吾行佛教法。”

    ——如是尊者阿难陀长老宣唱此等偈。

    摄颂：

      尊佛以及诸缘觉　　　　　舍利弗与拘离多
      迦叶更与阿那律　　　　　隶婆多与阿难陀
      总共六百五十偈　　　　　此为第一佛陀品
汉译南传大藏经第 29 册 No. 0017 譬喻经(第1卷-第39卷)

    第二　西哈萨那品

    一一　西哈萨那达耶伽（狮子座布施）

    一

教主两足尊，悉达多佛灭，扩展佛教法，教化多人知。

    二

清净心内喜，吾作狮子座，狮子座作已，并作置足台。

    三

降雨狮子座，吾为建屋舍，清净心之故，吾生兜率天。

    四

华美造宫殿，十四由旬宽，长达二十四，吾居住其间。

    五

七千天女等，常围绕于吾，美造黄金椅，吾坐于宫内。

    六

具备神之车，象马各所曳，轿舆高台阁，随欲可生来。

    七

摩尼椅子外，有坚材座椅，布施狮子座，吾得此果报。

    八

黄金白银造，水晶毗琉璃，吾登置足台，布施之果报。

    九

彼时积业因，九十四劫间，吾不知恶趣，福业得此果。

    一〇

七十三劫昔，三人因陀罗，七十二劫昔，三人须摩那（佛侍者）。

    一一

今正七十劫，三人婆留那（转轮王），具足七种宝，统领四洲王。

    一二

四种无碍解，及证八解脱，吾得六神通，吾行佛教法。

    ——如是尊者锡哈萨那达耶伽长老宣唱此等偈。

    一二　耶伽檀毗伽（一柱）

    一

悉达薄伽梵，拥有多数众，彼等归命佛，亦信乐如来。

    二

众集相计议，为师作华鬘，然无一柱悬，彷徨于森林。

    三

吾识遇林中，尔时近彼众，深敬吾合掌，吾问于大众。

    四

有德优婆塞，承问回答吾：“彼欲作香华鬘，不得一悬柱。”

    五

“吾与尔一柱，吾施与尊师，吾运此一柱，汝等且恬静。”

    六

彼等受吾柱，信乐且欢喜，由此吾回返，归来己家中。

    七

众人去不久，嗣时吾施柱，最初吾建立，雀跃内心喜。

    八

以此净心故，生来于天宫，所居甚高耸，其高为百层。

    九

众多鼓鸣响，时常吾所乐，五十五劫昔，耶输陀罗王。

    一〇

彼处吾居所，其耸为七层，心质好一柱，华美楼阁具。

    一一

二十一劫昔，为优陀延王，彼处吾住居，其高亦七层。

    一二

诸神与人间，吾均生入胎，如斯诸享乐，施一柱果报。

    一三

当时因施柱，九十四劫间，吾不知恶趣，施柱之果报。

    一四

四种无碍解，及证八解脱，吾得六神通，吾行佛教法。

    ——如是尊者耶伽檀毗伽长老宣唱此等偈。

    一三　难陀（有喜）

    一

巴多穆塔拉，为世之上首，自存佛大仙，吾施最上衣。

    二

最胜水中草，佛为吾授记：“依此布施衣，尔色将为白。

    三

善根所迫使，享二无亏乐，于彼瞿昙佛，汝将为其弟。

    四

浸欲而好乐，诸爱汝执着，为佛所化迫，由是汝出家。

    五

彼处汝出家，善根迫使故，诸漏皆正知，无漏证涅槃。”

    六

七万劫往昔，有四人衣王，六万劫往昔，有近衣四人。

    七

五万劫往昔，有称四人衣，具足七种宝，为四洲之主。

    八

四种无碍解，及证八解脱，吾得六神通，吾行佛教法。

    ——如是尊者难陀长老宣唱此等偈。

    一四　周罗槃陀（小路）

    一

巴多穆塔拉，殊胜受供者，随众为近侍，时住于雪山。

    二

尔时吾亦住，雪山之仙处，大雄来不久，吾近世导师。

    三

手执花伞盖，亲近人中长，佛浸于静虑，吾暂为妨碍。

    四

双手执伞盖，吾向佛布施：“世尊大牟尼，请受吾供养。”

    五

诸神皆内喜，来至彼雪山，称谢具眼者，彼等齐喝彩。

    六

诸神语此后，彼等近至人，最上莲华伞，为之支空中。

    七

“手执莲华伞，布施吾行者，吾将称其人，倾耳听吾言。

    八

二十五劫间，彼将统神国，三十四度中，彼为转轮王。

    九

诸神与人间，转生任何胎，彼立户外时，莲华伞遮盖。

    一〇

十万劫之后，出生甘蔗族，称为瞿昙姓，出世为尊师。

    一一

佛宣此言时，彼己在人间，造作如意身，彼为最上者。

    一二

二人之兄弟，共称槃陀名，身谛最上义，光辉佛教法。”

    一三

至十八岁时，出家为无家，释迦圣子教，吾未见异相。

    一四

吾素愚行程，尝受人蔑视，吾兄闭吾出，使去己家中。

    一五

于伽蓝门楼，被闭吾不出，盼望成沙门，绝意立彼处。

    一六

尊师来其处，抚摩吾之头，以腕提抱吾，入于伽蓝中。

    一七

尊师怜愍吾，赐吾拭足布，如斯立片边，使吾得清净。

    一八

佛执吾之手，莲华吾想起，立即心解脱，位达阿罗汉。

    一九

如意作吾身，一切得究竟，诸漏皆正知，吾住于无漏。

    二〇

四种无碍解，及证八解脱，吾得六神通，吾行佛教法。

    ——如是周罗槃陀长老宣唱此等偈。

    一五　毕邻陀婆蹉

    一

救主人中尊，须弥陀寂灭，内心喜清净，吾供养塔婆。

    二

威力具六通，漏尽诸人众，群集于彼处，吾作僧团食。

    三

尔时须弥陀，随居有侍者，称名须弥陀，内心抱喜悦。

    四

以此净心故，得生于天宫，天女八万四，使吾为享乐。

    五

唯吾天女等，一切爱相随，凌驾他诸天，此福业果报。

    六

二十五劫昔，婆留那刹利，施我清净食，时吾为轮王。

    七

人人不种植，亦不用锄耕，不耕有米实，人人自得食。

    八

彼处统国后，吾再往天界，尔时吾再生，有幸斯富财。

    九

亲友与非友，不害生物吾，我爱一切物，具如斯果报。

    一〇

彼时为布施，三万劫之间，吾不知恶趣，涂香泥业果。

    一一

今此贤劫时，吾为转轮王，大力大威力，出为一人王。

    一二

尔时数多众，皆令守五戒，唯使至善趣，吾爱生诸天。

    一三

四种无碍解，及证八解脱，吾得六神通，吾行佛教法。

    ——如是尊者毕邻陀婆蹉长老宣唱此等偈。

    一六　罗睺罗（覆障）

    一

世间居上首，人中之长者，为造七层殿，吾亦施座席。

    二

漏尽千弟子，围绕大牟尼，两足之尊者，彼来此香殿。

    三

彼为天中天，香殿耀光辉，比丘众中立，说示如次偈：

    四

“美如磨光镜，有此光辉人，吾称赞于彼，吾言倾耳听。

    五

黄金与白银，乃至琉璃造，不问何所嬉，一切生虚空。

    六

六十四度间，神王统神界，千度为轮王，其国无涯际。

    七

二十一劫后，毗摩罗刹利，夷平四方际，彼为转轮王。

    八

雷努瓦底都，美丽砖瓦成，三百由旬长，坚固四角形。

    九

须陀苏那宫，毗首羯摩造，具华美楼阁，七宝为装饰。

    一〇

具有十种声，持明人群居，如彼天上都，须陀苏那市。

    一一

如旭日升时，四射放光辉，周围八由旬，遍处常照明。

    一二

十万劫之后，出生甘蔗族，称为瞿昙姓，出世为尊师。

    一三

由兜率天没，净根所迫故，于彼佛瞿昙，为彼亲生子。

    一四

若彼住在家，可为转轮王，如斯彼住家，享乐无是处。

    一五

彼由家出去，为人敬虔者，称名罗睺罗，成就阿罗汉。”

    一六

如牝鸡守卵，如牦牛护尾，贤明且有德，彼守大牟尼。

    一七

吾此了解法，观喜佛教法，诸漏皆正知，吾住于无漏。

    一八

四种无碍解，及得八解脱，吾得六神通，吾行佛教法。

    ——如是尊者罗睺罗长老宣唱此等偈。

    一七　优婆斯那婆檀提子（近军）

    一

世上穴中尊，巴多穆搭拉，端坐山窟中，吾近最上尊。

    二

羯尼迦树花，吾手折其枝，饰着其伞盖，以此捧献佛。

    三

美味最上食，吾供施此食，供食八沙门，至佛为第九。

    四

人尊自存者，喜彼大觉雄：“伞盖之布施，施此为最胜。

    五

依清净心故，彼享无亏乐，神王三十度，统领神世界。

    六

二十一度间，身为转轮王，统领诸国土，此量不得尽。

    七

人称须弥陀，博识复宏智，十万劫之后，彼将当成佛。

    八

彼生于人间，光辉彼教时，为彼师弟子，名优波斯那。”

    九

迨至最后生，除去诸有结，服魔罗乘象，吾保最后身。

    一〇

四种无碍解，及证八解脱，吾得六神通，吾行佛教法。

    ——如是尊者优婆斯那婆檀提子长老宣唱此等偈。

    ——第三诵品——

    一八　罗吒波罗（护国）

    一

世上人中尊，巴多穆塔拉，吾施优良象，强牙如锄大。

    二

象医与象师，饰以白伞盖，彼等之评价，皆以建伽蓝。

    三

吾建诸殿堂，五万又四千，吾作多种食，捧与彼大仙。

    四

人中自存者，欢喜彼大雄，佛笑向诸人，说示不死道。

    五

最胜水中草，佛为吾受记，比丘众中坐，宣示如次偈：

    六

“五万四千殿，为吾所建者，吾将称其果，倾耳听吾说。

    七

彼造有楼阁，其数一万八，楼阁黄金造，最上宫内生。

    八

神王五十度，统领神世界，五十度之间，彼为转轮王。

    九

十万劫之后，出生甘蔗族，称为瞿昙姓，出世为尊师。

    一〇

彼由天上没，净根所迫故，生于富豪家，尔时藏大富。

    一一

净根所使故，其后彼出家，名罗吒波罗，彼为师弟子。

    一二

勤奋彼专念，心静无执着，诸漏皆正知，无漏证涅槃。”

    一三

出离吾树立，弃去财富幸，其富如啖块，吾无爱执心。

    一四

精进吾调牛，运行安稳处，等正觉教法，吾保最后身。

    一五

四种无碍解，及证八解脱，吾得六神通，吾行佛教法。

    ——如是尊者罗吒波罗长者宣唱此等偈。

    一九　苏巴伽

    一

峻秀高山上，清扫山洞窟，吾来亲近佛，其名悉达多。

    二

世间之最上，如是佛世尊，见彼佛来近，吾施花座席。

    三

吾为设席座，导师悉达多，彼知吾趣处，宣说无常性：

    四

“诸行实无常，是为生灭法，生而又归灭，以寂灭为乐。”

    五

世间之最上，一切知者语，雄者之腾空，如鹅王腾空。

    六

吾弃己异见，修持无常想，吾修习一日，遂死逝彼处。

    七

净根迫使故，享二无亏乐，吾至最后生，寄宿屠犬胎。

    八

吾由家出去，出作无家者，生年仅七岁，吾成阿罗汉。

    九

意坚精力胜，诸戒心安静，吾得具足戒，满足大龙象。

    一〇

尔时因积业，九十四劫间，吾不知恶趣，施花之果报。

    一一

尔时因修想，九十四劫间，吾修无常想，遂达至漏尽。

    一二

四种无碍解，及证八解脱，吾得六神通，吾行佛教法。

    ——如是尊者苏巴伽长老宣唱此等偈。

    二〇　苏曼伽拉（善瑞祥）

    一

吾为尊供祭，备办诸美食，捧献婆罗门，立于广圆地。

    二

吾见正觉者，比亚达西佛，世间向导者，人中自存者。

    三

光辉佛如来，弟子随其后，普照如太阳，入来车道中。

    四

深敬吾合掌，己心为净化，“善来大牟尼”，招请于心中。

    五

无上彼世尊，深知吾意图，漏尽千弟子，皆来吾门前：

    六

“吾南无贵尊，最尊吾归依，请登吾楼阁，坐于狮子座。”

    七

制己随众制，自渡为渡人，最尊登殿上，坐于尊座上。

    八

家中吾备办，尽献美味食，献佛以己手，吾以净心施。

    九

吾喜心清净，合掌信心生：“南无彼圣佛，尊佛实伟大。

    一〇

八人漏尽者，围绕皆进食，唯此伟大者，吾愿归命尔。”

    一一

世之最上者，比亚达西佛，比丘众中坐，宣示如次偈：

    一二

“安静心无曲，施食与僧伽，觉者如来食，吾言倾耳听。

    一三

二十七度间，统领神世界，自己所业满，享乐神世界。

    一四

而十与八度，为世转轮王，统御五百国，住于此地上。”

    一五

吾入森林中，丛林虎交驰，精勤吾专念，灭尽诸烦恼。

    一六

彼时为布施，一千八百劫，吾不知恶趣，布施食果报。

    一七

四种无碍解，及证八解脱，亦得六神通，吾行佛教法。

    ——如是尊者苏曼伽拉长老宣唱此等偈。

    摄颂：

      西哈萨那支　　　　　耶伽檀比伽
      难陀周槃陀　　　　　邻陀罗睺罗
      彼婆檀提子　　　　　及罗吒波罗
      苏巴伽伽罗　　　　　十人第二品
      百三十七偈　　　　　皆集于此说
汉译南传大藏经第 29 册 No. 0017 譬喻经(第1卷-第39卷)

    第三　须菩提品

    二一　须菩提（善现）

    一

雪山路不远，有山名尼婆，巧作吾仙处，优美造叶庵。

    二

吾名拘私夜，行者螺髻仙，唯一无第二，尔时住尼婆。

    三

树实树根叶，尔时吾不食，吾取黄色叶，其为吾度日。

    四

吾虽弃生命，不扰吾生活，己心为满足，避免不当事。

    五

有伴贪心念，当吾生起时，自己为省察，抑制吾安静：

    六

“汝贪生贪者，汝瞋生瞋者，汝痴生痴者，汝由林出去。

    七

净人等住居，行者等无秽，勿害此清净，汝由林出去。

    八

汝为在家者，欲得相应物，勿失此二者，汝由林出去。

    九

烧尸柴堆烬，村庄或森林，不视为柴木，未尽薪柴用。

    一〇

汝似彼余烬，村人不认得，村林放逐汝，汝今出林去。

    一一

尔将如是思：‘此事谁了知，此吾富怠惰，断送信重荷。’

    一二

在家贤者等，厌汝之不净，仙者拖曳汝，常对尔迫促。

    一三

贤者等语汝，汝疏于求教，共住实不适，如何得善生。

    一四

年逾六十象，发情三征候，如近此强象，群象追逐彼。

    一五

彼由群象逃，不见安居处，心塞倍尝苦，烦恼彼突进。

    一六

螺髻实如彼，追尔愚痴人，汝由彼等逃，不得安居处。

    一七

无昼亦无夜，悲之箭诃射，如为群象追，燃烧苦热故。

    一八

似山顶黄金，不得进何处，如汝弃舍戒，亦无得进处。

    一九

假令汝住家，如何得善生，父母双方财，汝未积蓄财。

    二〇

己勉励从事，身体常流汗，如是家生活，善人所不喜。”

    二一

于彼诸烦恼，吾抑堕行意，示种种法语，吾抑得恶心。

    二二

如斯吾住居，所住无懈怠，三万年岁月，行过山倾斜。

    二三

吾索最上义，喜吾见精勤，巴多穆塔拉，尊佛来吾前。

    二四

镇头迦果色，无双不知量，佛颜似金像，尔时经行空。

    二五

娑罗树王花，雷云闪电光，智慧无双佛，尔时经行空。

    二六

无畏如狮王，骄傲如象王，如虎自乐处，尔时经行空。

    二七

辉耀黄金色，炭火朅地罗，骄地拉萨珠，尔时经行空。

    二八

盖拉萨山青，亦如望满月，如中天悬日，尔时经行空。

    二九

吾见经行空，尔时吾思惟：“此为如何神，此者或为人。

    三〇

地上有斯人，未闻亦未见，圣书之言语，此为世尊师。”

    三一

吾如斯思惟，己心为净化，种种花香料，当时吾集来。

    三二

设置花产席，心正情悦愉，彼向驭人者，吾说如次言：

    三三

“吾设此座席，雄者最适应，吾心含笑意，请坐此花座。”

    三四

佛坐于彼处，无畏如狮子，终日与终夜，花座七日间。

    三五

先后历七日，吾立称南无，无上彼尊师，由定中起立。

    三六

吾续宣吾业，语作如次言：“历最上修习，善修随念佛。

    三七

修习此随念，汝意将满足，三万劫年月，汝乐于天界。

    三八

神王八十度，统领神世界，百度汝轮王，君临其王国。

    三九

此量不得尽，统领广国土，此等汝皆享，随念佛果报。

    四〇

生生汝流转，将获数多富，汝其富无缺，随念佛果报。

    四一

十万劫之后，出生甘蔗族，称为瞿昙姓，出世为尊师。

    四二

舍弃众婢佣，八十俱胝财，从佛瞿昙法，受教汝出家。

    四三

释族长正觉，瞿昙方欣喜，名唤须菩提，为尊师弟子。

    四四

可施比丘众，佛坐正当中，置汝最上住，如实与无诤。”

    四五

最胜水中草，正觉导师云：“之雄者行空，腾空如鹅王。”

    四六

世界救主教，吾归命如来，无上佛随念，吾喜常修习。

    四七

为此之善业，依吾心之愿，弃去此人身，吾往忉利天。

    四八

神王八十度，统领神世界，百度为王者，吾做转轮王。

    四九

此量难得尽，统治广国土，享受无亏乐，随念佛果报。

    五〇

生生吾流转，获得多种富，其富吾无缺，随念佛果报。

    五一

彼时所积业，十万劫之间，吾不知恶趣，随念佛果报。

    五二

四种无碍解，及证八解脱，亦得六神通，吾行佛教法。

    ——如是须菩提长老宣唱此等偈。

    二二　优婆摩那（白净）

    一

巴多穆塔拉，通达一切法，光辉如大火，正觉尊涅槃。

    二

众多诸人集，供养彼如来，壮观积柴木，载佛之身躯。

    三

佛之荼毗竟，收集其骨骸，如斯诸人天，建造佛塔婆。

    四

一层黄金造，二层为摩尼，三层白银造，四层为水晶。

    五

五层为水晶，以及红玉造，六层猫眼石，再上皆宝石。

    六

基台摩尼作，栏楯宝石成，其塔皆黄金，高达一由旬。

    七

众神集彼处，尔时共思虑：“世间之救主，为彼造塔婆。

    八

如是其骨骸，荼毗己无存，唯此佛塔上，为其作笼盖”。

    九

诸神以七宝，增广一由旬，塔高二由旬，驱散世黑闇。

    一〇

诸龙亦来集，尔时共思虑：“人间与诸神，为佛建塔婆。

    一一

吾等有神力，吾等勿懈怠，为世之救主，吾等建塔婆。”

    一二

青宝帝释青，骄提拉萨珠，此等来共集，覆于佛塔上。

    一三

如是佛支提，一切摩尼造，耸立三由旬，尔时光辉耀。

    一四

鸠槃荼来集，尔时共思虑：“人间神与龙，为佛建塔婆。

    一五

吾等有神力，吾等勿懈怠，为世之救主，吾等建塔婆。”

    一六

塔之笼盖上，皆以摩尼造，支提之长度，增广一由旬。

    一七

其耸四由旬，佛塔耀光辉，辉耀四方位，放出百光线。

    一八

夜叉等来集，尔时共思虑：“人间与诸神，龙与金翅鸟。

    一九

各为尊胜佛，造无上塔婆，吾等有神力，吾等勿懈怠。

    二〇

为世之救主，建造佛塔婆，其支提长度，覆之以水晶。”

    二一

于支提之长，增广一由旬，其高五由旬，塔婆映照光。

    二二

乾闼婆来集，尔时共思虑：“人间神与龙，密迹鸠槃荼。

    二三

皆为佛作塔，吾等尚未作，为世之救主，吾等作塔婆。”

    二四

七重栏楯成，一切基台作，尔时黄金塔，乾闼婆等作。

    二五

其高七由旬，塔婆映照光，昼夜无分别，常辉照四方。

    二六

光明超日月，凌驾诸星［光］，四周百由旬，实如映明灯。

    二七

诸人向佛塔，不问谁供养，无人登塔上，供物投上空。

    二八

依神置守护，阿比桑玛达，投幡与花束，飘扬于塔上。

    二九

人不见夜叉，往见彼持幡，见斯彼等去，一切往善趣。

    三〇

清净于佛语，信乐佛之教，欲续见奇迹，人人供养塔。

    三一

汉萨瓦底市，尔时有乐人，注目欣喜人，吾为如是思：

    三二

“伟大之世尊，如是舍利家，此为大众喜，尽力奉事佛。

    三三

世间救世主，吾为尽承事，吾将于未来，为佛说法嗣。”

    三四

善于洗布者，善洗吾外衣，结缚竹竿上，作幡投于空。

    三五

密迹金刚使，持幡行于空，见幡为风靡，益使吾发笑。

    三六

立即心信乐，吾亲近沙门，问讯彼比丘，讯以幡果报。

    三七

就此为吾说，愉悦吾欢喜：“施幡其得果，受享不论时。

    三八

象马与车兵，更有徒步兵，四军常围绕，施幡其果报。

    三九

六万之乐器，更有美饰鼓，常围绕尔傍，施幡其果报。

    四〇

八万六千女，美饰妇人等，美衣美饰具，摩尼结耳环。

    四一

长眉口微笑，美臀且细腰，常围绕尔傍，施幡其果报。

    四二

三万劫之间，享乐神世界，神王八十度，统领神世界。

    四三

百度尔为王，汝做转轮王，难得尽其量，统治广国土。

    四四

十万劫之后，出生甘蔗族，称为瞿昙姓，出世为尊师。

    四五

天上之没时，净根所使故，为福业所缚，生为婆罗门。

    四六

舍众多奴婢，八十俱胝财，从佛瞿昙教，受教汝出家。

    四七

释族长正觉，为汝之尊师，受彼瞿昙宠，名优婆摩那。”

    四八

十万劫业果，彼为吾宣示，如善放速箭，吾灭诸烦恼。

    四九

吾为转轮王，君临统四洲，四周三由旬，诸人常见幡。

    五〇

彼时因积业，十万劫之间，吾不知恶趣，施幡所得报。

    五一

四种无碍解，及证八解脱，得六神通，吾行佛教法。

    ——如是尊者优波摩那长老宣唱此等偈。

    二三　提尼萨拉那伽玛尼耶（三归依）

    一

羌达瓦底市，吾奉事双亲，吾父母目盲，当时吾扶养。

    二

吾但独自坐，尔时吾思量：“吾扶养父母，出家不适宜。

    三

夜晚闇幕阖，盛燃三恶火，如是生恐怖，无作向导者。

    四

佛出于此世，光辉胜者教，自多为福业，由人得脱离。

    五

执持三归依，吾守其成满，依做善业故，吾免生恶趣。”

    六

尼婆之沙门，佛弟子第一，吾近彼之前，执持三归依。

    七

尔时人寿命，长达一万岁，三归依时久，吾守其成满。

    八

最后时到来，忆持三归依，以此善业故，吾趣忉利天。

    九

吾专修福业，至于神世界，不论生何处，八事吾常得。

    一〇

吾崇四方所，持具锐智慧，诸神皆随来，吾具无量富。

    一一

到处黄金色，吾已得复归，对友不动念，吾名声高扬。

    一二

神王八十度，统领神世界，吾为天女敬，享乐于天界。

    一三

七十五度间，吾为转轮王，难得其尽量，统治广国土。

    一四

吾至最后生，专心修福业，舍卫之都城，生于富豪家。

    一五

吾好青年人，吾由市中出，素习千游戏，吾近至伽蓝。

    一六

解脱无执着，吾见彼沙门，彼为吾说法，与吾以归依。

    一七

吾此闻归依，心念尝想起，吾坐于一座，达阿罗汉位。

    一八

生年仅七岁，吾为阿罗汉，正觉具眼者，知德使受具。

    一九

无量劫往昔，吾守三归依，如斯积善业，于此示其果。

    二〇

吾善守归依，善向此意图，享受诸荣誉，吾达不动道：

    二一

“如有愿闻者，倾耳听吾说，吾善修自观，真实语汝等。

    二二

佛出于此世，彼行胜者教，鸣打不死鼓，除去忧悲箭。

    二三

无上之福田，依持己之力，尔等尽奉事，如是得静安。

    二四

把握三归依，应守持五戒，向佛心信乐，终至灭诸苦。

    二五

为吾以为例，汝等守诸戒，为期将不远，终达罗汉位。”

    二六

三明与神足，他心通殊胜，大雄汝弟子，归依礼尊师。

    二七

向佛吾归依，从此无量劫，吾不知恶趣，归依佛果报。

    二八

四种无碍解，及证八解脱，吾得六神通，吾行佛教法。

    ——如是尊者提尼萨拉那伽玛尼耶长老宣唱此等偈。

    二四　潘阇西拉萨玛达尼耶（执持五戒）

    一

羌达瓦底市，时吾为佣人，为人业务缚，未遂出家意：

    二

“夜之闇幕闭，三恶火燃炽，将依何方术，吾脱此有结。

    三

吾无布施物，可怜为佣人，吾愿守五戒，持守达满分。”

    四

阿诺玛达西，尼婆大弟子，吾来近彼前，执持五戒法。

    五

尔时人寿命，长达一万岁，常久持五戒，持守达满分。

    六

死期到来时，诸神齐慰吾：“马车千头击，为汝作备置。”

    七

临终用心时，犹忆持五戒，以其善业故，吾趣忉利天。

    八

神王三十度，统领神世界，吾为天女敬，享乐于天界。

    九

七十五度间，吾为转轮王，其量难得尽，统治广国土。

    一〇

吾由天没逝，净根所使故，都城毗舍离，生大豪富家。

    一一

尔时两安居，胜教光辉时，吾与父母等，至诚持五戒。

    一二

吾自闻得戒，经常念五戒，五坐于一座，达阿罗汉位。

    一三

生年仅五岁，吾得阿罗汉，彼佛具眼者，德知授吾戒。

    一四

此吾五戒法，守持皆满分，自此无量劫，吾不往恶趣。

    一五

为此等五戒，吾得享荣誉，宣说几亿劫，可称一法语。

    一六

吾守五戒法，得享三种果，长寿并多富，兼得锐智慧。

    一七

明宣一切众，尤其向人述，生生吾流转，得趣此等处。

    一八

诸戒不知量，胜弟子坚守，设若贪诸有，其果将如何。

    一九

佣人具此观，吾善守五戒，今以守戒故，打破诸束缚。

    二〇

吾守五戒法，从此无量劫，吾不知恶趣，乃守戒果报。

    二一

四种无碍解，及证八解脱，吾得六神通，吾行佛教法。

    ——如是尊者潘阇西拉萨玛达尼耶长老宣唱此等偈。

    二五　安那山萨瓦迦（食声闻）

    一

彼佛黄金色，彼尊来市场，容姿值黄金，三十二相具。

    二

难量不可喻，照世悉达多，制己显光辉，见得无上喜。

    三

南无正觉尊，献供大牟尼，尔时吾致谢，慈爱彼世尊。

    四

伟大慈爱佛，赐无上气息，吾心得净化，永乐生天上。

    五

彼时因吾施，得九十四劫，吾不知恶趣，施圣食果报。

    六

四种无碍解，及证八解脱，吾得六神通，吾行佛教法。

    ——如是尊者安那山萨瓦迦长老宣唱此等偈。

    二六　多巴达雅伽（香施）

    一

世之最上人，悉达多佛陀，吾以信乐心，馨香为宝施。

    二

诸神与人间，吾生任何胎，慈爱一切者，香施之果报。

    三

彼时因施香，九十四劫间，吾不知恶趣，香施之果报。

    四

四种无碍解，及证八解脱，吾得六神通，吾行佛教法。

    ——如是尊者多巴达雅伽长老宣唱此等偈。

    二七　普利那普伽卡（砂供养）

    一

殊胜道树下，毗婆尸佛悟，古昔舍砂粒，净砂吾所撒。

    二

因吾施砂粒，九十一劫间，吾不知恶趣，施砂之果报。

    三

五十三劫间，古昔统人王，人称大砂粒，轮王具大力。

    四

四种无碍解，及证八解脱，吾得六神通，吾行佛教法。

    ——如是尊者普利那普伽卡长者宣唱此等偈。

    二八　郁低迦

    一

羌达巴迦河，其时吾为鳄，只为索饵食，赴河之渡头。

    二

人中之胜者，悉达多佛陀，其时欲渡河，来至此渡头。

    三

彼佛之来时，恰吾亦来到，趋身近佛前，吾发如次语：

    四

“吾请载大雄，吾为佛摆渡，父母所在地，大牟尼怜愍。

    五

佛闻乞喊声，大牟尼来乘，吾喜心雀跃，乘渡世导师。

    六

悉达多佛陀，立于河彼岸，佛于彼慰吾，可至不死道。”

    七

由此畜身没，吾赴神世界，为天女所敬，得享天界乐。

    八

百度为神王，统领神世界，三度为轮王，君临大地上。

    九

蛰居而孤独，贤善以自制，于等正觉教，得保最后身。

    一〇

渡人中之长，九十四劫间，吾不知恶趣，乃渡佛果报。

    一一

四种无碍解，及证八解脱，吾得六神通，吾行佛教法。

    ——如是尊者郁低迦长老宣唱此等偈。

    二九　耶堪伽利迦（一合掌）

    一

彼佛黄金色，毗婆尸来市，优胜队商长，人中向导雄。

    二

是人制不制，牟尼大论师，见已心信乐，吾喜一合掌。

    三

彼时吾合掌，九十一劫间，得不知恶趣，合掌所果报。

    四

四种无碍解，及证八解脱，亦得六神通，吾行佛教法。

    ——如是尊者耶堪伽利迦长老宣唱此等偈。

    三〇　冠玛达雅伽（亚麻衣施）

    一

槃头摩帝市，时吾为商人，扶养妻子等，播莳幸福种。

    二

毗婆尸佛陀，步行来车道，吾以亚麻衣，施予大导师。

    三

施亚衣善业，得九十一劫，不知恶所趣，乃施衣果报。

    四

二十七劫昔，兴度马车乘，具足七种宝，四洲吾君临。

    五

四种无碍解，及证八解脱，吾得六神通，吾行佛教法。

    ——如是尊者寇玛达雅伽长老宣唱此等偈。

    摄颂：

      须菩提、优婆摩那、萨拉那与锡拉伽哈迦
      安那山与多巴达、布利那与郁低迦
      安伽利与寇玛达、此第三品共十人
      说偈一百八十五、于在此为一群。

    ——第四诵品——
汉译南传大藏经第 29 册 No. 0017 譬喻经(第1卷-第39卷)

    第四　军头波漠品

    三一　军头波漠（曲背达那）

    一

最上自存佛，七日间宴默，圣佛吾信乐，奉事心内喜。

    二

巴多穆塔拉，知佛起立时，手执羊角樵，往近大牟尼。

    三

世间之导师，彼尊受其实，大牟尼进食，吾心得清净。

    四

无上队商长，正觉尊垂食，坐上于已座，说示如次偈：

    五

“集于此山中，皆为夜叉居，森林诸鬼神，倾耳听吾说。

    六

如兽王狮子，若有奉佛者，称道于其人，善闻吾示语。

    七

彼者十一度，将为诸神王，三十四度间，又为转轮王。

    八

十万劫之后，出生甘蔗族，称为瞿昙姓，出世为尊师。

    九

彼等骂有德，无漏之沙门，其为恶业果，如彼得其名。

    一〇

为师法后嗣，由法生法子，彼为师弟子，名军头波漠。”

    一一

耽浸于孤独，悦禅入禅思，吾满足彼师，得住于无漏。

    一二

弟子等围绕，比丘众尊敬，比丘众中坐，胜者请执筹。

    一三

偏袒右肩衣，礼敬世导师，说于胜者前，吾拔最初筹。

    一四

摇动万世界，佛知吾原故，赐坐比丘中，置座最上位。

    一五

精进如调牛，运往安稳处，等正觉者教，得保最后身。

    一六

四种无碍解，吾证八解脱，亦得六神通，吾行佛之教。

    ——如是尊者军头波漠长老宣唱此等偈。

    三二　娑竭陀（善来）

    一

名谓输毗多，时为婆罗门，弟子等随后，吾往佛伽蓝。

    二

佛恰于其时，比丘众随从，由伽蓝门出，至人遂停立。

    三

调御人等随，吾见调御佛，己心遂清净，赞叹世导师：

    四

“无论何种树，就地皆萌芽，如具觉智者，初生胜者教。

    五

有慧队商长，领导众多人，恳教以正道，导得恶道出。

    六

禅思自调御，调御悦禅者，精勤志平静，围绕斯人等。

    七

己为众所饰，围绕汝光辉，光明由汝放，日出云雷间。”

    八

巴多穆塔拉，吾生信乐心，师立比丘中，为说如次偈：

    九

“称我婆罗门，令生微笑容，十万劫之间，享乐神世界。

    一〇

从兜率天没，净根故所使，唯彼佛瞿昙，教示彼出家。

    一一

求频婆树果，得阿罗汉位，名谓娑竭陀，尊师之弟子。”

    一二

身犯诸恶业，舍之而出家，亦弃口恶业，得吾净活命。

    一三

如斯吾止住，通晓诸火境，诸漏皆正知，得住于无漏。

    一四

四种无碍解，吾证八解脱，亦得六神通，吾行佛之教。

    ——如是尊者娑竭陀长老宣唱此等偈。

    三三　摩诃迦旃廷（大剪剔种之男）

    一

巴多穆塔拉，于莲及支提，吾作狮子座，支提涂黄金。

    二

宝石造伞盖，然手持拂子，世界之缘者，吾今捧献佛。

    三

地上有诸神，其时皆来集：“宝石造伞盖，佛语其果报。

    四

尊师所说语，大众皆聆听，等正觉者教，吾等益生笑。”

    五

上坐座黄金，无上最胜者，比丘众围绕，以说如次偈：

    六

“黄金宝所造，若有施座者，吾将称其人，倾耳听吾言。

    七

神王三十度，统领神世界，四周百由旬，威服以光辉。

    八

来至人间世，生为转轮王，王名称光耀，威光殊大者。

    九

无昼亦无夜，如百光阳升，四周有八宝，辉耀帝刹利。

    一〇

十万劫之后，生甘蔗族，称谓瞿昙姓，世出大尊师。

    一一

从兜率天没，净根所使故，名谓迦旃延，婆罗门种族。

    一二

其后彼出家，成无漏罗汉，光明靡世间，瞿昙置被位。

    一三

询以简洁问，彼为详细说，详答彼所问，所望得满足。”

    一四

吾生富有家，吠陀婆罗门，舍弃财宝谷，出家成无家。

    一五

询以简洁问，详细为说明，所望得满足，欢喜两足尊。

    一六

人中自存者，大雄彼欢喜，比丘众中坐，置吾最上位。

    一七

四种无碍解，五证八解脱，亦得六神通，吾行佛之教。

    ——如是尊者摩诃迦旃延长老宣唱此等偈。

    三四　迦留陀夷（时起）

    一

世间居上首，巴多穆塔拉，尔时在步行，托钵游诸方。

    二

钵头摩华放，吾持优钵罗，持来最上饭，施与彼尊师。

    三

彼大雄摄受，最佳美味食，并纳受诸花，向诸人宣示：

    四

“世之美愉爱，水生无上花，彼施此美花，然所更难为。

    五

献佛花与饭，最胜施与者，将称赞于彼，吾说倾耳听。

    六

彼十与八度，统领神世界，上具优钵罗，具有摩利迦。

    七

由其福业报，于彼具天香，时常于空上，持之并作覆。

    八

二十五度间，彼为转轮王，统治五百国，彼住大地上。

    九

十万劫之后，出生甘蔗族，称谓瞿昙姓，世有尊师出。

    一〇

己满所为业，净根所使故，释迦族人等，欢喜其亲族。

    一一

其后彼出家，净根之所使，正知诸般漏，无漏证涅槃。

    一二

彼达无碍解，了脱所作为，于世具缘者，置彼于上位。

    一三

彼精勤专念，心静无执着，名谓优陀夷，尊师之弟子。”

    一四

内心无系缚，憍慢伪善除，正知诸般漏，吾住于无漏。

    一五

贤善精勤者，满足等正觉，佛对吾欢喜，置吾于上位。

    一六

四种无碍解，吾证八解脱，亦得六神通，吾行佛之教。

    ——如是尊者者迦留陀夷长老宣唱此等偈。

    三五　谟贺啰惹（痴王）

    一

无敌自存佛，阿塔达西尊，比丘众围绕，而由步行来。

    二

弟子等周围，吾由家中出，由家趋赴彼，会见世导师。

    三

礼敬正觉尊，合掌于头上，己心遂净化，赞叹世导师：

    四

“有情有形物，无形无想者，此等汝智慧，一切摄其中。

    五

渔夫以巧网，围取水中物，生物栖于水，身陷于网中。

    六

有形及无形，意思若有存，汝于此等众，皆汝智慧摄。

    七

闇黑正弥漫，汝倾济此世，尔法入耳闻，彼度疑念流。

    八

无明围世间，亦为黑暗覆，尊智灿光辉，除掉真暗黑。

    九

一切尔智眼，顿消大黑暗，耳闻殊胜法，众多人涅槃。”

    一〇

于今此壶中，满盛纯精蜜，至诚双手执，捧献彼大仙。

    一一

大雄彼大仙，援手受此供，一切知者食，上腾至高空。

    一二

阿塔达西佛，尊师空上位，吾心得清净，尊师说次偈：

    一三

“赞叹吾智慧，称扬尊胜佛，彼心若得净，终不堕恶趣。

    一四

或十或四度，统领神世界，彼住此地上，并有八百国。

    一五

一百又五度，当为转轮王，统治此大地，乃至广大国。

    一六

圣学书并胜，亦通三吠陀，彼佛瞿昙教，聆受至出家。

    一七

甚深微妙法，智慧究真义，名谟贺啰惹，为尊师弟子。

    一八

彼亦具三明，无漏了所作，队商长瞿昙，置彼于上位。”

    一九

舍弃人系缚，断去有束缚，诸漏皆正知，安住于无漏。

    二〇

四种无碍解，吾证八解脱，亦得六神通，吾行佛之教。

    ——如是尊者谟贺啰惹长老宣唱此等偈。

    三六　阿提目多（解脱）

    一

阿塔达西佛，至人寂灭时，更以信乐心，招请比丘众。

    二

所请众僧宝，安静无枉曲，甘蔗曼陀婆，无上施僧伽。

    三

诸神与人间，吾生任何胎，吾胜诸有情，福业所果报。

    四

彼时吾布施，由千八百劫，终不知恶趣，布施之果报。

    五

四种无碍解，吾证八解脱，亦得六神通，吾行佛之教。

    ——如是尊者阿提目多长老宣唱此等偈。

    三七　拉斯那达耶伽（大蒜布施）

    一

邻近雪山处，尔时为行者，吾生大蒜食，大蒜为主食。

    二

佉梨大蒜丰，吾赴僧伽蓝，向僧施大蒜，雀跃心内喜。

    三

上人毗婆尸，乐欣教僧众，布施大蒜报，一劫乐天宫。

    四

彼时施大蒜，九十一劫间，吾不知恶趣，布施大蒜果。

    五

四种无碍解，吾证八解脱，亦得六神通，吾行佛之教。

    ——如是尊者拉斯那达耶伽长老宣唱此等偈。

    三八　阿耶格达耶伽（供器布施）

    一

言说者尸弃，救世主寂灭，雀跃心内喜，吾拜无上塔。

    二

语告司财者，其时与资金，雀跃心内喜，令之作供器。

    三

八劫于天上，吾住无间绝，余劫住人天，混世吾转生。

    四

诸毒不得侵，凶器不能杀，入水不沉溺，供器之果报。

    五

吾若望云雨，即有大雨降，诸神随吾意，福业之果报。

    六

人间三十度，具足七种宝，无人轻蔑吾，乃福业果报。

    七

令之作供器，三十一劫间，吾不知恶趣，供器之果报。

    八

四种无碍解，吾证八解脱，亦得六神通，吾行佛之教。

    ——如是尊者阿耶格达耶雅伽长老宣唱此等偈。

    三九　单摩奢奇迦（法轮）

    一

悉达多佛陀，相对狮子座，吾立彼法轮，杰作贤者颂。

    二

勇牛共拖车，欢欣色光辉，时常相围绕，众人多相随。

    三

六万种乐器，常时绕身傍，随众故辉煌，福业之果报。

    四

吾竖立轮宝，九十四劫间，吾不知恶趣，施法轮果报。

    五

十一劫往昔，君主有八人，萨哈萨拉迦，具大力轮王。

    六

四种无碍解，吾证八解脱，亦得六神通，吾行佛之教。

    ——如是尊者单摩奢奇迦长老宣唱此等偈。

    四〇　卡巴鲁奇耶（劫树）

    一

悉达多佛陀，相对胜塔婆，结系美丽布，吾为栽劫树（神树）。

    二

诸神与人间，吾生任何胎，吾家门庭辉，劫树常树立。

    三

不论谁依吾，乃至吾随众，取其劫树布，吾等常着用。

    四

当时吾植树，从此九四劫，吾不知恶趣，植树之果报。

    五

第七劫古昔，苏且罗八王，大力具七宝，吾为转轮王。

    六

四种无碍解，吾证八解脱，亦得六神通，吾行佛之教。

    ——如是尊者卡巴鲁奇耶长老宣唱此等偈。

    摄颂：

      军头、娑竭陀、迦旃延与优陀夷
      阿提目多与罗惹、阿耶格与单摩奢
      卡巴鲁奇共十人、其唱偈百十二。
汉译南传大藏经第 29 册 No. 0017 譬喻经(第1卷-第39卷)

    第五　优波离品

    四一　优波离

    一

漏尽者千人，围绕世导师，彼尊乐孤独，独栖游四方。

    二

吾着鹿皮衣，满足三脚杖，认明世导师，比丘众围绕。

    三

皮衣袒右肩，头上吾合掌，礼敬正觉尊，赞叹世导师：

    四

“卵生与湿生，化生与胎生，如鸦之有羽，常翔于大空。

    五

有思或无想，任何诸有情，此等及一切，尽含汝智中。

    六

雪山最顶峰，凡属有香者，此等于汝戒，豌豆不足较。

    七

此世与天界，沉湎痴昏闇，尔之智慧辉，灭除其黑暗。

    八

太阳沈去时，有情闇笼围，如佛不出世，昏闇包世界。

    九

恰如太阳升，常除诸黑闇，尔佛亦如是，常拂尔昏闇。

    一〇

人天世界佛，勤奋汝专念，净业充满故，喜爱众多人。”

    一一

巴多穆塔拉，雄者大牟尼，喜乐闻一切，如鹅王腾空。

    一二

巴多穆塔拉，大仙腾于空，尊师空中立，以说如次偈：

    一三

“以多喻联缀，赞叹吾智慧，吾亦赞其人，倾耳且听说。

    一四

彼人十八度，将为诸神王，统治三百国，住于大地上。

    一五

二十五度间，彼为转轮王，此量未得尽，统治广国土。

    一六

从今十万劫，后生甘蔗族，称谓瞿昙姓，出世为尊师。

    一七

从兜率天没，净根所使故，生而实卑贱，其名优波离。

    一八

其后得出家，挥祛一切恶，诸漏皆正知，无漏证涅槃。

    一九

释族之圣子，瞿昙佛欢喜，彼为通律者，置于最上位。”

    二〇

净信故出家，无漏了所作，诸漏皆正知，吾住成无漏。

    二一

于律无不通，受佛所慈愍，己得满足业，吾住成无漏。

    二二

以戒为根本，自制于五根，如山出宝玉，执持一切律。

    二三

无上之尊师，了知吾此德，比丘众中坐，置吾最上位。

    二四

四种无碍解……（以下与前偈相同）。

    ——如是尊者优波离长老宣唱此等偈。

    四二　拘利耶维萨（二十亿）

    一

阿诺玛达西，世间居上首，漆灰作涂料，吾作经行处。

    二

以种种色花，撒放经行处，天棚覆上空，施食无上佛。

    三

吾向佛合掌，虔诚敬礼彼，尔时吾奉献，彼尊长屋舍。

    四

无上彼尊师，了知吾心意，彼佛具眼者，慈愍垂纳受。

    五

人天共布施，彼佛悉接受，比丘众中坐，为说如次偈：

    六

“以喜雀跃心，布施长屋舍，吾将赞其人，倾耳听吾说。

    七

以具福业故，此人当死时，系千头马车，届时侍候彼。

    八

尔乘其马车，趋赴神世界，去至乐彼处，诸神拥喜悦。

    九

以宝土涂饰，豪华高贵殿，优美楼台阁，安住其宫殿。

    一〇

历时三万劫，享乐神世界，二十五劫间，彼将为神王。

    一一

七十有七度，彼为转轮王，通称唯一名，谓耶输多罗。

    一二

得享二种福，吾见其积福，二十八劫后，彼为转轮王。

    一三

亦有美宫殿，毗首羯摩造，具有十种声，安住此都城。

    一四

从今无量劫，君王威力大，得即王位者，名称甘蔗王。

    一五

侍女一万六，容姿皆优美，尊贵彼王妃，子生达九人。

    一六

九子出生后，王妃各逝去，青年之少女，继为第一妃。

    一七

甘蔗王满足，彼女受恩惠，王妃受惠施，驱逐群王子。

    一八

彼等皆出家，前往山顶峰，畏怖破血统，与同栖妹等。

    一九

其妹有一人，不幸为病侵：‘吾等破血统。’王子埋彼女。

    二〇

一人刹帝利，取彼女共信，甘蔗家系谱，自此有分裂。

    二一

彼等之后裔，号称拘利族，彼处所拥持，享有诸财富。

    二二

彼之身殁去，往趣神世界，于处心神适，并见诸宫殿。

    二三

彼由天界殁，净根所使故，再生来人间，名字称输那。

    二四

意坚精力盛，精勤于师教，诸漏皆正知，无漏证涅槃。”

    二五

尊师视无边，释族长瞿昙，大雄知分别，置吾最上位。

    二六

最上锻克已，心之指向善，荷担此一切，证悟成无漏。

    二七

生尊如狮王，大龙彼肢光，比丘众中坐，置吾于最上。

    二八

四之无碍解……。

    ——如是尊者苏那拘利耶维萨长老宣唱此等偈。

    四三　拔提拘利吾达耶弗多（拘利吾达之子贤善）

    一

巴多穆塔拉，慈心大牟尼，世最上导师，人人皆亲近。

    二

麦粉作面点，供养饮食物，彼等施尊师，种无上福田：

    三

最尊无上佛，僧团亦邀请，如是天中天，吾将作布施。

    四

吾遣诸人等，邀请如来临，斯无上福田，比丘僧团众。

    五

座椅数十万，装金敷毛毯，毛褥敷为覆，绵衣亚麻衣，佛生适相应，吾设高贵席。

    六

巴多穆塔拉，人中之长者，比丘众围绕，来至吾家门。

    七

世间之救主，吾出迎彼佛，内喜心清净，导向至吾家。

    八

比丘数十万，世界大导师，吾喜心清净，美食且丰盛。

    九

巴多穆塔拉，纳受尊供物，比丘众中坐，以说如次偈：

    一〇

“金椅敷毛毯，布施此座者，吾将赞其人，倾耳听吾说。

    一一

七十四度间，统领神世界，天女等所敬，享受无顾乐。

    一二

诸国数一千，安住大地上，五十一度间，彼为转轮王。

    一三

任何投处生，皆是高贵家，净根所使故，其后得出家，名称为跋提，尊师之弟子。

    一四

孤独吾安居，独离卧床住，今日吾剃发，果报皆无缺。

    一五

一切知者师，了知吾一切，比丘众中坐，置吾于最上。

    一六

四之无碍解……”

    ——如是尊者者拔提拘利吾达耶弗多长老宣唱此等偈。

    四四　山尼达帕迦（共积）

    一

山谷森林中，吾造小屋住，名声有无得，吾亦悉满足。

    二

巴多穆塔拉，接受尊供物，十万得道者，相随来吾前。

    三

亲近大雄者，最胜水中草，吾设敷草席，布施与尊师。

    四

内心清净喜，菎麻与饮物，吾作清净施，施与端直人。

    五

尔时行此施，从此十万劫，吾不知恶趣，布施此果报。

    六

四十一劫昔，阿林达玛王，七宝具大力，吾为转轮王。

    七

四之无碍解……

    ——如是尊者山尼达帕迦宣唱此等偈。

    四五　潘奢哈提耶（五手）

    一

须弥陀佛者，彼来市场中，寡言眼垂睑，慎虑制诸根。

    二

手取五莲华，吾为作花环，虔诚以献佛，亲手为供养：

    三

“吾捧此莲花，为尊师覆盖”，敬师如弟子，倾注彼大龙。

    四

吾自供此花，历数三万劫，犹不知恶趣，供佛此果报。

    五

古昔二千劫，五人刹帝利，大力哈提耶，曾为转轮王。

    六

四之无碍解……

    ——如是尊者潘奢哈提耶长老宣唱此等偈。

    四六　巴多玛奢达尼耶（莲翳）

    一

人中世救主，毗婆尸涅槃，吾执盛莲华，供荼毗柴堆。

    二

堆积荼毗柴，上腾于高空，遮翳柴堆上，吾作遮日棚。

    三

时吾供鲜花，历九十一劫，吾不知恶趣，供佛此果报。

    四

四十七劫昔，莲华自在王，夷平四方际，壮力大轮王。

    五

四之无碍解……

    ——如是尊者巴多玛奢达尼耶长老宣唱此等偈。

    四七　萨耶那达耶迦（褥施）

    一

悉达多佛陀，慈心诚笃者，吾施最上褥，铺覆布诸具。

    二

敷座舒适褥，彼佛欣悦受，佛由座升起，胜者腾空去。

    三

尔时吾施褥，历九十四劫，吾不知恶趣，施褥此果报。

    四

五十一劫昔，王名婆留那，七宝具大力，出为转轮王。

    五

四之无碍解……

    ——如是尊者萨耶那达耶迦长老宣唱如是偈毕。

    四八　羌伽玛达耶迦（经行处布施）

    一

阿塔达西佛，世间居上首，吾多积砖石，造彼经行处。

    二

善造经行处，高五拉他那，适修心神爽，一百肘之长。

    三

阿塔达西佛，至人受布施，手执净砂粒，为说如次偈：

    四

“依所施砂粒，为作经行处，具足七种宝，得享砂粒报。

    五

三劫于天上，统领神世界，天女等所敬，享受无亏乐。

    六

来至人间界，王位统治国，三度为轮王，彼住于地上。”

    七

尔时积胜业，十八劫之间，吾不知恶趣，经行处果报。

    八

四种无碍解……

    ——如是尊者羌伽玛达耶迦长老宣唱此等偈。

    四九　须跋陀（好贤）

    一

巴多穆塔拉，受尊供物者，望高入涅槃，摇撼众人等。

    二

正觉尊涅槃，震动十万界，尔时诸人等，诸神皆来集。

    三

装满旃檀香，伽罗末利迦，心内喜雀跃，吾涂于至人。

    四

无上彼尊师，了知吾心意，正觉尊安卧，以说如次偈：

    五

“当吾最后时，覆香与花环，吾亦赞其人，倾耳听吾说。

    六

此男从此没，兜率天界行，统领彼世后，赴乐变化天。

    七

至诚以此法，布施盛花环，至彼业报满，受享无亏乐。

    八

此男彼处没，再生兜率天，复由彼世没，生来于人间。

    九

大龙释族子，人天界最胜，令诸有情悟，具眼者涅槃。

    一〇

净根所使故，彼意得出家，以近正觉尊，尔时发询问。

    一一

世界之导师，一切知者云，了知前世业，开启真理门。

    一二

此问获满意，喜悦意镇静，礼敬于尊师，请许为出家。

    一三

己业既满足，认得意清净，通晓最上法，佛允彼出家。

    一四

此男励精勤，于正觉尊教，诸漏皆正知，无漏证涅槃。”

    ——第五诵品——

    一五

前业所缚故，安静镇定心，佛子由法生，吾更善所作。

    一六

亲近彼法王，乃发最上问，彼亦答吾问，导吾于法耳。

    一七

了知佛之法，喜住于佛教，诸漏皆正知，吾住成无漏。

    一八

十万劫往昔，最胜水中草，如油尽灯火，涅槃无系缚。

    一九

宝玉造塔婆，高有七由旬，吉祥心悦豫，于彼献幢幡。

    二〇

迦叶正觉者，提舍为高弟，为我生其子，为胜教后嗣。

    二一

以卑意向彼，吾为不祥言，依吾所业果，最后会胜者。

    二二

娑罗最后床，施向彼牟尼，利济慈愍者，佛许吾出家。

    二三

今实已出家，并已具足戒，今实两足尊，吾临般涅槃。

    二四

四种无碍解……

    ——如是尊者须跋陀长老宣唱此等偈。

    五〇　纯陀（瘦短）

    一

世间居上首，悉达多佛陀，尊花献作供，佳提为蔽覆。

    二

诸般办置齐，供献于佛陀，余花执于手，亦向佛奉献。

    三

黄金般姿容，世间大导师，清净吾心喜，献佛鲜花供。

    四

断惑正觉尊，随渡瀑流人，比丘众中坐，为说如次偈：

    五

“供施鲜花物，充满天上香，吾将赞其人，倾耳听吾说。

    六

彼男此世没，随于诸天众，佳提花围绕，趣赴天世界。

    七

所居甚高耸，黄金摩尼造，累积福业故，几多层宫殿。

    八

七十四度间，统领神世界，天女等所敬，享受无亏乐。

    九

统治三百国，住此大地上，七十五度间，彼为转轮王。

    一〇

称名为难胜，为众人国主，其福彼享受，依己所造业。

    一一

一度往恶趣，彼生来人间，黄金存多量，积累有百亿。

    一二

彼生于此世，者婆罗门族，万甘达之子，贤明舍利子。

    一三

央祈罗娑教，于彼求出家，名周罗纯陀，为尊师弟子。

    一四

犹为沙弥时，彼即成漏尽，诸漏皆正知，无漏证涅槃。”

    一五

大雄善比丘，及他吾奉事，奉事于吾兄，了达最上义。

    一六

奉事于吾兄，身骨集吾钵，世间居上首，亲近正觉尊。

    一七

人天大觉者，紧执吾两腕，示彼之身骨，赞第一弟子。

    一八

此心吾解脱，确立此信心，诸漏皆正知，吾住成无漏。

    一九

四之无碍解……。

    ——如是尊者纯陀长老宣唱此等偈。

    摄颂：

      优波离、输那、拔提、山尼达巴、哈提耶，
      羌达、萨耶、羌伽玛、最后纯陀须跋陀，
      十人共偈百四十，其上更有四偈存。
汉译南传大藏经第 29 册 No. 0017 譬喻经(第1卷-第39卷)

    第六　维伽尼品

    五一　维多帕那达耶伽（扇施）

    一

巴多穆塔拉，世间居上首，两足之尊者，吾以扇施与。

    二

合掌于头上，己心为净化，礼敬正觉尊，起立向北去。

    三

彼执扇在手，世间最尊师，比丘众中坐，为说如次偈：

    四

“依此扇布施，乃由心所愿，十万劫之间，彼不堕恶趣。”

    五

力胜意志坚，集中心之德，吾生为七岁，达阿罗汉位。

    六

六万劫中间人称名扇意，大力十六人，出为转轮王。

    七

四种无碍解……

    ——如是尊者维多帕那达耶伽长老宣唱此等偈。

    五二　萨塔蓝西伽（百光）

    一

攀登高岩上，人中胜者坐，其山不远住，吠陀婆罗门。

    二

人中称长者，天中天大雄，头上吾合掌，赞叹世尊师：

    三

“此佛为大雄，说示胜法人，常随比丘众，如火团光辉。

    四

宴静如大海，难渡如急流，无怖如兽王，示法具眼者。”

    五

巴多穆塔拉，识知吾心意，比丘众中立，为说如次偈：

    六

“谨此示合掌，礼赞殊胜佛，三万劫之间，统领神世界。

    七

十万劫之后，央祈罗娑名，正觉除覆盖，尔时示现世。

    八

法子由法生，彼师法后嗣，名萨塔蓝西，彼成阿罗汉。”

    九

生年仅七岁，出家成无家，名萨塔蓝西，灿放吾光辉。

    一〇

树荫曼陀婆，禅思浸禅乐，等正觉者教，吾保最后身。

    一一

七万劫往昔，称四人罗玛，大力具七宝，出为转轮王。

    一二

四种无碍解……

    ——如是尊者萨塔蓝西伽长老宣唱此等偈。

    五三　萨耶那达耶伽（褥施）

    一

巴多穆塔拉，怜愍诸世界，吾以清净心，施彼以座褥。

    二

依此褥布施，莳种于善田，于吾生富财，褥施之果报。

    三

吾床卧于空，吾支此大地，吾为有情主，施褥此果报。

    四

五万劫往昔，大雄有八人，三千四百劫，大力有四人。

    五

四种无碍解……。

    ——如是尊者萨耶那达耶伽宣唱此等偈。

    五四　康豆达伽（香水）

    一

巴多穆塔拉，有菩提树祭，尔时执美瓶，吾施与香水。

    二

洗菩提树时，沛然大雨降，忽作威爆雷，发有大音响。

    三

雷火奔迅速，于彼吾死去，遂立天世界，吾唱次一偈：

    四

“诸佛与诸法，尊师皆成满，吾此身体仆，今享乐天界。”

    五

吾住高峻处，耸立有百层，万人之天女，常行围绕吾。

    六

吾未见疾病，内心亦无忧，苦热皆不见，福业此果报。

    七

二千八百劫，山瓦西塔王，大力具七宝，出为转轮王。

    八

四种无碍解……

    ——如是尊者康豆达伽长老宣唱此等偈。

    五五　欧帕威哈（好适乘）

    一

巴多穆塔拉，吾施以骏马，吾献正觉尊，而自家去己。

    二

名唤戴瓦拉，第一师弟子，胜法彼后嗣，来至吾面前：

    三

“彼尊持钵来，骏马不相应，知晓汝意欲，具眼者接纳。”

    四

马驰如疾风，评为印度产，布施此骏马，吾献正觉尊。

    五

投生任何胎，常在任何处，力行如疾风，于吾之心生。

    六

人得具足戒，得戒为容易，若佛住此世，吾等所推崇。

    七

二十八度间，为大力士王，夷平四方际，出长阎浮提。

    八

此是最后生，至最后生时，胜败皆舍弃，吾达不动位。

    九

三万四千劫，刹利大威力，大力具七宝，出为转轮王。

    一〇

四种无碍解……

    ——如是尊者欧帕威哈长老宣唱此等偈。

    五六　萨波利瓦拉萨那（有随众座）

    一

巴多穆塔拉，吾施与团食，摩利花围绕，吾往彼食场。

    二

此世尊导师，彼处座上坐，安详且端庄，赞吾施团食：

    三

“仅此吉祥田，莳下一粒种，适时以顺雨，熟实耕者喜。

    四

团食如其实，汝今莳善田，生生如其生，结实汝心喜。”

    五

最胜水中草，正觉如斯语，赞美其团食，指向北方去。

    六

依彼之戒本，自制于五根，耽湎于孤独，吾住成无漏。

    七

四种无碍解……。

    ——如是尊者萨波利瓦拉萨那长老宣唱如是等偈。

    五七　潘奢底毗伽（五灯明）

    一

怜愍诸生物，巴多穆塔佛，吾有此直见，确立其善法。

    二

围绕菩提树，吾布施灯明，尔时吾具信，造作多灯明。

    三

诸神与人间，投生任何胎，空中有炬火，施灯明果报。

    四

过岩逾城壁，又越山上行，四方百由旬，吾眼均得见。

    五

于吾残业中，已于达漏尽，具二足尊教，吾保最后身。

    六

三千四百劫，萨达洽库名，大力大威力，出为转轮王。

    七

四种无碍解……

    ——如是尊者潘奢府底毗伽长老宣唱此等偈。

    五八　达伽达耶迦（幡施）

    一

巴多穆塔拉，美道树下坐，雀跃心内喜，于彼吾载幡。

    二

手执树落叶，投弃于他处，内外皆清净，解脱尽诸漏；礼拜菩提树，如向正觉尊。

    三

善逝世间解，受吾尊供人，比丘众中立，师说如次偈：

    四

“依此幡布施，更依此奉事，十万劫之间，彼不堕恶趣。

    五

几百度为王，彼在于王位，称名嗢羯吒，为世转轮王。

    六

彼享无亏乐，净根所使故，彼向瞿昙佛，乐于受其教。”

    七

专念勤精进，心静无执着，等正觉者教，吾保最后身。

    八

五万一千劫，有王嗢羯吒，五百万劫昔，有王名美佳。

    九

四种无碍解……

    ——如是尊者达伽达耶伽长老宣唱此等偈。

    五九　钵头摩（莲）

    一

佛说四谛法，殊胜转法轮，慈降不死雨，请净众多人。

    二

吾执着莲幡，立于小屋间，目送牟尼喜，投幡至空中。

    三

尔时稀有事，其莲复再返，佛知吾心意，受吾莲华幡。

    四

佛慈援手执，水生无上花，比丘众中立，宣说如次偈：

    五

“彼向无漏者，投掷此莲华，吾将赞其人，倾耳听吾说。

    六

神王三十劫，统领神世界，来住于地上，统治七百国。

    七

于彼手执钵，将为转轮王，由空降花雨，当时恰降来。

    八

十万劫之后，出生甘蔗族，称为瞿昙姓，出世为尊师。

    九

彼为法后嗣，由法生法子，诸漏皆正知，无漏证涅槃。”

    一〇

吾从胎出生，思虑致意深，生年仅五岁，已达罗汉位。

    一一

四种无碍解……

    ——如是尊者钵头摩长老宣唱此等偈。

    六〇　阿萨那菩提耶（阿萨那菩提树）

    一

生年仅七岁，即见世导师，清净吾心喜，亲近人中尊。

    二

世间居上首，人间帝沙佛，雀跃心喜植，无上菩提树。

    三

命名阿萨那，达拉尼尔哈，无上菩提树，五株吾奉事。

    四

见彼树开花，体毛即竖立，吾近尊佛前，宣己稀有业。

    五

尔时自存者，名为帝沙佛，比丘众中坐，为说如次偈：

    六

“植菩提树者，向佛尽供养，吾将赞其人，倾耳听吾说。

    七

天界三十劫，统领神世界，六十四度间，彼为转轮王。

    八

从兜率天没，净根所使故，享二无亏乐，乐趣为彼人。

    九

专念勤精进，心静无执着，诸漏皆正知，无漏证涅槃。”

    一〇

吾乐于孤独，心净无执着，如象断其缚，吾住成无漏。

    一一

时植菩提树，九十一劫间，恶趣吾不知，植菩提树报。

    一二

七十四劫昔，杖军名声高，具足七种宝，吾为转轮王。

    一三

七十三劫昔，大王七人出，名称为全轮，吾为转轮王。

    一四

二十五劫后，刹利名充满，大力具七宝，出为转轮王。

    一五

四种无碍解……

    ——如是尊者阿萨那菩提耶长老宣唱此等偈。

    摄颂：

      维多帕那达耶伽、萨塔蓝西、萨耶那、
      乌达齐与瓦西耶、萨波利瓦拉萨那、
      潘迦底毗、达伽、钵头摩与第十菩提树。
      以上长老为十品，偈共九十二。
汉译南传大藏经第 29 册 No. 0017 譬喻经(第1卷-第39卷)

    第七　萨伽质塔尼耶品

    六一　萨伽质塔尼耶（己心）

    一

响杳无烦扰，山倾见丛林，如仙者漫步，见受尊供人。

    二

吾作砂塔婆，布撒种种花，所作礼塔婆，如向正觉尊。

    三

具足七宝王，王国之统主，己业方成满，供养塔婆报。

    四

时吾供献花，九十一劫间，吾不知恶趣，供养塔婆果。

    五

八十劫之昔，吾为转轮王，具足七种宝，统为四洲王。

    六

四种无碍解……

    ——如是尊者萨伽质塔尼耶长老宣唱此等偈。

    六二　阿渥普毗耶（阿渥花）

    一

佛说明四谛，宣示不死句，由其精舍出，立于经行处。

    二

尸弃佛示语，尊佛使吾悟，手执种种花，布撒于空中：

    三

“依此殊胜业，人长两足尊，胜败皆舍弃，吾达不动位。”

    四

彼时献鲜花，三十一劫间，恶趣吾不知，供花之果报。

    五

二十劫之昔，刹利须弥陀，大力具七宝，出为转轮王。

    六

四种无碍解……

    ——如是尊者阿渥普庇耶长老宣唱此等偈。

    六三　巴奢伽玛尼耶（回归）

    一

信度河之畔，吾为郭公鸟，觅食塞瓦拉，慎不为诸恶。

    二

得见离尘佛，风之直道来，口衔娑罗花，献毗婆尸佛：

    三

“如来正信其，不动坚固者，依彼心之净，得不堕恶趣。”

    四

吾于尊佛前，诚谨为善行，吾为空翔鸟，吾善莳播种。

    五

彼时吾献花，九十一劫间，恶趣吾不知，供佛断果报。

    六

称名善爱见，同名有八人，十七劫之昔，大力为轮王。

    七

四种无碍解……。

    ——如是尊者巴奢伽玛尼耶长老宣唱此等偈。

    六四　帕拉帕萨达迦（他起信）

    一

黄金正觉尊，胜利大仙人，壮牛胜雄者，谁见不起信。

    二

无际如雪山，难渡如大海，实佛之禅定，谁见不起信。

    三

大地实难量，美丽为森饰，实佛其净戒，谁见不起信。

    四

直风不摇道，苍空不可量，实佛其智慧，谁见不起信。

    五

此等四种偈，世那婆罗门，无敌殊胜佛，赞佛悉达多。

    六

九十四劫间，不生恶趣事，尽多为善趣，吾享无亏乐。

    七

赞世界导师，九十四劫间，吾不知恶趣，赞佛此果报。

    八

十四劫之昔，乌伽达四人，大力具七宝，出为转轮王。

    九

四种无碍解……

    ——如是尊者帕拉帕萨达伽长老宣唱此等偈。

    六五　比萨达耶迦（莲根布施）

    一

名称毗舍浮，诸仙中第三，入于森林中，人中胜者住。

    二

吾持莲华根，趋赴佛陀前，清信吾合掌，向佛行布施。

    三

觉者毗舍浮，援手亲接受，吾不知安乐，何处有殊胜。

    四

吾或最后来，一切有结除，如栖森大象，善业吾莳种。

    五

彼时依积业，三十一劫间，吾不知恶趣，布施莲根果。

    六

萨摩达那名，十六人王出，十三劫往昔，大力转轮王。

    七

四种无碍解……

    ——如是尊者比萨达耶迦长老宣唱此等偈。

    六六　斯钦提陀（善考）

    一

吾行山难路，生为尊狮子，猎杀诸兽群，吾住山峡间。

    二

阿塔达西佛，言说之胜者，彼来殊胜山，动摇吾心意。

    三

吾杀斑点鹿，趋近吾将食，佛恰于此时，乞食行近吾。

    四

吾持最上肉，将施与尊师，大雄者欣喜，当时吾心净。

    五

依此净信心，走入山难路，涌出喜悦心，就地吾死逝。

    六

由此肉布施，更依时心愿，千五百劫间，享乐神世界。

    七

其余劫之间，吾多积善业，实此肉布施，更依观想佛。

    八

三十八劫昔，长寿有八人，六十劫往昔，二人婆留那。

    九

四种无碍解……

    ——如是尊者斯钦提陀长老宣唱此等偈。

    六七　瓦塔达耶迦（衣施）

    一

彼等吾为鸟，迦楼金翅鸟，飞往香醉山，得见离尘佛。

    二

吾弃迦楼罗，扮为年少者，向彼两足尊，布施一件衣。

    三

世间导师佛，欣然受吾衣，尊师立空中，为说次一偈：

    四

“由此衣布施，更依汝心愿，弃迦楼罗身，享乐神世界。”

    五

世间居上首，阿塔达西佛，赞叹衣布施，指向北方去。

    六

何处吾再生，衣常皆满足，蔽日覆大空，施衣此果报。

    七

七人名太阳，大力转轮王，三十六劫昔，曾为诸人王。

    八

四种无碍解……。

    ——如是尊者瓦塔达耶迦长老宣唱此等偈。

    六八　庵婆达耶迦（庵婆布施）

    一

阿诺玛达西，坐于山峡间，心满无执着，慈心待世人。

    二

时吾为弥猴，秀岩之雪山，吾见阿诸玛，至心信仰佛。

    三

雪山路不远，尔时庵婆熟，从树采其果，布施蜜庵婆。

    四

阿诺玛达西，佛为我预言：“依此蜜布施，乃至庵婆施。

    五

从今五十劫，享乐神世界，余劫生人天，混而彼流转。

    六

得悟机成熟，放弃其恶业，彼往恶趣后，烧灭众烦恼。”

    七

以正法自制，顺从彼大仙，胜败皆舍弃，达于不动地。

    八

七十七劫昔，名庵婆核生，大力十四人，出为转轮王。

    九

四种无碍解……。

    ——如是尊者庵婆达耶迦长老宣唱此等偈。

    六九　须摩那（善意）

    一

吾名须摩那，为作华鬘者，得见离尘佛，受我尊供物。

    二

鲜花心悦适，两手吾持花，奉献尸弃佛，世间有缘者。

    三

由此花供养，更依内心愿，吾不知恶趣，乃供佛果报。

    四

以供鲜花故，三十一劫间，吾不知恶趣，供佛此果报。

    五

二十六劫昔，名高十四人，具足七种宝，出为转轮王。

    六

四种无碍解……。

    ——如是尊者须摩那长老宣唱此等偈。

    七〇　普帕将哥提耶（花笼）

    一

无畏如狮子，拟似金翅鸟，壮如虎牡牛，生如尊狮子。

    二

非欲心无敌，归依尸弃佛，比丘众等随，最胜沙门坐。

    三

无上阿诺迦，容入花篮内，花篮与花束，殊撒向佛陀。

    四

依吾净信心，人长两足尊，胜败皆舍弃，吾达不动位。

    五

尔时作善业，三十一劫问，吾不知恶趣，供佛此果报。

    六

三十劫往昔，持名为神现，五人具七宝，出为转轮王。

    七

四种无碍解……。

    ——如是尊者普帕将哥提耶长老宣唱此等偈。

    摄颂：

      萨伽质塔、阿渥普、巴奢布西伽玛那、
      帕拉帕萨、比萨达、斯钦提与瓦塔达、
      庵婆达与须摩那、普帕将哥提雅。
      得见真义共十人，说偈总有七十一。
汉译南传大藏经第 29 册 No. 0017 譬喻经(第1卷-第39卷)

    第八　那伽萨玛罗品

    七一　那伽萨玛拉（有华鬘象）

    一

阿波他利花，弃路吾拾遗，以供世缘者，尸弃佛塔婆。

    二

彼时作是业，三十一劫间，吾不知恶趣，供养塔婆果。

    三

十五劫之昔，刹帝利名地，大力具七宝，出为转轮王。

    四

四种无碍解……

    ——如是尊者那伽萨玛拉长者宣唱此等偈。

    七二　帕达山尼耶迦（足想）

    一

日种帝沙佛，吾见踏足来，雀跃内心喜，其足吾起信。

    二

尔时得足想，九十二劫间，吾不知恶趣，足想此果报。

    三

第七劫之昔，刹利须弥陀，大力具七宝，出为转轮王。

    四

四种无碍解……

    ——如是尊者帕达山尼耶迦长者宣唱此等偈。

    七三　山尼耶迦（想）

    一

佛之粪扫衣，见其挂树梢，于此吾合掌，礼拜粪扫衣。

    二

彼时作其业，九十二劫间，吾不知恶趣，想佛此果报。

    三

第四劫之昔，刹利名树精，大力夷四方，出为转轮王。

    四

四种无碍解……

    ——如是尊者山尼耶迦长者宣唱此等偈。

    七四　比萨鲁瓦达耶迦（须根块茎布施）

    一

踏入森林中，吾住不毛处，见毗婆尸佛，接受尊供物。

    二

吾施嗽手水，须根与块茎，头面接足礼，指向北方去。

    三

时行此布施，九十一劫间，吾不知恶趣，福业此果报。

    四

第三劫之昔，刹利崇须根，大力具七宝，出为转轮王。

    五

四种无碍解……

    ——如是尊者比萨鲁瓦达耶迦长老宣唱此等偈。

    ——第六诵品——

    七五　耶伽山尼耶迦（一想）

    一

侍毗婆尸佛，骞荼大弟子，彼受世供物，吾施彼一食。

    二

人中两足尊，吾心生净信，吾不知恶趣，一食施果报。

    三

四十劫之昔，刹利婆留那，大力具七宝，出为转轮王。

    四

四种无碍解……

    ——如是尊者耶伽山尼耶迦长老宣唱此等偈。

    七六　提那山塔拉达耶迦（草敷具布施）

    一

雪山路不远，更有一大湖，几百之叶覆，花开多鸟群。

    二

彼处浴饮水，吾住不远处，直风迎面来，吾见胜沙门。

    三

无上彼尊师，了知吾心意，由云中降临，彼时立地上。

    四

以角刈取草，吾施为坐具，导师帝沙佛，世尊坐其处。

    五

己心为净化，吾拜世导师，沉思大牟尼，屈身吾折回。

    六

吾心依净信，赴乐变化天，吾不知恶趣，布施敷具果。

    七

第二劫之昔，刹利名鹿敬，大力具七宝，出为转轮王。

    八

四种无碍解……

    ——如是尊者提那山塔拉迦长老宣唱此等偈。

    七七　斯质达耶迦（针布施）

    一

三万劫往昔，三十二相具，名号须弥陀，世界之导师。

    二

彼映黄金色，两足之尊者，为佛缝缀衣，吾施五根针。

    三

依其针布施，胜观微妙义，锐速心神爽，于此生智慧。

    四

燃尽几烦恼，除去诸有结，等正觉者教，吾保最后身。

    五

称名二足主，世有四人王，大力具七宝，出为转轮王。

    六

四种无碍解……

    ——如是尊者斯质达耶迦长老宣唱此等偈。

    七八　波吒厘普毗耶（波吒厘花）

    一

容姿值黄金，三十二相具，走进市场间，黄金色佛陀。

    二

时吾豪商子，柔和耽欲乐，波吒厘之花，吾采为堆积。

    三

雀跃内心喜，以花为供养，南无帝沙佛，救主世间解。

    四

彼时行其业，九十二劫间，吾不知恶趣，供花此果报。

    五

六十三劫昔，称名为胜敬，大力具七宝，出为转轮王。

    六

四种无碍解……

    ——如是尊者波吒厘普毗耶长老宣唱此等偈。

    七九　提坦伽利耶（立合掌）

    一

吾于森林中，追兽为猎师，见彼帝沙佛，庄严世导师。

    二

指向西方去，于彼吾合掌，树叶结席上，佛坐处不远。

    三

尔时吾头上，雷电忽大作，如是吾临死，再度为合掌。

    四

彼时之合掌，九十二劫间，吾不知恶趣，合掌此果报。

    五

五十四劫昔，名唤作兽旗，大力具七宝，出为转轮王。

    六

四种无碍解……

    ——如是尊者提坦伽利耶长老宣唱此等偈。

    八〇　提尼帕多密耶（三莲华）

    一

巴多穆塔拉，通晓一切法，彼为最胜者，自制人等随，自制人等围，彼等由市出。

    二

汉萨瓦底市，吾为制花人，盛花开放时，三花持吾手。

    三

吾见离尘佛，折返市场中，吾见正觉尊，彼时如是思：

    四

“此等花献王，吾持奉如何，村田耕千金，吾得又如何。

    五

贤明制不制，生物有幸运，供养救世主，吾得不死富。”

    六

如斯心思惟，己心为净化，手执三赤花，尔时抛空中。

    七

抛向空中去，其花忽扩展，茎上花瓣下，彼处停头上。

    八

见者任何人，皆扬感叹声，诸神于空中，拍手为喝采：

    九

“尊佛于此故，生起稀有事，吾等施花故，得闻一切法。”

    一〇

巴多穆塔拉，接受尊供人，尊师街头立，为说如次偈：

    一一

“彼时以赤莲，供养佛之物，吾将赞此人，倾耳听吾说。

    一二

三万劫昔间，享乐于天界，神王三十劫，统领神世界。

    一三

尔时有宫殿，称名为大福，三百由旬高，二百五十广。

    一四

四十万劫后，建造有尖塔，严具胜楼阁，完具大卧床。

    一五

十万俱胝数，天女等围绕，音乐与歌舞，彼女巧右绕。

    一六

满集天女群，于此盛宫殿，其色为赤神，天常降花雨。

    一七

门扉之把手，象牙壁上钉，赤莲花垂下，花朵车轮大。

    一八

于此宫殿中，花叶覆几重，天女卧其中，内中多宽展。

    一九

四周百由旬，围绕其住处，此等赤净莲，满放神馨味。

    二〇

七十五度间，彼为转轮王，统治广国土，不能测其量。

    二一

幸享二无亏，安泰无危害，将届临终时，彼得见涅槃。”

    二二

吾常见佛耶？为善交易耶？供养三莲华，吾享三成就。

    二三

今日吾达法，诸垢得解脱，人人花开顶，翳遮赤莲华。

    二四

巴多穆尊师，说吾以往业，七千现生者，于法作现观。

    二五

得供养彼佛，十万劫之间，恶趣吾不知，三莲花果报。

    二六

烦恼令烧尽，除去诸有结，消灭诸有漏，吾今无后有。

    二七

四种无碍解……

    ——如是尊者提尼帕多密耶长老宣唱此等偈。

    摄颂：

      萨玛拉、帕达山尼、山尼耶迦、阿鲁瓦达、
      耶伽桑尼、提那山、斯质达耶、波吒厘、
      提坦伽利、提尼帕多，十人共偈七十五偈。
汉译南传大藏经第 29 册 No. 0017 譬喻经(第1卷-第39卷)

    第九　提蜜罗普毗耶品

    八一　提蜜罗普毗耶（提蜜拉花）

    一

羌达巴伽河，时吾沿岸行，清幽无烦扰，吾见沙门坐。

    二

此心既得净，尔时自思惟：“能渡彼将渡，能制彼将制。

    三

得慰彼使慰，能镇彼将镇，能脱彼使脱，彼使得涅槃。”

    四

世间之觉者，悉达多大仙，手采提蜜拉，布撒其头上。

    五

双手吾合掌，更作右绕礼，吾礼尊师足，指向西方去。

    六

既去不久间，鹿王追逐我，直往悬崖行，遂坠于彼处。

    七

自吾供献花，九十四劫间，吾不知恶趣，供佛此果报。

    八

五十六劫昔，名高者七人，大力具七宝，出为转轮王。

    九

四种无碍解……

    ——如是尊者提蜜罗普毗耶长老宣唱此等偈。

    八二　格达山尼耶迦（逝想）

    一

生年仅七岁，出家吾无家，更以清净心，吾礼尊师足。

    二

难格黑奇花，七朵投上空，正觉帝沙佛，如大海无际。

    三

善逝蹈圣道，心跃吾供养，尔时吾具信，以己掌合掌。

    四

依此所作业，九十二劫间，恶趣吾不知，供佛此果报。

    五

第八劫之昔，三人名火焰，大力具七宝，出为转轮王。

    六

四种无碍解……

    ——如是尊者格达山尼耶迦长老宣唱此等偈。

    八三　潘难迦利迦（卧合掌）

    一

时吾患重病，吾坐于树荫，就此森林中，悲心最高深。

    二

慈愍帝沙佛，挨近彼尊师，吾就原卧处，合掌于头上。

    三

清净吾心喜，人间最上佛，礼敬正觉尊，当场吾息绝。

    四

礼拜人中尊，九十二劫间，恶趣吾不知，礼敬此果报。

    五

第五劫之昔，五人大光焰，大力具七宝，出为转轮王。

    六

四种无碍解……

    ——如是尊者潘难伽利迦长老宣唱此等偈毕。

    八四　阿多普毗耶（山下花）

    一

毗浮尸弃佛，一弟子比丘，威力具三明，以往彼雪山。

    二

时吾住雪山，悦适住仙处，修四量神足，以成为仙人。

    三

生如空飞鸟，性净唯乐山，吾摘山中花，再返至山处。

    四

手执花七朵，撒彼头顶上，大雄注视中，指东立而去。

    五

到达仙居处，返抵己住所，持荷一佉梨，行往山峡去。

    六

可怖大力蟒，缠卷押杀吾，忆及往昔业，当场吾息绝。

    七

自吾捧花供，三十一劫间，恶趣吾不知，供花此果报。

    八

四种无碍解……

    ——如是尊者阿多普毗耶宣唱此等偈。

    八五　蓝西山尼迦（光想）

    一

于彼雪山中，吾自尝营住，身着皮之衣，住于山峡间。

    二

佛如黄金色，似百光辉耀，花开如娑罗，得见森林间。

    三

大仙毗婆尸，光辉净吾心，合掌为礼敬，头面行接足。

    四

由此善业故，九十一劫间，恶趣吾不知，光想此果报。

    五

四种无碍解……

    ——如是尊者蓝西山尼迦长老宣唱此等偈。

    八六　蓝西山尼耶迦（光想）

    一

住于雪山中，吾着树皮衣，上行经行处，面向东方坐。

    二

具时为禅乐，于山见普萨，合掌向彼光，吾心为清净。

    三

依时得光想，九十二劫间，恶趣吾不知，光想此果报。

    四

四种无碍解……

    ——如是尊者蓝西山尼耶迦长老宣唱此等偈。

    八七　帕拉达耶伽（果施）

    一

时于雪山中，吾身着粗裘，见普萨胜者，吾持树果施。

    二

更以清净心，吾施树果实，不论再生处，必现树果实。

    三

吾施树果实，九十二劫间，恶趣吾不知，施树实果报。

    四

四种无碍解……

    ——如是尊者帕拉达耶迦长老宣唱此等偈。

    八八　萨达山尼耶迦（声想）

    一

时在雪山中，吾居树叶席，声闻普萨法，吾心得清净。

    二

依时所作业，九十二劫间，恶趣吾不知，福业此果报。

    三

四种无碍解……

    ——如是尊者萨达山尼耶迦长老宣唱此等偈。

    八九　菩提山尼耶迦（菩提树想）

    一

彼佛毗婆尸，大菩提树祭，既为出家身，吾亦赴祭会。

    二

以库斯玛水，灌注菩提树：“应脱者解脱，使彼得涅槃。”

    三

灌注菩提树，九十一劫间，恶趣吾不知，树想此果报。

    四

三十三劫昔，诸人统主出，其名唤灌水，八人转轮王。

    五

四种无碍解……

    ——如是尊者菩提山尼耶迦长者宣唱此等偈。

    九〇　钵头磨普毗耶（莲花）

    一

分入茂莲中，吾食钵头摩，吾见佛普萨，三十二相具。

    二

采钵头摩花，上抛入空中，吾行此清净，出家为无家。

    三

此身既出家，此意亦善制，舍弃口恶业，吾行清净活。

    四

自吾献此花，九十二劫间，恶趣吾不知，花供佛果报。

    五

名称为莲语，有君王十八，从今十八劫，有四十八人。

    六

四种无碍解……

    ——如是尊者钵头摩普毗耶长老宣唱此等偈。

    摄颂：

      提蜜罗与楠伽里罗普毗、潘难伽利迦、阿多普庇耶、
      二蓝西山、帕拉达、萨达山尼、塞瓦拉、
      最后钵头磨普毗、十人说偈六十五。
汉译南传大藏经第 29 册 No. 0017 譬喻经(第1卷-第39卷)

    第十　须陀品

    九一　须陀频第耶（漆食块）

    一

跳越障碍墙，渡过忧悲海，彼佛值供养，及其弟子等。

    二

供养斯人等，涅槃无畏者，布施得大福，谁亦不能量。

    三

假令四大洲，统主挑战斗，不值斯供养，十六分之一。

    四

人中之胜者，悉达多佛陀；支提崩坏处，修复为供养，更以清净心，吾施以漆餐。

    五

依时所作业，九十四劫间，吾不知恶趣，修复此果报。

    六

三十劫之昔，名称作修复，七宝十三人，出为转轮王。

    七

四种无碍解……

    ——如是尊者须陀频第耶长老宣唱此等偈。

    九二　须钦提陀（善考）

    一

救主帝沙佛，吾尝施座椅，佛出于日种，雀跃心欢喜。

    二

三十八劫昔，做大满足王，其富甚宏大，亦有多座褥。

    三

更以清净心，布施佛座椅，尝自积善业，自享己业果。

    四

彼时施椅子，九十二劫间，吾不知恶趣，施椅此果报。

    五

三十八劫昔，转轮王三人，满足近满足，言称大满足。

    六

四种无碍解……

    ——如是尊者斯钦提陀长老宣唱此等偈。

    九三　阿达佉拉迦（折半衣）

    一

吾达最悲心，身为恶臭缠，于帝沙尊佛，吾施折半布。

    二

既施折半布，于天一劫乐，其余几数劫，善业吾成就。

    三

彼时行布施，九十二劫间，吾不知恶趣，施布此果报。

    四

四十九劫昔，转轮王示现，人王三十二，其名为乳糜。

    五

四种无碍解……

    ——如是尊者阿达佉拉迦长老宣唱此等偈。

    九四　斯质多耶迦（针布施）

    一

最上亲惠城，吾昔职铁工，毗婆尸大仙，吾行针布施。

    二

如斯善业故，智慧比金刚，解脱无贪欲，达至诸漏尽。

    三

既已过去世，乃至未来世，吾以智慧识，施针此果报。

    四

九十一劫昔，金刚似七人，大力具七宝，出为转轮王。

    五

四种无碍解……

    ——如是尊者斯质多耶迦长老宣唱此等偈。

    九五　康达玛利耶（香华鬘）

    一

覆以素馨花，适于佛香塔，为佛悉达多，吾建香塔婆。

    二

姿容值黄金，世间大导师，光辉如睡莲，盛燃如祭火。

    三

壮如虎牡牛，生尊猛狮子，比丘众随坐，沙门之胜者，吾礼敬其足，指向北方去。

    四

由施香华鬘，九十四劫间，吾应可成佛，为果故至明，恶趣吾不知，供养佛果报。

    五

三十九劫昔，有十六人王，称名为天香，出为转轮王。

    六

四种无碍解……

    ——如是尊者康达玛利耶长老宣唱此等偈。

    九六　提普毗耶（三花）

    一

吾住于森林，往昔为猎人，吾见波吒厘，覆撒三瓣花。

    二

其时七落叶，向外吾掷去，内外身清净，无漏心解脱。

    三

世间之导师，正觉毗婆尸，礼拜波吒厘，当场即息绝。

    四

供养供养树，九十一劫间，恶趣吾不知，供树此果报。

    五

三十三劫昔，一切处愉悦，大力十三人，出为转轮王。

    六

四种无碍解……

    ——如是尊者提普毗耶长老宣唱此等偈。

    九七　玛多频底迦（蜜块）

    一

吾见深林中，音静不摇动，悉达多佛陀，接受尊供物。

    二

恰如大象镇，及壮牛骏马，亦如月光辉，诸神皈敬彼，尔时吾心喜，智慧涌出生。

    三

佛由禅定起，施蜜于尊师，礼敬尊师足，指向东方去。

    四

三十四劫昔，须陀苏那王，尔时蜜由莲，由吾食流出，蜜雨从空降，尝为此业报。

    五

彼时布施蜜，九十四劫间，恶趣吾不知，施蜜此果报。

    六

三十四劫昔，王者有四人，大力具七宝，出为转轮王。

    七

四种无碍解……

    ——如是尊者玛多频底迦长老宣唱此等偈。

    九八　势那萨那达耶迦（坐卧具布施）

    一

悉达多佛尊，吾施树叶席，四遍为奉事，撒库斯玛花。

    二

如宫殿乐洞，享豪华物乐，高贵鲜花朵，雨花落卧床。

    三

几朵美花敷，散落吾卧床，尔时床铺上，雨花纷纷降。

    四

吾施树叶席，九十四劫间，恶趣吾不知，施席此果报。

    五

第五劫往昔，名称坚固席，人王有七人，出为转轮王。

    六

四种无碍解……

    ——如是尊者塞那萨那达耶迦长老宣唱此等偈。

    九九　威耶瓦奢迦（奉事）

    一

毗婆尸佛陀，复有数多众，吾时为使役，尽奉诸所用。

    二

善逝大仙尊，吾无布施物，谨以清净心，吾礼尊师足。

    三

彼时为奉事，九十一劫间，吾不知恶趣，奉事此果报。

    四

第八劫往昔，名称善考王，大力具七宝，出为转轮王。

    五

四种无碍解……

    ——如是尊者威耶瓦奢迦长老宣唱此等偈。

    一〇〇　弗多帕他迦（奉事佛）

    一

毗婆尸佛前，吾吹螺贝者，善逝大仙傍，吾尽执奉事。

    二

世间之救主，果报尽奉事，七万种乐器，常此围绕吾。

    三

大仙吾奉事，九十一劫间，吾不知恶趣，奉事此果报。

    四

九十四劫昔，其名称大响，大力十六人，出为转轮王。

    五

四种无碍解……

    ——如是尊者弗多帕他迦长老宣唱此等偈。

    摄颂：

      须陀频达、彼佉拉，堪玛拉与甘达玛、
      提普庇耶与玛多、势那与威耶瓦奢、
      丹玛迦末共十人，偈整七十此品宣。

    十品摄颂：

      开始佛陀品第一、西哈萨那、须菩提、
      军头波漠、优波离、维伽尼与萨伽质塔尼耶、
      那伽萨玛罗、提蜜罗、第十须陀品，
      共偈一千四百首，更有五十有五偈。

    佛陀品十组

    第一之百人终
汉译南传大藏经第 29 册 No. 0017 譬喻经(第1卷-第39卷)

    第十一　比伽达以品

    一〇一　比伽达耶迦（圣食布施）

    一

金色正觉者，受尊供物人，出离爱之森，爱至无爱佛。

    二

静安智慧深，彼为大雄者，悉达多大仙，以柄杓施食。

    三

净化众生佛，吾随从接踵，佛出于日种，飨食吾欢喜。

    四

彼时行布施，九十四劫间，恶趣吾不知，圣食布施果。

    五

八十七劫昔，其名称大尘，七人具七宝，出为转轮王。

    六

四种无碍解……

    ——如是尊者比伽达耶迦长老宣唱此等偈。

    一〇二　尼耶那山尼耶迦（智想）

    一

似壮牛骏马，金色正觉尊，大仙如大象，发情三征候。

    二

恰如月满圆，四方照无边，车道信步来，佛陀大牟尼。

    三

以智净化心，于此吾合掌，内喜心清净，礼敬悉达佛。

    四

彼时行此业，九十四劫间，恶趣吾不知，智想此果报。

    五

七十三劫昔，人王十六人，大力具七宝，出为转轮王。

    六

四种无碍解……

    ——如是尊者尼耶那山尼耶迦宣唱此等偈。

    一〇三　郁婆拉哈提耶（优钵罗持）

    一

吾住帝弥罗，尔时作花鬘，吾见离尘佛，受供悉达多。

    二

清净吾心喜，手持花布施，乘此善业故，不论生何处。

    三

往昔作善业，吾享福果报，美花常围绕，善想此果报。

    四

今吾献此花，九十四劫间，恶趣吾不知，供佛此果报。

    五

今生且暂置，九十四劫间，名称诸河似，彼有五百王。

    六

四种无碍解……

    ——如是尊者郁婆拉提耶长老宣唱此等偈。

    一〇四　帕达普奢卡（足供养）

    一

尊悉达多彼，吾施肉豆蔻，足下生七花，佛笑从座起。

    二

今依其业故，吾胜诸人天，等正觉者教，得保最后身。

    三

谨此献花供，九十四劫间，吾不知恶趣，供花此果报。

    四

第五劫往昔，轮王十三人，其名称遍香，统主平四方。

    五

四种无碍解……

    ——如是尊者帕达普奢卡长老宣唱此等偈。

    一〇五　穆提普毗耶（穆提花）

    一

吾为花鬘匠，须陀苏那名，吾见离尘佛，世间居上首。

    二

巴多穆塔拉，吾施肉豆蔻，喜获眼清净，得达天眼通。

    三

依此佛供养，复依吾心愿，十万劫之间，吾不生恶趣。

    四

三十六劫昔，名称天中胜，大力十六人，转轮王出世。

    五

四种无碍解……

    ——如是尊者穆提普毗耶长老宣唱此等偈。

    一〇六　乌达伽普奢卡（水供养）

    一

如圣火光辉，如祭火炽燃，金色正觉尊，直由风路来。

    二

掌中吾取水，泼水向空中，大雄怜悯吾，受此水供养。

    三

巴多穆塔拉，彼师空中立，佛知吾心意，为说次一偈：

    四

“依此水供养，更依心生喜，十万劫之间，彼不坠恶趣。”

    五

吾乘此业故，两足尊人长，胜败皆舍弃，吾达不动位。

    六

六十五劫昔，三人转轮王，其名称千王，统主平四方。

    七

四种无碍解……

    ——如是尊者乌达奢普伽卡长老宣唱此等偈。

    一〇七　那拉玛利耶（芦束）

    一

巴多穆塔拉，世界上首佛，坐于草坪间，禅定如是人。

    二

吾手持芦束，结为一团扇，两尊如是人，吾献与世尊。

    三

导师受团扇，一切遍知者，知吾心怀意，为说此一偈：

    四

“吾身入涅槃，不见苦与热，诚如由三火，汝心得解脱。”

    五

凡栖树间者，诸神皆来集：“佛语令微笑，吾听施者言。”

    六

世尊彼处坐，诸神群众随，彼喜吾施供，为说如次偈：

    七

“依此团扇施，复由汝心愿，其名称敬虔，当为转轮王。

    八

余留此残业，净根所使故，其名称微风，或为转轮王。

    九

由团扇布施，依其大敬意，十万劫之间，彼不生恶趣。”

    一〇

三万劫往昔，敬虔八人王，二万九千劫，微风有八人。

    一一

四种无碍解……

    ——如是尊者那拉玛利耶长老宣唱此等偈。

    ——第七诵品——

    一〇八　阿萨努帕塔耶迦（座奉侍）

    一

静寞无烦扰，入于深丛林，阿塔达西佛，吾施狮子座。

    二

手并持华鬘，右绕礼佛陀，吾拜世尊师，指向北方去。

    三

是业两足尊，世人中之长，己心得清净，除去诸有结。

    四

彼时所布施，一千八百劫，吾不知恶趣，施座此果报。

    五

七百劫之昔，世有净化王，大力具七宝，出为转轮王。

    六

四种无碍解……

    ——如是尊者阿萨努帕塔耶迦长老宣唱此等偈。

    一〇九　毕拉莉达耶迦（毕拉莉布施）

    一

无雪山之远，吾住树叶席，当时贪食欲，且以为素性。

    二

人人挖球根，阿鲁卡兰芭，毕拉莉以及，塔卡拉等根，大枣与胡桃，白拉果作食。

    三

巴多穆塔拉，受尊供物人，佛知吾心意，信步至吾处。

    四

来近彼大龙，彼为天中天，吾持毕拉莉，散置于钵内。

    五

尔时佛心喜，彼大雄受食，智者进食讫，为吾说一偈：

    六

“汝心具净化，施吾毕拉莉，一万劫之间，汝不堕恶趣。”

    七

至吾最后生，除去诸有结，等正觉者教，得保最后身。

    八

五十四劫昔，其名称善带，大力具七宝，出为转轮王。

    九

四种无碍解……

    ——如是尊者毕拉莉达耶迦长老宣唱此等偈。

    一一〇　黎努普奢卡（花粉供养）

    一

黄金色佛陀，犹如百光辉，恰似满圆月，四方照无边。

    二

弟子等围绕，如环大地海，吾捧献花粉，供养毗婆尸。

    三

由此花粉供，九十一劫间，恶趣吾不知，供佛此果报。

    四

四十五劫昔，名唤花粉王，大力具七宝，出为转轮王。

    五

四种无碍解……

    ——如是尊者黎努普奢卡长老宣唱此等偈。

    摄颂：

      比伽达威、尼耶那、哈提亚与帕达普、
      穆提普毗、乌达伽、那拉玛利、尼瓦萨、
      毕拉莉达威、黎努，十人共偈六十六。
汉译南传大藏经第 29 册 No. 0017 譬喻经(第1卷-第39卷)

    第十二　摩诃巴利瓦罗品

    一一一　摩诃巴利瓦罗（大随众）

    一

世尊毗婆尸，彼为世上首，六万八千众，入满度摩市。

    二

出得城市来，吾赴佛支提，拜见离尘佛，接受尊供物。

    三

吾近傍处有，药叉八万四，帝释三天众，敬谨为侍居。

    四

尔时吾持布，由彼圣处出，跪拜并叩首，供施与大仙：

    五

“诸佛与诸法，尊师皆成满，佛之大威力，摇撼此大地。”

    六

见此未曾有，身毛皆竖立，如是两足尊，佛使吾心净。

    七

吾心为净化，施布与尊师，吾向佛归依，诸臣侍卫同。

    八

彼时行此业，九十一劫数，吾不知恶趣，供佛此果报。

    九

十五劫之昔，乘舆十六人，大力具七宝，出为转轮王。

    一〇

四种无碍解……

    ——如是尊者摩诃巴利瓦罗长老宣唱此等偈。

    一一二　须曼伽罗（善瑞祥）

    一

世间居上首，阿塔达西佛，彼由精舍出，走近沐浴池。

    二

世尊饮水浴，出池缠一衣，世尊立彼处，举目望四方。

    三

走近至边傍，拜见世导师，雀跃心内喜，时吾手弹指。

    四

如百光盛燃，辉耀如黄金，五种歌复踊，弹奏诸乐器。

    五

神界或人间，任吾投何生，胜于一切者，吾之名声大：

    六

“吾南无贵尊，最尊吾归依，己身自欢喜，喜他圣牟尼。”

    七

吾迎佛上坐，微笑向有德，奉事正觉尊，得生兜率天。

    八

一千六百劫，一考九十二，大力具七宝，出为转轮王。

    九

四种无碍解……

    ——如是尊者须曼伽罗长老宣唱此等偈。

    一一三　萨拉那伽玛尼耶（归命）

    一

有二药叉王，彼此起战斗，集合数多众，引起大骚动。

    二

巴多穆塔拉，受尊供物人，尊师立空中，教导彼大众。

    三

投弃铠与剑，一切诸神喜，礼敬正觉尊，尔时心静寂。

    四

了知吾心意，宣言满威严，世间解悲深，镇定其大众：

    五

“一人有恶心，恼乱一有情，彼依心之恶，彼将堕恶趣。

    六

先阵有如象，恼乱诸有情，己心为清净，不常为杀害。”

    七

二人药叉王，彼军众心挫，彼等齐归依，世间上首师。

    八

具眼人教众，彼等心摇动，药叉等围绕，指向北方去。

    九

两足之尊者，最初吾归依，十万劫之间，终不堕恶趣。

    一〇

三万劫往昔，其名象牙师，十六调御主，出为转轮王。

    一一

四种无碍解……

    ——如是尊者萨罗那伽玛尼耶长老宣唱此等偈。

    一一四　耶卡萨尼耶（一座）

    一

名唤婆留那，当时为神王，壮牛共牵车，吾奉正觉尊。

    二

阿塔达西佛，尊师将寂灭，手持诸乐器，赴胜菩提树。

    三

召集多面鼓，舞蹈并歌诵，奉事菩提树，恰如对佛陀。

    四

达拉尼鲁哈，奉彼提树名，于彼结跏趺，忽然吾死逝。

    五

最胜菩提树，令吾心清净，己业已满足，生乐变化天。

    六

神界与人间，生生常流转，六万乐器数，常围绕面前。

    七

吾消三恶火，除去诸有结，等正觉者教，得保最后身。

    八

五百劫往昔，其名称伙多，具有七种宝，三十四人王。

    九

四种无碍解……

    ——如是尊者耶卡萨尼耶长老宣唱此等偈。

    一一五　须万那普毗耶（黄金花）

    一

世间居上首，毗婆尸世尊，众多人中坐，说示不死道。

    二

二足之尊者，吾耳闻法话，四瓣黄金花，吾献佛世尊。

    三

尔时所有众，上覆尽黄金，佛光黄金光，其光大辉映。

    四

高扬内心喜，感动吾合掌，吾生荣于彼，吾赍此世福。

    五

正觉世尊喜，礼敬有德人，喜悦心涌出，吾发己住居。

    六

居家正宴坐，忆起最胜佛，依吾清净心，上生兜率天。

    七

由吾供鲜花，九十一劫间，犹不知恶趣，供佛此果报。

    八

四十三劫昔，名唤辋所敬，大力十六人，出为转轮王。

    九

四种无碍解……

    ——如是尊者须万那普毗耶长老宣唱此等偈。

    一一六　质多卡普奢卡（冢供养）

    一

世缘尸弃佛，彼佛涅槃时，随众及高官，皆在王居处。

    二

吾心喜清净，将赴佛之冢，于彼处奏乐，并撒香花鬘。

    三

供养佛之冢，于佛冢礼敬，欣喜心清净，吾赴己住居。

    四

居家正宴坐，忆起冢供养，其业两足尊，世之人中长。

    五

神界或人间，得享无亏乐，胜败皆舍弃，上达不动位。

    六

时由献花故，三十一劫间，吾不知恶趣，冢供养果报。

    七

二十九劫昔，大力十六人，其名称上行，出为转轮王。

    八

四种无碍解……

    ——如是尊者质多卡普奢卡长老宣唱此等偈。

    一一七　弗陀山尼耶伽（佛想）

    一

无上婆尸佛，将入涅槃时，水周边卷带，大地为震动。

    二

美哉头装饰，撑展犹遮盖，佛其命尽时，震动吾住居。

    三

家居震动时，吾心起恐怖：“世界缘何故，生出大光明。”

    四

毗沙门天来，镇定此大众：“生者勿生怖，安静且自制。”

    五

诸佛与诸法，吾等师成满，不论生何处，大地常震动。

    六

吾赞佛威力，升天一劫乐，其余几劫间，吾积诸善业。

    七

彼时得佛想，九十一劫数，恶趣吾不知，得想佛果报。

    八

十四劫之昔，更有庄严王，其名称静安，大力转轮王。

    九

四种无碍解……

    ——如是尊者弗陀山尼耶伽长老宣唱此等偈。

    一一八　玛格山尼耶迦（道想）

    一

巴多穆塔拉，游森诸弟子，迷路森林中，动急如盲目。

    二

巴多穆塔拉，世间大导师，彼等佛弟子，迷路念彼佛。

    三

吾由住处来，将往比丘边，吾教彼等道，并施诸食物。

    四

其业两足尊，人中之长者，生年仅七岁，吾达罗汉位。

    五

五百劫之昔，其名称具眼，七宝十二人，出为转轮王。

    六

四种无碍解……

    ——如是尊者玛格山尼耶迦长老宣唱此等偈。

    一一九　拔秋拔达那山尼耶迦（侍奉）

    一

阿塔达西佛，善逝寂灭后，吾生为夜叉，尔时有名声。

    二

具眼者涅槃，实吾之不幸，吾虽多富有，力萎难得光。

    三

娑伽罗弟子，见吾此心意，行来至面前，令吾心摇动：

    四

“何忧勿恐怖，贤者汝行法，依佛所与教，一切幸福种。

    五

导师悉达多，供养彼佛者，入灭佛身骨，供养芥粒许。

    六

同为心清净，亦同持大福，汝为作塔婆，供养胜者骨。”

    七

闻娑伽罗言，吾立佛塔婆，吾奉牟尼塔，供侍达五年。

    八

其业两足尊，人中之长者，吾享无亏福，以达罗汉位。

    九

七百劫之昔，宏智有四人，大力具七宝，出为转轮王。

    一〇

四种无碍解……

    ——如是尊者拔秋拔达那山尼耶迦长老宣唱此等偈。

    一二〇　奢提普奢卡（素馨供养）

    一

毗婆尸佛生，煌耀大光辉，海山皆与共，大地为震动。

    二

观相人说明：“佛出此世间，众生之最上，众人皆跃动。”

    三

吾依相者言，具素馨供养，如说素馨供，斯者非供养。

    四

累积诸善事，己心得清净，行素馨供养，即时吾死逝。

    五

诸神与人间，不论生何胎，吾胜诸有情，供素馨果报。

    六

随心所泛动，乳母等事吾，彼女不烦扰，是供素馨果。

    七

依此所供养，九十一劫间，吾不知恶趣，供此素馨果。

    八

于今第三劫，统主三十四，其名善奉事，大力转轮王。

    九

四种无碍解……

    ——如是尊者奢提普奢卡长老宣唱此等偈。

    摄颂：

      巴利瓦罗、须曼伽罗、萨拉那与阿卡萨那（一座）、
      须万那普毗耶、质多普奢、弗陀山、
      玛格、拔秋拔达那、奢提普奢为最末、
      贤者长老共十人，说偈达有九十颂。
汉译南传大藏经第 29 册 No. 0017 譬喻经(第1卷-第39卷)

    第十三　世雷耶迦品

    一二一　世雷耶迦（世雷耶伽花）

    一

圣学书殊胜，兼通三吠陀，适在户外立，得见世导师。

    二

恰似行森狮，巍默如虎王，发情三征候，大仙如大象。

    三

势雷耶迦花，采摘投入空，即以佛威力，围绕诸人众。

    四

导师一切知，佛陀凝注心，此世人中长，散花遍大地。

    五

内茎外花瓣，敷花作如是，作覆七日间，体形自消逝。

    六

不可思议事，见者毛骨悚，世尊师善逝，于佛净吾心。

    七

依此心清净，是净根所使，十万劫之间，吾不生恶趣。

    八

一万五千劫，大力有五王，奇那玛拉名，出为转轮王。

    九

四种无碍解……

    ——如是尊者世雷耶迦长老宣唱此等偈。

    一二二　普帕脱毗耶（花塔）

    一

雪山不远处，有山库库罗，通圣婆罗门，住于此山中。

    二

五千弟子等，平时常围绕，彼等忠实事，圣书无不通：

    三

“世间有佛出，是吾等所尊，八十随形好，胜相三十二，胜者光一寻，恰如阳光辉。”

    四

通圣婆罗门，耳闻弟子言，由其仙处出，所询应往方：“大雄所在地，世界导师住。

    五

见佛即南无，礼佛无双者，心中扬欢喜，吾供养如来。

    六

吾辈弟子等，趋往见如来，顶礼尊师足，听闻胜者教。”

    七

大众皆出行，吾独患疾病，为病苦所恼，娑罗树荫卧。

    八

吾集弟子等，如是吾作问：“世无上救主，佛德为如何。”

    九

彼等听所问，明知说如是，忠实礼胜佛，放眼顾四周。

    一〇

吾闻彼等言，己心得清净，持花造塔婆，当场即死逝。

    一一

吾身荼毗后，彼等赴佛前，深敬为合掌，大众拜尊师。

    一二

持花造塔婆，为大仙善逝，十万劫之间，吾不生恶趣。

    一三

四万劫往昔，有王十六人，呼名唤火者，大力转轮王。

    一四

二万劫之昔，转轮王出世，其名称圣火，有王三十八。

    一五

四种无碍解……

    ——如是尊者普帕脱毗耶长老宣唱此等偈。

    一二三　巴耶萨达耶迦（乳糜布施）

    一

三十一相具，佛陀黄金色，比丘众等随，山倾斜出来。

    二

手持青铜钵，吾备办乳糜，思及尊供奉，吾捧供物去。

    三

其时彼世尊，人中之长者，乘风路空上，升于经行处。

    四

不可思议事，见已竖汗毛，吾置青铜钵，礼敬毗婆尸：

    五

“汝佛神或人，及一切知者，牟尼慈愍故，受吾此乳糜。”

    六

世间大导师，知吾之用意，牟尼一切知，受吾乳糜供。

    七

彼时所布施，九十一劫间，吾不知恶趣，施乳此果报。

    八

四十一劫昔，世有佛陀王，大力具七宝，出为转轮王。

    九

四种无碍解……

    ——如是尊者巴耶萨达耶迦长老宣唱此等偈。

    一二四　康豆达奇耶（香水）

    一

吾坐佳楼阁，见毗婆尸佛，如迦休树辉，漏尽一切知。

    二

楼阁附近处，世界导师来，彼如日落时，放射红光辉。

    三

吾手持香水，散洒于佛身，于心得清净，当场吾死逝。

    四

因吾洒香水，九十一劫间，吾不知恶趣，供佛此果报。

    五

三十一劫昔，有芳香之王，大力具七宝，出为转轮王。

    六

四种无碍解……

    ——如是尊者康豆达奇耶长老宣唱此等偈。

    一二五　山穆伽塔义迦（面前赞）

    一

毗婆尸佛生，预言其瑞兆：“众多人得净，佛将出此世。”

    二

“有人出生时，一千界地震，世尊为尊师，具眼者说法。

    三

有人出生时，出现大光明，世尊为尊师，具眼者说法。

    四

有人出生时，河流水停止，世尊为尊师，具眼者说法。

    五

有人出生时，阿鼻地狱燃，世尊为尊师，……。

    六

有人出生时，翼众不交飞，世尊为尊师，……。

    七

有人出生时，风层遂不吹，世尊为尊师，……。

    八

有人出生时，一切宝生辉，世尊为尊师，……。

    九

有人出生时，举足行七步，世尊为尊师，……。”

    一〇

无论生与否，佛眺见诸方，言宣满威严，此为诸佛法。

    一一

吾启动众人，赞叹世导师，礼敬正觉尊，指向东方去。

    一二

自吾称赞佛，九十一劫间，恶趣吾不知，赞佛此果报。

    一三

九十劫之昔，名唤面前赞，大力具七宝，出为转轮王。

    一四

八十九劫昔，其名唤地鼓，大力具七宝，出为转轮王。

    一五

八十八劫昔，其名唤光思，大力具七宝，出为转轮王。

    一六

八十七劫昔，萨利他达达，大力……。

    一七

八十六劫昔，其名唤火消，大力……。

    一八

八十五劫昔，名唤王风似，大力……。

    一九

八十四劫昔，其名谓趣断，大力……。

    二〇

八十三劫昔，其名谓宝焰，大力……。

    二一

八十二劫昔，其名谓足步，大力……。

    二二

八十一劫昔，名谓王省察，大力……。

    二三

八十劫之昔，其名谓耻髓，七宝具足……。

    二四

四种无碍解……

    ——如是尊者山穆伽塔义迦长老宣唱此等偈。

    一二六　库斯玛萨尼耶（花座）

    一

尔时于谷市，吾为婆罗门，语汇仪式通，吉凶古传说。

    二

文法答释明，亦熟知占术，通晓三吠陀，弟子唱真言。

    三

时持五青莲，置于吾头上，父母相会处，吾为尊供祭。

    四

毗婆尸佛陀，比丘众等随，人中长者来，诸方耀光辉。

    五

吾设置座席，邀请大牟尼，吾敷花朵后，导入己家中。

    六

家居既备办，吾为众摄食，自具清净心，向佛行布施。

    七

知为进食时，吾于单手伸，佛示意称谢，指北方而去。

    八

彼时布施花，九十一劫间，吾不知恶趣，布施花果报。

    九

由今一劫前，有王曰胜见，大力具七宝，出为转轮王。

    一〇

四种无碍解……

    ——如是尊者库斯玛萨尼耶长老宣唱此等偈。

    一二七　巴罗大耶迦（果施）

    一

精圣学圣书，亦通三吠陀，雪山不远处，仙处吾住居。

    二

分陀利树果，垂吊树梢顶，吾于祭火时，落入吾袋中。

    三

巴多穆塔拉，受人尊供物，摇动启吾心，乞食近至前。

    四

清净心内喜，吾向佛施果，使吾生光荣，赍来世幸福。

    五

受人尊供物，金色正觉尊，尊师立空中，说示次一偈：

    六

“布施此树果，更依心中愿，十万劫之间，彼不堕恶趣。”

    七

依此清净根，吾享无亏福，胜败皆舍弃，达于不动位。

    八

七百劫之昔，王名善瑞祥，大力具七宝，出为转轮王。

    九

四种无碍解……

    ——如是尊者巴罗大耶迦长老宣唱此等偈。

    一二八　尼耶那山尼耶迦（智想）

    一

雪山之山中，吾住山峡谷，时见光辉砂，归命殊胜佛：

    二

“智慧无等伦，无以尊师斗，了知一切法，佛以智解脱。

    三

贵尊吾南无，吾归依最尊，于最胜智慧，无有等齐者。”

    四

净心于佛智，一劫得天乐，其余几劫间，得积诸善业。

    五

智慧所想得，由此九一劫，吾不知恶趣，智想此果报。

    六

七十三劫昔，一人名砂花，大力具七宝，出为转轮王。

    七

四种无碍解……

    ——如是尊者尼耶那山尼耶迦长老宣唱此等偈。

    一二九　康提普毗耶（甘提花）

    一

应施毗婆尸，佛身黄金色，弟子等随后，由其僧苑出。

    二

遍知漏尽者，吾见此胜佛，喜悦心清净，供养康提花。

    三

两尊如是人，依此心清净，雀跃心内喜，吾再礼如来。

    四

彼时吾捧花，九十一劫间，吾不知恶趣，是供佛果报。

    五

四十一劫昔，有王婆留那，大力具七宝，出为转轮王。

    六

四种无碍解……

    ——如是尊者康提普毗耶长老宣唱此等偈。

    一三〇　钵头摩普奢迦（赤莲华供养）

    一

雪山不远处，有名瞿昙山，众树多蔽覆，群鬼所住居。

    二

即此处当中，化作有仙处，吾住其仙处，众多弟子随：

    三

“弟子等出去，采来钵头摩，吾等以供佛，两足如是人。”

    四

彼等应诺然，采集钵头摩，如实吾占卜，捧此以献佛。

    五

尔时弟子集，了知吾所谕，汝等切勿懈，不懈于造福。

    六

如是谦虚言，晓谕弟子等，勤此不懈德，彼时吾死逝。

    七

依此捧花供，九十一劫间，吾不知恶趣，供佛此果报。

    八

五十一劫昔，有王最胜水，大力具七宝，出为转轮王。

    九

四种无碍解……

    ——如是尊者钵头摩普奢迦长老宣唱此等偈。

    摄颂：

      世雷耶伽、普帕脱、巴耶萨与康达奇、
      多玛萨与阿萨尼、巴罗、山尼、
      康提、钵头摩普奢、见真义人说此百零五偈，
汉译南传大藏经第 29 册 No. 0017 譬喻经(第1卷-第39卷)

    第十四　输毗多品

    一三一　输毗多（众宝庄严）

    一

巴多穆塔拉，彼为最胜者，众多人群绕，说示不死法。

    二

佛之威严满，吾闻宣说言，深敬示合掌，时吾心镇静：

    三

“大洋海之雄，须弥山之最，如实其意动，不如佛智慧。”

    五

慈愍之仙者，于法置恒规，比丘众中坐，为说如次偈：

    六

“世间大导师，若有赞智慧，十万劫之间，彼不堕恶趣。

    七

烧尽众烦恼，心镇而安静，名唤输毗多，为尊师弟子。”

    八

烦恼吾烧尽，除去诸有结，吾达于三明，吾行佛教法。

    九

五万劫之昔，萨穆伽七人，大力具七宝，出为转轮王。

    一〇

四种无碍解……

    ——如是尊者输毗多长老宣唱此等偈。

    一三二　须陀苏那（善见）

    一

广阔河岸边，有无花果树，吾索其果树，得见世导师。

    二

花开现金色，时将截其茎，供献世缘者，尸弃佛彼之。

    三

“永恒不死道，汝须智慧达，吾崇大智慧，殊胜牟尼佛。”

    四

崇敬佛智慧，施供无花果，吾今得其想，崇尚智果报。

    五

彼时吾献花，三十一劫间，吾不知恶趣，是崇智果报。

    六

十三劫昔十，二伽鲁伽达，大力具七宝，出为转轮王。

    七

四种无碍解……

    ——如是尊者须陀苏那长老宣唱此等偈。

    一三三　栴檀普奢迦（旃檀供养）

    一

羌达帕迦河，时为紧那罗，吾是食花者，身着多花衣。

    二

世间居上首，阿塔达西佛，如鹅王翔空，倾斜山峡出。

    三

“吾南无贵尊，圣心更清明，脸色既清净，诸根亦清悦。”

    四

博识且宏智，由空佛端降，外衣展敷地，结跏而趺坐。

    五

手持旃檀香，吾往胜者前，清净心内喜，以此捧献佛。

    六

世间居上首，礼敬正觉尊，涌出欢喜［心］，指向北方去。

    七

施旃檀供养，因此十八劫，恶趣吾不知，供佛此果报。

    八

十四劫往昔，其名唤赤牛，大力有三人，出为转轮王。

    九

四种无碍解……

    ——如是尊者旃檀普奢迦长老宣唱此等偈。

    ——第八诵品——

    一三四　普巴奢达尼耶（花伞盖）

    一

呼名为善喜，圣书婆罗门，学殊牺牲祭，及行苏摩祭。

    二

巴多穆塔拉，慈者彼大仙，怜愍诸人群，尔时空经行。

    三

世导一切智，正觉尊经行，彼满无执着，慈心无量众。

    四

圣书婆罗门，时切几花茎，弟子等聚来，散花向空上。

    五

城市尽其限，散花成伞盖，依佛威力故，七日不消失。

    六

诚净根所致，吾享无亏乐，诸漏皆正知，超越世执着。

    七

十一劫往昔，三十五人王，大力具七宝，出为转轮王。

    八

四种无碍解……

    ——如是尊者普巴奢达尼耶长老宣唱此等偈。

    一三五　罗睺山尼耶迦（孤独想）

    一

雪山不远处，有山婆娑婆，于彼山之麓，营造有仙处。

    二

吾为婆罗门，施教三千年，吾坐一边述，弟子等倾听。

    三

如斯一边坐，圣书婆罗门，常慕佛容姿，智慧以净心。

    四

于彼吾心净，坐于树叶席，结跏趺端坐，当场吾死逝。

    五

彼时吾得想，三十一劫间，吾不知恶趣，智慧此想果。

    六

二十七劫昔，王名吉祥持，大力具七宝，出为转轮王。

    七

四种无碍解……

    ——如是尊者罗睺山尼耶迦长老宣唱此等偈。

    一三六　旃簸迦普毗耶（旃簸迦花）

    一

佛坐山峡间，光辉如黄花，如曙晓明星，照耀诸方所。

    二

吾具诸巧艺，弟子有三人，持荷一佉梨，彼等随吾后。

    三

苦行者袋中，有装七茎花，取花为智慧，献毗舍浮佛。

    四

时吾献花供，三十一劫间，恶趣吾不知，智慧供养果。

    五

二十九劫昔，其名唤杀光，大力具七宝，出为转轮王。

    六

四种无碍解……

    ——如是尊者旃簸迦普毗耶长老宣唱此等偈。

    一三七　阿塔山达萨（谕义）

    一

广大公堂坐，智力者漏尽，比丘众等随，吾见世导师：

    二

“三明六通具，大威十万人，围绕正觉尊，谁见不起信。

    三

人天世智慧，无与伦比者，智慧正觉尊，谁见不起信。

    四

如玉出矿山，喻法身光明，他物无能秽，谁见不起信。”

    五

巴多穆他拉，依此等三偈，称颂彼不败，去那罗陀市。

    六

由此心清净，且依赞佛德，十万劫之间，吾不知恶趣。

    七

三十劫往昔，名唤善投王，大力具七宝，有为转轮王。

    八

四种无碍解……

    ——如是尊者阿塔山达萨伽长老宣唱此等偈。

    一三八　耶伽兰萨尼耶（一光）

    一

吾名那罗陀，美发贤者称，寻求善不善，赴往佛座前。

    二

阿塔达西佛，慈愍慈心深，说法具眼者，牟尼慰众生。

    三

己心得清净，合掌于头上，尊师吾礼敬，指向东方去。

    四

十七劫往昔，有王统大地，其名无敌住轮王伟大力。

    五

四种无碍解……

    ——如是尊者耶伽兰萨尼耶长老宣唱此等偈。

    一三九　娑罗普巴达耶迦（娑罗花布施）

    一

时吾为兽王，生为尊狮子，觅求山险路，得见世导师：

    二

“此人诚大雄，人天中长者，令悟数多人，然吾尊崇彼。”

    三

手折娑罗枝，取来诸枝花，走近正觉尊，布施最胜花。

    四

依献此花供，九十一劫间，恶趣吾不知，施花此果报。

    五

第九劫之昔，微卢者那名，三王有大力，有为转轮王。

    六

四种无碍解……

    ——如是尊者娑罗普巴达尼耶长老宣唱此等偈。

    一四〇　巴罗大耶迦（果施）

    一

吾时为猎人，狙杀他生物，近尸弃佛处，居卧吾山洞。

    二

世间大导师，朝夕吾得见，两足尊是人，吾无布施物。

    三

毗耶罗树果，采摘往佛前，世间居上首，佛受吾供养。

    四

更采他种果，奉事向导人，如是心净化，当场吾死逝。

    五

依布施此果，三十一劫间，吾不知恶趣，施果此果报。

    六

十五劫往昔，三王玛罗毗，大力具七宝，出为转轮王。

    七

四种无碍解……

    ——如是巴罗大耶迦长老宣唱此等偈。

    摄颂：

      输毗与须陀苏那、旃檀、普巴奢达那、
      罗睺、旃簸迦普庇、又阿塔山达萨伽、
      耶伽兰西、娑罗达达、第十巴罗大耶迦、
      此为贤人等之数、共说其偈七十二。
汉译南传大藏经第 29 册 No. 0017 譬喻经(第1卷-第39卷)

    第十五　奢达品

    一四一　阿第奢提耶（上伞盖）

    一

阿塔达西佛，至其涅槃时，伞盖层层作，奉献塔婆上。

    二

时时常来此，南无师塔婆，吾于伞盖上，奉献众花覆。

    三

一千七百劫，吾做诸神王，供养塔婆果，吾不生人世。

    四

四种无碍解……

    ——如是尊者阿第奢提耶长老宣唱此等偈。

    一四二　单巴罗巴迦（柱载）

    一

世间之救主，单摩达西灭，尊佛胜支提，吾运载幡柱。

    二

并再作阶梯，登上胜塔婆，吾采素馨花，捧献立柱上。

    三

诸佛并诸法，尊师吾成满，恶趣吾不知，供养塔婆果。

    四

九十四劫昔，其名称塔顶，大力十六人，有为转轮王。

    五

四种无碍解……

    ——如是尊者单巴罗巴迦长老宣唱此等偈。

    一四三　耶提伽罗迦（栏楯造）

    一

世间之救主，毗耶达西灭，心净吾欣喜，为佛作栏楯。

    二

围绕此摩尼，吾为最上祭，吾作栏楯祭，当场吾死逝。

    三

诸神与人间，吾生任何胎，虚空持摩尼，积福此果报。

    四

一千六百劫，名唤摩尼光，大力三十二，出为转轮王。

    五

四种无碍解……

    ——如是尊者耶提伽罗迦长老宣唱此等偈。

    一四四　萨巴利瓦利耶（有随众）

    一

巴多穆塔拉，彼为最胜者，如火块炽燃，正觉尊涅槃。

    二

大雄临寂灭，塔婆世广闻，尊佛身骨上，人崇施塔婆。

    三

心净吾欣喜，吾作金栏楯，香气飘弥漫，相应时塔婆。

    四

诸神与人间，无论生何处，依昔此果报，不见下劣性。

    五

千五百劫昔，其名唤成就，其数有八人，大力转轮王。

    六

四种无碍解……

    ——如是尊者萨巴利瓦利耶长老宣唱此等偈。

    一四五　温玛普毗耶（亚麻花）

    一

尊贵彼世尊，受尊供物人，悉达多寂灭，供佛大塔婆。

    二

悉达多大仙，于时之葬祭，吾持亚麻花，奉献至塔婆。

    三

依此献花供，九十四劫间，吾不知恶趣，供养塔婆果。

    四

第九劫往昔，名苏摩提婆，八十五大力，有为转轮王。

    五

四种无碍解……

    ——如是尊者温玛普毗耶长老宣唱此等偈。

    一四六　阿努楼玛达耶迦（相应布施）

    一

阿诺玛达西，作栏绕提树，吾以手作业，布施泥灰浆。

    二

阿诺玛达西，注目此善业，佛立僧众中，述说如次偈：

    三

“依此泥浆业，更依心意愿，享受无亏乐，得致彼苦灭。”

    四

面色既清净，安静心镇定，等正觉者教，吾保最后身。

    五

由今兹一劫，无亏满百劫，名唤全坚块，大力转轮王。

    六

四种无碍解……

    ——如是尊者阿努楼玛达耶迦长老宣唱此等偈。

    一四七　玛格达耶迦（道施）

    一

由河水中出，具眼往森林，严相悉达多，吾见正觉者。

    二

执持锄与笼，其行道不平，顶礼拜尊师，己心得清净。

    三

当时作此业，九十四劫间，恶趣吾不知，施道此果报。

    四

五十七劫昔，出世一人王，其名谓善觉，统人领导者。

    五

四种无碍解……

    ——如是尊者玛格达耶迦长老宣唱此等偈。

    一四八　巴罗伽达耶迦（板布施）

    一

吾业制乘具，巧明木工匠，手作旃檀板，布施世缘者。

    二

天宫黄金造，佳构常辉耀，象马等座骑，神之乘物具。

    三

轿舆高台阁，随欲得生来，宝玉吾无数，施板此果报。

    四

吾之施此板，九十一劫间，恶趣吾不知，布施板果报。

    五

五十七劫昔，四人有化作，大力具七宝，出为转轮王。

    六

四种无碍解……

    ——如是巴罗伽达耶迦长老宣唱此等偈。

    一四九　瓦单萨奇耶（头饰）

    一

名称须弥陀，自存无敌者，于委身孤独，行入大森林。

    二

香树花开满，编结作头饰，指向世导师，吾献彼尊佛。

    三

捧献彼花朵，从此三万劫，吾不知恶趣，供佛此果报。

    四

千九百劫昔，化作十六人，大力具七宝，有为转轮王。

    五

四种无碍解……

    ——如是尊者瓦单萨奇耶长老宣唱此等偈。

    一五〇　巴兰伽达耶迦（座椅布施）

    一

世间居上首，须弥陀世尊，吾施其座椅，座椅层层叠。

    二

请知吾心意，尔时常为吾，具有七种宝，座椅为吾生。

    三

依此施座椅，从此三万劫，恶趣吾不知，施座椅果报。

    四

二万劫往昔，黄金光三人，大力具七宝，出为转轮王。

    五

四种无碍解……

    ——如是尊者巴兰伽达耶迦长老宣唱此等偈。

    摄颂：

      奢达、单巴与耶提、巴利瓦罗、温玛普毗耶、
      阿努楼玛、玛格达伊、巴罗达伊、瓦单萨迦、
      巴兰伽达耶、十人说此五十六偈。
汉译南传大藏经第 29 册 No. 0017 譬喻经(第1卷-第39卷)

    第十六　槃多吉瓦迦品

    一五一　槃多吉瓦迦

    一

净如无垢月，清净无烦扰，一切爱乐尽，超越世执着。

    二

以净众人等，渡之并再度，森林佛思惟，安静心镇定。

    三

槃多吉瓦迦，花朵蔓多奢，奉献尸弃佛，世界具缘者。

    四

尔时作斯业，三十一劫间，恶趣吾不知，供佛此果报。

    五

从今百劫苦，名高而为王，其名称遍眼，大力转轮王。

    六

四种无碍解……

    ——如是尊者槃多吉瓦迦长老寅唱此等偈。

    一五二　单巴普毗耶（赤铜色花）

    一

吾为犯罪者，劳动只为他，战栗怀怖畏，奔窜林野境。

    二

奔走见花朵，团簇美娇艳，采得赤铜花，撒向菩提树。

    三

波吒厘花美，净扫菩提树，于菩提树下，吾结跏趺坐。

    四

吾往觅林径，人众来身边，彼处见彼等，摄心向菩提。

    五

吾心获清净，礼拜菩提树，山险径恐怖，堕落数陀罗。

    六

自吾献花供，九十一劫间，恶趣吾不知，供树此果报。

    七

第三劫往昔，有王名触者，大力具七宝，出为转轮王。

    八

四种无碍解……

    ——如是尊者单巴普毗耶长老宣唱此等偈。

    一五三　义提山玛奢迦（清扫道）

    一

光辉如朝日，黄金光闪耀，如月十五夜，世间导师出。

    二

六万八千人，一切漏尽者，两足人中长，围绕正觉尊。

    三

世之导师出，吾扫净其道，更以清净心，彼处树幢幡。

    四

吾献此幢幡，九十一劫间，恶趣吾不知，布施幡果报。

    五

第四劫往昔，吾为大力王，望高呼善幡，吾常具此名。

    六

四种无碍解……

    ——如是尊者义提山玛奢伽长老宣唱此等偈。

    一五四　格迦鲁普奢伽（格迦鲁供养）

    一

生为神之子，供奉尸弃佛，采得迦鲁花，捧献彼佛陀。

    二

吾献彼花朵，三十一劫间，恶趣吾不知，供佛此果报。

    三

第九劫往昔，最胜有情王，大力具七宝，出为转轮王。

    四

四种无碍解……

    ——如是尊者格迦鲁普奢伽长老宣唱此等偈。

    一五五　曼陀罗瓦普伽奢（曼陀罗花供养）

    一

生为神之子，供养尸弃佛，以曼陀罗花，捧献彼佛陀。

    二

七日如来前，常敷天花鬘，诸人皆来集，南无彼如来。

    三

自吾供此花，三十一劫间，恶趣吾不知，供佛此果报。

    四

第十劫之昔，名唤辉持王，大力具七宝，出为转轮王。

    五

四种无碍解……

    ——如是尊者曼陀罗瓦普奢伽宣唱此等偈。

    一五六　迦单巴普毗耶（迦昙婆花）

    一

雪山不远处，有山屈屈吒，屈屈吒山麓，住有彼七佛。

    二

迦昙婆花放，如明王阳升，吾采置两掌，散撒彼七佛。

    三

吾供此花朵，九十四劫间，恶趣吾不知，供佛此果报。

    四

九十二劫昔，七人花向导，大力具七宝，出为转轮王。

    五

四种无碍解……

    ——如是尊者迦单巴普庇耶长老宣唱此等偈。

    一五七　提那斯罗迦（提那斯拉花）

    一

雪山不远处，普达格那山，彼处住胜者，去缚自存人。

    二

提那斯拉花，吾捧献供佛，九万九千劫，吾不堕恶趣。

    三

于昔十一劫，有王达尼哈，大力七宝具，出为转轮王。

    四

四种无碍解……

    ——如是尊者提那斯罗迦长老宣唱此等偈。

    一五八　那伽普毗耶（犬死出花）

    一

其名谓善犊，吠陀婆罗门，住于山狭间，弟子众随后。

    二

巴多穆塔拉，接受尊供物，为摇撼吾心，走近吾住居。

    三

上空佛经行，恰如燃灯明，认知吾心笑，指向东方去。

    四

其不可思议，身毛即竖立，吾取犬死花，撒向佛去路。

    五

由吾散此花，从此十万劫，吾心为清净，永不生恶趣。

    六

三千百劫昔，有王名大车，大力具七宝，出为转轮王。

    七

四种无碍解……

    ——如是尊者那伽普毗耶长老宣唱此等偈。

    一五九　芬那伽普毗耶（芬那伽花）

    一

入深于丛林，吾猎人居住，喷那伽花开，吾念胜佛陀。

    二

芳香馨郁馥，手折美艳花，砂丘作塔婆，捧花供养佛。

    三

自吾供鲜花，九十二劫间，恶趣吾不知，供佛此果报。

    四

九十一劫昔，一王名驱闇，大力具七宝，出为转轮王。

    五

四种无碍解……

    ——如是尊者芬那迦普毗耶长老宣唱此等偈。

    一六〇　拘物无陀达耶迦（拘物头布施）

    一

雪山不远处，彼处有大湖，钵头摩钵罗，分陀利迦广。

    二

尔时于彼处，吾为鸡冠鸟，有德守业戒，明晓福非福。

    三

巴多穆塔拉，受尊供养物，于湖不远处，过彼大单尼。

    四

水采拘物头，捧献彼大仙，彼知吾心意，牟尼受供养。

    五

吾行此布施，净根所使故，十万劫之间，不生于恶趣。

    六

一千六百劫，婆留那八人，彼等具七宝，大力转轮王。

    七

四种无碍解……

    ——如是尊者拘无陀达耶迦长老宣唱此等偈。

    摄颂：

      槃多吉、单巴普毗、义提、格迦鲁普庇耶、
      曼陀罗与迦单巴、斯罗迦、那伽普毗耶、
      芬那伽与拘无陀、十人宣偈五十六。
汉译南传大藏经第 29 册 No. 0017 譬喻经(第1卷-第39卷)

    第十七　须波离奢利耶

    一六一　须波离奢利耶（善崇敬）

    一

称名钵头摩，两足之尊者，由山倾斜出，说法具眼者。

    二

大仙不远处，众多夜叉集，彼等认知佛，己达所当作。

    三

闻不死教法，领会佛所言，心净吾欣喜，弹指以承侍。

    四

吾承侍尊师，见清净果报，三万劫之间，吾不生恶趣。

    五

千九百劫昔，其名唤庄严，大力具七宝，出为转轮王。

    六

四种无碍解……

    ——如是尊者须波离奢利耶长老宣唱此偈。

    一六二　迦那耶罗普毗耶（迦那耶罗花）

    一

悉达多世尊，善逝世间解，众多弟子随，行步来城中。

    二

吾为王守护，宫中受尊敬，走近楼阁上，眼见世导师。

    三

迦那耶罗花，撒向比丘众，更撒彼佛陀，善撒于其花。

    四

吾供养花朵，九十四劫间，恶趣吾不知，供花此果报。

    五

八十七劫昔，四王大威力，大力具七宝，出为转轮王。

    六

四种无碍解……

    ——如是尊者迦那耶罗普毗耶长老宣唱此等偈。

    一六三　格奢伽达耶迦（坚果布施）

    一

向世尊帝沙，吾昔施树果，那利蓟罗施，坚实高贵果。

    二

帝沙佛大仙，吾施彼世尊，如愿吾再生，如想得快乐。

    三

彼时布施故，九十二劫间，恶趣吾不知，施果此果报。

    四

十三劫往昔，吾为帝似王，大力具七宝，出为转轮王。

    五

四种无碍解……

    ——如是尊者格奢卡伽达耶迦长老宣唱此等偈。

    一六四　提萨普奢伽（处供养）

    一

阿塔达西佛，世间居上首，彼佛腾空去，往直风路行。

    二

尊师腾空行，彼大仙足停，彼处吾合掌，清信施供养。

    三

吾见大牟尼，从此千八劫，恶趣吾不知，供养处果报。

    四

一千百劫昔，名谓牛善生，大力具七宝，出为转轮王。

    五

四种无碍解……

    ——如是尊者提萨普奢伽长老宣唱此等偈。

    一六五　伽尼伽拉奢达尼耶（伽尼伽拉之伞盖）

    一

正觉毗舍浮，世间居上首，由白昼居所，移入大森林。

    二

伽尼伽拉花，采摘作伞盖，并作花鬘覆，以此捧献佛。

    三

依此献供花，三十一劫间，恶趣吾不知，供佛此果报。

    四

二十劫往昔，八王黄金光，大力具七宝，出为转轮王。

    五

四种无碍解……

    ——如是尊者伽尼伽拉普毗耶长者宣唱此等偈。

    一六六　萨毗达耶迦（酥布施）

    一

世尊名普沙，受尊供物人，雄者往行道，清净众多人。

    二

世尊次第行，近至吾边傍，吾受其钵陀，盛酥油施佛。

    三

尔时施酥故，九十二劫间，恶趣吾不知，施酥油果报。

    四

五十六劫昔，有名等水王，大力具七宝，出为转轮王。

    五

四种无碍解……

    ——如是尊者萨毗达耶迦长老宣唱此等偈。

    一六七　优提迦普毗耶（素馨花）

    一

羌达巴伽河，吾沿岸边行，迎见自存人，如娑罗树花。

    二

吾持素馨花，拜见大牟尼，清净心内喜，吾捧花献佛。

    三

依此花供养，九十四劫间，恶趣吾不知，供佛此果报。

    四

六十七劫昔，一人名济出，大力具七宝，出为转轮王。

    五

四种无碍解……

    ——如是尊者优提迦普毗耶长老宣唱此等偈。

    一六八　睹萨达耶迦（布布施）

    一

低弥罗市盛，时吾为王子，吾得于供献，布施静安人。

    二

世尊容吾意，以手触施衣，佛陀纳衣后，腾上高空去。

    三

如是自佛去，施布后追逐，吾心忽清净，佛为最上人。

    四

尔时施布故，九十四劫间，恶趣吾不知，施布此果报。

    五

六十七劫昔，吾为转轮王，得名称清净，力伟大人王。

    六

四种无碍解……

    ——如是尊者睹萨达耶迦长老宣唱此等偈。

    一六九　萨玛达巴迦（训示）

    一

盘头摩帝市，同业大聚会，吾为会头主，彼等奉事吾。

    二

召集彼大众，期造增福业：“华鬘施僧团，作无上福田。”

    三

彼等然允诺，遵从吾意愿，众人备华鬘，布施毗婆尸。

    四

依此华鬘施，九十一劫间，恶趣吾不知，施华鬘果报。

    五

五十九劫昔，出一人中主，大力名花环，出为转轮王。

    六

四种无碍解……

    ——如是尊者萨玛达巴迦长老宣唱此等偈。

    一七〇　槃奢古利耶（五指印）

    一

有佛名帝沙，世尊大牟尼，适香殿住居，住此彼牟尼。

    二

吾持香华鬘，往诣尊者前，如不信正觉，吾施五指印。

    三

彼时捧香故，从此九二劫，吾不知恶趣，施五指印果。

    四

七十二劫昔，有王名自照，大力具七宝，出为转轮王。

    五

四种无碍解……

    ——如是尊者槃古利耶长老宣唱此等偈。

    摄颂：

      须波离、迦那耶罗、格奢迦、提萨普伽、
      伽尼伽拉、萨毗达、优提迦普、睹萨达、
      玛拉、槃奢古利耶、十人共偈五十四偈。
汉译南传大藏经第 29 册 No. 0017 譬喻经(第1卷-第39卷)

    第十八　拘物头品

    一七一　拘物头玛利耶（白莲之华鬘）

    一

雪山深谷中，有大自然湖，吾生为罗刹，怖形持大力。

    二

拘物头花开，花大如车轮，尔时手折花，拆破其所集。

    三

两足尊王者，阿塔他西佛，见花被揉溃，来至吾眼边。

    四

天中天佛陀，正觉尊驾临，吾手捧花束，供献彼佛陀。

    五

只要雪山在，不问居何处，具备盛花盖，如来自往彼。

    六

由捧此花供，十八劫之间，恶趣吾不知，供佛此果报。

    七

十五劫往昔，统主有七人，其名称千车，大力转轮王。

    八

四种无碍解……

    ——如是尊者拘物头玛利耶长老宣唱此等偈。

    一七二　尼阇尼达耶迦（梯布施）

    一

世间居上首，佛名憍陈如，吾为造登梯，彼登殿堂上。

    二

吾心清净故，享乐几多福，等觉者之教，吾保最后身。

    三

从今三万劫，一千劫往昔，三人转轮王，巴哈山报罗。

    四

四种无碍解……

    ——如是尊者尼阇尼达耶迦长老宣唱此等偈。

    一七三　拉提普庇耶（拉提花）

    一

于此森林中，吾昔为猎夫，吾见毗婆尸，天中天之佛。

    二

忽见拉提花，库达等花开，吾采花与根，献与彼大仙。

    三

依捧献花故，九十一劫间，吾不知恶趣，施花此果报。

    四

第八劫往昔，名唤善净信，大力具七宝，其出而为王。

    五

四种无碍解……

    ——如是尊者拉提普庇耶长老宣唱此等偈。

    一七四　乌达巴那达耶迦（水井布施）

    一

毗婆尸佛陀，吾为作水井，向佛施供食，尔时并劝说。

    二

时作此善业，九十一劫间，恶趣吾不知，水井施果报。

    三

四种无碍解……

    ——如是尊者乌达巴那达耶迦长老宣唱此等偈。

    一七五　西哈萨那达耶迦（狮子座布施）

    一

巴多穆塔拉，世主将涅槃，吾心清净喜，布施狮子座。

    二

以多香华鬘，赍福来此世，于彼施供养，众人多入灭。

    三

吾心清净喜，礼拜菩提树，十万劫之间，吾不堕恶趣。

    四

一万五千劫，其名唤积戒，彼等有八人，出为转轮王。

    五

四种无碍解……

    ——如是尊者西哈萨那达耶迦长老宣唱此等偈。

    一七六　玛格达提迦（道布施）

    一

两足人中尊，阿诺玛达西，赍福来此世，步行水满处。

    二

举足几花迹，头上耀光辉，清净吾心喜，礼拜撒散花。

    三

二万劫往昔，其名谓花盖，五人有大力，出为转轮王。

    四

四种无碍解……

    ——如是尊者玛格达提迦长老宣唱此等偈。

    一七七　耶迦提毗耶（一灯）

    一

巴多穆塔拉，无上菩提树，清净吾心喜，灯火施一座。

    二

不论生何处，只要有积福，恶趣吾不知施灯此果报。

    三

一万六千劫，其名称月光，四人有大力，出为转轮王。

    四

四种无碍解……

    ——如是尊者耶迦第毗耶长老宣唱此等偈。

    ——第九诵品——

    一七八　玛尼普奢伽（摩尼供养）

    一

雪山之麓下，河水有源发，彼处多水源，自存者所居。

    二

佳景心气爽，持造摩尼椅，清净吾心喜，献施予佛陀。

    三

依施摩尼故，九十四劫间，恶趣吾不知，供佛此果报。

    四

十二劫往昔，其名称百光，大力有八人，出为转轮王。

    五

四种无碍解……

    ——如是尊者玛尼普奢伽长老宣唱此等偈。

    一七九　提乞奢迦（三困苦）

    一

盘头摩帝市，吾时为良医，诸人陷苦病，赍福予多众。

    二

明知展戒具，犹见沙门病，清净心内喜，当时吾施药。

    三

沙门制诸根，彼病得痊愈，毗婆尸侍者，其名称无忧。

    四

施与医药故，九十一劫间，恶趣吾不知，施药此果报。

    五

第八劫往昔，名谓一切药，大力具七宝，出为转轮王。

    六

四种无碍解……

    ——如是尊者提乞奢迦长老宣唱此等偈。

    一八〇　山古泊达伽（近侍僧团）

    一

毗舍浮佛前，吾为僧苑仆，清净心内喜，事无上僧团。

    二

尔时积业故，二十一劫间，恶趣吾不知，近侍此果报。

    三

第七劫往昔，七人名展被，大力具七宝，有为转轮王。

    四

四种无碍解……

    ——如是尊者山古泊达伽长老宣唱此等劫。

    摄颂：

      拘物头与尼阇尼、拉提普与乌达巴、
      西哈萨与玛格达、耶迦提庇、玛尼普、
      提乞奢迦、古帕达、十人共偈四十九。
汉译南传大藏经第 29 册 No. 0017 譬喻经(第1卷-第39卷)

    第十九　屈塔奢普毗耶品

    一八一　屈塔奢普毗耶（屈塔奢花）

    一

黄金色佛陀，如朝日初升，巡回眺四方，直向来风路。

    二

屈塔奢花蔓，识认扩伸展，手折其花根，捧献普沙佛。

    三

依献其花故，九十二劫间，恶趣吾不知，供佛此果报。

    四

十七劫往昔，三王名开花，大力具七宝，出为转轮王。

    五

四种无碍解……

    ——如是尊者屈塔奢普毗耶长老宣唱此等偈。

    一八二　槃豆时瓦迦

    一

悉达多佛陀，严身自存者，深思入静虑，坐于山谷间。

    二

吾往湖最上，索取水草花，最后见盛花，槃豆时瓦迦。

    三

两手吾捧花，拜见大牟尼，清净吾心喜，捧献悉达多。

    四

捧献其花故，九十四劫间，恶趣吾不知，供花此果报。

    五

十四劫往昔，统主有一人，其名称海似，大力转轮王。

    六

四种无碍解……

    ——如是尊者槃豆时瓦迦长老宣唱此等偈。

    一八三　库顿巴利耶

    一

辉如黄花树，佛坐山峡间，如海洋难量，如地不摇动。

    二

诸神群参拜，壮牛骏马如，至人吾亲近，雀跃心欢喜。

    三

吾采七朵花，装花满衣裳，供献尸弃佛，世间具缘者。

    四

捧献其花故，三十一劫间，恶趣吾不知，供佛此果报。

    五

二十劫往昔，名唤大无过，大力大威力，出为转轮王。

    六

四种无碍解……

    ——如是尊者库顿巴利耶长老宣唱此等偈。

    一八四　槃奢哈提耶（五手）

    一

世间居上首，无上帝沙佛，弟子众随后，信步车道来。

    二

手持优钵罗，五花置四朵，以施供祭物，遂行为沉默。

    三

黄金色尊佛，遥见来过市，佛身满光辉，供养两足尊。

    四

吾布施其花，九十二劫间，恶趣吾不知，供佛此果报。

    五

十三劫往昔，其名谓堂认，大力具七宝，出为转轮王。

    六

四种无碍解……

    ——如是尊者槃奢哈提耶长老宣唱此等偈。

    一八五　依西穆伽达他耶迦（依西穆迦布施）

    一

升辉如朝日，光明如太阳，巴多穆塔拉，如迦休树光。

    二

蜜少不绀青蜜集依西果，恰如高楼立，吾施世缘者。

    三

彼佛弟子随，数有八十万，吾满彼等钵，再施更多果。

    四

以心清净故，净根所使故，十万劫之间，吾不生恶趣。

    五

四万劫往昔，彼等八人王，大力名地遍，有为转轮王。

    六

四种无碍解……

    ——如是尊者依西穆伽达耶迦长老宣唱此等偈。

    一八六　菩提乌婆塔耶迦（奉事菩提树）

    一

兰玛瓦提市，吾名称小鼓，无上菩提树，常作奉侍事。

    二

朝夕尽奉事，净根所使故，一千八百劫，吾不生恶趣。

    三

千五百劫昔，吾为众人王，其名称调御，大力转轮王。

    四

四种无碍解……

    ——如是尊者菩提乌婆塔耶迦长老宣唱此等偈。

    一八七　耶伽钦提陀（一思）

    一

当一神消逝，寿命尽天界，彼等诸神喜，三声随口响：

    二

“尊身往善趣，结交彼诸人，生人为善法，获得无上信。

    三

信植汝善根，确立汝身坚，善宣诸善法，尽身命无摇。

    四

更以身善语，遂行众多善，再以意为善，慈愍无执着。

    五

更多行布施，积福再生因，激励众人等，善法与梵行。”

    六

诸神以慈愍，贤如天中天，彼等喜尊者：“几度汝为神？”

    七

尔时吾来集，心扰诸神中：“由此吾将没，吾生何胎中？”

    八

制根一沙门，取知吾厌离，彼欲摇吾心，来至吾所居。

    九

其名须摩那，巴多穆塔拉，教吾义与法，其时吾动摇。

    一〇

聆闻彼言语，向佛吾心净，礼敬彼圣贤，忽然吾死逝。

    一一

立地吾再生，净根所使故，十万劫往间，吾不堕恶趣。

    一二

四种无碍解……

    ——如是尊者耶伽钦提陀长老宣唱此等偈。

    一八八　提康尼普毗耶（提康尼花）

    一

时吾生为神，围绕天女群，想起前生业，忆起胜佛陀。

    二

提康尼花朵，手执己心净，捧献毗婆尸，人中称长者。

    三

吾捧献供花，九十一劫间，吾不知恶趣，供佛此果报。

    四

七十三劫昔，四人为明王，大力具七宝，有为转轮王。

    五

四种无碍解……

    ——如是尊者提康尼普毗耶长老宣唱此等偈。

    一八九　耶迦奢利耶（一行）

    一

时三十三天，轰然大声响，吾等为欲缚，佛出于此世。

    二

彼等生厌离，如为悲箭刺，吾恃于己力，赴往佛陀前。

    三

化作兹整备，手持曼陀罗，于其涅槃时，以此捧献佛。

    四

诸神并天女，尔时向吾谢，十万劫之间，吾不生恶趣。

    五

六万劫往昔，大力十六人，名唤大力士，出为转轮王。

    六

四种无碍解……

    ——如是尊者耶迦奢利耶长老宣唱此等偈。

    一九〇　提万提普毗耶（提万提花）

    一

上座调伏者，彼等作思惟，大众来吾前，均非苦热生。

    二

丹玛达西佛，彼尊之弟子，名唤须难陀，彼亦来吾所。

    三

事吾随从等，尔时与吾花，吾手执其花，献与佛弟子。

    四

立地吾死逝，不为再生来，一千八百劫，犹不生恶趣。

    五

千三百劫昔，八人烟标帜，大力具七宝，出为转轮王。

    六

四种无碍解……

    ——如是尊者提万提普毗耶长老宣唱此等偈。

    摄颂：

      屈塔奢与槃豆特伊、库顿巴利、哈提耶、
      依西穆伽与菩提、耶伽钦提、提康尼、
      耶迦奢利、提万提、十人说偈六十二。
汉译南传大藏经第 29 册 No. 0017 譬喻经(第1卷-第39卷)

    第二十　达玛罗普毗耶品

    一九一　塔玛拉普毗耶（塔玛拉花）

    一

八万四千宫，立柱黄金造，宫殿似神杖，是吾巧精建。

    二

塔玛拉花朵，执觉心清净，捧献尸弃佛，世界具缘者。

    三

依时此善业，三十一劫间，恶趣吾不知，供佛此果报。

    四

二十劫往昔，名唤月满足，大力具七宝，出为转轮王。

    五

四种无碍解……

    ——如是尊者塔玛拉普毗耶长老宣唱此等偈。

    一九二　提那山塔拉达耶迦（草席布施）

    一

林栖有仙人，为师割杂草，凡来其地者，集众而右绕。

    二

吾取其草来，展敷上总持，草上多罗叶，时亦持将来。

    三

以草作覆盖，施悉达多佛，此为师人天，翳遮七日间。

    四

于彼施草故，九十四劫间，恶趣吾不知，施草此果报。

    五

六十五劫昔，四人名大财，大力具七宝，有为转轮王。

    六

四种无碍解……

    ——如是尊者提那山塔拉达耶迦长老宣唱此等偈。

    一九三　堪达普利耶（毁坏）

    一

普沙佛塔婆，位于大林中，时为诸象毁，处其树木生。

    二

无平为不平，吾施泥灰浆，三界师尊佛，诸德思满足。

    三

彼时作此业，九十二劫间，恶趣吾不知，施泥浆果报。

    四

七十七劫昔，胜军十六人，大力具七宝，有为转轮王。

    五

四种无碍解……

    ——如是尊者堪达普利耶长老宣唱此等偈。

    一九四　阿输迦普奢迦（阿输迦供养）

    一

美都低弥罗，市中有王苑，于彼吾守苑，身为事王者。

    二

光辉自存尊，称名钵头摩，芬陀利迦树，牟尼坐其下。

    三

阿输迦花开，美丽簇重叠，吾捧此花献，最胜草供佛。

    四

依此捧供花，九十四劫间，恶趣吾不知，供佛此果报。

    五

七十劫往昔，日弃十六人，大力具七宝，有为转轮王。

    六

四种无碍解……

    ——如是尊者阿输迦普奢迦长老宣唱此等偈。

    一九五　安库拉迦

    一

安库拉树花，蔓展胜华鬘，吾手折其花，即赴佛座前。

    二

悉达多佛陀，大牟尼退坐，吾侍瞬时间，窟中撒其花。

    三

依供树花故，九十四劫间，恶趣吾不知，供佛此果报。

    四

三十六劫昔，一人天雷鸣，大力具七宝，出为转轮王。

    五

四种无碍解……

    ——如是尊者安库拉伽长老宣唱此等偈。

    一九六　奇萨罗耶普奢伽（幼芽供养）

    一

豆洼罗瓦提，市中饰草花，彼处有水井，树草生其处。

    二

自己恃耐力，无敌悉达多，佛为怜愍吾，请直风路来。

    三

相应供大仙，吾不见他物，阿输迦幼芽，投向虚空中。

    四

由佛行路后，彼芽随佛行，时见彼神通：“佛实真伟大。”

    五

供献此幼芽，九十四劫间，恶趣吾不知，供佛此果报。

    六

三十七劫昔，一人名一音，大力具七宝，出为转轮王。

    七

四种无碍解……

    ——如是尊者奇萨罗耶普奢伽长老宣唱此等偈。

    一九七　镇头迦达耶迦（镇头迦布施）

    一

吾行山险路，力强足疾猿，镇头迦果熟，忆起尊胜佛。

    二

采置数日后，吾寻世导师，清净心内喜，断三界苦人。

    三

无上悉达多，佛知吾意愿，漏尽等千人，请来吾面前。

    四

吾手持喜果，接近尊师前，言说殊胜佛，一切知者受。

    五

依时施果故，九十四劫间，吾不知恶趣，施果此果报。

    六

五十七劫昔，有优波难陀，大力具七宝，出为转轮王。

    七

四种无碍解……

    ——如是尊者镇头迦达耶迦长老宣唱此等偈。

    一九八　穆提普奢迦（一掘供养）

    一

世间居上首，须弥陀世尊，胜者励精进，怜愍卑贱人。

    二

彼人震世间，两足尊王者，吉利奈拉花，一束捧献佛。

    三

吾心得清净，净根所使故，三万劫之间，吾不生恶趣。

    四

二千三百劫，有善无过王，大力具七宝，出为一人王。

    五

四种无碍解……

    ——如是尊者穆提普奢迦长老宣唱此等偈。

    一九九　提堪达普毗耶（提堪第花）

    一

须曼伽拉佛，自存无等伦，彼由斜谷出，胜者入市来。

    二

乞食行巡回，牟尼由城出，佛实辨所作，居住森林间。

    三

提堪第花朵，吾执捧献佛，清净吾心喜，大仙自存者。

    四

自捧此花供，九十四劫间，恶趣吾不知，供佛此果报。

    五

八十六劫昔，阿比罗毗耶，大力具七宝，出为转轮王。

    六

四种无碍解……

    ——如是尊者提堪达普毗耶长老宣唱此等偈。

    二〇〇　优提普毗耶（素馨花）

    一

巴多穆塔拉，受尊供物人，彼由斜谷出，具眼往精舍。

    二

两手持最上，此素馨之花，捧献如是人，怜愍慈心佛。

    三

欣幸有多福，其心清净故，十万劫之间，吾不生恶趣。

    四

五十劫往昔，其名唤集喜，人王有一人，大力转轮王。

    五

四种无碍解……

    ——如是尊者优提普毗耶长老宣唱此等偈。

    摄颂：

      塔玛利与提那山、堪达普与阿输迦、
      安库拉迦、奇萨罗、镇头迦与穆提普、
      提堪达与优提迦、十人共偈五十八。

    十品摄颂：

      比伽达、巴利瓦罗、世雷耶与输毗多、
      奢达与槃多吉瓦、须波离奢利耶品、
      拘物头与屈塔奢、达玛罗迦第十品、
      其偈于此为六百、更有六十六偈颂。

    ——比伽达品十组——

    第二之百人毕
汉译南传大藏经第 29 册 No. 0017 譬喻经(第1卷-第39卷)

    第二十一　伽尼伽拉普毗耶品

    二〇一　伽尼伽拉普毗耶（伽尼伽拉花）

    一

伽尼伽拉花，尔时吾采来，供彼帝沙佛，是渡瀑流人。

    二

吾供养花故，九十二劫间，恶趣吾不知，供佛此果报。

    三

三十五劫昔，名高唤日护，大力具七宝，出为转轮王。

    四

四种无碍解……

    ——如是尊者伽尼伽拉普毗耶长老宣唱此等偈。

    二〇二　义内拉普毗耶（义内拉花）

    一

黄金色世尊，光满如太阳，慈心尸弃佛，上彼经行处。

    二

清净吾心喜，礼无上慧者，义内拉花取，吾捧彼佛陀。

    三

吾供养花故，三十一劫间，恶趣吾不知，供佛此果报。

    四

二十九劫昔，名唤极浓云，大力具七宝，出为转轮王。

    五

四种无碍解……

    ——如是尊者义内拉普毗耶长老宣唱此等偈。

    二〇三　钦伽尼伽普毗耶（钦伽尼伽花）

    一

体形值黄金，世间大导师，浸入水美湖，尊师于水浴。

    二

采得钦尼花，捧献毗婆尸，两足尊王者，吾喜心踊跃。

    三

供养此鲜花，九十一偈间，恶趣吾不知，供佛此果报。

    四

七十七劫昔，比玛拉陀王，大力具七宝，出为转轮王。

    五

四种无碍解……。

    ——如是尊者钦伽尼伽普毗耶长老宣唱此等偈。

    二〇四　塔拉尼耶（渡济）

    一

两足尊王者，阿塔达西佛，弟子等随从，来至恒河岸。

    二

水满乌得饮，恒伽涉彼侧，吾渡两足尊，乃至诸僧众。

    三

尔时为此业，一千八百劫，恶趣吾不知，济渡此果报。

    四

千三百劫昔，名唤有财者，大力具七宝，出为转轮王。

    五

四种无碍解……

    ——如是尊者塔拉尼耶长老宣唱此偈。

    二〇五　尼军第普毗耶（尼军第花）

    一

毗婆尸佛陀，彼时吾守苑，采军第树花，捧献供佛陀。

    二

供养彼花故，九十一劫间，恶趣吾不知，供佛此果报。

    三

三十五劫昔，出得一人王，名唤大光辉，大力转轮王。

    四

四种无碍解……

    ——如是尊者尼第普毗耶长者宣唱此等偈。

    二〇六　乌达伽达耶迦（水施）

    一

清净无烦扰，见沙门乞食，吾手持水瓮，施悉达多佛。

    二

今此吾无秽，疑尽亦无垢，不论再生处，其果于吾现。

    三

彼时吾施水，九十四劫间，恶趣吾不知，施水此果报。

    四

六十一劫昔，一王毗摩罗，大力具七宝，出为转轮王。

    五

四种无碍解……

    ——如是尊者乌达伽达耶迦长老宣唱此等偈。

    二〇七　萨拉拉玛利耶（萨拉拉花鬘）

    一

光如黄花树，坐于山峡间，悉达多佛陀，光辉照诸方。

    二

彼时吾备弓，以箭搭其弓，射采彼花茎，捧花供献佛。

    三

供养鲜花故，九十四劫间，恶趣吾不知，供佛此果报。

    四

五十一劫昔，一人名持辉，大力具七宝，出为转轮王。

    五

四种无碍解……

    ——如是尊者萨拉拉玛利耶长老宣唱此等偈。

    二〇八　库兰达普毗耶（达兰达花）

    一

妆饰以轮宝，遥见蹈来足，蹈蹈来大仙，毗婆尸佛陀。

    二

采库兰达花，连根作供养，吾喜心雀跃，礼拜最上足。

    三

供养库兰花，九十一劫间，恶趣吾不知，供养此果报。

    四

五十七劫昔，一人名离垢，大力具七宝，出为转轮王。

    五

四种无碍解……

    ——如是尊者哥兰达普毗耶长老宣唱此等偈。

    二〇九　阿达拉达耶迦（台布施）

    一

世间缘尸弃，吾布施钵台，一切诸大地，吾保诸大地。

    二

燃尽众烦恼，除去诸有结，等正觉教法，得保最后身。

    三

二十七劫昔，四人王大力，名谓萨曼陀，有为转轮王。

    四

四种无碍解……

    ——如是尊者阿达拉达耶迦宣唱此等偈。

    二一〇　瓦达达巴尼瓦利耶（抑风热）

    一

帝沙称佛陀，是人天中天，吾以清净心，一伞施彼佛。

    二

吾抑诸般恶，唯善行具足，空中有伞翳，前业所果报。

    三

时至最后身，除一切有结，等正觉教法，得保最后身。

    四

时施伞供养，九十二劫间，恶趣吾不知，施伞此果报。

    五

七十二劫昔，诸王有八人，其名称大因，有为转轮王。

    六

四种无碍解……。

    ——如是尊者瓦达达巴尼瓦利耶长老宣唱此等偈。

    摄颂：

      伽尼伽拉、义内拉、钦伽尼、塔拉尼耶、
      尼军第、乌达伽达、萨拉拉、哥兰达普、
      阿达拉达、瓦达达巴、十人共偈四十八。
汉译南传大藏经第 29 册 No. 0017 譬喻经(第1卷-第39卷)

    第二十二　哈提品

    二一一　哈提达耶迦（象施）

    一

悉达多佛陀，二足尊王者，吾施佛壮象，牙强如大锄。

    二

身谛最上义，至无上寂处，希世所有利，布施佛第一。

    三

彼时行布施，九十四劫间，吾不知恶趣，象施此果报。

    四

七十八劫昔，呼为萨曼他，大力十六人，出为转轮王。

    五

四种无碍解……

    ——如是尊者哈提达耶迦长老宣唱此等偈。

    二一二　巴那第达耶迦（草履布施）

    一

仙人栖森林，长久苦行人，年老积修业，吾施与草履。

    二

世间居上首，人中称长者，得享诸乘舆，前业此果报。

    三

彼时吾行业，九十一劫间，恶趣吾不知，草履布施果。

    四

七十七劫昔，刹利八人出，大力名善乘，出为转轮王。

    五

四种无碍解……

    ——如是尊者巴那第达耶迦长老宣唱此等偈。

    二一三　萨奢山萨尼耶迦（谛想）

    一

毗舍浮佛陀，随诸比丘众，清净数多众，宣说诸圣谛。

    二

吾达上悲心，亦赴其集会，吾坐于彼处，聆闻佛教法。

    三

听取其法诫，旋赴神世界，天界三十劫，居住彼都处。

    四

彼时吾得想，三十一劫间，恶趣吾不知，谛想此果报。

    五

二十四劫昔，大力一人王，名谓一雨滴，出为转轮王。

    六

四种无碍解……

    ——如是尊者萨奢山萨尼耶迦长老宣唱此等偈。

    二一四　耶迦萨尼耶迦（一想）

    一

佛之粪扫衣，见其挂树梢，吾敬虔合掌，拜彼粪扫衣。

    二

彼时得佛想，三十一劫间，恶趣吾不知，供佛此果报。

    三

二十五劫昔，出世一人王，阿弥陀大力，出为转轮王。

    四

四之无碍解……

    ——如是尊者耶伽萨尼耶迦长老唱此等之偈毕。

    二一五　兰西萨尼耶迦（光线想）

    一

如朝日升辉，如黄金光耀，生立山峡间，如猛虎壮牛。

    二

彼佛之伟大，辉照山峡间，于光线心净，于天乐一劫。

    三

余经几多劫，得遂行善业，吾心得净化，念佛常不断。

    四

彼时得佛想，由三万劫数，吾不知恶趣，佛想此果报。

    五

五十七劫昔，出世一人王，大力名善生，出为转轮王。

    六

四种无碍解……

    ——如是尊者兰西萨尼耶迦长老宣唱此等偈。

    二一六　萨提陀（确立）

    一

绿辉阿说他，善生菩提树，就佛只一想，既得思虑深。

    二

彼时得佛想，三十一劫间，恶趣吾不知，佛想此果报。

    三

十三劫往昔，有王名财求，大力具七宝，出为转轮王。

    四

四种无碍解……

    ——如是尊者萨提陀长老宣唱此等偈。

    二一七　达拉万塔达耶迦（团扇施）

    一

日种出帝沙，吾施彼佛扇，为其消暑热，亦为止火热。

    二

消除吾贪火，更消除瞋火，痴火亦得消，布施团扇果。

    三

燃尽几烦恼，除去所有结，等正觉者教，吾保最后身。

    四

彼时行此业，九十二劫间，恶趣吾不知，施佛此果报。

    五

六十三劫昔，有名为大欢，大力具七宝，出为转轮王。

    六

四种无碍解……。

    ——如是尊者达拉万塔达耶迦宣唱此等偈。

    二一八　阿康达萨尼耶迦（步想）

    一

往昔为和尚，吾持施舍衣，圣书吾步习，己达章区分。

    二

最上象帝沙，健壮如牡牛，彼受尊供物，吾见离垢佛。

    三

吾展施舍衣，至人信步来，大雄似日升，世上人中长。

    四

亦似彼明月，无污照世界，更以清净心，吾礼尊师足。

    五

吾施舍彼衣，九十四劫间，恶趣吾不知，施衣此果报。

    六

三十七劫昔，出世一人王，名谓善欢喜，大力转轮王。

    七

四种无碍解……

    ——如是尊者阿康塔萨尼耶迦长老宣唱此等偈。

    二一九　萨毗达耶迦（酥布施）

    一

端坐华宫殿，少女群相随，忽见病沙门，引导至吾家。

    二

彼为天中天，吾侍彼大雄，大仙悉达多，吾施彼酥油。

    三

颜面诸根净，见佛静来车，吾礼尊师足，酥油灌其钵。

    四

见佛吾心净，彼得神足通，大雄腾空去，行空如鹅王。

    五

彼时吾布施，九十四劫间，恶趣吾不知，布施酥油果。

    六

十七劫往昔，其名谓辉天，大力具七宝，出为转轮王。

    七

四种无碍解……

    ——如是尊者萨毗达耶迦长老宣唱此等偈。

    二二〇　巴巴尼瓦利耶（抑恶）

    一

毗耶达西佛，吾清经行处，以芦覆其顶，以障风热物。

    二

以为避犯恶，唯善得具足，为舍众烦恼，心勤尊师教。

    三

十一劫往昔，名高谓火天，大力具七宝，出为转轮王。

    四

四种无碍解……

    ——如是尊者巴巴尼瓦利耶长老宣唱此等偈。

    摄颂：

      哈提达与巴那第、萨奢、耶伽萨尼、
      兰西、萨提陀、达拉万塔、阿康达萨尼、
      萨毗、巴巴尼瓦利、十人共偈五十四。
汉译南传大藏经第 29 册 No. 0017 譬喻经(第1卷-第39卷)

    第二十三　阿兰巴那达耶迦品

    二二一　阿兰巴那达耶迦（支撑物布施）

    一

阿塔达西佛，如是彼世尊，世间居上首，吾施支撑物。

    二

海空尽广阔，行进此地上，生而为王者，亦为大地王。

    三

燃尽众烦恼，除去诸有结，通达于三明，兴作佛教已。

    四

六十二劫昔，大力有三王，其名称一见，出为转轮王。

    五

四种无碍解……

    ——如是尊者阿兰巴那达耶迦长老宣唱此等偈。

    二二二　阿吉那达耶迦（裘布施）

    一

三十劫往昔，吾为作席工，吾见离垢佛，以受尊供物。

    二

世统尸弃佛，吾施碎皮片，吾由于此业，两足人中尊。

    三

吾享无顾乐，燃尽众烦恼，等正觉者教，吾保最后身。

    四

吾施此皮衣，三十一劫间，恶趣吾不知，施皮衣果报。

    五

第五劫往昔，有王名善施，大力具七宝，出为转轮王。

    六

四种无碍解……

    ——如是尊者阿吉那达耶迦长老宣唱此等偈。

    二二三　多卫罗达尼耶（二宝）

    一

吾昔为猎人，栖居于森林，得见离垢佛，受吾尊供物。

    二

毗婆尸大仙，吾施以肉片，人天诸世界，吾为王统治。

    三

由肉片布施，于吾生二宝，此世有二宝，为此世利益。

    四

吾享此等果，肉片利益故，吾以身体柔，头脑运思细。

    五

尔时吾施肉，九十一劫间，恶趣吾不知，肉施此果报。

    六

第四劫往昔，其名称大赤，大力一人王，出为转轮王。

    七

四种无碍解……

    ——如是尊者多卫罗达尼耶长老宣唱此等偈。

    ——第十诵品——

    二二四　阿拉迦达耶迦（守护布施）

    一

悉达多佛陀，吾为作栏楯，善逝彼大仙，行施以守护。

    二

因吾业之着，恐怖战栗无，无论生何处，吾更无所惧。

    三

为作栏楯故，九十四劫间，恶趣吾不知，布施栏楯果。

    四

第六劫往昔，称名为倚依，大力具七宝，出为转轮王。

    五

四种无碍解……

    ——如是尊者阿拉迦达耶迦长老宣唱此等偈。

    二二五　阿乌耶底迦（无病）

    一

于毗婆尸佛，吾施与火室，是病患所居，温水随意取。

    二

行此善业故，得身体健美，吾不知疾病，福业之报果。

    三

吾施彼之室，九十一劫间，恶趣吾不知，布施火室果。

    四

第七劫往昔，有王名无败，大力具七宝，出为转轮王。

    五

四种无碍解……

    ——如是尊者阿乌耶底迦长老宣唱此等偈。

    二二六　羌库拉普毗耶（羌库拉花）

    一

吾名那罗陀，姓为迦叶波，见第一沙门，天敬毗婆尸。

    二

彼受尊供物，具诸好佛陀，吾采羌库拉，奉献彼佛陀。

    三

供养鲜花故，九十一劫间，恶趣吾不知，供佛此果报。

    四

七十四劫昔，有王罗玛莎，华鬘所装饰，壮牛为拖车。

    五

四种无碍解……

    ——如是尊者羌库拉普毗耶长老宣唱此等偈。

    二二七　瓦单萨奇耶（头饰）

    一

吾由苑中出，往见世导师，造作黄金色，手持贵头饰。

    二

疾速由彼处，即登象背行，捧与世缘者，毗婆尸佛陀。

    三

供养此鲜花，三十一劫间，恶趣吾不知，供佛此果报。

    四

二十七劫昔，出世一人王，名谓大光辉，大力转轮王。

    五

四种无碍解……

    ——如是尊者瓦单萨奇耶长老宣唱此等偈。

    二二八　明奢瓦单萨奇耶（核头饰）

    一

言说尸弃佛，救主涅槃时，吾撒众头饰，供养菩提树。

    二

其时供养故，三十一劫间，恶趣吾不知，供养此果报。

    三

二十六劫昔，其名称云聚，大力具七宝，出为转轮王。

    四

四种无碍解……

    ——如是尊者明奢瓦单萨奇耶长老宣唱此等偈。

    二二九　须伽陀威利耶（巧作华鬘）

    一

吾名阿私陀，时作华鬘人，手持香华鬘，行往捧献王。

    二

尚未至王前，吾见尸弃佛，内心喜雀跃，即此捧献佛。

    三

供养此花故，三十一劫间，恶趣吾不知，供佛此果报。

    四

二十五劫昔，有大威力王，大力名二荷，出为转轮王。

    五

四种无碍解……

    ——如是尊者须伽陀威利耶长老宣唱此等偈。

    二三〇　耶迦万第耶（一礼）

    一

庄严大雄者，毗舍浮佛陀，吾喜心清净，礼拜殊胜佛。

    二

彼时行此业，三十一劫间，恶趣吾不知，拜佛此果报。

    三

二十四劫昔，名唤离欢喜，大力具七宝，出为转轮王。

    四

四种无碍解……

    ——如是尊者耶迦万第耶长老宣唱此等偈。

    摄颂：

      阿兰巴那、阿吉那、曼萨达与阿拉伽达耶迦
      阿乌耶底羌库拉、孙那、明奢瓦单萨
      须伽陀威利耶、耶迦万第耶，十人共偈五十五。
汉译南传大藏经第 29 册 No. 0017 譬喻经(第1卷-第39卷)

    第二十四　乌达伽萨那达耶迦品

    二三一　乌达伽萨那达耶伽（水座布施）

    一

吾由苑门出，铺敷一跳板，以水作奉仕，达最上义人。

    二

彼时行此业，三十一劫间，恶趣吾不知，布施水座果。

    三

十五劫往昔，名谓胜金色，大力具七宝，出为转轮王。

    四

四种无碍解……

    ——如是尊者乌达伽萨那达耶伽长老宣唱此等。

    二三二　巴伽那达耶迦（容器布施）

    一

盘头摩帝市，时吾造陶器，保证将供应，比丘僧容器。

    二

保证诸容器，九十一劫间，恶趣吾不知，布施容器果。

    三

五十三劫昔，名谓无限焰，大力具七宝，出为转轮王。

    四

四种无碍解……

    ——如是尊者巴伽那达耶迦长老宣唱此等偈。

    二三三　娑罗普毗耶（娑罗花）

    一

阿鲁那瓦提（市），时在糖果店，门前过往者，忽见尸弃佛。

    二

镇时取佛钵，施予沙罗花，更以清净心，礼拜正行佛。

    三

并施佛固食，三十一劫间，恶趣吾不知，布施此果报。

    四

十四劫往昔，名谓无量水，大力具七宝，出为转轮王。

    五

四种无碍解……

    ——如是尊者娑罗普毗耶长老宣唱此等偈。

    二三四　奇兰奢达耶迦（席布施）

    一

低弥罗城市，吾时制笼人，悉达多佛光，被众净信人。

    二

应供世救主，众人来索席，彼等为供养，故吾施众席。

    三

彼时行此业，九十四劫间，恶趣吾不知，施席此果报。

    四

七十七劫昔，有王名持辉，大力具七宝，出为转轮王。

    五

四种无碍解……

    ——如是尊者奇兰奢达耶迦长老宣唱此等偈。

    二三五　伟提耶达耶迦（栏楯布施）

    一

最上菩提树，毗婆尸佛坐，喜悦心清净，吾为作栏楯。

    二

以作栏楯故，九十一劫间，恶趣吾不知，供佛此果报。

    三

十一劫往昔，吾名太阳似，大力具七宝，出为转轮王。

    四

四种无碍解……

    ——如是尊者伟提耶达耶迦长老宣唱此等偈。

    二三六　万那伽罗迦（作绘具人）

    一

阿鲁那瓦提（市），时吾作绘具，布具供支提，作诸美涂绘。

    二

尔时吾涂色，三十一劫间，恶趣吾不知，施色此果报。

    三

二十三劫昔，持名为月似，大力具七宝，出为转轮王。

    四

四种无碍解……

    ——如是尊者万那伽罗迦长老宣唱此等偈。

    二三七　毗耶拉普毗耶（毗耶拉花）

    一

往昔在森林，吾曾做猎人，见毗耶拉花，采投得道人。

    二

供养其花故，九十一劫间，恶趣吾不知，供佛此果报。

    三

四种无碍解……

    ——如是尊者毗耶拉普毗耶长老宣唱此等偈。

    二三八　庵婆耶格达耶迦（庵婆供物布施）

    一

己职不固执，吾赴森林中，见静正觉尊，吾施庵婆物。

    二

彼时吾布施，九十一劫间，恶趣吾不知，供庵婆果报。

    三

四种无碍解……。

    ——如是尊者庵婆耶格达耶迦长老宣唱此等偈。

    二三九　伽格提伽罗迦（作基坛人）

    一

阿塔达西佛，将于涅槃时，为佛最上塔，吾为作基坛。

    二

彼时行此业，一千八百劫，恶趣吾不知，布施基坛果。

    三

四种无碍解……

    ——如是尊者伽格提伽罗迦长老宣唱此等偈。

    二四〇　瓦西达耶迦（斧布施）

    一

低弥罗闹市，吾昔为铁匠，无敌自存者，吾施斧一把。

    二

彼时吾施斧，九十四劫间，恶趣吾不知，施斧之果报。

    三

四种无碍解……

    ——如是尊者瓦西达耶迦长老宣唱此等偈。

    摄颂：

      乌达伽萨那、巴伽那达、娑罗普毗、奇兰奢达
      伟提耶、万那伽罗、毗耶拉、庵婆耶格达
      伽格提、瓦西达耶，十人共偈三十八。
汉译南传大藏经第 29 册 No. 0017 譬喻经(第1卷-第39卷)

    第二十五　脱瓦罗达耶迦品

    二四一　脱瓦罗达耶迦（脱瓦罗布施）

    一

吾住森林中，其昔为猎人，吾取脱瓦拉，布施与僧众。

    二

彼时行布施，九十一劫间，恶趣犹不知，是布施果报。

    三

四之无碍解……

    ——如是尊者脱瓦罗达耶迦长老宣唱此等偈。

    二四二　那伽开萨利耶（那伽花丝）

    一

尔时吾备弓，深入森林中，幽清花美丽，那伽花丝垂。

    二

见而两手采，合掌于头上，吾捧献与佛，帝沙世缘者。

    三

供养其花故，九十二劫间，恶趣吾不知，供佛此果报。

    四

从今七七劫，昔名波伽拉，大力具七宝，出为转轮王。

    五

四种无碍解……

    ——如是尊者那伽开萨利耶长者宣唱此等偈。

    二四三　那利那开萨利耶（那利那花丝）

    一

去湖正中央，吾栖为水鸡，吾见天中天，时直风路来。

    二

吾以清净心，嘴衔一花丝，就此捧献佛，帝沙世缘者。

    三

彼花吾供养，九十二劫间，恶趣吾不知，供佛此果报。

    四

七十三劫昔，其名称百叶，大力具七宝，出为转轮王。

    五

四种无碍解……

    ——如是尊者那利那开萨利耶长老宣唱此等偈。

    二四四　义拉瓦普毗耶（义拉瓦花）

    一

漏尽千人随，世间大导师，吾取义拉瓦，捧献与佛陀。

    二

彼花吾供养，九十一劫间，恶趣吾不知，是供佛果报。

    三

四种无碍解……

    ——如是尊者义拉瓦普毗耶长老宣唱此等偈。

    二四五　库提多巴迦（室薰）

    一

悉达多佛陀，吾守护房室，时时吾净信，己手馨房室。

    二

彼时行此业，九十四劫间，恶趣吾不知，供佛此果报。

    三

四种无碍解……

    ——如是尊者库提多巴迦长老宣唱此等偈。

    二四六　钵塔达耶迦（钵施）

    一

最上克己锻，悉达多大仙，如是端直人，吾为作钵施。

    二

彼时行施故，九十四劫间，恶趣吾不知，施钵此果报。

    三

四种无碍解……

    ——如是尊者钵塔达耶迦长老宣唱此等偈。

    二四七　咒都普奢伽（身骨供养）

    一

悉达多世尊，救主涅槃时，如是两足王，吾得一身骨。

    二

日种出佛陀，身骨吾取得，如佛居其处，五岁吾奉祀。

    三

彼时供身骨，九十四劫间，恶趣吾不知，供骨此果报。

    四

四种无碍解……

    ——如是尊者咒都普奢伽长老宣唱此等偈。

    二四八　波吒厘普奢伽（波吒厘供养）

    一

七朵波吒花，尔时头上戴，毗舍浮至人，捧献彼佛陀。

    二

献花供养故，三十一劫间，恶趣吾不知，施花此果报。

    三

四种无碍解……

    ——如是尊者波吒厘普奢伽长老宣唱此等偈。

    二四九　宾比伽利耶

    一

巴多穆塔拉，众称最胜者，佛说四谛法，宣示不死道。

    二

宾比伽利花，尔时吾采来，捧献供施佛，两足尊王者。

    三

六十八劫昔，四金伽花丝，大力具七宝，有为转轮王。

    四

四种无碍解……

    ——如是尊者宾比伽利耶长老宣唱此等偈。

    二五〇　郁多罗达耶迦（郁陀罗花布施）

    一

伽库达佛名，世间自存人，彼由林中出，来至大河边。

    二

吾取郁陀罗，供施自存人，端直自制者，令吾心意净。

    三

鲜花吾供养，三十一劫间，恶趣吾不知，施花此果报。

    四

四种无碍解……

    ——如是尊者郁多罗达耶迦长老宣唱此等偈。

    摄颂：

      脱瓦罗、那伽、那利那、义拉瓦、
      库提多巴迦、钵达、都都、波吒厘、
      宾比、郁多罗达迦，十人供偈三十七。
汉译南传大藏经第 29 册 No. 0017 譬喻经(第1卷-第39卷)

    第二十六　脱玛达耶迦品

    二五一　脱玛达耶迦（赞施）

    一

毗婆尸大仙，止于神世界，吾发此言辞，吾喜闻教法：

    二

“贵尊吾南无，最尊吾归依，示宣不死道，广度余诸人。”

    三

彼时述此言，九十一劫间，恶趣吾不知，赞叹此果报。

    四

四种无碍解……

    ——如是尊者脱玛达耶迦长老宣唱此等偈。

    二五二　耶迦萨那达耶迦（一食布施）

    一

吾舍神形体，同妻来此世，望在佛教下，希能为奉事。

    二

巴多穆塔拉，弟子戴瓦拉，以最清净心，施彼之圣食。

    三

彼时行此业，十万劫之间，恶趣吾不知，施食此果报。

    四

四种无碍解……

    ——如是尊者耶迦萨那达耶迦长老宣唱此等偈。

    二五三　奇塔迦普奢迦（冢供养）

    一

正觉阿难陀，无敌自存人，林中入涅槃，茂密人不在。

    二

吾由天界来，彼时吾作冢，荼毗葬佛身，吾尽供养事。

    三

彼时行此业，九十一劫间，恶趣吾不知，供佛此果报。

    四

四种无碍解……。

    ——如是尊者奇塔伽普奢迦长老宣唱此等偈。

    二五四　提旃簸迦普毗耶（三旃簸迦花）

    一

雪山路不远，有毗羯吒山，沙门制诸根，栖住此山中。

    二

吾见其寂静，更具清净心，采旃簸迦花，三朵撒沙门。

    三

施花供养故，九十一劫间，恶趣吾不知，供花此果报。

    四

四种无碍解……

    ——如是尊者提旃簸迦普毗耶长老宣唱此等偈。

    二五五　萨塔波吒厘（七波吒厘）

    一

辉如黄花树，静坐山峡间，七朵波吒厘，鲜花捧献佛。

    二

施花供养故，九十四劫间，恶趣吾不知，是供佛果报。

    三

四种无碍解……

    ——如是尊者萨塔波吒厘长老宣唱此等偈。

    二五六　乌婆哈那达耶迦（履布施）

    一

正觉尊之子，名号旃檀者，吾施一双履，为汝进菩提。

    二

施履供养故，九十一劫间，恶趣吾不知，施履此果报。

    三

四种无碍解……

    ——如是尊者乌婆哈那达耶迦长老宣唱此等偈。

    二五七　曼奢利普奢伽（曼奢利花供养）

    一

采得曼奢利，吾往车道进，比丘众相随，见无上沙门。

    二

心欣喜清净，无上欢悦溢，两手吾采花，捧献与彼佛。

    三

施花供养故，九十二劫间，恶趣吾不知，供花此果报。

    四

七十三劫昔，出一国王人，大力名光辉，出为转轮王。

    五

四种无碍解……

    ——如是尊者曼奢利普奢伽长老宣唱此等偈。

    二五八　槃那达耶迦（叶布施）

    一

雪山深谷中，吾着树皮衣，食无盐味叶，修习众多业。

    二

尔时取朝食，悉达多佛来，吾以清信手，向佛行布施。

    三

彼时施其叶，九十四劫间，恶趣吾不知，施此叶果报。

    四

二十七劫昔，耶达提耶王，大力具七宝，出为转轮王。

    五

四种无碍解……

    ——如是尊者槃那达耶迦长老宣唱此等偈。

    二五九　库提达耶迦（房室布施）

    一

正觉森中行，尔时住树下，吾作木叶庵，施与无敌尊。

    二

布施叶房室，九十一劫间，恶趣吾不知，布施房室果。

    三

三十八劫昔，有王十六人，何处普降雨，称为转轮王。

    四

四种无碍解……

    ——如是尊者库提达耶迦长老宣唱此等偈。

    二六〇　阿格普毗耶（阿格花）

    一

金色正觉者，坐于山峡间，尸弃佛光辉，光耀如火焰。

    二

吾采阿格花，亲近最上人，内喜心清净，吾捧献供佛。

    三

供养彼花故，三十一劫间，恶趣吾不知，供佛此果报。

    四

二十五劫昔，有王阿弥陀，大力具七宝，出为转轮王。

    五

四种无碍解……

    ——如是尊者阿格普毗耶长老宣唱此等偈。

    摄颂：

      脱玛迦、比迦、奇塔迦与旃簸迦
      萨塔波吒厘、乌婆哈那、曼奢利与槃那
      库提达、阿格普毗耶，十人共偈四十一。
汉译南传大藏经第 29 册 No. 0017 譬喻经(第1卷-第39卷)

    第二十七　巴多穆开巴品

    二六一　阿伽斯奇毗耶（空投）

    一

金色悉达多，来至市场中，持二水草花，来近人中尊。

    二

于尊佛足前，投献一朵花，并将另一花，投向空中去。

    三

施花捧献佛，九十四劫间，恶趣吾不知，施花此果报。

    四

三十二劫昔，一国王大力，其名空中行，出为转轮王。

    五

四种无碍解……

    ——如是尊者阿伽斯奇毗耶长老宣唱此等偈。

    二六二　提拉玛奇耶（涂漆）

    一

悉达多佛陀，人中涅槃时，吾为菩提树，涂漆其栏楯。

    二

彼时涂漆故，九十四劫间，恶趣吾不知，涂漆此果报。

    三

二十四劫昔，有王名美肤，大力具七宝，出为转轮王。

    四

四种无碍解……

    ——如是尊者提拉玛奇耶长老宣唱此等偈。

    二六三　阿达奢提耶

    一

彼帝沙佛之，最上菩提树，阿达奢达花，布施向佛陀。

    二

捧献供花故，九十二劫间，恶趣吾不知，供养树果报。

    三

二十五劫昔，有王名天饮，大力具七宝，出为转轮王。

    四

四种无碍解……

    ——如是尊者阿达奢提耶长老宣唱此等偈。

    二六四　阿拉那提毗耶（无诤灯）

    一

尝生为神身，降临至地上，心清净己手，布施五灯火。

    二

彼时施灯火，九十四劫间，吾不知恶趣，施灯之果报。

    三

五十五劫昔，大力一统主，其名为遍眼，出为转轮王。

    四

四种无碍解……

    ——如是尊者阿拉那提毗耶长老宣唱此等偈。

    二六五　比拉莉达耶迦（比拉莉布施）

    一

雪山不远处，有山罗玛莎，沙门制诸根，栖居其山麓。

    二

吾采比拉莉，布施与沙门，无敌自存者，大雄彼心喜：

    三

“更以清净心，施吾比拉莉，不论再生处，汝将生其果。”

    四

吾施比拉莉，九十四劫间，恶趣吾不知，布施之果报。

    五

四种无碍解……

    ——如是尊者比拉莉达耶迦长老宣唱此等偈。

    二六六　玛奢达耶迦（鱼布施）

    一

羌达巴格河，尔时吾为鹗，取得大鱼来，施与悉达多。

    二

彼时布施鱼，九十四劫间，恶趣吾不知，是施鱼果报。

    三

四种无碍解……

    ——如是尊者玛奢达耶迦长老宣唱此等偈。

    二六七　伽瓦汉萨迦（速鹅）

    一

羌达巴格河，时吾住林中，直行于风路，吾见悉达多。

    二

敬虔致合掌，眺望大牟尼，己心为净化，礼拜世导师。

    三

吾拜人中长，九十四劫间，恶趣吾不知，是礼拜果报。

    四

四种无碍解……

    ——如是尊者伽瓦汉萨迦长老宣唱此等偈。

    二六八　萨拉拉普毗耶（萨拉拉花）

    一

羌达巴格河，吾为紧那罗，佛光赫奕满，吾见毗婆尸。

    二

吾喜心清净，无上欢悦溢，采萨拉拉花，吾献毗婆尸。

    三

施花供养故，九十一劫间，恶趣吾不知，供佛之果报。

    四

四种无碍解……

    ——如是尊者萨拉拉普毗耶长老宣唱此等偈。

    二六九　乌婆格达巴萨尼耶（近至谈语）

    一

雪山正当中，有美观湖泊，吾为一罗刹，俯首现怖形。

    二

慈愍慈爱深，导师毗婆尸，欲以撼吾心，请来近吾前。

    三

天中天佛陀，大雄信步来，吾由栖居出，礼拜至尊师。

    四

礼敬人中尊，九十一劫间，恶趣吾不知，礼拜此果报。

    五

四种无碍解……

    ——如是尊者乌婆格达巴萨尼耶长老宣唱此等偈。

    二七〇　达拉尼耶（济渡）

    一

施毗婆尸佛，唯是黄金色，比丘僧团随，尊师河边立。

    二

彼处有大川，不见渡河具，吾由河中出，吾渡世导师。

    三

济渡人中尊，九十一劫间，恶趣吾不知，济渡此果报。

    四

四种无碍解……

    ——如是尊者达拉尼耶长老宣唱此等偈。

    摄颂：

      阿伽斯奇、提拉、奢提、阿拉那
      比拉莉达与玛奢达、伽瓦、萨拉拉
      罗刹、达拉那，十人共偈三十一。
汉译南传大藏经第 29 册 No. 0017 譬喻经(第1卷-第39卷)

    第二十八　须万那宾宝哈那品

    二七一　须万那宾宝哈尼耶（黄金枕）

    一

己手持一食，清净吾施供，亦为枕布施，达最上义人。

    二

吾施黄金枕，九十一劫间，恶趣吾不知，施枕此果报。

    三

六十三劫昔，刹利名无等，大力具七宝，出为转轮王。

    四

四种无碍解……

    ——如是尊者须万那宾宝哈尼耶长老宣唱此等偈。

    二七二　提拉穆提达耶迦（胡麻一握布施）

    一

世间大导师，了知吾心意，彼以意生身，神足来吾前。

    二

吾礼拜尊师，人中之至尊，吾喜心清净，一握胡麻施。

    三

彼时吾布施，九十一劫间，恶趣吾不知，施佛此果报。

    四

十六劫往昔，有王名欢喜，大力具七宝，出为转轮王。

    五

四种无碍解……

    ——如是尊者提拉穆提达耶迦长老宣唱此等偈。

    二七三　羌果达奇耶（花笼）

    一

大川流近处，彼住山峡间，无欲随意往，吾施盛花篮。

    二

悉达多大仙，愍一切有情，吾施盛花篮，一劫升天乐。

    三

彼时施花篮，九十四劫间，恶趣吾不知，施篮此果报。

    四

四种无碍解……

    ——如是尊者羌果达奇耶长老宣唱此等偈。

    二七四　阿槃奢那达耶迦（涂膏布施）

    一

憍陈如世尊，离欲如是人，心寂如虚空，无障得定人。

    二

彼离一切痴，希利一切人，两足之王者，吾施以涂膏。

    三

彼时施涂膏，数经无量劫，恶趣吾不知，涂膏此果报。

    四

十五劫往昔，王名奇拉巴，大力具七宝，出为转轮王。

    五

四种无碍解……

    ——如是尊者阿槃奢那达耶迦长老宣唱此等偈。

    二七五　耶康奢利耶（一合掌）

    一

乌昙跋树下，住居树叶席，沙门一大仙，吾施居住所。

    二

人中王帝沙，世间称救主，敬虔吾合掌，敷展鲜花席。

    三

布施花席故，九十一劫间，恶趣吾不知，施席此果报。

    四

十四劫往昔，吾为人统主，名谓一合掌，大力转轮王。

    五

四种无碍解……

    ——如是尊者耶康奢利耶长老宣唱此等偈。

    二七六　泡塔达耶迦（塑料布施）

    一

大仙僧团中，初闻尊师法，塑料吾布施，施于无上人。

    二

彼时行善业，九十一劫间，恶趣吾不知，施料此果报。

    三

四种无碍解……

    ——如是尊者泡塔达耶迦长老宣唱此等偈。

    二七七　质多伽普迦卡（冢供养）

    一

羌达巴伽河，沿流吾前行，采七株葛花，吾捧献佛冢。

    二

供养佛冢故，九十四劫间，恶趣吾不知，供佛冢果报。

    三

六十七劫昔，其名唤扶养，七人具七宝，有为转轮王。

    四

四种无碍解……

    ——如是尊者质多伽普迦卡长老宣唱此等偈。

    二七八　阿鲁瓦达耶迦（阿鲁瓦布施）

    一

雪山深谷中壮大信度河，吾见离欲者，宏伟具光辉。

    二

浸耽最上寂，见彼吾心惊，由己清信手，吾施阿鲁瓦（草）。

    三

彼时施草故，三十一劫间，恶趣吾不知，施草此果报。

    四

四种无碍解……

    ——如是尊者阿鲁瓦达耶迦长老宣唱此等劫。

    二七九　耶康芬陀利迦（一分陀利迦）

    一

时号罗玛沙，光辉自存者，吾以清净心，供分陀利迦。

    二

彼时布施故，九十四劫间，恶趣吾不知，施莲华果报。

    三

四种无碍解……。

    ——如是尊者分陀利迦长老宣唱此等偈。

    二八〇　达拉尼耶（济渡）

    一

大道不平坦，为作铺道行，由己清信手，为渡世间人。

    二

吾为作铺道，九十一劫间，恶趣吾不知，铺道此果报。

    三

五十五劫昔，王名俱含，大力具七宝，出为转轮王。

    四

四种无碍解……

    ——如是尊者达拉尼耶长老宣唱此等偈。

    摄颂：

      须万那、提拉穆提、羌果达、阿槃奢那、
      耶康奢利、泡塔达、质多迦、马拉、
      耶康芬陀利、济渡，十人共偈四十二。

    ——第十一诵品——
汉译南传大藏经第 29 册 No. 0017 譬喻经(第1卷-第39卷)

    第二十九　般那陀耶迦品

    二八一　般那陀耶迦（叶施）

    一

吾坐树叶庵，维生食树叶，彼大仙到来，来近吾居时。

    二

悉达多佛陀，一切世医师，佛坐树叶庵，吾施树之叶。

    三

彼时吾施叶，九十四劫间，恶趣吾不知，施叶此果报。

    四

四种无碍解……

    ——如是尊者般那陀耶迦长老宣唱此等偈。

    二八二　巴拉达耶迦（果施）

    一

彼似须弥山，亦拟撑大地，佛由定中起，乞食来吾前。

    二

诃梨勒果施，阿摩勒庵婆，阎浮毗醯勒，大枣与胡桃，贝拉颇留沙，皆为树之果。

    三

悉达多佛陀，慈愍诸世界，吾以清净心，布施诸树果。

    四

彼时施果故，九十四劫间，恶趣吾不知，施果此果报。

    五

五十七劫昔，王名耶卡迦，大力具七宝，出为转轮王。

    六

四种无碍解……

    ——如是尊者巴拉达耶迦长老宣唱此等偈。

    二八三　巴秋伽玛尼耶（迎对）

    一

彷徨如林狮，壮牛与骏马，光辉如鸡冠，人中之尊来。

    二

悉达多佛陀，一切世医师，谨以清净心，吾与迎佛陀。

    三

迎对人中尊，九十四劫间，吾不知恶趣，迎对之果报。

    四

二十七劫昔，出世一君王，名谓具随众，大力转轮王。

    五

四种无碍解……

    ——如是尊者巴秋伽玛尼耶长老宣唱此等偈。

    二八四　耶康普毗耶（一花）

    一

尔时吾为鬼，都城南门栖，吾见离尘佛，光辉如黄金。

    二

最上毗婆尸，希利诸世界，谨以清净心，施彼一枝花。

    三

彼时施花故，九十一劫间，恶趣吾不知，供佛此果报。

    四

四种无碍解……

    ——如是尊者耶康普毗耶长老宣唱此等偈。

    二八五　玛伽瓦普毗耶（玛伽瓦花）

    一

耐秣陀河岸，自存人无敌，彼入深静虑，清净无烦扰。

    二

正觉无敌者，清信吾瞻仰，吾以玛伽瓦（花），供养自存者。

    三

彼时供花故，九十一劫间，恶趣吾不知，供佛此果报。

    四

四种无碍解……

    ——如是尊者玛伽瓦普毗耶长老宣唱此等偈。

    二八六　乌巴达耶迦（侍仆）

    一

步行车道来，受纳尊供物，两足王大护，世界人中尊。

    二

悉达多大仙，吾施与侍仆，帝利诸世界，称名佛世尊。

    三

正觉尊纳受，牟尼再授吾，即由其座起，指向东方去。

    四

彼时施仆故，九十四劫间，恶趣吾不知，施仆此果报。

    五

五十七劫昔，有名曰强军，大力具七宝，出为转轮王。

    六

四种无碍解……

    ——如是尊者乌巴达耶迦长老宣唱此等偈。

    二八七　阿巴达尼耶（譬喻）

    一

吾赞佛譬喻，善逝彼大仙，以己手清信，头面拜佛足。

    二

吾赞佛譬喻，九十二劫间，恶趣吾不知，赞叹此果报。

    三

四种无碍解……

    ——如是尊者阿巴达尼耶长老宣唱此等偈。

    二八八　萨他哈帕巴吉陀（七日出家）

    一

毗婆尸佛陀，常为僧伽尊，吾尝遭不幸，亲族分离时。

    二

为镇此不幸，毅然吾出家，希受尊师教，七日吾快乐。

    三

彼时出家故，九十一劫间，恶趣吾不知，出家此果报。

    四

六十七劫昔，君王有七人，人知善出离，大力转轮王。

    五

四种无碍解……

    ——如是尊者萨他哈帕巴吉陀长老宣唱此等偈。

    二八九　弗多巴达耶迦（佛侍仆）

    一

尔时吾之父，名威坦巴利，吾父执吾手，导往大仙前：

    二

“世间大导师，定吾为侍仆”，清信吾审慎，亲手为侍役。

    三

彼时崇诸佛，三十一劫间，恶趣吾不知，侍役此果报。

    四

二十三劫昔，大力有四王，名沙门侍仆，出为转轮王。

    五

四种无碍解……

    ——如是尊者弗多巴达耶迦长老宣唱此等偈。

    二九〇　普般伽玛尼耶（先驱）

    一

其数八万四，无污者出家，得最上义人，吾为先驱者。

    二

有欲我执者，审慎起清信，清净无烦扰，亲手为侍奉。

    三

漏尽灭贪瞋，所作皆已办，自存无敌者，彼等满慈心。

    四

正觉者等前，吾侍思虑深，时吾死时至，吾至天界上。

    五

彼时吾守戒，九十四劫间，恶趣吾不知，自制此果报。

    六

四种无碍解……

    ——如是尊者普般伽玛尼耶长老宣唱此等偈。

    摄颂：

      般那与巴拉、巴秋（郁迦尔耶）、耶康普毗、
      玛伽瓦、乌巴达迦、阿巴达那、萨他哈（扳扳奢）、
      弗多巴、普般伽玛，十人共偈四十八。
汉译南传大藏经第 29 册 No. 0017 譬喻经(第1卷-第39卷)

    第三十　质达伽普迦卡品

    二九一　质达普迦卡（冢供养）

    一

吾为婆罗门，名谓阿侍多，吾采各种花，想作尊供奉。

    二

世缘尸弃师，见其光辉冢，吾持彼花往，撒于其冢上。

    三

供养彼花故，三十一劫间，恶趣吾不知，供佛此果报。

    四

二十七劫昔，大力王七人，其名谓善燃，出为转轮王。

    五

四种无碍解……

    ——如是尊者质达普迦卡长老宣唱此等偈。

    二九二　普巴达拉迦（持花）

    一

吾着树皮衣，上衣为鹿皮，吾达五神通，亦得摩触月。

    二

毗婆尸佛陀，指向吾方来，波利夜恒罗，吾持翳尊师。

    三

彼花吾持翳，九十一劫间，恶趣吾不知，持翳此果报。

    四

八十七劫昔，大力一君王，其名称遍持，出为转轮王。

    五

四种无碍解……

    ——如是尊者普巴达拉迦长老宣唱此等偈。

    二九三　奢特达耶迦（伞盖布施）

    一

吾名曰普多，出家着袈裟，尊师达佛位，供世人涅槃。

    二

吾为索己子，吾往其后追，吾往佛之冢，伟大涅槃人。

    三

吾于彼冢场，双手合掌拜，吾执纯白伞，彼时载冢上。

    四

以时供伞故，九十四劫间，恶趣吾不知，布施伞盖报。

    五

二十五劫昔，大力王七人，其名称大价，出为转轮王。

    六

四种无碍解……

    ——如是尊者奢特达耶迦长老宣唱此等偈。

    二九四　萨达萨尼耶迦（音想）

    一

太阳初升时，光辉照大地，此世之大仙，胜佛之出现。

    二

彼处吾闻音，却不见圣形，吾忆持佛想，而吾死到来。

    三

彼时吾得想，九十四劫间，恶趣吾不知，供佛此果报。

    四

四种无碍解……

    ——如是尊者萨达萨尼耶迦长老宣唱此等偈。

    二九五　库西萨尼启巴（牛头掷）

    一

由苑生门出，展牛头旃檀，吾沉浸己业，前业此果报。

    二

信度产骏马，疾几头骏马，此等吾享受，牛头檀果报。

    三

实吾最上事，为善种福田，所作奉僧伽，不值其他分。

    四

吾展牛头檀，九十四劫间，恶趣犹不知，敷物此果报。

    五

七十五劫昔，其名称安立，大力大威力，出为转轮王。

    六

四种无碍解……

    ——如是尊者库西萨尼启巴长老宣唱此等偈。

    二九六　巴达普迦卡（足供养）

    一

雪山深谷中，吾为紧那罗，吾见离尘佛，光辉如黄金。

    二

导师毗婆尸，尔时吾亲近，既撒旃檀香，复撒多伽罗（格香）。

    三

佛足吾供养，九十一劫间，恶趣吾不知，撒香此果报。

    四

四种无碍解……

    ——如是尊者巴达普迦卡长老宣唱此等偈。

    二九七　提萨乞提耶（方土赞叹）

    一

乌婆萨拉伽，吾为婆罗门，走进繁茂林，得见人中尊。

    二

佛受世供养，吾顶礼佛足，佛知吾净心，林中消逝形。

    三

吾由林中出，犹忆持胜佛，赞叹彼方土，在天乐一劫。

    四

赞彼方土故，九十二劫间，恶趣吾不知，是赞叹果报。

    五

四种无碍解……

    ——如是尊者提萨乞提耶长老宣唱此等偈。

    二九八　萨拉那格玛尼耶（归命）

    一

雪山深谷中，时吾为猎人，得见毗婆尸，世界人中尊。

    二

吾尽诸所用，奉侍正觉尊，两足之王者，敬虔吾归命。

    三

彼时归命故，九十一劫间，恶趣吾不知，归命此果报。

    四

四种无碍解……

    ——如是尊者萨拉那格玛尼耶长老宣唱此等偈。

    二九九　庵婆频提耶（庵婆片）

    一

吾名罗玛沙，达那瓦为姓，吾以庵婆片，施毗婆尸佛。

    二

时施庵婆片，九十一劫间，恶趣吾不知，施庵此婆果。

    三

四种无碍解……

    ——如是尊者庵婆频提耶长老宣唱此等偈。

    三〇〇　阿努萨萨瓦迦（灌注）

    一

吾巡回乞食，得见毗婆尸，两足之王者，施彼一匙食。

    二

吾心喜清净，尔时吾礼敬，灌注于彼佛，达最上之义。

    三

向佛灌注故，九十一劫间，恶趣吾不知，灌佛此果报。

    四

四种无碍解……

    ——如是尊者阿努萨萨瓦迦长老宣唱此等偈。

    摄颂：

      质达普伽、普巴达、奢持达与萨达萨、
      库西萨山达罗、巴达、巴提萨、萨拉那、
      庵婆、萨萨瓦迦，十人共偈四十七。

    十品摄颂：

      伽尼伽拉与哈提、阿兰巴那、乌达伽、
      脱瓦罗与脱玛达、巴多穆（郁启巴）、须万那、
      般那陀、质达普迦，前后十品共三十。
      第三十品其偈数，合计四百五十一，
      三十品偈二千五，更加七十二之数，
      长老三百为譬喻，见义人等为此数。

    第三百人毕
汉译南传大藏经第 29 册 No. 0017 譬喻经(第1卷-第39卷)

    第三十一　钵头摩启萨利耶品

    三〇一　钵头摩启萨利耶（钵头摩花丝）

    一

吾昔为大象，仙人众团中，撒钵头摩花，浴大仙光辉。

    二

辟支佛等胜，祛除诸贪欲，令吾心清净，在天享一劫。

    三

彼时撒花丝，九十一劫间，恶趣吾不知，供花此果报。

    四

四种无碍解……

    ——如是尊者钵头摩启萨利耶长老宣唱此等偈。

    三〇二　萨巴康提耶（一切香）

    一

毗婆尸佛陀，端直最上人，吾施香花鬘，及憍赊耶衣。

    二

昔施花衣故，九十一劫间，恶趣吾不知，香施此果报。

    三

十五劫之昔，有王名良衣，大力具七宝，出为转轮王。

    四

四种无碍解……

    ——如是尊者萨巴康提耶长老宣唱此等偈。

    三〇三　婆罗曼那达耶迦（最上食布施）

    一

辉如黄花树，如阳光初升，吾见毗婆尸，世界人中尊。

    二

虔敬吾合掌，引佛入己家，正觉尊到来，供施最上食。

    三

时施上食故，九十一劫间，恶趣吾不知，施食此果报。

    四

四种无碍解……

    ——如是尊者婆罗曼那达耶迦长老宣唱此等偈。

    三〇四　达摩萨尼耶迦（法想）

    一

毗婆尸佛陀，祭大菩提树，树下正觉者，世界人中尊。

    二

尔时彼佛陀，比丘僧团随，为说四谛法，宣说满威严。

    三

或为简洁说，或为详细说，正觉除覆盖，令众人清净。

    四

聆闻佛教法，如是上首人，吾礼尊师足，指向北方去。

    五

彼时听法故，九十一劫间，恶趣吾不知，法施之果报。

    六

三十三劫昔，出世一君王，呼称通圣学，出为转轮王。

    七

四种无碍解……

    ——如是尊者达摩萨尼耶迦长老宣唱此等偈。

    三〇五　婆罗达耶迦（果施）

    一

巴基拉西河，彼岸有仙处，吾得树之果，以赴仙居处。

    二

毗婆尸佛陀，光辉如黄金，吾手捧诸果，布施与尊师。

    三

时施树果故，九十一劫间，恶趣吾不知，施果此果报。

    四

四种无碍解……

    ——如是尊者婆罗达耶迦长老宣唱此等偈。

    三〇六　萨婆萨达迦（清信）

    一

尔称南无佛，何处皆解脱，怎能有灾祸，尊佛吾归依。

    二

此世无比者，悉达多佛说：“僧团同大海，难量更无上。

    三

彼是离尘田，与无限果报，僧伽心清净，莳植乐之种。”

    四

世间居上首，一切遍知者，垂示此教法，即腾高空上。

    五

人中智慧者，尚未远去时，吾死时到来，再生兜率天。

    六

离尘胜福田，无限之果报，清心向僧伽，吾乐天一劫。

    七

彼时得清信，九十四劫间，恶趣吾不知，清信此果报。

    八

四种无碍解……

    ——如是尊者萨婆萨达迦长老宣唱此等偈。

    三〇七　阿拉玛达耶迦（苑施）

    一

吾为悉达多，苑中吾植树，浓荫树遮日，诸鸟交飞时。

    二

吾见离尘佛，纳受尊供人，世间人中尊，引佛入苑中。

    三

吾心喜雀跃，供施花树果，如斯涌清信，布施吾回向。

    四

更以清净心，布施于此佛，不论再生处，吾将生其果。

    五

彼时布施故，九十四劫间，恶趣吾不知，苑施此果报。

    六

三十七劫昔，七人名软冷，大力具七宝，出为转轮王。

    七

四种无碍解……

    ——如是尊者阿拉玛达耶迦长老宣唱此等偈。

    三〇八　阿努雷婆达耶迦（涂膏布施）

    一

阿塔达西佛，吾见其弟子，为彼修复业，将身近其境。

    二

修复之业终，吾布施涂膏，心清净内喜，植无上福田。

    三

彼时行此业，一千八百劫，恶趣吾不知，涂膏此果报。

    四

四种无碍解……

    ——如是尊者阿努雷婆达耶迦长老宣唱此等偈。

    三〇九　弗陀萨尼耶迦（佛想）

    一

如朝日东升，光辉似黄金，世尊大牟尼，来至森林间。

    二

梦见悉达多，世间大导师，当场心清净，善趣吾再生。

    三

当时吾得想，九十四劫间，恶趣吾不知，得佛想果报。

    四

四种无碍解……

    ——如是尊者弗陀萨尼耶迦长老宣唱此等偈。

    三一〇　婆巴拉达耶迦（洞窟布施）

    一

毗耶达西佛，净住洞窟中，供奉一小瓶，作为彼资具。

    二

世尊大牟尼，佛为如斯说：“百球千箭柄，饰旗黄金作，

    三

众多之楼阁，诸宝为彼生”；吾施斯洞窟，在天享一劫。

    四

三十二劫昔，有名极净王，大力具七宝，出为转轮王。

    五

四种无碍解……

    ——如是尊者婆巴拉达耶迦长老宣唱此等偈。

    摄颂：

      钵头摩、（萨巴）康提、婆罗曼与达摩萨、
      婆罗、萨婆达萨迦、阿拉玛、阿努雷婆、
      弗陀萨与婆巴拉，十人共偈四十九。
汉译南传大藏经第 29 册 No. 0017 譬喻经(第1卷-第39卷)

    第三十二　阿罗伽达耶品

    三一一　阿罗迦达耶迦（守护布施）

    一

丹玛达西佛，吾为彼作垣，两足之王者，供施守护物。

    二

彼时行此业，千八百劫间，如业所余故，吾已达漏尽。

    三

四种无碍解……

    ——如是尊者阿罗伽达耶迦长老宣唱此等偈。

    三一二　宝伽那达耶伽（食布施）

    一

娑罗幼芽萌，索般伽那树，空因陀罗杖，胜者常映照。

    二

大仙毗舍浮，世尊天中天，吾以清净心，布施彼食事。

    三

自存无敌者，于吾示谢忱：“不论再生处，尔将生其果。”

    四

彼时布施故，三十一劫间，恶趣吾不知，施食此果报。

    五

二十五劫昔，王名非友光，大力具七宝，出为转轮王。

    六

四种无碍解……

    ——如是尊者宝伽那达耶迦长老宣唱此等偈。

    三一三　伽达萨尼耶伽（行想）

    一

太空直风道，于空无有道，吾见悉达多，三天随行众。

    二

等正觉上衣，吾见为风靡，彼牟尼之行，尔时吾生喜。

    三

彼时吾得想，九十四劫间，恶趣吾不知，佛想此果报。

    四

四种无碍解……

    ——如是尊者伽达萨尼耶迦长老宣唱此等偈。

    三一四　萨达婆多密尼耶（七叶莲华）

    一

吾住河之堤，萨达婆罗门，吾以百叶花，净扫诸仙处。

    二

黄金色佛陀，导师悉达多，见彼林中行，向吾示微笑。

    三

趋前迎彼佛，人中称长者，引导至仙处，撒最上水草。

    四

彼时供养花，九十四劫间，恶趣吾不知，佛想此果报。

    五

第七劫之昔，四人名良树，大力具七宝，有为转轮王。

    六

四种无碍解……

    ——如是尊者萨达婆多密尼耶长老宣唱此等偈。

    三一五　普婆萨尼耶（花座）

    一

光辉如太阳，黄金色佛陀，无敌悉达多，遥见行不远。

    二

吾出迎彼佛，导入此仙处，更以清净心，施以鲜花座。

    三

尔时心感动，虔敬示合掌，清净心向佛，此业吾回向。

    四

无敌自存人，唯积诸福业，依此一切善，闻教得无垢。

    五

时施花座故，九十四劫间，恶趣吾不知，施花座果报。

    六

四种无碍解……

    ——如是尊者普婆萨尼耶长老宣唱此等偈。

    三一六　阿萨那达威迦（座称赞）

    一

世缘尸弃佛，具最上支提，时吾为盲者，彷徨不毛地。

    二

恰由茂林出，识见狮子座，吾即袒右肩，赞世间导师。

    三

镇日吾称赞，此世大导师，心喜而雀跃，抒发如次语：

    四

“归依尊贵者，归命最胜尊，一切遍知者，世间人中尊。”

    五

为其好相引，吾赞尸弃佛，吾礼拜佛座，指向北方去。

    六

吾赞言说者，三十一劫间，恶趣吾不知，赞叹之果报。

    七

二十七劫昔，七人名无比，大力具七宝，有为转轮王。

    八

四种无碍解……

    ——如是尊者阿萨那达威迦长老宣唱此等偈。

    三一七　萨达萨尼耶迦（音想）

    一

严相大雄者，说示不死道，弟子等围绕，住居最上家。

    二

示柔和言语，摄世间大众，为诸人天众，响彻大地音。

    三

悉达多佛陀，吾闻其音响，净心持净信，礼拜世导师。

    四

彼时吾得想，九十四劫间，恶趣吾不知，是得想果报。

    五

四种无碍解……

    ——如是尊者萨达萨尼耶长老宣唱此等偈。

    三一八　提兰西耶（三光）

    一

如善生花丝，亦如大火山，光辉充十方，悉达佛山峡。

    二

恰如彼阳光，亦似彼月光，吾见佛光辉，涌示出喜悦。

    三

得见有三光，沙门之最上，吾为袒右肩，称赞世导师。

    四

此世放三光，除世界诸闇，彼为日与月，更为世导师。

    五

吾引譬喻示，赞彼大牟尼，称赞佛相好，在天享一劫。

    六

彼时吾赞佛，九十四劫间，恶趣吾不知，赞佛此果报。

    七

六十一劫昔，一人名知持，大力具七宝，出为转轮王。

    八

四种无碍解……

    ——如是尊者提兰西耶长老宣唱此等偈。

    三一九　康达莉普毗耶（康达利花）

    一

信度河岸边，时吾为耕人，辛勤为人业，亦赖他人食。

    二

沿信度河行，吾见悉达多，时佛坐入定，如百叶莲花。

    三

吾采康达利，切作七花茎，佛由日种出，吾献头顶上。

    四

佛身黄金色，相好镇其心，发情三征候，如象难驯近。

    五

贤明制诸根，得亲近彼佛，虔敬吾合掌，礼拜世尊师。

    六

彼时供养花，九十四劫间，恶趣吾不知，是供佛果报。

    七

四种无碍解……。

    ——如是尊者康达莉普毗耶长老宣唱此等偈。

    三二〇　拘物头玛利耶（拘物头花鬘）

    一

壮牛胜雄者，大仙胜利人，善生如花丝，毗婆尸大雄。

    二

由车道前来，纳受尊供人，拘物头花鬘，采取撒与佛。

    三

彼花吾供养，九十一劫间，恶趣吾不知，供佛此果报。

    四

四种无碍解……

    ——如是尊者拘物头玛利耶长老宣唱此等偈。

    摄颂：

      阿罗伽与宝伽那、伽达萨尼、萨达婆、
      普婆萨尼、阿萨那、萨达萨、提兰西耶、
      康达莉与拘物头，十人共偈五十七。
汉译南传大藏经第 29 册 No. 0017 譬喻经(第1卷-第39卷)

    第三十三　温玛普毗耶品

    三二一　温玛普毗耶（亚麻花）

    一

无敌悉达多，已达心安静，吾见人中尊，彼由静虑起。

    二

吾采亚麻花，献与彼佛陀，茎上花头下，一切花头齐。

    三

如空中美色，停留花席上，吾心得清净，再生兜率天。

    四

供养彼花故，九十四劫间，恶趣吾不知，供佛此果报。

    五

五十五劫昔，出世一君王，其名唤遍盖，出为转轮王。

    六

四种无碍解……

    ——如是尊者温玛普毗耶长老宣唱此等偈。

    三二二　普利那普迦卡（砂布施）

    一

如壮牛骏马，如鸡冠光辉，人中称长者，如月光映照。

    二

虔敬吾合掌，吾礼拜尊师，以己业满足，赞叹彼尊师。

    三

吾取清净砂，撒其行道上，吾手执围裙，面向毗婆尸。

    四

吾取砂之半，更以清净心，两足之王者，致注其昼居。

    五

吾向彼注砂，九十一劫间，恶趣吾不知，供砂此果报。

    六

四种无碍解……

    ——如是尊者普利那普伽卡长老宣唱此等偈。

    三二三　哈萨伽那迦（生笑）

    一

佛之粪扫衣，见其悬树梢，虔敬吾合掌，内心愈高扬。

    二

认见距吾远，笑声自涌出，吾再示合掌，此心愈清净。

    三

彼时吾得想，九十一劫间，恶趣吾不知，得想此果报。

    四

四种无碍解……

    ——如是尊者哈萨伽那迦长老宣唱此等偈。

    三二四　萨尼耶萨密迦（想所持）

    一

生年仅七岁，通达诸圣书，为保家系谱，执行生贽祭。

    二

家畜八万四，时常为吾贽（礼物），更与高贵物，备为贽祭用。

    三

如炼铁火炉，似朅地罗炭，如太阳东升，恰似满圆月。

    四

适宜三界教，悉达诸义成，正觉尊近来，佛如是宣说：

    五

“勿害诸生物，公子吾欢汝，犯盗与醉酒，祛离斯为善。

    六

彼喜寂静者，殊多真实知，此世与彼世，应赞此诸法。

    七

身修此诸法，喜利情非情，向佛净化心，善修最上道。”

    八

世间居上首，一切遍知者，如斯说示吾，而后腾空去。

    九

其上吾清心，其后心净化，此心正净化，再生兜率天。

    一〇

彼时心净故，九十四劫间，恶趣吾不知，得想此果报。

    一一

四种无碍解……

    ——如是尊者萨尼耶萨密迦长老宣唱此等偈。

    三二五　尼密达萨尼耶迦（相想）

    一

羌达巴迦河，岸边仙处住，茂林时步行，见黄金色鹿。

    二

见鹿心净化，吾忆正觉尊，更忆他之佛，如心得清净。

    三

既己寂灭佛，及住世如来，诚如是光辉，吾心如鹿王。

    四

彼时吾得想，九十四劫间，恶趣吾不知，得想此果报。

    五

二十七劫昔，出世一君王，名唤森有情，大力转轮王。

    六

四种无碍解……

    ——如是尊者尼密达萨尼耶长老宣唱此等偈。

    三二六　安那萨萨瓦迦（注食）

    一

金色正觉尊，行往市场中，姿态黄金值，三十二相具。

    二

无扰无敌者，悉达诸义成，吾礼正觉尊，施食彼牟尼。

    三

牟尼愍世深，彼时吾光辉，吾向佛心净，吾乐天一劫。

    四

彼时行布施，九十四劫间，恶趣吾不知，施圣食果报。

    五

四种无碍解……

    ——如是尊者安那萨萨瓦迦长老宣唱此等偈。

    三二七　尼军提普毗耶（尼军提花）

    一

天界寿命尽，一神当消逝，彼等诸神喜，出响有三声：

    二

“由此往善趣，交往彼诸人，善法生为人，获得无上信。

    三

其信张汝根，确立坚汝身，善宣诸善法，不动生命限。

    四

善持身与语，行众多善业，更以意为善，慈愍无执着。

    五

再行以布施，积再生因福，更令他人等，为善励梵行。”

    六

诸神以慈愍，贤者天中天，喜彼既离去：“汝将几度转？”

    七

尔时诸神集，吾心起烦扰：“即今由此没，吾生如何胎？”

    八

制根一沙门，知吾之厌离，彼欲摇吾心，来至吾面前。

    九

其名须摩那，彼为佛弟子，教吾义与法，彼摇吾之心。

    ——第一二诵品——

    一〇

吾闻彼之言，向佛吾净心，礼敬大雄者，忽然即死逝。

    一一

净根之所使，当场吾再生，吾止于母胎：“再受母保护。”

    一二

由此身没去，再生三天上，尔时于彼处，吾未见不快。

    一三

由三天没去，吾入母之胎，吾由胎中出，吾辨黑与白。

    一四

生年仅七岁，走往入林苑，是人释族子，释迦彼世尊。

    一五

教使众人知，其言遍四方，尊师比丘众，亦见为说教。

    一六

舍卫城市中，有拘萨罗王，乘龙象曳车，无上菩提树。

    一七

吾见彼龙象，忆出往昔业，虔敬吾合掌，吾赴众人前。

    一八

生年仅七岁，出家为无家，有名阿难陀，弟子侍佛者。

    一九

正行勇气满，正念且多闻，净化王之心，赋与大光辉。

    二〇

吾闻彼说法，忆起昔行业，彼处依然立，达阿罗汉位。

    二一

吾袒右肩衣，合掌于头上，礼敬正觉尊，吾宣次言辞：

    二二

“巴多穆塔拉，两足之王者，吾采尼军提，置花狮子座。

    二三

世间居上首，人中称长者，胜败皆弃舍，吾达不动位。”

    二四

二万五千劫，诸人有统主，浊垢各八人，有王名灭浊。

    二五

四种无碍解……

    ——如是尊者尼军提普毗耶长老宣唱此等偈。

    三二八　须摩那威利耶（须摩那花环）

    一

毗舍浮佛陀，世间居上首，一切人众等，共赴大供养。

    二

以灰浆作块，须磨那花环，尔时捧献佛，狮子宝座前。

    三

众人齐来集，索求最上花，既得此鲜花，如何捧献佛。

    四

捧花心清净，再生乐化天，己昔所行善，得享业之果。

    五

神界或人间，再生任何胎，慈爱一切人，供花此果报。

    六

身口意三者，吾不知恶语，自制苦行者，恳期为侍者。

    七

依吾行善业，满依吾心愿，供养一切物，无恶语之果。

    八

吾供养花故，三十一劫间，恶趣吾不知，供佛此果报。

    九

十及一劫昔，有王名千幅，大力具七宝，出为转轮王。

    一〇

四种无碍解……

    ——如是尊者须磨那威利耶长老宣唱此等偈。

    三二九　普婆佉提耶（花伞盖）

    一

悉达多世尊，世间居上首，说真令生类，向佛具清净。

    二

心悦意清爽，采来百水草，吾作花伞盖，以此捧献佛。

    三

受尊供物人，善逝世间解，师立比丘中，为说次一偈：

    四

“具心清净者，作花伞盖人，如即心清净，不往恶趣行。”

    五

世间大导师，语斯正觉尊，令去诸众人，腾上高空去。

    六

上升人天时，白伞盖亦升，于尊佛座前，展无上伞盖。

    七

捧献伞盖故，九十四劫间，恶趣吾不知，花伞盖果报。

    八

七十四劫昔，八人名水顶，大力具七宝，出为转轮王。

    九

四种无碍解……

    ——如是尊者普婆佉提耶长老宣唱此等偈。

    三三〇　萨婆利瓦罗佉陀达耶迦（有随众伞盖布施）

    一

巴多穆塔他，受尊供物人，如从空降雨，世尊降法两。

    二

说示不死道，仰见正觉尊，己心得清净，既离吾之家。

    三

手执美饰伞，亲近人中尊，雀跃内心喜，投伞向空中。

    四

更如善御车，亦如上弟子，既往佛座前，佛立佛顶上。

    五

慈愍慈爱深，世间大导师，比丘众中坐，为说如次偈：

    六

“美饰心地善，布施此伞者，既得心清净，亦不堕恶趣。

    七

七度往天界，将为诸天王，更三十四度，应为转轮王。

    八

从此十万劫，生来甘蔗族，其名称瞿昙，世出有尊师。

    九

嗣法于彼师，法子依法生，诸漏皆正知，无漏证涅槃。”

    一〇

言说满威严，悟得佛所言，心清净欢喜，其上更生辉。

    一一

弃离人间胎，更至神之胎，心适意气爽，生最上宫殿。

    一二

出得宫殿来，时为白伞翳，时怀得佛想，乃昔业果报。

    一三

自神界没逝，即归人间界，七百劫之间，轮王三十四。

    一四

吾身得没逝，即赴三天都，轮回且流转，再归来人间。

    一五

吾入母之胎，众人翳白伞，生年仅七岁，出家为无家。

    一六

通圣婆罗门，名谓须难陀，手持破伞来，施最胜弟子。

    一七

大雄大说者，舍利弗致谢，吾闻其谢言，忆起昔所业。

    一八

虔敬吾合掌，己心为净化，忆起往昔业，达阿罗汉位。

    一九

即时由座起，合掌于头上，礼敬正觉尊，吾宣如次语：

    二〇

“十万劫往昔，此世无上佛，巴多穆塔拉，彼受尊供物。

    二一

吾施美饰伞，捧献与彼佛，最上自存者，执伞以双手。”

    二二

如实诸佛法，吾等师成满，布施一伞盖，不生于恶趣。

    二三

燃尽众烦恼，除去诸有结，诸漏皆正知，吾住成无漏。

    二四

四种无碍解……

    ——如是尊者萨婆利瓦罗佉陀达耶迦长老宣唱此等偈。

    摄颂：

      温玛普婆、普利那、哈萨、萨尼耶萨密、
      尼密达伽、萨萨瓦、尼军提与须摩那、
      普婆、萨婆利瓦罗，十人共有百七偈。
汉译南传大藏经第 29 册 No. 0017 譬喻经(第1卷-第39卷)

    第三十四　康度达迦品

    三三一　康达脱毗耶（香塔）

    一

悉达多佛陀，吾施与香塔，包以素馨花，香塔佛相应。

    二

佛姿值黄金，无上正觉尊，光辉如水莲，焰燃如祭火。

    三

生尊似狮子，壮如虎猛牛，比丘众随坐，沙门胜者佛。

    四

见己心清净，虔敬吾合掌，礼敬佛之足，指向北方去。

    五

彼时施香故，九十四劫间，恶趣吾不知，供香此果报。

    六

四种无碍解……

    ——如是尊者康达脱毗耶长老宣唱此等偈。

    三三二　普西陀康密耶（撒业）

    一

毗婆尸佛陀，世尊大牟尼，与诸漏尽者，于时住僧苑。

    二

世间大导师，时由苑门出，十万更八万，漏尽者同出。

    三

吾身缠裘衣，亦着树皮衣，持红蓝花水，诣近佛之前。

    四

己心得清净，感动吾合掌，红蓝花之水，执以注撒佛。

    五

由此业故佛，称最上水草，吾何赞行业，随欲即离去。

    六

胜者同供养，花撒五千人，二千与五百，统领神世界。

    七

他之二千五，同为转轮王，更以残余业，达阿罗汉位。

    八

吾为诸天王，亦为人间主，唯以业为名，呼为普西陀。

    九

吾为神之时，亦即人间日，撒花似降花，周边遍一寻。

    一〇

有结吾解脱，燃尽诸烦恼，消灭所有漏，撒花此果报。

    一一

唯降旃檀雨，恰如满香气，香由吾身出，满半俱卢舍。

    一二

飘扬天上香，因得福业故，诸香普西陀，来此众人知。

    一三

枝花与灌木，如草悉有香，吾心随意得，瞬时香即到。

    一四

供养旃檀故，十万劫之间，恶趣吾不知，撒香之果报。

    一五

四种无碍解……

    ——如是尊者普西陀康密耶长老宣唱此等偈。

    三三三　婆般伽罗（光辉者）

    一

巴多穆塔拉，世间居上首，彼佛之支提，山坡兽群居。

    二

礼拜佛支提，无有敢行者，灌木蔓草覆，支提己崩坏。

    三

林中吾工作，为父亡魂祭，山坡蔓草中，吾见崩塔婆。

    四

吾见佛塔婆，顿发供奉心，尊佛其塔婆，崩坏森林中。

    五

知有德非德，不适不相应，佛塔未得清，他业吾不从。

    六

扫清诸蔓草，滋草与灌木，八度礼支提，屈身吾离去。

    七

既行此善业，得依吾心愿，弃离此人身，即往忉利天。

    八

宫殿华丽造，黄金美光辉，六十由旬高，宽三十由旬。

    九

而吾三百度，统领神世界，更二十五度，尝为转轮王。

    一〇

生生流回转，获得众多富，富裕从不缺，清扫之果报。

    一一

乘吉祥象背，行走山斜坡，何方吾归命，财宝到吾前。

    一二

树株与茨草，眼中无映物，吾只结福业，独自出往行。

    一三

脓肿皮肤病，癫痫与疥癣，麻疯皆不生，清扫之果报。

    一四

清扫佛塔婆，及他稀有事，疡肿与斑点，吾生概不知。

    一五

清扫佛塔婆，及他稀有事，天界与人界，二界吾轮回。

    一六

清扫之塔婆，及他稀有事，黄金色光辉，到处吾照映。

    一七

清扫佛塔婆，及他稀有事，远避不快事，只近愉快事。

    一八

清扫佛塔婆，及他稀有事，此吾心更清，安静心镇定。

    一九

清扫佛塔婆，及他稀有事，吾坐于一座，达阿罗汉位。

    二〇

彼时吾行业，十万劫之间，恶趣吾不知，清扫之果报。

    二一

四种无碍解……

    ——如是尊者婆般伽罗长老宣唱此等偈。

    三三四　提那库提达耶迦（草房室布施）

    一

盘头摩帝市，吾为人做佣，吾行他人业，吾倚他人食。

    二

时吾独居坐，意作如是思：“此世有佛出，而吾无奉事。

    三

吾应趋净所，与我刹那时，地狱苦感触，实为无福人。”

    四

吾思所行业，来至主人前，吾请为一业，入往山峡间。

    五

蔓草与灌木，尔时吾采来，置于三叉柱，作一草房屋。

    六

吾将草房屋，奉献与僧团，同日行此业，即往主人前。

    七

吾为此善业，于彼成草屋，吾生忉利天，造作华宫殿。

    八

百珠千箭柄，饰旗黄金作，十万之宫殿，出现有尖塔。

    九

神界或人间，再生任何胎，善辨吾心意，具此诸宫殿。

    一〇

身毛不竖立，恐怖与战栗，吾不知畏惧，建草屋果报。

    一一

狮子与虎豹，熊狼与鬣狗，彼等皆避吾，施草屋果报。

    一二

鬼神鸠槃荼，蛇蝮与罗刹，彼等皆避吾，施草屋果报。

    一三

吾所见恶梦，不曾有记忆，吾今具正念，施草屋果报。

    一四

布施草屋故，吾享无亏乐，亲眼时见法，称瞿昙佛陀。

    一五

彼时行此业，九十一劫间，恶趣吾不知，施草屋果报。

    一六

四种无碍解……

    ——如是尊者提那库提达耶迦长老宣唱此等偈。

    三三五　乌陀雷耶达耶迦（上衣布施）

    一

汉萨瓦底市，吾为婆罗门，圣学书优越，吾通三吠陀。

    二

生而积修习，吾弟子等随，为作水灌顶，时吾由市出。

    三

巴多穆塔拉，彼通一切法，漏尽者千人，胜者来此市。

    四

吾见美容姿，恰如无扰者，罗汉众多围，吾以净化心。

    五

头上吾合掌，归依有德人，心清净喜跃，吾布施上衣。

    六

吾以两手捧，高举献上衣，佛之诸随众，为投上衣覆。

    七

众多比丘众，共同出行乞，为佛作覆荫，尔时吾微笑。

    八

吾自家中出，见佛人中尊，尊师立街上，向吾示谢辞：

    九

“心清净喜跃，向吾施衣者，吾今赞其人，倾耳听吾言。

    一〇

从今三万劫，彼乐神世界，神王五十度，彼统神世界。

    一一

彼住神世界，具福业之果，周围百由旬，遍以布为覆。

    一二

三十六度王，彼为转轮王，福量未得尽，广统诸国土。

    一三

生生彼流转，具福业果报，一切诸意欲，尔时皆常生。

    一四

憍赊耶之衣，钦波罗之衣，刍摩劫贝衣，皆系高价值，如是众多布，彼者皆获得。

    一五

一切意欲者，彼者皆有得，无论任何时，彼享有布果。

    一六

其后彼出家，净根所使故，称瞿昙佛陀，亲眼见其法。”

    一七

大仙遍知者，吾积诸善业，实吾施一衣，得至不死道。

    一八

居于无人家，曼陀婆树荫，吾为布覆翳，周围遍一寻。

    一九

不受亲请物，正受衣资具，吾得饮食物，施上衣果报。

    二〇

时吾行此业，十万劫之数，恶趣吾不知，施衣之果报。

    二一

四种无碍解……

    ——如是尊者乌陀雷耶达耶迦长老宣唱此等偈。

    三三六　达摩萨瓦尼耶（法听）

    一

巴多穆塔拉，通一切诸法，佛说四谛法，度化众多人。

    二

尔时吾结发，威力苦行者，时吾行空中，摇摆树皮衣。

    三

胜佛适居下，吾行不能过，恰如鸟触岩，尔时不得通：

    四

“吾行斯空上，如水中开目，如斯害行动，尝作如斯事。

    五

伟大之人间，坐于此下方，吾向彼请问，聆受其真义。”

    六

吾由空降来，耳闻尊师声，时说无常法，佛法吾守持。

    七

持以无常想，往去吾仙处，寿命殊有限，彼处吾死去。

    八

最后时到来，忆持所闻法，以此善业故，吾趣忉利天。

    九

从此三万劫，吾乐神世界，五十一度间，统领神世界。

    一〇

七十一度间，吾为转轮王，如是难量尽，统御广国土。

    一一

沙门制诸根，坐吾父之家，以偈为说示，教示无常事。

    一二

吾忆持斯想，生生数流转，未得终轮回，寂灭永恒道：

    一三

“诸行诚无常，是为生灭法，生而复向灭，寂灭斯为乐。”

    一四

此偈吾听闻，忆起昔日想，时吾坐一座，达阿罗汉位。

    一五

生年仅七岁，吾为阿罗汉，吾具眼知德，佛为吾受具。

    一六

此吾尚年幼，应作事已完，释迦之子教，今日应何为。

    一七

彼时吾为业，由此十万劫，恶趣吾不知，听正法之果。

    一八

四种无碍解……

    ——如是尊者达摩萨玛尼耶长老宣唱此等偈。

    三三七　乌奇陀婆多密耶（投莲华）

    一

汉萨瓦底市，时吾作花鬘，飞入莲华池，吾采七叶花。

    二

巴多穆塔拉，一切之胜者，教示诸人等，镇伏十万心。

    三

彼等得清净，漏尽得六通，人中尊者来，索取吾之荣。

    四

吾见天中天，世间自存者，截茎七叶花，吾时散向空：

    五

“若为大雄者，人中无上佛，七叶花自来，翳于佛头上。”

    六

世间居上首，大雄心聚凝，依佛之威力，花翳于头上。

    七

吾为此善业，更依心所愿，弃去此人身，吾往忉利天。

    八

彼处造宫殿，名称为七叶，六十由旬高，宽三十由旬。

    九

神王吾十度，统御神世界，七十五度间，吾为转轮王。

    一〇

此等量不尽，吾统广国土，昔日己所为，吾享善业果。

    一一

仅一莲华故，吾享无亏乐，瞿昙佛教法，吾亲眼得见。

    一二

燃尽众烦恼，除去诸有结，如断缚龙象，吾住成无漏。

    一三

供养彼花故，从此十万劫，恶趣吾不知，施一莲花果。

    一四

四种无碍解……

    ——如是尊者乌奇陀婆多密耶长老宣唱此等偈。

    摄颂：

      康度达迦、普伽尼、喷那伽、耶卡多西、
      普西陀、婆般伽拉、库提达、乌陀利雅、
      萨瓦尼、乌奇塔巴，其偈一百四十四。
汉译南传大藏经第 29 册 No. 0017 譬喻经(第1卷-第39卷)

    第三十五　耶卡钵头密耶品

    三三八　耶卡钵头密耶（一莲华）

    一

巴多穆塔拉，彼通一切法，说明有非有，度脱众多人。

    二

时吾为鹅王，鸟类之胜者，吾飞入湖中，鹅鸟游戏乐。

    三

巴多穆塔拉，善逝世间解，彼受尊供物，时时来湖上。

    四

天中天之佛，吾见世导师，七叶莲华茎，截莲心适悦。

    五

吾嘴衔莲华，净心向导师，莲华投空上，供养胜佛陀。

    六

巴多穆塔拉，受尊供物佛，尊师空中立，向吾示谢辞：

    七

“持此一莲华，更依汝心愿，十万劫之间，汝不往恶趣。”

    八

斯语正觉尊，称最上水草，称赞吾行业，如欲而离此。

    九

时吾行此业，从此十万劫，恶趣吾不知，供佛此果报。

    一〇

四种无碍解……

    ——如是尊者耶卡婆多密耶长老宣唱此等偈。

    三三九　提努钵罗摩利耶（三优钵罗华鬘）

    一

羌达巴伽河，时作岸边猿，吾居山峡间，吾见离尘佛。

    二

娑罗树王花，开放十方辉，三十二相具，八十随形好，［吾见佛世尊］，内心甚欢喜。

    三

内喜心高扬，心跃为欢喜，三朵优钵罗，采而捧头上。

    四

毗婆尸大仙，吾捧三花献，深挚敬佛后，指向北方去。

    五

谨以清净心，屈身此离去，岩间吾堕落，寿命至而终。

    六

行此善业故，更依净心愿，弃离此人身，吾往忉利天。

    七

其后三百度，吾统神世界，又经五百度，吾为转轮王。

    八

供养彼花故，九十一劫间，恶趣吾不知，供佛此果报。

    九

四种无碍解……。

    ——如是尊者提努钵罗摩利耶长老宣唱此等偈。

    三四〇　达伽达耶迦（幡布施）

    一

世间居上首，帝沙佛世尊，灭却三执着，见彼吾供幡。

    二

吾行此善业，更依心中愿，弃去此人身，吾趣忉利天。

    三

其后三百度，统领神世界，五百度之间，亦做转轮王。

    四

此量不得尽，统理广国土，昔日己所为，得享善业果。

    五

彼时吾作业，九十二劫间，恶趣吾不知，施幡此果报。

    六

今日吾何欲，山林茂盛共，应以麻布覆，吾作果报时。

    七

四种无碍解……

    ——如是尊者达伽达耶迦长老宣唱此等偈。

    三四一　提尼钦伽尼伽普迦卡（三钦伽尼伽供养）

    一

雪山路不远，普陀伽那山，吾见树梢上，展挂粪扫衣。

    二

钦伽尼伽花，吾采剪三朵，雀跃内心喜，供养粪扫衣。

    三

彼时行此业，九十一劫间，恶趣吾不知，三朵花果报。

    四

四种无碍解……

    ——如是尊者提尼钦伽尼伽普迦卡长老宣唱此等偈。

    三四二　那罗伽利迦（芦屋）

    一

雪山不远处，有哈利陀山，其时那罗陀，名谓居树荫。

    二

吾营造芦屋，上以草覆葺，清扫经行处，供施自存人。

    三

十有四劫间，享乐神世界，更七十四度，统领神世界。

    四

更七十七度，吾为转轮王，此量难得尽，统御广国土。

    五

吾居所高耸，犹似因陀杖，千柱无类比，宫殿光辉煌。

    六

净根所使故，享二无亏乐，瞿昙佛之教，秉受吾出家。

    七

精进致专念，心静无执着，似龙象断缚，安住得无漏。

    八

四种无碍解……

    ——如是尊者那罗伽利迦长老宣唱此等偈。

    三四三　旃簸迦普毗耶（旃簸迦花）

    一

雪山不远处，有佉瓦罗山，须陀苏那佛住于山峡间。

    二

吾采雪山花，行空云端上，吾见离尘佛，漏尽渡瀑流。

    三

七旃巴迦花，顶戴于头上，吾供献与佛，大仙自存人。

    四

供养彼花故，三十一劫间，恶趣吾不知，供佛此果报。

    五

四种无碍解……。

    ——如是尊者旃簸迦普毗耶长老宣唱此等偈。

    三四四　钵头摩普迦卡（钵头摩供养）

    一

雪山不远处，有罗摩沙山，萨婆瓦佛陀，尔时住空地。

    二

吾由居所出，捧钵头摩花，持此一朵花，亲近彼再生。

    三

供养彼花故，九十一劫间，恶趣吾不知，供佛此果报。

    四

四种无碍解……

    ——如是尊者钵头摩普迦卡长老宣唱此等偈。

    ——第十三诵品——

    三四五　提那穆提达耶迦（草一握布施）

    一

雪山路不远，有兰波迦山，邬波底沙佛，时空地经行。

    二

吾昔为猎人，彷徨茂林中，吾见无敌者，天中天自存。

    三

内喜心清净，吾时为大仙，曾为供佛坐，施与草一握。

    四

供施天中天，内心愈清净，礼正觉尊后，指向北方去。

    五

去此不远处，兽王挡去路，吾为狮所仆，当场即死逝。

    六

胜佛无漏人，吾为座行业，善放疾速箭，即往神世界。

    七

化作福业故，彼楼阁辉煌，千箭柄百珠，饰旗黄金造。

    八

如太阳初升，放射展光辉，天女等围绕，众多之爱乐。

    九

于彼神界没，净根所使故，归来人间界，遂即达漏尽。

    一〇

布施座席故，九十四劫间，恶趣吾不知，草一握果报。

    一一

四种无碍解……

    ——如是尊者提那穆提达耶迦长老宣唱此等偈。

    三四六　镇头伽波罗达耶迦（镇头迦果布施）

    一

辉如黄花树，坐于山峡间，吾见离尘佛，漏尽渡瀑流。

    二

见镇头迦果，截去有端者，内喜心清净，供施毗舍浮。

    三

彼时施果故，九十一劫间，恶趣吾不知，施树此果报。

    四

四种无碍解……

    ——如是尊者镇头迦波罗达耶迦长老宣唱此等偈。

    三四七　耶康迦利耶（一合掌）

    一

罗摩沙佛陀，尔时住河岸，光辉如黄金，吾见离尘佛。

    二

朅地罗炭火，炼金锻冶炉，又如月映照，吾向彼合掌。

    三

谨此合掌故，九十四劫间，恶趣吾不知，合掌此果报。

    四

四种无碍解……

    ——如是尊者耶堪迦利耶长老宣唱此等偈。

    摄颂：

      钵头摩与优钵罗、达伽达、钦伽尼伽
      那罗［伽利］、旃簸迦、钵头摩与穆提达
      镇头迦与耶康迦，十人共偈六十六。
汉译南传大藏经第 29 册 No. 0017 譬喻经(第1卷-第39卷)

    第三十六　萨达萨尼耶迦品

    三四八　萨达萨尼耶迦

    一

昔吾为猎人，彷徨茂林中，吾见正觉尊，诸天大众随。

    二

彼佛说四谛，感动大众心，聆闻柔和语，迦陵频迦音。

    三

梵音尸弃佛，世界具缘者，闻声内心净，吾遂至漏尽。

    四

时吾行此业，三十一劫间，恶趣吾不知，净信此果报。

    五

四种无碍解……

    ——如是尊者萨达萨尼耶迦长老宣唱此等偈。

    三四九　耶瓦伽罗毗耶（麦束）

    一

阿鲁那瓦提，城外吾割麦，路见正觉尊，即敷展麦束。

    二

慈愍慈爱深，导师尸弃佛，了知吾心意，就坐于麦席。

    三

大定向导人，无垢者着坐，涌出无上喜，即场吾死逝。

    四

时吾行此业，三十一劫间，恶趣吾不知，施麦席果报。

    五

四种无碍解……

    ——如是尊者耶瓦罗毗耶长老宣唱此等偈。

    三五〇　甄叔伽普迦卡（甄叔迦供养）

    一

甄叔迦花放，虔敬吾合掌，忆悉达多佛，供花撒上空。

    二

彼花吾供养，九十四劫间，恶趣吾不知，供佛此果报。

    三

四种无碍解……

    ——如是尊者甄叔迦普迦卡长老宣唱此等偈。

    三五一　萨库达伽库兰达达耶迦（持库兰达之端布施）

    一

尸弃佛世尊，走来吾见足，裘衣右遍袒，礼拜尊佛足。

    二

吸水地生树，库兰树花开，采剪有端者，供养足轮宝。

    三

时吾行此业，三十一劫间，恶趣吾不知，供养足果报。

    四

四种无碍解……

    ——如是尊者萨库达伽库兰达达耶迦长老宣唱此等偈。

    三五二　坛达达耶迦（杖布施）

    一

吾入茂林中，时吾往伐竹，以竹作支杖，吾施与僧伽。

    二

内心具清净，虔敬有幸福，布施支杖讫，指向北方去。

    三

彼时施杖故，九十四劫间，恶趣吾不知，杖施此果报。

    四

四种无碍解……

    ——如是尊者坛达达耶迦长老宣唱此等偈。

    三五三　庵婆耶古达耶迦（庵婆乳糜布施）

    一

萨塔兰西佛，自存正觉者，彼由静虑起，乞食来吾前。

    二

吾见辟支佛，供施庵婆糜，以此清净心，清净意行施。

    三

时吾行此业，九十四劫间，恶趣吾不知，庵婆乳糜果。

    四

四种无碍解……

    ——如是尊者庵婆耶古达耶迦长老宣唱此等偈。

    三五四　苏普陀伽普迦卡（善袋供养）

    一

导师毗婆尸，彼由天居来，乞食信步行，来至吾面前。

    二

吾见大欢喜，胜佛如是人，吾施好盐袋，享乐天一劫。

    三

布施好袋故，九十一劫间，恶趣吾不知，好袋此施果。

    四

四种无碍解……。

    ——如是尊者苏普陀伽普伽卡长老宣唱此等偈

    三五五　萨伽达耶迦（银布施）

    一

世间居上首，毗婆尸世尊，银车与动物，吾以净心施。

    二

象马等座骑，神骑吾皆得，银车布施故，吾达于漏尽。

    三

彼时施银车，九十一劫间，恶趣吾不知，供银车果报。

    四

四种无碍解……

    ——如是尊者萨伽达耶伽长老宣唱此等偈。

    三五六　沙罗那伽摩尼耶（归命）

    一

比丘与外道，与吾同乘舟，适逢舟破坏，吾归依比丘。

    二

彼时归依故，三十一劫间，恶趣吾不知，归依此果报。

    三

四种无碍解……。

    ——如是尊者沙罗那伽摩尼耶长老宣唱此等偈。

    三五七　频达婆提迦（施食）

    一

帝沙正觉尊，时住山峡间，吾由兜率来，此处布施食。

    二

礼敬正觉尊，具大名声者，己心为净化，吾赴兜率天。

    三

彼时布施故，九十二劫间，恶趣吾不知，是施食果报。

    四

四种无碍解……

    ——如是尊者频达婆提迦长老宣唱此等偈。

    摄颂：

      萨达萨、耶瓦伽、甄叔伽与库兰达
      坛达达、庵婆耶古、苏普陀伽、萨伽达
      沙罗那、频达婆提，十人共为四十偈。
汉译南传大藏经第 29 册 No. 0017 譬喻经(第1卷-第39卷)

    第三十七　曼陀罗普毗耶品

    三五八　耶康曼陀利耶（一曼陀罗）

    一

吾来忉利天，曼伽罗少年，手持曼陀罗，供毗婆尸佛。

    二

佛正坐静虑，花翳佛头上，先后翳七日，吾去神世界。

    三

吾为供佛故，九十一劫间，恶趣吾不知，供佛此果报。

    四

四种无碍解……

    ——如是尊者耶康曼陀利耶长老宣唱此等偈。

    三五九　克伽鲁普毗耶（克伽鲁花）

    一

夜摩天来此，吉祥牛瞿昙，采克伽鲁花，捧献供养佛。

    二

行此供养佛，九十二劫间，恶趣吾不知，供养佛果报。

    三

四种无碍解……

    ——如是尊者克伽鲁普毗耶长老宣唱此等偈。

    三六〇　比沙穆罗罗达耶迦（莲根莲茎布施）

    一

普沙正觉者，通一切诸法，智者爱孤独，前来吾所在。

    二

胜者大慈爱，吾心得净化，吾采莲根茎，布施与胜佛。

    三

彼时施莲根，九十二劫间，恶趣吾不知，是施莲果报。

    四

四种无碍解……。

    ——如是尊者比沙穆罗罗达耶迦长老宣唱此等偈。

    三六一　克萨罗普毗耶（开萨罗花）

    一

雪山山谷中，吾为持明者，离尘佛名大，吾见彼经行。

    二

吾采克萨罗，三花载头上，毗舍浮世尊，吾捧花近彼。

    三

时吾行此业，三十一劫间，恶趣吾不知，供佛此果报。

    四

四种无碍解……

    ——如是尊者克萨罗普毗毗耶长老宣唱此等偈。

    三六二　安库拉普毗耶（安库拉花）

    一

钵头摩觉者，奇塔库陀住，佛陀自存人，吾见趋近前。

    二

吾见安库拉，剪采此盛花，正觉尊走近，供养钵头摩。

    三

供养彼花故，三十一劫间，恶趣吾不知，供养佛果报。

    四

四种无碍解……

    ——如是尊者安库拉普毗耶长老宣唱此等偈。

    三六三　迦昙婆普毗耶（迦昙婆花）

    一

容貌值黄金，三十二相胜，黄金色佛陀，走来市场间。

    二

宫殿门开放，吾见世导师，吾采迦昙婆，供毗婆尸佛。

    三

供养彼花故，九十一劫间，恶趣吾不知，供养佛果报。

    四

四种无碍解……

    ——如是迦昙婆普毗耶长老宣唱此等偈。

    三六四　乌陀罗普毗耶（乌陀罗花）

    一

阿那陀觉者，住于恒伽岸，吾采乌陀罗，供养无敌者。

    二

供养彼花故，三十一劫间，恶趣吾不知，供养佛果报。

    三

四种无碍解……

    ——如是尊者乌陀罗普毗耶长老宣唱此等偈。

    三六五　耶康旃簸迦普庇雅（一旃簸迦花）

    一

寂静正觉尊，住居山峡间，手捧旃簸迦，走近人中尊。

    二

吾喜心清净，双手捧献花，供养无敌者，无上辟支佛。

    三

供养彼花故，三十一劫间，恶趣吾不知，供养佛果报。

    四

四种无碍解……

    ——如是尊者耶卡旃簸迦普毗耶长老宣唱此等偈。

    三六六　提密罗普毗耶（提密罗花）

    一

羌达巴迦河，沿岸吾行进，婆罗树花放，吾见离尘佛。

    二

吾心喜清净，辟支大牟尼，采提密罗花，散撒佛头上。

    三

供养彼花故，九十一劫间，恶趣吾不知，供养佛果报。

    四

四种无碍解……

    ——如是尊者提密罗普毗耶长老宣唱此等偈。

    三六七　沙罗罗普毗耶（沙罗罗花）

    一

羌达巴迦河，吾为紧那罗，吾见佛经行，人长天中天。

    二

采沙罗罗花，敬向佛布施，大雄彼世尊，嗅花天香味。

    三

世界称导师，正觉毗婆尸，吾为常注视，大雄彼嗅知。

    四

吾心喜清净，礼敬两足尊，虔敬示合掌，并再登山行。

    五

供养彼花故，九十一劫间，恶趣吾不知，供养佛果报。

    六

四种无碍解……

    ——如是沙罗罗普毗耶长老宣唱此等偈。

    摄颂：

      曼陀罗与克伽鲁、比沙、克萨罗普毗耶、
      安库拉与迦昙婆、乌陀罗与旃簸迦、
      提密罗与沙罗罗，十人共偈为四十。
汉译南传大藏经第 29 册 No. 0017 譬喻经(第1卷-第39卷)

    第三十八　菩提万达迦品

    三六八　菩提万达迦（菩提树礼拜）

    一

绿色波吒厘，由足吸水生，虔敬示合掌，礼拜向彼树。

    二

虔敬吾合掌，意中施礼敬，内外皆清净，漏尽正解脱。

    三

世敬毗婆尸，悲智海世尊，吾拜波吒厘，如对正觉尊。

    四

吾拜菩提树，九十一劫间，恶趣吾不知，礼拜此果报。

    五

四种无碍解……

    ——如是尊者菩提万达迦长老宣唱此等偈。

    三六九　波吒厘普毗耶（波吒厘花）

    一

毗婆尸世尊，自存最上人，弟子等随后，走进盘头摩。

    二

波吒花三朵，装入围裙中，为洗吾之头，走往河浴场。

    三

吾见世导师，盘头摩帝来，佛如水莲辉，又如祭火燃。

    四

生如尊贵狮，犹似虎壮牛，沙门胜者佛，比丘众随从。

    五

善逝吾净信，涤秽烦恼人，吾手执三花，供养胜佛陀。

    六

供养鲜花故，九十一劫间，恶趣吾不知，供养佛果报。

    七

四种无碍解……

    ——如是尊者波吒厘普毗耶长老宣唱此等偈。

    三七〇　提努钵罗摩利耶（三优钵罗花鬘）

    一

羌达巴迦河，吾为岸边猿，得见离尘佛，坐于山峡间。

    二

婆罗树花开，十方皆光辉，三十二随好，见已心欢喜。

    三

心喜悦高扬，欢喜心跳跃，采优钵罗花，三朵捧头上。

    四

将此作供养，普沙彼大仙，深挚敬佛已，指向北方去。

    五

更以清净心，屈身信步行，岩间吾堕落，寿命至而终。

    六

以行善业故，更依心所愿，舍弃前之生，吾往忉利天。

    七

其后三百度，统领神世界，又经五百度，成为转轮王。

    八

供奉三花故，九十二劫间，恶趣吾不知，供养佛果报。

    九

四种无碍解……

    ——如是尊者提努婆罗摩利耶长老宣唱此等偈。

    三七一　波提普毗耶（叶花）

    一

巴多穆塔拉，正觉尊涅槃，诸人皆集聚，运搬佛舍利。

    二

鼓乐响行进，运送佛舍利，心内喜清净，叶花献供养。

    三

以供花叶故，从此十万劫，恶趣吾不知，供养舍利果。

    四

实吾适其时，来至尊佛前，即此得三明，遵行佛之教。

    五

燃尽众烦恼，除去诸有结，如龙象断缚，安住成无漏。

    六

四种无碍解……

    ——如是尊者波提普毗耶长老宣唱此等偈。

    三七二　娑陀般尼耶（七叶树）

    一

苏摩那正觉，世间大导师，内喜心喜净，供养七叶树。

    二

既供七叶已，从此十万劫，恶趣吾不知，供树之果报。

    三

吾实善其时，来至胜佛前，即此得三明，遵行佛之教。

    四

燃尽众烦恼，除去诸有结，如龙象断缚，安住成无漏。

    五

四种无碍解……

    ——如是尊者娑陀般尼耶长老宣唱此等偈。

    三七三　康达穆提耶（香一握）

    一

既作佛之冢，种种薰香集，吾心喜清净，供养一握香。

    二

供养佛冢故，从此十万劫，恶趣吾不知，供佛冢果报。

    三

吾实适其时，来至佛座前，即此得三明，遵行佛之教。

    四

燃尽众烦恼……

    五

四种无碍解……

    ——如是尊者康达穆提耶长老宣唱此等偈。

    三七四　质陀普伽卡（冢供养）

    一

称最上水草，彼佛入涅槃，其冢积成时，吾供娑罗花。

    二

献供娑花故，从此十万劫，恶趣吾不知，供冢此养果。

    三

吾实适其时，来至尊佛前，即此得三明，遵行佛之教。

    四

燃尽众烦恼……

    五

四种无碍解……

    ——如是尊者质陀普伽卡长老宣唱此等偈。

    三七五　须摩那陀罗万提耶（素馨团扇）

    一

彼佛悉达多，吾供施团扇，覆以素馨花，再翳以团扇。

    二

布施团扇故，九十四劫间，恶趣吾不知，施团扇果报。

    三

吾实适其时，来至尊佛前，即此得三明……

    四

燃尽众烦恼……

    五

四种无碍解……

    ——如是尊者须摩那陀罗万提耶长老宣唱此等偈。

    三七六　须摩那达摩达耶迦（素馨花环布施）

    一

悉达多佛陀，水浴苦行者，作得馨花环，捧献立佛前。

    二

吾捧献花环，从此九四劫，恶趣吾不知，施花环果报。

    三

吾实适其时，来至尊佛前，即此得三明……

    四

燃尽众烦恼……

    五

四种无碍解……

    ——如是尊者须摩那达摩达耶迦长老宣唱此等偈。

    三七七　伽斯摩利婆罗达耶迦（伽斯摩拉果布施）

    一

辉如黄花树，坐于山峡间，世尊大牟尼，吾见离尘佛。

    二

吾心喜清净，合掌于头上，伽斯摩利果，吾施尊胜佛。

    三

布施其果故，三十一劫间，恶趣吾不知，供树此果报。

    四

吾实适其时……

    五

燃尽众烦恼……

    六

四种无碍解……

    ——如是尊者伽斯玛利婆罗达耶迦长老宣唱此等偈。

    摄颂：

      菩提、波吒厘普毗、优钵罗、波提普毗
      娑陀般、康达穆提、质陀、须摩那陀罗
      须摩那、伽斯摩利，十人共偈五十九。
汉译南传大藏经第 29 册 No. 0017 譬喻经(第1卷-第39卷)

    第三十九　阿万陀婆罗品

    三七八　阿万陀婆罗达耶迦（阿万陀果布施）

    一

萨塔兰西佛，无敌自存者，孤独正觉尊，乞食而出行。

    二

适吾持树果，人中长者近，吾喜心清净，供施阿万果。

    三

吾施树果故，九十四劫间，恶趣吾不知，布施树果报。

    四

吾实适其时……

    五

燃尽众烦恼……

    六

四种无碍解……

    ——如是尊者阿万陀婆罗达耶迦长老宣唱此等偈。

    三七九　拉布迦婆罗达耶迦（拉普迦果布施）

    一

盘头摩帝城，时吾为园丁，得见离尘佛，直风由路来。

    二

拉布迦树果，捧持施尊佛，具大名声者，空中受吾果。

    三

吾受生荣华，带来现世乐，更以清净心，树果施与佛。

    四

彼时吾大喜，既得最上乐，此处与彼处，再生亦宝贵。

    五

彼时施树果，九十一劫后，恶趣吾不知，布施树果报。

    六

吾实适其时……

    七

燃尽众烦恼……

    八

四种无碍解……

    ——如是尊者拉布迦婆罗达耶迦长老宣唱此等偈。

    三八〇　乌昙跋罗婆罗达耶迦（乌昙跋罗果布施）

    一

威那陀河岸，人中尊者住，吾见离尘佛，安静心颠定。

    二

涤秽烦恼者，仰对吾净意，乌昙跋罗果，取以供施佛。

    三

彼时施树果，九十一劫后，恶趣吾不知，布施树果报。

    四

吾实适其时……

    五

燃尽众烦恼……

    六

四种无碍解……

    ——如是尊者乌昙跋罗婆罗达耶迦长老宣唱此等偈。

    三八一　毗拉伽婆罗达耶迦（无花果布施）

    一

阿塔达西佛，见佛在林边，吾喜心清净，供施无花果。

    二

彼时施果故，一千八百劫，恶趣吾不知，布施树果报。

    三

吾实适其时……

    四

燃尽众烦恼……

    五

四种无碍解……

    ——如是尊者毗拉伽婆罗达耶迦长老宣唱此等偈。

    三八二　婆鲁萨婆罗达耶迦（婆罗萨果布施）

    一

金色正觉尊，受尊供物人，走进来车道，吾施婆鲁萨。

    二

供施树果已，九十一劫后，恶趣吾不知，供树此果报。

    三

吾实适其时……

    四

燃尽众烦恼……

    五

四种无碍解……

    ——如是尊者婆鲁萨婆罗达耶迦长老宣唱此等偈。

    三八三　瓦利婆罗达耶迦（蔓草之果布施）

    一

一切众人集，尔时来林中，彼等乞树果，其时得树果。

    二

吾见正觉尊，无敌自存人，心清净吾喜，供施蔓草果。

    三

彼时施树果，三十一劫后，恶趣吾不知，供树此果报。

    四

吾实适其时……

    五

燃尽众烦恼……

    六

四种无碍解……

    ——如是尊者瓦利婆罗达耶迦长老宣唱此等偈。

    三八四　伽达莉婆罗达耶迦（芭蕉）

    一

辉如黄花树，十五夜之月，吾见世导师，光明如烛台。

    二

吾采芭蕉果，布施与尊师，心清净吾喜，礼佛即离去。

    三

彼时施树果，三十一劫后，恶趣吾不知，布施树果报。

    四

吾实适其时……

    五

燃尽众烦恼……

    六

四种无碍解……

    ——如是尊者加达莉婆罗达耶迦长老宣唱此等偈。

    三八五　半娜娑婆罗达耶迦（半娜娑果布施）

    一

阿纠那觉者，尔时住雪山，彼佛具正行，静虑胜牟尼。

    二

壶大半娜娑，耆婆耆婆迦，置于伞盖上，供施与尊师。

    三

彼时施树果，三十一劫后，恶趣吾不知，布施树果报。

    四

吾实适其时……

    五

燃尽众烦恼……

    六

四种无碍解……

    ——如是尊者半娜娑婆罗达耶迦长老宣唱此等偈。

    三八六　室缕拏俱胝频设（二十亿耳）

    一

闻毗婆尸佛，四方僧伽集，盘头摩帝城，吾作一岩窟。

    二

岩窟地面上，吾敷几多布，内喜心高扬，彼时即发愿：

    三

“正觉尊欢喜，令吾得出家，吾达最上寂，无上之寂灭。”

    四

实吾净根故，九十劫流转，为神或为人，积得福业辉。

    五

依吾残余业，此世最后生，瞻波城商主，吾生为其子。

    六

彼闻吾出生，满吾父愿望：“廿亿财无缺，授子予之吾。”

    七

时吾两足底，生长四指毛，细软感触良，光辉无类比。

    八

既逾九十劫，其上更一劫，地上无敷物，吾无知下足。

    九

正觉尊欢喜，出家为无家，寂静成寂灭，达阿罗汉位。

    一〇

精勤最胜者，一切见者说，漏尽阿罗汉，六通大威力。

    一一

彼时行布施，九十一劫后，恶趣吾不知，布施岩窟果。

    一二

吾实适其时……

    一三

燃尽众烦恼……

    一四

四种无碍解……俱胝频设谓彼室缕拏、于比丘僧团前说明所问各问题，于阿耨达之大池边。

    ——如是尊者室缕拏俱胝频设长老宣唱此等偈。

    三八七　普婆康摩毗楼提（前业断片）

    一

近阿耨达池，岩地心悦愉，众宝皆辉煌，林中又多香。

    二

世界导师来，与大比丘众，佛于彼处坐，自说众前业：

    三

“比丘听吾说，吾昔所作业，仅以片布业，果熟成佛位。

    四

吾昔几多生，曾为一恶人——穆那利，吾向辟支佛须罗比，无罪陷彼罪。

    五

及至业果熟，地狱永轮回，数千年之间，经历中苦味。

    六

乃至残余业，受此最后生，孙陀利女故，吾陷无实罪。

    七

一切胜过佛，弟子名难陀，为陷彼于罪，地狱吾轮回。

    八

经历一万劫，地狱长轮回，今幸得人身，犹陷无辜罪。

    九

及此残余业，有名旃遮女，众多人面前，以陷无辜罪。

    一〇

昔为婆罗门，吾受尊供养，五百弟子等，林中说圣书。

    一一

彼处仙人群，威力具五通，吾见彼前来，无辜陷其罪。

    一二

吾语弟子等：‘此仙人耽爱。’吾说此妄语，青年弟子喜。

    一三

时诸弟子等，乞食往诸家，众多人皆言：‘此仙人耽爱。’

    一四

今此业既熟，有五百比丘，孙陀利女故，诸陷无辜罪。

    一五

昔日母兄弟，因财杀二人，以岩石摧毁，将彼投山中。

    一六

其业既已熟，提婆达投石，小岩石断片，摧伤吾足指。

    一七

昔吾为青年，游戏大道中，吾见辟支佛，陶片置道上。

    一八

吾业既成熟，此世最后生，提婆达多害，遣凶来杀吾。

    一九

昔吾乘大象，见彼辟支佛，乞食彼行路，驱象加危害。

    二〇

其业既成熟，那罗祇梨象，耆梨跋提市，狂象加害吾。

    二一

昔为王步行，以枪杀他人，其业既成熟，吾受地狱煮。

    二二

此业残余故，一部为所坏，不正足之皮，实乃业不失。

    二三

昔在渔夫村，尝为少渔夫，吾见被杀鱼，心中生欢喜。

    二四

其业既成熟，吾见毗琉璃，王杀释迦族，使吾感头痛。

    二五

昔有普沙佛，吾骂佛弟子，汝等应食麦，勿再食米食。

    二六

其业既成熟，三月吾食麦，彼时住地方，招吾婆罗门。

    二七

人人为角力，阻碍末罗子，吾业既成熟，使吾背疼痛。

    二八

昔吾为医师，令商子患痢，其业既成熟，吾为下痢苦。

    二九

昔吾名光护，吾语迦叶佛，何处剃发者，开悟最难得。

    三〇

其业既成熟，吾尝众多苦，拜火逾六年，最后吾达悟。

    三一

吾行容易道，不得大菩提，吾为昔业制，求经恶道行。

    三二

善恶之业消，一切苦痛除，无忧亦无扰，无漏吾寂灭。”

    三三

比丘僧团前，胜者如是说，阿耨达池边，佛得诸通力。

    ——如是世尊自身昔日所为之前业断片，说示佛之譬喻法门。

    摄颂：

      阿万陀与拉布迦、乌昙跋罗、毗拉伽
      婆鲁萨、瓦利婆罗、伽达莉与半娜娑
      室缕拏俱胝频设、更有人仙之譬喻
      普婆康摩毗楼提，十人共偈九十一。


譬喻經(第40卷-第59卷)

 汉译南传大藏经第 30 册 No. 0017 譬喻经(第40卷-第59卷)

    第四十　毕邻陀品

    三八八　毕邻陀婆蹉

    一

汉萨瓦底城，我曾为门卫，我家曾积累，不动无量富。

    二

我弃胜高殿，坐至闲静处，彼时心意喜，我为如是思：

    三

“使我获多富，我富有后宫，地之支配者难陀王亦，请待奉仕佛。

    四

此佛自然生之牟尼已出世，而我多富有，应施此大师。

    五

钵头摩王子，诸多之四依品，龙象与载舆，胜施施胜者。

    六

应施此僧伽，最上殊胜众，我为先驱者，胜施未曾有。”

    七

我所施之物，思有诸乐果，所施诸资具，见满我志愿。

    八

“殊胜诸资具，施最上僧伽，我为先驱者，胜施未曾有。”

    九

往芦巧工前，使其作伞具，造伞十万柄，集合在一处。

    一〇

十万件外衣，集合在一起，更有十万钵，集合在一处。

    一一

手斧与小刀，钢针与指剪，令彼适切作，置于伞之下。

    一二

多罗叶之扇，孔雀羽尾拂，油壶滤水器，令彼适切作。

    一三

针箱与肩纽，或更须腰带，最佳之文机，令彼适切作。

    一四

土制之食器，或者用铜钵，其中满药品，置于伞之下。

    一五

菖蒲嗢尸罗，甘草与荜拨，胡椒诃梨勒，生姜等满器。

    一六

皮靴与革履，手巾最佳杖，令彼适切作。

    一七

药草及膏药，随法制食筹（食符），五色之线缝，键置键袋中。

    一八

布袋与烟管，又复用烛台，水钵与箩筐，令彼适切作。

    一九

钳铗与澡布或药囊，令彼适切作。

    二〇

巧造长椅子，坐凳与寝椅，令彼适切作，置于伞之下。

    二一

毛绵诸蒲团，或须椅蒲团，最佳之绵枕，令彼适切作。

    二二

朱砂与蜜蜡，亦须油手炉，有荚之果实，白床增添被。

    二三

床座与脚布，座床之支柱，磨齿之杨枝，足台涂头香。

    二四

钻木藁踏台，乃至有盖钵、水杓、粉末之染料。

    二五

扫帚与衣服，又有雨衣、坐具、覆疮衣、或安陀会。

    二六

郁多罗僧、僧伽梨、鼻巾、面巾、酸粥盐及蜜酪之饮物。

    二七

花蜂蜜、布带、布带拭面系，凡此应布施，适施与大师。

    二八

集此一切物已，往诣难陀王之许、往诣父王大名声之处。

    二九

头面以敬礼，向王如斯申，二人同生长，名声亦相同。

    三〇

苦乐皆与共，两人常相随。“胜利者！卿有挂念，若有心内苦。

    三一

汝若有其苦，若汝苦得除。”“刹帝利！卿苦是我苦，两者意为一。

    三二

卿若知我，我苦悬念终。”“大王！财多卿难舍，乃知我苦实难除！”

    三三

“至我生命止，领有亦有限，由此汝有益，然我不动念。”

    三四

“大王！卿之如斯唤，屡唤皆误处，卿住一切法，今日我当知。”

    三五

“今与汝为何，使我甚烦恼，恼我汝无利，告我汝所望。”

    三六

“大王！我望无上佛、最胜者，奉食等觉者，毕生我无罪。”

    三七

“若不请如来，我应与任何物，佛如星宿宝，非以任何与。”

    三八

“大王！汝曾有所言，生命皆施舍，施舍于如来，相当赐生命。”

    三九

“大勇者例外，胜者不与人，我未闻佛教，汝愿其他无量财。”

    四〇

“讯问于法庭，我将得判决，我将为询问，稳健如彼语。”

    四一

于是牵王手，我往法庭行，判官等之前，我为如是云：

    四二

“诸判官！请闻我之言，王赐我恩典，何物无例外，生命亦可赐。

    四三

为与我所望，赐我以恩典，我望最胜佛，佛以善与我？或不然？使我有疑惑。”

    四四

“大地守护者，卿承王之言，今闻两者言，此处断疑惑。”

    四五

“大王！卿以全所得，赐与此诉者，无何等例外，生命亦赐耶。”

    四六

“如有遇困苦，请与无上所望，知此者甚苦，将与全所得。”

    四七

“大王！卿今已败诉，让如来渡彼，两者疑惑断，王从如判决。”

    四八

王由其处起，如斯言判官：“我亦正应渡，我复得如来。”

    四九

“供奉如来食，满汝之希望，复奉等觉者，应渡难陀王。”

    五〇

我礼诸判官，难陀刹帝利，满悦心欢喜，往诣等觉者。

    五一

往诣无漏者、等觉者、已渡瀑流者，头面以敬礼，我为如斯言：

    五二

“具眼者！十万阿罗汉，皆共为纳受，为使我心喜，请佛来我邸。”

    五三

巴多穆塔拉，世间之导师，知我之希望，具眼者受供。

    五四

我知佛受供，头面礼大师，欢喜心愉悦，而即归我邸。

    五五

令集友人家，我为如斯言：“佛如星色宝，难得而我得。

    五六

以何供养彼，无量无可喻，无比无等勇，胜者无敌者。

    五七

如人中牛王，且无第二者，向佛适奉仕，我亦难为作。

    五八

集来种种花，为作花假堂，此最适于佛，应皆为供养。”

    五九

青莲与红莲，素馨善思花，旃簸迦那迦，诸花造假堂。

    六〇

设十万伞影，最后我之座，价值百金上。

    六一

设十万伞影，饮食准备已，我前往告时。

    六二

巴多穆塔拉，佛陀大牟尼，十万自在者，来至我家邸。

    六三

十万自在者，上揭诸伞盖，假屋花满开，最上人共坐。

    六四

十万伞无缺，共具十万座，具眼者嘉纳。

    六五

巴多穆塔拉，受供世间解，我欲得受渡，大牟尼受纳。

    六六

我施诸比丘，一人施一钵，舍弃前之钵，各使持铜钵。

    六七

七日七夜间，佛坐花假屋，数多众生觉，佛转大法轮。

    六八

花之假屋下，佛转大法轮，得法现观者，八万四千人。

    六九

乃至第七日，巴多穆塔拉，彼坐伞影下，为我说此偈：

    七〇

“无缺我胜施，我赞其学童，我今为汝说，我说汝听闻。

    七一

象马车步兵，此等四支军，常能附从彼，布施之果报。

    七二

象乘与马乘，轿乘与战车，常能侍此者，布施之果报。

    七三

六万之车乘，皆为庄严饰，常附从此者，布施之果报。

    七四

六万之铙钹，大鼓善庄严，常为此者奏，布施之果报。

    七五

八万六千女，皆为善庄严，庄饰美衣服，宝珠耳环饰。

    七六

眉浓浮微笑，臀形美细腰，常附从此者，布施之果报。

    七七

三万劫之间，应生乐天界，千度为天主，治理天之国。

    七八

千度为轮王，领土之广大，算数所不及。

    七九

具此福业者，常住于天界，逍遥天界时，宝伞为装饰。

    八〇

布花成屋顶，此者仰望时，知此者之心，常覆以布花。

    八一

白根之所使，由此天界没，相应于福业，生为婆罗门。

    八二

历经百千劫，生于甘蔗族，是名为瞿昙，大师出世间。

    八三

释种最胜子，瞿昙为全知，比丘僧伽中，此置第一坐。

    八四

毕邻陀婆蹉，大师之弟子，诸天乾闼婆，修罗齐恭敬。

    八五

比丘比丘尼，同样在家者，一切皆欢喜，住为无漏者。

    八六

十万劫作业，此世我现果，精力善解脱，我烧诸烦恼。

    八七

呜呼！无上福田作，我行诸善业，其处多奉仕，今达不动道（涅槃）。

    八八

我昔为儒童，施无缺妙施，我为先驱者，布施之果报。

    八九

善逝与最胜，僧伽最上众，适业我施伞，即得八功德。

    九〇

冷热我不知，尘垢不染污，息灾且无病，常受人恭敬。

    九一

皮肤甚细滑，意念亦洁白，我于此有中，于有之轮回。

    九二

除此生之外，为业附庄饰，百千之伞盖，饰于我头上。

    九三

何故于此生，我无伞之饰，我作一切业，为得解脱伞。

    九四

善逝与最胜，最上僧伽众，适业施外衣，我享八利益。

    九五

我已渡轮回，金色离尘垢，我身有光泽，辉映有光彩。

    九六

白黄及赤色，十万之外衣，能持我头上，布施之果报。

    九七

绢衣毛织衣，麻衣木棉衣，此等之等流，何处我皆得。

    九八

善逝与最胜，僧伽最上众，适业我施钵，我享十利益。

    九九

金钵宝石钵，更有银之钵，红玉造之钵，此等我常用。

    一〇〇

息灾且无病，常受人恭敬，饮物与食物，得床或衣服。

    一〇一

不失受用物，我心得安住，常欲闻佛法，漏无烦恼无。

    一〇二

天界与人中，此等德附随，同样或何处，树影不离我。

    一〇三

剃刀着美柄，最佳且数多，我施最胜佛，同样施僧伽，布施适我业，我享八利益。

    一〇四

勇猛且宽大，究竟四无畏，刚毅具精进，常持崇高意。

    一〇五

微细烦恼断，无比清净慧，何处我皆得，其业等流果。

    一〇六

细滑不粗糙，小刀多未磨，于此起信心，施佛及僧伽，适业我布施，享得五利益。

    一〇七

善心与精进，忍辱与慈刀，斩断渴爱箭，无上之慧刀，得智等金刚，小刀之等流。

    一〇八

施针与善逝，及最上僧伽，适业我布施，享受五利益。

    一〇九

生生我轮回，常受人尊敬，断疑容端严，富裕且利根。

    一一〇

甚深微妙处，以智见意义，金刚殊胜智，能灭心之暗。

    一一一

为善逝最胜，最上众僧伽，施与剪指甲，吾享五利益。

    一一二

仆婢与牛马，佣人与守卫，召使理发人，更有司厨者，无论任何处，此等我均得。

    一一三

多罗叶之扇，最佳施善逝，适业我施舍，享得八利益。

    一一四

寒暑我不知，而且无烦热，我心无忧虑，亦不知热恼。

    一一五

贪火瞋痴火，慢火及见火，我消一切火，其业之等流。

    一一六

孔雀尾拂子，施与最上僧，烦恼寂无污，如是我为住。

    一一七

水滤施善逝，僧伽最上众，适业我布施，享受五利益。

    一一八

我超越一切，犹如得天神，等之长寿命，贼敌不能迫。

    一一九

剑毒不作害，无有中途死，我为此等施，水滤之等流。

    一二〇

油壶施善逝，僧伽最上众，适业我布施，享得五利益。

    一二一

容姿甚端丽，言善意高迈，心意无散乱，守护护一切。

    一二二

针箱施善逝，僧伽最上众，适业之施与，我享三利益。

    一二三

心乐与身乐，威仪所生乐，具备此等德，我得等流果。

    一二四

肩组施胜者，僧伽最上众，适业之施与，我享三利益。

    一二五

我于正法中，见出安息所，粉碎次之有，我于任何处，皮肤细精美，为其等流果。

    一二六

腰带施善逝，僧伽最上众，适业施腰带，我享六利益。

    一二七

三昧我不惑，三昧我自在，我不为破众，我常被信赖。

    一二八

念定无恐惧，天界与人中，附随此等德，［业之等流果］。

    一二九

文机施胜者，僧伽最上众，继承以五种，任何皆不动。

    一三〇

凡何觉智念，使我于闻法，受持为不灭，乃是善分别。

    一三一

我施佛食器，僧伽最上众，适业我布施，我享三利益。

    一三二

我得诸用器，黄金及宝珠，更又以水晶，红玉等所造。

    一三三

妻君与仆婢，象马车步女，［家产］管事婆，受用物等具。

    一三四

明多圣典教，种种之典句，从事诸学艺，受用物等具。

    一三五

以钵施善逝，僧伽最上众，适业之施与，得享三利益。

    一三六

黄金及宝石，更又以水晶，红玉等造钵，此等我皆得。

    一三七

阿说他树造，水晶或莲叶，饮蜜贝之钵，此等我皆得。

    一三八

所作所行中，作务得其德，我得此诸德，其为等流果。

    一三九

医药施善逝，僧伽最上众，适业之施与，我享十利益。

    一四〇

具寿力勇猛，端丽有名声，安稳无灾病，常被人恭敬，爱者无别离，其为等流果。

    一四一

草履施胜者，僧伽最上众，适业之施与，我享三利益。

    一四二

象乘与马乘，轿乘与战车，六万之车骑，常行围绕我。

    一四三

宝石或铜造，金银所作履，继有轮回时，我生有足生。

    一四四

净化行与德，奔向决定道，我得此等德，其为等流果。

    一四五

鞋施于善逝，僧伽最上众，着此神通鞋，随欲而居住。

    一四六

面巾之布片，施佛最上众，适业之施与，享得五利益。

    一四七

金色不着尘，光辉有威严，我体甚润泽，尘垢亦不染。

    一四八

步杖施善逝，僧伽最上众，适业之施与，我享六利益。

    一四九

我有诸多子，于我无恐惧，常不受胁迫，一切有守护，于我不动摇，我知意寂静。

    一五〇

药草与膏药，施佛最上众，适业之施与，享得八利益。

    一五一

我眼具圆大，白黄赤之色，无浊眼澄清，远离一切贪。

    一五二

我已得五眼，无上之天眼，我得此等德，其为等流果。

    一五三

键施于善逝，僧伽最上众，我开法之门，我得享智键。

    一五四

键箱施佛陀，僧伽最上众，适业之施与，以享二利益，我继轮回时，无忿亦无恼。

    一五五

带施于善逝，僧伽最上众，适业之施与，享得五利益。

    一五六

不动于三昧，自在于三昧，不使众分裂，言常被信赖。

    一五七

烟管施胜者，僧伽最上众，适业之施与，我享三利益。

    一五八

我之意念直，附着善道理，我已得天眼，其为等流果。

    一五九

灯皿施胜者，僧伽最上众，适业之施与，我享三利益。

    一六〇

生善具诸支，佛认有智慧，我得此等德，其为等流果。

    一六一

水钵箧施佛，僧伽最上众，适业之施与，享得十利益。

    一六二

守常且具乐，应趣大名声，奉仕且柔和，一切免疾病。

    一六三

得广大之德，我为正生业，除去诸不安，水钵箧［等流］。

    一六四

象马及诸宝，我得此等物，没有使坏灭，水钵布果报。

    一六五

支身美丽象，施佛最上众，适业之施与，享得五利益。

    一六六

具有一切相，长寿且具慧，由诸困难脱，身常为我有。

    一六七

身带善磨剪，以此施僧伽，断尽诸烦恼，无比清净智。

    一六八

钳铗施善逝，僧伽最上众，拔除诸烦恼，无比净智得。

    一六九

鼻巾施善逝，僧伽最上众，适业之施与，我享八利益。

    一七〇

信戒惭愧德，乐施舍忍辱，最后有智慧，我得此八德。

    一七一

椅子施善逝，僧伽最上众，适业之施与，以享五利益。

    一七二

我生高贵家，成为大富裕，一切恭敬我，我扬大名誉。

    一七三

十万劫之间，四角之寝床，常时围绕我，我乐为施舍。

    一七四

蒲团施善逝，僧伽最上众，适业之施与，我享六利益。

    一七五

交友受恭敬，柔和且端丽，眷属有智慧，布施蒲团果。

    一七六

多美木棉褥，毛织之蒲团，亦有绢织物，最上纤维织，褐色诸蒲团，种种我皆得。

    一七七

柔软之外套，鹿皮之床覆，我于诸处得，施蒲团之果。

    一七八

自我有记忆，自我得分别，禅床永不空，施蒲团之果。

    一七九

枕施与胜者，僧伽最上众，适业之施与，享得六利益。

    一八〇

红莲华以及，赤旃檀之色，毛织之枕上，载我最上身。

    一八一

最胜八圣道，四种沙门果，于此等之中，向智为常住。

    一八二

施调御禁戒，四无量色定，于此等之中，向智为常住。

    一八三

所行所作中，无比之作务，于德令生智，我常在精舍。

    一八四

经行或正勤，精进菩提分，于此等之中，向智随欲住。

    一八五

戒定慧三学，及无上解脱，于此等之中，向智我乐住。

    一八六

藁以施胜者，僧伽最上众，适业之施与，我享四利益。

    一八七

金造宝石造，殊胜象牙造，最上之寝台，施藁之果报。

    一八八

足台施胜者，僧伽最上众，适业之施与，我享二利益。

    一八九

我得多乘物，足台此果报，奴婢与妻君，其他随从人，皆正奉仕我，足台此果报。

    一九〇

胡麻油施佛，僧伽最上众，适业之施与，得享五利益。

    一九一

无病与端严，迅速谛察法，饮食得无缺，第五得长寿。

    一九二

熟酥油施佛，僧伽最上众，适业之施与，我享五利益。

    一九三

有力具丽容，常喜且满子，我常为无病，熟酥油果报。

    一九四

洗面器施佛，僧伽最上众，适业之施与，得享五利益。

    一九五

清净不出咳，微妙喉音声，由我口常吹，青莲之香气。

    一九六

好味酪施佛，僧伽最上众，甘露不死食，最上念身食。

    一九七

色香味具蜜，我施胜者众，饮此解脱味，无喻亦无比。

    一九八

纯粹之汁液，施佛最上众，适业之施与，享受得四果。

    一九九

我施佛饮食，僧伽最上众，适业之施与，得享十利益。

    二〇〇

有力具长寿，勇猛且端丽，安乐有名声，常得佳饮食，继有轮回时，勇敢且具慧，我于各诸有，得享此等德。

    二〇一

熏烟施善逝，僧伽最上众，适业之施与，得享十利益。

    二〇二

我于轮回时，生生与世世，身香有名声，聪敏且伶俐，利慧且广智，言说甚深慧。

    二〇三

生生轮回时，广敏有智慧，今有寂静乐，［此生］得祥福。

    二〇四

我实善来哉，来至世尊前，逮得佛三明，实行佛陀教。

    二〇五

烧尽诸烦恼，断除一切有，龙象断系缚，我住于无漏。

    二〇六

四种无碍解，此等八解脱，以作证六通，我行佛之教。”

    ——如此具寿毕邻陀婆蹉长老唱此等之偈。

    三八九　施罗

    一

汉萨瓦底城，我为道路主，集合诸亲类，我为如斯言。

    二

“佛今出世间，彼为应供者，为一切世间，无上之福田。

    三

王族与市民，大家婆罗门，信心皆欢喜，彼等行净法。

    四

卫兵骑象兵，车兵与步兵，信心皆欢喜，彼等行净法。

    五

勇猛之王子，毗舍婆罗门，信心皆欢喜，彼等行净法。

    六

厨人理发师，助浴造华鬘，信心皆欢喜，彼等行净法。

    七

漂白织物师，助浴革具师，信心皆欢喜，彼等行净法。

    八

箭匠与楯匠，木工金细工，更有锡锻冶，彼等行净法。

    九

雇人裁缝师，奴仆劳动者，一切尽己力，彼等行净法。

    一〇

伐薪汲水人，耕夫刈草者，一切尽己力，彼等行净法。

    一一

花屋造华鬘，菜商青果店，一切尽己力，彼等行净法。

    一二

娼妇汲水婢，鱼商糖果店，一切尽己力，彼等行净法。

    一三

今后集此等，团结为一致，我等作奉仕，无上之福田。”

    一四

彼等闻我言，立即皆团结，最佳供养堂，为彼僧伽作。

    一五

其堂完成后，满悦与感激，彼等之全体，往诣等觉前。

    一六

世间之道师，人中之牛王，礼足等觉者，而作如斯言。

    一七

“一团三百人，善造供养堂，以此奉大师，仁者［大牟尼］。

    一八

比丘僧伽前，仁者请受纳！”佛向三百人，以说如次偈：

    一九

“长者三百人，行动皆一致，汝等未来世，全享幸福者。

    二〇

达于最后生，无上清凉性，不老亦不死，涅槃达寂静。”

    二一

一切之知者，沙门最上者，佛如是授记，彼等述喜语。

    二二

三万劫之间，享乐于天界，为天支配者，治国五百度。

    二三

千度转轮王，统治天王国，一切诸大王，齐向我敬礼。

    二四

今世人间国，有徒众亲戚，婆罗门私吒，以达最后生。

    二五

我为彼之子，八十俱胝富，我名谓尸罗，究六吠陀学。

    二六

我从徒弟等，散步且徘徊，见髻担荷者，苦行计尼耶。

    二七

准备供养物，见而作是言，“为娶抑为嫁，招待王者耶。”

    二八

计尼耶曰：“我欲依诸天，献供婆罗门，我非招待王，而为护摩供。

    二九

我亦无娶事，更非有嫁我，生释迦族喜，人天最胜者。

    三〇

利益为世间，赍乐诸众生，我今招待彼，为彼作准备。

    三一

镇头迦果色，光辉无比量，丽容无等佛，明日我招待。

    三二

如熔炉锻铁，光芒树炭火，大勇者如电，彼佛我招待。

    三三

如山顶之火，如满月之月，似芦火之色，彼佛我招待。

    三四

无惧超怖畏，佛作有边际，大勇如狮子，彼佛我招待。

    三五

佛法为善巧，折服他外道，如龙大勇者，彼佛我招待。

    三六

正法行善巧，佛龙无等者，大勇如牛王，彼佛我招待。

    三七

无边之称赞，无量之名声，如美具诸相，大勇帝释天，［牟尼大仁者］，彼佛我招待。

    三八

自在率众人，难近有威严，大勇如梵天，彼佛我招待。

    三九

十力有大法，究完力中力，大勇如大地，彼佛我招待。

    四〇

持戒且坚固，熟达了别法，大勇如大海，彼佛我招待。

    四一

难近亦难制，不动且高广，大勇如龙象，彼佛我招待。

    四二

最上无边智，无比无等等，大勇如虚空，彼佛我招待。

    四三

助陷怖畏者，维护归依者，鼓舞大勇者，彼佛我招待。

    四四

具觉者所依，求乐之福田，大勇之宝源，彼佛我招待。

    四五

鼓舞使升天，能与沙门果，如云大勇者，彼佛我招待。

    四六

世间勇胜者，除一切黑闇，大勇如太阳，彼佛我招待。

    四七

解脱由对境，牟尼示真实，大勇者如月，彼佛我招待。

    四八

其智也无量，其戒也无比，解脱也无等，彼佛我招待。

    四九

刚毅无等者，精力不思议，勇猛为殊胜，彼佛我招待。

    五〇

贪瞋及愚痴，三毒全除去，大勇不死药，彼佛我招待。

    五一

烦恼病多苦，一切黑闇除，大勇者如电，彼佛我招待。”

    五二

“汝云彼佛耶”，闻佛此声难，闻佛云佛者，于我生欢喜。

    五三

于内不得摄，我喜表于外，此我意喜悦，我为如是言。

    五四

“世间最胜者，人中之牛王，世尊在何处，彼往何处行，彼与沙门果，我得见之耶。”

    五五

彼伸右手示，感激续合掌，除去忧之箭，告我彼法王。

    五六

“犹如显大云，似涂绀色药，又如见大海，卿见彼大林。

    五七

彼佛于彼处，调伏未调者，化导应化者，觉应觉部类”

    五八

渴者之思水，饥者之思食，如母牛索犊，我今索胜者。

    五九

心得行仪法，作法适律仪，己使弟子学，诣往胜者前。

    六〇

“汝等诸学童！近诸世尊难，独行如狮子，股健行步来。

    六一

恐惧如毒蛇，如兽王狮子，如未调醉象，如是近佛难。

    六二

汝等诸学童，咳嚏应注意，股健小步行，诣近佛之前。

    六三

诸佛与天俱，［无语］重宴默，言语少难近，难近之教师。

    六四

我等为质问，或在交谈间，尔时须静肃，令以似牟尼。

    六五

彼佛所说法，安稳达涅槃，谛听正法义，听闻乐正法。

    六六

我近等觉者，问讯于牟尼，问讯交谈已，三十二相探。

    六七

得见三十相，二相尚有疑，牟尼现神通，显露马阴藏。

    六八

出舌触耳鼻，覆佛全额面，［三十二相见，我心始解疑］。

    六九

三十二相具，随形好圆满，结着为是佛，弟子俱出家。

    七〇

我等三百名，出家俱非家，未至八个月，全得达寂定。

    七一

一同作福业，及无上福田，一同转轮回，一同为转生。

    七二

我今施椽木，净法得自在，依其善业故，我今得八因。

    七三

诸方我供养，无量我受用，一切支持者，使我无惧怖。

    七四

我身无疾病，保持得长寿，肌肤纹理细，得住所望家。

    七五

我于八根椽，净法我自在，罗汉无碍解，我上第八果。

    七六

一切遂成就，所作已无漏，我名为八椽，我为卿之子。

    七七

尝施五根柱，净法得自在，依其善业果，我今得五因。

    七八

我于慈不动，受用我无缺，所言皆可信，从而不害他。

    七九

我心不歪曲，何事亦不动，因彼善业故，于教皆无垢。

    八〇

谦恭能忍让，所作已无漏，之比丘弟子，敬礼大牟尼。

    八一

我之佳寝椅，设备于堂中，依此善业故，我今得五因。

    八二

生于高贵家，我得大富裕，全无不自由，我亦无悭吝。

    八三

我今任望行，我于寝椅侧，最胜寝椅共，我趣所望处。

    八四

布施寝椅故，一切黑闇除，长老得通力，敬礼大牟尼。

    八五

他己之所作，一切作成就，以彼善业故，得入无畏城。

    八六

整备堂之中，我施受用物，依其善业故，证得彼最胜。

    八七

大凡世间之，调御象马者，种种之动作，惨酷为调御。

    八八

唯卿则为否，调御诸男女，无刀亦无杖，最上为调御。

    八九

牟尼示善巧，不断赞说施，牟尼说一问，三百得解脱。”

    九〇

我等受调御，无漏善解脱，得一切通力，涅槃烦恼尽。

    九一

今昔十万劫，彼时我施施，一切怖畏超，施堂之果报。

    九二

实我善来哉…………

    九三

烧尽诸烦恼…………

    九四

四种无碍解…………

    ——如是具寿施罗与徒众共于世尊前唱此等之偈。

    三九〇　一切称赞者

    一

光辉如牙皂（花），明亮如烛台，映照如明星，又如空中电。

    二

无畏无恐怖，勇猛如师子，开示智慧光，摧破外道群。

    三

拔济此世间，断一切疑惑，游行如兽王，我见世导师。

    四

头上我结髻，身着鹿皮衣，我为婆罗门，正直苦行者，我取树皮衣，扩展佛足前。

    五

随时取檀香，奉事涂如来，等觉者涂已，称赞世导师：

    六

“牟尼度瀑流，拔济此世间，依此智光耀，最上金刚智。

    七

佛转大法轮，蹂躏他外道，战胜如牛王，震动诸大地。

    八

如大海之波，涌至岸边碎，如是卿之智，一切邪见碎。

    九

有如细目网，投入洪流中，生物入网中，立即起烦恼。

    一〇

其如弘世间，外道不依谛，于卿上智中，左往右往去。

    一一

卿能押瀑流，使入流者起，为无亲族者，卿能为保护，怖畏战斗者，卿为避难处，希求解脱者，卿为所趣处。

    一二

无等之独雄，积累慈悲等，无等之善戒，［于此］成寂静，如是自在者，获得胜利者。

    一三

贤明去疑妄，不动无疑惑，无垢弃不德，纯洁清净者。

    一四

三明去憍着，达三有边际，超越罪限界，重法莳利益。

    一五

卿法如渡船，鼓舞如财货，无畏如师子，调御如象王。”

    一六

巴多穆塔拉，佛有大名声，赞佛十偈已，我礼大师足，其时我默然，肃然我起立。

    一七

巴多穆塔拉，应供世间解，比丘僧伽中，佛说此等偈。

    一八

“我之戒智法，如有称赞者，此者我称赞，我说汝谛听。

    一九

六万劫之间，彼乐于天界，支配他诸天，应为自在者。

    二〇

尔后彼出家，精励于白根，瞿昙世尊教，于是应出家。

    二一

今以出家身，舍弃诸恶业，遍知一切漏，无漏者涅槃。”

    二二

恰如云雷轰，满足此大地，卿为师子吼，使我等满足。

    二三

我得戒慧法，称赞世导师，逮得不死道，究竟趣涅槃。

    二四

实此具眼者，希世尊久住，知我所未知，触达不死位。

    二五

此我最后生，完除一切有，遍知一切漏，住为无漏者。

    二六

百千劫之昔，供养彼之佛，我不知恶趣，称赞之果报。

    二七

烧尽诸烦恼…………

    二八

实我善来哉…………

    二九

四种无碍解…………

    ——如是尊者一切称赞者长老唱此等之偈。

    三九一　施蜜者

    一

信度河之岸，我造善庵室，其处教弟子，占相古传说。

    二

弟子等求法，受训欲闻教，得究六支学，信度之家住。

    三

豫见变事生，熟知观诸相，继索最上义，尔时裾野住。

    四

觉者名善慧，时逢生世间，哀愍为我等，敬请导师来。

    五

善慧大勇者，我见世导师，为彼造草莚，我施最胜者。

    六

获蜜由裾野，我施最胜佛，等觉者食已，向我为斯语。

    七

“见我汝起信，亲手施我蜜，施蜜我称赞，我说汝谛听。

    八

施蜜与草莚，［依此之功德］，三万劫之间，彼得乐天界。

    九

三万劫之后，出生甘蔗族，彼名为瞿昙，大师应在世。

    一〇

依彼佛法中，得为后继子，遍知一切漏，涅槃无漏者。”

    一一

来此由天界，［兜率］至母胎，降注蜜之雨，得蜜大地喜。

    一二

由家出诚难，恰如由壶出，当我欲出家，蜜雨降不绝。

    一三

我由家中出，出家为非家，无忧得饮食，施蜜之果报。

    一四

我于人天中，一切遂所欲，以彼施蜜故，逮得于漏尽。

    一五

天雨降落时，草中四指许，花开树之间，田地亦滋润。

    一六

空宅与假屋，树下亦时常，幸福无漏者，随遇得安住。

    一七

中间有诸有，经历彼等有，我已得漏尽，今已无后有。

    一八

往昔三万劫，彼时行布施，恶趣我不知，施蜜之果报。

    一九

烧尽诸烦恼…………

    二〇

实我善来哉…………

    二一

四种无碍解…………

    ——如是施蜜者长老唱此等之偈。

    三九二　莲华重阁

    一

世尊名喜见，牟尼自存者，世间之导师，三昧善巧者，彼为离欲者，彼是为牟尼。

    二

喜见大牟尼，彼入于密林，扩展粪扫衣，寂坐最上人。

    三

我昔为鹿狩，林中不毛地，不断索斑鹿，彼时我徘徊。

    四

我见等觉者，彼已度瀑流，无漏如旭光，沙罗树王花。

    五

我见天中天，喜见大名声，彼时我入池，取来红莲华。

    六

乐意取来之，百叶红华华，为佛造重阁，上覆红莲华。

    七

喜见大牟尼，哀愍悲愍者，七日七夜间，胜者住重阁。

    八

我舍旧莲华，重覆此新者，尔时我伸手，合掌立一傍。

    九

喜见大牟尼，彼由三昧出，世间导师坐，环顾于四方。

    一〇

彼时名善见，大威神侍者，彼知大师心，奉仕喜见佛。

    一一

八万比丘众，乐坐彼林中，彼等近侍佛，世间之导师。

    一二

住于密林中，所有诸天神，彼等知佛心，尔时全来集。

    一三

来集诸夜叉，瓮形与罗刹，僧伽到着时，胜者说此偈。

    一四

“七日间供养，为我造住居，造者我称赞，我说汝谛听。

    一五

微妙极难见，甚深善开演，应以智称赞，我说汝听闻。

    一六

十四劫之间，应治彼天国，彼有高重阁，上覆红莲华，于空中所有，宿业此果报。

    一七

二千四百劫，轮回无间绝，于空中所有，其处造华殿。

    一八

莲叶不染水，依意转五盖，一切诸烦恼，不染彼之智。

    一九

起心由家出，出家为无家，依彼所有华，造出诸宫殿。

    二〇

假令住树下，贤者正念者，彼处造华殿，应有于头上。

    二一

衣钵及床座，此等日用品，施比丘僧伽，无漏者涅槃。”

    二二

出家为游行，如是出家者，由阁住树下，重阁亦所有。

    二三

衣食我无忧，福业本相应，我已得究竟，［涅槃寂静乐］。

    二四

世间导师言，算数不能及，几亿劫之间，我已空过去。

    二五

古千八百劫，导师有喜见，我为奉仕彼，来至此之生。

    二六

阿诺玛世尊，奉见具眼者，于是亲近彼，非家我出家。

    二七

佛作苦边际，为我说道法，我闻彼之法，得达不动道。

    二八

满足等觉者，瞿昙最胜者，遍知一切漏，住为无漏者。

    二九

古千八百劫，供养彼之佛，我不知恶趣，供佛之果报。

    三〇

烧尽诸烦恼…………

    三一

实我善来哉…………

    三二

四种无碍解…………

    ——如是具寿莲华重阁长老唱此等之偈。

    三九三　重姓

    一

距雪山不远，名输毗多山，善佳我庵室，弟子为我造。

    二

其处假堂多，信度瓦利他，众多树开花，及开劫比他。

    三

其处多［花果］，尼昆提或枣，三色余甘子，南瓜白莲开。

    四

其处多荆棘，羊角蕉柠檬，摩诃那摩树，栀子阿顺那。

    五

红蓝芳香树，榕树尼婆苹，如是我庵室，弟子共同住。

    六

阿诺玛达西，自存世导所，彼索宴坐处，来至我庵室。

    七

刹那依世间，世尊风病起，阿诺玛达西，大勇大名者。

    八

世间之导师，我徘徊林中，奉见等觉者，我诣具眼者。

    九

我见彼威仪，彼时我观察，佛今于病中，风疾定无疑。

    一〇

我速往庵室，归至弟子处，我欲为调药，我向弟子言。

    一一

弟子闻我语，全部弟子等，迅速集一处，尊重我师故。

    一二

立即入山中，我作一切药，我为调饮药，施佛最胜者。

    一三

大勇一切知，世间之导师，善逝速服药，大仙风邪治。

    一四

阿诺玛达西，佛之痛苦镇，大名者就座，向我说此偈。

    一五

“汝以药施我，治愈我疾病，愈病我称赞，我说汝谛听。

    一六

十万劫之间，享乐于天界，其处奏乐器，于中常欢喜。

    一七

归来人间界，白根业催促，千度转轮王，［应享人间福］。

    一八

五十五劫昔，彼名阿诺玛，生为刹帝利，领有四边国，彼为世主宰，克服阎浮林（印度）。

    一九

依此具七宝，大力转轮王，三十三天震，应作主宰者。

    二〇

为天亦为人，应为无病者，舍弃世所有，超越疾病者。

    二一

由此无量劫，出生甘蔗族，彼名为瞿昙，大师在世间。

    二二

依于彼法中，得为后继子，遍知一切漏，涅槃无漏者。

    二三

烧尽诸烦恼，应渡渴爱流，彼名谓重姓，为大师弟子。

    二四

瞿昙此全知，释种最胜子，比丘僧中坐，应置彼第一。”

    二五

阿诺玛达西，世尊自存者，为求索别住，来至我庵室。

    二六

大勇一切知，来我庵室已，亲手为调药，使师得满足。

    二七

为彼之所作，善业不能弃，如良田种子，彼时善作故。

    二八

我见世导师，于我为善利，依此业余力，我达不动位。

    二九

瞿昙此全知，释种最胜子，比丘僧中坐，置我为第一。

    三〇

无量劫之昔，彼时作善业，我不知恶趣，施药之果报。

    三一

烧尽诸烦恼…………

    三二

实我善来哉…………

    三三

四种无碍解…………

    ——如是具寿重姓长老唱此等之偈。

    三九四　耆利摩难

    一

妻死子入冢，父母及兄弟，堆上同烧葬，［孑身我一人］。

    二

忧愁并热恼，我衰瘦面青，具眼者我心，悲愁而散乱。

    三

我为愁箭败，我往于林边，食野生果实，我住于树下。

    四

善慧等觉者，苦边际作者，彼欲拔济我，胜者来我所。

    五

善慧大仙至，我闻其足音，举首望善逝，［我观大牟尼］。

    六

大勇者来至，我心生欢喜，见彼世间师，我具最上意。

    七

［见佛］得信念，我施一握叶，世尊具眼者，哀愍坐其处。

    八

善慧佛世尊，说法坐其处，世间之导师，为我除忧箭。

    九

“不招彼处来，不许此处去，如来亦如去，其处何悲痛。

    一〇

恰如旅众生，彼等临雨降，携带所持品，往未落雨处。

    一一

天雨一旦止，往所望处行，父母亦皆然，其处何悲痛。

    一二

过客之动摇，放逐皆战栗，父母亦皆然，其处何悲痛。

    一三

如蛇舍古皮，前行皆相续，汝父母亦然，相续离此世。”

    一四

了解佛之语，即舍我忧箭，我心生欢喜，顶礼最胜觉。

    一五

我礼佛大龙，山穗具天香，我诚行供养，善慧世导师。

    一六

供养等觉者，合掌于头上，念最上诸德，称赞世导师。

    一七

“卿为一切知，世导师已度，具智大牟尼，拔济诸众生。

    一八

依卿之智慧，断除惑犹豫，汝为具眼者，授我以正道。

    一九

时诸阿罗汉，成就六通者，空行大神通，附从坚固者。

    二〇

四向之有学，声闻四果住，卿等诸声闻，莲开日出时。

    二一

不动如大海，无比甚难上，如是具眼者，无量智具足。”

    二二

我礼世胜者，大名具眼者，一一拜诸方，屈身我退去。

    二三

我由天界没，正念且正知，我入于母胎，几生为转世。

    二四

今我由家出，出家为无家，热心且聪明，宴默为行境。

    二五

我今励勤行，大牟尼欢喜，如月出密云，如是我常行。

    二六

此处为别住，寂静且无依，遍知一切漏，住为无漏者。

    二七

三万劫之昔，我已供养佛，恶趣我不知，供佛之果报。

    二八

烧尽诸烦恼…………

    二九

实我善来哉…………

    三〇

四种无碍解，我得八解脱…………

    ——如是具寿耆利摩难长老唱此等之偈。

    三九五　饮娑罗罗树液

    一

拘留孙涅槃，我为婆罗门，采取沙罗罗，我造假堂屋。

    二

至三十三天，得寂静宫殿，光辉胜诸天，福业之果报。

    三

日中又夜间，经行或住立，沙罗罗花覆，福业之果报。

    四

我于此之劫，心诚供养佛，我不知恶趣，供养之果报。

    五

烧尽诸烦恼…………

    六

实我善来哉…………

    七

四种无碍解，我得八解脱…………

    ——如是具寿饮娑罗罗树液长老唱此等之偈。

    三九六　一切施者

    一

我入于大海，我造佳宫殿，善造大莲池，鸳鸯而歌唱。

    二

曼陀罗迦华，红莲青莲覆，河流于其处，美堤心地舒。

    三

鱼龟满河中，种种兽充满，孔雀鹙鹭音，郭公鸟声喧。

    四

巴丽罗哈娑，支耶迦越迦，提因提婆娑，利迦班巴伽，支瓦支瓦伽，等鸟往河去。

    五

鹅与鹙鹭鸣，枭居多褐色，河滩具七宝，宝珠真珠砂。

    六

诸多金树木，充满种种香，日夜一切时，光辉照宫殿。

    七

六万之乐器，朝夕鸣遍处，万六千之女，常行围绕我。

    八

我由宫殿出，欢喜有信心，礼善慧导师，有大名声者。

    九

礼等觉者已，请佛及弟子，世间之导师，勇者善慧诺。

    一〇

请为我说法，大牟尼感激，我礼等觉者，回返宫殿去。

    一一

我向从者言：“汝等皆来集，明朝善慧佛，前来我宫邸。

    一二

［佛来］我等利，我等之善利，应来卿之前，我等供大师。”

    一三

调备多饮食，我将告彼时，十万自在者，导师俱来至。

    一四

百种之乐器，我将为奉迎，人中最上者，坐于纯金椅。

    一五

尔时我作扇，纯金之上盖，扇于比丘间，不断扇［风凉］。

    一六

我以多饮食，喜乐比丘众，比丘众各别，我施一双衣。

    一七

称之曰善慧，世间受供者，比丘众中坐，以说此等偈：

    一八

“施我以饮食，僧伽得满足，施者我称赞，我说汝谛听。

    一九

千八百劫间，享乐于天界，千度转轮王，［治化于世间］。

    二〇

或生于天中，或生于人界，时常于执持，纯金之宝盖。

    二一

三万劫之间，出生甘蔗族，彼名为瞿昙，大师出世间。

    二二

依彼佛法中，得为后继子，遍知一切漏，无漏为涅槃。

    二三

比丘僧中坐，应为师子吼，葬堆饰伞盖，伞下于燃烧。

    二四

今得为沙门，烧尽诸烦恼，树下假屋中，我均不知热。

    二五

三万劫之昔，彼时行布施，我不知恶趣，布施之果报。

    二六

烧尽诸烦恼…………

    二七

实我善来哉…………

    二八

四种无碍解，我得八解脱…………”

    ——如是具寿一切施者长老唱此等之偈。

    三九七　阿逸多（无胜）

    一

巴多穆塔拉，胜者究竟者，世间之导师，彼入雪山坐。

    二

未见等觉者，其声我未闻，不断我求食，徘徊于林中。

    三

其处见觉者，三十二妙相，见已心思惟，“此称为何者。”

    四

以观其相貌，想起我学识，诸佛智者等，我曾闻所说。

    五

“如彼之所语，此应为佛陀，我将为恭敬，我将得净趣。”

    六

迅速还庵室，我取木与油，及取钵多罗，诣教导者处。

    七

我取三枝杖，立于露地上，点灯为照明，八度我顶礼。

    八

七日七夜间，佛坐最上座，由彼至夜明，导师始起来。

    九

信心我欢喜，于全昼与夜，亲手施灯明，使佛甚喜悦。

    一〇

香醉山之林，其处出诸香，依佛威神力，彼时来佛所。

    一一

一切花生香，一切花开放，依佛威神力，彼时均来集。

    一二

龙与金翅鸟，两者在雪山，彼等欲闻法，前来佛之所。

    一三

沙门提瓦拉，第一佛弟子，十万自在者，同来至佛所。

    一四

巴多穆塔拉，应供世间解，坐比丘僧中，说为此等偈：

    一五

“汝为净信者，亲手为点灯，［布施］我称赞，我说汝谛听。

    一六

六万劫之间，享乐于天界，千度转轮王，［统理人间界］。

    一七

三十六度间，天主治天国，地上七百度，治理无数国。

    一八

依此施灯明，彼应得天眼，见半拘卢舍，［一切无障碍］。

    一九

彼由天界没，出生于人间，若昼又若夜，人人具福业，彼为寂静者，揭举诸灯明。

    二〇

彼施舍灯明，光辉照满城，天端人之生，生［而有光明］。

    二一

诸人施灯明，由此八灯果，此人不舍离，施灯之果报。

    二二

今后十万劫，出生甘蔗族，彼名为瞿昙，大师出世间。

    二三

依彼佛法中，得为后继子，遍知一切漏，无漏为涅槃。

    二四

佛之大弟子，彼名阿逸多，彼喜等觉者，瞿昙释种子。”

    二五

六万劫之间，享乐于天界，其处为我设，百灯常与共。

    二六

无论于天界，或是在人中，忆念最胜者，我益知欢喜。

    二七

我由兜率没，来入于母胎，生为寂静者，广大有光明。

    二八

我今由家出，出家为无家，跋婆犁之前，诣彼为弟子。

    二九

继住雪山中，我闻世导师，为索最上义，我近教导者。

    三〇

训练为伶俐，已渡于瀑流，佛无烦恼依，解脱一切苦，涅槃［成寂静］，佛为如是说。

    三一

归佛得成就，我已甚满足，大牟尼！我证得三明，我行佛之教。

    三二

千万劫之昔，彼时我施灯，我不知恶趣，施灯之果报。

    三三

烧尽诸烦恼…………

    三四

实我善来哉…………

    三五

四种无碍解，我得八解脱…………

    ——如是具寿阿逸多长老唱此等之偈。

    摄颂：

      毕邻陀婆蹉、施罗、一切称赞、施蜜者
      莲华重阁与重姓、耆利摩难、娑罗罗
      一切施者阿逸多，共有五百二十偈。

    第四〇毕邻陀品毕

    尚更有诸品之摄颂：

      波头摩、阿罗迦达、乌摩、康豆达迦
      耶伽波头摩、萨达娑尼、曼陀罗、菩提万达
      阿万陀毕邻陀，偈共千百七十四。

    第四百毕
汉译南传大藏经第 30 册 No. 0017 譬喻经(第40卷-第59卷)

    第四十一　帝须弥勒品

    三九八　帝须弥勒

    一

苦行输毗多，彼据山崖窟，野生果实食，以住雪山中。

    二

尔持护摩木，我采来焚烧，为生梵天界，继索最上义。

    三

巴多穆塔拉，应供世间解，彼欲拔济我，前来我之侧。

    四

“汝作大功德？”“与我护摩木，我将奉仕火，依此我清净！”

    五

“汝摩奴所生，善贤汝知天，汝为事火者，旦燃护摩木！”

    六

由彼取木来，胜者为点火，彼时木不燃，大仙为神变。

    七

“汝之火不燃，汝未有供仪，勤行汝无益，汝可事我火！”

    八

“卿言汝之火，汝火为何物，汝可为我说，二人同共事！”

    九

“因法之灭尽，烦恼之烧尽，舍弃嫉与悭，此三我供义。”

    一〇

“卿为如何者，如何种姓者，如卿之修行，为我甚喜悦？”

    一一

“刹帝利族生，究明六神通，一切诸漏尽，今已无后有。”

    一二

“若卿为佛陀，放光一切知，除闇归命卿，卿作苦边者。”

    一三

鹿皮之座具，扩展我布施，“请汝坐此处，我愿奉事卿！”

    一四

我扩展鹿皮，世尊坐其处，招请等觉者，前往我山行。

    一五

镇头迦树果，采来满篮中，果实我加蜜，我施与佛陀。

    一六

于我观察中，胜者为进食，我观世导师，其处起信心。

    一七

巴多穆塔拉，应供世间解，彼坐我之庵，为唱此等偈。

    一八

“汝今起净心，亲手施果实，满足我称赞，我说汝听闻。

    一九

二十五度间，彼应成天王，千度转轮王，［统理人世间］。

    二〇

具宿善业故，成彼之希望，高价美饮食，床座与衣服。

    二一

立即于彼时，福业相应生，此者常欢喜，无病亦无忧。

    二二

生天或生人，无论生何处，皆为幸福者，度尽其人生。

    二三

通达三吠陀，读诵持真言，亲近等觉者，应成阿罗汉。”

    二四

由己之记忆，得分别以来，受用我无缺，施果之果报。

    二五

我得最上法，除去贪与瞋，一切诸漏尽，今已无后有。

    二六

烧尽诸烦恼…………

    二七

实我善来哉…………

    二八

四种无碍解，我得八解脱…………

    ——如是具寿帝须弥勒长老唱此等之偈。

    三九九　富兰那迦（圆满）

    一

彼据山崖窟，自存无败者，无病忧彼佛，请住于山中。

    二

时我庵近邻，时闻有吼声，彼时有光出，佛将入涅槃。

    三

密林限际内，罴狼熊龙狮，［悲佛入涅槃］，尔时全咆哮。

    四

我见此变故，疾往崖下行，彼处我见佛，无败者涅槃。

    五

沙罗树满花，上升如太阳，失焰如炭火，无败者涅槃。

    六

草薪我拾满，其处作葬堆，最佳葬堆作，佛身我荼毗。

    七

佛身荼毗后，遍撒以香水，夜叉住空中，彼时称名言。

    八

“尔时自存者，为此彼大仙，完成汝所作，汝后于何时，名富兰那迦。”

    九

由其身没后，我往于天界，其处有天香，弥满于空中。

    一〇

尔时我之名，称富兰那迦，为天或为人，其志皆成满。

    一一

此我最后生，转为最后有，此处知我名，称富兰那迦。

    一二

等觉者瞿昙，喜我最胜子，遍知一切漏，我住于涅槃。

    一三

九十一劫昔，彼时作善业，我不知恶趣，所作之果报。

    一四

烧尽诸烦恼…………

    一五

实我善来哉…………

    一六

四种无碍解，我得八解脱…………

    ——如是具寿富兰那迦长老唱此等之偈。

    四〇〇　弥多求

    一

雪山之近处，有名无忧山，毗首羯摩作，彼处我有庵。

    二

等觉名善慧，最上悲愍者，着衣求朝食，来至我之所。

    三

善慧佛来至，大勇世导师，我捧彼净钵，熟酥油满施。

    四

我施善慧佛，最胜世导师，举手我合掌，我益生欢喜。

    五

思愿施熟酥，为天或为人，我得广大乐，［无忧亦无虑］。

    六

轮回数多生，我避堕恶处，其处心誓愿，今得不动道。

    七

“见我汝为利，为汝之善利，汝婆罗门！依见我之利，汝成阿罗汉。

    八

放念汝勿怖，获得大名声，施我以熟酥，生死得解脱。

    九

依此施熟酥，慈心为作务，千八百劫间，享乐于天界。

    一〇

而今十八度，汝应为天王，领地之广大，算数所不及。

    一一

五十一度间，应为转轮王，主宰阎浮林，征服四边国。

    一二

难动及难运，如大海大地，汝之富如斯，无量亦［无边］。”

    一三

施金六十亿，而我去出家，为求何等善，往诣跋婆犁。

    一四

彼处诵真言，吠陀六支学，冥暗消散起，卿大牟尼！

    一五

我来欲见卿，欲闻卿之法，闻卿之法已，我得不动道。

    一六

三万劫之昔，熟酥我施佛，今我于此世，不知乞熟酥。

    一七

然我知所望，生而得所欲，我知一切心，我以食而生。

    一八

呜呼佛之法，呜呼师恩惠，仅少熟酥施，我得无量利。

    一九

至须弥山侧，大海之水亦，不及比熟酥，十六分之一。

    二〇

轮围山之量，其量仅少许，比我衣容积，［犹显为不足］。

    二一

最胜之山王，山王为雪山，比我涂之香，不能为比例。

    二二

衣香与熟酥，其他诸现法，无为证涅槃，施酥之果报。

    二三

念处之床第，三昧之行境，觉支之饮食，施酥之果报。

    二四

烧尽诸烦恼…………

    二五

实我善来哉…………

    二六

四种无碍解，我得八解脱…………

    ——如是具寿弥多求长老唱此等之偈。

    四〇一　度多迦

    一

恒河婆拟罗，彼由雪山出，彼时彼河流，莲华上佛城。

    二

园名输毗多，恒河堤上造，巴多穆塔拉，世间导师住。

    三

诸人从彼佛，如天从帝释，世尊无恐怖，静坐如师子。

    四

我为婆罗门，住莲华佛城，我名呼六支，是为我之名。

    五

千八百弟子，尔时围绕我，彼等诸弟子，思集恒河岸。

    六

其处无诡诈，洗清诸罪恶，我见诸沙门，横渡婆拟罗，彼等渡河时，我为如是思：

    七

“此等诸佛子，朝夕渡此河，彼等自身恼，自身受苦痛。

    八

含天诸世间，佛为最胜言，我以净趣道，而无有施行。

    九

为佛最胜者，建造恒河桥，令作此事业，安乐渡今生。”

    一〇

我与十万金，以为造桥资，我作此行施，相信为广大。

    一一

我为造此桥，往诣世导师，合掌于头上，我述此之语：

    一二

“与此十万金，我为卿造桥，请受此大桥，沙门大牟尼。”

    一三

应供世间解，最上莲华佛，比丘僧中坐，为唱此等偈：

    一四

“造桥起净信，亲手为我作，作者我称赞，我说汝听闻。

    一五

由涧山树落，纵令有死者，应得安住处，施桥之果报。

    一六

风扩成长根，榕树不得倒，敌人不得胜，施桥之果报。

    一七

盗贼不得胜，刹利不轻侮，一切敌遁逃，施桥之果报。

    一八

酷暑行露地，为热所苦恼，彼具福业故，不受此等苦。

    一九

天界或人中，多为美事造，知彼望象乘，立即为所现。

    二〇

印度地方产，风速千头马，朝夕赴彼前，施桥之果报。

    二一

彼还至人生，应得安乐地，虽然生此处，此人有象乘。

    二二

今后十万劫，出生甘蔗族，称名为瞿昙，在世为大师。

    二三

于彼佛法中，得为后继子，遍知一切漏，无漏证涅槃。

    二四

最上莲华佛，佛前作善业，彼处我行施，我已达漏尽。

    二五

正勤我专念，寂静我无依，如龙象断缚，我住于无漏。

    二六

烧尽诸烦恼…………

    二七

实我善来哉…………

    二八

四种无碍解，我得八解脱…………”

    ——如是具寿度多迦长老唱此等之偈。

    四〇二　优婆私婆

    一

雪山之近邻，有阿奴摩山，彼处我建庵，而造最佳庵。

    二

其处有河流，堤美心地清，红莲无污染，青莲多数生。

    三

包萨巴第那，蒙伽罗希他，河中水生鱼，鱼龟希充满。

    四

其处有花开，向我庵香送，无忧提米拉，库达玛拉伽，芬那伽树花，吉利芬那伽。

    五

林中花开放，其中多树花，花名摩达伽，提那丝拉花，沙罗沙罗罗，还有旃簸迦。

    六

阿顺那阿提，摩诃那摩花，妙香阿萨那，吹送我庵中。

    七

郁陀罗伽树，普及半由旬，波吒厘素馨，栀子金网覆。

    八

其中多树木，摩登萨多利，信度瓦利陀，波吒厘树花，安格拉迦树，多罗库达树。

    九

其处绕我庵，萨雷雅伽花，此等花放中，诸多树辉映。

    一〇

我庵普香薰，阿梨勒洛迦，庵婆与阎浮，及毗鞞得迦。

    一一

枣树与胡桃，拜拉三色花，镇头毗耶拉，迦斯玛利果。

    一二

面果波罗蜜，香蕉羌达利，庵婆塔伽林，瓦利迦罗果。

    一三

我庵之周围，多有卫陀婆，萨婆迦果实，伊西穆迦树。

    一四

阿瓦他花树，帕伽巴利他，还有无花果，优昙婆罗华，荜掇与胡椒，榕树山苹果。

    一五

优昙婆罗华，堪达帕伽多，其他诸多树，庵前多结果。

    一六

诸多奇花树，庵前齐开放，阿鲁瓦根草，伽兰巴草根，荜拉利草树，及达卡拉等。

    一七

茅草与坪草，庵前多种植，距庵不远处，彼处有大湖。

    一八

湖水清澈冷，美堤心气爽，红莲与青莲，白莲混其中。

    一九

曼陀罗华覆，种种香气满，红莲已结实，他者卷花须。

    二〇

莲茎花叶落，红莲多花苞，莲根藕出蜜，莲茎流乳酥。

    二一

其香普共闻，种种香飘送，黄莲华之香，安婆康提香。

    二二

湖水心地爽，启他伽花放，般豆时婆香，赛陀瓦莉美。

    二三

其处多猛兽，蛟龙鳄鱼生，湖水之岸傍，猛兽大蛇多。

    二四

帕蒂那普萨，蒙伽罗毗达，等水生鱼龟，丛生巴达伽。

    二五

野鸽与日鹅，库他田提婆，鸳鸯耆婆鸟，步游于此处。

    二六

栗鼠与鹗鹰，乌达拉库达，幼少之鹦鹉，蟹与犁牛多。

    二七

伽里提拉迦，依此湖水生，师子虎彪据，野狼与熊罴。

    二八

弥猴紧那罗，见于我庵中，我为嗅其香，彼等食果实。

    二九

牝豺鹿野猪，有斑且矮小，住于我庵中，彼等饮香水。

    三〇

燃火事火者，住于我庵中，鹅鸟鹤孔雀，鸦鸥俱与共。

    三一

多曼伽里迦，枭鸟婆达西，魔鬼食肉鬼，瓮形及罗刹。

    三二

金翅鸟与蛇，亦住我庵中，有大威力者，仙人心寂定。

    三三

仙人持水瓶，身着鹿皮衣，彼等头结髻，荷担住我庵。

    三四

前唯视七尺，贤人心寂静，无论得不得，知足住我庵。

    三五

振振树皮衣，打打衣鹿皮，彼等依自力，彼时行虚空。

    三六

彼等水与薪，不采护摩木，一切自具备，神变之果报。

    三七

彼等取铜桶，住于森林中，不畏如大象，师子与大龙。

    三八

西往俱耶尼，东往弗婆提，北往俱卢洲，皆依己力行。

    三九

持来诸食物，共同为聚食，伟大威力者，彼等出发时。

    四〇

庵皮衣之音，尔时林中喧，如斯苦行者，皆为我弟子。

    四一

彼等围绕我，住于我庵中，自业为满足，训练成习集。

    四二

此等得自业，聪明具足戒，巧于四无量，深为我所喜。

    四三

巴多穆塔拉，应供世间解，导师知时至，前来此山处。

    四四

热心等觉者，聪明大牟尼，持钵自觉者，乞食来我处。

    四五

大勇者来至，最上莲华师，我设草敷物，散布沙罗花。

    四六

等觉者就座，我喜心感激，立即登山上，为彼采沉香。

    四七

密林持水钵，满采诸香料，背负至山下，来至导师前。

    四八

施佛以果施，我奉涂沉香，信心我欢喜，礼佛最胜者。

    四九

巴多穆塔拉，应供世间解，彼坐仙人中，以唱此等偈。

    五〇

“施我以法座，果实与沉香，布施我称赞，我说汝听闻。

    五一

纵住村与林，或在山崖窟，我知彼之心，彼应得生食。

    五二

此人生天界，或生于人中，饮食与衣服，应使众满足。

    五三

此人生诸天，或生于人世，不动资产家，轮回得善趣。

    五四

三万劫之间，享乐于天界，千度转轮王，［统理人间界］。

    五五

七十一度间，应得为天王，领地之广大，算数不能及。

    五六

今后十万劫，出生甘蔗族，称名为瞿昙，大师出世间。

    五七

于彼佛法中，为法后继子，知悉一切漏，住为无漏者。”

    五八

我见大导师，我得善利得，我逮得三明，我行佛之教。

    五九

若村或森林，或在山崖窟，一切我知望，饮食我常在。

    六〇

烧尽诸烦恼…………

    六一

实我善来哉…………

    六二

四种无碍解，我得八解脱…………

    ——如是具寿优婆私婆长老唱此等之偈。

    四〇三　难陀

    一

我曾为狩鹿，住于森林中，不断索斑鹿，我见自存者。

    二

阿㝹楼陀佛，等觉自存者，由众欲离去，来至林中央。

    三

我取四根柱，将其立四处，优美造假屋，上以覆莲华。

    四

我覆假屋已，敬礼独存者，其场我舍弓，出家为无家。

    五

出家之不久，突然我生病，我为顺宿业，其处我命终。

    六

顺适宿业故，我往兜率天，彼处如所愿，黄金作宫殿。

    七

索系千头马，我领天乘物，我乘其乘物，我往所望所。

    八

我欲由天出，周遍百由旬，于此周围间，为我运假屋。

    九

我横卧于床，完全为花覆，不断由空中，常时莲华降。

    一〇

大地阳焰动，日光生热时，日光不热我，假屋之果报。

    一一

我已超恶趣，我为闭恶生，树下假屋中，我不知日热。

    一二

地想入三昧，我渡盐水海，此我异常业，供佛之果报。

    一三

非道我作道，我往风路行，我为非常业，供佛之果报。

    一四

我知宿命住，清净得天眼，我已悉漏尽，供佛之果报。

    一五

我舍前生去，今为佛嫡子，正法继承者，供佛之果报。

    一六

释迦最胜子，瞿昙善逝喜，我继承法幢，供佛之果报。

    一七

等觉者瞿昙，释迦我奉侍，到达彼岸道，问世之导师。

    一八

佛为受请语，甚深微妙道，我闻佛之法，我已得漏尽。

    一九

我为诸善业，生死悉解脱，一切诸漏尽，我已无后有。

    二〇

烧尽诸烦恼…………

    二一

实我善来哉…………

    二二

四种无碍解，我得八解脱…………

    ——如是具寿难陀长老唱此等之偈。

    四〇四　醯摩迦

    一

我曾据崖窟，我名阿奴摩，尔时造草庵，住庵营苦行。

    二

成就苦行业，自果亦成就，努力真沙门，贤善成牟尼。

    三

自宗及他论，无畏且熟知，由地向空中，飞跃能且巧。

    四

离忧不劬劳，食少无欲贪，知足得不得，乐禅成牟尼。

    五

喜见等觉者，最上悲愍者，牟尼满悲愍，欲度诸众生。

    六

喜见大牟尼，观觉诸众生，千次轮回中，牟尼行教诫。

    七

彼佛拔济我，来至我之庵，未曾见圣者，亦未闻胜道。

    八

异变为我梦，瑞相今已明，地上于空中，通晓诸星座。

    九

我闻佛之语，即座起信心，无论食与坐，常时为忆念。

    一〇

如是我念时，世尊亦随念，尔时随念佛，于我生欢喜。

    一一

朝时佛再来，牟尼来我所，此佛大牟尼，到着我不知。

    一二

“喜见”大牟尼，悲怜哀愍者，彼自宣名称，“含天世界佛。”

    一三

见等觉申名，善见大牟尼，自心甚欢喜，向佛申此语。

    一四

“诸方有椅子，寝椅与长椅，卿为一切见，请坐此宝座。”

    一五

座由宝石成，化作为椅子，于喜见牟尼，神通作作座。

    一六

化座依神通，佛坐宝椅子，尔时持水钵，我施阎浮果。

    一七

佛向我生喜，大牟尼进食，尔时我心喜，顶礼向大师

    一八

喜见佛世尊，世间最胜者，牛王坐宝座，为唱此等偈。

    一九

“我施宝成椅，以及不死果，施者我称赞，我说汝听闻。

    二〇

七十七劫间，享乐于天界，七十五度间，应为转轮王。

    二一

三十二度间，天王统天国，领地之广大，算数不能及。

    二二

优美寝椅子，金银之所成，红玉所成者，应得此宝座。

    二三

福业具足人，彼于经行时，数多寝椅子，常应围绕彼。

    二四

重阁与殿堂，高价之寝床，知此人之心，立即当为生。

    二五

六万头龙象，一切庄严饰，象有金头饰，身着金装具。

    二六

御者持枪钩，乘坐于象身，应扈从此人，施椅之果报。

    二七

六万头之马，一切庄严饰，信度地方产，善生之骏骥。

    二八

持弓着甲胄，御者于乘骑，应扈从此人，施椅之果报。

    二九

六万台之车，一切庄严饰，覆以豹虎皮，竖立武装旗。

    三〇

持弓着甲胄，御者于乘骑，应扈从此人，施椅之果座。

    三一

六万头乳牛，最胜赤牡牛，应为生产犊，施椅之果报。

    三二

一万六千女，一切庄严饰，衣服庄饰美，耳着宝石环。

    三三

笑颜睫毛浓，细腰臀形好，常围绕此人，施椅之果报。

    三四

千八百劫后，彼名为瞿昙，具眼除冥闇，为佛在世间。

    三五

依施得见佛，为无一物者，出家大师喜，教中得安乐。

    三六

彼闻佛之法，烧尽诸烦恼，知悉一切漏，涅槃无漏者。”

    三七

精进为驮牛，瑜伽运安稳，愿得最上义，我住于教中。

    三八

此我最后生，最后之有转，一切诸漏尽，今再无后有。

    三九

烧尽诸烦恼…………

    四〇

实我善来哉…………

    四一

四种无碍解，我得八解脱…………

    ——如是具寿醯摩迦长老唱此等之偈。

    四〇五　刀提耶

    一

启陀玛城王，阿吉坦伽雅，英雄具勇气，住于城中央。

    二

彼王心大意，彼国诸弊生，间谍与密侦，破坏彼之国。

    三

边境搔扰起，火速往征服，集合武官兵，前往折伏敌。

    四

乘象之卫兵，勇士着革胴，射手英雄等，其时悉来集。

    五

厨师理发师，浴仆花鬘师，勇悍战胜者，其时悉来集。

    六

诸人着甲胄，持剑与持弓，勇猛战胜者，其时悉来集。

    七

发情流三处，大象六十岁，庄严金头饰，其时悉来集。

    八

寒暑与炬火，堪忍揭举者，有能诸战士，其时悉来集。

    九

海螺大鼓音，依此兴奋声，彼等壮阳气，其时悉来集。

    一〇

手持三股叉，身着革具足，又着金具足，持枪击攘敌，［此等诸勇士］，其时悉来集。

    一一

身着金具足，勇士征未伏，彼时与王俱，签穿六万人。

    一二

“无法之王哉！煮迫于地狱，何时有边际！”人人皆骚动。

    一三

我卧于床上，彼时见地狱，昼夜不能眠，签穿使我惧。

    一四

“王位与放逸，军队象何益，彼等持不行，常时使我惧。

    一五

妻子及领土，于何竟何益，莫若我出家，趣道为净化。”

    一六

六万之龙象，一切饰庄严，大象之外装，金缕金首饰。

    一七

勇士持枪钩，御者于车乘，我于战场中，舍去而不顾。

    一八

自业所威胁，出家为无家，六万头之马，一切庄严饰。

    一九

善生于印度，地方产骏骥，持弓着甲胄，御者于乘骑。

    二〇

此等全舍弃，出家为无家，六万台之车，一切庄严饰。

    二一

虎豹之皮覆，竖立武装旗，此等全舍弃，出家为无家。

    二二

六万头乳牛，唐金牛乳桶，此等皆舍去，出家为无家。

    二三

六万之女人，一切庄严饰，衣服装饰美，耳着宝石环。

    二四

笑颜睫毛浓，细腰臀形美，泣叫舍彼女，出家为无家。

    二五

六万之城邑，一切皆完备，舍去其领地，出家为无家。

    二六

我由都城出，我至大雪山，婆杰罗河畔，岸边我造庵。

    二七

岸边造草庵，我作护摩堂，发勤为精进，住庵不惜身。

    二八

树下造假屋，空宅静禅思，我不生恐惧，亦不见怖畏。

    二九

善慧名等觉，最上悲愍者，牟尼智光照，彼时佛出世。

    三〇

我庵之邻居，夜叉大神力，佛最上者出，彼时以告我：

    三一

“佛今已出世，善慧具眼者，诸人皆全度，彼应来度卿。”

    三二

我闻夜叉语，心中受感动，佛佛续思念，我起整理庵。

    三三

舍弃护摩木，重叠诸敷物，向庵我敬礼，我由山麓出。

    三四

尔后取旃檀，为索天中天，由邑往诸邑，往诣圣者前。

    三五

善慧佛世尊，世间之导师，说明四谛法，觉醒诸多人。

    三六

我向佛合掌，头上载旃檀，我礼等觉者，以唱此等偈：

    三七

“素馨花放时，近邻受香薰，卿以德之香，薰陶一切方。

    三八

馨香旃簸迦，那伽瓦尼迦，苣藤龙舐花，顺风散薰香。

    三九

雪山来此处，得闻卿之香，我向卿供养，大勇最胜者。”

    四〇

最上旃檀香，捧涂世导师，自心甚欢喜，尔时默然立。

    四一

善慧名世师，人中之牛王，比丘僧中坐，以唱此等偈：

    四二

“称说我诸德，且供养旃檀，施者我称赞，我说汝听闻。

    四三

言说皆可信，神圣且正直，二十五劫间，伟大有光辉。

    四四

二千六百劫，享乐于天界，千度转轮王，［统理人间世］。

    四五

三十三度间，天主治天国，领土之广大，算数不能及。

    四六

由此天界没，此人生人间，福业相应故，婆罗门同族。

    四七

诵吠陀真言，通达三吠陀，修行具三相，称名跋婆犁。

    四八

彼之诸弟子，通达真言者，最胜等觉前，往诣释瞿昙。

    四九

询问微妙问，修习诸正道，知悉一切漏，涅槃无漏者。

    五〇

消灭三种火，我已全断有，知悉一切漏，住为无漏者。

    五一

烧尽诸烦恼…………

    五二

实我善来哉…………

    五三

四种无碍解，我得八解脱…………”

    ——如是具寿刀提耶长老唱此等之偈。

    四〇六　阇都干耳

    一

我于有鹅城，曾为长者子，彼时我富裕，耽乐五种欲。

    二

我登殿楼上，追逐大享乐，彼时于其处，耽酣于歌舞。

    三

铙钹与铜铃，柏板我皆打，舞女［妙声歌］，全然夺我心。

    四

少女与侏儒，伛偻师子使，轻业道化师，常行围绕我。

    五

诸多魔法使，徘优打陶鼓，舞蹈演剧家，常行围绕我。

    六

浴仆理发师，厨师华鬘师，最善经理师，运动家力士，如是等多人，经常围绕我。

    七

此等游戏中，弓术学精达，我如天众主，昼夜无分别。

    八

旅人不幸者，乞食游行者，诸多游行者，求食来我家。

    九

沙门婆罗门，无上福田人，为我增大福，常时来我家。

    一〇

吠陀诈欺师，所有尼犍陀，着花外被者，手持三杖者，头有一髻等，时常来我家。

    一一

掠夺邪命者，天法瞿昙徒，身着尘泥者，时常来我家。

    一二

悉地转行者，多有屈身人，林中苦行者，时常来我家。

    一三

尚有各种人，安达陀眉罗，马莱萨库拉，希腊萨巴拉，［彼等自四方］，时常来我家。

    一四

尚有犍陀人，文陀地方人，库罗地方人，萨努因达人，离远震旦国，亦来我之家。

    一五

阿拉桑达人，钵罗婆国人，巴卒巴拉人，婆祇国之人，克鲁萨种人，奇达夫陀人，以上诸种人，时常来我家。

    一六

摩头罗国人，迦尸国之人，象城地方人，依新达种人，马特拉种人，诸人来我家。

    一七

威拉瓦族人，阿兰玛族人，欧卡拉族人，美卡拉族人，库达伽族人，须达伽族人，［以上诸人等］，亦来我之家。

    一八

信度罗哈那，须赖吒国人，阿波兰多国，美人一耳饰，［此等诸国人］，亦来我之家。

    一九

苏波罗哥人，奇库玛拉人，摩罗耶地人，金地国之人，瓦奇哈拉人，皆来我之家。

    二〇

笼师织造师，工匠革具师，铁工与陶匠，亦来我之家。

    二一

铁匠穿珠匠，炼金织物商，锡工等匠人，亦来我之家。

    二二

箭师与弓师，香商与织师，裁缝漂白者，亦来我之家。

    二三

制油与采薪，运水与使役，脚夫调理人，亦常来我家。

    二四

门卫与护卫，清扫连络人，御象饲象者，亦常来我家。

    二五

我为放逸者，名阿邻陀摩，献王七种宝，我使满缺乏。

    二六

我此应述者，我知多人心，一切多种样，以宝使满足。

    二七

大鼓快响奏，海螺吹奏声，我于家为乐，［耽酣享乐中］。

    二八

巴多穆塔拉，尔时彼世尊，世间之导师，百千诸漏尽。

    二九

比丘众相随，具眼者进路，光耀照诸方，辉映如烛台。

    三〇

世间导师步，一切大鼓奏，佛之光发出，上升如太阳。

    三一

光由窗隙间，入来我家中，［家内依光线］，彼时大光明。

    三二

我见佛之光，我于众中言，“无疑最胜者，今由此路来。”

    三三

即由殿楼降，我行于路上，我礼等觉者，我为述此言。

    三四

“望求哀愍我！”最上莲华佛，百千弟子俱，彼牟尼受诺。

    三五

招请正等觉，引导至我家，其处以饮食，满足大牟尼。

    三六

计佛食终顷，百千大鼓奏，飨应最胜者，［使佛喜满足］。

    三七

巴多穆塔拉，应供世间解，坐于我家中，为说此等偈：

    三八

“飨应以大鼓，施我以饮食，施者我称赞，我说汝听闻。

    三九

食丰且多金，更施以饮食，此人于四洲，统一为一国。

    四〇

彼受五戒法，更受十善道，在其一生中，彼为使众学。

    四一

庄严诸女众，百千大鼓鸣，此因常施舍，飨应之果报。

    四二

三万劫之间，享乐于天界，六十四度间，天主治天国。

    四三

七十四度间，彼为转轮王，领土之广大，算数不能及。

    四四

十万劫之后，出生甘蔗族，称名为瞿昙，在世为大师。

    四五

生天或生人，无论为何生，受用总无缺，以至于人生。

    四六

圣典读诵者，通达三吠陀，索求最上义，游行此大地。

    四七

其后彼出家，善根所催促，深为彼欢喜，瞿昙世尊教。

    四八

释迦最胜子，瞿昙等觉喜，烧尽诸烦恼，彼成阿罗汉。

    四九

登山如虎王，如兽王师子，无怖亦无畏，今住释迦教。

    五〇

天界与人中，贫穷之恶趣，我不见再生，飨应之果报。

    五一

专修为远离，无依心安泰，如龙象断缚，住为无漏者。

    五二

烧尽诸烦恼…………

    五三

实我善来哉…………

    五四

四种无碍解，我得八解脱…………”

    ——如是具寿阇都干耳长老唱此等之偈。

    四〇七　优陀延那

    一

距雪山不远，有名莲华山，彼处我造庵，优美一草庵。

    二

位于河岸边，清美心地爽，水澄且清冷，河水常流动。

    三

巴提那包萨，蒙伽罗西他，水生鱼辉映，彼时住河中。

    四

庵摩罗阎浮，我庵为其覆，伽俚提拉伽，乌达拉伽花，波吒厘诸树，为我庵之饰。

    五

阿库拉伽树，频婆伽罗花，玛雅洽拉树，花香薰我庵。

    六

阿提姆陀花，萨达莉那伽，天香沙罗花，为我庵之饰。

    七

红蓝沙罗罗，尼巴伽坦迦，优美花开放，花香薰我庵。

    八

庵前诃梨勒，庵罗余甘子，阎浮川炼枣，跋罗达伽及，麦鲁等之树，数多之果实。

    九

迦淡闻树果，芭蕉生庵前，花开天香薰，为我庵之饰。

    一〇

无忧花丛林，瓦莉润婆树，花开天香薰，为我庵之饰。

    一一

芬那迦树花，吉利芬那迦，提米拉树花，香薰我庵饰。

    一二

尼棍提树花，西莉尼棍提，旃簸迦树花，香薰我庵饰。

    一三

有池程不远，鸳鸯交呼叫，曼陀罗华开，红莲青莲覆。

    一四

水澄且清冷，堤美心地爽，澄明如水晶，为我庵之饰。

    一五

其处红白莲，青莲花开放，曼陀罗草覆，为我庵之饰。

    一六

巴提那包萨，蒙伽罗西他，水生鱼游泳，为我庵之饰。

    一七

蛟龙捕人畜，鳄鱼与龟多，潜行有大蛇，为我庵之饰。

    一八

游川鸽日鹅，鸳鸯丁提巴，更有九官鸟，为我庵之饰。

    一九

耐他开他迦，庵婆甘地花，花开天香薰，为我庵之饰。

    二〇

师子与虎彪，野狼与熊罴，徘徊于边野，为我庵之饰。

    二一

结髻并荷担，外褂鹿皮衣，徘徊于边野，为我庵之饰。

    二二

此等诸贤人，身着鹿皮衣，寂然住少食，为我庵之饰。

    二三

彼等取筐蓝，依时入森林，食树之根果，彼时住我庵。

    二四

薪木洗足水，彼等不自运，皆依威神力，薪水自运来。

    二五

仙人集其处，八万四千众，彼等皆修禅，索求最上义。

    二六

苦行梵行者，安定励作务，自在往返空，彼时住我庵。

    二七

寂然住三昧，每五日集会，彼等互敬礼，诸方向空去。

    二八

巴多穆塔拉，法之究竟者，为除世冥闇，其时胜者生。

    二九

夜叉大威力，我庵之近邻，彼向我称告，导师等觉者。

    三〇

“巴托穆塔拉，觉者牟尼出，速往彼之前，佛前为奉仕。”

    三一

我闻夜叉语，决心为净信，立即我毁庵，彼时出裾野。

    三二

布衣出庵去，烧焰尚未息，一夜我徘徊，住诣导师前。

    三三

巴多穆塔拉，应供世间解，说明四谛法，善说甘露句。

    三四

我持美莲华，近于佛之前，欢喜起信心，供养佛大仙。

    三五

供养导师已，鹿衣一肩袒，我向等觉者，欢喜为称赞。

    三六

“依智等觉者，住于无漏者，称赞奉其智，我说请听闻。

    三七

断除轮回流，度一切有情，彼等闻卿法，已度渴爱流。

    三八

卿为世大师，而具有情相，供养幢幡柱，所趣住洲渚，［人中］两足尊，［世间］最上者。

    三九

世间诸商主，呼为统率者，彼等归依卿，卿具最上慧。

    四〇

有慧卿之智，多度诸众生，依卿之智见，彼等苦终止。

    四一

世间如何香，虽得彼香薰，为增世福田，卿香无等比。

    四二

畜生与地狱，具眼使脱离，恳请为我施，寂静无为道。”

    四三

巴多穆塔拉，应供世间解，比丘众中坐，为说此之偈。

    四四

“亲手持莲华，供养起净信，施佛我称赞，我说汝听闻。

    四五

三万劫之间，应享天界乐，千度转轮王，［统理于世间］。”

    四六

我今得善利，喜为善务者，遍知一切漏，住为无漏者。

    四七

烧尽诸烦恼…………

    四八

实我善来哉…………

    四九

四种无碍解，我得八解脱…………

    ——如是具寿优陀延那唱此等之偈。

    摄颂：

      弥勒与富兰那迦，弥多求与度多迦，
      优婆私婆与难陀，其中第七醯摩迦，
      刀提耶，阇都干耳，优陀延那名声大，
      此处共偈三百八，于其上再加三偈。
汉译南传大藏经第 30 册 No. 0017 譬喻经(第40卷-第59卷)

    第四十二　跋陀利品

    四〇八　跋陀利（贤）

    一

善慧等觉者，最上悲愍者，牟尼远离众，胜者至雪山。

    二

世间之导师，善慧入雪山，彼为最上人，日结跏趺坐。

    三

世间之导师，善慧入三昧，七日七夜间，佛最上人坐。

    四

我持取担棒，入于林中见，彼已渡瀑流，无漏等觉者。

    五

取帚扫庵室，我立四根柱，彼时造假屋，［招请大牟尼］。

    六

沙罗树花采，我覆假屋上，信心我欢喜，敬礼向如来。

    七

善慧广慧者，亦称须弥陀（善慧），比丘众中坐，佛说此等偈。

    八

尔时知佛声，一切诸天集，“最胜佛无疑，具眼者说法。”

    九

善慧等觉者，应供正遍知，彼坐天众中，以说此等偈。

    一〇

“为我七日间，沙罗树花覆，造屋我称赞，我说汝听闻。

    一一

为天或为人，应为身金色，彼为富裕者，诸欲享受者。

    一二

六万头龙象，一切庄严饰，金缕金首饰，为象之外装。

    一三

御者持枪钩，朝夕侍此人，龙象等围绕，此人应享乐。

    一四

六万头之马，一切庄严饰，生而为［良马］，信度产骏骥。

    一五

御者持剑弓，常围绕此人，［克尽守护责］，供佛之果报。

    一六

六万之车辆，一切庄严饰，豹皮虎皮覆，武装建幢幡。

    一七

持弓着甲胄，御者使乘骑，常围绕此人，供佛之果报。

    一八

六万之城邑，充满财谷丰，常悉应出现，供佛之果报。

    一九

象马车步兵，此为四支军，常随从此人，供佛之果报。

    二〇

千八百劫间，应乐于天界，千度转轮王，统理四洲众。

    二一

三百度之间，［天主］治天国，领土之广大，算数不能及。

    二二

由今三万劫，出生甘蔗族，称名为瞿昙，大师在世间。

    二三

于彼佛法中，得为后继子，遍知一切漏，达住无漏者。”

    二四

三万劫之昔，曾见世尊师，自今重开始，寻求不死位。

    二五

我知佛之教，我利我善利，［我今］得三明，以行佛之教。

    二六

良马归命人，卿人中最上，称赞卿之智，我达不动位。

    二七

为天或为人，无论任何生，何处皆幸福，赞佛之果报。

    二八

此我最后身，以转最后生，龙象断系缚，住为无漏者。

    二九

烧尽诸烦恼…………

    三〇

实我善来哉…………

    三一

四种无碍解…………

    ——如是具寿跋陀利唱此等之偈。

    四〇九　一伞

    一

羌达巴河边，岸边我造庵，庵室充净砂，善造美草庵。

    二

河川与岸平，堤美心地爽，鱼龟与鳄鱼，出没于其间。

    三

熊豹与孔雀，迦罗频伽鸟，鹙鹭常鸣歌，庄严我庵室。

    四

鸦鸥之美声，鹅鸟之妙音，其处齐歌唱，庄严我庵室。

    五

狮子野猪虎，杜鹃与熊等，咆哮山险路，庄严我庵室。

    六

多数羚羊鹿，舍罗婆豺豚，咆哮山险路，庄严我庵室。

    七

乌达拉伽花，旃簸迦树花，波吒厘树花，信度瓦莉伽，阿提姆陀花，还有无忧华，［此等诸花树］，庄严我庵室。

    八

素馨羊角蕉，安寇拉树花，频婆伽拉花，堪尼伽树花，堪尼伽拉树，庄严我庵室。

    九

那伽与沙罗，白莲沙罗罗，花开天香薰，庄严我庵室。

    一〇

阿顺那树花，阿萨那树花，摩诃那摩花，沙罗稷之花，此处诸花开，庄严我庵室。

    一一

庵婆与阎浮，提拉伽尼巴，薰香美沙罗，庄严我庵室。

    一二

无忧伽比他，巴吉尼玛拉，花开天香薰，庄严我庵室。

    一三

迦昙婆树果，树生羊角蕉，伊西姆伽果，庄严我庵室。

    一四

诃梨勒树果，阿摩勒阎浮，毗醯勒寇拉，大枣与胡桃，此等诸树果，庵室有果实。

    一五

近边有水池，堤美心地爽，曼陀罗钵头，优钵罗等覆。

    一六

红莲有结实，或有花发蕊，有者皮已落，开满我庵室。

    一七

巴提那包萨，蒙伽罗西他，诸鱼游水中，庄严我庵室。

    一八

耐陀开他伽，庵婆甘地花，天香薰愉快，庄严我庵室。

    一九

蜜由莲之芽，莲茎流熟酥，花放天香薰，庄严我庵室。

    二〇

莲华初开放，蕾绽投水中，美砂撒其处，庄严我庵室。

    二一

彼等诸仙人，结髻并荷担，羽织鹿皮衣，全身衣树皮，如是诸仙人，庄严我庵室。

    二二

前视唯七尺，贤善住寂然，无心顾贪欲，住于我庵室。

    二三

长爪腋有毛，头尘齿不洁，尘泥涂满面，来住我庵室。

    二四

彼等有神通，已得波罗蜜，升空为步行，庄严我庵室。

    二五

时我住山麓，此等弟子从，我专为静虑，常不知昼夜。

    二六

阿塔达西佛，世尊大牟尼，世间之导师，出世灭冥暗。

    二七

时有一徒弟，彼来我之侧，真言诵六支，欲为学星相。

    二八

阿塔达西佛，大牟尼出世，说明四谛理，兼说不死道。

    二九

满悦我欢喜，望归入法中，我即出庵室，为作如是言。

    三〇

“世间有佛出，三十二妙相，等正觉者前，我等全体往。”

    三一

从教究正法，索求最上义，彼等云善哉，［全体为］承诺。

    三二

结髻并荷担，羽织鹿皮衣，索求最上义，时由裾野出。

    三三

阿塔达西佛，世尊有大名，说明四谛法，并说不死道。

    三四

我为取白伞，施佛最胜者，一日捧伞已，我礼最胜佛。

    三五

阿塔达西佛，世尊最上者，比丘僧中坐，为说此等偈：

    三六

“汝心有净信，亲手为捧伞，施伞我称赞，我说汝听闻。

    三七

生天或生人，［常受人尊敬］，他人为捧伞，施伞之果报。

    三八

七十七劫间，享乐于天界，千度转轮王，［统理人世间］。

    三九

七十七度间，天主治天国，领土之广大，算数所不及。

    四〇

千八百劫后，最胜子瞿昙，生为具眼者，为世灭冥闇。

    四一

于彼佛法中，得为后继子，遍知一切漏，无漏住涅槃。

    四二

我为佛捧伞，我造诸善业，今世捧白伞，不知未捧事。

    四三

此为我最后，以转最后有，我为捧伞事，今日亦常起。

    四四

我尊最胜佛，为佛作善业，一切诸漏尽，今无后有事。

    四五

烧尽诸烦恼…………

    四六

实我善来哉…………

    四七

四种无碍解…………”

    ——如是具寿一伞长老唱此等之偈。

    四一〇　提那丝拉伽喜果者

    一

生老与死事，彼时我省察，一人以出家，出家为无家。

    二

渐次续游行，来至恒河岸，我于其岸边，发现满足地。

    三

其处作庵室，我住于庵室，并作经行处，诸种鸟群集。

    四

近我又离去，鸣声心地好，同乐与彼等，住于我庵室。

    五

我庵之近邻，有四足兽王，彼由栖处出，咆哮如雷鸣。

    六

兽王咆哮时，使我心生喜，继续索兽王，我见世导师。

    七

天中天帝须，最上世导师，那伽开萨拉，心喜我供养。

    八

沙罗王花开，如日之旭升，称赞世导师，光辉如明星。

    九

“今依卿之智，［世间有光辉］，一切使卿喜，脱离生死去。

    一〇

一切诸见者，为贪瞋所覆，不得见佛陀，无间地狱堕。

    一一

世间之导师！今依见卿事，由有脱离去，得达不死道。

    一二

诸佛具眼者，最初放光时，烧尽诸烦恼，始得现光辉。”

    一三

帝须等觉者，我赞导师已，欢喜心供养，提那斯拉果。

    一四

世间最上师，帝须知我意，彼自坐于座，为说此等偈：

    一五

“对我起净信，亲手舍花者，喜舍我称赞，我说汝听闻。

    一六

二十五度间，彼应治天国，七十五度间，应为转轮王。

    一七

领土之广大，算数不能及，今得适其业，供花之果报。

    一八

此人洗净头，心欲望鲜花，福业相应故，鲜花应出现。

    一九

依诸欲望处，一切应实现，希望得满足，涅槃无漏者。

    二〇

烧尽诸烦恼，正知为正念，坐于第一座，位得阿罗汉。

    二一

经行卧与坐，或于住立时，其时我住念，忆念最胜佛。

    二二

衣食与床座，一切必需品，其处我无缺，供佛之果报。

    二三

我今已到达，无上寂清道，遍知一切漏，住为无漏者。

    二四

九十二劫昔，我为供养佛，恶趣我不知，供佛之果报。

    二五

烧尽诸烦恼…………

    二六

实我善来哉…………

    二七

四种无碍解，我得八解脱…………”

    ——如是具寿提那斯拉伽喜果者长老唱此等之偈。

    四一一　蜜肉施者

    一

盘头摩帝城，我营豚肉商，处理豚腿肉，浸蜜与熟酥。

    二

我至集会处，我受取一钵，其钵满蜜酥，我施比丘众。

    三

上席之长老，向我返礼云，“依汝施满钵，将得广大乐。”

    四

白根所催促，享乐两得益，最后转生中，烧尽诸烦恼。

    五

其处具信心，我往帝释天，其处且饮食，我得广大乐。

    六

树下作假屋，随念我宿业，立即饮食雨，而为我降注。

    七

此我最后身，以转最后有，此世诸饮食，时为我降注。

    八

依我之施肉，流转为几生，遍知一切漏，住为无漏者。

    九

九十一劫昔，彼时施所施，我不知恶趣，施蜜之果报。

    一〇

烧尽诸烦恼…………

    一一

实我善来哉…………

    一二

四种无碍解，我得八解脱…………

    ——如是具寿蜜肉施者长老唱此等之偈。

    四一二　那伽钵罗瓦迦（那伽树芽）

    一

盘头摩帝城，我曾住王苑，世间之导师，住我庵近邻。

    二

那伽树之芽，我取供养佛，信心我欢喜，敬礼于善逝。

    三

九十一劫昔，我为施树芽，我不知恶趣，施佛之果报。

    四

烧尽诸烦恼…………

    五

实我善来哉…………

    六

四种无碍解，我得八解脱…………

    ——如是具寿那迦树芽长老唱此等之偈。

    四一三　一灯

    一

善逝悉达多，世间之导师，彼般涅槃时，人天皆悲痛，供养佛世尊，两足最上者。

    二

悉达多世尊，置身葬堆上，各尽己之力，供养彼大师。

    三

近于葬堆前，我为师点灯，太阳东升前，我灯光明照。

    四

为其善作业，思愿舍人身，我往帝释天，［享乐于天界］。

    五

其处彼宫殿，呼我为一灯，我于宫殿中，点燃十万灯。

    六

我如旭东升，身体常光辉，身具一切光，常放大光明。

    七

墙外岩彼方，超山越障壁，百由旬之间，我眼悉得见。

    八

七十七度间，乐生于天界，三十一度间，治理诸天界。

    九

二十八度间，我为转轮王，领土之广大，算数所不及。

    一〇

我由天界没，出生于母胎，虽入母胎中，我眼而不闭。

    一一

出生四岁时，出家为非家，未至半月间，我证阿罗汉。

    一二

我得净天眼，全舍一切有，烦恼完全断，一灯之果报。

    一三

墙外岩彼方，超越山障壁，一切我得见，一灯之果报。

    一四

平坦不平坦，无暗不见闇，一切皆平等，一灯之果报。

    一五

九十四劫昔，彼时施灯明，我不知恶趣，一灯之果报。

    一六

烧尽诸烦恼…………

    一七

实我善来哉…………

    一八

四种无碍解，我得八解脱…………

    ——如是具寿一灯长老唱此等之偈。

    四一四　围裙之花

    一

盘头摩帝城，时我造花鬘，包花满围裙，尔时我归村。

    二

彼时世尊出，比丘众相从，彼具大伟力，为世之导师。

    三

毗婆尸照世，我见世导师，取花由围裙，供养最胜者。

    四

九十一劫昔，我为花供养，我不知恶趣，供佛之果报。

    五

烧尽诸烦恼…………

    六

实我善来哉…………

    七

四种无碍解，我得八解脱…………

    ——如是具寿围裙之花长老唱此等之偈。

    四一五　施粥者

    一

尔时我归村，连同宾客行，我诣僧伽园，遥见川水满。

    二

住于阿练若，说为头陀行，静虑着粗服，远离诸爱乐，彼等诸贤者，住此僧伽园。

    三

如是善解脱，彼等断诸趣，若为川阻塞，不能行乞食。

    四

信心我欢喜，合掌生感激，我往持粳米，我作粥布施。

    五

净信为布施，我施五人粥，满足自业后，往生于天界。

    六

三十三天众，为我生宫殿，宫殿宝所成，女群伴享乐。

    七

三十三度间，天王治天国，轮王三十度，我治诸大国。

    八

领土之广大，算数所不及，天界人界中，我享大名声。

    九

今达最后生，出家为非家，剃须并雉发，舍弃世幸福。

    一〇

此身终尽坏，如是常观取，我受学处前，达位阿罗汉。

    一一

前因向商业，我施最上物，依此施粥行，我达不动位。

    一二

忧悲病扰恼，心痛皆不起，恶趣我不知，施粥之果报。

    一三

施粥与僧伽，无上之福田，享受五功德，供粥之善果。

    一四

无病性美容，法谛察忍性，亦善得饮食，寿命为第八。

    一五

施粥与僧伽，任谁生感喜，贤者为［修道］，应受此五处。

    一六

一切所作已，我已除去有，一切诸漏尽，今已无后有。

    一七

归依等觉者，法之善法性，由村行至村，由城游行城。

    一八

三万劫之昔，彼时施所施，我不知恶趣，施粥之果报。

    一九

烧尽诸烦恼…………

    二〇

实我善来哉…………

    二一

四种无碍解，我得八解脱…………

    ——如是具寿施粥者长老唱此等之偈。

    四一六　一钵陀饭施者

    一

昔我步林中，我为林业者，持一钵陀饭，我行我业务。

    二

其处自存者，供无败觉者，乞食出林外，我见起信心。

    三

从事他人业，我为无福者，只一钵陀饭，我应施牟尼。

    四

一钵陀之饭，我施自存者，我续观察中，彼时牟尼食。

    五

我为诸善业，思愿舍人身，我往生天之，三十三天界。

    六

三十六度间，天主治天国，三十三度间，我为转轮王。

    七

国土之广大，算数所不及，安乐有名声，施饭之果报。

    八

生生转轮回，我得无量财，受用我不缺，施饭之果报。

    九

财宝如河流，现生难计量，尽为我受用，施饭之果报。

    一〇

嚼此与食此，坐此与卧此，依此我安乐，施饭之果报。

    一一

九十四劫昔，彼时施其施，恶趣我不知，施饭之果报。

    一二

烧尽诸烦恼…………

    一三

实我善来哉…………

    一四

四种无碍解，我得八解脱…………

    ——如是具寿一钵陀饭施者长老唱此等之偈。

    四一七　施床者

    一

瞿昙悲愍者，弘教世导师，人天为恭敬，彼槃涅槃时。

    二

我为旃陀罗，床椅制造者，依其业为活，依此养吾子。

    三

由此起净心，亲手造床椅，我自诣僧伽，以施于比丘。

    四

我为诸善业，思愿舍人身，彼处我往生，三十三天界。

    五

寂静往天界，天众皆欢喜，所求如所望，高价现床座。

    六

五十度之间，天主治天国，八十度之间，我为转轮王。

    七

领土之广大，算数所不及，安乐有名声，施床之果报。

    八

我由天界没，转来为人有，高价之善床，与生我自有。

    九

此我最后生，以转最后有，今日就寝时，佳床为我侍。

    一〇

九十四劫昔，彼时施其施，我不知恶趣，施床之果报。

    一一

烧尽诸烦恼…………

    一二

实我善来哉…………

    一三

四种无碍解，我得八解脱…………

    ——如是具寿施床者长老唱此等之偈。

    摄颂：

      跋陀利与一伞长老，提那斯拉、蜜肉施，
      那伽树芽与一灯，围裙之花、施粥者，
      一钵陀饭之施者，总共二百零一偈。
汉译南传大藏经第 30 册 No. 0017 譬喻经(第40卷-第59卷)

    第四十三　萨钦萨玛伽耶品（一回清扫者）

    四一八　一回清扫者

    一

毗婆尸世尊，坐于波吒厘，见彼足迹道，其处起信心。

    二

取帚扫树叶，清扫菩提树，清扫事已毕，礼拜波吒厘。

    三

其处起信心，合掌举头上，礼拜菩提树，我为进退行。

    四

最上菩提树，忆念行步道，大力之大蛇，恐怖姿恼我。

    五

业作我近彼，大蛇吞我体，此果我欢喜，我于天界乐。

    六

我心无污秽，时常于净白，我心无忧恼，不知忧恼箭。

    七

癞病𨂰胎毒，昏晕疥癣绁，痛痒我皆无，清扫之果报。

    八

我心无忧悲，我心无贪着，正直无歪曲，清扫之果报。

    九

我心无贪事，三昧意清净，我所欲之处，静虑起三昧。

    一〇

于所贪不贪，于所瞋不瞋，于所痴不痴，清扫之果报。

    一一

九十劫之昔，彼时为善业，恶趣我不知，清扫之果报。

    一二

烧尽诸烦恼…………

    一三

实我善来哉…………

    一四

四种无碍解，我得八解脱…………

    ——如是具寿一回清扫者长老唱此等之偈。

    四一九　一外被施者

    一

我于有鹅城，曾为刈草夫，刈草为工作，以养我家子。

    二

巴多穆塔拉，究法最胜者，除灭世黑闇，出世为导师。

    三

尔时坐己家，我为如是思，佛今出生世，我应为布施。

    四

我有一外衣，此外无他物，将触地狱苦，供献种善根。

    五

我为如是思，我自起信心，以取一外衣，布施最胜者。

    六

施一外衣已，唤称大勇者，“卿若是佛陀，请以度脱我。”

    七

巴多穆塔拉，应供世间解，称赞我所施，向我作随喜。

    八

“施此一外被，依汝所思愿，十万劫之间，不往堕恶趣。

    九

三十六度间，天主治天国，三十三度间，应为转轮王。

    一〇

领土之广大，算数所不及，世世轮回间，天界与人中。

    一一

具德容姿美，身体动如意，惟一不动望，得无量外衣。”

    一二

最上莲华佛，彼为如是宣，勇者升空中，犹如鹅鸟王。

    一三

人天任何生，受用我无缺，享受此乐报，施一外被果。

    一四

每一举足时，我之外衣生，我立外衣上，外衣遍皆是。

    一五

到处森林中，我欲作轮围，今日以外衣，［轮围］皆得包。

    一六

依此一外衣，世世轮回间，我为金色者，世世作轮回。

    一七

何处一外衣，果报不得尽，此我最后生，此处我受报。

    一八

十万劫之昔，彼时施外衣，我不知恶趣，施衣之果报。

    一九

烧尽诸烦恼…………

    二〇

实我善来哉…………

    二一

四种无碍解，我得八解脱…………

    ——如是具寿一外被施者长老唱此等之偈。

    四二〇　一座施者

    一

雪山之近处，山名憍尸迦，我作佳庵室，善造一草庵。

    二

我名那罗陀，迦叶姓人知，索求清净道，彼时住此山。

    三

巴多穆塔拉，彼名为胜者，究竟一切法，空中来我处。

    四

我往最上林，见大仙之光，为彼设木床，上敷鹿皮衣。

    五

我为设床已，合掌举头上，顶礼我述喜，为作如斯言：

    六

“卿治诸病人，医疗我拜察，我为病所恼，请为我治疗。

    七

来求健康者，彼等若见卿，坚固得成就，彼等应不老。

    八

我无可施卿，我食野生果，我有此床座，请坐此木床。”

    九

大觉佛世尊，无怖如师子，彼生经瞬间，为作如斯宣：

    一〇

“放念莫怖畏，汝得星色宝，于汝之愿望，未来悉充满。

    一一

汝作业不小，无上之福田，汝心已起愿，自应得拔济。

    一二

汝为施此座，依汝之思愿，十万劫之间，汝不堕恶趣。

    一三

五十度之间，天主治天国，八十度之间，应为转轮王。

    一四

领土之广大，算数所不及，轮回于轮回，到处得安乐。”

    一五

最上莲华佛，等觉如斯宣，勇者升空去，犹如鹅鸟王。

    一六

象乘与马乘，车乘与战车，此等我全得，施座之果报。

    一七

虽于入森林，我若欲座时，知我之希望，侍我长椅子。

    一八

如行于水中，我若欲座时，知我之希望，侍我长椅子。

    一九

为天或为人，无论任何生，十万长椅子，时常围绕我。

    二〇

为天或为人，轮回于二有，刹利波罗门，生为二族姓。

    二一

我为施一座，无上之福田，取法之长椅，住为无漏者。

    二二

十万劫之昔，彼时施其施，我不知恶趣，施座之果报。

    二三

烧尽诸烦恼…………

    二四

实我善来哉…………

    二五

四种无碍解，我得八解脱…………

    ——如是具寿施一座者长老唱此等之偈。

    四二一　七迦昙婆花施者

    一

伽丹巴树山，雪山之近处，于其山腹间，住居彼七佛。

    二

迦昙婆花放，我见伸合掌，我取七华鬘，施求善福心。

    三

我为此善业，思愿舍人身，三十三天往，［以享天界乐］。

    四

九十四劫昔，彼时为善业，恶趣我不知，供佛之果报。

    五

烧尽诸烦恼…………

    六

实我善来哉…………

    七

四种无碍解，我得八解脱…………

    ——如是具寿七迦昙婆花施者长老唱此等之偈。

    四二二　寇兰达伽普毗耶

    一

往昔我祖先，历代林业者，依他之血活，于家我无善。

    二

帝须世间解，最上之导师，示我三足迹，对我施哀愍。

    三

帝须名大师，我见彼足迹，见迹心欢喜，即起生信心。

    四

我取寇兰达，跋达跋树花，取寇提伽等，供养佛足迹。

    五

我为此善业，思愿舍人身，三十三天往，［以享天界乐］。

    六

为天或为人，生为任何生，寇兰达花色，我身有光明。

    七

九十二劫昔，彼时为善业，恶趣我不知，供佛足迹果。

    八

烧尽诸烦恼…………

    九

实我善来哉…………

    一〇

四种无碍解，我得八解脱…………

    ——如是具寿寇兰达伽普毗耶长老唱此等之偈。

    四二三　酥醍醐施者

    一

苏钦提塔佛，风病入大林，我见起信心，献上酥醍醐。

    二

依我为积作，恒河婆拟罗，如是我之酥，犹如四大海。

    三

广大之大地，无量又无数，彼知我希望，酥蜜施供养。

    四

四方跋达跋，多罗尼尔哈，彼知我希望，而成如意树。

    五

天主五十度，治理于天界，五十一度间，我为转轮王，领土之广大，算数所不及。

    六

九十四劫昔，彼时施其施，恶趣我不知，醍醐之果报。

    七

烧尽诸烦恼…………

    八

实我善来哉…………

    九

四种无碍解，我得八解脱…………

    ——如是具寿酥醍醐施者长老唱此等之偈。

    四二四　一闻法者

    一

巴多穆塔拉，究竟一切法，说明四谛理，众人多得度。

    二

髻发为外道，以行大苦行，摇响树皮衣，彼时行空中。

    三

最胜佛之上，我不能飞行，恰如鸟突岩，而我不得行。

    四

如是行空中，开目水中行，如是害行动，于我未曾有。

    五

“为我索求彼，我将得利益”，由空降来时，我闻大师声。

    六

美声引心闻，佛说无常性，我闻无常理，我心得理解。

    七

获得无常想，我离去庵室，住于寿命限，其处我死去。

    八

临终闻正法，思愿为善业，我舍此人身，往三十三天。

    九

三万劫之间，我享天界乐，五十一度间，为治天世界。

    一〇

二十一度间，我为转轮王，领土之广大，算数所不及。

    一一

我自享福果，我每生安乐，生生轮回间，忆念无常想，不悉因何故，不得不死道。

    一二

沙门修诸根，坐于父之家，彼说明法语，其处诵无常。

    一三

“诸行皆无常，是为生灭法，生者又复灭，寂灭以为乐。”

    一四

我闻如是偈，想起前之想，我即坐一座，位达阿罗汉。

    一五

生年方七岁，达阿罗汉位，我受具足戒，闻法之果报。

    一六

十万劫之昔，彼时我闻法，我不知恶趣，闻法之果报。

    一七

烧尽诸烦恼…………

    一八

实我善来哉…………

    一九

四种无碍解，我得八解脱…………

    ——如是具寿一闻法者长老唱此等之偈。

    四二五　善思惟者

    一

汉萨瓦底城，时我为农夫，依此农耕业，养子以为活。

    二

尔时田生长，我谷物结实，谷物成熟时，我为如是思：

    三

“若不施僧伽，最初为自食，知德不德者，不适亦不似。

    四

此无等等佛，三十二相具，无上福田僧，由彼为勉励。

    五

彼处施其施，前前新谷施。”我为如是思，施谷我欢喜。

    六

由田收谷物，我诣等觉前，以礼大师足，申说如是语：

    七

“新谷已成熟，请为卿受者，求佛以哀愍，请受此新谷。”

    八

巴多穆塔拉，应供世间解，知我之希望，为作如是宣：

    九

“四向与四果，有住于此者，如此之僧伽，有正戒定慧。

    一〇

献供诸人人，众生希福业，有依福业作，施僧有大果。

    一一

新谷施僧伽，其他亦同施，招待僧比丘，引导入自家。

    一二

申请我招待，僧伽比丘众，引导入我家，我施比丘僧。

    一三

善业与思愿，以舍弃人身，三十三天往，［享乐于天界］。

    一四

彼处我宫殿，灿然黄金色，六十由旬高，三十由旬宽。

    一五

我宫殿人满，女众群围绕，于三十三天，住于饮食中。

    一六

三百治天国，五百转轮王，领土之广大，算数所不及。

    一七

几生续轮回，我得无量财，受用我无缺，施谷之果报。

    一八

象乘与马乘，车轿与战车，此等我全得，施谷之果报。

    一九

新衣新果实，最上之饮食，此等我全得，施谷之果报。

    二〇

绢与褐织衣，亚麻木棉衣，此等我全得，施谷之果报。

    二一

仆众与婢众，尚有着饰女，此等我全得，施谷之果报。

    二二

无冷无热恼，于心无心苦。

    二三

嚼此亦食此，我亦坐此座，一切我全得，施谷之果报。

    二四

此为最后身，以转最后有，今日我施物，常使我满足。

    二五

僧伽最上众，我以施新谷，适业我布施，我得八利益。

    二六

名声容貌美，我有大财产，健康徒众多，众常不分裂。

    二七

凡据地上者，谁皆尊敬我，无论何施物，前前我皆得。

    二八

比丘僧伽中，最胜佛之前，施者大众中，我施他人先。

    二九

僧伽最上众，我施最新谷，得此等利益，施谷之果报。

    三〇

十万劫之昔，彼时施其施，恶趣我不知，施谷之果报。

    三一

烧尽诸烦恼…………

    三二

实我善来哉…………

    三三

四种无碍解，我得八解脱…………”

    ——如是具寿善思惟者长老唱此等之偈。

    四二六　金铃华施者

    一

我曾生信故，出家为非家，身着树皮衣，委身苦行业。

    二

阿塔达西佛，世间最胜者，尔时度群生，为此出世间。

    三

我力大病尽，思念最胜佛，砂之河岸边，我起最上塔。

    四

造塔我心喜，千撒金铃华。

    五

如见等觉面，礼拜我祀塔，此对义见佛，依我信心故。

    六

往生于天界，我得广大乐，彼处为金色，供养佛之果。

    七

八亿着饰女，常为我侍者，我享天界乐，供佛之果报。

    八

六万之铙钹，大鼓与铜锣，海螺与小鼓，锣鼓奏妙音。

    九

八万四千象，各各为严饰，大象六十岁，发情流三处。

    一〇

金网覆我侍，军中我无缺。

    一一

享金铃华报，治天五十八。

    一二

七十一度间，我为转轮王，一百零一度，地上治王国。

    一三

我今而无为，难见达不死，我已结全尽，今后无后有。

    一四

千八百劫昔，彼时我献华，我不知恶趣，供佛之果报。

    一五

烧尽诸烦恼…………

    一六

实我善来哉…………

    一七

四种无碍解，我得八解脱…………

    ——如是具寿金铃华施者长老唱此等之偈。

    四二七　金碗

    一

意修之习者，自己调御者，入定行梵道，心乐寂静者。

    二

静虑等觉者，彼已度暴流，牟尼乐静虑，青睡莲华辉。

    三

最胜佛之前，我取葫芦水，诣洗佛两足，我施佛葫芦。

    四

巴多穆塔拉，导师命我云，“汝可取水来，置于我足下。”

    五

“善哉”我为诺，尊重佛大师，葫芦取来水，运至佛之前。

    六

大勇者随喜，为说净我心，“依施此葫芦，汝希望成就。”

    七

十五劫之间，享乐于天界，三十度之间，我为转轮王。

    八

不分昼与夜，经行住立时，随时我取得，金碗立我前。

    九

施佛以葫芦，我则得金碗，行为之不动，广大有如是。

    一〇

十万劫之昔，彼时施葫芦，恶趣我不知，施舍之果报。

    一一

烧尽诸烦恼…………

    一二

实我善来哉…………

    一三

四种无碍解，我得八解脱…………

    ——如是具寿金碗长老唱此等之偈。

    摄颂：

      一回清扫、一外被，一座施者三长老，
      七迦昙婆花施者，寇兰达、酥醍醐，
      一闻法者、善思惟，金铃华，金碗长老。
      以上长老共十人，一百七十一偈颂。
汉译南传大藏经第 30 册 No. 0017 譬喻经(第40卷-第59卷)

    第四十四　耶伽维哈利品（独住者）

    四二八　独住者

    一

婆罗门一族，贤劫有名声，生姓名迦叶，论中最胜者。

    二

无期待妄想，有意如虚空，多修空之性，自在喜无相。

    三

无著无烦恼，家族不交众，勇者大悲愍，化导巧方便。

    四

热心为他尽，天人干泥趣，脱离生死苦，导入涅槃道。

    五

不死且励他，导道防老死，彼于大众中，济度世间者。

    六

世主有梵音，迦罗频迦鸣，迷路引导者，大苦为拔济。

    七

我见世导师，为说离尘法，我闻彼之法，出家为非家。

    八

彼时我出家，思索胜者教，独美住裾野，交往起烦思。

    九

为我因缘故，彼佛离众去，我意畏交往，彼佛来我所。

    一〇

烧尽诸烦恼…………

    一一

实我善来哉…………

    一二

四种无碍解…………

    ——如是具寿独住者长老唱此等之偈。

    四二九　一螺贝者

    一

毗婆尸世尊，祭大菩提树，大众皆来集，供养大菩提。

    二

最胜之觉者，有慧失大愁，大师菩提树，应如此供养。

    三

我取一螺贝，奉侍菩提树，终日吹螺贝，礼拜菩提树。

    四

过去所作业，我得升天界，天界我体升，得享天界乐。

    五

六万乐器奏，满足我欢喜，常为奉侍我，供佛之果报。

    六

七十一劫昔，有出善见王，征服四方国，主宰瞻部洲。

    七

八支之乐器，常行围绕我，享受自之业，供树之果报。

    八

生天或生人，无论为何生，入于母胎时，常为奏大鼓。

    九

奉侍等觉者，享受吉祥福，安稳与不死，我达不动道。

    一〇

九十一劫昔，彼时作善业，恶趣我不知，供佛之果报。

    一一

烧尽诸烦恼…………

    一二

实我善来哉…………

    一三

四种无碍解，我得八解脱…………

    ——如是具寿一螺贝者长老唱此等之偈。

    四三〇　神变想者

    一

巴多穆塔拉，应供名胜者，十万自在者，与彼同入城。

    二

如是寂静者，彼等入城时，为呜宝乐器，一时起骚音。

    三

依佛威神力，入城［庄严饰］，大鼓自击打，箜篌自呜奏。

    四

巴多穆塔拉，觉者大牟尼，礼佛见神变，彼处起信心。

    五

“诸佛与诸法，大师之成就，甚是不可思，乐器自鸣奏。”

    六

十万劫之昔，彼时我想佛，我不知恶趣，想佛之果报。

    七

烧尽诸烦恼…………

    八

实我善来哉…………

    九

四种无碍解，我得八解脱…………

    ——如是具寿神变想者长老唱此等之偈。

    四三一　赞佛智者

    一

光如黄华树，辉如铜烛台，身照如金色，见奉两足尊。

    二

置瓶树皮衣，以着鹿皮衣，遍袒右一肩，称赞最胜者。

    三

“冥闇与混乱，痴网皆尽除，如是智光现，大牟尼已度。”

    四

此世为无上，救度诸众生，智至世界涯，一切悉无比。

    五

依智一切知，称一切知者，无漏之知性，我向汝敬礼。

    六

十万劫之昔，敬礼最胜佛，恶趣我不知，赞佛之果报。

    七

烧尽诸烦恼…………

    八

实我善来城…………

    九

四种无碍解，我得八解脱…………

    ——如是具寿赞佛智者长老唱此等之偈。

    四三二　甘蔗棒施者

    一

盘头摩帝城，我曾为门卫，为究一切法，我见离尘佛。

    二

我取甘蔗棒，施佛最胜者，毗婆尸大仙，信心我欢喜。

    三

九十一劫昔，彼时施甘蔗，恶趣我不知，施蔗之果报。

    四

烧尽诸烦恼…………

    五

实我善来哉…………

    六

四种无碍解，我得八解脱…………

    ——如是具寿甘蔗棒施者长老唱此等之偈。

    四三三　伽兰巴草施者

    一

我名罗玛沙，等觉住山中，伽兰巴献草，奉献彼世尊。

    二

九十四劫昔，彼时施其施，恶趣我不知，施草之果报。

    三

烧尽诸烦恼…………

    四

实我善来哉…………

    五

四种无碍解，我得八解脱…………

    ——如是具寿伽兰巴草施者长老唱此等之偈。

    四三四　庵婆达伽施者

    一

我于山腹中，奉见无败者，庵婆达伽果，我施自存者。

    二

三十一劫昔，彼时施果实，恶趣我不知，施果之果报。

    三

烧尽诸烦恼…………

    四

实我善来哉…………

    五

四种无碍解，我得八解脱…………

    ——如是具寿庵婆达伽长老唱此等之偈。

    四三五　诃梨勒施者

    一

我采诃梨勒，阿摩勒庵婆，阎浮毗醯罗，库拉枣胡桃，以上诸果实，我以自采来。

    二

我往山崖行，乐见禅定者，牟尼病苦恼，奉见大牟尼。

    三

我取诃梨勒，以施自存者，牟尼食我药，彼病即沉静。

    四

佛病苦恼除，为言作随喜，“施药病镇静，汝将获大福。

    五

生天或生人，今生或他生，汝将无疾病，永为安乐者。”

    六

等觉为斯言，自存无败者，勇者升空去，飞行如鹅王。

    七

我施诃梨勒，大仙自存者，终我于今生，未有起疾病。

    八

此我最后生，以转最后有，我得证三明，我行佛之教。

    九

九十四劫昔，彼时我施药，恶趣我不知，施药之果报。

    一〇

烧尽诸烦恼…………

    一一

实我善来哉…………

    一二

四种无碍解，我得八解脱…………

    ——如是具寿阿梨勒施者长老唱此等之偈。

    四三六　庵婆果一房施者

    一

彼时森林中，无有巨大象，林中我徘徊，我见世导师。

    二

一房庵婆果，我取献大师，勇者悉达多，导师受我果。

    三

彼时我观察，胜者皆食毕，其处起信心，我生都率天。

    四

我由其处没，生为转轮王，依此之方法，享受祥福已。

    五

今身捧精勤，寂静我无依，遍知一切漏，住为无漏者。

    六

九十四劫昔，彼时施果实，恶趣我不知，施果之果报。

    七

烧尽诸烦恼…………

    八

实我善来哉…………

    九

四种无碍解，我得八解脱…………

    ——如是具寿庵婆果一房施者长老唱此等之偈。

    四三七　阎浮果施者

    一

巴托穆塔拉，世间最胜者，最上之名声，徘徊行乞食。

    二

净信取果实，施勇者大师。

    三

由此之善业，两足最胜者，我舍胜与败，得达不动地。

    四

十万劫之昔，彼时施其施，恶趣我不知，施果之果报。

    五

烧尽诸烦恼…………

    六

实我善来哉…………

    七

四种无碍解，我得八解脱…………

    ——如是具寿阎浮果施者长老唱此等之偈。

    摄颂：

      独住者与一螺贝，神变想者、赞佛智，
      甘蔗棒与伽兰巴，庵婆达伽、诃梨勒，
      庵婆果一房施者，庵浮果施者，
      以上长老共十人，偈数共有八十六。
汉译南传大藏经第 30 册 No. 0017 譬喻经(第40卷-第59卷)

    第四十五　义比他奇（蔓草）品

    四三八　川练草髓

    一

大勇拘留孙，诸法究竟者，彼由众脱离，而往森林中。

    二

尔时佛世尊，山中静禅思，我取诸种子，蔓草相连系。

    三

我见天中天，我起净信心，勇者应施者，我施诸种子。

    四

于此之劫中，彼时我献果，恶趣我不知，施种之果报。

    五

烧尽诸烦恼…………

    六

实我善来哉…………

    七

四种无碍解，我得八解脱…………

    ——如是具寿川练草髓长老唱此等之偈。

    四三九　枣施者

    一

内着鹿皮衣，并着树皮衣，尔时持筐蓝，运枣向庵室。

    二

尔时尸弃佛，无伴独自行，常时有辉光，来至我庵室。

    三

自心起净信，敬礼善行者，双手我捧枣，向佛行布施。

    四

三十一劫昔，彼时我施果，恶趣我不知，施枣之果报。

    五

烧尽诸烦恼…………

    六

实我善来哉…………

    七

四种无碍解，我得八解脱…………

    ——如是具寿枣施者长老唱此等之偈。

    四四〇　木瓜施者

    一

羌达巴迦河，岸边我作庵，木瓜树群集，诸树外围绕。

    二

见香妙木瓜，想起最胜者，欢喜意感激，摘取满筐篮。

    三

拘留孙佛前，诣佛种福田，净信向勇者，我施熟瓜果。

    四

于此之劫中，彼时施果实，恶趣我不知，施果之果报。

    五

烧尽诸烦恼…………

    六

实我善来哉…………

    七

四种无碍解，我得八解脱…………

    ——如是具寿木瓜施者长老唱此等之偈。

    四四一　胡桃施者

    一

等觉行坡上，身体呈金色，三十二相具，沙罗树花放。

    二

地上敷草筵，思施最胜者，“求佛哀愍我，我欲施与食。”

    三

阿塔达西佛，哀愍悲愍者，胜者知我思，来至我庵室。

    四

等觉由坡下，坐于草筵上，我施胡桃果，与大名称者。

    五

我于观察中，胜者皆食毕，其处起信心，向佛行敬礼。

    六

千八百劫昔，彼时施果实，恶趣我不知，施果之果报。

    七

烧尽诸烦恼…………

    八

实我善来哉…………

    九

四种无碍解，我得八解脱…………

    ——如是具寿胡桃施者长老唱此等之偈。

    四四二　乌托罗西花施者

    一

乌托罗西花，善生榕树下，我捧其花鬘，供养菩提树。

    二

于此一劫间，我供养此花，恶趣我不知，供树之果报。

    三

烧尽诸烦恼…………

    四

实我善来哉…………

    五

四种无碍解，我得八解脱…………

    ——如是具寿乌托罗西花施者长老唱此等之偈。

    四四三　庵婆达伽（花）施者

    一

沙罗林花放，毗舍浮牟尼，山中险处坐，善生如师子。

    二

信心我欢喜，庵婆达伽花，施花种福田，亲手为供养。

    三

三十一劫昔，我供养此花，恶趣我不知，供佛之果报。

    四

烧尽诸烦恼…………

    五

实我善来哉…………

    六

四种无碍解，我得八解脱…………

    ——如是具寿庵婆达伽花施者长老唱此等之偈。

    四四四　狮子座施者

    一

巴多穆塔拉，信心喜寻求，利诸众生者，我施狮子座。

    二

天界或人中，无论生何处，我得大宫殿，施座之果报。

    三

金造或银造，红玉宝石造，诸多长椅子，常为我生出

    四

最上莲华佛，菩提树下座，出生高贵家，法之正法性。

    五

十万劫之昔，我作狮子座，我不知恶趣，施座之果报。

    六

烧尽诸烦恼…………

    七

实我善来哉…………

    八

四种无碍解，我得八解脱…………

    ——如是具寿狮子座施者长老唱此等之偈。

    四四五　足台施者

    一

善慧等觉者，悲愍者牟尼，多度诸众生，大名声入寂。

    二

善慧师子座，信喜造足台。

    三

若为作善业，乐根熟乐果，福业相应故，往三十三天。

    四

我住其处时，以具善福业，若举此两足，为我金足台。

    五

任谁闻问者，彼等得善利，奉事入寂佛，必得广大乐。

    六

我作诸善业，而于善积储，若以作足台，我得金小床。

    七

任何为所用，我往任何方，我乘金足台，福业之果报。

    八

三十一劫昔，彼时我作业，恶趣我不知，施台之果报。

    九

烧尽诸烦恼…………

    一〇

实我善来哉…………

    一一

四种无碍解，我得八解脱…………

    ——如是具寿足台施者长老唱此等之偈。

    四四六　栏楯作者

    一

巴多穆塔拉，菩提树根本，以造美栏楯，由我之信心。

    二

财货与人工，尔时不加入，空中降甘霖，栏楯之果报。

    三

列阵与战斗，两者进入时，无怖亦无畏，栏楯之果报。

    四

知我之志望，天生美宫殿，乃至高价床，栏楯之果报。

    五

十万劫之昔，我为作栏楯，恶趣我不知，栏楯之果报。

    六

烧尽诸烦恼…………

    七

实我善来哉…………

    八

四种无碍解，我得八解脱…………

    ——如是具寿栏楯作者长老唱此等之偈。

    四四七　菩提家施者

    一

悉达多世尊，世之两足主，信心我欢喜，以作菩提家。

    二

为此生兜率，我住宝之家，无寒亦无热，风不触我体。

    三

六十五劫昔，我为转轮王，城名伽西伽，毗首羯摩造。

    四

横广十由旬，纵长八由旬，城中无木片，亦无蔓草泥。

    五

宫殿名吉祥，毗首羯摩造，横广一由旬，纵长半由旬。

    六

八万四千柱，塔墙宝石造。

    七

我有纯金家，毗首羯摩造，此为我住处，施家之果报。

    八

此等人天生，享受诸乐已，今我入涅槃，逮得无上道。

    九

九十四劫昔，我作觉之家，我不知恶趣，施家之果报。

    一〇

烧尽诸烦恼…………

    一一

实我善来哉…………

    一二

四种无碍解，我得八解脱…………

    ——如是具寿菩提家施者长老唱此等之偈。

    摄颂：

      川练草髓枣施者，木瓜施者与胡桃，
      乌托罗西、庵婆达，狮子座与足台施，
      栏楯施者、菩提家，七十九偈十长老。
汉译南传大藏经第 30 册 No. 0017 譬喻经(第40卷-第59卷)

    第四十六　基坛施者品

    四四八　基坛施者

    一

丹玛达西佛，菩提树根本，信心我欢喜，我为作基坛。

    二

由山或山涧，或由树堕落，我得停止处，基坛之果报。

    三

盗贼不袭我，王族不轻侮，战胜一切敌，基坛之果报。

    四

生天或生人，无论生何处，我皆受供养，基坛之果报。

    五

千八百劫昔，我为作基坛，恶趣我不知，基坛之果报。

    六

烧尽诸烦恼…………

    七

实我善来哉…………

    八

四种无碍解，我得八解脱…………

    ——如是具寿基坛施者长老唱此等之偈。

    四四九　孔雀尾羽团扇施者

    一

孔雀尾羽扇，持诣世导师，信心我欢喜，我施孔雀扇。

    二

孔雀团扇施，我依己思愿，消除贪瞋痴，得享广大乐。

    三

诸佛与诸法，大师伟成就，我施孔雀扇，广大幸福得。

    四

消除三种火，我已全断有，一切诸漏尽，我不具后有。

    五

三十一劫昔，彼时施其施，恶趣我不知，施扇之果报。

    六

烧尽诸烦恼…………

    七

实我善来哉…………

    八

四种无碍解，我得八解脱…………

    ——如是具寿孔雀尾羽团扇施者长老唱此等之偈。

    四五〇　狮子座扇者

    一

我礼拜帝须，世尊菩提树，彼处我伸扇，为扇狮子座。

    二

九十二劫昔，我扇狮子座，恶趣我不知，扇扇之果报。

    三

烧尽诸烦恼…………

    四

实我善来哉…………

    五

四种无碍解，我得八解脱…………

    ——如是具寿狮子座扇者长老唱此等之偈。

    四五一　三火炬献者

    一

巴多穆塔拉，菩提树根本，信心我欢喜，为献三火炬。

    二

十万劫之昔，我为献火炬，恶趣我不知，火炬之果报。

    三

烧尽诸烦恼…………

    四

实我善来哉…………

    五

四种无碍解，我得八解脱…………

    ——如是具寿三火炬献者长老唱此等之偈。

    四五二　敷物施者

    一

完全婆罗门，拘留孙牟尼，日中往休息，我为施敷物。

    二

于此一劫间，彼时施其施，恶趣我不知，敷物之果报。

    三

烧尽诸烦恼…………

    四

实我善来哉…………

    五

四种无碍解，我得八解脱…………

    ——如是具寿敷物施者长老唱此等之偈。

    四五三　林之寇兰达施者

    一

悉达多世尊，世间最胜者，我取库兰达，供养最胜者。

    二

九十四劫昔，我以花供养，恶趣我不知，供佛之果报。

    三

烧尽诸烦恼…………

    四

实我善来哉…………

    五

四种无碍解，我得八解脱…………

    ——如是具寿林之寇兰达施者长老唱此等之偈。

    四五四　一伞施者

    一

地如炭火炽，大地如热灰，巴多穆塔垃，世尊径行空。

    二

我取大白伞，步行于道上，我见等觉者，［信心］生欢喜。

    三

“地为阳焰蔽，大地如炭火，佛身为风吹，身体多消耗。

    四

为除冷与暑，亦妨风与热，请佛受此伞，我得触寂灭。”

    五

巴多穆塔拉，哀愍悲愍者，彼时知我望，为受此白伞。

    六

三十劫之间，天主治天国，五百度之间，我为转轮王。

    七

领土之广大，算数所不及，宿世之善作，享受自得业。

    八

此我最后生，以转最后有，今我更常时，白伞蔽于身。

    九

十万劫之昔，彼时我施伞，恶趣我不知，施伞之果报。

    一〇

烧尽诸烦恼…………

    一一

实我善来哉…………

    一二

四种无碍解，我得八解脱…………

    ——如是具寿一伞施者长老唱此等之偈。

    四五五　伽提普毗耶

    一

巴多穆塔拉，世尊大名声，入于涅槃时，花笼供舍利。

    二

其处起信心，我往化乐天，天界为寂静，忆念我福业。

    三

常时由空中，降注花之雨，轮回于人中，为大名称王。

    四

其处花之雨，常时我降注，此对诸见者，因彼供花故。

    五

此我最后身，以转最后有，今则常为我，花之雨降注。

    六

十万劫之昔，我为花供养，我不知恶趣，供佛之果报。

    七

烧尽诸烦恼…………

    八

实我善来哉…………

    九

四种无碍解，我得八解脱…………

    ——如是具寿伽提普毗耶长老唱此等之偈。

    四五六　萨提叶施者

    一

运佛舍利时，大鼓齐呜击，信心我欢喜，萨提花供养。

    二

十万劫之昔，供养萨提花，恶趣我不知，供佛之果报。

    三

烧尽诸烦恼…………

    四

实我善来哉…………

    五

四种无碍解，我得八解脱…………

    ——如是具寿萨提叶施者长老唱此等之偈。

    四五七　香供养者

    一

为佛作葬堆，集合诸种香，信心我欢喜，供养一握香。

    二

十万劫之昔，葬堆我供养，恶趣我不知，供养之果报。

    三

烧尽诸烦恼…………

    四

实我善来哉…………

    五

四种无碍解，我得八解脱…………

    ——如是具寿香供养者长老唱此等之偈。

    摄颂：

      基坛施者、孔雀扇、狮座扇者、火炬献，
      林寇兰达、敷物施、一伞、伽提普毗耶，
      萨提叶施、香供养、六十七偈长老十。
汉译南传大藏经第 30 册 No. 0017 譬喻经(第40卷-第59卷)

    第四十七　沙罗普毗耶品

    四五八　沙罗树花施者

    一

最上莲华佛，而入于涅槃，我于葬堆上，供养沙罗华。

    二

十万劫之昔，我献其树花，恶趣我不知，供养之果报。

    三

烧尽诸烦恼…………

    四

实我善来哉…………

    五

四种无碍解，我得八解脱…………

    ——如是具寿沙罗树花施者长老唱此等之偈。

    四五九　葬堆供养者

    一

世间亲尸弃，而入于涅槃，我献瞻波花，八枝插葬堆。

    二

三十一劫昔，我为献花者，恶趣我不知，供养之果报。

    三

烧尽诸烦恼…………

    四

实我善来哉…………

    五

四种无碍解，我得八解脱…………

    ——如是具寿葬堆供养者长老唱此等之偈。

    四六〇　葬火消者

    一

毗舍浮大仙，佛身荼毗时，我为取香水，消灭葬堆火。

    二

三十一劫昔，我消诸葬堆，恶趣我不知，香水之果报。

    三

烧尽诸烦恼…………

    四

实我善来哉…………

    五

四种无碍解，我得八解脱…………

    ——如是具寿葬火消者长老唱此等之偈。

    四六一　施桥者

    一

毗婆尸世尊，面临于经行，信心我欢喜，我为施作桥。

    二

九十一劫昔，我为此桥作，恶趣我不知，施桥之果报。

    三

烧尽诸烦恼…………

    四

实我善来哉…………

    五

四种无碍解，我得八解脱…………

    ——如是具寿施桥者长老唱此等之偈。

    四六二　须摩那多罗叶扇施者

    一

悉达多世尊，我施多罗扇，须摩那花覆，献大名声者。

    二

九十四劫昔，多罗叶扇施，恶趣我不知，施扇之果报。

    三

烧尽诸烦恼…………

    四

实我善来哉…………

    五

四种无碍解，我得八解脱…………

    ——如是具寿须摩那多罗叶施者长老唱此等之偈。

    四六三　阿瓦他果施者

    一

萨塔兰西佛，自存无败者，由众欲离住，等觉出行境。

    二

我诣奉见佛，人中牛王前，信心我欢喜，施阿瓦他果。

    三

九十四劫昔，彼时施果实，恶趣我不知，施果之果报。

    四

烧尽诸烦恼…………

    五

实我善来哉…………

    六

四种无碍解，我得八解脱…………

    ——如是具寿阿瓦他果施者长老唱此等之偈。

    四六四　面果施者

    一

盘头摩帝城，时我为园丁，无垢佛行空，我见起信心。

    二

我取面果实，我施最胜者，现法生幸福，佛住空中受。

    三

净信心果施，尔时广大喜，获得最上乐，到处生诸宝。

    四

九十四劫昔，彼时施果实，恶趣我不知，施果之果报。

    五

烧尽诸烦恼…………

    六

实我善来哉…………

    七

四种无碍解，我得八解脱…………

    ——如是具寿面果施者长老唱此等之偈。

    四六五　无花果施者

    一

阿塔达西佛，林边有大名，信心我欢喜，我施无花果。

    二

千八百劫昔，彼时施果实，恶趣我不知，施果之果报。

    三

烧尽诸烦恼…………

    四

实我善来哉…………

    五

四种无碍解，我得八解脱…………

    ——如是具寿无花果施者长老唱此等之偈。

    四六六　自辨说者

    一

“佛为天中天，迦鸠陀之游，步行车道上，谁不起净信。

    二

［牟尼］亡冥暗，济度数多人，见彼智光辉，谁不起净信。

    三

十万自在者，导师为响导，拔济诸众生，谁不起净信。

    四

鸣击大法鼓，摧破外道众，见佛师子吼，谁不起净信。

    五

乃至由梵界，诸梵天共来，群求深妙问，谁不起净信。

    六

含天人天众，诸人齐合掌，群问深妙理，谁不起净信。

    七

一切大众集，奉仕具眼者，诱惑不为动，谁不起净信。

    八

佛于入城时，诸多大鼓鸣，若有见佛者，谁不起净信。

    九

佛于行路时，常辉一切光，隆起道路平，谁不起净信。

    一〇

佛于语言时，声闻轮围中，见佛众生知，谁不起净信。”

    一一

十万劫之昔，我为赞叹佛，恶趣我不知，赞佛之果报。

    一二

烧尽诸烦恼…………

    一三

实我善来哉…………

    一四

四种无碍解，我得八解脱…………

    ——如是具寿自辨说者长老唱此等之偈。

    四六七　记相说者

    一

彼时入雪山，我教授真言，五万四千众，侍我为弟子。

    二

皆学通吠陀，实明六支学，各各依自明，彼等住雪山。

    三

大名天之子，彼没由兜率，正念正知具，转生于母胎。

    四

等觉者生时，震动一万回，导师降人世，盲人得开眼。

    五

此之全大地，六种为震动，多人闻其音，人人怀惊惧。

    六

一切诸人集，齐来我所问，“此大地震动，将为何之报。”

    七

我向彼等言，勿怖亦勿惧，一切皆平安，此为众生乐。

    八

依有八种因，大地为震动，如此诸兆相，广大且发光。

    九

无疑最胜觉，具眼者之生，为使人人知，我为说五戒。

    一〇

彼等闻五戒，难得佛出生，感激且欢欣，满足且喜悦。

    一一

九十二劫昔，说明此兆相，恶趣我不知，记相之果报。

    一二

烧尽诸烦恼…………

    一三

实我善来哉…………

    一四

四种无碍解，我得八解脱…………

    ——如是具寿记相说者长老唱此等之偈。

    摄颂：

      沙罗树花、葬堆供、葬火消者、施桥者，
      多罗叶扇、阿瓦他、面果施者、无花果，
      自辨说与记相说，七十二偈十长老。
汉译南传大藏经第 30 册 No. 0017 譬喻经(第40卷-第59卷)

    第四十八　那拉玛莉品（芦鬘施者）

    四六八　芦鬘施者

    一

金色等觉者，应供世导师，彼行山坡上，我见心欢喜。

    二

我取芦华鬘，直出至其处，见己度暴流，无漏等觉者。

    三

信心我欢喜，大勇应施者，哀愍诸世间，我施芦华鬘。

    四

三十一劫昔，彼时我献花，恶趣我不知，供佛之果报。

    五

烧尽诸烦恼…………

    六

实我善来哉…………

    七

四种无碍解，我得八解脱…………

    ——如是具寿芦鬘施者长老唱此等之偈。

    四六九　摩尼供养者

    一

巴多穆塔拉，诸法究竟者，由众欲离住，游行于空中。

    二

近距雪山处，有大天然池，福业相应故，其处我住房。

    三

我由住房出，见世之导师，犹如青睡莲，光辉燃如火。

    四

索花不得见，供养世导师，我自起信心，礼拜大导师。

    五

由取摩尼头，供养大牟尼，“我施摩尼珠，我获善果报。”

    六

巴多穆塔拉，应供世间解，大师住空中，为说此等偈。

    七

“希望将成就，汝得广大乐，供养摩尼珠，享受大名声。”

    八

最上莲华佛，世尊作斯言，最胜之觉者，心愿去其处。

    九

六十劫之昔，天主治天国，数百度之间，我为转轮王。

    一〇

我生于天界，想起我宿业，摩尼珠现前，为我放光明。

    一一

八万六千女，皆来围绕我，美丽衣庄严，耳着摩尼环。

    一二

柳眉含微笑，细腰臀形美，诸女常围绕，供养摩尼报。

    一三

金摩尼红玉，财货装饰品，人工加自然，享受如我思。

    一四

美丽之重阁，洞窟高价床，彼知我之座，如望而生起。

    一五

听闻佛之教，彼等得善利，人中福田佛，一切生类药。

    一六

我见奉导师，我作善之业，解脱由堕处，我得不动道。

    一七

生天或生人，无论为何生，七宝悉充满，为我放光明。

    一八

供养摩尼故，享受吉祥福，我见佛智光，得达不动道。

    一九

十万劫之昔，供养摩尼珠，恶趣我不知，摩尼之果报。

    二〇

烧尽诸烦恼…………

    二一

实我善来哉…………

    二二

四种无碍解，我得八解脱…………

    ——如是具寿摩尼供养者长老唱此等之偈。

    四七〇　百炬施者

    一

憍尸迦世尊，心峰山上住，禅思乐禅定，离众佛好居。

    二

佛面如满月，见憍尸迦佛，女群众围绕，入于雪山中。

    三

时持百火炬，奉七日七夜，停至第八日，我乃舍离去。

    四

佛由禅定出，无败自存者，信心我礼拜，我施与一食。

    五

世间最胜者，人中之牛王，我生兜率天，一食之果报。

    六

昼夜我常光，我光普百旬。

    七

五十五劫间，我为转轮王，征服四方国，支配阎浮林。

    八

彼时我之城，富荣构造美，三十由旬纵，二十由旬横。

    九

城名索巴那，毗首羯摩造，骚音离十种，等具多罗树。

    一〇

城中无蔓草，亦无木片泥，纯属黄金造，常时放光辉。

    一一

四重墙壁绕，中央摩尼造，多罗树三行，毗首羯摩作。

    一二

共有一万池，红莲青莲覆，［池中］满白莲，种种香弥漫。

    一三

九十四劫昔，我持诸火炬，恶趣我不知，火炬之果报。

    一四

烧尽诸烦恼…………

    一五

实我善来哉…………

    一六

四种无碍解，我得八解脱…………

    ——如是具寿百炬施者长老唱此等之偈。

    四七一　素馨扇者

    一

毗婆尸世尊，菩提树根本，我取素馨扇，为扇菩提树。

    二

九十一劫昔，我扇菩提树，恶趣我不知，扇树之果报。

    三

烧尽诸烦恼…………

    四

实我善来哉…………

    五

四种无碍解，我得八解脱…………

    ——如是具寿素馨扇者长老唱此等之偈。

    四七二　酸粥施者

    一

毗婆尸大仙，求食而步行，我见佛空钵，满施以酸粥。

    二

九十一劫昔，彼时我施食，恶趣我不知，酸粥之果报。

    三

烧尽诸烦恼…………

    四

实我善来哉…………

    五

四种无碍解，我得八解脱…………

    ——如是具寿酸粥施者长老唱此等之偈。

    四七三　八根草施者

    一

迦叶佛世尊，完全婆罗门，信心我欢喜，我施八根草。

    二

于此之劫中，我施八根草，恶趣我不知，施草之果报。

    三

烧尽诸烦恼…………

    四

实我善来哉…………

    五

四种无碍解，我得八解脱…………

    ——如是具寿八根草施长老唱此等之偈。

    四七四　吉利芬那伽果施者

    一

佛名输毗多，彼时等觉者，以住心峰山，取果供觉者。

    二

九十一劫昔，我为供养佛，恶趣我不知，供佛之果报。

    三

烧尽诸烦恼…………

    四

实我善来哉…………

    五

四种无碍解，我得八解脱…………

    ——如是具寿吉利芬那伽果施者长老唱此等之偈。

    四七五　蔓草之果施者

    一

善意等觉者，彼住他佳罗，我取蔓草果，奉施自存者。

    二

三十一劫昔，彼时施果实，恶趣我不知，施果之果报。

    三

烧尽诸烦恼…………

    四

实我善来哉…………

    五

四种无碍解，我得八解脱…………

    ——如是具寿蔓草之果施者长老唱此等之偈。

    四七六　巴那底施者

    一

阿诺玛达西，世间最胜者，日中休息毕，具眼者行路。

    二

最佳巴那底，我穿行路上，我见等觉者，姿丽徒步行。

    三

自心起净信，我脱巴那底，置于佛足前，向佛如是申。

    四

“化导善趣主，请汝着此履，依此我得果，我得成就利。”

    五

阿诺玛达西，世间最胜者，巴那第履者，对我如斯言。

    六

净信亲手施，施我巴那底，施履我称赞，我说汝听闻。

    七

为知佛之语，一切诸天集，欢喜心踊跃，由衷我感激。

    八

巴那底之施，此者应幸福，五十五度间，天主治天国。

    九

千度转轮王，领土大难数。

    一〇

今后无量劫，出生甘蔗家，称名为瞿昙，大师出世间。

    一一

于彼佛法中，依法后继子，遍知一切漏，涅槃无漏者。

    一二

天界或人中，生为有福者，彼得诸乘物，实于类天乘。

    一三

我住于高楼，庄严整家舆，马车系骏马，常为我出现。

    一四

我由家出时，我乘马车出，我于断发间，我达阿罗汉。

    一五

我利为善利，商卖我成功，施一巴拿底，我得不动道。

    一六

无量劫之昔，我施巴那底，恶趣我不知，施履之果报。

    一七

烧尽诸烦恼…………

    一八

实我善来哉…………

    一九

四种无碍解，我得八解脱…………

    ——如是寿巴那底施者长老唱此等之偈。

    四七七　经行处撒砂者

    一

昔我于森林，乃是狩鹿人，探瓦达麋加，见佛经行处。

    二

围裙我取砂，撒于经行处，信心我欢喜，荣光善逝施。

    三

三十一劫昔，彼时我撒砂，恶趣我不知，撒砂之果报。

    四

烧尽诸烦恼…………

    五

实我善来哉…………

    六

四种无碍解，我得八解脱…………

    ——如是具寿经行处撒砂者长老唱此等之偈。

    摄颂：

      芦鬘、摩尼、百炬施，素馨扇者，施酸粥，
      八根草施、吉利果，蔓草、巴那底、撒砂，
      本品长老共十人，偈数共为九十五。
汉译南传大藏经第 30 册 No. 0017 譬喻经(第40卷-第59卷)

    第四十九　潘斯摩拉品

    四七八　想粪扫衣者

    一

帝须佛世尊，最胜自存者，舍置粪扫衣，胜者入精舍。

    二

备矢携水筒，刀割先弯曲，我采入森林，［以欲为狩猎］。

    三

彼时行险路，上悬粪扫衣，即场我弃弓，合掌于头上。

    四

信心我欢喜，我生广大悦，心念最胜觉，礼拜粪扫衣，我不知恶趣，礼拜之果报。

    五

烧尽诸烦恼…………

    六

实我善来哉…………

    七

四种无碍解，我得八解脱…………

    ——如是具寿想粪扫衣者长老唱此等之偈。

    四七九　想佛者

    一

持诵读真言，通晓三吠陀，语汇法式通，明相与传说。

    二

诸多弟子来，彼时如河流，真言教彼等，昼夜勤习练

    三

尔时悉达多，等觉者出世，能灭诸冥闇，散发大智光。

    四

我或某弟子，语他诸弟子，彼等闻此义，即是告我言：

    五

“佛为一切智，世间之导师，诸人皆从彼，我等无利得。

    六

佛为具眼者，有大名称者，诸佛无因生，见此世导师。”

    七

身着树皮衣，水瓶鹿皮持，我由庵室出，我告诸弟子：

    八

“难得世导师，犹如优昙华，犹如月中兔，亦如乌之乳。

    九

有出佛世难，得人身亦难，有闻此两者，闻法亦极难。”

    一〇

闻佛已出世，［盲人］之得眼，不再得后有，皆往正觉前。

    一一

尔时持水瓶，身着鹿皮衣，结髻并荷担，彼等出山麓。

    一二

前方视七尺，寻索最上义，无畏如幼龙，无畏如师子。

    一三

语少无戏言，静住诸善贤，续行索落穗，彼等诣佛前。

    一四

余一由旬半，中途我卧病，心念最胜者，彼处我命终。

    一五

九十四劫昔，彼时为想念，恶趣我不知，想佛之果报。

    一六

烧尽诸烦恼…………

    一七

实我善来哉…………

    一八

四种无碍解，我得八解脱…………

    ——如是具寿想佛者长老唱此等之偈。

    四八〇　莲根食者

    一

使用数多象，入于大莲池，尔时于其处，为食取莲根。

    二

巴多穆塔拉，呼为佛世尊，时着赤褐衣，佛于空中行。

    三

欲脱粪扫衣，尔时我闻音，仰目上观察，我见世导师。

    四

我立于其处，请世之导师，“莲根流乳蜜，熟酥由根出，具眼者佛陀，哀愍我受取。”

    五

依是悲愍者，大师大名者，受取我之食，愍我具眼者。

    六

等觉者受取，为我随喜语，“汝将有幸福，汝得善趣惠，依食此莲根，汝得广大福。”

    七

最上莲华佛，等觉为斯言，等觉者受食，胜者凌空去。

    八

由是持莲根，我归庵室去，莲根悬树上，追想我之施。

    九

大风起烧林，雷轰响虚空。

    一〇

尔时由落雷，击于我头上，我坐于其处，立即我死亡。

    一一

福业相应故，我生兜率天，我体升天界，享受天界乐。

    一二

八万六千女，头面饰庄严，朝夕围侍我，莲根之果报。

    一三

尔时来人生，我为幸福者，受用无缺乏，莲根之果报。

    一四

如彼天中天，哀愍我之故，一切诸漏尽，今我无后有。

    一五

十万劫之昔，彼时施莲根，我不知恶趣，莲根之果报。

    一六

烧尽诸烦恼…………

    一七

实我善来哉…………

    一八

四种无碍解，我得八解脱…………

    ——如是具寿莲根施者长老唱此等之偈。

    四八一　佛智称赞者

    一

我于雪山南，建造美庵室，寻索最上义，彼时住山麓。

    二

施食得不得，满足根果实，我不与人交，独行我为住。

    三

时名善慧佛，世出等觉者，拔济数多人，说明四谛道。

    四

等觉我不闻，无谁来教我，独自过八年，得闻世导师。

    五

弃去护摩木，清扫我庵室，我手持筐篮，由于山麓出。

    六

无论村与市，只为一夜住，渐次我来近，羌达瓦底城。

    七

世尊善慧佛，世间之导师，拔济诸众生，为说不死道。

    八

遥越诸人集，礼拜胜者教，鹿皮一肩袒，称赞世导师。

    九

“大师具幢相，有情供养柱，所趣安住岛，两足最上者。

    一〇

卿为巧说示，勇者度人人，世间济度者，以上无如卿。

    一一

实以草之端，得量最上海，虽一切知者，卿智不得量。

    一二

计量诸大地，得置图盘上，然量卿之智，智慧实无量。

    一三

测量诸虚空，净指皆得量，测量卿之戒，卿戒不能量。

    一四

又如大海水，虚空及大地，此等皆得量，卿法不得量。”

    一五

以上之六偈，称赞一切知，伸手我合掌，默然为止住。

    一六

广慧善慧者，人人称善慧，比丘众中坐，为说此等偈。

    一七

“汝以净信心，称赞我智者，赞智我称赞，我说汝听闻。

    一八

七十七劫间，享乐于天界，千度为天主，治理天之国。

    一九

轮王数百度，［统理人世间］，领地之广大，算数所不及。

    二〇

为天或为人，诸多福业具，意思无不适，应得诸慧利。

    二一

三万劫之后，出生甘蔗族，称名为瞿昙，大师在于世。

    二二

尔时彼出家，为无所有者，生年方七岁，达阿罗汉位。”

    二三

自有记忆来，我得佛之教，今得至此处，不知不悦思。

    二四

轮回一切有，我常享祥福，受用我无释，赞佛之果报。

    二五

消灭三种火，我已全断有，一切诸漏尽，今已无后有。

    二六

三万劫之昔，我为赞佛智，恶趣我不知，赞佛之果报。

    二七

烧尽诸烦恼…………

    二八

实我善来哉…………

    二九

四种无碍解，我得八解脱…………

    ——如是具寿佛智称赞者长老唱此等之偈。

    四八二　旃檀及华鬘施者

    一

舍弃五种欲，可爱与悦意，更舍八亿财，出家为无家。

    二

依此出家身，得避诸恶业，舍弃诸恶语，我住河之堤。

    三

向我独住处，最胜觉者来，我不知是佛，对彼施欢待。

    四

欢待我问彼，“汝居天界耶。或为犍达婆，帝释破城者。

    五

梵天来此处，旭照一切方，或居人间世，汝为谁之子。

    六

尊足千辐轮，卿究为何人，抑为何人子，我等如何知。姓名请宣告，我等除疑惑。”

    七

我既非天界，亦非犍达婆，非帝释破城，我无梵天性，我于此等中，仍为最上者。

    八

超彼等境界，断爱欲系缚，诸烦恼烧尽，达最上菩提。

    九

我闻彼之言，我作如是言，“一切智者佛，卿坐大牟尼，我向卿供养，卿使我苦终。”

    一〇

我敷鹿皮衣，我施与大师，世尊如师子，坐于山岩窟。

    一一

我速登山上，我采庵婆果，沙罗树美花，高价之旃檀。

    一二

速疾全捧至，我诣导师前，施佛诸果实，供养沙罗花。

    一三

旃檀涂佛身，信心我欢喜，心喜广大悦，礼拜佛大师。

    一四

鹿皮衣上坐，善慧世导师，尔时使我喜，称赞我之业。

    一五

“汝施此果实，施香与华鬘，二千五百劫，享乐生天界，意思无不满，当成自在者。

    一六

二千六百劫，应生于人界，四边领有者，大力转轮王。

    一七

城名毗婆罗，毗首羯摩造，全部为黄金，种种宝石镂。

    一八

依此诸方法，顺序转轮回，生天或人中，何处皆幸福，逮至最后有，生为婆罗门。

    一九

出家为非家，不依占相生，遍知一切漏，无漏趣涅槃。”

    二〇

善慧等觉者，世间之导师，于我观察中，彼佛腾空去。

    二一

我由兜率没，生于母胎中，受用无不足，我住于胎中。

    二二

我于母胎中，饮食受用物，依我所欲望，如愿我出生。

    二三

生年五岁时，出家为非家，我于剃发间，即得阿罗汉。

    二四

追寻我宿业，不见于下界，三万劫之昔，宿业我追忆。

    二五

人中之良马，人中最上者，我向卿南无，我达不动道。

    二六

三万劫之昔，彼佛我供养，恶趣我不知，供佛之果报。

    二七

烧尽诸烦恼…………

    二八

实我善来哉…………

    二九

四种无碍解，我得八解脱…………

    ——如是具寿旃檀及华鬘施者长老唱此等之偈。

    四八三　遗骨供养者

    一

悉达多世尊，将于涅槃时，我集诸亲族，供养佛遗骨。

    二

九十四劫昔，佛骨我供养，我不知恶趣，供养之果报。

    三

烧尽诸烦恼…………

    四

实我善来哉…………

    五

四种无碍解，我得八解脱…………

    ——如是具寿遗骨供养者长老唱此等之偈。

    四八四　砂塔建立者

    一

我名戴瓦拉，雪山苦行者，其处非人造，我有经行处。

    二

尔时我结髻，荷担持水瓶，为索最上义，我由山麓出。

    三

弟子随侍我，八万四千众，各各励自业，彼时住山麓。

    四

我由庵室出，我作沙支提，采集种种花，供养彼支提。

    五

其处起信心，我入庵室中，诸弟子来集，问我建塔义。

    六

“天拜作砂塔，我等亦欲知，我等问卿义，尊师请宣示。”

    七

“真言句中说，大名具眼者，实彼最胜觉，南无我归依。”

    八

“大勇一切智，世间诸导师，究为如何人，如何之容姿，以持如何戒，有何大名称。”

    九

四十人之佛，再生婆罗门，三十二相具，睫毛似牛王。

    一〇

诸佛步行时，唯见前七尺，彼等膝不鸣，不闻关节音。

    一一

善逝步行时，最先举右足，［如此行路法］，诸佛之法性。

    一二

诸佛如狮子，兽王无恐怖，诸佛不自赞，亦不轻生物。

    一三

脱离慢轻侮，平等对生类，佛非自赞者，诸佛之法性。

    一四

诸等觉者出，彼等现光明，尽此全大地，六种皆震动。

    一五

诸佛见地狱，地狱尽消失，大云降大雨，诸佛之法性。

    一六

彼等大龙象，无比大名声，如来之容姿，无量无物超。

    一七

一切诸弟子，随喜闻我语，各各能尽力，与我同样行。

    一八

自索福业者，皆能信我语，心意怀佛性，供养此砂塔。

    一九

大名声天子，时由兜率没，生于母胎中，大地万震动。

    二〇

我立经行处，庵室之附近，所有弟子等，寻集来我处。

    二一

“大地牡牛吠，兽王作吼歌，鳄鱼鸣叫声，将有如何果。”

    二二

“凡有砂塔处，我均为称赞，等觉者世尊，今往于母胎。”

    二三

彼等作法话，称赞大牟尼，我使诸弟子，供养寝椅子。

    二四

呜呼我力尽，我患激剧病，心念最胜者，彼处我死去。

    二五

弟子等来集，尔时作葬堆，取我置葬堆，［一齐为］供养。

    二六

弟子等合掌，围绕火葬堆，忧心如箭穿，集者皆号泣。

    二七

彼等悲泣时，我往葬堆行，“我为汝等师，善慧者勿悲！

    二八

日夜勿倦怠，汝等当精进，汝等勿放逸，刹那亦当修。”

    二九

我教弟子等，尔后往天界，十八劫之间，我享天界乐。

    三〇

五百度之间，我为转轮王，更又数百度，治理天之国。

    三一

我于其他劫，轮回诸杂趣，我不知恶趣，砂塔之果报。

    三二

月满月之夜，诸多树开花，我亦列仙宗，诸树之花放。

    三三

精进如驮牛，瑜伽导安稳，龙象断系缚，我住于无漏。

    三四

千万劫之昔，我称赞彼佛，恶趣我不知，称赞之果报。

    三五

烧尽诸烦恼…………

    三六

实我善来哉…………

    三七

四种无碍解，我得八解脱…………

    ——如是具寿砂塔建立者长老唱此等之偈。

    四八五　度河者

    一

阿塔达西佛，世尊自存者！世间之导师，奇那达河来。

    二

水中境涯龟，我由水中出，我欲奉渡佛，我近导师前：

    三

“阿塔达西佛，世尊大牟尼，乘我我渡卿，卿能终我苦。”

    四

有大名声者，彼知我之志，世间之导师，乘我之背立。

    五

自我有记忆，得分别以来，我于佛足底，心中无限喜。

    六

阿塔达西佛，大名等觉者，渡望彼岸立，以唱此等偈：

    七

“汝心为转向，我渡疑惑流，为渡我之故，龟王具此福。

    八

依此渡佛事，依此慈心力，千八百劫间，应得天界乐。

    九

由天归此世，因于捉白根，应于一坐席，渡脱疑惑流。

    一〇

良田莳少种，骤雨正降时，禾苗皆生长，农夫皆喜悦。

    一一

佛为真福田，如等觉者示，骤雨正与时，使我等愉悦。

    一二

精勤不惜身，无依得寂静，遍知一切漏，我为无漏者。

    一三

千八百劫昔，彼时作是业，恶趣我不知，渡河之果报。

    一四

烧尽诸烦恼…………

    一五

实我善来哉…………

    一六

四种无碍解，我得八解脱…………”

    ——如是具寿度河者长老唱此等之偈。

    四八六　喜法者

    一

燃灯最胜者，记别善慧时，“无量劫之后，此者当成佛。”

    二

此者之生母，彼名为摩耶，父名为净饭，此者名瞿昙。

    三

精勤作难行，阿说他之根，应为等觉者，彼有大名声。

    四

舍利弗目连，为第一弟子，有名阿难者，侍此最胜者。

    五

差摩优钵罗，第一弟子尼，质多阿罗瓦，第一优婆塞。

    六

库鸠多罗女，难陀摩达女，第一优婆夷，树称阿说他。

    七

闻此大仙语，世间无等伦，人天皆欢喜，合掌齐归命。

    八

彼时为学童，我名为美伽，善慧大牟尼，最胜闻记别。

    九

善慧有悲愿，我与彼亲交，勇者已出家，我亦习出家。

    一〇

波罗提木叉，五根守规律，正念生活清，行教为勇者。

    一一

我为如是住，恶友唆非行，使我离善道，丧失诸善行。

    一二

我为思辨捕，远离佛教义，我与彼恶友，杀母逆关系。

    一三

我作无间业，不断起恶心，杀母堕深坑，极惨无间狱。

    一四

我往堕处行，久受轮回苦，不见最胜子，善慧大勇者。

    一五

此劫生海中，提麑眠罗鱼，我见海中船，接近为得食。

    一六

商人见我恐，随念最胜者，彼等大声念，我闻瞿昙名。

    一七

我依宿世想，忆念而死去，生为婆罗门，舍卫高贵家。

    一八

我名为法喜，生为人厌恶，生为七岁时，得见世间光。

    一九

祇园精舍往，出家为非家，昼夜共三度，亲近最胜佛。

    二〇

我每见佛时，牟尼向我语，“法喜我弟子”，由佛知宿业。

    二一

“宿世非净缘，今见百福相，今日得善观，见卿无喻身。

    二二

久久我灭闇，守护清净法，轮回之流涸，我得净智眼。

    二三

久远过去时，会卿今不灭，今日得再会，作业不灭故。”

    二四

烧尽诸烦恼…………

    二五

实我善来哉…………

    二六

四种无碍解，我得八解脱…………

    ——如是具寿喜法者长老唱此等之偈。

    四八七　沙罗假屋施者

    一

沙罗树之林，我造一庵室，上覆沙罗花，我住于山麓。

    二

毗耶达西佛，最胜自存者，彼欲离众住，来至沙罗林。

    三

我由庵室出，我往山麓行，采根与果实，徘徊于林中。

    四

大名等觉者，毗达西其处，端坐在入定，遍照大林中。

    五

我用四根柱，为佛作假屋，沙罗树之华，为遮日之荫。

    六

我于七日间，覆日沙罗华，其处起信心，礼拜最胜者。

    七

佛由三昧出，见前唯七尺。

    八

大师之弟子，彼名瓦鲁那，十万自在者，来至导师前。

    九

毗耶达西佛，人中之牛王，比丘僧中坐，佛颜现微笑。

    一〇

阿那律陀僧，大师之侍者，衣为一肩袒，彼问大牟尼。

    一一

“大师之微笑，究竟何业因，大师现微笑，取问其理由。”

    一二

“为我七日间，奉献花假屋，念彼学童业，我故现微笑。

    一三

我见福业熟，不见足场所，天界或人中，业果不充分。

    一四

具彼福业者，将使住天界，至彼之天众，应覆沙罗华。

    一五

彼处天界中，歌舞及音乐，彼时应享乐，寂静具福业。

    一六

至彼之天众，身应有香薰，天树沙罗花，彼时如雨降。

    一七

由彼天界没，应来人间界，此世一切时，沙罗树华复。

    一八

此世歌与舞，鸣打正音乐，常围绕其身，供佛之果报。

    一九

太阳初升时，降雨沙罗华，降落一切时，福业相应故。

    二〇

千八百劫后，大师在世间，出生甘蔗族，彼名为瞿昙

    二一

于彼佛法中，为法后继子，遍知一切漏，涅槃无漏者。

    二二

明解诸法时，沙罗树华覆，葬堆烧燃时，覆以沙罗树。”

    二三

毗耶达西佛，称赞其果报，满足以法雨，为众说是法。

    二四

三十劫之间，诸天治天国，六十四度间，我为转轮王。

    二五

由天还此世，我得广大乐，沙罗树华覆，施屋之果报。

    二六

此我最后身，以转最后有，沙罗树华覆，住于一切时。

    二七

释迦最胜子，我使牟尼喜，舍弃诸胜败，我达不动位。

    二八

千八百劫昔，我为供养佛，我不知恶趣，供佛之果报。

    二九

烧尽诸烦恼…………

    三〇

实我善来哉…………

    三一

四种无碍解，我得八解脱…………

    ——如是具寿沙罗假屋施者长老唱此等之偈。

    摄颂：

      想粪扫衣、想佛者，莲根食者、称赞佛，
      华鬘施者、遗骨供，砂塔建立、度法者，
      喜法者与施假屋，偈数二百一十九。
汉译南传大藏经第 30 册 No. 0017 譬喻经(第40卷-第59卷)

    第五十　金佳尼普毗耶品

    四八八　金佳尼花三枝施者

    一

洁如黄花树，光辉无尘佛，毗婆尸导师，彼于山中坐。

    二

三枝金佳尼，我奉等觉者，供养彼佛已，我向南方去。

    三

思愿彼善业，舍身生兜率。

    四

九十一劫昔，我为供养佛，恶趣我不知，供佛之果报。

    五

烧尽诸烦恼…………

    六

实我善来哉…………

    七

四种无碍解，我得八解脱…………

    ——如是具寿金佳尼花三枝施者长老唱此等之偈。

    四八九　粪扫衣供养者

    一

雪山之近处，山名乌达伽，其处之险路，见悬粪扫衣。

    二

尔时我采花，三枝金佳尼，我以欢喜心，供养粪扫衣。

    三

思愿其善业，身舍往帝释。

    四

九十一劫昔，彼时作其业，恶趣我不知，罗汉幢供故。

    五

烧尽诸烦恼…………

    六

实我善来哉…………

    七

四种无碍解，我得八解脱…………

    ——如是具寿粪扫衣供养者长老唱此等之偈。

    四九〇　库兰达花施者

    一

昔我父与祖，代代林业者，依他动物血，生活我无善。

    二

帝须具眼者，世间大导师，彼为哀愍我，示我三足迹。

    三

［近我住居处］，大师留足迹，见迹我心喜，心喜起信心。

    四

库兰达树花，我见花开时，我往取花笼，供养胜足迹。

    五

思愿其善业，舍身往帝释。

    六

为天或为人，无论为何生，肤如库兰达，于我有光明。

    七

九十二劫昔，彼时作其业，恶趣我不知，供佛足迹故。

    八

烧尽诸烦恼…………

    九

实我善来哉…………

    一〇

四种无碍解，我得八解脱…………

    ——如是具寿寇兰达花施者长老唱此等之偈。

    四九一　金斯伽花施者

    一

金斯伽花放，捧献我合掌，我念最胜觉，供养向空中。

    二

思愿其善业，舍身往帝释。

    三

三十一劫昔，彼时作其业，恶趣我不知，供佛之果报。

    四

烧尽诸烦恼…………

    五

实我善来哉…………

    六

四种无碍解，我得八解脱…………

    ——如是具寿金斯伽花施者长老唱此等之偈。

    四九二　半衣施者

    一

巴多穆塔拉，弟子苏伽陀，为索粪扫衣，步履埃屑中。

    二

寒萨瓦底城，我为他人仆，施彼以半衣，头面为礼拜。

    三

思愿其善业，舍身往帝释。

    四

三十三度间，天主治天国，七十七度间，我为转轮王。

    五

领土之广大，算数所不及，依施半衣喜，何处亦无畏。

    六

尽诸山林中，尽我所座时，亚麻衣覆我，施半衣之果。

    七

十万劫之昔，彼时施其施，恶趣我不知，半衣之果报。

    八

烧尽诸烦恼…………

    九

实我善来哉…………

    一〇

四种无碍解，我得八解脱…………

    ——如是具寿施半衣者长老唱此等之偈。

    四九三　酥醍醐施者

    一

苏钦提陀佛，风疾入大林，我见起信心，运来酥醍醐。

    二

我积作业故，我起大神通，恒河四大海，为我成酥油。

    三

可怖之大地，无量无数域，知我之希望，供用诸多蜜。

    四

世间四大洲，生长众多树，知我之希望，尽成如意树。

    五

五十度之间，天主治天国，五十一度间，我为转轮王，领土之广大，算数所不及。

    六

九十四劫昔，彼时施其施，恶趣我不知，酥醍醐之报。

    七

烧尽诸烦恼…………

    八

实我善来哉…………

    九

四种无碍解，我得八解脱…………

    ——如是具寿酥醍醐施者长老唱此等之偈。

    四九四　施水者

    一

巴多穆塔拉，最上之僧伽，信心我欢喜，盛满钵饮水。

    二

山顶与险路，虚空或地上，欲饮用水时，迅速为我生。

    三

十万劫之昔，彼时施其施，恶趣我不知，施水之果报。

    四

烧尽诸烦恼…………

    五

实我善来哉…………

    六

四种无碍解，我得八解脱…………

    ——如是具寿施水者长老唱此等之偈。

    四九五　砂塔造者

    一

雪山之近处，山名萨墁伽，我为作庵室，善造一草庵。

    二

我名那拉陀，结髻苦行者，弟子一万四，［修道来］从我。

    三

尔时我宴默，我为如是思：“诸人供养我，何者我不供？”

    四

我无教诫者，亦无说法者，和尚阿阇梨，往林中住处。

    五

我欲为近侍，我起尊重心，我无阿阇梨，住林无意义。

    六

我索供物者，亦索尊重者，欲住有依所，无人诃责我。

    七

有川堤平美，悦意于岸边，砂满极清净，距我庵不远。

    八

阿玛俐伽河，尔时我趣赴，堆积诸多砂，我作砂塔庙。

    九

过去等觉者，作者有边际，牟尼塔如斯，我为作外形。

    一〇

砂中我作塔，砂塔化金塔，金色钦伽尼，供养三千枝。

    一一

朝夕我欢喜，合掌为敬礼，礼拜此砂庙，如礼等觉者。

    一二

燃起烦恼火，悬念思家时，立即起观念，所造塔之业。

    一三

“我为队商主，住赖化导者，卿焉烦恼共，对卿不相应！”

    一四

心住砂塔庙，我具尊重心，除去恶思辨，如钩痛龙象。

    一五

我为如是住，死王所揉躏，寂然我死去，往生梵天界。

    一六

三十三天生，寿命有限住，八十度之间，天主治天国。

    一七

三百度之间，我为转轮王，领土之广大，算数所不及。

    一八

钦佳尼果报，使我得享受，二万二千花，围绕我生涯。

    一九

奉侍砂塔故，我不染尘垢，身不出汗腻，我身有光辉。

    二〇

善哉我作塔，阿玛俐伽河，为作砂塔故，我达不动道。

    二一

欲为作善者，渡达彼岸人，荒田与荒地，亦将成优道。

    二二

恰如有力人，堪能渡大洋，依赖小木片，飞跃大潮中。

    二三

我亦赖福田，生死大海渡，精进依发勤，人应渡彼海。

    二四

如是我作业，如同小木片，依此作业果，我得超轮回。

    二五

白根所促故，我达最后有，出生舍卫城，极富裕之家。

    二六

我父母起信，归依于佛陀，二人随佛教，多见多闻者。

    二七

我取菩提树，为作黄金塔，朝夕归敬礼，如对佛释子。

    二八

我于布萨日，取出黄金塔，赞叹佛丽容，夜半过三更。

    二九

我见佛塔时，忆起砂庙事，静坐于一座，我达罗汉位。

    三〇

我索大勇者，得见法将军，我由家中出，出家于彼前。

    三一

生年方七岁，达阿罗汉位，佛知我之德，为授具足戒。

    三二

幼少成所作，应作我已作，今日释子教，［我已］在教中。

    三三

一切怨与怖，超越为仙人，我为卿弟子，金塔之果报。

    三四

烧尽诸烦恼…………

    三五

实我善来哉…………

    三六

四种无碍解，我得八解脱…………

    ——如是具寿砂塔造者长老唱此等之偈。

    四九六　芦房施者

    一

雪山不远处，有巴俐伽山，觉者那罗陀，住于树之根。

    二

我作芦之家，上覆以诸草，清扫经行处，我施自在者。

    三

思愿其善业，舍身往帝释。

    四

我于天宫处，为我作芦房，六十由旬高，三十由旬广。

    五

十四劫之间，享乐于天界，七十一度间，天主治天国。

    六

三十四度间，我为转轮王，领土之广大，算数所不及。

    七

一切之家中，可喻最上家，登法之高殿，欲住释教中。

    八

三十一劫昔，彼时作其业，恶趣我不知，施芦房之报。

    九

烧尽诸烦恼…………

    一〇

实我善来哉…………

    一一

四种无碍解，我得八解脱…………

    ——如是具寿芦房施者长老唱此等之偈。

    四九七　毗耶拉果施者

    一

我为狩鹿人，徘徊于林中，我见离尘者，佛究一切法。

    二

取毗耶拉果，施佛最胜者，福田大勇者，信心亲手施。

    三

三十一劫昔，彼时施果实，恶趣我不知，施果之果报。

    四

烧尽诸烦恼…………

    五

实我善来哉…………

    六

四种无碍解，我得八解脱…………

    ——如是具寿毗耶拉果施者长老唱此等之偈。

    摄颂：

      金佳尼花三枝施，粪扫衣与库兰达，
      金斯佳花半衣施，酥醍醐与施水者，
      砂塔造者芦房施，毗耶拉施离尘者。
      偈数共为百零九，唱偈长老共十人。
汉译南传大藏经第 30 册 No. 0017 譬喻经(第40卷-第59卷)

    第五十一　黄花树品

    四九八　黄花树花三枝施者

    一

善慧等觉者，三十二妙相，彼欲离众住，前往雪山行。

    二

牟尼入雪山，最上悲愍者，受用寝椅子，最上上人坐。

    三

时我持明咒，成为空中行，我取三股叉，行往于空中。

    四

佛如山顶火，犹如月满月，沙罗树王花，佛光林中辉。

    五

佛光林胜出，恰似芦火色，我以见此色，而起大信心。

    六

天香黄花树，探索中发现，我取三枝花，供养最胜觉。

    七

我施三枝花，茎上叶垂下，依佛之威力，为师遮日荫。

    八

思愿其善业，舍身往帝释。

    九

彼处我善作，天宫黄花树，六十由旬高，三十由旬广。

    一〇

金制有千层，幢饰百旗竿，十万之门房，出现我天宫。

    一一

更作长椅子，黄金摩尼作，红玉水晶作，随心所欲成。

    一二

更有高价床，床上敷蒲团，于床之一端，床头具高枕。

    一三

我由宫殿出，游行于天界，我欲所行处，天众为扈从。

    一四

我立花之下，花即来覆我，普互百由旬，黄花树所覆。

    一五

六万之乐器，朝夕相随侍，［吹奏］围绕我，日夜常不倦。

    一六

我喜求诸欲，其处为歌舞，娱乐与游戏，奏乐以为乐。

    一七

三十三天住，女群相杂处，最上之天宫，欢喜食且饮。

    一八

五百治天国，三百转轮王，领土之广大，算数所不及。

    一九

轮回于诸有，我得成大富，受用我不缺，供佛之果报。

    二〇

生天或生人，轮回于二有，他生我不知，供佛之果报。

    二一

刹利婆罗门，生为二族人，贱族我不知，供佛之果报。

    二二

象乘与马乘，轿乘与战车，此等我全得，供佛之果报。

    二三

奴仆与婢女，女人等庄严，此等我全得，供佛之果报。

    二四

绢衣与褐衣，亚麻木绵衣，此等我全得，供佛之果报。

    二五

新衣与新果，最上味饮食，此等我全得，供佛之果报。

    二六

“人言揖让我，嚼食与赐坐”此等我全得，供佛之果报。

    二七

随处受供养，我之名声高，常有多徒众，众中无分裂，亲戚中最上，供佛之果报。

    二八

不知寒暑热，亦无心中苦。

    二九

我身为金色，轮回于诸有，丑陋我不知，供佛之果报。

    三〇

白根之所促，我由天界没，出生舍卫城，极为富裕家。

    三一

舍弃五种欲，出家为非家，生年方七岁，达阿罗汉位。

    三二

佛知我之德，使受具足戒，我幼得供养，供佛之果报。

    三三

天眼我清净，善巧入三昧，究明得六通，供佛之果报。

    三四

得四无碍解，于巧神足通，究明得正法，供佛之果报。

    三五

三万劫之昔，我为供养佛，恶趣我不知，供佛之果报。

    三六

烧尽诸烦恼…………

    三七

实我善来哉…………

    三八

四种无碍解，我得八解脱…………

    ——如是具寿黄花树三枝长老唱此等之偈。

    四九九　一钵施者

    一

寒萨瓦底城，我曾为陶工，见奉无漏佛，离尘度暴流。

    二

我制善土钵，施佛最胜者，如是我捧钵，直心施世尊。

    三

不断轮回有，我得金之钵，金造或银造，亦有摩尼造。

    四

用此钵得食，福业之果报，受财与名声，亦为施钵故。

    五

如于善良田，少许种子莳，降与正骤雨，结实农夫喜。

    六

如是此钵施，佛田莳种子，喜降骤雨时，果报使我喜。

    七

僧伽与众等，皆在福田中，佛田皆平等，与诸生物乐。

    八

归命人良马，归命最上人，施一钵之故，我达不动道。

    九

九十一劫昔，彼时施其钵，恶趣我不知，供佛之果报。

    一〇

烧尽诸烦恼…………

    一一

实我善来哉…………

    一二

四种无碍解，我得八解脱…………

    ——如是具寿一钵施者长老唱此等之偈。

    五〇〇　伽斯玛拉果施者

    一

佛坐于山中，辉如黄花树，离尘者之佛，我得亲见奉。

    二

信心我欢喜，合掌于头上，黄花树果实，我施最胜者。

    三

三十一劫昔，彼时施其施，恶趣我不知，果实之果报。

    四

烧尽诸烦恼…………

    五

实我善来哉…………

    六

四种无碍解，我得八解脱…………

    ——如是具寿伽斯玛拉果施者长老唱此等之偈。

    五〇一　阿瓦陀果施者

    一

萨哈萨兰西，世尊无败者，离众自存者，远离欲得食。

    二

见佛奉果实，往诣人牛王，信心我欢喜，阿瓦陀果施。

    三

九十四劫昔，彼时施其施，恶趣我不知，施果实之报。

    四

烧尽诸烦恼…………

    五

实我善来哉…………

    六

四种无碍解，我得八解脱…………

    ——如是具寿阿瓦陀果施者长老唱此等之偈。

    五〇二　芭拉果施者

    一

金色等觉者，应供受供者，彼佛行道时，我施芭拉果。

    二

九十一劫昔，彼时施果实，恶趣我不知，施果实之报。

    三

烧尽诸烦恼…………

    四

实我善来哉…………

    五

四种无碍解，我得八解脱…………

    ——如是具寿芭拉果施者长老唱此等之偈。

    五〇三　枸橼果施者

    一

辉如黄花树，犹如月满月，如燃烛之台，见奉世导师。

    二

我取枸橼果，我施与大师，净信亲手供，可供者勇者。

    三

三十一劫昔，彼时施果实，恶趣我不知，施果实之报。

    四

烧尽诸烦恼…………

    五

实我善来哉…………

    六

四种无碍解，我得八解脱…………

    ——如是具寿枸橼果施者长老唱此等之偈。

    五〇四　阿捷拉伽果施者

    一

佛名阿顺那，尔时住雪山，具足三昧行，善巧大牟尼。

    二

阿捷拉树果，满盛于钵中，我取覆日叶，终生施大师。

    三

九十四劫昔，彼时施果实，恶趣我不知，施果实之报。

    四

烧尽诸烦恼…………

    五

实我善来哉…………

    六

四种无碍解，我得八解脱…………

    ——如是具寿阿捷拉伽果施者长老唱此等之偈。

    五〇五　庵摩罗果施者

    一

金色等觉者，应供受供者，我见行道上，我施庵罗果。

    二

九十一劫昔，彼时施果实，恶趣我不知，施果实之报。

    三

烧尽诸烦恼…………

    四

实我善来哉…………

    五

四种无碍解，我得八解脱…………

    ——如是具寿庵摩罗果施者长老唱此等之偈。

    五〇六　多罗果施者

    一

萨塔兰西佛，世尊无败者，由众远离住，出发欲得食。

    二

持果见奉佛，往诣人牛王，信心我欢喜，我施多罗果。

    三

九十四劫昔，彼时施果实，恶趣我不知，施果实之报。

    四

烧尽诸烦恼…………

    五

实我善来哉…………

    六

四种无碍解，我得八解脱…………

    ——如是具寿多罗果施者长老唱此等之偈。

    五〇七　耶子果实施者

    一

槃头婆提城，我为庭园师，我见离尘者，佛在空中行。

    二

我取椰子实，施与最胜者，有大名声者，空中立受食。

    三

我心生欢喜，以得现世乐，以极净信心，施佛之果实。

    四

彼时广大喜，我得最上乐，无论生何处，为我而生宝。

    五

九十一劫昔，彼时施果实，恶趣我不知，施果实之报。

    六

天眼我清净，善巧入三昧，究明得六通，施果实之报。

    七

烧尽诸烦恼…………

    八

实我善来哉…………

    九

四种无碍解，我得八解脱…………

    ——如是具寿椰子果施者长老唱此等之偈。

    摄颂：

      黄花树花三枝施，一钵、伽斯塔玛拉，
      阿瓦陀果、芭拉果，枸橼果与阿捷拉，
      庵摩罗果、多罗果，椰子果施共十人，
      以上共为一百偈，偈颂无上亦无下。
汉译南传大藏经第 30 册 No. 0017 譬喻经(第40卷-第59卷)

    第五十二　库莲伽果施者品

    五〇八　库莲伽果施者

    一

我昔狩鹿者，徘徊森林中，奉见离尘佛，法之究竟者。

    二

库莲伽果实，施佛最胜者，信心亲手施，福田最胜者。

    三

三十一劫昔，彼时施果实，恶趣我不知，施果实之报。

    四

烧尽诸烦恼…………

    五

实我善来哉…………

    六

四种无碍解，我得八解脱…………

    ——如是具寿库莲伽果施者长老唱此等之偈。

    五〇九　山苹果施者

    一

金色等觉者，应供受供者，彼于行路时，我施山苹果。

    二

九十一劫昔，彼时施果实，恶趣我不知，施果实之报。

    三

烧尽诸烦恼…………

    四

实我善来哉…………

    五

四种无碍解，我得八解脱…………

    ——如是具寿山苹果施者长老唱此等之偈。

    五一〇　库孙芭果施者

    一

迦库达佛陀，牛王天中天，游行于路上，我施库孙芭。

    二

三十一劫昔，彼时施果实，恶趣我不知，施果之果报。

    三

烧尽诸烦恼…………

    四

实我善来哉…………

    五

四种无碍解，我得八解脱…………

    ——如是具寿库孙芭果施者长老唱此等之偈。

    五一一　开塔伽花施者

    一

人中最上者，威陀河岸住，我见离尘者，专念佛入定。

    二

我持开塔伽，彼花微妙香，信心我欢喜，供养最胜者。

    三

五十一劫昔，彼时我施花，恶趣我不知，施花之果报。

    四

烧尽诸烦恼…………

    五

实我善来哉…………

    六

四种无碍解，我得八解脱…………

    ——如是开塔伽花施者长老唱此等之偈。

    五一二　那伽树花施者

    一

金色等觉者，应供受供者，彼于行路时，我供那伽花。

    二

九十一劫昔，彼时我供花，恶趣我不知，供花之果报。

    三

烧尽诸烦恼…………

    四

实我善来哉…………

    五

四种无碍解，我得八解脱…………

    ——如是具寿那伽树花施者长老唱此等之偈。

    五一三　阿顺那花施者

    一

羌达巴迦岸，我为紧那罗，奉见离尘佛，自存无败者。

    二

信心我欢喜，感激我合掌，阿顺那树花，供养自存者。

    三

思愿其善业，舍紧那罗身，［我往生天界］，生三十三天。

    四

三十六度间，天主治天国，十度转轮王，治理诸大国。

    五

领土之广大，算数所不及，良田莳丰富，善根种自存。

    六

善根之所促，出家为非家，释迦教之中，值成供养者。

    七

烧尽诸烦恼…………

    八

实我善来哉…………

    九

四种无碍解，我得八解脱…………

    ——如是具寿阿顺那花施者长老唱此等之偈。

    五一四　库塔伽花施者

    一

雪山不远处，名洽瓦拉山，斯达萨那佛，住于此山中。

    二

我取雪山花，我行于空中，奉见无漏者，已度于暴流。

    三

取库塔伽花，我戴于头上，向佛自存者，诸花献大仙。

    四

三十一劫昔，彼时我献花，恶趣我不知，供佛之果报。

    五

烧尽诸烦恼…………

    六

实我善来哉…………

    七

四种无碍解，我得八解脱…………

    ——如是具寿库塔伽花施者长老唱此等之偈。

    五一五　想音者

    一

昔为狩鹿人，我在森林中，我见离尘佛，诸天众相从。

    二

说明四谛理，宣示不死道，闻说微妙法，世间亲尸弃。

    三

佛之微妙音，无等亦无比，其处起信心，度脱难度有。

    四

三十一劫昔，彼时得想音，恶趣我不知，想音之果报。

    五

烧尽诸烦恼…………

    六

实我善来哉…………

    七

四种无碍解，我得八解脱…………

    ——如是具寿想音者长老唱此等之偈。

    五一六　一切果施者

    一

我名瓦鲁那，生为婆罗门，通达于真言，舍子入森林。

    二

我住于山麓，建造一草庵，善作诸庵室，悦意为间壁。

    三

巴多穆塔拉，应供世间解，彼欲拔济我，来至我庵室。

    四

佛至森林中，身有广大光，依佛之威力，彼时山麓辉。

    五

我见此神变，我知最胜觉，我即取钵器，满盛以果实。

    六

我近佛之前，我施诸筐篮，佛为哀愍我，受取作斯言。

    七

“汝持诸筐篮，汝随我后来，僧伽食汝果，汝多种福田。”

    八

我取诸美器，施比丘僧伽，其处起信心，我生兜率天。

    九

其处有歌舞，演奏天之乐，福业相应故，常享此善果。

    一〇

生天或生人，无论生何处，受用我无缺，施果之果报。

    一一

施佛以果实，治四洲山海。

    一二

及空飞鸟群，我治施果报。

    一三

密林中夜叉，罗刹瓮形鬼，大鹏金翅鸟，奉仕近我前。

    一四

龟犬与蜜蜂，蚊虻诸虫类，彼等我支配，施果之果报。

    一五

大鹏金翅鸟，羽生大力鸟，彼等归依我，施果之果报。

    一六

龙象有名声，寿长具神通，彼等我支配，施果之果报。

    一七

狮子豹与彪，豺狼与熊罴，彼等我支配，施果之果报。

    一八

药草中住虫，空中飞蝗蛾，此皆归依我，施果之果报。

    一九

见极极难见，微细极深妙，明了我住见，施果之果报。

    二〇

今见八解脱，住为无漏者，热心我贤明，施果之果报。

    二一

住为沙门果，瞋尽有大名，佛子中一人，施果之果报。

    二二

白根之所促，究明六神通，遍知一切漏，住为无漏者。

    二三

佛子有三明，逮得六神通，天眼得大名，数多中一人。

    二四

十万劫之昔，彼时施果实，恶趣我不知，施果实之报。

    二五

烧尽诸烦恼…………

    二六

实我善来哉…………

    二七

四种无碍解，我得八解脱…………

    ——如是具寿一切果施者长老唱此等之偈。

    五一七　红莲华持者

    一

距雪山不远，有罗摩沙山，佛名桑巴瓦，住彼露地中。

    二

我由住居出，手持钵昙摩，一日持供佛，再返我住居。

    三

三十一劫昔，我供养彼佛，恶趣我不知，供佛之果报。

    四

烧尽诸烦恼…………

    五

实我善来哉…………

    六

四种无碍解，我得八解脱…………

    ——如是具寿红莲华持者长老唱此等之偈。

    摄颂：

      库莲伽果、山苹果，寇孙芭果、开他伽，
      那伽树花、阿顺那，库塔伽花、想音者，
      一切果施、红莲持，此处八十偈，其上有三偈。
汉译南传大藏经第 30 册 No. 0017 譬喻经(第40卷-第59卷)

    第五十三　一握草施者品

    五一八　一握草施者

    一

距雪山不远，山名澜波伽，帝须等觉者，露地于经行。

    二

时我为狩鹿，徘徊森林中，奉见天中天，我施一握草。

    三

以草为座具，施佛起信心，礼拜等觉者，北向出发去。

    四

我去时不久，狮子袭我死。

    五

我向最胜者，我作善业故，速由人身脱，我往生天界。

    六

我因福业故，得享美宫殿，黄金造千层，幢饰百旗竿。

    七

放光如旭日，宫殿天女满，诸欲得满足，我享天界乐。

    八

白根之所促，我由天界没，还来人界中，我得修漏尽。

    九

九十四劫昔，我为施坐具，恶趣我不知，施草之果报。

    一〇

烧尽诸烦恼…………

    一一

实我善来哉…………

    一二

四种无碍解，我得八解脱…………

    ——如是具寿一握草施者长老唱此等之偈。

    五一九　背阇施者

    一

毗婆尸世尊，世间最胜者，净信我亲手，奉施一背阇。

    二

象乘与马乘，我得受天乘，施背阇之故，我逮得漏尽。

    三

九十一劫昔，彼时施背阇，恶趣我不知，施背洽之果。

    四

烧尽诸烦恼…………

    五

实我善来哉…………

    六

四种无碍解，我得八解脱…………

    ——如是具寿背阇施者长老唱此等之偈。

    五二〇　归依者

    一

比丘与外道，我与同船乘，船坏沉没时，比丘我归命。

    二

二十一劫昔，与我归依处，恶趣我不知，归依之果报。

    三

烧尽诸烦恼…………

    四

实我善来哉…………

    五

四种无碍解，我得八解脱…………

    ——如是具寿归依者长老唱此等之偈。

    五二一　涂油施者

    一

槃头婆提城，我住于王园，我为法语者，终日持水瓶。

    二

奉见离尘佛，身命于正勤，禅思乐禅者，无漏自在者。

    三

奉见无漏者，遂欲度暴流，信心我欢喜，我施佛涂油。

    四

九十一劫昔，我为施涂油，恶趣我不知，涂油之果报。

    五

烧尽诸烦恼…………

    六

实我善来哉…………

    七

四种无碍解，我得八解脱…………

    ——如是具寿涂油施者长老唱此等偈。

    五二二　轻烤糖果施者

    一

毗婆尸导师，日中休息时，轻烤糖果施，我乐天一劫。

    二

九十一劫昔，我烤糖果施，恶趣我不知，施糖果之报。

    三

烧尽诸烦恼…………

    四

实我善来哉…………

    五

四种无碍解，我得八解脱…………

    ——如是具寿轻烤糖果施者长老唱此等之偈。

    五二三　支杖施者

    一

我入森林中，彼时我砍竹，持竹为支杖，我施与僧伽。

    二

见佛起信心，礼拜善务者，施佛一支杖，向北我行去。

    三

五十九劫昔，彼时施支杖，恶趣我不知，施杖之果报。

    四

烧尽诸烦恼…………

    五

实我善来哉…………

    六

四种无碍解，我得八解脱…………

    ——如是具寿支杖施者长老唱此等之偈。

    五二四　山耐罗花供养者

    一

我为狩鹿人，徘徊于林中，奉见离尘佛，法之究竟者。

    二

彼喜众生利，为大悲愍者，信心我欢喜，供养耐罗花。

    三

三十一劫昔，彼时供养花，恶趣我不知，供佛之果报。

    四

烧尽诸烦恼…………

    五

实我善来哉…………

    六

四种无碍解，我得八解脱，我证得三明，我行佛之道。

    ——如是具寿山耐罗花供养者长老唱此等之偈。

    五二五　菩提树清扫者

    一

菩提树之叶，落下塔境内，我曾为清扫，我得二十德。

    二

依此业威力，轮回于诸有，天界与人界，只此二有中。

    三

我由天界没，还来人有中，但只生二族，刹利婆罗门。

    四

四肢五体具，［行动］具纵横，美颜且可爱，诸肢全无缺。

    五

生天或人中，任生何处有，金色有光辉，身体似金成。

    六

我肤常柔软，细滑成优美，取除菩提叶，清扫之果报。

    七

身趣任何生，不使染尘垢，取除菩提叶，清扫之果报。

    八

热之于风热，或依于火热，我体汗不出，清扫之果报。

    九

身无疡肿绁，癞𨂰胎毒痣，取除菩提叶，清扫之果报。

    一〇

他德生诸有，身体我无病，取除菩提叶，清扫之果报。

    一一

他德生诸有，心不生苦痛，取除菩提叶，清扫之果报。

    一二

他德生诸有，平生我无敌，取除菩提叶，清扫之果报。

    一三

他德生诸有，受用我无缺，取除菩提叶，清扫之果报。

    一四

他德生诸有，逢火王贼水，我心无怖畏，清扫之果报。

    一五

他德生诸有，奴仆与婢女，使役从我心，［清扫之果报］。

    一六

寿量生人有，住于寿命限，由此得不减，清扫之果报。

    一七

内外国市民，望求荣达者，欲得幸福者，全皆来从我。

    一八

有财有名声，吉祥与亲党，于我皆享有，清扫之果报，离怖畏惊惧，此亦常于有。

    一九

诸天与人天，修罗乾闼婆，夜叉与罗刹，轮回常守护。

    二〇

天界与人中，皆共享名声，我生最后有，安稳达涅槃。

    二一

道果与圣教，静虑与通德，优与他人等，涅槃无漏者。

    二二

取除菩提叶，我曾心欢喜，常为此等德，具足二十支。

    二三

烧尽诸烦恼…………

    二四

实我善来哉…………

    二五

四种无碍解，我得八解脱…………

    ——如是具寿菩提叶清扫者长老唱此等之偈。

    五二六　阿曼达果施者

    一

巴多穆塔拉，诸法究竟者，世间之导师，三昧起经行。

    二

彼时我持篮，我采果实来，得见离尘佛，牟尼为经行。

    三

信心我欢喜，合掌举头上，礼拜等觉者，我施阿曼达。

    四

十万劫之昔，彼时施果实，恶趣我不知，施果实之报。

    五

烧尽诸烦恼…………

    六

实我善来哉…………

    七

四种无碍解，我得八解脱…………

    ——如是具寿阿曼达果施者长老唱此等之偈。

    五二七　妙香

    一

于此贤劫中，迦叶佛出世，婆罗门之裔，彼有大名声，于诸论者中，最为殊胜者。

    二

八十随形好，三十二相具，一群光明围，聚合有光辉。

    三

发光如日月，使人感鼓舞，惠如云与海，使人得冷静。

    四

持戒如大地，三昧如雪山，慧犹如虚空，无著疾如风。

    五

彼为大勇者，何时众无畏，为拔济大众，说明四谛理。

    六

彼时波罗捺，我为长者子，财货米谷丰，我有物甚多。

    七

我出为散步，徘徊至鹿苑，如是得见佛，说示不死道。

    八

佛陀发爱语，迦陵频伽声，向众说妙法，如鹅鸣鼓音。

    九

我见天中天，闻其妙法语，我舍诸多财，出家为非家。

    一〇

如是我出家，不久成多闻，我为说法者，诸种辩才具。

    一一

我判佛容色，自信我欢喜，我于大众中，屡赞金色佛。

    一二

佛诸漏已尽，无怒断疑惑，尽灭一切业，由失念得脱。

    一三

彼为佛世尊，无上人师子，含天与世间，为转梵轮者。

    一四

自御调御他，自寂他寂静，消灭自烦恼，亦使他消灭，自己为奋发，鼓舞诸大众。

    一五

勇者为英雄，贤者亦慧者，自在悲愍者，彼为胜利者，胜者无入胎，亦无依著者。

    一六

思想无动摇，坚固无等者，运荷如牡牛，龙象与师子，于诸教师中，彼为有能者。

    一七

离贪无垢梵，论勇无诤喧，内心无荒芜，神通脱毒箭，纯洁与清净，无能等比者。

    一八

婆罗门沙门，医王世间主，断毒箭战士，无依无动喜。

    一九

依佛保护者，结付能杀者，明作指导者，受用断听者。

    二〇

无荒芜宽大，无怒无疑惑，离尘应答者，香慈为说明。

    二一

济度创造者，创造截断者，令达忍杀者，保护苦行者。

    二二

平等心无偏，慈意不思议，寂静无欺瞒，已作第七仙。

    二三

度疑已无慢，无量不可喻，超一切言说，胜者究谛智。

    二四

佛如胜太阳，净信赍不死，是故佛法僧，信之有大利。

    二五

如是依诸德，归依最上佛，称赞于众生，而我行说法。

    二六

我由彼处没，往生兜率天，享受大安乐，没后生人间。

    二七

吐息口有香，我体亦芬香，汗香其他香，一切香不绝。

    二八

我口常有香，如同红莲华，青莲旃簸迦，我身常放香。

    二九

功德之利益，如雨后之花，果报未曾有，一心闻称赞。

    三〇

诸人来集中，说佛德利益，到处我幸福，僧伽听我言。

    三一

幸福有名声，见爱光辉者，令喜说不轻，有慧无缺点。

    三二

敬佛寿尽者，易得入涅槃，应说彼诸因，如尔应听之。

    三三

世尊真名声，如法为敬赞，是故生何处，我皆有名声。

    三四

称赞苦终佛，真实无为法，迩来我幸福，与乐众生者。

    三五

于说佛之德，欢喜归属佛，是故皆欢喜，己喜他生喜。

    三六

人世暴流中，充满诸外道，征伏恶外道，广说佛德辉。

    三七

胜者等觉者，为作众生喜，念彼之胜德，敬爱我度日。

    三八

尽我全能语，称赞善逝者，是故我雄辨，诸种辩才具。

    三九

得疑之愚者，轻侮大牟尼，折伏以正法，是故不轻侮。

    四〇

众生除烦恼，我向佛称赞，我心无烦恼，此由业之故。

    四一

佛作随念说，闻者生菩提，是故我有慧，观察深远义。

    四二

一切诸漏尽，已度轮回海，无取如孔雀，将欲达寂灭

    四三

实此贤劫中，我称赞胜者，恶趣我不知，赞佛之果报。

    四四

烧尽诸烦恼…………

    四五

实我善来哉…………

    四六

四种无碍解，我得八解脱…………

    ——如是具寿妙香长老唱此等之偈。

    摄颂：

      一握草施、背阇施，归依者与涂油施，
      轻烤糖果、支杖者，山耐罗花、菩提树，
      阿曼达果与妙香，偈数一百二十七。
汉译南传大藏经第 30 册 No. 0017 譬喻经(第40卷-第59卷)

    第五十四　迦旃延品

    五二八　摩诃迦旃延（迦底仙裔者）

    一

巴多穆塔拉，不动无败者，胜者世导师，十万劫昔出。

    二

佛眼如莲华，口无垢如月，容貌如金山，光与日光等。

    三

佛饰以胜相，魅众生之眼，超一切言说，人天皆恭敬。

    四

等觉觉众生，雄辩音声妙，扩展悲愍座，众中无所畏。

    五

说示微妙法，有关四谛理，愚痴陷泥中，拔济诸有情。

    六

时我住雪山，独行苦行者，奉见最胜者，由空行人界。

    七

诣近佛勇者，赞弟子闻法。

    八

“我今略详说，众喜迦旃延。

    九

如是类弟子，他人从未见，此者后第一，比丘心当知。”

    一〇

惊闻佛之语，彼时我悦意，我往雪山行，持来多量花。

    一一

我向佛供养，世间归依所，愿求其地位，其时我知志，舍有诤论者，诸为作记别。

    一二

“此为纯金肤，胜仙身毛竖，固定肩隆起，合掌为不动。

    一三

眼中充满喜，彼欲称赞佛，了解法殊胜，甘露灌顶者。

    一四

闻迦旃延德，立愿求地位，彼于未来世，瞿昙大牟尼。

    一五

彼于彼法中，依法为继子，彼名迦旃延，大师之弟子。

    一六

多闻有大智，善解教极意，如我为记别，逮得其地位。”

    一七

十万劫之昔，彼时作是业，恶趣我不知，供佛之果报。

    一八

生天或生人，轮回只二有，他趣我不知，供佛之果报。

    一九

刹利婆罗门，只生此二族，贱族我不生，供佛之果报。

    二〇

而今最后生，生爵禅尼城，彼为婆罗门，猛光王辅师。

    二一

提利提瓦洽，我为彼之子，贤明通吠陀，母名羌德芭，我名迦旃延，金色皮肤胜。

    二二

大地守护者，遣我观察佛，解脱城之门，奉见积德者。

    二三

恶趣之泥干，闻无垢佛语，我与余七人，逮得不死道。

    二四

善逝大慧者，我解其极意，置我为第一，希望善成就。

    二五

烧尽诸烦恼…………

    二六

实我善来哉…………

    二七

四种无碍解，我得八解脱…………

    ——如是具寿摩诃迦旃延长老唱此等之偈。

    五二九　跋迦梨（着树皮衣者）

    一

十万劫之昔，世间导师出，无量阿诺摩，巴多穆塔拉。

    二

颜如钵头摩，清洁无垢肤，全不染世间，如莲不染水。

    三

眼如莲华叶，如莲为人爱，最上莲华香，是故佛得名。

    四

无慢最胜者，为诸盲人眼，以缠寂静衣，悲慧深如海。

    五

梵天阿修罗，时时敬勇者，人中最上人，天人同围绕。

    六

身口有妙香，言语微妙声，一切众欢喜，自称赞弟子：

    七

“胜解有善慧，热望教示我，跋迦梨比丘，世间无二者。”

    八

我生于鹅城，婆罗门之子，我闻此语后，渴望其地位。

    九

招请无垢佛，如来与弟子，施食七日间，使着诸外衣。

    一〇

头面礼佛足，飞入大德海，我心喜充满，为作如是言：

    一一

“卿之所称赞，信解有仙人，比丘中第一，我亦欲如彼。”

    一二

我为如是言，所见无障碍，勇者大牟尼，为众言如斯：

    一三

“黄金之住居，身积金施物，人人之眼魅，如是一学童

    一四

此者未来世，瞿昙大仙侍，信解弟子中，此为第一人

    一五

为天或为人，一切苦痛避，受用物围绕，轮回幸福者。

    一六

十万劫之后，出生甘蔗族，彼名为瞿昙，大师在世间。

    一七

依于彼法中，于法后继子，彼名跋迦梨，大师之弟子。”

    一八

思愿彼胜业，舍身往帝释。

    一九

我为幸福者，轮回于诸有，我于舍卫城，出生于某家。

    二〇

食血肉之鬼，逼母生怖畏，身软如生酥，置我于寝床。

    二一

大仙足之前，横卧乞怜意：“此子献与卿，务请为归依！”

    二二

归依彼牟尼，彼时皆畏惧，莲手有轮相，软网受取我。

    二三

我自此以来，为佛所守护，一切依解脱，幸福得成长。

    二四

我由离善逝，心暂不满足，生年方七岁，出家为非家。

    二五

生诸波罗蜜，殊胜青眼佛，我望佛色身，心中不满足。

    二六

使知佛身乐，胜者教诫我：“汝止跋迦梨！”愚喜身何乐？

    二七

贤者见正法，斯可得见我，不见正法者，不能得见我。

    二八

无边缺点身，应喻于毒树，一切病住家，全体为苦块。

    二九

是故厌离色，见五蕴生灭，一切诸烦恼，易使至边际。

    三〇

众生之导师，如是训诫我，我登灵鹫山，山窟静禅思。

    三一

牟尼立山麓，彼佛向我言，胜者具白根，我闻心欢喜。

    三二

岩高数百人，断崖我飞降，依佛之威力，安乐至大地。

    三三

于是再闻法，说五蕴生灭，我知彼之法，逮达罗汉位。

    三四

彼时大牟尼，逮达死边际，置我大众中，信解为第一，无上大慧者，［当众］如是宣。

    三五

十万劫之昔，彼时作是业，恶趣我不知，供佛之果报。

    三六

烧尽诸烦恼…………

    三七

实我善来哉…………

    三八

四种无碍解，我得八解脱…………

    ——如是具寿跋迦梨唱此等之偈。

    五三〇　摩诃劫宾那

    一

巴多穆塔拉，究竟诸法者，如两降虚空，秋空升太阳。

    二

语光之所化，开觉红莲华，导师以慧光，使干烦恼泥。

    三

灭诸外道名，如日灭萤光，何处说法宝，如日宝照出。

    四

诸德之广大，如诸宝之海，又为诸生物，法云降法雨。

    五

我于有鹫城，时为裁判官，我诣佛之所，听闻佛之法。

    六

比丘教诫者，所作皆已作，说明弟子德，我意得薰净。

    七

我闻心喜欢，供佛与弟子，招待诸饮食，愿求彼地位。

    八

时佛如鹅王，鸣如大鼓音，如是汝等见，裁判巧大臣。

    九

平伏我足下，生长如柔树，云色且看宽，口目现喜欢。

    一〇

彼有大眷族，相应如王者，所作皆已作，愿求罗汉位。

    一一

施舍此施食，依愿得成就，十万劫之间，彼不生恶趣。

    一二

生天享天福，人中身伟大，随受残余年，逮得涅槃道。

    一三

十万劫之后，出生甘蔗族，有名瞿昙者，大师在世间。

    一四

依于彼法中，得为后继子，彼名劫宾那，大师之弟子。

    一五

我依胜者教，广作诸善业，我即舍人身，往生兜率天。

    一六

转生人天国，从经我施教，后生波罗捺，计尼耶之裔。

    一七

我与我之妻，眷属千人伴，五百辟支佛，［我等］为奉侍。

    一八

三个月之间，供养诸饮食，各各施三衣，没后我生天。

    一九

我由彼处没，再还于人间，雪山之裾野，库库达城生。

    二〇

我名劫宾那，王子有大名，他之大臣子，皆为我侍从。

    二一

得大国王乐，一切遂所欲，商人等告我，得知佛出世：

    二二

“佛出于世间，唯一无等者，彼说明正法，不死无上乐

    二三

彼之弟子等，修行善解脱。”我闻此善语，恭敬诸商人。

    二四

舍国与大臣，出家归命佛，摩诃羌达河，彼处堤平满。

    二五

无船无浅处，急流河难渡，心念佛之德，安然得渡过。

    二六

“佛已渡有流，世间边际达，依智者誓言，成就我之旅。

    二七

佛道及解脱，其乐为寂静，依此之誓言，成就我之旅

    二八

僧伽度旷野，无上之福田，依此之誓言，成就我之旅。”

    二九

作此最胜誓，水由道路去，是故安乐渡，尔时心地宽。

    三〇

见佛照如旭，金山烛台辉。

    三一

诸弟子相从，如群星拱月，犹如帝释雨，奉见教水喜。

    三二

大臣皆敬礼，立住于一端，佛知我等愿，说法［妙音宣］。

    三三

闻无垢法已，我向胜者言：“我等厌离有，请允许出家。”

    三四

“为终汝等苦，说示诸善法，应力行梵行！”第七仙言此。

    三五

我等闻佛语，全着比丘衣，教受具足戒，成为预流者。

    三六

由此祇园行，化导者示教，我受胜者教，逮得罗汉位。

    三七

由是我受教，千人之比丘，如我教奉行，彼等成无漏。

    三八

胜者德满足，置我于第一：“劫宾那比丘，教诫中第一。”

    三九

十万劫之昔，彼时作其业，今世我现果，急流善解脱。

    四〇

烧尽诸烦恼…………

    四一

实我善来哉…………

    四二

四种无碍解，我得八解脱…………

    ——如是具寿摩诃劫宾那长者唱此等之偈。

    五三一　陀骠摩罗

    一

巴托穆塔拉，彼名为胜者，十万劫之昔，彼佛出世间

    二

教诫诸生物，济度使了解，善巧为说法，多人为佛度。

    三

悲愍诸众生，为之求利益，佛遇诸外道，五戒使安住。

    四

如是诸外道，镇静于空无，逮得罗汉果，到达真自在。

    五

牟尼之身高，五八拉达那，高贵黄金辉，三十二妙相。

    六

彼时之寿命，当得十万岁，彼佛于其间，度脱数多人。

    七

尔时有鹅城，我为长者子，最胜者之前，往诣闻说法。

    八

我向诸比丘，为之设床座，称赞佛弟子，闻法我欢喜。

    九

大仙及僧伽，真诚我接待，头面顶礼足，愿求其地位。

    一〇

尔时大勇者，称赞我之业，“导师与僧伽，七日受饮食。

    一一

彼眼如莲叶，且具黄金肤，我足以平伏，愿求最上位。

    一二

今后十万劫，出生甘蔗族，名为瞿昙者，大师在世间。

    一三

彼为佛弟子，陀骠摩罗名，最上之床座，彼为设置者。”

    一四

思愿其善业，舍身往帝释。

    一五

三百治天国，五百为轮王。

    一六

领土之广大，算数所不及，无论在何处，依业有幸福。

    一七

九十一劫昔，世间导师出，彼名毗婆尸，眼美观诸法。

    一八

初我有恶心，非难佛弟子，弟子皆漏尽，而后知清净。

    一九

人中之勇者，弟子诸大仙，我奉以食符，更施以乳饭。

    二〇

又此贤劫中，有名迦叶佛，彼于论者中，最为殊胜者，婆罗门之裔，彼有大名声。

    二一

光辉彼佛教，征服恶外道，化导应化者，师弟同入寂。

    二二

师弟同入寂，佛教内皆知，诸天为动摇，捉发齐号泣。

    二三

“法眼者涅槃，不见善务者，再不闻正法，我等少福耶。

    二四

山地皆动摇，大海亦忧心。

    二五

四方诸非人，鼓雷鸣怖畏。

    二六

流星由空坠，倏然见火光，陆生诸有情，人畜皆悲鸣。”

    二七

惨酷之事件，教之灭亡报，比丘心动摇，我等如是思。

    二八

“我等之生命，无教成何用，我等入大林，胜者教修行。”

    二九

林中高耸立，见最上之岩，我等梯攀登，其梯即倒坏。

    三〇

尔时向我等，长老教诫曰，“佛之出世难，得信佛更难，信佛已得之，而教尚余时。

    三一

失去时机者，无边苦海堕，是故应修行，住于教之间。”

    三二

长老阿罗汉，从者为不还，善戒修行者，皆往生天界。

    三三

或入涅槃者，或度轮回者，或生于净居，我与弗屈娑，沙毗耶者等，皆同是婆醯。

    三四

鸠摩罗迦叶，彼则往各处，未脱轮回缚，瞿昙所哀愍。

    三五

我生末罗国，拘尸那伽罗，我尚于胎中，父母入葬堆。

    三六

积木上生我，落于吉祥草，过去世梵行，七岁得解脱。

    三七

乳饭之果报，我具五种德，屡屡为恶促，论争烦恼尽。

    三八

我今己超越，罪恶与幸福，至上寂静得，住为无漏者。

    三九

善继者等喜，为我设床座，胜者满我德，置我为第一。

    四〇

烧尽诸烦恼…………

    四一

实我善来哉…………

    四二

四种无碍解，我得八解脱…………

    ——如是具寿陀罗摩罗长者唱此等之偈。

    五三二　鸠摩罗迦叶

    一

十万劫之昔，世间导师出，巴多穆塔拉，济世之勇者。

    二

我为婆罗门，为知通吠陀，日中休息时，徘徊见奉佛。

    三

说明四谛理，觉含天弟子，称赞大众中，巧说者第一。

    四

尔时我心喜，招请施如来，种种彩色布，庄严饰假屋。

    五

有德宝光佛，弟子处其中，七日间饮食，种种上味供。

    六

我以多彩花，供佛与弟子，平伏佛足下，愿求其地位。

    七

彼时胜牟尼，世之悲愍者，一心希望者，佛为如是言：“如此钵头摩，最胜再生族。

    八

柔顺如柔树，喜极且喜多，大眼表增喜，热意于我教。

    九

平伏我足下，一人喜还来，巧说者利益，彼愿求此位。

    一〇

十万劫之后，出生甘蔗族，有名瞿昙者，大师在世间。

    一一

于彼佛法中，得为后继子，鸠摩罗迦叶，大师之弟子。

    一二

彼施美花布，及依施宝珠，彼为善巧说，于中第一者。”

    一三

思愿其善业，舍身往帝释。

    一四

徘优舞台上，徘徊于诸有，萨迦鹿王子，而入于兽胎。

    一五

彼时于胎内，被杀顺序来，我母舍萨迦（鹿王），归依尼俱卢。

    一六

母由王脱死，拒栖与萨迦，如是教诫我，［萨迦不可依］。

    一七

“事尼俱卢陀，勿共萨迦住，虽依萨迦生，勿宁依尼死。”

    一八

鹿王之教诫，我母依教诫。

    一九

乐还兜率处，如旅还自家。

    二〇

迦叶勇者教，将欲灭尽时，我登于岩头，修行胜者教。

    二一

今于王舍城，我生长者家，母于妊娠时，出家为非家。

    二二

知尼等怀孕，带往婆达多：“彼言应放逐，此恶比丘尼。

    二三

得遇牟尼主，胜者垂愍怜，我母在尼寺，使我得安产。

    二四

拘萨罗王知，收留养育我，称名为迦叶，［王子之待遇］。

    二五

为大迦叶在，冠以鸠摩罗，依佛所说身，闻等蚁冢教。

    二六

由是得解脱，我心全归无，调御诸众生，我得第一位。

    二七

烧尽诸烦恼…………

    二八

实我善来哉…………

    二九

四种无碍解，我得八解脱…………

    ——如是具寿鸠摩罗迦叶长老唱此等之偈。

    五三三　婆醯迦

    一

十万劫之昔，世间导师出，彼有大光明，三界为第一，巴多穆塔拉，为彼佛之名。

    二

牟尼称赞我，速通比丘德，我闻心欢喜，敬事此大仙。

    三

我施七日间，佛与诸弟子，礼拜等觉者，愿求其地位。

    四

佛为我授记，见此婆罗门，平伏我足下，具足思虑者。

    五

如积金施物，皮肤身清白，如垂频婆果，刚正再生族。

    六

生来德坚固，更生如柔树，具德身柔软，口角见喜绽。

    七

此者速通达，愿求比丘位，来世有瞿昙，大勇在世间。

    八

于彼佛法中，得为后继子，名为婆醯迦，大师之弟子。”

    九

彼时我满足，终生侍牟尼，死往生天界，恰如归自家。

    一〇

为天或为人，其业安乐故，生生于轮回，我享受祥福。

    一一

迦叶勇者教，将欲灭尽时，我登于岩头，修行胜者教。

    一二

有慧戒清净，胜者教行者，由彼死去时，五人往天界。

    一三

我于最上城，婆㝹迦车生，尔后我乘船，出往危险海。

    一四

由此数日后，船坏［沉海中］，彼时甚恐怖，落入鲸住处。

    一五

尔时我努力，飘浮渡大海，到着岸边港，知我者甚稀。

    一六

我着树皮衣，入村为乞食，尔时诸人喜，“称我阿罗汉。

    一七

与此人饮食，衣床及药物，［对彼施恭敬］，我等有幸福。”

    一八

我得必需品，恭敬受供养，“我为阿罗汉”念生不如理。

    一九

由北我知心，昔天非难云：“不知方便道，云何称罗汉！”

    二〇

我被天非难，动摇我问天：“阿罗汉何处，最上人何在？”

    二一

拘萨舍卫城，广智广慧者。

    二二

释迦族之子，无漏阿罗汉，得阿罗汉位，敬请为说法。

    二三

我闻天语喜，如贪者得财。

    二四

心喜欲得见，最上阿罗汉，欲见善见者，行境无边者。

    二五

尔时心欢喜，寻师我出家：“常以无垢口，奉见最胜者。”

    二六

世所喜乐城，至维吉陀市，我问再生族：“何处有善喜？”

    二七

由此如是言：“人天敬礼佛，索食入城市。

    二八

欲见牟尼者，趣礼最上人。”

    二九

我即速前往，最上舍卫城，奉见无耽者，无欲彼求食。

    三〇

持钵无惑眼，此世敬甘露，吉祥明所在，口赍出日光。

    三一

我至彼佛前，平伏作斯言：“破灭恶道者，为我归依处。”

    三二

第七仙言曰：“生命为存续，徘徊我乞食，为汝说法话，今尚非其时。”

    三三

我热望一法，再三向佛请，佛为我说法，其深空之句：

    三四

“闻法得漏尽，自寿尚未尽，尔亦如大师，哀愍诸众生。”

    三五

烧尽诸烦恼…………

    三六

实我善来哉…………

    三七

四种无碍解，我得八解脱…………

    三八

婆醯迦长老，身着树皮衣，恶鬼附牛体，实彼落尘堆。

    三九

大慧者牟尼，语毕自前行，勇者［婆醯迦］，涅槃舍卫城。

    四〇

出城第七仙，彼见婆醯迦，外国来贤者，身着树皮衣。

    四一

恰如帝释旗，牛碰倒地上，胜教之行者，命尽烦恼去。

    四二

大师呼近前，喜教诸弟子：“持礼梵行者，舍体附荼毗。”

    四三

大慧者寂灭，造塔为供养，我言实行者，速通众第一。

    四四

若闻千句偈，列句无意义，一偈句殊胜，闻之心寂静。

    四五

水地与火风，无所确立处，星亦不见辉，日亦不照着。

    四六

彼处无月光，其处亦无闇，婆罗门自智，智道牟尼时。

    四七

尔时色无色，乐苦皆解脱，如是为世主，三界归依处。

    ——如是具寿婆醯迦长老唱此等之偈。

    五三四　摩诃俱絺罗

    一

巴多穆塔拉，胜者世间解，牟尼具眼者，十万劫昔出。

    二

教诫诸有情，济度令解者，佛善巧示教，度化诸多人。

    三

哀愍悲愍者，利益诸众生，相会外道时，五戒使安住。

    四

如是诸外道，寂灭为空无，诸多阿罗汉，得真自在者。

    五

牟尼之身高，五八拉塔那，贵如黄金色，三十二妙相。

    六

尔时人寿命，享得十万岁，佛住于其间，度脱诸人人。

    七

我于有鹅城，通晓三吠陀，往诣彼岸佛，闻彼说妙法。

    八

勇者慧行境，发达诸弟子，义与法与词，辩才善巧者。

    九

置此为第一，闻法我欢喜，七日施饮食，胜者与弟子。

    一〇

觉海与弟子，皆使着外衣，平伏佛足下，愿求其地位。

    一一

世间最上者，佛对我称赞：“最上再生族，如青莲华蕾，平伏我足下，愿求彼地位。

    一二

觉者师之前，愿求弟子位，其信及施舍，闻法始决定。

    一三

轮回于诸有，皆为幸福者，彼于未来世，得彼之所望。

    一四

十万劫之后，出生甘蔗族，有名瞿昙者，大师在世间。

    一五

于彼之法中，得为后继子，名为俱絺罗，大师之弟子。”

    一六

闻此我欢喜，有念有慈心，彼时我具慧，终生事胜者。

    一七

思愿业异熟，舍身往帝释。

    一八

三百治天国，五百为轮王。

    一九

领土之广大，算数所不及，无论生何处，依业皆幸福。

    二〇

生天与生人，轮回只二有，他趣我不往，善行之果报。

    二一

刹利婆罗门，只生于二族，贱族我不生，善行之果报。

    二二

逮至最后有，婆罗门之裔，生于舍卫城，家大有大财。

    二三

羌达瓦提母，父名阿摄恕，佛以诸觉慧，化导我之父。

    二四

时我起净信，出家为非家，目连阿阇梨，和尚舍利子。

    二五

我于剃发间，根本断我见，我着袈裟时，逮得罗汉位。

    二六

我慧义法词，发达于辩才，是故最上者，置我为第一。

    二七

我向舍利弗，问未了解法，我得无碍解，佛教中第一。

    二八

烦尽诸烦恼…………

    二九

实我善来哉…………

    三〇

四种无碍解，我得八解脱…………

    ——如是具寿摩诃俱絺罗长老唱此等之偈。

    五三五　优楼频螺迦叶

    一

巴多穆塔拉，胜者世间解，牟尼具眼者，十万劫昔出。

    二

教诫令解者，有情济度者，善巧示教者，佛度诸多人。

    三

哀愍悲怜者，利益诸众生，会遇外道时，五戒使安住。

    四

如是诸外道，寂灭为空无，诸多阿罗汉，得真自在者。

    五

牟尼之身高，五八拉塔那，贵如黄金色，三十二妙相。

    六

尔时人寿命，享得十万岁，佛于其间住，度化诸多人。

    七

彼时有鹅城，我为婆罗门，世间评判佳，诣佛闻说法。

    八

彼时大众中，佛有大徒众，弟子置第一，我闻甚欢喜。

    九

我与大眷属，招请大胜者，千之婆罗门，与我施其施。

    一〇

我等施大施，敬礼世导师，喜住于一面，我作如斯言

    一一

“对卿起信心，依信为侍仆，无论生何处，我等徒众福。”

    一二

善声如象吼，迦罗频迦鸣，大师对众语，“观此婆罗门！

    一三

金色有大腕，口眼青莲华，高贵之子息，我起信德者。

    一四

此者师子音，愿求比丘位，彼于未来世，应得其所望。

    一五

十万劫之后，出生甘蔗族，有名瞿昙者，大师在世间。

    一六

于彼佛法中，得为后继子，彼名为迦叶，大师之弟子。”

    一七

九十二劫昔，无上世大师，无等无可喻，弗沙世导师。

    一八

灭除一切闇，解脱大缠结，天人皆欢喜，法雨甘露降。

    一九

时于波罗捺，我等为大臣，兄弟共三人，皆得王信赖。

    二〇

豪迈且有力，于战从无败，边境骚扰起，王向我等言：

    二一

“汝等往边境，平定诸叛军，平稳我国土，应当归复还。”

    二二

我等白王言：“我等侍导师，往平定彼等。”

    二三

王容我等望，派遗我等往，干戈平息后，再归至王前。

    二四

我等向王请，奉侍世导师，殊胜牟尼得，终生施彼佛。

    二五

高价之衣服，殊妙之食味，床座心地佳，施有效验药。

    二六

依法施为施，牟尼与僧伽，持戒有悲愍，修习适意生。

    二七

常持以慈心，奉侍世导师，胜者至涅槃，能限为供养。

    二八

尔后我死去，删兜率陀生，随受大安乐，供养佛果报。

    二九

犹如幻术师，我示数多形，生为种种有，我尾陀诃主。

    三〇

求那裸形道，邪见乐破坏，我上地狱道，我女卢奢耶。

    三一

忠言不采用，那罗陀梵天，屡屡教诫我，使我舍恶见。

    三二

殊胜十业道，我皆得成满，舍身往天界，恰如还自家。

    三三

我达最后有，婆罗门之裔，生于波罗捺，富裕广大家。

    三四

老病死恐怖，我舍大财富，续索涅槃道，髻发我出家。

    三五

时我弟二人，与我同出家，优楼频酪处，我住造庵室。

    三六

我姓为迦叶，优楼频酪住，是故我之名，为优楼频螺。

    三七

那提江之前，中弟呼那提，伽耶江之前，末弟呼伽耶。

    三八

末弟有二百，中弟有三百，我则有五百，弟子皆来从。

    三九

时佛来我处，世之最上者，种种行神变，御者化导我。

    四〇

我率千眷属，归入佛教团，彼等众弟子，逮得阿罗汉。

    四一

彼等及徒众，诸人围绕我，我善为教事，故我第七仙。

    四二

有大徒众事，置我为第一，向佛所作者，今生果伴我！

    四三

烧尽诸烦恼…………

    四四

实我善来哉…………

    四五

四种无碍解，我得八解脱…………

    ——如是具寿优楼频螺迦叶长老唱此等之偈。

    五三六　罗陀

    一

巴多穆塔拉，胜者世间解，牟尼具眼者，十万劫昔出。

    二

教诫令解者，济度有情者，善巧教示者，佛度诸多人。

    三

哀愍悲怜者，利益众生者，会遇诸外道，五戒使安住。

    四

如是诸外道，寂灭为空无，诸多阿罗汉，得真自在者。

    五

牟尼之身高，五八拉塔那，贵如黄金辉，三十二妙相。

    六

尔时人寿命，享得十万岁，佛住于其间，度脱诸多人。

    七

时于有鹅城，我为婆罗门，真言通吠陀，诣佛闻说法。

    八

众中无所畏，知法大勇者，辩才化导者，比丘置第一。

    九

导师与僧伽，我为服勤务，头面礼佛足，愿求其地位。

    一〇

世尊有光辉，如胸饰黄金，我喜除垢恼，佛对我言语：

    一一

“安乐长寿者，汝愿将成就，汝为我僧伽，所作极广大。

    一二

十万劫之后，出生甘蔗族，有名瞿昙者，大师在世间。

    一三

于彼佛法中，为法后继子，汝名为罗陀，大师之弟子。

    一四

喜自身因德，释子人牛王，导师宣第一，为有辩才者。”

    一五

我今闻是喜，正念有慈心，且具有智慧，终生事胜者。

    一六

思念善作业，舍身往帝释。

    一七

三百治天国，五百为轮王。

    一八

领土之广大，算数所不及，无论生何处，善业幸福者。

    一九

最上山谷城，我达最后有，婆罗门贫家，无覆之座生。

    二〇

我向舍利弗，施一匙食物，我于瘦老时，诣至孤独园。

    二一

瘦弱无力势，我无出家处，是时我瘦弱，忧身支色失。

    二二

牟尼大悲者，见我为我言：“汝何为忧恼，汝心生苦痛？”

    二三

“卿之善说教，我不得出家，哀泣我忧心，请予归依处！”

    二四

时诸比丘集，第七牟尼问，“任谁可告我，记忆此侍者？”

    二五

舍利弗斯言：“我忆此者行，当我行乞时，彼施食一匙。”

    二六

“善哉！善哉！舍利弗！汝为知恩者，汝使彼出家，此老再生族，人中之良马！”

    二七

后为白羯磨，具戒得出家，出家后不久，逮得诸漏尽。

    二八

恭敬牟尼语，闻喜为记忆，我于辩才中，胜者置第一。

    二九

烧尽诸烦恼…………

    三〇

实我善来哉…………

    三一

四种无碍解，我得八解脱…………

    ——如是具寿罗陀长老唱此等之偈。

    五三七　谟贺罗惹（面王）

    一

巴多穆塔拉，一切世间解，牟尼具眼者，十万劫昔出。

    二

教诫令解者，众生济度者，善巧示教者，度脱诸多人。

    三

哀愍悲怜者，利益诸众生，会遇诸外道，五戒使安住。

    四

如是诸外道，寂灭为空无，如斯阿罗汉，得真自在者。

    五

大牟尼身高，五八拉塔那，辉如贵黄金，三十二妙相。

    六

尔时人寿命，享得十万岁，佛住于其间，度脱诸多人。

    七

尔时有鹅城，我居于某家，勤为他工作，于我无所有。

    八

我住忏悔堂，床上起火燃，彼处石与地，皆为火烧黑。

    九

尔时于其堂，世主说四谛，称赞佛弟子，众中持粗衣。

    一〇

我喜弟子德，顶礼向如来，愿求最上位，持粗衣第一。

    一一

尔时佛世尊，彼向弟子言：“此男服粗恶，身体甚柔软。”

    一二

“心喜言语欢，彼具有信财，不动高贵子，沙罗树屹立。

    一三

此男意乐美，彼凭真谛义，比丘持粗衣，彼愿其地位。”

    一四

闻此我欢喜，头面礼胜者，我于胜者教，终生为净业。

    一五

思愿善作业，舍身往帝释。

    一六

忏悔堂地烧，依业百劫间，地狱燃烧报，苦痛多烦恼。

    一七

其业终了后，次第具诸相，五百劫之间，我为良家人。

    一八

五百生之间，我罹得癞病，以其业之故，随受得大苦。

    一九

此之贤劫出，我意为净心，名称具足者，我得饱满食。

    二〇

思愿其胜业，舍身往帝释。

    二一

今达最后有，生于刹利家，我因父之死，领有此大国。

    二二

我罹患癞病，昼夜不得安，王位之乐空，被称谟贺罗。

    二三

我见身之过，出家为非家，再生族之下，跋婆犁弟子。

    二四

与大眷属具，往诣世导师，摧破诸他论，微妙问说主。

    二五

“此世与彼世，梵界与诸天，瞿昙有名声，卿见我不知。

    二六

如是知见者，我来欲问师，观察世间者，死王何不见？”

    二七

“谟贺罗惹！因汝常有念，须破自我见，观察世间空，超越如是死。

    二八

如是观世间，死王不得见。”佛为疗病者，对我如是说。

    二九

说偈终了时，须发我尽除，身着袈裟衣，阿罗汉比丘。

    三〇

僧伽之精舍，罹病者不住，“精舍不可污”，此语为禁制。

    三一

土堆与墓地，我由车道至，僧伽梨衣作，我身着粗衣。

    三二

大能化导者，满足我之德，我持粗衣者，置我为第一。

    三三

罪福皆遍尽，一切病皆除，无取如离焰，无漏至涅槃。

    三四

烧尽诸烦恼…………

    三五

实我善来哉…………

    三六

四种无碍解，我得八解脱…………

    ——如是具寿谟贺罗惹长老唱此等之偈。

    摄颂：

      迦旃延与跋迦梨，摩诃劫宾那长老，
      陀骠摩罗、鸠摩罗，婆醯迦与拘絺罗
      优楼频螺与罗陀，谟贺罗惹大贤者
      偈共三百六十二，以上长老共十人。
汉译南传大藏经第 30 册 No. 0017 譬喻经(第40卷-第59卷)

    第五十五　拔提品

    五三八　矮躯者拔提

    一

巴多穆塔拉，胜者具眼者，十万劫之昔，出世为导师。

    二

我于有鹅城，时为长者子，家有大财产，徘徊往僧园。

    三

世间光导师，彼时说妙法，音声最美妙，称赞彼弟子。

    四

我闻其法喜，敬事世大仙，顶礼大师足，愿求其地位。

    五

于时僧伽中，佛为我记别，“汝于未来世，当得其希望。

    六

十万劫之后，出生甘蔗族，有名瞿昙者，大师在世间。

    七

于彼佛法中，得为后继子，其名为拔提，大师之弟子。”

    八

思愿善作业，舍身往帝释。

    九

九十二劫昔，弗沙导师出，难近难战胜，最上之胜者。

    一〇

梵行皆具足，端正有光辉，利益诸众生，系缚得解脱

    一一

我为斑鸦鸥，居佛欢喜园，距佛香房近，庵婆树中住。

    一二

应施者行乞，奉见最胜者，由此起信心，我啭奇妙音。

    一三

时我往王苑，庵婆金色皮，熟果取一串，来近等觉前。

    一四

时大悲愍者，彼知我心意，受取侍者钵，导师出承接。

    一五

尔时我心喜，庵婆施牟尼，果串入钵中，微妙翼合掌。

    一六

为欲供养佛，为啭美妙音，连啭实难忘，然后我眠寝。

    一七

尔时我心喜，乐欲亲近佛，中途遇老鹰，恶心袭杀我。

    一八

我由彼处没，往生兜率天，享受诸大乐，依业生人间。

    一九

生于贤劫中，婆罗门之裔，迦叶有名声，论中为最胜。

    二〇

彼为辉其教，制服恶外道，化导应化导，师弟俱涅槃。

    二一

世之最胜者，彼于涅槃时，净信行供养，以造大师塔。

    二二

七宝庄严塔，高有七由旬，此为大师造，彼等如是宣。

    二三

迦尸王讫里，我为其将军，庙塔大无限，言此为限制。

    二四

彼时依我言，高达一由旬，严饰种种宝，为佛造塔庙。

    二五

思愿善作业，舍身往帝释。

    二六

今为最后有，我于舍卫城，长者之家生，富荣有大财。

    二七

城门见善逝，惊喜为奉侍，出家我不久，逮达罗汉位。

    二八

庙塔制限故，依业受轻侮，［转世今为人］，生为矮躯者。

    二九

我以微妙音，供养第七仙，我以美妙声，比丘中第一。

    三〇

依佛之与果，我随佛之德，成就沙门果，住为无漏者。

    三一

烧尽诸烦恼…………

    三二

实我善来哉…………

    三三

四种无碍解，我得八解脱…………

    ——如是具寿矮躯者拔提长老唱此等之偈。

    五三九　颉离伐多

    一

巴多穆塔拉，是名为胜者，诸法具眼者，十万劫昔出。

    二

颚宽如师子，梵音鹅鼓鸣，行步如龙象，光辉胜日月。

    三

大慧大勇者，为大禅思者，慈愍利益者，世主消黑闇。

    四

三界最上者，化导应化导，知众生意乐，牟尼说妙法。

    五

乐禅禅思者，勇猛且寂静，众中无浊人，胜者喜称赞。

    六

时我于有鹅，通晓三吠陀，闻法我心喜，愿求其地位。

    七

胜者化导者，僧伽中记别：“喜汝婆罗门，应得其地位。”

    八

十万劫之后，出生甘蔗族，有名瞿昙者，大师在世间。

    九

汝于彼法中，得为后继子，是名离伐多，大师之弟子。

    一〇

思愿善作业，舍身往帝释。

    一一

今至最后生，我于拘利城，刹利家族生，荣富有大财。

    一二

迦维罗卫城，善逝说法时，对佛起净信，出家为非家。

    一三

妄想非妄想，于我多有疑，佛说最上法，疑惑我全除。

    一四

由此度轮回，其时乐禅定，佛见如是言：

    一五

“此世或彼世，自学或他学，热心行梵行，修禅断疑惑。”

    一六

十万劫之昔，彼时所作业，今生我现果，急流善解脱。

    一七

牟尼达世边，见我喜禅定，修禅比丘中，置我为第一。

    一八

烧尽诸烦恼…………

    一九

实我善来哉…………

    二〇

四种无碍解，我得八解脱…………

    ——如是具寿颉离伐多长老唱此等之偈。

    五四〇　尸婆罗

    一

巴多穆塔拉，是名为胜者，诸法具眼者，十万劫昔出。

    二

彼之戒无数，其定如金刚，胜智亦无数，解脱不可喻。

    三

人天龙梵天，沙门婆罗门，集会充满中，导师说妙法。

    四

彼为无畏者，有福大利得，弟子持光辉，众中置第一。

    五

我于有鹅城，身为刹利种，我闻胜者语，弟子多有德。

    六

我请佛弟子，招待七日间，我为施大施，愿求其地位。

    七

平伏佛足下，人牛王见我，勇者妙音言：

    八

“欲闻胜者语，与会人势众，天或犍闼婆，梵天大神力。

    九

沙门婆罗门，敬礼齐合掌。”“人中之良马，归命最上人！

    一〇

刹利施大施，七日之以上，欲闻彼果报，请为我记别。”

    一一

于是世尊言：“我说汝谛听，善持佛僧伽。

    一二

‘施施有利益’，汝等不可疑，愿求大富豪，最上之地位。

    一三

‘善见之比丘，有广大利得，我亦愿尔得’，期待于来世。

    一四

十万劫之后，出生甘蔗族，有名瞿昙者，大师在世间。

    一五

汝于彼法中，得为后继子，名为尸婆罗，大师之弟子。”

    一六

思愿善作业，舍身往帝释。

    一七

九十一劫后，毗婆尸佛出，世间之导师，妙眼观一切。

    一八

于槃头婆提，某家相投契，受彼之恳望，勉励为工作。

    一九

信者某团体，敬仰毗婆尸，为造大庵室，四方皆遍知。

    二〇

庵室完成时，正当施大施，遍索新酪蜜，增添于坚食。

    二一

我持新酪蜜，前往佣主家，会见索食者，见我有酪蜜。

    二二

千金不可得，百金为交易，如是我思惟，“唯此不成事。

    二三

此等索食者，皆恭敬如来，导师与僧伽，我亦应敬事。”

    二五

思愿善作业，舍身往帝释。

    二六

复生婆罗捺，为王有名声，为使抗敌军，我为造门摒。

    二七

诸多苦行者，监禁一日间，依其业异熟，我往恶地狱。

    二八

今达最后有，生于拘利城，须婆瓦萨母，父名玛哈利。

    二九

刹利非福业，以造门摒故，七年住母胎，而为倍辛苦。

    三〇

我于七日间，始由母胎出，出生有大苦，我母同意受。

    三一

受佛之哀愍，幸福生活出，离家之即日，出家为非家。

    三二

和尚舍利弗，目连大神力，为我剃发间，大慧者教我。

    三三

我于断发间，逮得罗汉位，天龙与人众，与我以四缘。

    三四

巴多穆塔拉，毗婆尸佛陀，我喜化导者，四缘特供养。

    三五

其业为殊胜，不论于林中，村水高台处，得广大利得。

    三六

世间化导者，欲见离伐多，三万比丘共，前来彼之所。

    三七

天赍我四缘，施与大慧者，导师与僧伽，世间大勇者。

    三八

我为奉侍佛，佛见离伐多，后往祗园行，置我为第一。

    三八

我为奉侍佛，佛见离伐多，后往祗园行，置我为第一。

    三九

“我诸弟子中，首推尸婆罗，利得者第一”当众称赞我。

    四〇

烧尽诸烦恼…………

    四一

实我善来哉…………

    四二

四种无碍解，我得八解脱…………

    ——如是具寿尸婆罗长老唱此等之偈。

    五四一　婆耆舍

    一

巴多穆塔拉，诸法具眼者，世间之导师，十万劫昔出。

    二

恰如海之波，又如空之星，彼所说经典，阿罗汉思索。

    三

人天修罗龙，沙门婆罗门，满世之中央，而是最上人。

    四

光明照世间，彼达世间边，胜者语所化，莲华令开觉。

    五

最上人之法，成就四无畏，怖畏畏惧断，无畏得安稳。

    六

牡王胜地位，认识全佛地，世间最上者，非何煽动者。

    七

无恐师子吼，如是天与人，乃至婆罗门，无有反对者。

    八

常说最胜法，济度人与天，众中无畏者，法轮转不断。

    九

具有无碍解，名声评判善，有德上弟子，称赞置第一。

    一〇

时我于有鹅，婆罗门美名，知晓三吠陀，调语雄辩者。

    一一

诣大勇者前，闻彼之法语，我喜弟子德，法味得妙喜。

    一二

善逝世间喜，僧伽共招请，七日施饮食，各使着外衣。

    一三

得佛之容许，头面礼佛足，合掌住一面，喜赞最胜者。

    一四

调理言语者，归命最上人，世间第一者，归命无畏者。

    一五

粉碎恶魔者，归命调理者，寂静乐施者，归依处作者。

    一六

孤独者所依，畏惧者无畏，地上者信赖，归依者依处。

    一七

依如是等语，称赞等觉者，述佛之大德，得比丘之趣。

    一八

无边辩才者，世尊向我言：“亲手七日间，供养佛弟子。

    一九

心喜起净信，称赞我之德，论勇之比丘，彼愿求其位。

    二〇

彼于未来世，应得其希望，人天之祥福，随受不少享。

    二一

十万劫之后，出生甘蔗族，有名瞿昙者，大师在世间。

    二二

于彼之法中，得为后继子，汝名婆耆舍，大师之弟子。”

    二三

闻此我欢喜，彼时起慈心，终生持胜者，四缘施如来。

    二四

思愿善作业，舍身往兜率。

    二五

诸家遍历者，今达最后有，我为最后生，生年七岁时

    二六

知通诸吠陀，论学无畏者，音声谈美妙，粉碎诸他论。

    二七

生于鹏伽国，名为婆耆舍，语之主宰者，我为世间知。

    二八

年龄达分别，壮年初期时，美丽王舍城，得见舍利弗。

    二九

持钵律仪正，徘徊欲得食，眼静言有度，前唯见七尺。

    三〇

见彼我心惊，欢喜且适意，如集牙皂花，我述美偈句。

    三一

尔时彼贤者，勇者为我语，离贪为最优，最上之利益。

    三二

种种之辩才，由彼如是喜，头面顶礼足，“请许我出家。”

    三三

我随最胜觉，大慧携我行，论最胜者言：“婆耆舍！汝名符事实，

    三四

死之头盖骨，弃林二十年，依汝之咒明，知趣能为语。”

    三五

我诺承其命，以示三头骨，尔时如是语，生天或地狱。

    三六

尔时导师示，辟支佛头骨，我不能为语，舍持咒之修，我即请出家。

    三七

我于出家后，此处彼处行，称赞奉善逝，比丘困诗心。

    三八

尔后化导者，为我观行言：“汝为思辨者，即席浮此偈。”

    三九

“我非诗心人，即席我浮出。”“然则婆耆舍，即今称赞我。”

    四〇

彼时我以偈，称赞第七仙，胜者心满足，置我为第一。

    四一

我依辩才心，他人为轻侮，可爱自慨叹，逮得罗汉位。

    四二

“辩才中第一，比丘婆耆舍，他人无可比，当如是铭记！”

    四三

十万劫之昔，彼时我作业，今生我现果，急流善解脱。

    四四

烧尽诸烦恼…………

    四五

实我善来哉…………

    四六

四种无碍解，我得八解脱…………

    ——如是具寿婆耆舍长老唱此等之偈。

    五四二　难陀迦

    一

巴多穆塔拉，胜者具眼者，世间之导师，十万劫昔出。

    二

为众生利益，为安乐与义，论中最胜者，人中良马行。

    三

光辉有大名，世人与称赞，胜者受供养，普为诸方知。

    四

彼已度犹豫，超越诸疑惑，意志皆成满，逮得最上觉。

    五

人中最上者，使生生之道，说所未说者，使生未生者。

    六

知道与解道，说道人牛王，道之善导师，御者中最上。

    七

时大悲愍者，导师说妙法，拔济诸有情，使脱愚痴道。

    八

教诫比丘尼，最胜之弟子，牟尼为称赞，众中置第一。

    九

闻喜请如来，愿求最上位。

    一〇

尔时主大仙，心喜对我言：“幸福汝长寿，未来得希望。

    一一

十万劫之后，出生甘蔗族，有名瞿昙者，大师在世间。

    一二

汝于其法中，得法后继子，汝名难陀迦，大师之弟子。”

    一三

思愿善作业，舍身往帝释。

    一四

今为最后生，最上舍卫城，长者之家生，富荣有大财。

    一五

城门见善逝，心惊且欢喜，佛受祗园时，出家为非家。

    一六

出家后不久，逮得罗汉位，一切见者教，使我超轮回。

    一七

我向比丘等，法话作质问，以我所教者，皆得成无漏。

    一八

得度比丘尼，五百数不欠，教诫比丘尼，置我为第一。

    一九

十万劫之昔，彼时我作业，今生果出现，急流善解脱。

    二〇

烧尽诸烦恼…………

    二一

实我善来哉…………

    二二

四种无碍解，我得八解脱…………

    ——如是具寿难陀迦长老唱此等之偈。

    五四三　迦留陀夷

    一

巴多穆塔拉，诸法具眼者，世间之导师，十万劫昔出。

    二

世尊最胜者，了知德非德，知恩感恩者，徒涉地劝行。

    三

彼依一切智，计量慈意乐，无边积德者，彼说最胜法。

    四

勇者常忆念，无限诸人人，有关四谛理，彼说微妙法。

    五

法善初中后，十万法现观。

    六

时地鸣雷轰，天修罗喝彩。

    七

“大悲者大师，说示正法者，拔济沉没者，敬请大胜者。

    八

家族使信乐，人天梵感动，比丘佛弟子，称赞为第一。”

    九

我于有鹅城，大臣家出生，可爱并美丽，家境财谷丰。

    一〇

我诣汉萨园，恭敬礼如来，得闻微妙法，如是敬事佛。

    一一

平伏佛足下，我为如是言：“佛于比丘中，称赞第一者，我于胜者教，亦欲成斯者。”

    一二

时大悲愍者，为我灌甘露：“子励得希望，事胜有果报。

    一三

十万劫之后，出生甘蔗族，有名瞿昙者，大师在世间。

    一四

汝于彼法中，得为后继子，名为优陀夷，大师之弟子。”

    一五

闻此我欢喜，终生起慈心，我向化导者，奉仕以四缘。

    一六

思愿业异熟，舍身往帝释。

    一七

今至最后有，迦维罗卫城，净饭王大臣，之家我出生。

    一八

瞿昙人牛王，利乐诸众生，蓝毗尼园林，于彼降生时。

    一九

同日我出生，与彼同养育，亲爱友同情，信赖政治才。

    二〇

年龄二十九，离家彼出家，倾注六年间，成佛化导者。

    二一

征伏魔军势，彼已舍诸漏，仓天度有海，彼为三界佛。

    二二

仙人之堕处，呼为鹿野苑，化导五比丘，世尊诸处行。

    二三

应化者已化，含括天世界，胜者住［原野］，曼伽罗山趣。

    二四

大地守护者，净饭王遣我，奉见十力尊，出家成罗汉。

    二五

尔时请大仙，迦维罗卫还，我为向导者，家族皆信乐。

    二六

胜者嘉我德，人牛王言我，家族使信乐，弟子中第一。

    二七

烧尽诸烦恼…………

    二八

实我善来哉…………

    二九

四种无碍解，我得八解脱…………

    ——如是具寿迦留陀夷长老唱此等之偈。

    五四四　阿婆耶（无畏）

    一

巴多穆塔拉，于法具眼者，胜者世导师，十万劫昔出。

    二

任何人归依，任何人受戒，最上十善业，如来均使入。

    三

勇者授三明，同样八等至，最上沙门果，任人皆得与。

    四

众生修六通，最上人使成，四种无碍解，彼尊皆授与。

    五

见觉人路距，无数之由旬，刹那之往诣，请御者化导。

    六

我于有鹅城，婆罗门之子，究尽诸吠陀，公认文法家。

    七

巧于言语学，语汇无所畏，语句通法式，熟知韵律学。

    八

我于散步中，往诣汉萨园，见奉大众徒，论中最胜者。

    九

我持反对思，接近离尘法，闻彼无垢语，我心甚欢喜。

    一〇

隐覆烦重说，义有说无义，牟尼不见出，由是我出家。

    一一

出家后不久，何处亦无畏，于微妙佛语，众认我教师。

    一二

我善为文句，尔时缀四偈，日日佛称赞，三界第一人。

    一三

牟尼大勇者，轮回离染着，恳愍众生故，佛不入涅槃。

    一四

凡夫为众生，卿不受烦恼，正知具正念，故卿不思议。

    一五

一切我自作，微力之烦恼，智火烧不尽，此事未曾有。

    一六

一切世间师，同样师世间，同样世间人，追随彼阇梨。

    一七

如是等之偈，称赞说法者，终生敬事佛，死往生天界。

    一八

十万劫之昔，我为称赞佛，恶趣我不知，赞佛之果报。

    一九

天界大王位，广大之领域，地上转轮王，屡屡我享得。

    二〇

为天或为人，天人生二有，他趣我不知，赞佛之果报。

    二一

刹利婆罗门，生于此二族，贱族我不知，赞佛之果报。

    二二

今至最后有，山谷最上城，频婆娑罗子，名为阿婆那。

    二三

因从恶友故，而迷于尼干，若提子所遣，诣佛最胜者。

    二四

我寻最妙问，闻最上说明，我出家不久，逮得罗汉位。

    二五

称赞最胜者，我常被称赞，身语妙香薰，［意念］具喜乐。

    二六

速喜有疾慧，我为大慧者，种种之辩才，此其业之故。

    二七

巴多穆塔拉，无等自存者，信心我称赞，我得善果报，十万劫之间，不堕恶趣地。

    二八

烧尽诸烦恼…………

    二九

实我善来哉…………

    三〇

四种无碍解，我得八解脱…………

    ——如是具寿阿婆长老唱此等之偈。

    五四五　路摩尚祇迦

    一

于此贤劫中，婆罗门之裔，迦叶大名声，论中最胜者。

    二

时我与旃檀，于教而出家，以至生命终，教中成满法。

    三

由此而死去，生往兜率天，彼处天歌舞，及享天音乐。

    四

色等之十支，胜过余诸天，寿命住有限，享受大安乐。

    五

我由彼处没，旃檀生忉利，迦维罗卫城，我为释族子。

    六

优陀夷长老，招请佛世尊，导师行哀愍，前来罗卫城。

    七

高慢释迦族，不知佛之德，夸生不谨慎，等觉不归敬。

    八

佛知彼等思，胜者步虚空，降注如云雨，光明如火辉。

    九

色身无比类，现而忽再灭，一身化多身，再合为一身。

    一〇

照破诸黑闇，种种现神变，牟尼显神通，化导诸亲族。

    一一

尔时遍四洲，天降大云雨，尾施缚多罗，本生经中说。

    一二

尔时诸帝利，生来憍慢落，归依于世尊，净饭王言说：

    一三

“予礼卿之足，此为第三次，首次汝诞生，大地为震动，二次阎浮树，不舍卿之影。”

    一四

见佛之威力，尔时我心惊，出家住其处，供养我之母。

    一五

栴檀天子友，来至我之所，其时一夜贤，广略理趣问。

    一六

我为彼催促，往诣导师前，一夜贤者闻，林主我感动。

    一七

一人往林中，我向我母问，母思我柔顺，彼等拒我言。

    一八

推退诸树草，必中有乱草，婆塔奇拉草，嗢尸罗之草，巴巴胸推退，远离我修行。

    一九

尔时入林中，我念世尊及，一夜贤者教，逮得罗汉位。

    二〇

我为追过去，不愿见未来，过去已舍去，未来尚未得。

    二一

而凡现在法，在处在处观，我心不动摇，专注于修习。

    二二

今日作所作，谁知明日死，死神有大军，我等不可争。

    二三

如是热心住，尽夜无懈怠，与一夜贤者，寂静牟尼言。

    二四

烧尽诸烦恼…………

    二五

实我善来哉…………

    二六

四种无碍解，我得八解脱…………

    ——如是具寿路摩尚祇迦长老唱此等之偈。

    五四六　林儿

    一

于此贤劫中，婆罗门之裔，迦叶大名声，论中最胜者。

    二

从彼佛之教，彼时我出家，终生行梵行，由此以至没。

    三

思愿善作业，舍身往帝释。

    四

由此我没后，林中为斑鸠，具德一比丘，常住乐禅定。

    五

慈心悲愍者，口边常现喜，无贪大勇者，熟知四无量。

    六

所思无障盖，利益诸众生，善逝之弟子，我以信赖彼。

    七

我近其座下，其时彼［胜者］，随时施利益，或时为说法。

    八

广大之爱情，侍为胜者子，没后往天界，如旅还故乡。

    九

我由天界没，福业生人中，屡屡我舍家，出家为非家。

    一〇

沙门苦行者，普行婆罗门，我生数百度，皆住于林中。

    一一

而今最后有，迦维罗卫城，瓦察婆罗门，入彼妻胎中。

    一二

我母妊娠中，有求于生后，出产之期近，决定住林中。

    一三

由是我母亲，生我于林中，由于母胎出，受以我袈裟。

    一四

悉达多王子，释迦族之幢，得彼亲信赖，好意而成友。

    一五

众中优秀者，我与同出家，广大名声舍，出家趣雪山。

    一六

修行住林中，迦叶头陀行，彼闻胜者生，往诣人御者。

    一七

彼为我说明，诸法一切义，由此我出家，再行往林中。

    一八

我住不放逸，证见得六通，受善友哀愍，我今得善利。

    一九

烧尽诸烦恼…………

    二〇

实我善来哉…………

    二一

四种无碍解，我得八解脱…………

    ——如是具寿林儿长老唱此等之偈。

    五四七　小妙香

    一

于此贤劫中，婆罗门之裔，彼名为迦叶，论中最胜者。

    二

八十随形好，三十二相具，一寻光明围，而放炎光辉。

    三

发光如日月，如是而鼓舞，一切功德藏，沉静如云海。

    四

戒行如大地，三昧如雪山，智慧如虚空，无著如风行。

    五

婆罗捺之城，长者财谷丰，蓄积种种宝，我于豪家生。

    六

佛有大眷属，我诣佛之前，听闻有魅力，甘露之妙法。

    七

三十二相具，如月妙天体，更有随形好，花放如娑罗。

    八

光辉炎照围，耀辉如金山，一寻光明绕，百光如太阳。

    九

最胜之胜者，金口如美山，心中满慈悲，其德深如海。

    一〇

称誉流世间，如须弥高山，勇者扩名声，牟尼如虚空。

    一一

导师一切处，无著犹如风，第七之牟尼，如地住生物。

    一二

牟尼如莲花，不为世染污，光辉如火聚，烧尽恶论薮。

    一三

一切处如药，消除烦恼毒，又如芳香岩，饰以诸德香。

    一四

勇者德如山，诸宝藏沧海，信度之良骏，取除烦恼垢。

    一五

胜者如战士，粉碎魔军势，彼如转轮王，菩提分自在。

    一六

如大能力者，瞋病治愈者，最胜外科医，痈病即散者。

    一七

时彼世间光，人天所恭敬，胜者说妙法，人中之太阳。

    一八

胜者如是教，“施施为富豪，依戒达善逝，修习至涅槃。”

    一九

此有大利益，初中后善说，大众皆能闻，如甘露大味。

    二〇

胜教起净信，闻法极微妙，归依于善逝，终生我归命。

    二一

牟尼香殿地，每月之八日，我以四种香，净清佛殿地。

    二二

愿以其妙香，薰我恶臭身，我得妙色身，佛为我记别。

    二三

“牟尼香殿地，一度香净者，依其业异熟，即生任何处。

    二四

于此一切处，此身有妙香，德香具足者，无漏趣涅槃。”

    二五

思愿善作业，舍身往帝释。

    二六

而今最后有，婆罗门家生，我于住胎间，母身有妙香。

    二七

我由胎中出，都城舍卫城，芳香充满市，如为诸香薰。

    二八

芳香花之雨，悦意有天香，如高价之香，彼时薰［充满］。

    二九

诸天持香花，妙香薰其家，［我即于是时］，诞生其家中。

    三〇

幼年多幸福，住至初壮期，佛与其诸众，化导此施罗。

    三一

彼等全伴随，前来舍卫城，佛有大威力，见彼我出家。

    三二

修习戒定慧，无上之解脱，修习通四法，逮得诸漏尽。

    三三

于我出家时，我得罗汉时，应入涅槃时，皆有香雨降。

    三四

我身最胜香，胜他诸香薰，高价之旃檀，旃簸迦青莲。

    三五

烧尽诸烦恼…………

    三六

实我善来哉…………

    三七

四种无碍解，我得八解脱…………

    ——如是具寿小妙香长老唱此等之偈。

    摄颂：

      拔提长老、离伐多、大利得者尸婆罗，
      婆耆舍与难陀迦，迦留陀夷、阿婆耶，
      路摩尚祗迦、林儿，小妙香为第十，
      此中三百十六偈，及其上有十六偈。

    又，品摄颂：

      黄花树花、库莲伽（果），一握草施、迦旃延，
      拔提品加［等品］，若等此之偈数，
      此处九百有八十四偈，
      说明五百五十譬喻经，
      与摄颂之偈，此等六千二百其上有十八偈，

    以上佛陀譬喻、辟支佛譬喻、长老譬喻之偈毕。
汉译南传大藏经第 30 册 No. 0017 譬喻经(第40卷-第59卷)

归命彼世尊　　　　　应供正等觉

    四　长老尼之譬喻

    ——谛听长老尼之譬喻——

    第一　善慧品

    一　善慧

    一

拘那含牟尼，僧伽园内住，我等三人友，为施新精舍。

    二

一万一千度，生天何况人。

    三

于天大神力，何况于人中，我为皇王后，七宝中女宝。

    四

陀那奢尼女，差摩我三人，彼处积善根，各生富豪家。

    五

造作一园舍，全部为庄饰，以佛为上首，献施与僧伽。

    六

以其业之故，无论生何处，天界得最上，人间亦复然。

    七

于此同劫中，迦叶有名声，婆罗门之裔，论中最胜者。

    八

迦尸之国王，彼名讫里计，大仙支持者，波罗捺城居。

    九

彼有七人女，王女皆幸福，乐于奉侍佛，彼等修梵行。

    一〇

我为彼女友，善守于五戒，恭行施诸施，在家为勤行。

    一一

思愿善作业，舍身往帝释。

    一二

我由彼天没，往生夜摩天，兜率化乐天，他化自在天。

    一三

每生修福业，其处为皇后。

    一四

我由天界没，人界转轮王，又诸小国王，我皆为皇后。

    一五

生天与人中，享受诸祥福，一切处幸福，多趣为轮回。

    一六

其因其渊源，根为入教团，容许我初入，法乐者涅槃。

    一七

烧尽诸烦恼…………

    一八

实我善来哉…………

    一九

四种无碍解，我得八解脱…………

    ——如是具慧善慧比丘尼唱此等之偈。

    二　施带者

    一

悉达多世尊，我为彼造塔，事业开始时，以带施大师。

    二

大塔完成时，我起净信心，亲手向牟尼，我再施彩带。

    三

九十四劫昔，彼时我施带，恶趣我不知，造塔之果报。

    四

烧尽诸烦恼…………

    五

实我善来哉…………

    六

四种无碍解，我得八解脱…………

    ——如是具寿施带者比丘尼唱此等之偈。

    三　假屋施者

    一

拘那含牟尼，我为造假屋，佛及世间亲，不断我施衣。

    二

村邑与都城，任何地方行，到处我供养，福业之果报。

    三

烧尽诸烦恼…………

    四

实我善来哉…………

    五

四种无碍解，我得八解脱…………

    ——如是具寿假屋施者比丘尼唱此等之偈。

    四　自作桥

    一

憍陈如世尊，世间最胜者，为济度众生，如斯行车道。

    二

我由家中出，平伏彼头下，最尊哀愍者，彼时踏我头。

    三

世间之导师，踏头往前行，我心起净信，往生兜率天。

    四

烧尽诸烦恼…………

    五

实我善来哉…………

    六

四种无碍解，我得八解脱…………

    ——如是具寿自作桥比丘尼唱此等之偈。

    五　三芦鬘施者

    一

羌达巴伽岸，我为紧那罗，奉见无败者，无垢自存佛。

    二

信心我欢喜，感动手合掌，我取芦华鬘，奉献自存者。

    三

依此善作业，往三十三天，三十六天王，我为王皇后。

    四

十世转轮王，我皆为皇后，最后我知善，出家为非家。

    五

我为烦恼烧，我被有破坏，一切漏尽果，今再无后有。

    六

九十四劫昔，彼时我献花，恶趣我不知，供佛之果报。

    七

烧尽诸烦恼…………

    八

实我善来哉…………

    九

四种无碍解，我得八解脱…………

    ——如是具寿三芦鬘施者比丘尼唱此等之偈。

    六　施一食者

    一

槃头摩衣城，刹利槃头摩，我为彼王后，扶养内密者。

    二

我坐于屏处，彼时我思惟，“我取一隐夫，此终非善举。

    三

惨酷之地狱，热烧大苦痛，我心甚恐怖，生此实无疑。”

    四

我近于王前，向彼作斯言：“与我一沙门，并且使饮食。”

    五

使我修诸根，大王与沙门，以取其钵头，饱满最上食。

    六

供养最上食，我为彼涂香，网包黄巾覆。

    七

终生念所缘，其处起信心，往三十三天。

    八

三十天王后，随我意所求，皆如所欲生。

    九

轮王二十世，我皆为皇后，屡为普通女，轮回于诸有。

    一〇

我由系缚脱，我去烦恼依，一切诸漏尽，今已无后有。

    一一

九十一劫昔，彼时施其施，恶趣我不知，施食之果报。

    一二

烧尽诸烦恼…………

    一三

实我善来哉…………

    一四

四种无碍解，我得八解脱…………

    ——如是施一食者比丘尼唱此等之偈。

    七　一匙食施者

    一

大师帝须名，行乞步行时，向佛最胜者，我施一匙食。

    二

帝须等觉者，世间之导师，伫立道路上，为我行随喜。

    三

“汝施一匙食，往三十三天，三十六天王，皆以为皇后。

    四

轮王五十度，当亦为皇后，汝意所愿求，任何时全得。

    五

幸福享受已，出家无所有，遍知一切漏，无漏涅槃者。”

    六

等觉者帝须，世间之导师，言毕升空去，恰似天鹅王。

    七

我善施妙施，完全供供施，施一匙之食，逮得不动道。

    八

九十二劫昔，彼时施其施，恶趣我不知，施食之果报。

    九

烧尽诸烦恼…………

    一〇

实我善来哉…………

    一一

四种无碍解，我得八解脱…………

    ——如是一匙食施者比丘尼唱此等之偈。

    八　七莲华鬘施者

    一

阿鲁那瓦提，阿鲁那刹利，我为其王后，我施诸华鬘。

    二

得七莲华鬘，［芬芳］有天香，最胜高殿坐，我为如是思：

    三

“华鬘饰我头，于我更何用，勿宁以此崇，佛最胜者智。

    四

待受等觉者，我坐近城门，等觉来此处，供养大牟尼。”

    五

恰如一犁牛，兽王师子游，比丘僧伽伴，胜者由来道。

    六

心喜见佛光，开门意感动，供养最胜者，

    七

七之莲华鬘，扩展于空中，我为佛作荫，翳蔽佛头上。

    八

欢喜心踊跃，合掌生感激，其处起信心，往三十三天。

    九

我为大慈爱，头上有翳覆，天华天香薰，七莲华果报。

    一〇

无论任何时，亲戚众同行，所有我徒众，对我怀慈爱。

    一一

七十世天王，我皆为皇后，处处自在者，轮回于诸有。

    一二

轮王六十三，我为王皇后，代代皆从我，我不受他命。

    一三

色如青莲华，身有妙香薰，恶趣我不知，供佛之果报。

    一四

善巧四神足，乐习菩提分，究竟得六通，供佛之果报。

    一五

善巧四念处，三昧禅境界，励行四正勤，供佛之果报。

    一六

精勤如亘牛，瑜伽导安稳，一切诸漏尽，我今无后有。

    一七

三十一劫昔，我为花供养，我不知恶趣，供佛之果报。

    一八

烧尽诸烦恼…………

    一九

实我善来哉…………

    二〇

四种无碍解，我得八解脱…………

    ——如是具寿七华鬘施者比丘尼唱此等之偈。

    九　五灯献者

    一

时于有鹅城，我为游行者，僧园至僧园，游行为索善。

    二

黑分［月］之日，见最上菩提，其处起信心，坐菩提树下。

    三

我起尊重心，合掌于头上，叙述心之喜，我为如是思。

    四

“若佛德无量，无等无对者，为我现神变，菩提树生辉。”

    五

我于注视间，菩提树光焰，犹如纯金造，光辉照四方。

    六

于此七昼夜，我坐于树下，坐至第七日，灯明为供养。

    七

围座燃五灯，直至太阳升，彼时燃灯明。

    八

思愿善作业，舍身往帝释。

    九

其处造宫殿，称为五灯殿，高达百由旬，六十由旬宽。

    一〇

无数之灯明，燃于我周围，灯明之光辉，达于天宫端。

    一一

面东立欲见，眼见上下横。

    一二

欲见范围内，作善与作恶，树中或山中，一切无障蔽。

    一三

天王八十度，百为转轮后。

    一四

生天或生人，无论任何生，常于我周围，十万灯明燃。

    一五

我由天界殁，生入于母胎，宿于母胎间，我眼常不闭。

    一六

十万之灯明，燃于寝室中，福业具足者，五灯之果报。

    一七

我达最后有，意转无生死，我已得体验，清凉性涅槃。

    一八

生年方七岁，逮得罗汉位，瞿昙知我德，为授具足戒。

    一九

树根假屋中，高台洞窟中，空宅禅思时，五灯为我明。

    二〇

天眼我清净，三昧我善巧，究得六神通，五灯之果报。

    二一

一切成就遂，所作皆已作，五灯奉献者，我礼大勇足。

    二二

十万劫之昔，彼时我施灯，恶趣我不知，五灯之果报。

    二三

烧尽诸烦恼…………

    二四

实我善来哉…………

    二五

四种无碍解，我得八解脱…………

    ——如是具足五灯献者比丘尼唱此等之偈。

    一〇　施水者

    一

槃头摩底城，我为取水女，取水以为活，依此养儿女。

    二

我无可施于，无上福田者，我往库备水。

    三

依此善作业，往三十三天，我造优宫殿，施水之果报。

    四

天女有千胜，我亦［与比并］，彼时于十处，全胜彼女等。

    五

五十天王后，二十转轮后。

    六

为天或为人，轮回于二有，恶趣我不知，施水之果报。

    七

高山或险路，空中或地上，若有欲水时，我速能得之。

    八

不遇旱魃地，亦无热烧处，［上天］知我思，大云使降雨。

    九

无论于何时，我与亲戚行，我欲降雨时，大云顿时生。

    一〇

炽热或炎署，［一切］我不知，我身无尘垢，施水之果报。

    一一

今日意清净，远离诸恶意，一切诸漏尽，今再无后有。

    一二

九十一劫昔，彼时作其业，恶趣我不知，施水之果报。

    一三

烧尽诸烦恼…………

    一四

实我善来哉…………

    一五

四种无碍解，我得八解脱…………

    ——如是具寿水施者比丘尼唱此等之偈。

    摄颂：

      善慧、施带、假屋施，自作桥与三芦鬘，
      施一食与一匙食，七莲华鬘五灯献，
      施水者，又偈数于此处，
      一百偈其上有十七。
汉译南传大藏经第 30 册 No. 0017 譬喻经(第40卷-第59卷)

    第二　一布萨品

    一一　一布萨

    一

槃头摩底城，刹利般头摩，破于满月日，亲自修布萨。

    二

我为取水婢，见王之军势，彼时我自思。

    三

“王亦舍王位，亲身修布萨，彼业有果报，众人皆欢喜。”

    四

恶趣与贫困，如理为观察，使人意欢喜，以行修布萨。

    五

正等觉者教，使我行布萨，依其善作业，我往帝释天。

    六

我造优宫殿，上耸一由旬，殊胜具重阁，中饰有大床。

    七

十万天女侍，胜过他诸天。

    八

六四天王后，六三轮王后。

    九

我身为金色，轮回于诸有，何处皆最胜，布萨之果报。

    一〇

得诸象马乘，布萨之果报。

    一一

金银水晶造，玉造车皆得。

    一二

绢褐摩绵衣，高价衣皆得。

    一三

嚼饮食衣床，皆得布萨果。

    一四

妙香鬘涂香，皆得布萨果。

    一五

阁殿屋楼窟，皆得布萨果。

    一六

生年方七岁，出家为非家，不至八个月，逮得罗汉位。

    一七

九十一劫昔，彼时作其业，恶趣我不知，布萨之果报。

    一八

烧尽诸烦恼…………

    一九

实我善来哉…………

    二〇

四种无碍解，我得八解脱…………

    ——如是具寿一布萨比丘尼唱此等之偈。

    一二　娑罗罗花施者

    一

羌达巴迦岸，我为紧那罗，尔时天中天，牛王人经行。

    二

我摘娑罗罗，施佛最胜者，大勇者亲嗅，天香娑罗华。

    三

等觉毗婆尸，世间之导师，大勇者嗅华，尔时我亲见。

    四

合掌伸双手，我礼两足尊，于是起信心，由此登山去。

    五

九十一劫昔，彼时我施花，恶趣我不知，供佛之果报。

    六

烧尽诸烦恼…………

    七

实我善来哉…………

    八

四种无碍解，我得八解脱…………

    ——如是具寿娑罗罗树华施者比丘尼唱此等之偈。

    一三　糖果施者

    一

槃头摩底城，我为取水婢，取分担水行。

    二

途中心寂静，见得定沙门，信心我欢喜，我施三糖果。

    三

思愿善作业，九十一劫间，我不往堕处。

    四

彼时所作业，享受诸幸福，我施三糖果，逮得不动道。

    五

烧尽诸烦恼…………

    六

实我善来哉…………

    七

四种无碍解，我得八解脱…………

    ——如是具寿糖果施者比丘尼唱此等之偈。

    一四　一座施者

    一

彼时有鹅城，我为华鬘师，我父母彼等，各自行业务。

    二

日正中天时，沙门由路来，我为彼设座。

    三

长毛之毛毡，敷于设座上，信心欢喜言：

    四

“地焦日中天，朝过风不吹。

    五

为卿设此座，大牟尼愍我，以坐我设座。”

    六

净意善调御，沙门坐其处，我取彼之钵，我施诸饭食。

    七

思愿善作业，舍身往帝释。

    八

我造优宫殿，善造有关座，六十由旬高，三十由旬宽。

    九

种种寝椅子，金造摩尼造，红玉水晶造。

    一〇

我之寝椅子，或者绵绢被，上敷于一端，覆以毛织总。

    一一

我欲旅行时，伴以笑戏乐，最上寝椅子，随行所望处。

    一二

八十天王后，七十轮王后。

    一三

诸有轮回间，我得大受用，受用我无缺，施座之果报。

    一四

生天或生人，轮回于二有，他有我不知，施座之果报。

    一五

刹利婆罗门，生于此二族，到处高家者，施座之果报。

    一六

我生不知忧，心中之苦恼，容色之老衰，施座之果报。

    一七

幼时乳母多，少女偻侍我，膝行座果报。

    一八

或为我沐浴，或使我饮食，使我乐涂香，一座之果报。

    一九

我住假屋中，树根成空屋，以知我之思，寝椅子常侍。

    二〇

今为我最后，以转最后有，今日舍国土，出家为非家。

    二一

十万劫之昔，彼时施其施，恶趣我不知，施座之果报。

    二二

烧尽诸烦恼…………

    二三

实我善来哉…………

    二四

四种无碍解，我得八解脱…………

    ——如是具寿一座施者比丘尼唱此等之偈。

    一五　五灯施者

    一

时于有鹅城，我为游行者，僧园与精舍，游行为索善。

    二

黑分月之日，见胜菩提树，其处起信心，坐菩提树下。

    三

我起尊重心，合掌于头上，而述其喜心，彼时如是思：

    四

“若佛德无量，无等无比者，示我以神变，菩提树放光。”

    五

当我回顾时，菩提树放光，纯为金色成，光辉照四方。

    六

七昼夜之间，我坐树根本，逮至第七日，作灯我供养。

    七

周座燃五灯，灯明至日出，彼时我燃灯。

    八

思愿善作业，我即舍人身，往三十三天。

    九

我造善宫殿，称为五灯殿，六十由旬高，三十由旬宽。

    一〇

无数之灯明，燃于我周围，依此灯光辉。

    一一

我于面东坐，而我若欲者，眼见上下横。

    一二

范围内皆见，作善与作恶，树中或山中，一切无障蔽。

    一三

天王八十后，百为轮王后。

    一四

生天或生人，无论任何生，十万之灯明，常辉我周围。

    一五

我由天界没，入生母胎中，宿于母胎时，我眼之不闭。

    一六

我生具福业，产室有光明，十万之灯辉，施灯之果报。

    一七

逮达最后有，意转我无死，清凉性涅槃。

    一八

生年方七岁，逮得罗汉位，佛授具足戒，施灯之果报。

    一九

假屋与树下，或住空宅中，灯辉常团绕，施灯之果报。

    二〇

我天眼清净，善巧于三昧，究得六神通，施灯之果报。

    二一

一切成就遂，所作皆已作，无漏施五灯，奉礼勇者足。

    二二

十万劫之昔，彼时施其施，恶趣我不知，施灯之果报。

    二三

烧尽诸烦恼…………

    二四

实我善来哉…………

    二五

四种无碍解，我得八解脱…………

    ——如是五灯施者比丘尼唱此等之偈。

    一六　芦鬘师

    一

羌达巴伽岸，我为紧那罗，见佛无败者，离尘自存者。

    二

信心我欢喜，感激而合掌，以取▆华鬘，献与自存者。

    三

思愿善作业，舍身往帝释。

    四

三六天王后，随我之意愿，依愿为所生。

    五

十为轮王后，极为之美身，轮回于诸有。

    六

因此我有善，出家为非家，我成释子教，值受于供养。

    七

今日意清净，离恶诸漏尽，而今无后有。

    八

烧尽诸烦恼…………

    九

实我善来哉…………

    一〇

四种无碍解，我得八解脱…………

    一一

九十四劫昔，彼时供养佛，恶趣我不知，施鬘之果报

    一二

烧尽诸烦恼……乃至……一切诸漏尽而今无后有。

    ——如是芦鬘师比丘尼唱此等之偈。

    一七　瞿昙弥

    一

某时世间光，人中之御者，毗舍离大林，重阁讲堂住。

    二

胜者之母妹，摩诃瞿昙弥，于此乐城中，比丘尼住所，五百尼解脱。

    三

彼女去屏处，心生如是思：“佛之槃涅槃，一双弟子寂，阿难罗睺罗，难陀等涅槃，我乃不能见。

    四

破却舍寿行，我将行寂灭，世主大仙前。”

    五

五百比丘尼，皆有如是思，差摩等诸人，亦皆同此想。

    六

彼时有地震，天鼓一齐鸣，诸天为忧迫，同情泣其处。

    七

一切比丘尼，诸天同与俱，诣瞿昙弥前，礼足伏头面。

    八

“我等去屏处，静处为禅思，彼处水滴灌，诸山大地动，天鼓鸣痛哭，然是为何义？”

    九

彼时瞿昙尼，为语如所思，诸尼亦如思：

    一〇

“若汝入涅槃，最上安稳喜，善务者之前，我等请佛许

    一一

我等相共家，由有而出来，前往涅槃城。”

    一二

“进向涅槃者，何须将欲言。”彼女为是言，皆出尼处去。

    一三

“尼所住诸天，请对我许诺，见我尼住所，此应为最后。

    一四

老死怨憎会，所爱与别离，此等不再有，我趣涅槃界。”

    一五

善逝诸爱子，彼等未离贪，闻语忧苦痛：“我等幸福少！”

    一六

彼女等已去，尼所空不见，诸子如晨星。

    一七

瞿昙尼诸女，五百趣涅槃，恰如恒河支，诸流归大海。

    一八

见此之进路，优婆夷起信，彼等由家出，平伏足下言：

    一九

“汝等大受用，舍弃孤独者，涅槃不相应。”我等苦恼泣。

    二〇

彼女断除忧，为述微妙语：“今日且止泣，汝等之笑时，

    二一

我知苦已尽，除去苦之因，我以作证灭，我已善修道。

    二二

奉侍世大师，以行佛之教，重担已弃去，烦恼完全除。

    二三

出家为非家，得尽一切结。

    二四

佛及其正法，我住尽无缺，我应涅槃时，汝等勿忧虑。

    二五

阿难憍陈如，难陀罗睺罗，胜者住僧伽，安乐有利益，外道去憍慢。

    二六

粉碎诸邪魔，甘蔗种高誉，我今入涅槃，此非好时机。

    二七

久远前已来，此为我所愿，今日欢鼓时，汝等何泣泪？

    二八

若对我同情，若知是恩惠，为正法久住，坚固行精进。

    二九

等觉受我请，女人许出家，是故我欢喜，我应从彼佛。”

    三〇

彼女说教已，比丘尼等从，以至世尊处，礼佛作斯言：

    三一

“我为卿之母，卿为我之父，所依正法乐，我依卿而生。

    三二

卿之此色身，依我而养育，法身我无缺，为依卿所育。

    三三

渴爱之笼乳，我使卿为饮，法乳寂无边，卿以使我饮。

    三四

我为汝育护，使卿无债负，索子之女等，欲得如是闻。

    三五

曼陀多等人，人王之生母，彼女堕有海，有海得卿度。

    三六

王母皇后名，于女为善利，佛母之大名，无上最难得

    三七

我得我所愿，由卿大小全，依卿得满足。

    三八

我舍此身去，将欲槃涅槃，作苦边际者，许我入涅槃。

    三九

轮钩幢为饰，柔软如莲华，请伸汝之足，礼敬卿亲爱。

    四〇

汝身如金块，善见卿己身，我将趣寂灭。”

    四一

三十二相具，妙光庄严身，旭日出朝云，胜者示叔母。

    四二

于此如日王，足跖有轮相，彼女伏顶礼：

    四三

“当我最后死，敬礼日种幡，我不再见卿。

    四四

世间最上者！思作诸过失，若我有过失，请与悲愍我！

    四五

女人为出家，屡屡我恳请，若我有过失，请与忍恕我。

    四六

我依卿之许，教导比丘尼，指导若不宜，请与忍恕我。”

    四七

“庄严德无缺，忍恕更何有？正趣槃涅槃，于身更何言？

    四八

于比丘僧伽，清净无缺欠，善由世间出，捕捉黎明者，夜叉之消失，见如弦月去。”

    四九

其他比丘尼，围绕最胜者，如环须弥山，如众星从月，伏礼佛足已，伫立望佛颜。

    五〇

“依眼得见卿，依耳闻卿言，我心全同一，法味得满足。

    五一

众中师子吼，打论骄慢者，得见卿颜者，任谁皆幸福。

    五二

指长爪赤美，敬礼长踵足，得见卿颜者，任谁皆幸福。

    五三

佛之微妙喜，破瞋有利益，得闻佛语者，任谁皆幸福。

    五四

我今身有幸，专诚供卿足，吉祥有正法，我已度轮回。”

    五五

彼女礼仪正，比丘僧伽中，恭敬致问讯，敬礼罗睺罗，阿难难陀等，彼女作斯言：

    五六

“蛇之栖息所，等同病住所，苦之集合所，老死之行境，身体起厌患。

    五七

种种污泥满，一切依存他，厌无活老身，是故欲涅槃。”

    五八

难陀罗睺罗，贤者已去忧，不动无漏者，思考于法性：

    五九

“有为之世间，不坚如芭蕉，虚幻如阳焰，无坚不持续。

    六〇

胜者之母妹，养母瞿昙尼，将于趣入死，有为是无常。”

    六一

尔时佛爱弟，阿难于有学，忧恼于其处，垂泪彼悲泣。

    六二

“昙弥辉将去，佛亦不久寂，如无薪之火。”

    六三

阿难如是泣，瞿昙弥为言：“所闻深如海，热心持从佛，

    六四

喜来不当忧，此我归依处，到达涅槃性。

    六五

佛受卿之请，认我等出家，汝勿兴悲叹，汝苦劳不空。

    六六

往昔之未见，外导阿阇梨，七岁童女等，善知此大道。

    六七

佛教守护者！见汝此最后，凡往其处者，此非再见处（涅槃）。

    六八

世间之导师，说法咳声时，彼时我亲切，述我希望言：

    六九

‘我望卿长生！一劫住世间！为世之利益，卿永无老死！’

    七〇

我为如是语，彼佛我向言：‘不可行敬礼，如尔礼诸佛。’

    七一

‘如何礼如来，如何礼诸佛，请问以语我’

    七二

‘发勤之精进，不惜己身命，坚固常勇猛，见有道声闻，此为礼诸佛。’

    七三

我往尼住所，我独自思惟：‘佛到有边际，有道众欢喜。

    七四

我欲般涅槃，何为见不祥？’我为如是思，奉见第七仙。

    七五

我般涅槃时，告与化导者，佛与认许我：‘瞿昙弥！汝应知其时！’

    七六

烧尽诸烦恼…………

    七七

实我善来哉…………

    七八

四种无碍解，我得八解脱…………

    七九

‘愚者观法现，惛沉堕犹豫，为断彼等见，瞿昙弥！汝应现神通。’”

    八〇

伏礼等觉者，其时升空中，佛陀之认许，种种现神通。

    八一

一人成多人，多人为一人，或显或为隐，过壁如穿云。

    八二

自在无碍行，或没于地中，或行于水上，水面不为破。

    八三

恰如飞之鸟，虚空结跏趺，乃至梵世界，身转得自在。

    八四

须弥作为杖，大地作为伞，树与根同转，持之步虚空。

    八五

清净如日出，以香薰世间，又如劫末岚，网鬘覆世间。

    八六

目真邻陀池，犹如大岩石，须弥曼陀罗……，拳握如芥子。

    八七

指头覆日月，花冠千日月。

    八八

海水一口饮，如劫末岚云。以降盆大雨。

    八九

彼女与轮王，等众造天空，象狮金翅鸟，咆哮之显现。

    九〇

一人为化作，无量比丘尼，消失为一人，向彼牟尼言。

    九一

“母妹从汝教，逮得大利益，我现诸神变，心喜礼佛足。”

    九二

诸种神通现，由天宫而下，礼拜世间光，彼女坐一边。

    九三

“大牟尼！我生百二十，年岁已十足，勇者！我将入涅槃。”

    九四

彼众皆惊愕，合掌作斯言：“圣尼！云何勇猛现，无比之神通！”

    九五

巴多穆塔拉，诸法具眼者，胜者世导师，十万劫昔出。

    九六

我于有鹅城，大臣之家生，具备诸便益，富荣有大财。

    九七

某时与父共，群婢为相从，伴以大眷属，往诣人牛王。

    九八

胜者如帝释，无漏法雨降，清明如秋日，繁复有光辉。

    九九

奉见起信心，闻彼善言喜，母妹比丘尼，置我为第一。

    一〇〇

如是七日间，如是施大施，上人与僧伽，施以必需品。

    一〇一

伏礼佛足下，愿求母妹位，于是第七仙，大众中宣言：

    一〇二

“汝于七日间，饮食施僧伽，我将为称赞，谛听闻我说。

    一〇三

十万劫之后，出生甘蔗族，彼名瞿昙者，大师在世间。

    一〇四

汝于彼法中，得为后继子，汝名瞿昙弥，大师尼弟子。

    一〇五

汝为佛母妹，佛命保育者，耆宿比丘尼，汝得第一位。”

    一〇六

我闻心欢喜，终生侍圣者，奉施必需品，由是我死去。

    一〇七

三十三天生，一切遂所欲，我依十支业，胜过他天者。

    一〇八

色声香味触，寿命容色乐，及我有名声。

    一〇九

同样依支配，我有殊胜光，我为天主后，彼处被爱慕。

    一一〇

我为业风驱，生死于轮回，迦尸王国内，生于奴隶村。

    一一一

五百之奴隶，尔时住其中，我长于其处，奴隶长之妻。

    一一二

五百自存者，乞食入我村，我见彼等喜，亲戚同布施。

    一一三

全村为团体，奉侍四月间，我为施三衣，有夫为轮回。

    一一四

有夫者死去，我等往天界，今为最后有，提婆陀诃生。

    一一五

我父为释种，名为安伽那，母苏拉伽那，净饭王家嫁。

    一一六

皆由释族生，同一种族嫁，我由众中拔，胜者保育者。

    一一七

我子出家佛，彼为化导者，我与五百人，尔后皆出家。

    一一八

释种女勇者，体得寂静乐，彼时于前生，曾为我等夫。

    一一九

善逝起哀愍，皆为福业作，大宗奉行者，逮得罗汉位。

    一二〇

其他比丘尼，皆得生天上，有如群星集，照大神通者。

    一二一

善学如金工，黄金堪加工，种种饰物现，变现诸神通。

    一二二

彼等现神变，多种不思识，最胜论者佛，牟尼与众喜。

    一二三

彼等由空下，敬礼第七仙，最上人之前，各自为座坐。

    一二四

“呜呼，勇者瞿昙弥，我等哀愍者，彼女宿福薰，我等得漏尽。

    一二五

烧尽诸烦恼…………

    一二六

实我善来哉…………

    一二七

四种无碍解，我得八解脱…………

    一二八

大牟尼！神通天耳界，我等得自在，逮得他心智。

    一二九

天眼得清净，而知于宿住，一切漏尽果，今已无后有。

    一三〇

义法词与辩，四种无碍解，大勇者！我等之智慧，生于卿之前。

    一三一

大导师！卿有此慈心，我等为奉侍，大牟尼！认许入涅槃。”

    一三二

胜者曰：“欲入涅槃者，我何欲为言？我为如是言，汝等应知时”

    一三三

瞿昙弥为始，彼等比丘尼，敬礼胜者佛，起座皆离去。

    一三四

世间之导师，人中之贤者，与诸人群共，门口送母妹。

    一三五

尔时瞿昙弥，手伏佛足下，礼拜世间亲，尼等皆同拜：

    一三六

“奉见世导师，此为最后时，甘露之作者，卿颜再不见。

    一三七

大勇者！足如妙莲华，礼敬再不触，最上者！我今归寂灭。”

    一三八

如是于现世，色身为何物？有为不安息，皆为短时物。

    一三九

瞿昙弥彼尼，归往尼住所，结半跏趺坐。

    一四〇

彼等优婆夷，爱佛之教者，闻知彼尼事，礼足者等来。

    一四一

彼等手捶胸，断根如蔓草，忧恼倒地上，悲泣为声号。

    一四二

“与我归依处，尊师舍我等，师勿归寂灭，我等皆伏请。”

    一四三

信慧彼女等，勤处为闇黑，圣尼瞿昙弥，轻抚彼等头，

    一四四

“勿从魔绢索，汝等勿胆落，一切有为法，动摇皆无常。”

    一四五

于是彼女等，舍最上初禅，二禅三禅舍，入定第四禅。

    一四六

空无边处定，识无边处定，无所有处定，非非想处定，如是依顺序，诸处为入定。

    一四七

圣母瞿昙弥，逆转至初禅，彼入诸禅定，复入第四禅。

    一四八

彼等出禅定，恰如灯之焰，无漏般涅槃，大地震落雷。

    一四九

天鼓一齐鸣，诸天皆悲痛，空中散华雨，降落于地上。

    一五〇

须弥诸山王，舞台上俳优，忧动吹大风，海浪起哀响。

    一五一

天龙阿修罗，梵天感动言：“呜呼！诸行无常哉，如彼瞿昙弥，色体终灭坏。

    一五二

大师教行者，犹在此围绕，彼女如灯焰，瞬息入涅槃。

    一五三

呜呼！会者终必离，呜呼！有为无常法，呜呼！生者终必灭。”如是生悲泣。

    一五四

于是诸天梵，往诣第七仙，时机适世间，顺依世习惯。

    一五五

阿难闻如海，尔时大师招：“阿难！佛母趣寂灭，汝报比丘众。”

    一五六

彼时之阿难，无喜满泪眼，悲声作念言：“汝等比丘集！

    一五七

东南西北住，善逝子言述，汝等皆谛听。

    一五八

彼瞿昙弥尼，佛身守育者，恰如日出星，今已归寂灭。

    一五九

舍弃佛母名，去往安乐所，五眼者导师，离舍已往见。

    一六〇

善逝之信者，牟尼之弟子，善逝子等者，应往敬佛母。”

    一六一

极远地方住，比丘等闻知，或依佛威力，或以神通来。

    一六二

瞿昙弥已眠，恍惚如纯金，移于重阁中。

    一六三

彼四护世肩，平等以肩担，帝释等诸天，摄受于重阁。

    一六四

重阁有五百，皆为秋日色，毗首羯摩造。

    一六五

一切比丘尼，直卧于床上，诸天之肩乘，顺序为出行。

    一六六

苍天覆天盖，上印日月星，一切黄金造。

    一六七

揭举数多旗，优美花衬衣，薰烟由空降，地上诸花放。

    一六八

日月现星辉，日到中天时，如月无有热。

    一六九

诸天行供养，馥郁天香鬘，音乐舞歌唱。

    一七〇

梵天龙修罗，各尽其能力，供养为运载，寂灭之佛母。

    一七一

他诸善逝子，寂灭为前运，瞿昙弥佛母，后运受供养。

    一七二

前为诸天人，龙及阿修罗，佛与诸弟子，随后供母行。

    一七三

佛之般涅槃，瞿昙弥涅槃，皆走甚稀奇。

    一七四

佛之般涅槃，未见二弟子（舍利弗、目连），瞿昙弥涅槃，见佛与弟子。

    一七五

彼等之葬堆，一切香所造，撒香与抹香，彼等附荼毗。

    一七六

残骨余之分，一切悉烧尽，阿难生感激，为作如是言：

    一七七

瞿昙弥灭去，其身于火化，佛亦将不久，涅槃我悬念。

    一七八

瞿昙弥遗骨，收入彼女钵，阿难为佛嘱，依嘱以尊捧。

    一七九

阿难手捧骨，第七仙言宣：“有髓之大树，

    一八〇

大干无常崩，尼僧瞿昙弥，是故般涅槃。

    一八一

呜呼！涅槃留舍利，无忧是希奇。”

    一八二

母不使人哀，已度轮回海，遍除诸苦恼，清凉善涅槃。

    一八三

母为大智者，大慧广慧者，尼中之耆宿，比丘等！应当如是知。

    一八四

神通天耳界，自在瞿昙弥，他心知自在。

    一八五

天眼知宿住，一切漏遍尽，今再无后有。

    一八六

义法词与辩，具有清净智，母不使人哀。

    一八七

燃火炼铁棒，次第渐消失，失去不知方。

    一八八

如是正解脱，度欲缚瀑流，逮得不动乐，不可示趣处。

    一八九

汝等自为洲，念处为行境，修习七觉支，可达苦边际。

    ——如是摩诃婆阇波提瞿昙弥唱此等之偈。

    一八　差摩

    一

巴多穆塔拉，诸法具眼者，十万劫昔出。

    二

我于有鹅城，出生长者家，其家种宝光，具足大安乐。

    三

往诣勇者前，以闻其说法，由此起净信，胜者我归依。

    四

我请求父母，招待化导者，以及诸弟子，七日施饮食。

    五

七日时已过，佛以大慧者，最胜比丘尼，置为第一位。

    六

闻此我欢喜，伏礼再奉侍，誓愿其地位。

    七

胜者向我言：“汝愿将成就，奉仕我僧伽，汝有无量果。

    八

十万劫之后，出生甘蔗族，彼名为瞿昙，大师在世间。

    九

汝于彼法中，得为后继子，汝名为差摩，第一尼弟子。”

    一〇

思愿善作业，舍身往帝释。

    一一

由此天界没，往生夜摩天，兜率化乐天，他化自在天。

    一二

无论生何处，以我业之故，我皆为皇后。

    一三

我由天界没，轮王小国后。

    一四

生天或人中，享受诸幸福，多劫间轮回。

    一五

九十一劫昔，毗婆尸世尊，导师妙眼者，观诸法者出。

    一六

我诣世导师，人御者之前，闻彼说妙法，出家为非家。

    一七

一万年之间，于彼贤人教，修梵行瑜伽。

    一八

善巧说缘相，无畏说四谛，贤者而能辩，奉行大师教。

    一九

我由彼处没，往生兜率天，其处有名声，梵行胜他人。

    二〇

无论生何处，有慧有大财，我具美丽容，训育诸徒众。

    二一

我依业之故，修行胜者教，善利有祥福，我得意爱所。

    二二

无论往何处，依我道果故，而不被人轻。

    二三

于此贤劫中，婆罗门之裔，拘那含佛出，大名声论者。

    二四

我于婆罗捺，生于成功家，陀然与善慧，我等共三人。

    二五

我施僧伽园，值有千金价，牟尼与僧伽，望此为精舍。

    二六

由彼处没去，我等生帝释，同样生人中，得有大名声。

    二七

今于此劫中，婆罗门之裔，迦叶胜者出，论者中最胜。

    二八

最上波罗捺（城），人主迦尸王，彼名讫里计，大仙奉侍者。

    二九

我为彼长女，我名差摩尼，得闻胜者法，出家为非家。

    三〇

我父不允许，时我等在家，勤修三十载。

    三一

童女修梵行，住于幸福中，王女共七人，喜好奉侍佛。

    三二

差摩、差摩那，比库、比伽达，丹玛、苏丹玛，桑伽共七人。

    三三

今生七王女，我与优钵罗，钵吒、君荼罗，翅舍、昙摩提，毗舍佉第七。

    三四

某时于人日，说法未曾有，我闻大因经，如是得通达。

    三五

思愿善作业，舍身往帝释。

    三六

今达最后有，萨伽罗城生，摩达王之女，爱好有魅力。

    三七

当我出生时，城中甚和平，是故名启玛，意由德所生。

    三八

我达青年时，优美丽容具，我父使我嫁，与频婆娑罗（王）。

    三九

我极被宠爱，喜夸我容色，往诣大慈者，佛说色之过。

    四〇

频婆娑罗王，摄益我智慧，赞叹竹林舍，歌人来我所。

    四一

“未见竹林舍，不知佛所乐，我等自思惟，未见欢喜园。

    四二

人于欢喜中，欢喜见竹林，得见欢喜园，天主妙欢喜。

    四三

诸天舍喜园，下降于地上，乐见竹林舍，惊喜甚满足。

    四四

依王之福生，依佛之福饰，何人能说得，积聚此功德。”

    四五

闻说林优美，我耳感愉快，尔时以告王，欲见彼王苑。

    四六

尔时王热心，我等眷属俱，同往彼王苑。

    四七

“大富裕者！乐眼见林苑，善逝光明照。”

    四八

尔时大牟尼，最上城乞食，时我见其林。

    四九

花开于山麓，种种蜜蜂歌，杜鹃在歌唱，孔雀群飞舞。

    五〇

寂静且清洁，庄饰经行处，小屋及假屋，瑜伽行者集。

    五一

徘徊来我处，唯思有其果，又见比丘思：

    五二

“彼等貌如春，优美甚肉体，还在青春期，竟为住山麓。

    五三

剃发坐树下，身着僧伽梨，舍弃五官乐，对境为禅思。

    五四

喜好为在家，享受人欲乐，如此贤善法，老后不得行。”

    五五

如胜者之住，乃是香殿空，我诣胜者前，如见太阳出。

    五六

一人独乐坐，美女为煽扇，我见如是思，“此乃恶牛王！”

    五七

彼女金色光，口眼如莲华，唇红如素馨，见者意眼喜。

    五八

声如金铃振，乳房如钵形，腰出细臀妙，胸美装饰好。

    五九

着红羽披肩，内着青色衣，美容［看］不饱，状态感愉悦。

    六〇

见彼如是思：“呜呼！如此之美女，无论任何时，此眼未曾见。”

    六一

彼女为老袭，齿落容貌衰，头白口垂涎，语言浊不清。

    六二

耳缩眼白翳，不净汁液滴，全身皮起皱，青筋扩全身。

    六三

腰曲须赖杖，身瘠肋骨出，［行路］震颤倒，唏嘘口吐息。

    六四

感动未曾有，身毛皆竖立，昔为愚者喜，不净色生厌。

    六五

尔时大悲者，见我意感动，牟尼心欢喜，为唱此等偈。

    六六

“差摩汝当见，不净腐败体，由体诸漏出，流出愚者喜。

    六七

不净于一境，修心善得定，汝应念汝身，时时起厌离。

    六八

彼者亦如此，此者亦如彼，无论内与外，于身离欲念。

    六九

精勤修无相，舍弃慢随眠，慢依明解消，应行归寂静。

    七〇

执着贪欲者，为贪坠瀑流，恰如蜘蛛网，自作坠自身。

    七一

断除贪欲者，舍欲乐出家。”

    七二

如是人御者，知我心调适，为因化导我，以说大因经。

    七三

我闻最胜经，追想宿世想，我以立其处，法眼得清净。

    七四

伏礼大仙足，发露为忏悔，以作如是述：

    七五

“一切见者！我今归命卿。悲意乐者！我今归命卿，已度轮回者！我今归命卿，甘露施者！我今归命卿。”

    七六

飞入邪见林，我为欲贪迷，依卿正方便，化导我喜律。

    七七

不见大仙者，贫困诸有情，轮回欲海中，［头没］享大苦。

    七八

善逝无烦者，世间归依处，行死边际者，未见微妙义，发露罪忏悔。

    七九

利益与愿者，疑为无益者，今于欢喜色，发露我忏悔。

    八〇

胜者大悲者，微妙音声语：“差摩汝起立”，甘露灌我顶。

    八一

彼时头面礼，右绕彼离去，去见王斯言：

    八二

“呜呼！汝思正方便，伏敌者！思欲见林，无林见牟尼。

    八三

若为卿所喜，请使我出家，从彼牟尼教，色身我厌离。”

    八四

合掌我伸手，大地之主言：“汝贤！我今允许汝，出家遂汝愿。”

    八五

而我出家已，为时经七月，见灯之生灭，心意受感动。

    八六

诸行我厌离，熟达缘相说！越过四瀑流，逮得罗汉位。

    八七

神通天耳界自在，他心智我自在。

    八八

知宿天眼净，一切漏尽果，今再无后有。

    八九

义法词与辩，我于佛之教，全生清净智。

    九〇

善巧清净道，论事无所畏，阿毗昙理知，于教得自在。

    九一

头拉那瓦多（城），拘萨罗王问，我对甚妙问，如真为说明。

    九二

彼王近善逝，问而我如说，佛亦同说明。

    九三

胜者嘉我德，最上人宣说：“差摩大慧者，比丘尼第一。”

    九四

烧尽诸烦恼…………

    九五

实我善来哉…………

    九六

四种无碍解，我得八解脱…………

    ——如是差摩比丘尼唱此等之偈。

    一九　优钵罗色（莲华色）

    一

优钵罗色尼，究竟达神通，敬礼大师足，彼尼如是述：

    二

“牟尼我奉告，我已度轮回，一切苦已尽，我得不动道。

    三

有限净信众，有罪对彼等，胜者之面前，彼等宽恕我。

    四

轮回且轮回，若我有过碍，奉告大勇者，伏请宽恕我。

    五

我是遵教者，由于现神通，四众断疑惑。

    六

大勇慧光者，我为汝之女，多作极难作，难业我已作。

    七

色同青莲华，名谓莲花色，大勇具眼者！弟子尼礼足。

    八

我与罗睺罗，多于数百趣，生于同一生，欲心互一致。

    九

父母亦相同，志趣亦一致，今达最后有，两者相生异。

    一〇

子名罗睺罗，女名优钵罗，大勇者汝见我具神通力，我今示大师。

    一一

四大海之水，可置我手中，恰如小儿医，置油于手中。

    一二

以手裂大地，置于我手中，童子或青年，如裂芬伽草。

    一三

双手作轮环，扩展于头上，降种种色雨。

    一四

大地如涂漆，谷物变砂砾，槌坏须弥山，恰如童子戏。

    一五

我名优钵罗，最胜佛之女，神通自在者，卿教遵奉者。

    一六

种种之变形，世间导师见，说明我姓名，礼具眼者足。

    一七

神通天耳界，于此得自在，他心自在者。

    一八

知宿天眼净，一切漏尽果，今再无后有。

    一九

义法词与辩，智依大仙力，广大而清净。

    二〇

最上诸智者，往昔我遭遇，今为卿之故，我为大奉仕。

    二一

宿世之善业，依我之追忆，大牟尼！为卿我积福。

    二二

除不应有处，无障我令熟，大勇者！今为卿之故，献最上生命。

    二三

一万俱胝财，我以施生命，大牟尼！我对卿完献。

    二四

十万劫之昔，时我为龙女，我名维摩罗，龙中为佳评。

    二五

大龙大腹行，净信胜者教，巴多穆塔拉，招大威光者，及其诸弟子。

    二六

宝石造假屋，宝石寝椅子，宝石受用品，宝石之砂镂。

    二七

宝幢饰道上，为彼奏乐器，奉迎等觉者。

    二八

世间之导师，四众伴相随，大腹行宫殿，坐于殊胜座。

    二九

高价饮食物，坚食与软食，献上最胜物，龙王大名声。

    三〇

等觉者食后，完全洗钵已，龙女大神通，［礼敬］为随喜。

    三一

见大名声者，花开一切知，对师起净信，心意善决定。

    三二

最上莲华名，勇者知我心，刹那以神通，现为比丘尼。”

    三三

比丘尼无畏，显现诸神通，欢喜生感激，对师如是述：

    三四

“我见此神通，较他为谨慎，大勇者！如何彼女，神通善无畏？”

    三五

“我由口生女，具有大神通，我遵奉所教，于神通无畏。”

    三六

闻佛语心欢喜，我向佛愿求：“我亦如彼女，神通无所畏。”

    三七

“我心甚欢喜，以得最上意，如斯未来世。”

    三八

饮食使饱满，摩尼造寝椅，光辉之假屋。

    三九

龙之最上花，名为阿鲁那，优钵罗华，供养世导师：“我成如是色。”

    四〇

思愿善作业，舍身往帝释。

    四一

我由彼处没，往生于人中，我以优钵罗，覆食以布施。

    四二

九十一劫昔，毗婆尸佛出，导师妙眼者，诸法具眼者。

    四三

我于波罗捺，生为长者女，招请等觉者僧伽。

    四四

我以优钵罗，大施化导者，以此为供养，愿求得白色。

    四五

于此贤劫中，婆罗门之裔，迦叶有大名，论中最胜者。

    四六

波罗捺城主，迦尸国之王，彼名讫里计，大仙奉侍者。

    四七

我为彼二女，差摩那古达，我闻胜者法，希望为出家。

    四八

我父不允许，彼时我在家，两万年之间，精进勤修习。

    四九

王女住幸福，童女行梵行，我等共七人，侍佛心喜乐。

    五〇

第一差摩弥，差摩那古达（二），第三毕库弥，毕伽达依迦（四），丹玛（五）苏丹玛（六），桑伽达依迦（七）。

    五一

我等于今生，我与慧差摩（二），钵陀左啰三，君荼罗为四，翅舍瞿昙弥（五），昙摩提那六，毗舍佉最末，以上七女人。

    五二

思愿善作业，舍身往帝释。

    五三

我由彼天没，人界生大家，黄色胜外衣，我施阿罗汉。

    五四

我于阿利达（城），婆罗门家生，提利达瓦迦（父），温玛丹提女。

    五五

由彼我没后，某地不富家，彼时我获稻。

    五六

我见辟支佛，施食五百钵，钵中炒粳米，上以莲华覆。

    五七

钵中我施蜜，愿求自存者，我由彼处没，林中莲腹生。

    五八

迦尸国王后，恭敬受供养，生五百王子。

    五九

彼等达青年，时时为游水，见一莲华落，优为辟支佛。

    六〇

多闻勇者（化佛）去，我等甚担忧，我由彼处没，仙人窟村生。

    六一

八人辟支佛，未闻佛慧者，未受闻者粥之去时。

    六二

乞食往村落，我见忆起子，以爱我子情，我持牛乳出。

    六三

向彼起净信，亲手我施粥，我由彼处没，生三十天欢喜园。

    六四

乐苦皆享受，轮回于诸有，大勇者！今为卿以献全生命。

    六五

如是苦多种，祥福亦多种，今达最后有，生于舍卫城。

    六六

长者之家，安乐有大财，种种宝物辉，遂欲无不足。

    六七

受恭敬供养，我得色身美，极受诸家敬。

    六八

惠于色受用，人人甚恳望，数百长者子，亦皆为恳望。

    六九

舍家出家为非家，未至八个月，逮得四谛法。

    七〇

依神通，化现四角（有轮）车，敬礼世间依，吉祥具足者之佛足。

    七一

“往花放甚佳美处，比丘尼！独居沙罗树，汝无何友耶？恶人中愚者，汝不恐怖耶？”

    七二

“百千之恶人，假令来此处，虽有如许人，身毛我不震，不惊不怖魔，而独居。

    七三

虽然我消失，还入卿腹中，立于眉毛间，卿不得见我。

    七四

得真自在心，善修诸神足，解脱诸系缚，具寿者！是故无恐怖。

    七五

五欲如刀杙，五蕴断头台，恶魔！此为汝喜欲，但为我不喜。

    七六

我于一切处，灭却诸喜悦，破除闇之蕴，波旬！如是汝当知，死神！汝已被破却。”

    七七

胜者嘉我德，当众为宣告：置我为第一：“神通中最胜。”

    七八

我崇敬大师，奉行佛之教，我舍弃重担，全除“有烦恼”。

    七九

在家我为义，出家为非家，已尽诸有结，逮得无漏义。

    八〇

衣食与床座，乃至必需品，普献与千人。

    八一

烧尽诸烦恼…………

    八二

实我善来哉…………

    八三

四种无碍解，我得八解脱…………

    ——如是优婆罗色比丘尼唱此等之偈。

    二〇　钵吒左啰

    一

巴多穆塔拉，诸法究竟者，胜者世导师，十万劫昔出。

    二

时我于鹅城，长者之家生，种种诸宝生，具足大安乐。

    三

我诣胜者前，听闻彼说法，由此生净信，归依大勇者。

    四

无畏比丘尼，持律为第一，耻廉可不可，导师为称赞。

    五

彼时我心喜，希冀其地位，招请世导师，及其诸弟子。

    六

七日施饮食，更施以三衣，头面伏礼足，而作如是述：

    七

“大勇者！若有此可能，由今八日前，卿如斯称赞。”

    八

彼时大导师对我言：“贤善者勿怖，未来得欣求。

    九

十万劫之后，出生甘蔗族，彼名为瞿昙，大师在世间。

    一〇

汝于彼法中，得为后继子，钵吒左罗名，大师弟子尼。”

    一一

彼时我欢喜，我有亲切心，终生为奉仕，导师与僧伽。

    一二

思愿善作业，舍身往帝释。

    一三

于此贤劫出，婆罗门之裔，迦叶有名声，论中最胜者。

    一四

婆罗捺人主，迦尸国之王，王名讫里计，大仙奉侍者。

    一五

我为第三女，知为密库尼，我闻胜者法，我希望出家。

    一六

我父不许可，彼时我在家，勤精进二万年。

    一七

王女住安乐，童女行梵行，我等共七人，侍佛甚喜乐。

    一八

第一差摩弥，差摩那古达，［第三］密库尼，毕伽达依迦，丹玛苏丹玛，第七桑伽达依迦。

    一九

我与优钵罗，差摩与拔提，翅舍瞿昙弥，昙摩提那六，毗舍佉第七。

    二〇

思愿善作业，舍身往帝释。

    二一

今达最后有，舍卫最胜城，富荣有大财，长者之家生。

    二二

我达青年时，耽乐于思辩，我见地方人，同彼我离去。

    二三

彼于生一子，第二在胎中，彼时我决心：“欲归见父母。”

    二四

我夫不希望，尔时彼外出，我往舍卫城，独自由家出。

    二五

于是我夫来，道中追及我，尔时我激痛，业生之风起。

    二六

于我分娩时，突然大云起，我夫为求树，毒蛇所啮死。

    二七

时我生活苦，惨痛无依赖，欲往鸟栖所，突见满［水］川。

    二八

我携我童子，渡达至彼岸，我使童子饮，再来渡他子。

    二九

当我归来时，鹗攫我幼儿，急流冲他子，使我大忧恼。

    三〇

我达舍卫城，亲戚皆死去，彼时心忧恼，心痛不欲生。

    三一

我之二子死，我夫路上亡，父母与兄弟，烧葬一堆上。

    三二

尔时我青瘦，孤独心下劣，到处我彷徨，奉见人御者。

    三三

于是大师言：“女者汝勿忧，汝宜寻自我，何故兴悲叹。

    三四

子等己不护，父母亲戚故，为死魔捕者，皆无亲护。”

    三五

我闻牟尼语，即得证初果，出家我不久，证得阿罗汉。

    三六

我于神通天耳界自在，知他心，遵奉大师教。

    三七

知宿天眼清净，弃舍一切漏，为善无垢者。

    三八

一切见者前，学得一切律之诸广说，我能如实说。

    三九

胜者嘉我德，当众为宣说：“汝钵吒左罗，持律者第一。”

    四〇

我大师奉事，遵奉佛之教，己舍弃重担，全除“有烦恼”。

    四一

在家我为义，出家为非家，已尽诸有结，逮得无漏义。

    四二

烧尽诸烦恼…………

    四三

实我善来哉…………

    四四

四种无碍解，我得八解脱…………

    ——如是钵吒左罗比丘尼唱此等之偈。

    摄颂：

      一布萨与娑罗罗（花），糖果施者、一座施，
      五灯施者、芦鬘师，瞿昙弥与差摩尼，
      优钵罗色，钵吒左啰比丘尼，
      为偈四百九十七。
汉译南传大藏经第 30 册 No. 0017 譬喻经(第40卷-第59卷)

    第三　君荼罗繁头品

    二一　拔陀君荼罗繁头

    一

巴多穆塔拉，胜者世导师，诸法究竟者，十万劫昔出。

    二

时我于鹅城，长者之家生，种种宝石辉，具足大安乐。

    三

我诣胜者前，闻彼说妙法，由此生净信，归依大勇者。

    四

巴多穆塔拉，导师大悲者，优美比丘尼，速通置第一。

    五

闻此心欢喜，行施于大仙，头面伏礼足，愿求其地位。

    六

大勇者随喜：“贤善者！汝愿全成就，安乐且冷静。

    七

十万劫之后，出生甘蔗族，彼名为瞿昙，大师在世间。

    八

汝于彼法中，得为后继子，君荼罗繁头，大师尼弟子。”

    九

思愿善作业，舍身往帝释。

    一〇

彼处没，往生夜摩天、兜率、化乐天、他化自在天。

    一一

无论生何处，我依业之故，其处为天王后。

    一二

由彼没后，转生于人中，轮王或小王，我皆为皇后。

    一三

生天或生人，享受吉祥福，多劫轮回间，一切处幸福。

    一四

于此贤劫中，婆罗门之裔，迦叶有名声，论中勇者生。

    一五

波罗捺之主，迦尸国之王，彼名讫里计，大仙奉侍者。

    一六

我为第四女，毕加达依迦，我闻胜者法，希望于出家。

    一七

父王不许可，于是我在家，两万年之间，精进勤修习。

    一八

童女行梵行，王女住安乐，我等七王女，侍佛甚喜乐。

    一九

差摩弥第一、萨摩那古达、毕库弥第三、毕伽达依迦、丹玛苏丹玛、第七桑伽达依迦。

    二〇

差摩、优钵罗色、钵吒左啰、翅舍瞿昙弥、昙摩提那、第七毗舍佉。

    二一

思愿善作业，舍身往帝释。

    二二

今达最后有，山谷最上城，长者荣家生，我达青年期。

    二三

见缚盗贼行，将于处死刑，我父出千金，释放其死刑。

    二四

父知我之意，将我许与彼，我受彼信用，调法甚为爱。

    二五

彼性不庄严，贪欲我为敌，我持华鬘来，携我至断崖，山中欲谋杀。

    二六

彼时我合掌，礼萨埵伽，为护己生命，以作如是语：

    二七

“此之金腕环，真珠红玉多，琉璃汝全取，君！汝呼我为婢！”

    二八

“汝善人！脱去庄严具，汝心勿伤悲，不舍汝财物，我即不许汝。”

    二九

“我自有记忆，我得分别心，除去喜爱汝，他者我不知。”

    三〇

“汝来我拥抱”彼作如是言：右绕彼我：“再不与君交！”

    三一

所有之场合，男人不贤明，女人于诸处，贤明注意深。

    三二

所有之场合，男人不贤明，女人甚敏感，思考有利事。

    三三

敏感实速疾，瞬间策划出，我引野兽萨埵伽之弓，完全射杀彼。

    三四

事件起之速，不觉者彼劣慧之盗贼，被杀山窟中。

    三五

事件起之速，觉者敌难脱，彼时如脱离萨埵伽。

    三六

彼时，萨埵迦推落山难处，白衣行者前，诣彼我出家。

    三七

尔时我以钳，头发悉拔去，彼使我出家，不绝语宗义。

    三八

于是我受持，独坐思唯宗义，见犬啮人手。

    三九

持食我近而落去，见蠕虫群附手，以得［三昧］相。

    四〇

我感惊怖立，我问同法者，彼等向我言：“释迦比丘知其义。”

    四一

我欲问其义，诣见佛弟子，彼等伴随我，诣最胜者处。

    四二

彼为我说法，蕴处界不净，无常苦无我，导师如是说。

    四三

我闻彼之法，法眼得清净，了知世间法，具足戒出家。

    四四

敬请！彼导师言：“来！贤善者！”时我受具戒，以见少量水。

    四五

以水洗我足，由是知生灭，尔时我思惟：“诸行皆如是。”

    四六

我心全无取，由是得解脱，胜者当众宣：“速通我最上。”

    四七

我于神通及天耳界自在，知他心，遵奉大师教。

    四八

知宿天眼清净，舍弃一切漏，为善无垢者。

    四九

我奉侍大师，奉行佛之教，以舍弃重担，全除“导有烦恼。”

    五〇

在家为其义，出家为非家，我尽一切结，逮得无漏义。

    五一

义法词与辩，依佛最胜者，无垢得清净。

    五二

烧尽诸烦恼…………

    五三

实我善来哉…………

    五四

四种无碍解，我得八解脱…………

    ——如是拔提君头罗繁头比丘尼唱此等之偈。

    二二　翅舍瞿昙弥

    一

巴多穆塔拉，诸法究竟者，胜者世导师，十万劫昔出。

    二

我于有鹅城，时于某家生，最上人之前，正诣我归依。

    三

关联彼四谛，微妙最上味，闻法赍安乐。

    四

勇者最上人，称赞时粗衣比丘尼，置为第一位。

    五

闻比丘尼德，生不少欢喜，尽力敬事佛。

    六

伏礼彼牟尼，愿求其地位，彼时等觉者，随喜得愿位。

    七

十万劫之后，出生甘蔗族，彼名为瞿昙，大师在世间。

    八

汝于彼法中，得为后继子，翅舍瞿昙弥，大师弟子尼。

    九

闻此甚欢喜，终身侍胜者，诸多必需品，亲切为奉侍。

    一〇

思愿善作业，舍身往帝释。

    一一

于此贤劫出，婆罗门之裔，迦叶大名声，论中最胜者。

    一二

波罗捺城主，迦尸国之王，王名讫里计，大仙奉侍者。

    一三

我为彼五女，丹玛称为名，我闻胜者法，希望于出家。

    一四

我父不许可，我等为在家，二万年之间，精进为勤习。

    一五

童女为梵行，王女住安乐，我等七王女，侍佛甚喜乐。

    一六

差摩弥第一、差摩那古达、密库尼第三、毕伽达依迦、丹玛、苏丹玛、第七桑伽达依迦。

    一七

差摩、优钵罗色、钵吒左罗、君陀罗、我与，昙摩提那六、第七毗舍佉。

    一八

思愿善作业，舍身往帝释。

    一九

今达最后有，我生困穷家，商家无财富，我嫁有财者。

    二〇

除去我之夫，余皆卑视我（无财），而我产子时，全皆为爱护。

    二一

幼贤我童子，幸福中生住，恰如我生命，不幸往彼世。

    二二

忧恼语言哀，眼泪垂泣面，行抱死尸泣。

    二三

时往诣同情者最上医（佛）：“与子回生药。”

    二四

熟练之胜者，化导方便言：“无死者之家，取来芥子实！”

    二五

我往舍卫城，不得如是家，何处得芥实，［由思］我得念。

    二六

我舍弃死尸，往诣世导师，大师遥见我，妙声作是言：

    二七

“虽然生百年，不见生灭法，不如生一日，得见生灭法。

    二八

非村邑之法，非聚落之法，亦非一家法，含天世间法，皆为无常性。”

    二九

我闻此等偈，法眼得清净，了知一切法，出家为非家。

    三〇

如是我出家，励行胜者教，出家我不久，逮得罗汉位。

    三一

于神通、天耳界得自在，知他心遵奉大师教。

    三二

知宿住天眼得清净，舍弃一切漏，清净善无垢。

    三三

我奉侍大师，奉行佛之教，以舍弃重担，全除“导有之烦恼。”

    三四

在家为其义，出家为非家，得尽一切结之义。

    三五

义法词与辩，依佛最胜者，得无垢清净。

    三六

尘堆与墓场，由车道持来，我制僧伽梨，以此着粗衣。

    三七

胜者化导者，嘉我粗衣德，众中为宣布，置我第一位。

    三八

烧尽诸烦恼…………

    三九

实我善来哉…………

    四〇

四种无碍解，我得八解脱…………

    ——如是具寿翅舍瞿昙弥比丘尼唱此等之偈。

    二三　昙摩提那

    一

巴多穆塔拉，诸法究竟者，胜者世导师，十万劫昔出。

    二

我于有鹅城，尔时居某家，为他人女佣，持戒制御己。

    三

佛第一弟子，彼名苏伽陀，彼由精舍出，而行往乞食。

    四

我为取水女，持瓶行街中，见彼起净信，亲手我施汤。

    五

彼受坐其处，开始彼饮用，导彼至家中，我施以饮食。

    六

主人心欢喜，［认我］为养女，我与养母诣，敬礼等觉者。

    七

彼时佛说法，称赞比丘尼，置为第一位，闻此我欢喜。

    八

善逝世导师，僧伽同招请，我为施大施，愿求其地位。

    九

声如密云响，善逝向我言：“为我乐奉侍，僧伽亦同仕。

    一〇

努力闻正法，德意甚发达，贤善者！如是汝有喜，应得誓愿果。

    一一

十万劫之后，出生甘蔗族，彼名为瞿昙，大师在世间。

    一二

汝于彼法中，得为后继子，昙摩提那名，大师弟子尼。”

    一三

牟尼化导者，闻之生欢喜，亲切以奉事，一切需用品。

    一四

思愿善作业，舍身往帝释。

    一五

于此贤劫出，婆罗门之裔，迦叶大名声，论中最胜者。

    一六

波罗捺城主，迦尸国之王，彼名讫里计，大仙奉侍者。

    一七

我王第六女，所知苏丹玛，闻胜者之法，以希望出家。

    一八

我等父不许，我等为在家，二万年之间，精进勤修习。

    一九

童女行梵行，王女住幸福，我等七王女，奉佛甚喜乐。

    二〇

差摩弥第一、差摩那古达、密库尼第三、毕伽达依迦、丹玛、苏丹玛、第七桑伽达依迦。

    二一

差摩、优钵罗色，钵吒左罗［三］、君荼罗［第四］、瞿昙弥与我、毗舍佉第七。

    二二

思愿善作业，舍身往帝释。

    二三

今达最后有，山谷最上城，生于长者家，遂欲一切荣。

    二四

美容且具德，壮年时初期，出嫁往他家，以度幸福日。

    二五

世间归依处，往诣闻说法，我夫甚贤明，逮得不还果。

    二六

彼时我请许，出家为非家，出家后不久，逮得罗汉果。

    二七

时彼优婆塞，前来我之处，甚深微妙问，我为全说明。

    二八

胜者嘉我德，其置第一位，［向我作斯言：］“比丘尼说法师，如是他未见。

    二九

汝等比丘！贤明昙摩提，汝等应铭记。”尊师行哀愍，称我为贤人。

    三〇

我奉事大师，奉行佛之教，以舍弃重担，全除“导有之烦恼”。

    三一

为义而在家，出家为非家，我得尽一切结之义。

    三二

于神通天耳界得自在，知他心遵奉大师教。

    三三

知宿住天眼得清净，一切诸漏舍，清净善无垢。

    三四

烧尽诸烦恼…………

    三五

实我善来哉…………

    三六

四种无碍解，我得八解脱…………

    ——如是昙摩提那比丘尼唱此等之偈。

    二四　奢拘梨

    一

巴多穆塔拉，胜者世导师，诸法究竟者，十万劫昔出。

    二

含天诸众生，皆得安乐益，论中最胜者，人中良骏马。

    三

称誉得最上，称赞有吉祥，世间大导师，善知一切方。

    四

彼已度犹豫，超越诸疑惑，志望意成满，等觉达最上。

    五

最上人，生未生之道，说未所说，生未所生。

    六

知道人牛王，通道说道者，大师善巧道，御者中最胜。

    七

大悲者大师，导师为说法，愚痴沉泥中，拔济诸有情。

    八

我为刹帝利，生于有鹅城，容美又有财，被爱且吉祥。

    九

阿难陀大王，王女最庄饰，彼女异母妹，名曰上莲华。

    一〇

饰一切庄饰，王女等共具，往诣大勇者，闻彼说妙法。

    一一

天眼比丘尼，世间师称赞，于一切众中，置彼第一位。

    一二

我闻心欢喜，施世间师之施，供养等觉者，愿求得天眼。

    一三

大师闻我言：“难陀！汝决得所愿，灯法施之果。

    一四

十万劫之后，出生甘蔗族，彼名为瞿昙，大师在世间。

    一五

汝于彼法中，得为后继子，汝名奢拘梨，大师弟子尼。”

    一六

思愿善作业，舍身往帝释。

    一七

于此贤劫出，婆罗门之裔，迦叶大名声，论中最胜者。

    一八

时我遍历者，单独为游行，彷徨为乞食，我唯得油脂。

    一九

我以点灯明，持心极净信，侍有律两足尊之支提佛。

    二〇

思愿善作业，舍身往帝释。

    二一

无论生何处，以所作业故，前行之路上，为我大灯辉。

    二二

通壁与通岩，越林与越山，所见遂我欲，施灯之果报。

    二三

法眼得清净，我有名声辉，信慧及念愿，施灯之果报。

    二四

今达最后有，婆罗门家生，受王之供养，财谷喜丰盈。

    二五

一切支身足，饰一切庄饰，城门窗前立，我得见善逝。

    二六

名声有光辉，人天皆恭敬，具足随形好，三十二相饰。

    二七

心喜、欢喜望出家，出家后不久，逮得罗汉位。

    二八

于神通及天眼得自在，知他心师教遵奉者。

    二九

知宿住天眼得清净，以舍一切漏，清净善无漏。

    三〇

大师我奉事，奉行佛之教，以舍弃重担，全除“导有之烦恼。”

    三一

为义我在家，出家为非家，我得尽一切结之义。

    三二

置我第一位，大悲者宣说：“天眼奢拘梨，比丘尼第一。”

    三三

烧尽诸烦恼…………

    三四

实我善来哉…………

    三五

四种无碍解，我得八解脱…………

    ——如是拘舍梨比丘尼唱此等之偈。

    二五　难陀

    一

巴多穆塔拉，胜者世导师，诸法究竟者，十万劫昔出。

    二

有情教诫者，济度令解者，佛善巧示教，诸多之人度。

    三

哀愍悲愍者，利益有情者，遭遇外道时，悉令住五戒。

    四

甘霖为普降，外道淋空虚，如是阿罗汉，得真自在者。

    五

牟尼之身高，五八拉他那，贵重如黄金，三十二相具。

    六

彼时之寿命，享有十万年，佛于其间住，彼度诸多人。

    七

时于有鹅城，我生长者家，种种宝光辉，具足大安乐。

    八

诣彼大勇者，闻彼说妙法，甘露最上味，劝解最上义。

    九

彼时于三有，到达边际者，招请佛僧伽，净信亲手施大施。

    一〇

头面为伏礼，导师与僧伽，修禅比丘尼，愿求第一位。

    一一

调伏未调者，三界归依处，人御者记别：“应得善所愿。

    一二

十万劫之后，出生甘蔗族，彼名为瞿昙，大师在世间。

    一三

汝于彼法中，得为后继子，汝名为难陀，大师弟子尼。”

    一四

闻此我心喜，施诸必需品，胜者化导者，终生为奉事。

    一五

思愿善作业，舍身往帝释。

    一六

由于彼处没，往生夜摩天、兜率、化乐天、他化自在天。

    一七

无论生何处，以其业之故，彼处为天皇。

    一八

我由彼处没，转生于人中，轮王或小王，皆为其皇后。

    一九

生天或生人，祥福我享受，安乐一切处，多劫间轮回。

    二〇

今达最后有，迦维罗卫生，净饭王之女，极乐无非难。

    二一

我具美丽容，家族庆喜生，是故名难陀，与我最胜名。

    二二

于此乐城中，耶输多罗外，请年青美女中我知名。

    二三

长兄三界第一人，中兄亦同样，为阿罗汉，独我于在家，受母之督促。

    二四

“吾女！汝生释迦族，汝为佛之妹，难陀不居家，予又何所得！

    二五

为老支配者，观少年色身之不净，终将为病者，最后亡生命。

    二六

汝如此爱美，意魅色肉体，庄饰与庄严，如是美之集。

    二七

世间最优者，眼为福中精，能生名誉者，贵为甘蔗族之庆喜。

    二八

不久将被老所征伏，舍弃诃毁家，行法无非难。”

    二九

我闻母之语，出家为非家，依身或依心，美少莫为戏。

    三〇

我母甚注意，而频对我语，应行禅学道，但我不热心。

    三一

牟尼大悲者，见我耽五欲，为使厌离色，纳我视界中。

    三二

佛依大威力，欲使我见美，化作美女人，较我甚光辉。

    三三

我见甚惊异，何物难决定，“若我有是果？”“人间不可得！”

    三四

彼女对我言：“汝来幸福者！依何有利益，汝可向我语，若于汝有益，语汝家名姓。”

    三五

“幸福者！汝问非其时，我将以入膝，我坐身支暂为凭。

    三六

彼女以头枕我膝，美眼惺忪卧，额头起肿物，惨酷甚恐怖。

    三七

彼女几乎倒地，肿物扩大生，由尸破而渗出脓血。

    三八

言语已不清，尸体生腐臭，全身为肿溃，全身成青黑。

    三九

彼女全身震，哼哼呼息紧，彼自感受苦，悲惨泣流泪。

    四〇

我由苦而痛苦，于今触受苦，沉于大苦中，吾友！请求汝胁肋。”

    四一

“高鼻已烂腐，红唇如铜、频婆果，美频归何处。

    四二

月貌之容色，螺贝之头面，今归何处去，身摇耳变色。

    四三

如芽节者，却成如水钵，破裂而尸腐，恶息频传来。

    四四

腰臀胸美妙，美姬成污女，肿物芽充满，呜呼！诸色皆无恒。

    四五

生身全腐臭，人见导恐怖，可厌如墓场，愚者反喜欢。”

    四六

我兄大悲者，世间之导师，见我心感动，为说此等偈：

    四七

“难陀！病体腐败尸，汝见为不净，修心于一境，不动得禅定。

    四八

腐败放恶臭，反为愚者喜。

    四九

日夜勤精进，观察于内心，于是依自慧，见证得厌离。”

    五〇

闻佛善说偈，于是我感动，住立于其处，逮得罗汉位。

    五一

无论坐何处，我皆为禅定，胜者嘉我德，置我第一位。

    五二

烧尽诸烦恼…………

    五三

实我善来哉…………

    五四

四种无碍解，我得八解脱…………

    ——如是难陀美人比丘尼唱此等之偈。

    二六　输那

    一

巴多穆塔拉，胜者世导师，诸法究竟者，十万劫昔出。

    二

我生长者家，自由且安乐，往诣胜牟尼，闻彼微妙语。

    三

最上比丘尼，发勤精进者，胜者为称赞，闻喜我敬师。

    四

敬礼等觉者，愿求其地位，勇者随喜说：“汝将遂志愿。

    五

十万劫之后，出生甘蔗族，彼名为瞿昙，大师在世间。

    六

汝于彼法中，得为后继子，汝名为输那，大师弟子尼。”

    七

闻法我欢喜，终生侍胜者，我施必需品，亲切为奉事。

    八

思愿善作业，舍身往帝释。

    九

今达最后有，我生最胜城，长者之家生，富荣有大财。

    一〇

我达青年时，嫁入我夫家，我生产十子，特别甚美貌。

    一一

彼等住安乐，魅人眼与意，敌人亦欢喜，可爱为何似。

    一二

天中天之教，我夫往出家，对我无爱欲，我从十子去。

    一三

彼时我独思：“生命不足惜，况我衰老时，夫子［皆难依］。

    一四

我亦应前往，我夫勉励处。”如是我思维：“出家为非家。”

    一五

彼诸比丘尼，遗我于住处，命我烧沸水。

    一六

尔时我运水，由瓮注小器，置器而静坐，其心入三昧。

    一七

五蕴为无常，见苦与无我，舍弃一切漏，逮得罗汉位。

    一八

尔时比丘尼，还来问汤水，我心集火界，速疾水成沸。

    一九

彼女等吃惊，其义告胜者，胜者闻言喜，为说此等偈：

    二〇

“怠惰劣精进，百年妄为生，勿宁发精进，一日生为善。”

    二一

牟尼大勇者，嘉我为善行，置我为第一，发勤精进者。

    二二

烧尽诸烦恼…………

    二三

实我善来哉…………

    二四

四种无碍解，我得八解脱…………

    ——如是输那比丘尼唱此等之偈。

    二七　拔陀迦比罗

    一

巴多穆塔拉，胜者世导师，诸法究竟者，十万劫昔出。

    二

时于有鹅城，维德哈之名，多宝之长者，我为彼妻君。

    三

时彼与家人，往诣佛之前，闻佛说妙法，赍舍诸苦尽。

    四

佛赞头陀者，弟子中第一，闻法七日间，向佛施我施。

    五

头面礼佛足，愿求其地位，时彼人牡牛，随喜向众言。

    六

佛哀愍长者，为说此等偈：“愿求地位得，汝可大安心。

    七

十万劫之后，出生甘蔗族，彼名为瞿昙，大师在世间。

    八

汝于彼法中，得为后继子，得名为迦叶，大师之弟子。”

    九

我闻心欢喜，终生侍胜者，我施必需品，亲切为奉事。

    一〇

彼教有光辉，粉碎恶外道，应化皆已化，弟子等涅槃。

    一一

世间最上者，于彼涅槃时，为供养大师，我集友亲戚。

    一二

造成七宝塔，高达七由旬，其塔百光辉，沙罗树王花盛开。

    一三

造四七十万皿，如七宝芦火辉。

    一四

供养佛大仙，生类哀愍者，［皿内］满香油，其中点明灯。

    一五

满盛宝物钵，七十万个作，为供佛大仙，充满多宝珠。

    一六

中央八八钵，满盛贵黄金，金色如秋阳，诸方照辉映。

    一七

四门宝所成等牌楼，高宝所生柱，美丽甚辉煌。

    一八

围绕诸花饰，所造甚佳，宝幡立耀辉。

    一九

彩色善调造，宝所成塔庙甚为美，金色夕阳辉。

    二〇

塔分三部分：一以涂雄黄、一以涂赤砒、一以满真黑。

    二一

如是美丽塔，供养胜论者，终生力所及，我施施僧伽。

    二二

我与彼长者，终生作福业，皆往生善趣。

    二三

生天或人中，享受诸祥福，如影之随形，共彼转轮回。

    二四

九十一劫昔，诸法观者出，导师妙眼者，佛名毗婆尸。

    二五

槃头摩底城，时有婆罗门，富德而贫财。

    二六

其时，我为彼婆罗门妇，心正或时，彼最胜婆罗门，遭遇大牟尼。

    二七

诸人集中坐，说示不死道，闻法心欢喜，以施己外衣。

    二八

彼着一衣归，对我如斯言：“随喜大福业，向佛施外衣。”

    二九

尔时我合掌，甚喜我随喜，“夫主！汝善施外衣，与最胜觉者。”

    三〇

安乐无不足，轮回于诸有，夫为乐（波罗捺）城王，为大地之主。

    三一

我为彼皇后，女群中最上者，前世之爱增，彼之甚爱所。

    三二

八人辟支佛，求食且徘徊，彼见心欢喜，施以高价食。

    三三

以宝作假屋而招待，招请锻工造，百数之金钵。

    三四

一切皆金集，净信亲手施，彼之黄金座，施与辟支佛。

    三五

我与迦尸王，彼时同施施，又复我之夫，于城门外之村。

    三六

生荣地主家，幸福有兄弟，极为贞淑女，我为长兄妻。

    三七

我之最末弟，彼见辟支佛，分彼施食物，夫归我语彼。

    三八

彼心欢喜施，如是我与彼，招来辟支佛，再施同食物。

    三九

然彼舍食物，彼时我心怒，其钵满盛泥，我与辟支佛。

    四〇

无论施与取，无论骂与怒，彼以平等心，见颜我感动。

    四一

我再受取钵，净之以妙香，信心供养满酥油。

    四二

无论生何处，貌美以施故，因对佛恶口，而身有恶臭。

    四三

完成迦叶勇者庙塔时，我喜施最胜金砖。

    四四

我以四种香，积叠此金砖，脱恶臭之过，一切善集成。

    四五

七千数之钵，皆由七宝造，酥油满千瓶。

    四六

为供养世主，以极净信心，七钵入塔中，其中置默火。

    四七

其时于福业，为独时协同，夫生迦尸国，得知为善友。

    四八

我为彼之妻，自由且被爱，彼向辟支佛，施舍厚头巾。

    四九

欢喜最上施，成彼福之协同者，夫生迦尸国，彼为拘利族。

    五〇

彼时五百拘利子，奉侍五百辟支佛。

    五一

住经三个月，各各施三衣，我为彼之妻，从彼福业道。

    五二

我由彼处没，我夫名难陀，为王大名声，我为彼皇后，一切遂所欲。

    五三

我由彼处没，成为梵授大王，钵头摩瓦提，彼子辟支佛。

    五四

终生为奉侍，五百辟支佛，使住王苑中，涅槃此供养。

    五五

而为造塔庙，我等皆出家，同修四无量，同往梵天界。

    五六

我由彼处没，夫生大渡头港，名毗波拉雅那，母苏玛那第维，父为哥西姓，再生婆罗门。

    五七

摩达国沙端，最上迦毗罗，我为再生族之女，母斯奇玛提。

    五八

父从我作为纯金像，使我施与除爱欲之迦叶勇者。

    五九

彼时悲愍者，宿业观察者，鸟等食生物，使我见厌离。

    六〇

我家植胡麻，日晒成枯萎，为虫乌所食，见时生厌离。

    六一

贤者彼出家，我亦从彼去，五个年之间，我住出家道。

    六二

佛母瞿昙弥，于彼出家时，我往诣彼前，敬受佛之教。

    六三

出家后不久，逮得罗汉果，呜呼！迦叶吉祥具足者，与我为善友。

    六四

佛之后继子，迦叶善得定，知宿住，见天与恶生。

    六五

然而尽此生，牟尼通完成，依三明，而成三明婆罗门。

    六六

跋陀迦比罗有三明，舍死往伏魔军势，持得最后身。

    六七

见世之过患，我两具出家，调御诸漏尽，清凉寂灭者。

    六八

烦尽诸烦恼…………

    六九

实我善来哉…………

    七〇

四种无碍解，我得八解脱…………

    ——如是跋陀迦比罗比丘尼唱此等之偈。

    二八　耶输陀罗

    一

从五百比丘尼，往诣有大神通大慧等觉者处。

    二

敬礼等觉者大师之轮相，我于一面坐，向佛如是述：

    三

“我达最后有，龄转七十八，已于达下坡，奉告大牟尼。

    四

年龄已完熟，我将舍余下少生命，自作归依处。

    五

龄之最后时，我将废除死，大勇者！今夜我逮得寂灭。

    六

无生老病死，大牟尼！我往无老死之无为城。

    七

大师之众集，牟尼之面前，知我之罪者，我请佛恕许。

    八

轮回复轮回，若我有过失，牟尼之面前，我请佛恕许。”

    九

“我教之遵奉者，又现神通，而对教化一切众，应断诸疑惑。”

    一〇

“勇者！我耶输陀罗！在家为卿第一妃，生于释迦族，而立为王妃。

    一一

大勇者！十九万六千女之中，我乃为上首，为一切之主。

    一二

礼仪作法具，血气壮美丽，我为爱语者，敬我如天神。

    一三

释迦子之家，重立千人女，彼女等有如天之欢喜园，苦乐皆平等。

    一四

我超越欲界，安住于色界，除佛最上者，无与我等比。”

    一五

敬礼等觉者，向师示神通，数多异种形，而示大神通。

    一六

身等轮围山，头作北俱卢，东西二洲为两翼，身作南阎浮。

    一七

南海为我尾，诸种树枝羽，日月为两眼，须弥山为顶髻。

    一八

轮围山为嘴，阎浮树诸根，为扇风之来，敬礼世导师。

    一九

象马山诸像，同样水生物，日月须弥山，出现帝释像。

    二〇

“勇者！我耶输陀罗礼汝足，具眼者！扩翼覆大千诸世界。

    二一

化作梵天像，我说空性法，勇者！我耶输陀罗礼汝足。

    二二

我于得自在，神通天耳界，大牟尼！为他心知之自在者。

    二三

知宿住天眼得清净，以一切诸漏尽，今再无后有。

    二四

义法词与辩，大勇者！我智于卿之处生。

    二五

昔之世主等，会合卿善示，我为卿大奉事，牟尼！

    二六

忆念前善业，牟尼！我为卿，大勇者！我积诸福业。

    二七

除不可有事，得熟无障智，为卿，大勇者！我以献生命。

    二八

数千俱胝度，我为卿之妻，大牟尼！其处为卿我无悲。

    二九

数千俱胝度，我为与助卿，大牟尼！其处为卿我无悲。

    三〇

数千俱胝度，为卿作饮食，大牟尼！其处为卿我无悲。

    三一

数千俱胝度，我献我生命，由怖畏解脱，我献我生命。

    三二

庄严身各部，种种多衣服，大牟尼！女之所有物，为卿无隐慝。

    三三

财谷喜舍，村邑田子女亦奉献，大牟尼！

    三四

象马牛仆婢等为卿，大勇者！奉献无数物。

    三五

为卿我答施，应施来求者，其处我无悲，我为最上施。

    三六

多种轮回中，种种数多苦，大勇者！为卿无数之享受。

    三七

得安乐不喜，苦中亦无悲，大牟尼！无论于何处，一切为卿计。

    三八

引发等觉法，牟尼奔道程，享受苦与乐，终得达菩提。

    三九

瞿昙等觉者，梵天世导师，卿与他世主，会时较我多。

    四〇

大牟尼！我为卿使女，佛法我探索，为卿我多大之奉仕。

    四一

四阿僧祗与十万劫之昔，燃灯大勇者，世间导师出。

    四二

近边之地域，招请佛如来，彼来皆心喜，为彼清扫路。

    四三

时卿名善慧，而为婆罗门，一切见者来，准备开道路。

    四四

我生名善友，生为婆罗门之女，集而往。

    四五

为供养大师，手持八莲华，得见人人中之最上仙。

    四六

生命久可爱，引起极恋心，彼时我见夫，思未来果报。

    四七

努力向仙人，见未来果报，我向等觉者起信心。

    四八

于高志仙人有信心，不顾他施应者，施华与仙人：

    四九

‘仙人！五枝卿之物，三枝留我处，卿之菩提义，平等为悉地。’

    五〇

仙人受莲华，向大名声者，彼于诸人中，为菩提供养。

    五一

燃灯大牟尼，于人人中见彼，大勇者记别有高志仙人。

    五二

无量劫之昔，燃灯大牟尼，知我业之正，请牟尼记别：

    五三

‘此女心行正，所作业皆正，大仙！彼女未来世，当为汝爱妻。

    五四

美丽极可爱，气质言语优，于汝之法中，当为后继女。

    五五

彼持财物箧，保护如持主，彼持善法箧，亦应如是护。

    五六

汝之为哀愍，圆满波罗蜜，恰如一师子，舍弃烦恼槛，逮得菩提道。’

    五七

自今无量劫，佛为作记别，随喜佛之语，我为如是行。

    五八

彼之善作业，对彼起信心，享受无数人天生。

    五九

于人天享受苦与乐，今达最后有，出生释迦族。

    六〇

有财具丽容，具戒有名声，具足一切分，诸家甚恭敬。

    六一

世间法一致，名利与恭敬，对之无苦心，何物亦不怖。

    六二

世尊如是言：刹帝利之城，尔时王后宫，说示奉仕义。

    六三

某女助力者，某女苦乐共，某女报告者，某女同情者。

    六四

五百之俱胝佛、九百俱胝佛，此等天中天，我为施大施。

    六五

我之奉仕大，大王！请闻我之说，千百之俱胝、千五百俱胝佛。

    六六

此等天中天，我行施大施，我之奉仕大，大王！请闻我之说。

    六七

二千之俱胝、三千俱胝佛，此等天中天，我行施大施。

    六八

我之奉仕大，大王！请闻我之说，四千之俱胝、五千俱胝佛。

    六九

此等天中天，我行施大施，我之奉仕大，大王！请闻我之说。

    七〇

六千之俱胝、七千俱胝佛，此等天中天，我行施大施。

    七一

我之奉仕大，大王！请闻我之说，八千之俱胝、九千俱胝佛。

    七二

此等天中天，我行施大施，我之奉仕大，大王！请闻我之说。

    七三

十万之俱胝、世间大导师，此等天中天，我行施大施。

    七四

我之奉仕大，大王！请闻我之说，九千之俱胝、世间大导师。

    七五

此等天中天，我行施大施，我之奉仕大，大王！请闻我之说。

    七六

十八万五千俱胝之大仙，八千五百俱胝，或七万俱胝。

    七七

此等天中天，我行施大施，我之奉仕大，请闻我之说。

    七八

八八（六十四）俱胝辟支佛，我之奉仕大，大王！请闻我之说。

    七九

无数佛弟子，去垢诸漏尽，我之奉仕大，大王！请闻我之说。

    八〇

于法行之正法行者常如是，此世法行者，彼世得安乐。

    八一

于法行善行，勿行彼恶行，法行者此世彼世得安乐。

    八二

厌离于轮回，出家为非家，出家无所有，千之春属共。

    八三

我今舍弃家，出家为非家，未至八个月，逮得四谛法。

    八四

衣食与床座，必需品甚多，独来如海波。

    八五

烧尽诸烦恼…………

    八六

实我善来哉…………

    八七

四种无碍解，我得八解脱…………”

    ——如是具寿耶输陀罗比丘尼唱此等之偈。

    二九　耶输陀罗为上首之一万比丘尼

    一

四阿僧祗劫，十万劫之昔，胜者名燃灯，世间导师出。

    二

善慧与善友，二人共苦乐，燃灯大勇者，化导为记别。

    三

见含天齐集来，佛对彼等言，我等含齐往诣言：

    四

“我等为人妻，未来再会时，如卿之心意，言行皆柔美。”

    五

此施与持戒，一切善修习，我等全长夜，奉献大牟尼。

    六

香料涂香鬘，宝所成灯明，无论求何物，一切献牟尼。

    七

或为他作业，人间受用物，我等全长夜，奉献大牟尼。

    八

轮回数多趣，我等作福多，自在为享受，轮回于诸有。

    九

今达最后有，出生各种家，释迦子之宅，好姿如天女。

    一〇

最上之利得，供养得名声，恭敬得饮食，我等得好评。

    一一

我等舍弃家，出家为非家，未至八个月，我等达寂灭。

    一二

我等得饮食，衣服与床座，一切必需品，恭敬常供养。

    一三

烧尽诸烦恼…………

    一四

实我善来哉…………

    一五

四种无碍解，我得八解脱…………

    ——如是耶输陀罗为上首之一万比丘在世尊之面前唱此等之偈。

    三〇　耶输陀罗为上首之一万八千比丘尼

    一

以耶输陀罗为上首，一万八千女出生释迦族之比丘尼等，诣等觉者处。

    二

一万八千女，皆有大神通，敬礼牟尼足，应力为告述。

    三

“大牟尼！生老病死尽，大导师！我等成无漏寂静，趣向不死道。

    四

大牟尼！我等于前生，皆有过失者，化导者！知罪请恕许我等。”

    五

“示现汝神通，我教遵奉者，汝诸弟子尼，断除众疑惑。”

    六

“大勇者！耶输陀罗之［弟子］，曾于卿之家，彼之气质善，为一优美妃。

    七

卿家十九万，更有六千女，勇者！我等上首者，一切得自在。

    八

容色与礼仪，一切诸德具，壮年期为爱语者，人人皆如神尊敬我等。

    九

两万八千人，全生为释族，千名有名声，上首自在者。

    一〇

我等超欲界，已住于色界，千名自在者，貌美无等比。”

    一一

敬礼等觉者，神通示大师，数多种种形，诸多现神变。

    一二

身体等轮围，头作北俱卢，二洲为两翼，身作南阎浮。

    一三

南海为我尾，诸种树枝羽，日月为两眼，须弥为顶髻。

    一四

轮围山为嘴，阎浮树诸根，为扇风不断，敬礼世导师。

    一五

象马山诸像，水生物同样，日月须弥山，示现帝释像。

    一六

“勇者！称赞有名声，我等礼汝足，具眼者！依卿之威力，成就此神通。

    一七

于神通天耳界成自在。大牟尼！他心智之自在者。

    一八

知宿住天眼得清净，一切诸漏尽，今己无后有。

    一九

义法词与辩，大勇者！我智于卿之处生。

    二〇

往昔世主等，我等会合说，大牟尼！为卿奉仕多。

    二一

牟尼！我等忆念前善业，为卿大勇者！我等积福业。

    二二

除不可有事，得熟无障智，为卿大勇者！我等献生命。

    二三

数千俱胝度，我等嫁与卿，大牟尼！其处无悲怨。

    二四

数千俱胝度，我等为卿助，大牟尼！其处无悲怨。

    二五

数千俱胝度，为卿作饮食，大牟尼！其处无悲怨。

    二六

数千俱胝度，我等舍生命，解脱由怖畏，我等施生命。

    二七

庄严身各部，种种多衣服，大牟尼！女之诸财物，为卿无隐慝。

    二八

大牟尼！村邑田子女，财谷为施舍。

    二九

大勇者！象马牛仆婢，为卿献无数。

    三〇

不论何卿答而施者，施与求此者，最上之施与，而无有悲怨。

    三一

多种轮回中，种种数多苦，大勇者！为卿，无数之享受。

    三二

安乐我不喜，于苦我无悲，大牟尼！无论于何处，一切为卿计。

    三三

等觉者引发正法于道中，享受苦与乐，大牟尼终得达菩提。

    三四

瞿昙等觉者，梵天世导师，卿与他世主，我等少会合。

    三五

大牟尼！我等为卿之使女以索求佛法，我等奉仕多。

    三六

四阿僧祗劫，十万劫之昔，燃灯大勇者，世间导师出。

    三七

近边之地域，招请佛如来，心喜清扫路。

    三八

时卿名善慧，乃为婆罗门，来为一切见者准备道路。

    三九

尔时我等女，婆罗门之生，我等集持来莲华。

    四〇

时彼然灯佛，有大名声者，大勇者记别高志仙。

    四一

诸天皆来集，称赞彼业高志仙人，大地鸣震动。

    四二

天、天女、人我等，应种种之供养而愿求。

    四三

佛名为燃灯，为彼等记别：‘今日求愿者，未来可对面。’

    四四

无量劫之昔，佛记别我等，随喜佛之言，我等如是作。

    四五

彼之善作业，彼处起信心，无数人享受天之生。

    四六

彼于人天中，享受诸苦乐，今达最后有，出生释迦族。

    四七

有财具丽容，具戒与名声，一切分具足，在家甚恭敬。

    四八

世间法一致，名利得恭敬，我已无苦心，何物亦无怖。

    四九

刹帝利城中，时于王后宫，大勇者！世尊为斯言，为说奉仕义。

    五〇

某女为助手，某女于苦乐，某女以语义，某女同情者。

    五一

于法行善行！勿行彼恶行，行法者此世，彼世住安乐。

    五二

我等舍弃家，出家为非家，未至八个月，我等触四谛。

    五三

衣食及床座，一切必须品，恰如海之多，我等于赍持。

    五四

烧尽诸烦恼…………

    五五

实我善来哉…………

    五六

四种无碍解，我得八解脱…………

    五七

享受多种苦，亦有多祥福，逮得清净性，一切得成就。

    五八

过去、现在、未来果亦尽，我等之一切业尽，具眼者！奉敬礼佛足。

    五九

语涅槃者复何言，有为失寂静，逮得不死道。”

    ——如是耶输陀罗为上首之一万八千比丘尼唱此等之偈。

    摄颂：

      君荼罗与瞿昙弥，昙摩提那、奢拘梨，
      难陀、输那、迦比罗、耶输陀罗，
      耶输陀罗为上首十［千］十八［千］此处之偈数，四百七十八。
汉译南传大藏经第 30 册 No. 0017 譬喻经(第40卷-第59卷)

    第四　刹帝利童女品

    三一　雅萨瓦提为上首之一万八千刹帝利童女比丘尼

    一

一切有已尽，解脱诸有结，我等无诸漏，奉告大牟尼。

    二

宿世之善业，依诸希望之所作，为此受用施卿，大牟尼！

    三

诸佛辟支佛，及其弟子等，此受用物施卿，大牟尼！

    四

彼诸比丘尼，高业不下劣，我等修业故，大牟尼！奉公高贵家。

    五

善业之所促，业具足超人间，生于刹利家。

    六

各积所作业，我等同一生，已达最后有，刹利良家生。

    七

我等于后宫，丽容具受用，利得贵恭敬。大勇者！如天之欢喜园。

    八

在家厌离世，出家为非家，我等经数日，寂灭皆逮得。

    九

恭敬受供养，衣食及床座，一切必需品，我等多赍持。

    一〇

烧尽诸烦恼…………

    一一

实我善来哉…………

    一二

四种无碍解，我得八解脱…………

    ——如是雅萨瓦提为上首之一万八千刹帝利童女比丘尼唱此等之偈。

    三二　八万四千之婆罗门童女比丘尼

    一

八万四千女，生婆罗门族，童女手足美，大牟尼！彼等在卿之城。

    二

毗舍、旃陀罗、大龙、紧那罗，四洲数多生，大牟尼！童女在卿之城。

    三

或为出家者，见四谛者多，天、龙、紧那罗、未来亦成觉。

    四

对卿生净信，享受大名声，逮得诸具足、未来亦成觉。

    五

大勇者！我等生婆罗门族，婆罗门童女，具眼者！观察我等者，奉礼尊之足。

    六

破害一切有，根本渴爱除，随眠完全断，福行被破弃。

    七

三昧为行境，等至成自在，我等依禅定，欢喜法而住。

    八

大导师！导有无明之诸行，一切皆舍弃，赞同行极难见之道。

    九

我等于长夜，为卿作助力，“多人断疑惑，皆应归寂灭。”

    一〇

敬礼牟尼足，［而起］演神变，或者现光明，或者现黑闇。

    一一

日月鱼居海，须弥四层级，或现圆生树。

    一二

由神通而三十三天宫、夜摩天、兜率、化乐天、他化自在、大自在天。

    一三

或者现梵天最佳经行处，化作梵天像，诸法说空性。

    一四

种种作变身、向师现神通、示神力，敬礼大师足。

    一五

神通、天耳界自在，他心智自在者，大牟尼！

    一六

知宿住天眼得清净，一切诸漏尽，今再无后有。

    一七

义法词与辩，大勇者！我智于卿之处生。

    一八

往昔诸世主，会合依卿说，大牟尼！为卿我等奉事多。

    一九

忆念前善业，牟尼！我等之诸福，为卿而集积。

    二〇

巴多穆塔拉，等觉大牟尼，十万劫之昔，彼住有鹅城。

    二一

有鹅城门外，恒河常续流，为河常恼之比丘不得行。

    二二

一日二三日，乃至七日间，一月至四月，彼等不得行。

    二三

彼时有役人，萨塔萨罗名，彼见闭塞路，架桥恒河上。

    二四

彼以百千金，为建恒河桥，此岸为僧伽，以建造精舍。

    二五

上流与下流，男女之诸家，彼等同协力，建桥与精舍。

    二六

我与他诸人，极持净信心，城内及地方，继承彼事业。

    二七

童男童女及男女，彼等撒砂桥、精舍。

    二八

清扫作道路，满植芭蕉树，幢林立、香粉、华鬘供大师。

    二九

造桥与精舍，招请化导者，施大施愿求等觉。

    三〇

巴多穆塔拉，有情济度者，迦尸髻发者，牟尼为随喜。

    三一

“过此十万劫，应于在贤劫，享诸有应得于菩提。

    三二

无论为何人，男女作手业，皆于未来世，以面对［如来］。”

    三三

思愿业异熟，生于天宫为卿佣女。

    三四

天乐为无数，人乐亦无数，轮回于诸有，我等奉仕卿。

    三五

百千劫之昔，所作业具足，我等生人中，优美胜天城。

    三六

名声色受用，称赞与恭敬，我等得不绝，所作业具足。

    三七

今达最后有，婆罗门家生，释迦子之家，手足皆优美。

    三八

无论于何时，皆见庄严地，不行于泥地，大牟尼！

    三九

我等住家时，常时赍恭敬，依我等宿业之果报。

    四〇

我等今舍家，出家为非家，超越轮回道，今再无后有。

    四一

衣食及床座，一切必需品，常于无几千，依我等赍持。

    四二

烧尽诸烦恼…………

    四三

实我善来哉…………

    四四

四种无碍解，我得八解脱…………

    ——八万四千之婆罗门童女比丘尼于佛之面前唱此等之偈。

    三三　优钵罗华施者

    一

阿鲁那瓦提，刹利阿鲁那，我为王之后，我持一密夫。

    二

我坐于屏处，我为如是思：“我持有密夫，所作实非善。

    三

惨酷大地狱，激烈恐怖形，其中大焦热，我往必无疑。”

    四

我为如是思，心意受冲击，诣王我叙述：

    五

“我等女人者，王！我等应支持男人，刹帝利！我与一沙门使饮食。

    六

时王于我与修习诸根之沙门，我取彼之钵，施与最上食。

    七

最上食物满，千香与涂香，［外以］大布包，我意喜而施。

    八

思愿善作业，舍身往帝释。

    九

千度为天王之皇后，千度为转轮王之皇后。

    一〇

领土之广大，算数所不及，种种数多福，其业之果报。

    一一

色同优钵罗，容貌甚美丽，一切分具足，善生持光辉。

    一二

今达最后有，生于释迦族，净饭王之子，千人女官首。

    一三

我今厌离家，出家为非家，未至第七夜，逮得四谛法。

    一四

衣食与床座，一切必需品，不能为计量，施食之果报。

    一五

忆念前善业，牟尼！为卿，大勇者！我献诸多物。

    一六

三十一劫昔，彼时施其施，恶趣我不知，施食之果报。

    一七

生天或生人，唯知此二趣，施食之果报。

    一八

大家大财产，我生高贵家，他家我不生，施食之果报。

    一九

白根之所促，轮回于诸有，不见非可意，此为喜果报。

    二〇

神通、天耳界自在，成为他心智自在者，大牟尼！

    二一

知宿住天眼得清净，一切诸漏尽，今再无后有。

    二二

义法词与辩，大勇者！我智于卿之处生。

    二三

烧尽诸烦恼…………

    二四

实我善来哉…………

    二五

四种无碍解，我得八解脱…………”

    ——如是优钵罗华施者比丘尼于世尊之面前唱此等之偈。

    三四　私伽罗母

    一

巴多穆塔拉，胜者世导师，诸法究竟者，十万劫昔出。

    二

我于有鹅城，生于大臣家，诸宝有光辉，荣富大财产。

    三

我与父相共，多数之人从，往闻佛之法，出家为非家。

    四

我于出家已，除身去恶业，舍离语恶行，生活为清净。

    五

净信佛法僧，尊重此，勉励闻正法，爱好见佛陀。

    六

彼时闻信胜解第一比丘尼，愿求其地位，成满修三学。

    七

随悲有意乐，善逝对我言：“若彼于如来，确立信不动。

    八

彼善持戒者，圣者爱称赞，彼于诸僧伽，正见有净信。

    九

使彼无贫困，信与戒之故，净信与见法，终生彼不空。

    一〇

智者当勉励，忆念佛之教。”闻此我欢喜，而问我愿。

    一一

无量化导者，请为作记别：“净信佛之善女！［汝于未来世，］得其善所愿。

    一二

十万劫之后，出生甘蔗族，彼名为瞿昙，大师在世间。

    一三

汝于彼法中，得为后继子，私伽罗之母，大师弟子尼。”

    一四

闻此我欢喜，终生侍亲切诸行为，奉仕胜者世导师。

    一五

思愿善作业，舍身往帝释。

    一六

今达最后有，山谷最上城（王舍城），生于长者家，荣富积大宝。

    一七

我子私伽罗，彼喜信邪道，邪见入稠林，热心礼六方。

    一八

入城行乞食，见彼礼诸方，佛陀立道中，对彼行教诫。

    一九

佛为师子吼，说法闻近邻，男女二俱胝，而起法现观。

    二〇

尔时我随众，闻善逝所说，逮得预流果，出家为非家。

    二一

见佛起爱好，不久随念为修习，逮得罗汉位。

    二二

为欲见佛陀，我常行往，喜眼眺望，佛色身不饱。

    二三

殊胜吉祥眼，波罗蜜所生，一切美满色，住眺我不饱。

    二四

胜者嘉我德，［如是为宣说：］“私伽罗之母，第一信胜解。”

    二五

神通天耳界自在，他心智自在者，大牟尼！

    二六

知宿住天眼得清净，一切诸漏尽，今再无后有。

    二七

义法词与辩，大勇者！我智于卿之处生。

    二八

烧尽诸烦恼…………

    二九

实我善来哉…………

    三〇

四种无碍解，我得八解脱…………

    ——如是私伽罗母比丘尼唱此等之偈。

    三五　守迦（自净）

    一

九十一劫昔，名为毗婆尸，导师妙眼者，诸法观者出。

    二

钵头摩底城，我于某家生，闻牟尼之法，出家为非家。

    三

多闻持法者，而且有辩才，成为妙说者，遵奉者胜教。

    四

彼时为说法，人人常利益，我由彼处没，生三十三天有名声。

    五

三十一劫昔，如火尸弃胜者，论中最胜者，声誉辉出世。

    六

彼时我出家，熟知佛之教，光辉胜者语，又往三十三天。

    七

三十一劫昔，名为毗舍浮，导师大智者出，其时我同样。

    八

我持出家法，光辉胜者教，往生乐天城，享受大安乐。

    九

于此贤劫，拘留孙最胜者，人虎出，其时我同样。

    一〇

出家牟尼之思想甚辉耀，我由彼处没，往三十三天，恰如归自宅。

    一一

于此同劫中，拘那含导师，论中之勇者，一切众生最上者出。

    一二

时我亦如是，于佛教出家，多闻持法者，光辉胜者教。

    一三

于此同劫中，迦叶第七牟尼、世间归依处、无烦者，至死边者出。

    一四

又于其人勇者之教出家，得完全正法，质问无所畏。

    一五

善戒有廉耻，熟知于三学，终生多说法，大牟尼！

    一六

思愿业已熟，舍身往帝释。

    一七

今达最后有，山谷最上城（王舍城），生于长者家，荣宝大蓄积。

    一八

世间之导师，千比丘相从，由千眼之称赞，来至王舍城。

    一九

黄金色世尊，进入王舍城，髻发古外道，调伏诸烦恼，已被调伏故，依解至解脱。

    二〇

见佛之威力，闻彼之积德，对佛起信心，竭力供养彼。

    二一

其次昙摩提那前，出家为非家。

    二二

我于剃发中，烧尽诸烦恼，我出家不久，理解一切教。

    二三

我于诸人中说法，于说法前，起法之现观。

    二四

数千之有情知而甚惊异，夜叉山谷行，对我生净信。

    二五

王舍城诸人，恰如饮甜蜜，为说甘露（不死）道，不奉仕守迦。

    二六

然有智慧者，纯而不退转，与精气饮此甘露法水，恰如行旅人，旱天求云雨。

    二七

神通天耳通自在，他心智自在，大牟尼！

    二八

知宿住天眼得清净，一切诸漏尽，今再无后有。

    二九

义法词与辩，大勇者！我智于卿之处生。

    三〇

烧尽诸烦恼…………

    三一

实我善来哉…………

    三二

四种无碍解，我得八解脱…………

    ——如是守迦比丘尼唱此等之偈。

    三六　阿比鲁巴难陀

    一

九十一劫昔，名为毗婆尸、导师妙眼者、诸法具眼者出。

    二

钵头摩底城，我生富荣家，貌美人人爱尊敬。

    三

大勇者！诣毗婆尸，世间导师之处，闻法归依人导师。

    四

调律于戒，上人涅槃时，舍利塔之上，金伞我供养。

    五

终生我施舍，具戒彼处没，以舍此人身，往三十三天。

    六

彼时依十处，而胜于他者，依色声香味触。

    七

寿命与容貌，幸福与名声，［此等］依支配，殊胜我光辉。

    八

今达最后有，迦维罗卫城，生为释种差摩女，知名为难陀。

    九

我达成年时，容色盛装饰，唯我一美女，事件于我生。

    一〇

于兹为我故，释族间生起大论争，父为免破灭，命令我出家。

    一一

出家我闻法，我不诣述色人中最上者如来处，唯自夸容色。

    一二

见佛生恐怖，不往受教诫，时，胜者行方便，带我至其处。

    一三

佛以熟知道，神通现三女，美容如天女，少、老以至死。

    一四

三女见感动，我身厌离有，一切离希望，导师向我言：

    一五

“难陀！病身不净身，以见腐败身，不净侵流出，愚人所希冀。

    一六

不净于一境，修心善得定，此者犹如彼，彼者犹如此。

    一七

如是观察中，日夜勤精进，依自己之慧，得住于厌离。”

    一八

此我不放逸，如理观察中，此身如实见内外。

    一九

厌离我此身，于内离贪不放逸、无执着、寂静成寂灭。

    二〇

神通天耳界自在，其时他心智自在，大牟尼！

    二一

知宿住天眼得清净，一切诸漏尽，今再无后有。

    二二

义法词与辩，大勇者！我智于卿之处生。

    二三

烧尽诸烦恼…………

    二四

实我善来哉…………

    二五

四种无碍解，我得八解脱…………

    ——如是阿比鲁巴难陀比丘尼唱此等之偈。

    三七　半迦尸

    一

于此贤劫中，婆罗门之裔，迦叶大名声，论中最胜者。

    二

尔时我于彼之教出家，波罗提木叉，以此律五根。

    三

低座食知量，觉寤我勤习，勉励住瑜伽，无漏比丘尼。

    四

其时，一度有恶心，骂人是“娼妇”，依此恶业故，而受地狱煮。

    五

依其之余业，生于娼妇家，屡屡犯罪恶，我达最后生。

    六

出生迦尸国之长者家，依梵行之果，美貌具足如天女。

    七

山谷最上城，以我为最美，我因骂詈果，生为娼妇身。

    八

前世具薰习，最胜觉者依，闻彼说正法，出家为非家。

    九

为受具足戒，我往胜者前，见立恶道者，使者得具足戒。

    一〇

我之罪与福，一切业果尽，超越诸轮回，废弃娼妇身。

    一一

神通天耳界自在，他心智自在，大牟尼！

    一二

知宿住天眼得清净，一切诸漏尽，今再无后有。

    一三

义法词与辩，大勇者，我智于卿之处生。

    一四

烧尽诸烦恼…………

    一五

实我善来哉…………

    一六

四种无碍解，我得八解脱…………

    ——如是半迦尸比丘唱此等之偈。

    三八　奔尼伽（圆满）

    一

毗婆尸世尊、尸弃、毗舍浮、拘留孙牟尼及拘那含弗。

    二

于迦叶佛之教，出家为非家，受得具足戒，贤明律五根。

    三

多闻持法者，法之理解者，法义受质问，听者起尊敬。

    四

我于诸人中，说示胜者教，由其多闻我轻侮温和比丘尼。

    五

今达最后有，舍卫最上城，给孤独之家，生为取水婢。

    六

我往取水行，水中见消热恼凉爽之学者再生族，见彼作是言：

    七

“我为取水女，常时入冷水，怖畏主人杖，怒言甚烦恼。

    八

婆罗门！卿有畏怖耶？常入水五体震，不感甚酷冷。”

    九

“呜呼奔尼伽，贵女汝应知，我今为善业，为使净恶业。

    一〇

无论老与少，凡作恶业者，依水之离垢，恶业得离脱。”

    一一

我由彼水出、说利益法义句，闻之感动我出家，而成罗汉果。

    一二

我生于婢家，缺水满百桶，故名为奔那，奴隶得解放。

    一三

长者使随喜，出家为非家，出家后不久，逮得罗汉位。

    一四

神通天耳界自在、他心智自在，大牟尼！

    一五

知宿住天眼得清净，一切诸漏尽，今再无后有。

    一六

义法词与辩，广大清净智，最胜觉者依。

    一七

修习有大慧，依闻具闻者，前生由慢故，灭业生贱族。

    一八

烧尽诸烦恼…………

    一九

实我善来哉…………

    二〇

四种无碍解，我得八解脱…………

    ——如是奔尼伽比丘尼唱此等之偈。

    三九　庵婆波利

    一

在世放美光，普萨大牟尼，我为彼之妹，刹帝利家生。

    二

我闻彼之法，心持极净信，我为施大施，愿求具丽容。

    三

三十一劫昔，尸弃世间最上导师、世间光、三界归依处、胜者出。

    四

时我于阿鲁那城，婆罗门族生，心怒我恶骂，解脱比丘尼：

    五

“娼妇无行迹者、胜教之冒渎者”，依如骂詈之恶业。

    六

往恐怖大地狱受大苦，没后生人中，而为苦行尼。

    七

一万生之间，而为娼妇身，恰如食恶毒，其恶不能脱。

    八

于迦叶胜者教，从事于梵行，我依异熟业，生三十三天。

    九

今达最后有，而为化生者，庵婆枝间生，我名为巴莉。

    一〇

于数千万有情围绕之胜者教出家，达到不动地，为佛之实女。

    一一

神通天耳界自在，他心智自在，大牟尼！

    一二

知宿住天眼得清净，一切诸漏尽，今再无后有。

    一三

义法词与辩，广大清净智，最胜觉者依。

    一四

烧尽诸烦恼…………

    一五

实我善来哉…………

    一六

四种无碍解，我得八解脱…………

    ——如是庵婆波利比丘尼唱此等之偈。

    四〇　世罗

    一

于此贤劫为婆罗门之裔，名迦叶论中最胜者。

    二

舍卫最胜城之优婆塞家生，我见彼胜者，且闻其所说，归依彼而受戒。

    三

某时大勇者，诸多人集中，于人牛王之前，于未曾所闻苦等法，说明自己之现等觉。

    四

法眼与智慧及学问有见识，我闻得理解，比丘等质问。

    五

思愿善作业，舍身往帝释。

    六

今达最后有，长者大家生，我往诣佛所，对于四谛闻佛之正法。

    七

出家思谛义，舍弃一切漏，逮得罗汉位。

    八

神通天耳界自在，他心智自在，大牟尼！

    九

知宿住天眼得清净，一切诸漏尽，今再无后有。

    一〇

义法词与辩，广大清净智，最胜觉者依。

    一一

烧尽诸烦恼…………

    一二

实我善来哉…………

    一三

四种无碍解，我得八解脱…………

    ——如是世罗比丘尼唱此等之偈。

    摄颂：

      刹帝利（尼）与婆罗门（尼），优婆罗华之施者，
      私伽罗母与守伽，阿比鲁巴难陀尼，
      半伽尸与奔那伽，庵婆波利与世罗，
      偈数二百三十三，童女代表共十人。

    譬喻经毕


本生經(第1卷-第2卷)

 汉译南传大藏经第 31 册 No. 0018 本生经(第1卷-第2卷)

    因缘谭

归命彼世尊　　　　　应供正等觉者

        因缘谭总序

    序偈

    一

              救护者大仙　　　　　生转百亿次
              唯为世间人　　　　　行无限利益

    二

              礼拜大仙足　　　　　于法合掌礼
              敬礼诸一切　　　　　崇敬之器僧

    三

              敬礼此三宝　　　　　功德由此生
              依彼之威光　　　　　除去诸障碍

    四

              大仙有光辉　　　　　彼乃此由来
              本生无戏论　　　　　说古本生语

    五

              教主之导师　　　　　念世之救济
              久远实践行　　　　　成就菩提资

    六

              法藏集成者　　　　　寄集总为一
              此等为结集　　　　　本生古话名

    七

              愿此佛种姓　　　　　系统永住世
              ［大寺］之长老　　　　　利见来乞予

    八

              常住无他杂　　　　　其心成静寂
              弟子有上智　　　　　觉友亦同乞

    九

              比丘之所属　　　　　系统化地部
              清净智方便　　　　　觉天亦同乞

    一〇

              大士之行迹　　　　　威光不思议
              本生之古话　　　　　［说明］其释义

    一一

              大寺住者语　　　　　予则说其道
              善良之佳士　　　　　听予说其事

    三之因缘：此本生之释义，分为远因缘、不远因缘、近因缘之三因缘古话，加以说明，使闻者十分知此因缘后，对本生古话始善了解。然者，今先述此三因缘古话，然后再说明本生古话。

    于是首先应知此因缘古话之段落。由大士伏于提槃迦罗［燃灯］佛之足下，［以将来必定成佛］之决心及为度一切之身而死，至出生于兜率天都，此间之话题为远因缘古话。由兜率天降生世间至在菩提道场得一切智，此间之话题名为不远因缘古话。至近因缘古话，则为佛住于各处之话题。

    现述远因缘古话如下：

    一　远因缘谭

    善慧婆罗门

    据传，距今四阿僧祇十万劫之昔，有一名不死之城，彼处住一善慧婆罗门。父母皆生活清净之家系，远溯至七代间。关于族姓，无他人可非难之处，彼具秀丽可爱无上优美之容貌。彼不为他事，唯习婆罗门之学艺。

    彼尚幼少，双亲逝去。殖其财产任务之执事，持铁制之帐薄前来，开启金、银、摩尼、真珠其他入宝之库，曰：“幼主，此为贵母君之物，此为贵父君之物，此为贵祖父、贵曾祖父之物。”告以远溯至七代间之财产，并谓：“请与收存。”贤明善慧自思：“积集如是财产，予父予祖及其他诸祖，往彼世未持一文而去。然予须作为持去之种子。”于是申告国王，击鼓巡回宣告都中，向大众诸人行施，自己出家，入苦行者之道。为明此意，此处须述善慧之古话。此一古话，出于佛种姓经。然其中只列出偈语，不甚明了。是故本文各处，以偈文交互，语此古话。

    不死城

    去今四阿僧祇十万劫之昔，有充满十种声之不死之城。就此不死之城，佛种姓经中唱如下之偈：

    一二

              四阿僧祇百千劫　　　　　不死城名美乐都
              城中充满十种声　　　　　食物饮料俱丰盈

    一三

              象声马声鼓螺声　　　　　车音小鼓笛铙钹
              铜锣饮食招客声　　　　　［十种音声］宣全城
              唱佛种姓经中偈

    一四

              都中各般齐具备　　　　　一切业务此处有
              城中备有七种宝　　　　　诸种之人来寻集
              善业之辈来住此　　　　　繁荣犹如天人都

    一五

              不死都中有一人　　　　　彼名善慧婆罗门
              积聚数亿之财宝　　　　　多财多谷为巨富

    一六

              彼为学生谙神咒　　　　　兼亦善通三吠陀
              相术史传等诸道　　　　　彼已于此达极意

    善慧之冥想

    某日，贤者善慧，于宫殿楼台之上，盘足独坐静思：“贤者！来世受生，实为苦痛，每出生处，身坏亦同；予为生老病死之身，予须求无生无老无病无苦无乐，清凉不灭之涅槃。解脱生死，趣涅槃者，必同归此路。”于是如是述偈：

    一七

              予独坐时　　　　　如是思惟：
            “再出生苦　　　　　身坏亦同

    一八

              予为生老　　　　　病质之身
              求无老死　　　　　平稳安乐

    一九

              种种之尸　　　　　弃腐烂身
              期待欲望　　　　　予皆离去

    二〇

              此道应有　　　　　此不能无
              为脱生死　　　　　努力达道”

    有与非有、生死与涅槃

    彼更思惟：“于此世中应有苦痛相对之安乐，同此，有（生存）相对之非有（非生存）。恰似除热有寒生，亦不能无有贪欲尽时之涅槃。有邪恶贱相对无过之善良，邪生则（其相对为）弃一切生，想亦不能无有无生之涅槃。”于是如是述偈：

    二一

              恰似有苦乐亦存
              有有亦应望非有

    二二

              恰似有热寒亦存
              有三火时望涅槃

    二三

              亦有善良有邪恶
              生时亦应望不生

    过在不求道之人

    彼更思惟：“恰如埋于粪堆中人，见远处有以五色莲花覆于大池时：‘予应依何道，可往彼处？’当然寻探往其池之道。若彼不探寻［往彼池之道］乃非池之过；同此，洗净烦恼之垢，有不灭之大涅槃池，不寻探彼者，非不灭之大涅槃池之过。又恰由四方为盗贼所围之人，有其遁逃之路，若彼不遁逃，乃非路之过，是其人之过。同此，由四方为烦恼所围缚之人，虽有可达涅槃安全之路，若彼不求，非路之过乃人自己之过。又恰为疾病烦恼之人，可得愈病之医师，而不寻求医师以治愈其病者，此非医师之过。同此为烦恼病所扰之人，有善知方法可除烦恼之教师而不往探寻，此为其人之过，非灭烦恼教师之过。”于此如是述偈：

    二四

              恰如陷粪中　　　　　见水满之池
              达池不努力　　　　　过不在其池

    二五

              洗净烦恼垢　　　　　见不灭之池
              达池不努力　　　　　过不在其池

    二六

              为敌遮四方　　　　　见有可退路
              其人不遁出　　　　　过不在其路

    二七

              烦恼遮四方　　　　　见有安全路
              探路不努力　　　　　过不在其路

    二八

              恰似罹病者　　　　　有可愈病人
              彼不愈其病　　　　　过不在医师

    二九

              烦恼之病苦　　　　　为病所苦恼
              不往访其师　　　　　过不在导者

    弃腐烂之身

    彼更思惟：“恰如爱好净身之人，弃自己头上垂下之死尸，心情愉快。予亦弃此腐烂之躯，为无希求之身而入涅槃城。恰如船夫，不顾旧船，而将弃之。予亦不顾此九孔滴漏之身，放弃而入涅槃城。恰如携种种宝与盗贼同行，为惧失己宝，舍弃盗贼而寻安全道。此易毁乏身，如同夺宝之贼；若予对此起爱着心，予将失尊道、法之宝。是故予弃如同盗贼之肉身而入涅槃城。”于此，如是述偈：

    三〇

              恰如垂首尸　　　　　厌恶而舍弃
              弃此得安乐　　　　　自由善自主

    三一

              如积种种尸　　　　　弃此腐烂身
              以成为无欲　　　　　无希求之身

    三二

              男女不净处　　　　　弃去不净物
              无欲无希求　　　　　予舍此而去

    三三

              积满种种尸　　　　　弃去此肉身
              辨用不净处　　　　　予舍此而去

    三四

              犹如其船主　　　　　舍弃破漏船
              无欲无期待　　　　　予舍此而去

    三五

              九孔常漏汁　　　　　舍弃此肉身
              犹如彼船主　　　　　舍弃破漏船

    三六

              恰如携宝人　　　　　与盗贼同行
              恐惧失其宝　　　　　舍盗贼而去

    三七

              然予此肉身　　　　　如同大盗贼
              恐失幸福故　　　　　予舍此而去

    善慧之出家修行

    如是贤者善慧，依种种譬喻，思惟与出离关联之意义，如前所述，将自家积蓄多量财宝大施喜舍，与乞食、旅人及其他之人。舍弃物质之欲及烦恼之欲，进入不死城。独自于雪山地方之有法山近处，以设道院、树叶之家，无五障之不便，说“如斯心寂”、具八种因缘之经行处，为获神通力，于道院中，脱弃九种不便之俗衣，着具十二种德之树皮衣，出家入仙人之道。如是出家后，舍弃八种不便之树叶家屋，往居十种便利之树下。避摄取诸谷类，唯食果实，唯坐或起立经行，精进努力，七日之内，获八定五力；如其所望，获得神通力。于此，如是述偈：

    三八

              予如是思惟　　　　　数亿之财产
              贫富咸施后　　　　　予入雪山中

    三九

              距雪山不远　　　　　有名有法山
              予修善道院　　　　　设一佳草舍

    四〇

              处离五不便　　　　　便利有八种
              予设经行处　　　　　获得神通力

    四一

              彼处予弃脱　　　　　九种不便衣
              予着树皮衣　　　　　十二种便利

    四二

              不便满八种　　　　　弃树叶家屋
              予居往十种　　　　　便利之树下

    四三

              莳收之谷类　　　　　一切皆避离
              便利有果实　　　　　摘取任随予

    四四

              坐立与经行　　　　　努力行精进
              未经七日间　　　　　获得神通力

    燃灯佛之出世

    如是善慧行者，获神通力，享禅定之乐，度日之间，遇燃灯佛出世。此佛宿于母胎，生得菩提，转法轮时，大千世界，悉皆震动，扬大念声，现三十二种前兆。善慧行者，因享禅定之乐度日，不闻其声，不见前兆。于此，如是述偈：

    四五

              予达完成域　　　　　于教得自在
              胜者名燃灯　　　　　出世为导者

    四六

              佛宿胎出生　　　　　开悟虽说道
              予专乐禅定　　　　　不见四种相

    燃灯佛来喜乐城

    尔时十力之燃灯佛与四十万之漏尽比丘等俱，渐次游行，到喜乐城，住善现大精舍。喜乐城住民风闻曰：“沙门长者燃灯，开最优胜之悟，转大法轮，渐次游行，到喜乐城，住善现大精舍。”人人持熟酥、生酥、其他之物及药品，衣服之类，亲手执香料、花鬘，倾心于佛法僧众，近佛之处，捧香礼佛，退坐一面。一同听闻说法，招待佛之明日供养，由座起立而去。

    城民供佛

    翌日，彼等准备作大施食，装饰都城，修理十力者前来之道路，为水中断之处，投入土砂，平坦地面，撒银白色之砂，炒谷物及散花；用种种染色之布造旗飘扬，路傍排齐芭蕉树与满水之瓶。

    善慧之飞行见闻

    尔时善慧行者，由自己之道院升空，飞行于诸人上方之空中，见者同大喜悦，以问诸人如何缘由：“君等为谁庄饰道？”于此，如是述偈：

    四七

              边都之土地　　　　　招奉如来至
              皆以欢喜心　　　　　清扫佛来路

    四八

              尔时予［善慧］　　　　　由于道院出
              以振树皮衣　　　　　飞升空中行

    四九

              见诸人兴奋　　　　　欢悦且狂喜
              彼由空中下　　　　　先向诸人问

    五〇

            “众人起兴奋　　　　　欢悦且狂喜
              君等为何人　　　　　清扫此道路”

    诸人答言：“善慧尊师，汝不知耶？燃灯十力佛，得正觉转大法轮，各处游行中，到着予等之都城，今住善现大精舍。吾等招待彼世尊，修理佛行道路。”善慧行者自思：“佛之声音，世所难闻，佛之出世谓更难值。予须与此诸人，共修佛来之路。”于是彼向诸人请曰：“汝等为佛，修此道路，亦请与予一处，予亦与汝等修道路。”诸人言：“同意。”知“善慧行者有神通力”，想出水所流失此处，即分担“此处与彼填补”。

    善慧身俯泥土之上

    善慧对佛生起欢喜心：“予以神通力能修膳此处，然予修膳此处并未满足。今日予须作肉身之奉仕。”持运土块来，投入其处。彼于其处，修未终了间十力者燃灯有大威力、具六神通，随从得漏尽智等四十万人俱，天人捧天界之花环及香、奏天之音乐，诸人捧人界之香及花环，以无限佛力，如雄黄山顶狮子之走跳状，运捧其缮饰步行于道路。善慧行者睁目见从所修道路来之十力者，具三十二种大人之相，以庄严八十种随相，包以一寻量之光，作摩尼色于空中现种种之电光。佛体光明，如六金色之浓，或为花冠之形、或成对出现。彼礼拜此无上美颜自思：“今日予对佛呈奉生命之喜舍。”“请佛勿踏泥中，望踏如摩尼珠之板桥，与四十万诸阿罗汉俱，踏予之脊背而行，此亦即为予之永久利益与安乐。”彼解其发，敷羚羊之皮、发结、树皮之衣于黑色之泥上，彼如摩尼珠之板桥，卧于泥上。于此，如是述偈：

    五一

              彼等答予问　　　　　“此佛无比伦
              胜者名燃灯　　　　　出世为导者
              我等为此佛　　　　　净扫此道路”

    五二

              予闻彼语“佛”　　　　　直即起喜念
            “佛佛”频呼唤　　　　　予示满悦情

    五三

              喜悦立其处　　　　　兴奋而思惟
            “此处莳种子　　　　　机会莫空过

    五四

              汝等若为佛　　　　　净扫此道路
              与予一处所　　　　　予亦净扫路”

    五五

              尔时彼等许　　　　　与予一处地
              时予唯“佛佛”　　　　　念而扫道路

    五六

              处所未扫终　　　　　前来佛燃灯
              胜者大牟尼　　　　　六种神通力
              证得漏尽智　　　　　与彼离垢秽
              四十万众俱　　　　　缓步行此路

    五七

              众行迎拜礼　　　　　多数鼓打鸣
              人天欢呼声　　　　　扬震［于四方］

    五八

              天人见人间　　　　　人间见天人
              彼等同合掌　　　　　佛后相随行

    五九

              天人天界乐　　　　　人间人界乐
              乐器共打鸣　　　　　佛后相随行

    六〇

              天之曼陀罗　　　　　莲华昼度树（珊瑚）
              天人升空中　　　　　处处散天华

    六一

              瞻波娑喇喇　　　　　尼泊龙树花
              奔那伽树花　　　　　启他佳香花
              地上诸人人　　　　　诸花向天投

    六二

              彼处予解发　　　　　兽皮树皮衣
              布敷泥土上　　　　　平铺卧俯伏

    六三

            “请佛弟子俱　　　　　皆踏予背行
              为予之利益　　　　　勿踏着泥土”

    善慧之誓愿

    彼俯伏卧于泥土上，再睁目时，拜观燃灯十力佛之尊严，彼如是思惟：“若此，予望灭尽一切烦恼，为僧团中之后辈，入喜乐城。但予无须虚伪为灭尽烦恼到达涅槃姿态之必要，应如燃灯佛达最上之觉者，载众人于法船，救脱轮回之海，而后予始入大涅槃，如是实与予相应。”彼决心结八法当成佛，于是俯卧，如是作偈：

    六四

              予今卧地上　　　　　生起如是念
            “予今如有望　　　　　灭尽诸烦恼

    六五

              予今有何要　　　　　不装虚伪相
              予达一切智　　　　　成佛人天界

    六六

              予今有力量　　　　　独渡有何效
              予达一切智　　　　　以度人天界

    六七

              予今有力量　　　　　成为大力人
              予达一切智　　　　　以度众多人

    六八

              断轮回之流　　　　　灭除彼三有
              乘正法之船　　　　　度越人天界”

    六九

              然望成佛者　　　　　应结此八法
              人间得生男　　　　　有见佛因缘
              出家且具德　　　　　奉仕与愿心
              结此八种法　　　　　决心完成佛

    燃灯佛之预言

    燃灯世尊，前来彼处，近至善慧行者之头而止立。如开镂有摩尼珠狮子之栏，佛睁五色净光之眼，见卧泥土上之善慧行者，佛以意识探向未来：“此行者决心成佛而卧此处。然行者之愿望能否达成？”佛知：“行者此后经四阿僧祇十万劫，将成名谓瞿昙佛。”佛立其处，向群众中预言，佛言：“汝等众人！见此处有极度苦行之行者，卧于泥土之上耶？”诸人：“尊师！予等确已见到。”佛：“彼决心要成佛而卧，其愿望必达。由此四阿僧祇十万劫后，将成名谓瞿昙佛。生于迦比罗卫城，母摩耶夫人，父净饭王，优婆帝沙（舍利弗）长老为最上首弟子，拘利多（目犍连）为第二弟子，阿难陀为佛侍者，谶摩长老尼为最上首之女弟子，乌婆罗般那（莲华色）长老尼为第二女弟子。智慧成熟，为大出家，行大精进，于榕树下受乳糜供养，往尼连禅河之畔，登上菩提道场，于阿说他（菩提）树下得上正觉。”于此，如是述偈：

    七〇

              燃灯知世间　　　　　相应受供养
              予之头边立　　　　　而为说此语

    七一

            “见结发行者　　　　　极度行苦行
              经由无量劫　　　　　出世彼成佛

    七二

              如来降生处　　　　　城名迦比罗
              遁出由乐都　　　　　精进行难行

    七三

              如来［行苦行］　　　　　牧羊树下坐
              供养受乳糜　　　　　入尼连禅河

    七四

              胜者由河出　　　　　往岸纳乳糜
              寻访善整道　　　　　附近菩提树

    七五

              最上菩提场　　　　　为行右绕礼
              菩提树下觉　　　　　有大荣誉人

    七六

              此佛之出生　　　　　母名为摩耶
              父名净饭王　　　　　彼名为瞿昙

    七七

              离贪成无漏　　　　　得定心寂静
              舍利弗目连　　　　　上位二弟子

    七八

              谶摩莲华色　　　　　上位女弟子
              侍者阿难陀　　　　　常随于胜者

    七九

              离贪成无漏　　　　　得定心寂静
              世尊菩提树　　　　　名为阿说他”

    人天欢喜

    善慧行者云：“佛言予之愿望将可达。”充满喜悦。诸多群众闻燃灯十力者之语，皆大欢喜曰：“善慧行者为佛种、佛芽。”彼等更如是思惟而立愿：“恰如渡河，直向不能得渡时，由河之上游向下方得渡，予等依燃灯十力者之教，不得入向果者，于善慧行者成佛时，将能于尊者面前，得入向果。”燃灯佛称赞菩萨，捧八握之花，行右绕礼而去。又四十万之漏尽者等，礼拜菩萨捧香、花环而去。人间与天人亦同样以捧物礼拜菩萨而去。

    汝必成佛

    大众去后，俯卧之菩萨起云：“予且调摄波罗蜜。”于积花之上盘足而坐。菩萨斯坐，一万大世界（铁围界）之天人聚集，扬欢呼之声曰：“善慧尊者！昔诸菩萨，‘调摄波罗蜜’而坐时，预现前兆，今日尊者亦预现无余。尊者汝必成佛，予等善知。人前现此兆者，其人必定成佛。汝自精进，坚强努力。”诸人以种种之语，称赞菩萨。于此，如是述偈：

    八〇

              闻此大仙语　　　　　人天皆喜悦
            “彼为佛种子　　　　　彼为佛幼芽”

    八一

              欢呼之声扬　　　　　拍手笑声喧
              人天十千界　　　　　合掌为礼拜

    八二

              我等于此世　　　　　不得解佛教
              待等于来世　　　　　当面会行者

    八三

              恰如渡河人　　　　　不能着对岸
              指下游渡场　　　　　如同渡大河

    八四

              燃灯胜者去　　　　　我等时已过
              待等于来世　　　　　当面会行者

    八五

              相应受捧物　　　　　燃灯知世间
              称赞予之行　　　　　去时举右足

    八六

              在场胜者子　　　　　皆行右绕礼
              人龙乾闼婆　　　　　拜予而离去

    八七

              世间之导者　　　　　弟子众俱去
              尔时予喜悦　　　　　心欢由座起

    八八

              尔时予心乐　　　　　以乐为悦乐
              浸润欢喜情　　　　　盘足为静坐

    八九

              盘足静坐时　　　　　予如是思惟
            “予专修禅定　　　　　上智达彼岸

    九〇

              于此千世界　　　　　无等予仙士
              无比神通法　　　　　予已得此乐”

    九一

              予盘足而坐　　　　　十千世住者
              出言发大声　　　　　“知汝必成佛

    九二

              昔日诸菩萨　　　　　盘足为严坐
              彼等之前兆　　　　　今日再现前

    九三

              寒去热亦退　　　　　此等之前兆
              今日得出现　　　　　知汝必成佛

    九四

              十千之世界　　　　　无音亦无骚
              前兆今日现　　　　　知汝必成佛

    九五

              大风亦不吹　　　　　大雨不降注
              前兆今日现　　　　　知汝必成佛

    九六

              陆生水生花　　　　　皆立即开花
              前兆今日现　　　　　知汝必成佛

    九七

              蔓草与树木　　　　　立即结果实
              前兆今日现　　　　　知汝必成佛

    九八

              空中地上宝　　　　　皆共立放光
              前兆今日现　　　　　知汝必成佛

    九九

              人天界乐器　　　　　立即发音声
              前兆今日现　　　　　知汝必成佛

    一〇〇

              种种色之花　　　　　立即由空降
              前兆今日现　　　　　知汝必成佛

    一〇一

              大海水涨满　　　　　十千界震动
              前兆今日现　　　　　知汝必成佛

    一〇二

              地狱一万火　　　　　立即皆消灭
              此火今日消　　　　　知汝必成佛

    一〇三

              太阳无晕昙　　　　　星光总显现
              前兆今日现　　　　　知汝必成佛

    一〇四

              天上雨不降　　　　　地上水涌出
              今日地涌泉　　　　　知汝必成佛

    一〇五

              星群与星斗　　　　　空座有光辉
              氐星与月合　　　　　知汝必成佛

    一〇六

              栖穴栖窟者　　　　　出来依己意
              今日出栖处　　　　　知汝必成佛

    一〇七

              生者无不平　　　　　立即皆满足
              今日皆满足　　　　　知汝必成佛

    一〇八

              尔时病已愈　　　　　嫌恶之念消
              前兆今日现　　　　　知汝必成佛

    一〇九

              尔时贪欲减　　　　　瞋恚愚痴消
              今日总消失　　　　　知汝必成佛

    一一〇

              尔时无怖心　　　　　今日亦无之
              我等依此兆　　　　　知汝必成佛

    一一一

              尘土不上散　　　　　今日亦得见
              我等依此兆　　　　　知汝必成佛

    一一二

              可厌香亦消　　　　　天上香吹来
              今日此香吹　　　　　知汝必成佛

    一一三

              除无色界天　　　　　一切天人现
              彼等今日现　　　　　知汝必成佛

    一一四

              诸到地狱者　　　　　立即皆出现
              彼等今日现　　　　　知汝必成佛

    一一五

              尔时壁户石　　　　　此等无障碍
              此等同虚空　　　　　知汝必成佛

    一一六

              无论死与生　　　　　刹那皆不起
              此等今日现　　　　　知汝必成佛

    一一七

              坚执力精进　　　　　不止亦不退
              我等今知此　　　　　汝必成为佛”

    佛语无虚妄

    菩萨闻燃灯十力者与一万大世界天人等语，愈益得力，如次思惟：“佛语无虚妄，佛语无违误。恰如投空落下土块，生者必死，夜明日升，狮吼出穴，孕妇产子，决难更动。而佛语决不虚伪，亦复如是。予必将成佛。”于此，如是述偈：

    一一八

              予闻佛之语　　　　　十千世界人
              大满欢喜悦　　　　　尔时予思惟

    一一九

            “佛语无二意　　　　　胜者无语妄
              佛无伪装事　　　　　予将必成佛

    一二〇

              如土块投空　　　　　必然落地上
              如此尊佛语　　　　　确实而不变

    一二一

              如诸生物死　　　　　确实而不变
              如此尊佛语　　　　　确实而不变

    一二二

              如夜分之尽　　　　　太阳必东升
              如此尊佛语　　　　　确实而不变

    一二三

              如狮之出穴　　　　　必作狮子吼
              如此尊佛语　　　　　确实而不变

    一二四

              如宿母胎者　　　　　终必出其胎
              如此尊佛语　　　　　确实而不变”

    布施波罗蜜

    如斯断定，“予必成佛。”然成佛之基本，应为穿凿之法，“然成佛根本之法在于何处；为上方、下方、四方之隅耶？”探寻周遍法界，发现昔日诸菩萨第一为行布施波罗蜜。于是予作如此之言以自诫：“贤者善慧！汝此后应完成第一之布施波罗蜜。恰如倾倒之瓶水倾出，不能再如原样收容。一切财产、名誉、妻子、肢体，应毫不吝惜，任随来乞者之愿，悉皆施舍无余。坐于菩提树下而成佛。”彼决心坚持第一布施波罗蜜。于此，如是述偈：

    一二五

              于是于诸处　　　　　予探如来本
              上方与下方　　　　　十方之法界

    一二六

              当予探寻时　　　　　第一布施度
              古之诸大仙　　　　　依此为大路

    一二七

            “若欲得菩提　　　　　先行第一度
              布施波罗蜜　　　　　坚持达成满

    一二八

              水满之水瓶　　　　　如何使倾覆
              余水尽倾出　　　　　更无留止处

    一二九

              然见乞物者　　　　　不问尊与卑
              行施无余所　　　　　犹如覆水瓶”

    护戒波罗蜜

    尔后彼思：“成佛之基本法，应非止此。更发现第二之护戒波罗蜜。”彼如是思惟：“善慧贤者！汝此后须完成护戒波罗蜜，恰如牦牛，不顾生命，只重其尾。汝亦今后不顾生命，唯重护戒成佛。”彼决心坚持第二护戒波罗蜜，于此，如是述偈：

    一三〇

              成佛基本法　　　　　非惟此一端
              熟他菩提法　　　　　于此须探寻

    一三一

              当予探寻时　　　　　第二护戒度
              古之诸大仙　　　　　依此为行所

    一三二

            “若欲得菩提　　　　　次行第二度
              护戒波罗蜜　　　　　坚持达成满

    一三三

              恰如牦牛尾　　　　　有物牵挂时
              待死于彼处　　　　　彼不损其尾

    一三四

              于此四阶级　　　　　护戒达成满
              常行守护戒　　　　　如护牦牛尾”

    出离波罗蜜

    尔后彼思：“成佛之基本法，应非止此。”彼更探寻，发现第三之出离波罗蜜，彼如是思惟：“善慧贤者，汝此后须完成出离波罗蜜。恰如久住牢狱，厌此无爱着心，不欲思住其处。同此，汝见一切生有亦与此牢狱相同。厌此一切生有，望脱离之，唯有向出离之道。如是汝将成佛。”彼决心坚持第三出离波罗蜜。于此，如是述偈：

    一三五

              成佛基本法　　　　　非惟此一端
              熟他菩提法　　　　　于此须探寻

    一三六

              当予探寻时　　　　　第三出离度
              古之诸大仙　　　　　依此为行所

    一三七

            “若欲得菩提　　　　　次行第三度
              出离波罗蜜　　　　　坚持达成满

    一三八

              恰如久在狱　　　　　苦痛起烦恼
              彼处无爱着　　　　　唯欲力脱离

    一三九

              一切之生有　　　　　视之如牢狱
              为由此脱出　　　　　速向出离道”

    智慧波罗蜜

    尔后彼思：“成佛之基本法，应非止此。”彼更探寻，发现第四之智慧波罗蜜，彼如是思惟：“善慧贤者！汝此后须完成智慧波罗蜜。无论尊卑，皆勿轻视，亲近问讯，一切贤者。恰如巡回托钵比丘，卑贱或其他种种差别之家，次第行乞，皆勿轻视，以得资粮。同此，汝向一切贤者，亲近问讯，汝将成佛。”彼决心坚持第四之智慧波罗蜜。于此，如是述偈：

    一四〇

              成佛基本法　　　　　非惟此一端
              熟他菩提法　　　　　于此须探寻

    一四一

              当予探寻时　　　　　第四智慧度
              古之诸大仙　　　　　依此为行所

    一四二

            “若欲得菩提　　　　　次行第四度
              智慧波罗蜜　　　　　坚持达成满

    一四三

              如比丘乞食　　　　　贵贱中间家
              一一皆无漏　　　　　斯得己资粮

    一四四

              汝常问知者　　　　　智慧波罗蜜
              力行得成满　　　　　到达上菩提”

    精进波罗蜜

    尔后彼思：“成佛之基本法，应非止此。”彼更探寻，发现精进波罗蜜。彼如是思惟：“善慧贤者！汝此后须完成精进波罗蜜。恰如兽王狮子，一切动作，坚强精进。同此，汝于所有生存中，于一切动作，高强精进，必将成佛。”彼决心坚持第五之精进波罗蜜。于此，如是作偈：

    一四五

              成佛基本法　　　　　非惟此一端
              熟他菩提法　　　　　于此须探寻

    一四六

              当予探寻时　　　　　第五精进度
              古之诸大仙　　　　　依此为行所

    一四七

            “若欲得菩提　　　　　次行第五度
              精进波罗蜜　　　　　坚持达成满

    一四八

              恰如兽中王　　　　　狮子之坐立
              坚强常精进　　　　　心强意气高

    一四九

              所有生存中　　　　　精进汝坚持
              精进波罗蜜　　　　　成满得成佛”

    堪忍波罗蜜

    尔后彼思：“成佛之基本法，应非止此。”彼更穿凿［探寻］，发现第六之堪忍波罗蜜。“善慧贤者！汝此后须完成堪忍波罗蜜。无论受褒与贬，唯有宽恕之。恰如大地，无论人投清净不净之物，大地于彼，无亲无怨，只有宽恕忍耐。同此，汝于褒贬，惟有宽恕，遂将成佛。”彼决心坚持堪忍波罗蜜。于此，如是作偈：

    一五〇

              成佛基本法　　　　　非惟此一端
              熟他菩提法　　　　　于此须探寻

    一五一

              当予探寻时　　　　　第六堪忍度
              古之诸大仙　　　　　依此为行所

    一五二

            “堪忍波罗蜜　　　　　汝今须坚持
              心由此不离　　　　　达无上菩提

    一五三

              净与不净物　　　　　一总投大地
              大地皆堪忍　　　　　无瞋亦无慈

    一五四

              称扬与毁訾　　　　　一切皆宽恕
              堪忍度成满　　　　　得达上菩提”

    真实波罗蜜

    尔后彼思：“成佛基本法，应非止此。”彼更穿凿［探寻］，发现第七之真实波罗蜜。彼如是思惟：“善慧贤者！汝此后须完成真实波罗蜜。即使雷落头上，又财宝为或为其他物，利欲心等，（应知此而善）止吐虚言。恰如晓之明星，以通所有时季，亦不弃自己应行之路而行他路，必取自己之路。同此，汝如不弃真实，不吐虚言，必将成佛。”彼决心坚守真实波罗蜜。于此，如是述偈：

    一五五

              成佛基本法　　　　　非惟此一端
              熟他菩提法　　　　　于此须探寻

    一五六

              当予探寻时　　　　　第七真实度
              古之诸大仙　　　　　依此为行所

    一五七

            “真实波罗蜜　　　　　汝今须坚持
              于此语不违　　　　　汝将成菩提

    一五八

              恰如晓明星　　　　　人天界无比
              无论何时季　　　　　不由其道逸

    一五九

              汝亦于真实　　　　　勿由其道逸
              真实度成满　　　　　达无上菩提”

    决定波罗蜜

    尔后彼思：“成佛之基本法，应不止此。”彼更穿凿探寻，发现第八之决定波罗蜜。彼如是思惟：“善慧贤者！汝此后须完成决定波罗蜜。决定之后，决不可动。恰如山由各方来风吹打，不震不动，惟立自之场所。同此，汝自决定场所不动，必将成佛。”彼决定坚守第八之决定波罗蜜。于此，如是述偈：

    一六〇

              成佛基本法　　　　　非惟此一端
              熟他菩提法　　　　　于此须探寻

    一六一

              当予探寻时　　　　　第八决定度
              古之诸大仙　　　　　依此为行所

    一六二

            “第八波罗蜜　　　　　汝今须坚持
              于此不动摇　　　　　汝达上菩提

    一六三

              山由磐石成　　　　　坚立为不动
              强风吹不震　　　　　峙立于其处

    一六四

              汝亦于决定　　　　　常应为不动
              决定度成满　　　　　得达上菩提”

    慈波罗蜜

    尔后彼思：“成佛之基本法，应非止此。”更又穿凿探寻，发现第九之慈波罗蜜。“善慧贤者！汝此后须完成慈波罗蜜。对己利与不利，皆以同心持之。恰如于水，善人恶人，同等感受冷气。如此，汝对所有生物，以慈爱之情，怀等同心，遂将成佛。”彼决心坚持第九之慈波罗蜜。于此，如是说偈：

    一六五

              成佛基本法　　　　　非惟此一端
              熟他菩提法　　　　　于此须探寻

    一六六

              当予探寻时　　　　　第九为慈度
              古之诸大仙　　　　　依此为行所

    一六七

            “若欲得菩提　　　　　次行第九度
              慈爱无比类　　　　　汝今须坚持

    一六八

              恰如有清水　　　　　为除诸尘垢
              善人与恶人　　　　　寒冷同感受

    一六九

              利者不利者　　　　　慈受平等心
              满慈波罗蜜　　　　　达得上菩提”

    舍波罗蜜

    尔后彼思：“成佛基本法，应非止此。”彼更穿凿探寻，发现第十之舍波罗蜜。彼如是思惟：“善慧贤者！此后汝须完成舍波罗蜜。苦乐平等，宛如大地，净不净物，平等受之。同此，汝亦苦乐平等，汝将成佛。”彼决心坚持遂行第十之舍波罗蜜。于是如是述偈：

    一七〇

              成佛基本法　　　　　非惟此一端
              熟他菩提法　　　　　于此须探寻

    一七一

              当予探寻时　　　　　第十为舍度
              古之诸大仙　　　　　依此为行所

    一七二

            “第十波罗蜜　　　　　汝今须坚持
              坚固无可比　　　　　证得上菩提

    一七三

              如弃染净物　　　　　皆投于大地
              忿怒与慈爱　　　　　弃之见平等

    一七四

              对于苦与乐　　　　　汝常使平衡
              满舍波罗蜜　　　　　达得上菩提”

    三种波罗蜜

    而彼思惟：“于此世界，菩萨完全应行使成熟菩提成佛之基本法，惟此十波罗蜜而无其他。此十波罗蜜，上至虚空，下至地上，无论东西其他各方，惟自住于心之内部。”彻观如是住于内心之［此十波罗蜜］，一总紧密再三顺逆思惟。执终而遂初，执初而决终，执中间而果两端，执两端而果中间。舍肢体而为波罗蜜，舍自然之物而近于小波罗蜜，舍生命而为最上义波罗蜜。此十波罗蜜，十近小波罗蜜与十最上波罗蜜，如对于流出之油一齐混合，可棒搅须弥山、回旋大海水。彼如是思此十波罗蜜时，依其法之威力，使四那由他二十万由旬厚之此大地，如象踏葭束，机押甘蔗，发大音而震动。又如陶工及油榨机车轮之旋转。于此，如是述偈：

    一七五

            “此世熟菩提　　　　　惟有如此法
              无他能胜者　　　　　汝今须坚持”

    一七六

              性质与精髓　　　　　形象并思惟
              依此法威力　　　　　清净世界震

    一七七

              如压甘蔗机　　　　　大地摇且鸣
              又如机车轮　　　　　旋转为震动

    大地震动

    大地震动，喜乐城住民等，不能起立，如世间末日之风，吹倒大沙罗树，人人气绝闷倒。磁瓶或其他陶工所器物，转碾相击粉碎。群众战恐，往燃灯世尊之处曰：“此龙之卷起耶？或此是鬼怪、天人、夜叉何者而起耶？非予等所知，然群众皆起烦恼。此为世界之祸或福耶？请佛详细示知。”燃灯佛曰：“汝等勿恐怖，此非降临灾祸之因，今日予曾预言：‘善慧贤者，于未来世，成瞿昙佛。’彼今思惟十波罗蜜。依其法之威力，使一万世界全体震动。”于此，如是述偈：

    一七八

              随侍佛群众　　　　　失神皆震恐
              彼等于大地　　　　　倒卧不能起

    一七九

              陶工所造器　　　　　数百数千瓶
              其处互相击　　　　　打碎成粉末

    一八〇

              战栗心震恐　　　　　心病群众集
              来至燃灯所　　　　　请佛为开示

    一八一

            “世将起何事　　　　　福耶抑祸耶
              世人总烦恼　　　　　乞攘有眼者”

    一八二

              尔时大牟尼　　　　　燃灯示彼等
            “此大地震动　　　　　安心勿怀恐

    一八三

              今日予预言　　　　　示知彼青年
              行古胜者法　　　　　‘来世将成佛’

    一八四

              成佛基本法　　　　　无余彼思惟
              为此大地震　　　　　十千人天界”

    群众欢喜

    群众闻如来语，皆大欢喜。携花环、香及涂香，出喜乐城，赴菩萨处，捧花环诸物礼拜，行右绕礼，然后还都。菩萨思惟，十波罗蜜，誓坚精进，由座起立，于此，如是述偈：

    一八五

              群众闻佛语　　　　　心始得安宁
              一总来予所　　　　　再向予礼拜

    一八六

              予持佛之德　　　　　予心甚坚固
              尔时拜燃灯　　　　　予由座起立

    诸天赞祝

    菩萨由座起立，一万世界诸天人等，皆来集，捧献天界花香，述赞祝之辞曰：“尊贵之善慧行者，今日汝于燃灯十力者足下立大愿，愿汝成就无障碍，勿怀怖畏，无大惊险，体无少病，速行波罗蜜，证正菩提。恰如开花结实之树，时来花放实出；汝亦适时勿过，实现最上菩提。”如是祝辞终了，彼等各归天界。菩萨为诸天盛称，自谓：“予将完成行此十种波罗蜜，将于四阿僧祇十万劫后成佛。”彼决心坚持精进，飞上空中，往雪山地方而去。于此，如是述偈：

    一八七

              天人与人间　　　　　天界与人界
              由予之座起　　　　　散香撒诸花

    一八八

              天人与人间　　　　　确知予幸运
            “汝之愿甚大　　　　　如望汝得果

    一八九

              攘解一切祸　　　　　愈除一切病
              汝无诸障碍　　　　　速证大菩提

    一九〇

              恰如时间到　　　　　花树花开放
              然而大雄者　　　　　汝开佛智花

    一九一

              一切正觉者　　　　　行十波罗蜜
              然而大雄者　　　　　亦行十度果

    一九二

              一切正觉者　　　　　开悟菩提场
              然而大雄者　　　　　亦悟胜菩提

    一九三

              一切正觉者　　　　　皆为转法轮
              然而大雄者　　　　　汝转大法轮

    一九四

              恰如十五日　　　　　证亘月轮辉
              然而汝心满　　　　　辉宣十千界

    一九五

              脱出罗睺口　　　　　日轮之热耀
              汝亦以尊严　　　　　解脱世人耀

    一九六

              恰如诸河川　　　　　同流入大海
              人天共两界　　　　　皆流入汝所”

    一九七

              彼受此等赞　　　　　坚持十种法
              遂行此等法　　　　　尔时彼入林

    ——善慧故事谭终——

    其后之燃灯佛

    喜乐城之住民还都，以佛为上首及比丘僧等行大布施。佛为彼等说法，多人受三归戒，出喜乐城，更于一生间，随顺诸佛之行而行，入于无余涅槃。就彼应述之事，于佛种姓经中，尽述无遗。于同经中，如是述偈：

    一九八

              彼等行供养　　　　　佛与比丘众
              归依燃灯佛　　　　　世间之导者

    一九九

              使住三归依　　　　　或住于五戒
              其他之信者　　　　　使住十种戒

    二〇〇

              或与沙门道　　　　　四种最上果
              或与无比法　　　　　四种之解说

    二〇一

              人间之主得　　　　　八种胜禅定
              或使某人得　　　　　三明六神通

    二〇二

              牟尼依顺序　　　　　教化诸群众
              世间导者教　　　　　牟尼审为说

    二〇三

              颊丰肩宽广　　　　　是名燃灯佛
              度化多众人　　　　　脱离众苦界

    二〇四

              往见开悟者　　　　　十万由旬间
              刹那往彼处　　　　　牟尼使彼悟

    二〇五

              第一说教时　　　　　十亿人得悟
              第二说教时　　　　　得悟一兆人

    二〇六

              佛于天宫中　　　　　为天人说法
              第三说教时　　　　　天人九千亿

    二〇七

              于此燃灯佛　　　　　有此三集会
              第一之集会　　　　　集亿万有情

    二〇八

              胜者那罗陀　　　　　闲居峰上时
              漏尽离垢者　　　　　集会有十万

    二〇九

              善现大雄者　　　　　彼住雪山时
              尔时大牟尼　　　　　九千亿人侍

    二一〇

              时予为行者　　　　　结发激苦行
              往来虚空中　　　　　五通达彼岸

    二一一

              悟得大法者　　　　　二十万之众
              一二之悟者　　　　　其数为无量

    二一二

              尔时祥者教　　　　　清净且微妙
              审说悟群生　　　　　具不思议力

    二一三

              四十万之众　　　　　六通威神力
              了解世间者　　　　　常侍燃灯佛

    二一四

              尔时弃人界　　　　　尚未言得志
              有学之徒众　　　　　非难尚不免

    二一五

              佛语善花开　　　　　无垢无烦恼
              依此阿罗汉　　　　　人天界光辉

    二一六

              都名有喜乐　　　　　国王称善慧
              燃灯师之母　　　　　称为须弥陀

    二一七

              善吉祥帝沙　　　　　弟子中长者
              燃灯师侍者　　　　　彼名为善来

    二一八

              喜悦善喜悦　　　　　女弟中长者
              世尊菩提树　　　　　称为毕波罗

    二一九

              燃灯大牟尼　　　　　身长八十肘
              美好如灯台　　　　　沙罗树王花

    二二〇

              大仙之寿量　　　　　具成百千岁
              于彼生之间　　　　　成佛度群生

    二二一

              正法度多人　　　　　照辉如火聚
              与彼弟子众　　　　　共入涅槃境

    二二二

              通力与名誉　　　　　御足有轮宝
              一切皆归无　　　　　诸行总成空

    二二三

              燃灯佛之后　　　　　导者憍陈如
              光明誉无量　　　　　难测亦难及

    憍陈如佛

    燃灯世尊之后，经一阿僧祇劫，憍陈如佛出世。佛行三度弟子之集会。第一集会一兆人，第二集会百亿人，第三集会九亿人。尔时菩萨为转轮王，名甚胜者。向佛及一兆比丘众行大施食。佛向菩萨预言：“汝未来世，当得作佛。”彼闻佛说法，以国事托付大臣等而出家。彼学三藏，得八定及五神通，修禅不怠，生梵天界。

    憍陈如佛之城名喜乐，父为善吉悦，刹帝利族之人，母善生妃，贤与善贤二人为上首弟子，侍者阿㝹楼陀，帝沙、优婆帝沙为女弟子中之上首，萨拉伽利亚尼为佛之菩提树。佛之身长八十八肘，寿量十万岁。

    吉祥佛

    此佛之后，经一阿僧祇劫，于同劫中，有吉祥、善意、离日、所照四佛出世。吉祥世尊之时，行三度弟子集会。第一集会一兆比丘，第二集会为百亿比丘，第三集会为九亿比丘。佛之异母弟阿难（庆喜）王子与九亿群众共同闻法，来诣佛所。佛为彼次第说法，彼与众获四种解脱及阿罗汉果。佛彻见此等良家子前世之行，知彼等有能依通力获得衣钵之机根，伸右手曰：“来！汝诸比丘。”一同于瞬间皆依通力成得持衣钵之身。具如六十岁长者之行仪，礼拜之后，附随于佛。此为佛第三次之集会。他之诸佛身光，四方不出八十肘。但世尊之身光，常满一万世界。一切树木、大地、山海等乃至炊釜之类，皆如黄金之叶所包。佛寿九万岁，其间日月，难照自光，昼夜之区别，判然不分。生物常依佛光往来，如日中依太阳之光。世间之人，依夕间花放，朝时鸟鸣而知昼夜之区别。“然则他之诸佛无此威神力耶？”否！亦非如是。他之诸佛若发是愿望，满一万世以上之光明。吉祥佛依昔之愿力，身光常满一万世界一如他之诸佛一寻量之光。

    吉祥佛之大施

    佛昔为菩萨行，受生时拟为一切度，与妻子共住似万伽山之山。有刚牙夜叉，闻大士有施物之志，现为婆罗门之姿，来大士之所云：“请汝之二小儿与我。”大士欢喜与二小儿给婆罗门，大地海边，悉皆震动。夜叉于菩萨经行处之端所悬之板前，啖食小儿如啖短柱之根。菩萨见夜叉开口，血潮如火焰喷出，虽然如此，丝毫不起不快之念。彼思：“此诚为善施。”其身涌大喜悦之念。彼云：“予依此功德之力，于未来世，将出如是之光明。”佛依此大愿，成佛时，由身体出现充满如是之光明。

    烧身供养

    佛今有一昔行。据传佛为菩萨时，见某佛塔云：“予须为佛舍弃生命。”彼风卷全身如卷炬火，向饰有宝玉之把手价十万两金之钵，注入熟酥，点燃一千灯心之火，载于头上，全部火燃，右绕塔之周围以终夜。如是堪忍至日出，未受毛孔之热，恰如登上莲萼。此所谓法者善护自己之故。于此，如是述偈：

    二二四

              随法行者为法护　　　　　善行法者赍安乐
              随法行者无恶趣　　　　　善行法者有效果

    依此行之功德力，世尊之身光，满一万世界。

    善喜婆罗门

    尔时菩萨名善喜婆罗门。某时彼思“招待佛陀”，往诣佛所，闻如蜜之说法，向佛申述曰：“尊师！明日请受予之供养。”［佛：］“婆罗门！汝欲招待比丘几人？”［善喜：］“尊师！随侍比丘有几人耶？”尔时佛恰正行第一集会，佛曰：“有一兆人。”善喜申曰：“尊师！请与诸众同来予家接受供养。”佛与承诺。婆罗门为明日之招待，于还自宅途中思惟：“予非不能施此比丘众之粥饭衣服，但座位场所将如何处理？”当彼如是思惟，使八万四千由旬高处天王之赤黄毛毯色石座带来温味。帝释天曰：“何人使予将由此座摇落？”彼以天眼遍观发现大士而自思惟：“善喜婆罗门，为招待佛与比丘座席之事踌思，予须参与彼处善业之分担。”帝释化身为木工之姿，手携斧铁，现身大士面前云：“于何地方以工资雇用予之人耶？”大士见曰：“汝能为何工作？”木工：“予无不知之艺。家中棚舍，人能作者，予皆能为。”大士：“如是予处有工作。”木工：“主人有何工作？”大士：“明日予将招待一兆比丘大众，彼比丘众所坐之棚舍，汝能为耶？”木工：“若主人与予工资，予将为之。”大士：“予将付与。”木工：“甚善，予将为作。”［木工之帝释］，往见一处，有十二十三由旬量之土地，如遍处定之对象所用土地之平坦。彼即作念：“此一场所，以七宝建立为一棚舍。”棚舍立即破大地而出。于金制之柱上载以银制之大斗，于银柱之上载金之大斗，于摩尼柱之上载珊瑚之大斗，于珊瑚柱之上载摩尼之大斗，于七宝之柱上，载七宝之大斗。然后于“每一棚舍之间，垂挂铃网”。同时铃网下垂。微风吹动，由五种乐器鸣响出微妙之音，恰如天人一同读诵时之状。彼念：“内侧垂香绳与花环之绳。”则绳即下垂。彼念：“一兆数比丘众之座席与长凳，破地出现。”则亦立即出现。彼念：“每一隅各出一水瓶。”则水瓶亦即出现。

    如是完成之后，彼往婆罗门之处云：“主人请出观览汝之棚舍，请付予资金。”大士往观棚舍，一见而全身充满五种喜悦。彼见棚舍自思：“此非人间之所作，依予之志德，感帝释天界温味，是帝释天王作此棚舍。于此棚舍之中，不可唯为一日之施。予将为七日之施。”无论外部之施如何，菩萨尚不能喜，惟有切首、涂墨、挖眼、割肉之施，菩萨由此施与始能满意。菩萨于尸王本生谭中（故事第四九九）每日以五安玛那量之伽瓦巴那钱币，于都城四门及中央行施。犹不能与菩萨喜舍之满悦。然彼时帝释天王以婆罗门之姿前来乞舍两眼时，菩萨挖目与之，始起欢喜之心。菩萨之心，丝毫不趣外向。是故，今之如是施与，菩萨不能满足。故此大士思惟：“予须于七日之间，施此一兆之比丘众。”于是于棚舍中设座，七日间行乳糜之施。人间之力不足，天人亦来交相服务。于十二十三由旬量之场所，尚难容纳比丘，于是比丘众各依己之威神力而坐。最终之日，比丘众洗钵，盛入醍醐味、熟酥、蜜糖及其他之物以为药饵、并添加三衣。其中最年幼之比丘所受法衣，即为十万两之价。佛述随喜之辞：“彼行如是大施，究为如何成就？”佛钻研得知：“彼于二阿僧祇十万劫后，将成为瞿昙佛。”佛呼大士豫言：“汝经如是如是之时后，将成为瞿昙佛。”大士闻此豫言思惟：“佛言予将成佛，家族生活，于予亦无必要，予将出家。”于是唾弃己身之荣华，诣佛之所而出家。于出家后，彼学佛之教，得神通与禅定，命终之后、生梵天界。

    吉祥世尊之都城名上胜，父名上胜，刹帝利族，母名上胜妃。善天、法军二人为上首弟子。侍者所护，喜瓦莉与无忧二人为女上首弟子。那伽树为菩提树，佛身长八十八肘，生九万年入于涅槃，一万大世界一时总黑暗，所有大世界中诸人强烈悲泣。

    二二五

              憍陈如佛后　　　　　导者名吉祥
              拂去世黑暗　　　　　揭举法炬火

    善意佛

    如是一万世界黑暗，世尊入涅槃后，有善意佛之出世。佛有三次弟子集会。第一集会，集有一兆比丘，第二集会于黄金山上为九十兆，第三集会为八十兆。尔时大士名无比龙王，具大神通大威力。彼闻佛出世，率龙族之大众，出龙之世界，向伴一兆比丘之世尊，供养天上音乐，施比丘法衣，每人一领，受三归戒。佛亦向彼预言：“于未来世，汝当作佛。”

    佛之都城名安稳，父名善施王，母名有瑞者妃。归依与修身为上首弟子，侍者名升，输那与优波输那为女上首弟子，那伽树为菩提树，佛身长九十肘，寿命一千岁。

    二二六

              吉祥佛之后　　　　　导师名善意
              一切法无比　　　　　有情最第一

    离曰佛

    其后离曰佛之出世。佛行三次集会，第一集会其数不明，第二集会为一兆，第三集会亦同。尔时菩萨名越天婆罗门。闻佛说法，受三归戒，合掌头上，赞佛舍弃烦恼，献上中衣。佛亦向彼预言：“汝将成佛。”

    佛之都城名有善谷，父名广大王，母名广大妃，婆楼那与梵天为上首弟子，侍者名出生，贤与善贤为上首女弟子，那伽树为菩提树，佛身长八十肘，寿命六万岁。

    二二七

              善意佛之后　　　　　导师名离曰
              无譬无等比　　　　　最上之胜者

    所照佛

    此佛之后，所照佛之出世。佛有三次弟子之集会。第一集会有十亿比丘，第二为九亿，第三集八亿比丘。尔时菩萨名未降婆罗门，闻佛说法，受三归戒，向佛及比丘众行大施舍。佛亦向彼预言：“汝将成佛。”

    佛之都城名善法，父名善法王，母名善法妃，无等与善眼为上首弟子，侍者非卑，诺酤罗与善生为上首女弟子，那伽树为菩提树，佛身长五十八肘，寿命九万岁。

    二二八

              离曰佛之后　　　　　导师名所照
              得定心寂静　　　　　无比无对等

    高见佛

    此佛之后，过一阿僧祇劫，于同劫中，有高见、莲华、那罗陀三佛出世。高见佛行三次弟子集会，第一八十万比丘，第二七十万，第三集六十万比丘。尔时菩萨为夜叉军之长，具大神通大威力，为数兆夜叉之长。“闻佛出世”，来向佛与比丘众行大施舍，佛亦向彼预言：“于未来世，汝将成佛。”

    高见世尊之都城名有月，父名有称王，母名耶输达拉妃，人主与非卑为上首弟子，侍者名婆楼那，孙陀利与善意为上首女弟子，阿株那为菩提树，佛身长五十八肘，寿命十万岁。

    二二九

              所照后高见　　　　　正觉两足尊
              声誉扬无限　　　　　威光难胜者

    莲华佛

    此佛之后，有莲华佛之出世。佛行三次之弟子集会，第一之集会集一兆比丘，第二集三十万，第三不在村落，集住森林中比丘众二十万人。如是如来居森林中；菩萨生为狮子，见佛入灭尽定，发信仰心，拜佛行右绕之礼，怀欢喜愉悦之念，三度为狮子吼，七日之间以佛为对象，不弃法喜，因喜乐故，不渔猎获物，愿弃生命奉仕于佛。佛于七日终，出灭尽定，见狮子而自思：“此狮对比丘众发信仰心，将一同礼拜。”佛为此念：“比丘众来！”比丘众立至，狮子对比丘众亦发信仰心；佛知其心，向狮预言：“于未来世，汝将成佛。”

    莲华世尊之都城名詹卜迦，父为莲华王，母曰无等，沙罗与优婆沙罗为上首弟子，侍者名婆楼那，罗摩与优婆罗摩为上首女弟子，苏那树为菩提树，佛身长五十八肘，寿命十万岁。

    二三〇

              高见佛之次　　　　　正觉两足尊
              佛名称莲华　　　　　无比对等人

    那罗陀佛

    此佛之后，那罗陀佛之出世。佛行三次弟子之集会，第一集会集一兆之比丘，第二集九千亿，第三集八千亿之比丘；尔时菩萨出家入仙人道，于五神通及八定行自在。向佛与比丘行大施舍，献赤旃檀。佛亦向彼预言：“于未来世，汝将成佛。”

    此世尊之都城名有谷，父名善慧，刹帝利族，母曰阿诺玛妃。贤沙罗与胜友为上首弟子，侍者名婆悉陀，上胜与婆古尼为上首女弟子，大苏那树为菩提树，佛身长八十八肘，寿命九万岁。

    二三一

              莲华佛之后　　　　　正觉两足尊
              佛名那罗陀　　　　　无比对等人

    莲华上佛

    那罗陀佛之后，有莲华上佛之出世。佛行三次弟子之集会，第一集一兆之比丘，第二于毗婆山上时为九千亿，第三之时，集八千亿之比丘。尔时菩萨名结发，摩诃罗吒人，向佛与比丘众行施法衣。佛亦向彼预言：“于未来世，汝将成佛。”于莲华上世尊时代无外道，天人与人间，皆归依佛。

    佛之都城名有鹅，父名庆喜，刹帝利族，母名善生，执天与善生为上首之弟子，侍者苏摩那，无量与无等为上首之女弟子，娑罗树为菩提树，佛之身长八十八肘，身光四方达十二由旬，寿命十万岁。

    二三二

              那罗陀之后　　　　　正觉两足尊
              莲华上胜者　　　　　不动似大海

    善慧佛

    此佛之后，经三万劫，于同劫中，有善慧与善生二佛之出世。善慧佛行三次弟子之集会，第一于善现之都行集会来十亿之漏尽者，第二为九亿，第三会集八亿人。尔时菩萨名上胜，为一青年，弃积蓄八亿之宝，向佛及比丘众行大施舍，闻法归依三宝，出家得度。佛亦向彼预言：“于未来世，汝将成佛。”

    善慧世尊之都城名善现，父名善施王，母名善施。归依与一切欲二人为上首弟子，侍者名海，罗摩与须摩罗二人为上首之女弟子，摩诃尼巴树为菩提树，佛之身长八十八肘，寿命九万岁。

    二三三

              莲华上佛后　　　　　导师名善慧
              无比大威光　　　　　诸世上牟尼

    善生佛

    此佛之后，有善生佛之出世。佛时亦行三次弟子之集会，第一集会六万比丘，第二集五万，第三集四万比丘。尔时菩萨为转轮王，“闻佛出世”，往诣佛处听法，向佛及大众施七宝与四大洲之主权，于佛处出家；其国之人民藉佛来之机会，完成园丁（寺男）服务之事，对佛及比丘众常行大施。佛亦与彼豫言。

    世尊之都城名善吉祥，父名上行王，母名发光。善现与提婆（天）为上首之弟子，侍者名那罗陀，龙与龙共鬘为上首之女弟子，大竹为菩提树。此树筒管小而干粗，上方之叶呈孔雀之尾束状而有光。世尊身长五十肘，寿命九万岁。

    二三四

              精好劫之中　　　　　导师名善生
              牛肩狮子颊　　　　　难测无比类

    喜见佛

    此佛之后，自今一千八百劫之昔，于同劫中，有喜见、义见、法见三佛之出世。喜见佛亦行三次弟子之集会，第一集会一兆之比丘，第二集九亿，第三集八亿人。尔时青年菩萨名迦叶，通晓三吠陀，闻佛说法，弃一兆之宝建僧伽蓝，受三归五戒。尔时佛向彼预言：“经一千八百劫，汝将成佛。”

    此世尊之都城名非卑，父善与王，母名为月。所护与一切见为上首弟子，侍者名所照，善生与法与为上首女弟子，槴子树为菩提树，佛身长八十肘，寿命九万岁。

    二三五

              善生佛之后　　　　　大名自存者
              世界之导师　　　　　喜见无等比

    义见佛

    此佛之后，有义见佛之出世。此佛亦三次行弟子之集会，第一集九百八十万比丘，第二集八百八十万，第三亦集同数之比丘。尔时菩萨名善界，有大威力之苦行者，彼由天人世界持来曼陀罗华以作大伞献佛。此佛亦向彼授与预言。

    此世尊之都城名所照，父名海王，母曰善现。息与安息为上首弟子，侍者名无畏，法与善法为上首女弟子，阇康巴树为菩提树，佛身长八十肘，身光常遍四方满一由旬，寿命一万岁。

    二三六

              精好同劫中　　　　　牛王义见佛
              拂去大黑暗　　　　　达最上菩提

    法见佛

    此佛之后，有法见佛之出世。此佛亦三次行弟子之集会，第一集十亿，第二集七亿，第三集八亿比丘。尔时菩萨为帝释天王，以天华天乐向佛供养。此佛亦授菩萨预言。

    此世尊之都城名归依，父名为娑罗那王，母曰善庆。莲华与触天为上首弟子，侍者名善眼，安稳与一切名为上首女弟子，具罗波劫树（一名金网树）为菩提树，佛身长八十肘，寿命一万岁。

    二三七

              贤劫同劫中　　　　　大名法见佛
              拂去大黑暗　　　　　人天世界光

    义成就佛

    此佛之后，自今九十四劫以前，于同劫中，有义成就佛唯一人出在世间。此佛亦三次行弟子之集会，第一集会一兆，第二集九亿，第三集八亿之比丘。尔时菩萨名吉祥行者，有大威光，具神通力；彼持来大阎浮果献与如来。佛受果实，向彼豫言：“经九十四劫，汝将成佛。”

    此世尊之都城名毗婆罗，父为胜军王，母曰善触。水与善友为上首弟子，侍者名离曰，喜瓦利与善乐为上首女弟子，迦尼割罗树为菩提树。佛之身长六十肘，寿命一万岁。

    二三八

              法见佛之后　　　　　导师义成就
              破除一切闇　　　　　恰如日东升

    帝沙佛

    此佛之后，自今九十二劫之昔，于同劫中，有帝沙与弗沙二佛之出世。帝沙世尊亦三次行弟子之集会，其中第一集会为十亿，第二集九亿，第三集八亿之比丘。尔时菩萨名善生，有大财产、大名誉，为刹帝利族，出家入仙人之道，具大威力。彼闻佛出，由天界携来曼陀罗华、莲华、婆利阇多迦华，献与为四众弟子所围绕之佛，空中翳成花之天盖。佛亦向彼预言：“自今九十二劫之后，汝将成佛。”

    此世尊之都城名安稳，父曰结民，刹帝利族，母名莲华。梵天与上升为上首弟子，侍者名上生，触与善与为上首女弟子，阿萨那为菩提树，佛身长六十肘，寿命一万岁。

    二三九

              义成就之次　　　　　无等无对等
              无量无限界　　　　　世界最第一
              导师帝沙佛

    弗沙佛

    此佛之后，有弗沙佛之出世。此佛亦三次行弟子之集会，第一集会六百万，第二集五百万，第三集三百二十万比丘。尔时菩萨名已胜者王，弃大王国，于佛处出家。学三藏，为大众说法，完成戒波罗蜜，佛亦与彼豫言。

    此佛之都城名迦尸，父曰胜军，母曰有瑞者。善所护与法军为上首弟子，萨比耶为侍者，动与近动为上首女弟子，阿末罗树为菩提树。佛身长五十八肘，寿命九万岁。

    二四〇

              贤劫同劫中　　　　　无上佛出世
              无比世第一　　　　　导者弗沙佛

    毗婆尸佛

    此佛之后，自今九十一劫之昔，有毗婆尸佛之出世。此佛亦行三次弟子之集会，第一集会六百八十万比丘，第二集十万，第三集八万。尔时菩萨为有大神通力，有大威神力之无比龙王。以镂七宝黄金所制椅子献与世尊，佛亦向彼预言：“自今经九十一劫，汝将成佛。”

    此佛之都城名有亲，父为有亲王，母曰有亲妃。破片与帝沙为上首弟子，侍者无忧，月与月友为上首女弟子，波吒梨树为菩提树，佛之身长八十肘，身光常满七由旬，寿命八万岁。

    二四一

              弗沙佛之后　　　　　正觉上胜者
              其名毗婆尸　　　　　具眼者出世

    尸弃佛

    此佛之后，自今三十一劫之昔，有尸弃与毗沙浮二佛之出世。尸弃佛行三次弟子众之集会，第一集十万比丘，第二集八万，第三集七万之比丘。尔时菩萨为伏敌王，行向佛及比丘僧众添法衣之大施，施以饰七宝之象宝，献与象等身量之比丘用具。佛亦向彼预言：“自今经三十一劫，汝将成佛。”

    此佛之都城名有日，父名有日，刹帝利族，母曰有光。胜者与出生为上首弟子，作安稳为侍者，玛柯拉与莲华为上首女弟子，白莲树为菩提树。佛身长三十七肘，身光满三由旬，寿命三万七千岁。

    二四二

              毗婆尸佛后　　　　　正觉两足尊
              佛名呼尸弃　　　　　无比对等人

    毗沙浮佛

    此佛之后，有毗沙浮佛之出世。此佛亦三次行弟子之集会，第一集会八百万，第二集七百万，第三集六百万比丘。尔时菩萨名善现王，向佛及比丘僧众行增添法衣之大施，于佛所出家，具十分行德，念佛宝得大喜悦。佛亦向彼预言：“自今经三十一劫，汝将成佛。”

    此佛之都城名无譬，父为善悦王，母曰有称，苏那与上胜为上首弟子，侍者近寂，调伏与共鬘为上首女弟子，沙罗树为菩提树。佛之身长六十肘，寿命六万岁。

    二四三

              贤劫同劫中　　　　　无比对等者
              佛名毗沙浮　　　　　胜者出世间

    拘留孙佛

    此佛之后，于此劫中，有拘留孙、拘那含牟尼、迦叶及释迦世尊四佛之出世。拘留孙佛只行一次弟子众之集会，集四万之比丘众。尔时菩萨为安隐王，行向佛及大众增添衣钵之大施。献涂眼之药及药品，闻佛说法而出家，佛亦与彼豫言。

    拘留孙佛之都城名启玛，父名火旋婆罗门，母曰毗沙佉婆罗门女。甚远与共活为上首弟子，侍者名觉生，黑与詹匐迦为上首女弟子，摩河西利萨树为菩提树，佛之身长四十肘，寿命四万岁。

    二四四

              毗沙浮之后　　　　　正觉两足尊
              佛名拘留孙　　　　　难测无比类

    拘那含牟尼佛

    此佛之后，有拘那含牟尼佛之出世。佛只有一次弟子之集会，集三万之比丘。尔时菩萨为巴巴达山之王，率大臣众至世尊之所，闻佛说法，招待佛与比丘众，行大布施。献机织之上布、震旦［制之］布、绢布、毛布、黄麻布及金丝布，于佛所出家，佛亦授彼豫言。

    此尊之都城名有彩，父名祭施婆罗门，母日善胜婆罗门女。断多与上胜为上首弟子，侍者名吉祥生，海与善胜为上首女弟子，优昙钵罗树为菩提树。佛身长二十肘，寿命三万岁。

    二四五

              拘留孙之后　　　　　正觉两足尊
              拘那含牟尼　　　　　世间之胜者
              世界之长者　　　　　人中之牛王

    迦叶佛

    此佛之后，有迦叶佛之出世。佛亦有一次弟子之集会，集三万之比丘。尔时青年菩萨名光护，通达三种吠陀奥义，善知地上与天界，为陶器师作瓶之友。

    彼与其友俱诣佛所，闻法话而出家，精进努力，修学三藏，遂行大小义务，为佛教添加光彩。佛亦授彼豫言。

    此世尊出生之都城名波罗奈，父名梵施婆罗门，母曰有财婆罗门女。帝沙与婆罗堕阇为上首弟子，侍者名一切友，阿㝹罗与优楼频罗为上首女弟子，尼拘律（榕树）树为菩提树。佛身长二十肘，寿命二万岁。

    二四六

              拘那含佛后　　　　　正觉两足尊
              胜者名迦叶　　　　　法王起光辉

    一切佛

    于燃灯十力者出世之劫中，有三佛出世。然菩萨未受此三佛豫言，故此处不举。释义书中为示此劫后之一切佛，述偈如次：

    二四七

              作欲作慧佛　　　　　作依燃灯佛
              憍陈如佛陀　　　　　正觉两足尊

    二四八

              吉祥善意佛　　　　　离曰圣所照
              阿诺玛达西　　　　　莲华那罗陀
              巴多姻塔拉　　　　　［以上共八佛］

    二四九

              善慧善生佛　　　　　喜见有大名
              阿塔达西佛　　　　　丹玛达西佛
              世之指导者　　　　　义成就佛陀

    二五〇

              帝沙弗沙佛　　　　　正觉毗婆尸
              尸弃毗沙浮　　　　　拘留孙佛陀
              拘那含牟尼　　　　　导师迦叶佛

    二五一

              此等正觉者　　　　　得定除贪欲
              百条光明现　　　　　拂去大黑暗
              照辉如火炬　　　　　弟子入涅槃

    菩提资粮之成满

    菩萨于燃灯佛以下二十四佛所立誓，过四阿僧祇十万劫，于迦叶佛之次，除此等正觉者外，其他佛不在，于燃灯佛以下二十四佛所，菩萨受成佛豫言。

              生人得男性　　　　　见佛有因缘
              出家且具德　　　　　奉仕与愿心
              结此八种法　　　　　成就佛愿望

    彼结合如是八法，伏于燃灯佛足下，起大愿望，“此处彼处努力寻求成佛之基本法”。彼谓：“当予探寻时，见第一布施波罗密。”菩萨见出布施波罗蜜为成佛之要件，能生出耶山多罗（一切度）。［其次能起赞美诸菩萨德之愿望，即能具如下诸德］：

    二五二

              必达菩提人　　　　　完具其肢体
              一亿劫之间　　　　　长路于轮回

    二五三

              无间大地狱　　　　　世界中间狱
              饥渴黑绳狱　　　　　一切皆不入
              微小诸昆虫　　　　　恶趣亦不生

    二五四

              生于人趣中　　　　　不成为盲者
              听觉无缺陷　　　　　亦不为聋哑

    二五五

              必达菩提人　　　　　不生于女性
              不为两性者　　　　　不属根不具

    二五六

              不犯五无间　　　　　行处常清净
              不怀邪见事　　　　　理解作业故

    二五七

              虽住天上界　　　　　不生无想天
              亦无是因缘　　　　　生于净心天

    二五八

              善人心出离　　　　　由生不执生
              遂行波罗蜜　　　　　行世之利行

    施波罗蜜之成满

    彼为遂行波罗蜜，生为阿奇底婆罗门、桑伽婆罗门、拘楼王、大善见王、摩诃哥温达王、尼弥大王、旃陀王子、卫赛哈长者、尸义王、尾送达罗，完行布施波罗蜜之生活，实为无数。然实际彼于沙沙般提陀本生（Sasapandi-tajatake. 本生谭第三一六）中谓：

    二五九

              见乞食来近　　　　　己则弃此身
              施无等予者　　　　　此予布施度

    如是当彼自己弃身之时，布施波罗蜜乃成就最上波罗蜜。

    持戒波罗蜜之成满

    彼生为具戒龙王、瞻波耶龙王、槃达龙王、旃坛达（他）龙王、伏敌王之子、不着敌王子，完行持戒波罗蜜之生活、实为无数。然实际彼于护螺龙王本生（本生谭第五二）中谓：

    二六〇

              虽然被串刺　　　　　则虽刃物切
              予对彼无怒　　　　　此予持戒度

    如是当彼弃身之时，持戒波罗蜜乃成就最上波罗蜜。

    出离波罗蜜之成满

    同样彼又生为苏摩那萨王子、哈提婆罗王子、铁屋贤者，弃大王国，完全行出离波罗蜜，数实无量。然彼实际于秋拉斯塔苏摩本生（本生谭五二五）中谓：

    二六一

              大国入手中　　　　　予弃如唾液
              更弃无执着　　　　　此予出离度

    如是彼无欲执，弃国王位而出家时，出离波罗蜜乃成就最上波罗蜜。

    智慧波罗蜜之成满

    同样彼又生为威乌拉贤者、摩诃哥温达贤者、库达罗贤者、阿拉伽贤者、菩提普行沙门、大药贤者，完全行智慧波罗蜜，数实无量。然实际于萨兹巴陀本生（本生谭第四〇二）中，彼生为贤者赛那伽时谓：

    二六二

              以探寻智慧　　　　　为苦婆罗门
              由苦患救出　　　　　［精进于］智慧
              世无及予者　　　　　此予智慧度

    当彼见蛇入鞴中时，智慧波罗蜜乃成就最上波罗蜜。

    精进波罗蜜之成满

    同样彼又完行精进波罗蜜及其他，数实无量。然实际彼于摩诃伽那迦本生（本生谭第五三九）中谓：

    二六三

              中流不见岸　　　　　人总有失误
              予心终不变　　　　　此予精进度

    彼渡大海时，以精进波罗蜜成就最上波罗蜜。

    堪忍波罗蜜

    在堪提瓦达本生（本生谭第三一三）中谓：

    二六四

              伽西王利斧　　　　　断予失意识
              惨痛予不怒　　　　　此予堪忍度

    于是在失去意识状态下，忍耐钜烈之痛苦时，以堪忍波罗蜜成就最上波罗蜜。

    真实波罗蜜之成满

    于大须陀须摩本生（本生谭第五三七）中谓：

    二六五

              护持真实语　　　　　舍弃己生命
              予救百刹利　　　　　最上真实度

    如是舍弃生命护持真实时，以真实波罗蜜成就最上波罗蜜。

    决定波罗蜜

    于哑躄本生（本生谭第五三八）中谓：

    二六六

              予不憎父母　　　　　予不厌大誉
              予受一切智　　　　　故予起修行

    如是弃生命遂修行时，以决定波罗蜜成就最上波罗蜜。

    慈波罗蜜之成满

    于一王本生（本生谭三〇三）中谓：

    二六七

              无人威胁予　　　　　予亦不畏人
              慈爱力坚固　　　　　予乐住森林

    如不顾自己生命垂慈爱时，以慈波罗蜜成就最上波罗蜜。

    舍波罗蜜

    于怖畏本生（本生谭第九四）中谓：

    二六八

              予于墓场中　　　　　头枕髑髅眠
              群童来集合　　　　　示现种种相

    如是予被村中儿童等唾吐，或赠予花环及香料，虽然痛苦与快乐交炽，而不失平等心时，以舍波罗蜜成就最上波罗蜜。以上此处不过简单说述，详细意义见阇梨耶毗陀迦（所行藏）经。

    如是完成诸波罗蜜，彼生于一切度之生。

    二六九

              不知乐与苦　　　　　大地本无意
              依予布施力　　　　　大地七震动

    如是彼行有使大地震动之大功德，寿命尽时，由其处死，生兜率天。由彼伏于燃灯佛足下至出生兜率天都间之话，应须知为远因缘本生。

    二　不远因缘谭

    三种之豫告

    菩萨住兜率天之都，为有佛出现之预告。世有三种预告，即：改劫预告，佛出世预告及转轮王出世之预告。其中“自今经十万年，将为劫初”。尔时世界群众属欲界之天人等，散发泣面，以手拭泪，身着赤衣，姿容怪异，徘徊人间世间，作如次之言曰：“善男子！由此经十万年为劫初。尔时世界将亡，大海将干，大地与须弥山王悉皆烧尽，至大梵天，世界无存。善男子！须起慈心、悲心、喜心、舍心，孝养父母，尊敬长者。”此为改劫之预告。

    “由此经千年，将有佛出世”，世界守护者诸天人等，处处徘徊，大声呼唤：“善男子！由此经一千年，为佛出世。”此为佛出世之预告。

    由此经一百年，转轮王将出，诸天人等，徘徊四方，大声呼唤：“善男子！今经百年，转轮王将出世。”此为转轮王出世之预告。以上三者，为大预告。

    诸天恳愿

    此三者中，闻佛出世之预告，一万大世界之天人等，皆集一处，知“某佛将成佛”，则往其人之处，为成佛之恳愿。因恳愿预示前兆，故为恳愿之举。尔时诸天人等，一一世界之四大王天、帝释天、善时分天、兜率天、他化自在天及大梵天，共集于一世界，往兜率天菩萨之处，恳愿言曰：“菩萨！汝完全敢行十波罗蜜，非为求帝释天之光荣及魔王、梵天、转轮王之光荣而敢行，乃为救度世界之众人，求一切智而敢行。今为汝应求菩提之时，应求菩提之时机矣。”

    五种之观察

    菩萨考虑对天人等之承诺，遂行时机、国土、地方、家系、母亲及其寿命之五大观察。其中第一观察时机：“何时为好时机，何时为非好时机？”于此多［人间之］寿命，由十万岁增时，非好时机。何以故，尔时生物不知生老死，因而佛之说法不具三特相之庄严。彼等虽闻无常、苦、无我之说，讶异“此究为何事”，虽闻而不思信，故不理解；不理解则化导无效，故非好时机。但由百岁寿命减少时亦非好时机。何以故，此时生物满溢烦恼，满溢烦恼而受教不从，如附水之印，立即消失，故亦非好时机。因此由十万岁以下，百岁以上寿命之长度，为好时机。是时人寿百岁，大士知今应出世之时。

    然后为洲之观察，对四洲及其属岛一并观察：“诸佛不出于三洲，唯只生阎浮提。”此为观察洲。然，“此阎浮提为大洲，广有一万由旬，诸佛生于何方？”此为观察地方。于是观察中部地方，中部地方者：“东之方位，有迦旦遮罗村，越此有大沙罗树，此前为边鄙地方，由彼至此为中部地方。东南方位有沙罗罗瓦底河，此前为边鄙地方，由彼至此为中部地方。南之方位有白木调村，越此为边鄙地方，由彼至此为中部地方。西之方位有土拿婆罗门村落，此前为边鄙地方，由彼至此为中部地方。北之方位有乌西拉达迦山，此前为边鄙地方，由彼至此为中部地方。”此为律藏中所说之中部地方，其长三百由旬，幅二百五十由旬，周围九百由旬。此中部地方中，有佛、辟支佛之上首弟子二人、大弟子共八十人，有转轮王、其他有大伟力刹帝利、婆罗门、居士之富豪等出生。彼决心谓：“此处为迦毗罗卫都城，予须于彼处出生。”

    其次为家系观察：“诸佛不生毗舍与首陀之家，唯生于受人尊敬之刹帝利与婆罗门此二种族。今刹帝利为世界之人所敬，予将生此一族中。净饭王为予之父。”

    其次为母之观察：“佛母无爱欲，不溺酒，十万劫间遂行波罗蜜，此生未破五戒。大摩耶妃，为如是之女性，此将为吾母。然其寿命如何？”而观察，知彼为十个月与七日间。

    下生之宣言

    终了此五大观察，彼云：“诸位天人！予成佛时机已至。”彼迎天人等，愉快承诺。继谓：“汝等且归。”送彼等出，彼随兜率天之天人等入难陀园。天上世界皆有此园。天人等于此处向菩萨云：“由此处死去，将生善地。”使彼忆起前世所行善业之效果，如是度过时日。天人等彼忆起过去善业之间，随侍于侧，菩萨于是死去而宿于大摩耶妃之胎中。次之本生则为说明此。

    托胎之奇瑞

    依据传言，其时迦毗罗卫之都，遇到阿沙陀祭（秋祭），群众为祭祀之心情。大摩耶妃于十五夜之日前，七日以来，禁止饮酒，增饰花环与香料，享祭祀之乐。于第七日，早起而出，浴香水，行舍四十万两金之大施。身装各种类之饰，摄上味之食，守八关斋戒，入装饰之寝殿，横卧榻上而见奇梦。由四大天王共持卧榻与妃，运往雪山地方，置广六十由旬之悦意石之平原中七由旬之大沙罗树下，彼等立于一隅。于是天王等之妃前来，运摩耶妃往阿耨达池，请妃浴水，以除人间垢秽。身着天人之服，涂香料，饰天界之花。有白银山于附近，中有黄金宫殿，设天人卧榻，使妃卧其上，枕向东方。菩萨化为优美之白象，由彼处不远黄金山上，漫步而下，登白银山，由北方而来，以银索色之鼻，握白莲华，一声高吼，入黄金殿中，三度右绕母妃卧榻之周，开母妃右胁，为入胎状。如此菩萨于阿沙陀祭最后之日，宿于母胎。翌日妃觉醒，向王告此梦事。王招集六十四位名高之婆罗门等，于以绿树之叶或炒谷付以祭饰于地上，设高价之座席，坐于其处之婆罗门等献混醍醐、蜜糖之美味饮料，覆以金银之钵，大量施舍其他新衣、赭色之牛及以外甚多物。使彼等十分满足后，王问此梦之话：“吉凶如何？”婆罗门等答曰：“大王勿虑！此乃王妃怀妊，宿胎为王子而非王女。贵君之王子降生，若居家生活，为转轮王；若出家生活，则除被盖而成佛。”菩萨宿于母胎同一瞬间，一万世界悉皆震动，出现三十二种前兆。一万之大世界充满无限之光明，为见此荣光，盲者见物，聋者闻声，哑者互话，伛偻体伸，跛者能行，受缚者解放枷锁，地狱之火皆消，饿鬼世界无饥，畜生不感恐怖，生类悉无疾病，并皆话以爱情，快风马嘶象吼，乐器各自发音，饰物自鸣，四方清澄，凉风柔吹，生类快乐，不时雨降，地中涌水散飞，空鸟停飞，河川而止流，大海水味甘，总之，有必要者，其上覆五色莲花，水陆花放，满树干茎，茎放莲花，枝放莲花，蔓放莲花，于陆地破磐石之上，生有七茎莲花，空中垂莲花，四方雨降莲花，空中天上，音乐齐鸣，一万世界，回转散放花环之块，如饰于花环座上之压缚花环之束，如振牦尾拂子，薰郁花之好香，全体形成唯一花环，世界实为美丽之极。

    菩萨之母

    菩萨宿母胎后，为防菩萨与母之灾祸，四天子执剑守护。菩萨之母，毫不起欲念，名利正达绝顶。心境安乐，身体无疲。菩萨宿于胎内，如覆金丝透明摩尼之宝，菩萨所宿之母胎，如祠之内殿，为他人不能宿用之处，是故菩萨之母于菩萨诞生后七日死去生兜率天。其他之妇女满十月或过十月，或坐或卧而产，菩萨之母，则不如是，彼女于十个月间，保护菩萨于胎内后，立而生产，此菩萨之母，生子常法。大摩耶妃恰如器中盛油，十个月间，胎中保护菩萨，月满之时，思惟欲还亲族之家，向净饭大王云：“予思欲往故乡天臂之都。”王曰：“甚善！”与以承诺。王命修理由迦毗罗卫城至天臂城间之道路，路旁饰以芭蕉、满水之瓶及其他之物，妃乘黄金之驾，由大臣等肩担及多数侍从相送。

    降诞

    二城之间，有二城之人共称为蓝毗尼园之沙罗树游苑。尔时各树之花，由根干至顶枝，一切以一色开放，枝之间花之间，有五色蜂群及各种鸟群飞绕鸣出美妙之声。蓝毗尼园全体宛如阇达罗达园（帝释天之游园），如大伟力王巧整酒宴场所。妃见而起游戏沙罗林之念，大臣等送妃乘驾入沙罗林。妃如王者往沙罗树下，思捉沙罗树枝，树之一枝如芦茎加温而垂下，接近妃手之方。妃伸手捉枝同时，催动胎气，诸人以幕围妃而退其场。妃捉娑罗之枝立而生产。尔时四大梵天具清净心，手持金网，接受菩萨，立佛母之前曰：“贵妃喜庆，产生具大伟力之儿。”其他之生类，出胎之时，有可厌不净污物，菩萨不然，恰如说法者下座，如人之下阶，扩展两手两足，于母胎中，无丝毫不净之物，清净洁白，如伽师绢布包摩尼宝，光耀出胎。为向菩萨及佛母表尊敬之意，由空中降来二脉水流，洗浴菩萨及母体，增强气力。张金网于梵天之手，四大天王接受佳兆触柔羚羊之皮所制衣服。由彼等（天人）之手以人间黄麻之褥接受菩萨，菩萨由人间之手下而立于大地之上，眺望东方数千大世界如一庭苑。于此，天人、人间，皆捧香花之类供养曰：“大士！此处无等汝者，无任何胜汝者。”如是菩萨遍观四方四隅上下十方，不见能等己者，彼知：“此乃最好方位”。菩萨大股迈行七步，梵天翳以白伞，善时分天执犁毛拂子，其他诸天人等持王者标示之其他品物相随而来。彼行七步止立，庄严发声，为狮子吼曰：“我为世界第一人者。”

    三生之发语

    菩萨于三生中出母胎时发声，即是摩诃沙陀（大药）之时、益参陀罗（一切度）之时及此生三者。大药生时，即由其母生之同时，帝释天王来，以旃檀树心握其手中而去，彼菩萨乃握拳出生。其母问曰：“彼握何而来？”答曰：“母亲！此乃奥沙陀（药）也。”因如是握药而来，故名奥沙陀陀罗（药王子）。取其药投入瓮中，来此之盲聋诸人，以药愈一切诸疾。诸人采其语谓：“此药伟大，此药伟大”，彼乃得名为摩诃沙陀（大药）。一切度之生，出母胎时，扩展右手，续谓母曰：“母亲！家有何物，作为施舍？”母曰：“汝生于有宝之家！”以儿之手置于自己掌上，使其抱持千两之囊。次于此生，［如前所述］，菩萨为狮子吼。如菩萨三生由母胎出时发声。

    七者同时出现

    菩萨出生时一如宿胎内时，现三十二种前兆。恰值菩萨于蓝毗尼园出生时，罗睺罗之母妃、阐那大臣、迦留陀夷大臣、干陟马王、大菩提树、藏宝之四瓶亦出现于世。此四瓶中之一为伽乌达，一为半由旬，一为三伽乌达，一为一由旬。以上七者同时出现。至此，迦毗罗卫与天臂两城住民等伴随菩萨还都。

    阿私陀仙

    同日三十三天天人之群，振衣嬉戏，皆大欢喜，咸谓：“迦毗罗卫城净饭大王之王子出生，此王子将坐于菩提树下成佛。”尔时出入净饭大王宫中得八定之黑执天行者（阿私陀仙），饭食终了，为昼休登上三十三天，坐于彼处休息，见此天人等问曰：“汝等何故如是喜戏耶？予愿闻其理由。”天人等答曰：“吾友！净饭大王出生王子，将坐菩提道场成佛，转大法轮。予等仰佛无限威力，能闻法门，是以如是欢喜。”行者闻彼等语，急由天人世界降下，入于王宫着座言曰：“大王！闻汝生王子，请与拜见。”王命伴来着饰王子，向行者礼拜。然行者转菩萨之足，附于其结发之上。盖于此生，菩萨礼拜无非是好事，若不知者以菩萨之头，据于行者之足下，则其人之头裂为七瓣。

    行者自思：“予不可毁灭自身。”即由座起立，向菩萨合掌。王面见此不思议，［我不觉］亦向自己王子礼拜。行者记忆过去四十劫与未来四十劫之八十劫间事，见菩萨具有完全相好，乃自思惟：“彼成佛耶？或不成佛耶？”由钻研得知：“彼必将成佛。”彼自思而微笑：“此诚不可思议。”然后彼又钻研：“予自身能否见彼成佛？”彼知：“予于中途死去，不能得见矣。纵有佛百人千人，亦不能使予开悟，予将出生于无色界天。”彼思而泣曰：“不得见此不可思议之人成佛，予之损失，实莫大焉。”诸人见之而问曰：“尊者先则微笑，次则啜泣。尊师！予等之王子，有何障碍耶？”行者：“王子无他障碍，必将成佛。”诸人：“何故汝啜泣耶？”行者答曰：“予不能见王子成佛，予之损失实莫大焉，予因忧自己之事而泣。”

    那拉伽少年之出家

    尔后彼思：“予之亲族，有否何人能见王子成佛？”反复钻研，思及其甥那拉伽少年，于是彼往妹家云。行者：“汝子那拉伽现在何处？”妹：“兄长！在宅中。”行者：“唤彼前来。”来至己所，彼向那拉伽云：“少年！净饭大王宫中王子出生，彼为佛种子，自今经三十五年，彼将成佛。汝将能遇彼，汝由今日，即可出家。”生于八亿七千万宝家之少年思惟：“伯父命予出家，非不利予。”彼立即由库中取来黄色衣物，持土制之钵，剃除须发，身缠黄衣，自谓“予之出家，当世界最殊胜者。”乃向菩萨之方合掌，五体投地礼拜，纳钵袋中肩负入雪山修沙门道。彼于如来开悟成最上觉时前来，佛为说那拉伽道（那拉伽经），彼闻法后，再入雪山，得阿罗汉果，履行尊道。唯护生命七个月后，立于近黄金山之一处，入无余涅槃。

    相好占观

    于第五日，王洗菩萨之头，“行命名式”，于王宫涂四种香粉，第五于地上撒炒谷物及种种花。炊煮不混他物之乳糜，招请通三吠陀婆罗门一百八名，坐于宫中共享以美味之食，表大尊敬之意，使观王子相好与其成就。尔时诸人中：

    二七〇

              拉玛与达伽　　　　　拉迦那曼提
              昆丹弥普伽　　　　　须雅玛须达
              其时通六分　　　　　此八婆罗门
              唱诵诸咒文

    或佛或转轮王

    只此八人婆罗门观菩萨相好，菩萨宿胎中时，此等人曾占梦兆。其中七人伸二指而为豫言，彼等谓：“彼王子相好，如居家为转轮王，如出家者，则将成佛。”彼等无保留地说明转轮王之光荣。然此中最年少青年，姓憍陈如，彼见菩萨具完全最优相好，彼谓：“王子无居家之理由，彼确将除烦恼盖而成佛。”故彼只伸一指，豫言唯一之道。彼于过去佛所，曾立誓愿，为达最后之生者，故其智慧，胜他七人，故谓：“具此相好，不应居家，王子必将成佛。”彼认此唯一之道，故伸一指，如是豫言。

    五群比丘

    尔后婆罗门等各各还家，呼其子等近前谓曰：“吾子！予已年老，净饭大王王子，得一切智，予等能否拜不得而知。王子如遂行一切智时，汝等应入其教而出家。”此七人尽所生之生命后，随业生于应生之处。唯憍陈如青年一人健在。菩萨为求菩提敢行大出家后，次第来此优罗频罗地方，彼生是念：“此处为良家子具精勤志者精进努力恰好之地。”当彼定居其处之时，闻：“大人已出家”，彼往婆罗门子等之所，谓曰：“悉达太子出家，彼必成佛。若汝等之父平安无事，彼等应今日弃家出家；若汝等亦望，亦请出离，予将随彼出家。”然彼等志不相同，三人不愿舍离，其他四人则以憍陈如婆罗门为长而出家。此五人成为“五群之长老”。

    王子见何而出家耶尔时王问：“予之王子见何而出家耶。”臣：“有四前兆。”王：“彼为云何？”臣：“见老人、病人、死人、出家者。”王曰：“自今以后，此等之物不许近予王子之侧。予之王子，无成佛之必要。予思欲见予之王子握有一万二千属岛所围四大洲之统治权，遂行政治，四周为三十六由旬群众所围绕，步行空中。”王为遮蔽此四种前兆之诸人出现于王子目前，于四方每一伽乌达设置岗哨。当日有同族八万户人集于祝场，每户各捧献一子，向王申告曰：“无论王子成佛或为王，予等各献一子。若成佛，则为刹帝利族出家之沙门，敬侍外出。若为王，则为刹帝利族身之诸子，敬侍外出。”王择容貌殊胜无稍缺点之妇人随侍菩萨。菩萨受无数宫人侍奉，于无上荣华富贵中生长。

    耕种之式

    某日，王行耕种之式。是日宫中饰如天人之宫殿，仆役之辈，皆着新衣，以香料花环之类饰身，集于王宫之内。王于工作场所，结锄千架，是日，于百八架中，除一架外，其他牛与网绳，皆以银饰。王手执锄，饰赤色金。牛角、网绳、刺钉，皆以金饰。王有众多侍臣相随与王子相伴而出。于工作场所，有一阎浮大树。下设王子卧榻，翳以上镂金星之伞盖，周张缦幕，分置警卫。王着各类之饰，大臣等相随往行锄式场所而去。于此处王取金锄，大臣等取百八架中少一架之银锄，而农夫等取其他之锄，一同取锄，各处耕锄而行。王由此至彼，由彼来此，于是王感身大荣华。

    树影之奇瑞

    坐于菩萨周围之妇人等，由幕中外出而言曰：“予等往观大王雄风。”菩萨环视各处，觉察无人，急起盘足而坐，调出息入息，入第一禅定。妇人等为往来搬运软硬食物之间，归来稍迟。见他之树影稍动，而菩萨之树影描绘成圆形而静止。妇人等思树下唯“王子一人”，急还而开幕，入内观之，见菩萨盘足坐于卧榻之上；见其树影之不思议，急往王处申述：“大王陛下！王子静坐，他树之影移动，唯阎浮树之影，圆形而静止。”王急来其处见此之不思议，王曰：“王子！予将再度礼拜汝身。”王向王子礼拜。

    三时殿

    尔后次第生长，菩萨年十六时，王为菩萨建三宫殿，适于三时。一为九阶，一为七阶，一为五阶。四万舞姬，侍奉菩萨，菩萨如天王受天女之群所围绕，为美饰之舞姬所包围，不交男子，奏乐为乐。身感莫大荣华，应时住入宫殿之一，以罗睺罗之母为第一妃。

    竞技

    王子如感大荣华度日之间，某日同族集会之中，发出斯话：“悉达耽于游乐渡时，未习任何一艺，如有战争，将如之何？”王唤菩萨近前，王：“王子！同族申言：‘悉达无习任何一艺，耽于游乐渡时’，汝思如何始为相应？”王子：“大王！予无习艺必要，为示予艺，请向都中击大鼓宣告，‘自今七日集合同族之人，请观予艺。’”王如其言而行。菩萨集合神电射手及断发射手，彼于多人之中，向同族之人显示为他之弓箭手所不能学之十二种技艺。此事如萨拉般伽本生（本生谭第五二二）中所言。于是同族之人，始不怀疑。

    四门出游

    尔后某日，菩萨思欲往游苑，呼御者近前，“命备车马”，御者尊命！准备高价华丽之车，饰各类之饰，由国王所用之四头辛度产白莲瓣色之骏马驾驶，御者准备车马妥当，回报菩萨。菩萨似于天人宫殿乘车，向游苑而去。天人等曰：“悉达太子成正觉时近，应示前兆。”一天子化为老朽之人，齿落发白，面皱体偻，携杖战颤，此唯菩萨与御者得见。菩萨如大本经所述问御者曰：“友！此为何人，此人毛发不同他人？”菩萨闻御者答后，心受感动自思：“生者老衰随至，生实为祸！”菩萨归还，登上宫殿。王向御者问曰：“予之王子，何故早归？”御者：“大王！彼见年老之人，是故早归。王子见年老之人，将欲出家。”王：“汝等何故违吾命令？舞姬用心，使乐荣华，出家之心，将不生起！”王于四方每半由旬，增置警卫。

    尔后某日，菩萨如前往苑中游览，天人等作出病人令王子见之，王子问同以前，心受感动，还宫升殿。王问亦同，如上指示，更于四方，每三伽伟陀增置警卫。

    尔后某日，菩萨同前，出往苑中，天人等使见死人，彼问同以前，心受感动，还宫升殿，王问亦同前，如上指示，于四方每一由旬，增置警卫。

    尔后某日，菩萨又往苑中，天人同前使见整然上下着衣沙门。彼问御者：“友！此为何人？”尔时世间，无佛出世，御者不知出家及出家之功德。但依天人威力，御者答曰：“此为出家之人。”并说明出家之功德。菩萨心为出家所引曳，其日即往苑中。据［长部经典］之诵者，谓此四前兆，均为一日中所见。

    最后之庄饰

    于其处，菩萨为日中游戏，浴于王用莲池之中，日落之时，王子调适身饰，坐于磐石座上。随侍之人，着各种衣服，手执各种饰物、花环、香涂料等，四面围绕王子而立；与此同一瞬间，帝释天王之座发生暖昧。帝释天王钻研：“何人将使予由座上摇落？”彼知此为菩萨装饰之时。帝释呼毗首羯磨云：“友毗首羯磨！悉达太子今日夜半，为大出家而出门。今为王子最后之装饰，汝往苑中，以天人之饰，装饰大士。”彼遵帝释之命，以天人威力，瞬间即往其处，化为王子理发师之状，由理发师之手取来卷布，卷缠菩萨之头。菩萨以手触之，知非人乃天子，一度卷缠，则须一千幅，见来如头被中之宝玉。二度缠卷，又须一千幅，十度则须一万幅布。菩萨头小，如何须此多布，实不可思。其中最大缠卷则如奢摩蔓草之花。其他则大如屈俊巴伽花。菩萨之头则如以莲花丝扩散为贵雅伽花状。

    菩萨以各类装饰饰身，音乐师皆各示其伎俩，婆罗门等以“胜利”、“庆喜”等语表示敬意，诗人、乐师、案陀罗人以种种贺辞赞辞表示敬意。菩萨则乘坐以各种装饰所饰之华丽马车。

    罗睺罗之诞生

    此时罗睺罗之母（王子之妃）生产，净饭大王遣使往告菩萨曰：“向予王子（菩萨），传予之喜庆。”菩萨闻之曰：“邪障罗睺罗出，为我之系缚。”王问曰：“予之王子，是何言哉。”闻其语王：“今后予孙命名为罗睺罗王子。”菩萨乘华丽马车，具大光荣，而进入人心极端喜庆之华美庄严都中。

    大出家

    时有刹帝利族幼女枳萨憍昙弥，升登华美楼阁高台之上，见于都中巡行菩萨之尊姿，起喜悦之情，唱如次喜悦之偈：

    二七一

              彼母实有幸　　　　　彼父实有幸
              有斯夫之妇　　　　　实为真有幸

    菩萨闻此而自思：“此妇人作如是语，［到底］人对人皆作如是看法，则母心、父心、妻心，皆归寂静。然如何灭者，心实真正寂静耶？”菩萨之心已脱离烦恼，故如是思。彼思：“贪欲之火消时，能得安静，瞋恚之火、愚痴之火消时，能得安静，慢与邪见等之一切烦恼苦痛消时，能得安静。此妇人使予得闻善事，予为求涅槃而作此游行，今日此日，予不能不舍弃家庭生活，为离家出家之身，求取涅槃。予将向此妇人，当为师而赠其物。”彼由首取下价值十万两之真珠首饰，赠与枳萨憍昙弥。彼妇人自思：“悉达太子寄予思慕之情，赐予赠物。”彼女起喜悦之心。

    歌舞姬之丑态

    菩萨于大尊严、华美之中，返还自己宫中，卧于寝殿。于是立即有如天女之姿妇女等，以各类之饰饰身，熟练舞蹈音乐，执各种乐器，围绕菩萨，开始舞蹈、音乐、歌唱以乐菩萨之心；菩萨之心已脱离烦恼，对舞蹈等，丝毫不感兴趣，不久入眠。妇人等亦自思：“彼已成眠，予等徒劳何为？”于是各掷所持乐器而卧，味香之油灯，寂然燃烧。经时不久，菩萨醒觉，于卧榻上盘足趺坐，眺望彼妇人等掷出乐器之卧相。或流唾液口沫，污染四肢，或轧齿鼾声，或呓语张口，或敞胸怀，现怖厌相。菩萨见妇人等之丑态，出离诸欲之念，愈益迫切。而在装饰如帝释天宫菩萨所居之大高台上，宛如纵横遍地无数刺杀之死尸倾踬之墓场，三界如同被火之家，“此实为祸，此实悲惨！”菩萨口唱感叹之偈，一心倾向出家。

    出城

    菩萨决心自思：“予今必须遂愿出家！”彼由卧榻起立，行至门前问曰：“在其处者谁？”敷席枕头而卧之车匿答曰：“尊，王子殿下，予为车匿。”王子：“予今日思欲遂行为大出家，汝且去备马！”车匿：“谨尊命令。”彼持马具往马厩而去，燃香油灯，见犍陟马王，立于素馨花叶棚盖之下，彼思：“今日须备此马。”于是附马具于犍陟身上。马知：“今日所附之坚固马具，与平时出游御苑所附之马具不同。予之王子今日将遂行心愿，为大出家！”马心满足而高嘶，其声震动扩往都中；但天人等遮蔽其音，不使他人得闻。菩萨于送车匿出后，思欲见幼儿一面，解趺坐而起立，赴罗睺罗母居之处，轻开室门，于此瞬间，见室中香油灯火，孤独点燃，罗睺罗之母卧于素馨、茉莉诸花大量散撒之床上，以手置幼儿之头上而眠。菩萨置足于地席之上而立，彼见此自思：“若予退妃之手抱儿，妃必醒觉，如是则予行将受阻碍。待予成佛之后，再来相会！”于是彼由宫殿下来。依本生谭之释义书中所述，“罗睺罗王子生将七日”；而他之释义书中，则未有记载；是故不作此解。菩萨由宫殿下来，来至马侧谓曰：“犍陟！今日汝须伴予行一夜之途程！如是予藉汝力成佛，将度一切人天世界！”彼作是语，乘上犍陟之背，犍陟由首到尾，体长十八肘，高亦与此相配；疾驰力强，全身纯白，如洗美丽砗磲之贝。此马嘶声及叩蹄之音，响彻都中，是故天人等以自己之威力，使其声不为任何人所闻，以蔽其马嘶声，马脚每一着地，则以掌置于其下。菩萨坐于马背中央，车匿则捉曳马尾，夜半来至大门之所。尔时王使菩萨于任何时皆不能开门外出，置其门之两扉如开其一，须用千人之力。菩萨有大力，以象计算，有百亿象之力，以人计算，为千亿人之力。于是菩萨思惟：“若门不开，则予乘犍陟背上，车匿捉尾，一同由犍陟支持两足，可飞越高十八肘之城壁。”车匿思惟：“如门不开，予使王子乘予肩上，以右手抱犍陟之腹，腋下靠紧马背，飞出城壁。”尔时犍陟亦思：“若门不开，王子乘予背上，车匿捉予之尾，向上抬起，随予飞越城壁。”然若城门任何时皆不开放，此三者之思考，将以其中任何一种以达目的；但栖于门傍之天人，使门开启。此一瞬间，魔王思使菩萨归还，彼来立于空中曰：“汝不可行，自今七日，出现轮宝，汝将为一万二千小岛围绕四大洲之王，汝请归还。”菩萨：“汝为何人？”魔王：“予乃婆沙婆天！”菩萨：“予知轮宝出现，然予不思王位，予将成鸣响一万世界之佛。”魔王曰：“若是此后汝抱贪欲之念、瞋恚之念、危害之念时，予将前来捉汝。”为探寻菩萨之过失，彼将形影不离，随定菩萨。菩萨唾弃归己手中转轮王位如弃敝屣，毫不吝惜，以大光荣离都，于阿沙陀月满月之夜，月在天秤之座时出行；但心思再一次得见故都。当菩萨唯起此心时，大地恰如作破裂语曰：“大士！汝不可向后回观！”如陶工之回车。菩萨站立向都之方向眺望，指示此地应为犍陟建纪念之祠，犍陟使自己向当行之道，具大光荣，大尊严与具华美前途而去。

    天人之奉送

    据传此时天人等于前后左右各揭举六万之炬火，其他天人等于大世界之边缘，亦揭举无量无数之炬火，又其他天人等、龙及金翅鸟等亦捧献天上之香、花环、粉香、薰香随行。巴利奢他伽花恰如出浓云降大雨时之状降下，充满天空，无有间隙。天上升起歌声，六十种乐器及六百八十万乐器由四方鸣响，宛如海中云雨轰鸣，如由犍陀罗中大海之起啸音。

    阿奴摩河

    如是向尊严、华美之途前进之菩萨，于一夜之间，通过三个王国，到达远隔三十由旬之阿奴摩（常满）河时；然马不能前进耶？否！非不能前行也。此马恰如踏据于轴为中心之车轮边缘，回旋于一大世界之端，而于朝食之前还来，餐食自己调煮之食物。此时天人、龙、金翅鸟及其他诸天，由空中撒散之妙香、花环，积达至股上之高，菩萨等必须由此中脱出，以将绊脚之好香花环撕裂，故前进迟缓，只向前行三十由旬途程。于是菩萨立于河畔寻问车匿，菩萨：“此河为何名？”车匿：“此名阿奴摩河。”菩萨云：“予之出家亦将为阿努摩（非卑、尊胜）”，菩萨以踵叩马而为指示，马于是飞过幅宽八乌萨巴河之对岸而立。

    落饰

    菩萨由马背下，立于广扩如银叶砂之河原，呼车匿。菩萨云：“友车匿！汝持予之璎珞与犍陟归去，予往出家之处。”车匿言：“王子殿下！予亦出家。”菩萨：“汝不能出家，可归去！”菩萨三度劝退，使其受璎珞与犍陟而自思惟：“予之发髻不与沙门相应！”然菩萨无适于切断毛发之物。彼思：“以刀断之。”于是右手执刀，左手握被头髻而断之。毛发存留二指，右卷附着头上，毛发之长度至菩萨一生皆为如是，须亦与之配合；后发及须，均不剃除。菩萨握断下之头髻，投向空中祝曰：“若予成佛止于空中，若不成佛，落于地上。”于是其髻之摩尼宝珠头卷，止于空中一由旬处。帝释天王以天眼见此，将其纳入长一由旬之宝函之中，安置于三十三天世界髻宝珠之祠内。

    二七二

              好香薰头缠　　　　　菩萨用刀断
              投彼向空中　　　　　世间第一人
              帝释具千眼　　　　　垂头见宝髻
              纳入金函中　　　　　修祠为供奉

    迦提伽罗之友情

    菩萨复自思惟：“此伽尸国产之衣服，予为沙门，亦不相应。”于是有迦叶佛时，菩萨之旧友迦提伽罗（瓦工）大梵天思惟，自前一佛至今一佛之间相续不朽诚笃之友情，彼谓：“今日予之友人为大出家而来，予将为友人持去沙门之用具。”

    二七三

              三件法衣与一钵　　　　　剃刀与针及腰带
              加漉水布共八种　　　　　专心观行比丘用

    犍陟之悲死

    于是彼持此八种沙门之道具来献。菩萨身着阿罗汉之标章，缠着最上之出家服时，向车匿曰：“车匿！汝向父王传予之言，谓予身平安无事。”车匿礼拜菩萨，右绕为礼而去。犍陟闻菩萨与车匿之语，立而自思：“予二度不能再见王子矣！”彼次第行进，不见菩萨之姿，悲痛不堪，胸张裂而死，出生三十三天为犍陟天人。车匿与王子告别乃唯一重之悲痛；今为犍陟之死，更为二重之悲痛所压，彼于悲泣中入于都中。

    菩萨入王舍城

    如是菩萨出家，其地有名阿奴夷之庵婆树林。彼于其处，过七日间，一日行路三十由旬，入王舍城。菩萨入都，次第行乞。都中之人，拜见菩萨之姿相，以为护财狂象入王舍城，如阿修罗王入天宫，城中起大混乱。吏人等往王宫，告王曰：“大王！此人在都中行乞。彼为天人耶？为人耶？为龙耶？为金翅鸟耶？抑为其他何物，予等不知。”王立于宫殿之高台，见大士而起希有之感，命吏人曰：“汝等前往察看，彼若为怪物，出都即告消失；若为龙则潜往大地；若为人，则将食其所得之食。”大士持种种食物，混合一起归来，彼知：“此乃充分保予生命之物！”彼由进入时通过之门而出，往般荼婆山之荫凉处，向东方而坐，开始进食。然菩萨闻而反胃，食物欲由口中吐出，为彼可厌之食物所烦恼，此等食物为菩萨此生所未见。菩萨对此自诫曰：“悉达！汝生于易得饮食之家，经三年食香好米饭，佐以美味为副食；汝见一人着褴褛衣而思惟：‘何时予将为如是之姿相，行乞而食，予将有如是之时机耶？’如是思考而出家，而今竟如是，是何故耶？”彼如是自诫，于是乃从容进食。吏人等窥见其状，前往告王，王闻使者言，急出都往菩萨处，敬服其殊胜威仪，王愿让渡一切主权。菩萨曰：“予不望物质之欲，烦恼之欲，予为求最上菩提而出家。”王虽尽一切语相劝，终未得其承诺。王曰：“汝确将成佛，汝如成佛，请先来我国。”以上言其概略，详情如出家经与释义书中所见之“出家故事中有眼者出家”之文可知。

    两仙人

    菩萨与应诺王，次第游行，访阿罗逻迦兰仙与优陀罗罗摩子仙，得修禅定。彼知“此非菩提之道”，彼对其禅定，并不用力，彼于人天世界为示自己之力，思勤修大精进，赴优楼频罗，彼谓：“此处实为心境愉快之场所。”于是安住其地，入大精进。

    五仙人

    以憍陈如为首之五出家者，于大小村邑王城等处行乞，而于此处与菩萨相遇。其后六年，于菩萨大精进期间，彼等思惟：“彼今将成佛，彼今将成佛。”扫除静室，奉仕其他大小勤务，为菩萨之从仆。

    苦行

    菩萨思为极端之苦行，日惟摄食一粒之胡麻与米，经过一日，或全部断食；天人等欲由其毛孔注入滋养液，但被拒绝。因如是断食，菩萨极度瘦细，金色之身，变为黑色。三十二种大人之相好，亦隐而不现。某时观断息禅，大为痛苦所恼，失去意识，倒卧于经行处之地。天人等中有谓：“沙门瞿昙已死！”有谓：“此为阿罗汉之习性。”天人等其中谓菩萨已死者往净饭大王之处云：“汝之王子已死！”大王：“予之王子成佛而死耶？抑未成佛而死耶？”天人：“彼未成佛，彼倒卧于大精进场所而亡。”王闻此语，加以拒斥，王曰：“予未置信，予之王子未得菩提而死，断无此事。”王何故不予置信，因王礼拜黑执天行者之日不思议见阎浮树下静坐时之奇瑞故。当菩萨恢复意识后起立，天人等来王之处告知曰：“大王！汝之王子平安无事。”王曰：“予固知王子之不死也。”

    苦行之放弃

    菩萨六年之苦行如空中楼阁，彼知：“此苦行非菩提之道。”为求摄取滋养食物，彼往大小邑行乞得食。于是菩萨之三十二种大人相好，复现原状，身体亦成金色。五群比丘等曰：“彼为六年苦行，不获一切智，今往村里行乞，为得滋养食物，如此之人，如何得成就一切智？彼趣豪奢，放弃精勤。吾等对彼具特别之期待，恰如大旱之望云霓，而今又有何用？”于是舍弃大士，各携衣钵，往十八由旬外之道，入仙人堕处修行。

    乳糜供养

    尔时优楼频螺地方之将军村，于赛那尼长者之家有名善生之成年少女，彼女向一大榕树祈愿：“若予嫁入同血统之良家，初胎得男，每年予将以十万两金供养！”彼女作如是之祈愿。而正值大士苦行满六年时，彼女思于毗舍佉月满月之日，捧献供物。先以千头牝牛放牧于“杖蜜林”中，其乳使五百头牝牛饮之。而以五百头牝牛之乳，使八头牝牛饮之，如是最后所得之乳浓甘而滋养分多，行所谓乳之转寄。于毗舍佉月满月之日，彼女晨起思欲捧献供物，天明即起，出榨八头牝牛之乳，不使犊等行于牝牛乳房之傍，而置新乳器于乳房之侧，而乳汁自动流入器中。彼女见此不思议事，即亲手取乳，入新器中，亲自焚火，开始炊煮。其乳炊煮时，多起乳泡，向右回旋，一滴亦不外落，灶内亦不升烟。此时有四护世天子前来，于灶上轮流护守，大梵天翳以大伞，帝释天持炬火前来焚火。天人等以天人之威力，恰如以棒榨蜂巢之蜜，将二万岛欤围绕之四大洲中天人与人间必要之营养物集取前来，投入其中。天人等时时将此营养之物，少量投入，而佛成就菩提之日与入于涅槃之日，则全部投入锅中。

    善生于此一日中

    见于其身之周围出现种种不思议事，彼告其下婢芬那（满）曰：“芬那！予等之神，今日甚喜。予今见此前所未有之不思议事，汝可急往神之住处探视。”下婢：“谨尊主命。”下婢应善生之语，急来树侧。菩萨于前夜得五大梦，彼自熟思：“今日必将成佛。”彼下决心，于天明时，整备行装，待托钵时至，晨起即往树下趺坐，身光照耀树之全体。芬那来至其处，见坐于树下关心东方世界之菩萨，身体放出光明，由树降下，亲来接受供物，坐于此处。彼女狂喜，急归向善生告知其事。善生闻语喜悦曰：“自今日以后，汝即为予之长女！”于是以与少女相应之饰品，悉数与之。而因菩萨成佛之日，须得价值十万两之金钵，善生起意以乳粥盛于金钵之内。于是使芬那持金钵来，思盛乳粥，向釜中窥探。乳粥恰如水中之莲瓣，悉数移转钵中，盛满钵内。善生以他之金钵，覆于钵上。上围卷布，以一切饰饰身，置其钵于自己头上，以大威神力往榕树之下，见菩萨而大喜，思菩萨为树神，一见之下，屈身步行，取头上之器，放置而开启，携馨香之花所浸之水，入于金瓶，往菩萨之处而立。瓦工大梵天所献之土钵，前次始终未离菩萨之侧，然此瞬间，忽然不见。菩萨因不见土钵，伸右手受水，善生以盛乳粥之金钵一同置于大士手上。大士观见善生，善生见状，礼拜菩萨而言曰：“尊者！请受予所捧献之物，请如愿发心！”“如予之得适心愿，尊者亦得成就心愿！”语毕，置价值十万两黄金之钵，如弃树之朽叶，不顾而去。

    水浴

    于是菩萨由自己坐处起立，右绕榕树后，携钵往尼连禅河之岸。彼处有数十万诸大菩萨于达上菩提之日，下往河中而为水浴之善住水浴场。菩萨亦于岸边置钵，下往水浴场而为水浴。身着阿罗汉之标章，亦即代表数十万诸佛之衣服，向东方而坐，将以乳粥制成如带核之熟多罗果大小四十九个团子，少水而甘，悉数食竟。此为菩萨于成佛七七日间于菩提道场之食物。此七七日间，无乳粥以外之食物，亦无水浴、洗面及大小便，惟以定乐、向果之乐度日。

    逆流之奇迹

    如是食乳粥毕，取金钵云：“若能今日成佛，此钵逆流而止，若不能成佛，则顺流而下。”语毕投钵，钵断水流往河之中央，如加速之疾马，逆流上行八十肘，于一曲角处沉没，至迦罗（时）龙王之宫殿，与过去世三佛所用之钵相撞，发铿鸣之音而止于最下。迦罗龙王闻其音谓：“昨日一人之佛出世，今日一人之出世佛。”彼述诗数百句表示赞意。龙王由大地升空至满一由旬三伽乌达量时，则昨日与今日相同。菩萨于河岸满开之沙罗树林中，过午而至黄昏花落之时，由天人等所饰之幅宽八乌萨巴道路上起立，如狮子之状，赴向菩提树之方。龙、夜叉、金翅鸟及其他神众，捧天上香花，响亘天上之音乐，一万世界以一色之香，一色之花环，发一色喝采之声。

    四方观察

    尔时有刈草之男吉祥由对方而来，见大士之状，已知其故，献草八攫。菩萨受草，登上菩提道场，由南向北而立。瞬时南之大世界思将下沉至无间地狱，东之大世界上达至有顶天。菩萨自思：“此非应成上菩提之处。”乃右绕往西方向东方而立。于是西之大世界思将下沉至无间地狱，东之大世界上达至有顶天。每立之处，如据轴为台足踏大车轮端时之状，大地即向一方倾斜。菩萨自思：“此亦非应成上菩提之处。”乃右绕往北方向南方而立。于是北方之世界思将下沉至无间地狱，而南方之大世界上达至有顶天。菩萨自思：“此亦非应成上菩提之处。”乃右绕往东方向西方而立。东方乃一切诸佛盘足趺坐之处，此处无有震摇。大士知“此处不为一切诸佛所弃，又无震动之处，应可打破烦恼之牢笼。”菩萨取吉祥所献之草，振抖其头，立即成一十四肘之座。此座为绘工、陶工难以写制之坚固。

    菩萨之决心

    菩萨于菩提树干前，面向东方，以如金刚坚固之心：“假令我之皮肤筋骨、全身血肉干枯，我如不成正觉，誓不解此踟趺之坐！”彼坐于雷击而不坏不动之金刚座上。

    恶魔之来袭

    尔时魔罗天子曰：“悉达太子欲出予之领域，予能忍受其出耶？”彼往魔军之处，告知此事，魔音轰动，率同魔军而来。魔军延续于魔王前方亘十二由旬，左右十二由旬，后方至大世界之端。吼叫之声至上方九由旬之高，响彻一千由旬之大地为崩裂之状。魔罗天子骑高百五十由旬之奇梨尔迦罗（山带）象，生有千手，持各种武器，他之魔王眷属每人各持不同武器，具与普通之人不同面貌之怪物等，以压倒之势，奔向菩萨。

    另一方面，一万世界之天人等，向大士赞歌，帝释天吹上胜之螺贝，螺贝长百二十肘，一次吹鸣，响彻四月间而后止。摩河迦罗龙王更作百句赞诗，大梵天王翳白伞而立。当魔军渐近菩提道场时，天人一人亦难立足，面向菩萨，当场逃去。迦罗龙王潜入大地，入曼蛰利迦龙之五百由旬宫殿之内，以双手掩面而卧。帝释天背负上胜之螺贝立于大世界之边缘，大梵天置大白伞于大世界之端，还归梵天世界而去。天人无一人得能立足。

    大士唯一人独坐，魔王语其眷属曰：“汝等大众！净饭之子悉达，非比他人，吾等不能正面作战，须由后方进攻！”大士环顾三方，见天人悉皆逃去，其处已空，见魔军再由北方推进而来，“如是众多魔军，为予一人而奋战努力，予之父母兄弟及亲族无一人在此；但十波罗蜜为予长养之侍者，予将以波罗蜜为楯，振波罗蜜之刀，击退魔军！”于是静坐回想十波罗蜜。

    九岚

    魔罗天子思惟：“予将以九岚攻击悉达。”于是大起旋风。瞬时由东及其方位起风，暴风具有破坏半由旬、二三由旬之山峰，森林之灌木、乔木连根拔起，及粉碎大小村邑之威力，而依大士之功德威力，与以减杀，风达菩萨身旁，法衣之边，皆不能动。

    于是魔王思惟

    “予将以水压倒杀之。”于是天将大雨，依其威力，起千层百层种种异状之云，降雨之势，破坏大地，大洪水达到森林树木之上方，但不能使大士之衣有露滴之湿。

    继之又起岩石之雨，大山之峰，扬起烟焰，飞来空中，及达菩萨身边，则均变为天上之花毬。

    继之又起乱击之雨，单刃双刃之刀枪剑战，扬烟举焰，飞舞空中而来，及达菩萨身边，化为天上之花。

    继之又起热炭之雨，如肉色花之炭火由空中飞来，落于菩萨足下，化为天上之花。

    继之又起热灰之雨，非常炽热火色之灰由空中飞来，落于菩萨足下，分散成为旃檀粉末。

    继之又起砂雨，扬起甚微细砂粒，烟立扬焰，由空中飞来，落于菩萨足下，化为天上之花。

    继之又起泥雨，其泥土扬起烟焰，飞来空中，但落于菩萨足下，化为天上之涂香。

    于是最后魔王思惟：“予将以此吓走悉达！”于是起四种要件（地、水、火、风）之大黑闇，但达至菩萨身边，则如被太阳光所征服而黑闇消失。

    如是魔王虽以此风、雨、石、乱击、热炭、热灰、砂、泥土、闇黑之雨，仍不能赶走菩萨，魔王曰：“汝等何故朦胧不动，向前捕杀，将其赶走！”彼命令眷属，自乘于奇梨尔迦罗（山带）象之背上，执轮盘接近菩萨曰：“悉达！速由座起立，此非汝之物，乃我之物！”大士闻其语云：“汝不遂行十种波罗蜜，亦不果行十种最上波罗蜜、十种近小波罗蜜、五种大施，种种利益行、利世行、菩提行；故此跏趺座非汝之物，乃我之物！”焦虑之魔王怒不可遏，向大士投出轮盘，但此轮盘化为花盖止于菩萨回想十波罗蜜之头上。附以利刃之轮盘，若于其他场所，经彼忿怒投出，则虽粗大之石柱，亦将如竹笋之被击碎，然今对菩萨投出，则如投花盖而止。魔王眷属皆曰：“此次［看！］彼将由座起立而逃！”于是执一大石山投出，然在菩萨回想十波罗蜜之前，如一花毬滚落于地上。而立于大世界边缘诸天人等，伸首摇头，寻思眺望：“此极美之悉达太子，非将丧失身体耶？太子将如何处置？”

    菩萨曰：“昔日果行波罗蜜之诸菩萨成就上菩提之日所得此座，今乃为我之物。”彼向魔王问云：“魔王！何人证明汝有所施？”魔王云：“我有如是多数证人！”彼向魔眷伸手。尔时魔之眷属齐声叫唤：“予为证人！予为证人！”其音声如震裂大地之状。于是魔王向大士云：“汝施施物时之证人为谁？”大士：“汝施施物时之证人，为有心识之物；然我于此处无任何有心识之证人。我于他生所施之施物，暂置不论，我生为‘一切度’时，曾行七百遍之大施，彼时之证人，乃此不具心识之厚载之大地。”大士由法衣中伸右手指向大地云：“予生为‘一切度’行七百遍之大施时之证人，为汝耶抑非汝耶？”大地曰：“予为尔时汝之证人！”于是出百之音声、千之音声呐喊压倒魔军。

    魔军退散

    如是大士向自身自语云：“悉达！汝为大施，最上之施！”当彼回忆“一切度”之施时，高百五十由旬之奇梨尔迦罗象屈膝，魔王眷属弃其头饰与所著之衣服，纷纷向四面八方逃散。

    于是天人之群见魔军逃去曰：“魔王已败，悉达太子胜矣！予等捧献胜利之物。”龙诱龙至，金翅鸟诱金翅鸟，天人诱天人，梵天诱梵天，手执香花，来至大士菩提座前。当彼等来至其处时，其他一万大世界之天人等献花环、香、涂香而唱种种之赞歌曰：

    二七四

            “祥瑞者佛得胜利　　　　　恶害魔王今败北”
              菩提道场龙群悦　　　　　尔时齐呼胜大仙

    二七五

            “祥瑞者佛得胜利　　　　　恶害魔王今败北”
              菩提道场金翅鸟　　　　　尔时齐呼胜大仙

    二七六

            “祥瑞者佛得胜利　　　　　恶害魔王今败北”
              菩提道场天人悦　　　　　尔时齐呼胜人仙

    二七七

            “祥瑞者佛得胜利　　　　　恶害魔王今败北”
              菩提道场梵天悦　　　　　尔时齐呼胜大仙

    其他一万大世界之天人等，献花环、香、涂香，歌种种赞歌而立。

    大悟

    如是于太阳尚未西倾，大士击退魔军，恰如表示敬意，菩提树之幼芽及赤珊瑚色之叶垂于大士法衣之上。彼于初夜获宿住智，中夜清净天眼，后夜为缘起观。当菩萨思量十二句缘起之样式、前后及顺逆时，一万世界之海端起十二遍震动。于太阳东升之时，一万世界齐声唤出：“菩萨获一切智，庄严一万之世界！”东之大世界端揭举幢幡之光，达到西之大世界端，西之大世界端揭举者达东之大世界端，北之大世界端揭举者，达南之大世界端，南大世界之端揭举者达北之大世界端。大地平面上揭举幢幡之光达到梵天，梵天幢幡之光达到大地平面之上。一万大世界中，诸树开花结实，结实诸树，颇受负担果实之累。茎放茎之莲花，枝放枝之莲花，蔓放蔓之莲花，空中垂下开放之莲花，地上破磐石向上生七茎之莲花。环顾一万世界如投上花毬之状，或如地上扩展花之敷物。大世界内部八千由旬之中间为地狱，太阳之光，不能照明，而今则为唯一之光明所照。深八万四千由旬大海之水变甘，河水止流。生盲之人见色，聋者闻音，跛者能行，枷锁自行脱落。

    如是以无限与庄严表示敬意，于出现种种不思议中，菩萨获一切智，唱一切诸佛必唱之感动之颂：

    二七八

              求屋舍工人　　　　　而此不得见
              多生驱轮回　　　　　辗转生死苦

    二七九

              屋工今得见　　　　　不再构家屋
              汝之桷材破　　　　　栋梁亦被毁
              汝心至灭度　　　　　诸爱达灭尽

    如此由兜率天至此方菩提道场获一切智间之话，应知此为不远因缘谭话。

    三　近因缘谭

    近因缘谭为世尊在舍卫城之祗园（给孤独长者之林园）、毗舍离大林之重阁讲堂及佛在各处所发生之事，谓之［近因缘谭］。今由开始言之如次所述。

    初七日

    佛唱感动之偈而续坐，起如是之心念：“予为获得此座，经四阿僧祗十万劫间辗转轮回；其间惟为获得此座，有割取盛饰之头首与人之事，有抉善涂黑药之眼目，裂心肉与人之事，有似阇利王子那样之男儿、似罽拏延王女那样之女儿、似曼提妃那样之妻，为使用人，受他人差遣之事。是故我座为胜利之座，优越之座。我坐于此善熟思惟，是故我尚不起座！”于是安住于数兆种之禅定，七日之间，唯续坐于其处。此依大品所述：“时世尊享解脱之乐，七日之间，惟坐于一座。”

    第二七日

    天人等中有思案者：“悉达太子今日现有何所为之事，执著于座上而不退？”佛知天人等之忧虑，为与制止，升于空中，现二神通。此与在菩提道场所现神通，集合诸亲族时所现神通，在波吒之子等集合场所所现神通，与犍咜庵罗树下所现之二神通相同。佛依此神通制止天人等之忧虑，由其座稍移向东，面向北方而立曰：“我实于此座上获一切智。”菩萨目不稍瞬于此座上经过七日，此座成为享得四阿僧祗十万劫间遂行波罗蜜果之场所。自此以来其处即被称之为“不瞬之祠”。

    第三七日

    尔后由此佛座及佛所立之场所间，造经行处。佛于此处由东向西延续经行此一宝经行处，又渡过七日。自此以来，此处即被称为“宝经行之祠”。

    第四七日

    于第四七日间，天人等在菩提树之西北方设“宝之家”，佛于此处结跏趺坐，详察导人入涅槃及一切物根源之阿毗昙藏，经过七日。其后通阿毗昙诸人为两种说明，即：“宝之家乃作宝之家，或谓佛会得七论之处为宝之家。”此二说明，于此处皆为相应，两者均可采用。自此以来，其处被称之为“宝家之祠”。

    第五七日

    如是于菩提树附近，经过四个七日，于第五之七日，菩萨由菩提树下往牧羊榕树之处，彼于此处更为享探解脱法之乐而坐。

    魔王丧胆

    此时魔罗天子丧胆，坐于大道，不断思惟，得十六原因。于地上画十六印记：“出城以来，纠缠不绝，探求其过失，予未见此人有任何恶事，此人已超越予之领域矣。”魔王曰：“予未曾敢行如此人之布施波罗蜜，是故予与此人不能相同。”于是画一印记。又同样：“予未曾能如此人敢行持戒波罗蜜、出离波罗蜜、智慧波罗蜜、精进波罗蜜、堪忍波罗蜜、真实波罗蜜、决定波罗蜜、慈波罗蜜、舍波罗蜜，是故予不能与此人相同。”于是画至第十之印记。又：“予未曾能如此人敢行十波罗蜜，为得知此世彼世诸人感觉之特别智慧之条件，是故予不能与此人相同。”于是画第十一之印记。同样又：“予未曾能如此人敢行十波罗蜜，为得知他人意志性向之特别智慧、大慈定智、双神通智、无碍智、一切智之条件，是故予不能与此人相同。”于是画至第十六印记。如是彼依此等原因，于大道画十六印记而坐。

    魔女之诱惑

    尔时魔王之三位少女名爱、嫌恶、染，探寻而至，“不见父王，究在何处？”彼等见彼忧闷，发现地上之印记，往父之侧，女：“父王何故苦恼？”父：“吾女！此大沙门超出予之领域，经予长久探求其过去，不能见出此人之过失，是故予甚苦恼。”女：“若然，父勿忧虑，予等诱惑伴其人来。”父：“吾女！此人何人均难诱惑，此人安住于不动信念！”女云：“父亲！予等身为女人，予等以爱欲之索缚之，伴彼前来，父王勿忧！”彼等接近世尊谓曰：“沙门！吾等愿仕于膝下。”世尊并未关心其语，亦未开眼见之，彼于无上之蕴聚灭尽心解脱，唯坐享孤寂之乐。魔女等曰：“男人之心，种类繁多，某男爱幼女，某男爱少女，某男爱中年之女，某男爱老年之女，予等须以种种手段诱惑。”于是作人间百种幼女之姿，如幼女、未产之女、一度生产之女、二度生产之女、中年之女及老女等，六次接近世尊曰：“沙门！愿仕于尊者之膝下。”世尊对之亳不关心，因彼于无上蕴聚灭尽心解脱之故。然有某学者曾谓：“佛见老女前来谓曰：‘如此等人应使拔齿白头！’于是咒念。”此乃误谬之说，因佛从不诵念咒语。佛曰：“汝等速离，何故为此徒劳无益之举耶？此乃对未离贪者面前所为之事。如来之贪欲已尽，瞋恚已尽，愚痴已尽！”就佛自身断绝烦恼之事，在法句经佛陀品中曾唱如次二偈：

    二八〇

              胜者不再胜　　　　　此胜无人入
              无限无迹佛　　　　　如何导此道

    二八一

              欲与爱之网　　　　　无何处可寻
              无限无迹佛　　　　　如何导此道

    魔女等曰：“父王向予等所言是真实，善逝乃为此世之阿罗汉，为难以贪欲诱惑之人。”彼等为以上之言，还往父所而去。

    第六七日

    佛于其处经过七日，次赴文邻陀龙王处。于其处过七日间，因起大雨，为防寒气，文邻陀龙王以七盘己身奉佛围卷，使佛不受寒害，如在温室之人，享解脱之乐，渡过七日。

    第七七日

    其后佛赴罗阇耶达那（王处）树之所，于此处享解脱之乐，续坐七日之间，至此七七日圆满。此七七日间佛无洗面、大小便及食事，唯依禅定之乐、道之乐、向果之乐而渡过。佛于七七最终第四十九日坐于其处时，浮起洗面之思，帝释天王持阿伽陀、诃梨勒（药果）来献佛。佛用之，此依而通便。帝释天献那伽曼树之齿杨枝及洗面用水。佛嚼齿杨枝及以阿耨达池之水洗面后，又复坐于罗阇耶达那树下。

    帝梨富沙、跋梨迦之供养

    尔时有帝梨富沙与跋梨迦二商人率五百辆车由郁迦罗地方往中部地方之途中，与之原有血缘亲族之天人等阻止其车，劝其献食物与佛。彼等携炒面与蜜丸赴佛之侧曰：“尊师世尊！请以慈心受予等之食物。”佛于受乳粥之日，已失其钵，彼思：“如来不能以手受物，将如何可耶？”于是四大天王知佛之心，以青石之宝珠所作之钵，由四方持来，但为佛所拒。复次以菜豆色之石作四钵持来。佛喜四天子之念，受其四钵，加以重叠，佛曰：“合而为一！”于是于钵之边缘残留四印，成一中形大之钵。佛以此高价之石所作之钵，受其食物。佛于食后而述谢辞。此兄弟之二商人等归依佛法，唱二归依成为信士。二人曰：“予等思欲奉戴尊师赐与之物！”佛以右手抚摸己顶，赠发以为纪念。二人捧发还都后，为佛发建塔，纳入供养。

    梵天劝请

    正等觉者其后赴阿阇波罗（牧羊）榕树之所，坐于榕树之下。佛坐其处，思惟自证法之甚深微妙，如诸佛所习称：“此法我已证得”云云，而抱不欲为他人说法之心境。于是娑婆世界之主大梵天思惟：“世将毁灭，实莫此为甚，此世实将毁灭！”自一万世界之帝释、善侍、善知足、善化作、他化自在及大梵诸天，相伴往佛之所劝曰：“请尊师世尊说法，请尊师世尊说法！”向佛请愿说法。

    初转法轮

    佛与承诺而自思惟：“予先最初，为谁说法？”彼察知：“阿罗逻迦兰为贤人，彼将立即了解此法！”次复观察，知彼已死七日。继又思起优陀罗罗摩子，知彼已于前夜死去。继又思起五群比丘之事，“五群比丘可为最大助力。”探知彼等居于波罗奈之鹿野苑中，思：“将往彼处试转法轮。”佛于数日之间，只在菩提道场之四周巡回托钵，决定将于阿沙陀月满月之日，往波罗奈。于十四日晨耳，天明之际，携衣钵旅行十八由旬之道路，途中遇活命派之苦行者优波迦，向彼言自己成佛。是日将脯，到达仙人堕处。五群之长老等见如来由远处前来，相互约束：“诸法友等！此沙门瞿昙，为奢靡生活，身体壮大，诸根丰满，面黄金色，前来此处，予等不可向彼礼拜。因彼为王家所生，惟只有座席之价值，故只为彼设一座席。”佛以得知人天两界一切生类心理状态之智慧，探知彼等之所思，佛探知其心，暂置对一切人天彻悟之慈心，而对彼等扩布特别无上之慈心。彼等触及佛之特别慈念，随如来之接近，彼等竟不守约束，一同礼拜出迎，如迎一切人时所应为之事。然彼等不知佛成正觉，只呼瞿昙之名，呼之为友而对话。于是佛向彼等曰：“汝等比丘！不可向如来呼名呼友！汝等比丘！我已为如来等正觉者。”佛示知自身为佛，坐所设最善之佛座，后当阿沙陀星之相合时，佛由一亿八千万之梵天等相随，呼五群之长老等，说转法轮经。五群中之阿若憍陈如长老，听闻说法，获得智慧，而佛说此经终了，一亿八千万之大梵天，共入预流果。

    无我相经

    佛于其处，入于安居。翌日，婆沙波长老留精舍中受佛之教，他之四人比丘等出外托钵，婆沙波长老于午前中即达预流果。如是翌日为跋提耶长老，翌日为摩诃那摩长老，又翌日为阿说示长老，皆使入预流果。佛于分月五日，集五人之比丘众说无我相经。于此说法终了，五人之长老等皆入阿罗汉果。

    耶舍之归佛

    佛见一良家子耶舍有归佛之可能，彼于夜间起厌世之志，弃家出走时，佛将其唤止：“耶舍，汝来！”当晚彼即得预流果，翌日，入阿罗汉果，彼招其友五十四人前来，佛依出家法使之为出家比丘，达阿罗汉果。如是六十一人成阿罗汉时，佛于雨安居终了，行自恣时谓曰：“汝等比丘！可往四方游行！”佛遣六十比丘前往诸方，其自身则赴优楼频罗林中。

    贤群青年之归佛

    佛于中途棉树林中指导贤群青年三十人。其中最末者得预流果，最上者入不还果。佛使彼等悉依出家法出家，遣往诸方，佛自身赴优楼频罗。

    迦叶之归佛

    佛于其处示现三千五百神通，有优楼频罗迦叶等结发道士兄弟三人，率一千结发道士归依佛法，佛依出家法使之出家，留住于象头山，依“侍火方便之说法”，入阿罗汉果。

    频婆沙罗王之归佛

    尔后佛思：“予将完成频婆娑罗王之约！”于是率此千人阿罗汉入王舍城附近之杖林苑。王由林苑之守卫得闻佛前来，率十二万婆罗门及居士诣佛之所，车辆之表，附有雕刻，黄金天盖，放大光明，王以头顶礼如来之足，与从者共退居一隅而坐。但诸婆罗门及居士抱持疑惑：“此大沙门为就优楼频罗迦叶修梵行耶？抑或优楼频罗迦叶就大沙门修梵行耶？”佛知彼等心中所思，以偈问长老曰：

    二八二

            “优楼频罗！汝住苦行教诲者
              汝因何见弃火神
              迦叶！以此意义我问汝
              如何汝今弃祀火”

    长老亦知佛心而唱偈曰：

    二八三

            “诸欲妇女（色声味）
              我曾以此说供牺
              今悟有质皆垢秽
              供牺祭祀不染着”

    迦叶唱此偈后，为示知自己为佛弟子，置头于佛之足甲云：“尊师、世尊、予师！予为世尊之弟子！”于是由一多罗树高、二多罗树高、三多罗树高乃至七多罗树高，七度升降，礼拜如来，退坐一隅。多人见此神通思惟：“今得见识阿罗汉有如斯力，诚然佛有大威神力！”诸人曰：“优楼频罗迦叶破邪见网，受如来教化！”于是皆一心称赞佛德。佛言：“我之教化优楼频罗迦叶，非自今始，彼于昔日即受我之教化。”为明此意义，佛说大那罗陀迦叶梵天本生谭（故事第五四四），说四种真理。尔时摩揭陀王频婆沙罗与十一万人共入预流果位，其余一万人宣告为信士。王坐于佛所，向佛告五愿望，归依佛后，申告招待明日之供养，由座起立，右绕世尊为礼而去。

    王舍城民之拜佛

    翌日，王舍城之住民，不问见佛与否，一亿八千万人众，悉为拜见如来，晨起由王舍城向杖林苑涌来。超过三迦乌达之路程上，杖林苑到处人满无有罅隙，恰如祭日之时。多数人众，拜见极美十力者之姿不知餍饱，后称此为称赞地，凡来此场所，皆不能不赞誉如来之相好及随形好之光荣色身。如此拜见达美之极致十力者之姿，多数人众，到处骚动，林园与道路上无一比丘能得出入。

    帝释天之开道

    是日［如是混杂，佛赴王之招待，实甚困难］。佛思欲断食，然此举甚为不佳。于是帝释天之座位感觉热暖，彼知其理由，变身为青年之姿，降来十力者之前，以天人之威力，作一开扩之空地，就佛法僧三宝述赞叹之辞：

    二八四

              柔和之人得柔脱　　　　　结发行者亦等同
              金色世尊似金饰　　　　　一同进入王舍城

    二八五

              离脱行者得离脱　　　　　结发之人亦等同
              金色世尊似金饰　　　　　一同进入王舍城

    二八六

              度脱之人得度脱　　　　　结发行者亦等同
              金色世尊似金饰　　　　　一同进入王舍城

    二八七

              十住十力解十法　　　　　十无学法彼世尊
              一千人众附随后　　　　　一同进入王舍城

    彼立于佛前唱此等赞佛之偈；诸多人众见青年尊严之姿而思：“此青年甚美，予等前未曾见！”彼此互语：“此青年由何处而来？为谁家子？”青年闻之唱偈曰：

    二八八

              柔和一切处　　　　　雄士绝伦比
              善士阿罗汉　　　　　吾为彼侍仆

    佛通行依帝释天所开之道，率同一千比丘众入王舍城。

    竹林园奉献

    王向佛与比丘众行大施，王曰：“尊师！予无三宝则不能生。予定时或不定时往诣世尊之所。杖林苑甚远，予处有竹林园甚近，往来使捷，相应为佛之住处，世尊请受予之林苑。”王由金瓶取香花所薰摩尼珠色之水，澡十力者手，喜舍竹林之园。佛受此园之施，为佛教建立根基，大地及时震动。阎浮提中除受取竹林园为佛住处之外，无使大地震动之处。又除铜掌鍱、锡兰岛大精舍为佛住处外，亦无使大地震动之处。佛受取竹林园向王述谢辞后，由座起立，率比丘众入竹林园内。

    舍利弗、目犍连之归佛

    尔时有舍利弗、目犍连二普行沙门，住王舍城之附近，求不灭之涅槃。此二人中，舍利弗见阿说示长老托钵前来，以起信仰心，随长老后，闻“诸法因缘生”之偈，悟达预流果，彼向其友目犍连普行沙门说此偈，闻之，彼亦达预流果。彼等二人会其本师删阇耶说明原委，与自己之弟子等俱诣佛处出家。二人之中，舍利弗七日即达阿罗汉果。目犍连于半个月亦到达。佛使此二人立于上首弟子地位。舍利弗长老于尚未达阿罗汉时，行其弟子众之集会。

    净饭大王之苦虑

    如来在竹林园时，净饭大王闻讯云：“予之王子六年苦行，达最上之上菩提，转胜法轮，住王舍城附近之竹林园内。”王闻此传说，呼大臣一人近前咐嘱曰：“汝率千人往王舍城，传予之语：‘汝父净饭大王思欲会汝！’并伴予之王子归来。”大臣遵命，点头诺王之语，率千人急行六十由旬路程，于十力者坐于四种弟子（四众）中说法时进入精舍之中。彼思：“王遣之事，暂须搁置。”彼坐于听众之端，闻佛说法，而坐于彼处千人之从众，皆得阿罗汉果，求佛允许出家。世尊伸手谓曰：“善来！汝等比丘！”于瞬间，彼等悉依神通力持所作出之衣钵，如高龄百岁之长老。大凡达阿罗汉圣者，对任何物皆无挂虑之念，彼等由王所遣之事，予以保留，向佛不传。一方面王甚惊讶，前往使者不还，且无消息。于是今更派遣一大臣，与前同样率众前往。彼行亦行矣，但与前同样与伴随之人同得阿罗汉果，默然不归；王反复派遣九人大臣附一千人众，但彼等皆完成自事之果，默然住于其处而不归。

    迦留陀夷之出家

    如是无任何一人持来回音，国王自思：“此等诸人，毫无情谊，音信皆无，谁能完成予之使命？”彼于宫廷内环顾无遗，终于注目于迦留陀夷。彼为王之亲属，为王听用，信赖甚笃，而与菩萨同日所生，共同游戏之幼友。于是王呼彼近前，王曰：“迦留陀夷！予思欲会予之王子，遣九千人而无一人还来报信。人之生命时有障碍，在予有生之时，予思欲会王子！汝能否使予得见？”迦留陀夷言：“大王！若允予出家，予思能见！”王曰：“汝之出家与否为汝之心愿，汝须使予会见王子！”彼遵王命，携王书信，往王舍城，于佛说法时立于听众之端听法，同伴人等皆达阿罗汉果。佛曰：“比丘！善来！”依出家法，彼亦出家！

    优陀夷之劝诱

    佛成佛后，最初之雨安居于仙人堕处度过，安居终了，施行自恣，赴优楼频罗，于其处度过三月，教化结发行者三兄弟，率一千比丘于弗沙月满月之日赴王舍城，于其处滞在两个月间。至此，自出波罗奈以来已五个月，寒冷期完全度过。而迦留陀夷长老来此已逾七八日之久。彼［长老］于巴迦那月满月之日思惟：“寒季过去，已至春之季节。诸人刈稻，所向任何道路皆通。大地掩盖青草，森林开放美花，道路已可通行，此为十力者探视亲族之大好时机。”于是彼往世尊之处，以六十偈赞誉十力者往故乡都城之行：

    二八九

              舍叶求此等果树
              今已呈红色
              光辉如火焰
              大雄尊！今乃应分法味时

    二九〇

              不逾寒与暑　　　　　乞食无饥馑
              地上草木青　　　　　此正为其时

    以六十偈，十力者，赴其故乡之都，赞叹其所行。

    佛赴迦毗罗卫城

    于是佛曰：“迦留陀夷！何故汝如是赞誉旅行？”长老：“尊师！父君净饭大王言欲会汝！请师返里探亲，以示好意。”佛曰：“善哉！优陀夷！我探亲族以示好意。汝往告知比丘大众，准备返乡之旅。”长老言：“谨如尊命，尊师！”于是长老向大众传知。佛率央伽、摩偈陀之良家子弟一万人，住迦毗罗卫者一万人，共二万漏尽比丘由王舍城出发，日行一由旬，由王舍城至迦毗罗卫六十由旬，将于两个月中到达，出为不急之旅。

    净饭大王之供养

    长老思念：“世尊出发之事，当告于王。”彼升入空中，出现于王之宫殿。王见长老大喜，招以高贵之座席，王自调种种美味食物，施盛于长老之钵。长老起立，作欲行状。王曰：“汝就座进食！”长老言：“予思欲往佛所谒佛！”王曰：“佛在何处？”长老言：“大王！佛为会见王，率二万比丘众于旅行途中。”王心甚喜云：“汝且进食，予为王子之至都之前由此处运到食物。”长老承诺。王供养长老，王以香粉薰香于钵，盛最美味之食物谓曰：“请献与如来。”交付长老之手。长老于众人之前，投钵于空中，然后自己升入空中，携食物而来，交与佛手，佛受而食之。于是长老日日运来，佛始终食王所献之食物。长老每当食事终了谓曰：“今日佛将至附近，今日佛将至附近！”并说述与佛德相应之话，使王族于尚未见佛之间，对佛怀信仰之念。是故佛曰：“我比丘弟子中能广招在家信者之第一人，即迦留陀夷是也。”佛使彼立第一位。

    释族之迎佛

    不久佛至，释族人等思见此亲族之长老均来集会，研钻协议以世尊住处之预备地尼拘律释家游园称为最好之居地，并于其处调整一切之准备，人人手执香花出迎。以一切盛装之小男儿女儿为先导，其次为王家之子女，其次为释迦族人等，献香花粉香等导引世尊入尼拘律游园。佛于此处由二万漏尽比丘围绕至于所设美丽之华座。

    释族惊奇瑞

    元来释族具高慢不逊之性质，彼等思惟：“悉达太子较我等年少，为我等弟，为我等甥，为我等子，为我等孙……。”彼等向年少王子等云：“汝等拜佛，我等坐于汝等之后。”于是彼等坐而不拜。佛知其意，佛思：“我之亲族不拜，予将使彼等礼拜！”佛入神通足定，由定中出，升入空中，由彼等头上落下尘土，如前在犍咜庵罗树下所现相同之二神通。王见此奇瑞云：“世尊！汝于降诞时，为拜黑执天仙之足，伴至其侧，反之予见汝之足反落于婆罗门之头上，于是予拜汝之足，此为予第一之礼拜。又于莳种式之日，汝坐于阎浮树之荫所设卧榻之上，而阎浮树之树影静止，予见之向汝之足礼拜，此为予第二次之礼拜。今予见前此未曾见之奇瑞，予今更又拜汝之足，此为予第三次之礼拜。”如是王拜世尊，于是不拜世尊之释族，无一人不向佛各各礼拜。如是世尊使亲族礼拜，由空中降下，著于设席。

    毗输安呾啰王子本生谭

    世尊就座，亲族来集达最高潮。彼等皆心注于一点而坐。尔后大云群出，降莲叶雨，出铜色水，妙音降落。思欲濡雨之人，则降落于其身，对不欲濡雨之人则一滴亦不沾身。释族人等相顾语曰：“此实不可思议，实为稀有！”佛曰：“予之亲族，得受莲叶之雨，非自今日始，昔日亦有降注之事。”为说明此意义，当于毗输安呾啰王子本生谭（故事第五四七）中详述。闻佛说法后，诸人皆由座起立，礼佛而去。王与大臣任何一人，皆思：“请受予等家之供养。”故不离去。

    迦毗罗卫之行乞

    翌日，佛率二万比丘于迦毗罗卫城各处托钵，然无一人招待，亦无一人接钵。佛立于城门席居之上思惟：“昔日诸佛于自己故乡之都，如何行乞耶？不依顺序，唯巡回于权威诸人之家耶？抑向各户顺次行乞耶？”继而佛知凡每一佛，无一不依顺序行乞者。佛思：“我亦必须依此传统习惯。我之弟子等将能效仿我托钵，完成义务！”于是彼由住于一端之人家开始，次第次第行乞，多数大众谓曰：“气品高贵之悉达太子，步行托钵！”于是开二楼三楼乃至以上楼阁之狮子座以见佛。就中罗睺罗之母妃思惟：“彼高贵之王子，于此同一都中，具有王者之伟大威光，乘金车巡视四方。今竟剃落须发，身着黄衣，手执土器，步行托钵，予将见其影像如何！”于是开狮子窗眺望，见佛以种种离欲之相，又以其身光之光辉，照都之大路，周围放一寻之光明，饰以三十二种大人相及八十种随形好，辉映气品高贵佛之尊严。彼［女］见此，开始以“人中狮子”之八偈赞佛：

    二九一

              彼有柔卷发　　　　　光滑深碧色
              彼有平满额　　　　　皎洁似太阳
              彼有隆准鼻　　　　　高长柔适度
              善扩大光明　　　　　人中之狮子

    ［彼女］往告王曰：“汝之王子，步行托钵！”

    净饭大王获二果

    王心动转，手整衣服，怆惶而出，阻立于世尊之前。王曰：“尊师！何故为使予等怀有耻思？何为而步行托钵？只为此等比丘不得食物耶？汝为何思耶？”佛言：“大王！此为我等之作法！”王曰：“尊师！予等之系统非大选出刹帝利之系统耶？此系统中无一步行乞食者。”佛言：“大王！所谓王统乃贵王之系统，我等乃为燃灯佛，憍陈如佛乃至迦叶佛之佛统。此诸佛及其他数千之诸佛亦为行乞，依行乞以保生。”佛立于街头唱偈：

    二九二

              起勿放逸　　　　　修善行法
              随法行者　　　　　永世乐卧

    佛唱此偈终了，王即入预流果（初果）。

    二九三

              修善行法　　　　　勿修恶法
              随法行者　　　　　永世乐卧

    闻此偈后，王即入一来果（二果）。尔后王闻大护法本生谭（故事第三五八、四四七）入不还果，临终之时，卧于白伞之下荣耀之卧榻达阿罗汉果。如是王不须住森林中精励勤修而得圣果。

    罗睺罗母之拜佛

    王达预流果后，取世尊之钵，招世尊与比丘众至大宫殿，以上味之软硬食物供养。食事终了，后宫诸人皆出拜世尊，唯罗睺罗之母［妃］不出。侍女等虽向彼女劝告：“请向气品高贵之王子礼拜！”然彼女不往曰：“若于我有德者，王子应自来我处，来时我当礼拜。”王持佛之钵，与二位上首弟子，入王女之寝殿曰：“王女随心礼拜，汝等从傍不可言语。”佛着所设之座，彼女急出，捉佛之足踝，头擦佛之足甲，随心而拜。于是王就王女对世尊怀极大之爱情与其德性为如次之谈话：“尊师！我女（王子妃）闻汝身着黄色之衣，自此以来，彼女亦为黄衣之人，闻汝日取一食，彼女亦为一食，知汝废大卧榻，彼女则卧于碎布所作之卧榻，知汝不用花环香等，彼女亦皆不用，予之亲族等致书彼女谓：‘自愿奉养’，然彼女不会见任何亲族一人。世尊！予女具如是之德性！”佛曰：“大王！今王女知识，十分睿智发达，有王保护，善守其身，无何不思议处，此人昔日智识尚未十分发达之时，无谁保护，步行于山麓，而亦善守其身！”佛语月紧那罗本生谭（故事第四八五）起座而离去。

    难陀之出家

    第二日，难陀王子行即位式、新殿初入式及婚礼式时，佛来其家，交钵与王子，思欲使彼出家，为唱祝咒，由座起立而去。其妃国美见王子随佛而去，谓曰：“王子殿下，汝须速归！”彼女延首而待；但彼不敢向世尊言：“请受取钵去。”如是随往精舍而来。彼虽不愿，但世尊仍使其出家。如此世尊来至迦毗罗卫都城第三日，难陀亦为世尊度之出家。

    罗睺罗之出家

    第七日，罗睺罗之母［妃］为王子罗睺罗着饰，伴往世尊之侧。彼女：“王子！汝观有二万沙门相伴，面黄金色如梵天姿之沙门，乃汝之父君，彼有无数积蓄之宝，为出家而不稍顾。汝往彼处声言，‘父亲！予为王子罗睺罗，行灌顶式后，予为转轮王。因宝为必要，请与予宝。子乃父之财产之主，请予我以王家之财产！’”于是王子往世尊之侧，对父感得爱情，大为欢喜曰：“沙门！藉汝之福荫，大为爽快！”王子言与自己相应之事而立其傍。世尊食毕，起座即行离去，王子续云：“沙门！与我王家之财产，沙门！予我王家之财产。”彼随世尊之后而来。世尊亦不令王子归去，王子亦与随侍人等随世尊同行而不能归去，如是王子与世尊同入园中。世尊思惟：“此子欲父之宝，彼受轮回，惹起苦患。予将使其于菩提道场得七种贵重之宝，使彼成为由出世之亲让渡财产之主。”于是招具寿舍利弗近前曰：“舍利弗！汝可使此王子出家！”王子出家，大王倍增苦恼。大王难耐苦痛，王向世尊言曰：“愿乞世尊！如无父母许可，勿使其子出家！”王求佛承诺，佛即与王以承诺。

    净饭大王获不还果

    翌日，佛于王宫中摄取朝食，退坐一隅。王曰：“尊师！汝为苦行时，一天人来予之所告曰：‘汝之王子已死’，予不信其语，‘予之王子未达菩提不能死亡’，予与斥退。”佛曰：“昔我虽示汝以骨，云汝王子已死，汝犹不信，而今又如何能信？”佛为说明此意，为说大护法本生谭（故事第四四七），说此话将终，王即入不还果。如是佛使父成就三果，率比丘众再还王舍城，处于寒林之中。

    给孤独长者

    尔时有居士给孤独，载五百辆车之物品，往王舍城亲友长者之宅，于彼处闻佛世尊出世。某日清晨甚早，天人等以力开门得入，诣佛之处听法，入预流果。

    祇园精舍之建立

    第二日向佛及比丘众行大施舍，得佛承诺于舍卫城招待奉佛。归途中四十五由旬间各施一万两，每一由旬建一精舍，于祇园各方隅布金，以一亿八千万两收购，起动工事。彼为十力者于中央构筑香室（佛之房室）环绕香室，为八十位大长老各别室。又有一重壁、二重壁绘白鸟、鹑鸟之长室，无顶之棚舍，其他坐卧处、莲池、经行处、夜间居住场所、昼间居住场所等，费金一亿八千万两，于适于住居之土地上建立华美之精舍，派遣使者乞请十力者前来。佛闻使者之传信，率比丘大众，离王舍城，次第行进，到达舍卫城内。

    佛入祇园精舍

    一方大长者查精舍落成庆典之准备，于如来入祇园之日，使男子着各类之饰，与五百少年等共同出迎。男子与少年等手执醒目之五百种五色布幢为十力者之最先导。其后由大善贤、小善贤二长者之女与五百少女等续持满水之瓶，其后为长者盛装之妻，由五百妇女相随，各各手执满盛食物之钵，最后为大长者自身着新衣与五百长者同立于世尊之前方。世尊使此信士男子先行，彼由诸大比丘众围绕，以身光照耀林园内部如黄金染为薄赤之色，以无限佛之威力，以无比伦之佛祥福入于祇园精舍。给孤独长者问佛：“尊师！此精舍如何？”佛言：“善哉！居士！请为现在世及未来世比丘众之布施。”长者：“谨如尊命，尊师！”长者取金瓶，以水澡十力者之手，为献辞曰：“此祇园精舍捧献佛与现在世及未来世之四方比丘众。”佛受精舍，述谢辞并述施此精舍之功德：

    二九四

              人得避寒暑　　　　　亦可避猛兽
              蛇蚊皆可避　　　　　又可避冷雨

    二九五

              烈风热来避　　　　　入定为禅观
              保护与安宁　　　　　精舍施僧伽
              施舍最第一　　　　　为佛所称赞

    二九六

              己知大利益　　　　　是为贤智人
              乐构此精舍　　　　　其处住多闻

    二九七

              ［布施］以信心　　　　　饮料与食物
              衣服坐卧具　　　　　应施直心人

    二九八

              彼等为此人　　　　　为说除苦法
              此处彼知法　　　　　无漏般涅槃

    精舍落成之庆赞

    给孤独长者由第二日开始为落成之庆祝，毗舍佉（信士女）为楼台之祝贺，四个月终了，而给孤独长者精舍落成之庆典，继续九个月间。此庆赞共费黄金一亿八千万两，如是此一精舍合计共费金五亿四千万两之宝。

    过去大精舍之建立

    昔日毗婆尸佛时有普纳巴斯密陀长者敷金瓦求买土地，于彼处建一由旬之僧伽蓝；尸弃佛之时有锡利瓦多长者敷金板求买土地，于其处建三伽乌达之僧伽蓝；毗舍浮佛之时有苏提亚长者摆列金象之足求买土地，于彼处建立半由旬之僧伽蓝；拘留孙佛之时有阿周陀长者敷金瓦求买土地，于彼处建一伽乌达之僧伽蓝。拘那含牟尼佛之时有乌伽长者摆列金龟买取土地，于彼处建半伽乌达之僧伽蓝；迦叶佛之时有苏曼伽拉长者以敷金瓦买取林园，于彼处建十六伽利萨（面积）之僧伽蓝；而我世尊之时有给孤独长者敷一千万之迦利沙波拏（金币）求买林园，于彼处建十八伽利萨之僧伽蓝；此皆为不弃一切诸佛之场所。

    以上佛于大菩提道场达一切智后，至就大般涅槃床之间，为佛在处之话，此谓之近因缘谭。一切本生谭，将准此以为说明。

    ——因缘谭终——
汉译南传大藏经第 31 册 No. 0018 本生经(第1卷-第2卷)

    第一篇

    第一章　无戏论品

    一　无戏论本生谭

    （菩萨＝队商主）

    序分

    有关此无戏论法话，为佛在舍卫城附近之祇园大精舍时所说。佛对何人而云此话耶？乃为长者之友人五百异教徒而言。某日，给孤独须达长者率己之友人五百异教徒携多数之华鬘、薰香、涂香及油、蜂蜜、糖蜜、衣服等往祇园精舍礼佛，供养华鬘等物，更喜舍医药衣服与比丘教团。彼等斥去六种错误着座坐法，正当着座于一方。彼等五百异教徒亦向佛礼拜，彼等仰望佛颜吉祥如满月，相好具足，为一寻后光围绕之梵身，向四周双双对对放射出大光明，彼等接近给孤独长老而坐。时佛如雄黄山野原之幼狮作狮子吼，如雨季云雷之鸣，如银河群星之落，如宝玉数珠系击之音，佛以八音具足赏心悦耳之梵音，说善巧方便甘露之法语。听佛法话，心地清净，彼等由座起立礼拜十力之佛。翻异教之心，归依佛教。其后彼等常与给孤独长者手执香华等物，往精舍奉献施物，听闻法话，护持戒行，恭行布萨［说戒会］。佛由舍卫城再往王舍城，佛去之后，此异教徒再翻归依之心，回返异教，还元状态。佛经七八个月后，再返祇园精舍，给孤独长者复伴彼等，参诣佛前，供养薰香，礼拜而坐于一方。长者向佛申告彼等于佛游行中破所获得之归依心，回返异教还元状态之事。佛以无量亿劫长久不断所用之辩舌及依巧妙之威神力，如启天上薰香所薰种种馨香宝玉之函，开如莲华之金口，出甘露之音声而问曰：“汝等优婆塞！破三宝之归依，翻还他之异教，为事实耶？”彼等不能隐瞒而答曰：“世尊！是为事实！”佛言：“优婆塞！下由阿鼻（无间）地狱，上极有顶天，一旦无量之世界，戒德具足无有及佛者，况能胜佛乎？”“汝等比丘！一切生类，由无足动物至二足四足之中，如来为第一人。”“无论此世彼世，如谓具有财宝，则有信仰之人为最胜者。”此为诸经所说，示三宝之德，“如是归依三宝之优婆塞、优婆夷，不落地狱、陷恶趣，超生天界，得大成功。是故破三宝之归依，汝等转信异教，实为大误。”佛为使彼等解脱，为达最高理想，为说明归依三宝者不落恶趣，示以如次之经句：

              归依佛者不趣地狱
              舍人身后为天人姿
              归依法者不趣地狱……
              舍人身后为天人姿……
              归依僧者不趣地狱……
              舍人身后为天人姿。
              归依种种他物，为惊怖所袭
              山林、游园、神树，非安归依
              是亦非为最上归依
              归依此者，不得脱一切苦。
              归依佛法僧者
              依正慧见四圣谛
              此为苦、苦因、苦灭
              导苦灭者八圣道分。
              此为安稳归依、最上归依
              依此归依皆得脱一切苦。

    佛不但如是说法，更又云：“汝等优婆塞！依忆念佛行法，忆念法行法，忆念僧行法，将达预流道、预流果、一来道、一来果、不还道、不还果、阿罗汉道、阿罗汉果等。”佛如是对机说法，佛云：“汝等如是破三宝归依，实为不宜。”于是就忆念佛之行法等得预流道等事，佛言：“汝等比丘！修习一法，增进完全使入厌离、离贪、灭绝、寂静、神通、正觉、涅槃之道！其一法云何？即忆念佛是也。此为经典所明示。”

    如是佛以种种方便训诫优婆塞等：“汝等优婆塞！于前生归依非归依之颠倒执思辨之人，于非人（鬼）之领域，恐怖之难处为夜叉之饵食，陷入大灭亡中；然无戏论有决心不持颠倒之念诸人，虽在难处，亦得繁荣！”佛语后沉默。尔时，给孤独居士由座起立，礼佛赞叹，合掌头上，而申告曰：“世尊！今优婆塞等破此无上之尊归依，为疑念所囚系，予等今已明了。然于前世于非人领域难处之执思辨诸人之灭亡及执无戏论诸人繁荣之事，唯世尊明了，予等尚未能知。唯愿世尊，如于虚空月满，揭举光明，说明因缘。”于是佛言：“汝居士！我于无量长时，成十波罗蜜，断世间疑，得一切知。汝应如以狮子膏满黄金管，一语不泄，倾耳细听！”佛促长者注意，如破丛云揭开满月，说明前生隐藏之因缘。

    主分

    昔日，于迦尸国波罗奈之都有梵与王，尔时菩萨生于队商主之家，次第成长，达青年期，率五百车辆，经营商业，或由西向东，或由东向西，遍历各处。又于波罗奈之都，有一队商主之子，愚钝而无临机应变之才。尔时菩萨由波罗奈持来高价商品满载五百辆车中，准备出发。而彼愚钝队商主之子同样满载五百辆车，亦准备出发。尔时菩萨思惟：“若彼愚人与自己一同出行，则千辆之车行道路上，道路难耐，诸人燃薪饮水困难，牛亦不易得草。彼或自己二者必有一为先行者。”于是招彼，告知此事，谓之曰：“予二人不能同行，君先行耶？抑后行耶？”彼思：“予若先行，利益甚多：能行未破坏之路，牛食他物未触之草，能得他手未触汤用之叶，饮水清洁，可随意订价卖出商品。”于是答曰：“予将先行。”反之，菩萨之见地，以为后行利益甚多，彼如是思惟：“先行者将使凹凸道路平坦，自己将行彼等通过之道；先行者之牛食强硬之草，而自己之牛将食重新萌出之甘草；由已摘取之叶迹，所生汤用之叶味将甚美；彼等先行将于无水之处掘水喷出，自己可由其所掘凹处饮水；随意定价，如同剥夺人命，自己后行可按彼等之定价，卖出商品。”菩萨见有如此诸多利益，乃云：“君可先行。”愚队商主之子云：“友！甚善！”彼系车出发，通过人间之住处，达到难处之境。难处有盗贼难处、猛兽难处、无水难处、非人难处、饥馑难处五种。住有盗贼之道路谓之盗贼难处，住有狮子等之道路谓之猛兽难处，无沐浴饮水之处谓无水难处，非人（鬼）之住处谓之非人难处，无可取嚼食物之处谓之饥馑难处；于此五种难处之中，此处为无水与鬼类之难处。队商主之子载有一硕大无平满水之瓮，进入此六十由旬之难处。当达难处中央时，此处住有夜叉云：“废弃彼等所携之水，使之衰弱，然后将其人完全食之。”彼依魔力乘坐由纯白之牛曳舒适乘物出现，手执弓箭楯牌等武器，由十鬼十二鬼围绕，饰以青莲华白睡莲，濡湿头部及衣服，如人君之装束坐于车上，使车轮如涂泥状，由对方前来。队商主之子等皆于逆风吹时而乘车，由从者围绕，以避黄尘，坐于前方之车行进。风由背后吹时，则依此方法于后方坐车行进。尔时正值逆风，队商主之子坐于前方。夜叉见彼前来，将自己之乘物，避于路傍，向彼寒喧交谈，问曰：“君往何处？”队商主之子亦将乘物，避于路傍，与以通车之余地，立于一方，向夜叉问曰：“友！予等由波罗奈都而来。君等身饰青莲花及白睡莲，手持赤莲华及白莲华，口食莲茎及莲干，更车涂泥身滴水而来，君等行来路上降雨耶？前有赤莲华等掩蔽之池水耶？”夜叉闻此语云：“友！何出此言？汝将见彼处绿林之踪脉，由彼处全部森林，一面有水，常时降雨，充满洞穴，处处有赤莲华所蔽之池水。”彼逐渐将车推进，夜叉：“汝等之车，曳往何处？”队商主：“如是如是之处。”夜叉曰：“最后之车特重，其中载有何物？”队商主：“所载为水！”于是夜叉云：“由彼处运水，君等所为甚善，但水亦不需要，由此向前，有水甚多。可毁瓮弃水，行路轻快！”更又作态云：“君等且行，予等已迟，尚须赶路！”于是稍行前进，达彼等不见之处，入彼等之夜叉城中。

    而此愚队商主之子，因其愚钝，信夜叉之言，毁瓮未留一掬之水，全部舍弃，驱车前进。然其前方无一滴之水，诸人不得饮料，疲弊已极，如是行至日落，解车围圆，系牛于车轮。然牛无饮水，人无粥食，人等疲弊已极，到处横卧。至夜半，夜叉由夜叉城出，夺牛与人之生命而食，只余残骨而去。如是因一人商队主子之愚，彼等一总破灭，手骨四面八方离散，五百辆车满载而残留于路上。

    菩萨于队商主之子出发后，经一个半月，率五百辆车出都，渐渐到着难处之入口。彼于此处，盛满水瓮，汲取大量之水，于野营处鸣鼓集合诸人云：“如不得予之许可，一掬之水亦不可使用！难处有毒树，凡前行路者汝等未曾食之树叶花实，如未向予讯问，不可食之！”彼如是告诫诸人，率五百车辆，次第进入难处。当彼等到达难处中央时，彼夜叉仍以如前之方法，现身于菩萨之前。菩萨见之顿悟：“此难处无水，人谓无水难处，即为此处。彼之眼赤而无怖色，又不见其身影，此必先行之愚队商主之子，完全弃水、疲弊已极，与从者均为彼所食。此大形夜叉尚不知予之贤明机智！”于是彼向夜叉言曰：“汝等且去！予等为商人，如未发现他处有水之时，决不舍弃所持之水！予将于发现水处舍弃，轻快而行。”夜叉稍向前行，到着人所不见之处后，归入自己之夜叉城。夜叉去后，诸人向菩萨云：“尊者！彼等诸人云：‘彼处见有绿林之踪脉，由此向前，常时降雨。’彼等着青莲华与白睡莲之华鬘，一总持赤莲华与白莲华，嚼食莲茎与莲干，濡湿头部与衣服，有水滴下。并云，予等弃此水可轻车疾行。”菩萨闻此语，即令停车，集合全员问曰：“此难处有水及有莲池之事，以前曾有何人听闻耶？”诸人：“尊者！此事前所未闻，人云此处为无水难处！”菩萨：“今有人云，于此绿林踪脉之对方降雨，风雨吹送之力如何？”诸人：“尊者！可达一由旬之处。”菩萨：“汝等有谁身触风雨耶？”诸人：“尊者！未有此事。”菩萨：“见有如何之云层耶？”诸人：“予等未见！”菩萨：“见电光之处如何？”诸人：“尊者！将于四五由旬之处。”菩萨：“汝等有谁见电光耶？”诸人：“尊者！予等未见！”菩萨：“于如何之处得闻雷鸣耶？”诸人：“将于一由旬之处。”菩萨：“汝等有谁闻雷鸣耶？”诸人：“否！予等未闻！”于是菩萨曰：“彼等非人，乃为夜叉，使予等弃水无力，为食予等而来。先行之愚队商主之子缺乏机智，必舍水而疲弊，为彼等所食。五百车辆之满载，尽皆残置，我等今日将得见之，一掬之水亦不可舍弃，疾速前行！”菩萨如是催促从者等前行，见满载之五百车及人牛之手骨，散离四方。菩萨解车摆列圆形，于张幕野营时刻，使人与牛为取夕食，使牛卧于诸人中央，菩萨亲自率队长等执刀，当夜之三时警戒之任，以待天明。翌朝整理万事，与牛以食，舍弱车取强车，舍廉价商品，积高价之物，达目的地后，以二倍三倍之价，卖出商品，率领全体随员再返原之都城。

    结分

    佛述此故事后，佛言：“汝等居士！如是前生执着思辨者陷大灭亡，固持无戏论者，由非人（鬼）之手得脱，安全到达目的地，再还乡里。”佛结此二事，就无戏论而为法话，成正觉后，唱次之偈：

              无戏论处某人说　　　　　思辨者说第二物
              智者依此得开悟　　　　　无戏论者彼应取

    如是佛向彼等优婆塞言：“授六欲天之三善成就法及梵天界成就法，遂得授阿罗汉道者乃无戏论道；而应生于四恶趣及五贱族者，为有戏论道。”佛说此无戏论法话，更依十六行相说明四谛。说四谛竟，五百优婆塞，悉证得预流果。

    佛说示此法话，话此二事，结取连络本生之今昔，佛言：“尔时愚队商主之子是提婆达多，其从者是提婆之从者；贤队商主子之从者是佛之从者，贤队商主之子即是我。”佛说法语竟。

    二　砂道本生谭

    （菩萨＝商队主）

    序分

    此本生谭是佛在舍卫城时所作之谈话。此为何人所谈？乃对一无努力心之比丘所言。某时如来（佛）在舍卫城，城中住一良家子，往祇园精舍佛前听法话，起信仰心，见诸欲为可厌而出家，为受具足戒，费时五年，觉二本典要目，修学观行，于佛前选取与自己相应之业处（观法），入森林为雨季之修行。虽经三个月之努力，微光之征候亦未能表现，于是彼如是思惟：“佛说有四种人，予将为最低级者。予此身究将能为何事！佛所悟之道，亦不得成。予今由森林生活往佛之侧，仰望秀丽第一之佛身，听闻如甘露之法，以度此生活！”于是再还来祇园精舍。彼之知人亲友向彼云：“友！君于佛之侧，选取业处，决心欲行沙门之法。今还来与众人交互为乐，汝于出家修行已达最高境界，再不为受生者耶？”彼答曰：“友！予思予为无能之辈，不能得悟道之果，是故停止精进努力而还来！”友人等谓曰：“友！汝以坚固精进之心，就佛教而出家，舍弃精进，实无理由，汝须面谒如来！”于是携彼往佛之侧。佛见彼来曰：“汝等携此不欲前来之比丘，究为何事？”比丘曰：“世尊！此比丘奉解脱之教出家，修行沙门之道，今舍精进之心而还！”于是佛向彼问曰：“汝比丘！汝舍精进之心为事实耶？”比丘曰：“世尊！此为事实。”佛言：“汝比丘！何以汝奉教出家而不自知为少欲者、为知足者、为遁世者、为精住努力者之风范，而示人为舍精进心之比丘耶？汝前生乃一精进努力之人。依汝一人之力，使五百辆车，行于砂漠之难处时，人牛得饮物而安全渡过。何以今舍精进心耶？”于是此比丘意念大为增强。比丘大众闻此语后，向世尊恳愿：“世尊！今此比丘舍精进心，予等已明。但前生依此比丘一人之努力，于砂漠之难处，使人牛得饮物而安全，事关隐秘，唯世尊一切知者得知，伏请为我等说此因缘！”佛言：“汝等比丘！谛听！”为促此比丘等之注意，佛说前生隐秘之因缘。

    主分

    昔日迦尸国之波罗奈都，梵与王治国时，菩萨生于队商主之家，一人经营使用五百车辆之商业，巡回于各处。某日彼进入方圆六十由旬砂漠之难处，此难处之砂，有手握难存之细。于日出后，如燃火炬之热，赤足不能行走。是故入此难处者，薪、水、油、谷等物载于车中，于夜半行进，天明止车，列为圆形，上张天幕，于食事终了坐于荫处渡过一日，日没进食，待大地冷却，系牛于车而行。行进犹如航海，携同陆之向导者，其人观察星象命队商前进。尔时此队商主亦依此方法渡行难处，六十由旬中已达不足一由旬之处。彼云：“再需一夜即可出离砂漠之难处。”于是于进取夕食后，舍弃薪、水，系牛于车行进。向导者敷床于前车，导者敷淋于车前，仰观虚空星象，呼唤前进后即横卧床上。彼因长时未睡，疲弊已极而眠，以牛转移方向，寻原来之路而行，未能留意。牛行终夜，向导者天明醒觉，观察星象云：“速转方向！”然车转正轨之时，太阳已自东升。诸人云：“此非昨日我等张幕之处耶？今薪、水俱无，我等将灭亡矣！”于是解车列为圆形，头上张天幕，各自于车下叹息而卧。菩萨自思：“若我无勇猛精进之心，则全体均将灭亡！”彼于朝凉之间，各处徘徊，见一吉祥草丛，彼自思惟：“此草必下依水之惠而生！”命人执锹挖掘，掘至六十肘处，于挖掘诸人锄下有岩石阻塞，诸人皆惊而停止努力。菩萨更又思惟：“此岩石之下，必然有水！”彼跳下立于岩上，屈身以耳听音，果闻岩下流水之音。于是出对侍童云：“汝若放弃努力，则我等皆灭矣！汝须努力不懈，执铁槌入穴，向此岩石猛力一击！”其他诸人皆停止努力，唯有侍童，甘受其言，努力不懈，下行入穴，向岩石猛力一击，岩石由当中破裂下落，堰止流水，水柱升起如棕榈之干，诸人皆大欢喜，饮水沐浴，劈断余轴及轭，焚火煮粥而食。日没与牛以食，近水穴处，付记目标，向目的地前进。于是彼等卖出物品，得二倍四倍之财产，归还己等故乡。于是彼等全其定命，随各自之业报而死去。菩萨亦为布施等善行，随其业报离世而去。

    结分

    等正觉者（佛）为此法话后，唱次之偈：

              不倦不挠掘砂道　　　　　人人见出多量水
              牟尼佛得精进力　　　　　不倦不挠得寂定

    如是述此法话后，说明四谛。说四谛竟，废弛努力之比丘证得最上阿罗汉果。佛连络此二事之话，为本生今昔之结语，以竟此法话：“尔时不弃努力裂岩给与大量之水之侍童是此弃舍努力之比丘，尔时其余诸人是今生为佛之从者，尔时之队商主即是我。”

    三　贪欲商人本生谭

    （菩萨＝商人）

    序分

    此本生谭是佛在舍卫城时，就某废弃努力比丘所作之谈话。一如前谭话时，比丘等引彼比丘前来，佛向此比丘云：“汝比丘！汝就与汝如是道果之教而出家，今放弃努力，如赛利瓦商人失去价值十万黄金之碗，而永久悲哀。”比丘等为明其故向佛乞愿，于是佛说明前生隐秘之因缘。

    主分

    昔日，由今第五劫之昔，菩萨于赛利瓦地方为名赛利瓦之行李商人［行商］，彼与一贪欲之行李商人名赛利渥者同渡奈拉瓦哈河入安达普拉市，划分市街，于自己入手之街巡回叫卖商品，而另一人则准备接收入手之市街。

    此市前有一绅商，今已完全零落，亲子、兄弟、财产一切失去，只余一女与彼祖母生存，二人均为他人雇佣而生活。其家大绅商昔日使用之黄金茶碗弃置于他物之间不用，为尘土涂盖。二人不知其为黄金茶碗。恰于其时，此贪欲商人叫卖：“请买宝石饰物，请买宝石！”巡回步行来至其家门前。其女见商人向祖母云：“祖母！请为予买一璎珞饰物。”祖母：“予等贫穷之身，如何买物？”女：“予等有彼茶碗，亦不需要，卖之可买！”于是祖母呼商人入，使着座观看茶碗云：“汝买此物，与女任何饰物。”商人手取茶碗自思：“此似为黄金茶碗。”回转观察，见碗底有针刻入之纹，视之知确为黄金。彼思：“予将一文不与取此茶碗！”彼云：“此无任何价值之物，半磨沙迦亦不值。”投碗于地上，由座起立而去。一人进入而又出去之街，当然他人接手而入。菩萨入其街：“请买宝石饰物。”继续叫卖，来至其门前。女向祖母如前所云，祖母向女曰：“先来商人投茶碗于地而去，今以何物买之？”女：“先之商人言语粗暴，今之商人优雅风采，言语柔和，必能大方收买！”祖母：“如是呼彼请入。”于是女唤彼入。商人入其家坐时，二人使彼观看茶碗，彼知此为黄金。彼云：“此茶碗值十万金，只此茶碗价值物品，予之手边不足！”祖母：“贵君！先来之商人谓此碗不值半磨沙迦，投诸地面而去，今依贵君之功德得变为黄金茶碗！予等愿将之奉上，任君惠予何物，请君持去！”于是菩萨将手边所有金子五百迦利沙波拏与价五百金之物品悉数与之，“请只与予秤、袋及八迦利沙波拏！”彼只要求此数，受碗而去，急往河岸，与船头八加利沙波拏乘船渡河。其后贪欲之商人又再往女家云：“请与我茶碗，贵女有何所需，予将付与。”彼女责彼曰：“汝对予等价值十万金之黄金碗，不付半磨沙迦之价值与予，然有一似汝主人之正直商人投以千金持之而去。”贪欲之商人闻此语后，彼知：“失此黄金茶碗，对己为莫大损失！”心中沉痛忧虑，失心而不起记忆，散撒己手所持之金钱与商品，上衣与下衣，均皆舍脱，手持秤杆代替棍棒，逐菩萨之后，到达河岸，见菩萨乘船而行，高声喊叫：“船头！回船返来！”菩萨制止云：“不可返回原岸渡彼！”而此贪欲商人见菩萨行去，愈积悲愤之情，心脏炽热，口中迸出鲜血，心脏如旱魃之池泥燥裂；彼于抱怨菩萨声中，忽然命终。此为提婆达多对菩萨最初之遗恨。菩萨为布施之善行，随业报离此世而去。于成正觉之结分等正觉者（佛）为此法话后，后唱次之偈：

              若于现世　　　　　反导正法
              永受苦恼　　　　　如赛利商

    结分

    如是佛以彼证阿罗汉为目的，进说至话之顶点，说明四谛，说四谛竟，舍努力之比丘证得最上阿罗汉果。

    佛述此二事缘由之话毕，连结本生之今昔谓：“尔时之愚商人是提婆达多，贤商人即是我。”

    四　周罗财官本生谭

    （菩萨＝财官）

    序分

    此本生谭为佛在王舍城附近之耆婆庵罗林，对周罗槃特（小路）大德所述之谈话。于是对周罗槃特之出生，必须叙述之。

    王舍城之某豪商之女与其家仆相爱，恐他人知其所为，彼女云：“予等不能居于此处，若予父母知此恶事，予将被追放。须往他国定居！”于是持所有物出门而逃。二人前往各处寻觅人所不知之处。彼等于同居之间，彼女怀妊，临月之时与夫相谈：“予将临月，予等远离知人与亲戚，于此处生产，予等彼此皆苦，不如归家！”然其夫云：“今日归去？明日归去？”空荡时日。于是彼女自思：“此愚者为大恶事，不敢前往。世间唯有父母，乃大恩惠者，彼人行与不行，予将自行！”于是整理家具，告知邻人，往己之生家而出发。时其夫归家，不见彼女，询问邻人，告往生家。彼急行逐后，于途中追及，彼女已于其地生产，问其故，妻：“夫君！予已生男儿！”夫：“将如之何？”妻：“予因欲生产，思归生家，于途中生产，今已无往归彼处之必要，莫如仍返原处！”二人同意回返。因于道路生子，取名槃特（道路）。彼女不久又再怀妊，详情仍如前述。因皆于乡里归途所生，最初之子名摩诃槃特（大路），次名周罗槃特（小路），彼等携其二子归往住家。其间槃特童子闻其他儿呼唤叔父、祖父或祖母，问其母曰：“母亲！他人之子有叔父、祖父、祖母，何以予等无有亲类？”母：“此处无汝等之亲戚，于王舍城有大富有之祖父，彼处汝等有多数之亲戚。”子：“母亲何以不往彼处？”彼女数度向其子解释自己不能前往之理由，彼女后向其夫云：“此子等非常使予困惑，予之父母虽见予等，亦不致食予等之肉，予等使予等之子往祖父之家一见！”夫：“予不能与之会面，汝可携子前往！”妻：“无论如何亦应使子等得见祖父之家为宜。”于是二人终于携子到达王舍城中，宿于都门入口处之屋舍，彼女携二子前往告知自己父母归来之事。父母闻语后云：“流转轮回之身，不能无子，然汝等为予等之大罪人，予等眼前不能留置同居。汝等可持去若干财产，二人可往安乐之土地度日。二子可寄养于此处！”长者之女受取父母所赠之财产，而将二子交付伴来之使者。

    二子于祖父之家成长。其中周罗槃特年幼，摩诃槃特随同祖父一同往听十力（佛）之说法，于佛面前常闻法语，起出家之心，彼告祖父云：“若祖父等许准，予将出家！”祖父云：“善哉！汝言，汝之出家较全世界人出家为难能可贵！如能如愿，许汝出家！”于是伴彼往佛之前。佛：“长者，汝如何得子？”长者：“世尊！此子为予之孙，彼愿侍佛出家！”佛命一托钵僧曰：“汝为此子剃度出家。”长老向彼说示皮五业处，行出家之式。彼忆持诸多佛语，达成年后，受具足戒，专心修行，达阿罗汉果。彼乐禅定，享道果之乐而度日。彼自思惟：“将以如是之乐，与周罗槃特！”于是往祖父长者之前云：“长者！若汝允许，予思使周罗槃特出家！”长者答云：“善哉！予许其出家！”彼使周罗槃特出家，并受十戒。而为沙弥之周罗槃特，生性愚钝，虽然出家，经四个月尚不能谙记左列一偈：

              馨芳之红莲　　　　　于晓绽香薰
              以看遍照佛　　　　　辉空如日轮

    彼昔日于迦叶佛出世之时出家时，甚为贤明，因于他之比丘谙记教语时加以嘲弄，比丘受彼嘲弄，感耻蒙羞，于是不复谙记教语，亦不复诵。依此业报，彼虽出家，亦甚愚钝，谙记经句，亦读后即忘，而彼勉励谙记此偈，经四个月。尔时摩诃槃特告彼曰：“槃特！汝无奉教资格，经四个月不能奉持一偈，汝何能出家修达最上之位！汝宜由此寺离去！”其兄强制将彼放逐，周罗槃特慕佛之教，不欲为在家之人。尔时摩诃槃特为管斋者，一小儿医师耆婆，持多香华自往庵罗果园中供养佛陀，听闻说法，由座起立，礼拜十力（佛）后，接近摩诃槃特问曰：“尊者！佛前有几多比丘？”摩诃槃特：“有五百人。”耆婆：“尊者！明日佛为上首，汝引导五百比丘请至予家受食。”摩诃槃特：“优婆塞！周罗槃特愚钝之人不悟正法除外，余者接受招待！”周罗槃特闻长老之言自思：“吾兄于如此比丘众等接受招待，而予受除外，彼必对予无兄弟之情矣！如是此教说对予已无意义，莫如在家积布施等善行而生活！”于是彼于翌日云：“予将还家。”言毕离去。佛于天明观察世间，见知此事，于是先周罗槃特游行于彼出走道路城门之边。周罗槃特由家中出，见佛而礼拜。于是佛向彼问曰：“周罗槃特！汝今时分欲往何处？”周罗槃特：“世尊！吾兄无理将予放逐！是故予今徘徊！”佛：“周罗槃特！汝就我而出家，若为兄放逐，何不来予前？汝在家何为，汝且来予前！”佛遂带领周罗槃特至香室（佛房）之前使坐曰：“周罗槃特！汝面向东方只居于此处，手抚此布片口念：‘除去尘垢！除去尘垢！’”佛与以神通力作成纯净之布片，佛于约束之时刻由比丘众围绕往耆婆之家，著于所设之座。周罗槃特仰望日轮念：“除去尘垢！除去尘垢！”手抚布片而坐。此布片于抚摸之中污染，彼就此自思：“此布片确为极清净之物，今为予而舍去前之自性，成为污染，诚为诸行无常！”于是彼起尽灭观，而增观察智。佛知周罗槃特之心已上观察智，佛言：“周罗槃特！汝不仅思此布片为易染尘垢之物，当思除去心内之诸欲尘！”佛放光明，恰如彼思佛坐其面前，唱次之偈曰：

              尘垢不得称不净　　　　　不净是贪欲［染污］
              不净贪欲之异名　　　　　舍此不净比丘众
              离贪不净住教中　　　　　尘垢不得称不净
              不净是瞋恚［染污］　　　　　不净瞋恚之异名
              舍此不净比丘众　　　　　离瞋不净住教中
              尘垢不得称不净　　　　　愚痴是不净［染污］
              不净愚痴之异名　　　　　舍此不净比丘众
              离痴不净住教中

    唱此偈终了时，周罗槃特得四无碍辩，同时达阿罗汉果；依四无碍辩通达三藏。彼于前生为国王时，右绕城廊，额头出汗，彼以清净布片拭额，布片污染。彼思：“为此肉身，使此清净布片舍自性而被污染，诸行洵属无常！”于是而彼得无常想，依此因缘为彼“除去尘垢”之缘。小儿医生耆婆向十力佛行水供养，尔时佛曰：“耆婆！精舍尚余一比丘！”佛以手覆钵。摩诃槃特云：“世尊！寺中已无一比丘！”佛云：“耆婆！尚有一人！”耆婆：“如是往精舍察看有无比丘等在！”于是遣人前往。此时，周罗槃特自思：“吾兄云精舍无有一人，予今示彼精舍有诸多比丘之事。”于是彼化现各种情状不同比丘一千人，使庵罗林中全部充满比丘；或有比丘为悬挂衣服之事，或有比丘为染色之事，或有比丘为读经之事。使见精舍有诸多比丘，归去向主人耆婆报告：“主人！庵罗林之一面充满比丘！”尔时高僧周罗槃特亦急速将己身化为一千槃特，心情愉快坐于庵罗林中，静待事态之发展。

    尔时佛向使者彼男言曰：“速往精舍示知：‘佛唤周罗槃特。’”彼往告知，一千人皆云：“予乃周罗槃特，予乃周罗槃特！”彼男归来云：“世尊！千人皆云为周罗槃特！”佛言：“如是，汝再一度前往，捕捉最初自行报名为‘予为周罗槃特’之人，则余人均将消失无踪！”彼往如言而为，千人比丘忽然消失。周罗槃特与来迎之人一同前往。佛于食事完毕后，向耆婆为如是之言：“耆婆！汝取周罗槃特之钵，彼将向汝表欢喜之意！”耆婆如言而为。高僧如幼狮为狮子吼，高诵三藏，天地震动，表欢喜之意。于是佛由座起立，由比丘等围绕回归精舍，示比丘众应行之事，由座起立，立香室（佛房）之前，对比丘教团、善逝（佛）与之教诫，说业处之修行，激励比丘教团，然后入佳香所薰香室，右胁向下，就狮子之床而卧。晡时，比丘等由各处集来法堂，恰如褐色羊毛布环绕之幕状列席而坐，开始话谈佛之威德：“诸位法友！摩诃槃特不知周罗槃特之性格，四个月间不能使之谙记一偈，以其弟为愚者，由精舍强行放逐。等正觉者（佛）依彼无上法王之力，于一次食事之间，善能授与四无碍辩及阿罗汉位。依无碍辩彼得精通三藏，洵属诸佛神力之广大！”是时佛知法堂有此谈话，佛思：“今为自己应往出堂之时。”于是内着二重之衣，缔系如电光之带，披如褐色羊毛布之善逝（佛）之大衣，由佳香所薰之香室出来，美如醉象狮子，堂堂振步，表无限佛德而往讲堂，于严饰堂之中央心情愉快升入设备华美佛之高座，放六色光明，能深照海底，又如由犍陀罗山顶所出之旭光坐于座之中央。当佛到来之时，比丘教团之谈话顿止而沉默。佛以柔软慈爱湛然遍观比丘大众，佛言：“比丘集会，洵属庄严寂静，无一人动手动足，出咳喷嚏，此皆为见佛之庄严而起尊重之念，畏服佛之光明，假令我于一生不开口云事而坐，则将无先开始谈话者。我应知开始谈话之机会，我应最先开口！”于是佛以如甘露之梵音，问比丘等曰：“汝等比丘！今有何谈话集于此处耶？汝等中途何为停止言谈耶？”比丘等答曰：“世尊！予等坐于此处非谈卑俗之话，为赞叹世尊之威德而坐谈：‘汝等法友！摩诃槃特不知周罗槃特之性格，经四个月不能谙记一偈，谓彼为愚者，由精舍强制放逐；然等正觉者（佛）依无上法王之威神，于一次食事之间使彼得四无碍辩并授与阿罗汉位。彼依无碍辩而精通三藏。佛之威力，洵属广大！’予等坐为此语！”佛闻比丘等之语而言曰：“汝等比丘！周罗槃特今依我于教法中得大法益，前生亦依我得财产中之大财产。”比丘等为明其意，向佛乞愿，佛乃说明前生隐秘之因缘。

    主分

    昔日于迦尸国之波罗奈都梵与王治国时，菩萨生于财官之家，长继其业，名周罗迦色提（小财官）。彼贤明伶俐，洞悉一切之前兆。某日，彼随王而行，途中见一死鼠，即时参酌星宿思考自语云：“聪明之男子，取此鼠去，能得娶妻而经营职业。”尔时一穷困男子名周兰特瓦西迦，闻此财官之言自思：“彼不可能言不知之事！”于是彼男子取鼠于某酒店中施与一猫，获得一厘之钱。彼以一厘入手糖蜜，置水瓶中为饮料水。彼由森林中出，见华鬘匠等，与少量糖蜜及一杓之水。彼等与彼一握之华。彼以华之代价，翌日又以糖蜜与水瓶入手往花园而去。是日华鬘匠等以摘剩半数之草花与之而去。彼以此方法不久获得八加利沙波拏。又某风雨之日，于宫殿内之游园地，为风吹落多数之枯干枝叶于地上，园丁不知如何弃舍之方法。彼往其处告园丁曰：“如君将此枯枝及叶与予，予代君将此等残物运去。”园丁承诺云：“请汝取去！”彼信奉小财官之说，可谓之为小财官之弟子。彼往儿童游玩场所，与以糖蜜，儿童为其运去枯树及叶，堆积于园林之入口处。时有王之陶器师，欲为王家烧陶器而求薪，至游园入口处见此，即由彼手购买而运去。彼即日卖薪得十六加利沙波拏，此外尚入手五瓮及五陶器。于是彼有二十四加利沙般拏入手时，彼云：“予有更佳之方法！”彼于距城门不远处置一水瓮，供给五百刈草人之饮料水。彼等云：“吾友！君为予等之大恩惠者，予等为君能为何事？”彼云：“予有要事之时，当请协助！”此后彼到处巡回经营之间，与水陆各商者相亲，陆上商人向彼曰：“明日有贩马者至，将带此村五百头马而来！”彼闻此语向刈草人云：“今日每人请与我青草一束，予之草卖出之前，请勿卖草！”彼等承诺：“甚善！”于是持五百草束前来，积置于彼家中。贩马者于全村内不得马之食草，竟以千金与彼，将草取去。其后复经数日，某日水上商人告彼云：“大船将来着港。”彼仍谓彼有善法！彼以八加利沙波拏之金，租借具备一切附属人员品物之豪华马车，威风凛凛堂堂入港，于是与以指环缔结购买船货之契约。彼于船之近处张天幕而坐，命令随从人员曰：“由外来此商人会予，须经三人之门卫通报！”尔时有百名商人闻船来，由波罗奈都城来此，欲购品物入手。船上诸人云：“君等不得购物，此船之品物，已由某处之大商人缔结收买之契约！”彼等闻此，齐来此男之处。从者如前之所言通过三人之门卫，始能与之会面。于是百名商人每人各出千金，始得与彼共同进入船内。更相互商权，由每人再各出千金请彼放弃所有权利，品物由商人各自购得。于是彼得二十万金回归波罗奈而去。为表谢意，彼持十万金往小财官之前。尔时财官向彼问曰：“汝为何事得此财产？”彼云：“依君之所言，于四个月间而得如是之财富！”彼由死鼠之事开始，向财官语一切经过之事。此事为大财官所闻曰：“此人不可为他人夺去！”于是将其成年之女与之为妻，作此金家族之主人。大财官死后，彼就市之财官职。菩萨（小财官）亦随其业报而去世。

    等正觉者为此法语，成正觉后，说次之偈：

              具眼之贤者　　　　　仅有一厘金
              善能起其身　　　　　如吹一点火

    结分

    如是佛言：“周罗槃特今依我得诸法中之大法。彼于前生即已得财产中之大财产！”

    如是佛述此法话连络此二事情作今昔之结语：“尔时之周兰特瓦西迦是周罗槃特，而周罗迦色提（小财官）即是我。”

    五　稻秆本生谭

    （菩萨＝评价官）

    序分

    此本生为佛在祇园精舍时，对愚钝之优陀夷大德所作之谈话。当时教团之管斋者为末罗族出身之沓婆尊者，彼于晨起用筹码为领取饭食之记号；而优陀夷大德有时领得良食，有时领得劣饭。彼于领得劣饭之日，辄赴筹室中骚扰吵闹，彼云：“何以唯沓婆知如何分与筹码而我等不知？”某时彼照例赴筹室骚扰，诸人云：“今日请由汝分与筹码！”于是将筹笼交付彼。自此以来，由彼分与教团筹码，然当分筹之时，有关良食与劣食之事，某长老应分良食，某长老应分劣食，彼亦不知；又有关规定席次，此处为某长老之席，彼处为某长老之席，彼亦不能识别。因此，于比丘等就座之时，此处为彼之席，彼处为此之席，于地上或壁上刻有记号。然翌日筹室之中有少数比丘之处与多数比丘之处，少数之处，记号在下方，多数者则为上方；而彼不知席次，只按记号以与筹码。于是比丘向彼云：“优陀夷！记号虽或在下方，或在上方，但某长老为良食，某长老为劣食应妥为准备。”但彼反驳云：“如是作记号又何为耶？予如何能信汝等，予只信记号！”于是年青比丘与沙弥等云：“优陀夷！贵君与筹，使比丘等之所得减少，贵君之与法不当，请由此离去！”将彼由筹室逐出。尔时筹室非常骚乱，佛闻之问阿难尊者：“阿难！筹室甚为骚乱，为何故耶？”阿难向如来（佛）白告其由，于是佛言：“阿难！优陀夷因自身愚钝，使他人所得减少，非自今始，前生亦为是事。”阿难为明其意，向佛乞愿，于是佛说明于前生之隐秘因缘。

    主分

    昔日迦尸国之波罗奈都有梵与王，尔时菩萨为王之评价官，其任务为规定象、马、宝玉、黄金等品物之价格经评价之物品，与以相当之代价与所有者。而王甚贪欲，由其性格生来之贪欲，彼如是思惟：“彼评价官如是评价，我家之财产，不久即将荡尽，须得一其他之评官！”王开窗眺望庭园，见一愚钝之田夫由庭园中通过，王思惟：“彼男可服评价官之任务！”于是呼彼问曰：“汝能否当予评价官之任务？”彼男答曰：“予能。”王为保护自己之财产，使彼愚者就任为评价官。尔来愚者当规定象、马等之价时，忽视真价，任意与价。在彼服务期间，物品市价，由彼口出。此时由北方一贩马者率五百头马前来，王呼彼男，评估马价，彼对五百头马付以一稻秆之价，彼以一稻秆与贩马者而将马入厩。贩马者往以前评价官之前告以此事，问曰：“如之何则可？”菩萨曰：“汝可向彼男赠与贿赂，并可如此发问：‘予已认知予等之马只值一稻秆之价，然予等欲知一稻秆之价，究为几何？贵君可否于王前言明一稻秆之价值！’如彼允诺，请与彼即往王前，届时予亦前往。”贩马者：“谨知台命”，应诺菩萨之言，贿赂愚钝评价官后告知此事，彼收受贿赂对贩马者云：“予可为一稻秆之评价！”于是贩马者：“予等至王宫谒王！”彼伴随评价官往王之处。菩萨亦与其他诸多大臣同往。贩马者向王作礼，问曰：“大王！予已知予之五百头马之价相当于一稻秆之值，然一稻秆之价值几何，请王问评价官！”王不知此事，问曰：“评价官！五百头马之价位几何？”评价官答：“一稻秆之价。”王更问曰：“五百头马其价为一稻秆，然一稻秆之价位几何？”愚钝评价官答曰：“一稻秆之价相当于波罗奈都及郊外之地。”彼先迎合王意云五百头马等一稻秆，更由贩马者之手收受贿赂云一稻秆之价相当于波罗奈城外之地。而波罗奈之城壁四周为十二由旬，其郊外则有三百由旬，然此愚人将广大之波罗奈及其郊外规定为一稻秆之价。诸大臣闻此，拍手大笑云：“予等至今尚思土地与领土为未可评价之物，而今如此广大之波罗奈与王一同为一稻秆之值，评价官洵属具备智慧！评价官于何处度过如是之年月耶？实与我等之王相应。”诸大臣等大加嘲笑。此时王甚感耻辱，将此放逐愚人，后授菩萨评价官之职。菩萨随其业报离此世而去。

    结分

    佛说示此法话后，取此二事之话连络，作本生今昔之结语：“尔人田野之愚钝评价官即是愚钝之优陀夷，贤明之评价官即是我。”

    六　天法本生谭

    （菩萨＝王子）

    序分

    此本生谭为佛在祇园精舍时，对某多有财产比丘所作之谈话。住舍卫城有某资产家遭遇丧妻而出家，彼出家时，为己建之住房、炊事场、贮藏库，贮藏库中满贮酥、油、米等物，出家后呼自己之家仆如自己之意调理食物而食。用具丰富，昼夜以不同之衣服，交换缠身，住于佛之精舍附近。某日，彼为风干衣服、敷具，于住房扩展之时，由地方涌来诸多比丘，遍历比丘之宿舍，往彼住房见衣服等物，问曰：“此为何人之物？”彼云：“乃予之物。”比丘等问曰：“此为上衣，此亦上衣，此为下衣，此亦下衣，而此为敷具，此皆君之物耶？”彼答：“唯然！此予之物。”比丘等谓曰：“佛只听有三衣，君既归依重少欲之佛教，而竟持有如许之道具，今将带汝往十力（佛）之前！”于是捉彼往佛之前。佛观此比丘云：“汝等比丘！缘何汝等带此嫌厌之比丘前来？”诸比丘答：“世尊！此比丘多蓄财物与家具。”于是佛向彼比丘问曰：“汝持诸多财物为事实耶？”彼答：“世尊！实为事实！”佛言：“何故持如此诸多财物耶？就少欲知足，离群精进诸行，非我所称赞者耶？对少欲知足，离群精进诸行，非我所称赞者耶？”彼闻佛之言瞋怒云：“予将为如是之状！”于是脱弃上衣，于众人之中，只着一衣而立。尔时佛乃庇护于彼，佛言：“汝比丘！汝于前生，求惭愧心，为水中罗刹（鬼神）时经十二年间。何故今就如是可尊之教出家后，竟于四众当中，脱弃上衣，舍惭愧心而立耶？”彼闻佛语，起惭愧心，着上衣礼佛，而坐于一面。比丘等为欲明其故，向佛乞愿。佛于是说明前生隐秘之因缘。

    主分

    昔日迦尸国之波罗奈都有梵与王，尔时菩萨宿于皇后之胎内，诞生后命名之日，取名为化地王子。王子能为奔跑之时，皇后又生一王子取名为月。而于此第二王子能奔跑时，菩萨之母皇后亡故，王立其他一人为皇后。彼女受王之宠爱，同居结果，生一王子取名为日。王见此王子，欢悦满足云：“皇后！予将此子以授赠物！”皇后无时不在欲望之时，向王申言受得赐物。而彼王子成长时，向王申述云：“此子生时，王云赐与赐物，请授我子以王位！”王：“予之他二王子如火聚放光而成长，不能让王位与汝之子”，加以拒绝。但彼见皇后数度请愿，国王自思惟：“皇后对予二子将图谋恶事！”于是呼二子前来曰：“吾子！予于日王子生时，曾云以与赠物，今其母（皇后）要求王位，予不想授与。然妇人者有恶心故，对汝等将怀恶念，汝等且入森林，待予死后，可归王家所领都城，执掌政治！”王恸哭吻二王子之头，送二人出。二人向父王作礼，由降下宫殿，时在宫殿游玩之日王子，见此情形，悟其理由，彼云：“予亦与兄等一同前往森林！”于是与其兄二人一同而去。三人进入喜马拉雅山内。菩萨（长兄）离道坐于树下向日王子曰：“日弟！汝往彼湖水沐浴，然后取水用莲华叶为我等持来。”此湖水乃由毗沙门天之手交付某水中鬼神领有。毗沙门天向水中鬼神如是云：“凡知天法之人以外，任何入水者，皆可食之，但不入水者则不可食！”尔后水中鬼神，对凡入水中者问其天法，不知者即常被食之。时日王子往此湖畔，未加任何考虑巡回，即行涉入。鬼神捕王子问曰：“汝知天法耶？”王子答：“天法乃日月之事。”鬼神云：“汝不知天法！”于是将王子牵入水中，使立于其住处。菩萨见彼迟迟不归，遣月王子前往，亦被鬼神所捉问曰：“汝知天法耶？”月王子答：“唯然！予知，天法乃四方之事！”鬼神云：“汝不知天法！”亦捉彼立于其住处。菩萨见月王子亦迟而不归，［思：］“此必有何故障！”于是自往彼处，见二人涉入之足迹，水中鬼神见菩萨来至水边，并不涉入，遂伴作樵夫向菩萨云：“丈夫！汝旅行疲劳，何不降入湖水中沐浴，饮水食莲华之茎，身饰莲华，岂不愉快！”菩萨见彼，知为夜叉，问曰：“汝捕予之兄弟！”鬼神：“唯然！乃予捕之！”菩萨：“何故捕之？”鬼神：“凡入此湖水者，予即捕之！”菩萨：“何故汝捕所有之人？”鬼神：“知天法者除外，其他者皆与捕之！”菩萨：“汝欲知天法耶？”鬼神：“唯然！”菩萨：“若然，予为汝说天法！”菩萨曰：“予手足污垢，难说天法！”鬼神使菩萨沐浴，为之取食饮水，饰华涂香，装饰讲堂，于中央伸展席位与坐。菩萨就座，使鬼神跪于足下曰：“汝等专念谛听天法！”唱次之偈：

              具足惭愧心　　　　　专念清白法
              善士世寂定　　　　　被称为天法

    鬼神闻法话起清净欢喜之心，向菩萨如是云：“贤者！我等依贵君之力，起清净欢喜之心，可释汝兄弟一人，汝带何者而去？”菩萨：“请带幼者前来！”鬼神：“贤者！贵君虽知天法，但未能实行！”菩萨：“何以故？”鬼神：“置年长而携幼者，其故非敬长之道！”菩萨：“尔诸鬼神！我知天法，且正实行。我等来此森林，亦为彼之缘故！彼母为彼向我等之父要求王位，我等之父不与其赐物（王位），而为庇护我等许住森林，彼王子不还，愿随我等而来。如予云其于森林为鬼神所餐，无人相信！因此，予恐受责难，故呼彼回返！”如是鬼神起信仰心，对菩萨述赞叹之辞，将兄弟二人皆带来。尔时菩萨向鬼神云：“友！汝因往昔所行之恶业，食他人之血肉而生为鬼神！如今更为恶事，此恶果将使汝不脱出地狱。因此，自今以后，应舍弃恶事，多行善事！”菩萨如是调伏鬼神后，受其护卫，住于其处。某日观星，知父王死去，彼等携同鬼神还波罗奈，即王之位，以月王子为副王，授日王子为大将军之位。为鬼神择一佳地建造住居，使得最上华鬘、最上之华，最上之食。菩萨依正义而行政治，随其业报离世而去。

    结分

    佛述此法话后，说明四谛；说四谛竟，此比丘证得预流果。

    等正觉者（佛）话此二事情更取连络，为作本生今昔之结语：“尔时水之鬼神是此多财比丘，日王子是阿难，月王子是舍利弗，而长兄化地王子即是我。”

    七　采薪女本生谭

    （菩萨＝采薪女之子）

    序分

    此本生谭为佛在祇园精舍时，对刹帝利族之女雨日盖所作之谈话。此一事端将于第十二篇贤沙罗本生谭（四六五）中说明。彼女为释迦族摩诃那摩之女，那伽芬陀下婢所生，拘萨罗国王之王妃。彼女生产王子，其后王知彼女乃下婢所生，斥夺妃位及其子威多达巴，亦使弃太子之位，并将其母子二人禁闭于室内。佛知此缘由，朝时由五百比丘围绕，往王之宫殿，著于座席，问曰：“大王！刹帝利女雨日盖在于何处？”王告以缘由。佛：“大王！刹帝利女雨日盖为谁之女？”王：“世尊！摩诃那摩之女。”佛：“彼女归属谁而来？”王：“世尊！当然为我之眷属！”佛：“彼女乃王女，为王来归，依王举子，王子何故不能为父领王国之主权者？王于前生与采薪女暂时关系所生王子，王尚让国与其子！”于是王为明了其事，向佛请愿。佛遂说明前生之隐秘因缘。

    主分

    昔日于波罗奈都梵与王卤簿堂堂前往游园，于其处为寻求华及果物，巡回游步之间，于游园之林中见一采薪女在歌唱。王起爱着之心与之同宿，于此刹那，菩萨宿于彼女之胎中。彼女之腹忽然如充满金刚石块之重，彼女知己妊娠，向王告言：“大王！予已妊娠！”王与指环曰：“若生女者，卖此以为养育之金。若生男者，携子持指环前来予前！”语毕离去。彼女月满，产下菩萨。至能各处奔跑之时，前往游戏场游玩，有如是云者：“予为无父之子而被打！”菩萨闻此往母前问曰：“母亲！予父为谁？”母：“吾子！汝为波罗奈王之子！”菩萨：“母亲！有何证据？”母：“吾子！王与指环云：‘若为女子，卖此为养育之金；若为男子，持此指环携同此子一同前来予处！’语毕而去。”菩萨：“母亲！如是为何不带予往父之前？”彼女知其子之愿，遂往王之门前，得向王通报。为王呼入宫殿，向王作礼，女告言曰：“陛下！此为贵君之子！”王知此事，但于众人之中，思为可耻曰：“此非予子！”女：“此为王之印，王应知之！”王：“此非予之印！”女：“予无他证人，但予今立誓，若此子为依王而生者应立于虚空，若非王种即堕落地上而死。”于是捉住菩萨双足投向虚空；然菩萨即于虚空结跏趺坐，如甘露之音声而为父王说法，唱次之偈：

            “大王！我为汝子　　　　　人主！汝应养我
              王养他物　　　　　况己之子”

    王闻菩萨坐空中如是说法，乃伸手曰：“吾子！予将养汝！”大众伸出千手欲接，但菩萨不落于他手，而降坐王手，坐于膝上。王与菩萨副王之位，使其母为正妃。彼菩萨于父王死后即王位名运薪王，依正义而行政治，随业报离此世而去。

    结分

    佛向拘萨罗王为法语后，连结说示此二事情，作本生今昔之结语：“尔时之母是摩耶夫人，父是净饭大王，运薪王实即是我。”

    八　首领王本生谭

    （菩萨＝师尊）

    序分

    此本生谭为佛在祇园精舍时，对一不急精进，亦不努力比丘所作之谈话。——此本生谭有关现在与过去之事端将于第十一篇防护童子本生谭（四六二）中说明。此一谈话与彼本生谭相同，惟偈相异。

    主分

    首领王子守菩萨之教诫，彼为百人兄弟中之最年少者。彼为百人之兄弟围绕，于白伞之下坐于宝床之上，见自身之荣耀已极。彼满足于自身至极之荣誉，思此乃我师尊之所赐，为唱优陀那偈：

            “虽然不急　　　　　应望果熟
              我梵行熟　　　　　首领王！应如是知”

    彼即王位，经数日后，兄弟皆往自己住所而离去。首领王依正义执行政治，随业报离去此世。菩萨亦行福德，随业报离世而去。

    结分

    佛述此法话后，说明四谛；说四谛竟，懈怠之比丘，证得阿罗汉果。于是佛说此二事情作本生今昔之结语。

    九　摩迦王本生谭

    （菩萨＝王）

    序分

    此本生谭为佛在祇园精舍时，对大出家所作之谈话。——此于因缘谭中已与说明。尔时比丘等就十力（佛）之出家赞叹而坐。时佛往法堂，坐佛之床席，如是告比丘等：“汝等比丘！今有何话，集于此处？”对此发问，比丘等曰：“世尊！予等无别话论，惟就世尊出家赞叹而坐。”佛言：“汝等比丘！如来（佛）出家非自今始，于前生即已有出家之事。”于是比丘等为明其意，向佛请愿。世尊遂说明前生隐秘之因缘。

    主分

    昔日，于韦提诃国之弥絺罗都有摩伽王，为一纯厚信仰正法之守护者（法王）。彼经历八万四千年，或为王子而游戏，或为副王而执行政治，或为大王而执掌政治，一一经过长年月；某日，彼向理发师曰：“理发师！如见予头有白发，请与告知！”理发师经过长年月日后，某日，见王之安缮那（青黑）色之发间有一根白发，彼告王曰：“大王！见有一根白发！”王云：“如是将白发拔下，置于手上。”理发师以金镊子拔取，置于王之手上。尔时，王仍有残余八万四千年之寿命。虽然如此，王见白发，王以死神已来己身之侧，又其身炎炎如入燃烧之草庵，以悲叹之心情度日，彼心中自思：“摩迦王！汝实愚憃，缘何生白发而不能断此烦恼！”于是彼思念白发之出现身内热气上升而流汗，感觉衣服压迫身体而须脱下。王思惟：“今日为予应出家之时矣！”于是以有十万金收获之村落与赏赐理发师。呼己之长男告曰：“吾子！予之头现白发，予已至老年。人间诸欲，既已享乐，今思将求天欲！此为予应出家之大好时机。汝践王位，予往摩迦提瓦庵婆罗果园出家，将修沙门之法。”如是大臣等来欲思出家之王前问曰：“大王何故欲出家耶？”王手执白发向大臣等唱次之偈：

              此一白头发　　　　　夺予生之龄
              出现死天使　　　　　今予出家时

    王如是语毕，即日弃王位出家为仙人，住于摩伽提瓦庵婆罗果园，于八万四千年之间修四梵住，得不退禅定，死后生梵天界，由此世消失，于弥絺罗之都为尼弥王，纠合自己离散之一族，于庵婆罗园出家，修梵行，再生于梵天界。

    结分

    佛云：“汝等比丘！如来非只于现世行大出家，前生亦有出家之事。”佛说此法话后，更说明四谛，于是有得预流果者，有得一来果者，有得不还果者。如是佛语此二事情与以连结作本生今昔之结语：“尔时之理发师是阿难，王子是罗睺罗，而摩迦王即是我。”

    一〇　乐住本生谭

    （菩萨＝道士）

    序分

    此本生谭是佛在近于阿㝹比耶都之阿㝹比耶庵婆罗果园时，对过安乐生活之跋提长老所作之谈话。乐住之跋提长老是由刹帝利族出家六人中之一人，加入优波离则为第七人之出家者。其中跋提、金毗罗、婆咎、优波离成阿罗汉果，阿难陀得预流果，阿㝹楼得天眼，提婆达多修得禅定。有关六人之刹帝族及阿㝹比耶都城之事，将于司祭官本生谭（五四二）中说明。

    长老跋提为王之时，彼守护自身如司守护之天神，为多数护卫严守，居于高楼，卧于大床，仍感恐怖，今达阿罗汉果，于森林等处，随意游步，自行观察，已离恐怖，不由发泄感叹之声：“今已如何之安稳！今已如何之安稳！”比丘等曰：“长老跋提已明言其圣果（阿罗汉果）。”于是将此事向佛白告。佛言：“汝等比丘！跋提为安住之身，非自今始，于前生即已住于安稳！”比丘等为欲明其意义，向佛请愿。佛为说明前生之隐秘因缘。

    主分

    昔日，于波罗奈之都梵与王治国时，菩萨生为北方大富豪之婆罗门；彼观诸欲为身之祸，出家乃身之利益，舍诸欲，入雪山，为仙术之修行者，遂得八成就法。彼之从者甚多，有五百道士。彼于雨季，由一群之道士围绕，而出雪山，游行城邑聚落，达波罗奈都，受王之支付供养，定住于王之游园地方。雨季四个月过后，彼向王告假。王向彼曰：“尊者年老，何故欲还雪山，尊者请住此处，命弟子等还归雪山。”于是菩萨托五百道士于最年长弟子云：“汝与彼等共住雪山，予止于此处。”菩萨送彼等出后，即定住于此处；此最年长弟子曾经为王，彼舍广大领土而出家，修迦师那竟，体得八成就法。彼与其他道士共住于雪山；某日，彼欲往会师尊，告其他道士云：“君等勿忧，且住此处，予往礼拜师尊，即行归来。”彼往师尊之前敬礼，恳切交谈，然后展毛毡敷具坐于师尊之傍。尔时值王前来造访，往游园地礼拜菩萨，坐于一方。而弟子之道士见王，不由座席起立，彼坐而发感叹之声：“今已如何之安稳！今已如何之安稳！”王因道士见王而不起座，心颇不喜，向菩萨云：“尊者！此道士盖已充分如意进食，发泄感激之声，于座上表安乐之相！”菩萨云：“大王！彼道士原如贵君，为一王者。彼曾谓：‘予以前在家之时，赖王之威光，虽由多数执武器者护卫，但不得安乐！’今彼出家身得安乐，彼依得禅定之乐，发泄感叹之声！”菩萨向王说此法话而唱偈：

              无他之护所　　　　　自亦不护他
              大王！不望诸欲者　　　　　彼得卧安乐

    王闻此法话，心甚满足，于敬礼后返还住处。弟子亦向师敬礼，归雪山而去。菩萨住此处修行禅定不怠，死后生梵天界。

    结分

    大师说示此法话后，连结此二事情作本生今昔之结语：“尔时之弟子是跋提长老，道士之师尊即是我。”

    第二章　戒行品

    一一　瑞相鹿本生谭

    （菩萨＝鹿）

    序分

    此本生谭为佛在近王舍城之竹林精舍时，对提婆达多所作之谈话。有关提婆之事，是欲杀害佛为目的，将于犍陀罗本生谭（五四二），又放［护财］象之事于小鹅本生谭（五三三）至没入大地之第十六篇海商本生谭（四六六）中说明。

    某时，提婆向佛请愿五种事项（五邪）未被容纳，彼使教团分裂，率五百比丘众住迦耶斯舍。时此等比丘众之智慧已达圆熟之境，佛知此事，向高足弟子二人云：“舍利弗！汝之弟子五百比丘，赞同提婆之邪见，与彼一同离去、今彼等之智慧已达圆熟。汝等与众多比丘同往彼处，说示正法，使彼等比丘悟正道果，伴彼等归来！”［舍利弗与目连］前往说示法话，使悟道果，翌日黎明引比丘众还归竹林精舍。归后长老舍利弗礼佛而立时，比丘众赞叹长老［舍利弗、目连］向佛告云：“世尊！我等最为年长之法兄法将［舍利弗］，由五百比丘围绕而来，威光赫赫辉耀，提婆则为其从者所弃舍！”佛言：“汝等比丘！舍利弗为其眷属围绕而还，威光赫赫，非自今始，前生亦有如是辉耀之事。提婆为其集团所弃舍亦非自今始，前生亦有如此见弃之事！”比丘等为明其意，向佛请愿。于是佛为说前生隐秘之因缘。

    主分

    昔日，于摩揭陀国之王舍城，有一摩揭陀王治国。尔时菩萨生于鹿之胎内，及长，率千头之鹿住森林中。彼有名瑞相及黑闇之二子。彼自身入于老境时云：“予今已入老境，汝等可率鹿群！”使各取五百之鹿。其后，彼等二鹿各率鹿群。当摩揭陀地方进入收获期时，田中谷物茂盛，对鹿亦为最危险期。诸人为捕杀荒食谷物者，到处挖掘陷阱，竖立尖锐之木代，悬挂系石圈套及设置其他种捕捉之器，以杀鹿甚多。菩萨知谷物成熟之时，呼二子近前云：“吾子！于此谷物成熟期，多数之鹿被杀！我等老人盘算对策，思欲往某处度日！汝等率鹿群入森林中之山麓，可于谷物刈取时前来。”彼等齐言：“父之言甚善！”彼等从父之言，率部下离去。诸人知彼等行路之事，“今之时分鹿将登山，今之时分鹿将下山。”于是诸人于各处隐伏，射杀多数之鹿。

    黑闇鹿生性愚钝，不知：“此时当行，此时不当行”，率鹿群不分朝夕黄昏或未明，通过村门而行。诸人时时隐伏于各处，杀死多数之鹿。黑闇因自身之愚钝，使多数之鹿死去而率仅有残余之鹿入于森林。

    瑞相鹿贤明伶俐，有临机应变之才。彼知：“此时可行，此时不可行”，彼等不由村门通过，日中不行，黄昏不行，彼率鹿群只于夜间行走。因此，未失一鹿而进入森林。四个月间住于此处，至谷物收割之时由山降下，黑闇由后而行。彼一如前状，将残鹿亦均丧失，唯彼一人归来；但瑞相则亦未失一鹿，彼受五百之鹿围绕，返至父母之前。菩萨见二子归来，语鹿群而唱偈曰：

              唯有德者能长久　　　　　有慈爱者有繁荣
              应见瑞相眷族绕　　　　　应见黑闇弃眷族

    如是菩萨使其子欢悦而全其寿命，随业报离此世而去。

    结分

    佛更曰：“汝等比丘！舍利弗为眷族围绕，度光辉之生活非自今始，前生亦复如是。又提婆为众见弃，亦非自今始，前生亦被见弃。”佛为此法话，连结此二事情作本生今昔之结语：“尔时之黑闇是提婆达多，其侍众即是提婆达多今之侍众，瑞相是舍利弗，尔时之侍众是佛今之侍众，而其母是罗睺罗之母，其父即是我。”

    一二　榕树鹿本生谭

    （菩萨＝鹿）

    序分

    此本生谭为佛在祇园精舍时，对鸠摩罗迦叶之母所作之谈话。其母为王舍城大富豪之女，积善行，离俗事，达最后之生，如瓶中之灯明，彼女之心中燃起圣力之火。彼女自知自悟以来，在家不乐，思欲出家，向父母云：“父母双亲！予在家心中不乐，予欲思出家入救世之佛教。请允予出家。”父母云：“汝为何言？此家诸多财产，汝为予等唯一之女，予等不能使汝出家！”彼女再三恳愿父母不许出家。女思惟：“在父母膝下不能出家，莫若嫁于他家，得主人之原宥而出家！”稍长，嫁入他家，为良妻，积德行善，住于其家，同栖而怀妊，但彼不知怀妊之事。尔时都中颁布祭令，全体市民，庆祝祭日。全市装饰如天人之都。然彼女虽于如是喧闹之大祭日，己身既不涂香，亦不着饰，一如平日装束往观。尔时其夫向彼女云：“市中祭日狂热，汝之身体应与注意！”然彼女云：“此身充满三十二种污秽，何加装饰，此身非天神化生，亦非梵天化生，非由黄金所成，亦非摩尼所成，既非由青栴檀所造，亦非为白莲、赤莲、青莲之胎所生，秽中受生，父母难养，不死之药难保长寿，一旦无常破灭，不免崩溃散裂，孤坟累累，墓场徒增；此身执著于烦恼，沉沦于悲哀，实忧苦之因缘，万病之宅舍，业力之容器，脓血之皮胞，虫巢于内，秽漏于外，死期日近，亡灭难逃！此乃一切世间眼前生起之实状也。

              筋骨相结合　　　　　皮肉覆其身
              污秽藏腹内　　　　　真相不现露
              肝脏与膀胱　　　　　心肺肾脾脏
              涕唾胆汁膏　　　　　九孔常流秽
              眼眵与耳垢　　　　　鼻洟口痰唾
              粪便由肠出　　　　　汗垢身分泌
              头腔满脑髓　　　　　屑皮充发际
              思此为净者　　　　　愚人覆无明
              无限灾厄身　　　　　堪比为毒树
              疾病之宅舍　　　　　诸苦之积聚
              执棒防鸦狗　　　　　闭门防盗寇
              祸由外部来　　　　　触身己命终
              恶臭不净身　　　　　腐烂如粪土
              此身愚人喜　　　　　具眼者所贱

    贵君言饰此身，予以为乃饰一粪秽器之外部！”长者之子（夫）闻此言语，乃问曰：“汝即知此身垢秽，何不出家耶？”彼女答曰：“予若能出家，今日即行出家！”夫云：“善哉！予许汝出家！”彼为多大布施，为大供养，附以多数从者，伴往比丘尼止住之所，于提婆达多所属之比丘尼前出家。彼女出家，宿愿成就，心中甚喜。尔时彼女腹内之胎儿成长，诸根呈现异状，手足及背粗大，腹部隆起，比丘尼等向彼女问曰：“贵女为一妊妇，何以如是？”彼女答：“予亦不明其故，但予守戒律！”尔时比丘尼众携彼女至提婆之前，向提婆问曰：“圣者！此良家女困苦，得夫之原宥，使之出家，今彼女之胎儿日见明显，予等不明此一妊妇究为在家中所为抑为出家中所为？”提婆既无作佛资格，亦无佛忍辱、慈悲之德，彼如是思惟：“予提婆侧之比丘尼有妊娠者，为予提婆鉴察不明，对我将起诽谤，予应将其放逐！”彼未善加察考，即云：“将其逐出！”于是将彼女如推石块牵扯而出。尔时彼女向比丘尼众曰：“诸位尼师！提婆师非佛，予向佛前出家，勿使予之苦心成为泡影，请带予至祇园精舍佛前！”比丘尼等由王舍城伴彼女经四十五由旬之路，渐达祇园精舍，向佛申述右列之事。佛思惟：“纵然此女在家妊娠，将与外道口实，沙门瞿昙带来提婆弃舍之人！因此，为断此传说，此事应于王与侍臣之前判定！”翌日，佛招请拘萨罗国之波斯匿王、大给孤独长者，小给孤独长者，毗舍佉大信女及其他之著名长者等，佛于黄昏集四众时向优婆离告曰：“汝于四众面前明白宣布此比丘尼之事。”大德云：“谨知台命。”往四众中坐于己席，于王之面前呼毗舍佉信女察此一事件告曰：“毗舍佉！此少女出家确定为何月何日后，应知其怀妊为出家前或出家后之怀妊日期！”信女承诺：“谨知台命！”于是周围张幕，于其中检查此少女比丘尼之手足脐腹后，比较月日，确知其为于俗人之时怀妊。于是往优波离大德之前告知此事。大德即于四众面前证明此比丘尼之清净。彼女为洁白之身，向佛及比丘教团作礼，与比丘尼等往止住之处而去。彼女月满，于上莲华佛足下祈祷，如愿举得一子。某日，王往近比丘尼之止住处，闻小儿啼声，询问诸臣。诸臣知其因缘，向王白告：“大王！此为少女比丘尼所产之子，为彼之哭声！”王曰：“比丘尼为保姆多有障碍，予将为之保育！”于是王将其子交付亲类妇女之手，以王子之资格养育。命名之日，名其子为迦叶，以迦叶王子之名养育，于是人人皆知鸠摩罗（王子）迦叶之名。七岁至佛前出家，达成年后受具足戒，经年，于布教家中成能辩者。佛言：“汝等比丘！我弟子中之第一雄辩家为鸠摩罗迦叶。”于是置彼于第一位。其后，彼听闻蚁冢经达阿罗汉位，其母比丘尼为观法修行得最上之果报。鸠摩罗迦叶大德就佛陀之教如空中满月之明耀。

    某日午后，如来托钵归来，教诫比丘后，入于香室。比丘等受教诫后，于己等之夜室、昼室度过昼间，日暮集于法堂相谈曰：“诸位法友！提婆达多无作佛资格，亦不备忍辱慈悲等之德，使鸠摩罗迦叶大德与其母长老尼险陷破灭；然等正觉者（佛）依法王资格与具足忍辱慈悲，使其母子二人起信仰之心！”彼等赞叹佛之威德而坐。时佛显佛之威德，入于法堂，著于设席问曰：“汝等比丘！今有何话，集于此耶？”比丘等云：“世尊！对佛之威德而谈论。”于是告知一切。佛言：“汝等比丘！予使此等二人生信仰与安住，非自今始，前生亦有如是之事。”比丘等欲明其意，向佛请愿。佛乃说明前生隐秘之因缘。

    主分

    昔日，于波罗奈都梵与王治国时，菩萨宿于鹿之胎内。彼由母胎出，其体金黄色，眼如宝玉，角为银色，口如染赤毛布之房色，尾如牦牛，体驱大如小马。彼与五百鹿之眷族同住森林，彼被呼为尼俱卢陀（榕树）鹿王。于其近处更住有五百眷族之萨伽（枝鹿）鹿王，彼亦身为黄金。

    彼时波罗奈王热心狩鹿，无兽肉不能饮食。因此，使人民中止职业，总招集商人农夫，日日出狩。诸人自思惟：“王使我等中止职业，我等莫如于御苑撒下鹿之食物，准备饮料，使多数之鹿进入御苑，然后封闭入口，奉献与王！”于是彼等皆于御苑植鹿常食之草，并准备饮水，于入口处施行警戒，手执棍棒及种种武器，率领市民进入森林，探寻鹿群，并云：“捕其中间之鹿！”于是包围一由旬之场所，向前推进，逐渐以尼俱卢陀鹿与枝鹿之住处为中心采取围堵。诸人发现鹿群，以棍棒激打树木、灌木与地上，将鹿群由密林之住处逐出，鸣响剑、枪、弓等武器，扬发大声，逐鹿群进入御苑，封闭入口，向王告曰：“大王！每日出狩猎，我等之职业废弛，今我等由森林逐鹿前来，满入王之御苑，今后王请每日食鹿之肉！”言毕向王告别而出。王闻彼等之言，住御苑遍观鹿群，见有二匹黄金色鹿，王命保证二鹿身之安全。自此以来，某时由王躬行射一鹿持归，某时由厨夫往射持归。鹿每见弓，为死之恐怖而逃避，二三只被射，疲病死亡。鹿等以此事告知菩萨，菩萨呼枝鹿王前来曰：“友！鹿多失去，虽然终必被杀，今后勿使王用箭射鹿，规定鹿之顺序往断头台上赴死！一日由予之眷属，一日由汝之眷属之顺序当值，往断头台横卧延颈受戮！如是可免多鹿受伤！”枝鹿王曰：“汝之意见甚善！”与以赞成。其后当值之鹿往断头台上伸颈而卧。厨夫来此，当即取去横卧之鹿。

    某日枝鹿之眷族中一怀妊之鹿当值。彼女鹿往枝鹿王之处诉告曰：“予怀妊故即将生子，不能以母子二人当值，王请跳越予之当值！”枝鹿王云：“汝之当值不能由他鹿转代，须知此汝自身之果报，汝可前往！”女鹿不得枝鹿之同情，往菩萨之处告知。菩萨闻其语云：“善哉！予往！予代汝之当值！”自身前往断头台上附头而卧。厨夫见此谓：“受安全保证之鹿王，何故卧于断头台上？”于是急往王前告知此事。王立即乘车带诸侍者来菩萨之处见彼，王：“鹿王！予保证汝身之安全，何故卧于此处耶？”鹿王：“大王！怀妊之鹿来告：‘请将予之当值转令他人。’予自身不能以某受死者之苦转令他人蒙受。因此，以自己之命付与彼女鹿，卧此处领受降临于彼女之死苦。王请勿作他疑！”王：“黄金色之鹿王！予从未曾见人中具备有此忍辱、慈悲、哀愍之德者，因贵君之福荫，使我心清。汝请起立，予与保证贵君与彼女鹿之安全。”鹿王：“予二人得受安全保证，他者将如之何？大王！”王：“以外者亦均保证安全。”鹿王：“如是，御苑中之鹿，得保证身之安全，其他处者将如之何？”王：“彼等亦皆保证安全！”鹿王：“今鹿已为安全之身，他之四足类者将如之何？”王：“彼等亦皆保证安全！”鹿王：“大王！四足类如得安全，二足鸟类将如之何？”王：“彼等亦皆保证安全！”鹿王：“大王！鸟类如得安全，水栖鱼类将如之何？”王：“彼等亦皆保证安全！”如是大萨埵（菩萨）对王恳请一切生类之安全，由座起立，请王保持五戒后云：“大王！应行正道。向父母、子女、婆罗门、居士、商人、农夫之间应行正道！施行平等，命终之后，乐生天人境界！”以佛之威光向王说示正法，其后数日间，止住于王之御苑，与王以教诫，由鹿群围绕进入森林。

    彼牝鹿后产一如莲华蕾之子。其鹿子某时游戏接近枝鹿，鹿母见之谕其子曰：“吾子！今后勿往彼处，当往尼俱卢陀鹿之处！”彼女唱此偈曰：

              仅于事榕树鹿　　　　　绝勿近住枝鹿
              于枝鹿之前生　　　　　不如榕树前死

    其后，鹿等被保证，虽食谷类，诸人云：“此鹿等为受安全保证者！”是故无人掷打与追赶。诸人集于宫廷，向王申告此事。王曰：“予以信心故，与尼俱卢陀鹿之恩惠，纵然舍弃领土，亦不破誓约！汝等且去！于我领土内不可害鹿！”尼俱卢陀鹿耳闻此事，集合鹿群，制告诸鹿曰：“自今以后，不可食其他之谷类。”并向诸人如是告知：“今后农夫为保护谷物，勿庸造墙，可绕田结叶以为目标。”自此以来，任何田地，皆结叶以为目标，相沿成习。而此后凡立有结叶目标之处，鹿即不入。此乃由于受菩萨之教诫而来。如是菩萨教诫群鹿，全其定命，与诸鹿同随业报而离此世。王亦守菩萨之教诫，积善行随业报而去世。

    结分

    佛言：“汝等比丘！我为长老尼与王子迦叶之救济者非自今始，前生亦复如是。”佛述此法话后，转四谛之说法，并连结此二事情之话，作本生今昔之结语：“尔时之枝鹿是提婆达多，其眷属是提婆达多之眷族，彼牝鹿是长老尼，其子是王子迦叶，王是阿难陀，尼俱卢陀鹿王即是我。”

    一三　结节本生谭

    （菩萨＝树神）

    序分

    此本生谭为佛在祇园精舍时，为对昔日之妻（故二）诱惑所作之谈话。此于第八篇根本生谭（四二三）中将再说明。佛向比丘言曰：“汝比丘！汝于前生为此妇人故而丧失生命。”比丘等为明此意向佛请愿。于是佛说明他生隐秘之因缘。

    ——此后不言诸比丘恳愿及佛说前生隐秘因缘之句，只云“为说过去之事”。如是云者，应知比丘之恳愿乃至有丛云出月之譬喻，其隐秘因缘之所存，皆与上述为同样之结构。

    主分

    昔日，于摩揭陀国王舍城之摩揭陀王治世时，于摩揭陀国住民之收获期，对鹿为最大之灾难，鹿即进入森林之山麓。此处森林栖有一匹山鹿，与近村栖有一匹年青之牝鹿相亲，彼鹿由山麓来至近村将归之时，心为牝鹿所夺，彼等一同由山麓降下，尔时牝鹿向彼云：“汝诚为愚痴之山鹿！近村乃危险可惧之处，汝勿与予同行。”然彼为爱着之心所诱引而不知返，彼等一同前行。摩揭陀之住民知鹿由山麓下来，沿途立于隐密之处，于此二鹿前来之道上隐藏，牝鹿嗅得人之体味，知有猎人。彼女鹿使山鹿先行，自己附随于后。猎师忽放一矢而杀鹿，牝鹿知其被射，跳起奔逃，迅如疾风而去。猎师由小屋出，往鹿之处，焚火炙肉，食之甚美。所余滴血生肉，以棒担之归家，喜悦子女。尔时菩萨生为森林之神，见此因缘，乃曰：“此愚鹿之死，非为母亦非为父，乃全为爱欲！人因爱欲，虽得善趣，终于恶趣受断手等之苦痛及五缚等种种苦恼。使他人受死之苦痛，于此世应与非难；以妇人为一国之长，横行命令应与非难；又受妇人支配之人应与非难。”彼以一偈示此三非难，林中诸神齐声称赞：“汝言甚是！”以香华供养菩萨。菩萨以如甘露之音声，响彻林中而以次偈说法：

              尖矢深伤人　　　　　身受其祸患
              妇人之指导　　　　　国受其祸乱
              妇人之支配　　　　　诸人蒙耻辱

    以一偈说明应三非难之事情，菩萨示佛之威德响彻林中而为说法。

    结分

    佛为此法话后，说明四谛，说四谛法话竟，此悔恨之比丘达预流果。佛连结此二事情作本生今昔之结语：

    ——“连结此二事情”之句，今后不言，只言“作本生今昔之结语”。应知虽然不言亦与上述为同样之结语——“尔时之山鹿是悔恨比丘，牝鹿是其妻，示爱欲之灾说法之天神即是我。”

    一四　风鹿本生谭

    （菩萨＝王）

    序分

    此本生谭为佛在祇园精舍时，对小给孤独帝须大德所作之谈话。佛在近王舍城之竹林精舍时，某日，大福长者之子帝须童子来竹林听佛说法，请愿志欲出家。但为父母拒绝不许，彼悲痛之余，断食七日，如彼赖吒婆罗大德，遂使父母承诺于佛前出家。

    佛使彼出家，半月之间住于竹林后，前往祇园精舍。此子（帝须）于此处修十三头陀行，入舍卫城于各户顺次乞食以度时光；于是小给孤独帝须大德之名，恰如虚空之月，于佛教中名声赫赫。尔时王舍城行星宿之祭，彼大德之父母以彼在家时装饰品收于银制函中，捧于胸前哭泣而言曰：“前此星宿之祭，我等之子以此装饰品饰身，与祭为乐；而今被沙门瞿昙带此独生子去舍卫城，今彼于何处起卧耶？”尔时有一娼妇，往彼良家，见长者之妻哭泣问曰：“贵女何故哭泣耶？”于是彼女告知缘由。娼妇问曰：“贵女之子，有何嗜好？”答曰：“如是如是之物。”娼妇告曰：“如汝暂与我汝家一切之主权，予可带汝子归来！”长者之妻承诺：“甚善！”多与费用，授与从者勉励彼女云：“汝善行！藉汝之力，请携归予子！”于是彼女乘轿往舍卫城，宿于大德托钵之路线，由长者家来之诸人，不使得见，只由自身之从者围绕。当大德进入托钵，与粥及汁物，以味觉欲加以束缚，渐次使坐屋内，供以食物，知其可如己意支配，于是现为罹病之状卧于内室。大德至托钵时刻，次第巡行，至入口处，由门卫取大德之钵，使彼坐于屋内。大德着座问曰：“优婆夷在何处？”门卫答曰：“现在卧病，欲会尊师！”大德因受味觉欲所囚，破自身应守之戒行，进入彼女之卧处。彼女语其前来之缘由，诱惑大德，以味觉欲束缚，使其于弃出家，如己之意，使坐乘物由多数眷属相伴还王舍城；此事为外界所遍知。比丘等集于法堂开始谈论：“小给孤独帝须大德受一娼妇味觉欲之束缚而带往王舍城去！”佛近法堂，著于饰座问曰：“汝等比丘！今有何话，集于此处？”彼等申述此事，佛言：“汝等比丘！此比丘为味觉欲所囚，陷入彼女术中非自今始，前生即有陷入彼女术中之事！”于是为说过去之事。

    主分

    昔日，于波罗奈城有梵与王之园丁删阇耶者。时有一羚羊来至御苑，见删阇耶而逃；但删阇耶不与惊吓，任其逃走。彼羚羊屡屡前来苑内游步，园丁日日取园内种种华果献王。某日，王向园丁问曰：“园丁！近日苑内有何异事，汝有所见耶？”园丁告曰：“大王！他事予无所见，只有一羚羊前来园内游步。予只见此事！”王问：“汝能将彼捕捉否？”园丁答：“稍为与蜜，可带彼来至宫殿之内。”王与蜜，园丁携往御苑，于羚羊游步场所之草上涂蜜置之，己则隐匿以观。羚羊来食涂蜜之草，为味觉欲所囚，不往他处，只来御苑。园丁知羚羊为涂蜜之草所迷，不久自身出现，于是羚羊见彼，数日之间逃走，但因多次相见，转而相亲。不久即食园丁手执之蜜草。园丁知其相亲，于通往宫殿道路围席，置切落树枝于路上，彼肩挂蜜之瓢箪，结草束于腰衣，以涂蜜之草，于羚羊之前，不断散撒，导入宫殿。羚羊进入殿内，诸人紧闭宫门。羚羊见诸人大震，恐惧死亡，于宫殿内到处巡回奔跑。王由楼阁下来，见其震畏之状言曰：“羚羊见多人之处，七日间不相近，彼受惊吓之处，终其生而不往。如是住居于薮中之羚羊，为味觉欲所囚而来此处，世间实无过于如味觉欲之可怕。”于是以次之偈结束法话。

              世无可惧如味觉　　　　　无论居家知人前
              丛林居住羚羊者　　　　　终为删阇耶捕获

    结分

    佛言：“汝等比丘！此娼妇以味觉欲束缚于彼，如己之意而为，非自今始，前生亦复如是。”佛述此法话，连结作本生今昔之结语：“尔时之删阇耶是彼娼妇，羚羊是小给孤独比丘，波罗奈城之王即是我。”

    一五　诃罗第雅鹿本生谭

    （菩萨＝鹿）

    序分

    此本生谭为佛在祇园精舍时，对某恶语悭贪之比丘所作之谈话。彼比丘恶语悭贪，不容他人之训诫。佛问彼曰：“汝恶语悭贪，不容他人之训诫是事实耶？”彼答：“世尊！是事实。”佛言：“汝前生为恶语悭贪，不容智者之训诫，陷入罗网而死！”于是佛为说过去之事。

    主分

    昔日，于波罗奈都梵与王治国时，菩萨为鹿，由鹿群围绕，住森林中。时彼妹（姊）之鹿，使其子往见菩萨曰：“此乃汝之甥，可使彼习鹿之幻术。”菩萨承诺。彼向其甥云：“汝于如是如是之时，来习幻术。”其甥于所云时间未至。七日之间，七回训诫，一如往日空过。彼鹿不习鹿之幻术而于各处彷徨，终于陷入罗网。其母往兄之前问曰：“吾兄！何故不使汝甥修习鹿之幻术？”菩萨告曰：“汝可思彼为不可教之辈！鹿之幻术，汝子未能修得。”今将被杀，尚不欲教诫于彼，而唱次之偈：

              诃罗第雅！
              汝具八蹄者　　　　　汝角曲又曲
              七度皆空过　　　　　训诫已无力

    尔时猎师杀彼陷入罗网之恶口悭贪之鹿，取肉而去。

    结分

    更曰：“汝比丘！汝之恶口悭贪非自今始，前生亦如是。”佛述此法语后，作连结本生今昔之结语：“尔时之甥鹿是恶口悭贪之比丘，妹（姊）之鹿是莲华色，教诫之鹿王即是我。”

    一六　三卧鹿本生谭

    （菩萨＝鹿）

    序分

    此本生谭为佛在憍赏弥国之跋陀利园时，就喜好戒学之罗睺罗大德所作之谈话。某时，佛于近阿罗毗国之阿伽罗婆塔庙止住之时，诸多之优婆夷与比丘尼，欲听说法，集于精舍。于昼间听闻说法，时间已过，优婆夷与比丘尼不来参诣，只有比丘与优婆塞，尔后于夜间听闻说法。听闻法竟，长老比丘众等各归各自宿处，年少者等与优婆塞等一同寝于库室。有者鼻鼾、齿轧而寝，有者暂眠而起，彼等见此事白告世尊。佛言：“若比丘与未受戒人同宿犯波逸提罪！”于是制定学处（戒）离憍赏弥国而去。

    于是比丘等向罗睺罗尊者曰：“友罗睺罗！佛已制定学处，故贵师应寻自身之宿处。”以前，比丘等对佛具恭敬心，因彼尊者（佛之子罗睺罗）喜好戒学，彼来比丘等宿处时，受非常优遇，整床造枕，与以己衣；而今日恐犯学处，即连宿处亦不敢与。

    贤者罗睺罗，于彼父十力（佛）之处、彼之和尚法将舍利弗之处、彼之阿阇梨大目犍连之处乃至彼之伯父阿难大德之处，彼皆不往，彼入于佛常用之触房（厕所），如入梵天宫中宿泊。诸佛常用之触房，门户坚闭，地平涂香，备有香绳及华鬘之绳，终夜点燃灯火。贤者罗睺罗决非因房舍庄严而定宿处，实因比丘等云彼自寻宿处，彼由尊重教诫喜好戒学之心而决定此为宿所。故此时时有比丘等见尊者由远方而来，欲试其心，将手帚簸箕投置户外，于彼来此处时问曰：“吾友！何人投置于此处？”此时更有人云：“罗睺罗适方通过此处。”尊者罗睺罗不云：“尊师！予实不知！”而默然与以整理。并谢罪云：“吾师！请与原谅！”彼之喜好戒学如此，彼之决定宿于此处，亦因其喜好戒学之心而如是。

    佛于天明之时立于触房入口而为声嗽，尊者罗睺罗亦于户内而为声嗽。佛问：“何人在内？”尊者答：“予罗睺罗。”佛问曰：“罗睺罗！汝何故宿于此处？”尊者曰：“予因无宿处。世尊！前此比丘等对予亲切，今恐犯罪，不与宿处。于是予思此处为与他人无冲突之处，故寝于此处。”尔时佛思惟：“比丘等对罗睺罗尚如是见弃，如他之善男子出家之时，将受如何待遇？”佛为此而忧虑。于是次晨集合比丘，佛向法将舍利弗问曰：“舍利弗！汝知罗睺罗之宿处今在何处？”舍利弗：“世尊！予实不知。”佛：“舍利弗！罗睺罗今日住于触房。舍利弗！汝等于罗睺罗尚如此舍弃，他之善男子出家时，将如何待遇之耶？如是入于佛法之出家者，将无止住之处。自今以后，未受具足戒者，一二日间可住于己近侧，第三日觅得彼之宿处，可就外住。”是为佛制定随制之学处。此时集于法堂之比丘等，对罗睺罗之德行，相互交谈：“诸师请观！此罗睺罗实为喜好戒学之人！彼如不斥责任何比丘云：‘贵师之宿处虽被决定，然予为十力（佛）之子，汝等何以能就房舍住宿，而予不能，汝等且出！’彼不语此，而自住于触房之中！”如是彼等相互交谈时，佛入法堂，著于所饰之座云：“汝等比丘！今有何话，集于此处？”答曰：“世尊！乃为罗睺罗喜好戒学之话，别无他话！”佛言：“汝等比丘！罗睺罗喜好戒学非自今始，前生生于畜生胎内时即已如是。”于是佛说过去之事。

    主分

    昔日，于王舍城摩揭陀国王治国时，菩萨生于鹿胎，由鹿群围绕，住森林中。其妹携子前来云：“兄长！请授汝甥鹿之幻术。”彼云：“甚善！”与以承诺。彼向甥云：“归后可按时刻来习。”彼甥于伯父所告时刻未过之内，即往伯父之所习鹿之幻术。彼一日彷徨林中，陷入罗网而悲鸣。鹿群逃告母鹿。彼女往兄之处问曰：“兄长！汝甥已习得幻术耶？”菩萨云：“汝对子之灾难勿忧，彼善有幻术之心得，今将归来！”为唱次偈：

              此鹿三卧状　　　　　幻术知几多
              彼有八只蹄　　　　　中夜饮泉水
              彼以一鼻孔　　　　　呼吸于地上
              甥鹿得幻术　　　　　六种术欺人

    如是菩萨示知其甥完全获得鹿之幻术，安慰其妹。此幼鹿误中圈套，彼不屈膝，横卧地上，伸足坦腹，于近足之处，以蹄掘起鹿尘草，体放粪尿，垂头出舌，体濡唾液，膨腹瞪眼，鼻孔断气，行内呼吸，全身坚硬如死相。青蝇群集而来，禽鸟止于各处。猎师前来以手叩腹曰：“此必晨起被缚，体已发臭！”于是解去套索：“即于此处割肉再归”，彼无挂虑，往集枝叶。幼鹿乘机跳起，伸颈震身，如大风吹散片云，迅速逃归母处。

    结分

    佛言：“罗睺罗喜好戒学，非自今始，前生亦复如是！”佛述此法话后，连结作本生今昔之结语：“尔时之甥幼鹿是罗睺罗，母是莲华色，伯父之鹿即是我。”

    一七　风本生谭

    （菩萨＝道士）

    序分

    此本生谭，是佛在祇园精舍时，对二人之老出家者所作之谈话。彼等二人住拘萨罗国之某森林，一人名黑大德，一人名白大德，某日白向黑问曰：“尊者！何时寒冷？”黑云：“黑月之时。”某日黑向白问曰：“尊者！何时寒冷？”白曰：“白月之时。”二人均不能解自身之疑，往佛前礼拜而问曰：“世尊！何时寒冷？”佛闻彼等之话言曰：“汝等比丘！前生予已回答汝等此一疑问，汝等对过去世之事尚难理解！”佛为说过去之事。

    主分

    昔日，某山麓有狮子与虎为友，同住一窟。尔时菩萨于仙人之前出家住此山麓。某日，此二友对寒冷问题，引起论争，虎谓：“黑月之时寒冷。”狮子谓：“白月之时寒冷。”彼等不能解己之疑，向菩萨寻问，菩萨为唱次偈：

              寒风吹来时　　　　　不论黑白月
              风吹寒应至　　　　　两者皆不负

    如是菩萨安慰二友。

    结分

    佛更谓：“汝等比丘！我昔已答汝等之质疑！”佛述此法语后，说明四谛，说四谛竟，二人大德证得预流果。佛连结作本生今昔之结语：“尔时之虎是黑大德，狮子是白大德，为解疑问之道士即是我。”

    一八　死者供物本生谭

    （菩萨＝树神）

    序分

    此本生谭是佛在祇园精舍时，对死者之供物所作之谈话。尔时诸人多杀山羊及羊等，称为亲族之死者供物。比丘等见诸人如此之行，向佛问曰：“世尊！诸人多夺生物之生命，称为死者供物，有何功德？”佛言：“汝等比丘！虽为‘供死者之供物’而杀生，并无任何功德！昔日贤者等坐于虚空说法，语此杀生之罪障，尔后，使金阎浮提全世界之住民废弃此业。今此过去世之事，将再出现！”于是为说过去之事。

    主分

    昔日，于波罗奈之都梵与王治国时，有一通晓三吠陀于世名高之婆罗门阿阇梨，欲供死者之供物，使捕一羊，向弟子等曰：“牵此羊往河中沐浴，颈卷华鬘，与五分量之食，饰后牵还。”弟子等受命，牵羊往河中沐浴饰以华鬘，立于河岸。此羊己知宿业：“今日予将脱苦！”起欢喜心，高声笑如裂瓮；彼又思惟：“彼婆罗门杀予，彼将受予所得之苦！”彼对婆罗门起怜愍之情，又大声号泣。于是婆罗门之童子等向羊问曰：“汝羊！汝于前思而大笑，而今又号泣，何故发笑，又何故号泣耶？”羊答：“汝等请于汝师尊之前问予之缘由！”于是彼等牵羊往阿阇梨处告知此事。阿阇梨闻彼等之言，向羊问曰：“汝何故发笑，何故号泣耶？”羊依智力忆念前生，思起自己之宿业，向婆罗门答曰：“汝婆罗门！予昔日亦如汝为一读诵经典之婆罗门，为欲供死者之供物，杀一羊以供之。予因杀一羊，于四百九十九生之间断头。今为予最后之第五百生。今日予能脱如是诸苦，起欢喜心，故而发笑。又予所哭泣者，予因杀一羊，受五百生断头，今日行将脱苦，但汝婆罗门杀予，亦须受五百生间断头之苦！予对尊师起怜愍之情，故而哭泣。”婆罗门：“汝羊勿恐，予不杀汝！”羊：“婆罗门！汝为何言！无论尊师杀与不杀，今日予均不能脱死！”婆罗门：“汝羊勿恐！予加保护，与汝同行！”羊：“婆罗门！尊师之保护力弱，予为之恶业力强！”

    婆罗门放羊云：“任何人不得杀羊！”彼携弟子等与羊同行。当羊被放近于岩顶所生之丛林，羊开始伸颈食树叶之刹那，落雷击于岩上，岩之一角破裂，落羊颈上，切断羊头。诸人集来其处。

    尔时菩萨生为其处之树神，彼见于大众，端坐于虚空曰：“汝等应知此等众生如是恶业之果，今后当不再杀生。”彼以如甘露之音声说法，唱次之偈：

              此世生存实为苦　　　　　有情当得如是悟
              生类不可杀生类　　　　　杀生必得悲惨果

    如是大萨埵（菩萨）以堕狱之可怖说使彼等惊恐之法，诸人闻此法，惊恐堕狱之可怖而禁止杀生。其后菩萨亦再说法使大众受持戒法后，彼随业报而离去。大众亦守菩萨之教诫，积布施等善行，生于天上之都。

    结分

    佛述此法话后，连结作本生今昔之结语：“尔时之树神即是我。”

    一九　祈愿供养本生谭

    （菩萨＝树神）

    序分

    此本生谭是佛在祇园精舍时，为对诸天神祈愿捧献供养所作之谈话。尔时，诸人出为商贾时，杀诸生物，向诸天神捧献供物：“我等日后目的成就时，再来捧献供物！”于祈愿后出发。于是日后目的成就还来思惟：“依诸神之威德始克如此。”为解除祈愿杀诸生物以为供养。比丘等见此，向佛问曰：“世尊！彼等如此，有何等利益耶？”于是佛为说过去之事。

    主分

    昔日，迦尸国有某村之长者发愿供养尼俱卢陀（无花果树）镇座之神，彼立于村之入口立誓曰：“日后还来，当多杀生类以解祈愿！”彼往树下，树神立于树叉，唱次之偈：

              若解应于来世解　　　　　现在欲解却成缚
              贤者如是不为解　　　　　如是解者缚愚者

    自此以后诸人禁止如是杀生之业，修正法升于天上之都。

    结分

    佛述此法话后，连结作本生今昔之结语：“尔时之树神即是我。”

    二〇　芦饮本生谭

    （菩萨＝猿）

    序分

    此本生谭是佛于拘萨罗国游行中到达芦饮村，在近于芦饮莲池之启达迦园，对芦茎所作之谈话。尔时比丘等于芦饮莲池中沐浴，为造父针筒使沙弥等折取芦茎，见芦茎中为空洞，往佛前问曰：“世尊！予等欲造针筒，折取芦茎，但芦茎由根至茎端全部空洞，此何故耶？”佛言：“汝等比丘！此我往昔之命令。”于是为说过去之事。

    主分

    昔日，此丛林为一森林。彼莲池水中有罗刹居住，凡入水者悉为所食。尔时菩萨为一如赤鹿之子大小之猿王，彼由八万之猿围绕，率群猿住森林中。彼向群猿训诫曰：“此林中有毒树及非人（鬼）领有之莲池。汝等如欲食尚未曾食之果实及欲饮未曾饮之水时，可先问予。”彼等承知：“谨遵王命！”某日，彼等行至未曾行之场所，于彼处经数日之巡回觅水，见一莲池。彼等暂不饮水，静待菩萨猿王前来而坐。菩萨来云：“汝等何不饮水？”彼等答云：“予等仰望大王前来！”菩萨：“此为殊胜！”于是彼往来于莲池之畔，察看足痕，只有入水之痕，不见出来之迹。彼知此非人饮之场所，告众猿曰：“幸而汝等未饮，此池为非人之所有。”水中罗刹知彼等不入，化为青腹白颜赤手足可怖之形相，分水为二而出。问曰：“汝等何故坐而不入，请入而饮水！”菩萨问曰：“汝为住此水中之罗刹耶？”罗刹：“唯然！”菩萨：“汝欲捕进入莲池者耶？”罗刹：“正是！予欲捕之。凡入此处者，纵令飞鸟，亦将捕捉不放。即如君等，亦将食之！”菩萨：“予等之身不为汝所食！”罗刹：“然则汝须饮水。”菩萨：“饮水汝亦不能如愿！”罗刹：“然则汝等如何饮水？”菩萨：“汝思入池饮水，但予等不入，八万猿众各取芦茎，恰如以青莲华之茎饮水之状，将饮汝莲池之水！因此，汝不能食杀我等！”佛知此意义，于成等正觉后，唱次偈之前二句：

              不见足痕之上行　　　　　唯见足痕之下行
              我等用芦管饮水　　　　　汝寻无［踪迹］杀我

    菩萨为如是说，取一芦茎念波罗蜜，而作誓言，以口吹之。于是芦之内部不余任何结节，完全成空。菩萨以同样方法授与他之诸猿，一一取来吹之——如是此事尚未终结。——菩萨环绕莲池教令曰：“凡环绕莲池所生之芦，皆空洞无节。”菩萨之教令奏功，利行广大，尔后环绕莲池所生之芦，皆成空洞。——此劫之间，续有四种神变。四者为何？（一）月中现出兔相，完全存于此劫之间。（二）在鹑本生谭（三五）谓火之灭处，此劫之间，火完全不燃。（三）陶器师之住处，此劫之间，雨不下降。（四）围绕莲池所生之芦，此劫之间全成空洞。此为此劫之间续有四种之神变。

    菩萨如是祝祷，取一根芦草而坐，八万猿众皆各取一根围绕莲池而坐。菩萨用芦管吸饮池水时，彼等亦皆坐于岸边饮水。彼等如是饮水，水中罗刹一无所获，心怀不平，归己住家。菩萨亦与从者一同进入森林。

    结分

    佛言：“此等芦之空洞，乃由我昔日之教令而来。”佛为此法话后，连结作本生今昔之结语：“尔时水中之罗刹是提婆达多，八万之猿是佛之弟子，思出妙案善巧方便之猿王即是我。”

    第三章　羚羊品

    二一　羚羊本生谭

    （菩萨＝羚羊）

    序分

    此本生谭是佛在竹林精舍时对提婆达多所作之谈话。某时集于法堂之比丘等曰：“提婆欲杀害如来（佛），佣弓师投石，放护财醉象，弄一切手段欲狙杀十力（佛）。”彼等诽谤提婆而坐。佛来坐于设之座问曰：“汝等比丘！今有何话，集于此处？”比丘等答：“世尊！提婆欲狙杀世尊，予等语其不德而坐。”佛言：“汝等比丘！提婆觊觎杀我，非自今始，前生即已如是而未能得逞！”佛为说过去之事。

    主分

    昔日，于波罗奈都之梵与王治国时，菩萨为羚羊，森林之住处食果实而栖。某时，彼来至果实丰富之吉祥叶树下，食吉祥叶树之实。时村中住一高台猎师于果树之下，见有鹿之足痕，彼于树上结高台坐于其处，待鹿来食果实，投枪射鹿，卖其肉为生。某日猎师于树下见菩萨之足痕，彼于吉祥叶树上结高台，朝食已毕，携投枪入森林中，攀树坐于高台。菩萨于天尚未明由住所而出云：“往食吉祥叶果！”彼往树下不为急行，彼自思惟：“高台猎师时时结高台于树上，予行有无彼之灾害？”彼止于外部。猎师悟菩萨不来之故，坐于高台投下吉祥叶果，落于其前。菩萨：“此等果实滚来此处，落于予前，树上有无猎师在耶？”彼几度仰望，发现猎师。然彼故作不见之状云：“汝树！以前，汝之悬着果落，直下而落，今日汝树弃舍前之规定，予将往他树之前求予之食饵。”彼唱次偈：

              羚羊善知此事　　　　　汝卧吉祥叶树
              我不喜汝之果　　　　　我往其他树所

    尔时猎师坐于高台投枪云：“此次被彼逃过！”菩萨回顾止而告曰：“汝猎人！此次汝使予逃过，但八大地狱、十六增地狱、五种桎梏及业力，汝不能逃！”彼向所思方向驰去。猎师下树亦向所思方向而去。

    结分

    佛又谓：“汝等比丘！提婆达多欲狙杀我非自今始，前生即已未能狙杀！”佛述此法语后，连结作本生今昔之结语：“尔时之高台猎师是提婆达多，羚羊实即是我。”

    二二　犬本生谭

    （菩萨＝犬）

    序分

    此本生谭是佛在祇园精舍时，对亲族之利行所作之谈话。此将在第十二篇跋陀娑罗树神本生谭（四六五）中说明。然为树立此因缘谈，佛说过去之事。

    主分

    昔日，于波罗奈都梵与王治国时，菩萨依相应之业生于犬胎。由几百之犬围绕，住大墓地。某日，王乘系白信度马盛饰之车往游园终日游乐，日没后还来城市。诸人未解车之革纽，置车于王庭而去。是夜降雨、革纽濡湿，王庭阶上贵种之犬降下，食去皮与革纽。翌日诸人向王告言：“大王！诸犬由下水口进入，食去车之皮与革纽。”王怒犬云：“发现犬等，次第捕杀！”于是开始对犬之虐杀。诸犬次第被杀，逃往墓地，奔至菩萨之前。菩萨问曰：“汝等何故，多数来集？”彼等云：“宫中马车之皮与革纽为犬所食，王大愤怒，命大虐杀犬！犬多失命，生大恐怖！”菩萨思惟：“外部之犬无隙可入有守卫之所，此盖内部王宫贵种犬之所为，今盗者无事，而非盗者被杀。予将为亲族友伴施舍生命向王指示盗者。”并安慰同族云：“汝等勿畏！予将使汝等安全，汝等于予会见国王期间待予归来。”彼念波罗蜜，以慈悲行为先：“望石与槌勿击我身。”彼定其意后，独入城内。尔时无一人见彼生愤怒者。

    王命扑杀犬后，自坐于法庭。菩萨到达其处，跳入王之床座之下。王之侍者欲将彼曳出，然王加以制止。菩萨奋勇由王座匍匐而出，向王作礼问曰：“大王欲尽杀诸犬耶？”王：“唯然！”菩萨：“人间之主！彼等有何罪耶？”王：“彼等食马车之覆皮及革纽。”菩萨：“王知为何犬所食耶？”王：“此予不知。”菩萨：“此食皮者未能确知，而见犬一一杀害，大王！此非正行！”王：“犬食马车之皮，因此予命见犬一一扑杀！”菩萨：“究竟所有诸犬总杀之耶，抑有不杀者耶？”王：“有之，我家贵种之犬不杀！”菩萨：“大王！今王因马车之皮为犬所食，王命见犬总一一扑杀，而今又言我家贵种之犬不杀，如是王为一己之乐欲，非为无理之行耶？无理之行，非正当之事，亦非为王道；王应于事，察考原因，须如天平之正衡。今贵种之物不杀，而弱犬皆杀，此非扑杀一切之犬，实为扑杀世之弱者！”大萨埵（菩萨）出如甘露之音声曰：“大王！王之所行，而非正义。”彼对王示正义唱次之偈：

              犬养于宫庭　　　　　贵种美有力
              杀我不杀彼　　　　　无辜杀弱者

    王闻菩萨之言云：“贤者！汝知食车皮者耶？”菩萨：“唯然，予知！”王：“食者为谁？”菩萨：“乃王家贵种之犬！”王：“如何知为彼等所食？”菩萨：“予将示知彼等所食之事。”王：“贤者！请示。”菩萨：“请呼王宫贵种犬至，然后持少许酪浆与吉祥草来！”王如其言而作。尔时大萨埵（菩萨）向彼云：“碎此草混酪浆中，使犬饮下。”王如其言使饮，犬饮后尽吐皮出。王以菩萨如佛之示现，心喜供养菩萨于白伞之下。菩萨曰：“父母俱为刹帝利族之大王！当行正义！”于是菩萨开始以由十首所成正行之偈向王说示正义，并谓：“大王！自今以后，王宜勉励！”授王五戒，返纳白伞与王。王闻大萨埵之法话后，向一切有情行无畏施，日日供养菩萨及一切犬与自身同样之饮食。从菩萨之教诫，终生为布施等善行，死后往生于天界。“犬之教训”历一万年之久，菩萨亦全其定命，随业报离此世而去。

    结分

    佛言：“汝等比丘！如来为同族计，非自今始，前生即已如是。”佛述此法话后，连结作本生今昔之结语：“尔时之王是阿难，其他诸犬是佛弟子，犬王实即是我。”

    二三　骏马本生谭

    （菩萨＝马）

    序分

    此本生谭是佛在祇园精舍时，对废精进比丘所作之谈话。尔时佛向比丘言曰：“汝等比丘！前生之贤者于外敌之中能行精进，虽负伤亦不废弛。”佛为说过去之事。

    主分

    昔日，于波罗奈都梵与王治国时，菩萨生为良种之信度马，施以种种装饰为波罗奈王之宝马。彼食越三年之米饭，加种种之美味盛于价值一万两黄金之器中，身涂四种之香料立于地上。其厩围以赤色毛布之幔幕，上张镂以黄金星之幔，饰以香气之华鬘，常供香油之灯火以照明。

    他国诸王无一不望波罗奈之王位。某时，七国之王包围波罗奈城，致信于波罗奈王谓：“与我等王位，否则战争！”王集诸大臣问曰：“此事如何处置？”诸大臣曰：“大王！陛下最初勿险战场，遣彼骑士与战！彼如不胜，最后予等再为商酌！”于是王呼骑士近前曰：“汝与七王能战否？”骑士曰：“大王！若能与我王之骏马，莫谓与七王之战，即如与全阎浮提（全世界）诸王亦能战斗。”王曰：“如是无论骏马及其他一切之物，任汝所欲取之，速往战斗！”骑士云：“谨遵王命！”向王作礼，由楼阁下来，牵来骏马，附以马具，己身亦充分武装，佩大力跨骏马，出城市，如电光巡回奔驰，破第一阵营，生擒一王而返，交付守城之军，再出阵破第二阵营，次第生擒第三乃至五王，但破第六阵营擒第六王时，骏马负伤。鲜血涌出，激痛不已。骑士知其负伤，使骏马横卧于宫庭之门，解马具附与他马。菩萨长伸而横卧，睁双眼以观骑士，彼思惟：“骑人附马具于他马，彼马不能破第七阵营擒第七王，所达成予之事业，将归泡影，彼无双之骑士亦将亡灭！王将陷于敌手。除予之外，他马无能适于破第七阵营擒第七王！”彼卧而呼骑士近前云：“骑士勇者！打破第七阵营能擒第七王者，除予之外，他马应无此力！不使达成予之事业，终归泡影，予将奋起，请附着马具！”菩萨唱次之偈：

              纵令予横卧　　　　　其身被箭穿
              骏马优驽马　　　　　调御士！请以着我铠

    骑士使菩萨站立，以绷带裹伤，紧附马具，乘其背上破第七阵营，生擒第七王交付与王军。诸人牵引菩萨往王宫门前，王见而亲自出迎。大萨埵（菩萨）向王曰：“大王！勿杀七王，使彼等立誓而放免。予与骑士应得之名誉，均与骑士，对捕七王之勇士不可无赏！陛下亦应行布施，守戒律，依正义公平推行政治！”

    如是菩萨与王告诫后，诸人解其马具。菩萨于马具渐解后，立即亡去，王行葬仪，授与骑士以大荣誉，一方使七王立誓，永无二心，送归各自之住所。王以正义公平推行政治，命终随业报离此世而去。

    结分

    佛言：“汝等比丘！如是贤者前生于外敌中，仍行精进，虽负伤亦不废弃，今汝导汝于涅槃之教出家，何故废弃精进耶？”于是佛说明四谛，说四谛竟，废精进之比丘证得阿罗汉果。佛述此法话后，连结作本生今昔之结语：“尔时之王是阿难，骑士是舍利弗，骏马实即是我。”

    二四　良马本生谭

    （菩萨＝马）

    序分

    此本生谭是佛在祇园精舍时，对一废弃精进之比丘所作之谈话。佛向此比丘言：“汝比丘！贤者前生于外敌中负伤仍行精进。”于是为说过去之事。

    主分

    昔日，于波罗奈都梵与王治国时，如前之故事所说七人之王包围此一城市。尔时车军一勇士以两头兄弟骏马驾车出城，连破六处阵营，擒王六人，但兄马负伤。车士驾车返回王宫门前，将兄马牵出车外，脱马具使之横卧，将附马具与他马。菩萨见此事仍如前故事思惟呼车士近前，于卧中唱次之偈：

              无论何时与何处　　　　　无论何处与何时
              良马努力求精进　　　　　驽马意气常消沉

    于是御者牵起菩萨再系于车，破第七阵营，擒第七之王，驾车返回宫门，由车解下骏马，菩萨横卧，仍如前故事，与王告诫而死去。王行葬仪，使御者得浴光荣，依正义而为政治，随业报离此世而去。

    结分

    佛述此法话后，说明四谛——说四谛竟，此比丘获阿罗汉果——佛为作本生今昔之结语：“尔时之王是阿难大德，马实即是等正觉者。”

    二五　沐浴场本生谭

    （菩萨＝贤臣）

    序分

    此本生谭是佛在祇园精舍时，就法将舍利弗之弟子，出家前为黄金匠之比丘所作之谈话。唯佛具有知他心意之他心知通，其他诸人则不具有。因此法将自身缺他心知通，故亦不知弟子之他心知通，因而只说不净业处（不净观法），然对此弟子并不相应。何以故？彼顺次于五百生间，出生黄金匠之家，常久期间，只见黄金，心受薰染，所谓不净之事，于彼并不适当。因此，彼不起相不净之观念，四个月间，时日空过。法将不能授自己弟子阿罗汉果，彼思惟：“彼确只能依佛之力，可为教养！予将携往如来之前。”于未明时刻，携彼往如来之前。佛问曰：“舍利弗！何故一人携比丘前来？”舍利弗：“世尊！予授彼业处，经四个月，彼仍不起相不净观念。予思惟，只能依佛力可为教养！是故前来尊前参谒！”佛：“舍利弗！汝授弟子如何之业处？”舍利弗：“不净业处，世尊！”佛：“舍利弗！汝无知众生心中之通力，汝且离去，夕时携汝弟子前来！”

    如是佛与长老暇后，与彼比丘相应之下衣与上衣，带彼行乞，并与彼美味之嚼食（硬食）啖食（软食），然后佛由大比丘众围绕，再归精舍。佛于香室（佛房）度过昼间，夕时带彼比丘游行，使庵罗果园出现莲池，（佛以神通力）于其莲华丛中出现一大莲华。佛使此比丘目注莲华而坐，然后佛入香室。比丘不断注视莲华，佛使莲华枯萎，枯萎之中渐见褪色，由边缘落叶，忽而尽落；然后雄蕊枯落，只余果皮。比丘见此自思惟：“此莲华不久前色美，见而心爽，今忽褪色，叶蕊枯落，只余果皮。如是莲华衰老，我身能不衰老耶？”于是彼得诸行无常之正观。佛知彼心己起正观，坐于香室放大光明，唱次之偈：

              应断自爱心　　　　　手折秋莲华
              唯进寂定道　　　　　善逝示涅槃

    佛唱偈竟，彼比丘证得阿罗汉果。比丘自思惟：“我实由一切诸有（生存）解脱矣！”于是，感兴而唱次等诸偈：

              渡尽此一生　　　　　其心得圆熟
              身心法漏尽　　　　　保此最后身
              善守清净戒　　　　　诸根得寂定
              月由罗睺口　　　　　脱出被蚀身
              愚痴大黑闇　　　　　一切诸心垢
              遍布我身中　　　　　排除尽无余
              恰如日光明　　　　　辉映千光线
              如日在虚空　　　　　遍照诸空中

    彼唱此等诸偈后，再往佛前礼拜，长老舍利弗亦来向佛礼拜，然后携弟子离去。

    此事遍知诸比丘间，诸比丘坐于法堂，赞叹佛之威德，彼等互语曰：“诸位法友！舍利弗无知他人意向之明，故不知己之弟子意向。佛则知此，于一日之间，与无碍辩同时授与阿罗汉果。佛之威德，甚为广大！”

    佛来著于设座问曰：“汝等比丘！会有何话集于此处？”比丘等答：“并无他话，实为世尊对法将舍利弗之弟子意向能与洞察所作之谈话！”佛言：“汝等比丘！此非不可思议之事。我今成佛，知彼意业，然于前生亦知彼意业。”于是佛为说过去之事。

    主分

    昔日，于波罗奈都梵与王治国时，尔时菩萨于物质精神双方之事，为王之指导。时有诸人于王宝马之沐浴场沐浴其他驽马，宝马而使向驽马之沐浴场进入时，心起嫌厌而不入。马丁往见王告曰：“大王！宝马不入沐浴场！”王遣菩萨云：“贤者！宝马何故不入，请往一观！”菩萨：“谨遵王命！”彼往河岸检视宝马，知无疾病，何故不入浴场？彼于熟思后思得：“此盖为最初有他马沐浴，彼因嫌厌而不进入！”于是问马丁曰：“此沐浴场何人先为马沐浴？”马丁：“有他之驽马先为沐浴！”菩萨察知其意宝马因自重心故，嫌厌而不欲沐浴，可牵往他之浴场沐浴。菩萨云：“马丁！汝以酥蜜、砂糖，调和乳糜，时时食之，亦将餍饱！此马多次于此浴场沐浴亦将嫌厌！汝可牵至其他浴场使浴，且使饮水。”于是为唱次偈：

              御者！他之诸浴场　　　　　汝使马饮水
              如人饱乳糜　　　　　亦感身餍苦

    诸人闻彼之言，将马入他浴场，使之沐浴饮水。马于沐浴饮水期间，菩萨往王之前，王：“如何？马沐浴饮水耶？”菩萨：“均已为之。”王：“最初何故不入耶？”菩萨：“如是之故。”一切向王申告。王：“如是能知畜生之意，甚是贤者！”王授菩萨以大荣誉，命终随业报而离此世。菩萨亦随业报离此世而去。

    结分

    佛云：“汝等比丘！我知彼之心意非自今始，前生即已知！”此佛述此法话后，连结作本生今昔之结语：“尔时之宝马是彼比丘，王是阿难，贤臣即是我。”

    二六　女颜象本生谭

    （菩萨＝贤臣）

    序分

    此本生谭是佛在竹林精舍时，对提婆达多所作之谈话。提婆使阿阇世太子入信仰，受其供养。阿阇世太子于伽耶斯舍为提婆建立精舍，日日以五百大银盘之种种美味调理越三年而有香气之米饭，施行供养。因如是之供养，提婆之信徒大增，提婆与众徒皆住于精舍之中。

    尔时王舍城有住民二人为友，其中一人于佛前出家，一人于提婆之前出家。二人相互处处相会，又常往精舍相见。某时提婆之弟子向他一友人曰：“友！君日日流汗行乞，而提婆坐于伽耶斯舍精舍，食种种调味之美食。汝之此行，殊非良策。君何自求苦！明朝早起往伽耶斯舍精舍，与予同食甘旨之粥、十八种嚼食（硬食）、种种调味之啖食（软食），岂非善哉！”彼再三受劝，心颇思往。自此以后，彼往伽耶斯舍精舍，充分进食，按时刻即回返竹林。然彼之隐私，不能常保，彼往伽耶斯舍食供养提婆食物之事，不久为人遍知。时有友人等向彼问曰：“传闻君食供养提婆食物为事实耶？”彼曰：“此为何人所言者哉？”友人：“某甲与某乙！”彼曰：“事实予往伽耶斯舍进食非提婆与予之食物，乃他人所与者！”友人：“友！提婆为佛之怨敌，以破戒之身使阿阇世入信，非法受得供养，而今君对如是之教说出家，食提婆达多依非法所得之食物，予须伴君往佛之前！”于是携彼比丘还至法堂。佛见此而问曰：“何故带此汝等嫌厌之比丘而来？”友人：“世尊！此比丘于世尊之前出家，食提婆依非法所得之食物！”佛：“汝比丘！汝常食提婆依非法所得之食物为事实耶？”比丘：“世尊！非提婆与我，予乃食他人所与之物！”大师言：“汝比丘！汝莫用此遁辞！提婆为恶行破戒之身，何故汝于此处出家，奉我教说，而摄取提婆之食物耶？汝平常对轻信薄见者悉皆信奉！”于是为说过去之事。

    主分

    昔日，于波罗奈都梵与王治国时，菩萨为一大臣。尔时王有一女颜之宝象，德高而行仪方正，决不侵害他人。某日午夜，盗贼来近象屋，贴近而坐，彼此集议：“如是则能破下水道而行，如是则能破窗，下水道与窗既破，则如大道无何等障碍，货物可适意运出。掠夺之时，必须杀戮，如是将无任何抵抗。所谓盗贼不受德义心等拘束，须残忍、酷薄、暴虐！”彼等如是协议，相互告诫后散去。翌日，如是情状，又继续数日，皆来其处协议。象闻彼等之言，思为对己所说，彼思惟：“我亦应残忍、酷薄、暴虐！”翌日晨起，象之御者前来，象以鼻攫彼，投诸地上而被杀。如是来彼处者，一一被杀。

    诸人向王告言：“女颜宝象发狂，彼眼见者皆被杀死！”王遣菩萨当调查之任，王云：“贤者！汝往观察，何故激怒于彼。”菩萨往观，知其身体无病，彼自思惟：“此物何故发怒？必于就近，闻人之话，心得教自己者而起激怒。”菩萨以此确信向象之御者问曰：“夜间有无近处谈话者？”御者答：“诚有其事，盗贼前来谈话，予亦闻之。”菩萨往王处报告：“大王！象之身体无何异状，惟闻盗贼之言而发怒。”王：“如是应如之何？”菩萨：“应请高德沙门及婆罗门坐象屋中，可说道德之话！”王：“尊者！即如尊言！”于是菩萨请高德沙门及婆罗门坐象屋中，告曰：“尊师！请说道德之话！”彼等坐近，互为道德之话云：“不可打杀任何一人，人具德行，应为慈悲，忍辱之行。”彼等为道德之话。象闻此语，自思惟：“此为彼等教自己之语，今后须行道德！”于是象仍如昔日之从顺。王向菩萨问曰：“象已温顺耶？”菩萨云：“唯然，如是激怒之象，依诸贤之力，仍如以前温顺之态！”于是唱次之偈：

              初听盗人语　　　　　女颜象杀人
              继闻智者言　　　　　最上德安住

    王云：“汝善察畜生之意！”于是与菩萨大荣誉。王全其定命与菩萨同随业报离此世而去。

    结分

    佛言：“汝比丘！汝于前生，归依汝所眼见之人！闻盗人语，归依盗人，闻高德语，归依高德！”佛述此法话后，连结作本生今昔之结语：“尔时女颜象是事反逆者之比丘，王是阿难，大臣实即是我。”

    二七　常习本生谭

    （菩萨＝大臣）

    序分

    此本生谭是佛在祇园精舍时，对一优婆塞与一老大德所作之谈话。舍卫城中有二人为友，其中一人于出家后，每日来另一人家中访问，其人与之食物，自己亦自进食后，与出家者一同前来精舍，坐而交谈种种故事以至日没，然后入市还家。归时出家者送至市之入口，再返精舍。对二人之亲交，他之比丘等亦深知之。某日，比丘等坐于法堂，对二人亲交之事交谈。佛来其所问曰：“汝等比丘！今有何话，集于此处？”比丘等答其缘由，佛言：“汝等比丘！此二人之亲交非自今始，前生即有亲交之事。”于是为说过去之事。

    主分

    昔日，于波罗奈都梵与王治国时，菩萨为一大臣。尔时有一犬，时往宝象之屋舍，食宝象场所落地之饭块，犬如是为食与宝象相亲，两者相近而食且须一同而食，犬时时捉象之鼻摇之为戏。某日一村人付守卫象者代价，携犬而去。自此以来，象不见犬，不食不饮，亦不沐浴，于是诸人向王申告。王向菩萨大臣云：“贤者！象何故如是，请往调查！”菩萨往象屋知象之沉痛悲哀之状，并非疾病，彼思此必为彼不见某相亲者而沉于忧虑。于是向象之守卫者问曰：“此象有无与之相亲者？”守卫者：“唯然！某犬与之非常相亲！”菩萨：“彼今在何处？”守卫者：“为某人携去矣。”菩萨：“彼男之住所汝知之耶？”守卫者：“予不知也。”于是菩萨往王之前申告：“大王！象无疾病，彼与某犬非常相亲，今不见犬，故不食不饮！”乃为唱次偈：

              一口之粗饭　　　　　今已不能摄
              握饭吉祥草　　　　　今亦不欲食
              此身不思饮　　　　　擦浴亦不适
              日日思相见　　　　　象犬恋慕情

    王闻彼言问曰：“如是将如之何？”菩萨告曰：“王可击鼓巡回宣告，今有携我等宝象之友犬而去者，务速速交来，否则一经发现，将处以刑罚！”王如其言以行。

    携犬之男闻此事后，立即放犬，犬急奔象屋，象以鼻捉犬置于头顶，喜泣而叫，犬由顶上下降，象使之食后，自己亦食。王云：“贤者善知畜生之意！”于是对菩萨授大荣誉！

    结分

    佛言：“汝等比丘！此二人亲交非自今始，前生即亦如是！”佛述此法话后，说明四谛之理——此四谛之宣明，载于所有本生谭中，予等则只认其有功德时而为记载——佛连结作本生今昔之结语：“尔时之犬是优婆塞，象老是大德，贤者大臣即是我。”

    二八　观喜满牛本生谭

    （菩萨＝牛）

    序分

    此本生谭是佛在祇园精舍时，对六群比丘之毁呰语（詈骂）所作之谈话。尔时六群比丘喧哗，嘲骂诚实之比丘等，并揭举十条以辱之，比丘等以此事向佛申告。佛呼六群比丘问曰：“汝等比丘！此为事实耶？”答曰：“诚为如是。”佛责彼曰：“恶口伤人，虽畜生不喜！前生某一畜生，受其主人恶口责骂，损失千金！”于是为说过去之事。

    主分

    昔日，于健䭾逻国之得叉尸罗都为健䭾逻王治国。尔时菩萨生于牛胎，彼于幼犊之时，一婆罗门供养牛之家，买彼牛入手，命名曰欢喜满，置于儿童之所，食以乳粥与饭，珍惜养育。菩萨长大，彼思惟：“此婆罗门辛苦育予，今全阎浮提（全世界）将无如予之具有牵引力之牛。予将以示己之力量，以偿付婆罗门扶育之资财。”某日牛向婆罗门云：“婆罗门！汝往某饲牛之长者前，称予之牡牛可牵曳百台满载之车。请与彼以千金为赌！”婆罗门往长者前开始交谈，问长者曰：“于此都中何人之牛为最有力？”长者言：“某人某人之牛！”婆罗门云：“都中之牛无有能及予之牛者！予有一牛能曳百台之货车！”长者：“彼牛现在何处？”婆罗门：“在予宅。”长者：“若是可为一赌！”婆罗门：“甚善！与汝一赌！”于是以千金为赌。彼以百台之车，满载砂石，顺行排列，由车轴以绳互结，使欢喜满沐浴，与添香味之五指量饭，肩饰华鬘，于最前车之轭系此唯一之牛。婆罗门自身占坐轭处，举鞭呼叫：“库达（欺瞒者）库达前进！”牛思惟：“予非库达（欺瞒者），何以用此恶语呼叫？”于是四足突立如柱而不动。长者于此一刹那向婆罗门云：“汝负！请与千金！”于是夺去婆罗门千金。彼解牛还家，沉忧而寝。欢喜满见婆罗门沉忧，来至其侧云：“婆罗门！贵君为何寝卧？”婆罗门：“予千金被夺，如何成眠！”牛：“婆罗门！予于汝宅如此长久之间，有踏碎汝钵及于他场所放粪尿之事耶？”婆罗门：“并无此事！”牛“如是何故汝呼予为库达（欺瞒者）耶？此乃为汝之恶，非予之恶。汝可再与彼男赌二千金，然予非库达，不可以此呼予！”婆罗门闻言往赌二千之金，仍如前状，结付百台之车，饰欢喜满系缚于最先车之前方。彼以如何方法系缚？车之前方固结以轭，一端系牛，一端绕系于轭与轴间之滑棒。如是坚固结缚，不使轭到处活动，能以一牛曳之前行。于是婆罗门坐于轭处，抚欢喜满之脊云：“贤者！前进！贤者！运力！”菩萨将并连百台之车一气曳动，使最后之车达到最先停车之场所。以牛为财产之长者赌负，出二千金与婆罗门，其他诸人亦对菩萨与诸多之财物，皆为婆罗门之财物。如是彼受菩萨之荫惠，获得诸多之财物。

    结分

    佛言：“汝等比丘！恶口使任何人心情皆不愉快！”佛斥责六群比丘，制定学处（戒），成正觉后唱次之偈：

              口应出爱语　　　　　决勿出恶言
              口为爱语者　　　　　使牛牵重荷
              既可得财宝　　　　　由彼得喜欢

    佛言：“口应出爱语！”佛说此法话后，连结作本生今昔之结语：“尔时婆罗门是阿难，欢喜满牛即是我。”

    二九　黑牛本生谭

    （菩萨＝良牛）

    序分

    此本生谭是佛在祇园精舍时，对二重神变所作之谈话，此与天人降临之事收同在第十三篇舍罗婆鹿本生谭（四八三）中说明。等正觉者演二重之神变，住天上界，而后于雨季终了之祭日，下降于僧羯奢城，与多数之从者入祇园精舍。比丘等集于法堂云：“诸位法友！如来非他人之所能比，如来所运载之荷物，决非他人之所能运行。六人之师尊云：‘我等将示神变，我等将示神变’，然从未示一神变。佛实为最胜之优者！”彼等谈论佛之威德而坐。佛来问曰：“汝等比丘！今有何话，集于此处？”比丘等：“世尊！并无他事，如是如是对世尊之德而言。”佛言：“汝等比丘！今我所担之荷物，何人能担耶？前生予生于畜生之胎时，即已担负任何荷物，亦不能得可相比之事！”于是为说过去之事。

    主分

    昔日，于波罗奈之都梵与王治国时，菩萨宿于牛之胎内。彼于幼犊之时，其持主等宿于某老妇人之家，为精算宿泊资金，以犊作为代价与之而去。此老妇与犊乳粥及饭看顾，养育如自己之子，与犊命名为祖母之黑子。长大之后，毛色纯黑如安膳那药（石眼药）。与村牛同行，行仪正当。村中儿童捉彼之角、耳与喉，使之下垂，更曳尾为戏，乘背而行。某日此牛自思惟：“予母（老妇）贫乏，辛苦育予，予应为母蓄财，救其苦境！”自此以来，彼寻觅蓄财机会而走。某日有一队商主之子曳五百台车到达渡口，牛等不能曳车渡达彼岸。五百台车系结相连，一车亦不能渡。菩萨（牛）与村牛等一同步近渡场，队商主之子为一牛之鉴定家，彼自思惟：“此诸牛之中有无育成之良牛能曳此等车辆渡河？”彼向菩萨注目，知为一良牛，彼思惟：“彼为一良牛，能渡我等之车，彼牛之主为何人耶？”彼向番人问曰：“此牛之主人为谁？如能为予曳车，使完全得渡，予将付工银！”牧牛人等云：“可携彼（菩萨）系车而行，此处并无牛主！”队商主之子以纲缚鼻，使曳车前进，但牛因工银未定，停止不动。队商主之子知其意，向牛云：“君能曳车五百台，每车付工银二迦利沙波拏，其与千金！”尔时牛即自动前行，诸人为彼结缚车辆，彼一气曳引，到达陆上，如是渡过所有之车。队商主之子每车付一利沙波拏，其五百金之包，结挂牛之喉部。牛因彼男不按规定付银，彼于诸车之前方遮路而立，使车不能前行。诸人却行推开，但用尽气力亦不能动。队商主之子知此牛因自己所付工银不足而不动，于是以布包一千迦利沙波拏挂于牛首云：“此为渡车之工银！”牛得千金之包前往老母之前。村中儿童云：“牛喉下所垂何物？”于是前来牛侧。牛追散彼等，逃至远方，彼即前往母亲之前。彼因曳五百台车，已眼红身疲。老妇见彼首挂千金之包云：“汝由何而得？”彼女问牧牛者始知其故。于是老妇云：“予何忍作食汝工银之打算？汝为何为此辛苦之事！”于是香汤浴牛，身之全体涂油，饮以饮物，食以甘旨之食。老妇命终与菩萨一同随业报离世而去。

    结分

    佛言：“如来非他者可比非自今始，前生亦即如是。”佛述此法语后，作本生今昔之结语，于成正觉后，唱次之偈：

              如何泥泞路　　　　　如何重荷车
              一旦黑牛曳　　　　　彼可为捷运

    如是佛言：“汝等比丘！彼时黑牛捷运重荷！”于是连结作本生今昔之结语：“尔时之老妇是莲华色，母之黑子实即是我。”

    三〇　姆尼迦豚本生谭

    （菩萨＝牛）

    序分

    此本生谭为佛在祇园精舍时，对处女之诱惑所作之谈话，此将于第十二篇小那罗陀苦行者本生谭（四七七）中说明。佛向彼比丘问曰：“汝比丘！汝心痛为事实耶？”比丘：“尊者！唯然。”佛：“就何所事？”比丘：“世尊！对处女之诱惑！”佛言：“汝比丘！彼女为害及汝者。前生汝于彼女结婚之日而死，为多人之招待肉品！”于是为说过去之事。

    主分

    昔日于波罗奈之都梵与王治国时，菩萨于某村长者之家，生为牛胎，名曰大赤，而其弟名曰小赤。其家依此二牛为运搬工作，配合相宜。其家有一女，为其村村长选为其子婚配，彼女之双亲准备结婚之时，招待宾客，特与所养之姆尼迦豚以乳粥之食。小赤向其兄问曰：“此家运搬工作，配合得宜，皆我兄弟之力，而与我兄弟草及稻杆，而豚则食乳粥，何故彼受如是优待？”尔时兄牛曰：“小赤！汝勿羡彼之食物，彼豚在食死亡之食！彼长者唯一之女结婚之时，将以彼所育之豚，招待来客。自今经数日后，客人将至，尔时彼豚四足被缚，曳至下方之豚小屋中宰杀，汝将见彼被调理成客人之汤物！”于是唱次之偈：

              莫羡姆尼迦　　　　　彼食死之食
              离欲食谷皮　　　　　此为长命源

    其后不久，诸人前来，长者杀姆尼迦调理种种菜肴。菩萨向小赤云：“汝见姆尼迦耶？”小赤答曰：“兄长！予已见姆尼迦食物之报！予等之草、稻杆、谷皮之食，实较彼之食物为千百倍之上等，乃无罪长命之基！”

    结分

    佛言：“汝比丘！汝前生为此女而失命，为诸多众人之招待物。”佛述此法语后，说明四谛，说四谛竟，沉忧之比丘证得预流果。佛更连结作本生今昔之结语：“尔时之姆尼迦豚是悲痛之比丘，今之处女是彼时之女，小赤是阿难，大赤实即是我！”

    第四章　雏鸟品

    三一　雏鸟本生谭

    （菩萨＝帝释天）

    序分

    此本生谭是佛在祇园精舍时，对饮水不过滤之比丘所作之谈话。有二青年比丘，此二人互为朋友。二人由舍卫城出发前往田舍，二人于某喜好之场所随心而住。彼等思欲面谒等觉者（佛），再由彼处出发，往祇园精舍而来。

    其中一人有持滤水囊，其他一人则未持有，因此，二人滤水而饮。某日，二人引起争论，持有滤水囊者，不贷其友滤水之囊，而只自己滤水而饮。其友不得滤水之囊，口渴难忍，而饮不滤之水。

    二人继续旅行，终至祇园精舍，礼佛着座。交相问讯后，佛问曰：“汝等由何处而来？”二人：“尊师！予等住于拘萨罗之田舍某村，为思欲晤尊颜，出发前来。”佛：“如是，汝等盖甚和睦前来此处！”其未持滤水囊者告曰：“尊师！途中此友与予发生争论，其后彼不贷滤水之囊与予！”他之一人申述曰：“尊师！此友人实系饮水中有生物之水。”佛：“汝比丘！汝知有生物存在而饮其水，是为事实耶？”比丘：“予愿认罪，尊师！予饮未滤之水！”

    于是佛向二人言曰：“汝比丘！前生于天都，治国之贤人某时战败，由山谷之间道遁出，贤人为恢复王权，立誓云：‘我决不杀害有生命之物！’其后战胜，得非常之荣誉时，因救金翅鸟雏之命，使军车得以归还。”于是为说过去之事。

    主分

    昔日一王于摩揭陀国王舍城治国。尔时菩萨一如今之帝释天前生所出生之摩揭陀国玛奇雅拉村中，出生为非常高贵之子，命名之日，名之曰摩佉童子。然经年长，青年摩佉婆罗门，为世人皆知；于是双亲为其迎娶同族之女为妻，生男育女，家庭繁荣。摩佉为一慈悲心深之主人，守持五戒。

    其村有家三十轩，某日三十轩之人，集于村之中央，处理事务之时，菩萨以足踏平其处之土而立足使彼场所平坦善立。当菩萨前往他处，其他之人即来其处而立。于是摩佉菩萨再使其他场所善立，而更有其他一人前来其处而立。如是菩萨依次为诸人皆使场所善立。又某时彼处张有天幕，菩萨将之取去，建立会堂，整顿内部桌凳，配置水瓮，如是诸人亦与之同心建设。菩萨使村人等固守五戒，其后村人同行善事，并与菩萨同为善行。晨朝早起外出，诸人手执刀、斧、槌等，平复四街大道，有石障碍，以槌除之；有树障碍通车，即与砍伐；高低场所，使之平坦；筑桥，掘莲池，建会堂，行布施，守持戒律；于是全村住民皆从菩萨之训诫，守戒行善。

    尔时村中一老辈村长自思惟：“以前此村之人，饮酒杀人时，予依酒钱、罚金、税金，有相当积蓄。然今有此青年婆罗门摩佉教人守戒，村中停止诸恶事，全村之人均守五戒，予已无所得！”于是彼甚忿怒，往王之前诬陷诸人，向王告曰：“大王！予之村中有甚多盗贼，横行掠夺！”王闻此老村长之言，立即下令：“速往将盗贼全数捕来！”村长率众前往捕缚村中所有人众，带至王前告曰：“盗贼全数带到！”王未调查村人行为，即命令：“将村人皆用象杀！”于是将村人与象一同由法庭牵出。汝等宜念持戒，予菩萨摩佉与村人训诫云：“汝等虽被无实之罪，但对王及象亦应如予等之身体，同样爱惜！”诸人皆如菩萨所言。尔时为杀村人，象向诸人接近。象虽被牵曳，但不愿前进，大声嘶叫而逃！他之诸象次第牵出，亦均逃遁不前。王自思惟：“村中之人有何魔药？”命令检查。诸人前往检查，但无所发现，向王告曰：“一无所见！”于是王云：“彼等必诵咒文！”即问：“村人有诵咒文者耶？”王臣寻问，菩萨摩佉云：“有之。”王臣白王：“一人言有！”于是王将村人悉数唤来，问曰：“汝等知何咒语，速行念出！”菩萨摩佉告曰：“大王！予等之咒文，并非别物，只为予等不杀生物，不为不与取，不为邪行，不语伪言，不饮酒，行慈悲，行布施，平道路，穿莲池，建会堂，此即为我等之咒文，亦为我等之保护与特权！”王对村人等心喜，将彼诬陷无实罪之村长财宝，悉数与村人，并将象与村亦均与彼等。

    其后村人等随心励行善事，其后思欲于此四街大道建大会堂，雇佣木工前来建造，但村人等因女人不持何等欲望，是故禁止女人等入堂行道。尔时菩萨摩佉之家有善法、思惟、欢喜、善生四位女人，其中善法女结识一木工，彼女云：“兄长！请使予为会堂长老！”彼女赠送贿赂。木工云：“甚善！予可设计。”彼与同意。于是道先开始制作塔顶，使木干燥，然后切割穿孔，完成工作。彼以布片包覆塔顶，藏于别处。

    会堂建筑完成，于建堂之塔尖时，木工云：“贵主人！事有不洽，予有遗误！”“究为何事？”“须作塔顶！”“诚然！予等亦思须有塔顶。”“然新伐之木，不能制造。须用前伐之木，切割穿孔，须寻索如是之塔顶！”“将如之何？”“若此村中有前造者，有出卖此尖塔顶者，须向彼搜寻买来。”在村人等搜寻之下，发现村中善法之处，有一塔顶，村人虽与金钱，但彼女不卖。

    善法云：“若许予得入会堂，则予愿献纳塔顶！”村人云：“予等不与女性利益！”于是木工向村人云：“贵主人！汝等为何话耶？除梵天界外，无排斥女人之世界。请其捐纳塔顶，予等始能完成工作！”

    村人等终与赞许，求取塔顶，落成会堂。整顿桌凳，配置水瓮，常时准备施舍米饭，会堂周围，围以墙垣，设置门户；垣内敷沙，垣外种植棕榈树列。

    思惟女亦于彼处场所经营乐园，彼女思惟多华多果之树，颇不适宜，因此不植如是之树。欢喜女亦于同一场所挖掘莲池，池上覆以五种莲华，十分快乐。唯善生女一人，不作任何一事。

    菩萨摩佉在家事母，事父，彼以身敬长者，语真实，无粗暴言辞，不恶口阴言，不吝啬行事，立以上七誓诫条，于完成后唱偈曰：

              若人为在家　　　　　敬长事父母
              优物发慈心　　　　　爱语不讥人
              真实不贪求　　　　　制怒无瞋恨
              三十三天界　　　　　呼为有信人

    菩萨摩佉如是成为受人褒扬者，命尽之时，为帝释天王，更生于三十三天。村人等亦与王同生三十三天。

    尔时三十三天住有魔神阿修罗，天王（帝释天）自思惟，与魔神共治，为己等所不取，乃以天神之酒与魔神共饮，于魔神醉后，捉其手足，投于须弥山绝壁之下。魔神等落著于魔之宫殿。所谓魔之宫殿，住于须弥山之最低处，洽如三十三天界相同广大。天国有珊瑚树，而魔国则有一劫之间生存之灰彩色华树。魔神等因开灰彩色华树，以此处非自己所领之天国，天国应为开珊瑚之树花，魔神等宣言：“此老背之帝释，饮予等以迷酒，投予等于大海，占领予等天之城廓，予等向彼宣战，誓须夺回天之城廓！”于是如蚁攀圆柱，相续攀登须弥山顶。

    帝释闻魔神登山来攻，前往海面，两军接近相战，帝释为魔军所破，沿南海之端，乘超胜之车逃逸一百五十由旬。尔时帝释之车于海面急行，来至一绵树森林，须伐棕榈之林，始能通过。于伐树时，绵树之森林，扫落于海面。时海面有金翅鸟之雏见状，旋转飞舞，大声鸣叫。帝释向御者发问：“玛达利！此为何种之音声，洞彻人之心腑！”玛达利：“天主！吾主车行之过急，不顾一切，以致蹂躏绵树之林，车达林时，金翅鸟之雏误思为取命，一声悲鸣而恐惧飞舞！”大萨埵：“玛达利！我等勿使雏鸟忧心，我等不可为自力而杀生，纵然为鸟雏牺牲性命，亦较与魔族为善！汝将车转返！”于是唱次之偈：

              玛达利！绵林造巢者　　　　　车柄勿向彼
              我等于魔前　　　　　欢喜愿舍命
              此鸟类之巢　　　　　不可为乱动

    御者玛达利闻语转车，由他路转向魔神世界前进。魔神等见帝释转还而自思惟：“帝释又由他国前来，彼必又得友军而返军车！”魔神等惟恐见杀，纷纷逃入魔国。帝释于是进入神村，彼由二天界（梵天、帝释天）之住神军众围绕，进占村中央位置。于一瞬间，地裂一千由旬之高，显现战捷之宫殿。因得胜利，故名战捷。

    于是帝释设五处防御，使魔神不得接近。于此作偈颂曰：

              神族与魔族　　　　　难攻二城间
              为设五种守　　　　　以防魔族侵
              龙族金翅鸟　　　　　瓮形之夜叉
              荒醉夜叉据　　　　　外有四天王

    于是帝释设此五种防卫，为王者享天之荣誉时，善法女辞世生为王后。善法以捧献塔顶之果报，于天宫显现于天之珠玉所饰五百由旬之善法堂，此堂于纯白之天盖下，设一由旬之黄金玉座，由帝释君临为诸天之王，行天人之政。尔时思惟女亦辞世，生为王后，彼女依造思惟乐园之果报，于天宫显现一心萝园之乐园。而欢喜女亦命终生为王后，彼女依造莲池之果报，于天宫显现一名欢喜之莲池。

    然仅善生女未为善业，彼女命终生为森林洞穴中之鹤。

    帝释不见善生自思惟：“彼女究生何处？”彼思惟结果，发现彼女为鹤，于是出发往善生处，携彼女至天界，使彼女见快乐之天村，善法之天堂，心萝之乐园，欢喜之莲池。帝释向善生云：“彼女等因行善事，生为我等之后，汝未行善事，故生为畜生。自今以后，请守五戒！”彼诫鹤授与五戒，然后携归彼处而放去。

    其后善生守五戒，帝释于二三日后，思彼鹤是否守戒，化为鱼相，背下而仰卧，善生鹤以为鱼死，口衔其头。鱼尾忽动，彼女云：“此鱼尚生！”于是放鱼。帝释云：“善哉！善哉，汝能守戒。”誉之而去。

    善生由彼处死去，生于波罗奈之陶器师家。帝释思彼女今生于何处，继知其生处，于是化为老人之相坐于满载金色胡瓜之车，于村之中央叫卖：“谁买胡瓜！谁买胡瓜！”村人近前云：“老者！予买汝瓜！”老人云：“予卖瓜与守戒者，汝为守戒者耶？”村人云：“予等实不知戒，请汝卖与！”老人答曰：“予非为卖瓜得钱，予实与瓜于守戒者！”村人：“此乃一愚痴之老人！”言毕离去。善生闻此消息自思惟，此盖为予之故而来；彼往老人之所云：“老者！请与我瓜！”老人：“贵女为守戒者耶？”女答：“予实为一守戒者！”老人云：“予乃为汝持此而来！”于是连车置其门口处而去。

    善生于有生之年守戒，死后生为毗摩质多阿修罗王之女，因守戒之果报，生为美人。王于女至成年时云：“将为汝选一适心之夫！”于是集合魔神。尔时帝释自思：“善生究生于何处？”彼巡回察看，知彼之生处；彼思惟：“善生欲选适心之夫，自己必可当选！”彼化为魔神之相前往彼处。一方善生施以化妆，被伴往魔神集会之处，命彼女于魔神中选适心之夫，彼女环顾四周，忽见帝释，彼女因前为挚友关系，彼女即曰：“此为予夫！”于是执帝释之手。帝释伴彼女返还天都，彼女为二千五百万舞姬环侍之女王，享其定命，从业报离此世而去。

    结分

    佛述此法话后，佛言：“汝等比丘！如是古之贤人治天之王国时，舍己生命，不为杀生；然汝受此教导而出家，饮含生物未滤之水，是何可耶？”佛斥责彼比丘连结为作本生今昔之结语：“尔时御者玛达利是阿难，帝释实即是我。”

    三二　舞踊本生谭

    （菩萨＝白鸟）

    序分

    此本生谭是佛在祇园精舍时，对某持有诸多财产之比丘所作之谈话。此与前本已说明之天法本生谭（六）完全为相同之话。

    佛向此比丘问曰：“汝持有诸多财产为事实耶？”比丘：“诚如尊言！”佛：“汝缘何持有诸多之财产？”佛再问之时，此比丘闻此言语，发出急怒，脱去所著之衣，与以弃舍，谓曰：“予将如此而去！”彼不顾于佛前裸体，为诸人所不耻，比丘由此处逃去，成一下流卑鄙之人。

    比丘等集于法堂云：“彼于师前如此行为，实何可耶？”比丘等就彼比丘之无德相互谈论。师适来其处问曰：“汝等比丘！汝等究有何话集于此处？”比丘等云：“尊师！实彼比丘于世尊前及四众当中，不畏忘耻之罪，如村中玩劣之子而裸身，彼已为诸人嫌恶之卑鄙者，彼背佛之教！予等就其无德而谈论。”佛言：“汝等比丘！彼比丘背弃正当之教，不畏无耻之罪，非自今日始，前生即已同样失去美丽之妇人。”于是佛说过去之事。

    主分

    昔日世界开始之时，四足兽类以狮子为王，鱼类以欢喜鱼，鸟类以金色之白鸟为王。金色之白鸟有一美丽之女，王向女云：“吾女！汝可选一汝所欲之任何鸟类为夫！”彼女亦欲望得适心之夫。

    白鸟之王为达女之欲望，集合雪山一切鸟类，于是种种鸟类如白鸟，孔雀等均前来集合；彼等群集于巨大平岩之上。白鸟之王呼女云：“汝可选适于己心之夫！”彼女见诸鸟群，集见一颈持宝珠之色，生有美翼之孔雀，彼女云：“此为吾夫！”于是选定。诸鸟于是近于孔雀之前云：“孔雀！此乃王之爱女，彼女于如是诸鸟中探寻，而君被选中！”孔雀云：“汝等今日尚不知予之能力！”孔雀喜甚不畏忘耻之罪，于诸鸟集处当中，肆无忌惮，展翼狂舞跃踊，脱去着物。金色之鸟王怒云：“彼之内心无稍羞耻，外观态度，不畏有罪，如是不畏不知耻之罪者，予不能以女与彼！”鸟王于群鸟之中唱次之偈：

              鸣声使心乐　　　　　背尾皆美丽
              颈现琉璃色　　　　　展翼及一寻
              惟因乱舞故　　　　　予女不与汝

    白鸟之王于群集当中，将女与其甥白鸟之雄雏；孔雀则未能得白鸟之雌雏，心感甚耻，起立逃去。白鸟之王亦归己之住所。

    结分

    佛言：“汝等比丘！此比丘不畏不知耻之罪，失去大教，非自今始，前生即已失去美丽之女！”佛述此法语后，连结作本生今昔之结语：“尔时之孔雀是持多财产比丘，白鸟之王实即是我。”

    三三　和合本生谭

    （菩萨＝鹑）

    序分

    此本生谭是佛在近迦毗罗卫城之榕树园时，有关对圆座诤吵所作之谈话，而此事将在鸠那罗本生谭（五三六）中说明。当时佛向亲族等言：“诸位大王！亲族之间，不应有何等诤吵！于前生征服敌之动物等因起争端，而陷入一大破灭！”于是佛对王族之发问为说过去之事。

    主分

    昔日，梵与王于波罗奈之都治国时事，菩萨生为鹑，与几千之鹑友住森林中。尔时一捕鹑者前往彼等之栖处，仿效鹑之啼声，彼知彼等来集之时，向其上投网，然后收系网边，缠缚一处，充满笼中，归家售鹑，以为生活之资。某日菩萨（鹑）向彼等鹑友云：“此捕鸟者使我等之亲族灭亡！予知一方便之法，使捕鸟者不能捕得予等！今后汝等之上，如被网投罩，各各将头钻入网孔，然后一同振翼飞腾，往所欲之处或往棘草之薮，将网舍弃；如是合作，予等可由网中遁出。”彼等均与赞同曰：“谨遵如命。”翌日彼等之上为网投罩时，依菩萨之教法，持网飞腾，弃舍于某棘薮之中，各各由网下遁出。捕鸟者由薮取网之间，已至日暮，彼唯空手而归。翌日鹑鸟仍如前所为。彼捕鸟者至太阳没时取纲，仍唯空手归家。于是彼妻怒云：“汝每日空手而归，汝必于他处有娱乐者！”夫：“汝勿胡言！予无他处乐者，实因彼鹑鸟狡猾，为一同合和之事！当予投网，彼等立即一同飞起，将网运去，投诸棘薮。然至几时彼等相互不再真正和合，汝勿忧虑，俟彼等诤吵之时，予使彼等一羽无遗，悉数捕归，使汝欢笑！”彼向妻语，述次之偈：

              彼等相和合　　　　　鸟可持网去
              一旦起争端　　　　　将归我掌中

    然其后数日，一羽之鹑，降落饵场时，无意之间踏着他鹑之头，于是彼鹑怒云：“谁踏予头？”被责骂之鹑亦怒云：“予未注意，何必动怒！”彼等再三互相合口之中，相互生起诤论，一鹑云：“今后汝可单独持网飞升！”菩萨于彼等相互诤吵之时自思：“喜好诤吵，实际将无幸福！彼等于不能持网起飞时，将陷入一大破灭，将使捕鸟者得以乘机！予不能住于此处！”于是连同自己之弟子伴侣，往赴他处。捕鸟者于数日后前来仿效鹑之啼声，于彼集合之上投网；尔时一羽之鹑云：“君于持网时，发毛将拔！请君持网飞腾！”他之一鹑云：“君持网之时，双翼之羽毛拔脱！请君持网飞腾！”如是等互相争论之间，正为捕鸟者乘机投下网于彼等头上之时，彼等皆被一同充满于笼中，彼为使其妻欢悦，归宅而去！

    结分

    佛言：“大王！如是亲族之间，不可诤吵，诤吵乃灭亡之根源！”佛述此法话竟，连结作本生今昔之结语：“尔时之愚鹑是提婆达多，贤鹑实即是我。”

    三四　鱼本生谭

    （菩萨＝司祭）

    序分

    此本生谭是佛在祇园精舍时，对某比丘为前妻之诱惑所作之谈话。尔时佛向彼比丘问曰：“汝比丘！汝之苦恼为事实耶？”比丘：“世尊！是为事实！”佛：“为谁所恼？”比丘：“世尊！予之前妻甚美，予难舍弃！”于是佛向彼告曰：“汝比丘！彼妇人实害汝之物，前生汝为此死而得救！”于是为说过去之事。

    主分

    昔日，于波罗奈都梵与王治国时，菩萨为一司祭。尔时渔夫等于河投网捕鱼。尔时有一大鱼为爱欲所牵，接近己妻（雌鱼），与之游戏。彼妻（雌鱼）先夫而游泳，嗅闻网臭，回旋游而不入，然溺情贪爱之雄鱼则误入网中。渔夫等知鱼恰已入网，将网曳上，捕彼未杀，投置砂上。谓将以炭火烧食，于是起火，削制炙串，鱼悲叹自思：“火炙之苦，贯串之痛，予皆无所恼，惟对予妻因失予而前往他处而感悲痛，是诚为己之苦恼！”于是唱次之偈：

              寒暑处网中　　　　　我皆不苦恼
              恋夫赴他所　　　　　妻思我苦恼

    尔时司祭由从者围伴，为水浴来至河边。菩萨善知一切之音声，彼闻鱼之悲叹而思惟：“此鱼为情爱之悲哀所恼，彼之心病不死，仍将生入地狱，予将为之救助！”彼往渔夫处云：“君等一日所捕者，皆为食用，不能供养我等！”渔夫：“祭主！何出此言？如贵君等有意食鱼，请即持去！”菩萨：“予不需其他多物，请只供养此鱼！”渔夫：“请君取去。”菩萨（司祭）以双手捉鱼，来至河边谓鱼曰：“汝若非今日遇予，汝将遭遇死亡！今后切勿为情爱所牵！”菩萨于训诫后，将鱼放入水中回都而去。

    结分

    佛述此法话后，说明四谛，说四谛竟，哀痛比丘安住于预流果。佛连结作本生今昔之结语：“尔时之雌鱼是出家比丘之前妻，雄鱼是哀痛之比丘，司祭实即是我。”

    三五　鹑本生谭

    （菩萨＝鹑）

    序分

    此本生谭是佛在摩揭陀国巡锡出发时，对消灭森林火事所作之谈话。某时佛在摩揭陀国巡锡出发期间，向摩揭陀国他之部落托钵，食事终了，由托钵归来，由数多比丘众围绕，于道中前进。尔时森林起大火事，佛之前后，实有诸多比丘围绕。其火烟焰交杂蔓延，于是此下根比丘等恐怖死亡云：“我等焚烧逆火，如是今所燃之火不能蔓延至我等处！”彼等取出所准备之附木柴以起火，而其他比丘等曰：“诸位法友！汝等究欲何为？汝等未见空中悬月，实由东方升起千光之日轮；如自立于海滨，在须弥山下而不见须弥之山；与天人界高贵无比之人相伴而行时，反不思念真正之佛，焚烧逆火而呼叫！汝等实不知佛之力！汝等应往佛前为宜！”于是比丘等一切诸人聚为一团，齐来十力（佛）前。于是佛由大比丘众伴随，往他处逗留。森林之火强烈狂猛，但吹至如来所立之场所，则达于四方十六伽里萨（面积）之处而止，宛如投入水中之火把而消去，其直径不能扩展，只达于三十二伽里萨。

    比丘等开始赞叹佛之功德云：“此实为佛之功德，无心之火尚不能扩展至佛座之处，此实为佛之神通力所致！”佛闻彼等之言，佛言：“汝等比丘！火来此处消失，决非为予之力，然此乃为予古昔真实之力！何以故？火到此处将永劫不能燃烧！此即所谓劫持续之奇迹！”

    尔时长老阿难陀扩展四叠之衣以为佛座，佛端坐后，右绕如来恭敬礼拜而坐。尔时一同向佛问曰：“世尊！予等只知现在，过去甚为隐秘，请佛示知！”于是佛为说过去之事。

    主分

    昔日菩萨于摩揭陀王国再生于鹑之母胎。彼得由母胎之出生，于破卵飞出时，美丽如月圆圆状之鹑子。尔后彼之双亲置彼于巢中，每日衔来食饵，以嘴喂食；彼虽展翼而无腾空飞翔之力，彼虽扬足，而无支持地上步行之力；而年年森林之火灾，侵来其处。某时，森林大火，发出爆音，侵来彼之场所；鸟群由巢中飞出，皆恐怖死亡而逃。菩萨（鹑）之双亲亦恐怖死亡，置菩萨于巢中而逃去。菩萨昂首见火烧近，彼自思惟：“若予有展翼腾空之力，即可随欲飞往他方！若予有扬足步行之力，即可徒步，行欲行之他方！双亲尚恐怖死亡，为保护自身，单独置予而逃去！是故予今无他保护者，亦无救助者！今日予将如何，不得而知！”尔时彼之脑中浮起一想：“此世之中，有称戒律之美德者，有名真理之美德者。昔日，为实现波罗蜜，坐于菩提树下，现身成正觉之佛，依戒律、禅定，智慧而得解脱。依解脱完成知见，保持真理、慈悲、愍念、忍辱，为平等庇护慈爱一切众生，是名为一切知之佛。而佛所体验者名曰法德，予亦具有此一真实（谛）。又亦保有信此一自性法。是故思惟昔日诸佛及诸佛所得之德，能得自行体验此真实之自性法，行此真实行，则今日之火，可由予使之退去，而自他所余之鸟，予必须计划使之安全！”于是唱如次之偈：

              世有戒德有真实　　　　　对此清净有慈悲
              依此真实自性法　　　　　我为无上之誓言
              思念自性法之力　　　　　忆念昔之贤胜者
              知见真实法之力　　　　　我为无上之誓言

    又菩萨思念昔日得涅槃诸佛之功德，依存自己真实性为誓言而唱偈曰：

              有翼不得飞　　　　　有足不能步
              父母双飞离　　　　　汝火速归去

    与彼誓言之同时，火退止于十六伽里萨之处，退时亦不往森林燃烧，而如火把之投水，瞬间消灭于无形。

    于是菩萨作如是言曰：

              炽燃大火聚　　　　　与我誓言俱
              十六伽利萨　　　　　一旦皆消去
              恰如一火把　　　　　投向水中灭

    此后此一场所永劫逃过火劫之征服，此名之曰劫持续之奇迹！如是菩萨体得誓言，命终随其业报离世而去。

    结分

    佛言：“汝等比丘！此森林之火不得蔓延，非予今之力，乃昔日为幼鹑之时，依予实现之真实力而成！”佛述此法话后，说明四谛，说四谛竟，某者得预流果，某者得一来，某者得不还，某者达应供、阿罗汉。佛更连结作本生今昔之结语：“尔时之双亲是今之双亲，而鹑之王实即是我。”

    三六　鸟本生谭

    （菩萨＝鸟）

    序分

    此本生谭是佛在祇园精舍时，对烧失庵之比丘所作之谈话。某一比丘，于佛之前授得禅定法后，由祇园精舍出发往拘萨罗国，于近某边鄙村之林中住一僧房；恰于最初之月，其庵被烧掉。

    彼比丘向村中诸人告述。村人云：“予等之土地干旱，先行灌溉，灌溉后莳种，施种终了结垣，作垣及除草终了刈割，刈割终了后舂捣。”如是工作中渡过三倨月。于三个月间彼比丘于原野为不愉快之生活，修行禅定，一无所得。彼于自恣后，往佛之前，礼拜后坐于一隅。佛亦叮咛问候后，佛问曰：“汝比丘！雨安居生活安乐否？达于正确之禅定否？”彼比丘述所遭遇之事而答曰：“因无适当之僧房，未得达禅定之极地！”佛言：“汝比丘！汝前生为动物尚知对自己之适与不适，汝何以仍不解耶？”于是为说过去之事。

    主分

    昔日，于波罗奈梵与王治国时，菩萨生为鸟，受群鸟围绕，于枝叶茂盛繁密之大树附近之森林中住为栖家。某日树枝相互摩擦，灰尘跌落，升起火烟。菩萨见此自思惟：“此二树枝相互摩擦，将欲生火。此火落于古枯叶之上，则己物相燃，将烧及此树！我等不能住于此处，必须由此场所逃往他处。”彼向鸟群唱次之偈：

              鸟栖之树　　　　　今自吐火
              鹅鸟！今赴他处　　　　　寻避难所

    与习菩萨（鸟）言行之鸟，立即随菩萨飞往他处。然不学之愚者云：“此如滴水之中见鳄鱼！”彼等不从菩萨之言，仍居其处。此后不久，果如菩萨之思虑燃烧起火，烧尽其树。当焰烟升起之时，烟薰鸟多盲目，不能飞往他处，逐一落入火中，均被烧死。

    结分

    佛言：“汝比丘！如是如前生为动物住于树枝，尚知对己之适与不适，汝何以尚不了解？”佛述此法语后，说明四谛，说四谛竟，彼比丘安住于预流果。佛更连结作本生今昔之结语：“尔时从菩萨所教之鸟是佛之伴随比丘，贤鸟实即是我。”

    三七　鹧鸪本生谭

    （菩萨＝鹧鸪）

    序分

    此本生谭是佛在舍卫城时，对舍利弗长老之床座被夺事所作之谈话。实因给孤独长者建立精舍，派遗使者前来佛前时，佛由王舍城出发，到达毗舍离，于其处随意逗留后，正往舍卫城之行进途中。

    尔时有六位弟子先行，于长老等尚未取得床座之间彼等云：“此床为我师尊，此床为先辈指导者，此床为我等自用。”妨碍长老取得床座，使彼等之后前来之长老等不能入于床座。而舍利弗长老之弟子等亦未能寻得长老之床座；长老因不得床座，于近佛床座处之一树根，有时为座，有时绕根步行，度过时日。于晨朝出发时，佛起声嗽，长老亦为声嗽。佛：“彼处何人？”舍利弗：“世尊！弟子舍利弗！”佛：“舍利弗！此时因何居于此处？”舍利弗告以事之原委，佛闻长老之言后思巡对法发生之事忧心。天明佛集合比丘教团，向比丘等问曰：“汝等比丘！吾闻六人先行者夺取长老比丘之床座为事实耶？”比丘：“是为真实！”佛斥责六人比丘后，向比丘等说示法话，佛问彼等：“汝等比丘！究竟谁有受此最上床座、最善之水、最良食物之资格？”某比丘答：“彼为刹帝利族之出家者！”又某比丘答：“彼为婆罗门族或居士族之出家者！”又其他诸比丘答：“持戒者、布教师、初禅之得达者，二禅、三禅、四禅之得达者！”更有其他诸人答：“预流、一来、不还、阿罗汉，及得三明六通者！”如是比丘等依各各之希望暗示得最上床座之资值，彼等语言终了时，佛言：“汝等比丘！于我教团得最上床座等标准，非为刹帝利族之出家者，亦非婆罗门族、居士族之出家者，亦非律师、经家、论师及得达初禅等者，乃至亦非预流等之标准。汝等比丘！于此教团实为随其年长者始应受敬虔之问候，合掌敬礼，真诚之奉事，可得最上之床座、最善之水、最良之饮食。此实为真正之标准！是故年长之比丘，实为适应。汝等比丘！今于此处之舍利弗为予之高足，为转法轮者，应得次于予之床座，然彼昨夜未得床座，于树根处过夜！汝等今尚如此有失尊敬，缺乏从顺，移时而行，究将如何？”其后佛更与彼等教训云：“汝等比丘！于前生为动物时，失去互相尊敬，缺乏从顺，有悖普通生活而行者，于我等决不适宜！于我等之中，知谁为较年长者，应为敬礼！汝等宜善加思惟，知此为较我等之年长者，向彼敬礼，得往天道！”于是佛为说过去之事。

    主分

    昔日，于喜马拉雅山中腰近一大榕树处，栖有鹧鸪、猿与象三友，彼等相互失去尊敬，缺乏从顺，乃至有悖普通生活之法。于是彼等浮起思惟：“如是生活，于我等颇不适宜！我等实应向我等中之年长者为尊敬礼貌之生活。然我等之中，谁为最年长者耶？”某日彼等欲思出一法，三者共坐于榕树之根，鹧鸪与猿对象问曰：“象君！汝前知此榕树如何生长？”象云：“予于幼年儿童时分，此榕树为一灌木，予跨彼而行！更予立于灌木之间时，彼之最高之枝达至予脐。是以予由彼为灌木之时，即已知之。”又鹧鸪与象与前同样向猿问之，猿曰：“友！予为小猿时分，坐于地上，伸首可以食及此榕树最上之幼芽。因此，予由极幼之时即知彼之生长！”尔后象与猿与前同样问鹧鸪彼云：“友！昔日，于种种场所有大榕树，予食其实后，来此场所落粪，由是而此树始生；因此，予于此树未生之先，即已知之；因此，予为汝等之年长者！”如是猿与象向贤者鹧鸪云：“友！汝较予等年长，此后予等将对汝恭敬、尊重、承事、敬礼、合掌、供养、敬语、奉迎、礼拜、和敬！予等将从汝之教，汝今后应与训诫予等！”自彼时以来，鹧鸪教训与彼等，使保戒律，自身亦守戒律，彼等三者守五戒，相互尊敬随顺，守普通之生活法，尽寿命时，均赴天界安住之所。

    结分

    彼等三者所受持者名曰鹧鸪系之梵行。佛言：“汝等比丘！彼等动物实尚相互尊敬从顺而为生；汝等出家，善受经律之教，何以相互失去尊敬，缺乏随顺而生活耶？汝等比丘！予决定如次，尔来，汝等应向年长者为敬礼、合掌、供养，随其年长，可得最上之床座、最善之水、最良之食物。而尔来，年幼者不可夺年长者之床座，凡夺物者，无论何人，皆为恶作（突吉罗）罪。”如是佛宣此法话竟，现身成正觉佛，唱次之偈：

              恭敬耆宿者　　　　　通晓真理法
              现法圣者赞（等值阿罗汉）　　　　　来世赴善处

    如是佛说尊敬耆宿之功德竟，连结作本生今昔之结语：“尔时之象是目犍连，猿是舍利弗，鹧鸪实即是我。”

    三八　青鹭本生谭

    （菩萨＝树神）

    序分

    此本生谭是佛在祇园精舍时，对一裁缝师比丘所作之谈话。据传，住祇园中有某比丘，对任何有关衣服之必要裁法、合法、假缝（设计）、真缝之工作，甚为熟练；彼以善巧堪能之手艺制作衣服，是故彼为裁缝师而知名。彼之善巧为何？彼为示其技能，以一古旧布片，能制成柔软而穿着愉快之衣服。彼为衣服着色终了，以染料染后，以贝壳擦光，制成美丽光华之上好衣服。而不知缝纫之比丘，穿着衣服来至彼所云：“予等不知制作方法，请君为予等制作！”彼云：“汝等法友！衣服制作乃长期之事！此处恰有予制成之物，请用布交换衣服持去！”彼取衣服示现于彼等，彼等只见美色，不知其他，以为耐用，以新布与之，取彼衣服而去。然穿着稍污，以热水洗之，布之本性出现褴缕之状，使彼等后悔。

    如是前来诸人，彼以拼凑继接之衣服（布片）相欺，于是彼比丘之行，遍为人知，而彼于祇园之所为，与此同样于他村亦有一欺世间之裁缝师。彼忠实之友比丘等语彼曰：“尊师！恰如汝之欺骗世间，祇园亦有一裁缝师！”于是彼亦浮起思惟：“予将往欺骗彼处之市民！”彼以布片制成非常美丽之衣服，染成赤色，穿着往祇园而来。他一裁缝师见时，心怀羡慕问曰：“尊师！此衣服为君所制耶？”裁缝师：“唯然，诸法友！”友：“请将衣服让与我！贵君可取得他物。”裁缝师：“诸位法友！予处村民等咸信此为难得之物！若予今将此与汝，予自身将着何物？”友：“尊师！予有新布，可持去，请君缝制衣服！”裁缝师：“诸位法友！予之技艺，于此可见！然贵君如是言者，予能为如何，请取此去！”于是彼与拼凑继接之衣服而换取新布，欺彼而去。祇园之住民着此衣服，数日之后以热水洗濯之时，见为破旧之褴褛布片，甚感羞耻。彼向人云：“住于乡村之缝师朦混祇园之市民！”彼被欺瞒之事实，遍知于教团之中。其后某日，比丘众着席于讲堂，议论其事。佛出来时问曰：“汝等比丘！汝等今有何话，集于此处？”彼等语此发生之事。佛言：“汝等比丘！住于祇园之裁缝师朦混他人，非自今始，前生即亦为同样朦混之事。而此住祇园之裁缝师为乡村之裁缝师所欺亦非自今始，前生亦同样被欺！”于是佛为说过去之事。

    主分

    昔日，以森林为住家之菩萨，是生立于某莲池附近大树之神。尔时，此不太大之池，夏季水常干涸，而彼处栖住大量之鱼。一只青鹭见彼等之鱼云：“以一方便欺鱼而食之。”彼往池之对岸长思而坐。时鱼见彼问曰：“鹭主！汝有何思而坐？”鹭：“予思汝等之事而坐！”鱼：“鹭主！汝对予等思何事？”鹭：“此池之水甚少，食物贫乏，且暑气酷烈；因此，此等之鱼，究将如何？故对汝等之事思惟而坐！”鱼：“鹭主！然则予等将如何之为宜？”鹭：“若汝等实行予言，用嘴衔接，尾尾相连，予将汝等往有五色莲华掩蔽之池，投入彼处！”鱼：“鹭主！自劫初以来，未闻鹭为鱼身作救援之思案，贵君思欲将予等逐尾食之！”鹭：“汝等惟有信予，予决不食汝等！若更对彼之所在，如不信我，可遣一尾鱼，与予俱往见其池。”于是遣一水中丘上皆适之一尾独眼大鱼。鱼：“遣彼与汝俱往！”鹭衔彼鱼带往彼池，使见池之全体后，又复回返，入于诸鱼之处。彼鱼向其伙伴诸鱼赏赞彼池之美丽，彼等闻其说明，皆欲前往彼处！鱼：“鹭主！甚善！可带予等前往！”鹭首先带独眼大鱼前往池畔，使见池后，然后携同到达池畔所生之波罗奈树处，将彼鱼投入树叉之中，用嘴啄杀，然后食其肉将骨投入树根之处。再行回返云：“予已将彼鱼投入池中！”其他诸鱼依同一方法，逐尾携往，食诸鱼后复归来时，已不见余一鱼。然此处残留一蟹，鹭思欲尽食，向蟹云：“蟹君！彼等诸鱼，皆为予携往入大莲池中，汝出！予携汝行！”蟹：“汝以何法携予前往？”鹭：“予以嘴衔之前往。”蟹：“汝以此法携予前往，予将跌落，予不与汝同行！”鹭：“汝可勿恐怖！予以嘴衔紧携汝前往！”尔时蟹自思惟：“此鹭何故为此携彼鱼等往投入池中之事耶？若彼将予亦投入池中，则予甚满足，若彼不使予入池，则予铗断彼之喉管而夺其命！”于是蟹向鹭云：“喂！汝鹭！汝将不能用嘴衔紧携予而行，予将以铗捉紧汝之喉管，挟住汝首，一同前往！”鹭不知蟹在欺己，向蟹云：“甚善！”与之同意。蟹以自己之铗，如锻之火箸，紧铗鹭之喉管云：“现在可行矣！”鹭携蟹往使见池后，后往波罗奈树之处。蟹：“喂！叔叔！彼池在此，而汝携予前往他处！”鹭：“予为汝亲爱之叔叔，汝为予甥。汝思予为衔汝而行之奴隶，汝怀是思！然汝试观此波罗奈树根之骨山！彼等诸鱼，皆被予食，同样汝亦将被予食！”蟹曰：“此等诸鱼为自己之愚而被汝食，予岂但不许汝食予，予且将杀汝！汝实愚憃不知为予所欺！如死则共之，予切断汝之喉管投诸于地面！”于是以如火箸之铗挟彼喉管，鹭口圆张，眼中流泪，喉管痛苦非常。彼受死之恐惧所胁迫，向蟹云：“蟹主！予不食汝，请救予命！”蟹：“若是，汝落下予入池！”鹭回返落于池所，蟹立于池畔泥上，蟹铗如刀，切断鹭首如切睡莲之茎，然后入于水中。住于波罗奈树之树神见此不可思议之事，大加赞叹！于森林为喜悦之呼唤，以美音唱次之偈：

              常于奸智者　　　　　永不得繁荣
              奸智鹭遇蟹　　　　　终得恶业果

    结分

    佛言：“汝等比丘！此者为田舍之裁缝师所欺，非自今始，前生即已同样受欺。”佛述此法语后，连结作本生今昔之结语：“尔时住祇园之裁缝师是昔之鹭，住田舍之裁缝师是此蟹，树神实即是我。”

    三九　难陀本生谭

    （菩萨＝地主）

    序分

    此本生谭是佛在祇园精舍时，对舍利弗长老之弟子所作之谈话。据传，彼比丘谦逊从顺，对长老非常努力奉仕。某时，长老向佛乞假，出发托钵，来至南方某山间之田舍；彼比丘到达其处时，慢心积聚，不从长老之言，长老云：“法友！汝为是事。”但彼逆长老之言而行。长老不解比丘之心意，长老于彼处托钵终了，再归祇园，彼比丘于归来祇园时后，对长老再如原恭顺之状。长老告佛曰：“世尊！予之一比丘某时如百文所买之奴隶，某时则积聚慢心，逆予所言而行。”佛言：“此比丘之如是行动，非自今始，前生即亦于某时如百文所买之奴隶，有时逆言而反抗！”佛因长老之问而为说过去之事。

    主分

    昔日，于波罗奈梵与王治国时，菩萨生于某地主之家族。彼有一友人地主，自己年老反娶一少妻，彼与妻之间生有一子，彼思：“此女年少，予死之后，为其他之人觊觎，予之财产不与予子，一切成空。予为安全，将此财产埋入地中。”彼携带家中使用奴隶难陀，往森林某处，埋藏彼之财产。彼告奴隶云：“难陀！汝于予死后，将此财产事，告知予子，此一森林，不可让渡他人！”彼于晓谕后，不久死去。其子时来，达于成年，其母谓彼曰：“汝父生前携难陀前往森林，埋藏财产。汝可取来，振兴家业！”彼子某日向难陀曰：“叔叔！予父藏置之财产，究有几何？”难陀：“实有甚多，主人！”彼子：“究在何处？”难陀：“埋森林中，主人！”彼子：“如是予等前往挖掘！”彼等持锄与笼，往藏财之所时，彼子云：“叔叔！财产埋藏于何处？”难陀往财宝埋藏之处，彼立于其上，心起贪慢，骂彼子曰：“女佣之子，此处何有汝之财产！”彼子闻其粗暴之言，如不闻之状而言曰：“如是我等归去！”彼子经二三日后，又复经过其处，难陀仍如前状骂彼。彼子以其言语粗暴，彼思：“此奴隶自此以来，对予往寻财宝，辄以恶口相向，其理由不解！然予父有一地主友人，予往问彼。”于是往菩萨处说明一部始终经过后，问曰：“伯父！是何故耶？”菩萨：“难陀如再对汝施以恶口，汝可对其严加叱责：‘此财产为予父所有，汝奴隶之辈，何能骂我！速持锹锄，将予家之财产挖出！’并与彼立即持归！”于是为唱偈曰：

              此处如所思　　　　　难陀所立处
              有金有璎珞　　　　　彼吐粗暴语

    彼子告别菩萨归家，携难陀往埋金处，如菩萨之教，命难陀将财宝掘出，振兴家业，随菩萨之教训，为布施等净业，命终之后，随业报离世而去。

    结分

    佛言：“此人前生亦为此同样之性质！”佛述此法话后，连结作本生今昔之结语：“尔时难陀是舍利弗之弟子，贤明地主实即是我。”

    四〇　迦提罗树炭火本生谭

    （菩萨＝豪商）

    序分

    此本生谭是佛在祇园精舍时，对给孤独长者所作之谈话。给孤独长者实为精舍向佛教施舍五亿四千万之财产，彼不认勿视三宝而为他宝之意义。佛在祇园精舍，彼每日为三大奉事，即晨朝一度、朝食后一度、夕时一度，共为三度之奉事；其间尚有中间之奉事。每于出发之际彼思：“沙门与少年皆欲见我手谓：‘彼将持何物前来？’”是故彼决不空手前往。晨朝出发时，持粥而往，朝食之后，持熟酥、生酥、蜜、糖蜜等，夕时持香料、花环、布类前往。如是每日消费，且其消费无有限度。诸多商人以借据向彼贷巨额之金达一亿八千万余。彼之豪爽，对此事决不挂在口上；又属于家产之一亿八千万金埋于河畔，为洪水破坏堤防时，流入大海，彼之财宝密闭于铜瓮之中，沉于大洋之底。虽然如此，彼之家庭仍对五百比丘，经常准备不断供应饭食。彼豪商之会馆对比丘教团而言，宛如十字街头所堀之莲池，彼由比丘等视之，实居于父母之地位。是故正真之佛常过其馆，八十诸大长老亦同常往，其余诸多比丘亦往来不知其数！彼馆由七层大厦及七座望楼所庄严。

    在第四望楼住一异教之魔女神。当正真之佛入其馆时，魔女神不能留住于其家，携其子降至地上。又八十位大长老及其余诸长老出入之时，彼女仍须如是。彼女自思：“沙门瞿昙及彼之弟子等来入此馆期间，我等不能安心居住，我等不能终日不绝降临地上，必须设法使彼等不入此馆！”

    于是某日于大管家休憩之时，彼女往彼处现光辉之相，管家：“汝是何人？”女神：“予是生于第四望楼之神！”管事：“何故前来此处？”女神：“汝等不见豪商之所作！彼不思己之未来，耗费财产，肥饱如沙门瞿昙者，既不为商贾之事，亦不执何等之事务！汝等应忠告豪商作自己之工作！又劝告勿使沙门瞿昙与其弟子进入此馆！”于是彼向彼女云：“愚痴之魔神！豪商减少财产，实为佛教之导引救济而消费！纵然彼捉予之毛发出卖，予亦决无何怨言。汝速退去！”于是女神更往豪商长男之前，作如前之忠告，彼亦如前管事之言斥退，于是彼女终不能与豪商相谈。豪商虽然常为布施，然因不为商务，收入减少，财产濒临破灭！彼逐渐贫乏，供物、衣类、寝具、食物亦不如以前。虽然如此，彼思：不至于不能布施之前，决向教团作满意之布施！其后某日彼豪商长者向佛礼拜着座时，佛问：“居士！汝之家庭尚能行布施耶？”彼答：“唯然！世尊！尚可为少许，然于前日开始，尚能奉献酸粥！”尔时佛向彼言曰：“居士！汝思施物不佳，汝勿烦恼！实则心如为善，则施与佛、辟支佛及弟子等决非恶事！何以故，大果报在其中故！”实则净心所为者，其布施决非不净。而如次偈，可以得知即：

              等觉如来佛弟子　　　　　心净布施无少多
              鲜小奉事妙智佛　　　　　少量乳糜果报多

    更对彼言曰：“居士！汝虽施不佳之施物，然为施与证得八圣道之诸人！予施七宝，耕耘世界至终极。予行一大布施如五大河溶为一大激流！对归依三宝或持五戒者少之又少，真正足以接受布施者，亦极为难得。”“是故，予不思予之布施不佳而烦恼！”如是语后，使读诵经典（灭尽经？）从此，豪商繁昌之时，未能与彼交谈之魔女神自思：“今此贫乏者当可接受予言矣！”彼女于午夜进入寝室，现光辉之相，立于空中。豪商见状云：“汝是何人？”魔女神：“豪商！予是住于第四望楼之女神。”豪商：“何故前来此处？”魔神：“为向尔劝告！”豪商：“如是请言！”魔神：“豪商！汝不思及未来，不顾虑子女诸人！而奉沙门瞿昙之教，消失莫大财产。尔自身之不当及财产之浪费，更因不为新奇之事业，接近沙门瞿昙，使汝成为贫乏！虽然如此，汝仍不舍沙门瞿昙。彼等沙门日日出入尔之家门，彼等受取之物，汝已不能收返！汝须坚决承诺，自今日以后，尔自身勿再往沙门瞿昙之前，又彼之弟子等亦不许再入汝家！尚更离沙门瞿昙而勿顾，善营自己之商业与工作！”于是彼向魔神问曰：“此为依汝主人所与之忠告耶？”魔神：“唯然！”豪商：“如是魔神虽有百千乃至百万，予无所畏，依十力之佛，乃得如是。予之信仰，实如须弥山之安住不动。予为劝导救予之宝教而施舍财宝！汝主之言邪恶，如汝依不敬不逊恶魔之言，向佛之正教攻击，汝与汝主不可住于我家，速由我家退出往他之所！”彼女闻此预流者圣弟子之言，不能停留，往己之住居，牵其子等之手出走。然于出行后，不得其他住居，思欲向豪商乞求仍住原处。彼女往街上之守护神之所，敬礼而立。问其是何缘由而来？彼女云：“予因造次向给孤独长者进言，彼怒而由彼家将予放逐！请携予往豪商之前，向彼恳求，与我住家！”守护神：“汝向豪商云何事耶？”魔神：“神主！予谓：‘以后不可向佛奉事，向教团奉事，沙门瞿昙不可入尔之家！’”守护神：“尔所言甚恶，乃向佛教攻击，予不能带尔往豪商之前。”彼女由其处未得何等恩惠，即往四天王之前，与前同样为彼等斥退。于是亲近帝释天王语彼之事，向帝释热切叹愿：“天帝！予不得住所，牵子等之手徘徊无假宿之处！请依王身之威光，与我以住所。”彼亦向彼女云：“汝之所作邪恶！攻击胜者之教！予亦不能为尔向豪商相然，然予可与尔使豪商容认之一方法！”魔神：“谨遵台命，天帝请言。”天帝：“诸人由豪商借有一亿八千万之借据，尔以彼之委托者之姿，勿使人知，执其借据前来，然后牵青年之夜叉数人，一手执借据，一手执收据，往彼等之家，突现于彼等家之当中，尔以自身及夜叉之势力，向彼等尽力胁迫云：‘此为汝等之借据，我等之豪商事业兴盛执牛耳之时，未向汝等有言，然今彼已贫乏，汝等应还借金！’于是现自身之魔力，将一亿八千万金币准备充实豪商空虚之宝库。此外于阿致罗筏底河畔所埋之财宝，因河提溃掘，流入海中，尔可以自身之魔力取回，充实宝库。此外尚有他处无主之财产一亿八千万，亦一同持来充实空虚之宝库！汝可依此等五亿四千万充实空虚之宝库，以为赎罪之资向豪商乞求！”彼女：“谨遵台命，天帝！”依彼之言！从彼之法，携来所有之财产，午夜中入于豪商华丽之寝室，现光辉之相立于空中，被问为谁，彼女：“豪商！予为住于尔第四望楼之愚痴盲目之神！予大愚钝，不知佛之威德，目前向尔稍为烦言，请尔恕罪！予从帝释天王之言，为尔收回一亿八千万之债款，觅得沈于海中之一亿八千万金。更有其他无主之财产一亿八千万共计五亿四千万金额持来，充实空虚之宝库欲为赎罪！予现在未得任何之住所，疲弊已极！恕我为愚痴之事，勿挂于心，请与宽恕！豪商长者！”给孤独闻彼女之言，自行思惟：“彼女为魔神，今向予赎罪，告白自己之过恶。予将导彼女至佛前，佛将对此思惟使彼知佛本身之德！”尔时，彼向彼女云：“亲爱之神！若汝主欲如予之原谅汝主，可至佛前作此原谅！”魔神：“甚善！如汝所行！如是请携予至佛前。”豪商：“如是甚善！”天明破晓，豪商与女同赴佛前，向如来告知彼女所为一切之业。佛闻彼言终曰：“居士！罪恶者于罪恶未熟之间，虽现善良，但知罪恶彻熟之时，始开知见。善良者亦于善事未熟之际，见如邪恶，然于善事成熟之后，始开正当善事知见。”于是唱次之法句经二偈：

              恶人罪未熟　　　　　所作如善良
              罪恶之熟时　　　　　恶人知邪恶
              善行未熟时　　　　　见之如邪恶
              善行已熟时　　　　　善人知善良

    佛唱偈文竟，彼魔神得安住预流果。彼女敬礼佛之轮足曰：“世尊！予染于欲，沉朽罪恶，惑于邪念，眩于无明，不知世尊之美德，发邪恶之言辞，请佛恕罪！”于是得佛之原宥，得豪商之原宥。尔时给孤独于佛前话自己之德行云：“世尊！此魔神虽妨碍予对佛所作之奉事，然予仍为布施之行。世尊！此非予之功德耶？”佛言：“居士！汝实为改宗之圣弟子而又为坚信与净见之持主！汝为此无势力神之妨害而不被抑压，无何不可思议，然汝于前生，佛未出世，汝为一智识尚未圆熟之贤者，受欲界之主恶魔之妨害，彼立于空中谓：‘若尔为布施，则为此地狱所焙！’彼示以炽燃八十寻深炭火之炉，令汝不可布施。但汝仍立于莲华果房之中，施行布施，此实为不可思议！”于是佛依给孤独之请求，为说过去之事。

    主分

    昔日，于波罗奈之都梵与王治国时，菩萨生于波罗奈豪商之家族，彼受种种愉悦之方法，如王子之养育，顺适修得智慧，十六岁时，熟达种种技艺。彼于父亡故，继承豪商之管理家业，彼于都城四门、中央及自己住宅门前总合立六处布施堂所，行大布施，并保戒行布萨行。于是，某日朝饭向菩萨捧献种种特殊美味食物时，一辟支佛（缘觉）由七日间法悦（灭谛）中起立，知应为托钵之时，彼云：“今日应往访波罗奈豪商之馆！”彼衔槟榔树之洁齿杨枝，用阿耨达池水漱口，立于雄黄山之平原著内衣系带，着缠衣，持以神通力所作土制之钵，通往空中，恰于向菩萨献食之时，到着彼家之门口。菩萨（豪商）见彼之时，由座起立，以示恭敬服从，且注视侍者，侍者：“主人！将欲何为？”菩萨：“汝往取世尊之钵！”恰于此一刹那，罪深之恶魔云：“此辟支佛于第七日得食，今日若彼不得，势必死亡。予杀彼，禁止豪商布施！”于是扮成武者形相震威而立。彼于此一刹那前来，于馆之内侧，焚起八十寻深炭火之炉，彼以地置炭充满之炉，炎焰炽燃上升，恰如阿鼻（无间）大地狱之状。然彼制作之后，自己立于空中。彼为持钵而行来之侍者，见此意外事大怖而返。菩萨问：“汝何故由彼处返回？”侍者：“主人！此馆内侧有大炭火炉炎炎燃烧！”而其次前来诸人皆仰面乞惊，急行逃去！豪商自思惟：“今日此无上快乐奴隶之恶魔，将对予行布施之妨害者，彼自为努力。然彼不知予非百千恶魔所能战栗者，今日予将与恶魔见何者之力强、权力威大！”彼自持将准备进食之钵，由家内出往炭火炽燃之炉边而立，仰望空中发现恶魔云：“尔是何人？”恶魔：“我乃恶魔！”菩萨：“此炭火之炉，尔所造耶？”恶魔：“唯然！”菩萨：“此将何为？”恶魔：“为妨害对尔行布施！又为断绝辟支佛之寿命！”菩萨：“予对任何妨害予自己之布施及向辟支佛之寿命加诸危害之事，皆不许可。今日将见我与尔何者之力强大！”菩萨于是立于炭火之炉边云：“世尊辟支佛！予向此炭火炉中倒竖坠落，不再返来！唯请取予所献之食物！”于是唱偈：

              宁入地狱渊　　　　　不为卑贱业
              虽然逆坠落　　　　　望速取献食

    菩萨唱此偈后，以强烈之决心，持饭食之钵，沿燃火之炉外侧漫步。恰于此时，由八十寻深炭火炉底忽然高生出现优美之一大莲华，顶礼菩萨之足，然后如入于大水瓶中，喷出大量之花粉降于大萨埵之头上，全身如金粉似酵母之光辉。彼立于莲华之顶，以种种美好之食物纳入辟支佛之钵中。彼接受而表满足之意，于是投钵于空中，于多数人围观之中，自行升空，犹如拨开密云，往喜马拉雅山而去。恶魔败北，意气消沉，彼亦回返自己住所而去。而菩萨尚坐莲华之顶，向大众赞叹布施之功德，彼说法话竟，由大众围绕，进入自己之住居。菩萨尽形寿行布施等净业，随业报离此世而去。

    结分

    佛言：“居士！汝达如斯知见，对今之恶魔不怖，无何不可思议，而于前生依贤者所为之事，实不可思议！”佛述此法话后，连结作本生今昔之结语：“尔时之辟支佛即于其处证得涅槃。而征服恶魔，坐莲华之顶，向辟支佛供养食物之波罗奈豪商实即是我。”

    第五章　利爱品

    四一　罗沙伽长老本生谭

    （菩萨＝戒师）

    序分

    此本生谭是佛在祇园精舍时，对长老罗沙伽帝沙所作之谈话。罗沙伽帝沙为谁？彼为拘萨罗国渔夫之子，为己家族之破灭者。彼于为比丘后，已成无一物之人。据传，彼于拘萨罗国一千人家族所住之渔村，新生于某渔夫之妻胎，为其最后离去之出生场所。当彼新生之日，一千家族之人，持网往川池捕鱼，即一尾小鱼亦不可得！自彼时以来，渔夫等日见衰败。当彼于胎中期间，此村七度被火，七度受王刑罚，当然结果悲惨！彼等思惟：“我等以前从未如此，我等不久，恐将灭亡！此于我等之中必有不幸者在！今将分为二组！”于是各五百人为一家族。于是双亲所在一方衰败，而他之一方繁荣。彼等将衰败之一方再分为二，更又再分，终于将彼母分离成一家族。彼等知此为彼等之中之不幸状态者，由家族中分离，将彼母放逐。于是彼母自立生计，机熟临月，于某处生产。世间得最后存在者不灭！何以故？此恰如瓶中之灯，于彼心中燃起阿罗汉之命运故。彼女看顾其子，至能各处巡回行路之时，与一钵于其手云：“汝入人家乞食为生！”彼女将子逐出，自己逃往他处而去！尔后其子完全孤独，探索施食，寝于各处，不行沐浴，不稍惜身，完全如一尘垢之饿鬼，辛苦保命！

    彼七岁之时，于某家门前洗钵处，如鸟之啄食，拾捡饭粒为食。尔时法将舍利弗于舍卫城中巡回托钵，见此子甚为怜悯，彼思：“此为何村之儿？”对彼柔声曰：“汝来！”彼来向长老作礼而立。于是长老问曰：“汝为何村之儿、双亲在于何处？”彼答：“尊师！予为孤儿！予之双亲谓对予倍感辛劳，疲弊已极，舍予而去！”长老：“汝不欲出家耶？”童子：“尊者！予极愿出家！然如予之贫贱而无体面者，谁能使予出家？”长老：“予将使汝出家！”童子：“实甚感谢！请尊者带我出家！”长老与彼嚼食（硬食）与啖食（软食），伴往寺院，亲手为彼洗浴，使之出家，达充分之年龄时，使受具足戒。

    彼至老年后，称之为罗沙伽帝沙长老。彼实不幸但少欲知足！彼与他人受诸多布施者不成比较，彼不求满腹，只求保命已足。彼之钵只能容一柄杓之粥，即已溢出边缘！故此，诸人知其钵已满，用他物盛粥与之。诸人或有云者：“向彼施粥之时，施主之容器中亦将无粥！”施与嚼食，亦复如是。彼于其后，增加知见，得最高果之阿罗汉，彼仍少欲知足。

    年寿尽时，入涅槃日近，此人生当然之结果。法将舍利弗暝想，知彼将入涅槃，彼思惟：“罗沙伽帝沙长老今日将入涅槃，予应与彼所望之食物！”于是携彼入舍卫城托钵。长老为彼向多人伸手而不使人敬礼，于是长老向彼云：“友！汝往坐堂中！”使往彼处后，长老将集得之物交付他人云：“将此与罗沙伽！”但持物之人忘却罗沙伽长老之事，彼等竟自分食。其后长老入寺时，罗沙伽长老进前作礼，长老回顾而立，问曰：“友！汝已进食耶？”彼答：“尊师！予最后再食！”长老颇为焦急，见食时已过；于是长老云：“友！汝请坐于此处！”彼使罗沙伽长老坐于座堂，急往王宫入拘萨罗王之宫殿，王取长老之钵云：“食时已过！”命取四甘食充满钵中。长老得食归来告曰：“友罗沙伽帝沙！请食此四甘食！”长老持于手中而立。然帝沙长老表示敬意，耻而不食！于是长老向彼云：“友帝沙！若予将钵离手，其中之物，即将化为乌有！予须持钵而立，汝请坐而食之。”尊者罗沙伽帝沙长老，在最上主法将持钵在手而立之间，食四甘食。长老依圣神通之力，不使彼之食物成空，故此，罗沙伽帝沙长老得如愿而食满腹。而后实于其日，即入无余涅槃。等正觉者立于近前，厚葬于彼，集骨为作坟墓！

    尔时比丘等集于法堂云：“诸位法友！罗沙伽帝长老实为不幸，然少欲知足！何以如是不幸与少欲而得至圣位？”彼等相互交谈而坐。

    佛入法堂问曰：“汝等比丘！汝等今有何话，集于此处？”彼等答：“尊师！如是如是！”佛言：“汝等比丘！此比丘自行少欲，自得圣法！彼于前生亦拒他人之施，少欲知足，具世之无常、苦之无限知见，依其适应境遇之结果至得圣法之位！”于是佛为说过去之事。

    主分

    昔日，迦叶（饮光）佛在世时，一比丘赖某长者度村里生活。彼为比丘应为之事，德行具足，行适应知见之作业，彼与得阿罗汉果之某长老为同僚而住于一处。然于长者之村，此比丘之不运开始降临！今说明事之经过始末如下：先是长者对长老之态度甚为满足，取钵使入其家，恭敬供养，闻简短之法语后向长老云：“尊师！请住于予等附近之寺！予于夕时归来后前往访问！”长老往寺向住于其处之长老敬礼，得其允许，坐于一方。彼亦对长老欢迎而问曰：“法友！汝得施食否？”长老：“唯然！予已得之。”寺之长老：“于何处得之？”长老：“于汝之临近之村长者之家。”于是长老整顿自己求得之庵室，收拾衣钵，坐住于禅定乐及果乐。

    长者于夕时运来香、花、灯火及油，前往寺院，向先住者长老敬礼问曰：“尊师！新至长老在否？来此处耶？”彼答：“曾来予处。”长者：“今在何处？”彼答：“如是如是之庵室。”于是长者至长老处敬礼坐于一方，听闻法话。气候渐凉，长者向坟墓及菩提树供物，点燃灯火，招待二人后离去。

    先住者之长老自思：“欲彼长者为分离，若彼比丘住居此寺，予将受如何待遇？”彼心甚不快，彼思：“予须讲求使彼不能住居于此寺之方法！”是故长者招待之日虽然到来，彼亦决不通知长老。

    得阿罗汉果之长老，知彼比丘之心，长老自思惟：“彼比丘不知予并未对其家族或一族构成障碍。”于是彼往己之庵室仍住于禅定乐与果乐。

    翌日，先住者长老以曲指敲锣，用指爪击户后，往长者之家。长者取彼之钵，准备置席使坐，问曰：“尊者！新来之长老住往何处耶？”彼云：“予不知汝之信友之状！予敲锣击户不能使彼清醒！昨日于贵宅接受招待美食，未能消化，今将熟睡，汝请安心！彼对彼之状态甚为满足！”一方得阿罗汉果之长老思惟行乞时至，整顿身边取钵腾空飞向某方而去！

    长者使长老饮酥、蜜、砂糖所作之乳粥后，以香粉磨钵，更满盛乳粥于钵中向长老云：“彼长老旅途疲劳，请持此与彼！”彼未拒绝，持此而行，归途中自思惟：“若彼比丘饮此乳粥，则捉其首而放逐，彼亦不走！若予将此乳粥与人，则将为人发觉！若投入水中，则酥油浮于水面！若投诸地上，则乌鸦群集，为人所知！然究应弃往何处耶？”尔时，彼发现火燃之处。彼取除燃屑，舍弃乳粥于火中燃烧，然后以燃屑蔽附其上而归寺。归来不见彼比丘而自思惟：“彼得阿罗汉果之比丘，确知予之思考而他去！予为胃肠而行恶事矣！”彼立即起大悲哀，其后不久死为幽炙，生入地狱！

    彼于数百千年之间，于地狱中受苦。因业果之余薰，续于五百世之间生为夜叉，一日亦不得满腹之食物！每日只能食粪便以充饥。次五百世生而为犬，此时亦每日只得见而呃逆呕吐之食物以果腹，此外完全不得饱餐之食物！幸得脱离犬性，生于迦尸国某村之贫家。自彼出生以来，彼之家族更为贫乏，自彼剪脐降生以来，彼连水粥亦不可得！彼之名为“知友者”，双亲不堪生活之痛苦，向彼云：“汝去！此一不幸者！”将打彼而逐出。

    彼为无赖之身，来至波罗奈市。当时菩萨于该市为有名阿阇梨，教授五百婆罗门青年之婆罗门技术。尔时住民与贫者费用，使学技术。知友者亦亲近菩萨，学高尚之技术，彼粗暴而不从顺，动辄动武伤人！菩萨虽教诫，彼亦不听教谕。菩萨之收入，因彼之故，亦感不足！最终彼与一青年喧哗斗殴，由彼处逃亡而去。彼来某边鄙之村，受雇而为生。彼于此处与一不幸之女同居，与彼女生有二子。村人等云：“请教我等为善戒恶之道！”与彼薪给，使彼住于村入口处之小屋。然此边鄙之村民等，自知友者来此之后，受王七度之惩罚。彼等之家，七度被烧。池水七度干涸。彼等思惟：“此知友者未来之前，予等未起此事，彼来之后，我等开始衰微！”于是将打彼而放逐。

    彼伴妻子他去，入某恶魔所住之森林，于此场所，恶魔杀其妻子而食其肉。彼由其处逃出，到处流浪彷徨，来至甘比拉港村，正值有船扬帆出海之日，故此彼又受雇为船夫而登船。船于海上行一周间，第七日船在海中遇难，船于岩上停止不行。彼等追究灾难之责任者，投票表决，而知友者七度皆中。诸人与彼竹筏，执手使乘，放入海中；彼离船后，船即开始行动！

    知友者卧于竹筏之上，漂流海上。因其在迦叶佛世时守戒结果，于海上之水晶宫遇四天女，彼亲近彼女等，度七日间之幸福生活。水晶宫之精灵等七日间为幸福之生活，而次之七日间则为不幸！彼等去时云：“汝于我等归来之前留于此处！”知友者于彼女等去后，立即乘竹筏更往前进，到达八天女所居之银之宫殿。彼由彼处更又前进至十六天女之宝玉宫殿及三十二天女之金宫殿。彼不从彼女等之忠告，更进而发现某岛夜叉之街市。彼处一夜叉女如羊形行走，知友者不知其为夜叉之女，思欲食山羊之肉，往捉彼女之足，彼女用魔力将彼牵起而投掷，彼依彼女投掷之力，沿海腾空而行，到达波罗奈都后濠之刺薮上滚落于地上。

    尔时有盗贼杀王之于濠后巡回食草之山羊，故此，山羊牧饲者等思欲捕此盗贼，隐于一方之侧而立。

    知友者起立，见草薮中山羊，彼思惟：“予于海岛捉山羊之足，而为彼女投落于此处，今若再捉其一只之足，则彼女将更投掷予近于海上天女之宫殿！”彼抱此昏庸之幻想，往捉山羊之足。山羊被捉，大声唤叫！山羊牧饲者由各处奔来捕彼云：“此盗贼于常久时间食王室之山羊！”于是打彼而缚之，带往王之近所。

    恰于此时，菩萨率五百婆罗门弟子离街出发沐浴途中，见知友者，知彼为谁，向诸人问曰：“诸位！此我弟子，何故捕彼？”山羊牧饲者答曰：“尊师！此盗羊人捉山羊之足，是故将彼捕缚！”菩萨曰：“如是甚善，予将罚彼为使役，将彼与我，彼将随我等而生活。”彼等云：“尊师之言甚善！”于是将彼放释而去。

    于是菩萨向彼问曰：“知友者！汝于此长久期间，在于何处？”彼向菩萨说明自己所为之一切行为。

    菩萨云：“不从为汝计益人之忠告，受如是之痛苦！”于是唱次偈：

              人为自己思　　　　　不从正教诫
              误捉山羊足　　　　　险遭悲惨境

    其从业师与知友者各依其业报往生于应生之所。

    结分

    佛言：“汝等比丘！彼自己少欲知足，体得圣法之阿罗汉果。”佛述此法语后，连结作本生今昔之结语：“尔时之知友者是罗沙伽帝沙长老，有名之戒师实即是我。”

    四二　鸠本生谭

    （菩萨＝鸠）

    序分

    此本生谭是佛在祇园精舍时，就某贪欲之比丘所说者。此比丘贪欲之事，将在第九篇之乌本生谭中述及。尔时比丘等向佛申告曰：“世尊！此比丘甚为贪欲！”于是佛问曰：“汝比丘！传闻汝甚贪欲，此为真实耶？”比丘答：“世尊！是为真实！”佛言：“汝比丘！汝前生即为贪欲，因贪欲而生命被夺！不仅此也，贤者等亦为此而失去己等之住所！”于是为说过去之事。

    主分

    昔日梵与王于波罗奈都治世时，菩萨生为一鸠。当时波罗奈之住民皆为善行，鸟类得幸福安住，于种种场所挂置藁笼。波罗奈长者之厨师亦于自己之厨所挂一藁笼，菩萨（鸠）于此处定为住家，天明出寻食物，夕刻归来。彼于此处为如是生活而度日。

    某日，一羽之乌飞回于厨所之上，彼嗅得酸与未酸鱼与肉之香味而起贪欲，彼思：“依谁可得此鱼与肉？”彼近前止而等待。夕刻见鸠归入厨所，彼思依鸠可得鱼与肉食。翌日彼于鸠出觅食时，恰为天明而飞来，尾于鸠后而行。于是鸠向彼问曰：“乌君！君何故随予而来耶？”乌答：“鸠主！君之动作甚合我意！故而相从！”鸠云：“君之食物与予相异，我等一处同行，于君甚苦！”乌云：“鸠主！若于觅食之时，予亦与君同往探索！”鸠云：“甚善！唯君须热心！”鸠对乌教诫后，自己探寻食物，食草种等，乌于鸠觅食之间，乌亦往探索牛粪之块，啄食其中昆虫而果腹。于是来至菩萨近前云：“鸠主！汝长期飞回，得食甚多！”乌为鸠同持食物于夕时一同归入厨所。厨师云：“此鸠带来其他之乌。”于是亦纳乌一笼。尔后二鸟均住于厨所。

    某日，诸人为长者持来甚多之鱼、肉。厨师取来吊于厨所之各处，乌见之而起贪心！彼思：“明日不往牧场，予将食此！”其夜彼思食叹息而卧。

    翌日，鸠欲往觅食向乌云：“乌君！请来出发！”乌：“鸠主！请君自行，予腹疼痛！”鸠：“乌君！予未曾闻有腹痛之事。夜之三时，于各时间中夜阑人静之时，饮食灯火之芯，亦可使腹饱满！君意欲食此家之鱼、肉！请汝一同出发！人间食物对君等不宜！不可为此等之事！请与予一同前往觅食！”乌答：“予不能往！”鸠：“君所为之事，立即分晓！希汝注意，勿为贪欲所负！”鸠为忠告后觅食而去。

    一方厨师配置种种之鱼、肉，为使干燥，将盛物之笼盖稍开，上面置以汤之滤器（漏杓），彼外出拭汗而立。即此一瞬之间，乌由笼中伸首眺望，知食料室中之厨师外出，彼思惟：“即今为予满足欲望食肉之时。食大肉耶？食零肉耶？零肉不能饱腹，予取大肉一片归笼寝而食之！”彼由笼中飞出，止于汤之滤器之上，发出铿鸣之声。厨师闻声甚怪云：“此为何音？”彼入来见乌，彼思惟：“此狡狯之乌，食予为长者烹饪之肉！予本为长者而生活，非为汝恶物而生活！予将捕而杀之！”于是闭户捕乌，拔去全体羽毛，用喆及捣碎以莳萝种子所湿之生姜混以酸酪之浆涂其全身，投入笼中，乌为过度之苦痛所打击，呻吟而卧倒。

    菩萨于夕时归来，见乌沉沦之苦恼，向乌云：“贪欲之乌！不从予之言，君为贪欲而受此残酷之苦痛而倒卧！”于是为唱次之偈：

              人为自己思　　　　　不从正教诫
              乌不守忠告　　　　　致落敌手中

    菩萨唱此偈后去：“予亦不能停留此处！”于是向他处飞去。乌死于彼处，厨师将彼由笼中取出，丢弃于尘芥箱中。

    结分

    佛言：“汝比丘！汝非只于此世为贪欲，前生即亦如是。为此贤者亦须离去己等之住所。”佛述此法语后，宣明四谛之理，说四谛竟时，此比丘得阿那含果。于是佛连结作本生今昔之结语：“尔时之乌是彼贪欲之比丘，鸠实即是我。”

    四三　竹蛇本生谭

    （菩萨＝师）

    序分

    此本生谭是佛在祇园精舍时，对一肆意比丘所说者。佛问：“汝比丘！汝为肆意之事，是为真实耶？”比丘对此答曰：“世尊！诚如所言！”佛言：“汝比丘！汝非只于此世肆意，前生即亦如是。汝为肆意，不从博士之忠告而至失命！”于是佛为说过去之事。

    主分

    昔日梵与王于波罗奈都治国时，菩萨生于迦尸国财富之家族。彼达有分别之年，知由欲望而起苦，由无欲而生幸福，于是舍欲望入喜马拉雅山（雪山），出家为仙人道，行一切入豫修法，得五神通八成就，住禅定乐。其后由大行脚僧（波利婆罗）之五百行者围绕，成为众团之师而住。

    其时，一小蛇无意中进入某行者之庵室，行者对之如己子之可爱，使入竹节中寝息，大事珍重。因住竹节之中，蛇被命名为竹。因行者对蛇如对子之爱情，大事珍惜，诸人与彼以“竹之父”为名。

    尔时菩萨闻某行者珍惜蛇之传闻，遣人询问：“闻汝有珍惜养蛇之事为真实耶？”彼之回答：“是为真实！”于是彼被警诫云：“蛇为不可信用者，不可珍惜养育！”行者云：“蛇之于予有如师弟之亲！蛇如不在，予不能生！”菩萨告曰：“汝将为蛇失去生命！”然行者违背菩萨之教，不能舍蛇。

    其后经过不久，行者等皆出发采集野生果实，所行之处，发现野生果实易得之处，于其处滞留二三日间。竹之父使蛇寝于竹节中加盖，然后与众一同出发。于是经二三日后，彼与行者等一同归来，彼向“竹”思与食物，开竹节云：“吾子！汝腹空饥矣！”伸手探竹。蛇因二三日间断食，奋怒啮其伸手，当即杀死行者往森林逃去！

    行者等见彼，急告菩萨，菩萨将彼厚葬。彼坐于隐者团之中央，对隐者等教诫唱次之偈：

              人为自己思　　　　　不从正教诫
              如彼竹之父　　　　　终被蛇咬死

    菩萨如是教诫隐者团，令得四梵天住，死后得生梵天界中。

    结分

    佛更谓：“汝比丘！汝非仅于此世肆意而为，前生亦自肆意，因此为蛇所杀，至于败亡！”佛述此法话后，连结作本生今昔之结语：“尔时竹之父是肆意比丘，其余之团众是我之团众，团众之师实即是我。”

    四四　蚊本生谭

    （菩萨＝商人）

    序分

    此本生谭是佛在摩揭陀国行脚时，对某村之愚人等所说者。某时，如来由舍卫城来摩揭陀国行脚，到达某村，其村住有甚多之明盲（无知）。某日，此等愚痴之明盲集于一处，彼等思惟：“诸位！予等入森林工作，为蚊所螫，为此妨碍予等之工作！诸位携弓及武器出发，与蚊战斗，斩射所有蚊虫而杀之！”于是进入森林，声言予等杀蚊而相互射矢，相互斩杀，痛苦归来，倒卧于村内、中央及村之门口！

    佛由比丘众围绕入村托钵。他之诸贤人见世尊来，于村门作聚所，以向佛为上首之比丘僧团施诸多供养，向佛礼拜，坐于一面。佛见各处负伤之人，向居士问曰：“伤病之人，何如是之多？”居士答：“世尊！此等诸人谓与蚊战争而出发，同伴之间，相互战斗，造成伤病！”佛告曰：“愚痴之明盲等欲害蚊反而自伤，非只此世，前生亦有欲击打蚊虫反伤同伴之事。”佛应此等诸人之请求，为说过去之事。

    主分

    昔日，梵与王于波罗奈都治国时，菩萨为一商人建立生计。尔时伽尸国之僻村，住有众多之木工。某时白发之木工伐木之时，一只蚊虫落于彼如药罐之后脑头上，用口螫头如同刀伤之痛。彼木工向坐于近前之幼子云：“此蚊螫予之头，犹如刀伤，汝将蚊赶走！”幼子云：“吾父且行忍耐，予一击之下，即可杀蚊！”

    恰于此时，菩萨为购商品，进入此村。坐于彼木工之家。尔时，木工向其子云：“汝将蚊赶去！”幼子云：“现即追赶，父亲！”彼挥动大斧，立于其父后侧，思欲击杀此蚊，以斧击下，将父之头劈为两半。因此大工立即死亡！

    菩萨见此行思惟：“贤者虽敌，亦为殊胜！怖刑罚者，永不杀人！”于是唱次之偈：

              同党无智者　　　　　恶于有智敌
              聋哑愚痴子　　　　　杀蚊劈父头

    菩萨唱此偈后，为自己之业务出发而去，木工由其亲类厚葬。

    结分

    佛言：“信士！如是彼等前生亦思：‘我等为欲退治蚊出！’结果却伤害他人！”佛述此法话后，连结作本生今昔之结语：“尔时唱偈而去贤明商人实即是我。”

    四五　赤牛女本生谭

    （菩萨＝长者）

    序分

    此本生谭是佛在祇园精舍时，对给孤独长者之女佣所作之谈话。

    于给孤独长者之所，有女佣名赤牛。彼女往捣米场，其老母来此而坐，群蝇飞舞，咬其老母。母谓女曰：“吾女！蝇咬如针刺，为我追赶！”女云：“予为母追赶！”彼女举杵杀蝇，思欲击溃，然杵着母体，母被打杀！女见母死，号泣不已。

    此一事件向长者告知，长者厚葬老母，往精舍向佛谈此一切。佛告长者：“女思杀蝇，而以杵击杀其母，非止此世，前生亦如是而杀其母！”佛应长者之请为说过去之事。

    主分

    昔日，梵与王于波罗奈都治国时，菩萨生于长者之家庭，父死后，得继长者之地位。彼亦有一名赤牛之女佣，彼女亦来至己之捣米场所，彼女之母寝卧向女曰：“吾女！为予追赶蝇虫！”彼女亦同样以杵击杀其母而号泣。

    菩萨闻此事故自思惟：“此世贤者，虽敌亦优！”于是唱次之偈：

              同党之愚者　　　　　恶于贤之敌
              粗忽赤牛女　　　　　杀母徒生悲

    菩萨赏赞贤者，依此偈而宣明法意。

    结分

    佛言：“家长！彼女思欲杀蝇而杀母，非只于此世，前生亦复杀之！”佛述此法语后，连结本生今昔之结语：“尔时之母是今之母，尔时之女是今之女，大长者实即是我。”

    四六　毁园本生谭

    （菩萨＝博士）

    序分

    此本生谭是佛在拘萨罗国某村，对一荒废园林者所作之谈话。据传佛在拘萨罗国诸人之间游行中，到达某村；彼处一长者招待如来，于己之园林设座，供养以佛为上首之教团。长者告曰：“尊师！愿随己意于此园林教步！”比丘等起立，由园丁陪同，环行于林中，至一所空地。比丘等向园丁问曰：“信士！此园林到处树木成荫，唯此处树木、灌木皆无，此究为何故？”园丁答曰：“尊师！当此树园植树之时，一撒水之村童，将此场所所植之稚苗，连根拔出，依根之大小，增减灌水，以故此等稚苗，尽皆枯萎，是以此处成为空地！”比丘等来至佛前，申告此事。佛言：“汝等比丘！此村童非只此世荒废园林，前生亦荒废园林！”于是为说过去之事。

    主分

    昔日，于波罗奈之都梵与王治国时，彼处之人于市内发布祭令，祭日大鼓之音开始传播。都中之人因祭日关系，出家至各处游行；然彼时御苑林中住有多数之猿，园丁自思：“市内发布祭令，序命此猿等代予撒水，予可往祭场一游！”于是彼往猿王之所请托曰：“猿王！此园林于汝等十分有益，汝等于此，可食花实与芽，因市内出祭之布令，予往祭场一游，汝等于予归来前，可代予向御苑之稚苗灌水！”猿王答：“甚善，予可代为灌浇！”园丁云：“如是请专心为之！”彼为猿等撒水，以皮囊、木壶与猿而去。

    于是猿等持皮囊与木壶向稚树灌水。尔时猿王向猿等云：“汝诸猿谛听！水甚珍贵，汝等于向稚树灌水时，须将根拔出查看，深根则多灌之，不深者则少灌之。因此后取水，非予等易为之事！”猿等“谨遵王命”，均依言而为。

    尔时一博士于御苑之林中见彼猿等如是之举，向猿问曰：“汝等缘何一一拔出稚树，向根之长者灌水耶？”猿等答：“予等之王作如是言！”博士闻言自思惟：“无智之愚者思为有利益者，反为不利益事！”于是唱次之偈：

              有道理之行　　　　　始能赍幸福
              无道不善行　　　　　愚人失利益
              亦为此园丁　　　　　亦如此猿等

    博士以此偈叱责猿等如此所为后，由己之从者相伴，出御苑而去。

    结分

    佛言：“汝等比丘！此村童荒废园林，非自今始，前生亦即如是！”佛述此法语后，连结作本生今昔之结语：“尔时之猿王是荒废此园林之村童，博士实即是我。”

    四七　酒本生谭

    （菩萨＝长者）

    序分

    此本生谭是祇园精舍时，对一破坏甘酒者所作之谈话。据传给孤独长者之一知友开设酒店，蓄强酒而贩卖得钱，客人集合，来往甚众。彼命小使云：“汝在此以现金卖酒！”自往沐浴；小使卖酒与众多之客人。彼见时有客人持盐、椰子及糖前来，酌酒食之。彼思惟：“此酒中无盐，今且以盐入之！”于是彼向酒中入一纳里量之盐，以此酒享客。客人满入口中，立即吐出问曰：“此酒汝如何为之？”小使答曰：“予见汝饮酒时持盐而来，是故予亦入盐于酒中！”客人等斥责小使曰：“汝将此甘酒破坏，酒已无用矣！”于是均离席而去。

    酒店之主人归来，见无一客人问小使曰：“客人往何处而去？”小使语其缘由，于是主人叱责小使，并将此事告知给孤独长者。给孤独思惟：“此为可传之言！”彼往祇园精舍，礼拜佛而告以此事。佛云：“长者！彼非只于此事坏酒，前世亦复如是！”佛依彼之请，为说过去之事。

    主分

    昔日，梵与王于波罗奈都治国时，菩萨为波罗奈都之长者。近于菩萨一人住一酒店，彼预置强酒，命小使代卖，彼往沐浴。小使于主人出行，与前同样向酒中入盐，使酒无用！主人归来，知其缘由，向长者谈论。长者告曰：“愚者无理之作业，思为利益之事，而实不利益！”于是唱次之偈：

              有道理之行　　　　　始能赍幸福
              无理不善行　　　　　愚人失利益
              小使憍陈如　　　　　如彼之坏酒

    菩萨依此偈宣明法意。

    结分

    佛言：“长者！彼小使非只于此世坏酒，彼于前生亦即如是！”于是连结作本生今昔之结语：“尔时之酒店是今之酒店，波罗奈之长者实即是我。”

    四八　智云咒文本生谭

    （菩萨＝弟子）

    序分

    此本生谭是佛在祇园精舍时，对顽固比丘之所说者。佛言：“汝比丘！汝之顽固非只于此世，前生即亦如是。而为汝不守贤者之忠告，汝为锐剑斩为两段倒卧途中，由同一原因，使千人失去生命！”于是佛为说过去之事。

    主分

    昔日梵与王于波罗奈都治国时，某村住一婆罗门知智云咒文，据传，此咒文是非常宝贵之价值，于月与月宿相合之时，返复唱此咒文，眺望虚空，则由虚空降来七宝之雨。

    尔时菩萨于婆罗门膝下为弟子修学技术。某日，婆罗门携菩萨为某事离自己之村欲往支提耶国，途中于某森林中有五百贼人名为“派遣盗贼”，作抢掠之事。菩萨与智云婆罗门于林中被捕。何故彼等号称派遣盗贼？彼等捕获二人，使持财宝前来，留置一人，另派遣一人前往取之，故名“派遣盗贼”。彼等若捕父、子，则命其父曰：“尔持财宝前来与我等，携汝子归！”若捕母、女，则派遣其母；若捕兄弟，则解放其兄；若捕师与弟子，则放免弟子。

    于此情之下，盗贼捕智云婆罗门而派遣弟子之菩萨。菩萨向师敬礼，敬告师云：“予经二三日即速归来，师决勿怖！请从予之忠告！今日为月与月宿之相合，将降宝雨。师如不堪其苦，可反覆诵念咒文，勿使财宝降下。若使雨降，则不仅吾师，而五百盗贼亦将破灭！”彼忠告后，即往取财宝而去。

    日暮之后，盗贼终将婆罗门捆缚，恰于此时，由东方升起满月之月轮。婆罗门眺望月宿而自思惟：“月与月宿之相合，宝雨将降，予何故须如此受苦？予反覆诵念咒文，使宝雨降下，分与盗贼财宝，予亦将为自由之身而去！”于是开始向贼谈判，彼问：“诸君何故缚予？”彼等答：“为得财宝！”婆罗门云：“若君等欲求财宝，则应解我束缚，洗头使着新衣服，以香气涂香，以花饰身待我！”盗贼等闻彼之言，依之而行。婆罗门知月与月宿之相合，即眺望空中，反覆诵念咒文，财宝忽由空中降来。盗贼等集合财宝，以上衣包裹出发，婆罗门亦由彼等之后尾随而来。

    尔时其他之五百贼又将此等盗贼捕获。第一群之盗贼问曰：“缘何目的捕获我等？”第二群之盗贼答：“为得财宝！”前着答：“若汝等欲求财宝，应先捕此婆罗门！彼眺望空中，使降宝雨，予等之财宝，亦由此人而得来！”第二群盗贼，将第一之盗群放免，向婆罗门云：“请与我等财宝！”于是又将婆罗门逮捕。婆罗门云：“予亦欲与汝等财宝，但降财宝之月与月宿之相合，自今须俟一年以后始能再得。若汝等欲得财宝，应须耐至后时，宝雨始能降下！”

    盗贼等怒云：“恶性之婆罗门！与他人降贵重财宝之雨，于我等须待一年！”于是锐剑将婆罗门一劈为二，斩于路傍！然后火速由后急追第一盗群，而起战斗，第一盗群之彼等悉数被杀，将财宝夺去。其次第二群之五百人分为二派，为争夺财宝再起战斗！其一派二百五十人又被杀戮。如是一千人至于全灭，最后只余二人残生，彼等将财宝运至与前同样之近村森林中隐藏，其一人执剑看守，别一人为求白米煮饭进入村中。

    “贪欲实灭亡之根！”近于财宝而坐之盗贼思惟：“彼如归来，此财宝须将二分！予将于其归来，以剑刺杀！”于是持剑挺身而立，窥视对方归来而坐。

    一面对方盗贼亦思惟：“此财宝将须二分，予必须于饭中入毒，使彼食而灭亡！则予一人独得财宝！”于是将煮饭自己食毕，剩余者入毒持之归来，将饭放置而立。前之盗贼于彼站立瞬间，以剑斩彼为二，投弃不为人知之所。然后取饭食之，自己亦即死亡。于是为此财宝而争夺之人，均归破灭！

    菩萨弟子经二三日后持财宝归来，于彼场所不见师尊，却见财宝散乱于各地。彼思惟：“师不听我忠告，降财宝之雨，为此以致一切诸人皆死矣！”于是菩萨进入大道而行，行进之中见师于道傍被斩为二，彼云：“师不听予之忠告而死！”于是集薪作尸积将师荼毗。供野生花，菩萨更往前进见有五百死尸，更又有二百五十死尸，依次至最后发现二人之死。彼思：“此二人必于先之千人死者中不足之二人。此二人必为最后之残生者。而此二人亦终不能控制战斗！究竟二人又前往何处？”于是菩萨又向前进，不久发现持去财宝通往森林之大道。更向前进，则发现捆缚财宝之布袋。一人之钵覆置，探得死者之居处！至此，菩萨对一切之行为明了，但另一人现在何处？经不断搜寻，发现彼被弃舍于不为人知之场所！菩萨思惟：“吾师顽固，不听予之忠告，不但自至灭亡，更令一千盗贼亦因彼而致破灭！此实为依不正之手段，谋一己之利益，如我师所招之结果！”于是唱次之偈：

              手段邪误求利益　　　　　行不正者总灭亡
              支提国贼杀咒师　　　　　彼等破灭至无残

    如是菩萨于森林中响声高唱此偈：“我师误于不正场所努力降财宝之雨，造成自死而他人亦归破灭之原因！他人亦以不正方法谋自己之利益，虽尽全力，当然亦归破灭！亦造成他人破灭之原因！”于森林诸神赏赞之间，彼依此偈而为法话，使其财宝毫无故障运抵自己家中，为布施之善行，定全其命，死后得至彼处天界。

    结分

    佛言：“汝比丘！汝不只于此世顽固，于前生亦复如是。而为心之顽固，引起至大破灭！”佛述此法语后，作本生今昔之结语：“尔时之智云婆罗门是顽固之比丘，弟子实即是我。”

    四九　星宿本生谭

    （菩萨＝博士）

    序分

    此本生谭是佛在祇园精舍时，为某邪命外道所作之谈话。据传，住舍卫城之都中一良家女，为同住田舍良家之一青年人选为配偶。规定迎娶之日后，彼于其日到来时，往自己信赖之邪命外道处问曰：“先生！今日为予迎娶子媳之祝日，于星命宜乎？”邪命外道怒彼事先最初不问，而于决定之日前来，“甚善！予将教彼使生障碍。”于是外道云：“今日于星命不佳！不可庆祝，若欲迎娶，将起极大之不幸！”彼之家族诸人信赖外道，于是日不行迎娶。一方城中女家诸人准备一切庆祝，但后得知田舍之人不来，城中诸人甚怒思惟：“彼此商定之日而彼等不来，使我等受甚多之损害，彼等是何居心？”于是对一切准备而将女当日嫁与他人！

    翌日田舍之诸人前来迎娶，于是舍卫城之住人等云：“汝等田舍之家主诸人实甚恶劣，汝等置决定之日于不顾，轻蔑我等而不至，行至半途而折回！是故我等已将女与他人矣！”于彼等指责之下，互相诤吵，田舍诸人由原路而归。

    为此邪命外道，妨害诸人之婚嫁祝典，事为比丘等之间周知。比丘等集于法堂彼此交谈而坐云：“诸位法友！邪命外道障害他人家族之婚嫁庆祝！”佛近前问曰：“汝等比丘！今有何话，集会坐于此处？”比丘等答：“如是如是之问题！”佛言：“汝等比丘！邪命外道为家族祝贺之障害非只于此世，前生亦因彼之怒而起障害！”于是为说过去之事。

    主分

    昔日于波罗奈都梵与王治世时，住于都市之人选娶一田舍之女。迎娶之日已定，彼男向自己信赖之外道询问：“先生！今日为我迎娶之祝日，星象宜否？”彼因彼男任意决定日期不来先问而甚怒，思欲障碍彼等之婚嫁，彼答曰：“今日星象不吉，如庆祝，将起极大不幸！”彼男信彼，止而不行迎娶。田舍之人知都会之人不来而怒曰：“彼等置决定之日而不来，是何居心用意？”于是将女于当日即嫁他人。

    都会之诸人于翌日前来迎娶，田舍之人答曰：“汝等都会之人无耻乏信，家长亦皆如是。于决定之日，不来迎娶，汝等不守信用，予等已将女嫁与他人！”都会诸人曰：“我等寻问邪命外道云星象不吉，所以未至！今请仍允我等迎娶！”田舍之住人等曰：“汝等不来，女与他人，已嫁人，如何回返？”于是双方开始诤吵时，都会之某博士因事前来田舍，都会博士闻而告诸人言：“我等问邪命外道，言星象不吉，故止而未至！”博士云：“依星象又何有幸福？迎娶新娘岂非吉星之象耶？”于是唱次之偈：

              观星占吉凶　　　　　愚人无幸福
              幸福自幸福　　　　　于星又何为

    都会之人等诤吵，终不得女而归。

    结分

    佛言：“汝等比丘！彼邪命外道非只于此事降害家族之庆祝，于前生亦为如是！”佛述此法话后，连结作本生今昔之结语：“尔时之邪命外道是今之邪命外道是，尔时之家族是今之家族，唱偈立论之博士实即是我。”

    五〇　无智本生谭

    （菩萨＝王）

    序分

    此本生谭是佛在祇园精舍时，对益世行为所作之谈话。此一行为之事将于第十二篇之大黑犬本生谭中详述。

    主分

    昔日，梵与王于波罗奈都治国时，菩萨得再生于王后之胎。由母胎出生后，命名之日，被称为梵与王子。彼十六岁时于得叉尸罗学习学术，精通三吠陀，修得十八科目之学问，于是彼父与彼副王之位。

    尔时，波罗奈之住人等祭神，为归命于神，大量屠杀山羊、绵羊、鸡豚等生命，以种种香、花、血、肉为牺牲祭。菩萨自思：“此时，人民祭神，多杀兽类，一般诸人，倾向非法！予于父死后，得继王位，建立名案，使生物受苦杀者不见一人！”

    某日，彼乘车由市内外出时，见诸多人等群集于大菩提树下，于此树再生之神前，见诸人乞愿，欲求得男、女、名誉，财产等，如偿所愿。彼下车近树，供养香、花撒水，右绕大树为礼，亦为一祭神者，归命于神，然后乘车归市。由此时始，彼以同一方法，有时前来此处祭神、如祭神之人崇神之。

    其后父死，彼得继王位，废四非道，行十王法，依法治国，实行己之意图。彼思惟：“予登王位，予所曾抱之理想，愿今将实现！”彼集会大臣，婆罗门、及家长等告曰：“诸位！予缘何理由而得王位，汝等知之耶？”大臣：“予等不知！”王：“诸君！汝等曾见予向菩提树供香合掌归命耶？”大臣：“陛下！曾经拜观！”王：“尔时予曾立誓，若予得王位，予将奉献供物。今依彼神之神通力，予得王位。今将向神奉献供物！汝等切勿犹豫，应速向神准备供物！”大臣：“陛下！应准备何物？”王告曰：“尔时诸臣！予曾向神立誓：‘予在位中，凡有踏入杀生等五不法行为及十不善行为之道者，不论何人皆当杀之，死后以其腐败之血肉为供物！’因此，汝等应击大鼓通告：‘我等之王未为王时，曾立重誓，若得为王，于在位中，凡有为不法行为者，皆当杀之以为供物！因此，王思今凡与五事或十事相关而犯有不法行为者，当杀千人，取其心脏及肉等以为神之供物！希汝市民等一体周知！’自今以后，凡行不法行为者，不论何人，当杀千人以为供物，以完成予之誓愿！”

    菩萨尚为说明此意义唱次之偈：

              愚者千人为不法　　　　　予誓献彼为供物
              今为不法之人多　　　　　予将以此供牺牲

    大臣等闻菩萨之命令云：“陛下！谨遵奉行！”于是于波罗奈十二由旬间击大鼓宣告。市民闻大鼓之响声，犯不法行为者竟无一人！如是菩萨治国期间，于五或十不法行为中，无一触犯之人！如是菩萨未害一人，使一切人民守戒，自己为布施等善行，死后与己之同伴共得生往天界。

    结分

    佛言：“汝等比丘！如来不仅于此世为世间之利益，于前生亦即如此！”佛述此法语后，连结作本生今昔之结语：“尔时之群臣是今佛之弟子，波罗奈王实即是我。”


本生經(第3卷)

 汉译南传大藏经第 32 册 No. 0018 本生经(第3卷)

    第六章　愿望品

    五一　大具戒王本生谭

    （菩萨＝王）

    序分

    此本生谭是佛在祇园精舍时，对一舍弃努力之比丘所作之谈话。佛问彼比丘：“比丘！汝舍弃努力为真实耶？”答曰：“是为真实。”佛言：“比丘！汝何故于此解脱之道，停止努力耶？昔之贤人，虽失王国，因不自弃努力，再得恢复一旦失去之名声！”于是为说过去之事。

    主分

    昔梵与王于波罗奈都治国时，菩萨出生于王妃之胎。于命名日，被名为锡拉瓦．库摩罗（具戒太子）。其后，于父王逝世时继王位，称为摩诃锡拉瓦．罗捷（大具戒王），彼为一敬虔正义之王。王于波罗奈都城四门。中央及宫城门前，共造六大施场，并向国之贫困、旅人，施舍财物。又自守戒，或行说戒之式；具备忍辱、慈悲、爱愍之德；爱抚一切生类，如抱子于胁下；王以正法，治理国家。

    尔时，王之一大臣于宫中企图阴谋作乱，其后暴露。其他之大臣等向国王申告，王自调查无违，呼大臣近前曰：“汝愚憃者！汝欲为恶，此国难留，可携财产，伴汝妻子，去往他国！”将彼由国中驱逐。

    于是，彼大臣逃往迦尸，赴拘萨罗国，事彼国王，渐得宫中信任。某日，彼告拘萨罗王：“波罗奈国如一细小散漫之蜂巢，国王又极为柔弱，是仅以少数之兵，即能攻取波罗奈国。”拘萨罗王闻彼之语自思：“此必为雇佣前来之间谍。”王对彼曰：“汝定为得金受雇而来。”彼云：“非也，大王！予决未受雇，予所申告之言不伪。若王不与置信，可遣人试之；可于彼之国境村落，试行杀戮，被捕缚后，引渡于波罗奈国王面前时，必与彼等财物而归！”

    拘萨罗王自思：“此男所云，甚为大胆。姑且一试！”王遣臣下数人，使杀戮国境之村人。波罗奈人捕获彼盗贼等，引渡至国王面前。国王见彼等问曰：“汝等何故杀害村人？”告曰：“大王！予等为生活所迫！”国王云：“然则何故以前不来予处，尔后不可再为此事。”王与盗贼财物放归。彼等归后，向拘萨罗王报告，王以只此一事尚不能出征，再遣臣下至波罗奈中部地方，进行杀戮。彼等诸人被捕获时，仍同如前，获得国王与以财物而归。虽然，拘萨罗王尚仍无出征之意念，又重遣臣下，于波罗奈市街，进行掠夺。波罗奈王尔时仍与此等盗贼财物遣归。于是拘萨罗王知波罗奈王十分善良，决心欲攻打波罗奈国。终于率军队及象等出征。

    当时，波罗奈王有大勇士千人，彼等对突进来袭之狂象亦对抗而不畏惧，彼等具有纵然帝释天之雷电落于头上亦不僻易之气概，如彼大具戒王一旦有所欲者，即令全阎浮提亦能被征服之常胜拔群之诸大勇士也。彼等闻拘萨罗王来攻，晋谒国王而告曰：“大王！拘萨罗王思欲取我波罗奈国而来，我等今愿出阵，在拘萨罗王未曾踏入我王国一步之前，向彼出击，将彼生擒捕虏！”国王斥曰：“汝等为我，不可使他人苦。如有愿获我王国者，可使取之。汝等不可行暴。”拘萨罗王越国境，进军至波罗奈国之中央。于是大臣等再谒国王，述说同样之请愿，国王仍同前不许。拘萨罗王于波罗奈都城之郊外停军，遣使者向具戒大王云：“让渡王国，或选战争。”大王云：“予不欲战争，请取王国。”王遣使者回答。于是大臣等再谒波罗奈王告曰：“大王！我等勿使拘萨罗王入都，于市外击彼捕之。”然国王又如前加以申斥，使都门开放，由一千之大臣相从，坐于大王座之中央。

    拘萨罗王率大军势迫近波罗奈之都，彼于中途，不见一敌，彼由多数大臣围绕，到达宫城之门。彼见其处于其目前开放之宫城门内升起庄严之一大王座，清净无垢之具戒大王坐于其上。拘萨罗王下令，将具戒大王及其臣下千人，加以捕缚。并谓：“将此王与大臣等，背手缚紧，伴运彼等至寒林弃尸场，掘至颈之深坑，勿使一人手足自由，培土埋之，夜间狼来，将对彼等为适当之处理。”其臣下遵从盗王之命令，坚缚波罗奈王及大臣等之后手，押解而去。具戒大王此时对盗王不起何等之怒心，而彼之大臣等虽被如是坚缚而去，亦无任何一人违背国王之言语。此盖为彼等前此所受训练之故也。

    如是盗王之臣下将具戒王与其大臣押往寒林，掘及颈之深坑，中央置具戒大王，两侧为其大臣，一人无余皆推入深坑培土，紧密填实，离场而去。具戒王对盗王不起怒心，并对大臣等训诫曰：“汝等应勿忘慈悲之心！”

    夜半之时，狼等前来欲食人肉，国王与大臣等见狼前来，一齐大声喊叫，狼等惊而逃去；狼等停留返顾，见无人追来，再行返来。国王与大臣等又如前大声喊叫，狼又逃去。如是第三次逃出后，环顾四周，仍不见彼等诸人中，有来追者，狼思：“此等人盖为死刑之囚人。”于是又大胆返回。而此次虽然诸人如何扬声喊叫，狼亦不逃去。

    于是狼之首领接近国王，余狼亦来至诸人之所。善巧方便之国王，知狼向自己接近，故意伸颈扬起，使狼近前，于是狼欲向王之颈部张口咬食，国王突然咬住狼颈，口齿以万钧之力，紧闭而拉曳。狼为国王大力咬住，咽喉气结，退后不得，发出畏死之悲鸣。它之诸狼，闻其苦叫之声，咸皆思惟：“我等首领为人中之一人所捕缚矣！”不敢接近大臣，四散奔逃无遗而去。

    狼之首领为国王之齿紧咬不放，身体痛苦，前后挣扎，培土自然松弛；一方，狼恐自己被杀，乃用四足为国王扫除所培之土。国王见土已松弛，将狼放开，使出如大象之力，身体向四处摇动，伸出双手，于是手拄土坑边缘，如卷残云之状，由土坑跃出至平地之上。然后激励大臣，取除培土，悉数由坑中跳出。于是国王与大臣等身得自由，离去寒林。

    恰于此时，寒林有一弃尸，于横尸之场所，正当两夜叉之领地，夜叉不能分割其尸，互相商谈：“我等不能分割，具戒王为一正义之王，请其为我等分配！我等可往王前。”于是捉尸之足，拉曳赴国王之处请求曰：“大王！请分割此尸，为我两人分配！”国王云：“甚善，汝夜叉！予将为汝等分割，然予身体污垢，予须先行沐浴。”

    于是两夜叉以魔力持来为盗王所设之香水，供国王沐浴。国王沐浴终了时，更又持来为盗王所折叠之衣服，捧与国王。国王于身着衣服时，更又持来四种之香匣，捧与国王。国王于身涂香时，更又持来于黄金小箱中所放置之镂刻宝石之扇，上置种种之华，捧与国王。国王于身饰华时，夜叉问曰：“此外王尚有何所须？”彼时国王示以空腹饥饿，夜叉立即前往持来为盗王所烹调种种上好香味之食物，奉与国王。

    国王如是沐浴、涂香、饰身、摄取种种上好香味之食物，两夜叉为国王准备有香气之饮料，盛以黄金之器，持来添加饮料于黄金之杯。于是国王饮用饮料、嗽口、洗手。彼时夜叉又奉来为盗王所调治之搀付五种贵香之担步罗（槟榔）叶。国王在嚼用之时，夜叉又问：“大王此外尚有何需？”国王命令曰：“汝等前往持来盗王枕下之剑。”夜叉立即前往持来。国王取剑，使尸直立，由头之中央，直劈为二，将此等分之尸，分与两夜叉，分与后，国王拭剑，纳入鞘中，挂于腰间。

    两夜叉食人肉，心神爽快，问国王曰：“大王！尚须有何用？”国王曰：“依汝等之魔力，引导予入盗王之寝室，并将此等臣下，各送归家。”夜叉：“谨遵王命！大王！”于是依国王之命令而行。

    此时盗王于庄饰之寝室之内，横眠于卧榻之上。国王以剑鞘击打熟睡不知前后盗王之腹。盗王惊醒，依灯光见为具戒大王，由榻上飞身起立，拼出勇气站立，对国王问曰：“大王！深夜之中，隔开警卫之人，来此紧闭之宫城——任何人皆不能入之场所——卿身佩剑，且着华丽之饰，至此枕边，究为何故？”国王于是详细说明自己得来此处之方法。盗王闻其语，深受感动而言曰：“大王！我虽生为人主而不知卿之德，然吸血食肉，残忍狞猛之夜叉尚且善知卿之大德。今后对具足如是大德之卿，决不再企生阴谋！”于是悬剑为誓，愿国王宽恕，而使大王卧于大榻，盗王自己则横卧于小榻。

    如是至天明太阳升起时，鸣击大鼓，呼集所有军队、大臣、婆罗门、户主，当彼等皆来集时，盗王如向空中施于满月，称赞具戒王之诸德，于群众面前，再请国王宽恕，返还国土，并云：“今后贵国如起贼难，皆由我来承担警护之任。愿卿善治自身之王国。”盗王更将进谗言者宣告死刑后，率领军队及象，归返拘萨罗国。

    今具戒大王着华丽之衣饰，在纯白之王伞下，坐于着鹿脚之黄金玉座，观察自身之光荣，心中自思：“予若不努力忍耐，则不但无如此之光荣，即一千臣下之生命亦将不能救助。今依忍耐之力，不但恢复一旦失去之名誉，而一千人臣下之生命亦被赐与。故凡人不可失望，常应努力，盖努力之果报，始有如是之殊荣。”国王以感激之语，作次偈之说明：

              人常生希望　　　　　贤者不可挠
              愿望之实现　　　　　即在我目前

    如是菩萨（具戒大王）云：“汝等持具足戒诸人！努力之果报，必为光荣者。”王唱此偈，述感激之情。其后，具戒王终生励行善行，从其果报生于应生之处。

    结分

    佛述此法语后，说明四谛，说四谛终了，舍弃努力之比丘，得阿罗汉果。佛连络本生之今昔为结语：“尔时曲心之大臣是提婆达多，一千人之臣下是佛之僧团，具戒大王即是我。”

    五二　小伽那迦王本生谭

    （菩萨＝王）

    序分

    此本生谭是佛在祇园精舍时，对舍弃努力之比丘所作之谈话。此处所述谈话之全部，在摩诃伽那迦故事（第五三九）中再出。

    主分

    王坐于白伞之下，唱次之偈：

              努力励行者　　　　　贤者勿倦疲
              自渡生死海　　　　　到达见彼岸

    结分

    此时舍弃努力之比丘，得阿罗汉位。此小伽那迦王即是等正觉（佛）。

    五三　满瓶本生谭

    （菩萨＝财务官）

    序分

    此本生谭，是佛在祇园精舍时，对毒酒所作之谈话。某时，于舍卫城，无赖之徒，集合商谈：“我等现无酒钱，究向何处筹措？”于是一男云：“请勿忧心，予有一策。”众曰：“究有何策？”男曰：“给孤独长者常带一有私印之指环，着美丽之外衣褂，往宫城出仕。我等于是于铫子（酒壶）中置入麻醉剂，一同坐入所设酒场之中，待给孤独来时，呼之曰：‘财务官阁下，请入内！’向彼劝酒，至彼失去意识，即夺取其外衣与指环，以作酒钱。”彼等赞许：“甚善！甚善！”依其男之计而行。

    当彼大财务官来时，由此方向彼出迎劝曰：“阁下！请来此处，我等之处，备有良酒！少饮再归！”彼自思惟：“已得预流果之佛弟子，如何能饮酒？自己原不思饮，予可揭发无赖汉等之奸计！”彼即进入酒场，观察彼等之行动，知彼等于酒中以如是如是之方法下毒，彼思：“今将此等无赖一同赶走！”向彼等曰：“汝等皆为恶心之人，于铫子中入药，来与人饮，使之麻醉，思盗其物，今开酒场，全体坐人，赞赏酒佳，而汝等无任何人执酒而饮。若谓酒未入药，汝等自身试饮一观！”彼于彼等与以恫吓，无赖等立即逃散无踪。于是财务官自行归家，长者自思：“予将向如来申述此等恶人之所为。”于是往祇园精舍诣佛，向佛申告此事。佛言：“长者！彼等恶者生于此世，今谋欺汝，然于前生，仍欺骗贤人。”佛应财务官之恳请为说过去之事。

    主分

    昔日梵与王于波罗奈之都治国时，菩萨为波罗奈之财务官。彼无赖汉等当时一如今之所述同样商谈之结果，于酒中入药，当波罗奈财务官来时，前往迎彼，与今之所述相同，向彼攀谈。财务官本不思饮酒，思欲揭发彼等而入酒场，于是观察彼等之行动，彼自思惟：“彼等果欲思为恶事，予将赶出彼等。”首先为次之言曰：“诸君！饮酒后，往宫中伺候，甚为不妥。俟予拜谒国王归来，汝等且待，坐于此处。”于是往宫中出仕。

    财务官由宫中归来，呼彼等曰：“汝等且来此处。”彼入于酒场，眺望入麻醉药之铫子，对彼等云：“诸君！汝等之作法，甚不如意！汝等之铫子中酒，与前同样，未见减少，汝等对酒只为赞赏，而自身等则一滴未饮。若此为如是之良酒，汝等应先自饮为宜！汝等于此酒中，必然入毒。”彼斥责彼等之企图，唱次之偈：

              酒如原瓶满　　　　　不饮只劝言
              依此理予知　　　　　此决非良酒

    尔后，彼于一生，积布施等善行，从其业报，生于应生之所。

    结分

    佛为此法语后，连络本生之今昔而为结语：“尔时之恶者等即今是之恶者等，尔时波罗奈之财务官即是我。”

    五四　果实本生谭

    （菩萨＝队商王）

    序分

    此本生谭是佛在祇园精舍时，对一精通果实之优婆塞所作之谈话。当时于舍卫城住有一大地主，招待佛所率之僧团，尔时彼于自身之庭园中设座席，飨宴白米之粥及嚼食等物。食后，主人向园丁命令：“可引导弟子等环绕庭园，捧献庵罗果及种种果物。”园丁云：“谨遵台命！”引导僧团诸人巡回于园内。彼时园丁仅只对树一瞥之下，立即分别谓：“此果实未熟，此尚待熟，此已熟透。”彼所云者，无一违误，善能鉴别。弟子等即往向如来曰：“如来！彼园丁实善知果实之事。彼立于地上，仅对树稍加抬望，立即分晓：‘此果实未熟，此尚待熟，此已熟透。’而彼所云者，无一违误。”于是佛言：“精通果实，非仅此园丁，古之贤人亦精通于果实。”于是佛为说过去之事。

    主分

    昔日，梵与王于波罗奈之都治国时，菩萨生于豪商之家。渐次成长，从事商业，驱车五百辆。某时，通过大道，到达森林。于是停留森林之入口，悉数呼集队商诸人，使彼等得知，向彼等云：“此森林中有毒树，汝等前此未曾食者，无论叶、花、果实，任何一种，未问我之时，绝不可食。”彼等云：“谨遵台命。”一同进入森林。而入林中不久，有一村落，于村之入口处，有一某种果实之果树。其中不但果实之外形，而其香、味，已熟或未熟者，完全如庵罗果状。然食之者，则如饮诃罗诃罗（剧毒）之毒，瞬间即告死亡。

    先入者二三贪食之人，思此为庵罗果之树，即食其果。又他之二三者思欲问队主后再食，手持其果而立。队主来时，彼等问曰：“此庵罗果可以食耶？”菩萨知此非庵罗果树，加以禁止曰：“此为似庵罗果树之某种果树之毒树，不可食用。”对已食之人，使之吐出，咽以四甜剂，使之复原。

    然以前之队商，常于此树下休憩，彼等皆以此树为庵罗果之树，于食此毒树果实之后，悉皆死亡，次日村人出来，见诸人死亡，捉其双足，曳往秘密场所，投弃尸体，而夺取彼等之车及全部物品。

    其日夜明之时，村人等喊叫：“牛为我等之牛，车为我等之车！”急忙前来树下。然见树下之队商平安无事，惊奇问曰：“君等何以知此树非庵罗果之树耶？”队商答曰：“我等不知，乃我等之队主知之。”村人问菩萨曰：“贤者！何以知此树非庵罗果树耶？”菩萨云：“予依两种理由知之。”于是为说次之偈：

              此树不难攀　　　　　去村亦不远
              树生美果实　　　　　熟而无人采
              依此我知之　　　　　此非善果树

    彼对群众说法后，平安无事旅行而去。

    结分

    佛言：“汝等比丘！昔之贤人，亦精通如是之果实！”佛述此法语后，连络本生之今昔而为结语：“尔时之队商是佛弟子，其队主即是我。”

    五五　五武器太子

    （菩萨＝王子）

    序分

    此本生谭是佛在祇园精舍时，对舍弃努力之比丘所作之谈话。佛向彼比丘问曰：“比丘！汝舍弃努力为真实耶？”答曰：“世尊！是为真实！”于是佛言：“比丘！昔之贤人于应适当时而努力，乃至获得王位。”于是佛为说过去之事。

    主分

    昔日，梵与王于波罗奈之都治国时，菩萨出生于王妃之胎。两亲于其子命名之日，招致八百人之婆罗门，悉与彼等所好之物，使满足后，王问太子之相好。善观相好之婆罗门等，见太子之相好圆满而豫言曰：“大王！太子具十分相好，太子于大王逝世后，仍为使用五种武器之名人，而扬名此阎浮提全世界之第一人。”两亲闻婆罗门之语，因此遂命名太子为五武器太子。

    此太子渐知分别，于十六岁时，王告太子曰：“太子！汝今后应往学艺。”太子问曰：“父王！就谁学之为宜耶？”王曰：“汝往犍驮逻国之得叉尸罗，向彼有名阿阇梨之前学之。此为支付师尊之报酬。”王与千金将太子送出。

    太子往师尊之前，学习诸艺，师尊授太子五种武器。太子携五种武器辞师，由得叉尸罗市出发，身带五武器归向波罗奈。太子于途中到达粘毛夜叉所住之森林。诸人见太子而告曰：“青年！无人入森林，彼处住有粘毛夜叉，遭遇之人，皆被杀而无一余者。”菩萨以充分自信，如狮子无畏之气性进入森林。太子到达森林之中央时，夜叉果然出现。其身高如多罗树，头大如圆塔楼；眼大如碗，两牙如芜菁，突出口外；口如鹰嘴，腹承杂色，手足为暗褐色。夜叉出现于菩萨前云：“汝往何处？止步！汝为我之食饵。”菩萨向彼威吓曰：“夜叉！我有自信，始来此处。汝来近我，宜善当心！否则将以毒箭贯穿，射倒于其处。”太子立即使用浸有诃罗诃罗毒之箭射出，然其箭只附著于夜叉之毛上，无丝毫之效果。于是更枝枝射出共五十枝，悉皆附著于夜叉之毛上。

    夜叉将所有之箭拂落于自己之足下，面向菩萨而来。菩萨向彼叱咤，拔剑斩杀三十三指之长剑，亦附著于夜叉之毛上。于是更以枪刺之，亦附著于毛上。菩萨知枪附着，改用棍棒击打，仍被附著于毛上。菩萨知棍棒亦被附着，菩萨示以必死之决心叫曰：“夜叉！我乃五武器太子！汝能未闻我之名耶？当我进入汝所住之森林时，并非只依弓等之武器，乃为依自身而入者，今将打碎汝为微尘！”于是举右手击打夜叉，右手即被夜叉之毛粘住，更以左手打击，左手亦被粘住。于是蹴以右足，而右足被粘，蹴以左足，左足被粘，今更以头撞击，使之粉碎，头亦被粘毛密着。

    如是菩萨全身五处落入陷阱，五处吊挂如被缚之状，然彼并无恐惧与怯懦。而此时夜叉心中自思：“此男为人中之狮子，非凡人也，彼决非通常之人。为如我之夜叉所捕，而竟毫不战栗。自己于此路杀人以来，尚未得遇如是之人。彼究缘何而无怖耶？”彼忽然对菩萨不敢吞食，彼问菩萨曰：“青年！究为何故，汝不惧被杀耶？”菩萨答曰：“夜叉！我何惧于汝！我之一身，仅有一死，且我腹中有金刚之利剑，若汝吞食于我，汝不能消化此利剑，此利剑将细碎切断汝心脏腑，必将杀汝。于是我等两人同归于尽。以此理由，我不惧汝！”此是菩萨指身中之智慧剑而言。

    夜叉闻菩萨之语自思惟：“此青年所言是为真理。此人如狮子之身体，其肉片虽成为豆粒大小，亦不消化。不如将彼与以解放。”如是夜叉由惧死之心，放开菩萨而告曰：“青年！汝为人中之狮子，我自不食汝肉。汝今如由罗睺之口逃出之月，由我之手逃脱。速归使汝之亲类、朋友欢喜。”

    于是菩萨对夜叉训诫曰：“我今往矣，然汝前生为作恶事，今生生为残忍凶恶食他人血肉之夜叉。若今生续为罪恶之行，则必迷行，由闇入闇。今日遇我之后，汝不可再为恶事，如犯杀生之罪，则必生至地狱、畜生、饿鬼世界，或生为修罗之族，或虽生于人间界，则其生亦短命。”菩萨以如是方法，说对五恶之恶果报，对五戒之善果报，又用种种方法恐吓夜叉，使闻其说法，使彼改心，克己守法，住于五戒后，以彼为森林之神，接受供养，与以权利，菩萨热心教诫后离去。菩萨于森林入口处，告诸人夜叉之改心，携五种武器，归波罗奈，于是再与两亲相会。其后，彼即王位，以正法治国，积布施等善业后，从业报生于应生之所。

    佛述此说法后，等正觉者唱次之偈：

              舍弃爱着心　　　　　成无爱着人
              善法得涅槃　　　　　灭尽一切结

    结分

    佛以阿罗汉为目的，进而说法语之极点，为说四谛。说四谛竟，彼比丘得阿罗汉位。佛更连络本生之今昔而为结语：“尔时夜叉是鸯掘魔罗（大盗），五武器太子即是我。”

    五六　金块本生谭

    （菩萨＝农夫）

    序分

    此本生谭是佛在舍卫城时，对某一比丘所作之谈话。据传，住舍卫城之一良家子，闻佛说法，归依三宝（佛、法、僧）而出家。尔时，彼之阿阇梨与和尚等，说明等等之戒，使之听闻，如说：“此名一种戒，此名二种戒、三种戒、九种戒、十种戒、多种戒。此名小戒，此名中戒，此名大戒，此名波罗提木叉（戒本）之制戒，此名根（五官）之制戒，此名行为之净戒，此名日常品使用戒。”彼自思惟：“此所谓戒者，实数甚多。自身被课以如是之多戒，到底不能一一实行。不能满足守戒之人，出家何为？勿宁为一家长，为布施善行，养妻子为宜也。”于是向师曰：“师尊！我不能守如是多戒，不得守戒，出家无益，我今开始还归俗人生活。返还衣碗。”师尊等云：“若然如是，须往十力佛处请假！”于是引彼往法堂至佛之前。

    佛观察后问曰：“汝等比丘！汝等何故无理携此比丘前来？”彼等答曰：“世尊！此比丘云：‘我不能守戒。’返还衣碗，我等携彼前来。”佛即言曰：“汝等比丘！汝等何故向此比丘，说此多戒，此比丘虽尽其全力，亦不能守。汝等今后决不可如此说之。此比丘之事，由我任之。”于是向此比丘，佛曰：“比丘！汝无守多戒之必要。汝能守三戒耶？”比丘：“世尊！若然我能守之。”佛曰：“甚善！如是汝今后守身口意三门，即慎于身口意之恶业。汝可往住处，勿还为俗人。”佛只命其谨守三戒，于是比丘心甚满足，向世尊曰：“承知尊命！世尊！我谨守三戒。”彼拜佛后，与阿阇梨、和尚同去。

    此比丘续守三戒，心中思惟：“师尊等向我说种种之戒，彼等自身非佛，如是对我不能了解，等正觉者真乃是佛，为无上法王，以如是之多戒，悉含于三门之内，授我受持，佛乃真为我之护卫者。”彼增长慧见，经数日后，遂得阿罗汉位。

    集于法堂之比丘等，闻得此一报知，云：“诸位法友！佛对自谓‘我不能守种种之戒’，意欲还俗之比丘，授与包含一切戒之三门，使彼比丘得阿罗汉位。佛为如何非凡之尊者耶？”彼等赞叹佛之诸德而坐。佛此时来至法堂，问曰：“汝等今有何语，集于此处？”彼等答曰：“如是如是之语。”佛言：“汝等比丘！甚重之荷物，分作数分，即成轻便。昔之贤者得大金块，不能提起，将之分为数块，持起运走。”于是佛为说过去之事。

    主分

    昔日，梵与王于波罗奈之都治国时，菩萨为一村落之农夫，某日，彼于以前村落处之原野耕作。昔日，其村有一富豪，曾埋有一股（大腿之上部）之量，长达四肘（手臂之下部）之金块于地下而逝世。今菩萨耕作，以锄掘着金块而不动，彼思：“此恐为树根之扩张。”除去土壤，乃一大金块，于是急忙以土掩盖，是日一日之中，往他之场所耕作。

    太阳西沉之时，彼将轭与锄等，归置于一处，思欲持金块归去，几经向上提起，但不能动。于是坐于其处，心中思惟：“此一部用为糊口，此一部埋置为贮蓄，此一部以为商贾之用，此一部用为布施之善行。”于是彼将金块分为四部份。如是分割，金块轻便，提起运回家中，按四份放置。其后彼行布施等善行，从其业报，生于应生之处。

    结分

    佛述此说法，等正觉者唱次之偈：

              常持喜悦心　　　　　得为悦意人
              善法得涅槃　　　　　灭尽一切结

    如是佛以阿罗汉位为终极之目的，为此法语后，连络本生之今昔而为结语：“尔时得金块之农夫即是我。”

    五七　猿王本生谭

    （菩萨＝猿王）

    序分

    此本生谭是佛在竹林精舍时，对提婆达多思欲杀佛而迂回行所作之谈话。尔时，佛闻：“提婆达多思欲杀佛而迂回行。”佛言：“汝等比丘！提婆达多婉转回行将杀我非自今日始，前生亦复如是，终于不能如愿！”于是为说过去之事。

    主分

    昔日，梵与王于波罗奈之都治国时，菩萨出生于猿胎。充分生长，如马子大小，具有大力，独住于河岸。于河之中央有一生有庵罗果及波罗蜜树等种种果类树木之岛。菩萨有如象之大力，彼由此岸之岩上——此河岸与岛之中间有一仅由水露头之岩——跳下，再由岩跳至岛上，食其岛上种种之果实，黄昏之时，再以此方法归来，宿于自己之住所。次日同样出发，又再返回，如是每日同样反复以度日。

    此时有夫妇之鳄鱼住于此河。妻之鳄鱼因怀妊，见菩萨每日往来，彼女欲食菩萨心脏之肉，告其夫曰：“夫君！我欲食猿王心脏之肉。”夫之鳄鱼答曰：“甚善！我将取其肉与汝！”更谓：“今日黄昏，猿王由岛上归来时，将其捕获。”于是自己前往仅露头之岩石上横卧。菩萨终日奔驰后，黄昏时立于岛上向岩石眺望自思：“此岩石今日较平时身量加高，为何故耶？”菩萨原本即曾正确测知水量与岩之高度，于是彼生起如是之思：“今日河水未稍增减，而此岩竟较平时为大，此确为欲捕我之鳄鱼卧于其上。”彼思：“今将对此调察视之。”彼由其处立起，恰似向岩石对话之状呼曰：“喂，岩石！”但无任何回答。彼三次呼唤：“岩石！”岩无任何回答，猿王再一次向岩石喊叫：“喂，岩石！汝不向我回答耶？”鳄鱼心中思惟：“此岩平时确必回答猿王，今我且代岩回答。”“喂，猿王！汝有何事？”猿王：“汝为何人？”鳄鱼：“我为鳄鱼。”猿王：“汝何故卧于其处？”鳄鱼：“欲取汝心脏之肉！”菩萨自思惟：“我自无他归路，今我须欺骗鳄鱼。”于是告鳄鱼曰：“鳄鱼！我欲与汝身体，汝且开口，待我近至之时捕我！”

    原来，鳄鱼每开口时，则眼目闭起。鳄鱼未曾注意，张大其口，眼目自然塞闭。于是鳄开口闭目以待。菩萨见状，由岛上一跃踏住鳄鱼之头，而后一跃如电光之敏捷，向河岸跳下而立。鳄鱼见此不可思议之行动，自思：“此猿王实甚乖巧。”彼云：“呜呼，猿王！于此世界，备四法（四德）之人，乃能征服其敌者。汝为悉备此四法之状者。”于是唱次之偈：

              呜呼汝猿王　　　　　有谁能及汝
              正语与明智　　　　　刚毅与牺牲
              具此之四法　　　　　善能服敌者

    鳄鱼如是称赞菩萨后，归返自己之住所。

    结分

    佛言：“汝等比丘！提婆达多思欲杀我而迂回行，非自今始，前生亦复如是。”佛述此法语后，连络本生之今昔，而为结语：“尔时之鳄鱼，是提婆达多，鳄鱼之妻是婆罗门女栴阇，猿王即是我。”

    五八　三法本生谭

    （菩萨＝猿）

    序分

    此本生谭是佛在竹林精舍时，对思为杀戮佛而迂回行所作之谈话。

    主分

    昔日梵与王于波罗奈之都治国时，提婆达多由猿胎出生，于雪山地方支配自己之一群子猿。子猿逐渐长大，彼恐自己支配猿群之权被夺，以齿咬子猿为之去势（失去生殖机能）。尔时菩萨亦同被生为猿子。于此之先，牝猿知自己胎中宿子，为保护自己之胎儿，逃往山麓森林之中，满月之后，牝猿产下菩萨。其子成长，至知分别年顷，强大而有力。

    某日，彼向母问曰：“我父现居何处？”母猿：“吾子！汝父现住某山之麓，支配猿群。”菩萨：“母亲！请携我往吾父之前。”母猿：“吾子！不能往汝父之前，何以故？因汝父恐自己之子猿握得支配之权，以齿咬其子猿为之去势！”母猿虽告知其故，但菩萨云：“母亲！请携我前往，我将有所心得。”于是牝猿携子往父之前。父猿见己子而自思：“此子长大，支配猿群，将不置权任于我，今须立即杀之。予将假作拥抱于彼，用力扼杀之。”父猿：“吾子！长久期间，汝往何处？”彼如拥抱菩萨之状，用力扼紧其子，然菩萨具有如大象之力，彼反扼紧其父，使父之筋骨欲碎。

    于是父之心中自思：“此子生长，必将杀予，今将以如何方法杀彼耶？此之近处，有罗刹所住之湖，予将使彼于彼湖处为罗刹所食。”于是向其子曰：“吾子！予已年老，今将猿群让汝支配，今日汝即为王。即位后，于如是如是之处有一湖，彼处盛开两株黄莲华、三株青莲华及五株红莲华，汝由此前往，将彼华采来。”菩萨云：“承知父命，即往采来。”言毕出发。彼往其湖，急行奔驰而下，彼察看四周各侧面之足迹，只有进入之足迹，而不见有升出之足迹。于是彼思：“此池中必为罗刹之住所，我父不能亲自杀我，欲使罗刹吞食我，我将不入池而采取莲华。”于是彼往无水之场所行去，疾速一跃跳起，折取水面之两株莲华，然后降落于对岸。然后再又跳返此岸，依同一方法，再又折取两株莲华，彼如是采取于岸之两侧堆积无数之莲华，彼决不往罗刹支配之水域。

    于是彼思：“予不能携带如是之多。”彼将采来之华，携至某一场所，捆束堆积之华。尔时，罗刹自思：“自己长期住于此处，从未见有如是可惊之贤者。彼不断采取彼所欲之华，但从不降落至予自己所支配之领域。”于是将水分开，由水中出至陆上，来至菩萨之处，称赞菩萨曰：“猿王！于此世界，具三法（三德）之人，乃征服敌者。而此三德，卿悉具备无余。”彼称赞后，唱次之偈：

              猿王！有谁能如汝　　　　　智勇技练熟
              具此三法者　　　　　善将敌征服

    住于水中之罗刹，如是以偈称赞菩萨后，问曰：“汝为何采取此等莲华耶？”菩萨：“父思欲使予为王，命我往采莲华。”罗刹：“如汝为人中最胜之人，从未见有如此前往持华之法，予将为汝持华前往。”罗刹背取华束，随菩萨之后而行。尔时父猿远远望见自思：“予遣彼前往，使为罗刹所食，今罗刹竟为彼持华前来，一切均已终结失败。”于是彼之心脏破裂为七瓣，当场死亡。于是他猿共同集合，拥戴菩萨为王。

    结分

    佛述此法语后，连络本生今昔而为结语：“尔时猿群之王是提婆达多，猿王之子即是我。”

    五九　打鼓本生谭

    （菩萨＝鼓手）

    序分

    此本生谭是佛在祇园精舍时，对某一横暴比丘所作之谈话。佛向彼比丘问曰：“汝为横暴，是真实耶？”答曰：“世尊！是为真实。”佛言：“比丘！汝之横暴，非自今始，前生亦复如是。”于是佛为说过去之事。

    主分

    昔日，梵与王于波罗奈之都治国时，菩萨生于鼓手之家，住于村内。彼闻波罗奈城施行祭礼，彼思惟：“我于诸人集会之处，击打大鼓，当有所获。”于是率同其子向波罗奈出发。于彼处击打大鼓，储得多金，将与其子一同归村，途中到达盗贼所住之森林。尔时，其父制止其子不断呜打大鼓，彼命其子曰：“汝不可知此连续击打，应如王侯通过道路，断续休息击打。”其子虽受父之教，然彼思惟：“我以大鼓之音，将盗贼等赶走！”于是不断鸣大鼓。盗贼等最初闻大鼓之音，思：“此概为君侯之大鼓。”于是向远方逃去。继而闻大鼓之鸣声不绝，“此非王侯之大鼓！”于是又复返回。经详细察看，知只有父子二人，于是突然将彼等打倒，夺金而去。菩萨谓其子曰：“因汝不绝击鼓，致使我等之蓄金尽失！”于是唱次之偈：

              打打勿过打　　　　　过度反成恶
              打得百余金　　　　　过打尽我去

    结分

    佛为此法语后，连络本生今昔而为结语：“尔时之子是此横暴比丘，其父即是我。”

    六〇　吹螺本生谭

    （菩萨＝吹螺子）

    序分

    此本生谭是佛在祇园精舍时，对某一横暴比丘所作之谈话。

    主分

    昔日，梵与王于波罗奈之都治国时，菩萨生于螺贝吹手之家。彼于波罗奈城行祭礼时，伴其父赴城中吹奏螺贝，蓄得金钱。归途于盗贼所住之森林，彼制止其父不断吹螺奏螺贝。父思：“以螺贝之音赶走盗贼！”于是鸣吹不绝。盗贼等一如前述前来由彼等夺去金钱。菩萨亦一如前言唱次之偈：

              吹吹勿过吹　　　　　过度反为恶
              吹得之财宝　　　　　过吹又失去

    结分

    佛述此法语后，连络本生之今昔而为结语：“尔时之父是此横暴比丘，其子即是我。”

    第七章　妇女品

    六一　嫌恶圣典本生谭

    （菩萨＝阿阇梨）

    序分

    此本生谭是佛在祇园精舍时，对一烦恼比丘所作之谈话。此一谈话于温玛丹提女本生谭（第五二七）将再述出。佛向彼比丘言曰：“比丘！女人有淫荡、不谨慎、野鄙、卑贱者，汝何故为此野鄙之女所烦恼耶？”于是佛为说过去之事。

    主分

    昔日，梵与王于波罗奈之都治国时，菩萨出生于犍驮国得叉尸罗之婆罗门家。彼至知有分别之年，己对三吠陀及诸学艺，造诣甚深，为当时有名之阿阇梨。

    彼时，波罗奈之某婆罗门族生有一男。两亲于其子诞生之日焚火，其后亦不使火断绝。当时男达十六岁时，两亲告其子云：“吾子！我等于汝诞生日焚火，其后亦不使火断。若汝于未来，真欲愿往梵天世界，应携此火，入于森林，供养火神，努力入梵天界；若希望住于家庭，可往得叉尸罗，就彼有名之阿阇梨修学，然后治家。”青年婆罗门答曰：“予不能于森林中仕奉火神，予将治家。”于是辞别父母，向师之报酬携带千金，往得叉尸罗，于其处修了学问，归家而来。

    两亲对其子为在家生活，颇不赞成，实欲使其入森林奉仕火神，于是母亲欲向其子说示女人之罪恶，思欲遂彼入森林，彼女自思惟：“如此贤能博学之阿阇梨，必能向我子说述女人之罪恶。”母曰：“吾子！汝全部终了学问之修习耶？”子：“母亲！予已全部修习终了。”母曰：“如是，汝必已修学阿萨陀曼陀（嫌恶之圣典）矣！”子：“母亲！予尚未学。”母曰：“吾子！若汝未学嫌恶之圣典，如何云学问之终了？宜再前往学之归来。”子：“承知遵命！”于是再向得叉尸罗出发。

    其师有百二十岁之老母，师尊亲自为老母沐浴，为进饮食，加以看顾。他人见之，常加嘲笑。师尊自思：“予将入森林，于彼处看顾吾母度日。”于是于某一寂静之森林中，选一流水畅乐之场所，建一仙人住居之小舍，运来熟酥及硬米，自己携同其母前往，如是彼得经常看顾母亲而住于其所。

    此青年往得叉尸罗，不见师尊。于是询问：“师尊往何处耶？”彼闻得以上之报知，即往森林拜访，敬礼师尊而立。师问曰：“汝何故甚早返来？”青年：“予再须向先生学习嫌恶之圣典。”师曰：“究为何人向汝语及须学嫌恶之圣典耶？”青年答曰：“予母所言！”菩萨于心中思维：“世间无此嫌恶之圣典，此恐为彼之母亲思欲使彼知女人之罪恶。”于是，师云：“甚善！如是教示汝此嫌恶之圣典。汝自今日以后，代我亲手为母沐浴，看顾我母及饮食等，并于擦拭母之头、脊、手足之时，不可忘记赏赞之词谓：‘老母！汝虽年长，然身体甚美，青年之时，盖亦如是！’又于洗老母之手擦香水时，称赞其手足之美。如是，我母向汝所作之谈话，汝不可羞耻且不可腹藏，悉皆告我，如是，汝将习得嫌恶之圣典，若不如是，习得即不可能！”

    彼云：“承知师命。”彼守师尊之命令，自此以来，依师言而行。老母经青年屡屡返复赏赞，心中自思：“此青年将欲与我一同为乐耶？”此一盲目老衰之女，顿起爱欲之念。某日，老母于青年赏赞其身体之美时，问彼曰：“汝欲与予快乐度日耶？”青年：“老母！此乃予之所欲也，然师尊甚为严格！”老母：“若汝欲与我一同快乐度日，可将吾子杀之！”青年：“予于尊师前，受种种教，只为爱欲，何能杀师？”老母：“若汝不弃我，我将自行杀之！”如是之女人，实为淫荡、野鄙、卑贱之人。如此年老，尚起爱欲，为烦恼所驱，以至欲杀如是孝行之子！

    彼将此事，悉皆告语于菩萨。于是菩萨云：“青年！汝善得将此事语我。”师观察母之寿命，已知：“今日为我母之死期。”师云：“青年！由今日起，予将对母一试！”于是师砍伐一优昙婆罗之树，作成如自己身体等大之木像，完全用布包裹，然后仰面横置于师之自身卧榻之上，并以线绳连结。于是向弟子曰：“汝持斧前往，将此牵引之线绳交与我母。”彼往告老母曰：“老母！吾师今于小舍中自己卧榻上就寝。予结置一手牵之线绳，汝可持此斧往，若汝可能，将师杀之。”老母：“汝不可弃我！”青年：“予何能舍弃？”老母持斧颤动而起立，以手牵之线绳传递前进，最后以手触及自思：“此必我子！”于是揭下蒙面之布，执起利斧思唯：“一击之下杀之。”向咽喉四周砍下。尔时，忽闻入木之坚音，始知为一木像。于是菩萨问曰：“吾母何为？”老母大叫：“予为汝所欺骗矣！”即时倒地而亡。此盖为其母应于自己小舍内卒倒，瞬间而亡之命运也。

    于是师知老母已死，付诸火葬。火葬场之火消失后，手持森林之花，由青年伴随，坐于自己小舍之入口处，对彼青年曰：“青年！别无任何嫌恶之圣典，女人实多有可厌者，汝母命汝修学嫌恶之圣典，命汝来予处之前，乃为使汝知女人所易犯之罪恶。今汝已明见我母之罪恶，由此可知，汝将了解女人淫荡、野鄙之事。”师教诫彼后，遂彼使归。

    青年于是拜别师尊，归至父母之前。尔时其母向彼问曰：“汝已学得嫌恶之经典耶？”青年：“母亲！我已学得嫌恶之经典矣。”母：“若然，汝将何为？遁世仕火神耶？抑为家庭生活度日耶？”青年：“予已明见女人之罪恶，家庭生活已为无用！予将出家。”彼为表明意志，唱次之偈：

              世女多淫荡　　　　　彼等不自制
              烦恼之焰盛　　　　　长幼无分别
              淫欲如烈火　　　　　一切皆烧尽
              出家弃彼等　　　　　我修隐仙道

    彼如是说偈后，辞别两亲而出家，如今所说，委身为隐遁之生活，死后生梵天界。

    结分

    佛言：“如是，女人多淫荡野鄙，为苦痛之源。”佛述女之不德后，说明四谛。说四谛竟，彼比丘得预流果。佛连络本生今昔而结语：“尔时之母是迦毗罗尼女，父是大迦叶，婆罗门之弟子是阿难，阿阇梨师即是我。”

    六二　生卵本生谭

    （菩萨＝国王）

    序分

    此本生谭是佛在祇园精舍时，对一烦恼之比丘所作之谈话。佛问彼比丘：“汝之烦恼为真实耶？”比丘答曰：“是为真实。”佛言：“比丘！女人实难与监视者也，昔之贤人自女从胎出生以来，即始终监视，但仍不能完全监视。”于是佛为说过去之事。

    主分

    昔日，梵与王于波罗奈之都治国时，菩萨出生于王妃之胎。成人之时，精通一切之学艺，国王去世时，即王位，以正义治国。彼常与司祭作骰子游戏，彼于投骰子时，口唱赌歌，投黄金骰子于银盘之上，习以为常。歌曰：

              河弯曲流行　　　　　森林由树成
              女如得机会　　　　　必定为恶行

    口唱如是之歌，投下骰子，则国王必胜，而司祭必输。因此，司祭渐次失去家与财产。

    于是彼自思惟：“若然如此状况下，此家中之财产将全部失去矣！予将寻求与他男未曾会面之女，禁闭于自己之家中。”更又改思：“未曾与他男会面之女，不可能与监视。”于是决心：“女之女子诞生，立即带来，与以监视，及其生长，均禁闭于予家，使之坚守贞操，以严重监视。如是则每投骰子必胜，由王室将钱席卷而赢回。”彼之原来豫测十分巧妙，于是见一贫困之妊妇，彼豫测：“此妇必产女子。”呼彼女近前，与以金钱，使住于自己家中。待妊妇生产后，又与以金钱使归。所生之女子不使一切之他男得见，立即仅交付与女人之手养育，待其长大之时，接回使住于自己家中。

    司祭于此女生长之前，与国王未有一次作投骰子之戏。至将此女接来自己家中使住后，彼对国王云：“大王！予与大王为骰子之戏。”国王云：“甚善！”于是与前同样开始投掷骰子。国王照例唱赌歌投掷，但司祭立即续为附加曰：“我家之少女，不在此例中。”自此以来，则司祭连胜而国王续负。菩萨自思：“此必司祭之家，有一贞淑之女环绕之故。”于是遣人窥探，果如彼之豫想。彼思：“如是，予将使此女破戒（贞操）。”于是呼一无赖汉近前问曰：“汝能破司祭家中少女之戒耶？”男：“国王！予能。”国王与彼金，告曰：“如是须立即完成。”遣其男离去。

    彼男由国王受得金钱，购买香、薰香、抹香、樟脑等物，于距司祭之家不远处，开舍一卖香料之店。司祭之家为七层建筑，有七处楼门。于各楼门均置有女之门卫。除彼婆罗门（司祭）外，他之男人一切被禁入于其家，即如舍弃尘埃之笼篮，亦须经过检查，而后使入。是故，除司祭之外，其他男人无一人能得与少女会面。

    少女有一侍女，此侍女常为少女购买香华，得钱外出。彼时，经常由无赖汉之店前通过，彼男立即知彼女为少女之侍女。于是某日，彼见侍女前来，彼男立即由店中跳出，跪于侍女之足前，两手紧握其足，啜泣而问曰：“吾母！长久期间，汝往何处耶？”又彼男请托之同伴人在傍加言曰：“一切之模样、口气、服装，完全为母子无讹！”此同伴人如此言说，使彼侍女忘怀一切，思惟：“此为吾子无疑！”彼女亦自哭泣。彼等两人互相拥抱而泣。

    尔时，彼男向侍女问曰：“吾母！汝现住何处？”侍女：“吾子！予奉仕司祭之幼女——受彼紧那罗（歌神）之惠住于其处，彼女实为世间稀有之美人！”男：“吾母！今往何处？”侍女：“为彼少女购买香、华。”男：“吾母何须向他店购买，今后可由予处任意取去！”于是不受金钱，与以担步罗（菜果）、塔蔻罗伽香及种种之华。侍女归来，少女见如是诸多之香、华，而曰：“我之婆罗门（司祭）何故今日如此心情愉悦耶？”侍女：“贵女何出此言？”少女：“何故得此诸多之香华？”侍女：“此非由主人领得多金所购，实为由我子之处持来！”彼女向少女说明。由是以来，侍女由婆罗门处领得之金，自己存置，而只由其子之处取得香华。

    其后经二三日，彼男假卧于病床之上，侍女往店头时，不见其子之姿。问曰：“我子往何处耶？”同伴答：“汝子卧病在床！”侍女闻后，即赴彼男寝室，坐于其处，抚彼之背问曰：“吾子！汝究为何病？”彼男默然不语。侍女：“吾子！何故不语？”男：“吾母！予至死亦不能对汝言之。”侍女：“吾子！不对我言，将向谁言？”男：“如是予言，予病无他，因闻彼女之美而起爱恋之念。若得彼女，予命有助，若不能得，则即将待死！”侍女：“吾子！此事由我任之，汝勿忧心！”侍女对彼激励，取多量之香华携归。即往少女之前告曰：“贵女！予子由予闻汝之美丽，恋慕成病待死，将如之何？”少女答曰：“若汝能牵引撮合，可随其愿！”

    侍女闻少女之言以来，即扫除司祭家中各各方隅，集合大量之尘埃，装入大花笼中，开始运出。若被检查笼内，则将尘埃投诸于门卫之女。门卫之女，为此而困扰逃避。如是遇有向彼女稍事盘查，即将尘埃投诸其前。自此以来，侍女携笼出入，门卫之女，皆不检查。侍女见时机成熟，将彼男入华笼中，运来少女之前。于是彼男遂破少女之戒。一两日逗留于其宅邸，司祭外出，两即同行乐，司祭归宅，男即隐匿。

    其后经一两日，少女向彼男云：“今汝须离此处。”男：“予将与婆罗门一击之后离去。”少女：“如此可与其一击。”于是将彼男隐匿。婆罗门归宅之时，少女向彼云：“予今为汝吹笛舞踊。”司祭：“甚善，吾女！汝可舞踊。”彼自吹笛。少女：“贵君观我，我感羞耻，请蔽贵君之美颜后，予为君歌诵！”司祭：“若汝含羞，可如是为之。”于是少女执厚布为司祭隐目蔽颜。彼婆罗门于蔽颜后吹笛。少女舞诵不久，谓司祭曰：“予将击汝之头。”喜爱少女之婆罗门并不知何理由，即承诺曰：“汝可击之。”于是少女指示彼男前来，立于婆罗门之后，向其头上一击，婆罗门之眼目如同冒出，头起大瘤，痛不可当。呼叫曰：“伸出汝手与我！”少女伸手，置于彼之手上。婆罗门曰：“汝手甚柔，然击人甚利！”

    彼男一击之后，将身隐匿。少女于彼男隐匿之后，由婆罗门面部解布，持油来涂其头伤。其后于婆罗门外出时，侍女将彼男入笼运出。彼男即赴国王之前，悉语事之经过无遗。于是国王向出仕前来之婆罗门云：“且作骰子游戏。”司祭应允：“大王！谨承遵命。”国王使人持出投骰子之台，以前同样唱出赌歌，投下骰子。婆罗门不知少女破戒，又附加如前之句，“我家之少女，不在此例中。”虽如是唱赌之歌，结果司祭继续失败。

    国王已知此事之原委，向司祭云：“婆罗门！何有例外？汝之少女已破戒。汝自其有生以来，始终即与监视，置监视者于七处，汝思：‘如是可以十分监视矣。’然女人者，纵然入于怀中，持之而行，而能仅忠实于一人之男者，世间甚为少有。汝之少女谓：‘予为汝舞踊。’使汝吹笛，以布蔽汝之颜，命其自己之情夫，击汝之头，使情夫暗自逃走，今汝尚称汝之少女为例外耶？”于是为唱次之一偈：

              婆罗门！汝于女面前　　　　　蔽覆颜且吹笛
              养妻如生卵者　　　　　若贤者谁信妻

    菩萨为婆罗门如是说法。婆罗门闻菩萨说法后，归家向少女诘问：“汝已犯如是之罪恶！”少女云：“贵君！何人为如是之话？予决无此事。击贵君者为我一人，并无他人。若君不信，予为誓言：‘除君之外，未触一切他人之手！’予愿跳入火中行试罪法，使君相信。”

    婆罗门云：“如是甚善！”于是积起多薪焚火，呼少女近前：“若汝有自信，可入此火。”

    于此之先，少女向侍女告之使其领会：“速前往汝子之场所，当予欲跳入火中时，彼来执予之手。”侍女即往其子之所，如言告知。于是彼男先至，立于群众之间，少女思欲欺骗婆罗门，立于多人之间言曰：“予除贵君之外，从未触及他人之手，由誓言之诚实，此火不能烧予！”女作将欲入火之势。彼男于瞬间跳出曰：“汝等试观司祭婆罗门之所为，彼竟将如是之美妇人入于火中！”于是执彼少女之手不放。少女推开其手向司祭曰：“贵君！予之誓言已被破，予不能入火矣。”司祭问：“何以故？”少女：“贵君！予曾立誓，除贵君之外，不触他人之手，然今予已为此男执手矣。”婆罗门知为此女所斯骗，于是责打后将其驱逐。实则女人者多有充满如是之罪恶者，无论为如何之重罪大恶，为欺瞒自己之夫，而谓：“予决作此等之事。”为一白昼公然立誓言之不贞者。因此，亦可说为如下之偈：

              女富奸智如盗贼　　　　　真理于彼极难得
              水行如鱼之通路　　　　　女人性情难探知
              虚伪于彼如真理　　　　　真理于彼如虚伪
              犹如草多牧场牛　　　　　如求好草更好草
              彼等求夫无止境　　　　　女性残忍如贼蛇
              更如易崩之砂粒　　　　　人言之事无不知

    结分

    佛言：“女为如是难监视者。”佛述此法语后，说明四谛。说四谛竟，彼烦恼之比丘，得预流果。佛连络本生之今昔而为结语：“尔时之波罗奈国王即是我。”

    六三　枣椰子本生谭

    （菩萨＝仙人）

    序分

    此本生谭是佛在祇园精舍时，对一烦恼比丘所作之谈话。佛向彼比丘问曰：“比丘！汝在烦恼，为真实耶？”比丘答曰：“是为真实。”佛言：“女人不知恩，为叛逆者，汝何为如人所恼？”于是为说过去之事。

    主分

    昔日，梵与王于波罗奈都之治国时，菩萨为仙人之生活。彼于恒河之岸，建仙人之小屋，得定力与通力，住于禅定悦乐之中。彼时，波罗奈之财务官有一女，此女残忍暴虐，人呼为恶女，常时打骂奴婢。某日，彼女云：“前往恒河游览。”于是由奴婢等陪伴出发。彼等游览至日落之时，忽起狂风暴雨，诸人见起风雨，到处急速逃避而去。随同财务官女之奴婢等云：“予等今正为抛弃此女之时。”于是将此女投入水中而逃去。雨仍降注不停，太阳沉没，天已暗闇，奴婢等未伴女而归，财务官问曰：“吾女往何处耶？”诸人答曰：“贵女确曾往恒河岸边，其后转往何处，不得而知。”于是派亲类诸人前往巡回搜救，但终不知其行迹。

    彼女落水，大声呼救，彼女为水流漂送，至夜半之时，到达菩萨仙人之小屋附近。菩萨闻彼女叫声，自思惟：“此为女人之声音，予将为救助。”遂以草把为炬，即赴河岸，发现彼女，菩萨对其勉励：“汝勿恐怖，汝勿恐怖！”菩萨原来具如象之大力，立即入河涉水而行，引女上岸，携伴归至小屋，为其焚火，彼女为火暖忘寒时，菩萨向女问曰：“贵女家住何处？因何而坠河？”彼女向菩萨说明事情经过。菩萨云：“汝可暂居此处。”使彼女住于小屋，彼则于户外过夜。两三日后，菩萨云：“汝宜归去矣。”然彼女自思惟：“使此仙人破戒，一同伴居。”彼女不愿离去。

    经过时日，彼女示以女性之魅力与娇态，遂使仙人破戒，失去禅定，于是仙人伴女住于森林。女劝仙人曰：“住此森林，无能发展，宜往诸人所居之处。”于是仙人伴女往国境之村，于其处卖枣椰子之实，以维生计而养女。因彼卖枣椰子之实为生活，人人呼彼为枣椰子贤人以示爱好。村人等与彼金钱，向彼云：“请住于此处，教我等知事之善恶。”村人使彼住于村入口处之小屋中。

    此时山贼由山中降临，国境荒乱，某日，贼来掠夺其村，令村人等为包装掠夺之财物，并将财务官之女带走。贼兵抵达自己之住所后，其他诸人解放使归，贼之首领见彼女貌美而倾心，乃以彼女为自己之妻。菩萨寻问：“如是如是之女往何处耶？”彼闻及云：“彼女为贼兵带走，已为首领之妻！”彼思：“此女将不能离予而住，必将逃归！”于是彼待女归来而度日。然财务官之女思惟：“予居此处，甚为幸福，但彼卖枣椰子贤人将于某时前来，将由此处将予带走。予今故示爱贤人之状，呼彼前来杀之，如是得免于为贤人带回之虞。”于是遣一男人往贤人之前告曰：“予在此度日甚苦，请贤人自来，带予归去！”

    贤人得其通知，自往出发，停留于贼村之入口，由彼处遣使者，约彼女出来相会。女云：“吾夫！若予等今逃走，贼之首领，将立即追及，我等二人均将被杀。待至夜间，再行逃出！”彼女引导贤人至贼之住家。然后与彼饮食，安置彼坐于一室。黄昏时分，贼首归来饮酒，彼醉后，彼女向贼首问曰：“贵君！贵君如见眼前之敌人，将如何处置？”首领：“予将如是如是为之。”女：“敌人不在远处，现坐于次一房中。”

    于是首领携火把往次一房中查看，见贤人坐于彼处，立即捕彼，曳至家中之中央，任意欧打贤人之头及肱股。贤人虽被敲击，但不言他之任何事故，只云：“不知多恩情之贱奴，不义叛逆之贱奴。”首领于敲击之后，将彼捆缚于地上，自己于晚餐后就寝。次晨，昨夜之酒醒瞬开眼目，又再开始敲击贤人，贤人仍只反覆说述前语。首领自思：“此男如是被打，不云他事，只唱同一言词，予当问其原委。”彼于彼女睡眠之时向贤人问曰：“汝何故如此被殴而只唱同一言词耶？”贤人云：“如是予将使汝闻。”于是由最初语其缘由：“予原为一仙人，住森林中，已得禅定。彼女由恒河中漂来至彼处，予救彼女上岸，与以看护，然其后，彼女诱予失去禅定。予离森林，为养彼女，住于国境之村。女为汝等所掠来至此处，彼时女遣使来告予：‘予度日甚苦，请来带予归去！’如是，予今陷汝手中。依此之故，予为是言。”

    贤人说明缘由后，首领心中自思：“此女对如是高德之人，尚且如此，对予将为何事，实不可知。如是此女不可不杀之。”贼首决心，于是安慰贤者后，唤起睡眠之女，携剑而来对女曰：“予欲于村之入口处，将此男杀之。”于是伴女出至村外，告女云：“将此男捕缚！”彼使女捕缚贤人，执剑使女见如欲杀贤人状，而真将女劈为两半，然后使贤人沐浴，由头至足，以洗清净，其后数日之间，与以甘美之食物，使之满足。向贤人问曰：“汝今后往何处耶？”贤人曰：“予不望世间任何之生活，再行开始为仙人之生活，思住于森林之中。”首领云：“如是，予亦欲出家！”两人共皆舍世，赴森林之住所，于是得五神通、八等至。如是彼等死后生梵天界。

    结分

    佛述此二法话后，连络而唱次偈：

              女人！易激忘恩者　　　　　叛逆离间者
              比丘！汝等励梵行　　　　　汝必住极乐

    佛为此法语后，说明四谛。说四谛竟，此烦恼之比丘得预流果。于是佛为作本生今昔之结语：“尔时之贼首是阿难，贤人即是我。”

    六四　难知本生谭

    （菩萨＝阿阇梨）

    序分

    此本生谭是佛在祇园精舍时，对一优婆塞所作之谈话。据传，舍卫城住一优婆塞，彼住于三宝、五戒，归依佛、归依法、归依僧，然彼之妻，则破戒而为恶事。彼女为恶之日，平易如为百金所购之女奴隶，而于不为恶之日则如一残忍暴虐之贵夫人。彼不了解其妻之性质，为妻所恼，以致对佛之近侍，亦自疏远。

    某日，彼携香、华来向佛敬礼就座时，佛问彼曰：“优婆塞！汝于七八日间未见，何以故耶？”彼曰：“世尊！予妻某日如易为百金所购之女奴隶，又某日如残忍暴虐之贵夫人。予不解妻之性质，是故为妻所恼而疏于向佛近侍。”佛闻其语曰：“优婆塞！女人之性质难知，昔之贤人曾言！”佛更曰：“有重生几度，犹不得知者！”佛应优婆塞之请，为说过去之事。

    主分

    昔日，梵与王于波罗奈之都治国时，菩萨为有名之阿阇梨，教授五百青年婆罗门之学问。尔时有住于外国之一婆罗门弟子前来菩萨之前修学，彼对某女起爱着之念，以彼女为妻，住于波罗奈之都。彼向师尊之前，曾两三度不及出仕。彼之妻，为一破戒犯罪之女，彼女于为恶事之日，则平易如一女奴隶，而不为恶事之日，则残忍暴虐如一贵夫人。彼不解妻之性质，心为妻所恼而迷惑，因而常怠于向师尊之前出仕。

    经七八日，彼诣师尊之前时，师尊问彼曰：“青年婆罗门！汝何以未来耶？”彼答曰：“师尊！予妻某日对予爱好如一女奴隶之状，又某日如贵夫人之残忍暴虐。予不解妻之性质，因此，予心被恼乱，不能来师尊之前出仕。”师云：“诚如汝所云，青年婆罗门！女人者，多有于为恶事之日，顺从夫如女奴隶之状，而不为恶事之日，则傲慢顽固，不以夫为夫。如是之女人，为心曲而不德者，其性质实难测知，因此无论女之爱与不爱，应勿稍挂心！”彼为教诫弟子婆罗门唱次之偈：

              女爱勿思喜　　　　　不爱勿思悲
              如鱼通水路　　　　　女性难测知

    如是菩萨以训诫弟子婆罗门，自此以来，其弟子对妻亦不再恼心，彼事亦知自己之恶性入于师尊之耳，此后亦终止为恶事。

    结分

    佛述此法语后，说明四谛。说四谛竟，此优婆塞得预流果。佛连结本生之今昔而为结语：“尔时之夫妇即是今之夫妇，又彼时之师尊即是我。”

    六五　懊恼本生谭

    （菩萨＝阿阇梨）

    序分

    此本生谭是佛在祇园精舍时，对与前同样之一优婆塞所作之谈话。据此优婆塞深自探索之结果，知其品行不端，于是与妻口角，心境恼乱，七八日间，怠于佛近侍。

    某日彼优婆塞往访精舍，敬礼如来就座时，佛问曰：“汝七八日间，何以未来？”彼答曰：“世尊！予妻品行不端，为此心生懊恼，怠于出仕。”佛言：“优婆塞！女为恶事，勿思恼怒，心须保持冷静。此昔之贤人所语，汝因隔世而不知其因缘！”佛应优婆塞请求，为说过去之事。

    主分

    昔日，梵与王于波罗奈之都治国时，菩萨与前同样为一有名之阿阇梨。弟子中一人为妻之恶心所恼乱，数日未至师尊之前。某日，为其师询问，彼语其缘由。于是师云：“不端之女人为万人共有之物，贤人曾谓：‘女有不端之行，知之而勿怒’。”师为教诫弟子唱次之偈：

              世之恶女人　　　　　如路如河川
              又如酒间场　　　　　人间聚会堂
              贤者虽知之　　　　　无恼亦无怒

    菩萨如是以教诫弟子。弟子闻教诫后，对妻之行为不再懊恼，其妻闻得其师已知，其后亦止为恶事。

    结分

    佛为此法语后，说明四谛，说四谛竟，此优婆塞得预流果。佛连络本生之今昔而为结语：“彼时之夫妇即是今之夫妇，师尊之婆罗门即是我。”

    六六　优相本生谭

    （菩萨＝仙人）

    序分

    此本生谭是佛在祇园精舍时，就爱欲所作之谈话。据传，舍卫城住有一良家子，闻佛之说法，归依三宝之教，出家行道，行禅定，坚守业处。某日，彼于舍卫城步行托钵，见一身着美饰之妇人，于是彼为快乐而破根（五官）之自制，用目盯此一妇人。尔时，于彼心中生起爱欲之念，恰如幼树被斧伐倒。

    由是以来，彼溺于烦恼，感觉身心衰敝，如野兽之狂回，不喜佛教，爪发延长，污衣缠身。

    法友比丘等见彼烦恼之相，向彼问曰：“法友！汝之根（五官）与前全变，为何故耶？”彼答：“法友！予无何乐也。”于是比丘等携彼往佛之前，佛问曰：“汝等何故无理强伴此比丘前来？”彼等曰：“世尊！此比丘实甚烦恼！”佛问比丘：“汝比丘！是真实耶？”比丘答：“世尊！是为真实！”佛更问曰：“何人使汝烦恼？”比丘曰：“世尊！予出托钵时，眺望某一妇人，破根（五官）之自制，因而予心为此而起烦恼！”

    佛向比丘言曰：“汝破根（五官）之自制，为快乐喜见美姿，由烦恼而心乱，原无足怪。昔日得五神通、八等至，依禅定力而灭烦恼，飞行空间之净心菩萨，亦因见美姿而破根（五官）之自制，离禅定烦恼心乱，得大苦恼。何以故？虽有如颠覆须弥山之大风，而如象大之秃山，则无影响；又有如能根拔阎浮树之大风，而生于断崖之灌木，则几无影响；又有如吹干大海之大风，而小池则几无影响。与此同理，虽然得无上智具净心之诸菩萨，有时亦因烦恼而自然发生无明，因此，汝不可少有羞耻。虽具清净心之人，亦为烦恼所惑，博得名声之人，亦得耻辱。”于是佛为说过去之事。

    主分

    昔日，梵与王于波罗奈都治国时，菩萨出生于迦尸国某大富豪之婆罗门家，彼达有分别之年龄，熟练一切之学艺时，舍爱欲为隐遁之生活，完成十遍处之净业，得通力与定力；如是享禅定之悦乐，住于雪山地方。

    某时，彼为求盐醋，由雪山降下至波罗奈市，于国王之御苑一泊。翌日彼检点携带之物品，缠赤树皮之衣，以黑羚羊之皮，披于一肩，束发为轮形，担一伽里量之荷物，携杖往波罗奈市中托钵，到达宫城之门。国王见其步行之态度，甚感中意，迎彼使坐于华丽之席上，享以软硬种种之食物，使之满足。国王于彼申述谢辞时，恳望彼留住于御苑，彼即承诺，其后十六年间住居于御苑。彼于宫中进食，专从事于国王一族之教化。

    某日国王为镇服国境之叛乱而出发。尔时王命名曰美丽之王妃：“须尽心奉仕仙人。”于是踏上征途。国王出征，菩萨于随心所欲时，亦往宫城出仕工作。某日，王妃为菩萨调理食物自思：“今日彼来甚迟。”于是薰好香之水沐浴，身着华美之饰，于广间中持出一小卧榻，卧于其上，待菩萨归来。

    菩萨亦知时间甚迟，由禅定起立，往宫中飞行。王妃闻树皮衣之音自思：“仙人来矣”，急速起立时，其美丽之外衣滑落，适仙人由窗口进来，为王妃诱人之隐处所惑，彼为快乐，顿生爱欲之念，如幼树之被伐倒，如是禅定忽然消失，彼如一斩落双翼之鸟。彼立于原地，手执食物，无少食欲之心。彼为烦恼，周身颤抖退出宫城而往御苑，入于自己小屋之中，置食物于卧榻之下。其后，彼爱著于诱人之隐处，不断烧起烦恼之焰，七日之间，不饮不食，卧于卧榻之上。

    国王平息叛乱，于第七日归来，于都之周围，严肃整饰行列后，向宫城归来。尔时国王思欲会仙人，赴御苑，入小屋，见仙人卧于其处。国王见此自思：“此必患病。”为清扫小屋后，走近仙人之足下，国王：“仙人！君患何病？”仙人：“大王！予非他病，乃为爱着心而起烦恼。”国王：“仙人！汝向何人起爱着心？”仙人：“大王！予对王妃起爱着心！”国王：“仙人！甚善，如是王妃与汝！”于是伴仙人入于宫城，使王妃着美丽之盛装，赠与仙人。同时，国王密与王妃告诫曰：“汝须尽汝之力，救助仙人！”王妃答曰：“国王！承知尊命！予将施救！”于是仙人伴王妃，离宫城而去。

    如是出宫城大门时，王妃向仙人告曰：“仙人！予等须求得住家。汝往请愿国王赐与住家。”仙人往国王之前，乞求“愿得住家”。于是国王于诸人不净处建一轩破屋。仙人伴王妃往至其处，彼女不入。仙人：“汝何故不入耶？”王妃：“此处甚秽！”仙人：“如是今予将如何处之为宜耶？”王妃：“请先清扫。”更又命令曰：“更请前往取来锄与笼等物。”于是遣仙人再往国王之前。当仙人携来之时，王妃命仙人清除粪尿与尘埃，并使持来牛粪，涂墁墙壁，然后更又命令：“请前往持来卧榻，持来床几，持来绒毡，持来水壶，持来碗盏。”如是一一持来，并命持来水及其他种种之物。仙人持碗斋水，水壶盛满后，准备沐浴之水，整备卧榻，二人共坐时，王妃抓握仙人之须髯接近自己直至面对面，云：“贵君已忘己为仙人婆罗门耶？”

    彼于此时，心中开始醒觉，彼以前之时，完全为无明之状态，诚如经典所述：“如是爱欲之障碍，以无明为因故，名为烦恼。汝等比丘！盲动以无明为本也。”仙人心中醒觉而自思：“此爱欲愈益增上，则予将堕四道而不能抬头。今予将此妇人返归国王，应入雪山！”于是伴王妃晋谒国王告曰：“大王！予不要王妃，为王妃使予爱欲增上。”于是唱次之偈：

              昔不得相好　　　　　唯只爱欲盛
              美眼成我物　　　　　更使爱欲生

    于此同时，仙人再得已失之禅定，坐于空中说法，以教诫国王，然后飞行于空中，抵达雪山，其后决不再归返人间之道。如是勉励梵行，由禅定而不堕，遂得生梵天界中。

    结分

    佛述此法语后，说明四谛，说四谛竟，彼比丘得阿罗汉位。佛连络本生之今昔而为结语：“彼时之国王是阿难，‘相好王妃’是莲华色，彼仙人即是我。”

    六七　膝本生谭

    （菩萨＝国王）

    序分

    此本生谭是佛在祇园精舍时，就某田舍女所作之谈话。某时，于拘萨罗国有三人之男，于森林之端耕作。尔时，盗贼于森林掠夺诸人之物而逃去，诸人追踪盗贼不见，来至三人之所。诸人向三人之男云：“汝等森林中掠夺，今扮为农夫之状！”于是将三人捆缚，引渡至拘萨王之前。时一女向彼处前来泣叫曰：“请与我遮蔽之物！”彼女泣叫。其后数次前来宫城，国王闻彼女之声，命与彼女遮蔽之物。于是家臣持来布疋，彼女见此云：“此非为我愿遮蔽之物！”家臣往国王之前曰：“此女所谓遮蔽之物，非为布帛，恐为其夫。”于是国王呼女问曰：“汝之叹愿汝夫为汝遮蔽之物，果如此耶？”女答：“大王！诚如王言，夫者实为蔽物，若无夫君，虽着千金价值之衣服，亦如同裸形。”为说明此意，述次之偈：

              无水河成裸　　　　　无王国成裸
              虽有十兄弟　　　　　无夫女成裸

    国王对女所云甚为中意，问曰：“此三人之男与汝为何关系？”女：“大王！一人为夫，一人为兄弟，一人为子。”国王：“予对汝所云，甚为合意，此三人中与汝一人，汝欲何人耶？”女：“予如得长生，将得一夫，又能得子，然父母亡故，不能得兄弟，请将兄弟与我，大王！”国王闻彼女之言，甚为满足，将三人一同释放。如是三人之男因此女而免于苦痛。

    此一事件不久遍知于僧团，某日，比丘等集于法堂，开始谈话：“诸位法友！三人之男为一人之女而免于苦痛。”彼等称赞此女之功绩而坐。佛适来彼处问曰：“汝等比丘！汝等今有何语，集于此处耶？”比丘等答曰：“如是如是之语。”佛言：“汝等比丘！此女救助三人之男，非自今始，前生亦有救助之事。”于是为说过去之事。

    主分

    昔日，梵与王于波罗奈都治国时，三人之男于森林端耕作。以下与前之故事相同。尔时国王亦问：“此三人之中，汝欲何人？”女：“大王！三人不能皆得耶？”国王：“否，此不可能。”女：“若三人不能同得，予愿得兄弟！”国王：“子或夫可携归一人，兄弟无何功用！”女云：“然则子与夫皆易得，兄弟则难得！”于是唱次之偈：

              国王！我得我子易　　　　　如野菜置膝
              我得夫亦易　　　　　有多数路人
              世界由何处　　　　　求得我兄弟

    国王喜悦云：“此女为真实语。”三人皆由牢狱释出与女，女伴三人归去。

    结分

    佛言：“汝等比丘！此非由今始，前生此女亦由苦痛中救助三人之男。”佛述此法语后，连络本生之今昔而为结语：“昔之四人是今之四人，尔时之王即是我。”

    六八　娑祇多城本生谭

    （菩萨＝婆罗门子）

    序分

    此本生谭是佛在娑祇多城附近之安阇那林时，对一婆罗门所作之谈话。据传，佛伴比丘之僧团，入娑祇多市时，一年老婆罗门由市内出，出于市之内门处，遇十方佛，婆罗门跪于佛足之下，紧握佛足云：“吾子！两亲年老，当然须子看顾，如是长久期间，何故不来予等之处耶？予今遇汝，母亦欲会汝。”于是引导伴佛，至其家中。佛至其家，与僧团之比丘，共就所设之席。婆罗门女亦出来跪于佛之足下泣云：“子！长此期间汝往何处耶？两亲年老，子不应养育耶？”更又唤子与女出云：“汝等前来此处，兄弟互相问候！”于是向佛问候。两亲于是心甚满足，喜舍诸多施物。佛于食事终了后，为两人说老经，说此经竟，两人得不还果。于是佛由座起，归安阇那林。

    比丘等坐于法堂，相互语曰：“诸位法友！此婆罗门知‘如来之父亲为净饭王，母亲为摩耶夫人’，而竟与其妻同对如来呼为‘吾子’，佛亦与以同意。此究为何意义耶？”佛闻比丘等之语言曰：“汝等比丘！彼等两人乃为对己子而称‘己子’也。”于是为说过去之事。

    主分

    佛言：“汝等比丘！此婆罗门，昔日于五百世之间，续为我父，五百世之间，为我叔父，又五百世之间为我祖父。彼婆罗门女，亦于五百世之间为我母，五百世之间为我叔母，五百世之间为我祖母。如是千五百世之间，我于此婆罗门之手被养育，千五百世之间，我于此婆罗门女之手被养育。”等正觉者佛为此三千世之故事，唱次之偈：

              留心于其人　　　　　对彼心生悦
              未曾见其人　　　　　对彼生爱慕
              若有如是者　　　　　汝应信赖彼

    结分

    如是佛述此法语后，连络本生之今昔而为结语：“尔时之婆罗门与其妻是今之婆罗门夫妇，其子即是我。”

    六九　吐毒本生谭

    （菩萨＝医师）

    序分

    此本生谭是佛在祇园精舍时，对法将舍利弗所作之谈话。据传，长老（舍利弗）食嚼食之时刻，诸人为僧团携来多量之嚼食，来至精舍。僧团之比丘食此之后，仍尚余甚多。诸人向长老云：“长老！可为往村中托钵者留置一份。”其时，与长老住同一精舍之青年僧，往村中不在之时，为彼僧留置残余之嚼食，而彼青年僧未见归来，人云：“现已正午。”于是劝长老食此残留之嚼食。长老食毕，而青年僧归来。于是长老告曰：“法友！予已将为汝留置之残份食之。”青年僧云：“长老！美食之物，无论何人，皆为甘旨！”大长老心甚迷乱，于晨长老决心：“此后决不再食嚼食！”实际舍利弗其后即不再食嚼食。舍利弗不食嚼食之事，为僧团所遍知，比丘等坐于法堂而为此话。尔时佛问曰：“汝等比丘！汝等有何语集于此处？”彼等答曰：“如是如是之语。”佛言：“舍利弗对一度舍弃之物，虽夺其命亦不再取。”于是为说过去之事。

    主分

    昔日，梵与王于波罗奈之都治国时，菩萨生于治疗蛇咬医师之家。彼以医术而立生计。尔时，一田舍男为蛇所咬，其亲类诸人立即往呼迎医师，医师问曰：“涂药以除毒耶？抑或携带咬人之蛇来，由伤口吸取毒耶？”彼等云：“请携带蛇来吸取其毒。”于是医师携带蛇来问曰：“汝咬此人耶？”蛇答：“唯然！是予为之。”于是医师命之曰：“以汝之口由所咬之处吸毒！”蛇云：“予一度所吐之毒，决不再吸取。今后予所吐之毒亦决不吸取。”医师于是取薪木焚火，命令蛇曰：“汝若不吸毒，即入此火！”蛇云：“予纵入火，亦决不吸取自己所吐之毒！”于是唱次之偈：

              有咒！一度我吐毒　　　　　何得惜命吸
              于其吸延命　　　　　宁愿不吸死

    如是唱偈毕，蛇即欲投火。于是医师蔽蛇，以药、咒文除其人之毒，使之痊愈。医师为蛇授戒而诫之曰：“今后不可害人！”然后放蛇游去。

    结分

    佛言：“汝等比丘！舍利弗虽然损命，对其一度舍弃之物，决不再取！”佛述此说法后，连络本生之今昔而为结语：“尔时之蛇是舍利弗，医师即是我。”

    七〇　锄贤人本生谭

    （菩萨＝园丁子）

    序分

    此本谭是佛在祇园精舍时，对质多罗象舍利弗长老所作之谈话。据传，彼为舍卫城之良家子，某日于耕作之归途，接近精舍，得食一上座碗中脂多美味之食。彼于心中自思：“我等日夜亲自作耕种工作，尚不得如是之食物，我亦欲出家为宜！”于是彼舍家，经一月半间之努力而不得悟，彼为烦恼所囚，还为俗人。然苦于食事，又再为僧，学阿毗达摩（论）。如是彼六次离去精舍，又再返来。于第七次出家时，通晓七部之论，读诵甚多之比丘法，增长慧见，得阿罗汉位。于是彼之法友比丘等向彼比丘嘲弄曰：“法友！今汝之心，何以不如以前之生烦恼耶？”彼云：“予今后已不能再度在家之生活矣！”

    如是彼得阿罗汉位，于法堂中，有如次之话：“诸位法友！长老质多罗象舍利弗，虽有到达如是阿罗汉位之能力，然后六次停止出家，过在家生活，乃为大害！”尔时，佛来问曰：“汝等有何语集于此处？”彼等答曰：“如是如是之语。”佛言：“汝等比丘！凡夫之心，浮泛难制，对于事物，立生执着，执着一起，不能立即放下。如是制心乃为善事，一旦制心，则生起幸福与快乐。

              轻佻心难制　　　　　随处为遂欲
              善能制御心　　　　　制心生悦乐

    昔之贤人执着一挺之锄，不忍弃之，起贪欲之心，六次还为在家。及七次出家，始得禅定，征服贪欲之心。此皆由于心之难制者也。”于是佛为说过去之事。

    主分

    昔日，梵与王于波罗奈之都治国时，菩萨生长于园丁之家，其名为锄贤人。彼以锄耕种土地，莳植蔬菜、南瓜、瓢蕈、胡瓜等类，贩卖以度贫困之生活。彼实即一挺之锄，并无其他任何财产。某日，彼自思惟：“持家无益，舍家出家！”于是，某日，匿其锄而为出家之身。然彼思及其锄，不能抑制贪欲，遂为此钝刃之锄，停止其出家之生活。如是二次、三次乃至六次，藏匿其锄而出家，然仍尚为锄而还为在家。

    于第七次，彼思惟：“予为此钝刃之锄，几次还俗。今将投弃于大河而出家！”于是彼往河岸，持锄自思惟：“若予得见此锄之落处，则又将起返来捞取此锄之心。”于是彼紧捆锄柄，出以如象之大力，于头上三次回旋，瞑目而投入河中，三次高呼：“予今胜矣！予今胜矣！”声如狮吼。

    时波罗奈王，于平定国境叛乱归途，于河中洗发，严凝一切盛装，乘于象背而来。尔时闻菩萨之叫声，王云：“此男高呼‘予今胜矣’，彼究竟征服何人？呼彼前来！”将彼唤至近前，国王：“男子！予为征服者，今予于得胜归来之途中。汝究竟征服任何耶？”菩萨：“大王！贵君虽得千之胜利，抑或得十万之胜利，如不能征服烦恼，即不得为真正之胜利。予抑制我心之贪欲，征服予之烦恼！”如是彼凝视大河，入“水遍处定”，得大自在力，坐于空中，向国王说法，唱次之偈：

              征服之胜利　　　　　非为真胜利
              胜利非征服　　　　　是为真胜利

    国王闻此说法，离妄见，灭除烦恼，于是心倾慕出家生活，对王权之烦恼，亦同样灭除。国王问曰：“贵君往何处耶？”菩萨告曰：“予思雪山过出家生活。”国王云：“如是予亦思出家！”与菩萨同离其处。军人、婆罗门、家长、一切庶民及当场诸人皆回国而去。

    婆罗奈之市民相互交谈云：“我等之王，闻锄贤人之说法，入于出家生活，与军队一同离去。我等留于此处何为？”于是十二由旬波罗奈之住民，悉皆出家。市民之行列，亦达十二由旬。

    菩萨由此等群众相伴，入于雪山。

    尔时帝释天王之座，发生温暖之味，帝释天王探索理由，知为锄贤人为大出家而来。帝释思惟：“诸多群众前来，须为建造住居。”告毗首羯磨曰：“此锄贤人为大出家，须造住居。汝往雪山地方，于平正之地域，为造长三十由旬广十五由旬之隐栖处。”彼承诺谓：“承知尊命，天王！”于是前往，如命建造。

    此一故事，于此处为简略之叙述，于护象本生谭（第五〇九）中再为详说。彼此内容，完全相同。

    毗首羯磨于隐栖所作草葺之小舍，放恶声吓退野兽、鸟及鬼类。于四方各留宽幅一步之道，然后归自己之住所。

    锄贤人由众徒伴随入雪山地方，到达帝释天所赠之隐栖所。得毗首羯磨所作出家之资具。彼先自出家，然后众徒出家，分与小舍，放弃可比帝释天界之一切主权。十三由旬之隐栖处，皆为充满。

    锄贤人完成其他遍处之净业，住于梵位，教众徒修行之要点。凡得定者，皆至梵天界，奉仕此等者，亦达梵天界。

    结分

    佛言：“汝等比丘！心者，依烦恼之力而起执着，由此而难脱，生起贪欲之法亦所难免。如是实使贤人等亦为无知。”佛述此法语，更说明四谛，说明四谛竟，某者得预流果，某者得一来果，某者得不还果，某者得阿罗汉果。佛更连结本生之今昔而为结语：“尔时之王是阿难，众徒是佛弟子，锄贤人即是我。”

    第八章　婆那树品

    七一　婆那树本生谭

    （菩萨＝阿阇梨）

    序分

    此本生谭是佛在祇园精舍时，对长者出身之帝沙大德所作之谈话。某日，舍卫城之居民，彼此为友人关系之三十人善男子，携香华被服，思欲闻佛之说法，由多数之随行者相伴，前往祇园精舍，遂即坐于赤铁树、娑罗树等之园中，晚间佛由以佳香所薰之香室（佛房）中出，行至法堂，坐于庄严之佛座时，彼等与从者同往法堂，持香华供养佛陀。向具辐轮之印，如开展吉祥莲华佛之双足顶礼，然后坐于一隅而闻法。尔时彼等随于了解佛之说法而起出家之念，于是于如来将由法堂出时，近如来前，向佛敬礼，愿请出家，得佛许可。彼等于阿阇梨及和尚处得受具足戒，五年之间，住于阿阇梨及和尚前五年之间，熟知二本典之要目，知应为与不应为，常乐见三明而获得之；缝制衣服而染之。为行沙门之法，向阿阇梨及和尚请暇，往佛前敬礼，坐于一偶，而恳愿曰：“世尊！予等对于有（存在）而怀忧愁，生、老、病、死，甚感畏怖，为正脱此等轮回境界，请向我等说示行处（业处）修行之法。”佛为彼等选说三十八行处中利益最多之行处。彼等于佛之前，获得行处后，对佛为遍袒右肩之敬礼，还至庵室，访问阿阇梨及和尚，取衣钵为行沙门之法而出行。

    尔时，彼等之中，有一名库顿毕伽弗多，帝沙大德比丘，彼怠慢而不精进，贪欲甚深。彼思：“予不能于静闲之处坐禅，亦不能为托钵之生活。予行实无何用，予将还归！”彼弃精进努力，与彼诸比丘随行不久，即行归返。而彼比丘等游行于拘萨罗人之间，或往边都之村，于其附近之安静处入于安居。三月之间，苦练修行，究极观察奥义，于此大地叫喊声中，得阿罗汉果。于安居竟行自恣式，彼等思：“告佛修行所得之功德！”出离此处，次第行进，到达祇园精舍。整理衣钵，先会阿阇梨及和尚，然后欲往见如来，行近佛前敬礼已而就座。佛向彼等问候交谈，彼等问候如来毕，告如来以自己等修行所得之功德。佛称赞彼等。库顿毕伽弗多帝沙大德，见彼等语功德之话，彼自己亦起欲语沙门法之念。彼比丘等向佛请暇：“世尊！予等思欲住闲静之处。”佛与许可：“甚善！”于是彼等作礼，离去庵室。

    尔时，库顿毕伽弗多帝沙大德，于夜间努力精进，急修沙门之法。午夜之时，近床而立，困倦倒地，腿骨折断，痛苦非常。比丘等为看护彼，不能出发。彼比丘等于向佛奉仕之时，来至佛前。佛问彼等曰：“汝等比丘！昨日汝等请暇不云：‘明日出发耶？’”比丘等答曰：“世尊！唯然，但因友人库顿毕伽弗多帝沙大德，非时急修沙门之法，为睡眠所袭，倒地折骨，以致予等不能出发！”佛言：“汝等比丘！平素努力精进不足，非时急为精进努力，以此原因，为汝等出发之障碍，彼非自今始，前生彼比丘即有障碍汝等出发之事！”佛应比丘等之请，为说过去之事。

    主分

    昔日，于犍陀罗国之得叉尸罗，菩萨为世间名高之阿阇梨（教师），教授五百之青年阿阇梨学艺。某日其弟子等往森林中采薪，拾薪，彼等之中有一怠慢之青年，见一大婆那树，思为枯木，彼思惟：“暂卧于树下，然后登树折落其薪持归。”于是敷上衣而卧，鼾睡而眠。他之青年婆罗门等束薪归时，以足蹴青年之背使之起立而去，彼怠慢之青年起立，揉擦两眼，睡气未醒，攀登树上捆枝，引曳向自己之前，欲与弯折，为直立之枝伤眼，彼用只手覆眼，只手折取嫩枝，用树降下，急速束薪而归，积置重叠于他薪之上。其日恰为地方村中豪家思于明日行婆罗门会式，招待师尊，师尊命弟子等曰：“明日须往某村，汝等不可无食。晨起早造乳粥，应持汝等之份及予之份前往。”于是彼等为早造乳粥，唤起下婢曰：“急为我等制造乳粥。”下婢取薪之际，乃为积于上方之嫩枝，几次用口吹火，而火不燃。于此期间，太阳升起，弟子等见天已过明，思已不能出发，往师尊之前。师尊曰：“汝等为何不行？”弟子言：“师尊！予等不往。”尊师曰：“是何故耶？”弟子言：“彼怠慢之青年与我等一同前往采薪，彼于婆那树下鼾睡，后急登树上而伤眼，采嫩枝前归，积置于我等干薪之上。煮粥之婢，思为枯枝而取之，至太阳东升尚不能燃火。如是之故，出发遂生障碍。”师尊闻此青年之行为云：“彼愚憃之行为，发生如是之障碍！”为唱次之偈言：

              前所应为事　　　　　而成后为者
              如采婆那树　　　　　苦痛残于后

    菩萨如是向弟子等语其理由，行施与等之善事，死后从其业报，生于应生之所。

    结分

    佛言：“汝等比丘！彼成为汝等之障碍，非自今始，于前生即亦如是。”佛为此法语后，连络本生之今昔而为结语：“尔时之伤眼青年是今之伤腿比丘，其他之青年是今之佛弟子，婆罗门之教师即是我。”

    七二　有德象王本生谭

    （菩萨＝象王）

    序分

    此本生谭是佛在竹林精舍时，对提婆达多所作之谈话。比丘等集于法堂，开始谈话：“诸位法友！提婆达多乃忘恩汉，不知如来之威德。”佛来问曰：“汝等比丘！今有何语而会集耶？”彼等答曰：“如是如是之语！”佛言：“汝等比丘！提婆达多之忘恩，非自今始，前生亦为忘恩汉，不知我之威德。”佛应彼等之请求，为说过去之事。

    主分

    昔日，于波罗奈之都，梵与王治国时，菩萨于雪山地方宿于象胎。彼由象胎出生，身体纯白如银块，目如宝珠，具五种之光辉，口深红色，如赤毛布，鼻赤而饰有如金色斑点之银环，四足研磨如漆，如是具十波罗蜜之无上美丽之风貌。当彼达到具有分别之年龄，雪山中之猿，皆来会集，仕彼环绕而行。如是八万之猿围绕，住于雪山地方。其后，彼见群居生活，存有罪恶，于是彼离群居，单独定住于森林之中。因彼之有德，被称之为锡罗瓦那伽拉迦（有德象王）。

    某时，住波罗奈之林中人，为求自己之生计，错行道路，迷失方向，心中怖畏死亡，伸臂向天悲声，徘徊奔走。菩萨闻其悲叹之声，起慈悲心，欲救此男子出苦，近彼而行。彼见象至，恐怖而逃。菩萨见彼逃走，即行停立。此男子见菩萨停止，自己亦停立。菩萨前进，彼则奔逃。象停立时，彼又停立。彼思惟：“彼象见我逃则停，停则又来。彼对我无与危害之心，彼将救我之苦痛。”于是彼鼓起勇气停立不动。菩萨近彼问曰：“汝何故悲叹而徘徊奔走？”林中人答曰：“山主！予行错路，迷失方向，畏怖死亡！”

    于是菩萨带往自己住处，数日之间，以种种果实，使之满足。象云：“汝可勿怖！予将伴汝往人行之路上。”于是使彼坐于自己背上，往人行路上行进。此男子欺其象友，彼思惟：“若有人问及时，予须使知之！”彼坐于菩萨背上，一面前进，一面谙记树与山之目标。不久，菩萨负彼出林，立于往波罗奈通行大道之上。菩萨云：“请依此道而行，就予之住处，无论有人问及与否，请勿向任何告知！”菩萨于勉励彼男子后，归返自己之住处。

    彼男子到达波罗奈，步行巡回之间，彼往象牙雕细工街，彼见象牙雕工等所制之象牙雕细工物。彼问曰：“若汝入手活象之牙，将装为何物？”职工等答曰：“活象之牙较死象之牙价值甚高！”此男自思：“予将取活象牙来。”彼携粮食及锐利之锯，往菩萨之住处而来。

    菩萨见彼问曰：“汝有何事而来？”男：“予为贫乏所困，不能生活，因此来求汝牙之断片。若能赐与，思之得金，以维生活，是故前来。”菩萨：“甚善！予与汝牙！汝携断牙之锯来耶？”男：“予已携来。”菩萨：“如是请锯断持去。”菩萨屈膝如牛卧状，彼锯去两牙之尖端。菩萨以鼻捧两方之牙曰：“予此二牙，于予非不爱而与汝。予此等之牙，对予较得了解一切法，具一切智之资格，有千之功德、十万之功德，犹为重要。予与汝此牙，实为获一切智也。”菩萨为获一切智之种子而与彼男一对之牙。

    彼男受取象牙后卖之得金，金尽之后，又来至菩萨之前云：“山主！予卖贵君之牙，所得资金，用于支拂予之负债，请再与我残余部分。”菩萨承诺云：“甚善！”如前状屈身，与以残部之牙。彼男卖牙之后，又复前来云：“山主！予之生活，今又不能推行，请与牙根！”菩萨云：“甚善！”如前而坐。彼恶人踏上大萨埵菩萨如银环之鼻，升至如盖拉萨山峰之象顶上，足踵踏至两方之牙端，使牙与肉分离，以锐利之锯，切断牙根。

    此恶人之姿，顿时失纵不见，此时厚四那由他二十万由旬之大地，如须弥山及由健陀罗山之大重量，虽能负载臭秽之粪尿，但不能负载此恶德之体（林中人），顿生龟裂之裂罅，由阿鼻大地狱喷出火焰，将此欺友之男子，如毛布之缠绕，包围而捕去。如是此恶人沉入地中时，住于林中之树神说法，响彻林中曰：“不知恩而欺友之男子，纵然授与转轮圣王之全部领土，彼亦不能满足！”于是唱次之偈：

              忘恩之人　　　　　常眺龟裂
              与全国土　　　　　彼亦不喜

    天神如是说法，响彻森林，菩萨于此世之寿命尽前，住于此处，从其业报生应生之处。

    结分

    佛言：“汝等比丘！提婆达多之忘恩，非自今始，前生即亦如是。”佛述此法语后，作本生今昔之结语：“尔时欺友之男是提婆达多，树神是舍利弗，有德象王即是我。”

    七三　真实语本生谭

    （菩萨＝仙人）

    序分

    此本生谭是佛在竹林精舍时，对提婆达多思害佛而迂回行所作之谈话。比丘大众集于法堂，相互谈论：“诸位法友！提婆达多，不知佛之威德，欲行杀害而迂回行。”时佛来问曰：“今有何语而聚集耶？”比丘等曰：“如是如是之语。”佛言：“汝等比丘！提婆达多欲害我而狙击，非自今始，于前生即为狙击之事！”于是佛为说过去之事。

    主分

    昔日于波罗奈之都，梵与王治国时，有一杜陀、库摩罗（恶逆）王子，暴戾恶逆，如被击之毒蛇，与人言语时，必出之以詈骂与击打；因此，彼被内外诸人嫌恶与畏怖，如眼之尘埃，啮人之毒蛇。某日，彼欲游河，由多数之从者相伴，达到河岸。刹那之间，黑云突起，四方黑闇，彼命令侍者曰：“引我向河之正中沐浴，然后游返。”将王子带至彼处，侍者等思惟：“王对我等如何处置，不得而知，总之应将此恶人杀之！”侍者云：“恶逆之人！请汝前往！”于是将彼沉入水中，然后由水中上岸而立。彼等侍者被问曰：“王子在何处？”彼等答曰：“予等未见王子，云起之时，见彼潜水，概先予等而归矣。”大臣等往王之前，王问曰：“予之王子在何处耶？”大臣等答曰：“大王！予等不知。予等思王子于云起之时先归，故予等亦归。”王使开启城门，到达河岸，命令全般搜索，到处搜寻，终不见王子。

    王子于云起黑闇，雨降如篠之时，为水所漂流，见一圆木，彼坐于其上，畏死而痛哭，遂波而流行。彼时住波罗奈有一长者，于河岸埋有四亿金之财，彼因对其财之爱着，死后于其上出生为蛇。另一埋有三亿金之财，因其欲心，于其处生为一鼠。彼等之住处，被水所浸，由道路出往河岸，横流而进。彼等附著于王子所坐圆木之上，一端为蛇，他端为鼠坐于木上。又于此河岸上有一绢木绵树，树上住一鹦鹉之雏。此树为雨水冲根，倒于水面。鹦鹉之雏，因降豪雨，不能飞翔，彼亦离树止于圆木之侧方。于是四者一同漂流而行。

    又此时菩萨出生于迦尸国之西北婆罗门之家，长成后出家为仙人，结草庵住于某河之曲处。菩萨于午夜游步，闻王子激动之哭声，彼思：“如我为具慈悲之仙人，见此男子之死而旁观，实为不宜。予将由水中引上，以救其命！”彼高声慰藉曰：“汝其勿恐，汝其勿恐！”彼慰藉王子，涉水而入，捆执圆木之一端，有如象王之力，势力殊盛，一气曳达河岸，将王子引上河岸而立。又见蛇等，将彼等亦引上带归庵室，焚火谓：“此等体弱！”最初暖蛇等之体。然后再暖王子之身。俟体力恢复，与食物时，先与蛇等种种果实，然后再与王子。王子自思：“此曲发旋毛之仙人对我王子不与尊敬，而向畜生表示敬意！”于是彼对菩萨生起憎恶之感。

    经数日，体力均皆恢复，当河水退时，蛇向仙人敬礼云：“尊师！依尊师之福荫，救助我等，予非贫乏之人，彼处埋有四亿之金，尊师如有途，予将全部奉上。师如至其场所，请呼蛇即出。”蛇语毕而去。鼠亦同样招待仙人云：“师立于其处呼鼠即至。”鼠语毕亦去。鹦鹉亦向仙人敬礼云：“予无金，但师如用熟谷，彼处为予之住处，师至其处呼鹦鹉即出，予告予之亲族，满载多车之熟谷奉上。”鹦鹉语毕亦去。最后一人为王子，当然不语任何彼欺友之思，彼心中思惟：“此仙人来予之所，予将杀之。”然在口中云：“尊师！予即王位时，请即前来，予将供养四种资粮。”王子语毕亦去。彼归不久，即即王位。

    菩萨思试见彼等，先往蛇所，立于近处呼蛇，蛇即应声而出，向菩萨敬礼云：“此处有四亿之金，请皆取出持去。”菩萨云：“仍置原处，思必要时取出。”于是由彼处往鼠之前，出声唤鼠，鼠忽出现。菩萨更往鹦鹉之前呼曰：“鹦鹉！”鹦鹉亦一言由树梢而下，向菩萨敬礼问曰：“尊师！予告予之亲族，由雪山地方将为尊师持来自然生长之熟谷耶？”菩萨云：“思于必要之时取出。”于是由彼处转身云：“今将与王相会。”彼往宿于王之御苑，翌日，整顿衣服，入城市行乞。时彼欺友之王，盛饰乘于象背，由诸多群臣相从，对城市行右肩之礼式。王由远方观见菩萨后自思：“彼曲发旋毛之仙人行乞近予前来。予将彼于从者中未发表彼施予恩惠之前，先斩其头！”返向侍者。侍者：“大王！有何差遣？”王：“此曲发旋毛仙人前来向予有所需求，予不愿会此不祥之人，捕彼缚腕，押往各十字路口鞭打，然后由城市赴刑场斩头曝尸！”王命令后，彼等答曰：“谨遵王命！”于是前往捕缚大萨埵菩萨，于各十字路鞭打，然后将欲押往刑场。菩萨每次被打，并不呼唤父母，亦不哭泣，更无怨心，仅唱次之偈：

              世有枯朽木　　　　　较之某种人
              性情为殊胜　　　　　贤人语真理

    彼每次被打，即唱此偈。果然，其近边之贤人等问曰：“出家人！我等之王，有受汝之恩惠耶？”于是菩萨语此事件：“予由洪水中有如是救助彼王之事，未料反而为予招来如是之苦恼，诚然予今回顾前此未能思及古圣贤之语，故今随口唱出！”于是刹帝利族、婆罗门族及城市之主民等皆大为激怒云：“此欺友之王，对如是有德而欲牺牲己命之人，不思其恩惠，吾人依赖此恶人有何利益，今应捉彼与惩之！”于是由四方兴起，以箭、枪、石、槌之武器，乘象而来杀王，执其两足倒垂投诸海中。为菩萨施行即位之灌顶，使登王位。彼依正义施行政治，某日思欲优遇蛇及其他等者，王遂与诸多之臣下，往蛇之住居，呼曰：“蛇君！”蛇即出作礼云：“人主！此贵君之财，请即取之。”王以四亿之金授与诸大臣后，次又往鼠之前呼曰：“鼠君！”鼠亦即出作礼，让渡三亿之金。王亦授与诸大臣等，然后又往鹦鹉之住处呼曰：“鹦鹉君！”彼亦出来向王之两足顶礼云：“大王！欲取米耶？”王曰：“王于需用熟谷之时，前来领受，请与我同行。”于是携同三者与七亿之金升至城市中之壮丽楼阁高台，使守财物。作黄金之管，以为蛇之住居；为鼠作水晶之窟；为鹦鹉作黄金之笼。与蛇及鹦鹉之饵食，每日于黄金板上煎美味之谷粒，与鼠香味之米，王并为其他诸多施与之善行。如此四者王、蛇、鼠、鹦鹉，一生中一致和合度日，死后从果报生于应生之处。

    结分

    佛言：“汝等比丘！提婆达多欲杀我，非自今始，于前生亦如是也。”佛述此法语后，连络本生之今昔而作结语：“尔时之恶王是提婆达多，蛇是舍利弗，鼠是目犍连，鹦鹉是阿难，后日登王位之正义王即是我。”

    七四　树法本生谭

    （菩萨＝树神）

    序分

    此本生谭是佛在祇园精舍时，因水之争议，佛知自身之亲族将起灾难，于是飞向空中，于卢毗尼河上空趺坐，放深青色之光明，震惊亲族。佛由上空降下，坐于河岸，对水之争议所作之谈话。此处仅述其要点，详细可见于鸠那罗本生谭（第五三六）中。

    尔时佛向亲族言曰：“大王！贵君等亲族诸人，应须相互一致和合。亲族同事，一致和合，即不能为敌所乘。人间勿论，虽无心之树木，亦须和合。昔日于雪山地方，暴风袭卷沙罗树林，而沙罗树林之树木、灌木及树丛，相互结合，一株之树亦不能倒，只不过通过树梢而已；然在广场之上，枝叶繁茂之木树，为不与其他之树结合，连根拔起，倒于地上。故此贵君等应一致和合度日。”佛应彼等之请求，为说过去之事。

    主分

    昔日，于波罗奈之都，梵与王治国时，尔时，最初之毗沙门大王死去，帝释天今立一毗沙门即于王位。于此一毗沙门代替之时，次之毗沙门向树木、灌木树丛各各致送书信云：“各各可定住于所望之住处。”尔时菩萨于雪山地方一沙罗树林中，生为树神，彼向其亲族告曰：“当君等决定住居时，不可为立于广场间之树木，请决定于予之住居周围。”贤明之树神等从菩萨之忠告，园绕菩萨之住居而决定场所，而愚痴之树神等云：“我等之住居决定于森林一无所成。我等决定住居于街道繁盛之村、市、都城之入口，近于村市等所住之树神，所得亦多，名誉亦大。”于是决定住生于人多之广场大树之近傍。某日起大暴风雨，风止后，即如具有最坚固根之树林中多年之大树，亦连根拔起折枝而倒下。当此暴风雨吹达相互结合之沙罗林时，到处吹刮，然一株之树亦未倒下。一方被破坏住居之诸神，因无依处，牵子等之手，前往雪山，向沙罗林诸神语自己之灾难。诸神告菩萨言彼等到来之事，菩萨云：“因闻贤者之言而不入，往不可依赖之处，成如此之状态！”菩萨述此法话，唱次之偈：

              森林所生树　　　　　亲族多和合
              巨大单独树　　　　　风来多吹倒

    菩萨语此缘由，命终后，从其业报生于应生之所。

    结分

    佛言：“大王！如是亲族应相互和合，和合一致，和睦相处而为生活。”佛述此法语后，连络本生之今昔而为结语：“尔时之诸神是佛弟子等，贤明之树神即是我。”

    七五　鱼族本生谭

    （菩萨＝鱼王）

    序分

    此本生谭是佛在祇园精舍时，对自降雨所作之谈话。某时，拘萨罗国因不降雨，谷物枯萎，到处池、沼、湖水枯竭，近于祇园精舍门屋之祇园莲池，水已涸尽。潜入泥中之鱼、龟，为鸟、鸱以如枪尖之嘴所啄出，以此等苦难扭动鱼龟为食物。佛见鱼龟灾难，激起大慈悲心，佛云：“今日我将以自力降雨。”天明整顿衣物，计对托钵之时刻，由教团众多之比丘园绕，佛辉映威光而入舍卫城托钵。于食事终了，托钵终止后，由舍卫城还归精舍。佛立于祇园莲池之阶上，向长老阿难言曰：“阿难！持浴水衣来，予将于祇园莲池中沐浴！”阿难答曰：“世尊！祇园莲池已无水矣，只余泥矣。”佛言：“佛之威力广大，速持浴水衣来！”阿难持衣来付佛。佛以浴水衣之一端覆盖下部，以一端缠绕全体。佛云：“予将于祇园莲池中沐浴！”于是立于池之阶上。

    于此一刹那，帝释黄色毛毡所敷之座石忽生暖热，帝释自思惟：“是何故耶？”知其缘因，呼司云雨之神命之曰：“佛欲在祇园莲池中沐浴，立于池之阶段之端，速向拘萨罗国全体降下如起洪水之大雨。”彼承命曰：“谨遵帝命！”彼着一云为下衣，着一云为上衣，继续唱云之歌，向东方世界飞去。于东方起一圆油糟形之一片云，彼立即化为十万片云，雷声殷切隆隆，雷光闪闪辉耀，降下如水瓶向下倒挂之豪雨，拘萨罗国之都，为如大洪水所漫溢之状。不久雨止降注，祇园莲池忽然水满达于阶之端。

    佛于祇园莲池中沐浴，内着赤色之二衣，缔系腰带，而佛常着之大上衣，则著于偏袒一肩。由比丘教团围绕而行进，佛坐于所设之香室（佛房）中之佛座，依比丘教团之手整备万事。佛由座起，立于宝石之阶，与比丘教团训示后，入最极芳香室中，右胁着下，如狮子卧。黄昏，比丘等集于法堂，为诸般之话云：“诸师！试观十力佛之忍辱（堪忍），成就慈悲之行，对种种枯萎之谷物，干涸之池水，使鱼龟陷大苦恼，起慈悲心，救助多数之有情众生脱苦，身着浴水衣，立于祇园莲池阶之端，忽然全拘萨罗国降雨入浸大洪水中，使诸有情，由苦恼中得救，而后入于精舍！”尔时佛由香室出往法堂问曰：“汝等比丘！今有何语而来会集耶？”答曰：“如是如是之语。”佛言：“汝等比丘！于诸多有情困苦时，如来降雨，非自今始，前生受生于畜生胎内，为鱼族之王时，即已如是！”于是为说过去之事。

    主分

    昔日拘萨罗国舍卫城之祇园莲池处所，有一为蔓草所围之池。菩萨受生为鱼，由鱼群围绕住于其处。尔时，此国亦不降雨，谷物枯萎，沼泽水尽，鱼龟潜入泥中；此池中之鱼，亦均入泥中，处处潜藏，为众鸟以嘴啄出。菩萨见同族受此灾难，彼自思惟：“除予之外，别无他者可救彼等苦恼。予今立誓，使我之一族，由死之苦中得脱。”于是将黑色之泥，推分为二，此大鱼菩萨有如安佳那树（黑漆树）器皿之色，睁大如磨光红宝石之眼，仰望虚空对巴君那天王扬声曰：“巴君那！予为我一族而烦恼，汝之德高，于予等烦恼时，何故不降雨耶？予受生于同类相食之境界，然如米粒之微，予从未食鱼及其他之生类，未有夺其他任何生类之命。依此真实，请为降雨，以救予等同族之苦恼。”菩萨恰如命令侍者仆役，向天神之王巴君那呼唤唱次之偈：

              巴君那雷鸣　　　　　使乌失其宝
              使乌陷忧苦　　　　　使我脱忧悲

    如是菩萨呼唤巴君那如呼侍者仆役，全拘萨罗国降下豪雨，诸多有情，由死之苦中脱出，命终之后，从其业报，生于应生之所。

    结分

    佛言：“汝等比丘！如来降雨，非自今始，前生为鱼，亦有降雨之事。”佛述此法语后，连络本生之今昔而为结语：“尔时之鱼群是佛之弟子，巴君那大王是阿难，鱼王即是我。”

    七六　无忧本生谭

    （菩萨＝仙人）

    序分

    此本生谭是佛在祇园精舍时，对住于舍卫城之一优婆塞所作之谈话。彼为得预流果之圣弟子，彼因某种之事务，与车队商之一队共同步行于道上。队商于某森林解车露营之时，彼与队商距离不远之一树下漫步。时有五百山贼，计算时刻，“欲掠夺野营之队商”，手执弓槌等，包围其场所，然彼优婆塞仍在继续漫步。山贼等见彼思惟：“彼确为野营之卫士，俟彼睡眠，再行掠夺。”一时山贼不能偷袭，分散立于各处，而彼优婆塞竟于夜之初刻、中刻、后刻，均在继续散步。直至天明，山贼遂失去机会，舍弃石、槌等物各自逃散。

    彼优婆塞于自己之事务完毕，返还舍卫城，诣佛之前问曰：“守护自己即为守护他人耶？”佛答曰：“诚如所言，优婆塞！守护自己，即为守护他人，守护他人，即为守护自己！”优婆塞云：“世尊！诚如尊言，予与队商共同行路，予思为警戒自己，于树下终夜继续漫步，于是亦为守护全队商之事。”佛言：“优婆塞！贤人等于前生守护自己而亦守护他人。”佛为大众之恳望，为说过去之事。

    主分

    昔日，于波罗奈之都，梵与王治国时，菩萨生于婆罗门之家，及长，知诸欲为罪恶，就仙人而出家，住于雪山。为求盐酢，出往有人家地方，托钵步行，与队商之一队同道而行。队商到着某森林张幕野营时，彼于距队商近程之处，享乐禅定，同时于一树荫之下漫步游行。

    尔时，有五百之山贼，于夕食完毕时，欲掠夺队商之车，前来包围车队。彼等见彼道士思惟：“若彼发现我等，将向队商报告，俟彼睡眠，再行掠夺。”于是停于其处。道士通夜游步，山贼等无狙击之隙，各各弃舍石、槌等，向队商喊话曰：“队商诸人！若今日无彼树下游步之道士，汝等皆将遭大掠夺！汝等明日应对道士行大供养！”语毕离去，天明，队商诸人见山贼遗弃之槌、石，心怀恐惧，往菩萨道士之前敬礼问曰：“尊师！曾见众多之山贼耶？”菩萨：“唯然，予曾见之。”队商：“尊师！唯见彼多数山贼，不恐怖畏怯耶？”菩萨：“诸位！见山贼而恐怖者，乃有财之人，予无财，又何恐怖！无论住聚落或住森林，予不起恐怖与畏怯。”菩萨为彼等说法，唱次之偈：

              聚落我无忧　　　　　森林我无恐
              我依慈悲心　　　　　我行真直道

    如是菩萨依此偈以示法，使此等诸人起欢喜心而仰慕，菩萨终生修习四梵住，生梵天界。

    结分

    佛述此法语后，连络本生之今昔而作结语：“尔时之队商是佛弟子等，仙人即是我。”

    七七　大梦本生谭

    （菩萨＝婆罗门）

    序分

    此本生谭是佛在祇园精舍时，对十六大梦所作之谈话。某日，拘萨罗国之大王，于夜就眠后至天明观见十六之大梦，为恐怖所袭而醒觉：“予观此梦，主何吉凶？”心怀怖畏死亡，坐于床端过夜。天明，婆罗门司祭等来王之前问候云：“大王！眠休愉快耶？”王云：“诸位阿阇梨！何有愉快！由夜至天明，予观十六大梦，予见此等梦后，心甚恐怖。诸位阿阇梨，请语其故！”司祭等云：“谨承王语其详，予等为王解之。”王向婆罗门之司祭，就所见之梦语之。王问曰：“予见如是之梦，予将如何？”婆罗门等摇手。王：“何故摇手？”婆罗门：“大王！此梦甚恶。”王：“结果如何？”婆罗门：“此为王国之障，生命之障，财产之障，三者必居其一。”王：“能有脱救之道耶？”婆罗门：“实则此梦甚为残酷，甚难脱救，予等当尽力为王得救脱之道！予等若不能为王除灾，修行何用？”王：“如何始能得除？”婆罗门：“大王！予等于各十字街头施行供养。”王为恐怖所袭，王云：“诸位阿阇梨！若是，予之生命，在尊师等手中，请速与予以幸福！”

    婆罗门等心中窃喜：“多金钱将入于手！嚼食啖食均将持来！”“大王！勿忧！”彼等安慰王后，由宫殿出，于城市之外，设供养之祭坛。多集四足（兽）两足（鸟）之群，彼等思惟：“诸方收入甚善！”几次往复王处。时王妃末利加知其故，往王之前问曰：“大王！何故婆罗门等数次往复前来？”王：“汝合我意，但汝则不知毒蛇将入耳根！”王妃：“大王！此何故耶？”王：“予见如是之恶梦，婆罗门等云将起三障之一，彼等云为救脱无灾而为供养，故数度前来。”王妃：“大王！何不向人天两界最胜第一之婆罗门诣问梦之处理如何？”王：“汝谓人天两界最胜第一之婆罗门为谁？”王妃：“人天两界中，最胜第一人者，知一切、纯净无垢大婆罗门，贵君不知耶？彼即世尊，彼世尊将可判明梦之意义，大王请往问之。”王云：“如是予往！”于是往诣佛前，敬礼就座。

    佛发和雅之音问曰：“大王！何故如是甚早光临？”王：“世尊！予于夜明之时，见十六大梦而痛心，婆罗门等曰：‘大王！乃极恶之梦，为除其厄，于一切各十字街头，施行供养。’现为准备供养，诸多生类，畏死战栗。世尊为人天两界中之第一人者，通于过去、现在、未来，一切教导之法，无不映现于世尊之智眼，世尊！请为我解说此等梦之结果。”佛曰：“大王！诚如所言，人天两界除我之外，概无一人能知此等梦之结果，我将为汝说之，然汝先述梦中之话！”“谨遵教命。”于是王先揭举所见之项目：

              牡牛与树木　　　　　牝牛与小牛
              怪马与铁钵　　　　　牝豺与水瓶
              莲池与生米　　　　　旃檀与沉瓢
              巨岩浮水上　　　　　蛙将吞毒蛇
              美鸟随乌行　　　　　山羊使狼怖

    王：“世尊！如何？此予初见如此之梦：有四只安佳那（黑漆）色之黑牡牛，彼此将欲斗争，由四方来至宫廷。然多数之人欲见斗牛而来集时，牛于外观作斗争之势，不断吼叫而不斗即离去，此为予最初所见之梦。此将为如何之结果耶？”佛：“大王！此非王与我之时代可出现者。在将来无正义贪欲之王与无正义之人民时代，世间入于邪路，善衰而恶荣，乃世之破灭时代，雨应降时而不降，云之足绝，谷物枯萎，饥馑将至。尔时四方云起，状如降雨，女人恐濡湿日晒米榖，运入屋中，男人荷锄持笼，为固修堤防而外出。雨现降状，雷声鸣响，电光闪烁，恰如牡牛等欲斗而未斗，雨未降而云亦散去。此梦之结果，即为如是，此为对将来所见之梦，于王并无何障害，而婆罗门等为得自己生活之粮，故作如是有障之言！”佛语梦中之结果后，更言曰：“大王！请说第二之梦。”

    王：“世尊！予见如是第二之梦。予见小树与灌木，裂开地面，伸长有一手或半手之长，开花结实，此为第二之梦。此结果如何？”佛言：“大王！其结果为世界灭亡之时，人之寿命短缩之时也。将来众生爱欲炽盛，未入青年之期，女入男室，有经水而怀妊，产男产女，如彼幼树之花。彼女幼有经水，如幼树之实，幼时将产男女儿童。如是之故，汝勿恐怖，大王！请说第三之梦。”

    王曰：“世尊！予见牝牛于生犊之日，即食犊之乳。此为第三之梦，其结果如何耶？”佛言：“此结果将来于人间，乃为年长者不受尊敬时所起之事。将来之众生对父母或对翁姑不事恭敬，自行处理财产乃至衣食，对老人思欲与者则与之，不欲与者则不与。老人孤独，不能独立，必须逢迎子之脸色生活，恰如老牝牛于生犊之日，即食犊之乳。因此王勿恐怖，请说第四之梦。”

    王曰：“世尊！予见具身长幅宽之大牛，不顺次系轭，而以不驯之小牛系轭而曳车。此等幼牛，不能运行，弃车而立，车不能进转。此为第四之梦，此一结果如何？”佛言：“此一结果为将来无正义王之时代所起之事。将来无正义之贪欲王等，对有学识，通名实，得完成大业之大人物，不与名位，于法堂裁判时，不用有学识，通法律之老大臣，反与幼稚之辈使立于裁判之位。彼等不知政事相应之道，以致政令不行，名位不张，因彼等之无能，遂弃舍事务之轭，老大臣等不得名位，纵能完成政务，亦皆谓：‘此事于我无关，我等门外汉，内部将有青年承办！’因此纵有事务发生，亦不出手。如是万事皆为此等王之损失。恰如运行无力之小牛系轭，而不将能曳车之大牛顺次系轭时之状态。如是之故，王勿恐怖，请说第五之梦。”

    王曰：“予见两侧有口之马，人由两侧喂与粮秣，马用两口食之，此为予之第五之梦。此结果如何？”佛言：“此为将来无正义之王时代所现之结果。将来无正义之愚王等任用无正义而又贪欲诸人为裁判官，彼等为恶人，不留意于善事，因愚钝，在当与判决时，收取原告与被告两方之贿赂，以饱私囊，恰如马用两侧之口，吃食粮秣。如是之故，王勿畏怖，请说第六之梦。”

    王曰：“世尊！诸人将价值十万金之器皿扫除清洁，置于一豺之前云：‘向此中放尿’，予见豺放尿。此为予第六之梦，其结果如何？”佛言：“此结果为将来之事。将来，有生来即无信仰之诸王等，对家世正统之良家子怀有疑念，不与名位，而重用卑贱之人。如是良家衰微，贱者得权，致良家之人，生活穷困，不得不依赖贱者以为生，以自己之女，与贱者为婚，如是良家之女与卑贱者同居，如同老豺于黄金之器中放尿。是故王勿畏怖，请说第七之梦。”

    王曰：“世尊！一男人捻绳，捻成之绳，投之足下。于彼男所坐长凳之下卧一饥饿之牝豺，于彼不知之间，食其捻绳，为予见之。此为第七之梦，其结果如何？”佛言：“此一结果，于未来出现。将来，妇人耽迷男性，耽嗜身之装饰，耽爱市街，耽于嗜好物品，所行恶而无德，与夫共同耕作、牧牛，辛苦作业所聚财产，用之与情夫饮酒，及身着华鬘、薰香、涂香，不顾事务之急迫，由墙垣上部穴洞，瞭望情夫，捣碎明日莳植之种子，为乳粥与饭，共同食之。掠取财产，与之浪费，恰如卧于凳下之饥饿牝豺，食彼男所捻而投于足下之绳。是故王勿畏怖，请说第八之梦。”

    王曰：“世尊！于王宫之入口，围绕诸多之空瓶，予见一大瓶，水满水瓶。四姓由四方四维，几度向水瓶运水，注入水满之瓶，每次水皆溢出飞散，虽然几度注水，但不见向空瓶注水。此为第八之梦，其结果如何？”佛言：“此亦于未来出现结果。将来，此世界将灭，国土已无地味，国王等处于困穷悲惨之状态。虽王中之王，其宝藏亦不超过十万沙利迦槃（金钱）。诸王如困穷，使皆自己之耕作地所苦之人民，舍弃自己职业，轮番为王莳植蔬菜与谷物，为之刈割、擦捣、收藏，然后于甘蔗田中运转制造砂糖之机械，为王制造砂糖。作华园与果园，收取由各处出产之七种谷类，只能充满王之藏所，而舍弃自己之家为空藏而不顾，此恰如与不顾向空瓶，只注溢满瓶之梦相同。是故王勿畏怖，请说第九之梦。”

    王曰：“世尊！予见有五种莲华所覆之深池，其诸方之上有开口，二足（人）与四足（兽）由开口下行饮水，而中央深处水浊，而岸边二足、四足步入之处，水清澄而不浊，此为第九之梦。其结果如何？”佛言：“此于未来将出现其结果。将来，王等无正义之念，为贪欲等而入邪道，推行政治，不依正义与以判决，置贿赂以念而贪财，对国土之人民，不示忍辱与慈悲，压迫人民如压甘蔗之干，以种种理由，榨取税金，化公财为己有。人民为租税所恼，不能缴纳，弃村市而往边都地方住居。以致中部地方，人口稀少，边鄙地方，人口稠密，恰如中央之水浊，周围之水清。因如是之故，王勿恐怖！请说第十之梦。”

    王曰：“世尊！予见以一锅煮饭而各样，所谓各样，乃其米有各别三种状况，即一部过软，一部生硬，一部善煮成熟。此为第十之梦，其结果如何？”佛言：“此于未来出现其结果。将来王等无正义之念，于此丢不正王等之国中，婆罗门、家主（居士）、都人、边鄙之人、乃至沙门、婆罗门，一切诸人，陷于不义，又彼等之守护神、受供养神、树神、虚空中神，如是等诸神皆陷于不义。在此不义之王等国土，风烈吹而不平均，动摇虚空之神殿，诸神为此动摇而发怒，不使降雨。纵然降雨，亦不降满遍及领土所降之雨，亦于种莳无所帮助，与其领土相同，其他诸人之住处、聚落、池沼，所降之雨，亦不遍满。池之上方降雨而下方不降，下方降雨而上方不降。或某个处降雨过多而榖不结实，或某个处不降，而谷物枯萎，或某个处降雨适宜，能得刈割。与此相同，王之国土所生谷类，恰如一锅之中所煮之饭，生熟不一。是故王勿畏怖，请说第十一之梦。”

    王曰：“世尊！予见以十万金之栴檀树之良材换取酸腐酪浆之卖者。此为第十一之梦，其结果如何？”佛言：“此结果为将来于我圣教将灭亡时而起。将来贪资具之无耻比丘甚多，恶说我法，为得衣服等四种资具而说法。为资具脱离正法，成为外道（异教徒），不能为诸人说趣向涅槃之法，但思：‘我之修辞完备，开我如蜜之音，施我高价衣服，将对我有施心！’如是而为说法。其他如在十字街头、王宫之门前等处而坐，为一迦利沙槃、半波达、一摩沙加而说法。如是以我所说具有涅槃价之正法，为四种之资具或为一迦利沙槃或半波达之金钱而卖说，恰如以十万金旃檀树之良材卖换酸腐之酪浆。是故王勿畏怖，请说第十二之梦。”

    王曰：“世尊！予见空虚之葫芦沈于水中，其结果如何？”佛言：“此亦将来无正义王时代，世界逆转之时，其结果将即出现。彼时诸王不与善生名门子弟名位，而只与贱生之辈以名位，彼等得权位，使名门子弟陷入贫穷。于王之面前，于王之门前，于大臣之面前，于法庭裁判所中如空虚葫芦沉水而竖立，此等贱生之辈之言说，坚强竖立而不可动。又集合于教团之时，于教团之作法，于集团之作法，于就判定衣、钵、庵室等场合，破戒恶德人物之言说，思之为济世度人之教说，对有忏愧心比丘之言说，则不如是思惟，万事如同空虚葫芦之沉水。因此之故，汝勿恐怖，请说第十三之梦。”

    王曰：“世尊！予见如高塔状坚固岩块，如船浮于水上。其结果如何？”佛言：“此亦如前所述之时，出现结果。彼时无正义之王与贱生之辈以名位，彼辈握有权力，使名门之人，陷于困穷。向彼诸人，不表任何敬意，对其他之辈，则反示尊敬。或于王之面前，或于大臣之面前，或于法庭裁判所中，对巧于判定之良家子弟之言论，恰如坚定岩块之沉水，不被竖立，彼等若一开口，他贱生之辈则嘲笑云：‘汝等是何言哉！’又于比丘之集所，于上述之场所，应思为宝贵持重之比丘言论，则如岩石沉水，不予竖立，此与尊梦岩块浮水之梦相同。是故王勿畏怖，请说第十四之梦。”

    王曰：“世尊！予见一如甘草花之小蛙，向一大蛇，迅速飞奔，恰如断水莲之茎，切啮而吞入之。其结果如何？”佛言：“此亦于将来世界将破灭时出现其结果。彼时诸人贪欲等炽烈，时起烦恼，一切为娇妻之思，在家中之从仆、佣人、牛、水牛、金、银等，一切皆属于彼女。彼等若问：‘金银衣服等在何处耶？’彼女等云：‘在于某处，汝将何为？汝在予家，一切有无，皆欲有所知者！’种种詈骂之言辞，如投枪以刺，抑制男人如家仆，显示自己之权利，恰如甘草花之小蛙吞大毒蛇之状。因此之故，王其勿畏，请说第十五之梦。”

    王曰：“世尊！予见十不德之乌鸦，受其有黄金色羽毛名为黄金色大鹄之附翼。其结果如何？”佛言：“此亦于将来无力王之时代，出现其结果。将来王等拙于象术，大胆将为战争，王等恐将失去国土，不与同生之贵公子以权力，而与之于拾鞋下男、浴仆、理发人等。门第与素性齐备之贵公子，于王室不得地位，生活困穷，反奉仕围绕于握有权力之门第素性卑劣之辈，恰如乌鸦被黄金色大鹄所附翼。如是之故，王勿恐怖，请说第十六之梦。”

    王曰：“世尊！昔日为豹食山羊，但予见山羊飞捕豹身，大快朵颐而食。彼时，他之一狼，由远方见之，恐惧战栗，逃入树丛中而卧。予见此梦，结果如何？”佛言：“此亦为将来于无正义王之时，出现其结果。彼时，门第卑劣之辈，受王宠爱之辈，使王采用自己之说，于法庭裁判所中，占据势力，若有良家子弟就其相续继承耕田土地等事，彼等云：‘此非汝等之物，乃我等之所有。’若来法庭与之争论，则杖棒交加，捆首拉曳而威胁曰：‘汝等不知分际，与我等争，今将汝等之事，向王申告，将斩断汝等之手足！’良家子弟，心怀怖危，遂将自己之所有物让渡而曰：‘此贵君之物，请即取之。’归至己家，惊怖而卧。又有恶比丘任意恼乱稳和之比丘，使稳和之比丘，不得庇护，入森林丛薮之中而卧。如是卑鄙素性之辈及恶比丘，使生性善良之贵公子及稳和之比丘等受苦，恰如恐惧山羊之狼，战栗而逃。是故王勿恐怖，此等之梦，乃只就将来之事之所见，而婆罗门等对王并非语之以亲爱之心。彼等为得多金，为物质上之利益着眼，为生计而作是语也！”

    如是佛语十六大梦结果之后而言曰：“大王！汝见此梦，非自今始，昔之诸王亦见此等之梦，婆罗门等亦同样利用此等之梦而得供养。于是诸王从贤者等之指示，往菩萨之前诣问，古之贤人亦如我用同一之方法，向王等说明此等之梦。”佛应王之请求，为说过去之事。

    主分

    昔日于波罗奈之都，梵与王治国时，菩萨受生于北部之婆罗门家，及长，就仙人而出家，体得神通与等至之修行，彼于雪山地方，享乐禅定以为生。尔时于波罗奈，梵与王见此等诸梦，问婆罗门等，婆罗门等亦如今之次弟行生贽之供养祭。于彼等之中，有一司祭之弟子，为一贤明而有学识之波罗门，向师尊曰：“吾师！予等由师授与三部之吠陀圣典，其中有：‘勿杀一而与他人幸福。’”师云：“弟子！依此供养方法，予等岂非能得多金，汝为护守国王之财产耶？”青年婆罗门：“吾师！若然，汝可自行其务，予在汝之膝下无用。”彼于是游行往王之御苑。

    是日菩萨已知此事，彼思惟：“今日，予将往多人之处，将使多数生类，由系缚中得脱。”菩萨于是由虚空飞行，降落于御苑。彼坐于吉祥盘石之上，如一黄金之像，彼来御苑之青年婆罗门接近菩萨，敬礼后坐于一隅，述问候之辞。菩萨亦与彼恳切之交相问候，菩萨言：“青年！国王依正义为政治耶？”青年：“尊师！国王实正义之士，然婆罗门等对彼并无信仰，国王见十六种之梦，告婆罗门等，婆罗门等云：‘将行生贽之供养祭。’祭已开始，将如之何？尊师！彼等谓：‘此即应梦之结果！’师应使王理会，中止祭仪，使多数生类由死之恐怖脱出！”菩萨言：“青年！我等不能知王，王亦不知我等，若王能来此处问之，则我等可申述说明。”青年曰：“尊师！予伴王前来，师于我返来之前，暂坐以等待。”青年得菩萨之承诺，往王之前云：“大王！一虚空飞行道士，降来于王之御苑，彼云：‘将为王说明所见梦之结果。’请报王室。”王闻其语，立即率多数从者，前往御苑，敬礼菩萨，坐于一隅后问曰：“尊师！汝能解予所见梦之果耶？”菩萨言：“大王！予能解之。”王曰：“如是请与说！”菩萨云：“大王！予先请王使予得闻如王得见之梦。”王曰：“尊师！谨尊台命！”于是王告如波斯匿王所说之梦。

              牡牛与树木　　　　　牝牛与小牛
              怪马与铁钵　　　　　牝豺与水瓶
              莲池与生米　　　　　旃檀与沈瓢
              巨岩浮水上　　　　　蛙将吞毒蛇
              美鸟随乌行　　　　　山羊使狼怖

    菩萨亦如佛所说之话，向王详细说明。大萨埵菩萨慰王曰：“因此之故，王勿恐怖！”于是使多数之生类由束缚中得脱。菩萨再立于虚空，与王以训诫，并授与五戒后而为法语云：“大王！今后与婆罗门一同勿杀家畜、行生贽之供养。”然后飞向虚空，往归自己住处。王亦彼依之教诫，多行施与等善事，从其业报，生于所应生之处。

    结分

    佛述此法语后，佛言：“梦中之事，君勿恐怖，今后应止生贽之祭，使多数生类之生命，得以保全。”于是佛连络本生之今昔而作结语：“尔时之王是阿难，青年是舍利弗，仙人即是我。”

    七八　伊利萨长者本生谭

    （菩萨＝理发师）

    序分

    此本生谭是佛在祇园精舍时，对一强欲之豪商所作之谈话。距王舍城不远之处，有一萨伽罗（砂糖）市住有一摩伽利哥沙（强欲富豪）具八亿财产之长者。彼以一草端之滴油，亦不施与他人，而自己亦不使用。其所集财产亦不思为子女、沙门、婆罗门之用，恰如罗刹鬼领有莲池而不为应用。

    某日佛于天明时，由大慈悲之等至（禅定）起座，遍观全世界应得成就菩提之众生，见有距此四十五由旬处所住长者与其妻共同得达预流果之境域。彼长者于前一日欲往王宫仕王，仕王归来途中，见一饿极之农夫，食入酸粥之馒头，彼自身亦甚感饥饿，思欲归家，彼思：“若予云欲食馒头，则多人等将思与予一同食之。如是，予将消费多量之米、酥、砂糖，是以不可对任何人语之。”彼忍耐饥渴而行。彼于行走之中，渐次面现黄色，肢体血管现出，因此，彼不能抑制饥渴，不支而入寝室，抱床而卧。虽然如此，因恐消费财产，不向任何人语及饥饿之事。

    尔时，其妻近彼而来，抚其背而问曰：“贵君精神不佳耶？”长者：“精神无不佳也。”妻：“国王对汝发怒耶？”长者：“国王无任何怒意。”妻：“如是，子女、使女、仆役于汝有所不如意耶？”长者：“亦无如是之事。”妻：“或有某种十分希望达成之事耶？”虽然如是被问，彼恐消费财产，终无言而卧。于是其妻问曰：“贵君有何所望，请为我说之。”彼吞吐之状言曰：“实我有一希望！”妻：“贵君有如何之希望？”长者：“予欲食馒头！”妻：“如是，何故不言耶？汝非贫乏之身，今可制作与萨伽罗市全体市民之馒头。”长者：“何故为如是之事耶？彼等应自作自食！”妻：“如是仅制与一市内人之份。”长者：“汝为大财富家耶？”妻：“如是仅制与我家全体诸人之份。”长者：“予深知汝之大方心意！”妻：“如是，仅制与家中子女等之份。”长者：“汝何故如是关心子女等之事？”妻：“如是，仅制贵君与予之份如何？”长者：“汝亦欲食之耶？”妻：“如是，仅制贵君自己之份。”长者：“于此处制作，为多人张目所见，良米且止勿用，取米粉及灶、锅，携极少量之乳酥、蜜、砂糖，登至七阶楼阁之上部大高台上制作。予往彼处，独坐而食。”

    彼女应命曰：“谨如尊命！”使人持应携之物，命使女呼长者，升至高阁。主人开始关闭自己之户，于一切之户挂键，升至第七阶之高台，彼处之入口，亦加以封闭而坐。妻于灶中升火架锅，开始制作馒头。

    尔时佛于天明，佛对目犍连大德曰：“目连！住于距彼王舍城近处萨伽罗市之贪欲长者，欲食馒头，恐他人得见，在七阶之高阁制造。汝往彼处，导彼长者，使离私欲，使彼夫妇携带馒头及乳、酥、蜜、砂糖，以汝之威力携彼等前来祗园精舍。今日我与五百比丘一同在精舍将为馒头之食事。”目连：“谨如尊命，世尊！”彼应佛之言，立即依神通力赴彼市，当高阁窗之入口，立于空中，整上下之衣，如宝珠之像。大长者见大德，心脏震动，彼思惟：“我恐见此等之外物，今竟来此，立于窗外！”彼忘却手中应作之物，如盐与砂糖之投火，怒火升腾曰：“沙门！立于空中思欲何所得耶？汝于无道之虚空而示道，但汝无物可得也。”目犍连大德于彼处往返游步。长者云：“汝游步欲有所得。汝纵然在虚空趺坐，亦无所得也。”于是大德趺坐。长者云：“汝趺坐一无所得，汝纵立窗阈，亦无所得也！”于是大德立于窗阈。长者云：“汝立于窗阈，一无所得，汝纵放烟，亦无所得也。”大德于是由身放烟，楼阁中充满烟雾。长者两眼，如被针刺，恐家屋被烧，此时不云：“放烟亦无所得。”彼思：“此沙门执着甚深，如无所得，则彼不去，予将施彼馒头。”彼对妻云：“与彼沙门一少量烧制之馒头，使彼离去！”

    彼女以少量之练粉投入烧锅之中，然馒头澎涨增大，充满器中。长者见此自思：“此必彼女多放练粉。”于是自以匙之尖端，仅取少量之练粉投入，然馒头较前更大。如是每次烧制，渐渐增大。长者气馁，对妻云：“与彼一个馒头！”彼女由灶中取出馒头，而所有馒头均结为一体。彼女向长者云：“贵君！馒头结为一体，不能个别取出。”长者云：“予试为之。”彼亦不能取出。二人各执一端强曳，亦不能离开。长者就取馒头，辛苦流污而忘饥，彼向妻云：“予己不要馒头，可将整笼与此比丘。”彼女手执整笼馒头，接近大德，大德为两人说法，使闻三宝之功德谓曰：“有施与者，有供养者。”说示施与等功德之结果，如天空月之光明。

    长者闻之，得信仰心，长者云：“尊师！请入内，坐于此席，食用馒头。”大德：“大长者！等正觉者佛欲食馒头，与五百比丘等居于精舍。若汝喜好，长者！请夫人持馒头与牛乳等，我等往佛之前。”长者：“尊师！佛今居何处？”大德：“距此处四十五由旬之祇园精舍。”长者：“尊师！如不争取时间，如是之途程，如何能前往？”大德：“大长者！若贵君愿望，予依神通力携汝前往。贵君现居楼阁阶段之顶上，以为自己之住处，今由阶上降至阶下之时间，于汝之阶之下端，即为祇园精舍之入口，予可如是携汝至祇园精舍！”长者：“尊师！如是予将前往。”大德于是仍立于阶之顶上而念曰：“此楼阁阶之脚，即为祇园精舍入口之门屋。”彼等如是站立不动，于是长者与其妻较由阶上降下之时间尤速而到达祇园精舍。

    彼等两人诣佛之前，告以食事之时间。佛入食堂，与比丘等俱，坐于为佛所设之高座，大长者以佛为上首，向教团捧供养之水，夫人向如来之钵放入馒头。佛仅取得支持己命之量，五百比丘等亦如是取之。长者施与牛乳、酪、酥、砂糖后退下。佛与五百比丘食事终了，长者与妻充分食之，但馒头亦未见食尽。精舍中比丘等全部及与食残食诸人，馒头亦未见食尽。于是长者告曰：“世尊！馒头未见减少！”佛言：“如是可弃于祗园精舍门屋之处。”于是彼等向门屋近处之洞窟中弃之。今日仍于此场所题名为伽巴拉普瓦（锅烧馒头），存于洞窟之端。大长者与妻同诣佛之前，立于一隅，佛述谢意，两人达预流果，向佛敬礼，登上门屋之阶段，而不可思议者，长者与妻觉自身即返立于自己楼阁之上。尔来大长者以八亿之财产皆为佛之教说而消费。

    翌日，等正觉者［佛］往舍卫城托钵，还至祇园精舍后，向比丘等作为善逝［佛］之训诫，然后进入香室而入定。傍晚，比丘等集于法堂曰：“诸位法友！汝等见大目犍连之威神力耶？彼导引强欲之长者立即为无欲者，携馒头往祗园精舍拜佛，而非即达预流果耶？大德诚为有大威神力者！”彼等互语大德之威德而坐。佛来彼处问曰：“汝等比丘！汝等今有何语，集于此处耶？”比丘等答曰：“如是如是之语。”佛更言曰：“汝等比丘！欲教导在家，比丘应不害不恼其家，恰如蜜蜂由花中往取花粉，接近其家，使知佛之威德。”于是佛赞誉大德：

              不损花色香　　　　　蜂取其味去
              然更如牟尼　　　　　游行聚落间

    佛唱法句经（第四九偈）之偈，更欲说明大德之威德，佛言：“汝等比丘！目犍连导引强欲之长者，非自今始，前生即已导引于彼，使知业与报之关系。”于是为说过去之事。

    主分

    昔日，于波罗奈之都，梵与王治国时，波罗奈有名伊利萨长者，具有八亿之富，亦具备所有人间之缺点，跛行、伛偻、只眼、悭贪邪见而欲深。不与他人任何之物，自己亦不消费，其家屋如罗刹鬼领之莲池。而其祖先亘七代皆慈善家，至长者继承地位，舍弃家法，烧去慈善堂，贫困乞食者前来，掷打拉曳而推出，只知守护财产之重要。

    某日彼仕王之后，于还家途中，见一旅途劳顿之田舍农夫，携酒瓶坐于椅上，以腐鱼为肴，饮满杯酸酒。长者亦欲饮酒而暗自思惟：“予若饮酒，将有多数者共饮，如是予之财产减少。”于是抑制已欲，于摇摆慢行之间，终不能抑，如被弹打之绵，体呈黄色，肢体之血管外露。彼入于寝室，揽抱卧榻而卧。其妻近前抚背问曰：“贵君有何忧虑耶？”［一切如前文所述者略同］。妻：“如是，只造贵君之一份。”长者自思：“若在家中造酒，将为多数欲者所见。由酒店取来，亦不能坐于此处而饮。”于是出一摩沙迦钱币，由酒店持来一瓶之酒，令家仆持之，由城市出至河岸，入于近大道树薮之中，放置酒瓶彼向仆云：“汝且往他方！”使家仆远离，于是开始饮满杯酒。

    长者之父为行施与等之慈善事业人，于天上界生为帝释天。此父之帝释天刹那间自思：“予子是否行予之慈善事业？”帝释知其未行，其子破家法，烧去慈善堂，逐出贫穷之人，固执贪欲之心，惧向他人施舍，于自己之寝室中，秘密饮酒。帝释思惟：“予往对彼引导说伏，使知业与报之关系，多行施与，使彼具备生入天上界之资格。”于是降落于人间之住处，变化为与伊利萨长老亳无区别之跛行、伛偻、只眼之人相，入王舍城，立于宫殿之入口，使人通报自己之到来。王使延入，帝释入于宫殿，礼王而立。王曰：“大长者！何故于定时之外前来？”天帝释：“大王！予来无他事，予有八亿财产，王可取来，收为自己之宝藏。”王：“不可！予己甚多，予之家较汝富有！”帝释：“若贵君不用，可取而施与任何他人。”王：“长者请施！”帝释：“谨如尊命。”礼王而出，即往伊利萨长者之家。长者之家中，仕者前来围绕，其中无一人得知其为非伊利萨者。

    彼入家，立于中门阈前，呼守卫近前，命令曰：“任何与予相似之人前来，如谓此予之家而欲入者，可槌其背而曳之出门。”于是登高阁，坐于华丽之席上，呼长者之妻近前，面浮微笑云：“汝不施与耶？”夫人、子女、家仆等闻其声言，相互语曰：“长久之间，未曾起丝亳施与之心；而今日饮酒，顿起施与柔和之心！”尔时夫人云：“贵君可随心施与！”于是帝释命令曰：“呼大鼓手来，向全市击大鼓宣告：‘欲得金、银、宝石、真珠等之人，可往伊利萨之家前来。’”夫人亦如彼而为。诸多之人，手执笼袋，集于彼之门前。

    帝释开启满藏七宝之库云：“诸君！欲今奉施，请随欲取之。”诸多之人取财宝出，大地堆积如山，诸人皆充满携来之器而去。某田舍农人以伊利萨长者之牛系自己之车，满载七宝，出城市进入大道，曳车行近树薮，彼自语云：“吾主伊利萨长者！依汝之恩荫，今予毕生不为予之业务，亦能生活矣。予所持之财产，非由吾母之所与，亦非由吾父之所与，乃为汝之车，汝之牛，唯汝家之七宝，依汝之恩荫，得此入我之手，吾主！”彼独语长者之功德而行去。

    彼长者闻声而吃惊，彼思：“彼男呼予之名，云如是如是之事，国王不至将予之财产，施与众人！”彼由薮中急急走出，认牛与车叱曰：“此恶棍！牛为予之物，车亦予之物！”彼力捉牛之鼻纽不放。田舍农人由车降下，骂曰：“恶党！汝何方恶奴，此为伊利萨大长者施与全市民者，汝何故阻止！”农人突向前去，如落雷之向彼肩头一击，乃后驱牛曳车而去。彼战栗而起，急忙拂去尘土奔走，捕捉牛车。田舍农人再由车降下，紧捉其发，向长者之脑盖重敲，扼其咽喉，曳掷彼于道傍而去。此时彼由酒醉醒来。彼全身战栗，急往自己之家门，向取其财产诸人云：“此为何事耶？国王使汝等掠夺予之财产耶？”彼向诸人无分别捉曳，诸人皆一同将彼敲打，投掷于足下。彼疼痛气极发狂，欲入家中，门卫骂曰：“此恶棍农夫，欲往何处？”以竹棍殴击，捉颈曳出。彼思：“除国王之外，别无信赖之人！”彼往王前问曰：“大王！贵君使人掠夺予家耶？”王：“予未发掠夺之命令，汝来自云：‘若贵君不取，予将施与予之财产！’汝并于市中鸣击大鼓，非汝自行施与者耶？”长者：“非也，大王！予未来贵君之前，贵君不知予生来即为吝啬家耶？予将叶之尖端所附之油滴皆不施与任何他人。请王呼施与之人前来一查！”

    王遣人招帝释天至，王与大臣等，对两人形相均不能区别。吝啬长者云：“大王！如何？彼为长者耶？抑予为长者耶？”王答曰：“予等不解，有能解者耶？”吝啬长者云：“予妻能解！”王唤其妻至，诸人问曰：“何者为汝良人？”彼女云：“此为吾夫！”然彼女立于帝释天之侧。王唤其子女及家仆等至，然皆立于帝释天之侧。吝啬长者更自思唯：“予头有瘤，为发所覆，理发师应知，可呼彼前来辨认。”于是彼云：“理发师彼善知予，可呼彼前来！”时菩萨为理发师。王呼彼至问曰：“汝可分辨伊利萨长者耶？”理发师云：“观彼之头，即可明了。”王：“如是请观两人之头。”于此一刹那，帝释天于头上生长一瘤。菩萨查两人之头而后云：“两人之头，皆生有瘤，予于其中熟为伊利萨长者，实不能分辨。”于是唱次之偈云：

              熟跛熟伛偻　　　　　熟亦片只眼
              熟亦皆有瘤　　　　　长者我不知

    长者闻菩萨之言，全身战栗，忧心财产，失记忆力，当场昏蹶。此一刹那帝释天言曰：“大王！予非伊利萨，予乃天帝释。”彼示大慈爱，立于空中。诸人拭伊利萨之颜，喷注以水，彼苏醒起立，向帝释天敬礼而立。尔时帝释向彼云：“此财产乃为予之所有，非汝之物。予为汝父，汝乃我子。予积施与等善行，得生为帝释天，然汝破我家法，为吝啬家，张大强欲，烧慈善堂，驱逐乞食，唯重视守护财产，汝己不应用，亦不施与他人，恰如罗刹鬼领有之物，保持原状。汝若能使我之慈善堂如元状复兴则甚善，然汝若不施行，则使汝之财产完全消失净尽，予将以此金刚杵割断汝头，夺汝之命！”伊利萨长者畏死而战栗，彼立誓言：“今后多为慈善之行。”帝释天得彼誓言之后，坐于虚空，对彼说法，使坚守五戒，然后回归住处而去。伊利萨多行施与等慈善事业，遂得生于天上界中。

    结分

    佛言：“汝等比丘！目犍连调御强欲长者非自今始，前生亦有调御之事。”佛述此法语后，连络本生之今昔而为结语：“尔时之伊利萨是此强欲之长者，帝释天是目犍连，国王是阿难，理发师即是我。”

    七九　骚音本生谭

    （菩萨＝商人）

    序分

    此本生谭是佛在祇园精舍时，对某大臣所作之谈话。拘萨罗国之一大臣，谄媚于王，于边境村落，增收国税，串通盗贼。彼向盗贼云：“予率诸人入森林后，汝等即行掠夺村落，以半分与予！”于是彼于晨起集合诸人往森林中行，而盗贼等则来村中，杀牛食肉，洗劫村落而去。黄昏傍晚，大臣由多数众人围绕而还。不久，彼之行为，为人所知，向王申告，王呼彼大臣前来，表明其罪，处以重刑，派遣其他村司取代其职，然后往祇园精舍，向佛告此事实。佛言：“彼之如是所为，非自今始，前生即已为如是之事！”佛应王之请求，为说过去之事。

    主分

    昔日，于波罗奈之都，梵与王治国时，授与一大臣边境之村落。而一切情形，皆如前文所述。尔时菩萨为商贾巡回于边境之间，定居于其村，彼大臣为村司，黄昏傍晚，由诸人围绕，鸣击大鼓前来之时，菩萨思惟：“此恶官吏与盗贼串通，掠夺村落，盗贼逃入森林，彼则故作平静安稳之状，击大鼓前来。”于是唱次之偈：

              夺牛杀食之　　　　　烧家诱人出
              无惭无愧男　　　　　骚音击大鼓

    如是菩萨以偈讽彼，不久彼之行为，为王所知，科以相当之刑罚。

    结分

    佛言：“大王！如是所作，非自今始，前生即已如是。”佛述此法语后，作本生今昔之结语：“尔时大臣是今之大臣，唱偈贤人即是我。”

    八〇　毕摩塞那职人本生谭

    （菩萨＝弓术士）

    序分

    此本生谭是佛在祇园精舍时，对好为大言之一比丘所作之谈话。某时一比丘自云：“诸友！世间无与我同族者，亦无同姓者。予为如是之大刹帝利族所生，无论姓氏，皆无与我同等者。予有无限金银之财，甚而予之家仆，亦食米饭，着迦尸国产之衣服，涂迦尸国产之涂香。然予今唯为出家之身，而摄此粗米之食，着此粗末之衣。”彼于长老、中老、青年比丘等之中，素性夸大，欺人而行，但有一比丘发现此比丘之出生地，向比丘等言彼不过放言夸大而已。比丘等集于法堂，相互谈称：“诸位法友！彼比丘从如是引导解脱之教法而出家，竟不断放此大言，作威行事！”彼此交谈，语彼之不德。佛来问曰：“汝等比丘！今有何语，集于此处？”答曰：“如是如是之语。”佛言：“汝等比丘！此比丘放大言而行，非自今始，前生即好为大言，作威行事！”于是为说过去之事。

    主分

    昔日，于波罗奈之都，梵与王治国时，菩萨生于某市西北婆罗门家，及长，于得叉尸罗，其地有名阿阇梨之前，为三部之吠陀、十八种学艺之修业。熟练一切之技艺，名曰秋罗达努迦（小弓手）博士。彼由得叉尸罗出，为寻求可行其技术之地位，前往弥沙塞地方。

    菩萨受此生时，身量甚短，屈居人下。菩萨暗自思惟：“若予往某处之王前，彼王将云：‘如是矮小之人，对予等能有何用？’予莫若以一身幅齐备，外观美好之男子代之而予于暗中以谋生计。”于是菩萨继续搜寻如是男子，往一名毕摩塞那（残忍军）之织物职工之工场，与彼交寒喧问候之辞，问曰：“贵君何名？”职人：“予名毕摩塞那。”菩萨：“如贵君具如是美好完善之体格，何故操此贱业耶？”职工：“无能求食之故！”菩萨：“汝可废如此之职业。天下尚无如予之弓术士，然若予会见某处之王时，其王将云：‘如是矮小之人，对予等能有何用？’将为愤怒亦不一定。因此，汝可会王云：‘予为弓术士。’汝为是言，王将与汝俸给，使汝生计，较今优遇。予为汝操作职业，藉汝之荫，而为生活，如是两人皆得幸福，请按予之所云而行。”彼男承诺：“谨如尊命！”

    于是菩萨携彼往波罗奈，自取小弓随行。使彼男在先立于王宫之门，请求通报。王命入内，二人入于宫殿，礼王而立。王问曰：“汝二人来何为？”毕摩色那云：“予为弓术士，天下无如予之弓术者。”王：“欲以如何俸给奉仕予耶？”毕摩塞那：“大王！予仕王以半月欲得千金。”王：“汝傍之男何人？”毕摩塞那：“此予之弟子。”王：“甚善！汝可仕予。”自此以来，毕摩塞那仕王，遇有任何事务，皆由菩萨代为处理。

    此时，于迦尸国某森林中，多数人通行之道路，为一虎祸乱，多人被虎捕食。诸人将此事告王，王呼毕摩塞那近前曰：“汝能捕此虎耶？”毕摩塞那答曰：“大王！若予不能捕虎，何得称之为弓术士！”于是王与彼特别额外奖励。彼归家向菩萨告知此事。菩萨：“甚善！汝可前往。”毕摩塞那：“汝不往耶？”菩萨：“予虽不往，然有方法教汝。”毕摩塞那：“如是请教。”菩萨：“汝不可一人独自急往，须集合当地住民持一千二千之弓，前往彼处。若认明虎起之时，即急速逃入薮中，俯伏而卧。当住民等射虎而捕虎之时，汝以齿咬断一茎蔓草，手执其端，往死虎之侧而谓：‘是何人杀死此虎，予欲以此蔓草，如缚牡牛，将虎带至王所，是故入薮取草。在予尚未持草前来，何人将虎杀死耶？’于是住民等恐惧云：‘大人！请勿告王！’必将多与财物。而虎为贵君所捕，由王之手中，亦可得诸多之财物。”菩萨如是教彼。

    毕摩塞那云：“谨遵台命！”于是离去。彼依闻受菩萨所语之方法捕虎，除森林之危险，由多数大众围绕，还至波罗奈谒王告曰：“大王！虎已为予所捕杀，森林已安全矣。”于是王悦，与多数之财。

    又某日之事，诸人告王：“野牛蹂躏道路。”王立遣毕摩塞那前往，彼仍用菩萨所教之方法，与捕虎时同，捕野牛归来。王又与以多财，彼得伟大之权势。彼为权势心所惑溺，轻蔑菩萨，不听其语。彼口中出言荒谬，竟谓：“予非依汝之荫而生活，汝不过为一随行者而已。”

    又经数日，某敌国之王前来，包围波罗奈之都，向王送通牒云：“让渡汝之王国，否则诉之战事。”王曰：“交战！”派遣毕摩塞那，彼充分武装，着军服，乘于武装象背之上。菩萨思案毕摩塞那之死，于是亦充分武装，紧著于毕摩塞那之后。象由多数之人围绕，出城门奔向战场。然毕摩塞那闻阵前大鼓之音，现出战栗，菩萨自思：“今彼如由象背跌落，可能致死。”于是取系轭之纽带围捆毕摩塞那，使其勿由象跌落。毕摩塞那见战场而恐怖战栗，浆水而污染象背。菩萨云：“毕摩塞那！贵君先后不相调和，汝前为一战士之状，今则水污象背！”于是唱次之偈：

              先汝为壮语　　　　　后汝漏排泄
              毕摩塞那！两者不调和　　　　　挫折战史话

    菩萨责彼后曰：“汝勿恐怖，有予在此，何故萎缩耶？”彼将毕摩塞那由象背卸下，使之沐浴后还家。菩萨云：“今日为我扬名之时矣。”于是投入战场，大举哄动之声，打破敌军阵营，捕虏敌王，而后赴波罗奈王之前。王大喜悦，授与菩萨极大名位。自此以来，秋罗达努迦（小弓手）博士之名，全世界皆知。彼与毕摩塞那以生计之资财，遣其还家，彼自身多积施与之善行，从其业报，生于应生之所。

    结分

    佛言：“汝等比丘！此比丘之大言，非自今始，于前生即亦如是。”佛述此法语后，作本生今昔之结语：“尔时之毕摩塞那是此大言之比丘，小弓手博士即是我。”

    第九章　饮酒品

    八一　饮酒本生谭

    （菩萨＝仙人）

    序分

    此本生谭是佛在憍赏弥城附近之瞿师罗园时，对娑竭陀（善来）长老所作之谈话。世尊于舍卫城过雨安居期后，向各处继续游行，到着跋陀越市。尔时，牡牛饲者、牝牛饲者、农夫、旅人等前来礼拜世尊，向世尊曰：“尊师世尊！勿往庵婆之津游行，庵婆之津有结发外道之道院，其中有守庵婆津之毒龙栖住，将对世尊加诸危害！”彼等欲阻世尊前往，然世尊不与在意，虽经彼等三度阻止，世尊终于向庵婆之津出发。

    当世尊在跋陀越附近某森林中时，此时有随侍于佛左右之一具民众神通长老名娑竭陀，彼独自前来道院，入龙王之栖所，敷草蓐盘足而坐。龙怒不堪而放烟，长老亦放烟，龙扬火焰，长老亦扬焰，龙以火恼长老，长老亦以火恼龙。如是彼长老于暂时之间折伏毒龙，使受三归与五戒，然后还归佛所。

    佛适意住于跋陀越后，再还憍赏弥城。娑竭陀长老折伏龙王之传闻，普遍扩及全国。憍赏弥城之住民，出迎世尊，向世尊敬礼，更前往娑竭陀长老之所，向长老敬礼，退立一隅，作如是言：“尊师！实难得者，请随意言说，以为予等之参究。”长老默然无语。然有六人群者，向长者云：“诸友等！出家人难得饮鸠羽色之酒，而为醇美之物！汝等如能献上澄清之鸠羽色酒于长者，［诚最为适宜］。”市民等承诺：“谨如尊命！”明日，向佛供养招待，入于市中，彼等云：“我等各各于自己之家，供养长老。”于是调制鸠羽色之酒，招待长老，每家皆献上清酒，长老饮酒大醉，欲由市内外出，而不支倒于门内，口说呓语，卧于地上。

    佛于食事终了后，将欲出市，观见长老如此伸体而卧，对比丘等曰：“汝等比丘！伴娑竭陀归去！”使比丘等伴彼归园。比丘等置长老之头，使卧于如来之足下，长老反转，其足反向世尊。佛向比丘等问曰：“汝等比丘！汝等如何思惟耶？娑竭陀从来对我所怀之敬意，而今如何耶？”比丘等：“尊师！今已不见矣！”佛：“折伏守庵婆津之龙王为谁耶？”比丘等：“尊师！彼娑竭陀也。”佛：“然彼今能折伏水中之蜥蜴耶？”比丘等：“尊师！彼已无能矣！”佛：“汝等比丘！如是饮酒，丧失意识，可饮之耶？”比丘等：“是不宜也。”于是世尊责长老而呼比丘等言曰：“饮含酒精成份强之饮料，为犯波逸提之过。”佛制定戒条，起座入于香室之中。

    比丘等集于法堂，论饮酒之非云：“诸位法友！饮酒乃大罪恶也，彼娑竭陀有智慧，有神通力，为饮酒而为不知世尊大德之行为！”世尊出来彼处问曰：“汝等比丘！汝等今有何语集于此处耶？”皆作答曰：“如是如是之语。”佛言：“汝等比丘！出家饮酒，失意识者，非自今始，前生即已如是。”于是为说过去之事。

    主分

    昔日，于波罗奈城，梵与王治国时，菩萨生于迦尸国西北之婆罗门家，长成之后，出家为仙人，得通力与禅定，与弟子五百人，共住于雪山地方，享禅定之乐。不久，降雨之期近，弟子等向师尊云：“吾师！予等欲往村里，食咸酸之物，然后归来。”师：“予留此处，汝等可往村里，以求养生身体。雨期终了，可再行归来。”

    众等皆云：“谨遵师命！”向师尊敬礼，往波罗奈，住国王御苑中。翌日往城外某村托钵，充分得食，又翌日入城内，多人快迎，施与食物。经后不久，彼等向国王告此事：“大王！有五百仙人由雪山地方来，住御苑中，修行精进，清净无欲，德高之诸仙人！”王闻彼等之德，亲赴御苑，礼拜会谈终了，王与彼等约束雨期四个月间得住于彼处，于宫殿招待彼等。此后，彼等只于王宫中进食，住于御苑之中。

    其后，某日之事，此城内举行酒之祭日。王思惟：“出家之人，难得饮酒。”今向彼等多施好酒。诸行者等饮酒，归御苑，烂醉之结果，有者起跳，有者歌唱，有者且跳且歌，将道具及其他诸物弃置一边而眠。酒醉醒觉后，见闻自身等如此无行乱仪，皆悲泣云：“我等为与出家不相应之事！”“我等离师而犯此等罪行。”彼等即刻离去御苑，而归雪山。首先整理道具，礼拜师尊而着座。师尊问曰：“汝等！生活如何？于村里食物、生活快乐否？同伴彼此间善为生耶？”弟子等申述往事曰：“吾师！予等生活快乐，然予等饮不应饮之物，为此失去本性，不持正念，歌唱跳跃！”于是唱次之偈：

              我等饮酒醉　　　　　跳跃歌且泣
              失去本意识　　　　　幸未成猿猴

    菩萨言：“无认真共同生活之心者，即如是也。”菩萨责行者等云：“自此以后，不可再为此事！”彼训诫彼等，自修禅定，心无退转，生于梵天界中。

    结分

    佛述此法语后，作本生今昔之结语——此后省去连络二字。“尔时仙人之群是今佛之从者，仙人之群长即是我。”

    八二　知友本生谭

    （菩萨＝天王）

    序分

    此本生谭是佛在祇园精舍时，对一不从顺之比丘所作之谈话。此本生故事为于迦叶佛时代之故事，在第十八篇四门本生故事（第四三九）中再出。

    主分

    尔时菩萨唱次之偈：

              琉璃银摩尼　　　　　此等皆须避
              汝固执于石　　　　　终生不得脱

    菩萨唱此偈毕，往天上界之住处离去。知友持大铁轮，受大苦恼。其罪灭后，从其业报生于应生之所。

    结分

    佛述此法语后，作本生今昔之结语：“尔时之知友是此不从顺之比丘，天王即是我。”

    八三　不运者本生谭

    （菩萨＝长者）

    序分

    此本生谭是佛在祇园精舍时，对给孤独长者之某友人所作之谈话。此友人原为给孤独长者之幼友，在同一教师下修习学艺，其名为卡罗康尼（不运者）。彼后陷于不运，不能生活，来至长者之前，长者对彼慰藉，与以多金，使整理家事。彼辅佐长者，处置一切事务。彼每至长者之傍，诸人即呼彼曰：“不运者且坐，不运者且立，不运者且食！”

    然于某日，长者之朋友、知人等，来长者之前，告长者云：“大长者！汝勿置此人于汝之身傍。如诸人云：‘不运者且立，不运者且坐，不运者且食！’如有闻此声者，即令夜叉，亦应远遁。彼与汝不同格也，彼为贫乏不运之男，于彼有何用耶？”给孤独长者答曰：“人之名不过名义而已，贤人不以其名而定其人之价值，不可只闻其音而判断吉凶。予不能只以其名而舍弃昔日同游之友人。”长者驳斥彼等之言，某日，自己往庄园时，依托彼监督家事而出发。

    然盗贼等相互谓曰：“长者往田舍乡村，予等可入其家盗取财物。”于是携种种兵器，乘夜黑之时，前来包围长者之家。一方卡罗康尼疑为盗贼来侵，坐而未寝，彼知盗贼前来，立即唤醒长者家人集合曰：“汝等吹螺贝，鸣大鼓。”如同集合多人之状，彼则大声叱叫呼唤，各处行走。盗贼等自思惟：“我等错估，以为彼家无人，此大长者仍然居住家中。”于是当场舍弃石、槌等物逃去。翌日，诸人见到处舍弃之石、槌及其他之物，咸皆震惊，相互语曰：“若无此贤者之护卫，盗贼将随意入家中抢劫。藉此贤友人之恩荫，长者之家得以平安无事！”彼等对彼大加称赞。长者由庄园归来，家人向长者说此之始末无遗。于是长者告彼等云：“汝等欲使我辞退监督家事之友人，若予从汝等之言，使彼退去，则今日予之家将一无所余。名者非价值之尺度，有能之心，实为标准。”于是长者与彼友人与更多之金。长者思考：“予今将以此向佛为‘话之供养！’”长者诣佛之所，由始无遗，伸述此事。佛言：“居士！陷于不运之友人为汝自身监督家事，非自今始，前生即亦如是。”佛应长者之求，为说过去之事。

    主分

    昔日，于波罗奈城，梵与王治国时，菩萨为一高誉之长者。其友人名卡罗康尼（不运者），此亦完全与前文相同。菩萨由庄园归来，闻此事之始末，菩萨云：“若予从汝等所言，舍弃如是之友人，则今日予之家，将一无所余。”于是唱次之偈：

              共为七步行　　　　　是为我朋友
              共十二步行　　　　　是为我亲友
              一月半月共　　　　　是为我亲族
              较此更上者　　　　　与己为等同
              为己之利益　　　　　何舍不运友

    结分

    佛述此法语后，作本生今昔之结语：“尔时不运者是阿难，波罗奈之长者即是我。”

    八四　利益门本生谭

    （菩萨＝长者）

    序分

    此本生谭是佛在祇园精舍时，对一敏感利益之少年所作之谈话。在舍卫城有一大富之长者，此长者生年七岁，即为一智慧者，为一透视利益之敏感之儿。彼某日往父之前，向其父对利益之门径，提出质问。父不能知，心中自思：“此为一极微妙之质问，上自有顶天，下达无间地狱，于此广大世界之中，除佛之外，无能回答此问题者。”于是彼伴其子，持多数之花环、香、涂香之类，赴祇园精舍奉佛，礼佛而退坐一隅，向佛云：“世尊！此儿为智慧者，为一透视利益极为敏感之儿。彼向予对利益之门径提出质问，予因不知，来诣佛所。世尊！请为我等解答此一质问！”佛言：“信士！我于前生，亦曾为此儿质问而作回答。尔时，彼已知之，然生重隔，彼不能忆起！”佛应长者之求，为说过去之事。

    主分

    昔日，于波罗奈城梵与王治国时，菩萨为大富之长者。彼有一生年七岁，为一智慧而又敏感于利益之儿。彼某日往父之所云：“父亲！何为利益之门？”彼质问利益之门径。彼父菩萨答其质询，唱次之偈：

              求无病是为　　　　　最上第一利
              有德与贤者　　　　　此为学闻所
              随行一切法　　　　　远离执着心
              此等诸利益　　　　　最良之六门

    如是菩萨为此儿解答利益门径之问，其后，彼坚持此等六法不离。菩萨多行施与及其他诸善行，随其业报生于应生之所。

    结分

    佛述此法话后，作本生今昔之结语：“尔时之儿是今之儿，大长者即是我。”

    八五　有毒果本生谭

    （菩萨＝队商主）

    序分

    此本生谭是佛在祇园精舍时，对厌出家一比丘所作之谈话。据传，某良家之子弟，以纯归依之心，入于佛道。一日为托钵往来于舍卫城中之时，目睹一盛装之女人，以是原因，起厌出家之心。于是彼之阿阇梨及和尚伴彼来至佛所，佛问曰：“汝比丘！汝厌出家为事实耶？”“是为事实！”佛闻之言曰：“比丘！恣于五欲是为乐事，然恣欲之事，乃为受生地狱及其他恶趣之本。譬如尝有毒果之果实。而有毒果之果实，色香味皆美。然尝嗜彼者，为其破坏内脏，失去性命。前生多人不知其害，为其色香味所迷，食此果物而殒命！”于是佛为说过去之事。

    主分

    昔日，于波罗奈城梵与王治国时，菩萨为队商主，率五百辆之车，由东国前往西国。来至森林边缘，菩萨集合诸人，与训诫曰：“森林中有毒树，因此，以前一次亦未曾食之果物，未问予者不得食之。”诸人进入森林将过，来至彼端之处，见一果树，枝头之果实重叠，已见挠曲，无论干、枝、叶、果以及形、色、香、味等，皆与庵罗果相似。某者为其美好之色香味所诱惑，思为庵罗果实而食之；又某者谓：“此应问商队主后再食。”于是手持果物而立。当菩萨来至此所，见手持果物而立者，使之弃舍，已食者使之呃逆吐出，与以药物。其中有几人获救，而最初食者则丧失其生命矣。于是菩萨安全抵达豫定之所，获得利益，再还自己故乡，多行施与及其他诸善事，彼随其业生于应生之所。

    结分

    佛说过去之事后，正觉者唱次之偈：

              不知将来灾　　　　　纵肆诸欲者
              烦恼异熟时　　　　　如食有毒果

    佛言：“如是享受诸欲之时甚乐，果成熟时，即为害人之物。”佛为连络结合其教，说明四谛之理。厌出家之比丘，得达初果。他之大众，或达初果，或达二果，或达三果，或达阿罗汉果。佛述此法语后，为作本生今昔之结语：“尔时群众是今佛之诸弟子，队商主即是我。”

    八六　验德本生谭

    （菩萨＝司祭）

    序分

    此本生谭是佛在祇园精舍时，对一行道德试验之婆罗门所作之谈话。据传，彼仕拘萨罗王，受三归，确保五戒，通三吠陀之极意，王云：“彼乃有德者。”对彼表特别之敬意。彼思惟：“此王对予较对他诸婆罗门付之敬意，更为多分尊敬。究竟国王对予所生之族姓、地位、学艺、成就之殊胜而付以敬意耶？抑或因予有德而付以敬意耶？予将为试验以观之。”某日，彼侍候王后，于归家途中，由一看库官之室，擅自取一伽瓦巴那（金货）持去；看库官为对彼婆罗门表示敬意，未发一言，而自坐着。翌日，彼又夺两伽瓦巴那而去，看库官与前日相同，与以默忍。第三日，彼捆取一握之伽瓦把那（金币），于是看库官向彼云：“贵君三度夺大王之宝。”彼三度高声喊叫：“速捕盗大王之宝贼！”不久，诸人由各处出，向彼云：“汝至今日止，长久期间为有德者之状！”于是二三度对彼殴打，缚彼引渡至国王之前。王悔恨悲痛云：“婆罗门！汝何故为不德之行耶？”于是命令处刑。婆罗门：“大王！予非盗贼！”王：“然则何故由看库官之室夺取伽瓦巴那金币耶！”婆罗门：“大王！予受大王尊敬为予之出生或其他而对予多分表示敬意耶？抑或为予之德行耶？予为试验而为此也。然今予确已承知予之受大王敬意乃为予之德行，而非为予之出生及其他。请王依刑法处罚，依此理由，使予断定此世以德行为最胜与最优！予为与此德行相应，若居家随思耽欲，则不能完成，予今日往祇园于佛所出家。请王许可！”彼得王之允许，向祇园而去。尔时彼之亲族及朋友知人等集合拦阻，皆不果而还。

    彼往佛所请求出家，出家得受五戒，不废修行，益修观行，达阿罗汉果。彼往佛之所云：“尊师！予出家已达其极！”彼向佛说明得果之事。彼之说明此得果之事，已为比丘众所遍知。

    某日，比丘等集于法堂，比丘等云：“诸位法友！某随仕国王之婆罗门，试自己之德行，得王之许可而出家，今已达阿罗汉果。”彼等称赞彼之德行。佛来其处，问曰：“汝等比丘！汝等今有何语集于此处？”彼等曰：“如是如是之语。”佛言：“汝等比丘！试己之德而出家，使己得救者，非只此婆罗门，前生之贤人等，试自己之德而出家，亦使自己得救。”于是佛为说过去之事。

    主分

    昔日于波罗奈城梵与王治国时，菩萨为王之司祭，彼对施物等并不烦心，彼只专念己之德行，坚守五戒。王对彼较其他婆罗门更为多分尊敬等等，一切皆与前文所述者相同。役吏缚菩萨引渡至国王之所，行至中途时，见弄蛇者当街弄蛇，彼等捉蛇之尾，捕蛇之头，围绕于己之首上。菩萨见此问曰：“汝等捉蛇之尾，捕蛇之头，围卷汝首，蛇咬汝等，将失性命。”弄蛇者云：“婆罗门！蛇有道德，品行端正，非如无道德者；而汝自身，无道德与品行，盗王之宝而为贼，被捕缚而引渡。”于是彼思惟：“蛇尚不咬不加害于人，得有德者之名。而况于人乎？此世界再无较道德为最高尚者。”

    尔后，彼被伴引至王前，王：“汝等牵此者来为何？”臣：“大王！此为盗王宝之贼。”王：“如此，依王法与以处罚。”波罗门：“大王！予非盗贼。”王：“汝何故盗取伽瓦巴那金币！”婆罗门如前之言所述，一切申诉明白后，向王云：“予依此理由断定，此世界以道德为最胜与最优。”继云：“此即如是言之，如毒蛇不咬不加害于人，得有德者之名，依此理由，道德乃为最胜与最优。”彼称赞道德，唱次之偈：

              世间德无上　　　　　实德为最优
              试观剧毒蛇　　　　　不杀名有德

    如是菩萨以此偈为王说法，舍诸欲为圣出家之身。入雪山地方，得五种之通力，八种之禅定，生梵天界中。

    结分

    世尊述此法语后，作本生今昔之结语：“尔时王之从者是今王之从者，司祭即是我。”

    八七　吉凶本生谭

    （菩萨＝仙人）

    序分

    此本生谭是佛在竹林精舍时，对观某婆罗门服装之相所作之谈话。据传，王舍城中住有一婆罗门，彼迷信甚深，不信三宝，怀有邪见，家富丰财，生活极尽豪奢。彼纳置筐内之单衣，为鼠所啮，某日，彼洗发后云：“持衣服前来更换。”仆役告曰：“衣服为鼠所啮。”彼自思惟：“此家中若放置鼠啮之一重衣，将生某种巨大灾难，此等服装为不吉之物，与厄神同。予不可将此物与子女、仆役及佣工等，因凡触及此物，皆必逢遇灾难，必须将之弃于墓场。然此亦不能交付仆役之手，因彼等对此将起贪欲，作为自己之物，亦必遭逢灾难，予须将此交付予子之手。”彼呼自己之子近前，告知使闻此事，“吾子！汝不可以手触及，须使着杖而往弃舍于墓场，然后洗净头身归来。”语毕遣之。

    是日，佛于晨朝遥望应得济度之亲族，知此等父子二人有应入初果之机根，佛如一鹿猎师之状巡行于鹿所往来之道上行进，放六道金色佛光，立于墓场之入口。青年应父之言语，将一重之衣如同家蛇之状，触挂于杖端，来至墓场之入口。于是佛问曰：“青年！汝何为者？”青年：“汝瞿昙！此单衣为鼠所啮，与同厄神，譬如有毒之物。吾父云：‘若使他人舍弃，恐起贪欲，作为自己之物。’吾父忧心，特遣予来。并云：‘舍弃之后，洗头归来。’是故命予持来此物。汝瞿昙！”佛：“若是请舍弃之。”青年舍弃衣服。佛言：“此为我等可用之物。”于彼面前拾取彼不吉之物。彼云：“汝瞿昙！彼物与同厄神，请勿拾取，请勿拾取！”彼虽遮拦无效，佛往竹林精舍方向而归去。

    青年急归告父云：“父亲！予将一重之衣弃于墓场，沙门瞿昙谓：‘此为我等可用之物’，予虽制止，而彼竟持往竹林精舍而去。”婆罗门自思惟：“彼一重之衣为不吉物，与同厄神，沙门瞿昙若用此，将遭逢灾难，由此又将对我等引起非难。予向沙门瞿昙供养诸多衣服，使彼弃此不吉之物。”彼使人持多量衣服与己子共赴竹林精舍见佛，立于其侧。婆罗门：“瞿昙！汝由墓场取来一重衣衣，是真实耶？”佛：“是为真实，婆罗门！”婆罗门：“瞿昙！彼一重之衣为不吉之物，汝若用之，将逢灾难！精舍之人亦将逢灾难无遗。若汝等之内衣与外衣有不堪用者，可换取此等衣服，请将彼不吉之物舍弃！”于是佛向彼云：“婆罗门！我等为出家，凡墓地、街头、尘堆、浴场、大道，于如此之所舍弃或失落之衣类，于我等正为相应之物。汝非只于今世，前生即已怀此意见。”佛随彼之请求，为说过去之事。

    主分

    昔日于摩揭陀国之王舍城有一公平之摩揭陀王。尔时菩萨出生于西北婆罗门之家，彼达具分别之年顷后，出家为仙人，得通力与禅定，住雪山地方。某时，离去雪山地方，来至王舍城王之御苑，定居于其处，翌日为托钵入于城内。国王一见，呼彼近前，于宫殿中供养食物，与彼约束居御苑中，勿住他处。菩萨于王宫为食事，住御苑之中。

    尔时，王舍城中住有一观衣服相之婆罗门，有关彼纳置一重衣之事，一切与前述之话相同。青年往墓场，而出家者较其先而往，于墓场之入口处等待，然后携彼弃舍之一重之衣，还归御苑。青年向父语之。父思惟：“彼出入国王宫殿之出家者，将遭逢灾难。”于是来菩萨之所曰：“出家者！请弃舍汝所拾之衣服，否则将逢灾难！”行者云：“于墓场所弃舍之衣服，于我等相应。我等对于吉凶，不挂于心。执意于吉凶之事，佛、独觉、声闻等皆不谓为善者，因此，贤人不介意于吉凶。”菩萨为婆罗门说教，婆罗门闻教而打破自己之意见，归依菩萨。菩萨修禅定而不退转，生于梵天界中。

    结分

    佛述此故事，正真之佛向婆罗门说法，唱次之偈：

              迷信吉凶兆　　　　　梦相意念脱
              既越迷信过　　　　　双双折烦恼
              不来轮回界　　　　　再于此受生

    如是佛依此偈为婆罗门说法，更说明四谛。说四谛竟，婆罗门与其子共入初果。佛作本生今昔之结语：“尔时此等二人者是今之父子，行者即是我。”

    八八　萨兰巴牛本生谭

    （菩萨＝商人）

    序分

    此本生谭是佛在舍卫城时，对恶口之诫所作之谈话。此一故事在前之欢喜满牛本生谭（第二八本生谭）中，菩萨为犍咒罗国得叉尸罗某婆罗门之萨兰巴牛。

    主分

    佛语前生之事，正真之佛，唱次之偈：

              只云善良语　　　　　莫为恶口言
              云善得善报　　　　　言恶得忧果

    结分

    佛述此说法后，作本生今昔之结语：“尔时之婆罗是门阿难，萨兰巴牛即是我。”

    八九　诈欺本生谭

    （菩萨＝商人）

    序分

    此本生谭是佛在祇园精舍时，对一诈欺汉所作之谈话。诈欺汉之故事将在郁陀罗本生谭（第四八七）中再出。

    主分

    昔日，于波罗奈城梵与王治国时，于某村之近处住一伪结发道人之欺骗修行者。某家主于自己林中所构之草舍，使行者住于其处，于自己之家备有美味之饮食，向彼供养。彼对此伪行者信其人为有德者。彼虑有盗难，将黄金制之饰百件，运至草舍，埋于地中，向行者云：“尊者！请为看守！”于是行者云：“友！对出家者莫作是言，我等对他人之物，不起欲念！”家主云：“尊者！诚如尊言。”家主信彼之言而去。邪恶之行者自思惟：“只要有此多金，予之生活无虑矣！”经二三日，彼将其金饰改置于路傍某处，仍住于草舍之中。翌日于家主之宅，食事之后，向家主言曰：“友！予长久以来，烦劳贵君，长久居住一处，过于亲密为出家之忌，因此予思离此他往。”虽经家主几度恳求留住，彼终不承诺，于是家主云：“尊者！既如此坚持，则听尊便。”于是送至村口而还。

    行者自思惟：“予须骗此家主对予不疑！”彼于结发之中附一草茎，更又还来。家主：“贵君！何故去而复返？”行者：“友！汝家屋顶一枚草叶落下，挂入发中，出家之人，不应取他人之物，故持此前来。”家主云：“尊者应与弃之而去。”家主：“虽一枚草叶，对他人之物不取，先生实为义理坚守之人。”于是信彼礼拜而别。

    时菩萨为买卖物品欲赴边地之途中，宿于其家，彼适闻此行者之语而思惟：“此邪恶行者之处，必放置有家主之物，故为此欺骗之言。”彼问家主云：“家主！贵君于此行者处预置有物耶？”家主：“唯然！有黄金之首饰百件。”菩萨：“如是前往察看。”于是家主往草舍察看，不见金饰，急急归来告曰：“贵君！金饰不见！”菩萨云：“此黄金首饰非为他人所取，必为彼欺骗之行者所盗窃，汝速追赶，将其逮捕。”家主急追，将彼伪行者捕获，手殴足蹴，持彼窃取之黄金归来。菩萨向伪行者云：“汝取黄金首饰百件时而不自咎，对一草叶竟感愧欠！”菩萨责彼，唱次之偈：

              汝语柔且和　　　　　人言有亲切
              草叶心骚动　　　　　首饰不懆愧

    菩萨如此责难于彼云：“伪道心者！自此以后，不可再为此事。”菩萨于诫彼之后，依其业报生于应生之处。

    结分

    佛述此法语后，佛言：“汝等比丘！此比丘非只今于此处欺骗他人，前生亦为欺骗之事。”于是为作本生今昔之结语：“尔时之伪行者是此一骗比丘，而此贤人即是我。”

    九〇　忘恩本生谭

    （菩萨＝长者）

    序分

    此本生谭是佛在祇园精舍时，对给孤独长者所作之谈话。长者有一从未晤面而住于边地之一长者友人，某时，友人长者装载五百车之边地产品，告其他人等曰：“汝等将此物品运往舍卫城，于我等友人给孤独长者面前卖去，然后装载换得之产品归来。”彼等曰：“谨尊台命！”从长者之语，往舍卫城，会见大长者，进呈赠物，语其仔细。

    彼大长者云：“诸君善来！”与以彼等住宿与金钱，并问友人长者安否，将产品发售，并与以交换之物品。彼等往边地归来，向主人长者报告此事。

    其后给孤独长者亦同样以五百辆车送往彼处，长者之使役等赴彼地，携赠物，与住边地之长者会晤。彼长者问云：“汝等由何处来？”使役等答曰：“我等由舍卫城贵君之友人给孤独长者之处前来。”彼云：“给孤独长者为谁之名耶？”彼为戏言，收取赠物，并云：“汝等归去！”送彼等出，不与住宿、金钱。使役等售卖自己之物品，得交换之物品，还舍卫城向长者报告此事。

    边地长者再一度与前相同以五百辆车送往舍卫城，使役等携赠物会大长者。给孤独长者之雇用人等向长者云：“主人！彼等之住宿、仓库、金钱，目前我等可妥善处理。”于是使彼等之车，置于城外适当之所，向彼等云：“诸君！请宿于此处，予等在家中遣小使役送上粥饭。”然后集合使役下人等辈，于夜间夺取五百车所积之物，撕破彼等之内衣与外衣，使牛遁并卸下车轮，置车于地上，携车轮而去。由边地前来之诸人，自己之物连外衣全无，指向边地，急急遁去。

    然大长者之雇用人等，将此事向大长者报告。给孤独长者自思：“此为一良好谈话之资料。”于是赴佛之所，申述此事之始末。佛言：“汝居士！彼之边地长者为此之行者，非自今始，前生即已如是。”佛应彼之求，为说过去之事。

    主分

    昔日，于波罗奈城，梵与王治国时，菩萨为波罗奈之大富有长者，彼有一住边地长者未曾一度会面之友人。此一昔日之故事，完全与今之本生相同。菩萨于其仆役等报告：“今日我等曾为如是之事！”菩萨云：“最初不能自觉感激得他人之助者，其后必至遭遇如是之结果。”并于其处为来集之人说法。唱次之偈：

              先得助受利　　　　　对此不觉者
              后于起事时　　　　　不得可助者

    如是菩萨唱此偈而说法，彼多作施与为其他诸善业，依随己之业报，生于应生之所。

    结分

    佛述此法语后，为作本生今昔之结语：“尔时边地之住人是今边地之住人，波罗奈城之长者即是我。”

    第十章　涂毒品

    九一　涂毒本生谭

    （菩萨＝博徒）

    序分

    此本生谭是佛在祇园精舍时，对无思虑而受用他人之物所作之谈话。据传，彼时之比丘，常无思虑心得他人之物而自己受用，对生活之四要物（四事）以无思虑心受用，多生堕地狱或畜生。佛知其原因，以种种方法为之说法。佛言：“汝等比丘！得比丘生活之四要物，以无思虑心受用者，不宜也。是故，自此以后，须善思虑之为用也。”佛更示反省之规则，佛言：“如是，汝等比丘！比丘留意思虑，受用衣服，以为防寒”等等，规定如是之文句：“汝等比丘！比丘生活之四要物，须如是思虑用之。无思虑用之者，与用毒物同。昔日，无思虑、不知过而用毒物，其结果现于受大苦痛！”于是为说过去之事。

    主分

    昔日，于波罗奈都梵与王治国时，菩萨生于某大富豪之家，达成年后，成一大博徒。尔时，有一邪恶之大博徒，彼与菩萨欲一争胜负。自己得胜之时，则不破坏赌场，自己失败之时，则将骰子投入口中云：“骰子已无！”于是破坏赌场而去。菩萨知其劣行曰：“甚善！甚善！予亦有所作为！”于是取骰子归自己家，于骰上涂毒，数度使干，持之前往彼处云：“与你一争胜负。”彼云：“承知尊命。”摆设赌场，互争胜负。彼自己已负，即取一骰投入口中，菩萨见其所为，告彼云：“汝先咽骰，将有何果？以后便知。”菩萨责彼，唱次之偈：

              予涂极强毒　　　　　咽骰汝不知
              汝咽！汝咽！罪深汝缚徒　　　　　汝后遭痛苦

    菩萨唱此偈之间，彼博徒中毒，渐次力弱，眼眩体屈而倒地。菩萨自思惟：“今须赦彼一命！”由药草采集吐剂与之，使吐其毒，并与醍醐、蜜、糖及其他之物，恢复原状。诫彼云：“尔后不可再为此事。”菩萨自身多作施与及行其他诸善业，随其业报生于应生之处。

    结分

    佛述此法语后，佛言：“汝等比丘！无思虑受用物者，与无思虑服毒同。”于是为作本生今昔之结语：“尔时之贤博徒即是我。”

    九二　大精本生谭

    （菩萨＝大臣）

    序分

    此本生谭是佛在祇园精舍时，对长老阿难所作之谈话。某时，拘萨罗国王之宫女心中如是思惟：“感谢佛之出世，感谢生而为人，且具完全之六根（身心），亦为难得。予等虽出生于难得之好时机，但不能如愿往精舍闻法，行布施供养，予等恰如入于箱中物之生活。我等向王申请，招请一相当之比丘前来为我等说法，由彼听取法门。我等应习得者，一总由彼习得，并将行施与给其他善行者。如是，予等将有效逢此大好时机。”于是彼一同往王之所，语彼等之理念，王与承诺云：“甚善”。

    某日，王思游御苑，呼守苑之人，命扫除王苑。守苑人于扫除时，见佛坐于一树下，往国王之处曰：“大王！扫除已毕，见佛坐于此处之树下。”国王云：“如是予等于佛所拜听法门。”于是乘附饰之车，入苑往诣佛所。时有一名羌达巴尼（撑伞）之不还果信士于佛处闻法而坐。王见怀疑而暂立，继而自思惟：“此男若为恶人，则不至坐于佛傍闻法。此男并非恶人。”于是近佛礼拜坐于其傍。信士为向佛表尊敬之意，并未对王迎拜，亦未敬礼，因此，王颇感不快。佛知王意，向王赞信士之德，佛言：“大王！此信士博学，通晓圣典，离诸欲念。”国王自思惟：“佛如是赞赏彼德，彼当非下贱之辈。”王云：“信士！汝有何需用，可请告知。”信士答：“谨遵王命！”王于佛所，闻听法门后，行右绕礼而去。某日，王见信士朝食之后，携伞往祇园精舍而去。彼呼其近前，王云：“闻汝十分博学，予之宫女等思欲听习法门，汝可否向彼等诵法门使之听闻耶？”信士：“大王！在家之人，于王内殿之中，诵说法门，甚不宜也。然若为尊者等，则甚相宜。”王思惟：“此男所云，甚有道理。”王送彼出后，呼宫女等近前，王问曰：“汝妇女等！予诣佛所，为汝等招请一比丘前来，请其为汝等诵说法门。然于八十人之大弟子中，招请何人耶？”于是彼等一同商谈之后，一同申请法之宝库阿难长老前来。王诣佛所礼拜后，坐于其傍云：“尊者！予宫殿中之宫女等欲请向阿难长老听习法门，请长老于我宫殿中诵说法门。”佛与承诺：“甚善！”命令长老前往传习。自此以来，王之宫女等向长老听习法门。

    某日，国王冠上之宝珠失窃，王闻其事，命大臣等曰：“殿中所雇人等，悉皆逮捕无遗，搜寻宝珠。”大臣等由宫女等开始，诠索讯问，终不能寻出，使多人遭受牵累。是日阿难长老来至王宫，平日宫女等见长老，均欢喜习听说法，然是日均皆忧沈苦闷，于是长老问曰：“诸位今日何故如是忧沈？”宫女等答曰：“尊师！大王失窃冠上宝珠而诠索讯问，大臣等由宫女等开始，以及所有殿中受雇人等，均被牵累。何人将遭遇何事，不能计知！为此予等忧沈苦闷。”长老安慰彼女等，往王之所，就所设之座向王曰：“闻王之宝珠失窃！”王：“尊师！唯然。”阿难：“此物不能寻回耶？”王：“殿中之人皆被逮捕，与以调查责问，终未能于寻出。”阿难：“大王！勿使大众为难，予有寻出之方法！”王：“尊师！方法为何？”阿难：“大王！仅就可疑之人数，造制草束，与彼等每人持一草束及土块，命彼等于清晨早起持来，放置于如是如是之处，窃宝珠者将可取宝珠包于其中持来。若彼于最初之日持来甚善，若不持来，于第二日第三日以同样之法为之，如是可不为难大众而取还宝珠！”长老言毕而去。

    国王随长老之语，于三日间分别配置草束，然宝珠仍未寻获。第三日长老前来，阿难：“大王！宝珠寻得耶？”王：“未也，尊师！尚未寻获！”阿难：“大王！如是于广大平坦之庭院中洼处，置一大瓮，满注以水，四面张幕。王使殿中所有被雇之人及宫女等，皆着外衣，每人依次个别入于幕内，向瓮中洗手出来！”长老语此方法而去。国王依其语而行，于是窃宝珠者自思惟：“阿难师被称为法宝之库，彼承受此一事件，宝珠不出决不终止。予今将此物投置于诸人设想不到之处为宜。”于是彼隐持宝珠入于幕内，投之于瓮中。

    所有诸人由幕内出来后，弃除瓮水，竟发现宝珠！国王喜悦而言曰：“依长老之恩荫，大众不受牵累，予亦寻获宝珠！”殿中受雇人等云：“依长老之威德，使予等得脱大苦！”大众无不欢悦：“依长老之威德，王冠之宝珠璧还！”于是长老之威德，名震全都及比丘众之间。

    比丘等集于法堂，称赞长老之功德云：“诸位法友！自身之博识与贤才，依善巧方便之力，使大众脱苦，用方便探出王之宝珠。”佛适出于其处问曰：“汝等比丘！今有何语，集于此处？”比丘等答曰：“如是如是之语。”佛言：“汝等比丘！阿难取还入于他人之手之物品，非自今始，彼于前生，使贤人等不受牵累，用方便取还落于畜生手之物品。”于是为说过去之事。

    主分

    昔日，于波罗奈之都梵与王治国时，菩萨通所有之术，为王之大臣。某日，王由多数从者相伴，前往御苑，于林园中游步后，思欲于水中游戏，入苑内之莲池，呼宫女近前。宫女等取除头首之装饰，包外衣中，置于筐篮之上，令婢女等看守，彼等入于莲池之中。

    尔时苑中栖住一只牝猿，坐于树枝之间，彼见王妃取除装饰，包以外衣，置于筐上，彼思欲以王妃之真珠首饰，挂在自己首上，于是等待婢女松懈之时。婢女看守首饰，处处留意，久之开始困倦睡眠、猿知婢女倦眠，彼如疾风降落地上，将大真珠首饰挂于自己首上，又如疾风升树枝之间，彼恐他之牝猿等发现，藏于树孔之中，装作形若无事之貌，守护此物。

    婢女醒觉，不见真珠首饰，惊恐战栗，不知其他善巧方便之策，彼女大声疾呼：“有男人持王妃之真珠而遁！”看守人等闻声由各方来集，据婢女之所云，向王申告。王命搜捕盗贼，诸人出至御苑之外，声言：“逮捕盗贼”，到处搜寻奔走。

    尔时向神捧献供物之一田舍家主，闻声见状，心怀恐惧而奔逃。诸人见之思彼为盗贼，从后追及，捕获殴打，骂曰：“汝恶徒盗贼，盗取王妃高价首饰！”家主自思：“若予云未盗，则予今日将为彼等殴打至死，莫若承认以解目前之困。”于是彼云：“大人！予为窃取。”于是诸人缚彼带至国王之前。国王：“汝窃取彼高贵之首饰耶？”男：“唯然，大王！”王：“今置于何处？”男：“大王！予至今卧榻、椅子皆未曾见，遑论高价之首饰，实系一长者命予为此。予取后已交与彼，此事问长者可知。”于是王呼长者至，王：“汝由此男之手受取高价之首饰耶？”长者：“唯然，大王！”王：“今置于何处？”长者：“予已交付与司祭矣。”于是唤司祭为同一之讯问，彼亦承认云：“交付与一音乐师。”王唤彼至，王：“汝由司祭之手，受取高价之首饰耶？”乐师：“唯然，大王！”王：“置于何处？”乐师：“因爱欲情，已赠与游女矣。”王呼此女至，女答：“予从未受取此物。”王于调查五人之中，天色已晚。王云：“今日已迟，明日续查。”将五人交付大臣（菩萨），自身回返城中。

    菩萨自思：“此一首饰为在御苑中失落，而此家主居于苑外，苑门又为强有力之门卫守护，因此苑内之人，决不能取此而遁出。此不运之男云：‘予已交与长者。’此概欲为自己脱罪，而如是言之。而长者谓：‘予已送交司祭。’此为欲与司祭一同，使自己脱罪。司祭云：‘交与音乐师。’此为彼思藉音乐师之恩荫，可于牢屋中快乐度日，而作是言。音乐师言：‘赠与游女。’为彼对女不厌，甘愿求往与彼女一同而作是言。总之，此五人皆非盗贼。苑中有多数猿类居住，此首饰必落入某牝猿之手。”于是彼即往国王之所，向王曰：“大王！盗贼请交予等之手，予等究明此事。”王曰：“甚善！汝宜明白加以处理！”于是将五人与以引渡。

    菩萨呼其家之奴仆等近前云：“汝等使彼五人住于一处，善加守护。倾耳窃听彼等相互之谈话，前来告予。”彼命令后离去，彼等依命令而行。而五人等集于一处时，长者向家主云：“汝恶棍之家主！予何处与汝会面？何时汝付首饰与我？”彼男：“大长者！予所谓高价物品者，即今为以树精所作卧榻与椅子之脚为何物，尚不得知，实则予欲赖汝以脱罪，而作是言。大人请勿发怒！”司祭亦对长者云：“大长者！汝自身未得其物，如何能以与我？”长者：“予二人均为人之首领，因此，二人一同，则事件早思解决，故如是云。”音乐师亦向司祭云：“婆罗门！汝何时与我以首饰？”司祭：“予与汝住于一处，予思可安乐度牢中之生活，是故如是云者。”游女亦向音乐师云：“汝实为人间极恶之音乐师！予何时曾往汝之住所？而又何时汝来予之住所？汝又何时与我以首饰？”乐师：“贵女何须发怒？我等五人如是住于一处，共为家族生活。予思我等可无厌而为快乐之生活！故我如是言说。”

    菩萨由使用人等闻得此话，知彼等确非盗贼，彼思：“此必牝猿之所为，予将以方便使其落下所窃之首饰。”于是以球大量制造首饰，捕获苑内之猿，于其手足及首，皆使附着以球制之首饰。惟彼一只牝猿，重视首饰，居于苑内不出。菩萨命诸人曰：“汝等前往苑内，调查诸猿，勿遗一只。若见有持首饰者，与以恐吓，夺还首饰。”

    彼牝猿等，得到球制首饰，皆大欢喜，围绕园内跳跃，前往彼牝猿之所曰：“请观我等之首饰”，彼牝猿终不能隐藏，问彼等牝猿曰：“球制之首饰，竟有何用？”彼首挂真珠首饰而出。诸人见彼，恐吓云：“汝速放下真珠首饰！”终于使彼牝猿放手，取回真珠首饰，交与菩萨。菩萨携往王前申告曰：“大王！此为贵君之首饰，彼五人并非盗贼，此为栖于苑中之牝猿所窃。”王问曰：“汝如何得知在牝猿手中，又如何得以取还耶？”于是彼向王说明一切无遗。国王心甚满足，向菩萨云：“临阵望有勇士，其他场合望友人。”国王赏赞菩萨，唱次之偈：

              热战望勇者　　　　　商谈勿暧昧
              饮食与爱友　　　　　事起望贤者

    如是王赞赏菩萨，如密云之降大雨，供养七种之宝，基于其诫，多行施与及其他诸善行，随己之业报，生于应生之处。

    结分

    佛述此法语后，说长老之德，作本生今昔之结语：“尔时之王是阿难，贤大臣即是我。”

    九三　信食本生谭

    （菩萨＝长者）

    序分

    此本生谭是佛在祇园精舍时，对迂阔用物之事所作之谈话。据传，此时比丘等往往云：“此为由吾母所得之物，此由吾父所得之物，此由吾兄弟姊妹、叔父叔母、伯父伯母所得之物。我等虽居于在家之时即已如此，当然为应得之物。”彼等由亲族等所赠之四要物（四事），亦亳无思虑而迂阔使用。佛知其故而思惟：“此须为比丘等说法。”佛言：“汝等比丘！比丘由亲族等或其他之人所赠之生活四要物等施物，应善为思虑而用之。而无思虑使用之比丘，死后不能脱为夜叉或饿鬼；无思虑而用此者，如同仰饮毒药。盖毒物无论与可得信用之人与不得信用之人，皆可杀其人也，前生有迂阔自得饮毒而失生命者。”于是为说过去之事。

    主分

    昔日，于波罗奈都梵与王治国时，菩萨为大富之长者，彼有一饲牛者，彼于谷物成熟之时，牧牛往森林之中，于其处建牛小屋，彼看管牛等住于其处。彼时时由牛采取美味之物，为长者持来，然于彼牛小屋近处，栖有一只狮子，牝牛恐惧狮子，体瘦而牛乳减少。某日，彼携牛酪还来时，长者问曰：“汝饲牛者！何以牛酪如是之少。”彼语其理由，长者：“彼狮子平日何所恋慕？”饲牛者：“大人！彼狮子与一只牝鹿交好。”长者：“如是，汝能捕彼牝鹿耶？”饲牛者：“大人！予能捕之。”长者：“如是捕鹿，由额及全身涂毒，涂后使干，经二三日放归。于是狮子由于恋慕之情，来舐牝鹿之身体，必将失其性命。然后持其爪、牙、脂肪归来。”语毕与毒遣去，于是饲牛者张网，以方便而捕鹿，依长者之命令施行。狮子见鹿，为强烈之爱情所驱，舐其身体而毙。饲牛者携其皮及其他等物，还来菩萨之所，菩萨知其理由对众曰：“勿对他人擅起爱情，此强力兽王狮子为爱欲舐其亲密牝鹿之身体，中毒而殒其命。”菩萨为在座诸人说法，唱次之偈：

              勿信无信用　　　　　信亦勿妄信
              信陷人于难　　　　　如鹿陷狮子

    如是菩萨为在座诸人说法，多行施与与其他诸善行，随其业报生于应生之处。

    结分

    佛述此法语后，作本生今昔之结语：“尔时之长者即是我。”

    九四　怖畏本生谭

    （菩萨＝活命师）

    序分

    此本生谭是佛在毗舍离城附近之波利耶园时，对苏那伽陀（善星）所作之谈话。某时苏那伽陀为佛侍者，携衣钵到处游行之中，喜好哥罗（枣）刹帝利种种之教法，归还十力佛之衣钵，往依哥罗刹帝利种。彼当伽拉堪遮迦阿修罗出生时，彼为一在家人，彼云：“沙门瞿昙不足称为具特尊之智见，得人间以上之法者。沙门瞿昙依推理而得出思惟，而由其自己之理解而说出其法。彼纵为某人说法，而行其法者亦不能导至根绝苦恼。”彼往来于毗舍离城之三城壁间，訾谤佛陀。

    时尊者舍利弗为托钵往来于各处，彼闻谤佛之语，由托钵还，向佛报告此事。佛言：“舍利弗！愚人苏那伽陀发怒，因怒而为是言，彼因怒而云：‘人虽行此而不能导至苦恼根绝。’此为无智而又訾我，彼不知我德。舍利弗！我为具六神通者，我具人间以上之法，我有十力、我有四无所畏、我有破四生智、我有破五趣智，此为我具人间以上之法也。我具如是人间以上之法，而彼云：‘沙门瞿昙，不具人间以上之法。’如彼不弃此语，不弃此心，不弃此见，恰如由他处持来安置之物，彼将堕入地狱！”如是佛称赞其得人间以上之法。佛续言：“舍利弗！苏那伽陀信哥罗刹帝利种种难行道之邪说，彼闻信邪说，不能归信我道。我于由今九十一劫之昔，穿凿外道之邪说，寻思：‘此处有真理耶？’于是修四分完备之梵行。我为苦行者修极度之苦行，为粗食者食极度之粗食，为厌俗者行极度之厌俗，又为遁世者行极度之厌世。”于是佛应长者之请求，为说过去之事。

    主分

    昔日，距今九十一劫以前，菩萨思穿凿外道之教，出家为活命派，裸形而以尘土涂身，避世唯为独住。见人如鹿而逃，食不洁之物，食牛犊之粪。为不弛心，彼住森林中恐怖之所。住于彼处，于降雪时期，八日之间，于夜间出森林住于原野，太阳升起，再还森林。彼于夜间出原野，恰如将身浸入雪水；昼间于森林内为滴落水滴湿身，于是昼夜均忍耐寒苦。而于暑期最后之月，昼间住于原野，夜间入于森林。彼昼间于原野为暑热炽苦，夜间于无风之深林之中受蒸溽之盛苦，全身涌污。如是，尔时彼未曾闻事，思起如次之偈：

              干燥且冷冻　　　　　独坐恐林中
              裸形不向火　　　　　牟尼心志专

    如是修四分善整之梵行，菩萨自身，身临死亡边缘，现地狱之相，彼知：“坚执于此，为无益也。”于刹那间，彼舍其见而得正见，得生天上界中。

    结分

    佛述此法语后，作本生今昔之结语：“彼时之活命师即是我。”

    九五　大善见王本生谭

    （菩萨＝王）

    序分

    此本生谭是佛卧于般涅槃之床时，阿难长老云：“世尊！于此卑小之都城，勿入涅槃！”佛对此语所作之谈话。佛告阿难曰：“生于那罗村之舍利弗长老，于如来在祇园精舍时，彼于迦底迦月之满月之日，在瓦拉迦地方，而大目犍连于迦底迦月黑分之半先后入灭，我亦应于拘尸那揭罗城入灭。”佛顺次游行，来至此所，于沙罗双树间，头向北卧，即不再起。阿难长老恳愿云：“尊师世尊！于此卑小凹凸之都、森林中之都、枝叶之都，佛勿入灭。世尊！应于王舍城或其他之大都城入寂！”佛曰：“阿难！汝勿谓此为卑小之都、森林中之都、枝叶之都，予前生为善见轮王时，即住于此都。彼时此处为以十二由旬宝珠之壁围绕之大都城。”佛应长老之请求，为说过去之事，说大善见经。

    主分

    尔时大善见王，由正法王宫下，立即于近处多罗树林中备有此七宝所作华丽之卧榻，右胁向下而卧，再亦不起。须跋陀妃见而白王曰：“大王！可由拘舍婆提之王都开始，于此八万四千之王都中，请选其一！”大善见王云：“王妃！汝莫作是言，汝终止选择，舍弃此望。”王妃继云：“大王！此为何故耶？请教予！”王答曰：“予今日将终焉！”于是王妃沈泣，拭己两眼，悲泣而难言。其他八万四千侍女等莫不悲泣。诸大臣中无一人耐得，亦皆悲泣。

    菩萨（王）曰：“且止！诸位勿为悲声！”彼制止诸众，呼王妃云：“王妃！汝勿悲泣，有为之法，如婴粟之实，无常住者。总皆无常，为坏灭性。”菩萨教王妃，唱次之偈：

              诸行实无常　　　　　是为生灭法
              生者必有灭　　　　　息止以为乐

    如是大善见王依无死之大涅槃，得最上之教，教示其他诸人多行施与、守戒、守布萨等，自生往天上界中。

    结分

    佛述此法语后，作本生今昔之结语：“尔时须跋陀妃是罗睺罗之母，国之宝王子是罗睺罗，他之诸人是今佛之从者，大善见王即是我。”

    九六　油钵本生谭

    （菩萨＝王子）

    序分

    此本生谭是佛在桑巴国德萨迦村附近森林中时，对伽那巴达伽里亚妮须陀（国美经）所作之谈话。佛于此处曰：“汝等比丘！譬如有人云：‘伽那巴达伽里亚妮（美人）伽那巴达伽里亚妮！’诸多群众将集来于此处。彼风评高贵之伽那巴达伽里亚妮歌舞，有人云：‘伽那巴达伽里亚妮歌舞！’于是愈益有更多之群众来集。彼处有一人前来，彼思欲生而不欲死，欲求安乐而厌苦。某人告彼曰：‘喂！友！汝今持此满盛入油之钵，通过多人与伽那巴达伽里亚妮之间，而一人拔刀随汝之后而行。’如是云者，汝等比丘！汝等如何思惟？此男茫然漫不留神注意持此钵而行耶？”彼等比丘：“尊师！不如是也！”佛：“汝等比丘！予为此譬喻者，为使觉其意义，而其意义为如是也：‘满盛入油之钵’，乃有关身体想念之意。因此，汝等比丘！汝等应须有如是之修养，即：‘我等应修身想念，完成身想念。’汝等比丘！汝等应须有如是之修养。”佛如上具体说明伽那巴达伽里亚呢须陀（国美经）之意义与文句。

    如是佛言：“思欲为身想念修养者，如手持满盛入油之钵，不舍念想，应努力为此修养也。”佛引示此经，而比丘等闻此经之意义，为斯言曰：“尊师！如有如是之人，不见此伽那巴达伽里亚妮，持入油之钵而行，殊属困难。”佛言：“汝等比丘！是人非为困难之事，此为容易之事何？为彼拔刀之人威吓而行之故。昔贤者依精进努力，不弃想念，制诸根，亦不见化作天人之姿，行着而终得王位，此则为困难也。”于是为说过去之事。

    主分

    昔日，于波罗奈之都梵与王治国时，菩萨生为王子，为百子中之最末一子，次第成长，达分别是非之年龄，彼时于国王之殿中，辟支佛等受食物供养，菩萨为彼等作奉侍之役。某日，彼于心中思惟：“予有众多兄弟，予能得此都中属于王家之领土耶？”于是彼又思惟：“此须问辟支佛等。”翌日，辟支佛等前来，取净水瓶滤水洗足，涂油食嚼食而坐时，菩萨向彼等礼拜，坐于一隅，询问此事，于是彼等告菩萨曰：“王子！汝不能得此都中之领土。由此隔百二十由旬，有犍陀罗国得叉尸罗地方，如能前往其处，由今至第七日，可得领土。然于途径大森林，遇有险境，若绕行森林之路，里程百余由旬，若直贯而行，则只五十由旬，此谓之非人道路。此处有女夜叉等于途中建村作家，上附金星之型，悬天盖，设以大金之卧榻，围以种种色之布幕，以天人之饰，饰彼女等之身，居于家中，见有男人之来，以如蜜之语，捕捉彼等云：‘君甚疲劳，请入内休息，饮水供奉。’来人入席，彼等以美丽之容色与魔力，迷惑商旅，使成烦恼之虏，与彼女等同犯淫罪，当场牺牲殒命，为祭品而食。凡好容色者则以容色捕捉，好音声者则以如蜜之歌声或音乐之音响，好香者则以天界之香，好味者则以种种胜食之味，好触者则双方添加赤色之枕、以天界之卧榻捕之。若贵君善制诸根，不见彼等，不失想念而行，则第七日于其处即得领土。”

    菩萨云：“诸位尊师！甚善！承诸教诲，予将如何见女夜叉？”辟支佛等为作守护之祈祷，携守护之砂与线，菩萨拜别辟支佛等与两亲，归家召使役人等告云：“予往得叉尸罗受王位，汝等暂留于此处。”然仆役五人云：“我等愿与同往！”王子：“汝等不可前往，闻途中为女夜叉所居，以容色迷惑诸人，各各从其所好，迷而捕食。此为最大之障害，是故予将用心而行！”五人：“王子！予等与王子同行，如何能嗜见容色？予等愿往其处。”王子：“如是请多为注意！”于是王子由五人相引伴踏上旅途，彼等不知女夜叉等所作之村等正待彼等前去！

    于此诸人中有一善好容色之男，见女夜叉等，为容色而夺其心，彼行稍迟而落后。王子：“汝何故而迟来？”男：“予因足痛，在家中稍作休息。”王子：“喂！汝不可见此女夜叉等而起欲！”男：“总之，王子！予不愿前往！”王子：“如是汝于后将可思知！”于是王子由其他四人相伴而去。此喜好容色之男住于女夜叉之所，彼女共同使其犯罪，当场取命而食之。然后先行，于前方再造一家，取种种乐器，歌唱而坐，于是仆役中一好音乐之男落后迟行，为女夜叉等所食。又再先行，于种种样样之箱中盛入好香，设店以待，仆役中一好香之男迟行，此亦为夜叉所食。又再先行，以器盛样样天界美味之饮食物，设饮食店以待，于此处仆役中一好味之男子迟行，此亦为夜叉所食。女夜叉等又再先进，设天界之卧榻以待，于此处最后一好触之男迟行，彼亦为夜叉所食。

    于是菩萨只为独身一人。于是一女夜叉云：“此人实为一意志坚强之男子，予不食此男子，誓不回还！”彼女由菩萨之后，尾随而行。于森林对侧之樵夫及其他等见此女夜叉问曰：“于贵夫人之前行者为何人耶？”女夜叉：“诸君！彼为我之情夫。”诸人：“喂，青年人！如是优美如花环之黄金色青年贵夫人，舍弃自己之家，慕汝而出奔，何故汝不为其所困，而互不结伴同行耶？”菩萨：“诸君！此非予之配偶，此为一女夜叉，予之相伴五人，皆为其所食。”女夜叉：“诸君！男人者于发怒之时，以自己之配偶为夜叉，为饿鬼！”女更向前进行中，示以妊娠之状，更又示以一度欲生儿之状，抱儿于腰间，随菩萨之后而来，每一见者与前为同样询问，菩萨亦同样如前回答。先后行进到达得叉尸罗，女隐其儿而单独随行。菩萨行至都门，坐于某家之中，女因菩萨之威光，不能入其家，化作天女之形，立于其家之问口。

    时得叉尸罗之国王往御苑途中，见彼女而心动，命人前往调查此女是否有夫。其人近女而问曰：“汝有配偶耶？”女夜叉：“唯然，大人！坐此家中者，乃予之配偶也。”菩萨：“此非予之配偶，此女为女夜叉，与予相伴之五人，皆为其所食。”女夜叉：“大人！男人者发怒之时，随己所欲云而云。”其人以双方之语向王言告。王云：“无主之物，属王之所有！”呼彼女夜叉近前，同乘象脊，右绕都中，巡回而行，还至宫殿，立此女为第一王妃之位。国王浴水涂油，晚餐毕，升上卧榻，王满其欲就寝，女向一方返身而泣。王问曰：“汝何故而泣耶？”女夜叉：“大王！予于路傍为贵君发现，伴来此处。而汝家之妇人甚多，予恰如住于敌中，当予发言之时，则被云为：‘汝之两亲、姓氏、素性为何方，应为人知，汝乃于路傍被发现而伴来者。’如是之言，恰如掴压予头，实甚羞耻。若贵君能将全国主权及命令权与我，将无一人云我不如意之事。”王：“吾妃！国中之住民对予无任何之关系，予非人民之主，只有逆王而行事者，予唯为彼等之主，以此理由，予不能以全国主权及命令权，让渡他人。”女夜叉：“如是大王！如不能将全国及都中之命令权与我，最低亦应将宫殿内居住人等之命令权让渡与我，使我能行使权威，大王！”王触彼如天女，心为所缚，不能拒斥彼女之语，王云：“吾妃，甚善！对居住宫内者之命令权让与汝，汝对此等诸人可行使权威。”彼女应诺曰：“承知尊命。”

    彼女于国王睡眠之时，窃还夜叉之都，呼夜叉等前往取王之命，仅余其骨，而筋皮肉血等，悉皆食之无遗。其他夜叉等，由大门进入宫殿，由鸡犬开始，一切均被食尽，只遗残骨。翌日，诸人见宫门紧闭，以斧破户而入，见宫殿中骸骨狼藉，众人相顾言曰：“诚然！彼男所言：‘此非我之配偶，乃女夜叉。’是为真实！而王一无所知，伴来宫殿，立为王妃，彼女呼夜叉等来，将宫中之人食尽无余！”

    是日菩萨坐彼家中，头上洒以守砂，身缠守丝，执刀以待日升。人民扫除宫殿各处，地敷绿叶，涂香散花，解开花环，薰香再组花鬘，彼此互相商谈云：“无论任何人，不为此化作天女之相之女夜叉随后尾随而来，不被搅乱诸根，见之竟不一顾，有此有勇气、有智慧之伟大人物，如来执政，则国内将和平而治，我等应以如是之人为王！”大臣及都民均皆一心，往菩萨之所恳愿云：“大王！请执此国之政！”迎菩萨入于都中，使乘坐于堆积宝玉之上，行灌顶之礼，而为得叉尸罗之王。王为王而不居于高位，不为四恶事，不破十王法，依正义而治国，多行施与及其他诸善事，随其业报生于应生之所。

    结分

    佛述此本生谭后，正觉者唱次之偈：

              行未曾行所　　　　　欲者将往行
              应护己之心　　　　　如捧满油钵

    如是佛以涅槃为目的，进达法语之顶点后，为作本生今昔之结语：“尔时国王之从者是今佛之从者，登王位之王子即是我。”

    九七　依名得运本生谭

    （菩萨＝阿阇梨）

    序分

    此本生谭是佛在祇园精舍时，对一比丘信依名而得福运之谈话。据传，生于门阀之家而名“恶者”之子，由心归依佛教而出家。彼由比丘等云：“法友，恶者！汝来，法友恶者！汝立，汝止。”彼思：“此世之中，‘恶事’为人所忌，乃不幸之事，予须另附以与吉事关联之名！”彼往阿阇梨与和尚之处云：“尊师！予之名不吉，请付与他名！”然彼等告彼云：“法友！名者唯为人之符号而已，仅只依名，不得利益，因此，应对如今自己之名满足为宜也。”然彼再三再四请求不止，如是依名思得福运之事，为僧团中所遍知。于是某日，比丘等集于法堂，相互言曰：“诸位法友！某比丘思以名而得福运，能自由持来吉祥！”佛适进入法堂，问曰：“汝等今有何语集于此处？”比丘等曰：“如是如是之语。”佛言：“汝等比丘！彼非自今始，前生彼亦思依名能得福运！”于是为说过去之事。

    主分

    昔日，菩萨为一声名远播之阿阇梨，教吠陀与五百弟子等，弟子中有名为“恶者”之一少年，彼由人云：“恶者！汝来，恶者！汝往。”彼自思惟：“予之名不吉，须付得一他名！”彼往师尊之所云：“尊师！予之名不吉，乞改换他名。”于是师尊告彼云：“汝往巡回于国中，探寻自己合意之名！俟汝还来，为汝变名称为其他之名！”彼云：“谨遵师命！”彼携旅费出发，由村至村巡行，徘徊到着某都，于其都中有一人死亡，其人之名为“有生命”。恶者：“有生命之人亦有死耶？”诸人：“有生命与无生命之名者皆有死也，名者不过为人之符号而已，汝乃不解之人也。”彼闻其语，对名称之偏见已去，入于都中而来。

    而有一婢女，借钱未付，其主人等使其坐于门口之门际，以绳殴打，此婢女之名为“守宝”。彼往街路，见此女被殴，问曰：“何故殴打此人？”诸人：“此女借钱未能偿付。”恶者：“其名云何？”诸人：“守宝也。”恶者：“名为守宝，而借钱能不偿付耶？”诸人：“无论守宝与否，彼为贫乏之人，名称不过符号而已，汝乃不解之人也。”

    彼对名称，更去其偏见，出都行于道路途中，见一迷路之人，问曰：“汝如何行走耶？”彼人：“予实为迷路。”恶者：“汝名云何？”彼人：“予名惯旅。”恶者：“惯旅亦迷路耶？”彼人：“名称为惯旅与否，皆能迷路！名称不过为一符号而已，汝为不解之人也。”

    彼对名称之偏见，至此完全舍弃，还来菩萨之所，菩萨问曰：“如何？汝发现适意之名称耶？”彼云：“师尊！有生命与无生命者皆死，守宝与不守宝者亦皆贫乏，惯旅与非惯旅，皆能迷路，名称不过符号而已，依名称福运不来，依工作而致福运。予不求其他名称，亦甚适宜！”菩萨结合其彼所见所为之事，唱次之偈：

              有生命者死　　　　　守宝者贫穷
              惯旅而迷路　　　　　恶者再还来

    结分

    佛述此本生谭后，佛言：“汝等比丘！此比丘非自今始，前生即思以名称得运。”于是作本生今昔之结语：“尔时之男是今之比丘，师尊之从者是佛之从者，彼师尊即是我。”

    九八　邪商本生谭

    （菩萨＝商人）

    序分

    此本生谭是佛在祇园精舍时，对某邪商人所作之谈话。舍卫城中有二人一同经营商贾，彼等以车载物品往地方获得利益还来，其中邪商人自思：“此男数日仅食恶物，寝处苦所，身体疲劳，此后归家，将食种种美味饮食，不能消化，必将死亡。于是予待其死，将此物品，分为三分，其中一份，与彼之子等，二份由我自取。”彼云：“今日将分，明日将分。”物品终不平分。

    其后贤商人不顾彼之愿望，强制进行分得物品，往精舍礼拜世尊，问候已毕，佛云：“汝来何迟？彼商人先来此处，访我暂坐。”于是彼将此事奉告世尊。佛言：“信士！彼家主为一邪商人，非自今始，前生彼已为一邪商人。今彼欲骗汝，前生即已骗贤人等！”佛应彼之请求，为说过去之事。

    主分

    昔日，于波罗奈梵与王治国时，菩萨生于波罗奈商人之家，命名之日，彼被称为“贤人”之名。达成年后，与其他商人一同经营商贾，彼商人之名为“大贤”。彼等积五百辆物品之车，由波罗奈地方出发贸易，获得利益，再还来波罗奈。彼等分物品时，大贤云：“予应分得三分之二。”贤人：“是何缘故？”大贤：“汝为贤人，予为大贤人，贤人取一分，大贤人当然应取二分。”贤人：“我等二人投入资金与牛只等皆同，汝何故以取二分为当然耶？”大贤：“此乃予为大贤人之故！”二人争论，终至扩展为诤吵。

    尔后大贤人自思：“予有善计手段！”彼将其父入于有洞树木之中，彼向父云：“父亲！当我等二人一同来此，请父言说大贤人应取二分是为当然。”于是彼来菩萨之所向菩萨云：“友！予取二分为当然与否，问此树神即知，予等前往奉侍一观。”彼捧祈愿之物云：“请树神为我等裁决公断！”彼之父亲音声变调云：“若然，汝等申述一观！”大贤：“尊神！此人为贤人，予为大贤人，予等一同经营商事，如是每人应取几多？”树神：“贤人一分，大贤人应取二分。”菩萨闻彼如此裁判，彼思：“此是否为神，须当一试。”于是持稻草来，封闭洞口，然后以火燃草，大贤人之父，身体半分被烧，急捉树枝而下。落于地上而唱次之偈：

              贤人实真贤　　　　　大贤反为恶
              为子大贤故　　　　　我为火熏燔

    于是彼等二人真正平分，各取同等之份。其后，随其业报，各生应生之所。

    结分

    佛言：“彼于前生即为一邪商人！”佛说过去之事后，作本生今昔之结语：“彼时之邪商人即是今之邪商人，贤商人即是我。”

    九九　超千本生谭

    （菩萨＝阿阇梨）

    序分

    此本生谭是佛在祇园精舍时，对凡夫之质问所作之谈话。此一谈话在萨拉班伽仙本生谭（第五二二）中再出。比丘等集于法堂中云：“十力佛简单之谈话，法将舍利弗与以详细说明。”对长老之德，开始谈论。佛适出堂而问曰：“汝等比丘！汝等今有何语集于此处？”比丘等曰：“如是如是之语！”佛言：“汝等比丘！舍利弗将我之谈话详细说明，非自今始，前生舍利弗亦如是也。”于是为说过去之事。

    主分

    昔日，于波罗奈城梵与王治国时，菩萨生于西北婆罗门之家。于得叉尸罗修习一切学术，后弃诸欲，出家入仙人之道，得五神通与八禅定，住雪山中。彼有行者五百弟子，后于雨季之时，行者半数结伴出往人住之里，摄取咸味、酸味之物。

    时至菩萨之死期到来，弟子向彼云：“尊师得如何之美德？”此即为问菩萨之所成就。菩萨云：“一无所有。”彼已出生至光音天梵天之世界。大凡菩萨，纵得色界定者，为不可能之理由而生无色界者，无此事也。弟子等思惟：“我等之师尊，成就之所为一无所有。”于是向墓场不表敬意。

    出外弟子还来，问：“师在何处？”继而闻知：“已亡故矣。”上弟子：“汝等问师之所成就耶？”弟子等：“唯然！予等问之。”上弟子：“师何所云？”弟子等：“师云一无所有，予等对师不再尊敬！”上弟子：“汝等不解师尊言语之意义，师云得无所有处定。”彼虽返复说明，然彼等不信。菩萨知其理由自思：“愚哉此辈！不信予之上弟子之语，予将使皆见此缘由！”于是彼由梵天世界前来，于道院之上，示大神通力，立于空中，称誉上弟子知慧之力，唱次之偈：

              超千来集者　　　　　无智辈悲泣
              纵然逾百年　　　　　不如一人智
              对彼之言语　　　　　不能悟其意

    如是大士立于空中说法，使行者之群，心有所得，然后回返梵天世界，彼行者等于寿命终了亦生于梵天界。

    结分

    佛述此法语后，为作本生今昔之结语：“尔时之上弟子是舍利弗，梵天即是我。”

    一〇〇　嫌恶色本生谭

    （菩萨＝王）

    序分

    此本生谭是佛在军第亚都之军头波漠林时，对哥利亚王之姬苏波瓦萨信心诚挚之妇人所作之谈话。尔时此妇人已七年之间，胎儿宿于胎内，因动胎气，七日之间，身感剧苦，妇人恼于剧苦，依三种思惟彼女忍苦：“世尊说法能为脱苦，因世尊为正等觉者。世尊弟子能为脱苦，有积修行，为正修行者。涅槃乃脱苦之处，得大安乐。”妇人呼其夫，为其传达自己之状况及向佛敬礼之语，而前往佛所。佛闻敬礼之传言，佛宣曰：“哥利亚王之姬苏波瓦萨，安泰无忧，健产健儿！”世尊如是宣时，王姬安泰产下健儿，还归夫宅，夫云：“是诚不可思议！”彼心充满如来之威神不可思议，实为稀有。

    苏波瓦萨产后七日之间，思欲供养佛与弟子等，为招待再遣其夫。时佛与弟子一同，在目犍连长老信者之家，接受招待。佛为与苏波瓦萨供养之机会，遣人至长老之前，使之谅解，于七日之间，与比丘众接受彼女之供养。至第七日，苏波瓦萨为其儿锡瓦利王子着饰，使之一同礼拜佛与比丘，次第礼拜毕，伴儿来至长老舍利弗之处时，长老与儿会面，长老云：“锡瓦利！起居安否？”彼云：“尊师！予如何可得安乐，予七年之间住于血壶之中！”彼与长老续作斯语。苏波瓦萨闻彼之语自思：“我子生未至七日，能与佛之次座法将舍利弗对话。”彼女心满欢喜。佛问曰：“苏波瓦萨！汝更欲思得其他如是之儿耶？”姬答：“若能得如是之其他七人之儿，则不再望之矣。”佛为述喜颂，表随喜之意而去。锡瓦利王子七岁之时，归依佛教，满二十岁后，受具足戒，为善业者所得之第一人，使大地鸣震，升阿罗汉位。彼于善业者中，被列于最上之位置。

    某日，比丘等集于法堂，彼此相谈云：“诸位法友！锡瓦利长老为如是之一大善人，彼起誓愿，早应为入涅槃之身，然于七年之间，住于血壶之中，困于产厄，母子受大苦恼。彼缘何业而如是耶？”佛适来其处问曰：“汝等比丘！汝等今有何语集于此处？”比丘等曰：“如是如是之语！”佛言：“汝等比丘！大善行之人锡瓦利，七年之间住于血壶之中，七日之间受产厄苦恼，皆因彼所犯之业。苏波瓦萨七年之间，受怀胎之苦，七日之间，受产厄之苦恼，亦乃因其自己所犯之业！”于是佛为说过去之事。

    主分

    昔日于波罗奈之都梵与王治国时，菩萨宿于第一妃之胎，生后达成年时，于得叉尸罗修习一切学术，父王亡殁，继其后正法治国。尔时拘萨罗国王率大军前来攻取波罗奈城，杀王而以第一之妃为自己第一妃。尔时波罗奈王之王子，于其大王死时，由下水道口遁出，集结兵力还波罗奈城，于其附近，致函国王，使让王位，否则战争。国王返信云：“双方决战！”王子之母耳闻此消息，遣人致信于王子云：“无须战争，可包围波罗奈城，断其四方交通。然后使其薪水及食物之类断绝，人民疲困，可不战而取都城。”彼闻母之教，七日之间，断绝交通，封锁都城。都中之人，不能交通，于第七日，取王之首级，送交与王子。王子入都，即国王位，后随其业报生于应生之所。

    结分

    彼于七日之间断绝交通，封锁都城而占领之，依此业报，七年之间住于血壶之中，七日之间受产厄之苦恼。然彼曾伏于最胜白莲佛之足下云：“予望成为第一所得之身。”彼奉祈愿行大施与，于毗婆尸佛时与都中之住民等共以价值千两之酪丸，奉祈愿以为供养，依此功德之力，成为第一所得阿罗汉身。苏波瓦萨曾云：“吾子！封锁都城而取之！”向儿遣送书信，以致儿宿胎中七年，七日之间受产厄之苦恼。佛为说此过去之故事，正觉者而唱次之偈：

              不快现为快　　　　　不爱现为爱
              以苦现为乐　　　　　服不注意者

    佛述此法语后，作本生今昔之结语：“尔时封锁都城得王位之王子是锡瓦利，其母是苏波瓦萨，父波罗那西王（菩萨）即是我。”

    第十一章　超百品

    一〇一　超百本生谭

    （菩萨＝婆罗门）

              百年耽瞑想　　　　　愚者超百人
              一度解真相　　　　　智者遥不及

    此本生谭，无论事端、文章及结语，皆与超千本生谭（第九九）完全相同。只此处有“耽瞑想”之偈语，为唯一之相异。

    一〇二　鲜菜果店本生谭

    （菩萨＝树神）

    序分

    此本生谭是佛在祇园精舍时，对一优婆塞之鲜青菜果店所作之谈话。彼为住舍卫城之优婆塞，彼贩卖种种青菜根叶及瓢箪、冬瓜等物以度日。彼有一女，其女为一可爱之美人，德行俱备，无有罪污，但有一缺点，时时以笑颜向人。于此期间，有由家世相当而来欲得其女之人，其父自思：“此女终须出嫁，但时时作笑颜向人，若其行为不善，嫁至他处，将污父母之颜。究竟此女为善行或恶行，且为一试观之。”

    某日，彼使女持篮笼，往森林采摘野菜，携彼女同行。为作试探，故示情炽之状，嗫嚅甘言，以腕抱女，女突然哭泣云：“父亲！勿为越礼之事！水中不能出火，吾父不可为此事也。”父：“吾女！予之抱汝，惟思试探而已。观汝之行为善行与否，吾女应与回答！”女：“父亲！诚如所言，予见男人，曾无一度之爱着焦思！”

    于是彼慰其女，携归家中，开庆禧之宴，嫁女于对方之家。然后彼欲礼佛，手执香水华鬘，往祇园精舍，向佛问候，献上赠物，坐于一隅。佛言：“汝甚久而前来！”彼以前事，向佛奉申告之。于是佛言：“汝优婆塞！汝女久远以前即为德行俱备之人。汝之试女，非自今始，前生即已如是！”佛应彼之请求，为说过去之事。

    主分

    昔日梵与王于波罗奈之都治国时，菩萨生为森林中之树神。尔时于波罗奈一优婆塞住鲜菜果店，恰与今之所言事相同。彼为试探而抱其女，女泣而唱次之偈：

              救苦我持盾　　　　　父何为淫行
              林中我哭泣　　　　　持盾防暴行

    于是父慰藉其女问曰：“吾女！汝为处女耶？”女：“父亲！予实处女也！”于是彼携女归家，闻庆祝之宴，嫁女与对方。

    结分

    佛述此法语后，说明四谛——说竟，此优婆塞得预流果——于是为作本生今昔之结语：“尔时之父与女是今之父女，其后见此事之树神即是我。”

    一〇三　仇敌本生谭

    （菩萨＝商人）

    序分

    此本生谭是佛在祇园精舍时，对给孤独长者所作之谈话。彼往所领之村归来时，途中遇有盗贼，彼云：“予不能止于道中，须立即往舍卫城。”于是急行驱牛归至舍卫城。翌日，彼诣寺向佛语及此事，佛云：“居士！前生之贤人于途中遇盗贼，亦不稍乞暇而归自己之家。”佛应长者之请求，为说过去之事。

    主分

    昔日，梵与王于波罗奈之都治国时，菩萨为大富之商人。彼受招待往某村归来时，途中遇有盗贼，彼不稍乞暇，至急急行归至自己之家，饱餐美食，身卧华丽寝床之上而叫曰：“予得脱盗贼之手，得归我家安乐之地！”彼于感激之余，唱次之偈：

              敌人出现时　　　　　贤者不留止
              数夜与敌俱　　　　　必至有苦吃

    菩萨于感激之余，而唱此偈，彼积布施等善行，从其业报生于应生之所。

    结分

    佛为此法语后，作本生今昔之结语：“尔时之波罗奈商人即是我。”

    一〇四　知友比丘本生谭

    （菩萨＝天子）

    序分

    此本生谭是佛在祇园精舍时，对一堕落比丘所作之谈话。此于前之知友本生谭（第八二）之中，既已述说，此者乃迦叶佛时代之事。

    主分

    尔时堕入地狱，抬铁车轮受责罚痛苦之一男子向菩萨问曰：“尊师！予究造何罪，受此责罚？”菩萨云：“汝造如是如是之罪！”为唱次之偈曰：

              由四积至八　　　　　由八至十六
              十六三十二　　　　　其欲倍增上
              欲求不止者　　　　　车轮近身傍
              能断欲之人　　　　　车轮上空转

    如是菩萨自己升往天界，堕狱之人于恶灭时，从其业报生于应生之所。

    结分

    佛述此法语后，作本生今昔之结语：“尔时堕落之比丘是知友比丘，天子即是我。”

    一〇五　弱树本生谭

    （菩萨＝树神）

    序分

    此本生谭是佛在祇园精舍时，对一畏怯之比丘所作之谈话。彼为舍卫城某家之子，彼闻佛之说法而出家，非常恐惧死亡，无分昼夜，闻风之音声，见枯树之摇动，闻鸟兽之声，皆感受死之威胁而大声逃避。然彼并未思及自己何时亦必须死亡，若彼知自己不久将死，则对死不应有所恐怖，因彼对死之缘由未能瞑想，故只知对死亡恐怖。彼之畏死之事，为其他比丘等得知，某日集于法堂，开始议论：“诸位法友，如是名之一比丘，为死之胁迫，彼畏怖死亡。吾等比丘皆应确信自己须死，而应对死之缘由加以瞑想耶？”尔时佛来问曰：“汝等比丘！今有何语，集于此处？”比丘等曰：“实为如是之议论。”佛呼彼比丘出而问曰：“汝畏怖死亡为事实耶？”答曰：“世尊！是为真实。”佛云：“汝等比丘！汝等勿怒此比丘之事，彼甚畏怖死亡，非自今始，前生亦即如是。”于是佛为说过去之事。

    主分

    昔日，梵与王于波罗奈都治国时，菩萨生为雪山之树神，此时波罗奈王命饲象人调教王之宝象为不动之术。于是诸人将象缚于桩上，人手执枪包围，开始教象不动之术。象受不动之术，苦不堪言，破坏木桩，追逐诸人而自己逃入雪山之中，诸人不能捕彼而归去。象在山中畏怖死亡，闻风之音身亦战栗，恐惧死亡。彼思仍如系于桩上受不动术时之状，舍命逃避而徘徊山中。如是身心俱失其乐，恐惧战栗而彷徨。树神见彼，立于树之繁荫唱次之偈：

              林中之弱树　　　　　风打折不稀
              汝象！汝如是恐惧　　　　　瘦瘠果无疑

    树神对彼为如是激励之语，彼此后不再恐惧。

    结分

    佛述此法语后，说明四谛——说四谛竟，彼比丘得顶流果——于是为作本生今昔之结语：“尔时之象是此比丘，树神即是我。”

    一〇六　钓瓶女本生谭

    （菩萨＝仙人）

    序分

    此本生谭为佛在祇园精舍时，对某肥女之诱惑所作之谈话。此一故事在第十三篇之小那罗陀苦行者本生谭（第四七七）中将再述说。佛向此比丘问曰：“汝比丘！汝真焦思耶？”比丘答：“世尊！是为真实！”佛继问曰：“汝心寄于何人？”比丘曰：“为一肥女！”于是佛言：“比丘！汝迷之彼女，乃为一恶人。前生亦因彼之欲而破戒，汝畏怯彷徨而无所依，幸遇贤人，得入幸福之生活！”于是佛为说过去之事。

    主分

    昔日，梵与王于波罗奈之都治国时所起之事，于小那罗陀苦行者本生谭将再述说。尔时菩萨于黄昏傍晚携果物归来仙居，开户向其子小苦行者云：

    “爱子！汝平日皆运薪持饮食来，为我起火。而今日一事亦不为，坐于其处，只行叹气，究为何故耶？”子：“父亲！父亲出外拾取果实，不在期间，一女人前来，诱予与之一同携行，然予思向父乞暇而后前往，故未成行。然彼女于如是如是之处待予，予思别父前往！”菩萨知不能阻止，向彼子云：“爱子！汝往，然彼女若思欲食鱼、肉、酥油及盐等物，彼女云：‘为我取此来，为我取彼来！’使汝将疲于奔命，尔时汝可思起予之住居，逃归此处。”菩萨许彼前往，彼与其女共入人里，往其住宅，一有所欲，即命令云：“汝持肉来，汝持鱼来！”如是有所欲者，皆使之持来，彼思：“彼女欲以我为其奴隶、仆役，终日驱使！”于是遁归彼父之前，向父问候而立，唱次之偈：

              我本幸福生　　　　　女如苦钓瓶
              美名为我妻　　　　　实为隐盗人
              肉鱼向我取　　　　　油盐求不止

    菩萨安慰其子云：“爱子！汝于此处修习慈悲！”菩萨为彼谈四梵住，语遍处定，其后不久，彼得神通与等至，修习梵住，与父同生梵天界中。

    结分

    佛为此法语后，说明四谛——说竟，彼比丘得预流果——佛述作本生今昔之结语：“尔时之肥女是今之肥女，小苦行者是烦恼之比丘，父亲即是我。”

    一〇七　投掷术本生谭

    （菩萨＝大臣）

    序分

    此本生谭是佛在祇园精舍时，对击落白鸟之一比丘所作之谈话。彼为住舍卫城之良家子，以投砾石之术而入法堂。某日闻法归依佛教，遂出家受具足戒，然彼不好学问，不胜德行，某日，彼为水浴伴一青年比丘往阿致罗筏底河，彼立于河坝之上。恰于此时，有纯白之两只白鸟于空中飞舞，彼向青年比丘云：“予以砾石击后方白鸟之眼，使落于足下。”青年比丘：“何以欲击落之耶？汝能击落之耶？”比丘：“且为少待！予由其一眼贯穿他眼，击落一观！”青年比丘：“汝意云何？君为愚昧之言也！”比丘：“汝为何言？若然，请试目一观！”彼拾起一之三角石，撮于指上，向白鸟之方，投掷而出，石出咻咻之音。白鸟思知危险将起，止而耸耳以闻其音，其间不能容发，彼取一圆石，巧妙投击止住回旋眺望白鸟之眼。石由一眼贯穿至他眼，白鸟出大鸣声，恰即落于彼等之足下。比丘等归来，对彼非难云：“汝实为不德之事！”携彼来佛之侧曰：“世尊！彼实为如是之事！”于是佛谴责此一比丘，佛云：“汝等比丘！彼胜此术，非自今始，前生即亦殊胜！”于是为说过去之事。

    主分

    昔日，梵与王于波罗奈都治国时，菩萨为彼之大臣。尔时，王之司祭为一大多言多辩者，彼一旦开言，他人皆无插口之处。国王自思：“何人能封闭彼之长话，终无此人出世耶？”王为寻求此等之人而巡行各处。

    尔时在波罗奈之都有一跛者，熟练投掷砾石之术。市中之儿童以车载彼，拉曳至波罗奈城门之下，携彼至一苍郁大榕树之下，围绕彼前，与以小钱，作象形、马形等等模型，然后彼以投掷砾石之术，使榕树之叶现种种之形，于是所有之叶穿破，多呈孔状。彼时适值王往御苑途中，通过彼处，群儿见王，为恐怖所袭，纷纷逃散，只有跛者留于其处。王近榕树之根前，王乘原车之上，见树之荫影稀疏，王抬头观望，见所有之叶破洞，问曰：“此人所为？”从者：“大王！彼跛足之男子所为。”国王自思：“予藉此男子之力，可以封闭婆罗门之长语。”王问：“彼跛者住于何处？”从者探索树间而告曰：“大王！彼在此处！”王召彼出，使从者远离，问彼曰：“予侧有一多口之婆罗门，汝能使彼沉默耶？”跛者：“以一那利（量）之山羊粪即足矣。”

    于是王伴跛者至王宫，使坐于幕后，幕穿一穴，其穴相对为婆罗门之说席。于跛者之侧，置一那利干山羊粪。至伺候之时而来之婆罗门，使彼就席，开始谈话。婆罗门与王开始谈话，他人并不插嘴。尔时跛者由幕穴连续向彼口中投入山羊之粪，宛如蝇飞，悉数落入彼之喉中。婆罗门对每次飞来之粪，如饮一那利之油而囫囵吞下，最后粪亦完全告罄。而一那利之山羊粪入彼胃中已成一阿罗迦（升）之量。

    王知山羊粪已尽，向婆罗门云：“尊师！贵君因多口，已吞一那利量之山羊粪，而不稍留意。尔后已不能消化，请饮稗米与水，取除其粪，以恢复健康。”

    其后此婆罗门亦封闭其口，纵被问话，亦紧守不言之行。王云：“予之耳得消静，完全为彼跛者之福荫。”于是收四方四村之十万金与跛者。菩萨往王侧云：“大王！贤人于世间须修得学艺，彼跛者只依投掷之艺术，即赢得如是之成功！”于是唱次之偈：

              术实应可赞　　　　　如是即如是
              试观！跛者善投掷　　　　　赢得四村邑

    结分

    佛述此法语后，作本生今昔之结语：“尔时之跛者是此比丘，国王是阿难，贤大臣即是我。”

    一〇八　田舍女本生谭

    （菩萨＝大臣）

    序分

    此本生谭是佛在毗舍离附近大林中之重阁讲堂时，对一离车族王所作之谈话。敬虔而又信仰心厚之离车王，彼设大布施会于自邸招待佛为首之比丘僧团；然彼夫人之肢体，特别肥胖，外形如同肿胀，身体污垢。佛食事完毕，述礼归寺，与比丘等训诫后，退居香室。比丘等于法堂中开始谈话：“诸位法友！我等不欲云离车王夫人之丑态，肢体肥胖臃肿，身躯污秽不堪，国王与彼女同居能满足否？”

    佛适出来彼处问曰：“汝等今有何语，集于此处？”比丘等答曰：“如是如是之语。”佛云：“汝等比丘！此非自今始，前生王与肥女同栖，即已满足！”佛应彼等之请求，为说过去之事。

    主分

    昔日，梵与王于波罗奈之都治国时，菩萨为彼之大臣，尔时，一身体肥胖之田舍农村之女被遣入都，彼来至御苑附近之所，恰巧为便急所催，身着下衣蔽体而行便，用后足立即起立。恰于此时，王由窗向外眺望御苑，见此女而自思：“彼女于此御苑内行便，全不顾虑羞耻与危险，以下衣蔽身而行便，便后立即起立，彼女确甚健康。如彼女对家事必甚清洁，清洁之家所生之子，亦必纯洁而有德，予将以彼为第一夫人！”于是首先确知彼女非为他人之妻，于是迎彼女为第一夫人。其后彼女受王宠爱，不久生下一子，此子后为转轮圣王。菩萨见彼女之出人头地，向王告如此之语：“大王！学有价值之学术，此无不学之理由，何故此有大福运之女人，行便不顾羞耻与危险，只以下衣蔽体，遂即能如是出人头地！”于是彼对应学习有价值者之性质，唱次之偈：

              应学大应学　　　　　虽为顽固者
              便巧异乡女　　　　　受王之宠爱

    如是大萨埵（菩萨）对有学习价值之功德所作之谈话。

    结分

    佛述此法语后，作本生今昔之结语：“尔时之夫妇是今之夫妇，贤大臣即是我。”

    一〇九　粉果子本生谭

    （菩萨＝树神）

    序分

    此本生谭是佛在舍卫城时，对极贫之人所作之谈话。佛在舍卫城时，有时只一家以佛为首供养僧团，有时则三四轩一同供养，有时则若干人集会供养，有时则市街一同供养，有时则城中全部施行供养。而此时则为街市内一同供养，于是对以佛为首之僧团施与米饭，捧献果子。尔时町内一人非常贫乏，每日住为佣工，彼自思惟：“予不能捧献米饭，予可捧献粉果。”于是以细滑赤薯之粉加水为丸，包以阿拘草叶，于热灰中烧熟，持于佛前，捧献而立，而当彼闻及“向佛献果”之一语时，彼立即率先前进，将其粉果入于佛之钵中。佛不取他人捧献之果，惟取彼之米果食之。于是等正觉者（佛）食极贫者所献之粗粉果而无嫌颜之话，传遍城内。国王大臣乃至门卫，皆集来向佛礼拜，而近于极贫者之前云：“请受取食物！今进赠与二百金！请受取五百金，而请许我等分汝功德！”于是彼云：“此须问佛方可！”彼往佛前，说明此事。佛言：“受得施物，应将功德回向一切众生。”于是彼始接受所施之物。原思出两倍之人，今有出四倍者，出八倍者，彼于短时间内获得九千万金。佛向彼等述礼后归寺，就比丘等应行禁止之事，说善逝之教，退居香室。王于黄昏，召见贫者，与以出纳官之地位。比丘等于法堂开始谈话：“汝等法友！佛食极贫者捧献之粗粉果，如食甘露而无嫌颜。而彼极贫者得多数之施物，且得出纳官之地位，为大出人头地者！”佛适来彼处问曰：“汝等比丘！汝等今有何语，集于此处？”答曰：“实为如是之语！”佛言：“汝等比丘！予食彼之粗粉果而不厌，非自今始，前生为树神时，亦有食之。尔时彼亦因予而为出纳官。”于是为说过去之事。

    主分

    昔日，梵与王于波罗奈都治国时，菩萨为蓖麻树之树神。当时，村中诸人祭神，某时，来集之诸人，向各自所祭之树神，供献供物。尔时一贫乏之人见诸人礼拜树神，彼亦向一蓖麻树礼拜。其他诸人向各各之树神持来种种之华鬘、薰香、涂香、嚼食、啖食，彼则持来粗粉之果及满盛入于椰子器物中之水，彼立于蓖麻树之侧自思：“诸神皆食天界之嚼食，予供之神亦将不食此粗粉之果。今如此无有供果将如之何？予将自身食之。”彼即行归去。尔时菩萨立于树干繁密叶中云：“喂！汝贫者！若汝为一长者，汝将以如蜜之嚼食飨我，然汝贫乏，如不食汝粉果，将无可食之物，汝勿将供我之物持去！”于是唱次之偈：

              人间之食物　　　　　亦同神食物
              持来粉果子　　　　　勿夺我之分

    彼回返拜见菩萨，供此粉果之供物。于是菩萨食彼食物后问曰：“汝拜我有何目的？”彼云：“予甚贫困，思藉贵神之力，使我脱离贫困之境遇，故而礼拜！”菩萨：“喂！汝贫者！汝勿忧思，汝今供养知恩深惠者。于此蓖麻树之四周，有诸多宝瓶并列，颈颈相接，汝向王奉告，以车运出，积于御苑之中，王心满足，将任汝为出纳官！”菩萨语毕消失其姿，此贫者如命而行，王与彼出纳官之地位。如是彼依菩萨之助，大出人头地，从其业报生于应生之所。

    结分

    佛述此法语后，作本生今昔之结语：“尔时之贫者是今之贫者，蓖麻树之树神即是我。”

    一一〇　全总括问

    此全括总问，于其各点，在隧道本生谭（第五四六）中，应与说明。

    第十二章　设问品

    一一一　驴马问

    此驴马问亦应于隧道本生谭（第五四六）中说述。

    一一二　不死皇后问

    此不死皇后问亦应于与前同一本生谭中说述。

    一一三　豺本生谭

    （菩萨＝树神）

    序分

    此本生谭是佛在威鲁瓦那（竹林）精舍时，对提婆达多所作之谈话。尔时比丘等集于法堂云：“诸位法友！提婆达多率五百比丘至迦耶斯舍，彼云：‘沙门瞿昙所为非法，唯我所为乃正法也。’彼引诱比丘入于自己之异端邪说，依托委任。彼吐虚言，破坏僧团之和合，一期之间行二度之布萨。”对彼提婆达多等等不德问题谈话而坐。佛适来彼处问曰：“汝等比丘！汝等今有何语，集于此处？”答曰：“如是如是之语！”佛言：“汝等比丘！提婆达多吐虚言，非自今始，前世彼即吐虚言。”于是佛为说过去之事。

    主分

    昔日，梵与王于波罗奈都治国时，菩萨生为墓地林之树神，尔时波罗奈城祭日，诸人向夜叉供养供物，于广场街路，处处散撒鱼与肉类，于大钵中容置多量之谷酒。尔时有一豺于夜半由下水道口潜入城内，食鱼与肉，饮取谷酒，然后进入芬那伽树丛中，熟睡至天明。彼醒觉观见阳光，彼思：“今已不能逃出。往路傍隐于人不见处，纵为他人所见，亦不发一言。”彼思惟之间，见一婆罗门僧为洗面而来，彼思：“婆罗门见钱而无眼不明，予以金钱诱彼，使予藏入彼之怀中，隐于外衣之下，骗彼携出城外。”于是豺作人语云：“婆罗门！”婆罗门：“何人唤予？”豺：“婆罗门！予为豺也。”婆罗门：“汝有何事？”豺：“婆罗门！予有二百金，若贵君藏予于怀中，隐于外衣之下，勿使何人得见，携出城外，予即献出二百金与汝！”婆罗门欲得其金，承诺云：“甚善！”依豺之所言而行，携出城外，将行不远，豺问曰：“此何处耶？”婆罗门：“如是如是之所！”豺：“请再向前行！”于是再三再四同样请求，于到着大墓地时，豺云：“予于此处降下！”于是豺落于地上云：“婆罗门！汝可将外衣展开于地上。”彼欲得金，将外衣扩展。于是豺言：“请挖掘此一树根。”彼一心向树根掘穴，豺于婆罗门之外衣之上四隅及中央五处落粪，垂尿一泡结果，潜入墓地林中而去。

    菩萨立于树之繁密荫中唱偈云：

              恶豺饮谷酒　　　　　婆罗门！汝信以为真
              贝壳无百枚　　　　　何有二百金

    菩萨唱此偈毕云：“婆罗门！汝往沐浴，洗汝外衣，速为自己之业务！”语毕消失其姿。婆罗门依言而行曰：“予实为彼所骗！”心甚忧恼而去。

    结分

    佛述此法语后，作本生今昔之结语：“尔时之豺是提婆达多，树神即是我。”

    一一四　中思鱼本生谭

    （菩萨＝鱼）

    序分

    此本生谭是佛在祇园精舍时，对二老长老所作之谈话。彼等于乡村之某森林度过雨季，欲往会佛，于旅途中准备食粮，彼等云：“今日出发，明日出发。”延迟之间，经过一月。于是又再准备食粮，但又如原样，一再延迟，经过一月、二月，因彼等之怠慢及对住所之留恋，终将三月之时日空费。渐次成行，到达祇园精舍，入于共用之室，置钵与衣，前往见佛。时彼比丘等问曰：“法友！汝二人长久期间未来会佛，何以如是之迟延？”二人说明其原委。如是二人懒惰怠慢之事，遍知于比丘僧团，于法堂之中，开始谈论彼等比丘之怠慢。佛来其处问曰：“汝等比丘！汝等今有何语，集于此处？”答曰：“实为如是之语！”佛呼二人问曰：“汝等比丘！汝等二人怠慢延迟为事实耶？”答曰：“世尊！诚为事实。”佛言：“汝等比丘！彼等二人之怠慢，非自今始，前生即亦为怠慢之事，留恋住所，残居不去！”于是佛为说过去之事。

    主分

    昔日，梵与王于波罗奈都治国时，于波罗奈河中住有三尾大鱼，其名为巴钦提（过多思）、阿巴钦提（过少思）、米达钦提（中思）。彼等由森林流往人里之处。米达钦提向其他二尾鱼云：“此人里之处，危险甚多，实为恐怖。渔夫投下种种之网及筌笼而取鱼，予等仍游返森林之处为宜。”然其他二尾怠慢，对食物留恋，彼等云：“今日出发，明日出发。”终于经过三月之间。尔时渔夫于河中投网，而巴钦提与阿巴钦提为寻食饵，先行出游，彼等目不锐利，不见网之结目，进入网之深处。米达钦提后至，见网之结目，知彼二者进入网之深处，彼思：“因怠慢而目不利，予须救此二尾鱼者！”彼由外方入网深处，破坏网之结目，使彼等发现逃出之空隙，一面将水旋搅。彼又再往网侧，向网之深处而行，破坏后方网之结目，使彼等发现逃出之空隙，一面将水搅浊，隐往后方而去。于是渔夫警觉：“鱼等破网而逃！”彼收起网端，彼二尾鱼竟由网脱出落水，如是藉米达钦提之福荫，彼等拾得性命。

    结分

    佛说过去之事，正觉者唱次之偈：

              巴钦提阿巴钦提　　　　　为网所捕二尾鱼
              米达钦提施救援　　　　　二尾于是再相会

    如是佛述此语后，说明四谛——说四谛竟，二长老得预流果——佛为作本生今昔之结语：“尔时之巴钦提、阿巴钦提是今之二人，米达钦提即是我。”

    一一五　警告者本生谭

    （菩萨＝鸟王）

    序分

    此本生谭是佛在祇园精舍时，对一发警告之比丘尼所作谈话。彼女住舍卫城为良家之女而出家，得具足戒后，忽转沙门之法，贪着食物之心深，于城内他之比丘尼不往之一角为乞食而行，受得良好食物之供养。彼女为味觉欲所囚系，彼女自思：“若其他比丘尼等向彼方面出发乞食，则予将无所得！”于是往比丘尼等居所警告比丘尼等云：“长老尼！如是如是之所，有可怕之象、可怕之马、可怕之犬徘徊其间，实为甚危险之场所，切不可往彼处乞食！”比丘尼等闻彼女之言，而向彼方出发者不见一人。某日，彼女向此方乞食而行，急欲进入一轩之家时，为一可怕之羊袭来，折断彼女之足骨；诸人急行前来，将折断之足骨，接合一起，载于床上，运往比丘尼之居所。比丘尼等云：“彼女警告他之比丘尼等，而自己竟往彼之方面折足而归。”一众皆与嘲笑。彼女所为之事，不久遍知于比丘僧团之间。某日，比丘等集于法堂云：“诸位法友！警告之比丘尼，警告他人而自己前往彼处，为可怕之羊折足！”对彼女之不德，加以谈论。尔时佛适入来问曰：“汝等比丘！汝等今有何语集于此处？”答曰：“实为如是之语。”佛言：“彼女之警告，非自今始，前生亦为警告，而自不实行，常受诸苦。”于是为说过去之事。

    主分

    昔日，梵与王于波罗奈都治国时，菩萨于森林中生于鸟胎，达成年后，为鸟之首领，由数千百之鸟相从，前往雪山。当彼等滞在于彼处之时，一只横暴之雌鸟往大道路上觅饵，彼得由车落下之米、豆、果物等类。彼思：“今于此方面，勿使他鸟前来！”彼告诫群鸟云：“大道大路，实甚危险，象马等及可怕之牛，牵车通过，一时不能急行飞起，汝等勿往彼处！”为此，鸟群为彼雌鸟命名为“告诫者”。某日，雌鸟出发至大道路时，闻路上有急来之车音，彼回顾见车尚远，于是仍巡行觅食，但此车其速如风，直冲雌鸟而来，彼尚未能飞起之间，车轮即由彼身上辗过。鸟之首领集合诸鸟，不见雌鸟，即曰：“告诫者不见，速往探寻！”雌鸟搜索者见雌鸟之体于大道上分裂为二，向鸟之首领报告，首领曰：“雌鸟禁止他鸟，而自往彼处，以致己体分裂为二！”于是唱次之偈：

              警告向他鸟　　　　　自己动贪欲
              彼鸟为车砾　　　　　失羽身倒毙

    结分

    佛述此法语后，作本生今昔之结语：“尔时之警告者是今之警告比丘尼，鸟之首领即是我。”

    一一六　背教者本生谭

    （菩萨＝马戏师）

    序分

    此本生谭是佛在祇园精舍时，对不从教之一比丘所作之谈话。对彼于第九篇中之鹰本生谭（第四二七）中尚应详加说述。佛呼彼比丘言曰：“汝比丘！汝如此之不从教非自今始，前生即亦为不从教者。尔时从贤者而不实行其教，终当于投枪而殒命。”于是为说过去之事。

    主分

    昔日，梵与王于波罗奈都治国时，菩萨生于马戏师之家，达成年时，有智慧，技艺亦殊胜，彼就一马戏师学习跳越超枪之艺术，与师尊一同为献艺而行。然此师只知跳越四根枪而不知五根枪之艺，某日于某村献艺时，彼醉于谷酒，彼云欲跳越五根枪令观之，使五枪并列。菩萨云：“师尊！贵君不知跳越五枪之艺，请取下一枪。若如此跳越，则第五枪刺体，贵君则将死亡！”然彼己烂醉，不听其言曰：“汝不知予之本领！”于是跳越四根枪后，为第五枪串通其体如铜剑之花，突刺而悲鸣，倒于其处。菩萨向彼云：“汝不从贤者之言而招此不幸！”于是唱次之偈：

              吾师！身为极难艺　　　　　吾不望此事
              跳越四根枪　　　　　五根遭突刺

    菩萨唱如是之偈，由师体拔枪，执行应执行之事。

    结分

    佛述此法语后，作本生今昔之结语：“尔时之师是今之背教者，弟子即是我。”

    一一七　鹧鸪本生谭

    （菩萨＝仙人）

    序分

    此本生谭为是在祇园精舍时，对拘迦利迦所作之谈话。对彼于第十三篇卢卢鹿本生谭（第四八二）中应为详述。佛言：“汝等比丘！拘迦利迦为自己之言语而失命，非自今始，前生亦有失命之事。”于是佛为说过去之事。

    主分

    昔日，梵与王于波罗奈都治国时，菩萨生于西北婆罗门之家，达成年之后，于得叉尸罗之都，修习一切学艺，离欲出家，入于仙人生活，得五智八果，雪山地方仙人群集，仕彼为师。彼为五百仙人之师，住于雪山，味禅定之安乐。尔时一罹黄疸症之苦行者，取斧割薪，而向彼处来之一多言之苦行者坐于彼侧云：“汝割此处，汝割彼处。”使割薪之苦行者，苦恼不堪，终于发怒云：“汝非教我割薪术之师！”于是举起锐利之斧，只一击之下，而取其命。菩萨乃为处理彼之尸体。尔时又距仙居不远之蚁塔之下住一鹧鸪，不问朝夕，立于蚁塔之顶，大声鸣啭，而一猎师闻其声，知鹧鸪所居，寻声前往，杀彼持归。菩萨不闻鸪鹧之鸣声，问苦行者等曰：“鹧鸪住于此所，此时何以不闻其声？”彼等告知事由，菩萨结合此二事，于仙人群当中，唱次之偈：

              过高与过强　　　　　过语与过长
              愚者故被杀　　　　　鹧鸪亦过鸣［被杀］

    如是菩萨修习四梵住，生梵天界中。

    结分

    佛更言曰：“汝等比丘！拘迦利迦因自己言语之故而殒命，非自今始，前生即有殒命之事。”佛述此法语后，作本生今昔之结语：“尔时背教之苦行者是拘迦利迦，仙人之群是佛教僧团之众，仙人群之师即是我。”

    一一八　鹑本生谭

    （菩萨＝鹑）

    序分

    此本生谭是佛在祇园精舍时，对乌陀罗赛提子所作之谈话。乌陀罗赛提为舍卫城之大富豪，一智者离梵天界生于彼妻之胎，达成年之后，端正而具梵天之风貌。某日，行伽提伽之夜祭，一切人等一心热中于祭礼，彼之友人等，其他豪商之子等，皆携带妻子而来，只有乌陀罗赛提子，因由长期住于梵天界而来，己无欲心之烦恼。而彼之友人等商谈，乌陀罗赛提子亦应携来一女，共同与祭，于是去近其傍谓曰：“友！此市有伽提伽之夜祭，君亦应携带一女前来，共同祝祭！”长者子云：“予无携带女人之必要！”彼等再三再四强制使彼承诺，遣一盛装之妓女至其家云：“汝往豪商子之傍伴彼！”使彼女入于寝室，然后彼等归去。然彼豪商子入来寝室，对彼女曾不一瞥，亦无一言交谈，彼女自思：“此男对予如是殊胜容色，与具殊胜之魅力均不一顾，甚善！予将向彼现得意之娇态，使之观见！”于是使彼见女人之娇态，故作愉快不堪之状，微笑而露其美齿。豪商之子见此，体会人身齿骨之相（不净观），于彼心中起骨锁想，会得彼女之全身，如一骨锁，于是彼与以金云：“汝可归矣。”将女送出。女由彼家出后，于街头过一贵族，与彼女金而带往自邸。经过七日，祭式终了，妓女之母因女不归来，往豪商等之前寻问，彼等之母往乌陀罗赛提之家问曰：“女往何处耶？”豪商之子：“彼时予与其金，遣彼女归去矣。”其母不见其女谓曰：“汝须寻得我女！”于是携同乌陀罗赛提之子往王前告诉，王即开始审理事件。王：“豪商之子等曾携彼女安置于汝所耶？”豪商之子：“大王！诚然如是！”王：“今彼女现在何处？”豪商之子：“予不得而知，彼时予立即遣其归去！”王：“汝今能将其带来耶？”豪商之子：“大王！予不知其往何处！”王曰：“若彼不能将女带来，则将处以王刑！”于是警吏背缚其腕，将行王刑，捕彼离去。城中到处传播消息谓：“豪商之子因不能寻获妓女，将被处王刑。”于是消息遍及全市。大众皆以手当胸而立云：“贵君究为何故，被此冤罪？”彼等悲叹，随豪商子之后而行。尔时豪商之子自思：“予受此苦，完全因在家生活而起，若由此而被释，予将至大瞿昙正等觉者之前出家。”然于他方彼妓女亦闻市中大骚动，彼女问：“此究因何而骚动耶？”逮彼女闻知事由，急往群众之中云：“诸君请让开行路！予将往见王之后人！”于是彼女示现己身，后人见彼女，交付其母，解豪商子之缚，与以放免。彼由诸友包围往河中洗头归家。朝食终了，得父母之许可，持衣类由大众围绕，往佛之前，向佛敬礼，乞请出家。经佛许可，出家入僧团。彼依不倦业处，增加智见，不久到达阿罗汉位。于是某日，比丘等集于法堂论议彼之德行云：“诸位法友！乌陀罗赛提之子，其自身生死之怖畏时，知佛教之功德，彼思：‘如能脱苦，我将出家！’彼被解放，即从其愿而出家，遂达成最上之果！”佛巧适出来彼处，问曰：“汝等比丘！汝等今有何语，集于此处？”答曰：“如是如是之语！”佛言：“汝等比丘！当自身生死之怖畏时，思依此方便而脱此苦，非只乌陀罗赛提之子而已，昔之贤者亦于自身生死之怖畏时，欲依此方便而脱苦！”于是佛为说过去之事。

    主分

    昔日，梵与王于波罗奈之都治国时，菩萨于生死轮回之流转中，生于鹑之胎中。当时一捕鹑者来至森林，捕多数之鹑，置于家中，养育与以食物，卖与持金来买之人，以营生计。某日彼捕多数之鹑与菩萨一同而去，菩萨（鹑）自思：“若予饮食其饵，彼将捕予卖与他人，然若予不食，瘦瘠衰微，见予如是，将不携行，如是予将得幸福。予将用此手段！”彼如实行，遂日渐瘦瘠，只余皮骨。诸人见之而不携行。其他诸鹑，皆已卖尽，猎师使菩萨立起，由笼中取出，置入口处，又载菩萨于掌中，彼思惟察考：“此鹑究为何故耶？”菩萨见彼不注意中，展翼奋力飞去，再归森林。诸鹑见彼问曰：“近时何故未曾得见，汝往何处耶？”菩萨：“予为猎师所捕！”鹑等：“如何得逃来耶？”菩萨：“予不食不饮为手段，遂得以逃出！”于是唱次之偈：

              无思虑之人　　　　　不得殊胜果
              甚深思虑者　　　　　免死与束缚

    如是菩萨告所行之事由。

    结分

    佛述此法语后，作本生今昔之结语：“尔时免死之鹑即是我。”

    一一九　非时叫唤者本生谭

    （菩萨＝阿阇梨）

    序分

    此本生谭是佛在祇园精舍时，对一非时叫唤之比丘所作之谈话。彼住舍卫城，为一良家子，彼对佛教出家者之义务与学问，均不修习。彼于如是如之时，应须完成义务，如是如是之时，应须出席，如是如是之时，应须暗诵经典，悉皆不知，无论初夜、中夜、后夜，彼于睁眼醒觉之瞬间，即发出大声，使比丘等皆不可能微睡。比丘等于法堂中谈论彼之不德云：“诸位法友！如是如是之某比丘，在如此尊贵教中出家，不知义务、学习、时分非时！”佛适来彼处问曰：“汝等比丘！汝等今有何语集于此处？”答曰：“实为如是如是之语！”佛言：“汝等比丘！彼非时叫声，非自今始，前生亦非时叫声，致遭捩首而殒命。”于是为说过去之事。

    主分

    昔日，梵与王于波罗奈之都治国时，菩萨生于西北婆罗门之家，达成年之后，极一切学艺之蕴奥，名声于波罗奈为到处皆知之阿阇梨，彼教五百弟子之学艺。彼青年婆罗门等养一报时之雄鸡，彼等闻其鸣声而起，修习学艺，不幸雄鸡死亡，彼等寻求他鸡而行。某时，一婆罗门于墓地林中拾薪，发现一鸡，携归放置笼内饲养；然此鸡因于墓地养育，不知如是如是之时应鸣，或于夜半即鸣，或于天明而鸣。于夜半鸡鸣时，彼等起而修习学艺，然至太阳升起时，早已不能用功，睡气所摧，不能处理工作；于昼间叫鸣时，暗诵之暇，亦不可得。于是彼等计议：“此鸡于夜半及昼间乱鸣，使我等受其累而不能遂行学艺！”于是捕彼，捩其头而取其命，向阿阇梨告述：“我等已杀非时叫鸣之雄鸡！”阿阇梨对彼等教诫云：“彼因无教育而死！”于是唱次之偈：

              未受父母教　　　　　亦不住师家
              不知时非时　　　　　此鸡终丧命

    说此事菩萨全其定命，从其业报而生于应生之所。

    结分

    佛述此法语后，作本生今昔之结语：“尔时非时叫鸣之鸡是此比丘，门弟子是佛之从者，阿阇梨即是我。”

    一二〇　解缚本生谭

    （菩萨＝司祭）

    序分

    此本生谭是佛在祇园精舍时，对婆罗门少女旃阇所作之谈话。有关彼女于第十二篇大莲华王子本生谭（四七二）中，将详细说述。佛于此时曰：“婆罗门少女旃阇以事实无根之事对我非难，非自今始，前生即亦对我非难。”于是为说过去之事。

    主分

    昔日，梵与王于婆罗奈之都治国时，菩萨成长于司祭之家，达成年之时，遭父死亡，自为司祭职。尔时国王宠其妃，成全妃之愿望，王云：“爱妃！汝何所欲，可向予言！”妃即言曰：“予之愿望，亦并不难，只有一事，即今后汝见他女，心中不起烦恼。”王初为以拒绝，彼女再三再四，强王回答，王不能逃避，承诺彼女之言。其后一万六千之舞妓中，王竟不观一眼。尔时王国之迦城作乱，警备之军队与盗贼数度交战，寄信与王云：“今后予等不能镇压！”国王集结军队，欲亲自出征，呼妃云：“予往国境，将有诸种战事，胜败之数未定，如是场所，难以保护妇人，汝可暂留此处！”妃云：“大王！予不能独自留守！”彼女再三再四为王拒绝。于是妃向王乞愿回：“王每行一由旬，辄遣一人回返探询，使王得知予之安否！”王承诺曰：“甚善！”于是王使菩萨留守城邑，自率大军出发。每行一由旬，王辄遣一人回返报告：“予之无事平安，并探视妃之安否，再行归来。”王命人遣往妃处。妃对归来之人问曰：“王遣汝寄何信前来？”答曰：“为知贵妃之安否！”妃云：“汝近前来！”妃即与彼行邪淫之事。王行三十二由旬之路，遣使三十二人寄信归来，而后妃对彼等皆同样行邪淫之事。王镇抚国境，激励住民，再就归路回军，同样遣送三十二人之使者，彼女又亦与前为同样之淫行。王凯旋归来，留住于军队阵营之中，向菩萨送信，命城中准备。于是菩萨使全城准备，准备终了，来访妃之居室。妃见菩萨容姿优美，不能自制，彼女云：“婆罗门！请来入床！”菩萨：“请勿作是言，王有尊严，予亦恐失品行，予终不能为此卑劣之事。”妃：“六十四人之臣下，无一人重王，亦不恐失品行，唯贵君一人对王尊敬，唯贵君恐失品行耶？”菩萨：“王妃！彼等若与予为同样之思考，将不为如彼之事。然予知此事之不当为，故不为此乱行之事。”妃：“汝何以唠叨如此无味之言，若不从予之言，汝将受斩首之苦！”菩萨：“悉听尊便！予此生被斩首，虽然他之百千生中被斩百千之首，予亦不能为如是之非行。”于是妃恐吓菩萨云：“甚善！汝其应知后果！”妃入自己之室，以指爪抓破己体，手足涂油，着污垢之着物，伪装卧病之态，呼下婢云：“大王若问‘妃在何处？’汝云‘卧病在床！’”一方菩萨前往近王，王之军队行列整齐，随王入城。王登殿不见妃出，问曰：“妃在何处？”婢女：“大王！王妃卧病！”王直赴寝殿，王摩挲妃背曰：“爱妃！汝身之疾病如何？”妃沉默不语，问至第三度时，向王曰：“大王！汝实际尚在生活，然如予为女人者，不知仍尚持有夫君也！”王：“吾妃！汝究竟所言者为何故耶？”妃：“受王之命，为维护城邑而留守之司祭，以巡回居室之名而来此处，因我不从其言，彼殴打我，于是遂彼所欲而归。”王闻妃语，愤火中烧，如投盐砂，怒气冲冲，步出寝殿，命令门卫及下仆云：“前往背缚司祭，如死刑囚状，推出城外，往处刑场，斩首弃尸！”彼等急往，后手缚彼，击打死刑之大鼓。菩萨自思：“王为彼恶妃先行入谗，今日唯有以自己之力，救自己之身。”于是向诸役人曰：“诸位可以杀予，但请见王一面再杀！”诸人：“何以故耶？”菩萨：“予为王之侍者，为王多作工作，予知多数大宝物之所在，王之财产，皆予管理，若予不睹王面，则多数之财富，将归乌有。俟予告王财产之事后，汝等可完成任务！”于是彼等使彼见王。王见彼云：“婆罗门！汝在予前，不知耻耶？何故汝为此恶行？”菩萨：“大王！予生于婆罗门族，虽一蚁亦未曾杀生，虽一叶之草亦无不与而取，未曾为爱欲之故，开眼见他人之妻，未曾吐戏言虚言，未曾饮由草叶尖端滴落一滴之酒。对贵君等之家，予为无罪。彼愚痴女人因爱欲取予之手，予与拒绝，彼女恐予揭发其恶事，告予入其室之罪。予无罪，而持来书信之六十四人有罪，王请呼彼等问之：‘汝等有否从妃之语？’大王！”王捕缚六十四人等，呼妃出殿，王问曰：“此女与彼等有否为恶事耶？”彼等告曰：“大王！确有其事！”王缚彼女后手，命令曰：“与彼六十四人同斩首！”尔时菩萨向王云：“彼等无罪，大王！彼等无罪！实为妃为其自身之欲望所行，彼等无罪！请王赦免！又彼女亦无罪，实际有女人者，淫欲炽盛，不知餍饱，此概为某等女人之天性，与彼等为必然的结合。请王亦赦免彼女！”菩萨之种种说教，彼等六十四人及此愚痴女人，皆被放免，各各与以相当之住家，如是彼等皆被赦免落实后，菩萨近王之前云：“大王！王依盲目愚者无事实根据之言，无捕缚之理由而背缚贤者之后手，又依贤者适言之真理，解放贤者后手之缚，如是，愚者缚不可缚者，贤者解放被缚者！”于是唱次之偈：

              愚者一度言　　　　　缚不可缚者
              贤者开口时　　　　　解放被缚者

    如是大萨埵（菩萨）依此之偈，为王说法。彼云：“予受此苦，实因予之在家生活，今后不行家事。大王！请许我出家！”彼得出家之许可，目浮泪光，以数多之资产与亲戚人等，出家入于仙人之生活。住雪山得神通及解脱之圣果，生于梵天界中。

    结分

    佛述此法话后，作本生今昔之结语：“尔时恶性之妃是婆罗门少女旃阇，王是阿难，司祭即是我。”

    第十三章　吉祥草品

    一二一　吉祥草本生谭

    （菩萨＝草神）

    序分

    此本生谭是佛在祇园精舍时，对给孤独长者之亲友所作之谈话。给孤独之友人、伙伴、亲族、本家诸人反复几度谏言曰：“大长者！彼等（长者之亲友）对出生、种族、财产、谷类等，皆与贵君不等、不优，何故与彼等相亲耶？应止之也！”然给孤独云：“友谊者，实应与劣者、等者，胜者，皆须互相结合。”然给孤独长者不听彼等之言，往其所领之村，任命其友人为资产管理者，然后出发。此一切事实于不运者本生谭（第八三）中已为详述，唯今之际，则为给孤独长者向佛伸述自己之家事。佛言：“长者！朋友决非劣者，能守为友者之才干，方为正确之尺度。所谓堪称为友者，无论等于己者，劣于己者，悉皆应思惟彼为胜者，何以故？因彼等于降来自己身上之重担，终必得以免除。例如，汝今依汝之亲友而为家产之主，然汝前生亦曾依亲友而为天宫之主！”佛应彼之请求为说过去之事。

    主分

    昔日，于波罗奈之都梵与王治国时，菩萨生于宫中为吉祥草丛之神，此宫庭草木茂盛，距王座之近处有一干直而枝叶广伸四方之鲁伽树（幸树）。王之近侍对之非常尊崇，又呼之为姆伽伽树。此树生有一大威力之神王，菩萨与之极为相亲。

    某时，梵与王住于一根柱之御殿中，其柱发生摇动，侍者告于王。王呼木工云：“木工！予之一根柱之殿柱摇动，汝持一新木来，使之固定。”彼等云：“承知尊命，大王！”然彼等他处寻觅不得其木，入于宫廷，发现此姆伽伽树，最终来至王所。王问曰：“如何？汝等发现适当之木耶？”彼等告曰：“大王！予等已有发现，然予等不能砍伐！”王：“何以故？”木工：“予等未能发现其他之木，进入宫廷除王树（姆伽伽）之外，未有其他之发现，故此予等不能砍伐王树。”王：“汝等可往伐之，使宫殿坚固，予可种植其他王树！”彼等云：“承知尊命！”于是取供物，入宫廷，谓曰：“明日将伐。”供养王树，然后归去。树之女神得知此事思惟：“明日予将失去天宫，予伴子等将归何处？”于是抱子等之颈而泣。其友人森林诸神来至此处问曰：“此究为何事耶？”彼等闻其事！亦不知如何阻止木工砍伐之方法，亦开始抱树神而泣。

    此时菩萨来访树神，闻知此事，向树神云：“汝勿忧心，予不能默然见树被伐。明日木工来时，请见予之神通！”菩萨安慰女神。翌日，菩萨于木工来时，窭身化为变色龙（大蜥蜴），先木工而入于王树根中，钻其树为多孔，再登至树之中殿，然后往树顶摇头止住。木工之首领见变色龙，以手叩树，见有多孔，以为无用，自责昨日未曾注意，于是向王树供养，对此耸立天空之大树持咒后离去。

    树之女神，藉菩萨之福荫再为天宫之女主，彼女集合朋友诸多之神，致问候之意。树之女神曰：“天宫再归予手！”于诸神之间，语菩萨之德。彼女神曰：“诸位尊神！我等虽有威力，愚痴而不知方便，然吉祥草神，自身具足智慧，使予得再为天宫之主。实则等者、胜者、劣者之诸友，凡此友人，各依其力，对友等所起之苦，可为免除，使住于安乐！”彼女赞叹朋友，唱次之偈：

              等者如胜者　　　　　劣者亦全一
              彼等当危难　　　　　与我最上利
              于此鲁伽树　　　　　吉祥草助我

    彼女神曰：“是故脱苦之目的，非只探寻等者与胜者，劣者之学徒，亦须为友！”鲁伽树神依此偈向诸神之群说法，一生与吉祥神交往，从其业报生于应生之所。

    结分

    佛述此法语后，作本生今昔之结语：“尔时之鲁伽树神是阿难，吉祥草神即是我。”

    一二二　愚者本生谭

    （菩萨＝象）

    序分

    此本生谭是佛在竹园精舍时，对提婆达多所作之谈话。比丘等于法堂中，对提婆达多与以恶评云：“诸友！提婆达多对如来如满月光耀之御颜，为八十种好相、三十二大人相所饰，受一寻之圆光围绕，放射双双对对之大光明，成就至妙荣光之御姿，心不生净信，反起嫉妒，彼不能忍受佛之名声，谓：‘诸佛实具足如是戒、定、慧、解脱、解脱智见’，而反起嫉妒！”佛来问曰：“汝等比丘！今有何语，集于此处？”答曰：“如是如是之话！”佛言：“提婆达多对称赞我语而起嫉妒，非自今始，前生即亦有此事。”于是为说过去之事。

    主分

    昔日，于摩揭陀国之王舍城，某摩揭陀王治国时，菩萨生而为象，彼全身白色，如上所述，具足色身之美。于是彼以圆满相好之理由，王以彼为王象。

    恰于某一祭日，全市庄严如一天都，王跨最胜庄严之王象，具诸多之行列，巡察城内。群众到处站立，观看无稍缺点之王象美体，咸谓：“喔！如是之美！喔！如是步行之姿！喔！如是之戏态！喔！如是相好圆满！如是美丽纯白之象，实与转轮圣王之象相应！”群众异口同音褒美王象。

    王闻群众如是褒美王象，不能堪忍，起嫉妒心，彼思“今日使彼由山之崖端跌落坠而死！”于是呼调象师云：“如何？彼象善调教耶？”调象师：“大王！善调教矣！”王：“若已善为调教，彼象能由毗浮罗山之崖端步下耶？”调象师：“大王！彼能胜任。”王：“如是，前往彼处！”

    王自身由象身降下，使调象师乘坐，往崖处行。调象师坐象之背上，乘象登崖时，王自身由宫臣之群围绕，登上山崖，使象向崖之方谓曰：“汝谓熟练善调予象，若然，使彼以三足站立！”调象师坐象背上云：“友（象）！以三足而立！”彼对象以钩指示为之。其次王云：“使彼以前二足而立！”大萨埵（象）蹴起其二后足，以前二足而立。王：“再同样以二后足而立！”于是再高举前二足，以后二足而立！王：“更以一足而立！”于是三足高蹴，只以一足而立。尔时王知象不坠落，王云：“若能使彼立于空中一观！”尔时调象师自思：“于全阎浮提未见有如此能并肩训练之象，此必王欲希望使彼象坠崖而死！”彼向象之耳边言曰：“友，彼王望汝坠崖而死，汝侍此王实不相应，若汝有行空之力，予乘汝携行，升至虚空，往波罗奈而行！”

    具足福德通力之象，立即升入空中，调象师向王曰：“大王！此象具足福德通力，而侍此不德之愚者，实不相应，彼将往具足福德相应之贤王之所。如此不德之愚者如汝，将失其象与余所有！”彼坐于象背，唱次之偈：

              愚者得名声　　　　　自己为不利
              自己与他人　　　　　双方致伤害

    如是以偈对王说法，声言“再见”，升至虚空，往波罗奈，止于王之宫廷上方虚空之中。全市市民惊叫曰：“殊胜之龙象由虚空对我国王飞来，止于王宫之上空！”

    王闻之立即由宫中出来告曰：“汝若喜予而来，请降此大地！”于是菩萨（象）降于地上，调象师由象身降下，向王敬礼，王问曰：“汝等由何处而来？”答曰：“由王舍城！”向王告述一切之事。王曰：“汝等来此，其行何嘉！”王甚满悦，庄严城市，入象于王之象舍，分全国为三分，一分捧献菩萨，一分赠调象师，一分归王自身所领。

    菩萨来时，全阎浮提洲之领土，再归王之掌中，彼为阎浮提洲第一之王。王为布施之福德，从业报出生于应生之所。

    结分

    佛述此法语后，作本生今昔之结语：“尔时之摩揭陀王是提婆达多，波罗奈王是舍利弗，调象师是阿难，象即是我。”

    一二三　锹柄本生谭

    （菩萨＝阿阇梨）

    序分

    此本生谭是佛在祇园精舍时，对迦留陀夷长老所作之谈话。据传，彼于谈法之际，遽云：“于此场所，应如是说，于此场所，不应如是说。”不知事之适与不适，于他人说述祝词之时，则述不吉之语，如：“彼等立于塀外，乃至耸立四街中。”彼述说此等无感谢之祝词；反之，于丧事时之祝词，则语：“多人与天皆思欲此事。”彼或言此于千百之祭事中，皆为常有之事。

    某日比丘等集于法堂谈话：“诸位法友！迦留陀夷不知事之适与不适，口不择言，于任何处为种种不可言之语！”尔时，佛来此处问曰：“汝等比丘！汝等今有何语集于此处？”比丘等答：“如是如是之语！”佛言：“汝等比丘！迦留陀夷谈话时，愚钝而不知适与不适，非自今始，前生即亦如是，彼实为一常恒之愚人。”于是为说过去之事。

    主分

    昔日，于波罗奈之都梵与王治国时，菩萨生于婆罗门族富豪之家。及长，于得叉尸罗修习一切学艺，成为名称远闻之阿阇梨，对五百梵志教授学艺。尔时于梵志众中有一愚钝之梵志，为修法弟子，修习学艺，因其性质愚闇，不能会得，彼为菩萨之近侍，形同奴隶，作一切工作。

    某日菩萨夕食之后，横陈卧榻之上，梵志为其洗净手足及背，为之涂香后将行时，菩萨告曰：“汝将卧榻之足用竹席垫起。”梵志将一足用席垫起，他之一足未能寻得适当之物，乃用自己之足支起，度过一夜。

    菩萨朝起醒觉，见彼而问曰：“汝何故坐于此处？”梵志：“予以足支榻坐于此处。”菩萨吃惊，自行思案：“彼于予之特别近侍弟子中，此实愚闇，不能成就学艺。然予如何使彼能成为学者耶？”尔时彼浮出次一思考：“予今有一方便，予命彼梵志采树及树叶，于归来时问彼：‘今日汝何所见，又何所为耶？’于是彼将告曰：‘今日予如是所见，如是如是所为矣。’尔时予问：‘汝所见之物与所为之事，为如何状况？’于是彼将能为譬喻与其由来之语：‘如是如是之状况。’如是彼渐次能言新譬喻与其由来之话，以此方便，将可成为学者！”菩萨呼彼近前告曰：“汝梵志！由今日起，往采树及树叶，无论汝见何物，享受之事，饮物、食物，如其原状，归来告予。”彼曰：“承知尊命！”彼与承诺。某日，梵志与众一同前往森林，采树及树叶彼见蛇归来报告曰：“阿阇梨！予见蛇矣！”阿阇梨：“蛇为如何状况耶？”梵志：“譬喻言云，犹如铁锹之柄！”阿阇梨：“善哉！善哉！汝所举之譬喻，一切皆佳！诚然，蛇如铁锹之柄也。”尔时菩萨自思：“梵志善说譬喻，将能作为学者矣！”梵志复于某日于林中见象，归来报告曰：“阿阇梨！予见象矣！”阿阇梨：“象为如何状况耶？”梵志：“譬喻言之，犹如铁锹之柄！”菩萨：“象之鼻犹如铁锹，牙亦为同样之形象，彼因闇愚，不能详正叙述，仅就象牙而言也。”于是默然不语。然于某日，梵志被招待以冰糖，彼报曰：“阿阇！今日予等食冰糖矣！”阿阇梨问曰：“冰糖为如何之状耶？”彼答曰：“譬喻言之，如铁锹之柄！”阿阇梨自思：“彼之所云亦几分相似！”复默然不语。又某日，同样再受招待，以黑糖及酪与少许之乳共食，彼归来曰：“阿阇梨！今日予等食酪与乳矣！”复问曰：“酪与乳为如何形状耶？”彼答曰：“譬喻言云，如铁锹之柄！”

    阿阇梨云：“彼梵志蛇之形如锹之柄，此尚为适度，以象之形如锹之柄，此就牙而论，尚为妥当，以冰糖如锹之形，则极少恰当，然酪与乳，无论何时皆为纯白，随容器之形而变，此譬喻全然不当。此愚男实不可教也！”于是唱次之偈：

              适语一切处　　　　　愚者说一切
              不知酪与锹　　　　　误酪为锹柄

    结分

    佛述此法语后，作本生今昔之结语：“尔时愚钝之梵志是迦留陀夷，阿阇梨即是我。”

    一二四　庵罗果本生谭

    （菩萨＝仙人）

    序分

    此本生谭是佛在祇园精舍时，就精励某任务之婆罗门所作之谈话。据传，彼为住于舍卫城之良家子，皈依佛法而出家，精励于任务。彼于阿阇梨与和尚之服务，有关饮食、布萨室、事火室等任务，莫不精心勤勉为之，于十四大行，八十分行，无不遂行其任务，扫除精舍、僧房、中庭、及通往精舍之道路，并与诸人饮料，诸人亦喜彼精励之任务，彼并定时供养五百量之食物。如是藉彼之福荫，生得大供物与尊敬，使多人之生活安乐。

    某日，比丘等于法堂开始谈论：“诸位法友！有如是之比丘，精励于任务，生诸多之供物与尊敬。藉彼一人之福荫，予等完全为安乐之生活。”尔时佛来问曰：“汝等比丘！汝等今有何语，集于此处？”比丘等曰：“如是如是之语！”佛言：“汝等比丘！彼比丘之精励任务，非自今始，前生有五百仙人，往求果实，而依彼一人所采之果实，得支持生命！”于是为说过去之事。

    主分

    昔日，于波罗奈之都梵与王治国时，菩萨生于西北婆罗门之家，及长，于仙人之前出家，由五百之从者相伴，住于山麓。尔时于雪山有大旱魃，到处涸水，畜类不能得水，悉将涸死之状。

    此时，此等道士中之一道士，见彼等之苦渴，切断一树作筒，绞水盛之与彼等畜类。然多数成群而来饮水，使道士无采果之时间，彼唯施水而不能往取食物。

    畜类之群自思：“彼人向我等施水，无往采果实之时间空腹饥饿，实甚困苦。我等须讲一方策！”彼等相互商谈：“今后来饮水者，应自己之力，采集果实，然后归去！”如是各畜类应自己之力，采集甜庵罗、野蔷薇之实及面包树之果实等而归去，为彼一人所赍之果实，可充分荷载二车半，五百道士食此，尚能贮藏甚多。菩萨见此云：“实为依一人精励于任务，赍与如是诸多道士之果实，而得维生计，精进实为应行之事也！”于是唱次之偈：

              人者应精进　　　　　贤者无倦疲
              试观精进果　　　　　不求得庵罗

    大萨埵（菩萨）如是教诫仙群。

    结分

    佛述此法语后，作本生今昔之结语：“尔时精励任务之道士是此比丘，仙群之师即是我。”

    一二五　伽他哈迦奴隶本生谭

    （菩萨＝长者）

    序分

    此本生谭是佛在祇园精舍时，对某大言比丘所作之谈话。其事与上述者同样。

    主分

    昔日于波罗奈之都梵与王治国时，菩萨生为富裕之长者，彼之妻生子，同日彼之女奴隶亦产一子。彼等之儿，一同成长，长者之子学习文字时，奴隶之子持石板前往，与彼共同学习文字，兼作二三工作。彼渐渐谈书善巧，为一眉目秀丽之儿，彼名为伽他哈迦。彼于长者之家，付与管理财宝之业，彼自思量：“予不能常时只为此财宝管理之业，如稍有过失，将被缚打，成责罚之对象，又将被分与奴隶之食物。恰于长者之近处别有一长者友人，予今向彼假托予之长者之语言，持信前往，欺彼长者谓：‘予为长者之子。’娶得其女，得享安乐之生活。”于是自取贝叶书写：“予为如是如是之名，予今遣予子至贵君处，与贵君之女结婚，两家结为亲戚关系，实甚相宜。是故务请贵君俯允嫁女，使两人同住贵君之处，予得时前往看顾。”作长者之捺印，如意取其用金、颜料及衣类，往近处长者之前，向长者问候而立。尔时长者问曰：“贵君由何方而来？”奴隶之子：“由波罗奈。”长者：“汝为何人之子？”奴隶之子：“波罗奈长者之子。”长者：“汝来何事耶？”此时伽他哈迦交付贝叶云：“请过目观此。”长者读贝叶，心中喜悦云：“于今予之生活有益！”许女与彼，使住其处。其住家甚大，当彼见粥、嚼食、衣类香料等献出于彼处之时，彼对粥等加以轻蔑云：“此等煮粥、嚼食、所制之饭，皆为田舍农村之饭食！彼等原为田舍之住民，不知作外衣之事，不知作香料嗅花香之事。”于是彼对制作衣类之人等亦加以轻视。

    一方面菩萨不见奴隶，彼云：“伽达哈迦不见，彼往何处？应速探寻！”于是遣人向四方寻觅，彼等中一人恰往其处见彼，确实查明，自身故作不注意状，归来向菩萨告知此事。菩萨闻知此事自思：“彼为不合法之事，予将往捕归。”于是向王乞暇，由多数之从者相伴出发，于是长者前往邻近处之消息传遍四方。伽达哈迦闻之自思：“长者来矣！彼非为他事，必为予之事而来！予今若逃走，将不能再归，将如之何？否！予不能逃走，予有善策！予往主人之来路，为奴隶之行，请求宽宥。”于是彼于彼时之后，于公众之前作如是言曰：“其他之愚者，为自己之愚，不知父母之德，彼等为食事时，不为敬礼，与父母一同进食。然予等于两亲为食事时，捧壶，持唾盂，执水与扇而坐。”至于休息之时，彼持容水到暗处书写说明奴为主人应为之一切事务。

    彼如是教导众人后，当菩萨将来至近所时，彼向其翁舅（女父）云：“父亲！予之父为会贵君而来，请贵君准备软硬二种食物，予持赠物先往途中迎接。”翁予承诺：“甚善！”伽他哈迦持诸多之赠物，由多数从者相伴，于到达时，向菩萨敬礼，献上礼物，菩萨受取礼物与彼寒喧交谈。朝食之时，张天幕以为休养，入于荫凉处。伽他哈伽遣从者使归，自执水瓶，近于菩萨之前，为水之所作工作已，向菩萨跪拜而言曰：“主人！予向贵君献上贵君适意之财宝，伏请主人维护，勿使我失名誉！”菩萨观彼之善能精励，心起柔善，对彼慰之曰：“汝勿畏怖！予不为汝之障碍物也。”于是入于邻村。

    菩萨于彼处受非常之款待，而伽他哈迦亦不断为其奴隶所应为之事。尔时菩萨一时如意安坐，邻村之长者云：“大长者！予拜见贵君之贝叶，是以将予女奉侍贵君之子。”菩萨亦以伽他哈迦为己子，向长者作适当之爱语，使长者满足。然自此以后，菩萨见伽他哈迦，心中生厌。

    某日菩萨呼长者之女近前云：“吾女！予之头有蚤虱否？试一观之！”彼女近前捕而立，菩萨语以爱语问曰：“如何？予子对汝于苦时或乐时，皆甚亲切耶？汝二人彼此之间和平度日耶？”女：“贵君之子别无其他缺点，唯对食物，常有不平之言，实感困扰！”长者：“吾女！无论何时，此为彼之恶习所致，予今教汝使彼闭口之术，汝须善记。吾子食时若云不平，汝依所教，立于其前唱偈一观！”菩萨教偈，停留数日，归波罗奈而去，而伽他哈迦持诸多之软硬二种食物随行，多赠财物，礼拜而归。然自菩萨去后之日，彼极度傲慢。某日，长者之女运来种种之啖食，取匙捧献，彼又开始向彼女语食物之不平，长者之女，依近菩萨之所教，唱次之偈：

              若到他之国　　　　　种种为大言
              彼归应破灭　　　　　伽他哈迦！取食勿多言

    伽他哈迦自思：“此必长者告我之名，语彼女一切之事！”自此以后，再不对食物说不平之语，依所与者而食。彼从其业报生于应生之处。

    结分

    佛述此法语后，作本生今昔之结语：“尔时之伽他哈迦是大言比丘，波罗奈之长者即是我。”

    一二六　剑相师本生谭

    （菩萨＝王之甥）就一占

    序分

    此本生谭是佛在祇园精舍时，就拘萨罗国王之剑相婆罗门所作之谈话。据传，彼铁工持来王之剑一嗅，即可占剑之相。彼对某人与彼赠物，即语其人曰：“此剑剑相具足，适为王用。”又某人不持来赠物与彼，则侮蔑其人之剑有缺相。

    时有一刀工作剑，于鞘中入以微细之胡椒，持来王所，王呼婆罗门曰：“请占剑相。”于是婆罗门拔剑而嗅，胡椒入鼻，喷嚏逆出，鼻触尖端，切为二段。此婆罗门被斩鼻之事，为比丘之教团遍知。某日，比丘等于法堂开始议论：“诸位法友！王之御用剑相师，为占剑相而斩鼻！”佛来彼处问曰：“汝等比丘！汝等有何语集于此处？”答曰：“如是如是之语。”佛言：“汝等比丘！彼婆罗门嗅剑斩鼻，非自今始，前生亦有同样之事。”于是为说过去之事。

    主分

    昔日，于波罗奈之都梵与王治国时，有一占王剑相之婆罗门，一切完全与上之情况相同。于是王遣医者至彼所治疗彼之鼻头，而以腊崁于鼻上，更使彼为王之近侍。

    波罗奈之王，恰无王子，只有一王女与一甥，彼将此二人共同养育于己之傍。及成长后，彼等成为相互爱护之伴侣。于是王招集诸大臣曰：“予之甥为王位继承者，与吾女于彼，行灌顶式。”王语讫自思：“予之甥，无论由何方言之，皆为予之血族。若然，彼娶他之王女而灌顶，女与他之王族结婚，于是予之血族繁殖，予之王统能分为二。”王与诸大臣协议：“彼等二人，必须分开。”甥居某一住所，王女使住他处。彼等今达十六岁，彼此极相慕，王子思考：“此必须讲求手段，使伯父之女逃出王宫！”最后想出一法，呼王女之大相师，与千金之赠物，相师云：“如何为之耶？”王子：“汝且一试，无有不成功者，愿设计某一理由，使予伯父能由王宫运女出宫。”相师：“承知如命！予近于王，如是说：‘大王！王女为恶运之神所凭，王应长期离开王女，不与监视。予与王女于是时乘车，由多数之武装人等随从，作大行列前往墓场，使卧于圆坛之后方，伪装死之之状，置于卧榻之下，而以百八壶之香水溅洒，洗流恶运之神。’予向王如是告述，将王女导出至墓场。贵君则于是日先行，持少量之胡椒，贵君由武装之诸人围绕，乘车往墓场，车置墓场门外之一方，将武装之诸人遣送至墓场之林中，贵君自往墓场圆坛之后方，如死人之状而卧，予往彼处，于汝之上置卧榻，置女卧于其上，于此瞬间，汝嗅胡椒粉入鼻，为喷嚏两三声，至第三度之同时，予等即弃王女奔逃，尔时贵君与王女接近，贵君于王女之头灌顶，而贵君本身亦自灌顶，然后运王女归还至贵君自身之住居！”王子同意：“诚然！此为极佳之策略！”

    相师即往王所，向王告其事，王与承诺；相师再向王女语内实情，王女当然接受。相师于出发之日，与王子相互通牒，排大行列前往墓地，并畏吓伴从之人云：“予置王女于卧榻之上，卧榻之下如有死人喷嚏，彼由卧榻下出，第一人为彼发现，必被捕捉，汝等须加注意！”

    王子先行，依相师所云，寝卧于其处。大相师捧王女往圆坛之后方，使乘于卧榻之上，并嘱云：“请勿畏惧！”尔时王子鼻入胡椒粉，作大喷嚏，当彼喷嚏之时，大相师即弃王女，大声喊叫，率先而逃去。相师逃走，无一人敢于留住，亦均弃置武器而逃。王子依豫定之所为，携王女归自身之住居。

    大相师往王所，向王告一切事情经过。王云：“最初，予即思以吾女与彼而养至今，此如于酥粥之中再加熟酥为同样而成长。”王与承诺，至其后与甥以王位，以王女为大后。

    于是剑相师仍为彼之近侍，某日，彼于为王之近侍前来之时，面向太阳而立，近侍之腊鼻破坏，落于地上，彼感耻伏颜而立。王笑向彼云：“尊师勿忧！喷嚏对某者为善，或对某者为恶！尊师因喷嚏而斩鼻，予因喷嚏而得王位。”

    王为如是语后，唱次之偈：

              同一事两面　　　　　有善亦有恶
              某者成为善　　　　　某者成为恶
              世无悉善者　　　　　亦无全恶者

    王依此偈，述其因缘后，为布施等诸善行，从其业报生于应生之所。

    结分

    佛依此说法，说明如世间所思之善与恶非一律之事情。于是为作本生今昔之结语：“尔时之剑相师正是今之剑相师，而王之甥即是我。”

    一二七　伽蓝杜迦奴隶本生谭

    （菩萨＝长者）

    序分

    此本生谭是佛在祇园精舍时，对某大言比丘所作之谈话。此一事项，序分与主分完全与伽他哈迦奴隶本生谭（第一二五）相同。

    主分

    此处波罗奈长者之奴隶名曰伽蓝杜迦。彼逃出，娶近所长者之女，与多数之从者俱住时，波罗奈长者到处搜索，不知彼之所在。彼遣一自己豢养如子之鹦鹉前往探索。此幼鹦鹉各处回翔，到达彼村，恰于此时伽蓝杜迦以游河为目的，持花鬘、薰香、涂香及软硬二种食物到达河岸，与长者之女乘船游于水上。

    此一地方为河游之上流，社会人等皆饮入强力药之牛乳，因此，于当日在水上享乐终了，不使为冷气所袭。伽蓝杜迦亦衔此一杯牛乳，于嗽口后吐出，吐时不吐于水上，而竟将牛乳吐于长者之女之头部。

    幼鹦鹉往河边，落于无花果树之枝上瞭望，发现伽蓝杜迦，且观见彼向长者之女头上吐出牛乳，鹦鹉云：“喂！汝奴隶伽蓝杜迦，汝应思汝生于世间之地位！汝衔牛乳一杯嗽口，汝不可向生来幸福有信仰之某长者之女头上吐出牛乳。汝应知汝之身份！”于是唱次之偈：

              我为住林者　　　　　住处诸方处
              人见将捕汝　　　　　伽蓝杜迦！汝且饮牛乳

    伽蓝杜迦识此鹦鹉，彼心恐惧：“予事将必显露！”彼云：“主人何时将至耶？”鹦鹉：“彼之唤我，并非欢迎，将绞颈杀我！”知其恶意乃云：“予与汝无事。”乃展翼飞翔至波罗奈，向长者详细申述其所见。长者云：“此奴为不相宜之事！”对彼发出命令，带来波罗奈，使受奴隶之食。

    结分

    佛述此法语后，作本生今昔之结语：“尔时之伽蓝杜迦是此比丘，波罗奈之长者即是我。”

    一二八　猫本生谭

    （菩萨＝鼠王）

    序分

    此本生谭是佛在祇园精舍时，对某欺瞒之比丘所作之谈话。尔时，佛就彼欺瞒比丘之事而言：“汝等比丘！此非自今始，前生彼仍为一欺瞒着。”于是为说过去之事。

    主分

    昔日，于波罗奈之都梵与王治国时，菩萨受生于鼠族，具觉智，有若豚之大身，率数百从者，住森林中。尔时有一只豺，到处彷徨行走，见此鼠之一队，彼思：“可欺此等鼠而食之。”彼于近鼠之住家，一足独立，向太阳之方向吸风。

    菩萨鼠由住家步出求饵见之曰：“此为有德者！”行近其前问曰：“卿！贵君何名？”“予名有法。”鼠：“四足立于大地，何故一足独立？”豺：“予以四足立于大地，大地将不能支，因此以一足而立。”鼠：“何故开口而立耶？”豺：“予等不食任何他物，唯只食风。”鼠：“然则何故向太阳之方而立？”豺：“为礼拜太阳也。”菩萨闻此语自思：“此为有德者！”自此以后，与鼠群一同朝夕对彼奉仕。然于彼等奉仕终了归去时，豺攫最后一只之鼠咬之，食其肉后，拭口而立。

    鼠群渐次只数减少，众鼠向菩萨曰：“以前我等之住居实不充分，住处甚挤然今则住处非常充裕，如是之住居不满，是何缘故？”菩萨自思：“因何理由，诸鼠减少耶？”于是对豺悬疑：“予将试之。”于是于敬礼之时，令其他诸众居先，而自行殿后。豺扑向菩萨，菩萨见豺欲捕己而飞扑，菩萨云：“喔，汝豺！汝非依律法修行！为欺瞒他人，作法之标旗而行者！”于是唱次之偈：

              以法为标旗　　　　　窃犯恶行径
              使诸人信凭　　　　　汝得伪猫名

    鼠王语毕，扑袭豺首，啮破颚下之颈脉，夺豺之命。群鼠返来，顷刻将豺食尽而去。实则最初来者，获得其肉，后来者则无所获，自此以后，鼠群无忧而生活。

    结分

    佛述此法语后，作本生今昔之结语：“尔时之豺是今之欺瞒比丘，鼠王即是我。”

    一二九　火种本生谭

    （菩萨＝鼠王）

    序分

    此本生谭是佛在祇园精舍时，对欺瞒之比丘所作之谈话。

    主分

    昔日，于波罗奈之都梵与王治国时，菩萨为鼠王住于林中。尔时一豺于森林勃发大火时，彼逃避不及，头插一株树中而立，彼全身之毛，悉被烧光，唯留有插入树中头髻之毛。某日彼饮岩上之积水，眺影见其髻毛曰：“予有商贾之资本矣！”彼彷徨于森林之中，发现鼠穴，彼思：“予将欺此鼠等而食之。”如（前第一二八参照）所述，彼立于近处。

    尔时菩萨为取饵出行见彼，思其为有德者与之接近问曰：“贵君何名？”“予名拜火婆罗堕阇。”于是菩萨：“何故来至此处？”豺：“为保护贵君等。”菩萨：“以如何方式为保护予等之计耶？”豺：“予知以拇指计算之术。贵君等明朝出外取饵时，如是如是计数之，归来时更又计数之，如是予朝夕读数，以为保护。”菩萨：“如是请保护之，伯父！”彼云：“甚善！”彼允诺于外出时“一、二、三”数之，归时亦同样数之，彼捕最后一只食之。以下与以前同。唯此处如是，鼠王中途折回，突然站立而言曰：“喂，拜火婆罗堕阇！汝法非基于汝之头髻而立者耶？抑为肥汝之胃而立者耶？”于是唱次之偈：

              汝髻非因德　　　　　汝髻乃因食
              拇指数无用　　　　　火种！汝今应知足

    结分

    佛述此法语后，为作本生今昔之结语：“尔时之豺是此比丘，鼠之王即是我。”

    一三〇　拘舍女本生谭

    （菩萨＝阿阇梨）

    序分

    此本生谭是佛在祇园精舍时，对舍卫城之某女所作之谈话。据传，彼女为某信心甚深一优婆塞婆罗门之妻，无信心，罪业深重，夜耽邪淫，昼无仕事，伪装疾病卧床呻吟而寝。尔时彼婆罗门问曰：“吾妻！有何不快耶？”妻：“为风邪而体痛。”婆罗门：“然则，需要何物？”妻：“甜蜜、微妙之粥、米饭、油等。”婆罗门悉应妻之要求，任何物皆持来与之，宛如彼女之奴隶，承办一切之所作。

    妻于婆罗门恰在家中时，即卧于床，出外之时，则与恋人二人度日。如是婆罗门谓：“恼妻身之风邪，未稍见愈！”某日，彼持薰香、花鬘等赴祇园精舍，礼拜佛后，坐于一隅。佛言：“婆罗门！家有何事？”“妻云风邪恼体，予为彼女探索微妙之酪、油及极上之食，妻体已健，皮肤色润，然风邪讫未见愈。予因爱护彼女，未能得暇来诣此处。”佛知婆罗门妻邪恶之事，佛言：“婆罗门！妻之疾病不愈，如是就床，汝可为如是如是之药，贤者前生，亦曾言及，今因重生，汝不能知也。”佛应彼之请求，为说过去之事。

    主分

    昔日，于波罗奈之都梵与王治国时，菩萨生于婆罗门之大豪族，于得叉尸罗修习一切之学艺，为于波罗奈名闻远近之阿阇梨。王城之刹帝利及婆罗门种之儿童，大部前来，向彼修习学艺。

    尔时住于农村田舍之婆罗门，于菩萨之前，学三吠陀、十八学处，定住于波罗奈，每日二度三度来访菩萨之前。而婆罗门之妻，为一无信仰心罪业深重之女，一切与前之情况相同。

    婆罗门：“以此之故，未有蒙受教诫之暇！”菩萨闻之，知女主人（妻）欺彼而卧。菩萨自思：“彼女之病须教以适当之药！”菩萨云：“君由今以后，不可与彼酪与牛乳等饮料。于牛之粪尿中投入五种之果实，然后入铜器中，使带铜臭之气味，然后取绳、纽及树之蔓，此即为对前病相当之药。使之饮此以为奉仕，或使为与汝所食食物相当之工作。”言讫唱次之偈：

              尔时不饮药　　　　　绳纽蔓捆缚
              打掷几千度　　　　　继续打不停
              把捉其黑发　　　　　摇转于大地
              用汝左右腕　　　　　双手施打击

    “如是彼女直下即可工作！”婆罗门：“诚然可行！”彼与同意，依教作药。婆罗门：“吾妻！汝饮此药！”妻：“何人教汝？”婆罗门：“吾师阿阇梨！”妻：“汝舍弃之，予不饮药！”梵志云：“若汝自不求饮。”于是取绳曰：“使汝饮与汝病相当之药！不然，即为与煮粥、饭相当之工作！”于是唱次之偈：

              顺语则应食　　　　　应食而发语
              汝拘舍！唯汝语与食　　　　　二者不相应

    婆罗女闻此而惊怖，彼女为阿阇梨所教诫，开始就任工作。彼女知彼之力不能欺阿阇梨，于是开始奋发工作。彼女觉悟：“阿阇梨知予罪深之事，以后不得有此行为！”彼女对阿阇梨起尊敬之念，谨慎恶行而守妇德。

    结分

    婆罗门之妻闻此语亦知：“正觉者（佛）已知我之事。”对佛起尊敬之心而止恶行。

    佛述此法语后，作本生今昔之结语：“尔时婆罗门夫妇是今之婆罗门夫妇，阿阇梨即是我。”

    第十四章　不与品

    一三一　不与本生谭

    （菩萨＝长者）

    序分

    此本生谭是佛在竹林精舍时，对提婆达多所作之谈话。恰于彼时，比丘等集于法堂开始谈论：“诸位法友！提婆达多不知恩，不知如来之德！”佛入法堂问曰：“汝等比丘！汝等今有何语，集于此处耶？”彼等曰：“如是如是之语。”佛言：“汝等比丘！提婆达多不知恩非自今始，前生亦为不知恩者。”于是为说过去之事。

    主分

    昔日，于摩揭陀国之王舍城，摩揭陀王治国时，菩萨为八亿金财产之长者，名曰桑伽（螺）长者。当时于波罗奈亦住有一八亿金财产之长者名庇利亚，二长者互相有亲密之关系。然因某事之不幸，波罗奈之庇利亚长者失去全部之财产，彼濒于穷乏无依，携妻由波罗奈出发，徒步往王舍城，拜访螺长者住居，螺长者迎彼如同亲友之来，相互拥抱，隆重招待。经数日后某时，螺长者问曰：“喔，吾友！贵君因何故而来此？”于是彼答：“予遭不幸，失去全部财产，穷乏无依。”螺长者云：“予已深知，请勿忧虑！”于是开自己之宝库，与彼四亿之金，不论其他财产及从者，乃至自己所有牲畜及物品，全部二等分之，与彼一半。于是庇利亚携其财产归波罗奈，再兴家计。

    然其后螺长者亦同样发生不幸，尔时螺长者自思：“予以前对吾友有大援助，等分财产与彼，今吾友见我，将不拒绝，且往彼所求援依赖。”于是伴妻步行赴波罗奈，彼向妻云：“吾妻！汝与予一同步行于市中，于汝颇不相宜。汝俟予见长者之后，派遣马车，使汝乘坐，并由多数之从者相从，随后前来为宜。”于是遗留妻于城门前之某家。

    如是自身入波罗奈城，访问长者之家，告曰：“由王舍城之友人螺长者前来拜见。”庇利亚云：“请入内。”彼出近螺长者，见其服装褴褛，既不设席，亦不问候，只谓曰：“贵君有何事而来？”螺长者答曰：“为会见贵君而来。”彼更问曰：“贵君现住于何处？”螺长者曰：“尚无定宿之处，现予妻留置于城门前之某家。”于是彼云：“予处无贵君宿泊之场所，今与汝食物，可持此于某处烹饪而食，君可往矣！”于是向仆役命曰：“为我友人盛粉糠一屯巴用布片包裹给与。”是日彼积千车分筛之玄米囤于仓库，而彼以前由螺长者获得四亿金归来，此不知恩之大盗，仅赠恩人之友一屯巴之粉糠。仆役以一屯巴之粉糠入于笼中，赍与菩萨之前，菩萨心中自思：“此恶人以前由予之前，得四亿金，今则与予一屯巴之粉糠，予受之耶抑不受耶？”尔时，彼忽浮起思想：“此无信用之忘恩者，见予之零落而背弃友情，若予云彼所与之粉糠粗糙而不受，予亦为背弃友情之人。世间一切愚人皆云与者少而拒受所与之物，如是友情常为破裂，予今受取彼与之粉糠，仍以自力维持所建之友情。”于是彼以布片包粉糠步往街市，返至妻之住家。

    妻向彼问曰：“君何所得耶？”彼答：“吾妻！我友庇利亚长者与我粉糠一屯巴，遣我归矣！”妻闻之而啼泣云：“君为何受彼之物，此即为四亿金酬谢之道耶？”菩萨云：“予恐与彼之友情破裂，欲以己力为建立友情，故受取彼物，汝何为而悲伤耶？”于是唱次之偈：

              吝惜而不与　　　　　愚互友情绝
              与我半摩那　　　　　糠粉亦不辞
              如是友不绝　　　　　必能不久远

    长者之妻闻此偈，尚泣不止。恰于此时，原螺长者与庇利亚长者之农仆一人入来其家之门，此农仆闻长者妻之泣声，入门发现昔日之主人夫妇，于是农仆平伏长者之足下泣而问曰：“主人！因何来此处耶？”长者将事之经过，皆与说明。农仆安慰长者云：“主人！予已完全明了，请勿忧心。”彼伴长者夫妇归自己家中，以香汤使之沐浴，劝进饮食。于是农仆纠合其他诸人云：“我等之原主人前来！”经数日后，所有农仆悉皆无余，伴长者往宫廷出发，掀起骚动。

    国王呼彼等近前问曰：“汝等究为何事？”彼等将事件经过向国王上申无遗。国王闻彼等之语，呼两长者前来，先向螺长者问曰：“大长者！汝曾与庇利亚长者四亿金之事，为不伪耶？”彼答曰：“大王！予之友人由王舍城前来依予时，不论四亿之金，不问一切生物无生物以及一切财产，均二等分之，半数与彼！”国王次向长者庇利亚问曰：“此为事实耶？”彼答曰：“大王！诚如所言。”国王问曰：“此次螺长者来访汝时，汝对彼优遇款待之耶？”彼默然不答。国王更向彼曰：“汝彼时曾与彼以布片包一屯巴之粉糠，是耶？非耶？”彼闻之仍不置答。国王于是与大臣等商谈：“此应如何处置。”王向臣下命之曰：“汝等赴庇利亚之家，将其家之全部财产与螺长者！”菩萨曰：“大王！予不用他人之财产，予只得昔日与彼者，即已满足。”于是王命与菩萨所属之财产。

    菩萨再得昔日所与庇利亚之财产，与农仆等同归王舍城，再兴家计。菩萨为布施等之善行，从业报生于所应生之所。

    结分

    佛述此法语后，作本生今昔之结语：“尔时之庇利亚长者是提婆达多，螺长者即是我。”

    一三二　五师本生谭

    （菩萨＝王子）

    序分

    此本生谭是佛在祇园精舍时，对在阿阇波罗榕树下三魔女诱惑之经所作之谈话。佛开始引用如次之经句：

              染爱与嫌恶　　　　　显现眩目辉
              如风拂绵毛　　　　　佛立与退治

    佛说此经至最后时，比丘等集于法堂开始谈论：“诸位法友！三魔女如天女之美，现数百种姿，为行诱惑而近佛，然佛眼且不开，佛之威力，实甚惊人！”佛此时适来法堂问曰：“汝等比丘！汝等今有何语，集于此处？”比丘等答曰：“如是如是之语。”佛言：“我已灭尽一切之漏，得一切智，我不见魔女亦无何不可思议，我于前生，烦恼未尽，希求菩提之时，不观如美丽天女之夜叉姿，免为烦恼而破根之自制，终至得大王国！”于是为说过去之事。

    主分

    昔日，于波罗奈之都，梵与王治国时，菩萨于百人之兄弟中为最年少者。详细与得叉尸罗本生谭所说者相同。尔时得叉尸罗之市民往访住居市外之菩萨，奉献王权，完成即位之涂（敷）油式。尔后，彼等将得叉尸罗装饰如一天都，庄饰宫城如帝释宫之庄严。尔时菩萨入得叉尸罗市，于宫城之楼阁，揭举纯白之天盖，镂以宝石升于玉座，彼如天王之尊容着座，又大臣、婆罗门、居士、刹帝利之王子等，皆身凝美装，排列于国王之周围。有一万六千美似天女之舞女，均为舞踊、歌谣、音乐之名手，达最上之游艺，皆一齐演奏舞踊、歌谣、音乐。宫城鸣响歌谣音乐之声，充满雷鸣，如大海内侧之潮音。

    菩萨见自身之容光，如此之盛，心中自思：“我若眺望彼夜叉之美如天女姿，则自招其死，将不能得见此盛大之荣光矣。我因守辟支佛之训戒，始能得此荣光！”彼为发泄感激之心，唱次之偈：

              我守辟支善教诫　　　　　刚毅不动无怖畏
              不蹈夜叉诱惑圈　　　　　灭大怖畏得安稳

    如是大萨埵（菩萨）以此偈宣说法义。菩萨以正法治国，为布施等善行，从业报生于应生之所。

    结分

    佛述此法语后，为作本生今昔之结语：“尔时往得叉尸罗得王权之王子即是我。”

    一三三　火焰本生谭

    （菩萨＝鸟王）

    序分

    此本生谭是佛在祇园精舍时，对某比丘所作之谈话。彼比丘于佛之前授以业处之教，赴国境某村近处之森林定居，恰于此时，彼遭遇雨期。彼于雨期最初之月，前往托钵之间，彼之小舍被烧，彼失住家，感觉困苦，于是与信徒商谈，彼等云：“承知尊命！即为建舍。”然经之阅月仍如原状。如是彼因无适当住家，未能逮得业处，于是彼于雨期终了，一分之业处亦未获得。彼赴祇园至佛之前，恭敬敬礼，坐于一隅。佛亲会晤问曰：“汝比丘！汝妥善得业处耶？”彼由事之经过成败，一总告述。佛言：“汝于前生为畜生时，对自己之利与不利，善能分别，有利时即为住居，不利时，即弃住所而移往他处。而汝今对自己之利与不利，何以不知之耶？”佛应彼之请求，为说过去之事。

    主分

    昔日，于波罗奈梵与王治国时，菩萨生为一鸟，彼及年长，好运扶持，成为鸟王。彼时，某森林之天然湖水边，有一枝叶繁茂之大树，彼于树之附近率一群鸟类为住居。然其大树之枝，扩展于池水之上，诸多之鸟类以枝头为住居，鸟粪经常落于水面。

    然其池为恙达龙王之住居。龙王自思：“此等鸟类，住于予自己之池，常落鸟粪，今使水面发火，烧毁大树，逐除此等鸟类！”彼如是心生怒意，于鸟类集聚于树枝，于入眠之夜半，先将池水如于灶中沸腾，然后生烟，更掀起如多罗树高之火焰。菩萨见由池面升起火焰，告群鸟曰：“喔！诸友！火能烧物，然水为镇火者也，今水起燃烧，我等不能停留于此处，必须移往他之场所！”于是唱次之偈：

              安稳之地见有敌　　　　　水面之中火燃起
              今此大树非住所　　　　　离去此池免怖畏

    菩萨为如是语，鸟类从其警告，伴彼飞往他所。不从菩萨之言，留于大树之鸟类，终被烧杀。

    结分

    佛述此法语后，宣说四谛。宣说四谛佛己，彼比丘得阿罗汉位。佛更作本生今昔之结语：“尔时从菩萨之言之鸟是佛之从者，鸟之王即是我。”

    一三四　禅定清净本生谭

    （菩萨＝大梵天）

    序分

    此本生谭是佛在祇园精舍时，于僧迦舍城门，自己简明对法将舍利弗详释佛自身之问题所作之谈话。以下佛说过去之事，即为此一谈话。

    主分

    昔日，梵与王于波罗奈之都治国时，菩萨于森林地临终之际云：“非想非无想。”（中略）然仙人等不信菩萨高弟子之说明。于是菩萨由光音天降来，立于空中，唱次之偈：

              有想者常苦　　　　　无想亦常苦
              舍离此两端　　　　　清净等至乐

    菩萨宣说如是法义，语高弟子之德，归梵天界而去，于是他之仙人等始信高弟子之言。

    结分

    佛述此法语后，作本生今昔之结语：“尔时之高弟子是舍利弗，大梵天即是我。”

    一三五　月光本生谭

    （菩萨＝大梵天）

    序分

    此本生谭是佛在祇园精舍时，于僧迦舍城门对长老舍利弗详释之问题所作之谈话。

    主分

    昔日于波罗奈都梵与王治国时，菩萨于森林地临终之际，应弟子等之质问，答“月光、日光”后，生入光音天中。然仙人等不信长老之解释，于是菩萨由光音天降来立于空中，唱次之偈：

              此世依智慧　　　　　修得无念定
              思惟日月光　　　　　可生光音天

    如是菩萨教弟子之仙人等，语高弟子之德后，往梵天界而去。

    结分

    佛述此法语后，作本生今昔之结语：“尔时之高弟子是舍利弗，大梵天即是我。”

    一三六　金色鹅鸟本生谭

    （菩萨＝鹅鸟王）

    序分

    此本生谭是佛在祇园精舍时，对偷罗难陀比丘尼所作之谈话。在舍卫城有某优婆塞，向比丘尼团赠与葫蒜，彼命令守卫农园之人曰：“若比丘尼前来，每人给与葫蒜二束或三束。”其后，比丘尼等为取葫蒜，辄往其家或农园。然于某休假之日，其家失去葫蒜。偷罗难陀比丘尼与同伴比丘尼一同往其家，来取葫蒜，彼家之人告曰：“此处之葫蒜失去，请往农园去取。”彼往农园与诸人一同持归大量葫蒜，农园之守卫发怒，告诸人曰：“此等比丘尼毫无际限，竟持大量葫蒜而去。”而少欲之比丘尼等闻此语甚怒，比丘尼等更告知比丘。彼等亦怒，将此事向佛世尊申告。佛谴责彼偷罗难陀比丘尼后，佛言：“汝等比丘！贪欲之人对己之生母，皆不亲切，为不善之人。如是之人，教化不信者，而信者亦不能得深信仰。彼计算施物之收入，已得施物，更求继续之事，亦无一能得成就。反之少欲之人，教化不信者，使信者信仰日益加深，使信者愈益加深信仰，得不能得之施物，施物更能继续。”佛以种种方法，为比丘等各各说适当之法，佛更言曰：“偷罗难陀比丘尼之贪欲，非自今始，前生即已如是贪欲。”于是为说过去之事。

    主分

    昔日，于波罗奈之都，梵与王治国时，菩萨生于婆罗门之家，菩萨达有分别之年龄时，由相同婆罗门之家娶妻，彼妻生产难陀、难陀瓦提、孙达利难陀三女。当菩萨亡故时，妻与三人之女留住于他家。尔时菩萨生为金色之鹅鸟，具宿命智，及达成长后，身被金色之羽毛，美于容姿。彼见自己雄大之姿而自思惟：“予死于何处而生于此处耶？”然彼立即了解：“予乃由人间世界而来。”复次，彼思：“予妻及女等为如何之生活耶？”当彼观察之时，彼知：“彼等在他人之家工作，生活困难！”彼心中自思：“予之身体被以黄金之羽，具伸展之性质，今后将与彼等一羽。使彼等之生活安乐！”于是彼赴彼等之住所，止于房栋之梁上。

    彼妻婆罗门及女等见彼而问曰：“喔！汝由何处而来？”彼云：“予为汝等之父。予死于此世，更生为金色之鹅鸟，予今为会汝等而来。今后汝等无受人雇佣过困苦生活之必要。予今与汝等一枚金羽，卖之可度安乐之生活。”于是置一羽与之而飞去。于是彼妻婆罗门为富裕而幸福之生活。

    某日，妻婆罗门向女等云：“吾女！畜生之心，不得而知。汝等之父，何时来此处，不得而知，或将不来此处！彼再来时，汝等尽拔其羽，以为我等之物！”女等不同意云：“如为此事，将使父思痛！”妻婆罗门性质贪欲，某日，彼于金色鹅鸟来时，招手呼之近前曰：“吾夫！请来此处。”当鹅鸟近其前时，彼女以双手掴彼，尽拔其羽。如是，彼女违反菩萨意志，以暴力拔羽，故其所拔之羽，悉皆成为鹤羽。菩萨亦不能展翼飞翔，于是妻使彼入大瓮中，与以饵食，然其后所生之羽，皆为白色。如是生羽之后，彼飞往自己之住家而去，再不归来。

    结分

    佛述此法语后，佛言：“汝等比丘！偷罗难陀比丘尼之贪欲，非自今始，前生即已如是贪欲。为彼贪欲之事，尔时失去黄金；今为自己贪欲之事，不得葫蒜。是故彼女今后将不能食葫蒜矣！因偷罗难陀比丘尼之故，他之比丘尼亦将同样不能食葫蒜矣！是故，虽欲多得，亦应知适量。又得者少时，亦应与多得同样满足，决不可过望其上。”于是唱次之偈：

              所得应知足　　　　　贪欲为恶事
              捕得鹅鸟王　　　　　黄金随手失

    佛述此偈后，为种种之谴责，并规定学处曰：“凡食葫蒜之比丘尼，皆应忏悔！”佛为作本生今昔之结语：“尔时波罗门妻是今之偷罗难陀比丘尼，三人之女是今之三人之比丘尼，金色之鹅鸟王即是我。”

    一三七　猫本生谭

    （菩萨＝石土）

    序分

    此本生谭是佛在祇园精舍时，对伽那母之教诫所作之谈话。当时于舍卫城有名伽那母之一优婆夷，诸人只知其女之名，彼女为一得预流果之圣声闻者。彼女使女伽那嫁与某村同族之男，某时，伽那因事归访母家，伽那之夫经二三日后，遣使者来云：“伽那！立即归来，希汝务须立即归来！”伽那闻使者之言，向母云：“母亲！予将归去。”母云：“汝如是长期停留，须带土产物归去！”于是为彼女制作果品。

    恰于此时，一托钵僧立于彼女之家前。于是优婆夷请彼僧就座，以盛满钵之果品与之。彼比丘归，向他比丘语此，彼比丘亦前来得果。此比丘语他之比丘，于是彼亦前来得果。如是果品先后与四人之比丘，以故所作之果品皆无，而伽那未能及时归去。伽那之夫，二度三度遣使，于第三度遣使者来时云：“苦伽那不归，予将迎娶他人为妻。”然以如是之故，三度伽那未能归去，伽那之夫遂迎娶他妻，伽那闻知，悲泣不已。

    佛知此事，于晨起着衣持钵，赴伽那母之住居，就所设之席后，向伽那母问曰：“伽那何为而悲泣耶？”其母答曰：“如是如是之故！”于是佛安慰伽那之母，为说法后，起座回归精舍。

    然因彼四人之比丘持三次调制之果品而去，以致妨碍伽那回归夫家之事，使僧团中人人皆知。某日，比丘等集于法堂，开始谈论：“诸位法友！四人之比丘三次食尽伽那母调制之果品，以致伽那不能归夫之家。如是伽那女为夫所弃，使大优婆夷非常悲痛！”

    此时，佛入来问曰：“汝等比丘！汝等今有何语，集于此处？”答曰：“如是如是之语！”佛言：“汝等比丘！此四人之比丘等食伽那母之物，使彼女陷于悲叹，非自今始，前生即有使伽那母受苦之事。”于是为说过去之事。

    主分

    昔日，于波罗奈之都，梵与王治国时，菩萨生于石工之家，及长，堪能于琢石之技术。当时在迦尸国之某街市有一大富豪，彼于库中藏四亿金之财产。彼之妻死亡，因执着金钱之心深，于是转生为鼠，住于宝物库之上。于此期间，其家族均死亡无余，商人自身亦死，不久，全村尽灭。

    尔时，菩萨昔日于彼村之一场所，琢石雕刻，彼鼠为求食出行，屡见菩萨，对彼起爱着之心，彼于心中自思：“自己有非常多数之财产，因无方法，此财产亦必将亡失！”于是某日彼鼠口衔一金币持来菩萨之前。菩萨见鼠，以优渥之言曰：“喔，汝鼠！何故汝衔金币而来耶？”鼠云：“贵君！以此金币为贵君使用，请为予买肉而食。”“甚善。”菩萨与以承诺。持金钱归家，以他之少量金钱买肉而来与鼠。鼠得肉回返自己之住家，食肉满腹。自此以后，用此方法，鼠每日每日与菩萨以金币，菩萨亦为鼠买肉而来与之。

    某日，鼠为猫所捕，鼠向猫曰：“请勿杀我！”猫云：“何以故？予腹空空，今欲食肉，不能不杀汝也！”鼠问曰：“汝欲一日食肉耶？抑每日食肉耶？”猫答曰：“当然愿时时得肉食之。”鼠云：“若然如此，予时时供汝肉食，请释放我！”于是猫向鼠云：“若然，汝其用心！”放鼠而去。于是鼠将所得之肉，分为二分，为一分与猫，他之一分自食。

    然某日，鼠为他猫所捕，彼时与以前同样所云，鼠得猫原宥放免，自此以后，鼠将肉三分而食。然彼鼠又为他猫所捕，此次亦得同一条件之许可，自此以后，鼠将肉四分而食。然彼鼠又为他猫所捕，此时亦以同一约束得助，自此以后，鼠食五分之一之肉。鼠之食物不足，身体衰细，血肉减少而瘠瘦。菩萨见鼠问曰：“汝鼠！汝何以如是衰瘠耶？”鼠答：“如是之故！”菩萨云：“若然如此，汝何以不对予言，予将救汝。”彼对鼠安慰。

    菩萨于是刳一晶石，使之中空，持来对鼠命令曰：“汝入于其中，俟每一猫来，即对彼骂詈恐吓！”于是鼠入晶石中而卧。一猫前来云：“汝为何不以肉与我耶？”鼠即骂曰：“喔，汝恶猫！我为何以肉与汝，汝可食汝己子之肉！”猫不知鼠卧于晶石之中，奋怒不堪，剧烈飞突，欲往捕鼠，胸为晶石所击，心脏忽然破裂，眼球迸裂而出，猫立即当场死亡，倒于一隅之荫处。以此同一方法，他猫亦皆死，如是四猫皆死。其后，鼠无何恐惧，每日与菩萨金币二三枚，二人终生友情不破而生活，从其业报，生于应生之所。

    结分

    佛述此过去之谭后，作为等正觉者唱次之偈。

              一只猫得食　　　　　第二猫忽现
              第三第四从　　　　　彼等皆如是
              身碎由晶石　　　　　倒死不见状

    如是佛述此法语后，作本生今昔之结语：“尔时之四猫是今之四人比丘。鼠即是伽那之母，造玉之石工即是我。”

    一三八　蜥蜴本生谭

    （菩萨＝蜥蜴）

    序分

    此本生谭是佛在祇园精舍时，对一伪善者所作之谈话。此一谭与上所揭举者（第一二八）为同样。

    主分

    昔日，于波罗奈之都梵与王治国时，菩萨生为蜥蜴。尔时于某国境村落近处之森林地，一得五通之仙人为激烈之苦行，住于小舍，村人皆对仙人尊敬。而于仙人时常往来之道端，有一蚁窝，菩萨蜥蜴即住于丘中。住于此处，每日二三次往仙人之处闻仙人说富于教训意义深远之话后，向仙人郑重称谢，回归自己住居。其后仙人向村人乞假，离去其地。此一有德之仙人去后，他一伪善者之仙人前来住此小舍，菩萨自思：“此次前来之仙人亦将为一有德者。”菩萨亦往彼之处。

    某日，于盛暑季节，不时刮起强风，蚁由蚁窝飞出，蜥蜴等欲食蚁虫亦匍匐回旋于各处。村人等出发捕捉大量蜥蜴，对肥脂者作适当烹调，以酸味及砂糖调味，并将蜥蜴之肉，赠与仙人。仙人食蜥蜴之肉，其味甚佳，生起味觉之欲，彼问曰：“此肉非常佳美，究为何肉耶？”后解为蜥蜴之肉。于是彼思：“于自己之处，常来一大蜥蜴，予将杀之以食其肉。”于是仙人持来油锅、酥油及盐等，执木槌隐于黄衣袖中，据坐于一方，表面故作非常冷静。

    菩萨自思：“今夕前往仙人之前访问。”彼离家前往近于仙人之所，见仙人表面兴奋，心中自思：“此仙人平日坐时之状态，非为稳定之姿。今彼见予目露险恶之光，予须善为查明。”尔时彼居于仙人之下风之处，闻蜥蜴肉飘来之香。于是蜥蜴自思：“此伪仙人今欲食我之肉，彼感肉香，起味觉欲，俟予近彼之前时，以木槌击杀自己，将取予肉，烹调而食。”彼不近仙人，旋踵返去。仙人知菩萨不来其前，彼思：“此蜥蜴知予有杀意，故不前来，彼今不来我所，然予不能使彼归去！”于是向菩萨投掷木槌，击中尾之先端，菩萨急速逃入蚁窝，由他之一方洞口出头云：“喔！汝伪善人！予前往汝前，乃思汝为一有德者，今已了解汝为伪物。如汝之大盗人，实无再着仙人服之必要！”菩萨对彼叱责，唱次之偈：

              汝愚人！结鬘成何用　　　　　着服亦无功
              汝！只为外面装　　　　　心充满贪欲

    如是菩萨谴责伪仙人后，入于蚁窝之中。于是伪仙人亦离其场所他去。

    结分

    佛述此法语后，作本生今昔之结语：“尔时之伪仙人是今之伪善者，前之有德仙人是舍利弗，蜥蜴即是我。”

    一三九　二重失败本生谭

    （菩萨＝树神）

    序分

    此本生谭是佛在竹林精舍时，对提婆达多所作之谈话。据传，尔时比丘等于法堂开始谈论：“诸位法友！宛如火葬之薪，两端皆燃，若中央污垢，则无论于森林或于村落，皆不能燃。提婆达多于如是解脱之教，虽然出家而两方失败，均受排斥，其结果，远离在家之享乐，对沙门之所作亦不能成就！”此时佛来法堂问曰：“汝等比丘！汝等今有何语，集于此处？”比丘曰：“如是之语。”佛言：“汝等比丘！提婆达多二重失败，非自今始，前生亦同样失败！”于是佛为说过去之事。

    主分

    昔日，于波罗奈之都梵与王治国时，菩萨生为树神。尔时某村住渔夫等，某时，一渔夫携幼子持钓具出发，来至渔夫等常时钓鱼之池岸，投下钓钩。然钓钩挂隐于水中之一树段之上，渔夫不能拉起钓钩，彼思：“此钓钩必已钓得大鱼，遣子往妻所，使妻与邻人诤吵，如是则无人可分得我之获物！”于是向幼子云：“汝由此归家，向汝母告知钓得大鱼之事，而并使其与邻人喧吵！”于是遣子归去。一方彼因不能拉起钓钩，忧心钓钩断线，结果，彼脱外衣弃置陆上，跳入水中。如是彼由欲得大鱼之贪欲，到处搜索之中，碰撞于树段之上，刺破双眼而陆上所置之外衣，亦为贼人盗去。彼因苦痛，心神颠倒，一方以手护眼，由水中匍匐上岸，全身颤抖，搜寻外衣。一方其妻［与邻居］开始喧吵，其妻自思：“予将为他人所难预期之事。”彼于一耳着多罗树叶，一眼则以锅烟涂黑，抱犬访问邻家。一女友云：“汝一耳着多罗叶，一眼涂锅烟黑，抱犬如抱爱儿，由家入家而行，汝非发狂耶？”妻云：“予非发狂，汝无理以恶口对予侮辱，我等赴村长之所理论，罚汝八迦利沙钵（一钱金币）！”于是开始喧吵，两人同往村长之前。然喧吵裁判之结果，妻方反被课以罚金。于是诸人缚上渔人之妻云：“支出罚金！”开始与以笞打。

    树神于村中见其妻所行之事件，于森林见其夫遭遇之灾难，于是树神立于树叉语渔夫云：“喔！渔夫！汝于水中又于陆上所为之事端，皆为恶事，两方均失败而终。”于是唱次之偈：

              眼失明而衣被夺　　　　　妻于友宅被笞刑
              无论中水与陆上　　　　　汝所为事皆误错

    结分

    佛述此法语后，更作本生今昔之结语：“尔时之渔夫是提婆达多，树神即是我。”

    一四〇　乌本生谭

    （菩萨＝乌王）

    序分

    此本生谭是佛在祇园精舍时，对有名之慈善家所作之谈话。此一事件将在第十二篇跋陀娑罗树神本生谭（第四六五）中再出。

    主分

    昔日，于波罗奈之都，梵与王治国时，菩萨生为一乌。某日，国王之司祭于郊外为水浴，身涂香，着花鬘，身穿华丽之衣服，归来市中。然于市之城门弓顶，落有两只乌鸟，其中一乌向乌云：“吾友！予将向此婆罗门头上落下粪便。”他一乌云：“汝不可为此恶事，此婆罗门乃一伟人，使伟人发怒为不宜也。若使此人发怒，则乌将被杀，一羽不留！”然彼乌云：“予不为则不止！”他之一乌云：“如是汝将立则被发现。”语毕，彼乌即行逃去。于是恰于彼婆罗门通过城门弓形之下时，此乌恰如吊落花彩之状，落粪便于婆罗门之头上。婆罗门非常愤怒，对所有之乌，皆与憎恨。

    此时，一婢看守米仓，彼婢于仓之入口处，扩展米谷，向日晒米，为看守任务。婢于住守中入眠，一只山羊，见婢昏睡，遂前来食米，婢惊醒见羊，立与赶逐。婢再入眠，于是第二第三之山羊，前来其处食米，婢三次追赶，山羊三次前来其处。于此期间，晒米之半分已被食去，损失甚大，婢思：“当设法使山羊不得再来！”于是婢持点火之火把，伪装睡眠而坐。一山羊又前来食米，婢立即跳起，以火把殴打山羊，大燃山羊之毛，山羊思欲消火而奔出。彼接近象之小舍，跳入积有枯草之小舍中磨擦身体，于是枯草燃烧，延及象之小舍。于是象小舍亦燃烧，象体烧烂，多数之象负伤。兽医不能治疗，向国王申诉。

    国王向司祭问曰：“尊师！兽医不能为象治疗，师知有何良药耶？”司祭：“大王！予在思考。”国王：“以何药为宜？”司祭：“大王！乌之血精为宜。”国王于是命臣下杀乌揉取血精。自此以来，乌类连续被杀，而不得血精。乌之尸体，到处累累横陈，于是一般之乌，起大恐怖。

    当时菩萨率八万之乌，住于火葬场之森林中。一乌前来向菩萨告知现今乌族生大恐怖之事，菩萨自思：“今为除我同族所生之恐怖，除此之外，别无他法。我将行此方法一试！”彼行十波罗蜜，而以慈波罗蜜为导，一跃即到宫城，由开启之大窗飞入，藏身于王座之下。尔时一男欲捕其乌，因国王著于玉座，彼行自制，不能往捕。菩萨暂为静定，于行慈波罗蜜后，由王座下出来，向国王申述曰：“大王！国王不为乐欲等所囚，应行政治；又应为之事，则应注意熟虑而为之；又对现在所行之事端，就其有成就之希望者行之，无成就之希望者则不行，若国王行无成就之望之事，则人民为大恐怖所袭，遂生死之恐怖。司祭为怒所囚，吐露虚言，实则乌并无血精。”

    国王闻乌之言，甚感满足，与菩萨华丽黄金之椅，使菩萨就坐。国王待菩萨就席，涂百千度精制之油于其羽下，以黄金之器盛适于国王之上等食物劝食，饮以饮料后，菩萨充满空腹，已无苦痛之时，国王向菩萨问曰：“识者！汝云乌无血精，是何缘故？”菩萨云：“如是之缘故！”彼以鸣响之声，于王宫宣说法义，唱次之偈：

              心脏不绝恐怖战　　　　　一切世间痛苦身
              乌族何来有血精　　　　　此我同族之常态

    如是菩萨宣说其理由，菩萨云：“大王！国王不可无谋无思虑以为事。”彼教诫国王，国王心悦，向菩萨捧献王权，菩萨再以此与王后，更授国王五戒，愿对一切有情保护。国王闻此法语，誓言保护一切有情，常与乌之食物，每日煮十贯（六十五公斤）白米，附以种种佳味捣碎，与一般之乌。至如菩萨则特别与以国王之常食。

    结分

    佛述此法语后，为作本生今昔之结语：“尔时之波罗奈国王是阿难，乌之王即是我。”

    第十五章　变色蜥蜴品

    一四一　蜥蜴本生谭

    （菩萨＝蜥蜴王）

    序分

    此本生谭是佛在竹林精舍时，对背佛之比丘所作之谈话。此谭之内容，与前女颜象本生谭（第二六）所述者相同。

    主分

    昔日，梵与王于波罗奈之都治国时，菩萨受生于蜥蜴之胎。彼渐渐成长时，从诸多蜥蜴之家族，住于某河岸边大洞穴中。彼之子幼小蜥蜴与一只变色蜥蜴非常亲密，两者遂成游玩之伴侣。彼幼蜥蜴向变色蜥蜴云：“汝来抱我！”彼乘骑于变色蜥蜴身上。彼与变色蜥蜴交往之事，有密告于蜥蜴王者，菩萨蜥蜴王呼其子近前云：“啊，吾子！汝与恶物交往，变色蜥蜴实为贼种，汝不可与彼为友！若汝继续与彼交际，则此一切蜥蜴之种族，将为彼变色蜥蜴所污染，今后决不可与彼交际。”然此幼蜥蜴依然与变色蜥蜴继续交往相亲，菩萨蜥蜴之王再三再四劝告其子，但彼仍与变色蜥蜴交往不止。菩萨自思：“彼变色蜥蜴将对我等生起可怕之末运，为彼一不幸状况，有作一遁路之必要。”于是菩萨造一通风良好之遁路。

    于此期间，其子幼蜥蜴渐渐身体发育，然变色蜥蜴仍与前相同，未稍改变，彼屡次要求抱持，乘骑于变色蜥蜴身上。情况与前大不相同，变色蜥蜴感觉宛如一小山峰压在身上，于是彼开始感觉痛苦烦恼。于是变色蜥蜴自思：“如此数日之间如此抱持，将危及予之生命。若然，甚善！予将与猎师连合，使此蜥蜴一族全灭！”

    于某一大雨降后之暑日，蚁垤之羽蚁由巢中飞出，尔时蜥蜴等来彼处捕羽蚁食之。彼时一蜥蜴猎师，为坏蜥蜴之住穴，一手携锄，一手引犬往森林而来。变色蜥蜴见猎师而自思：“今日为适达予愿望之时也！”彼近于猎师之傍，坐于其间，彼问猎师曰：“喔！贵君何为而来此森林耶？”猎师答曰：“为捕蜥蜴而来！”“若然，予知甚多蜥蜴所住之穴。汝持火与藁草耶？”彼为猎师之向导，前往住处，告猎师曰：“于彼处放置藁束，点火出烟，而于周围，由贵君之犬看守，贵君自持大棍棒，逐次将出来之蜥蜴，由一端击杀，则得其死骸，如同山积！”彼言毕，彼隐于物荫之下，仅伸其头，由高处观看云：“今予将见予仇敌之最后！”于是猎师开始点燃藁束以熏蜥蜴。蜥蜴被烟所熏，纷纷由穴中跳出，猎师将跳出者一一击杀，而由其手中逃遁着，均被猎犬捕杀，于是蜥蜴一族，遂归大灭。

    菩萨觉察：“为此变色蜥蜴，将生可怕之后果！”彼云：“实不可与恶人交际，依恶决不能生幸福！为此一只恶蜥蜴，以致诸多蜥蜴发生灭亡。”彼由遁路遁出，唱次之偈：

              亲交依恶人　　　　　不得生真乐
              友变色蜥蜴　　　　　自身生灾祸

    结分

    佛述此法语后，作本生今昔之结语：“尔时之变色蜥蜴是提婆达多，菩萨之子而不听教诫之子蜥蜴是今之背叛比丘，蜥蜴之王即是我。”

    一四二　豺本生谭

    （菩萨＝豺王）

    序分

    此本生谭是佛在竹林精舍时，对提婆达多欲杀害佛所作之谈话。佛闻诸多比丘，集于法堂，为种种之议论。佛言：“汝等比丘！提婆达多欲杀害我非自今始，前生即起如是之思！然彼非但不能杀害我，反使自身陷于苦境。”于是佛为说过去之事。

    主分

    昔日，梵与王于波罗奈之都治国时，菩萨生于豺之胎内。彼为豺王，由多数之豺群围绕，住于墓地之林间。尔时，恰值王舍城有账施之祭日，此日亦可称之为酒祭，诸人规定饮酒。有多数之无赖汉集聚于彼处，运载多数之酒肉，有美装之妓女歌舞，饮酒食肉以为乐。及于更深，彼等食肉已尽，尚余多量之酒，彼时彼等之中一人呼叫曰：“为予持肉来！”有应之曰：“肉已食尽，早已无矣！”然此男曰：“予今在此，不可无肉！若然，予往墓地，杀彼食新死人肉之豺等，予将持其肉来！”于是彼持大棍棒出街，闻道前往墓地，手执棍棒，作死人状，仰面而倒卧。

    尔时菩萨与豺群俱，来至其处。发现及彼，菩萨自思：“此非死人，甚善！予今且往试之。”彼往下风，嗅其身体之味，知其决非死者。彼思：“今且戏彼，追彼归去！”于是近彼之侧，咬其棍棒一端，强行引曳。此男之棍棒原不离手，彼因不知菩萨接近之缘由，反而更益强握其棒。菩萨稍后退续云：“喔！汝男！汝若为死人，当予引汝棍棒时，汝将不能使之强握，汝如是之所为，思我不知汝之为生抑为死耶？”于是唱次之偈：

              仿效死人卧　　　　　汝以我不知
              我引汝棍棒　　　　　由汝手不离

    如是高声歌唱，无赖汉自思：“此物已知我非死者！”于是起立，以棍棒投掷，然其棒飞出，并未击中菩萨！于是无赖汉叫曰：“失败！此予之拙劣失策！”菩萨反顾曰：“喔！汝向予投掷棍棒，汝将堕入八大地狱、十六小地狱无疑！”语毕而离去。无赖汉一无所得，空离墓地，沿水沟向来路之街道而归。

    结分

    佛述此法语后，作本生今昔之结语：“尔时之无赖汉是提婆达多，豺之王即是我。”

    一四三　威光本生谭

    （菩萨＝狮子）

    序分

    此本生谭是佛在竹林精舍时，对提婆达多在伽耶斯舍（象头山）自作佛而自恃所作之谈话。提婆达多豫失禅力，名声堕地，彼思：“予尚有恢复之方法。”彼对佛提出五事之请愿。然此等之请愿，悉被否定，而今彼率长老二人所属之教团佛弟子沙门之中，尚未熟达律法之比丘等五百人，往恒河之边，结新教团，在同一地域，营自由独立之教团生活。当佛善为窥知彼等诸比丘知识达圆熟之时机，遣长老二人前往。提婆达多见彼长老二人来访，心中非常满足，彼思：“今夜将为彼等说法，以示予作佛之威仪。”于是彼自严威仪，示现如如来之相好，告彼等云：“尊者舍利弗！比丘众尚未疲劳，亦不感倦怠。若汝欲为法之问答，可暂与诸比丘为之。予稍病背痛，暂憩以伸舒手足。”于是横身而就眠。此期间内，长老二人向彼等诸比丘说法，遂皆使悟沙门之道果，于是伴彼等导归竹林精舍。

    拘迦利发现精舍皆空，往提婆达多之所，告曰：“提婆达多！长老二人，论破说服贵师之弟子，使精舍成空，整团撤退而去。贵师何故仍在睡眠耶？”于是剥夺彼之衣服，恰如壁中之瓦砾飞出，以踵蹴出其胸，为此，彼由口中吐血，苦闷而卧于地上。

    佛向长老问曰：“舍利弗！汝等行时，提婆达多如何耶？”舍利弗答曰：“世尊！提婆达多见予等甚喜，示现自为佛之威相，自如如来之相好，然彼遂招致大祸！”佛闻此答，佛言：“舍利弗！提婆达多模仿予之相好而招祸，非自今始，于前生即己招祸！”佛应长老之请求，为说过去之事。

    主分

    昔日，梵与王于波罗奈之都治国时，菩萨生为长鬣之狮子，住于雪山之堪洽那古哈（黄金窟）中。彼某日出洞窟，悠然起身，睥睨四方，一声高吼，为求饵物向远方走去。不久，啮杀一只硕大水牛，食其美好部份之肉，由山降下，往湖水之边，充分饮清鲜之水，归洞窟而去。

    尔时一豺，亦为求饵物，突然遭遇狮子，豺不能逃隐，不得已平伏于狮子足下。狮问：“汝豺！汝欲何为？”豺答曰：“予愿为汝之奴仆！”狮云：“甚善！汝随仕于予，予将与汝美好之肉食。”于是携豺归来黄金洞窟。自此以后，豺即获得狮子王之残食以存活，彼于数日之间，渐次肥大。

    某日，狮子卧于彼之洞窟，命令豺曰：“汝豺！汝往一观，立于山顶，如发现游于山麓之象、马、牛以及其他任何汝所思喜食之物，前来告予云：‘我欲食彼肉！’向予为礼申述：‘请现贵君之威光！’若然予往杀而食肉，并将亦颁与余分与汝。”于是豺立于山顶，当发现彼所欲食之诸种动物，即归黄金窟，平伏于狮子王足下告曰：“贵君！请现贵君之威光！”于是狮子如迅雷而飞扑，纵然精气充满之大象，亦夺其生命，食其上肉，次亦颁分余分与豺。豺于饱食肉后，归己之家，无论何时，均得安眠。

    豺随时过，渐次心起憍慢。彼思：“予亦为具有优良四足之物，为何日日于他人之恩荫下豢养！今后予亦依自己之力杀象及其他动物，而欲食其肉！百兽之王狮子称：‘贵君！请示贵君之威光！’彼依此言语，杀精气充满之象，予亦应狮子所称：‘汝豺！请示汝之威光！’能杀精气充满之象而食其肉！”于是彼往狮子王之前，作如是言：“贵君！予长久期间，分食贵君所杀之象肉，今予思欲一试，以自己之力杀一象而食其肉。请予坐于黄金窟中，如贵君发现徘徊于山麓之象，来予处云一语谓：‘汝豺！请示威光！’则予决不起其他之望，此予一生之愿足矣！”

    尔时，狮子王对豺作如是言：“汝豺！杀象，唯狮子族许可之事，杀象而得食其肉之豺，吾恐世界无此一只。汝之大望，停止为宜，仍请食予杀象之肉为生！”彼虽被如是劝诫，仍不能舍弃其望，再三再四请愿。狮子王不能止彼要求，遂即许之，并谓：“请入坐于我之住家。”于是使豺坐于黄金窟内。

    狮子于山麓发现精气充满之象，去往洞窟入口处告曰：“汝豺！请示汝之威光！”豺由黄金窟悠悠站立，睥睨四方，三度咆哮，如狮子吼，彼谓：“甚善！予将啮食其面额之性征部份！”于是向象飞扑，然误被弹落于象之脚下，象扬起右足，踏彼之头，头盖骨被粉碎如微尘。象以足搔拨其死骸为一块，于其上盖以粪尿，一声高叫，往森林深处逃去。菩萨见此光景叹曰：“汝豺！请示汝之威光！”于是唱次之偈：

              汝之头盖碎　　　　　汝之肋骨碎
              粉碎如微尘　　　　　示汝威光时

    菩萨唱此偈，全其定命，从其业报生于应生之所。

    结分

    佛述此法语后，作本生今昔之结语：“尔时之豺是提婆达多，狮子即是我。”

    一四四　象尾本生谭

    （菩萨＝仙人）

    序分

    此本生谭是佛在祇园精舍时，对邪命外道所作之谈话。昔日于祇园精舍之后庭，住有多数之邪命外道，行种种之苦行。彼等苦行者，或蹲踞以支持身体，或如蝙蝠吊挂于树枝，或坐于荆棘之上，或以五火焦身，乃至种种其他苦行。诸多比丘等见之，往佛前询问云：“世尊！此等苦行者依此等之苦行，有如何之利益耶？”尔时佛言：“汝等比丘！依如是苦行，决不生善之结果。某贤人于前生，思欲依此等苦行，生善之结果，持圣火往林间，然彼依供养圣火之力，未能出现何等之功德利益，彼遂以水而消灭其火。而依凝聚思念，遂得通力与定力，得通力与定力，生梵天界中。”于是为说过去之事。

    主分

    昔日，梵与王于波罗奈之都治国时，菩萨生于某西北婆罗门之家，彼之诞生日，彼之两亲点圣火为盛大之供养。彼十六岁之时，两亲呼彼近前使闻云：“吾子！我等于汝诞生日点圣火供养。若汝思为在家生活，应学三吠陀；然欲赴梵天界，则执圣火前往林间，供养大梵天，点圣火不绝。供养大梵天，祈愿其功德，则必生梵天界中。”彼云：“予不欲思居家中！”于是彼执圣火赴林间，结一小庵，点圣火，暂住林间。

    然于某日，彼于村端，受一牛之供养。彼牵牛归庵，尔时彼思：“如以此牛供养圣火之神，岂非甚善？”然彼无盐，彼思：“无盐则神不食用，予往村中求盐，向圣火之神，献盐以渍肉！”彼将牛缚于其处，为求盐向村落出发。

    于彼离庵期间，一群猎师来至彼处，发现其牛，彼等将牛扑杀，烹调其肉，饱食一餐后，将其尻尾、脚足与皮，撒散一边，而将余肉均收集而去。婆罗门不久归来，见尻尾等残物，彼倾头自思：“此圣火之神，对自己所属之物，尚不能充分守护，更何况彼能守护于予耶？彼无利益功德，而尊敬供养此圣火之神，实为无益之业。”

    如是彼失去尊敬圣火神之心，彼云：“喔！圣火之神！汝自身之物尚不得守，况守他人之我，将不可能。肉已失去，此等残余之物，尚请堪忍为宜！”彼于言语之间，将尻尾等残物，投向火神，唱次之偈：

              汝无威力圣火神　　　　　几多供物此处有
              不过牛尾等祭贽　　　　　所食之肉今不在
              牛尾等物请疾食

    如是语毕，菩萨以水消火。而其后，彼出家为隐士之仙人，得通力与定力后，生梵天界中。

    结分

    佛述此法语后，为作本生今昔之结语：“尔时消火之仙人即是我。”

    一四五　拉达鹦鹉本生谭

    （菩萨＝鹦鹉）

    序分

    此本生谭是佛在祇园精舍时，对先妻之爱著者所作之谈话。此谭于根本生谭（第四二三）中再现。佛对彼比丘言：“汝比丘！女性为难守护者，纵得守护，虽为守护，然更难能继续守护。汝前生得为守护，守护于彼，然不得继续守护，今又如何得守护彼耶？”于是佛为说过去之事。

    主分

    昔日，梵与王于波罗奈都治国时，菩萨为一只之鹦鹉。于迦尸国有一婆罗门，恰如父亲之状，饲养菩萨与其弟，菩萨名波塔巴达，而其弟则名拉达。

    然彼婆罗门之妻为不贤，品行不端。某时，彼婆罗门因为商业，须向远方旅行。招鹦鹉两兄弟嘱咐曰：“若予不在家中，汝等之母，若为邪行，汝等二人应请其停止。”菩萨答曰：“唯诺，甚善！父亲！若予等能为则尽力而为，然若予等力所不及，则只有默然以观。”如是婆罗门以监督其妻之责，任诸鹦鹉，出行为长途之旅。

    由彼出发之日起，其妻日日招引乱行，外出归来，全无限制。鹦鹉之弟拉达厌见彼女之行，向菩萨进言曰：“吾兄！父嘱我等，若母行为不轨，应与劝止，然后出发［旅行］。今母日日招引乱行，我等必须劝止！”菩萨云：“汝之智慧尚浅，经验不足，实则纵能将母强制带回，然亦不能终日看守。而况我等力所不及，如何能为？”于是唱次之偈：

              午夜来访者　　　　　而有几人数
              拉达汝不知　　　　　［彼女情火炽］
              止汝不及思　　　　　女欲实难止

    如是说法，菩萨制止拉达向母忠告之事。于是彼女于夫之不在家中，任己之所欲而为。婆罗门归来，呼波塔巴达问曰：“汝母居家如何？”菩萨向婆罗门详细申告原委，更改言曰：“吾父！贵君何故与此女共同生活耶？予等已完全说明母之恶行，已无居此处之必要。”于是郑重向婆罗门敬礼，然后与其弟拉达一同飞往森林中而去。

    结分

    佛述此法语后，说明四谛，说四谛竟，不幸比丘证得须陀洹果。佛于是作本生今昔之结语：“尔时之婆罗门夫妻是今之二人，拉达是阿难，波塔巴达即是我。”

    一四六　乌本生谭

    （菩萨＝海神）

    序分

    此本生谭是佛在祇园精舍时，对多数之老比丘所作之谈话。彼等于尚未出家以前，住舍卫城，而彼等均为富豪之家长，彼此相互为友人之交际。而俱为于励行善事之间，闻佛之说法，而作如是思惟：“我等对家庭生活，将有何望？今若仕于佛侧，加入佛之美好教团，舍离此世之忧烦劳苦，为如何耶？”于是将一切财产付与子女，含悲忍泪，舍离一族，入佛教团而出家。然彼等虽出家，但对出家之沙门法，不能遵守。彼等因年老，不能如实对法修行，虽然出家，亦与在家同样，于精舍中建小房，自己独居。虽行乞食，不往他所，只往妻子之家，秘密为乐。

    然彼等长老中之一长老，有一先妻，对一切长老实行看顾，因此，彼等将自己得来之食物，持往其家集中，共同恣意享受。彼女亦取出为彼等贮存之米酱、酱油等与之。然不幸彼女偶然得病亡故，为此，彼长老等归来精舍，相互抱颈唏嘘，大声回唤：“如是善良亲切之优婆夷，竟尔亡故！”诸多比丘，闻彼等之泣声，集于彼处问曰：“贵君等究因何故而泣？”彼等答曰：“予等之友，以前之妻，实为一善良亲切之人，今已死去，彼女真诚看顾予等，今后予等如何能再得如彼之人看顾，因此予等而悲泣！”

    比丘等见彼等之狂态，集于法堂，开始谈论：“诸位法友！实因此一理由，彼长老等相互抱颈，回唤于精舍附近。”佛出彼处问曰：“汝等比丘！今有何语，集于此处？”比丘等述其理由：“实为如是如是之语！”佛言：“汝等比丘！彼等为彼女之死而悲泣回唤，非自今始，前生彼女生为雌乌，坠海溺死之际，同伴之乌等云：‘予等汲干海水。’以欲救出彼女！当彼等为此无益之努力时，彼等依贤者而得挽救生命。”于是为说过去之事。

    主分

    昔日，梵与王于波罗奈之都治国时，菩萨生为海神。尔时一只之乌与妻乌往某海岸共同探饵。恰于彼时，此地方为龙神祭；诸人于海岸，摆设祭坛，供养乳酪，米饭，鱼肉，火酒等物，以祀龙神；祭祀终了，各归家中。乌往祭场，发现乳酪等供物，俱皆贪食彼等乳酪、米饭、鱼肉等物，并对酒狂饮，彼等夫妇，均已酩酊。彼等相与谓曰：“我等入海一游。”于是出海为水浴。尔时大浪卷来，雌乌被卷入深海，时有一大鱼游来，遂将雌乌吞入腹中。雄乌扬声哭泣：“啊！祸事！予妻死矣！”

    诸多之乌，闻彼悲泣之声而集来问曰：“汝究为何哭泣耶？”乌云：“诸君！予妻于此海中浴水之间，为波浪浚卷而去！”彼等闻之，皆异口同音，大声哭泣。尔时彼等之中，有如是思惟者云：“予等实将如何处理海水，将海水汲出，使海成空，以救我友之妻。”彼等立即赞成，诸乌用口满吸海水，向外汲出。然因水咸，渐渐咽喉苦渴，于是皆往干燥土地休息。其中有两腮疲劳、口干舌燥、眼红充血，困乏欲眠，彼等相互众口纷纭曰：“啊！予等之力有限，汲出之海水，排出于外边。但海水随汲愈满，我等到底不能使海成空！”于是唱次之偈：

              我等之腮疲　　　　　我等之口干
              海水量不减　　　　　其量愈增满

    如是言已，更又众口交赞曰：“彼雌乌实有美嘴！具有爱眼！美丽容姿！音声优美！然为此恶棍之海所杀！”大众非常悲叹。海神菩萨于是现可怕之姿，驱逐彼等离去，彼等群乌开始为幸福生活。

    结分

    佛述此法语后，为作本生今昔之结语：“尔时之雌乌是彼之前妻，雄乌是彼长老，其他诸乌是诸长老，而海神即是我。”

    一四七　花祭本生谭

    （菩萨＝虚空神）

    序分

    此本生谭是佛在祇园精舍时，对某起不净念之比丘所作之谈话。佛问彼曰：“汝比丘！汝心怀不净之念为事实耶？”答曰：“唯然，是为事实！”“汝究为对何人乃至起此不净之念耶？”当佛重问彼时，彼答曰：“为对予之先妻！世尊！彼女实为一优美之女，予无彼女，即不得暂时之安住。”尔时佛向彼言：“彼女对汝为一完全无益之女！前生汝为彼女曾受磔刑之苦，而汝常为彼女夺心，命终遂堕入地狱。然今汝何故仍爱着彼女耶？”于是佛为说过去之事。

    主分

    昔日，梵与王于波罗奈之都治国时，菩萨生为虚空神。尔时，恰于波罗奈之都行伽提伽祭之夜祭，各街道装饰如同天国之美丽，所有人众皆作余兴。尔时有一贫乏之男，除一领粗衣之外，别无所有，彼因无数次之洗濯与穿着，衣服处处折皱，不计其数。

    然其妻向彼故为讽刺言曰：“贵君！予欲着浓染红蓝色之礼服，上重着外衣，与贵君一同出发前往观览伽提伽祭之夜祭。”男人受窘而言曰：“我等贫乏之人穿着红蓝色浓染之礼服，能悠游散步于市内耶？”女怒曰：“如无红蓝之礼服，则予不往观览，汝可携其他女人前往！”于是男人问曰：“汝何以出此无理之言，使予痛苦。而红蓝之礼服，究竟如何能得之耶？”女教之曰：“贵君！男人如有胆气，则任何事无不可能为之。而国王之红蓝园即有多数之红蓝草。”男：“喔，吾妻！彼一场所，等诸鬼神所领之莲池！其上监视甚严，到底不能接近。汝不可起如是无理之奢望。汝应对现所持有之物满足。”女：“贵君！现为夜半黑暗之时，男人一人无不可行之处！”彼女强加劝诱。于是彼为彼女频频劝诱，遂为爱情所羁绊，终于承诺。彼安慰彼女曰：“吾妻！安心勿忧！”其夜，彼抱定舍命之决心，离街前往国王之红蓝园，冲破篱障，潜入内苑。守卫闻破篱之音，大喊有贼，将彼包围，捉缚手足，与以掷打，将彼捆缚。

    天明之后，曳彼至国王面前，国王命令：“游街示众，然后处以磔刑刺杀！”于是彼被缚后手，于市中游街后，以锐利之枪突刺，苦痛难耐，乌落于头上，以嘴啄眼，然彼虽受此苦痛，仍不稍止意思念彼妻之事，彼思：“予不能使汝着红蓝色之礼服，双手扶肩，一同往观伽提伽之夜祭，实甚遗憾。”彼唱次之偈：

              乌啄我之眼　　　　　不思何苦痛
              红蓝浓乐着　　　　　与妻执手共
              伽提伽星祭　　　　　不见甚可惜

    如是彼为妻之事非常悲痛而命终，彼于死后堕入地狱之中。

    结分

    佛述此法语后，作本生今昔之结语：“尔时之夫妻是今之夫妻，而在虚空明其事之虚空神即是我。”

    一四八　豺本生谭

    （菩萨＝豺）

    序分

    此本生谭是佛在祇园精舍时，对离欲所作之谈话。于舍卫城有大商人之子五百人同伴，闻佛之说法，专心于其教，遂出家住于祇园给孤独长者所建立之精舍而修行。然于某日之夜中，彼等之心，实即萌生可厌之烦恼欲念。彼等原为离诸欲烦恼而出家，今则反悔思欲再满足自己之欲念。

    尔时，佛于是夜，立即依神通力放不可思议之光明，对住于祇园精舍之比丘等之心，究为如何之妄念所囚系，观察彼等之心，看破彼等诸比丘之内心，萌生贪爱之妄念。佛如母之看守其独子，如只眼人特别守护他之一眼，对其弟子特别看护，朝夕于彼等起欲念时，立即使彼等愈益旺盛之欲念，即时灭却，是故佛自思惟：“予将如转轮圣王驰驱遍历其国土！我今向彼等说法，使彼等舍离欲念，成阿罗汉。”

    于是佛由香室中出，以如甘露之声，呼具寿之长老法宝阿难曰：“阿难！”长老阿难往佛前礼拜，恭敬待命曰：“世尊！何事？”佛命令曰：“阿难！汝使住于给孤独长者建立精舍之比丘众，悉皆参集于香室之前！”阿难秘密思惟：“今若仅召集五百比丘等，则彼等自思：‘佛已知我等内心萌生烦恼之妄念！’则心抱畏惧之念，将对佛之说法，不能发问。因此，予将命所有比丘不遗一人，前来参集。”于是阿难云：“谨如尊命。”彼持键往各庵室遍访，集合所有比丘于香室之前时，为佛设置宝座。佛正身端正，结跏趺坐，如大磐石上耸立之须弥山，著于所设之宝座。四边围绕，双双对对，普现佛之六色大光明之光辉，其光明如大钵之大，天盖之大，普遍放散，闪于天之一方，如电光之透彻，又如晓明升起之太阳，光摇大海之水底。比丘等向佛稽首礼拜，如绕绋红之布衣，围绕于佛之周围而著作。

    佛发梵音，开始为比丘等宣说妙法，佛言：“汝等比丘！为比丘者，实不应起欲觉、瞋觉、害觉等之三不善觉。内心所起之烦恼，不可思为微细，烦恼实为大敌，敌虽小亦不可轻视，彼一得场所，常生至破灭；如是萌起仅少之烦恼，一得增大，遂生至大破灭。烦恼实如毒如搔痛养，亦如毒蛇，如电光雷鸣，不可执着，实为可恐怖者，虽于瞬间所起之烦恼，应依思惟之力，亦不暂止于心，如露滴莲叶之上，立即消碎，应即打破。昔日诸贤虽对极微细之烦恼，亦为忏悔，完全断尽，于内心不再发生。”于是为说过去之事。

    主分

    昔日，梵与王于波罗奈之都治国时，菩萨而生为豺，住于某河畔之森林中。尔时一匹老象，毙死于恒河岸边，彼豺探求饵食，发现老象之尸体，彼非常欢喜，得大美食。彼往其前，先啮其鼻，然洽如啮食铁锄，彼自语曰：“奇哉！异哉！此处竟不能食！”其次啮牙，坚如啮骨；其次啮耳，如同触笊；其次啮足，犹如啮咬石臼；其次啮尾，又如啮杵，彼云：“此处亦不能食！”于是到处探求，竟无可食之处。其中彼探得象之肚门，彼云：“此处完全柔软，如食果品，且有甘味，于此身体之中，此方为最柔软而味最佳之处！”于是彼由此处渐渐进入，遂入于象腹之中，食其肾脏、肺脏；于咽喉渴时，即吸其血，疲劳憩息之时，即卧身体于象腹中休息，如是彼仔细思量：“此象腹中实为予心情最善之住家，思欲食时，则有美好如所思之肉食。更有如何较此最佳之事耶？”彼自言语而不往他所，在象之腹中食肉度日。

    经过时日之同时，彼象之尸体曝晒，为热风所吹，为太阳灼热之光线所烧，渐次干燥，皮肤收缩，而豺进入之入口亦次第缩小，腹之内部亦渐渐黑暗。彼思欲出此与世间全然遮断之住家，因尸体干涸，肉亦干涸，血液完全涸竭，彼失去出口，心中不由而生出恐惧，到处冲撞回旋，为巡求出口而狂乱，恰如回锅重煮之米饭，于釜内沸腾，彼于象腹中上下回驰。

    其间大雨降下，为此，尸体含湿气而膨胀，遂稍恢复元来之状。彼认出开启肛门，如星之光，豺认知其洞穴，彼云：“予命方始仅得救矣！”于是彼由象头折返，以猛然之势，向肛门突进，以头破其穴，遂得外出。其唯一无二无三身体之毛，于通过肛门之际，均被剥落。彼身体无毛如多罗树，心怀怯懦而续奔走，彼忽然止步，仔细遍观自己之身体时，切实生后悔之念，彼心大有感触，彼思：“予之苦痛，非为依任何人之所为，完全依贪欲之因缘而得之结果。自今以后，我决不起贪念，再不进象体！”于是唱次之偈：

              二度再不入　　　　　再不入二度
              不入象之腹　　　　　因果实可怖

    如是语毕，彼由其处走去，再不回顾其象之尸体。由此以后，完全不稍生贪欲之心。

    结分

    佛述此法语后，佛言：“汝等比丘！内心勿起烦恼之增进，应常调御汝心！”佛为说明四谛，说四谛竟，彼等五百比丘得阿罗汉。余者或得预流果，或得一来果，或得不还果。于是为作本生今昔之结语：“尔时之豺即是我。”

    一四九　一叶本生谭

    （菩萨＝仙人）

    序分

    此本生谭是佛在毗舍离之近郊大林之重阁讲堂时，对恶太子离车所作之谈话。当时毗舍离为非常繁华之都，三重之城壁，连绵数里，其三方有严紧之楼门耸立。其城中有七千七百七人之国王支配其国，而又有同数之太守，将军、富豪住居。

    于此等诸多之太子中，有一恶太子名日离车，其性质实甚凶悍、残忍、粗暴，忿怒残害之情，常如毒蛇之炽燃。彼一旦发怒，任何人于彼面前，能彼此与以忠言相告者，竟无一人。彼之两亲、亲戚、友人亦无一人对彼加以训诫，彼之两亲等思惟：“此太子实为凶悍，气性荒暴，除佛之外，将无任何人能以导彼！”彼等两亲携彼往佛之前曰：“世尊！此太子实气性荒暴，甚易激怒，请佛对此太子使闻善教。”佛向彼太子曰：“太子！人者心中不可有忿怒、粗暴、憎恶之念。不亲切之语言，实使生身之亲父、母，其子女及兄弟姊妹，己妻、亲戚及友人，皆抱憎恶不快之感。此正如飞扑啮人之毒蛇，又如潜伏林中之盗贼，又如食人而来之恶魔，动摇身心，生来世时，将直堕地狱。于现世易怒之人，纵身着美装，而其相状丑陋，彼之颜虽如满月之美辉，亦如太阳烧焦之莲花，又如覆尘之金钵，成为丑陋之物；是故，依丑陋之忿怒，人人等诸以白刃自杀，食毒、自缚，投身于绝壁，而依忿怒，死后彼等必堕地狱。有害心之人，于现世被人呵责，死后必堕地狱，纵然受生于人界，亦多生病患。即如眼疾耳疾诸病，一一逐次发生。去瞋恚之念，则不感苦恼，故对一切有情应持慈心爱心。如是之人，始能脱地狱之苦。”

    彼太子闻佛说法，依此一言，深生悔恨之念，至生慈爱之心、柔顺之心。彼充满廉耻与感激之念，自不能举首扬面，如除毒牙之毒蛇，如初剪截之螃蟹，又如折角之水牛。

    诸多比丘等目击太子之状态，集于法堂，专就此事开始论议：“恶太子离车，长久期间彼之两亲、亲戚、友人皆不能忠告训谕，如何于佛一言之下而被说服，使其自行忏悔耶？此恰如训象师尽六术以御醉狂之象。若然，说此妙法谓：‘比丘！依驯象师所训之象，善能驰驱。或在一方，或前或后，或左或右，使得自由行布。而调马师调牛师于牛马亦与此同样。比丘！如来、应供、等正觉者所训致之人，亦得善导，即可为八方面之向导，彼见色为色，乃至如实见之。此被称为瑜伽行无上之人法实义。’如是说者，实为依等正觉者所说之人法真实义也。”

    尔时适值佛出至彼处问曰：“汝等比丘！今有何语，集于此处？”比丘等答曰：“如是如是之语！”佛言：“汝等比丘！依我一言训致于彼之事，非自今始，前生即有依我一言驯致于彼之事！”于是为说过去之事。

    主分

    昔日，梵与王于波罗奈之都治国时，菩萨出生于西北婆罗门之家，及成长后，于得叉尸罗游学，修习三吠陀及一切其他之学艺，学毕归乡，暂度家庭之生活。然不久失去其父，彼怀出家得道之志，遂出家修行，得通力定力，隐遁于雪山之隐所。于彼处暂住之间，缺乏盐及日常其他用品，归至人里，来至波罗奈之市街，于御苑中过夜至天明。

    翌日，彼调整衣服，端正威仪，着仙人之服入都，次第行乞，遂到着王城之门前。尔时国王身倚高楼之窗，向远处遥望，见彼之状，为其正肃之作法、崇高之威仪所吸，深受感动，一时恍惚自思：“啊！彼仙人实为威仪端正，心意调适，威相殊妙，如步步散布千两（贵重）黄金，又立如狮子王，而以威光行步。若此世有体得正法之人，实即应如斯人之胸怀也。”国王顾家臣一人，呼之近前。家臣问曰：“陛下！何事差遣？”国王命之曰：“呼彼仙人前来！”家臣云：“谨遵王命！”即速往仙人之傍，恭敬作礼，出其不意，取过菩萨手持之钵。菩萨吃惊责之曰：“汝欲何为？”家臣答曰：“圣者！国王命予前来宣召。”菩萨曰：“予之住居在雪山中，国王不知此道理！”菩萨坚不首肯，家臣等仍原归去，向国王悉尽陈述此事。国王自思其周围无一可与知心相语之友，于是国王再命家臣曰：“务须呼彼前来此处！”于是家臣再往敬礼菩萨，强行伴彼来至王城。

    国王敬礼菩萨，为之立天盖，请彼就黄金之玉座，亲自执着，供养诸种珍味。国王问曰：“圣者！今住何处耶？”菩萨答曰：“我之住居于雪山中。”国王又重问曰：“自今欲往何处耶？”菩萨答曰：“欲求雨期安居之场所。”国王云：“若然，圣者！请止于我等之御苑！”王恳望留住，菩萨亦心善承诺。国王立即自行调食，供养菩萨，亲赴御苑，准备香室，造夜之室及昼之居间，调配、调度沙门之用具，命园丁善加看顾，然后回归王城。菩萨暂住国王御苑，国王亦日二三次访问彼。

    然此大国有一呼为恶太子之王子，实甚粗暴凶悍，即国王亦无如之何，亲近之者，当然如何亦不得为之。大臣、婆罗门、市民等虽共同劝谕：“王子！如是之事不可为之，如彼之事不应为之。”此则愈增其怒，对他人忠言，几皆不从。国王心中密思：“除此苦行有德圣者之外，将无任何人能训诫此太子！”于是国王伴太子往访菩萨。王云：“圣者！此太子其性质实荒暴易怒，我等对此太子，如何均不能劝谕，愿圣者以善巧方便，导彼入正！”于是国王置太子于菩萨前归去。

    菩萨与太子俱，于御苑之中，到处逍遥，菩萨忽然发现一株纴婆树之嫩芽，问太子曰：“太子！今请啮此树之枝叶，其味如何？”太子即取一叶啮食，以试其味，太子立即唾吐于地上。菩萨问曰：“太子！其味如何？”太子答曰：“此树如剧毒之毒草，如是任其成长，将有多人死去！”菩萨即迅速摘取纴婆树之叶，于掌中揉碎，唱次之偈：

              此树一叶之嫩芽　　　　　地上尚未加四叶
              其叶既已有剧毒　　　　　若成大树将如何

    尔时菩萨向彼训诫曰：“太子！贵君今啮此纴婆树之叶云：‘今为如此小叶，尚持如此剧毒，将来成长，将如何耶？’乃摘揉其叶，投弃于地。汝对此树所起之感，岂非与诸人对汝所抱之感为同样耶？诸人云：‘彼太子于幼时，即如此残忍易怒，成长若为国王，实则将为如何之事，不得而知。我等依彼将为如何，实不可知。’诸人由贵君之手，夺去国王之荣位，将如纴婆树之除根，将被放逐于国外。因此，王子应止如纴婆树之毒，自今以后，应充满宽大慈爱之心！”王子于菩萨教诫后，完全谦逊慈爱甚深，待人非常亲切。彼善体菩萨调诫之心，于父王死后，成为国王，为布施等善行，从其业报生于应生之所。

    结分

    佛述此法语后，佛言：“汝等比丘！彼离车太子依予之训诫，非自今始，于前生予即有训彼之事。”于是为作本生今昔之结语：“尔时之恶太子是彼之离车，国王是阿难，与教训之仙人即是我。”

    一五〇　等活本生谭

    （菩萨＝阿阇梨）

    序分

    此本生谭是佛在竹林精舍时，对结交恶友之阿阇世王所作之谈话。阿阇世王因亲交对佛为怨敌，自行非法破戒之提婆达多，遂自行过信彼之虚妄不实之人格，彼云：“予须回复彼失坠之名声！”于是费几多之国币于象头山为其营造庄严之精舍。不止此也，彼从其诬言，并将已为法王、已得须陀洹初学圣者之位、被列为声闻圣者行列之父王逆弑至死，自灭须陀洹之因，招致大祸。当彼闻提婆达多依其罪为大地吞噬，彼思：“予今将为大地吞噬耶？”彼深为恐怖之念，不断自责，虽为王者而不得王者之安慰，不得安然就眠，唯宛若受严酷鞭打之幼象，唯怀恐惧与战栗。如同大地陷裂，堕入阿鼻地狱，又如此身为其所吞噬，又如逆堕热铁地狱，为铁之刀枪所刺，百感交集，不能成眠。彼如一受伤之鸡，恐惧而一时亦不得安住之暇，因此，彼谒等正觉者（佛），忏悔其罪，愿亲请教益，然耻于己之罪业深重，不易为佛所接纳。

    尔时，恰于王舍城内行伽提伽祭之夜祭，诸街以美丽之光明所庄严，恰如地上天国之出现。国王由诸多之朝臣、司祭所围绕，坐黄金之玉座。王见近于玉座侍坐之耆婆（王弟瞿摩罗巴洽），心中密思：“予与耆婆同往佛前访问谒佛。然予不能如是云：‘耆婆！予不能自往，请汝导予至佛前。’善哉！予有方便。若予问：‘于此清夜，我等最应尊之沙门、婆罗门究为何人？对何人我将能生崇敬归仰之念，而能安慰我等烦恼之胸襟耶？’多数朝臣等将自赞其师之名，从而耆婆亦必赞佛之名，于是将能同往其师之前！”于是彼歌五句之诗，赞美此夜：

              实为美丽之清夜　　　　　实为胜妙之清夜
              实为光辉之清夜　　　　　实为快乐之清夜
              实为喜悦之清夜！

    王问曰：“于此清明之夜，与我等尊敬与心和平之沙门、婆罗门为何人耶？”尔时某朝臣赞不兰迦叶之名，又某者赞末迦梨瞿舍利，又某者赞阿耆多翅舍钦婆罗之名，又某者赞婆浮陀伽旃那之名，又某者赞散若夷毗罗梨弗之名，又某者赞尼乾子之名。然国王闻彼等回答，只默默不发一言，何以故？国王闻此等之名，彼心密思期待耆婆大臣回答之故。然耆婆自思：“予欲得知国王是否期待自己之回答！”故彼只暂默坐。国王难耐，遂问彼曰：“耆婆！汝何故默然不语耶？”尔时耆婆恭敬由座起立，向佛所在之方向，叉手合掌，遥为敬礼曰：“大王！此应供等正觉者（佛），其弟子千三百五十人俱，在我庵摩树林，而唯于佛始得闻有如是殊妙之名声！”于是说示阿罗汉之九种功德终了，更又进而说示彼出生以来超越未曾有之所有豫言佛之威相。耆婆于是曰：“大王！尊崇此佛，闻其说法，以质疑念！”大王非常愉悦，命令曰：“若然，耆婆！准备象车！”象车立即备齐，国王表示大王之威相，向耆婆庵摩罗树林而来。于充满清香僧庵之中，佛为几多比丘众围绕，王即遥拜，寂静无声，静止如大洋之比丘众，随处散见。王云：“啊！予未曾得见如是之威相！”首先感觉佛之庄严威仪，于是向僧伽合掌敬礼，与以赞叹，次向佛敬礼，坐于一隅终了，就沙门果而发问。

    尔时佛行二次读诵之仪，说沙门果经。国王依此经之说，难止欢喜之念，自愿请佛宽恕，由座起立，恭敬敬礼而退去。大王去后不久，佛对比丘等言曰：“汝等比丘！彼大王善果之根已绝，汝等比丘！若彼大王不为夺王位夺其父法王之命寿，则彼即座断欲离诸恶，将得法眼。然彼亲近提婆达多，因犯大罪，遂失须陀洹果。”

    翌日，比丘等集于法堂，开始议论：“诸位法友！阿阇世王犯大罪亲近非戒恶业之提婆达多，至杀害父王，遂失须陀洹果。大王为提婆达多，达致破灭！”佛来彼处问曰：“汝等比丘！汝等今有何语，集于此处？”彼等答曰：“实为如是如是之语。”佛言：“汝等比丘！阿阇世王犯大罪，自陷大破灭，非自今始，于前生即犯大罪，自招破灭！”于是为说过去之事。

    主分

    昔日，梵与王于波罗奈之都治国时，菩萨生于婆罗门族大富豪之家。成长后，往得叉尸罗游学，修习所有之学艺，于波罗奈成为有名之阿阇梨，向五百青年授教。于彼等青年中，有名桑吉瓦之一青年，菩萨传授彼死者苏生之法，彼虽得苏生法之传授，然尚未得解咒之法。某日，彼与他之青年俱，彼为夸耀己之法力，深入森林之中，发现一只死虎，彼对其他青年发大言曰：“诸位贤者！予今将使此死虎苏生。”他之诸青年曰：“汝如何能为此事？”彼答曰：“诸位贤者！请善观之，予必能使其苏生。”他之青年等云：“汝谓汝能，请为之一观。”语毕，青年等仍皆攀登至树上。桑吉瓦于是唱念某种咒语，取砂砾向死虎猛烈投掷，其虎忽然苏醒，以猛烈之势飞扑，啮咬桑吉瓦之咽喉，遂将彼啮杀，然后虎亦倒毙于其处，而桑吉瓦亦被打倒于其处，两者一同并枕倒于其处而死。诸青年由森林遁归，往彼阿阇梨之前，说明详细情形。阿阇梨向年幼弟子等教示曰：“为恶业，犯禁戒，不自耻者，则常受如是之祸难。”于是为唱次之偈：

              亲近于恶人　　　　　帮助恶人者
              彼自被杀害　　　　　桑吉瓦与虎

    菩萨以此偈向青年等说法，为布施等善行，从其业报生于应生之所。

    结分

    佛述此法语后，作本生今昔之结语：“尔时使死虎苏生之青年是阿阇世王，阿阇梨即是我。”


本生經(第4卷)

 汉译南传大藏经第 33 册 No. 0018 本生经(第4卷)

    第二篇

    第一章　刚强品

    一五一　王训本生谭

    （菩萨＝国王）

    序分

    此本生谭是佛在祇园精舍时，对国王训诫之语。本故事于后将见于三鸟本生谭（第五二一）中。

    某日，拘萨罗王裁判来至王处诉讼难决之一事件，王进朝食，于洗手未干中，乘坐装饰之马车，抵达佛所，礼拜世尊如白莲之足，退坐于一面。佛问王曰：“大王！汝何事昼间而来此处？”“世尊！今日予裁判来予处诉讼之一难决事件，实无闲暇，今将终了，食后手尚湿濡，来谒世尊。”

    佛曰：“大王！公正平等，裁判事件，实为善举，此乃上天之道。而汝得如我全智者之教，依此公正裁判，无不思议；然昔诸国王辈，非全智者，但唯闻博识之语，公正平等裁判事件，避四不可行之道，不悖十种之王法，正大治国，上行天道，此实不可思议。”佛作此言已，应王之请求而说此过去之事。

    主分

    昔波罗奈国梵与王治国时，菩萨宿入第一妃之胎，行妊娠祝祷，由母胎安产而出。于命名日命名为梵与王子。成年达十六岁，赴得叉尸罗，究极一切学艺之奥义，国王殁后，登上王位，公正平等治国，不为欲念所牵引而行裁判。因王公正治国，臣等亦从傍公正处理事务；因公正处理事务，故无邪诉之人，因此王廷之中不闻有为裁判而起喊叫之声。大臣等坐于裁判所中，终日不见有来请求裁判之人，裁判所形同废止。于是菩萨自思：“因予依正义治国，故无为请求裁判而来者，骚动之声绝于耳，裁判所形同虚设，今予必须探索予自身不德之处，知予之德之点，加以舍弃，唯向德行。尔后王问四周，但宫廷之中无一人语王不德，知予之不德之点，加以舍弃，唯向德行。”尔后王问四周，但宫廷之中无一语王不德，唯闻语王之德声。王思：“彼等惧予，不语予之不德，只语予之德也。”王出宫廷，调查外居之人，亦不见闻于其处。更又出而调查都中、都外、四门之外诸村，但竟无一人语王之不德，只闻语王之德声。王思：“再至地方调查。”将政事托付于大臣，王着微服乘车，只以御者一人为伴，出都至地方探索，向最边鄙之地而行。但仍无一人语己之不德，唯闻己之德声，于是王由国境地方沿大道指向都城而还。

    然此时有拘萨罗国胜鬘王，亦以正义治国，为探索语己不德之人，于王廷内外及其他之所，均不见语不德，唯闻语王之德声，更又探索地方，亦来至此地。二王均行至一窄洼车道之处，彼此已无避车之余地。胜鬘王之御者呼波罗奈王之御者曰：“汝将车向路侧避开。”而此方之御者亦曰：“汝应将车向路侧避开，此车乃为波罗奈国主君梵与大王之所乘。”对方之御者亦曰：“此车乃为拘萨罗国之君胜鬘大王之所乘，汝车应向路侧避开，使我王之车通过。”波罗奈王之御者思想：“两者皆为王者，如何处理为宜？今有方便之道，问明二王之年龄，年幼之王应将车向路侧避开，尊让年长之王通过。”如是决定之后乃向对方御者询问拘萨罗国王之年龄，判知二王之年龄相同，继而更问国土、兵力、财产、名誉、种族、种姓、家世、地位等项，双方国土皆为三百由旬之王，兵力及其他各点，皆属同一，于是思：“对德高之王，让开场所。”波罗奈王之御者问曰：“汝王之德如何？”有一人言：“我王之德，如是如是。”于是举自己王之不德以为德而说第一之偈曰：

    一

              刚者胜鬘王　　　　　对柔投柔物
              以善对诸善　　　　　不善克不善
              此王乃如是　　　　　御者汝让路

    波罗奈王之御者曰：“此为君举自王之德耶？”曰：“然。”问曰：“若斯以为德，不德究为何物？”曰：“汝先以此为不德，然君之王有如何之德？”婆罗奈王之御者曰：“汝宜谛听。”前言语毕，即说第二之偈曰：

    二

              以和克怒者　　　　　以善克不善
              以施克吝啬　　　　　真实克伪语
              我之王如是　　　　　御者汝让路

    于是胜鬘王及其御者，二人由马车降下，解马让路与波罗奈王。波罗奈王向胜鬘王训教曰：“当为之事，如是如是。”王还归波罗奈后，多为施与及其他善业，命终之后，上生天道。胜鬘王亦不忘其教，探索国中，不见有语己之不德者，于是还归自己都城，多行施与及其他善业，命终之后，亦上生天道。

    结分

    佛为教拘萨罗王而述此法语后，作本生今昔之结语曰：“尔时胜鬘王之御者即是目连，王即是阿难，波罗奈王之御者是舍利弗，王即是我。”

    一五二　豺本生谭

    （菩萨＝狮子）

    序分

    此本生谭是佛在重阁讲堂时，对住于毗舍离理发师之子所作之谈话。据传其父为国王、后宫、王子、王女等，理须调发、编辫八束，总理其事。其父信心甚笃，归依三宝，坚持五戒，常闻世尊说教，渡其时光。一日彼理发师前往宫中工作，携伴其子同行。其子于宫中见一王女，身着美饰，貌如天女，顿起爱欲之情。彼与父一同回至家中，彼对其父曰：“我欲得此王女为妻，否则我命不果。”断绝饮食，抱病卧榻。父来其所曰：“我子！不可恋慕身份不配之人，汝生为理发师之子，王女乃武士族家，汝如何能与彼女相配？予将为汝寻一身世相同之女，以为汝伴侣。”其子不受父言，尔后其父集合其母、兄弟、姊妹、伯父、伯母及亲族朋友，齐来劝谕，均不得谕服，其子终于干瘐枯瘦而死。

    其父烧子遗骸，凭吊之后，悲心稍止之时，心欲拜佛，遂多携香华涂料，往大林精舍，奉佛顶礼，坐于一方。佛即问曰：“信士！何故此顷，久未见汝？”彼向佛告白其子之事。佛曰：“信士！汝子对身份不相配合之人起恋慕之情，为此而丧命，此非由今日始，前生即已如是。”佛应信士之请，说过去之因缘。

    主分

    昔波罗奈国梵与王治国时，菩萨于雪山地方出生于狮子族中。彼有六只狮子之弟及一只狮子之妹，皆住于黄金窟中。此窟附近有白银山，彼处有玻璃窟，其中住有一豺。不久狮子之双亲死去，六只弟狮留其妹狮于窟中，出获食物，携肉归来以飨其妹。而白银山之豺见此牝狮曾起恋慕之情，但在牝狮双亲生存时，不得交谈机会。

    七只牡狮为获物而出，豺由玻璃窟而下，来至黄金窟入口处，牝狮之前，向牝狮求爱曰：“狮妹！我为四足，汝亦四足，汝为我妻，我为汝夫，我等彼此生活快乐。尔后汝应以爱情与我相接。”牝狮闻其语自思：“此豺为四足类中之最贱者，如人间之阐陀罗，我乃为最上之王族，此物对我无礼作此不适之语，此语为兄所闻将何以生，我将止息而死。”于是女又自思：“我如就此而死，甚为不宜，今我兄等将归，我将告我兄后而死。”豺因不得牝狮回答，思牝狮并不爱己，心中沉悲，还至玻璃窟中而卧。

    牡狮中一只仔狮，捕杀水牛与野猿，食其肉后，携归以与狮妹：“狮妹！汝可食此。”妹曰：“我不食肉，我将死矣。”“吾妹何故欲死？”狮妹告以其故。仔狮曰：“此豺奴现居何处？”狮妹误记玻璃窟为野天，曰：“兄长！汝如何不见，彼现卧于白银山上野天之处。”仔狮不知豺卧于玻璃窟中，误以为在野天之处，思欲捕杀此豺，遂矫捷跳跃至白银山上，胸部触入玻璃窟中，心脏破裂而死，落于山麓之下。尔后又一牡狮归来，牝狮说如前语，牡狮亦蹈同一覆辙而丧命落入山麓之下。如此六只弟狮皆死，最后菩萨归来。牝狮仍如前语告其长兄。菩萨问：“彼居何处？”曰：“彼居白银山顶卧于野天之处。”菩萨自思：“豺不卧于野外，彼必卧于玻璃窟中。”菩萨至山麓下，见其六只弟狮之身，菩萨自思：“彼等实愚，无辨别智慧，不知玻璃窟，以胸突入而死，慌忙有欠思虑而为此愚憃之事。”于是菩萨唱第一偈曰：

    一

              行事无思虑　　　　　慌忙始事者
              为己业所恼　　　　　如口饮热汤

    牡狮唱偈已，自思：“吾弟等不知手段，急欲跳跃杀豺，遂遭自死。然予不若是，予将使豺卧于窟中破胸而死。”于是彼察知豺之上下之道，向其洞口作三度大狮子吼。天空如响爆雷，大地山谷震动，豺于玻璃窟中，恐怖战栗、肝胆皆裂、破胸而死。

    佛云：“此豺闻狮子吼而丧命。”于是现等觉者唱第二之偈曰：

    二

              狮作狮子吼　　　　　达陀罗山鸣
              豺闻狮吼声　　　　　怖栗心胆崩

    牡狮结果豺命，葬六弟狮于一处，归告其妹，并加安慰。狮妹遂终生老于黄金窟中，随其业而生于应生之所。

    结分

    佛述此法语后，继说圣谛之理——说圣谛之理竟，信士得入初果之位——佛乃作本生今昔之结语云：“尔时之豺是理发师之子，牝狮子是王女，六只弟狮子是某某长老，长兄之狮子即是我之前生。”

    一五三　野猪本生谭

    （菩萨＝狮子）

    序分

    此本生谭是佛在祇园精舍时，对一年老长老所作之谈话。某日夜分，开说法座，佛立于香室入口以宝珠为饰之阶梯上，教诫比丘而入香室之中。法将长老舍利弗，礼拜佛已，退入己室，大目犍连亦退入己室，暂休后至长老居所，作质疑问答。法将舍利弗，每被问时，恰如空中明月现出，一一明确作答。四众佛弟子坐闻法门。时座中有一年老之长老自思：“若我今于此集会中，为使舍利弗返答困难而质疑，集会大众将以我为大善知识而加尊敬。”彼于集会中起立，进至长老之处，立于一方曰：“法友舍利弗！予辈思向贵师一问，乞与许可。云何骚动与静止，拒绝与承诺，一般性质与特殊，请为我决定。”舍利弗长老见此自思：“此老人未得离欲，空空而一无所知。”于是不与彼语，使彼感耻，置扇下座，归己室而去。目犍连长老亦归己室。诸人起立，纷纷欲捕捉此问答不相宜之老人，因其扰乱诸人听闻奇妙法门。老人急遁，诸人追赶，行至精舍终端，老人踏粪壶之盖，落入壶中，满身涂粪，诸人见状不忍，来至佛所。佛见大众一同，问曰：“诸信士！此时外出，何事而来。”大众一同说述前情。佛曰：“诸信士！此老人自大、不知己力，与有大力者争，不只今生涂粪，前生此人亦自大不知己力，遭遇涂粪。”佛应彼等之请，语过去之因缘。

    主分

    昔于波罗奈国梵与王治国时，菩萨为狮子住雪山地方山窟中。彼之栖处，近一湖水，湖畔多住野猪，又近湖水处为诸苦行者所居之树叶葺建之家。某日，狮子捕杀水牛野猿及其他猎物之一，饱食后入湖中饮水上来，尔时适有一野猪于湖畔寻觅猎物，狮子见猪自思：“终有一日我将食之。然恐其见我，二度不来此地。”狮子恐其不至，遂向一方而去。野猪见狮亦自思惟：“彼因惧予而不敢近，汝岂能逃，我当与汝决斗。”于是昂首向狮挑战而唱第一偈曰：

    一

              友者！我为四足　　　　　友者！汝亦四足
              狮子！汝其还来　　　　　何故怖畏逃去？

    狮闻其言曰：“野猪！我辈今日不与汝战，七日之后，于此决斗。”狮子言毕自去。野猪大为喜悦，对亲族等言：“狮子与我决战。”诸亲戚一同闻彼之言，心生恐怖而战栗，皆云：“吾等一同将为所灭，汝不知己力，思与狮斗，狮子将取吾等一同之生命，汝不可轻率以为此事。”野猪此时亦心中恐怖战栗，问计于大众，于是野猪等曰：“汝可行至诸苦行者大便之所，入臭粪中滚转身体，干后七日，以露水润湿，于狮子未来之前，计算风向，立于上风。狮子有洁癖，闻汝身有臭气，不能近前，胜利归汝而去。”于是彼依法施行，于第七日立于其处。狮子闻彼体臭，知彼涂粪，狮子曰：“野猪，汝巧案计略，若不涂粪，当场取汝生命，今予不能以口咬以足踏，胜利让归与汝。”狮唱第二偈曰：

    二

              不净毛发臭　　　　　汝身有恶臭
              汝若思战斗　　　　　胜利与汝受

    狮子还探猎物，饮湖水向山窟而去。野猪向亲族言：“狮子败阵而去。”亲族等曰：“吾等不知何时将被狮子来取生命。”一同恐怖战栗，逃往他方。

    结分

    佛说此法语后，为本生之今昔作结语云：“尔时野猪即是此自慢长老，狮子即是我。”

    一五四　龙本生谭

    （菩萨＝行者）

    序分

    此本生谭是佛在祇园精舍时，因对将军间之不和而作之谈话。传闻奉仕拘萨国王之军队首领大臣二人，每次会面，必定喧吵相争，二人情感恶劣，都人遍知。国王及彼等之亲族友人亦未能使二人和好。某日，佛于晨起，以慧眼遍观所应济度亲族之中，此二人俱有入预流向之能力。翌日，佛只一人行乞入舍卫城，立于二人中一人之门首。彼一人由内出，受取佛钵，导佛入内，设座礼佛，佛坐其处，为彼说修慈悲定之功德，佛知其所能预想之事，为彼说四谛之教，说教终了，彼已达预流果。佛已知其达预流果，即向彼取钵而起座，又至另一人门首站立。彼一人亦出来礼佛：“请尊师入内。”言毕导佛入内设座，尔后大臣携钵与佛同入家中，佛为彼说慈悲之功德十一条，佛知其心所预调之事，为说四谛之教，说教终了，彼亦入预流果。如此彼等二人共为预流之人，互相忏悔，自白己过，友谊亲善，同成乐心，当日于佛前共进食事。食毕佛还精舍，彼等二人亦都携华鬘、香料、涂香及醍醐、蜜糖其他诸物，与佛同行。比丘等对佛勤行毕，佛教诫彼等后入于香室之中。黄昏，比丘等于法堂中间话：“佛为难于和解之法友相互和解，二人大臣经国王、亲族、朋友长久尽力不能使之友善，如来于一日间，能令相和。”斯时佛由内出问曰：“汝等比丘！云何集于此处？”比丘答称：“如是如是。”佛云：“汝等比丘！我为此二人，使之友善，非自今始，我于前生，即已使此二人友善。”于是佛说过去之因缘。

    主分

    昔日，波罗奈国梵与王治国时，城中祭日狂欢，集聚多人。其中有天龙与金翅鸟及其他诸物为观人潮而来群集。时有一龙与一金翅鸟并立于一处。龙不知为金翅鸟而以手搭其肩上，金翅鸟以有搭其肩而反顾，知其为龙，龙此时亦知其为金翅鸟，龙于生命危怖恐惶之中，由城中逃出，沿河边逃走。金翅鸟誓欲追捕，随后赶来。斯时菩萨为一行者，于河岸边建一树叶葺之屋而居。为拂日中热气，着水浴衣，置皮衣于外面，入河洗浴。龙自思：“依此出家比丘可救助生命。”遂化为大宝珠之形，入皮衣中。金翅鸟由后追来，见龙入衣中，皮衣发出威光，不得近前着手，呼菩萨曰：“尊师！予腹内空饥，请取皮衣，我欲食龙。”彼为说明此意而唱第一之偈曰：

    一

              此处长龙曾逃入　　　　　化为石状欲脱险
              师之尊颜我敬仰　　　　　饥饿不能食彼肉

    行者立于水中谢绝金翅鸟王唱第二之偈曰：

    二

              梵天所护彼命长　　　　　天亦为汝现妙食
              我对尊姿亦敬仰　　　　　虽饥勿思食彼肉

    如是菩萨立于水中，说述谢意，出水着皮衣，陪伴二人归向道院，说修慈悲定功德，使彼二人和好友善。自此以来，二人友善快乐度日幸福。

    结分

    佛说此法语后，为本生之今昔作结语云：“尔时之龙与金翅鸟即是今之二人大臣，行者即是我。”

    一五五　伽伽婆罗门本生谭

    （菩萨＝婆罗门）

    序分

    此本生谭是佛在祇园精舍附近波斯匿王所建王园精舍时，对其自身喷嚏所作之谈话。某日佛于王园精舍坐于四众弟子中央说法时，忽作喷嚏，比丘等齐说：“世尊长命，善逝长命。”起大骚动，因而法语中断。世尊告众曰：“尔等比丘！人作喷嚏时说云长命，是其为人之生死原因耶？”“师尊，彼非原因。”“尔等比丘！人作喷嚏时，不可云长命，说者触恶作之罪。”

    此时有人见比丘喷嚏而云：“师尊长命。”但比丘怀疑而不答。诸人不平，皆谓：“云何释尊弟子沙门对我等说：‘师尊长命’不予作答？”向世尊告白此事。佛说：“尔等比丘！在家人之言说，为喜缘起之善者，在家人之说：‘师尊长命。’则即应答‘长命’。”比丘等继问：“说‘师尊长命’而答以‘长命’由何时而起？”佛说：“尔时比丘！说‘长命’而答以‘长命’，乃往昔所起。”于是佛说过去之因缘。

    主分

    昔日波罗奈国梵与王治国时，菩萨出生于迦尸国某婆罗门家，彼父以商贾为生。彼于菩萨十六岁时，使背负宝玉之箱，随之走遍大小村落而抵达波罗奈国，于守卫者之处，准备食物而进食，但不得宿所。商人问：“过时而来之商旅，宿于何所？”一人曰：“城外有屋一处，其中为怪物所栖，汝等不惧，可宿彼处。”菩萨对父云：“我等且往，如为夜叉，亦勿恐惧，我可制服，使之平伏于父之足下。”于是伴随其父前往。父卧于板床之上，彼则为父按摩其足而坐。

    其处栖住之夜叉，十二年间奉仕毗沙门天，而得此屋。彼得毗沙门天许可：“凡入此屋之人，作喷嚏时必说‘长命’，而夜叉对之亦答以‘长命’，而除此相互回答者以外之人，皆可食之。”夜叉居于后栋木柱之上，彼欲使菩萨之父喷嚏，以己威力播撒细粉，粉入其父之鼻孔，父卧板床之上即作喷嚏。但菩萨未说“长命”，夜叉欲食菩萨由柱上降下。菩萨见彼下来，菩萨自思：“此必是使我父作喷嚏，夜叉对人作喷嚏时不说‘长命’者，必将食之。”于是菩萨就其父而唱第一之偈曰：

    一

              伽伽！汝生一百年　　　　　更活二十年
              怪鬼难食我　　　　　伽伽！汝活一百年

    夜叉闻菩萨语自思：“此青年说长命，予不能食彼，予可食其父。”夜叉接近父傍，父见彼前来自思：“此夜叉为食不说长命之人而来，予将答以长命。”于是就其子而说第二之偈曰：

    二

              汝亦生百年　　　　　更活二十年
              怪鬼！汝将食毒物　　　　　吾儿！汝活一百年

    夜叉闻彼之语，［思：］“此二人均不能食。”于是将欲回返，菩萨问夜叉曰：“汝何故得入此屋食人？”“我奉仕毗沙门天十二年间，得其许可。”“汝尽人皆食耶？”“除答‘长命、长命’者之外，予皆食之。”“夜叉，汝昔为恶，残忍而无慈悲，加害于人，生为夜叉。今又作此恶业，是由暗入暗，自今以后，应止杀生。”菩萨降服夜叉，说地狱之可怖，威胁于彼，使守五戒，夜叉遂为菩萨之使者。翌日，往来之人见此夜叉，知其为菩萨降服，遂向国王申报：“大王，某青年降服夜叉，已为使者。”国王唤菩萨前来，俾予军师之位，亦授其父大荣誉。国王命夜叉为征税之人，彼随菩萨之教，多为施与行其他善业，得上生天道而去。

    结分

    佛说此法语云：“‘长命、长命’之回答，乃由彼时而起。”于是佛为本生之结语：“尔时国王是阿难，父是迦叶，子即是我。”

    一五六　无私心本生谭

    （菩萨＝王子）

    序分

    此本生谭是佛在祇园精舍时，对放弃精进努力比丘所作之谈话。世尊问彼之比丘：“比丘！汝废弃精进努力，是真实耶？”比丘答：“世尊！此为真实。”世尊复对彼云：“比丘！汝昔曾为等同块肉之年幼王子争取十二由旬之波罗奈城王位，如何于今出家于此教而废弃精进努力耶？”于是佛为说过去之因缘。

    主分

    昔波罗奈国梵与王治国时，其城附近有木工村落，住有五百木工。彼等乘船溯流，于森林中砍伐木材以为建家材料，准备建筑一层、二层及其他种种之家屋，将一切梁柱等木材，作为印记，积入岸边运船之中，顺流而下，运还都中，任人选用，以建家屋，彼等取金，再赴其所，运来建家材料。

    如斯生活之中，某时，彼等临时所建伐木小舍之傍，有一大象，误踏轲地罗树之刺，其刺伤脚剧痛，肿胀出脓，彼因剧痛，体弱难行，闻伐木之音，彼思依赖木工以愈伤痛，用三足近至彼等伐木之所，坐于地上。木工见大象脚肿有刺，以利刃之斧刺脚周围，然后用绳缠缚木刺，用力拔出，拭去脓血，洗以温水，敷以药物，不久伤愈。大象自思：“予受木工之福荫，救助予之生命，予须使此诸人受益。”自此以后，象与木工一同拔树，为木工运载砍伐之树木及卷取斧头及其用具。曲鼻押住默斗绳之一端。木工食时，每人与象饭团一握，每次进食，象可得饭团五百。

    大象有仔象一只，全身白色，品格善良。大象自思：“予今年老，应舍仔象，为诸人用，我应离去。”彼不语木工，入森林中，伴仔象归来曰：“此仔象为我子，我被汝等救助生命，为报疗治之恩，舍子与汝等，今后彼为汝等工作。”大象更又嘱其子云：“今后我之工作，皆由汝来承担。”于是大象将子象交付木工等迳自进入森林而去。尔后子象依木工之言为用，随教而行，作一切事。彼等每日与彼五百饭团以养生。彼为诸事，亦入河戏水，木工诸子，时捉其鼻，于水陆共为游戏。品格高尚之物，无论象、马或人，均不在水中便溺，因此子象不于水中便溺，而便溺在河岸之上。

    某日河上降雨，岸边半干之象粪，为雨水冲入河中流下，入于波罗奈城浴场中为一树丛所阻。国王之象奴，欲使象浴水，伴来五百头象，诸象嗅闻品格高象之粪味，竟无一只入河，纷纷扬尾逃出水面。看象者告知象师，象师云：“河中必有障碍之物。”于是清理河水，见树丛挂有品高象粪，象师知其原因，命持来水瓶，盛满混有象粪之水，遍洒诸象身上，诸象身放芳香，于是陆续入河浴水。象师奏知国王：“大王应即探索香象，伴其归来。”

    王乘船筏出河，溯流而上，抵达木工等住所。子象正在河中游戏，忽闻大鼓之音，上岸至木工之所。木工等迎王：“大王！大王如需木材，何须亲临，何不遣人来取？”“予非为木材之用而来，实为欲得此象。”“大王！即请捕象归去。”但子象不肯前去。“子象！因何不行？”“大王！予受木工等养育，请赐与彼等养育所用之物。”“香象！予均照办。”国王于象之四足及鼻尾各挂十万两之金，但象仍不前行。木工等各以一套衣物与象，木工之妻等亦与下衣，并与国王约束与同游伙伴儿童等以保护之责，彼又频频回顾，遍视木工等及妻女儿童等，然后随王而去。王伴彼入都，装饰都城及象舍，象于都中环绕游行一周，然后进入象舍，与象以盛大装饰，并为之举行仪式，成为国王乘用之象。居于国王亲友之位，以王国之半与彼，与王具同等之名誉。自从象来之后，印度之王权，尽归王手。

    斯时菩萨入于王第一妃之胎内，当妃将至临月之时，国王突然亡故。若象知国王驾崩，必将当场心胆俱裂，以故不使象知，人人如此奉仕。邻国拘萨罗国王闻知国王已故，王思：“此国空虚。”率大军前来包围都城。人民闭锁都门，致书拘萨罗王：“我等国王第一之妃，今正临月，自今七日后产儿，人相者而告云，若妃产男儿，我等于第七日与汝交战，不能与王国，于此期间，请王等待。”拘萨罗王承诺，妃于第七日产生王子。命名之日，以多人均无私心而得生，名为无私心王子。

    于彼出生之当日，都中居民即开始与拘萨罗王战斗，因无大将，兵势虽多，不能取胜，向后稍退。大臣等奏明王妃：“兵士退却，我等行将败北。我王崩御、王子诞生、拘萨罗王来战等等之事，王友玉象尚不得知，此时何不使彼得知？”王妃许诺，装饰王子，使卧于黄麻布褥之上，由宫殿下，大臣一同引导前赴象舍，菩萨卧于象之脚下，妃云：“我主！汝之友人已亡，恐汝心胆俱裂，至今未敢通知，此汝友之子，拘萨罗王前来围国都城，与汝子战斗，我军退却，请汝亲自杀汝之子，否则即请取此王国而代之。”

    尔时象以鼻抚慰菩萨，置菩萨于其颈之瘤上，既泣且悲，由背上放下菩萨卧于妃之手中，象云：“我必生擒拘萨罗王。”于是由象舍出。大臣为彼着铠装饰，开启都门由四方围拥而出；象出都城，作中呻声，多数敌军恐怖战栗，纷纷逃散。

    象即打破本阵，执拘萨罗王发髻，捉回置于菩萨足前，象立于拘萨罗王前，以遮蔽欲杀王者，象责王曰：“尔后汝当谨慎，勿以王子年幼为可欺。”于告诫后释王归国。自此以后，印度全体之王权，皆落于菩萨之手，其他并无再起与菩萨对敌之人。菩萨年七岁时，行即位式，号无私心王正当治国，命终上生天界。

    结分

    佛说此过去之因缘故事已，现等觉者，唱二首之偈曰：

    一

              可依无私心王子　　　　　白象喜打大军势
              生擒拘萨罗国王　　　　　以彼贪欲不满足

    二

              今得如斯可依人　　　　　比丘应须行精进
              为达安稳修善法　　　　　次第断除诸结缚

    如斯世尊以不灭之大涅槃为其法语之极意，更又说明圣谛之理——说圣谛之理竟，彼舍精进比丘即得阿罗汉果——为本生之今昔作结语云：“尔时之母亲是摩诃摩耶夫人，父亲是净饭大王，取与王国之象是此舍精进之比丘，象之父是舍利弗，无私心王子即是我也。”

    一五七　有德本生谭

    （菩萨＝狮子）

    序分

    此本生谭是佛在祇园精舍时，对阿难长老受得千件之衣所作之谈话。长老在拘萨罗王后宫说教之事，已见于前之大精本生谭中（第九二）。国王于长老说教时，送来每件价值千金之衣壹仟件，以其中五百件与五百宫女。宫女等于翌日一日间置此衣物，然后悉皆奉献与阿难长老，己身仍着旧衣着座随王朝食。王曰：“予以每件千金之衣配与汝等，何故不着而来？”“国王陛下！我等已皆捧献与阿难长老。”“阿难长老悉皆接受耶？”“唯然！已悉数领取矣。”国王自思：“等正觉者许其只得三件法衣，察彼阿难长老思为商卖而受取如此众多衣物。”王对长老颇含怒意，朝食终了，王往精舍，入长老之室，礼拜长老着座问曰：“尊者！于予宫廷，宫女等由尊者闻习法门耶？”“大王！全然如是，应闻者闻，应习者习。”“皆仅听闻法门耶抑或向尊者施与上下之衣物耶？”“大王！今日彼等赠我每件千金之衣五百件。”“尊者受之耶？”“唯然！大王。”“尊者！佛制非只许法衣三件耶？”“诚然如是，大王！世尊只许每一比丘唯有三法衣之衣料，然并未禁止施与之受取。因此，为与法衣古旧之人而受此衣物。”“然则诸众比丘，受汝衣物，其古旧法衣如何处理？”“古旧法衣作为上衣。”“古旧上衣如何处理？”“作为内衣。”“古旧内衣如何处理？”“作为褥垫。”“古旧褥垫，如何处理？”“作为地上之敷物。”“古旧敷物如何处理？”“作为拭足之拭布。”“古旧拭布如何处理？”“大王！由信心所赠之物，不能无用；而后用剃刀将拭布割切，混入粘土，涂墁坐卧之处。”“尊者！汝等对施与之物，乃至拭布，均非无用。”“唯然如是，大王！我等对所赠之物，不能弃置，皆具功用。”国王欢喜满足，将其他置于宫中之五百件衣，皆持来施与长老，闻感谢之辞，礼拜长老右绕三匝而去。

    长老以初得五百件之衣，赠与法衣古旧诸人。长老有五百弟子，其中有一年少比丘，长老深得其助，彼扫除室之内外，预备饮料、用水、刷牙杨枝、洗面用物乃至清洗便所浴室，铺陈卧室种种工作，更为长老揉手槌背种种照拂。长老乃以后得五百件之衣，任己之意不留，悉数赠与其得力助手之少年比丘。然此比丘亦将此衣物悉数转赠分配与同门之弟子诸人。如斯得赠衣物诸比丘众，将此衣物裁剪染成如迦尼迦花色之法衣，为上下衣着，往至佛所礼拜佛后，坐于一面而白佛言：“世尊！有此入预流果之尊贵弟子等见人不同而施物［不同］之事耶？”“汝等比丘！尊贵弟子等无见人不同而施物之事。”“世尊！我等之和尚，法藏之长老以每件价值千金之衣五百件，唯只施与一年少比丘，然此比丘以自己所受之物分配施与我等。”“汝等比丘！阿难非见人不同而施物者。彼年少比丘大为阿难之助，因对助己之恩与德，且任自己之意，‘对有恩者必须报恩’，所谓由感谢之念而施与。昔日贤人等对自己所受之恩，应须返报。”于是佛应彼等之请求说过去之因缘。

    主分

    昔日波罗奈国梵与王治国时，菩萨生为狮子，栖于山窟之中。一日彼由窟出，见一山麓，环绕山麓有大湖水，其一所高处上方泥团之处，生有柔软青草，兔与羚羊及其他小动物之类，游于泥土之上啃食青草。当日亦有一只鹿来至彼处食草，狮子欲捕其鹿，由山顶跃身而下，以猛势搏鹿，鹿惊恐战栗悲鸣逃逸。狮势虽猛，未能制伏，陷入泥土之中而不能出。四足犹如四柱直立，七日间未得进食。

    其后一豺来彼处探物觅食，见狮恐怖欲逃，狮唤止之：“豺汝勿恐怖，予陷泥中，不能动转，请汝助我出险。”豺行至其侧曰：“我救汝起，汝起之后，恐将食我。”“汝勿恐怖，我不食汝，且将与汝以大利益。以何手段，务救予起。”豺依约束，由狮子四足之侧，除去泥土，于四足之侧，挖掘洞穴，导向水边，使水流入穴处，泥土柔软。豺即入狮腹下，用力击狮之腹并大声呼叫：“汝用其力。”狮奋迅用力，由泥中跳出至陆上。暂休之后，入湖水中，洗去泥土，然后杀一水牛，以齿裂肉谓豺曰：“请君食之。”置肉于豺前，豺食之后，狮亦自食。豺后取肉一片，狮问：“君将何为？”豺云：“君应有妻，予取与妻。”狮云：“君可取去。”狮亦为其牝狮取肉后向豺云：“予将至山顶探视吾友君之栖家。”狮往其处，与豺食肉，并宽慰牡豺及牝豺曰：“此后我养汝等。”遂伴彼等至自己栖处，使住他窟之中。尔后出外探取猎物，留牝狮与牝豺于窟中，杀种种兽类，当场食其二只，余二只携归与彼等之妻。

    经时不久，牝狮生仔三只，牝豺亦生仔二只，彼等互相友善生活。某日牝狮心中自思：“牡狮对二豺及其子等频频关爱，此必对牝豺相亲，始如此关爱。”于是牝狮虐待牝豺并威吓欲由此处赶走彼等。每当牡狮相伴牡豺出外猎物时，牝狮即虐待牝豺并与威吓：“汝等何故居于此处而不往他所？”牝狮子等亦对豺之子等同样威吓。牝豺以此事语告牡豺：“牝狮必依牡狮之言，始行如此，吾等常居此处，生命被夺不保，我等仍回原处为宜。”牡豺闻妻之语，即往狮所：“我等长久住于君之近处，长久共住，关系不佳，当我与君外出猎物之时，君妻对我妻为恶口杂言：‘何故居于此处而不退去？’君之子亦对我子威吓，人居己侧而起嫌厌，则即速离去为宜，恶口杂言，有何必要？”于是豺唱第一偈曰：

    一

              倾心随望所　　　　　兽王吼声高
              此有力者法　　　　　应知赖者生恐怖

    牡狮闻彼之语即向牝狮曰：“前者如是如是之时，予为取猎物而出，七日之后与两只豺一起归来之事，汝还记得？”“唯然！予仍记得。”“然予七日不还之理由，汝可知晓？”“夫君！恕我不知。”“汝可知，我欲捕一鹿，误陷泥中，而不能出，七日之间，立不得食，我为豺君所救，得以拾归生命。豺君实为与我生命之友，能为交友之道，友人非是弱者。自今以后，对我之友人及其妻子，不可表示如此轻蔑之意。”于是牡狮唱第二偈曰：

    二

              力弱之友知友道　　　　　为我亲族之友朋
              有利齿者勿轻蔑　　　　　豺为我之生命亲

    牝狮闻牡狮之语，向豺夫妇谢罪，自此以后，狮豺子等亦同在一起友善相处，共同游戏。两亲去世后，彼等友谊不变，仍然和睦共同生活，继续七代亲交不替。

    结分

    佛述此法语已，说明圣谛之理——佛说圣谛之理竟，有者成预流，有者成一来，有者成不还，有者成阿罗汉——佛于是作本生今昔之结语：“尔时之豺是阿难，狮子即是我也。”

    一五八　善颊本生谭

    （菩萨＝大臣）

    序分

    此本生谭是佛在祇园精舍时对二人性情粗暴之比丘所作之谈话。尔时祇园精舍有一气质粗暴喜好喧吵之比丘，而于田舍间亦有如是比丘一人。某日田舍比丘因事前来祇园精舍，沙弥及年少比丘等皆知彼之气质狂暴，戏心导此比丘入于祇园狂暴比丘之室，以观此二人之喧吵。然此二人会面后，彼此友善和睦，互揉手足，按摩背部。法堂之中，顿起风评：“我诸法友！狂暴比丘对他人粗暴喧吵，而其彼此之间，相互友善，生活快乐。”佛适出堂，问诸比丘：“尔等比丘！聚集此处，作何谈语？”比丘答以：“如是如是之语。”“尔等比丘！此非自今始，彼等前生，即对他人粗暴喧吵，而彼等相互友善，生活快乐。”于是佛为说过去之因缘。

    主分

    昔日波罗奈国梵与王治国时，菩萨为备王咨询，商谈国事之大臣，无论圣俗诸事，不可或缺之一人。国王性喜财物，王有一匹烈马名摩诃索拏，某时，北国马商引来五百匹马，报知国王。菩萨未曾议价，照价买入。王甚不满，另唤大臣嘱曰：“应予议价，议价之先，放摩诃索纳入马群中，凡为其咬伤之弱马，均与廉价买入。”大臣谨遵如命。

    马商甚为不快，将此事告知菩萨，菩萨问：“汝等于自都中有无烈马？”“长官大人，有烈马一匹名善颊者，性质狂暴。”“汝于再来之时，将彼带来。”彼等还都后，果于来时，带烈马至。王闻马商人来，开狮子栏，放出摩诃索拏，商人见烈马来，亦放出善颊，两马相会，互舐对方之身，然后静立不动。国王问菩萨曰：“此二烈马，对他马性暴喧吵，加以咬伤，何以彼此相会，和睦相处？”菩萨曰：“此二马性质相同，行不相异。”于是唱二偈曰：

    一

              索拏与善颊　　　　　行性皆不异
              索拏之性行　　　　　善颊亦如斯

    二

              胆大且无耻　　　　　常咬手纲绳
              邪与邪者聚　　　　　不善和不善

    菩萨说偈已，更告诫国王曰：“大王，王以强欲损他人物，实为不宜。”于是付以马价之金，马商等得其偿金，满足欢喜而去。后王随菩萨之诫，依业生于当生之所。

    结分

    佛述此法语后，于是作本生今昔之结语：“尔时之二马即是今之二恶比丘，国王即是阿难，贤明之大臣即是我。”

    一五九　孔雀本生谭

    （菩萨＝孔雀）

    序分

    此本生谭是佛在祇园精舍时，对一厌出家生活之比丘所作之谈话。比丘等伴此比丘来至佛所，佛曰：“汝厌出家，是否真实？”“世尊！是为真实。”问曰：“汝何所见？”答曰：“见一饰身之妇人。”于是世尊曰：“比丘！如汝之心，如何能不为妇人所动？昔诸贤者，闻妇人之声，七百年间未起烦恼，机会一来，瞬间即为不品行事。清净之人亦起烦恼，誉高之人为不名誉，况不净者，无待言矣。”于是佛为说过去之因缘。

    主分

    昔日波罗奈国梵与王治国时，菩萨宿某孔雀之胎卵中，其壳如迦尼迦花蕾之色，破卵而出，作黄金色，美丽可爱，两翼之间，具有美丽赤色之线。彼护己命越三山峰，至第四檀特金山中之平原，定为居所。黎明之时，彼立山顶，观日初升，为保护自己探取食物之所，唱念梵咒：

    一

              我此有眼唯一王　　　　　金色升照世界者
              我礼金色照世界　　　　　依汝守护渡一日

    菩萨以此偈礼拜太阳，又唱第二之偈礼拜过去入于涅槃诸佛及其佛德：

    二

              通一切法诸梵志　　　　　归命汝等请护我
              我拜诸佛拜菩提　　　　　拜解脱与得脱者

    如此日间出往各处，黄昏立于山顶观日之西沈，思念佛德，为保护所栖之家，再唱梵咒如次曰：

    一

              我此有眼唯一王　　　　　金色照没世界者
              我礼金色照世界　　　　　依汝守护过一夜

    二

              通一切法诸梵志　　　　　归命汝等请护我
              我拜诸佛拜菩提　　　　　拜解脱与得脱者

    彼孔雀如此坚固守身于栖所。

    尔后，波罗奈城附近猎夫村住一猎夫，徘徊于雪山地方见此檀特金山顶之菩萨，告知其子。其后某日波罗奈王妃开玛梦见金色孔雀为其说法，告王曰：“大王！予曾闻金色孔雀说法。”王问大臣，大臣等云：“此事婆罗门等知之。”婆罗门等答称：“确有金色孔雀。”王问：“在于何处？”答云：“猎夫知之。”王集猎夫，一一询问。彼猎夫之子云：“唯然，大王！有檀特金山，彼处栖一金色孔雀。”王曰：“汝可将其生擒捉来。”

    猎夫至孔雀探饵之处张网，然孔雀所踏之处，网不能收，猎夫终不得获。徘徊七年之间，猎夫死于其处，开玛王妃亦于失望不果之中死去。王因其妃之死愤慨，王刻一金板纳入箱中，上书：“雪山地方有檀特金山，其处栖一金色孔雀，食其肉者，不老不死。”国王死后，他王即立，王读金板，见有不老不死之语，即遣猎夫往捕。彼亦至其处，不能捕得菩萨，仍死于其处。

    如斯六代之王相继去世，至第七代王即位，亦遣一猎夫前往。彼至其处，不于菩萨足所踏处张网，彼知菩萨以咒文护身往探饵之场。彼下山至附近捕一雌孔雀，加以训练，拍手即跳，弹指即鸣，如此习练熟惯，伴至其处。于孔雀尚未护身探饵之前，晨起打橛张网，使雌者鸣声。孔雀闻雌性特有之鸣声，引动爱欲，咒文不能护身，踏入网中，为猎捕归，献与波罗奈王。

    王见孔雀美丽之姿，心中满足，赐彼以座。菩萨就座问王曰：“大王何故捕我？”王曰：“食汝肉者不老不死，予欲食汝肉，以求长生。”“大王！汝食我肉，不老不死，则我将死矣。”王：“汝必须死。”“然我死之后，汝食我肉，如何得以不死？”王：“因汝身为黄金色，据谓食之可以不老不死。”“大王！我不能谓我非黄金之色，我之前生，为此都城之转轮圣王，自持五戒，使世间人等亦护持此戒。我死生入三十三天，于有生之间居于其处，死后因其他所犯恶业之果，出生为孔雀之身。依昔日持戒威力，为黄金色。”王：“汝为转轮圣王，持戒结果，得黄金色，此事如何使我等相信，谁为汝之证人？”“大王！我有证据。”王：“证据在何处？”“大王！我为转轮圣王时，乘以宝珠所造之车行于空中，此车现埋于王园莲池之中，王可由莲池中取出，以为我之证据。”

    王曰：“甚善。”于是王命抽干莲池之水，取出宝车，信菩萨之言。菩萨曰：“大王！除不灭之大涅槃，其他一切有为之法，皆为不定、无常、灭尽之性质。”于是为王说法，使王守五戒。王以信心奉王国于菩萨，以表诚敬之意。菩萨为王国之王，住其处数日后，语王曰：“大王勿怠勤行。”诫王之后，腾空向檀特金山而去。王从菩萨之教，多行布施及其他善教，应己之业，生于当生之处。

    结分

    佛述此法语后，说明圣谛之理——说圣谛之理竟，心厌出家比丘即得阿罗汉果——于是佛作本生今昔之结语：“尔时之王是阿难，金色孔雀即是我。”

    一六〇　绀青鸦本生谭

    （菩萨＝国王）

    序分

    此本生谭是佛在竹林精舍时，对提婆达多模仿世尊事所作之谈话。提婆达多对佛之二大弟子来至象头山时，模仿世尊之坐相使二人见。二长老于说法后，率领归附己等诸人回返精舍。佛问曰：“提婆达多见汝等为何状？”二人曰：“世尊！彼模仿为世尊状，招大破灭。”佛曰：“舍利弗！提婆达多模仿我状陷于破灭，非自今日始，彼之前生即已陷于破灭。”于是佛应长老之请，说过去之因缘。

    主分

    昔日于毗提诃国，弥絺罗城毗提诃王治国时，菩萨由第一妃之腹出生，成年后，往得叉尸罗修诸学艺，父死而继承王位。时有一金色鹫王于饲饵之场与一雌鸦同居，雌鸦产子似母而不似其父。

    子之羽色绀青，因以“绀青”为名。鹫王常来探视其子。尔后鹫王又得二只雏鹫，彼等见其父常往人间住处而问曰：“父亲！何故汝常往人间之住处？”“我子！我与一鸦共栖，生有一子，名曰绀青，我为见彼而往。”“彼住何处？”“毗提诃国弥絺罗城附近，如斯如斯之所，有多罗树一株，彼等栖于树顶。”“父亲！人间住处可畏，我等忧心，汝不宜往，我等结伴前往。”二雏鹫依父所教之标的寻访，终着其处，使绀青立一木棍之上，彼等各以口衔其一端，飞临弥絺罗城之上空。

    恰于此时，毗提诃王乘全身白色之四匹辛头马所驾之车，堂堂巡视都中。绀青见之而自思：“我与毗提诃王有何不同，王乘四匹辛头马车，巡回都中，我乘鹫鸟所衔之车行于空中。”于是绀青唱第一之偈曰：

    一

              鹫鸟牵绀青　　　　　徘徊空中行
              良马牵王车　　　　　我与王亦同

    二雏鹫闻绀青偈语，心中愤怒，思欲当处降落，又恐受父谴责，于是相伴至父所告绀青所作之语。父亦愤怒曰：“汝自命伟大，以我子比为牵车之辛头马，汝不辨自己分际，此非汝应居之所，汝速往汝母所栖之处。”鹫鸟诘问绀青唱第二之偈曰：

    二

              绀青仿恶路　　　　　居不宜居所
              汝往近村去　　　　　归返母栖所

    鹫鸟言后，即告其子曰：“汝等可降落于弥絺罗城之芥舍场，然后归来。”彼等依言而降。

    结分

    佛述此法语后，即为本生之今昔作结语：“尔时绀青是提婆达多，鹫雏即是二大弟子，其父是阿难，毗提诃王即是我。”

    第二章　亲交品

    一六一　因陀罗同姓本生谭

    （菩萨＝仙人师）

    序分

    此本生谭是佛在祇园精舍时，对一性质顽固之比丘所作之谈话。此一故事由第九篇鹰本生故事（第四二七）中而来。佛向此比丘云：“比丘！因汝昔顽固，不用贤者之言，为狂象之脚踏死。”于是佛为说过去之因缘。

    主分

    昔日波罗奈梵与王治国时，菩萨出生于某婆罗门家，年长后，废家族生活，出家入仙人之道，为五百仙人师住于雪山地方。时苦行者中，有名因陀罗同姓之苦行者，性情顽固、不从人教。彼饲一象子，菩萨闻之，唤彼近前曰：“汝饲象子，是否真实？”“师尊！是为真实，予饲丧亲之象子一匹。”“象子长大，将杀饲主，汝不可饲。”“师尊！我若无彼，我不能生。”“汝将有后悟之一日。”象被饲养，身躯渐大，尔后某日，仙人等至森林树上采集种种果物而远行，暂行滞留其处。南风吹来，象生狂气，毁坏草屋、打破水瓶、抛弃石板、折断椅子。彼思欲杀苦行者，入于林中，观察苦行者归来方向，等待守候。因陀罗同姓携饲象食料先一步归，彼以平日饲象之心近象之傍。象由林中奔出，以鼻卷彼，抛于地上，以脚踏头，至于绝息，然后猛烈狂吼，入森林而去。诸苦行者以此事告知菩萨，菩萨曰：“与恶人不能亲近。”于是唱下面二偈：

    一

              贤者预知利不利　　　　　邪见之人不可亲
              与彼常住为恶事　　　　　如象对此苦行人

    二

              德行知识与学问　　　　　与己等者应相知
              交往善人得安乐　　　　　可与此等为相亲

    如斯菩萨云：“不可有背他人之教，须善学之。”于是教仙人一同葬因陀罗同姓之尸骸，修行梵住，成上生梵王之身。

    结分

    佛述此法语后，为本生之今昔作结语：“尔时因陀罗同姓即是此顽固者，仙人群之师即是我。”

    一六二　亲交本生谭

    （菩萨＝苦行者）

    序分

    此本生谭是佛在祇园精舍时，对火神祭所作之谈话。此一故事与前之象尾本生谭（第一四四）中所出者同。诸比丘等见祀火神者而问世尊：“尊师！结发道人等为种种错误之苦行，此有何利益？”佛云：“汝等比丘！此无丝毫利益。昔诸贤者信祀火神为有利益，长久之间，祭祀火神，于行祀场所，见无利益，于是以水灭火，用树枝等物扑灭火焰，更不返顾。”于是佛为说过去之因缘。

    主分

    昔日波罗奈国梵与王治国时，菩萨出生于婆罗门家。彼年十六，父母取彼诞生时点来之火付彼曰：“我子！汝可携汝诞生时所点之火，入森林中，奉仕火神，或习三吠陀，建设住宅为家族生活？”彼云：“予无为家族生活之心，于森林中，奉仕火神，我以生梵天世界为目的。”于是彼拜别父母，携火入森林中，住居于草葺之家，奉仕火神。

    某日，彼被招回家中，得醍醐味之乳粥，彼思：“以此乳粥供养大梵王。”于是持归焚火，自云：“我今供养有福之火神以杂有醍醐味之乳粥。”彼遂投粥于火中。因将油气甚强之乳粥投入火中，火燃炎上，烧毁草舍。婆罗门恐怖战栗，逃避外出，彼云：“恶人非可相亲者，今为此火烧毁我辛苦所建之草舍。”彼唱第一偈曰：

    一

              亲近恶人愈相亲　　　　　世间无此更恶者
              饱供醍醐之乳粥　　　　　火神烧我辛建舍

    彼如斯云：“予不用汝反逆之同党。”彼用水消火，并以树枝击打扑灭，遂入于雪山中，见一牝羚羊舐狮处之颜，彼思：“与善人亲交，世间无此更善之事。”彼唱第二偈曰：

    二

              亲近善人愈相亲　　　　　世间无此更善者
              以善相亲牝羚羊　　　　　能舐狮子虎豹颜

    菩萨如斯云已，入雪山深处，出家为仙人之道，修行神通与禅定，临终同时，出生为梵天界之身。

    结分

    佛述此法语后，即为本生之今昔作结语：“尔时之苦行者即是我。”

    一六三　须师摩王本生谭

    （菩萨＝婆罗门子）

    序分

    此本生谭是佛在祇园精舍时，对任意之奉施所作之谈话。舍卫城唯有一轩之家，某时供养佛及比丘大界，有时供养外道等。更于某种场合，组合多数人等施行团体供养，更团结一街内者或全体都中住民，任意寄附施物供养。是时都中全体之人，准备任意寄附之物，施与一切生活必需品。当时意见分为两部，一部份人云：“此一切生活必需品，应施与外道诸人。”其他一部之人云：“此应施与佛及比丘大众。”如是几度议论，从外道谓应施外道，从佛者谓应施佛及比丘。最后取决于多数，主张施与佛及比丘众者居于多数，彼等之言，确受肯定，使外道信者不能阻碍对佛之奉施。都中之人招请佛及比丘大众，行七日间大施，至第七日施与一切生活之必需品，佛致感谢之意，对众人教向果之道，还归祇园精舍，比丘大众对佛勤行终了，佛立香室之前，为说佛之教法，入于香室。黄昏时，比丘等集于法堂中谈话：“诸法友等！外道信者力图阻碍奉佛之施与，但终未得逞，一切生活必需品之施物，终于归于佛之足下，佛之力岂非大哉！”尔时值佛出堂问曰：“尔时比丘！汝等何言集于此处？”比丘告曰：“如是如是。”佛云：“尔等比丘！此外道信者等，力图阻碍施我之事，非自今始，前生即亦如是。然其施物，终归于我之足下。”于是佛为说过去之因缘。

    主分

    昔日波罗奈国有苏西玛王，尔时菩萨宿于王之司祭官夫人胎内，彼年十六岁时，其父死去。彼于父生前即为王之象祝役，于行象之祝事场所，所有运来之物品及象之饰物，均应归入象祝之手。如此每行一次祝事，彼即能得千万两之金。

    恰于此时举行象祝，其他诸婆罗门，至国王之处请曰：“大王，行象祝式时，必行象祝仪式。彼司祭官婆罗门之子年幼，不知三吠陀及象之经文，乞许我等以为象祝。”王同意曰：“可。”婆罗门等云：“不使司祭官之子为象祝，我等可储多金。”莫不欢喜迷心相庆。四日后祝事将行，菩萨之母闻此信息，母曰：“象祝之式，七代之间，均为我家执行，今后家道中衰，财产减少。”心中悲痛而泣。菩萨曰：“母何故悲泣？”闻其理由，向母曰：“我将行象祝之式。”母曰：“我子！汝不知三吠陀及象之经文，如何得行其式？”“母亲！象之祝事，何时施行？”“由今后第四日。”“母亲！详知三吠陀及象之经文之师，现住何处？”“我子！诸方闻名之师，距离此方二千中旬之遥，住于健驮逻国之得叉尸罗。”“母亲！我为不使家世衰落，明日一日之内，即往得叉尸罗，一夜之间修习三吠陀及象之经文，于翌日即还，第四日即可行象祝。请母勿悲。”

    菩萨安慰其母，次日早起食事终了，唯其一人开始旅途，一日之内达得叉尸罗，拜师坐于一面。师曰：“汝由何处而来？”“尊师！我由波罗奈城。”“汝来何事。”“于师之所，欲修习三吠陀及象之经文为目的。”“甚善，汝请习之。”菩萨云：“予之工作急迫。”于是告知一切之事。“我一日间到达二千由旬之所，请于今日一夜间教我，自今第三日即行象祝，予只一次受教而即皆得记入。”菩萨得师许可，洗师之足，以千两之金囊，置于其前，礼拜师尊，坐于一面。一一暗诵，太阳东升之时，师已将三吠陀及象之经文教毕，问师曰：“尊师！尚有其他应教者耶？”师云：“总皆终了，再无其他。”“尊师！此卷有如是如是文句之说明，有如是如是读法错误之处，今后伏请尊师如是教授弟子。”菩萨正师之误，早起进食，礼拜师足，唯一日之内还归波罗奈城拜见母亲。母亲问：“我子！所受教者已得教耶？”答曰：“已得。”母甚欢喜。

    翌日象祝之仪式开始准备。一百头大象饰以金饰，竖立金旗，上覆金网，装饰王宫之前庭。婆罗门等云：“我等将行象祝之式。”皆以盛装饰身。苏西玛王亦以各种装饰饰身，并携装饰之道具来至象祝场所。菩萨亦饰身如一王子，前后添加应环绕其身之供物，来至国王之前向王奏曰：“大王陛下！君上灭我之家，命其他婆罗门等行象祝之式，与彼等以象饰及物，此事是否真实？”于是菩萨唱第一偈曰：

    一

              黑白牙之兽　　　　　汝覆以金网
              苏西玛王陛下！　　　　　汝忆祖若父
              曾言此布施

    苏西玛王闻菩萨语唱第二之偈曰：

    二

              黑白牙之兽　　　　　予覆金网饰
              青年！予忆祖若父　　　　　曾言此布施

    于是菩萨向王奏曰：“大王陛下！予之家世及予自身之家世执掌，王尚记忆，奈何置予于不顾，使他人行象祝之式。”“人言汝不知三吠陀及象经，因此使他之婆罗门行此仪式。”“大王！只此等婆罗门中，若有一人能与我议论三吠陀及象经中之一节者，即立其人为象祝。此三吠陀，象经及象祝之仪式作法，全印度中，除予之外，他人无有知者。”于是菩萨作大狮子吼，婆罗门等无一人能起立为其对手，菩萨为自己之家建立不摇之基础，执行象祝之式，携得诸多财物，归还自家。

    结分

    佛为此法语后，说明圣谛之理——有者得预流果，有者得一来果，有者得不还果，有者得阿罗汉果——于是佛为本生今昔之结语：“尔时之母是摩诃摩耶夫人，父是净饭大王，苏西玛王是阿难，四方驰名师尊是舍利弗，而此青年即是我。”

    一六四　鹫本生谭

    （菩萨＝鹫）

    序分

    此本生谭是佛在祇园精舍时，对一奉养其母之比丘所作之谈话。此故事由睒摩贤者本生谭（第五四〇）中所出。佛问此比丘曰：“据云汝养在家人，其事真实耶？”“彼为真实。”佛问：“彼在家之人为谁？”比丘白言：“世尊！乃我之父母。”佛赞曰：“善哉，善哉！汝等比丘！对此比丘，不可发怒。昔诸贤人，有依德扶助非己亲属之例，而此人唯养己之父母。”于是佛说过去之因缘。

    主分

    昔日波罗奈国梵与王治国时，菩萨出生为鹫山中之鹫身，养其父母。时值某日之事，起大风雨，鹫等不堪风雨寒侵，往波罗奈城，寒栗坐于塀侧沟缘。时有波罗奈之长者出城浴水途中，见鹫等疲弊状态，皆使集于无雨之处，焚火遣人至舍牛之墓场，持牛肉来，与鹫等食，加以保护。待风雨止，鹫等恢复体力，纷向山间飞去，于是一同集会商谈：“我等蒙受波罗奈长者之恩，受恩当然报恩，因此今后无论衣服，装饰道具等，凡能入手之物，均须送往长者之家，投落外庭之上。”自此以后，鹫等见到衣服，装饰道具等物，日晒晾干之时，乘人大意不备，如鹰之攫取肉片，急速掠去，投落于长者之外庭。长者知其为鹫所持来之物，一总别置于一处。

    有人报告国王：“鹫鸟行掠盗于都中。”王曰：“先捉一只鹫来，其他皆相伴而至。”于是处处张罥挂网。而养母之鹫，为罥索所络，猎者捕得，将献与王。波罗奈长者为向王问候，途中见捕鹫者，长者自思：“勿杀此鹫。”遂一同来至王所。鹫被献与王，王问鹫曰：“汝等于都中掠盗衣类及其他物品，果有其事？”“大王！诚如所言。”“送与何人？”“波罗奈长者。”“何故为此？”“彼曾救助我等之生命，受恩者须当报恩，因此以衣物与长者。”王向鹫云：“距此百由旬，应见弃尸之所，汝何故未见罥索而为所捕？”于是王唱第一偈曰：

    一

              鹫隔百由旬　　　　　未见死尸耶
              汝近罥网索　　　　　如何尚不觉

    鹫闻王语唱第二之偈曰：

    二

              恰如应灭人　　　　　行将丧命时
              接近罥索网　　　　　为捕尚不知

    王闻鹫语问长者曰：“汝大长者！鹫等持衣及其他物至汝家为真实耶？”“大王！予均置于个别之处，一切物品一一归还失主，愿王释此鹫。”于是鹫被放还，大长者亦归还一切物品。

    结分

    佛述此法话后，说明圣谛之理——说圣谛理竟，养育母之比丘已得入预流果——于是佛作本生今昔之结语：“尔时之王是阿难，波罗奈长者是舍利弗，养育母之鹫即是我。”

    一六五　鼬本生谭

    （菩萨＝仙人）

    序分

    此本生谭是佛在祇园精舍时，对军人等之争所作之谈话。此故事与前之龙本生谭（第一五四）所出者同。此处佛又云：“此二大人依我为之和解，非自今始，前生我已为此人等互相和解。”于是佛为说过去之因缘。

    主分

    昔日波罗奈国梵与王治国时，菩萨于某村出生婆罗门之家。成年后，于得叉尸罗修习学艺，舍家族生活，出家入仙人之道。得禅定与神通，以拾落物为生，于森林中以树根果物为食，住于雪山地方。于彼经行场所之端有一蚁窝，其中为一鼬所栖，于其近处树洞穴中住有一蛇。此蛇与鼬，二者时起争端，菩萨为说蛇鼬相争之祸，使闻念慈悲之德，教以彼此必须和睦生活，改正双方之关系。

    尔后蛇出洞时，鼬于经行处之端蚁窝穴之入口处伸头露齿而卧，开口呼吸而眠。菩萨见其卧眠之状问曰：“尔因何恐怖？”于是唱第一偈曰：

    一

              汝鼬本水生　　　　　和合卵生蛇
              汝尚露牙卧　　　　　心中有恐怖

    菩萨述偈已，鼬云：“尊者！敌不可轻，敌实可怖。”于是唱第二偈曰：

    二

              敌唯可惮　　　　　友不可信
              无怖之处　　　　　断怖根本

    菩萨曰：“汝勿心忧，我已使蛇不与汝为敌，以后勿须疑惑。”菩萨教彼等修行四梵住行，可生梵生。蛇与鼬各依其业出生于应生之所。

    结分

    佛述此法话后，作本生今昔之结语：“尔时蛇与鼬是今之二大人，尔时行者即是我。”

    一六六　乌婆沙鲁哈婆罗门本生谭

    （菩萨＝行者）

    序分

    此本生谭是佛在祇园精舍时，对一名乌婆沙鲁哈伽之婆罗门，执意墓场为不净之谈话。彼为大富翁，具有诸多财产，因信仰不同，与住于近所精舍之佛弟子等，并不相亲，然彼之子，贤而智慧。彼已年老，谓其子曰：“我子！彼低贱人之火葬墓场，不可葬予。汝应葬我尸骨于不污之所。”“父亲！父之火葬适当场所，我不能知，父可与我结伴前行，指定适当之场所。”婆罗门于是与子结伴出都，登灵鹫山顶，谓其子曰：“我子！此处无一贱者火葬，可于此处葬我。”婆罗门与其子下山。

    佛于是日晨起，观察应济度亲族之中，此父子二人具入预流向资格，于是佛如猎夫攀寻山路，向山麓前行，等待彼等二人由山顶降下。恰于降下时与佛相会，佛与彼等喧谈：“汝婆罗门等曾往何处？”青年婆罗门语其事。“汝等善来，今可再往汝父所言之处。”佛与父子二人相伴，再登至山顶。佛问：“在于何处？”青年曰：“尊师！我父指此三山之中间。”佛云：“青年！汝父厌墓之不净，非自今始，前生即为厌墓不净之人。汝父命汝葬彼于此处，亦非自今始，前生彼仍欲葬于此处。”佛应青年之请，为说过去之因缘。

    主分

    昔日，此人仍于王舍城，其名仍为乌婆沙鲁伽婆罗门，青年仍为其子。尔时菩萨出生于摩揭陀国婆罗门家，修习学艺已尽，出家入仙人之道，得禅定与神通，彼享禅定之乐，久住雪山地方。为得盐酢等物，住于灵鹫山上草舍之中。尔时彼婆罗门以与今相同之语告其子，子云：“请教我安葬之处。”彼仍教此所，与其子由山降下，来至菩萨之侧，菩萨亦问青年与今相同之语，闻青年之语而行，并谓：“依汝父所语，察看尸骸污与不污之所。”与二人一同登至山顶。青年云：“此三山之中间为不污之所。”佛曰：“青年！此处被火葬者，其数之多，不可胜数。仅出生于此王舍城婆罗门之家如汝父乌婆沙鲁伽之名而被火葬者，即为一万四千次。在此大地之上，未作火葬之所，非墓场之所及未曾辗转头骨之所并无一处。”于是菩萨教彼明宿住智而唱次之二偈曰：

    一

              乌婆沙鲁哈伽名　　　　　一万四千人葬所
              皆被荼毗于此处　　　　　世间无有不灭者

    二

              对人真实有正义　　　　　慈爱节制与克己
              彼为贵中所尊敬　　　　　能于此世成不灭

    如是向彼父子说法，使闻修行四梵住法，出生于梵天之世界。

    结分

    佛述此法语后，说明圣谛之理——说圣谛之理竟，父子已入预流果——佛为作本生今昔之结语：“尔时父子是今之父子，行者即是我。”

    一六七　完美本生谭

    （菩萨＝长老）

    序分

    此本生谭是佛在王舍城附近温泉精舍时，对三弥提长老所作之谈话。某时，三弥提尊者一心不乱终夜坐禅后，朝日升时，浴于温泉，黄金色之身将干，着内衣手执上衣而立。身体如黄金之像，甚为美观，三弥提（完美）其名，当之无愧。

    斯时有一天女，见此美极之身，起恋慕之情，向长老曰：“比丘！汝尚年少，为一发毛黑而美之青年，精神充沛、气量宏伟、甚可敬爱。具此优美，不求世间快乐，而为出家，有何效益，先求世间快乐，而后出家修行沙门之道，岂非得体？”长老对天女云：“天女！予经几多之年将死，予亦不知死时，此对予为一秘密。因此予于少年之时，修行沙门之道，思致终其苦恼。”天女不得与长老相亲，即于其处消失。长老参诣佛所，告白此事，佛曰：“三弥提！汝受天女之诱惑，非自今始，于前生出家时，即曾遇天女之诱惑。”佛应长老之请说过去之因缘。

    主分

    昔日波罗奈国梵与王治国时，菩萨出生于迦师国某村之婆罗门家，达成年后，极一切学艺之奥义，出家入仙人道，得禅定与神通。一心不乱坐禅后，浴水着一树皮制之衣，手携一件，以待身干而立。

    有一天女见彼至极优美之姿，起恋慕之情，诱惑菩萨而唱第一之偈曰：

    一

              比丘！汝不享欲而乞食　　　　　汝应享欲勿乞食
              享欲而后再乞食　　　　　汝勿空过汝之时

    菩萨闻天女之语，说明己志而唱第二偈曰：

    二

              死时我不知　　　　　秘密不显时
              乞食不享欲　　　　　我时不空过

    天女闻菩萨语，即场而消失。

    结分

    佛述此法语后，作本生今昔之结语：“尔时天女是今之天女，尔时行者即是我。”

    一六八　鹰本生谭

    （菩萨＝鹑）

    序分

    此本生谭是佛在祇园精舍时，对“鸟训经”述调御自身心地之谈话。某日佛唤诸比丘曰：“汝等比丘！各自回返父之乡里托钵。”并说与此关联“大品”中之一经。佛云：“汝等且待，前生为畜生之类，舍弃父母之处所，至其他之处觅食，陷入敌人手中。其有智慧者，巧用计略，幸得脱出敌手。”于是佛为说过去之因缘。

    主分

    昔日波罗奈国梵与王治国时，菩萨出生为鹑身，住于耕地之土壤间。某日彼不于自己之食场觅食，思欲往他处猎饵，往森林之端。一鹰见之，鹑为鹰疾飞，降而捕捉。

    彼随鹰而行，叹曰：“予等至为不运，身少善业。我等不应至其他之食场觅食而往其处猎饵，若居于自己两亲遗留之处拾物，汝虽前来，我与汝战，将不负于汝。”鹰曰：“汝之两亲所遗之食处在于何处。”鹑曰：“在此耕地土壤之间。”鹰信己力可胜鹑，遂放鹑曰：“汝其行矣，虽归彼处，亦难逃脱。”鹑回居所，立大土块上云：“汝可来一搏。”鹑向鹰呼唤叫战，鹰自持己力，并翼俯冲，鹑知鹰以非常之势冲降搏己，迅速避入土块之中，鹰来势过猛，不能自制，胸撞土块破裂，眼球突出而亡。

    佛语昔日故事使比丘闻：“汝等比丘！如畜生之类，徘徊于非自己食处而落入敌手，而于自己两亲所遗食之处，则能却敌。因此汝等不可徘徊于非己之领域，至他之领域，魔见乘隙，为魔之目标。汝等比丘！非己领域他之领域为何？即是五种之欲。五种之欲为何？即眼所知之色等，汝等比丘！此非比丘自己之领分，乃为他人之领分。”于是现等觉者（佛）唱第一之偈：

    一

              鹑于己食场　　　　　鹰以力陷之
              急降难自制　　　　　为此遭逢死

    鹰死而鹑出：“予真见敌之背矣。”鹑立其胸上，喜而歌唱第二之偈：

    二

              予知此方便　　　　　乐亲传食处
              今喜敌之灭　　　　　见己之利益

    结分

    佛述此法语后，说明圣谛之理——说圣谛之理竟，诸多比丘达预流果及其他——佛为作本生今昔之结语：“尔时之鹰是提婆达多，鹑即是我。”

    一六九　阿逻迦仙本生谭

    （菩萨＝师匠）

    序分

    此本生谭是佛在祇园精舍时，对“慈念经”所作之谈话。某时佛唤诸比丘曰：“汝等比丘！以心之解脱为目的，反覆多行慈念，增大倍加，如载重要器物，十分努力，积集实行，期待能得十一种功德。十一种功德为何？睡眠平和、醒觉平和、不见恶梦、人间敬爱、鬼神敬爱、天人保护、不受火、毒、刀伤之果、心速寂静、气色沉着、死时不迷、上乘理解、出生梵天。汝等比丘！心以解脱为目的，反覆多行慈念，增大……乃至……十分努力，积集实行，期待能得十一种功德。”具有此十一种功德，方被称赞为慈念之修行。佛云：“汝等比丘！比丘云者，对一切生类个别或一般，皆当修行慈念，对善者须扩展善心，对恶者亦应扩展善心，对中位者亦应扩展善心；如此对一切生类个别或一般，皆当修行慈念，皆当修行悲心、喜心、舍心，当于四梵住之上努力，如斯虽不达向果，但可成生梵天世界之身。昔之贤人等七年之间，修行慈念，于七度成劫坏劫之间，唯只住于梵天世界。”于是佛说过去之因缘。

    主分

    昔于某劫之间，菩萨出生于某婆罗门之家，达成年后，舍欲乐而出家，入仙人之道，达四梵住，师名阿逻迦，住雪山地方，彼有众多弟子。彼教仙人之团体云：“出家者当修行慈心，当修行悲心、喜心、舍心。所谓慈心，即可使成就出生于梵天世界之目的。”菩萨为说明慈爱之功德唱次之二偈：

    一

              能以慈爱心　　　　　慈念世间物
              上下又横竖　　　　　到处无量心

    二

              对此有限物　　　　　起业使充实
              无限善锻练　　　　　无胜利益心

    如是菩萨对弟子说修行慈心之功德，使之闻教修行，自修禅定不废，出生于梵天世界，于七度成劫坏劫之间，不还来此世间。

    结分

    佛述此法语后，作本生今昔之结语：“尔时之仙人团体是佛之侍众，阿逻迦师即是我。”

    一七〇　伽美雷翁本生谭

    此一本生谭见于大隧道本生谭（Mahāummagga-jātaka）（第五四六）中。

    第三章　善法品

    一七一　善法本生谭

    （菩萨＝长者）

    序分

    此本生谭是佛在祇园精舍时，对一聋婆婆所作之谈话。舍卫城中有一长者，归依三宝，信心诚笃，受持五戒；某日彼携酥酪、药品、华香、布疋，欲向佛前闻法而去。当彼外出之时，其妻母亦携带嚼食啖食之物，往长者家看望其女。此母生来耳聋重听，彼与其女食事外，为拂睡意，对女闲谈：“汝夫妇彼此情感如何？”女云：“母亲何出此言，如吾家主之德备，出家之人中，亦甚难得。”信女［母亲］闻女言，未加思考，只闻“出家”二字，即高声曰：“汝夫已出家耶？”家中诸人亦皆以为长者出家而内外皆喧声。闻声而来之家人伴侣，讯问缘由，家人皆答以：“主人已出家他去。”

    长者闻十力佛之说法，出精舍返回都城。途中某人见长者云：“闻尊者已出家，家中人皆叹息。”尔时长者自思：“我虽未出家，人皆以我出家，我此善誉，不可使无，自今日始，我应出家。”于是复返佛所，佛曰：“信士，汝今向佛奉仕，所办已毕，去而复返，将欲何为？”彼白佛云：“予身被善誉，不可使无，予欲出家，故而复返。”于是彼受出家之戒与僧伽诸具，修行正道，不久得阿罗汉位，此事教团比丘遍知。某日，诸比丘众，集于法堂谈话：“诸君！某甲长者，身受善誉，不可使无而出家，今达阿罗汉位。”适佛出堂问曰：“汝等比丘！今作何言，坐于此处？”比丘白言：“如是如是。”佛云：“昔之贤人，所起善誉，不使无善评，亦有出家。”于是佛说过去之之因缘。

    主分

    昔日波罗奈都城梵与王治国时，菩萨生于长者之家，及长而父死后，继承为长者之家督，某日彼出己家，向王问候，彼之妻母，欲见其女，往至其家。女母耳患重听，闻如所说与今之话同。彼问候王毕，返回自己之家，见某人云：“尊者言欲出家，尊家甚为悲叹。”

    菩萨自思素有善誉，此誉不可消灭，后复返至王处，王曰：“汝大长者，尊事已办，何为去而复返？”长者曰：“大王！予在家而未出家，众人云我已出家，深致叹息。得此善誉，不使消灭，予愿出家，请王许可。”为说明此意说次之偈：

    一

              人主！我云殊胜事　　　　　于世得名时
              贤人不背名　　　　　善人心惭愧
              持此惭愧心　　　　　我执出家轭

    二

              人主！我云殊胜事　　　　　今世我得名
              我今愿出家　　　　　此世无何欲

    菩萨如斯说已，由王处得出家之许可，行至雪山地方，遂为仙人而出家，修行威神力及定力，最后生入梵天界中。

    结分

    佛为此法语后，作本生今昔之结语：“尔时之王是阿难，波罗奈长者即是我。”

    一七二　达陀罗山本生谭

    （菩萨＝狮子）

    序分

    此本生谭是佛在祇园精舍时，对拘迦利所作之谈话。尔时，诸多博识比丘等于雄黄平原，如幼狮之吼，以使银河坠落之势，于教团之中央，读诵经之文句。其中有拘迦利，于众比丘读经时，不知己之头脑空虚，欲为比丘等读经，入于比丘之间，未得教团许可，到处宣扬曰：“汝等可使我为汝等读经。”彼之言语，传遍比丘中间，比丘等思欲使其一试，语之曰：“拘迦利师，今日可向教团读经。”彼不自量力云：“甚善。”承诺而言：“今日为汝等读经。”于是彼啜好乳粥，取固食之物，吸适意饮料，于日没说教闻法之时，鸣楗集合比丘，彼下着犍陀固兰多草色袈裟衣，外缠犍尼迦罗华色之上衣，入教团中，礼长老等，升上集会堂所备之装饰宝石之法座，执饰立之拂子云：“开始读经。”彼于一刹那间，忽然身体流汗，心感恐怖，彼读罢前偈最初之句，而次句立即忘却不知。彼羞愧战栗，由高座而下，由教团中出，还归己舍而去，改由其他博识比丘诵读。自此以来，比丘等知其头脑空虚。某日比丘等集于法堂互语曰：“最初我等不知拘迦利之空虚，今由其自己呻吟，始知其事。”适佛出堂，问诸比丘：“汝等比丘！今有何语，坐于此处？”比丘等白言：“如是如是。”佛云：“汝等比丘！拘迦利之呻吟，非自今始，前生即有此事。”于是佛为说过去之因缘。

    主分

    昔日波罗奈之都城，梵与王治国时，菩萨于雪山地方出生为狮子，为诸多狮子之王。彼与众多之狮子臣下，住于银窟之中，距其近处有一窟，为豺所住。某日晚雨晴后，狮子群出，集于王之窟前，为狮子吼作狮子游戏。当群狮游吼之时，豺亦狂吠，群狮以与豺声同吼，思以为耻，众皆默然。当众之默时，菩萨子之仔狮向父寻问：“父王！彼与狮子同吼，使游戏中狮子闻其声以为耻而皆默然。此一使己之声，欲为人知者，彼系何物？”于是唱第一之偈：

    一

              谁为大音声　　　　　达陀罗山响
              狮子等不喜　　　　　大王！此物究为谁

    父狮闻子之言，唱第二之偈：

    二

              兽类中最卑　　　　　豺声实可厌
              嫌彼之素性　　　　　众狮皆默然

    结分

    菩萨云：“尔等比丘！拘迦利举己之声，使人知其价值，非自今日始，前生即已如是。”佛述此法语后，为作本生今昔之结语：“尔时之豺是拘迦利，狮子是罗睺罗，狮子之王即是我。”

    一七三　猿猴本生谭

    （菩萨＝道士）

    序分

    此本生谭是佛在祇园精舍，对某一诈伪比丘所作之谈话。此一故事系于帕金纳迦篇（Pakinnaka-nipāta）中郁陀罗故事（Uddāla-jātaka）（第四八七）将予以说明。尔时佛云：“汝等比丘！此比丘之诈伪非自今日始，前生为猿之时，为火而行诈伪。”于是为说过去之因缘。

    主分

    昔日波罗奈之都城梵与王治国时，菩萨于迦尸国某村之婆罗门家受生，及长往得叉尸罗修习学业，开始其世俗之生活。其婆罗门夫人生有一男，而于其子能行走跑跳之际，辞世而去。菩萨为其举行葬仪毕，觉此居家已无可恋之处，于是携子出家，与亲朋洒泪别去，伴其子入雪山从仙人之教而出家，食草根树果，居于草庵中。

    某日，正于雨季，天降豪雨，彼等焚硬木取火暖身，卧于床上，道士之子为其父擦拭两足而坐。此时林中住有一猿，为寒所苦，见道士于草庵中焚火，猿自思：“若我入草庵，因我为猿，必被驱逐，我将不能取暖，然我有一策。我着道士之服，以图诈入。”于是猿着死道士树皮之衣，执笼握曲杖，于草庵入口处一陀罗树下屈身而立。道士之子见之，不以为猿，思为一老道士寒苦，为取火暖身而来。思欲唤此道士入庵暖身，以此事告白其父而唱第一之偈：

    一

              父亲！陀罗树傍　　　　　立一道士
              欲入我家　　　　　可使彼入

    菩萨闻其子言，由座起立，立于草庵入口处眺望，知其为猿，谓其子曰：“人无此颜，彼乃一猿，不可呼之入内。”于是唱第二之偈：

    二

              勿招彼入内　　　　　污秽我之家
              有德婆罗门　　　　　无有如是颜

    菩萨手执火把投向猿曰：“汝为何立于此处？”猿即躲避。

    猿脱去树皮之衣，跃至树上，由此向森林逃去。

    菩萨修行四梵住观，得生梵天世界。

    结分

    佛述此法语后，即作本生今昔之结语：“尔时之猿即是今之诈伪比丘，道士之子是罗睺罗，道士即是我。”

    一七四　叛逆猿猴本生谭

    （菩萨＝婆罗门）

    序分

    此本生谭是佛在竹林精舍时，对提婆远多所作之谈话。某日，比丘众于法堂中对提婆达多忘恩叛逆行为，彼此互语而坐。佛云：“汝等比丘！提婆达多忘恩叛逆非自今日始，前生即为如是。”于是佛说过去之因缘。

    主分

    昔日波罗奈之都城梵与王治国时，菩萨于迦师国之某村婆罗门家受生，及长为一家主。某时，于迦师国之大道边有一人不能进入之深井，过路之人，对动物慈念，以长绳钓瓶汲水，盛满桶中，以为动物饮料。深井周围有大森林，其中住有多数猿猴，然此道路，二三年间，人不通行，动物等不能获得饮料。有一猿猴苦渴，为搜求饮物，形态狼狈，接近井边。

    菩萨因事过此道路，汲水饮用，并洗手足，为猿所见。菩萨知猿苦渴，汲水注入桶中与猿，菩萨旅途劳顿，卧于树下休息。猿饮水毕，坐于近所，以狞面恐吓菩萨，菩萨见此行为，叱猿曰：“咄此畜生，予因汝疲渴，与汝饮水，今反对予狞面恐吓，实甚可恶，垂慈与汝，亦竟何益。”于是唱第一之偈：

    一

              汝为暑渴苦　　　　　与汝多量水
              饮毕发恶声　　　　　不交恶为善

    叛逆者猿猴闻此言曰：“汝思如此为济事耶？我将于汝头上落粪。”于是猿唱第二之偈：

    二

              猿守德义者　　　　　何处君闻见
              今向汝着粪　　　　　此为吾常习

    菩萨闻语，起立欲行，猿于刹那之间，跃至树上，坐于树稍，如物悬落，着粪彼头，一面狂叫入森林中。菩萨亦洗身而去。

    结分

    佛云：“汝等比丘！提婆达多，不只今日，前生即不知我之德行。”佛说此法语后，即作本生今昔之结语：“尔时之猿是提婆达多，婆罗门即是我。”

    一七五　日轮供养本生谭

    （菩萨＝仙人之师主）

    序分

    此本生谭是佛在祇园精舍时对一诈伪比丘所作之谈话。

    主分

    昔日波罗奈之都城梵与王治国时，菩萨于迦尸国婆罗门之家受生，及长，于得叉尸罗之都城，修习一切之学术，遂得出家为仙人之愿。修行神通与定力，有多数从者，为一团体之教导者，住于雪山。彼因长住，需盐与酢，为求入手，于山麓某村近处，结一草庵住居。尔时一贪欲之猿，于仙人大众购物外出，来至隐遁之所，破坏庵中之物，扬弃瓶中之水，割裂抒水之瓢，入圣火室中大便。

    道士等于雨季过后，皆曰：“今雪山中有无数华果，快乐之时，应返山中。”于是纷向村民乞暇。村人曰：“尊者！明日我等将携食物，来至庵中，以享用以后，再行起程。”次日村人携软硬诸食，来至庵所。贪欲之猿见而自思：“我以诡计，骗此诸人，使彼等向我供献食物。”于是彼为苦行，示人以有德者状，于诸道士相近之处，礼拜太阳。村人互语云：“住近有德者之物，亦自具备其德。”于是唱第一之偈：

    一

              一切生类中　　　　　德高心定者
              不见此卑猿　　　　　奉仕太阳神

    于是就猿之德，人人互语，菩萨见之告曰：“汝等不知猿之贪欲性行，为无理之赞叹。”于是唱第二之偈：

    二

              汝等不知猿性格　　　　　惟因不知妄赞叹
              彼以粪尿污圣火　　　　　打破水瓶瓢两瓣

    人人得知猿之诈伪，各执石棒向彼打掷，食物与仙人之群，仙人等入雪山不废禅定，成为得生梵天之身。

    结分

    佛述此法语后，作本生今昔之结语：“尔时之猿是今之诈伪比丘，仙人之群是佛之侍众，此群之师即是我。”

    一七六　一握豌豆本生谭

    （菩萨＝大臣）

    序分

    此本生谭是佛在祇园精舍时，对拘萨罗国王所之谈话。某时正值雨季，拘萨罗王边境之民叛乱，所在军队二次三次征剿，不能平复，向王传书。雨季时恶，王出都城，于祇园附近扎营自思：“予出非时，洞窟洼地积水，道路难行。予至佛所，佛必问予行程，予告其故，佛对未来示悯，且就现在垂慈，如进军对予不利，佛必言时不宜，若为有利，佛必默然不语。”于是王入祇园礼佛，坐于一面。

    佛问曰：“雨季之初，欲往何处？”王曰：“予为镇压边境出发，途经佛舍，前来礼佛，以表敬意。”佛云：“大王前生，当率军出发之时，听闻贤人之说，停止非时之出阵。”于是佛为说过去之因缘。

    主分

    昔日波罗奈之都梵与王治国时，菩萨为王之大臣，就俗事、圣事、万事为王之顾问之职。某时，王之边境民叛乱，边境军队，向王传书，王于雨季出师，扎营于游园地区，菩萨侍于王之左右。此一刹那，军中为饲军马，运来薰煮豌豆，投入桶中，游园住有一猿，由树上跃下，抓取豌豆，纳入口中，然后双捧握一捧，坐于树上嚼食。在食豆中间，有豌豆一粒由手中落于地上，于是猿将口中及两手所捧之豌豆，悉数抛弃，落地搜寻失去之一粒豌豆而不获，于是再跃至树上，如人诉讼失败损失千金之叹，苦脸蹙眉，坐于树上。王见猿之状，以问菩萨：“君观此猿，何以如此？”菩萨曰：“大王！不求于多，只知求少，无智愚者，常为如是。”于是菩萨说第一之偈：

    一

              愚猿树之王　　　　　大王！彼不备智慧
              不顾手握豆　　　　　落地寻一粒

    菩萨唱此偈已，再近向王唱第二之偈：

    二

              大王！我等亦如是　　　　　过为贪欲者
              因小而失大　　　　　如猿与豌豆

    王闻菩萨之劝说，遂返回波罗奈之都，叛贼等风闻：“王亲破贼，由都中出发。”于是纷纷由国境逃去。

    结分

    当时贼众闻拘萨罗王出阵，亦均纷纷逃去。王闻佛之法语，由座起立，为最敬礼，入王舍城而去。

    佛述此法语后，即作本生今昔之结语：“汝时之王是阿难，贤者大臣即是我。”

    一七七　镇头迦树本生谭

    （菩萨＝猿之王）

    序分

    此本生谭是佛在祇园精舍时，对般若波罗蜜所作之谈话。如佛在大菩提普行沙门本生故事（第五二八）及隧道本生故事（第五四六）中，对闻他人赞叹佛本身之智慧，佛云：“汝等比丘！如来具备智慧，非自今日始，于前生即具备智慧，有临机应变之策。”于是佛说过去之因缘。

    主分

    昔日波罗奈之都梵与王治国时，菩萨由猿胎生，有八万家臣猿众，住居于雪山地方。接近国境，有一小村，时有人住，时无人居。其村中央生一枝叶繁茂，果实如蜜之一棵镇头迦树，当人不住时，猿来采食果实。某果实生时，此村住人，以竹苇环绕，并于村之入口，加以警护。树因果实量重，其枝下垂。猿彼此间自思：“我等以前，均于此村，食镇头迦果，今此树是否生果，村中是否住人？”猿等如是思惟，派遣一猿，前往探视。此猿见果实已生，村中住有多人，急归报告。猿等闻树已生果，急思食此镇头迦甜蜜之果实，精神振奋，向王报告。猿王问曰：“村中住人否？”众猿曰：“人众甚多。”猿王曰：“不可前往，人甚狡猾。”众猿曰：“大王！我等可乘人熟睡之时，于午夜往食。”多数猿众坚持欲往，猿王承诺由雪山下，于近村之所，待人上床，卧于大岩石上。午夜中刻，人已睡熟，众猿上树，采食果实。尔时一男，内事外出，至村中央，蓦见诸猿，急告人知。村人群起，携弓带箭，手执武器及棍棒石头，将大树包围，直待天明，捕捉众猿。八万众猿，笼罩于死亡恐怖之下，皆谓：“我等除求王相助之外，别无他法。”于是行至猿王之前唱第一之偈：

    一

              众手持弓箙　　　　　利剑与棍棒
              四方围我等　　　　　如何可脱难

    猿王闻众猿之语，慰之曰：“汝等勿恐，人事多变，今当午夜，畜势待发，我等设法扰乱彼等，使起事端。”于是猿王唱第二之偈：

    二

              彼等事务多　　　　　使之生事端
              树实任我取　　　　　镇头迦之果

    大士菩萨安慰众猿，实则众猿不得安慰，势将心胆俱裂而死。大士命令集合众猿，其中独少大士之甥赛那迦一猿，众曰：“赛那迦未曾参加。”大士云：“纵然赛那迦未至，汝等亦勿忧心，今彼与汝等幸福，亦未可知。”赛那迦于猿群出发之时正寝，醒来不见一猿，彼即随后追踪而来。见人群聚集村中，彼知群猿危险，于是彼行近至一焚火而睡老婆之处，彼如村童，手执火把，行至田中，立于上风之处，放火焚村。村人见村中火起，便皆舍弃众猿，救火而去。众猿当得逃逸，各各为赛那迦手执一果而逃归。

    结分

    佛述此法语后，作本生今昔之结语：“尔时之甥赛那是迦释摩男，众猿是佛之侍众，猿王即是我。”

    一七八　龟本生谭

    （菩萨＝瓶制造者）

    序分

    此本生谭是佛在祇园精舍时，对免蛇风病事所作之谈话。于舍卫城某良家患蛇风病，父母谓其子曰：“汝已不能留于此家，可破壁掘洞逃往他处，以救汝命。尔后归来，此处埋有一大宝库，汝可掘出，恢复家财，乐享余生。”其子听从亲命，破壁逃出，治愈己病归来，挖掘宝库，营俗生活。某日，彼持酥油布帛，往祇园精舍，礼佛着席就坐。佛与彼亲切交谈，佛问曰：“闻汝家患蛇风病，汝如何逃出？”彼语事之缘由。佛云：“信士！前生灾难生时，对己住处，起爱着心，外出者，共丧其命，不起爱着，向外逃者，共命时救。”佛应其请，为说过去之因缘。

    主分

    昔日波罗奈之都梵与王治国时，菩萨受生于某村造瓶者之家，营瓶之制造业以养妻子。尔时波罗奈大河与一连绵不断之大自然湖水相接。湖水多时与河并而为一，水乏之时，与河分开。鱼龟深知今年雨降多寡，住于湖中之鱼龟，知今年降雨量少，于河湖连接之际，则出湖而入河。然有一龟自思：“此予生所育所与父母生活之所，予不能弃此所他去。”彼不入河。至盛暑之时，湖水干涸，龟于菩萨取粘土处，掘穴居住，菩萨思取粘土，于彼处以锄挖掘地面，伤及龟甲，裂如粘土之块。落于地面。龟痛难忍，叹曰：“我对自己住处，不能舍弃，以致成为破灭之身。”于是唱以下之二偈：

    一

              我之诞生地　　　　　我之养育地
              我住于泥土　　　　　泥土害我身
              陶师制瓶者　　　　　告汝听我言

    二

              村森安乐处　　　　　智者诞生地
              行可得活所　　　　　亡身慕故乡

    彼如是语菩萨后死去。菩萨手执彼身，尽集村民而诫之曰：“请观此龟，他之鱼龟去大河时，此龟对其住处，不断爱着之心，不与彼等同行，彼卧入予取粘土之场所，予于彼处取粘土时，误以大锄破其甲壳，如粘土之块，落于地上。彼思己之作业，遗二首之偈，悲叹而死。彼对己之住处，起爱着心，以致惨死，诸君不可如此龟行。自今以往，举凡予之见者、闻者、嗅者、味者、触者，予之子女、家仆、金银，不可思起爱欲，为享乐而执着。任何生类，皆为独身流转三界。”菩萨以佛之威德，对大众授以教训。此一教训，扩及此一世界，延续七千年间，大众守菩萨之教训，为慈善等善业，遂行生于天界。

    结分

    佛述此法语后，说明圣谛之理——说圣谛理竟，良家之子，得预流果——于是佛作本生今昔之结语：“尔时之龟是阿难，造瓶者即是我。”

    一七九　正法婆罗门本生谭

    （菩萨＝旃陀罗）

    序分

    此本生谭是佛在祇园精舍时，对二十一种之不法所作之谈话。某时有多数比丘众，行医业、作使役、为运搬、任脚夫、互相交换施舍食物等等，依二十一种之不法以谋生计，此事在娑祇多婆罗门本生谭（第二三七）中将再说明。佛知彼等营此等生计，佛曰：“今多数比丘众营不法生计，彼等营此等生计，不免为夜叉饿鬼。生为担负重荷之牛，死将受生于地狱。为彼等之利益与安乐，应自有明了法语意义之必要。”于是集合比丘团体，佛云：“汝等比丘！不可依二十一种不法手段得生活之资料。依不法而得施食，可喻为吞赤热铜丸诃罗诃罗毒药者；为不法之生计，为佛、辟支佛、声闻之所咎卑；依不法得施食而食者，无欣笑与欢喜；如此所得之施食，于我教说，等同旃陀罗族之残食。而食此食者，对奉正法弟子而言，乃为食旃陀罗族之残食者。”于是为说过去之因缘。

    主分

    昔日波罗奈之都梵与王治国时，菩萨由旃陀罗胎生，长大之后，因事携粮米饭器而上路。

    尔时波罗奈城有名为正法之一青年婆罗门，为北方婆罗门大家所生，彼亦因事未带米与饭器而上路。彼等二人于大道相遇于一处，青年问菩萨曰：“君为何生？”菩萨告曰：“我为旃陀罗之生。”菩萨问：“君为何生？”青年曰：“我为北方婆罗门之生。”“彼此一同结伴而行”，于是二人一同上路。菩萨于朝食时刻，坐于有水舒适之良好场所，洗双手开饭器向青年曰：“君请用饭。”青年曰：“汝旃陀罗，我不食汝饭。”菩萨云：“唯然，甚善。”于是使饭器之饭，不受污损，仅以自己所需者，包入他叶，紧缚饭器，置于己侧，食后饮水，兼洗手足，携带米与残饭曰：“青年施主请上路。”二人一同前行。终日行至黄昏，二人于有水舒适场所沐浴。

    菩萨坐于舒适场所，开启饭器，对青年无语而自食。青年终日行路既疲且饥，彼立地眺望，思欲得食，菩萨默然无语自食。青年自思：“此旃陀罗对我无语而食，饭将食尽，饥火攻心，我将取此饭团，弃其沾污之部分，食其残食。”于是终取残饭食之。彼于食际自思：“我为与我姓氏族国不相应之事，我食旃陀罗等之残饭。”青年心起非常悔恨之情，心中热血沸腾，一时血饭相混由口中喷出，悲哀之情丛起：“实由微不足道之事，我为此不当之行。”一面悲泣，一面唱第一之偈：

    一

              些许之残物　　　　　不止与我食
              我生婆罗门　　　　　食此皆喷出

    青年悲叹自思：“我为此不当之事，如何生于世间？”入于森林，人不见处，孤独之身而死去。

    结分

    佛说此过去之事后曰：“汝等比丘！正法青年婆罗门，食旃陀罗之残饭，为食不当之食物，欢笑不起；今依佛法出家，营不法生计，以为生活之理由，将不起欢笑。”于是现等觉者［佛］唱第二之偈：

    二

              如是弃正法　　　　　生活依非法
              恰如婆罗门　　　　　得食亦不欢

    佛为此法语后，说明四谛之理——说圣谛之理竟，多数之比丘众得预流果——于是佛作本生今昔之结语：“尔时之我即是旃陀罗子。”

    一八〇　难施本生谭

    （菩萨＝青年婆罗门）

    序分

    此本生谭是佛在祇园精舍时，对团体之施与所作之谈话。舍卫城中有同僚二人，皆为豪族出身之青年，此二人集合同志，准备资具，招待以佛为上首诸比丘众，七日之间，为盛大之施与，于第七日，将一切资具，悉皆寄附施与。彼二人中，年长者前往礼佛，坐于一方曰：“世尊！为施与者，虽有多施与少施，得大果报，总为相同。”而后献出所有寄附之食物。佛云：“汝信士等，与施物以佛为上首之团体，如是施与，实为非常之善业。昔日贤人施与施物，有如是之寄附。”佛应青年之请，说过去之因缘。

    主分

    昔日波罗奈之都梵与王治国时，菩萨生于迦尸国婆罗门之家，及长往得叉尸罗，修习一切之学艺，舍在家生活，而出家为仙人，成为团体之师，长住雪山地方。为得盐酢，巡回地方，到波罗奈之都，止于国王之御苑。翌日向市门近村行乞，村人与以食物，又翌日巡回波罗奈之都，市中诸人欢迎，与以食物，又集合同志，准备大量施物，施与仙人团体。施与完毕，其中年长者如前对佛所云，如前之方法施与施物。菩萨对众曰：“诸友者！有信仰之处，无些少施与者。”菩萨述感谢之意唱第一之偈：

    一

              施与非容易　　　　　业之最难者
              愚恶人不行　　　　　贤善见习难

    二

              愚恶与贤善　　　　　死赴不同处
              恶人赴地狱　　　　　善人终天界

    如是菩萨表谢意，度雨季四个月之生活。雨季过后，菩萨进入雪山，修行禅定不怠，得生于梵天界中。

    结分

    佛述此法语后，作本生今昔之结语：“尔时仙人之群是佛之侍众，仙人之师即是我。”

    第四章　无双品

    一八一　无双王子本生谭

    （菩萨＝弓术士）

    序分

    此本生谭是佛在祇园精舍时，对大出家所作之谈话。佛云：“汝等比丘！如来决心大出家，非自今日始，前生即弃宝盖而出家。”于是佛说过去之因缘。

    主分

    昔日梵与王于波罗奈治国时，菩萨宿于王之正妃胎中。庆贺出生，于命名式之日命名为无双王子。当王子能奔跑行路之时，今更有一福德者宿入妃之胎中。庆贺出生，于命名式之日，命名为梵与王子。十六岁时，菩萨往得叉尸罗，就有名师傅修了三吠陀及十八种之学艺，其弓术无能及者，然后还归波罗奈城。王于临终，以王位授与无双王子，以副王位授与梵与王子，王立遗嘱后死去。王死而菩萨拒绝承受王位，诸臣推举梵与王子即位。菩萨云：“我不欲王位，亦不欲名誉。”菩萨一无所求，由王弟执掌政治，菩萨仍居于原王之位。

    王之侍从等向王进谗言谓：“无双王子欲图王位。”王纳侍从等之言，起叛逆心，遣人欲捕其兄，尔时菩萨侍者，报告菩萨，菩萨怒王弟昏庸，独自前往他国。彼为一弓术士立于王宫之前，通知国王。王问接待之人：“索望薪给如何？”接待人曰：“年金十万。”王曰：“可令其前来。”于是王许来前，立于其侧，向彼曰：“汝弓术士耶？”彼答：“唯然。”王曰：“甚善，汝可仕我。”

    彼于是为王侍者。故弓术士等见彼支拂费用过高，心怀不平。

    某日王往御苑，于仪式用之盘石近处，围以屏风，坐于庵罗树下大床之上。王向上观座，见树之尖端有一庵罗果串，王思欲取，唤弓术士等至，王曰：“攀登树端，不能取下，汝等可箭射落果串。”彼等曰：“大王！我等射果串，并非难事，我等之技能，前此王已屡见不鲜，但近时前来之弓术士，待遇高出我等，王可令彼射之，以观其能。”王即唤菩萨问曰：“汝能否射落庵罗果串？”菩萨曰：“大王！我如得一场所，即能射落。”王曰：“何处之场所？”菩萨曰：“大王！床之中央。”王即移动床位，让出场所。

    菩萨手不持弓，束于下衣之内而行，菩萨曰：“请王围以屏风。”王即命人围之。菩萨入于屏风之中，脱去上着之白衣，以一片赤色之布为下着，系之以带。又将赤布紧缚腹部，由袋中取出接合之刀，结于左胁，身着黄金之铠，背负箭筒，取接合之槌形大弓，张珊瑚色之弦，头被头巾，以指捻转锐利之马蹄形之矢，将屏风左右分开，宛如劈开地面出现一正装之龙童子，来至射矢场所，以马蹄形之矢担弓扣弦向王曰：“王欲矢射果串，矢头向上而落，抑或矢头向下方而落？”王曰：“我于以前屡次所见，皆为矢头向上而落，矢头向下而落，我未曾见，汝可使矢头向下而落。”菩萨又云：“大王！此矢上升行远，远四天王界，由此独自降下，王须忍耐至其降落。”王亦承诺。菩萨复云：“此矢登行时，正贯庵罗果串茎之中央，降落之时，羽毛尖端绝不到处飞散，而皆附著于庵罗果串，正落于射出之场所。请王御览。”于是尽力开弓放矢，其矢恰好正贯串庵罗果茎之中央而上升。

    菩萨知此矢将达四天王世界，于是今再发出较前矢力量更为强之矢，在前进当中，使之击打前矢之尾羽，使前矢掉头折返，而后矢独自登入忉利天界，为诸天捉住其矢。而回返下方之矢，风速音声，如同雷鸣。下方群众问菩萨曰：“此何声耶？”菩萨曰：“此乃回矢之音声。”群众各人皆恐为回矢所击中，战栗惊恐。菩萨安慰大众：“予不使矢落地。”当矢降落，矢羽不散，贯入果串，直落地面当场，菩萨不待矢之落地，一手执庵罗果串，一手捉住箭矢之尾羽。群众见此空前之事，皆曰：“我等见此前所未见之事。”对此伟大之人，大加赏赞，有者扬声欢呼，有者拍手弹指，数千观众，挥舞布片。王与侍臣等，欣喜若狂，立即赠与菩萨一千万金，更又赏赐诸多财宝，授最高荣誉。

    菩萨由此受王尊敬，住于此间。有七人之王等，知无双王不在波罗奈，率军来攻，围波罗奈城。向王通知：“让与王位，否即战争。”王大恐怖，问：“我兄今在何处？”众谓：“现仕邻国之王。”王命使者前往，向使者嘱曰：“我兄不来，我命休矣。汝传我意，我以至诚，礼兄两足，向兄谢罪，火速前来救我。”

    使者一行，往见菩萨，告以国中现生大事。菩萨向王乞假，还归波罗奈城。王慰其弟勿恐，并刻文字于矢上云：“我无双王子归来，我发一矢，夺汝一同之命，如欲保命，可速逃生。”王立望楼之上，将矢射至七王之黄金食棹之上。彼等见文畏死，悉皆逃生而去。小虱虫难吸大萨埵之血，七王逃窜而去。王用目注视其弟良久，遂弃欲入山，出家为仙人修道，修得神通定力，死生梵天界中。

    结分

    佛曰：“汝等比丘！无双王子如此吓走七王，不战而胜。”遂出家为仙人。佛现等觉者唱如下之偈：

    一

              强力弓术士　　　　　王子号无双
              远射如电光　　　　　无坚攻不挫

    二

              每凡与敌战　　　　　心胆无少怯
              导弟有幸福　　　　　出家生梵天

    佛述此法语后，作本生今昔之结语：“尔时之弟是阿难，无双王子即是我。”

    一八二　战场住居本生谭

    （菩萨＝象师）

    序分

    此本生谭是佛在祇园精舍时，对难陀大德所作之谈话。佛初次还乡为迦毗罗城之旅，使其弟难陀王子出家。由迦毗罗城出，渐行至舍卫城住于彼处。尔时难陀尊者执佛钵与佛一同出家时，其国美妇人闻难陀王子与佛同去，发乱披肩，由窗中外望呼唤难陀曰：“贵公子！早日归来。”难陀思念妇人之言，心为悲哀忧愁之念所系，血管露出。

    佛知此事，佛思欲使难陀得阿罗汉果，至彼庵室，准备着席时问曰：“难陀！汝乐此佛法否？”难陀曰：“世尊！我为国美夺心，无少快乐。”佛言：“难陀！汝曾至雪山行脚否？”难陀：“予尚未往。”佛言：“一同前往。”难陀：“我无神通力，如何可行？”佛言：“依我之神通力，携汝前往。”佛执难陀之手，升至空中。途中见田中燃烧野火，其中一雌猿坐于烧断之树上，鼻尾皆被烧断，毛亦烧焦，身之上皮剥落，仅存下皮，血漫全身。佛曰：“见彼雌猿否？”难陀曰：“已见。”佛曰：“汝宜谛观。”

    于是佛携难陀扩展悉使见六十由旬之雄黄平原、阿耨达池等七大池、五大河、金山、银山、宝玉山及其他数百可爱之山、装饰围绕之雪山。佛向难陀问曰：“汝见忉利天否？”难陀答：“世尊！予未得见。”佛曰：“难陀！汝来，予将使见忉利天。”于是相协行至其所，坐于黄色石床之上。诸天王及帝释天于两天神之世界率诸天团体来会，向佛敬礼，坐于一面，侍女二千五百万人，鸠足天女五百人，亦来礼佛，坐于一面。佛使难陀生起烦恼，使其时时眺望五百天女。佛问：“汝见此鸠足天女否？”难陀答曰：“已见。”佛曰：“天女美耶，或国美较美耶？”难陀：“国美与丑陋雌猿之差，犹如天女与丑陋国美之不同。”佛：“难陀！汝意云何？”难陀：“我今如何可得天女？”佛：“汝为沙门修行，可得天女。”难陀：“我为沙门修行可得天女，如能有所保证，我即为沙门修行。”佛言：“难陀！如是甚善，我为汝之证人。”

    于是难陀大德于诸天团体之正中，以如来为证人，难陀云：“我今毫无踌躇，回归彼处，我将为沙门之修行。”佛遂伴彼还祇园精舍。难陀大德开始为沙门之修行。佛向法将舍利弗曰：“舍利弗！我弟难陀，于忉利天诸天集合之正中，有关天女之事，立我为证人。”于是佛告此事于大目犍连大德、大迦叶大德、阿那律大德，及法宝管理者阿难大德等八十人之大弟子乃至诸多其余之比丘等。法将舍利弗大德接近难陀曰：“难陀！汝于忉利天诸天集结正中，声言欲得天女，方为沙门之修行，并立十力（佛）为证人，此事是否事实？”更续言曰：“果然若是，汝之清净修行，乃为关系于妇人之事，乃为关系于烦恼之事。为妇人而作沙门之修行，与汝为薪金而工作之职人何异？”舍利弗对难陀与以羞辱使之不安。于是八十大弟子及其余诸比丘，皆对难陀如此施压，难陀实感惭愧：“我实为无理之事。”于是起勇猛精进之心，励行观念三昧，获得阿罗汉果后，来至佛所云：“世尊！我今解除佛之誓约。”佛曰：“难陀！若汝得阿罗汉果时，我应解除誓约。”

    比丘等知悉此事，集于法堂，开始谈论：“诸位！如难陀大德，洵为易于教导之人，依一遍之教诫，即起惭愧之心，为沙门之修行，得阿罗汉果。”佛适出堂问曰：“汝等比丘！今有何言而集会？”比丘等答：“如是如是。”佛言：“汝等比丘！难陀之易于教导，非自今日始，前生亦复如是。”佛为说过去之因缘。

    主分

    昔日波罗奈国梵与王治国时，菩萨生于象师之家。及长，身为象师，技术精达，奉仕波罗奈王敌国之王。彼为敌王之重要大象，充分善加训练。敌王欲取波罗奈国，乘其常用之象，率大军至波罗奈城，四面包围。敌王发出书信通知：“汝让与王国，否则战争。”梵与王决心一战，于城壁、城门、天守阁、监视台各处布置军队，战争于是开始。敌王武装其常用之象，躬身亲着甲胄，坐于象背，手执锐利之刺棒，攻城杀敌，使大象向城门前进。象见对方放种种之投射物，心中畏死，不能接近，反而退却。

    尔时象师近至象前曰：“汝豪壮以战场为住家者，若于此处退却，实不相应。”如此警诫其象，唱次之偈：

    一

              战场为住家　　　　　强力豪壮者
              既临城门下　　　　　汝象！何故反退却

    二

              速取城门闩　　　　　打倒城门柱
              粉碎彼城门　　　　　汝象！速速入城去

    象闻此语，受菩萨之一次教诫，重复折返，以鼻卷门柱，如同拔草，粉碎城门，抛弃门闩，破门而入城市，占领国土，献上于王。

    结分

    佛述此法语后，即作本生今昔之结语：“尔时之象是难陀，王是阿难，象师即是我。”

    一八三　滤水本生谭

    （菩萨＝大臣）

    序分

    此本生谭是佛在祇园精舍时，对五百人之残食生活者所作之谈话。某时，舍卫城有五百优婆塞，以家事付诸子女，一同前往听闻佛之说法，彼等之中，有得预流果者，有得一来果者，有得不还果者，其中无一俗人。佛受招待，此等优婆塞亦加入受招待之行列，而供应此等优婆塞杨枝、嗽水、薰香、华鬘者，有五百使用之人，彼等以残食为生。彼等于朝食后，一睡而起，齐赴阿致罗筏底河之河岸，大声喧闹，为末罗族之竞技，但五百优婆塞则无声静肃坐禅。佛为五百残食者之大声噪耳，问阿难曰：“此何事喧嚣？”阿难答曰：“世尊！此为残食生活者之骚动音。”佛云：“阿难！此等残食生活者，食残食及叫唤之声，非自今日始，前生亦复如是，又彼优婆塞等静坐，亦非自今日始，前生亦复如是。”佛应阿难大德之请求，为说过去之因缘。

    主分

    昔日波罗奈国梵与王治国时，菩萨生于大臣之家，及长，为王之顾问，总揽圣俗诸事。某时，王闻边境人民叛乱，准备五百辛头产之骏马，率四种之军队，往边境镇驻。王归波罗奈，命令曰：“骏马疲劳，与彼等含汁之食物，并与葡萄之汁。”骏马饮香味之汁后入厩立于各各之住处。彼等食余之残物，既少甘味且复难食，诸人问王如何处理。王命曰：“以粗布混水过滤，以运骏马之粮与驴马食之。”驴马等饮此无味之水，醉而长鸣，声震王宫内庭，王开窗眺望内庭，向近前侍立之菩萨问曰：“汝观此驴马等饮无味之水，醉而长鸣，跳跃飞步，而辛头家所生骏马，饮香味之水，无声静坐而不跳跃，此何缘由？”于是王唱第一之偈：

    一

              饮无味滤水　　　　　驴马皆烂醉
              饮美味水者　　　　　骏马不酩酊

    时菩萨说明缘由唱第二之偈：

    二

              卑贱出生者　　　　　人主！少饮即酩酊
              良家千里马　　　　　上味不烂醉

    王闻菩萨之言，将驴马由王庭逐出，王从菩萨之教诫，行施舍之慈善，从其业报生于应生之所。

    结分

    佛述此法语后，作本生今昔之结语：“尔时五百之驴马是今之残食党，五百之骏马是今之优婆塞，王是阿难，博学之大臣即是我。”

    一八四　山牙本生谭

    （菩萨＝大臣）

    序分

    此本生谭是佛在祇园精舍时，对某卖国贼所作之谈话。此故事已于女颜象本生谭（第二六）中说明。佛云：“汝等比丘！此比丘为卖国贼，非自今日始，前生亦复如是。”于是佛为说过去之因缘。

    主分

    昔日睒摩王于波罗奈治国时，尔时菩萨生于大臣之家，及长，为王之顾问官，为王总理圣俗之事务。王有一常用之马名白善，马夫之名曰山牙，为一跛脚之人，马见马夫执纲绳在其前跛脚快步行进，自思：“彼如此教育我身。”于是马亦效马夫为跛脚前进。诸人向王报告：“马为跛脚。”王遣医师数人，检查其身体，不见疾病，向王回报。王遣菩萨：“友！汝可前往调查原因。”菩萨知马与跛脚马夫相处，马亦效为跛脚，向王告其原由：“与恶者交而成此害。”菩萨唱第一之偈：

    一

              王之白善马　　　　　效法跛山牙
              失其前本性　　　　　彼成今之习

    王问菩萨：“将如之何？”菩萨告王：“得一身体正常之马夫，马即恢复原状。”于是唱第二之偈：

    二

              风貌适当人　　　　　捉马绕场行
              舍其前恶癖　　　　　其人可见习

    王即如此行之，马即恢复本性，王大欢喜：“汝善知畜生之性癖。”王以大荣誉与菩萨。

    结分

    佛述此法语后，即作本生今昔之结语：“尔时山牙是提婆达多，马是卖国之比丘，王是阿难，博学大臣即是我。”

    一八五　不喜本生谭

    （菩萨＝师尊）

    序分

    此本生谭是佛在祇园精舍时，对某婆罗门童子所作之谈话。某时舍卫城有一婆罗门童子，通三部之吠陀，彼教刹帝利与婆罗门之童子等真言。彼后入俗为俗人，建立生计，日思衣服装饰、男佣女佣、田畑野牛、子息子女等事，为贪欲、瞋恚、愚痴之烦恼所支配，心劳日拙，忘记真言。

    某日，彼多携香华，往祇园精舍，礼拜供佛，坐于一方。佛与彼交谈问曰：“童子！汝前读诵真言，尚谙记否？”彼答：“世尊！予前谙记之真言，因俗事关系，扰乱心思，真言已不能谙记。”尔时佛云：“童子！汝心恼乱，不记真言，心为贪欲等所乱，真言之不浮现非自今日始，前生亦复如是。”佛应其请，为说过去之因缘。

    主分

    昔日波罗奈国梵与王治国时，菩萨生于婆罗门之豪族，及长，于得叉尸罗，修学真言，名誉甚高之师尊，于波罗奈教众多婆罗门、刹帝利青年之真言。尔时有一婆罗门童子，谙诵三部之吠陀，不错一句，彼为副师，口授真言。此人后日入俗为俗人生活，以俗事乱心，不能谙记真言。尔时彼之师尊亲自前来问彼：“童子！汝尚谙记真言否？”彼云：“俗事乱心，不能谙记真言。”师云：“恼乱之心，真言不能浮现，心不恼乱，则谙诵即无停滞。”于是唱次之二偈：

    一

              浊水不澄清　　　　　鱼群不得见
              珠贝亦不现　　　　　心浊无功德

    二

              透明澄清水　　　　　鱼群乃得见
              珠贝亦出现　　　　　心清见功德

    结分

    佛述此法语后，说明圣谛之理，为本生之今昔作结语：“尔时之童子是今之彼童子，师尊即是我。”

    一八六　凝乳运搬王本生谭

    （菩萨＝大臣）

    序分

    此本生谭是佛在竹林精舍时，对某卖国贼所作之谈话。此故事与前所说者相同。于是佛云：“汝等比丘！与恶友交，为恶而不利益。不但人与恶友交，为不利之原因，即如前生与使人不快无甘味之纴婆树交者，无心之庵罗树，原为甘味如蜜，等同天人之所食物，亦竟苦而不甜。”于是佛说此事过去之因缘。

    主分

    昔日波罗奈梵与王治国时，迦尸国有四兄弟婆罗门为仙人而出家，于雪山地方结一列之草庵而居。其中长兄死生帝释天界，彼知与三兄弟之因缘，每七日或第八日时，下界与兄弟交谈聚合。某日彼向三人中最长之道士敬礼，坐于一面问曰：“尊者！有何所需？”罹黄疸病之道士曰：“予每日需火。”帝释天人与彼一剃刀斧——（古注云）剃刀斧插柄，可为剃刀，亦可为斧——道士云：“谁为予携来薪木？”其时，帝释天曰：“尊者，汝欲需薪，可以手叩斧，‘为我持薪来，我欲焚火。’如此祝告，薪即持来而得焚火。”帝释天予剃刀斧后，更近至第二兄弟问曰：“尊者！有何所需？”彼之草庵近处，有象之通路，彼为象所恼。彼云：“予为象所苦，请为驱逐。”帝释天与彼一大鼓告曰：“尊者！汝敲此侧，敌即逃走，汝敲此侧，为慈爱心深之人，即有四种之军前来围绕。”帝释天与大鼓后，更近至最幼之弟问曰：“尊者！有何所需？”彼亦罹黄疸之疾，彼云：“予欲凝乳。”帝释天与彼一凝乳瓮而告曰：“若欲凝乳，可倒转此瓮，彼且可起大洪水，并可为汝取得王国。”帝释天语毕而去。其后剃刀斧为长兄造火，次者敲大鼓而象逃，最幼之弟得食凝乳。

    尔时有一野猪，徘徊于村中，彼见一具威神力之宝石，彼衔此宝石，依威神力，升至虚空，见大海中一岛自思：“此为予适当之住处。”彼由虚空降落，遂心情愉快定居于一无花果树下。

    某日，此野猪置宝石于其前，于树下睡眠。时有一迦尸国人，因其无济于事，为父母由家中赶出，彼为向某港航海者之仆役，乘船于大海中遇难，浮载于一木板之上，漂流至此岛。彼于采食果实之间，见野猪睡眠，彼静行其前，攫取宝石，依威神力，升至虚空，坐无花果树上自思：“此野猪系依宝石之威神力，飞行于虚空得住于此岛，予先杀之食其肉，而后再行。”彼以一根粗枝折断落于野猪头上。野猪醒来，不见宝石，身体颤抖，四处寻找，坐于树上之人，咯咯大笑，野猪仰首见此男人，以头触树而死。

    此男人由树降下，焚火料理野猪之肉而食，然后升至虚空，过雪山之顶上时，见仙人之住处，彼于长兄道士之草庵前降落，住二三日，为道士服一切勤务。彼见剃刀斧之威神力，思欲得之，乃以宝石之威神力示道士曰：“尊者！汝可取宝石而将剃刀斧与我。”道士思欲飞行虚空，乃取宝石而与剃刀斧。此男取得剃刀斧，前行不久，即叩剃刀斧曰：“剃刀斧！可取道士之头及宝石归来。”剃刀斧于是前往割道士之头及持宝石而来。彼置剃刀斧于隐处，又近至次中道士之处。住数日间，见大鼓之威神力，彼取得大鼓，仍如前法，割取次中道士之头。然后近至最幼道士，见凝乳之瓮之威神力，彼与宝石而取得凝乳之瓮，仍如前法割此道士之头。于是彼携宝石、剃刀斧、大鼓及凝乳之瓮，升至虚空，于近波罗奈城处站立，以书信交付某男之手，转送波罗奈王曰：“战争抑或让与王位？”

    王闻其书中之言曰：“逮捕此叛贼。”率军出城。此男敲大鼓之一侧，立即有四种之军兵围绕，彼见王之军兵展开，彼由瓮中放出洪流，诸多民众溺水不能逃生，此男叩剃刀斧曰：“持王之头来。”剃刀斧夺来王之头，投于此男之足下，于是无一武器能敌，此男为强有力之军队围绕而入城，行即位式，名凝乳运搬王，彼依正义推行政治。

    某日王于大河作撒网游戏，天神喜悦，由雪山之钝角湖流来一个庵罗之果，挂于网上。曳网之人，献上与王，此果硕大如瓮、圆形呈黄金色。王问材务官曰：“此为何果？”答：“此为庵罗果。”王闻后剖而食之，命将果核植于王之园林，灌以乳水，树植三年结实，对庵罗树举行盛大之供养。诸人灌以乳水，与五指厚之香料，以华鬘围包，点香油之灯明，树之周围，张以绢幕。果实甘甜，呈黄金色。王赠庵罗果与其他诸王时，恐以果核种植，于果核出芽处，刺以荆针，彼等食果后植核而不生芽，几经寻问，知其缘由。其中一王呼园丁至，谓曰：“汝有何法使凝乳运搬王之庵罗果实成为苦味？”园丁答曰：“大王！予能。”王予园丁千金，命其前往。

    彼往波罗奈，参谒凝乳运搬王。王唤彼入宫，向王敬礼，王问：“汝园丁耶？”答：“大王！予为园丁。”彼即向王吹嘘善通园艺之道，自慢为权威之人。王云：“汝可协助园丁。”自此以来，二人共同看管园林。新来之园丁不时使花卉开放，使果树生实，使园林茂盛愉快，彼得王之信用，王将原有之园丁赶出，使彼专负园林之任。彼知园林已落己手，于庵罗树周围种植纴婆树及蔓草，纴婆树渐渐生长，庵罗树之根枝与之互相连交，成为一体。在与无甘味之树木相交，庵罗果之甘味变为纴婆树叶之苦味，园丁知目的已达，即行逃去。王往园林食庵罗果，味如纴婆树果不能下咽，立即吐出。

    尔时菩萨为总理王之公私事务之顾问官。王问菩萨曰：“贤者！此树较以前怠于注意，以致果实变苦，是何缘故？”王唱第一之偈：

    一

              前此庵罗果　　　　　色香味具备
              何时生变故　　　　　何故成苦恼

    菩萨为说明其理由唱第二之偈：

    二

              庵罗与纴婆　　　　　大王！根与根相接
              枝与枝相抱　　　　　恶树实苦涩

    王闻菩萨之言，立即割断纴婆树根，清除杂草，除去周围之瘠土，投入沃土，用乳水糖水香水精心培育，如此庵罗树与甘味接触，果实再成甜味。王将原有园丁招回，再任园林之事务。王全天命，依业生于当生之所。

    结分

    佛述此法语后，即作本生今昔之结语：“尔时贤者大臣即是我。”

    一八七　四美本生谭

    （菩萨＝树神）

    序分

    此本生谭是佛在祇园精舍时，对某老比丘所作之谈话。某日二上首比丘（舍利弗与目犍连）互相对坐问答时，一老比丘行近其前，为第三者加入坐谈曰：“尊者！我等向尊者有所发问，尊者如有疑难，亦请向我等发问。”二人厌彼，起座而去。尔时闻二人说教之听众，于集会解散时，来至佛前，佛曰：“尔等何故非时而来？”众白其故，佛曰：“汝等比丘！舍利弗与目犍连嫌厌于彼，不与交谈而去，非自今日始，前生亦复如是。”于是佛为说过去之因缘。

    主分

    昔日波罗奈国梵与王治国时，菩萨于森林中为树神。尔时有二只白鹄之雏由心峰山出，止于树上；彼等觅食归来，假树休息，然后回心峰山去。因常时来往，与菩萨（树神）亲密，彼等每次来往，必与菩萨寒喧，交谈法语而别。某日，彼等止于树梢与菩萨交谈时，适有一豺，立于树下，与白鹄之雏交谈唱第一之偈：

    一

              汝等居上权　　　　　离他为独语
              汝等降下语　　　　　可听兽王言

    白鹄之雏心起厌恶，飞回心峰山而去。彼等去后，菩萨为豺唱第二之偈：

    二

              美鸟与美鸟　　　　　天可与天语
              汝非四美者　　　　　汝豺！可入穴中息

    结分

    佛为此法语后，作本生今昔之结语：“尔时之豺是今之老比丘，二只白鹄之雏是舍利弗目犍连，树神即是我。”

    一八八　狮子豺本生谭

    （菩萨＝狮子）

    序分

    此本生谭是佛在祇园精舍时，对拘迦利所作之谈话。某日拘迦利见其他多闻之人为法语时，自身亦思升座读诵法语，有关此事，前已详细说明。佛闻此事告比丘曰：“汝等比丘！拘迦利依自己之声，以自己之愚示人非自今日始，前生亦复如是。”于是佛为说过去之因缘。

    主分

    昔日波罗奈国梵与王治国时，菩萨生为雪山地方之狮子，与一只雌豺同居，遂举一子。此子之爪、发、色、形似其父，音声似其母。某日降雨后，狮子等天晴外出作狮子游戏时，此子亦为狮之同伴，思如狮吼，发出豺之啼声。众狮闻声默然。尔时有与菩萨同种之一子狮闻其声而问曰：“父亲！彼狮形色与我等同，惟声则异，彼为何物？”于是说第一之偈：

    一

              狮子之指爪　　　　　伫立如狮足
              彼于狮集中　　　　　唯有啼声异

    菩萨闻此语而告曰：“我子！汝之兄弟为我与雌豺所生之子，毛色似我，声与母同。”继而诫豺之子曰：“汝今后住于此处宜持缄默，若再啼吼，则人知汝为豺。”于是唱第二之偈：

    二

              百兽之王子　　　　　缄默住林中
              依声人知汝　　　　　汝声不似父

    彼闻菩萨诫语后，即不再啼吼。

    结分

    佛述此法语后，即作本生今昔之结语：“尔时之豺是拘迦利，同类狮子是罗睺罗，兽之王即是我。”

    一八九　狮子皮本生谭

    （菩萨＝农夫）

    序分

    此一本生谭是佛在祇园精舍时，对拘迦利所作之谈话。尔时彼欲修习梵呗，佛闻此事，说过去之因缘。

    主分

    昔日波罗奈国梵与王治国时，菩萨生于农家，及长，营农业为生计。尔时，有一商人以驴马运载商品贩卖，所到之处，彼由驴背卸下商品，以狮子毛皮缠敷驴身，放入米麦田畑之中。田畑守护之人见为狮子，不敢接近。某日商人于村中人家住宿，准备朝食之间，又将乘驴缠敷狮皮，放入田中。畑中守护之人，见为狮子不敢接近，逐家报告，村民皆携武器，吹法螺贝，鸣击大鼓，行近田畑，大声叫喝，驴心恐怖，发声长鸣。菩萨知其为驴，乃唱第一之偈：

    一

              此非狮子吼　　　　　亦非虎豹声
              缠敷狮毛皮　　　　　卑怯作驴鸣

    村民知其为驴，施以致命之打击，取狮皮而去。尔时商人赶至，见驴已将灭，乃作第二之偈：

    二

              久置田畑中　　　　　驴得食麦缘
              缠敷狮毛皮　　　　　驴鸣致死灭

    如是唱偈之间，驴当场死亡，商人即舍彼而去。

    结分

    佛述此法语后，即作本生今昔之结语：“尔时驴马是拘迦利，农夫即是我。”

    一九〇　戒德利益本生谭

    （菩萨＝海神）

    序分

    此一本生谭是佛在祇园精舍时，对一信仰诚笃之信者所作之谈话。彼为一具有坚强信仰持清净心之佛弟子，某日彼往祇园精舍途中，黄昏抵达阿致罗筏底河岸，然而船家将船撤至岸上，为听法语而去，彼至渡场，不见有船。彼对佛具欢喜心，涉水入河，两足不沉。彼于水中，如履平地，至河中央，浪花顿起。尔时彼对佛之欢喜心衰时，两足即沉，彼再对佛欢喜心强，两足又浮水面。彼入祇园精舍，礼佛坐于一方。

    佛与彼交谈后问曰：“信者！汝步行而来，无疲倦否？”彼答：“世尊！对佛起欢喜心，即能立于水面，如履平地而至。”佛云：“信者！忆念佛之威德不但今生得以伫立，即于前生信者船破之时，忆念佛之威德亦得伫立。”佛应彼之请求，为说过去之因缘。

    主分

    昔日迦叶等正觉者之时，有得预流果佛弟子与一富裕理发师同乘一船。理发师之妻，托付其夫与信者之手，行前曰：“尊者！今托予夫同行，苦乐与共。”船行第七日，于海中大破，二人卧于一片木板之上，到一小岛，理发人杀鸟为食，间与信者，信者辞谢不食。信者自思：“此处除三宝外，我等别无可依。”于是忆念三宝之威德。彼虔诚频频忆念，于此小岛受生之龙王，以自己身体变现为一大船，海神为舵手，船中满载七宝，有三根青玉桅樯，黄金之锚，以银为船体，金为船板，海神立于船中大声曰：“有往阎浮洲行者耶？”信者忙应之曰：“予等愿往。”海神曰：“如此请来登船。”信者招理发人同乘。海神曰：“唯汝一人可乘，彼不能登。”信者：“何故不能登乘？”海神：“因彼不守道德之人，我等为汝驶船而来，并非为彼。”信者：“甚善，予将授彼以予所行布施，持戒及禅定之功德。”理发人向信者感谢，海神：“今可结伴同行。”于是彼等乘船，同渡大海，溯河至波罗奈，依此威神力，两人还家，具备财产。海神云：“人应与贤人交往，此理发人如不与此信者交往，则必亡身于大海之中。”海神说与贤人交往之功德，唱如下之偈：

    一

              信仰与戒德　　　　　布施见善果
              龙神为船装　　　　　运载信仰人

    二

              与贤人交往　　　　　与贤人相亲
              与善人为伴　　　　　理发人幸福

    唱此偈毕，海神立于虚空，为说法语教诫后，与龙神相伴回归自己宫殿而去。

    结分

    佛述此法语后，说明圣谛之理——说圣谛之理竟，信士得一来果——佛作本生今昔之结语：“尔时预流果之信士入般涅槃，龙神是舍利弗，海神即是我。”

    第五章　鲁哈迦品

    一九一　鲁哈迦婆罗门本生谭

    （菩萨＝王）

    序分

    此本生谭是佛在祇园精舍时，对受出家以前之妻所诱惑者之谈话。此一故事将于第八篇之根本生谭（第四二三）中说明。佛对受诱惑之比丘曰：“比丘！此妇人为汝之害，彼于前生使汝于拥戴王之大众中受辱，而为汝逐彼出门之原因。”于是佛为说过去之因缘。

    主分

    昔日波罗奈国梵与王治国时，菩萨生于王第一夫人之胎，及长，父王死后，继承王位，依正义治世。王有司祭名鲁哈迦，其妻为一老婆罗门妇人。王赐婆罗门一匹饰以马具骏马，彼乘马为王之随行。彼乘骑于装饰美丽马背之上，立于街中人众，处处同声赞誉：“此马美丽，马身光泽。”彼往家中，登上楼阁，对其夫人云：“汝观我马实甚美丽，街道两侧诸人，同声赞赏。”此婆罗门夫人，心颇悭贪，具恶智慧，彼对婆罗门曰：“汝不知马美之缘故，此马有马具装饰，故为甚美。汝若希望如马之美丽，亦用马具装饰，出至道路中央，效马用四足走路，会见国王，王必赞誉，诸人亦必赞誉。”此婆罗门颇有狂气，彼闻其妻之言，不辨何种原因，一心思得国王与诸人之赞誉，竟如其妻之言而行。诸人见之皆大笑，悉云：“先生真美。”王见之而对彼曰：“先生为何事所障，竟罹此狂态？”王对彼羞辱，婆罗门感受耻辱，对其妻忿怒，自思：“我为无意义之事，为王于大众中羞辱，我必对此恶女加以笞责，逐其出门。”彼立即还家，此恶知识之婆罗门夫人，知其夫忿怒归来，豫先由便门逃出至王宫，停留数日。国王已知其始末，唤司祭前来慰之曰：“先生！如此妇人，罪恶深重。夫人之事，忍耐为宜。”国王劝勉彼以堪忍为目的而唱第一之偈：

    一

              弓弦被切断　　　　　尚可再续系
              鲁哈迦！和解元夫人　　　　　勿为怒左右

    鲁哈迦闻之唱第二偈：

    二

              我有软树皮　　　　　可造新弓弦
              新者可换旧　　　　　旧者我已厌

    鲁哈迦述斯语后，即将彼女逐出家门，另迎新婆罗门之女。

    结分

    佛述此法语后，说明圣谛之理——说圣谛之理竟，心持烦恼之比丘即得预流果——于是佛作本生今昔之结语：“尔时之夫人是今之先妻，鲁哈迦是此悲比丘，波罗奈王即是我。”

    一九二　吉祥黑耳本生谭

    此一本生谭将于大隧道本生谭（第五四六）中说明。

    一九三　小莲华王本生谭

    （菩萨＝莲华王）

    序分

    此本生谭是佛在祇园精舍时，对心有烦恼比丘所作之谈话。此故事将于乌姆摩登提女本生谭（第五二七）中说明。

    佛问此比丘：“汝心真有烦恼耶？”答：“世尊！唯然。”问：“谁与汝烦恼？”答：“世尊！予见一盛装之妇人，心起欲情而烦恼。”

    佛谓彼曰：“比丘！妇人实为忘恩无信义者。昔日意志坚强之贤者，为妇人一生贡献心血，尚不能获得其心。”于是佛为说过去之因缘。

    主分

    昔日波罗奈国梵与王治国时，菩萨由第一王妃之胎出生，于命名日名为莲华童子，于其后生有兄弟六人。七人渐次成长，居于宫中，如同王友。

    某日，王立御苑中，见此七兄弟有多人从者随侍，近前迎王，王心恐怖：“彼等中或有欲弑予夺取王位者在。”王呼彼等曰：“汝等王子！不宜止住市间，分往他所，至予死时归来，各就自己所属之王位。”

    彼等接受父王之言，涕泣告别，往觅自己之属处。“任足所向而行，以求生活”，各以己之王妃为伴，离城奔波于道路。彼等踏入荒野，不获食物，“我等为求生存，将为牺牲。”于是杀最幼者之王妃，作十三分而食。菩萨与其妃将分得两分而留一，而分余一而为二，各分食之。如此六日之间，杀六人之妃，菩萨每日各留一份存贮。至第七日将杀菩萨之妃时，菩萨以存贮之六分予其兄弟曰：“汝等食此，明日再作计议。”彼等食肉后入睡，菩萨携妃于夜间遁去。

    前行不久，妃云：“王子！我实无力前行。”菩萨于是负彼女于肩上，于朝日初升，走出荒野。妃曰：“王子！我欲饮水。”菩萨曰：“此处无水。”但妃数度呼渴，菩萨以刀划右膝出血：“汝可坐起饮我之血。”妃饮血后，二人前行至大恒河饮水沐浴，食彼处树上果实，择一舒适场所休养，于恒河之曲角，作庵住居。

    恰于此时，某日，诸人由恒河上流之流来一独木舟，上载一人，斩断手足，割去耳鼻，大声呼痛，彼为危害王者之盗贼。菩萨闻其悲叹之声，自思：“有我在世，勿使苦痛之生类灭死。”菩萨来至恒河岸边，救彼登岸，伴其来至庵内，洗涤疮伤，涂以药剂，予以治疗。王妃云：“汝何故由河中救此残障之人，带归庵中，与以看顾？”彼女嫌厌对之唾弃不置。

    菩萨见其伤已渐次痊愈，留其与王妃于庵中，一人入森林采取果实，以养二人。在此二人共住期间，彼女之心，竟为残障者所夺，共犯非道之罪。二人通奸之后，彼女思欲除去菩萨，于是告菩萨曰：“王子！当予被君负于肩上由荒野中出时，见高山住有高贵之神。予向山神求愿：‘若我与主人能安然度日，我将向神供养。’今已安然脱险，我思欲登山拜神祭谢。”菩萨不识奸计，欣然同意，准备供物，使妃持供器，二人一同登至山顶。妃向王子曰：“王子！汝虽非神，但我尊汝为最贵之神。我当先以野花祭汝，为右绕之礼后，再向神捧献供物。”于是妃令菩萨面向谷立，妃以野花祭之，为右绕之礼，妃伪装道行敬礼之状，恰于其时，由背后立，猛向菩萨背上一击，将菩萨推落谷中，并谓：“予见敌之背部，永不再见其面。”彼女欢悦由山顶下来，归庵而去。

    当菩萨由山顶转落谷中之时，为无刺之优昙跋罗树叶丛枝挂住，不得落至山麓谷底。于是彼食优昙跋罗之果，坐于枝上休憩。尔时有一大蜥蜴王，由山麓登树，来食树果。彼见菩萨，惊惧而逃。次日又至，食一侧方之果实而归，如此每日前来，与菩萨成为友好。彼问：“君因何来至此处？”菩萨答以：“如是如是。”蜥蜴王曰：“汝可勿忧，予救汝归。”于是使菩萨坐其背上，由树而下，出森林至大道，谓曰：“汝可由此路而行。”蜥蜴遂归林而去。

    菩萨行至某村，住于其处，闻知父已亡故，遂往波罗奈，于自己之属地，登上王位，号称莲华王。彼遵父王所行之十善法，依正义以行政治，于四门、中央、宫殿门首六处建救恤院、每日投六百千金，以为救恤。

    一方彼恶女负残障者于肩上由森林出，行至人居之处乞食，集得粥饭，以养彼残障者。人问：“此为汝何人？”女答：“予为此人母弟之女，此人为予父兄之子，予嫁此人为妻。我夫虽处斩罪，予将长期抱负，乞食养之。”人人赞叹彼女为忠实贤良之妻，多与粥饭。更有人谓：“汝不可于此处担误时间，今波罗奈城莲华王即位，因王之救恤，于全印度，颇有人望。王见汝之遭遇，必予同情怜悯，多与施物，汝可载汝夫速往。”同时给予构造坚固之柳篮。此一无品德之女人，将残障者载于柳篮之上，抱持柳篮，往波罗奈，于救恤院中得食而生活。

    菩萨乘于美饰之象背之上，赴救恤院，亲自施舍八至十人，然后回宫，习以为常。此不品德之女，使残障者坐于篮中，抱持柳篮立于王来之道上。王见而问之曰：“此为何人？”左右曰：“大王！此为忠实贤良之女人。”王呼女近前，已确知其为何人。王使残障者由柳篮降下，王问：“彼为汝之何人？”女曰：“大王！此予父之兄子，在家被选为予之夫。”诸人不辨仔细，皆云：“实为令人感佩之女。”对此不品德之女，大加赞赏。王问：“汝谓此残障者为汝在家被选与之夫耶？”女仍未能辨认王夫，大胆答曰：“大王！诚为如是。”

    于是王曰：“汝所云者是否包括此波罗奈王之王子在内，汝非莲华王子之妃某某王之王女耶？汝乃某某之名者，饮予膝之血，心为此残障者所夺，推予落谷者，岂非汝耶？汝今额头已贴死印，汝以为我已丧命，然予之命特长而未死。”王更向大臣云：“汝等大臣！予曾对汝等之质疑有所说明：‘予之六兄弟杀六女而食其肉，然予未伤予妻，相伴往恒河之岸，住于庵中。予曾救起被处斩罪之残障者，给与看顾，然妃心为此男所夺，将予推落山麓，然予因己之慈悲心而得以长命。’实则由山顶将予推落者即为此不品德之女，而被处斩罪成为残障者，即是此之男。”于是王唱以下之偈：

    一

              此女即彼女　　　　　犯法亦成谜
              此男即彼男　　　　　断手残障者
              君我幼时影　　　　　言之实可哂
              此女实应死　　　　　彼无诚信者

    二

              彼持残忍心　　　　　可比一僵尸
              犯不义之罪　　　　　应以棒夺命
              更应以刑罚　　　　　沦为有罪身
              此女如生存　　　　　亦应削耳鼻

    菩萨怒不可忍，对彼等处此刑罚，然实际并未执行。菩萨平息忿怒，将柳篮重新绑缚彼女头上，不使脱落，使残障者载于其上，由国中驱逐出境。

    结分

    佛述此法语后，说明圣谛之理——说圣谛之理竟，持烦恼之比丘得须陀洹果——佛即作本生今昔之结语：“尔时之六兄弟是今之长老，王妃是旃阇少女，残障者是提婆达多，蜥蜴王是阿难，而莲华王实即是我。”

    一九四　宝珠窃盗本生谭

    （菩萨＝良家之王）

    序分

    此本生谭是佛在祇园精舍时，对提婆心欲害佛而徘徊之事所作之谈话。闻提婆心欲害佛而左右徘徊之事，佛云：“汝等比丘！此非自今日始，前生提婆亦欲害我而徘徊，彼终不能杀我。”佛于是为说过去之因缘。

    主分

    昔日波罗奈国梵与王治国时，菩萨受生于近村之良家，成长之后，由波罗奈近娶良家之女。此女非常美丽可爱，如同天女，又如蔓草中之花、游戏之仙人。其名善生，行仪从顺端正，勤劳无怠，对主人翁姑，克尽家务，深受菩萨敬爱，如此二人生活一心，琴瑟相和。某日善生女谓菩萨曰：“予欲探望两亲。”菩萨曰：“甚善，我为充分准备途中粮食。”于是料理途中实用之食物，载入车中，菩萨坐于前方，妻乘后方驾御马车而往。二人近至市郊，卸下车马，洗身进食。菩萨整顿车马，坐于前方，善生女更衣化妆，坐于后方。当马车入市内时，波罗奈王乘壮丽大象，对城市为右绕之礼，来至市内，善生女下车，随于车后步行。王见彼女，心目为其所夺。王问一大臣：“汝往调查此女有无夫婿？”大臣前行，知其有夫，回报王曰：“大王！彼女有夫，坐前车之男，即为其夫。”而王恋慕之情不能排除，为烦恼所苦，自思：“以何方法，杀彼男人，使妇人入手？”于是王向一男子曰：“汝可接近彼男子之车，将此前发之宝石，秘密投入彼男子之车中。”王授前发宝石与男子命其前往。此男子持宝石秘密投入车中，还报王曰：“予已如王命照办。”

    不久，王告左右：“予之前发宝石失窃。”臣众大为哗然。王曰：“可紧闭所有城门，遮断交通，探查盗人。”王臣均依命行事，全市顿时呈大混乱。而投石之男子率同数人，行近菩萨曰：“汝之马车停进，王之前发宝石失窃，我等须检查马车。”此男子在检查之中，将自己所秘密放置之处，取出宝石，捕捉菩萨为窃宝石之贼，痛打后，背绑其手，引至王前曰：“此为窃宝之贼。”王命斩头示众。王臣于十字街头将菩萨鞭打，由南门出市而行。善生女弃车伸张双手大声恸哭：“夫主！为予之故，累汝受苦。”善生女见菩萨仰面于车上，自思自身之德行：“有德之人反受苦恼，恶逆暴戾之人，天神不能防止。”彼女于恸哭中说第一之偈：

    一

              神不在世间　　　　　神逃外国去
              实际此世间　　　　　已无守护者
              荒暴恶德者　　　　　无人能遮拦

    于此道德坚固之妇人恸哭之间，帝释天之座席顿感大热。帝释天自思：“谁人起念动我帝释天之位？”帝释立知其缘由：“波罗奈王暴戾至极，使道德坚固之善生女受苦，我今当往处断。”帝释由天上降下，以大威神之力，使恶王由象背滚落至刑场，仰面而卧，使菩萨起立，以美丽之王服饰身，坐于象背之上。行刑者断王之头，断头之后，始知为前王之头。帝释天现身行近菩萨，使菩萨承接王位，善生女为第一夫人。大臣、婆罗门、家主（居士）等见帝释天而欢声雷动：“今杀不义之王，我等拥戴帝释天主所授之王。”帝释天立于虚空曰：“此为帝释天授与汝等之王，今后依正义施行政治，如王为不正，则非时降雨，应降而不降，将起饥馑、疾病、刀剑之三种畏怖。”帝释天于告诫后唱第二之偈：

    二

              恶王非时雨　　　　　以时雨不降
              彼由天谪贬　　　　　是故遭天谴

    帝释天与训诫后，归天上而去。菩萨依正义执行政治，得生入天上界。

    结分

    佛述此法语后，作本生今昔之结语：“尔时不正义之王是提婆，帝释天是阿那律，善生女是罗睺罗之母，由帝释天所授之王即是我。”

    一九五　山麓本生谭

    （菩萨＝大臣）

    序分

    此本生谭是佛在祇园精舍时，对拘萨罗国王所作之谈话。某时拘萨罗王之大臣，于后宫为不义之行。王于察知后，知此事确实，王思：“予将白佛。”王往祇园精舍，向佛敬礼，问佛曰：“一大臣于予后宫为不义之事，请问应如何处置？”佛问：“大王！彼大臣为王重要之人耶？彼妇人为王所宠爱者耶？”王答：“唯然！彼为非常重要之大臣，掌一切宫廷之事务，而彼妇人亦为予所宠爱者。”于是佛曰：“大王！彼为重要之臣，妇人为王所爱，二者俱不可伤，愿王从诸贤者之言，以平静心处之，此古有先例。”佛应王之请求为说过去之因缘。

    主分

    昔日波罗奈国梵与王治国时，菩萨受生于大臣之家，成长后，就王公私之事为顾问官。某时，王之一大臣于后宫为不义之行。王知其事，王思：“大臣对我甚为重要，妇人亦为我所爱者，二人均不可亡，我将向贤明之大臣质询，若可忍者则忍之，若不可忍者则不忍。”于是唤菩萨至，赐与座席。王云：“予有质询之事。”菩萨曰：“大王请问，予将备询。”王为质询唱第一之偈：

    一

              山麓之美所　　　　　吉祥有莲池
              知狮在守护　　　　　豺竟趣其处

    菩萨已确知某大臣于后宫为不义之行，于是唱第二之偈：

    二

              大王，所有诸兽类　　　　　皆饮大河水
              不可云河非　　　　　有爱应须忍

    菩萨与王如是告诫，王守告诫，训诫大臣尔后不可再为此恶行，对二人予以赦免，彼等亦从此断绝关系。王行施舍等慈善善行，命终生于天上界。

    拘萨罗王问佛之法语后，亦赦免彼等二人，心归平静。

    结分

    佛述此法语后，作本生今昔之结语：“尔时之王是阿难，贤明大臣即是我。”

    一九六　云马本生谭

    （菩萨＝云马）

    序分

    此本生谭是佛在祇园精舍时，对心有烦恼之弟子所作之谈话。佛问曰：“比丘！汝心真有烦恼耶？”答：“诚如尊言。”佛再质问：“因何缘故？”对曰：“见盛装妇人为欲情所驱。”

    于是佛向彼云：“比丘！实此妇人依其容色、声、香、味、触，更依妇人之魅力，夺男子之心，使从己意，知从其意而使人失节操失财产故，此谓之为夜叉女。彼夜叉女于前生亦依其魅力，近某队商，夺商侣之心，使从己意，更见及其他男子，一总夺命，由两颊垂滴赤血，食人嘎吱作响。”于是佛为说过去之因缘。

    主分

    昔日锡兰岛有锡里萨瓦陀夜叉之街，彼处住有夜叉女。海上遇有船难之人漂来，彼等盛装，携带食物（嚼食、啖食、固体、流体），腰缠子女，侍女扶侍，往见受难商侣，商侣以为抵达人住之处。夜叉各处置有农夫、造牧者之人，家畜、鸡犬等，使商侣得见。彼等接近商侣劝食粥饭果品，商侣为其所骗，食其菜饭。食后休息时，彼等温柔问话：“诸君由何处来，往何处去，来此所为何事？”商侣答：“予等遭遇船难漂来此处。”

    夜叉女曰：“予等之夫，乘船远行，今已三年，恐已遇难亡故。汝等为商侣，我等理应照拂。”彼等以女人魅力蛊惑商侣，相伴进入夜叉街内，而前此所捕捉之人，则被铁炼锁于惩罚屋中。如彼等于自己住处不得船难者时，则远至迦梨耶那近至龙岛之间海岸一带搜索，彼等习以为常。

    某日有五百人商侣遭遇船难，漂著于此街岸边，夜叉女对彼等施以蛊惑，伴入街内，而将前所捕捉之商侣又用锁炼锁于惩罚屋之中。然后夜叉女首长与商侣之首长，以其他五百夜叉女与其余五百之商侣，分别配为夫妇。

    夜叉女首长于夜间商侣睡眠时，起而奔赴惩罚屋中，杀人而食其肉，其他夜叉女亦同样为之。夜叉女首长食人肉归来时，身体冰冷。商侣首长拥抱其体，知其为夜叉女。彼思：“此五百之女，均为夜叉，我等必须逃遁。”

    翌日早晨洗面之时，商侣首长告其他同伴：“彼等乃夜叉女，并非人类，此后其他船难者来时，我等必被杀食，而彼等以后来者为夫；因此，我等速逃。”然商侣中二百五十人云：“我等难舍，汝等可去。”商侣首长于是率二百五十人之听从者乘夜遁走。

    尔时菩萨由云马之胎出生，全身白色，头如乌状，毛如文叉草，具有神通力，能飞翔于天空。彼由雪山凌空飞扬，渡锡兰岛，于锡兰池沼食自然出生之稻，更进而三度以慈爱之声作人言曰：“有愿往人之住处者否？有愿往人之住处者否？有愿往人之住处者否？”

    商侣等闻此言，近前合掌曰：“君可载我等往人之住处。”菩萨曰：“可登吾背上。”于是有登于背上者，有把握马尾者，有合掌而立者。菩萨一总连同双手合掌者均升至空中，此二百五十人商侣依菩萨之神通力悉数运往住人之处，各自得安堵之住处，各还己家。而夜叉女等待后来者抵达时，将其余之二百五十商侣，悉数杀食。

    结分

    佛向比丘曰：“汝等比丘！恰如此从夜叉女之意之商侣而丧失生命，从云马王忠告之商侣者，得各自安堵之住处；不行佛训之比丘、比丘尼、优婆塞、优婆夷，于四恶趣——为依五种缚受罪报之处所——受极大苦，然从佛训者，得至三种之幸福世界、六之乐天界、二十之梵天界，而达此住处，证不灭之大涅槃，体味极大之快乐。”说此语后，佛现等觉者，唱以下之偈：

    一

              不行佛训者　　　　　堕入四恶趣
              如不运商侣　　　　　夜叉女所食

    二

              遵行佛训者　　　　　生入幸福界
              如依云马商　　　　　各得安堵处

    佛述此法语后，说明圣谛之理——说圣谛之理竟，持烦恼之比丘得预流果，其他多人达预流、一来、不还、阿罗汉等诸果——佛于是作本生今昔之结语：“尔时从云马王言之二百五十商侣是佛陀之侍众，云马王即是我。”

    一九七　怨亲本生谭

    （菩萨＝仙人之师）

    序分

    此本生谭是佛在舍卫城时，对某比丘所作之谈话。某比丘自信：“我取此物，我之师尊和尚，不会责备。”彼取和尚蓄存之布片，制一鞋袋，然后来和尚处告假。尔时和尚问曰：“汝何故取我之物？”答曰：“我取布片，相信尊师不予责备。”和尚曰：“我与汝之间，并未建立任何信用。”和尚发怒起立，责打比丘。此事为众比丘所知，某日众比丘于法堂谈论此事：“诸君！比丘某甲，相信师尊和尚，取布片制作鞋袋，尔时和尚云：‘我与汝彼此之间并未建立任何信用。’和尚发怒起立，责打比丘某甲。”适值佛出，问比丘曰：“汝等比丘！今有何事而集？”比丘等答：“如是等语。”佛云：“汝等比丘！此比丘对同僚间之不信用非自今日始，前生亦复如是。”于是佛为说过去之因缘。

    主分

    昔日波罗奈国梵与王治国时，菩萨受生于迦尸地方婆罗门之家。成长后就仙人而出家，修行神通力及定力，为大众之师尊，定居于雪山地方。此仙人群中有一行者，不从菩萨之言，看顾一亡母之小象，其象长大后杀害行者，逃往森林。仙人大众行葬仪后，围绕菩萨问曰：“师尊！如何能分别友人与敌人？”菩萨说明理由唱如下之偈：

    一

              见人不微笑　　　　　亦不表欢迎
              不与其人眼　　　　　何事皆逆出

    二

              此等人不觉　　　　　怨敌之征候
              贤者有见闻　　　　　知敌与友人

    菩萨说示怨亲之分别修行梵观，生梵天界。

    结分

    佛述此法语后，即作本生今昔之结语：“尔时育象仔之行者是此弟子比丘，象仔是今之和尚，仙人群是佛之侍众，仙人群之师即是我。”

    一九八　罗陀鹦鹉本生谭

    （菩萨＝鹦鹉）

    序分

    此本生谭是佛在祇园精舍时，对心持烦恼之某比丘所作之谈话。此比丘被佛问：“汝心持烦恼，是真实耶？”答：“世尊！此乃事实。”佛问因何缘故。比丘告白：“见一盛饰之妇人而起烦恼。”尔时佛云：“比丘！所谓女人为不能看护者。前生有附以看护者而看护之，结果仍然失败，汝对女人能如之何？假令入手，亦不能看护。”于是佛为说过去之因缘。

    主分

    昔日波罗奈国梵与王治国时，菩萨受生为鹦鹉，其名罗陀，有弟名布吒波陀。此二只鹦鹉幼年时为一猎师所捕获，送与波罗奈之某婆罗门，婆罗门看顾如子，然婆罗门之夫人，性质悭贪，不稍爱护。婆罗门因商业外出时，对二鹦鹉曰：“汝等于我经商外出时，对汝等之母（婆罗门夫人）所为，加以监视，注意其他男人之出入。”婆罗门于嘱托后出发而去。彼女于其夫走后，开始为不义之行，无分昼夜，出入者不知其数。布吒波陀见之，对罗陀曰：“主人婆罗门托夫人与我等，彼女为此恶事，应须警告其注意。”罗陀曰：“汝不可说。”布吒波陀不听，向夫人警告注意。夫人顿起杀机，唤布吒波陀曰：“汝为我子，我今后不为此事，汝近前来。”夫人频示爱语，布吒波陀接近夫人，立被捕捉：“汝来诫我，不知死活。”即扼杀之，投入灶内。

    婆罗门归来休息后，问罗陀曰：“罗陀！汝母有行不义之事否？”于是唱第一之偈：

    一

              我由旅还来　　　　　尚未经几程
              汝母与他男　　　　　有无相关事

    罗陀曰：“贤者实际不语于己身无益之有无事。”于是唱第二之偈：

    二

              事实在言中　　　　　告亦不相宜
              布吒波陀弟　　　　　烧入火灶中

    菩萨向婆罗门如此说法后自思：“我亦不能住于斯所。”于是向婆罗门告别，飞向森林而去。

    结分

    佛述此法语后，说明圣谛之理——说圣谛之理竟，心持烦恼比丘得预流果——佛于是作本生今昔之结语：“尔时布吒波陀是阿难，罗陀即是我。”

    一九九　家长本生谭

    （菩萨＝家长）

    序分

    此本生谭是佛在祇园精舍时，对心持烦恼比丘所作之谈话。佛云：“女人为难以看护者，为恶事用手段欺瞒其夫。”于是佛为说过去之因缘。

    主分

    昔日波罗奈国梵与王治国时，菩萨受生于迦尸国之家长家，成长后，营在家人之生活。其妻不守道义，与村长通奸，菩萨知之，注意不怠。时值雨季，谷类种子为雨水浸洗流失，全村饥馑，等待谷物发芽时，全村一致向村长请求：“自今两个月后，谷物收割，再行交谷。”由村长之手借得一只老牛，分食其肉。某时，村长乘菩萨外出时，潜入其家。彼等二人正乐卧时，菩萨由村之入口向家中归来。其妻向村之入口方向眺望：“是谁前来。”彼女立即认知“是彼归来”，告知村长。村长恐惧战栗，菩萨妻曰：“汝勿恐怖，共思一策。予等曾食汝之牛肉，汝今伪为前来讨债，予登入仓库立入口处，予谓现无谷种，汝立于我家屋中，汝谓：‘予家子女众多，请偿肉债。’汝可再三催促。”于是彼女登上仓库，坐入口处，村长立于屋中云：“请偿肉债。”女云：“仓中无谷，待收割时偿付，汝请归去。”菩萨入家，见彼二人所作，知为不德女之策，向村长曰：“村长！我等食汝牛肉，言明经两个月后还谷，今尚未到半月，何故前来讨债？汝来非为此故，为其他原因而来。予对汝之所作，实深厌恶，彼无品行不德之女，知仓库无谷，今故登上仓库，伪称无谷，汝亦伪作讨债，对汝二人之奸计，予实厌恶。”菩萨为说明此意义而唱如下之偈：

    一

              两者予难忍　　　　　两者予不快
              此女登仓库　　　　　诡云不能偿

    二

              村长！我今正告汝　　　　　生活我极贫
              食汝老牛肉　　　　　与汝两月约
              未到期催讨　　　　　此为我不快

    菩萨捉住村长前发，引曳至屋之当中，打倒在地上。彼呼叫曰：“我为村长。”菩萨嘲曰：“汝为污他人所守之宝者。”且打且曳，直至使之疲弊不起，捉其首而曳出。然后捉住女发由仓库拉下，与以痛责：“二次再犯，更将重责。”自此以后，村长不敢窥其门，此恶夫人心中不敢稍存恶念行此恶事。

    结分

    佛述此法语后，说明圣谛之理——说圣谛之理竟，此心持烦恼比丘得预流果——佛云：“彼时惩处村长之家长即是我。”

    二〇〇　善戒本生谭

    （菩萨＝婆罗门之师尊）

    序分

    此本生谭是佛在祇园精舍时，对某婆罗门所作之谈话。此婆罗门有四女，有四男子求婚，一为体格强健之美男子，一为年老之人，一为家境富有者，一为道德家。婆罗门自思：“四人供养于家中，我此四女分别嫁与此四者之何人，实难分晓。”“我将请等正觉者（佛）评判，择其中之适当者配与。”于是执香花往精舍，向佛敬礼，坐于一面，语其始末：“世尊！此四人中，配与何人较为适宜？”佛云：“诸贤人等于前生曾答此问题，多生以来而人不得知。”佛应其请求，为说过去之因缘。

    主分

    昔日波罗奈国梵与王治国时，菩萨受生于婆罗门家，成长后，于得叉尸罗修习学艺，还波罗奈为世间有名之师尊。时一婆罗门有四女，四人之男求婚，婆罗门自思：“与谁适宜？”判断不决。“我问师尊，与应与者。”于是至师尊前询问此事唱第一之偈：

    一

              美貌或年长　　　　　性善或德望
              我今问尊师　　　　　应选熟为婿

    师尊闻之曰：“虽有美貌及其他资格，但缺道德则排斥。美貌等非人之标准，我等须爱好具备道德之人。”菩萨为明此义，唱第二之偈：

    二

              美貌亦为良　　　　　年长为我敬
              素性善亦良　　　　　我喜有德者

    婆罗门从其言，以女配与有德者。

    结分

    佛述此法语后，说明圣谛之理——说圣谛之理竟，婆罗门得预流果——佛为作本生今昔之结语：“尔时之婆罗门是今之婆罗门，有名之师尊即是我。”

    第六章　那塔木达鲁哈品

    二〇一　狱舍本生谭

    （菩萨＝贫乏出家）

    序分

    此本生谭是佛在祇园精舍时，对狱舍所作之谈话。尔时诸役押解诈欺、抢掠、杀人等多数盗贼往见拘萨罗王。王命将彼等用桎梏刑具，用绳锁系缚，投入狱舍之中。

    住于该地方三十人比丘，欲来见佛，彼等见佛礼拜后，次日托钵回行至狱舍之处，见彼盗贼。彼等托钵归来，傍晚参谒如来讯问：“世尊！今日我等托钵，环绕狱舍，见多数盗贼，缚以桎梏，受非常之苦，彼等不可能破缚逃走。究竟世间尚有较此等之缚更为强韧之缚耶？”佛云：“汝等比丘！此等称之为缚，然对财宝妻子等所谓贪爱烦恼之缚较今之缚，乃为百倍千倍强韧。然昔日之贤者曾断此难断之大缚，入雪山出家。”于是佛为说过去之因缘。

    主分

    昔日波罗奈国梵与王治国时，菩萨生于生活贫苦之豪家，彼长大后，父亲死去，彼以所劳得银扶养其母。虽然彼不愿娶，但其母仍为彼迎娶某家之女，不久其母亦往生他界。彼对其妻之妊娠，不加留意，谓妻曰：“汝可依劳银度日，予将出家。”妻云：“予今妊娠，俟予产后，汝可见子之后出家。”彼云：“甚善。”即与应允。当彼女生产时，彼问曰：“汝已安产，我当出家。”彼女曰：“待儿离乳时，汝再出家。”如此彼女又复妊娠。彼思：“如此一再应允，不能出走，予将不告逃走而出家。”于是不告而于夜间逃出，然为夜间之卫兵所捕获。彼向卫兵请求：“予为扶养母亲请与放行。”彼得卫兵许可，于某处停留后，然后由正门走出，入雪山出家成为仙人。修得神通与等至，耽于禅定之乐以度日，彼住于其处，自思：“我已断除如此难断妻子之缚、烦恼之缚。”菩萨感兴而歌唱以下之偈：

    一

              铁造木造或苇造　　　　　智慧人言缚不牢
              摩尼耳环欲爱强　　　　　妻子情染缚牢固

    二

              智慧人言此缚牢　　　　　导入恶趣难觉脱
              有智慧者断此行　　　　　彼无欲念弃爱乐

    如此菩萨歌此感兴之歌，禅定不懈，成生梵天界之身。

    结分

    佛述此法语后，说明圣谛之理——说圣谛之理竟，有者证预流果，有者证一来果，有者证不还果，有者证阿罗汉果——佛云：“尔时之母亲是摩诃摩耶，父是净饭大王，妻是罗睺罗之母，子是罗睺罗，而舍妻子出家之人即是我。”

    二〇二　耽戏本生谭

    （菩萨＝帝释）

    序分

    此本生谭是佛在祇园精舍时，对尊者罗婆那拔提所作之谈话。彼尊者为佛教有名之人，持有智慧、美声誉，虽有善法语，达于无障碍而得于漏尽，然于八十人之上座中，身量最短，如同一矮小之沙弥，供人展览之物。某日，彼参拜如来后，行至祇园楼门处时，有住于地方之三十人比丘，为拜十力尊而来入祇园，于精舍之楼门，会见尊者。彼等以为此是沙弥，于是执上座之衣角，捉手提头，撮鼻拧耳，以手旋转，多方恶作，然后整钵与上衣，参诣佛所，礼拜问讯，坐于一面。而后佛稳静表示欢迎之意，彼等向佛问讯曰：“世尊！罗婆那拔提佛弟子，善美于法语，今在何处？”世尊：“汝等比丘！欲会尊者耶？”比丘等：“唯然，世尊！”世尊：“汝等比丘！汝等于楼门处所见，执其衣角，以手为恶作者，即为其人。”比丘等：“世尊！如此能达所望付合众望之弟子，缘何生为力弱之质？”世尊：“此为其本身之恶业所招。”于是佛应彼等之请求，说过去之因缘。

    主分

    昔日波罗奈国梵与王治国时，菩萨为诸天之王帝释。国中老年之人、象、马、牛等皆不使梵与王得见，因王耽於戏乐，如见此老人等物，立即捆缚，见旧车即予打破。见年老女人，唤至近前，击腹而使倒卧，再起之时，多方恐吓。并令年长之男人，于地面旋转作各种技艺表演。如果不见有老人，便耳语左右：“明日此家必须有老人在。”然后呼唤以为乐。国中人人以为耻辱，纷纷送自己父母出国居住，于是孝养父母，已近绝迹，而王之侍者，亦均耽於戏乐。因此诸人死后，堕四恶趣，诸天天众，因而减少。

    帝释生来尚未见有如此之天相，缘何理由如是，熟虑之后，亦知其故。帝释自思：“我将制御彼。”于是化为老人之身，于古车之上载二瓮之酪浆，系以两头年老之牡牛，于某祭日，梵与王乘坐美饰之象，着美饰之衣，右绕都城之时，帝释缠褴褛之着物，驱车向王处而来。王见古车，命速曳去，左右诸人曰：“车在何处，我等未见。”帝释依其威神力仅使王见。彼处有多人前来，帝释驱车至王头上，打破一瓮，折返途中，再使一瓮破裂，于是由王之头上到处流落酪浆，王感耻辱困惑，心起憎恶。帝释知其已得困扰，心感疲惫，于是收车，现其本相，手执金刚宝杵，立于空中言曰：“汝不法之恶王，汝如何得长年不老，如何衰老不迫近汝身？终日耽於戏乐，使年老诸人苦恼，唯为汝一人，使诸人仿效，为此恶业，死后彼等充满恶趣。人人不得扶养父母。汝今后若不终止此事，予将以金刚宝杵，破汝头脑，今后断然不可为此。”帝释于吓阻之后，为说父母之德，并教示说明尊敬年老者应得之福果，然后归返天庭而去。自此以后，王更不再起耽乐之心。

    佛述此法话已，现等觉者，唱以下之偈：

    一

              鹫鸟苍鹭及孔雀　　　　　诸象乃至斑点鹿
              一切畏怖狮子吼　　　　　诸类身量不等齐

    二

              如是人中亦如是　　　　　身量虽小有智慧
              是故彼为伟大者　　　　　愚者身大智不大

    结分

    佛述此法语后，说明圣谛之理——说圣谛之理竟，彼等比丘，有证预流果者，有证一来果者，更有证阿罗汉果者——佛于是为说本生今昔之结语：“尔时之王是罗婆那拔提，因其耽於戏乐，今亦生来为他人戏乐之种，而帝释实即是我。”

    二〇三　犍度本生谭

    （菩萨＝仙人师）

    序分

    此本生谭是佛在祇园时，对某比丘所作之谈话。彼比丘于浴室入口处劈割薪木，由腐木中出来一蛇，啮其足指，彼当场毒发而死。此事传遍精舍内外皆知。比丘等于法堂中议论，纷如花放。“诸位法友！如此比丘，于浴室入口劈割薪木，为蛇所啮，当场死亡。”适佛来此处问曰：“汝等比丘！今有何事，集于此处？”比丘等云：“如是如是。”佛云：“汝等比丘！若彼比丘对四大龙王之一族，多修慈行，即不被蛇啮。昔日诸仙人于佛未出世时，对龙王之一族，多修慈行，得免于为龙王一族所惹起之危险。”于是佛为说过去之因缘。

    主分

    昔日波罗奈国梵与王治国时，菩萨生于迦尸国之婆罗门族，年长弃爱欲出家为仙人，修得神通与等至。彼于雪山地方恒伽河屈曲之处，作为隐栖之所，耽乐禅定，住于仙人之群围绕之处。时恒伽河峰，有种种爬虫动物居住，与诸仙人众多危险，诸多仙人之生命，为其所取。仙人等以此事告之于菩萨，菩萨集合全部仙人曰：“若汝等对四大龙王多修慈行，则蛇将不啮汝等。因此，今后应对四大龙王应修如是等慈行。”于是菩萨唱如下之偈：

    一

              今对龙王我修慈　　　　　毗栖博叉伊罗钵
              尸婆弗多罗诸龙　　　　　四大龙王黑瞿昙

    如此告示四大龙王之族：“设若汝等对此等之物多修慈行，则汝等将不为蛇所啮，不为蛇所恼。”于是菩萨唱第二之偈：

    二

              对无足者我修慈　　　　　对二足者我修慈
              对四足者我修慈　　　　　对多足者我修慈

    如此依同一形式，修持慈行后，今再依请愿以告示之，为唱以下之偈：

    三

              汝无足者勿害我　　　　　汝二足者勿害我
              汝四足者勿害我　　　　　汝多足者勿害我

    菩萨更对一般修行者告示，唱以下之偈：

    四

              一切有情一切生　　　　　一切存在皆与共
              一切之物见幸福　　　　　任何之物勿来恶

    如是，“对一切有情修一般的慈行”，更须忆持三宝之德：“佛无限、法无限、僧无限。”

    如是菩萨又云：“须忆持三宝之德。”菩萨示三宝无限之德后，更说明有情之有限：“爬虫之类，为有限之物，无论蛇、蝎、百足、蜘蛛、蜥蜴、鼠类皆是如此。”

    如是菩萨教示：“此等之物，怒心有限，因此，此等爬虫之类为有限之物。”“修无限之三宝，此为我等有限者日夜应请自卫之策。”“如此，须忆持三宝之德。”于是菩萨更加示应为之道，唱以下之偈：

    五

              我为防卫我自卫　　　　　诸般生物离远行
              此我归依佛世尊　　　　　七人觉者我归命

    如是菩萨对仙人之群宣示：“忆持七佛，向之归依，诸仙应把握此一防卫之道。”

    尔来，仙人之群，守菩萨之忠告，多修慈行，忆持诸佛之德，如此彼等忆持诸佛之德，爬虫之类离之远去。菩萨更勤修梵住，得再生于梵天界中。

    结分

    佛述此法语后，即作本生今昔之结语：“尔时之仙人群即是今之佛之侍众，仙人群之师实即是我。”

    二〇四　维拉迦乌本生谭

    （菩萨＝水鸟）

    序分

    此本生谭是佛在祇园精舍时，对模仿善逝者所作之谈话。诸上座等前往夺取提婆达多之众归来时，佛问曰：“舍利弗！提婆见汝等时有何所作？”答曰：“模拟善逝使我等见。”佛云：“舍利弗！提婆模拟为我以至破灭，非自今日始，于前生即已招致破灭。”佛应上座之请求为说过去之因缘。

    主分

    昔日波罗奈国梵与王治国时，菩萨再生于雪山地方栖住水乌之胎，住于某一湖水近处，彼之名为维拉迦。当时于迦尸国难得布施，人们所残留之食物，尚不足以供养乌，何况龙与夜叉，因此鸟众由饥饿之国逃出，多入森林之中。尔时住于波罗奈有一鸟名萨维陀迦与雌鸟一同来至维拉迦之住所，于湖水之近处营造栖所。某日彼于湖畔索取食物，见维拉迦入湖水中食鱼，复出干燥身体。彼思：“如依赖此乌，则自己可获得多量之鱼，予可侍彼为伴。”于是向维拉迦接近。维拉迦问曰：“汝欲何为？”曰：“予欲供君使用。”“如此甚善。”维拉迦快诺，尔来萨维陀伽为彼听用。彼取鱼食后，亦分一部分与萨维陀迦，萨维陀迦食后，以残物与雌鸟为食。尔后，萨维陀迦性变高慢，彼思：“此水乌黑色，我亦为黑色，眼、嘴及足，与彼无异，今后我无向彼讨要捕得鱼之必要，我将自行捕捉。”彼行至维拉迦处言曰：“今后我将自行入水捕鱼。”菩萨阻止其行曰：“汝非生为入水捕鱼之乌（鹈）类，将有破灭之危险。”但萨维陀迦不听其言，自入水中，为水草绊住，坚不得出，身挂于水草之间，只有嘴端露出水面，彼呼吸困难，终于水中丧失生命。彼妻见彼不归，至维拉迦处探知此事：“君曾见萨维陀迦否，彼往何处而去？”于是唱最初之偈：

    一

              维拉伽！汝未见我夫　　　　　优美声之鸟
              等同孔雀颈　　　　　我主萨维陀

    维拉迦闻之曰：“我知汝夫之行处。”为唱第二之偈：

    二

              水陆皆行乌　　　　　彼常食生鱼
              模拟入水中　　　　　为苔包缠死

    雌鸟闻之悲泣，遂飞往波罗奈而去。

    结分

    佛述此法语后，为作本生今昔之结语：“尔时萨维陀迦是提婆，维拉迦即是我。”

    二〇五　恒伽鱼本生谭

    （菩萨＝树神）

    序分

    此本生谭是佛在祇园精舍时，对二人之年少比丘所作之谈话。彼二人住于舍卫城，为豪家之子，虽依佛教出家，但不修不净观，夸称容姿以傲世。某日，二人各就自己容姿之美丽而起争论，见距彼等不远，坐一年老之上座，二人欲请上座对容姿美丽，作一判定，行近上座而问曰：“尊者！我等谁为美丽？”上座答：“二位法友，比较君等，我最为美丽。”年少之彼等以此人年老，答非所问，于是对上座施以恶口之言而去。

    彼等之所为，为诸比丘众得知，某日集于法堂，为此事议论问话：“诸位法友！彼老上座实为对为容姿囚系之二比丘施以羞耻之言。”适佛来至此处，问曰：“汝等比丘！今为何语集于此处？”比丘等答：“如是如是。”佛云：“汝等比丘！此二人年少比丘，夸称容姿非自今日始，彼等前生即以容姿傲世。”于是佛为说过去之因缘。

    主分

    昔日波罗奈国梵与王治国时，菩萨为住恒伽河岸之树神。时于恒伽河与耶蒲那河之合流处住有恒伽鱼与耶蒲那鱼两尾之鱼，彼等：“我之容色美丽，君之容色亦可称美丽。”两者就容姿美丽之事，发生争执。而离程不远，由恒伽河岸见有一龟，“彼可为我等判定熟为美丽。”二鱼行近龟处，问曰：“龟先生！究竟恒伽鱼为美丽，抑或耶蒲那鱼为美丽？”龟云：“恒伽鱼亦甚美丽，耶蒲那鱼亦甚美丽，但予较汝二者更为美丽。”龟为说明此事唱第一之偈：

    一

              恒伽河之诸鱼美　　　　　耶蒲那鱼亦美丽
              然我四足所生物　　　　　尼物律树体圆围
              长首伸出如车辕　　　　　一切龟类实美丽

    鱼闻其答云：“汝恶龟！汝未答我等之所问，只言他事。”于是唱第二之偈：

    二

              问彼彼不说　　　　　问彼言他事
              自诩高慢者　　　　　此我等不喜

    结分

    佛述此法话后，作本生今昔之结语：“尔时二尾之鱼是年少比丘，龟是年长比丘，而始终目击者，恒伽河畔再生之树神即是我。”

    二〇六　羚羊本生谭

    （菩萨＝鹿）

    序分

    此本生谭是佛在竹林精舍时，对提婆达多所作之谈话。时佛耳闻提婆欲努力害佛，佛云：“汝等比丘，提婆欲杀害我，非自今日始，前生即已如是。”于是佛为说过去之因缘。

    主分

    昔日波罗奈国梵与王治国时，菩萨为一羚羊，近于一湖水某丛林中营造栖家。同一湖水距离不远之树顶栖一啄木鸟，湖水之中，为龟栖处。此三者互为亲爱之友谊，共同居住。尔时有一猎鹿师，巡回森林之中，于湖水饮水处发现菩萨之足迹，彼以革纽制作一如铁锁缚足之圈套，布置而去。菩萨于夜初更为饮水而来，陷入套中，发出悲鸣。树上之啄木鸟及水中之龟，闻声而至，彼等思案：“如何抢救吾友。”啄木鸟谓龟曰：“君有齿，可断其套，我可设计使彼不来，我等二人奋斗，以救吾友。”彼为说明此事唱第一之偈：

    一

              革纽为锁套　　　　　龟以齿断切
              我引彼猎夫　　　　　使勿来此处

    于是龟开始以齿啮其革纽，啄木鸟飞往猎师所住之村。猎师于夜过将明之时，持剑准备出发，鸟知其将欲出发，于正门出口处大声鸣叫，以羽搏打猎师颜面。猎师为此不吉之鸟所击打，折返家中，暂时就寝，不久又取剑准备出发，鸟判断前此由正门出口出发，此次必由里门出口出发。于是大声鸣叫飞向里门，向猎师之面扑打。猎师两度被打自谓：“此不吉之鸟，不欲使我出发。”于是回返，至太阳升起寝卧，然后再行出发。

    鸟于此时，至急飞返，向菩萨告知猎师将至。此时龟已只余一革纽未断，其余均已咬开，然而龟齿破裂流血，已不堪应用。菩萨见猎师持剑，如电光之速奔来，于是挣断革纽，逃入森林之中，鸟则飞落于树顶，只有龟之力弱，当场横卧，猎师放龟入袋中，挂于残枝之上。菩萨转来，见龟已被捕，［思：］“友人之生命，不可不救。”但体弱力尽，出现于猎师之前；师以其力弱，执剑向菩萨追杀，菩萨既不远离，亦不接近，与猎师同入林中。菩萨韬晦足迹，由他道如疾风归来，以角挑落布袋，于地上破坏，将龟引出，啄木鸟亦由树上降下。菩萨对两者忠告：“予之生命，得君等之荫助挽救，君等已尽友者之所应为。今猎人归来，将捕捉君等，因此，啄木鸟君！汝可携带子女他往，龟先生！君应早入水中。”彼等均如菩萨之言而行。

    于是佛等觉者唱第二之偈：

    二

              龟游入水中　　　　　羚羊入森林
              树梢啄木鸟　　　　　远伴子等去

    猎师归来至其住处，不见一物，手持破袋，心情持重，回归自家而去。彼三友于有生之间，相互信赖不破，各各从其业报而行。

    结分

    佛述此法语后，作本生今昔之结语：“尔时猎师是提婆达多，啄木鸟是舍利弗，龟是目犍连，羚羊即是我。”

    二〇七　阿萨迦王本生谭

    （菩萨＝行者）

    序分

    此本生谭是佛在祇园精舍时，对恋前妻之比丘所作之谈话。佛问彼比丘：“比丘！汝真对彼起恋情？”答：“确为如此。”问：“恋慕何人？”答：“予之前妻。”佛云：“比丘！汝对彼女所持恋情，非自今日始，汝于前生为彼女受剧烈之苦。”于是佛为说过去之因缘。

    主分

    昔日迦尸国补多勒迦市阿萨迦王治国。彼之第一妃乌婆利，具有魅惑之爱力，姿容甚美，眉目如画，天姿少有，世间无双，彼女不幸死亡。为妃之死，国王悲伤度日，怏怏不乐。彼将妃之尸骸装棺，其中填入油及泥土，置于卧榻之下。王不摄食物，悲叹而卧，两亲、亲族、友人、廷臣、婆罗门、居士等云：“大王请节哀勿悲，诸行无常。”但王对任何进言，均不入耳，如此悲叹，已过七日。

    时菩萨为已获五神通，八等至之行者，住于雪山地方。彼以天眼观察，眺望阎浮提洲，见王之悲叹谓：“予将施救。”于是以神足之威力，升至空中，下至王之御苑，恰似黄金之像坐于吉祥之平石上。时补多勒迦市住有一婆罗门族之青年，偶尔来至王苑，瞥见菩萨，向前寒喧，坐于其傍。菩萨示彼好意：“青年！汝王之所行正直否？”答曰：“尊者！我王正直，然因妃亡故，王将妃之尸骸入于棺中，悲叹而卧，今已七日。尊者有何方能取除王之此苦？如尊者有德之人在世，我王受此痛苦，实不相应。”菩萨曰：“青年！予与王无一面之识。若王能外出问予，予可告以妃之往生之处，进而于王之御前，使妃与王对话。”青年：“我可引导吾王前来，请尊者坐于此处。”青年得菩萨之约束，行至王前，告知此事：“请王至具有天眼人之处。”王闻悉：“能与乌婆利妃相会。”心中大喜，乘车至其场所，与菩萨寒喧，坐于一傍。王问：“尊者真知妃之再生所至之处？”菩萨：“大王！妃因夸耀容姿，怠惰而不积善业，因此再生于食御苑牛粪之甲虫胎中。”国王：“不能，此事予不相信。”菩萨：“如此可使与彼相会而对话。”“甚善，我当亲见其言语。”菩萨于是以威神力，使两只甲虫，移动牛粪块，来至王前。此二甲虫依菩萨所示而至，菩萨指一甲虫曰：“此即乌婆利妃，彼舍弃大王，今追随于食牛粪甲虫之后，请大王仔细观察。”王曰：“尊者！予妃乌婆利再生为食牛粪甲虫之胎，予不相信。”菩萨：“大王！现在可使其对话。”菩萨以威神力使彼女发声。菩萨曰：“乌婆利妃！”彼女以人语答曰：“尊者！何事？”“汝之前生为何名位？”“尊者！予为阿萨迦王之第一妃，名乌婆利。”“汝今仍爱阿萨迦王否，或是喜好食牛粪之甲虫否？”“尊者！如云予前生时事，尔时予于御苑，与王一同乐色声香味触等，然今死变重生，前生之事，于我何益？今我欲杀阿萨迦王，以其首之血，涂我食牛粪甲虫夫之足。”彼于众人当中，以人语唱以下之偈：

    一

              阿萨迦王苑　　　　　我与共游步
              互爱亦被爱　　　　　可爱与夫共

    二

              新苦新乐故　　　　　古旧既无遮
              比起阿萨王　　　　　我更爱甲虫

    阿萨迦王闻之后悔，当场命令取去妃之尸骸后，洗其头与菩萨寒喧入市，而以其他妇人为第一妃，正当治国，菩萨予王忠告息悲后，归雪山而去。

    结分

    佛述此法语后，说明圣谛之理——说圣谛之理竟，起恋情比丘，即证得预流果——佛于是作本生今昔之结语：“尔时乌婆利是以前之妻，阿萨迦王是起恋情之比丘，青年是舍利弗，行者即是我。”

    二〇八　鳄本生谭

    （菩萨＝猿）

    序分

    此本生谭是佛在祇园精舍时，对提婆达多努力害佛之事所作之谈话。时佛闻提婆达多欲努力杀害佛而言曰：“汝等比丘！提婆欲努力杀我，非自今日始，彼于前生，即已如是，然未能使我丝毫恐怖。”佛于是说过去之因缘。

    主分

    昔日波罗奈国梵与王治国时，菩萨为住于雪山地方再生之猿胎。彼有如象之强力，身体大而且美，于恒伽河之屈曲处森林中营造栖家居住。尔时恒伽河中住有一鳄，鳄鱼之妻见菩萨之身体，对彼心脏之肉，起非常之欲望，于是对鳄鱼云：“夫君！我欲食彼猿王心脏之肉。”“我妻！我等为栖于水中之物，彼为陆上所行之物，如何可以捕捉？”“请用某种手段捕之，否则我将死矣。”“汝勿忧虑，我有一法，使汝得食彼心脏之肉。”鳄鱼安慰其妻，彼于菩萨就恒伽河饮水，坐于河岸之时，进前曰：“森林之王者！君于此处，食劣果实，君不往惯行以外之处，恒伽河对岸有庵罗及波罗蜜树，实大而味美，果物无尽，君何不往彼处采食种种之果物？”猿曰：“鳄鱼之王！恒伽河大河难渡，如何能往彼处？”“汝欲渡河，可载于我之背上，相伴而渡。”菩萨信彼之言，即予承诺。“请乘坐于我背上。”于是猿乘背上。鳄鱼稍行，即向水中沉下，菩萨曰：“鳄鱼！汝欲使我沉没，是何缘故？”“予并非依正路伴君渡河，予妻欲食君心脏之肉，是故予为使吾妻得食心脏之肉而捕汝。”“鳄鱼！汝对予所言者，亦皆为善事。如果我等心脏收藏于体内，则我等于树梢跳跃之时，心脏将毁坏为微尘。”鳄：“然则汝置心脏于何处？”菩萨指示不远处一株乌昙跋罗树上生长熟圆之果实：“汝且观看，我之心脏即垂挂在乌昙跋罗树下。”鳄：“汝若使我见到心脏，我即不杀汝。”“如此，汝可与我伴行至彼处。我将使汝得见垂挂于树上之心脏。”于是鳄鱼与彼同行，菩萨由鳄背跳登乌昙跋罗树上对鳄鱼曰：“愚憃之鳄鱼！一切生物之心脏，汝以为挂于树顶，汝太愚憃，汝已受骗。汝可取大量之果物，但只胴体庞大而智慧缺少，则不得成功。”菩萨为说明此事，唱以下之偈：

    一

              大河彼岸生多树　　　　　庵罗树与阎浮树
              半娜娑树为何用　　　　　乌昙跋罗树最优

    二

              尔体实是最伟大　　　　　然而智慧不相应
              鳄鱼尔今为我欺　　　　　不如好自回归去

    鳄鱼如失千金之悲苦，完全挫败，回返自家栖处而去

    结分

    佛述此法语后，即作本生今昔之结语：“尔时之鳄是提婆达多，鳄之妻是栴阇女，猿即是我。”

    二〇九　鹧鸪本生谭

    （菩萨＝树神）

    序分

    此本生谭是佛在祇园精舍时，对法将舍利弗与共住年少比丘所作之谈话。彼年少比丘对卫护自己身体特别注意，他忧心：“自己身体，不能幸福。”对过冷过热食物，均不摄取；恐怖寒暑疲劳身体，不敢外出；水气过多之粥，米质过多之粥，均不敢食。彼之善护身体，为僧团之间所遍知，比丘等于法堂中，谈如花放。“诸位法友！如是年少比丘，实际如是爱护身体。”适值佛来问曰：“汝等比丘！今有何语，集于此处？”答曰：“如是如是。”佛云：“汝等比丘！此比丘之精心卫护身体，非自今日始，前生亦复如是。”于是佛为说过去之因缘。

    主分

    昔日波罗奈国梵与王治国时，菩萨为森林中树神，有一捕鸟之猎师，以一只鹧鸪媒鸟，制造毛网，持杖于森林中各处寻索鹧鸪。尔时一年老鹧鸪为猎人追逐，逃入森林。彼鸟善巧，不为所捉，且飞且止。猎人以树枝嫩草隐蔽其身，再三再四，用杖及套索捕捉，彼鹧鸪出人言之声，羞辱猎师唱第一之偈：

    一

              森林不见我　　　　　惟见有诸树
              阿沙干那树　　　　　毗鞞得迦树
              今见尔行动　　　　　诸树并不动

    鹧鸪作人语后，逃往他处而去。于彼逃去时，猎人唱第二之偈：

    二

              年老之鹧鸪　　　　　破笼飞他处
              不近毛索套　　　　　贤哉作人语

    猎师语已，围绕森林，持其所获之物，归家而去。

    结分

    佛述此法语后，即作本生今昔之结语：“尔时猎师是提婆达多，善巧卫护身体之鹧鸪是今之少年比丘，目击始末之树神即是我。”

    二一〇　堪达伽罗迦啄木鸟本生谭

    （菩萨＝啄木鸟）

    序分

    此本生谭是佛在竹林精舍时，对模拟善逝者所作之谈话。尔时佛耳闻提婆达多为摸拟善逝，佛云：“提婆为模拟我，招致破灭，非自今日始，前生既已至于灭亡。”于是佛为说过去之因缘。

    主分

    昔日波罗奈国梵与王治国时，菩萨再生栖于雪山地方啄木鸟之胎，于朅地罗树森林中营运生活，名迦第拉瓦尼亚。彼有一啄木鸟友名堪达伽罗迦，彼鸟于巴利巴达迦树之森林中度日，某日出发来至迦第拉瓦尼亚处。迦第拉瓦尼亚因友人来此，便引曳堪达伽罗伽入朅地罗树森林中，用嘴啄树干，由树中取虫与之。堪达伽罗迦食得甚多如甘果之虫，彼于食中起意念：“此鸟为啄木鸟胎生者，自己亦复如是，今由此鸟受食，殊为不当。我今亦将于朅地罗树森林中生活。”于是彼向迦第拉瓦尼亚曰：“君可勿忧，予今亦欲单独于朅地罗树森林中生活。”但迦第拉瓦尼亚言彼曰：“君生于树心不坚之睒婆梨树及巴利巴达迦树森林中生活之类，而朅地罗树之树心甚坚。”“君勿啄此坚心之木。”堪达伽罗迦曰：“我亦为啄木鸟胎所生者。”彼不听劝告，急飞至朅地树上用嘴啄木。彼之嘴之角质破裂，双眼亦将曝出，头部坏损。彼不能止于树干，跌落地上，唱最初之偈：

    一

              呜呼！此树为何名　　　　　叶冷且多刺
              彼处只一击　　　　　头部即破裂

    迦第拉瓦尼亚闻此语唱第二之偈：

    二

              体心不坚诸树木　　　　　此鸟啄之度生活
              然遇坚心朅地罗　　　　　此鸟头部被打破

    迦第拉瓦尼亚言毕，复云：“堪达伽罗迦君！汝头部被破碎之树，即朅地罗坚心之树。”于是堪达伽罗迦当场绝命而亡。

    结分

    佛述此法语后，即作本生今昔之结语：“尔时堪达伽罗迦是提婆达多，迦第拉瓦尼亚实即是我。”

    第七章　香草丛品

    二一一　苏摩达陀婆罗门子本生谭

    （菩萨＝婆罗门子）

    序分

    此本生谭是佛在祇园精舍时，对愚钝之优陀夷所作之谈话。此比丘于二三人之间，一言之法语，皆不能出，十分胆怯，心思欲言，因他事而又忘却。彼之如此行为，为比丘等于法堂互坐谈论之话题。佛来其处，问比丘曰：“汝等比丘！今有何言，集会于此？”比丘白佛：“如是如是。”佛云：“汝等比丘！优陀夷之怯懦，非自今日始，前生亦复如是。”于是佛为说过去之因缘。

    主分

    昔日波罗奈国梵与王治国时，菩萨生于迦尸国某婆罗门家。年长于得叉尸罗学习诸学术技艺毕已，再归家中，知父母贫困，彼欲再兴家业，向双亲请愿，至波罗奈仕奉国王。彼受王之信爱与器重。彼父使用牡牛二头耕作，以维生计，一牛病死，彼至菩萨之处谓：“家中一牛死去，不能耕作，汝可向王请求一头。”菩萨：“父亲！予与王见面之时，已经甚久，今向王请求，颇不适宜。愿父亲自行向王请求。”父亲：“我甚胆怯，汝所不知。实际于二三人之前，不能请话。若我至王前请求一牛，恐将我仅有之一牛亦将与王而归去。”菩萨：“父亲！既然如此，我虽不能向王请求，我可使父亲练习请求之言语。”父亲：“如此甚善，开始练习。”菩萨陪伴其父来至香草茂盛之墓地，于各处捆缚草把，指示与其父：“此为国王，此为副王，此为将军。”种种名称。菩萨：“父亲！汝行至王前，首谓：‘大王！大胜利者。’然后唱请求赐牛之偈：

              大王！我有二头牛　　　　　以此我耕田
              大王！一牛今死去　　　　　刹帝利！与我第二头”

    婆罗门于一年之间练习此偈，记忆之后，对菩萨曰：“汝苏摩达陀！我已习忆此偈，今无论于任何人前，均可唱出。汝可伴我去至王所。”菩萨：“如是甚善。”于是携带适当之礼物，陪伴其父，行至王前。婆罗门曰：“大王！大胜利者。”然后送上礼物。王曰：“苏摩达陀！此婆罗门为何人？”菩萨曰：“大王！此为我父。”王问：“前来何事？”尔时婆罗门唱请求赐牛之偈：

              大王！我有二头牛　　　　　以此我耕田
              大王！一牛今死去　　　　　刹帝利！尔取第二头

    国王知婆罗门言语颠倒错误，微笑曰：“苏摩达陀！予思汝家有牛甚多。”菩萨：“大王！我父意欲请求大王赐牛耕种。”王喜菩萨之言，赠与婆罗门十六头牛及装饰之具乃至住居之村落以为礼物，以非常之荣誉送婆罗门还家。婆罗门乘全身纯白之辛头马所牵之马车，有许多从者随从归村而来。菩萨与父共坐车中，于归途道中，菩萨对父云：“父亲！我与父亲满一年间之练习，但父亲最后之时，父亲竟说将牛赠与大王。”菩萨于是唱最初之偈：

    一

              一年之间香草丛　　　　　不断训练无懈怠
              父于众中竟翻意　　　　　缺少智慧难周卫

    婆罗门闻彼之言唱第二之偈：

    二

              世间一切请求者　　　　　苏摩达陀尔须知
              得财不得皆可遇　　　　　世间之事实如是

    结分

    佛云：“汝等比丘！优陀夷之胆怯，非自今日始，前生即为一胆怯者。”佛述此语后，即作本生今昔之结语：“尔时苏摩达陀之父是优陀夷，苏摩达陀实即是我。”

    二一二　残食本生谭

    （菩萨＝轻业师）

    序分

    此本生谭是佛在祇园精舍时，对恋前妻比丘所作之谈话。佛问彼比丘：“比丘！汝真有恋情耶？”答：“真实不虚。”佛问言：“汝恋何人？”答：“予之前妻。”佛对彼云：“比丘！彼妇人对汝有不利益之行动，彼于前生使汝食彼情人之残食。”于是佛为说过去之因缘。

    主分

    昔日波罗奈国梵与王治国时，菩萨生于巡回乞食以维生计某贫穷演艺人家。彼年长贫困，轻贱难堪，各处奔波，维持生活。时迦尸国某村有一婆罗门之妻，为一无德不贞之恶妇。某日，婆罗门因事外出时，彼女之情人，有机可乘，进入其家，彼女与彼通情之后云：“少时之间，食事再行。”为作食物，盛以咖哩，调以热饭，女与彼食：“汝请用饭。”而其自身则立于户外张望婆罗门之归来。菩萨恰于此时，正在此女情人食事中，前来乞食，立于门外。此时正为婆罗门归来之时，婆罗门之妻见其归来，大为焦急入内曰：“汝速起去，婆罗门归来。”情人遂入穴藏之中而下。婆罗门入门坐定，持凳与洗手之水，彼女以情人所食冷饭之上，盛以热饭，为婆罗门端出。彼以手插入饭中，见上热下冷，自思：“此为何人所食之剩饭？”彼问其妻唱第一之偈：

    一

              上为此样饭　　　　　下为异样者
              我实问我妻　　　　　上下何相异

    婆罗门之妻恐其行为暴露，无论婆罗门几度追问，彼均默然不答。尔时演艺者之子自思：“穴中藏匿者为彼女之情人，而此男人定是主人。婆罗门之妻，恐怖自己之行为泄露，故不答一言；如此，我对婆罗门告此女之所为，并告以其情人坐于穴藏之中。”于是彼谓婆罗门离家外出，今有一男入内为不义之事，食上等之食物，而女则立于门外张望，此男进入穴藏之中，将此一切始末全部告知，唱第二之偈：

    二

              我为演技者　　　　　乞食来此处
              彼穴藏地下　　　　　尔可索其人

    彼于是捉住此男之顶髻由穴中拉出，而告以更不可为此恶行，应持正心，而后离去。婆罗门对此二人鞭打威吓，教以不得更再为此恶事。而后从其业报而行去。

    结分

    佛述此法语后，说明圣谛之理——说圣谛之理竟时，起恋情比丘证预流果——于是佛作本生今昔之结语：“尔时之女是彼之前妻，婆罗门是起恋情之比丘，演技者实即是我。”

    二一三　巴鲁王本生谭

    （菩萨＝行者）

    序分

    此本生谭是佛在祇园精舍时，对拘萨罗王所作之谈话。世尊与比丘众受王之施物与尊敬甚大，如下之风闻。尔时世尊受王尊敬、尊重、崇敬、供养、尊崇，得衣与乞食之食，受坐卧之具、病药及其他诸多必需之品，诸比丘亦受尊敬乃至受必需之品；然其他之外道出家者则不受尊敬乃至不得必需品。外道者如此不得施物及不受尊敬，日夜秘密会合集议：“沙门瞿昙出现以来，我等不得施物，不受尊敬，而沙门瞿昙则多得施物，大受尊敬。是何缘由，彼有如是幸福？”于是其中一人曰：“沙门瞿昙住于全阎浮提中之最佳住处、最优土地，因此彼得食物，受大尊敬。”其他者云：“以是理由，我等于祇园之内，建一外道僧院，如此我等亦可得甚多之收入。”彼等全部到达赞成之结论。彼此相议：“然若我等不告于王而自兴建，佛之比丘，必加妨碍，虽然获得，难保不被中断；故须向王馈赠贿赂，以取得僧院之地域。”于是向王之家臣请托，与王赠十万金，并请曰：“大王！我等于祇园之内，欲建外道之僧院，若佛之比丘，不使建造许可，故向王申请，无须等待彼等之回答。”王受贿赂，当然认可。外道者笼络王已终了，即集合木工，开始兴作，园内大起骚动。

    佛问曰：“阿难！门外高大声音，究为何事？”答曰：“世尊！外道诸人，于祇园之内建造外道之僧院，此为彼处骚乱之声。”佛云：“阿难！于此场所，建外道僧院，甚不适当。外道之人，喜好高声，与彼等不能住于一处。”佛当即集合比丘告曰：“汝等比丘！向王申诉，使外道停止建立僧院。”众比丘等出发，行立于王之宫居入口，王闻比丘之来，思此必为僧院之事，王既取贿赂，乃传言：“王不在宫中。”比丘等归来白佛，佛谓：“王得贿赂，故为如此。”佛遣二大弟子前往，王闻二人之来，仍以同前之言遣之。二人归来白佛，佛曰：“舍利弗！此次王不在宫中，显系外出。”佛于此日早晨，着下衣、持钵，与五百比丘众俱，来至王宫入口。国王闻佛至，由宫殿下降，为佛执钵，招入内庭，以佛为上首，对比丘众施粥舍饭后，向佛顶礼，坐于一傍。佛向王始作法语：“大王！昔日诸王，取人贿赂，为有德人等所争论，失去自国首领之地位，招致大破灭之灾祸。”佛应王之请求，为说过去之因缘。

    主分

    昔日巴鲁国巴鲁王治国时，菩萨为五神通八等至之行者，为教仙人群之师尊，常住雪山地方。彼为求盐及酸味之物，随五百人行者由雪山下来，至巴鲁市，巡回乞食，出至街中，坐于北门处枝叶茂盛榕树根下进食，并于此树下营建住居。此仙人群住于其处。甫经半月后，又有仙人之群五百行者围绕他之师尊来市，彼等亦入街中巡回行乞后，由街出至南门处，亦坐于前述同样之榕树根下调制食事，亦于其处，营造住居。如此二仙人群，只于喜好之间暂住，然后归于雪山。当彼等归去，南门处之榕树枯死。

    于其次归来之时，南门处榕树下居住之人，首先第一来到。彼等知自己所居之榕树枯死，于巡回行乞后，出至北门处榕树之根下，调制食事，营造住居。然今另一方之仙人后至，于街内巡回行乞后，来至自己所居之树下调制食事，但已无处可居。彼等谓：“此非君等之树，乃为我等先居之处。”于是互起辩论，争执扩大。一方谓：“我等最初居住之场所，君等不能占取。”一方谓：“此次我等最先到来，汝等不能侵夺。”如此自称我为所有者，自称我之所有物。彼此争执不下，遂由树下起立，去至王所。

    王以最初居住之仙人群为所有者。然另一方者诸人以“我等败于彼等”，心有不甘。彼等不言自己之过，以天眼回望，见一转轮圣王使用马车之车体，以此贿赂赠与国王：“大王！请判归我等为所有者。”王取贿赂，判为：“二群诸人两方所有。”但他方之仙人等更又持附于马车车体之宝轮，贿赂与王：“大王！请只判归于我等一方。”王于是又依其请求。

    诸仙人等思：“我等为舍财欲、爱欲之出家者，由树下之事而起争论，馈赠贿赂，诚不相应。”于是大为后悔，急归雪山而去。住于巴鲁王国中诸天意见一致：“使有德人等惹起争端，实王之所为不当。”对王发怒，向三百由旬之巴鲁王国，涨起海水，全国淹没。如此因巴鲁王一人之所为，使国中住人，均至破灭。

    结分

    佛述此过去之法语后，现等觉者，唱以下之偈：

    一

              使此仙人群生隙　　　　　巴鲁国王终破灭
              彼国众生与此王　　　　　我闻均已赴死域

    二

              意欲悭贪出恶业　　　　　此实贤者不称道
              应语心无邪恶者　　　　　言行必须具真理

    佛述此法语后：“大王！不可任从意欲而为，二群之出家者不可使相争。”于是佛作本生今昔之结语：“尔时我即是最年长之仙人。”王为如来准备食事。佛与弟子等归后，王即遣人毁外道之僧院，于是外道者仍无凭借之处而去。

    二一四　河水满本生谭

    （菩萨＝司祭官）

    序分

    此本生谭是佛在祇园精舍时，对智慧波罗蜜所作之谈话。某时，比丘等于法堂有关如来智慧之话，谈如花放。“诸位法友！等正觉者有大智、广智、明智，有敏捷之智慧、锐利之智慧、透彻之智慧，为具足方便智者。”佛来此处问曰：“汝等比丘！今作何语，集于此处？”答曰：“如是，如是。”“汝等比丘！此非自今日始，如来前生即有智慧，有方便与善巧。”佛为说过去之因缘。

    主分

    昔日波罗奈国梵与王治国时，菩萨再生于司祭官之家。年长后于得叉尸罗学一切技艺毕已，于父死后，得司祭官之地位，为波罗奈王俗事圣事之顾问。其后，王受离间者之言，愤怒曰：“于我面前之事，无如此者。”王将菩萨由波罗奈放逐他处。菩萨率妻子至迦尸国某村居住。其后王又追思其德，王思：“任遣何人，使予能唤回彼阿阇梨者，均不相应。予今作一偈，记于贝叶之信上，煮鸟之肉，用白布包裹叶书与肉，加盖王印送去。

    若彼为贤者，于读信之后，知为鸟肉，必定归来。

    否则彼即不归。”王作河水满之偈，记于树叶之上。

    一

              河水满时得饮水　　　　　谷草茂时得藏身
              远行旅人我呼唤　　　　　如鸦归来然则食

    王以此偈记于树叶之上送交菩萨。菩萨读信，知王思欲与己相会，于是唱第二之偈：

    二

              王今思起我　　　　　送鸦来如何
              鹫鸟与苍鹭　　　　　孔雀皆不想
              因王不思起　　　　　实是我为恶

    菩萨准备乘物，彼往谒王，王喜再俾以司祭官地位。

    结分

    佛述此法语后，作本生今昔之结语：“彼时之王是阿难，司祭官实即是我。”

    二一五　龟本生谭

    （菩萨＝大臣）

    序分

    此本生谭是佛在祇园精舍时，对拘迦利所作之谈话。此故事将于陀伽利耶青年本生谭（第四八一）中再说。佛云：“拘迦利为言语而被杀非自今日始，前生亦复如是。”于是佛为说过去之因缘。

    主分

    昔日波罗奈国梵与王治国时，菩萨生于大臣之家，年长后为王之俗事圣事之顾问。然王性喜多言，彼谈话时，他人无插语之隙；菩萨思欲矫正王之多言，思虑方法。

    尔时雪山地方一湖水中栖有一龟，有二鹅鸟前来索食，与龟相知，彼等相互非常信赖。某日鹅向龟云：“龟君！我等于雪山心峰山中黄金窟中居住，彼处为一心情爽快之处，君可与我等一同前往。”“我如何能去？”“我等可伴汝前往。若君能缄口，对任何人不发一言。”“予可缄口不言，请携予伴行。”“如是甚善。”彼等以一木棒令龟咬紧，两鹅衔其两端，飞上空中，于是龟与二只鹅鸟相伴而行。村中少年见两只鹅鸟用木棒抬一龟飞行，揶揄而笑立。龟欲开口言：“纵令友人伴我飞行，于汝等何干？饿鬼恶者！”时二鹅鸟快速飞行，经过波罗奈市王宫上空，恰于此时，龟口松放咬棒，落于开阔之庭前，身躯裂为两半。王为菩萨及廷臣围绕，来至现场。王见龟而问菩萨：“贤者！此物因何由空中跌落？”菩萨长期以来，自己思欲向王忠告，今得窥此机会。菩萨：“此龟概与鹅鸟互相信赖和合，鹅鸟欲伴龟飞往雪山，龟于空中咬紧木棒，此龟概以闻他人之言，不能缄口，思欲对话，而开口放棒，如此龟由空中落下而绝命。”“大王！无端而多言，遂受此苦。”菩萨唱以下之偈：

    一

              龟出无用言　　　　　实乃自杀身
              应强捉木片　　　　　绝命以多言

    二

              王为人中最强者　　　　　贤者善语勿多言
              尔今不见多言者　　　　　龟身遂自陷破灭

    王知彼就王自身而言：“贤者系就予所言耶？”菩萨明言曰：“大王！予言为大王或为他人亦未可知。言过多者，有此破灭。”尔来王止多言而寡言语。

    结分

    佛述此法话后，作本生今昔之结语：“尔时之龟是拘迦利，二只鹅鸟是二大长老，王是阿难，贤明大臣实即是我。”

    二一六　鱼本生谭

    （菩萨＝司察官）

    序分

    此本生谭是佛在祇园精舍时，对恋前妻比丘所作之谈话。佛问：“比丘！汝真有恋情耶？”答：“世尊！真实。”“汝恋何人？”“以前之妻。”佛向比丘云：“比丘！彼妇女前生对汝即为不利益之事，汝为彼妇人而被串刺，将置于火上炙烤。幸藉贤者之恩荫，取回汝之生命。”佛于是为说过去之因缘。

    主分

    昔日波罗奈国梵与王治国时，菩萨为司祭官。某日见渔师取下挂于网上一尾之鱼，置于热砂之上。渔夫作串云：“我欲置鱼于炭火之上炙烤而食之。”彼鱼思鱼妻而泣，唱以下之偈：

    一

              此火我不苦　　　　　串刺亦非苦
              他女同快乐　　　　　我妻思我苦

    二

              恋火实烧我　　　　　亦使我心苦
              善士解放我　　　　　勿杀爱恋者

    尔时菩萨偶然经过河岸，闻彼鱼悲叹，遂近渔师之前，使彼解放其鱼。

    结分

    佛述此法语后，说明圣谛之理——说圣谛之理竟，起恋情比丘证预流果——佛作本生今昔之结语：“尔时之鱼妻是前妻，起恋情比丘是彼鱼，司祭官实即是我。”

    二一七　塞句女本生谭

    （菩萨＝树神）

    序分

    此本生谭是佛在祇园精舍时，对一青菜商优婆塞所作之谈话。此事于第一篇已为广说。此处佛问优婆塞：“优婆塞！汝长期均往何处？”“世尊！我有一女，时破颜微笑，予曾试验我女，现已嫁入一良家少年为妇；因此种种事务，不遑礼拜世尊。”佛云：“优婆塞！汝女有德，非自今日始，前生亦复如是。汝试汝女，亦非自今日始，前生亦复如是。”佛应彼之请求，为说过去之因缘。

    主分

    昔日波罗奈国梵与王治国时，菩萨为一树神。尔时青菜商优婆塞，欲试其女，伴行至森林中，紧握女手，动之以欲情，似欲得彼女之身，悲叹向其女唱第一之偈：

    一

              世人皆乐欲　　　　　然尔竟无知
              今我握汝手　　　　　汝将叫如何

    彼女闻之泣曰：“父啊！予为一幼女，予不知淫欲事。”于是唱第二之偈：

    二

              应护我离苦　　　　　父对我无信
              我叹树林中　　　　　护者强我为

    如是青菜商试其女后，伴归家中，嫁女为良家青年之妇。然后依其业报离此世而去。

    结分

    佛述此法语后，说明圣谛之理——说圣谛之理竟，青菜商证预流果——而佛作本生今昔之结语：“尔时之女是今之女，父是今之父，而目击其始末之树神实即是我。”

    二一八　诈骗商人本生谭

    （菩萨＝司法官）

    序分

    此本生谭是佛在祇园精舍时，对一诈骗商人所作之谈话。住于舍卫城有诈骗商人与贤明商人，二人合组，积聚五百车之商品，由东方向西方行商，获得多金，归舍卫城。贤明商人向诈骗商人曰：“予等现可分金。”诈骗商人自思：“彼长期寝卧恶榻，食恶劣食物，现甚疲弊，今至家中食诸种美食，坏腹必死，所得储金，均归为己。”于是推称：“今日星宿运行不佳，日辰不吉，待至明日可判。”于是明日复明日向后延期。但贤明商人向彼逼迫，结果二人遂分储积金。贤明商人持香及花鬘，来佛前供养礼拜后，坐于一面。佛问：“汝何时归来？”答：“世尊！半月以前归来。”问：“何故迟来佛前供养？”彼于是向佛告白始末。佛云：“优婆塞！彼男非自今日始，前生即为诈骗之商人。”佛应彼之请求说过去之因缘。

    主分

    昔日波罗奈国梵与王治国时，菩萨生于大臣之家，年长后为司法官。时住于村与住于街有二商人，互为朋友。住村商人于住街商人处，存放五百锄头，住街商人卖其锄为储积金，于置锄处遍撒鼠粪。后住村之商人前来索锄，诈骗之商人云：“君之锄为鼠所食。”并示以鼠粪。村之商人谓：“为鼠所食，亦未可知。鼠食之所者，亦无可奈何。”彼称欲往游水，于是伴诈骗商人之子出，至某友人之家，对其友人云：“此子暂置汝之家中深处，勿使其向任何处出走。”村中商人游水毕，来至诈骗商人之家中。“我子现在何处？”“我置汝子于岸边，入水游泳，尔时飞来一鹰，用爪捉去尔子，飞上空中而去。予于水中击手，大声呼唤，虽经种种努力，终未能放。”“汝为虚言，鹰无捕捉儿童之事。”“或许如是，亦未可知。然汝谓无此事，我亦无如之何，事实鹰已捉汝子而去。”“汝盗贼，杀人者！我至裁判所，使汝吐实。”彼出恶言相骂。“悉听尊便。”于是相伴至裁判所。

    诈骗商人向菩萨云：“此男伴我子游水而去，我问我子去至何处，彼云为鹰所攫去，我故对彼诉讼，请求裁判。”菩萨问另一方曰：“汝可据实申诉。”“予与其子，一同出游，为鹰攫去，亦为事实。”菩萨：“然此世间，鹰如何能持人之子而行？”贤明商人：“我亦欲请问法官，鹰既不能捉人子飞至空中而行，然鼠又如何能食铁锄？”菩萨：“诚然不能。”贤明商人：“法官！我于此男之家，置放五百锄头，然彼谓均被老鼠所食，并示我以食锄之鼠粪。若鼠得食锄，则鹰亦可攫去人子，如鼠不能食锄，则鹰亦不能攫走人子。但此男谓锄被鼠食，是否鼠得食锄与否，愿法官调查，请对予之诉请予以裁判。”菩萨判曰：“此男狡猾，思以诈骗得胜，汝言甚是！”遂唱第一之偈：

    一

              报欺瞒者实欺瞒　　　　　以诈骗对诈骗者
              鼠子若能食牦锄　　　　　如何鹰不攫人子

    二

              世间欺瞒数实多　　　　　欺治他人欺人者
              失子者应返失锄　　　　　失锄不可夺人子

    如是失子者取回其子，失锄者取返其锄，此二人依其业报，终离此世而去。

    结分

    佛述此法语后，作本生今昔之结语：“尔时诈骗之商人是今之诈骗商人，尔时贤明之商人是今之贤明商人，司法官即是我。”

    二一九　诽谤本生谭

    （菩萨＝猿）

    序分

    此本生谭是佛在祇园精舍时，对一心中郁郁不乐比丘所作之谈话。此比丘一人不得把握禅坐之对象，诸比丘等，首先伴此心中不乐比丘来至佛前。彼为佛讯问：“汝真感觉有所不满耶？”答：“诚然有所不满。”佛问：“是何缘由？”答：“为烦恼之故。”佛云：“比丘！烦恼之一物，前生为畜生之所诽谤，汝今于此于佛教出家，如何为畜生所诽谤之烦恼而感觉不满？”于是佛为说过去之因缘。

    主分

    昔日波罗奈国梵与王治国时，菩萨再生为雪山地方之猿胎。彼为一猎师所捕，献与王前。彼于王宫长住之间，对王奉仕不懈，举凡人间世界所行之惯习，殆皆忆记。国王嘉勉其奉仕热心，命猎师：“将此所捕之猿，放回原地同一场所。”猎师依命而行事。

    猿群知菩萨归来，集合会彼于一大岩石之上，而向菩萨致欢迎词后，问曰：“君于何处居住如此长久时间？”“予于波罗奈王宫中生活。”“然则如何得释放归来？”“王以我为娱乐用之猿，王嘉勉予之善能奉仕，故与放回。”而猿等又问：“君于人间世界所行之习惯，当能记忆，请语我等，愿闻其详。”“汝等不可问我人间之习惯。”“务请告知，我等愿闻。”“所谓人之为物，无论刹帝利或婆罗门皆自谓：‘我的，我所有’，乃不知有无常之理。彼等为暗愚之作法，［汝等］谛听入耳。”于是菩萨唱如下之偈：

    一

              此乃我黄金　　　　　人此朝暮言
              诸人不贤明　　　　　不能见圣法

    二

              家住二家长　　　　　一人为无髯
              辫发垂乳房　　　　　更又耳穿孔
              多财买奴婢　　　　　彼使佣人苦

    猿等闻此，皆云：“汝勿再言，言已太多。我等所闻，皆不相应。”诸猿用双手强覆其耳。“我等于此场所，闻之实不相应。”即今此场所，亦觉可诽，皆向他处而去。而此一平告，遂得诽谤平岩之名。

    结分

    佛述此法语后，说明圣谛之理——说圣谛之理竟，彼比丘证预流果——而佛作本生今昔之结语：“尔时之猿群是佛之侍众，猿王即是我。”

    二二〇　法幢本生谭

    （菩萨＝司祭官）

    序分

    此本生谭是佛在竹林精舍时，对企图杀害佛所作之谈话。尔时佛云：“汝等比丘！提婆达多非自今日始，彼于前生即努力害我，但仅有之恐怖，亦不能与。”于是佛为说过去之因缘。

    主分

    昔日波罗奈国雅萨帕尼王治国时，伽拉迦为其将军。时菩萨为王之祭祀官，名曰法幢；王之饰头理发人名洽达帕尼。王正当治国，但将军执行王之裁判，收受贿赂，行贿者为一粗敝之人，喜好谗谤他人。将军因取贿赂，以非所有主为所有主。某日，败诉之人，展腕泣叫，来至裁判所，恰遇奉仕王之起居菩萨外出，彼认知为菩萨，投身于其足下：“长官为王教管圣俗诸事，今伽拉迦将军收受贿赂，非所有主者判为所有主。”自己败诉以告菩萨，菩萨起慈悲之情：“汝今善来，我为汝裁诉。”于是伴彼至裁判所。集合多数之人，菩萨直彼之诉，裁判所有者为所有者，大众拍手喝采，其声甚大，为王所闻，问为何音。左右白王：“法幢贤者，改判不正之裁判，引起大众之拍手喝采。”王闻甚喜，呼菩萨曰：“阿阇梨！汝裁判此讼耶？”“唯然。大王！伽拉迦为不正之裁判，予改正其判决。”王曰：“今后汝可裁判诉讼，予乐耳闻，世间者亦以为荣。”彼虽不欲，但为哀愍众生，承诺王之所记，坐于裁判所中，判所有者归所有者。

    伽拉迦自此以来，贿赂不入，无有储积金，于是行离间王与菩萨之策。向王云：“大王！法幢贤者欲图谋王之王国。”王不信其言：“汝勿作是言。”予以反驳。然彼再云：“王如不信予言，可于其出差之时，由窗内观望，便可了知城中之人如何掌握于其手中。”国王望见向菩萨处来申诉之人众，王心中自思：“诚然，此均为从彼之人众。”王心完全被离。王曰：“将如之何为善？”“王可杀之。”“彼无大罪，如何能杀？”“予有一法。”“方法为何？”“与彼以不可能为之事，如彼不能为，则依罪杀之。”“然不可能为之事为何？”“大王欲作园囿，肥沃土地，莳种育果，亦须二三年时间，王可唤彼，告以思明日欲于苑囿中娱乐，若彼不能为，则依罪杀之。”于是王呼菩萨：“贤者！予等前于苑囿娱乐，隔时甚久，今思欲在新苑囿中娱乐，明日即行开始，汝应速为之，如若不能，则汝将无生命。”菩萨明了：“此为伽拉迦因无贿赂可取，为予与王之间造成分裂。”菩萨答言：“能为与否，将试为之，大王！”菩萨归家，食美味后，横身于卧榻思考。

    尔时帝释宫中，现热征候。帝释熟思，知菩萨之烦恼，急至菩萨寝室，立于空中：“贤者！思考何为？”“君为何人？”“我为帝释。”“王命我作苑囿，我正思考。”“贤者勿忧，我当为汝精作难陀欢喜苑及心罗苑同样之苑囿，未悉作于何处？”“作于如是如是之场所。”帝释作后，回归诸天之都城。翌日菩萨实际察看苑囿，然后至王处申报：“大王！苑囿已成，请王清游。”王出行见其苑囿——围以十八肘赤砒色之围墙，具有望栖之门，饰以种种树木、花与果实，挠屈其枝——王问伽拉迦曰：“贤者！彼如予等之言所为，今将如何？”“大王！仅一夜之间，即能作成苑囿，又如何有不能夺取王国之理？”“如何，将如之何为善？”“更以他之不可能为之事使为之。”“汝言为何？”“使之为七宝造莲池。”王即承诺告菩萨曰：“阿阇梨！苑囿已作，今再作与苑囿相应之七宝造莲池，若不能作，则汝无生命。”菩萨承诺：“大王！予尽力而为。”于是帝释为彼更作莲池，甚为光辉，具百水浴所，千之曲路，五色莲华覆盖，如欢喜苑莲池。翌日菩萨于实见后，向王申白：“大王！莲池已造完成。”王见此后问伽拉迦：“今应如何？”“命其造与御苑相应之馆，大王！”王告菩萨：“阿阇梨！今再作与此苑囿莲池相应，一切以象牙所造之馆。若不能作，应思汝则无生命。”于是帝释又为其造馆作家。菩萨翌日实见后，向王申白。王见之问伽拉迦：“今应如何？”“命其作与家相应之摩尼珠，大王！”王向菩萨曰：“贤者！再作与此家相应之摩尼珠，以摩尼珠之光行路，若不能行，则汝无生命。”于是帝释又为彼作摩尼珠。菩萨于翌日实见后向王申白。王见之问伽拉迦曰：“今将如何？”“大王！法幢婆罗门所望之任何事，皆有天神为之适作，今可命天神所不能作者，命其作一天神所不能作之具备四德之人。”王告菩萨：“阿阇梨！汝已为予作苑囿、莲池、象牙之楼阁及照耀光辉之摩尼珠，今再作一守护苑囿具足四德之园丁，若不能作，则汝无生命。”菩萨云：“如此之人，可得与否，容予思考。”菩萨归家，食美食后而卧。次晨醒觉，坐于卧榻之上自思：“诸天之王帝释，已为自作得各物，然不能作四德具足之园丁。如此凭他人之手而死，勿宁于森林中无依藉而死为宜。”彼不告何人，下楼阁，开正门，出城入于森林，坐于树下熟考善法而坐，帝释知其始末，扮身为猎师之姿，接近菩萨曰：“婆罗门！汝为弱者，前此无任何苦恼之事，何以入森林中独坐？”问其理由，为唱第一之偈：

    一

              见尔安乐度生活　　　　　今去人里入森林
              尔只一人林中坐　　　　　树下思惟乞人事

    菩萨闻之，唱第二之偈：

    二

              安乐度生活　　　　　去里入森林
              此只我一人　　　　　独坐于树下
              思惟乞人事　　　　　忆得诸善法

    于是帝释对彼曰：“果尔若是，汝婆罗门何故坐于此处？”“国王命伴来四德具足之园丁，然如是之人不可得，予思凭他人之手，如何皆得死，勿宁入森森之中，无依藉而死为宜，是故来坐于此处。”“婆罗门！我为诸天之王帝释，我已为汝作苑囿等，然我不可能作具足四德之园丁。为汝王饰头之理发人洽达帕尼，具足四德，若园丁为必要时，可以此理发人任此工作。”帝释如此忠告菩萨：“汝勿忧虑。”帝释安慰菩萨后回宫而去。菩萨归家，于朝食完毕，行至王宫入口，与洽达帕尼相见，菩萨执其手问曰：“君为具足四德者耶？”“予之具足四德，谁语汝者？”“诸天之王帝释教我。”“彼何故教汝？”“因有如是如是之理由。”菩萨告以事之始末。洽达帕尼云：“余为具四德者。”于是菩萨执其手行至王前：“大王！此洽达帕尼具足四德，如要园丁，可请其为之。”于是王问：“汝真具足四德耶？”“唯然，大王！”问：“具足如何之四德？”

              大王！我无嫉妒　　　　　我不饮酒
              我无情爱　　　　　我无瞋恚

    于是王问彼曰：“洽达帕尼！汝真无嫉耶？”“唯然，大王！我无嫉妒。”“汝因如何之原因，而无嫉妒？”“大王！请听。”彼为说自己无嫉之理由唱以下之偈：

              我昔称王为女人　　　　　命司法官逮捕彼
              闻彼对我辩事理　　　　　是故我今无嫉妒

    王又问彼：“洽达帕尼！因如何原因汝不饮酒？”彼为说明其理由，唱如下之偈：

              大王！我因酒醉故　　　　　食我子之肉
              为此我悲痛　　　　　废弃饮酒事

    王复问彼：“汝因如何原因，汝无情爱？”彼为说明其理由，唱如下之偈：

              大王！奇达瓦萨是我名　　　　　我之身边有一子
              彼毁辟支佛铁钵　　　　　我子为此受死果
              以此理由我悲痛　　　　　缘此我今无情爱

    于是王再问彼：“究因如何原因，汝无瞋恚？”彼为说明其理由，唱如下之偈：

              阿逻迦仙慈悲心　　　　　七年之间苦修行
              生梵天界七劫间　　　　　是故我今无瞋恚

    如是恰达帕尼语自己四德终了时，王对家臣等作既定之指示，尔时，廷臣等，婆罗门及居士等均行起立，彼等对伽拉迦：“汝今贿赂之恶汉！汝无贿赂收入，谗谤贤者，欲行杀害。”于是捉伽拉迦之手足，由王宫拉出，用石及棍棒手执之物，击碎其头，生命终了后，捉其足曳行，投弃于尘埃之堆中。尔时王正治其国，从其业报而终去。

    结分

    佛述此法语后，作本生今昔之结语：“尔时之加拉迦将军是提婆达多，洽达帕尼理发师是舍利弗，法幢即是我。”

    第八章　袈裟品

    二二一　袈裟本生谭

    （菩萨＝象王）

    序分

    此本生谭是佛在祇园精舍时，对提婆达多所作之谈话，然事件则起于王舍城。某时，法将舍利弗与五百比丘共住于竹林精舍。提婆达多亦与其自身相应之破戒随从者等围绕住于象头山。尔时王舍城之市民等，集合大量之食物，准备布施。然为商贾而来有一商人：“予出此外衣，亦欲参加布施行列。”彼付出非常高价之香袈裟。市民等整备莫大之布施物，集合大量迦利沙波拏（货币）唯有此一香袈裟为一单数。诸人集合思考：“此一香袈裟单数之物，布施何人？与舍利弗上座耶？或与提婆达多耶？”而一部之人欲与舍利弗；他之一部人，以舍利弗上座只有数日之滞留，随时出发而去，然而提婆达多上座常住于我城附近，无论吉凶，此人乃我近边之人，应布施与彼。而取决于多数，亦为主张布施与提婆达多者多，于是此袈裟与提婆达多。提婆达多截袈裟之缘，缝以补布，美丽光辉如黄金板样之色，以着用之。

    时有三十比丘由王舍城至舍卫城礼佛，寒喧交谈后，向佛告白其始末：“世尊！提婆达多着用如此与其本身不相应之阿罗汉标帜。”佛云：“汝等比丘！提婆达多着用与彼自身不相应之阿罗汉标帜，非自今日始。彼于前生，即已着用。”于是佛为说过去之因缘。

    主分

    昔日波罗奈国梵与王治国时，菩萨生于雪山地方之象族，及至年长，为八万象群围绕之象王，居于森林深处。时有一贫穷男人住于波罗奈城，偶尔于造象牙之街，见象牙腕环之制作，彼问：“是否买取来之象牙？”“唯然，取来则买。”于是彼持凶器，着袈裟身扮辟支佛之姿，上出假发，立于象之通路。以凶器杀象，取象牙归，于波罗奈卖之，以维生计。其后彼开始随菩萨之象群杀象群中最后之象。象数日见减少，诸象问菩萨：“何故象数减少？”菩萨熟虑思考：“有一男人为辟支佛相，立于象之通路路端，概彼杀象，予将调查。”某日，象等前行，菩萨自己落于最后。彼男见菩萨，取出凶器，向前追逐。菩萨转身停立，将彼打倒于地面，伸鼻将欲杀之，然见此男身着袈裟：“此为阿罗汉之标帜，予当施尊敬。”于是缩回所伸之鼻：“咄，汝男子！此阿罗汉之标帜，于汝甚不相应，何故着此？”菩萨唱如下之偈：

    一

              秽者衣袈裟　　　　　着用此法衣
              无法远真理　　　　　着衣汝不值

    二

              而彼无秽者　　　　　持戒善专心
              有德近真理　　　　　着衣实值得

    如此，菩萨向此男使闻所言之理由：“今后不可再来，若再前来，则汝无生命。”于是将彼恐吓而逐去。

    结分

    佛述此法语后，作本生今昔之结语：“尔时杀象之男是提婆达多，象王实即是我。”

    二二二　小难提耶猿本生谭

    （菩萨＝猿）

    序分

    此本生谭是佛在祇园精舍时，对提婆达多所作之谈话。某日比丘等集于法堂，语如花放。“诸位法友！提婆达多性情强暴，粗野残忍。对等正觉者，使山贼投石，放那罗祇梨象，对如来毫无堪忍慈悲怜悯之情。”适佛来此处：“汝等比丘！今为何语，集于此处？”“如是如是。”比丘答佛之问。“汝等比丘！提婆达多非自今日始，前生即强暴粗野，无慈愍之心。”于是佛为说过去之因缘。

    主分

    昔日波罗奈国梵与王治国时，菩萨为住于雪山地方名难提耶猿，其弟曰小难提耶，彼等二人率八万之猿群，于雪山地方，扶养盲母而生活。彼等于寝床茂密的树中，置留母亲，入于森林，采择种种美味果实，归来孝养母亲，然代送之猿，多不交付其母，其母饥馈受苦，只余皮骨。菩萨归来见此：“母亲！予等送交美味果实，何故如此孱弱？”“汝未使我得汝任何之物。”菩萨自思：“我只注意于猿群，我母将死去，我将舍弃猿群，只作扶养母亲。”彼唤小难提耶曰：“汝可注意猿群，我将扶养母亲。”彼弟亦云：“兄长！予注意猿群，我可为何，予亦愿扶养母亲。”于是彼等二人同意，舍迷猿群，伴其母亲由雪山而下，于边境尼拘律树上，经营住居，扶养其母。

    时住波罗奈一青年婆罗门，居于得叉尸罗世间闻名最高之阿阇梨处修习一切技艺后，向阿阇梨提出归国请求。阿阇梨以观相识知此男强暴粗野残忍，对之忠告：“汝性强暴，粗野残忍，如是之人，任何时处，皆不得荣；蒙大破灭，招大苦痛。汝性不可强暴，后悔之业，断不可为。”彼与阿阇梨道别，归波罗奈，经营自家，然其依何技艺，均不能维持生计，于是充当猎师，度弓尖之生活。彼去波罗奈，住于边境之村，彼身配带弓与箭囊，入森林中，杀种种野兽，卖肉为生。

    某日，彼于森林中，未得任何获物而归。途中于无树空地之端，见生有尼拘律树，彼思：“此中或有获物，亦未可知。”彼向尼拘律树而行。时值彼猿兄弟二人，奉母食果物后，坐于其母背后之枝中。菩萨见彼男来：“彼发现我等之母，将欲何为？”于是隐匿枝中。彼残忍之男，行至树下，见彼等之母亲年老力弱目盲，自己不堪空手而归，自思：“我须射下此老猿而回。”于是执弓欲射。菩萨见此谓其弟曰：“小难提耶，此男将欲射杀我等之母，我将以身代之。我死之后，汝可扶养母亲。”于是由枝间出现曰：“汝人勿射我母，我母目盲年老体弱，我以身代，汝可杀我，请勿杀我母。”菩萨坐于当箭之处，待彼之承诺。此男毫无怜愍之心，于射落菩萨后，又欲搭弓杀此母猿。小难提耶见此：“此男欲射吾母，我母纵然生存一日，我亦愿以身代。”小难提耶由枝间出现曰：“汝人！勿射我母，我愿以身代之，汝取我二人生命，愿救我母之生命。”彼亦坐于当箭之处，待彼男与以承诺。于是此男将此猿亦射杀后云：“可与我家儿童。”于是又将彼等之母亲射落，然后将三只死猿，放入挑筐之中，转回家路。然此恶人之家遭遇落雷，妻与二子皆于家中，被雷火烧死，房栋仅余竹柱。彼归来至村之入口处，一男识彼，告以始末。彼对妻子悲惨之打击，投出肉筐及弓箭，舍脱衣着为裸体，展腕号泣，回至家中，梁柱脱落，击中头部，地面裂开，由阿鼻地狱喷出火焰，当彼将被吞入地中时，思起阿阇梨之忠告。彼悲痛言曰：“曾豫见此事之波罗奢那婆罗门，曾对予忠告。”于是唱如下之二偈：

    一

              波罗奢那阿阇梨　　　　　对我忠告善言语
              实则尔今勿为恶　　　　　为恶尔后招后悔

    二

              人之所为者　　　　　必自见其果
              善业得善果　　　　　恶业得恶果
              如是种莳者　　　　　必赍如是果

    如是彼于悲叹下落入地中，生于阿鼻地狱。

    结分

    佛云：“汝等比丘！提婆达多强暴粗野，非自今日始，前生即已如是。”佛述此法语后，作本生今昔之结语：“尔时残酷之人是提婆达多，世间闻名最高之阿阇梨是舍利弗，小难提耶是阿难，母猿是摩诃波阇波提瞿昙弥，大难提耶实即是我。”

    二二三　囊食本生谭

    （菩萨＝大臣）

    序分

    此本生谭是佛在祇园精舍时，对一家主所作之谈话。住于舍卫城之一家主与住于地方之一家主，二人因有词讼之事，彼伴其妻往欠债者之处，但欠债者云：“予无力偿还。”彼一无所得，彼怒不食而出，途中空腹饥饿，路中行人云：“与汝夫妻请共食用。”与彼一食物之囊。彼受囊后，思不与妻食：“此处贼所居处，汝宜先行。”彼遣其妻，食尽囊中食物，然后以空囊相示：“得一未入食物之空囊。”其妻知夫一人自食，心感不释。二人于祇园后方通过精舍，欲求饮水，入祇园精舍之中。佛见二人前来，如猎夫警守于路，坐于香室之荫。二人见佛，近前礼拜而坐，佛以和颜相迎，佛问曰：“优婆夷！汝夫思汝利益及爱念汝否？”“世尊！予对彼颇有爱情，彼则对我无有爱情。他日之事不言，今日即今日之事，彼于途中，得一饭囊，彼自食之，而不与我。”“优婆夷！汝何时皆思彼之利益，爱念于彼，然后无有爱情。然汝托贤人之荫，知汝之德，让汝一切之权威。”佛应彼女之请求，为说过去之因缘。

    主分

    昔日波罗奈国梵与王治国时，菩萨生于大臣之家，成年后，为王俗事圣事之顾问。时王疑自己之子：“此儿对予谋行叛逆。”处以放逐之罪。王子由己妻相伴退出都城，定居于迦尸之某村，其后闻父王已死，彼云：“我将得属于我家之王位。”于是还来波罗奈国。途中有谓：“请汝夫妇共用。”赠与装入食物之饭囊，而王子自食，不与其妻。其妻甚不愉快：“此人实太不近人情。”彼于波罗奈继承王位，彼女据于第一之妃位，王云：“即此彼已足矣。”对妃别无款待尊敬之意，至彼女如何生活，亦不闻问。菩萨自思：“我等之王妃，甚能助王，亦有爱情，然王对妃之事，丝毫不思，我须使其款待尊敬。”菩萨来王妃之所，示亲密敬意，退于一面而立。妃云：“汝有何事？”菩萨曰：“王妃！予有申言，特来晋见。予父年迈，衣食不足，乞能赐与衣服碎片，食物少许。”“予自身未得任何之物，又何能与汝，予有所得时，当然赠与。只今国王无一物与予，不云余外之施。彼欲得王位来时，途中得食物之囊，彼自食之，尚不与我。”菩萨曰：“王妃！汝于大王之侧，能言此事否？”“当然能言。”“如此，今日予立于王侧，我问此语，请妃如此回答，今日予将使王知汝之德。”如是语毕，菩萨先行，立于王侧，妃亦行近王所而立。菩萨向妃曰：“王妃！不近人情，对予为予父请求衣服碎片及食物少许，皆不赐与。”“予自身由王处未得一物，又何能与汝？”“然则妃已获得第一妃之位。”“我既不受尊敬，第一妃之位，又成何用。大王对我及汝等早已不作任何赐与，大王于途中得食物之囊，彼自食之，未尝与我其中少许。”菩萨曰：“大王！果如是乎？”国王当即承认。菩萨知王承认此事，乃曰：“王妃既已生厌，何故仍住于此处？世间与可厌者同居，实为痛苦。所谓人者与自己相亲者亲，与不相亲者不亲，妃应去至他所，世间之栖所甚大有之。”菩萨为唱以下之偈：

    一

              敬他人者敬之　　　　　亲他人者亲之
              为报事者行事　　　　　思不利者勿利
              与人不相睦者　　　　　亦勿与之相睦

    二

              弃弃己者　　　　　不起欲爱
              散乱心人　　　　　不与相睦
              有鸟之树　　　　　知无果实
              世界广大　　　　　应向他求

    波罗奈王闻此，让与王妃所有权威，自此以后，相和相乐度日。

    结分

    佛述此法语后，说明圣谛之理——说圣谛之理竟，夫妇二人共得预流果——佛作本生今昔之结语：“尔时夫妇是今之夫妇，贤明大臣即是我。”

    二二四　鳄本生谭

    序分

    此本生谭为佛在竹林精舍时，对提婆达多所作之谈话。

    主分

    一

              猿王！真实与正义　　　　　坚忍与舍施
              如汝有四法　　　　　彼超越邪见

    二

              人能有四法　　　　　此为极善德
              如无此四事　　　　　不得超邪见

    二二五　堪忍礼赞者本生谭

    （菩萨＝王）

    序分

    此本生谭是佛在祇园精舍时，对拘萨罗国王所作之谈话。据传为王极大助力之大臣，于王之后宫为不义之事，王知为己之助力者加以宽恕，而白于佛。佛云：“大王！昔日大王亦依然宽恕。”佛应彼之请求，为说过去之因缘。

    主分

    昔日波罗奈国梵与王治国时，一大臣于王之后宫为不义之行，而大臣之使用人亦于其家为不义之行。大臣不能恕其罪，伴彼赴王前：“大王！此为我之侍者，负一切事务，但此人于我家行不义之事，如何处置为宜？”于是彼唱第一之偈：

    一

              大王！我有一佣人　　　　　勤劳诸事务
              彼今行不义　　　　　王作如何思

    国王闻此唱此第二之偈：

    二

              我等亦有似此人　　　　　彼今即在我此处
              难得具备诸种德　　　　　我等堪忍为乐所

    大臣知王所言为有关其自身之事，自此以后，不敢于后宫行不义之事。彼使用之人亦知事上申于王，自此以后亦不为此不义之行。

    结分

    佛述此法语后，作本生今昔之结语：“尔时之波罗奈王即是我。”彼大臣又知王向佛告白，自此以后，不敢再为此行。

    二二六　枭本生谭

    （菩萨＝大臣）

    序分

    此本生谭是佛在祇园精舍时，对拘萨罗王所作之谈话。拘萨罗王为欲平定边境，非时而出发。此一故事，已如上（第一七六）所述，但佛为说过去之因缘。

    主分

    昔日波罗奈王非时外出，于御苑中摆设阵营。尔时有一枭鸟隐入竹薮之中，鸦群适来：“搜索彼枭之来处。”群鸦将枭包围。枭鸟不待日没，非时出现欲逃，为群鸦包围，以嘴喙枭落于地上。王问菩萨：“贤士！此群鸦何故将枭啄落？”菩萨云：“大王！非时之外出离自己栖所，受此苦难；因此，非时不可出离自己之栖所。”为说此意义，唱以下之二偈：

    一

              外出得时是　　　　　不得时非是
              非时若外出　　　　　何利亦不生
              群众恼一人　　　　　群鸦恼一枭

    二

              贤知制度与安排　　　　　智晓他人之短处
              征服所有之敌人　　　　　得如枭鸟之安稳

    国王闻菩萨之言，引兵而返。

    结分

    佛述此法语后，作本生今昔之结语：“尔时之国王是阿难，而贤能之大臣即是我。”

    二二七　粪食虫本生谭

    （菩萨＝森林神）

    序分

    此本生谭是佛在祇园精舍时，对某比丘所作之谈话。彼时，由祇园距离一牛呼半由旬之处，有一市场村，彼处行配给签筹供养，每半月行供养之食甚多。彼处有一铁面皮汉，好行质问，若年青比丘或沙弥，往受筹食半月食者，彼必质问：“谁为食者？谁为饮者？谁为受用者？”如不回答，必受其辱。彼等恐惧此人，均不往其村受此筹食半月食。一日，有一比丘来此配筹之室，问曰：“此村有筹供养、半月供养耶？”“唯然，然彼处有铁面皮汉一人好为质问，而不能回答者，必遭恶口詈骂。因恐其人，无人愿往。”彼云：“尊师！我愿当此供养。我将说服其人柔顺，今后使其见诸位而逃遁。”比丘等云：“甚善。”同意彼当其处之供养。

    彼行至其处，于村之入口穿着法衣，铁面皮汉见之发怒，如牡羊蓦直前来：“沙门请答我之质问。”“优婆塞！予绕村而得食，请先许我通过设座席之堂。”彼携粥钵入于设有座席之堂后，仍如先时受相同之质问。比丘云：“请许我啜粥，请许我扫堂，请许我先持得供养之物。”彼持得供养之物后，将钵交付其人：“现可应汝之质问。”于是比丘伴铁面皮汉至村外，卷起法衣，置于肩上，由彼手上接过钵来直立于前。于是彼向比丘：“沙门请答予之质问。”比丘云：“现在答汝质问。”兜头一击，将彼打倒在地，彻骨捶击，向颜面涂粪，“今后凡来此村比丘，不论何人，若再作质问，使汝应知后果。”于是吓彼使去。尔时彼见比丘即行遁走。

    尔后此比丘之行，传知于比丘众之间。一日于法堂中开始谈论：“诸位法友！此比丘不知耻，向男人颜面涂粪。”适佛来此处问曰：“汝等比丘！今汝等有何话题集于此处？”比丘等白佛：“如是如是。”“尔等比丘！此比丘以污物辱人，非自今日始，前生即亦如是。”于是佛为说过去之因缘。

    主分

    昔日鸯伽，摩揭陀两国之住民，相互交往，泊于两国境一轩之家，于其处饮酒啖鱼肉，翌日早晨，疾速准备乘物而去。彼等去后，一只食粪虫，嗅粪之臭，来至此处，见人饮酒处所弃之酒，彼欲饮水，饮之而醉。彼爬行粪堆之上，柔粪经彼爬过，稍现凹曲，彼呼叫云：“大地不能支持我身。”恰于此一刹那，一头醉象向此方面而来，嗅粪之臭而厌退，彼见此自思：“此象恐我而遁，我须与之战斗。”彼呼唤而唱第一之偈：

    一

              雄士与雄士　　　　　大力来相会
              汝象可还来　　　　　何故恐而遁
              予与汝武勇　　　　　可示两国人

    大象藉耳闻此言辞，转至彼侧，责彼而唱第二之偈：

    二

              杀汝不用脚　　　　　亦不用牙鼻
              以污物杀汝　　　　　臭者得臭果

    于是向彼之头落大粪块，并注以尿，当场结束彼之生命，象大吼而入森林之中。

    结分

    佛述此法语后，作本生今昔之结语：“尔时之食粪虫是铁面皮汉，象是此比丘，而直接知其故，栖于森林中之神即是我。”

    二二八　迦玛尼他婆罗门本生谭

    （菩萨＝帝释天）

    序分

    此本生谭是佛在祇园精舍时，对迦玛尼他婆罗门所作之谈话。此一谈语无论现在与过去皆在第十二篇欲爱本生谭（第四六七）中记载。

    主分

    彼二位王子中，兄为波罗奈王，弟为副王。二人之中，王对物质欲、烦恼欲不知厌饱，欲望财物。时菩萨生为帝释天王，观察阎浮洲，知王以二种欲不知满足：“予将逼使此王知耻开悟。”遂化作青年婆罗门之相，出现于王之眼前。王问：“汝青年！何事而来？”“大王！予见有要塞安全，食物丰富，象、马、车、步四兵甚多，黄金璎珞之类充满之三大都市，以少数之兵即可取得，予为取得向王献上而来。”“汝青年！何时前往？”答曰：“大王！明白。”“如此，明朝速来。”“大王！谨导王命，请急速准备兵马。”帝释语毕归还己所。

    翌日王命巡回击鼓，调度四兵，呼集大臣：“昨日有一青年婆罗门申告，为取得北般阇罗，因陀罗波罗萨多，克伽伽三都市之王权，受予差遣。予思欲得三都之王权，使彼青年随行，速唤彼来。”“大王！彼住于何处？”“彼未告予所住之家。”“大王是否付与旅店之费？”“此亦未曾付与。”“如此何处与之相会？”“可至街路寻觅。”大臣一同寻觅不见：“大王！各处均不见此青年。”

    王不得见青年，思：“损失如此巨大王位。”大为忧恼。心脏发烧，心血骚动，患起漏血之痢病，医生束手，无法医治。经三四日，帝释天为彼医病，前来探索，化为婆罗门之相，立于王之门前：“医者婆罗门，前来为王医病。”禀告王后，王闻之曰：“予之太医，侍医均不能医愈予病，与以宿资送还。”帝释天闻之曰：“予不需旅费，亦不索医资，予可愈王之疾，请王与我会面。”王闻之：“可唤其进来。”帝释天入内，祝王胜运，立于一方。王：“汝能愈予之疾？”帝释：“予当一试，大王！”王：“如此请医。”帝释：“谨遵御命，请王告予病况，缘何而起，依饮食、所见、所闻等等而起耶？”王：“予之疾病，由所闻而起。”帝释：“所闻为何？”王：“一青年来予所，请予取三都之王权，而予对彼之住所，旅费均未言及支付，概彼因此遣怒于予而至其他国王之处。由此巨大王位损失而忧心患此疾病。如能医愈由欲心而出之予疾病，敬请诊视。”为说明此意义，国王唱第一之偈：

    一

              三都之国予欲得　　　　　拘楼克伽般阇罗
              汝婆罗门！我今欲得以上物　　　　　汝婆罗门！愈予为欲所引疾

    于是帝释天向彼云：“大王！此非根药之所能医愈，必须以智慧之药医之。”帝释唱第二之偈：

    二

              医者能愈黑蚖咬　　　　　智者能愈怪鬼缚
              何人能愈欲引者　　　　　超白善者何法医

    如是大士示此理由，更续语云：“大王！若王得此三都主权，则行四都政治，一次着四领之衣裳，食盛四金钵之饭，卧于四卧榻上。大王！勿为欲所缚，欲爱乃不幸之本，若增长欲爱，如此使欲爱增长之入被投入八大地狱之中，十六突起地狱之中，乃是其他有种种差别地狱之中。”如是以地狱之恐怖责王，大士为之说法。王更闻其说法而离忧恼，不久即成无病之人。帝释天教王守五戒之诫，归天界而去。王又自此以来，多行施与及其他善业，随己业生于应生之所。

    结分

    佛述此法语后，作本生今昔之结语：“尔时之王是引欲婆罗门，而帝释天即是我。”

    二二九　逃亡本生谭

    （菩萨＝国王）

    序分

    此本生谭是佛在祇园精舍时，对逃亡游行者所作之谈话。据传，彼为议论，环绕游行阎浮提全部，未得一议论之对手，次第来至舍卫城，问曰：“有谁能为我议论之对手？”人云：“如君之千人议论者，虽有议论，于一切智者、两足尊、法王、击破他人议论之大瞿昙之前，纵令全阎浮提对他所起之议论，亦无超过此世尊者。一如海滨卷来之波浪，所有议论，来至世尊之足前，即形粉碎为微尘。”如此称扬佛德。游行者问：“其人今于何处？”“祇园精舍。”“如是今将诘问其人。”于是在大众围绕下赴祇园精舍，见祇陀太子投七千万之财所建精舍之门，问曰：“此沙门瞿昙所住之宫殿耶？”“此为大门。”彼闻之曰：“首先之门尚如此，所住之家，又将如何？”“至如香室，则更不能推量。”“如此沙门，进能议论？”如此言毕，即由现场逃去。诸人大哗然，入于精舍，佛云：“时外何故来此？”诸人告白其事。佛云：“诸优婆塞！彼非自今日始，前生既已见我住所而逃。”佛应大众之请求，为说过去之因缘。

    主分

    昔日于犍驮逻国之得叉尸罗，菩萨为国王，波罗奈国梵与国王欲取得叉尸罗，率大军止于都城附近，号令军兵：“如此先遣象军，如此马军，如斯车军步军继送，如此竞投武器，如云降大雨，射出箭雨。”而唱以下二偈：

    一

              依胜象之云　　　　　依胜马华环
              车军如波浪　　　　　箭出似大雨
              强打诸武士　　　　　取剑善转刺
              得叉尸罗城　　　　　四方被包围

    二

              疾走且速起　　　　　有牙象与共
              种种叫号声　　　　　今日有强响
              音震雨云中　　　　　围取都如电

    如斯彼王号令军势，接近都府之城门，王眺望其门问曰：“此王之任居耶？”“此为城门。”“城门先已如是，王之住居，又将如何？”“彼如帝释之最胜殿。”王闻之：“予不能与如是有誉之国王战斗。”于是只见城门，即行引还，逃归波罗奈。

    结分

    佛述此法语后，作本生今昔之结语：“尔时之波罗奈王是此逃亡之游行者，得叉尸罗王即是我。”

    二三〇　第二逃亡本生谭

    （菩萨＝国王）

    序分

    此本生谭是佛在祇园精舍时，对一逃亡游行者所作之谈话。此一故事为彼游行者入于祇园，瞬间见佛为大众环绕，坐于严饰之法座，于赤砒之盘石上，如狮子之狮子吼状说法。游行者见十力佛之梵天身，姿容如满月之荣颜，额如黄金之薄叶，“谁能具此殊胜者”，彼反身杂于人群之中而逃。大众随后追彼，还以其事白佛。佛云：“彼游行者见我金色之颜而逃，非自今日始，前生即亦如是。”佛为说过去之因缘。

    主分

    昔日菩萨于波罗奈国治国时，得叉尸罗有一犍驮逻王，彼云欲取波罗奈，率四种之军来，包围都城。王位于城门瞭望军势：“有谁能克如此之军势？”为褒扬自己之军唱第一之偈：

    一

              无端难量难胜军　　　　　如难饮干黑鸦海
              强风不得摇山动　　　　　今日无能胜我者

    然而菩萨示现自身似满月之颜：“愚者！勿空作大言，今汝之军势，将如狂醉良象践踏苇林而被踏碎。”菩萨责彼而唱第二之偈：

    二

              己愚勿逞口　　　　　汝云如无物
              烧汝不得护　　　　　独行狂象逢
              彼以脚踏汝　　　　　犹如踏苇林

    如是闻责彼之语，犍驮逻王向上观看，见似金叶之大额，彼深恐被捕，遂逃还自己都城而去。

    结分

    佛述此法语后，作本生今昔之结语：“尔时犍驮逻王是今之逃亡游行者，波罗奈王即是我。”

    第九章　革履品

    二三一　革履本生谭

    （菩萨＝象使）

    序分

    此本生谭是佛在竹林精舍时，对提婆达多所作之谈话。比丘等于法堂开始谈论：“诸位法友！提婆达多背师与如来对敌，陷大破灭。”适佛来其处问曰：“汝等比丘！今有何语，集于此处？”比丘白佛：“如是如是。”“汝等比丘！提婆达多背师与如来为敌，陷大破灭，非自今日始，前生亦同样陷入。”佛为说过去之因缘。

    主分

    昔日波罗奈国梵与王治国时，菩萨出生于象使之家，达成年后，通达象艺之奥义，于是迦尸村有一青年前来菩萨之前学艺。菩萨之为人，为使习得学艺，不吝师教，尽己所知，悉皆教授，是故此青年对菩萨所知之艺，皆尽习得，向菩萨云：“师尊！予欲向王效劳。”菩萨云：“甚善。”于是向王申述：“大王！予之弟子欲供王使役。”“其善，可仕于予。”“请决定其俸给。”“彼为汝弟子，不能与汝同给。汝取百两，彼取五十两；汝取二百两，彼取百两。”彼返宅语其事与弟子，弟子云：“师尊！予与师心得同艺，若与师俸银相同，则予就职，否则不就。”菩萨以其事告王，王云：“若其人与汝所行事同，能与汝表现同艺，则支付与同俸之银。”菩萨语其事于彼，彼言：“甚善，予将展现所学。”菩萨向王复命。王曰：“明日献艺。”二人齐谓：“谨遵王命，使王观艺，请击鼓回传。”王云：“明日师弟二人献象使之艺，欲观览者，明白于王宫庭前集合。”于是击鼓回传。师尊自思：“我之弟子尚不知巧妙之术。”彼捕一头象，一夜之间，施行反向之逆训练。彼令象向前进，而象反后退，令后退，而象反前进；谓取反置，谓置反取。翌日骑象去至宫廷。弟子亦骑一头称心如意之象。多数群众前来集合，二人同时表演相同之艺。然后菩萨更使自己之象作逆表演：彼云前进则后退，彼云彼退则前进；云立则卧，云卧则立；云取则弃，云弃则取。于是多数人云：“汝奇怪之弟子！不可与师尊比赛竞技，不辨身份之分际，思欲与师尊具同等之心得。”于是诸人以土块，木杖及其他之物掷打，弟子当场气绝身亡。

    菩萨由象身跃下，去至王所：“大王！所谓艺者，乃为自身之乐而习。然某人所习之艺，如着坏履，反陷身于没落。”于是唱次之二偈：

    一

              为乐而除苦　　　　　如人购足履
              耗底受热烧　　　　　如同咬其足

    二

              家世不贵者　　　　　借闻师之学
              为闻欲丧身　　　　　不贵喻恶履

    王甚满足，授菩萨以大名誉。

    结分

    佛述此法语后，作本生今昔之结语：“尔时之弟子是提婆达多，师尊即是我。”

    二三二　琵琶竿本生谭

    （菩萨＝长者）

    序分

    此本生谭是佛在祇园精舍时，对一幼女所作之谈话。据传彼女为舍卫城一长者之女，彼于自己之家见对牛王付以敬意，问其乳母：“乳母！彼受诸人如此尊敬者究为何物？”“姑娘！彼为牛王。”

    后一日彼女居高楼之上，下望街路之中，见一伛偻之人，自思：“牛中之长牛，背上有瘤，人中之长者，亦当有瘤，我须为此人之妻。”彼女遣使女告彼曰：“长者之女愿与汝同去，汝至某处等待。”于是彼女携带重要之物，变装下楼，与彼男一同逃走。其后此事，传遍都中，比丘众之间皆知。比丘大众于法堂之中，开始谈论：“诸位法友！如是如是长者之女与伛偻一同逃走。”适佛现此处问曰：“汝等比丘！汝等今有何语，集于此处？”比丘白言：“如是如是。”佛云：“汝等比丘！彼女仰慕伛偻，非自今日始，前生即已仰慕。”佛为说过去之因缘。

    主分

    昔日波罗奈国梵与王治国时，菩萨出生于一市场村之长者家，达成年娶妻，养育子女。为自己之子女，更领受波罗奈长者之女，决定婚礼之日往取。长者之女见自己之家恭敬尊重牛王，问其乳母：“彼为何物？”乳母云：“彼为牛王。”彼女闻之，又目击街路之中行一伛偻，［思：］“此概为人中之长。”于是携重要之物，与彼同逃去。菩萨欲伴长者之女来家，由多人陪伴往波罗奈，通过同一之道路。彼二人终夜步行，伛偻终夜为寒气所侵，日出之时，身起疝气，感觉剧痛，彼脱离路旁；痛弱结果，首如琵琶，歪曲而卧，长者之女亦卧于其足端。菩萨见长者之女卧于伛偻之足端，已知其事，近前欲与女谈话唱第一之偈：

    一

              此事乃汝所思考　　　　　彼为愚者非长者
              公主！汝与背曲伛偻人　　　　　不能共同向前行

    长者之女闻彼之言唱第二之偈：

    二

              我思人中之牛王　　　　　我慕此一伛偻者
              彼今弯曲卧路旁　　　　　恰似断丝之琵琶

    菩萨知彼女变相而出，用水洗浴，为彼化妆，乘车还家。

    结分

    佛述此法语后，作本生今昔之结语：“尔时长者之女是今长者之女，波罗奈之长者即是我。”

    二三三　饥箭本生谭

    （菩萨＝王）

    序分

    此本生谭是佛在祇园精舍时，对厌出家之一比丘所作之谈话。彼被伴入法堂，佛问：“据云汝厌出家，此为真实耶？”“确为真实。”“何故汝厌出家？”“为有五种之欲。”于是佛云：“五种之欲，宛如附鐖之箭，一旦立于胸中，正如鳄为鐖箭所中，立即殒命。”于是佛为说过去之因缘。

    主分

    昔日菩萨于波罗奈国正当治世，一日游于王苑，来至莲池之边，一时舞踊，音乐及其他技巧之物，各各演奏，莲池中之鱼龟，魅于乐音，群集一处，与王共动。王见鱼类之群如多罗树干之多，问大臣曰：“此鱼群何以与予共同而动？”大臣等曰：“彼等在侍王之愉悦。”王喜：“此等物类善侍予之愉悦。”不断向鱼群投掷饵食。每日每日炊安摩纳量之米，至饵食之时，因鱼来或不来，以致食饵腐坏。臣属奏明此事，王曰：“自今以后，于饵食之时，叩击大鼓，俟鱼来集合，再行投饵。”于是司饵之人，叩击大鼓，集来鱼类，然后投饵，于是鱼又依大鼓之号令集合食饵。当鱼群集合食饵之时，即有一鳄前来食鱼。司饵者向王报告，王曰：“俟鳄食鱼时，饥箭射而捕之。”“谨遵王命。”司饵者立于船头，以鐖箭对来食鱼之鳄射之。箭中鳄背，鳄受伤力弱，负痛逃去。司饵者知已刺中，连呼彼鳄唱第一之偈：

    一

              欲望何处随意行　　　　　鐖箭突中汝要害
              汝以欲心追杀鱼　　　　　终为饵与乐所灭

    鳄鱼抵达自己之栖家而结束了生命。

    结分

    佛示此理由，现等正觉者唱第二之偈：

    二

              贪世间之乐　　　　　任心受其害
              亲朋遇害事　　　　　如追鱼之鳄

    如是佛为此法语后，说明圣谛之理——说圣谛之理竟，厌出家之比丘得预流果——于是佛为作本生今昔之结语：“尔时波罗奈王即是我。”

    二三四　阿西达布妃本生谭

    （菩萨＝行者）

    序分

    此本生谭是佛在祇园精舍时，对一童女所作之谈话。据传于舍卫城，在舍利弗、目犍连两大弟子之信者某家中，有一童女，姿容美丽无比，彼女成年时，与其家世相同之某家缔结姻缘。夫对彼女之事，不稍置念，心向外追求；彼女对彼不关心自己之事，亦不在意。彼女招二大弟子，行大施舍，听闻说法，入预流果。自此以来，彼女浸于向、果之乐度日，彼女自思：“主人对我无爱，予又不用家庭生活，不如出家为宜。”于是告知父母出家，得阿罗汉果。此一行动，遍知于比丘众中。一日比丘等于法堂中开始谈论：“诸位法友！如是如是之家童女，为一求法益者，知不为夫所爱，闻大弟子之法，入预流果，更得父母之许可出家，已达阿罗汉果。诸位法友！彼童女为如此求法益者。”适佛来此处问曰：“汝等比丘！今汝等有何语集于此处？”比丘白佛：“如是如是。”佛云：“汝等比丘！彼童女为求法益，非自今日始，前生即有求法之事。”于是佛为说过去之因缘。

    主分

    昔日波罗奈国梵与王治国时，菩萨出家，入仙人之道，得神通力与禅定，定居于雪山地方。时波罗奈王见其子梵与王子之伴随者均甚优秀，起猜忌心，将彼放逐于国外。彼与其妃阿西达布相伴，入雪山中，食鱼肉果实之类，住居于草舍之中，彼见一紧那罗女，起恋慕之心，思欲以彼女为妻，对阿西达布不与关心，追逐于其后。彼女见彼对紧那罗女，追逐不舍：“此人已不关心于我，彼为紧那罗女所缚，此种人又有何用？”心中恼怒，来菩萨处礼拜，闻预备修行观念之语，开始行修观念，得神通与禅定。礼拜菩萨而还，立于草堂入口之处。梵与王子追逐紧那罗女，到处徘徊，不见行踪，王子绝望，向草舍回转。阿西达布见王子来，即腾空而起，立于空中，现摩尼色：“王子！予藉君之恩惠，得此禅定之乐。”于是唱第一之偈：

    一

              汝今行此事　　　　　予爱念已去
              不再为所系　　　　　如锯断象齿

    王子见妃上升向他方而去。彼女行后，彼悲叹唱第二之偈：

    二

              过望与过欲　　　　　为过欲所醉
              如此离利事　　　　　如予之离妃

    彼以此偈表悲叹之意，唯其一人，住森林中，父死即行即位。

    结分

    佛述此法语后，作本生今昔之结语：“尔时之王子及妃即是今之二人，行者即是我。”

    二三五　越阇那迦游行者本生谭

    （菩萨＝游行者）

    序分

    此本生谭是佛在祇园精舍时，对末罗人卢夷所作之谈话。彼为阿难尊者俗人时代之友人，一日向长老致书，希望前来一叙。长老得佛之许可前往。彼以种种上味之饮食飨宴，坐于一方，彼与长老亲密相谈，以俗人之享乐及五种之欲以诱长老：“阿难尊师！予家有数多之有心无心宝物，今分为二，一分与汝，二人共度家庭生活。”长老语彼家庭生活之患难，起座归还精舍。佛问：“阿难！汝会卢夷否？”“世尊！予已会彼。”“彼云何事？”“世尊！卢夷劝我具有家庭。然我语彼家庭生活及五种欲之患难。”佛云：“卢夷劝出家为家庭生活非自今日始，彼于前生即有劝此之事。”佛应阿难之请求，为说过去之因缘。

    主分

    昔日波罗奈国梵与王治国时，菩萨生于某市场村婆罗门家，达成年后，出家为仙人之身，久居雪山地方。其后为得盐及酸物来波罗奈，留于王苑之中，翌日入城。波罗奈长者对其善行，生起信心，伴来家中，供养饮食，互相约束住于王苑之内。住于其处，时加照看，二人互生亲爱之心。

    某日，波罗奈长者，由对菩萨爱慕之情，彼思：“出家实苦，予使友人越阇那迦沙门还俗，予之财产，悉分为二，以半数予彼，二人共度友善生活。”一日彼于食事终了时，彼以极为亲密之语云：“越阇那迦尊师！出家为苦者，在家乃乐者，予等二人友善，享乐诸欲之生活。”于是为唱第一之偈：

    一

              越阇那迦友　　　　　黄金财产乐
              家中饮且食　　　　　无劳得偃卧

    菩萨闻此云：“大长者！汝无智溺欲，汝谓在家有功德而出家无功德，予今语汝在家之无功德，汝今谛听。”于是为唱第二之偈：

    二

              无家无劳作　　　　　无家无虚言
              不与他人笞　　　　　无不加罚家
              家多隙难制　　　　　谁能为善养

    如是大士说住于在家之过，向王苑方面而去。

    结分

    佛述此法语后，作本生今昔之结语：“尔时波罗奈长者是末罗人之卢夷，越阇那迦游行者即是我。”

    二三六　青鹭本生谭

    （菩萨＝鱼）

    序分

    此本生谭是佛在祇园精舍时，对一欺诈汉所作之谈话。当彼伴来为佛所见，佛云：“汝等比丘！此男不仅于今日，前生即为一诈欺汉。”于是为说过去之因缘。

    主分

    昔日波罗奈国梵与王治国时，菩萨为雪山地方一湖水中之鱼，与多数之伴侣住于其中。尔时有一青鹭思欲食鱼，于近湖水之处，垂头扩翼，悠悠眺望，以待鱼之疏忽而立。于此刹那，菩萨与诸侣相伴，探索食饵，来至此处，鱼群见青鹭唱第一之偈：

    一

              拘勿头华实善哉　　　　　此鸟似为二生者
              未悉敛翼欲何为　　　　　我等唯有徐思考

    而菩萨见彼唱第二之偈：

    二

              汝等未知彼之德　　　　　惟因未知而信彼
              二生者不护我等　　　　　此鸟因此而不动

    菩萨言此，鱼群溅起水波，逐彼青鹭。

    结分

    佛述此法语后，作本生今昔之结语：“尔时之青鹭是诈欺汉，鱼之王即是我。”

    二三七　娑祇多婆罗门本生谭

    （菩萨＝婆罗门子）

    序分

    此本生谭是佛在娑祇多城附近时，对娑祇多婆罗门所作之谈话。然此一故事，无论今昔皆已于第一篇（第六八娑祇多城本生谭）中记出。

    主分

    如来入精舍中，比丘问：“世尊！此爱情如何得保？”于是唱第一之偈：

    一

              世尊！对某者而言　　　　　情念全灭却
              对某者而言　　　　　由何心信爱

    佛对彼等说示爱情之原因，唱第二之偈：

    二

              依前生共栖　　　　　依现生利益
              如斯生爱情　　　　　犹水中莲华

    结分

    佛述此法语后，作本生今昔之结语：“尔时婆罗门及婆罗门夫人是此二人，其子即是我。”

    二三八　一句本生谭

    （菩萨＝长者）

    序分

    此本生谭是佛在祇园精舍时，对某豪家主人所作之谈话。彼为住于舍卫城之家主，一日彼为其抱腰之幼儿询问何为利益之门，彼思：“此一质询仅为佛所受持，他人不得回答。”于是伴其幼儿赴祇园精舍礼拜佛云：“世尊！予为此子抱膝问我利益之门，予不能解，故来拜谒，请世尊答此询问。”佛云：“优婆塞！此幼儿为求利益，非自今日始，前生亦为一利益求者，质问诸贤人。昔之贤人，已为此作答，然彼几生重叠，今已不能思出。”佛应彼之请求，为说过去之因缘。

    主分

    昔日波罗奈国梵与王治国时，菩萨出生于长者之家，父死得长者之地位，而彼之子为一抱膝之幼儿，向父云：“父亲！请说唯一句、一事务，含种种之意语，使我闻之。”于是唱第一之偈：

    一

              我愿父为说　　　　　有种种意义
              一句摄多句　　　　　依此成利益

    彼父对此回答唱第二之偈：

    二

              我子！精进为一句　　　　　具有多种意
              此与戒相结　　　　　此与忍辱伴
              应使诸友乐　　　　　足使敌受苦

    菩萨如此答其子之质问，彼亦依父所说求自己之利益随其业报出生应生之所。

    结分

    佛述此法语后，说明圣谛之理——说圣谛之理竟，父与子同入预流果——佛为作本生今昔之结语：“尔时之子是此子，波罗奈长者即是我。”

    二三九　绿母本生谭

    （菩萨＝青蛙）

    序分

    此本生谭是佛在竹林精舍时，对阿阇世王所作之谈话。拘萨罗王之父大拘萨罗，以王女嫁与频婆娑罗王时，附以迦尸村为王女汤沐之邑。阿阇世弑其父王，彼女对王深具爱情，不久亦即死去，阿阇世王于母死后，将该村据为己有。拘萨罗王云：“予家所属之村，不与弑父之盗贼。”于是与彼战斗。有时舅父拘萨罗王得胜，有时其甥阿阇世王得胜。阿阇世胜时，于马车竖立旗帜，准备盛大行列入都，然彼败时，则陷于忧沉，无人知晓而还。一日比丘于法堂中开始谈论：“诸位法友！阿阇世胜其舅父则喜，败则忧沉。”适值佛出问曰：“尔等比丘！今汝等有何谈话集于此处？”比丘白佛：“如是如是。”佛云：“汝等比丘！彼非只今日，前生亦胜则喜，败则忧沉。”于是佛为说过去之因缘。

    主分

    昔日波罗奈国梵与王治国时，菩萨出生于青蛙之族。彼时人为捕鱼，于河泷其他之处张设鱼网，有多数之鱼入一网中。有一水栖毒蛇，不断食鱼，亦落入网中，为多数之群鱼，一齐痛啮，遍体是血，彼不得助，恐怖战栗，由网口脱出，因伤痛孱弱，卧于水边，尔时有一青蛙，亦于网之入口处而卧，毒蛇不得寻觅裁判之场所，见青蛙卧居之处问曰：“青蛙君！鱼等之作为，君喜乐否？”于是唱第一之偈：

    一

              我为毒蛇　　　　　入鱼网中
              鱼类食予　　　　　绿母喜否？

    于是绿色蛙曰：“蛇君！予甚欢喜，何以故，若君食向君处所来之鱼，则鱼亦如君食向自处所来之物。自己于自己受持之土地饵处所，无有弱者。”于是蛙唱第二之偈：

    二

              己有威力间　　　　　人唯知掠他
              须知掠他时　　　　　己有被他掠

    菩萨裁判此事件毕，鱼群已知水蛇弱而无力，皆云：“现可捕敌。”纷纷由网口脱出，于彼处夺其生命而去。

    结分

    佛述此法语后，即作本生今昔之结语：“尔时水栖毒蛇是阿阇世，青蛙即是我。”

    二四〇　大黄王本生谭

    （菩萨＝王子）

    序分

    此本生谭是佛在祇园精舍时，对提婆达多所作之谈话。提婆达多对佛抱有恶意，经九个月后，彼于祇园精舍入口处，堕入大地之中。祇园之住民等及彼国之人民等皆甚喜悦：“佛之敌提婆达多，堕入地中，等正觉之敌已归破灭。”此一消息，次第传闻，全阎浮提中之人民、夜叉、鬼神、天人之类，皆大欢喜。

    其后某日，比丘等于法堂中开始谈论：“诸位法友！提婆达多堕入大地，多数之人，均以佛之敌提婆达多堕入地中之事而喜悦。”适值佛出问曰：“汝等比丘！今汝等有何语集于此处？”比丘白佛：“如是如是。”佛云：“提婆达多之死，多人喜笑，非自今日始，前生即有此喜笑之事。”于是佛为说过去之因缘。

    主分

    昔日波罗奈国有大黄王，不正不公平治国，诸多欲心为种种之恶：鞭笞、课税、割胫、没收，以及用其他之方法，如同机械榨甘蔗，压制人民；鬼域技俩，残忍刻薄，对于他人丝毫不具同情之心。居家之妇人、儿童、大臣、婆罗门、居士以及其他诸人，莫不对王憎嫌，如人眼中之尘埃，饭中之有砂粒，或如荆棘之贯掌。

    尔时菩萨生为大黄王之子，王于长期行政后死亡。王死，波罗奈城中人民，大为喜悦，高声谈笑，燃千台之车薪，火葬王之尸骸，入以数千瓶之水，消火葬之火。使菩萨即国王之位，人民皆大喜悦，皆云：“我等得正义之王。”于是环击祝贺之大鼓，揭举旗帜，装饰都门，搭盖假屋，撒炒米香花，坐于装饰之假舍中，且饮且食。

    菩萨于严饰之广场，坐于由大白伞翳遮之宝座当中，受一切臣民之敬礼，由大臣、婆罗门、居士、驭者、守卫及其他诸人，立于国王之周围。然有一侍卫立于其侧，不断呼吸啜泣，菩萨见此问曰：“守卫者！予父王之死，皆大喜悦，到处祝贺，汝之啜泣，系汝独爱予之父王耶？”于是唱第一之偈：

    一

              人人皆为黄王虐　　　　　彼死一总皆感喜
              独汝喜好黄目王　　　　　门卫何故汝啜泣？

    彼闻王语曰：“予非为大黄王之亡而悲泣，予之头托王之福荫，将甚快乐。大黄王每于出入殿堂之时，如锻铁人之锤铁，击予之头八下。王今行于彼世，亦将如殴予之头殴打地狱狱卒及阎魔王之头，如此彼等将谓：‘此人对我等构成威胁。’如此又将遣回原处，予头又有被殴之忧，是以啜泣。”为说明其意，唱第二之偈：

    二

              我非喜好黄目王　　　　　彼将还来我恐怖
              彼去此处虐死亡　　　　　死亡送彼还此处

    菩萨向门卫曰：“王已用千台之薪火葬，用千瓶之水散撒，由四方掘土培盖。凡往他世者，皆住于他之世界，不能还元本来之身体，汝可勿恐。”菩萨对彼安慰，唱以下之偈：

              彼以千车之薪烧　　　　　彼以百瓶之水注
              彼之墓场土掘盖　　　　　彼不能还汝勿恐

    自此以后，门卫受得安慰。菩萨正当治国，多为施舍及其他善业，随其业报生于应生之处。

    结分

    佛述此法语后，作本生今昔之结语：“尔时大黄王是提婆达多，其子即是我。”

    第十章　豺品

    二四一　一切牙豺本生谭

    （菩萨＝司祭）

    序分

    此本生谭是佛在竹林精舍中时，对提婆达多所作之谈话。提婆达多使王子阿阇世归为己党，执意取得利益与名誉，但未能保持于永久。对彼使役那罗祇梨象时，佛曾显现不可思议，自彼时以来，彼之利益与名誉消失无踪。某日，比丘等于法堂中开始谈论：“诸位法友！提婆达多执意取得利益与名誉，但不能保持永久。”佛适来此处问曰：“汝等比丘！今汝等有何语集于此处？”比丘白佛：“如是如是。”佛云：“汝等比丘！提婆达多失去其执意取得之利益与名誉，非自今日始，前生即有如是之事。”于是佛为说过去之因缘。

    主分

    昔日波罗奈国梵与王治国时，菩萨为司祭，熟达三吠陀及十八种之学术，彼知降服世界神咒，降服世界神咒乃为胜军之神咒。

    其后某日，菩萨欲唱神咒，坐于森林中空地石上，开始唱念。因此神咒不可使不持戒者或其他之人得闻，是故菩萨于此处唱念。彼于唱念之时，适有一豺卧于穴中闻此神咒，加以谙诵。彼之前生为一婆罗门，即曾谙诵此降伏世界神咒。唱念终了，菩萨起立：“予今已谙诵此一神咒矣。”豺由穴出曰：“汝婆罗门！予较汝前既已记此神咒。”言毕逃去。菩萨曰：“此豺将作大恶事，予须捕之，予须捕之！”菩萨由后追来。豺逃入森林之中，彼往牝豺之处，稍触其身，牝豺曰：“汝欲何为？”豺曰：“汝知我否？”曰：“知之。”豺告其故，彼唱降伏世界神咒，向数百之豺，下达命令，使所有象、马、狮子、虎、猪、鹿，乃至其他四足类属，来至己侧，自称一切牙之王，立一牝豺为妃。于二象之背乘狮子，于狮子背上为一切牙豺王与其第一妃牝豺所乘，受大敬礼。彼受大敬礼，心感沉醉，顿起慢心，思欲取得波罗奈国。彼受所有四足类者之围绕，来至波罗奈都城近郊，列队长达十二由旬。彼于都之附近，遣使至王所云：“速让汝国，否则即战。”波罗奈之住民恐怖战栗，紧闭都门。菩萨来至王处：“大王勿恐，对一切牙豺战斗为予之责任，除予之外，他人均不能与之战斗。”菩萨安慰王与都中人民。菩萨云：“予将先问一切牙用何手段取此国王。”于是登至都门上之望楼问曰：“汝依何手段取此王国？”答曰：“使狮子大吼，以其音声恐吓多数之人而取得。”“诚如是耶？”菩萨已悟，由望楼降下，于是击鼓巡回传告十四由旬间之波罗奈住民，皆以豆捏粉，塞满耳孔。人民闻大鼓之传导，对一切四足类乃至猫狗及自身等之耳孔，皆用豆粉塞满，对外界之音声，不稍闻得。然后菩萨又登上望楼呼曰：“一切牙！”“何事？婆罗门！”“汝用如何手段取此王国？”“使狮子吼恐吓人民，丧失生命而取得。”“汝不能供狮子吼叫，善生长鬣，手足毛色甚佳之狮子王不能听汝瘠瘦老豺之命令。”豺之慢心甚强，对菩萨云：“其他狮子稍待，予可令予所乘之狮子吼之。”“如此可使之吼叫一观。”于是豺以足作信号令彼所乘狮子吼叫。狮子以口对象额之瘤，作前此未闻之声，三度大吼；象惊恐魄散，将豺震落于足下，足踏其头，立成微尘。一切牙当场殒命，又诸象闻狮子吼声，惊恐互刺，亦当场殒命；除狮子外，其余鹿猪，其他乃至兔猫之属，所有四足之类，亦同时死去，狮子逃入森林之中。十二由旬之间，兽体积满。菩萨由望楼降下，开启都门，告曰：“汝诸人可由耳中取出塞耳之豆粉，欲取肉者可来取肉。”向都中以大鼓传告。人人食其生肉，残余者晾成干肉。所谓肉干即由彼时开始出现者。

    结分

    佛述此法语后，次唱现等觉者之偈，作本生今昔之结语：

    一

              豺之慢心强　　　　　望得多伴当
              更得大土地　　　　　总称有牙王

    二

              此等人之中　　　　　欲望多臣仆
              唯我独伟大　　　　　如此有牙豺

    “尔时之豺是提婆达多，王是舍利弗，而司祭即是我。”

    二四二　犬本生谭

    （菩萨＝贤人）

    序分

    此本生谭是佛在祇园精舍时，对安巴拉楼门之休息小屋中饲养犬所作之谈话。据传彼生来即与汲水夫等相伴而来此处饲养，犬于其处得食，逐渐长大。

    一日，时有住某村之男，前来此处见犬，彼与汲水夫等上衣与金钱，将犬缚以革纽伴行而去。犬伴其行，并未吠叫，与以食物即食，随后伴行。尔后此男云：“此犬已与我熟惯。”解去革纽，犬被解缚，即向休息小屋方向疾驰而去。比丘等见知此事，夕刻集于法堂中开始谈论：“诸位法友！彼休息小屋之犬，巧脱束缚，一经放开，又还原处。”适佛出问：“汝等比丘！今有何语集于此处？”比丘白佛：“如是如是。”佛云：“汝等比丘！此犬巧脱束缚，非自今日始，前生亦有此事。”于是佛为说过去之因缘。

    主分

    昔日波罗奈国梵与王治国时，菩萨生于迦尸国某大富户家，达成年后，营家族生活。时波罗奈有一男持有一犬，此犬每日与以饭团，逐渐体大。而村里住一男人来波罗奈见犬，此男以上衣及金钱，获得此犬，缚以革纽，捉纽之先端而归。行至森林附近，入一小屋中，卧于板上而寝。

    尔时菩萨因事欲入森林，见纽缚一犬，唱第一之偈：

    一

              此犬实甚愚　　　　　断纽脱束缚
              可成自由身　　　　　奔家竟不为

    犬闻之唱第二之偈：

    二

              我心我决定　　　　　我藏之于胸
              人之就眠前　　　　　我待时之至

    彼作斯语，多数之物就眠，咬断纽绳，勇敢逃归主人之家。

    结分

    佛述此法语后，作本生今昔之结语：“尔时之犬是今之犬，彼贤人即是我。”

    二四三　古提拉音乐本生谭

    （菩萨＝音乐师）

    序分

    此本生谭是佛在竹林精舍时，对提婆达多所作之谈话。尔时比丘等告提婆达多曰：“法友提婆达多！等正觉者为汝之师，汝于等正觉者之恩荫下，修习三藏得四禅定，与师为敌不宜。”提婆达多曰：“诸位法友！沙门瞿昙如何为我之师，我唯以自力修习三藏得四禅定。”彼否认尊师之教。

    比丘等于法堂之中开始议论：“诸位法友！提婆达多否认师教，与等正觉者为敌，陷大破灭。”适佛来至此处问曰：“汝等比丘！汝等今有何语集于此处？”比丘白佛：“如是如是。”佛云：“提婆达多否认师教，与我为敌，陷大破灭，非自今日始，前生即已陷入。”于是佛为说过去之因缘。

    主分

    昔日波罗奈国梵与王治国时，菩萨生于音乐师之家，其名呼为古提拉童子。彼达成年后，通音乐之道，古提拉乐师，为全阎浮提中最优秀者。彼未娶妻，养育其盲目之父母。

    时波罗奈所住商人等，为商务而往郁禅尼，彼处适逢祭祀，彼等集合随意施舍之物，携带诸多之花环、香、涂香及软硬食物等，集合于游场，施舍金钱，并以音乐师一人为伴。此时郁禅尼有一音乐师首领名姆尸罗，彼等招请其为自己之乐师。琵琶师姆尸罗弹最高调之琵琶，但惯闻古提拉乐师音乐之人，思为隔席搔痒，无一人感觉兴趣。姆尸罗以彼等不起兴趣，以为弹调过高，改为中调；调出中调，大众仍不赞美。彼云：“此等人不解音乐。”于是仍作不知，弛缓其弦而弹，彼等亦无任何言论。姆尸罗向彼等曰：“诸商人等！予弹琵琶，何无赞美？”“汝弹琵琶耶？我等以为汝在调整琵琶音调。”“汝等知有较予更优之音乐师耶，抑或自己不解音乐而不感兴耶？”商人等云：“凡得耳闻波罗奈之都古提拉乐师之琵琶音色者，对汝所弹琵琶之音，直如女人哄骗儿童之声。”“如是汝等可取回酬金，予不收受，然汝等往波罗奈时，予请协伴随行。”于是商人归时，伴彼至波罗奈，告以此为古提拉之家，然后各自归去。

    姆尸罗入菩萨之家，见彼处挂有菩萨之上等琵琶，彼取而弹之。菩萨之父母，因目盲不能见彼，皆云：“是鼠啮琵琶，吱吱作响。”姆尸罗置琵琶向菩萨父母礼拜。“君由何处而来？”“欲向师尊习艺，由郁禅尼而来。”“甚善。”“师尊现往何处？”“我子不在，今将归来。”于是等待，见菩萨归来，与彼寒喧交谈，说明自己来意。菩萨善观人相，知其非善质之人：“予不具教人之艺，君可归去。”菩萨予以拒绝。但彼善辨关系，取悦菩萨父母，菩萨受两亲之强劝，难以回断，彼一再请求教艺照料，菩萨终允所请而教艺，彼与菩萨一同进入王宫。王见问曰：“师尊！此为何人？”“大王！此予之弟子。”彼渐与国王亲近。

    菩萨毫不吝教，尽己所知，教所有之艺。“教一切艺，毫无保留。”姆尸罗自思：“予艺已熟达，此波罗奈为全阎浮提第一之都城，师已年老，我住此处为宜。”彼向师云：“予思奉仕国王。”师云：“甚善，予将向王申述。”菩萨来至王宫向王曰：“予之弟子愿奉仕王，但求薪俸。”王曰：“薪俸可与半分。”菩萨归向姆尸罗说述其由。姆尸罗曰：“予与师同等待遇，则予奉仕，否则即不奉命。”“是何缘故？”“予已尽知师之所知之艺。”“诚然，已知之。”“如此何故我得半分？”菩萨以此语白王，王曰：“彼如同显其技能与师相同，则与同等薪俸。”菩萨以王之言传达于彼，彼云：“甚善，予将表现。”菩萨再告于王，王曰：“甚善，予可见其表演，汝等竞技，将在何时？”“大王！愿在此后七日。”国王即唤姆尸罗至问曰：“闻汝欲与师竞赛，是否真实？”“大王！此事真实。”“与师不和，实为不宜，竞赛可以停止。”王虽制止，姆尸罗云：“此无妨碍，今后七日与师竞赛，可彼此学习各自所知。”王曰：“甚善。”即予承诺。于是以大鼓巡回传知：“今后七日古提拉师与弟子姆尸罗，于王宫门前作技艺竞赛，都中之人皆可集合前来观艺。”

    菩萨自思：“姆尸罗尚在青年，予已年老力衰，老人工作不利，弟子若败，则无他话，弟子若胜，当然蒙受耻辱，如是不如隐于森林而死。”彼入森林，恐怖死亡，又复回转；心恐耻辱，又入森林，如是往返不已，六日已过。彼之往来路上，草被踏枯。

    尔时帝释之座，突感发热。帝释探索，已知其由。“古提拉乐师为自己之弟子，入森林尝受非常之苦难，予必须前往相助。”于是急行立于菩萨之前：“师尊！何故入于森林之中？”“汝为何人？”“予为帝释天。”菩萨云：“我恐败于弟子，入于森林之中。”于是唱第一之偈：

    一

              微妙有七弦　　　　　我教有趣者
              彼今指麾我　　　　　帝释应助我

    帝释天闻彼之语曰：“汝勿心忧，予将护助于汝。”为唱第二之偈：

    二

              吾友我助汝　　　　　我为尊师者
              弟子不胜汝　　　　　汝将胜弟子

    帝释又曰：“然汝弹琵琶，请切除一弦，以六弦弹之。汝之琵琶出普通之音色，而姆尸罗切除一弦，则彼之琵琶将不出音，同时彼即负败。于彼知失败后，汝再切断第二第三第四第五第六第七之弦，只余琵琶之台架，然后弹之，由切断之弦端发出音声，响彻波罗奈四方达十二由旬。”于是帝释教菩萨三魔法之赛：“当琵琶之音响彻都中，由此向空中投第一之赛，于是有三百之天女降落于汝之面前；在彼等跳跃之中，投第二之赛，则又有三百天女降落于汝琵琶之侧跳跃；由此再投第三之赛，则又有三百之天女降落道场之中跳跃，予亦杂于天女之中而来。汝且行去，汝勿忧心。”

    菩萨于午前中归家，见王宫之门前，建立假舍，设国王之座。王由宫殿降下，坐于装饰之假舍中座榻之中央，身着装饰物之十万妇人及大臣婆罗门人民等，居于国王之周围。都中之物，皆来群集，王庭前车与车相重，椅凳与椅凳相叠。菩萨沐浴净身，涂以香油，食各种美味，抱琵琶行至为自己所设之座，帝释天以人所不见之相，立于空中，只有菩萨得以认知。姆尸罗亦来着坐，多数之人，围绕彼等。

    最初二人作同样之弹奏，群众对二人之弹奏满足，几千次喝采之声不绝。只有菩萨得闻帝释天立于空中之语：“汝可切断一弦。”菩萨于是切断蜂弦，由弦端发出之音，如天人之音乐；姆尸罗亦切断一弦，但不出音。其师于是切断第二乃至第七之弦，只余台架而弹，其音响彻都中。投衣物者几千，喝采之声亦几千之多。菩萨投第一之赛于空中，三百之天女降落而跳跃；同样投第二第三之赛，总共九百之天女降落，如言而跳跃。同时王向群众暗示号示，群众起立，责骂姆尸罗曰：“汝与师尊竞技，思得同等身分，汝自不知自己之分际。”各各手执石块木杖及其他之物殴打，当即粉碎如微尘而殒命。于是捉其两足，舍于冢埃之中。

    王心满足，惠与菩萨大量之金，多如雨降，都中人民亦同样施金。帝释天亦与彼寒喧交谈：“师尊！予将赠汝着千头之马高贵之车，及摩兜丽御者（天之御者）。汝可乘千头之马胜利之车，去至天人世界之都。”言毕而去。

    帝释天回返天人世界，坐于赤黄之毛毡色石座之上。天女等问曰：“大王往何处而来？”帝释天详告彼等，并赏赞菩萨之德行。天女等曰：“我等愿见此师尊，请伴来此处。”帝释呼摩兜丽：“天女等欲见古提拉乐师，可乘胜利之车，伴彼来此。”彼云：“谨遵台命。”即伴菩萨而来。帝释与菩萨寒喧交谈：“师尊！天女等欲闻汝之音乐。”“大王！予等为音乐师者，依艺而生活，须得工资，而为弹奏。”“请为弹奏，予付工资。”“予不需其他工资，希望天女各各述说己之善业，予为弹奏。”于是天女对彼曰：“予等所为之善业，以后为汝详说，师尊！请使我等闻汝之音乐。”菩萨七日之间，为天人等弹奏音乐，对天人之音乐，亦甚优异。至第七日彼开始一一讯问天女等所为之善业。有一上位之天女，于迦叶佛时，供养某比丘上等之法衣，出生为帝释天之召使，受数千天女之侍奉。菩萨向彼问曰：“汝前生作何善行生来此处？”关于此一问答，出于“天宫事经”之中。其中有如下之偈：

            “天女！汝之美颜照四方　　　　　犹如东方晓明星
              依何汝有是容色　　　　　缘何汝得生此处
              汝心快乐多财宝　　　　　因何汝能得此富？
              天女！大威神力我问汝　　　　　汝于人间为何善
              汝有如是之威光　　　　　汝之容颜照四方？”
            “最上法衣施与者　　　　　男女之间我第一
              依此功德我容美　　　　　我得天上之乐所
              我于天宫为天女　　　　　随心如意我变姿
              千之天女我为长　　　　　善业果报得如是
              依此我有是容色　　　　　缘此我得生此处
              我心快乐多财宝　　　　　多积善根得此富
              依此我有是威光　　　　　我之容颜照四方。”

    今有一人向巡回托钵比丘布施而献花；今有一人云：“向庙供五指香”，而献种种之香；今有一人献种种之甜果物；一人向迦叶佛庙献五指香；一人由旅行中之比丘比丘尼宿于自家而闻法；一人立于水中向船上进食之比丘施水；一人于家族生活不发怒气，自行完成舅姑之勤劳；一人以自己分之所得分与他人，自不受用，为一德行高尚之妇人；一人住于他人之家为使役而无怒心慢心，以自己所得分与他人，出生为天王之召使。

    如此古提拉对天宫事经中所出三十六天女依如何之业得出生其处，菩萨一总问过，彼等亦将自己所为之事，以偈语出，菩萨闻此：“诚然有效有益，予来此处，时间虽少，而得闻此依善业能得幸运之事。此后还至人间世界，当多行施与及其他善业。”菩萨唱以下感兴之偈：

              今日闻此事　　　　　我来实不空
              有光有润饰　　　　　如意可变姿
              我见诸天子　　　　　天女亦如是
              听闻彼等法　　　　　我为大善业
              施与与同事　　　　　自制与克己
              人之到着处　　　　　无悔我将至

    七日之后，天王命御者摩兜利乘车送彼还波罗奈。彼至波罗奈后，语人以自己于天人世界之所见，自此以后，人皆精心而为善业。

    结分

    佛述此法语后，作本生今昔之结语：“尔时姆尸罗是提婆达多，帝释天是阿那律，国王是阿难，而古提拉音乐师即是我。”

    二四四　离欲本生谭

    （菩萨＝行者）

    序分

    此本生谭是佛在祇园精舍时，对一逃失之游行者所作之谈话。据传，彼于全阎浮提巡回议论，未遇反驳者，来至舍卫城，彼问：“谁能与予论议？”闻：“彼等正觉者能。”于是与多数之人相伴，来祇园精舍，质问于四众中说法之世尊。

    佛对彼之质问作答，更问彼：“一为何物？”彼不能答，起席而逃失。集于座之诸人白佛：“世尊！彼为世尊唯一句所制。”佛云：“汝诸信士！彼为我唯一句所制，非自今日始，前生即被予所制。”佛为说过去之因缘。

    主分

    昔日波罗奈国梵与王治国时，菩萨出生于迦尸国婆罗门家，达成年后，舍欲出家，入仙人之道，常住雪山地方。彼出山即住于恒河转弯处一市场街附近所建之树叶修葺之小屋。

    有一游行者巡回于全阎浮提中，未逢有论议的反驳者，彼到著于此市场街问曰：“谁能与予论议？”彼闻菩萨之威光，与多数人相伴，来至菩萨之栖所寒喧交谈而坐。

    菩萨问彼：“汝饮泌入森林香之恒河水耶？”游行者为此一语所囚，曰：“何为恒河？砂为恒河耶，此岸为恒河耶，彼岸为恒河耶？”然菩萨向彼游行者云：“除砂与水、此岸与彼岸，何处有恒河？”游行者无智慧之言可答，起立而逃去。彼逃去后，菩萨即座为集合之群众说法，唱如下之偈：

    一

              见物不能得　　　　　能得不见物
              思彼永流浪　　　　　不可得所求

    二

              得而不满足　　　　　得愿而卑之
              人欲无有限　　　　　离欲我归命

    结分

    佛述此法语后，作本生今昔之结语：“尔时之游行者是今之游行者，而行者即是我。”

    二四五　根本方便本生谭

    （菩萨＝婆罗门师）

    序分

    此本生谭是佛在有迦帝之附近幸福林森林中时，对根本方便经所作之谈话。据传，彼时有通三吠陀之五百婆罗门，出家入于佛道，修学三藏，彼等为高慢心所醉，彼等谓：“佛唯知三藏，我等亦知三藏，如此佛与我等根本有何差异？”于是对佛亦不问候，与佛同等平行生活。某日彼等前来坐于佛侧，佛为说根本方便经，分该经为八段之阶级润饰而说。但彼等诸人无一了解。因此彼等自思：“我等思不及我等之智慧者，因而自慢，而今竟无一人了解，足证无人能及佛之智慧，佛之德实甚伟大。”自此以后制高慢心，如拔牙之蛇，温顺驯良。

    佛于自己喜好期间，住于有迦帝，然后赴毗舍离，于瞿昙庙说瞿昙经，大千世界发生震动，比丘闻之，得阿罗汉果。说根本方便经后，佛仍住有迦帝中，比丘等集于法堂，开始谈论：“诸位法友！佛之威神力实甚伟大，彼婆罗门出家众，具如是醉于高慢之心，而为佛说根本方便经，使慢心顿挫。”适佛出问曰：“汝等比丘！汝等有何语集于此处？”比丘白佛：“如是如是。”佛云：“汝等比丘！非只今日，前生我亦曾挫具慢心而昂头阔步者。”于是佛为说过去之因缘。

    主分

    昔日波罗奈国梵与王治国时，菩萨出生于某婆罗门家，达成年后，通三吠陀，为诸方闻名之师尊，教五百青年修学吠陀。此五百人等学问成就，一心向学，彼等云：“师之所知，仍只为我等所知者，无何变异。”于是高慢心强，不来师所，对师尊种种效劳，亦均怠忽。

    某日见师尊坐于枣树之下，彼等思骗其师，以指弹树曰：“此树无心。”菩萨知为骗己，菩萨曰：“汝诸弟子！予有一问，欲问汝等。”诸人皆大喜悦：“尊师！试观予等之答案。”师尊于是出题唱第一偈：

    一

              己与诸生物　　　　　有时同食尽
              生物食尽时　　　　　烧者亦烧尽

    闻此质问之青年中，无一人能得了解。于是菩萨向彼等曰：“汝等对此问题不可思为吠陀中已有者，汝等思予所知者，汝等皆已知之无余，祝予与枣树同样。汝等不知之事尚多，予所知者尚不得知。与汝等七日期间，汝等且行，于此期间思此问题。”

    青年一同礼拜菩萨，各各归还自己之家，七日之间，加以思考，对质问不得解答，彼等第七日来至师尊之处，礼拜师尊而坐。师问曰：“美好之诸青年！问题已解耶？”答曰：“不解。”菩萨再责彼等唱第二之偈：

    二

              人头有多数　　　　　生发形且大
              连于首之上　　　　　此中有耳稀

    如此唱后向青年曰：“汝等愚憃，只有耳孔而无智慧。”于是为之解此问题。彼等闻之曰：“师尊实甚伟大。”于是向师谢罪，克制慢心，奉仕菩萨。

    结分

    佛述此法语后，作本生今昔之结语：“尔时五百青年是今之比丘，师尊即是我。”

    二四六　油教训本生谭

    （菩萨＝仙人）

    序分

    此本生谭是佛在毗舍离附近重阁讲堂中时，对师子将军所作之谈话。彼于归依佛之次日，于食物中添肉供佛，尼乾子之徒闻之怒而不悦，思欲害如来之名而非难曰：“沙门瞿昙对决定为供养自己所调理之肉，知之而食。”比丘等集于法堂开始议论：“诸位法友！尼乾子到处非难云：‘沙门瞿昙对决定为供养自己所调理之肉，知之而与弟子共同而食。’”佛闻之云：“汝等比丘！尼乾子非难我食决定供养所调理之肉，非自今日始，彼于前生即有非难。”于是佛为说过去之因缘。

    主分

    昔日波罗奈国梵与王治国时，菩萨生于某婆罗门之家，达成年后，出家入仙人之道。为得盐与酸味之物，由雪山地方来波罗奈，翌日入都中托钵。

    然有某家主人，思欲窘此行者，招行者入于家中设座使坐，献鱼肉之类，于食事终了，自己亦坐于一面云：“此肉决定只为供养尊者而杀生调理者，恶业归于尊者，于我无关。”于是唱第一之偈：

    一

              打害杀行施　　　　　人无自制心
              如是取食物　　　　　人为罪所污

    菩萨闻此唱第二之偈：

    二

              杀妻儿行事　　　　　人无自制心
              智慧人食此　　　　　不为罪污染

    菩萨如此为彼说法，即起座而去。

    结分

    佛述此语后，作本生今昔之结语：“尔时之家主是尼乾子，而行者即是我。”

    二四七　帕丹迦利王子本生谭

    （菩萨＝大臣）

    序分

    此一本生谭是佛在祇园精舍时，对迦留陀夷长老所作之谈话。某日，二大弟子解释了某一问题，比丘等对二长老赞美。迦留陀夷长老坐于一同之中，卷唇相讥曰：“彼等与我等同为一无所知。”长老等见此，起身而去，一座散会。法堂中比丘等开始议论：“诸位法友！迦留陀夷非难二大弟子，卷唇相讥。”佛闻之曰：“汝等比丘！迦留陀夷卷唇相讥他人之一无所知，非自今日始，前生即已如是。”于是佛为说过去之因缘。

    主分

    昔日波罗奈国梵与王治国时，菩萨为王俗事圣事之大臣。王有一王子名帕丹迦利，具愚钝之质，懒惰之身。后国王死，大臣等为王举行葬仪，并就王子登位事互相商谈，并以此事通知王子。

    菩萨云：“王子愚钝懒惰，先行试验而后登王位。”于是大臣等设法庭，王子坐于其侧。主持裁判事件而裁判故作不正，使物主误取，向王子问曰：“我等之裁判是否正确？”王子则卷唇相视。菩萨自思：“王子贤明，对我等不正之裁判，王子已知。”于是唱第一之偈：

    一

              帕丹迦利有智慧　　　　　于一切物有胜光
              是故彼示以卷唇　　　　　彼更有所见地耶？

    后彼等又设法庭，就其他事件作正确之裁判，问王子曰：“大王以此为正确之裁判耶？”而王子再又卷唇相视。菩萨知其暗愚，唱第二之偈：

    二

              不知义不义　　　　　不知利不利
              除卷唇之外　　　　　彼一无所知

    大臣等知王子之愚，即使菩萨继承王位。

    结分

    佛述此法语后，作本生今昔之结语：“尔时之帕丹迦利是迦留陀夷，而贤明大臣即是我。”

    二四八　紧祝迦喻本生谭

    （菩萨＝国王）

    序分

    此本生谭是佛在祇园精舍时，对紧祝迦喻经所作之谈话。有四人之比丘赴佛所请教业处，佛为彼等说之。彼等得业处，各各回至自己之住所。其中一人得六种触处，达阿罗汉果，一人得五蕴，一人得四大，一人得十八界达阿罗汉果。彼等于自己开悟之处，以各自不同之点白佛。

    此处有一比丘起如下之疑问：“依此等业处趣向之涅槃乃唯一之道，何以均得阿罗汉果？”彼以此问佛，佛云：“比丘！汝与见紧祝迦之兄弟无异。”“请世尊为我等说明。”佛应比丘等之请求为说过去之因缘。

    主分

    昔日波罗奈国梵与王治国时，王有四位王子。彼等一日唤御者：“御者！我等欲思见紧祝迦，请使我等见紧祝迦树。”御者：“谨遵台命，予使王子得见。”然彼不使四人一时得见，先伴长子乘车赴森林中，御者云：“此即紧祝迦树。”彼使王子见树株发芽之时。一人得见树叶之幼时，一人得见开花之时，一人得见结实之时。

    其后王子四人会聚一处，开始议论紧祝迦为如何之物。一人云：“如柱之燃烧之状。”次者云：“如尼拘律树之状。”三者云：“如肉片之状。”四者云：“如尸利沙澍之状。”彼等于互相所言之他物不能满足，同往父亲之处：“父王！紧祝迦树为如何之物？”“汝等如何说明？”于是各自按自己之说明语王，王曰：“汝等四人皆见紧祝迦。然唯为御者所示现之紧祝迦，汝等并未加以区别讯问：‘紧祝迦此时如何，紧祝迦彼时如何？’因此汝等始起疑问。”于是王为唱第一之偈：

    一

              总见紧祝迦　　　　　汝等何故疑
              就一切场合　　　　　未问御者故

    结分

    佛示此理由：“汝等比丘！恰如四人之兄弟，不作区别质问，就紧祝迦树而起疑问，如汝等对此法而起之疑问相同。”现等觉者唱如下之偈：

    二

              以一切智慧　　　　　不能悟法者
              彼等就法疑　　　　　如疑紧祝迦

    佛述此法语后，作本生今昔之结语：“尔时波罗奈王即是我。”

    二四九　萨罗迦猿本生谭

    （菩萨＝商人）

    序分

    此本生谭是佛在祇园精舍时，对某大长老所作之谈话。据传长老使一少年出家加以虐待使之度日，沙弥不堪虐待而还俗。长老去向少年劝说：“少年！汝之衣钵为汝之物，予之衣钵，仍将与汝，汝来出家。”彼云：“予不出家。”然几度被劝又再出家。

    彼由再出家之日起，又受长者之窘，彼不堪虐待，又再还俗。以后几度劝解，彼云：“予在之时，汝不能忍耐；我不在时，汝亦不能立行，汝请归去，予再不能出家。”少年拒绝出家。比丘等于法堂中开始议论：“诸位法友！彼少年实为聪明伶俐之人，彼彻知长老之心，不再出家。”适佛出问曰：“汝等比丘！今汝等有何语集于此处？”比丘白佛：“如是如是。”佛云：“汝等比丘！少年之聪明伶俐非自今日始，前生即已如是，彼一度见他人之过，即不再接近。”于是佛为说过去之因缘。

    主分

    昔日波罗奈国梵与王治国时，菩萨出生于某居士之家，达成年后，贩卖谷物以维生活。彼处有一弄蛇者，彼养一猿，使之作艺，饮以药物，使之弄蛇，如此以维生活。适当波罗奈祭日，弄蛇者思至祭场一游：“请为予看照数日。”将猿交付商人之手。祭日往游第七日归来，问菩萨：“猿在何处？”猿闻主人之声，急由谷物仓中出来，而弄蛇者竟用竹板击猿之背，牵至园中，缚于一处，自行就寝。猿知弄蛇者就寝，自解其网，逃登庵罗树上，食已熟之庵罗果实，其核坠落弄蛇者体上。彼醒，目上视见猿，彼思：“以甘言骗之，使由树降下捕之。”彼欲将猿引诱出唱第一之偈：

    一

              汝为我之子　　　　　亦为我家主
              汝由树降下　　　　　我等今还家

    猿闻之唱第二之偈：

    一

              汝素轻视我　　　　　汝用竹笞我
              我乐庵罗林　　　　　汝任意还家

    猿离彼处，入森林中，弄蛇者心甚不快，归家而去。

    结分

    佛述此法语后，作本生今昔之结语：“尔时之猿是沙弥，弄蛇者是大长老，谷物商即是我。”

    二五〇　猿本生谭

    （菩萨＝仙人）

    序分

    此本生谭是佛在祇园精舍时，对某性质虚伪比丘所作之谈话。彼之虚伪性质，比丘之间遍知，于法堂之中开始议论：“诸位法友！某比丘于说烦恼出离之道入佛之教出家，仍勤劳于虚伪。”适佛出问曰：“汝等比丘！汝等何语集于此处？”比丘白佛：“如是如是。”佛云：“汝等比丘！此比丘具虚伪性质非自今日始，前生亦同样如是，彼生而为猿，由喜近火之理由，为骗人之事。”于是佛为说过去之因缘。

    主分

    昔日波罗奈国梵与王治国时，菩萨出生于迦尸国之婆罗门家。达成年后，生子能各处奔跑之时，妻忽亡故，菩萨胁抱其子入雪山地方出家，入仙人之道。其子亦为一少年苦行者，住于木叶修葺之家中。雨季来临，大雨不断，频降不止，一猿寒冷难堪，切齿战栗行走。菩萨持大小焚火，坐于椅子上，其子为其擦足而坐。此猿则着已死行者之上下皮衣，由左肩至右腋下披黑羚羊之皮，携天平捧与水瓶，伪装仙人之状，为欲当火，立于户端欺骗于人。少年行者见之：“父亲！行者一人，难耐寒栗而立，唤彼前来，当火取暖。”少年劝父唱第一之偈：

    一

              自制克己乐仙士　　　　　为寒所恼立门端
              我欲使彼入我家　　　　　使彼一总离寒苦

    菩萨闻其子之言，起而视之，知其为猿，唱第二之偈：

    二

              此非乐仙士　　　　　树间绕走猿
              损物坏物者　　　　　彼来破我家

    菩萨言毕，取火胁彼追赶，彼逃往己所不愿入之森林中，再不来菩萨之处。菩萨得神通与禅定，少年苦行者使闻遍处定之预备修行法话，彼亦得神通与禅定，父子二人均修行禅定不怠，得成生于梵天界之身。

    结分

    佛云：“汝等比丘！此比丘之虚伪性质非自今日始，由昔日即已如是。”佛述此法语后，说明圣谛之理——说圣谛之理竟，有者达预流，有者达一来，有者达不还之果——于是佛为作本生今昔之结语：“尔时之猿是此骗人比丘，子是罗睺罗，父即是我。”


本生經(第5卷-第6卷)

 汉译南传大藏经第 34 册 No. 0018 本生经(第5卷-第6卷)

    第三篇

    第一章　思惟品

    二五一　思惟本生谭

    ［菩萨＝行者］

    序分

    此本生谭是佛在祇园精舍时，对某厌出家比丘所作之谈话。彼为住于舍卫城内某良家之子，归依佛法而出家。某日，彼于舍卫城中巡回托钵，见一装饰美丽之妇人，起爱执之心，心情不快而漫步。

    师尊等见之，问其不快之理由，知彼欲思还俗，云：“法友！佛为爱欲及其他烦恼所恼者，除去烦恼，说四谛之教，导致预流果及其他。可伴汝往佛所。”于是来至佛所。佛曰：“汝等比丘！何故伴来厌出家之比丘？”比丘以其由白佛，佛问：“比丘！所云厌出家之事真实耶？”云：“真实。”问：“如何耶？”彼于其处说其理由。

    佛对彼曰：“比丘！所谓妇人者，昔以禅定之力，断尽烦恼清净之人，尚起烦恼，况汝空虚之人，如何不起烦恼？清净之人一起烦恼，世誉至高之人，则名誉坠落，而不清净之人，更无足论矣。摇动须弥山之风，无不摇动古草之伞。此一烦恼，即使坐菩提道场开悟之人，尚且不免动摇，汝又如何不为所动？”佛为应所求说过去之因缘。

    主分

    昔日，波罗奈国梵与王治国时，菩萨出生于有八亿财之婆罗门大家，达成年后，往得叉尸罗，学所有学艺，归至波罗奈娶妻。两亲亡故，营死后之哀吊，看守多金，彼思：“此宝今在此处，但作出宝物之人，已不生存。”心情悲痛，身体流汗。彼长期为家庭生活后，与人多财，弃浮世之欲，抛弃亲族人等，入雪山地方，于适合己意之土地上，葺建一树叶小屋，抱拾取落物主义，食森林中树根及种种果物以维持生命；不久，即得神通与禅定，思久享禅定之乐。“行往人住之里，摄取盐味及酸味，如此，予之身体，可以健强，又能运动。他人向如予之德行高者施舍及礼拜，将可往生天人世界。”于是彼由雪山降下，次第游行。于太阳没时，到达波罗奈城，探求宿所，见国王之御苑，彼思：“此处适宜于单独坐禅。”于是入于御苑，坐一树下，耽于禅定之乐而过夜。

    翌日，打扮身体，午前整发及着羚羊之皮衣，携托钵之器，制心及诸根，具威仪，只见身前六尺之处，以殊胜之姿，具备美之焦点，惹人注目入于都中。为托钵而到处行走，抵达王宫门前。斯时，国王正在大高台上散步，由窗间见菩萨具有威仪。国王自思：“若世间有安静之道，不可无此人之身。”于是命一大臣：“伴彼行者前来。”大臣前往，取托钵之器云：“尊师！国王召汝。”菩萨云：“大功德主！王不知我。”“如是尊师，待我归来，请待此处。”大臣向王申述此事。王命大臣：“从无行者来我宫中，汝往伴彼前来。”王并自窗中伸手召唤：“尊师！可来我处。”

    菩萨向大臣之手交与托钵之器，登大高台之上。王礼拜菩萨，使坐玉座之上，自为调粥及以硬食供养。食事已毕，开始询问，王依菩萨之对答间，愈益对彼信仰礼拜：“尊师！现住何处？由何处而来？”“大王！予住雪山地方，由雪山地方而来。”王次又云：“因何缘故？”“大王！大雨降时，须得定住之所。”“如此，尊师！可住苑中，四事品物，汝勿忧心，予将行生入天人世界之助力与善业。”王与菩萨约束，朝食终了，即与菩萨共往御苑，以树叶葺建小屋，作经行场所及昼夜住处，调配出家用之一切道具：“请尊师居住快乐。”王语毕，交代守苑之人而去。

    菩萨尔后十二年间住于其处。某时，国境地方乱起，王思前往镇压，呼妃至曰：“我妃！予或汝必须留于都中。”妃曰：“是何缘故，请王示知。”“我妃！因彼高德行者在此。”妃：“如彼之事，我将十分留意。有关师之琐事，予可为之代劳，王可放心出发。”国王出发之后，妃如前之恭仕菩萨。

    王去之后，菩萨于自己洽意之时，常时前来入于宫中进食。某日，菩萨来时甚迟，妃调配所有软硬食物，进行沐浴，然后着饰预备低榻，以待菩萨到来；而妃则随意着薰香之下衣卧于其处。菩萨计时携托钵之器，由空中飞至，来至大窗入口之处，妃闻彼皮衣之声，急速起立，落下黄色之香衣，菩萨不制六根，见其隐处而生迷惑。尔时用禅定之力抑制，但烦恼恰如箱中之毒蛇，竖起镰首；又如橡树为刃物所伤，烦恼生起，失去禅定之力。六根污染，菩萨如同失翼之鸟，彼已不能如以前坐而进食，妃于是为彼将软硬食物，纳入器中。菩萨以前食事终了时，皆由窗飞出行于空中，此日，不能如是，携食物由大阶梯下来往苑中而去。妃亦知彼相思于己之事。彼归御苑，不为食事，放钵于寝台之下，思妃之美手美足、腰之周围、股之形状。口发呓语，七日之间倒卧，食物腐败，集满青蝇。

    国王于国境地方镇乱归来，施庄饰巡视都中，入于王宫之中。王思：“欲见菩萨”，来到苑内，见道院荒芜之状，“彼或往他处而去矣！”王边言边行，开启草舍之门口入内，见彼卧处，王思：“彼必何处不适。”抛弃腐败之食物，整理草舍，王问曰：“尊师！何处不适？”菩萨：“大王！予被刺伤。”国王自思：“予之敌人，不能奈何于我，今欲削弱我所重视之人，而来刺伤。”于是翻转行者身体探索被刺之所，但不见伤。王问：“尊师！何处被刺？”菩萨：“予非由他物所刺，乃自刺自胸。”菩萨起立着座，唱如下之偈：

    一

              予为贪欲所洗浴　　　　　想像思惟所研磨
              非为有饰吉祥物　　　　　亦非作箭之箭师

    二

              非为耳内插真珠　　　　　亦非孔雀羽饰者
              予之全身为所烧　　　　　为此烧物刺我胸

    三

              予之血流出　　　　　但不见伤痕
              失去心之诚　　　　　此予自招苦

    如此，菩萨唱此三偈，为国王说法，使王出草舍之外。菩萨为观法之预备修行，再得一度失去之禅定，出草舍之外，坐于空中，与国王以训诫，告王曰：“大王！予将归雪山地方。”王云：“尊师！不可前往。”王虽作是说，“大王，予住此处，出此不祥之事，予不能住于此处。”菩萨不以国王之愿为意，升入空中，赴雪山地方，终生居于其处，为生梵天界之身。

    结分

    佛述此法语后，说明圣谛之理——说圣谛之理竟，厌出家之比丘，入阿罗汉果，有者达预流果，有者达一来果，有者达不还果——佛为作本生今昔之结语：“尔时，国王是阿难，行者即是我。”

    二五二　一握胡麻本生谭

    ［菩萨＝阿阇梨］

    序分

    此本生谭，是佛在祇园精舍时，对某一易怒比丘所作之谈话。彼比丘实易怒，甚不稳［静］，彼稍受［人］言，即显示忿怒、憎恶与不满。

    比丘等于法堂中作如下之议论：“诸位法友！某比丘易怒，颇为不稳，恰如投入灶中之盐，沸然之状。如此向无瞋恚为［本质］之宗教出家，一旦发怒而不能抑制。”佛闻其语，遣一比丘唤彼比丘而问曰：“比丘！尔易怒之事，真实耶？”“世尊！实为真实。”佛云：“汝等比丘！此［比丘］易怒，非自今日始，昔日亦同样如是。”于是佛为说过去之因缘。

    主分

    昔日，梵与王于波罗奈之都治国时，有名梵与王子之王子。昔日诸王，纵然于自己城下，虽有世间有名之阿阇梨居住，“然而为抑制王子等高慢尊大，使之耐寒暑、通晓世道”，更为己之王子等学艺熟练通达，将之派遣至远方国外。因此，国王唤十六岁之王子至其前，与以单底之靴、树叶制之遮日伞、一千金币：“汝可往得叉尸罗，修习学艺。”王送王子出宫。王子：“谨遵父命。”与父母告别，登上旅程。

    不久抵达得叉尸罗，往访阿阇梨之宅。阿阇梨已为青年婆罗门等讲义完毕，起座于家之门口经行时，王子到着其家，伫立其所，彼见阿阇梨，立即脱靴折伞，向阿阇梨敬礼毕，立于［一方］。阿阇梨知彼之疲劳，对此新来者颇加怜悯。

    王子食事毕，暂休息后，往阿阇梨前敬礼侍立。阿阇梨：“由何处来？”王子：“由波罗奈。”阿阇梨：“汝为谁之子？”王子：“波罗奈王之子。”阿阇梨：“为何而来？”王子：“为修习学艺。”阿阇梨：“向阿阇梨之谢礼持来否，抑或为随身侍耶？”王子：“向阿阇梨之谢礼已持来。”王子持出千枚［货币］钱袋，放置于阿阇梨之足前，向师敬礼。所谓随身侍，昼间为阿阇梨听用，夜间修习学艺。而向阿阇梨出谢礼者，则在其家如同长男，只修学艺。因此阿阇梨亦日夜稳静教授王子修习学艺。

    王子于就学中之某日，与阿阇梨一同前往入浴。彼时有一老婆准备于［天日］之下扩晒白胡麻，坐而看守。王子见白胡麻时欲食，遂取一握之胡麻食之。老婆自思：“此辈必系饿急。”不语而默然听之。王子翌日又于彼时同样为之，彼女亦复不言何事。彼于第三日亦为此同样之事，尔时老婆自思：“有名之阿阇梨使诸弟子来予处掠夺。”于是举双手高声叹叫。阿阇梨向后转问：“婆婆！何故？”老婆：“先生！汝之弟子今日食我白胡麻一握，昨日亦一握，前日亦一握，如此食之，予物岂非尽失？”阿阇梨：“婆婆勿忧，予将付汝代价。”老婆：“先生！予不需金，望此青年勿再为此事，希与教之。”阿阇梨：“如此婆婆善为看守。”于是使二青年捕捉王子双手，用竹棍击打王子之背三次：“如此之事，再不可为。”王子向阿阇梨发怒，眼中充血，由头至足睨视不已。阿阇梨知王子发怒。

    王子热心用功，成就学艺后自思：“予必杀此人［阿阇梨］。”彼心中秘记阿阇梨所犯之罪。归国之际，向阿阇梨敬礼：“阿阇梨！予如于波罗奈继承王位，必遣使者来师前，彼时望师前来。”王子恳切寄语、约束，出发而去。

    彼到着波罗奈后，谒见父母，禀告学艺之事。王思：“因长生故，予能再见予子［出世］，于予有生之年，愿见其为王之尊严。”王使王子登上王位。彼于享受王尊严之间，追忆阿阇梨所犯之罪，燃起瞋恚之火，自思：“我将杀彼。”为唤阿阇梨前来，派遣使者前往。阿阇梨自思：“于青年时，彼［王］不能宥我。”于是不行。于王达中年之时，彼思：“今王能宥我。”于是出发来至王宫，立于宫门曰：“得叉尸罗阿阇梨求见。”传禀于王。

    王喜，呼婆罗门使入，来至王前谒见，王怒眼中充血，王呼大臣曰：“予友！予为阿阇梨所打之处，至今犹痛。阿阇梨彼额现死［相］‘自己将死’而来。今日彼将无命。”于是唱初之二偈：

    一

              今我犹思起　　　　　为一握胡麻
              彼捕我之腕　　　　　以棒打我背

    二

              汝不乐此生　　　　　婆罗门！何故汝来此
              汝捕我腕者　　　　　三度打我者

    如此告彼，以死威胁。闻王之言终了，阿阇梨唱第三之偈：

    三

              下贱之所作　　　　　圣者以笞制
              为教不为恨　　　　　贤者应斯知

    “因此，大王！汝自身应如是知，于如是之时怀恨，实是正理之外。大王！汝身若不受我如斯之教，经时日久，则果子、砂糖及种种果物，均将取得，惑溺于盗行，逐渐成为窃盗、抢劫、强盗等行为，王之长时为盗贼，赃物一同捕至王前之同时，王云：‘速退，对彼罪课以相当之刑罚。’汝身受王之所罚，遇忧患之事。然则汝今由何处得如此光荣之身，汝身得此主权，非我之所为耶？”如此，阿阇梨说服国王。围绕侍立之大臣等，闻彼之言，皆云：“帝王！此主权实一方依阿阇梨之恩荫所致。”于此一刹那，王体会阿阇梨之美德，云：“阿阇梨！所有统治权奉献与汝，请汝接受王国。”阿阇梨云：“大王！予不望王国。”加以固辞。王遣使者往得叉尸罗，迎来阿阇梨之妻子，而后以阿阇梨为司祭官，附与大权，崇立如父之地位，王从彼之谏言，为布施等之净业，得成赴天上之身。

    结分

    佛述此法语后，说明圣谛之理，说圣谛之理竟，易怒比丘得不还果，多数之人成为预流、一来、不还。佛云：“尔时之王是易怒比丘，阿阇梨即是我。”

    二五三　宝珠颈龙王本生谭

    ［菩萨＝行者］

    序分

    此本生谭，是佛在阿罗毗郊外阿伽罗婆寺时，对僧房建立规则所作之谈话。实则住在阿罗毗之托钵僧等，因建立僧房而云此等语：“请出人，请提供助手。”专心于行乞劝进。为行乞劝进所恼诸人，见比丘等，或惊、或恐、或逃。

    某时，尊者大迦叶来阿罗毗行乞，人人见长老前来，亦同样如前逃去。彼食后由行乞归来，呼比丘等问曰：“诸位法友！以前此阿罗毗得食容易，今如何得食困难？”尊者闻其原因后，于世尊来阿罗毗住在阿伽罗婆寺时，往诣世尊之所，申述此事。因此，佛集比丘众，问住在阿罗毗比丘等曰：“汝等比丘！汝等依行乞建立僧房之事，为真实耶？”比丘答：“世尊！是乃真实。”佛责比丘等云：“汝等比丘！此种行乞，即令充满七宝住于龙宫之龙王亦不喜好，何况向欲得一钱之人等，恰似由石中取肉时之难。”于是佛为说过去之因缘。

    主分

    昔日，梵与王于波罗奈都治国时，菩萨生于大富豪婆罗门之家庭。彼于能巡回走路之时，另他有德者由母胎中出生。彼等兄弟二人达成年后，对父母之死，起悲哀心，隐遁于恒河岸边，结草庵而住。兄之庵在恒河上流，弟之庵在恒河下流。

    某日，有一名宝珠颈龙王，由栖家外出，化作婆罗门状，于恒河岸边游步，往弟之庵处寒喧，坐于一方。彼等互相交谈，甚为亲密。彼此不能舍离。宝珠颈屡次前来行者（弟）之前，坐而闲谈，临行时，对行者表示爱着，现出自己之姿，将行者盘围抱住，载于龙头大镰首之上。偎依不久后，除去爱着之身，解开［卷曲］，与行者寒喧，归还自己栖所。行者对彼恐怖，瘠衰可哀，颜面褪为黄色，筋脉出现于身体之表面。

    某日，彼来至兄前。尔时兄问彼曰：“汝如何如此瘠衰可哀，颜色渐次褪黄，筋脉出现身体表面？”其弟告彼发生之事，弟：“予兄！汝意云何，汝对彼龙之来，喜与不喜？”兄：“予不喜。”兄又问曰：“彼龙来汝所时，着何庄饰？”弟：“彼有摩尼宝。”兄：“汝于彼龙来汝之所未坐之间，向彼乞求：‘请与我摩尼’，于是彼龙必不再盘围汝而去。翌日，汝立于庵之门口，俟龙爬来之时，向彼再乞摩尼，第三日汝于恒河岸边，俟龙将出水时，向彼再乞，于是彼将不再来。”行者［弟］答：“谨遵兄命。”回归自己草庵。翌日，龙来将立起之间，弟云：“请与汝身摩尼之饰与我。”于是龙不坐而走去。其后第二日，弟立于庵之门口，当龙爬行而来之时，向彼云：“昨日汝未以摩尼宝与我，今日予必获得。”于是龙不入庵而逃去。第三日，龙将由水出时，弟向彼云：“今日为予向汝乞愿之第三日，此次汝必予我摩尼宝。”龙王立于水中，拒绝行者，唱如下之二偈：

    一

              我得许多丰饶食　　　　　皆为此一摩尼出
              恳切乞愿不与汝　　　　　我再不来汝之庵

    二

              如持光辉剑青年　　　　　乞此宝石汝胁我
              恳切乞愿不与汝　　　　　我再不来汝之庵

    斯言终后，彼龙王潜入水中，往自己之龙宫再不复返。而行者不见彼美丽之龙王，益形瘠衰可哀，渐次褪为黄色，筋脉现于身体表面。尔时，兄之行者前来，思：“见弟之容姿”，见弟益为形现黄色，云：“何以汝益形见黄？”弟答：“因不见彼之美龙。”兄闻之自思：“此行者与龙王不能相离。”于是唱第三之偈：

    三

              勿愿汝所望之宝　　　　　为此多求存憎恶
              龙为行者乞摩尼　　　　　尔来彼不现而去

    斯云终后，“此后汝勿再悲”，兄加以慰藉，归自己之庵而去。其后，彼等兄弟二人，均得神通而解脱，得生梵天界中。

    结分

    佛云：“汝等比丘！如是住于满七宝龙宫之龙，尚不喜恳切求愿，更何况为人间。”佛述此法语后，作本生今昔之结语：“尔时之弟是阿难，其兄实即是我。”

    二五四　糠腹辛头马本生谭

    ［菩萨＝伯乐］

    序分

    此一本生谭，是佛在祇园精舍时，对长老舍利弗所作之谈话。某时，等正觉者于舍卫城住雨安居，游行终了再归时，诸人自思：“予等应欢待客僧。”于是向以佛为上首之僧团布施。精舍中之传法僧往各处，每数人比丘各依其希望分与布施之物。

    尔时，有一贫穷老婆，唯准备一人之份，中午之时，各人向比丘分配施物，派送完毕，贫婆来至传法僧之前云：“请为我分配一人比丘之施物。”彼云：“所有比丘皆已分配完毕，今只长老舍利弗居于精舍，汝可分与长老。”彼女云：“谨遵台命。”心甚满足，立于祇园精舍门首，于长老来时敬礼，由彼之手中取钵，导至家中，供设座席。

    “实则为一老婆，法将［舍利弗］于其家被供设座席。”此一风声为多数诚笃信心之人所闻。就中，拘萨罗国波斯匿王闻得其事，王曰：“我应向奉侍尊者之［老婆］，使着此衣服，使用此等金币以作对长老之飨应。”于是将衣服与一千［金币之钱袋］一同放入充满食物之器内，送与彼女。而如王之所为，有给孤独、小给孤独、及大优婆塞卫萨伽亦各有赠送；又其他诸人各应自己财力，赠送百、二百之金币。如此唯一日间，老婆得［财富］十万。长老啜彼女所与之粥，食彼女所作之饭食，表谢意后，使彼女得预流果回归精舍。

    法堂中，比丘等就长老之美德，开始作如下之议论：“诸位法友！法将［舍利弗］救老婆于贫困，为后援者，而由彼女所与之食物，不厌而食。”佛适出于其处问曰：“汝等比丘！汝等有何语集于此处？”比丘等云：“如是如是之语。”佛云：“汝等比丘！舍利弗为此老婆之后援者，非自今日始之事，又由彼女与以食物不厌而食亦非自今日始，以前亦曾食之。”于是佛为说过去之因缘。

    主分

    昔日梵与王于波罗奈之都治国时，菩萨生于北国之商家，居于北国地方之五百伯乐，带马来波罗奈贩卖。

    某伯乐带五百头马，向波罗奈之大道而来。途中距波罗奈不远处有一街，其处尝为大富豪商人所居，有大宅邸，家族渐次死亡，只有老婆一人生存，住其宅邸。伯乐到达其街，云：“支付宿金”，住其宅邸，将马系于一隅。恰于其日，彼之一匹临月牝马产生一仔，彼逗留二三日后，欲往见王，带马出发。老婆向彼云：“请支付宿金。”伯乐云：“谨遵台命，现与支付。”老婆云：“汝如支付宿金，将此马子送我，可由宿金中扣除，如何？”伯乐依其所求而出发。老婆对此子马悬念慈爱，如对己子，与以绞碎炒熟食，残饭及草，养育此马。

    其后，菩萨［伯乐］带同五百头马来时，亦宿于老婆之家。当众马嗅到由以谷糠为常食之辛头驹马厩之臭味时，一匹马亦不入其家。因此，菩萨问老婆曰：“老婆婆！汝家有马？”老婆：“只有一匹马驹，予将此一匹驹，如同饲育我子。”菩萨：“老婆婆！此马现在何处？”老婆：“外出漫步。”菩萨：“何时归来？”老婆：“恰到归来之时分。”菩萨待其驹归来，将［自己］之马系于外边，然后坐下，而辛头驹恰于此时漫步归来。菩萨观看谷糠腹之辛头驹，计其诸相，自思：“此一辛头马有无限之价值，予付老婆以代价，将其带走。”辛头马进入家中自己之马厩，一刹那间，他之诸马亦均进入此家。

    菩萨逗留二三日，喜爱马于出发时曰：“老婆婆！予付代价，请将此驹予我。”老婆：“汝何出此言，使我卖子。”菩萨：“老婆婆！汝其食何物而养育？”老婆：“予使其食饭、粥、炒饭、残饭及草而养育。”菩萨：“彼入我手，使食美味，厩张天幕，地敷毛毡。”老婆：“汝能如此，则予子幸福，请带其行。”

    于是菩萨将马之四足、尾部、头部、分别计值，置与合于六个［千金币］钱袋，使老婆着新衣，付装饰立于辛头驹之前。驹开眼见婆而流泪，然彼抚马脊背曰：“我已得养育金，我子！汝可去。”于是驹即出行。

    翌日，菩萨为驹准备美味之食物，自思：“予今将试见驹是否真正知自己之力。”于桶中注入糠汁与食。驹不食糠汁，［示意如言］：“予不食此食物。”菩萨为试彼而唱第一之偈：

    一

              汝食草残饭　　　　　汝食粥谷糠
              此为汝常食　　　　　何以今不食

    辛头驹闻后，唱次之二偈：

    二

              种姓与行为　　　　　不为人所知
              汝大婆罗门　　　　　粥谷糠已足

    三

              然汝能知我　　　　　我为一良马
              我来知我力　　　　　不食汝谷糠

    菩萨闻之曰：“我为试汝而为此，汝勿恼怒。”于是以美味使彼食之，而后带彼一同前往御苑。于一方之侧，系五百头马，他方之侧，以美丽帐幔围绕，下敷毛毡，上张天幕，入辛头驹于内。

    王来见马问曰：“此马何故独离？”菩萨：“大王！如不将辛头马单独离置，则此等之马，将四散奔逃。”王问：“辛头驹如是可观耶？”菩萨：“如是，大王。”王云：“如是，予将见其快速。”于是菩萨整备其马而乘骑：“大王！请观。”于是逐退诸人，于御苑中跑马。但见马之连锁围绕之状，使御苑全部不见间隙。菩萨又云：“大王！请观辛头驹之速力。”再度奔驰，使人不能见出马影。其次，再以红布裹缚马腹而驰，则人人只能见有红布。而彼马奔驰于市内一庭园之莲池水面，越过水面之时，蹄之尖端无少许湿濡，更又乘越莲叶之上时，竟无一枝莲叶沉入水中。

    如是显示此马非常之速力后，菩萨下马，拍手而伸掌，马走近前，四足并在一起立于掌上。尔时，菩萨向王曰：“大王！依所有方法显示其速力之时，即令大海之四周，对此马而言，亦无所不及。”王甚满足，与菩萨半分王国，为辛头马灌顶称吉祥马。彼马受王宠爱并大受尊敬，其厩建造之华丽有如王之寝室，以四种之香水涂床，悬挂薰香多束及花环，上方镂以金星之天盖，四方围绕华丽之幔帐；常点香油之灯，大小两便所置有黄金之器；彼所食者，唯适应王意之食物。

    而此马到来以来，全阎浮洲之主权，归属于王。王从菩萨之训诫，为净布施，得生于天上。

    结分

    佛述此法语后，说明圣谛之理——说圣谛之理竟，有者为预流，有者为一来，有者为不还——佛为作本生今昔之结语：“尔时之老婆是此老婆，辛头马是舍利弗，王是阿难，伯乐即是我。”

    二五五　鹦鹉本生谭

    ［菩萨＝鹦鹉］

    序分

    此本生谭，是佛在祇园精舍时，对过余多食不能消化而死之一比丘所作之谈话。如此于彼死时，比丘等于法堂中，就彼之无德开始议论：“诸位法友！某比丘不知自己腹之分量，过余多食，不能消化而死。”佛适来彼处问曰：“汝等比丘！汝等究有何语集于此所？”比丘答：“如是如是之语。”佛云：“汝等比丘！此者缘过食而死，非自今日始，前生亦如是。”于是佛为说过去之因缘。

    主分

    昔日，梵与王于波罗奈之都治国时，菩萨生于雪山地方鹦鹉之胎，为住于雪山之山腹连绵至海数千鹦鹉之王。彼有一只子鸟，彼子鸟成长力强之时，菩萨之眼力已弱。鹦鹉之速力惊人，因此彼等年老之时，首先眼力变弱。菩萨之子鸟入父母于巢，持饵来巢喂养。

    某日，彼向有饵场所行进，立于山颠眺望大海，发现一岛，而彼处有美味金色果实之庵罗林。彼于翌日取饵之时，飞往庵罗林中落下，饮庵罗汁，取庵罗果实而归，与其父母。菩萨食其果实时知味曰：“我子！此非某岛之庵罗果耶？”“唯然，吾父。”“我子！往彼岛之鹦鹉，必然寿命不能长保，汝不可一次前往。”但子鸟不听其言而去。

    某日，彼饮大量庵罗汁后，取与父母之庵罗果实越海而来时，因长途搬运，身体疲困，丢盹瞌睡，将辛苦持来之庵罗果实由口中脱落。彼渐渐脱离原来之道路，来至水面，遂坠入水中，为一鱼捕食。

    于应归来之时而不返，菩萨知其“坠海而死”，而彼之父母因不得食物亦饥饿而死。

    结分

    佛述此昔日之故事后，现成正觉之佛，乃唱此偈：

    一

              鸟之于食　　　　　限知分量
              长时生活　　　　　又养父母

    二

              然彼过分　　　　　摄受食故
              彼不节制　　　　　于此沉海

    三

              不贪食者　　　　　善知分量
              不节销沉　　　　　节制则无

    佛述此法语后，说明圣谛之理——说圣谛之理竟，多人或得预流、或得一来、或得不还、或得阿罗汉——佛为作本生今昔之结语：“尔时鹦鹉之子是食不节制比丘，鹦鹉之王即是我。”

    二五六　古井本生谭

    ［菩萨＝商队主］

    序分

    此本生谭，是佛在祇园精舍时，对居住在舍卫城商人所作之谈话。彼等于舍卫城收买商品，用车满载后，为贩卖而出发时，招待如来，行大布施，归依持戒，礼敬佛毕，云：“世尊！予等为生意而长途跋涉，贩卖商品成功，无恙归来时，再行问候。”于是登上旅程。

    彼等于困难途中，见一古井，“此井无水，然吾等咽喉甚渴，试向下挖掘。”于挖掘间，相继获得量多之铁与琉璃等物。彼等喜甚，将此等财宝满载车中，安全归来抵达舍卫城。彼等处理持归之财宝毕，招待如来行布施后，礼敬坐于一方。彼等以自己获得财宝方法向佛告白，佛云：“汝等优婆塞实为满足其财宝，知其分量，保存财宝，支持生活，然昔日有不满足，不知分量，不从贤者之言，丧失生命者。”于是佛应彼等请求为说过去之因缘。

    主分

    昔日，波罗奈国梵与王治国时，菩萨生于商人之家庭，达成年后，为商队主。彼于波罗奈买入商品，满载车中，与多数商人为伴，走上难路，其处见一古井。彼等商人欲思“饮水”，向下挖掘，相继获诸多铁等，彼等获得诸多财宝，然不满足，思之：“此处必更有美好之物。”于是更向深处挖掘。

    尔时，菩萨向彼等云：“汝等商人！贪欲为灭亡之根本，吾等既已获得诸多财宝，就此满足，勿多下掘。”彼等不受菩萨阻止，继续挖掘。

    然此井为龙所独占，住于井下之龙王，自己之栖家破坏，于土块尘芥落下时怒起，除菩萨外，均被龙之鼻息击死。而后龙由龙宫出，付轭于车上，满载财宝，协助菩萨心情愉快坐于车上。使幼龙曳车，伴随菩萨至波罗奈，入于家后，将财宝依顺序善置，然后自己等归于龙宫而去。菩萨卖财宝，行布施，奖励全阎浮洲耕作，护戒，行布萨，临终成生天上界之身。

    结分

    佛述此昔日之故事后，成正等觉之佛，唱以下之偈：

    一

              古井反覆掘　　　　　商人欲饮水
              铁铜锡及铅　　　　　由井中出现

    二

              黄金与白银　　　　　真珠与琉璃
              彼等犹不满　　　　　复更向下掘

    三

              火神之蛇恐　　　　　以火杀彼等
              掘之勿过度　　　　　过掘则为恶
              掘得诸财宝　　　　　过掘后失去

    佛述此法语已，作本生今昔之结语：“尔时龙王是舍利弗，商队主即是我。”

    二五七　哥玛尼阐陀农夫本生谭

    ［菩萨＝王］

    序分

    此本生谭，是佛在祇园精舍时，对智慧之称赞所作之谈话。比丘等坐于法堂，称赞十力（佛）之智慧：“如来有大智、多智、机智、敏智、锐智、达智，其智慧超越天界，超越人界。”适佛出其处问曰：“汝等比丘！今集此处为何语？”比丘答：“如是如是之语。”佛云：“汝等比丘！如来之智慧，非自今日始，前生亦如是。”于是佛为说过去之因缘。

    主分

    汝等比丘！昔日波罗奈国结民王治国时，菩萨生于王妃之胎。其颜清净如善磨黄金之镜面，甚为庄严，于彼之命名日，尊为镜面王子之名。至七岁时，父使彼修得三吠陀及于此世间所应为之事，遂即亡故。大臣等为王举行盛大葬仪，行死者供养，七日间集于宫廷。“王子年幼，不能即王位，当行试验而后继承。”某日，庄饰街道，准备法庭，整顿玉座，往王子之前：“殿下！可登法庭。”王子：“甚善。”多名侍者，随侍而行，登着玉座。王子着座时，大臣以两足行路之猿，着地理师之服，伴来法庭：“殿下！此男于父君大王时为地理师，乃一有名之智者，能透视地中七罗陀那深处之恶场所，王城宫殿之位置，皆为此男所定。殿下采用此男，使之就官。”王子由上而下，熟视此男，王子知：“其非人，乃为一猿”。自思：“猿对所造之物，皆知破坏，但不知思考或制造未被造之物。”王对大臣等唱第一之偈：

    一

              此非造家之名工　　　　　此只强欲之皱面
              被造之物皆破坏　　　　　此为此族之性质

    大臣等曰：“诚如殿下所言。”于是伴猿而去。而经一二日后，复为其猿着饰，伴来法庭：“殿下！此为父君大王时之司法大臣，掌司法之事，宜采用此男，使执司法之事务。”王子熟视此男心知：“有心有意者之身毛，非如此状，无心之此猿，不能执司法之事务。”于是唱第二之偈：

    二

              有心者无此身毛　　　　　猿非如是鼓舞者
              吾父结民王之教　　　　　此物何事亦不知

    大臣等闻此偈曰：“诚如殿下之所言。”于是伴猿而去。而复于某日，着饰其猿，伴来法庭：“殿下！此男于父君大王时，善仕母、父，于家庭善尊敬老年者，宜采用此男。”王子熟视彼猿自思：“猿心易变，不能为如彼之善业。”于是唱第三之偈：

    三

              此者父与母　　　　　兄弟姊妹友
              不能为养事　　　　　十车王之教

    大臣等曰：“诚如殿下所言。”于是伴猿而去，皆谓“王子贤明能以治国。”菩萨即王位，使市内敲铜锣云：“镜面王之敕令下达。”

    尔来菩萨善于治国，彼之善政，扩及阎浮洲全体，而为示彼之贤德，对彼有十四问题提出：

              牛子马笼细工师　　　　　村长娼妇青少女
              蛇鹿鹧鸪神与龙　　　　　苦行者与婆罗门

    于是有如下之连锁故事。

    当菩萨即王位时，有结民王侍仆伽玛尼阐陀者如是思考：“此王国将依与［王子同样］之少年人而繁荣，予已年老，将不能奉仕少年王子。予将于田舍建立农业生活。”彼往离街三由旬某村处居住。然彼无作农用之牛，彼于两天之时，向一友人借两头牛，一日中耕作，食以粮秣后，返牛于持主之家时，持主与妻同坐家内进食，牛善知己家而入。正值牛入之时，持主端起食皿，其妻则放下食皿，伽玛尼阐陀思：“彼等不招待自己进食”，便未亲手交代牛只而归。是夜盗人破牛棚将牛盗走，牛之持主早晨入牛棚不见其牛，知为盗人盗走，彼思：“伽玛尼阐陀应予赔偿。”于是往其住所：“君返我牛。”伽玛尼：“牛非已入汝家耶？”持主：“然，汝亲手交代与我耶？”伽玛尼：“诚然予未亲自交代。”持主：“如此，此即为使汝见王之使者，汝来。”于诸人之间举起砂石、髑髅碎片及他物：“此即使汝见王之使者，汝来。”伽玛尼闻声：“使者”，随之而去。

    于共同伴行往王宫途中，来至伽玛尼某友人之村时，“予甚饥饿，入村进食，于食毕之前，君在此等候。”遂入友人之家，然友人不在，友人之妻见彼：“为君尚无调成之食，请少待为汝调制。”彼女急行循梯登上米仓，不慎落地，此时，妊娠七月之胎儿流产，尔时其夫归来见此：“汝打我妻使胎儿流产，此即为使汝见王之使者，汝来。”于是捕彼伴行。此后伽玛尼即夹于二男中间而行。

    此时某村之门前，一马夫不能制马，马渐次接近彼等奔来，马夫见伽玛尼告曰：“阐陀伽玛尼伯父！请用何物打马制止。”伽玛尼手握一石投掷，洽中马足，如折伊兰草茎，马足折断。因此，马夫：“予马之足，为汝折断，此即使汝见王之使者。”于是捕彼。

    伽玛尼与三男一同进行自思：“如此诸人，向王控我，牛之代价予尚无法支付，而况流产胎儿之偿金，又马之代价，如何可得？予死为宜。”中途近于道路森林之中，彼见一侧有崖之丘，丘之荫处有父子笼细工师编席。伽玛尼阐陀：“诸友！予欲便溺，予来之前，君等暂居此处。”言毕驰登丘上，向崖下飞降，洽落于父笼细工之头顶，笼细工师被一击而死，伽玛尼起立。子笼细工师：“汝为击杀我父之恶汉，此即使汝见王之使者。”捕其手由树丛中出。诸人问：“此究为何事？”“此人为杀害我父之恶汉。”于是伽玛尼居中，由四男包围相伴前进。

    此时于他村之门首，有一村长见伽玛尼阐陀：“阐陀伯父！汝往何处？”“往见国王。”“汝必能见王，予欲向王传言，请为代传。”伽玛尼：“可为代传。”村长：“予以前美貌有财产，获得名誉，身体健康，今则贫而罹有黄疸，是何缘故？请向王寻问。王为贤能之评判，请君告其故，并请再得闻王之传言。”伽玛尼阐陀承诺：“谨遵台命。”

    更往前进，于他村之门前，一娼妇见彼：“阐陀伯父！往何处？”“往见国王。”“王为贤能之评判，请传予之传言。”告以如下之事：“予以前收入甚丰，今则不得如槟榔子之金，无人来至予所，问王是何缘故，请为我语。”

    更往前进，于他村门前，一少女见彼，同样寻问后告曰：“余不能居于夫家，亦不能居于自家，是何缘故？请寻问王，并请告我。”

    由其处更往前进时，于近大道之蚁垤，住有一蛇，见彼：“阐陀！汝往何处？”“欲往见王。”“王甚贤明，请传予之传言。”告曰：“予觅食出时，腹饥身细，由蚁垤出，但穴塞身体，折身勉强而出。然诸方巡行归来时，身体饱满粗壮，进入蚁垤，无法及穴缘而行入。是何缘故？请寻问王，并请告我。”

    更往前进，一只鹿见彼，同样寻问后，告曰：“予于他场所不能食草，只能食某树之根，请问王是何缘故？”由彼处更往前进时，一只鹧鸪见彼告曰：“予坐于某蚁穴土丘之上，鸣声愉快，坐于他处不能鸣叫，请问王是何缘故？”

    而更往前进，一树神见彼问曰：“阐陀欲往何处？”答曰：“欲至王前。”“王为贤能之评判，予以前得受人人崇拜，今则一握之嫩枝亦不可得。请问王是何缘故？”

    由彼处更往前进时，一龙王见彼，同样寻问后告曰：“王为贤能之评判，以前此湖水甚清如宝玉之状，今则混浊为浮渣所覆，请问王是何缘故？”

    更往前进时，近街之某园住一苦行者见彼，同样寻问后告曰：“王为贤能之评判，以前此园野生之浆果，皆为甘味，今则无味粗糟，请问王是何缘故？”

    由彼处更往前进时，近于街门居于某堂之青年婆罗门等见彼问曰：“吾友阐陀！欲往何处？”答曰：“欲往王前。”婆罗门等告曰：“如是请持去予等之传言，以前予等所学之问题皆善解，今则如入开穴瓶之水，于头中无少残留而不解，诚真入暗，请问王是何缘故？”

    伽玛尼阐陀持此十四问题来至王前。王坐于法庭，牛之持主捕捉伽玛尼阐陀近往王前。王见伽玛尼阐陀记起而自思：“此予父王之侍仆，抱予而行者，长久期间，居于何处？”王云：“阐陀！长久期间，居于何处而不见汝，为何事而来？”阐陀：“大王！自先王归逝以来，予往田舍营农业生活，尔时此人以牛之事件，出为王之使者伴予来至王前。”王：“如不伴来，汝将不来。伴来之事，于汝甚善，为此予得会汝。彼男现在何处？”阐陀：“大王！此即是彼。”王：“予友！汝出为予之使者真实耶？”“大王！确为真实。”王：“是何缘故？”持主：“彼不返还予之二牛。”王：“阐陀！此为真实耶？”阐陀：“如是请王闻予之所云。”于是告语一部事件之始末。王闻后问持主，王：“予友！汝见牛入汝之家否？”持主：“大王！予未见。”王：“予友！予之事，世人称为镜面王，汝曾闻之否？明白申述。”持主：“大王！予曾见之。”王：“予友阐陀！按汝未亲手交牛，是汝负债，此男见说未见，故意虚言，从而以汝手挖取此男之两眼，汝自身支付二十四金币为牛之代价。”如此言毕，命牛之持主退下。牛之持主自思：“眼被挖取，钱有何用。”于是跪向伽玛尼阐陀之前乞求曰：“阐陀！代金与汝，请将此亦接受。”彼与数金币而逃去

    其次第二号之男曰：“大王！此人打我妻使胎儿流产。”王：“阐陀！此为真实耶？”阐陀：“大王！请闻。”阐陀详述一切始末。于是王问彼曰：“然汝打此男之妻使胎儿流产耶？”阐陀：“大王！非予使其流产。”王：“汝谓阐陀使胎儿流产，能得复元否？”男：“此为不能。”王：“然则汝意云何？”男：“予欲得我之子。”王：“阐陀！汝将彼妻伴归汝家，俟儿生产时，再伴来彼女返还与彼。”彼男跪于伽玛尼阐陀足下：“请君勿毁予之家庭。”彼与阐陀数金币而逃去。

    于是第三号之男出庭云：“为彼打碎予之马足。”王：“阐陀！真实耶？”阐陀：“大王！请听。”阐陀详述其事。王闻之向马夫云：“汝曾云：‘请打马制止’，此事真实否？”马夫答：“予未说此言。”数次被问，马夫云：“予曾言及。”王对阐陀云：“此男不顾其言，虚言［未说］，汝可割此男之舌，由予等接受一千［金币］，为马之代价，支付此男。”马夫与阐陀其他数之金币而逃去。

    其次笼细工师之子云：“大王！此人为杀我父亲之恶汉。”王：“此为真实耶？”阐陀：“大王！请闻其详。”阐陀申述其仔细经过。王对笼细工师问曰：“然则汝意云何？”细工师：“大王！予欲得吾父。”王：“阐陀！此男欲得父，然死者不能伴来，汝可伴此男之母归汝家为此男之父。”笼细工师之子云：“请勿毁坏予之亡父家庭。”与阐陀数金币而逃去。

    伽玛尼阐陀诉讼获得胜利，喜向王云：“大王！有种种之人向王送来传言，今向王申述。”王：“阐陀！汝可申述。”阐陀以婆罗门等之传言为首，逆行一一申述，王则逐一答其理由。

    首先闻第一之传言告曰：“以前彼所居之场所，有一知时刻之鸡，彼等依其鸣声而起，执圣典谙诵，至太阳升起，因此其执持者悉不失去。然今彼等所住场所，有不按时之鸡鸣，或于午夜中鸣，或于天晓时鸣。依午夜之鸣声而起执持圣典，彼等困乏，不能谙诵，复又就寝；依天晓后鸣声而起，彼等不能谙诵，因此其所执持者均不了解。”

    其次闻第二之传言告曰：“彼等以前行沙门之法，专心遍净。今对沙门之法等闲视之，专心为不应为之事，以园中之诸浆果皆与侍者等，依食之交换邪生活法而生活，是故浆果皆无甜味。然若彼等如以前之状，行正生活，再专心为沙门之法，彼等诸浆果将再成甘味。如此之苦行者等，不知王族之贤明，应向彼等言说，行沙门之法。”

    其次闻第三之传言告曰：“此龙王等互争故，使水混浊。若彼等如以前之彼此和善，则水将再清。”

    其次闻第四之传言告曰：“此树神以前保护入森林之人，得种种之供物，然今不保护，不得供物。若如以前保护，将再得不得之物。彼不知有王之居，应为彼言说，并保护人人通过森林。”

    其次闻第五之传言告曰：“此鹧鸪坐于其麓鸣声愉快，因蚁垤之下有诸多宝壶，可将其挖出。”

    其次闻第六之传言告曰：“此鹿于其下餐草，因树上有甚多蜂蜜，彼慕滴蜜之草，而不食他草。汝可取其蜜蜂之巢，以良蜜送予，余者自食。”

    其次闻第七传言告曰：“此蛇所住蚁垤之下，有诸多宝壶，蛇住居看守，出时身为财欲所缚而出，获食后，财爱所不能缚，急行进入。汝可掘出宝壶取之。”

    其次闻第八之传言告曰：“此青年妇人于其夫之［住村］与其父母住村之间某村有爱人居住。依向彼之爱欲，使彼女不能居住夫家，云：‘予欲往会父母’，于爱人之家滞在数日后，往父母之家；于其处居数日后，又记起爱人，云：‘予往夫家’，再往爱人之家。汝告彼女，王之所在之事，向彼女说明使知：‘必须住于夫家，若云嫌厌，王将使人捕缚于汝，汝将无命，汝须注意。’”

    其次闻第九之传言告曰：“彼娼妇以前由某男之手接受工银，工银未果，不由他男之手接受工银，因此，彼女以前收入甚多。然今舍自己之习惯，由一人之手接受未果，更由他男之手接受；于初男未了往后男之处，因此彼女工银之收入恶化，谁亦不近彼女。如能守自己之习惯，彼女将复原状。汝对彼女说之使闻，须守自己之习惯。”

    最后闻第十之传言告曰：“彼村长以前正直公平解决事件，从而为人人所喜好，人人爱敬，送彼极多之赠物，因此，彼美貌，有财产获得名誉。今彼受贿赂，解决事件不正，因此贫惨而罹黄疸。若如以前正直解决事件，彼将再复原状。汝向彼云使闻，应正直解决事件。”

    如斯伽玛尼阐陀告以此等数数之传言，王依自己之智慧，恰如一切智之佛，对彼等之一切与以说明，而与伽玛尼阐陀多种之施物，作为彼居住村之净施，与彼归去。彼由街出，依菩萨所与之传言，传于青年婆罗门等，苦行者等、龙王、树神、由鹧鸪所坐之场所取得宝物，于鹿食草场所之树上取得蜂蜜，送蜜与王，于蛇住之场所坏蚁垤集取宝物，向青年妇人、娼妇、村长，按王之言语传与传言，博得大名声归于己村，而经其一生后，从其业生于应生之处。又镜面王行布施积善业，死后赴天上界。

    结分

    佛云：“汝等比丘！如来大智，非自今日始，前生即为大智。”佛述此法语后，说明圣谛之理——说圣谛之理竟，多人达预流、一来、不还、阿罗汉——于是佛为作本生今昔之结语：“尔时之伽玛尼阐陀是阿难，镜面王即是我。”

    二五八　曼陀多王本生谭

    ［菩萨＝王］

    序分

    此本生谭，是佛在祇园精舍时，对某一忧郁比丘所作之谈话。彼于舍卫城巡回托钵时，见一着美饰之妇人而起忧郁，于是比丘等伴来至法堂：“世尊！此比丘忧郁。”向佛告白。佛问曰：“比丘！汝忧郁为真实耶？”答：“世尊！是为真实。”尔时，佛云：“比丘！汝为在家生活，何时将能满欲？爱欲如大海之无限，昔日某王君临为二千属岛所围之四大洲为转轮王，以人世之状态，治理四大王天之世界，又在忉利天之世界三十六帝释之宫殿治理诸天，尚不能满自己之爱欲而死，汝何时能满其欲？”于是佛为说过去之因缘。

    主分

    昔日劫初有摩诃三摩多王，其子曰楼夷，其子曰跋兰楼夷，其子曰迦梨耶那，其子曰跋兰迦梨耶那，跋兰迦梨耶那之子曰乌逋沙他，乌逋沙他之子曰曼陀多。彼授七宝与四神通为转轮王。彼曲左手与右手拍合，由虚空即降下如水晶七宝之雨没膝，彼为一如此不可思议之人。彼于八万四千年间，享王子之乐，八万四千年间为副王，八万四千年间为转轮王；又其寿命，不知其数。

    某日，彼不能满足爱欲而忧郁。大臣等问曰：“大王！何故忧郁？”王：“予思予之福力，此一王国为何？乐所究在何处？”大臣：“乐所在天上界。”

    彼转轮宝，与多数人共赴四大王天世界，于是四大王两手捧天华天香，众多诸天随之出迎，导往四大王天之世界，让天之王国。王由自己［率来］臣众围绕治理天之王国间，经长年月，然彼处亦不能满其所欲而忧郁。四大王问：“大王，何故忧郁？”王：“较此天上界之乐所为何处？”四大王：“忉利天之世界乃为乐所，予等不过与其他世界之诸人从者相等而已。”

    曼陀多王转轮宝，为自己所率诸人随同往忉利天出发。于是忉利天之帝释天王两手携天华天香，众多之诸天随同出迎，执手曰：“大王！请来此处。”

    王受众多之诸天围绕时，皇太子受轮宝与诸多臣众，通往人间世界之路下降，入于自己之都中。

    帝释伴曼陀多至忉利天宫，分诸天为二部，由自己王国之中央，割让与王。尔来曼陀多与帝释二王治国，如此经过长时，帝释以三俱胝六十万年之长生而死，他之帝释出生，彼亦治天之王国，命尽而死。如是三十六帝释相继死亡，而曼陀多依然如人世之状态治理天之王国。如此经过长时间内，彼生次之爱欲，彼思：“只得王国之半分，对予无何意义，杀帝释由予一人治理。”

    结果未能杀帝释，此欲反为破灭之根本，为此彼之寿命衰败，年老迫身。然而人世之身体，不能坏于天上界，于是彼由天上界堕降王之宫廷。园吏通知宫中王之降来，宫中诸人驰赴王处，于宫廷设卧榻，王疲衰就卧于床。大臣等问：“大王！王薨之后，予等如何申告？”王：“予王之后，汝向多人告此传言：‘曼陀多大王君临二千属岛围绕之四大洲为转轮王，长久期间于四大王天世界治国，经三十六帝释寿命之间于天上界治国而死’。”大王如此言毕，断息，从业而生应生之处。

    结分

    佛述此过去之故事后，现等正觉唱如下之偈：

    一

              日月之光辉　　　　　光辉亘天下
              地上之住者　　　　　曼陀王从仆

    二

              金银铜诸货　　　　　天雨满王欲
              欲无味苦痛　　　　　知者为贤人

    三

              尽如天之欲　　　　　快乐尚难求
              惟志欲尽者　　　　　等正觉弟子

    如是佛述此法语后，说明四圣谛之理——说圣谛之理竟，忧郁比丘得预流果，又他之多人亦达预流果——佛为作本生今昔之结语：“尔时之曼陀多大王即是我。”

    二五九　提利达瓦奢仙本生谭

    ［菩萨＝苦行者］

    序分

    此本生谭，是佛在祇园精舍时，对阿难尊者由拘萨罗王之妇人手得五百及由王之手得五百共接受千衣之事所作之谈话。此事已于第二篇之豺本生谭［第一五二］中详细述说。

    主分

    昔日，波罗奈国梵与王治国时，菩萨生于迦尸国之婆罗门家，于命名日，称提利达瓦奢童子。不久达成熟之年，于得叉尸罗修习种种技术。在度家庭生活之间，因双亲之死，大为感慨，遁世入于隐遁者之生活，住森林中，食树根及野生之浆果。当彼住于其处时，波罗奈王之国境起内乱，国王进往国境战败，战栗于死之恐怖，乘于象脊由一方之血路逃出，彷徨于森林之中。晨起，提利达瓦奢出外探寻野生之浆果而不在，王来到彼之庵前。

    王思：“此概为苦行者之庵。”由象降下，为风与热所疲渴，探寻水瓶，到处不见。探寻结果，方发现水井，但不见有汲水之绳瓶。彼口渴不堪，解象腹之束带，使象立于水井之侧，结带于象足，提带降入井中，然来至水面，结上衣于带之端，更向下降，其仍然不充分，彼用足尖触水，愈益觉渴，自思：“只求愈渴，死亦无妨。”于是跳入水中，充分饮水，不能再出，立于其处。象善受训练，不往他处，立于其处看护于王。

    菩萨于黄昏携浆果归来，见象自思：“此王者之外观，虽然如此，但只一武装之象，是何缘故？”往象方接近。象知彼接近，立于一方。菩萨往井边见王：“大王勿忧。”菩萨奋力挂梯，救王出井，擦王身体，涂菜种油，使其沐浴，与以浆果，解象之武装。王休养二三日后，与菩萨约束前来王所，然后向归途就道。王之军队屯于市之近郊，见王归来，群集于王之四周。

    一方，菩萨于一月半之后，到着波罗奈住于游园，翌日一面托钵来至王城之门。王开大窗，眺望宫庭，见菩萨而知之，由高楼降下前来，向菩萨敬礼，导入广间。使坐玉座，饰以白伞。自为整理菜肴，飨宴菩萨，自己亦与共食。然后伴往游园，于彼处为彼围以回廊，修造住家，总与修行者必要之诸器具，附添园丁，作礼而去。

    自此以来，菩萨于宫城为食处，受大款待与尊敬。大臣等对彼不服，自思：“若武士受如此款待，彼更将如何？”于是往副王之所告曰：“殿下！我王对一苦行者太过执心，未悉对彼作何思想？殿下应速向王忠告。”副王承诺：“甚善。”与大臣等共往王前为礼唱第一之偈：

    一

              彼亦无何智所生　　　　　既非亲族亦非友
              依何彼得持三杖　　　　　缘何使彼享美食

    王闻之告太子曰：“太子！予往国境，因战败二三日未曾归来之事，汝尚记忆否？”太子答：“予尚记忆。”王云：“尔时予赖其人得以拾回性命。”于是详述事之经过。王云：“太子！予命之恩人来予所时，纵与予之王国尚不能报予依彼所受之恩。”于是唱其他之二偈：

    二

              战败恐怖之荒野　　　　　我独陷入水中时
              困苦恼身伸援手　　　　　救我苦难沉溺中

    三

              依彼努力我得归　　　　　离阎魔手还人世
              提利达瓦奢受福　　　　　我与彼富与供物

    如是王称赞菩萨之德，恰似空中升起之月，到处使知彼之德行，向彼布施益多，尊敬愈高。尔来副王大臣等又其他诸人，亦均对王不敢有何云问。王善守菩萨之训诫，行布施积功德到天上界，菩萨发神通及等持，成生梵天界之身。

    结分

    佛云：“古之诸贤人亦为救人而效力。”佛告此语，作本生今昔之结语：“尔时之王是阿难，苦行者即是我。”

    二六〇　使者本生谭

    ［菩萨＝王］

    序分

    此本生谭，是佛在祇园精舍时，对某贪欲比丘所作之谈话。此事于第九篇之鸳鸯本生谭（四三四）中将再记出。而佛告比丘：“比丘！［汝之贪欲］非自今日始，前生汝即为贪欲，且为贪欲，为剑斩头。”于是佛为说过去之因缘。

    主分

    昔日，波罗奈国梵与王治国时，菩萨为其王子，达成年后，于得叉尸罗修习种种技术。因父王之死，继治王国。彼颇为美食者，为此彼具美食王之名，实彼一餐费十万［两］，食如是奢侈之飨宴。又为食事而不食于家中，为使多人观看自己食事之状，为使羡慕自己之福业，于城门造宝玉所镂之亭，于餐食之时，遮以白伞为装饰，坐黄金造之玉座，王族之少女等随侍，以十万［两］高价之美丽器皿，摄取百味之饮食。

    然，有某贪欲之男，见其餐食之状，思欲食其菜肴，不能抑制其欲。彼思：“甚善，予有善巧方便。”彼佩套裤，高举双手，大声高呼：“大王！予乃使者，予乃使者。”接近王前而来。当时于其国中，凡自称“我为使者”者，任谁不得遮拦；因此多人避于两侧，为彼开道。彼以快步前进，由王之食皿中抄取一块食物，纳入口中张大其颊。尔时，持大刀者思欲“斩彼之头”，拔剑欲发。王制之曰：“勿打。”王云：“汝勿拘泥，尽可食之。”彼洗手而坐。食事终时，王与其男自己之饮物及槟榔子，问曰：“予友！汝云‘予为使者’，为谁之使者耶？”答云：“大王！予为爱欲之使者，胃腑之使者。爱欲命我‘汝往’，于是我为使者而来。”于是唱初之二偈：

    一

              遥远来行乞　　　　　为此且成仇
              我胃腑使者　　　　　君主勿怒我

    二

              青年无昼夜　　　　　来参此庵下
              我胃腑使者　　　　　君主勿怒我

    王闻其语云：“此语真实。所有世间一切生物，皆为胃腑之使者，依爱欲之力而行动。爱欲实推动一切之生者，彼云有趣之事。”王颇中意此男而唱第三之偈：

    三

              婆罗门，我将与汝红色牛　　　　　千之牝牛添牡牛
              使者何不与使者　　　　　吾等实即彼使者

    如是唱毕，王曰：“今依此人闻今所未曾闻，未曾思之事。”王甚欢悦，对彼多与褒美。

    结分

    佛述此法语后，说明圣谛之理——说圣谛之理竟，贪欲比丘得不还果，多人达预流果——佛为作本生今昔之结语：“尔时贪欲之男是今之贪欲比丘，美食王即是我。”

    第二章　枭品

    二六一　莲华本生谭

    ［菩萨＝长者子］

    序分

    此本生谭，是佛在祇园精舍时，对诸比丘以华鬘供养阿难陀菩提树所作之谈话。此事于迦陵誐王菩提树供养本生谭（第四七九）中详加记载。此树因为阿难陀上座所植，故称阿难陀菩提树。上座于祇园楼门之处植菩提树，全阎浮提中皆知。

    然而，地方所住之比丘数人前来祇园，为“以华鬘供养阿难陀菩提树”，彼等于拜佛翌日，入舍卫城往莲华街，但华鬘不能入手，往阿难陀上座之处告曰：“法友！予等欲以华鬘供养菩提树，前往莲华街，一串华鬘亦未入手。”于是上座云：“诸位法友！予为汝等取得而前往。”于是向莲华街出发，抱来诸多来青莲华，而以此与诸比丘。彼等手持莲华向菩提树施行供养。耳闻此一始末之诸比丘，集于法堂，语上座之德，如花开放：“诸位法友！地方福德微少之比丘，虽往莲华街，但华鬘不能入手，然上座出发前往，则为持来。”适佛来其处问曰：“汝等比丘！今为何语，集于此处？”答曰：“如是如是。”佛云：“汝等比丘！秀语者依善言而得华鬘非自今日始，前生即已如是。”于是佛为说过去之因缘。

    主分

    昔日波罗奈国梵与王治国时，菩萨生为长者。市内之某池，莲华开放，一无鼻之男人守池。某日，为波罗奈祭日之时，三人长者，思以华鬘为饰与祭以为乐，皆云：“向此无鼻之男，无中生有予以褒扬，以乞得华鬘。”彼男采割莲华之时，彼等来至池端，立于其傍，其中之一人告彼唱第一之偈：

    一

              恰如毛发与须髯　　　　　割而又割再伸延
              如斯尔鼻将再伸　　　　　请尔善与我莲华

    彼闻言愤慨不与莲华，于是第二之男唱第二之偈：

    二

              恰如秋实种　　　　　莳田得伸延
              如斯尔鼻伸　　　　　请与我莲华

    彼对此亦怒，不与莲华，于是第三之男唱第三之偈：

    三

              彼等两者为冗语　　　　　然彼欲汝与莲华
              虽然彼等语不语　　　　　此非鼻伸之理由
              尔今依我之请求　　　　　我友善与我莲华

    莲华池之守者闻此云：“此二人为虚言，君为实言，莲华与君，乃最适当。”取诸多莲华束与彼，然后回返自己莲华之池。

    结分

    佛述此法语后，作本生今昔之结语：“尔时得莲华之长者，即是我。”

    二六二　柔软手本生谭

    ［菩萨＝王］

    序分

    此本生谭，是佛在祇园精舍时，对一起恋情之比丘所作之谈话。佛伴此比丘来法堂问曰：“汝真起恋情耶？”答：“是为真实。”佛云：“比丘！此等女人任其爱欲突进，不能制止。昔日，诸贤者自己不能制止自身之女，女等于执父之手而立之间，于父不察知时，而纵任爱欲与男一同逃走。”于是佛为说过去之因缘。

    主分

    昔日，波罗奈国梵与王治国时，菩萨出生于第一后妃之胎。年长后，于得叉尸罗通诸学术技艺归来，彼于父死后，继承王位，正当治国。彼于王宫之中，扶养其女与甥二人。某日与大臣同坐，彼云：“予死之后，予甥为王，予之女为第一后妃。”而后彼等成年之时，再与大臣同坐，彼云：“予甥可伴他女而来，予女可嫁他之王家，如此予等之亲族增多。”大臣等予以保证。

    于是王与甥于他家，禁其前来王宫。然此二人，彼此相恋，王子自思：“有何方策可伴王女外出？”彼思出一种方法，赠贿赂与王女之乳母。乳母云：“究应如何为之为宜？殿下！”“乳母！究有何法，能得伴宫主外出之机会？”“予与宫主言之，可知分晓。”“甚善，甚善，乳母！希如是为之。”彼女即往王女之处：“汝来，宫主，予为汝取头虱。”使王女坐于低凳，彼自坐于高凳，使彼女之头，伏于自己膝上，一面取虱，一面搔王女之头。王女明了：“此非乳母以自身之爪搔我，此为予叔母之子之爪搔我。”王女问：“乳母！汝往王子处而来？”“唯然，宫主！”“彼何所言？”“问予伴宫主外出之手段，宫主！”于是王女曰：“彼如贤明，当可了解。”为唱最初之偈，并云：“乳母！汝记此偈而往告知王子。”

    一

              若有柔软之手时　　　　　更有善驯之大象
              暗黑之空雨降时　　　　　彼时如欲得成就

    乳母记入此偈，即往王子之处。王子问：“乳母！宫主何所言？”乳母云：“他无何言，只送此一偈。”于是唱偈。王子明了其意：“乳母！汝可归去。”于是遣归彼女。

    王子确实知其意义，准备一柔软手之小僮，又对王所乘吉祥象之看守人施与贿赂，驯象使之勿动，然后等待此时之到来。而于某黑分之布萨日恰于午夜将过之时，浓厚黑云降雨。“今日即是王女约会之期。”彼乘象载柔手之小僮于象背，指往王宫出发。于面对王宫庭院之广场处之大壁傍系象，于窗之直近处濡雨站立。一方王女，王加护卫，不许寝于他处，使寝于自己小卧榻上。王女判知：“今日王子必来。”虽然就寝，不能入眠：“父王！予欲浴水。”“如此汝往洗浴。”王执彼女之手，伴至窗前。“如此，可以浴矣。”抱女入于窗外某莲池中，而执另一手而立。彼女一面浴水，一面伸手向王子；王子由其手取下装饰之具，换著于小僮之手上，抱彼入于莲池王女之傍。彼女执小僮之手入父王之手中，王执彼手而放彼女之手。彼女更由一方之手取除装饰之具，着换于小僮第二之手上，而后将此手交入父王之手中，与王子一同逃去。王只思为自己之女，水浴终了，使彼少年于寝室中就寝。塞闭门户，封印，置护卫者，然后往自己之卧榻而眠。天明后彼开门户，发现少年，王问：“此为何事？”彼告王，闻谓王子与王女共同逃去。王甚懊悔，王思：“予握手尚不能为女之守护者，如此女人亦非能看守者。”于是唱以下之二偈：

    二

              恰如河水之难满　　　　　柔软之言不满意
              如斯女等堕地狱　　　　　贤者知斯远避去

    三

              此等之女有欲情　　　　　或持财宝侍彼人
              洽如火之烧薪木　　　　　更加迅速燃彼尽

    如斯摩诃萨云：“予甥予仍扶养。”王以非常之荣誉与尊敬以王女与彼，使彼即副王位。彼于伯父死后，继承王位。

    结分

    佛述此法语后，说明圣谛之理——说圣谛之理竟时，起恋情之比丘证预流果——佛为作本生今昔之结语：“尔时之王即是我。”

    二六三　小诱惑本生谭

    ［菩萨＝王子］

    序分

    此本生谭，是佛在祇园精舍时，对一起恋情者所作之谈话。佛伴彼来至法堂问曰：“汝真起恋情耶？”答：“诚然如是。”佛云：“此等之女，自昔日即为秽净心之人。”于是佛为说过去之因缘。

    主分

    昔日，波罗奈国梵与为王，然彼无王子，向彼之夫人等示意祈求王子，夫人等祈愿求得王子。如此经数年后，菩萨由梵天界没，于王之第一妃胎再生。彼于降生洗浴后，为与乳而委之侍女之手，彼饮乳而啼哭，无法停止。于是又交付另他之侍女，然彼于女性之手中，即啼哭不停。于是交下仆之手，下仆抱持之间，彼即停止啼哭而沉默。自此以来，男侍者等抱彼巡回各处，饮乳时，绞乳而饮，乳房以布覆盖，对彼之口而饮。彼次第成长，然不能使女人见彼，因此，王为彼离宫院别设禅堂。

    彼十六岁时，王独自思量：“予无其他王子，此王子于爱欲不稍乐，亦必不望王位，予实不善有儿运。”然有一巧于歌舞音曲之女人，具有魅惑男子使如己意之力，为一纤美舞踊之女。彼女来至王处，问曰：“王为何思案？”王说其理由使闻，女曰：“此亦无碍，大王！予对王子诱惑使知爱欲之味。”王曰：“若汝以女人之味诱惑无此欲予之王子，王子于即王位之晨，汝即成为第一后妃。”“大王！此事对予为茶饭事之易，王请勿忧。”彼女言毕，即往护卫之处：“予于早晨前来，于王子所卧禅堂之外歌唱，若王子怒时请告我，我即离去。若彼倾耳听歌，请对我说明其状况。”“谨遵台命。”诸人承诺。彼女早晨来其场所，以甜美之声歌唱。乐音不能凌驾歌音，而歌音亦不见能凌驾乐音。王子卧而闻之，翌日命更近而歌，又翌日命于禅堂中而歌，更又翌日则命立于自己近前——如此次第生来欲情之彼，从世间一般之法，知爱欲之味。“此女断不可与诸他人。”王子持剑降往街路中，追赶诸男。于是王将彼捕缚与女共同由都城追放。

    二人入森林中，而后赴恒伽河下游，于一面临恒伽河，一面临于大海中间之处，作一仙居，每日度生。女坐叶庵之中，以球根及种种树根为饭食，菩萨由森林中采种种树实而归。然于某日，彼采树实出外而去，于彼不在之间，由海中之岛，一仙人为行乞于空中飞翔而来。彼见有烟而降来至仙处，于是彼女：“请坐待予煮饭熟。”使仙人就坐，彼女以媚态骗诱，使失定力，于是梵行失去。彼如折翼之鸦，不能弃彼女而去，一日之中，居于彼处。彼见菩萨归来，大急向海中逃去，因之菩萨思彼必为敌，拔剑追赶，仙人努力腾跃空中不成，落入海中。菩萨自思：“此仙人必由空中飞翔而来，而其定力已尽落入海中，今须助彼脱困。”立于海岸，唱次之偈：

    一

              浸海水中而不沉　　　　　自以神足翔虚空
              因与女人交会故　　　　　今尔来落大海中

    二

              虚幻无极蛊惑者　　　　　此等女人坏梵行
              知彼堕沉入地狱　　　　　贤者皆应远避去

    三

              此等女人持欲情　　　　　或持财宝侍彼人
              恰似火之烧薪木　　　　　更加迅速燃彼尽

    仙人闻菩萨之言，立于大海当中，恢复失去之定力，飞翔于空中，归还自己之住居。菩萨亦思考：“彼仙人持如此之行李，如负睒婆梨树之棉，飞翔空中而去，自己亦如彼得生定力，飞翔空中。”彼归仙处，伴彼女往通人里之道边：“汝请归去。”菩萨于遣送彼女后，入森林中，于精神愉快场所作一仙处。彼成仙人，修行遍处定，修得神通与等至，再生于梵天界。

    结分

    佛述此法语后，说明圣谛之理——说圣谛之理竟时，起恋情比丘证预流果——佛述作本生今昔之结语：“尔时对女无味之王子，实即是我。”

    二六四　摩诃波罗那王本生谭

    ［菩萨＝帝释］

    序分

    此本生谭，是佛坐于恒伽河岸，对跋陀罗上座之威神力所作之谈话。某时，佛在舍卫城住于雨安居后，“欲济度青年跋陀罗”，由比丘众围绕，行乞到跋提之街。佛在伽提亚林中渡过三个月生活，以待青年智慧之成熟。跋陀罗青年颇有名声，为具有八十俱胝财之跋提市富商之独子。彼有三时殿，于每一殿堂住四个月，住一殿堂终了，由舞女等围绕，以示非常华美华丽，而往另他殿堂。尔时，“欲见青年华丽之状”，街中起大骚动，殿堂与殿堂之间，车轮与车轮、台架与台架成重叠之状态。

    佛于彼处止住三个月后，告街中诸人曰：“予等归去。”街中诸人曰：“世尊！请明日出发。”对佛招待。翌日，准备以佛为上首之僧众，行大布施。于街之中央，搭建临时屋舍，美丽庄饰，设座席后，告知一切就绪，佛从比丘前来，坐于其处，人人行大布施。佛食事毕，以美声开始言谢。正当此时，跋陀罗青年由殿堂往殿堂移动，然是日眺望彼之非常景色者竟无一人，唯只被自己之从者诸人围绕而已。彼问从者曰：“他时，自己由殿堂往殿堂移动时，街中起大骚动，车轮与车轮、台架与台架成为重叠状态，然而今日除予之从者外，竟无一人，究为何故？”“公子！等正觉者于此街之近郊休息三个月，今日出发他往。佛食事毕，今向大众说法，街中诸人，正闻其法语。”“然则，可往彼处，我等亦将听法。”如是彼以盛饰之装饰，多数之从者相从前往接近，并立于众人之端，倾耳闻法，舍弃一切烦恼，达最上之阿罗汉果。如佛所告跋提市之富商曰：“大商人阁下！君之子着美饰者，听闻法语证阿罗汉果。因此，彼由今日出家耶？抑即为直入涅槃耶？”“世尊！予子今入涅槃，为予所不能忍，请使其出家。然于出家后，请伴彼明日来予家一行。”世尊对其之招待与以承诺后，伴其贵公子归于精舍，使受出家之具足戒，彼之两亲七日之间表示非常之敬意。

    佛休止七日间后，使贵公子跟随行乞到着拘利村。拘利村人等向以佛为上首之僧众行大布施，佛食已，开始言谢。此贵公子于佛言谢时，出至村外思量：“佛不来时，我不起座。”彼于恒伽河渡场附近一树之下坐成禅定，长老比丘前来，亦不起立，于佛来时，始行立起。普通未曾开悟比丘均愤慨云：“此比丘如早出家者，见大上座来亦不起立。”拘利村人等，为佛结舟筏，佛乘舟中问曰：“跋陀罗往何处耶？”“世尊！在于彼处。”“汝来，跋陀罗！可与我等同乘一舟。”上座起立同乘舟中。当舟至恒伽河中流之时佛云：“跋陀罗！汝为摩诃波罗那王时所住之宫殿往何处耶？”“沈于此处，世尊！”普通比丘等相互争辩云：“跋陀罗上座所云他事。”佛云：“跋陀罗，汝可却梵行者等之疑。”尔时上座向佛为礼后，行神通力以指尖摘起殿堂之圆盖，彼持远达二十五由旬之殿堂飞腾于空中。彼之飞腾，对住于殿堂之下诸物因破殿堂而显露自身。而殿堂由一由旬、二由旬、三由旬持升于水上，于是前生彼之亲族人等，因对殿堂之贪欲，于殿堂中再生为鱼、龟、蛇、蛙，随殿堂之上腾，回奔落于水中。佛见彼等跌落云：“跋陀罗！汝之亲族等均已困惫。”上座闻佛之言，放下殿堂，复归原处。

    佛渡至恒伽河对岸，于恒伽河岸上设座。佛于所设优美之座上，恰如朝阳之放光而坐。于是比丘等向佛问曰：“世尊！彼殿堂为跋陀罗上座何时住居者？”佛云：“彼为摩诃波罗那王时。”佛为说过去之因缘。

    主分

    昔日，于毗提诃国之弥絺罗有修罗脂王，其子亦曰修罗脂，又其子曰摩诃波罗那。彼等得此殿堂，然为得此，斯有前业。父子二人以芦与乌昙跋罗树之木材为辟支佛建造叶草庵以为住居。——此本生谭之前生事件之一切将于 Pakiṇṇaka-nipāta［第十六篇］之善喜王本生谭［第四八九］中说明。

    结分

    佛说此过去之事后，现等觉者唱次之偈：

    一

              钵罗拏那此王名　　　　　彼之楼阁黄金造
              十六射程幅员广　　　　　人云高达千射程

    二

              一千射程分百阶　　　　　幢柱皆饰黄金造
              彼处七组为歌踊　　　　　中有六千歌舞者

    三

              跋陀罗！尔所语之事　　　　　昔日斯有之
              时我为帝释　　　　　尔曾为奉仕

    尔时普通之比丘等疑云皆晴，佛述此法语后，作本生今昔之结语：“尔时摩诃波罗那是跋陀罗，帝释实即是我。”

    二六五　箭本生谭

    ［菩萨＝森林护卫人］

    序分

    此本生谭，是佛在祇园精舍时，对一失精进力比丘所作之谈话。佛向彼问曰：“汝真失精进力耶？”答：“诚然，世尊！”佛云：“比丘！汝于导悟之教，如斯而出家，何以失去精进力耶？昔之诸贤者，处于未能导悟之地位，尚不失精进。”于是佛为说过去之事。

    主分

    昔日，波罗奈国梵与王治国时，菩萨生于森林护卫人之家。年长有五百人之诸人相从，为护卫人之首领，于森林入口处一村度日。彼取薪金，使人人安全通过森林。

    然于某日，住波罗奈队商首领之家世者，与五百之车到达其村，彼呼菩萨云：“与君千金，使予安全通过森林。”“甚善。”由彼手中接取薪金，既得薪金，彼即为商人提供性命。彼引导商人入森林中，但来至森林正中之处时，为五百之盗贼所袭。其他诸人，一见盗贼，即平伏爬行，护卫人首领只其一人扬声跳起，飞奔打斗，追散五百盗贼，而队商首领之家世者，竟由危处无事通过。商人通过危处之对面，使队商露营张幕，对护卫人之首领招待种种美味饭菜，自己亦用过早餐，于是安乐坐定，与彼交谈。“君于诸强盗贼每人手执凶器，袭来之时，云何理由不起少许之恐怖心？”彼一面讯问而唱第一之偈：

    一

              汝见弯弓放疾箭　　　　　手执油洗之利剑
              如斯危险死现前　　　　　如何尔身不僵直

    护卫人之领首闻此，向商人之领袖唱二偈：

    二

              汝见弯弓放利箭　　　　　手执油洗之利剑
              如斯危险死现前　　　　　数多大喜予自觉

    三

              予心生喜战胜敌　　　　　予之生命已先弃
              生命牵心之勇者　　　　　勇猛之业不可为

    如斯彼于箭如雨降之时，且对己之生命全然无有欲望，以此为勇者之业得遂，使彼知之。而送队商之领袖登程后，彼亦回归自己之村。彼积布施等福业，随业而往去处。

    结分

    佛述此法语后，说明圣谛之理——说圣谛之理竟，失精进力比丘证阿罗汉果——佛为作本生今昔之结语：“尔时护卫人之领袖实即我是。”

    二六六　疾风辛头马本生谭

    ［菩萨＝马］

    序分

    此本生谭，是佛在祇园精舍时，就某富人所作之谈话。舍卫城中有一美貌之女，见一美貌之富人，心起恋慕染着之情，恰如全身燃尽，心内燃起烦恼之焰；彼女身心，均不感喜乐，食事不进，只一人捉卧榻之支柱而寝。彼女之佣人及友人等问曰：“汝究患何心病捉支柱而寝，有何不快？”一度二度虽无应语，再三再四讯问，遂语其事。彼等慰之云：“汝勿忧虑，予等伴其人来见。”于是出发前往与富人商谈。最初彼与拒绝，几度关说，终于同意，彼等约定“于斯日斯时前来”，并告知彼女。彼女整顿卧榻，自着美饰，坐于卧榻之上。彼来坐于卧榻之一侧时，彼女自思：“若予不重自身，只今以［身］许之，予之优越皆无，初来之日，无相许之理。今日不与其人满足，他日再与许可。”因此，当彼男开始为握手等戏谑，表示亲爱，彼女骂曰：“汝且请回，予对君无所事用。”彼受辱身退，起归自己之住居。他女等知彼女如此之行为，当富人归去时，皆来问曰：“汝恋慕彼男而憔瘁，放掷饮食而寝处，因此予等再三再四关说，伴其前来，何以汝不以身相许？”彼女语其理由使闻：“如此，汝当以善颜对之为宜。”彼女等离去。然彼富人再不返来会见彼女，彼女不能得彼，终于绝食而亡。

    富人知彼女之死，持诸多之华鬘、薰香、涂香，来至祇园，向佛供养礼拜，坐于一方。佛问：“优婆塞！究为何故，不见汝姿？”彼向佛告白其事：“世尊！于此间中，予为耻事，未来奉仕。”佛云：“优婆塞！彼女为烦恼而招汝接近，然汝来而不与身许，使汝悬耻。此事前生亦有对贤者焦恋，而招其前来，彼来而又不与身许，使之困惑而别。”于是佛应彼之请求，为说过去之事。

    主分

    昔日，波罗奈国梵与王治国时，菩萨生为辛头马之类，名疾风辛头马，为王乘用之吉祥马。马夫等牵彼于恒伽河浴水，然有一匹坤达利牝驴马对彼恋慕无法息止，为烦恼而反转忧心，水草不入，细瘦只成皮骨。其子子驴马见其母日见瘠瘦问曰：“我母！汝因何不食草亦不饮水，瘦弱不堪，到处反转寝处，有何不快？”驴马最初不言，再三再四讯问，语其事使子闻之。于是子驴马安慰其母云：“我母勿忧，予伴彼马前来。”当疾风辛头马浴水外出时，往近于彼，请曰：“阁下！予母恋汝憔瘁异常，不摄食物，饥饿将死。请救我母性命。”“甚善，予将为助。马夫等使予水浴后，于恒伽河岸暂作解放，以为运动，尔时君可伴汝母前来此处。”彼归拉曳其母前来，放置其处，自己于近处藏身，马夫等亦于同一场所将疾风辛头马解放。

    彼见此牝驴马前往接近，但彼牝驴马于彼前来接近，开始嗅闻自己身体时自思：“若予不重自身，于最初到来，即以身相许，予之名声及优越均将消失，予必须示以不喜之态。”于是以足蹴彼马之下颚而逃。辛头马之齿根被毁，思殆将死去。彼云：“此驴有何用心？”彼受此辱由彼处逃去。牝驴马悔恨，返来其处，卧地啜泣，于是子驴马近前讯问唱最初之偈：

    一

              尔何枯瘦成黄色　　　　　缘何尔不喜摄食
              此者使由彼处来　　　　　如何尔今又逃去

    牝驴马闻子之言唱第二之偈：

    二

              然者若由初开始　　　　　热示亲爱之感情
              女之名誉将消尽　　　　　子然者我则逃走

    如斯彼女以女人之性情，言子令听闻。

    结分

    然第三之偈，乃佛现等觉者之所唱：

    三

              名高之族所生者　　　　　彼生从不喜女人
              恰如予之于疾风　　　　　长期悔恨故悲泣

    佛说此过去之事后，说明圣谛之理——说圣谛之理终，富人之男证预流果——于是佛为作本生今昔之结语：“尔时之牝驴马是彼女，疾风辛头马实即是我。”

    二六七　蟹本生谭

    ［菩萨＝象王］

    序分

    此本生谭，是佛在祇园精舍时，对某妇人所作之谈话。于舍卫城有一富人，彼伴其妻向地方出发收取账目。而收账终了归途为盗贼所捕。彼妻美貌有爱娇者，盗贼之头主对彼女生起欲情，欲杀富人，然彼妇人为有德之女，贞操坚固，信仰深强。彼女投身于盗贼首领之足下请愿云：“若阁下为对予持恋情欲杀我夫，我将饮毒窒息而死，予不能与阁下同居。予有不情之请，勿杀我夫。”强盗首领遂解放其夫。

    彼等二人无事到着舍卫城内，通过祇园精舍内部时云：“前往拜佛。”于是入香室拜佛，坐于一方。佛问：“汝等往何处而来？”二人白佛：“前往收账。然，世尊！途中为盗贼所捕，尔时予将被杀，我妻向盗贼首领请求，始被解放，拾得性命。”佛云：“优婆塞！现此妇人救汝生命，前生亦曾救贤者之生命。”佛为应彼之请求，说过去之事。

    主分

    昔日，波罗奈国梵与王治国时，雪山有大湖水，彼处住一大黄金色蟹，因彼居住，故名蟹湖。此蟹甚大，有打谷台大小，捕杀象以为食。大象恐怖，不敢下湖捞鱼为饵。

    时菩萨依住于蟹湖近傍象群首领之血统，再生于年少牝象之胎。彼之母亲，为守胎儿，往他之山地，善守胎儿，而产其子。渐至分别之时，彼体大有力，身放光辉，呈安阇那色之山状。彼与一匹年轻牝象同栖，思欲捕蟹，伴妻与母来到象群之处，会见其父云：“父亲！我欲捕蟹。”父制止云：“汝无此力。”然其再三再四请求，父云：“汝可一试。”彼集合蟹湖附近全部住象，一同来近湖水。诸象问：“我等挟击彼蟹于湖水下落之时耶？抑或取饵之时耶？又或上岸之时耶？”彼判定于上岸之时后曰：“汝等入蟹湖中，凡自所见之饵即可取之，先行上岸。予则由后而行。”诸象依其所云而行。蟹对最后登岸之菩萨以恰如锻铁店之大铁铗，挟住铁棒，强力捉住象足。牝象不舍菩萨，立于近前。菩萨虽尽拉曳，但不能动蟹，反而被蟹拉近自方。菩萨为死之恐怖所袭，扬声悲鸣。群象战栗死之恐怖，大举鸣声，纷纷落粪而逃。牝象亦不能注视，欲行逃出，于是菩萨知会彼女，自己已被捉住，切勿逃去，唱第一之偈：

    一

              动物持铗角　　　　　眼长且突出
              皮如骨坚硬　　　　　栖水无一毛
              我为此物败　　　　　惨数我叹泣
              实尔为生命　　　　　弃我如梦寐

    于是彼牝象返来对彼安慰唱第二之偈：

    二

              我主！我非弃尔欲逃去　　　　　年龄六十已失力
              至此地上四方极　　　　　尔为我之最爱者

    于是对彼增加勇气云：“汝今暂且与蟹商谈，使彼对汝解放。”于是向蟹恳愿唱第三之偈：

    三

              大海乃至恒伽河　　　　　耐秣陀河所栖蟹
              其中最胜尔水栖　　　　　我今叹愿放我主

    蟹由其语声判知为女人，心动而由象足放开铗角。象被解放之后，茫然不知所措，尔时象举足踏蟹之背，背骨忽然折毁。象举欢喜叫声，群象复皆集来。彼等将蟹运往平地，将之踏碎为赍粉，蟹之两只大铗由体上摘下，散置一旁。彼蟹湖原为与恒伽河连为一体，于恒伽河增水时，河水流入充满，水退时，由湖水之水流入河中。蟹之两只大铗，被抬往恒伽河内，一只流入大海，他之一只为河中戏水之王家十人兄弟所得，作成阿能诃大鼓；流入海中之铗为阿修罗取得，制成阿兰钹拉铙鼓。后彼等与帝释战斗败北，弃鼓逃去，帝释取之为己物。阿兰钹拉云状之雷鸣，即就此而言。

    结分

    佛述此法语，说明圣谛之理——说圣谛之理竟，彼二人之夫妇证预流果——佛为作本生今昔之结语：“尔时之牝象是此之优婆夷，牡象实即是我。”

    二六八　毁园本生谭

    ［菩萨＝贤者］

    序分

    此本生谭，是佛在特奇那祇梨（南天竺）地方，对某一园丁之子所作之谈话。佛于安居终了后，出祇园精舍往特奇那祇梨地方托钵，时有一优婆塞招待以佛为上首之僧团，使之坐于苑囿，以粥与硬食充分供应。彼云：“诸位！欲于园囿中游步者，请与园丁一同行走。”并嘱园丁与圣者诸人种种果物。比丘等于游步中，发现一无树之场所，问园丁曰：“此处有穴而不生一树，究为如何理由？”园丁向彼等说明：“一园丁之子向树苗灌水，彼思欲使根之长大而灌水，因而拔起根观看，依根之大小灌水，为此此处无树。”比丘等往佛处告知此事，佛云：“此非由今日始，前生此一儿童即为毁园者。”于是佛为说过去之因缘。

    主分

    昔日，波罗奈国威萨赛那王治国时，举办大祭，园丁思“祭之乐”，对苑内之住猿云：“此苑林与汝等以非常之恩惠，予七日间往观祭乐，汝等七日间为树苗灌水。”“谨遵台命。”猿等接受托付，彼与猿以皮制水袋而去。诸猿灌水滋润树苗，然彼诸猿之首领云：“汝等稍待，水非时时可得，必须节约使用。拔起树苗，知根之大小，长根多灌，短根少灌，非如此灌之不可。”诸猿答曰：“予等知之。”某者拔起树苗，某者植而灌之。

    尔时菩萨为波罗奈某家之子，彼因有事故来此苑林，见诸猿如今所云而作。菩萨问：“谁令汝等如此作者？”“猿之首领。”“如此云者，如为汝首领之智慧，则汝等之智慧如何实不可知。”于是菩萨说明其事，唱第一之偈：

    一

              凡来此处集合者　　　　　皆为崇彼作领主
              所持智慧若如斯　　　　　他者如何实可知

    诸猿闻此语唱第二之偈：

    二

              如是实尔婆罗门　　　　　尔虽非难实不知
              实不见根将如何　　　　　可知树木之成长

    菩萨闻此唱第三之偈：

    三

              我非非难于尔等　　　　　亦非难栖他森猿
              威萨赛那王嗤汝　　　　　为王树苗成如斯

    结分

    佛述此法语后，作本生今昔之结语：“尔时猿之首领是今毁园者之子，贤人实即是我。”

    二六九　善生女本生谭

    ［菩萨＝王］

    序分

    此本生谭，是佛在祇园精舍时，对给孤独子之妻——文荼长者之女、毗舍佉之妹善生女所作之谈话。彼女以非常誉满之名声嫁入给孤独之家，然彼为大家之女［故慢心］，强情善怒、粗野横暴，不仕舅姑与夫，威胁家中诸人与以殴打。

    某日，佛率五百比丘往给孤独之家而坐，大长者坐于佛傍闻法。恰于彼时，善生女怒吼仆从之人。佛中止法语问曰：“此何物之音？”“世尊！此无敬心之儿媳，不仕舅姑与夫，不行布施，不守戒律，无信心净心，由晨至晚怒吼喊叫。”“如是可唤来此处。”彼女前来作礼后，立于一方。于是佛向彼女问曰：“善生！为妻者有七种，汝为其中之何？”“世尊！我于如是所为简单之言，不明其意义，请详细语我。”佛云：“如是可注意善听。”佛为唱如次之偈：

              心凶不思人利益　　　　　心染他者疏我主
              金银购物勤杀生　　　　　杀害夫人呼彼女
              技熟商贾事耕耘　　　　　其主为女储财宝
              其中少许希掠夺　　　　　盗掠夫人呼彼女
              贪食怠惰不工作　　　　　粗暴强横恶言语
              虐待奴婢度生活　　　　　强势夫人呼彼女
              常思他人之利益　　　　　守看其主如母子
              主蓄财宝善守护　　　　　若有如是之妻子
              阿母夫人呼彼女　　　　　恰如妹之于其姊
              自己对主有敬意　　　　　谦让听从主支配
              姐妹夫人呼彼女　　　　　见主之时满心喜
              恰如长别友人来　　　　　教养有德多奉献
              朋友夫人呼彼女　　　　　静闻詈骂怯加害
              心无邪恶耐其主　　　　　从主支配无忿怒
              若有如是之妻子　　　　　婢女夫人呼彼女

    善生女，此为七种之妻。此中杀害夫人、盗掠去人及强势夫人与此三种相当者生入地狱，其他者生于化乐天世界。

              此有妻女　　　　　呼为杀害
              盗掠强势　　　　　呼彼女等
              不守戒律　　　　　粗暴不敬
              彼女命尽　　　　　往赴地狱
              此有妻女　　　　　阿母姐妹
              朋友婢女　　　　　善呼彼等
              彼之女等　　　　　守戒制己
              彼女命尽　　　　　往赴善趣

    如是佛说此等七种人妻时，善生女证预流果。当彼被言及：“汝为七种之妻中云何？”彼云：“予当如婢女夫人，世尊！”请许礼敬如来。如是佛为唯一晓谕家妇善生女使之和霭者，食事终了，回归祇园精舍，而于指示比丘众应为之事后，入于香室之中。比丘等于法堂语佛之德如花开放：“诸位法友！佛只一谕，家妇善生，即成和霭，得预流果。”适佛来此处问曰：“汝等比丘！今有何语集于此处？”比丘白佛：“如是如是。”佛云：“汝等比丘！彼非自今日始，前生善生女亦有依我一谕而成和霭之事。”于是佛为说过去之因缘。

    主分

    昔日波罗奈国梵与王治国时，菩萨生于王之第一后妃之胎。年长后，于得叉尸罗习学种种学术技艺，父死后，即王位，如法治国。彼之母后善怒，强横粗野，为一叱吼怒喝之人。彼思欲谕止母后，“然以草率而无根据之言，颇为不当。”思如有类似可忠告之事，今后注意。某日彼出发前往御苑，母后亦与子王共往，然于途中闻有青坚鸟鸣唤之声，从者等闻声塞耳曰：“何来此酷声，云何有此粗野之声？希勿再鸣唤！”

    菩萨由俳优等随从与母后共同于御苑中游步时，在一株花满开放之娑罗树下伫立，时有一羽拘耆罗鸟以美妙之声鸣叫，大众喜其声而互相牵手而言曰：“此为如何安稳亲柔之声，汝鸣汝鸣，更再鸣之！”大众伸首止立，注意深眺。菩萨见此二事自思：“甚善，今能使母后理解。”菩萨云：“母后！于路之中途，大众闻青坚鸟之声，大众塞耳，不望其再叫，粗暴言辞，谁亦不好。”于是唱次之偈：

    一

              其身实具美颜色　　　　　可爱之人见善声
              言辞粗暴人不爱　　　　　此世他世皆相同

    二

              尔实未见拘耆罗　　　　　彼有斑点恶黑色
              此鸟具有柔和声　　　　　数多之人皆爱护

    三

              因此当为亲切语　　　　　心和稳者语贤明
              其所语者更美丽　　　　　说明事义与理法

    如此菩萨以此三偈为母后说法，使母后理解，尔来彼女成为正行之人。菩萨仅以一谕使母后稳和后，随业报而离世。

    结分

    佛述此法语后，为作本生今昔之结语：“尔时之波罗奈王之母后是善生，王实即是我。”

    二七〇　枭本生谭

    ［菩萨＝鹅鸟］

    序分

    此本生谭是佛在祇园精舍时，对鸦与枭之斗争所作之谈话。尔时，群鸦于昼间啮枭，而枭于太阳沉没时捥取群鸦之头至死。一比丘住于祇园近郊房舍，于扫除之时，常须弃舍由树上落下七八纳利或更多之鸦头，彼将此事向比丘等谈说。比丘等于法堂中语如花开放的言论：“诸位法友！如是如是比丘之住处，每日每日必须弃舍许多鸦头。”佛来其处问曰：“汝等比丘！今有何语，集于此处？”比丘等答曰：“如是如是。”比丘等问：“世尊！由何时起，鸦与枭互相为敌？”佛云：“此为第一劫时以来之事。”于是佛为说过去之因缘。

    主分

    昔日，第一劫之人等共集，以美貌光辉且有威光及一切优点完具之人为王；兽类亦群集，以一只狮子为王；大海之鱼类以欢喜鱼为王。于是鸟群亦寄集于雪山地方某平岩之上：“人世有王，同样兽类鱼类亦均有王，然我等之间，尚无王出。我等不可一日无君主，我等亦应立王，决定一适当者即王之位。”彼等寻索鸟类，选一只枭鸟：“此为我等所喜之鸟。”彼等互相争辩，于是一鸟征求全部意见，三度宣言。彼于二度宣言，均获承诺，三度时一鸦起立：“请稍待，此鸟即王位时，以彼之面目，怒时如何不得而知。此鸟怒眺向我，我等如入热锅之胡麻，将被灭却。此鸟为王，我等不喜。”为说明此事唱第一之偈：

    一

              实依一切之同属　　　　　此枭即位我等王
              若得同属之许可　　　　　反对一语我将云

    于是与彼许可，鸟等唱第二之偈：

    二

              吾友！汝语。尔今发言应许可　　　　　有何义法可发言
              我等为年少鸟群　　　　　有智慧亦有光慧

    彼得如斯之发言许可唱第三之偈：

    三

              枭鸟如灌顶　　　　　尔等幸福荒
              不怒颜如此　　　　　怒时将如何
              此鸟如即位　　　　　我等深不喜

    彼叫曰：“我等不喜，我等不好。”鸦向空中飞起，枭鸟亦随后追赶。尔来彼等相互抱持敌意，鸟群遂以黄金鹅鸟为王而散去。

    结分

    佛述此法语后，说明圣谛之理，为作本生今昔之结语：“尔时灌顶即位为王之青年鹅鸟即是我。”

    第三章　森林品

    二七一　泉井污浊本生谭

    ［菩萨＝仙人师］

    序分

    此本生谭，是佛在伊西帕他那（仙人堕处）时，对污染井水之豺所作之谈话。有一豺向比丘众饮水之井中大小便溺，污染井水，但某日彼近水井而来时，沙弥等以土块击打，受重创而去，自此以后，彼再不见返来至此场所。比丘等知此事件，于法堂议论，如花开放：“诸位法友！污染井水之豺，为沙弥惩处以来，再未返来。”适佛来此处问曰：“尔等比丘！今为何语，集于此处？”答曰：“如是如是。”佛云：“汝等比丘！彼非自今日始，前生亦曾污染井水。”于是为说过去之因缘。

    主分

    昔日于波罗奈仙人堕处有一井，时菩萨生于波罗奈之豪家，出家而为仙人，彼为仙人之群围绕，于仙人堕处营造住居。尔时有一豺污染井水而去，然于某日，豺为仙人等包围，以某种方法擒获，伴来菩萨之处。菩萨与豺交谈唱第一之偈：

    一

              仙人住森林　　　　　长期苦修行
              劳苦作一井　　　　　如何尔污染？

    豺闻此唱第二之偈：

    二

              我等饮水必粪尿　　　　　此为诸豺之性质
              此为我等父祖法　　　　　尔今怒此不相应

    于是菩萨对彼唱第三之偈：

    三

              斯事尔等以为正　　　　　何者尔等为不正
              正与不正之区别　　　　　何时我等能得知？

    于是大菩萨与彼忠告：“尔后不可再来。”其后彼不再见返来。

    结分

    佛述此法语后，说明圣谛之理，作本生今昔之结语：“尔时污井者是此豺，仙人群之师实即是我。”

    二七二　虎本生谭

    ［菩萨＝树神］

    序分

    此本生谭，是佛在祇园精舍时，对拘迦利所作之谈话。拘迦利之事详于第十三篇陀伽利耶青年本生谭［第四八一］。拘迦利思欲伴舍利弗及目犍连归去，由拘迦利之国来至祇园精舍，对佛问候后，往上座之所。拘迦利云：“诸位法友！拘迦利国人等期待君等，可往彼处。”“法友！君可前往，予等不往。”彼为上座拒绝，一人独归。于是比丘等于法堂议论如花开放：“诸位法友！拘迦利与舍利弗、目犍连二人俱，彼不能无此二人，结合一处不能分离。”佛来此处问曰：“汝等比丘！今为何语，集于此处？”答曰：“如是如是。”佛云：“汝等比丘！彼非自今日始，前生即与舍利弗、目犍连俱而不能无此二人。”于是佛为说过去之因缘。

    主分

    昔日波罗奈国梵与王治国时，菩萨生为某森林中之树神，由彼住居不远处森林中，有一最大某树亦住一树神。狮虎住其森林之中，因恐惧彼等，无一人作畑，亦无伐树者，即令前来眺望者亦竟无一人；而狮虎以种种之风，杀食兽类，到处舍弃残骸而去，为此森林中充满臭秽之尸体。但菩萨对面之树神暗愚，不明道理，某日向菩萨曰：“君！为此狮处，使我森林充满臭秽尸体，我思欲赶走此等野兽。”菩萨曰：“树君！此二种野兽之恩荫，使我等之住居受到保护，如将彼等赶走，我等住居将被毁坏。人等不见狮虎足迹，完全伐取树木，建造一村作畑，如此为君所不喜。”于是唱最初之偈：

    一

              结合恶友故　　　　　毁弃大安稳
              贤者卫其眼　　　　　己先守优越

    二

              结合善友故　　　　　弥增大安稳
              贤者所当为　　　　　应立己生计

    虽然由菩萨晓以事物之道理，但愚神不能了解，某日示以恐怖之外貌，赶走狮虎。人等不见其足迹，判定狮虎移往他之森林，于是于森林之一方，伐取树木。树神来至菩萨之所云：“予不依君之言，赶走彼等，今人等知彼等不居此处，砍伐森林，究应如何处理？”菩萨云：“今彼等兽类住于对方森林，汝可往伴彼等前来。”于是彼往森林，而立于彼等之前唱第三之偈：

    三

              虎君！汝今回返去　　　　　归来大森林
              勿使伐树木　　　　　虎君！此林如梦别

    彼等虽由树神恳愿，俱云：“汝去，予等不归。”而加以拒绝。树神只有一人归来森林。而人等于数日之间，砍伐森林，拓展作畑，开始耕作。

    结分

    佛述此法语后，说明圣谛之理，作本生今昔之结语：“尔时不贤之树神是拘迦利是，狮子是舍利弗，虎是目犍连，而贤树神实即是我。”

    二七三　龟本生谭

    ［菩萨＝仙人］

    序分

    此本生谭，是佛在祇园精舍时，对停止拘萨罗王二大臣之争所作之谈话。此一事情已于第二篇中说述。

    主分

    昔日，波罗奈国梵与王治国时，菩萨生于迦尸国之婆罗门族。年长赴得叉尸罗，习学诸技艺归来，彼弃欲出家为仙人，于雪山地方恒伽河之边，营造仙处，修得神道与等至，日日耽乐于禅定生活。于此本生谭中，菩萨得最上之中道，圆满舍波罗蜜之行。彼坐于叶庵之入口，一只一向不见之恶猿前来，向菩萨耳孔插入彼之男根，菩萨已得中道，对此并无妨碍而坐。但某日一只乌龟由水中登岸，于恒伽河岸，开口向阳而眠，欲多之猿向龟口插入其男根，于是龟睁眼咬住男根如藏宝入箱，紧闭不放。猿感非常痛苦不堪，彼思：“究竟谁能解除自己痛苦，往何人之处求救？”“除去仙人别无他人能解除自己痛苦，予应赴仙人之处。”彼双手捧龟，来至菩萨之处，菩萨戏此恶猿唱第一之偈：

    一

              满溢如婆罗门手　　　　　手持食物来者谁
              尔于何处行乞食　　　　　如何信仰尔近我

    恶猿闻此唱第二之偈：

    二

              我为愚猕猴　　　　　触不可触者
              助我尔幸福　　　　　放我归山去

    菩萨与龟交谈唱第三之偈：

    三

              龟姓为迦叶　　　　　猕猴憍陈如
              此物犯邪淫　　　　　迦叶汝解放

    龟闻菩萨之言，立即心净，解放猿之男根。猿被解放后，向菩萨作礼而去，再不返来至其场所。龟向菩萨问安后，亦归自己之住居。菩萨定力不稍减退，成赴梵天界之身。

    结分

    佛述此法语后，说明圣谛之理，作本生今昔之结语：“尔时之龟与猿是二人之大臣，仙人实即是我。”

    二七四　贪欲本生谭

    ［菩萨＝鸠］

    序分

    此本生谭，是佛在祇园精舍时，对一贪欲比丘所作之谈话。佛向法堂伴来之彼云：“比丘！汝之贪欲非自今日始，前生亦为贪欲而殒命。为此，昔日之贤者等亦由自己之住居而被赶出。”于是佛为说过去之因缘。

    主分

    昔日波罗奈国梵与王治国时，于波罗奈某长者厨房之厨师，为求福德，设置笼巢，时菩萨生于鸠胎，住其巢中渡日。有一贪欲之乌，经过厨场，见各种之鱼肉，馋欲不堪，彼思：“究为如何，能得机会？”彼发现菩萨：“决心依此鸠，必能得逞。”彼于鸠往森林渔饵时，尾随其后而行。菩萨向彼曰：“乌君！汝之食饵为如是如是之物，予之食饵为如是如是之物，为何附于予后而来？”“君之所为，予甚喜好，予与君摄取同饵，思欲与君交谈。”菩萨与以同意。乌与彼于饵场一同渔取同饵，故使菩萨得见，实则彼于回返突入牛粪堆中食小生物。腹满之后，来至菩萨之处，彼云：“君如斯长期渔饵耶？君知食物之限度耶？今后应勿过迟而出发。”菩萨与彼俱归于住居。厨师思为鸠之友人伴同归来，为乌亦设置另一笼巢，乌则如此渡过四五日。

    然于某日，长者之处运来诸多鱼肉，乌之馋欲难堪，晨起呻声寝处。此朝菩萨向乌云：“与君渔饵出发。”乌云：“君其请往，予疑腹不消化。”“乌君！乌甚少有不消化之事，纵令食入灯心之物，仍不稍存于君之腹中，更何况咽入其他之物，即刻消化无余。希汝听从予言，见此鱼肉，不可沾染。”“汝何出此言，予疑腹不消化。”“如此，请多保重。”菩萨于忠告后出发而去。厨师调理各种鱼肉，立于厨场入口处擦拭身体汗水，乌今以为偷食之大好机会，飞往盛入诸种美味之器皿之上。厨师闻啄物之音，反身见乌，急速跳入捕之。拔其全身羽毛，只残余头上之饰毛：“汝取污我主人之鱼肉。”于是以生姜与莳萝实之粉混以酪浆，涂乌之全身，然后抛入笼巢之中，乌身生起剧痛。菩萨由饵场归来，见乌呻吟，戏唱第一之偈：

    一

              盗人之事暗偷入　　　　　此鹤以云为祖父
              此鹤头上着冠毛　　　　　何者使汝为此状
              吾友鸦君有暴性　　　　　汝鹤应由此离去

    乌闻此唱第二之偈：

    二

              我着冠毛非为鹤　　　　　我乃贪欲一乌鸦
              我不从尔之言语　　　　　尔今归来我拔毛

    菩萨闻此唱第三之偈：

    三

              斯时尔为德　　　　　予友！尔再见忧患
              人间诸种乐　　　　　有翼者勿用

    菩萨于是云：“自今以后，予自身亦不能住于此处。”立即飞往他之场所而去。乌呻吟而亡。

    结分

    佛述此法语后，说明圣谛之理——说圣谛之理竟，贪欲比丘证不还果——佛为作本生今昔之结语：

    “尔时贪欲之乌是此贪欲之比丘，鸠实即是我。”

    二七五　美丽本生谭

    ［菩萨＝鸠］

    序分

    此本生谭，是佛在祇园精舍时，对一贪欲比丘所作之谈话。两者之事与前之本生谭同，其偈如次：

    主分

    一

              坐于鸦住之巢中　　　　　此鹤色美为何者
              我友鸦君有暴性　　　　　此乃彼住之笼巢

    二

              我友尔实不知耶　　　　　与尔共食之乌是
              我不从尔之言语　　　　　尔今归来我拔毛

    三

              斯时尔为德　　　　　予友！尔再见忧患
              人间诸种乐　　　　　有翼者勿用

    如此菩萨：“予已不能今后在此居住。”于是飞往他之场所而去。

    结分

    佛述此法语后，说明圣谛之理——说圣谛之理竟，贪欲比丘证不还果——佛为作本生今昔之结语：“尔时之乌是此贪欲比丘，鸠实即是我。”

    二七六　拘楼国法本生谭

    ［菩萨＝王］

    序分

    此本生谭，是佛在祇园精舍时，对一杀鹅鸟之比丘所作之谈话。有二人住舍卫城为朋友，出家作比丘，受具足戒后，所作所为，皆取一致。某日彼等往阿致罗筏底河水浴，于岸砂之上当阳而立，亲切交谈，恰于此时两只鹅鸟，于空中飞翔。一青年比丘手捉砂砾云：“予当击中子鹅之眼。”对方比丘云：“汝能击中否？”对方又云：“汝请少待，予当击中此侧之目及对侧之目使汝见之。”“如此，则予不能。”“如是汝可善观。”彼捉三角之砂砾，由鹅鸟之背后投掷，鹅鸟闻砂砾之音，返目回顾，间不容发为比丘所捉之圆砂砾投中鹅鸟之侧目，今由一眼飞出。鹅鸟扬声大叫，回旋滚落在比丘等之足前。各处站立之比丘等见而前来曰：“法友！君于佛教出家，而为杀生实不相应。”于是引彼等往见如来。佛问曰：“汝实为犯杀生戒耶？”“是为真实，世尊！”佛云：“比丘！汝于此导悟之教出家而为如此之事耶？昔日诸贤者于佛未出世时，于家中营不清净生活，于仅小许之事，即感后悔，然汝于如斯之教出家，尚不感后悔。比丘诚须自制身口意。”于是为说过去之事。

    主分

    昔日拘楼国因陀波萨多都坛那奢耶王治国时，菩萨再生于王之第一后妃之胎。不久彼与父母分别，于得叉尸罗习学诸技艺而归，由父王使据副王之位。尔后父王死去，彼即王位，不破十之王法，实践拘楼国法。拘楼之国法为五戒，菩萨守清净之五戒，而因菩萨如是，彼母、后妃、诸弟、副王、司祭官、婆罗门、王领之管理官、廷臣、驭者、长者、主税官、大臣、门卫、娼妇、婢女等亦皆如是。

              王母后妃与副王　　　　　司祭管理官驭者
              长者主税及门卫　　　　　此等皆守五戒法

    如斯此等一切诸人，皆持清净之身，守五戒之法。王于都城四门，中央及王宫入口造六布施堂，每日投出六十万金钱，向全阎浮提使工作之手皆停之大布施。而彼所布施之意愿，使彼之布施喜舍得以遍覆全阎浮提。

    尔时，迦陵誐国㮈多布啰都迦陵誐王治国。彼国天不降雨，因此全国互皆饥馑，食物缺乏，人多忧思患病，于是生起旱魃之恐怖、饥馑之恐怖，与疫病恐怖之三种恐怖。人不得物，腕抱子女，各处彷徨。国中人人，聚集一团来至㮈多布啰，于王宫入口哀号不绝。王近窗而立，闻声问曰：“何故人民骚动？”“大王！全国生起三种恐怖。天不降雨，收获全无，生起饥馑，人不得食物，罹病不得药物，腕抱子女彷徨。请天降雨，大王！”“昔日诸王不降雨时，如何作为？”“大王！昔日诸王，不降雨时，行布施执行布萨，善守戒，七日之间入寝室卧于木床，如是方可降雨。”王云：“甚善。”依言实行，然仍不降雨。王问大臣：“予应为者皆为，但雨不降，究应如何方可？”“大王！因陀波萨多市拘楼王坛那奢耶所乘用之黑牡牛吉祥象，我等如伴其前来，当可降雨。”“然王有强大军队，胜利无望，如何伴象前来？”“大王！彼王不喜战事。彼王欲布施，喜布施者，有求愿者，甚至可斩其御饰之头，刳出其清净之眼，提供全国以行布施；即使求象，亦不至反对。王如求愿，必定可得。”“然派遣何人求愿为适当。”“大王！请派婆罗门前往。”

    王由婆罗门村接来八人婆罗门，予以崇敬尊重，派遣请象。彼等持金钱变身为旅行者之姿，不敢稍事于途中任何处一宿，急速旅行，数日之中，于都中有人口之布施堂摄食，彼等满身体之欲后讯问：“王何时来布施堂？”诸人云：“半月之中于三日间，即十四日、十五日及第八日前来。明日为满月，因此明日将来。”婆罗门等翌日晨起早晨前往东门之处而立。菩萨亦于晨起沐浴涂油具一切装饰，乘坐美饰之象背，多数之从者相随，来至东门之布施堂中。而后彼由象降下，彼亲手与七八人以食物，王云：“汝等应如是布施。”然后乘象前往南门。婆罗门等于东门，军队守护王，未得机会，于是往南门窥伺近王。王由其门不远处到达一稍高之场所时，彼等扬手申示问候，王以金刚之突棒，使象变更方向，向彼等之处而来。王问曰：“汝等婆罗门有何所欲？”诸婆罗门称扬菩萨之德，唱第一之偈：

    一

              尔具净信与戒德　　　　　人民之统主！我等知之而来此
              安阇那色尔之象　　　　　黄金交易迦陵誐

    婆罗门如斯云后，菩萨慰之曰：“诸婆罗门！若汝等以金钱交易此象，则汝等之金钱皆尽。汝等勿忧，予将此着美饰之象赠与汝等。”更唱二偈：

    二

              数多有食无食人　　　　　凡来我方此处者
              我对彼等皆不拒　　　　　我前阿阇梨所言

    三

              如是婆罗门　　　　　此象赠尔等
              相应王所持　　　　　此象名声高
              庄严且美丽　　　　　饰以黄金网
              此象附驭者　　　　　尔等可牵去

    乘于象背之摩诃萨作斯语后，次由象背降下：“若不再附饰，予将附饰后赠予。”王三度右绕视察，见无不着饰之处，彼牵象鼻渡与婆罗门之手，由黄金之瓮灌以花与香之香味之水，然后交与。婆罗门等着以附属品受象，坐于象背向㮈多布啰归来，献象与王，然象虽来，仍不降雨。王更问曰：“此何缘故？”“拘楼国王坛那奢耶守拘楼之国法，因此于彼国每半月或十日降雨一次，此为彼王之德如此。此兽象应有其德，然究其德位如何不得而知？”大臣等如此申言，王云：“如此，将附饰之象及附属之物品一同伴随送返彼王，而将彼王所守之拘楼法刻于黄金板上持归。”于是派遣婆罗门及廷臣前往。

    彼等前往，返还王象：“大王！此象虽去，但国中仍不降雨，然闻贵国守拘楼法，我等之王，亦愿遵守，派遣我等刻于黄金板上持归。请授我等拘楼之法。”“诸位！予守拘楼之法，对之持疑。拘楼之法，使予之心，不能满足，故予不能授与汝等。”

    然何故此戒使王不能满足？当时每三年迦剌底迦月诸王主持迦剌底迦祭。诸王乐此祭日，身饰一切庄严之具，如神之姿，于奇达拉迦夜叉祠前向四方放射美色饰花之箭。国王亦乐此祭，立于某池岸边奇达拉迦祠前，向四方放美色之箭；向外之方角飞出三箭均已寻见，然放入水中之箭，则未见寻到，王思：“予所放之箭或射中鱼之身体。”为杀生而破戒，有关此事而持疑，以故持戒使彼不能满足。

    王如此言曰：“诸位！予对拘楼法持疑，然予之母后，善守此法，于母后之处，将可善授。”“然大王并无杀生之意，无杀意不谓之杀生。请授予等王自身所守之拘楼法。”“如是可与刻付。”即向黄金之板刻入：“不可杀生物，不可取不与之物，不可行于欲之邪行，不可语妄语，不可饮强酒。”如此刻入，然王云：“如斯云者，使予不能满足，可于母后之处授与。”

    使者等问候终了后，来至其母后处申请曰：“太后陛下！汝为善守拘楼法者，请授与我等。”“诸位！予为守拘楼法者，现在予对之起疑，此拘楼法使予心不能满足，以故不能授与汝等。”

    彼女有二王子，兄即为王（菩萨），弟为副王。然有某王赠菩萨十万金值之栴檀香及十万金值之黄金饰环，彼云欲供养母后，于是全部赠与母后。母后自思：“予不涂栴檀香，亦不着饰环，可赠与儿媳。”然而：“长媳为我王之夫人，居第一后妃之地位，与彼以黄金之饰环，次媳生活较差，与彼以旃檀香。”赠与后自思：“予守拘楼法，儿媳生活之优劣，不成问题。然予重视长媳，为适当耶？予如是为之，岂非破戒？”持有此疑，故云如是。

    于是使者等云：“自持之物，可随己所好与之，陛下持此疑，但此外未犯有其他之恶，依戒而论，只此即不为破戒，请授予等拘楼法。”于是由彼女授戒，刻入黄金之板。彼女云：“诸位！如斯云者，使予不能满足，然予之儿媳善守戒法，可往彼处，请其授与。”

    于是彼等往王之第一后妃之处，如前状所云，请拘楼法，彼女所云亦同：“现今之戒使予不能满足，以故不能传授汝等。”

    某日，彼女于大窗之处，王右绕都城，见由其后坐于象背之副王行状，对彼生起恋情之后妃自思：“若予得与彼相亲，则王死彼即为王，如是使予得为夫人。”然彼女起疑云：“予守拘楼法，为有夫之身，然以烦恼之心，见他之男，予已破戒。”故如是云。

    于是使者云：“后妃陛下！只由心中所起者非是罪过。陛下持如是之疑，但未犯有何种罪过，如是之事，非为破戒，请授我等拘楼之法。”于是由彼女授与，刻于黄金之板。后妃云：“诸位！如是云者，对此使予不能满足，然副王善守戒法，可往彼处，请彼授与。”

    于是彼等往副王之处，如前状所云，请拘楼法。彼于黄昏，前往奉侍于王，到着王庭后，若欲于王处食事泊宿时，则将扯手网绳与驭象突棒投入辕间，依此暗记，从者等归去，次晨早来待彼出宫；驭者亦守车，于翌日晨早牵车至王宫入口处等候。若尔时，彼欲思归去，则将扯手与突棒置于车中，往王处奉侍，从者依其暗记，于王宫入口等待此次之出宫。某日，彼以此状入于王宫之中，彼于入而未入之中降雨，王云降雨，不肯令彼归去，于是彼于王宫食事毕就寝。诸人思忖：“今将出宫”，通霄淋雨等待。副王翌日出宫，见诸人裸露淋雨等待：“自己守拘楼法，而使诸人受苦，已为破戒。”于是生疑，为此彼向使者等云：“假令谓予守拘栖法，而今已起疑，故予不能授与。”因而谈此事情。

    于是使者等曰：“副王！君无使从者等受苦之意志。无心之事，不为犯过，如此持疑，如何能为君之罪过。”于是于彼之处授戒，刻于黄金之板。副王云：“如斯云者，使予不能满足，然司祭官善守戒法，可往彼处请彼授与。”

    于是彼等受教前往司祭官处请求。某日司祭官亦往奉仕于王，途中见有某王赠与国王如朝日色状之车。彼问：“此谁之车耶？”“此为送往王处者。”彼闻而自思：“余年已老，若王将此车赐予，予巡回乘坐，其乐何如？”彼至王处问候而立时，诸人向王献见此车。王见之云：“此车诚然华丽，可与阿阇梨。”然司祭官不望此车，王数度言说，彼亦不稍希望。何以故？因彼曾作此想：“自己身守拘楼之法，对他人之物，持有贪心，自行破戒。”彼谈及此事云：“诸位！就拘楼法，予对之有疑。其法予不能满足，故予不能授法。”

    于是使者等曰：“阁下！只起贪心，不为破戒，阁下虽对此事持疑，但并未犯任何罪过。”于是由彼处授戒，刻于黄金板上。彼云：“如斯云者，使予不能满足，然王领管理大臣善守此法，可于其人之处授与。”

    彼等受教往大臣之处请求。某日，大臣测量地方之耕地，彼结网于棒，一端使耕地之地主持之，今另一端由自己持之而测量。由网之一端起测量，而结网之棒，达到某一蟹穴之中央，彼思：“若将棒直入穴中，则蟹必死，若由穴之对侧而测，则侵王田，若由此侧则占农田。究应如何为宜？”但彼又思：“穴中诚然有蟹，若彼现在，必将现姿，于此中且下此棒。”当棒入内，闻蟹有啾鸣之声，于是彼作是思：“棒已下入蟹之背中，蟹必死无疑矣。自己守拘楼之法，为此而破戒。”彼谈及此事云：“以是理由，对拘楼法有疑，故予不能授戒。”

    于是使者等云：“阁下对蟹并无杀意，无心之事，不为犯过。阁下虽持疑如是，但并未犯何罪过。”于是于彼之处亦授戒，刻于黄金板上。彼云：“如斯云者，使予不能满足。然驭者善守此法，可于彼之处请授。”

    彼等于是更往驭者处请求。某日驭者伴马乘车往御苑，王于昼间，乐游彼处，黄昏乘车出苑。彼于未达街市之前，恰于日没之时，雷云四起，驭者恐王被雨，向马加以突棒，马以非常速度而驰奔。而自尔以来，来往御苑，经过彼处场所，马必疾驰而奔。何以故？马等如此思想：“此一场所为一危险之处，故我等之驭者，加以突棒。”驭者亦思：“王之被雨与否，于我无咎，然对此驯良之马而于非场所之处加以突棒，为此现今马等时时疾驰而疲劳。自己守拘楼之法，为此而破戒。”彼谈及此事云，“以斯理由，对拘楼法有疑，故不能授与君等。”

    于是使者等云：“君并未具有使马疲劳之意志，无心之事，不为犯戒。君对如是之事起疑，然君无何罪过。”于是于彼之处授戒，刻入黄金之板上。彼云：“如斯云者，使予不能满足。然长者善守此法，可于彼处授与。”

    于是彼等往长者之处请求。某日，彼往自己耕作之地出发，巡回见稻由茎出穗，归途思欲结稻一束，于是取一握稻穗结著于棒端。然彼自思：“此田有自己向王献上之份，然自己尚未献王而取此田之一握稻穗，自己守拘楼之法，为此而破戒。”彼谈及此事，彼云：“依此理由，对拘楼法持疑，故不能授与。”

    于是使者等云：“君无盗心，因无此心，故不能宣言偷盗。如对是事持疑，君如何能取他人之物？”于是由彼授戒，刻于黄金板上。彼云：“如斯云者，使予不能满足，然主税大臣善守此法，可至彼处授与。”

    彼等即往大臣之处请求。某日大臣坐于财政部入口计量王物中之稻。彼由未量稻之堆中取稻作为标帜，洽于此时降雨，大臣数其标帜并谓：“已量之稻，已有此数。”而将标帜之稻集起投掷于既已量终之稻堆上，急急走入财政部内。彼站立自思：“自己究竟将标帜之稻量过而投于堆上，抑或尚未量过而投于堆上？”“若自己将彼稻投入稻堆，无理增多王之持分，使稻之持主减少，而自己守拘楼之法，为此而破戒。”彼谈及此事使闻曰：“以此理由，对拘楼法持疑，故不能授与。”

    于是使者等云：“君无盗心，不能宣言为偷盗。若君对是事持疑，然君如何能取他人之物？”于是由彼授戒，刻于黄金板上。彼云：“如斯云者，使予不能满足，然门卫善守此法，彼可授与。”

    于是彼等往门卫之处请求。某日，彼于关闭都城之门时间三度扬声，然有一贫男与自己之妹一同往森林采集树枝树叶归来，彼闻声牵引其妹急急奔来。门卫云：“都城乃王所居汝不知耶？城门按时关闭汝不知耶？汝概为伴汝妻于森林中欢娱恋情而来。”于是彼男云：“否，否，君知此非我妻，乃我之妹。”彼思：“予为无理之事，以妹为妻，自己守拘楼之法，为此而破戒。”彼谈及此事谓：“以此理由，予对拘楼法持疑，故不能授与君等。”

    于是使者等云：“君只为如是思故云，此事君不为破戒。因如是之事君对拘楼法持疑，但并未故意云何虚言。”于是于彼之处亦为授戒，刻于黄金板上。彼云：“如斯云者，使予不能满足，然娼妇善守此法，可于彼处请求授与。”

    于是彼等往彼女处请求，彼女亦如前同样拒绝。何以故？诸天之王帝释，思欲试见彼女之戒，为青年之姿而来，而与彼女以千金谓将再来，归天上界后，三年之间未至。彼女恐自己破戒，三年之间，由他男之手担步罗（槟榔子）之物，均不敢受，渐次生活贫困，彼女自思：“授予千金之人，三年之间未至，予之生活贫困，不能竖立门户，今往裁判官处言说，今后必须收费。”彼女往裁判所云：“阁下！三年前付我资费之男，已否死去不得而知。今予不能生活，如之何为宜？”“三年未至，汝将何为？今后可收取资金。”彼女得判决出裁判所时，一男积千金捧献，彼女伸手欲接受时，帝释现姿。彼女云：“三年前与我千金之人前来，予不要君之金货。”彼女缩手，帝释现本形如朝日之光辉，立于空中。都城之人等，全部集来，帝释于大众当中曰：“予思见试此妇人，三年前与彼千金，守戒者必须如此妇人。”帝释与忠告后，与彼女住居满以七宝，并谓：“今后勿得懈怠。”安慰彼女后，往天界而去。以此理由，彼女云：“予得资金不取消费，向他男人索取资金而伸手，以此理由，对予持戒不达十分。故予不能授与君等。”予以拒绝。

    于是使者等云：“仅只伸手，不为破戒。贵女士之戒，可谓纯洁。”于是由彼女授戒，刻入黄金板上。

    如是彼等将十一人之人等守戒之事，刻入黄金板，回归㮈多布啰，向迦陵誐王捧献其黄金之板，申述事情经过。王实践拘楼法满五戒，尔时迦陵誐国中降雨，解消三怖，国家安泰丰饶。菩萨于生命有限之内，积布施等之福德，与其从者共满天国之愿。

    结分

    佛述此法语后，说明圣谛之理——说圣谛之理竟，有者证预流果，有者证一来果，有者证不还果，有者证阿罗汉果——于是佛为作本生今昔之结语如次：

              娼妇莲花色女是　　　　　尔时门卫富楼那
              王领管理迦旃延　　　　　主税官为拘律陀
              尔时长者舍利弗　　　　　阿㝹楼陀为驭者
              迦叶上座婆罗门　　　　　难陀贤者为副王
              后妃罗睺罗之母　　　　　太妃乃是母摩耶
              拘楼王即是菩萨　　　　　如斯本生应忆持

    二七七　羽毛本生谭

    ［菩萨＝鸠王］

    序分

    此本生谭，是佛在竹林精舍时，对企图杀生之事所作之谈话。现在之事，既已明了。

    主分

    昔日，波罗奈国梵与王治国时，菩萨为鸠，彼从众多之鸠，于森林中山窟中生活。又有一持具足戒之仙人，距鸠等住居不远之处，近于边境之村作一仙处，住于山窟中生活。菩萨时时出往彼处，闻所值闻之事。

    仙人常住此处后而他往，继而一诈欺汉之螺髻仙人前来居于此处。菩萨从鸠等往彼之处，向彼问候，以示亲爱之情后，飞翔仙处，于山窟附近渔饵，黄昏归至自己住居。此诈欺汉仙人住于此处已五十年以上，某日，边境之村人等调理鸠肉宴彼彼对此美味，心起执着。彼问：“此究为何肉？”而彼闻为鸠之肉，自思：“予之仙处，有多数之鸠飞来，可杀彼等而食。”彼持来谷末，生酥、乳酪、莳萝、黑胡椒等，置于一处，而以棍棒藏于衣物之端，不断眺望鸠之飞来，坐于叶庵之入口。菩萨由鸠等围绕而来，彼见知诈欺汉之恶图：“彼恶仙人有某种企图而坐，概欲食我等同类之肉，予将查看一番。”于是往下风之处嗅彼身体之味。“此人思欲杀我等而食，不可与之接近。”于是伴鸠等飞离。仙人见其不来，自思：“以美言与彼等言说，彼等信赖而来近，然后杀而食肉。”于是彼唱最初之二偈：

    一

              数多五十年长日　　　　　我等住于岩窟中
              有羽毛者！汝等勿疑心持稳　　　　　彼卵生者来我处

    二

              然今者诸鸟！彼二生者缘何故　　　　　欲行前往他山窟
              我仍如前汝不知　　　　　长住他处或如旧

    菩萨闻此，立于飞离之处，唱第三之偈：

    三

              我等已知尔　　　　　我等非愚者
              汝实为其人　　　　　我等非他者
              于我等生物　　　　　尔心有恶意
              汝邪命外道　　　　　我等实怖尔

    诈欺汉仙人自思：“彼等识破予之事。”于是以棍棒向菩萨投掷，然不能中。彼云：“汝去，汝等！予完全失败。”于是菩萨云：“汝虽损害我等，但汝堕入四恶趣事，不会失败。汝若居于此处，将被人视为盗人而被捕，汝速逃失为宜。”菩萨威吓于彼而去。彼螺髻仙人已不能住居于其处。

    结分

    佛述此法语后，作本生今昔之结语：“尔时之仙人是提婆达多，前之有德之仙人是舍利弗，鸠群之首领实即是我。”

    二七八　水牛本生谭

    ［菩萨＝水牛］

    序分

    此本生谭，是佛在祇园精舍，对鲁莽之猿所作之谈话。舍卫城某家饲养一驯顺之猿，猿往象之小舍，坐于善象之背上，于其处放散粪尿以为游戏，象自身具有善良天性与忍德，无何作为。然某日之事，他之恶象子取代彼象而居，猿思：“此仍如平时之物。”爬登恶象之背，然象用鼻捕猿摔于地上，用足踏压使猿崩溃。

    此一事件于比丘之间普遍传知，某日，比丘等于法堂开始论议此事：“诸友！鲁莽之猿思为善象，登上恶象之背，象夺猿命。”彼处佛来问曰：“汝等比丘！今有何语集于此处？”答曰：“如是如是。”佛云：“汝等比丘！彼猿为此行状，非自今日始，昔日亦如是。”佛为说过去之事。

    主分

    昔日波罗奈国梵与王治国时，菩萨于雪山地方生于水牛一族之中。达青年时，具力有大身体，彷徨于山麓、岩窟、山岳及难逾之密林之中。

    某时，彼发现一快恬之树荫，于得昼之饵食后，立于树荫之下。尔时有一只恶戏者之猿由树上降下，爬上水牛之背，放出粪尿，然后捉角用尻尾缠垂于角下摇动以为戏。然菩萨具忍辱、慈悲、怜愍故，对猿之粗卤行为并不介意，猿则再三行之。

    然某日栖于彼树之树神，立于树干向彼云：“水牛之王！汝受此猿侮辱，置而不问为何故？请制彼勿作。”树神敷衍此意，说第一之二偈：

    一

              今由猿忍受苦痛　　　　　汝企图欲为何事
              彼轻佻侮辱朋友　　　　　如主人充满诸欲

    二

              以角突出彼　　　　　再以足踏之
              如无制彼者　　　　　愚夫亦将怒

    菩萨闻此答曰：“树神！予对彼之生类、种姓、力等不为蔑视，若不忍其罪过，则如何成就予之愿望。纵令其不为彼事，彼猿思其他水牛亦将如我而为卤莽之动作，彼猿对易怒之水牛如为如此作风，彼水牛等将杀彼猿。如彼已为其他水牛等所杀，则予亦将不免有杀生之苦痛。”于是唱第三之偈：

    三

              彼思仍为我　　　　　对他亦造作
              尔时彼被杀　　　　　彼死我将免

    过数日后，菩萨往他处，他之易怒水牛来立于此场所，恶猿思：“彼亦如平时之牛。”于是攀登其背，于其处为卤莽之事，于是水牛振落彼猿，打倒于地上，以角贯其心脏，以足蹂躏，粉碎为微尘。

    结分

    佛述此法语后，明其真实，为作本生今昔之结语：“尔时之恶水牛是此恶象，恶猿是此恶猿，善水牛之王实即是我。”

    二七九　鹤本生谭

    ［菩萨＝盗贼］

    序分

    此本生谭，是佛在祇园精舍时，对半豆及卢呬得迦所作之谈话。此六人群中，弥多罗与浮摩二人住于王舍城附近，阿湿贝与弗那婆须二人住于枳吒山近郊，又半豆与卢呬得迦二人住于舍卫城郊外之祇园精舍。彼等搅乱依法决定之事项，友人无论交情之厚薄，均鼓动生事，且谓：“诸友！君等出生之种姓人格，决不劣于彼等，若君等舍弃自己执见，彼等将战胜君等。”不使人舍执见，于是争论、喧哗、纷议、异说生起。比丘等告此事于世尊，世尊为宣明此事，集诸比丘，并亦招集半豆及卢呬得迦。佛问曰：“汝等比丘！汝等自己就某问题持有疑问，而勿使他人舍弃执见，是真实耶？”答云：“确为真实，世尊！”佛云：“汝等比丘！汝等之行动，恰如鹤之与人。”于是佛为说过去之因缘。

    主分

    昔日波罗奈国梵与王治国时，菩萨生于迦尸族某村之某家。达成年后，不营耕作、商业等生计，率五百之盗贼，为彼等之首领，为打抢劫盗等生活。

    尔时波罗奈有一财产家，彼贷与某田舍者千钱之金货，于尚未返还前死去。尔后，其妻亦患病，卧床将死，告其子曰：“爱儿！汝父贷与某人千钱之金未还而死，予今若死，彼人将不与汝。在予息尚存之间，汝往彼人之处，索还贷金。”尔曰：“甚善。”即往彼处取［贷］金时，彼母已死，因爱其子，再生为牝豺，彼于归路等待其子。

    尔时，盗贼首领掠夺过路之人，彼与一队共住于此路之上。彼牝豺于其儿到达森林入口之时，彼牝豺再三遮路使停，意谓：“爱儿！不可入森林，彼处有盗贼，彼等杀汝夺金钱。”其子不知自思：“此不吉之牝豺，遮我归路。”执土块与杖，追赶其母进入森林。尔时有一鹤鸟见之：“此男掌中有千钱之金，可杀彼而夺其金。”乃鸣叫向盗贼方向飞去，青年不知，思为：“鹤为瑞鸟，今我将繁荣。”于是合掌诵念：“鸣善之神，鸣善之神。”

    尔时，菩萨知此一切声之意义，见到两者之行，自思：“此牝豺为彼之母，是故彼女意谓：‘彼等欲杀汝夺金钱’，心恐而加以阻止。又此鹤为彼之敌，是故彼意：‘彼等杀之而夺其金’，彼如此宣叫。此子不知其意，愿求彼之幸福，于是叱咜追赶其母，认愿其不幸之鹤为幸福之欲愿者而合掌。此子实太愚憃。”——实则诸菩萨为是伟大之丈夫，然因取恶转生之姿，夺他人之财物。据人云此为星宿之误。

    青年接近陷入盗贼之内，菩萨捕彼问曰：“汝何处之住民？”青年：“波罗奈之住民。”菩萨：“欲往何处？”青年：“往某村取千钱之贷金。”菩萨：“然汝已得贷金耶？”青年：“诚然已得。”菩萨：“汝奉何人之命而往？”青年：“首领！予父死母亦罹病，母思：‘予死将不得金’，遣予前往。”菩萨：“汝知汝母今之状态耶？”青年：“首领！予不知。”菩萨：“汝母于汝出发时已死，为怜其子，成为牝豺，恐汝被杀，遮汝之路使停，然汝唬吓追赶于彼；而此鹤乃汝之怨敌，彼欲杀汝夺金，向我方飞进。汝为自己之愚昧，汝思希汝幸福之母为‘希不幸者’，希汝不幸之鹤为‘希幸福者’。彼对汝等无少恩惠，而汝母乃汝之大恩人，汝其持金且去。”语毕遣青年而去。

    结分

    佛述此语后，为说此等之偈：

    一

              牝豺住森林　　　　　希子之幸福
              向彼提警告　　　　　思为希不幸
              希不幸之鹤　　　　　思为希幸福
              路上之青年　　　　　彼思乃如是

    二

              如斯之人　　　　　今在此处
              闻友忠言　　　　　则为曲解

    三

              无论何人称赞己　　　　　如为怖畏而称扬
              彼思其人为友者　　　　　如此青年之于鹤

    佛述此法语后，为作本生今昔之结语：“尔时盗贼之首领实即是我。”

    二八〇　毁笼本生谭

    ［菩萨＝贤者］

    序分

    此本生谭是佛在祇园精舍时，对笼之破坏者所作之谈话。于舍卫城，有一大臣招待以佛为上首之僧伽，彼坐花园中施舍施物。食事中彼云：“有思欲于花园中散步者可自由行动。”于是比丘等漫步于花园中，恰于此时，花园之卫士攀登叶茂之树上，逐次取下大叶，彼云：“以此制花笼，以此制果实笼。”边言边造，落于树根。彼之幼儿将落下之笼，个个毁坏。比丘等以此事告佛，佛云：“汝等比丘！此非自今日始，前生彼即为笼之破坏者。”于是佛为说过去之事。

    主分

    昔日，波罗奈国梵与王治国时，菩萨生于波罗奈之某家。成长后，为家庭生活时，某日，因事往花园中。彼处住有多数之猿，花园之卫士与前同样落笼，猿之首领将落笼逐次破坏。菩萨呼唤彼曰：“汝将卫士之落笼逐次破坏，汝思欲造更美之笼。”于是唱第一之偈：

    一

              无疑汝兽王　　　　　制笼应熟练
              如此毁坏笼　　　　　似思欲别造

    猿闻此唱第二之偈：

    二

              我父与我母　　　　　造笼不巧妙
              我等坏所造　　　　　此我族习俗

    菩萨闻此唱第三之偈：

    三

              汝等如此法　　　　　实是为不法
              汝等法不法　　　　　我等决少见

    菩萨宣法毕，叱责诸猿而去。

    结分

    佛述此法语后，为作本生今昔之结语：“尔时之猿是坏笼之儿，贤者实即是我。”

    第四章　正中品

    二八一　正中本生谭

    ［菩萨＝行者］

    序分

    此本生谭是佛在祇园精舍时，对舍利弗长老及耶输陀罗长老尼与庵罗果汁所作之谈话。即正等觉者于毗舍离之重阁讲堂转胜法轮时，摩诃波阇波提憍昙弥率五百释迦族之女相伴而来，请佛许可恳愿出家入团。尔后此五百之比丘尼受难陀迦之教诲，得阿罗汉果。又佛在舍卫城近郊时，罗睺罗之母夫人自思：“予夫出家至一切智者之位，予子亦出家同住于彼之近侧。予于家内，何所作为？予亦出家往舍卫城，与正等觉者及予子可不断望看生活。”于是往比丘尼之草庵出家，与阿阇梨及和尚俱，同往舍卫城。见佛与爱子后，住居于某尼寺，罗睺罗沙弥前往面见其母。

    某日，长老尼罹患腹痛，于爱子来访时，不能外出与彼会面，由他人出而宣告不快之旨。彼往母处问曰：“我母有何需要？”母云：“爱子！予居家时，饮譊砂糖之庵罗汁可以宁静腹痛。然今为巡回托钵生活，由何处得？”沙弥云：“予将得之持来。”于是离去。

    此具寿（罗睺罗）之和尚为法将舍利弗，阿阇梨为大目犍连，叔父为阿难，父为正等觉者，彼实为一大幸运儿。虽然如此，彼不往他人之前，只往和尚之前敬礼，作悲颜停立其侧，尔时舍利弗长老向彼曰：“罗睺罗！何故作悲颜耶？”罗睺罗：“我母为腹痛所恼。”舍利弗：“彼女何所需要？”罗睺罗：“饮浇以砂糖之庵罗汁，可以快愈。”舍利弗：“善哉！予为得来，汝勿忧心。”

    翌日，舍利弗伴罗睺罗入舍卫城，使沙弥坐于待客室中，己则进入王室。拘萨罗王劝请长老入座，恰于此一刹那，花园之卫士持来一笼结实累累、纯熟甘味之庵罗果。王剥庵罗之皮浇以砂糖，亲自压碎，充实于长老钵中。长老由玉座往待客间，付与沙弥云：“速持奉汝母。”彼持往奉献，长老尼食毕，同时腹痛宁静。

    于是王亦遣人谓曰：“长老坐于此处未食庵罗之汁，汝往察看，究竟与他人与否？”使者随长老而往，得知此事，还来报王。王思：“若佛营家庭生活，佛为转轮王，罗睺罗沙弥为其宝皇太子，长老尼成其宝后宫，一切世界之支配权为彼等之物，我等亦应须奉仕彼等而生活。今彼出家，住于我等近处之际，如惜物力，实为不适。”自此以后，彼为长老尼不断赠与庵罗果汁。

    长老与耶输多罗长老尼庵罗果汁之事，普遍为比丘之僧伽所知，某日，集于法堂，开始议论：“诸位法友！舍利弗长老与耶输多罗长老尼庵罗果汁，甚为满足。”佛来此处问曰：“汝等比丘！今有何语，集于此处？”比丘云：“如是如是。”佛言：“汝等比丘！舍利弗与罗睺罗之母庵罗果汁，甚为满足，非自今始，前生亦为如是。”佛为说过去之事。

    主分

    昔日波罗奈国梵与王治国时，菩萨生于迦尸村某婆罗门家，达成年时，于得叉尸罗修习学艺，居家为家庭生活。父母死后，入仙人出家之道，于雪山地方获得诸种神通及定力，为诸仙人之群围绕，为一群之师。经长时之后，为得咸味及酸味，由山岳地方降下，游行到着波罗奈，在花园之中住宿。

    但因仙人之群戒德光耀，震动帝释之宫殿，帝释熟思，知其原因：“予须荒废此苦行者之住所，如此则彼等之住所破坏，于混乱之中，不断放浪于各处，不能得心之平静，如是则我如意得安。”“究应用何方法？”彼思种种方法之时，此一方法浮现，彼思：“中夜警戒过后，予入王第一夫人寝室，停于虚空，予告彼女云：‘贵妇人，若汝得食正中一庵罗果之实，汝将能得转轮王之儿。’王由夫人闻得此话，必为求庵罗果之实，遣使至果树园。尔时予使庵罗果消失，于是告王果树园中无庵罗之实，王问：‘是谁食之？’‘苦行者等食之。’王闻此必将鞭笞追放苦行者出园，如是使彼等烦恼。”

    于是彼于中夜警戒过后，入寝室立于空中，彼自身显现天王之姿，向彼女交谈，说第一第二之偈：

    一

              正中有树　　　　　食天果实
              怀妊之女　　　　　生转轮王

    二

              贵妇人！汝为王妃　　　　　受夫君宠
              王将赍汝　　　　　正中之果

    如是帝释向夫人说此二偈，并谕彼女曰：“贵女勿懈，不可犹豫，明朝可告知大王。”帝释于是归还住所。

    翌日，彼女伪装卧病，并示意于侍女等。王高张白色天幕，坐于狮子座上，观赏舞蹈，但不见王妃，王问侍女：“妃在何处？”“夫人卧病。”王往夫人处，坐于卧榻之侧，抚其背而问曰：“吾爱！汝何病？”妃：“大王！予无他病，予思食物。”王：“欲思何物？吾爱！”妃：“正中庵罗之实，予君！”王：“正中庵罗之实在于何处？”妃：“予君！正中庵罗之实，予亦不知。然予得此果实则有生命，如不能得，则无生命。”王：“予将持来，汝勿忧心。”

    王慰妃后起立，坐玉座呼集大臣等，王问：“妃欲愿得正中庵罗之果，如何可得？”“大王！二庵罗中间之庵罗，即为正中之庵罗，可遣人往果树园持来正中之庵罗，捧献于夫人。”王云：“甚善！”“如此之庵罗持来。”遣人赴果树园中。帝释依己之威力，如已食之状，由果树园消灭一切庵罗果实。诸人前来果树园中，搜寻各处巡回几遍，不能得一庵罗，归来向王报告果树园中无一庵罗之事。王：“谁食庵罗？”使者：“苦行者等，大王！”王：“鞭笞行者等由园中赶出。”诸人：“善哉！”承诺王命予以追赶。

    帝释之企图成功，王妃则不断卧床欲得庵罗果实，王则不知何术，集大臣与婆罗门，王问：“正中之庵罗之事，汝等知之耶？”婆罗门等：“大王！正中之庵罗，乃天人等之食物，我等闻传言在雪山之黄金窟中。”王：“谁能持此庵罗归来？”婆罗门：“彼处非人所能往，可遣一鹦鹉之子是为良策。”

    此时王宫有一鹦鹉之子，身体大如王子等车轮之毂，力强、贤明、巧于策略。王伴彼来曰：“可爱之鹦鹉！予多施汝恩惠：住汝黄金之笼，以金色之皿，饲汝熬甘味之谷物，饮汝砂糖之水，汝亦须为我等勉为一事。”鹦鹉：“吾王！请下命令。”王：“可爱之鹦鹉！王妃欲望正中之庵罗，然彼庵罗在雪山之黄金窟中，彼为诸神之食物，人不能往其处，因此，汝可持其实归来。”鹦鹉：“善哉，大王！予将持归。”

    于是王对彼以金色灿烂之皿，飨以熬甘味之谷物，饮以砂糖之水，煮炼百次之胡麻油涂其翼下，两手取之，立于窗际，放之于天空。彼表忠诚于王，飞扬于天空，起离人界，往于住雪山第一山洞鹦鹉之处寻问：“正中之庵罗，在于何处？教予彼之场所。”彼等：“我等不知，第二山洞之鹦鹉容或知之。”彼由彼等闻之，由其处飞赴第二之山洞，如是连访第三、第四、第五、第六之山洞，彼处之鹦鹉亦均谓：“我等不知，第七山洞之鹦鹉，容或知之。”彼往其处寻问：“正中之庵罗在于何处？”彼等：“如是如是之处，位于黄金山洞中。”鹦鹉：“予为彼之果实而来，请导予往其处，而由其处得出果实。”

    彼等：“此为毗沙门大王之食物，不可能接近至其处，全树由根以七层铜网作墙，一千亿之鸠槃荼罗刹守卫，如为彼等发现，即无生命。一劫之间火在续燃，如无间地狱之状。汝勿起往彼处之欲望。”鹦鹉：“若汝等不往，请对予说明场所。”彼等：“汝可通过如是如是之处前往。”

    依其说明，充分探求其路，往彼场所，昼间隐灭己姿，午夜警戒过后，罗刹等陷于深眠之时，彼向近于正中之庵罗前进，由树根之处，开始攀登。而铜网鸣声大作，罗刹等惊醒，见小鹦鹉：“此概为庵罗盗者。”与以拘捕，众议纷纷，如何处置。一人曰：“投入口中咽下。”他之一人云：“以手捏碎散酒为粉。”又他之一人云：“分割为二，烧于余烬之上食之。”彼闻彼等评议处置之法，毫不恐怖，告彼等罗刹云：“汝罗刹等！汝等为谁之臣下？”“毗沙门大王之臣下。”彼云：“汝等为一王之臣下，予亦为一王之臣下。波罗奈王遣予为正中之庵罗而来，予彼时实已将予之生命捧献与王。实则为父母为主君舍生命者，无论何人，皆生天界，是故予亦由此鸟兽生活解放而将生于天界。”于是说第三偈：

    三

              为主弃自己　　　　　尽命之英雄
              彼得如何位　　　　　我亦与之同

    彼依如是之偈为彼等说法。彼等闻法，乃甚满足，皆云：“此乃适法者，不能杀之，放彼归去。”于是放开鹦鹉曰：“汝小鹦鹉！汝被解放，由我等之手安全飞去。”鹦鹉：“予前来访问，勿使空虚而归，请与一庵罗之实。”罗刹：“小鹦鹉！与汝一果实，并非我等之负担，但此树之果实附有记号而保存，一果实如不符合，我等即无生命。何以故？毗沙门王如一怒睨视，投入烧锅，千人之鸠槃荼鬼破碎散乱如胡麻之状，是故不能与汝。然可教汝得处。”鹦鹉：“可向何人求得？予之目的乃为果实，请教予得处。”罗刹：“在此金山脉中有一拜火苦行者名光味，住于金得草庵。彼为毗沙门王之宠臣，毗沙门王不断赠彼以四果实，可往彼处求之。”

    彼首肯赞成：“甚善！”即访问至苦行者前，敬礼坐于一方。于是苦行者问：“由何处来？”鹦鹉：“由波罗奈王处。”苦行者：“为何而来？”鹦鹉：“主上！我等之王妃欲望纯熟正中之庵罗，为此而来，然罗刹不自予我，遣来主上之前。”苦行者：“若然汝坐，与汝。”毗沙门王赠彼四果，于是行者食二果，以一与小鹦鹉为食物。于食毕之时，用细丝线将一果实系于鹦鹉之颈上云：“汝去。”于是遣小鹦鹉行。彼运此果，往奉王妃。彼女食果，满足欲望，虽然彼女并未生子。

    结分

    佛述此法语后，为作本生今昔之结语：“尔时之王妃是罗睺罗之母，鹦鹉是罗睺罗，与熟庵罗果之苦行者是舍利弗，住果树园之行者实即是我。”

    二八二　善人本生谭

    ［菩萨＝王］

    序分

    此本生谭是佛在祇园精舍时，对拘萨罗国王之大臣所作之谈话。彼为王之大辅佐官，处理一切之事务，王谓：“此乃予之大辅佐官。”对彼大加优遇。其他之人，不堪忍耐，向王进谗言，对彼中伤，王信彼等之言，不加讯问，对此有德无邪心之彼，以锁束缚，投入狱舍。彼于其处，单独居住，依具足戒，体得心之统一，成为心之统一者后，确认转变有为，得须陀洹果。

    尔后王知为无实之罪，使解除锁之束缚，较以前更增大优遇，然彼云：“予将拜佛。”持诸多之香料与花环等来至精舍，礼拜供养如来，坐于一方。佛对彼亲密应接两言曰：“我等已闻卿起祸。”大臣：“世尊！有之，然予因祸而得福，坐牢狱而得须陀洹果。”佛云：“优婆塞！转祸为福，实不只卿，昔之诸贤者亦由己之祸而成福。”佛应彼之求说过去之事。

    主分

    昔日，波罗奈国梵与王治国时，菩萨生于彼第一夫人之胎，成长后，于得叉尸罗修习学艺，父王崩御后，登继王位。不违王之十法，行布施、护戒，开布萨会。

    然彼有一大臣于后宫为不义之行，下仆等知之，告王曰：“如是如是之大臣，于后宫为不义之行。”王捕大臣知其真相，唤彼前来：“尔后不及侍予。”予以驱逐。彼往奉仕邻国之王，此等一切事件，如以前之具戒王本生谭（第五一）中所说。于是彼王三度试验，信彼大臣之言，“如是可占领波罗奈王国。”于是率领多数之从者迫临国境。波罗奈国王五百之将，得知此事，齐曰：“大王！如是如是之王，欲占领波罗奈王国，进入侵略我国土之事，可往生擒彼王。”王曰：“予由伤害他人而保王国，又有何用？汝等勿为何事。”贼王将围困都城。大臣等再近王前谓曰：“大王！不可如是，可捕彼前来。”王曰：“何亦不可为，速开城门。”王自身由大臣围绕，坐于王殿之玉座。贼王之亲兵向四门杀入城，攀登王宫，捕大臣围绕之王，缚锁投下牢狱。王坐牢狱，怜贼生慈悲之喜悦，由彼慈悲之感力，使贼王之身体发热，全身如被二炬火燃烧，彼大苦恼，问曰：“是何缘由？”彼等臣下答曰：“汝投有德之王入牢狱，是故得生此苦。”于是彼往菩萨之前乞赦云：“汝之国为汝自身之物。”将国返还于彼，云：“今后汝之怨敌，予将为之重罚。”于是，与恶大臣课以王罚，己则回归城市。

    菩萨坐于装饰之大坛翳以白天盖之玉座上，使大臣等坐于周围，与彼等交谈，说第一第二之偈：

    一

              近侍善人　　　　　是乃真幸
              与一人和　　　　　救百人死

    二

              如是当为者　　　　　和一切世间
              若只余一人　　　　　自不往生天
              迦尸之人众　　　　　如是应谛听

    如是大萨埵为大众赞叹修习慈悲之功德，于十二由旬之大波罗奈城，舍白天盖入雪山出家为仙人。

    结分

    佛成等正觉者身说第三偈：

    三

              波罗奈国治国者　　　　　堪萨大王说此语
              弓矢箭筒皆舍弃　　　　　到达和平制止争

    佛述此法语后，为作本生今昔之结语：“尔时之贼王是阿难，波罗奈王实即是我。”

    二八三　工匠养猪本生谭

    ［菩萨＝树神］

    序分

    此本生谭是佛在祇园精舍时，对弓术师帝须长老所作之谈话。波斯匿王之父摩诃拘萨罗，嫁其女（拘萨罗夫人）与频婆娑罗王，并赠与纳税一万金之迦尸村。后阿阇世弑父频婆娑罗时，拘萨罗夫人亦悲叹衰败而去世，波斯匿王自思：“阿阇世弑其父，予之姊妹亦因夫君先去忧愁而死，予不以迦师村与杀亲之盗人。”于是彼不以彼与阿阇世，二人之间有关此村几度引起战争。阿阇世年轻力强，波斯匿衰老，因此每次挫败，摩诃拘萨罗国民亦皆被征服。于是王与大臣等咨商：“我等屡次被破，如何为善？”“大王！圣者等巧于策略，且听祇园精舍比丘等之言语为宜。”于是王命间牒：“于适宜之时听来比丘等之谈话。”彼等尔后即依命而行。

    尔时有乌陀长老与弓术师帝须长老二位高龄长老位于寺外之草庵中。弓术师帝须长老于初夜、中夜入眠，至后夜醒觉，折薪燃火而坐云：“吾友乌陀长老！”“何事？吾友帝须长老！”帝须：“汝眠耶？”乌陀：“我等不眠，将为何事？”帝须：“汝且坐起。”乌陀长老起，帝须向乌陀长老言曰：“此暗愚大鼓腹之拘萨罗王，食物可化粪尿满一土器，战术一无所知，屡次战败，被取偿金。”乌陀：“如此究应如何？”恰于此时，间牒立听二人之谈话。弓术师帝须长老谈论战术，帝须：“吾友！战争有莲华军、战车军、辎重军之三军，如欲生擒阿阇世，于某山腹配置二处山寨守兵，由前面使见弱兵，知其入山中后，遮断入口之道，由前后两山寨突击、呐喊，速能捕彼，如被钓之鱼，如掌中之蛙子。”

    间牒以此语向王报告，王闻之后，即令敲响战争之大鼓，往作战车军，生擒阿阇世，而以己女金刚娘嫁与彼甥阿阇世，并将迦尸村作为化妆金亦与之。

    此一事件普为比丘之僧伽所知，某日，于法堂开始谈论：“诸友！拘萨罗王以弓术师帝须之战术，胜阿阇世。”佛来问比丘曰：“汝等比丘！今有何语，集于此处？”如是如是回答时，佛云：“弓术师帝须巧于战术，非自今日始，前生亦如是。”于是为说过去之事。

    主分

    昔日波罗奈国梵与王治国时，菩萨生为森林之树神，尔时，于波罗奈之近傍，有木工村诸人滞留居住。一木工为得木柱而入森林，见一猪落入陷阱，带回家中养育。彼成长后，身体甚大，牙齿弯曲，为一行仪善良之猪。木工伐木时，猪用鼻转木，用口衔手斧、釿、凿、木槌等运来，并把墨绳之端。彼木工恐有人食彼，伴往森林放之。

    彼入森林，搜寻闲静居地好之善处住，行走之中发现山间一大山洞，彼处有球根、树根、果实、为安乐之栖家。数百之猪见彼，来至彼之住所。彼向彼等云：“予搜寻君等而行，终于相遇，此处为一乐所，予今后将住于此处。”彼等：“此处真为乐所，然此处危险。”彼：“予亦以为然。予亦见君等住于此处食物如是之多，而身体无有血肉，不知是何理由？君等于此处有何恐惧？”彼等：“每朝有一虎来，所见任何之物，皆为捕归。”彼：“彼常来捕耶？时时耶？在何处？”彼等：“常来此处。”彼：“虎有几只？”彼等：“只有一只。”彼：“君等如此众多，不敌一头之虎耶？”彼等：“实际予等不敌。”彼：“予将生擒彼，但只希望君等如予所云而作。其虎住于何处？”彼等：“住于彼山。”

    彼于其夜训练猪等论述战术，彼云：“战争即莲华军、战车军、辎重军，随有三种。”彼安排训练莲花军。彼实知地利，于是彼思：“必须于此地开始战斗。”置猪儿与母猪于中间，其周围牝猪，其周围子猪，其周围青年猪其周围长牙猪，其周围有战力强之猪十头乃至二十头，作为密集部队，配置于其处。于自己阵地之前掘一大圆穴，其后掘如箕形渐渐每段加深之洞穴。彼由六七十头军猪伴随，到处云：“汝等勿恐。”施以教练。教练完毕，时已天晓。

    虎起知“时至”，前往面向彼等而立。彼立于山之台地，开两眼见到猪群。工匠之养猪施以暗号：“向彼睨视”，彼等向彼睨视。虎开口逞其威勇，猪等亦如法行之，虎放尿，猪等亦放尿，如此虎所为者，彼等亦如法为之。

    虎经熟思：“前此猪等见己时，即刻逃窜，甚至有不能逃走者，今不逃与己为敌，并共为自己之动作。于台地立有一猪，彼为彼等之指挥者，今之胜利为己为彼，尚未可知？”于是彼旋踵而归自己之栖家。

    然有一与虎分食捕肉之伪隐者，彼见虎空手而归，与虎相谈，说第一之偈：

    一

              若汝于台地　　　　　战胜诸猪者
              杀彼最胜者　　　　　而今唯独归
              汝力已烧尽　　　　　汝虎！汝为无力者

    虎闻之说第二之偈：

    二

              昔日彼等恼怖畏　　　　　离散纷乱寻洞穴
              今日彼等相集合　　　　　群众徒党成一味
              彼等如此相对抗　　　　　今我难以胜彼等

    于是伪隐者激励彼云：“汝往！汝勿畏，汝如咆哮跳跃，则一切之物恐怖破碎而逃走。”

    于是虎振起勇气为勇士，再往立于山谷。王匠之养猪则立于二陷阱之间，猪等叫曰：“我主！贼复来矣。”“汝等勿恐，今我将擒彼。”

    虎怒号向工匠之养猪攻近，当虎迫近自己时，养猪急行躲避，虎立即落入所掘穴中。虎急切不能停止，如轱轳转动，滚入入口非常狭窄之箕形壕中，形成如土块所作之物，不能周转。养猪由穴内飞出，如电光之速而行，以牙袭击虎之内股，撕裂至肾脏之边缘，将其五味俱备之肉，缠络在牙上。打碎虎头叫曰：“逮捕汝等之敌。”将虎由陷阱中抛出。其先到者，已食尽虎肉，后来者问曰：“虎肉为何味？”一面嗅闻彼等之口而走。

    猪等只此并不满足，工匠之养猪见彼等之形相云：“汝等思有不安？”“君杀一头之虎，无何死怖，然尚有能伴十头之虎而来之伪隐者在。”“彼为何人？”“乃一恶德之苦行者。”“虎尚为予所杀，彼对我能为何事？予等前往捕彼。”立即与猪群一同出发。伪苦行者见虎不归自思：“若然虎为猪等所捕亦未可知？”彼往出迎之时，途中与蜂涌而来之猪等遭遇，彼取己身周围之物已迟，只有逃奔，而被追及，彼弃周身之物，迅速攀登无花果树上。“主人！我等已无方策，苦行者逃至树上。”“何种之树？”“无花果之树。”工匠之养猪指示云：“牝猪运水，猪子掘土，有长牙猪等切断树根，余者包围看守。”彼等如法而为时，大根皆无，成为直立之无花果树，如自被斧伐，一击而倒。包围而立之猪等，将伪隐者于大地上击打，粉粹为微尘，骨肉皆被食尽。

    于是工匠之养猪坐于无花果树干上，以伪隐者之食器法螺贝运水灌顶，被推戴为王，又向一只牝猪灌顶，作为第一夫人。由此以来至于今日，皆以无花果树为庆贺之坐椅，而以三法螺贝施行灌顶。

    彼住于森林中之女神，见此不可思议之事，由某树干之穴显现于猪等之前说第三之偈：

    三

              众团幸会集　　　　　友情不思议
              我见如是云　　　　　牙力依协力
              有牙猪胜虎　　　　　得免死恐怖

    结分

    佛述此法语后，为作本生今昔之结语：“尔时之猪是今之弓术师帝须，树之女神即是我。”

    二八四　吉祥本生谭

    ［菩萨＝家庭僧］

    序分

    此本生谭是佛在祇园精舍时，对一盗吉祥婆罗门所作之谈话。此一本生谭所生起之事，已于柯地罗树炭火本生谭［第四〇］中详述。此处更对住于给孤独邸第四楼门之邪见女神，为赎罪持五十四俱胝之金而来，充满谷仓，成为长者友人之事。于是彼伴彼女，导至佛处，佛为彼女说法，彼女闻法成须陀洹，尔后长者之名声如以前所说之生起。

    尔时，住舍卫城知此吉祥之形相有一婆罗门自思：“给孤独原为贫者，但今如王者。予装为访客，至其家盗来吉祥。”如此思后，往彼之家，受到尊敬。寒喧终了，长者问：“尊者何事前来？”婆罗门四周观看：“吉祥宿于何处？”彼见长者净洗如法螺周身纯白之牡鸡，入于金笼之中，吉祥即宿于彼鸡冠之中。婆罗门向周边观瞧，发现吉祥之宿物，对长者曰：“大长者！予教五百弟子密咒，而牡鸡不按时啼鸣，彼等与予甚为苦恼。此为正当报时之牡鸡，予为欲求此鸡而来，请赐与此鸡。”长者云：“请持去，婆罗门！予愿献牡鸡与尊者。”即此一刹那，吉祥由鸡冠中出往枕上宝珠之中，坚固确定而宿。婆罗门知吉祥严存于宝珠之中，又向长者恳愿赐与宝珠。长者：“宝珠愿献与尊者。”即此一刹那，吉祥由宝珠出至枕侧所置护身用之杖中住宿。彼知其在于彼处，更向长者嘱望赐与，长者：“尊者可持去。”如斯所云之刹那，吉祥由杖中出，而宿于人称善相夫人之长者第一夫人之额中。婆罗门自思：“此为不能转让者，此为不能乞愿者。”于是向长者云：“大长者！予思欲往大人之家盗此吉祥而来，吉祥原宿于大人牡鸡之鸡冠中，在予请求之同时，彼出而宿于宝珠之内。当请宝珠之同时，彼又宿于杖中。当请求得杖，而彼出宿于善相夫人之额内，此实不能让他人者，予亦不能得之。盗大人之吉祥为不可能，大人之物仍属于大人。”言毕离席而去。

    给孤独长者就此事欲向世尊言说，彼往精舍，恭敬礼拜，坐于一方，向如来谈此一切之事。世尊闻之而言曰：“家主！今他人之吉祥，不移他处，但前生有小善之人所获之吉祥则往善人之前而去。”佛应长者之请求说过去之事。

    主分

    昔日，波罗奈国梵与王治国时，菩萨生于迦师国之婆罗门家，成青年后，于得叉尸罗修习学艺，为家庭生活；但父母死而烦恼出家，于雪山地方为仙人生活，得诸定力。经长时后，为得盐酢，出至人里，止于波罗奈王庭园。翌日乞食行路时，抵达象师之家门，象师中意彼之动作行状，施与比丘，使住自己之庭，常为近侍。

    尔时，有一采伐薪木之人，由森林运送木材。时迟天晚，不能到达市内，彼于某神殿以木束为枕而卧。神殿育有甚多牡鸡栖于近彼之一株树上，天明之时，彼等之中栖于上方牡鸡，以粪落栖于下方牡鸡背上。“落粪于予背上者谁？”答云：“是予。”曰：“何故？”答云：“未曾思及。”言毕又行落下。于是双方互相喧哗：“汝有何力量？”“汝又有何能力？”于是栖于下方之牡鸡云：“有杀予者，以炭火炙肉而食之人，明日可储一千金币。”而栖于上方之牡鸡云：“汝勿为此壮语，如食予之肥肉者为王，食外肉者，男得将军之地位，女得王妃之地位。食附骨之肉者，在家者为王之库头地位，出家者得国师之地位。”采薪之人闻彼等之谈话，［思：］“登王位将有千金。”即速攀登，捕杀栖于上方之牡鸡，入衣褶中，彼信：“我将为王”而去。城门将开，即入市中，剥牡鸡洗净其腹，与其妻而命之曰：“善为调理此鸡之肉。”妻将牡鸡之肉与米饭调理，捧与其夫：“吾夫请食。”“贤妻！此肉有大效能，食此予将为王，汝将为第一王妃。”彼思：“持此饭与肉往恒河岸边，沐浴再食。”于是置饭钵于岸边，己则降至河内沐浴。即此刹那，风摇水卷岸上，饭钵被淘洗运往河中而去。下流有一象师首领使多象在河中沐浴，见此命人拾起问曰：“彼处漂来何物？”“主人！饭与鸡肉。”象师包起封紧，“待我等归去之前，不可开启。”使人送至家中。

    一方采薪之人，口中进入砂水，抱膨胀之腹奔回。尔时象师之家僧为一得天眼之苦行者，彼以天眼观察象师，已知其缘由：“我之信友，不离此象所，将有获得成功之时。”于是先行坐于象师之家。

    象师归来敬礼，坐于一方。彼向人云：“持彼饭钵前来供应苦行者鸡肉与水。”苦行者摄饭而不食其肉曰：“此肉予将分配。”象师云：“请尊者分配。”于是分肥肉及各部分，肥肉与象师，外肉与其妻，附骨之肉则自食。食事终了时彼云：“贵人自今三日之后，将登王位，好自精进。”言毕而去。

    第三日，邻国之王前来包围波罗奈城，波罗奈国王命象师着王衣乘象出战，王则亲自变装，亦出战阵。然急行飞来一矢贯王，刹那战死。象师知王之崩御，发出多金曰：“欲得金者立于先头出战。”于是击起战鼓，全军顷刻之间，杀敌王而大胜。

    大臣等为国王送葬之仪式终了协议云：“谁将为王？”众议：“王于生前亲将御衣与象师，彼自身亦参战获胜，王国应与彼继承。”于是彼即王位，其妻为第一夫人，菩萨成为国师。

    结分

    佛述此法语后，现正等觉者，说此二偈：

    一

              无吉祥之努力者　　　　　如何积集欲多财
              持吉祥者巧不巧　　　　　与彼同等为享受

    二

              不适于彼处　　　　　全多异财物
              有善业之人　　　　　到处生财物

    佛说此偈，宣示：“家主！此等人似善而实异，非有其他之因。有善之人，虽无矿坑，亦生宝石。”于是说示此法：

              此处有宝藏　　　　　与一切欲者
              无论乞何物　　　　　依此皆能与
              丽貌与妙声　　　　　妍姿与好色
              王位与主权　　　　　转轮王幸福
              天人之王位　　　　　依此皆能得
              人界之成功　　　　　天界之快乐
              涅槃之成就　　　　　依此皆能得
              乃至得友谊　　　　　深结诸友情
              生命之解放　　　　　自主得自在
              无碍解解脱　　　　　声闻之极致
              独觉之地位　　　　　依此皆能得
              如是大神通　　　　　即此善得达
              贤者思虑者　　　　　称赞善之作

    于是说明给孤独长者吉祥所宿之宝物，并就此鸟作如次之说：

    三

              鸡与宝珠杖与妻　　　　　一总此等充善相
              此等宝物归何处　　　　　无垢善业之人生

    佛述此言后，为作本生今昔之结语：“尔时之王是阿难长老，家庭僧是正等觉者。”

    二八五　宝珠野猪本生谭

    ［菩萨＝苦行者］

    序分

    此本生谭是佛在祇园精舍时，对孙陀利横死所作之谈话。当时世尊受人人非常之尊敬。其次之谭于犍度中既已说述，此则所谓其拔萃者是。当时对世尊比丘之僧团集聚之施物与尊敬，等同如五大河合为一大河流之程度，［因此］，外道之施物尊敬，皆被剥夺，恰如日出后之萤火，失去光明。外道等集于一处商谈：“我等自沙门瞿昙出现以来，施物尊敬皆被剥夺，均对我等之生存，现不知之状。究与何人结托，使沙门瞿昙立得恶评，施物与尊敬能归无有？”尔时彼等商谈决定：“与孙陀利结托可能成就。”某日，孙陀利入于仙林向彼等问候而立，外道等无一言开口，彼女屡次问话，无人答覆。彼女问曰：“诸位圣者！究因何故，所苦而如此？”外道：“贵姊！彼瞿昙之所行，夺取我等之施物与尊敬，使我等受苦，汝不知耶？”孙陀利：“此际予当如何为之方可？”外道：“贵姊！汝实美人且具福德。请汝尽力建立瞿昙之恶评，使大众信汝之言语，使彼无施物与尊敬。”于是彼女承诺：“甚善！予当为之。”商量已毕，离其处而去。

    此后彼女携华鬘、香、涂香、龙脑香、伽陀伽果，于薄暮黄昏，大众闻佛法话终了，向街内归来时，彼女向祇园精舍而行，习以为［常］。人问：“往何处去？”答曰：“往沙门瞿昙之前去，予于香室与彼共渡［夜］明。”实则于外道之仙林中过夜，晓方返回至祇园道上向街内方向归来。人问：“孙陀利！汝往何处而来？”答曰：“予于沙门瞿昙之香室，共同过［夜］，情爱殊深，往为此事而来。”

    如此数日后，［外道］与暴汉等以金钱：“往杀孙陀利，然后弃舍于沙门瞿昙香室之傍烂土堆中。”彼等依言而行事，加之外道以孙陀利不见而大骚动，向王提出告诉。王问：“汝等以为何地涉有嫌疑？”答曰：“彼女二三日前似往祇园精舍，其后消息我等不知。”“如是前往探来。”侍仆等受王命到祇园精舍开始搜索，于烂土堆中发现死骸，运尸归回街内，向王报告：“沙门瞿昙之弟子等，欲匿师之恶行，杀孙陀利，弃舍于烂土堆中。”于是王云：“甚善！往街中广行告示。”彼等出至街上大声告示：“请看释子沙门之所行。”然后再归至王宫之门前，孙陀利之尸骸，运至死骸室之台上，派人看守。舍卫城之住民，除圣者圣闻之外，皆曰：“请看释子沙门之所行。”等等谤语比丘之语，于街内、街外、公园、森林到处行走。比丘等将事之颠末，语告如来，于是佛云：“如是耶？汝等可向彼诸人等如是难之。”

              说虚言者入地狱　　　　　为云不为者亦然
              两人俱为行恶事　　　　　死后彼世生地狱

    弟子说唱此偈，王命部下曰：“杀孙陀利之犯人非他人耶？应予调查。”一方彼等暴汉因得金饮窣罗酒（木酒），互相开始争论，恰有一人多言：“汝小子只一击之下打杀孙陀利，弃舍于烂土堆，以所得之金，食窣罗酒，是耶非耶？”王之部下：“甚善！真相大白。”逮捕暴汉，送往王前。王：“杀人者为汝等耶？”暴汉：“大王！诚为我等。”王：“受何人唆使而杀？”暴汉：“受外道之托。”于是王呼外道前来：“汝等可担孙陀利沿街巡回叫喊：‘我等思欲立瞿昙之恶评而杀孙陀利，实则瞿昙与其弟子无罪，有罪者乃我等’。”彼等如命行事，于是愚昧之大众再信佛教，彼等外道被问杀人之罪。

    尔后大众对佛之尊敬，日益弥大弥高，某日，于法堂开始谈论：“汝等法友！外道为佛着污点，反而自着污点，而对佛之施物与尊敬，弥大弥高。”佛来问曰：“汝等比丘！汝等今有何语，集于此处？”比丘白佛：“如是如是之言。”佛云：“汝等比丘！着佛污点为不可能。着佛污点，恰如不染之宝珠，虽欲涂泥，终不能染。”佛应彼等之求，为说过去之事。

    主分

    昔日，波罗奈国梵与王治国时，菩萨生于某村婆罗门之家。达成年后，见欲爱之中有苦恼而出家，越过雪山地方之三大山王，于彼处为苦行者，住于仙居。于其近处有摩尼珠之洞穴，住有三十只野猪，然洞穴近处有一狮子来往彷徨，善为摩尼珠映现其影。野猪见影恐惧战栗，肉为之落，失散血气。于是彼等自思：“因此宝珠透明而现其影，污此宝珠，使无光泽。”于是往近处湖水中持泥土归来，磨此摩尼宝珠，然摩尼珠为野猪之毛所磨，益形光亮透明。野猪今不知可为之术，向苦行者寻问使宝珠失去光泽方便之术，于菩萨近傍顶礼，坐于一方唱最初之二偈：

    一

              我等三十来洞穴　　　　　习惯住此七年间
              有时我等作思考　　　　　试图消去此珠光

    二

              摩而又重磨　　　　　珠光只愈清
              我问婆罗门　　　　　尔知如何行？

    菩萨闻彼等言，唱第三之偈：

    三

              宝珠之贵　　　　　非毗琉璃
              清净无污　　　　　难消其光
              野猪！汝等且去　　　　　速离此场

    结分

    佛述此法语后，为作本生今昔之结语：“尔时苦行者即是我。”

    二八六　睡莲根豚本生谭

    ［菩萨＝牡牛］

    序分

    此本生谭是佛在祇园精舍时，对肥女之诱惑所作之谈话。此事在小那罗陀苦行者本生谭［第四七七］中将详细说明。佛问此比丘：“比丘！汝真炽恋耶？”比丘：“世尊！诚然如是。”佛：“炽恋何人？”比丘：“世尊！乃一肥女。”于是佛云：“彼乃为害及汝之女，前生汝为彼女之结婚式，集来宾客作可观之宴席。”佛应比丘之请求，为说过去之事。

    主分

    昔日，波罗奈国梵与王治国时，菩萨为一名大赤之牡牛，彼有一弟名小赤，同在村之某家劳动。此家有一达成年之女，与他家订有婚约，此家于结婚式时，必须准备上等之菜肴，于是以米饭饲养一名睡莲根之豚猪，使此豚猪经常寝于轩下之床中。某日，小赤向兄曰：“兄长！我等在此家劳动，此家受我等之荫而生活，然此家人等只与我等以干草；然彼豚猪养以米饭，寝于轩下之暖床。究竟彼为彼等所为何事？”兄：“吾弟！汝勿羡望米饭。彼女结婚式之日，为造上等菜肴，使彼肉肥满而养彼，再经二三日，彼将由床下被牵出宰杀，细细切割，以为来客之菜肴。”于是开始唱最初之二偈：

    一

              勿羡睡莲根之身　　　　　彼所取者死之食
              离欲干草以为食　　　　　此为长命之根源

    二

              不久家仆来服侍　　　　　诸多客人来此处
              尔时汝观睡莲根　　　　　铁杵之上将倒毙

    尔后经二三日，于结婚式上，诸人来集，杀睡莲根，制作上等之菜肴，而此二只之牡牛，见彼之遭遇，思谓：“我等仍食谷草为宜。”

    结分

    佛现等觉者说明此事，唱第三偈：

    三

              快豚之上颚　　　　　受杵而倒毙
              老牡牛自思　　　　　我等谷最上

    佛述此法语后，说明圣谛之理——说圣谛之理竟，此比丘得预流果——佛为作本生今昔之结语：“尔时之肥女是今之肥女，睡莲根是炽恋之比丘，小赤是阿难，大赤即是我。”

    二八七　利得轻侮本生谭

    ［菩萨＝婆罗门］

    序分

    此本生谭是佛在祇园精舍时，对长老舍利弗之弟子所作之谈话。长老之弟子至长老之前问候，坐于一方问曰：“师尊！请教予得利得之方法。如何能得衣类等之利得？”长老谓彼曰：“法友！具［次］之四支（性质）者，得集聚利得与尊敬。即于自己之内心，断绝知耻之心，舍弃友人，非疯狂而作疯狂之状；语诽谤之语；如同踊者之行为；到处以暴言为必要。”彼闻此得利得之方法，心生轻侮，起立而出。长老至佛前语此事，佛言：“舍利弗！此比丘轻侮利得非自今日始，前生亦有轻侮之事。”佛应长老之求，说过去之事。

    主分

    昔日，波罗奈国梵与王治国时，菩萨生于婆罗门之家，十六岁达成年时，已穷极三吠陀及十八学艺之蕴奥，声名普遍四方，为教五百弟子学艺之师尊。尔时德行兼备之弟子，某日，来至师前问利得之方法：“此等诸人，如何得利得耶？”师云：“爱弟！此诸人得利得依有四因。”于是唱最初之偈：

    一

              可为狂气可阴口　　　　　如踊暴言并下流
              愚者之中可利得　　　　　此为对汝之教诫

    弟子闻师尊之语轻侮利得，唱次之二偈：

    二

              耻哉婆罗门　　　　　财名利得者
              行罪为不法　　　　　依此得生计

    三

              若持钵在手　　　　　无家且游行
              依法不望得　　　　　此生活最胜

    如斯青年赞出家之德，出家入仙人之生活，依法行乞食，达等至，成可生梵天界之身。

    结分

    佛述此法语后，为作本生今昔之结语：“尔时之青年婆罗门是今之轻侮利得之比丘，师尊即是我。”

    二八八　鱼群本生谭

    ［菩萨＝河神地主］

    序分

    此本生谭是佛在祇园精舍时，对不正直之商人所作之谈话。此事既已如前所述。

    主分

    昔日，梵与王于波罗奈治国时，菩萨生于地主之家，达成人能分别之年后，自持地产，彼有弟一人。后彼父死，某日，彼等商酌：“应整理父所作之事业。”于是赴某村得千金而归。于河岸待船中，食隔笼所盛之饭毕，菩萨以残食与恒河之鱼类，并以此功德奉献与河神。

    神感谢承受菩萨［回向］之功德，神力增加，神思念己力增加，知其原因。一方菩萨扩展上衣，卧于砂上，横身而眠；然其弟有几分盗癖，如此大金，不与菩萨，思欲独取，作同样金包，内包砂砾，两包放于一处。彼等乘船至恒河中流，弟摇动船身，思将砂砾之包投水，但误将千金之包投下，云：“兄长！千金之包落入水中。”菩萨：“落水之物，不能复出，汝无须忧心。”河神自思：“予由彼得［回向］之功德，为感谢受增神力，当护彼之财产。”依自己之神通力，使一口大之鱼吞下金包，自行护之。然盗人之弟归家自思：“予兄已完全为予瞒过。”但解包见为砂砾，一时如心［血］涸竭，紧抱卧榻之台而倒下。

    尔时渔夫等为获鱼而投网，而吞金之鱼，依神之通力而挂网。渔夫持彼鱼出卖而来至村内，众人见大鱼而问价，渔夫云：“千金与七曼萨伽，请即持去。”众人曰：“今日得见千金价值之鱼？”以为谐谑。于是渔夫等来至菩萨家之入口云：“请买此鱼。”菩萨：“价值几何？”渔夫：“七曼萨伽请汝持去。”菩萨：“卖与他人，其价几何？”渔夫：“于他人须千金与七曼萨伽始能让渡，若汝则七曼萨伽即请持去。”于是菩萨与彼等七曼萨伽，将鱼渡交其妻。妻剖鱼之腹，见千金之包，告知菩萨，菩萨见彼，发现自己所留之记号，判定为自己之物。彼思：“彼渔夫等卖与他人为千金与七曼萨伽，原来千金为我之物，故对予只卖七曼萨。而不明此理者，任何人亦不相信。”于是唱最初之偈：

    一

              鱼值超千金　　　　　信者无一人
              我只七曼萨　　　　　买得鱼一系

    如是唱此偈终了，作如下之思：“究竟何人之荫，使此金入我之手？”于此瞬间，河神隐姿于空中说明曰：“予为恒河之河神，汝与鱼族残食，以其功德与我，以此之故，我来护汝财产。”于是唱次之偈曰：

    二

              与食于鱼族　　　　　与我供养德
              供养我铭记　　　　　铭记汝尊敬

    神唱此偈，语彼弟所为诈伪行为一部之始末，“今彼之心脏结果涸竭而倒，抱恶心者，决不得荣。予为不使汝丧失财产，持来此处让渡交付，此非与汝盗人之弟，完全只由汝取。”于是唱第三之偈：

    三

              抱恶心者不得荣　　　　　欺兄独取父遗产
              欲为盗者为恶行　　　　　神亦不向彼献物

    神谓对为恶行之盗人，不予其金，菩萨云：“予不忍为如此之事。”于是亦分与其弟五百金。

    结分

    佛述此法语后，说明圣谛之理——说圣谛之理竟，商人得预流果——于是佛为作本生今昔之结语：“尔时之弟是今之不正直商人，兄即是我。”

    二八九　诸种愿望本生谭

    ［菩萨＝王］

    序分

    此本生谭是佛在祇园精舍时，对长老阿难达八愿望之事所作之谈话。此事应于第十一篇月光王本生谭［第四五六］中说述。

    主分

    昔日，梵与王于波罗奈治国时，菩萨生于王之第一夫人之胎，达成年后，于得叉尸罗修习学艺，父死后，即王位。［尔时有一原］为父之司祭，［后］被废职之贫困住于古家者，某日之事，菩萨于夜间变装探望彼在街中行走。

    尔时，发生一事，盗贼于酒店饮窣罗酒，携酒瓶外出归家，街中见彼：“汝为何人？”于是捉其上衣，举起酒瓶，胁迫欲击打于彼，边说边走。

    即此瞬间，彼司祭婆罗门走出立于街上观星，知王落于敌手，彼呼婆罗门夫人出，彼女：“君有何事？”语时急往彼侧。婆罗门向彼女云：“我妻！我等之王，为敌所捕。”妻：“王者之事，无论有无，非汝之事，其他婆罗门将知此事。”王闻婆罗门之语，稍行几步，谓暴汉曰：“予为一贫乏者，只有上衣可以与汝，请与赦免。”再度屡次言说，彼等［遂］生怜悯而放免于彼。王见记彼等之住家而返。尔时婆罗门：“我妻！我等之王由敌手放免。”王行亦闻此语，遂入宫廷。

    天明，王招婆罗门等问曰：“诸师！昨夜观星耶？”婆罗门：“大王！予等已观。”王：“福耶祸耶？”婆罗门：“我王幸福。”王：“无何蚀处耶？”婆罗门：“大王！并无所蚀。”于是王谓：“由如是如是之家招婆罗门来。”于是招入前之司祭问曰：“尊师！昨夜卿观星耶？”司祭：“大王！予已观之。”王：“有何蚀处耶？”司祭：“大王！昨夜君上为敌所捕，但立即放免。”王云：“观星人必宜如是。”于是免其他诸婆罗门职，向前司祭云：“婆罗门！予甚满足，卿有所需，可进而言之。”司祭：“大王！请许予与予妻共作商量。”王：“汝可往商量而来。”于是彼归，呼集夫人、其子、养女、女佣问曰：“王谓予等望得何物？”夫人曰：“请携来百头之乳牛。”其子青年婆罗门洽达曰：“请与我牵车驾之百合色辛头产之骏马。”养女曰：“请与予摩尼宝环及一切之装饰具。”女佣成满曰：“请与予臼、杵、及筛。”而婆罗门［自身］则欲得村邑，于是将所持之愿望呈到御前。王问：“婆罗门！汝已问汝妻子耶？”彼云：“予已问过，然所问之人等，愿望皆不一致。”于是唱最初之二偈：

    一

              一家居住者　　　　　大王！愿望有种种
              我欲赐村邑　　　　　妻望百牝牛

    二

              洽达骏马车　　　　　女望宝珠环
              婢女名成满　　　　　欲得杵与臼

    王命与所有望者次第之物，唱次之偈：

    三

              向婆罗门赐村邑　　　　　与其夫人以百牛
              洽达赠与骏马车　　　　　养女赠与宝珠环
              又对婢女名成满　　　　　使得臼杵与萝筛

    如是王对婆罗门所望之物外，并授与其他之荣誉，王云：“由此以后，希汝精励提携予所为之业务。”王使婆罗门随侍于自己之身傍。

    结分

    佛述此法语后，为作本生今昔之结语：“尔时之婆罗门是阿难，王即是我。”

    二九〇　验德本生谭

    ［菩萨＝司祭］

    序分

    此本生谭是佛在祇园精舍时，对一婆罗门试验道德所作之谈话。此事之现在［谭］及过去谭，已于第一篇之验德本生谭［第八六］中说，此处亦与前同。

    主分

    昔日，梵与王于波罗奈治国时，其司祭“欲试验自己之道德”，由金库中每日取一金币，二日及三日，彼被视为窃盗［犯］逮至王前。彼于途中并观使蛇之艺。王问曰：“婆罗门！何为而为此行？”婆罗门：“为试自己之德。”于是唱次之偈：

    一

              实为有盛德　　　　　世间无上者
              我见剧毒蛇　　　　　不杀有德者

    二

              我今誓守德　　　　　爱世之幸福
              为圣者行业　　　　　此谓有德者

    三

              亲族中所爱　　　　　朋友中放光
              死后归善趣　　　　　再生有德者

    如是菩萨依此偈示以美德，为王说法：“大王！于我家中，父之所有、母之所有、予之所造、及王之所赐，有数多之财产不知际限。然予为试道德，由库金盗金，见其后果，始知于世之所生家系、及家之地位，均不足取，唯德为最上。予思出家，请王允许。”王再三再四恳愿不听，去入雪山，出家为仙人生活，达等至出生为梵天界之身。

    结分

    佛述此法语后，作本生今昔之结语：“尔时试德司祭婆罗门即是我。”

    第五章　瓶品

    二九一　宝瓶本生谭

    ［菩萨＝帝释］

    序分

    此本生谭是佛在祇园精舍时，对给孤独长者之甥所作之谈话。彼以饮酒之恶习，荡尽父母之遗产四亿金，来长者之前。长者云：“去为商贾。”与以千金，彼又消费千金后再来。于是又与五百金，又再用尽。三度前来，今再与以两件之旧衣，然此旧衣亦变卖无著，再来求助，［此次］为长者提其脖［筋］，拉出门外。于是彼无依赖，倚侧壁而命终，为［诸人］曳出弃置。给孤独长者赴精舍向如来语及其甥所发生事件部份之始末，佛言：“汝如何能使其满足，前生予为适彼一切愿望，与以宝瓶而不能使其满足。”佛应长者之请求，为说过去之事。

    主分

    昔日，梵与王于波罗奈治国时，菩萨生于豪商之家。父死后自为豪商之主人，彼家地中埋有四亿之财产，彼只有一子。菩萨行布施等之德行，命终生为诸天之王帝释。然彼之子，造遮蔽街路之酒亭，由大众围绕，饮酒作乐。对马戏、竞技、歌乐、舞蹈之人，一掷千金，耽溺酒色，美食宴乐，谓曰：“汝歌，汝舞，汝作音乐。”渔色集会，游惰放浪，曾几何时，四亿财产，家财家具全部耗光，贫乏褴褛，彷徨街头。帝释思念，知彼贫困，为子爱情所牵而来，为适彼一切之望，与以宝瓶而诫之曰：“吾子！此瓶善为守护，不可破坏。此瓶在汝手中，决无财产贫乏之事，善为注意。”言毕自归天界。其子尔后又到处巡回饮酒，某日大醉，将瓶掷向空中，用手承接，一次未曾接住，宝瓶落地而破坏。其后彼又陷于贫穷，缠褴褛衣，手持铜钵乞食，遂坐于壁侧而命终。

    结分

    佛为说过去之事后，［更曰：］

    一

              有适一切望之瓶　　　　　此一宝瓶暴汉得
              此瓶在于彼手中　　　　　宝瓶赐与彼幸福

    二

              沉醉高慢缺注意　　　　　此一宝瓶终毁弃
              赤裸一贯缠褴褛　　　　　愚者今成落魄人

    三

              如此之宝在手中　　　　　不知节度只为食
              今则宝瓶终毁坏　　　　　愚哉彼亦受苦死

    佛正等觉者唱偈后，作本生今昔之结语：“尔时坏宝瓶之暴汉是此豪商给孤独之甥，帝释即是我。”

    二九二　美翼乌王本生谭

    ［菩萨＝乌王］

    序分

    此本生谭是佛在祇园精舍时，对舍利弗长老与耶输陀罗以赤鱼调味混以生酥之粥所作之谈话。此事于前正中本生谭［第二八一］中所述者完全相同。此时长老尼为腹痛所恼，善良之罗睺罗告知长老，长老使彼坐于待客室中，自己则到拘萨罗王殿中，持来以赤鱼调味混以生酥之粥与彼。彼持之与母长老尼食后，腹痛立止。王遣人看护，尔后与长老尼以同样之食物。然某日之事，于法堂开始论议云：“诸位法友！法将舍利弗以如是如是之食物使长老尼得以满足。”佛来问曰：“汝等比丘！汝等有何语集于此处？”比丘白佛：“如是如是之语。”佛言：“汝等比丘！舍利弗与罗睺罗之母所要之物，非自今日始，前生即有与彼之事。”于是佛为说过去之事。

    主分

    昔日，梵与王于波罗奈治国时，菩萨生于乌之胎，成年后，为八万乌族之首长。乌王名美翼，其妃名好触，司祭官名好嘴。彼率六万之乌住于波罗奈城之近傍。某日之事，彼伴妃好触前往觅饵，通过波罗奈王厨房之屋顶。尔时厨师为王准备调制鱼肉，烹饪完毕，取开壶盖，散发热气。乌妃好触嗅鱼肉之香，欲食王之菜肴，而患异食症。当日无何言语，次日彼云：“予妻！汝来与予一同前往觅饵。”彼女云：“君请一人前往，予患异食之症。”“如何异食之症？”“予欲食波罗奈王之食物，然予不能得，予思予命将绝，大王！”菩萨坐而思考，司祭官好嘴前来问曰：“大王！君有何不满？”王语其事，乌将军曰：“大王！请勿烦思。”安慰彼等二人并谓：“今日且住此处，予将持王之菜肴前来。”乌将军留言而去。彼集乌众，语事之缘由：“汝等可持食物来。”乌众于是入波罗奈城，分乌众为数群，于厨房附近各各场所瞭望而立。自与八只兵队之乌止于厨房屋顶之上，于等待运送王之食物时向乌众云：“予于运王之食物时，使其壶落地，壶落时亦即我无命时，汝等四人用口衔满粥食，四人攫取鱼肉而往王与妃处使王与妃食之。若王问：‘将军在何处？’可答随后即来。”

    尔时，厨师准备各色食物已毕，担以天秤棒向王宫出发，来至御苑时，乌将军与乌众以暗号，自己飞上厨师运饭人之胸部，怒爪打击，以如枪尖之嘴啄其鼻端，以站立之两足覆彼之颜面。时王于阶下大室中来往徘徊，由大窗眺望，见乌之所行，高声唤厨师运食者：“厨师！汝速抛壶，捕彼悍乌。”彼即抛壶而将乌牢固捉住。王云：“速来此处。”一瞬之间，乌众飞来，饱食菜饭，依照命令指示运走残食，其他乌众亦来食其残食，八只兵乌前往王与妃处献上食物，乌妃好触之异食症亦痊愈。

    厨师运食人伴乌来至王前，王问乌曰：“尔乌！汝不畏服于我，伤厨师运食人之鼻，打碎食物之壶，不保自己之命，汝何故为此之行？”乌：“大王！予之王住波罗奈城之近傍，予为彼之将军，然王妃好触患异食症，欲食大王汝之食物，予王告予妃之热望，予因此故，牺牲予命而来为此。今予已将食物送交彼女，予之希望成就，予为此行，依此理由。”乌将军释明理由唱次之三偈：

    一

              大王！波罗奈之城　　　　　乌王为住居
              其名曰美翼　　　　　八万众供奉

    二

              彼之后好触　　　　　妊娠欲食鱼
              王之厨房煮　　　　　王之新鲜食

    三

              彼等为王使　　　　　送我来此处
              为主供牺牲　　　　　是故伤其鼻

    王闻彼之偈云：“予实于人间与大荣誉，而予竟无得为信用之亲友，虽与以村邑，但不见有为予献命者；然彼虽为乌，为自己之王牺牲生命，实甚壮烈。彼之声誉优美，行为正大。”王喜乌之德，与彼纯白之伞，以表敬意。然彼以自己所得之伞向王表示敬意，语美翼乌王之德。于是王招彼闻法，对彼两者供养与自己菜单相同之粥食，对其他乌等每日煮一安玛那量之米，自己从菩萨之教训，护一切众生，使无怖畏，守持五戒。如是美翼乌王之训诫，于五百年间行世不衰。

    结分

    佛为此法语后，作本生今昔之结语：“尔时之王是阿难，乌将军是舍利弗，乌妃好触是罗睺罗之母，美翼乌王即是我。”

    二九三　身体厌离本生谭

    ［菩萨＝苦行者］

    序分

    此本生谭是佛在祇园精舍时，对一男人所作之谈话。舍卫城有一男人罹黄疸病，医生束手，于是妻及子自思：“有何人能治疗彼之疾病？”彼忽然生起如下之思：“若予能由病中起立痊愈，予将出家。”于二三日后，闻得某一疗法，身体痊愈，赴祇园精舍，请出家，于佛之前出家入团，不久达阿罗汉位。某日之事，比丘等于法堂开始议论：“诸位法友！如此名黄疸病者自思：‘若能由病起愈，即将出家。’遂出家达阿罗汉位。”适佛来其所问曰：“汝等比丘！汝等今有何语，集于此处？”比丘白佛：“如是如是。”佛言：“汝等比丘！不独此者，前生智者亦如是云，依病起而出家，有自行修养之事。”于是佛为说过去之事。

    主分

    昔日，梵与王于波罗奈治国时，菩萨生于婆罗门之家，于构筑家庭生活中，罹黄疸病，医生不能治疗，妻及子大为悲叹。然彼自思：“予由此病起，即行出家。”遂得某种疗法而痊愈，赴雪山出家为仙人生活。尔后彼达等至与神通，味禅定之乐，彼谓：“长期以来，予尚不知此乐。”于是发感兴语：

    一

              我一罹病者　　　　　为剧病所苦
              日照尘中花　　　　　此身速枯萎

    二

              诸种身分满　　　　　不见高贵人
              不贵亦如贵　　　　　不净现为净

    三

              耻哉此污身　　　　　可厌不净病
              委身斯懒惰　　　　　再生阻善趣

    唱此偈已，摩诃萨制御诸种之不净性及常病性，厌离身体尽寿命住四梵住，出生为梵天界之身。

    结分

    佛述此法语后，说明圣谛之理——说圣谛之理竟，多人等得预流果——佛作本生今昔之结语：“尔时苦行者即是我。”

    二九四　阎浮果实本生谭

    ［菩萨＝树神］

    序分

    此本生谭是佛在竹林精舍时，对提婆达多与拘迦利所作之谈话。当时提婆达多无所得、尊敬，拘迦利赴各家云：“长老提婆达多为摩诃三摩多王之血统，世代连绵为刹帝利族，生于（甘蔗）王之家，积修养，熟三藏，达禅定，说具有甘露语之法，请为长老献物。”发为赞赏提婆达多之语。提婆达多亦谓：“拘迦利出生于北部地方之婆罗门家，说法多闻，请助拘迦利而献物。”为赞赏拘迦利之语。如此彼等互为赏赞之语，于各家巡回接受招待。某日，于法堂开始议论此事：“诸位法友！提婆达多与拘迦利，互述不备之德，巡回接受招待。”适佛出堂问曰：“汝等比丘！汝等有何语集于此处？”比丘白佛：“如是如是。”佛言：“汝等比丘！彼等语不备之德，受招待，非自今日始，前生亦有如此受招待之事。”于是佛为说过去之事。

    主分

    昔日，梵与王于波罗奈治国时，菩萨生为阎浮林之树神。彼处有一乌止于阎浮树之枝上食阎浮果，尔时有豺来，向上眺望见乌，豺思：“若对彼语不备德之赞赏，予亦能食其阎浮果。”于是向彼呈颂赞赏之辞，唱次之偈：

    一

              汝声美如玉　　　　　最胜之鸣手
              常在阎浮枝　　　　　譬如彼孔雀

    尔时乌以赞辞答彼，唱第二之偈：

    二

              得赞良家子　　　　　汝出于良家
              赞汝如幼虎　　　　　吾友！善食我献物

    如此互赞，摇动阎浮之枝，果物落地。尔时住于阎浮树之树神，见彼等语不备德之事、食阎浮果，唱第三之偈：

    三

              虚言者相聚　　　　　我见之已久
              食身［豺］食吐物［乌］　　　　　交互为赏赞

    树神唱右偈，现可怖之形相，将彼等由彼处驱逐赶走。

    结分

    佛述此法语后，作本生今昔之结语：“尔时之豺是提婆达多，乌是拘迦利，树神即是我。”

    二九五　下贱者本生谭

    ［菩萨＝树神］

    序分

    此本生谭是在其处［竹林精舍］时，又就彼二人者［提婆达多与拘迦利］所作之谈话。其现在之事与前者完全相同。

    主分

    昔日，波罗奈国梵与王治国时，菩萨生为近于某村蓖树之树神。尔时，某村人等，拉曳一死老牡牛出至村之入口，舍弃于蓖麻树林中。有一只豺前来食肉，一只乌前来止于蓖麻树上见之。彼思：“若予向彼语不备德之事，予以能食牛肉。”于是唱最初之偈：

    一

              汝肩如牡牛　　　　　动如狮子王
              动物王！我今归命汝　　　　　使我有所得

    豺闻此唱第二之偈：

    二

              得赞良家子　　　　　汝出于良家
              汝颈似孔雀　　　　　乌友！汝由彼降来

    树神见彼等之所行，唱第三之偈！

    三

              汝豺！兽中下贱者　　　　　汝乌！鸟中下贱者
              蓖麻！树中下贱者　　　　　善哉！下贱者辈集

    结分

    佛述此法语后，作本生今昔之结语：“尔时之豺是提婆达多，乌是拘迦利，树神即是我。”

    二九六　海本生谭

    ［菩萨＝海神］

    序分

    此本生谭是佛在祇园精舍时，对长老优波难陀所作之谈话。彼实为一大食大欲者，以车满载资具，彼尚不能满足。彼当雨季时期于二三精舍过雨安居，一精舍中置屣，一精舍中置锡杖，一精舍中置水瓶，一精舍中自住。又往乡间之精舍，见整备资具万端之比丘等，为说圣种之应依之事，使彼等取粪扫衣，而自取彼等之衣类，使彼等取土制之钵，而自取美丽之钵、金属制之钵、金属制之钵，取此等于车中满载归来至祇园精舍。某日之事，于法堂中开始议论：“诸位法友！释子优波难陀为大食大欲，向他人劝说善行，自以沙门之资具，满载于车中而归来。”佛适出堂问曰：“汝等比丘！汝等有何语集于此处？”比丘白佛：“如是如是。”佛言：“优波难陀向他人说应依圣种之事，乃不适当之行。首先第一得自制欲后，始可向他人说应依圣种之事。”于是佛举法句经（一五六）之偈：

              自己第一　　　　　正置为善
              而后教他　　　　　智者无愧

    然后对优婆难陀诃责，佛言：“汝等比丘！优婆难陀为大欲者，非自今日始，前生于大海亦思必须节约用水。”佛为说过去之事。

    主分

    昔日，梵与王于波罗奈治国时，菩萨生为海神。尔时有一只水鸟于海之上方巡回飞翔，对鱼群与鸟群为制止之语：“汝等饮适当之海水，节约饮用。”海神见之，唱最初之偈：

    一

              汝为何等鸟　　　　　飞翔于海原
              制止摩迦罗　　　　　波上欲伤谁？

    海鸟闻彼之语，唱第二之偈：

    二

              无限吞水鸟　　　　　诸方不满足
              我实欲饮海　　　　　为海流之主

    海神闻彼之语，唱第三之偈：

    三

              此海一度减　　　　　立即又成满
              未见能饮尽　　　　　海水无穷尽

    ［海神］言毕，现恐怖之形相，追逐海鸟而去。

    结分

    佛述此法语后，作本生今昔之结语：“尔时之海鸟是优波难陀，海神即是我。”

    二九七　爱欲悲叹本生谭

    ［菩萨＝天子］

    序分

    此本生谭是佛在祇园精舍时，就前妻之诱惑所作之谈话。现在之事于花祭本生谭［一四七］中已述，过去之谭将于根本生谭中说述。

    主分

    此男生为竹签刺伤，彼于此时间望见空中之［飞］鸟，彼不顾剧痛之苦，为向爱妻传送消息，呼唤飞鸟，唱次之偈：

    一

              鸟友！上飞高天者　　　　　振翼空中行
              告予美胫妻　　　　　于彼时难捱

    二

              刀枪加我身　　　　　易怒不知事
              我苦彼女怒　　　　　受苦我不思

    三

              青莲形之铠　　　　　枕边金颈环
              软衣迦尸产　　　　　满足彼爱财

    彼于如是悲叹中断气，出生于地狱。

    结分

    佛述此法语后，说明圣谛之理——说圣谛之理竟，此热恋比丘得预流果——佛为作本生今昔之结语：“尔时之妻是今之妻，见此事件之天子即是我。”

    二九八　优昙婆罗本生谭

    ［菩萨＝树神］

    序分

    此本生谭是佛在祇园精舍时，对一比丘所作之谈话。彼于某边境之村邑造精舍而住，此为一住居愉快之精舍，建于盘石之上，心情愉快，居于水边，有清扫之场所；乞食至村不远，人人以好意与食。尔时一比丘游行来此精舍，居住之长老对此新来者相当礼遇，翌日伴彼为施食而赴村中。人人对彼与食，并作翌日之招待。

    如此新来者寄食二三日中，彼思：“用一手段，骗此比丘将其赶走，占领精舍。”对方伺长老之心情愉快时问彼曰：“法友！汝曾否向佛问候？”比丘：“吾师！至今尚无来见此精舍者，故予尚未前往。”新来比丘：“汝可前往向佛问候归来之前，予为汝看守。”比丘：“吾师！如是予往即来。”居住比丘向众人云：“在予归来之前，请勿对长老疏忽。”于是出发而去。

    其后，新来比丘向彼等众人中伤原住比丘云：“彼原住比丘有如是如是之罪恶。”原住比丘向佛表敬意后再行归来，对彼不与一席，于某处一宿。翌日，赴村中乞食，众人对沙门不为义理致敬。彼心忧愁，再往祇园精舍向比丘等告述始末。彼等于法堂开始议论：“诸位法友！如是如是比丘由精舍将如是如是比丘逐出。”佛出堂问曰：“汝等比丘！汝等有何语集于此处？”比丘白佛：“如是如是。”佛言：“汝等比丘！彼非由今日始，前生，彼即将此比丘由居住之处赶出。”于是佛为说过去之事。

    主分

    昔日，梵与王于波罗奈治国时，菩萨生为森林之树神。正当雨季，其处连续七周间降雨。尔时一赤颜之小猿，住于一雨不入之石洞之中，某日，心情愉快坐于洞口不湿之处。一只黑面大猿濡湿苦寒来至其处，彼见如斯心情愉快而坐者，彼思：“予以计策诱彼出洞，予将住于此处。”彼鼓起肚腹，作充分饱满之颜色，立于彼前唱最初之偈：

    一

              优昙婆罗果已熟　　　　　榕树之果适猿食
              君可出来往食之　　　　　何可饥饿等待死

    于是小猿信彼之语，起欲食野生果物之望，由洞窟中出发，向各方诸处巡回行走，何亦未得入手，再行归来，欲入洞窟，见大猿坐于洞窟，彼知为其所骗，立于大猿之前唱第二之偈：

    二

              予向长老表敬意　　　　　亦如长者为幸福
              树实多数如得食　　　　　今日之我亦为福

    大猿闻彼之语唱第三之偈：

    三

              猿住森林同一林　　　　　我虽欺骗他之猿
              年少之猿不此信　　　　　何况年老之古猿

    于是小猿由彼处离去。

    结分

    佛述此法语后，作本生今昔之结语：“尔时之小猿是原住之比丘，大猿是新来之比丘，树神即是我。”

    二九九　寇玛耶普陀婆罗门本生谭

    ［菩萨＝婆罗门］

    序分

    此本生谭是佛在东园精舍时，对持游乐性比丘等所作之谈话。佛在阶上时，彼比丘等居于阶下，互相谈论见闻之事，或为争论、或云恶口，佛呼唤大目犍连言曰：“汝往使比丘等震惊。”于是长老飞扬于虚空之中，以足趾击打建筑之塔，如海边之水到来，震动建物，彼等比丘心中恐怖死之威胁，跳出立于外面。如是彼等持有游乐性之状，于比丘间遍知，某日之事，于法堂中，开始议论：“诸位法友！某比丘等于导向解脱之教而出家，但巡回耽于游乐，不为沙门之业以为达到诸法无常、苦而无我之智见。”佛适出堂问曰：“汝等比丘！汝等有何语而集于此处？”比丘白佛：“如是如是。”佛言：“汝等比丘！彼等非自今日始，前生亦持有游乐性。”于是佛为说过去之事。

    主分

    昔日，梵与王于波罗奈治国时，菩萨生于某村邑婆罗门之家，其名为寇玛耶普陀，及长后，彼出家为仙人生活，住于雪山地方。当时，其他游乐性苦行者等，亦于雪山地方构筑仙居，不为遍处定之准备，由森林持野生之果物来食，谈笑争吵，耽于种种娱乐，以渡时光。然彼等之前有一只猿，亦有游乐性，变种种颜面，于诸苦行者前现诸种种艺。苦行者等长期之间住于此处，为得盐酢而出往人住之处。

    彼等去时之后，菩萨来此场所，以为定居之处，猿则一如对彼等同样向彼现艺，然菩萨弹指，与以训诫，语猿曰：“住于积充分修练出家者之傍，应具德行，制御身等之业，于禅定善使心统一。”其后彼猿亦守戒具德行。其中菩萨又由彼处前往他所，彼等苦行者得盐与酢归来，但猿对彼等不作以前之现艺，苦行者等问彼曰：“吾友！汝以前于予等之前作艺，今不为此，缘何理由？”其中一人唱最初之偈：

    一

              有德者傍为道场　　　　　汝作叫声现乐艺
              猿友！汝为猿应为之事　　　　　汝之有德我不喜

    猿闻彼之偈，唱第二之偈：

    二

              多闻寇玛耶普陀　　　　　我闻第一之净法
              汝勿思我如昔我　　　　　法友！努力禅定住此者

    苦行者闻彼之偈唱第三之偈：

    三

              有时岩上播种子　　　　　雨虽降下终不生
              虽汝闻得最净法　　　　　汝猿禅定地甚遥

    结分

    佛述此法语后，说明圣谛之理，为作本生今昔之结语：“尔时持游乐性苦行者是此等比丘，寇玛耶普陀即是我。”

    三〇〇　狼本生谭

    ［菩萨＝帝释］

    序分

    此本生谭是佛在祇园精舍时，对旧日友情所作之谈话。此事在律中有详细说明，此章所谓其中之拔萃。长老乌波斯那［法腊］满二年与同住［法腊］满一年之弟子相伴来佛之前，受佛之责难，离佛前而去。其后彼具观达罗汉位，具备知足之德，修十三头陀行，弟子等亦使持十三头陀，于世尊三个月独居期间，与弟子同到佛前。彼因弟子等之事，受佛责难，又因非法之谈话失礼，今二次见佛，得佛承认：“自此以后，凡持头陀行之比丘等，许可乐欲前来会我。”彼受佛之怜愍而去，并向比丘等告知此事。其后比丘等持头陀行者前往会佛，佛由独居起时，抛弃粪扫衣于彼处，而自着清净衣。佛与比丘等于精舍内散步时，见各处失落之粪扫衣，佛问知此事，佛言：“汝等比丘！此比丘等不能永续［善］行之决心，如狼之断食行。”于是佛为说过去之事。

    主分

    昔日，梵与王于波罗奈治国时，菩萨为天主帝释。尔时有一只狼，住于恒河之河岸岩上。雪溶之水，流入恒河，包围岩石，彼仅能坐于岩上，无食亦无往得食之路，而水益增加。彼思：“予无食，亦无往得食之路，如此枯坐，不若作断食行为优。”于是决心行断食行，实行持戒。时帝释思念，知彼之决心薄弱：“予试干扰此狼之心。”于是化为羊形，近彼之傍而立。狼见其现身，自谓：“他日再为断食之行。”起立飞跃，向羊扑来捕捉，羊则各处跳走，难捕其身。狼捕羊不得，返回原处，仍欲不破断食之行，再坐于彼处。帝释以帝释之神通力立虚空中对彼责难使之痛苦曰：“汝持有如此薄弱之意志，如何能为断食之行？汝不知予为帝释，一心欲食羊肉。”言毕归天界而去。

    结分

    一

              断他生而活　　　　　食血肉之狼
              彼欲固决心　　　　　企图行断食

    二

              帝释知彼决心弱　　　　　化为羊形近彼身
              食血者顿忘其行　　　　　变心破其断食行

    三

              恰如此之世　　　　　决心薄弱者
              虽即决自心　　　　　如狼被羊破

    以上三偈为等正觉者所称。

    佛述此法语后，作本生今昔之结语：“尔时帝释即是我。”
汉译南传大藏经第 34 册 No. 0018 本生经(第5卷-第6卷)

    第四篇

    第一章　开门品

    三〇一　小迦陵誐王女本生谭

    ［菩萨＝行者］

    序分

    此本生谭是佛在祇园精舍时，对四人女普行者出家所作之谈话。据传毗舍离城住有七千七百七人之离车王族之出身者，齐皆具有向人反问之性质。

    某日，有一善通五百种议论之尼乾子来至毗舍离，彼等一同善加欢迎接待。今又来一与彼相同之女尼乾子，王族人等使此二人辩论，二人皆为相同。尔后离车族人等思想：“由此二人所生之子，必甚聪明。”于是使彼等二人配为夫妇，住于一处。彼等住于一处之中，次第生有四女一男，女名真实、动转（又名爱着）、教令者及反行，男名真实者。此五人分别达到能事之年龄，彼等由母方五百、父方五百习得合为一千种之议论。两亲向女儿等教曰：“若某在家人破汝等之议论，汝等即皆为彼之佣人。若为出家人所破，则就其人出家。”如斯言教，尔后两亲即均死去。

    二人死后，萨奢迦尼乾子教授离车族之学艺，仍住于毗舍离城中，而彼之姊妹等则携阎浮树之杖，为议论由都至都，巡回经行达舍卫城。于都之入口，立一阎浮树枝，向儿童等云：“无论何人，能以议论败我等者，无论俗人僧侣，可以足蹴散我等所盛之土，踏碎我等之杖。”言毕彼等即入都托钵。

    时舍利弗尊者扫未扫之处，汲水入于空瓮，看护病人，日中迟过，至舍卫城内巡回托钵，见此树枝，闻其缘故，命儿童倒其树枝踏碎，向儿童云：“无论何人，立此枝之人等，饭食后来祇园精舍入口处会我。”言毕，入于都中，食事终了，立于精舍入口之处。彼普行者等亦巡回托钵归来，见枝踏碎而问曰：“何人所踏？”儿童等云：“乃舍利弗长老之所为，若贵女等望有议论，彼云请出至精舍之入口处。”于是彼等再入都中，集合多数人等，往精舍入口之处，向长老提出一千问题，长老一一回答后问曰：“此外尚有何知？”曰：“不知。”“予亦有向贵女等之寻问。”“请问，知之者必言。”长老问曰：“一为何物？”彼等不知。长老对此回答。彼女一同曰：“贵君！予等已败，贵君已胜。”“如是又将何为？”彼女等云：“予等两亲，曾如是置教：‘若有某在家人破汝等之议论，即为其妻，若为出家者，则就彼出家。’请许予等出家。”于是使彼等于莲华色长老尼处出家，彼女等一同不久即达阿罗汉果。

    其后，某日，于法堂之中开始议论：“汝等法友！舍利弗长老受四人女普行者之信赖，皆出家成阿罗汉。”佛适出堂问曰：“汝等比丘！汝等今有何语，集于此处？”比丘白佛：“如是如是之事。”佛言：“汝等比丘！此非自今日始，前生即有受彼等信赖之事，但今得成就出家之位，前生曾坐于王妃之位置。”于是佛为说过去之事。

    主分

    昔日，迦陵誐国㮈多布啰都迦陵誐王治国时，阿湿摩迦国褒利都有阿湿摩迦王。迦陵誐王之步军、车军完备，自己亦有大象之力，王无敌手，思欲战斗。向大臣等言：“予思欲战斗，但不见有能敌予者。如何为宜？”大臣等云：“大王！有一方便之策，王之姬等四人具有优良之器量，彼等各各化妆，乘覆棚之车，伴以兵队，往各村、市、王都次第巡回行走，如有某国国王欲将姬等纳入后宫，王即与彼战斗。”王即依言而行。王女等未到之先，诸国王等怖畏，不许入都，赠与赠物，使住都外。

    如是巡回于全阎浮提中，抵达阿湿摩迦国褒塔利都，阿湿摩迦王亦闭都门，赠与赠物。王有一贤明巧于策略之大臣名楠提阇那，彼思：“此王女等巡回全阎浮提未遇敌手，阎浮提实甚空虚。予与迦陵誐王将为一战。”彼往都门之处，语门卫等，使对彼等开门，唱第一之偈：

    一

              开门延彼女　　　　　使之入都中
              阿罗那王将　　　　　善调教狮子
              予楠提阇那　　　　　亦能善守卫

    彼为斯言已，开门捕彼女等，献于阿湿摩迦王，向王云：“吾王勿恐，如有战事，予知其机。王应纳此器量优良女等为妃。”于是皆立为妃位。王女向同来诸人曰：“汝等还都，向王申告，王女等均被阿湿摩迦王立为妃位。”诸人还都向王申告。

    迦陵誐王曰：“此奴不知予之兵力，今将使彼得见。”即时率大军出发。楠提阇那知王之来，以书面送交迦陵誐王云：“请汝止于汝国境内，勿侵我等之国境，否则，两国之间，开始战争。”彼读书面，止于自己国境。阿湿摩迦王亦止于自己之国境。

    尔时菩萨出家入仙人之道，住于两国中间草屋之中。迦陵誐王自思：“沙门无所不知，孰胜孰败能得知之，予且问彼行者。”于是变相改妆，往菩萨之所礼拜，退坐于一方。问候已毕而问曰：“尊师！迦陵誐王与阿湿摩迦王行将作战，各自止于国境，此中何方获胜？何方挫败？”“大功德主！予不知此胜或彼败，然帝释天王将来此处，予将语天王，请明日来此。”帝释天来问候菩萨，菩萨向帝释天问及其事。“尊师！迦陵誐将胜，阿湿摩迦将败，如是如是前知。”迦陵誐王次日来问，菩萨语彼，彼亦不问前知究为何意。“予将战争”，欢喜而去，此言广为传播。

    阿湿摩迦王闻之，唤楠提阇那问曰：“迦陵誐胜，予等将败，究应如何？”彼云：“大王！孰胜孰败，何可前知？大王勿忧。”彼慰王往菩萨之所，礼拜坐于一方问曰：“尊师！孰胜孰败？”“迦陵誐胜，阿湿摩迦败。”“胜败何以前知？”“大功德主！胜者之守护天为全身白色之牛，另之一方全身黑色。两方之守护天战斗，可分胜负。”

    楠提阇那闻此，起身返回，伴国王之亲友善战者一千人，登附近之山，问曰：“君等能为我王奉献生命耶？”“唯，诺！予等奉献。”“若然，由此崖落下。”一同将欲转落，彼即遮拦：“于此处转落，实无是处。请为我等之王，以真心作不退却之战斗。”众皆承诺。

    于是战斗接近，迦陵云：“予必得胜。”于是懒惰，其军队皆谓：“胜利归我。”亦均懒散。武装队伍三三五五，任己意游荡，应努力时而不努力。双方之王乘马战斗，相互接近，两方之守护天立于先头。迦陵誐之守护天为全身白色之牛，另之一方为全身黑色，彼此亦互相接近准备战斗。牛观两王之眼色，不见他人。楠提阇那向阿湿摩迦王问曰：“大王！汝见守护天耶？”“唯然，予已见之。”“形相如何？”“迦陵誐之守护天全身白色，予之守护天全身黑色，果已疲劳耶？”“大王！请君勿忧，予等必胜，迦陵誐必败。王请下手，持枪以左手押善教之辛头产马之胁腹，与此一千人等急速共往迦陵誐之守护天前，以枪突落其守护天，予等千人以千根之枪与以打击。如此则迦陵誐之守护天丧亡，迦陵誐败而予等胜矣。”王云：“甚善。”依楠提阇那所与之指示，进行以枪突击，大臣等亦以千根之枪突击。守护天当场丧失生命，同时迦陵誐亦败逃。一千人之大臣等见此，扬声欢呼曰：“迦陵誐逃走矣。”迦陵誐恐怖死亡，于逃生之中责怪行者唱第二之偈：

    二

              迦陵誐堪忍者胜　　　　　阿湿摩迦运拙败
              梵行者！汝曾向予作斯言　　　　　正直之人不云伪

    彼作斯语，责苦行者，逃还己都；彼连反身后视皆不可能。后经数日，帝释天来行者处问候，行者语彼，唱第三偈：

    三

              诸天子超越虚言　　　　　帝释！真实乃汝最上宝
              天主！过去之事汝云伪　　　　　摩佉婆、大因陀罗！我不悉汝因何故？

    帝释闻此唱第四之偈：

    四

              天人不羡人鲁莽　　　　　婆罗门！汝岂不闻此之言
              调御决心与安定　　　　　应进之时沉着进
              人间努力强精进　　　　　依此阿湿摩迦胜

    迦陵誐逃走，阿湿摩迦王分取其获物，然后还都。楠提阇那致书迦陵誐云：“请向此四王女送来彼等应分得汝之财产部分，若不速送，汝应知所致之后果。”迦陵誐王见信恐怖战栗，即送四人应得之财产。自此以后，彼此双方友谊良好，相互为生。

    结分

    佛述此法语后，作本生今昔之结语：“尔时之迦陵誐王之王女等是此青年之比丘尼等，楠提阇那是舍利弗，行者即是我。”

    三〇二　大骑手本生谭

    ［菩萨＝王］

    序分

    此本生谭是佛在祇园精舍时，对阿难长老所作之谈话。现在之谭，于前［第一五七，有德本生谭］既如其说。［佛］言：“昔日诸贤人作施惠之事而受惠”，此处佛为说过去之事。

    主分

    昔日，菩萨为波罗奈王，正而无偏，治国行施，守持戒律。彼因边鄙之地作乱，为镇压而率领步军、车军前往，败阵乘马而逃，抵达某偏僻乡村。王之百姓三十人住于此处，彼等晨起，集于村之中央，开始工作。恰于此时，王着铠乘马，全身装饰，由村门进入。一众皆云：“此究为何人？”战栗逃出，各还己家。

    其中只一人未还己家，迎王而问曰：“据闻，我王出发至边鄙之地。君为何人？为王方之人耶？贼方之人耶？”“予乃王方之人。”“如是，请随予行。”伴王往其家中，使坐椅上，命妻曰：“汝来，请为友人洗足。”洗足之后，量自己之力，供奉相当之食物，继云：“请暂休息。”准备卧榻用具，王卧其处。然后彼男脱王之铠，使马步行，饮水涂油于背上，与以草料。

    如是三四日间，与王闲谈，王曰：“汝君！予将行矣。”彼男又对王与马所应为之事，一总为之。王食事毕，王云：“予名大骑手，予之住宅在都之中央，君若有何事，可来都中，立于南门入口向门卫云：‘大骑手住于何处？’门卫即伴君入予之家。”王留言而去。

    军队等众不见国王，于都城外露营停留，见王归来出迎，护于王之周围。王于入都中之时，立于门内，呼门卫来，摒退诸人谓曰：“住于僻鄙乡村之人，前来会予云：‘大骑手君住于何处？’如此问汝时，汝即牵其人之手，伴来会予，如此则予赐汝金一千两。”然而彼男未来。

    因彼男未来，王对彼住之村课税。课税彼亦未来，如是二度三度课税，彼终未至。

    于是村之住民等集于一起，告彼云：“君友大骑手来后，此方我等受纳税之苦，几至不能负担抬头。汝往语其人，使我等免税。”“甚善！予将前往，然不能素手前往。予之友人有子二人，此二人与妻及友人，均须对彼等调制下衣、上衣、饰物及道具。”“甚善！预为调制。”彼等悉数准备礼物。彼携带礼物与彼自宅所制之糕点前往，抵达南门问门卫曰：“阁下！大骑手之住宅何处？”“君请入内，予将教示于君。”门卫牵彼之手，行至宫门，门卫报告：“门卫伴边僻村舍之人前来。”王闻之即由座起立云：“请予之友人与其一同前来者等通过。”王即出迎，见彼而抱持问曰：“予之友等妻子皆平安否？”王牵彼之手登大高台，使彼坐于白伞之下王座之上。呼第一之妃云：“吾妃！汝为予之友人洗足。”妃于是为彼男洗足。王用金瓶浇水，妃洗足毕，涂以香油。王问：“君有与我等应食之物否？”男曰：“有。”入袋中取糕点。王以金钵承受，为欲对彼示好，王云：“请食予之友等持来之物。”以之赐与妃与大臣等，王自己亦食。彼男今更向王献其礼物，王为接受，脱去迦尸之衣裳，着彼持来之一套衣物；妃亦脱去迦尸之衣裳，着男所持来之衣物，并着庄饰之物。王荐以王者之食膳飨彼，命一大臣曰：“汝往如予之形像调理彼之发须，浴以香浴水，使着十万两迦尸之衣裳，使着国王之服，伴彼前来。”大臣依命而行。

    王命击大鼓巡回各处，集合大臣，于大白伞之下，使彼着纯赤色之丝，让与王国之车。自此以来，二人同处饮食就寝，相互坚定信赖，无人能与破坏。王唤来彼之妻子，于都内建家，二人敦睦和平，共行治国。

    然大臣等怒，告于王子：“王子殿下！王与平民以国之半分，与其人同饮食共休息，使儿童等拜彼，其人究为大王何所尽力，予等不知。王之所为，实为可耻，殿下宜向王语。”王子承诺：“甚善！”于是悉禀告王云：“大王！不可如此。”王曰：“王子！予败战时住于何处，汝知之耶？”王子：“大王！予不知。”王：“予住此人之家，无事返回治国，如是，予对予之恩人如何能不与予之所持者，［如何能］置而不顾？”菩萨更作如是之言使闻：“王子！对不应施者而施，对应施者而不施，将陷于不幸而不得人助。”于是唱如下之偈：

    一

              不应施者而施财　　　　　应施与者而不施
              终临不幸陷于难　　　　　不得朋友之助力

    二

              不应施者不施财　　　　　对应施者施与之
              虽临不幸陷于难　　　　　终得朋友之助力

    三

              和睦与爱高贵行　　　　　虽贫且乏有大用
              对贵直人所为者　　　　　数量虽微得大果

    四

              率先宜行善　　　　　为世所难为
              尔后之所为　　　　　足受大恭敬

    闻此语后，大臣等及王子亦不再作何言。

    结分

    佛述此法语后，作本生今昔之结语：“尔时边僻村舍之住人是阿难，波罗奈王即是我。”

    三〇三　一王本生谭

    ［菩萨＝王］

    序分

    此本生谭是佛在祇园精舍时，对奉仕拘萨罗王一男子所作之谈话。现在此一谭，已如前之善人本生谭［第二八二］中所说。此处佛言：“由不利而得来利益，非只汝一人，昔日之贤人等亦由自己之不利而取得利益。”于是佛为说过去之事。

    主分

    昔日，为波罗奈王侍从之某大臣，入王之后宫行不义之事。王直认其罪，放逐国外，又奉仕于达巴塞那拘萨罗王。此一始末总于大具戒王本生谭［第五一］中如其所说。此处达巴塞那王于大高台上，周围由大臣围绕而坐，波罗奈王被捕，用绳缚于木框之上，头倒吊挂。王对盗贼首领念慈悲观，为预备修行之观念，得入禅定。绳索自断，王于空中结跏趺坐。而盗贼之身体发热，口喊：“烧、烧。”于地面不断巡回滚转。王曰：“此为何故？”大臣云：“大王！王将彼正直无过之王倒吊于户框之上，所以如此。”王云：“若然，急往解缚。”大臣皆往，见波罗奈王结跏趺坐于空中，众臣回返，语达巴塞那，彼急往向王敬礼谢罪，唱第一之偈：

    一

              昔住一王处　　　　　味无上欲乐
              今投苦那落　　　　　不舍昔色力

    菩萨闻此唱次之偈：

    二

              达巴塞那！我昔所望者　　　　　忍耐与苦行
              大王！今得已如何　　　　　我舍色与力

    三

              如斯总全终　　　　　智誉有耐力
              得难得大誉　　　　　我舍色与力

    四

              人间之主！以苦离去乐　　　　　耐难耐之苦
              有情得两处　　　　　苦乐皆平等

    达巴塞那闻此，向菩萨谢罪云：“君之国君治之，予除去盗贼。”于是将此为恶事之大臣处以王刑，然后离去。菩萨将政事托大臣等，出家入仙人之道，成应生梵天世界之身。

    结分

    佛述此法语后，作本生今昔之结语：“尔时之达巴塞那是阿难，波罗奈王即是我。”

    三〇四　达陀罗龙本生谭

    ［菩萨＝龙王］

    序分

    此本生谭是佛在祇园精舍时，对易怒性者所作之谈话。此一谭，前已出之。尔时法堂之中，彼之易怒性成为话题，佛出而问曰：“汝等比丘！汝等今有何语，集于此处？”比丘等白佛：“如是如是之事。”佛言：“汝之易怒性质为真实耶？”比丘白佛：“世尊！是为真实。”佛言：“汝等比丘！非只今日，彼于前生即为易怒性质，为此，昔之贤人等清净洁白，住于龙王之栖所，而为彼三年之间住于充满不净之场中。”于是为说过去之事。

    主分

    昔日，波罗奈国梵与王治国时，雪山地方达陀罗山麓有一龙宫，菩萨为其处龙王苏拉达陀罗王之子名摩诃达陀罗，其弟名周罗达陀罗。彼弟易怒，性质粗暴，轻蔑年少女龙，鞭打走路。龙王知彼易怒之性，命令将彼由龙宫赶出。摩诃达陀罗为弟向父求情，停止赶出；第二度使王怒时，再向父求情；第三度时，王云：“予于改正此无品德者，汝二人均由龙宫离去，住于波罗奈之不净处中三年。”于是二人均由龙宫迁出，二人往彼处住，向不净处周围水中觅饵，村中儿童观见彼等，投掷土块木片，骂曰：“此头大尾如针之水龙，究欲何为？”周罗达陀罗之性质荒暴，不堪儿童等之轻蔑，向兄云：“兄长！儿童等对我等恶口谩骂，不知予等有毒，予对彼等之轻蔑实难忍耐，我以鼻风，皆将杀之。”彼与兄商谈，唱第一之偈：

    一

              达陀罗！此等人间世　　　　　侮我以恶语
              “食蛙水中棍”　　　　　怎堪我剧毒

    摩诃达陀罗闻彼之言，唱以下诸偈：

    二

              己由国放逐　　　　　入于他国中
              为能容恶语　　　　　胸中造大仓

    三

              不知人素性　　　　　亦不知道德
              住于人世间　　　　　不可抱慢心

    四

              他乡如住火　　　　　虽有智慧人
              难免奴仆谤　　　　　切须应忍耐

    如此住于彼处三年之间，于是父王召回，自此以来，彼等制伏慢心。

    结分

    佛述此法语后，说明圣谛之理——说圣谛之理竟，易怒比丘达不还果——佛为作本生今昔之结语：“尔时之周罗达陀罗是此易怒比丘，摩诃达陀罗即是我。”

    三〇五　验德本生谭

    ［菩萨＝青年］

    序分

    此本生谭是佛在祇园精舍时，对制烦恼之事所作之谈话，此一谭将于第十一篇水本生谭［第四五九］中详说，此处举其概略如是。住于祇园精舍中五百比丘等，于午夜过时，起淫欲之情念，佛于昼夜六时，时时看望比丘等，恰如人仅有一眼之重要，又如人仅有一子之珍视，更如犁牛之钟爱其毛。佛于夜间以天眼观察祇园精舍，见比丘等如盗贼入于转轮圣王之宫殿中。佛思彼等比丘之事，开香室之户，呼唤阿难长老：“阿难！集合精舍中比丘，于香室户口之端设座。”长老如说而为，白佛，佛着座，呼一众比丘：“汝等比丘！昔贤人等思行恶事者无秘密，故不为恶。”于是佛为说过去之事。

    主分

    昔日，波罗奈国梵与王治国时，菩萨出生于婆罗门家。达成年后，乃于波罗奈都有名师尊之前为五百青年之长，修习学艺。师尊有一年貌相当之女，彼自思：“予将调查此青年等品行，品行佳者，将女许配。”

    一日，彼唤青年等来谓曰：“诸君！予女已成年，予思料理婚事，但必须准备衣饰道具。汝等须不使自己亲戚知晓，盗来衣物等类。而谁能不被发觉者，即可婚娶，而被发觉者，则无资格。”青年一同云：“甚善。”承知以后，于不被亲戚发现中盗来衣饰道具。教师将盗来之物，一一分别放置，而菩萨则任何一物亦未持来。师尊问：“汝未持来任何物耶？”“师尊！予未持来。”“何以故？”菩萨：“尊师云，不为人所发现持来者，方得受取；然予思为恶事者无秘密。”说明理由唱此二偈：

    一

              行恶业之人　　　　　世无有秘密
              森林神必见　　　　　愚人思秘密

    二

              我不见秘密　　　　　亦无空虚所
              他人虽不见　　　　　我行非空虚

    师尊信彼之言：“汝青年！予家非无财产，予思嫁女与品行正直之人，为此予试此等青年，予女除汝之外，别无适当之人。”于是使女装饰，嫁与菩萨。师向其他青年等云：“汝等持来之物，各送还汝等之家宅。”

    结分

    佛言：“汝等比丘，如此恶品行之青年等，为自己之无品行而不得其女，余之一贤德青年，品行善良而得娶女。”于是现等觉者唱他之二偈：

    三

              杜佳洽与阿佳洽　　　　　难陀苏伽瓦洽那
              瓦佳阿多瓦锡罗　　　　　有望青年背婚法

    四

              一切法之达彼岸　　　　　如何敢背婆罗门
              彼为智者须护法　　　　　应须努力达其真

    佛述此法语后，说明圣谛之理——说圣谛之理竟，此五百比丘等达阿罗汉果——于是佛为作本生今昔之结语：“尔时师尊是舍利弗，贤德青年即是我。”

    三〇六　善生妃本生谭

    ［菩萨＝大臣］

    序分

    此本生谭是佛在祇园精舍时，对胜鬘妃所作之谈话。某日之事，王（波斯匿）与妃发生宫廷之争，此宫廷之争亦云寝室之争。王怒，忘妃之存在，妃思：“世尊对王之对予发怒之事，希为不知。”佛知此事，佛思：“予将使彼二人和睦。”晨起着下衣携衣钵，五百比丘相伴，入舍卫城中，至王宫之门口，王出受取佛钵，请佛入内设座，开始向佛及比丘众一同献施水，供粥及硬食。佛以手覆钵言曰：“大王！妃在何处？”王云：“世尊！对妃勿劳用心，妃只醉心于自己之名誉。”佛言：“大王！汝自己以名誉与妃，今舍弃而不顾，对女人之过不宽恕是为不宜。”

    王闻佛言，唤妃近前，妃对佛敬施供养。佛言：“彼此应互相亲善。”欣赏王与妃和睦之味，然后辞去。自此以后，二人行友善之生活。比丘等于法堂开始话题：“诸位法友！佛只一言改善二人之关系。”佛适来其处问曰：“汝等比丘！汝等今有何语，集于此处？”比丘白佛：“如是如是之语。”佛言：“汝等比丘！此非自今日始，前生此二人亦只一言而改正关系。”于是佛为说过去之事。

    主分

    昔日，波罗奈国梵与王治国时，菩萨为王之俗事圣事之说教大臣。一日王开大窗而立，见王宫之前庭，正值此时，一美丽成年之少女贩卖果物，头顶盛枣之笼，呼叫：“请食大枣，请食大枣。”一面呼唤通过王庭之中。王闻其声起爱着之心，确定其女无夫，纳入宫庭据第一之妃位，授大名誉，为王所宠爱。

    某日之事，王以黄金之钵盛枣而食。善生妃见王食枣问曰：“大王！君食何物？”唱第一之偈：

    一

              大王！黄金之容器　　　　　似蛋为何物
              色赤且美丽　　　　　我问请语我

    王怒云：“汝卖熟枣之实，果物商人之女而不知汝家宝贵之枣耶？”王唱次之二偈：

    二

              王妃！汝于往昔时　　　　　头秃手入腰
              拾枣身褴褛　　　　　此即彼枣实

    三

              嫉妒不快乐　　　　　享乐不满足
              持此汝速行　　　　　还汝拾枣处

    菩萨自思：“除自己之外，他人不能使此二人和解，予必须使王宥妃，勿被赶出。”于是唱第四之偈：

    四

              大王！此等得名份　　　　　妇女所为事
              大王！请恕善生妃　　　　　人民之主！对彼女勿怒

    王依此言，恕妃之过，使彼女据适当之地位。自此以后，二人共行和睦之生活。

    结分

    佛述此法语后，作本生今昔之结语：“尔时之波罗奈王是拘萨罗王，善生妃是胜鬘，大臣即是我。”

    三〇七　簇叶树本生谭

    ［菩萨＝树神］

    序分

    此本生谭是佛卧于入灭之床时，对阿难长老所作之谈话。阿难尊者知佛今夜至天明时将入涅槃，而自己为有学之身，当须修行，然佛将隐于涅槃，使二十五年间仕佛终归无用。尊者沉于忧思，倚于园内堂之壁泪泣。

    因长老不在，佛问：“汝等比丘！阿难何处？”长老闻此事故，被唤至佛前。佛言：“阿难！汝积善业，勤励修行，疾成无漏之人，无须忧虑。汝之仕我，何为无效果？汝前生有烦恼时，仕我亦非无效果。”于是佛为说过去之事。

    主分

    昔日，波罗奈国梵与王治国时，菩萨生为波罗奈附近簇叶树之树神。当时波罗奈之人民等向神祈求幸运，常热心供献供物。时有一贫婆罗门亦思欲对神尽力，彼于高坡上生长之一株簇叶树之根部，修理平坦，拔草于四周结垣；撒砂清扫，供养五指量之香，并供花环、香、薰香；点燃灯火，祝祷：“就寝安乐。”右绕树周而去，翌日晨起往问曰：“寝休安乐否？”

    如是某日，树神自思：“此婆罗门对予非常重视，予将调查此婆罗门何故对予如是重视，予授与彼之所愿。”树神于婆罗门来清扫树根之时，化作一年老婆罗门之姿，立于其傍，唱第一之偈：

    一

              婆罗门！无思闻知　　　　　此簇叶树
              精进有智　　　　　汝用心深
              善问寝处　　　　　此为何故？

    婆罗门闻此唱第二之偈：

    二

              此树名闻远　　　　　且为极大树
              此地有神宿　　　　　予为求财物
              扫此簇叶树　　　　　拜住此处神

    树神闻此，心喜婆罗门之心，谓白：“予生为此树之神，汝勿恐惧。予授汝宝物。”树神慰彼，依大威神力立于空中自己宫殿入口之前，唱次之二偈：

    三

              汝为我所作　　　　　我将为汝作
              婆罗门！汝望知恩人　　　　　来至善人所
              彼诸愚人等　　　　　其心不稳定

    四

              镇头迦树外　　　　　有无花果树
              为他树所围　　　　　应先受牺牲
              树根埋宝藏　　　　　勿让他人掘

    如斯神云：“婆罗门！汝往掘取，定甚疲劳，汝可还家，予运宝于汝室，置于如是如是之所，汝一生涯，受用此宝，行施守戒。”神与婆罗门训诫，以自己之威神力，运至其人之家。

    结分

    佛述此法语后，作本生今昔之结语：“尔时之婆罗门是阿难，树神即是我。”

    三〇八　速疾鸟本生谭

    ［菩萨＝啄木鸟］

    序分

    此本生谭是佛在祇园精舍时，对提婆达多不知恩所作之谈话。……乃至……佛言：“汝等比丘！提婆达多不只于今日，前生亦不知恩。”于是佛为说过去之事。

    主分

    昔日，波罗奈国梵与王治国时，菩萨于雪山地方生为啄木鸟。时有一只狮子，彼食肉之中，骨鲠于喉中，喉肿不能探求获物，身感剧痛。此鸟于热心探饵之中，发现此事，隐于树枝之荫问曰：“君何处痛？”彼语其事实。“予为君取骨，然恐不能入君之口中，君将食予。”狮子：“君勿恐，予不食君，请救予之生命。”鸟：“谨如君命。”鸟使彼蹲踞，思：“此欲何为不得而知？”鸟使彼口不能闭塞，于狮子上下唇之间，挟以木片，鸟入口中，以长嘴突骨之端，骨落而去。彼见骨落，由狮口出来，以嘴突木片落而飞去，隐入枝顶。狮子健壮之后，某日杀栖于森林之水牛而食，鸟思欲试狮子，于彼之上方树枝隐身，与彼谈话唱第一之偈：

    一

              予力堪胜时　　　　　为汝予尽力
              兽王！予愿归命汝　　　　　然予何所得

    狮子闻此唱第二之偈：

    二

              啜血常为猎　　　　　汝入予齿间
              而今尚生存　　　　　汝实已过分

    鸟闻此唱第二之偈：

    三

              不报不知恩　　　　　受者不为返
              毫无感谢念　　　　　交之实无益

    四

              于人目前不积德　　　　　朋友之道不能得
              然予无嫉亦无谤　　　　　疾由其人速远离

    鸟作斯语后，即由其场飞去。

    结分

    佛述此法语后，作本生今昔之结语：“尔时之狮子是提婆达多，鸟即是我。”

    三〇九　尸汉本生谭

    ［菩萨＝阐陀罗］

    序分

    此本生谭是佛在祇园精舍时，对六人群之徒所作之谈话。此一谭详出于律部之中，此处举其概略如下。佛唤六人群之徒前来问曰：“汝等比丘！汝等坐低椅子向坐高椅子者说法使闻，是真实耶？”比丘云：“诚然，世尊！”佛查明此等比丘之事，佛言：“汝等比丘！汝等不尊敬我教实为不宜。昔之贤人等尚且非难坐低椅子教外道经文。”于是为说过去之事。

    主分

    昔日，波罗奈国梵与王治国时，菩萨生于阐陀罗族，达成年后，成立一家。彼妻于妊娠中，思欲食庵罗果，向彼曰：“予欲食庵罗。”“予妻！今时无庵罗，为汝持来某种酸果。”“夫君，我如得庵罗则生，如不得则无生命。”彼深爱此女，自思：“予向何处入手得庵罗？”

    尔时，波罗奈王之御苑之庵罗树，常年结实。彼思：“予由御苑树上取来熟庵罗以满足家内之望。”彼于夜间入苑登庵罗树，由枝踩枝，探寻果实，彼如斯直至天明。彼思：“今若降下，将为人见，以我为盗贼而被捕，至夜间后再行。”于是登入绝顶之处隐藏。

    此顷，波罗奈王正对司祭修习经文。王入御苑之中，于庵罗树下坐于高座，使教师坐于低座，学习经文。隐于树上之男自思：“此王实不如法，坐高座习经文；婆罗门亦不知法，坐低座教经文；予亦不知法，为妇人来此不顾生命，持庵罗之实而行。”于是彼由树上降下，捉一下垂之枝，立于二人之间曰：“大王，予将灭，汝是愚痴，教师已死。”王问曰：“是何缘故？”彼唱第一之偈：

    一

              此总为贱业　　　　　两皆不辨法
              教者与学者　　　　　两者皆自堕

    婆罗门闻此唱第二之偈：

    二

              白米之清饭　　　　　应须混肉食
              予等为仙士　　　　　不依此之法

    阐陀罗闻此，唱次之二偈：

    三

              世界广大汝游历　　　　　他处亦有煮物者
              汝行不法石破瓶　　　　　汝为破法婆罗门

    四

              婆罗门！为得名誉　　　　　得财有灾
              非法之行　　　　　堕狱之行

    王闻彼之正语，对彼甚为中意，问曰：“汝何种族？”答曰：“阐陀罗种。”王云：“汝若种族高尚，予让王位与汝，然此后予为日中王，汝为夜间王。”王以自己首项之花环挂于彼之首上，使彼为都中之警卫。自此以后，凡于都中警卫之首上均挂有花环，成为风俗。王更随彼之教，尊敬为师，坐于低座，学习经文。

    结分

    佛述此法语后，作本生今昔之结语：“尔时之王是阿难，阐陀罗之子即是我。”

    三一〇　萨维哈大臣本生谭

    ［菩萨＝司祭官之子］

    序分

    此本生谭是佛在祇园精舍时，对厌出家之比丘所作之谈话。彼于舍卫城中巡回托钵，见一美貌妇人而心厌出家，对佛教生起烦厌，于是比丘等伴彼至佛所，彼为世尊所问：“比丘！汝厌出家为真实耶？”答曰：“唯然，真实。”佛问：“谁使汝厌出家？”比丘白此事实。佛言：“何故汝出家入于导此解脱之道中，而竟厌彼。古之贤者得司祭官之地位而舍此出家。”于是佛为说过去之事。

    主分

    昔日，波罗奈国梵与王治国时，菩萨宿于司祭官之妇之胎中，而与国王之子完全同日出生。国王问大臣等曰：“有谁与予之王子同日出生之子耶？”大臣答曰：“有司祭官之子。”王命伴来，交宫女与王子一同养育。饮食与饰物，二人完全相同。

    彼等达成年后，往得叉尸罗修学一切学艺而还，王授王子以副王之位，王子之誉大增。此时以后，菩萨与王子一同饮食起居，彼此互相坚定信赖。后王死，王子即位，渡大荣华之生活。菩萨自思：“予友治国，王所思及之时，必授予以司祭官地位，予为家族生活，又有何益，予将出家为独住生活。”彼礼拜父母，得出家之许可，舍弃大家产，一人去家，入雪山地方，于适意土地建一树之嫩枝所葺小屋，出家入于仙人之道，得神通与禅定，日日渡禅定之乐味。

    尔时，王思起菩萨问曰：“予之友人不见，现居何处？”大臣等答曰：“彼已出家，住于森林之中。”王寻觅彼之住所，向大臣萨维哈言曰：“汝往伴予友人前来，授彼以司祭官之地位。”彼云：“谨遵王命。”承诺之后，出波罗奈，逐渐到达国境之村。彼留置同伴一行，与徘徊林中之贼等共赴菩萨所住之处，见菩萨坐于小屋户口之边，如黄金之像，大臣礼拜退坐于一面。彼此问候交谈，大臣云：“尊师！王思召阁下授与司祭官之职，希望阁下还都。”菩萨曰：“且请稍待，无论司祭官之地位，迦尸拘萨罗全体或全阎浮提之王位，转轮圣王之荣誉，予均不往。贤人一度舍弃烦恼，再不欲得。一度舍者如吐出之唾。”唱此等之偈：

    一

              大洋所包围　　　　　大海中大地
              不望世非难　　　　　萨维哈！汝同如是解

    二

              婆罗门！为得名誉　　　　　得财有灾
              行非法行　　　　　堕地狱行

    三

              出家者善　　　　　携钵游行
              此种生活　　　　　胜求非法

    四

              出家者善　　　　　携钵游行
              无损他事　　　　　胜于治国

    彼如斯言，再三受请，均与辞退。萨维哈亦不得彼心，礼拜而去，向王申告彼之不来。

    结分

    佛述此法语后，说明圣谛之理——说圣谛之理竟，厌出家比丘入预流果，他之多人亦达预流果及其他——于是佛作本生今昔之结语：“尔之王是阿难，萨维哈是舍利弗，司祭官之子即是我。”

    第二章　纴婆树品

    三一一　纴婆树本生谭

    ［菩萨＝树神］

    序分

    此本生谭是佛在竹林精舍时，对大目犍连尊者所作之谈话。据传，长老住于王舍城附近之森林小屋；一盗贼往近于都门某村之家，破墙而侵入，劫持手能携带之物而逃，来至长老之森林小屋谓：“此处可以护我。”于是卧于长老小屋之入口处。长老知彼卧于自己之目前，对彼怀有恐惧，思与盗贼居于一处不宜，外出云：“汝不可卧于此处。”将彼赶走。盗贼由彼处山，遗留足迹而逃。手执炬火人等沿其足迹，来至其处，见盗贼之来处、立处、坐处、卧处，皆云：“盗贼由此处来、此处立、此处坐、由此处逃，然我等未见。”于是各处巡回探索，终无所见而去。

    翌日，长老于午前入王舍城中托钵后回返，赴竹林精舍向佛言其事，佛云：“目犍连！恐惧应恐之物，非只汝一人，昔之贤人等亦有恐惧。”佛应长老之求，为说过去之事。

    主分

    昔日，波罗奈国梵与王治国时，菩萨生为都之墓场森林中某纴婆树之树神。某日，于都门附近某村工作之盗贼入来墓场之森林中，当时此处有纴婆与阿说他两大树王，盗贼于纴婆树之根元处放置物品而卧。此时盗贼如被捕，必用纴婆之枝所作木签穿刺。

    于是树神自思：“若人来捕盗贼，折此纴婆之枝作签，如是则树将自灭。予试行将彼由此处赶走。”树神对彼男对话唱第一之偈：

    一

              盗贼！汝起！何教卧　　　　　汝有何要而睡眠
              汝于村里为恶事　　　　　勿被王官等捕捉

    如此向彼说示：“在未被官吏捕捉之前，速往他方。”树神恐吓使彼逃走。于是阿说他树神唱第二之偈：

    二

              村里为恶事　　　　　盗贼受捕捉
              生立此林者　　　　　纴婆汝如何？

    纴婆树神闻此唱第三之偈：

    三

              阿说他！汝不知所以　　　　　我与贼不和
              村里为恶事　　　　　王官等捕捉
              纴婆之签刺　　　　　我心最恼此

    如此二树神一同对话期间，物品失主，手携炬火，循足迹而来，见盗贼卧居之场所云：“盗贼已起而逃去，我等捕盗不得。若能捕得，以此纴婆树之根云为签刺之，挂于枝上而还。”于是巡回探索，不见盗贼而去。阿说他树神闻此，唱第四之偈：

    四

              可恐之物应须恐　　　　　未来怖畏应须防
              智者观此二世界　　　　　皆由未来怖畏生

    结分

    佛述此法语后，作本生今昔之结语：“尔时生于阿说他树之树神是舍利弗，纴婆之树神即是我。”

    三一二　迦叶愚钝本生谭

    ［菩萨＝青年婆罗门］

    序分

    此本生谭是佛在祇园精舍时，对一老年比丘所作之谈话。据传，舍卫城有一良家子，彼见纵恣诸欲之祸，于佛所出家，专心观念修行，不久得阿罗汉果。其后彼母死去。

    母死之后，彼使父与弟出家，住于祇园精舍中。雨安居时将近，闻知容易获得衣物之必须品，于是往某村里居住，三人均于其处入于安居。安居终了，又还住祇园精舍，于接近祇园精舍处，青年比丘云：“沙弥！长老劳顿，汝伴其行，予先行扫除房屋。”言毕向祇园而去。老年之长老缓缓而行，沙弥以头触之：“尊师速行。”于是强行引曳而行。长老云：“汝以我为无力之人，引曳而行。”于是长老又返原处，再由原地出发而行。彼等如此互相争执之中，太阳落下，天色黑暗。

    青年比丘扫除房室，预备用水，等待彼等到来，取炬火出迎。见彼等迟来问曰：“何以迟到？”老人说明理由。彼以二人劳碌，伴之缓缓行走，当日未得向佛问候之余暇。次日前来佛处问候礼拜，坐于一面。佛问：“何时到来？”“世尊！昨日前来。”“昨日到来，今日前来我所耶？”“唯然，如是。”于是说明理由。佛对老年比丘，加以非难，佛言：“此人为此事，非自今日始，前生亦复如是。今汝等为彼所苦，前生贤人等亦为彼所苦。”佛应彼之请求，说过去之事。

    主分

    昔日，波罗奈国梵与王治国时，菩萨生于迦尸市场街婆罗门之家。彼达成年时，母亲死去，吊祭终了，经一月及半月之时，施舍家中财产，伴父亲与弟入雪山地方。由天人受得皮之衣物，入仙人之道而出家，抱拾落物主义，食树根及果实以维生活，心情愉快，住森林中。

    雪山地方雨季来时，大雨降落频繁，不能于树之根干搜寻果实，树叶尽落，行者等大抵下山住人里中。

    菩萨亦伴父与弟，住于村里，至雪山地方再花开实熟之时，伴父弟二人回返雪山自己之道院。至道院附近，太阳已没，菩萨云：“汝等慢行，予先行扫除道院。”遗二人于后而去。幼年行者与父缓缓共行，以头触父腰部，促其速行。老人云：“汝不喜伴我而行。”于是回返原地再行出发。彼等如此争执之中，天气黑暗。菩萨扫除草舍，预备用水，持炬火见二人由道路之反对方向前来，问曰：“在此期间，作何所为？”小行者说明父亲之理由。菩萨于是伴二人缓缓而行，安置道具，使父亲沐浴，洗足涂油，为彼摩背，准备火盆，于休息疲劳之所，坐于父亲之傍，谓曰：“我父！幼年之儿童，如以土所作之器皿，易即破坏，一旦破坏，再不能连接。虽有莽撞，老人亦须忍耐。”菩萨劝诫其父唱如次之偈：

    一

              迦叶尊者！年幼之人　　　　　因愚顶撞
              智者恕之　　　　　贤者忍之

    二

              贤者虽争　　　　　疾而再和
              愚如土钵　　　　　破而难接

    三

              己知罪过　　　　　善能学习
              愈得安息　　　　　交而不败

    四

              他人有罪过　　　　　自己得善耐
              如此负重荷　　　　　人中最上者

    菩萨如此劝诫其父，自此以来，父亦善为自制。

    结分

    佛述此法语后，作本生今昔之结语：“尔时父行者是今之年老长老，少年行者是沙弥，而与父劝诫者即是我。”

    三一三　堪忍宗本生谭

    ［菩萨＝行者］

    序分

    此本生谭是佛在祇园精舍时，对某一易怒性比丘所作之谈话。佛对彼比丘言：“何故汝入于无怒之佛教出家而生怒耶？昔日之贤人虽身受一千鞭，切断手足鼻耳，对他人亦不发怒。”于是佛为说过去之事。

    主分

    昔日，于波罗奈名迦蓝浮之迦尸王治国时，尔时菩萨出生于持有八亿财产之某婆罗门家，名为坤达伽、库玛拉之一青年，达成年后，于得叉尸罗修习学艺，后构筑一家。两亲亡故后，彼见所贮之财宝曰：“予之亲族积此财宝，未能持去，予必须使之有所持去。”于是悉数调查其财产，对适当受施者则施以适当之物，然后入雪山出家，食种种果实，维系生命。长住以后，为得盐食酸味，来至人里，渐次到达波罗奈都城，住国王御苑之中。翌日托钵，巡回于都中，来至军师家之户口，军师敬服彼之行仪良好，请至家中，供养为自己调制之食物，彼此约束，仍住于王苑之中。

    然于某日之事，迦蓝浮王酒醉，舞妓之群伴随，威仪堂堂入王苑之中，于用为王座之板石之上，设为卧床，王卧于一中意妇人之膝上。巧妙之舞妓等奏音乐及歌舞音曲，王之荣耀恰如帝释天王。国王不久沉沉睡去，妇人等自思：“予等为王所歌唱，今王已睡去，我等无歌唱之必要。”于是将琵琶，大鼓到处弃置，往苑中采拾花果及树芽，于苑中到处娱乐。

    时菩萨于此苑中，如威势之象，坐于满开花朵之婆罗树下，体味出家之乐时，妇人等到处游步，见菩萨居于此处，相互告曰：“诸位请来，今有出家者坐于此处，于大王醒觉前，我等且坐，由彼受教。”于是均往彼处，礼拜菩萨，坐于周围向菩萨曰：“请向我等说语善事。”于是菩萨为彼等说法。王所枕膝之妇人摇膝而王起，王醒觉不见诸妇人等，问曰：“彼等妇人均往何处？”“大王！彼等于彼处坐于行者之周围。”王怒持刀云：“予使此恶党行者有所见识。”于是急往彼处。

    彼妇人等见王之凶相前来，其中有王中意妇人等前往由王手中取刀，对王安抚，王近立于菩萨之傍问曰：“沙门！汝为何宗旨？”“大王！予为堪忍宗。”“何谓堪忍宗？”“对恶口与打击从不怒。”王云：“汝有堪忍，今且试见。”于是唤斩首之役人前来。彼携带于自己职务所用之斧及附刑之鞭，着黄色衣物，持赤色花环而来，向王表敬意而问曰：“大王有何差遣？”王曰：“捕此盗贼之恶党行者，撂倒于地端，以附刑之鞭，由其前后左右四方痛击二千鞭。”彼依言而为。菩萨之外皮破裂、内皮破裂、肌肉破裂，血液流出。王再问曰：“汝之宗旨为何？”“大王！予为堪忍宗。王以堪忍在予之皮内，大王！堪忍不在皮内，王亦不能得见，实则秘藏予心之内部。”斩首役人问王：“有何差遣？”王曰：“切断此恶党行者之双手。”彼取斧登于切台之上断其双手，王继而命：“切其两足。”两足亦切，由手足先端如壶破油流，溢出鲜血。王又问曰：“汝为何宗旨？”“予为堪忍宗，王以堪忍在予手足之先端，实则不在彼处，予之堪忍秘藏于深奥之处。”王命：“切断其耳与鼻。”斩首役切其耳鼻，于是全身为血弥漫。又问：“汝为何宗旨？”“大王！予之宗旨为堪忍宗，然王以堪忍在耳鼻之先端，然予之堪忍实秘藏于深奥之心内部。”王云：“此恶党行者，任汝堪忍而坐。”王以足蹴菩萨之胸，离现场而去。

    王离去后，军师拭去菩萨身体之血，以布包裹手足耳鼻之先端，徐扶菩萨坐起而礼拜，坐于一面而乞请曰：“尊师！若君发怒，君对此为暴恶事之王发之，勿对他人发起怒心。”于是唱第一之偈：

    一

              汝之手与足　　　　　耳鼻均断落
              大雄者！对彼起怒意　　　　　慎勿灭此国

    菩萨闻此唱第二之偈：

    二

              我之手与足　　　　　耳鼻均断落
              彼王之寿长　　　　　如我之无怒

    王出苑离开菩萨眼界之时，此二十四万由旬厚之大地，如同坚强之布片裂开，由无间地狱冒出火来，如同用代代家传之赤毛布包裹，将恶王吸入，彼于御苑入口处之大地沉入，止于无间大地狱中。菩萨亦于是日死去。役人、都人等手牵手，携香花、薰香之类前来对菩萨吊祭。然又一说谓菩萨回雪山地方而去，此说不实。

    结分

    三

              昔时说堪忍　　　　　堪忍有沙门
              迦尸王行恶　　　　　切断达安息
              残忍之暴行　　　　　辛辣之行果
              彼王地狱中　　　　　悟此蒸煮苦

    此二偈为现等觉者之偈。

    佛述此法语后，说明圣谛之理——说圣谛之理竟，彼易怒比丘入不还果，其他入预流果者亦多——于是佛为作本生今昔之结语：“尔时迦蓝浮迦尸王是提婆达多，军师是舍利弗，堪忍宗之行者即是我。”

    三一四　铁鼎本生谭

    ［菩萨＝行者］

    序分

    此本生谭是佛在祇园精舍时，对拘萨罗王所作之谈话。据传，拘萨罗王于夜间闻四名堕地狱者之声，其一名只唱哆之音、一名唱萨之音、一名唱那之音、一名唱嗦之音。彼等昔日为舍卫城之王子，侵犯他人之妇，彼等对他人慎重保护之妇人非礼，贪肉欲之乐，多行恶事，为死亡车轮所摧毁，生于舍卫城近郊之四铁鼎中，于七万年间于其中被煮，今彼等得浮上来，然只见铁鼎之口，彼时自思：“我等何时得由此苦痛脱出？”四人皆相继大声呼叫。王闻其声，战栗于死亡之恐怖，彻夜坐至朝日之东升。

    朝日升时，婆罗门等来问曰：“王得愉快休息耶？”王曰：“诸位师尊！予如何能愉快休息，昨夜予闻四恐怖之声。”婆罗门等紧握自手。“诸位师尊！此为何物？”“大王！此为暴力之声。”“其力能否消灭？”“恐不能灭。然，大王！予等颇有心得。”“如何能除？”“大王！无论多大关系之事，我等皆能除去。我等供养四物具备之生贽，可以除灭。”继云：“如是速取象四头、马四匹、牛四头、人四人、乃至鹑鸟皮各取四只，设供四物具备之生贽，予等得所祷无事。”继又有云：“大王！平安。”凡有必要之物，皆取之，设于供生贽之场所，以多数之生物伴来生贽之柱处放置。又有云：“应多食鱼肉，多得财物。”于是皆来努力工作。又有云：“大王！此亦必须收为己物。”于是婆罗门等交互前来。

    胜鬘妃来国王之所问曰：“大王！婆罗门等何故到处纵声大笑？”“予妃！此为对彼等无关之事，彼等醉心于自己之名誉，一向不思予等之苦。”“大王！君有何事？”“予妃！予闻此等不稳之音声，而后予问婆罗门等，闻此音声，将有如何之事？婆罗门等答曰：‘大王！此将于大王之位、财、寿命有碍，必须供四物具备之生贽，祈祷大王之安泰。’予从其言，设供生贽之场所，如此如彼，如有必要，为此而来多人。”“然则，大王！君对此音声之意义，已否问人间、天人世界第一之婆罗门？”“予妃！此人间、天人世界第一之婆罗门，究为何人？”“大瞿昙正等觉者。”“予妃！予尚未问正等觉者。”“如是前往寻问。”

    王闻妃言，朝食终了，乘华美之车往祇园精舍，礼佛而问曰：“尊师！予夜间闻四音，问婆罗门等，婆罗门等言：‘供四物具备之生贽，祈求安泰。’于生贽之场所行应行之事。然为闻此音声，于予将有如何之事？”佛言：“大王！并无何事，彼为堕地狱者会苦而起之泣声。此音非只大王所闻，昔日王等亦闻。此王等问婆罗门等，思欲杀畜类供养生贽，但闻贤人之语而未作。贤人等说明其音之意义，使多数之生物放生，而平安无事。”佛应王之请求为说过去之事。

    主分

    昔日波罗奈国梵与王治国时，菩萨生于迦尸国某村婆罗门之家。达成年后，舍诸欲入仙人之道而出家，得禅定与神通。彼味禅定之乐，于雪山地方，快乐住于森林之中。尔时波罗奈王闻此堕入地狱四人之四声而恐怖战栗，同样由婆罗门等说：“为三障中之一，供养四种皆备之生贽，为其祈祷。”王与承诺。司祭官与婆罗门等共同设置供生贽之场所，多数之生物伴来生贽之柱处。

    此时菩萨以慈悲观较任何为重要之观，以天眼遍观世界，见此事实。彼云：“今日我必须行，如此则众多之生命平安无事。”彼以神通力升入空中，至波罗奈之王苑而降下，坐于用为王座之板石上如黄金之像。司祭官之最上弟子往师之处云：“尊师！我等吠陀之中有云，杀他物则自己不能无事。”司祭官曰：“汝对皇室之物应予注重，我等将有多数之鱼食，汝勿多言。”对彼加以斥退。彼云：“予于此处不能共处。”于是由彼处退往王御苑，礼拜菩萨，互相亲切交谈，然后坐于一面。菩萨问曰：“汝青年！国王正直施行政治耶？”“尊师！大王正直施行政治，然于夜间闻四音，王问婆罗门等，婆罗门等谓供以四物具备之生贽祈祷安泰。王行杀畜类之仪式，思为自己祈求安泰，许多之生物伴来于生贽之柱处。尊师！如贵君之高德，说明此音之意义，使诸多之生物由死亡中得救，岂非甚善？”“汝青年！国王不知我，我亦不知国王，然予知此音。若国王来至予所相询，予可语之以解其疑。”“如是尊师！暂来此处，予伴王前来。”“善哉！汝青年。”

    彼往王处说明其事之原委，伴国王前来。王礼拜菩萨坐于一面而问曰：“予闻君知予所闻音之意义，是真实耶？”“大王！诚然如是。”“尊师请言。”“大王！此人等前世侵犯他人郑重守护之物，因而出生于波罗奈近处之四铁鼎中，浮于极为痛楚之铁水上，煮于泡沫之下，三万年间下降打著于鼎之平底，然后上升，三万年间得见鼎口。此四人见到外界思唱四完全之偈，但不能为，各云一字，再沉于鼎中。此中发哆音而沉者，彼思唱下之偈：

    一

              来营邪生活　　　　　不与于善人
              我纵有财富　　　　　未设护我者

    然彼未能完偈而沉下。菩萨以自己之智慧，补足此偈之语，其他场合亦复同样。如其中思欲发萨音而唱者之偈：

    二

              时光七万岁　　　　　总计普满间
              狱中被煎煮　　　　　何时终期来

    发那音者思唱之偈：

    三

              何终何有终　　　　　尔时不见终
              吾友！我与汝之罪　　　　　终必有熟期

    发索音思唱之偈：

    四

              彼由此处去　　　　　得生于人间
              从顺有德行　　　　　多为慈善业”

    菩萨如斯一一唱偈，原宥王曰：“大王！堕此地狱之人，思欲补足所唱，但因罪深大，而不能唱出；此人如斯会遇自己罪业之结果而啜泣。王闻此音，原无障害，亦无须恐怖。”

    王使诸多生物放生，巡回叩击金之大鼓，破坏供生贽之场所。菩萨平安救出诸多之生物，数日之间，住于其处，然后归还原处，修行禅定不止，后出生于梵天世界。

    结分

    佛述此法语后，作本生今昔之结语：“尔时司祭官之青年是舍利弗，行者即是我。”

    三一五　肉本生谭

    ［菩萨＝长者子］

    序分

    此本生谭是佛在祇园精舍时，对长老舍利弗施与服泻剂之人以上味之食物所作之谈话。据传，尔时祇园精舍中之比丘等服油性之泻剂，而服者须补充上味之食物。看病之人为得上味之食物，入舍卫城中某街之厨师人家巡回托钵，但未能得而归来。长老于日午时往城内托钵，见此等比丘问曰：“何故急速回归？”彼等说明其事，长老曰：“汝等且往。”于是伴彼等往同一之街内，得施与上味之食物满钵。看病之人归还精舍，与病人食之。

    其后，某日之事，于法堂开始传话：“诸位法友！长老于服泻剂人之看病者不得上味食物而还，伴往某街内厨师人之家，得甚多之食，施与患者。”佛来其处问曰：“汝等比丘！今有何语，集于此处？”比丘白佛：“如是如是之事。”佛言：“汝等比丘！得肉食非只今之舍利弗，昔之善巧贤人，口吐爱语，言语柔和，亦能得之。”于是佛为说过去之事。

    主分

    昔日，波罗奈国梵与王治国时，菩萨为一长者之子。某日，见一猎夫得甚多之肉，满载车中，思欲贩卖而来都中。时有住于波罗奈之四长者之子等出而坐于都之十字路口，就彼等之所见所闻互相谈话，其中有一长者之子见载肉之车谓曰：“予将得彼猎夫所持之一片肉。”“予即往持来。”彼近前云：“汝猎夫！与我一片肉。”猎夫云：“向人强索者，言语须和霭，今予与汝相当于汝之言语之肉。”于是唱第一之偈：

    一

              吾友！汝之言语粗　　　　　而汝来求物
              汝语如肺气　　　　　吾友！予施汝肺肉

    于是他一长者之子对此者问曰：“君何语强索之言？”“予只唤一声。”“予将向彼男得肉。”彼曰：“吾兄！请与予肉一片。”彼男云：“予将与汝与汝语相当之肉。”于是唱第二之偈：

    二

              兄弟之言语　　　　　发声如肢体
              汝今为此语　　　　　施与汝肢体

    作斯语后，取肢体之肉与之。今又一长者之子问曰：“君以何语强索？”“予称其为兄。”彼云：“予将得一片之肉。”彼云：“父亲！与我一片之肉。”猎夫云：“予将与汝与语言相当之肉。”于是唱第三之偈：

    三

              作儿来称父　　　　　震动父心脏
              汝语等心脏　　　　　吾友！施汝心脏肉

    作斯语毕，取心脏及味美之肉施与。第四位长者之子问曰：“汝云何而强索？”“予称其为父。”彼曰：“予亦向彼索要。”“吾友！请与我一片之肉。”猎夫云：“予将与汝之言语适当之肉。”于是唱第四之偈：

    四

              村中无朋友　　　　　等同住森林
              汝语总一切　　　　　吾友！一切总施汝

    如斯语毕，谓长者之子曰：“君可将此车中所积之肉连车运往君宅。”长者之子使彼押车，至自己之家卸肉，对猎夫亲切恭敬款待，并将猎夫妻子唤来，令止猎夫之工作，住于自己家中，与彼结为生死之坚交，和睦渡其一生。

    结分

    佛述此法语后，作本生今昔之结语：“尔时之猎夫是舍利弗，皆得其肉长者之子即是我。”

    三一六　兔本生谭

    ［菩萨＝兔］

    序分

    此本生谭是佛在祇园精舍时，对总施生活上必需品所作之谈话。舍卫城某家之主人对佛与比丘等一同准备施舍一切生活必需品，于家之入口处，设一假屋，招待佛与比丘等一同。于假屋之中，预设上等之坐席，施舍诸种精味结构之食物，日复一日，七日之间，尽力招待。于第七日施佛与比丘等以生活必须用具。佛于食事终了，述随喜之语，佛言：“信士！汝喜甚善。汝今之施，堪为古昔贤人之夸奖。昔之贤人等向来自己之所乞食者，舍生命施自己之肉。”佛应彼之请求，为说过去之事。

    主分

    昔日，波罗奈国梵与王治国时，菩萨生于兔胎，住森林中。此森林一方为山麓，一方为河，一方为边鄙之村落。外有猿、豺、獭三只之友，此四者皆甚贤德，自己寻求自身之饵场，夕暮则聚于一所。贤德之兔云：“予等不可不施，不可不守戒法恭行布萨。”向三者说诫心之法。三者从其诫，各各入住于薮中各各之栖家。如是经过多时，某日，菩萨观空，知明日为布萨会，语他之三者：“明日为布萨会，请诸位三人受戒恭行布萨。坚守戒与施舍，有大果报，因此，乞食之人来时，诸位由应施之物中施舍食物。”一同承诺，各归己之栖家就寝。

    翌日，其中之獭，晨起欲搜寻获物，出往恒河岸边。时有一渔夫捕得七尾之赤鱼，穿串埋于恒河岸边沙中，更下往恒河捕鱼。獭嗅得鱼之腥味，掘沙见鱼，取出后三度呼曰：“此为谁之鱼？有鱼主耶？”三度不见持主，咬串往置于自己之薮中，自云：“时至再食。”于是顾自己之戒法而就眠。豺亦出往搜寻获物，于某田中看守者之小屋中，见有二串牛肉，大蜥蜴及一壶之牛酪，豺云：“此为谁之物，有持主耶？”三度呼之，不见持主，于是以首贯牛酪壶之纽，口咬肉串及大蜥蜴，置于自己寝薮之中，自云：“时来再食。”于是顾自己之戒法而就寝。猿亦入森林之中，持庵罗果还，置于其栖家之薮中，自思：“时至再食。”于是顾自己之戒法而就寝。菩萨亦于应出之时前往觅食，自云：“食突婆草。”入于自己之薮中就寝时自思：“乞食者来自己处所，不能向乞食者施草，而自己又未持有胡麻及米，若乞食之人来至己处，只有舍自己身体之肉。”

    依彼持戒之威神力，使帝释天之赤黄毛毡色之石座，生出暖意，帝释诠索，悟其理由。彼思：“予将试兔王。”先往獭之栖所，化作婆罗门之姿而立。獭云：“婆罗门君！何为而立此？”“贤者！予欲得食物，守布萨之日，行出家之道。”“谨尊君命，予行布施。”与彼共语而唱第一之偈：

    一

              予得七尾鱼　　　　　由水运陆上
              婆罗门！予有此之物　　　　　食此住林中

    婆罗门云：“请置此至明朝，然后再如何加以处理。”彼往豺之住处。豺云：“何用而立于此处？”彼依例回答。豺云：“谨如尊命，予行布施。”豺与彼语唱第二之偈：

    二

              由彼守田处　　　　　取来夜食料
              串肉大蜥蜴　　　　　更有一壶酪
              婆罗门！此为我食物　　　　　食此住林中

    婆罗门云：“请置此至明朝，以后如何再行思处。”于是往猿住之处。猿亦云：“何事而立于此处？”彼仍以相同之回答。猿云：“谨如尊命，予将施与。”于是唱第三之偈：

    三

              熟果与冷水　　　　　心地善清凉
              婆罗门！予有此之物　　　　　食此住林中

    婆罗门云：“请置此至明朝，以后如何再作思考。”于是再往兔贤者之所。兔云：“君有何用，立于此处？”彼仍以相同之回答。菩萨闻此喜悦而言曰：“婆罗门君！君为食物而来予所，甚善。今日予将施前此未有之施，然君为守戒者，不为杀生之事，君往集薪起火，请示知于予，予将舍自己之身投入火中。”与彼共语，唱第四之偈：

    四

              兔无有胡麻　　　　　亦无豆与米
              炙我于火上　　　　　食我住林中

    帝释天闻彼语，以自己之威力，作出一堆炭火，告知菩萨。兔由突婆草上之卧床起立，前往其所，嘱曰：“若有毛间之生物，均不可杀。”其身三度震动，全身向施，如白鸟王跳上莲花开放之中，止住其上，以喜悦之心，落于大炭火中。然其火无能烧毁菩萨身体之一毛孔，如同入于雪藏之中。

    于是彼呼帝释天：“婆罗门君！汝所起之火太冷，不能烧予身体之一毛孔，此为何故？”“贤者！予非婆罗门，予乃帝释天，为试君而来。”“帝释！君请稍待，纵令住世界中者皆作对予试验，亦无认我有不施之心者。”菩萨对帝释作大狮子吼。帝释向彼曰：“兔之贤者！君请勿疑，汝之德遍为世界所知。”帝释压榨山取山之汁，于月绘兔之姿，招菩萨于森林薮中，使卧于嫩突婆草上，自己归去天人之住所。此四只贤者，敦善友谊，快乐守戒，恭行布萨，各各生于应生之所。

    结分

    佛述此法语后，说明圣谛之理，说圣谛之理竟，总施生活必需品之家主入预流果——于是佛为作本生今昔之结语：“尔时之獭是阿难，豺是目连，猿是舍利弗，兔之贤者即是我。”

    三一七　死者哀悼本生谭

    ［菩萨＝婆罗门］

    序分

    此本生谭是佛在祇园精舍时，对就住舍卫城某家主人之谈话。据传，彼之兄死，悲痛不堪，不沐浴、不饮食、身亦不涂香油，晨起往墓场，胸中充满悲哀而悲泣。佛于晨起，遍观世界，见彼有入预流果之可能性，佛思：“予将使彼闻悉往昔之因缘以慰其悲哀。使彼能入预流果者，舍予并无他人，予必须救助于彼。”于是翌日午食之后，由托钵归来，携伴僧出至彼家之门口。主人闻佛来，设座席出迎白佛：“请佛入内。”佛入著于所设之座。主人出来礼佛，坐于一面。佛问：“贵主人有何思考？”主人：“唯然，世尊！予兄亡后，使予思念。”佛言：“贵主人！诸行无常，当坏者坏，此事闷闷，思之不当。昔之贤人等知，当坏者坏，于兄弟之死，无闷闷之思。”佛应彼之请求，为说过去之事。

    主分

    昔日，波罗奈国梵与王治国时，菩萨出生于有八亿财之婆罗门家，两亲于彼达成年时死去，由菩萨之兄立家而行，菩萨依彼生活。其后兄亦罹病而死，亲族、朋友、知己之人等来集，扩展两腕泣叫，能镇静不乱者竟无一人，只有菩萨，不泣不叫。人云：“彼于兄死，面不颦促，根性过刚，彼思二人之分，欲为一人之享用，实为欲其兄之死。”对菩萨非难。亲族亦非难云：“汝对兄之死，竟不悲泣。”

    彼闻众语云：“君等自己无智，不知世间八事，对予兄之亡而哭泣；然予亦将死，君等亦将死亡，何以对予等之死亡而不哭泣？诸行因无常而亡，依此法则得长存者无有一物。君等愚而无智，不知世间八事而哭泣，予又如何而泣？”于是唱如下之偈：

    一

              汝等悲已死　　　　　将死者不悲
              总此有身者　　　　　次第舍命去

    二

              天人四足类　　　　　鸟群卷蜷蛇
              此身与命者　　　　　享乐中舍命

    三

              如斯若乐动不定　　　　　此事常见于人中
              明知叹叫皆无效　　　　　何故汝等乱悲泣

    四

              沉溺之人心被夺　　　　　无知愚勇心不静
              共思贤者为愚者　　　　　此为不知八法故

    菩萨如斯为彼等说法，除彼等之悲。

    结分

    佛述此法语后，说明圣谛之理——说圣谛之理竟，彼家之主人入预流果——佛为作本生今昔之结语：“尔时为多数人等说法除悲之贤者即是我。”

    三一八　夹竹桃华本生谭

    ［菩萨＝盗贼］

    序分

    此本生谭是佛在祇园精舍时，对某比丘为原妻诱惑所作之谈话。此一故事出于根本生谭（第四二三）之中。佛向比丘云：“前生汝亦因此女之故而被刎首。”于是佛为说过去之事。

    主分

    昔日，波罗奈国梵与王治国时，菩萨于迦尸国某村之某居士家，以盗贼之星下出生，达成年后，为盗贼之生活而渡世，广为世知。有勇气具象力，无有一人能捕得彼。

    彼一日破长者家之墙而入，持去诸多财宝。都中人等往国王之所告云：“大王！一大盗扰乱都中，请与捕捉。”国王命令都中守卫捕彼，夜间到处组队置哨，于彼持财宝之处拘捕，向王报知。王命即行刎首，向都卫之人下令。都卫之人以强绳缚彼背手，于彼首上挂夹竹桃之花环，头上散洒瓦粉，每至十字路口，即以鞭鞑，鸣击荒音之大鼓，由牢屋中牵来。都中之人，全体起大骚动，皆云：“此扰乱都中渡世之大盗，终于被捕。”

    时于波罗奈都中有一千两之金声价之游女名萨摩者，国王中意彼女，召使五百女佣。彼女于高台开启之窗，见此牵行之男。此男美丽可爱，优奇有天人之貌，于一切人中特别耀眼，游女见彼被牵行，起爱恋之情，女思：“用何手段使彼为吾夫？”彼思得一策，于是用一能达自己所望之女人，送都卫之人千两之金，告云：“此盗贼为萨摩之兄弟，萨摩除此人之外，无何依赖之人，汝取千两之金，请放此人。”女依命而行。都卫之人曰：“此盗贼世间知名，不能如此释放。然能得另外之人，然后将此盗乘载于覆盖之乘物送出。”女还依言禀告。

    时有一长者之子思恋萨摩，彼每日以千两之金送与萨摩。此日太阳没时，携千两之金来至其家，萨摩更取其千两之金，置于膝上，哭泣而坐。“此究为何故？”“恩主！此盗乃我之兄长，自己思为可耻之事，不来我处。遣人往都卫之所，回答谓：‘取千两金者则放人。’然今无持千两金往都卫处之人。”彼因思恋此女，谓女曰：“予往行事。”“如此，请持此金前往。”彼接金前往都卫之家。

    都卫之人将长者之子押入秘密场所，将盗贼乘载于覆盖之乘物中送往萨摩之所，然后辩称：“此盗贼国中皆知，使世界先当黑暗，因此须于人退散之时杀之。”少经时刻，于人退散之处，对长者之子，付以严密警戒，伴往牢房，以刃刎首，串其肢体送入都中。

    自此以后，萨摩由他人之手脱离，不接受任何一人，惟与此男戏乐渡日。彼思：“若此女思恋他人，予亦仍被除去，而与其男戏乐。此女颇易背叛同党，予不能停留此处，应早遁去。”彼思：“予不能空手而行，可取女之饰物道具而行。”某日向女云：“我等如入笼之鸡，终日只居于家中，何时至游园一游？”彼女云：“甚善。”当即承诺，一总准备软硬食物，以所有诸类饰物饰身，与男一同乘覆盖之车向游园之中而来。

    彼与女共为戏乐之时，自思：“予应速逃。”彼以女为对象作充满欲情之状，入于夹竹桃树薮之中，抱女强压，陷入不省而倒卧，尽数取下饰物道具，以女之上衣包裹，将物品挂于肩上，超越园墙而逃去。彼女不久恢复意识，起立来至伴女等之所问曰：“相公何处？”“夫人！我等不知。”女心不快：“彼以我已死去，恐惧而逃。”于是由彼处还家。女云：“予可爱之相公未能觅见之前，予不卧此装饰之床。”于地端就寝。自此以后，不着中意之衣物，节省二度之食事，不用香与花环及其他之物。彼女唤女之舞手等来，使握千两之黄金，务必用任何手段，探寻相公回转，谓之曰：“汝等无天下不到之处，无论村街，王所住之都城，所到之处，集合人众，于集合场所，第一先唱出此歌。”彼女教舞手等唱第一之偈，并云：“汝等唱此歌，若相公交杂于集众之中，将与汝等交谈。然后向彼告我无事，伴彼归来，若彼不来，请与一信。”嘱后与舞手等资助金而去。

    彼等出波罗奈都城，于各方各处集合人众，行至某边鄙之村里，而此盗贼亦逃来此处，舞手一同于此处集合人众，先唱第一之偈：

    一

              有人春季互挽手　　　　　入于夹竹桃林中
              用力强压萨摩身　　　　　传汝萨摩身无事

    盗贼闻此语来舞手之所云：“君谓萨摩生存，予不相信。”彼与舞手交谈唱第二之偈：

    二

              唯汝舞手！我如何能信　　　　　风可运动山
              若风能运山　　　　　一总运大地
              萨摩本已死　　　　　如何言无事

    舞手闻彼之语唱第三之偈：

    三

              彼女确未死　　　　　亦不望他男
              萨摩守一夫　　　　　唯只思慕汝

    盗贼闻此云：“彼女生或未生均宜，对予终归无用。”于是唱第四之偈：

    四

              彼由久亲者　　　　　得我非亲者
              彼由固交者　　　　　得我不固者
              由我欲得他　　　　　我更赴远处

    舞手等归来，语女彼之所为事，女悔自己之所为，仍依以前而渡日。

    结分

    佛述此法语后，说明圣谛之理——说圣谛之理竟，心持烦恼之比丘入预流果——佛为作本生今昔之结语：“尔时长者之子是此比丘，萨摩是原妻，盗贼即是我。”

    三一九　鹧鸪本生谭

    ［菩萨＝行者］

    序分

    此本生谭是佛在憍赏弥附近之跋陀利园中时，对罗睺罗长老所作之谈话。此一故事已于三卧鹿本生谭（第一六）中说出。比丘等于法堂中云：“诸位法友！罗睺罗尊者怀学问之志，富悔悟之念，有守教诫之意志。”比丘等开始语尊者之德，佛适出堂问曰：“汝等比丘！今汝等有何语集于此处？”比丘白佛：“如是如是之语。”佛言：“汝等比丘！罗睺罗非自今日始，前生即怀学问之志，富悔悟之念，有守教诫之意志。”于是佛为说过去之事。

    主分

    昔日，波罗奈国梵与王治国时，菩萨生于婆罗门之家。达成年后，往得叉尸罗修习一切学艺，去雪山地方出家，入仙人之道，得神通与禅定，享禅定之乐，乐住森林之中。后为得盐食与酸味，往某边鄙之村里。人人见彼起信仰之心，于森林中建一木叶修葺之小屋，供其应用之物品，使之居住。

    时其村有一捕鸟者，彼捕一媒鸟鹧鸪，彼善为教艺，养入笼中。彼携鸟入森林中，捕捉闻声而来之鹧鸪。媒鸟鹧鸪云：“予之亲类受予之影响，死去甚多，此予之罪。”从此不再出声。捕鸟者知鹧鸪不出声音，以竹制之鞭，叩彼之头，鹧鸪不堪其苦而出声，如是捕鸟者依此恩荫捕捉鹧鸪维系生命。

    于是鹧鸪思考：“自己皆无死之意志，然依此所生之业将我还来，予不出声则不来，予出声则来。此人捕来者而夺其生命，就此而言，予岂无罪？”彼自此以后思惟：“谁能破此业者？”探访适当之贤人而行。

    某日，此捕鸟者捕数多之鹧鸪入于笼中，思欲饮水，赴菩萨所住之道院，置其笼于菩萨之傍，饮水坐于砂上而眠。鹧鸪知其入眠，自思：“予问此行者解予之疑惑，彼有所知，必可语我。”于是于笼中向行者唱第一之偈：

    一

              我渡安乐日　　　　　得应得之食
              陷他于危难　　　　　尊师！我应赴何处？

    菩萨答彼之问唱第二之偈：

    二

              汝鸟！汝虽行恶事　　　　　汝心不倾恶
              无心心善者　　　　　此无罪污事

    鹧鸪闻此唱第三之偈：

    三

              亲类思我为有属　　　　　多数前来会集此
              彼为我死我获罪　　　　　我心为此起疑惑

    菩萨闻此唱第四之偈：

    四

              若汝心不污　　　　　依汝不得罪
              无心心善者　　　　　此无罪污事

    菩萨摩诃萨如斯教鹧鸪，鹧鸪亦因彼之恩荫而不怀疑惑。猎夫醒来，礼拜菩萨，携鸟笼而去。

    结分

    佛述此法语后，作本生今昔之结语：“尔时鹧鸪是罗睺罗，行者即是我。”

    三二〇　喜舍本生谭

    ［菩萨＝大臣］

    序分

    此本生谭是佛在祇园精舍时，对某家主人所作之谈话。据传，彼为偿还负债而往某村。与妻同往村中，偿债后挽车欲还，彼云：“随后再行挽车。”将车托付某家。与妻同返舍卫城途中，见有一山，妻向夫曰：“若此山出黄金，汝将与我否？”“汝为何人，予将一文不与。”妻感不快曰：“此人实无人情，此山虽有黄金，亦不与我。”二人来至祇园精舍附近，心欲饮水，入于精舍之中。

    佛于晨起，观见二人具预流果之可能性，坐于香室之一室放六种之光明，以待二人之来。二人饮水后，来礼佛而坐，佛与彼等交相会谈，佛问：“汝等欲往何处？”“世尊！予等为偿债而来。”“汝信女！家主有为汝之利益有所思为耶？”“世尊！予思此人甚为可爱，然此人对我一无所思。今日予曾见山，予谓：‘若此山有金，汝将与我否？’彼云：‘汝为何人，予将一文不与。’此人如此情薄。”佛言：“汝信女！此人虽作是言，然如思起汝德，必将让汝一总权威。”佛应妇人“请佛语我”之请求，为说过去之事。

    主分

    昔日波罗奈国梵与王治国时，菩萨为王行万事之大臣。某日之事，王以其子为副王而见其前来问候，王思：“此子于我后宫有扰乱之虞。”呼彼近前云：“吾子！于予有生之中，汝不能住于都中，可往他处居住，俟予死后，汝即为王。”彼云：“甚善。”于是拜别父王，与其第一之妃出波罗奈之都，往边鄙之地，于森林中以树叶修葺构筑家屋，以森林之树根树实为食而住。

    其后王死，副王观星，知王死之事，即往波罗奈。途中见一山，妃向彼问曰：“大王！若此山出金，汝以何与我？”“汝为何人，予将一文不与。”女不愉快，自思：“予对此人重视，不能舍弃而入森林，不图竟为此语，实无人情，纵为王之后，于我亦将无何善事可得。”彼还来即位为王，此女据于第一之妃之位，然只授与名誉，无其他之尊敬与供给，甚至女之居处事，彼亦不知。菩萨自思：“此妃乃为此王尽力之人，苦不思苦，住森林中。然王不顾妃，与他女共耽娱乐，予将计划使妃得权威。”某日往妃之所拜妃而言曰：“王妃！予等由妃之手未得一握之食物，何以以我等为等闲视之，岂非太无人情耶？”妃云：“若我自有所得，当与汝等，予一无所得，以何与汝等？王至今亦对予一无所与，王于途中，予谓：‘此山若出有黄金，汝将以何与我？’王曰：‘汝为何人，予不与一文。’王何无情！”菩萨：“妃能于王傍作是语否？”“此又如何不能！”“如是，予将立于王傍为汝寻问，请汝可为是言。”“谨如尊命。”

    菩萨于妃问候王安而立时曰：“王妃陛下！予等由妃之手未得一物。”妃曰：“汝莫作是言，予若有所得，当对汝等有所赠与。我王至今对予一无所与，予等由森林归来时，途中见山，予云：‘若此山有金，将以何与我？’王曰：‘汝为何人，予一文不与。’如是，无故而得之事，予亦不得。”妃为说此意义，唱第一之偈：

    一

              容易施者而不施　　　　　只语其山而不与
              对此无情不施者　　　　　如何只语能与山

    王闻此唱第二之偈：

    二

              身行之处口始言　　　　　不得之处不可言
              其身不行而言者　　　　　自古贤者皆远避

    妃闻此合掌唱第三之偈：

    三

              王子我对汝崇拜　　　　　汝若建立真与义
              纵会逆运亦不曲　　　　　如斯汝心实爱真

    如斯闻妃赞王之德，菩萨说明妃之德唱第四之偈：

    四

              贫不厌贫夫　　　　　富不弃富者
              此女最上妻　　　　　彼为王之配

    如斯语妃之德，菩萨曰：“大王！此妃于王困难之时，于森林中与王同渡困难之日，吾王必须对彼有所资助。”王依彼之言，思起妃之德行，王曰：“贤者！闻兄君之语，使予思起妃之贤德。”于是授与彼女一切权威，并谓：“由彼之恩荫使予思起妃之德行。”于是对菩萨亦授与极大权威。

    结分

    佛述此法语后，说明圣谛之理——说圣谛之理竟，夫妇同入预流果——于是佛为作本生今昔之结语：“尔时波罗奈之国王是此家主人，王妃是此信女，贤明大臣即是我。”

    第三章　毁屋品

    三二一　毁屋本生谭

    ［菩萨＝有角鸟］

    序分

    此本生谭是佛在祇园精舍时，对烧毁摩诃迦叶长老住院之少年所作之谈话。此一故事为王舍城中之事。据传，此时长老住于王舍城附近之森林小屋中，有二少年随侍长老，其中一人为长老而尽力，另一人则甚狡猾。彼对他一人所作之事，一一皆造作为自己所为。此一少年准备洗面用水，彼则往长老之处礼拜云：“尊师！汲水置放已毕，请洗面。”此一少年晨起扫除长老之室，彼则于长老外出之时，到各处敲打，使室之全体如自己扫除之状。勤劳为重之少年自思：“此狡猾者一一以自己所为之事，造作为彼之所为，予将使彼男之虚伪曝露。”

    彼男于村中食事终了而还，于彼午睡之中，此一少年煮沸浴用之水，置于后室，外以少量之水，残留釜中。彼男醒觉往见沸气上扬，彼思：“水沸置于浴室之中。”于是往长老之处云：“尊者！浴室之中，水已沸腾，敬请使用。”长老云：“如此入浴。”于是与彼一同往观，见浴室之中无水，长老问：“水在何处？”彼急往库房而行，向空釜之中突入水杓，水杓触及空釜之底，铿然作响，自此以后，人皆称彼为杓音。恰于此时，此一少年由后室持来沸水云：“尊者请用。”长老入浴后，始知此杓音少年之狡狯。彼于黄昏时分向长老问候时，长老诫彼曰：“汝为沙门，应言自为之事，否则则是故意虚言，尔后不可如斯。”

    彼对长老瞋怒，翌日不与长老一同托钵。长老与此一少年共出，杓音往归依长老之家，家主问曰：“尊者！长老在于何所？”“身体不适，坐精舍中。”“尊者！予奉上何物为宜？”“请如是如是供养。”于是彼男取供养之物往自己喜好之处而食，然后归还精舍。

    翌日长老往其家着座，一同皆问曰：“尊者身体不快，昨日居于精舍未出，予等托付如是如是少师，送去食物，尊者可曾享用？”长老唯默然食毕，返还精舍。黄昏，彼男问候长老，长老唤彼云：“汝于如此如此之村，如此如此之家，汝谓：‘须如此如此供养长老。’汝特别愿求食物而自己食之。”更又：“特别愿求之事，实属不宜，尔后再不可有此不正当之行为。”于是彼对长老怀恨：“此人昨日以沸水之事对我轻视，今又责我于归依者之宅受得一握之饭，此实为不可忍耐之诬蔑，予已善知如何对此人应为之事。”翌日于长老托钵外出时，取棍棒打碎日用之物品，将住院烧光而逃。

    此人生时成为人间之饿鬼，后干枯而死，生入无间地狱。彼为此不正当之行，遍知于多人之中。一日比丘等由王舍城赴舍卫城，各各置衣钵于应置之处，赴佛所礼拜而坐。佛与彼等共同亲切会面交谈后问曰：“汝等由何处而来？”“尊师！我等由王舍城来。”“王舍城之教诫教师为谁？”“尊师！摩诃迦叶长老。”“汝等比丘！迦叶无事否？”“尊师！长老无事，然其弟子受长老之教谕而瞋怒，烧毁长老之院而逃。”佛闻此而言曰：“汝等比丘！迦叶与此愚人一同行事，不若一人行事为佳。”于是佛唱法句经之偈（第六一）：

              若有胜己者　　　　　等己不得伴
              必须独自行　　　　　不与愚者伴

    佛唱此偈，更呼此等比丘曰：“汝等比丘！对此毁坏小屋之教谕者之发怒，非自今日始，前生即有此发怒之事。”于是佛说过去之事。

    主分

    昔日，婆罗奈国梵与王治国时，菩萨出生为有角鸟之身，成长后，自己构筑颇为中意而不被雨淋之巢，栖于雪山地方。然至降雨之季，雨降不停，有一只猿，为寒所恼，牙齿咯吱作响，坐于菩萨近傍。菩萨见彼非常困苦，与彼交谈唱第一之偈：

    一

              猿！汝之头手足　　　　　与人原无异
              汝以何缘由　　　　　无有一家屋

    猿闻此唱第二之偈：

    二

              有角鸟！我头与手足　　　　　与人原无异
              人间属第一　　　　　我无彼智慧

    菩萨闻此唱其他二偈：

    三

              易动心不定　　　　　动则欲损他
              操行常不坚　　　　　无有安乐事

    四

              应防寒气风　　　　　构筑家为善
              猿！善用己之力　　　　　为善舍恶行

    猿思：“此物自己今坐于不被雨淋之处而骂我，予将不使此物坐于巢中。”于是彼立起思欲往捕菩萨，菩萨起立往他处而去。猿毁其巢粉碎为微尘而去。

    结分

    佛述此法语后，作本生今昔之结语：“尔时之猿是今烧住院者，有角鸟即是我。”

    三二二　堕落音本生谭

    ［菩萨＝狮子］

    序分

    此本生谭是佛在祇园精舍时，对某外道等所作之谈话。据传，此外道等于祇园精舍附近各处，寝于荆床之上，行五火之苦行，行种种邪之苦行。多数比丘往舍卫城托钵，于归还祇园精舍途中，见此邪苦行之辈，还世尊之所，问曰：“世尊！外道沙门等所行之戒行，有何本领？”佛言：“汝等比丘！彼等所行之戒行，既无本领，亦无特质；进而重新观察，宛如人之入厕孔急，或如兔闻骚音之奔动。”比丘等曰：“佛说骚音奔动之事，我等不解，请世尊明示。”佛应其请求，为说过去之事。

    主分

    昔日，波罗奈国梵与王治国时，菩萨出生为狮子之身，成长后栖于森林之中，尔时近于西海岸有橡树与多罗树交织之林，彼处有一兔栖于橡树下之多罗树丛之中。

    彼携一日之食物而还，寝于多罗下自思：“若此大地破坏，自己往何处居住？”此一瞬间，熟之橡实一落于多罗叶上，彼闻其音，思为大地确实破坏，起立不往后见而逃出。彼怀死之恐惧，一兔见其急逃而问：“君何故如此恐惧而逃？”“汝不须问，兔兄！”彼云：“君为何故？君为何故？”随后赶来。此兔不往后见者曰：“此世界已毁坏。”于是彼亦随后逃窜。于是今一只见，又一只见，又一只见，终于十万只兔，一齐逃窜。于是一只鹿见，一只猪、一头牛、一头水牛、一头伽瓦雅牛、一头犀牛、一只虎、一只狮子、一只象见之，问曰：“此究为何事？”“此一世界毁坏。”闻此之后，俱行奔逃，如此次第，一由旬间兽群充满。

    此时菩萨见此多数之动物逃窜，问曰：“此究为何事？”“此一世界毁坏。”彼闻后自思：“此世界决无毁坏之事，此确系皆为误闻，予如不出力制止，此等皆将身亡，予将与彼等生命。”狮子以快速先行奔向山麓，三度举狮子吼声，众皆恐惧狮子，一同战栗而固定止住，狮子向众等一同交谈问曰：“为何而奔逃？”“世界毁坏。”“谁见其毁坏？”“此象等知之。”狮问象等，“我等不知，狮子知之。”狮子等云：“我等不知，虎等知之。”虎等：“犀等知之。”犀等：“伽瓦雅牛知之。”伽瓦雅牛：“水牛等知之。”水牛：“牛等。”牛等：“猪等。”猪等：“鹿等。”鹿等云：“我等不知，兔等知之。”就兔等而问：“彼说此话。”举出其兔。

    狮子向彼问曰：“君谓此世界毁坏耶？”“唯然，首领！予已见之。”问曰：“汝住于何处见之？”“首领！于海之近边与橡树交织之多罗林中见之。我卧于彼处之橡树下多罗丛中多罗叶下自思：‘若此世界毁坏，尔时将往何处？’于此瞬间，闻世界毁坏之音，我故逃走。”狮子自思：“此确为熟橡实落于多罗叶上之堕落音声，彼闻此音声，误思为大地毁坏而逃。予将往实际之所一探究竟。”彼由兔引伴，安慰众类云：“予将往所见场所，实际探看大地之毁坏与否？”狮子以兔乘自己之背，快速而去。入多罗林，兔由背下，狮子云：“君请示我所见之处。”“首领！予到底不能有所见得。”“汝来勿恐。”兔不能近于橡树之下，立于其傍谓曰：“首领！此为堕落音之处。”于是唱第一之偈：

    一

              贵君！我之住所　　　　　有堕落音
              何故有音　　　　　予亦不知

    如此，狮子往橡树之下及多罗叶下兔之卧处，发现多罗叶之上落有已熟橡实，彼彻底察知世界未坏之事。使兔乘其背，以狮行之速急来兽之集所，语一切之事云：“君等勿怖。”兽类一同得安慰而去。此际若无菩萨，则皆将跳入海中而死，依菩萨而得生命。

    结分

    二

              橡实堕落音　　　　　兔闻急逃走
              闻兔之语者　　　　　兽群起大惑

    三

              不得言语智　　　　　忧虑他人声
              第一懒惰者　　　　　此等赖他人

    四

              守戒有智慧　　　　　乐静心安定
              贤者善自制　　　　　无赖他人事

    此三者为佛之现等觉者之偈。

    佛述此法语后，作本生今昔之结语：“尔时之狮子即是我。”

    三二三　梵与王本生谭

    ［菩萨＝行者］

    序分

    此本生谭是佛在阿罗毗附近之阿伽罗婆庙时，对有关建小屋之规则所作之谈话。此一故事已在宝珠颈龙王本生谭（第二五三）中说出。于是佛问：“汝等比丘！汝等望求多得多而渡日，此为真实耶？”比丘白佛：“是为真实。”佛非难而言曰：“汝等比丘！昔之贤人等虽被云可让得世界之主权，但思欲得一双平底之靴，亦恐自己无惭愧心而不能于多数人中说明，且为秘密之语。”于是佛为说过去之事。

    主分

    昔日，堪培拉国北般阇罗都之般阇罗王时，菩萨出生于某市场村之婆罗门家，成长之后，往得叉尸罗，修习学艺，其后出家，入苦行者群。依采食森林中树根及种种果实维系生命，长住于雪山地方。后为得盐食酸味之物，出至人里，到达北般阇罗之都，泊于王之御苑之中。翌日，为乞食巡回都中，到着王城之门。王见其行路姿态，甚为敬服，招至大高台上，以适于国王宴用之食物供养，彼此约定住于王苑之中。

    彼常入王宫为食，雨季已过，思还雪山地方，途中须要一双平底之靴，树叶之伞，彼思向王申告。一日，王来苑中，礼拜着座，彼思欲求靴与伞，更又思考：“如予云请求如是如是，向他人请求为难为情，如被请求者言无有，则双方皆难为情，无论如何，予不能于多人之前见自己为难之事，而王之为难亦不愿见，应秘密于他人不见之处，二人纵皆难为情而亦只默然而已。”于是彼云：“大王！愿与秘密一谈。”王闻此即使侍者避座，菩萨思：“若予愿求而不应允，则我等之友谊，将被破坏，因此不愿提出。”当日未能举出其名其事，菩萨云：“大王请回，尔后再议。”一日，王来苑时，同样又云次后再议。复次同样，如是不能提出愿求，经过十二年之岁月。

    其后王自思：“尊者云有‘秘密之愿求’，而伴者离座，亦无何语，彼思‘欲说欲说’，经过十二年之岁月。长期行清净行之人，亦将厌弃，思恣俗界之欲，欲求王位。然求王位不能明言，只有沉默。予今日虽然尊者欲求王位，亦将与之，以随尊者之愿。”于是王往王苑，礼拜而坐。菩萨云：“有秘密之愿求。”而伴者离座，又不能发任何一言，王曰：“君于十二年之间，有秘密之愿求，今只予等二人，而又不能言及，予愿提供王位乃至一切之物。君勿胆怯，对一切中意之物皆可愿求。”“大王！予所愿之物可与之耶？”“尊师！一切供与。”“大王！予于归途，欲得一双平底之靴及树叶所造之伞。”“尊师！只此之物，于十二年间竟不能说出耶？”“唯然，大王！”“尊师！是何缘故而不能为此？”“大王！若予向君谓‘请即与我’是难为情；如君言‘无有’则皆难为情；若予向君云‘请即与我’而不能得，则予与君皆共难为情。因此，于众所不见，只为此事而秘密愿求。”于是开始唱次之三偈：

    一

              大王！请求物者　　　　　得与不得
              二居其一　　　　　求者之运

    二

              般阇罗之王　　　　　求事难为情
              被求者有拒　　　　　两者皆有悔

    三

              般阇罗之民　　　　　我愿不见悔
              与王不共悔　　　　　是故愿秘密

    王对菩萨表示敬意而敬服，与菩萨所望之物，唱第四之偈：

    四

              婆罗门！我愿赠汝一赤牛　　　　　更添长牛一并赠
              适法之人！我今欲闻汝之偈　　　　　奈何尊者不施与

    然菩萨云：“大王！予不欲物质之物，予只求所需之物。”于是携带平底之靴及树叶所造之伞，谓王曰：“大王！精勤勿怠，护戒以行布萨。”如是教王，不顾王之强请，归还雪山地方。于彼处得神通与禅定，成出生梵天世界之身。

    结分

    佛述此法语后，作本生今昔之结语：“尔时之王是阿难，行者即是我。”

    三二四　皮衣普行者本生谭

    ［菩萨＝商人］

    序分

    此本生谭是佛在祇园精舍时，对名皮衣之普行者所作之谈话。彼身上下，均着兽皮，一日，彼由道院出于舍卫城巡回托钵中，行至山羊喧哗之所。山羊见彼，思欲突击，向后撤退，普行者思为“对自己表示敬意”，站立不去，山羊急来，突刺其股而倒毙。此一错会敬意之事，为比丘一同之间所周知，比丘等于法堂开始谈论：“诸位法友！皮衣普行者错会敬意，毁灭一身。”佛来此处问曰：“汝等比丘！今汝等有何语集于此处？”比丘曰佛：“如是如是之语。”佛言：“汝等比丘！彼错会敬意，毁灭一身，非自今日始，前生即已如是。”于是佛为说过去之事。

    主分

    昔日，波罗奈国梵与王治国时，菩萨出生于某商人之家，经营商业。尔时有一着兽皮衣物之普行者，一日，彼于波罗奈城内巡回托钵，到着山羊喧哗之居所。彼见山羊退后，思为“此为对予表示敬意”，不向侧方离去，思为“只此人间之中仅此一山羊知我之德”，合掌而立，唱第一之偈：

    一

              四足兽善生　　　　　善性又善行
              誉子山羊长　　　　　礼敬婆罗门

    恰于此时，坐于店中之贤商人，制止此普行者唱第二之偈：

    二

              婆罗门！勿急表敬意　　　　　勿信四足兽
              退却欲强打　　　　　猛烈加打击

    此贤商人如斯言之间，子山羊急来突股，彼感强烈之痛，当场倒毙，悲惨断气。佛说明此事，唱第三之偈：

    三

              破股垂肩人被覆　　　　　婆罗门品总被毁
              彼扩双手前往迎　　　　　予呼疾驰勿受害

    第四偈乃普行者所唱：

    四

              礼不可敬者　　　　　如斯被挫卧
              犹我今日愚　　　　　为子山羊触

    如此彼悲叹断肠，当场失命。

    结分

    佛述此法语后，作本生今昔之结语：“尔时皮衣普行者是今之皮衣普行者，贤商人即是我。”

    三二五　蜥蜴本生谭

    ［菩萨＝蜥蜴］

    序分

    此本生谭是佛在祇园精舍时，对一诈欺汉所作谈话。此一故事已于前（第三八第一四一之蜥蜴本生谭）详细说出。此处仍将此比丘带来，出于佛前云：“世尊！此比丘欺骗他人。”佛言：“汝等比丘！彼非自今日始，前生亦为骗人之事。”于是佛为说过去之事。

    主分

    昔日，波罗奈国梵与王治国时，菩萨出生为蜥蜴之身，成长后，以美丽之身体，栖于森林之中，而一品行恶劣之苦行者亦其附近构筑住院居住。菩萨渔饵行路时见彼自思：“此为戒律坚固之苦行者之住院。”于是往其处礼拜行者，然后归于自己之栖所。

    自此以后，某日之事，此恶徒行者，于自己归依者之宅得调理甚佳之肉，问曰：“此为何肉？”答云：“此蜥蜴之肉。”彼闻此难制味欲，自思：“杀常来我住院之大蜥蜴，可以食如己意所好之佳肴。”于是携醍醐、牛酪、香味及其他物品往彼处，藏棍棒于衣下，待菩萨之来临，为稳静之风而坐。蜥蜴到来，观破其邪恶之根性：“此必已食我同族之肉矣，予将察看。”于是立于下风，嗅其身体之体味，知其已食同族者之肉，于是不近行者，返身而行。行者知蜥蜴不来之事，将棍棒投去，未达菩萨之体，仅达其尾端。行者云：“汝其远去，予失败矣。”菩萨云：“汝今击我失败，四种地狱将不失败。”蜥蜴逃去，隐于蚁冢之中，今由一穴出头，与行者共语，唱次之二偈：

    一

              思彼为沙门　　　　　彼无自制心
              彼以杖击我　　　　　沙门非沙门

    二

              汝愚者！结鬘成何用　　　　　皮衣有何用
              汝心抱爱着　　　　　唯外表清净

    行者闻此，唱第三之偈：

    三

              汝蜥蜴！汝来汝还　　　　　食稻米饭
              胡麻油盐　　　　　胡椒甚伙

    菩萨闻此唱第四之偈：

    四

              我今宁可常居此　　　　　我入百人之蚁巢
              汝之胡麻油与盐　　　　　胡椒对我皆无用

    菩萨如斯云：“汝黑心之行者，若汝住于此处，人人皆曰：‘此乃贼盗。’汝将为汝托钵所往之村人所捕，遭遇残酷之打击，汝应早日逃去。”菩萨骂毕，行者即由此处逃去。

    结分

    佛述此法语后，作本生今昔之结语：“尔时黑心之行者是此欺骗之比丘，蜥蜴王即是我。”

    三二六　天华树华本生谭

    ［菩萨＝天子］

    序分

    此本生谭是佛在祇园精舍时，对提婆达多所作之谈话。提婆达多使教团起分裂而离去，后其随身诸人亦与佛之高足弟子舍利弗、目犍连一同离彼而去，彼由口吐热血。于是比丘等于法堂之中开始谈论：“诸位法友！提婆达多吐虚言，僧团生起分裂，今又患病，为大苦闷。”佛出来彼处问曰：“汝等比丘！汝等今有何语，集于此处？”比丘白佛：“如是如是之语。”佛言：“汝等比丘！彼非只今日，前生彼即为谎言，彼非自今始，前生即吐虚言，恼大苦闷。”于是为说过去之事。

    主分

    昔日，波罗奈国梵与王治国时，菩萨为三十三天之某天子。尔时，波罗奈城施行大祭，多数之龙、金翅鸟、地上天子等均来观察。由三十三天有四位天子以天华树之华制作花环，着以为饰，前来观察。此十二由旬之都城为此花之香遍满唯一之香，人间大众巡回寻觅：“此花为何人所饰？”诸天子曰：“此等诸人探索我等。”于是由王宫之前庭上升，依天人之大威神力停留于空中。多数之人等集合前来，王与副王及其他诸人一同前来，尔后向天子等问曰：“由何处之天界而来？”答曰：“由三十三天而来。”“因何而来？”“观察式而来。”“彼为何种花？”“天上界天华树之花。”“尊神！贵君等请着天上界之另外之花，此花可与我等。”天子等曰：“此天上界之花，对有大威神力者着之合宜，而对人间世界心根卑愚浅贱，品行恶劣者则不合宜。然如人间具如是如是之德者，亦合宜善用。”其中最长之天子唱第一之偈：

    一

              以身不为盗　　　　　以语不虚言
              得誉不心醉　　　　　彼适着天华

    司祭官闻此自思：“予不具斯德中之一，然予云虚言，得此花以饰，如此人人皆以我为有德之人。”彼云：“予具如是之德。”于是持其花来饰之。然后又向第二天子乞花，天子唱第二之偈：

    二

              求富依正道　　　　　依伪不取财
              得宝不心醉　　　　　彼适着天华

    司祭官云：“予具斯德。”于是持彼而饰之。然后向第三天子乞花，天子唱第三之偈：

    三

              心不望黄金　　　　　坚固有信心
              不独食甘旨　　　　　彼适着天华

    司祭官云：“予具斯德。”于是持花而饰之。然后向第四天子乞花，天子唱第四之偈：

    四

              人前与背后　　　　　不訾毁善人
              行如所言者　　　　　彼适着天华

    司祭官云：“予具斯德。”于是持花而饰之。天子等以四花环与司祭官，自己等往天上界而去。

    彼等去后，司祭官顿感强烈头痛，头如以锐利之刃物刺通，如被铁器押压之感，彼因痛而失精神，几次旋转，大声哭泣。人云：“何为而如是？”彼云：“予本不具，自称有德，以虚言而得天子等之花，予望速由我头离去。”彼望花离去而不能离，宛如铁板附着。诸人抱彼还家，彼于七日间居家哭泣。王唤大臣等曰：“彼品性恶劣之婆罗门将死，应如何为之？”众臣曰：“大王！今再一度设祭，天子等将又前来。”于是王又设祭施行，天子等又来都中，都中到处皆是花香，与前相同。彼等一同复立于王宫之前庭，多数之人等集合，品性恶劣之婆罗门被伴来俯向而卧。彼向天子乞愿云：“主人！请助我生命。”天子等云：“此花对行恶邪道之人不适，彼思骗我等，得自己虚言之报。”于多数人中责彼，由头上取下花环，与大众以训诫，各归己所而去。

    结分

    佛述此法语后，作本生今昔之结语：“尔时之婆罗门是提婆达多，天子中一人是迦叶，一人是目犍连，一人是舍利弗，而最长之天子即是我。”

    三二七　伽伽蒂妃本生谭

    ［菩萨＝王］

    序分

    此本生谭是佛在祇园精舍时，对厌出家之某比丘所作之谈话。尔时佛向比丘问曰：“比丘！汝厌出家为真实耶？”“世尊！是为真实。”问曰：“何故生厌？”“世尊！因有欲情。”佛言：“比丘！妇人者不可处之大意，且不易看守。昔之贤人使妇人位于大洋中睒婆利树池中之宫殿，尚不能看守。”于是佛为说过去之事。

    主分

    昔日波罗奈国梵与王治国时，菩萨出生宿于第一之妃胎中，达成年后，父王死去，自行为王。彼之第一之妃名伽伽蒂，美如天女。此节述其大略，详见鸠那罗本生谭（第五三六）中说出。尔时一只金翅鸟王化作人间之相，与王共弄骰子，彼恋慕第一之妃伽伽蒂，伴彼女还金翅鸟之家，共享欢乐。

    王失其妃，命令音乐神纳陀库卫拉搜寻妃之下落，彼见金翅鸟王隐于一湖水中之艾拉伽草丛中，音乐神于金翅鸟由王宫离去时，即入于其翅间，往金翅鸟之栖家，与妃相互会面，然后彼入其翼中而还。金翅鸟与王共弄骰子，彼则携带琵琶往赌博现场，立于王之傍唱歌而唱第一之偈：

    一

              予止爱念所　　　　　彼所吹来香
              远方伽伽蒂　　　　　予心执彼所

    金翅鸟王闻此唱第二之偈：

    二

              如何超越此大海　　　　　如何超越殑伽河
              如何得以渡七海　　　　　睒婆梨树如何攀

    纳陀库卫拉闻此唱第三之偈：

    三

              依汝超越此大海　　　　　依汝超越殑伽河
              依汝得以渡七海　　　　　睒婆梨树依汝攀

    于是金翅鸟唱第四之偈

    四

              可耻予大身　　　　　可耻无思虑
              予为妻密夫　　　　　既迎且又送

    彼伴妃来，送返波罗奈王，即不再来。

    结分

    佛述此法语后，说明圣谛之理——说圣谛之理竟，厌出家之比丘入预流果——于是佛为作本生今昔之结语：“尔时纳陀库卫拉是此厌世之比丘，王即是我。”

    三二八　不可悲本生谭

    ［菩萨＝行者］

    序分

    此本生谭是佛在祇园精舍时，对某家主人之妻亡故所作之谈话。彼因妻之亡故，不去沐浴、不为食事、无意工作，彼唯悲哀不堪，往墓场悲叹，彷徨徘徊。然彼内心如家中之灯火，点燃预流向之根机。佛于晨起遍观世界，览见此人，佛思：“能除彼之悲叹，使彼得入预流向者，除予之外，别无他人，我将助彼完成。”佛于午食后托钵归来，携同伴者至彼家户口。主人出迎，表种种敬意，使佛就座，主人礼拜，坐于一方。佛云：“信士！何故沉默？”“唯然，世尊！予因妻亡故，悲思过深。”佛言：“信士！当坏者坏，思虑其坏是为不当。昔日贤人等妻死去，‘当坏者坏’，并无愁思。”佛应彼之求，为说过去之事。

    主分

    此故事于第十篇之小菩提童子本生谭（第四四三）中说出，此则为其大略。昔日，波罗奈国梵与王治国时，菩萨出生于婆罗门家，达成年后，于得叉尸罗修习一切学艺，还来父母之前。在此本生谭中，摩诃萨为一少年之净行者，彼之两亲，欲为彼寻娶，菩萨云：“予欲出家。”二人再三强迫，菩萨造一黄金人形谓曰：“如得此少女，则我娶之。”两亲派遣多人嘱咐：“将此黄金人形坐于覆盖之车中，巡回搜索于全阎浮提，如发现如此婆罗门族之少女，于其处赠与人形，伴少女归来。”

    然其时有一积善业之人，由梵天世界降生于迦尸国之某市场村有八亿财产之婆罗门家，名桑米拉巴西尼之少女。彼十六岁时，美貌可爱，貌如天女，具一切之相好。彼女之心未曾起有欲情，为一极度清净行者。彼携黄金人形搜寻之伙伴等，抵达此村，此处之诸人见此人形咸谓：“某某婆罗门之女桑米拉巴西尼如何出现于此处？”诸人闻此，均望婆罗门之家看望桑米拉巴西尼。彼女向两亲传言：“予于双亲亡故后，即行出家，予无持家之意。”两亲曰：“吾女！汝欲何为？”于是受取黄金之人形，而由多人伴送少女。

    菩萨与桑米拉巴西尼二人均在烦厌之下结婚，二人同室、同床、同寝，但互不以欲情之眼相看，二人直如净行者同住一处。其后菩萨之两亲死亡，彼于吊祭两亲之后，呼桑米拉巴西尼曰：“吾妇！予家之财产八亿，汝家之财产八亿，汝只取此财产，即可立家。予欲出家。”妇云：“公子！君如出家，予亦出家，予不能舍君不顾。”“如此请来。”于是二人将所有财产作为施物而与人，一切产业舍如唾痰，二人同入雪山之中，出家为苦行者，拾森林之树根及果实以为食，长久期间住于其所。后为得盐食与酸味之物，下雪山，次第游历，抵达波罗奈，住于王苑之中。女行者因食无味调理之饭食而罹患赤痢，不能入手有效之药，身体非常虚弱。菩萨外出托钵时，抱持彼女来至都门，使睡卧于一室板床之上，自己前往托钵。当菩萨尚未归来之际，彼女已行断气，多数人等见女行者气品高尚之姿，均围绕而悲泣。菩萨托钵回返，知彼女之死，菩萨曰：“当坏者坏，诸行无常，此乃运命。”彼坐于女行者之板上，将种种之食物一同混合而食，然后洗口。围绕其处站立人等问曰：“此出家之女行者，为汝何人？”“此为予未出家时之妻君。”“尊师！我时不能忍耐而悲泣，君如何无有悲哀之心？”菩萨云：“此人如生活在世，对我尚有某种名份，今已往其他世界，一切亦均归乌有，彼往他人之住所而去，予又如何可泣？”于是菩萨为多数之人等说法，唱次之偈：

    一

              吾妇！汝于多人中存在　　　　　彼等有汝我何有
              然而我之有此爱　　　　　即我对汝不兴悲

    二

              随其失亡者　　　　　一一如兴悲
              常入死领土　　　　　观己实可悲

    三

              立坐与卧　　　　　又加行者
              眼开又闭　　　　　无人思龄

    四

              不完又易变　　　　　无疑为我身
              残者垂慈念　　　　　过去不可悲

    如是菩萨依此四偈，说明无常相状之法，多数之人为女行者之遗骸料理善后。菩萨入雪山地方得禅定与神通，成得生梵天界之身。

    结分

    佛述此法语后，说明圣谛之理——说圣谛之理竟，此主人入预流果——佛为作本生今昔之结语：“尔时之桑米拉巴西尼是罗睺罗之母，行者即是我自身。”

    三二九　黑腕猿本生谭

    ［菩萨＝鹦鹉］

    序分

    此本生谭是佛在竹林精舍时，对不受人施与尊敬之提婆达多所作之谈话。提婆达多无故对佛结怨，雇弓师放纳罗吉利象，其罪世间周知，为彼所规定之食物及其他常住供养均皆停止，王亦不看顾于彼。彼之施与尊敬，皆不得受，于是至每家乞食而食。比丘等于法堂开始谈论：“诸位法友！提婆达多云：‘予将受施与尊敬。’彼虽在受食，但不能坚固维持而行。”适佛出堂问曰：“汝等比丘！汝等今有何语，集于此处？”比丘白佛：“如是如是之语。”佛言：“汝等比丘！彼非自今日始，于前生提婆达多即不受施与尊敬。”于是佛为说过去之事。

    主分

    昔日，波罗奈国王达难阇耶治国时，菩萨为一名罗陀之鹦鹉，体大甚肥，其弟名布吒婆陀。一猎夫捕此二只之鸟献与波罗奈王，王将此二鸟入于金笼，食以甘谷，饮砂糖水以饲养，实以为非常之物加以重视。一切饮食食物，无可详论之美好。然于森林之中有一男人捕获一只名黑腕之大猿，献与国王，此一后来之物，亦善为配给饮食加以重视；于是鹦鹉等之饮食物配给粗略，不受重视。菩萨具有菩萨之特性，不发任何言语，然其弟无此特性，见猿受重视，不能忍耐，对其兄曰：“兄长！以前于此王宫，味佳之食物，皆为我等所得，今则我等不得，均持往黑猿之所。我等由达难阇耶王处不得食物，不受重视，不如往森林中住于彼处。”于是唱第一之偈：

    一

              我等先由王得食　　　　　今则皆与栖枝兽
              罗陀！我等不若入森林　　　　　我等不顾财胜王

    罗陀闻此唱第二之偈：

    二

              得与不得誉不誉　　　　　受褒受訾苦又乐
              此乃人间界常法　　　　　布吒婆陀汝勿忧

    布吒婆陀闻此，不堪羡猿之情，唱第三之偈：

    三

              罗陀！汝实甚贤明　　　　　知未来之利
              此一贱枝兽　　　　　如何受排挤

    罗陀闻此唱第四之偈：

    四

              动耳尊大风　　　　　忿气胁王子
              食物将远离　　　　　黑腕自为此

    黑腕经过数日，于王子等面前动耳，作某种之威胁，王子等皆恐怖扬声。王问：“此何事故？”臣下使王闻此事情，王云：“将彼赶走。”于是猿被逐出。鹦鹉等仍如以前得饮食物而被重视。

    结分

    佛述此法语后，为作本生今昔之结语：“尔时之黑腕是提婆达多，布吒婆陀是阿难，罗陀即是我。”

    三三〇　验德本生谭

    ［菩萨＝司祭］

    序分

    此本生谭是佛在祇园精舍时，对为试验其德之婆罗门所作之谈话。此故事已于以上二度（第八六及第二九）说出。此处菩萨为波罗奈王之司祭。

    主分

    彼为试验自己之德，彼由金库官之室，连续三日取去金货，人以其为盗贼，捉往国王之前，彼立于王之近前，唱第一之偈：

    一

              德为最善者　　　　　世间无上物
              有剧毒之蛇　　　　　不杀有德者

    彼称扬德行，求王许可出家，于是出家而去。一日，有一鹰由屠店中攫得一片之肉，向空中飞去。彼为他鸟包围，用足爪嘴等搏击，彼不堪其苦，将肉片掉落。又此鸟取肉，彼亦同样受苦，掉落肉片，又被他鸟所取。如是每一取者，辄受他鸟追逐，而落肉才为脱苦。

    菩萨见此自思：“欲者譬之肉片之物，执此者苦，弃此者乐。”于是唱第二之偈：

    二

              彼时某物者　　　　　鸷鸟来夺食
              一物不持者　　　　　彼等皆无害

    彼出都而行，途中于夜间寝于某村一轩之家。其家有一使女名宾伽罗，彼女与某男约于“如是如是”之时刻前来。女为主人等洗足，主人等就寝，彼女待此男之来坐于廊下。彼女自思：“今将来矣，今将来矣。”于是初夜、中夜已过，待至天明，彼女断念：“彼不来矣。”于是卧床而入眠。菩萨见此情景自思：“此女因欲情思此男而坐待，今知此男不至而断念安寝。烦恼之中，欲情为苦，无欲情则乐。”于是唱第三之偈：

    三

              无欲者乐卧　　　　　有乐之效果
              以无欲为欲　　　　　宾伽罗乐卧

    彼于翌日由村中分手于森林，见森林之中有一苦行者一心修禅定而坐，彼思：“此世来世无有优于禅定之乐者。”于是唱第四之偈：

    四

              优于三昧者　　　　　此世他世无
              得此三昧者　　　　　自他皆无害

    彼入森林中出家，入仙人之道，得禅定与神通，成为可生梵天界之身。

    结分

    佛述此法语后，作本生今昔之结语：“尔时司祭即是我。”

    第四章　时鸟品

    三三一　拘迦利比丘本生谭

    ［菩萨＝大臣］

    序分

    此本生谭是佛在祇园精舍时，对拘迦利所作之谈话。此一故事于塔伽利迦本生谭（第四八一）中说出。

    主分

    昔日，波罗奈国梵与王治国时，菩萨为宝之大臣（重要事务之大臣），王为口快之人。菩萨自思：“王有口快之癖，当使改正。”彼就此搜寻譬喻，经过时日。某日王入御苑之中，坐于为王座用之板石之上。其上有庵罗果树，其中有一乌巢，有一黑时鸟置其自己之卵而去。尔时一雌乌来温鸟之卵，不久时鸟之雏孵出，雌乌思为自己之子，用嘴衔饵饲养。雏鸟之翼，尚未十分成长之时，不意为时鸟之鸣声。乌思：“此乌今鸣不同之声，长大之后，将为何种不利？”于是以嘴啄杀，由巢中落下，恰落于王之足前。王问菩萨：“此为何物？”菩萨自思：“予欲谏王，搜寻一例，今已得见。”菩萨曰：“大王！言语过多，不择时而言，遭逢此一结果。”“大王！此时鸟之雏，为乌所养，翼未十分成长，不意而鸣，于是乌知其非己子，以嘴啄杀而落下，无论人或畜类，不辨时而过于利口，遭此苦报。”菩萨为唱此等之偈：

    一

              时未到时　　　　　过度语者
              如斯堕死　　　　　如时鸟雏

    二

              善磨之刃　　　　　愀心之毒
              如吐邪语　　　　　尔速倒人

    三

              随时适不适　　　　　贤者应护语
              对己相等者　　　　　非时不得语

    四

              思虑有洞察　　　　　正时适度语
              得胜一切敌　　　　　金翅鸟胜蛇

    王闻菩萨之说法，由此以后，为适度之发言。对菩萨授与较以前更大之名誉。

    结分

    佛述此法语后，作本生今昔之结语：“尔时时鸟之雏是拘迦利，贤明之大臣即是我。”

    三三二　车鞭本生谭

    ［菩萨＝大臣］

    序分

    此本生谭是佛在祇园精舍时，对拘萨罗王之司祭所作之谈话。据传，彼乘车往自己领地途中，于狭路行车之时，见一车队，彼云：“汝等之车，向侧方回避，向侧方回避。”对方之车未能回避，司祭发怒，以鞭投向最前车之御者，鞭中车轭而折返，击中彼自身之额，额顿出瘤。彼还向王申告：“为御者所殴。”王唤御者调查，知彼本身之恶。

    某日，比丘等于法堂开始谈论：“诸位法友！王之司祭云彼为御者等所殴，起诉而自负。”佛来此处问曰：“汝等比丘！汝等今有何语，集于此处？”比丘白佛：“如是如是之语。”佛言：“汝等比丘！彼非自今始，前生即亦如是。”于是佛为说过去之事。

    主分

    昔日，波罗奈国梵与王治国时，菩萨为王之裁判大臣。其后，王之司祭乘车往自己领地等等，皆与前述之事相同。然彼向王申诉，王自坐于裁判所中，唤御者等，调查此事，王云：“汝等殴予之司祭，额上起瘤。”王命：“汝等全部财产，受没收之处分。”

    如此，菩萨向王曰：“大王！王未调查事情，而没收彼等全部财产，然世间有自己击中自己而言为他人击打之人。因此，治世之方，不经调查而为裁判，实属不宜。善加调查后，再为裁判，是则为宜。”于是唱次之偈：

    一

              打与被打　　　　　胜者负者
              大王！率先语者　　　　　暂勿置信

    二

              贤者听讼　　　　　就他方闻
              闻双方语　　　　　随法而行

    三

              在家乐诸欲　　　　　不可成懒惰
              出家自制心　　　　　王可无忧虑
              恶行不可成　　　　　贤者无怒质

    四

              刹帝利之王　　　　　无虑不可行
              大王！能行思虑者　　　　　增大誉名闻

    王闻菩萨之语，为正确之裁判。正确之裁判，罪在婆罗门。

    结分

    佛述此法语后，作本生今昔之结语：“尔时之婆罗门是今之婆罗门，贤明之大臣即是我。”

    三三三　蜥蜴本生谭

    ［菩萨＝大臣］

    序分

    此本生谭是佛为祇园精舍时，对某家之主人所作之谈话。此故事于前（第一三八、第一四一、第三二五之蜥蜴本生谭）既已详出，此处则为二人偿还负债归返之途中，猎夫云：“二人共食。”得一蜥蜴而烧之。此男命妻取水后，一人将蜥蜴全部食之。妻还来时，彼云：“蜥蜴逃走。”妻云：“甚善，君使已烧之蜥蜴逃跑，如何可为？”

    妇人于祇园精舍饮水毕，坐于佛侧。佛问曰：“此人思汝之利益，对汝敬爱，为汝尽力耶？”妇人云：“世尊！予思此人可爱，但此人对予并无爱情。”佛言：“虽然，汝勿忧心，此人虽然如此，然彼一旦思念汝之德行，必将让汝一切权威。”佛应彼等之请求，为说过去之事。

    主分

    过去之事亦如前所出，但在此处，彼等还来途中，二人均甚疲乏，猎夫与一蜥蜴，彼云：“二人共食。”又得一蜥蜴烧之。王女以蔓草缚之，携于手中，继续行路。二人见有一池，于是坐于道外之阿说他树下，王子云：“汝往取池之莲叶包水还来食肉。”彼女以杖挂蜥蜴，前往取水。王子则将蜥蜴悉皆食之，仅捏下尾端，置于其处。王女持水归来，王子云：“蜥蜴由杖而下，入蚁窝之中，予驰往捉其尾端，仅捉得之处，握于予手，彼挣脱而入于穴。”“君如何可为？对已烧之蜥蜴使之逃走，于我等如何可能？如是行矣。”女饮水后，往波罗奈行。

    王子登位，彼女立于第一妃之位，然对妃既不尊敬亦无供给。菩萨思使敬妃，立于王侧云：“王妃！予等由妃之手未得任何一物，何以不受青睬？”妃云：“予亦由王未得何物，予又何能与君？由森林来时，王将已烧蜥蜴，一人独享。”菩萨：“王妃！王不为如此之事，妃勿作是说。”于是妃向彼云：“此非汝所知，王与我知。”为唱第一之偈：

    一

              国主！汝今佩剑又着铠　　　　　可忆汝在森林时
              身着奇利达树衣　　　　　阿说他枝挂蜥蜴
              汝谓蜥蜴逃走时　　　　　汝之人我已尽知

    如是将王所犯之过，当众透露。菩萨闻此云：“王妃！如此不为王之所爱，二人均为不快之思，如何能住于一处？”于是唱次之二偈：

    二

              拜者应拜　　　　　亲者应亲
              为行事者　　　　　应行其事
              无意于利　　　　　则不为利
              不亲之人　　　　　不可与亲

    三

              施者即施　　　　　不起欲念
              不自由者　　　　　不可相亲
              树无果实　　　　　鸟即知之
              能观他者　　　　　此世为大

    菩萨为此语，王思起其德，王云：“吾妃！前此之间，予未思汝德，予依贤者得闻之语，思出汝德。请恕予之罪，总此王国，一切让汝无余。”于是唱第四之偈：

    四

              予应予力　　　　　为汝尽力
              吾妃！期不忘恩　　　　　与汝权威
              汝可以为　　　　　与所喜者

    王如斯云，与妃一切权威，并谓：“予以此人之恩荫，忆起妃之德行。”于是与贤者亦以极大权威。

    结分

    佛述此法语后，说明圣谛之理——说圣谛之理竟，夫妇二人共入预流果——于是佛为作本生今昔之结语：“尔时之夫妇是今之夫妇，大臣即是我。”

    三三四　王训本生谭

    ［菩萨＝仙人］

    序分

    此本生谭是佛在祇园精舍时，对与国王教训所作之谈话。此一故事于三鸟本生谭（第五二一）中详细说出。此处佛言：“昔日诸王闻贤者之言，正当治国，上行天上界之道。”佛应王之所求，为说过去之事。

    主分

    昔日波罗奈国梵与王治国时，菩萨出生于婆罗门之家，达成年后，修习一切学艺，出家入仙人之道，得神通与禅定，心情愉快。于雪山地方，由森林得树根与果实为食而生活。

    尔时，王寻己之不德云：“何人有语己之不德者？”于王宫内外诸人中，于王都内外诸人中，不见任何一人语自己之不德。王云：“各地方如何？”于是自己变换容姿，巡回走向地方。地方亦不见语自己之不德，只闻语自己之德，王云：“雪山地方如何？”于是向森林地方分入，各处走过之后，抵达菩萨之道院，礼拜菩萨，亲切交谈，坐于一方。恰于此时，菩萨由森林中持来已熟之榕树果实而食，其甘甜而有滋养如甘蔗之粉，彼呼王曰：“大功德主！食此榕树之熟果，应须饮水。”王依所云问菩萨曰：“尊师！此榕树之熟果，非常甘甜。”“大功德主！此因王之正直平等治国，故此甘甜。”“尊师！若王为不法时，此果实即不甜耶？”“唯然，大功德主！王等为不法，则油、蜜、糖等，森林之树根、果实之类，不甜亦无滋养，不仅如是，国中亦力拔而气拙。然若王等为正义，则树根、果实甘甜而有滋养，国中之势力亦强大。”

    王只云：“尊师！诚如所言。”王未示知自己为王，礼拜菩萨，往波罗奈。王思：“予且诚见行者所云之事。”王行不法之事云：“如此将可判明。”经少时后，再往其处，礼拜坐于一方。菩萨如以前与王交谈，与已熟之榕树果实，而彼具有苦味。王云：“此甚苦涩。”唾之于地。“尊师！此甚苦涩。”菩萨云：“大功德主！王为不法矣。王等为不法，由森林之果实乃至一切之物，皆无味亦无滋养。”于是唱次之偈：

    一

              渡水之牛　　　　　长牛斜行
              导者斜行　　　　　一总斜行

    二

              人间之中　　　　　许为长者
              彼若非法　　　　　他众勿论
              王若违法　　　　　举国受苦

    三

              渡水之牛　　　　　长牛直行
              导者直行　　　　　一总直行

    四

              人间之中　　　　　许为长者
              彼若行法　　　　　他众勿论
              王者随法　　　　　举国受乐

    王闻菩萨说法，告以自己为王，王云：“尊师！予将已熟榕树之果，使之为甘，而又使之为苦，然今后予将使之为甘。”于是向菩萨礼拜而去，正当治国，一总之物，皆为正当之秩序。

    结分

    佛述此法语后，作本生今昔之结语：“尔时之王是阿难，行者即是我。”

    三三五　豺本生谭

    ［菩萨＝狮子］

    序分

    此本生谭是佛在竹林精舍时，对提婆达多模仿佛之事所作之谈话。此故事既已于前（第二〇四鹈乌本生谭）详出，其概略如下。佛问曰：“舍利弗！提婆达多见汝等作如何状？”长老白佛：“世尊！彼模仿世尊，交我手以扇而就寝，于是拘迦利以膝触彼之胸，彼模仿世尊作痛苦之状。”佛闻此而言曰：“舍利弗！提婆达多模仿于予见痛苦状，非自今始，前生即见痛苦之状。”佛应长老之请求，为说过去之事。

    主分

    昔日，波罗奈国梵与王治国时，菩萨出生为狮子族之身，栖于雪山岩窟之中，某日杀一水牛，食此饮水而返来栖所。一豺见而逃避不及，俯伏而卧。狮问：“汝豺！何为？”豺答：“尊主！予欲仕君。”狮云：“如此，汝来。”于是伴往自己栖所，每日持来肉类养之。

    彼得狮子之余食而食，身体壮大，一日生起慢心，彼往狮子之所云：“尊主！予常为君之累赘，君每日持肉来养予。今日尊主且止于此处，予杀一象食肉，持来与君。”狮子云：“汝豺！汝莫作是思，汝生来非为杀象之身分，予杀之以肉与汝。象之体大，汝不可为倒置之事，应守予之言。”于是唱第一之偈：

    一

              汝豺！彼之体积大　　　　　身肥有长牙
              汝今欲捕象　　　　　非汝种族为

    豺不顾狮子之遮拦，出岩窟大嚎三声，提豺声之鸣叫而去。见山麓有一黑象散步，彼思跳上飞扑其首，为象返弹倒于足下。象抬前脚踏其头上，头粉碎而成微尘，豺于当场悲叹而亡，象则扬其叫声而去。菩萨前来立于山顶，见豺灭身云：“豺为自己之慢心而灭其身。”为唱次之三偈：

    二

              身非狮子　　　　　夸称灭己
              袭象卧地　　　　　豺不能起

    三

              身体长大且有誉　　　　　不量象之强有力
              彼豺前往欲捕象　　　　　为象击倒卧于地

    四

              有辨别力　　　　　思己之力
              知量为事　　　　　皆依勉学
              善选言语　　　　　多所获利

    如斯菩萨依此等偈，于此世间语人以应为之事。

    结分

    佛述此法语后，作本生今昔之结语：“尔时之豺是提婆达多，狮子即是我。”

    三三六　大伞盖王子本生谭

    ［菩萨＝大臣］

    序分

    此本生谭是佛在祇园精舍时，对某诈欺汉所作之谈话。现在之故事，前已出之。

    主分

    昔日，波罗奈国梵与王治国时，菩萨为王说俗事圣事之大臣。波罗奈王率大军讨伐拘萨罗王，抵达舍卫城交战，都城陷落，国王被掳。拘萨罗王有一王子名伞盖，彼化装逃出，往得叉尸罗，修学三吠陀及十八学艺；离得叉尸罗，于一切场合修应用之学艺，到达某边鄙之村。

    于此附近森林道院中生活之行者，其数为五百人。王子往行者之处，自思：“于此人等之所，将有所学。”于是自己亦出家，就彼等之所知者，尽学无遗，后彼即为此群众之师。

    其后一日，彼呼行者之群问曰：“汝等何故不往中国地方？”“尊师！中国地方，人甚贤明，相互质询，述礼仪之辞，唱祝贺咒文，若不能达，则受恶言，予等恐惧，不敢前往。”“汝等勿恐，此予皆能。”师云：“如是前往。”大众皆自携自己道具，逐渐行抵波罗奈城。

    波罗奈王以拘萨罗王国为自己之物，于彼处留置官吏，自己于其处，悉取其宝物还波罗奈，将宝入于铁器，埋藏于王园之中。恰于此时，住于波罗奈之仙人等来至王苑之中过夜，翌日为托钵出至都城，来至王宫门口。王见彼等之行仪甚善，颇为敬服，唤入宫中，使坐于大高台上，供养粥与食物。于食事时刻之前，王问种种之事，伞盖答覆王问，甚适王意。食事终了后，述种种礼仪之辞，王益加信任彼，互相约束，总住苑中。

    伞盖发现隐藏物品之咒文，彼住于此处自思：“此王将予父之宝物藏于何处？”彼唱咒文观察，知宝物隐藏于苑中之事。彼思：“取此宝物，回返予之王国。”彼呼行者等曰：“诸君！予实拘萨罗王之子，波罗奈王取予之国，予变装逃出，至今为保生命而来。今予如将予家之宝入手，取之回返自己之王国，汝等有何打算？”众曰：“予等与师一同回返。”彼云：“甚善。”于是作大革囊，于夜间掘地取出装宝之器，入宝于囊，埋草于宝器中，五百仙人及其他人等运宝往舍卫城，将留守之官吏，悉数逮捕取返王国，施行修理屏障及瞭望台等，严守都城，使敌王为战，不能再行攻下。

    有报告者向波罗奈王云：“行者等取宝而逃。”王自往王苑开器，见只有草入其中。彼王失宝，大感悲哀，彼返都城后，口喊“草、草”，巡回彷徨，无一人能得慰其悲哀。菩萨自思：“王大感悲哀，大声呼叫奔走，此除予之外，其他任何人皆不得除此悲哀。予将使王成无悲之人。”

    彼一日与王宽心静坐，当王又叫喊，菩萨唱第一之偈：

    一

              汝云草草　　　　　谁取汝草
              汝草何用　　　　　唯只呼草

    王闻此唱第二之偈：

    二

              伟大梵行者　　　　　学深名伞盖
              总取予之物　　　　　投草而逃去

    菩萨闻此唱第三之偈：

    三

              给少得多　　　　　彼者如斯
              总取己物　　　　　不取草事

    王闻此唱第四之偈：

    四

              守戒不为此　　　　　愚者此为戒
              邪戒非坚戒　　　　　贤者何用此

    彼依菩萨非难之语，彼成无悲之身，正当而治国。

    结分

    佛述此法语后，作本生今昔之结语：“尔时是大伞盖是此欺瞒之比丘，贤明之大臣即是我。”

    三三七　座席本生谭

    ［菩萨＝行者］

    序分

    此本生谭是佛在祇园精舍时，对某一比丘所作之谈话。据传，彼由田舍来祇园精舍，收拾法衣与钵，礼拜佛毕，问沙弥及年轻比丘云：“诸位法友！由外方来舍卫城比丘，于何处接受供养？”“法友！有给孤独大长者与毗舍佉大信女，此二人实如比丘众之父母代理者，有非常之帮助。”比丘云：“予知之矣。”翌日晨起，于任一比丘尚未来时，彼来至给孤独长者家之门口。彼为此一时分前来，无任何一人见彼，彼于其处，未得何物。于是来至毗舍佉家之入口，其处亦为过早前来，亦未得何物。彼于巡回各处后再往，已至粥之终时；再巡回各处行走，饭之时已过。彼还精舍云：“此二家无信仰心亦未有清净心，而此处比丘等则云：‘信仰心诚笃且具清净心之家。’”彼对此二家族加以贬薄。

    如是某日于法堂中，开始谈论：“诸位法友！如是如是之比丘，于时刻之外，立于家之门口而不得供养之物，贬薄家族而行。”佛出于彼处问曰：“汝等比丘！汝等今有何语，集于此处？”比丘白佛：“如是如是之事。”佛唤彼来问曰：“此为真实耶？”此比丘白佛：“世尊！是为真实。”佛言：“汝比丘！汝何故发怒？前生佛尚未出世时，诸位行者，立家门口，虽不得供养物亦不发怒。”于是佛为说过去之事。

    主分

    昔日，波罗奈国梵与王治国时，菩萨出生于婆罗门之家，达成年后，往得叉尸罗，修习一切学艺，尔后出家为行者。彼长期间住雪山地方，为得盐食与酸味之物，来波罗奈，住王苑之中，翌日为托钵入于都中。尔时波罗奈长者为一信心诚笃，心地清净之人，菩萨问：“何处有信心之家？”彼闻：“为长者之家。”于是来至长者之家门口而立。尔时长者恰往王处问候，家中之人不见行者，彼乃归还。长者由王宫归途中见行者礼拜，取钵伴归，招座洗足，涂以涂香，以粥与硬食及其他之物，饱事供养。食事之间，诣问种种事项。食事后，礼拜行者，坐于一方，云：“尊师！凡来我等门口之人，无论乞食、踏行正道之沙门、婆罗门，未受款待与尊敬而离去者，至今尚无一人。然今日予家之人等，对尊师未能注意，座席、饮水、洗足水、粥食、饮料，未与奉上，尊师未得而离去，此为我等之疏失，请与宽恕。”于是唱第一之偈：

    一

              未设座席　　　　　不供饮食
              梵行者！请与恕我　　　　　我知此过

    菩萨闻此，唱第二之偈：

    二

              予为此事　　　　　无恨无怒
              我无些许　　　　　不快之意
              彼时予思　　　　　此或家法

    长者闻此，唱其他二偈：

    三

              祖先以来　　　　　我家常法
              座水涂油　　　　　供此等物

    四

              祖先以来　　　　　我家常法
              供人如仕　　　　　最上智者

    菩萨数日之间，为波罗奈长者说法，住于其处。然后再归雪山地方，得通力与禅定。

    结分

    佛述此法语后，说明圣谛之理——说圣谛之理竟，彼之比丘入预流果——佛为作本生今昔之结语：“尔时波罗奈长者是阿难，行者即是我。”

    三三八　稃本生谭

    ［菩萨＝教师］

    序分

    此本生谭是佛在竹林精舍时，对阿阇世王子所作之谈话。据传，彼宿于母胎，其母即拘萨罗王之王女，起欲饮频婆娑罗王右膝之血之愿望，而又希望无论如何，必须满足此愿望。妃被侍女等问而对彼等言及此事，王亦耳闻此事，呼观人相者问曰：“妃起此愿望，其结果为何？”人相观者答曰：“宿于妃胎之胎儿，为灭汝而夺取王位者。”王云：“若予之儿杀予取得王位，其有何恶事？”王以刀刺右膝，以金器盛血，使妃饮之。

    王妃自思：“若予腹中之儿杀父，予将如何处置？”彼女为堕胎儿，揉腹而汗出。王知此呼妃而嘱咐云：“吾妃！予等之儿杀予夺取王位，虽然予尚不老，但并非不死之身。予望见予子之颜，自此以后，断然不可为如此之事。”妃往王苑揉腹，王知之后，禁妃以后入苑。妃月满生儿，命名之日，因王子未生即为父之敌，故命名为阿阇世。

    彼于王子相应重视其成长，某日之事，佛由五百比丘引伴，入于王宫着坐。王为佛与比丘众等准备佳味之软硬食物，礼佛听法而坐。王由强固爱情之念，抱王子置于膝上，对王子由爱着之心，只思于彼而不听法。佛知王之游疑不决，佛言：“大王！昔日诸王，不信自己之王子等，使之隐居，而下命令云：‘待予死后，伴来即王之位。’”佛应王之请求，为说过去之事。

    主分

    昔日，波罗奈国梵与王治国时，菩萨于得叉尸罗之所，为四方有名之师尊，对多数之王子及婆罗子等，授与学艺。波罗奈王之王子，年十六岁时，来至其前，修习三吠陀及一切学艺，学成后，求师许可归宅。师尊依观人相术观彼王子，自思：“此王子为其子而有障，予将依通力为之攘解。”于是封以四偈，且告彼云：“第一之偈，于汝登王位，汝之子十六岁时，于食事，请唱此偈；第二之偈为于行大接见时唱之；第三之偈为升宫殿时，立于最上之阶唱之；第四之偈，入于住殿寝所之时，立于廊下唱之。”彼云：“甚善。”谨遵师命，拜师而去。彼据于副王之位，父死而升王位。

    其子年十六岁时，父王苑游或为其他而外出时，见父王威仪堂堂，彼思害父而夺取王位。于是彼语自己之侍者，彼等云：“大王所思甚是，年岁老大，取得王权，无何意义。用何手段，使王亡故，则即善能取得王位。”王子自思：“予使其吞毒而杀之。”于是与王共进晚餐时，手持毒药而坐。当饭盛于钵中，王唱第一之偈：

    一

              鼠善知稃　　　　　亦善知米
              稃与稃去　　　　　彼唯食米

    王子自思：“予计为其识破。”心怀恐惧，于盛饭钵中不能入毒，起座拜王而去。彼以此事语自己侍者问曰：“今日先被看破，此后如何杀之？”其后彼等隐于苑中，秘密商谈，劝王子曰：“今有一策，予等一同整齐携刀列队，等待向王问候时，予等立于大臣之间，乘王不备而刺杀之。”王子曰：“甚善。”同意于行大接见时，以身佩刀前往，探寻何处有刺王机会之来。然于此瞬间，王唱第二之偈：

    二

              森林中谈　　　　　村中秘语
              如斯如斯　　　　　予已知之

    王子自思：“父已知我为敌。”当场遁去，告语侍者。经七八日，彼等云：“王子！汝父并未思汝为王之敌，此唯汝之想像，汝应完成大业。”

    王子一日提刀立于殿阶之顶房中，王立于阶段之顶唱第三之偈：

    三

              父猿有牙　　　　　正生其子
              子尚年幼　　　　　咬其睾丸

    王子自思：“父王欲行捕我。”于是惊恐遁去，对侍者云：“父王威胁于我。”于是经半月后，彼等云：“王子！若王知汝之事，于此期间，绝无宽恕之理，此只为想像之语，汝应成大业。”

    彼一日携刀入于王宫之寝殿，彼思：“俟王之来，即与刺杀。”彼隐卧于座下。王于晚餐终了后，侍者等退去，王云：“予将入寝。”入于寝殿立于廊下唱第四之偈：

    四

              盲目之山羊　　　　　潜入芥子畑
              卧于其下者　　　　　予已知为谁

    王子自思：“父已看破，父将杀我。”于是心怀恐惧，由座下爬出，将刀投于王之足下，俯伏卧于足下云：“请王宽赦。”王云：“汝思自己所为之事，无人得知。”王责难后，以锁缚彼投入牢狱，置守卫者看守。

    尔时王思菩萨之德。其后王死，王之遗骸处理之后，将王子由牢狱释出，即王之位。

    结分

    佛述此法语后向王曰：“大王！昔日之诸王，于可疑者疑之。”佛说明其理由，王对佛之此语，仍不留意。于是佛为作本生今昔之结语：“尔时于得叉尸罗响名四方之师尊即是我。”

    三三九　巴威路国本生谭

    ［菩萨＝孔雀］

    序分

    此本生谭是佛在祇园精舍时，对不受供养与尊敬之外道所作之谈话。佛未出世之间，外道等得供养物，佛出世后，外道不受供养与尊敬，如同太阳升起之萤光。彼等就此事，于法堂中开始谈论。佛出问曰：“汝等比丘！汝等今有何语，集于此处？”比丘白佛：“如是如是之事。”佛言：“汝等比丘！此非自今日始，前生有德之人未出之间，无德之人，于供养物、名誉均达到绝顶，但有德之人出，则无德之人，皆无供养与尊敬。”于是佛为说过去之事。

    主分

    昔日，波罗奈国梵与王治国时，菩萨出生于孔雀之族，随其成长，具无上美丽之羽毛，徘徊于森林之中。此顷，某商人等持有知方向之鸦，往巴威路国，彼时巴威路国尚无鸟类，每见彼国之人携来之鸟，止于帆柱之顶，彼等见而赞鸦云：“请观其皮肤之色，嘴突出于首之最先部位，眼似摩尼宝珠。”彼等向商人等云：“商主！请将此鸟卖与我等，此于我等至为有用，君等可于汝国入手他之此物。”“如是以金购买。”“一枚金币如何？”“不能成交。”于是渐渐加值，“百枚如何？”“此鸟对予等有大用途，今对君等表示亲密之意。”于是以百枚金币让渡。

    诸人受取此鸟，入于金笼，以种种鱼肉及果实之类喂养。鸦有十种恶德，居于他鸟所不栖之处，今于食物之上、名誉之上，皆居第一。

    其后此商人等捕得一羽之孔雀王，君以调教，闻弹指之音即鸣，闻叩手之音即跳，彼等来至巴威路国。于多人集合之所，孔雀止于船舳之端，扩翼击羽，扬鸣美声，人人见彼大喜，谓曰：“商主！此鸟殊甚奇丽，为驯善之鸟王，请与予等。”“最初我等伴鸦前来，为君等所取，今伴孔雀王来，亦欲索要，今后不能伴鸟前来贵国。”“诚如君言，商主！君等可于自己之国入手他之此物。”于是提高价钱，以千枚之金币买下，将之入于镂以七宝之笼，与以鱼肉果实之类与甘炒谷物，甘蔗昆虫以及其他之物饲养。于是孔雀王于食物之上，皆居第一。自孔雀王来之后，鸦之补给与尊敬均已降落，竟无一人对彼加以青睐。鸦不得食，呀呀鸣叫，于尘冢上下。

    结分

    佛为二者之故事作结，现等觉者唱次之偈：

    一

              有冠有美声　　　　　未见孔雀时
              捧献肉果实　　　　　乌鸦受尊敬

    二

              孔雀有善声　　　　　来巴威路时
              利益与尊敬　　　　　较鸦为达胜

    三

              光辉灿烂一法王　　　　　佛陀尚未出世时
              他之世间凡愚者　　　　　尊敬沙门婆罗门

    四

              有美声者　　　　　说佛之法
              利益尊敬　　　　　远胜外道

    佛唱此四偈，为作本生今昔之结语：“尔时之鸦是尼干若提子，孔雀王即是我。”

    三四〇　维萨易哈长者本生谭

    ［菩萨＝长者］

    序分

    此本生谭是佛在祇园精舍时，对给孤独长者所作之谈话。此故事既已在坚木树炭火本生谭（第四〇）中详出，此处佛唤给孤独长者言曰：“昔日贤家之主人等对帝释天王立于空中云：‘不可为施’，妨碍所行，不以为意而行布施。”佛应长者之请求，为说过去之事。

    主分

    昔日，波罗奈国梵与王治国时，菩萨为具有八亿之富名维萨易哈长者，持五戒、有施志、喜为施舍。彼于四方之门，都之中央与自己家之门口，于此六所，设布施堂以行施，每日每日舍出六十万之宝。食事无论菩萨与乞食，均一视同仁。

    长者之施，使阎浮提中之人，停止田畑工作前来受施，其布施之威力，震动帝释天宫，使天王之赤黄毛毡色之石座发生暖意。王思：“何人使予由此位置震动？”加以探索，见长者，王思：“此维萨易哈具有能使全阎浮提之人，停止田畑工作前来受施之极度广大之施力。依此布施，使予动摇，彼将自为帝释天。予将使彼无宝，成为贫乏之人，使彼不再行施。”于是将一切财宝、谷物、油、蜜、糖、下人使者之辈，悉皆消灭。失去施之人等前来报告：“施主！布施堂已不见，原建之施所，任何一处，均已不见。”“由此处运物品前往，施舍不可中断。”并唤妻云：“汝继续行施。”妻到处探寻家中，值半金币之物，亦未发现。妻云：“家中除衣物外，予未发现任何一物。”七宝之藏室，门户已开，不见何物。家中除长者与其妻之外，其他使者下人之辈，一总不见。菩萨再唤其妻云：“施舍不能中止，汝往家中各处搜寻。”

    于此瞬间，有一刈草之男将镰刀，扁担以及其缚草之绳，投入户内而离去。长者之妻持来曰：“除此之外，未见任何之物。”菩萨云：“我等从来未有刈草之事，然今日持来刈草，卖出以作相当之施。”菩萨恐中绝施舍，携镰刀、扁担及绳索出都，往草原刈草，并谓：“一捆我等自用，一捆行施。”彼缚两捆之草，以扁担担来，于都门之处贩卖，得数金币，以一部施与乞食。乞食者之数多，皆云：“施与我等，施与我等。”于是以其余一部亦均施舍，当日与妻均不得一日之食而行过。如斯渡过六日之间。

    第七日长者运草归来，彼生来为弱质之人，七日之间不食，额头当太阳之热，头晕而目眩，体力不支，投草散落倒地。帝释天察见彼之所为，刹那来至其处，立于空中唱第一之偈：

    一

              维萨易哈！汝先行施　　　　　减汝之宝
              若不行施　　　　　汝财有余

    菩萨闻彼之语问曰：“汝为何人？”“予帝释天。”菩萨云：“帝释天者，自己行施，持戒法，守布萨日，守七誓而出生为帝释天之身，然贵君基于自己之权威，妨碍布施，实甚卑劣。”于是唱次之三偈：

    二

              有千眼者　　　　　位行尊者
              假令虽贫　　　　　不为卑鄙
              人主！为富弃信　　　　　宝非我物

    三

              一车行路　　　　　他车行之
              婆沙婆！古人之蓄　　　　　殖人之殖

    四

              若有则施　　　　　无如何施
              我身如斯　　　　　尚施不怠

    帝释天知不能遮，问曰：“汝何故行施？”答曰：“予不望为帝释天与梵天而行施，予望为一切智者而行施。”帝释天闻彼之语大喜，以手抚其背，于此瞬间，完全如同饱食之人，全身充满活力。帝释天以其威力，使其财宝完全如以前毫无区别。帝释天云：“大长者！君自今以后，每日以百二十万金行施。”使其家之宝，无限增殖，帝释别长者归自己之处而去。

    结分

    佛述此法语后，作本生今昔之结语：“尔时长者之妻是罗睺罗之母，维萨易哈即是我。”

    第五章　小郭公品

    三四一　健达利王本生谭

    此本生谭于鸠那罗本生谭（第五三六）中详出。

    三四二　猿本生谭

    ［菩萨＝猿］

    序分

    此本生谭是佛在竹林精舍时，对提婆达多企图杀害事所作之谈话。此一故事已于（第二〇八鳄本生谭）中详出。

    主分

    昔日，波罗奈国梵与王治国时，菩萨出生于雪山地方之猿族，成长后栖于恒河之畔。然于恒河之中栖有一尾牝鳄，彼起欲心，思欲食菩萨心脏之肉。彼向牡鳄语此，牡鳄自思：“使菩萨沉水杀之，取其心脏之肉与予牝鳄。”彼向菩萨云：“君来，可往其他之国，食种种果实。”“予如何可往？”“君可乘予之背相伴而行。”猿不知鳄之心，跳坐其背上。水中稍行，鳄即开始下沉。

    于是向彼问曰：“君为何沉予于水中？”“予杀君取汝心脏之肉以与予妻。”“汝甚愚憃，汝以予心脏之肉在予腹中耶？”“然则君置其于何处？”“君未见挂于彼乌昙跋罗树下之物耶？”“唯然！予已见之。”鳄为所愚，伴猿游往河岸之乌昙跋罗树下。菩萨由鳄背跳向乌昙跋罗树上而坐，唱如次之偈：

    一

              我身入水　　　　　不得上陆
              水生者！我今不再　　　　　为汝所制

    二

              大河之彼岸　　　　　生有庵罗果
              阎浮半娜沙　　　　　不胜优昙果

    三

              人若生利益　　　　　不可速为语
              若为敌所制　　　　　至后使彼悲

    四

              人若生利益　　　　　应使有觉悟
              免受敌压迫　　　　　至后使彼悲

    依此四偈，彼说明世间之事项成就之缘由之理，入森林中而去。

    结分

    佛述此法语后，作本生今昔之结语：“尔时之鳄是提婆达多，猿即是我。”

    三四三　谷禄鸟本生谭

    ［菩萨＝王］

    序分

    此本生谭是佛在祇园精舍时，对拘萨罗王宫中栖居之谷禄鸟雌鸟所作之谈话。此鸟为王持运音信，彼有两只雏鸟。王向某王发送信件，皆由此鸟持运。鸟去之后，王宫中之儿童，将此等之雏，用手捻死。鸟还之后，不见其雏问曰：“谁杀予雏？”答云：“此人与此人。”尔时宫中饲养一虎，性情凶猛，用锁之力系缚。此子等前来观虎，雌鸟亦来彼处，彼思：“此子等杀予之子，予亦使之被杀。”于是攫此二人，投虎之足前，虎即将二子嚼食。鸟云：“此已达予之所望。”于是飞上雪山地方而去。闻此事情，于法堂中开始谈论：“诸位法友！雌谷禄鸟将杀己雏之人等，投向虎前被杀而逃遁。”佛出此处问曰：“汝等比丘！今有何语，集于此处？”比丘白佛：“如是如是之事。”佛言：“汝等比丘！彼非自今日始，前生此鸟即有使自己之子被杀之事。”于是佛为说过去之事。

    主分

    昔日于波罗奈，菩萨正直无偏颇治国，于宫中有一谷禄鸟为持运音信等事，总如前情。然此不同者为此鸟于此人等为虎所杀后自思：“予已不能再栖居于此处，予于行前，不能不向王说明，于语后再行。”鸟往王所，礼拜之后，立于一方云：“主人！君之怠忽，使儿童等杀我之子，予怒气难耐，杀此人等而返。予已不能再栖于此处。”于是唱第一之偈：

    一

              我常受尊敬　　　　　住于汝之家
              今汝为此事　　　　　大王！我将离此去

    王闻此唱第二之偈：

    二

              彼虽为恶事　　　　　汝亦报以恶
              如斯怨不解　　　　　谷禄鸟！止此汝勿去

    谷禄鸟闻此唱第三之偈：

    三

              为与被为者　　　　　友情不再结
              彼我不知心　　　　　大王！我将离此去

    王闻此唱第四之偈：

    四

              为与被为者　　　　　贤者结友情
              愚者虽不然　　　　　止此汝勿去

    谷禄鸟云：“言虽如是，主人！予已不能止此。”于是拜王飞往雪山地方而去。

    结分

    佛述此法语后，为作本生今昔之结语：“尔时之谷禄鸟是今之谷禄鸟，波罗奈王即是我。”

    三四四　庵罗果盗本生谭

    ［菩萨＝帝释天］

    序分

    此本生谭是佛在祇园精舍时，对看守庵罗果树一长老所作之谈话。长老于老年而出家，于祇园精舍附近庵罗果树林之中，造以树叶修葺之家，食由树上落下之已熟庵罗果而渡日，并亦送与与自己关系甚深人等。

    彼巡回托钵出行后，盗人等击落庵罗果，食后且持之遁去。恰于此时，长者之女四人，于阿致罗筏底河沐浴后，各处巡回散步，入此庵罗园中。老人归来，见彼女等云：“汝等食予之庵罗果耶？”“尊师！予等今始至此，未曾食师之庵罗果。”“如是须发誓言。”“尊师！予等发誓。”老人使彼等发誓，使之羞耻而归还。

    彼之此行，比丘等闻之，于法堂开始谈论：“诸位法友！如是如是之老人，使入于自己所住之庵罗园中长者四位之女发誓，使之羞耻而归还。”佛出此处问曰：“汝等比丘！汝等今有何语，集于此处？”比丘白佛：“如是如是之事。”佛言：“汝等比丘！彼非自今日始，前生彼亦为庵罗果之看守人，使某长者之女发誓，使之羞耻而归还。”于是佛为说过去之事。

    主分

    昔日，波罗奈国梵与王治国时，菩萨出生为帝释天之身。尔时有一坏心之结发行者，于近波罗奈之河畔庵罗林中，造以树叶修葺之家，于彼处看守庵罗果树，自己食已熟落下之庵罗果，并亦送与关系深亲人等，依种种样样之邪道之维生计而渡日。

    尔时帝释天王遍观世界云：“于人间世界，善仕父母，尊敬居家之年长者，行施持戒，守布萨日者为何人？出家善适沙门之道以为生活者为何人？而为不品行之事者为何人？”彼瞥见此庵罗园之看守者为一品行恶劣之结发行者，帝释自思：“此一坏心行者具遍处定，舍作沙门应践之道，为庵罗园之看守以渡日，予将与彼以威胁。”彼于托钵入村时，以自己之威力，击落庵罗果，假作为盗人所取之状。恰于此时由波罗奈来四人长者之女，入于园中，坏心行者见彼等云：“汝等食予之庵罗果？”彼遮住道路。“尊师！予等只今将至，未食师之庵罗果。”“如是汝等发誓。”“尊师！如我等发誓，可得解禁耶？”“自然放行。”“尊师！甚善。”其中最年长者发誓唱第一之偈：

    一

              以黑料饰发　　　　　用镊拔白发
              持汝庵罗果　　　　　予为此人归

    行者云：“汝请退于一面而立。”第二长者之女发誓唱第二之偈：

    二

              二十二十五　　　　　乃至二九岁
              持汝庵罗果　　　　　终生不得夫

    彼发誓立于一面，第三之女唱第三之偈：

    三

              持汝庵罗女　　　　　永为求夫妇
              一人长途行　　　　　约束不得夫

    彼发誓立于一面，第四之女唱第四之偈：

    四

              持汝庵罗去　　　　　凝装以为饰
              花环栴檀香　　　　　唯一人卧床

    行者云：“汝等认真发誓，庵罗果为他人所食，汝等可行。”于是送归彼女等。帝释天于是现可怖之形相，将坏心行者由彼处赶走。

    结分

    佛述此法语后，为作本生今昔之结语：“尔时坏心之结发行者是此庵罗果树之看守老人，四人长者之女仍为此四人，而帝释天即是我。”

    三四五　龟本生谭

    ［菩萨＝大臣］

    序分

    此本生谭是佛在祇园精舍时，对一懒惰之比丘所作之谈话。彼原为住舍卫城之良家子，一心归依佛教而出家，彼懒惰成习，对一切说明、质询、思惟、大小之义务以及其他事务，均置而不顾，受制于障碍之道，坐立如是。就彼之懒惰，于法堂中，开始谈论：“诸位法友！如是如是之人，说解脱之道，入佛之教出家，懒惰而不精进，受制于障碍之道而渡日。”佛来彼处问曰：“汝等比丘！汝等今有何语，集于此处？”比丘白佛：“如是如是之事。”佛言：“汝等比丘！彼非自今始，前生即为懒惰。”于是为说过去之事。

    主分

    昔日，波罗奈国梵与王治国时，菩萨为大臣宝。波罗奈王性情懒惰，菩萨自思：“予将使王觉醒。”于是搜寻方法，渡过时日。

    一日，王由诸大臣相伴往御苑中，处处逍遥，见一懒惰之龟，此一蠢笨之物，终日行走，亦只不过一寸二寸而已。王见此问曰：“诸君！此为何物？”菩萨云：“大王！此为懒惰之龟，一日中行路，只不过一寸二寸而已。”菩萨作与龟谈话之状：“龟君！贵公之行路迟缓，如起山火之事，究将如何？”于是唱第一之偈：

    一

              火烧森林时　　　　　净物有黑道
              匍匐者！汝乏精进力　　　　　尔时将如何

    龟闻之唱第二之偈：

    二

              树洞与地穴　　　　　吾等隐身处
              此等若不适　　　　　吾等将死去

    菩萨闻之唱他二偈：

    三

              应缓时急　　　　　应急时缓
              踏干树叶　　　　　损己之利

    四

              应缓时缓　　　　　应急时急
              圆满目标　　　　　其利盈满

    王闻菩萨之语，自此以后，再不懒惰。

    结分

    佛述此法语后，为作本生今昔之结语：“尔时之龟是此懒惰比丘，贤明大臣即是我。”

    三四六　启娑瓦行者本生谭

    ［菩萨＝行者］

    序分

    此本生谭是佛在祇园精舍时，对信者供养饮食物所作之谈话。据传，给孤独长者之家，行五百比丘之常住供养，其家对比丘僧团而言，如同泉源之水，发黄色法衣之光，吹仙人飘洒之风。

    一日，国王巡回行于都中，见长者之家比丘僧团，王云：“予将对圣者之僧团为常住供养之施。”于是往精舍拜佛，约束规定对五百之比丘僧团为常住供养。自此以后，王宫有常住供养，有婆师迦华之香及甘味米之饭，然无信仰亲切亲手施与之人。官吏等使人供养食物，比丘等不欲共食，携种美味食物，持往信者之家，将食物施与彼等，而食彼等所施之粗糙或美味之食物。

    一日，人向国王持来各样之果实，王云：“可施与僧团。”人往食堂，向王报云：“不见比丘一人。”“尚未至食事时间耶？”“已至食事期间，然比丘等于王宫受取食物，而将之携至信仰自己之信者之宅，施王施物，而食信者所施之不论优劣之物。”王思：“予所供养之食物，皆为美味，缘何理由不食而食他之食物，予向佛问之。”于是往精舍问佛。佛言：“大王！所谓饮食者，信仰第一。大王宫中无信仰心而亲切所施之人，是故比丘等携食物往信仰自己之人之所以为食事。如是信仰之味者无他，无信仰之人所施之物，虽为四种之蜜，亦不如有信仰之人所施野生之米饭。昔日贤者患病之时，国王遣王家之医者调药，而病不愈，彼往有信仰者之处所，食无盐气野生之米粥，及无盐之菜叶而息其灾患。”佛应王之请求为说过去之事。

    主分

    昔日，波罗奈国梵与王治国时，菩萨出生于迦尸国婆罗门之家，名为如意童子，彼达成年后，往得叉尸罗修习一切之学艺，后出家入仙人之道。尔时有一启娑瓦行者，彼有五百之行者为伴，为群众之师，住于雪山。菩萨往彼处，为五百弟子中之长，住于其处。彼常思为启娑瓦行者设计利益，深为爱敬，彼二人相互诚笃信赖。

    其后启娑瓦伴此五百行者等，为得盐食与酸味之物，来至波罗奈，住王之御苑之中，翌日为托钵入于都中，立于王宫之门前。国王见诸仙人，呼入宫殿中，供养食事，约束住于御苑之中。尔后雨期终了，启娑瓦向王请假，王云：“尊师！君年已老，当住予所，青年行者，可归雪山。”彼云：“甚善！”嘱咐最上之弟子送诸行者归回雪山，自己唯一人余后。如意往雪山与行者等一同居住，启娑瓦与如意分别之后，居住气塞不适，彼思念如意，夜不成眠。因不眠而食不能十分消化，于是患得赤痢，身感剧痛。王伴来五家医者，看护行者，病势不见稍愈。行者告王曰：“大王！君望予死或望予息灾？”“尊师！当然望汝息灾。”“如此，请使我回至雪山。”王依其请，唤大臣那拉陀前来，王云：“汝伴尊师与猎夫等一同送师还归雪山。”于是那拉陀伴行者往还彼处。

    启娑瓦见如意后，彼之心病得愈，气塞消失。于是如意以野生之米为粥，与以不加盐及香料之水及菜叶，同时行者之赤痢亦告平复。其后王遣那拉陀云：“汝往闻启娑瓦之消息。”彼来见行者复元，彼云：“尊师！波罗奈王伴五家医者以为看护，而君不能愈，如意对君为如何之看护？”于是唱第一之偈：

    一

              舍弃人间主　　　　　一切诸欲乐
              何故汝尊者　　　　　如意道院愈

    启娑瓦闻此唱第二之偈：

    二

              此处愉可爱　　　　　那拉陀！树多亦可乐
              如意有爱语　　　　　使我有快乐

    彼作斯语云：“如意如斯使予欢喜，以无盐与香料之水混树叶与我，及供我啜野生之米粥，使予肉身之病痊愈，得以复元。”

    那拉陀闻此唱第三之偈：

    三

              稻米混净肉　　　　　尊师汝不食
              如何无盐气　　　　　反赏自然米

    启娑瓦闻此唱第四之偈：

    四

              美味非美味　　　　　食少或食多
              信赖则可食　　　　　信赖最上味

    那拉陀闻彼之语，往王之所云：“启娑瓦作如斯之语。”

    结分

    佛述此法语后，为作本生今昔之结语：“尔时之王是阿难，那拉陀是舍利弗，启娑瓦是婆迦梵天，如意即是我。”

    三四七　铁槌本生谭

    ［菩萨＝王］

    序分

    此本生谭是佛在祇园精舍时，对为世间之利行所作之谈话。此故事于大黑犬本生谭（第四六九）中详说。

    主分

    昔日，波罗奈国梵与王治国时，菩萨出生于第一妃之胎，达成年后，修习一切之学艺，父王殁即王位，正当治国。

    尔时之人，为天神之崇拜者，多杀羊与山羊以为天神之供物。菩萨命巡回叩鼓宣告：“不可杀生。”夜叉等不得供物，对菩萨怀恨，于雪山开夜叉集会，为欲杀菩萨，遣一狞猛之夜叉，携家屋顶端大小之热烧铁槌云：“以此杀彼。”彼于夜半将过之时，立于菩萨卧榻之上。

    恰于此之同时，帝释天之宝座生起暖意，彼穿凿而知其理由，携因陀罗金刚之武器而来，止于夜叉之顶上。菩萨见夜叉自思：“此物为保护予者，抑为欲杀予者？”彼与夜叉为语唱第一之偈：

    一

              汝持大铁槌　　　　　当我面前立
              汝为护我者　　　　　抑将为我害

    菩萨能见夜叉，但不能见帝释天王。夜叉恐惧帝释天，不敢击打菩萨，彼闻菩萨之语云：“大王！予非为保护汝而来此处，予为以此烧熟铁槌杀汝而来，然予恐惧帝释天，不能打击。”彼为说明此意义唱第二之偈：

    二

              予为罗刹使　　　　　被遣来杀汝
              帝释天保护　　　　　不敢携汝头

    菩萨闻此唱他之二偈：

    三

              大王！诸天之主摩佉婆　　　　　善生之主来护我
              毗舍阇鬼举呻吟　　　　　我不恐怖罗刹群

    四

              鸠盘荼与傍斯鬼　　　　　毗舍阇鬼皆恐泣
              此等诸鬼不堪战　　　　　纵有威胁无所惧

    帝释天赶走夜叉，告摩诃萨曰：“大王！勿恐，自此以后，予来护汝，汝勿恐怖。”于是归往自所。

    结分

    佛述此法语后，为作本生今昔之结语：“尔时帝释是阿㝹楼陀，波罗奈王即是我。”

    三四八　森林本生谭

    ［菩萨＝行者］

    序分

    此本生谭是佛在祇园精舍时，对善为修饰之粗鲁少女之诱惑所作之谈话。此故事于小那罗陀苦行者本生谭（第四七七）中详出。

    主分

    昔日，波罗奈国梵与王治国时，菩萨出生于某婆罗门之家，达成年后，于得叉尸罗修习一切学艺；因妻之亡没，与其幼子相伴出家，入仙人之道，居住雪山之中。一日留子于道院，为捡拾种种之果物而出行。尔时盗贼等袭击边僻之村落，携同捕虏者而行。有一少女逃出，入于道院，诱惑行者之子犯戒，彼女云：“汝出与予二人同行。”子曰：“予父今将归来，与父会晤后再行。”“如是会晤后再行。”二人由彼处出，待于途中。行者之子见父之来唱第一之偈：

    一

              今由森林往村落　　　　　吾父！应仕如何德之人
              应仕如何道之人　　　　　我今问汝请答我

    于是彼父与以训诫唱次之三偈：

    二

              予子！人之对汝有信赖　　　　　汝之信赖为是者
              听汝之言恕汝罪　　　　　汝去此处仕斯人

    三

              人之身语意　　　　　三者无恶行
              去此仕其人　　　　　如近其人胸

    四

              心不安定犹如猿　　　　　忽然就欲忽然离
              予子！虽然无人可为师　　　　　如斯之人汝勿仕

    行者之子闻此云：“吾父！予于何处可以发现具有如此道德之人？予不往矣。愿仕于父侧。”于是止住而不行。父使彼闻观想之预备修行之语，二人均无怠修行禅定，成为生梵天世界之身。

    结分

    佛述此法语后，为作本生今昔之结语：“尔时之子及少女是此之二人，行者即是我。”

    三四九　破和睦本生谭

    ［菩萨＝王］

    序分

    此本生谭是佛在祇园精舍时，对离间语之诫所作之谈话。某时之事，佛闻六人群之比丘等散播离间语，呼彼等问曰：“汝等比丘！汝等对比丘等起纷扰，为喧哗，热中议论，散播离间语，为此，未起纷扰者起，已起纷扰者，愈益加剧，此事为真实耶？”比丘白佛：“是为真实。”佛非难此等比丘云：“汝等比丘！离间语者，如以锐利之刃刺人，虽有坚固之信赖，亦为此忽然破坏。真受此者，破坏自己等之友情，如狮子之与牛。”于是佛为说过去之事。

    主分

    昔日，波罗奈国梵与王治国时，菩萨为其子而出生，于得叉尸罗修习学艺，父死后依正义治国。尔时有一饲牛者，彼于森林之牛小屋中饲牛，归时遗忘一怀孕之牝牛，置之而归。彼与一只牝狮成为朋友，两者之友谊坚固，一同到处徘徊。此后，牝牛产犊，牝狮产子，此二子亦依家传之友情，成为坚固之朋友，亦一同到处徘徊。

    然而有一猎夫见彼等互相信赖之状，彼携带森林中所产物品赴波罗奈献之与王，王问：“予友！森林之中见有不可思议之事耶？”猎夫白王：“大王！此外无何所见，只见有一狮一牛互相信赖，一处徘徊。”王云：“两只之物，出第三只时，将起灾难。汝见两只之外加入第三只时，前来语我。”猎夫：“谨遵台命。”

    当猎夫往波罗奈中时，一只之豺，前来仕奉狮子与牛。猎夫来森林后见此云：“第三只出来之事，向王报告。”彼即往都城。豺自思：“除狮子之肉与牛之肉，此外予无未食之肉，予将分裂二者之友谊，以食其肉。”彼向二者皆告以：“彼只常说汝之坏事。”于是二者之间，发生分裂，不久两者开始喧哗，立于死敌之状。

    猎夫往波罗奈向王报告：“二者之间，有第三者出。”王曰：“彼为何物？”“大王！彼为一豺。”王云：“两者相互交恶，必定残杀。我等俟二者死时前往。”王乘车，猎夫教以攀寻之路，到着二者互斗毕命之处。王知二者均皆丧命，立于车上语御者，唱此等以下之偈：

    一

              御者！彼等并非妇女争　　　　　亦非相争为食物
              破坏彼等和睦者　　　　　可以见其善巧工

    二

              离间之语动其事　　　　　如同刺肉锐利刃
              此豺乃一卑鄙兽　　　　　彼啖牛与狮子肉

    三

              破和睦之离间者　　　　　信彼语者定遭殃
              御者！汝观此狮与此牛　　　　　两者均卧卧榻上

    四

              虽然，御者！勿信破和睦之言　　　　　勿信离间者之语
              如生天界之天人　　　　　此诸人等乐且荣

    王唱此等之偈，持狮子鬣、皮、爪、牙而还都。

    结分

    佛述此法语后，为作本生今昔之结语：“尔时之王即是我。”

    三五〇　天神所问本生谭

    序分

    此天神之质问于隧道本生谭（第五四六）中说出。


本生經(第7卷-第9卷)

 汉译南传大藏经第 35 册 No. 0018 本生经(第7卷-第9卷)

    第五篇

    第一章　摩尼耳环品

    三五一　摩尼耳环本生谭

    ［菩萨＝王］

    序分

    此本生谭是佛在祇园精舍时，对污染拘萨罗国王内宫之大臣所作之谈话。此谭已于前出。

    主分

    菩萨于此处为波罗奈王，恶棍之大臣携同拘萨罗王使之取得迦尸国，将王投入牢狱之中。王入禅定，于空中盘足而坐。盗贼王之身体发热，彼往波罗奈王之所唱第一之偈：

    一

              国马摩尼珠耳环　　　　　妻子一同均被夺
              所有财富无残余　　　　　何故忧时汝无苦？

    菩萨闻此，唱次之二偈：

    二

              财富先舍人　　　　　人不先舍富
              汝贪欲者！有财富无常　　　　　忧时予不苦

    三

              月升盈而亏　　　　　日暖物速没
              汝敌者！予知世界法　　　　　故予不自苦

    菩萨如斯语后，为盗贼王说法，次就彼之所行唱曰：

    四

              在家乐欲不懒惰　　　　　出家应有自制心
              王不可为无虑行　　　　　贤者不可有怒质

    五

              刹帝利王有虑行　　　　　无虑之行不可为
              大王！王为有虑之行者　　　　　声誉名闻可增大

    菩萨语毕，［拘萨罗王］向菩萨谢罪，交还王国，回自己之国。

    结分

    佛述此法语后，作本生今昔之结语：“尔时之拘萨罗王是阿难，波罗奈王即是我。”

    三五二　善生居士子本生谭

    ［菩萨＝居士子］

    序分

    此本生谭是佛在祇园精舍时，对丧父之居士所作之谈话。彼因父亲亡故而悲泣，徘徊各处，不能忘忧。佛见彼可有入预流果之可能性，佛于舍卫城托钵步行之机会，由一沙门随行，来至彼家，就预设之座，彼来向佛敬礼而坐。佛问：“信士！汝悲痛耶？”彼白佛云：“尊师！唯然。”佛言：“友！昔之贤人等闻贤人等之言，虽丧父亲，亦不悲痛。”佛应彼之请求为说过去之事。

    主分

    昔日于波罗奈梵与王治国时，菩萨出生于某居士家，名为善生。彼达成年时，祖父死亡，彼之父亲因父之亡故沉于深忧，由墓场持来骨片，于自己之庭前建立土塔，纳入其处，每于外出他往，向塔供花，追思而悲叹；不作沐浴，不用涂香，不为食事，亦不看顾工作。

    菩萨见此而自思：“予父自祖父亡故以来，悲伤而厌事，各处徘徊，除予之外，他人不能与父以觉醒。予将以一方便，使父止悲。”彼于都城之外，发现一头死牛，持来水草，置于牛前谓曰：“汝食，汝食！汝饮，汝饮！”每一来者见彼云：“善生！汝疯狂耶？何故以水、草与死牛。”彼不作任何之答。于是彼等往其父之所云：“汝子疯狂，以水、草与死牛。”居士闻此语，失去对父之悲痛，而起对子之悲痛，彼急往子处云：“吾子善生！汝甚利巧，何故以水、草与死牛？”为唱次之二偈：

    一

              汝刈取绿草　　　　　频频云食食
              死朽一老牛　　　　　何故与之语？

    二

              饮料与食物　　　　　欲起死之牛
              恰如乏智者　　　　　汝之语无效

    菩萨闻此，唱次之二偈：

    三

              彼之头如昔　　　　　手足尾亦然
              耳亦如原状　　　　　予思牛将起

    四

              祖父头手足　　　　　不见土塔侧
              父身空悲泣　　　　　可谓乏智慧

    菩萨之父闻此语自思：“予子甚贤，明辨此世与彼世当为之事为，为使予觉醒而为此事。”彼云：“吾子贤者善生！予悟‘诸行无常’，此后予不再悲伤。如此子之作为，实可排除父之悲伤。”彼赞誉其子［唱次之四偈］：

    五

              如火注苏油　　　　　吾心在燃烧
              犹如水注火　　　　　彼消一切忧

    六

              吾胸所穿矢　　　　　彼为我拔取
              予为悲所击　　　　　除予对父悲

    七

              今吾得拔矢　　　　　离悲成无浊
              青年！我闻汝［之语］　　　　　不泣亦不悲

    八

              同情有智慧　　　　　恰如此善生
              转父之悲哀　　　　　彼能如是为

    结分

    佛述此法语后，说明圣谛之理——说圣谛之理竟，居士入预流果——佛为作本生今昔之结语：“尔时之善生即是我。”

    三五三　张枝本生谭

    ［菩萨＝师匠］

    序分

    此本生谭是佛在跋祇之鳄山恐怖林中时，对菩提王子所作之谈话。菩提王子为优填王之子，此时住于鳄山，招来一名技巧之木工，建造一座其他国王不能比并之宫殿，名曰拘迦那大。宫殿建造后，彼因邪悭之心：“此木工将为其他国王建造如此之宫殿。”于是抉取木工之两眼。比丘众闻知此事，于法堂生起话题：“诸位法友！菩提王子如是如是抉取木工之双眼，实为暴虐、残忍、无慈悲之行。”佛出其处问曰：“汝等比丘！汝等今有何语，集于此处？”比丘白佛：“如是如是之事。”佛言：“汝等比丘！此非自今始，前生彼即为暴虐、残忍、无慈悲者。非今如此，前生彼挖抉千人之王眼，杀之以肉施行祭神。”于是佛为说过去之事。

    主分

    昔日于波罗奈梵与王治国时，菩萨为于得叉尸罗名闻四方之师尊，印度中之武士族及婆罗门族之青年，悉皆至彼处修习学艺。波罗奈王之子梵与王子，亦于彼所，学三吠陀。彼之性情粗暴，残忍无情，菩萨依人相术见其粗暴残忍无情之性质，告诫彼曰：“汝粗暴残忍而无慈悲。无慈悲者虽得权威，不能长保；一旦失去权威，即如海上之难船，不得寄身。因此不可为无慈悲者。”菩萨为唱次之二偈：

    一

              肉身安稳与丰饶　　　　　梵与！此等安逸不常保
              己利失时不可迷　　　　　恰如海中逢难船

    二

              人自所为事　　　　　后见己之身
              为善者得善　　　　　为恶者得恶
              自行播莳种　　　　　收得相同果

    彼礼拜师尊还波罗奈，向父示所修学艺，即副王之位。父死同时，登上王位。彼有一性质残忍之司祭名频祇耶，彼为名誉之欲所驱使而自思：“予王悉数取得印度中之王，如此，王为唯一人之王，予为唯一人之司祭。”彼向王进言，得其承诺。王率大军出都，包围某王之都城，俘虏其王，依同一手段，遂掌握全印度之主权，携回一千之王。彼欲取得得叉尸罗之主权，来至其所。时菩萨实行都城之修理，免为他物所破坏。

    波罗奈王于恒河之畔大尼拘律树下张幕，上悬天盖，下设卧榻，住于其处。彼率全印度一千之王战斗，但不能取得得叉尸罗。彼问司祭：“尊师！我等与尽此一千之王一同前来，而不能取得得叉尸罗，将如之何？”“大王！抉千人王之眼，剖其腹，携五种之香肉，为出生于此尼拘律树上之天人行祭，于树之周围造起边缘，使血存留其中五指之深。如此，予等立即得获胜利。”王许可照办，于幕中置大力之力士，将千人之王一一唤入，击打陷入昏迷状态，抉取其眼杀之而取肉，残骸流入恒河，依言行祭，击打祭祀大鼓而行出战。

    然此时由彼之瞭望台上来一夜叉，抉彼之右眼而去。彼大感疼痛，气为疼痛而颠倒，还至尼拘律树下，仰卧于卧榻之上。恰于此时，一只鹫鸟，持一尖椎之骨飞来止于树顶，食肉而舍骨，骨之尖端如铁签，落中王之左眼而崩溃。尔时王思起菩萨之言，彼喃喃自语：“菩萨谓：‘自己之业收得相应之果，恰如此等生物收得与种子相当的果实。’菩萨之所云，今已得见其言。”彼唱次之二偈：

    三

              此为师尊语　　　　　菩萨如是云
              汝勿作邪业　　　　　使苦及汝身

    四

              频祇耶！于此尼拘律树下　　　　　饰予涂以旃檀精
              予害千人刹利种　　　　　后予还受此苦恼

    彼如是悲叹，思起第一妃之事。

    五

              优婆利！四肢同黄金　　　　　涂以旃檀粉
              素般迦那迦　　　　　如彼树枝直
              予未见彼女　　　　　予死大苦恼

    彼喃喃唱出此偈，死而生于地狱。有权威欲之司祭，不能得护彼王，自己亦不能得权威。彼死而军队四散奔逃。

    结分

    佛述此法语后，作本生今昔之结语：“尔时盗贼之王是菩提王子，频祇耶是提婆达多，闻名四方之师尊即是我。”

    三五四　蛇本生谭

    ［菩萨＝婆罗门］

    序分

    此本生谭是佛在祇园精舍时，对一与幼子死别之居士所作之谈话。此故事与妻死别与父死别居士之故事相同。此处佛亦如以前，往居士之家，彼出来礼拜而坐。佛问：“友！君悲痛否？”彼云：“尊师！唯然。我子亡故，故我悲叹。”“友！应坏之质者坏，应灭之质者灭，此非唯一人之事，亦非唯一村之事，于无量数大世界之中，三世界之中，无不死者。因此，被制作［有为］之物无一能长保者。一切有情，为应死之质物，所作之物，皆为应坏之质物。昔之贤人等，子死之时云：‘应灭之质者灭’，而无悲痛。”佛应彼之请求，为说过去之事。

    主分

    昔日于波罗奈梵与王治国时，菩萨出生于波罗奈门外之村婆罗门家，依农事维持生计，支持一家。彼有一子一女，子达成年，由同等家世之家娶来儿媳。如此合女之使者，共为六人，即菩萨、妻子、女、儿、媳及使者，为一同互相和睦欢乐之生活。菩萨教他之五人而言曰：“汝等各自于应得之处行施，护戒法守布萨日，行生死观，常念己等之死——此等有情，确实皆死，生则不定，一切有为之法皆是无常，为应灭之质者。须昼夜勤劳勉励。”一同皆曰：“谨遵如命。”举家应诺，勤劳勉励，行生死观。

    其后一日，菩萨与子一同出往耕田，其子掘一尘堆，与以焚烧。其侧有一蚁窝，中栖毒蛇，烟触彼眼，蛇怒奔出自思：“必此奴所为。”以四毒牙向彼啮噬，子即倒死地上。菩萨见子倒死，置牛来见，知子已死，将子抱起，使卧于一树根之傍，以衣物覆盖，既不哭泣，亦不悲哀：“应坏之质者坏，应死之质者死，一切有为法皆是无常，终当死去。”彼唯念无常，仍耕种田地。彼见一邻人通过田侧，问曰：“汝归家否？”彼应曰：“诺。”“如是请于过我家时，向予家内言：‘今日不必持来二人份之饭食，仅持一人份前来。前此女仆一人运来饭食，今日则四人一同着清净衣裳，携带香与花前来。’”邻人应诺而往，向婆罗门之妇依言转告。“何人赖汝传言？”“由贵主人所言。”妇人知自己之子已死，然未见表现痛心之状，此心善积修练。彼女着清净衣裳，手携香花持食物与其他诸人一同往畑中而来，其中皆无一人哭泣悲叹者。菩萨坐于其子仰卧之树荫下进食，食事终了，皆集积薪木，作火葬堆，供养香花，施行荼毗，无谁落一滴泪者。彼等皆作死之观念修行。

    依彼等戒法之力，帝释天之座，生起暖意，彼云：“究为何人使予由此所暖动？”彼穿凿洞观，知因彼等德之威光，使座发热。彼起信仰之念，自思：“予往彼等之家，使其每人作狮子吼，然后使彼等之家，充满七宝，予必须如此为之而归来。”于是急往其处，立于墓场之侧，问曰：“汝等何为？”“尊者！予等烧人。”“汝等并非烧人，乃在杀鹿烧烤。”“尊者！并非如此，予等乃在烧人。”“然则，彼为汝等之敌人？”于是菩萨云：“尊者！彼为予真实之子，非为敌人。”“然则彼为汝之可憎之子？”“尊者！彼实为予最可爱之子。”“然则何以不泣？”菩萨为说明不泣之理由，唱第一之偈：

    一

              如蛇舍古皮　　　　　己之身舍去
              斯人已往死　　　　　其身无用时

    二

              此被烧之身　　　　　不知亲属悲
              故吾无悲泣　　　　　彼已往去所

    帝释天闻菩萨语，问婆罗门妇曰：“尊夫人！死者为汝之何人？”“尊者！此为宿于予身十个月，饮乳、取手、立足、哺育之子。”“尊夫人！父为男人，可以无悲，母亲之心柔软，何为不泣？”彼女为说明不泣之理由：

    三

              彼由彼世不招来　　　　　今由此世不告去
              去时犹如同来时　　　　　此处又有何悲泣？

    四

              此一被烧者　　　　　不知亲悲泣
              故吾无所悲　　　　　彼已往去所

    彼女唱上之二偈。

    帝释天闻婆罗门妇之语，问妹曰：“贵女士！彼死者为汝何人？”“尊者！彼为吾兄。”“为姊妹者，对弟兄应有爱情，而汝何故不泣？”彼女亦为说明自己不泣之理由：

    五

              我泣我身瘦　　　　　于我竟何益
              亲属与朋友　　　　　徒增不快感

    六

              此一被烧者　　　　　不知亲悲泣
              故此吾不悲　　　　　彼已往去所

    彼女唱上之二偈。

    帝释天闻其妹之说明，问死者之妻曰：“尊妇人！此人为汝之何人？”“尊者！彼乃予之夫。”“为妇人者，夫死即为寡妇，成无依之身，汝何不悲泣？”彼女为说明自己不泣之理由：

    七

              如逐空中月　　　　　悲泣在少年
              追逐死者悲　　　　　同为无效事

    八

              此一被烧者　　　　　不知亲悲痛
              故此吾不悲　　　　　彼已往去所

    彼女唱上之二偈。

    帝释天闻妻之语，问使者曰：“汝妇人！此人为汝之何人？”“尊者！彼为予之主人。”“汝曾受此人压制虐待所驱使耶？因此，汝思彼死之为宜而不泣耶？”“尊者！非如汝所说，亦与主人不相符合，我等之少主人，堪忍力强，情深而有怜悯之心，彼为予抱于胸前而育成者。”“然则汝何故不泣？”彼女为说明不泣之理由：

    九

              恰如水瓶破　　　　　不能得再接
              追逐死者悲　　　　　同为无效事

    一〇

              此一被烧者　　　　　不知亲悲泣
              故此吾不悲　　　　　彼已往去所

    彼女唱上之二偈。

    帝释天闻一切正语，起信仰心：“汝等善励修行死之观法。今后汝等无须以自己之手工作，我乃帝释天王，我将持来无限之七宝，汝等勉励勤行施舍，守持戒法，多行布萨。”帝释教彼等后，向其家持来无量七宝而去。

    结分

    佛述此法语后，说明圣谛之理——说圣谛之理竟，居士入预流果——佛为作本生今昔之结语：“尔时之使者是久寿多罗，女是莲华色，子是罗睺罗，母是谶摩，而婆罗门即是我。”

    三五五　苏油王子本生谭

    ［菩萨＝王子］

    序分

    此本生谭是佛在祇园精舍时，对拘萨罗国王之大臣所作之谈话。此故事与前（第二八二善人本生谭，汉译南传藏第三十四卷一二九页）出者相同。此处国王对尽职之大臣授与大荣誉后，对中伤之语，信受为真，缚彼投入牢狱；彼坐于其处即入预流向。王思起彼德，与以赦免。彼手携香华，往佛所礼佛而坐，于是佛向彼问曰：“闻汝遭遇不运之事？”彼白佛云：“唯然，有之，世尊！然予之不运，实即予之幸运，予已得预流向。”佛言：“信士！转不运为幸运，非只汝而已，昔之贤人等亦为幸运。”佛应彼之请求，为说过去之事。

    主分

    昔日于波罗奈梵与王治国时，菩萨宿于第一妃之胎而出生，命名为苏油王子。其后，彼于得叉尸罗修习学艺，正当治国。彼之大臣中一人，有污染内宫者，为王亲见得知，将彼逐放于国外。

    时万伽王于舍卫城治国，彼往此王之处出仕。如前所云之状，使王听信自己之语，往取波罗奈国，王取得其国，以锁缚菩萨投入牢狱中。菩萨入于禅定，升入空中盘足而坐。万伽王感觉全身发热，彼往见菩萨尊严之颜如黄金之镜、开放之莲华，问菩萨而唱第一之偈：

    一

              他人悲且泣　　　　　他人颜有泪
              汝颜色澄清　　　　　苏油！何故汝不悲？

    菩萨语王以自己不悲之理由，总唱以下之偈：

    二

              悲过去无益　　　　　不赍未来乐
              万伽！故我不悲痛　　　　　悲痛亦无友

    三

              悲者色青瘦　　　　　食亦不甘味
              如箭射痛恼　　　　　空为敌者悦

    四

              村里与森林　　　　　大海与陆地
              悲不达于吾　　　　　吾不见其踪

    五

              自己所有欲　　　　　无有满足者
              全部之大地　　　　　不与彼乐事

    万伽王闻此四偈，向菩萨谢罪，还国而去。大士将国托付大臣等，入雪山地方出家，修禅定不怠，成为生梵天世界之身。

    结分

    佛述此法语后，作本生今昔之结语：“尔时之万伽王是阿难，而苏油王则是我。”

    三五六　伽蓝第雅青年本生谭

    ［菩萨＝婆罗门］

    序分

    此本生谭是佛在祇园精舍时，对法将舍利弗所作之谈话。据传，长老对猎夫、渔夫平日不守戒法者来，每于会面时则云：“汝等应受戒法。”而授彼等戒法。彼等因对长老尊敬之念，不能违背其语而受得戒法，但虽得受而不遵守，仍为自己之商估。长老呼自己之弟子云：“此人等于予之处接受戒法，但不遵守。”“尊师！彼人等不喜持戒，而师为授之，彼人等不能违背师语而受。此后师对此等诸人停止授与戒法。”长老闻之甚不喜欢。

    比丘闻此传说，于法堂中开始议论：“诸位法友！长老舍利弗每逢见者，即为授戒法之事。”佛出其处问曰：“汝等比丘！今有何语，集于此处？”比丘白佛：“如是如是之事。”佛言：“汝等比丘，彼非自今始，彼于前生，每逢见者，未曾请求，虽不愿依而授与戒法。”于是佛为说过去之事。

    主分

    昔日于波罗奈梵与王治国时，菩萨出生于婆罗门家，达成年后，于得叉尸罗为名闻四方师尊之长弟子。此师尊每遇渔夫等未曾请求，即云：“汝应受戒，汝应受戒。”而授与戒法。虽受戒法而无遵守者，师尊对弟子等语此事，弟子等云：“尊师！彼人等不喜而师与授戒，因而破之。因此，今后师只对请求之人授与，而对未请求人等则请勿授。”师尊于是怀后悔之念。虽然如此，每逢会面者，仍授戒法。

    如是某日之事，由某村来人，招请师尊谓请读婆罗门之经文，彼呼青年伽蓝第雅云：“予不前往，汝率五百青年前往，受取读经［谢礼］，持来予之一份。”彼前往，于归来途中，见一洞穴自思：“我等之师，每逢会面者，未作请求而授戒法。自此以后，予将使师尊只对唯请求者始与授戒。”此青年等皆精神愉快而坐，彼则起立，取起大石投入洞穴之中，几度几度投入。青年等向彼云：“汝君何为？”彼不作何言。众人急速归还，向师禀告。师来与彼共语，唱第一之偈：

    一

              一人于林中　　　　　取石投山窟
              伽蓝第雅徒　　　　　汝欲为何事？

    彼闻此欲使师悟唱第二之偈：

    二

              土山与石山　　　　　绕海有大陆
              欲使平如掌　　　　　投石填山窟

    婆罗门闻此，唱第三之偈：

    三

              大地汝一人　　　　　不堪平如掌
              伽蓝第雅！汝思埋此窟　　　　　无果离生界

    青年闻此唱第四之偈：

    四

              大地唯一人　　　　　不能使平坦
              婆罗门！汝亦与彼同　　　　　不得导异见

    师尊闻此，知自己受挫，谓曰：“伽蓝第雅！汝言适切，自今以后，予不为此事。”于是唱第五之偈：

    五

              伽蓝第雅！汝以简捷形　　　　　向吾说是义
              大地一人力　　　　　不得使平坦
              同此异见者　　　　　人亦不可导

    如此，师尊向青年述说谢意，青年亦于教师后，相携而还家

    结分

    佛述此法语后，作本生今昔之结语：“尔时之婆罗门是舍利弗，而伽蓝第雅青年即是我。”

    三五七　鹑本生谭

    ［菩萨＝象］

    序分

    此本生谭是佛在祇园精舍时，对提婆达多所作之谈话。某日之事，比丘于法堂中开始谈论：“诸位法友！提婆达多粗暴而残忍无情，彼对生物不存爱怜之情。”佛出其处问曰：“汝等比丘！汝等今有何语集于此处？”比丘白佛：“如是如是之事。”佛言：“汝等比丘！彼非自今始，前生彼亦无爱怜之情。”于是佛为说过去之事。

    主分

    昔日于波罗奈梵与王治国时，菩萨出生于象之一族，年长后，身体可爱而长大，为象群之长，率领八万头之象，栖于雪山地方。尔时有一只雌鹑，于象群徘徊之处产卵，卵被十分保温，破卵而出来雏鹑。鹑之羽未伸，尚不能善飞之中，大士率领八万之象群，搜获食物行进途中，来至其所。鹑见此自思：“此象王以足踏予之子，将被杀害，予将请求勿伤予之子。”彼女并两翼于一处，立于象王之前唱第一偈：

    一

              汝大象！年龄六十栖森林　　　　　拜汝誉高象群长
              我以两翼合掌礼　　　　　我儿力弱请勿伤

    大士云：“汝心勿忧，予将保护汝子。”八万之象悉数通过于雏鹑之上。象王呼母鹑近前云：“予等之后，一独行之象前来，彼不用吾等之语，彼来，汝可向其乞愿以图子等之安全。”言毕而去。母鹑向彼出迎，以两翼行合掌礼，唱第二之偈云：

    二

              汝大象！独行栖于森林中　　　　　石山土山来求食
              我以两翼合掌礼　　　　　我儿力弱勿伤害

    彼闻鹑语第三之偈：

    三

              汝鹑！予杀汝儿等　　　　　对予有何悲
              杀汝百千者　　　　　只用左脚蹄

    彼如斯云，用脚踏毙鹑之子等，流小便大吼而去。鹑落于树枝之上云：“今汝吼叫而去，数日之中将知予之所为。汝不知智慧之力较汝身体之力伟大，予将向汝示知。”鹑骂彼唱第四之偈：

    四

              力非用于一切处　　　　　此力乃为害愚者
              象王！儿等力弱遭汝害　　　　　我将陷汝于不利

    彼如斯云，数日间彼伺奉一鸦，鸦甚满足云：“予为汝能为何事？”鹑云：“主人！予无他求，惟愿您用嘴啄伤彼独行象之眼。”“谨遵如命。”鸦与允诺。于是鹑又向一青蝇伺奉，青蝇云：“予能为汝为何事？”鹑云：“彼鸦啄伤独行象之两眼，贵君可于其处产卵。”青蝇允诺：“谨遵如命。”于是鹑又伺奉一蛙，蛙云：“为汝能为何事？”“彼独行象于搜寻水时，汝于山之绝壁顶上鸣叫，当彼升至山之绝顶之时，贵君降至崖下鸣叫，此为予向汝之所愿。”蛙闻鹑之语云：“谨遵如命。”予以同意。

    此后一日，鸦以嘴啄伤象之两眼，蝇即产卵于其中。象为蛆虫所食，痛极颠狂，喉干不堪，步行搜水，尔时蛙于山之绝顶鸣叫，象思：“彼处有水。”登往山上，蛙下降往崖上鸣叫，象云：“此处有水。”向崖下而行，转落崖下，丧失生命。鹑知彼死云：“予已败敌。”彼欢喜满足，于象之死骸上巡回走过，其后，从业而往其应往之所。

    结分

    佛言：“汝等比丘！对任何人不可构造敌意。有如此大力之象，尚为此四只生物一同之力而殒命。”

    五

              蛙与青蝇鸦与鹑　　　　　此等四者毕象命
              见怨生怨有怨者　　　　　勿怀怨对任何人

    此为现等觉者所唱之偈，佛为作本生今昔之结语：“尔时之独行象是提婆达多，而群象之长即是我。”

    三五八　小护法王子本生谭

    ［菩萨＝王子］

    序分

    此本生谭是佛在竹林精舍时，对提婆达多奸计杀［佛］事所作之谈话。于其他之本生谭，提婆达多使菩萨恐怖之事尚且不能，然在此小护法王子本生谭中，菩萨出生七个月时，使斩断手足及首，为弄刀之戏。于山本生谭中，则为扭捩其首而杀之，炙其肉于灶上而食。于堪忍宗本生谭中［第三一三，汉译南传藏第三十四卷二二八页］，则为鞭彼两千次，斩断手足及耳鼻，捉髻扯倒在地上，使之仰卧，以足蹴其腹而去，菩萨于当日，即丧失生命。于小难提猿本生谭及大猿本生谭［第五一六］，彼使人杀害［菩萨］。如是长久期间奸计于杀害之事，于佛世之时，彼仍奸计于此。

    于是一日于法堂中开始谈论：“诸位法友！提婆达多为欲杀佛，用尽手段，雇射手杀正等觉者，以石投之，放那罗义利猛象。”佛出其处问曰：“汝等比丘！汝等今为何语，集于此处？”比丘白佛：“如是如是之事。”佛言：“彼奸计杀予非自今日始，前生即已如是，然尚不能使我怖畏。昔我为护法王子时，我为彼自身之子，杀我以为弄刀之戏。”于是佛为说过去之事。

    主分

    昔日于波罗奈有大光辉王时，菩萨宿于第一月妃之胎出生，命名为护法。于彼生满七个月时，母以香水浴彼，着饰玩耍而坐，王来妃之住居，妃使幼儿玩耍，为爱子所牵，见王未有起立。国王自思：“今为幼儿，尚起慢心，不思予为何人，幼儿长大，更将不思予为人矣。于今时之中，不免杀之。”王坐王座，呼盗贼处刑吏近前云：“汝去准备。”处刑吏肩缠黄色之衣服，手执赤色之花环，肩担大斧，携处刑之道具前来拜谒国王：“大王！有何吩咐？”“往妃之寝殿，携护法来。”

    妃知王忿怒而归，抱菩萨啜泣而坐。处刑吏来至其处，捶妃之背，由妃手中夺取王子往王之所，向王云：“大王！如何处置？”王云：“持一板来，置于其前，使彼睡卧。”彼依言而行。月妃悲叹，随幼儿之后而至。复次，处刑吏问王曰：“大王！如何处置？”“斩断护法之手。”月妃云：“大王陛下！予子为七月之婴儿，何亦不知，此非其罪，若有罪在我，因此请断我手。”妃为明此意义，唱第一之偈：

    一

              草妃背王意　　　　　向王缺敬礼
              大王！请释护法儿　　　　　愿断草妃手

    王视处刑吏，“大王！如何处置？”“不可犹豫，斩断其手。”命令之同时，处刑吏以锐斧如切幼笋，斩断王子之两手。王子之手虽被切断，但不泣亦不悲，堪忍与慈爱第一之菩萨，堪忍此苦。月妃将被切之腕端以裙包裹，生血涂襟而悲叹，往返行走。

    复次，处刑吏问：“大王陛下！如何处置？”王命曰：“斩断双足。”月妃闻此唱第二之偈：

    二

              草妃背王意　　　　　向王缺敬礼
              大王！请释护法儿　　　　　草妃愿断足

    王再命处刑吏，彼又切断王子双足。月妃亦用裙包裹其中，为生血所涂而悲泣，妃云：“大光辉王！大王陛下！手足被切之婴儿，必须母亲养育，草妃愿作女工，养育我子。请将子交付草妃。”处刑吏问曰：“大王有何指示？予之任务是否终了？”“否，尚未完毕。”“如何处置？”“斩断其首。”于是月妃唱第三之偈：

    三

              草妃背王意　　　　　向王未敬礼
              大王！请放护法儿　　　　　草妃愿切首

    如斯语毕，伸首待斩。

    复次，处刑吏问曰：“大王！如何处置？”“切彼之首。”彼切断王子之首问曰：“依大王陛下指示，任务是否终了？”王云：“尚未完毕。”“然则如何处置？”“用刀尖接取为弄刀之戏。”处刑吏将王子死骸投往空中，然后用刀尖接取为弄刀之戏，然后投于床上骨肉分散。月妃用裙包菩萨之肉，伏于大地而哭泣：

    四

              勿害己生子　　　　　世无如此王
              亲朋与大臣　　　　　应向彼陈谏

    五

              勿害己实子　　　　　世无如此王
              亲友与同族　　　　　应向彼陈谏

    唱以上之二偈。唱此二偈已，月妃以双手抚胸押心肉，唱第三之偈：

    六

              王子大地主　　　　　涂以栴檀精
              腕断命切除　　　　　草妃命已尽

    彼女如斯悲叹，如竹林焚烧之竹，心脏碎裂，当场命亡。王亦不能留于座上，而落于床上，床板破裂为二，王又落于地上，于是二十四万由旬厚度之大地，亦不堪承受王之恶德，裂开一大穴，由无间地狱现网，如用传家毛巾包裹之状，捕王投入无间地狱。大臣等则为月妃及菩萨之死，料理善后。

    结分

    佛述此法语后，为作本生今昔之结语：“尔时之王是提婆达多，月妃是大爱道，护法王子即是我。”

    三五九　金鹿本生谭

    ［菩萨＝鹿］

    序分

    此本生谭是佛在祇园精舍时，对舍卫城某良家女所作之谈话。据传，此女为居于舍卫城之［舍利弗、目犍连］两大弟子之信者家中之女，信心诚笃，有纯净之心，归依佛法僧三宝，行善且贤，乐施与及其他善行。虽然如此，仍与于舍卫城中素性相同之邪教信者之家结缘论嫁，于是彼两亲云：“予等之女，信心诚笃，有纯净之心，归依三宝，乐施与及其他善行。汝等宗旨相违，如汝等不允依其所望，为施舍、参寺闻法、守戒法、行布萨，则予等不允出嫁，汝等自身可由同宗旨之家娶得女人。”

    为彼女两亲之拒绝，男家云：“汝等之女，来予等之宅后，一切如其所望，予等决不阻碍。请允嫁女。”“如是可与应从。”于是于星运之吉时，举行庆祝婚仪，将女由自己之家伴来。彼女克尽妇道，勤劳不怠，谨事其夫如天，对翁姑守分。

    一日彼女语夫云：“君！予思欲供养来予等家之长老等。”“甚善，如汝所愿实行供养。”彼女一日招待长老等表大敬意，奉献美味之食物，坐于一方。彼女云：“诸位尊师！此家人等为邪教信者，无信心，不知三宝之德，因此，只由予一人实行供养，请与受之。”长老承诺，常时仅于女处饮食。次彼女复向夫云：“君！长老等常时来予处，何故君不能相见？”女夫闻此：“甚善，彼此相见。”翌日，长老等食事终了，女告知其夫，夫往长老之所与长老等会见，坐于一方，于是法将［舍利弗］为彼说法。彼对法将之说法与行仪，起信仰心，自此以后，彼为长老设座、漉水，于食事中间，听闻法门。其后彼之邪教终告破坏。

    于是，一日长老为彼二人说法，说明圣谛之理，说明终了，二人均入预流果。自此以后，自其父母以下，使者佣男之辈，一总舍弃邪教，归依佛法僧三宝。一日彼妻向夫云：“予欲出家。”彼谓：“甚善，予亦欲出家。”于是与多人之伴侣一同送彼女往比丘尼道院使彼女出家，自己又往佛所乞愿出家。佛使彼出家，后授与具足戒，彼等二人共修观法，不久即达阿罗汉果。

    于是一日，法堂之中，开始谈论：“诸位法友！如是如是年少比丘尼，自己与夫有出家之缘，出家而修观行，达阿罗汉果。”佛出其处问曰：“汝等比丘！今汝等有何语，集于此处？”比丘白佛：“如是如是之语。”佛言：“汝等比丘！此女使夫由贪欲之罥得免，非自今始，前生彼女亦使昔之贤人等由死之罥得免。”言毕默止，佛应彼等之请求，为说过去之事。

    主分

    昔日梵与王于波罗奈治国时，菩萨于雪山地方出生于鹿之族中，成长后，美丽可爱为黄金色，手脚如涂漆，两角似银绳，两眼如摩尼宝珠，颜如卷赤毛布之光亮。彼之配偶牝鹿，亦甚美丽，两鹿和睦快乐生活。各种之鹿有八万只均相随于菩萨。

    彼等于此于此生活中，一猎夫于鹿之通路敷设罥索，一日，菩萨步履于群鹿之先，脚为罥索所缚，彼思：“切断［罥］索。”用力挣扎而皮破，再挣而肉破，再挣而筋破，罥系入骨。彼不能挣断罥索，觉死之恐怖，于被捕时扬声悲鸣。鹿群闻此，恐怖逃散，其妻亦逃，于鹿群中巡回不见菩萨：“彼必触及灾难。”于是急往彼所，流泪泣叫云：“君！君！汝非持大力者耶？而如何不能挣脱？速速加力挣脱。”彼女使彼加力唱第一之偈：

    一

              大鹿汝振勇　　　　　汝为金脚者
              奋力断草罥　　　　　我独林中乐

    菩萨闻此唱第二之偈：

    二

              全力我振勇　　　　　自由不能得
              强固草之罥　　　　　紧缚捉我足

    于是牝鹿云：“君心勿忧，予以自己之力，向猎夫愿求，付出予之生命，救助汝之生命。”彼女安慰大士，紧抱涂血之菩萨居于其处。猎夫携带刀枪如劫末之大火奔来，牝鹿见此，向菩萨云：“君！猎夫前来，予以予之力使汝得释放，汝心勿忧。”彼女退往猎夫之来路，立于一面，拜彼而言曰：“恩主！予夫黄金色，善品行，为八万之鹿王。”彼女言菩萨之德，为使鹿王获释，请杀自己而唱第三之偈：

    三

              猎夫！敷展树叶床　　　　　请拔汝之刀
              汝今先杀我　　　　　次再杀大鹿

    猎夫闻此，思为不可思议：“人间尚无为自己之夫而奉献生命者，而况兽类不待言矣，此为何耶？此鹿以人言而为善声善语，予今日应与此鹿及夫之生命。”彼对彼女起信仰心而唱第四之偈：

    四

              牝鹿发人语　　　　　未见亦未闻
              牝鹿！汝今身有幸　　　　　大鹿亦如之

    牝鹿见菩萨之得乐，大喜而述谢意，唱第五之偈：

    五

              今日放大鹿　　　　　喜悦如我愿
              猎夫！汝为此义举　　　　　一切亲族乐

    菩萨更又思考：“予之生命，牝鹿之生命，八万鹿之生命，皆为此猎夫之所赐，彼助予，予亦应助彼。”由自己德之最优者而言：“对施与者当然应与返施。”彼往获食之所，发现一摩尼珠之山施之与彼：“友！自此以后，勿为杀生，以此立家而养妻子，施舍及为其他之善行。”菩萨与彼训诫而往森林之中。

    结分

    佛述此法语后，作本生今昔之结语：“尔时之猎夫是车匿，牝鹿是此年少比丘尼，鹿王即是我。”

    三六〇　须逊第妃本生谭

    ［菩萨＝金翅鸟］

    序分

    此本生谭是佛在祇园精舍时，对一厌出家之比丘所作之谈话。佛问彼曰：“比丘！汝厌出家为真实耶？”比丘白佛：“是为真实。”佛言：“汝何所见？”答：“因见一美貌妇人。”佛言：“妇人为不可守者。昔之贤人等，伴彼女往金翅鸟之栖所加以守护而不能如愿。”佛应彼之请求，为说过去之事。

    主分

    昔日于波罗奈［铜］王治国时，彼之第一妃名须逊提，为眉目美丽之女。尔时菩萨生为金翅鸟之一族，彼时龙岛称为塞鲁玛岛，菩萨住于岛中，金翅鸟之栖所。彼化为青年之相，往波罗奈与铜王相互赌博。有见彼之姿颜美貌，向须逊提妃报告：“如斯之青年与予等之王一同赌博。”彼女思欲见之。一日身着美艳装饰，来至赌博场内，混杂于使者之间见彼，彼亦见妃，二人互起爱着之念。金翅鸟王以威神之力，使都中吹起大风，家屋倒塌，人人恐怖，由王城之中逃出。

    彼以自身之威力，使世间黑暗，彼伴妃通行于空中，到着自己栖所之龙岛。须逊提亦不知其来去之处，彼与妃共同行乐而与王共同赌博。

    王有一音乐师名天之乾闼婆为侍者，王不知妃之行踪，呼彼音乐师谓曰：“汝往陆道、海道一总各处搜索无遗，发现妃之行踪。”王遣其行，于是彼携带路用，由都门之外搜寻，到达婆留迦车国。此时，婆留迦车之商人等欲乘船往金地而行，彼往商人等之处云：“予为一音乐师，请免船资，予将为汝等演奏音乐，请携予前往。”彼等云：“甚善。”彼乘船出海，船亦顺利走出。一同谓彼曰：“请为予等演奏音乐。”“予将演奏，然予演奏时，鱼类将出而骚动，破坏我等之船。”“汝只演奏人间之音乐，则鱼类将不出骚动。请与演奏。”彼云：“然予演技甚劣，请勿为怪。”彼弹琵琶，线音不碍歌声，所奏之乐，音色美妙，使鱼类骚动，一尾摩竭鱼跳落船上，船被破坏，彼音乐师卧于船板之上，任风漂行，到着龙岛金翅鸟之栖所一株尼拘律树侧。

    须逊提妃于金翅鸟王往赌博时，由宫殿下降至海滨散步逍遥，于彼处见音乐师，彼女识彼问曰：“何以来至此处？”音乐师说明一切。“汝勿忧心”，妃对彼安慰，携手登上宫殿，使彼睡于卧榻之上，彼恢复元气，与以天人之食，以天人之香水沐浴，着天人之衣服，饰以天人之香花，次再使彼卧于天人之卧榻，如是对彼照料。金翅鸟王归来时，则将彼藏慝，往时则与彼纵情淫乐。如是一月又半之时，波罗奈住民之商人等，为得薪柴及水，到达此岛尼拘律树下。彼与此等商人一同乘船返还波罗奈谒王，王正在赌博，彼取琵琶奏乐唱第一之偈：

    一

              提米罗树放香气　　　　　小海于傍发潮音
              须逊第妃虽远离　　　　　铜王陛下！诸欲恼人实刺吾

    金翅鸟闻此而唱第二之偈：

    二

              如何汝渡海　　　　　如何见龙岛
              乐天！汝与彼女会　　　　　汝云如何事？

    于是乐天（乾闼婆）唱次之三偈：

    三

              婆鲁迦车诸商人　　　　　为欲求宝船出海
              船为摩竭鱼所坏　　　　　我依船板得漂浮

    四

              彼女身有栴檀香　　　　　常慰劳吾优柔语
              彼如生母抱其子　　　　　彼女对吾行抱持

    五

              饮食衣服与卧具　　　　　彼女一切供养吾
              彼女又自抛爱眼　　　　　铜王陛下！如是之事汝应知

    音乐师语毕，金翅鸟起悔悟之念：“予虽住金翅鸟之栖所，但不能守护彼女，如此无身价之女人，又有何用？”于是彼将彼女运回，交还铜王而去。自此以后，即不再来。

    结分

    佛述此法语后，说明圣谛之理——说明圣谛之理竟，厌出家之比丘入预流果——佛为作本生今昔之结语：“尔时之王是阿难，金翅鸟王即是我。”

    第二章　色高品

    三六一　色高本生谭

    ［菩萨＝树神］

    序分

    此本生谭是佛在祇园精舍时，为向［舍利弗、目犍连］殊胜弟子二人所作之谈话。某时之事，二人大长老等，思：“于雨安居间，住空屋以为乐。”向佛拜辞，弃弟子群，自身携衣钵离祇园而去，住于某边鄙村落森林之中，以一食残食之男，供长老等之役使，住于同处之傍。彼见长老等之和睦生活，自思：“此二人生活非常融洽，予能否使彼二人之关系分裂？”彼往长老舍利弗之所问曰：“尊师！汝与彼尊者大目犍连长老彼此有无某种怨怼？”“汝何出此言？”“尊师！彼于我见面时云：‘舍利弗之出生、种姓、族类、地位，其他各点，如见闻、书籍知识及神通等等之上，如何能与我一同。’尽为举出汝之缺点。”长老发笑，言曰：“汝勿言，且他去。”

    彼其后一日，又往大目犍连长老之处为同样之话，长老亦发笑而言曰：“汝勿言，且他去。”于是即往长老舍利弗之处问曰：“彼食残食之男，往汝处作某种之言耶？”“唯然，法友！与予谗言，可将彼驱去为宜。”“诚如所言，逐彼离去。”于是目犍连谓曰：“汝不可住于此处。”弹指追彼离去。二人和睦相处，赴佛之处礼拜而坐。佛于会见后问曰：“安居生活快乐否？”“世尊！食残食者一人，欲分裂我等友谊，分裂不成而逃走。”佛言：“舍利弗！此人思欲分裂汝等，分裂未能成就而逃，非自今始，前生亦复如是。”佛应长老之请求，为说过去之事。

    主分

    昔日于波罗奈梵与王治国时，菩萨为森林中之树神，此顷狮子与虎栖于森林之山窟中，有一只豺奉仕此二狮虎，食彼等之残食，身体壮大。一日彼思：“我尚未曾食狮虎之肉，我须使此二者相互恶化，使二者冲突打架而死，然后我食其肉。”彼往狮子之处问曰：“主人！汝与虎先生似乎彼此含有嫌隙？”“汝由何而知？”“主人！彼于我往见时云：‘狮子身体之毛色、高大、素性、力量及能率均不及我之十六分之一。’彼尽举君之缺点。”狮子问后云：“汝勿言且去，彼决不云此事。”豺于是又往虎之所，语相同之话，虎闻其言，往狮子处问曰：“吾兄！君为如是如是之言？”唱第一之偈：

    一

              色高生有力　　　　　精进且刚牙
              强腕无能胜　　　　　汝曾为此言？

    刚牙狮子闻此唱次之四偈：

    二

              色高生有力　　　　　精进力腕强
              刚牙无能胜　　　　　予曾为此言？

    三

              全等斯共栖　　　　　友！强腕者！汝若兴害意
              今与汝共住　　　　　我心实不快

    四

              好闻他人语　　　　　如实生信者
              与朋友疾离　　　　　且多起怨怼

    五

              心常放逸疑无因　　　　　只求瑕疵非友谊
              如儿偃卧母之怀　　　　　不信谗言真友谊

    狮子以此四偈说友之德，使虎闻之。虎云：“是予之过。”彼向狮子谢罪。彼等仍于其处和睦生活，而豺则逃往他处。

    结分

    佛述法语后，作本生今昔之结语：“尔时之豺是食残食之男，狮子是舍利弗，虎是目犍连，而对事体经过目睹者森林中栖住之神即是我。”

    三六二　验德本生谭

    ［菩萨＝婆罗门］

    序分

    此本生谭是佛在祇园精舍时，对以德试验之婆罗门所作之谈话。据传王云：“此［婆罗门］为德具备之人。”而比对其他之婆罗门更加另眼看待。彼自思：“王以我为‘具德者’，比对其他之人特别看待，又以我为‘过目不忘多闻者’，学问品行皆甚伟大，我今将加以试验。”一日彼由知藏官（库官）室盗取金货，知藏官对彼表示敬意，而无任何之言，然彼于第三次时，则以彼为盗贼于饭时加以逮捕，引至王前。王问：“此何为者？”官云：“彼盗王之宝。”王问：“婆罗门！此真实耶？”答曰：“大王！予非盗王之宝，予因对学问与品行何者伟大，发生疑问，思欲探究其中之理，三度窃取金货，而被此人所缚，伴来王之眼前。予至今始知品行较学问尤为重大，予已无为家族生活之必要，予请求出家。”彼被许可出家，自己宅门不曾一顾，往祇园精舍向佛发愿出家。佛许彼出家受戒，彼于受戒后不久，达内观之结果入最上果（阿罗汉果）。

    于法堂之中，开始论议：“诸位法友！如是如是之婆罗门，为试自身之品行，出家修行内观，达阿罗汉果。”佛出彼处问曰：“汝等比丘！今汝等有何语集于此处？”比丘白佛：“如是如是之事。”佛言：“汝等比丘！不只此人，前生亦有贤人等试品行而出家，为自身等得安住之处。”于是佛为说过去之事。

    主分

    昔日于波罗奈梵与王治国时，菩萨生于某婆罗门家。达成年后，于得叉尸罗修习一切学艺，往波罗奈谒见国王，王与彼司祭之地位。彼守五种戒法，王以彼为正直之人，持有敬意，彼思：“究竟王对予之德行持有敬意，或认予具有闻而不忘之才？”一切与如上所说之故事相同。然于此处婆罗门云：“今予知品行较学问尤为重大。”而唱次之五偈：

    一

              戒胜抑学胜　　　　　吾先怀疑惑
              今知戒胜学　　　　　吾已无疑惑

    二

              生空族亦空　　　　　戒为最上者
              凡不具戒者　　　　　学亦无有要

    三

              不立于法刹帝利　　　　　不依法之毗舍种
              凡此两者弃此世　　　　　将生恶道定无疑

    四

              刹帝利与婆罗门　　　　　毗舍首陀旃陀罗
              弗拘沙（清扫夫）等皆守法　　　　　升入天界为平等

    五

              种族友吠陀　　　　　来世不安乐
              己持清戒者　　　　　来世得安乐

    大士语如是之戒德，王许其出家，即日入雪山，出家入仙人道，得神通与禅定，成为生梵天界之身。

    结分

    佛述此法语后，作本生今昔之结语：“尔时试品行出家入仙人道者即是我。”

    三六三　惭本生谭

    ［菩萨＝长者］

    序分

    此本生谭是佛在祇园精舍时，对给孤独长者之友，住于边鄙地之长者所作之谈话。此故事二者皆于第一篇第九章最后之本生谭［第九〇忘恩本生谭，汉译南传藏第三十一卷一九五页］中详细说明。然此处住于边鄙地长者之男等，失去一切之路费，失自己之所有物而逃，向波罗奈之长者求援，长者云：“对向自己之处来者，不为应为之事者，为不知报恩之人。”于是唱次之诸偈：

    主分

    一

              嫌无惭耻意　　　　　只言汝为友
              不为胜行者　　　　　吾不思为友

    二

              身行口始言　　　　　不行口不言
              不行而言者　　　　　贤者所藐视

    三

              常行放逸疑无因　　　　　只求瑕疵非友者
              如儿卧于母怀中　　　　　挚友不被他分裂

    四

              具有效果与功德　　　　　担负人间之重荷
              心中生起欢喜事　　　　　赍与赞赏增快乐

    五

              独处有妙味　　　　　味寂静妙味
              吸法悦妙味　　　　　无恶无怖畏

    如斯大士恐交恶友，依独栖达不死之大涅槃，把握教之极意。

    结分

    佛述此法语后，为作本生今昔之结语：“尔时波罗奈之长者即是我。”

    三六四　萤本生谭

    此一萤本生谭问答于大坠道本生谭（第五四六）中将详细说出。

    三六五　蛇使本生谭

    ［菩萨＝谷物商］

    序分

    此本生谭是佛在祇园精舍时，对一老人所作之谈话。此故事于以前萨拉迦猿本生谭［第二四九，汉译南传藏第三十三卷二七〇页］中已详加说明，此处则说此老人对一村中出家少年责骂鞭笞，少年逃避，脱去法衣。再使少年出家，仍如前状，三次还俗，又再出家，使少年不喜再见彼。

    法堂之中开始谈论：“诸位法友！如是如是之老人，与自己之沙弥不能为共同或各别之生活。沙弥知其恶处，不喜见彼。少年为一心地善良者。”佛出其处问曰：“汝等比丘！今汝等有何语集于此处？”比丘白佛：“如是如是之事。”佛言：“汝等比丘！此非自今始，此沙弥前生即心地善良度日，知人之恶点，二度不喜再见其人。”于是佛为说过去之事。

    主分

    昔日于波罗奈梵与王治国时，菩萨生于经商谷物之家，达成年后，贩卖谷物，以营生计。

    时有一弄蛇人，捕一猿调教诸艺，使其弄蛇。当波罗奈告示祭日之时，彼托猿于谷物商之处，七日间步履巡回，弄蛇舞踊；商人亦与猿种种食物。至第七日弄蛇人由热中祭乐场中归来，以竹杖三度打猿，携彼往园中加以捆缚，然后自己就寝。猿解其缚，跳上庵罗果树，食庵罗果。弄蛇人醒觉，见猿在树上，彼思：“必须以甘言诱出，加以捕获。”彼与猿谈话，唱第一之偈：

    一

              汝友有善颜　　　　　吾因赌博负
              投予熟庵罗　　　　　因汝而有食

    猿闻此唱残余之偈：

    二

              吾友！汝实为伪者　　　　　虚言以赞吾
              何时见闻汝　　　　　对猿有善颜？

    三

              弄蛇者！如我在汝心　　　　　汝尚在我心
              汝狂入谷仓　　　　　鞭笞饥饿吾

    四

              我思苦卧事　　　　　至今吾战栗
              纵然登王位　　　　　不与庵罗果

    五

              住室之良家　　　　　幸福且无欲
              贤者如斯者　　　　　适当结友谊

    猿为斯语后，入森林中而去。

    结分

    佛述此法语后，作本生今昔之结语：“尔时之弄蛇人是此老人，猿是沙弥，谷物商即是我。”

    三六六　棍比耶夜叉本生谭

    ［菩萨＝队商］

    序分

    此本生谭是佛在祇园精舍时，对一厌出家之比丘所作之谈话。佛向彼问曰：“比丘！汝厌出家是真实耶？”比丘白佛：“世尊！是为真实。”问：“见何耶？”白曰：“见着饰物之妇人。”佛言：“比丘！此五种之欲，乃一棍比耶夜叉混以毒物置于路上如蜜之物。”佛应彼之请求，为说过去之事。

    主分

    昔日于波罗奈梵与王治国时，菩萨生于队商之家，达成年后，由波罗奈载五百车商品，为贩卖而出发。行至大道森林之入口时，召集队商于前教示曰：“此路上有含毒之树叶、花及果实，汝等食此前所未食之物，如不问予即不可食。又怪鬼类弃置盛以生姜饭之袋及种种搀毒之甜蜜果实，如不告我则不可食。”于是出发前行。有一名棍比耶夜叉，于森林中央道路某处敷展树叶，搀入毒性之蜜汁，自己则于道路近傍为采集蜜汁之状，叩击树木，各处徘徊。不知者思为：“此乃为修功德而置者”，取而食之，即丧失生命，而为怪鬼类来食人。

    菩萨之队商等或有贪欲之性质者，不能忍耐而食，贤明人等云：“使菩萨闻知而后食。”于是持蜜叶而站立。菩萨见此，使持蜜叶者舍弃，而最初食者已死，半分食者与以吐药，使毒物吐出，更与四种之蜜，以救助惠荫彼，得以保住生命。菩萨则往自己所望之处，卖去商品，还归自己之家。

    一

              毒物为蜜色　　　　　蜜味与蜜香
              棍比耶夜叉　　　　　森林内投毒
              为饵求食者　　　　　以为彼食物

    二

              人思此为蜜　　　　　误而食其毒
              因而得苦果　　　　　彼等遭逢死

    三

              善虑此之毒　　　　　贤者能避之
              病毒被烧者　　　　　幸福得安乐

    四

              人间亦如是　　　　　诸欲如投毒
              为欲所缚者　　　　　肉身为死虏

    五

              弱者亦同此　　　　　助长增烦恼
              常避此等欲　　　　　超越世之执

    结分

    佛述此等唱现等觉者之偈，说明圣谛之理——说圣谛之理竟，厌出家比丘入预流果——佛为作本生今昔之结语：“尔时队商之长即是我。”

    三六七　九官鸟本生谭

    ［菩萨＝少年］

    序分

    此本生谭是佛在竹林精舍时，佛说：“诸位法友！提婆达多尚不能使我怖畏”，所作之谈话。

    主分

    梵与王于波罗奈治国时，菩萨出生于某资财富有之家，幼年之时，与其他幼童等同在村之入口尼拘律树下玩耍。时有一贫困生活之医生，彼于村中，不得任何工作，离家来至此处，见一蛇于树叉处出首而眠，彼思：“予于村中未得分文，今骗此儿童等使为蛇咬，然后予为愈之，可有收获。”彼向菩萨云：“汝见九官鸟之子可以捕之。”“唯诺，予将捕之。”“汝观彼眠于树叉。”彼不知为蛇，登树上攫取其首，始知为蛇，然亦不能退返，于是急行捉住而投出，蛇落于医生项上紧紧缠绕，强力啮之，医生倒地，彼即逃去。诸人集合，大士前来为诸人说法：

    一

              彼指此黑蛇　　　　　九官鸟之子
              彼为邪教导　　　　　终为蛇啮倒

    二

              不打不杀者　　　　　彼欲打杀之
              如斯败卧事　　　　　如此倒地人

    三

              不打不伤者　　　　　彼欲打伤之
              如斯败卧事　　　　　如此倒地人

    四

              如人握尘土　　　　　逆风投散之
              此尘伤其身　　　　　如此倒地人

    五

              对无害者兴害意　　　　　违逆清净无执人
              对此愚者祸还来　　　　　犹如逆风投细尘

    菩萨唱此等之偈。

    结分

    佛述此法语后，为作本生今昔之结语：“尔时贫乏生活之医生是提婆达多，知物之少年即是我。”

    三六八　竹铐本生谭

    ［菩萨＝少年］

    序分

    此本生谭是佛在祇园精舍时，有关般若波罗蜜所作之谈话。尔时佛言：“汝等比丘！不只现在，前生如来即有智慧，方便善巧。”于是佛为说过去之事。

    主分

    昔日，于波罗奈梵与王治国时，菩萨生于资产财富之家，一总应为如前之故事。然唯此处医生之死，村人谓其杀人，以革纽缚起诸儿童等云：“此事应引至王前。”于是将彼等送往波罗奈。菩萨于途中教示其他诸儿童等：“汝等勿惧勿怖，于王前应有快乐气氛，国王陛下将先问我等，然后由予承接。”皆曰：“甚善。”依菩萨之言予以同意。

    王见一同不畏不怖，气度大方，自思：“村人谓此辈杀人，以革纽缚来，彼等遭遇此等苦痛而不怖畏，气度大方，此辈缘何心不忧虑？予将问彼等。”于是唱第一之偈：

    一

              落入敌手中　　　　　以竹铐打缚
              颜色甚沉着　　　　　何故汝无忧？

    菩萨闻此，唱他之四偈：

    二

              依忧与依叹　　　　　不得少许利
              知彼之忧苦　　　　　使敌心欢愉

    三

              贤者应知事决处　　　　　灾祸逢时不动容
              彼之颜色仍依旧　　　　　敌者见之心烦恼

    四

              读诵神咒及爱言　　　　　依予家系善施与
              得利之法亦有时　　　　　依彼致力为家计

    五

              此利吾与他　　　　　皆知非应得
              无忧心断念　　　　　业牢今奈何

    王闻菩萨说法，调查事之缘由，判明彼等无罪，除去革纽，授大士以大名誉，任命为王自身之圣事、俗事两方之顾问大臣宝。其他诸儿童等亦授大名誉，各各授与土地。

    结分

    佛述此法语后，为作本生今昔之结语：“尔时之波罗奈王是阿难，儿童等是首位次位之长老，而贤明少年则是我。”

    三六九　知友本生谭

    ［菩萨＝天子］

    序分

    此本生谭是佛在祇园精舍时，对一不从顺之比丘所作之谈话。此故事于四门本生谭中将再说明。

    主分

    彼知友者被投入海中，因彼之欲深，更向前行，于地狱中被煮之有情所居之突起地狱，彼思为一都会，入于其中，头为入挂有剃刀之车轮。时菩萨为天子，巡回至突起地狱，彼［知友者］见而问，唱第一之偈：

    一

              对天人言予何为　　　　　如何邪事予曾为
              予之头将被拔去　　　　　车轮在予头上绕？

    菩萨闻此唱第二之偈：

    二

              悦乐兴宴水晶宫　　　　　白银宫与摩尼宫
              超梵天有黄金宫　　　　　汝有何要来此处？

    尔后知友者唱第三之偈：

    三

              比此更有一富乐　　　　　此处应有如彼处
              依如是想我前来　　　　　汝今见予陷破灭

    于是菩萨唱其他之偈：

    四

              以四欲得八　　　　　以八得十六
              十六三十二　　　　　汝贪得车轮
              因贪得灾者　　　　　车轮顶上绕

    五

              欲上难扩充　　　　　因贪乃至于
              世间贪欲人　　　　　头负刀车轮

    知友者为此话已，身被磨碎，车轮倒下，彼不再能言，天子回归天上自己之处。

    结分

    佛述此法语后，为作本生今昔之结语：“尔时之知友者是此不从顺比丘，天子即是我。”

    三七〇　苏芳树本生谭

    ［菩萨＝鹅鸟］

    序分

    此本生谭是佛在祇园精舍时，对调伏烦恼所作之谈话。此故事在水本生谭［第四五九］中将再说明。此处佛呼比丘言曰：“烦恼乃可怖之物，纵令少许，亦如尼拘树林之状，使人陷于破灭。昔之智慧者等皆以为可怖之物。”于是佛为说过去之事。

    主分

    昔日于波罗奈梵与王治国时，菩萨出生于金色鹅鸟之一族，达成年后住于心峰山之黄金窟中，食雪山地方之自然池沼中之稻，食后归还。如是彼于往来之中途，有大苏芳树，彼往时于其处休息而往，还时亦于其处休息而还，于是与宿于其树之树神相亲。其后有一鸟于一株尼拘律树上啄食一粒果实，往落于苏芳树上，落粪于树叉之间，其后尼拘律树成株。当其四指大时，芽叶赤色，非常美丽，鹅王见此呼树神曰：“苏芳树君！尼拘律树生于树上，生长而行破坏，不可使之生长，破坏汝之宫殿，汝应拔除之。应怖之物当怖之。”彼与苏芳树神共语，唱第一之偈：

    一

              鹅鸟敬告苏芳树　　　　　贵君！尼拘律苗生汝处
              根干行将抱汝腰　　　　　汝之生命将断除

    苏芳树神闻彼之语，不与接受唱第二之偈：

    二

              尼拘律树生长善　　　　　予将赖彼得茁壮
              犹如予之父或母　　　　　彼亦如是为生长

    鹅鸟于是唱第三之偈：

    三

              乳树生乳汁　　　　　汝腰实可恐
              予将呼飞去　　　　　不喜其生长

    如是言毕，鹅王展翼向心峰山飞去，自此以后，再不来息。其后尼拘律树生长，于树生一树神。因尼拘律之生长，苏芳树毁坏，树神宫殿与树枝一同落下，尔时树神回忆云：“鹅王言见此未到之灾难，然予未依其言。”树神悲叹唱第四之偈：

    四

              我今甚恐怖　　　　　喻如须弥山
              不守鹅鸟语　　　　　我今逢大难

    尼拘律树生长，苏芳树皆被破坏，仅余树株，树神之宫殿消灭无余。

    五

              生长危害己所依　　　　　贤士不赞此生长
              深恐自己之溃灭　　　　　智者努力绝其根

    此第五之偈为现等觉者之偈。

    结分

    佛述此法语后，说明圣谛之理——说圣谛之理竟，五百之比丘达阿罗汉果——于是佛为作本生今昔之结语：“尔时金色之鹅鸟即是我。”

    第三章　半品

    三七一　长灾拘萨罗王本生谭

    ［菩萨＝王子］

    序分

    此本生谭是佛在祇园精舍时，对于憍赏弥城引起纷争者等之谈话。当大众皆来祇园精舍忏悔时，佛呼彼等言曰：“汝等比丘！汝等为予之实子，为由予口所生之幼子，父所与之教训，而为幼子踏破蹂躏实为不宜，然汝等不行予之教训。昔之贤人等，使杀两亲夺王位之贼于森林中入自己手中，因向贼云：‘两亲所与之［教训］不可违背’而不与杀戮。”于是佛为说过去之事。于此本生谭之中，于僧伽贝达伽本生谭中有详细说明。

    主分

    长寿王子于森林之中，彼取枕于自己之膝而卧之波罗奈王之髻，彼云：“今可切割杀予两亲之贼为十四片。”彼将刀举起。只于此一刹那，彼忆起两亲所与之教训，彼思：“纵令舍弃生命亦不可违背两亲之教训，只可对王予以责难。”于是唱第一之偈：

    一

              大王！王所为如是　　　　　一切任予意
              使予由苦脱　　　　　是为何道理？

    王闻之唱第二之偈：

    二

              儿！我所为如是　　　　　一切随汝意
              使予得脱苦　　　　　并无何道理

    于是菩萨唱其他之偈：

    三

              善行为于外　　　　　善言表于外
              死时为有护　　　　　非是他财宝

    四

              骂我与打我　　　　　胜我夺我物
              如是怀思者　　　　　不得息其怒

    五

              骂我与打我　　　　　胜我夺我物
              不怀如是思　　　　　其怒自平息

    六

              以怒为怒者　　　　　终难得镇定
              以爱可镇怒　　　　　此为永久法

    菩萨如此语毕云：“大王！予不伤卿，请卿杀予。”彼以手中之刀使王握之。王曰：“否，予决不对汝伤害。”王立誓后与彼一同还都。王向大臣等介绍：“诸位！此拘萨罗王之王子是长寿王。彼为对予施与生命之人，对此人不可与任何伤害。”王以自己之姬妻与之，使彼坐于其父王之王位。自此以后，二人彼此和睦共行王事。

    结分

    佛述此法语后，作本生今昔之结语：“尔时之父母是今王族，长寿王子即是我。”

    三七二　鹿儿本生谭

    ［菩萨＝帝释天］

    序分

    此本生谭是佛在祇园精舍时，对一老人所作之谈话。彼使一儿童出家为沙弥，对彼恭谨仕奉，后得病死。老人因彼之死，悲痛不堪，大声喊叫哭泣，到处狼狈巡回。比丘等亦不能使其断念，于法堂中开始议论：“诸位法友！如是如是之老人，因沙弥之死而泣叫徘徊，此概为彼怠于死观之修行。”佛出其处问曰：“汝等比丘！汝等今有何语，集于此处？”比丘白佛：“如是如是之事。”佛言：“汝等比丘！此非今始，前生此者之死，彼亦泣叫徘徊而走。”于是佛为说过去之事。

    主分

    昔日，于波罗奈梵与王治国时，菩萨成为帝释天之身。时有迦尸国一住民，彼入雪山地方出家修仙人之道，取种种果实，维持生命。一日，彼于森林中发现一丧母之鹿儿，彼伴归道院，与以食物养育。鹿儿形体殊胜，美丽无比，行者看顾如子，不厌其烦。某日鹿儿食草过多，消化不良而亡，行者云：“我儿死去。”泣叫徘徊于各处。时帝释天王巡察世界，发现行者：“予将使其感化。”立于空中，先唱第一之偈：

    一

              舍弃在家身　　　　　出家为沙门
              汝由死者后　　　　　忧心非善事

    行者闻此唱第二之偈：

    二

              帝释天！不论人或兽　　　　　同为共住者
              胸中起爱念　　　　　不能无忧虑

    于是帝释天唱次之二偈：

    三

              已死又叹死　　　　　泣叫诉愚痴
              仙人汝勿泣　　　　　贤者言无益

    四

              婆罗门！死者已去　　　　　泣若复苏
              相互皆集　　　　　为亲者泣

    帝释天说此语，行者知泣之无益，彼谢帝释天唱次之三偈：

    五

              如火注苏油　　　　　不断燃烧我
              如以水注之　　　　　消怖无所余

    六

              我胸插一箭　　　　　彼实为拔取
              烦恼忧我儿　　　　　今已尽除去

    七

              为吾拔取箭　　　　　离忧心澄澈
              婆娑婆！予今闻汝言　　　　　无忧亦无泣

    帝释天于教诫行者后，归自己之处而去。

    结分

    佛述此法语后，作本生今昔之结语：“尔时之行者是此老人，鹿是沙弥，帝释天即是我。”

    三七三　鼠本生谭

    ［菩萨＝师尊］

    序分

    此本生谭是佛在竹林精舍时，有关对阿阇世王所作之谈话。此本生谭于稃本生谭（第三三八，南传藏第三十四卷）中详细说明。此处佛见王仍同样一度与王子戏、一度闻法，佛知：“王因［王子］将起恐怖之事。”佛言：“大王！昔之诸王，对可疑者疑，而云：‘予等成为荼毗之烟时，彼等仍将归来为王。’终能退除不幸恐怖之事。”于是佛为说过去之事。

    主分

    昔日于波罗奈梵与王治国时，菩萨于得叉尸罗出生于一婆罗门家，为一名高之师尊。波罗奈王之雅瓦王子在彼之前修习一切学艺，彼思欲得离去之许可，向师尊说明。师尊自思：“此者将为其子而有灾难。”彼依人相术得知：“予将为之让解。”彼于是寻一譬喻之例。尔时彼有一马，脚生肿物，为愈其马，伴马至厩中。近厩有一井，由其厩出来一鼠，咬马脚之肿物，马不能避；一日马不能耐痛，鼠来咬其肿物，马以脚踢杀，落于井中。马夫等不见鼠云：“此间鼠来咬其肿物，近顷不见，彼往何处？”菩萨善知其理由：“彼等不知鼠往何处，杀鼠投入井中之事，唯予知之。”彼以此理由为譬喻，作第一之偈赠与王子。彼今继续探寻譬喻，彼马之肿物痊愈时，由其处出而入于麦畑：“可食麦！”菩萨见马首由垣穴突入，以此为喻作第二之偈，赠与王子。而第三之偈，则以自己智慧之力缀成，亦赠与王子。菩萨云：“王子！汝登上王位后，往黄昏水浴场之莲池时，行至最上之阶梯中，唱第一之偈。汝入汝住居之宫殿时，行至最下阶梯中唱第二之偈，然后行至阶梯之最高之中唱第三之偈。”

    彼王子还为副王，父王崩后，继承王位。彼得一子，王子十六岁时，思得王位，欲杀其父王，向其属下人等云：“予父尚年少，待吾父为荼毗之烟时，予已年老瘠弱，此时予得王位，有何利益？”属下皆言：“王子殿下！汝自不能往边鄙之地作贼，自将以某种手段杀之以取其位。”彼云：“甚善。”于王宫中，前往王于黄昏浴水之莲池近傍，［思：］“于彼处杀王。”于是彼手持短刀站立。王于黄昏云：“莲池之上景色奇丽，予将为水浴。”王遣一婢女名鼠者前往莲池水面扫除，发现王子，王子恐自己工作暴露，将彼女切成两段，投入池中。王往水浴，其他人等云：“今日鼠婢女未还，彼女前往何处？前往何处？”王曰：

    一

              何处能行去　　　　　斯言人骚动
              唯吾一人知　　　　　鼠被杀井中

    王唱第一之偈，来至池畔。

    王子云：“予之事已为予父所知。”于是恐惧而逃，向自己之从者告知。经过七八日时，彼等又向王子云：“王子殿下！若王得知，决不沉默，彼概以想像之言，请即杀之。”彼于后日，再手执短刀，立于阶梯之下，各处等待下手之机会。王曰：

    二

              此处又彼处　　　　　汝还如驴马
              杀鼠投井中　　　　　今又欲食王

    王唱第二之偈而来。王子又以为父所发现，恐怖而逃去。经半月后：“今可扔掷铁铲杀王。”于是取一长柄之铁铲等待。王曰：

    三

              汝幼无智者　　　　　初立为少年
              今取长铲待　　　　　不与汝生命

    王唱第三之偈毕，登至阶梯之最上阶，彼于是日不能得逃，彼伏于王之足下云：“大王饶命。”国王责彼，系之以锁，投入狱中。王于白伞之下坐于装饰王座云：“吾等之师尊，乃闻名四方之婆罗门，知予有此灾难，授予三偈。”王大欢喜自述感兴，唱余下之偈：

    四

              居天堂世界　　　　　无儿女孝心
              我儿为所魅　　　　　不得由灾脱

    五

              修习一切学　　　　　劣优与中等
              知一切之意　　　　　虽然不应用
              如是有时节　　　　　闻者有意义

    其后王死，王子登上王位。

    结分

    佛述此法语后，作本生今昔之结语：“尔时四方闻名之师尊即是我。”

    三七四　小弓术师本生谭

    ［菩萨＝帝释天］

    序分

    此本生谭是佛在祇园精舍时，有关故妻诱惑所作之谈话。彼比丘白佛：“世尊！予因故妻而厌出家。”佛言：“比丘！此妇人为汝不利之事，非自今始，前生即为此女而有被以刀切首之事。”佛应比丘等之请求，为说过去之事。

    主分

    昔日于波罗奈梵与王治国时，菩萨为帝释天。时波罗奈有一青年婆罗门，于得叉尸罗修学一切学艺，人呼其名为小弓术师贤者，尔后其师云：“此人修学与我同等之学艺终了。”以自己之女许彼为妻。彼伴女往波罗奈旅行，途中有一大象所居之空旷之处，彼处无一人能入。小弓术师贤者对彼遮路并不在意，伴妻进入森林。于林之中部，大象出来，彼以箭射穿象之额头，箭由后方穿出，象当场倒地，弓术师贤者安全通过其处，更进而达到他一森林。其处有五十人盗贼于道路打劫，彼亦不听人之遮拦，迳入其处。贼等杀鹿，于道侧为料理肉食，彼适来至餐食之处，贼等见彼附有装饰道具及美饰之妻，一齐抖搂精神，欲行捕捉。

    贼首善观人相，彼见此人，知为非常之人，不许任何人立起。弓术师贤者向其妻云：“汝往请求与我等一串肉食，将肉持来。”彼女前往云：“请与一串肉。”贼首云：“此为予未曾见有之人。”命令与彼女以串肉，众贼说：“竟然请他品尝煮肉？”彼等将未煮之肉串递过。弓术师贤者只自视甚高，彼怒云：“竟与我以未煮之肉！”众贼云：“汝何言？汝为男人，我等亦非女人！”语中含毒，起立相向而来。弓术师贤者以四十九只箭射倒四十九人，但无射贼首之箭，彼之箭囊恰有五十只箭，其中一只射象，四十九只射贼。彼将贼首打倒，坐其胸上：“予取此贼之首。”由妻之手持刀使近前来。此一刹那，其妻起恋慕贼首之念，以刀靶交贼之手，使夫握刀鞘之尖，贼首拔刀出鞘，切断弓术师贤者之首。贼杀彼后，伴女而行，行走中间，问其家世，女云：“吾为得叉尸罗四方闻名箭师之女。”“如何与彼男相结合？”“予父谓：‘此子修习学艺与予相等。’喜而将予嫁与此人，予因对汝生有爱情，使自己家中招赘之夫主为汝所杀。”贼首自思：“自家招赘之夫被杀，他日彼又发现一男，予将依然如此被杀，予必须舍弃此女。”二人行至途中遇一浅川，到处积满流水，彼云：“川中鳄鱼猛恶，一同如何得过？”女云：“汝将饰物，道具及予之上着，一同持往彼岸，然后返来伴我渡过。”男云：“甚善。”将饰物及道具一切携带无余，入川故作深渡之状到达彼岸，弃女不顾而去。女见此高呼：“夫主！汝何故无端欲行弃我，请还来伴我而行。”彼女与彼共语唱第一之偈：

    一

              婆罗门！一总汝荷取　　　　　汝已到彼岸
              由今速还来　　　　　使我一同渡

    盗贼闻此，立于对岸，唱第二之偈：

    二

              长亲不相亲　　　　　有信者无信
              妇人！汝欲更换新　　　　　吾亦换他人
              吾今由此去　　　　　更为远旅程

    盗贼云：“吾由此更有远行，汝且立此。”女闻泣叫，贼则持饰物道具而逃。彼女因愚而欲深，陷于如此之破灭，成为无依之身，来至耶拉伽拉草丛之中，卧地而泣。在此一刹那，帝释天巡察世界，见彼女为过欲而损身，主人情人均皆丧失，帝释思对之“与以嘲弄羞辱”，与摩兜丽（天之御者）及五髻（乾闼婆）往其处，立于川岸，帝释命令：“摩兜丽！汝化为鱼，五髻！汝化为鸟，予化为豺，口中食肉，经过彼女面前。予行其处，摩兜丽汝由水中跳出，落于予前，于是予弃口中之肉，跳往取鱼，此一刹那，五髻汝挑起肉片飞往空中，摩兜丽汝则跳没于水中。”于是摩兜丽为鱼，五髻为鸟，帝释天为豺，口含一片之肉，来至彼女之前。鱼由水中跳出，落于豺之前，豺弃口中肉片，为取鱼而跳起，鱼跳起落于水中，鸟则挑起肉片，凌空而去，豺则双方丧失。女于耶拉伽拉草丛中见之，面现阴郁而坐，彼女知此：“因欲过深受损，鱼肉均不可得。”如家之破栋，纵声大笑，豺闻此唱第三之偈：

    三

              耶拉伽拉丛　　　　　谁为呵呵笑
              此处无歌踊　　　　　亦无拍掌者
              汝此美牝犬　　　　　何故泣时笑？

    彼女闻此唱第四之偈：

    四

              汝豺江步伽　　　　　愚昧乏智慧
              鱼肉均被夺　　　　　如同乞食悲

    于是豺唱第五之偈：

    五

              易见他人过　　　　　见己之过难
              失夫与情人　　　　　汝亦如是悲

    女闻豺之语云：

    六

              兽王江步伽　　　　　诚如汝所言
              今后吾将行　　　　　从顺依夫者

    帝释天王闻彼女之无品行不道德之言，唱最终之偈：

    七

              盗土器者　　　　　将盗金器
              汝既犯罪　　　　　再又为恶

    帝释为斯语，使彼知耻悟非，归自己之处而去。

    结分

    佛述此法语后，说明圣谛之理——说圣谛之理竟，厌出家比丘入预流果——于是佛为作本生今昔之结语：“尔时之弓术师是厌出家之比丘，彼女是比丘之故妻，帝释天王即是我。”

    三七五　鸠本生谭

    ［菩萨＝鸠］

    序分

    此本生谭是佛在祇园精舍时，关于一欲深比丘所作之谈话。有关欲深之故事，前已屡屡详述，佛对此比丘问曰：“比丘！汝之欲深为真实耶？”比丘白佛：“世尊！予实如是。”佛言：“比丘！此非自今始，前生汝即欲深，为欲深而失去生命。”于是佛为说过去之事。

    主分

    昔日于波罗奈梵与王治国时，菩萨出生于鸠之一族，栖于波罗奈长者厨房之柳篮中。有一只鸦，贪食鱼肉，与彼为友，栖于同所。一日，彼见诸多之鱼肉，思欲食之，现出呃逆之状，卧于柳篮之中。鸠云：“君来同我前往拾饵。”鸦云：“予消化不良而卧，君自前往。”彼自不往，鸠行之后彼思：“妨碍予之敌者已去，于是可以随心所欲食鱼及肉。”而唱第一之偈：

    一

              今我安易无病障　　　　　鸠之出行我欢喜
              我今随心得欲为　　　　　如是肉菜我着力

    厨夫等煮鱼肉而出厨房，使风吹身体之汗。彼由篮出，隐于盛美味食物之钵中，钵乃哗啦作响，厨夫急来捕鸦，以生姜及白芥子为粉混入腐酪，以小石摩洞，擦入身体之中，以线缚彼之颈，投入柳篮之中而去。鸠返来见此云：“何处来此蠢物，乃卧于予友篮中，予友粗暴，归来必将杀彼。”鸠嘲鸦唱第二之偈：

    二

              汝有冠之鹤　　　　　以鹿为祖父
              此贼为谁者　　　　　汝鹤！速由此处去
              予友鸦凶猛　　　　　彼归汝无命

    鸦闻此唱第三之偈：

    三

              我被厨司儿　　　　　抓我为如是
              捏粉涂我身　　　　　汝止勿笑我

    彼尚为戏言更唱第四之偈：

    四

              善浴善涂　　　　　饮食物饱
              琉璃之玉　　　　　系于汝颈
              迦且遮罗　　　　　汝往该城

    于是鸦唱第五之偈：

    五

              无论汝之友与敌　　　　　迦且遮罗不可去
              我于彼处切断尾　　　　　颈上为我悬小石

    鸠闻此唱最后之偈：

    六

              友！汝今遭逢此　　　　　如是汝之运
              人间之荣华　　　　　非鸟受用所

    鸠为是言诫鸦，不住其处，展翼飞往他所。鸦则亡命于其场。

    结分

    佛述此法语后，说明圣谛之理——说圣谛之理竟，欲深之比丘入不还果——于是佛作本生今昔之结语：“尔时之鸦是欲深之比丘，鸠即是我。”
汉译南传大藏经第 35 册 No. 0018 本生经(第7卷-第9卷)

    第六篇

    第一章　阿瓦利耶品（渡守）

    三七六　渡守本生谭

    ［菩萨＝婆罗门］

    序分

    此本生谭是佛在祇园精舍时，对某渡守所作之谈话。此渡守为一无知愚钝之男，世间之人如是传说。彼既不知佛宝等三宝之功德，亦不知其他世俗贤者之功德；彼易怒、粗鲁且甚凶暴。尔时，某国之比丘欲侍佛而步行前来，某夕抵达阿致罗筏底河岸，而向渡守告曰：“优婆塞！予思渡向彼岸，请君出船渡我。”彼恳切请求，然渡守粗率回答：“贤者！今日时间已迟，可向他处宿泊。”比丘强求：“优婆塞！予来此处，不知向何处宿泊，请携予至对方一行。”彼甚恼怒云：“汝来，和尚。”彼使长老登船，冲浪猛进，船被浪打，长老衣尽湿，于蒙暗黄昏之中到达对岸，急赴精舍，但是日已不能侍佛。

    次日，彼出至佛前，向佛敬礼，坐于一方。佛向彼会谈问曰：“汝何时到来？”彼白佛曰：“昨日来此。”佛又问曰：“何故今日前来侍佛？”彼详细告白理由，佛闻其事言曰：“比丘！彼之易怒非自今始，前生即已如是，今日不只汝为所苦，于前生贤人等亦为彼所苦。”佛应彼之请求，为说过去之事。

    主分

    昔日，于波罗奈之都梵与王治国时，菩萨生于婆罗门一族之中。成长后，赴得叉尸罗，修得一切技术，遂出家，长久期间在雪山中食果实等以为生活。某时，为得盐酢之日用品，来至波罗奈之都，宿于国王之禁苑。翌日行经都中各街行乞，尔时国王行经宫苑前来见彼，受彼威仪之感动，请至宫廷，供养饭食，并约定停留于宫苑之中，而日日起驾来访，向彼表示敬意。尔时菩萨向彼说明此事：“大王！王实应舍离四种恶因，精进而善持忍，成就慈悲之念，以正法治国。”并教说两种禁戒。

    一

              地上之主勿发怒　　　　　御车之主勿发怒
              不可以怒去酬怒　　　　　王得国土之尊敬

    二

              或在聚落或往林　　　　　或往海滨立岸边
              我今得说一切处　　　　　御车之主勿发怒

    如是唱以上之二偈，如是菩萨日日向王说此等之偈不倦，王非常庆喜，施与菩萨价值一百千金之聚落，然彼与以拒绝；如是菩萨于此处住十二年间。彼自深思：“予在此处停留甚久，思欲由今立即巡锡国内，然后归来。”菩萨秘密决心，不告于王，只向园丁语及此事云：“予今于此处，心感疲倦，暂时巡游国内，再行归来。汝将此事，禀告王知。”当彼离去来至恒河岸边之渡场，彼处有一阿瓦利耶毗陀之愚鲁渡守，彼决不知有德人之德，又亦不知自己之得与不得。彼先渡欲渡恒河之人至对岸，然后收取工资，有时对不予船资之人发生争斗，多数被其打骂，实为不得利益之愚者。

    佛现等觉者，就彼唱第三之偈：

    三

              恒河岸边之渡守　　　　　阿瓦利耶毗陀名
              渡人然后求船资　　　　　争斗不绝少积财

    菩萨往渡守之所云：“渡守！请渡予至对岸。”彼问曰：“沙门！汝得与吾如何之船资？”菩萨答曰：“吾友！予实为汝说示如何增长财宝、增长幸福、增长法功德。”渡守自思：“彼将如何对我说得？”于是渡彼至对岸，强请曰：“请与我船资。”菩萨向彼云：“甚善，吾友！”于是为说第一财宝增长之法，唱次之偈：

    四

              未渡之前常求资　　　　　送对岸后勿求资
              船人！已渡之后人之心　　　　　易变未渡前之心

    渡守自思：“此实不过对予之训诫。今彼此外将与我以何物？”于是菩萨又云：“船人！此实增长财宝之法。其次今说幸福与法宝之增长，汝宜善听。”为唱次之偈：

    五

              或在聚落或往林　　　　　或行海滨立岸边
              我今为说一切处　　　　　奉告船人汝勿怒

    如是，依此等之偈，说幸福与法宝增长之法。菩萨告曰：“此即为幸福与法宝之增长法。”愚痴之彼对其说法，更无何等考虑之回转而问曰：“此为汝所与之船资耶？”菩萨答曰：“唯然，船人！此即为船资。”渡守叫曰：“如此者于我何用？我所欲者由此以外之物。”菩萨答曰：“船人！除此之外，予无何物可与汝者。”渡守非常震怒：“然汝何故乘吾之船？”大声咆哮，而将修行者拉至恒河岸边，蹴其胸而殴其颜。

    尔时佛言：“如是，比丘！此修行者对王说法而得聚落之赐，然为与此同一之说法，向无知之船人为之，却得颜面之被殴。因此，若欲为劝言，应向有心人为之，向无知之人则不可为。”于是现等觉者唱次之偈：

    六

              向王说之　　　　　得赐聚落
              同一悲教　　　　　船人伤面

    彼船人殴打菩萨之时，彼妻为彼持食物来，而见此修行者惊呼曰：“夫！此修行者为王所归依之人，决不可殴打。”彼益怒：“汝谓不可使我殴此伪装之和尚耶？”彼起立殴倒彼女，饭盒坏散，妊妇遂即流产。因此，诸人将彼包围：“此杀人之恶贼。”叫唤捕彼，捆缚押至王前。国王加以讯问，遂处彼刑罚。

    佛现等觉者布演此等之真义，唱最后之偈：

    七

              打妻坏饭盒　　　　　胎儿堕地上
              如明珠投暗　　　　　金言亦成空

    结分

    如是佛述此法语后，说明圣谛之理——说圣谛之理竟，此比丘得须陀洹果——而佛为作本生今昔之结语：“尔时之渡守是今之渡守，国王是阿难，修行者即是我。”

    三七七　白旗婆罗门本生谭

    ［菩萨＝司祭］

    序分

    此本生谭是佛在祇园精舍时，对虚伪之比丘所作之谈话。所起之事实，于郁陀罗迦苦行者谭（第四八七）中将再说述。

    主分

    昔日于波罗奈之都梵与王治国时，菩萨生为闻广知名之师尊，向五百之弟子等说示咒文。同时有一青年名白旗，为彼等之年长者，于北方之婆罗门族出生，彼就族姓，甚为自慢。彼于某日与其他之青年等一同经过某村向他村旅行，见一旃陀罗问曰：“汝为何种？”答曰：“予为旃陀罗。”彼对此男身所吹来之风，恐触及自己之身体，彼叫曰：“汝后退，可咒之旃陀罗！向下风而行。”彼急往上风而行，然旃陀罗较彼迅速立于上风之处，因此，彼愈益发怒，吼叫曰：“汝退，可咒之恶奴！”彼喧嚣叫骂。旃陀罗问彼曰：“汝为何种？”彼夸称：“予为婆罗门。”彼旃陀罗又重问曰：“汝若为婆罗门，得答对予之质问耶？”彼云：“唯然，予对任何问题，皆得回答。”旃陀罗曰：“汝若不得回答，予将汝踏倒，伏入予之股下。”旃陀罗作是言，青年自恃无恐：“汝来，开始。”旃陀罗之子得对彼质问之同意，乃发问曰：“汝青年！方位云何？”“方位乃东南西北之四方。”旃陀罗云：“予所问者非如是之方位，汝对此事，尚且不知，咒骂我触汝身体之风，实为可厌。”于是捉彼之肩，使身体弯曲，潜入自己之股下。

    青年等归来，将此事实向师尊禀告。师向彼问曰：“白旗！汝被旃陀罗捉而潜入股下之事，为事实耶？”彼答：“唯然，是为事实，尊师！此旃陀罗之子云我方位尚且不知，于是捉我潜入其股下。今将如何处之？予将使其蒙受重击。”彼对旃陀罗之子发激烈之怒心。于是师尊教曰：“白旗！对彼不可发怒，此旃陀罗子乃一贤人。彼对汝非就此方位之质问，乃其他意义方位之质问，此为汝尚未尝见闻觉知之事，世间尚有其他甚多未见未闻未觉知之事。”

    于是师唱次之二偈：

    一

              汝实勿发怒　　　　　发怒非善事
              世间诸多事　　　　　汝尚未见闻
              白旗！实则父母者　　　　　即名为方位
              赞美师尊时　　　　　亦名曰方位

    二

              家长与衣食　　　　　名彼为方位
              白旗！达入高方位　　　　　苦难变幸福

    菩萨对此青年说如是之方位。彼愈思愈感耻辱：“予被旃陀罗捉而潜入股下。”彼遂离此而去，往得叉尸罗，于知名师尊之前，修学一切技术。得师之许可，离得叉尸罗，巡游全国，实习一切技艺。彼来至某国境之一聚落时，见其附近住有五百之苦行者，彼习得彼等所学之技术、咒文、修法，遂依彼等亦为一苦行者，与彼等一同来至波罗奈之都，翌日行乞来至王之宫苑。王见苦行者等之威仪而感动，请彼等入内宫供养饮食，使彼等住于自己之禁苑。一日，王向苦行者奉献饭食云：“今夕到禁苑，我将亲自供养苦行者。”白旗往禁苑召集苦行者告曰：“诸贤！今日王将亲临。”而彼更向彼等下达命令：“实则我等一度被王尊敬，将得成一生幸福。因此，于此场合，或为飞跃之行、或卧刺座之上、或行五火之行、或为蹲踞之行、或为潜水之行、或读诵圣典。”彼下此等命令后，彼则于自己庵室之门前，坐于安乐椅子之上，以五色之彩布包装之书籍一册置于极彩之桌上，向清秀之弟子四五人发问，解答其义。尔时王驾临此处，见此等邪行所为之风情，大为满足，而来白旗之处，与彼会谈，坐于一面。而彼与司祭耳语唱第三之偈：

    三

              身缠兽皮头编发　　　　　齿常不磨口常污
              彼愿世人为此修　　　　　口诵此等诸咒文
              彼等实否知真理　　　　　彼等实否获解脱？

    司祭闻此唱第四之偈：

    四

              大王！多闻博学人　　　　　彼亦行邪行
              虽依千吠陀　　　　　未必行正法
              不得由苦脱　　　　　不得修善行

    王闻此对苦行者失去尊敬之念。于是白旗自思：“此王对苦行者生有尊敬之念，然此司祭如以斧截断，与以破坏，予必须与彼问答辩难。”彼与司祭论议唱第五之偈：

    五

              虽依千吠陀　　　　　修行难脱苦
              吠陀为无果　　　　　实行不须终

    司祭闻此唱第六之偈：

    六

              吠陀非必为无果　　　　　如实修行常真实
              知吠陀者博高名　　　　　行修行者到涅槃

    如是司祭论破白旗之所论，使彼等苦行者皆为居士，与彼等盾、矛，任命为大官，奉仕于国王之侧。此所以被称为大官族之缘由。

    结分

    佛述此法语后，作本生今昔之结语：“此白旗是虚伪之比丘，旃陀罗是舍利弗，司祭即是我。”

    三七八　达利穆迦辟支佛本生谭

    ［菩萨＝国王］

    序分

    此本生谭是佛在祇园精舍时，对大解脱所作之谈话。所起之事端，已于所说故事之中说明。

    主分

    昔日，于王舍城摩揭陀王治国时，菩萨托生于王妃之胎内而出生，彼名呼为梵与王子。于彼出生之日，王之司祭之子亦同日出生，因彼容颜甚美，故名为达利穆迦。彼等均于宫中养育，互为亲密之友人。彼等十六岁之时，往得叉尸罗，修学一切之技术，然彼等思考：“我等修学一切法则技术，亦欲知各国之风俗习惯。”于是越村巡街，遂来至波罗奈之都，泊于某寺院中。翌日，出往波罗奈之街行乞而行。尔时于某家庭：“向婆罗门供养饭食，欲闻其教。”炊粥设席以待其来。彼等见此二人行乞巡回而来：“有婆罗门来。”于其家中请待，于菩萨之座席，敷以纯白之绢布，于达利穆迦之座席，则敷以真红之毛布。达利穆迦见此状况，彼有所悟：“吾友将为波罗奈王，予将为其将军。”彼等于接受供养后而为说法，与彼等以称心之法悦终了而去，归来至王之禁苑。菩萨坐于美丽之王之床几，达利穆迦则抚其脚而坐于其侧。

    尔时，波罗奈之王亡故已第七日，司祭为王之葬仪终了，然王尚未立王储，七日之间，出动丧车。此丧车之仪，于摩诃伽那迦本生谭（第五三九）将再说明。丧车离都之时，由四军之仪仗兵守护，由数千之乐器演奏，到达宫苑之门前。达利穆迦闻乐器之音：“丧车已来我友之处，今彼将为王，将与予将军之地位，予将如何？若欲为俗人，勿宁前往出家。”彼对菩萨一言亦不告，彼隐于某一场所而立。司祭于宫苑之入口停车，入来宫苑之内，见菩萨坐于美丽床几之上，而见其足有吉祥之相，司祭：“彼具有周围以二千岛围绕四大洲王之威德，然其勇气如何？”对之抱有疑念，一切乐器一时轰鸣。菩萨开眼见之，由面上取布，眺望大众，再又用布覆面，暂时横卧。丧车停止时，彼起立，于石床上结跏趺坐。司祭屈膝云：“圣者！尊身请即王位。”菩萨问曰：“王实无嗣子耶？”司祭答：“唯然，陛下！”于是菩萨：“然则甚善。”与以承诺。彼等立即于宫苑为彼行灌顶式，彼为此伟大之光荣，将达利穆迦之事，全已忘记。彼乘车由大众围绕入都，在众人欢呼中到达宫城之门前，彼通过文武百官之欢迎，登上阶梯。尔时达利穆迦自思：“今宫苑之中无人居住。”彼往坐王之石床，尔时彼之面前忽有一枯叶落下，彼见落叶，悟诸行无常，觉得三法印，使大地震动，悟入辟支佛之境地。即此瞬间，彼灭居士之相，神通及不可思议之衣钵由虚空降来，著于彼之身体，而立即具足八要具，成就行住坐卧之威相，如百岁长老之状。依神通力飞翔于虚空，往难陀姆罗岩窟而去。

    菩萨以正法治国，而更得大名声，然为彼名声过大，反而忘却不思四年间达利穆迦之事。但于第四年时，彼忆起彼之事故：“吾有友人达利穆迦，今彼往何处？”思欲见彼；于是彼于后宫中及于公众之前：“我友达利穆迦今往何处？若有告我彼之住所者，予将与彼最大名誉。”王发公告，如是反覆不绝忆起彼之事故，遂又经过次之十年。辟支佛达利穆迦经过五十年后忆起，彼知：“予友忆予之事。”彼心中密思：“今彼已近老境，而多有王子王女，予往说正法，使彼出家。”彼依神通力，由虚空飞来，到达宫苑，如黄金之像，坐于石床之上。园丁见彼，来至近傍问曰：“贤者！汝由何处而来？”彼答：“由难陀姆罗伽岩窟而来。”园丁重又问曰：“贤者！汝名为何？”答曰：“我为辟支佛达利穆迦。”问曰：“贤者！若然我等禀王得知。”答曰：“甚善，我为居士时，我等为亲密之友。”“贤者！吾王热望会汝，予今将汝来之事向王禀知。”彼命园丁：“速往告知。”园丁立即前往，告王彼来坐于石床之事。王云：“我友来访，予速往见彼。”王乘宝车由大众围绕到达宫苑，会见辟支佛，向之敬礼坐于一方。尔时辟支佛问曰：“梵与王！依正法治国耶？未行邪法耶？为金钱而未有压迫人民耶？积布施等之善根耶？一切如何耶？”如是问此等事后，亲切交谈：“梵与王！王已达老境，今应为断诸欲出家得道之时。”彼如是教王，说此法唱第一偈：

    一

              梵与王！如泥土泥泞爱欲　　　　　呼为怖畏三根本
              呼为尘埃名烟尘　　　　　断尽诸欲尔出家

    王闻之，说彼因烦恼而自缚之事，唱第二之偈：

    二

              我被系缚染障碍　　　　　婆罗门！我已处于爱欲中
              可怖诸相不得断　　　　　常行精进积善根

    菩萨云：“予不能出家。”辟支佛达利穆迦则不断念，为次之说法：

    三

              充满爱欲与邪念　　　　　友之慈劝皆成空
              常念此世思爱恋　　　　　愚人常没世流转

    四

              众生堕入可怖狱　　　　　粪尿污秽皆充满
              如是有情执身见　　　　　欲念之中不断贪

    彼说以上二偈，如此达利穆迦辟支佛说胎动及由胎动所生之苦，今更说由生产所生之苦：

    五

              秽污所覆恶血污　　　　　污秽羊水儿产出
              是故此身所触者　　　　　一切不悦苦恼因

    六

    （a）

              不说他闻说尝见　　　　　忆出种种不善业

    彼唱一偈半。

    今佛现等觉者云：“如是彼辟支佛依善巧之所说，救王超脱。”唱最后之后半偈：

    （b）

              种种微妙之偈文　　　　　达利穆迦悟贤者

    辟支佛说诸欲之罪障，解释自己之所说：“大王！今出家或不然，无论如何，我已说诸欲是苦，出家为幸福，向王说明，王今熟虑。”彼谏言已毕，如金色之鹅王升入云中而没其姿，归还难陀姆罗之岩窟。菩萨合十指，叉手合掌，弯腰高举于头上，见彼之极姿，唱南无归命。如是彼招彼之王储，委以国政，于大众悲泣里，断诸欲，入雪山，结草庵，出家入仙人之道，不久得神通力与定力，于命终同时生梵天界。

    结分

    佛述此法语后，说明圣谛之理——说圣谛之理竟，多数之人得须陀洹等——而佛述作本生今昔之结语：“此国王即是我。”

    三七九　呢鲁黄金山本生谭

    ［菩萨＝鹅王］

    序分

    此本生谭是佛在祇园精舍时，对某比丘所作之谈话。此比丘近侍佛而得业处，往边境之村，诸人感服彼之威仪，供养于彼，得彼之同意，于村之森林结草庵而住，彼等对彼与最大尊敬之念。尔时有常见论者来至此村，彼等闻此等论者之所说，遂弃长者而加入常见论者行列之中，对彼等施与尊敬。又次有断见论者来至此处，彼等又舍常见论者而为断见论者；然裸形外道又来至此处，彼等舍断见论者而为裸形论者。彼与此等不知德不德人等之相接，过不幸之生活，彼于雨期安居终了后，归来至佛之处，向佛问候。佛问曰：“汝往何处度过雨季？”彼答：“世尊！于邻村度过。”佛再问：“汝生活幸福？”答曰：“世尊！于不知德不德诸人之间度过，诚然不幸。”佛言：“比丘！古之贤者生为畜生时，尚不与此不知德不德人等一日相处而生活，然汝自己如何在此不知德不德诸人之处而生活耶？”于是佛应彼之请求为说过去之事。

    主分

    昔日于波罗奈之都梵与王治国时，菩萨生为金色之鹅鸟，彼有一弟鹅，彼等住于心峰山，于雪山中食自然之粳米以为生活。一日彼等离去此处，由他之路途归心峰山时，见名呢鲁之黄金山，暂住于其顶上。又此山附近有住各种鸟兽甚多之牧场，因彼等住此山时，此方因其光明而成金色。菩萨之弟见之，不知其原因：“今此处有何种之原因？”彼与兄共语唱此二偈：

    一

              大鸦群与小鸦群　　　　　而又美丽如我等
              一度飞来至此山　　　　　满山成为一种色

    二

              有狮有虎亦有豺　　　　　野兽之类在此处
              全皆等同为金色　　　　　此为如何之山名？

    菩萨闻此言唱第三之偈：

    三

              此岭名呢鲁　　　　　诸山最优山
              一度住此处　　　　　禽兽皆金色

    弟闻此唱最后之偈：

    四

              不崇敬尊者　　　　　充满不逊行
              住此无必要　　　　　速往他处去

    五

              贤愚与勇懦　　　　　同等被敬爱
              此山无差别　　　　　贤者不居住

    六

              此山名为呢鲁山　　　　　贵贱中庸无区别
              呢鲁之山无差别　　　　　我等速离呢鲁山

    唱如是之偈已，彼等鹅鸟飞去，归至心峰山。

    结分

    佛述此法语后，说明圣谛之理——说圣谛之理竟，此比丘得须陀洹果——而佛为作本生今昔之结语：“此弟之鹅鸟是阿难，兄即是我。”

    三八〇　疑姬本生谭

    ［菩萨＝苦行者］

    序分

    此本生谭是佛在祇园精舍时，对受故妻诱惑者所作之谈话。此一故事之内容将在根本生谭（第四二三）中说明。此处佛问比丘：“汝甚烦恼，为真实耶？”比丘答：“世尊！是为真实。”佛再问曰：“因何而烦恼？”彼答：“实因故妻而烦恼。”尔时佛言：“沙门！彼女与汝苦恼非自今始，前生汝为彼女，弃四军，入雪山中，三年之间，受大苦恼。”于是佛为说过去之事。

    主分

    昔日，于波罗奈之都梵与王治国时，菩萨生于迦师国某村婆罗门家，及彼成长，往得叉尸罗习得诸技艺后，出家入于仙人之道，食草根与果实，得神通力与定力，解脱而住于雪山之中。尔时有一福德兼备之士，由三十三天殁而来至此之场所，于某莲池中一莲花台上生为女儿之身；他之古老莲花古老枯落时，惟此莲花大而膨涨。尔时苦行者前来水浴发现，彼思：“其他莲花，皆已枯落，惟此莲花大为膨胀而立，究为何故？”彼着浴水衣游渡涉往莲所，见其花开，其中卧一可爱之女儿。彼有自己女儿之感，加以抱持，携归草庵养育。其后彼女至十六岁时，容色益为美丽，优于一切诸人，但尚未及天女之容色。

    尔时帝释天为奉侍菩萨来至此处，彼见此女问曰：“此女为谁？”闻其得女之经过，问曰：“彼女欲得何物？”菩萨答：“友！彼女欲有住居、衣服及装饰物品。”彼云：“甚善，贤者！”于是造水晶之宫殿以为彼女之住居，具备天人之玉座，天人之衣服及装饰乃至天人之饮食。彼水晶宫于彼女欲升时，则如意降落止于地上，上升终了，再止住于虚空。彼女在水晶之宫殿，为菩萨作种种奉仕看顾，一园丁见此问曰：“贤者！此为何人？”菩萨答曰：“彼为我之女儿。”彼闻此言，往波罗奈之街：“大王！我于雪山中见如是苦行者美丽之女儿。”彼向王告以详细。王闻此事，心中大受诱惑，以园丁为向导，引率四军，往其场所，张布阵营，带领园丁，伴诸大臣，访彼草庵，而向菩萨会谈云：“贤者！女人乃梵行者之魔障，予为守护汝女。”

    菩萨：“此一莲花为何？”由于彼之疑念而涉水携归之女，故命名彼女为“疑”。彼向王云：“彼女不能直接携归，大王！若汝能知此女之名，汝可携往。”王向菩萨云：“贤者！若汝言其名，予将知之。”菩萨答曰：“予不可言之，由尔自行思考得出，即可携往。”王曰：“甚善。”即与承诺。自此以来，王集合诸大臣：“彼女之名云何？”集议商谈；王举诸多难解之名数之：“非此之名耶？”彼问菩萨，然菩萨皆云：“非为彼名。”予以否定。王如是思考其名之中，经历一年之久，其间狮子或其他野兽，伤害人马，更有毒蛇之危险，虻蝇之危难，为严寒所恼，多人死亡。王告菩萨：“予今为彼女更有何求？”王欲归去。

    尔时，疑女开水晶宫之窗而立，王见彼女告曰：“我等不能得知汝名，汝将永住雪山之中，我等今将归去。”然而女云：“大王！若汝今归去，予将不能得为王妃。今三十三天心萝园内有阿萨瓦提蔓草，其果实内部含有神酒，一度饮之，四月之间陶醉，卧于神床。然彼千年始得一度结实，诸神之子，为饮神酒一醉：‘我等不远将来，将得其果实。’为饮神酒而堪忍千年不绝，而云：‘彼实即将善出。’而皆看守蔓草不去。尔今一年，即已倦怠，尔欲得希望之果，实为幸福，决不可厌饱而去。”彼女唱次之三偈：

    一

              心萝园蔓草　　　　　阿萨瓦提名
              千年只一度　　　　　神果始结成
              诸神皆热望　　　　　心待永世果

    二

              大王！尔今怀希望　　　　　愿得幸福果
              彼鸟常希望　　　　　小禽亦不绝

    三

              纵令期遥远　　　　　其望遂充满
              大王！尔今怀希望　　　　　愿得幸福果

    王对彼女之言牵引其心，再呼集大臣等，至过其年为止，诠议其名，渐得十名，然此十名之中，并无其真实之名，任何一名皆被菩萨所否定。王更又云：“予对彼女更何所求？”王欲归去。尔时女再现其姿而立于窗边。王云：“汝居其处，我等业已为归之计。”女问曰：“大王何故为归？”王答：“因不能得知汝名。”尔时女云：“大王！为何不能明了其名？希望实不会无果而终。一只青鹭，立于山顶亦得充满自己之希望，况为王者，如何不能得遂其望，王须忍耐。”而彼女更进而谓曰：“一只青鹭于某莲池求饵，彼飞去止于某山之顶，彼于其日翌日止于彼处思考：‘予在此顶为幸福之生活，若今后不由此下降，常坐此处取食物，饮饮物，能度其日，实为幸福。’然于其日，诸天之王帝释天折伏阿修罗等，于三十三天为诸天之王，彼思：‘我之心愿实已满足，然于此森林之中，有无心愿不满者在？’彼顾盼时，见此青鹭：‘予今将满彼之望。’尔时恰由青鹭止住栖木不远之处，有一小溪，帝释天使此小川之流氾滥，横溢至山顶，青鹭坐于彼处而得为食鱼饮水之生活。如是其后，水渐次减退而去。如是大王，青鹭依自己之希望而得果，何况大王如何不能得果耶？”“王应抱希望。”彼女热心劝告。王闻女言，魅于其姿，心为其言所诱，遂不能行，再集合大臣而为作百名，更费一年之久。彼如此经过三年，往菩萨之所问曰：“百名之中，有其名耶？”菩萨毫无情义回答：“尔尚未能得知？”彼云：“如是我更须归去。”彼向菩萨会见而去。

    疑女立于水晶宫之窗边，王见彼女：“汝止于此，我等将归。”尔时女问曰：“大王何故为归？”王：“只能依汝之言，使我满足，而非依汝之爱。为汝之甘言所诱，我空过三年之岁月，今予愈将作归城之思。”云：

    四

              以汝甘言我虽满　　　　　以汝亲爱难满胸
              其彩虽美如无香　　　　　赛蕾芽伽花之鬘

    五

              徒记以空言　　　　　施与其友者
              不与储存财　　　　　友情遂破裂

    六

              若然彼为实行者　　　　　若为豫期始可言
              不得实行不可语　　　　　不践所言贤者蔑

    七

              我军旅已疲　　　　　粮食已耗尽
              疑世之破灭　　　　　今我去时至

    彼高唱此等之偈，“疑”女闻王之言曰：“大王！尔已知我之名，尔正说到我名。速将我之名告知我父，请携我而行。”彼女继续与王共语。

    八

              大王！尔已呼其名　　　　　我名在其中
              大王！汝今可速来　　　　　我父许我嫁

    于是王往菩萨之所敬礼云：“贤者！汝女之名为疑。”菩萨答曰：“汝已知其名，可携其行矣。”彼向菩萨敬礼，来至水晶宫前告曰：“汝父将汝与我，今须速来。”女曰：“大王！汝来，予等向父告别。”女由水晶宫降下，向菩萨敬礼，得其许可，遂来王之前，王携彼女归波罗奈之都，多产子女，和平度日。菩萨入不坏禅定，生梵天界。

    结分

    佛述此法语后，说明圣谛之理——说圣谛之理竟，烦恼比丘得须陀洹果——而佛作本生今昔之结语：“此疑女是故妻，王是烦恼之比丘，苦行者即是我。”

    三八一　米伽罗巴兀鹰本生谭

    ［菩萨＝兀鹰］

    序分

    此本生谭是佛在祇园精舍时，对一粗暴比丘所作之谈话。佛向此比丘问曰：“人谓汝粗暴为事实耶？”比丘白佛：“世尊！诚然如是。”佛言：“比丘！汝非自今始，前生汝亦为粗暴，而更依粗暴之行，不守贤者之教，遂遭毗蓝婆风而死。”于是佛为说过去之事。

    主分

    昔日，于波罗奈都梵与王治国时，菩萨生为兀鹰，名阿婆蓝那兀鹰，彼由诸多兀鹰眷属围绕居住于耆阇崛山（灵鹫山）。彼之子名米伽罗巴，其力甚强，彼能升高至其他兀鹰之上飞翔。他之兀鹰等忧心：“彼之子飞行甚远。”而将其事报告兀鹰之王。兀鹰之王呼其子至近前云：“众云汝飞过高，若飞过高，有殒命之事。”于是使闻而唱次之三偈：

    一

              米伽罗巴！汝如是高飞　　　　　使我最不安
              汝高飞太过　　　　　超越飞跃度

    二

              俯视见大地　　　　　方形之田畑
              急行速归来　　　　　切勿高飞翔

    三

              鸟乘翼飞行　　　　　疾风忽来袭
              翼折身破碎　　　　　失去长寿命

    然米伽罗巴杰傲不逊，不顺其父之言，升而再升，已达父云之限界，彼犹超越限界飞行，黑风虽然来袭，更向顶上突进，而遂正面受到毗蓝婆风。其风强烈吹触其身，彼为强风击打，裂为碎片，飞散于空中。

    四

              阿婆蓝那父贤者　　　　　其子不守父谏言
              超越黑风顶突进　　　　　遭遇毗蓝婆强风

    五

              妻子与婢仆　　　　　此鸟不容谏
              临终遭惨祸　　　　　粉身成碎片

    六

              此处若有人　　　　　不闻长者言
              飞越往死线　　　　　如此不逊鹰
              不履圣者言　　　　　一切祸难生

    此等三偈为现等觉者所说。

    结分

    佛述此法语后，作本生今昔之结语：“此米伽罗巴是粗暴比丘，阿婆蓝那即是我。”

    三八二　吉祥黑耳本生谭

    ［菩萨＝商主］

    序分

    此本生谭是佛在祇园精舍时，对给孤独长者所作之谈话。彼实由得须陀洹果以来，常守不坏之五戒，彼之妻、子女、侍女、佣人乃至奴婢，皆善守之。然某日于法堂开始议论：“诸位法友！给孤独长者于日常所行，甚为清净，同时其眷属亦清净耶？”尔时，佛出问曰：“汝等比丘！今汝等有何语而群集耶？”比丘白佛：“如是如是之缘由。”佛言：“汝等比丘！古之贤者，其眷属亦为清净。”于是佛为说过去之事。

    主分

    昔日于波罗奈之都梵与王治国时，菩萨出生为某豪商，布施多财，守戒行，为菩萨之行；其妻亦保持五戒，由子女至奴婢均持五戒，因此彼被知名为清净眷属商主。彼自思：“若有人较我更善保清净戒者来此，予不应与其人我之坐椅及与予之卧榻，而应与以一度未曾使用之不秽之物品。”于是于自己屋室之侧，预置未曾使用之椅子与卧榻。

    尔时，四天王广目天王之女名黑耳，持国天王之女名吉祥，二人持诸多之薰香与花鬘云：“我等往无热恼湖一游。”来至无热恼湖边，于彼湖水更有诸多之浴场。佛之浴场为佛入浴，辟支佛之浴场为辟支佛入浴，比丘之浴场为比丘、苦行者之浴场为苦行者［之入浴］，四天王等之六欲天天子之浴场为天子等，天女等之浴场为天女等，各有入浴之场所。二人来此：“予先入浴”，“不然，予应在先”，就浴场之事，互相争执。黑耳女云：“予有周行世界之力，因此予应先第一入浴。”吉祥女云：“予为有支配诸人主权之源，因此予应第一入浴。”于是二人云：“唯四天王能知于我等之中，何者应先第一入浴。”二人共至彼天王之处问曰：“我等之中，熟先足为第一入浴者？”持国天、广目天云：“我等亦难判断。”于是使增长天、多闻天负其责任。彼等云：“我等亦难能为，将此送往我主之足下。”于是引导二人至帝释天之前。帝释天闻彼等之话云：“此二人俱为我臣下之女，于此场合，予亦难能判断。”于是告彼二人曰：“于波罗奈之都有清净眷属之商主，于彼之家有未曾使用之椅子与卧榻，先得之者即应先第一入浴。”黑耳女闻此，于瞬间着碧绿之衣服，涂绿之香油，饰碧绿之宝石，彼如石弩之由天而殁，及于午夜三更之顷，在豪商所住居室之入口，距椅子不远之处，放出光明立于空中。商主凝视彼女，依彼观察，彼女为无慈无爱之相，彼与彼女共语，唱第一之偈：

    一

              黑姿为谁人　　　　　不思优善相
              汝为谁人女　　　　　语我知汝名

    黑耳女闻此唱第二之偈：

    二

              广目大王女　　　　　善为瞋怒娘
              我面黑且凶　　　　　呼我名黑耳
              望汝赐场所　　　　　即在汝身傍

    于是菩萨更唱第三之偈：

    三

              如何所行如何戒　　　　　汝居住于诸人中
              我所欲者欲知汝　　　　　黑女！请汝善答我质疑

    于是彼女说自己之德唱第四之偈：

    四

              虚伪邪淫粗语者　　　　　嫉妒贪欲诈欺者
              如斯之人我皆爱　　　　　使彼所得归破灭

    彼女尚更唱次之第五第六第七之偈：

    五

              忿怒结瞋恨　　　　　两舌破友情
              恶口无同情　　　　　此为我爱者

    六

              不正之愚者　　　　　不知何所益
              含怒受忠言　　　　　轻视诸善事

    七

              轻举敢妄动　　　　　破一切友情
              我爱如斯人　　　　　斯人丰我心

    因此，菩萨责彼女唱第八之偈：

    八

              黑女！此处无此人　　　　　如是邪恶者
              汝速离此去　　　　　他国都邑等

    黑耳闻此抱忧，唱次之偈：

    九

              我本善知汝　　　　　汝前无此人
              世间有凶恶　　　　　自多蓄财宝
              我友诸神共　　　　　我使彼破灭

    彼女去后，吉祥天女着金色衣服，涂金色之涂香，为金色之装饰，立于富豪之门前，放黄金之光明，于平坦之地上，等足恭敬站立。菩萨见彼唱第十之偈：

    一〇

              汝有神相好　　　　　地上立者谁
              汝为谁人女　　　　　我如何知汝？

    吉祥女闻此唱第十一偈：

    一一

              我为吉祥者　　　　　持国大王女
              吉祥有吉庆　　　　　呼为大智者
              我希求屋舍　　　　　住于汝之侧

    于是商主次又问曰：

    一二

              汝与俱住人　　　　　何行持何戒
              吉庆女！我今发问汝　　　　　我等欲知汝

    一三

              我耐寒暑凌风热　　　　　虻蜂毒蛇忍饥渴
              昼夜不绝善调伏　　　　　尽时不丧其真义
              如斯之人我喜爱　　　　　我与斯人俱共住

    一四

              慈心无瞋有舍离　　　　　不欺持戒有正直
              摄持亲和为柔语　　　　　宽裕而又柔顺者
              我使斯人增功德　　　　　海洋漂波等碧色

    一五

              无论友情非友情　　　　　优者劣者皆同等
              为不利者为利者　　　　　明中暗中皆等语
              不发粗言无暴行　　　　　无论生死皆为友

    一六

              愚人若得此一切　　　　　爱与幸福得享受
              夸赞彼得行邪曲　　　　　污浊之言我舍离

    一七

              自造幸福　　　　　自造不幸
              幸与不幸　　　　　非他人为

    吉祥女对商主之问，作如是之答。

    于是菩萨欢喜吉祥天女之语，告曰：“此处有清净椅子卧榻，与汝相应坐于其上，卧于其上。”彼女止于此处，翌朝离去，往四王天界，彼第一入无热恼湖水入浴。其卧榻因为吉祥天女使用之物，诸人名之为吉祥卧榻，此即此卧榻之传说；依此等理由，今日仍呼为吉祥卧榻。

    结分

    佛述此法语后，作本生今昔之结语：“此吉祥天女是莲华色尼，清净眷属商主即是我。”

    三八三　鸡本生谭

    ［菩萨＝鸡］

    序分

    此本生谭是佛在祇园精舍时，对某烦恼比丘所作之谈话。佛问此比丘：“如何汝烦恼耶？”比丘白佛：“世尊！予见某美装之妇人而起欲念。”佛言：“比丘！妇人者实如猫善欺人，以甘言笼络，如己意而为，遂使人破灭。”于是佛为说过去之事。

    主分

    昔日于波罗奈都梵与王治国时，菩萨生为某森林之鸡，与众多鸡之眷族俱住。其森林附近住有一只牝猫，彼女除菩萨外，巧骗其他之鸡，全部与以食尽，然唯菩萨不陷彼女术中。彼女心中密思：“此鸡甚为利巧，然彼或不知予之巧妙计划与策略，予以甘言欺彼：‘予为汝之妻。’使彼入予掌中之时，必能食之。”于是彼女往彼所栖树之根前，问彼唱第一之偈：

    一

              汝持双美翼　　　　　长垂戴冠鸟
              汝由树下来　　　　　我愿为汝妻

    菩萨闻之：“予之一切眷族，均为彼女所食，而今又计欲食吾，吾将追逐彼女归去。”彼一面思考唱第二之偈：

    二

              汝猫为一美妙物　　　　　汝而四足吾二足
              鸟之与兽难婚配　　　　　汝往他处求他夫

    于是彼女自思：“此为最佳之思考，然予必须另拟善策，欺彼而食之。”于是唱第三之偈：

    三

              吾为汝新妻　　　　　应为甘言语
              得吾清净妻　　　　　如意使人闻

    菩萨于是思骂彼女追逐使归，唱第四之偈：

    四

              啜我鸟族血　　　　　盗之与惨杀
              清净妻不净　　　　　非愿我为夫

    彼女因此言遂被追逐，不能再来视彼而去。

    五

              妖妇常如是　　　　　若得见善人
              甘言相诱惑　　　　　食鸡如牝猫

    六

              如何生利益　　　　　速亡尚不知
              陷入敌术中　　　　　后悔残痛恨

    七

              如何生利益　　　　　速亡尚不知
              如鸡之于猫　　　　　免得敌奸策

    此为现等觉者之偈。

    结分

    佛述此法语后，说明圣谛之理——说圣谛之理竟，烦恼比丘得须陀洹果——而佛为作本生今昔之结语：“此鸡王即是我。”

    三八四　法幢本生谭

    ［菩萨＝鸟王］

    序分

    此本生谭是佛在祇园精舍时，对某欺瞒比丘所作之谈话。此处佛言：“汝等比丘！彼非自今始，前生彼即有欺人之事。”佛为说过去之事。

    主分

    昔日于波罗奈之都梵与王治国时，菩萨生为一鸟，成长时为多数之他鸟所护，住于海洋中一孤岛上。尔时，迦尸国住某商人捕得一只能示知方位之鸦，与之乘船航海出行，然船于海洋中遭遇船难，于是此知方位之鸦来至此岛，自思：“此处有甚多鸟群，予今拟具对策，欺瞒彼等，可食此等鸟之卵及雏。”彼迅速飞往鸟群之中，开口而立一足于地上。诸鸟等思其甚不思议：“汝究为何者？”鸦答：“予为持法者。”诸鸟重问曰：“何故汝以一足而立？”答曰：“予若双足置于地上，则大地不能支持。”其次鸟等复问：“汝何故开口而立？”答曰：“予之食物除风露之外，别无他物。”彼如是云，再向鸟等曰：“予今为汝等说法，汝等暂为谛听。”彼以说法之口调唱第一之偈：

    一

              同胞！汝等行正法　　　　　正法有福报
              现世未来世　　　　　彼必受福报

    彼如是欺瞒说法，诸鸟不知彼欲食彼等之卵，反而赞彼而唱第二之偈：

    二

              此实为优鸟　　　　　持无上正法
              只脚能独立　　　　　常为说正法

    诸鸟完全信用此伪善者，向彼云：“尔只吸露，不摄其他食物，请务必为我等看守卵雏。”彼等于是为探求食饵而出发。此恶汉于彼等飞去之后，食卵与雏，饱满果腹，彼等归来时，彼则澄颜开口，一足独立。鸟等归来，不见雏鸟及卵：“究被何物所食？”大声鸣叫，然就彼鸦之持法者，不稍起疑念。

    然菩萨某日自思：“此处至今未起任何祸端，自此物来后，始起如是之事，因此对彼有监察之必要。”彼作为与诸鸟一同出发探饵之风貌，而立即返回，暗中隐于不见之场所。鸦见诸鸟出发，毫无恐惧，前往食卵及雏，然后再归于开口一足而立。鸟王于众鸟归来时呼集彼等所有一切：“予今日始知予之雏鸟等之危险，予见此知方位之恶鸦食之，因此我等必须尽快捕彼。”于是鸟群相伴将其包围：“彼若有逃走形状，希即将其捕捉。”于是菩萨唱最后之偈：

    三

              汝等不知彼恶行　　　　　对彼徒事与赞美
              彼食我等卵与雏　　　　　口中只管说正法

    四

              所语之言　　　　　与所行异
              唯语适法　　　　　所行不然

    五

              心满邪曲口饰辞　　　　　藏入洞穴如黑蛇
              庄饰法幢鄙欺人　　　　　痴人受欺总不知

    六

              嘴与羽翼打碎彼　　　　　更以蹶爪刺伤彼
              彼之尸身应打碎　　　　　彼无生存之价值

    鸟王如是语毕，自行飞临彼之头上以嘴啄之。其他之鸟亦以嘴、翼、蹶爪强行击打，于是彼遂丧命于其处。

    结分

    佛述此法语后，为作本生今昔之结语：“此鸦是欺瞒比丘，鸟之王即是我。”

    三八五　难提鹿王本生谭

    ［菩萨＝鹿王］

    序分

    此本生谭是佛在祇园精舍时，对某扶养母亲之比丘所作之谈话。佛问彼云：“比丘！汝扶养家族之事为真实耶？”比丘白佛：“世尊！是为真实。”佛重问曰：“彼家族为谁？”彼曰：“世尊！乃予之父母。”佛言：“善哉，善哉！比丘！古之贤者亦扶持其家族，古之贤者生为畜生，为父母而奉献生命。”于是佛为说过去之事。

    主分

    昔日于拘萨罗国之娑祇多都城拘萨罗王治国时，菩萨生为鹿之族，彼成长时，名难提鹿，守道谨行，常善扶养父母。彼时拘萨罗王喜好猎鹿，对人民农业之事等不稍作为，由多数之臣下围绕，日日出发狩鹿。众人互相集议：“诸君！彼王障碍我等所作之工作，我等之生活，日日感受威胁。今我等围绕安阇那林宫苑，作门、掘水槽、植草、如是我等各人手执棍棒，入森林敲击杂树杂草，追鹿出林，如牛之入牧场，包围四周，将之追入宫苑安置，然后闭门告其事于王，各自从事各自之家业，以为如何？”彼此互相商量，皆曰：“甚善。”一同赞成，对宫苑作各种准备，到森林数由旬地方，互相采取包围形势。尔时难提于某小薮荫中与父母共卧于地上，多数之人携盾鉾种种武器，各各手执围绕草薮。某人探鹿进入薮中。

    难提见彼等自思：“予今应速舍命以救父母。”彼起立往父母之处窃告曰：“我父我母！今彼诸人来入此薮中，予等将被发现，唯一方法，唯只救命。今我父母之命最为重要，因此，予将为父母舍命。予立于薮端，当众人开始敲打草薮之时，予即将跳出，如此，彼等以为‘于此草薮只有一鹿’，不疑其他，于是不向深处来入，请父母善加注意。”彼得两亲许可，一声高叫由薮荫中走出，彼等众人思考：“此草薮中只有一鹿。”于是不深入其薮，难提走入他鹿群中，众人追逐彼等，将所有之鹿追入宫苑之中，而闭其门扉，向王告述缘由后，各自归理自己之家业。自彼时以来，王自行逐一射鹿，前往捉之，遣人持归。鹿亦按班等待，当班之鹿凝立于一方，众人射而捕之。难提沉着，饮池之水，嚼食牧草，然彼尚未到当班之时。

    如是经过诸多时日，彼之两亲思欲见彼：“我等之子难提鹿王，持如大象之力，若彼尚生，当越栅与我等相会，我等如何向彼遣使？”父母如是思考之时，立于道路之傍，见一婆罗门，彼等作人间之声问曰：“贤者！汝往何处？”婆罗门答曰：“往娑祇多。”彼等请求向其子送信为使，唱第一之偈：

    一

              婆罗门！若往娑祇多　　　　　安阇那林行
              我等之嫡子　　　　　汝若见难提
              年老之父母　　　　　汝告愿见彼

    彼云：“甚善。”予以承诺，往娑祇多，翌日抵达宫苑问曰：“难提鹿何处？”鹿即飞奔而来立于其侧答曰：“予即难提。”婆罗门语彼为使之事实。难提闻此曰：“婆罗门！若予思往，必能越过此栅，然予由王受得种种饮食，予由彼蒙多大之恩惠，更与此等诸鹿，长久共同生活。因此，予对王与诸鹿未报此等之恩，未示自己之全力而去，实为不适。因此，当自己之顺班来时，予将为相当此等之报恩后，再快乐归去。”示此等之意，唱次之二偈：

    二

              日日所饮食　　　　　皆王之所赐
              婆罗门！食彼所赐食　　　　　如何得空行

    三

              王以矢射我　　　　　吾身须亲受
              如斯快许诺　　　　　再往见吾母

    婆罗门闻此而归去，其后彼之顺班日来到，王伴多数之家臣来至宫苑，菩萨于一方凝立，王以矢搭付弓上，开始射鹿。菩萨不如他鹿受死之恐怖威胁而为巡回逃避之状，而泰然自若显示仁慈教导之风情，挺身愉快，严肃而立。王为其仁慈之风格所威压，不能放矢。菩萨叫曰：“大王何不放矢？请速放矢。”王答曰：“鹿王！予不能为此。”菩萨严肃而言曰：“大王！有德者之威德，王应知矣。”于是王为菩萨之言所感动，舍弃弓矢云：“此无情木片之矢，尚感知汝德，而况予为有情之人间，如何不知。请汝原谅，予助汝之命。”鹿王问曰：“大王！王赦我之命，然此宫苑中其他之鹿群，将如何为之？”“予亦救助彼等。”如是菩萨如榕树鹿王本生谭（第一二，南传藏，第三十一卷一九九页以下）所说，举凡森林所居之鹿，空中所飞之鸟，水中所浮之鱼，一切皆得身之安全。菩萨告王，使王护五戒：“大王！王者实须破恶法，实施王之十法，依正法而治国。”

    四

              布施持戒与舍离　　　　　正义柔和与精进
              无瞋无害能忍辱　　　　　最后切要须无痴

    五

              如是持善法　　　　　躬亲为体现
              慈心自身生　　　　　善心自增进

    如是以偈之形说述王之正法，彼更于数日之间，居于王前，王宣言于其国中守护一切有情之命，击打金鼓，遍历各处，而后菩萨云：“大王！勤政爱民。”彼于是为会父母而归。

    六

              昔吾为鹿王　　　　　居住拘萨罗
              难提为我名　　　　　容美一仁兽

    七

              王欲射取吾　　　　　安阇那园林
              拘萨罗王来　　　　　搭矢鸣弓弦

    八

              我将受彼矢　　　　　亲挺吾之身
              王喜我被赦　　　　　得归慈母前

    此为现等觉者之偈。

    结分

    佛述此法语后，说明圣谛之理——说圣谛之理竟，扶养其母之比丘得须陀洹果——而佛为作本生今昔之结语：“此父母是王族，婆罗门是舍利弗，王是阿难，鹿王即是我。”

    第二章　赛那迦品

    三八六　驴马子本生谭

    ［菩萨＝帝释天］

    序分

    此本生谭是佛在祇园精舍时，对某比丘受前妻诱惑所作之谈话。佛对比丘问曰：“汝甚烦恼，此为事实耶？”比丘白佛：“世尊！是为事实。”佛重问曰：“汝因何烦恼？”答曰：“为前妻而烦恼。”于是佛言：“比丘！此妇人不只与汝以烦恼，汝于前生为彼女将被投入火中而死时，依贤人得救汝之生命。”于是佛为说过去之事。

    主分

    昔日于波罗奈之都，赛那迦王治国时，菩萨为帝释天。尔时赛那迦王与某龙王亲密交际。传说此龙王由住所出，为向此世界探寻食物，尔时某村之儿童等见彼叫曰：“此为一蛇。”向彼投掷石块，时王策游宫苑见之问曰：“汝儿童等何所为耶？”答曰：“打一只蛇。”王命曰：“汝等不可击彼，速速逃去。”儿童逃散，龙王获救，归至其国，持甚多之宝玉，于夜半来至王之寝宫，捧其宝玉献王云：“予因贵君之荫，得以获命。”其后愈益与王相亲结交，屡来谒王。彼于诸多之龙女中选一最富精力之一人前来侍王，并为守护者，而云：“若不见彼女之姿时，请反复念此咒文。”彼教王念一咒文而去。一日国王往宫苑，与龙女共同于某莲池入浴，尔时龙女见一水蛇，忽然变姿为蛇，与水蛇共为爱语。王不见彼女之姿：“彼往何处？”于是反复念诵咒文，发现彼女之邪行，以竹杖强击，彼女大为忿怒，归还龙王之国。龙王问曰：“汝如何归来？”彼女答：“汝友不从主人之命令，强击予背。”于是使见被击之痕。龙王不知事实，命四只小龙：“汝等往入赛那迦王之寝所，怒之以鼻息，使之粉碎如吹谷壳之状。”龙王命令遣派彼等，彼等前来，于王在寝室休息之时，潜入其室内。当彼等潜入室内时，王向王妃言曰：“王妃！汝知今日龙女回归之事耶？”王妃答：“否，大王！予一概不知。”“今日我于莲池游戏之时，彼女变姿与一水蛇共为邪淫，以故予示惩戒之意，以竹杖强击彼女，使彼女不可为此之事。彼女归还龙王之国，向予友为何伪言，恐伤予等之友情，故此忧心。”幼龙闻此，立即离去，归国向龙王报告事由。龙王甚为后悔，一瞬之间，即往王之寝所，向彼详审说明事情，请王原宥云：“此为予赎罪之印鉴。”于是与王以能知所有音声之咒文：“大王！此为贵重之咒文。若贵君与此咒文于他人，于授终之时，即没入火中而死。”如此告王，王云：“甚善。”与以接受。由此以来，虫蚁之声，皆能得知。

    某日彼坐于大多罗树之树荫，食蜜果子与砂糖果子时，一片蜜果子及砂糖果子之块落于地上，为一只蚁虫发现：“国王于大多罗树之树荫，破坏蜜瓮，大量之糖蜜与糖果滴落，我等速食其糖蜜与糖果。”彼四处奔走叫集。王闻彼等之语，不觉失笑，王妃坐于王傍，心中窃思：“大王观何物而为笑耶？”然仍默然食其果子。王为水浴后，结跏趺而坐，尔时恰有一只蝇对其妻云：“吾妻！速来，相交和睦。”其妻对主人云：“汝且稍待，主人！彼等家臣将共同为王持来涂香，王用涂香，于其足下将落香粉，予于彼处将沐沾其馥郁之芳香。然后我等止于王之背后，将甚快乐。”蝇虫互语，使王闻声失笑。王妃自思：“王观何物以为笑耶？”其次王于晚餐之时，一饭块掉落地上，蚁等集合叫曰：“积饭之车于王之宫廷中破坏，而其食物，竟无人食。”王闻之更为失笑。王妃于是执黄金之匙，向王奉仕，而彼自思：“王见予如此，必定失笑。”彼女与王共往寝所休憩之时，王妃问曰：“大王何故失笑？”王答曰：“予对汝无何可笑者。”然彼女屡次返复讯问，王遂语其语。尔时彼女：“请王教予王所知之咒文。”彼女向王强请。王：“此不能与以任何之人。”加以拒绝。然王妃强求不止，王告曰：“若予将此咒文与汝，予则必死。”妃：“纵有任何之事，亦务必告我。”王妃再次强要。王难敌妇人之力，遂云：“甚善。”与以承诺。王云：“予今与此咒文终了，自身将没入火中。”于是驱马车往宫苑而行。

    尔时诸神之王帝释天瞰望地上，见此情景：“此愚王败于一妇人之力，自将投火，急欲赴死，予必须救彼之命。”于是携同彼妻阿修罗之女须阇往波罗奈。彼女化为牝山羊而自己化为牡山羊，拟定策划：“决不使人得见。”行于王马车之前，而只有曳王马车之辛头马能得见彼，其他之物，任何皆不能得见。彼为引出话端，与牝山羊同为爱染之低语，驾车之辛头马一匹见彼云：“山羊君！予前曾闻山羊愚而无耻，然未曾真见此事，今汝等于此诸人之前，敢为此窃隐之事，不稍思耻。今现前之事实与予以前之所闻完全一致。”于是唱第一之偈：

    一

              山羊愚钝且无耻　　　　　贤者所言实真理
              愚者虽见而不知　　　　　窃隐之事公然为

    山羊闻之唱第二之偈：

    二

              汝亦等同为愚钝　　　　　钝马之子应善知
              手纲缚汝辔御汝　　　　　汝眼常时注地上

    三

              吾友！应得脱时汝不脱　　　　　此非增汝愚钝耶
              赛那迦王汝运载　　　　　吾友！此王更为大愚人

    王对彼等两者之语善能理解，因而闻之更加速驱车。马闻此语唱第四之偈：

    四

              山羊王！我诚为愚钝　　　　　此为汝善知
              我王如何愚　　　　　我愿汝教我

    山羊闻之唱第五之偈：

    五

              无上之妙宝　　　　　为妻而失去
              自己断生命　　　　　彼女不为妻

    王闻此偈，向彼乞愿：“山羊王！汝必使我等能得幸福，请语我今应如何为之？”于是山羊王向彼云：“大王！一切生物之中，无有不爱己者，今为一爱人而舍弃自己，失去所得之名声，为不可称赞。”于是唱第六之偈：

    六

              人王！于己为爱如汝者　　　　　弃己之爱不为善
              自己最胜为最上　　　　　伟夫最后将得爱

    菩萨如是与王以训言，王大为满足，问曰：“山羊王！汝往何处？”山羊王答曰：“大王！我为帝释天，我甚为愍念于汝，为救汝之死而来。”于是王问曰：“天王！予曾约束向彼女与以咒文之事，予今将如何处理为宜？”“今尔等二人实无死之必要。汝告彼女：‘此为妖术。’并鞭打彼女，依此方法，彼女便停止得咒。”如是教王，王大欢喜曰：“善哉！”予以谨知。菩萨与王以教，还往帝释天上。

    王往宫院呼王妃近前问曰：“吾妃！汝欲思彼咒文耶？”王妃答曰：“唯然，大王！”告曰：“然汝应从得彼之例法。”王妃问：“例法为何？”王曰：“须鞭背百次而不得一言出声。”彼女为欲得咒文，云：“甚善。”予以承诺。王向奴隶使持鞭强击彼女之两肩，彼女忍耐二三鞭打，终于不能忍耐云：“予再不欲得此咒文。”于是王向彼女云：“汝不云予虽死亦欲得咒文耶？”于是击打至裂开彼女之背皮而赦免。彼女以后再就此事不能有任何之言说。

    结分

    佛述此法语后，说明圣谛之理——说圣谛之理竟，烦恼之比丘得须陀洹果——而佛为作本生今昔之结语：“此国王是烦恼比丘，王妃是以前之妻，辛头马是舍利弗，帝释天即是我。”

    三八七　缝针本生谭

    ［菩萨＝锻冶工］

    序分

    此本生谭是佛在祇园精舍时，有关般若波罗蜜所作之谈话。此谭将在大坠道本生谭［第五四六］中说明。此处佛对诸比丘言：“汝等比丘！非只今日，前生如来即有智慧为善巧方便。”于是佛说过去之事。

    主分

    昔日于波罗奈之都梵与王治国时，菩萨生于迦师国某铁匠之家庭，彼之父母非常贫穷。距由彼等之村不远之处，有由千户所成其他铁匠之村，于千户之铁匠中，有最胜之铁匠之家，受王之爱顾，富有诸多财宝，彼有一女，甚为美丽，恰如天女，于其国中现一切美人之相。邻村诸人为订制剃刀、斧、锄、锹及其他道具，将来此村，大抵来者皆见此女而归去；彼等归往各各之村，于饮茶闲话之时，或其他集会之时，均赞美彼女美丽之姿容不止。菩萨闻彼女之事，彼只闻传言，即已魅于彼女之姿，彼思：“予欲彼女为自己之妻。”于是选最佳种类之铁，作一根细坚之针，向之通线浸水，而又作与针同形之鞘而通线；依此等方法逐渐作成七重之鞘。彼如何作成此物，任何人均不能得教，何以故？唯有依菩萨之博大知识始能完成。彼将针入于管中，外观为圆管之形，往彼村寻问铁匠长者所住之街，到达彼处，立于门前叫卖：“我此手制之针，有否以相当之价买针之人？”一面为针之说明，立于长者家之附近唱第一之偈：

    一

              通线圆滑　　　　　善磨真直
              尖锐上品　　　　　有无用者？

    又再三褒美唱第二之偈：

    二

              通线润泽　　　　　圆状真直
              穿刺坚物　　　　　有无用者？

    尔时此女，为父于朝食之后休息疲劳，倚小床几，由后方以棕榈之扇煽风，闻菩萨优雅之声，如新肉呕心，又如以千瓮之水洗除伤痛。“何人为此优雅之声？于住铁匠家之街卖针而步行，又为何种商贩而来？我欲知之。”彼女置棕榈之扇于其处，出门立于露台之外，与彼共语。于是菩萨达成目的，彼实为此目的而来此村。彼女与彼共语云：“青年人！于此领域之内，一切住民为买针与其他道具而来此村，然今汝来此铁匠家村为卖针之事，实为至愚，纵然终日说针之效用，不见一人有由汝手中取针者；若汝思得利益，请往他村。”于是唱次之二偈：

    三

              钩针与缝针　　　　　此处一切卖
              来此锻冶村　　　　　有谁能卖针

    四

              武器由此处　　　　　种种制品出
              来此铁匠村　　　　　卖针实愚憃

    菩萨闻此语云：“贵女！汝无所知，亦无何等知识，而云此语。”于是为唱次之二偈：

    五

              纵为铁匠村　　　　　术秀可卖针
              真之铁匠师　　　　　能知巧拙业

    六

              贵女！若汝父至此　　　　　应知我之针
              将汝嫁与我　　　　　财宝俱让我

    铁匠长者闻此等一切之会话终了问曰：“吾女！汝与何人对话？”女答：“吾父！与一青年卖针者相谈。”彼命女云：“呼卖针者前来。”彼女立即前往伴彼而来。菩萨向铁匠长者敬礼，立于其傍，于是长者问曰：“汝住何处之村？”答曰：“予住远村为某铁匠家之子。”问曰：“汝何为而来此？”答曰：“为卖针而来此。”长者云：“然则使我观看汝之针。”菩萨思于众人之前显现威德，对长者云：“今一人见针莫如于多人之前见之，岂不为善？”彼云：“如此甚善。”于是集合多数之铁匠家来。菩萨于彼等之中，长者云：“请将针持来此处。”菩萨云：“尊师！请再持来一铁砧及一充满水之铜器。”彼物持来后，菩萨由圆筒取出针管，铁匠长者手执其针问曰：“咄！此为针耶？”彼答：“此为其鞘，此非为针。”彼虽作种种观察，彼处既不见端，亦不见尖，菩萨由彼等之手取针，彼以手指拂鞘，彼向大众示知：“此乃为针，此乃为鞘。”于是将针交付长者之手，其鞘置于彼之足下。继之长者云：“诚然此为针焉？”此时菩萨又云：“此仍为鞘。”彼用指拂鞘。如此次第以六鞘置于铁匠长者之足下，而曰：“此乃真实之针。”然后置于彼之手中。一千之铁匠家盛赞而拍手喝采，欢呼震动，扬起一千之袖。尔时铁匠长者问彼曰：“此针有如何之力？”菩萨云：“尊师！可命力士端起铁砧，于铁砧之下置以水器，于铁砧之中央，以针深入突刺以观。”为证此事，彼向铁砧中央，以针之尖突刺，见针顺利刺透铁砧，达到水面，上下不动直如毛发突立。所有铁匠家众口皆云：“予等多年言有此铁匠，即令传闻有如此铁匠家之事亦未曾有。”于是拍手喝采，欢呼震动一千之袖。铁匠长者呼其女，于此诸多众人之中谓曰：“此青年真为汝之夫也。”于是于彼之头上行灌顶之仪式，彼其后于铁匠长者死后，即为其村之铁匠长者。

    结分

    佛述此法语后，说圣谛之理，为作本生今昔之结语：“铁匠长者之女是罗睺罗之母，贤者铁匠家之子即是我。”

    三八八　鼻豚本生谭

    ［菩萨＝豚］

    序分

    此本生谭是佛在祇园精舍时，对畏死之某比丘所作之谈话。彼生于舍卫国之某名家，虽依佛之教出家，但非常畏死，彼闻见树枝微细摇动，棒杖跌倒及鸟兽之音声，即生畏死之念，如同腹部受伤之兔，战栗而驰走。比丘等集于法堂开始议论：“诸位法友！某比丘为死之恐怖所袭，对微细之声音即恐怖战栗而逃遁。于此世有情之死，乃为事实，生命无常，故于此事实，应深心考虑。”尔时佛出而问曰：“汝等比丘！汝等有何语集于此处？”比丘等白佛：“如是如是之事。”佛呼彼比丘问曰：“汝为死之恐怖所袭事，为事实耶？”比丘白佛：“世尊！是为事实。”依此事实，佛言：“汝等比丘！彼非自今始，前生彼亦为死之恐怖所袭。”于是为说过去之事。

    主分

    昔日，梵与王于波罗奈都治国时，菩萨宿于牝豚之胎，其牝豚月满之时，产有两只之子豚。一日牝豚携两子豚出，卧于洼地；尔时在波罗奈都门之近村住一老婆，由绵畑之笼，采入满笼之绵，拄杖于大地而归来，牝豚闻其足音，为死之恐怖所袭，弃置子豚于其处而遁去。老婆发现牝豚之子，抱持如我子之感，放入绵笼，带归家中，其大者为兄名大鼻与其小者为弟名小鼻，亦如其子而育护。彼等其后渐次成长为大豚。人问老婆：“汝不卖此等之豚易钱耶？”彼女云：“此为予可爱之子。”决不卖出。

    然于某祭日，众多博奕之徒，饮酒食肉，更思：“何处能得有上肉之处？”因知此老婆家中有豚，于是持钱而往彼处，彼等问曰：“婆婆！与汝此钱，与我豚一只。”彼女喃喃自语：“诸君！请勿再言，予卖此儿与食肉之人，世间希有，实为愚憃之事。”当下拒绝。博奕之徒等曰：“婆婆！豚非人子，莫作是言，请让渡一只。”彼等屡次请求，然终不能入手。于是彼等策划与老婆饮以多量之酒，恰到好处时，向老婆云：“婆婆！汝对豚如此持重，究将何为？请勿言不近人情之事，请取此钱，可买己欢喜之物。”于是将钱使之握于手中，彼女取钱答曰：“诸位！予不与大鼻，请带小鼻离去。”彼等返问：“彼在于何处？”彼女答：“于彼处树丛之中。”“请婆婆以音声唤出。”老婆云：“今恰未存食饵。”博奕之徒立即出金买来一皿食物，老婆取饵，向置于门傍之饵槽中满满注入，立于其傍等待，三十人手持绳索一同站立。

    老婆呼曰：“小鼻速来。”大鼻闻声自思：“以前我母未曾先呼小鼻之名，任何时皆先呼予名，此必然对我等发生某种恐怖之事。”彼告弟曰：“我母呼汝之名，速往见之再来。”彼往其处而来时，发现饵槽之傍等待彼等之事：“呜呼！今日予将被杀。”小鼻思此，突然为死之恐怖所袭，身体震颤归来兄处。战栗震动而步履蹒跚，身体凝然不支。大鼻见彼问曰：“吾弟！汝今日深受震动，步调不整，汝只往入口之处一见，何故为如是之状？”彼以彼所见之事端语之，唱第一之偈：

    一

              今日与我新施物　　　　　饵槽食满女主立
              多人手中持绳网　　　　　我等如何得近食

    菩萨闻此：“汝小鼻！我等之母养豚至今日，其目的果何为耶？今日彼已达到目的，汝何故思想烦恼？”菩萨以慈爱之声说佛之妙法，唱次之二偈：

    二

              恐惧低徊求隐处　　　　　欲行何处无帮助
              小鼻！汝今安乐且进食　　　　　饲养我等为肉肥

    三

              勇于跳入清澄池　　　　　洗除一切之污垢
              如是无尽之清香　　　　　可得沁身妙香油

    彼以心念十波罗蜜，其中以慈悲波罗蜜置于当头，发出第一句后，其音声响彻一切诸方，达到十二由旬彼方之波罗奈都城，于闻此声响之瞬间，国王大臣以下，波罗奈之众人悉皆出动，其不能出来之人，亦均在家倾耳听闻。王之家臣包围树丛，使地上平坦，散布砂石；博奕之徒由醉中醒来，舍绳为听闻妙法而均立于彼处；老婆此时，亦由醉中惊醒。菩萨出于大众中，为小鼻开始说示妙法。

    小鼻闻彼所说而问曰：“兄为我说如是，然跳入莲池浴水，洗去我身污垢，涂新香油，无论如何非我等之习惯，何故兄为如是之说？”于是唱第四之偈：

    四

              何为无污池　　　　　何物云污垢
              清香得无尽　　　　　何物妙香油？

    菩萨闻此云：“汝倾耳谛听。”于是说佛之方便法：

    五

              法为无污池　　　　　罪乃云污垢
              戒为妙清香　　　　　其香实无尽

    六

              舍身人欢喜　　　　　不舍人不欢
              欢乐如满月　　　　　满悦舍其命

    此为所说之偈。菩萨如是以妙音依佛之妙相而说法，大众报以百千之掌声，欢呼而振袖，天空轰动一片欢呼之声，波罗奈之王以王礼待遇菩萨，并以大荣誉与老婆，彼等二豚以香水浴之，给与衣服，以花鬘饰其首部，携归都城，立为太子之位，命诸多侍臣奉仕。菩萨更与王五戒，一切波罗奈之住民及迦尸国之住民，皆使持戒行。菩萨为彼等于赍日说法，而并详细查问事件与以裁定，于彼有生之间，不稍行邪法。

    其后不久国王故去，菩萨厚葬其遗骸，整理裁判事件为一册之书籍，而彼云：“见此书籍以裁判事件。”对多数之人与法并详加说明。彼于一切诸人悲泣之中与小鼻同归森林，而菩萨之说法得行于六千年之间。

    结分

    佛述此法语后，说明圣谛之理——说圣谛之理竟，畏死比丘得须陀洹果——而佛为作本生今昔之结语：“此王是阿难，小鼻是畏死之比丘，诸人是佛之眷属，大鼻即是我。”

    三八九　金色蟹本生谭

    ［菩萨＝婆罗门］

    序分

    此本生谭是佛在竹林精舍时，有关长老阿难自为舍身之事所作之谈话。此一谭为于司祭官本生谭［第五四二］中，就雇弓术师之事，于小鹅本生谭［第五三三］中，就守财象咆哮之事而说者。于是彼等诸比丘于法堂开始议论：“诸位法友！法宝之持者阿难长老，得有学之智慧后，于守财象奔来时，有为等正觉者奉献身命之事。”佛出此处问曰：“汝等比丘！汝等今有何语集于此处？”彼等白佛：“如是如是之缘由。”佛言：“汝等比丘！阿难为我奉献身命非自今始，前生亦为如是。”于是佛为说过去之事。

    主分

    昔日居于王舍城之东方有称为萨林提耶之婆罗门村。尔时菩萨生于彼村某农夫之婆罗门家，及至成长，继承财产，于其村之东北某摩揭陀地方之田地拥有千顷，施行耕作。彼于某日与雇人同往畑中，命彼等开始工作，彼则为洗面而来至田端大池之傍。尔时池中住一金色之蟹，实为一美丽可爱之蟹，菩萨口咬牙签下入池中，当彼欲洗面之时，其蟹来至近傍，于是彼将之捉起，包于自己外衣之中归来畑内；工作终了之时，任何时彼均将蟹放还于池内，然后还家。自此以来，彼每往畑内时，先往池中用外衣包蟹而归，然后从事工作，如是彼等相互建立深厚友情，菩萨不断前往畑内。

    彼婆罗门之眼有五种优良之美性与三种美丽之彩光，因其非常美妙清净受极大之好评，然于田畑之一隅生有一多罗树，树上乌造一巢，一雌乌居于树上，见彼婆罗门之眼，起思欲食之欲望，于是彼女向雄乌问曰：“吾夫！汝能为满吾之愿事耶？”彼返问曰：“汝究为如何之望？”彼女答曰：“予无他望，惟欲食彼婆罗门之眼。”彼云：“汝持过奢之望，我等如何能食彼。”对彼女加以节制。彼女教彼云：“汝虽不能，但己有所思考，距此多罗树不远之处有一蚁窝，其中住一黑蛇，汝使驯熟，然后由彼啮杀彼婆罗门，尔时汝可剖刳彼眼，予亦可以得食。”彼云：“甚善。”与以承诺。其后不久，彼使黑蛇驯熟，同时菩萨播种谷物生芽之时，彼蟹已生长甚大。

    某日其蛇对乌云：“蒙君时时照顾，予思予须为君有所作为。”乌云：“若然，吾友！予之妻欲得此土地主人之眼，请君助力得此土地持主之眼，此实为彼此种种之看顾。”蛇云：“甚佳甚佳！此事易举，为汝取之。”蛇鼓励安慰于彼，而于翌日婆罗门前来途中，隐于畑畔道傍树丛之中，睨彼之来，预备待发。菩萨到来，首先第一下往池内洗面，以示真正友爱之情，捉起金色之蟹，包入外衣归至畑内。蛇见彼归来，突然跃至，啮其脚部之肉，当即倒地，而蛇立即向蚁窝方向遁去。黄金之蟹于菩萨倒地之同时，由外衣中跃出，与此前后，乌亦飞来落于菩萨胸上；乌落即向眼上突出其嘴，尔时蟹突然思及：“此乌将对予之亲友发生恐怖之事，若予捉彼，蛇将出来。”于是如铁匠以火着夹物之状，以铗紧挟乌首，使乌痛苦力弱后，稍加松弛，乌对蛇呼救：“吾友！何故汝舍我而遁耶？此蟹使我痛苦，请于我不死之中来助。”彼呼蛇唱第一之偈：

    一

              金色之生物　　　　　双眼暴突出
              肌滑无毛皮　　　　　常在水中住
              我今为彼袭　　　　　吾友！何故汝见弃

    蛇闻其言，膨胀其头，为援乌而出。

    佛布演此义，现等觉者唱第二之偈：

    二

              头怒吐毒气　　　　　黑蛇来袭蟹
              举铗欲救友　　　　　蟹遂捉此蛇

    如是蟹使彼力弱稍加松弛，尔时蛇思：“此蟹实不欲食乌肉蛇肉，究竟为何此蟹捕捉我等？”蛇向彼质问唱第三之偈：

    三

              汝蟹！乌与我蛇王　　　　　虽捉非汝饵
              双眼突出者　　　　　何故捉我等？

    蟹闻之说明捕捉之理由，唱次之二偈：

    四

              此为我亲友　　　　　捉我由莲池
              彼死我苦恼　　　　　彼我一非二

    五

              我身见育成　　　　　诸人欲害我
              肥满且芳醇　　　　　乌亦生杀意

    蛇闻之窃思：“予以策略欺彼，乌与自己得脱。”于是欺彼唱第六之偈：

    六

              汝以此理由　　　　　捕捉我两者
              我将为除毒　　　　　我使此人起
              速赦我与乌　　　　　毒深将致死

    蟹闻之自思：“彼以策略欺予使两者得以逃脱，彼尚未知我之巧妙策略，予今使蛇得动，稍松予铗，然乌则不予松弛。”于是唱第七之偈：

    七

              许蛇不许乌　　　　　乌将为俘虏
              此人成体健　　　　　蛇乌等同赦

    彼如是云，使蛇只得适当之活动而松其铗。蛇取毒去，菩萨之身体成为自由，彼无稍苦痛而起，一如平常而立。蟹思：“予若释放此两者，则予友仍不得繁荣，杀之为宜。”于是如折枯叠之莲台，以铗切断蛇、乌之首而绝命。雌乌见此，即由其场所不知向何处飞去。菩萨以棒强击蛇之死骸，投舍于树丛之中，而将金色之蟹送还池内，自为水浴，然后归往萨林提耶村而去。自此以后彼与蟹友谊愈益和睦而生活。

    结分

    佛述此法语后，说明圣谛之理——说圣谛之理竟，多人得须陀洹等果——佛为作本生今昔之结语唱最后之偈：

    八

              提婆达多乌　　　　　黑蛇为恶魔
              贤蟹为阿难　　　　　婆罗门为我

    雌乌于偈中未说，彼女是栴阇摩那祇。

    三九〇　我有鸟本生谭

    ［菩萨＝商主］

    序分

    此本生谭是佛在祇园精舍时，对某一商主所作之谈话。某时舍卫城有某一商主，彼为富豪，多持财产，然彼以财产既不为自己享乐，亦不施与他人，对于种种珍味之调理，彼亦不喜，彼喜食酸米之米粥。若为准备有香味之绢布，彼则取而置之，而着用粗糙之毛织衣服；虽为预备骏马所曳之金色灿烂马车，而彼则舍弃而乘坐以树叶为伞盖之帷幔马车；彼如是一生中不施慈善，不与他人功德，遂于命终之后，堕入叫唤地狱。因彼无继世之子，其财产由王没收，王之家臣，费时七日七夜，始渐次运入宫中。于皆运毕之时，王用早餐后，赴祇园精舍，向佛稽首作礼，尔时佛问曰：“大王！何故近顷未来佛所访问？”王曰：“舍卫城中某一商主死去，彼之财产无继承者，运往宫廷，费七日七夜之时日。彼持诸多之财宝，既不自为享乐，亦不施与他人；彼之财产恰如为鬼神所护之莲池，彼对一日之珍味享受亦与拒绝，终于落入死魔之国。如是贪欲非道之男，如何积得如此多之财产？而又何故对之不生享乐之心？”王向佛讯问，佛言：“大王！财产家得财产而不得享受，有如是之理由。”佛应彼之请求，为说过去之事。

    昔日，于波罗奈之都梵与王治国时，波罗奈有一商主，为一不信他人甚为利己之人，彼不施任何之物与人，对任何人亦不为救助。一日彼往伺候国王，途中见名称为多迦罗支弃之辟支佛，向彼敬礼问曰：“尊者！得施食否？”辟支佛答：“予今正在行乞。”彼命下仆：“汝伴此位至家，请坐予之座席，将为予准备之食物，满入于乞钵，捧献与彼。”下仆引导辟支佛至家中，请就座席，告于商主之妇，于是彼女以种种珍味之食物，入满钵中捧献于彼。彼得食物之后，离商主之家，出往街路，商主由宫中退出，于途中见彼，向彼敬礼问曰：“尊者已得食物耶？”彼答：“大商主！我已得之。”彼见钵中之物，心中感觉不满。彼思：“若我之仆婢或佣人等食此等予之食物，彼等将尽力为予工作，予今实为失败之事。”彼之后来所思，使此事不能完全。实则布施者，惟有完全得具如次三心之人，始有大果。

              布施之前有快乐　　　　　布施之心甚丰满
              布施终了勿生悔　　　　　我等幼儿无死虞
              施与之时心欢悦　　　　　施与之心宜丰满
              施与终了心快乐　　　　　如此真诚为慈善

    “如是，大王！某一商主依布施多迦罗支弃辟支佛而得诸多之财宝。然于布施后，因其不能起净心，故不能乐其财产。”王问曰：“然何故彼无嗣子？”佛言：“大王！其不得嗣子有如是之理由。”佛应彼之请求，说过去之事。

    主分

    昔日，梵与王于波罗奈之都治国时，菩萨生于百万长者之家。彼成长时，失去双亲，必须养育其弟，整理家事；彼于门前建布施堂，行大布施，彼自住于其中。其间生有一子，彼之子渐能步行之时，彼知诸欲之苦恼及舍家之功德，对妻与其子之一切财产，托付其弟而命令曰：“努力多行布施。”于是彼出家入仙人之道，获神通力与定力，住于雪山之麓。然其弟又得一儿，彼见其子成长，心中窃思：“若予兄之子生活，财产须颁二分，予于此间杀兄之子。”于是一日，彼携兄子往川上，将其沉入川中而杀之，而自身浴水归家。兄之妻对彼问曰：“予子前往何处？”彼答：“彼游于川上，突然失踪，多方探寻不见，总未发现。”彼女哭泣，未发一言。

    菩萨得知此事：“此事件必须究明。”彼由空中飞来至波罗奈，着美衣立于彼之门前，然彼之布施堂已完全不见，彼思：“予家已为此等不善之人所破坏。”弟闻彼来访，前来向菩萨敬礼，导彼入于室内，以种种珍味招待，彼于食事终了时，对坐相互快谈。菩萨问曰：“不见予子之姿，彼往何处？”彼答：“吾兄！彼已死去。”“如何缘由而死？”“彼于水浴场中死去，不知其如何死因。”菩萨叱彼曰：“汝言不知者！如何云汝不知？依汝之行为所为，予深了解，依汝如斯所作，非杀彼之人耶？依王等之权力，汝被没收时，思得任何时所有财产耶？汝与我有鸟有何差别？”于是菩萨以佛之威相而说法，唱此等之偈：

    一

              有鸟有鸟名我有　　　　　住于山腹洞穴中
              止于毕钵罗树上　　　　　我有我有啄熟果

    二

              此鸟如此起鸣声　　　　　他鸟围绕来群集
              食其果实而飞去　　　　　彼鸟鸣声仍不止

    三

              今有如是人　　　　　积蓄多财宝
              于己或亲族　　　　　不愿快分与

    四

              不允为分配　　　　　彼不乐衣食
              花鬘与粉黛　　　　　彼亦不乐饰
              朋友与近亲　　　　　亦不为救助

    五

              我有我有彼叹息　　　　　终日只知守其财
              盗贼国王及嗣子　　　　　无情掠夺彼财去
              彼为如是守钱奴　　　　　常怀忧虑鸣不止

    六

              若为贤者获得财　　　　　施与近亲不吝惜
              彼于此世得名声　　　　　死后享受天上乐

    菩萨如是说法，使再行布施，然后还雪山入不坏之禅定，成可生梵天界之身。

    结分

    佛述此法语后，佛言：“大王！其某商主，杀其兄之子，终不得子与女。”于是佛为作本生今昔之结语：“此弟是某商主，兄即是我。”

    三九一　害魔法本生谭

    ［菩萨＝帝释天］

    序分

    此本生谭是佛在祇园精舍时，对为世间利益行脚之事所作之谈话。此一谭内容将在大黑犬本生谭［第四六九］中说明。尔时佛言：“汝等比丘！非只现在，前生如来即为世间之利益行脚。”于是佛为说过去之事。

    主分

    昔日于波罗奈之都，梵与王治国时，菩萨生为帝释天，尔时有一魔法师以魔术潜入王宫，侵犯波罗奈王之王妃，彼女之侍女等，遂亦知其事。王妃自至王前云：“大王！一男子于夜半潜入我之寝室犯我。”王问：“对彼能为何印证否？”答曰：“能为，大王！”彼女持红皿来，彼男子于夜半潜来，充分享乐而归时，于其背上付以五指之痕，翌朝告王。王命家臣：“普往探寻，见背后有指纹之人，即速捕来。”魔法师夜为恶行，昼间于骨堂礼拜太阳，以只脚停立；王之家臣发现彼之踪迹，将彼包围，彼思：“我之所行已被发觉。”于是，使魔法升于空中而逃去。王向见此而归来之诸人问曰：“发现行踪否？”彼等答曰：“大王！我等已发现彼。”王曰：“此究为何人？”答曰：“大王！彼为一出家之人。”

    彼实于夜间为恶行，而于日间为出家之姿而生活。王自思：“此等人日间着用沙门之法衣经行，夜间而为恶行。”王甚震怒，对出家乃至抱有偏见，于是发布命令：“于我国内一切出家人均予以追放，如发现彼等，无论何时，均可对彼等处罚。”并以大鼓鸣传，普行公告。由三百由旬之迦尸国追放之出家者等，均往他国而去，如是于迦尸国内普为诸人说法之持法沙门与婆罗门竟无一人。因无任何说法者，众人之心成为粗暴，布施持戒等闲视之，死后皆堕恶趣，生天者已无一人。

    帝释天不见有新来诸神而自思：“此究为何故？”依神通力得知波罗奈之王忿怒，抱有偏见，将沙门等由国内追放驱逐。彼思：“除我之外，任何他人将无得破王之偏见，而予欲为救王与其人民者。”于是往难陀姆罗洞穴访辟支佛，彼云：“尊者！请与我一长老辟支佛，予今思欲济度迦尸国。”彼立即得一长老。于是彼持钵着法衣，使长者在前，自己随从于后，亲自合掌敬礼辟支佛，自己化为一美丽之青年，三度由端至端巡行所有之街，到达王宫之门前，伫立于空中。众人告王云：“大王！今有一美丽之青年伴一沙门立于王宫门前之空中。”王由王座起立，立于窗际问曰：“青年！汝具美姿，何故着此丑陋沙门之衣，执钵归依而立？”而如此与彼共语唱第一之偈：

    一

              尊美如君者　　　　　归依丑沙门
              是否胜等汝　　　　　告我自他名

    尔时帝释天向彼云：“大王！沙门者乃居于尊师之地位者，予不得为呼其名，今只告尔予之名。”为唱第二之偈：

    二

              诸神正直行　　　　　大王！不称家系名
              告尔予之名　　　　　帝释天神主

    王闻此由第三之偈问归依比丘之功德：

    三

              尊敬归依合掌人　　　　　我问具足比丘行
              天王！现世彼得何功德　　　　　未来将得如何乐？

    尔时帝释天唱第四之偈：

    四

              尊敬归依合掌人　　　　　若见比丘具足行
              于现法中得赞美　　　　　身坏即得生天上

    王闻帝释天之所说，破自己之偏见，自生喜悦之心，唱第五之偈：

    五

              幸福之光辉我胸　　　　　我见天帝万物父
              帝释天！见汝尊敬真比丘　　　　　善根功德我思积

    帝释天闻彼之言，对贤者为赞美唱第六之偈：

    六

              多闻有慧行禅思　　　　　奉仕实即为善事
              大王！尔今见我与比丘　　　　　善根功德应多为

    王闻此唱第七之偈：

    七

              心离瞋恚常满悦　　　　　来行乞者善请受
              天帝！我舍慢心听训言　　　　　归依赞仰不退转

    唱如是偈，彼由宫殿下降，敬礼辟支佛，恭立于一面。辟支佛于空中结跏趺而坐，向王说法：“大王！魔法师非沙门，由此应知此世界非无益，若知有持正法沙门婆罗门之事，尔应为布施、守戒律、为斋日之行。”帝释天更依帝释天之威相立于空中，告诫人民：“汝诸人等！今后多为善根。”“遁去之沙门婆罗门应与呼返。”鸣鼓各处探索宣告，如是彼等二人归处所而去。王其后固守训言，多为善事。

    结分

    佛述此法语后，说圣谛之理，为作本生今昔之结语：“此辟支佛入于涅槃，王是阿难，帝释天即是我。”

    三九二　莲花本生谭

    ［菩萨＝苦行者］

    序分

    此本生谭是佛在祇园精舍时，对某比丘所作之谈话。彼去祇园精舍，往拘萨罗国某树林中，住于附近，某日下莲池，发现花开之莲，彼立于下风以嗅其香。尔时住于森林之女神，恐吓于彼：“汝盗花香实为盗人之一种。”彼闻此语，大为恐怖，再归祇园，向佛敬礼，坐于其处。佛问：“汝往何处？”彼答：“予居如是如是之森林中，然女神如是言语恐吓于予。”尔时佛言：“比丘！嗅莲花之香为女神所恐吓，非只汝也，古之贤者，亦遭恐吓。”佛应彼之请求，为说过去之事。

    主分

    昔日，于波罗奈之都，梵与王治国时，菩萨出生于迦尸某街之婆罗门家。及彼成长，往得叉尸罗学一切技术，其后出家入仙人之道，住于某莲池附近。某日下往池中，见满开之莲花，彼嗅其香而立其处。尔时一女神居树之洞穴，恐吓于彼，唱第一之偈：

    一

              一茎之莲花　　　　　不与汝嗅香
              此为一种盗　　　　　君乃盗香人

    菩萨闻此唱第二之偈：

    二

              予非用手折　　　　　亦非散其花
              只遥嗅其香　　　　　何指盗香人？

    恰于此时，一男子于池中挖掘莲根伤莲，菩萨见此曰：“若遥立远方嗅香者，汝呼为盗人，何故彼男不被如此称呼？”菩萨与彼女争论唱第三之偈：

    三

              若彼掘莲根　　　　　伤害莲花者
              为此行为人　　　　　何故不违犯？

    于是女神说明不呼彼之理由，唱第五之偈：

    四

              违法无惭人　　　　　如保姆污衣
              斯人我不语　　　　　我惟欲语汝

    五

              远离诸欲念　　　　　希恒净汝心
              兔毛端之罪　　　　　应观如飞云

    菩萨为彼女意外之言所惊，于惊异之余，唱第六之偈：

    六

              女神！汝实真知我　　　　　深深怜愍我
              女神！今后见此事　　　　　指示我过失

    尔时女神唱第七之偈：

    七

              汝我俱不得长住　　　　　我非汝婢常伴汝
              比丘！今后汝当自勉励　　　　　应速求道生善趣

    彼女为彼如是说法，然后回归彼女自身之住所。

    结分

    佛述此法语后，说明圣谛之理——说圣谛之理竟，比丘得须陀洹果——而佛为作本生今昔之结语：“此女神是莲华色尼，苦行者即是我。”

    三九三　残滓本生谭

    ［菩萨＝帝释天］

    序分

    此本生谭是佛在东园时，对好游之比丘等所作之谈话。长老大目犍连震动彼等之住所，使彼等惊吓。比丘等集于法堂，对彼等之不德互相议论。尔时佛出问曰：“汝等比丘！汝等今有何语集于此处？”彼等白佛：“如是如是之缘由。”佛言：“汝等比丘！此非自今始，前生彼等即为好游。”于是为说过去之事。

    主分

    昔日于波罗奈之都梵与王治国时，菩萨为帝释天。当时迦尸国有七兄弟，痛感诸欲念之罪过，舍诸欲念，出家入仙人之道，住于美佳园中。然彼等于修行中不稍为修行之事，尽全力为种种游戏之生活，诸神之王帝释云：“予将与彼等警告。”彼化为鹦鹉来至彼等之住所，落于一株树上，向彼等警告唱第一之偈：

    一

              慈悲食残滓　　　　　一生实幸福
              现法得赞美　　　　　未来生善趣

    尔时彼等中之一人闻彼之言，告其他诸人唱第二之偈：

    二

              鹦鹉谈人语　　　　　贤者不置心
              兄弟！还来闻此语　　　　　来闻彼赞美

    尔时鹦鹉遮责彼等唱第三之偈：

    三

              我歌非为赞汝等　　　　　啖腐肉者闻我言
              汝等污秽残食者　　　　　汝非慈悲滓食人

    彼等闻彼之言唱第四之偈：

    四

              剃发七岁间　　　　　出家美佳园
              恒食残滓食　　　　　如何贬我等？

    菩萨责彼等唱第五之偈：

    五

              狮子虎毒蛇　　　　　彼等残余食
              汝等食彼食　　　　　思为真残滓

    苦行者闻此云：“若我等非食残滓者，何人今能为如彼等之食残滓者？”于是彼向彼等说明真意：

    六

              婆罗门沙门　　　　　乞食受布施
              食此残滓者　　　　　是真残滓食

    菩萨如是叱责彼等，归自己之住所而去。

    结分

    佛述此法语后，说明圣谛之理，而为作本生今昔之结语，“彼等七人之兄弟是此等游戏之比丘，帝释天即是我。”

    三九四　鹑本生谭

    ［菩萨＝鹑］

    序分

    此本生谭是佛在祇园精舍时，对某贪欲比丘所作之谈话。佛问彼曰：“汝为贪欲之事为真实耶？”彼白佛：“世尊！是为真实。”于是佛言：“比丘！汝贪欲非自今始，前生即亦如是。于波罗奈时，汝由贪欲之心，对象、牛、马及其他人之尸体不能满足，汝思‘予欲往得较此更上之物’，而入往森林之中。”于是佛为说过去之事。

    主分

    昔日，于波罗奈之都，梵与王治国时，菩萨生为鹑，住于某森林之中，食杂草及种子等为生。尔时波罗奈有一贪欲之乌，彼食象之腐肉不能满足，彼思：“予今欲食较此以上之物。”彼向森林飞来，发现啖种种果实之菩萨，彼思：“此鹑实甚肥大，概彼为食甘味之食物所致，予亦寻彼之食物食之，将欲与彼同等之肥大。”于是彼止于菩萨所住居之树枝上。菩萨于问彼之先，向彼交谈唱第一之偈：

    一

              酥酪脂肪等　　　　　汝食诸珍味
              乌友！未悉因何故　　　　　如此体瘠瘦？

    乌闻之唱次之三偈：

    二

              同住我多敌　　　　　求食彼等中
              心栗且恐惧　　　　　如何有肥时

    三

              心恒有恐惧　　　　　灾祸使心碎
              所食不饱满　　　　　鹑友！故此我瘠瘦

    四

              野生草种食　　　　　脂肪少不取
              然汝甚肥满　　　　　鹑友！是为何理由？

    菩萨闻此，说自己肥满之理由：

    五

              少虑不望多　　　　　不为远飞行
              满足仅所得　　　　　乌友！是故予肥大

    六

              欲少心自裕　　　　　少烦心自乐
              容易得节制　　　　　生活自快乐

    菩萨为唱此等之偈。

    结分

    佛述此法语后，说明圣谛之理——说圣谛之理竟，贪欲比丘得须陀洹果——而佛为作本生今昔之结语：“此乌是贪欲比丘，鹑即是我。”

    三九五　乌本生谭

    ［菩萨＝鸠］

    序分

    此本生谭是佛在祇园精舍时，对某贪欲比丘所作之谈话。所说之内容与上记之谭同一。

    主分

    昔日，于波罗奈之都梵与王治国时，菩萨为一只鸠鸟，彼被饲养于波罗奈某商人厨房之巢笼中。一只乌鸟与彼相善，更亦住于彼处，此事应与附言［第四二，鸠本生谭（汉译南传藏第三十一卷三一四页），及贪欲本生谭（同上第三十四卷九一页）参照］。

    厨司捉乌，拔羽，于身体涂以麦粉，于颈上付以贝壳之首轮，然后投入笼中。菩萨由森林归来见彼而戏唱第一之偈：

    一

              怀念吾友未之见　　　　　装饰美丽之花环
              须发优美善调制　　　　　吾友美乐多风情

    乌闻之唱第二之偈：

    二

              爪发生延长　　　　　为我事障碍
              遂招理发师　　　　　切取我毛发

    尔时菩萨唱第三之偈：

    三

              难得理发师　　　　　刈去汝毛发
              然于汝首上　　　　　锵锵鸣者何？

    尔时乌唱次之二偈：

    四

              潇洒青年人　　　　　首上挂宝珠
              我今学彼等　　　　　不思为浮薄

    五

              美丽善调制　　　　　可羡此之髭
              我为汝作此　　　　　宝珠亦与汝

    菩萨闻此唱第六之偈：

    六

              宝珠美调髭　　　　　惟与汝相应
              呼汝我将行　　　　　最好不见汝

    彼如是说已，彼往他之场所飞去，乌于是于彼处倒下而失命。

    结分

    佛述此法语后，说明圣谛之理——而佛为作本生今昔之结语：“此乌是贪欲比丘，鸠即是我。”
汉译南传大藏经第 35 册 No. 0018 本生经(第7卷-第9卷)

    第七篇

    第一章　尺度品

    三九六　尺度本生谭

    ［菩萨＝辅师］

    序分

    此本生谭是佛在祇园精舍时，对王之教诫所作之谈话。此故事于三鸟本生谭［第五二一］中将被述及。

    主分

    昔日，于波罗奈之都梵与王治国时，菩萨为王之俗事、圣事顾问辅师。王迷于不正之道，以不法治国，征集财产使人民受苦，菩萨思对王教诫，探求譬喻，巡行各处。尔时王之寝室尚未完成，屋顶亦未修葺，只有椽木支持房尖顶。王为娱乐往御苑游步后，入于宫殿眺望，发现圆木房尖顶，心中恐其落于自己头上，外出而立，再行观望。王思：“房尖顶依止于何物，有无可依止之椽？”王问菩萨唱第一之偈：

    一

              一肘之半房顶高　　　　　八伟达提为周围
              尸舍婆树沙罗造　　　　　如无支柱易落毁

    菩萨闻此自思：“予得教诫王之譬喻。”于是唱次之偈：

    二

              曲椽三十沙罗造　　　　　包围环绕等定置
              此等结合强抑制　　　　　房顶固定不落下

    三

              坚忍友人性格强　　　　　依从清廉忠告家
              贤者包围不落下　　　　　椽支重荷如房顶

    王闻菩萨言语之间，反省自己行动，作如次之语云：“无房顶椽何所支，无椽组合，房顶亦不能立。椽破则房顶落，恰如为不法之王，与自己之友人、辅师、军队、婆罗门、家长均不协同，与彼等不和而分离，则王权失去，王者必须正直。”恰于此时，有持磨独龙伽来者，王云：“吾友！请食磨独龙伽。”菩萨取彼云：“大王！不知此之食法者，感觉苦酸；反之，知食法之贤者，去苦味遗其酸味，磨独龙伽之汁，食之有益。”依此譬喻，教王以集财方法，唱次之二偈：

    四

              磨独龙伽有硬皮　　　　　小刀不切存苦味
              大王！切去苦皮生甘味　　　　　取去薄皮甘味失

    五

              村落都市住贤者　　　　　不依暴力集王财
              彼等依法为生活　　　　　虽然增财不害他

    王与菩萨协议往莲池，见莲花正开，色如旭光之状，不被水污染，王云：“吾友！此莲华生于水中，不被水污而立。”于是菩萨向王教谕：“王亦应如是。”为唱次之二偈：

    六

              恰如莲华生莲池　　　　　清水之下有白根
              太阳炽热莲花放　　　　　如泥尘水不能污

    七

              如斯行正无恶意　　　　　为清净行离恶趣
              恶行不得污斯人　　　　　如同莲池之莲华

    王闻菩萨之教诫，自此以后，依正法治国，为布施等善行，成为可生天界之身。

    结分

    佛述此法语后，说明圣谛之理，作本生今昔之结语：“此时之王是阿难，贤明辅师即是我。”

    三九七　意生狮子本生谭

    ［菩萨＝狮子］

    序分

    此本生谭是佛在竹林精舍时，对仕敌之比丘所作之谈话。此故事于前之女颜象本生谭［第二六、汉译南传藏第三十一卷二四三页］详细说述。今佛言：“汝等比丘！此比丘非只今日如此，前生亦有仕敌之事。”于是为说过去之事。

    主分

    昔日，于波罗奈之都梵与王治国时，菩萨为狮子，与牝狮子一同居住，伴彼有牝牡之二儿。牡儿之名为意生，彼亦于成长后，娶一青春之牝狮，于是彼等共为五只。意生杀野兽之水牛等，持肉归养双亲及妻与妹。某日，彼于牧场见吉利雅之豺，豺不能逃避，即俯向狮子，狮子问曰：“吾友！何故如此？”答曰：“主人！予愿仕贵君。”狮子云：“甚善！汝可仕我。”于是伴彼归至自己住家之洞窟。菩萨见彼云：“意生！豺者无品行有恶癖，劝为恶事者，汝不可置彼于自己之近前。”然菩萨终不能制止。

    于是，某日，豺欲食马肉，向意生云：“主人！依我等所未食之物，至今除马之外别无他物，捕马如何？”狮子：“然则马在何处？”豺：“在波罗奈之川岸。”狮子用彼之言，与彼于马在川中沐浴之时前往，捕马一匹，载于自己背脊上，急速回归至自己洞窟之入口。于是，彼之父食马肉后云：“马为王之财产，诸王等将用种种之计谋及熟练之射手射汝，食马肉之狮子不能长生，今后决不可捕马。”狮子不从父言，更又捕之。王闻狮子捕马，于城内作马之沐浴场，狮子其后又前来捕马；王使造厩于小屋之中，与水及粮秣，狮子越栅由厩中，仍来捕马。王呼速如神电之射手问曰：“汝能射狮子否？”彼云：“予能。”于是于栅之近处，狮子前来之道傍作楼以待。狮子前来，使豺立于墓地之外侧，向城中奋迅夺马而来。射手自思：“狮子来势猛烈。”彼不射狮子，于其行捕马时，负荷重物，速力迟钝，以锐利之弓由后方射之，矢由狮子之前部通过凌空飞去，狮子叫曰：“予已被射。”射手射后，弓弦鸣声如雷。豺闻狮子与弓弦之音：“予友被射将死，死者已无友情，自今以后，予仍往原森林之住所而去。”彼独言自语，唱次之二偈：

    一

              张弓飞矢　　　　　弓弦鸣时
              予友兽王　　　　　意生被杀

    二

              噫今如予意　　　　　走去森一端
              友谊已不存　　　　　吾生得他友

    狮子急进，马落洞窟之入口，自则倒地而死，于是彼之亲族出来，彼则由伤口流血涂满全身。彼等见此为仕恶者而死，见已，父母妹妻，依次唱次之四偈：

    三

              毕竟交恶者　　　　　命运为不荣
              意生见横死　　　　　吉利雅诱惑

    四

              为子有恶友　　　　　父母不得喜
              为此血所蔽　　　　　意生见横死

    五

              具有知见人　　　　　未来得幸福
              不从正友者　　　　　入恶正受恶

    六

              自居最高位　　　　　而仕下位者
              其人较彼恶　　　　　如豺之与狮
              居于最高位　　　　　然仕下等者
              利矢贯其胸　　　　　射杀兽王狮

    结分

    最后等觉者言如次之偈：

    七

              仕劣等者不久亡　　　　　从同类者不被灭
              屈身优者速向上　　　　　是故应从优己者

    佛述此法语后，说明圣谛之理——说圣谛之理竟，仕敌比丘得预流果——而佛为作本生今昔之结语：“尔时之豺是提婆达多，意生是仕敌之比丘，妹是莲华色尼，妻是谶摩比丘尼，母是罗睺罗之母，父即是我。”

    三九八　须达那青年本生谭

    ［菩萨＝青年］

    序分

    此本生谭是佛在祇园精舍时，对养母之比丘所作之谈话。此故事于睒摩贤者本生谭［第五四〇］中将为说述。

    主分

    昔日于波罗奈之都梵与王治国时，菩萨生于贫穷之家庭，名须达那。彼达成年后，得工资奉养双亲，父死之后养母。当时波罗奈之王，喜好狩猎，某日，王伴诸多从者，入一二由旬之广大森林，王向诸人布告：“各各站立自己之场所，凡有鹿由其处逃脱者，彼即为败于鹿者。”于是辅师等于大道傍之小屋，加以修葺与王暂居。诸人包围鹿之居处叫喊，使鹿等骚动而出。时有只羚羊奔来王所，王思射之而施矢，彼悟王之计略，知矢向大肋骨射来，急行旋转如为矢所射之状而倒地，王云：“动物已为我所射。”驰往捕捉，羚羊则跳起，如风之速而逃去。辅师及其他诸人均笑王纵羊，王急追彼，彼力尽疲弊，王以剑两断之，结缚于一杖之两端，恰如担天平之棒归来。王至一菩提树之近前自语：“予暂在此休息。”于是向彼处横卧而熟睡。

    于此树上，有一再生夜叉，名摩佉提婆，居于此处，彼得毗沙门天王许可，得食来至此处之物。夜叉当王起立欲去之时，向王云：“汝且稍待，汝为我之食物。”彼捉住王手。王曰：“汝为何人？”夜叉：“予为再生夜叉，我得许可，凡来至此场所者，皆得食之。”王沉着拂退其手问曰：“今日食之耶？何时食之耶？”夜叉：“只要获得，何时皆可食之。”王曰：“今日且食此羊，将予解放，予明日送人使持饭钵前来。”夜叉：“如此不可怠忽，如不派送前来之日，予即前往食汝。”王曰：“予乃波罗奈之王，予若无有，则无人能言。”

    夜叉承诺与王之约束，将王放免。王入都城向奉仕辅师说明发生之事。王问：“此事如何处理？”辅师：“大王！有无日期限制？”王：“并无日期限制。”辅师：“王之所为误矣。然王勿心忧，狱舍囚有多人。”王：“如是此事由汝处理，救予之命。”辅师：“谨遵王命。”于是每日由狱舍提出罪人持饭钵，一无所知送往夜叉之所。夜叉于食饭后，将人亦食之。不久，狱舍已经无人，王因无人前往送饭，依死之恐怖而战栗。辅师慰王曰：“人对财产之欲望较生命之欲望为强，于象背上负以千金之束：‘何人欲得此财宝，可持饭前往夜叉之处。’并击鼓作如上之宣传。”王即按辅师所言布告实行。

    菩萨自思：“予之工资，只得一摩沙迦（金币一钱之二十分之一）半之数以养母。得此财宝与母，往夜叉之所，若能征伏夜叉则甚善，若不能时，予母亦可幸福度日。”彼将此事告母，母曰：“吾子！我已充分满足，我不欲财宝。”菩萨两度请求，均被拒绝。第三度，彼不问其母，彼云：“大人！请与我千金，予愿送饭。”彼取千金与母：“母亲勿忧！予征服夜叉，与人人幸福，今日正午归来，使母泪湿之颜展开笑容。”彼告母后，与王臣一同往王之近前，敬礼而立。王：“汝持饭前往耶？”菩萨：“唯然，大王！”王：“有无一同前往者？”菩萨：“大王！请赐汝黄金之靴。”王：“理由为何？”菩萨：“大王！此夜叉对立于树根地上之人，始允为其所食，予所立不属于其地，予立于靴上。”王：“其他持何而行？”菩萨：“大王！请赐汝之伞。”王：“伞为何用？”菩萨：“大王！夜叉对立于其树荫下之人，始允为其所食，予今不立于树荫之下，而立于伞荫之下。”王：“其他尚欲持何物而行？”菩萨：“大王！请赐汝剑。”王：“目的为何？”菩萨：“大王！恶魔对手执武器者心生恐怖。”王：“其他尚欲持何物前往？”菩萨：“于黄金钵中盛满王之饭菜。”王：“是何理由？”菩萨：“大王！如予为贤人之状，以土制之钵盛粗末之饭，实不相称。”王：“汝言甚善。”王以所有之物与彼，并亦提供自己之从者。

    菩萨告王：“大王勿忧，予今于中午征服夜叉，使王幸福而归来。”于是携必要品而往其处，于树之近处，使诸人等待。穿黄金之靴，以剑护身，头撑白伞，于黄金之钵满盛饭菜，行近夜叉之前。夜叉眺望道路，发现菩萨，“此人与先日来者方法不同，是何缘故？”彼自思考。菩萨行近树前，以剑尖挑饭钵送至树荫之下，自则立于近荫之处唱第一之偈：

    一

              王命送汝饭　　　　　味佳且浇汁
              摩佉提婆处　　　　　前来且进食

    夜叉闻此自思：“予骗彼男入于荫中食之。”于是唱第二之偈：

    二

              青年！浇汁之食物　　　　　持入荫中来
              青年！汝身及食物　　　　　我思共食之

    于是菩萨唱次之二偈：

    三

              夜叉！勿为小事　　　　　失汝大事
              怖死之人　　　　　不来送食

    四

              夜叉！美味浇汁食　　　　　汝应常食之
              杀我为汝食　　　　　无人送饭至

    夜叉正悟青年之所云，心中快活唱次之二偈：

    五

              汝所语利益　　　　　青年！实为我利益
              吾今特许汝　　　　　汝须达那！多幸逢老母

    六

              剑伞与金钵　　　　　青年！汝今可持归
              母汝汝母与　　　　　多幸可相逢

    菩萨闻夜叉之谈话［思］：“予之工作成就，夜叉依予所言已被征服，多得财宝，完成向王应诺之使命。”彼感谢夜叉唱最后之偈：

    七

              夜叉！汝于同族中　　　　　实为多幸福
              已完成王命　　　　　予得诸财宝

    彼如斯云，更向夜叉言曰：“吾友！汝昔多为恶事，残忍而无慈悲，食他人之血肉，生为夜叉，今后不可再为杀害。”菩萨更教以守戒律能生幸福，破戒律招来不幸，当即授与夜叉五戒，并向彼云：“住于森林，汝有何益？汝来！予使汝住于城市之门，得最上之饭食。”彼与夜叉一同归去，使夜叉持剑及所有之物，到着波罗奈之都。诸人告王曰：“须达那青年伴夜叉前来。”王伴辅师出迎菩萨，使夜叉定居于都门，得最上之饮食，入城击鼓，集合众人，宣说菩萨之手段，并与以将军之地位。王自身守菩萨之教诫，为布施之善行，得成生天界之身。

    结分

    佛述此法语后，说明圣谛之理——说圣谛之理竟，养母之比丘得预流果——佛为作本生今昔之结语：“尔时之夜叉是央崛摩罗，王是阿难，青年即是我。”

    三九九　兀鹰本生谭

    ［菩萨＝兀鹰］

    序分

    此本生谭是佛在祇园精舍时，对养母比丘所作之谈话。

    主分

    昔日于波罗奈之都梵与王治国时，菩萨生于兀鹰之胎，达成年后，使年老视力弱之两亲，栖于兀鹰之巢窟，菩萨持来牛肉之养育。或时，某猎师于波罗奈之墓地，不能中止对兀鹰设网。某日菩萨为探寻牛肉，来至墓地，足挂网上，然彼不思己之事，只虑两亲在巢：“予之两亲，将如何为生！彼等尚不知予被捉，贫而无助，于山之洞窟，渐次衰老而死。”菩萨悲痛唱第一之偈：

    一

              两亲年老居山洞　　　　　盲目而卧如何生
              我今陷网身被捕　　　　　陷入尼利亚手中

    猎师之子闻彼之悲痛：

    二

              兀鹰！何故汝悲痛　　　　　汝悲为何因
              鸟发人间语　　　　　吾从未见闻

    三

              年老居山洞　　　　　我养吾双亲
              我陷汝手中　　　　　彼等如何生！

    四

              距离百由旬　　　　　兀鸟见死体
              如是近网　　　　　何以不知觉？

    五

              生命将终了　　　　　人之入灭时
              虽然近网　　　　　亦不能知觉

    六

              年老居山洞　　　　　长时养两亲
              依吾汝被赦　　　　　幸福见亲族

    七

              猎师！汝与汝亲族　　　　　共同皆欢喜
              吾于吾山洞　　　　　养育我双亲

    依以上所唱之偈，猎师之子第二，兀鹰第三，顺次唱此等之偈。

    菩萨由死之痛苦脱出，表感谢之意，唱最后之偈后，口中满取肉物而去，归与两亲。

    结分

    佛述此法语后，说明圣谛之理——说圣谛之理竟，养母之比丘得预流果——佛作本生今昔之结语：“尔时猎师之子是车匿，两亲是王之一族，兀鹰之王即是我。”

    四〇〇　沓婆草花本生谭

    ［菩萨＝树神］

    序分

    此本生谭是佛在祇园精舍时，对释子优波难陀所作之谈话。彼出家于佛门，舍少欲知足等之德，而有大欲望。雨安居之初，彼探寻二三之精舍，于某处遗留伞靴，某处残置杖及水瓶，于某处一人居住。彼于某田舍之精舍度过雨安居期时，向比丘云：“比丘应少欲知足。”恰如使月升空，使比丘知四依之知足，说往贤圣族之道；比丘等闻此，舍去美丽之衣钵，而持土钵，着粪扫衣。彼于自己之住处使他人居住，雨安居终了，行自恣之戒后，彼将此等衣钵满载往祇园精舍而去。

    彼于途中某森林精舍之后方，足为蔓草所挂住，彼云：“此处必有所获之物”，于是入于精舍。彼处有二老比丘度雨安居，彼等持有粗率上衣两件，华美之毛布一件，二人不能分配，见彼心喜：“尊者！予等对此属于雨安居之物，不能分配，为此我等争论，请为我等分之。”彼云：“甚善！予为分配。”粗率之上衣分与二人，云：“此为持律之我等应得之物。”彼则取毛布而去。而执著于毛布之二人长老亦与彼同往祇园精舍，向持律之比丘等谈及此事件而问曰：“尊者！持律者依掠夺而为生活，究竟被许可耶？”比丘等见优波难陀长老所得衣钵之堆积云：“汝有甚佳之手段，汝得大量之衣钵。”彼云：“诸友！何处予有手段，予为用此方法所得。”彼说明一切。

    法堂中开始论议：“诸友！释子优波难陀有大爱欲，为大贪欲。”佛出此处问曰：“汝等比丘！汝等今有何语，集于此处？”比丘白佛：“如是如是之缘由。”佛云：“汝等比丘！优波难陀不行正道。比丘等向他人说时，先行自正，然后可教诫他人。”

              先须为自己　　　　　树立于适所
              而后教导他　　　　　贤者身不污

    佛依于法句经而说此偈［第一五八］，说明正道法。佛言：“汝等比丘！优波难陀非只此世，于前生亦为大贪欲，又彼不只现世掠夺财产，于前生实亦掠夺。”佛为说过去之事。

    主分

    昔日，于波罗奈都梵与王治国时，菩萨为川岸树之树神。尔时有名玛耶温之一只豺，娶一牝豺住于川岸之某处。某日，牝豺向牡豺云：“夫君！予起欲望，思食赤鱼。”牡豺云：“汝且静待，予为汝持来。”彼往川岸环绕步行，足为蔓草所挂，彼沿岸行进。尔时有名甘比拉洽林与阿努蒂拉洽林之两只水獭，探鱼而立于岸边，甘比拉洽林见一大红鱼，急速跳入水中，捉鱼之尾，鱼力甚强，曳彼行进。彼向其同伴云：“大鱼与我等二者合力相当，汝速来助我。”于是唱第一之偈：

    一

              阿努第拉洽林！吾友汝速来　　　　　愿汝追从吾
              依吾捕大鱼　　　　　曳吾彼迅速

    对方闻此唱第二之偈：

    二

              甘比拉洽林！巩固愿强力　　　　　金翅鸟捕蛇
              吾助汝捕之　　　　　共同曳彼上

    于是二獭一同拉赤鱼至岸上，置于陆地而杀之，彼此吵架：“汝分我鱼。”彼此不能分，置鱼而坐。恰于此时，豺来此处，彼等见彼，共同欢迎云：“沓婆草花色之友！我二人共同捕得此鱼，但不能分配，我等引起争论，请为我等等分。”于是唱第三之偈：

    三

              沓婆草色者　　　　　吾等起争论
              请闻吾一言　　　　　吾友！为吾善调停

    豺闻此言，显示自己之能力：

    四

              我曾为裁判　　　　　处理多事件
              调停汝斗争　　　　　争论可静息

    彼唱此偈，一面分配：

    五

              阿努蒂拉洽林尾　　　　　头部甘比拉洽林
              而此中部为剩余　　　　　应属裁判官之物

    豺唱以上之偈，如此将鱼分配而后云：“汝等停止争斗，可食尾与头部。”豺则口衔中部由彼二者眼前离去。彼等如失千片之鱼，坐而悲痛，唱第六之偈：

    六

              我等如不争　　　　　食物将长有
              赤鱼除头尾　　　　　强被豺夺去

    豺又自思：“今日使妻得食赤鱼。”心中欢喜，来近彼女。牝豺见牡豺归来，欢喜相迎：

    七

              恰似刹帝利　　　　　欢喜得王国
              见夫衔满口　　　　　今日我亦喜

    彼女唱此偈，问获得之方法：

    八

              生于陆地者　　　　　如何捕水鱼
              吾夫我问尔　　　　　如何尔得彼？

    唱此偈后，豺语其获得之方法，唱次之偈：

    九

              争论生贫乏　　　　　争论灭尽财
              两獭争论败　　　　　玛耶温！汝得食赤鱼

    结分

    次为现等觉者之偈：

    一〇

              人间起争论　　　　　正复亦如是
              彼等付裁判　　　　　人人闻教导
              彼等失财产　　　　　王之藏大增

    佛述此法语后，说明圣谛之理，作本生今昔之结语：“尔时之豺是优波难陀，獭是二人之老人，此事目击者之树神即是我。”

    四〇一　达桑那国制剑本生谭

    ［菩萨＝婆罗门］

    序分

    此本生谭是佛在祇园精舍时，对爱着前妻之比丘所作之谈话。佛问比丘：“汝为烦恼之事，真实耶？”比丘白佛：“世尊！确为如是。”“为何人而烦恼？”对佛之问，比丘返答言：“为前妻而烦恼。”佛言：“比丘！彼女对汝今为烦恼之原因，前生汝亦为彼女而成精神上之疾病，由死之中，生命为贤者所救助。”于是佛为说过去之事。

    主分

    昔日，摩大瓦大王于波罗奈都治国时，菩萨生于婆罗门之家庭，人人称彼名为赛那伽童子。成年后，彼于得叉尸罗学习一切技术，归波罗奈之都后，为摩大瓦王之俗事、圣事顾问辅师，于全市民之间如日月之遍知，呼为贤者赛那伽。尔时王司祭之子前来向王伺候，彼见饰以一切装饰最美之第一王妃，心为所魅，彼归宅后，何亦不食而卧，彼为友人探问而语其故。王不见司祭之子问曰：“究为何故？”王闻其故，呼彼前来曰：“予将彼女与汝七日至汝家，遇七日至第八日汝伴其归来。”彼云：“谨遵王命。”彼承诺伴妃归家，一同欢乐。彼等互爱，不告而由家门逃出往他王之领土，无人能知二人之行径，恰如船行之进路。王于城中击鼓布告，用种种方法探寻，不能得知彼女之行方。

    于是王为彼女起大悲哀，心脏热而流血，自此以来，由内脏出血，病体沉重，王之名医亦不能治愈。菩萨云：“王本无病，此因不能见妃，罹患精神之疾，予当以方便愈之。”彼更向阿由拉及普古萨二贤者王之辅师询谈：“王不见王妃，罹精神之疾病，并非其他病症，我等多用手段，以方便治愈王疾。可于王庭开群众集合大会，招来知吞剑戏之人，表演吞剑，使王坐于窗际观赏，王见吞剑者将发质问：‘有无较此更难者？’吾友阿由拉请答：‘大王！“予将如是如是给与”，将更令比此为难之表演。’吾友普古萨，如王向君质问，君请向王回答：‘大王！应诺给与而不与，彼之所言无效，仅依所言，人之生活饮食均不能为；然人依言语实行，遵从约束，给与物品则为更难之事。’其后应为之事，予自知之。”于是集合大众，三人贤者往王之侧云：“大王！王庭有集合盛会，王往观赏，以解苦闷，请王驾出。”于是导王开窗御览。多人演出各各知名之技艺，有人吞三十三安古拉（英吋）尖锐之宝剑。王见之自思：“彼男吞剑，究竟有无更难表演之事，予问贤者。”彼向阿由拉质问唱第一之偈：

    一

              达桑那国制　　　　　尖锐吸血剑
              公众面前吞　　　　　有无更难者
              我问至难事　　　　　汝应回答我

    于是说明者唱第二之偈：

    二

              锐剑完全吸人血　　　　　人由贪欲始能吞
              “予能与之”断言者　　　　　此则为更难为事
              其他一切皆易为　　　　　斯为麦加陀应知

    王闻贤者阿由拉之语自思：“‘予能与之’之言，此实较吞剑尤难。予曾言与妃以司祭之子，由是观之，予实为最难之事。”于是王心中之苦恼，渐趋融和。其次王更自思：“此究竟有无比言说：‘予能与之’更困难之事？”王与普古萨贤者交谈唱第三之偈：

    三

              俗界与圣界　　　　　博学阿由拉
              彼对予质问　　　　　曾为予说明
              今予再问汝　　　　　贤者普古萨
              何为更难事　　　　　盼汝应答予

    于是贤者普古萨答王唱第四之偈：

    四

              非依言饮食　　　　　非依言生存
              语后不悔者　　　　　斯为更难事
              其他一切易　　　　　麦加陀应知

    王闻此语自思：“‘予以妃与司祭之子’，为予先言，从其约束而与之，此予实为所难为者。”至此王之苦恼更趋融和。尔时彼思：“世无较赛那伽贤者更贤明之人，予将向彼质问。”于是王问彼唱第五之偈：

    五

              俗界与圣界　　　　　博学普古萨
              彼对予质问　　　　　曾为予说明
              今予再问汝　　　　　贤者赛那伽
              何为至难事　　　　　盼汝应答予

    于是赛那伽答王唱第六之偈：

    六

              财宝不拘有多少　　　　　应当与之则与之
              然而施与不应悔　　　　　实为人间更难事
              其他一切皆为易　　　　　是为麦加陀应知

    王闻菩萨之言深自反省：“予由自己意志，以妃与司祭之子，而因不能抑制自己之心，为烦恼所疲，此对予实不相应。若妃有爱著于予，则不能舍王国而逃，今对不爱予而逃去之女，思之何用？”如是思之，王之苦恼如莲叶之水珠，转落消失而去，恰于此瞬间，王之内脏恢愎，王于焉健康而幸福。王赞赏菩萨唱最后之偈：

    七

              阿由拉答问　　　　　普古萨亦然
              如赛那伽者　　　　　优于一切问

    王如是欢喜赞赏菩萨，与诸多之财产。

    结分

    佛述此法语后，说明圣谛之理——说圣谛之理竟，烦恼之比丘得预流果——而佛为作本生今昔之结语：“尔时之王妃是比丘之前妻，王是烦恼之比丘，阿由拉贤者是目犍连，普古萨贤者是舍利弗，赛那伽贤者即是我。”

    四〇二　果子袋本生谭

    ［菩萨＝婆罗门］

    序分

    此本生谭是佛在祇园精舍时，对般若波罗蜜所作之谈话。此故事于隧道本生谭［第五四六］中亦将被说述。

    主分

    昔日，于波罗奈之都伽那迦王治国时，菩萨生于婆罗门之家庭，人人称彼名赛那伽童子。成年后，彼于得叉尸罗学一切技术，归来波罗奈谒王，王置与辅师之地位，与大名誉，彼教王俗事、圣事，为一言辞具有魅力之说法者。彼使王守五戒，又使遵守布施，布萨羯磨，十善业道等之善道，于全国为诸佛出现时之状。每半月王与副王等之一切诸人，集于装饰之法堂，于法堂准备羚羊之皮椅使菩萨摩诃萨坐于中央，以佛之威严说明法要，其教如诸佛说法之状。

    尔时，某年老之婆罗门为得钱而游行，彼得一千金币托付于某婆罗门之家族，彼云：“再去乞食”而离去；于彼去时，此一家族将彼之金予以消费，彼归来取金，婆罗门无力偿金，将自己之女与彼为妻。婆罗门伴妻定住于距波罗奈不远之婆罗门村，彼妻年少不能满足欲望，与年少之婆罗门为不法之行。世间之不满足者有十六种，此十六为何？海对一切之川不满、火对燃料不满、王对王国不满、愚者对恶行不满、女人对欲行和化妆及产儿三者不满、婆罗门对赞歌不满、禅定者对禅境之获得不满、有学者对名誉不满、少欲知足者对修习功德不满、努力者对得勇气之事不满、雄辩家对对话不满、知者对会众不满、信者对教团之奉仕不满、供养者对施舍不满、贤者对闻污不满、四果对见如来不满，有如是。

    此婆罗门女对欲行不知满足，彼女以婆罗门为无物，毫无顾虑，欲为恶行。某日悄然而坐，其夫问曰：“吾妻！汝何为耶？”妻云：“婆罗门！予于汝家，不能工作，请召使役前来。”“予妻！予无金钱，如何召使与金前来？”“汝可得物集金伴来为用。”“予妻！如是为我准备旅行必要物品。”彼女与彼麦粉干果及麦粉软果结入皮袋之中。婆罗门游行村、市及城下，得七百金币，彼思：“有此之金，可以充分支拂仆婢之金额。”彼于归近自己之村时，于某有水之便利处，开袋食麦粉果子。彼开袋前往取水之时，某空树中之黑蛇，嗅麦粉果子之香而入于袋中，食麦粉果子盘卷而坐，婆罗门归来，未见袋中而结缚背至肩上而行。

    尔时途中再生树之树神于树干之穴中云：“婆罗门！若途中汝休息时，汝将死矣，若今日归家，则汝妻将死。”言毕消失。彼回顾不见树神，彼惊惧为死之恐怖所袭，悲泣而到达波罗奈都门之处。恰于其时为十五日之布萨，为菩萨坐于装饰之法座上说法之日，大众手执香花分为数组前往听闻法话。婆罗门见此问曰：“前往何处？”答曰：“婆罗门！今日赛那伽贤者以优美之声与佛之威严说法，汝不知耶？”彼思：“贤者现在说法，予今为死之恐怖所袭，贤者能愈大之烦恼，予亦往其处听闻法语。”于是彼与彼等一同前往彼处，围绕摩诃萨，王亦参加坐于会众之端，彼则肩负麦粉果子之袋，一方为死之恐怖所袭，距法座不远之处而坐。摩诃萨则如天降恒伽河或降甘露雨说明法要，使大众闻法满足而喝采。贤者具有炯眼神目，尔时摩诃萨以五种慈悲，开启澄清之目，各方观察，眺望会众，见彼婆罗门而作如是之思：“诸多会众闻法满足而喝采，而彼婆罗门悲哀而啜泣，由其流泪，心中必有悲哀之事；予将为彼说法，使彼无忧而满足，如酸之剥落铜锖，如莲叶之滚落水滴。”于是彼云：“汝婆罗门！予为贤者赛那伽，今为使汝无有悲恼，请汝亲切交谈。”菩萨与彼共语唱第一之偈：

    一

              汝心混乱根动摇　　　　　由目流泪可知晓
              汝来此处失何物　　　　　婆罗门！愿汝语我欲如何

    于是婆罗门语自己痛苦之原因唱第二之偈：

    二

              夜叉云我归　　　　　我妻今日死
              我若不归去　　　　　则我死中途
              依苦我烦恼　　　　　赛那伽！来此为说明

    摩诃萨闻婆罗门之言，如海上投网，扩其智网而自思：“有情之死，原因甚多，即：有落入海中而死者，又于彼处为猛鱼所捕，或落入恒伽河为鳄鱼所夺，由树上跌落为刺所刺，种种种类之武器所伤，饮毒，跌落，由绝壁落下，或受极寒，或罹疾病等等。于此种种死之原因中，依何种原因，今日于途中休息，此婆罗门则自死，若归家则其妻死？”菩萨思考之同时，见到婆罗门肩上之袋，依彼方便善巧之智得知：“彼袋之中，必有蛇入，侵入于婆罗门朝饭之际，因食麦粉果子，未闭袋口而往饮水之时，闻果子之香而入袋，婆罗门饮水归来，不知蛇入袋之事而结袋取之而去。若彼于中途休息，于其场所食晚饭之麦粉果子，开袋置手于其中，则蛇咬彼之手而杀之，此为中途休息者致死之原因；若彼归家中，袋交与妻手，彼女欲见其中之物品，开袋置手其中，则蛇咬而杀之，此为今日归家者妻死之原因。”更依善巧方便得知：“其蛇为黑蛇，大胆而不畏，何以知之？此蛇于袋中，袋触婆罗门之一侧，自己动荡，亦不表示震惊，又于如斯会众之中，亦不显示其自己为存在之事，由此观之，可以了解其为黑蛇，大胆而不畏。”如是摩诃萨有如依天眼得见如是，又如站立之人见此袋之蛇，于王亦参加之会众中，决心依善巧方便之智答婆罗门之质问，唱第三之偈：

    三

              考虑种种原因后　　　　　今我所云为真实
              婆罗门！我思汝之果子袋　　　　　人所不知住黑蛇

    如是告而问曰：“婆罗门！汝之袋中有麦粉果子耶？”“贤者！袋中有之。”“今日朝饭之时食麦粉果子耶？”“唯然，贤者！”“坐于何处？”“森林树之根前。”“食麦粉果子后，前往饮水时，袋之口结否？”“贤者！袋未结口。”“饮水归来，检点袋后而结袋耶？”“贤者！我未检点而结袋。”“婆罗门！予思汝往饮水之时，因麦粉果子之香，蛇于汝不知之中入汝袋中。因此，汝放下袋，于会众之中解开袋口，退后以杖一根先向袋击打，于是蛇必抬首发音，若见黑蛇出，可以解汝之疑。”于是唱第四之偈：

    四

              取杖击打袋　　　　　汝见二叉舌
              今解疑惑去　　　　　解袋见黑蛇

    婆罗门闻摩诃萨之言，惊怖依言而行。蛇为杖所击，由袋口而出，彼眺望大众而止住。

    为说明此事实，佛唱第五之偈：

    五

              表情惊怖婆罗门　　　　　会众之中解果袋
              毒蛇被击抬镰首　　　　　爬行脱出燃怒焰

    蛇抬镰首出来时，有预兆显现摩诃萨如一切智之佛：大众数千挥动衣物，无数数千拍手震响，又如密云之降雨，降七宝之雨；数千善哉之叫声，起如大地震裂之骚动。今以佛之威严，对如是之质问作答，非生之力，亦非种姓、家世、国家、名誉、财宝之力，然则为何力？乃智慧之力。有智慧之人，增知见，开圣道之门，得不死之大涅槃，得成就声闻、独觉智、三藐三菩提；于得不死之大涅槃法，惟有殊胜智慧，其他不过为智慧之从属。故如是云：

              智慧犹如星中月　　　　　谓为最胜之贤者
              戒律幸福一切法　　　　　皆为智慧之从者

    依摩诃萨答如斯质问之时，某捕蛇者以口具嵌蛇，捕蛇而放入森林之中。婆罗门近于王前，向王合掌祝福，感谢王而唱半偈：

    六

              见出贤者最高慧　　　　　最上收获为国王

    彼向王表感谢之后，由袋中取出七百金币，亦向摩诃萨感谢，欲为欢喜之赠物，唱一偈半：

              汝离障碍有知见　　　　　婆罗门！汝之智慧人惊叹

    七

              吾有七百钱　　　　　一切奉献汝
              今日救我命　　　　　我妻亦幸福

    菩萨闻此唱第八之偈：

    八

              贤者唱诸偈　　　　　不为取报酬
              婆罗门！财产应与汝　　　　　汝取归自家

    摩诃萨如此语毕，与婆罗门一千金币，菩萨问曰：“婆罗门！汝所得之钱，将与何人？”“贤者！予为妻而得钱。”“汝妻年老抑或年少？”“贤者！予妻年少。”“若然，汝妻与他男为非行，为使非行得无顾虑，而将汝放逐出外。若汝持金归家，则汝苦心所得之金，汝妻将与自己之情人，因此，汝勿直接归家，将金放置于村外树根某处，将金隐藏而后入家。”菩萨语毕，送彼而出。

    彼行近己村，将金藏于树根某处，然后回归自己家中。尔时妻与情人并坐，婆罗门立于门前云：“吾妻！”妻知彼之声，熄灭灯火开门。婆罗门入内时，妻伴情人而出，使立于门前，再行入内。见袋中无任何物，妻问曰：“汝为得物而出门，今何所得耶？”“予得一千金币。”“现在何处？”“予置于如是如是之场所，明晨取来，汝勿心忧。”妻去告彼情人，彼往夺取如自己所藏之物。

    婆罗门次日前往，不见其金，往菩萨之处，菩萨问曰：“婆罗门！汝事如何？”“贤者！予金不见。”“汝告知汝妻耶？”“贤者！予曾告之。”菩萨悟其妻告知情人，菩萨问曰：“汝妻有相识之婆罗门耶？”“贤者！有之。”“汝有相识者耶？”“贤者！有之。”于是摩诃萨与七日间之费用，向彼云：“汝往，第一日邀请汝七人、妻七人，合为十四人之婆罗门加以招待飨宴，由次日以后，每日各减一人，至第七日，则为邀请汝一人、妻一人，合为二人之婆罗门与以招待飨宴。而依妻于第七日受招待之婆罗门，汝如知其任何日皆前来，请告我知。”婆罗门依言告摩诃萨：“贤者！予知任何日皆前来为食事之婆罗门。”于是菩萨与彼一同遣人呼彼婆罗门前来，问曰：“汝有否由如是如是之树根取此婆罗门一千金币之事？”“贤者！予未有取。”“予为赛那迦贤者，汝不知耶？予可将彼金取来。”彼心生恐怖而自白曰：“予实取之。”“汝如何将金处理？”“贤者！予正藏之。”

    菩萨向老婆罗门问曰：“汝仍置彼女为妻耶，或娶他女耶？汝将何为？”“贤者！彼女乃我之物。”菩萨遣人取来婆罗门之金，呼婆罗门之女亦至，由盗人婆罗门之手将金交与老婆罗门之手，而盗人婆罗门与以王罚，由城市放逐，对婆罗门之妇亦与惩罚。与婆罗门以大名誉，使彼住于自己之近处。

    结分

    佛述此法语后，说明圣谛之理——说圣谛之理竟，多人得预流果——而佛为作本生今昔之结语：“尔时之婆罗门是阿难，树神是舍利弗，会众是佛之会众，赛那迦贤者实即是我。”

    四〇三　阿提阇那婆罗门本生谭

    ［菩萨＝婆罗门］

    序分

    此本生谭是佛在阿罗毗附近之阿伽罗婆庙时，就作草庵之规则所作之谈话。此故事于前之宝珠颈龙王本生谭［第二五三、汉译南传藏第三十四卷］中，已为说述。佛呼比丘等曰：“汝等比丘！在佛未出世以前，依外道出家之出家者，虽然由王与以施物之选择，但乞求非他人之所好，亦不与他人愉快之感，是故多不乞求。”于是佛为说过去之事。

    主分

    昔日，梵与王于波罗奈都治国时，菩萨生于某街之婆罗门家，人人呼彼名为阿提赛那童子。成年开始，彼于得叉尸罗学习一切技术后，知爱欲之苦痛，出家入仙人之群，得神通力与定力。常住雪山地方，欲求盐酢，出至人里，到着波罗奈住于公园，翌日为乞食游行至王庭；王对彼之行为态度，甚为满足，呼彼近前，坐于宫殿之坛座，给与美食，食已，王由彼闻感谢之言甚喜，得彼之同意，使摩诃萨住于王庭之内，一日施行二三次之招待。

    某日，王满足于法语，王云：“自王国以下，汝欲何物，请汝言之。”王使菩萨选择，菩萨不云：“请将此与我。”而其他之乞求者则云：“将此与我。”对自己所欲之物，任意乞求，王心虽不愿，但仍施与。某日国王自思：“他之乞求者或托钵僧，向予乞求‘请与我如是如是之物’，而阿提阇那自予与彼选择之时以来，任何之物，亦不乞求，彼实贤能而长于方便，予将问彼。”某日彼于早饭终了，往彼之所，坐于一方，问他人乞求与彼之不乞求之缘由，唱第一之偈：

    一

              阿提阇那仙　　　　　乞者予不识
              结群来乞求　　　　　如何汝不求？

    菩萨闻此唱第二之偈：

    二

              乞求者不乐　　　　　不与者不乐
              是故予不求　　　　　予不抱敌意

    王闻此言唱次之三偈：

    三

              乞求生活者　　　　　非时乞施物
              夺他人善行　　　　　失自己生计

    四

              乞求生活者　　　　　以时乞施物
              他人为善行　　　　　自己得生存

    五

              见来乞求者　　　　　贤者决不怒
              梵行者！予对汝爱慕　　　　　汝选一切物

    如斯菩萨虽由王给与选择，但决不乞求。菩萨于王述自己之希望时，向王说示出家之道：“大王！乞求之事，为爱欲之享乐者与在家者所行之事，非出家者之所为，出家者由出家之时以来，为与在家不同之清净生活。”为说明出家之道唱第六之偈：

    六

              智慧者不乞　　　　　信士能知之
              故圣者默立　　　　　此即彼乞求

    王闻菩萨之言曰：“尊者！贤明之相从者自知与其友佳物，予亦如是如是与汝。”于是唱第七之偈：

    七

              婆罗门！我与汝赤牛　　　　　千牝与一牡
              闻汝相应法　　　　　何故不可与！

    闻如是语已菩萨曰：“大王！予为一贫穷之出家僧，牛对予为无用。”菩萨与以拒绝。于是王守彼之教诫，为布施等之善行，出生为天界之身，菩萨亦为不退转之禅定者，得生于梵天界。

    结分

    佛述此法语后，说明圣谛之理——说圣谛之理竟，多人得预流果——而佛为作本生今昔之结语：“尔时之王是阿难，阿提阇那即是我。”

    四〇四　猿本生谭

    ［菩萨＝猿］

    序分

    此本生谭是佛在祇园精舍时，对提婆达多没入地中事所作之谈话。彼没入地中时，比丘等于法堂开始议论：“诸位法友！提婆达多与其同伴一同亡灭。”尔时佛出问曰：“汝等比丘！汝等今有何语，集于此处？”比丘白佛：“如是如是之事。”佛言：“汝等比丘！彼与同伴之亡灭，非自今始，前生亦如是亡灭。”于是佛为说过去之事。

    主分

    昔日，梵与王于波罗奈之都治国时，菩萨生为猿，与五百之猿同伴相伴，住于王庭。提婆达多亦生为猿，与五百之猿同伴住于其处。某日，司祭前来庭苑，沐浴后着衣欲去时，某一恶戏之猿先来，止于庭苑入口之弧形门顶，向司祭之头上落下粪便，更又于其仰面见时，落于口中。彼于归去云：“甚善，予知有如何处分汝之方法。”向猿威胁，再行沐浴而去。猿等为彼所怨而倍受胁迫，向菩萨告语，菩萨向一千所有之猿宣告：“住于怨恨者之住所，甚为不宜，一切猿群应离此往他处。”而不从顺之猿，则与自己之同伴相伴云：“此事以后自明。”而不肯离去。菩萨则伴随同伴往森林而去。

    某日，女奴隶于日下晒捣米，为山羊所食，彼女向山羊投以松火，火着山羊之体，逃往象舍附近某草屋之壁擦体，火著于草小屋，移至象舍，烧伤象舍中之象背，象医为象治疗；司祭思考捕猿之方法，巡回踱步。彼来向王伺候而坐时，王作是语云：“尊师！我等之象，多有伤者，象医不知治疗，汝知治疗之法耶？”“大王！予知。”“究应如何？”“猿之油脂最善。”“如何可得？”“王庭岂非住有多数之猿耶？”于是王命杀住王庭之猿，持脂肪来。射手前来，五百之猿，全部射杀，猿之大将虽被矢射而未倒于彼处，逃来菩萨之住所倒毙。猿等云：“彼来我等之住所而死”，彼等将此猿被射杀之事向菩萨告知，菩萨前来坐于猿群之中央云：“彼等不顾贤者之教诫，住于怨恨者之住所，正所以招致灭亡。”彼对群猿教诫唱次之诸偈：

    一

              怨恨者住所　　　　　贤者不居住
              虽住一二夜　　　　　住者遭不幸

    二

              愚痴人之言　　　　　信者成不幸
              只为一只猿　　　　　全群遭不幸

    三

              愚者为群首　　　　　自信为贤者
              己为心支配　　　　　恰如猿倒事

    四

              愚者有势力　　　　　护群为不善
              同伴赍不幸　　　　　如媒鸟之例

    五

              贤者有势力　　　　　护群多为善
              同伴赍幸福　　　　　如同天帝释

    六

              戒律闻思慧　　　　　自己体现者
              自己与他人　　　　　皆得齐幸福

    七

              戒律闻思慧　　　　　思量之贤者
              支配诸群伦　　　　　一人或出家

    如是摩诃萨虽为猿王，而说明应学习戒律之义务。

    结分

    佛述此法语后，作本生今昔之结语：“尔时之恶猿是提婆达多，同伴是提婆达多之同伴，贤明之猿王即是我。”

    四〇五　婆迦梵王本生谭

    ［菩萨＝弟子］

    序分

    此本生谭是佛在祇园精舍时，对婆迦梵天所作之谈话。彼曾抱持邪见云：“予此状态，常住坚固，为不变不灭法，世间依此别无其他出离之涅槃。”此梵天于前世之生，曾修禅定，生广果天，于其处经过五百劫间之寿命后，生遍净天，于六十四劫间经过其处后，往生光音天，生于其处为八劫间，即于此处，彼起此之邪见。彼由高之梵天界退转之事及生于此处全无记忆之事，即因不知此二事，而抱此邪见。

    世尊知彼心起如是之思，如力士于屈伸其臂之间，离祇园精舍而出现于梵天界。梵天见世尊云：“尊者！善来。得遇尊者曾来此处之机会以来，已历时甚久。尊者！予此之状态，常住坚固，为绝对不变不灭之法，不生、不老、不死、不灭、不被作，由此以外，无其他最上之出离。”彼如此云已，世尊回答婆迦梵天曰：“婆迦梵天实为无智，何以故？汝以无常之存在云为常住……乃至……有其他之最上出离云为无最上之其他出离。”梵天闻此自思：“世尊向我云：‘汝如是云，汝如是云’者，世尊知我之事，对我追问不舍。”梵天恰如一软弱之盗贼，受得二三之打击即云：“何故云此？予为盗贼，则某某亦盗贼，某某亦盗贼。”彼如同举发所有之同伴，彼畏怖世尊之质问，一面举发自己之同伴，而唱第一之偈：

    一

              瞿昙！七十二人为善行　　　　　超越生死实伟大
              最高智得最高善　　　　　多人最终切望者

    佛闻此谈话唱第二之偈：

    二

              婆迦！汝思寿命长　　　　　实汝寿命短
              梵天！百千无央数　　　　　我知汝寿命

    婆迦闻此唱第三之偈：

    三

              世尊！我见无限物　　　　　超越生死苦
              过去我如何　　　　　制戒与德行
              世尊既知我　　　　　语我应知者

    世尊教说彼过去之事端，唱次之四偈：

    四

              将殁渴热苦　　　　　汝使多人饮
              过去戒德行　　　　　如由眠至觉

    五

              引导被捕被缚者　　　　　叶尼川岸汝解放
              汝之过去戒德行　　　　　如眠至觉我记忆

    六

              恒河之流欲溺人　　　　　贪欲之龙望捕船
              勇持定力汝解放　　　　　化金翅鸟吓龙王
              汝之过去戒德行　　　　　如眠至觉我记忆

    七

              汝具正智有戒行　　　　　我名劫波为弟子
              汝之过去戒德行　　　　　如眠至觉我记忆

    依佛之言，彼忆起自己所作之业，对佛感谢唱最后之偈：

    八

              尔正知我生　　　　　又亦知他生
              尔正成佛道　　　　　教化诸众生
              尔辉神通力　　　　　正照梵天界

    结分

    如是佛使知佛自身之德，说法明圣谛之理，说圣谛之理竟时，一万梵天之心，离执着而由漏解脱。如是世尊成为众多梵天之保护所，由梵天界归回祇园精舍，以上所述之方法而为此法语，于是作本生今昔之结语：“尔时袈裟衣苦行者是婆迦梵天，劫波童孺即是我。”

    第二章　健陀罗品

    四〇六　健陀罗王本生谭

    ［菩萨＝王］

    序分

    此本生谭是佛在祇园精舍时，对药物贮藏学处所作之谈话。此为王舍城所起之事，尊者毕邻陀婆蹉释放园丁之家族，赴王宫以神通为王造黄金宫殿时，众人满足，送长老五种之药品，彼长老则与其眷属教团，因其眷属已持有甚多，于是将所得之药物充满于壶、瓶及托钵袋内。众人见此，愤慨思之：“此等贪欲之沙门，实与守宝库门之人无异。”佛闻此事，教以学处曰：“此实为有关病比丘之事。”佛言：“汝等比丘！佛未出现于世之时，人就外道而出家，贤者只持五戒，为翌日而贮存盐及砂糖而遭人非难；虽然如此，而汝等入此得救之教，犹为第二第三之日而贮存。”于是佛为说过去之事。

    主分

    昔日，菩萨于健陀罗国为健陀罗王之王子，父死后，即王位，正当治国。又于中国，有毗提诃国名，毗提诃王治国。此二人虽为未见之友，但彼此互相坚信，当时人长寿生活为三万岁。

    而此健陀罗王，于某一满月布萨会之日，严守戒律，于高殿设华丽之座席，坐于中央之王座上，开窗眺望东方世界，向大臣等作适切之法义说法，于一刹那间，天空上升之圆月为罗睺所覆，月光隐而不现。大臣等将不见月光，月为罗睺所夺之事，向王告白，王观月自思：“此月为外来之污所秽，月光不见；予亦因臣下之污，如月为罗睺所夺，使予为无光之物，对予实不相应。予应如净照天空之月，应舍王位出家，对予更有何必要为他之教诫？予对家族家臣均无执着，予应晓谕自己游行四方，此对予方为相应。”于是王云：“汝等可为所欲为。”王国与彼大臣等，彼则于放弃迦湿弥罗及健陀罗两国之王位后，出家入仙人之道，依禅定而得神通，委身于禅定之喜悦，生活于雪山地方。

    然而毗提诃王向商人讯问：“有关我友之幸福如何？”时，闻彼入于出家之生活而自思：“予友出家，予在王位又将如何？”于是彼亦舍弃七由旬之弥提罗市、三百由旬之毗提诃国、壹万六千村落之支配权、充裕之宝库、壹万六千之舞姬，不顾子女而入于雪山地方出家，食野生之果实以续命，静静而为宗教之生活。

    彼等两同为修行，后日相互邂逅，亦不提往事，而彼此互相调和，静度宗教生活，而毗提诃仙人则对健陀罗仙人加以奉仕。

    两人于某满月之日，坐于某树之根元，谈论适法之事时，天空升起之月，又为罗睺所覆。毗提诃仙人观察眺望：“何以月光沉没？”彼见月光为罗睺所夺问曰：“尊师！究竟月为谁所覆，隐而不照？”健陀罗仙人答曰：“弟士！此罗睺污月无光，予因观月为罗睺所夺，予思：‘此净月为外来之污而不现光，对予此王位之污，亦恰如罗睺之对月，此王位使予为无光之物，予将出家。’予立即以月为罗睺所夺为缘，舍弃王位而出家。”毗提诃仙人问曰：“尊师！君身为健陀罗王耶？”健陀罗仙人答：“唯然。”毗提诃仙人云：“尊师！予为毗提诃国、弥提罗市之毗提诃王，予等实为相互未见之友。”健陀罗仙人问曰：“然尔有如何之缘耶？”毗提诃仙人答曰：“予闻尊身出家时自思：‘此人为真正看破出家之功德。’予以尊身为缘，舍弃王位而出家。”彼等自彼时以来，非常亲密而调和，食果蓏而游行四方。

    彼等长期住于其处，亦为得盐与酢，由雪山下来，至某国境之村。众人对彼等之举止满足，给与施食，得彼等之同意，于森林中建立使用为休息场所之住居，又为彼等之食事，与中途造一净水之场所为家。彼等于国境村落行乞已，即于彼草葺之家完毕食事，再赴己之住所。而此村之人与彼等食物，有时与盐入钵，有时亦与全无盐气之食物。

    某日之事，村人对草笼施与甚多之盐，毗提诃仙人前往得盐，食事之时，充分与菩萨而自己亦取适当量之后，余者入于草笼之中，彼思：“此决定为不得盐之日使用。”将盐保存于积草之内。其后某日，得无盐气之食物时，毗提诃仙人与健陀罗仙人以盛施食之皿，由草笼之内将盐取出云：“尊师！请取此盐。”健陀罗仙人问曰：“今日未由村人得盐，汝由何处入手？”毗提诃仙人答：“尊师！先日由村人得盐甚多，尔时予思：‘此决定为不得盐之日使用。’故将余者保存。”然尔时菩萨云：“愚者！尔舍一百由旬之毗提诃国而出家，为无一物之境遇，而于此起盐与砂糖之欲。”菩萨咎诫于彼唱第一之偈：

    一

              尔舍诸村邑　　　　　一万六千多
              弃多库中宝　　　　　今又思储蓄

    毗提诃如斯被咎，难堪而抱敌意云：“尊师！尊身不见自己之罪过，只视予之罪过。实则尊身因自思：‘对他人教诫，对自己又有何要，唯应教诫自己。’故舍王位而出家，然于此处何故对予教诫？”于是为唱第二之偈：

    二

              舍健陀罗国　　　　　诸多财宝弃
              远离诸教诫　　　　　于此教诫我

    菩萨闻此终了唱第三之偈：

    三

              毗提诃！我为说正法　　　　　我不好非法
              宣说正法时　　　　　我不染邪恶

    毗提诃闻菩萨之语已云：“尊师！纵令所言为有益之事，而云反对他人使之发怒，终非善举。尊身对予恰如以钝刀剃刮，颇为粗暴。”于是唱第四之偈：

    四

              如何种类事　　　　　如为烦他人
              纵令有大益　　　　　贤者不为语

    菩萨闻此唱第五之偈：

    五

              恼人或不恼　　　　　散落如谷粉
              宣说正法时　　　　　不为邪恶污

    菩萨为此言已，又举善逝［佛］之教诫：“阿难！如陶师之不铸生粘土，我不以尔为对相。而阿难！予为再三再四之咎言，使汝将住为真实者。”此为善逝［佛］之教诫，应住于相应之行，恰如陶师再三叩于瓶而不取生烧之物，只取善烧之瓶，为说明此理，彼再唱次之二偈：

    六

              人自为觉悟　　　　　若不得圆满
              林中盲水牛　　　　　多处乱游行

    七

              此处若有人　　　　　善自为修行
              彼等为积德　　　　　留意为游行

    毗提诃仙人闻此已，向菩萨言：“尊师！今后请对予教诫，予任性自然之气质，今与尊身之语已相合致，故请师恕予。”彼向菩萨请求宽恕。于是彼等生活亲密，再归雪山，菩萨于其处向毗提诃仙人述说入定修法，彼行之而修得神通力及定力，如是具禅定不退转之二人，得成可生梵天界之身。

    结分

    佛述此法语后，作本生今昔之结语：“尔时之毗提诃是阿难，健陀罗王实即是我。”

    四〇七　大猿本生谭

    ［菩萨＝猿王］

    序分

    此本生谭是佛在祇园精舍时，对亲族行善行所作之谈话。此一事件将在跋陀娑罗树神本生谭［第四六五］中说明。彼时，比丘等于法堂开始谈论：“诸位法友！正等觉者对亲族人等行善事。”佛出其处问曰：“汝等比丘！汝等今有何语集于此处？”比丘白佛：“如是如是之缘由。”佛言：“汝等比丘！佛对亲族行善事非自今始，前生即已如是。”于是佛为说过去之事。

    主分

    昔日，于波罗奈梵与王治国时，菩萨生于猿之胎，达成年时，背高幅宽，强而有力，为八万之猿群围绕，住于雪山地方。尔时在恒河岸边，生有枝茂荫浓叶丰如山岭耸立之庵罗树，彼亦称为尼拘律树，果实甘美，品质高而有香味，大如大水瓶状，其一枝上之果实落于地上，另一枝上者落于恒河水中，而在两枝中间之果实，则落于树之根部。菩萨与猿群俱食果实之间自思：“某时，将因落于水中之果实，我等将有恐怖来袭。”于开花之时节，或于山梨豆大之时顷，使水面之枝，一果无余，使尽食之或落于水中。

    而彼时，波罗奈王于水边之上下张网，于彼处沐浴之时，其中有一果实为八万之猿所看漏，此果熟透，为蚁垤所覆，落入河中，挂于网上。王于当时，快乐度过一天，夕刻将欲归宅之时，渔师等曳起张网，见此果物，彼等不知“如是如是之果物”，而献于王。王问：“此果物云何？”渔师等答：“予等不知。”王复问：“何人知之？”渔师答：“森林官能知，大王！”彼王呼森林官至，由彼等闻知“此为庵罗树之实”。王以小刀切割，先使森林官食，自己亦食，并与后宫彩女及大臣等，庵罗树实之美味，浸泌王之全身。彼王为味欲所执，问森林官彼树生长之场所，“彼生于雪山地方之河岸。”王闻彼等之言，结诸多之筏，由森林官指示道路，回流而行，几经时日，正确不知，渐达其场所。森林官告王：“此即其树，大王！”王系留其舟，由多数之从者相伴，徒步往其场所，于树之根部敷床后，食庵罗树之实，品尝种种美味之食物而横卧，于各方面置守卫者，点起火把。

    菩萨于诸人入眠深夜之中，伴从者而来。八万之猿由枝到枝回跃而食庵罗之果，王惊醒见猿群，唤起家臣，呼弓箭师至云：“食此果物之猿，勿使逃去，包围彼等，与以射杀，明日，予将食庵罗果与猿肉。”弓箭师受命同意：“谨遵王命。”围树备矢而立。猿等见不能逃，起死之恐怖战栗，来菩萨之前问曰：“弓箭师云：‘大王！予等将射欲逃去之猿。’彼等围树而立，我等如之何为宜？”猿等战抖而立。菩萨云：“汝等勿怖，予救汝等之命。”彼安慰群猿，攀登一直干之高枝，延伸至恒河面上，由此一端跃离，可跳越至距离百张弓箭以外场所，抵达恒河之岸某树丛之上而下，决定此处降落之场所。彼云：“此距予之来处甚远。”于是取一根竹茎，由根部切断，使之光滑，然后彼思：“必须将竹如此之长缚于树上，如此之长使之悬于空中。”于是，彼又测量此两方场所之位置距离，将竹缚于自己腰上部分之长度忘记算入。彼执竹茎之一端缚于恒河岸边所生之树上，他之一端则结系在自己腰间，彼如风卷残云之速度，跳越距弓箭百张距离以外之场所，但彼未考虑腰间缚竹之长度，未能达到树上，彼只得用双手紧握庵罗树枝向猿群指示：“速速踏我之背脊而越至竹茎上安全渡过。”于是八万之猿向菩萨道别，依其所言而皆逃离。

    尔时提婆达多亦为一猿，居于彼等之间，彼思：“此为予见予之敌人最后之时。”彼攀登至上枝，使起弹动，然后飞跃至菩萨背上而降落，菩萨之心脏起如破裂之苦痛，提婆达多使其起非常之苦痛而后离去，于是菩萨则成为孤独之一身。

    王未入眠，依猿与菩萨所作之行为，悉皆得见，王卧自思：“猿乃动物，不顾自己之命，使同伴等得以安全。”彼于天明时，对菩萨甚为满意称许，彼思：“杀此猿王，实为不善，以方便解彼下来。”于恒河中立一支柱，于彼处系筏，徐徐解下菩萨，背上披以袈裟衣，用恒河之水沐浴，饮以砂糖之水，于清净体上涂以千度净化之油，床敷以用油光滑之皮供彼卧毕，王坐于低座唱第一之偈：

    一

              尔以己为桥　　　　　彼等得安渡
              尔与彼等间　　　　　大猿！究属何关系？

    菩萨闻此已，向王教诫唱其余之偈：

    二

              我为彼等之君主　　　　　亦为畜群之教师
              调御者！怖君射手欲围杀　　　　　彼等忧悲烦恼起

    三

              跳起之空间　　　　　百张弓之外
              贤握竹之茎　　　　　坚固缚后足

    四

              如风追残云　　　　　超速接近树
              我未着其处　　　　　以手握枝住

    五

              枝与茎之间　　　　　由我背伸悬
              彼等足踏越　　　　　猿渡得安然

    六

              桎梏我不苦　　　　　吾死亦不恼
              赍他为幸福　　　　　为我统治宝

    七

              大王！予今为汝说此法　　　　　真义示教之譬喻
              王国军队兵马村　　　　　得真统治皆幸福

    菩萨如是予王以教诫后死去，王呼大臣等命令曰：“对此猿王应为诸王之葬式。”又对后宫之彩女曰：“汝等应着赤衣散发，手执松明，往火葬场立于猿王之周围。”

    大臣等堆积百乘之薪木造荼毗所，作诸王之样式，行菩萨之葬式。取头盖骨进于王前，王于菩萨之火葬场建庙，点灯火，供养薰香与花环后，于头盖骨上张贴黄金，乘著于枪尖之上以为前导，捧薰香与花环等往波罗奈行进，止于城门之内侧，装饰全市，行七日间供养。尔时，王受取头盖骨为舍利，纳入庙中，一生之间，奉献薰香与花环等。王则遵从菩萨之教诫，开始行布施，为诸善事，正当治国，成可生天界之身。

    结分

    佛述此法语后，说明圣谛之理，为作本生今昔之结语：“尔时之王是阿难，从者是佛之眷属，猿王即是我。”

    四〇八　陶师本生谭

    ［菩萨＝游行者］

    序分

    此本生谭是佛在祇园精舍时，对烦恼之调伏所作之谈话，此事于水本生谭（第四五九）中将为说明。当时舍卫城有五百之同朋出家，住于黄金敷成之祇园精舍，于午夜中起色欲想；佛对自己之弟子等夜三度、昼三度，一昼夜间六次设法，宛如雌鸟护卵、犁牛护尾、母之爱儿、只眼者守眼，与以看守，随时调伏起来之烦恼。佛于当日之午夜中，观察祇园精舍，知比丘等欲想之动向，佛思：“此等比丘之间所起之烦恼成熟，将破罗汉性之根本，故我今调伏彼等之烦恼，使彼等之罗汉性显现。”佛由香室出，呼长老阿难命之曰：“汝集合住于黄金敷成之精舍比丘诸人。”大众集合已，佛坐于所设之座，佛言：“汝等比丘！心中为所起之烦恼所左右，实为不正，实则烦恼增大，如仇敌坐大，导致破坏。比丘对如何微细之烦恼，亦必须调伏。古之贤者对仅只微细之业因，尚加注意，调伏心中所起之烦恼，达辟支佛之境界。”于是佛为说过去之事。

    主分

    昔日，梵与王于波罗奈治国时，菩萨生于波罗奈之郊外某陶师之家庭。彼达成年，建立家计，得子与女，依陶师之工作养育妻子。

    尔时，迦陵誐国之㮈多布罗市有名伽兰多之王，彼与诸多之从者往庭园，在园门之处见结有美丽果实之庵罗树，彼于乘坐象之背上伸手摘取一房（一串），入于园内，坐于华丽石之玉座，与分某些可得者后，自食庵罗之果。于王取庵罗果之后，大臣婆罗门家长等思惟他人亦将来取，于是由彼树上击落庵罗果食之，如此屡次前来，登树用棒敲击，折落树枝，甚至未熟之实，亦均食之无遗。

    王于庭园，游乐终日，黄昏乘严饰之象背而归之途中，见彼庵罗树，由象身降下，往树之根部，眺望彼树自思：“此树于晨起见之，尚结实累累不倦之态，非常美丽，今其果实被夺而击毁，失去光彩而立。”王再往其他场所眺望时，见未结果实之其他庵罗树，王再思考：“此庵罗树未结果实，如宝石裸山之美丽，然此树为结果实而遭不运。如此家庭之生活，实亦类似此木，出家生活实类似无实之树；富裕者有恐怖，贫困者无恐怖，予亦必须为不实之树。”如是彼以果树为所缘，立于树之根元，熟思三性，而完成观念，得辟支佛智慧，于是王思：“胎囊今由予脱落，于三界断除系缚，净化轮回之污积，泪海干，骨壁破落，予已无再生之系缚。”但彼仍为一切装饰所饰而站立。尔时大臣等言曰：“大王！陛下已十分长期之间站立矣。”王答曰：“予非为王，予为辟支佛。”大臣云：“大王！辟支佛非如王之姿态。”王云：“然彼等为如何之状？”彼等答：“剃除须发，着袈裟衣，与家族种族不相亲近，如风吹过之云，或如由罗睺遁逃之月，住于雪山之上香醉山洞窟之中，大王！辟支佛乃如是者。”

    尔时王扬起其手，触摸其头，消去俗人之象征，表现沙门之形：

              三衣与铁钵　　　　　剃刀针带纽
              水囊共八物　　　　　比丘慎适应

    所谓僧之资具附于身上。彼立于空中向大众说法，然后通往虚空，向高峰雪山中难陀姆罗洞窟而去。

    于健陀罗国得叉尸罗市有名那迦吉王，在赴高殿玉座之中央时，一妇人两腕嵌有镂钻宝石之腕环，与彼坐离甚近，正研磨馥郁之香。王见之自思：“此等宝石之腕环离开之时，互相不触，亦无音声。”王凝目注视。尔时彼女将腕环由右手嵌入左手，以右手集香，开始磨细，而在左手之腕环与他环相触而出音。王见此二腕环互相接触而出音之事，自思：“相离则此腕环互不相触，然与他物相触则出音；恰如其状，此等生存者相离，则无接触之事，亦无出音之事，彼等为二为三，相互接触，则造成喧嚣。予支配迦湿弥罗与健陀罗二王国之住民，而予亦应如单一之腕环，不支配他人，而只住于支配自己。”彼以腕环之摩擦为对象，居于座上，熟思三性，完成观念，得辟支佛之智慧。余事如前所说。

    毗提诃国之弥提罗市有名尼弥之王，朝食后，为大臣所围绕，开窗下望街路。尔时一鹰由屠场取来一片之肉，飞至空中，数只兀鹰与他鸟一同，到处包围此鹰，为食物而用嘴啄、翼打、足踏，鹰不堪己之被击，弃离其肉，为他鸟所取；余鸟弃击此鹰，追击他鸟，彼亦放弃之时，他者更又取彼，而彼等亦同样啄彼。

    王见彼等众鸟自思：“任何一鸟，取肉者即有苦痛，任何一鸟，放弃者即有幸福；任谁贪五欲者即有苦恼，不然者即有幸福。此等之事，实多物之普通现象，然予有六千之后宫，予如鹰之放弃一片之肉，而弃舍五欲之乐，则可生为幸福。”而彼不断充分考虑，熟思三性，完成观念，得辟支佛之智慧。余事如前所说。

    于北部般遮罗国堪匹拉市有名顿穆迦王，朝食之后，为一切装饰所饰，由大臣等围绕，开窗下望宫廷。尔时，牝牛之小舍门户启开，牡牛等由小舍出来，为爱欲追逐一只牝牛，而持有锐利角之一匹大牡牛，见一只牡牛之来，燃起爱欲之嫉妒，用彼之锐角，突向彼之股间，由突裂开口之处，内脏跳出，彼当场死亡。王见此自思：“此等生物，以动物为始，为爱欲而受苦痛，此牡牛因爱欲而死，他之生物亦依爱欲而被困扰。予必须舍弃困扰此等生物之爱欲。”彼立而熟思三性，完成观念，得辟支佛之智慧。余事如前所说。

    其后某日，此四人之辟支佛，思行乞游行之时，出难陀姆罗洞窟，于阿耨达湖水中，使用可以洁齿之蒟酱杨子，注意洁［净］身体，立于（雄黄）平原整顿下衣，着衣执钵以神通力升至虚空，踏五色之云，在波罗奈郊外路程不远之处降落，而于适当场所挂衣，执钵进入市外，连续乞食，遂来至菩萨之门前。菩萨见彼等欢喜，请彼等入其家，设座使坐，与彼等洗水，供坚软美味之食物，然后坐于一面，敬礼僧伽之长老已，问曰：“尊师！贵师之出家生活，美妙非常，感官甚净，肤色澄清；观如何之对象使贵师得入比丘阿阇梨之出家生活？”而如彼向僧伽长老之寻问，向其他长老等处亦来寻问。尔时彼等四人对彼：“予等为如是之国，如是之市，如是之王。”云云之状，告以由世间隐遁之理由，顺次各唱一偈：

    一

              我见一株庵罗树　　　　　林中色深善丰熟
              结实累累为树害　　　　　彻见其理为比丘

    二

              名工磨治宝石环　　　　　妇人磨香挂两腕
              两环接触鸣铿锵　　　　　彻见其理为比丘

    三

              只有一鸟持腐肉　　　　　数多众鸟向围攻
              彼为肉饵被击打　　　　　彻见其理为比丘

    四

              牛群之中自负行　　　　　我见牡牛美有力
              彼为爱欲遭触毙　　　　　彻见其理为比丘

    菩萨闻各各之偈云：“善哉，尊师！此诸对象与贵师等出家相应。”彼向各各之辟支佛呈赞许之词，而彼闻四人之说法后，对家庭生活顿失希望。辟支佛归去之时，朝食过后，安乐而坐，菩萨呼妻言：“吾妻！四人辟支佛等弃国出家，无何等执着，亦无障碍，得出家生活快乐之味而生活；然予依工资而生活，家庭生活竟有何用？请汝留于家中，面对儿女之烦劳。”彼唱次之二偈：

    五

              迦陵誐王伽兰多　　　　　健陀罗王那迦吉
              毗提诃王名尼弥　　　　　般遮罗王顿穆迦
              彼等舍弃诸王位　　　　　无罪出家成辟支

    六

              此等总皆集如神　　　　　赫赫光辉如火焰
              婆伽梵！我亦独自欲游行　　　　　所有诸欲皆舍弃

    彼妻闻彼之言云：“因贵君闻辟支佛之说教，予亦在此家庭不能满足。”为唱次之一偈：

    七

              今正无此更优时　　　　　贵教于我后难得
              婆伽梵！我今亦欲独游行　　　　　如鸟由手被释放

    菩萨闻彼女之言，默然不语。然彼女瞒过菩萨，欲先行出家，彼女云：“贵君！予往水槽取水，请君照看子女。”有如行往其处，取壶而出，彼女往市外苦行者之前而出家。

    菩萨知彼女不归之事，自行养育子女，其后彼等稍长，理解事物之时，使彼等试为炊饭之任，某日稍硬、某日稍软、某日甚好、某日甚劣、某日毫无盐气、某日味则过咸。儿童语其父曰：“父亲！今日饭硬、今日饭软、今日甚好、今日无盐、今日则盐气过重。”菩萨云：“诚然，爱儿！”菩萨自思：“此诸子女已知生煮、善煮、有盐、无盐，彼等可适应自己之性而为生活，予应出家。”然后彼托付子女于亲族，彼出家入仙人之道，住于市外。

    如是每日往波罗奈乞食之比丘尼（菩萨之前妻）见彼而相谈：“尊者！子女等依付贵君已被杀耶？”菩萨云：“予未杀子女等，予于彼等心已知事物时出家；汝未看顾彼等而出家自乐。”于是为唱最后之偈：

    八

              彼等分别生与煮　　　　　已知盐辛盐气无
              知诸事物予出家　　　　　任行尔事予亦行

    如是彼教诫比丘尼使彼女离去，彼女亦信受教诫，向菩萨告别，往彼女欲去之处。实则自当日之后，彼等互相再未会面，菩萨依禅定得神通成为应生梵天界之身。

    结分

    佛述此法语后，说明圣谛之理——说圣谛之理竟，五百比丘成阿罗汉——而佛为作本生今昔之结语：“尔时之女是莲华色尼，子是罗睺罗童子，游行尼是罗睺罗之母，游行者即是我。”

    四〇九　坚法本生谭

    ［菩萨＝大臣］

    序分

    此本生谭是佛在憍赏弥之近处瞿师罗园时，对优填王之牝象跋陀罗婆提所作之谈话。盖此牝象之装饰与优填王之王统，将于摩登伽本生谭［第四九七］中说明。

    某日，牝象来至市内，彼见世尊晨起为圣众围绕，具无比佛之尊严，入市内乞食，彼伏于世尊之足前云：“世尊为全知、全世界之济度者！正血统之优填王，于我少时能完成工作，王思：‘予因此［象之］荫而生活，支持王位与皇后。’予受宠爱与尊敬，以一切装饰而饰身，于住所涂香料，于四方张多彩之幕以围绕，以香油燃灯火，梵香备皿，于侧所据置黄金之壶，使予住于多彩之毛毡之上，而王与我以种种适应美味之食物；然今予年老，不能完成工作，断除所有之尊敬，于是予无援助，亦无资力，于林野食克达迦树之果以维持生活。予无其他扶助，请让优填王知予之美德，再与我原来之尊敬，世尊！”彼悲痛向如来叹愿乞求。佛言：“尔往，我语王再与汝尊敬。”语毕即向王宫之门而出发。王引如来进入，于内殿以佛为上首，向比丘众为大供养。佛于食事完毕感谢，问王曰：“大王！跋陀罗婆提现居何处？”王答：“予不得而知，尊师！”佛言：“大王！以名誉与奉仕者，因彼年老而取去，是为不当，满足而深感谢是为适宜。跋陀罗婆提今年老、老衰，无人保护，于林野食克达迦树果以维持生活。视老年如无关者，于王实为不宜。”佛说明跋陀罗婆提之美德后：“请王再与彼原来之尊敬。”佛言毕而辞去。

    王依佛言：“依如来之言，实为说明跋陀罗婆提之美德，再以原来之荣誉与彼。”佛出其处问曰：“汝等比丘！汝等今有何语集于此处？”比丘白佛：“如是如是之缘由。”佛言：“汝等比丘！如来语此美德，恢复已失之荣誉，非自今始，昔日亦复如是。”于是佛为说过去之事。

    主分

    昔日有坚法王于波罗奈之都治国时，菩萨再生于大臣之家庭，达成年后，奉仕于王，彼由王受大荣誉，立于最尊贵大臣之地位。时此王有一头力量强大之牝象，此牝象日行百由旬，完成对王使者之任务，于战场交战破敌。王思：“此牝象为予之一大援助者。”于是对彼施以一切之装饰，如同依优填王对跋陀罗婆提所与之状况，超乎一切之尊敬。然彼于年老力弱，王则取去一切之荣誉，自此以来，不被保护，彼于林野食草叶为生。

    某日之事，宫廷因容器不足，王呼陶师前来云：“容器实有不足。”陶师云：“予无系车运牛粪之牝牛，大王！”王闻其语，问曰：“予之牝象现在何处？”答曰：“彼任意流浪，大王！”王云：“今后可用牝象往取牛粪。”将彼象交付陶师，陶师云：“谨遵如命。”依言而去。

    某日牝象由市中出行时，见菩萨入来市内，伏于菩萨之足前，忧伤悲痛云：“尊师！予年轻时，王思予为援助者，与予以大荣誉，今因年老，夺取一切，更不思予之事，予不被保护，于林野食草叶以维持生活。落入如此不幸之予，今又交付为陶师系车，除措予身于君，别无归依避难之所。予对王之奉仕，贵君素悉，今请恢复予已失去之荣誉。”于是唱次之三偈：

    一

              予为坚法王　　　　　满足其使命
              前进枪当胸　　　　　勇取临战争

    二

              我行之伟业　　　　　王实不知耶
              战场美战果　　　　　传令派使者

    三

              孤独我无援　　　　　我恐将死去
              时亦有陶师　　　　　与我运牛粪

    菩萨闻此语云：“尔勿叹愿，予语王恢愎尔之荣誉。”彼安慰牝象后，入市朝食完毕，往王之前，开始谈话：“大王！某某之牝象为陛下于如是如是之场所，附枪于胸，有无参加战争之事耶？又于如是如是之日，颈缚信件有无被派遣远行四百由旬之事耶？陛下曾与彼以大荣誉，而此牝象今在何处？”对菩萨之问，王答曰：“予将此牝象为运牛粪，交付陶师。”

    尔时，菩萨云：“大王！与牝象为陶师系车之事，究为陛下之善事耶？”菩萨向彼王教诫后，唱次之四偈：

    四

              合己之所望　　　　　对之与敬意
              无用即舍去　　　　　武士舍牝象

    五

              功德与善根　　　　　尔时不尽解
              当愿求德处　　　　　彼德将被积

    六

              受善根功德　　　　　于善理解时
              当愿求得处　　　　　彼德将被积

    七

              斯多来此处　　　　　有幸向汝言
              对谁皆感谢　　　　　可长住天界

    如是菩萨自王开始，向所有集合者与以教诫。王闻此，再与牝象以荣誉，而随菩萨之教诫为布施等净业，成为应生天界之身。

    结分

    佛述此法话后，作本生今昔之结语：“尔时之牝象是跋陀罗婆提，王是阿难，大臣即是我。”

    四一〇　苏摩达多象本生谭

    ［菩萨＝帝释天］

    序分

    此本生谭是佛在祇园精舍时，对某一老僧所作之谈话。彼使一沙弥出家，沙弥为彼之侍者，因重病而死去；彼死之时，老僧悲泣而环绕。比丘等见此，于法堂开始作如下之谈话：“汝等法友！某老僧为沙弥之死而悲泣环绕，失死之正念行处（修行法）。”佛出彼处问曰：“汝等比丘！今有何语集于此处？”比丘白佛：“如是如是之缘由。”佛言：“汝等比丘！彼死之时，此者为彼哭泣，非自今始，前生即亦如是。”于是佛为说过去之事。

    主分

    昔日，梵与王于波罗奈治国时，菩萨为帝释天。当时住于迦尸国之某市，有一福裕之婆罗门，舍欲入雪山，入仙人之道，出家后拾落穗，于森林取根及果物以维生活。某日之事，彼为求果蓏而往外出，发现一只象子，伴彼归至自己草庵，视若己儿，名苏摩达多，食以草叶，与以看顾。彼象成年，身体渐大，某日因食物过多，为不消化而衰弱，行者使彼入草庵后，为采果蓏而外出，于彼未归之中，象子已死。行者于采果蓏归来之时自思：“他日予子皆来迎予，今日则不如是，彼究往何处？”彼叹息而唱第一之偈：

    一

              森林遥远由彼方　　　　　以前我子皆出迎
              彼象因何今不现　　　　　苏摩达多今何处？

    彼如斯叹愿来至经行坛，发现彼已倒毙时，行者紧抱象之颈处，悲叹而唱第二之偈：

    二

              此处彼死倒　　　　　如被摘幼芽
              彼今倒地上　　　　　呜呼我象死

    此一刹那，帝释观察世界自思：“此行者舍妻子出家，今对象子怀我子之想而叹愿，摇动彼心，正气不符。”于是来至草庵，立于空中唱第三之偈：

    三

              汝为出家　　　　　使心解脱
              沙门不善　　　　　悼念死者

    彼闻其言唱第四之偈：

    四

              帝释！实为相共住　　　　　无论人与兽
              爱着燃胸中　　　　　如何不叹彼

    尔时帝释教诫于彼唱次之二偈：

    五

              叹泣已死者　　　　　泣者泪不干
              勿泣！仙人！然汝泣死者　　　　　贤者云无益

    六

              婆罗门！实汝持悲泣　　　　　若使死者生
              诸皆共泣叫　　　　　各等诸亲属

    行者闻帝释天之言后，正思去忧，拭泪终了，为赞叹帝释唱其余诸偈：

    七

              如火注苏油　　　　　爱着燃我心
              如以水注之　　　　　忧悲皆消止

    八

              实我受忧枪　　　　　深心起染着
              忧悲恼我时　　　　　我为子逝故

    九

              此我枪被拔　　　　　脱忧心无浊
              不叹亦不泣　　　　　神之主！我愿闻教诲

    彼既述此等之偈，如是帝释教诫行者，归自己之住居而去。

    结分

    佛述此法语后，作本生今昔之结语：“尔时之象子是沙弥，行者是老僧，帝释即是我。”

    四一一　须尸摩王本生谭

    ［菩萨＝王］

    序分

    此本生谭是佛在祇园精舍时，对大无欲所作之谈话。实即彼时，比丘等坐于法堂，称扬十力（佛）之无欲，佛出其处问曰：“汝等比丘！汝等今有何语，集于此处？”比丘白佛：“如是如是之缘由。”佛言：“汝等比丘！我到达彼岸，而成今之无欲，亦无何不可思议，我于几百千万劫之间力行无欲，前生我亦弃三百由旬之迦尸王国，成为无欲而出家。”于是佛为说过去之事。

    主分

    昔日，梵与王于波罗奈之都治国时，菩萨托胎于王之司祭正妻，于彼降生之日，波罗奈王亦生一王子，在彼等命名之日，菩萨命名为须尸摩童子，王子被称为梵与童子。波罗奈王闻菩萨与王子同日出生，使人伴菩萨前来，交与乳母，与王子一同养育；达成年后，彼等二人美丽具天子之容姿，于得叉尸罗修得一切之学艺而归。与菩萨共同饮食居住之王子为副王，父死后登王位时，以大名誉与菩萨，使立于司祭之地位。昔某日之事，装饰街市，王严饰如帝释天王，乘坐于如伊罗婆那之稳和而又优美之象肩处，使菩萨于后座乘于象背右绕于街市。王母思欲见其子，立于窗前，见右绕街市归来乘于后座之司祭，起恋着之心，入于寝室，而自思：“予如不得此想，予将死于此处。”于是吐出食物，就卧于寝床。

    王不见其母问曰：“母君在于何处？”“患有疾病。”王闻而往母亲之侧，问候完毕后问曰：“母君之病体如何？”彼母羞惭，并无何语，于是彼出往就坐于王座后，呼己之妃近前云：“予观母君有不快之色。”于是遣妃前往。王妃为母后擦拭背脊询问，女人彼此对自身之秘密终不能隐瞒，彼女向王妃述其理由。

    王妃闻此转告于王，王云：“此事不难，汝往安慰母后，予使司祭为王，使母后为彼之后。”王妃前往安慰母后，王亦呼司祭前来，告知此事云：“请卿与予母寿命，卿如为王，予母为王妃，予为副王。”菩萨云：“此事实难从命。”彼拒绝王之言辞，王屡次恳愿，彼只得接受。于是王以司祭为王，母后为王妃，自为副王。

    彼等一时虽度过亲密之生活，尔后家族生活颇感不快，菩萨心起舍欲出家之倾向，对烦恼爱欲已无执着，彼立亦独身、坐亦独身、卧亦独身，恰如为牢狱所系之人，又如闭入笼中之鸡。

    尔时彼之妃自思：“此王与予不共享乐，独立坐卧，盖此王年少，元气拨剌，予则年老，头现白发，予付虚言向彼云：‘大王！君身头上现一根白发。’以一方便，使彼满意，与予享乐。”某日彼女装作为王探索头虱，向王云：“大王！君身年老，君身头上生有一根白发。”菩萨云：“吾妃！如是汝拔此一根白发，置予手上。”于是彼女由王之头拔取一发，将彼投舍，而取自己头上之白发云：“大王！此为君身之白发。”将发置于王之手上。

    菩萨见此心起怖战，由如金色板之额流出冷汗，彼戒自己而思：“须尸摩！尔年少而终老，如斯长久之间，恰如村豚回转于粪泥之中，沉湎于欲之污泞而不能舍污泞而去。于尔而言，今非弃欲入雪山出家住于梵行之时耶？”于是为唱第一之偈：

    一

              原为黑发毛　　　　　生头任何处
              今日见白发，须尸摩！　　　　　践法梵行时

    如是依菩萨赞叹梵行住功德时，他者（妃）自思：“予对此菩萨思使怀贪欲而彼反思为放弃之行，予心中战栗，今须使彼不为出家之思而赞扬彼身体之美。”妃决定唱次之二偈：

    二

              大王！我有白发汝身无　　　　　白发在于我头首
              我为虚言王莫怪　　　　　大王！一切之罪请赦吾

    三

              我君！年少且美丽　　　　　如春之幼芽
              观我并微笑　　　　　人主！勿追逝去岁

    菩萨闻彼女之言云：“吾妃！身往年老之时，此黑发须变如麻布之白状，此当然之事汝已实言，何以故？类如青莲等花环可爱之金色姿，美好而年少优美武士族之少女等，经年老者，见为颜色已褪，肉体颓败之故。吾妃！实此生类不幸之终焉，乃如是耳。”菩萨更以佛之威力说法：

    四

              予见年少女　　　　　健美善容姿
              伽拉树之芽　　　　　迎风多摇曳
              彼女近男前　　　　　贪欲如色魔

    五

              后日见此女　　　　　八九十存命
              执杖手震颤　　　　　行路曲如桷

    唱以上之二偈。

    如是菩萨以此偈示美貌之悲哀，而今于家庭之生活，述其不快云：

    六

              予已如是熟思虑　　　　　独自伏卧床之中
              我已如斯为观念　　　　　厌弃在家梵行时

    七

              人人皆喜在家乐　　　　　恰似游鱼悬网中
              贤者断之为行脚　　　　　舍弃欲乐无希求

    菩萨如是说欲乐之悲哀，以佛之威力说法后，呼友（副王）前来，托付王位，而后于亲戚知己朋友忧悲之中，舍弃尊严与权力，入雪山出家，入仙人之道，依禅定得神通而成应生梵天之身。

    结分

    佛述此法语后，说圣谛之理，数多之众，饮甘露水，佛为作本生今昔之结语：“尔时之妃是罗睺罗之母，王是阿难，须尸摩即是我。”

    四一二　绵树顶本生谭

    ［菩萨＝树神］

    序分

    此本生谭是佛在祇园精舍时，对调伏烦恼所作之谈话。此一事件将在水本生谭中说明。又佛于黄金敷成之精舍（祇园）内，见沉沦欲想之五百比丘，集合僧团，佛言：“汝等比丘！对可怖畏者应加怖畏，不断增长之烦恼，如尼拘律树之绕树，使人染者。如是，昔日尝住于绵树顶之树神，见有一鸟食尼拘律树之种子，于自己所住之树枝落粪而自思：‘我家此后将遭破坏。’”于是佛为说过去之事。

    主分

    昔日，于波罗奈都梵与王治国时，菩萨再生为住于绵树顶之树神。尔时一只金翅鸟王，现一百五十由旬之己姿，鼓翼令二分大海之水，掴住千寻长之龙尾，龙王放弃口中所含之食物，沿森林之顶向绵树顶方向飞去，龙王自思：“须救自己之被垂悬。”于是化作蛇身向一株尼拘律树中伸入，卷付于尼拘律树上。因金翅鸟之大力与龙王之大躯，尼拘律树连根拔起，然龙王决不弃树，金翅鸟则将尼拘律树与龙王一同捕之到达绵树之顶时，龙王横卧于树干之上，金翅鸟裂龙王之腹，食其脂肪后，投舍残骸于海中。尔时一鸟居于尼拘律树上，当尼拘律树被拔时，彼则高飞落于绵树之顶，树神见而自思：“此鸟将落粪于予之树干，于是将生为尼拘律树丛林及无花果之丛林，绵树全体将被遮蔽，而彼时予之住所将被破坏。”

    树神思此，心生战栗，于是绵树由顶至根皆生震动。金翅鸟见其身震，问其理由，唱次之二偈：

    一

              十百之寻长　　　　　运龙我来此
              彼我巨大身　　　　　支持无震动

    二

              比我实为小　　　　　此处有小鸟
              使君起怖畏　　　　　落于绵树顶
              如何之理由　　　　　君对彼恐怖？

    此时为说明其理由，树神唱次之四偈：

    三

              大王！汝食龙之肉　　　　　此鸟食木实
              尼拘律树种　　　　　无花果之实
              优昙婆罗华　　　　　菩提树之子
              落粪于树干　　　　　我树将枯死

    四

              树木茂生长　　　　　遮我之树干
              我树被覆匿　　　　　我将为枯木

    五

              诸种他之树　　　　　张根枝茂盛
              得依此种鸟　　　　　运种不使枯

    六

              树木生繁殖　　　　　强侵林大树
              大王！为此我战栗　　　　　更来见怖畏

    金翅鸟闻树神之言，唱最后之偈：

    七

              可恐亦可布　　　　　防护来怖畏
              贤人鉴未来　　　　　观察彼此世

    金翅鸟如斯云已，更复以自己之威力，将此鸟由彼树赶走。

    结分

    佛云：“对可怖畏者应加怖畏。”佛述此法语后，说明圣谛之理——说圣谛之理竟，五百比丘等成就阿罗汉——而佛为作本生今昔之结语：“尔时之金翅鸟王是舍利弗，树神即是我。”

    四一三　都玛伽利牧羊者本生谭

    ［菩萨＝贤者］

    序分

    此本生谭是佛在祇园精舍时，对拘萨罗国王优遇新人所作之谈话。即某时，此王对依从习惯而来之老兵，不与优遇，勿宁对新来参加之人与以尊敬，然于国境勃发骚动前赴出征时，王思：“受尊敬之新人［新兵］将能战斗”，而老兵等则不战斗；又思：“老兵等将能战斗”，而新人之［新兵］亦不与战斗，于是匪贼遂为胜者。

    败战之王，依优遇新人之失败，知招来自己败北之事，向舍卫国退却后，王思：“何以如是之所为时，予独败北，或者他王以前亦如是败北耶？”王思问十力（佛），于朝食之后，往祇园精舍，向佛问其缘故。佛言：“大王！此非尔一人，昔日之王，亦因优遇他国人而败北。”佛应彼之请求为说过去之事。

    主分

    昔日，于拘留国之因陀罗婆罗萨多城优第提拉族出身之拘留国王，名财胜治国时，尔时菩萨再生于其国司祭之家庭，达成年时，于得叉尸罗修得一切之学艺后，再归至因陀罗波罗萨多城，而于父死之后，相续司祭之地位，为国王之圣事俗事之指导者，被呼为毗都拉贤者。

    此顷，财胜王不顾老兵之事，只优遇新人之新兵，彼于国境起骚动前赴出征时自思：“新人万事理解，老兵亦万事明白。”结果老兵与新人均不战斗。

    败战之王向因陀罗婆罗萨多退却而自思：“予为优遇新人而败北。”某日彼自思：“何故只予优遇新人而败北，抑或他王亦尝败北？予向毗都拉贤者寻问。”于是于彼来前侍从而坐时，问其缘故。

    尔时，佛宣明彼质问之理由，唱次之偈：

    一

              好美德（正法）　　　　　王问毗都拉
              婆罗门！抑汝为知者　　　　　谁为我痛叹！

    菩萨闻此已云：“大王！尊身之叹为何？曾有一名都玛伽利之牧羊者婆罗门，携大群之山羊于森林中作围栏，将山羊入其处，焚火升烟，看视山羊之群，以乳等为生活。彼发现数头金色之鹿前来其处，彼起爱着之念，不看守山羊，而以山羊之看顾示与诸鹿。秋季到来，鹿疾驱奔往雪山，山羊既已死去，鹿亦不见。彼于悲叹度日中，逐患黄疸病而死。此者（婆罗门）优遇新来者后，由其身疲于百倍千倍之叹而死。”菩萨举其例为如次之说：

    二

              婆悉咤姓婆罗门　　　　　与山羊群住森林
              焚火升烟为看守　　　　　不倦不挠昼夜劝

    三

              彼处烟之香　　　　　恼蚊之鹿群
              雨季来住居　　　　　接近山羊群

    四

              彼弃守山羊　　　　　寄爱于诸鹿
              彼不知看顾　　　　　为此毙山羊

    五

              蚊由森林去　　　　　深秋见鹿群
              彼等赴峻山　　　　　亦往溪流泉

    六

              彼鹿群既去　　　　　今又失山羊
              色褪甚悲哀　　　　　黄疸婆罗门

    七

              如斯不顾旧　　　　　恋慕新来者
              彼为此痛叹　　　　　如都玛伽利

    菩萨向王说此教化，彼（王）领会得教化而欢喜，向菩萨喜舍诸多之财宝，自此以来，彼向国民示厚意，开始布施，修诸善行，成可赴天界之身。

    结分

    佛述此法语后，作本生今昔之结语：“尔时之拘留国王是阿难，都玛伽利是拘萨罗国之波斯匿王，毗都拉贤者即是我。”

    四一四　不眠班本生谭

    ［菩萨＝行者］

    序分

    此本生谭是佛在祇园精舍时，对某优婆塞所作之谈话。实则彼为已达预流果之圣声闻，由舍卫城与车乘之队商同来，经过难路；尔时，队长于一有清净之水所，解五百乘之车，调整软硬之美食，以彼为宿处，［一队］诸人，到处横卧睡眠，然优婆塞则在队长侧一株树之根部，巡回瞭望。

    时，有五百盗贼思欲掠夺队商，持种种样之武器，将队商包围，彼等发现优婆塞在四处巡视，彼等云：“俟此人睡眠，我等开始掠夺。”于是屯留于各处。然彼于初中后夜，均在巡视，盗贼待至次晨，彼等弃石与棍棒等云：“队长！汝为此热心不眠之人而得助命，君为财产之所有者，应向此人与以敬意。”盗贼言毕而去。众人不久醒起，见因此弃舍投向彼等之石等，咸云：“救助我等之命者，乃此人之恩荫。”皆向优婆塞与以敬意。

    然优婆塞往目的地之工作完毕，再来舍卫城，赴祇园精舍，稽首如来，敬礼已而坐。佛言：“优婆塞！何故尔未被留意（多日未见）？”彼白佛此一事实。佛言：“优婆塞！不眠醒觉以修德行，非只尔一人，昔之贤者亦醒觉而得美德。”佛应彼之请求，为说过去之事。

    主分

    昔日，于波罗奈之都梵与王治国时，菩萨再生于婆罗门族，达成年后，于得叉尸罗修习一切之学艺归来，为家庭生活，其后遁世出家，入仙人之道，不久依禅定修得神通，住雪山地方。彼立步而不眠，终夜步行以为常，彼步行之终点，有栖于树之树神，甚为满意，立于树干之裂口，发问唱第一之偈：

    一

              他觉谁入眠　　　　　他眠谁自觉
              谁解此之问　　　　　谁能为我答？

    菩萨闻彼（树神）之言（云）：

    二

              他觉我入眠　　　　　他眠我自觉
              我解此之问　　　　　我能为君答

    对此［树神］再唱此偈：

    三

              他觉如何眠　　　　　他眠如何觉
              如何知此问　　　　　如何为我答？

    ［菩萨］被问，为说明其意义而［唱］此偈：

    四

              自己未调伏　　　　　胜法不会得
              此诸人眠时　　　　　树神！我已在自觉

    五

              贪欲与瞋恚　　　　　更应舍无知
              其人等觉时　　　　　我已为入眠

    六

              他觉此为眠　　　　　他眠此自觉
              如是解此问　　　　　如是为君答

    菩萨依此解答问题时，树神满足，赞叹菩萨唱最终之偈：

    七

              他觉者善眠　　　　　他眠善自觉
              善了解此问　　　　　善为我作答

    树神如是赞叹菩萨后，入己之栖家。

    结分

    佛为此法语后，作本生今昔之结语：“尔时之树神是莲华色尼，行者即是我。”

    四一五　酢味粥食本生谭

    ［菩萨＝王］

    序分

    此本生谭是佛在祇园精舍时，对末利王妃所作之谈话。彼女为舍卫城华鬘师首领之女，非常美丽大方。十六岁某日之事，彼女与其他诸女一同往花园时，将三杯之酢味粥食装入花笼。

    彼女由市内出发时，见世尊由法体放光，受比丘众围绕入来市内，彼女献上三杯之酢味粥食，佛以由大王捐赠之钵接受，然后彼女向佛足顶礼，得佛所缘之喜乐，立于一隅。佛观彼女而微笑，阿难自思：“如来微笑，究为如何因缘？”于是向世尊发问。尔时，佛向阿难说明微笑之理由：“此女［供养］此等酢味粥食之果报，今日将为拘萨罗王之妃。”然彼女已往花园而去。

    是日，拘萨罗国王波斯匿与摩揭陀王阿阇世战争，败退而乘马归来时，闻彼女之歌声，［波斯匿王］心动，策马往花园奔来，美德兼备之女，见王而不逃避，反而接近马之鼻手握马绳。王乘于马背之上问曰：“汝持着否？”王知其未能持着，由马上降下，王为风暑所疲，横卧于彼女之膝上，为暂时之休息，然后使彼女乘于马背，由军队围护入市，而于彼女之家屋使其落归。日暮，王遣乘物以非常隆重尊敬之礼，由其家迎彼女，据宝积之座，举灌顶之式，立彼女为王妃。自此以来，彼女具备忠实之近侍与五美性，受王宠爱，成为爱妻，亦为佛之赞赏者，而彼女向佛供养三杯酢味粥食而得幸福之事，扩及于市之全体。

    某日，比丘众于法堂，开始如次之谈话：“汝等法友！末利夫人向佛供养三杯酢味粥食，因此果报，是日举灌顶之式，佛之功德，实大矣哉！”佛出其处问曰：“汝等比丘！汝等今有何语集于此处？”比丘白佛：“如是如是之缘由。”佛言：“汝等比丘！末利夫人向一切知者之佛供养三杯酢味粥食，得为拘萨罗王之妃，非为不可思议，何以故？为佛之功德伟大故。昔之诸贤者亦向辟支佛供养无盐无油之酢味粥［食］，而依其果报，于第二自性，得三百由旬迦尸国王之光荣。”于是佛为说过去之事。

    主分

    昔日，于波罗奈之都梵与王治国时，菩萨再生于某贫乏之家族，达成年后，于一豪商之前为工作而得资金，以维生活。某日彼由店中得四杯之酢味粥食，彼思：“此对予朝食，甚为相宜。”彼于出发工作时，见四人辟支佛为托钵向波罗奈城市而来，彼思：“此等［辟支佛］赴波罗奈，而予有四杯之酢味粥食，若予与此等辟支佛为供养如何？”彼接近辟支佛敬礼云：“尊师！予手持有四杯酢味粥食，予愿奉献与尊身，请尊师受纳，实甚庆幸。依此善行，赍予以长久之幸福。”于是以砂定四人之座席，于其上扩展草靶后，辟支佛顺次着席。彼以棕榈叶运水来注浇清水，于四钵之中盛四杯酢味乳食已，而敬礼云：“尊师！依此果报使勿再生于贫乏之家，请为成就全知识之缘。”辟支佛食毕，感谢食事之终，飞升于空中往难陀姆罗岩窟而去。

    菩萨就遇辟支佛之事，心感法悦，合掌敬礼，直至辟支佛不见之时，前往工作，其后一生涯之间忆念不忘。彼于死时依其果报，出生于波罗奈国王王妃之胎，名曰梵与王子。彼于独步能行之后自知：“予于此市为一薪金劳动者，于工作出发时，供养辟支佛四杯之酢味粥食，依彼布施之果报而再生于此处。”如于明镜现其颜貌，以宿命智分明得见于前生业之全部。

    彼达成年往得叉尸罗，修习一切之学艺后归国，向父王示其学业之成就，而依使父王满足被立为副王；然后，于父殁之后，彼即王位。尔时，臣民为彼近娶拘萨罗国王之非常美丽之公主为妃，而于天盖祝日装饰彼之全市如天之都市。彼右绕街市后，登严饰之露台，于其高座立白色之天盖，彼坐于高座中央褥垫之上，彼由四方所围绕——即一方为大臣，一方为着种种灿烂美衣之婆罗门及居士，一方为手持贡物之市内大众，一方立有达到一万六千舞女之群。彼见此恍惚华丽之繁荣时，忆念自己以前之所行，彼思：“此为黄金之伞毂，黄金之华鬘所成之天盖，又此等为几千之象及车乘，此为充满摩尼珠及真珠之财宝，此为充满种种谷物之大地，且此如天女之妇女子等，此等一切之华丽繁荣，独属于予而不属他，此乃因予为向四辟支佛供养四杯酢味粥食之布施故，为此予始得之。”彼忆念辟支佛之功德，宣明自己之行为。彼忆念及此，全身充满喜悦。彼心为喜悦所润，于大众中咏感兴之歌，唱次之二偈：

    一

              至上知见佛　　　　　奉仕不可轻
              干而复无盐　　　　　请见！酢粥之果报

    二

              我有诸多象马牛　　　　　财宝谷物全领土
              此等妇女如天人　　　　　请见！此为酢粥之果报

    而菩萨于自己天盖祝日感欢喜悦乐，以此二偈咏感兴之歌，尔时以来众人皆云：“此为我王喜悦之歌。”于是菩萨之舞女，其他之舞蹈家、音乐家，城中之大众，又市内之居住者乃至大臣阶级人等皆云：“此为我等王喜悦之歌。”而加以歌诵。

    如是经过长期间之时，王妃思欲知其歌之意义，然彼女未向菩萨询问。其后，某日王甚满足于妃之某些美德，王云：“吾妃！以何与尔以适汝望，汝请愿之。”彼女答曰：“谨遵王命，大王！予有所愿。”王：“于象马等之中，予将以何物与尔耶？”妃：“大王！予在陛下庇护之下，予已无何愿望，而如此之物，于予亦无必要；然王若思欲与予者，请说明陛下歌咏之意义。”王：“吾妃！就此愿望，尔有何必要耶？请望其他之物。”妃：“大王！对予其他之物，无有必要，只有此一愿望。”王：“甚善，吾妃！予将语汝。然非只向尔秘密之言，予将布令十二由旬之波罗奈回击大鼓，于王宫之门前，作镂宝玉之天盖，设宝玉之座，由大臣、婆罗门等入市之大众及一万六千之妇女子等围绕，予著于中央所设宝玉之座而语之。”彼女云：“谨遵君命。”与以同意。

    王依其所言，如不死众所围绕之帝释天王，为大群集所围绕著于宝玉之座。妃亦施以一切之装饰，设华丽黄金之席后，著于（王侧）之傍观席而向王曰：“大王！陛下满足咏唱之［天盖祝日之］吉祥歌，恰如月升于天空，今请向予阐明其意义。”于是妃唱第三之偈：

    三

              优胜王！常寿至永久　　　　　公正王！请述尔偈颂
              说明甚欢悦　　　　　我问富国王

    尔时，菩萨为阐明彼偈之意义，唱次之四偈：

    四

              我原住此市　　　　　为某贱家族
              受雇为工作　　　　　取资为有德

    五

              为工我出发　　　　　我见四沙门
              善行具持戒　　　　　清凉达无漏

    六

              心倾向彼等　　　　　使坐敷树叶
              捧粥向御佛　　　　　净心我合掌

    七

              为此之善行　　　　　我得斯果报
              我统治此国　　　　　土地丰且优

    菩萨如此详述自己之行果时，闻此而净心之妃云：“大王！若陛下如是明了存知布施之果报，今日以后，纵令得一碗之饭时，亦请如法与沙门婆罗门食之。”彼女为称赞菩萨而唱次之偈：

    八

              施食不放逸　　　　　善心王！汝应转法轮
              大王！不为不法徒　　　　　善心王！汝应护正法

    菩萨同意彼女之言唱次之偈：

    九

              我此将修道　　　　　拘萨罗王女！尚更往圣道
              善见妃！我眼所观行　　　　　罗汉为快乐

    然［菩萨］更为此［言］后，视妃之言行圆满得达，菩萨云：“吾妃！我于前世之善行已为尔详述，但如尔之美容乃至有爱娇者实无一人，然尔何故如此成就得达圆满？”王为问［其事］，唱次之偈：

    一〇

              尔如天女美　　　　　优照妇女中
              如何积善业　　　　　汝有此丽容，善见妃！

    尔时彼女对彼［菩萨］为说明前世之美举，唱余之一偈：

    一一

              武勇者！我昔之身世　　　　　阿摩昼家奴
              如法能自制　　　　　不恶见有德

    一二

              当时我自受用食　　　　　捧献游行一比丘
              我为施舍自欢悦　　　　　如是行迹得如是

    彼女实以前生之忆念与知识决定而述之。

    如是自彼等二人共同详述有关自己前世所行终了以来，在都市之四门，市街之中央及宫廷之城门，建立六处之布施堂，激励全阎浮洲应行大布施。彼等二人守戒律，修布萨行，命终成得应生天界之身。

    结分

    佛述此法语后，作本生今昔之结语：“尔时之妃是罗睺罗之母，王即是我。”

    四一六　巴蓝塔婆从仆本生谭

    ［菩萨＝王子］

    序分

    此本生谭是佛在竹林精舍时，对提婆达多杀人企图所作之谈话。尔时比丘等于法堂开始作下列之谈论：“诸位法友！提婆达多使弓箭师投下岩石，放那罗祇梨象，寻求谋害如来离此世间之方法。”佛来其处问曰：“汝等比丘！汝等今有何语集于此处？”比丘白佛：“如是如是之缘由。”佛言：“汝等比丘！此非自今始，前生彼仍欲杀我，然彼尚不能使我恐怖而自己单独受苦。”于是佛为说过去之事。

    主分

    昔日，于波罗奈梵与王治国时，菩萨生于其妃之胎，因达成年，于得叉尸罗修一切学艺，彼会得咒文，能辨闻动物之叫声。彼奉侍阿阇梨终了，归来波罗奈，父立彼为副王，虽然立为副王，但在父有杀彼之心，是故父不欲见彼。

    当时有一牝豺，携二子于夜间人众休息时，经沟入市，近于菩萨宫殿之寝室。有一屋室，其处有一旅人脱靴置于足前之地面，彼则横卧于一面板地之上，尚未入眠，豺之子等空腹饥饿而叫，其母向彼等云：“汝等不可叫唤，此屋内之人脱靴置于地面，横卧于板地，尚未入眠，此人入眠之后，可持其靴来，使汝等食之。”豺自己之言语，菩萨以咒语悟解其言，彼由寝室开窗云：“谁人居于其处？”“大王！予为一旅人。”菩萨：“尔之靴置于何处？”旅人：“大王！置于地面。”王：“汝将其吊于高处。”牝豺闻此，对菩萨心感愤怒。

    又某日，豺入其处之街，某人烂醉，思欲饮水，下入莲池之时，落水沉溺，窒息而死。然彼著有两件着物，下着之中，有一千金币，并且指有指环，尔时豺之子亦又叫唤：“我等腹空饥饿。”豺云：“汝等勿叫，此莲池有一死人，彼身上有如此如此之物，彼死将被寝置于阶梯之上，汝等可食此人。”菩萨闻其事开窗问曰：“室内谁在？”一人起立：“大王！予在。”“尔往莲池，将死人之着物，一千金币及指环取来后，勿使其尸浮上，使沉入水中。”彼依言而行。

    牝豺大怒云：“先日予之子等不得食靴，今日又不得食死人。甚善，今后三日，敌王前来，包围汝城，尔时，汝父将派遣汝前往应战，于是军队将断尔之首，予将饮尔之喉血，以清此怨。予知尔对我怀敌意。”豺吼叫恐吓菩萨后，携其子而去。

    第三日敌王前来围城，于是王向菩萨云：“吾子前往应战。”菩萨：“大王！予见某种景像，不可出战，何以故？恐有生命危险故。”王：“以予而言，汝之死与不死何谓？尔速出战。”彼菩萨答：“谨遵王命，大王！”于是率部下不由敌王屯兵之门出，而开他门使出。彼出后，全城恰成空虚，何以故？城中人众皆与彼同出之故，彼于适当之场所设驻屯所而停留。

    王因副王出而城空虚，思欲率军队遁走，然敌王仍然围城，王思：“予命休矣。”彼思：“予须护生命。”于是携妃、司祭及一从仆名巴兰塔巴，于夜间变装逃走而入森林。菩萨闻王逃走之事实，即入城奋战，败退敌人，继承王位。

    然，彼王遁走于某河之岸边，结草葺之庵，食果蓏而住，王与司祭采果蓏而出，巴兰塔巴从仆与王妃常时留居于草庵，于是皇后之胎虽宿有王之子，但彼女常与巴兰塔巴一同共住，与彼为不义之行。某日彼女向巴兰塔巴云：“此事若为王知，尔我到底无命，尔须杀彼。”巴兰塔巴：“予将如何杀之？”妃：“王与尔剑与浴衣前往沐浴，然后于浴场见彼疲惰，以剑断其首，切体为微尘之细，埋入地中。”彼同意：“甚善。”

    某日，司祭单独为采果蓏而出，彼攀登距王之浴场侧不远之树上采集果实。王云：“予欲沐浴。”将剑与浴衣交付巴兰塔巴，来至河岸，于彼处沐浴中，王感疲惰，巴兰塔巴思欲杀之，于是掴王之颈，扬起利剑，王畏死而大叫，司祭闻叫声而俯瞰时，见巴兰塔巴杀王，而恐惧战栗，手放树枯，由树落下，进入树丛而坐。

    巴兰塔巴闻彼手放树枝之音后，杀王埋于地中，然后思寻：“此放弃树枝之音，为谁所为者？”然彼一无所见，彼于沐浴后而归去。彼归去时，司祭由坐之场所而出，见王被切为微尘细块于地面所埋之穴，加以认定。彼沐浴完毕，恐自己被杀，伪装盲目之姿，赴归草庵，巴兰塔巴见彼云：“婆罗门！尔何以如此？”彼故为不知之状：“大王！予目失明而归来，予于森林中，立于毒蛇甚多之蚁巢之侧，予于其处为毒蛇之鼻息所吹，以致失明。”

    巴兰塔巴自思：“［彼］不知为予，而呼为大王，予将助彼。”彼云：“婆罗门！汝勿心忧，予将与尔看顾。”于是与彼果蓏，使彼满足。

    自此以来，巴兰塔巴前往采集果蓏，妃并产子，儿童成长。某日之事，妃于午前时中，愉快而坐，徐徐向巴兰塔巴语如次之事，妃：“尔杀王时，无何人得见耶？”巴兰塔巴：“无人见予，然闻放枝之音，其枝被放弃，究系人为或动物，予则不知，然对予发生恐怖之事时，则由此舍枝之音而来。”于是彼与妃语，唱第一之偈：

    一

              恶事将近我　　　　　近前我畏怖
              实因一枝摇　　　　　人为或野兽

    彼等以为司祭已眠，然司祭未眠，悉闻彼等之语。尔后某日，巴兰塔巴从仆外出采果蓏时，司祭忆起自己之妻，悲叹唱第二之偈：

    二

              居程住不远　　　　　对妻我心恋
              苍白仗我瘦　　　　　如（巴兰塔巴）之畏枝

    此时，［妃］问曰：“婆罗门！尔云何耶？”彼更云：“予在沉思。”某日，唱第三之偈：

    三

              吾妻住城市　　　　　不知将恼我
              苍白使我瘦　　　　　如仆（巴兰塔巴）之畏枝

    复于某日唱第四之偈：

    四

              黑眼多彩色　　　　　娇笑且柔言
              苍白使我瘦　　　　　如仆（巴兰塔巴）之畏枝

    其后，王子成长达十六岁。尔时，婆罗门使彼持棒之一端往浴场（河之浅处），开眼凝视于彼。［王子］问曰：“婆罗门！尔非盲目耶？”彼：“予非盲目，然此为方便以护命。”彼为此语后云：“卿知卿之父亲否？”王子：“予知。”司祭云：“彼婆罗门非卿之父，卿之父乃波罗奈之王，而彼乃卿等之从仆，然彼与卿之母为不义之行后，于此处杀卿之父而埋藏。”于是取出尸骨示之。

    王子非常激怒，尔时，彼向婆罗门问曰：“予将如何为之为宜？”“彼婆罗门于此浅流对卿父之所为，卿亦如法为之。”

    于是说明一切之经过。数日之中彼教王子执剑之状，其后某日，王子持剑与浴衣云：“父君！请往沐浴。”巴兰塔巴云：“甚善。”与王子一同出发。彼于［河边］降下沐浴时，王子右手执剑，左手掴彼之顶饰，谓曰：“尔实于此浅流掴其顶饰杀求助呼救之予父，予亦使尔如予父被杀之状。”彼恐惧死而战栗，叹唱次之二偈：

    五

              今来枝之音　　　　　向尔说往事
              依彼摇枝人　　　　　实则语彼事

    六

              今此尔之来　　　　　昔者我愚思
              实此树枝摇　　　　　人为抑野兽？

    于是王子唱最后之偈：

    七

              尔如斯悉知　　　　　汝欺凌我父
              以枝埋隐骨　　　　　为此招死惧

    如是言终后，彼于其场使彼得以命终，以枝埋隐，而洗净宝剑，彼沐浴后还归草庵，向司祭语彼杀戮之事实，并责其母后云：“我等将如之何？”于是三人赴波罗奈。菩萨授年幼之弟以副王之位，从此修布施等净业，达生天界。

    结分

    佛述此法语后，作本生今昔之结语：“尔时之父王是提婆达多，青年之王即是我。”


本生經(第10卷-第13卷)

 汉译南传大藏经第 36 册 No. 0018 本生经(第10卷-第13卷)

    第八篇

    第一章　迦旃延品

    四一七　迦旃延本生谭

    ［菩萨＝帝释］

    序分

    此本生谭是佛在祇园精舍时，对一善侍奉其母者所作之谈话。其人为舍卫城之一良家子，行为正直，父死之后，专心奉侍其母——为母洗面、与扬枝剔齿牙之垢，与水浴濯足之服务，且以粥、米饭哺养其母。

    其母有时向彼云：“汝另外尚有许多家主之事待作，何处娶一家与我同等程度之女，彼女亦可为我效劳，汝可为自己之事务。”子：“母亲！我为求自身之利益与幸福而对母亲之奉侍，他人谁亦不能如此奉侍。”母：“汝可作繁荣家庭之任务。”子：“在家生活，非予所愿，予看顾母亲，亡故之后，予即出家。”

    然彼母亲虽数度反复摧促希望，终不得彼之承诺，于是未取得彼之同意，则由同等程度之家娶来一女，彼不敢违拒母命，乃与其女同居。

    彼女自思：“予夫精进可惊，对母亲奉侍，予亦应对母亲善加服侍。”于是彼女亦尽心服侍彼母亲。彼见彼女尽心服侍其母，自此以后，彼所得甘旨而又实质之食物，尽与彼女。

    彼女其后自思：“彼所获甘旨而实质之食物，悉数与我，彼或欲将其母赶出；予将讲求赶出之手段。”在这一错误之思考下，某日彼女告彼夫曰：“予夫！君外出时，君之母虐待于我。”彼默然无语。彼女自思：“予必须使彼母发怒，引起其子之反感。”

    自此以后，彼女与粥，或为过热、或为过冷，或是盐多过咸、或是淡而全然无味。母谓媳妇：“过热、过咸。”彼即满注以冷水；母谓：“过冷、过淡。”彼女即大声抗辩：“前此谓过热过咸，今又谓冷而无味，谁能如何使满足？”

    沐浴之水，十分高热，向母之背上注浇，母谓：“予背如火烧。”于是又满浇以冷水，母谓：“儿媳！如何又过冷！”于是彼女又告邻居近处之人：“先前谓过热，而后又谓过冷，谁能忍受如此之轻蔑？”

    母谓媳妇：“予之寝床，跳蚤甚多。”彼女即将寝床取出，于其上掸扫自己寝床，谓曰：“已掸扫矣。”然后取入敷被，使此大优婆夷（老母）加倍受跳蚤啮咬，终夜坐受凌虐而不成眠。母告媳妇曰：“我终夜为跳蚤所啮。”然彼女谓：“昨日掸扫寝床，前此亦曾掸扫，如此谁能如何完成此种任务？”

    “今予将激怒其子。”于是到处抹散痰唾、鼻涕及白发。彼问：“家中如何如此垢秽？”彼女答云：“此为汝母所为。”彼告曰：“汝不可如此造作。”于是开始言争。彼女曰：“予不能与此恶婆同住于家，或者彼住于家，或者予住于家，汝如何选择？”彼闻彼女之言曰：“予妻！汝尚年轻，任往何处，皆能随处生活，然予母体弱，惟有依赖于予，汝可往归自家。”

    彼女闻彼言心中恐惧，自思：“夫与母之间不能分裂，夫惟有爱其母之一途，若予往自己母家，将为寡妇生活，为一凄惨之人。予须如原来得姑之意，善为看顾。”于是彼女自此以后，仍与以前同样只管服侍老母。

    某日此优婆塞（夫）为闻法往祇园精舍，恭敬礼佛，坐于一方。佛云：“优婆塞！汝修福业无懈怠耶？服侍老母行迹已满足耶？”彼曰：“予母拒斥予意，带一家女前来，然彼女作如是如是不可为之行迹。”彼向佛申诉一切之事，彼续云：“彼女不能分裂予与予母，今已尽心哺养予母。”佛闻彼之言而告彼曰：“优婆塞！今生汝未依彼女之言，然前生则汝随彼女之言，赶出汝母，因我之故，再使汝母归家哺养。”于是佛应彼之乞求，为说过去之事。

    主分

    昔日梵与王于波罗奈之都治国时，某家之子，于父死后，只管奉侍其母，与上述同样服侍其母；一切均如上述所言同样详说。而彼女谓：“予不能与如此恶婆同住，或是彼住于家，或是予住于家，汝如何选择？”彼则采听彼女之言：“我母实使予困扰。”于是向母告曰：“母亲！汝在此家中，时起争端，母可由家出外，住于任何喜居之处。”彼母哭泣而出走，依赖某友之家，作零工困苦维持生计。

    于姑出走之时，彼女怀孕，彼女向其夫及邻居近处之人告曰：“彼恶婆住于家中之时，予不怀胎，然而今予则有孕。”其后分娩幼儿，彼女语夫曰：“君之母住于家中之时，未尝得子，然今予则得之，依此理由，可知恶婆之性。”

    老母闻之自思：“诚然，予被逐出而得子。”“此世正法已死，若法未死，打母逐出之人不应得子，亦不应安乐生活。今试就法供养死者。”

    于是某日，老母携带胡麻粉、米、小锅、羹匙，往天然墓场，以三个骷髅为窑，燃火，至水边洗净头首及外衣，然后归至窑处，解散头发，开始洗米。

    尔时菩萨为帝释天主，实则诸菩萨众均不放逸，因此彼（菩萨）恰于此时巡游世间，见此苦难受打击之老母，思法已死，欲就法供养死者。帝释：“我将展施我之力量。”于是化现为婆罗门形，行于大道之上。见彼女时，由道路下来，立于其傍曰：“女士！于墓场炊食，实为少见。汝今煮此胡麻饭有何打算？”帝释开始说第一之偈：

    一

              白衣清净新洗发　　　　　迦旃延！云何依釜为炊事
              洗来搀入胡麻粉　　　　　作胡麻饭是何因？

    然彼女对此报以第二之偈：

    二

              婆罗门！我今善煮胡麻饭　　　　　此饭并非为己食
              今因法死［行祭祀］　　　　　墓场之中作饮食

    于是帝释唱第三之偈：

    三

              迦旃延！作应所作汝寻思　　　　　法死之说谁告汝
              无上神力具千眼　　　　　无上法死无此事

    闻此言已，老母说二偈曰：

    四

              梵族之人！我今之意甚坚定　　　　　法死于我今无疑
              彼彼之人有罪者　　　　　彼彼之人今安乐

    五

              予之子妇意气恶　　　　　彼驱我后竟产儿
              彼女今为全家主　　　　　予被驱逐唯一人

    帝释因此述第六之偈：

    六

              我非死者我长生　　　　　正为汝我来此处
              驱逐汝后妇产子　　　　　我使与儿成灰烬

    ［老母］闻此曰：“不可，汝何为而出此言？予望予孙不死。”为说第七之偈：

    七

              天王！予今求卿望彼事　　　　　卿为我来当允我
              予与我儿媳与孙　　　　　使得住家相融和

    此时帝释为彼女述第八之偈：

    八

              迦旃延！汝今求予望彼事　　　　　汝被虐而不舍法
              汝与汝子媳与孙　　　　　善为住家相融和

    如此述毕，帝释着庄严华美之服，依自己之威神力，立于空中告曰：“迦旃延！汝勿畏，汝子汝媳，因予之威神力而来此处途中，将求汝宽恕，伴汝归家，请为不放逸之生活。”帝释于是归己所而去。

    彼等因帝释之威神力思念彼女（老母），问村中之人曰：“予等之母，现居何处？”村人告以往墓场之处而去。彼等闻之，向墓场之道寻觅，频呼：“母亲、母亲！”发现其母，均匍匐于足下：“母亲！请恕我等之过。”请求恕罪。而彼女亦怀念其孙，于是互相融和而归家，由此以来营相和合之生活。

    九

              彼迦旃延与儿媳　　　　　住于家中相融和
              儿孙并皆善服侍　　　　　天主帝释劝诱者

    此为现等觉者之偈。

    结分

    佛述此法语后，说明圣谛之理——说圣谛之理竟，彼优婆塞达预流果——于是佛为作本生今昔之结语：“尔时善为哺养其母者即是今正当看顾其母之人，彼之妻即是昔日之妻，帝释即是我。”

    四一八　八声本生谭

    ［菩萨＝修行者］

    序分

    此本生谭是佛在祇园精舍时，对拘萨罗王于午夜中听闻无人能解之声音所作之谈话。此一事实在以上铁鼎本生谭［第三一四］中所说恰好相同。然于此，王问：“世尊！予闻此等音声，将发生何事？”尔时佛言：“大王！勿惧，卿闻彼声之缘，并无任何危险。大王！闻此种可怕之声不解者，非独卿所独闻，前生诸王亦闻此类之声，从婆罗门之言，牺牲一切种类之四只兽，思为供养，后闻诸智者之言，释放为牺牲而集合之动物，向街中巡回击打大鼓作不杀生之告示。”于是佛应彼王之请求，为说过去之事。

    主分

    昔日于波罗奈都梵与王治国时，菩萨生于具有八百万富裕之婆罗门家。成人后，于得叉尸罗，修习诸艺，父母殁后，调查诸多财富，广行布施散财，断爱欲入雪山出家，出家得禅定与神通后，为得盐酢，循诸人之道而行，入波罗奈，住于园中。

    尔时波罗奈王坐于王之大床，午夜之中，闻有八种声音：第一于王宫近处园中有一只鹤唳鸣声；第二继其鸣声之后，于象小屋之入口住有一只牝鸦发声而叫；第三住于王宫之屋顶高处一类昆虫发声而叫；第四王宫所饲之鸽鸪发声而叫；第五所饲之鹿发声而叫；第六所饲之猿发声而叫；第七所饲之紧那罗发声而叫；第八继此声之后，则为一独觉经过王宫之顶，往游园而去发一感兴之偈声。

    婆罗奈王闻此八种声而惊惧，翌日问于婆罗门等，婆罗门等向王申告曰：“大王！君甚危险，应用一切种类四只兽供养。”由王许可云：“如意为之。”婆罗门欢喜雀跃而由王宫退出，着手施行供养。

    然而彼等之中上首行供养婆罗门之内弟子，有智有术，向师匠云：“师尊！如此惨虐而杀诸生物，切勿为之。”师云：“汝何无知，纵今外面无任何事，亦可得诸多鱼肉。”弟子云：“师尊！不可为饱腹而为落地狱之行。”闻此，其他诸婆罗门等怒彼之劝告而言：“彼奴妨害我等之储蓄。”

    弟子畏惧彼等，乃曰：“诸君尽可以此为食鱼、肉之手段。”言毕离去，至街外往王园寻觅能使王停止此事之如法沙门，彼恰好观见菩萨，与之交谈：“何故君对诸生物无怜悯之心耶？王杀诸生物，施行供养，何故汝不起解救群生使去缚之心？”菩萨云：“青年！予居此处，王不知予之事，予亦不知王之事。”“尊者！然则卿应知王闻诸声之结果。”“予当然知之。”“卿既知之，何故不向王告述？”“青年！予如何能于额上结角而往谓：‘予能知之’？若王先至此处听闻，予即申述此话。”

    于是青年急往诣王宫，王曰：“卿有何事？”“大王！一修行者坐于王园中美丽之石上，知王所闻诸声之结果，彼谓若王自行往问，彼即告之。敢请大王前往一闻。”

    王急往其处，向修行者敬礼，自己亦被修行者荣迎，坐后问曰：“尊者！卿实能知予闻诸声之结果耶？”“唯然，大王！”“若然，就彼语我。”“大王！所闻诸声之缘由，于王并无危险。然王昔时园中住有一鹤，彼因未得养，空腹不堪饥饿，故发第一之声。”菩萨以自己之智慧解析鹤之行为，说第一之偈：

    一

              人云此为一古池　　　　　昔日鱼多水亦甚
              原为鹤王之住所　　　　　亦我诸父之栖处
              如今蛙亦生其处　　　　　我等尚难为舍离

    “如是，大王！彼鹤为空腹所恼而发声。因此，王可使彼免于空腹，清扫园林，使池水清湛。”王命从者如说办理。

    “其次，大王！于象小屋之入口，停落一只牝乌，彼为悲痛己子发第二之声。为此王亦勿起怖畏之思。”于是说第二之偈：

    二

              谁人能告不法事　　　　　摧毁班都拉之眼
              谁能复我诸儿巢　　　　　我可获得幸福多

    菩萨说此偈已，而即问曰：“大王！何人为象小屋之象守卫者？”王曰：“尊者！一男名班都拉。”“大王！此男为只眼之人否？”“尊者！唯然。”“大王！于象小屋入口之处，有一只牝乌作巢，产卵其中，孵而生出子乌，此象守卫者乘象出入小屋，以鞭坏牝乌及子乌等之巢，牝乌为创伤所恼，发愿破彼之眼，作如此申诉。若王对乌有怜愍之心，唤班都拉前来，命其善建坏巢。”王即唤彼面责，改换职务，由他人担任守卫象之职务。

    “大王！王之宫殿顶，住有一只木虫，残食木皮，残食已尽，不能食硬材，彼不得食，然又不能离去，故而悲呜发第三之声。为此，王亦勿起畏怖。”菩萨以自己之智慧解析彼之行为，述第三之偈：

    三

              木虫食木皮　　　　　不能普食及
              大王！食木皮已尽　　　　　硬木不喜食

    于是王命人，设法取出木虫。

    “大王！王之宫殿饲养一只鸽鸪否？”“尊者！唯然。”

    “大王！彼雌鸟思恋以前所栖之森林，恋慕焦思，彼思：‘何时究竟予能出笼，快乐前往森林？’因此发第四之声。是故为此王勿起忧惧。”于是述第四之偈：

    四

              实彼哀欲去　　　　　由王宫解放
              独得树枝巢　　　　　善能得其乐

    正因如是，菩萨云：“大王！彼鸽鸪恋慕焦思，请将彼鸟释放归林。”王亦照办。

    “其次，大王！王之宫殿饲养一只鹿否？”“尊者！唯然。”“大王！彼乃一鹿群之主，彼思念自己之牝鹿，烦恼不堪，焦思苦闷而发第五之声。为此，王亦无何可畏惧。”于是述第五之偈：

    五

              实彼哀欲去　　　　　由王宫解放
              渴饮第一水　　　　　善行群先头

    大士亦又请王释放彼鹿。“大王！王之宫中饲养一猿否？”“尊者！唯然。”菩萨闻答后曰：“彼亦雪山地方所居一猿群之首，与诸牝猿为爱欲所虏而彷徨，彼为猎师巴拉陀带来此处，今恋慕焦思，思往彼处发第六之声。为此王勿起恐怖。”于是述第六之偈：

    六

              我为爱欲所捕染　　　　　我为爱欲所搔乱
              外国猎师捕我来　　　　　我今［悲哀］君何幸？

    大士请求释放彼猿。

    “大王！于王之宫殿饲养紧那罗否？”“唯然。”“大王！彼亦回忆与牝者同居诸事而烦恼苦闷，发第七之声。某日，彼与彼女共同登至高山顶上，彼等于彼处摘取色香皆具种种之花，且以彼等饰身，未思日已将西沉。彼等下山时，日已沉落，天色完全暗闇，于是彼女向彼云：‘吾夫！天已全闇，留心下降，慎勿倾踬。’于是互相牵手下降。彼回忆思出彼女之语而发出声。为此之故，王勿起恐怖。”菩萨以自身之智慧解析说明其声之原因而述第七之偈：

    七

              不明缘故天黑暗　　　　　高而又高山之上
              彼女与我绵私语　　　　　慎免绊石使足痛

    如是大士说明紧那罗发声之原因，请求放彼。“大王！第八为感兴偈之声。此盖为难陀姆罗洞窟中，有一独觉居住，彼知自己之寿行将尽，来至人间居处，于波罗奈王园将入涅槃。希望彼处之人等，为其埋骸设祭，供养设塔。以为彼等生天之道之因缘。彼以神通力来此处，于王之宫殿顶上落着时，卸下［生命］之重担，颂入涅槃城之使人知之感兴偈。”以下述独觉所述之偈：

    八

              无疑见生尽端际　　　　　断然再不入胞胎
              盖我最后之现生　　　　　再生轮回我已尽

    “彼述此感兴偈来此王国，于一花开齐整之娑罗树根元处入般涅槃。大王可往为彼供养舍利。”

    大士伴王往独觉般涅槃之处，指示舍利。王见其舍利，具备军队前往献香及华鬘，以表敬意，依菩萨之言，施行供养。向一切群生行布施生命之布施，于街中击大鼓巡回告示断杀生之祭。七日间严修祭祀，以香料庄严堆积，奉献绝大之敬意，将独觉之舍利，举行荼毗，于大十字路建立塔婆。菩萨亦向王说法，向王告诫：“请勿放逸。”然后入雪山行梵住行。不断修禅定，成为生梵天界者。

    结分

    佛述此法语后，谓王曰：“大王！按其声之原因，王无任何一种危险，须广为供养，布施群生以生命之布施。”为行布施生命之布施，向街中巡回击打大鼓告示。于是佛为作本生今昔之结语：“尔时之王是阿难，青年是舍利弗，修行者即是我。”

    四一九　美女苏拉萨本生谭

    ［菩萨＝神］

    序分

    此本生谭是佛在祇园精舍时，对给孤独长者一婢女所作之谈话。彼女恰当某祝日，与一队婢女等共同前往游园，向自己女主人善相夫人请借装饰品。善相夫人将自身价值十万金之装饰品借与使用，彼女装饰后与一队婢女同往游园出发。

    尔时有一盗贼对彼女之装饰品生起欲心：“杀掉此女，掠夺其饰物。”于是与彼女相语，前往游园。与彼女鱼肉及酒等。彼女以为：“彼以烦恼欲心，而如是作为。”游园之娱乐已尽，黄昏休憩，婢女等倒卧之时，彼女单独起立，赴彼男之前，彼曰：“此处过于开阔，少往外行。”彼女自思：“此处不能为秘密之行为，此男必将杀我，为夺我之饰品计算。甚善，予将使此男眼中见识。”彼女曰：“贵君！予饮谷酒，身中干渴，有何饮物请使我饮。”相携前往某水井前，彼女指绳与小桶曰：“请由此处为予汲取饮水。”盗贼以绳放入井中，彼则屈身汲水之时，此大力之婢女以两手由后推男落入井中：“如此尚不能死。”于是又取一大砖由头上投入，盗贼当即死亡。

    彼女返回街中，将装饰品返还善相夫人，对女主人曰：“予今日因装饰品，险遭杀害。”于是将一切发生情形，加以说述。善相夫人又告知给孤独长者，长者又向如来申述，佛言：“诚然，长者！彼婢女有临机之智，非自今始，前生即亦如是。因此，彼男为彼女所杀亦非自今始，前生亦有被杀之事。”佛应长老之请求，为说过去之事。

    主分

    昔日，于波罗奈都梵与王治国时，有名苏拉萨街中之美人，由五百美丽之婢女围绕，赌以千金，彼女［才无事］过日。恰于此街又有一有名盗贼名萨多伽，具有大象之力，夜间侵入诸长者之家，任意掠夺抢劫，街中之人聚会，向王伸诉，王呼街中之守护前来，王命：“起用各处军兵，捕捉盗贼，斩首示众。”守护人缚盗贼之后手，巡游街之四方道路，于四方道路以鞭击打，诸人相携前来死刑场地，举街之人大量涌出云：“盗贼巧妙被捉。”

    尔时苏拉萨立于窗际，观望街内，见彼盗贼而心中大动，彼女自思：“若予能使此军人——强健男子释放，废弃此不净生活，与此人一同为夫妇之生活。”以上如夹竹桃华本生谭［第三一八］所说，彼女送街之守护者千金，将彼放还，与彼互敬，营夫妇生活。

    盗贼经三四月后，自思：“予不能住于如此之处，然不能空手而去。苏拉萨之饰物价值十万金左右，杀苏拉萨而取之。”某日，彼向彼女曰：“予妻！某时，予为王庭之人所捉，于某山顶曾向树神发愿供养，彼神未得供养，对予恐吓。予思前往供养。”“甚善，予将为汝准备一切。”“汝不必为予准备，我等二人以一切庄严饰身，由多人相伴，前往供养。”“甚善，依汝所言行事。”

    如此，彼按计划进行，彼行至山麓时云：“予妻！多人观看，树神可能不受供养，可由我等二人登山供养。”彼于彼女“允诺”接受时，使彼女手持供物，彼自己持五种武器，武装登向山顶，倚于人身百倍高之某崖前之树根下安置供物，然后向彼女言曰：“予实非为供养而来，思欲杀汝以取汝之装饰物品而远走而来。汝将装饰品悉数脱下，用上衣包成一包。”“汝为何欲杀我？”“予实为汝之宝物。”“汝应回忆予为汝所尽之功德，予由汝被缚牵引而行，以一富绅长者之子替换，与守护者多额之金保全汝命。每日虽得千金亦不愿见其他之男人——，因此，予实为汝救命之主。请勿杀我，如此，予与汝多金，而予愿为汝之下婢。”彼女向彼诉说而唱第一之偈：

    一

              金之颈饰与真珠　　　　　琉璃宝物有余多
              一切尽取君有幸　　　　　愿为下婢听汝使

    于是萨多伽曰：

    二

              美丽之女人！汝今速脱衣　　　　　悲哀尽多余
              不知不杀汝　　　　　是否得宝术

    当盗贼随其心意说第二之偈时，苏拉萨忽然心底浮起临机之思，彼女自思：“此贼不赦予命，予设方便，使此贼先行落崖，离世而去。”于是述一对之偈：

    三

              自我有记忆　　　　　自我有分别
              除君更无他　　　　　不知有爱人

    四

              汝来相拥抱　　　　　欲为右绕礼
              今后妾与君　　　　　相见永无期

    萨多伽不知彼女之用意，彼云：“甚善，请汝抱我。”苏拉伽三度行右绕之礼，然后相抱云：“如今将向君之四面作告别之礼。”首先以头礼于彼之足，后向其侧为礼，然后有如作背后之礼之样式，此妇人使出如大象之力，捉住盗贼两处脊梁，将彼倒竖投落到人身百倍之地狱中，彼于是粉碎为微尘而死。山顶所栖之神见此行为乃述如次之偈：

    五

              实则一切场合　　　　　不只男子为贤
              妇女亦有贤者　　　　　到处更显伶俐

    六

              实则一切场合　　　　　不只男子为贤
              妇女亦有贤者　　　　　更为早知义利

    七

              实则更早且速　　　　　从傍深加考虑
              如同绞弓杀鹿　　　　　彼女智杀盗贼

    八

              人对所起义利　　　　　若不速行会得
              如愚盗之坠崖　　　　　彼恐早被杀戮

    九

              若人所起义利　　　　　善能速行会得
              彼女由盗脱身　　　　　得解人之障碍

    如是苏拉萨杀盗贼终了，由山上降下，往自己伴侣之所，彼等问：“主人在于何处？”彼女云：“汝等勿问。”于是乘车往街之方向归去。

    结分

    佛述此法语后，作本生今昔之结语：“尔时彼之二人即是今之二人，神即是我。”

    四二〇　善吉祥本生谭

    ［菩萨＝王］

    序分

    此本生谭是佛在祇园精舍时，对王之敕诫各条所作之谈话。而彼时由王请求为说过去之事。

    主分

    昔日，于波罗奈都梵与王治国时，菩萨宿于王第一夫人之胎而出生，及长，父之死后即王位，行大布施。彼有一名（善吉祥）之园丁守护者。尔时有一独觉离难陀姆拉山窟，辗转行乞踏入波罗奈之地，于园中过夜至天明，翌日，为行乞而入于街。

    王见独觉，心中大喜，请入王宫，使坐庄严之座，奉献种种妙味软硬之食。王闻感谢之言心喜，承诺独觉住止于自己之园中，独觉归园后，王于［翌日］朝食后，亲往调理独觉之昼夜宿所，且任命园丁苏曼伽拉为独觉从者，然后回街而去。尔时，独觉长时至王宫就食，继续留住于其处，苏曼伽拉对彼亦尽心服侍。

    某日，独觉呼苏曼伽拉告曰：“予于数日间往某村滞留然后归来，请向王申告。”语毕出行，苏曼伽拉向王依言申述。独觉滞留其地数日之后，于太阳西沉黄昏之时，又回园中，然苏曼伽拉不知彼已归来，径回自己家中；独觉亦整顿衣钵，稍行各处逍遥后，坐于一平石之上。

    但当日园丁之家恰好到来数人之客，彼欲向彼诸人供咖哩饭，彼思：“杀一园中之驯鹿享客。”于是持弓往园中探鹿，见独觉以为大鹿，以箭搭弓射之。独觉抱头呼曰：“苏曼伽拉。”彼愕然大惊：“尊者！予不知汝之归来，予思为鹿而射，请原谅我。”独觉曰：“善哉，事已至此，无可奈何，汝且为我拔箭。”于是园丁恭敬拔箭，独觉顿感非常痛苦，即坐入于涅槃。园丁自思：“若国王知此，对我必不原宥。”于是携同妻子而逃亡。

    独觉忽般涅槃，诸天天神，以神通力对全市生起一大呼唤。翌日，诸人赴园中拜彼，向王报告：“园丁杀独觉而逃亡。”

    王由诸多伴者围绕前往，于七日间严修舍利供养，奉献诚笃之敬礼，举行荼毗，如是设祭，建立支提，照旧如法为政事。

    苏曼伽拉经一年后，思欲知王之心态，往访其一友人述说：“有关予之事，王之心境如何？予欲知之。”彼之友人于王所谈彼之事，王如未有所闻之状。友人归告苏曼伽拉，曾反复非一次之申述，但王颇不快。

    彼于第二年前往，第三年带同妻子前往。友人知王之情绪稳定，使彼立于王宫之入口，向王申述彼之归来。王召彼使出，引见后，王问曰：“苏曼伽拉！汝何故为汝自己而使予之福田独觉亡故？”彼答曰：“予并非欲杀独觉，实则为如是之事情而发生如是之结果。”于是说明当时起事之原状。尔时王曰：“如是，汝对此事可勿忧心。”王宥其过，再派其为园丁。

    尔时彼之友伴问王曰：“大王！何以王于二年间闻苏曼伽拉之事，竟不发一言，又如何于第三年听闻入耳，召彼而原宥彼过？”王曰：“汝知王者不应于忿时而急为任何事，因此，予前此默然。第三年予知对苏曼伽拉予心已柔软，故召彼出。”于是述王者之职责：

    一

              粗暴忿怒实自知　　　　　王者举鞭莫生硬
              无理且自不适合　　　　　只为他人多赍苦

    二

              然若自知稳健处　　　　　对他恶作当交义
              如能自知此为义　　　　　尔时正当用其鞭

    三

              如是他己皆不苦　　　　　无欲明辨正非正
              王者此处应着鞭　　　　　彼有善誉不落威

    四

              无思用剑刹帝利　　　　　若用强鞭振无心
              誉不相应寿亦亡　　　　　虽脱此处往恶趣

    五

              若为圣说先乐法　　　　　语与心行此无上
              寂静柔和心安定　　　　　两种世界相应度

    六

              我为王为男女主　　　　　若有忿怒善自持
              如是制御众庶民　　　　　仁慈正大举其鞭

    王述此等偈已，王以此六偈语自己之事时，王之一切家臣等皆大欢喜，“如此德行之成就，陛下实甚适合”，称赞王之德。而苏曼伽拉于诸人称王之语毕时，［单独］起立向王敬礼合掌，赞仰王而述三偈：

    七

              刹帝利！威与荣二者　　　　　庶民之王者！永久不堕落
              无忿心常稳　　　　　息愤百年寿

    八

              刹帝利！汝禀斯诸德　　　　　善行并善语
              有乐无害心　　　　　解脱有善趣

    九

              如斯善伏与善说　　　　　方法手段导方便
              忧恼庶民得寂静　　　　　如云降水于大地

    结分

    佛为宣示拘萨罗王之敕诫而述此法语后，为作本生今昔之结语：“尔时之独觉［真］般涅槃，苏曼伽拉是阿难，王即是我。”

    四二一　理发师甘伽玛拉本生谭

    ［菩萨＝王］

    序分

    此本生谭是佛在祇园精舍时，对布萨（佛教忏悔式）之仪式所作之谈话。某日之事，佛呼唤营布萨之优婆塞等云：“汝等优婆塞！汝等之行，诚属适当，行布萨者须顺行布施，应善守戒［文］，不起忿怒，修慈悲心，起居适宜。古之诸贤者只以行一部分之布萨行，得大名称。”佛应彼等之请求，为说过去之事。

    主分

    昔日，波罗奈之都梵与王治国时，于其街有名斯奇巴利瓦拉之绅商，持八十亿之财富，最喜行布施之福业。彼之妻、子、仆、婢乃至子牛之群，于每月六日，皆须营行布萨。

    尔时菩萨生于某贫乏之家，为人工作，生活极为凄惨，彼为寻求工作，赴［绅商］之家问候，立于一面。绅商问曰：“汝何为而来？”“予思得在贵府工作。”绅商对其他之工作师等来工作时，常云：“任何人于我家工作，须守持戒［文］，能持戒者方可工作。”然而对菩萨并未考虑怂恿其守戒。绅商云：“其善，卿可按自己应得之劳金工作。”彼自此以后，忠实尽心，对自己疲劳，毫不介意，为绅商作一切工作。早晨工作，黄昏归家。

    某日街中宣告祭祀，绅商呼婢仆等，告曰：“今日为布萨之日，凡在我家工作者，晨间早起炊煮食事，适时进食，然后为布萨行［之断食］。”

    菩萨亦适时而起，前往工作，但无任何人对彼言及：“今日请行布萨，工作休止。”而其他之工作师则皆晨起进食而后为布萨行者。绅商自己与妻子及使役人等相互营行布萨，而一切行布萨之人等皆往各自之宅，反省戒［文］而坐。

    菩萨日间尽力工作，于太阳将西沉时归家。尔时，炊事女人与彼洗手之水，付与钵中满盛之食物。菩萨问曰：“其他之日，此时皆是十分喧闹之声，今日往何处而去？”答曰：“皆为修布萨往自己之宅而去。”菩萨闻而自思：“于多人修具戒者之间，予一人不可止住成为犯戒者。于受布萨之诸友，予亦可得为布萨之仪式。”彼往绅商处寻问，绅商向彼云：“晨起未受者，不能得全仪式，然可允许受半仪式。”菩萨云：“虽然只此予亦愿受。”于是在绅商之下，修受戒［文］，施行布萨，入自己之家，反省戒［文］而卧。

    然于一日之中，未摄少量食物，恰于朝近时间痛如刀割而起。由绅商之处持来种种之药，炊事之女劝彼全部吞下，彼云：“予不能破坏布萨，纵失寿命，亦须坚守。”于是起大绞痛，太阳上升之时，意识已不能完全控制，众人云：“如是将死。”于是运彼离家而卧。

    恰于此时，波罗奈王乘华丽之车，多数伴从相随，巡游街中，抵达此处。菩萨见王之威仪，心起希望，望得王者之尊。

    彼以此半分布萨仪式之荫，移生而住宿于王之第一夫人之胎内。彼女对新胎儿付出［甚大之］关心，经十月后产一男子，命名为优陀耶王子。彼成长后，广遂一切诸艺之完成，具回忆其诸生之智。彼思出自己过去之所行，自谓：“此实对予少分所行之果报。”于是不自觉而颂感兴偈。彼于父死时即王位，顾盼自己之威仪与荣耀，仍然颂出感兴之偈。

    如是之某日，街中准备祭祀，多数之人等热中于游览。尔时于波罗奈之北门，住有一每日为佣工之人，作运水之工作所得半钱之金，放置于城壁两砖重叠之间，于是仍然作运水工作而生活，彼与一贫穷妇人同居。

    彼女向彼云：“街中有祭祀，若君持有少金，予等亦可见大娱乐。”“予持有金。”“君持几何？”“予有半钱。”“在于何处？”“置于北门两砖之间，此处距予住处有十二由旬之处。然而汝手中有几多之金？”“予亦有金。”“如何数量？”“亦为半钱，汝之半钱与予之半钱［合并］恰为一钱，于是以一分买鬘、以一分买香、又一分买酒而为娱乐。汝往取汝所藏之半钱。”彼云：“予由予妻得此佳话。”满足喜悦语妇人曰：“汝勿忧心，予往取来。”语毕出行。

    具有象力一般之每日佣工之人，既行六由旬，已至中午，脚踏如敷撒炽燃煤炭之热砂上，为得金而喜悦满足，身着古黄衣，耳饰棕榈叶，面歌面走，向王宫前之广场前进。

    优陀耶王开窗而立，注视彼之行状，王自思：“何以彼男，如此正不厌风热，欢喜满足，歌唱而行？予将向彼闻问。”于是为唤彼前来，特遣一男前往。

    彼男前往彼所曰：“大王唤汝。”“王对我有何用？予不识王。”彼为使者强行携往而行，见王立于一方。

    尔时王问彼而说二偈：

    一

              地燃如煤炭　　　　　土炽似热灰
              然汝歌唱行　　　　　汝不知热耶？

    二

              上有太阳烧　　　　　下有砂砾热
              然汝歌唱行　　　　　汝不知热耶？

    彼闻王之语，第三之偈：

    三

              我热不知热　　　　　只有热情我
              大王！我愿诚然多　　　　　由热而非热

    尔时王向彼问曰：“汝愿为何？”彼申告曰：“大王！予于北门之处，与一贫乏妇人一同共住生活。彼女问予：‘与君祭日为乐，君之手中有几钱？’予答曰：‘予之贮蓄放置在北门入口处城壁之间。’彼女曰：‘汝往持彼前来，二人共乐。’因此遣予往取。彼女之言，不离我心，予今思出，为使予热爱之热。大王！此即予始终之意义。”

    “然汝受此风与热而不厌，汝有如何喜乐之原因，使汝为之歌唱而行？”“大王！持彼贮蓄前来，彼女云‘与汝一同为大乐’——以此原因为满足而予歌唱。”

    王问曰：“然汝置于北门入口处之贮蓄共有几多？有十万耶？”“无有，大王！”“然则，有五万耶？四万、三万、二万、一万、五、四、三、二、一之金币，半帕达，四、三、二、一钱耶？”然均被否定云：“只有半钱。”“可爱之大王！彼即予之全部财产，予持彼前来，原为与彼女一同为乐而去。为其欢喜，使予受此风热而不为热。”

    王是时向彼云：“汝无须受此风热前往彼处，予与汝半钱。”“大王！虽如君言，予仍将取来，予仍不愿弃舍。往取之行，予不停止，予今即往持取。”“汝请归来，以二钱与汝。二钱逐次增加，一亿、百亿乃至无量之财与汝，汝请归来。”王虽言如此，彼仍如此言说：“大王！予愿领受，但俟予再去一次归来。”

    于是王以绅商身分及种种身分相劝诱，但彼仍与前言相同。王最后云：“与汝半国，请汝归来勿往。”彼于是承服。王命家臣等曰：“汝等去为吾友剃须，沐浴，着华美之服饰，伴彼前来。”家臣依言而行。王分国为二分，以半国与彼，人云：“欲半钱而得北半份”，彼被命名为半钱王。

    彼等两王，融和相敬而为政治，某日前往游园，于彼处游乐后，优陀耶王头着半钱王之膝，横卧而寝。当彼沉眠之间，伴随人等各自为应为之娱乐，前往各处。半钱王自思：“长时以来，予何可只有半国，不如杀彼，予自为王。”于是拔刀欲刺杀之，然彼再思：“此王使我凄惨贫穷之人，与彼自己为同等之身分，立为绝大之王者。今杀如是有名誉之布施者等行为，为予之起欲，实属不宜之所行。”如是彼又恢复正气而收刀。然彼同样二度三度浮起恶心，于是自思：“予今几度起意念，遂将敢为如是之罪业！”彼投剑于地上，唤醒优陀王曰：“大王！请王宥我。”彼平伏于王之足下。王曰：“予友！卿我彼此之间，均无任何谬误。”半钱王曰：“大王！予有如是如是之罪恶。”“予友！予宥汝过，汝如希望，即请为王，予愿为副王奉仕于卿。”彼云：“大王！予之所愿，非为王土，何以故？予起恶欲，将堕恶处。王土为王所有，惟请王取之，予愿出家，予已善见爱欲之根本。何以故？彼对欲望之人增长故。予自今以后，已不再兴此欲望。”于是彼颂感兴之偈而唱第四之偈：

    四

              爱欲！我见汝根本　　　　　爱欲！汝由意同生
              我不兴欲望　　　　　爱欲！如是汝不生

    如是述已，更为爱欲所系之大众等说法，说第五之偈：

    五

              少欲不满足　　　　　多者难满足
              无智语可哀　　　　　眼觉善洞察

    彼如是向大众说法毕，向优陀耶王奉献其国，面浮泪水，舍弃哭泣之大众于后，入雪山出家，得禅定与胜智力。

    彼出家时，优陀王以以上之一切作感兴偈颂唱第六之偈：

    六

              此为我之少行果　　　　　到达伟大之所得
              惟彼梵志善所得　　　　　彼之出家欲贪舍

    然就此等诸偈，任何一人亦不解其意。某日，王之第一夫人问彼偈之意义，王无任何言语。然于彼有一御用名甘伽玛拉之理发师，彼剃王之须，最初以剃刀剃之，然后拔毛而握发。王于其以剃刀剃时，心情愉快，然拔毛之时感觉疼痛。彼（王）于最初之时，有愿闻理发师有何愿望之心，但后来之时则思欲刎其颈而杀之。

    如是，某日，王对王后说事之经过。王曰：“予后！予之御用理发师，实甚愚憃。”后云：“大王！如之何为宜？”王云：“命其最初拔发，然后为剃刀剃之。”于是彼女唤理发师告曰：“汝今后为王剃须之日，王欲汝最初拔发，然后为剃刀剃之。而王问汝‘有何申愿’时，汝向王言：‘大王！此外予无其他愿望，惟愿使予闻王感兴偈之意义。’汝如此说，予将与汝诸多财宝。”

    彼云：“甚善。”加以承诺。当剃须之日，最初拔毛，于是彼为王所问：“甘伽玛拉！汝之作法，今日非最初之举耶？”“大王！理发师等亦有新奇方法。”于是最初拔发，然后为剃刀剃之。

    王问：“汝有何愿望？”“大王！予无余外之愿，惟愿闻感兴偈之意义。”王耻于语自己贫乏时之所行，王告彼曰：“于汝之此愿有何利益？汝可申述其他志愿。”“予只此志愿，请王告我，大王！”彼（王）畏作虚语，乃曰：“甚善。”王与承诺，依照酢味粥食本生谭［第四一五］中所述，整备一切，坐于宝座曰：“甘伽玛拉！予于前生，仍然住于此街。”于是说明一切前生之所行。“予依此事情而唱半偈，而今予友出家，予依然怠惰，为一王者，依此理由，述后半之偈。”王为述此感兴偈之意义。

    理发师闻此自思：“以半布萨行而真正获得此为王之幸福，诚然善须当为。如何？今予亦欲出家，求自己心之所依。”于是彼对亲戚与财富之一切包围，完全舍弃，只向王告以出家之事，往雪山作出家仙人而出家，依观“无常、苦、无我”之三相，增长观智力，善成独觉，持超人力所生之钵及衣，住醉山中五六年已，彼云：“今将往会波罗奈之王。”于是乘虚空往彼处，坐于游园华美之石上。

    守园者善见分别识彼，向王报告：“甘伽玛拉已成独觉，乘虚空而来，坐于园中。”王闻之曰：“予向独觉问候。”于是急忙出迎。王母亦与王子（今之王）一同出迎。

    王入游园，向彼问候，于一方相伴而坐。彼与王互相交谈：“梵与！尔今如何？不放逸耶？依法为政治耶？励行布施等之福业耶？”彼直呼王名与之交谈。

    王母闻此怒曰：“此出生卑贱之理发师——剃须之子孙，不知自己之事。予子乃大地之主，生而为刹帝利族之人，而彼竟直呼其名‘梵与’。”于是述第七之偈：

    七

              诸苦行者舍恶业　　　　　诸苦行者舍其性
              今依苦行胜一切　　　　　今日呼叫梵与名

    王遮拦其母，宣说独觉之德，说第八之偈：

    八

              眼边实得见　　　　　彼具忍与柔
              诸民之所敬　　　　　王者须敬礼

    在王遮拦王母之时，其余大众起立云：“如此卑生者竟呼大王之名，实不相合之至。”王斥大众，语彼功德之故事，说最后之偈：

    九

              汝等切勿责独觉　　　　　彼学牟尼牟尼道
              盖彼善得渡大海　　　　　得渡可至无忧行

    王为斯语，向独觉恭敬问候，王云：“尊者！请宥我母。”“大王！予皆为宥恕。”王之伴随诸人皆乞宥恕。王愿彼承诺停留于自己之宫殿，但独觉不允，于王等一行立于眼前之际，升至虚空，与王说诫法后，往香醉山而去。

    结分

    佛述此法语后，佛言：“如此次第故，汝等优婆塞，应行布萨行，实为有价值之事。”于是佛为作本生今昔之结语：“尔时之独觉入般涅槃，半钱王是阿难，第一夫人是罗睺罗之母，而优陀耶王即是我。”

    四二二　支提本生谭

    ［菩萨＝婆罗门］

    序分

    此本生谭是佛在祇园精舍时，对提婆达多落入大地中之事所作之谈话。此事恰于当日之讲堂中提起之话题。“诸位法友！提婆达多善为谎言，落入大地之中，生入无间地狱。”佛出问曰：“汝等比丘！抑为何语而坐？”“实为如是如是。”佛言：“汝等比丘！彼非自今始，前生即有落入大地之事。”于是佛为说过去之事。

    主分

    昔日，［世界成立］之最初劫时，有寿命不可计数之摩诃三摩多王。其子曰卢遮，卢遮之子曰瓦罗卢遮，其子曰迦儒耶那，迦儒耶那之子曰瓦罗迦儒耶那，瓦罗迦儒耶那之子曰乌婆娑他，乌婆娑他之子曰曼陀多，曼陀多之子曰瓦罗曼陀多，其子曰遮罗，遮罗之子曰乌婆遮罗，又阿娑奢罗亦为其名。彼于支提王国之苏提瓦底市执政，具足四种神通：即飞翔虚空中而行，有四天子由四方持剑守护，由体内出旃檀香之香气，由口中出青莲华香之香气。

    彼有一婆罗门之司祭官名迦毗罗，而此迦毗罗婆罗门之弟名库拉卡兰巴，为与王在同先生之家修学之幼年朋友。王为王子之时，与彼约束：“予即王位，与汝司祭官之位置。”

    彼虽即王位，但不能免其父王之司祭官迦毗罗婆罗门之职，而司祭官每于自身亲往奉仕［王］之时，王对彼礼敬有加，给殷勤之所作。婆罗门警觉自思：“王盖与同年辈诸人相合，予愿请王允许出家。”于是向王申述：“大王！予已年老，家有予子，请王以彼为司祭官，予即出家。”于是使其子就司祭官之位置，而彼入王之游园，出家为出家仙人，生禅定与神智力，依赖其子仍住于彼处。

    库拉卡兰巴因彼虽出家，而未将位置让彼接替，心中怀恨，某日于心情愉快谈话之时，王问彼曰：“库拉卡兰巴！汝尚未就司祭官之位置。”“唯然，大王！予尚未就，予兄尚在。”“汝兄非已出家耶？”“予兄虽然出家，位置已交付其子。”“然则，汝可为之。”“大王！应代相传以来，位置由兄取得，予自不能承继。”“如此，予使汝为兄，而使汝兄为弟。”“大王！如何为之？”“予可为谎言。”“大王！予兄成就伟大无比之法，持有智明，彼将以无比之法，欺瞒于汝，汝之四天子守护即将消夫，由体与口所出之香将成恶味，汝不能飞翔而由空中落下，立于大地，继而将入于大地之中。于是一切将不能如汝之言而为。”“汝莫作如是思考，予能为之。”“何时为之？”“自今七日之间。”

    王之此语，扩展于市之全体，民众之间，均起欲知究竟之心：“据闻吾王说谎，年老为年幼，年幼为年老，而司祭官位置交付与年轻者。究竟说谎者为何种之人，为青色耶？抑为黄色中之色耶？”

    尔时，据云，世间皆说真实之言，而说谎如是云者，诸人尚无所知。

    司祭官之子亦闻知此语，对其父言曰：“父亲！人言王为虚妄语，使汝为年少，以予等之位置，让与叔父。”“吾子！王虽为虚言，但不能夺我等之位置。然则，彼究于何日为之？”“据谓由今日至七日之中。”“如此，尔时告知于我。”

    于第七日，民众欲见王之谎言，齐集于王宫前之广场，行列相叠。子往告知其父。

    王着美服出来，立于大众正中广场之空中；修行者（原来之司祭官）亦乘空来至彼处，于王前扩展皮之坐具，于空中结跏趺坐已，向王曰：“大王！予闻王以真实为虚，以年幼为年老，思欲与彼位置，然否？”“唯然，尊师！予为如是。”

    尔时彼谏王曰：“大王！谎言为可怕之功德破坏者，将使堕四恶趣。盖王为谎言，即为杀法者，王如杀法，自将被杀。”于是唱第一之偈：

    一

              王若杀法实被杀　　　　　若不杀法无杀业
              如是王如不杀法　　　　　被杀之法不杀卿

    而后彼续谏王告曰：“大王！王语谎语，将失四神力。”于是为说第二之偈：

    二

              因王言谎语　　　　　四天子将去
              且口生恶息　　　　　不飞翔于天
              人有自觉者　　　　　答他之所问

    王闻之甚恐怖，往见库拉卡兰巴，然彼向王曰：“大王勿畏，予于最初即已对王说明。”

    王虽闻迦毗罗语，但彼仍按自己之言推进，彼云：“尊者！卿年居下，库拉卡兰巴年长。”于彼谎言之同时，四天子云：“此谎言者不受保护。”于是弃剑于王足前而消失，而由王之口中喷出如腐败之牝鸡卵，由体内发出如便所喷出之恶臭，由空中立即落于地上，四神力一切消失。

    如是司祭官对王曰：“大王勿恐，若王语真实，则一切为王复原。”于是说第三之偈：

    三

              若王说实语　　　　　大王！原复如旧观
              若王为谎语　　　　　王！支提！将落于地中

    彼云：“大王！请观，王以最初之谎言已消失四神力，请王思之，而今尚能收回。”虽如是言，王曰：“如是卿欲欺我。”于是语谎言，王之足踝已落入地中。

    但婆罗门仍对彼云：“大王！请再思之。”于是说第四之偈：

    四

              彼旱时不雨　　　　　不该雨而雨
              人有自觉者　　　　　答他之所问

    如是彼云：“谎言之报，足踝已入地中，请再思之，大王！”于是述第五之偈：

    五

              若实说真实　　　　　大王！原复如旧观
              若王说谎言　　　　　王！支提！将落入地中

    然彼三度说谎言：“尊者！卿年居下，库拉卡兰巴年长。”此时王膝已入地中。于是彼云：“大王！请再一度思之。”为说第六之偈：

    六

              彼舌如蛇舌　　　　　蛇舌有二叉
              为人之所问　　　　　故意答他者

    七

              若实说真实　　　　　大王！原复如旧观
              若王说谎语　　　　　王！支提！更将落地中

    彼述此二偈，谓王曰：“而今尚能回返。”

    但王不采其言，仍云：“尊者！卿年居下，库拉卡兰巴年长。”王四度说谎言，腰已入于地中。于是婆罗门向彼云：“大王！请再思之。”又为说次二偈：

    八

              彼舌如鱼舌　　　　　大王！有舌如无舌
              为人之所问　　　　　故意答他者

    九

              若实说真实　　　　　大王！原复如旧观
              若王说谎语　　　　　王！支提！更将落地中

    但彼（王）五度言谎语云：“尊者！卿年居下，库拉卡兰巴年长。”王之脐已落入地中。因此，婆罗门向彼再陈述云：“大王！请再度思之。”为说次之二偈：

    一〇

              彼应生诸女　　　　　家不生诸子
              为人之所问　　　　　故意答他者

    一一

              若实说真实　　　　　大王！原复如旧观
              若王说谎语　　　　　王！支提！更将落地中

    但王不采用其言，六度说同样之谎语，胸已落入地中。婆罗门更谓：“大王！请再思之。”为说次之二偈：

    一二

              子不愿在家　　　　　出向诸方去
              为人之所问　　　　　故意答他者

    一三

              若实说真实　　　　　大王！原复如旧观
              若王说谎语　　　　　王！支提！更将落地中

    彼（王）因与恶友相交之过，仍不采用彼之言语，第七度仍为同一之言语，于是大地向彼开口，由无间地狱上来火焰，捕彼而去。

    一四

              彼王为仙咒　　　　　原为行空者
              定时埋地中　　　　　彼为卑劣者

    一五

              因欲望入心　　　　　诸贤不赞叹
              居心不恶者　　　　　真实语相应

    以上二者为现等觉者之偈。

    民众等对支提国王非难仙人而又说谎，以致落入无间地狱充满恐怖。

    王之王子前来曰：“愿为我等之救助。”婆罗门谓曰：“汝等之父杀法而为谎言，非难仙人，堕入无间地狱。盖杀法者必自杀，汝等已不能栖于此处。”对最年长者曰：“汝由东门出，得见全白之象宝，至七处之地，以彼为目标，经营此市而止住。名此市为‘象之城’。”

    继唤次子云：“汝由南门出，直行见全白之马宝，以此为目标，经营彼处之市而止住，名彼市为‘马之城’。”

    继又唤第三之子云：“汝出西门，直行见有鬣之狮子，以此为目标，经营彼处之市而止住，名彼市为‘师子之城’。”

    继又唤第四之子云：“汝出北门见一切皆以宝石制造之车轮，以此为目标，经营彼处之市而止住，名彼市为‘北般阇罗城’。”

    继又唤第五之子云：“汝不能住于此土，由此城中所建之大塔出往西北方向直行，见两山相击，发出达陀罗之音声，以此为目标，于彼处经营城市而住，名其市为‘达陀罗城’。”

    彼等五人依言从往目标，于彼场所，各营城而住。

    结分

    佛述此法语后，佛言：“汝等比丘！提婆达多非只今日，前生即为谎语而落入地中。”于是佛为作本生今昔之结语：“尔时之支提国王是提婆达多，迦毗罗婆罗门即是我。”

    四二三　根本生谭

    ［菩萨＝仙人］

    序分

    此本生谭是佛在祇园精舍时，对为先妻诱惑之人所作之谈话。据传，舍卫城中有一男子，闻佛说法，彼思：“住于家中，不能修得十分满足且十分清净之修行，须于善领导人之教团中出家，以求苦之绝灭。”于是将家中之财产悉数与其子女，恳愿向佛出家，佛亦使彼受出家仪式。

    然彼与教授师、戒师共同行乞时，彼为新入团者，参加多人比丘之中，于俗家或道场，不能获得席位，不过只得坐椅或长凳，坐于教团新发意者之旁边，食物只能获得以匙突出捞取无饭块之粥饭，或是糟臭干硬之米饭，及焦糊干燥之青菜，而并无滋养程度之物。

    彼持自己所得之物，前往先妻之前。于是彼女取彼之钵，向彼问明之后，舍彼钵中之食物，与以善制之粥、饭、汤汁、咖哩等。彼人为味欲所系，难以舍先妻而去。彼女自思：“彼真为予所引诱耶？予将试彼。”

    如是某日，以一貌丑男人，以白土节身使坐于家中，更为彼招来数人，与以饮食之物，彼等边食边乐而坐。家中门前，车上系牛，尚有一车使之停放，而自己则坐于私室，烧制果子。

    彼人前来立于门前，一年长之男见曰：“夫人！一长老立于门前。”“与之相告，请与辞退。”“尊者！请往他处。”年长者反复一再言说，见彼仍不行：“夫人！长老不去。”

    彼女出来，展开窗帘，向外眺望：“予子之父。”女且言且行，向彼问候，取钵入家，且使饮食。食事终了，再续问候，谓老人曰：“尊者！卿现在为可成就涅槃之圣者。我等至今始终未往他家，然无夫之家，家庭生活不能成立，我等将往他家，行往远地，卿亦劳力精进。若以予言为障碍，尚乞原宥。”老人闻此，如心胆破裂。

    尔时彼曰：“予不能舍汝，汝勿他往，予将还俗，将衣物送往如是如是之处，还其衣钵，我将归来。”彼女首肯云：“谨如君言。”

    老人往精舍，向教授师及戒师还其衣钵，彼等问曰：“何故如是？”答云：“不能舍予先妻，我欲还俗。”于是彼等因彼心厌，携彼来至佛前申告：“世尊！彼心不安，意欲还俗。”尔时佛向彼问曰：“汝心真实不安耶？”“世尊！是为真实。”“何人使汝心不安耶？”答云：“为予先妻。”佛言：“比丘！彼妇人为汝不利益之本。前生为彼脱失四禅，受大苦痛，赖予而由苦得免，得恢复禅定。”于是佛为说过去之事。

    主分

    昔日波罗奈都梵与王治国时，菩萨以王之司祭官之缘，宿于彼婆罗门女（妻）之胎中，而其诞生之日，全市之武器皆烧，因此其名为光守护者。彼成长后，于得叉尸罗学一切诸艺，彼于王前显示才干后，舍其位，于无人得知，由正门出行，往阿兰若，于萨伽达提耶地方之伽维陀迦僧院为出家仙人而出家。生禅定与神通力，彼住于其处时，数千仙人奉侍于彼，有同住者甚伙，并有七人之年长弟子。

    彼等之中，有名萨离萨拉之仙人，离去伽维陀迦僧院于苏拉吒国之甘水河岸，为数千之仙人围绕而住；有名绵第萨拉仙人于为帕伽卡王所征服之拉姆巴秋拉迦村附近为数千仙人围绕而住；有名钵跋多之仙人于阿腊毗国附近为数千仙人所围绕而住；有名黑执天仙人于阿槃提之南方地方大岩石附近为数千仙人所围绕而住；有名奇萨瓦洽仙人，只一人住于丹达奇王之昆巴瓦底市附近园中；然有阿努席萨修行者，为菩萨之侍者住于其前；有名那拉陀之仙人，乃黑执天仙人之弟，只一人住于中国之阿兰伽拉山脉之间岩窟之内。

    然由此阿兰伽拉山路程不远之处，有一人烟稠密之村，其间有大河，多人于河中沐浴，有最上容色之美人等对诸人不断诱惑，坐于河岸之上。那拉陀修行者见其中之一人，心神完全被其吸引，失去定力，饮食不进，气力衰微，任受烦恼之支配，七日之间，只有寝卧。

    尔时彼兄黑执天，由禅定力，了知其事，乘空而来，入于岩窟。那拉陀见彼：“兄如何来此？”“因汝不健，特来看护。”然彼对其兄云：“兄言无有理由，空言虚语。”彼竟以谎言相责。其兄自思：“予不能使彼断念。”于是携来萨离萨拉，绵第萨拉，钵跋提萨拉（即钵跋多仙）前来，然对方对彼等三人亦以谎言相责。于是黑执天仙人自思：“予往伴萨拉般伽大师（即光守护者）前来。”于是乘空而往伴大师前来。

    彼大师到来见彼，知其任根性之支配，大师问曰：“那拉陀！汝不可放任受诸根之支配。”对方闻此语后，更后起立云：“如是，吾师！”大师曰：“那拉陀！任根支配诸人，于现实之生涯枯萎且将受苦，于次一生涯将堕地狱。”于是为述第一之偈：

    一

              那拉陀！人为有爱欲　　　　　任根支配者
              失现来二世　　　　　生涯只枯萎

    那拉陀闻此问曰：“大师！追求爱欲，乃为乐事，如斯乐事，何以云苦？”萨拉般伽向彼云：“如是，请与听闻。”为唱第二之偈：

    二

              乐之后即有苦　　　　　苦之后即有乐
              由乐彼又得苦　　　　　应求无上之乐

    那拉陀云：“吾师！此苦不能耐尽，到底不能忍受。”于是菩萨向彼云：“那拉陀！盖于苦起之上，必须忍耐。”为唱第三之偈：

    三

              有苦须忍耐　　　　　不可随苦转
              贤者当如是　　　　　得乐获瑜伽

    彼云：“吾师！爱欲之乐为最上之乐，予不能舍彼。”菩萨云：“法不可以任何理由弃舍。”彼说第四之偈：

    四

              诚为爱欲之故　　　　　亦为利害得失
              汝所为者下落　　　　　远离诸法不得

    如是萨拉般伽依持四偈说法时，黑执天仙人诫自己之弟，唱第五之偈：

    五

              家居多苦恼　　　　　聚集财亦然
              多为布施行　　　　　绝尔利之患

    佛知以上那拉陀之事已为黑执天仙人说得，佛现等觉者而为述第六之偈：

    六

              如是黑执天　　　　　汝云贤者事
              诸根善护人　　　　　从此无恶事

    此时萨拉般伽呼唤彼（那拉陀）曰：“那拉陀！今所说者，汝应听闻。人若最初不为应为之事，彼如往森林中年少者，成为有悲有忧之人。”于是为说过去之事。

    ——昔日，迦尸某邑，有一婆罗门之年少者，貌好且具有强如象之力，彼思：“予营农业诸事以养父母，将为如何之人？持有妻子，为布施等福业，又将成为何等之人？（否，）予不养任何人，亦不为自己之福业，予入森林，杀鹿等以自养。”于是彼以五种武器随身，往雪山杀种种之鹿以啖食，于雪山深处威达瓦河岸，入于四周有山之大山谷，于彼处杀鹿，食火焙之肉以度生。彼思：“予不能永久强壮，力弱之时，亦不能于森林中彷徨。于现今之中，将种种之种类鹿赶入山谷，结立门户，当予不能于森林中彷徨散步时，可随心杀鹿而啖食。”于是彼依其计划而行。

    然彼时过去已（老之）时，彼之工作亦终了，于是现实之苦感切实发生：自己手足不能任意，各处彷徨，亦不可能；不仅此也，食物、饮物且亦不见；体亦尽萎，宛然为一活死人。夏季身体亦如大地同样污秽，皱纹满面，容貌枯萎，组织衰颓，终日只为大苦所恼。

    如此度日之间，尸毗国之尸毗王欲往森林中食火焙之肉，遣国家之宠臣等，携带五种武器，入森林中，杀鹿食肉，渐次来至右列之地方，见右列之男，虽然恐怖，而鼓起勇气问曰：“可爱之男人！君为何人？”“贵君！予为活死人，受自己所为之业果。贵君为何人？”“予为尸毗王。”“何为来至此处？”“为啖鹿之肉。”时彼向王曰：“大王！予亦实为同一原因而来此处，成为一活死人。”于是详述苦之事实向王说明而述以下残余之诸偈：

    七

              尸毗王！我如被敌捕　　　　　落入敌之手
              熟练于狩猎　　　　　结婚与家小
              弃离我而去　　　　　此生受自业

    八

              我如千倍失　　　　　身内无所依
              远离诸圣法　　　　　恰如活死人

    九

              乐欲使他苦　　　　　我堕此境中
              乐不得上行　　　　　如同向火人

    而如是语已，更云：“大王！予因自己乐欲而使他苦，于现生之中，如活死人。大王！请勿为罪业，君回自己城中，多营布施等福事。”王依言而行，善满得升天之道。——

    萨拉般伽大师说此事件之故事，使修行者恢复正气，彼修行者因彼大师之言，心起恐怖，向大师敬礼请恕其罪。普修十种一切入，善复已失之禅定。于是萨拉般伽大师不许其住于此处，而伴彼回归自己之僧院。

    结分

    佛述此法话后，说明圣谛之理——说圣谛竟，心中不安之比丘得安住于预流果——于是佛为作本生今昔之结语：“尔时之那拉陀即是今之失去安心之比丘，萨离萨拉是舍利弗，绵第萨拉是迦叶，钵跋多是阿那律，黑执天是迦旃延，阿努席萨是阿难，奇萨瓦洽是目犍连，而萨拉般伽即是我。”

    四二四　燃烧本生谭

    ［菩萨＝王］

    序分

    此本生谭是佛在祇园精舍时，对无有比类之布施所作之谈话，其无有比类之布施，依大典尊经之注释有详细之说明。于供养日之第二日，于法堂中，生起话题：“诸位法友！拘萨罗王据详细思惟，了知福田，以佛为上首，向圣者僧伽供养绝大布施。”适佛入来问曰：“汝等比丘！为如何话题，集坐于此处？”“实为如是如是之缘由。”佛受此［次第］之说明而言曰：“汝等比丘！王审思之后，于无上福田树立布施，无何不可思议，昔诸贤者亦于善思之后，供养布施。”于是佛为说过去之事。

    主分

    昔日，苏尾罗国之楼鲁瓦城有巴拉达大王，王不破十法，以四摄事摄受人民，对大众立于父母之位置，对贫乏人、行旅者、乞食及乞求供养者等为大布施。王妃萨姆达维伽耶第一夫人，更是十分贤明，为智慧成就之人。

    彼［王］一日视布施堂自思：“予之布施施与不持戒之贪欲者，不为上施，予欲供养持具足戒之独觉，乃为第一有价值之布施。彼等住于雪山地方，然何人能伴来招待彼等？予将遣何人前往？”将此目的与后言谈。

    后对彼曰：“大王勿忧！我等当具备供养之布施力、持戒力、真谛力，送花邀请诸独觉，彼等来王之傍时，具备一切必需品，与以供养布施。”王曰：“甚善！”与以首肯。于是击鼓巡回通知：“全市住民，应善持戒。”王自身与周围人等亦共同修行布萨诸务，供养大布施，执充满须摩那花之金笼由高殿降下，立于宫廷前之广场，五体投地，对东方敬礼告述曰：“敬礼东方诸阿罗汉，若我等有何等之德，垂慈我等，请受纳我等食物供养。”［日间七时（由寅至申）］，人手各撒一杯鲜花。然东方无有独觉，次日无一人前来。

    第二日向南方敬礼，然由彼处仍不见来；第三日向西方归命，然仍不来。第四日向北方归命，为归命礼后曰：“住雪山北方诸独觉，请受我等食物供养。”于日间七时，人手各撒一杯鲜花。鲜花飘散落至难陀姆拉山窟五百独觉之上，彼诸独觉熟思之结果，知招待自己等之事实，翌日，诸独觉等，集议语七人之独觉：“国王招待君等，应向彼垂慈。”

    独觉等由空中而来，降落于王之城门处。王见彼等，心生欢喜，寒喧恭敬，登上高殿，表绝大敬意，供养布施。而于取食行事终了之时，翌日复翌日，同一作风招待至第五日，［合计］为六日之食施，于第七日具备一切必需品供养布施后，准备黄金镂刻之寝台椅子，始自三衣乃至沙门一切用品，放置于七人独觉等之前，恭敬而言曰：“此等之物品以为君等之供养。”而于彼等取食终了时，王与王妃二人恭敬敬礼而立。于是彼等表示欢喜之意，一行之上首长老说以下之二偈：

    一

              悭吝家被燃　　　　　何物皆取出
              于彼有利益　　　　　烧之则皆非

    二

              如是之世界　　　　　为老死所烧
              取出行布施　　　　　能施不被烧

    如是上者长老表示喜意，向王诫曰：“大王！慎勿放逸。”然后飞翔于上空，直接通过高殿之天顶，至难陀姆拉山窟降落。而施舍与彼长老之必要物品，与彼共同飞翔于上空，至山窟降落。王与后全身充满欢喜，如是于彼去后，余者诸人亦各说偈：

    三

              向得法人行布施　　　　　善供勇猛精进人
              彼能越过地狱河　　　　　死后上行诸天处

    四

              布施相等于战斗　　　　　少数亦能胜多数
              少数有信行供养　　　　　彼于后世有善乐

    五

              善逝思虑叹布施　　　　　现世供养诸人人
              彼等所施有大果　　　　　恰于良田撒种子

    六

              行为勿害诸众生　　　　　勿从粗言为罪行
              人赞慎行无邪勇　　　　　人有怖畏不作罪

    七

              较劣之圣行　　　　　善生刹帝利
              中等生于天　　　　　最上被净化

    八

              种种布施被赞叹　　　　　法句更胜于布施
              往昔近世为证明　　　　　具慧有情入涅槃

    如是一人一人以偈表示喜意，同样诸必需品亦共同飞去；如是第七之独觉亦表示喜意，向王劝说不死之大涅槃，告诫王勿懈怠，与上述同归往自己之住所。王亦与后相伴，于一生涯供养布施，充实至天界之道。

    结分

    佛述此法语后，佛言：“如是诸贤者亦善审思供养布施。”于是为作本生今昔之结语：“尔时之独觉已完全涅槃，萨姆达维伽耶是罗睺罗之母，巴拉达王即是我。”

    四二五　非处本生谭

    ［菩萨＝修行者］

    序分

    此本生谭是佛在祇园精舍时，对一心中不安之比丘所作之谈话。佛问此比丘：“比丘！闻汝心不安为真实耶？”“世尊！是为真实。”“是何缘故？”“为有烦恼故。”佛言：“妇人者，不知恩、卖友、不守信用。昔日有贤者，每日与千金犹不能满足，彼女一日不得千金，即攫捉彼等之颈而与逐出，妇人为如此不知恩者。不可为彼女等而落入烦恼。”于是佛为说过去之事。

    主分

    昔日，于波罗奈都梵与王治国时，其子梵与王子与波罗奈长者之子名大富儿为游玩之伴侣，不仅友谊甚好，且在同一先生之家，学习诸艺。王子于父殁后，登上王位；长者之人，仍在其处。

    然波罗奈街中有一美貌之娼妇，彼女为美人，甚为繁昌，长者之子，每日与以千金，常时与彼女一处相乐。父亡得长者之位置以后，仍不相舍，一如原状，每日与千金相乐。彼每日三度往王处奉仕，某日，彼于黄昏，出往王处，与王谈话之间，日已西沉，天光暗闇，彼由王宫出来，彼云：“予已无返家时间，将往街中娼妇之家。”于是遣回使者，只一人进入彼女之家。

    然彼女见彼云：“施主！汝持千金而来耶？”“今日来此相会时间不巧，予不返家，遣归仆等，只予一人前来，然明日与汝二千金。”彼女思考：“若予今日与以承诺，他日又将空手而来，如此予将无金；予今日决不与承诺。”于是向彼云：“贵君！予等不过为一娼妇，予等无有千金为酬不能苟且从事。汝请持千金来。”“明日加倍持来奉上。”如是屡次请求。

    街之娼妇命下婢曰：“汝等攫捉此辈之颈，推出关闭门户。”彼女等依言而行。

    彼乃自思：“予为彼女费八百万金，然彼女只一日见予空手而来，攫颈而推出。此妇人为如何之罪恶无耻，不知恩而卖友者。”彼对妇人之不德，沁沁沉思，遂离欲产生厌想，俗家生活已不得满足，于是彼思：“予将如何？自今日起与俗家生活从此绝缘出家。”于是彼不返家，亦不谒王，出城往入森林生活，于恒河之岸，立一净居，出家得禅定及神通力，食林中树根及果实，于彼处自营生活。

    王不见彼问曰：“予友现往何处？”街中娼妇之行为，城中尽人皆知，于是左右向王申告事实，“缘因如是，王之友人，耻不还家，入森林生活出家。”

    王唤街之娼妇前来：“闻汝只一日未获千金，攫予友人之颈而追出，此真实耶？”“大王！是为真实。”“汝罪恶深重之妇，速速往予友之处所，伴彼前来，如不能伴来，汝即无命。”

    彼女闻王之言恐惧，乘车率诸多伴侣出城，探求彼之行所，得其消息，往彼处问候：“施主贵君！予盲目愚钝，铸为过错，尚乞忍宥，二度不为如是。”彼云：“甚善！予宥汝，予对汝无怒。”彼女云：“若汝请听，与予同乘回城，而返城之时，予愿将家中之金，悉数奉上。”彼闻彼女之言，语之曰：“汝妇人！予今不能与汝同行，然若不得已之事在世出现时，彼时将往。”于是为说第一之偈：

    一

              恒河水如静白莲　　　　　鸽鸪色白如珍珠
              阎浮树结多罗果　　　　　彼时实即为彼时

    然而彼女闻此语再度请求云：“请返回城，与予同乘。”彼告云：“他日一同前往。”女曰：“何时？”彼云：“如是如是之时。”于是唱残余诸偈：

    二

              若龟具有毛　　　　　织成三重衣
              亦成冬之被　　　　　实即尔时归

    三

              若蚊具有齿　　　　　善建瞭望塔
              坚固不少动　　　　　实即尔时归

    四

              若兔具有角　　　　　善能作梯子
              得有升天用　　　　　实即尔时归

    五

              若鼠上梯子　　　　　不断在啄月
              善使罗睺落　　　　　实即尔时归

    六

              若为蝇群行　　　　　荒饮满酒樽
              止住燃炭上　　　　　实即尔时归

    七

              若驴具赤唇　　　　　面貌美［如花］
              善舞且善歌　　　　　实即尔时归

    八

              诸鸟共诸枭　　　　　窃窃为私语
              喃喃互喋喋　　　　　实即尔时归

    九

              若嫩树之叶　　　　　遮荫甚坚固
              碍雨又碍风　　　　　实即尔时归

    一〇

              若为一小鸟　　　　　能持香醉山
              用嘴衔山行　　　　　实即尔时归

    一一

              若有航海舟　　　　　机具绳索共
              有儿善持行　　　　　实即尔时归

    如是大士只举此等不得有之事，说十一偈竟。

    街之娼妇闻此等语，愿大士宥恕，往城中谒王，申告其事，愿王恕命，王亦恕其罪。

    结分

    佛述此法语后，佛言：“汝比丘！如此之妇人，为不知恩、卖友者。”佛为说明圣谛之理——说圣谛之理竟，彼心不安之比丘达预流果——于是佛为作本生今昔之结语：“尔时之王是阿难，修行者即是我。”

    四二六　豹本生谭

    ［菩萨＝修行者］

    序分

    此本生谭是佛在祇园精舍时，对一只牝山羊所作之谈话。某时，目犍连长老止住于为山环绕只有一入口山窟之住处，而恰于入口近处为彼之经行处。尔时山羊之牧者等，相互言曰：“山羊皆在此处游息。”将羊追入山窟，自己等任意游乐。

    如是某日之黄昏，彼等前来收赶山羊而去，但有一只牝山羊远离游玩，彼未见山羊等离去，只有［单独］落后。突有一豹见落后离去之［牝山羊］，思欲吞食，而立于山窟之入口处，牝山羊环视四周，忽见彼豹，心中自思：“彼为杀我啖食而立，若予改变方向而逃，予即无命，莫若为人之作风为宜。”彼向豹猛然跳跃，顿足向豹之立处作欲捉豹之状，然后急逃而入于山羊群之中。

    长老见彼等之所作，翌日，往告如来：“世尊！彼牝山羊如是之所为，彼以自己之善巧方便，努力而免遭豹［灾］。”佛言：“目犍连！今只此次豹未能捉得山羊，然于前生，山羊泣叫而为豹所杀。”佛应彼之请，为说过去之事。

    主分

    昔日，菩萨受生于摩揭陀国某邑大富［者］之家，成人之后，断爱欲为出家仙人而出家，得禅定与神通力，长住雪山地方。为求盐与酢，入王舍城，于山窟建庵而住。

    尔时，与今恰为同样之事，某日，山羊牧者等使山羊游息之时，与今之同样有一只豹见一落后而行之牝山羊而欲食彼，立于山窟之入口，而牝山羊亦见到彼豹，彼思：“予命休矣，今设一方便，与豹善为妥协，使豹心柔软，以保性命。”于是由远方与彼交谈，向彼接近，说第一之偈：

    一

              伯父！卿之量好健康善　　　　　卿之安宁又如何
              卿之安宁如母语　　　　　我等愿卿得安宁

    豹闻此自思：“此一狡猾之羊，竟称予为伯父，企图朦混，彼尚不知予之狞猛。”于是说第二之偈：

    二

              踏予尾者汝山羊　　　　　牝山羊！伤及我者汝又为
              彼女今更语伯父　　　　　彼思由此可幸免

    牝山羊闻此云：“伯父！卿莫作是言。”于是说第三之偈：

    三

              卿面向前坐　　　　　我来面对卿
              卿尾向后方　　　　　如何我能踏？

    于是彼告牝山羊曰：“牝山羊！汝言云何？予之尾无处不有。”为说第四之偈：

    四

              凡及四大洲　　　　　海山诸方所
              限内皆我尾　　　　　如何汝得避？

    牝山羊闻此自思：“此恶徒对甘言不入耳，今为敌人与彼相谈。”为说第五之偈：

    五

              先者父母与兄弟　　　　　曾经告我如斯言
              恶者之尾长且锐　　　　　我便飞来由虚空

    时豹语山羊曰：“予知汝由虚空来之事实。然如是来时，乃为破坏予之食物而来者。”于是说第六之偈：

    六

              牝山羊！汝紧闭汝口　　　　　见汝通虚空
              鹿群逃散行　　　　　我饵为汝坏

    牝口羊闻此，畏缩死之恐怖，口实亦不能出言，哭泣叫唤曰：“伯父！请勿为暴乱之行，切望饶我之命。”然而对方乘其啜泣之际，捉其肩杀而食之。

    七

              豹为吸血者　　　　　懦泣牝山羊
              叫唤空鸣喉　　　　　恶者无善语

    八

              恶者无可导　　　　　无法无善语
              勇与恶者战　　　　　恶者不喜贤

    此二者为现等觉者之偈。

    修行者（菩萨）对彼等之行一切皆见。

    结分

    佛述此法语后，作本生今昔之结语：“尔时之牝山羊正是今之牝山羊，豹正是今之豹，修行者即是我。”
汉译南传大藏经第 36 册 No. 0018 本生经(第10卷-第13卷)

    第九篇

    四二七　鹰本生谭

    ［菩萨＝鹰］

    序分

    此本生谭是佛在祇园精舍时，对一粗暴比丘之谈话。此一比丘生为族姓子，信解脱之教而出家，阿阇梨、和尚及法友梵志等为彼设想：“汝应如斯进、如斯退；汝应如斯见、如斯不见；汝应如斯屈伸动作；内衣外衣应如斯着；钵应如斯持，得维持生活之食物，应善思考而食；应闭五根之门，注意食事，一心不乱而食；应知对向僧院来僧之义务，此为对离去僧院僧之义务，此为说［律藏］犍度之十四义务，汝应遂行此八十正大义务；此为十三头陀支；凡此种种应慎重遂行。”对彼加以劝告。然此比丘并不从顺，彼以无忍耐力，不能恭谨容受劝告，彼云：“予未责难君等，君等何以对我责难？予为自己成与不成之事，独自思考。”彼拒绝师等之忠告。

    比丘等闻知此比丘之不从顺，坐于法堂，语彼之不德。适佛入于法堂问曰：“汝等比丘！今汝等坐于此处，有何语耶？”彼等答曰：“如是如是之语。”佛唤彼比丘前来问曰：“闻汝不从顺师言，是真实耶？”彼比丘答云：“是为真实。”佛言：“汝比丘！汝于如斯解脱教出家，何故不从为汝设想诸人劝告之言？汝之前生，为汝不从贤人等之言，为吠岚婆风（飓风）所吹，粉碎为微尘。”于是佛为说过去之事。

    主分

    昔日，于灵鹫山菩萨生而为鹰，此鹰之子名苏拔多，彼为鹰王，率数千之鹰，具大力，养自己之两亲。因彼力强，能飞翔至非常之远方，父向彼劝告曰：“予子！汝不可飞越如是如是之场所。”彼答：“谨如尊命。”然于某降雨之日，彼与他鹰一同高飞，他鹰落后，彼则飞翔至非常之远方，遂误入至吠岚婆风之范围而被吹，粉碎为微尘。

    佛宣明此事，现等觉者说以下诸偈：

    一

              鹫峰之古道　　　　　根株多险路
              住有一只鹰　　　　　奉养老双亲

    二

              彼身体强大　　　　　赍亲多蛇脂
              鹰子具强翼　　　　　高飞常远翔
              父游知诸方　　　　　如是语其子

    三

              大洋所围绕　　　　　地球圆如轮
              下方见圆时　　　　　汝应立即归
              遥远超彼方　　　　　不可有飞翔

    四

              然彼持强翼　　　　　无鸟能胜己
              某日速高飞　　　　　下方见山森

    五

              地球如父闻　　　　　大洋围如轮
              圆形横互见　　　　　然彼违父言

    六

              不守原限界　　　　　飞扬更超越
              可怕吠岚婆　　　　　强鸟粉微尘

    七

              不知限度人　　　　　应难再复归
              鸟为强风捕　　　　　终于遂惨死

    八

              鸟违父母言　　　　　不虑已横死
              子妻与婢仆　　　　　一切尝不幸

    九

              不解古老言　　　　　不从古圣教
              高飞越限度　　　　　如鹰之憍死
              不用古老教　　　　　人皆毙灾厄

    佛教示云：“汝比丘！汝不可仿效此鹰之前例，汝须从为汝设想诸人之谏言。”彼比丘为佛作如此之训诫，尔后即成为柔顺。

    结分

    佛述此法语后，作本生今昔之结语：“尔时粗暴之鹰即是今之粗暴比丘，鹰之父即是我。”

    四二八　憍赏弥本生谭

    ［菩萨＝王子］

    序分

    此本生谭是佛在憍赏弥附近之瞿私多园，对于憍赏弥争斗诸人所作之谈话。此一争斗事件为律藏憍赏弥一节所出之故事，此处只述其梗概。依据传说，当时有二比丘，住同一僧院，一人精通律，他一人精通经。通经比丘某日偶然往便所时，于洗面室中，将嗽口之残水留于器中而出。尔后，通律比丘入洗面室见残留之水，出而向通经比丘问曰：“彼处残留之水，系贵君所为耶？”通经比丘答：“唯然。”通律比丘云：“贵君违反戒律而不知耶？”通经比丘答：“从来不知。”通比丘云：“法友！是为罪过。”通经比丘云：“如是予将改正。”通律比丘云：“若君非故意而为，乃是大意，则不成罪过。”如是通律比丘持赦而不咎之态度。

    然此通律比丘向自己之弟子等谓：“此通经比丘犯罪而不自知为罪。”通律比丘弟子等遇有通经比丘弟子等云：“汝等之师犯罪而不自知为罪。”于是通经比丘弟子等向师之前告白，于是通经比丘云：“此通律比丘以前云我无罪，今云我有罪，此男为嘘言者。”通经比丘弟子等往通律比丘弟子之所言曰：“汝等之师为嘘言者。”如是弟子等相互升高争论。此后供养衣食之信者，亦分为二派，由受比丘教诫之比丘尼开始，守护神、友人、知己，最后至于梵天界空中住立之诸神，乃至一切不归依者皆分为二派，此一争斗之喧嚣，终至及于色究竟天。

    于是有一比丘赴佛之前，告知破众诸人之事，白：“彼用正当方法而破众。”而被破诸人曰：“彼用不正当方法而破众。”拥护彼比丘者仍行破众一方诸人所禁之事项。佛二度反复曰：“僧团已告分裂。”于是即赴彼等争执诸人之处，对破众一方诸人说破众之恶果，对被破一方诸人说不认罪之恶果，然后离去。

    其后于一教区内之同一场所，行布萨等仪式时，彼等于食堂等处时起争端，佛为此：“命两派之人交互就座”，制定食堂内之作法。然佛闻：“两派尚有争执之事”，佛赴彼场所谕之曰：“汝等比丘！即应停止，勿再争斗。”如此每起争执，即为说法语，佛为此痛心，实不忍见。彼等中一人言曰：“诸位法友！佛世尊为法王，我等勿为恼佛之事，应使佛安住于现法，只由我等自身继续为争斗与口论。”于是佛向彼等言曰：“汝等比丘！昔日在波罗奈有自称梵与之迦尸国王，此梵与王由拘萨罗王第伽蒂手中夺取王权，更将变装生活之第伽蒂王处以死刑，结果反被第伽乌王子救助自己之命，其后两人之间，亲交莫逆，有此始末之语。汝等比丘！与以王芴，与以军队之王等，能得成如斯之事者，皆为有忍耐与亲切之故；汝等比丘！而况汝等于善说之法与律为出家之身，必须有忍耐与亲自示以亲切。”佛为此谏言，更又三度制止：“汝等比丘！即应停止，勿再争斗。”然佛观彼等尚不和睦，佛言：“此恶人等悉皆取物为凭之状，原宥彼等，并非容易。”于是离去其场。翌日，佛由托钵归来，暂憩于香室后，整顿房屋，自携自己之钵与衣，立止于僧团中央之空中，说其次之偈：

    一

              僧团将分裂　　　　　凡俗大声唤
              自思非愚人　　　　　无知己罪者

    二

              颠倒心自贤　　　　　随意大口开
              叫骂不自制　　　　　不知熟为师

    三

              侮我并打我　　　　　胜我并掠我
              愤怒不绝者　　　　　无时得心静

    四

              侮我并打我　　　　　胜我并掠我
              弃此愤怒者　　　　　心常可安静

    五

              盖以怒镇怒　　　　　不能得镇定
              镇怒以亲和　　　　　古今不变法

    六

              我等应制情　　　　　凡愚无由知
              贤者知此道　　　　　争斗立即止

    七

              争战伤入骨　　　　　偏为杀战事
              掠取牛马财　　　　　王国亦夺去
              彼等亲和尚　　　　　何汝不和亲

    八

              若汝得贤友　　　　　行正且坚忍
              与彼共游行　　　　　逃一切灾厄
              更乐思惟道　　　　　探求常得进

    九

              若汝得贤友　　　　　行正且坚忍
              与彼共游行　　　　　王国得克获
              独乐弃王国　　　　　无友如大象
              游行森林中　　　　　孤独汝善活

    一〇

              孤独生活优　　　　　愚人难亲交
              如大象少欲　　　　　常住森林中
              弃离恶行为　　　　　净业善独活

    佛虽如此说法，但彼等比丘尚不和睦，佛往婆罗伽鲁那迦罗村向跋窭长老说孤独生活之幸福；由彼处赴三人族姓子所住之场所，对彼等说亲和生活之乐；更去其地往波陀林滞留三月，其后即再归憍赏弥直向舍卫城而去。

    住憍赏弥信者等，相互商谈：“憍赏弥此等比丘，与我等多害，佛为彼等所恼，遂去此地。我等对彼等不必交往，彼等前来托钵，亦不与食物，使彼等离去此地，或去还俗，或将对佛信赖。”于是依议而行。彼等比丘，受此宗教上之罪，非常困苦，往舍卫城，向佛谢罪。

    结分

    于是佛述本生今昔之结语：“父是净饭大王，母是大摩耶夫人，第伽乌王子即是我。”

    四二九　大鹦鹉本生谭

    ［菩萨＝鹦鹉］

    序分

    此本生谭是佛在祇园精舍时，对某一比丘所作之谈话。依据传说，此比丘于佛前被授以业处禅定法，彼住于拘萨罗国某国境之村近处之森林中。村人与此比丘以昼夜之住所，诸人于常时往来处所建立小舍，对彼尊敬而师事之，如是彼于彼处，入于雨期。然于最初之月，其村被火烧尽，村人之财产，殆归乌有，是故村人不与此比丘以好味之食；因此，此比丘虽住甚好，但为恶劣食物所恼，使四道四果均不能逮得。

    如是三月雨期终了时，比丘往佛前问候，佛以亲切言语与之交谈后问曰：“汝盖多为食物所困扰，住居尚合意否？”比丘于申述一切事情。佛知此比丘住居之乐，佛语比丘：“汝比丘！沙门者若住居如意，应舍欲望之行动，满足于任何食物之所食，应行沙门之法。昔日之贤人，生为畜生时，自己住居于枯树，食树之屑粉，尚不为欲望所囚，满足而不弃友情，不飞往他处。汝何故云食物贫乏粗末，舍汝之乐住居耶？”佛应此比丘之请，为说过去之事。

    主分

    昔日，在雪山中恒河之岸，有一优昙波罗之森林，于此森林中住数百千之鹦鹉。其中有一只鹦鹉之王，彼于自己居住之树无果实时，残余之物，无论树之芽叶，树皮幼芽，皆为食物，饮恒河之水，甚是寡欲而满足，决不飞往其他之处所。帝释天宫为彼寡欲满足之德所震动，帝释思考，立即前往观察于彼。于是帝释思欲对彼试探，依自己之神通力，使树枯槁，因此其树只余干穴，暴露而立于风雨之中。由干穴之中，散出屑粉，此鹦鹉之王，食其屑粉，饮恒河之水，而不飞往其他处所，对于风与日光，毫不挂虑，仍然住于优昙波罗之顶上。

    帝释知彼之甚是寡欲，帝释自思：“自彼说示友情之德，与彼以赐物，于优昙波罗树上结甘味之果。”于是彼自变化为一只鹅鸟之姿，使其妻须阇化为阿修罗少女之姿立于先头，彼到达优昙波罗森林，栖于其近处之一树枝上。尔时与鹦鹉开始交谈而说第一之偈：

    一

              树多果实时　　　　　鸟群来食实
              知树枯无实　　　　　飞往他诸所

    帝释说如是第一偈后，为使鹦鹉离去其树而说第二之偈：

    二

              红嘴鸟！何故汝不去　　　　　何故坐枯木
              春鸟！愿闻何缘由　　　　　不弃离枯木

    于是鹦鹉王向帝释云：“鹅鸟！予之不舍此树而去，为对此树存感谢之念。”于是说次之二偈：

    三

              鹅鸟！死生苦乐皆相处　　　　　此为友人中友人
              不以盛衰舍弃友　　　　　常念友人真与善

    四

              鹅鸟！如是我亦尽亲善　　　　　树为我亲亦友人
              知树破灭我愿生　　　　　如此舍弃何得为

    帝释闻彼之言，甚为满足，对彼赞赏后，欲赐彼物，而说次之二偈：

    五

              善哉！汝之友情与爱情　　　　　我今善得闻此语
              汝今如此尊友情　　　　　贤者必可与赏赞

    六

              汝鸟鹦鹉请谛听　　　　　我今与汝以赐物
              汝有心中所欲者　　　　　任何皆可向我求

    鹦鹉之王闻此，选择赐物而说第七之偈：

    七

              鹅鸟！若汝与赐物　　　　　再使此树活
              树枝出果实　　　　　结实成累累
              甘果连繁荣　　　　　美事映光辉

    于是帝释与彼赐物而说第八之偈：

    八

              吾友！汝见尊果树之姿　　　　　树枝出生多果实
              优昙波罗汝可住　　　　　甘果连连美映辉

    帝释说此终了，弃鹅鸟之姿，彼等夫妻现神通力，由恒河以手掬水，注入优昙波罗树之干上，尔时树之枝干忽然茂盛，生甘味之果实，露出如意宝山之状，美丽荣辉。鹦鹉之王见此，心中喜悦，赞赏帝释而说第九之偈：

    九

              眺得果实多　　　　　我心无限悦
              帝释之一族　　　　　为我降幸福

    帝释与鹦鹉赐物，使优昙波罗生出美丽果实后，连同帝妻须闇，回归自己住所。

    对此说话，佛现等觉者说最后增添之偈：

    一〇

              鹦鹉愿如意　　　　　帝释再生实
              伴妻贤能去　　　　　回归喜林苑

    结分

    佛述此法语后，佛言：“汝比丘！昔之贤人生为畜生，尚无贪欲之心，然汝于如斯解脱之道出家，何故不弃贪欲之心耶？汝须早往此处所住居。”佛命令彼，并对彼说业处之禅定法。——彼比丘立即赴森林，行观法，得阿罗汉位——于是佛为作本生今昔之结语：“尔时帝释是阿那律，鹦鹉之王即是我。”

    四三〇　小鹦鹉本生谭

    ［菩萨＝鹦鹉］

    序分

    此本生谭是佛在祇园精舍时，对律藏中之毗兰若品所作之谈话。佛于毗兰若渡过雨期，其后到达舍卫城时，比丘等集合于法堂，开始谈论：“诸位法友！如来为王族，又为佛，具大神通力，受毗兰若之一婆罗门招待。三月间佛滞留之当时，彼婆罗门或为恶魔入窍所宿，由彼竟未受一日之招待，然佛舍弃贪欲之所为，三月之间，只以少量之水与植物根之粉末支持生命而决不赴他处。如来如何以寡欲而为满足者耶？”时佛来问曰：“汝等比丘！汝等今坐此处为何语耶？”彼等答曰：“如是如是之语。”佛言：“汝等比丘！如来今弃贪欲之法，无何不可思议，如来于前生生为畜生时，尚弃贪欲之法。”佛为说过去之事。其详细情形与前揭示者同。

    主分

    一

              绿叶蔽诸树　　　　　数多果实熟
              何故汝鹦鹉　　　　　有心乐枯木？

    二

              我等多年间　　　　　栖树食果实
              今虽无果实　　　　　友情不能变

    三

              此树今果枯　　　　　无叶亦无实
              鸟离此树去　　　　　何故汝责求？

    四

              彼等慕树果　　　　　无果离树去
              彼等鸟类愚　　　　　只敏于自利

    五

              善哉！友情与爱情　　　　　予善得此语
              如是尊友情　　　　　贤者必赏赞

    六

              鹦鹉汝善鸟　　　　　我今与赐物
              汝心所欲者　　　　　皆可向我求

    七

              我今无他愿　　　　　惟见枯木生
              叶茂果多熟　　　　　得宝如贫者
              心悦我眺望　　　　　再三与再四

    八

              帝释赍甘露　　　　　灌溉此枯木
              树枝忽繁茂　　　　　快速凉荫生

    九

              眺得多果实　　　　　我悦实无限
              帝释之一族　　　　　为我降幸福

    一〇

              鹦鹉愿如意　　　　　帝释再生实
              伴妻去彼处　　　　　回归喜林苑

    结分

    佛述此法语后，作本生今昔之结语：“尔时帝释是阿那律，鹦鹉之王即是我。”

    四三一　哈利达仙本生谭

    ［菩萨＝仙人］

    序分

    此本生谭是佛在祇园精舍时，对某心乱之比丘所作之谈话。彼比丘见一盛装之妇人而心乱，使指爪与毛发伸长，希望还归俗人，于是彼为阿阇梨及和尚相伴，强制带往佛前时，佛向彼比丘问曰：“闻汝心乱，是为真实耶？”彼答云：“世尊！是为真实。”佛问：“因何故耶？”彼答：“见盛装妇人而起烦恼。”佛言：“汝比丘！烦恼破坏德行，使人无气力，生于奈落。此烦恼必定使汝恼乱，何以故？袭击须弥山之风，运去一枯叶，乃无忝于耻也，然为此烦恼，随顺智慧而行，既得五通，得八等至净行之大德，亦有不能保心之统一而失去禅定。”于是佛为说过去之事。

    主分

    昔日，于波罗奈之都，梵与王治国时，菩萨生于某村有八亿金财产之婆罗门家。彼之颜色为黄金色，人人称以金肤童子之名。彼生长后，于得叉尸罗受教育，养家族，及父母死，管理财产。彼心中自思：“财产虽然存在，而制作财产之人则已不存在，予面临死时，必被粉碎而终。”彼为死之恐怖所震起，以诺大财产与人，入雪山为遁世生活。七日间即逮得神通与等至。于彼处所，长久期间居住，食森林树根与果食，支持身命。

    某时，彼为求盐与酢而下山，其后，达波罗奈，于国王之御苑一泊。翌日，于波罗奈行托钵，达宫城之门。国王见彼起归依心，呼彼近前，而揭橥白天盖使彼坐于国王长椅之上，劝彼食以优美好味之食物。此比丘述礼以辞之时，国王心中感觉更为满足，向彼问曰：“贵师往何处去？”彼答：“大王！予搜寻雨期之住所。”王云：“甚善！予敬知之。”朝食终了后，国王伴彼赴御苑，为彼于其处建造昼夜之住居，规定御苑之守卫为其侍者，如是国王向彼解释后离彼处而去。此大德其后常于宫城为食事，十二年间住于其处。

    某日，国王于镇压国境叛乱而出发之际，向后云：“汝须照顾为我等福田之彼人。”王将照料大德之事托付于王后出征而去，自此以来，王后亲自向大德劝进食事。某日，王后准备食事完毕，但大德迟而未到，自己以香汤沐浴完毕，着柔软衣裳，开窗风凉身体，横卧于寝台之上。此大德是日稍迟，着上下之衣，手持钵由空中飞至，达到窗边；王后闻彼树皮制衣之折音，立即站起，其衣裳由身体滑落时，王后之美姿映入大德之眼中，于是彼之心中长达贰百千俱胝年月间所隐藏之烦恼，恰如箱中蛇之抬头，禅定忽然消失，彼心不能保持统一，立即进前执王后之手，于是二人立即放下窗帘。彼与王后行不义后，食事终了，回归御苑。自此以后，日日返复非行。

    彼与王后之非行，传遍全市。大臣等向国王致书，告王曰：“哈利达仙人为此不义之行迹。”国王自思：“彼等思欲离间我等，而为如此之言。”不与置信。其后国王平定叛乱，归波罗奈，队伍行列整齐巡行市之周围，然后来至王后前问曰：“闻汝与仙人哈利达有不义之行，是为真实？”王后答：“是为真实。”虽然如此，国王仍不置信。国王自思：“如是予将亲向仙人质问。”王往御苑，会见之后，坐于一方，以第一之偈质问：

    一

              予闻婆罗门之言　　　　　彼哈利达耽爱欲
              然则何处有虚报　　　　　尊师必为清净身

    仙人闻此，心中自思：“予若答以未耽享乐，国王必信予言。然此世界除真实无确切之依所，弃真实之人，如何坐菩提树处？即不能成就菩提。予必须语以真实。”仙人决心不可破戒。原以菩萨依场合于五戒之中，虽有破杀生、偷盗、邪淫、饮酒之戒，但妄语——妄语破事物之条理、与虚伪为伴侣——此戒决不可破。因此仙人为语真实说第二之偈：

    二

              大王！大王闻风说　　　　　不伪乃真实
              五欲使心暗　　　　　迷入不正路

    国王闻此说第三之偈：

    三

              思惟善事锐智慧　　　　　如何如此亡失去
              心中燃起爱欲火　　　　　如何之力不得镇？

    于是哈利达仙人说示烦恼之力，说第四之偈：

    四

              大王！于此之世间　　　　　有四强烦恼
              贪瞋憍与痴　　　　　智慧光昙闇

    国王闻此说第五之偈：

    五

              行净戒律坚　　　　　哈利达圣仙
              博学为贤者　　　　　来此受敬仕

    其次哈利达仙人说第六之偈：

    六

              恶念伴爱欲　　　　　相遇甚不幸
              贤仙乐法德　　　　　忽焉迷岐路

    于是国王劝彼舍离烦恼，说第七之偈：

    七

              身体所生烦恼现　　　　　污染汝之美心姿
              汝舍离此有上幸　　　　　人皆认知汝贤人

    于是大德再得心之统一力，观察爱欲之灾害，说第八之偈：

    八

              诸般爱欲蔽慧眼　　　　　生出多苦为大害
              我今探求此根源　　　　　断除贪欲伴系缚

    如此说后向国王云：“大王！请少假以时日。”彼得国王许可，入于小舍凝视“遍之轮”再得禅定，出小舍升至空中结跏趺坐，对国王说法：“大王！予自身住于不适当之处所，于多数诸人当中，得受耻辱，请大王亦进而修解脱之道，予将再入无妇人影之森林中。”国王悲泣，彼立赴雪山，再由禅定不堕，遂成入梵天界之身。

    佛知此事件，现等觉者说次之偈：

    九

              哈利达仙人　　　　　努励为真理
              舍离此贪欲　　　　　往生梵天界

    结分

    佛述此法语后，说明四谛之理——说四谛之理竟，此心乱比丘得阿罗汉位——于是佛为作本生今昔之结语：“尔时之国王是阿难，哈利达仙人即是我。”

    四三二　足迹善知童子本生谭

    ［菩萨＝童子］

    序分

    此本生谭是佛在祇园精舍时，对一童子所作之谈话。此童子为舍卫城某居士之子，彼于七岁年龄之时，既已具有知人足迹之巧慧。彼父思欲对彼试验，于彼不知之间，往友人之家，彼不问父之去处，彼寻觅父之足迹，即往赴父所在之处而立于其面前。某日，父向彼问曰：“予子！予未示知予之去处，然汝如何知予所往之处所？”彼答云：“父亲！予善能分辨父之足迹，予有知足迹之巧。”

    于是父更为试彼，父于早饭后，由家中出发，立即往赴邻家，于是又出往第二之家，第三之家，再出回归自己之家门，然后到市之北门，出市门往左，赴祇园精舍，向佛恭敬作礼，坐而听法。彼童子问曰：“予父往何处？”答云：“予等不知。”于是童子从父之足迹，先由邻家开始，依父所行路线，赴祇园精舍，敬礼佛而立于父之近傍。父问：“予子！汝如何知予来至此处？”彼答：“予辨认父之足迹而来此处。”

    佛问曰：“优婆塞！汝为何语？”父申述曰：“世尊！此子巧认足迹，予思试彼，以如是如是方法来至佛处，此子在家因不见予之姿而追迹前来。”佛言：“优婆塞！知地上之足迹无何不可思议，昔之贤人于空中之足迹，即为分辨。”佛应彼［优婆塞］之请求，为说过去之事。

    主分

    昔日，于波罗奈都梵与王治国时，其后行为不检，为王诘问之际，后誓言曰：“若予为邪淫之行，使予为马面夜叉。”如是，后死后生为某山麓之夜叉女，住岩石之洞穴，于大森林中捕捉由东方至西端往来通行大道之诸人而食，习以为常。依据传闻，彼女三年间奉侍夜叉王多闻天，许可彼于纵三十由旬，广五由旬之地面捕食行人。

    某日之事，一富有而又美貌之婆罗门，率多数之从者登来彼道。彼等见夜叉女开大口笑，飞跃前来，从者诸人，尽皆逃去。夜叉女奔驰而行，迅速如风，捕婆罗门背脊负彼往洞窟之中，夜叉女因接触婆罗门而生烦恼，对彼生起爱情。于是夜叉女并未食彼，而以为自己之夫，如是彼等二人相互和睦生活。自此以来，夜叉女捕人时，剥其衣着，夺其米、油，与婆罗门以种种美味之食，而自己自身则食人肉。夜叉女于出外时，忧虑其夫逃走，于洞穴入口塞以大石，然后出发。

    二人如此亲密度日之间，菩萨之前生告终，而以婆罗门为父，宿于夜叉女胎内，十月之后，生为男子。夜叉女对子与婆罗门生强烈之爱情，养育二人，其后其子及于长大，夜叉女将其子亦与父一同入于洞穴之中，紧闭洞户。某日，菩萨知夜叉女出发，将大石搬开，伴父出外，夜叉女归来问曰：“何人搬开石块？”子曰：“母亲！我为取除，我等不能坐于黑暗之所。”夜叉女觉其子年幼可爱，不作作何责言。于是某日菩萨向父问曰：“我母之口形与父之口形不同，是何缘故？”父答曰：“予子！汝母食人肉之夜叉，我等二人乃人也。”子云：“如此，我等何为住于此处？我等可往人之住处。”彼劝其父，父云：“予子！如我等逃出，汝母将杀我等二人。”菩萨云：“父亲勿恐，予伴父往人间住处，为予之责任。”菩萨勉励其父，翌日，母外出后，彼伴其父逃出。夜叉女归来，不见彼等之姿，立即随后追来，疾速如风，捕获彼等二人，女云：“汝婆罗门！为何逃耶？此处于汝有何不足之处。”父答曰：“予妻！汝遗怒于我苦矣，此为汝子伴我而出者。”夜叉女因对子之爱，亦无言责备，反安慰二人，于是将二三日间逃亡之彼等，再行带归自己之住处。

    菩萨心中自思：“我母必有固定之活动范围，予将问母自由活动场所之范围，然后逃出其区域之外。”于是某日伴母而来坐于其侧曰：“母亲！我母之物，应让与子承受，母之自由土地范围，请使我闻。”夜叉女说示一切之方向及山等之目标，向其子说明纵三十由旬，横五由旬之地域后云：“予子！予之活动范围只此，可告汝知之。”经三日后，彼于母往森林之间，担父于肩上，依母所教之目标，飞速如风，到达境界之河岸。夜叉女归来，不见彼等之姿，立即随后追赶，尔时菩萨伴父已到达河之中央。

    夜叉女追及，立于岸边，彼等已知在其自己地域境界之外而始停留于其场不进。女云：“予子！速伴汝父返来，予有何罪？汝等有何不足？予夫！汝速归来。”彼女向子与夫叹愿恳求。尔时婆罗门已渡过河去，夜叉女尚又向其子叹愿恳求云：“予子！汝勿如此，请速回返。”子答曰：“母亲！我等为人，汝为夜叉，我等不能住于汝之身边。”于是母问曰：“如是，予子！汝终不归耶？”子答曰：“母亲！我等不归。”母云：“汝若不归——汝于人世生活苦痛，无何技能者则不能生活——予知名如意宝之陀罗尼，依其法力可以追出过去十二年间倒退诸人之足迹，依此可为汝之生活之法。予子！汝可受持此尊贵之咒文再去。”夜叉女虽然非常苦闷烦恼，但为对子之爱情，以此咒文授彼。菩萨立于河中，向母为敬礼，合手如龟状，受持咒文，再向母为敬礼云：“母亲！再见。”夜叉女云：“予子！汝不归来，予不能活。”彼女捶胸，对子悲哀，忽然心脏破裂，死倒于当场。菩萨知母已死，呼迎其父，往母之前，积薪附以火葬，然后消灭火葬场之火，供以种种各色之花，悲泣掩埋，伴父赴波罗奈。

    于是精通足迹之童子，来至城门之处而立，门卫通告国王，国王命引导入宫城，向国王交谈之时，国王问曰：“汝能为何事？”彼答曰：“陛下！过去十二年间被盗之物品，予寻觅足迹，能往追捕。”国王命曰：“如此汝可仕予。”彼云：“日可领得千金，予将出仕。”国王云：“甚善！汝可如此为仕。”于是每日以千金与彼。

    某日，司祭官向王劝说：“大王！此童子以彼之特别技能力并未作任何事件，因此，彼果有如此技能与否，我等不能得知，今且对彼加以试探。”国王同意：“如此照办。”于是国王与司祭官向看守种种宝物之守卫者，告以预加秘密注意，将最要宝物持出，绕宫城三周后，架梯子越过墙顶外出，然后入裁判所，于一旦就座席后，再度出发，架梯子越过城墙，降落市内，然后赴水坑之岸边，三度围绕水坑之周围，降下于水坑中放置其宝，升往宫城之某高台上。

    翌日，宫城大起骚动谓：“有由宫城盗去宝物者。”翌日国王佯若不知，唤菩萨前来谓曰：“吾友！诸多宝物由宫城被盗，必须追迹搜寻。”彼云：“大王！予于过去十二年间被盗物品，前往寻觅彼盗贼之足迹，亦能搜索前来，今仅一昼夜前被盗去之物品，如将其取回，并无何稀奇之处。予将其取回，请勿担心。”于是国王命令曰：“如此请即取来。”彼答曰：“陛下！谨遵台命。”言毕出发。彼先向死去亡母礼拜，唱念咒文，尔时彼立于宫城所建之高台上云：“大王！发现盗贼二人之足迹。”彼追寻国王与司祭官之足迹，入国王之寝室，由此处而去，由高台降下，绕宫城三周，更追寻往宫墙附近，立于墙上云：“大王！于此场所，足迹由墙脱离，出现于空中，请借梯子一用。”彼架设梯子越过墙之顶上，出至外侧，由此循足迹往裁判所，再归宫城，又架设梯子越过城墙而下降，达至水坑，绕彼三次后，彼云：“大王！盗贼降往水坑之中。”彼自己将如以前所置之物品取出，交付国王，而谓曰：“大王！此二盗贼乃有名之大盗，彼等通过此路，升往宫城。”人民等非常欢喜，弹指作响，开始挥动布帛。

    国王于心中思考：“此童子往觅足迹，能知盗贼藏匿之物品，但只不过如此思惟而已，彼将不能捕捉盗贼。”于是国王对彼问曰：“汝已将盗贼盗去之物品取回交付于我等，然汝能否将盗贼等捕获引渡至我等之所？”彼答曰：“大王！盗贼在于此处，不在于远。”国王问曰：“何人与何人？”彼云：“大王！任何人欲为盗贼者，则置之为盗贼可矣。物品既已返回王手，盗贼又有何必要？请王勿寻。”国王命令曰：“予日日与汝千金，汝须捕捉盗贼引渡。”彼云：“大王！宝已取回，何有搜寻盗贼之必要？”国王断然言曰：“我等应须捕盗重于宝物。”彼云：“大王！予不能申告：‘如是如是之人，乃为盗贼。’予谨向王一谈昔日所起之事件，王若贤明，则可理解说此语之动机。”于是说昔日之事。

    ——“大王！昔日在由波罗奈途程不远之河岸之村，住有帕他拉之名舞蹈者。某日，彼连同其妻入波罗奈，歌舞储金，于彼庆祝之日终了时，买入诸多饮料及米，归回自己之村，到达河岸。尔时彼见新鲜之流水，因饮酒坐醉，于是不自量力，彼思：‘将此大琵琶结付于首上渡过河去。’遂牵妻之手而入河。尔时由琵琶之穴灌水，琵琶加重，彼之身体下沉。其妻弃彼登岸，立于其处，舞蹈者帕他拉载沉载浮，大量饮水，肚腹膨胀饱满非常。尔时彼妻自思：‘予夫已将死，予如何能得彼一歌，使予于群众之中歌唱，以维生计。’其妻云：‘予夫！君今时溺水，请向我一歌，依此予得维持生计。’于是为说此偈：

    一

              歌之圣手帕他拉　　　　　恒河之水运汝去
              幸运降临于汝身　　　　　向我小歌使我闻

    于是舞蹈者帕他拉向彼女曰：‘予妻！如何使汝能闻歌？常为人之保护者之水，今竟将杀我。’于是说次之偈：

    二

              苦者与恼者　　　　　此水与润泽
              溺中我将死　　　　　护者生恐怖”

    菩萨说示此偈，向王申述曰：“大王！水为庶民之保护者，为生命之所寄；国王亦为庶民之保护者，若由国王之手边生恐怖之事，则何人能得除去？”又云：“大王！此次事件为一秘密，予向贤人所说，立即得悟，大王！请与了解。”国王云：“此种暗示之语，予不向不解，汝将盗贼捕获，引渡与予。”于是菩萨向国王云：“如是，大王！请听闻次之语，王可了解。”于是更语其他之语。

    ——“陛下！昔日在波罗奈市外之村有一陶器师，彼为制陶器采集粘土，彼于同一场所不绝采集，于洞穴之中，掘穿大孔。某日，彼于采集粘土时，不时生起雨云，大雨倾注，水盛流入，使洞穴之岸崩溃，因此，彼之头被击破裂，彼悲泣而说此偈：

    三

              有情住大地　　　　　种子生彼处
              护者生恐怖　　　　　今我头粉碎

    陛下！大地为庶民之依所，打碎陶器师之头；同样国王为庶民之依所，亦与大地相等，国王起而为盗贼之行动，何人能得防之？大王！予为如是暗示之话，大王！盗贼为谁，将可了解。”彼如是申述，国王云：“予不了解如此隐晦之意义，汝须明示‘此即盗贼’，希望捕来与我。”彼尚为拥护国王，不能明言：“贵君即为盗贼”，于是更说其他之语。

    ——“大王！昔日，此城某人之家被烧，彼向他人曰：‘汝速入内搬出物品’，此人入其家搬取物品时，门户突闭，此人为烟所熏，目不得见，身受焦热痛苦，立其家内悲泣而述此偈：

    四

              煮沸或防寒　　　　　以火尽其务
              今烧我手足　　　　　护者生恐怖

    大王！与火同样为庶民所依之人，盗取诸宝之包，愿大王勿向我寻问谁为盗贼。”国王继续主张：“汝速捕盗贼，引渡交我。”彼对国王不言：“贵君即为盗贼”，更引他例而言曰：

    ——“陛下！昔日，此市中有一男人，因食过量，消化不良，苦痛心乱，悲痛而说此偈：

    五

              王族婆罗门　　　　　食物系生命
              今我为食伤　　　　　护者生死怖

    大王！与食物同样为庶民所依之人，今盗此宝而去。今此包既已得回，何故贵君仍追寻盗贼？”国王强烈主张云：“若汝能捕获盗贼，速引渡与我。”彼为使国王了解，更说他之实例。

    ——“大王！昔日，此市起暴风，一男人四肢被击碎，其人悲痛而说此偈：

    六

              暑季最后月（六月）　　　　　贤人祈此风
              今我四肢碎　　　　　护者生恐怖

    大王！如斯由保护者所生之恐怖，请了解此意义。”国王云：“捕盗贼来。”彼为使国王了解，更说他之实例。

    ——“陛下！昔日雪山之中腰，有分出多枝之大树，住有数千之鸟。然此树之二枝相触生烟，火花乱散，鸟王说此偈曰：

    七

              我等日居住　　　　　此树散火花
              诸友！何处疾散去　　　　　护者生恐怖

    陛下！树为鸟类之保护者，国王为庶民之保护者，若国王为盗贼行为之际，谁得防之？陛下！请善思之。”国王云：“总之，交出盗贼。”于是彼更语他之实例。

    ——“大王！在迦师国一村落有某豪家，此家西侧为一住有残忍鳄鱼之河流。此豪家有一子，父死之后，养母为生。其母违反子之意志，为子娶某豪家之女，此女最初对姑非常重视，尔后，自己之子女生产众多，遂欲将姑除去；而此女之母亦在其家同居。女于夫前举姑之种种缺点，讲离间语：‘予不能养育汝母，请杀汝母。’夫云：‘杀人为非常重大之事，如何能杀己母？’妻云：‘于汝母熟睡之时，连诸夜具一同持往投入鳄鱼河内，如此将为鳄鱼所杀。’夫问：‘汝母在于何处？’答曰：‘寝于汝母之侧。’夫云：‘如是汝即前往向吾母寝处之寝床结纽作一记号。’妻依其言行后告夫曰：‘已作记号。’夫云：‘汝且稍待，俟家族之人先行寝睡。’于是自己先作寝状，辗转床上，然后暗中起床前往将其纽结换至妻母之寝床而归。俟其妻起，两人一同前往，连同结纽寝床一同抬起，投入河内，女母立即为鳄所杀食。

    翌日妻知自己之母被杀，女云：‘吾夫！吾母被杀，今度将杀汝母。’夫答：‘如此甚善，予将照办。’女云：‘于火葬场中堆积薪木，投入火中杀之。’于是两人将睡眠之母运往火葬场内，放置于其处。尔时夫向妻问：‘尔持火来耶？’妻答：‘吾夫！予忘携来。’夫云：‘汝往持火来。’妻云：‘予一人不能前往，又汝行予亦不能停留此处，二人一同前往。’于是彼等两人去后，老母为冷风所吹醒觉，知其处为火葬场，彼思：‘此两人思欲杀我，今彼等前往执火。彼等不知我之力量。’老母自语，移一尸体于寝床之上，以布遮蔽，自己逃往同一场所，入某洞穴之中。彼等两人持火归来，思尸体为老母，附火葬后，离场而去。

    然老母进入之洞穴，一盗贼忘置一包裹而去，彼盗贼思回返取包裹，归洞穴见一老女，彼思：‘此必为夜叉，予之包裹已为夜叉所盗。’于是彼伴来一专治恶魔之医生，彼医生唱咒文进入洞穴。老女见医生云：‘予非夜叉，予二人可分食此宝。’医生云：‘彼此如何信用？’老女云：‘汝舌可置于予舌之上。’医生依言，尔时老女咬断其舌而吐出，专治恶魔医生思此确为夜叉无疑，由舌根出血，大声叫唤而逃出。

    翌日老母着轻爽之衣服，持种种宝石之包裹，归来家中，彼女见而问曰：‘老母！彼由何处得来？’老母云：‘于火葬场被积薪火葬之人，均可得此宝石。’彼女希望欲得宝石之包，不告其夫，往火葬场，自投火中。夫于翌日不见其妻之姿，问曰：‘母亲！我妻今未往母处耶？’母向其子云：‘汝恶人！死人如何能归来？’母责彼而说此偈：

    八

              薰香饰花环　　　　　喜悦迎新妇
              我由家放逐　　　　　护者生恐怖

    大王！子、妇为姑之保护者，同样，国王为人民之保护者，若由国王之身边，生有危险事，则如何均无能为用。陛下应请注意。”国王云：“吾友！汝语之言，予不能解，汝将盗贼带来。”彼虽然如此，仍思拥护国王，更说他例。

    ——“陛下！昔日此市中有一男人云：‘天授予一男之子。’彼非常喜悦，养育此男之子至成年时，为其娶妻。尔后，为自己年老，不能工作，尔时其子向父云：‘你不能工作，请由此处出去。’由家中将彼放逐。彼为乞食，受苦难之惨状，维系生命，悲痛而说此偈：

    九

              彼生我欢喜　　　　　彼思愿生存
              由家放逐我　　　　　护者生恐怖

    大王！父年老，应受有力量儿子之保护，与此同样，一切人民应受国王之保护，然今眼前之恐怖，由保护一切庶民之国王身边而起。由此事即可望得知‘如此如此之人，即是盗贼’。”虽然如此，国王尚犹谓：“此事真实与否？予全然不能了解，如将盗贼带来，否则汝应为盗贼。”再三再四追求谁为盗贼。

    于是童子向国王问曰：“大王！如是您终于思欲捕得盗贼耶？”国王答：“诚然如是。”彼云：“如是予将于群众中明言：‘此人与此人即是盗贼’。”国王云：“如是为之。”彼闻此言自思：“此国王对予已无再与以拥护之余地，如是予今将捕盗贼。”彼集合人民来时，向彼等说偈：

    一〇

              集合市内外　　　　　诸君我言听
              水今将发火　　　　　安泰生恐怖

    一一

              国王司祭官　　　　　掠夺今王国
              汝等自警戒　　　　　护者生恐怖

    彼等人民闻彼之语自思：“此国王应保护人民，然今欲向他人之上被罪，将自己之宝，隐置于自己水坑之中，而立盗贼之诠议。为今后再无窃盗之举动，应杀此恶王。”于是彼等手执杖与棍棒立起，将国王与司祭官当场击杀，于是对菩萨行灌顶式，即国王之位。

    结分

    佛述此法语后，佛言：“汝优婆塞！知地上足迹之事，无何不可思议。昔日贤人于空中亦能知足迹。”佛为说明四谛之理——说四谛竟，优婆塞与其子得预流果——于是佛为作本生今昔之结语：“尔时之父是迦叶，精通足迹童子即是我。”

    四三三　多毛迦叶本生谭

    ［菩萨＝多毛迦叶］

    序分

    此本生谭是佛在祇园精舍时，对为一女人所烦恼之比丘之谈话。佛对比丘问曰：“闻汝为女人所恼，此为真实耶？”比丘答：“是为真实。”佛言：“比丘！得有名声诸人，亦得有不名誉；烦恼净化之诸人亦有堕落之事，何况于汝？”于是佛为说过去之事。

    主分

    昔日波罗奈国梵与王有一梵与王子，王子与司祭官之子迦叶为友，于同一师尊之前，作一切学问。尔后其父王死，王子即位，迦叶自思：“予友今为国王，今后将与予以极大权力，然而权力于予又何所用？予将向父母及国王告假出家。”于是向父母及国王乞假入雪山为隐遁生活，七日间得通力与等至，拾落穗以维生活，彼处出家人等附以名为多毛迦叶。

    彼绝五官之欲，为酷怖之苦行，因彼之苦行，震动帝释之住居。帝释思其原因，立即知彼之所为，心中自思：“此苦行者持非常严竣之苦行力，使自己由帝释之地位振落。自己将与波罗奈王一同破坏彼之苦行。”帝释自己依神通力于午夜中顷入于波罗奈王之寝室，于寝室中以身光照耀，立于国王近处之空中，唤醒国王：“大王！汝起。”国王醒来问曰：“君为何人？”帝释答曰：“予为帝释。”国王曰：“君有何事而来？”帝释问曰：“大王！贵君岂非欲为全世界唯一之主权者？”国王答曰：“如何不欲？”帝释言曰：“如是招多毛迦叶，屠杀兽类，牺牲奉神，如是贵君与帝释相等，可得不老不死，将得全世界之主权。”于是为说第一之偈：

    一

              圣仙多毛迦叶招　　　　　杀生牺牲奉献神
              汝与帝释等为王　　　　　不老不死得永远

    国王闻帝释之言，同意承诺：“予知照办。”帝释云：“如是，时不可移，立即往行。”言毕而去。

    翌日，国王呼大臣称作萨羿哈者前来谓曰：“卿！汝到我亲友多毛迦叶处传予言：‘贵君请往作牺牲祭，国王欲为全世界之王。国王将赠与汝所希望之土地，望请与予一同来行牺牲祭。’如是向彼恳求。”大臣答：“谨遵王命。”大臣为知苦行者所住之处所，于市中击大鼓巡回传讯，一住森林之人申述曰：“予知仙人之住所。”于是大臣以彼为向导，率多数之从者，赴彼处所，会晤仙人，就坐于一方座席，通知国王之使命，尔时仙人向大臣曰：“萨羿哈！汝何为而云此事？”仙人坚决拒绝说以下四偈：

    二

              四面海环绕　　　　　此护领土境
              予行不欲得　　　　　萨羿哈！汝不知我心

    三

              多誉与财宝　　　　　婆罗门！我对此咒诅
              此行诸人人　　　　　非行诱衰落

    四

              我纵携我钵　　　　　无家而行乞
              非法之行为　　　　　我生优于彼

    五

              纵使我无家　　　　　徘徊守不害
              虽为世界主　　　　　我生优于彼

    大臣闻彼之语，归向国王申述其由，国王自思：“彼若不来，任何事只得停止。”遂噤口不言。帝释再于午夜中，前来立于空中问曰：“大王！贵君已招多毛迦叶行牺牲祭耶？”国王答曰：“招之不来。”帝释云：“大王！贵君可盛装王之王女羌达瓦蒂，使萨羿哈伴去，告谓：‘若汝往行牺牲祭，国王将此王女与汝。’彼对王女生爱着心，必可前来。”国王同意：“予依言照办。”翌日，萨羿哈伴随王女送去。萨羿哈伴王女赴迦叶前会见，亲切交谈后，使美如天女之王女与之对面，彼则于一方等待而立。彼未守护根见王女，见而同时生爱着心，失去禅定。大臣知彼已失于爱着心，谓曰：“圣仙！若汝自往行牺牲祭，国王对汝，将以王女与汝为妻。”彼因烦恼颤抖而问曰：“国王与予王女耶？”大臣答：“若汝自身前往施行，国王能与王女。”彼云：“甚善，予当照办，如得此王女，将往行牺牲祭。”于是束发为仙人之姿，伴王女乘盛装之车赴波罗奈。

    国王闻仙人来，设牺牲兽之系留坑，实施一切准备。国王见仙人来，语之曰：“若卿行牺牲祭，则予相等于因陀罗；牺牲祭终时，则予与女于卿。”迦叶同意：“谨遵王命。”翌日，国王率迦叶与羌达瓦蒂一同赴牺牲兽之系留坑，其处并列象马牡牛等一切四足兽，迦叶开始着手杀戮一切之兽以供牺牲，集于现场庶民见迦叶，语之曰：“多毛迦叶！汝之此举为不适当不适合之事，汝何以行如斯之事？”于是悲伤说次之二偈：

    六

              月有力而日有力　　　　　沙门婆罗门有力
              大海潮时更有力　　　　　妇人之力胜诸力

    七

              盖为羌达瓦蒂女　　　　　为王繁荣与汝语
              不见迦叶苦行者　　　　　竟为得女行供牺

    尔时迦叶为行牺牲祭自思：“予先击杀牺牲象之颈。”于是举起宝剑，象见此为死之恐怖所吓，举大声悲鸣，其他象、马、牡牛闻其叫声，亦为死之恐怖而叫，庶民等亦同等举起叫声。迦叶闻此大叫之声，催动悲情，眺望自身之束发，尔时于迦叶之眼中映现束发，须髯及胸腹之毛，彼生悔恨之念云：“予犯不适合之罪。”为表明感情，说第八之偈：

    八

              因望王女之情怀　　　　　予由爱欲为残忍
              予今探求此根源　　　　　断除系缚之贪爱

    尔时国王向彼云：“吾友！勿恐。予与汝王女、王国并七宝，汝速行供牺。”迦叶闻其言曰：“大王！予早已不望彼之烦恼。”于是说最后之偈：

    九

              予咒世界多爱欲　　　　　国王！苦行优于五官欲
              我舍爱欲修苦行　　　　　王国王女汝应有

    彼如此说毕，心专注于遍业处，得一旦失去之超自然力，于虚空结跏趺坐，为国王说法劝云：“王应向解脱之道前进，破坏牺牲兽之系留坑。”使国王向一般庶民与无畏施。如是不顾国王之留住，彼由虚空飞行，向自己之住所而去。其后，彼一生涯行梵住，遂成受生梵天世界之身。

    结分

    佛述此法语后，说明四谛之理——说四谛竟，此为爱欲所恼之比丘得阿罗汉位——佛为作本生今昔之结语：“尔时萨羿哈大臣是舍利弗，多毛迦叶即是我。”

    四三四　鸳鸯本生谭

    ［菩萨＝鸳鸯］

    序分

    此本生谭是佛在祇园精舍时，对一贪欲之比丘所作之谈话。根据传说，彼其贪欲，贪比丘日常之使用品，放弃阿阇梨及和尚之义务，朝起入舍卫城于毗舍佉之家，一同饮美味之粥与几多之食物，昼间更食种种好味之粳米、肉、饭。于此仍不满足，更由此访问如小给孤独，拘萨罗王所说种种之家。

    某日，对此比丘贪欲之事，于法堂开始谈论。佛来法堂问曰：“汝等比丘！汝等为何语坐于此处？”彼等答：“如是如是之语。”佛唤彼比丘近前问曰：“闻汝贪欲，是为真实耶？”比丘答：“是为真实。”佛言：“比丘！汝何故为贪欲耶？汝前生即为贪欲，于波罗奈对食象之尸体犹不满足，更由彼处出发往恒河之岸居住，最终遂入雪山。”于是佛为说过去之事。

    主分

    昔日于波罗奈之都，梵与王治国时，有一只贪欲之乌，于波罗奈食象之尸肉等徘徊而不满足，彼云：“往恒河之岸食鱼之脂。”往赴其处食死鱼，住二三日，其后更入雪山食诸种类之果实，其后更又达到住鱼鳖众多之大莲池。见于彼处有二鸳鸯食水草青苔而住，彼思：“此鸟具非常美丽之色，现为幸福之生活，彼等之食物亦必为佳味。予将探问彼等之食物为何？如与彼食同等之食物，自己亦将成为金色。”于是往彼等之居所而行，为亲切之交谈，栖于枝之一端，赞美彼等说最初之偈：

    一

              二鸟相并乐彷徨　　　　　我问金色之衣鸟
              鸟！于人人间被赏赞　　　　　何种之鸟善告我

    鸳鸯闻此说第二之偈：

    二

              鸟！人人皆来赞我等　　　　　乐住鸳鸯为赏赞
              鸟类崇贵幸福者　　　　　彷徨池面无恐怖

    乌闻此说第三之偈：

    三

              鸳鸯！汝等于池面　　　　　如何食果实
              肉由何处来　　　　　求来为食耶？
              汝如何得食　　　　　崇高有如是
              诸种力与色　　　　　使汝如此优

    于是鸳鸯说第四之偈：

    四

              乌！我等于此池　　　　　更未食果实
              我等由何处　　　　　得以求肉食？
              除去烂树皮　　　　　即食青苔草
              不为口腹欲　　　　　身不犯恶行

    尔后乌说次之二偈：

    五

              鸳鸯！汝等所语者　　　　　悉皆悖我心
              我思汝美丽　　　　　食物必甚佳
              至今我考虑　　　　　与前为相异
              然则我心中　　　　　忽焉现疑念

    六

              我食肉与果　　　　　米盐及油类
              胜战如勇士　　　　　得人中佳味
              鸳鸯！我姿不如汝　　　　　不美何理由？

    鸳鸯因乌之色彩不美，反问自己具美丽色彩之理由，于是说以下之残偈：

    七

              汝食为不净　　　　　见而忽往采
              此肉与饮料　　　　　贪求多苦恼
              乌！汝以树之实　　　　　食之心不安
              墓场食腐肉　　　　　欲望不满足

    八

              任意往采食　　　　　忽尔赴贪求
              欲恼失色力　　　　　心之本性污

    九

              欲得和平者　　　　　仅少贪食味
              不稍依暴力　　　　　亦无害他事
              人之色与力　　　　　自然能得者
              一切杂色彩　　　　　不由食物得

    于是鸳鸯以种种方法，非难于乌，乌被非难云：“予自己不欲美丽之色彩。”呀呀而鸣叫飞去。

    结分

    佛述此法语后，说明四谛之理——说四谛竟，此贪欲比丘得不还果——于是佛为作本生今昔之结语：“尔时之鸟是今之贪欲比丘，雌之鸳鸯是罗睺罗之母，雄之鸳鸯即是我。”

    四三五　散乱本生谭

    ［菩萨＝仙人］

    序分

    此本生谭是佛在祇园精舍时，对一为淫女诱惑之青年所作之谈话。此一事件出于第十三篇小那罗陀苦行者本生谭［第四七七］。

    主分

    此女由古之传说学知此一青年苦行者如一度舍弃戒律，必可成为自己之物，于是此女自思：“使此苦行者迷惑，须伴彼至人家多住之处。”于是向苦行者云：“无美色诱惑五官，于森林中守持戒律，无大效果；于诸人众多之住处，近诸美色时，守持戒律，有大效果。汝可与我一同前往彼处守持戒律，居此森林为何耶？”于是说第一之偈：

    一

              离里林住居　　　　　守戒甚容易
              入村堪诱惑　　　　　较汝尚可尊

    青年苦行者闻此云：“予父往森林，不在家中，予父归来，得其许可而行。”女心中自思：“彼有父，若彼父见予，必将以棒端将予打杀，予必须先行出发。”于是彼女向彼云：“予先行向道路付以目标，汝由后来。”彼于女去后，既不取薪，亦不备水，一人独坐沉思；于父归来时，彼亦不出迎。

    其父见此，知其子为女所迷，其父问曰：“吾子！汝何故不持薪来，不准备饮水与应食之食物，只坐而思考耶？”青年苦行者曰：“父亲！人云，于森林守戒，无大效果，于诸人众多住处，有大效果。予思往其处，守持戒律。友人向予云：‘汝由后来’，彼已先行，予思与彼一同前往。若往彼处后住，有何人可以师事为宜耶？”于是说第二之偈：

    二

              离林去往村　　　　　如何守戒仪
              求人可师事　　　　　愿父指教之

    于是父答说残余之偈：

    三

              吾子！汝今离林去　　　　　信汝予听之
              与汝同栖者　　　　　仕求堪信人

    四

              汝今离林去　　　　　身口意勿失
              求人为师者　　　　　应怀抱崇思

    五

              汝今离林去　　　　　不识行正法
              如行解脱道　　　　　应崇贤士师

    六

              汝今离林去　　　　　落魄非人状
              猿心动不止　　　　　是人勿师事

    七

              人避瞋怒蛇　　　　　驭者避险路
              污物涂道路　　　　　汝应远避之

    八

              汝如从愚人　　　　　灾厄生不绝
              愚人勿共住　　　　　如同伴敌人

    九

              虽然予劝汝　　　　　汝从予言否
              愚人勿共栖　　　　　交愚只苦痛

    彼如此受父教诫之后云：“父亲！予往诸人众多之村，恐亦不能得如吾父之贤人，予往其处，其为恐惧。予仍如前住于吾父之前，而不他往。”于是父再教诫彼后，教以遍业处之预备修行。彼不久即得神通与等至，与父共成应受生梵天界之身。

    结分

    佛述此法语后，说明四谛之理——说四谛竟，受女诱惑之比丘得预流果——佛为作本生今昔之结语：“尔时之青年苦行者是受今女诱惑之比丘，又彼女是今之女，尔时之父即是我。”

    四三六　箱本生谭

    ［菩萨＝仙人］

    序分

    此本生谭是佛在祇园精舍时，对一为女所恼之比丘所作之谈话。佛向彼比丘问曰：“闻汝为女所恼，是真实耶？”彼答：“世尊！是为真实。”佛言：“比丘！何故汝希望女耶？女为罪深忘恩者，于前生有阿修罗鬼咽女于腹中与以保护，尚望其只忠实于一人，虽然如此，彼尚不能护女，而况汝又何能？”于是佛为说过去之事。

    主分

    昔日于波罗奈之都，梵与王治国时，菩萨弃爱欲入雪山为隐遁生活，得神通与等至，食野生果实，支持生命。距仙人小舍路程不远之所，住有一阿修罗鬼，时时来此大德之前听法，彼亦立于森林中人行往来大道，捕人而食。当时迦尸国有一家世善良之女，具优美之容貌，嫁与国境之某村。

    某日，其女往会父母，于归途中阿修罗见护卫之诸人，现恐怖之相，飞扑捉女，于是随行诸人纷纷舍弃武器而逃走。阿修罗见美妇人坐于车中，心起爱着，携归自家以为妻。自此以来，阿修罗以熟酥、白米、鱼肉、甘果等物，持来与妇人，以衣裳宝石装饰妇人，更为保护彼之妇人，使彼女入于一箱，彼将箱咽入腹中以保护之。然某日，阿修罗思欲沐浴，赴某湖水，于是吐出木箱，将女由箱中取出，使之沐浴，涂油着饰，对女云：“汝身暂居野外，与空气接触。”使女立于箱傍，自己则降往沐浴场所，如是彼不疑妇人，稍往离处沐浴。

    尔时风神婆由之子，飞行空中，彼为一魔术者，佩带宝剑。妇人见彼，用手招来，于是婆由之子，立即降落。妇人入彼于箱中，张望阿修罗之归来，坐于箱上，不久见阿修罗来，故为现自己之姿，于阿修罗尚未近箱之间，自行开箱进入，横卧于魔术师之上，于其上覆盖自己之外套。阿修罗至其处，见箱未改观，思其中只彼之妇人，将箱咽入，向家中归来。然途中忽然思起：“予久未造访仙人，由此往彼之前问候。”于是往仙人之前而来。

    仙人由远见阿修罗来，知有二人隐于腹中，彼向阿修罗交谈，说第一之偈：

    一

              三人之友！汝等何处来　　　　　善来！可坐此之席
              诸友！无事且健全　　　　　绝久未曾来

    阿修罗闻此自思：“予自己一人来此仙人之所，然仙人云有三人，彼究为何所云？彼知实际事情而为此语耶？抑或狂气而云此事耶？”彼行近仙人，恭敬为礼，占坐一端，与仙人交谈言辞说第二之偈：

    二

              今予一人来此处　　　　　予之外无第二者
              圣仙何由作斯语　　　　　三人之友何处来？

    仙人向阿修罗问曰：“吾友！汝实际欲闻此耶？”彼云：“予必欲得闻之。”仙人云：“如是语汝。”为说第三之偈：

    三

              汝与汝妻各一人　　　　　彼现隐藏在箱中
              依汝常守在腹内　　　　　彼与婆由子作乐

    阿修罗闻此自思：“彼魔术师具大魔术，如彼持剑，将破予腹而逃。”如此思考，彼恐惧战栗，将箱吐出，置于面前。

    佛现等觉者宣明此事，说第四之偈：

    四

              闻此彼惧剑　　　　　立吐箱出见
              妻着美花环　　　　　婆由子出现

    正于开箱之际，此魔术师持剑唱咒文飞上空中。阿修罗见此，对大德生满悦之心，为赞美菩萨说其他诸偈：

    五

              汝善明察力　　　　　观破斯事实
              诸人溺妇人　　　　　甚为低下事
              护藏如生命　　　　　女与他为乐

    六

              日夜服侍彼　　　　　如行者事火
              舍法行非法　　　　　善避亲妇事

    七

              淫荡露不知　　　　　彼于我身中
              我思为“我物”　　　　　护藏如生命
              舍法行非法　　　　　善避亲妇事

    八

              我今善护彼　　　　　贤者如何信
              无力护多情　　　　　女使人堕灭
              恰似在断崖　　　　　迷此灾祸毙

    九

              规避妇人时　　　　　幸福离悲哀
              此之禅定乐　　　　　至福最上者
              如成切望者　　　　　应止亲妇事

    阿修罗如斯语后，向大德之足下平伏曰：“圣仙！予之生命为汝所救，予为奸妇险遭魔术师所杀。”彼赞美大德。大德更为彼说法云：“不可加害于女人，严守戒律。”授彼五戒。阿修罗云：“女入于腹中加以守护，终于不能守护彼女，而况住何一人无能守护女者。”于是弃女，归自己森林而去。

    结分

    佛述此法语后，说明四谛之理——说四谛竟，为女所恼之比丘得预流果——佛为作本生今昔之结语：“尔时得天眼通之仙人即是我。”

    四三七　腐肉豺本生谭

    ［菩萨＝树神］

    序分

    此本生谭是佛在祇园精舍时，对五根之抑制所作之谈话。某时，诸多比丘不能守五根之门，佛向阿难长老言：“此等比丘须加教诫。”佛因彼等缺乏抑制，集合僧团，佛自身占坐于庄严华美之椅子中央，向集合之比丘等说法曰：“汝等比丘！不可为美姿执著于名色等相，若如是执着时，一旦死去，必定堕入奈落等处，因此于色等不可执着美相。比丘不可执著于名色等境界，于现在执著于色等境界诸人，为陷于大破灭者。是故汝等比丘，宁使铁钉打入眼根，善为护持。”佛更加详细言曰：“于汝有应见色时与不应见时，于见时勿因见美故而见，应见不美，如此，由汝之境界无堕之事。汝之境界为何？即四念处、圣八正道、九出世间法是。只要汝等步入自身之境界，则恶魔不得有侵入汝等之机会，若为烦恼所囚，有为见美之事，则如腐肉豺由自身之境界堕落。”于是佛为说过去之事。

    主分

    昔日，于波罗奈之都，梵与王治国时，在雪山中腰森林地之洞窟，住有数百野生之山羊，而距彼等住所不远之洞穴中，住有名为腐肉之豺，与妻牝豺委妮同栖。某日，彼与妻一同散步，见彼山羊，彼思：“以何方法可得食此山羊之肉？”于是依某种方法，杀每一个别之山羊，夫妇食山羊之肉，气力增强，身体壮大，如此山羊之数，日渐减少。

    山羊之中有名美拉玛达之牝山羊一只，豺虽用尽巧妙方法，但不能杀此牝山羊。某日彼与妻豺商谈：“予妻！山羊皆失，必须杀此牝山羊以为食。此处予洽有一良策。汝往山羊之所，与彼女亲交为友，彼女如对汝信赖，予即寝卧伪装死去，汝往彼女之所告谓：‘吾友！吾夫死亡，吾无依赖，除汝之外，无一知人，汝可与予一同悲泣处理尸体。’汝伴彼女前来即可，尔时予将扑向牝山羊，咬其颈而杀之。”妻豺同意：“予当照办。”

    于是妻豺出往牝山羊处，结为朋友，俟牝山羊信赖之时，豺妻依夫所云。牝山羊曰：“我同族之山羊，皆为汝夫所食，予甚恐怖，不能前往。”豺妻云：“汝勿心忧，死者有何作用。”牝山羊云：“汝夫作法残酷，予如何不惧？”牝山羊始终不应。豺妻再三请求，彼女自思：“如是豺必真死。”于是承诺与豺妻同行，然于途中彼女复起疑虑：“豺为何事不知。”彼女使豺妻先行，彼女恐豺仍在，用眼监视四周前进。

    豺闻二人之足音，自思：“牝山羊已来。”举头睁眼眺望。牝山羊见豺之形相知云：“此恶汉瞒我欲杀，伪装横卧为死状。”于是急速旋踵逃走。豺妻问曰：“何故逃走？”尔时牝山羊说其理由，唱第一之偈：

    一

              友！腐肉豺凝视　　　　　此为我不喜
              此种恶朋友　　　　　远避有若无

    如此述毕，牝山羊逃归自己住所。豺妻不能阻止牝山羊，对其愠怒，往其夫之前，沉思而坐。尔时豺责其妻，说第二之偈：

    二

              委妮心狂乱　　　　　向夫赞友人
              旋踵急逃走　　　　　忆此牝山羊

    豺妻闻此，说第三之偈：

    三

              夫！汝心始狂乱　　　　　愚而不怜俐
              假死非其时　　　　　开眼为凝视

    四

              贤人眺得时　　　　　非时不凝视
              非时若凝视　　　　　与豺同受苦

    此为现等觉者之偈。

    豺妻委妮安慰其夫腐肉豺云：“吾夫勿忧，予用方法，再一度伴彼女前来。俟彼女来时，注意捕之。”于是豺妻赴牝山羊之前恳求曰：“友！因汝之来，我等得大利益，恰于汝来之时，予夫恢复生机，今又再生。汝往与彼为友。”于是说第五之偈：

    五

              友！汝再示友情　　　　　我来访佳宾
              夫今再生存　　　　　汝来为乐语

    尔时牝山羊自思：“此恶者骗我，今有敌意之行动，予不宜出。予用方法欺瞒彼女。”于是为说第六之偈：

    六

              友！予再示友情　　　　　访汝为来宾
              我有诸从者　　　　　疾去备飨宴

    于是豺妻就彼之从者而问，说第七之偈：

    七

              我可列飨宴　　　　　从者为何者
              彼等几多人　　　　　彼名请告我

    牝山羊示此说第八之偈：

    八

              灰色鸢色诸猎犬　　　　　夜摩犬与锵布伽
              此即我之诸从者　　　　　汝为彼等备食用

    牝山羊更续语曰：“此各有五百犬随行，因此合计有二千之从者随行。若彼等无食之时，将杀汝等二人以为食。”豺妻闻此心中大震，豺妻自思：“此牝山羊来，生大变故，予当设法，阻止其来。”于是说第九之偈：

    九

              汝今若离家　　　　　家财忽灭去
              我今为汝友　　　　　善向汝传言
              汝仍住此处　　　　　访问思中止

    豺妻为死之恐怖所震，如此留言，急到其夫之前，相伴逃去，再不得归其场所。

    结分

    佛述此法语后，为作本生今昔之结语：“尔时之我，即为在彼场所住于老树之神。”

    四三八　鹧鸪本生谭

    ［菩萨＝鹧鸪］

    序分

    此本生谭是佛在灵鹫山时，对提婆达多徘徊杀佛所作之谈话。尔时比丘等集于法堂开始谈论：“诸位法友！提婆达多陋劣无耻，与阿阇世王结托，或教唆弓术师、或投岩石、或放那罗祇梨象，欲杀戮最胜有德正等觉者，构筑种种方法。”尔时佛来法堂问曰：“汝等比丘！汝等今坐此处，为何语耶？”彼等白佛言：“如是如是之语。”佛言：“汝等比丘！提婆达多欲杀我而徘徊，非自今日始，前生即亦如是。然彼不能使我战栗。”于是佛为说过去之事。

    主分

    昔日，于波罗奈之都，梵与王治国时，有一有名师尊，于波罗奈教五百青年婆罗门以学问。某日，彼心中自思：“自己住于此处，颇有障碍，不能十分教育弟子等。予将入雪山地方之森林，住于其处以施教。”于是晓谕弟子准备胡麻、白米、油及衣物，入于森林，距大道途程不远之处，建一仙人小舍定居于其处。弟子等亦各建小舍。于是弟子等之亲戚，赠白米等物，又彼之地方住者，因有名之师尊住于如是如是之场所，闻彼教授学问，亦赠送米等。而住于森林诸人亦为赠物，某人为师饮料得榨牛乳，赠送一犊及一头牛。

    于此近师之小舍住有带有二子之蜥蜴，狮子与虎亦均师事师尊，又有一只鹧鸪常住某处，彼闻师尊教弟子等圣典，亦能暗诵三吠陀。弟子等与鹧鸪非常相亲。其后师尊于弟子等学业尚未十分终了之中逝世，弟子等将彼尸体火葬，筑砂墓手持种种鲜花向墓悲泣。

    尔时鹧鸪向彼等问曰：“何故悲泣？”彼等答曰：“师尊于我等学问尚在中途，既已逝去，此能不悲泣耶？”鹧鸪云：“若谓此事，无忧虑之必要，予可代教汝等学问。”彼等问曰：“汝如何得知？”鹧鸪答曰：“予闻师尊教汝等者，予能暗诵三吠陀。”彼等恳愿曰：“如是请汝暗诵，愿得受教。”鹧鸪云：“如是请善听闻。”于是恰如由山顶注入河水，向彼等说明要所，弟子等心悦满足，于鹧鸪贤人之前修习学问。彼就师尊之宝座，教彼等学问。弟子等为造黄金之笼，上结天盖，于黄金器中供入蜜与炒米等物，手执种种鲜花，表示莫大敬意。于是鹧鸪于森林地，教五百弟子圣典消息，遍知于全世界。

    此时于印度举行与山上集会相等之大祭，消息传来，父母向诸弟子遣使送信，要诸弟子前来观祭，弟子等向鹧鸪贤人告知因由，将鹧鸪贤人乃至一切小舍一任蜥蜴照看，各归自己之城。此时有一恶德仙人放浪诸所，来至此处，蜥蜴见彼，亲切相迎，告知米油及其他物品各各场所，并请其煮米而食，蜥蜴交代完毕，便往探取自己食物。此仙人早起煮米，杀蜥蜴之二子，调理甘旨而食；昼间杀鹧鸪贤人及犊而食；晚间见乳牛归来，此亦杀之而食其肉。然后枕树根而卧，鼾声大作，熟睡梦乡。

    蜥蜴黄昏归来，不见二子之姿，巡回搜索。树神见蜥蜴不见其子而颤抖，于是彼依神力立于树叉之空洞上告曰：“蜥蜴止颤，汝子、鹧鸪贤人、犊及乳牛皆为此恶人杀之无余。汝可咬其颈而杀之。”于是说第一之偈：

    一

              彼之得多食　　　　　杀汝无罪子
              汝以牙咬贯　　　　　当场可杀之

    尔后蜥蜴说此之二偈：

    二

              贪欲苛酷人　　　　　血污如褓手
              予牙虽欲立　　　　　不欲见其所

    三

              不知恩之辈　　　　　不绝袭空隙
              假令与全土　　　　　彼亦不满足

    蜥蜴如斯说后，心中自思：“此人醒来，予必被食。”为保护自己性命而逃走。

    然而狮子与虎为鹧鸪之朋友，彼等有时前来与鹧鸪相会，又有时鹧鸪出往对彼等说法归来。是日，狮子向虎云：“友！我等长久未会鹧鸪，已有七八日之多。由今往看鹧鸪，望得调知其近况。”虎云：“谨遵台命。”与以同意。洽于蜥蜴逃去之时，彼等赴其处见恶者之眠状，于仙人束发之间，有鹧鸪贤人之毛交混，周围有乳牛与犊之骨。虎王见此一切状况，见黄金之笼鹧鸪贤人不在，虎思：“此等皆为此恶人所杀。”

    于是虎蹴仙人之足，使之觉醒。仙人见虎，恐惧战抖，虎向仙人问曰：“此等之物为汝杀食耶？”仙人答：“予未杀食。”虎吓之曰：“汝恶汉！汝若未杀，谁为杀者？汝须坦白，否则汝即无命。”仙人虽为种种辩解，虎终不信问曰：“汝由何处而来？”彼云：“予于羯陵伽国呼卖商品，为生活而为种种工作，今日来至此处。”彼将以前所为一切之事说明。尔时虎云：“汝恶汉！汝未杀鹧鸪，则无其他任何人杀之。予将汝带至兽王狮子之处。”虎使彼行于先头，威吓来至狮处。狮子见虎王带仙人前来，以质问之意，说第四之偈：

    四

              善腕（虎名）！汝伴青年来　　　　　缘何意仓皇
              今汝为何事　　　　　我问速语我

    虎闻之说第五之偈：

    五

              汝友鹧鸪尊　　　　　今已死近去
              闻此恶人事　　　　　鹧鸪难得吉

    于是狮子说第六之偈：

    六

              此人犯何罪　　　　　生活所关联
              彼如何告白　　　　　疑彼杀鹧鸪

    尔时虎向狮子说明，说残余之偈：

    七

              羯陵伽国卖商品　　　　　手执刀杖寻险路
              马戏团群入持网　　　　　众人战中振棍棒

    八

              捕捉鸟类朦谷量　　　　　时赌骰子放纵活
              暗夜罪行常流血　　　　　烧手燃指受施食

    九

              彼之所行皆履魔　　　　　与彼生活相关联
              蜥蜴犊牛皆彼杀　　　　　鹧鸪之毛残可疑
              然此鹧鸪尊之死　　　　　如不由彼应由谁？

    尔时狮子向彼男问曰：“鹧鸪贤人为汝所杀耶？”彼答：“唯然，予杀而食之。”狮子闻彼真实白状，思欲赦彼，然虎王云：“此恶人杀之适当。”立于现场突牙刺之，穿穴而杀。尔后诸弟子等归来，因鹧鸪贤人不在，悲泣而离去其场所。

    结分

    佛述此法语后，佛言：“汝等比丘！如是提婆达多于前生即思欲杀我而徘徊。”于是佛为作本生今昔之结语：“尔时束发仙人是提婆达多，蜥蜴是翅舍憍答弥，虎是目犍连，狮子是舍利弗，名高之师是迦叶，鹧鸪贤人即是我。”
汉译南传大藏经第 36 册 No. 0018 本生经(第10卷-第13卷)

    第十篇

    四三九　四门本生谭

    ［菩萨＝诸神之王］

    序分

    此本生谭是佛在祇园精舍时，对某恶口比丘所作之谈话。此故事已于第九篇初头之本生谭详述。于是佛问：“人云汝为恶口比丘，为真实耶？”彼云：“是为真实，世尊！”佛言：“比丘！汝前生不从顺，不从贤人之言，触剪刀之轮。”于是佛为说过去之事。

    主分

    昔日，迦叶佛之时，在波罗奈都有八亿财产豪商之子名知友者，彼之父母虽已达须陀洹，但彼为破戒不信之徒。其后父死时，家财监护人其母云：“爱子！汝之人生，难以完成，多与施物，持戒行布萨，听闻佛法。”然彼答曰：“母亲！予无施物之必要，母可不必言，予亦随意能为。”然至布萨会某日之事，对此大言之徒，母云：“爱子！今日为特定布萨会之日，汝应往布萨会实修勤行，于精舍终夜听闻教法，予与汝一千金币。”彼欲得金币，应允实习布萨会之勤行。朝食后往精舍度过一日，夜间对教法一句亦不入耳，于某场所，横卧而眠，翌日晨起洗面还家而坐。

    然其母自思：“今日予子前往听闻教法，必与长老说教者相伴而归。”于是准备粥与嚼食啖食，设席以待彼之归来，但彼子唯独自而归。母见而问曰：“爱子！何故未伴说法者而来？”子曰：“予无需有说教者之必要。”“如是吾子饮粥。”然彼云：“母与我约束与我一千金币，须先与我，而后饮粥。”母云：“爱儿！汝先饮粥，然后汝得千金。”彼续云：“得千金后，再行饮粥。”于是母以千金置于其前。彼于饮粥后，取千金之财袋，开始营商，不久即储有二百万金。

    尔时彼思起准备一船，赴海外贸易，彼将船预备妥当后，语其母曰：“母亲！予将乘船赴海外贸易。”母禁止彼曰：“爱儿！尔为独子，我家财宝甚多，出海颇为危险。”然彼曰：“予已决定成行，母虽阻我无用。”其母坚执子手不放，彼强制脱手，将母打倒在地而去，于是登船扬帆出海。

    船行第七日，因此执拗之“知友者”之故，船身于大洋中不动，防患之黑羽根之矢，三度落于知友者之手。尔时众人思考：“为此人故，多人之命，将与丧失。”于是与彼以筏，将彼投入海中，而船速即航行。

    彼亦乘筏到着某岛，彼处有水晶宫，发现四种鬼女，彼等七日间常期苦痛，又七日间感觉幸福，习以为常。彼与彼等共享天之悦乐，彼等前往忍受苦痛时谓彼曰：“我等七日将归，君于我等归来前，居于此地勿悲。”言毕而去。

    然彼为欲望所驱，乘彼之板筏，再出至大洋，到着他岛。彼处有银色宫殿，发现八种鬼女，而彼依此同样方法，于他岛发现摩尼宝宫十六种鬼女，其他黄金宝宫三十二种鬼女。彼与彼女等俱共享天之悦乐，然彼于彼等前往忍受苦痛时，再出至大洋。彼见有围以四门之某城，此实为一游增小地狱，为多数堕狱者受业报之处，然对“知友者”而言，则见如一装饰之城，彼思：“予入此城，将可为王。”彼入城处，见为剪刀之轮所托之受苦堕狱者，然在“知友者”见来，彼等头戴剪刀之轮如一朵莲花；当胸五重之绳缚，如同着铠；由身体流出之血，如赤白檀之香；呻吟之声如同梵呗之音。彼近往堕狱者前云：“莲花久托汝等，今可与予？”堕狱者答：“贵公！此非莲华，乃剪刀轮。”然彼诘问云：“汝不与我，莫作是言。”堕狱者自思：“予之罪业将消，彼亦如予为打母者而来此处，可与彼此剪刀之轮。”于是堕狱者云：“贵公请来，取此莲华。”将剪刀之轮，投向彼首，轮落彼之头上，将彼挽倒，即此一刹那，知友者实际知为剪刀之轮后，彼云：“汝速取去汝之剪刀之轮，取回汝之剪刀之轮！”此时彼唯有苦闷号泣，然投轮之他者，早已不见。

    尔时菩萨与大众俱，游行游增小地狱到着其处，知友者见彼问曰：“诸神之王！我主因陀罗！此轮恰如以杵捣溃胡麻，压制于我，究竟我为何恶业而得此？”于是唱次之二偈：

    一

              此城具四门　　　　　铁扉坚壁垒
              捕捉入内围　　　　　究犯何恶罪？

    二

              所有门闭塞　　　　　我被捕如鸟
              夜叉神！如何之缘故　　　　　车轮捣溃我？

    尔时，诸神之王向彼说明一切理由，唱次之六偈：

    三

              汝储百千币　　　　　更增二十倍
              亲族言愍深　　　　　贵君叛其言

    四

              汝去越海洋　　　　　海岛望得幸
              由四着向八　　　　　由八向十六

    五

              十六三十二　　　　　触轮为利欲
              杀彼人之欲　　　　　车轮回首上

    六

              广大而难遂　　　　　为利欲所执
              惟有贪欲者　　　　　车轮常担负

    七

              多财不放弃　　　　　不守应行路
              不思应为者　　　　　车轮常担负

    八

              见己大量富　　　　　考虑己所业
              何益亦不生　　　　　不随顺利欲
              遵从善言语　　　　　愍深诸人言
              车轮向此人　　　　　未必可转动

    闻是语时，知友者自思：“此天子对予所业，的确尽知，则将知予之苦恼程度，予将问彼。”于是唱第九之偈：

    九

              予罪如何长　　　　　车轮住予首
              几千岁后止　　　　　夜叉！应说予之问

    尔时，菩萨为向彼说明唱第十之偈颂：

    一〇

              恶趣恼无极　　　　　知友者！汝向我问闻
              轮旋汝之首　　　　　命限不得脱

    如斯语毕，天子赴回自己之住居，然彼则落入苦闷。

    结分

    佛述此法语后，为作本生今昔之结语：“尔时之知友者是恶口比丘，诸神之王即是我。”

    四四〇　黑贤者本生谭

    ［菩萨＝贤者］

    序分

    此本生谭是佛在迦毗罗城附近尼拘律树园时，对微笑所作之谈话。即彼之当时，佛于黄昏于尼拘律园为比丘众围绕散步时，佛于某处面露微笑，长老阿难自思：“世尊之微笑，有何缘因？如无缘因，如来决不微笑，予将讯问。”于是合掌伸手，问微笑之所以。尔时，佛向彼言：“阿难！昔有堪哈仙人，彼住此之地上场所，乐禅定而入定，彼依戒力震动帝释之国土。”佛言此微笑之所以时，长老对其事尚未能了解，佛应长老之愿求，为说过去之事。

    主分

    昔日，梵与王于波罗奈都治国时，在波罗奈住有八亿财产而无子之婆罗门，受持戒律，祈愿授与彼一子息时，菩萨乃于彼梵妻之胎出生，然因其色黑，于命名式之当日，名之曰黑童子。彼十六岁时，如摩尼宝相之美，为作学问被父遣往得叉尸罗修得学艺归来，而后父为彼娶得相应之女，其后，彼继承父母所有之主权。

    其后某日彼视察宝库后，坐于华丽之床座，持黄金之器皿而来时，见昔日之亲族，于黄金器皿上雕刻之言语——“如是诸财宝，种种之人得，他人亦如是，能得诸财宝。”——彼思：“得此财宝者尚不了解，此财宝只一表现，何人亦难持去；实际将财宝束包，亦不能运往他界。为五罪所伴随，实无价值，但若行布施，则有价值。身为诸病所伴随，则为无价值，然向持戒者捧献敬礼等之所行，则有价值。生命为无常所克服，则无价值，然为无常等正观（毗婆舍那），则有价值。故应以无价值之财宝，把握为价值而行布施。”彼立即由座立起，往王之近前，乞王之许可行大布施。

    经过七日，见财产犹未施尽，彼思：“虽有财产，对予竟又何益？于老龄未届之前出家，得达神通与成就法，升到梵天境界。”于是开舍宅所有之门，告曰：“尽能与之物，任彼等（人民）取之。”彼拒斥不净之物，舍弃俗事之快乐，于民众号泣悲鸣之中，出城进入雪山地方，然后就仙人出家，搜索可住之快乐地上，到达某一场所，彼云：“予将住于此处。”彼选一古鲁圣笃树为给食所，留住于树之根源之处。彼舍弃村镇之住所，为阿兰若住者；不构草葺之家，为露天住者、树下住者、常坐不卧者，若欲横卧，则横卧地面。以齿为杵，咀嚼不用火煮炊之物，包有谷壳之物，皆不食之；一日只食一食，成为一食行者。彼如此忍耐地水火风，多修此等苦行之美德，菩萨实于此本生谭中颇为少欲。彼不久得达神通与成就法，欢喜禅定之快乐，住于其处。为采果蓏决不赴他场所，树实熟时食实，花开放时食花，叶发出时食叶，叶不出时食芽，如此，彼以非常满足常住于此场所。彼于每日午前采其树之熟实，早已不为生起欲行前往他所采取，坐于原地于伸手所届之处，采取食物，于其中美味与否，不加试食，尽手之所达者采而食之。依彼戒德之光，使彼帝释以黄布所覆之座石发热。实则此座石于帝释之寿命将尽，或为其美德将尽，或有大威德者于其场所为祈愿之时，或依善良而有大威神力沙门及婆罗门戒德之光，方始发热。

    帝释自思：“究竟何人欲将予逐出耶？”彼见此森林中住有黑仙人采集树实，彼思：“此仙人为一抑制诸根之可怕苦行者，予使此行者以法语为狮子吼，闻幸福之因，予以福利使之满足，而为此行者之故，使此树不断结树实后再行归来。”彼依大威德速行降落于彼树之根元，而立于彼仙人之背后。彼试以语仙人自己之丑恶，观其怒否而唱第一之偈：

    一

              此人实甚黑　　　　　彼食黑之果
              住居黑土地　　　　　彼不如我意

    黑贤者闻言，思：“何人语我？”彼以天眼观察，知为帝释，并不回顾即唱第二之偈：

    二

              内德婆罗门　　　　　不依黑皮肤
              谁为恶之业　　　　　彼斯则为黑帝释！

    如斯语后，彼将此等众生之黑性恶业，一一分类说明，且对彼等之一切加以非难，复次称扬戒德，如月之升天，为帝释说示教法。帝释闻彼教法，欢喜满足，以福利招致菩萨而说第三之偈：

    三

              依汝如斯善　　　　　复为说相应
              予心所悬望　　　　　婆罗门！我与汝福利

    菩萨闻彼自思：“彼为试予，谓予自己之丑恶，观予是否动怒，非难予皮肤之色与食物及住所，今知予不怒，满足而与予以福利。彼沉思默考，以为予为得‘帝释之权势及梵天之权势’而修梵行，为此，予为除彼之疑惑，必须对彼说把握四福利，即：‘对他人予不起忿怒与瞋恚，或渴望有关他人之幸福，或向他人不生恋爱，乃至愿成无记。’”菩萨为除帝释之疑惑，把握四福利唱第四之偈：

    四

              若与我福利　　　　　帝释众生主
              善能无怒恨　　　　　无恋慕渴望
              我愿行我行　　　　　为我四福利

    于是帝释自思：“黑贤者所取福利为最无咎之福利，予将问此等［四］福利之功德及罪恶。”彼问黑贤者唱第五之偈：

    五

              忿怒与瞋恚　　　　　渴望又恋慕
              婆罗门！君见何危险　　　　　我问请告我

    尔时，菩萨向彼云：“如是谛听。”为说次之四偈：

    六

              由小渐成大　　　　　任意盲行者
              执着忧苦多　　　　　不喜此忿怒

    七

              恶人先有言　　　　　其次触及手
              更行握拳棒　　　　　最后挥舞剑
              瞋恚由怒生　　　　　不喜此瞋恚

    八

              暴乱狼藉与掠夺　　　　　诈欺强占与瞒骗
              再再表现贪欲性　　　　　因此不喜此贪着

    九

              爱之系缚生绊绁　　　　　意所成处葛蔓生
              为此苦闷心痛楚　　　　　故此不喜此恋爱

    帝释闻对自己之问所答，彼云：“黑贤者！汝以佛之练达答此等之问，予对汝意外满足，故欲汝取另外之福利。”于是为唱第十之偈：

    一〇

              依汝为斯善　　　　　且语相应言
              婆罗门！与汝以福利　　　　　汝心所望者

    菩萨于其处唱次之偈：

    一一

              与我以福利　　　　　帝释众生主
              我住森林中　　　　　常为孤独者
              苦行之障害　　　　　疾病早不起

    帝释闻彼自思：“黑贤者已获福利，有关五欲任何物亦不取，只享基于苦行之物。”彼非常满足，更应与其他之福利而唱次偈：

    一二

              依汝为斯善　　　　　且语相应言
              婆罗门！与汝以福利　　　　　汝心所望者

    菩萨又以享福利之言，说法唱最后之偈：

    一三

              帝释众生主　　　　　与我以福利
              我心并我躯　　　　　帝释！一切皆为我
              谁彼皆无害　　　　　帝释！我望此福利

    如是菩萨于六次之机会可得福利，只取基于遁世之物；而彼其身为任持疾病者，若依帝释，则不能任持无病；又知众生于身口意三门之净化亦不属于帝释；虽然如此，彼为说法语，享受此等之福利。他方帝释使其树之果实不断稔熟后，合掌当头向菩萨敬礼，并云：“疾病离脱，此住此处。”语毕回归帝释之住所。菩萨亦入不灭之禅定，得达于梵天界。

    结分

    佛述此法语后，佛言：“阿难！此为我前生所住之场所。”于是佛为作本生今昔之结语：“尔时之帝释是阿那律，黑贤者即是我。”

    四四一　四布萨誓愿本生谭

    此本生谭于比丘梨贤者本生谭中出现。

    四四二　桑伽婆罗门本生谭

    ［菩萨＝婆罗门］

    序分

    此本生谭是佛在祇园精舍时，对以所有资具布施所作之谈话。舍卫城中有一优婆塞闻如来之法语，起欢喜心，向佛申告明日之招待，于自己之门前，作帏幄而严饰，翌日通知设斋。佛由五百比丘围绕，赴其所坐于指定之华丽座席，优婆塞以佛为上道，与五百比丘众以大施物，并云：“明日复施。”如是七日间招待，行大布施，于第七日布施所有资具（必要品）。而当布施中，制作履物甚多，与佛之一双履物，价值千金；与二胜声闻者，价值五百金；其余与五百比丘者价值百金。如斯为所有资具之布施后，彼与自己之从者共同坐于世尊之前。尔时，佛对此以妙音表感谢，佛言：“优婆塞！汝之所有资具之布施，实甚广大，故汝喜悦。当佛未出现于世之古昔，人人皆与辟支佛一双之履物，而于海上遭遇海难无依之时，依履物布施之果报，得以获救。然汝以佛为上道，对教团为所有资具之布施，对汝之履物布施，又如何无所救护耶？”佛应彼之请愿为说过去之事。

    主分

    昔日，此波罗奈之名为摩里尼。在摩里尼城梵与王治国时，有一桑伽婆罗门，富裕且为大财产家，彼于四城门与街之中央及自己家门作六处布施堂，每日喜舍六十万金币，向乞食与旅人行大布施。某日，彼自思：“予家之财产将尽，将不得为布施。于财产未尽之间，用船往金地国得来财宝。”彼装船满载商品，呼妻子近前，告云：“予归来前，布施不可中绝。”彼由从者及奴隶围绕，取伞着履，正午向港口街路出发。

    此一刹那，于香醉山窟有一辟支佛内省，以天眼见有为持财宝来而赴海者，彼知：“此大人为得财宝而出发，海上难免为风险所迫。”彼熟思后，知时间紧迫，彼思：“是人见予，必施舍日伞及履物，依其履物布施之果报，遭遇海难时，将得救护。予应援助于彼。”于是彼通过虚空飞来至桑伽婆罗门近前降落，彼于烈风暑热之中，于整片如燃煤炭烧砂之上步行来至彼之面前。

    彼婆罗门见辟支佛时自思：“福田为予而来，今日于此所，予须播种布施行之种子。”彼心欢喜，急近辟支佛前敬礼后云：“尊师！尊身为授予援助，请少移至路侧至此树根元处。”辟支佛来至树根元处时，婆罗门于树之根元敷砂，扩展上衣使辟支佛坐后，以滤过高薰之水为之洗足，涂以香油，脱自己之履物，拂去尘土，涂以香油，使彼着履，而后云：“请着此履物，头上张日伞而去。”与彼日伞及履。彼辟支佛为授与婆罗门援助，取此等物，为使婆罗门信念倍增，于彼向辟支佛凝视之间，辟支佛飞跃往香醉山窟而去。

    菩萨见此，起非常欢喜之心，乘船出港而行。而彼到大海之第七日，船出漏洞，汲水不出，诸人受死之恐怖威胁，向自己尊崇之诸神，发出大声求救。菩萨选一使者，全身涂油，食熟酥与粉末状之砂糖，使者亦一同食毕后，同登樯桅杆顶，指示方向云：“此方向为我等之城市。”不顾鱼龟之危难，二人一同潜入海中一勒沙婆之距离，其他多人均死于海难，然菩萨与使者俱能泳水渡海。然泳渡七日之间，只以盐水嗽口，完全断食。

    彼时护国四天王向玛妮美伽拉女神云：“若归依三宝，或守具足戒律，或尊敬父母之人等，身遭海难受苦，汝应守护彼等。”吩咐女神，加以守护。女神于自己之权势范围，七日间怠于守护。至第七日眺望海中，见戒行具足之桑伽婆罗门，女神自思：“此人落海已七日，若彼死去，予将大受责难。”女神非常战怖，于是以一黄金器皿内盛充满种种美味天之食物，以如风之速力，亲赴其所，立于虚空彼之面前云：“婆罗门！汝七日间未食，请食此天之食物。”婆罗门见女神答曰：“尊神！持来之食物请持去，予为断食者。”

    尔时，彼之使者，由后游来，彼不见女神，只闻其声，彼思：“此婆罗门实为情深之人，七日间不为食事，有病死之恐怖，正在悲泣，予对彼加以慰勉。”于是唱第一之偈：

    一

              桑伽！予闻且清净　　　　　见习婆罗门
              多言汝非时　　　　　除我汝答谁？

    彼［婆罗门］闻使者言，自思：“使者不得见女神。”彼云：“予非畏死，然有与予对话之人。”于是唱第二之偈：

    二

              净颜黄金饰　　　　　彼神持金皿
              向我云取食　　　　　否决依信心

    尔时，彼使者对婆罗门唱第三之偈：

    三

              婆罗门！如是有幸人　　　　　见夜叉应问
              合掌立善问　　　　　尔为天或人

    菩萨［婆罗门］云：“汝善云。”于是问女神唱第四之偈：

    四

              多蒙汝现爱　　　　　云我应取食
              我问权威女　　　　　汝神或女人？

    女神于其处唱次之二偈：

    五

              桑伽！此处海当中　　　　　女神有权威
              持悲无恶心　　　　　为汝来此处

    六

              桑伽！饮食有床座　　　　　亦有种种草
              此等予奉献　　　　　汝有何念愿？

    菩萨闻此语后，自思：“此女神在海上对予云：‘与如是如是之物。’女神果然为依予之净业而欲与之耶？抑或女神依其自身之力而与之耶？予即向彼女讯问。”于是为质问唱第七之偈：

    七

              所有于我供牺中　　　　　汝为英姿之女王
              美腰丽眉丈高体　　　　　如何果报我所为？

    女神闻此自思：“思此婆罗门，彼思予不知彼所为之净业而向予质问，为此予今向彼说明。”为语其事唱第八之偈：

    八

              疲劳足痛渴　　　　　暑路一比丘
              桑伽！捧履与日伞　　　　　喜舍今与乐

    菩萨闻彼事，自思：“何以予于此无依之大海，予之喜舍履物之布施，成为予一切之与乐因缘？呜呼！予向辟支佛之布施，实为一恰当之喜舍。”彼心满足唱第九之偈：

    九

              船应造厚板　　　　　适风不漏水
              他乘物无此　　　　　使我返回城

    女神闻彼之言，心甚满意，为造七宝所成之船，长八勒沙婆，宽四勒沙婆，深二十雅提（杖）；船由青玉所成，樯有三根；有黄金所成之纲具与银所成之帆及黄金所成之橹舵。女神使船中满载七宝，抱婆罗门乘其装备之船，然彼女神对使者并不留意；婆罗门以自己所行之净业，与使者以利得，于是彼甚欢悦。尔时，女神亦抱彼乘船，然后女神引导其船到达摩里尼城，将财宝安置于婆罗门家中后，回归自己之住所。

    于是佛现等觉者唱最后之偈：

    一〇

              满足喜悦乐　　　　　彼女现美船
              桑伽与从者　　　　　导归快乐城

    因此，婆罗门一生涯中充满无限之财宝住于家中，而行布施，守持戒律，临终与从者俱达天都。

    结分

    佛述此法语后，说明圣谛之理——说圣谛竟，优婆塞安住于预流果——佛为作本生今昔之结语：“尔时之女神是莲华色尼，从者是阿难，桑伽婆罗门即是我。”

    四四三　小菩提童子本生谭

    ［菩萨＝游行者］

    序分

    此本生谭是佛在祇园精舍时，对某易怒者所作之谈话。即彼比丘于此引导解脱之教而出家，但不能制御怒气。彼易怒而不沉着，他人稍有关乎自己所言之事，彼即忿怒、责难、攻击、反抗。佛闻其易怒之癖性，呼彼近前，问曰：“尔易怒果真实耶？”彼答：“世尊！是为事实。”佛言：“比丘！汝应抑制忿怒，如斯恶行者，实为此世彼世皆无可意，汝于无忿怒正觉者之教出家已，何故发怒耶？昔之学者从外道出家，尚不表现忿怒。”于是佛为说过去之事。

    主分

    昔日，梵与王于波罗奈都治国时，在迦尸国某街住有一富裕之大资产家，乃大富豪而无子之婆罗门。彼之梵妻祈愿授得一子，尔时，菩萨由梵天世界下降，出生于梵妻之母胎，而于命名式之当日，命名为菩提童子。彼达成年时，住得叉尸罗，修习一切学艺终了归来后，父母违背彼之希望，为其娶同族良家之女，彼女亦由梵天世界降来，美丽非常如天仙美女。彼等于互相相反之希望下结婚，然彼等两人未曾有不净之行，彼等亦不为情欲而互相凝视，即于梦中亦决不为交接之事，彼等之戒行如此清净。

    其后父母死时，菩萨于彼等葬仪终了，呼其妻云：“吾妻！汝可取此八亿财产，为幸福之生活。”妻反问云：“然则贵君之身？”“财宝于予，实无必要。予入雪山地方出家，以其处为自己之安稳场所。”“然贵君之出家生活，只有男人等辈，为适当耶？”“不然，汝妇人亦可适当。”“如是，予亦不愿以身受取此‘吐痰之团子’，财宝于予，亦无必要。予亦欲出家。”“如此甚善。”两人同为大布施之行后，由城市出发，于喜乐之地所造隐居之家而出家，取残余之果蓏以为生活，而居于其所，生活十年，然彼等犹未达到禅定。彼等于其处为出家幸福之生活，经过十年后，为获得盐与酸味之物，游行于田舍，渐次到达波罗奈城，住于王之庭园中。

    其后某日，王见园丁持叶包之施物而来，王云：“我欲于庭园游戏，汝将庭园清扫。”于是园丁准备清扫庭园，王与多数家臣一同进入，此一刹那发现彼等二人坐于园之一隅，为出家之幸福状；王眺望非常爱娇美丽之游行尼，王之胸中骚起烦恼，王思：“先问此游行尼与此者二人有何关系。”于是接近菩萨问曰：“出家者！此游行尼与汝有如何关系？”菩萨答曰：“大王！并无何等关系，然在俗之时，彼曾为我妻。”

    王闻其事自思：“此女与彼无何等关系，然只在俗时为彼之妻，如此，若予以权势携此女而去，彼将如何？予速携此女入宫。”于是近彼唱第一之偈：

    一

              彼眼实可爱　　　　　优笑谈话女
              人以力携去　　　　　婆罗门！汝意将如何？

    尔时，菩萨闻此语唱第二之偈：

    二

              于我彼生起　　　　　命之限彼生
              犹如烈雨尘　　　　　更应速拂去

    菩萨为如此之狮子吼，然王虽闻此语，因盲目之愚昧，不能镇静自己之执着心，彼命某一大臣：“将此游行尼带往王宫。”彼答：“谨遵王命。”彼女悲叹云：“非法不正，世之常情。”于是被大臣带去。菩萨闻悲泣之声，一度见女，即不再见。大臣遂将彼女悲泣带入王宫。

    波罗奈王亦不能长久滞留庭园，急赴宫殿，召见游行尼，对彼女以非常尊敬之待遇。彼女述说世俗之名誉无益与出家之利益，王无论以如何之方法，亦不得彼女之意，王将彼女送入一屋自思：“此游行尼如此不欲名誉，而彼道士携此美妇人前来，竟不怒仅一眼回顾相见。出家人等实有甚多魔术，无论施何策略，对予均将无益。如是予将往见彼坐为何事？”于是王不停留，即往庭园而去。

    菩萨于彼处坐而缝衣，王与仅有少数从者相伴，静无足音，近于其前。菩萨不视王而仍缝衣，王思：“此道士怒而不与予谈话。”继而自语曰：“此邪恶之道士，最初予不知生怒，若知其生怒，予将抑制此事。”王继自思：“今彼顽固发怒，不与予谈话。”于是王唱第三之偈：

    三

              先时为豪语　　　　　如有大力者
              至今为沉默　　　　　缝衣而独坐

    菩萨闻此语毕，自思：“此王以予忿怒，不与彼谈话，予将对彼说明，忿怒之力，对予不能支配之事实。”于是为说第四之偈：

    四

              于我彼生起　　　　　命之限彼生
              犹如烈雨尘　　　　　我速与拂去

    王闻此语后，自思：“此菩萨究竟述其有关忿怒之事耶？抑或有关其他学艺之事耶？予应即刻向彼讯问。”于是唱第五之偈：

    五

              何者彼生起　　　　　彼生一生何
              犹如烈雨尘　　　　　汝所拂者何？

    菩萨闻此已云：“大王！忿怒与种种之危险招大破灭，因此，若一度于予生起，予将已生之忿怒现慈悲心加以镇定。”于是菩萨说明于忿怒之危险而唱次之诸偈：

    六

              起而不见自他利　　　　　善见不起自他利
              于我起而不可生　　　　　忿怒无智之饵食

    七

              任谁起而皆欢喜　　　　　希为恶事成为敌
              于我起而不可生　　　　　忿怒无智之饵食

    八

              无论任谁复有起　　　　　障己善道已生起
              于我起而不可生　　　　　忿怒无智之饵食

    九

              战胜他人舍幸福　　　　　自己大利亦除去
              忿怒暴虐破坏者　　　　　大王！忿怒于予不可生

    一〇

              摩擦干之薪　　　　　赤火炎炎起
              火由其所生　　　　　燃尽彼之薪

    一一

              如斯愚昧人　　　　　愚昧不了解
              怒生由喧哗　　　　　彼亦持燃怒

    一二

              其人扩展怒　　　　　火逢枯草木
              如月逢暗夜　　　　　其人失名誉

    一三

              其人能镇怒　　　　　如火无燃料
              如月逢月夜　　　　　其人升名誉

    王闻菩萨之法语，甚为满足，命一大臣携游行尼来后云：“尊师！无忿怒之道士！汝等二人以出家为幸福，住此庭园，共度时光，予随法为汝等作庇护与防御。”王向彼等乞恕敬礼而去，彼等二人亦共同止住于其处。其后游行尼死，菩萨于彼女死后，赴雪山体得神通力与解脱，然后修习梵住，达梵天界。

    结分

    佛述此法语后，说明圣谛之理——说圣谛竟，忿怒比丘安住于不还果——于是佛为作本生今昔之结语：“尔时之游行尼是罗睺罗之母，游行者即是我。”

    四四四　康哈提帕耶那道士本生谭

    ［菩萨＝道士］

    序分

    此本生谭是佛在祇园精舍时，对一不平比丘所作之谈话。此故事于姑尸王本生谭［第五三一］中将再出现。佛就其比丘问曰：“汝为不平比丘真实耶？”答曰：“是为真实。”佛言：“比丘！于佛未出现此世以前之学人等，从外道出家五十有余年，不乐修梵行，对罪业惭愧与畏惧，恐有损伤，自己之不平不向任何人言语。尔何故于此导人解脱之教出家，安住于如我可为尊敬之佛面前，而于四众之中云说不平耶？何为对自己之罪业不守惭愧与畏怖耶？”于是佛为说过去之事。

    主分

    昔日拔沙国之憍赏弥都城有名憍赏弥迦王治国时，彼之当时某街有八亿财产互为亲友之二人婆罗门，认知爱欲之弊害，行大布施，二人同舍爱欲，于大众悲泣之间离去，于雪山地方筑隐舍而出家。以拾落穗及林间树根与果蓏维系生命，止住五十年间，终未能达得禅定。

    彼等经过五十年间后，为求盐与酸味，向地方出发游行，达迦尸国。彼处某街有提帕耶那道士之在俗友人名曼达宇耶者居住，彼等二人赴彼之前，彼见彼等时甚为满足，为造草庵，施于四依。彼等于其处住三四年后，乞假游行出发至波罗奈，居住于阿提目多迦树茂密之墓地。提帕耶那随意居留其处，再往彼之友人之前，彼处为曼达宇耶道士所居。

    某日，一盗贼于街内施行偷盗，取多数财宝逃出时，为家主警觉，知为盗贼，与警官等追逐，而盗贼通过下水沟，快速进入墓地，于道士草葺庵门之侧，放弃诸多之物品而逃走。

    财宝之持主等发现诸多之物品云：“此恶行者夜为偷盗，昼为道士之姿而游行。”于是恐吓，拷问后，将彼逮捕，带至王所。王未加讯问，命令带去以木橛刺杀。彼等将彼带至墓地，以硬木之树橛突刺，但木橛不能穿通道士身体；于是持来纴婆树木橛，仍不能穿通；于是又用铁橛，亦不能穿通。道士自思：“予前生为何业耶？”彼加以观察，浮出忆念前生之智慧，依此观察前生之业。然彼前生之业，究竟为何？乃为以黑檀之木签刺蝇。彼实际乃前生为木工之子，父往伐树场所，彼捕一蝇以黑檀破片作为签状刺杀此时到来时，彼觉察出为此恶业。彼知：“因此恶业，殆不能免。”彼向王之家臣等云：“若欲刺杀我时，可持黑檀之木橛来。”彼等依言以黑檀木橛刺通后，遗留看守之人而去。

    守卫诸人隐慝，监视近彼之来者。尔时提帕耶那云：“予自会友以来，已久未见。”彼来至曼达宇耶之前时，于途中闻彼被木橛刺杀消息，于是彼往其场所立于一隅问曰：“爱友！汝究竟何为？”彼云：“予无何为。”又问：“汝能否抑制自己之恶意？”曼达宇耶答：“爱友！予对捕予者及王均不持恶意。”“如是言之，如斯具德者之影，依予观之为可悦意。”于是提帕耶那近木橛而坐。时曼达宇耶身体所流之血滴落于彼之身体上，滴落于黄金色身体上，干后成为黑色，自此以来，彼命名为黑提帕耶那。彼终夜坐于其处。

    翌日，守卫者往王城向王报告发生之事，王思：“予为不注意之事耶？”急往其处向提帕耶那问曰：“出家者！汝何故坐于木橛之侧？”提帕耶那云：“大王！予为护此道士而坐。然王是否知悉此人之行状及其所为之事？”王告以就其所行未加讯问，提帕耶那对王云：“大王！为王为必须深思注意以处事，享乐爱欲之愚痴在家者非善云云。”彼为王说示教法。

    王认知曼达宇耶无罪之事，命为之拔橛，但虽然拔橛而不能拔出。曼达宇耶云：“大王！予曾因行业之罪，蒙如此之不名誉，由予之体不能拔橛，若思与予寿命，可持锯来，将此橛由近皮肤处锯下。”王如其言，但体内之橛则残留不出。当时恰为彼以细签突刺蝇之肛门，签残留蝇之体内，为此蝇未死亡，待其寿命尽时而死。今彼身亦如是不死。

    王向道士等敬礼乞恕，使两人共住于庭园而交谈。自此以来曼达宇耶，以木钉曼达宇耶为名，彼即住于王之近所；然提帕耶那于曼达宇耶之伤愈后，回返自己在俗之友曼达宇耶之前。彼进入草庵时，向彼友曼达宇耶报告彼所见者，彼闻之心欢，持有多量之香鬘油糖赴彼之草庵与提帕耶那寒喧毕，洗足然后涂以香油，而饮水后，坐而闻木钉曼达宇耶所发生事。

    尔时彼之子祭施童子于［僧庵］廊下之端为球之游戏，其处有一蚁巢为蛇所居。童子于地面投球，滚入蚁巢之穴，落于蛇之头上。童子不知，以手入穴，蛇怒啮彼之手，彼因毒之力，身体僵直，倒于其处。彼之父母判为蛇咬，急抱童子来道士前，放置于足下云：“尊师！出家者知药与护符，请使予等之子恢复健康。”道士答曰：“予不知药，无法治疗。”彼等云：“尊师！贵君为出家人，请舍慈悲，诵念真言。”道士云：“善哉！予为诵真言。”于是手托载祭施童子之头，唱第一之偈：

    一

              七日予心净　　　　　求德修梵行
              更又予得生　　　　　五十有余年
              游行得快乐　　　　　有幸持真实
              速速拂毒去　　　　　祭施得再生

    彼唱真言，立即由祭施胸部，毒液流出，沈于地面。童子开眼视其父母云：“母亲！”然后转向而卧。尔时黑提帕耶那向其父云：“予已尽力之限度，汝亦应示自己之力。”父云：“予亦唱真言。”于是以手托载其子之胸，唱第二之偈：

    二

              予见游行者　　　　　求宿到来时
              予尝不喜舍　　　　　沙门婆罗门
              布施不快乐　　　　　幸后持真实
              速速拂毒去　　　　　祭施得再生

    父为唱如斯真言，祭施由腰部毒液流出，沉于地面。童子起立后复坐，然不能复立。尔时彼之父向其母曰：“予已尽自己之力，汝今唱真言使我等之子起立行走。”彼女答曰：“予亦有真言（真实），然在汝身之前，则不能唱。”彼夫云：“汝如实使予子恢复健康。”彼女云：“善哉。”同意为唱真言（真实），唱第三之偈：

    三

              吾子！强力之毒蛇　　　　　此出蚁巢穴
              此物咬我子　　　　　我心实不快
              与父无差异　　　　　幸持此真实
              速速拂毒去　　　　　祭施得再生

    彼女唱真言，所有之毒立即流出，沉于地面，祭施离脱蛇毒，起床开始游玩。此子起立之时，曼达宇耶问提帕耶那之意向唱第四之偈：

    四

              出家清净自制者　　　　　除汝无有不快姿
              提帕耶那！何为汝嫌厌苦行　　　　　不乐于修习梵行

    提帕耶那向彼说明理由唱第五之偈：

    五

              信而出家又复归　　　　　彼如聋哑与畜类
              对此言辞生嫌恶　　　　　予修梵行不快乐
              圣人赞赏住居善　　　　　然予亦成善行者

    如斯彼告自己意向后，再问曼达宇耶唱第六之偈：

    六

              游行沙门婆罗门　　　　　汝以饮食为供养
              汝此家如如意堂　　　　　汝以饮食为具备
              如何汝言多嫌恶　　　　　为此布施不快乐

    于是曼达宇耶说明自己之意向唱第七之偈：

    七

              我父祖父皆正信　　　　　为施主又有慈悲
              予守家庭之义务　　　　　若使我家中道衰
              对此言辞生嫌恶　　　　　予为布施不快乐

    然彼如斯云后，曼达宇耶问自己之妻唱第八之偈：

    八

              智能未熟少女时　　　　　美女！我由亲族携汝来
              对予无爱不示告　　　　　近侍多年无恋慕
              吾妻！予不知汝为何事　　　　　如此共存与予俱

    彼女为答彼唱第九之偈：

    九

              常久以来实难言　　　　　此家不得见二夫
              妾须守家庭义务　　　　　勿使予家成屑碎
              于此言辞生嫌恶　　　　　与君生活不快乐

    然如斯云后，彼女自思：“予于夫前语未曾说述之秘密终了，彼对予将发怒。予于予等家庭之友道士面前，乞彼宽恕。”彼女为得宽恕唱第十之偈颂：

    一〇

              曼达宇耶！妾述不可语　　　　　为子请恕予
              无胜爱子者　　　　　吾子祭施生

    曼达宇耶向彼女云：“吾妻！汝起立，予恕汝。然此后勿起悭邪之心，予非不爱汝。”菩萨亦向曼达宇耶云：“吾友！汝集难得之财宝，更又不信善业与果报，行不当之布施，此后应信行布施。”彼云：“予遵君命。”彼同意后，向菩萨云：“尊师！君身受我供物之际，行不当而又不快乐梵行，自此以后，应业如有大果，持镇静清净之心，依禅定充满欢喜以修梵行。”于是彼等向菩萨敬礼而去。自此以来，妻爱其夫，而清净心之曼达宇耶信因果而行布施。菩萨拭去不快，依禅定现神通力得赴梵天境界。

    结分

    佛述此法语后，说明圣谛之理——说圣谛竟，不平者达预流果——于是佛为作本生今昔之结语：“尔时之曼达宇耶是阿难，妻是毗舍佉，子是罗睺罗，木钉曼达宇耶是舍利弗，黑提帕耶那即是我。”

    四四五　尼拘律童子本生谭

    ［菩萨＝童子］

    序分

    此本生谭是佛在竹林精舍时，对提婆达多所作之谈话。即某日之事，比丘等对彼云：“法友提婆达多！佛为汝之庇护者，汝于佛之荫得以出家，受具足戒，了解三藏之佛语，得达禅定，汝之名闻利养尚又辜负十力［佛］。”彼弃一草叶答曰：“予所为之德，并未多依沙门瞿昙而受。”彼等于法堂就此事开始谈论。佛适出于其所，问曰：“汝等比丘！今为何语集于此处？”彼等答曰：“如是云云。”佛言：“汝等比丘！提婆达多忘恩，对友邪恶，非自今始，前生亦即如是。”于是佛为说过去之事。

    主分

    昔日，王舍城摩揭陀大王治国。当时王舍城之一豪商，为自己之子娶来田舍豪商之女为妻，彼女无子，于是其后对彼女不与尊敬。“我等之子家中住一石女，家门如何繁荣？”豪商故使彼得闻，向诸人间话。彼女闻后自思：“予将伪装妊娠之状，瞒过此等诸人。”于是向忠实自己之乳母问妊娠之心得，“予之爱母！妊娠究应如何为之？”彼女闻乳母教示，隐瞒月经之时，显示嗜好酸物，更于手足肿涨时期，将手足之手打肿；以布带使每日腹部增大，乳头变黑。凡此种种，彼女于造作之时，除乳母外，不于任何人前为之。其夫亦向彼女与胎儿之注意。

    如此情况经过九个月，彼女思住父家生产，向翁姑乞假，乘车伴多数从者，由王舍城出发，走向归家之途。然在彼等之前方，时有商队行路，商队过一夜后，晨起出发时，彼女于朝饭之顷到达商队离去之场所。

    某日之事，其商队中有可怜一人独行之女人，于夜间在某尼拘律之根元处生子；当日晨起出发时，彼女自思：“予如不与商队一同则不能成行，如有寿命，可复得子。”于是将胎盘及胎内不净物掩埋，舍儿于其处而去。幼儿为树神守护，彼为谁人？彼非凡人，实为菩萨当时如此再生。

    彼女洽于次日朝饭之顷，到达其处。彼女自思：“予须排泄方便。”于是与乳母赴尼拘律树之根元。彼女（豪商之妻）于彼处发现一金色之幼儿，彼女喜曰：“爱母！予等终于达成任务。”彼女解开缠附之布，于膝部涂以胎血及胎内不净之物，告诸人以自己生产之事。如是不久，从者为彼女四周张开天幕，充满喜气向王舍城送出信息。而彼女之翁姑以为：“儿媳生子，如何再赴母家，今应速返。”于是遣使告知。彼女折返归路，入王舍城。其家人等往迎彼女，为幼儿命名，因当于尼拘律树根元所生，命名为尼拘律童子。

    洽于其日豪商之妹亦于归母家途中，在某树之枝下生子，于是其子命名为树枝童子。是日复有住于豪商之侧有一裁缝之妻于布带之内产子，其子命名为普提迦（贫乏人）。豪商以彼等二人之幼儿与尼拘律童子之诞生日相同，亦接领与尼拘律童子一同养育。

    三人一同成长，达成年后，彼等往得叉尸罗，勤勉学艺，豪商之子等二人向师尊支付束修二千金币，而尼拘律童子使普提迦童子于自己之侧学习。学艺完全终了，彼等向师尊乞假云：“我等将学习田舍之习惯。”于是一同出发，经过时日之内，到着波罗奈，宿泊于某一轩之寺中。

    尔时波罗奈之王亡七日，诸人云：“明日我等将准备祭车。”于是告示之大鼓，遍打于市内。彼等三人横卧于树之根元而眠，普提迦童子于天明即起，接近尼拘律童子而坐。而栖于大树上之雄鸟中，居于上方之雄鸟，落粪于下方雄鸟之体上，下之雄鸟向上之雄鸟云：“谁落此粪？”“亲爱之友！予不知而落粪，请恕我。”“汝以我身体为汝之便所，我之品位，汝尚不知。”尔时，上之雄鸟向彼云：“予实不知触汝之怒，汝究有何品位？”彼曰：“杀予而食肉者，晨起可获得千金，若然，何故予不得夸耀耶？”尔时，他鸟向彼云：“汝有是位之事，即行夸耀，然若杀予食脂肉者晨起成为王者，食中肉者为将军，食附骨肉者为出纳官。”

    普提迦童子闻其语后自思：“于我等［获得］千金又有何益？取王国者，方可满足。”于是彼徐徐登树，捕获上方睡眠之雄鸟杀之，以炭火烧之，脂肉与尼拘律童子，中肉以树枝童子，附骨之肉则自己食之。食事终了时，彼云：“亲爱吾友尼拘律童子！汝身今日将为王者；亲爱吾友树枝童子！汝身将为将军；然予将为出纳官。”问曰：“尔何故知之？”于是告以先前听闻之语。彼等于朝饭时进入波罗奈，于某婆罗门家食熟酥混砂糖之米粥，然后出市外进入公园。尼拘律童子横卧于石板之上，其他二人则横卧于其外侧。

    此时人人乘载王者五象征于祭车之内出发，有关此一详细谭见摩诃伽那迦本生谭［第五三九］之说明。祭车往公园转方向后，停留作登山之准备，司祭官自思：“公园必有有德者居住。”彼进入公园，发现童子，将衣服自足退下，见其足底，认有王者之相，车轮之印，于是云：“童子适宜为全阎浮提之王，今将波罗奈国与彼治理亦无妨碍。”于是击打铜锣及其他鸣物。

    尼拘律童子醒来，将布片由头面扯下，彼观见大众后，复转向而寝。经少时之后，于石板上结跏趺坐。尔时司祭官跪向彼曰：“天！王国临于御身。”而彼答：“善哉！”尔时司祭官使彼于其处财宝积聚之上，立彼而灌顶。

    彼即王位后，与树枝童子以将军之位置，得大尊敬而入街。普提迦童子常时与彼等一同出行，自此以来，菩萨（尼拘律童子）于波罗奈如法治理王国。某日，彼思念父母，向树枝童子云：“亲爱之吾友！予无父母不能生活，汝与多数从者前往，陪伴父母来我等之前。”树枝童子加以拒绝云：“此非予之工作。”于是彼命普提迦童子前往，童子云：“谨遵王命。”往彼父母之所向尼拘律父母曰：“贵身之子继承王位，请即前往。”然彼两亲云：“予等为富豪，已为充分，不思前往彼所。”加以拒绝；树枝童子之父母亦云彼等不欲前往，彼向自己之父母亦云，然彼等曰：“予等为裁缝工作之生活，此亦充分。”亦与拒绝。

    彼不得两亲之同意，归来波罗奈，彼思：“予于将军之家愈休旅途之疲劳后，再往会尼拘律童子。”于是彼行至将军住居之门前，向守卫者云：“将军之友普提迦童子求见，请转告将军。”门班依言通知。

    然树枝童子自思：“彼不与我王国而与彼友尼拘律童子。”彼起恨意，而今闻普提迦童子前来，心中大怒云：“彼之友为谁，彼乃乱心奴隶之子，为予掴之。”于是门班扑打彼之手足膝臂，捉捕颈而将彼掷出。

    于是彼思：“树枝童子因予而得将军之地位，彼不感谢，而反戈相向，将予痛打掷出。然尼拘律童子为贤明者，为一感谢甚深之善人，予往其人之前。”彼往王之门前，使门班通知：“贵君之友普提迦童子求见。”王呼延见，见彼之来，出座相迎，表示欢迎，然后使之整理须发，着种种装饰物品，款待种种优美美味食物，然后与彼共坐快谈，而问及父母之近况，闻悉不来此方。

    树枝童子更又自思：“此普提迦必在王之面前，诽谤于予，然予往其处，使彼不能有何所言。”于是前往王所。普提迦童子于彼之前向王云：“大王！予因旅途劳顿，予思：‘往树枝童子之家休息后，再来此处。’因此予往其处，然树枝童子云：‘予不识彼。’并痛击于我，引颈掷出，此事王能置信耶？”于是唱次之三偈：

    一

              此事实是予不知　　　　　谁为此事谁之子
              树枝童子如是云　　　　　尼拘律！大王如何作思惟？

    二

              彼更掴我喉　　　　　诸人掷出我
              颜面加一击　　　　　谓从树枝言

    三

              忘恩愚昧反戈者　　　　　此为汝友劣树枝
              彼为如斯下劣业　　　　　君王！此为彼之恶人行

    尼拘律童子闻此，唱次之四偈：

    四

              此事实是予不知　　　　　何人对予亦未言
              友！树枝所为之恶业　　　　　汝今语我我始知

    五

              树枝我两友　　　　　汝为助糊口
              人中大威者　　　　　主权与我等
              依汝得威德　　　　　是无可疑惑

    六

              种子在火内　　　　　燃烧不能生
              邪恶人行为　　　　　破灭不发芽

    七

              人若感谢恩　　　　　行为有高德
              美田莳种子　　　　　行为不破灭

    尼拘律童子如是总唱此等时，树枝童子犹立于其处。王向彼曰：“树枝童子！尔不识此普提迦耶？”彼默然无语，王向彼课以王罚，唱第八之偈颂：

    八

              心怀邪恶想　　　　　可哀诈欺汉
              以剑杀树枝　　　　　我不欲彼命

    普提迦童子闻此后自思：“予不欲此愚痴者为予舍命。”于是唱第九之偈：

    九

              大王且赦彼　　　　　命亡难返回
              天尚恕恶人　　　　　我不欲杀生

    王闻彼之言，赦免树枝童子而欲以将军之职与普提迦童子，然彼不希望，于是与彼适于计划协定之出纳官之职。以前无此特殊职务之官职，此为此后之新设。其后，普提迦出纳官受子女之祝福而对子女教诫唱最后之偈：

    一〇

              近侍尼拘律　　　　　不与树枝共
              殉死尼拘律　　　　　勿生树枝侧

    结分

    佛述此法语后，佛云：“汝等比丘！提婆达多前生即如此之忘恩。”于是为作本生今昔之结语：“尔时之树枝童子是提婆达多，普提迦是阿难，尼拘律童子即是我。”

    四四六　球茎本生谭

    ［菩萨＝智贤童子］

    序分

    此本生谭是佛在祇园精舍时，对扶养父亲之一优婆塞所作之谈话。彼对贫乏之家庭与以再生。彼母亡故后，彼晨间早起，用杨枝刷牙净面洗手后，即耕作佣工，得金储蓄，准备粥饭，扶养父亲。父向彼云：“爱子！尔单独为内外工作，为汝娶一良家之女，如是彼女为汝作家庭工作。”其子答曰：“吾父！女入家庭于父于予决不快乐，父勿为是想，予尽一生扶养尊身，尊身死后，再作考虑。”

    彼父不顾子之不喜欢，终于携来一女为子之妻。彼女善于言辞，行为下贱，其夫以其对父能言善语，心中欢喜，而彼所得欢喜之物，皆与彼女，然彼女即交与翁。其后彼女自思：“予夫所得总不与父，仅只与予，彼确已对父失爱。予以方便，违逆我夫，将老人由家赶出。”自此以来，彼女以过热或过冷之水，过于咸辣或全无盐气之食物，乃至非常浓或非常稀薄之粥与翁，如是渐次为敢行虐待之原因。而当彼怒时，彼女亦使用粗暴之言辞，互相喧闹：“何人能与此老人交谈？”彼女到处吐痰，使夫恼怒，而云：“汝观父之所行，‘彼亦不可，此亦不可。’”彼女所云，使彼发怒。彼女又谓：“此家汝父所居，否则则予所居。”尔时，彼对彼女云：“予妻！汝尚年少，何处汝皆能生活，然予父年老，若汝不支持予父，汝可由此家出往他处。”彼女惊惧云：“今后决不如此。”于是向翁之足前平伏谢罪，而如日常行法，看顾于翁。

    先日以来，彼恼于彼女之所行，彼优婆塞未来佛前听闻说法，直至彼女恢复本来性情，彼来至佛所。尔时佛问曰：“优婆塞！汝何故七八日间未来听闻说法耶？”彼说明其理由，佛言：“汝不从女之言，逐出汝父。然前生汝受其言，伴父至墓场，欲埋之而死时，予年七岁顷，向汝语父母之美德，制止汝杀亲之所行。当时汝闻我之法语，终生看顾汝父，得赴天界。依我与汝此一教诫，汝于后生亦不舍离，依此理由，汝不受彼女之言，逐父他去。”佛依彼之乞求，为说过去之事。

    主分

    昔日于波罗奈都梵与王治国时，迦尸国某村之一家庭，有一名瓦西塔伽之青年独子，彼看顾其父母，其后，母亲亡故，扶养父亲。此谭完全如现在之事实［序分之语］，然其相异之处，则如下所述。彼女云：“请观汝父之所行，‘此亦不可，彼亦不可。’”彼闻之而怒。复云：“汝父性情粗暴，常事喧哗，老衰为魔所恼，不久将死，予与此等之人不能住于一家。然此人自身，二三日中死逝，汝伴彼前往墓场，于其所掘穴埋彼，然后以锄打碎其头绝命，上覆以土再归。”

    彼女再三云时，彼云：“杀人乃重大之事，予如何能杀其人？”“予向汝说明方法。”“如是请讲。”彼女云：“汝于天明之时，往汝父之寝处，大声呼唤，使众闻之：‘父亲！汝于某村索债之债务者，予往而不归还，若汝亡故，彼不归还［债务］矣，因此，汝与予明日乘车，晨起出发。’汝如此宣告，于其时刻起床，准备车辆，使其乘向其处，伴往墓场，埋于穴中之后，大声呼唤强盗夺财，于杀彼终了塞穴之后，洗头归来。”瓦西塔伽云：“诚为善法。”彼同意彼女之言，准备车辆出发。

    然彼有一七岁贤而聪明之子，此子闻母之言语自思：“予母邪见，杀家之祖父，为杀亲之事，予不赞成。”彼静往祖父之侧就寝。瓦西塔伽为妻所告时准备车辆：“父亲！请乘车，予等前往清算债务。”彼使父乘车，然童子最先坐于车内，瓦西塔伽不能制止，于是一同往墓场而行。彼父与彼子乘车于其处等待，彼则独自下车，持锄与笼至某一秘密处所，开始掘四角之穴。童子下车，前往其侧，如作不知之状，唱第一之偈：

    一

              无有球根与球茎　　　　　比拉莉与卡兰巴
              独自冢间森林中　　　　　予父！不知汝掘何等穴？

    彼父于其时唱第二之偈：

    二

              尔之祖父身太弱　　　　　为诸病苦所烦恼
              予今将彼埋入穴　　　　　彼之生存予不喜

    童子闻此唱次半偈：

    三（A）

              父怀思惟为邪恶　　　　　汝为非业得惨果

    然后如斯语后，由父手取锄，于近处开掘一他穴。

    尔时父往彼处问曰：“爱儿！何故汝欲掘穴？”彼向父说明，唱第三之偈：

    三（B）

              父！年老斯行为　　　　　尊身应受者
              予行家义务　　　　　掘穴为埋汝

    于是其父唱第四之偈：

    四

              相逼以恶口　　　　　童子！汝语予之侧
              尔为予实子　　　　　奈何无慈悲

    智贤童子对斯语作答辩一偈与感兴二偈，唱次之三偈：

    五

              父亲！予非无慈悲　　　　　勿宁慈悲深
              尊身犯非业　　　　　予实为防彼

    六

              父亲！父母为何者　　　　　无罪非法杀
              身坏命终时　　　　　无疑堕地狱

    七

              父亲！父母为何者　　　　　扶助以饮食
              身坏命终时　　　　　无疑生天界

    父闻其子之法语已，唱第八偈：

    八

              爱儿！汝非无慈悲　　　　　对我慈悲深
              予受汝母言　　　　　为此悲惨事

    童子闻此云：“父亲！女人者，犯罪不受非难，则再三为恶，然为使不复为如此之事，则必须屈服吾母。”于是唱第九偈：

    九

              尊身之妻为下贱　　　　　然彼为我亲生母
              将彼由我家逐出　　　　　为父招来他苦故

    瓦西塔伽闻其贤子之语，心甚满足，彼云：“爱儿！予等回返。”于是祖、父、子三人乘车而去。然此破廉耻之彼女自思：“此不吉者离我家去。”彼女心中欢跃，以有湿气之牛粪扫除其家后，煮米粥而往眺望彼等归来之路时，见彼等前来，而离去之不吉者又复携归。彼女怒鸣曰：“呜呼！汝不运之人，奈何又将此不吉者携归。”瓦西塔伽一言不发，由车上解轭，向彼女云：“汝破廉耻之辈，汝竟何言！”使彼女吃强大打击，将彼女之足捕捉掷出，并云：“今后不得再入此家。”然后使父与子入浴后，自己亦入浴，三人食其米粥。然此恶性之彼女，数日间于他家逗留。

    尔时子向父云：“予母尚未充分会得明白，尊身为使予母生起烦恼，声言：‘如是如是之村，有叔父之女，彼女将前来扶养予父与子及予，予将携彼女前来。’并持华环，香水备车出发，而于某地方徘徊，至黄昏再行归来。”彼依其子之言而行。

    近所之女等语彼女曰：“贵女之夫，为携其他之妻前来，往如是如是之村出发。”彼女闻此，恐惧战栗而言曰：“予今零落，无复再归之机会。”而思：“惟有乞愿于己子。”于是急往其子之处，平伏彼足之前言曰：“除汝之外，予无避难之所，今后予对汝父与祖父，看顾如庄严之庙堂，因此，希能再入此家。”子云：“善哉！若母二度勿为此事，予可达成此一约束，母须正心着意。”彼于其父归来时唱第十之偈：

    一〇

              尊身之妻为下贱　　　　　然为我之亲生母
              今被调御如驯象　　　　　恶性之女可归来

    如此彼向彼父语后，出往伴母归来。彼女向夫与翁谢罪，而自此以后心被调御，具足正法，看顾夫、翁及子。两人均从子之教诫，为布施等之净业，得赴天界。

    结分

    佛述此法语后，说明圣谛之理——说圣谛竟，扶养父者达预流果——佛为作本生今昔之结语：“尔时之父、子及妻是如今之三者，智贤童子即是我。”

    四四七　大护法本生谭

    ［菩萨＝护法童子］

    序分

    此本生谭是佛向迦毗罗城作最初出发之旅行，在其父之尼拘律树园时，对王之不信心所作之谈话。实则于当时，净饭大王于自己之住所向二千比丘众围绕之世尊奉粥饭，而于食事途中交相欢谈，王语曰：“世尊！尊身于修业中，诸神来住虚空，而向予告曰：‘汝子悉达多太子为苦行中不取食事而死去。’”其时，佛反问曰：“大王！卿信之耶？”王答曰：“世尊！予不与置信，神住虚空，虽如是告，‘菩提树下我子不达成佛，不入般涅槃。’予如是反驳。”佛言：“大王！卿于前生为大护法时，有名之师尊虽然示语：‘尔子已死，此为其骨。’然卿自思：‘我等之家庭，无幼时死者之事。’不与置信。然卿今又何以能信乎？”彼应王之请求，为说过去之事。

    主分

    昔日于波罗奈之都梵与王治国时，在迦尸国有名护法之村，其村因为护法家之住所，故得此名。其处有为遵守十善业道护法而知名之一婆罗门住居，在其家上下，由奴隶乃至小使，均行布施守戒，修布萨行。当时菩萨再生于彼之家庭，名护法童子，其后彼达成年，其父与彼一千两（金币），为修得学艺往得叉尸罗。彼往其所于有名师尊前修得学艺，成为五百青年婆罗门中之高足弟子。

    当时师尊之长男死去，师尊受青年婆罗门等围绕，与亲族一同泣往墓场，举行葬式。师尊、亲族人等及彼之弟子等于其处一同悲泣，惟独护法不悲不泣。其后，彼等五百之婆罗门由墓地返来，坐于师尊近前：“呜呼！如斯有德之青年婆罗门，犹于少时，即死别父母。”彼等相互为语时，护法答曰：“亲爱诸友！汝等云‘年少之时’，何以彼尚年少而死，年少之时而死为不合理之事。”时彼等向彼云：“亲爱之吾友！汝对此等有情之死，何以无知？”彼云：“予实知之，然青年之时不死，年老之时方死。”“诸行无常，非变易者耶？”“无常乃为理，然诸有情，青年之时不死，年老之后方死。”彼等问曰：“亲爱之友护法！尔之家如何谁亦不死耶？而汝谓青年之时不死，年老之后方死，此究为汝家之习惯耶？”彼答：“唯然，此为我家之习惯。”

    青年婆罗门等以此语告知师尊，于是彼呼护法近前，问曰：“可爱之护法！闻汝家青少时不死，是真实耶？”答曰：“是为真实，师尊！”师闻其言自思：“此汉所云非常不可思议，予往其父之前讯问，若真属实，则予将实践其法德。”

    彼对其子应为之义务处理完毕后，经过七八日，呼护法近前云：“亲爱之弟子！予将旅行，汝可待予归来间，教授此等青年婆罗门学艺。”彼言毕执一只小羊之骨，洒以清净香水，纳入袋中，带领一暂用之小童，由得叉尸罗出发，渐次抵达彼村。彼于此处问：“大护法家为何处耶？”向彼方而行，立于其处之门前。

    婆罗门之诸使役中，第一班见师尊者，由师手取过日伞，脱靴，由小童之手接受其袋，小童向彼等曰：“请转告护法童子之父：‘卿之子护法童子之师，前来拜望，立于门前。’”门班云：“谨遵台命。”于是向童子之父报告。彼父急往门前：“敬请入内。”引师至家中，坐于坐席之上，然后为之净足，一总应为之事。

    师尊食后于对坐欢谈之时，师云：“婆罗门尊者！卿之子护法童子，聪明智慧，成就三吠陀及十八学艺，然于某不幸事件丧命，诸行无常，无可悲者。”婆罗门拍手大笑，师云：“卿何故笑？”彼答：“予子不死，此或为他之某人死去。”师云：“婆罗门尊者！汝子已死，可见骨为信。”于是将骨取出云：“此卿子之骨。”婆罗门云：“此为小羊或犬之骨，而予子不死。予家七代之间，无青年之时夭死之事，尊师乃为虚言。”于此大众皆拍手大笑。

    师尊见此不可思议之事，心甚欢喜，师问：“婆罗门尊者！卿之家风，青年之人不死，不得毫无理由，依如何理由，青年之人不死耶？”师唱第一之偈：

    一

              如何梵行汝遵誓　　　　　如何善行此果报
              婆罗门尊者！请君为我语其义　　　　　汝之青年何不死？

    婆罗门闻此后，说明此家依如何之德，青年之人得以不死，唱如下诸偈：

    二

              不吐虚妄行正法　　　　　避免邪恶之行为
              厌离一切不净法　　　　　我等青年得不死

    三

              善恶之法虽得闻　　　　　不善之法皆不染
              不舍善友离恶友　　　　　我等青年得不死

    四

              布施为先心满足　　　　　得行布施心喜悦
              励行布施心不悔　　　　　我等青年得不死

    五

              沙门婆罗门旅人　　　　　行者乞食与贫民
              予等供养以饮食　　　　　我等青年得不死

    六

              我等决不轻视妻　　　　　妻对我等不轻视
              何处俱皆修梵行　　　　　我等青年得不死

    七

              此等美德妇人生　　　　　子等聪明智慧深
              通晓吠陀且多闻　　　　　我等青年得不死

    八

              父母兄弟并姊妹　　　　　乃至妻子总我等
              皆为来世修正法　　　　　我等青年得不死

    九

              随顺使女并仆役　　　　　家臣从者悉随顺
              皆为来世修正法　　　　　我等青年得不死

    最后彼以次之二偈语正法实修者之美德：

    一〇

              护持正法实修者　　　　　善行正法赍幸福
              善行正法成功德　　　　　实修正法离恶趣

    一一

              护持正法实修者　　　　　洽如雨季大天盖
              护法童子护正法　　　　　童子幸福骨为他

    先生闻此云：“予此次之旅行为一竞技之旅行，有效果而非无效果。”而彼充满喜悦向护法童子之父谢罪云：“予为试卿持此小羊之骨而来，卿之子无病息灾，请与我卿之护法。”于是书记于叶之上。逗留其处数日之后，返往得叉尸罗。而彼为修得所有护法之学艺，付送多数之从者以为回报。

    结分

    佛向净饭大王说此法语后，说明圣谛之理——说圣谛竟，王达不还果——于是佛为作本生今昔之结语：“尔时之父母是大王之家族，师尊是舍利弗，从者是佛陀之随身者，护法童子即是我。”

    四四八　雄鸡本生谭

    ［菩萨＝雄鸡］

    序分

    此本生谭是佛在竹林精舍时，对企图杀生所作之谈话。比丘等于法堂云：“诸位法友！提婆达多以使用射手等为杀十力［佛］之方便。”就有关提婆达多不德开始谈论。适佛出于其处问曰：“汝等比丘！汝等今集于此处为如何之语？”答云：“为如斯如是之语。”佛言：“汝等比丘！此者企图杀我，非自今始，前生即亦如是。”于是佛为说过去之事。

    主分

    昔日憍赏弥国名憍赏弥迦王治国时，菩萨出生于竹林精舍某牝鸡之母胎，而其后有几百只鸡为从者栖于森林之中。其近处住有一鹰，彼为方便，日日执一鸡而食以为生，彼除菩萨外，食尽所有残余之鸡，只余菩萨一只。然彼菩萨不放逸，于适当时刻求饵，进住于竹薮之中，使鹰不能捉彼。鹰思：“予以方便说服彼而捕捉之。”于是停留于近彼之枝上云：“我可爱之鸡王！汝何故对予怀有恐怖耶？予欲与汝亲密，此处彼处充满食饵，双方俱于其处觅饵，相互友善生活。”尔时，菩萨对彼云：“君对予而言，不能与汝亲密，汝去。”“君以予曾为恶事之行动，使汝不能信用，今后予将不为如此之事。”“对予而言，予无交如此友之必要，汝去。”如此三度拒绝。“与具有如此性质者，不能亲密。”彼菩萨之音声响彻于密林，于诸神赞同时为法语，唱此等之偈：

    一

              妄语之人我不信　　　　　恶行之人我不信
              利己之人我不信　　　　　伪善之人我不信

    二

              彼常有诸人　　　　　喉之渴如牛
              予思交友谊　　　　　空言事不行

    三

              伸手空合掌　　　　　隐慝言辞影
              不怀感谢念　　　　　不实人勿来

    四

              浮薄我不信　　　　　为女或为男
              结约又破约　　　　　斯人不得信

    五

              下行不净业　　　　　杀害总不定
              秘行锐如剑　　　　　斯人不得信

    六

              伪装友之姿　　　　　无情以甘言
              弄种种方便　　　　　斯人不得信

    七

              食物与财宝　　　　　发现有场所
              愚人叛其友　　　　　杀之往其处

    次现等觉者四偈，乃由法王所唱：

    八

              多数持友态　　　　　敌隐为近侍
              善拾此恶人　　　　　如雄鸡于鹰

    九

              突发之物事　　　　　不立起回忆
              屈从敌之力　　　　　终必至后悔

    一〇

              突发之物事　　　　　立即注其意
              免敌之迫压　　　　　如雄鸡于鹰

    一一

              彼之陷阱置森林　　　　　常为破坏行非法
              此等敌人速远离　　　　　竹薮雄鸡之于鹰

    然彼唱此偈终了后，呼唤鹰曰：“尔若居此场所，予知汝所为之事。”对鹰加以威吓，鹰由此处飞向他处而去。

    结分

    佛述此法语后，佛言：“汝等比丘！提婆达多前生如是企图杀我。”于是佛为作本生今昔之结语：“尔时之鹰是提婆达多，雄鸡即是我。”

    四四九　辉煌耳环本生谭

    ［菩萨＝天神之子］

    序分

    此本生谭是佛在祇园精舍时，对丧子长者所作之谈话。某时于舍卫城一事佛长者丧失其爱子，因过于悲伤，忘却入浴与食事，不顾自己之工作，事佛亦呈怠惰，唯只悲泣云：“予可爱之子舍予而死，先予而行。”

    晨起，佛眺望世界时，观知彼男可入预流之初地。翌日，佛由比丘等围绕往舍卫城乞食，食事终了，使比丘等还，佛由长老阿难相从，移步至彼男之家。诸人告长者佛来之事，家中人等设座请佛，呼长者来近佛。长者会见佛毕，着座于一面，佛以温暖同情之言辞与语，佛问曰：“优婆塞！汝失一子而悲痛耶？”彼应佛之问，答云：“唯然。”佛续言曰：“优婆塞！古之贤者失子，沉于悲伤，闻贤人之语：‘去者不能再得。’知此真理，遂无少悲。”佛应长者之求，为说过去之事。

    主分

    昔日，梵与王于波罗奈都治国时，一有力之婆罗门子，年仅十五六岁为痰病缠绵而死，生天上界。其父婆罗门因失子往墓地，绕于一堆灰之周围悲痛，完全停止工作，终日只沉于愁思。其天神之子见此情状自思：“思惟如何之方法，取去其愁苦。”于是前往墓地，值父前来悲痛之时，其子现身，着华丽之饰物，出现于一方，双手抱头，大声哭泣，婆罗门闻声，见为其子，对子心感爱情，行近其子而问曰：“爱子！汝于此墓地之中，何所悲耶？”于是唱最初之偈：

    一

              凝装辉煌之耳环　　　　　花环饰身薰黄檀
              寂寞墓间举腕泣　　　　　吾子究有如何悲？

    青年答以第二之偈：

    二

              我御黄金车　　　　　车体甚辉煌
              如何无两轮　　　　　知死故伤悲

    婆罗门同情其子唱第三之偈：

    三

              黄金与白金　　　　　金属或宝珠
              调御汝所望　　　　　我与汝双轮

    对闻此青年述所述偈：

    四（A）

              此青年和之

    现等正觉者之佛，为述初句：

    （B）彼处日月辉

          我有黄金车
              青年无两轮（日月）

    其余之句为青年所述，婆罗门立即续云：

    五

              愚哉汝青年　　　　　所望不可得
              尔死予无奈　　　　　日月不可获

    青年更说：

    六

              日月之行程　　　　　见其来往姿
              死者不可见　　　　　悲恋何太愚

    婆罗门闻此青年语，悟曰：

    七

              青年！汝语实真实　　　　　我悲实太愚
              幼童泣获月　　　　　如我恋死者

    如是婆罗门闻青年之语，由悲中解脱，感谢青年唱次之诸偈：

    八

              如火注入油　　　　　热中予为热
              如以水注火　　　　　汝我皆拔苦

    九

              我心食入箭　　　　　汝为我拔去
              我心沉悲苦　　　　　子为我拂除

    一〇

              我箭已拔除　　　　　我无悲无忧
              青年！我今闻汝语　　　　　我无悲无忧

    于是青年曰：“婆罗门！予即是汝悲念之子，予已生天界，今后决勿再事叹息，只应行布施，守戒律，勿怠于布萨。”如是述说自己之地位，还天国而去。于是婆罗门亦守其语，为行布施等德行，死后亦生于天界。

    结分

    佛述此法语后，说明圣谛之理——说圣谛竟，长者得预流果——佛于是为作本生今昔之结语：“尔时说法之子天神即是我。”

    四五〇　布施比丘本生谭

    ［菩萨＝帝释］

    序分

    此本生谭是佛在祇园精舍时，对一行布施之比丘所作之谈话。某时，比丘闻佛之教，与其教共鸣，出家以来，多行布施，以行布施为乐。由食器所受之食物，如不分配与他人，则自己不食；所受饮物，如不分配与他人，则自己不入于口；彼如是喜行布施。尔时诸人集于法堂，语其德性。佛来其处问比丘等共为何语，比丘等语布施比丘之事。佛呼彼比丘：“汝行布施，乐为布施之语，为真实耶？”比丘告以实不相违，佛于此曰：“汝等比丘！此比丘前生为不信心者，因无信仰心故，甚至著于草端之油滴，亦不知布施。我制彼比丘自省，教以布施之果，使深染布施之心，虽他生受生，亦不拔去。”于是佛为说过去之事。

    主分

    昔日梵与王于波罗奈都治国时，菩萨为于富裕家之青年，管理家财，及父殁继承财产。某日之事，彼见自己之财产自思：“此处有财产，然未考虑利用之法，因此，予将投出财产，自己为布施之事。”于是建施物堂，终生行大布施。“纵然命尽，亦行此布施，代代不断。”以此教训其子，彼于忉利天再生为帝释。

    子亦如父行布施，而对其子遗相同之教训，命终再生成为月天子，其次其子成为日天子，其次之子成为天之御者，其子再生为乾闼婆之子五顶。然第六代之主人为不信心者，顽固而无情爱，吝啬而不布施，烧毁布施会堂，逐打乞食者而追散之，著于草尖一滴之油亦不与。

    天主帝释观察前此之行为：“彼等果然继承布施之遗业与否？”观察所见——自己之子行布施，再生成为月天子；其子成为日天子；又其子成为天之御者；又其子再生为五顶；至第六代则此遗业中断。于是帝释自思：“制此恶法，必须使知布施之果。”如是彼集合月天子、日天子、天之御者及五顶谓曰：“我等之家系，第六代主人，烧毁布施会堂，追散乞食者，何物亦不布施，因此，我等对彼思与教化。”于是一同前往波罗奈城。

    此时富裕主人之统治事务终了，移足出至第七门仓库眺望街中。帝释向四人云：“君等可随我之后。”言毕接近富裕主人之前而立曰：“若长者能与我以食物！”“婆罗门！今此处未有食事，请往他处。”“大长者！婆罗门乞食之时，无拒绝者。”“婆罗门！予家既未调理食事，亦未有食事之材料，请往他处。”“大长者！我为汝唱诗一首，汝请闻之。”“我等无闻汝诗之必要，汝请他往，勿立于此处。”

    帝释若不闻其语之状，唱次之二偈：

    一

              贤者虽不备　　　　　调食为乞者
              汝为有备者　　　　　立于不与处

    二

              吝物自恣者　　　　　布施不能与
              望福行布施　　　　　此为贤者业

    主人闻此云：“如是请入家中少坐，予行少量供养。”帝释唱此等偈颂，入内而坐。

    其次月天子进出乞食，“予无与汝之食物，汝请他往。”彼闻主人之言云：“大长者！汝屋内有一婆罗门，若有婆罗门之供养，予亦可入内。”主人云：“除婆罗门之供养外，决无其他，汝请他往。”彼若未闻，云：“大长者！先请闻偈。”于是唱次之二偈：

    三

              不行布施人　　　　　堂事起吝怖
              因不布施故　　　　　于是有吝怖
              吝惜财物者　　　　　恐饥且怖渴
              此世彼世怖　　　　　愚人徒受苦

    四

              善与制诸欲　　　　　若然无吝怖
              来世多福德　　　　　必待其人受

    长者闻此语云：“如是请入内，少为供养。”月天子入内坐于帝释近傍。

    由此稍后，日天子来求食事，唱次之二偈：

    五

              难施为布施　　　　　难为布施者
              效法不善者　　　　　难从善人法

    六

              善人与恶人　　　　　归趣故有别
              不善趣地狱　　　　　善者行天界

    长者只闻其言，而不向彼观望云：“如是请入坐婆罗门之侧，少受供养。”

    继之则为天之御者前来乞食，彼云：“无有食事。”御者唱第七之偈：

    七

              贫者有布施　　　　　富者不欲与
              贫者与奉施　　　　　可当其千倍

    长者云：“如是请入就坐。”

    其次不久五顶前来乞食，长者云：“此处无有，请至他处。”“前此予往任何处，均有婆罗门受供养之例，因此予思此家亦有婆罗门之供养。”于是说法唱第八之偈：

    八

              生活虽贫行正道　　　　　零细养育与子孙
              若人千百为供牺　　　　　比此少分无价值

    长者闻五顶之语自思：“予将闻此为何无价值。”于是唱第九之偈：

    九

              何故广大多供费　　　　　比正布施无价值
              何故数千为供牺　　　　　无此少分布施价？

    五顶答此唱最后之偈：

    一〇

              若人住于不正思　　　　　布施使彼苦杀悲
              屠杀滴泪行奉施　　　　　何可相等正布施
              如是几千运供牺　　　　　一分不值此布施

    长者闻五顶之教云：“如是请入家就坐，少行供养。”于是五顶往婆罗门之侧着座。

    尔时长者呼其使者命之曰：“向此婆罗门等供养少许秕米。”女人取秕米谓曰：“可于何处煮食？”“予等不触秕米。”使者云：“主人！婆罗门不触秕米。”“如是施与白米。”使者持白米云：“请取白米。”“予等不取未煮者。”使者云：“主人！彼等不取未煮者。”“如是以锅备以牛之食物与之。”使者为婆罗门以锅准备牛之食物持来与之。

    此五人婆罗门吞食，皆满口张颊，结于喉中，转眼吐出，翻倒如同死人。使者见此，思为已死，惊向长者报告：“婆罗门等不能吞下牛食而死。”长者自思：“人等非难：‘汝此暴汉，对善良之婆罗门与以牛食，使婆罗门不能吞下而死。’”于是命使者：“速行取去婆罗门等锅中之食物，而准备上等之甘食。”长者步出道路，呼集诸人等辩解曰：“予经常以予食之食物供养此等婆罗门，然婆罗门等欲深，大肆罗致食之，遂致结喉而死，诸位应知此非予之过失。”

    此时于群集诸人之前，婆罗门起立，环视诸人云：“此富人谎言，彼云供养自己所食之食物，但首先与我等以牛之食物，而于予等如死人状倒卧期间，准备此等食物。”言毕由口中吐出所食之食物于地上使人得见。于是群众非难长者云：“汝盲目之愚人，破坏自己之家规，烧布施之会堂，掴乞食者之首予以追散，皆汝之所为。对此善良之婆罗门等与以牛之食物，汝往彼世之时，可将汝之家财结带于首上而去耶？”

    此时帝释问群众曰：“君等知此家财为谁之物？”“予等不知。”“君等以前未闻昔日于此街上有波罗奈大豪商，建立布施堂，实行大布施之人耶？”“唯然，予等曾闻。”“彼长者即予是，因行布施，再生为帝释天神之王；予之子不破遗业，再生为月天子，其子为日天子，其子为天之御者，其子再生为乾闼婆之子五顶。于此诸人之内，居于此处者为月天子，此为日天子，此为天之御者，此即恶人之父乾闼婆之子五顶。如此皆为布施福德多者，贤者应善为善事。”为释群众之疑，帝释升至空中，依大威力具多数之从者立放光辉，全市街如现光明照耀。帝释呼群众曰：“我等自天上舍光荣而降，来我家系最后所现之家系秽恶之富人长者处。此恶人灭我等家系之遗训，烧毁布施之会堂，捕捉乞食者之首而追出，舍弃我等之家训，否定布施之教，将来必堕地狱，因此以哀愍降来此处。”帝释示布施之德，为群众说法。

    长者于是合掌立誓曰：“天神！予自今以后，不舍传来之家训，多行布施。自今日起，假令一滴之水，由清净牙齿之清凉剂开始，苟为自得食物不与他者，决不入口。”

    帝释训彼应须自制，授与五戒，与四人天神之子共同归还自己之住所。长者亦于如是有命之期间多行布施，再生于忉利天上。

    结分

    佛述此法语后，佛言：“汝等比丘！此一比丘前生为不信心，不行任何布施，而予训示比丘，使知布施之果。今虽转生，仍不舍其心。”于是佛为作本生今昔之结语：“尔时长者是今之布施比丘，月天子是舍利弗，日天子是目犍连，天之御者是迦叶，五顶是阿难，帝释即是我。”

    四五一　鸳鸯本生谭

    ［菩萨＝鸳鸯］

    序分

    此本生谭是佛在祇园精舍时，对一贪食之比丘所作之谈话。此比丘对所与之衣食不能满足，彼云：“何处有施食者耶？”各处行走搜索，闻有美食之语，则大欢喜。尔时对此比丘持有好意之比丘等，怜悯此比丘而向佛申述。佛唤此比丘问其是否如人人所说之贪食，彼申说果如所言。佛言：“比丘！汝依我出离之教而出家，何故贪食耶？贪食乃为罪恶，尔于前生即因贪食，于波罗奈不满足象之死体等而入于大森林中。”于是佛为说过去之事。

    主分

    昔日，梵与王于波罗奈治国时，在波罗奈有一只贪食之乌，彼对象之死体等不满足，彼思：“森林为如何之物？”于是彼往森林，对木实亦不满足。彼往恒河之岸巡回行走之间，见一对鸳鸯之鸟，非常美丽，彼云：“此必在恒河岸边，多有肉食。予将问此鸟，往其搜索食物之场所，食同等之物，成为美丽之毛色。”于是接近鸳鸯而坐，唱询问之二偈：

    一

              丽色美形姿　　　　　羽色带赤辉
              鸳鸯！尔形真美丽　　　　　诸根亦清净

    二

              帕提那与帕乌萨　　　　　瓦拉迦与穆恩迦
              罗稀他与诸鱼类　　　　　恒河岸边尔为食

    鸳鸯驳斥其言唱第三之偈：

    三

              林中不求食　　　　　亦不搜水中
              苔草帕那迦　　　　　吾友！此为吾之食

    乌于是唱二偈：

    四

              鸳鸯汝吾友　　　　　汝食我不信
              我于人里中　　　　　盐油调味食

    五

              人调之米饭　　　　　甘味加肉汁
              然我此羽色　　　　　鸳鸯！何以不如汝？

    于是鸳鸯告以乌之羽色丑陋之原因，训乌说法，唱次之诸偈：

    六

              害人与恶意　　　　　时于己心持
              食时自战怖　　　　　故汝如斯羽

    七

              乌友！世间汝落伍　　　　　依有恶业故
              不乐得团食　　　　　故汝如斯羽

    八

              吾友！我虽食水草　　　　　不伤诸生类
              少欲无疑惧　　　　　无忧亦无怖

    九

              如斯保威仪　　　　　恶行应舍离
              于世不为害　　　　　如我为人爱

    一〇

              不使人杀不自杀　　　　　不使人征不自征
              有慈悲分对诸有　　　　　对任何人无憎恶

    鸳鸯为乌说法：“若汝为世间所爱，则须完全离去恶意。”乌云：“对予说汝等饮食之道，又有何益？”于是呀呀而鸣，飞往波罗奈秽物之地而去。

    结分

    佛述此法语后，说明圣谛之理——说圣谛竟，贪食之比丘得不还果——佛为作本生今昔之结语：“尔时之乌是贪食之比丘，雌鸳鸯是罗睺罗之母，雄鸳鸯即是我。”

    四五二　布利般哈本生谭

    此见于隧道本生谭中（隧道本生谭＝大坠道本生谭《五四六》）

    四五三　大吉兆本生谭

    ［菩萨＝师尊］

    序分

    此本生谭是佛在祇园精舍时，对有关吉兆之经典所作之谈话。于王舍城为起某种事业，有多人集合之中，一人云：“今日为予当吉兆之日。”彼起立出发而去。其他一人闻之曰：“彼男云吉兆等语而去，究竟何为吉兆？”

    又其他一男云：“吉兆为见吉祥之相，若人早起外出，见纯白之牡牛、见怀妊之女、或见赤色之鱼、满装之苏油、新榨之牛酪、或见未洗之衣类，或见粥食之事，此外别无吉兆。”其他一男云：“确系如此。”加以赞成。

    于是又他一男云：“彼非吉兆，吉兆为所闻之事，如闻某人云：‘满足’，又如闻：‘生长’、‘正生长’，或闻：‘食’、‘啮’等语，除此之外，别无吉兆。”某人闻此语同意赞成曰：“如是如是。”

    其次他之一男云：“彼非吉兆，吉兆乃感觉之事，即早起外出，对地有感、或感绿草、湿牛粪、清净上衣、赤色之鱼、金银，或感食物，除此之外，无有吉兆。”又某人闻此语加以赞成：“实为如是。”

    如此，用眼见吉兆，用耳闻吉兆，除此以外用感觉所感吉兆，三种主张者互相不能说服对方，于是由地神至梵天界诸神，不能真实得知“此即为吉兆”。因此，帝释自思：“此吉兆之问题，于人天之内，除世尊之外，无能说此者。予往世尊之处询问。”帝释于夜分往佛之处，敬礼合掌发问：“多数之天及人……。”佛为此以十二偈说示三十八种吉兆，反复反复颂出吉兆经典，千俱胝之诸神得阿罗汉位，得预流等三位者不计其数，帝释闻此吉兆后，返还自身之住所。由佛闻吉兆之人天均喜悦云：“善哉所说！”

    时在法堂称赞如来之德，诸人曰：“诸子！如来合入人天之心，说此他人完全难近之吉兆问题，使人疑惑澄清，有如升虚空之月。如来完全为大知者。”如来适近其处问曰：“汝等比丘！于此处为何语耶？”比丘申述：“如是如是之事。”佛言：“汝等比丘！如是达正觉之我，说示有关吉兆之语，非自今始，我行菩萨之行时，亦为人天解疑，说吉兆之问题。”于是佛为说过去之事。

    主分

    昔日，菩萨生于某街市有势力婆罗门之家，命名为拉其达童子。达青年时，在得叉尸罗修习学问，娶妻，其父母死而调查财宝时，决意为大布施，遂舍欲于雪山地方出家。如是依禅定得神通，食森林之草根、果实，在某地为住居，经时而弟子大增，有五百之追随者。某日之事，弟子等苦行者近菩萨前曰：“师尊！雨季之间，由雪山降下，为准备盐与酸物，思欲往地方行，如此，则予等身体强健，且能各处巡礼。”弟子等乞求许可。菩萨曰：“如是汝等前往甚善，只予一人留住此处。”弟子等闻师之语，为告别之言，下雪山行，到着波罗奈市，住居于王园之内，于其处受大欢迎与尊敬。

    某日之事，波罗奈王城诸人集合之时，掀起有关吉兆问题之消息，此于序文中已有说明。惟于此时，为解诸人之疑问，未能发现有关吉兆问题之有力说明者，于是诸人往王园询问行者等吉兆之问题。行者等答王云：“大王！予等不能解说此问题，予等师尊拉其达仙人具有大智，今住于雪山，彼知对此吉兆问题之解说，使合于天界乃至与人界者共同之心。”王曰：“诸位尊者！雪山处于远方，尊师到底不能前来，虽云如此，我等亦难前往，将如之何？汝等前往询问汝等师尊，学得再归，语与我等。”行者应王之请云：“善哉！”同意其请，归至师尊之处申诉问语。师问王之安否及人民之状况时，行者等就眼所见有关吉兆等问题之始末，向师尊谈及自己等为求此问题之解答，特别前来向师说明愿望：“师尊！请为我等解说吉兆之问题。”此时弟子之长老向师问以第一之偈：

    一

              人望吉祥时　　　　　应唱如何语
              读诵何圣典　　　　　或诵何天启？
              此人于此世　　　　　或者于彼世
              以如何行作　　　　　得祥福之惠

    如是弟子之长者问吉兆之问题时，大士菩萨为除人天之疑，为觉者之善导：“如是如是”说明吉兆。

    二

              如何诸神一切父　　　　　乃至爬虫诸有类
              互以慈悲相敬爱　　　　　此为有类中吉祥

    如是大士说第一吉祥毕，其次说第二之吉祥：

    三

              人为世间持善心　　　　　男女子弟行谦让
              遇骂忍辱不反驳　　　　　人人呼此为吉祥

    四

              有学家系善　　　　　生为富贵者
              同僚不相轻　　　　　友谊有吉祥

    五

              善友与善人　　　　　不欺得信用
              均富不害友　　　　　友间有吉祥

    六

              同年妻女爱　　　　　从顺有子孙
              教养德行高　　　　　妻女中吉祥

    七

              王有名声有类主　　　　　清净生活持势力
              民我不二为我友　　　　　此为王中之吉祥

    八

              食与饮物施信者　　　　　香与香水与花环
              胸满欢喜心寂定　　　　　此为天上之吉祥

    九

              诸贤尊彼清圣法　　　　　成满善人住寂静
              多闻持戒诸仙敬　　　　　此为阿罗汉吉祥

    大士唱此等之偈。大士依此之偈，使彼教说达阿罗汉教之最高顶，以上八偈说示吉祥，依此等吉祥使彼等满足，说最后之偈：

    一〇

              此等实为世吉祥　　　　　智者称赞心快适
              有智者应从此教　　　　　吉兆之内无真理

    行者等闻此等之吉兆，停留于七八日间，辞师下山出行。王迎行者等询问，行者等依师所教语王吉兆之问题后，遂还雪山。由此之后，吉兆之事，为世所明。有关吉兆有此规范，人人死后得生天道，菩萨亦于游化完毕与诸仙行者生于天界。

    结分

    佛述此法语后，佛言：“汝等比丘！我非只今日，于前生即说吉兆之问题。”于是佛为作本生今昔之结语：“尔时诸仙人是佛弟子等，问吉兆问题之弟子是长老舍利弗，师尊即是我。”

    四五四　迦达贤者本生谭

    ［菩萨＝贤者］

    序分

    此本生谭是佛在祇园精舍时，对儿童之死所作之谈话，事情完全与辉煌耳环本生谭相同。佛向优婆塞发问：“优婆塞！汝愁烦耶？”答曰：“唯然。”佛对此云：“优婆塞！古之贤者闻贤人之语，对儿童之死而无悲。”佛应其求说过去之事。

    主分

    昔日，玛伽堪萨王于郁多拉巴达地方之堪萨国阿西丹伽那城治国时，王有二位王子，堪萨与宇婆堪萨，及王女一人，德瓦格芭。王女出生之日，婆罗门预言者来预言曰：“此女之腹所宿之子，将灭堪萨国之堪萨王系。”王为爱情不忍扼杀王女，王思：“彼兄弟二王将可善为图谋。”王年老而薨。因王之死，堪萨继承王位，宇婆堪萨为副王。

    二人思考：“若予等使吾妹亡故，则必受非难，如是使彼女独身，不与任何人结婚，使人看守。”于是建造一柱为中心之塔，使王女居住，而以王女之侍女难陀句芭及其夫安达卡温夫使者为看守之人。

    时在宇达拉玛都拉地方，有摩诃萨拉王君临治国，彼有二位王子萨伽拉与宇婆萨伽拉，其父王死后，萨伽拉承受王位，宇婆萨伽拉为副王。宇婆萨伽拉与宇婆堪萨于同一师尊处共同修学。宇婆萨伽拉侵入兄王之妇人室内被捕，逃往堪萨国宇婆堪萨之处，宇婆堪萨介绍彼与堪萨王，王对宇婆萨伽拉以优厚之待遇。

    宇婆萨伽拉事王之时，见德瓦格芭所居一柱为中心之塔，彼问：“此为何人居住？”彼闻其理由，对德瓦格芭寄与同情。某日之事，德瓦格芭见与其兄宇婆堪萨一同仕王之王子，彼女问：“此为何人？”侍女难陀句芭答：“此摩诃萨伽拉国之王子。”于是彼女私恋王子。而宇婆萨伽拉对使者难陀句芭加以用心，彼云：“汝能否使予与王女会面？”彼女云：“王子！此事甚易。”于是彼女转告王女，王女本即倾心于王子，彼女闻使者之言云：“其善。”与以同意。难陀句芭向王子预为转达其意，夜导王子至王女之住居，王子遂得与王女共同居住。

    如是二人时时相会之中，王女怀孕，其后王女有孕之事告知兄王。兄之二王子问难陀句芭，使乞求恕罪，言述事之始末，王兄弟闻此思考：“妹不能亡故，生女亦无亡故之必要，若生王子则必须不许存活。”于是将王女配与王子。

    王女月满生一女子，兄等闻之，大为喜悦，命名为安佳纳德威。王与彼等名哥瓦达玛那之富村，于是宇婆萨伽拉与王女共住于哥瓦达玛那村。王女又再怀孕，而使者亦同日怀孕。二人月满，同日王女生一男子，使者生一女子，王女恐杀其子，秘密将其子送往使者之所，而将使者之女取为己女，于是二人生子女之事向王兄弟告知。王兄弟问：“为男抑或为女？”闻知又生一女，王云：“如此继续养育。”如此以同一方法，王女先后生十人之男子，而使者生十人之女子。十人之男子皆育于使者之处，十人之女子则在王女之所，此事无任何一人得知。

    王女德瓦格芭之长子名世天，第二子力天，第三子月天，第四子日天，第五子火天，第六子水天，第七子阿周那，第八子拔周那，第九子伽达贤者，第十子安库拉。彼等作达卡温夫之子，为十人被使役之兄弟。

    时间经过，兄弟成长，强而有力，具有残忍粗暴之性质，步入掠夺之行径。终于劫掠向王奉献之贡物，诸人集聚云：“使者安达卡温夫之子十人兄弟行将掠夺王国。”对宫廷之优柔加以非难。王呼安达卡温夫结问曰：“何故汝子等为掠夺事？”王多次遣人，威胁使者，对之责难。使者大为恐怖战栗，求王宽恕，向王告白曰：“大王！彼等非我子，实为宇婆萨伽拉之子。”王集合宫臣协议：“以如何方法捕缚此十人兄弟？”宫臣等云：“大王！彼等为拳斗士，可于城中召开拳斗大会，呼唤彼等至拳斗场再捕杀之。”并于城中鸣击大鼓传布命令云：“自今七日，举行拳斗竞技。”于王宫门前准备拳斗场，周围作栅栏，装饰场内，以胜利之幢竖著于栏杆之上。全城之内涌起热潮，车轮相接，为得座席拥集而来。

    彼等命洽努拉与穆提伽往拳斗场，咆哮跳跃，阔步弹指，耀武扬威；而十人之兄弟亦前往欲为公众之掠夺，身着美丽上衣，于香市掠夺香料，于花市掠夺花鬘，四肢涂香油，身着花鬘，耳饰耳环，跳跃咆哮，弹指阔步，神彩飞扬出现于拳斗场上。

    尔时洽努拉不断弹指拉近，力天见此曰：“予不用手触。”由象小屋中取系象之大绳，大叫一声跳起投绳，围绕洽努拉之腹，绳之两端，卷合为一，旋转于头上，击打倒于地上，然后将之扔掷于栅栏之外。

    洽努拉当场摔毙。王呼穆提伽，彼起立跳上，咆哮弹指，力天击彼骨碎，彼叫曰：“予非拳斗士。”力天曰：“予不知汝为拳斗士与否？”捉其双手，扑打倒于地上气绝，然后扔出栅栏之外。穆提伽临死时立誓云：“予将为药叉，吞食此男。”彼于伽拉玛提亚森林中再生为药叉。王起立云：“召捕十人兄弟。”

    恰于是时，世天以铁轮为武器，投落于王之兄弟二人颈上。民众战怖，平伏于十人兄弟之足下云：“请饶恕我等。”十王子杀其二人叔父，据阿西丹伽那城，治其国家，迎父母于其地。十王子更考虑：“以全印度之王国为我等之物。”进而往伽拉塞那王所居之阿约迦城，将城包围，平杂木林，破周围之城壁，捕虏其王，王国入于其手。

    其次向都瓦拉瓦提地方前进，其市面临海，一方高山耸立，内住有妖怪，有药叉护持其市，见敌至辄现驴马之姿，扬起鸣声。此时依药叉之威力，举全城于海中置于一孤岛之上，敌去再行复置于原地。如是之驴马知十王子来，扬起鸣声，使城上升，立于孤岛，城之姿态忽然消失，王子离去其所，城再来立于原地。十王子来，而驴马又如前状。

    十王子对都瓦提城之王国不能入手，于是往黑底帕雅那道士之前，表示敬意：“尊师！我等不能得都瓦拉瓦提王国，请告我等以何方法？”道士告曰：“于如是如是之沟所，有一驴马居住，彼见敌而长鸣，尔时城即上升。汝等捕捉其足，彼可告汝等之方法。”王子等作礼而去，往驴马之足下，向驴马请求：“吾友，除汝之外，别无可助予等者，予等攻城之时，请勿长鸣。”驴马告曰：“使予不鸣，势不可得，然汝等中四人先行，取大铁锄，于四方之城门向地中入大铁棒，于城上升时，手持铁锄附着之铁锁与铁棒相结合，于是城即不能举起。”十王子云：“甚善。”彼等于驴马未鸣之间，取锄来向四门打入铁棒。时驴马长鸣，城开始上升，但四门立四持锄者，以附着铁锄之铁锁结住铁棒，城遂不能举起，十王子于是入城杀王，使王国成为彼物。

    如是彼等十人之兄弟，以铁轮杀及全印度六万三千之王，如是十王子住于都瓦拉瓦提，配分王国为十分，尔时忘却其姊安佳纳德威。于是十兄弟云：“如是可分为十一分。”然最少之安库拉云：“予之一分，请与予姊，予为商贾，以维生活，但诸兄长等使各自之人民对予献与年税。”兄等赞成，将其配分赠与其姊，于是其姊与九人之王子住于都瓦拉瓦提，安库拉则为一商人。尔时人寿为二万岁。

    时长兄世天王失去其一爱子，王甚愁恼，舍弃一切工作，终日著于寝床之一部而哭泣不止，伽达贤者自思：“除我之外，无能去兄之忧者，我须以方法除兄之忧。”于是彼扮成狂人巡回于城内，自向空中胡言：“与我以兔，与我以兔。”城中起大骚动，传云：“伽达贤者发狂。”此时大臣罗希内雅向世天王近前告白事由，唱第一之偈：

    一

              堪哈族之君！君起何横卧　　　　　贪眠有何益
              君弟望虚空　　　　　身内跃狂气
              开萨瓦！伽达贤者王　　　　　口中说虚语

    闻大臣如是之语，佛知王心动，现等觉者唱第二之偈：

    二

              开萨瓦！汝闻大臣语　　　　　为恐怖所袭
              因有亲弟忧　　　　　打破汝沉寂

    王起立，速由王宫而下，往伽达贤者之处，双手紧握其弟，语述第三之偈：

    三

              如何汝狂气　　　　　彷徨于都城
              口中呼兔走　　　　　谁取去汝兔

    伽达闻王之语，仍不关心，仍反覆同一之言不变。王又唱次之二偈：

    四

              黄金与宝珠　　　　　白银他金属
              宝石珊瑚贝　　　　　望兔为汝作

    五

              且于他森林　　　　　为作兔饵场
              为汝赍彼等　　　　　汝望如何兔？

    贤者闻王之言述第六之偈：

    六

              地上所住兔　　　　　一切非我求
              我愿住月兔　　　　　开萨瓦！汝可交付我

    王闻此语：“无疑地予弟确已发狂。”于是悲伤述第七偈：

    七

              亲弟！汝必舍生命　　　　　生命实可贵
              月中求取兔　　　　　勿望不可望

    伽达贤者闻王之语，身不动而立，向王云：“兄长！汝知失生命求兔亦不可得，何故死子而如是悲痛耶？”于是唱第八之偈：

    八

              堪哈王！陛下若知此　　　　　堪为他者训
              奈何昔逝子　　　　　今更添愁烦？

    伽达语毕立于道之中央云：“兄长！予只望可知（可见）者，然汝悲痛不可知（不可见）者。”贤者为王说法唱次之二偈：

    九

              依神或依人　　　　　不得留永久
              我子生不死　　　　　何能以求得？

    一〇

              咒文树根皮　　　　　药草与财宝
              堪哈！死子汝悲痛　　　　　无力使子苏

    王闻此语云：“可爱者！善哉！汝之意图，为除予忧而试为此。”王称赞伽达贤者说次之四偈：

    一一

              依此大臣与贤者　　　　　虽已对予有忠言
              无如今日得正觉　　　　　伽达为我人间师

    一二

              如火注入油（与第四四九第八偈同）

    一三

              我心食入箭（同第四四九第九偈）

    一四

              我箭已拔除（同第四四九第十偈）

    最后现等觉者说偈：

    一五

              有同情者　　　　　有斯智慧
              由忧免除　　　　　伽达慰兄

    其次，世天王以伽达童子之力免去忧愁，支配王国甚久。时十王子之童子等思考：“黑底帕雅那道士具有天眼，予等对彼一试。”使一青年童子美装，扮为怀孕之人，于腹部附以如和尚枕状之物，往彼之处问曰：“此妇人何时生子？”行者见此，知此兄弟十人灭亡之时到来，又知今日为自己之死期，彼答王子曰：“汝诸童子！汝等与此男子有何关连？”王子等云：“回答予等问题。”彼等向道人进迫，行者答云：“此男自今至第七日将产竭地罗树（坚木）木片，因此而世天之一族灭亡。总之，汝等取竭地罗树之木片烧灰，投诸流水。”彼等云：“此男一派胡言，男人如何生子？”于是作丝绳绞杀行者。

    王呼王子等问曰：“何故杀行者耶？”王闻语之始末，心怀死惧，命人看守此男，至第七日由腹部生出竭地罗树木片，烧之成灰，投舍于河中。其后生长为爱拉伽树。

    其后某日之事，王子等欲往游水，往城门入口处所设之临时假屋，大为装饰，于中饮食游乐之间，手足互相抵触，遂分成两围，互相乱斗。

    时有一人未带棍棒，彼往爱拉伽树摘取爱拉伽树叶，在其摘取完了之时，竟成为爱拉伽树之棍棒，此男依此而席卷一切。其他诸童子亦皆往取成为棍棒，彼等互殴，终至全部灭亡。其中只余世天、力天、姊安佳纳德威及司祭官四人生还乘马车逃逸，彼等四人逃至伽拉玛提亚森林中，此森林为前拳斗士穆提伽依愿生为药叉之所，彼见力天接近，于是化现一城，自为拳斗士之姿，跳跃而大声叫曰：“谁与我战斗？”力天见此云：“兄长！予与此男战斗。”世天阻止不听，彼由车飞降，行近彼前弹指，药叉伸手捕彼，将彼如食球根之野菜而吞入腹中。

    世天知其弟被杀，与其姊及司祭官连夜攒行，日出之时行近村落，彼向二人云：“请料理食事前来。”其姊与司祭官入村，彼则隐于灌木之间。时有一猎师名伽拉者，见彼往灌木之间而去，思为野豚，以枪向世天足下投刺，“何人向予投刺？”彼闻人声，知被刺者为人，惊而逃去。王惊魂甫定起立云：“汝勿恐惧，可近前来。”彼向前来之男问曰：“汝名为何？”“予名伽拉（老年）。”王曰：“人为老年所刺必死，古人有如是之说，予今必死无疑。”王呼伽拉：“汝其勿恐，前来为予缚伤。”伽拉为世天缚扎伤口后离去。

    王非常痛苦，对二人持来之食物亦不能食，王向二人云：“予今将死，君等纤弱，不可能为其他工作而生活，可学此咒文。”于是口教咒文，向彼等告别，当场命终。如是除佳纳德威之外，王之一族全部灭亡。

    结分

    佛述此法语后，佛言：“优婆塞！闻此古贤之语，人可免自己失子之愁而勿悲。”于是说明圣谛之理——说圣谛竟，优婆塞证预流果——佛为作本生今昔之结语：“尔时罗希内雅是阿难，世天是舍利弗，其他者是佛之僧团诸人，伽达贤者即是我。”
汉译南传大藏经第 36 册 No. 0018 本生经(第10卷-第13卷)

    第十一篇

    四五五　养母象本生谭

    ［菩萨＝象］

    序分

    此本生谭是佛在祇园精舍时，对一养母之长老所作之谈话。现在此一本生谭之事件与睒摩贤者本生谭［第五四〇］之事件相类似。

    佛向比丘等言：“汝等比丘！诸子不可怒此人。昔之贤人等，虽生于畜生之胎，离母七日不食憔悴，虽得受国王适当之待当，彼云：‘无母予则不食。’彼与母相会，始为食事。”于是佛为说过去之事。

    主分

    昔日梵与王于波罗奈都治国时，菩萨于雪山地方生为象胎，全身美丽纯白，有八万之象相从。然而彼之母盲目，彼以种种美味之果物与诸象，命彼等送与母食，然诸象不与彼女，而迳自食，彼调查得知其事，彼思：“予弃象群，自养吾母。”夜间不使他得知，伴母往羌都拉那山麓，立于某池之侧之山窟安置其母，以便扶养。

    时有住波罗奈都之某林务官迷失方向不能确定，而大声哭泣，菩萨闻彼之声自思：“彼人迷路，然有予立于此处，决不使其人至于破灭。”彼行近其前，林务官恐怖欲逃，彼见之而问曰：“友！汝丝毫不必恐怖，亦勿逃走，汝何故哭泣而行？”“予失道路，今日已第七日。”象云：“吾友勿怖，予将伴汝往人行之路。”彼象使彼坐于自己背上，由森林载出归去。

    彼男乃一恶人，彼思：“回至都中，予将向王报告。”彼用目测度树与山峦，由森林出往波罗奈都。恰于此时，王所乘用之象死去，于是王命击打大鼓巡回布令云：“若谁发现适于王所乘用之象者，其人向王提出申告。”彼男往王之前云：“大王！予见一适于陛下乘用，全身纯白具备戒德之象王，予可为引路向导，请王派遣象师等与予一同前往捕捉。”王曰：“甚善。”与以同意，于是派遣象师与林务官多人共同相从前往。

    象师与彼男共同前往，见菩萨入池摄取食物，菩萨亦见象师，菩萨自思：“此危险非由他人所起，乃由彼一男人所为，然予有大力，纵有千头之象，亦能击杀，若予发怒，则能供王国兵士所乘之各种兽类溃灭。然若予发怒，则有损予德，是故今日虽以剑斩杀，予决不动怒。”于是决心垂头不动而立。

    象师进入莲华池内而立，见彼具足相好，象师云：“汝来，予子！”以类银之绳捉象之鼻，其后至第七日到达波罗奈都。

    菩萨之母因其子不归自思：“彼因王之伟大之役人等伴去，然今彼不在，此森林之树林将继续成长。”象母悲叹唱次二偈：

    一

              因我子象之不在　　　　　诸树成长安金花
              萨拉奇与库达加　　　　　库鲁温达与比萨
              卡拉继拉与萨玛　　　　　卡尼卡拉七树花

    二

              人人身具黄金装　　　　　伴象王去与团食
              王或王子乘无惧　　　　　象王可破敌武具

    象师于途中向王发送书信，王将都城严加装饰，象师向菩萨遍撒美香，伴往准备装饰之象舍，以种种色幕围绕，向王告其原由。王携种种极美味之食物，往与菩萨。彼云：“无予母，予不摄食。”彼不食团食，而王请彼食事，唱第三之偈：

    三

              汝象请摄食　　　　　汝象勿自瘦
              汝象应为者　　　　　王之用务多

    菩萨闻此唱第四之偈：

    四

              予实怜彼母　　　　　盲目无养导
              悲叹于山麓　　　　　以足击树株

    时王问彼曰：

    五

              大象！彼女汝之谁　　　　　盲目无养导
              悲叹于山麓　　　　　以足击树株

    菩萨唱第五之偈：

    六

              大王！彼即为我母　　　　　盲目无养导
              悲叹于山麓　　　　　以足击树株

    依第六之偈，王闻知其事，放象使归唱第七之偈：

    七

              使彼养盲母　　　　　我今放象归
              此象与母会　　　　　一切亲类会

    以下第八第九为现等觉者之偈：

    八

              由缚得解脱　　　　　象由绳被放
              须臾复元气　　　　　回到彼山窟

    九

              彼往清凉池　　　　　由此象使用
              用鼻汲吸水　　　　　浇灌母之身

    菩萨之母自思：“天降雨耶？”母对雨泄露不平，唱第十之偈：

    一〇

              非时天降雨　　　　　凡愚天神谁
              我之生子去　　　　　谁为我从侍

    于是菩萨为恢复彼［母］之元气，唱第十一偈：

    一一

              我母汝速起　　　　　缘何仍倒卧
              汝之自生子　　　　　今又得归来
              誉高迦尸王　　　　　毗提诃放我

    彼母对王感谢唱最终之偈：

    一二

              今放我子归　　　　　孝养常不怠
              富国迦尸王　　　　　得保寿永久

    王欣菩萨之德，由距池不远之处，设定村落，与菩萨与母永久之看顾。

    其后菩萨之母亡故，彼为之营行葬式，而后向伽蓝达伽隐居地方行去，于其场所有五仙人由雪山下来住居，于是菩萨与彼等以看顾。

    王为菩萨作石之肖像，施以非常之尊敬，全阎浮提之住民每年集会施行象祭。

    结分

    佛述此法语后，说明四谛之理——说明四谛竟，养母比丘得预流果——佛为作本生今昔之结语：“尔时之王是阿难，女象是王妃摩诃摩耶，养母之象即是我。”

    四五六　月光王本生谭

    ［菩萨＝王］

    序分

    此本生谭是佛在祇园精舍时，对长老阿难得优惠所作之谈话。世尊由最初成道二十五年间，并无一定之侍者，某时为长老那伽波罗，某时为那耆多、优波摩那、须那呵多、周那、娑竭陀，某时为弥企哥随侍世尊。

    某日，世尊向比丘等言曰：“汝等比丘！我今年龄已老，我对某比丘等言：‘我等由此路而行。’但彼等由他路而往，又某比丘等将我之钵与衣投诸地上；故诸子要我指定一人比丘为不变之侍者。”于是由舍利弗为首，诸长老均合掌低头而立云：“世尊！予愿随侍，予愿随侍！”佛言：“诸子之愿望，予甚谅察，然有此意愿已足。”佛与拒绝。因此比丘等向长老阿难云：“君无求于侍者之地位耶？”长老云：“若世尊不以自己之所得衣与我，不以钵之食物与我，不许与佛同住芳香之住居，不携予往受招待；又若世尊能往予所受招待之处，若有由外国及远方来会世尊之予之同伴，得即刻引见世尊，若予有疑惑时，得即时许近世尊问明，又若世尊于予不在中所说之法，于予归来时能为予说，如此予方随侍世尊。”长老提出此四拒斥及四愿望之八条优惠，世尊当即许可彼之愿望，于是彼由尔时以来二十五年间成为一贯之常随侍者。

    彼于五点达此最高之地位，彼具备七种幸福：即遭逢圣教之幸福，理解圣教之幸福，知宿因之幸福，为自利询问之幸福，位圣处之幸福，如理作意之幸福，与佛决定事务之幸福。彼于佛前得八优惠之许可，于佛之教为有名，光辉如悬于中天之月。

    于是某日诸人于法堂开始谈论：“诸君！如来与长老阿难以优惠使之满足。”佛适出堂问曰：“汝等比丘！诸君今于此处为何语而坐？”彼等答：“如是如是。”佛言：“汝等比丘！此非只今生，前生我亦与阿难以优惠使之满足，前生我亦与彼种种希望之物。”于是佛为说过去之事。

    主分

    昔日梵与王于波罗奈之都治国时，彼之王子月光童子，于得叉尸罗接受学业。某夜，彼因向教师有所询问，于黑暗之中，由教师之家归往自己之住居，尔时有某婆罗门巡回行乞，童子因归自己住居而未见彼，以腕冲突，坏彼入食物之钵，婆罗门倒地哭泣。童子哀悯，返来执手扶起，婆罗门曰：“贵君坏我行乞之道具，请偿予食物之代金。”童子告曰：“婆罗门！今予不能与汝食物代金，然予为迦尸国王之王子月光童子，故于予即王位时，请汝向予要求财产。”童子于学业终了拜辞教师，归返波罗奈之都，向父王展示学问，父王曰：“予望我生能见子为王。”于是使童子继承王位。

    彼名月光王以正义治国，彼婆罗门闻此消息：“予今将往取食物代金。”彼往波罗奈之都而行。彼见王向庄严之都城右旋为礼时，立于某高处场所，伸手高呼万岁，然王未见而通过。婆罗门知王未能得见，开始议论唱第一之偈：

    一

              民之主请闻我言　　　　　月光王！我有目的来此处
              二足之长！行路婆罗门站立　　　　　不应行过若无视

    王闻彼言，以金钢之棒制止象行，唱第二之偈：

    二

              闻梵志语我且止　　　　　因何目的来此处
              梵志！汝欲向我求何物　　　　　汝来此处语为何？

    尔后婆罗门与王之间更依问答之言辞，说其他诸偈：

    三

              大王与我五胜村　　　　　百人婢女七百牛
              又与黄金一千两　　　　　与我同族妻二人

    四

              梵志！汝有难行与苦行　　　　　梵志！汝有种种诸咒文
              或有忠实夜叉鬼　　　　　汝或知我利益事？

    五

              我无苦行无咒文　　　　　亦无夜叉诸鬼神
              我亦不知汝利益　　　　　然只曾有相会事

    六

              我觉会见为最初　　　　　由今以前不知汝
              我今问汝语此义　　　　　何时何处曾会见？

    七

              王陛下！健陀罗王之美都　　　　　汝住得叉尸罗时
              暗闇之夜于彼处　　　　　我等肩与肩冲突

    八

              民之主！我等二人立彼处　　　　　彼处亲自相交谈
              我等会见止于此　　　　　由彼前后决再无

    九

              梵志！人人无论于何时　　　　　贤者会见与善人
              一时会见交友久　　　　　曾为恩义不泯灭

    一〇

              然则愚人不认交　　　　　曾为恩义已泯灭
              愚者多归无恩义　　　　　愚人乃为忘恩者

    一一

              反之贤者不忘友　　　　　曾为恩义不泯灭
              仅少恩义不归无　　　　　贤人乃为知恩者

    一二

              我今与汝五胜村　　　　　百人婢女七百牛
              更与黄金一千两　　　　　与汝同族妻二人

    一三

              国王陛下！善人会见乃如斯　　　　　星王之月满光辉
              迦尸之王！依汝今日得会见　　　　　我今富有得如彼

    菩萨并与彼以非常之名誉。

    结分

    佛述此法语后，佛言：“汝等比丘！不只为今生，前生我亦依优惠使阿难满足。”于是佛为作本生今昔之结语：“尔时之婆罗门是阿难，王即是我。”

    四五七　法天子本生谭

    ［菩萨＝天子］

    序分

    此本生谭是佛在祇园精舍时，对提婆达多没入地中事所作之谈话。诸人于法堂中开始谈论：“提婆达多对如来持敌意而没入地中。”尔时，佛适出堂问曰：“汝等比丘！诸子今为何语，坐于此处？”答曰：“如是如是。”佛言：“汝等比丘！彼于今世加害我胜者之法轮，没入地中，彼于前生，亦加害法轮没入地中，死后生无间地狱。”于是佛为说过去之事。

    主分

    昔日梵与王于波罗奈之都治国时，菩萨生为欲界之法天子，而提婆达多则为非法天子。彼等之中，法天子庄严天界，驾乘庄饰优美之天车，由天女围绕，于满月之布萨日（斋戒日），月之黄昏时，于村市都中，诸人为食事后，坐于各自之门前为乐谈说时，天子立于空中说法曰：“远离杀生等之十不善业道，成就母之孝养法，父之孝养法及三种（身口意）之善行法，如是为之，死后生天，享大名誉。”劝起人人行十善业道，使阎浮提右旋；然非法天子则劝起人人行依杀生物等方法为十不善业道，使阎浮提左旋。

    时彼等乘车于空中相会，彼等之徒众相互问曰：“君等为谁之徒？”“君等为谁之徒？”相互答曰：“予等法天子之徒。”“予等非法天子之徒。”于是由道分离为二分。法天子告非法天子曰：“我友！君为非法，我为法，故道适于我。君应下车，让道与我。”于是唱第一之偈：

    一

              我与名誉福善者　　　　　常赞沙门婆罗门
              天人恭敬法天子　　　　　道适于我与我道

    于是以下更为偈问答：

    二

              我乘坚居非法驾　　　　　无怖畏者我有力
              法天子！此为未曾与之道　　　　　今日如何可与汝？

    三

              往昔正法实现前　　　　　最长最胜最恒久
              非法生起后世间　　　　　离最长者幼者道

    四

              如何恳愿求适当　　　　　如何相应亦不让
              今日两者须战争　　　　　道于战争属胜者

    五

              予之德望漫诸方　　　　　大力无量无比者
              具一切德法天子　　　　　汝非法者何可胜？

    六

              依铁可以损黄金　　　　　黄金对铁无损伤
              今日非法若害法　　　　　铁亦美丽如黄金

    七

              若汝非法得战胜　　　　　纵汝非善无智慧
              我无爱憎让汝道　　　　　汝出恶言我忍辱

    此等六偈乃由彼等之问答对话所生。

    由菩萨说此偈之刹那，非法天子不能立于车上，头下颠倒落于地上，地即开裂，尔时，彼生于无间地狱之中。

    世尊知此事，以现等觉者之智，述残余之偈：

    八

              非法天子闻此语　　　　　头下足上落地狱
              我今欲战无须战　　　　　行程皆无何能害

    九

              忍辱之力胜战力　　　　　非法自害灭入地
              真理精进法天子　　　　　满足去道乘军车

    一〇

              父母沙门婆罗门　　　　　在己家中不尊敬
              此世已尽弃身体　　　　　肉体坏时至地狱
              恰如非法之天子　　　　　头下脚上堕恶趣

    一一

              父母沙门婆罗门　　　　　在己家中为尊敬
              此世已尽弃身体　　　　　肉体坏时至善趣
              恰如善法之天子　　　　　彼乘军车升天去

    结分

    佛述此法语后，佛言：“汝等比丘！提婆达多非只今生，前生即已对予为持敌意而没入地中。”于是佛为作本生今昔之结语：“尔时之非法天子是提婆达多，徒众即是彼之徒众；法天子即是我，徒众即是佛之徒众。”

    四五八　优陀耶王子本生谭

    ［菩萨＝帝释］

    序分

    此本生谭是佛在祇园精舍时，对乖离之比丘所作之谈话。此事件将在姑尸王本生谭（第五三一）中载出。佛向彼比丘问曰：“比丘！汝真违背教团耶？”彼答曰：“世尊！是为真实。”佛言：“比丘！汝何故因烦恼而乖违此出离之教耶？昔之贤人于广泛十二由旬之繁荣都城苏伦达那治国，与美如天女之妇人，虽同居一室达七百年，决不放纵五官，以贪欲心观看彼女。”于是佛为说过去之事。

    主分

    昔日，迦尸王于迦尸国苏伦达那之都城治国时，王无王子与王女，彼向自己之后等云：“欲得王子。”尔时菩萨由梵天世界殁，彼宿于第一后之胎，尔时彼使多数之人心中增大欢喜而出生，命名为优陀耶跋陀。此童子于将学步时，又有其他之有情由梵天界殁，彼生于王之他后之胎而为王女，彼女亦命名为优陀耶跋陀。

    童子成年后，极一切学术之蕴奥，而彼生来为一禁欲者，梦寐中亦不知淫欲之法，彼之心不染著于诸烦恼。王使王子即位，并告彼：“使生起种种娱乐。”菩萨云：“予不望王位，予之心亦不染著于诸烦恼。”彼与拒绝，王屡劝慰，彼用赤阎浮檀金作一女人之像，告父母云：“如得此像之女人，则予接受王位。”彼等持此黄金之像，巡回至一切阎浮提亦不得此容色之妇人。于将王女优陀耶跋陀装饰使立于像侧时，彼女较黄金之像尤为优美，于是二人虽皆不欲，诸人将此异母妹之优陀耶跋陀童女为第一之后，使菩萨即就王位，然彼等二人均为禁欲之生活。

    其后及父母去世，菩萨执掌政治，两人虽同住于一室，但决无依贪欲放纵五官相见之事，虽然如此，彼等互相约束云：“予等之中最初死者，生于次所而来，必须告以：‘我已生于如是之场所。’”

    时菩萨即位后七百年而去世，然并无他王，由优陀耶跋陀后发布政令，大臣等推行政治。菩萨于三十三天为帝释天，为受非常之名誉，七日间未能回想过去之事，而彼依人间世界计数，发觉已逾七百年，彼思：“予以财宝一试王女，为狮子吼而说法，完成约束归来。”

    彼一时代人间寿命为一万岁。王女是日夜间，紧闭门户，使卫兵站立，彼女于七层装饰美丽之宫殿御室中，唯只一人思自己之贞洁而坐。时帝释持一满盛黄金货币之金钵，出现于寝室，立于一方，与彼女交谈唱第一之偈：

    一

              丽装持美肢　　　　　身体美无缺
              独坐升高殿　　　　　紧那罗美眼
              我今请求汝　　　　　共渡一夜欢

    于是王女唱次之二偈：

    二

              巡回掘内壕　　　　　坚固望楼门
              刀剑人守护　　　　　此城人难入

    三

              虽有青年人　　　　　不能来此处
              然汝因何故　　　　　前来欲会吾？

    时帝释唱第四之偈：

    四

              美者！我为一夜叉　　　　　前来汝之前
              汝使我欢喜　　　　　与汝盛金钵

    王女闻此唱第五之偈：

    五

              优陀耶殁后　　　　　天、人、夜叉，一切不望他
              大威神力者！夜叉汝速去　　　　　莫更入此地

    彼闻彼女之狮子吼，不能立足，为离去之状而隐身消失。次日彼于同一时刻携银钵盛金币，与彼女交谈，唱第六之偈：

    六

              享受爱欲最上乐　　　　　有情为此行过恶
              美丽微笑者！如此快乐汝莫舍　　　　　我今与汝银之钵

    王女自思：“彼得与我谈话，将屡次前来，故今予不与彼谈话。”于是彼女不作任可言语，帝释知彼女不语之事，即由彼处消失。而次日彼携铜币盛以铁钵而来曰：“夫人！请使予依爱欲之乐得到满足，如此，予以盛铜币之铁钵向汝奉上。”王女见彼唱第七之偈：

    七

              男子用财货　　　　　向女求好意
              欲求女承诺　　　　　增加高财额
              然汝违天法　　　　　次第为递减

    菩萨摩诃萨闻此语云：“王女陛下！予为一细算之商人，予不达目的决不失去财产。若贵女愈益年青，增加容色，予则向汝增加持来之赠物，然汝日日减少青年之容色，因此予亦灭少财宝。”于是唱次之三偈：

    八

              于此人间世　　　　　有美身体者
              年青与容色　　　　　人人日减退
              从汝容色故　　　　　财宝亦减少
              今日比前日　　　　　汝渐衰老故

    九

              有名誉之女　　　　　依此我观察
              时随日夜过　　　　　容色渐减损

    一〇

              善慧之王女　　　　　汝当少年时
              应速修梵行　　　　　汝益有容色

    于是王女唱一偈：

    一一

              诸天不如人间老　　　　　彼等四肢无皱襞
              威神夜叉我问汝　　　　　诸天不老因何故？

    时帝释语彼女唱一偈：

    一二

              诸天不如人间老　　　　　彼等四肢无皱襞
              天之容色日益增　　　　　广大享受天之乐

    彼女闻天界之美，问往彼处之道，更唱一偈：

    一三

              于此世界中　　　　　多有老恐怖
              而有诸多人　　　　　说往天行道
              威神力夜叉　　　　　我今重问汝
              往彼世界行　　　　　何道至无怖？

    时帝释语彼女，更唱一偈：

    一四

              正置语与意　　　　　由身不为恶
              住家多施食　　　　　有信心柔软
              同情且亲切　　　　　叮咛有爱语
              如在斯道者　　　　　他界无恐怖

    王女闻彼之言，赞赏而更唱一偈：

    一五

              夜叉！恰如父与母　　　　　汝对我教诲
              胜容色者！我今重问汝　　　　　伟大之人！汝究竟为谁？

    于是菩萨更唱一偈：

    一六

              美夫人！我为优陀耶　　　　　约束来此处
              告汝我所往　　　　　与汝完约束

    王女闻言喘息流泪：“夫君！汝优陀耶跋陀王耶？予无汝不能生活，汝使予能得住于君侧之方法，教诲于予。”于是更唱一偈：

    一七

              若汝实为优陀耶　　　　　为约束故来此处
              我等再会求方法　　　　　王子！我欲汝常教诲我

    时菩萨教诲彼女唱次之四偈：

    一八

              青年速过如刹那　　　　　有情死无坚固者
              身体危脆老行去　　　　　优陀耶女！力行正法莫放逸

    一九

              一切土地满财宝　　　　　唯只一王之领土
              未离欲者死时弃　　　　　优陀耶女！力行正法莫放逸

    二〇

              父母兄弟及姊妹　　　　　依据财产买得妻
              彼等相互亦弃舍　　　　　优陀耶女！力行正法莫放逸

    二一

              此身为他之食物　　　　　善趣恶趣皆轮回
              须知皆是暂时住　　　　　优陀耶女！力行正法莫放逸

    如是菩萨摩诃萨与彼女教训，彼女亦信乐彼之法语而为赞赏，唱最终之偈：

    二二

              夜叉善说法　　　　　死者生命短
              有限无长乐　　　　　苦恼又相伴
              舍弃迦尸都　　　　　出家独游行

    菩萨与彼教训回归自己之住所。彼女于翌日将政治交付于大臣等，于自己之都中心情愉快之御苑，出家为仙人之道，修行正法，寿命终时，生于三十三天为菩萨之侍女（妻）。

    结分

    佛述此法语后，说明四谛之理——说明终了，乖离之比丘得预流果——佛为作本生今昔之结语：“尔时之王女是罗睺罗之母，帝释即是我。”

    四五九　水本生谭

    ［菩萨＝王］

    序分

    此本生谭是佛在祇园精舍，对制伏烦恼之事所作之谈话。某时，舍卫城之住民，有在家五百人之同伴，听闻佛之说法，出家受戒，住于张黄金之床某家，夜半之时，思起爱欲——一切详情如前所述——尊者阿难，以世尊之命令，于集合比丘众时，为佛设座着席。佛不问：“诸子起爱欲之思耶？”而对全部一切诸人言曰：“汝等比丘！烦恼非为小事，时时所起之诸烦恼，为比丘所应制伏。昔日之贤人等，于佛未出世时，制伏烦恼得辟支佛之智。”于是佛为说过去之事。

    主分

    昔日梵与王于波罗奈都治国时，迦尸国某村有二友人携水瓶往田中，置于田之一隅，二人整理田地，若喉渴时，前往饮水。彼等之中一人为饮水而往田端，彼吝惜自己之水，由他人瓶中取饮；黄昏时彼由田出，于洗身时反省：“今日依身门有无为恶之事？”彼思出盗饮他人之水，心怀恐惧战栗，彼思：“此贪欲如增大，则予将投入恶趣。予须制伏此一烦恼。”于是将盗水而饮之事置于念头，愈益为观念之修行，终至得辟支佛之智，而对获得之智经过不断思考而去。

    时其他之一人，洗身起立，向彼云：“吾友！予等归家。”彼答：“君且归去，予于家已无用，予已成为辟支佛矣。”“辟支佛如君之状耶？然则辟支佛为如何之人物？”“辟支佛有二指长之发，着袈裟衣，住于北面雪山之香醉山洞窟之中。”于是彼摩头，于刹那之间消失在家之相，着纯红之重衣，缠似电光之腰带，偏袒赤色之上衣，以云色之粪扫衣置于两肩，蜂色（黑）粘土制之钵吊于左肩之下，彼立于空中说法，然后升至高空，降于香醉山之洞窟。

    又迦尸国之村有某地主于店中坐定，见某人携妻前来，彼放纵五官眺望彼容色优美之妇人，彼自思：“若予贪欲炽盛，予将堕入恶趣。”于是彼恐惧战栗，愈并积累修行观念，生辟支佛之智，立于空中说法，而后往香醉山洞窟而去。

    又迦尸国村落之住民，父子二人一同行路，盗贼于森林入口处埋伏等待，捕获彼等父子，捉其子云：“持财宝来，领取汝子。”将父亲放回。又捕获兄弟二人，捉其弟而放其兄。又捕获师父与弟子，捉其师而放弟子，因弟子爱惜学问，往持财宝前来，领取其师。

    时有父子已知盗贼埋伏等待，父云：“汝行予待其捕。”子云：“父莫作是言，父行，予待其捕。”父云：“汝莫作是言。”父子相互争辩之中，为盗贼所捕，盗贼问曰：“汝等相互有何关系？”“予等无任何关系。”彼等故意以为妄言。彼等由森林出，黄昏洗身体之时，其子默检自己之戒德，见自为妄言：“予此恶行增大，将堕恶趣。予须制服此烦恼。”于是彼愈益积观念之修行，生辟支佛之智，而后立于空中为父说法，向香醉山之洞窟而去。

    又迦尸国之村落某地主禁止杀生，然于献牺牲祭礼之时，多人集合向彼曰：“地主！今为牺牲祭之时，予等思欲杀鹿及豚向夜叉神为牺牲之供献。”地主曰：“汝等可从前此之习惯。”于是诸人多为杀生。彼见诸多之鱼肉：“此诸人如此滥杀生物，因予之一言，使彼等杀生。”彼深致后悔，于是凭窗而立，愈益积观念之修行，得辟支佛之智，立于空中说法，然后往香醉山洞窟而去。

    又迦尸国之村落有某地主禁止卖酒，多人云：“以前在此时期，有酒祭之祭日，予等应如何为之？”彼云：“汝等依先祖之例为之。”于是诸人为祭，饮酒喧哗，或挫手足，或割颈截耳，彼等被捕缚，多受刑罚。地主见彼等心中自思：“若予不与承诺，彼等将不尝受此等苦痛。”彼因此事，深致后悔，于是愈益修行观念，生辟支佛之智，立于空中说法：“汝等不可怠惰。”然后往香醉山洞窟。

    其后五人之辟支佛为行乞而至波罗奈之都，下降立于自家之门下，善整服装，善缠身躯，以庄严之步法托钵达到王宫之门前。王见彼等起净信之心，招入王之宫殿，洗彼等之足，涂以香油，招待以软硬美味之食物。于是王坐于一方问曰：“诸位大德！尚在青年而出家，乃殊胜之事，于此青年时代诸位出家，视诸爱欲，以为祸患。然诸位修行观念之对象，出家之动机为何？”彼等向王语云：

    一

              我饮友不与之水　　　　　故后嫌恶此恶事
              今决再不为此恶　　　　　知此之故我出家

    二

              见他人妻起欲心　　　　　故后嫌恶此恶事
              我今再不为此恶　　　　　知此之故我出家

    三

              大王！森林诸盗贼　　　　　捕获我之父
              我为彼等问　　　　　知而答虚语
              故后我为此　　　　　嫌恶此恶事
              决不再为恶　　　　　是故我出家

    四

              营牺牲之祭　　　　　人人为杀生
              彼等要求我　　　　　我与彼承诺
              故后我为此　　　　　嫌恶此恶事
              决不再为恶　　　　　是故我出家

    五

              谷酒果酒［调和酒］　　　　　最初饮者诸人人
              彼等无益今多饮　　　　　我与饮酒之承诺
              故后嫌恶此恶事　　　　　不再为恶故出家

    彼等顺序说述五偈。

    王闻每人之回答，述赞赏之辞曰：“诸位大德！出家于诸君最为适当。”

    王听闻彼等之法，起净信之心，与衣服医药，送出辟支佛等。彼等亦向王作礼，离其处而去。

    尔时以来，王于物质之欲望，离欲而不关心，虽然摄取上味之食物，然对妇人不语不见，以离欲心起立行止。入王室静坐，观白壁为准备定，不久即起禅定，彼达禅定，呵斥爱欲而唱次之偈：

    六

              爱欲实可忌　　　　　恶香甚多棘
              耽溺于欲者　　　　　不得此安乐

    时彼之第一之后自思：“此大王闻辟支佛之说法，为不满足之状，不与我等谈话，自入王室，是故予须把握此王。”后往王室之门口，立于门前，闻王呵斥爱欲感慨甚深之偈，后云：“大王！贵君呵斥爱欲，但世间无有爱欲之快乐者。”后赞美爱欲唱他之一偈：

    七

              爱欲快乐大美味　　　　　无有快乐胜爱欲
              生前耽于爱欲者　　　　　死后彼等可生天

    菩萨闻此，叱彼女曰：“此死恶婆，汝为何言，爱欲有何快乐，爱欲实为转成苦痛之物。”于是唱残余之诸偈：

    八

              爱欲恶味为苦患　　　　　无有苦痛甚爱欲
              生前耽溺爱欲者　　　　　死后彼等生地狱

    九

              坚锐利如刀　　　　　无慈悲之剑
              如短刀刺胸　　　　　爱欲更苦痛

    一〇

              身如丈之深　　　　　炭火燃其身
              太阳热犁头　　　　　爱欲更苦痛

    一一

              剧烈如毒药　　　　　或如煮沸油
              或如铜绿青　　　　　爱欲更苦痛

    菩萨摩诃萨向后如是说法，于是集合大臣等：“汝等大臣！汝等统治国家，予将出家。”多数人民悲泣，菩萨升起立于空中，与诸人教训，然后由空中飞向北方至雪山，于心情愉快场所结庵，出家为仙人之道，命终之后，彼继生于梵天世界。

    结分

    佛述此法语后，佛言：“汝等比丘！烦恼非是小事，纵然微小烦恼，贤人亦应调伏。”于是佛说明四谛之理——四谛说明竟，五百人之比丘等，达阿罗汉位——于是佛为作本生今昔之结语：“尔时之辟支佛等已般涅槃，后是罗睺罗之母，王即是我。”

    四六〇　优万伽王子本生谭

    ［菩萨＝王子］

    序分

    此本生谭是佛在祇园精舍时，对逾城出家所作之谈话。某日比丘等集于法堂，为佛德之语：“诸位！若十力之世尊为在家者，彼于一切世界之中央为转轮王，具备七宝，成就四神足，将有千人以上之子相从；然世尊舍弃此殊胜之威神力，见爱欲之过患，夜半由［从者］车匿相伴，乘［爱马］犍陟，逾城于阿拏摩河岸出家，为六年之苦行，成等正觉。”尔时世尊出堂问曰：“汝等比丘！诸子今为何语坐于此处？”彼等云：“如是如是。”佛言：“汝等比丘！如来非只今生大逾城出家，前生佛亦于有广泛十二由旬波罗奈之都，舍王位而出家。”于是佛为说过去之事。

    主分

    昔日，蓝玛之都有名一切施王。今日波罗奈之都，于优陀耶王子本生谭［第四五八］谓之苏伦达那都，于小斯塔索玛王本生谭［第五二五］谓之斯达萨那都，于数那难陀仙本生谭［第五三二］谓之布拉夫玛瓦达那都，于堪达哈拉司祭官本生谭［第五四二］谓之普帕瓦提都，而于此优万伽王子本生谭则谓之蓝玛都。如此都名时时变更。

    于此之都，一切施王有千人之王子，王与长子优万伽以副王之位。彼于某日，晨起驾华丽之车，以非常之威严，游行御苑；彼见树梢及草叶尖端，枝端及蜘蛛巢穴等处，如悬真珠之网之露滴，问曰：“驭者！此为何物？”“副王！此为寒期所下之露滴。”彼闻驭者之答，日中游于御苑，黄昏归时，不见露滴，彼问驭者：“我今不见露珠，露珠今往何处？”驭者答：“副王！露珠于太阳升起时，即碎入地中。”彼闻而恐惧战栗：“此等有情之寿命行作（状态）亦如露滴，予于病、老、死尚未逼迫之中，乞愿父母，出家为宜。”彼以露滴为观念之对象，见三界如火宅，于是不往自己之住居，向坐于庄严具备之法庭中父王前礼拜，坐于一方，乞愿出家，唱第一之偈：

    一

              朋友大臣相围绕　　　　　车乘之王我为礼
              大王！我今乞愿请出家　　　　　主君许我此心愿

    时王对彼制止，述第二之偈：

    二

              若汝爱欲有不足　　　　　我可为汝使满足
              有害汝者我护汝　　　　　优万伽！莫作出家之乞愿

    童子闻此唱第三之偈：

    三

              爱欲对我无不足　　　　　亦无任何害我者
              到老终无破坏事　　　　　我欲制造此洲渚（国土）

    佛唱半偈说明以上之次序：

    四（A）

              子向父乞愿　　　　　父又乞己子

    余半偈为王所唱：

    四（B）

              我子！市民皆乞愿　　　　　优万伽！莫作出家言

    童子后又唱第五之偈：

    五

              军车之主王　　　　　勿止我出家
              不耽诸爱欲　　　　　不属老支配

    童子唱此偈，王无回答之语，彼向童子之母曰：“王后！汝子向父望得承诺出家。”后闻此语：“贵君此为何言耶？”后急切息不得喘，坐黄金之舆，急往法庭哀愿，唱第六之偈：

    六

              我之爱子！我愿汝之身　　　　　我禁汝出家
              永久我见汝　　　　　优万伽！莫为出家言

    童子闻此唱第七之偈：

    七

              草叶端白露　　　　　太阳升碎落
              如人寿无常　　　　　爱母！汝切莫止我

    虽云如此，彼女哀愿，再三再四，于是菩萨摩诃萨向父唱第八之偈：

    八

              车乘之主！请王为驾夫　　　　　使母乘此舆
              我将度苦海　　　　　使母莫妨碍

    王闻王子之言，谓后曰：“我后！汝且乘舆归去，请登（喜增）宫。”彼女闻王之言，不能居于彼处，由妇人等围绕而去，登上宫殿：“我子之事究竟如何？”彼女站立远望法廷之门。

    菩萨于母去时，更向父乞愿，王不能拒绝彼之愿望，王云：“我子！如是可依汝之所思，允汝出家。”王与承诺，彼得许可时，菩萨之末弟财胜童子礼拜父王：“父王！请许予亦出家。”王一并承诺。兄弟二人拜王，舍弃爱欲，多人围绕，由法廷出，后眺望菩萨摩诃萨：“予子出家，蓝玛都城将空虚矣。”后悲叹而唱次之二偈：

    九

              汝急去！告彼为贤者　　　　　蓝玛都空虚
              优万伽出家　　　　　一切施王许

    一〇

              千子之长兄　　　　　青年譬黄金
              强力之童子　　　　　出家披袈裟

    然菩萨亦未立即出家，彼与末弟财胜童子一同拜辞父母，出都而去，而使多人归回，两人进入雪山，于适心之场所结庵出家为仙人。而后起得禅定神通，以树根果物渡一生涯，死后生至梵天世界。

    最后为佛偈说明其义：

    一一

              优万伽胜财　　　　　二童子出家
              舍弃父与母　　　　　断灭死缚着

    结分

    佛述此法语后，佛言：“汝等比丘！非只现在，如来前生亦弃舍王位而出家。”于是佛为作本生今昔之结语：“尔时之父母是今之大王族，财胜童子是阿难，优万伽即是我。”

    四六一　十车王本生谭

    ［菩萨＝贤者］

    序分

    此本生谭是佛在祇园精舍时，对某父亡之地主所作之谈话。彼于父亡之时，为愁叹所打击，放弃一切工作，只为悲泣。佛于晨起眺望世间，观彼已达预流果之状态，于是翌日，佛往舍卫城步行托钵，食已，遣去诸比丘等，只一年少沙门随行，前往彼家。交谈而坐，佛以爱语问曰：“优婆塞！汝悲痛耶？”“唯然，世尊！父亡之悲，使予逼恼。”佛言：“优婆塞！昔之贤人如实知八世间法时，而无丝毫之悲痛。”佛应彼之乞求，说过去之事。

    主分

    昔日于波罗奈之都，有十车大王其人，舍恶行以正义治国，彼之一万六千夫人之最年长第一之后，产有二王子及一王女。长子名罗摩贤者，次子名相童子，王女名清凉。

    其后第一之后殁，王为彼女之死而悲叹，由大臣注意营办彼女之葬式，王又以其他夫人置于第一后之地位。彼女甚合王意，至受宠爱。彼女其后妊娠，注意胎儿，产一王子，名芭拉陀童子，王爱此一王子，谓后曰：“予与汝任何选择之物。”彼女接受其言亦暂置之。然童子七岁之时，彼女至王前云：“大王！汝前许予子可选择任何之物，今请与彼。”“王后！汝可选择所欲之物。”“大王！请让予子继承王位。”王弹指曰：“汝死恶婆！予之二王子如日之光辉，汝杀彼等，则汝子之王位有望。”彼女为王叱责，心甚恐惧，回返自己后室，然其后数日，屡屡向王乞求王位。

    然王不与彼女所选之物，王自思：“妇人者乃不知恩之反逆者，彼女或伪为制造予之书信，或伪行贿赂使杀王子。”于是彼呼王子近前，谈此事情：“吾子等！汝等住于此处实甚危险，汝等往邻国或往森林，于予死荼毗时返来继承属我家族之王位。”又呼占相师前来询问自己寿命之期限，彼等云：“有十二年之寿命。”王闻之云：“吾子等！今后十二年来揭王之天盖。”彼等云：“谨遵王命。”向父涕泣拜辞，出王宫而去。王女清凉亦云：“予亦愿随兄等一同前往。”向父乞假，悲泣而去。

    彼等三人由多人围绕出离王城，多人归去，三人次第入于雪山，向有水而又易得种种树实之处结庵，依果实彼等三人维系生命而活。

    相贤者与清凉女对罗摩贤者请求云：“兄长如我等父执地位，请住此庵，予等持树实前来养育兄长。”得兄之同意。自此以来，罗摩贤者，残留其处，余者持种种果实养彼。

    如是彼等以种种果实生活居住之时，十车大王过于心悬王子等，第九年而殁。后于王之葬仪毕，为自己之子揭示天盖，大臣等云：“天盖之主现住森林之中。”不与王位。芭拉陀童子云：“予将往森林伴出予兄罗摩贤者揭示王之天盖。”彼执王之五种标章，整饰四种军队，到达彼之住所，于不远之处安置阵营，于相贤者与清凉女往森林时，彼入于庵之境内，罗摩贤者于门前如善据黄金之像毫无怖畏安乐而坐。彼行近其前，礼拜而坐于一方，告以王所发生之事，与大臣等一同稽颡涕泣。罗摩贤者决无悲伤亦无涕泣，彼之五官一无变化。

    芭拉陀于黄昏泣而坐时，他之二人持种种之树实归来，罗摩贤者自思：“彼等尚在年幼，彼等尚无如予之了解事物之智慧，因此忽然告以‘予等之父已殁’，彼等将不堪悲痛，心脏破裂，予以方便使彼等下入池中而立，使之闻此突然发生之事。”于是向彼等指示前方一池云：“汝等时常不归，此为汝等之惩罚，下入此水中而立。”唱前半之偈云：

    一（A）

              如何？相弟与清凉　　　　　汝等下水立

    彼等依兄之言，即下往水中而立。时彼向彼等告以发生之事，唱残余之半偈：

    一（B）

              十车王崩去　　　　　芭拉陀所云

    彼等闻父死之报告而气绝，彼再语彼等，彼等再度气绝，如是三度气绝，大臣由池中将倒卧之彼等运出，使坐于地上。彼等苏息之时，一切诸人相互涕泣悲汉而坐。

    尔时芭拉陀童子自思：“予之兄姊相童子与请凉女闻父之死，悲痛不堪，然罗摩贤者竟无悲泣，彼不悲之原因究竟为何？予将向彼闻见。”于是彼询问而唱第二之偈：

    二

              罗摩依据何威力　　　　　应悲痛时汝不悲
              汝闻父死不悲痛　　　　　苦恼何不征服汝？

    时罗摩贤者以自己不悲之理由向彼说明：

    三

              任人如何多悲叹　　　　　难为之事无奈何
              如何有智有慧者　　　　　空自悲痛使自苦

    四

              青年与老人　　　　　愚人与贤者
              富者与贫者　　　　　任人皆死去

    五

              譬如熟果实　　　　　恐怖其常落
              生死诸人人　　　　　常有死畏怖

    六

              晨会诸人人　　　　　夕有不见者
              夕会多人人　　　　　晨有不见者

    七

              愚人害自己　　　　　空自徒悲叹
              多赍诸利益　　　　　贤者应为此

    八

              身瘦颜色褪　　　　　一切自己害
              死者不复苏　　　　　悲叹竟无益

    九

              譬如家燃烧　　　　　依水可灭消
              有智有闻慧　　　　　贤人亦如是
              急起止悲哀　　　　　如风散飞绵

    一〇

              一人之死一族生　　　　　一切生类实如是
              若人能依第一义　　　　　皆有关连共互住

    一一

              是故贤者多闻者　　　　　洞察此世与他世
              人死悲痛虽大事　　　　　知法心意自无苦

    一二

              此我亲族不施舍　　　　　养育彼等使受乐
              我善护持其余者　　　　　此为智者之所行

    依此等偈，彼说明世之无常。

    集会之诸人听闻罗摩贤者说明世无常之说法，均止住悲痛。

    而后芭拉陀童子礼拜罗摩贤者云：“请兄受承波罗奈都之王位。”“吾弟！汝可与相童子及清凉女伴往执行政治。”“吾兄！汝如何？”“吾弟！父王告予‘逾十二年返来为政’，予若今往，违背父言，今后三年将往。”“其间谁掌政治？”“汝可为之。”“否，予等不能为。”罗摩贤者云：“如是，于予归前，以此履物治之。”于是脱下自己之草鞋与之。彼等三人取履物礼拜贤者，由多人围绕，往波罗奈之都。

    彼之履物于三年间执掌政治，大臣等置草鞋于凤辇乘，决定诉讼。若决定恶时，则履物相互击打，见履物之指示，再改正决定；若决定正当，则履物无音而静止。

    贤者经过三年，出森林达波罗奈之都，入于御苑。童子等知彼返来之事，彼等由大臣等围绕前往御苑，以清凉女为第一之后，行二人之灌顶式。菩萨摩诃萨于是即位，乘严饰之车，为多人围绕而入都，右旋为礼，升至善月王宫之大广间，自此以来，彼于一万六千年间，以正义而为政治，升往天界。

    一三

              罗摩为政治　　　　　一万六千年
              有首如螺贝　　　　　政治大臂者

    此为现等觉者之偈，说明其讯息。

    结分

    佛述此法语后，说明圣谛之理——说明四谛竟，此地主达预流果——佛为作本生今昔之结语：“尔时十车大王是净饭大王，母是摩诃摩耶夫人，清凉女是罗睺罗之母，芭拉陀是阿难，相童子是舍利弗，徒众是佛之徒众，罗摩贤者即是我。”

    四六二　防护童子本生谭

    ［菩萨＝大臣］

    序分

    此本生谭是佛在祇园精舍时，对放弃精进努力之一比丘所作之谈话。彼为舍卫城之住民，上好门第之子，闻佛说法而出家，彼完成由阿阇梨（轨范师）及和尚（亲教师）所命之义务，通晓两波罗提木叉，满过五年，彼思：“予欲得业处，将住森林。”彼向阿阇梨及和尚乞假，往拘萨罗国某边疆之村。于彼处，信乐彼之威仪作法，诸人为彼造柴庵，互通闻问。雨期近至，彼努力用功统一心意，依非常之精进，三个月间，修习业处，然彼尚不能认识曙光，彼思：“予确如佛说四种人中之最平淡无奇者，予住于森林将有何益？”“予往祇园精舍，得拜见如来殊胜之颜色，听闻甜蜜之说法。”彼放弃精进，由森林出，渐次往祇园精舍而来。

    于是由阿阇梨、和尚、友人及知己等问其返来之理由，彼言其事情。彼等对彼责难：“何故为如此事？”伴彼往佛前，佛言：“汝等比丘！何故伴来汝等不欲之比丘？”告曰：“世尊！此比丘放弃精进而归来。”佛问比丘曰：“是真实耶？”答曰：“世尊！是为真实耶。”佛言：“比丘！汝为何放弃精进耶？于此教法不精进怠慢之人，不能得最上之阿罗汉果，而精进之人则能成就此法。汝于前生为有努力堪忍教训者，依此理由，汝为波罗奈都之国王百子中之末子，能守贤者之教训，而能得王之白天盖。”于是佛为说过去之事。

    主分

    昔日梵与王于波罗奈都治国时，有防护童子为王之百子中之末子。王云：“每子一人应各学适当之学。”与每子以一大臣为师。时菩萨为童子之师，为一贤人学者，立于王子父执之地位。大臣等使学习学业终了之王子见王，王与彼等以地位而后送出；防护童子已极一切学术之蕴奥，彼问菩萨：“师尊！若予父派遣予至其他地方，予将如何为之？”菩萨曰：“王子！若汝被提供地方时，汝不接受，汝向王云：‘大王！予为末子，予如亦出往他处，陛下膝下空虚，予愿侍王左右。’”于是某日防护童子向王礼拜立于一方，王向彼问曰：“我子！汝之学业终了耶？”“唯然，大王！”“汝可选择汝所好之地方。”“大王！汝之膝下空虚，予愿侍王左右。”王甚满足：“甚善。”王与同意。

    其后彼居王之膝下问菩萨曰：“师尊！今将如何？”菩萨云：“请向王索取一处古之御苑。”彼云：“谨如君命。”彼由王得受御苑后，以彼处所生之花与果实，结交亲近都中之有力者。彼复问菩萨：“现将如何？”菩萨云：“王子乞愿于王，向市内诸人施与食物及着物。”彼如其言，对市内之人，一人不遗施与食物与着物。彼更问菩萨求王许可，对宫中使者、马匹、军队，悉皆无有遗漏，与以施物。此外对由外国前来使者住居之照顾，对诸商人税金之平均分担，即一切应为之事，彼皆自行之。如是彼从菩萨摩诃萨之忠告，对一切宫城内外人人、市民、国民及外来人等，恰如铁练之状，依各各四摄事而结缚亲近。于是彼受人人之喜爱。

    其后，王于临终，大臣等集于床前问曰：“大王！陛下归隐之后，与谁王之白天盖？”王答曰：“予之诸子对王之白天盖有同等之权利，然可与汝等中意之人。”彼等于王崩后，葬式终了，于第七日集会说明：“大王遗言：‘汝等中意者揭王之白天盖。’予等中意于防护童子。”于是由王之一族围绕，以黄金饰房之白天盖为彼所揭。防护大王依菩萨之忠告，以正义治国。

    他之九十九人童子云：“予等父王驾崩，诸人使防护揭得天盖，彼为末弟，天盖不可加诸于彼，天盖应为我等长兄所揭。”彼等一同以书信送交防护大王：“天盖应与我等，否则诉之战争。”于是包围都城。王向菩萨告知此事，问曰：“我等今将如何？”彼答曰：“大王！不可与陛下之兄等战争，即将陛下之君父所有之财产分作百分，向九十九位兄长发送通知谓曰：‘诸位此皆父王之所有物，请与分取，予与诸兄不起战争。’”彼依照施行。此时彼之长兄布萨童子告其他诸弟曰：“诸君！无人能有胜王者，我等之末弟虽为敌人而决不敌对，反将父王之所有物送与我等，且云‘予决不与诸兄战争。’然我等不能一时皆揭天盖，我等唯有使一人揭起天盖，应使彼为王，并谒彼向彼受取王领而后归回我等之地方。”于是彼等一切童子解散都之包围，停止敌对行为而入都，王亦使大臣等对彼等表示敬意而出迎。童子等率诸多从者步来登上王宫，对防护大王表示恭顺，坐于低之座席；防护大王坐白天盖下狮子座上，名声吓吓，威风堂堂，而王下眺所至场所，悉皆震骇。

    布萨童子眺望防护大王之威容自思：“予等之父王，恐已知自己殁后防护童子为王之事，故与我等地方而不与彼。”于是彼与王会谈唱次之三偈：

    一

              大王！思起民之主（父王）　　　　　知汝之戒德
              敬他诸童子　　　　　不与汝何物

    二

              大王尚在时　　　　　或往天上时
              予之一族！见己之利益　　　　　承诺汝王位

    三

              防护！汝依何戒行　　　　　立于同族上
              何故一族众　　　　　无能超越汝？

    防护大王闻此说自己之德，唱次之六偈：

    四

              王子！沙门及大仙　　　　　我均不嫉视
              我尊敬彼等　　　　　跪拜其足下

    五

              沙门仙人喜德行　　　　　彼等德法俱相应
              我欲听闻彼说法　　　　　教训于我无嫉念

    六

              沙门及大仙　　　　　我闻彼等言
              毫不起轻视　　　　　我心喜法缘

    七

              象兵与卫兵（马兵）　　　　　车兵步兵等
              我常于彼等　　　　　与衣食不怠

    八

              大臣顾问官　　　　　辅我从者等
              波罗奈之都　　　　　供与肉酒水

    九

              又有富商贾　　　　　彼等诸国来
              我计彼等便　　　　　布萨！如此知守护

    时彼布萨童子闻彼之德，唱次之二偈：

    一〇

              防护！汝实依法者　　　　　汝胜予一族
              汝今可治国　　　　　贤慧利益者

    一一

              汝由一族所围绕　　　　　积集种种之宝德
              诸敌无能征服事　　　　　修罗无能征帝释

    防护大王与一切兄等非常之荣誉，彼等于彼之前滞留月半，彼等云：“大王！诸地方盗贼起时，予等以为监督，陛下可安享国政之乐。”于是各各归返自己之地方。王从菩萨之忠言而行，寿命终后，往生天国。

    结分

    佛述此法语后，佛言：“比丘！如此汝于前生堪从忠告，然今生汝何故不精进耶？”佛为说四谛之理——说明四谛竟，彼比丘达预流果——于是为作本生今昔之结语：“尔时之防护大王是此比丘，布萨童子是舍利弗，其余弟兄是大小长者，徒众是佛之徒众，与忠言之大臣即是我。”

    四六三　苏婆罗迦贤者本生谭

    ［菩萨＝贤者］

    序分

    此本生谭是佛在祇园精舍时，对般若波罗蜜（最上智慧）所作之谈话。某日黄昏之时，等待如来出堂说法之比丘等，集于法堂：“诸君！佛实为大智、广智、明智、速智、利智、锐智者，具备临机应变之方便智，其智广大如大地，甚深如大海，广阔如虚空，于一切阎浮提（全世界）所起之智，无得凌驾十力之世尊者——譬如于大海所起之波，不能超越其岸，又如达岸时，波即破碎。如依其智，无任何人能超越十力之世尊者，若达佛之足前，其人必被破碎。”如是比丘等说明十力世尊之大般若波罗蜜（最上之大智慧）。佛适出堂问曰：“汝等比丘！诸子今为何语，坐于此处？”答云：“如是如是。”佛言：“汝等比丘！世尊非只今生为具智慧者，彼于前生智慧尚未成熟时，即为一具智慧者，彼虽盲目，于海洋中依海洋之标帜而知‘此海中有如是如是之宝。’”于是佛为说过去之事。

    主分

    昔日在巴鲁国巴鲁王治国时，巴鲁之海滨有一港村，尔时菩萨生为巴鲁海滨船户头之子，身为可爱之黄金色，彼名苏婆罗迦童子。彼于多人服侍下成长，十六岁时，极乘船学术之蕴奥，其后父殁，彼即为船户之头，操乘船之业。彼为贤者，具备智慧，彼所乘坐之船，决无灾害发生。

    其后彼之两眼为盐水所害而失明，彼自其时以来，虽为船户之头，但不作操船之业，彼思：“予将赖王以生活。”彼往王之前。时王任命彼为评价鉴定之工作，自此来，王之象宝、马宝、真珠宝、摩尼宝（宝石）等等之鉴定，使彼为之。

    尔时，某日之事，有率黑岩顶色象而来之人等曰：“此可为王所乘用之象。”王见其象云：“可使贤者见之。”于是诸人率象往彼之前。彼以手抚摸象之身体，告曰：“此不适为王者之象，彼之后足伤残。何以故？母象产时，未能以肩承受，于是落于地上，后足伤残。”诸人问牵象而来人等，彼等云：“贤者之言，是为事实。”王闻此事，甚感满足，与彼铜币八枚。

    复于某日，有牵一匹马来之人等云：“此可为王之马乘。”王又使将此马送贤者之前。彼以手抚摸后云：“此马不适为王者之马乘，何以故？此马生而母死，故此马未得母乳，未能十分发育。”彼之所云又为真实，王又闻此，甚感满足，与以铜币八枚。

    尔时某日，又持车来人等云：“此可为王之车乘。”王亦使送彼所。彼以手抚摸车后云：“此车为空洞之木所作，故不适王乘用。”彼所云又为事实，王又闻之与铜币八枚。

    时有向王持来价值甚高之毛毡之人等，王又命送彼之前，彼以手抚摸后云：“此毡有被鼠啮破之一洞。”诸人检视，发现其处告王，王甚满足，与铜币八枚。

    彼自思：“此王对鉴定如是希有之事，只与以铜币八枚，此赠物只可为理发师之礼物，此王概为理发师之子，奉仕此王实无利益，予将归自己之住所。”于是回归巴鲁海滨之港。

    彼住于其处时，商人等准备乘船出海，彼等考虑：“我等将使谁同乘？”“苏婆罗迦贤者所乘之船，决不蒙害，彼为贤者，善巧方便。彼虽盲目，但苏婆罗迦贤者为一殊胜之盲目者。”于是往彼之前乞愿曰：“请为我等之船头。”彼云：“诸君！予为盲目之人，如何能为操船之工作。”“头主！汝虽盲目，但对予等而言，实为第一人。”于是一再恳求，彼与承诺：“甚善，诸君！予依诸君之言，乘船前往。”于是乘入彼等之船。

    彼等依船向大洋驶出，船七日间，无事进行，尔后不时风起，四个月之间，漂流于大海上，到达库罗玛拉海域。彼处有身体似人，口如剃刀之鱼类，出没于水中商人见此鱼类，向菩萨问其海之名，唱第一之偈：

    一

              出没如人鱼　　　　　剃刀之鼻嘴
              苏婆罗迦！我等向汝问　　　　　此为如何海？

    摩诃萨因彼等问，依自己乘船之经验较量，唱第二之偈：

    二

              出帆巴鲁滨　　　　　诸商求财宝
              迷船来此处　　　　　库罗玛拉海

    而此海产金刚石，摩诃萨自思：“若予语彼等‘此为金刚石海’，则彼等为贪欲而采多量之金刚石，船将沉没。”彼不语彼等，使船系留，而以方便握一网绳如取鱼状，投纲捞取金刚石之宝，投入船中，而将其价值少之物品弃于海中。

    船过其海，往火鬘海之处而行，其海燃烧如火聚，如悬于中天之太阳放大光明。诸商人以偈问彼：

    三

              我等见此海　　　　　如火如太阳
              苏婆罗迦！我等向汝问　　　　　此为如何海？

    摩诃萨复向彼等继续说偈：

    四

              出帆巴鲁滨　　　　　诸商求财宝
              迷船来此处　　　　　其名火鬘海

    而此海多产黄金，摩诃萨依如前状，由其处采黄金投入船内。船更过海，达辉耀光如乳酪之酪鬘海，商人以偈问其名：

    五

              我等见此海　　　　　如酪又如孔
              我等向汝问　　　　　此为如何海？

    摩诃萨继续以偈语之：

    六

              出帆巴鲁滨　　　　　诸商求财宝
              迷船来此处　　　　　呼为酪鬘海

    而此海多产白银，彼仍以如前之方便采之，投入船中。船更过海，到达海面辉耀如青色草禾又如谷物之畑，名青色草鬘海。商人以偈问海之名：

    七

              我等见此海　　　　　如草又如谷
              苏婆罗迦！我等向汝问　　　　　此为如何海？

    彼继续以偈说明：

    八

              出帆巴鲁滨　　　　　诸商求财宝
              迷船来此处　　　　　青色草鬘海

    而此海多产青摩尼（绿柱玉）之宝，彼仍以如前之方便采宝玉，投入船中。船过其海，到达如苇林之状，又如竹林之状之苇鬘海。商人以偈又问其名：

    九

              我等见此海　　　　　如苇又如竹
              苏婆罗迦！我等向汝问　　　　　此为如何海？

    摩诃萨继续以偈说明：

    一〇

              出帆巴鲁滨　　　　　诸商求财宝
              迷船来此处　　　　　呼为苇鬘海

    而此海多产竹色之琉璃，彼又使采投入船中。商人等过苇鬘海见瓦拉巴姆迦海，彼处海水由四面八方卷起拥近船边，四方有如同绝壁之大洞卷起之水波，生出恐怖劈耳之音声，如使心脏破裂。商人等见此，恐怖战栗以偈问其名曰：

    一一

              不思此海此世物　　　　　闻此音声大畏怖
              譬如大洞与绝壁　　　　　此海我等从未睹
              苏婆罗迦！我等向汝问究竟　　　　　此处名为如何海？

    菩萨继续告其名曰：

    一二

              出帆巴鲁滨　　　　　诸商求财宝
              迷船来此处　　　　　瓦拉巴姆迦

    菩萨摩诃萨云：“诸君！到达此瓦拉巴姆迦海，决无能有归还之船，船到此海，必至沉没破灭。”然此船中有七百人乘坐，彼等为死之怖畏，如在无间（阿鼻）地狱被煎煮之众生，异口同音放出悲哀之声。摩诃萨自思：“除予之外，无任何人能救此等诸人之安全。予将立愿，救助彼等。”于是向彼等云：“立即用香水使予沐浴，使予着新衣服，预备盛物之钵，置于船之先端。”彼等急忙照办，摩诃萨以两手执盛物之钵，立于船头发愿唱最终之偈：

    一三

              自有记忆限　　　　　达知觉以来
              我对一生物　　　　　不知故意害
              依此真实语　　　　　使船安全归

    四个月之间行遇异国之船，今归路如有神通，依神通之威力，仅一日之间到着巴鲁滨港，而船更又向陆上行近过八宇沙婆丈，立于船头家之门前而止。摩诃萨分与彼等诸商人金、银、摩尼、珊瑚、金刚石等，并与彼等教训云：“此等诸宝，诸位已充分获得，今后决再勿为航海之事。”菩萨一生涯为布施之善业，生于天之都城。

    结分

    佛述此法语后，佛言：“汝等比丘！如来前生即为如此之大智者。”于是佛为作本生今昔之结语：“尔时之徒众是佛之徒众，苏婆罗迦贤者即是我。”


本生經(第14卷-第16卷)

 汉译南传大藏经第 37 册 No. 0018 本生经(第14卷-第16卷)

    第十二篇

    四六四　小郭公本生谭

    此一本生谭，在鸠那罗本生谭（第五三六）中，详细说明。

    四六五　跋陀娑罗树神本生谭

    ［菩萨＝树神］

    序分

    此一本生谭是佛在祇园精舍时，对亲族之利行所作之谈话。舍卫城给孤独长者之家，常为五百比丘准备食物，同样在毗舍佉之家、拘萨罗王［波斯匿］之宫廷，亦复如是；然，在宫廷，虽然与以种种上味之食品，但在彼处，无任何人与比丘亲近，因此，比丘等不在王宫摄食，持得食物后，即往给孤独长者或毗舍佉或其他亲密深者之家进食。

    某日，王云：“有布施之物被赍送，应向比丘布施。”于是将食物持往食堂。然，食堂中比丘不见一人，王问向何处而去？答曰：“往各自亲密者之家坐食。”王闻此，于朝食完毕后，往佛之处问曰：“世尊！食物以何者为最优？”佛：“大王！亲爱为最优，纵令酸粥之物，以甚深亲切为布施，则食之有味。”王：“世尊！谁有甚深之亲切施与比丘？”佛：“大王！亲族或释迦族。”

    于是，国王自思：“予将以释迦族之女，迎来为予第一之后妃，如是，比丘等必如亲族与自己甚深相亲。”于是，彼起座归自己之王宫后，遣使者赴迦毗罗城使云：“予欲娶得一女，望与贵君等结亲戚。”释迦族之众人闻使者之言，一同聚集商谈：“予等住于拘萨罗王命令所行之处，若不与女，必有大报复；若与之，实将灭我等之族统，如之何则可？”于是，摩诃那摩向彼等云：“汝等勿忧，予有自己之女名禹翅刹那（行雨），乃那竭门多下婢之胎所生，年方十六，无上美丽、光艳非常，由父方而论，亦为刹帝利所生。以之与王，告为刹帝利之女，有何不宜。”释迦族诸人赞成甚善，呼王之使者云：“甚善！予等奉献一女，汝可受之伴其归去。”

    然，使者等自思：“此等释迦族诸人，对于出生种姓傲慢，彼等口说：‘此予等同种所生之女’，但与不同等之女。因此，必须此女与此诸人一同同席而食，始可得行。”于是，彼等作如次之言：“予等伴归，但请此女与贵君等一同同席进食而后归去。”释迦族诸人与使者等宿泊之处，又复思虑如何处置。摩诃那摩云：“汝等忧虑无用，予使方便之法。贵君等于予食事之时，美饰禹翅刹利，伴其前来，而于予食少许时云：‘大王！如是所谓之某王有信前来，请御览此使书。’于是，使予见信。”诸人善遵其命，于彼食事之时，美饰此女，摩诃那摩云：“伴女前来予处，与予一同进食。”诸人云：“饰女之后，即前来。”但稍延缓而至。彼女谓与父一同进食，将手放入同一容器之中。摩诃那摩与彼女一同取一片食物入口，而于伸手取第二片时，彼等云：“大王！如是所谓之某王有信前来，请御览此使书。”彼等呈上书信。摩诃那摩云：“吾女！汝且进餐。”彼以右手置容器中，以左手取信阅读。彼于熟读使书之间，彼女进食。彼女食事终了，彼则洗手漱口。于是，使者等对彼女确为彼之女持有确信，而不能知其秘密。

    摩诃那摩派遣诸多服侍之人，送女前往。使者等伴随彼女抵舍卫城，向王申述：“此女生为正统，确系摩诃那摩之爱女。”国王甚喜，装饰市中后，积财宝如山，使女立于其上，为之灌顶，即第一后妃之地位。彼女受王之宠爱。

    其后不久，彼女怀妊，受王十分照顾，十个月满，分娩生产一黄金色之王子。命名之日，王遣人亲往自己太妃之所讯问：“释迦王之王女禹翅刹利生产王子，应附何名？”而持此使书前住之大臣，生来稍有耳聋，彼往太妃之所传命，太妃闻此云：“禹翅刹利于未产子时，尚且凌驾一切诸人之上，今将更为大王所宠爱之甚者。”聋大臣误将瓦拉巴（有宠爱者）之言辞，错听了解为毗琉璃（增长者），向王之处回报云：“大王！王子殿下应附以毗琉璃之名。”国王自思：“此必为我等祖先之族名。”于是命名为毗琉璃。

    自此，王子与一般王子同样被尊敬长大。七岁之时，彼见其他儿童，由母方之祖父家中持来象马等玩具，于是，向母后妃问曰：“母亲！他之儿童由祖父之家持来赠物，而我不得任何人处持来。母亲！汝无父母耶？”彼女云：“吾子！汝之祖父乃释迦之王族，然住甚远，故无何馈赠。”彼女哄骗于彼。

    更于彼十六岁时，彼云：“我欲往与祖父相会。”母：“汝欲往彼处何为？”彼女对彼阻止。彼再三再四乞愿，后妃之母遂加承诺：“如是，予等前往。”彼向父王告知后，由多数之从者相随，出发前往。禹翅刹利于此之先送信嘱云：“予在此生活安乐，贵君切勿使彼知悉任何秘密。”释迦族人等知毗琉璃前来，皆谓：“我等不能对彼尊敬。”并将幼年之儿童等全部送往乡间。

    王子到达迦毗罗城时，释迦族之诸人集坐于公会堂中，王子往公会堂中站立，诸人云：“此为汝之祖父，此为汝之叔父。”彼向诸人巡回应对。彼为辞仪颇感背痛腰酸，但并无一人对自己答礼，彼见而问曰：“何故对予不返致辞仪。”释迦族之人等云：“青年子弟等已均往田舍之故。”于是，对彼与以敬意。

    彼于停留数日间后，随诸多之从者而去。此时，有一下婢以牛乳与水净洗彼于公堂所坐之座椅，并讥嘲云：“此为禹翅刹利下婢之子所坐之椅。”王子从者一男因忘置兵器于堂中，返回来取，不图耳闻对毗琉璃王子之骂声，兵士问其秘密，知“禹翅刹利王妃乃释迦族之摩诃那摩下婢之胎所生”，此男向兵士等传闻此话：“禹翅刹利实为下婢之女”，于是，兵士中大起骚动。王子闻此，心中深为含恨：“甚善！此奴等以牛乳与水净洗予所坐之椅，当予即王位之晓，立即取此奴等喉管之血，以洗净予所坐之椅。”

    彼向舍卫城归来，大臣等将一切事向王申述，王对释迦族人发生愤激：“彼等以下婢之女与我。”于是，对禹翅刹利及王子所受之尊敬，完全废止，只与其得相当于奴隶男女之待遇。

    由此经数日后，佛来王宫处坐。王进其处白佛：“世尊！贵君之亲族人等与我以下婢之女，故予对彼女及其子废除尊敬，只与其得相当奴隶男女之待遇。”佛言：“大王！释迦族之人等所为，固有不当，如与之，则应与以同族之女。然，大王！予向陛下申言，禹翅刹利确为王女，于刹帝利族王之宫殿受灌顶者；又，毗琉璃亦为依刹帝利族之王所生者，‘母之姓等何关，乃父之姓始为标准。’此，古之贤者所云。有拾集薪木之贫苦妇人而得与以第一后妃之位，而于彼女之胎所生之子得即亘十二由旬波罗奈之王位，称运薪王。”王闻此法语甚喜，“以父姓为标准”，对其母子恢愎原来之尊敬。以上为佛说采薪女本生谭［第七、汉译南传藏第三十一卷第一八六页］。

    有王之将军般多拉，因自己之妻末利不产，以为石女，彼云：“汝归里之母家。”遣彼回拘尸那揭罗，彼女云：“俟拜会佛申述后离去。”彼女往入祇园精舍，礼拜如来后，立于一方。佛：“欲往何处？”末利：“夫遣予归里之母家。”佛：“是何缘因？”末利：“夫以我为石女，不能产子，世尊！”佛：“若如是言，汝无去之必要，汝且回返。”因佛是言，彼女甚喜，向佛顶礼后，归往住居。将军问：“汝何故转返？”女云：“十力尊者作返回之言，贵君！”将军于是言曰：“如来必定无违此判其理由。”其后不久，彼女怀妊，彼女生妊妇之欲望。女：“予起欲望。”将军：“欲望为何？”女：“毗舍离市有几所王家灌顶吉祥之池，予欲下往沐浴，更欲饮其水，贵君！”将军答曰：“甚善”，彼持十人力之弓，使彼女乘车，出舍卫城向毗舍离而行。

    尔时，有一与拘萨罗王之将军般多拉一同于阿阇梨家修习学问名摩诃利之离车族人，彼为一盲目者，彼教授离车族人等事物之道理及正法，住于城门之附近。彼闻车撞门阈，彼云：“此为末罗族般多拉马车之音，今日离车族人之间必起危险之事。”

    在池之内外有强固之卫兵，上张铜网，巡回看守，无鸟入隙。然，此将军由车降下，以剑追逐卫兵，斩断铜网，使其妻入池中沐浴饮水，自己亦于沐浴后，使末利乘车出市，由来路而去。

    卫兵等往离车族之处告诉缘由，离车族之诸王愤怒，其五百人乘五百车乘出发往捕末罗族之般多拉归案。诸人向摩诃利语其缘由，摩诃利云：“不可前往，彼将贵君等全部杀光。”离车：“我等如何不可成行？”摩诃利：“汝等见车轮之毂嵌入地中之场所，即赶速撤退。若由彼处不得退回，则闻前方有如落雷之音时，急速撤退。如仍未得退回，则贵君等见车之前部有裂痕之处时，即速撤退，决不可再由此而前进。”但彼等不依其言而退回，反而随后不停追赶。末利认出彼等告其夫曰：“贵君！后面见有多数车乘。”般多拉：“当汝见车队成一车之样时，请告知。”彼女见车队成一直线，见为一车之状时，彼女云：“贵君！除见一车头之外，不见其他。”般多拉：“如是，汝来持此。”于是将手绳交付彼女后，彼立于车上，使弓载于车上。于是，车轮毂处向地中陷入，离车族人至其处见之，仍不引退。般多拉稍向前行，弹弦使鸣如落雷之音，然，彼等仍不回返。于是，般多拉立于车上放出一矢，使五百车乘之前部造成裂痕，而五百之王之腰带处均被贯通，始行进入地面。彼等不知自己被射之事，而叫曰：“汝停。”更又向前追赶。般多拉立于车上云：“汝等皆为死人，予无与死人相斗之事。”离车：“死人者能如我等之状耶？”般多拉：“如是汝等，最前者解带一观。”彼等最前者于解带之同时，其男倒地而死。于是，般多拉云：“汝等皆亦如是，各自归还自己之家，济托应济之事，教汝妻子，然后解带。”彼等果如其言而皆死。

    般多拉伴末利归舍卫城，彼女产生十六对之双生儿，皆强而有力，通达一切学问技艺。彼等各持一千从者，与父一同前往王宫，只彼等自身，已使王宫之庭院充满。

    某日，因不正之裁判而败诉人等，见般多拉归来，大声呼叫，向彼诉说法廷官员不正裁判之始末。于是，彼往法廷裁判事件，使各人之物归为自己，公平断行，多人大声喝采。王问：“此何事耶？”闻其缘由，心甚欢喜，将此役人等全部罢免，使般多拉司掌法廷。自此以后，彼公平施行裁判。然，先期之裁判官，为未获得贿赂，收入减少，企图离间彼与王家间之关系，谓般多拉希望王位，国王闻入彼等之言辞，心中不能安稳。“然，今于此处杀彼，则必起人民之非难。”王再思考，收买雇用多人，使彼等在边境掳掠抢劫，然后，呼般多拉云：“边境扰乱，汝与汝子等共往诱捕贼人。”王下命令遣派。一方派遣强力之兵队多人与彼共同前往，将彼与彼三十二人之子一同斩首归来。彼往边境，被收买之盗贼等云：“将军前来。”于是，一齐逃散。彼平定地方，人人喜悦而回返，然，距市内不远处，兵士等斩彼与彼子等之首。

    当日，末利正招待两大声闻及五百比丘。然，于晨朝之中，多人持信交付彼女：“你之主人及子等，同被斩首。”彼女知此事件，然，并未向何人言说何话，将信纳入怀中，仍响宴比丘。彼女之使者等向比丘献食后，运来酥之容器，然，容器于长老之前破坏，法将舍利弗云：“应坏者坏，可勿心忧。”末利由怀中取出信件向长老云：“三十二人之子与彼父一同斩首，此信赍来予所，予闻此尚不忧虑，酥之容器为物，损坏又有何忧虑，长老！”法将舍利弗曰：“无相亦无知云云。”长老起立说法后，归精舍而去。彼女唤三十二人儿媳近前，教彼等曰：“汝等之主人无罪而被杀，此为受前业之果报，决不可悲泣，而对王亦不可怀怨。”

    王之间谍等闻其言，将彼等无怨之事向王报告，王甚感动，亲来彼女之住居，向末利及其儿媳等致歉，向末利施以恩宠。彼女云：“感王盛意。”王去后，彼女向死者人等捧献供物后，沐浴毕，来王所向王云：“大王！予蒙恩宠，别无所求，惟请王允许三十二人儿媳及予回归里之家中。”王与同意。彼女将三十三人儿媳各各遣送自己之乡里后，彼女自己亦归往拘尸那揭罗市自己之里家。

    王授与将军之甥名长作者以将军之位，然彼思：“予之叔父为此王所杀。”于是，彼窥王之隙。王自从杀害无罪之般多拉以来，后悔而生活，心不得喜悦，对王位亦无乐味。时，佛住于释迦族国乌伦坡市附近，王往其处，于距僧院不远之处张幕野营，与少数从者同往精舍出发拜佛。王将五种标帜交付长作，唯一人进入香室。——凡在法庄严经中所有者，同样如是说明。王入香室后，长作持王之五种标帜前往以毗琉璃为王，与先王只余一马及侍女，余者皆往舍卫城而去。王与佛作快乐之问答，出来不见军队，问及侍女闻其事件，王云：“予与吾甥一同往捕毗琉璃。”王向王舍城之市前来。但因时间天晚，虽然到着其市，但城门已闭，于是，于某公堂中卧宿，王为风热所恼，夜间死于其处。天明，诸人闻侍女悲泣哭声，向其王申述：“大王！拘萨罗王可怜已崩逝矣！”王为其叔父以非常之供养安葬。

    毗琉璃王得王位后，忆起复仇之事，彼云：“誓将释迦之族人全部虐杀。”于是，率大军出发。是日晨起，佛观察世界，知亲族人等将灭亡之事，佛思：“亲族人等不可不救。”于是，于晨朝中巡回托钵，获来食物，佛归香室如狮子之卧于床。至黄昏，于空中飞奔至迦毗罗城之近郊，坐于叶荫稀疏之一株树根之下，而距彼处不远，在毗琉璃之王国境内有一叶荫浓密高大之尼拘律树。毗琉璃发现佛后，近前问候云：“世尊！何故于此炽热之时，坐于叶荫稀疏树根之下，彼处有叶荫浓密尼拘律树之根，请坐于其处，世尊！”佛：“无妨，大王！于亲族之叶荫，颇感风凉。”王闻佛言自思：“此必佛为守护亲族者而来。”与佛寒喧后，引兵回归舍卫城而去，佛亦起立回归祇园。王对释迦族又忆起怨恨，再度出发，于彼处见佛，又再引返；三度出发，于彼处见佛又引返。于第四度前往之时，佛观察释迦族之前业，知彼等向河中投毒之业成熟，已不能救，于是，佛于第四度时，未曾出发。于是，毗琉璃王将释迦族自乳儿以下全部虐杀，以彼等之喉血洗净其所坐之腰椅而归。

    佛于三度前往归来之翌日，行乞后食事终了，于香室休息时，由四方来集之比丘等，坐于法堂中云：“诸位法友！佛现自己之姿，引王回返，使亲族人等由死之危险得救。佛如此为亲族人等尽力。”彼此互语佛之德行。佛出彼处问曰：“汝等比丘！汝等今有何语，集于其处？”比丘白佛：“如是如是。”佛言：“汝等比丘！如来为亲族尽力，非自今始，前生即有尽力之事。”于是，为说过去之事。

    主分

    昔日，梵与王于波罗奈之都，不扰乱十种王法，正当治国。某日，国王自思：“在阎浮提土地之上，诸王住有多柱之宫殿，因此，造有多柱之宫殿，已不珍奇。今予将作一根柱之宫殿，为优于一切诸王。”于是唤木工等前来，王云：“为予营造一非常美观之一根柱之宫殿。”木工等应命往入森林之中，见有诸多适合建筑宫殿一根柱之壁直之大树，木工自思：“此树其宜，然路不平坦，不能运下。自王申述定夺。”一如所言。于是王云：“可以某种手段，徐徐运下。”木工：“大王！讲求任何手段，皆为无用。”王：“然则于予之王苑，搜索一根前来。”木工等往御苑发现伸展甚直一棵树木，然，此为村人及市人所崇拜之树，由王家常得供物吉祥之娑罗树，木工等往王所告知此事。王曰：“汝等于王苑发现树耶！如是可往伐之。”王下命令，彼等受命，每人手持香及花鬘等物前往御苑，于彼树上，以香水捺五指之手印，缠缚纽带，结以莲华之蕊，点燃灯火，捧献供物，施行供养，并祝告使闻曰：“今后七日，予等应前来伐树。此乃王之命令，栖于此树之神祇，务祈迁往他所，予等无罪。”

    栖于此树之树神闻此语后自思：“木工等欲伐此树，则予自己之栖家，必定崩溃。栖家终了，自己之命亦立即告终，而绕此树所生之年少之娑罗树上栖息之亲族诸神，均将多无栖家。概我自己灭亡自己受苦，同样，亲族之灭亡，自己岂应不苦耶？故予必须救彼等之命。”于是，彼于午夜夜中，以神之庄严饰身往入王之寝室，于室中辉映一道光明，而于卧塌头端之处啜泣而立。王见彼而颤怖，与彼谈话唱最初之偈：

    一

              尔着美衣着　　　　　何人立虚空
              泪流为何事　　　　　怖来由何处？

    神之王闻此，唱次之二偈：

    二

              大王！我来生存于尔国　　　　　跋陀娑罗人知我
              我受数多之供养　　　　　延续六万岁之年

    三

              于诸市中造诸家　　　　　亦造种种之宫殿
              四方之王不害我　　　　　诸人对我不疏远
              人人向我施崇敬　　　　　尔实对我应供养

    于是，王唱次之二偈：

    四

              然予从未见　　　　　如是粗树身
              长周实高广　　　　　生来尔优姿

    五

              使我造宫殿　　　　　单柱心愉快
              我将使汝居　　　　　尔可终永生，夜叉！

    神之王闻此，唱次之二偈：

    六

              如斯我之身　　　　　将由树离去
              种种尔断我　　　　　片段尔斩去

    七

              斩顶伐中间　　　　　最后切除根
              如斯被切割　　　　　虽死不为苦

    于是王唱次之二偈：

    八

              恰如斩手足　　　　　斩耳鼻尚生
              更后如斩头　　　　　其死实可苦

    九

              跋陀娑罗！片段被切断　　　　　森林之主！汝为安乐否
              是缘何理由　　　　　尔望片段切？

    跋陀娑罗向王说是，唱次之二偈：

    一〇

              我有是理由　　　　　理由具足法
              我望切片段　　　　　大王！请闻我之事

    一一

              我为亲族增安乐　　　　　我于其旁为护者
              今我已为害彼等　　　　　他树彼等将尝苦

    王闻是语，非常欢喜云：“此神之王诚为正直，自己之栖处灭亡，而不欲亲族之栖家灭亡。为亲族而为利行，自己欲与彼等安心。”于是唱结尾之偈：

    一二

              汝之所思实适思　　　　　跋陀娑罗森林主
              尔冀亲族之利益　　　　　授我御身施无畏

    神之王为王说法而去。王守彼之忠告，积布施等之福德，死后得生天界。

    结分

    佛述此法语后，佛言：“汝等比丘！如是，如来于前生亦为亲族行利行。”于是，为作本生今昔之结语：“尔时之王是阿难，栖于娑罗树年青之神是佛之诸弟子，神之王跋陀娑罗实即是我。”

    四六六　海商本生谭

    ［菩萨＝木工］

    序分

    此一本生谭是佛在祇园精舍时，为提婆达多率五百之家族堕地狱事所作之谈话。提婆达多见自己之弟子为二大长老带去时，悲痛不堪，由口中吐出热血，为激病所苦；而彼思起如来之德：“九个月之间，对如来不利益，而佛对自己并无恶心，八十人之大长老对自己不持恶意。因自己所造之业，今自己已全无依靠，无论由佛、由大长老等、由亲族之长上罗睺罗长老、由释迦族之主家，自己已均被所弃。予今将往佛所谢罪告白。”彼向从者指示，担持自己之卧榻，于夜间旅行到着指萨罗城。

    阿难白佛：“世尊！提婆达多向［佛］谢罪告白而来。”佛答：“阿难！提婆达多不能与我相会。”当提婆达多到着舍卫城之市内时，长老再度白佛，世尊亦同样回答。提婆达多来至祇园精舍门前之祇园莲池附近，其恶果已达于顶点，身体中发热，思欲沐浴饮水，彼云：“放下卧榻，我欲饮水。”在立于地面之同时，未能得心之满足，大地开口，忽由阿鼻地狱喷出火焰，将彼包围。彼思：“自己之恶业，达其顶点。”想及如来之德。

              我持此诸骨　　　　　奉彼优异人
              神中之神者　　　　　人法调御师
              普观一切者　　　　　具足百福相
              如斯之佛陀　　　　　归命以生命

    彼以此偈赞佛而归依，然后堕往阿鼻地狱。彼有五百之家族侍者，此等家族与彼为党，亦为讥骂十力世尊，均再生阿鼻地狱。如斯，提婆达多率五百之家族堕入阿鼻地狱。

    某日，比丘等于法堂对此谈话如花开放：“诸位法友！恶人提婆达多对等正觉者持怨恨，不能观察未来可怖之事，与五百家族一同堕入阿鼻地狱。”佛出往彼处问曰：“汝等比丘！汝等今有何语，集于此处？”比丘白佛：“如是如是。”佛言：“汝等比丘！提婆达多欲胜得财物与尊崇，始终不离贪欲，不观察未来可怖之事；然，彼于前生亦不观察未来可怖之事，为贪现前之安乐，与其相随之诸人一同招来极大之破灭。”于是为说过去之事。

    主分

    昔日，梵与王于波罗奈之都治国时，距波罗奈之都不远之处，有一木工之大聚落，包容一千之家族。木工等云：“予等为贵君作卧榻、作腰椅、造家屋。”于是，由诸人之手借入莫大之借金；然，未能完成任何一事。诸人每逢木工等，辄辄催促借金，与以妨碍。

    彼等为债权者所恼，不能居住，彼等自思：“应往他国某处居住。”于是，入森林中伐树，建造船只，下至河中，运至距离村镇八分之一由旬之处放置。于午夜之中返村，携同妻子至停船场所，彼等乘船，次第出海，随风漂流，于大海之中寻着一岛，其岛上自然生有米、甘蔗、芭蕉、庵罗、阎浮、波罗蜜、椰子等以及种种样样果物。先是某人遭遇船难，较彼等先行到着此岛，食米等食物及甘蔗等，住于其处，彼人身体壮大裸体、须发杂乱伸张。木工等自思：“此岛若为罗刹占领，我等必全部被杀，宜先作探险。”于是，由七名健壮力强男子，以五种武器固身，下船探险岛上。尔时，住于岛上之人，朝食完毕，饮蔗汁后，安乐满足，于精神愉快之场所——如银板砂地之上清凉树荫之下，仰面横卧，彼自语云：“住于阎浮提人，耕田播种，不得斯乐；实则此岛于己，较阎浮提为优。”于是，高歌叙其欢乐。

    佛言：“汝等比丘！此男歌欢乐之歌。”唱最初之偈：

    一

              耕田播种彼人人　　　　　诸人种种业果生
              彼等不享此国乐　　　　　吾实优于阎浮提

    然而，向岛上探险诸人，闻听歌声云：“此为人声，寻察一观。”于是，循声追寻，发现此男，彼等自思：“此必夜叉。”于是，惊恐张弓备矢。彼男亦见彼等，恐被所杀，乞愿云：“君等！予非夜叉，乃一人也，请留我命。”“汝为一人，何以全身裸露？”于是，彼等以种种问题问彼，为了解彼为一人之事。彼等接近彼男之处，交谈以友情之话，询及何以彼来至此岛，彼向彼等语以真实后，告曰：“君等为自有福德，来至此处，此为最优之岛，实际无须自为工作，即能生活，自然生有米及甘蔗及其他无尽。请安心而住，无任何忧虑。”“然则，予等住于此处无其他之危险耶？”“此处无其他危险，然此岛为神所领有，神等见君等大小便时，将生怒意，因此方便之时，挖取足用之砂，然后请以砂隐蔽。只此是为危险，其他即无，但切须时刻留意。”于是，彼等开始于其处住居。但于此一千之家族中，五百家族各有一人，即合计有二人长老之木工。其一为愚者，贪欲美味之物，另一人为贤者，无美味之执着。

    尔后，彼等皆安住于其处，身体肥壮。但此等诸人长久无醉，彼等自思：“用甘蔗之汁作酒而饮，岂不甚善。”于是，制酒饮之，任醉歌舞娱乐。彼等烂醉，到处便溺，不加隐蔽，成为岛中厌弃不快之物。诸神愤怒异常，考虑以海水高涨，洗净此岛，诸神云：“今日时已闇夜，我等今日之集会不成；由今日起至第十五日满月布萨之日，月升之时为期，使海水高涨，将此奴等一切杀之。”诸神规定日期，然诸神之中，有一正神，彼起怜愍之心：“此诸人等不可在自己眼见之前杀之。”于是，于彼等食夕食，于家之入口处，快乐言谈而坐之时，神以一切美丽之庄严饰身，向岛中辉映一道光明，立于北方之空中：“汝诸木工！诸神忿怒汝等，不可再住此处，自今半月之后，诸神使海水高涨，全部淹杀汝等，汝等速由此处逃去。”彼作是言，唱第二之偈：

    二

              三五之夜月东天　　　　　海水大力浸优岛
              汝等如欲不被灭　　　　　他之寄所速逃去

    神如是与彼等忠告，归往自己之场所。彼去之后，彼之友人一残忍之神自思：“纵然闻彼之言，人皆逃去，自己亦将妨碍此奴等之去，加与此奴等以大危害。”彼亦以神之庄严饰身，向村中辉映一道光明而来，立于南方之空中而问曰：“有一神曾来此处耶？”诸人：“我等已见。”神：“彼神向汝等作何言耶？”诸人：“尊神！如是如是。”神：“彼神不欲汝等住于此处，故为此怒话，汝等勿往他所，可住此处。”如斯言毕唱次之二偈：

    三

              诚此海水力　　　　　不碎此优岛
              我观数征相　　　　　尽乐勿忧怖

    四

              数多之食物　　　　　饮食优止住
              尔等无何恐　　　　　子孙共乐处

    如是，彼以此二偈安慰彼等后离去。彼去后，愚者之木工不取正神之言，告其他之木工等云：“诸君！请听予一言。”于是，唱第五之偈：

    五

              南方现之神　　　　　彼呼住安稳
              北方现之神　　　　　不知畏无畏
              南神有真理　　　　　乐住勿忧怖

    贪欲美味食物之木工等，听取愚者之言；然，今此一贤者之木工，则不取南神之言，告其木工等唱次之四偈：

    六

              互如此等夜叉语　　　　　一云安稳一宣畏
              然我闻语细思量　　　　　速即离此免破灭

    七

              集合诸人速造船　　　　　坚容器具独木舟
              若此南神语真理　　　　　则此北神语为空

    八

              吾等不弃此岛去　　　　　吾等船供不幸时
              若此北神语真理　　　　　则此南神语为空
              诸君皆共乘此船　　　　　吾等彼岸得安渡

    九

              不取最初为最优　　　　　最后闻得亦不取
              吟味中间取此者　　　　　此人到达最优处

    如是，彼更云：“予等实行二神之言，准备船只，较为妥善。若最初之神言真实，则乘船逃生；若今又一方之言真实，则将船置于傍边，而常住此处。”贤者如此言说，愚者答：“君为于杯中观鳄，君无乃长眠过度。最初之神对我等怒语，而最后之神对我等爱语，我等弃此优岛将往何处？若君欲行，可率从君人等造船，我等无造船之必要。”

    贤者率自己随从人等准备船只，装载一切必要物品，与诸人等共立于船中。其后满月之日，月升之时，海水扬波及于膝深，施行洗岛。贤者知海水上扬，解船放入海中。与愚者木工一同之五百家族：“海浪前来洗岛，只有如此之深而已。”彼此互相交谈而仍然就坐，然海水继而成为腰深、成为人之背深、一多罗树深、七多罗树深，此岛终于为海波运去；而贤者之作法为善，不执美味，能得安全。愚者木工对美味贪欲，不能观未来之危险，与五百之家族共同招来破灭。

    结分

    今有富于对他教训之现正等觉者有三偈，说明其事：

    一〇

              彼等恰处海当中　　　　　应如商估安全行
              善为辨知未来事　　　　　贤人微末不轻过

    一一

              贪美味者愚昧故　　　　　不善辨知未来事
              沉没如此生起中　　　　　恰如诸人沉大海

    一二

              准备未来应为事　　　　　应为之事慎勿惊
              如是准备应为者　　　　　应为之时无惊险

    佛述此法语后，佛言：“汝等比丘！彼非自今始，提婆达多于前生即执著于现在之安乐，不观未来招致与随从人等之破灭。”于是，佛为作本生今昔之结语：“尔时之愚木工是提婆达多，立于南方非法之神是拘迦利，立于北方之神是舍利弗，贤者之木工实即是我。”

    四六七　欲爱本生谭

    ［菩萨＝贤者］

    序分

    此一本生谭是佛在祇园精舍时，对某婆罗门所作之谈话。住舍卫城一婆罗门，于阿致罗伐底河岸，为作耕田而拓伐森林。佛见彼根机成熟，入舍卫城托钵，往路之近边而行，与彼亲切交谈。佛：“婆罗门！汝作何事？”婆罗门：“瞿昙！予拓伐作田。”佛：“善哉，婆罗门！精进甚佳。”如是言毕而去。如是，无论伐树拓殖美好之田时，耕种时或灌水时，佛均来与彼亲切交谈。播种之日，婆罗门云：“瞿昙！今日为予之播种祭日，予于此种子结实之时，将以佛为上首，向僧团为大布施。”佛即默然而去。复次于某日，婆罗门前往眺望田之作物，佛来其眺望之所，问曰：“婆罗门！汝为何事？”婆罗门：“瞿昙！予眺望田之作物。”佛：“婆罗门！甚善。”如是语毕而去。尔时，婆罗门自思：“沙门瞿昙时时前来，必欲乞得食物。予将施彼食物。”彼归家之日，佛又来其处，于是，婆罗门对佛起非常信赖之心。

    不久，作物结实，决定明日刈田之婆罗门，寝于阿致罗伐底河上游之处，终夜降落冰雹，河水大涨，一株之茎无余全部流入海中而去。洪水退后，婆罗门全部之田皆归无用，以自己之力到底不能再建，彼受此重大之悲创所击，以手抱胸哭泣归家，悲叹横卧。朝起，佛见为悲创所击之婆罗门，佛思：“惟有自己可救此婆罗门。”次日，向舍卫城托钵，集施而归，佛遣比丘等回返精舍，唯一人侍者弟子相伴来至彼家之门前。婆罗门闻佛前来，思：“此必予之友人前来交谈。”于是，震起精神向前坐起，佛入来坐于所为之设座。

    佛：“婆罗门！何故如是消沉？贵君有何不快之事？”婆罗门：“瞿昙！予于阿致罗伐底河岸伐树以后，予所为之事如贵君所知，但今予之作物全部为洪水流失于海中，无一残存。损失百石之谷物，因而予非常悲痛。”佛：“婆罗门！然则由悲痛，失去之物究竟能再返回耶？”婆罗门：“不也，瞿昙！决无此事。”佛：“如此，汝何故悲痛耶？此等诸有情之财货者，生时即生，亡时即亡。任何造作之物，无不灭之法者，汝无须愁苦。”

    佛如是慰彼，示彼适合之法，说欲爱经；说经终时，前此悲痛之婆罗门获预流果。佛为彼除悲后，由座起而回归精舍。市中人等尽知其事：“佛为如此悲恼之婆罗门攘除悲痛，获预流果。”

    比丘等于法堂谈论此事，如花开放：“诸位法友！十力尊与婆罗门结友亲交，以方便为悲恼之婆罗门说法，攘除其悲，使获预流果。”佛出彼处问曰：“汝等比丘！汝等今有何语集于此处？”比丘白佛：“如是如是。”佛言：“汝等比丘！彼非自今始，前生即有为其攘除悲痛之事。”于是，佛为说过去之事。

    主分

    昔日，波罗奈之梵与王有二王子，王授兄以副王之位，授弟将军之位。其后，梵与王崩时，大臣等欲使兄之王子灌顶，但彼云：“王位于自己实无意义，请授与弟。”大臣屡请，均遭拒绝，而于其弟灌顶时亦云：“统治之事，于自己无意义。”副王之位，彼亦不望。“如是，请受美味饮食，住于此处。”虽云如此，但彼云：“住于此市，于自己无可为之事。”于是，出波罗奈去赴边境，住居近于其处豪商之家，自行劳动生活。其后，众人知彼为王子，不使彼工作，而为与王子相同之奉侍不怠。

    尔后，王之官吏为调查耕田之境界，来至其村，豪商往王子之所云：“王子殿下！我等扶养贵君，请向王弟陛下送信，免除我等之租税。”彼云：“甚善。”与以承诺。彼送信云：“自己于此豪商家之荫而生活，为予自身，望得免除此者之租税。”王云：“甚善。”如其所云。于是，其村居住人等，更有住于其他地方人等亦来至彼所云：“我等向贵君奉上租税，请免除我等之租税。”彼亦使此等诸人之租税为之免除。自此以来，此诸人等向彼奉交租税，如是，彼之所得财物及名声颇大，于是，彼之欲望亦与之共同增大。

    彼随后对王请求所有地方，更要求副王之位，其弟之王亦如其所云与之。彼之欲望，如之增长，虽为副王不能满足，为欲获得王位，引率地方人众来至城外：“授我王位，否则战争。”彼以书信送交弟王。其弟自思：“此昏庸者，先于王位及副王之位均与拒绝，今云以战争取得相见。然若自己与之战争，将彼杀之，则必对自己引起非难。王位于己何益？”于是，弟向彼云：“王位之事，予已十分满足，请足取之。”彼得王位，与弟以副王之位。此后，长期治国，彼欲望甚深，一国之王不能满足，彼望为二三国之王，彼不知欲望之尽所。

    尔时，诸神之王帝释观察，“于此世界，究竟谁对父母行孝？谁积布施等福德？谁为欲深？”彼知此男欲深，彼思：“此昏庸者仅波罗奈之王国不能满足，应与彼以一教训。”帝释身扮青年婆罗门之姿，立于王宫入口，使人回禀：“贤明之青年，立于门所。”王云：“请其入内。”于是，往入，向王殷勤问候。王：“汝何故而来？”青年：“大王！予有欲向王申述之事，愿为秘密言之。”帝释以其力，使诸人立即退出。于是，青年婆罗门向王云：“大王！予知有三都城，街市繁华，人烟稠密，亦具有军队。予以予之力取得此等都市之主权，奉献与贵君。不可犹豫，须早速行。”欲深之王答曰：“谨如尊命。”但为帝释之力所拘，未能问及：“贵君为谁？由何处来？欲获何物？”帝释只言此数语，即往三十三天其住处而去。

    王呼大臣等至曰：“一青年婆罗门云取三都之主权为奉献，速唤彼前来，向都中巡回击鼓，集合军队，速往取三都之主权，不可犹豫。”大臣：“大王！究竟是否对此青年婆罗门殷切交谈，更是否问其住居？”王：“不也，既未殷切交谈，亦未问其住居。速往寻彼前来相见。”

    诸人前往寻彼，但不得见。“大王！都中未见此青年婆罗门。”向王报告。王闻之甚苦，闷闷自思：“三都之主权归于无有，自己高尚之名声亦成泡影。此必青年怒予而去，既未向自己索取报酬，亦未告以住居。”然，欲深之王，身体发出高热燃烧，胃中搅痛，下痢出血，每咽食物，必定下痢，医者不能治愈，王体衰弱已极。而彼之病情，都中遍知。

    尔时，菩萨学一切学问技艺终了，由得叉尸罗归来至父母之前，而闻彼王之一切始末。“自己为王治愈此疾。”彼往王宫之入口，使人回禀：“一青年婆罗门前来为王医病。”王云：“伟大伟大，四邻无比之医生尚不能治愈此疾病，此青年后辈能为何事？与以酬金逐出。”青年婆罗门闻此云：“予非为得治疗医金，予之治疗，惟取药之原价。”王闻之：“甚善。”与以承诺。青年向王问候后曰：“王请勿忧，大王！予为治疗，但请说明病情之原因。”“汝闻原因将谓如何？速与我药，我需饮药。”王发怒意。“大王！医者知斯病为斯所起，而后始能作适当之药。”“可矣！可矣！”于是述其原因，由一青年婆罗门来，云取三都之主权奉上之事开始，一切之始末言说无遗后，王云：“此为欲望，使予起病，汝如能医疗，请即治疗。”菩萨：“如此，究竟王因悲叹即能使此等都城入手耶？”王：“不也，不能入手。”菩萨：“既然如是，王又何须悲叹耶？大王陛下！一切有无生命之物，任何之物将坏损逝去，自己之身体亦是。在获得四都主权情况下，大王不能一时进四皿之食，卧四张卧榻，更不能一度着四组之着物，王不可欲深。此欲望增大，则四种恶趣即不能免。”于是，摩诃萨向王忠告并示法唱次之诸偈：

    一

              欲求彼欲望　　　　　欲若实现时
              人间获此欲　　　　　诚然心喜欢

    二

              欲求彼欲望　　　　　欲若实现时
              夏日时增渴　　　　　更欲再求欲

    三

              恰如生育牛　　　　　其角渐增长
              暗愚鲁钝者　　　　　凡事由无知
              爱欲与渴望　　　　　日益弥增大

    四

              地上米麦田　　　　　牛马与奴仆
              与之不满足　　　　　心静可正行

    五

              王以统御力　　　　　领海与大地
              此方尚不满　　　　　望获对岸地

    六

              心想诸欲望　　　　　不能得满足
              由此转回返　　　　　观彼之无益
              人人以智慧　　　　　实能得满足

    七

              智慧满足为最优　　　　　不以欲望被燃烧
              彼以智慧满足者　　　　　不为爱欲被奴役

    八

              破去诸欲望　　　　　少欲无贪取
              心量如海宽　　　　　不为欲望烧
              恰如草作履　　　　　恶草应摒弃

    九

              欲望各弃去　　　　　到达安乐处
              若望得安乐　　　　　应弃一切欲

    然，在菩萨语此偈时，菩萨以王之白伞盖为所缘生白遍定。王之病体亦豁然全愈，心甚欢喜，由病榻坐起云：“如彼诸多医者不能治愈予疾，然，贤青年人以自己智慧之药，使予病痊愈。”于是，王与彼交谈，唱第十之偈：

    一〇

              尔语八偈　　　　　凡值千金
              大婆罗门！汝可取金　　　　　尔语善诚

    摩诃萨闻此，唱第十一偈：

    一一

              几百千金亿万金　　　　　于吾已无何意义
              我今语王最后偈　　　　　心无欲望存快乐

    王非常欢喜赞叹摩诃萨，唱结语之偈：

    一二

              青年善人实圣者　　　　　了解一切诸世界
              爱欲实为苦之母　　　　　彼之贤者善了知

    菩萨：“大王勿懈，请实践法。”彼向王忠告后，向雪山凌驾虚空而去，而后出家为仙人，于尽形寿间，修行四梵住，成应生梵天界身。

    结分

    佛述此法语后，佛言：“汝等比丘！如是于前生，我亦取除此婆罗门之悲。”于是，佛为作本生今昔之结语：“尔时之王是此婆罗门，贤明之青年实即是我。”

    四六八　阇那散陀王本生谭

    ［菩萨＝王］

    序分

    此一本生谭是佛在祇园精舍时，为忠告拘萨罗王所作之谈话。一时，王得意于主权之荣耀，执著于爱欲之乐，不行裁判，怠于奉仕佛陀。某日，王忆起佛十力尊，须往拜佛，于朝食后，乘华丽之马车向精舍出发，拜佛而坐。佛言：“大王！何以长久未见？”王：“世尊！必须处理之事甚多，未有奉仕佛之机会。”佛言：“大王！贵君住近于如我之忠告者一切智佛之精舍时，怠忽之行，实不适当。王者不可懈怠于王所应为之事，王对国之住民如同父母，应止违误之方法，决不扰乱十种王法以行其治国之道；王正之时，则臣下对王亦正。然，我为如此忠告，而于贵君正当治国之事亦决不珍奇，昔之贤人等未曾发现有忠告之阿阇梨时，尚能从自己之思考确立三善法，为诸多众人说法而附从于彼之人等皆得满赴天界。”佛应王之请求，为说过去之事。

    主分

    昔日，梵与王于波罗奈治国时，菩萨再生于第一后妃之胎，名曰阇那散陀王子。彼至成年，修习一切之学问技艺，由得叉尸罗归来时，王对一切牢狱施行大赦，授彼以副王之位。其后，父王死，彼即王位，于都城之四门，都之中央及王宫之入口，合计作六布施堂，每日舍弃六十万金，行震撼全阎浮提之大布施。又将牢狱常时开放，处刑所与以破坏，以四摄事摄治世之人等，守五戒、住于布萨会、正当治国。时时集合国之人民：“行布施、守戒律、正当从事事业与商贾。青年之中，修习学问技艺、制作财富，不可为村之谎言事及如犬类之事，不可有粗暴之恶性，对双亲完成孝行，向一族之长上与以尊敬。”如此为之说法，使多人遵守善法。

    某日，王于满月之夜布萨日举行布萨，王思：“予将说法，使诸人众得更多利益，更为安乐、慎重生活。”于是，命击鼓巡行布告，由自己之宫女等开始，使都中之人全部一同集合后，于宫廷之中临时建造之假屋饰以美丽之宝石，王坐于华美之椅上云：“都中所住诸君，予对汝等说示苦法与不苦之法。耸耳勿懈，注意谛听。”于是说法。

    佛开充满真实之金口，以柔声向拘萨罗王说教：

    一

              诚此十等事　　　　　诸人若不为
              彼后至悔恨　　　　　阇那散陀言

    二

              尝不获得财　　　　　不获心中苦
              我思不索财　　　　　免后成悔恨

    三

              尝自为可得　　　　　我不习学艺
              无技生活惨　　　　　后终成悔恨

    四

              我尝语虚妄　　　　　离间与谗谤
              粗暴而恶性　　　　　后终成悔恨

    五

              我尝为杀生　　　　　惨忍且不施
              不怜诸生物　　　　　后终至悔恨

    六

              数多未婚者　　　　　为彼所服侍
              使成他人妻　　　　　后终至悔恨

    七

              诸多饮食物　　　　　多数被贮存
              未尝为布施　　　　　后终至悔恨

    八

              父与母双亲　　　　　年高衰老人
              多财不扶养　　　　　后终至悔恨

    九

              教师阿阇梨　　　　　满我诸欲望
              我轻此师父　　　　　后终至悔恨

    一〇

              沙门婆罗门　　　　　持戒有知人
              我尝不崇敬　　　　　后终至悔恨

    一一

              苦行实践者　　　　　寂静受崇敬
              我不践苦行　　　　　后终至悔恨

    一二

              此等十种事　　　　　最初从此者
              应为者当为　　　　　后终无悔恨

    菩萨唱以上之偈。

    如此，摩诃萨每半月为数多人众说示如是之法。多数人众守彼之训，完成此等十事，成应赴天界之身。

    结分

    佛述此法语后，佛言：“大王！如此，昔之贤人等虽无师尊之人，依自己之思考说法，使多数人得赴天界。”于是佛作本生今昔之结语：“尔时之臣下等是佛之眷属，阇那散陀王即是我。”

    四六九　大黑犬本生谭

    ［菩萨＝帝释］

    序分

    此一本生谭是佛在祇园精舍时，对此世利行所作之谈话。某日，比丘等坐于法堂云：“诸位法友！世尊为专念多数人众之利益，舍弃自身精神愉快之住居，对世人为利行。达最上等正觉后，自着衣持钵，行十八由旬之道路，转五人长老之法轮，于半月之第五日说无我相经，使五人全部得阿罗汉位。更往郁鞞罗对螺髻外道示三千五百之奇迹，使之出家。于阿提达跋利耶耶说燃烧经，使千人之螺髻外道得阿罗汉位。往会摩诃迦叶于伽浮他（四分之一由旬）之处，以教授三种具足戒。又昼食之后，只一人行四十五由旬之道路，使补羯娑（屠家）族之子立于不还果。于二千由旬之处往会摩诃劫宾那授以阿罗汉位。又昼食后，只一人行三十由旬之道路，使粗暴恶性之鸯瞿利摩罗（指鬘）立于阿罗汉位。又行三十由旬之道路，使阿罗婆迦（旷野夜叉）立于预流果，王子之安全得被保证。位于三十三天三个月间，使八十俱胝之诸天得法现观。往梵天界破婆伽梵天之邪见，授一万梵天等阿罗汉位。而年年游行三界，向机根成熟之诸人，授归依、戒及道果。此外，向龙及金翅鸟等亦为种种之利行。”比丘等赞叹十力尊对此世利行之德。佛出于彼处问曰：“汝等比丘！汝等今有何语集于此处？”比丘白佛：“如是如是。”佛言：“汝等比丘！现在我达无上等正觉，对此世所作之利行，决非珍奇之事；前生执着爱欲之时，我为世间亦作利行。”于是，佛为说过去之事。

    主分

    昔日，迦叶等正觉者出世时，有乌西那拉王于波罗奈治国，迦叶等正觉者依四谛之教，使多人由系缚解脱，住于涅槃之人遍满各处，彼等于般涅槃后，长久期间，佛教衰落。比丘等营二十一不相应之生活，与比丘尼相接，产殖子女。比丘不遵守比丘之法，比丘尼不遵守比丘尼之法，优婆塞不遵守优婆塞之法，优婆夷不遵守优婆夷之法，婆罗门不遵守婆罗门之法，大部份诸人几乎皆取向十不善道业，人等之死后满于诸恶趣中。时，诸神之王帝释见新生之神甚少，彼观察人间，知诸人再生于恶趣，佛法日见衰微，究应如何处理为宜？彼思有一法：“使多数之人惊恐，于人人知所怖畏后，再为说法使之安心，于是再兴佛法，以为更逾千年之基础。”于是，命摩兜丽（天之御者）神变成摩诃康婆（大黑）犬——名曰大黑，持有如芭蕉型之四钢牙向四方放光，见而委实可怕，使妊妇一见而流产之可怖。——帝释以五根粗绳缚犬，饰以赤色之花鬘，自身持其绳端，身着两袈裟，发结于头后，饰赤色之花鬘，手执珊瑚色之弦、大弓，以指爪回旋尖端附着金刚杵之枪，为一猎师之身形，由街市一由旬处降落，而高声喊叫三次：“世间将亡，世间将灭。”使人怖畏；来至郊外，再行出声喊叫。人人见犬恐怖，入市向王申述其由，王急使封闭城市之入口。然，帝释跳越十八肘高之城壁，与黑犬一同立于市中。人人恐怖战栗，闭户逃入家中。

    大黑犬每一见人，即行追逐使人战栗，来至王宫。人人恐怖逃入王宫，入于王宫之中，将门紧闭。乌西那拉王率宫女等升于高阁之上。大黑犬扬起前足竖立于门柱之上大声怒吼，其吼声下至阿鼻地狱，上至最高天界，普遍响彻，使全世界为一音响。此与布啰拏佉王本生谭中之布啰拏佉王之声及槃达龙本生谭［第五四三］中之须陀苏那龙王之声，连同此大黑犬本生谭中之声，共此三声，可谓为于阎浮提之最大之声。

    城中之战怖，无任何一人能与帝释对话，然，王奋起勇气，由窗中告帝释曰：“汝猎人！何以汝犬如是吼叫？”猎人：“因其腹中空饥。”王：“如是予将与以食物。”王如是语毕，将宫廷内诸人及王自己自身之饭食全部与之。大黑犬一口吞食，完全无余，更又吼叫。王更讯问，犬仍空腹未饱，于是，更持来象与马等之食物，全部与之。此亦一遍食毕，又将城中之食物与之，犬同样食之，又再吼叫。王：“此非为犬，必为夜叉，予须问明来意。”王恐怖讯问唱第一之偈：

    一

              黑黑尔可怖　　　　　白牙有光辉
              有力者！汝被缚五纽　　　　　犬为何同在？

    帝释闻此唱第二之偈：

    二

              乌西那拉王！此犬之到来　　　　　非为索兽类
              绝灭人生命　　　　　黑犬解放时

    于是王问彼曰：“汝猎人！究欲如何？汝之犬欲食一切人之肉，抑只食汝仇敌之肉？”猎夫：“大王！乃欲食仇敌之肉。”王：“汝之仇敌，究为何人？”猎夫：“大王！悦不法行不正者。”王：“如是请就此者告语我等。”于是诸神之王告彼，唱次之十偈：

    三

              持钵着僧衣　　　　　剃须诸沙门
              持锄耕田地　　　　　黑犬解放时

    四

              苦行衣僧衣　　　　　剃发出家女
              行世染五欲　　　　　黑犬解放时

    五

              突出不洁齿　　　　　头秽螺髻者
              生活得金利　　　　　黑犬解放时

    六

              吠陀萨鞞底（赞歌）　　　　　祭仪婆罗门
              行祭索报酬　　　　　黑犬解放时

    七

              父母双亲在　　　　　年迈老衰人
              财多不扶养　　　　　黑犬解放时

    八

              父母双亲在　　　　　年迈老衰人
              尔谓彼等愚　　　　　黑犬解放时

    九

              师长朋友妻　　　　　叔母并姑姨
              此等人交媾　　　　　黑犬解放时

    一〇

              利剑与刀盾　　　　　婆罗门手持
              往为剽掠事　　　　　黑犬解放时

    一一

              白肤寡妇子　　　　　狡猾臂力强
              离反人伴侣　　　　　黑犬解放时

    一二

              欺瞒语虚伪　　　　　只思人不善
              行于此世者　　　　　黑犬解放时

    彼为斯语，更云：“大王！如此者为我之仇敌。”黑犬向彼之仇敌等，作跳跃欲食之状，于多人战栗之时，猎人以绳系紧黑犬固定后，弃去猎夫之姿，依神力如盛燃之光辉立于空中云：“大王！予乃诸神之王帝释，为怖此世之灭而来。今以死逝之人等行不法而满往至恶趣，诸神世界全然无人。为不法者今后行将如何对之？予已深知，汝等不可懈怠。”帝释为斯语，以值得记忆之四偈示法，希人人确立布施之德，使佛教更得行千年。随后与摩兜丽一同归还自己之住居。

    结分

    佛述此法语后，佛言：“汝等比丘！如斯我于前生亦为世而作利行。”于是，佛为作本生今昔之结语：“尔时摩兜丽是阿难，帝释即是我。”

    四七〇　拘私夜长者本生谭

    拘私夜长者本生谭于天食本生谭（Sudhābhojana-jātaka）（第五三五）中说明。

    四七一　牡羊本生谭

    牡羊问答于云玛伽本生谭（第五四六）中说明。

    四七二　大莲华王子本生谭

    ［菩萨＝王子］

    序分

    此一本生谭是佛在祇园精舍时，对青年净行女旃阇所作之谈话。十力尊初证菩提，弟子之数甚多，无数之天、人达圣者之地位，于功德之根源扩张之时，其所受之布施与所获莫大之名声。外道等如同萤光对朝日之前，所受之布施与所获之名声，全归无有。彼等立于道中：“如何惟沙门瞿昙为觉者，而我等亦为觉者；如何惟对彼布施者得大果报，而对我等布施者亦应得大果报。请向我等以为布施。”如是向诸人施教，但仍不能得到布施与名声，于是，私相集合思考：“究以如何方法，向诸人之间使对瞿昙引起非难，使其失去布施与名声。”

    尔时，舍卫城有一名旃阇之青年出家女，为一具有无比美貌之姿者，恰如天之伎女，身体光芒四射。于是，某一外道向此等酷恶集会之人云：“若能依此青年净行女旃阇使对沙门瞿昙产生非难，则其布施与名声岂不均将破坏。”彼等云：“此亦为一方法。”与以赞成。

    尔后，旃阇来至外道之僧院，问候如仪而立。外道等故不与彼女交谈，彼女云：“究竟我有何罪？予岂非三度为辞仪耶？”更曰：“究竟我有何罪？何以贵君等不与予语。”外道：“吾妹！沙门瞿昙困恼我等，我等所获之布施与名声全归无有之事，汝不知耶？”旃阇：“予概不知。然，予有何能为之事耶？”外道：“吾妹！若汝望我等安稳，以汝自己之力使对沙门瞿昙引起非难，希能得破坏其布施与名声。”旃阇：“甚善，诸君！此为予所惯为之事，请勿忧心。”彼女如斯云毕而去。

    彼女依女人所持之欺瞒手段，其后，凡于舍卫城之人等由祇园精舍闻法出来时分，彼女着胭脂色之着物，手持香及花鬘，故向祇园之方向出发而去，如被问及“现今时分汝往何处”，答云：“贵君等闻予之去处何为？”于是，彼女往祇园精舍近处之外道僧院宿泊。晨朝，优婆塞等为最初之寒喧由市内出来时，彼女洽如于祇园宿泊之状入往市内，当被问及“汝于何处宿泊”，答：“贵君等知予之宿泊之处何为？”经半月一月之后，被问及时云：“于祇园精舍与沙门瞿昙共同宿泊于同一香室之中。”普遍人等：“此究为真实耶？”均抱有疑念。三四月后，彼女以布片裹腹，显示为妊妇之形象，上着赤衣而云：“予依沙门瞿昙而怀妊。”使愚痴人等信以为真。

    经八九月，彼女以木制之圆板缚结于腹部，于其上缠以赤衣，以牛颚骨擦肿手足及背部，使现肿涨，显示各器官疲困已极之状。而于如来将夕暮坐于华美座上说法之时，彼女来至法堂立于如来之前：“大沙门！贵君于多数人等之前说法，其声如何美妙，其唇如何善触，但予依贵君妊娠月满，而贵君不与我以卧室与苏油。汝自身不为，且亦不向其他侍者比丘，又不向拘萨罗王、给孤独长者，大优婆夷毗舍佉，对此年少之女之困苦云予看顾。贵君只知享乐之事，而不见此胎儿之烦恼。”彼女如此言说，恰似手握污物之块秽亵月轮，于诸弟子当中，公然诽谤。如来止法语，如狮子状举大声言曰：“汝女人！汝所言事之真伪，惟有我与汝知。”旃阇：“诚然如是，沙门！因此惟贵君与予知之，故有此事。”

    尔时，帝释之宝座现炽热之征候，彼善思惟，判知此青年之出家女旃阇，以无稽之事诽谤如来，彼思：“此事必须扫除。”彼与天子四人一同前来。天子等化为幼鼠，将所缚木制圆板之纽一次咬断，所缠之着物为风吹起，木制之圆板落于彼女足甲之上，将双足之脚尖一齐斩断。诸人骂曰：“此不吉之奴，何故诽谤等正觉者？”向其头上啐痰，以土块、木杖及手由祇园精舍追击出去。彼女出至如来视野之外时，大地开启裂口，由阿鼻地狱喷出火焰，彼女如被亲族所赠之衣包裹之状，堕往阿鼻地狱。其他诸外道所获之布施名声亦归无有，而十力尊之所获更愈增多。

    翌日，比丘等于法堂谈及此事，如花之开放：“诸位法友！青年净行女旃阇，以无稽之事诽谤如是有大德最值得布施之等正觉者，为此招来大破灭。”佛出于此处问曰：“汝等比丘！汝等今有何语集于此处？”比丘白佛：“如是如是。”佛言：“汝等比丘！彼非自今始，彼女前生亦诽谤我以无稽之事。”于是佛为说过去之事。

    主分

    昔日，梵与王于波罗奈治国时，菩萨生于第一后妃之胎，为具有如满开莲华之状、美丽光辉之容颜，命名为莲华王子。彼长大后，学习一切之学问技艺。然，彼之母后死去，王以另外之女为第一后妃，与王子以副王之位。

    其后，王为镇压边境之扰乱，当出发时，言第一后妃云：“后妃！汝请停留，予为镇压边境而出发。”妃：“大王！予不宜停留，予亦一同前往。”王说战地之危险：“予归来前，请勿悲叹而生活。予命莲华王子看视汝之种种忧烦，不与懈怠，使予得以出发。”王依其所言命令后，出发而去。继而击退敌人，使地方安心而归来，屯营于都城之外。

    菩萨知父王归来之事，装饰街道、警护王宫，彼惟一人往后妃之所。后妃见彼美丽之姿，心生爱着。菩萨于问候后问曰：“母后！予为贵女应为何事？”妃：“汝呼我为母耶？”彼女起立握彼之手云：“请登卧榻之上。”菩萨：“此为何故？”妃：“王归来得见之前，予为二人先享爱欲之乐。”菩萨：“母后！贵女乃我之母，为有夫之身。结婚之女人为爱欲而破贞操之事，予未尝见，贵女如何能为此秽亵之行为？”后妃二度三度强求，彼与竣拒。妃：“汝敢不听我言？”菩萨：“断然不能。”妃：“予向王言，斩汝之头。”菩萨：“请听尊便。”菩萨为斯言后，不耻后妃之为人而去。后妃心怀恐惧自思：“若彼先告其父王，则予将无命。予将先向王言。”于是，不取饮食，着以发制作之污秽着物，身体现有以指爪搔抓之痕迹，向看护人等云：“若王问后妃何处，告以卧病在床。”于是，伪作病而卧。

    王右绕城市后，登上王宫，然不见后妃。问曰：“后妃前往何处？”“现正卧病。”王闻此入于寝室，问曰：“吾妃！有何不快？”然后妃如未闻其言之态，王二度三度讯问，妃云：“大王何故如此多问，王请勿言，持有夫君之女，皆为如予之状。”王：“何人恼汝，请速告予，予当斩此奴之头。”妃：“然则，大王！贵君以何人留于城中而出发？”王：“莲华王子为留守。”妃：“彼王子来至予之住屋，予云：‘予非为彼事者，予乃汝之母。’彼云：‘王不在此，除予别无他人。予伴贵女至予家中，享爱欲之乐。’彼掴予之发，几度强牵，予不从其言，辄与殴打而去。”

    王未调查，激怒如毒蛇之状，而命诸人曰：“汝等速缚莲华王子前来。”诸人隐蔽城市，赴王子住居，将彼捕缚击打，强缚后手，赤首结扎夹竹桃之花鬘，如死刑囚与以掷打，牵首而行。王子如此下场，判为后妃之所为，哭泣而行曰：“诸君！予对王未犯何罪，予为无罪。”市内人众骚动：“大王听信女人之言，欲杀大莲华王子。”彼等一同来集，投身于王子足前，大声悲叹：“贵君不得有此事。”

    诸人遂伴护王子而行，出至王前，王见彼心不能制，命令云：“此奴非王而为王态，虽为予子而犯第一后妃之罪，诸人速将此奴投落于盗贼之谷。”摩诃萨：“予无如是之罪，请勿听取女人之言而杀我。”数行恳愿，王对其言不能入耳。于是，一万六千宫女等大声悲叹云：“贵君！大莲华王子！此事不应在于汝身。”于是，刹帝利人等、富豪人等、大臣及廷臣等皆云：“大王！王子具戒行之德，善守传统，为王国之后嗣。请勿听信女人之言不与调查而杀王子，王者应须善加注意处理事务。”于是，唱次之七偈：

    一

              不论事大小　　　　　不见他罪过
              地王自不察　　　　　非为处罪事

    二

              而不与观察　　　　　王族行刑罚
              恰如生盲目　　　　　如食有刺蝇

    三

              以罚不应罚　　　　　应处形不处
              实等盲目者　　　　　不知不平坦

    四

              此等无大小　　　　　如一切之事
              统治者善检　　　　　堪值统御国

    五

              不能为偏柔　　　　　为偏严亦同
              维持大地位　　　　　两者可共用

    六

              柔和受侮蔑　　　　　严酷买怨恨
              知此两者偏　　　　　应行正中道

    七

              激情人语多　　　　　恶性者饶舌
              大王！女人之事故　　　　　不应戮王子

    大臣等虽为如斯种种之语，但不能使王闻入彼等之言，而此暗愚之王命令曰：“诸人将此奴投入盗贼之谷。”彼唱第八之偈：

    八

              一切世人袒王子　　　　　今此女人惟一人
              是故我从彼女言　　　　　速将王子投谷去

    闻斯言已，一万六千宫女中，无一人能停留于自己之位置而不动，城中人众，展腕搔发而捶胸叹息。王云：“投王子于谷，诸人不得接近。”在数多人众悲叹声中，王子被足上头下捉住而投入谷中。

    然王子依慈悲行之力，感动栖山之神云：“大莲华！汝勿恐。”使彼安心，以两手掴体，紧抱其胸，神之精神愉快之触感，浸透于王子身体之中。于是，下往八山龙之栖所，将王子置于龙王之龙盖中。龙王伴菩萨往其栖所，将自己之荣誉折半与之。菩萨于彼处过一年后云：“予欲还归人间交往之处。”当被问及“欲往何王之国”，答曰：“予往雪山出家。”龙王：“甚善。”于是，抱彼往置于人间交往之处，与以必要物品后，归还己之栖处而去。菩萨入雪山中，出家为仙人，修行禅定与神通，食树之根与树之实，住于其处。

    然有住于波罗奈之一猎师，来至彼所，认知摩诃萨，问曰：“贵君非大莲华王子耶？”答曰：“唯然。”于是，彼向摩诃萨为礼，数日之间住于彼处后，归波罗奈向王申述：“大王！陛下之王子，于雪山中出家为仙人，住于叶之庵中。予与王子同住而归来。”王：“汝曾真正亲自目睹？”猎师：“大王！是为真实。”王以军队随之，来至其处，于森林之端所，张幕宿营。而王只由大臣等随行，往叶之庵出发。王向坐于庵之入口处辉映黄金色之摩诃萨问讯后坐于一方，大臣等亦致问候，表示亲爱之情后而坐，菩萨亦向王劝进种种果物以示亲爱之情份。于是王问：“汝为予投落深谷，何以汝尚生存？”王唱第九之偈：

    九

              几多罗树深　　　　　极遥奈落底
              堕往难山中　　　　　如何尔不死？

    一〇

              彼处有神龙　　　　　力强栖山际
              吾受彼蜷曲　　　　　以故吾未死

    一一

              然则，王子！尔于己之家　　　　　我当伴汝归
              治国尔有幸　　　　　居森竟何为

    一二

              如鱼和钓针　　　　　涂血使上扬
              上扬彼安稳　　　　　我见如斯安

    一三

              如何语钓针　　　　　尔何言涂血
              何言尔上扬　　　　　问尔为我说

    一四

              钓针为爱欲　　　　　象马喻涂血
              上扬指伞盖　　　　　王族如斯王应知

    此五偈交互所云，三偈为菩萨，二偈为王之偈。

    “大王！如斯，国之于我亦无何意义。请王勿乱十之王法，止住违误之生活，正当治国。”摩诃萨与王以忠告，王悲叹不已，归城而去。途中问大臣言：“予因何人必须与此正行之王子分别？”大臣：“大王！此为第一后妃之故。”于是王掴彼女，足上头下投入盗贼之谷后，归来城内，正当治国。

    结分

    佛述此法语后，佛言：“汝等比丘！如斯此女前生因诽谤我，招来大破灭。”

    一五

              旃阇摩纳女为母　　　　　提婆达多为父王
              阿难贤者为龙王　　　　　舍利弗为山中神
              我于其时为王子　　　　　如斯本生应忆持

    佛以终结之偈为作本生今昔之结语。

    四七三　真友非友本生谭

    ［菩萨＝大臣］

    序分

    此一本生谭是佛在祇园精舍时，对拘萨罗王之大臣为利行者所作之谈话。此大臣对王帮助之处颇多，王对彼过分尊敬，其他之臣下等对此不能容忍，计划离间，云：“大王！彼大臣对陛下将为不利益之事。”王调查观察，未见有何等罪状。王自思：“予未见此者有任何之罪，究应如何予始能判别此者为真友抑为非友？”“除如来外，无有判别此者，予前往询问。”王于朝食毕后，来至佛所问曰：“世尊！究应如何，人能判别对自己为真友抑为非友？”佛言：“大王！前生之诸贤者亦思及此问题而问贤者，由其所言之事以判别，非友避之，真友与之相交往。”佛应王之请求，为说过去之事。

    主分

    昔日，梵与王于波罗奈治国时，菩萨为教王之圣事、俗事之大臣。时，有其他之诸臣下等，欲离间此唯一为利行之大臣与波罗奈王之关系。王未见彼有罪：“予将如何分别真友与非友？”王问摩诃萨唱第一之偈：

    一

              如何有知人努力　　　　　如何将成勤业者
              予今愿闻有见者　　　　　聪慧贤者辨非友

    于是，摩诃萨向王说非友之特相：

    二

              不向他人展颜笑　　　　　亦不欢迎示他人
              其眼对人不凝视　　　　　而彼只为反对行

    三

              非友彼附随　　　　　真友彼不交
              妨阻赞赏者　　　　　赞叹诽谤者

    四

              不语彼之秘　　　　　不隐他人秘
              彼不赞汝行　　　　　亦不赞智慧

    五

              悦他不繁荣　　　　　不悦他繁荣
              贪得稀有食　　　　　不生与他念
              对他不同情　　　　　不教他人得

    六

              此等十六性　　　　　存于非友者
              贤者有见闻　　　　　知辨为非友

    摩诃萨唱以上之五偈，王更曰：

    七

              如何有知人努力　　　　　如何将成勤业者
              予今愿闻有见者　　　　　聪慧贤者辨真友

    王以此偈问真友之特相，摩诃萨唱残余之偈：

    八

              不忘离去者　　　　　归来更相欢
              欢喜又随喜　　　　　软语为欢迎

    九

              真友彼附从　　　　　非友彼不交
              妨阻诽谤者　　　　　赞叹赞语者

    一〇

              彼语彼之秘　　　　　隐匿他人秘
              彼赞汝之行　　　　　亦赞叹智慧

    一一

              悦他之繁荣　　　　　不悦不繁荣
              获得稀有食　　　　　彼生与彼念
              对他寄同情　　　　　更教他人得

    一二

              此等十六性　　　　　真友者实存
              贤者有见闻　　　　　知辨为真友

    王闻摩诃萨之言，非常欢喜，与彼最上之荣誉。

    结分

    佛述此法语后，佛言：“大王！前生亦生如是之问题，贤者等亦曾语之。依此三十二之特性，非友耶？真友耶？请与可分辨。”于是，佛为作本生今昔之结语：“尔时之王是阿难，贤明之大臣实即是我。”
汉译南传大藏经第 37 册 No. 0018 本生经(第14卷-第16卷)

    第十三篇

    四七四　庵罗果本生谭

    ［菩萨＝旃陀罗］

    序分

    此一本生谭是佛在祇园精舍时，对提婆达多所作之谈话。提婆达多自行吼啸：“予已成佛，沙门瞿昙既非吾师，亦非为指导者。”彼弃师尊之佛而离去。如是，彼失禅定，策划分裂僧团，渐次来至舍卫城。然，于迫近祇园精舍之间，大地张开大口，将彼吞入阿鼻地狱。

    于是，比丘集于法堂，谈此语如花开放：“汝等法友！提婆达多弃师尊而去，招来大破灭，闻已出生于阿鼻地狱之中。”佛出于彼处问曰：“汝等比丘！汝等今有何语集于此处？”比丘白佛：“如是，如是。”佛言：“汝等比丘！彼非自今始，提婆达多前生亦弃师尊而去，至大破灭。”于是佛为说过去之事。

    主分

    昔日，梵与王于波罗奈都治国时，王之司祭一家为某种可怖之病而全灭，唯有一子破防壁而逃出。彼赴得叉尸罗，于举世闻名某阿阇梨前学三吠陀及其他之知识，于学习终了后，彼为向诸国行脚，告别阿阇梨而出发，经过各地，来至某边国之城市。于彼近处有贱民旃陀罗族之大村，尔时，菩萨住此村中为一优秀之贤者，彼知获得季节外果物之咒文。彼于晨起担篮箕由村中出行而来至森林中所生一株庵罗树之处，彼立于距树七步之场所，唱念咒文，以一杯之水注往庵罗树上，于是朽叶由树脱落衍生新叶，花开散落庵罗成实，须臾果熟味美，有滋养分，恰似天界之果物由树落下。菩萨拾集尽欲食之，余者入满篮箕持归家中，彼卖此果以养妻子。

    此青年婆罗门见摩诃萨得季节外之熟庵罗果卖之事，而自思惟：“彼能为此事，必为咒文之力。自己接近其人，亦欲学得世间无比之咒文。”于是，窥见摩诃萨得来庵罗果之方法，结果完全得知，然，彼不明咒文。于是，彼于摩诃萨尚未由森林归来之时，来至其家，故作不知问摩诃萨之妻曰：“师尊何往？”答曰：“前往森林。”彼立于其处，待摩诃萨之归来。不久，见菩萨归来，向前出迎，由其手接过担箕置于家中。摩诃萨善加观察后，突向其妻云：“此年轻男欲学咒文而来，然彼非正人，咒文决不附身。”而此青年亦自思惟：“予自于阿阇梨前为使役而习记咒文。”

    如是，彼自尔时以来，于摩诃萨之家办种种之事，采薪、捣米、煮饭、洗面或洗足呈献所需之物。某日，摩诃萨向彼云：“幼徒！汝为我寻一载足之足架可耶？”然，别无足架，彼终夜而坐载摩诃萨之足于其腿上。其后，摩诃萨之妻产子时，彼则尽为办生产时一切之事。某日，彼女向摩诃萨云：“贵君！此青年生性尚好，而只望汝教咒文，我等得其为种种之事，彼能否使咒文附身姑且不论，望汝教彼。”摩诃萨：“甚善。”与以允诺教彼咒文，然后对彼云：“此为世所无比之咒文，依此汝可得莫大之财宝，且名声高闻于世。然王与王之大臣问汝，何人为汝之师：汝且勿隐匿予名，何以故？若以言于旃陀罗门下被教之咒文为耻而言以大家婆罗门为师尊之语，则此咒文之效力将永久消失。”彼云：“予如何能匿贵君之名，无论何人询问，予必云由贵君所教。”彼如斯作答，与摩诃萨告别，离贱民旃陀罗之村而去。途中谙诵咒文，不久入来波罗奈之都。于是，彼依法卖庵罗果成莫大之富。

    某日，王苑之园长由彼之手中买取庵罗果，献之与王。王食后问曰：“汝由何处得来如此美好之庵罗果？”大臣：“大王！一青年持卖季节外之庵罗果，予从彼者得来。”王：“如是，尔后使彼向此处持庵罗果来，汝可转告于彼。”园长如命而行。自此以来，青年向宫廷持庵罗果来，而由王命彼为王近侍，于是，彼遂为王之用人，得数多之财宝，渐次搏得王之信赖。

    某日，王向彼问曰：“青年！汝于季节之外，而由何处得来如此色泽香味俱佳之庵罗果？究竟为龙为金翅鸟为天人或为某何人所授与？抑或彼为依咒文之力？”青年：“大王！并无何人授我彼果，予有世无类比之咒文，予得庵罗果全依咒文之力。”王：“然则，何时予等希见汝之咒文之力？”青年：“甚善，大王！将使御览。”翌日，王与彼共同往王苑出发，王命：“且为一见。”彼应之，近于庵罗树所，离七步而立，唱诵咒文，向树注水，庵罗树如前所述之状，忽焉结果，庵罗果降下如大雷雨状。人人风靡振衣，拍手喝采。王食其果毕，与彼诸多之财宝，王续问：“青年！如此世间珍奇之咒文，由何人所教？”青年自思：“若自己答称由贱民旃陀罗前所教，为可耻之事，更使人人对己为恶口之言。予既已习得咒文，今已无失去之理，应语名声优者阿阇梨为宜。”如是，彼云虚言：“于得叉尸罗世间无双之阿阇梨之前所教。”彼如是云，将真之师尊弃去。尔时，咒文之力忽然消失。然何事亦不知之，王非常欣喜与彼共归城内。

    而又于某日，王又欲食庵罗之果，至王苑坐于吉祥之石台上云：“青年！汝持庵罗果来。”彼云：“谨遵王命。”近于庵罗果树，立于离七步之所，而唱诵咒文，然，其咒文之力早已失去，尔时彼知消失之事，于是面赤立于其处。王自思惟：“彼于先前在扈从者等当中，取来庵罗果与予等，如厚云所赍之雨状，降下多数之庵罗果。然此次何故全然为固定之状而立，究竟是何缘因？”而问彼唱第一之偈：

    一

              梵行者！汝尝为予赍庵罗　　　　　有大有小数甚多
              婆罗门！然今持咒为唱诵　　　　　尔何不现一树实？

    青年闻此自思：“若予云今日不能取得庵罗果，王必发怒，予须更为虚言相瞒为宜。”于是唱第二之偈：

    二

              吾待宿曜善运行　　　　　刹那须臾今不适
              宿曜运行刹那适　　　　　数多庵罗果吾赍

    王甚讶异：“先前此男就宿曜之运行未有一言，然此为如何之事耶？”于是唱次之二偈：

    三

              宿曜运行尔未言　　　　　刹那须臾未尝告
              然须多赍庵罗果　　　　　色香味鲜彼果高

    四

              婆罗门！尔尝以咒唱　　　　　树果多出现
              然今不能结　　　　　尔行为真耶？

    青年闻此自思：“以虚言瞒王已不可能。若自己语以真实，将被王命处刑，虽然如此亦宜，自己不能不语真实。”于是唱次之二偈：

    五

              旃陀罗族授　　　　　我如法持咒
              且示咒之性　　　　　问者告名姓
              若有伪匿时　　　　　咒即弃尔去

    六

              人王今问我　　　　　我为邪心覆
              伪称婆罗门　　　　　教我受此咒
              今咒已失去　　　　　吾身泣悲哀

    王闻此曰：“此恶人奴，对如此之宝而不注重，对此不能再入手之宝而言，于生来之高下，有何价值？”于是王怒而唱以下之偈：

    七

              蓖麻树与纴婆树　　　　　肉色花树任何树
              索蜜之人得见蜜　　　　　于彼则为最上树

    八

              刹帝利与婆罗门　　　　　吠舍首陀旃陀罗
              补羯婆与任何族　　　　　受法之人为最上

    九

              持杖持笞与痛击　　　　　打此卑贱居心者
              辛苦得来无类宝　　　　　自负自慢自失之

    王之臣下等如命对彼施行责罚。王曰：“汝速往前之师尊之所谢罪，若能再得咒文之时，可反回此处，若不得时，断然不许向此方位前来。”于是，将彼放逐。

    彼已无依赖之处：“除师尊之外，自己已为无依赖前往何处之身。前往师前谢罪，而再度请求授与咒文。”彼为悲痛所遮蔽，往师之村。摩诃萨见彼前来，对其妻云：“汝观，彼不良者失去咒文，又复前来。”彼来至摩诃萨之所，向师问候，坐于一方。师问：“如何又复前来？”“师尊！予为虚言，为弃师而去，招大破灭。”彼如是言，向师逐一语破诫之事，再请教以咒文而唱偈云：

    一〇

              恰思为平地　　　　　步入窟穴中
              大树根已朽　　　　　成孔落其中
              远观如为绳　　　　　近见有黑蛇
              如盲不见光　　　　　前行踏入火
              如斯我对师　　　　　已犯倾踬罪
              智慧师教我　　　　　失咒持重信

    于是阿阇梨云：“汝为何言，若盲人豫为指示，则注意坑穴而行，予于先前，对汝亦曾指示，今何为而有颜来至予所？”于是唱次之偈：

    一一

              如法授尔咒　　　　　尔亦如法受
              诚心示咒性　　　　　如法不离咒

    一二

              汝痴者！辛苦得来咒　　　　　今世人难得
              汝无智！渐得维生计　　　　　妄语实尽失

    一三

              愚迷忘恩者　　　　　虚伪不自制
              吾不授斯人　　　　　如是之尊咒
              咒由何处来　　　　　速去！尔为吾不快

    如是，彼为阿阇梨所逐。彼思：“自己已无何生趣。”于是，进入森林，哀痛而死。

    结分

    佛述此法语后，佛言：“汝等比丘！彼非自今始，提婆达多前生即弃师而去，如是至大破灭。”于是，佛为作本生今昔之结语：“尔时忘恩之青年是提婆达多，王是阿难，贱民旃陀罗者（阿阇梨）即是我。”

    四七五　攀达纳树本生谭

    ［菩萨＝树神］

    序分

    此一本生谭是佛在卢奚多河河岸时，对一族人等之争论所作之谈话。此一事情于鸠那罗本生谭［第五三六］中将为详说。尔时，佛于诸人之前言曰：“大王！”而为作以下之故事。

    主分

    昔日，梵与王于波罗奈都治国时，其市外有木工以作马车为生计。

    尔时，雪山地方有攀达纳之大树，有一黑狮子为获取猎物，往其树之根前横卧。某日，一阵大风吹起，吹打其树，落下枯枝于狮子肩上，彼之肩稍有伤损。狮子惊惧飞起跳跃，顾向后方，眺望彼所来之路，无何发现。“他之狮虎未来追奔于己之后，此必为此树所栖之树神不能容我寝于此处。甚善，予将记忆此事。”彼格外之震怒，击打大树云：“予未食汝树之一叶，未害汝树之一枝，汝忍他兽之来，而只不容于我，我究有何过？汝且待二三日，汝树将连根拔起切割为碎块。”彼如是胁迫树神，探索他人而去。

    尔时，彼婆罗门出身之木工与二三人共同探索作马车之木材，曳车偶然来至今之场所之边，彼于某处置车，手执劈刀与斧，物色适当之树木，彼恰近于攀达纳树，运步前来。黑狮子见彼，低声自语：“今日得见予敌人之背后，须有所作为。”彼于攀达纳树根之处等待。木工各处眺望，由攀达纳树近处向远离之处而行，狮子自思：“予于彼未往过之前，与彼谈话。”于是唱第一之偈：

    一

              尔手持斧男　　　　　深入森林中
              吾问汝语我　　　　　汝欲伐何材？

    木工闻此语自思：“此实珍奇之事，兽类而为人之语言，此未曾见之事，亦未曾闻之事，此物必知作马车之上好材料。如此甚善，予将问之。”而唱第二之偈：

    二

              由林入林尔兽王　　　　　彷徨平地非平地
              汝今语我我问汝　　　　　坚适车轮如何材？

    狮子闻此，私自窃笑：“今可善达自己之望。”于是，唱第三之偈：

    三

              既非娑罗树　　　　　亦非竭地罗
              阿沙于那非　　　　　而况树达瓦
              有树攀达纳　　　　　坚材适车轮

    木工闻之甚喜：“幸得今日入森林，有兽教予马车之适材。确甚得宜。”而问狮子唱第四之偈：

    四

              叶为如何状　　　　　其干为如何
              吾问汝语我　　　　　可知攀达纳

    狮子示此，唱次之二偈：

    五

              树枝垂而屈　　　　　然而并非折
              树名攀达纳　　　　　吾曾立其下

    六

              车辐与毂轴　　　　　所有车之辋
              一切适尔用　　　　　攀达纳皆具

    狮子如斯教后，莞薾向一方步去，而木工开始伐树。树神自思：“自己并未向狮子身上落下何物，而狮子格外之怒，欲使自己之住居崩溃，于是，自己亦将灭亡。今须设某一方便，使彼兽王消灭。”于是，彼身扮樵夫，往木工之前问曰：“君觅得佳树，伐此何所作为？”木工：“欲作马车之轮。”樵夫：“以此树制作马车，由何人所教？”木工：“黑狮子所教。”樵夫：“如是果为其所教耶？由此树固能得作甚佳之马车，然如破取彼黑狮子之喉皮，以铁板为四指宽之幅，包为轮之边缘，则车轮甚为坚固，而君可得莫大之财产。”木工：“但黑狮子之皮由何处取来？”樵夫：“君何愚憃，此树生于森林之中，不能逃遁，君可往教伐此树狮子之所，向彼云：‘君所教之树由何处砍伐？’于是，伴彼前来。如是，彼亦别无疑虑，在彼口中指出由此处伐之及由彼处伐之教示之际，汝由彼时用利斧砍之，使其断息为止。然后，取其皮而食其上肉，然后，伐树为宜。”如是，彼向复仇之路迈进。

    佛为说明此事唱次之偈：

    七

              如斯攀达纳　　　　　树神即刻语
              吾今尚有言　　　　　婆罗豆婆遮！汝请善谛听

    八

              此兽肩之皮　　　　　切取四指幅
              以之绕车轮　　　　　成更坚固物

    九

              如斯攀达纳　　　　　复仇直迈进
              兽王生未生　　　　　先使赍苦果

    木工闻树神之言欢喜，认为有理，彼云：“今日实为幸运之日。”于是，杀黑狮子伐树取之而去。

    结分

    为说明其事，佛言：

    一〇

              攀达纳兽王　　　　　兽王攀达纳
              互相争喧哗　　　　　终遂互亡灭

    一一

              如斯诸人间　　　　　喧哗生起时
              如上二者例　　　　　终成孔雀踊

    一二

              吾今语尔等　　　　　共和为幸福
              切勿起喧哗　　　　　勿为兽树侣

    一三

              实应学协调　　　　　诸佛所赞叹
              立法乐和合　　　　　寂静勿退转

    王对此法语闻后，诸人尽皆和解。

    佛述此法语后，为作本生今昔之结语：“尔时于彼同一森林中所栖，见此一部事情之终始之树神即是我。”

    四七六　敏捷鹅本生谭

    ［菩萨＝鹅］

    序分

    此一本生谭是佛在祇园精舍时，对坚法经之教说所作之谈话。

    世尊曰：“汝等比丘！示以譬喻：有力强胜者四人之射手，技巧熟练，立于四方，一男前来言：‘此等四人之力强胜者射手——技巧熟练，立于四方放箭，我于箭尚未到达其地，将之捉来。’汝等比丘！汝等如何思考？‘此敏捷之男，持优良之疾速。’实如是言耶？”比丘：“实然，世尊！”佛：“然汝等比丘！如此男之疾速，尚有胜彼如太阳之疾速。汝等比丘！此男之疾速，更如月、太阳之疾速，更又有超越月、太阳如诸神奔驰行天之疾速；而尚有疾速更胜于此者。汝等比丘！如此男乃至诸神之疾速，尚更胜于彼之疾速，即此身寿命消逝。如斯，汝等比丘！汝等应学‘须不放逸’。”

    由语此经二日之后，比丘等集于法堂，相互交谈：“诸位法友！佛自身立于佛之境界，说明此等有情之命寿易过，力量薄弱；如是，向一般比丘等说示诸多可怖畏之事，此实佛力哉！”佛出于彼处问曰：“汝等比丘！汝等今有何语集于此处？”比丘白佛：“如是如是。”佛言：“汝等比丘！此非珍奇之事，我达一切智，今示寿命易逝，使比丘怖畏而说法。我于前生于此说而未能言说，生于鹅鸟之胎时，示以命寿之易逝，由波罗奈王开始使王与王之臣下怖畏而有说法之事。”于是，佛为说过去之事。

    主分

    昔日，梵与王于波罗奈治国时，摩诃萨生于敏捷鹅鸟之胎，为九万只之鹅鸟围绕栖于心峰山。某日，彼与彼之一群共往阎浮提之平原，食某湖水畔自然生长之米；然后，于大空中展开如筵席状戏乐飞舞，由波罗奈都之一端至他端，大群飞归心峰山而去。

    波罗奈国王见状谓廷臣等曰：“此鸟亦正如予国王之状。”而彼对鸟起亲爱之情。彼手持华鬘、薰香及涂膏，仰面示敬，并命家臣等执一切乐器为之吹奏。摩诃萨见王对自己表示敬意，顾他鹅鸟等问曰：“王对自己表如斯敬意，究何所求耶？”鹅鸟等：“希与贵君交友。”摩诃萨云：“如是，吾等与王结交友谊。”于是，彼与王结交友谊而去。

    某日，王向王苑出游时，彼鸟至阿耨达池，以一方之翼着水，以一方之翼取旃檀粉来至王所，以其水洗净王体，然后遍撒旃檀之粉，而于诸人观望中，一群共飞往心峰山而去。自此以来，王急欲与摩诃萨相逢不已，王云：“今日将可见予友之姿。”王向彼飞来之方向眺望而坐。

    时，摩诃萨有二只随从之幼鹅鸟，彼等思：“欲与太阳比速”，向菩萨表白其事。然菩萨曰：“太阳之速，实为疾速，汝青年等与太阳比速，非汝等所能。汝等必于中途死去，决不可往。”然，彼等二度三度请求许可。菩萨三度加以阻止，而彼等强情执着，不悟自己之力，不使摩诃萨得知，于太阳尚未升起之前，比疾飞驰而出发。菩萨不见彼等，问曰：“彼等前往何处？”彼闻悉此事后独思：“彼等不能与太阳比速，必于中途死亡，自己须救助彼等之命。”于是，彼往犍陀罗山顶而坐。不久，日轮升起，二只之青年鹅鸟飞起与太阳共同奔驰，摩诃萨亦与彼等一同驰向天空。但一青年鹅鸟于晨朝既已飞行疲倦，翼根之处感觉如火燃之热，彼向菩萨显示：“兄！予已无力。”向菩萨求救。摩诃萨答曰：“汝勿怖畏，予救汝命。”将翼作笼状，卷取彼身，携归心峰山，而将彼放置于鹅鸟共同之中间。摩诃萨再行飞进，往太阳之所，与其他一只，一同驰向天空。彼一只亦于近午之时，与太阳比疾而疲劳，翼根之处感觉如火燃之热，而亦向菩萨显示：“兄！予已无力。”摩诃萨同样慰之，将翼如笼状伸出载彼，伴归心峰山。此一瞬间，太阳已达大空之中间。

    尔时，摩诃萨自思：“今日可测验自己之体力。”彼以某种之疾速飞达犍陀罗山顶上而坐于其处；其次，由彼处起飞，以某种之疾速飞达太阳之所，而又某时或先，某时或后而飞行。彼思：“如自己与太阳比速，实无用处，有欠熟虑。此事为之，竟有何益？勿宁向波罗奈出发，向自己之友人国王作有义并有法之谈话。”于是，彼即折返，而彼于太阳尚未越过大空之正中，飞越铁围山所有之一端至他端，继续减速，更又飞越阎浮提所有之一端至他端，到达波罗奈都城。波罗奈之市为鹅鸟巡回疾飞所蔽之状，毫无间隙。然，彼次第减速，从而大空出现间隙。摩诃萨减速飞降，止于王宫窗所。王见大喜曰：“予友人来。”于是，置黄金之台为彼之座，云：“君请入内，请坐此处。”于是，唱最初之偈：

    一

              鹅鸟！来此就坐　　　　　我亲尔姿
              尔今来此　　　　　即为主人
              来此勿怖　　　　　与我等语

    摩诃萨坐于黄金之台，王以价值百金千金之涂油涂于彼之翼下，又以美味之饭食及甘蜜之砂糖水盛于黄金之皿以为招待。王亲自款待问曰：“友！由何处而来？君独自来耶？”彼向王详述其事使闻。于是，王更云：“友！与太阳共比疾速，可使予一见耶？”摩诃萨：“大王！其疾速王不能得见。”王：“然类此之行，请使一观。”摩诃萨：“甚善，大王！以类似之事，使王观之。如是，请王集合能为人所不能得见之疾速神射之射手四人。”王使射手等集合。摩诃萨于其中选择四人，由王宫出至广场，于彼处使竖一石柱，然后于菩萨之首，系一小铃坐于石柱之顶，而四人射手各于石柱近处向四方而立。摩诃萨云：“此四人同时向四方放四只疾速箭，予于此等之箭尚未着地之前取来，使落于其人之足前得见。予逐箭而行之事，可由首挂之铃音得知，但予之姿则不能得见。”于是将彼等同时所放之四箭轻易取来落于彼等之足前，彼则仍止于柱顶使诸人得见其姿。摩诃萨云：“大王！王已观得予疾速。”“大王！此一疾速非予之最上者，亦非中位者，乃最下者，最贫弱者。大王！予之疾速，实如此者。”于是王又问曰：“然则有无其他较贵君之疾速尤为疾速者。”“大王！有者。世间此等有情之寿命，实较予之最上之疾速逝过百倍、千倍乃至十万倍，无有如彼之疾速者，有情乃为如此之疾速而崩坏。”如斯言之，显示一瞬之间即行灭亡，是故，示现有形种种之物，坏逝之状。王闻摩诃萨之语，为死之恐怖所击而不能定持意识，晕倒于地上。诸人战颤，向王之面喷水，渐渐恢复意识。摩诃萨向王示教云：“大王！勿怖畏而持死之意识，请王行法，积布施等之福德勿怠。”“友！予如无具有如贵君智慧之阿阇梨，则不能生存。请离去心峰山而栖于此处，请教予法，为予之阿阇梨。”王向彼乞愿，唱次之二偈：

    二

              某者闻声而有爱　　　　　某者见姿而欲消
              既见且闻亦有爱　　　　　吾由见尔而成爱

    三

              闻尔之声亦生爱　　　　　更况见姿故吾爱
              如斯尔具有爱姿　　　　　鹅！请汝善栖于吾前

    菩萨云：

    四

              吾栖于尔家　　　　　常续尊重吾
              然尔有日醉　　　　　王将为是言“鹅王为吾煮”

    然，王：“今后一切使醉之饮物不摄！”与应为之誓约唱次之偈：

    五

              爱尔胜过吾　　　　　饮食必持咒
              尔栖吾家时　　　　　我不饮醉物

    于是，菩萨语以最后之六偈：

    六

              豺狼或鹰鹫　　　　　叫声易了解
              然大王！人间之叫声　　　　　比此了解难

    七

              于人应考虑　　　　　血缘与朋友
              前者共相喜　　　　　后者终成敌

    八

              心相通者真不离　　　　　住虽远距等共住
              住在目前心相距　　　　　虽然共住真相离

    九

              若人内在保心净　　　　　大海彼方心亦净
              若人内在有心秽　　　　　大海彼方心亦秽

    一〇

              尔与尔敌共相住　　　　　尔调御者主！大王！尔之内心相离
              身虽相离心相近　　　　　尔国之增养者！尔善诸人共相住

    一一

              过长居住时　　　　　爱者成不爱
              则失尔友谊　　　　　吾与尔告别

    王又言曰：

    一二

              吾等斯请愿　　　　　合掌尔不解
              尔耳虽不倾　　　　　吾等有情言
              斯尚向尔请　　　　　何时再飞来

    菩萨对此答曰：

    一三

              若为吾等命　　　　　不遇遮断时
              大王！无论尔与我　　　　　国之增养者！等同若然时
              吾等有相见　　　　　交互如昼夜

    如是，摩诃萨教王后，往心峰山而去。

    结分

    佛述此法语后，佛言：“汝等比丘！如斯我于前生生于动物之胎，即为说示寿命易坏之法。”于是，佛为作本生今昔之结语：“尔时之王是阿难，一只青年鹅鸟是目犍连，另一只是舍利弗，鹅鸟之群是从佛之人人，而敏捷之鹅鸟即是我。”

    四七七　小那罗陀苦行者本生谭

    ［菩萨＝苦行者］

    序分

    此一本生谭是佛在祇园精舍时，对一粗恶少女诱惑之事所作之谈话。住舍卫城，某家有十六岁之少女，容貌非常美丽，尚未结婚，亦无何人前来提亲。彼女之母自思：“予女年长而无何人前来问请结婚之事，于无法之下，以女为饵如以饵钓鱼之法，引入释迦族比丘一人，使其还俗，予等可依彼人生活。”尔时，舍卫城有一家之子，委身佛教出家，由剃发之时，即无意于学习种种之事，尽情怠惰，惟事于装饰身体。

    女家之优婆夷，于其家中准备粥食及硬软食物，立于门前，若比丘等行至路之当中，为其中之美味所诱，女家欲索得其中一人。然，能忆持三藏者及通晓阿毗达磨、毗奈耶者，随多数诸人通过，则未见有可得捕捉之人；又，由彼等之后通过演说妙法者，等同舍断黑云如清风光月之人等托钵前来者之中，亦未见有如是之人。但，唯有一人，由眼端至眼之周围涂以安阇那，美梳其发，着美丽下衣及软而善折之清净上衣，手持有摩尼珠光辉之钵，及握有轻便愉快之日伞，由身体任何之器官见之，均甚为匀称，身体锻练强健。彼女见此男来思之：“此男可捉。”于是，向彼问候，伴彼请入家中使坐，施以粥等款待。食事终了，向彼劝请：“今后出外，务请来此。”彼自此以来，常至此家，后甚亲密。

    某日，优婆夷与彼耳语：“予家多娱乐之事，但后继无子，只有女一人，尚未有夫。”彼闻此语问曰：“何为而言此妙语？”彼胸中稍感悸动。于彼归后，彼女向其女教之曰：“汝向彼男施以诱惑，可如自己所思为之。”于是，其女身饰美饰，现女人所有之娇态诱惑比丘。——所谓“丑恶之女”，不可以身体之丑恶污浊而论；无论身体之肥与瘦，而依其执着五欲贪爱之浓厚，而被称之为丑恶之女——。

    于是，此青年遂成为烦恼之虏，而彼思已不能守佛之教，回归精舍，退返衣钵，语彼之阿阇梨及和尚：“予已厌此生活。”如是，彼等引此比丘带至佛前：“世尊！此比丘云已厌出家生活。”佛问：“比丘！汝真厌此生活耶？”“唯然，真实不虚，世尊！”佛：“何故生厌耶？”比丘：“为一丑恶之女，世尊！”佛言：“比丘！汝于前生，住森林中，彼女即妨碍汝之梵行而为大害。汝如何更又为其女而生厌？”佛应比丘等之请求，为说过去之事。

    主分

    昔日，梵与王于波罗奈都治国时，菩萨生于迦尸国大富豪婆罗门族之家，修习种种工巧后，管理其家之财产，但彼妻生产一子而死去，于是彼思：“予之爱妻如此而去，自己之死亦将不免，居家安闲度日又将何为？自己将出家。”于是，摒弃一切爱着与其子共入雪山之中，彼与其子一同出家，成为仙人，修定力与通力，食树实草根，住森林中。

    尔时，住于边境之盗贼等，入至人里袭取某村，捕获俘虏为彼等担负如山之荷物，向边境撤退。俘虏中有一美女，具有虚言之长才，彼女自思：“彼等胁迫我等而行，总使为奴隶。予将请求善为逃亡之方法。”

    于是彼女云：“诸君！予之身体疲劳思稍离开停留休息，再行前进。”彼欺骗盗贼而逃往森林中，四处彷徨徘徊之时，菩萨留其子于仙人之处，彼往搜寻果实而他去。——时，为早朝之时——彼女寻至小屋，见苦行者之子，以爱欲诱惑其子破戒不守，使彼为自己药笼中之物。彼女云：“汝何为住此森林之中，速归往村中生活。彼处有美好之诸物，种种欲望容易满足。”彼应之曰：“予父先时往取果物，往森林之中。予见予父，然后二人一同出发。”然彼女思虑：“此天真之青年，虽然一无所知，但彼父为一年老出家之人，父若归来，‘汝何故留于此处？’将与以打击，掴予双足，投掷于森林之内。不如于其父归来之前逃去。”于是，彼女向青年云：“予先行，希贵君随后前来。”彼女示以路标而去。青年由彼女离去时之后，充满悲哀，不能着手如前工作，抱头萎匿于叶庵之中而倒卧。

    摩诃萨取果物归来，发现彼女之足迹。彼思：“此女人之足迹，吾子必已破戒。”彼入叶庵由肩上卸下果物，而问其子唱第一之偈：

    一

              尔聊不割薪　　　　　尔亦不运水
              祭火亦不燃　　　　　思何如愚者

    彼闻父之言起立，向父问候毕，告以不堪勉强住于森林之中，唱次之二偈：

    二

              我不住森林　　　　　迦叶父！我今实告汝
              我住森林苦　　　　　望去人之国

    三

              我愿离此处　　　　　某处人里住
              予学适行为　　　　　婆罗门！教我以正途

    “我子！如是，予将语适于人里之行，使汝闻之。”于是，摩诃萨唱次之二偈：

    四

              若尔离林去　　　　　弃实与草根
              喜住人之国　　　　　正法语尔听

    五

              慎勿逐毒液　　　　　应避险悬崖
              泥泞尔勿陷　　　　　慎步有蛇处

    苦行者之子，对此简单之言，不明其意义而问曰：

    六

              梵行者言毒悬崖　　　　　以言泥泞为何义
              尔今语蛇又为何　　　　　请父为我说问语

    父于是向彼说明：

    七

              我子！世有毒液　　　　　其名为酒
              芳香易醉　　　　　美味如蜜
              那罗陀！贤者所云　　　　　梵行者戒

    八

              我子！世间有女人　　　　　诱惑捕愚者
              夺去青年心　　　　　如风吹落绵
              那罗陀！贤者如是云　　　　　梵行之悬崖

    九

              诸人与名誉　　　　　尊敬与供养
              那罗陀！贤者如是云　　　　　梵行之泥泞

    一〇

              我子！拥军之诸王　　　　　住居此大地
              具有大威力　　　　　那罗陀！斯为人之王

    一一

              王者之足下　　　　　尔且慎勿步
              那罗陀！贤者如是云　　　　　彼梵行之蛇

    一二

              求食当食时　　　　　来近至其家
              若知彼处善　　　　　尔向彼求食

    一三

              尔求饮食物　　　　　来入至他家
              应啮适度食　　　　　勿为色动心

    一四

              牛棚酒屋不良住　　　　　练金工厂休息所
              如斯之处尔远避　　　　　恰如通道避凹凸

    青年从父之语，恢愎理性而云：“父亲！汝云人之世界，已甚多矣。”于是，父向彼就修养慈悲等事施教。彼守父之教，不久修得定力与通力。父子二人入禅定中，再生于梵天之界。

    结分

    佛述此法语后，为作本生今昔之结语：“尔时之女是今之丑恶之女，苦行者之子是厌出家之比丘，而其父即是我。”

    四七八　使者本生谭

    ［菩萨＝婆罗门］

    序分

    此一本生谭是佛在祇园精舍时，为赞叹自身之智慧所作之谈话。比丘等集于法堂，相互谈称：“诸位法友！试观十力尊，巧用种种方便之事：对同族之子难陀，使见天女之群，与以阿罗汉位；对小旅人，与褴褛布片，与无碍辩同时，与阿罗汉位；又，对铁工匠之子，使见莲华，与阿罗汉位等等。以种种方便导诸众生。”佛出其处问曰：“汝等比丘！汝等今有何语，集于此处？”比丘白佛：“如是如是。”佛言：“汝等比丘！如来‘依是而如是’，善知方便、巧用方便，非自今始，前生亦巧于方便。”于是，为说过去之事。

    主分

    昔日，梵与王于波罗奈都治国时，国中少量之黄金皆无，此乃因国王压制其国人民，完全将财宝集中之故。菩萨尔时生于住迦尸国某村之婆罗门族，彼于成年赴得叉尸罗，彼思：“向师尊谢礼之金，事后以正当行乞得来，持此而行事。”于是，就某阿阇梨修习学问。学终时，向阿阇梨云：“师尊！予为得向贵君谢礼之金而去。”如此发愿后而出发。彼于国中正当平等而行乞，求得谢礼之金，渐渐积得七尼伽之金货：“以此献予师尊。”彼行至途中，乘舟欲渡恒河，但因其舟颠覆，黄金完全落水。彼自思：“国中得金之事，今为其难，再次求索向师尊谢礼之金，时已甚迟。今如坐于恒河堤上断食如何？如此，自己断食之事，不久能为王所知，由彼差某大臣前来，自己与此等诸人缄口不言，则王必自身前来，予将由王直接获得向师谢礼之礼金。”

    于是，彼坐于恒河堤上。彼着上衣，将祭祀用之纽结，放置于外面，自己如安置黄金之像，坐于银色均平之砂上。多数之人见彼断食而坐，问彼：“因何而坐？”彼则一言不发；次日，于城门近处某村，诸人闻彼之坐而断食之事，出动前来问彼，但彼无语，彼等见彼之面容憔悴，悲痛而去。第三日，都中之人前来；第四日，市长由都中来；第五，王之家臣等来；第六日，王遣廷臣等，然彼尚无言。第七日，终于王生恐怖，来至彼所，而问彼唱第一之偈：

    一

              予曾为尔遣使者　　　　　婆罗门！恒河之岸为冥思
              尔不作答彼等问　　　　　尔何秘密为苦思？

    摩诃萨闻此云：“大王！予只向能为取除苦事之人发言，其他之人，皆为无用。”于是，唱次之七偈：

    二

              迦尸国之增养者　　　　　若尔亦有苦之生
              使尔不能脱苦者　　　　　尔勿对彼有语事

    三

              而今面对苦生者　　　　　彼由一面说苦情
              若有如法脱苦者　　　　　彼对斯人知亲爱

    四

              豺狼与鹰鹫　　　　　叫声易了解
              大王！人间之叫声　　　　　比之了解难

    五

              于人应考虑　　　　　血缘与朋友
              前者共相喜　　　　　后者终成敌

    六

              非时欲语彼之男　　　　　不能被问自苦事
              斯者朋友变成敌　　　　　斯者利益反悲叹

    七

              心无杂念知贤者　　　　　斯者可言知适时
              对智者语诸苦痛　　　　　应发安稳具义言

    八

              若还自己知无能　　　　　无有使我安泰法
              贤者独自耐苦痛　　　　　诚当常思惭与愧

    如是摩诃萨以七偈向王说示法后，示以索取向师尊之礼金事，唱次之四偈：

    九

              数多王国吾彷徨　　　　　由市过市至王城
              为索阿阇梨谢礼　　　　　大王！世间到处吾行乞

    一〇

              居士廷臣与长者　　　　　遍访富有婆罗门
              渐获黄金七尼伽　　　　　不幸失去吾叹惜，大王！

    一一

              大王！王之廷臣至　　　　　由吾心见思
              不适除吾苦　　　　　不与彼等语

    一二

              大王！今王亲驾至　　　　　由吾心见思
              适能除吾苦　　　　　只斯与王语

    王闻彼之言：“婆罗门！汝勿如此忧思，予为付出尊师之谢礼。”于是赠与失金二倍之额。

    佛为说明此事唱最后之偈：

    一三

              迦尸国之增养者　　　　　此处持信与彼人
              赠与财货成谢礼　　　　　十四尼伽与黄金

    摩诃萨与王以教诫，并与师之礼金。王亦守彼之教，积布施等之福德，正行治国。如斯二人各各从所为之业而逝去。

    结分

    佛述此法语后，佛言：“汝等比丘！此非自今始，前生即已如是善巧方便。”于是，佛为作本生今昔之结语：“尔时之王是阿难，师尊是舍利弗，而其弟子即是我。”

    四七九　迦陵誐王菩提树供养本生谭

    ［菩萨＝司祭］

    序分

    此一本生谭是佛在祇园精舍时，对阿难长老供养大菩提树所作之谈话。如来为集教根机成熟者，向人里出发，其不在时，舍卫城之人等各各手持熏香与华鬘前来祇园精舍，未见其他供养之对象，于是，以手执之物置于香室之入口处而去；虽然如此，但彼等感觉非常喜悦。给孤独长者闻有此事，于如来向祇园归来时，立即往阿难长老之所云：“尊者！此精舍于如来行脚出发时，乃成无可供养处，众人持熏香华鬘前来供养，无有对象，希尊者向如来告白，愿闻此供养对象之有无。”“谨遵台命。”阿难承诺，向如来讯问：“世尊！支提有几？”“阿难！此有三种。”“世尊！彼为何名？”“即：舍利利伽、巴利保吉伽及乌提西伽。”“世尊！如是世尊在世时，能否供养支提？”“阿难！舍利利伽不能供养，此非诸佛入灭后不能供养；而乌提西伽因不具体而以念为礼拜；然而，诸佛使用之大菩提树，则无论佛之在世或灭后，皆是支提。”“世尊！世尊行脚外出，祇园精舍无归依者，因而，人人思行供养，但无供养对象。予思由大菩提树取来种子，植于祇园之门所。”“此为甚善，阿难！汝可莳之。如是，祇园如为我固定住居之状。”

    长老阿难告知给孤独长者、毗舍佉及国王，于祇园之门边掘一穴，作为种植菩提树之场所；而又向长老大目犍连云：“长老！予思于祇园之门所植菩提树，请为予由大菩提树取来其实。”“甚善。”长老承诺，奔向虚空，往菩提道场，而其实由枝落下，于尚未着地之前，彼以上衣承受，持之而归，付诸阿难。

    长老阿难告拘萨罗国王云：“今日植菩提树。”于是，王使众多从臣持必要之物前来；同样，给孤独长者、毗舍佉及其他信者等多人，亦均前来。长老阿难于种大菩提树场所置大黄金之瓮，其底穿孔，瓮中满入泥土，于泥土中入香水，而向王云：“请置此菩提树之实，大王！”将果实交付于王。然王自思：“王国等物，非我手中永久存在，故植此树，给孤独长者最为适宜。”于是，王将果实交付大长者之手。给孤独长者取其香泥，落入其处。香泥由彼手甫行脱离，忽然于众人皆见之前，有锄头大小之菩提树强健伸出，树高达五十肘，四方上下各出五根粗枝，此亦长五十肘；如此一瞬之间，此树成为祇园中最优之主树而耸立，实为壮观之奇迹。王以八百黄金和白银之壶充满香水，又以盛开之莲花等为饰物，遍撒倾注于大菩提树之周围；而以盛满香水之壶一列，摆列于其处。又作七宝之栏杆围绕，散布混以黄金之砂，以为塀障；更建造七宝之楼门，实为庄严之供养。

    长老往如来之处白言：“世尊！世尊于大菩提树下成道，请将其成就之法，为众生之利益，今再一次坐于予今所植之菩提树下为之。”“阿难！汝何云耶？我于菩提树下成道所成就之法，如于此处再坐以成就，则他之地面将不能载持我身。”“世尊！为多人之利益，请于此地上之场所能善为载持，于此菩提树下安成就之道法。”于是，佛于某夜，于菩提树下，安浸入道之成就法。长老告拘萨罗之国王及其他诸人，开行菩提树祭。而此树因系长老阿难所植，于是以阿难菩提树而知名。

    尔时，比丘等集于法堂，相互谈论：“诸位法友！阿难尊者于如来在世之时，而尚能为植菩提树行大供养，实为大德之长老。”佛出于其处问曰：“汝等比丘！汝等今有何语，集于此处？”比丘白佛：“如是如是。”佛言：“汝等比丘！此非自今始，阿难于前生，亦曾集合四大洲诸人与其眷属，持诸多之熏香与华鬘，于此大菩提座行菩提树祭。”于是，佛为说过去之事。

    主分

    昔日，迦陵誐王于迦陵誐王国㮈多布啰都治国时，彼有二位王子，名大迦陵誐与小迦陵誐。占相者等预言谓：“二人之中，长兄于父王死后，将统治王国；而弟则出家为仙人，度行乞生活，但其子则将成转轮圣王。”经年父王崩殁，兄之王子继承王位，弟之王子以为副王。然，彼思自己之子为转轮圣王，由其子之事，多起憍慢行为，使兄王终不堪忍受，为捕缚小迦陵誐，遣一使者前往。使者到达告曰：“王子殿下！大王意欲捕缚于汝，贵君为保生命速逃。”王子闻此，将自己为印章之指环、细毛之着物及佩剑三种物品，示与来使之宠臣：“今以此等纪念品为证据，望与自己之王子以王国。”彼如此言后，即入于森林之中，而于合意之河畔结庵，为出家之生活。

    摩达之国沙竭之市，摩达王生有一女，占相者等预言：“此女为行乞之生活，然其子则成转轮圣王。”全阎浮提诸王闻此消息，立即奔来，包围此市。摩达王自思：“若予将此女与其中之一王，则必激怒他王，予须守此女之身。”王携其女与妃，于人不知中逃出市外入森林中，而于恒河之畔距迦陵誐王子之庵不远之上游，结庵出家，拾集树落之实等于其处生活。双亲为守育己女，留彼女于庵中，为采集树实而出行；彼女则摘取种种之花，制作花鬘。彼女于恒河岸上攀登恰如靠梯之满开生花之庵罗树上，向河水之上投掷花鬘，独自为乐。

    然于某日，其花鬘投掷悬挂于来恒河沐浴迦陵誐王子之头上，彼见此：“此必为某女性之作，然，此女恐非成人，必为一纤弱之少女。予将搜寻见之。”彼烦恼心动，向恒河之上游行进。女坐庵罗树上，歌美丽之歌声，彼闻其声近至于庵罗树之根傍，见彼女之姿而问曰：“贵女何名？”“予为一人。”王子：“请降下一叙。”女：“否，予不能降，予刹帝利生。”王子：“予亦刹帝利生，请降下一叙。”女：“否，予不能降，只依言语不能为信，若为刹帝利生，请诵刹帝利咒文。”

    二人互为咒文之唱合，王女由树降下，如此二人甚相投契。双亲归来，彼女将迦陵誐王子之事及其入于森林中之详情，向其双亲告闻。双亲：“甚善。”与以承诺，将女与彼为妻。二人和睦度日之中，彼女身重有孕，而经十阅月，举一福德相之男儿，命名为迦陵誐。彼长大于父与祖父之前，完全学得一切知识。

    时，彼父由宿曜之运行判断，知其兄已死去。“汝不可住森林中，汝之伯父大迦陵誐已死去，汝往㮈多布啰获得我等世袭之王国。”彼向其子作如是言，并将彼着身之印章指环、纤细毛衣及佩剑付与其子，并谓：“在㮈多布啰某某之街，住有我等忠实之家臣，汝往其家，通至内室，向彼示此三物，并语彼汝为我子；如是，彼将使汝能即王位。”于是，遣送其子。彼向父母与祖父为告别之问候，彼以其福德而然之神通力，飞行于天空，寻获廷臣之家，通至其内室，彼被问及：“汝为何人？”彼告曰：“予为小迦陵誐之子。”彼出三物品交付使见，廷臣以此事通知王宫之人等；于是，廷臣等立即出布告于市中，命令全市装饰；于是，向彼竖起国王象征之伞盖，使彼得即王位。时，有迦陵誐婆罗豆婆遮司祭告以为转轮王必要之十事，彼一切遂行成就，于十五日布萨会之日，由轮宝池现轮宝、由布萨种现象宝、由云马王种现马宝、由毗富罗山现珠宝，来至彼所；又女宝、居士宝、典兵宝亦均出现。彼将铁围山以内、全世界之主权，皆收入手中。

    某日，彼由长远三十六由旬之廷臣群围绕，踦全身纯白可比克拉山之白象，身着庄严美丽之装饰，奔驰于太空，往访于双亲之前。然，当来至诸佛之胜座，大地之脐之大菩提座上方，彼象停足，无论如何亦不能通过其上；王再三、再四抡鞭促进，但均无用。

    佛为说明此事，唱最初之偈：

    一

              转轮王，王名迦陵誐　　　　　如法治地上
              今来菩提边　　　　　踦有大力象

    时，王之司祭与王同行，彼自思：“天空应无障碍之物，何以王之象不能前进？予将善为调查。”于是，彼由空中降下，而认知诸佛之胜座，为大地之脐之大菩提座。尔时，其处限度为王之伽利娑之广阔，而即如兔须之草亦不生长，如银板状纯白光辉之砂，撒于一面；然，其周围之一面，则生有杂草、蔓草与森林所生之大树等，生长茂密，恰如右绕菩提座之状，且向菩提座之一方。婆罗门观察此一带之地域，彼思：“此确为诸佛灭尽一切烦恼之处，因此，纵令天王帝释之大神，亦不能通过行于此上。”

    彼赴迦陵誐王之前，语菩提座之状，且告王应下乘。

    佛为说明此事唱次之数偈：

    二

              婆罗豆婆遮　　　　　语王迦陵誐
              导王转金轮　　　　　告彼应合掌

    三

              大王！此带地域王下乘　　　　　诸佛赞叹菩提座
              此所诸佛无类比　　　　　无上觉者解脱辉

    四

              杂草蔓草生此地　　　　　施转生为右绕状
              此座与地共无穷　　　　　大王！此为我等前未闻

    五

              大地支持一切物　　　　　四周大洋共围绕
              此座与地共无穷　　　　　大王下乘应归命

    六

              母方父方皆共优　　　　　王生尊贵有诸象
              一切来至此方者　　　　　更进一步则不适

    七

              王与龙象尊贵生　　　　　见驱白象无类比
              王今行空到此方　　　　　更进一步则不适

    八

              迦陵誐王闻此语　　　　　倾耳听闻占相言
              以鞭驱象向前进　　　　　此言如实予且试

    九

              王之龙象被鞭促　　　　　嘶叫前进如苍鹭
              然彼驰驱又折返　　　　　如耐重荷倒虚空

    此象经王再三、再四鞭打，难耐痛楚，终于死去。然，王尚未留意象之已死之事，尚仍坐于象背之上。尔时，迦陵誐婆罗豆婆遮云：“大王！彼象早已死去，请由他象取代。”

    为说明此事，佛唱第十之偈：

    一〇

              婆罗豆婆遮　　　　　见象既命亡
              彼急向王申　　　　　白王迦陵誐
              此象早命绝　　　　　他象急来现

    然，依王之福德通力，由布萨种现他之象宝，立即前来出现象背，王乘坐于其上；而先之已死之象，则落往大地之上。

    为说明此事，王唱第十一之偈：

    一一

              迦陵誐王闻此急　　　　　瞬时移乘此新象
              先象落往大地上　　　　　占相之言证如实

    如斯，王由太空降下，注视眺望菩提座甚久，且见其奇迹，而赞叹婆罗豆婆遮曰：

    一二

              迦陵誐王如斯云　　　　　赞尔婆罗豆婆遮
              尔实为一正觉者　　　　　知一切者见一切

    但婆罗门拒受此过奖之言词，却由自己自身谦虚立场，赞叹诸佛始能如是。

    佛为说明此事，唱次之偈：

    一三

              司祭不受过赞语　　　　　婆罗豆婆遮语王
              我等不过为相者　　　　　大王！诸佛与佛知一切

    一四

              知一切者见一切　　　　　诸佛不为占相事
              我等不过为学者　　　　　诸佛与佛知一切

    王闻诸佛之德毕，内心欢喜不堪，命令凡住铁围山以内者，持诸多之熏香与花鬘前来，于大菩提座前行七日间之菩提树供养。

    佛为说明此事，唱次之二偈：

    一五

              供养菩提树　　　　　弹奏种种乐
              华鬘与熏香　　　　　涂膏亦运到
              而王出发来　　　　　持之周壁绕

    一六

              马车六万数　　　　　来集诸名花
              迦陵誐轮王　　　　　供养菩提座

    如是，王行菩提树之大供养后，往访双亲。于是，伴双亲归㮈多布啰，为种种布施功德之事，死后再生三十三天。

    结分

    佛述此法语后，佛言：“汝等比丘！彼非自今始，前生阿难亦为供养菩提树之事。”于是，佛为作本生今昔之结语：“尔时之迦陵誐王是阿难，迦陵誐婆罗豆婆遮即是我。”

    四八〇　阿吉提婆罗门本生谭

    ［菩萨＝婆罗门］

    序分

    此一本生谭是佛在祇园精舍时，对住舍卫城之一施主所作之谈话。彼招待佛至其家，七日之间，以佛为首而尊仰，向僧团为莫大之布施，终了最后之日，向此圣洁之僧团布施一切必要物品。佛于诸人之前言礼，佛言：“优婆塞！贵君之喜舍甚大，贵君为人所难为之事，实则此布施行之习惯，由古之贤人等即多行之，无论在家与出家皆须为之。古之贤人等出家，静入森林之生活后，仅食无任何味之撒水迦罗树叶之状态，然遇有乞食者至，则与以自己乞来之任何物，而内心感觉欢喜与幸福。”“世尊！如世尊所言，向多人布施一切必要之物，予已善解。然，世尊所言之谭，则尚未与闻，务请世尊为我等言之。”佛应彼等之所求，为说过去之事。

    主分

    昔日，梵与王于波罗奈都治国时，菩萨生于有八十俱胝财产之婆罗门富豪之家名曰阿吉提；当彼站立行走之时，彼之妹降生，其名耶沙瓦提。摩诃萨十六岁成年时，往得叉尸罗求学，学一切学艺终了归来。彼之双亲不久死去，彼于送葬完毕清理家产。“贮藏如是如是之财而死，另有如是如是之财……。”使彼闻之，彼心受击痛。“此等之财宝，现仍得见，然积集之人，早已不见之；彼人等皆遗此财宝而逝去。然予将与此财宝一同而去。”彼如此思考，呼其妹云：“此财宝请汝相续。”妹：“然则，兄将作如何之计？”兄：“予欲出家。”妹：“兄长！予之头不能接兄长唾弃之痰。持有财宝又为何用，予亦出家。”

    于是，彼得王之许可，于市中击鼓通知：“欲求财宝者，前来贤者家。”于七日间彼大行布施。虽然如此，财宝未尽。彼独自思量：“自己之生命，刻刻接近死亡，不能愚憃作此财宝游戏。凡有欲者，可随意持取。”彼开放家扉云：“此家产全部奉献，请随意持取。”如此，彼置黄金之家于后而不顾，在亲友悲泣包围之中，携同其妹出波罗奈而去。彼出行之门，名为阿吉提门。彼泛舟渡河，其渡场被呼为阿吉提渡。

    彼来至二三由旬之所，发现一心情愉快之场所，于彼处结树叶之庵，与妹共同出家。彼自出家之时以来，住于村、市、王城之多人，亦一同出家，或出家随彼，其群甚众；因此，由诸人所得之物亦莫大，所受之尊敬亦绝大，恰如佛之出现时之状。然，摩诃萨自思：“居于此处，得物莫大，所受尊敬绝大，而随从之众甚多，然予只思一人居住。”彼作是思，于人不知，即其妹亦不晓，只一人离群出行而去，渐行遥远，来至陀眉罗王国。彼于伽维拉港不远处某公园内定居，修行禅定与神通。彼于其处亦由诸人得物莫大，受诸人尊敬绝大，彼不喜此，弃其处飞行于空中，降落于龙岛附近之迦罗树岛。尔时，迦罗树岛被称为蛇岛，彼于其岛之迦罗大树近傍结树叶之庵居住。彼于此处居住，无任何人知晓。

    然，彼之妹搜寻其兄，渐行到着陀眉罗王国，然，于彼处，早已不见彼之行踪。彼女住居与其兄所住居之同一处所，修习禅定，但未成功。一方，摩诃萨不出往任何之处而满足于其处，于树实熟时，食其实满腹；树叶萌生时，取其叶撒水而食。诸神王帝释之无垢白石座，为彼此德之火而现炽热之征候：“何人使自己由此座上降落耶？”彼善思考，发现此一贤者。“此苦行者何为而守戒？彼望帝释之位耶？抑或有其他之所望耶？自己将善见调查，彼男何故自求如是苦之生活，彼只食撒水之迦罗树之叶。若彼男望帝释之位，必将撒水之迦罗树叶与我自己，如若不望则必不与。”彼于是变为一婆罗门之姿，来至摩诃萨之所。

    菩萨坐于叶庵之门口，向迦罗树叶撒水，然后放于地面之上，彼思：“俟其冷却再食。”恰于此时，帝释为一乞食之人，出现于其前求食而立。摩诃萨见之，心中窃喜：“终于到来，乞食之人出现，今日将适予之所望，予将施物。”彼准备食物入于钵中，彼为布施而前进。“此为予之施物，以获一切智为缘。”自己一无所存将食物全部入于婆罗门之钵中。婆罗门得食，稍行而消失其姿。摩诃萨向彼施舍完毕，自己无准备之食物，但心中充满安逸与欢乐度过一日。翌日，彼再准备食物，如前之状坐于叶庵之门口，帝释复以婆罗门之姿前来，摩诃萨与前相同施舍，而其日亦复同样而过。第三日亦同样与彼施物，“终于到来，由迦罗树之叶使自己生出幸福。”彼心中扬溢欢喜。然三日间未尝摄食，彼不顾身体之衰弱，于昼食时，由叶庵出，就施食之事思量而坐于庵之门口之处。帝释见此，俯首巡思：“此婆罗门三日间未尝摄食，为如是衰弱之状；而彼为施舍而欢喜，彼心亦无有不安。彼究有何所望？何故为此施舍，完全不解。自己先且问得其所望之处，欲知其施物之缘由。”于是，彼待正午过时，为装严华美之姿，恰如青年之太阳神状，光辉四射而前来，立于摩诃萨之前问曰：“汝苦行者！贵君为如此热风所吹，受盐之海水包围，何为而求苦行耶？”

    佛为说明此事，唱最初之偈：

    一

              见此可尊阿吉提　　　　　有情之主帝释云
            “大婆罗门！尔只一人住此处　　　　　缘何在此热中住？”

    摩诃萨闻此，知彼为帝释，乃答曰：“予决非希冀成就之法，予只希得一切智。”更为说明此意，唱第二之偈：

    二

              帝释！再生是为苦　　　　　体之坏灭苦
              迷妄死亦苦　　　　　故吾住此处，婆娑婆！

    帝释闻此非常喜悦而自思惟：“此男实对一切事心怀不满，今住斯森林以求涅槃。自己应对斯人所求，与以任何适助。”于是，与彼恩惠唱第三之偈：

    三

              尔之言实美　　　　　适切为善言
              迦叶！吾当适惠与　　　　　尔取从心愿

    摩诃萨选其惠与唱第四之偈：

    四

              帝释！一切有情主！　　　　　若适惠与吾
              妻子与财宝　　　　　其他亲缘者
              得之非心满　　　　　我不贪此等
              彼勿住此处

    帝释非常欢喜，更适惠与，摩诃萨受此，于是彼此应答以如次之偈：

    五

              尔之言实美　　　　　适切为善言
              迦叶！吾当适惠与　　　　　尔取从心愿

    六

              帝释！一切有情主！　　　　　若适惠与吾
              财畑与黄金　　　　　牛马与奴隶
              彼等生而老　　　　　我不喜此等
              彼勿住此处

    七

              尔之言实美……乃至……

    八

              帝释！一切有情主！　　　　　若适惠与吾
              痴者吾不喜　　　　　不见亦不闻
              不与痴者俱　　　　　不与痴者语

    九

              痴者何负尔　　　　　汝语，迦叶！尔语其缘由
              迦叶！尔持何缘由　　　　　不愿见痴者

    一〇

              痴者行不正　　　　　暗愚系其心
              邪行以为善　　　　　正言彼生瞋
              此者不知戒　　　　　不见实相宜

    一一

              尔之言实美……乃至……

    一二

              帝释！一切有情主！　　　　　若适惠与吾
              贤者为予喜　　　　　贤者吾见闻
              吾与贤者俱　　　　　吾与贤者语

    一三

              贤者何优尔　　　　　汝语，迦叶！汝语其缘由
              迦叶！汝持何缘由　　　　　尔望见贤者

    一四

              贤者行皆当　　　　　英迈系其心
              当行以为善　　　　　正言不生瞋
              此者知戒律　　　　　与彼俱相宜

    一五

              尔之言实美……乃至……

    一六

              帝释！一切有情主！　　　　　若适惠与君
              此欲贪愿尽　　　　　朝阳升之顷
              天食有出现　　　　　持戒乞食来

    一七

              布施吾无尽　　　　　布施终不悔
              布施心欢喜　　　　　帝释！此即吾所求
              惠与中惠与

    一八

              尔之言实美　　　　　适切为善言
              迦叶！吾当适惠与　　　　　尔取从心愿

    一九

              帝释！一切有情主！　　　　　若适惠与吾
              尔勿重近吾　　　　　帝释！此为予所求
              惠与中惠与

    二〇

              诸男与诸女　　　　　数多为圣行
              见吾成希冀　　　　　见吾有何怖？

    二一

              帝释！天上饰庄严　　　　　享受诸爱乐
              见尔行退转　　　　　见尔生恐怖

    “尊者！予已善知，今后决不至贵君所搅扰。”帝释言斯语，为告别之问候而去。摩诃萨尽寿命在其处修梵住，再生于梵天界中。

    结分

    佛述此法语后，为作本生今昔之结语：“尔时之帝释是阿那律，贤者阿吉提即是我。”

    四八一　陀伽利耶青年本生谭

    ［菩萨＝司祭之弟子］

    序分

    此一本生谭是佛在祇园精舍时，对拘迦利所作之谈话。某一雨期之事，佛之最优二大弟子舍利弗与目犍连，离多人思欲独住，得佛之许可，来至拘迦利王国拘迦利之住居，如是言曰：“法友拘迦利！予等居于贵君之侧，甚感快乐；贵君居于予等之侧，亦感快乐。于此三阅月间，予等思欲于此处生活。”拘迦利：“然，贵君等何以居于予之侧而感快乐？”二人：“若贵君不向任何人泄露‘最优之佛弟子二人住于此处’之事，则予等不受干扰，能得安居之生活，因此，居于贵君之侧，予等感觉快乐。”拘迦利：“然则，贵君等何以知予居贵君等之侧，感觉快乐？”二人：“予等于三阅月间能为贵君说法及为作法语之事，因此贵君居于予等之侧感觉快乐。”拘迦利：“诚然诚然！请自由住居。”于是彼心情愉快为彼等提供住居。彼等浸润于成就法之安乐果中，安定度过雨期之日。而彼等住居于其处之事，无任何一人知者，于是彼等无事度过雨期。“法友拘迦利！予等于贵君侧之生活，已过雨期，思将出发，向佛问候。”语毕告别。彼云：“甚善”，与以认可。二人一同往近村巡回托钵，二位长老食事终了，离村而去。拘迦利于送别之后回返向诸人云：“汝优婆塞等！汝等等同兽类，三阅月间，最优之二位佛弟子住于予之近处之寺，而无一人知晓，此二人今已出发。”诸人云：“尊者何以不告知我等？”于是诸人立即准备酥、油及药，又着物与被物等等，来至长老等之所，问候已毕，谓长老曰：“尊者！请与容赦。予等对最优佛弟子住居之事丝毫不知，今日由拘迦利尊者之言始知始末，请怜我等，受纳此酥及着物、被物等物。”拘迦利自思：“长老等少欲知足，此等着物自己不受，必皆与我。”彼与优婆塞等一同往长老之前。但长老等立于指导比丘之立场，将此等赠物一总自己不受，更何能与拘迦利。于是优婆塞等申告曰：“尊者！贵君等不纳此等物品，请怜我等，再一度请至我方。”长老等承诺后，向佛之住所出发。

    拘迦利心生愤慨：“此长老等自己不受，亦不与我。”长老等于佛所暂住时日后，各各与随从自己之五百比丘共为千人，托钵出至拘迦利王国。此处之优婆塞等出迎与长老等一同引导入寺，每日示以非常崇敬，赠与数多之药与着物、被物等物。与长老一同行乞出发之比丘等，将所得之上衣，各处分赠与同来彼处之比丘，但拘迦利则一件上衣亦未获得，而长老亦未有颁分与彼之言。于是彼诽谤长老而骂曰：“舍利弗与目犍连为心术不正之人，先前不受赠物，而今又皆收受，虽然如此，亦不满足，更不顾及他人之事。”长老等见之：“此男因自己等在此，将为不善之举。”于是与从者比丘等一同离去。村之诸人愿请作四五日之滞留，但彼等终于不返。时有一年幼比丘云：“优婆塞等！长老等如何能住此处？贵君等同家比丘拘迦利对长老等之居住不能相容。”诸人闻此，向拘迦利之所进击而来，“尊者！贵君对长老等住于此处不能相容，汝应出行，向彼等谢罪请返，否则汝可往外所他处生活。”诸人向彼逼迫。彼见优婆塞等之激昂深为畏怖，出发往长老之所愿请，然长老等云：“法友！请且去，予等不返。”终于离去。彼如是不能请返，归来至自己寺院。优婆塞等问彼已否请返长老等人，当然彼答：“不能前来。”“云何不能？”彼等于是思惟：“在此恶人住于此处限内，心地善良比丘等决不能住于此处，须将彼之比丘逐出。”于是向拘迦利云：“尊者！贵君请勿住于此处。汝虽居于予等之所，贵君亦将一无所有。”

    彼完全由诸人失去尊敬，取钵与上衣赴祇园精舍，往佛前告白：“世尊！舍利弗与目犍连为心术不正之人，为恶望所支配。”佛告拘迦利：“拘迦利！汝莫作是言，汝对舍利弗、目犍连应勿起瞋心。汝应思彼等为心地善良之比丘。”拘迦利云：“世尊！世尊对之深信为最优之弟子，我以此眼得见，彼二人心术不正、隐覆过恶、持戒不坚。”彼如此云，彼不顾佛之三度抑制，彼仍饶饶不休、反覆争辩。彼由座起外出，出而不久，全身生芥子粒状脓疱，眼见增大如橡树熟实大小，疮破脓血流出。彼呻吟苦痛不堪，倒卧于祇园精舍楼门之处。而拘迦利诽谤二位最优佛弟子之大叫声，使梵天皆闻。

    尔时都头梵天——昔日为彼之和尚——知彼之如此行为，“此应向长老等谢罪”，前来立于空中云：“拘迦利！汝为此大错之事，对最优之二位佛弟子，应镇静瞋心。”拘迦利：“法友！贵君究系何人？”梵天：“予为都头梵天。”拘迦利：“法友！贵君由世尊确言应得不还果。得不还果者，则由此世界不再还来至此地，因此，贵君概为某处尘山栖居之夜叉。”彼又如斯诽谤梵天，梵天终亦不能使彼满意，于是告曰：“汝为汝自己之言受苦宜矣！”梵天遂归其清净之住居而去。

    拘迦利遂即死去，堕入莲华地狱。娑婆主大梵天知彼堕入其处，将此事告知如来，佛如是告知诸比丘等。比丘等集于法堂，就彼之不善，互相谈论：“诸位法友！拘迦利实际诽谤舍利弗与目犍连，而为由自己口中所出之祸，堕入莲华地狱。”佛出此处问曰：“汝等比丘！汝等今有何语，集于此处？”比丘白佛：“如是如是。”佛言：“汝等比丘！拘迦利以言语灭身，为自己之口而尝苦，彼非自今始，前生既已为其口而尝苦。”于是佛为说过去之事。

    主分

    昔日，梵与王于波罗奈都治国时，王之司祭皮肤黄色、齿拔不存一颗，但彼之妻与其他一婆罗门——体型完全与其夫相同——继续非道之关系。司祭屡次示意，但均无用，于是彼自思：“自己假自己之手不能杀此敌人，应设一良策，使彼灭亡。”彼来王之所告曰：“大王！大王之都为全阎浮提中最优之都城，王乃最优之大王。然如此最优之王，而都城之南门极不合宜亦不吉祥。”王：“阿阇梨！究应如何始为宜耶？”“取除古门，运来吉祥合宜之材木，向守护都城之鬼神等奉献供物致祭，然后观星宿运行之吉日兴建。”王：“若然，汝其善为规划可矣。”尔时菩萨为一名陀伽利耶之青年，彼于此婆罗门处修习学问。

    司祭取除古门，准备新材之后，向王告曰：“门材准备终了，明日为星宿运行吉日，切勿逸过此日，奉献供物以为建门致祭。”王：“然则阿阇梨！奉献何物以为祭？”司祭：“有大威力之门，乃为有大威力之鬼神所守护，以一婆罗门——皮肤黄褐色、拔齿无一颗、父母两系血统清净——杀之以其血肉为牺牲，身体奠基于门下，于其上建门，如是则大王之都城安泰。”王：“甚善，阿阇梨！可杀如是之婆罗门以建新门。”司祭喜悦不堪，彼思：“明日当见敌人之脊背向上。”彼兴奋而出。彼归来自己家后，不能噤口，向其妻多言饶舌：“汝不正行之妇人！今后汝将与何人作乐？明日杀汝之情夫以为牺牲。”妻：“何故杀无任何罪过之人？”司祭：“此为王之所言，将以齿茎突出、肤黄褐色婆罗门之血肉为牺牲，建都城之门。汝之情夫齿茎突出、肤黄褐色，予将杀彼以其为供物。”彼女于是尽速告知于其情人之处：“国王将杀齿茎突出、肤黄褐色之婆罗门以为供物，若以生命为大事，贵君与体型同样之婆罗门等一同于明日祭时之前逃出。”彼如所教，彼于市中传知此事，市中齿茎突出、肤黄褐色之婆罗门等，均皆逃亡。

    司祭对敌之逃亡之事一无所知，翌朝，彼急至王前告曰：“大王！如是如是之场所，住一齿茎突出、肤色黄褐之婆罗门，请即召捕彼男。”王遣家臣等前往，然彼等未发现彼男而归，向王报称：“彼男逃亡不见。”王命搜索他处，侍臣等到处搜索，皆未发现。于是王更命尽速搜查，侍从人等答曰：“大王！除司祭阁下之外，无如此之男人。”王：“然则将杀司祭耶？”家臣：“大王！诚如王言，如因司祭阁下之故，今日门不能建，都城遂不能守护；更如阿阇梨所言：‘今日逸过，尔后如不经几百千年，则将不能捕捉此吉星宿运行之日。’因此，多年之间，无有都门，是以将为敌国以可乘之机。杀某一人，而以他之经验深之婆罗门奉献牺牲，终可得以建门。”王：“然而与彼阿阇梨匹敌之婆罗门司祭，得究有居于他处者耶？”家臣：“有之，大王！是为彼之内弟子陀伽利耶青年，请以彼青年任司祭，使建吉祥之门。”

    王以使呼彼出，崇彼任为司祭，命如今所述之状为之。彼从多人往都城之门所而去，依王之权威，逮捕前之司祭随行。摩诃萨于应建门之处掘穴，于其周围张幕围绕，彼与先之阿阇梨共入幕内。阿阇梨见穴，已知其难逃之命运：“予之目的今已善达之，予愚而不能噤口，速向恶女饶舌，予今自掘墓穴。”如是彼向摩诃萨云，唱最初之偈：

    一

              实为予之愚　　　　　吾语不应语
              如蛙在森林　　　　　呜叫如呼蛇
              陀伽利耶！吾将堕此穴　　　　　实为饶舌过

    于是陀伽利耶对此男唱偈曰：

    二

              过于饶舌者　　　　　破灭斯悲叹
              实尔应自耻　　　　　阿阇梨！尔身葬此穴

    彼如斯云，尚附加言曰：“阿阇梨！因不慎言而堕入苦者，非只贵君，更有其他几人亦为堕入苦者。”于是彼引入过去之史话，使其观之。

    昔日于波罗奈之都，有游女名佳里，其兄名顿第罗。佳里日储千金，但其兄顿第罗则玩弄女人，酗酒赌博。彼女时与其金，彼则于得金则随手用尽，彼女欲止而不与，但归无用。某日彼于赌负之后，着物完全被人剥取，彼仅着围腰之物，来至彼女之家。然彼女告使女等云：“纵然顿第罗前来，亦不能与以何物，将捉其头颈掷出门外。”彼女等被如是嘱告，依言而行，彼则无计可施，伫立于门之入口处啜泣。

    时有一豪商之子，常时向佳里投注千金，是日偶然前来，于彼处见彼问曰：“顿第罗！为何而泣？”顿第罗：“施主！予因赌负，来至妹家，然为使者捉予头颈掷出门外。”富商之子：“汝请待立于此处，予向汝妹言说。”彼入内谓曰：“汝兄着破围腰立于门外，汝何以不与着物？”妹：“予决不与，若彼与贵君有缘，请贵君自身为之。”

    然此游女家之惯例，千金之中五百金为游女自身之金，余之五百金则为衣类、香料、华鬘之代金。凡来此处之男，任何一人，均须货换着衣，夜明之后，翌日归时，将货衣脱下，着自己来时之着衣而去。因此，豪商之子亦向彼女货换着物，而将自己着来之着物，交与顿第罗。彼大喜急速飞奔酒屋而去。

    佳里嘱咐使者等：“明日此男归去之际，剥取其所著之物。”翌日，彼将出发，使者由四面将彼包围，恰如掠夺之状，剥取其贷换之着物。“青年人！可以行矣”，将彼裸体放出。彼被裸身而去，众人见之皆笑。彼蒙此耻辱自思：“今之如此，原为自己不能噤口而来。”于是心中悲泣。菩萨为说明此事，唱第三之偈：

    三

              缘何吾问顿第罗　　　　　佳里待其兄如何
              而吾全裸剥衣类　　　　　有此义然实数多

    其他更有一史话。于波罗奈之某牧场，为饲羊者之怠忽，有二牡羊格斗。尔时，有一只库林佳鸟见之自思：“今此二羊头将撞破而死，予将使之停止。”“二位不可格斗。”彼如斯鸣叫，欲使停止，但彼等一言不发。彼于是落止于牡羊之脊背与头上相劝，然而无论如何亦不能停止，于是彼云：“先行杀予，再为格斗恶习。”彼鸟切入二羊之头与头之间，而彼则恰如为杵捣碎之状。此亦因自己喜好多口，以致身灭。菩萨为说明此事，唱第四之偈：

    四

              二头牡羊相斗间　　　　　库林佳鸟欲使和
              切入其场被击碎　　　　　有此义然实数多

    今尚有一史话。住于波罗奈之人等，见一饲牛之重要多罗树，一男攀登于树上取实，当其摘落几多果实时，有一黑蛇由蚁穴中出，开始蠕动爬树。树下人等见之，以棒击打，不能使之落下，彼等向树上之男告曰：“有蛇向多罗树攀上。”树上之男大声吼叫，下面人等扩展一件上衣，握其四角，向树上之男叫曰：“汝可跳落于上衣之上。”于是彼男由树上飞降，落于四人中间上衣之上。但机会不巧，突起大风，不能紧握，诸人互相冲撞，头被击中而皆殒命。菩萨为说明此事唱第五之偈：

    五

              手握坚衣四人男　　　　　为护一人之危难
              击倒头碎无人免　　　　　有此义然实数多

    更有一史话。住波罗奈之盗羊人等，某晚盗来一只牝羊，彼等思于森林中食之。为使羊不出声，而紧缚其口，置于竹薮之中。翌日为食羊而来，但忘携杀羊刀具，彼等云：“杀羊烤肉，以解馋欲，速将刀来。”但遍寻不见一人持有杀羊刀具。“无有刀具，杀之而不能取肉。”“如此放彼，此物运佳。”于是使羊逃跑。偶然一作笼之人思欲截竹，彼将作笼用之小刀置于竹之叶间而归。羊被解放，欢喜不堪，于竹薮中飞奔跳跃之间，其后足机会不良，蹴落小刀；盗人闻小刀之落音，回顾得见，于是欢喜雀跃，立即杀羊烤肉，以饱口福。如此，此牝羊自己所为之事，遂招杀身之祸。菩萨为说明此事唱第六之偈：

    六

              牝羊被缚入竹籔　　　　　雀跃踊跳现屠刀
              是故喉管被切断　　　　　有此义然实数多

    如斯言之后：“自己之口，善为慎言，语得中庸者，能由死之苦中得脱。”今再为紧那罗之故事。

    住波罗奈一猎师之子，以某种方法捕得二只夫妇之紧那罗。彼将其携归，献与国王。王初见此未尝得见之紧那罗问曰：“猎师！紧那罗为何种之物？”猎师：“大王！此以甘美之声歌唱，能诵快乐之诵，任何人间不能有此种之歌诵。”王闻之，与猎师诸多之财宝后，对紧那罗曰：“汝歌，汝诵。”王下命令。然紧那罗自思：“若予等歌，完全不能传歌之色，则歌失败，则受众人如雨之嘲骂，予等之命，亦将被取；而又诸多饶舌，以为妄语。”如此思量，彼等深恐妄语，故不顾王之屡次催逼，一言不语，而况歌诵，亦不为之。王终大怒命曰：“杀此等物，烧肉将来。”于是唱第七之偈：

    七

              此物非天为兽类　　　　　亦非乾闼婆之子
              猎夫设法捕其来　　　　　烧来供我朝夕餐

    紧那梨（女）自思：“王今发怒，必杀予等，今可与语。”于是立即唱偈：

    八

              百千之歌歌不美　　　　　佳美之歌几分值
              歌不美者歌有秽　　　　　默然栖林非吾愚

    王闻紧那梨之言，心甚满足，即唱偈曰：

    九

              此女语吾可解放　　　　　使去雪山彼之山
              此男交与膳食所　　　　　早朝烧来为朝餐

    紧那罗（男）闻王之言自思：“自己不言，王必杀我，今可置语。”于是唱次之偈：

    一〇

              家畜依云雨　　　　　人间依家畜
              大王吾依尔　　　　　而吾妻所依
              二者知一死　　　　　解放何得归

    如斯语后，更云：“大王！予等难从王之所言，非予等沉默不语，因知所言之不正，故仅不语。”彼等为说明此事，唱次之二偈：

    一一

              避谤实不易　　　　　人王！多人为数多
              实或博赏赞　　　　　亦或受诽谤

    一二

              常人不一心　　　　　各各持己心
              此为有情事　　　　　如何成一心

    王闻此语，非常欢喜：“此为真实语者，贤明之紧那罗。”于是唱最后之偈：

    一三

              持妻紧那罗　　　　　有时保沉默
              怖战今能语　　　　　释放自由乐
              实则彼所言　　　　　多人赍真义

    王载紧那罗于黄金所造之笼，呼猎师至命曰：“汝将此紧那罗送往捕彼之场所，与以放之。”于是使彼等逃脱。

    菩萨更语曰：“阿阇梨！试观此二只紧那罗如此慎言，只于适当之时，为发善言，终被释放。但贵君为恶言，终应受此大苦。”彼说明此譬喻后，向彼安慰云：“阿阇梨！汝勿忧虑，予助汝命。”司祭：“然君能助予耶？”弟子：“星宿运行，尚未适当。”于是使彼待过其日。菩萨于午夜中，持一死之牡羊来：“婆罗门阁下！汝可往他处生活。”而于他人不知之中，秘密遣彼逃生，牺牲奉献羊肉毕，遂建其门。

    结分

    佛述此法语后，佛言：“汝等比丘！彼非自今始，前生拘迦利即曾为如斯之言而灭其身。”于是佛为作本生今昔之结语：“尔时齿茎突出、肤黄褐色之男是拘迦利，贤明之陀伽利耶即是我。”

    四八二　卢卢鹿本生谭

    ［菩萨＝卢卢鹿］

    序分

    此一本生谭是佛在竹林精舍时，对提婆达多所作之谈话。某比丘向彼云：“法友提婆达多！佛对贵君所尽之处甚多。贵君就如来出家，了解三藏，由众人得物甚多，并得名誉。”答曰：“法友！自己由佛草叶之恩惠亦未受得。自己依自己而出家，三藏依自己而了解，由众人所得之物及名誉，皆为自己之力。”比丘等集于法堂，相互谈论：“法友提婆达多实不知恩，乃无考虑之人。”佛出其处问曰：“汝等比丘！汝等今有何语，集于此处？”比丘白佛：“如是如是。”佛言：“汝等比丘！提婆达多之不知恩，非自今始，前生亦不知恩。彼尝为予助其一命，但彼不感予之善行。”于是佛为说过去之事。

    主分

    昔日，梵与王于波罗奈都治国时，有八十俱胝莫大财产之某商人储有一子名摩诃达纳迦，彼思：“吾子若作学问，将成疲劳。”于是何等亦均不教彼。因此，彼除歌诵饮食之外，一无所知。双亲为彼迎娶适妻，后未数年相继辞世而去。双亲死后，彼诳彼女，为饮酒赌博之伙伴所包围，花费种种金钱，结果财产荡尽，借债生活，然因彼无力偿还，由债权者前来催逼，困苦已极。彼思：“长年生活有何意义？自己生于此世，完全变为他种之生活状态，不如死去为宜。”于是彼向债权者云：“请将借据持来，恒河之岸储有予一族之财宝，予将以之偿债。”于是彼等与此男出发前往。彼教以真如有财宝埋藏之状：“此处埋有财宝，彼处藏有若干。”“自己欲跳入恒河自杀”，彼伺诸人之隙，遂奔往河中跳入，然彼为急流所冲，流动之间，大声悲鸣而呼救。

    尔时摩诃萨生于卢卢种类之鹿胎。彼离鹿群，独自栖住于恒河弯曲之处混有娑罗树之庵罗树林，为一盛开花朵堪夸之悠闲场所。彼之身体生有如拭净黄金之皿色光辉之毛，手足纯白，如涂牛乳，尻毛似牦牛，角映银锁之色，眼如摩尼珠所磨首饰美好之状，其口如赤毛球状之艳丽。彼于深夜闻呼救之悲鸣，“此为人声，在自己生命之限度，决不可死。予将对之施救。”如是思量，彼由林薮茂密之寝床起立，奔向河岸，向彼与以安慰之言：“汝勿忧心，予今助汝。”于是急剧轰然跳入河内。彼切流游泳而行，将彼溺男乘载于自己背上，安全运往岸上，更与彼以自己栖居前运来之果物使食。经二三日后，鹿云：“人兄！予将贵君由森林运往波罗奈道上，如是君可安全归去；然不可只为财宝，而云：‘彼处有黄金鹿栖居。’无论向大王或大臣，绝对不可言此。”彼曰：“予断然不语。”如此相互约定。摩诃萨得彼之誓约，将彼负载于背上，运往波罗奈之道上而来；然后放下，回返而去。

    于彼到着波罗奈之同日，王之第一后妃名忏摩者，于是日晨早，梦见黄金之鹿向自己说法。后妃醒后，独自思考：“若世无此鹿，则予不应见有此梦，确有此鹿，予将向大王申述。”后妃如是思已，来至王所，云：“大王！予欲闻黄金鹿之说法。能否得闻，如适得闻，予将得生，如不适闻，则予将死。”王受容其言：“如世间栖有此鹿，当可适与。”于是呼婆罗门等至，问曰：“世间究竟有无黄金色之鹿？”答曰：“有之，大王！”王闻之，于美饰象背上载黄金篮，其中纳入千金之袋，如有何人教以有黄金鹿之所，则与其人黄金袋篮，与以此象及最佳之象；更以偈言刻于黄金板上，命一大臣：“汝往市中诸人处公告予言。”王于是唱此本生谭最初之偈：

    一

              何人能告吾　　　　　鹿中最上鹿
              美女及优村　　　　　吾将与其人

    大臣持黄金板于市中公布。时，此商人之子入波罗奈市中，彼闻此语立即往大臣之所告曰：“请使予拜谒国王，予将示知鹿之所在。”大臣由象背降下，携彼来至王前告曰：“大王！此男能告述鹿之所在。”王问：“汝言真实耶？”彼云：“大王！予言真实，请王赐予光荣。”于是唱第二之偈：

    二

              王可赐与吾　　　　　美女与优村
              鹿中最上鹿　　　　　吾有告王知

    王闻之，喜此卖友无德汉之言，王问曰：“此鹿栖居何处？”“如是如是之处，大王！”王使彼为引导，与诸多臣一同来至其场所。时彼无德之汉告王将军队暂停，军队停止，彼云：“大王！彼即黄金之鹿，居于彼处。”彼以手指指示，唱第三之偈：

    三

              于此森林茂密处　　　　　庵罗娑罗树花香
              染赤犹如胭脂虫　　　　　此即彼鹿栖彼处

    王闻彼之言，命令大臣：“包围森林茂密之处，勿使彼逃走，速行捕捉到手。”诸人受命包围，大声喊叫；王与臣下数人立于某处，而彼男亦距其处不远而立。摩诃萨闻其叫声自思：“军队之声非常众多，诚然欲以此人数威胁自己。”彼起立巡回眺望四方紧紧包围之人众，彼见王站立之所：“此乃予之安全之处，必须驰向彼处。”彼作是思，于是奔向王前。王见彼奔来：“此鹿坚强如象，扬起尘砂奔来，备箭威胁彼鹿，若彼奔来，即放箭以弱其力而捕之。”王作是思，急取弓箭准备对向菩萨。

    佛为说明此事，唱次之二偈：

    四

              备弓箭搭弦　　　　　瞄向彼赴处
              此鹿见国王　　　　　遥遥发言语

    五

              大王！王请稍暂待　　　　　调御者之主！王请勿射吾
              何人语王者　　　　　告予栖此处？

    王为鹿之美言而动心，放下弓箭，以尊敬之念而立。摩诃萨近于王前，亦以美妙友爱之情，立于王傍；诸人亦放弃围捕，来至王前，将鹿包围。尔时摩诃萨振以如黄金之铃之美声，向王问曰：“何人向王告知此处有鹿栖居？”尔时恶人稍行后退，立于唯仅闻声之处。王答：“由彼处所立之男，教示尔之居所。”于是唱第六之偈：

    六

              此之恶行男　　　　　离君立彼处
              此为彼告吾　　　　　有鹿栖此处

    摩诃萨闻之，责彼卖友者，而与王语唱第七之偈：

    七

              人言实真理　　　　　世有种种人
              宁引流水木　　　　　胜于救恶人

    王闻此更唱他之一偈：

    八

              卢卢鹿！实尔责何物　　　　　兽鸟或人间
              闻尔语人言　　　　　吾实自多怖

    于是摩诃萨言：“大王！予所责者，非为兽类，亦非鸟类，实对人间有所责焉。”于是唱第九之偈：

    九

              彼溺恒河流　　　　　疾流吾救助
              是故危害吾　　　　　大王！实交恶友苦

    王闻此对彼男发怒：“如此尽受种种之恩者，不稍感念大德，予将以此弓杀彼。”于是唱第十之偈：

    一〇

              吾射四翼鸟　　　　　贯胸为小片
              卖友不当为　　　　　吾将灭此男
              彼不感大恩　　　　　毫不为善业

    然摩诃萨自思：“此男不可因自己之故而被灭。”于是唱第十一之偈：

    一一

              愚者实应憎　　　　　贤者不杀戮
              此男使归家　　　　　褒赏遂其欲
              王意欲如何　　　　　吾将如尔意

    王闻之甚喜，赞摩诃萨唱次之偈：

    一二

              实尔卢卢鹿　　　　　百贤之一人
              对此欺诳男　　　　　不以怨报怨
              恶男使归家　　　　　褒赏遂其欲
              而吾随尔意　　　　　如尔意使行

    “大王！人于面前所言之事，与另所为之事，完全相违。”摩诃萨欲明此，唱次之二偈：

    一三

              豺狼与鹰鹫　　　　　叫声易了解
              大王！人间之叫声　　　　　比之了解难

    一四

              于人应考虑　　　　　血缘与朋友
              前者共相喜　　　　　后者终成敌

    王闻此：“鹿王！予亦思如是者为不可。予纵失此王国亦断不违反惠与汝之约束，请君信予。”王如斯云，使取惠与。摩诃萨于王所谓适切之惠与中，以自己为始，向一切生物与以“无畏”，为王所谓适切之惠与。王与之作适切之约束后，引导菩萨入都。于是都城与摩诃萨均被装饰，而于后妃之前，向之说法。摩诃萨以美妙人间之声，向由后妃开始乃至王与王之臣下说法，更向王教以十种王法，又向大众亦说法之后，再归森林，入于为鹿群围绕之生活。

    王对一切生类应与“无畏”，向国中以大鼓布告宣示，自此以来，任何人对兽类鸟类均不能出手伤害。于是鹿群食人间耕作之谷物使成荒田，任何人亦不取妨阻。多人来至王庭，举扬非难之声。

    佛为说明此事，唱次之偈：

    一五

              村市人共来　　　　　陈情向国王
              鹿群食谷类　　　　　大王！此应与禁止

    王闻此唱次之二偈：

    一六

              纵对诸人无有爱　　　　　吾虽有失吾王国
              然予决不欺此鹿　　　　　吾适“无畏”之惠与

    一七

              人人对吾纵离弃　　　　　吾虽有失吾王国
              然对鹿王适惠与　　　　　如何吾能为欺伪

    大众闻王此言，无如何方法而去。此语立即扩展，为摩诃萨闻之，集合鹿群教之：“尔今对人间之谷类，决不可食。”又向诸人曰：“可各自于田馆结树以为标示。”于是人人依言而行。依此标示，其后乃至今日，鹿均不食谷物。

    结分

    佛述此法语后，佛言：“汝等比丘！提婆达多不知恩，非自今始，前生亦如斯不知恩。”于是佛为作本生今昔之结语：“尔时商人之子是提婆达多，王是阿难，而卢卢鹿即是我。”

    四八三　舍罗婆鹿本生谭

    ［菩萨＝舍罗婆鹿］

    序分

    此一本生谭是佛在祇园精舍时，就佛向自身法将舍利弗简洁发问，而舍利弗详细说明之事所作之谈话。尔时佛向长老简洁发问。此为佛由天上降下时，要略而有顺序之故事：即长老宾头罗跋啰惰阇，以神通力由王舍城商人处得来栴檀之钵时，佛禁比丘等使用神通。时外道等自思：“沙门瞿昙禁止神通奇迹之使用，故今后彼等自身必不使用。”而一无所知之彼等弟子等问曰：“何以贵君等不以神通力取钵？”“自己等对盗取之事，任何亦不为之，而况欲取一毫无价值之木钵？有何人愿以自己精征微妙之力徒现于彼等在家人之前，由此考虑所以不取。但释迦族之沙门伴侣，贪欲且又愚痴，出以神通力往取。切勿思吾等之神通力有何使用困难，自己等眼中并无沙门瞿昙之弟子，若吾等有意乐，可与沙门瞿昙一较神通之竞技。沙门瞿昙为一神通，吾等则为双倍之力使见。”彼等如此之言，比丘等闻知此事，告白世尊：“世尊！外道等欲为神通。”佛：“汝等比丘！任彼等为之，吾亦将为。”

    频毗娑罗王得此传闻，出至世尊之处，问曰：“世尊！请为神通如何？”佛：“甚善，大王！予将为之。”王：“然则佛非曾就此已制定禁戒耶？”佛：“唯然，大王！然此为对我佛弟子所制者，非对诸佛所谓之禁戒。正如大王，贵君御苑之花与果物为对其他人等所禁者，而此规定对贵君则不适用之理相同。”王：“然则世尊于何处为此神通耶？”佛：“于舍卫城城门之处，骞荼庵罗树之下。”王：“予于彼处为作某种准备。”佛：“大王！一切不用。”翌日佛于朝食终了，托钵出行，诸人见之问曰：“世尊往何处？”“将往舍卫城城门之所，于骞荼庵罗树下，为摧破外道之双倍神通而行。”比丘等以此语使闻。

    大众：“如佛之神通，实未曾有，吾等将往见之。”于是离开家户，随佛之后而行。他之外道：“沙门瞿昙行神通，吾等亦行自己之神通相与之竞。”于是引率各各之弟子等，追随于佛之后。不久佛至舍卫城，王问：“世尊！即将真正行神通耶？”佛：“即将为之。”王：“何时为之？”佛：“由今日至第七日阿沙荼月满月之日。”王：“世尊！将作幕荫耶？”佛：“均已妥当，大王！在予行神通场所，帝释为作十二由旬宝石之幕。”王：“行此神通之事，可否向市中宣布？”佛：“可与宣布，大王！”

    王即命令法之布告者，跨于美饰之象背之上：“佛于舍卫城城门之处，在骞荼庵罗树下，行摧破外道之神通，时为自今七日之后。”于是每日巡回布告。外道等闻佛于骞荼庵罗树下欲行神通，于是投掷私财，砍伐舍卫城附近一带之庵罗树。于满月之夜，法之布告者巡回布告：“今日晨朝将行神通。”彼依诸神之力，如立于全阎浮提中家家之前布告之状，声音响彻。而起心欲往见者均自己到着舍卫城，如是有绵延十二由旬之参观者。

    佛于晨朝托钵入舍卫城，尔时王苑之园长名骞荼者持一如水壶大之纯熟美丽庵罗之实，往王所之途中，彼于城门之处会佛，“将此献佛为宜”，彼以庵罗之实向佛献上，佛受之坐于其处而食。食终佛言：“阿难！将此核付与园长，植于此处，此将成为骞荼庵罗树。”长老依言，于是园长掘地植之。其核忽破，数根下垂，出锄柄粗细之芽，彼于多人得见之间，成为高达百肘，干枝五十肘之大庵罗树；而于观看之间，开花生实，蜜蜂群集，果实坠满树上，耸立于天空之中。风来吹打，使美味之实落地，后来之比丘等食之而去。黄昏之时，诸神之王熟思：“造七宝之幕，为我等之责。”于是速遣毗首竭摩覆以青莲华十二由旬作七宝之幕；如是一万世界之神前来参集。佛为摧破外道，行双倍神通，即令弟子亦感异常，而多人见此持有信心。佛继站起，坐佛座而说法，使二十俱胝之有情，如饮甘露。然而佛思：“过去佛行神通后，往何处而行耶？”佛知：“乃往三十三天”，于是佛由佛座起立，以右足踏于由犍陀罗山顶，而以左足跨于须弥山之顶上，登上三十三天，坐于昼度树下无垢白石之上，度过雨期，向诸神说有关阿毗达磨之法。

    诸人不知佛之去向，因不见佛，各自归家。经三阅月，自恣之日近，长老目犍连往佛之所，告白此事，佛问曰：“舍利弗今往何处？”目犍连：“世尊！彼长老见彼神通而起欢喜心，与出家之五百新比丘，一同在僧伽舍之市安居。”佛：“目犍连！自今七日后，吾将降落于僧伽舍城门之处，如欲见如来者皆可集于僧伽舍。”长老：“谨遵圣命。”受命归来，向诸人告此信息后，将诸人一瞬之间全部运往距舍卫城三十由旬之僧伽舍市。

    佛过雨期于自恣终了，告帝释欲归人间，帝释唤毗首竭摩近前命曰：“为十力尊归人间界，为作阶梯。”彼于须弥山顶作阶梯之一端，另一端则作于僧伽舍城门之处；其中间者为宝珠造，一方之侧为白银造，另一侧黄金造，为筑此三阶梯；阶梯以七宝造之栏楯围绕。佛行开辟之大神通，由中央宝珠造之阶梯降下，帝释天为持衣钵，须夜摩天为执拂子，娑婆主梵天为持伞盖相随；一万世界诸神雨天香料，天之华鬘，以供养之。当佛立于阶梯最后之阶时，长老舍利弗首先第一拜佛，然后其他诸人拜佛。佛于如斯群集诸人之中自思：“目犍连以有神通力有名，优婆离以善保持戒律有名，然舍利弗具有大智之事，一般尚未遍知。除予之外，实际无有具与彼同等智慧者，予将于一般众中示知彼有智慧之事。”于是先以问题问诸凡人，凡人等如是答之；次问于预流果境界者，得预流果人等如是答之，而凡人等则不解；于是于一来果之境界，不还果之境界，诸漏尽阿罗汉果之境界设问。于各大弟子之境界被问时，各各下位者不知上位之问，上位者则答以适于彼之问，至于最优弟子之境界被问，则最优弟子等答如是，而其他者则不能解；最后舍利弗长老适切被问，此长老答如是，而其他诸人则全然不明。诸人问曰：“与佛问答彼长老为何人？”“法将舍利弗是。”诸人闻之：“实为大智之人。”互相谈论。尔来诸神或诸人之间，于此长老有大智之事，善为遍知。于是佛于佛之境界发问：

              世有达彼对岸者　　　　　更有有学诸凡人
              君贤者！彼等行状为如何　　　　　吾今问汝汝语我

    佛问：“舍利弗！此简言之意义，应如何详见，汝知之耶？”长老熟思佛问，明了佛所问者为有学无学比丘等应到之道，彼对是问并无何等疑点，然彼思：“依应到之道而言，从诸蕴等能说数多之方法，究依何种方法而说，始能与佛之意向相合致耶？”有关佛之意向抱有疑点。佛知此：“舍利弗对所问已无何等疑点，但有关我之意向则有疑点，自己若不示其方法，则不能说明此事。善哉，予将教以方法。”于是谓其方法如是如是以教之，佛言：“此即如是，舍利弗！善为了解可矣。”于是彼已善了解。佛自思量：“舍利弗知我意向，从诸蕴将能十分说示。”长老舍利弗为佛所教方法，其问题明显有如已知百方法千方法之状，彼以由佛所教之方法，说明于佛境界之所问。佛向遍十二由旬诸人群众说法，为使三十俱胝之有情能饮不死之液（甘露）。

    佛于诸人散去之后，继续行脚之旅，渐行至舍卫城。到达之翌日，佛外出托钵，得食物归来，向比丘等就诸事说明之后，入于香室。黄昏时，比丘等相互谈长老舍利弗之德，坐于法堂：“诸位法友！舍利弗长老实为大智之人，其智慧实广敏锐彻，对十力尊简单发问之事作详细之说明。”佛出彼处问曰：“汝等比丘！今有何语，集于此处？”比丘白佛：“如是如是。”佛言：“汝等比丘！彼非自今始，前生彼对简单所云之事，详细说明。”于是佛为说过去之事。

    主分

    昔日梵与王于波罗奈都治国时，菩萨生于舍罗婆鹿之胎，栖于森林之中。王好狩猎，且力甚强，彼思他人皆不如己堪称为人。某日王出猎时，向廷臣等云：“任何人于鹿由傍逃过而放之者，处以笞刑。”诸人自思：“任何人立于自己家之当中，而亦多有对自己库房不留意之处。今一鹿跳起，须善加处理，将彼驱向王所立之处，岂非上策。”于是人人时时整备，先安置王于路傍而立，彼等则将大丛林包围，以棍棒及其他诸物即地，惊起舍罗婆鹿，最初于丛中旋转，三度环绕奔驰，搜寻逃出之空隙，然见诸人手执弓箭，毫无间隙，立于周围，实无法可想，只有唯一方法，彼发现王所立之处有隙可乘。彼之眼中闪现光辉，如瓦砾飞投之状，直向王前奔来，王见飞奔前来之鹿，立即放箭，但归失败。

    须知舍罗婆鹿兽类，巧于避箭，如箭由前面飞来，则急速停止站立，使其飞过；由后飞来，则向前飞奔，由箭逃出；由上而来，则曲背避之；由横飞来，则稍行扭开身体；如狙击腹之当中，则鹿团其身体而倒卧；如此彼于箭飞行恰如风之吹散黑云，蓦地逃窜无踪。王之两侧站立之廷臣等见舍罗婆鹿逃逸，一同来集问曰：“此为何人逐鹿现场？”“此乃王之捕捉场所。”“然王确曾呼叫欲杀此鹿，实际王未能射中，箭坠地面。”彼等无所事是，以此论调，对王作戏笑之谈，如花开放。国王自思：“彼等笑予之事，尚不知予真正之力量。”王一紧身上之着物，取剑徒步而行：“予将捕捉舍罗婆鹿。”于是急急奔出。彼随于鹿后，驰行三由旬，舍罗婆鹿驰往林中，王亦入林。但舍罗婆鹿之行方，有一深六十肘之大穴，为一朽木所覆之穴，其深三十肘处积水，并繁生芦草覆盖。舍罗婆鹿嗅闻水味，知其穴之所在，彼稍回返避之通过，然王直接奔来，遂落入穴中。舍罗婆鹿不闻王之足音，回返视之，不见其姿。“此王必落穴中”，彼往观之，见王在深水中不能立足，焦急疲困。是时鹿已对彼之所为，早不存心，心感充满哀怜：“如是弃王而去，王必死去，予今将为王除苦。”于是立于穴端曰：“王请勿怖，予为王除苦。”彼如引自己可爱之子，依岩石支持身体努力向上引王，将此为杀鹿而奔入之王由六十肘之深穴抱起，负载于背上，由森林出，至距王之军队居处不远场所，将王卸下，于是与王以忠告，使誓守五戒。王由摩诃萨身边离去，深感歉咎曰：“舍罗婆鹿王！请与予同来波罗奈。予有十二由旬之波罗奈国，献与贵君，请君统治。”鹿：“大王！不可，予等兽类，不可治国，若王对予持有善意，望请守予先刻所嘱持戒之意，并家臣诸人亦如是守之。”菩萨为忠告后，即隐入森林而去。王思起鹿王之美德，眼中湛满泪水，归来至军队之所，为各军围绕而还都；王命以大鼓巡回宣告：“今后国中之人民，皆应守五戒。”然王对摩诃萨救自己之美德善行，未向任何一人泄露。王于黄昏，食种种美食，卧于美饰之裘床，次晨朝起，思起摩诃萨之美德，出床于椅上结跏趺坐，心中喜溢，唱次之六偈歌，以叙其喜：

    一

              尔闻，人希望之光　　　　　贤者勿厌倦
              尔实应见吾　　　　　今已达所望

    二

              尔闻，人希望之光　　　　　贤者勿厌倦
              实尔应见吾　　　　　吾由泥上陆

    三

              尔闻，人应勤奋斗　　　　　贤者勿厌倦
              实尔应见吾　　　　　今已达所望

    四

              尔闻，人应勤奋斗　　　　　贤者勿厌倦
              实尔应见吾　　　　　吾由泥上陆

    五

              纵然沉苦海　　　　　勿断希望梦
              若人有智慧　　　　　终将到乐地
              实人感触多　　　　　有苦亦有乐
              若人不深思　　　　　死魔神来访

    六

              从不思考者　　　　　彼等招破灭
              为男女幸福　　　　　不独思己利

    王作如斯之歌间，太阳升起。王之司祭，晨朝侍奉王之起居，来至宫门入口，闻王之歌，彼自思：“王于昨日行猎，必定被舍罗婆鹿逃逸，受侍从者嘲讽，为不失王族之荣耀，为杀鹿，而追逐鹿踪，于是落入六十肘之深穴。舍罗婆鹿王思其可哀，不思王对自己所作罪等，救王出穴。故王今作歌，以叙其喜。”于是婆罗门将王之歌，一字一句，皆得闻记，彼对王与舍罗婆鹿所演之一幕情况，正如拂拭洁净之镜映影，见彼之颜，如同原状，完全知其一部之始终。彼以指尖扣扉，王问：“何人？”“大王！予为司祭。”王启扉：“阿阇梨！请入。”司祭入王之室，述问候后，立王之傍：“大王！王于森林中所为之事，予已全知。王追一舍罗婆鹿落入穴中，彼舍罗婆鹿依岩支持身体，由穴中引王出险。因此，今王思起其鹿之美德，作歌以叙其喜。”于是彼唱次之二偈：

    七

              王于险峻山路中　　　　　舍罗婆鹿尔尝追
              彼以广大仁慈心　　　　　实冒危险救尔命

    八

              彼鹿之身岩支持　　　　　引尔出穴脱苦难
              魔神手中免斯苦　　　　　广大仁慈尔应赞

    王闻是语自思：“此男未与自己一同行猎，彼时之事，完全得知，彼如何知晓？当为一问。”于是唱第九之偈：

    九

              尔时彼处不共在　　　　　或又何人语尔言
              尔见一切知无碍　　　　　婆罗门！尔之智识真可畏

    于是婆罗门云：“不也，大王！予决非一切知之佛。予只善思大王之歌偈中一字一句，知其意义而已。”彼如是说明唱第十之偈：

    一〇

              尔时彼处吾非在　　　　　亦非何人对吾言
              尔美歌偈句句意　　　　　人王！贤者善知彼思量

    王闻此甚喜，与彼诸多宝物。自有此事以来，王乐为布施等善行，诸人亦喜善行，由此世死去者，使诸神世界充满。

    某日，王欲为射鹄之戏，与司祭一同来至王苑。时诸神之王帝释，见天宫增殖诸多之青年神与女神，彼思：“此究为何故？”而彼知悉舍罗婆鹿由深穴救王，劝王誓守戒律之事。帝释自思：“王以其力，使人人皆为善行，故诸神世界充满，今恰值王来王苑为射鹄之戏，予当以狮子吼赞舍罗婆鹿之美德，且使知自为帝释之事，予立于空中说法，说明慈悲与五戒之德，然后归去。”帝释来至王苑，王取弓搭箭将欲射鹄。尔时帝释于王与鹄的中间，以神力使舍罗婆鹿出现。王见鹿而不能放箭，于是帝释入于司祭身体之中唱偈云：

    一一

              尔矢可死强力者　　　　　以箭搭弓何踌躇
              箭发之处射杀鹿　　　　　彼肉可飨王宫食

    王以偈答之曰：

    一二

              此事吾确知　　　　　婆罗门！鹿为王族食
              鹿行吾感铭　　　　　故吾不杀彼

    帝释更唱次之二偈：

    一三

              大王！此鹿并非鹿　　　　　大王！此为阿修罗
              人中之王！尔尽可杀之　　　　　成天人之王

    一四

              大王！若尔心踌躇　　　　　友！杀此舍罗婆
              尔强勇者！尔与尔妻子　　　　　阎魔灰河堕

    王以次之二偈答曰：

    一五

              一次险恶林中陷　　　　　妻子亲爱之友群
              纵堕阎魔之灰河　　　　　不杀与吾生命者

    一六

              此鹿救吾濒死地　　　　　于多怖畏森林中
              斯事常令吾想起　　　　　大婆罗门！如何知彼而杀之

    帝释闻此，恢复本来帝释自身之姿，由司祭之身体出，立于空中，叙王之美德，唱次之二偈：

    一七

              汝喜友者！生年永荣善　　　　　王法治王国
              数多女人群　　　　　侍汝贤王者
              此国有快乐　　　　　更生三天界

    一八

              尔今无怒心常静　　　　　喜施一切托钵者
              成大利此乐施果　　　　　天界为家斯无咎

    诸神之王帝释为斯语后，更续云：“大王！予本强汝所难为而来，然尔不与予以可乘之隙。好自为之，慎勿懈怠。”遗此忠告，彼归自己之住所。

    结分

    佛述此法语后，佛言：“汝等比丘！彼非自今始，前生舍利弗亦对此简单之问事，而详细知其意义。”于是佛为作本生今昔之结语：“尔时之王是阿难，司祭是舍利弗，舍罗婆鹿实即是我。”
汉译南传大藏经第 37 册 No. 0018 本生经(第14卷-第16卷)

    第十四篇

    四八四　稻田本生谭

    ［菩萨＝鹦鹉王］

    序分

    此一本生谭是佛在祇园精舍时，对养母比丘所作之谈话。此一谭将在睒摩贤者本生谭（第五四〇）中再出。佛唤此比丘近前问曰：“比丘！汝真养在家者耶？”“是为真实，世尊！”“彼为何人？”“为予之父母，世尊！”佛言：“甚善，汝比丘！昔之贤者等为动物时，虽生为鹦鹉，使老父母居巢，以口衔饵奉养。”于是佛为说过去之事。

    主分

    昔日，摩揭陀王于王舍城治国时，都之东北方有名萨林提耶之婆罗门村，于此东北地方有摩揭陀之田，其处有一名克西亚哥达之婆罗门住于萨林提耶村，彼种植仅千伽利娑田之米。谷物熟时，建造坚固之垣墙，有者为五十伽利娑，有者为六十伽利娑，以五百伽利娑之田地，授与自己之仆役等轮班看守，余五百伽利娑之田地则以出资雇用一人看守，看守人建一小屋朝夕居于其处。

    在田地东北方山上有一平地，生有绢绵树之大树林，树上栖有数百只鹦鹉。当时菩萨生为鹦鹉群之王子，彼成长后，姿美力强，体如车毂之大小。彼之父王老时：“予已不能远行，汝可护持此群。”与支配权于其子。自翌日之后，彼不使父母往取食物，自率鹦鹉群往雪山，于野生之稻丛中，食所喜之谷类，归时取父母满足之食物，以养父母。

    某日鹦鹉等向彼谈论：“往年今时，摩揭陀之田地稻熟，未知现已熟否？”“如此遣使往观。”于是派遣二只鹦鹉前往。鹦鹉翔往，降落于摩揭陀之田上。此田正为出资雇用之人看守之田。彼等食其谷后，衔一稻穗，归至绢绵树之林，落于摩诃萨之足下云：“彼处有如是之稻。”

    翌日，鹦鹉王率鹦鹉群往其处降落田上，看守人到处巡回奔走，欲图妨碍鹦鹉食谷，但皆无效。其他之鹦鹉食谷后空口而归，惟鹦鹉王则持诸多稻穗一同衔归，奉与父母。

    鹦鹉等由翌日起续往其处食谷，看守人自思：“若此等之鸟，再食数日，谷物将一无所有。婆罗门以谷之评价为予之酬金，予必须向彼告知。”于是携一握之谷及持应有之赠物往访婆罗门，恭敬问候，立于一方。婆罗门问曰：“看守人！稻田熟否？”答云：“婆罗门君！稻已成熟。”于是唱次之二偈：

    一

              稻田稔已熟　　　　　哥西雅！诸鹦鹉盗食
              婆罗门！特来向君告　　　　　予无能妨止

    二

              其中有一鸟　　　　　彼为最美者
              饱食田中谷　　　　　口衔多稻去

    婆罗门闻彼之语，对鹦鹉王生起爱慕之情，问守田人曰：“看守者！汝知挂网捕捉之事耶？”“唯然，予知此事。”于是［婆罗门］向彼语偈云：

    三

              汝挂马毛网　　　　　如法捉彼鸟
              必须生捕彼　　　　　我欲得此鸟

    守田人闻此，心喜不负以谷之评价而为酬金之责，彼往编织马毛之网，侦察鹦鹉王降落之场所：“彼今日将于此处降落。”翌日晨朝，作一如壶大之笼，挂于网上，以观鹦鹉之接近。彼坐于小屋之中。

    一方鹦鹉王由鹦鹉群围绕接近田地，彼因无贪欲，仍就昨日所食之场所，亦即挂网之处，其足恰落入其中。彼已知自己被捕，思：“若予立即举声为捕虏之哀鸣，则予之眷属怖愕，将不食而逃。予须忍耐至彼等食饵终了。”彼知彼等饱食之后，愕然于死之恐怖，举三度为捕虏之叫声，于是鹦鹉等皆行逃散。

    鹦鹉王叹息：“只此予之眷属竟无回返探视我者，此概为予之宿世恶业耶？”彼唱偈曰：

    四

              鸟等空飞去　　　　　彼等食而逃
              只我落捕网　　　　　我为何之咎？

    守田人闻鹦鹉王被捕虏之叫声及鹦鹉向空中逃散之音声：“此究为何事？”彼由小屋降下，往挂网之所，见鹦鹉王大喜：“予为彼而挂网，今彼鸟正为我捕。”于是将鹦鹉王由网罗中解下，缚其双足，往萨林提耶村，将年青之鹦鹉交婆罗门，婆罗门以强爱之态，紧捉摩诃萨之双足，置于膝上，与彼交谈，唱次之二偈：

    五

              他者腹尚可　　　　　鹦鹉！汝之腹特大
              饱食吾之稻　　　　　口衔多谷去

    六

              或欲满谷仓　　　　　鹦鹉！或对我有怨
              友！我问请相告　　　　　何处汝蓄谷？

    鹦鹉王闻此，以如蜜之人声唱第七之偈：

    七

              我对汝无怨　　　　　我亦无谷仓
              入绢绵树林　　　　　与谷付负债
              彼处蓄财宝　　　　　哥西雅！如是汝当知

    于是婆罗门问彼曰：

    八

              何为汝负债　　　　　何为汝付债
              告我何蓄财　　　　　汝可脱罗网

    如是鹦鹉王为婆罗门所问，为向彼说明唱次之四偈：

    九

              我翼幼未伸　　　　　哥西雅！彼时我为雏
              彼等斯养我　　　　　负债与彼等

    一〇

              我有老父母　　　　　耆耄英气去
              运谷为彼等　　　　　先作付负债

    一一

              彼处有他鸟　　　　　羽翼皆耗弱
              育彼为功德　　　　　此称贤者宝

    一二

              我斯与负债　　　　　我斯付负债
              我谓蓄财宝　　　　　哥西雅！如斯汝当知

    闻摩诃萨之法语，婆罗门欢喜唱次之二偈：

    一三

              此鸟实奇特　　　　　德高再生者
              人间有德者　　　　　如斯实不多

    一四

              稻谷汝饱食　　　　　与诸眷属共
              我等再相见　　　　　鹦鹉！见汝我心喜

    如斯请向摩诃萨，如眺望自己之爱子，由足上解脱枷套，以煮百度之胡麻油涂脚，使坐幸运之座具，使食盛入黄金钵之蜜与煎谷，饮以砂糖之水。

    于是鹦鹉王云：“婆罗门！汝当勉励。”为之说诫唱次之偈：

    一五

              食饮于汝家　　　　　汝前且愉乐
              予友哥西雅　　　　　放弃诸武器
              应养老父母　　　　　多行布施事

    婆罗门闻此，心甚满足，发其感兴唱次之偈：

    一六

              今日于我起幸会　　　　　我见最优再生者
              我闻鹦鹉嘉言辞　　　　　数多功德我将积

    摩诃萨拒受婆罗门赠与自己千伽利娑之田地，仅只受领其八伽利娑。婆罗门掘立石柱以为与彼田地之境界，向菩萨合掌云：“君可去矣，以慰悲叹盼归之生身父母。”于是将彼释放。彼意满足，衔稻穗而归，置于父母之前云：“母、父亲请起进食。”于是双亲之泪颜，破涕为笑而起立。诸群鹦鹉即刻集会问曰：“大君！如何而被解放耶？”彼向彼等详细说明一切。而一方哥西雅实行鹦鹉王之教诫，由此以后，向正行之沙门婆罗门多行布施。

    结分

    佛为说明此意义，唱结语之偈：

    一七

              欢喜愉悦哥西雅　　　　　多作食物与饮物
              食物饮物持虔施　　　　　满足沙门婆罗门

    佛述此法语后，佛言：“如是，汝比丘！奉养父母实贤者之惯习。”于是佛为说四谛之教——说四谛之法终了之同时，此比丘达预流果——佛为作本生今昔之结语：“尔时之鹦鹉群是佛之教团，父母是大王之族，守田人是车匿，婆罗门是阿难，鹦鹉王实即是我。”

    四八五　月紧那罗本生谭

    ［菩萨＝紧那罗］

    序分

    此一本生谭是佛在迦毗罗城之近郊尼拘律树园时，对住于王宫之罗睺罗母所作之谈话。原此本生谭应由远因缘谭［汉译南传藏第三十一卷四页以下］开始叙述，然此一因缘谭，于杖林之优楼频罗迦叶作狮子吼之前，在无戏论本生谭（第一、汉译南传藏第三十一卷一四九页以下）中已为叙述。由此以后，至往迦毗罗城之旅以前，将于毗输安呾啰王子本生谭［第五四七］中出现。

    当佛坐于父之王宫食事之间，大护法本生谭［第四四七］中，已有说明。佛于食事终了时，坐于罗睺罗母之住所，为述彼女之德而说本章月紧那罗本生谭。佛如是思考，于是使王执钵，与二大弟子一同往罗睺罗母之住所。尔时彼女之下有四万舞妓，其中千九十人为刹帝利之女。彼女知如来之来，告彼女等皆着袈裟，于是皆依言而行。佛至近前，依指示之座就座。尔时彼女等齐举大声而悲叹，罗睺罗母叹已，忧愁之情扫去，礼佛并对王以应为之尊敬，恭敬而就座。王开始称赞彼女之德：“尊者！予媳闻尔被袈裟，则己亦被袈裟；闻尔不用华鬘，彼亦弃华鬘等；闻尔卧地上亦卧地上。尔出家后，彼为寡妇，不受由他之诸王所赠之赠物，如是难抑之思，寄情于汝。”如是王赞彼女之德。佛言：“大王！此女于今我最后一生爱我，难抑思慕，不受他男之导引，实不足怪。彼女生于畜生之胎时，亦难抑对我之思慕，而不依他男之导引。”佛为应王之求，说过去之事。

    主分

    昔日于波罗奈梵与王治国时，摩诃萨于雪山地方生于紧那罗胎，彼之妻名为月姬，彼等二人住于以月为名之银山。当时，波罗奈王委国政于大臣，身被二件袈裟，着五具之武器，只一人入于雪山。彼食鹿之肉，思往登一小山。

    住于月山之紧那罗等，于雨季住于山中而不下，至夏期始行出山。尔时月紧那罗与自己之妻一同下山，于各处涂香，食花粉，缠花为上下衣，摇蔓草为戏，歌优美之歌声。彼等来至小川，于湾曲处下水，于水中撒花游水，然后再缠以花之上下衣，在银板状之白砂之上设花床，执竹棒坐于床上。然后月紧那罗击竹为优美之歌声，而月紧那罗女则曲纤手立于其傍且踊且歌。

    此王闻彼等之声，忍足音窃近其处，居于隐所观彼紧那罗等，彼为紧那罗女而动心，彼思：“将彼紧那罗射死，与此女同栖。”于是向紧那楼射出一箭。彼痛极而泣，唱次之四偈：

    一

              此事终接近　　　　　月姬！血溢使我狂
              我将失生命　　　　　月姬！我将止生息

    二

              命沈我苦痛　　　　　胸烧气已短
              月姬！是故汝悲痛　　　　　勿为他人悲

    三

              我死如林草　　　　　如河之涸竭
              月姬！是故汝悲痛　　　　　勿为他人悲

    四

              我之此泪流　　　　　如山麓之雨
              月姬！是故汝悲痛　　　　　勿为他人悲

    摩诃萨以此四偈自叹，倒于花床，失气反转而卧；王则鹄立不动。今月姬一人于摩诃萨自叹时，自己正一心陶醉于乐中，不知彼被射之事，无意中见彼反转倒卧，由伤口流出血液：“予夫起何痛苦？”大声哭泣叹息。

    王思：“紧那罗概已死去。”于是彼前进现身，月姬见彼：“予之爱夫必为此匪贼所射。”彼女震动而逃，立于山顶，骂唱次之五偈：

    五

              尔恶王子祸　　　　　可怜吾爱夫
              伤卧林树根　　　　　射彼卧大地

    六

              此事我心忧　　　　　王子！汝将常负母
              吾恋吾死夫　　　　　此事我心忧

    七

              我胸忧此事　　　　　汝将常负后
              吾恋吾死夫　　　　　此事我心忧

    八

              汝向予为戏　　　　　杀我无罪夫
              母亦失诸儿　　　　　王子！妻不得见夫

    九

              汝向予为戏　　　　　杀我无罪夫
              妻失诸儿夫　　　　　王子！妻不得见夫

    王为慰藉唱此五偈而悲叹立于山顶之彼女，唱偈曰：

    一〇

              月姬！勿泣亦勿愁　　　　　眼如森闇草（花）
              吾以汝为后　　　　　服侍于王宫

    月姬闻彼之言曰：“汝何出此言？”彼女为狮子吼唱次之偈：

    一一

              必也使我死　　　　　王子！决不为汝物
              汝对予为戏　　　　　杀我无罪夫

    彼闻彼女之言，失去情欲，更唱一偈：

    一二

              臆病者贪生　　　　　妖女雪山行
              食格香药草　　　　　汝喜森林兽

    彼如是言已，毫无留恋而去。彼女知彼已去，由山上降下，将摩诃萨抱起，持登山顶，使寝于台地之上。使彼之头载于自己膝上，非常悲叹，唱十二之偈：

    一三

              诸山有洞穴　　　　　亦有墓岩窟
              彼处不见汝　　　　　夫！予将如何持？

    一四

              散敷此树叶　　　　　猛兽彷徨乐
              彼处不见汝　　　　　予将如何持？

    一五

              散敷此多花　　　　　猛兽彷徨乐
              彼处不见汝　　　　　予将如何持？

    一六

              谷川流清水　　　　　流中充满花
              彼处不见汝　　　　　使我如何持？

    一七

              宝石浓蓝辉　　　　　雪山之顶丽
              彼处……乃至……如何持？

    一八

              黄金耀金色　　　　　雪山之顶丽
              彼处……乃至……如何持？

    一九

              砒石辉铜赤　　　　　雪山之顶丽
              彼处……乃至……如何持？

    二〇

              耸立峰险峻　　　　　雪山之顶丽
              彼处……乃至……如何持？

    二一

              白银白妙辉　　　　　雪山之顶丽
              彼处……乃至……如何持？

    二二

              七宝诸光辉　　　　　雪山之顶丽
              彼处……乃至……如何持？

    二三

              香醉山药草　　　　　夜叉蔽群栖
              彼处……乃至……如何持？

    二四

              香醉山药草　　　　　妖怪蔽群栖
              彼处……乃至……如何持？

    如是彼女悲叹唱十二偈，以手抚摩诃萨之胸，知尚有温暖，彼女思虑：“月尚有生命，予当先向诸神激昂求愿，使彼苏生。”彼女激昂告曰：“抑此世界已无守护神耶？抑或出旅而不在耶？不然则死去耶？是故对予之爱君而不为守护耶？”

    因彼女悲叹之力，使帝释天之产下炽热，彼观察而知其原因，为婆罗门装而近其前，由水壶汲水向摩诃萨注撒，忽然毒消，出来生气，箭创均已不见。摩诃萨欢喜而起，月姬见自己爱主健在，浸泌愉悦之情，向帝释足下顶礼唱次之偈：

    二五

              尔尊者！恭礼婆罗门　　　　　悯女救爱夫
              注撒甘露水　　　　　会得无上乐

    帝释忠告彼等：“自此以后，勿由雪山降下，往人间所，只宜住于此处。”帝释如是言已，回还自己之住所。月姬云：“夫君！予等处此危险场所，一无所是，予等仍归月山。”于是唱最后之偈：

    二六

              嗟予共诸彷徨行　　　　　美谷川边流满花
              种种诸树私语处　　　　　形影相见交睦言

    结分

    佛述此法语后，佛言：“彼非自今始，前生彼女对我既难抑思慕，不为他男所导引。”于是为作本生今昔之结语：“尔时之王是阿那律，月姬是罗睺罗母，紧那罗实即是我。”

    四八六　大鹗本生谭

    ［菩萨＝狮子］

    序分

    此一本生谭是佛在祇园精舍时，对友结优婆塞所作之谈话。彼实为舍卫城中衰落家庭之子，彼遣友向良家之女求婚，但被问曰：“一旦有事，有无可以信赖之朋友与伴侣？”答曰：“无有。”“如是先应交友。”彼依忠言相告，先与四守门人为友，然后次第与警察官、司历官、大臣等为友，更与将军、副王相交往；而与彼等一同来往后，与王亦交往；尔后与八十人大上座，特别是与阿难上座结交，最后与如来亦为友。

    于是佛使彼归依及安立于五戒，王亦与彼权力，于是友结之名为人所知。尔后王与彼以大家，使举行华烛之典礼，诸王及大众皆有赠物。彼妻以王之赠物与副王，而副王与将军，如此之风习方法，使全市民均对彼倾心。至第七日，彼恳切恭敬招十力者佛，以佛为主向五百人僧团行大布施，食事终了，闻佛之感谢言辞，夫妻共同安立至预流果。

    比丘等于法堂开始谈论：“诸位法友！友结优婆塞，信赖其妻，从彼女之言，与一切之人结为友，由王得大尊敬，与佛交往，夫妻均至安立于预流果。”佛出彼处问曰：“汝等比丘！汝等今有何语，集于此处？”比丘白佛：“如是如是。”佛言：“汝等比丘！彼因其女博大名声，非自今始，前生彼为动物时，彼从女之言，与多动物结交为友，免于子故之悲。”于是佛为说过去之事。

    主分

    昔日于波罗奈梵与王治国时，边地之住民数人，只为能得多数之肉，于任何处皆设部落，彷徨于森林，杀鹿等取肉，来养妻子。距彼等之村不远之处，有大天然湖，池之南侧一只之雄鹰，西侧雌鹰，北侧兽王狮子，东侧鸟王之鹗栖息于四处。一方湖之中有一高堆（岛）之处，栖息一龟。

    尔时雄鹰向雌鹰求婚：“请为我妻。”于是雌鹰向彼云：“贵君有无友人？”“予无友人，丽人！”雌鹰曰：“一旦危险之事或痛苦之事于我等发生时，须得能除彼拂彼之伴侣。先请汝得友。”“予与何人为友耶？丽人！”“请与东侧住之鹗王，北侧之狮子与湖中之龟为友。”彼容纳彼女之言，依如其言而行。于是彼等两鸟同栖——于同湖之一岛上有佳兰芭树一株，四方亦为水所围——彼等于其树上筑巢而栖。

    自此以后，彼等生有二雏。彼等之羽，尚未生长完备时，某日之事，田舍人等一日中于森林中巡回奔跑，无何获物：“予等不能空手归家，须捕鱼或龟。”进入湖中向彼岛而行。于佳兰芭树下寝处，为蚊等所啮，为驱逐蚊等，旋钻火磨木使之发火起烟，烟雾上升使鸟痛苦，鶵鸟鸣扬泣声，田舍人闻之：“此鹰鶵之声，起立预备火炬，予等不能空腹就寝，食鸟肉后再为寝处。”于是燃火准备火炬。

    雌鹰闻彼等之声自思：“此等诸人欲食我等之雏，我等为拂除此种危险，须得友人之救助，遣夫往鹗王之所。”于是雌鹰谓其夫曰：“君速往报知鹗王，予等之雏遭遇危险。”遂唱第一之偈：

    一

              鄙人燃火炬　　　　　希欲食我子
              我夫告朋友　　　　　眷属再生者

    雄鹰急往鹗王之住所，扬鸣声使知自己之来，得许可入时，近前敬礼。鹗王问曰：“缘何而来？”雄鹰被问，唱第二之偈：

    二

              鸟中之优鸟　　　　　鹗王！我来求庇护
              卑鄙之猎人　　　　　希欲食我子

    鹗王安慰雄鹰：“请勿恐怖。”唱第三之偈：

    三

              贤者交友朋　　　　　善恶时求幸
              汝鹰！为汝行义利　　　　　当为尽义务

    于是向彼问曰：“友！田舍人攀登树耶？”“尚未登上，仅备火炬。”“如是君速行，慰我女友，告予来事。”彼依言而行。

    鹗王随即翔往，于距佳兰芭树不远处，下望田舍人正向上攀登。鹗王止于一树之顶，而于一田舍人攀登近巢时，彼使两翼浸入湖水：口中衔水运来注于火炬之上，使火炬消灭。田舍人等曰：“誓将食此鹰及雏。”于是由树降下，再燃火炬攀登，又被鹗王消灭。

    如是行法，数度消灭火炬，已至夜半，鹗王非常疲困，下腹之皮已薄，眼呈赤色。雌鹰见之向夫云：“君，鳄王非常疲困，为使彼暂休，请向龟王一谈。”雄鹰问彼女之言，先近鹗前，以偈告之云：

    四

              有怜悯心者　　　　　汝已尽义务
              汝为尊贵人　　　　　已尽贵人事
              应守自己身　　　　　勿使皆耗尽
              我等可保雏　　　　　汝之命有限

    鹗王闻雄鹰之言，作狮子吼唱第五之偈：

    五

              为汝力守护　　　　　身灭我不惧
              我此为朋友　　　　　朋友所当为
              善者之习惯　　　　　彼等弃生命

    而第六之偈，为佛成等正觉者赞鹗王之德所唱：

    六

              卵生天翔鸟　　　　　实为最难业
              夜半未来间　　　　　鹗为雏尽力

    鹰云：“鹗王！暂时充分休息，友！”语毕往龟之所，龟起问曰：“友！为何事而来？”雄鹰被问：“实有如是如是之危险，鹗王由初更直行奋斗已疲，是故予来君所。”于是唱第七之偈：

    七

              己依诸恶业　　　　　坠堕诸人欺
              依友之怜愍　　　　　今尚得安立
              我子蒙困厄　　　　　我来求庇护
              水中之隐者　　　　　望求行义利

    龟闻此，唱答之偈：

    八

              己身持财谷　　　　　贤者保朋友
              鹰王！我行此义利　　　　　为汝尽义务
              贵者为贵者　　　　　要在行义利

    尔时龟之子寝睡于傍，彼闻父言，自思：“不可使予父疲劳，予当接受父之工作。”于是唱第九之偈：

    九

              父！使尔坐安乐　　　　　子为父利行
              为尔行义利　　　　　鹰雏可获救

    于是父以偈告子曰：

    一〇

              子！子为父利行　　　　　善人之惯习
              我身长且大　　　　　当无害鹰雏

    大龟如是言曰：“友勿恐，君请先行，予今立往。”龟送彼出后，降入水中，掘集泥土，然后持往岛处，以其泥消灭火种，卧于彼处。田舍人云：“我等食鹰雏何能满足，将此污秽之黑龟翻转杀之，彼可充分使我等饱食。”于是拔取蔓草，以蔓草缚之。更脱自己缠身布条于各处捆缚，但均不能翻转龟身，龟反曳引诸人前进，落入深水之中。

    彼等因对龟起贪欲，结果与龟一同落水，腹中满吞污水，疲弊不堪，爬至岸上。“前为一鹗，于夜半之前，使我等之火炬消灭；今为一龟使我等落入水中，吞水满腹；今当再制火种，待日初升，烧此鹰雏而食。”于是又开始作火。

    雌鹰闻彼等之言，曰：“此等诸人，终将于某时食我等之雏而去。请往我等之友人狮子之前求援。”雄鹰于瞬间即飞往狮子之所，雄鹰被问：“缘何于此时刻，格外前来？”于是告以事之始末，唱第十一偈：

    一一

              野兽最雄者　　　　　人畜皆罕见
              畏怖烦恼时　　　　　前求最胜者
              子等受苦困　　　　　我来求庇获
              汝为我等王　　　　　使我得安乐

    狮子闻此唱偈曰：

    一二

              鹰！为汝行义利　　　　　为汝诛众敌
              智者强虑深　　　　　努力保朋友

    狮王如此唱后云：“汝行，安慰子等。”遣彼之后，狮子踏破宝玉色之水向前突进。田舍人等见彼接近：“鹗先消灭我等之火炬，龟又夺去我等之布条，今次最后，狮子将灭我等之命。”诸人为死之恐怖所击，各处四散奔逃。

    狮子来至树之根元，不见何物，于是鹗、龟、与鹰近前为礼。狮子向彼等说友情之功德：“以后不破友法，多事勤勉。”彼于教训之后离去，彼等亦自归住所。雌鹰见自己之雏自思：“赖朋友等之荫，得保我等之子。”在此幸福之时，与雄鹰共同续语，为宣示友法，唱次之六偈：

    一三

              汝能交友家多朋　　　　　汝交贵友赍幸福
              如缠甲胄可碎矢　　　　　依友保子我等乐

    一四

              因朋得救援　　　　　我等不逃避
              雏鸣心愉快　　　　　鸣应亲鸟声

    一五

              贤者得朋友　　　　　诸儿乐财畜
              予与子夫共　　　　　团圆依友愍

    一六

              王者勇者为友者　　　　　友情圆满得利益
              博得名声擅荣达　　　　　欲愿多者现世乐

    一七

              友为赤贫人　　　　　夫！此亦应交际
              汝见！我等依友愍　　　　　诸子得安全

    一八

              强力之勇者　　　　　鸟为造友垣
              夫！如予之与汝　　　　　彼施如此惠

    如此以六偈述友法之德，彼等诸友皆不犯友法，度此一生，从其业而死去。

    结分

    佛述此法语后，佛言：“汝等比丘！彼依妻得安乐非自今始，前生既已得安乐。”于是为作本生今昔之结语：“彼时之雄鹰与雌鹰是此夫妇，子龟是罗睺罗，大龟是目犍连，鹗王是舍利弗，狮子实即是我。”

    四八七　郁陀罗迦苦行者本生谭

    ［菩萨＝司祭］

    序分

    此一本生谭是佛在祇园精舍时，对某诈欺汉所作之谈话。即彼出家于导向解脱之教，而为得四资具行三种之诈欺。比丘等述彼之不德，于法堂开始谈论：“诸位法友！某比丘出家，入于如此导向解脱之佛教，而依诈欺以立生计。”佛出彼处问曰：“汝等比丘！汝等今有何语，集于此处？”比丘白佛：“实即如是如是之言。”佛言：“汝等比丘！彼非自今始，前生彼即为诈欺汉。”于是为说过去之事。

    主分

    昔日于波罗奈梵与王治国时，菩萨为王之司祭，贤明能达。彼某日往公园游，见一美女，为彼魅惑，与彼女同栖，彼女为彼而妊娠，彼女知之向彼云：“贵君！予已身重有孕，若生子命名，应付彼祖父之名。”彼思：“游女之腹所生者，不能命以家名。”彼云：“善女人！此防风树名郁陀罗，以此授与，汝可对彼命名为‘郁陀罗迦’。”于是与以附有印形之指环，继谓：“若为女子，可于此养之。若为男子，达丁年后，自行看顾。”

    彼女后生一男，名“郁陀罗迦”，彼长大问其母曰：“母亲！予父为何人？”“子！汝父为王之司祭。”“如此，予将学诸吠陀。”彼由母之手接过附以印形之指环及向教师持礼往得叉尸罗，于世间名高师尊之前，学习学术。彼见一群之苦行者，彼思：“此等诸人之前，将有殊胜之学术，予将学之。”于是为得学术而出家。彼为彼等为各种之勤务，向彼等云：“诸位师尊！请教予贵君等所知之学术。”彼等依各自之知识，教授于彼。于是彼为五百苦行者中无比彼伟大之知者，彼实于彼等之中为智慧第一。于是彼等集会，让师尊之地位与彼。

    于是彼向彼等云：“诸位尊者！贵君等常食森林之草根树果住于森林，何故不往世人之住处耶？”“尊者！世人行布施，为使感谢而语法语，为种种质问，予等恐惧不往其处。”“诸位尊者！汝等护持于我，即使转轮王为质问，可使我负说教之重荷，贵君等应请勿怖。”彼与彼等共同游行，次第来至波罗奈，住于王苑，翌日一同往城外之村行乞，众人为诸多布施。苦行者等次日入城内，众人亦为诸多布施。苦行者郁陀罗迦感谢祝福，并答质问。众人精神和睦，布施诸多之资具。

    全市人民云：“此一团之贤师，德高之苦行者来。”于是涌起传闻，此事入于王耳。王问：“彼等住于何处？”答曰：“住于御苑。”王云：“甚善，今日为见彼等前往。”有人前往告郁陀罗迦：“王为见贵君等前来。”彼呼隐者之群集会云：“诸师！王将来此，而一旦为主权者合意，予等之生涯将得平安。”“尊师！然我等应为何事？”彼如是云：“汝等之中或为蝙蝠行者，或为蹲行，或卧茨床，或行五热苦行，或为浴行，或于此处彼处诵念真言。”彼等各依其言而行。而郁陀罗迦则由八人至十人之贤善辩论家引伴，置精美之书籍于华丽之桌上，由弟子等围绕，坐于特设有靠背之椅上。

    尔时王由司祭及诸多之侍从相随，来至御苑，见彼等错误之苦行，王思：“彼等将离恶趣之恐怖。”心中喜悦，往郁陀罗迦之处，恭敬问候，坐于一方。王心甚满足与司祭共语，唱第一之偈：

    一

              结发者齿污　　　　　着粗羚羊皮
              颜容不修饰　　　　　彼等诵真言
              人间生业中　　　　　如何能如此
              知彼离恶趣　　　　　将成解脱者

    司祭闻此自思：“此王错喜场所，予不可沉默。”于是唱第二之偈：

    二

              大王！若人作恶业　　　　　多闻不行法
              虽学千吠陀　　　　　不行不免苦

    郁陀罗迦闻此言自思：“王对隐者等尚持和睦之气氛，然此婆罗门言行太过，击打牛鼻，向他人所盛食物，投掷污物，予将与彼对话。”彼为与婆罗门对谈唱第三之偈：

    三

              学千吠陀人　　　　　不行不免苦
              吠陀终无益　　　　　自制为真谛

    于是司祭唱第四之偈：

    四

              吠陀非无益　　　　　自制非真谛
              若人学吠陀　　　　　可以得声誉
              能为自制者　　　　　实行到静寂

    郁陀罗迦闻此自思：“予不能与此人为敌，予如云予为贵君之子，则不能无爱，予将语彼予为其子之事。”于是唱第五之偈：

    五

              母只草囊子属父　　　　　子实生父之自体
              郁陀罗迦我卿子　　　　　我为学者之族出

    彼云：“汝确为郁陀罗迦耶？”答云：“唯然。”“予曾与汝母以标章，此物现在何处？”子云：“婆罗门！彼在于此。”于是将附印形之指环，交与彼手。婆罗门见印形指环识之，谓其子曰：“汝确为婆罗门，然婆罗门法汝知之耶？”菩萨为问婆罗门法唱第六偈：

    六

              如何得为婆罗门　　　　　如何得为独存者
              更又如何至圆寂　　　　　如何被称住法者

    郁陀罗迦向彼说明唱第七偈：

    七

              不绝持火婆罗门　　　　　灌水建柱供牺牲
              婆罗门为静和者　　　　　是故称彼住法者

    司祭闻此，非难彼所说之婆罗门法，唱第八偈：

    八

              灌水非清净　　　　　亦非独存者
              忍辱与柔和　　　　　彼可至圆寂

    于是郁陀罗迦云：“若谓斯者非婆罗门，如何始得为婆罗门？”为问彼而唱第九偈：

    九

              如何得为婆罗门　　　　　如何得为独存者
              如何始可至圆寂　　　　　如何人称住法者

    司祭欲为彼说，更唱偈曰：

    一〇

              无有田地无亲缘　　　　　无我所执无欲望
              无欲尽老无邪贪　　　　　斯行者为婆罗门
              婆罗门为静和者　　　　　是故称彼住法者

    于是郁陀罗迦唱偈：

    一一

              刹帝利与婆罗门　　　　　吠舍首陀旃陀罗
              此外尚有补羯娑　　　　　一切并且有柔和
              寂静者有优劣耶　　　　　有节制皆圆寂耶

    于是向彼示以“到达阿罗汉位，无高下之分”，婆罗门为之唱偈：

    一二

              刹帝利与婆罗门　　　　　吠舍首陀旃陀罗
              此外尚有补羯娑　　　　　一切并且有柔和
              寂静者中无优劣　　　　　若有节制皆圆寂

    于是郁陀罗迦非难彼唱次之一偈：

    一三

              刹帝利与婆罗门　　　　　吠舍首陀旃陀罗
              此外尚有补羯娑　　　　　一切并且有柔和
              若有节制皆圆寂　　　　　寂静者无优劣耶
              婆罗门位为学者　　　　　彼无家系之生耶

    于是司祭为以譬喻教彼唱次之二偈：

    一四

              种种染色布　　　　　宫殿被掩蔽
              然此非布荫　　　　　其色求不得

    一五

              于人亦如是　　　　　青年若净者
              善人知彼德　　　　　不问其生处

    此时郁陀罗迦不能应答，于是不言而坐。于是婆罗门向王曰：“大王！所有此等之诈欺汉等，将以诈欺灭全阎浮提；可使郁陀罗迦由教团退出，以为副司祭，其余诸人亦由教团退出，与以楯及武器，使为从者。”王云：“甚善，师尊！”王依其言，使彼等随侍王而生活。

    结分

    佛述此法语后，佛言：“汝等比丘！此男非只于今，前生已为诈欺汉。”于是为作本生今昔之结语：“尔时之郁陀罗迦是欺瞒比丘，王是阿难，司祭实即是我。”

    四八八　莲根本生谭

    ［菩萨＝婆罗门之长子］

    序分

    此一本生谭是佛在祇园精舍时，对持烦恼之某比丘所作之谈话。此一本生谭将在姑尸王本生谭（第五三一）中再出。尔时佛问：“比丘！汝持烦恼为真实耶？”“是为真实，世尊！”“缘何而来？”“依自己之烦恼，世尊！”佛言：“于如此导至解脱之教出家，如何恼于烦恼？昔之贤者等于佛未出世时，出家为外道，发誓远离物欲烦恼，除去惹起此等之思想。”于是佛为说过去之事。

    主分

    昔日于波罗奈梵与王治国时，菩萨生为有八十俱胝财产之婆罗门大家之子，命名为金太童子。当彼能步行之时，次子诞生，双亲命名为金次童子，如此顺次出生七子，而最末者为一女子，彼为双亲命名为金子姬。

    金太童子于年长后，由得叉尸罗修习一切学术归来，然其父母欲以传宗接代缚彼，向彼云：“我等为汝寻得一与自己素性相近之女以接续世代。”彼云：“母亲！父亲！予不望接续世代，予思三有如火燃之可怖，如牢屋穷屈，如粪山之可嫌，淫欲之事，至今梦亦无缘，予有其他之兄弟诸人，可呼彼等，以承继世代。”彼几度请求，并遣友使友为之请求，不望继承。友等问曰：“吾友！然君有何望，不欲享诸欲耶？”彼告彼等有出家之意向，彼之父母闻之，呼其他诸子至，彼等亦均不望，而金子姬亦不希望。

    其后父母死去，金太贤者对父母应作之葬式终了，以八十俱胝之财产向可哀之人及流浪之旅人为诸多之布施，彼与六人之弟、一人之妹及一奴仆、一婢女、一友人，为出家之计划入于雪山。彼等于其处，在莲池之边美丽之场所结庵，为出家之生活，食野生之草根与树果。

    彼等往森林之时，皆一同前往，如有一人发现一实一叶，则呼其他诸人，相互语其所见所闻之事，更集合拾物，恰如村之市场。尔时师尊金太苦行者自思：“弃八十俱胝财产而出家之我等，今仍为此贪欲所支配，巡回寻求种种之果实，实所不宜。自今日起，只由自己采来种种果实。”于归庵后，于黄昏集合弟妹，就其事告曰：“君等于此处须为沙门之行法，由予采集种种果实。”于是金次等向彼云：“师尊！我等依贵君而出家，请贵君只于此处为沙门之行法，使我等之妹亦请留于此处，婢女居于彼女之侧。我等男子八人轮班采集果实，只有贵君等三人请为班外。”于是得彼之同意。

    自此以后，八人之中，每人轮班采集种种果实，他人各取自分，往己住居，仅住于己之草庵，无理由不能共居一处。当班者采来种种果实——其处为一圆形之围地——于其石板之上，分为十一部分，以钟为号令，各持自己之分，入于住居，有残余者，依钟之号令出来，不可喧吵，以尊重恭敬之态度而行，各取自己应取之分，持往住居而食，行沙门行法之风。彼等其后采莲根而食，如是行炽热之苦行，可惧之苦行，绝灭感官之作用，为修十遍处之预备修行而住于其处。

    尔时彼等戒德之炽热，震动帝释天之宫殿，帝释天寻思：“此等隐者真正离欲与否？”彼思：“先向隐者等为一试验。”于是依自己之威力，使摩诃萨三日间之食分消失不见。摩诃萨于第一日不见其食分，自思：“彼等遗忘予之食分。”第二日彼思：“自己必有罪过，惟以对予过于尊敬，而不置予之食分。”第三日彼思：“是何缘故彼等不置予之食分，若自己获有罪过，应请赦免。”于是于黄昏时，彼为钟之号令。

    一众皆集问曰：“何人为钟之号令？”“诸君！乃予为之。”“缘何鸣钟？师尊！”“诸君！三日前，何人采来各种果实？”一人起立敬礼云：“乃予为之，师尊！”“君作分配时，为作予之食分耶？”“唯然，师尊！予已为作长老之食分。”“昨日何人采集而来？”他之一人起立：“乃予为之，师尊！”彼敬礼而立。“分配之时，曾否思及于予？”“予为贵君，依例放置长老之食分。”“今日为何人采来耶？”他之一人起立：“乃予为之。”敬礼而立。“分配之时，曾思及予之事耶？”“予为贵君曾作长老之食分。”

    菩萨云：“诸君！今日予由未得予之食分已第三日矣。第一日未见予之食分，予思于分配之时，将予忘记；第二日予思予或有某种罪过；然于今日予思予若有罪过，乞求赦免，故以钟之号令，集合诸君。诸君虽云为予作莲根之食分，然予未得，故必须知盗食此者。向舍欲爱出家者盗莲根之事，实为不适。”彼等闻彼之言，皆激昂愤慨云：“此为野蛮之行为。”

    于庵之近处森林中，有居于最古树之神降临，坐于彼等之傍。又有一象，于受不动调教之际，不能忍受其苦，折断木桩走出，入于森林，时时向隐者之群表示敬意，彼亦来此，立止于一方。又有一弄蛇之猿，由弄蛇者之手逃入森林，恰亦住于其庵，彼于是日向隐者之群表示敬意，坐于一方。帝释天为试探隐者之群，于彼等之傍，隐身而立。

    恰于其时，菩萨之弟金次由座起立，向菩萨敬礼，向余者亦表敬意，而后问曰：“尊师！予使其他诸人除外，只予自己可否作一自清？”“汝言甚善。”彼立于隐者等之正中曰：“若予食贵君之莲根，即将真正成为此物。”彼为立咒咀唱第一之偈：

    一

              马牛白银与黄金　　　　　心魅妻者欲得之
              彼具诸子与其妇　　　　　婆罗门！彼持尔之莲藕去

    隐者等闻此，皆掩耳云：“君莫作是言，君之誓过矣。”菩萨亦向彼曰：“亲爱之弟！汝誓过重其言，汝未食彼，汝着席座。”彼立誓而坐时，其次弟起立，向摩诃萨恭敬，为以誓自清，唱第二之偈：

    二

              华鬘迦尸旃檀香　　　　　彼欲著者有多子
              渴望深者对诸欲　　　　　婆罗门！彼持尔之莲藕去

    彼坐之时，其余诸人，从各自之意趣，各唱一偈：

    三

              谷物耕地与名誉　　　　　诸子财宝一切欲
              住家观老家住者　　　　　婆罗门！彼持尔之莲藕去

    四

              彼振权力刹帝利　　　　　王上之王强高誉
              彼治大地四方端　　　　　婆罗门！彼持尔之莲藕去

    五

              星宿之道为国师　　　　　不离贪欲婆罗门
              国主敬彼有荣誉　　　　　婆罗门！彼持尔之莲藕去

    六

              完成吠陀研究者　　　　　世间思为苦行者
              人民对彼一致敬　　　　　婆罗门！彼持尔之莲藕去

    七

              具四长所最上村　　　　　彼之享受如帝释
              不离贪欲遭死报　　　　　婆罗门！彼持尔之莲藕去

    八

              围诸伴侣为村长　　　　　声歌妙舞多欢娱
              由王不受何灾难　　　　　婆罗门！彼持尔之莲藕去

    九

              最上王土被征服　　　　　有女册立为上首
              结分发女最优者　　　　　婆罗门！彼持尔之莲藕去

    一〇

              并集婢女之中坐　　　　　彼女饮酒不战栗
              夸示所得徒步行　　　　　婆罗门！彼持尔之莲藕去

    一一

              羯朱嗢祇罗市中　　　　　住僧大寺再建者
              彼只每日造一窗　　　　　婆罗门！彼持尔之莲藕去

    一二

              数百桎梏缚六处　　　　　由乐森林导王都
              被打两刺十钴棒　　　　　婆罗门！彼持尔之莲藕去

    一三

              头挂阿拉伽华鬘　　　　　耳插锡制之耳饰
              以棒击打近蛇口　　　　　被缚恭敬走路边
              我今发此咒诅誓　　　　　婆罗门！彼持尔之莲藕去

    如是彼等十三人以咒诅为誓时，摩诃萨自思：“或此诸人实并无失而语其失，对予发生嫌疑。予自己亦须咒诅为誓。”于是彼唱第十四偈：

    一四

              实以无失语有失　　　　　彼获诸欲且享乐
              居于家中直到死　　　　　诸师！怀疑之人亦如是

    然隐者等为誓时，帝释天自思：“汝等勿畏，我为试验诸人使莲根失去。此等诸人非难欲爱如吐痰块而为咒诅之誓，予须问彼等非难欲爱之理由。”于是现姿礼菩萨为问，唱次之一偈：

    一五

              此世彷徨人人求　　　　　多为欲者与爱者
              渴爱愉快生此世　　　　　何故隐者无欲爱？

    于是为答彼之问，摩诃萨唱次之二偈：

    一六

              欲爱之故受笞缚　　　　　欲爱之故苦畏生
              上主！人人醉心为欲爱　　　　　诸般恶业痴者为

    一七

              由恶性格生恶故　　　　　身形崩时赴地狱
              然见五欲过失故　　　　　是故隐者不称欲

    帝释天闻摩诃萨之语而感动，唱次之偈：

    一八

              为试汝等诸隐者　　　　　取去莲藕埋岸冈
              清净离恶隐者住　　　　　梵行者！此为汝之莲藕食

    菩萨闻此唱偈曰：

    一九

              我等非汝玩弄者　　　　　汝非伴侣非缘者
              千眼者！汝缘何事来依止　　　　　天王！与我隐者汝为戏

    尔时帝释天向彼乞赦唱第二十偈：

    二〇

              汝为我师实我父　　　　　婆罗门！倾踬之人我救护
              博学者！唯一罪过请赦我　　　　　贤者不以怒为力

    摩诃萨赦诸天王帝释，并为帝释向诸隐者之群乞赦而唱偈曰：

    二一

              万物之主我等见　　　　　此夜幸福诸隐者
              师等一切心和合　　　　　予婆罗门藕再得

    帝释天向隐者群敬礼，归天界而去。隐者群亦心生四禅及六神通，成达梵界。

    结分

    佛述此法语后，佛言：“如是汝等比丘！古之贤者立誓抛弃烦恼。”于是宣明四谛，宣明四谛终了，持恼比丘得预流果，于是佛为作本生今昔之结语而唱三偈：

    二二

              我与舍利弗　　　　　目犍连迦叶
              阿难阿那律　　　　　尚有富楼那
              尔时共七人　　　　　彼此为兄弟

    二三

              莲华色女为吾妹　　　　　久寿多罗尔时婢
              家长质多为奴仆　　　　　夜叉婆多智利是

    二四

              波陀乃为尔时象　　　　　猿为摩头婆私吒
              迦留陀夷为帝释　　　　　如斯本生汝觉知

    四八九　善喜王本生谭

    ［菩萨＝帝释天］

    序分

    此一本生谭是佛住于近舍卫城之弥迦罗母高楼（鹿母讲堂）对大优婆夷毗舍佉之得八愿所作之谈话。某日彼女于祇园精舍闻法后，谓将于翌日晨旦供养招待世尊与比丘僧伽，后彼离去。然当夜过半，四洲降下绵延大雨。世尊告比丘等：“汝等比丘！如祇园之降雨状，四洲皆降。汝等比丘！使身体濡雨，此为我于四洲所降最后之大雨。”于是佛与比丘等皆依神通力由祇园消失而现身于毗舍佉之邸宅。

    优婆夷见之叫曰：“诸友！实甚奇妙，诸友！不可思议。如来有大神通，有大威力！洪水起而达于膝，洪水起而达于腰，然即皆无使一人比丘之濡足与衣者。”使彼女身毛竖立，心扬喜气。于是以佛为上首，招待比丘僧伽。食事之行事完毕，向佛作如次之告白：“世尊！实予愿向世尊乞愿。”“毗舍佉！诸佛如来实为超越诸愿者。”“世尊！此乃适当之愿，不能非难者。”“如是汝说，毗舍佉！”

    “世尊！予平生对比丘僧伽发愿布施雨季用之外衣、来客之食物、出行者之衣物，病人之食物、看病人之食物，病人之药及日常之粥。又平生发愿向比丘尼布施浴衣。”佛继问曰：“然则，毗舍佉！汝望得如何之利益向如来乞八愿耶？”彼女语所愿之利益，佛言：“善哉，善哉！毗舍佉！汝毗舍佉！汝望此利益向如来乞求八愿，实为甚善。”佛许毗舍佉之八愿。听许八愿后，述礼出发而去。

    某日佛住于东园时，法堂中开始如此议论：“诸友！大优婆夷毗舍佉虽为女人，然由十力者［佛］许可得八愿。”佛出彼处问曰：“汝等比丘！汝等今有何语集于此处？”比丘白佛：“如是如是之语。”佛言：“汝等比丘！毗舍佉由我许可诸愿，非自今始，前生即已许可。”于是佛为说过去之事。

    主分

    昔日，于弥絺罗善喜王治国时，生得一男子，名善喜王子。彼成长后，思欲往得叉尸罗学习学术；彼往彼处，坐于城入口之堂前。时波罗奈王之子名梵与王子亦往彼处，恰亦坐于善喜王子所坐之凳上。彼等相互询问，彼此相亲，一同往师尊前，付教授金，修习学术。不久学术修了，向师尊乞暇，归路时一同稍行，立于歧路时互相拥抱，为守友情，彼此约束：“若予生男子，君生女子；或君生男子，予生女子，我等彼此互通婚姻。”

    彼等治世时，善喜大王生一男子，命名彼为善喜王子；梵与王生一女子，命名彼女为善慧公主。善喜王子成长后，往得叉尸罗学习学术归来。尔时，父王为彼灌顶，思欲使即王位，王思：“予友波罗奈王有女，以彼女为彼第一之妃。”于是为彼女多以赠物，遣大臣等前往。

    彼等前往未到着时，波罗奈王既已问其妃：“贵妃！为女人最大之苦为何？”“共有一夫之女，由怒而来之苦，陛下！”“如是贵妃！为使我等唯一之女善慧公主免受其苦，我等只与娶一人之人婚配。”彼等大臣到来，就彼女问名时，王云：“诸卿！予确曾于前就予女与予友约束，然予等不愿将予女投入群女之中，予欲嫁予女只一人得彼之人。”

    彼等大臣向自己等之王前遣送信息，王闻之不悦：“我等为大国，弥絺罗城周围有七由旬，国境亘三百由旬，宫中至少须持一万六千之女人。”然善喜王子闻善慧公主具备美容，只闻而未见，心已为所虏：“予只欲得彼一人，予不欲一群之女。唯请迎彼女一人前来。”彼遣使告其父母，彼等不能打破其意志，送付诸多之财物，使众多之从者迎彼女前来，为王子第一之妃，一同灌顶即位。彼善喜大王以正法治世，与彼女相爱而同栖。

    然彼女住于王家一万年，不能生男育女，市民集于王庭毁谤。王云：“此为何事？”众云：“无他缺点，唯王无守王统之男子。王只夫人一人，而我等之王家至少须有一万六千之女。王持一群之女，其中有一福德之女，亦将得一男子。”王云：“卿等是何言哉？予守不持他女之约束，不能出为谎言，予不欲一群之女。”于是彼等为王拒绝而去。

    善慧夫人闻彼之言自思：“王概为真实之言故，而不使他之女等前来。然予自将为彼选来。”于是彼女为妻之同时亦兼立于王母之地位，依自之所好，选刹帝利之女千人，大臣等之女千人，家长等之女千人，以任何人为对相之歌女千人，共为四千人带进宫中。彼女等住于王家一万年，亦未生男育女。依同等之方法，别又各三度带来，彼女等亦不得男子与女子。如此先后共带来一万六千人，经四万年与彼女一人度过之一万年，共五万年。

    于是市民再度集会毁谤。王云：“此究为何事？”市民云：“大王！请王命令诸女愿生男子。”王云：“甚善。”王依言谓彼女等：“贵女等！今后乞愿得生男子。”自此以后，彼女等不断求愿，敬拜种种之神，行种种之誓行，但仍不生男子。于是王向善慧夫人云：“贵妃！汝应求愿愿生男子。”彼女云：“诺！”彼女于十五日之布萨日行八支具足之布萨，于寝殿犹续思八戒，愉快坐于寝床。他之女等为山羊之誓、牛誓，于公园行之。

    依善慧夫人之戒力使帝释天之宫殿震动。帝释天巡回善思：“善慧夫人乞愿求生男子，应授与一男。然不能任意授与一男，须与彼女适当之子。”于是探求，见有笼作天子，彼即为具足福德之人。彼于前生住波罗奈，彼于播种时，往田地途中见一辟支佛，彼向农奴等云：“汝等播种。”彼自己回返，引导辟支佛至于家中飨餐。彼与其子同以乌昙跋罗树造有壁之土台，以芦草造壁，结草庵、安置门户，造经行台，使辟支佛止住于彼处三阅月；于雨安居终了时，父子二人施彼三衣而去。于是先后使七人辟支佛住此草庵，皆布施三衣。父子二人为作笼者，于恒河之岸采竹时见辟支佛，皆如是为之。彼等于死后，生于三十三天，往返上下于六欲天之间，不断逍遥享受天之荣耀快乐。彼等于尔时转生，发愿欲生上方之天界。

    帝释天认知其中一人将成如来，到彼等天宫之门口，问候而向彼云：“祝君平安！君须往人间界一行。”“大王！人间界实甚可厌，使人不愉快。住于彼处诸人，植诸布施等之福德，望生天界。予往彼处，将欲何为？”“友！贵君于天界能享乐之幸福，可于人间界亦享乐之；可住于二十五由旬高之宝玉瑶台，望汝应允。”彼于是承诺。

    帝释天得彼之受诺，为隐者之装，往王之宫园，于彼女等头上之虚空逍遥而现姿云：“予向任一女人授男子之愿，何人欲得男子之愿？”“尊者！请授与予，请授与予！”彼女等伸出数千只手。于是帝释天云：“予向戒行正当之女等授子，汝等之戒如何，行又如何？”彼女等将上伸之手放下云：“若授与戒行正当者，请向善慧夫人之前出之。”彼翔行于虚空，立于彼女寝室之窗前。彼女以非常畏敬近前开格子之窗云：“尊者！贵君授男子之愿与戒行正当之女，果为真实？”帝释云：“唯然，予授。”“如是请授与予。”“然汝之守戒为何，请试言以观，若合予意，愿授与汝。”彼女闻彼之言云：“如是请闻。”为述自己之戒德，唱十五之偈：

    一

              喜妻为大后　　　　　最初被导来
              善喜与予婚　　　　　经过一万年

    二

              婆罗门！予之身语意　　　　　皆为持正觉
              毗提诃国王　　　　　建都弥絺罗
              吾敬善喜王　　　　　于前亦于后

    三

              此等真实语　　　　　隐者！为生男子故
              予言如诈伪　　　　　予头裂七处

    四

              夫父与我姑　　　　　夫母与我翁
              彼等生限内　　　　　婆罗门！为我教导此

    五

              喜法之行者　　　　　予悦不伤害
              昼衣侍彼等　　　　　曾无疲倦容

    六

              此等真实语故……乃至……

    七

              一万六千女　　　　　与予共为妻，婆罗门！
              然而从未有　　　　　彼此起妒忿

    八

              予喜彼女等利益　　　　　任何之女予无憎
              予怜彼等为侧室　　　　　常与比并如自己

    九

              此等真实语故……乃至……

    一〇

              奴隶奴仆与使者　　　　　以及其他之从者
              使用彼等常依法　　　　　颜容柔和不动怒

    一一

              此等真实语故……乃至……

    一二

              沙门婆罗门　　　　　他之乞食者
              常以清净手　　　　　饮食为飨餐

    一三

              此等真实语故……乃至……

    一四

              十四十五夜　　　　　半月第八夜
              神变分之际　　　　　具足八支斋
              予为行布萨　　　　　身常守持戒

    一五

              此等真实语　　　　　为生男子故
              予言如诈伪　　　　　予头裂七处

    如是彼女以百偈千偈述德，实则其德亦无限际。彼女以十五偈述起自己之德时，帝释天虽然自己有诸多应为之事，但仍不遮彼女之谈话而聆听：“汝之德实为众多且未曾有。”彼称赞彼女唱次二偈：

    一六

              一切汝正德　　　　　王女！国中遍名声
              善女人！汝德汝存知　　　　　汝自赞汝德

    一七

              正生刹帝利　　　　　高生有荣誉
              毗提诃之主　　　　　彼为正义王
              今生为汝子　　　　　汝须善教养

    彼女闻彼之言，心意欢喜，为向彼询问，唱次之二偈：

    一八

              汝身不涂油　　　　　不为尘垢障
              立于虚空中　　　　　快言彻我胸

    一九

              汝为天神耶　　　　　隐者大神通
              缘何来此处　　　　　告予汝为谁？

    彼为告彼女，唱次之六偈：

    二〇

              诸神尊帝释　　　　　集于善法堂
              我具有千眼　　　　　为汝来此处

    二一

              生类之世界　　　　　有女住安静
              德高思虑深　　　　　崇姑忠实妻

    二二

              聪明且智慧　　　　　行纯之妇女
              非人之诸神　　　　　欲来见人女

    二三

              贵妃！汝依善所行　　　　　又因宿世善
              今生于王家　　　　　充满一切爱

    二四

              王女！此即汝之德　　　　　得获两种彩
              死后生天界　　　　　今生有荣誉

    二五

              聪明之妃　　　　　善自守法
              尚得永安　　　　　往我天界
              三十三天　　　　　我喜见汝

    帝释续云：“天界我应为之工作尚多，我将去矣，汝勿怠。”于是与彼女教诫而去。

    于是笼作天子于天晓之时，由天降入彼女之腹，再生人界。彼女知此而告王，王行护胎之式；经十阅月，彼女生下一男，双亲为彼命名摩诃波罗那。两国之住民皆来：“主君！我等赠王子之乳料。”于是每人各投一枚金币，于王庭成一堆积。王虽拒绝，但住民等曰：“主君！此将为王子长大时之费用。”终不再取而去。

    王子以大尊敬而养育之，成长至十六岁时，于一切之学术，已达圆熟。王思考王子之年龄，向王妃云：“贵妃！我子灌顶之时，应为彼造一精神愉快之瑶台，举行灌顶仪式。”彼女云：“甚佳甚佳，大王！”妃亦承诺。王召家相师等：“诸卿！选一工匠，于距我住居不远处，为我子建一瑶台，我将为彼行王位之灌顶。”彼等：“谨遵王命。”为之检察地点。

    恰于此时，帝释天之座示现热相。帝释天知其缘由，呼毗首羯摩：“卿！汝行，为摩诃波罗那王子建造纵横各半由旬，高二十五由旬之宝玉瑶台。”派遣前往。彼以天工匠之服装，往工匠等之处，谓工匠曰：“汝等且往，朝食再来。”彼遣去工匠后，以棒敲地，即时建起如前述之七层瑶台。

    王为摩诃波罗那王子一同举行瑶台祭礼、天盖祭礼、成婚祭礼之三种祭礼，于祭礼之场所，两国之住民斋来参集。祭礼经过七年之久，而王不召还彼等，彼等之衣服、装饰、硬软之食物等，一切为王家之物。

    彼等经过七年之时，开始发出非难，善喜大王问：“此为何故？”彼等云：“大王！我等乐于祭礼之间已过七年，何时祭礼始行终了？”于是王云：“予诸亲爱者！我子前此无有笑容，彼如发笑，汝等可归。”于是大众巡回鸣击大鼓，集聚演艺者千人，分为七组舞踊，而不能使王发笑。何以故？彼已见天之演艺，而对此等之舞踊不感愉快。

    尔时有秃耳与黄耳二人，为善巧之演艺者，二人誓言：“我等将使王笑。”于是秃耳于王宫之门前建起奇大命名无双之庵罗树，以粗绳上抛，挂于树枝，然后循绳攀登无双之庵罗树。此无双之庵罗树实为毗沙门天之庵罗树，于是毗沙门天之奴仆等将彼擒拿，切落大小肢节抛下，而其余之演艺人等将其肢节结合注水，而前之演艺者则被花之上衣与下衣，起立歌踊；但摩诃波罗那见此决无笑容。黄耳演艺者于王庭堆积木材，彼与自己伙伴一同入于火中，火消之时，向积木注水，彼与伙伴皆被花之上下下衣，起立歌诵；王见此亦不见笑容。

    如是彼等不能使彼发笑，颇感困惑。帝释天见其事，遣天之演艺者：“亲爱者！汝行，使摩诃波罗那发笑。”于是彼来此处，立于王庭空中，使见其半身之舞踊。即只手、只足、只眼、半边之齿列之舞踊，摇摆震动，而其余之半边则完全不动。摩诃波罗那见此，面现微笑；然而观者大众则哄笑不能抑制，心念不能保持镇静，手足摇幌，跌倒在王庭之上。尔时祭礼到此告终。残余之话，由以下：

              王名波罗那
              宫殿有黄金

    依摩诃波罗那王本生谭（第二六四、汉译南传藏第三十四卷六一页以下）与以说明。摩诃波罗那王作布施等之福德，尽寿命实往天界。

    结分

    佛述此法语后，佛言：“如是，汝等比丘！毗舍佉前生亦由我得愿。”于是为作本生今昔之结语：“尔时之摩诃波罗那是跋陀罗，善慧夫人是毗舍佉，毗首羯罗是阿难，帝释实即是我。”

    四九〇　五者布萨会本生谭

    ［菩萨＝苦行者］

    序分

    此一本生谭是佛在祇园精舍时，对入于布萨会之五百优婆塞所作之谈话。尔时佛于法堂，坐于四众中央之庄严佛座之上，心境慈爱，观见诸人自思：“今日将为优婆塞关联之说法。”而向优婆塞等言曰：“汝等优婆塞！汝等于此处入布萨会耶？”优婆塞白佛：“唯然，世尊！”佛言：“汝等为此，实为善举。实则布萨会乃为昔日贤者等之习惯，昔日贤者等为制御贪欲等烦恼，而住止于布萨会中。”佛应彼等之请求，为说过去之事。

    主分

    昔日，摩揭陀国等三国之间，有一森林。菩萨生于摩揭陀国婆罗门之优良家世，成人后舍爱欲而出家，入彼森林，结庵而住。距其庵不远处有一深竹林，其处有一鸠与自己之妻一同居住，一蚁穴有蛇，某一茂林有豺，某一茂林有熊居住；此四物时时往仙人之处闻法。

    某日，鸠与其妻一同出巢，为探寻食物而出发。雌鸠行于其后，为一鹰捉去，雄鸠闻妻之悲鸣，返回观望，见鹰运妻而去。鹰杀泣叫之雌鸠，予以吞食。鸠与妻别，由爱情燃起之悲哀而痛心，彼思：“爱情使予非常苦恼，在不能制御之内，实不欲探食。”彼绝食而往苦行者之近处，为制御爱情而加入布萨会中。一方蛇亦欲探求食物由住处出来，于前村牛之往来处觅食；尔时村长之全身纯白美丽之牛，因取食物，在蚁穴上面用膝行步，用角突土为戏，蛇惧牛之足音，入往蚁穴之中，尔时牛用足踏来，是故蛇怒啮彼，牛于是殒命。村民闻牛死去，皆一同出来，对牛哭泣，用花环供养，掘穴埋葬而归。蛇于彼等去后出来，彼思：“予为怒而杀生物，使诸人之心悲哀。今于不能制御此怒之内，不欲探求食物。”而归来往庵中，为制御此怒，入布萨会，坐于一方。同时豺亦为探求食物而行，彼发现一匹死象：“予得一大食物。”彼心欢喜，往近前啮象之鼻，恰如啮柱时之状，且味亦不美；彼往啮牙，如同啮石时之状；啮腹如同啮笼时之状；啮尾如啮铁皿时之状；啮尻如同啮干酪果子之状。彼因贪食，进入内腹之中，于是饿时食肉，渴时饮血，横卧时，有内侧与肺为遮蔽，彼如是思想：“此处为予整备饮食与寝床，更何须有往他处行之必要？”于是彼喜而不出，住于象腹之内侧。而其中渐为风与热使象之死体干枯，肛门之出口紧闭，豺于腹中痛苦，肉血渐少，身呈黄色，彼寻觅不得外出之方法。某日不时生云降雨，肛门柔湿，现出隙缝。豺见有穴，思由此穴逃出，以头触击肛门，但通路狭窄，急往出口之处钻动，使身体受伤，因肛门之阻塞，豺之身毛皆拔，如同棕榈之树干，无毛而出。于是彼思：“予为贪欲而受此苦恼，今于不能制御之内，不欲往求食物。”于是彼往庵行，为制御贪欲入布萨会，坐于一方。

    熊由森林出来，彼为激烈欲望之捕虏，往末罗国之前村，村民等见熊来大叫：“熊来！”手持弓棒，包围熊入茂密之处；彼知已被多人包围，奔出逃窜，彼于逃窜之时，为弓棒所击打，头部负伤滴血，归还自己之住居。彼思：“此苦乃为我之激烈贪欲所致，今在未能制御之内，不去选择食物。”于是往庵而行，为抑制激烈之贪欲，入布萨会，坐于一方。

    苦行者以自己之出生尊贵，起高慢之心，不能入于禅定，尔时有一辟支佛，知其高慢，自思：“此非卑者，彼乃成佛之人物，于此劫即将成为一切智者。予将使其高慢得以制御，到达禅定。”于是彼由自己所坐之草庵出来，自北部雪山而下，坐于彼苦行者石板之上。苦行者出，见他人坐自己之座席，彼因高慢不能自制，来至近前，弹指鸣声云：“汝应识相，卑下者！汝非人之和尚沙门，为何坐予之座位？”于是彼曰：“善男子！何故尔为高慢？予为辟支佛智慧之知达者。尔于此劫将为一切知之觉者，乃为成佛之人物，满诸波罗蜜，经如是如是之劫而成佛，成佛时将名悉达多。”于是将名、姓、族及第一弟子等悉皆告之，并云：“尔何故高慢粗暴？于尔实不相应。”彼与以教诫。苦行者虽受如是言后，并未向彼敬礼，亦未问及何时成佛，于是辟支佛云：“尔应知尔之生不如予之德之价值伟大，若尔能修行，亦将如予之飞行于虚空。”于是升至虚空，以自己之足尘，于彼之结发之上，撒一圆圈，往北部雪山而去。

    苦行者于彼行时，为悲痛所袭，彼思：“此沙门以如此沉重之身体，而如木桶之状，悬空而步行。予自请生身尊贵，而向如是之辟支佛不与敬礼，亦未问予何时成佛，此予之出生又有何益？此世惟有戒行，最为伟大，予之高慢增上，必将堕入地狱。在此未能抑制高慢之内，将不往探求树实。”于是入草庵，为制御高慢入布萨会，坐于筵席之上。此贤善男子制御高慢终了，行十遍处，实现神通与禅定，于是往经行台之一端，坐于座席之上。

    尔时鸠等近前飞来，敬礼坐于一方。大士问鸠曰：“汝等前日此时未曾来此，而往探求食物，今日入布萨会耶？”“唯然，尊者！”于是彼问：“是缘何故？”而唱最初之偈：

    一

              鸠！今尔满足少　　　　　尔不欲食物
              忍耐饥与渴　　　　　鸠！何故取布萨？

    鸠闻之唱次之二偈：

    二

              吾与雌鸠满贪欲　　　　　两者皆乐居此地
              尔时鹰捉雌鸠去　　　　　予无彼女失爱欲

    三

              数多之姿别彼女　　　　　由心起苦吾烦恼
              是故吾入布萨会　　　　　贪爱于吾不再起

    鸠自己说明参加布萨会时，大士又向蛇等各各问之，彼等亦说明原委。以下为问答之偈：

    四

              曲行逼行者！　　　　　有二叉舌者
              牙装有剧毒　　　　　忍耐饥与渴
              尔长身之蛇！　　　　　何故入布萨？

    五

              村长牛有力　　　　　肉隆且震奋
              行近来我方　　　　　心恐吾啮彼
              牛痛心苦闷　　　　　毒发而身亡

    六

              是故村人出　　　　　泣叫来近前
              故吾入布萨　　　　　吾怒不再起

    七

              腐肉墓地多　　　　　食物心不喜
              忍耐饥与渴　　　　　豺！何故入布萨？

    八

              吾入大象腹　　　　　乐贪象尸肉
              暑风激日光　　　　　肛门出口干

    九

              尊者！吾瘦为黄色　　　　　吾无出行路
              大云突降雨　　　　　肛门出口湿

    一〇

              尊者！吾由肛门出　　　　　月现罗睺口
              故吾入布萨　　　　　贪欲不再起

    一一

              蚁穴之塔蚁　　　　　前此尔杀食
              忍耐饥与渴　　　　　熊！何故入布萨？

    一二

              蔑视自己家　　　　　激望末罗村
              诸人由村出　　　　　弩弓将吾伤

    一三

              头伤足出血　　　　　再归自家来
              故吾入布萨　　　　　不再起激望

    如此四者说明自己之参加布萨会而立，向大士敬礼，问曰：“尊者！由先日此时，尊者皆前往探寻树实，今日未往，何故入布萨会？”于是唱次之偈：

    一四

              尊者！我等答尔问　　　　　凡从智慧说
              尊者！我等重问尔　　　　　婆罗门！何故入布萨？

    于是彼向彼等说明：

    一五

              无污辟支佛来庵　　　　　暂坐之时彼语我
              尔时语我未来事　　　　　名姓与行一切语

    一六

              我向彼足不敬礼　　　　　高慢所缚不问彼
              是故我入布萨会　　　　　我愿高慢不再起

    大士如斯自语入布萨会之原因，教示彼等，告别而入草庵，彼等亦往各各自己之场所。大士不舍禅定，成应生梵天界之身，而他之诸物亦依彼之教训而安立，得成应生天界之身。

    结分

    佛述此法语后，佛言：“汝等优婆塞！此实为昔之贤者等之习惯，汝等应住于布萨会。”于是佛为作本生今昔之结语：“尔时之鸠是阿那律，熊是迦叶，豺是目连，蛇是舍利弗，苦行者即是我。”

    四九一　大孔雀王本生谭

    ［菩萨＝孔雀］

    序分

    此一本生谭是佛在祇园精舍时，对持恼心之一比丘所作之谈话。佛问：“汝之烦恼是真实耶？”比丘白佛：“是为真实，世尊！”佛言：“比丘！此欢乐之欲望，如汝者能不为所迷耶？能吹坏须弥山之大风，竟对一枯树之叶而无可奈何。前生心地清净之众生，七百年间住于制御内心烦恼之行，而为欲望所迷。”于是佛为说过去之事。

    主分

    昔日，于波罗奈梵与王治国时，菩萨再生于邻国雌孔雀之胎内。彼于胎内成长时，其母于寻求食物之土地产卵落下而去。因母体健康，亦无其他蛇等之害，此卵无损，因此，此一如迦尼迦罗树芽状之金色之卵，时期成熟，以自己之力破卵，生出一金色孔雀之雏。其双眼如军迦之赤实，嘴呈珊瑚色，回绕颈部有三赤线，达于背之中央。彼成长后，身体大如队商之车而甚美丽，青孔雀等皆来集合围绕，以彼为王。

    某日，彼由池上饮水，见自己姿容之美，彼思：“予于所有孔雀之中，姿容最为优美，若予与彼等住于人交往之处，予将发生危险。予将往雪山之处，安心居住。”于是彼于夜间孔雀等休息之时，无人知晓，入于雪山，越三山脉，达第四层。彼处在一森林中，有一为莲华遮蔽之大自然湖，由此距离不远之处，近于丘岗耸立一株大尼拘律树，彼止于枝上。于此山之中央有一愉快之洞窟，而彼思欲住于其处，于是由山之入口平地处降落。

    彼之场所均不能由下方登临或由上方降下，乃一脱离鸟猫蛇人恐怖之处。于是彼思：“此处为我安居之处。”彼即日住于彼处，次日由山洞出，于山顶向东方而坐，见日轮东升，彼为求日之守护，称念救护咒曰：“此一切眼唯一之王升”，为求食物，则下至地上寻求。入夜归来，于山顶向西而坐，见日轮西沉，为求夜之守护，称救护咒：“此一切眼唯一之王沉”，彼如是而住。某日，一猎人彷徨于森林，见坐于山顶之孔雀，彼归自己之住家，于死时告其子曰：“吾子！第四层山脉之森林中住一金色之孔雀，若王欲求之，汝可告之。”

    尔时，某日波罗奈王之妃忏摩，天晓时入梦，彼之梦如是：即见一金色孔雀王说法，彼女颔而闻法；孔雀王说法后，起立离去，彼女云：“孔雀王行，速与捕获。”于是惊醒，醒后始知是梦。彼女自思：“若予云梦，王不介意，若云有孕之女人所望者，王必留心。”于是装作有孕之女着床。尔时王来彼女近前问曰：“妃！汝感何处心意不快？”“予有愿望。”“妃！汝有何欲愿？”“予欲闻金色孔雀说法。”“妃！如何能得此种孔雀？”“大王！若不能得，予将死矣。”“妃！汝勿忧烦，若某处住有此物，则必能得之。”

    王慰彼女而出，坐于王座问大臣曰：“诸君！吾妃欲闻金色孔雀之法，世有金色之孔雀耶？”答曰：“婆罗门知之。”王问婆罗门等，婆罗门等如是答之：“大王！水之生物鱼龟蟹，陆之生物鹿鹄孔雀鹧鸪等，此等动物与人，皆有金色者。此为我等之相好咒中所云。”

    王将自己国中之猎师集于一堂，问曰：“汝等尝见金色之孔雀耶？”答云：“未尝见之。”唯其中一人，其父曾见，彼谓：“予虽未尝见之，然予父云某处有金色之孔雀。”王向彼云：“甚善，如是予将能与妃生命，汝往捕捉前来。”王与以诸多之财物使往。

    于是彼以财产与妻子，向彼处出发而去。彼为见大士而张网，彼思：“今日我将捕得，今日我将捕得。”如是在未能捕得之中而死去，王妃亦因愿望未适而死去。王怒含恨：“为彼孔雀使予之爱妻死去。”王于金板留书，将板入于美好之木函中，上书：“雪山第四层山脉住有金色孔雀，食其肉者得不老不死。”其后国王死去，他王见彼所书之金板文字，自思：“得不老不死。”于是派遣猎师一人，彼亦死于其处。

    如是六人之王承继王位，六人之猎师死于雪山。第七代之王所遣第七次之猎师自思：“予今日捕得，予今日捕得。”如是七年之间，未能捕得。猎师自思：“何以此孔雀之足，不于任何网中来食？”于是在彼处看守，见彼朝夕诵救护咒，猎人最后推定：“在此场所，无他孔雀，此鸟必为修梵行者，彼依梵行之力与救护咒之力而不为网捕。”于是往近处捕一雌孔雀，以拍手之音，使之鸣举叫声，拍手使之舞踊，驯熟之后，携往山处，于菩萨称诵救护咒间，于近处张网，弹指出音，使雌孔雀扬起叫声。孔雀闻彼女之鸣声，于是七百年间静止之烦恼，如蛇被击打时昂起镰首，而彼为烦恼所恼，不能称念救护之咒，急往彼女之近前，由空中降下，足踏入网。七百年间未能捕捉之网，瞬间捕捉其足而缚之。

    猎师自思：“此孔雀王经六人之猎师均未能捕得，予亦于七年之间未能捕得，今日彼为此雌孔雀而恼于烦恼，不能称诵救护之咒，飞来为网所捕而低头。为我所苦之物，乃如此之高德。如将此物持往为他人之赠物，实不相应，而王与我之名誉，又有何益？我将使彼逃走。”彼又寻思：“此鸟有象之力，具有威力，予若接近，彼思：‘彼来杀予’，为死之恐怖而战栗，将伤及其足翼，予隐不近彼而立，以矢切断彼网。如是彼依自己之望可行。”于是彼立于隐处，以矢搭弓待发。

    一方，孔雀亦思：“此猎师知予恼于烦恼，使予成为被捕之身，彼未介意而坐，彼现在何处？”于是四处巡回观察，彼见猎人张弓而立：“彼将杀我而携行。”彼思被杀之恐怖而战栗，愿求助命而唱最初之偈：

    一

              若尔欲财宝　　　　　捕我勿杀我
              友！伴我至王前　　　　　汝得多财宝

    猎师闻此自思：“孔雀王见予搭弓欲射，予应安慰于彼。”于是唱第二之偈：

    二

              今我矢搭弓　　　　　不为欲杀汝
              孔雀王！我思坏此网　　　　　任尔喜应行

    于是孔雀唱次之二偈：

    三

              猎者！昼夜耐饥渴　　　　　追我七岁间
              捕我入网中　　　　　何故欲脱缚？

    四

              今日离杀生　　　　　与众生无畏
              尔捕我入网　　　　　又欲我脱缚

    猎师更又云：

    五

              誓离杀生人　　　　　与众生无畏
              去世何幸福　　　　　孔雀王！我此今问尔

    孔雀王答曰：

    六

              誓离杀生者　　　　　与众生无畏
              现在得称赞　　　　　身灭而升天

    猎师又云：

    七

              或云神不在　　　　　现生趣断灭
              善恶报亦然　　　　　布施为愚憃
              阿罗汉等言　　　　　是故吾捕鸟

    大士闻此，为说明他方世界之状态，于网棒之前低头唱次之偈：

    八

              月日两善见　　　　　光辉行虚空
              下界与他界　　　　　何只人间界

    猎师唱偈云：

    九

              月日两善见　　　　　光辉行虚空
              他界非下界　　　　　神与人间界

    于是大士向彼云：

    一〇

              否认善恶报　　　　　业果亦否认
              以施为愚憃　　　　　卑说无因论

    大士说此时，猎师善思，唱次之二偈：

    一一

              尔言实真实　　　　　如何施无报
              善恶报亦然　　　　　如何说为愚

    一二

              为何如何为　　　　　如何为行为
              苦行如何修　　　　　修何等苦行
              孔雀王！其义汝语吾　　　　　为不堕地狱

    大士闻此之时自思：“若予答此问说时，人间世界将成空寂；予将为说信法沙门婆罗门之状态。”为唱次之二偈：

    一三

              地上沙门人间少　　　　　不住家内缠袈裟
              正时托钵行四方　　　　　非时止行为善人

    一四

              近斯善人尔应问　　　　　彼能使尔心欢喜
              从自智慧彼语尔　　　　　此世彼世说明白

    大士如是云，使猎师恐惧地狱。实则彼已成就为辟支菩萨之波罗蜜，如一成熟之莲华尚在寻求触及太阳之光线，彼已得完全智而生活。彼闻其法语立即领解诸行，知悉三法印，证得辟支佛智。此一知解与大士之由网解脱为同一瞬间。彼辟支佛灭一切烦恼，立于有生之终端，而为感兴之诗唱偈曰：

    一五

              如蛇之舍古破皮　　　　　如绿树之舍黄叶
              今日我舍猎生活　　　　　猎师生活我舍弃

    彼歌此感兴诗后自思：“予今由一切烦恼之系缚解脱，然家中尚有诸多之鸟被缚而生，予将如何解放彼等？”于是向大士问曰：“孔雀王！予之家尚缚有诸多之鸟，彼等应如何与以解放？”

    菩萨具有较辟支佛为大之知方便摄取一切智慧，于是菩萨向彼云：“尊身依道而破烦恼，已证辟支佛智，应为有关此之誓言，则全阎浮提中被系缚之众生，皆被解脱。”于是彼入于依菩萨所与之门而为誓言：

    一六

              为数几百鸟　　　　　被缚于我家
              彼等之生命　　　　　我今与解放
              今日使彼等　　　　　各归自己家

    彼唱此偈，于是依彼之誓言，彼众鸟立即由一切之系缚中解放，彼等扬溢喜声，各往自己之家而去。于此瞬间，全阎浮提各各之家，自猫以下，一切被系缚众生，皆不存在。辟支佛举手触头，于是家居之标示消失，出家之标示出现，彼如六十岁长老之状，着衣持八种之必须品，向孔雀王合掌云：“尊身为予伟大之救主。”于是右绕为礼，升至虚空，向难陀姆罗山顶而去。孔雀王则由棒之先端飞起，取食物往自己之家而行。

    结分

    猎师于此处七年之间，以手结网而住，依孔雀王而得解脱，佛述说此事唱结语之偈：

    一七

              猎师住森林　　　　　亲手为结网
              光荣孔雀王　　　　　终被彼捕获
              彼由苦解脱　　　　　如我之解脱

    佛为此法语后，说圣谛之理——说圣谛之理竟，持恼心之比丘得阿罗汉——而佛为作本生今昔之结语：“尔时之孔雀王即是我。”

    四九二　木工养猪本生谭

    ［菩萨＝树神］

    序分

    此一本生谭是佛在祇园精舍时，就二年老之长老所作之谈话。摩诃拘萨罗王将其女与频婆娑罗王时，并与以迦尸村为其女作沐浴之用，后波斯匿王于阿阇世王弑其父频婆娑罗王时，破坏此村，为此发生战斗。开始时，阿阇世王胜利，拘萨罗王败绩，彼问大臣：“以如何方法，可生擒阿阇世王？”“大王！比丘善巧于咒文，王遣使者赴精舍听取比丘等之意见。”王曰：“甚善。”王与同意，于是命大臣等云：“汝等前往，可隐身听取尊者等之意见。”

    在祇园精舍中有多数王者之眷属出家，彼等中有二年老长老于精舍附近之草庵居住。一为弓术师帝须长老、一为曼提达陀长老。彼等于夜间睡眠，次晨醒觉，彼等之中，帝须长老点火云：“尊者达陀长老！”达陀云：“尊者！何事？”帝须：“贵君善眠耶？”达陀：“予未成眠，将如之何？”帝须：“尊者！此拘萨罗王实为愚者，彼不过只知食盛入食器之食物而已，是故为阿阇世王所败。”达陀：“尊者！汝言如何？”帝须：“彼竟被不过如自己腹中小虫之阿阇世所败。”达陀：“尊者！然则如之何则可？”帝须：“尊者达陀长老！战者实有辎重军、战车军及莲华军三种，于此等之中，以辎重军可捕阿阇世王。于某山顶之两侧配置勇士，前面显示军势，俟了解其进入中间后，由两侧之勇士叫嚣而跃上，则彼如鱼之入网，如鱼之入于筌中，即可成擒。”

    王所派遣诸人，将此语闻告于王，王率大军，依言而捕阿阇世王，锁缚数日惩处之后，对彼教诫曰：“尔以后不可再为此事。”将彼解放，交付其母金刚女，为大行列之行军而归。

    “拘萨罗王以弓术师帝须长老之计划擒阿阇世王。”比丘等之间开始宣扬，法堂中亦同样开始议论，佛出于彼处问曰：“汝等比丘！汝等有何语集于此处？”比丘白佛：“如是如是之语。”佛言：“汝等比丘！此非自今始之事，前生弓术师帝须即巧于战争之配备。”于是为说过去之事。

    主分

    昔日，于波罗奈城近于城门之村，住一木工。彼往林中伐木，见一幼猪落入穴中，将其带回，命名为“木工养猪”加以养育。猪受彼之召使，以鼻转木推来，以牙牵引墨绳，以口衔斧、凿、木槌运来供用。

    彼成长后，力强身大，木工爱彼如子，木工以住于此处，恐人伤害，将彼逃放于森林。于是猪思：“予于此森林之中，不能单独居住，将求得亲类，为彼等围绕而居。”于是彼往森林茂密之处探索，发现甚多猪只，彼满足而唱次之三偈：

    一

              我往山与林　　　　　探求为步履
              求得我亲族　　　　　今我得成遂

    二

              树根与实多　　　　　食物亦不少
              睹此山川乐　　　　　居住可平安

    三

              一切亲类等　　　　　共住于此处
              恬淡无欲恼　　　　　何处亦无惧

    彼等闻此语，唱第四之偈：

    四

              汝求其隐家　　　　　此处有敌人
              “木工”！彼来此处时　　　　　杀我最上者

    五

              谁为我等敌　　　　　亲族！汝等善来集
              尚未被杀者　　　　　我问请答我

    六

              兽王有条纹　　　　　有力具锐齿
              木工！彼来此处时　　　　　杀我最上猪

    七

              我等非无牙　　　　　身体具有力
              我等共一团　　　　　合力将战胜

    八

              我等闻尔言　　　　　心喜耳亦乐
              战时如逃去　　　　　我等命将断

    于是“木工养猪”使猪等成为一心，然后问曰：“虎何时将至？”“今日晨朝捕一只而去，明日晨朝彼将再至。”彼于战争巧为布置，彼云：“立于此之场所，必能胜利。”彼知便利之地形，于是检查各处场所。夜间使猪等取用食物，晨朝起时，彼说明战时有辎重军等三种，设莲华军于中央之所，安置饮乳之仔猪，而以彼之母亲等围绕彼等，其外再围以不产仔之牝猪，其次为幼猪，其次为将出牙之幼猪，其次为有大牙之猪，其次为年老之猪；如是于各处作十组二十组三十组之分队，配置有力之军队。彼为自己掘一大穴，为虎之陷落掘一簸笼式之穴，二穴之间为自己作一立足休息之地。于是携同有力之战士猪等往各处激励士气而行。

    如是作为之间，太阳升起，于是虎王由伪行者之庵出来，立于山顶。猪等见虎告彼曰：“贵君！敌来。”彼云：“勿恐，一切皆如彼而行。”虎摇摆身体，如欲出发而放尿，猪等亦如彼之状；虎见猪等，出大吼声，彼等亦如彼而为之。于是虎见彼等之动作而自思：“此非以前之状，今日向予敌对，分组而立，彼等有军师而为此配列，今日予不近彼等而归去。”彼恐战死而归，往伪行者之傍。彼伪行者见虎空手而来，唱第九之偈：

    九

              汝于今日离杀生　　　　　对诸生物与无畏
              见群归来如乞食　　　　　虎！实有齿爪无勇气

    于是虎唱次之三偈：

    一〇

              予之齿爪非不利　　　　　予之身体具有力
              彼亲族等为一团　　　　　是故彷徨我独步

    一一

              尝见惧战者　　　　　逃散求隐家
              今共为一群　　　　　吟声作哼语
              今彼立原地　　　　　我恐败彼难

    一二

              彼等有军师　　　　　言说皆一致
              成团欲杀我　　　　　是故我不欲

    伪行者闻此唱次之偈：

    一三

              帝释战胜阿修罗　　　　　一只之鹰杀群鸟
              一头之虎见群兽　　　　　杀最上者有此力

    于是虎唱偈曰：

    一四

              不论帝释鹰　　　　　虽云兽王虎
              亲族结一团　　　　　虎力不得动

    伪行者再行对彼激励，唱次之二偈：

    一五

              迦陵频伽鸟　　　　　为集作群飞
              彼等喜一处　　　　　飞翔空中去

    一六

              彼等之飞行　　　　　唯一离群飞
              是故为鹰袭　　　　　虎亦当如是

    而彼如是云：“虎王！汝不知自己之力耶？汝勿恐，汝唯一度大吼，即飞扑上去，彼两只不能一同奔逃。”彼再激励，虎依其言而为。

    为说明此意义，佛为唱偈：

    一七

              伪行者所励　　　　　狂持贪欲眼
              彼思仍如前　　　　　跃向有牙者

    于是虎又归往，暂立于山顶。猪等又告木工：“盗贼又复前来。”彼激励彼等：“勿恐。”彼起立至两穴之间暂作休息之处，虎出速力近木工养猪之前，飞扑上来，木工养猪向后回转，落入第一穴内；虎不能制止其速力前进，落入簸笼之形穴内，彼如同土块所作之物，立于其中。木工养猪忽然飞出，以牙齿突入其内股，刺破心脏，食其肉而以口啮之，落于外穴，彼云：“予已捕此奴隶矣。”最初往者，食满其口，最后往者云：“虎肉究为何味？”木工养猪由穴中上来，见猪等曰：“汝等不满足耶？”“大王！贵君杀一只虎，尚有其他恶于十虎者在。”“彼为何人？”“彼为虎常运肉与彼食之伪行者。”“如是皆来，捕彼恶汉。”彼等共同意急行前往。伪行者以为虎将立即归来，然见猪等由路上奔来，彼思：“此等猪已杀虎，此似为前来杀予。”于是急驰攀登乌昙跋罗树上。“汝等勿忧，彼将立即被捕。”于是呼幼猪由树根刨土，牝猪用口满含水来，大树直立而露根，于是命其余之猪等：“汝等可往彼处咬断其根。”于是倒退膝行，以牙切断树根，牙利如斧，大树断根，猛然翻转倒下，伪行者落下，分裂碎断，肉均被食。树神见此不可思议，而唱偈曰：

    一八

              如树生森林　　　　　亲族善团结
              猪等为一团　　　　　一度虎被杀

    彼等之中，人与虎被杀，佛为说明此事，唱他之偈：

    一九

              婆罗门与虎　　　　　两者终被杀
              猪等皆欢喜　　　　　齐为大声吼

    于是木工养猪问曰：“尚有其他之敌否？”猪云：“大王！已无矣。”猪等皆曰：“吾等为彼灌顶作我等之王。”于是求水，见伪行者饮水使用之法螺贝，以此右旋法螺贝之宝，满盛以水运来，使木工养猪于乌昙跋罗树根之下灌顶，于是以灌顶之水灌撒一牝猪为彼之妃。由此以来，坐于乌昙跋罗之吉祥贺喜凳上，用右旋法螺贝水灌顶成为后世灌顶大典之惯习，乃即由此时开始。

    结分

    佛为说明其意义唱结语之偈：

    二〇

              乌昙跋罗树根元　　　　　于此猪等齐来聚
              木工养猪受灌顶　　　　　尔为吾等主君王

    佛述此法语后，佛言：“汝等比丘！彼非自今始，前生弓术师帝须即巧于战争之计划。”于是为作本生今昔之结语：“尔时之伪行者是提婆达多，木工养猪是弓术师帝须，树神即是我。”

    四九三　大商人本生谭

    ［菩萨＝队商之长］

    序分

    此一本生谭是佛在祇园精舍时，对住舍卫城之商人等所作之谈话。彼等为经商而出发时，向佛为大布施，立足于归依处与戒律向世尊言曰：“若我等健全归来，唯一即为向世尊之足顶礼。”于是彼等与五百之车共同出发，达旷野处，迷失道路，无水无食，于森林中左转右转，见一龙住之尼拘律树，解车坐于树根。彼等见水湿充满之树叶与充满水分之树枝，自思：“此树通水，切其东枝，将见我等之饮水。”于是一人登树切枝，由多罗之干，涌出水流，于是大众浴水饮水；然后断其向南出之枝，由其中出来种种食物，大众食之；然后向西切枝，由其处出来着饰之女人，大众与彼女等同乐；然后断其向北之枝，其中充满七宝，装入五百车中；于是返回舍卫城，守其财宝。彼等手执香及花环等往祇园精舍，向佛敬礼供养，坐于一方，敬闻法语，而于次日施大布施。彼等云：“世尊！予等以此布施功德，让给与我等财宝之树神。”于是商人等皆让与功德。佛于食事终了后问曰：“功德让与如何之树神？”商人等语如来由尼拘律树受得财宝之事，佛言：“汝等知量，不住欲望，故得财宝。前生有诸人不知量，住于欲望，故失财宝与生命。”佛应彼等之求，为说过去之事。

    主分

    昔日，于波罗奈城近处有荒野之土地，生有尼拘律树，商人等迷失道路，见尼拘律树。

    佛为等正觉说明其意义：

    一

              商人等为集　　　　　乃由诸国来
              一人为队长　　　　　出往得财宝

    二

              彼等行旷野　　　　　少食又无水
              见大尼拘律　　　　　荫凉心欢喜

    三

              于此树之荫　　　　　彼等坐其处
              愚为愚痴蔽　　　　　商人等寻思

    四

              此树有湿气　　　　　而且涌水流
              商人！我等断其枝　　　　　先切东向者

    五

              彼等切其枝　　　　　无污得清水
              满足商人望　　　　　既浴且饮用

    六

              愚为愚痴蔽　　　　　二度彼等思
              商人！我等断其枝　　　　　今切南向者

    七

              彼等切其枝　　　　　米肉少水粥
              生姜与豆汁　　　　　多得枝中流

    八

              商人遂其望　　　　　彼处食且饮
              愚为愚痴蔽　　　　　三度彼等思

    九

              商人！吾等断其枝　　　　　今切西向者
              彼等切其枝　　　　　得诸女着饰

    一〇

              身被种种衣　　　　　宝玉与耳环
              一人得一女　　　　　二十五人居

    一一

              于此树荫中　　　　　女等所包围
              商人遂其望　　　　　四方侍为乐

    一二

              愚为愚痴蔽　　　　　四度彼等思
              商人！吾等断其枝　　　　　今切北向者

    一三

              彼等切其枝　　　　　金银珠琉璃
              价尊白毛布　　　　　多得枝中流

    一四

              又有迦尸布　　　　　北方之毛布
              商人遂其望　　　　　捆缚入车中

    一五

              愚为愚痴蔽　　　　　五度彼等思
              吾等断此根　　　　　将得更佳物

    一六

              队商之长立　　　　　合掌为乞愿
              商人！彼树何所逆　　　　　幸福与尔等

    一七

              东枝与尔水　　　　　南枝与饮食
              西枝与女人　　　　　北枝遂欲望
              商人！彼树何所逆　　　　　幸福与尔等

    一八

              于此树荫中　　　　　坐而且发誓
              不得伤其根　　　　　害友为恶人

    一九

              势多不纳一人言　　　　　彼等对彼不介意
              手持锐斧由根断　　　　　尼拘律遭彼等袭

    于是龙王见彼等欲断树根，自思：“予对此等诸人欲饮时与水，更与天食、卧榻、侍女及满载五百车之诸宝，而今又欲由根伐断吾树，彼等过分贪欲，除队商之长外，其他诸人，悉数格杀。”于是彼召集：“如是如是之武装兵士，如是如是执弓箭者，如是如是着甲胄者”前来。

    佛为说明此事唱偈：

    二〇

              由此二十五条蛇　　　　　坚固之身出临阵
              又执弓者有三百　　　　　着甲胄者六百多

    于是龙王唱偈云：

    二一

              此等诸人皆缚打　　　　　勿使生命得救助
              其中除去商队长　　　　　一切诸人为灰烬

    龙等依言而行，将以上覆盖之物使乘于五百车中，而使商队长载入自己车内运往波罗奈，将一切财宝置彼家中，遣彼归自己龙宫而去。

    结分

    佛为教训，使知其意，唱次之二偈：

    二二

              是故古贤人　　　　　得见自利益
              不为贪欲制　　　　　解除敌之心

    二三

              爱欲苦之源　　　　　应知其危险
              离执去爱欲　　　　　出家作比丘

    而述此法语后，佛言：“汝优婆塞等！如是前生住于贪欲之诸商人等至大破灭，是故不可住于贪欲。”于是佛为说圣谛之理——说圣谛之理竟，此商人等到达预流果——佛为作本生今昔之结语：“尔时之龙王是舍利弗，队商之长即是我。”

    四九四　娑提那王本生谭

    ［菩萨＝王］

    序分

    此一本生谭是佛在祇园精舍时，对入布萨会之优婆塞所作之谈话。尔时佛言：“汝等优婆塞！昔之贤人等依自己之布萨业，以人间之身体往天界长期居住。”佛应彼等之求，为说过去之事。

    主分

    昔日，于弥絺罗城有名娑提那王者，从正法以治国。彼在城之四门，城之中央及宫殿之门前，造六布施堂，于全阎浮提休假日行大布施，每日行六十万之消费。彼守五戒，入布萨会。王国之住民，立足于彼之教诫之上，积布施之功德，死后生于天之城市，于帝释天之善法讲堂，天子充满而坐，称赞娑提那王戒行等之德。其他诸神闻之，起欲见王之望，诸神之王帝释天知彼等之心，云：“诸位欲见娑提那王耶？”答曰：“唯然，天王！”于是彼命摩兜丽曰：“汝往，付马驾超胜车，伴娑提那王前来。”于是彼云：“谨遵王命。”同意付马驾车向毗提诃王国而行。

    尔时为满月之日，摩兜丽于诸人夜食，坐于门前笑语之时，与月轮一同驱车前进，诸人望天云：“有两月出现于空中。”彼等见车通过月轮向前行进乃曰：“此非月乃车，此天子出现。此究为何人结此如意所向之辛头马驱天车而行耶？除吾王之外，将无他人，我等之王实为信心甚深之法王。”诸人十分欢喜，合掌而立，唱第一之偈：

    一

              欢喜竖毛发　　　　　此世不思议
              天车现虚空　　　　　吾王有光荣

    摩兜丽驱车，由诸人供养香及花环等物崇拜，彼右绕城三周，往王之宫门之所停车，立于西方窗之下端，准备登门而立。

    是日，王往巡视诸布施堂，并与指示：“以如此方法与布施为宜。”于是入布萨会过此一日。而彼时由大臣等围绕，坐于装饰之宫殿屋顶华丽之露台之上，向东窗说有关正法之话。尔时摩兜丽招手向彼为乘车状，而于招手后即伴之而行：

    佛为说明此意义唱偈：

    二

              神力伟大之天子　　　　　天之御者摩兜丽
              彼招弥絺罗城主　　　　　毗提诃王受招待

    三

              王中最优王　　　　　乘此天车来
              帝释希见尔　　　　　三十三天上
              诸天皆忆尔　　　　　共坐善法堂

    四

              娑提那王见　　　　　回面乘天车
              天车轭千马　　　　　驰往诸神前

    五

              见此王到着　　　　　诸神喜相近
              大王！尔善来相伴　　　　　相伴尔善来
              大王！诸神之王座　　　　　王可坐其傍

    六

              帝释喜相迎　　　　　毗提诃之王
              婆娑婆招待　　　　　座席与欲乐

    七

              强力诸神之住居　　　　　王来居住诚善事
              大王！一切欲乐悉成就　　　　　诸神望汝与共住
              三十三天皆共有　　　　　所享欲乐非人间

    诸神之王帝释分与广一万由旬天城市之半，一俱胝天女之半及天宫之半与彼。于是彼欢乐于所与之幸福，依人间之数，已过七百年间。彼如是居住之内，于天界自己之功德已尽，心中感不满足，为此彼与帝释天如是相语，唱次之偈：

    八

              舞踊歌谣与史话　　　　　皆云生天有快乐
              今我在天已不乐　　　　　寿命将尽近死期
              汝为诸王最上者　　　　　是否予将作愚人？

    于是帝释天向彼云：

    九

              尔之死尚远　　　　　寿命亦未尽
              有力最上者　　　　　尔尚不成愚
              然尔功德少　　　　　异熟果未尽

    一〇

              依我天之力　　　　　使汝住天上
              最上王！三十三天内　　　　　享非人间乐

    尔时大士拒绝云：

    一一

              如借他车乘　　　　　如借他财宝
              由他得布施　　　　　如此享幸福

    一二

              由他得布施　　　　　此非我所望
              自为之功德　　　　　财宝我特有

    一三

              是故我将行　　　　　布施住寂静
              摄制又自制　　　　　多为诸善行
              为时为幸福　　　　　无感后悔事

    尔时帝释闻彼之言，命摩兜丽：“汝往，汝伴娑提那王往弥絺罗城，置于王之游园之上。”于是彼依言而为。王巡回步行于游园之中，游园之管理人见彼询问后，往那罗陀王之所告禀。于是闻王之到来：“汝先行为彼王与予准备二席置之。”王遣游园管理人先行，于是彼依命而行。尔时娑提那王问彼曰：“何故设二座席之位？”答曰：“一为贵王，一为我王而设。”于是王云：“他为如何之人，将坐于予面前之席上？”王坐一席，而置足于另一席上。那罗陀王出发前往，向彼之足敬礼，坐于一方。彼乃娑提那王第七代之后裔，尔时之人寿为百岁之时，而大士依功德之力，过如此之时光。彼执那罗陀王之手，于游园巡回散步，唱次之三偈：

    一四

              此处有旱田　　　　　有水流沟渠
              此等诸小川　　　　　为此绿草蔽

    一五

              此有莲池乐　　　　　鸳鸯鸣声满
              曼陀罗之华　　　　　白莲青莲蔽
              与我共居人　　　　　今往何处去

    一六

              此等旱田为地面　　　　　彼处乐园有森林
              相知之人何不见　　　　　那罗陀！予见此如空漠所

    尔时那罗陀向彼云：“大王！贵王因往天界，经七百年，予乃贵王第七代之后裔。贵王之臣下，均已堕入死域，然此为贵王自己之王国，请受取之。”王曰：“那罗陀！予非为王而来此处，予为行功德而来，予只为欲作功德。”于是唱次之四偈：

    一七

              我见天宫殿　　　　　光辉耀四方
              面向诸天王　　　　　亦见诸天子

    一八

              予住天之居　　　　　予享天欲乐
              三十三天内　　　　　一切欲乐遂

    一九

              我见为如斯　　　　　来此为功德
              我只为行法　　　　　王位我不望

    二〇

              勿导罪咎道　　　　　等正觉者说
              有德人进道　　　　　我亦欲踏进

    如是大士为此等偈，以智慧集唱，尽知一切。尔时那罗陀更向彼云：“大王！请与指导王国。”彼答：“王子！予不望王位，望与我七日间行七百年间之布施。”那罗陀云：“甚善。”接受彼之言行大布施。王行布施七日间，至第七日娑提那王死，生入三十三天。

    结分

    佛述此法语后，佛言：“布萨业应真诚住之始为相应。”于是说明圣谛之理——说圣谛之理竟，优婆塞之中，有者入预流果，有者入一来果——而佛为作本生今昔之结语：“尔时之那罗陀王是阿难，帝释天是阿那律，娑提那王即是我。”

    四九五　十婆罗门本生谭

    ［菩萨＝贤者］

    序分

    此一本生谭是佛在祇园精舍时，对无比之布施所作之谈话，此于第八篇苏企罗本生谭中将被详说。王当与此布施时，对以佛为上首之五百比丘，加以考察，对灭烦恼之比丘则与之。于是比丘等于法堂开始谈论，说王之功德：“诸位法友！王与不等之布施，当布施时，考察而施与有大果者。”佛出问曰：“汝等比丘！汝等今有何语，集于此处？”比丘白佛：“如是如是之语。”佛言：“汝等比丘！拘萨罗王为如我佛之弟子，考察而与布施，实无不可思议，昔之贤者等于佛未出世时，即与考察之布施。”于是佛为说过去之事。

    主分

    昔日拘楼国之因陀罗波罗萨多城之优第提罗系之高罗婆王治国时，有彼之大臣毗楼指导俗事与圣事。王行动摇全阎浮提之大布施，而受布施之食者中，守五戒者全无一人，皆为破戒者，因而布施使王不能满足。于是王思：“如行考察之布施，其果甚大。”于是彼望与守戒律人以布施，彼思：“与贤人毗楼互相商谈。”于是于彼侍奉来时，使坐于座席，向彼咨问。

    佛为说明此意，唱次之半偈，其他半偈以下为王与毗楼之问答。

    一

              爱法优第提罗王　　　　　彼向毗楼云考察
              毗楼！凡来我前求施者　　　　　护戒有学婆罗门

    二

              离不净行者　　　　　食我供养食
              施彼果甚大　　　　　斯者我施与

    三

              大王！护戒有学识　　　　　远离不净行
              难见婆罗门　　　　　食尔供养食

    四

              大王！婆罗门种类　　　　　实则有十种
              彼等详区别　　　　　我说请听闻

    五

              或者背负袋　　　　　坚缚如根满
              集合诸药草　　　　　入浴口诵咒

    六

              大王！医师与同等　　　　　亦称婆罗门
              大王！彼等语资格　　　　　斯可伴来否？

    高罗婆王云：

    七

              彼等婆罗门相远　　　　　不可云彼婆罗门
              毗楼！汝语他之婆罗门　　　　　寻求护戒有学者

    八

              离不净行者　　　　　食我供养食
              施彼果甚大　　　　　斯者我施与

    九

              或者车附铃　　　　　前行使铮鸣
              彼常为行使　　　　　驯马能御车

    一〇

              大王！与使者同等　　　　　亦称婆罗门
              大王！彼等语资格　　　　　斯可伴来否？

    高罗婆王云：

    一一

              彼等婆罗门相远　　　　　不可云彼婆罗门
              毗楼！汝语他之婆罗门　　　　　寻求护戒有学者

    一二

              离不净行者　　　　　食我供养食
              施彼果甚大　　　　　斯者我施与

    一三

              更有婆罗门　　　　　持水瓮曲杖
              城村与街市　　　　　王之近处行

    一四

              城村与森林　　　　　不施我不走
              大王！压制者同等　　　　　亦称婆罗门
              大王！彼等语资格　　　　　斯可伴来否？

    高罗婆王云：

    一五

              彼等婆罗门相远　　　　　不可云彼婆罗门
              毗楼！汝语他之婆罗门　　　　　寻求护戒有学者

    一六

              离不净行者　　　　　食我供养食
              施彼果甚大　　　　　斯者我施与

    一七

              爪发长如草　　　　　齿污体垢秽
              尘埃涂满身　　　　　彼等乞食行

    一八

              大王！树樵亦同等　　　　　亦称婆罗门
              大王！彼等语资格　　　　　斯可伴来否？

    高罗婆王云：

    一九

              彼等婆罗门相远　　　　　不可云彼婆罗门
              毗楼！汝语他之婆罗门　　　　　寻求护戒有学者

    二〇

              离不净行者　　　　　食我供养食
              施彼果甚大　　　　　斯者我施与

    二一

              阿梨勒果阿摩勒　　　　　庵罗果与阎浮果
              威比他佳麦粉果　　　　　齿杨子与橡树板

    二二

              罗阇那树糖果笼　　　　　烟管蜂蜜软膏等
              大王！声高四处为叫卖　　　　　彼为商贾到处行

    二三

              大王！与商人同等　　　　　亦称婆罗门
              大王！彼等语资格　　　　　斯可伴来否？

    高罗婆王云：

    二四

              彼等婆罗门相远　　　　　不可云彼婆罗门
              毗楼！汝语他之婆罗门　　　　　寻求护戒有学者

    二五

              离不净行者　　　　　食我供养食
              施彼果甚大　　　　　斯者我施与

    二六

              经营农商业　　　　　畜养山羊羊
              得金与子女　　　　　使之论嫁娶

    二七

              阿摩昼之种　　　　　吠舍种同等
              彼等为混血　　　　　亦称婆罗门
              大王！彼等语资格　　　　　斯可伴来否？

    高罗婆王云：

    二八

              彼等婆罗门相远　　　　　不可云彼婆罗门
              毗楼！汝语他之婆罗门　　　　　寻求护戒有学者

    二九

              离不净行者　　　　　食我供养食
              施彼果甚大　　　　　斯者我施与

    三〇

              诸村为司祭　　　　　出行享乞食
              多求为诸兽　　　　　去势并付印

    三一

              牛豚与山羊　　　　　屠杀家畜者
              大王！屠牛者同等　　　　　亦称婆罗门
              大王！彼等语资格　　　　　斯可伴来否？

    三二

              彼等婆罗门相远　　　　　不可云彼婆罗门
              毗楼！汝语他之婆罗门　　　　　寻求护戒有学者

    三三

              离不净行者　　　　　食我供养食
              施彼果甚大　　　　　斯者我施与

    三四

              或有婆罗门　　　　　手持刀剑盾
              立于通路上　　　　　引导队商行

    三五

              彼等牧兽者　　　　　盗贼与同等
              强取并索要　　　　　亦称婆罗门
              彼等语资格　　　　　斯可伴来否？

    高罗婆王云：

    三六

              彼等婆罗门相远　　　　　不可云彼婆罗门
              毗楼！汝语他之婆罗门　　　　　寻求护戒有学者

    三七

              离不净行者　　　　　食我供养食
              施彼果甚大　　　　　斯者我施与

    三八

              森林造小屋　　　　　张网为猎户
              兔猫并蜥蜴　　　　　鱼龟皆遭捕

    三九

              大王！彼等为猎师　　　　　亦称婆罗门
              大王！彼等语资格　　　　　斯可伴来否？

    高罗婆王云：

    四〇

              彼等婆罗门相远　　　　　不可云彼婆罗门
              毗楼！汝语他之婆罗门　　　　　寻求护戒有学者

    四一

              离不净行者　　　　　食我供养食
              施彼果甚大　　　　　斯者我施与

    四二

              财宝之欲所驱使　　　　　横入床下为窃贼
              苏摩酒祭行牺牲　　　　　王于其上得入浴

    四三

              大王！理发师同等　　　　　亦称婆罗门
              大王！彼等语资格　　　　　斯可伴来否？

    高罗婆王云：

    四四

              彼等婆罗门相远　　　　　不可云彼婆罗门
              毗楼！汝语他之婆罗门　　　　　寻求护戒有学者

    四五

              离不净行者　　　　　食我供养食
              施彼果甚大　　　　　斯者我施与

    如是说明普通一般具有虚名之婆罗门等，以下为说明最上之婆罗门等，唱次之二偈：

    四六

              大王！护戒有学识　　　　　远离不净行
              此等婆罗门　　　　　可享食供养

    四七

              一食食米食　　　　　并且不饮酒
              大王！彼等语资格　　　　　斯可伴来否？

    王闻其语问曰：“友！毗楼！如是可尊敬之第一婆罗门等住于何处？”“大王！彼等居于北部雪山之难陀姆罗洞窟之中。”“贤者！如是以尔之力，为予将此婆罗门等伴来此处。”王心满足唱次之偈：

    四八

              毗楼！此等婆罗门　　　　　护戒有学识
              毗楼！汝速索彼等　　　　　可招彼等来

    大士云：“善哉。”接受王言，向王曰：“如是，大王！装饰城市，一切城中住民，皆行布施，入布萨会，守持戒律，击大鼓布告，王与臣下共行布萨。”而菩萨自己于晨早为食事，行布萨会，日暮取出肉豆蔻色之箱，与王共同五体投地平伏其身，忆诸辟支佛之群而敬礼祝告曰：“北部雪山难陀姆罗洞窟所住五百辟支佛等！明日受我等之供养，前来受食。”于是向虚空八度散撒满握于拳中之花，尔时五百辟支佛之处，华往落于其上。彼等思忖，知其理由：“诸卿！我等将受毗楼尊者招待，彼实非卑劣众生，彼为成佛人物，此劫即将作佛。我等应寄以善意。”于是承诺其招待。大士见华未归来，已知彼等承诺。菩萨云：“大王！明日辟支佛等将来，请施以尊敬与尊崇。”

    王于翌日为大尊崇，于大露台之最净之所设席。于无热恼湖之辟支佛，思惟其身体要求已生时，凌虚空而前来，于王庭落下。王与菩萨深具信心，由彼等之手受钵，使坐于宫殿露台之上，捧献供养之水后，准备硬软之食以为供养。食事终时，为次日而作招待，如是七日间招待，行大布施。第七日时，与彼等必要之物品，尔时彼等感谢，升于虚空，归往彼处，必要物品亦与彼等同行。

    结分

    佛述此法语后，佛言：“汝等比丘！拘萨罗王为予之弟子，行考察布施，实非不可思议，昔之贤者于佛未出世时，亦同行布施。”于是为作本生今昔之结语：“尔时之王是阿难，毗楼贤者即是我。”

    四九六　次第供养本生谭

    ［菩萨＝苦行者］

    序分

    此一本生谭是佛在祇园精舍时，对某地主所作之谈话。彼为善良而信心甚深之人，向如来及僧团常为大崇敬，某日彼作如是思考：“予对佛宝僧宝供养食与柔衣，常为大崇敬，今将向法宝为之。其所为崇敬，将应如何为之？”

    于是彼取诸多之香与花环等往祇园精舍敬礼世尊，问曰：“世尊！予欲为法宝之崇敬，其崇敬应如何为之？”佛对彼言曰：“若欲为崇敬法宝，当向法宝之保持者阿难以为崇敬。”于是彼云：“谨如尊命。”同意而为对长老之招待。次日对长老大为崇敬，引导至家中，使坐于极为安静之座席，敬献香与花环等物，施种种优味之食，食后并施与作比丘三衣之十分高价布料。长老自思：“此崇敬乃对法宝之所为，对自己颇不相应，应与第一之法将为最相应。”于是将供养食物入于钵内，连同衣料运往精舍，交与舍利弗。然彼亦自思：“此崇敬为对法宝，应遍及法主等正觉者为相应。”于是彼施与十力尊。佛见无比自己至上者，于是受入钵供养之食，并受取衣之布施。比丘等于法堂开始谈论：“诸位法友！某地主为崇敬法宝而思惟，向法宝保持者长老阿难而为布施。长老谓：‘施予为不相应。’而施与法将；彼亦谓：‘此对予亦不相应。’而奉献与如来。如来不能发现其他之至上者，依自己为法主故：‘彼于我相应。’于是食彼钵之供养食，受衣之布料。如是彼钵之供养食，相应如法次第至其主之足前。”佛出其处问曰：“汝等比丘！汝等今有何语，集于此处？”比丘白佛：“如是如是之事。”佛言：“汝等比丘！钵之供养食如法次第至予之所，非自今始，前生佛未出世时亦有相同之事。”于是为说过去之事。

    主分

    昔日，梵与王于波罗奈止恶行，不乱十种王法，以正法治国，如是行之，彼之法庭成空。王为发现自己有无不德，由住于近处住者开始，于任何人问之，如宫内之妇人等，城内之人，城门近处之村，均未发现自己之不德者。于是彼思：“予往地方探讨。”于是使大臣等任王国之事，彼与司祭变装，遍历迦尸国境，然亦未发现任何人语王之不德。

    彼等来至国境之某市，坐于无门户之讲堂。尔时有市中居住有八十俱胝财产之富豪地主，作大行列之入浴而来，见坐于讲堂中金色优雅风姿之王，心生爱慕之情，入于讲堂云：“请贵君稍待。”彼归家制造种种非常美味之食物，为大行列持食事之器皿而来。

    尔时有住雪山持五神通力之苦行者前来坐于彼处，而由难陀姆罗洞窟之辟支佛亦来坐于其处。地主与王以洗手水后，以种种美味之咖哩食物，调入食器，运送王前；王受之与司祭之婆罗门，婆罗门受之与苦行者，苦行者行辟支佛之面前，以左手按食器，右手取水瓮，与布施之水后，将食物入于钵中，于是彼辟支佛不对任何人招待，不乞求许可而自食。在彼为食事终了时，地主自思：“予与王食物，王与婆罗门，婆罗门与苦行者，苦行者与辟支佛，而辟支佛不向任何人乞许而食。此等布施之理由为何？”“此不向他人乞许而食之理由为何？予将依次询问。”于是彼向每人各各敬礼发问，而彼等亦向彼说明。

    一

              我见姿优人　　　　　王国荒野来
              彼住优高阁　　　　　大床彼横卧

    二

              我此有爱慕　　　　　优煮米之食
              清净去黑米　　　　　覆肉与米饭

    三

              尔受此食物　　　　　缘何不自食
              布施婆罗门　　　　　此尔为何法？

    四

              我师婆罗门　　　　　热心诸义务
              尊贵应招待　　　　　与彼食相应

    五

              王之崇信者　　　　　我问婆罗门
              清净覆肉食　　　　　何故王与尔？

    六

              尔今受此食　　　　　不知尔目的
              施食与仙士　　　　　此尔为何法？

    七

              我为家所缚　　　　　养育我妻子
              人间乐爱欲　　　　　以法教我王

    八

              仙士住森林　　　　　年老积修行
              我向苦行者　　　　　与食甚相应

    九

              皮下筋脉见　　　　　爪发长如草
              齿污体覆尘　　　　　我问瘦仙士

    一〇

              一人尔住林　　　　　人生不持望
              尔与比丘食　　　　　彼有何处优？

    一一

              球根与草根　　　　　我掘球状物
              摇落黍稻粒　　　　　压辗为干粉

    一二

              野菜莲根蜜　　　　　肉枣阿摩勒
              运来为我食　　　　　亦为我财产

    一三

              我为厨役故　　　　　与非厨役人
              我为所有故　　　　　与无所有人
              我为取得故　　　　　与未取得人
              是故我与食　　　　　与食我相应

    一四

              我今默然坐　　　　　问高德比丘
              清净肉覆饭　　　　　仙士与尔食

    一五

              尔取彼之食　　　　　独自默然食
              他人不劝请　　　　　尔取为何法？

    一六

              我不为厨役　　　　　亦不使厨役
              我不为切割　　　　　亦不使切割
              知我无所有　　　　　远离一切恶

    一七

              左手供养食　　　　　右手取水瓮
              仙士与我者　　　　　清净覆肉食

    一八

              所有财产者　　　　　彼等施相应
              劝请布施物　　　　　我思为反对

    地主闻此言，唱次之二结偈：

    一九

              战车之主来此处　　　　　此诚对我有幸福
              布施之果大无比　　　　　由今以前我不知

    二〇

              王对王国有贪欲　　　　　婆罗门有诸义务
              仙士贪求根与果　　　　　而比丘等得解脱

    辟支佛向彼说法，往自己之住所，苦行者亦复如是。王尚住于彼之近处数日，归回波罗奈。

    结分

    佛述此法语后，佛言：“汝等比丘！此钵如法相应往彼处者非自今始，前生即已如是行之。”于是为作本生今昔之结语：“尔时欲为崇敬法宝之地主是此地主，王是阿难，司祭是舍利弗，住雪山之苦行者即是我。”


本生經(第17卷-第18卷)

 汉译南传大藏经第 38 册 No. 0018 本生经(第17卷-第18卷)

    第十五篇

    四九七　摩登伽本生谭

    ［菩萨＝阐陀罗之子］

    序分

    此本生谭是佛在祇园精舍时，对跋蹉国王优陀延所作之谈话。尔时，宾头罗婆罗豆婆遮尊者，由祇园飞驰于空中而赴憍赏弥，常往优陀延王之御苑，以却除昼间之暑气。——长老于前生曾统治此国，长期在王苑中，受多数之廷臣围绕，享受幸福。彼依过去之业，常来此处，为却除昼间之暑气而坐，乐等至果之安乐。

    然某日彼往其处，坐于盛开之娑罗树下时，优陀延王七日之间，饮酒甚多，云欲游苑，由多数廷臣随行，来至王苑。王著于石制王之座席，卧于一侍女之膝上，入于沉睡，以醒解其烂醉之酒。坐于周围歌舞之侍女等，放下乐器，往入园苑之深处，各处搜集花与果物，发现彼长老，往其近前问候而坐，听闻长老坐着说法。另一侍女摇膝使王醒觉：“彼女人等前往何处？”“彼等围绕一沙门而坐。”王怒往长老处，极尽恶毒之詈骂谗谤，“将此沙门以赤铜色之蚁食杀之。”王怒气不息，打破充满赤铜色蚁笼，放于长老之身体上。长老立于空中，向王忠告后，飞回祇园之香殿扉前降落。如来问其前往何处，彼告以此事，于是佛言：“婆罗豆婆遮！优陀延王恼恨出家者，非自今始，前生亦复如是。”佛应彼之请，为说过去之事。

    主分

    昔日梵与王于波罗奈都治国时，摩诃萨生于郊外阐陀罗族之胎，名为摩登伽。后彼因得种种知识，人称摩登伽贤者，甚为有名。尔时有波罗奈某富豪女名提他曼伽利佳，于一月二月之间，必率多人往王苑游览。某日摩诃萨因事入都，于城门入口处遇见彼女，彼为闪避，寄身恰立于路侧。提他曼伽利佳于幕中见之，问彼为何人，答曰：“贵女！彼乃一阐陀罗。”彼女云：“此不得尝见者，予今竟见之。”于是以香水洗净其目，由彼处折返。而彼女同来之人等，向彼骂曰：“汝秽贱之阐陀罗奴！今日托尔之荫，使我一顿酒食落空。”言毕彼等愤怒忘形，将摩登伽贤者拳击足蹴，结果使彼昏倒而去。经时不久，意识恢复，摩诃萨自思：“随从提他曼伽利佳人等，无故袭击我无罪之人。甚善！予必获得提他曼伽利佳此女——纵然不得亦无关紧要——予必竭力而为。”彼下定决心，往彼女之父家门前而卧。其父问曰：“君何故卧于此处？”“予意无他故，唯对贵女提他曼伽利佳有言相告。”如是经过一日二日三日四日五日六日，而菩萨之意志，终得贯澈，由彼第七日，诸人伴女出来，交付于彼。彼女向彼云：“君且请起，予往君家。”“贵妇人！予为贵女随从人等所袭，予已极弱，请扶我起，负我于贵女之背而行。”彼女如彼所云，于市中诸人观看之下，出市镇往阐陀罗村。

    摩诃萨以种姓之相违，对女无犯，数日之间，留住彼女于家中；彼思：“予须出家，使彼女获致最高之财宝与最高之荣誉。除此之外，别无他法。”于是彼向彼女云：“贵女！予须由森林采集食物，否则予等无以为生。汝于予归来前不可发愁，予往森林即归。”并嘱告家中之人不可对彼女草率，而后向森林出发。如是彼出家为沙门，七日间勉励不懈，获八等至［八定］五神通；彼思：“如是将可扶养提他曼伽利佳矣。”彼以神足来至阐陀罗村之入口，由空中降下，来至提他曼伽利佳门前。彼女闻彼归来出迎，悲泣而言曰：“君何故置予一人孤单而出家？”“汝不可作如是之思，予将使汝之荣誉较汝先所持者更为崇高。——汝于多人之中能谓：‘予之夫非为摩登伽，予之夫乃大梵天’否？”“予能作是言，贵君！”“汝将被问及：‘贵女之夫，今往何处？’尔时汝答：‘彼往梵天世界。’如被问及何时归来，请汝告知：‘由今七日之后，满月之日，破月之面而归。’”彼遗此言后往喜马拉雅大雪山而去。

    提他曼伽利佳于波罗奈城多人之中，言彼所教之言，如是如是。诸人咸信：“如彼为大梵天，则将不来提他曼伽利佳之处，相信决必如是。”然至满月之日，菩萨洽于月悬中天之时，以梵天之姿，于距迦尸国十二由旬之波罗奈城，辉耀一色之光，划破月面，降至波罗奈之上空回旋三次，受诸人以香及华鬘之供养，然后转向阐陀罗村。梵天之信者等亦均往阐陀罗村集合一处，而提他曼伽利佳之住居，围以美丽之布，地面净以四种之香水，撒种种之花，焚香，扩展天棚，广设座席，以香油燃灯，于入口处敷撒银板色之砂，播花结于幡上，如是装饰其家。摩诃萨由空中降来，入于其中，暂坐于座上。尔时提他曼伽利佳洽当有月经之时，彼以拇指触彼女之脐，只此一触，彼女腹中即宿有胎儿。摩诃萨向彼女云：“汝腹已宿有胎儿，不久即将产子，汝与汝子将获得财宝及最上之荣誉。——汝洗足之水，将为全阎浮提［全印度］诸王灌顶之水；汝之浴水，将成不死之药，其水注撒于人之头上，能避不吉之黑耳。向汝之足台触头礼拜者，将付出千金；能听闻及汝之范围者将付出百金；能见到汝之范围为礼者，将付出一迦利沙钵拏。以上与汝为礼，汝不可懈怠。”如斯教毕，由家外出，于多人遥望之中，升入月轮之中。

    梵天之信者等，集聚站立，一夜至天明。次晨早起，使彼提他曼伽利佳乘坐黄金之舆，诸人肩负于头上，入往市内，诸人以彼女为大梵天夫人，均来近前，供养香及华鬘。头触彼女足台礼拜者，付出有入千金之囊；能得听闻彼女音声之范围礼拜者，付出有入百金之囊；能得见到彼女之范围者，付与一迦利沙钵拏；如是行列步行于波罗奈市中亘十二由旬，实际获得十八俱胝之财宝。于市内巡回担架行列步行后，于市中心建立一栋长大屋宇，四周张幕围绕装饰美丽，使彼女住于其中；屋宇之前，开始营造七座大门及七阶之楼阁。自此一切美好新生开始，提他曼伽利佳即于屋中分娩其子。命名之日，婆罗门等来集，因系由大屋宇中所产之子，命名为曼陀婆耶鸠摩罗。楼阁逾十阅月完成，自此以来，彼女得美好之荣誉住于其中。曼陀婆耶鸠摩罗由多人侍奉而成长，七八年后之时，集来阎浮提中最优秀之阿阇梨等教彼三吠陀。十六岁后，施与婆罗门等全部之食事，经常有一万六千之婆罗门前来就食，更于四栖门处向婆罗门等施行布施。某大祭之日，其家准备甚多乳米，一万六千之婆罗门等，坐于四楼门处，受以新酥、煮蜜、捣碎砂糖与乳米调味，——呈砂金之色——而享饕餐。彼女之子亦以种种装饰饰身，足穿黄金之上靴，手执黄金之杖，彼云：“施酥与蜜”，而到处巡回。

    尔时摩登伽贤者坐于雪山之仙处，彼思：“提他曼伽利佳之子状况如何？”彼知其子未入正道。“今日予将出发前往，改正其过失，教其布施，使得布施之大果报。”彼如是思后，即驰向空中，赴阿耨达池洗面，然后赴赤砒之岩地，着两件染赤之着物，系带，更由尘土堆上拾得褴褛之上衣穿着，手执土制之钵，飞驰于空中，于四楼门施所之处降落，立于路侧。曼陀婆耶巡回眺望，向彼打量：“此近似夜叉之秽污出家者，汝究由何处而来？”如是与彼作最初之交谈，唱最初之偈：

    一

              尔由何处来　　　　　身着贫苦装
              栖身粪尿山　　　　　褴褛食肉鬼
              头面多污秽　　　　　周身结鹑衣
              尔实为何者　　　　　布施尔不适

    摩诃萨闻此，充满慈爱，与彼谈话，唱第二之偈：

    二

              高贵名声者　　　　　此尔准备施
              人得施食物　　　　　急食咽入之
              依他之布施　　　　　维生尔须知
              往取余食物　　　　　贱民亦应得

    然而曼陀婆耶说偈云：

    三

              吾所准备食　　　　　乃为婆罗门
              吾之所为者　　　　　相信为利益
              尔速行退去　　　　　何故立此处
              如吾生活者　　　　　决不布施尔

    于是摩诃萨复唱偈曰：

    四

              人之莳种子　　　　　不论高低处
              亦不论水地　　　　　皆望得收获
              然如尔之身　　　　　足得行布施

    对此曼陀婆耶说偈云：

    五

              吾今于此世　　　　　得见诸田地
              于此诸田地　　　　　我应莳种子
              生尊知咒者　　　　　此等婆罗门
              彼等于此世　　　　　实为爱乐田

    于是摩诃萨唱次之二偈：

    六

              高慢夸生尊　　　　　贪欲又瞋恚
              倨傲且愚痴　　　　　此等为不德
              彼等于此世　　　　　不为爱乐田

    七

              高慢夸生尊　　　　　贪欲又瞋恚
              倨傲且愚痴　　　　　此等为不德
              彼等于此世　　　　　岂为爱乐田？

    摩诃萨几次如此反复说明，激起彼之怒意：“此男特多饶舌，守卫者往何处？速将此阐陀罗奴牵出。”即唱偈曰：

    八

              乌婆觉提耶　　　　　汝今往何处
              乌婆觉提耶　　　　　与班达库器
              唯汝二人者　　　　　速以杖笞彼
              扼彼贱男首　　　　　打倒滚地上

    彼等闻言，急速前来问候云：“呼唤我等以为何用？”“汝等曾见此秽恶之阐陀罗奴耶？”“予等未曾见，由何处而来，予等不知。”“彼为何人，为幻术者抑为知咒文者？”彼虽如是思，立即又云：“汝等何故滞立于此处？”“我等将何所为？”“撕破此男之面，以杖、竹、篦笞裂其背，然后捉其首打倒在地上，由此处牵出。”然摩诃萨于彼等未达己处之前，即已上升至空中而立唱偈云：

    九

              尔以鼻穿山　　　　　尔以齿啮铁
              尔咽炽燃火　　　　　尔骂詈仙人

    摩诃萨唱此偈时，彼于此青年及婆罗门等观望之时，升往高空。

    佛为说明此事而唱偈曰：

    一〇

              仙人摩登伽　　　　　励彼语真理
              婆罗门注视　　　　　高行虚空去

    彼向东方而行，来至市中某街道降落，为使知彼之足迹，而印于地上；于东门之附近索食而托钵，啮碎混种种物之食物，坐于堂中食其食物。市内守护诸神：“曼陀婆耶与我等大神之言，实甚可恼。”诸神不能忍耐而出发前来，诸神之中最年长之夜叉捉住曼陀婆耶之襟首予以扭转，其他诸神亦捉住其他婆罗门等之襟首而扭转。然对菩萨有顾虑，因彼乃菩萨之子，不能杀之，唯使其受苦而已。曼陀婆耶之头扭转向背方向，手足僵直固定而立，眼如死人向上翻瞪——彼身体直硬而倒卧；其他婆罗门等到处皆被扭转，由口中流液吐痰，如儿童诸种相状。诸人急往告知提他曼伽利佳。彼女闻知，急速前来，一眼观见己子云：“何为而致此？”乃唱偈曰：

    一一

              由背扭上体　　　　　伸腕不可为
              白眼如死人　　　　　何物害吾子

    在场人告彼女而唱偈曰：

    一二

              来此一沙门　　　　　身着贫苦装
              栖于粪尿山　　　　　褴褛食肉鬼
              头面多污秽　　　　　周身结鹑衣
              实即彼沙门　　　　　如是语尔子

    彼女闻此自思：“他人外者，应无此力，此必贤者摩登伽所为；然慈悲甚深之贤者，决不可能使如此多人受苦，彼究往何方而去？”彼女心怀疑问而唱偈曰：

    一三

              广大智慧者　　　　　究往何方去
              青年诸人人　　　　　语吾此之义
              吾往彼之前　　　　　吾偿子之罪
              贤者发慈悲　　　　　扭转吾子命

    于是在场之人告彼女云：

    一四

              广大智慧者　　　　　彼已往大空
              恰如十五夜　　　　　如月悬中天
              次彼向东去　　　　　仙人见真理

    彼女闻彼等之言，曰：“予将寻自己之夫。”由侍女围绕，持黄金之水瓮与黄金之水瓶，来至彼地上所印足迹之场所，按此足迹而行，见彼坐于木凳之上而食。彼女向其前行进，问候而立；彼见彼女，将饭少许入于钵中，提他曼伽利佳以黄金之瓮供水，彼洗手漱口。彼女问曰：“何故使予子为如此状耶？”彼女唱次之偈：

    一五

              上身由背扭　　　　　伸腕无作用
              白眼如死人　　　　　何物害吾子？

    以下为彼等间问答之偈：

    一六

              实有夜叉极力强　　　　　从诸仙人具善见
              彼见恶心扰人子　　　　　夜叉如斯害尔子

    一七

              夜叉如斯害吾子　　　　　行者！然尔决不怒吾子
              吾跪尔足愿归命　　　　　比丘！吾悲吾子吾愿从

    一八

              吾于彼时与今时　　　　　吾今亳末无怒心
              尔子多学醉自负　　　　　虽学吠陀不知义

    一九

              比丘！人间事实常如此　　　　　瞬间起意侵扰人
              大慧人！我子一罪且宽容　　　　　贤者当无强怒意

    彼女如斯请求宽容，摩诃萨云：“如是予与汝退散夜叉等不死之药。”而唱偈曰：

    二〇

              此为吾之剩余食　　　　　无智曼陀婆耶食
              尔时夜叉不苦彼　　　　　尔子于此亦无疾

    彼女闻摩诃萨之言，云：“请君与我不死药。”付彼黄金之水瓶。摩诃萨将剩余之粥倾入瓶中，“先初半分注入汝子之口，余者混以水瓮之水注入其他婆罗门等之口中，于是皆将成为无病。”彼如是言毕，升入空中，往雪山而去。彼女将水瓶载于头上：“予已得来不死之药”，口中念诵，归至自己住处。先最初以粥注入其子之口，夜叉退散，曼陀婆耶拂尘而起：“母亲！此究为何事？”“事汝自己所为，汝应自知。汝试观看，汝所布施人等所有之惨状。”彼见此诸人等心生后悔。彼母云：“曼陀婆耶！汝实愚昧，汝不知布施有大果报。应布施者非此等之辈，乃如摩登伽贤者诸人。今后向此等不守戒之人等，不可布施，应向守戒之人布施。”更说偈曰：

    二一

              曼陀婆耶！尔愚少智慧　　　　　尔不知福田
              布施不善者　　　　　秽行被纵者

    二二

              杂髯着兽皮　　　　　口如古水井
              见此诸秽姿　　　　　不得守无智

    二三

              攘去无明者　　　　　贪受与瞋恚
              漏尽阿罗汉　　　　　布施赍大果

    “因此，汝今后不可向此等不守戒律之人行布施，凡居于此世得八等至，得五神通之正当沙门、婆罗门及辟支佛，应多向此等人行布施。汝向汝辈等人饮以不死药，使之无病。”如斯云毕，持未食余之粥，置于水瓮之中，注入一万六千婆罗门之口，于是彼等各各拂尘而起。但婆罗门族等人因此诸婆罗门饮阐陀罗者之残食，夺去婆罗门族之资格，因此，受此侮辱人等，遂离去波罗奈赴梅佳国，住于梅佳王之治下，然曼陀婆耶则仍住于原处。

    尔时于卫陀瓦底市近郊流域之卫陀瓦底河岸，住有一婆罗门出家名伽提满陀者，此人生来非常骄傲高慢，摩诃萨思欲摧破此男之高慢，来至此地，于是于彼近处上流之地结庵居住。某日摩诃萨口啮杨枝，彼思：“予使此杨枝附著于伽提满陀螺髻之上。”于是用心投入河中。而彼于河中洗物，恰好著于其螺髻之上，彼见此物：“非人之奴，必将消失！此究由何处而来此不吉之物耶？予将探寻。”于是往上流见摩诃萨之居处。彼问曰：“君何族所生？”“阐陀罗族。”“向此河中投入杨枝者为汝耶？”“此确为予所投。”“汝非人之奴，不吉之物！汝不可住于此处，汝往下流，往下流住。”虽然住于下流，摩诃萨投入之杨枝，溯河而上，仍附著于彼之螺髻之上。“汝非人之奴，汝若仍住于此处，予于第七日定碎汝之头为七瓣。”摩诃萨自思：“自己若于此处对彼发怒，即不能守护自己之戒，今设方便摧破彼之高慢。”于第七日彼妨碍太阳之上升。诸人困扰，来至伽提满陀苦行者处问曰：“尊者！君使太阳不能升起耶？”“非也，予岂能为此事，然在此河岸住一阐陀罗，此必为彼奴之所为。”诸人来至摩诃萨处问曰：“尊者！贵君使太阳不升耶？”“诸君！确系予所为。”“何故为此？”“因贵君等一族之苦行者，咀咒我之无罪者。汝等招其人来此，请求恕罪，匍伏于予之足前，予将使太阳升起。”于是彼等前往将彼男强行捉来，而使彼跪于摩诃萨之足前，请恕罪后云：“请使太阳升起。”“不也，此时尚不能使太阳升起，予若使升，则此男之头将碎为七瓣。”“如是，将如何为宜？”“请持粘土之块来。”彼等持来。“将粘土置于苦行者之头上，使苦行者下至水中而立。”于是太阳升起，太阳光照射之同时，粘土碎裂为七块，苦行者即跌入水中。

    如是摩诃萨改悛彼之高慢后，彼思：“一万六千婆罗门住于何处？”彼知住于梅佳王之处，“彼等亦当使之改悛。”彼以神足飞驰空中，往市之近处降落，持钵往市内托钵而行。彼婆罗门等见彼：“彼男于此处住一日或二日，予等自己将无立足之处。”于是急急向王申述：“一人能使幻术与咒文者前来，请王捕彼。”“甚善！”国王接受请求。

    摩诃萨持混有种种混合食物，坐于近墙壁之木凳上，彼无余念进食食物之时，王遣诸人以刀斩之，摩诃萨终于丧命。彼于死后再生梵天界。——此本生谭说明菩萨生于为秽之阐陀罗家，为奴隶种姓之人，而以因缘关系，终至丧命。——诸神忿怒，降热灰之雨，终使此国由地上诸国中抹除，故云如次之状：

    二四

              名高摩登伽　　　　　丧命梅佳国
              梅佳王与臣　　　　　一并遭灭亡

    结分

    佛说此法语后，佛言：“优陀延王恼恨出家者非自今始，前生既已如是。”佛为作本生今昔之结语：“尔时之曼陀婆耶是优陀延王，摩登伽贤者实即是我。”

    四九八　质多、三浮陀本生谭

    ［菩萨＝阐陀罗］

    序分

    此本生谭是佛在祇园精舍时，对长老摩诃迦叶尊者前友谊非常良好之二人共住弟子所作之谈话。此二人彼此食物分配不均不食，二人实有无上之亲密；巡回托钵，亦必一同出发，一同归来，决不各别单独行走。比丘等坐于法堂赞叹二人之亲密，佛出现于彼处问曰：“诸比丘！坐于此处有何语耶？”“如是如是。”佛言：“诸比丘！此二人一生亲密，不足珍奇，昔之贤人等，四生之间，相互不破友爱之情。”佛为说过去之事。

    主分

    昔日阿槃提国郁阇尼之都，阿槃提大王治国时，当时郁阇尼郊外有一阐陀罗村，摩诃萨生于此村，另一人生为其母妹之子。彼一人名曰质多，另一人则名三浮陀，二人成长后，二人熟习阐陀罗族世袭多波那技艺。某日彼等云：“今将在郁阇尼城门显现技术。”一人于城之北门，一人于城之东门，各演其技艺。

    于此市中有名提陀曼伽利佳之二少女，一人为富豪之女，一人为司祭官之女。彼女等持多量之硬食及软食等及华鬘香等谓往王苑游玩，一人由北门，一人由东门而出，二人均见阐陀罗子在演技艺，问彼为何人，闻是阐陀罗子，彼女等云：“今见不应见之事。”二人以香水洗眼而返回。随从人等云：“汝秽贱之阐陀罗奴，托汝之荫，使予等白得酒肉之食，不翼而飞。”于是将彼等兄弟痛袭。彼等遭遇惨烈之打击，待二人各恢复意识，醒觉起立，回返彼等之处，至某场所相遇，二人互告惨痛之遭遇而悲泣。彼等自思：“此因自己生来卑贱，始遇如此之痛苦。今己不能再为阐陀罗之工作，且置生来种姓之事，完成作一婆罗门，往得叉尸罗修习种种之技术。”二人坚定决心往得叉尸罗而出发，于闻名四方高尚之阿阇梨门下，学种种之技术。二人隐匿阐陀罗之生族，修得种种之技术，广播声名于阎浮提中。彼等二人质多贤者技术修了，然三浮陀则尚未完毕。

    于某日，一村人欲主办与婆罗门辩论会，招待阿阇梨前往。然当夜降雨，道路多有坑穴，翌朝晨起，阿阇梨唤质多贤者云：“予不能前往，汝率弟子等往，述祝福之言语。汝等得物食之，予之部分请持归。”语毕遣出，彼受命率弟子等出发。弟子等于沐浴洗面之间，村中诸人，调制乳米，思已冷却而放置，弟子等于尚未冷却间即入内就座。诸人施布施之水，置器皿于弟子等之前。三浮陀生性稍有朦胧，彼思已冷，取乳米之块入口，然其恰如炽热之火球，烧伤彼口，彼混身颤抖，未思前后，见质多贤者，以阐陀罗语云：“实为甚热。”质多贤者亦于慌乱之中，未加正确思考，同样以阐陀罗语云：“吐出、吐出。”弟子等相互对视，彼此私语：“此为何种语言？”质多贤者述祝福之言语，当场无事完毕。弟子等归来，此处一团，彼处一团而坐，思考彼等之言语，终于明了为阐陀罗语言，于是骂曰：“此秽贱之阐陀罗奴，长久期间，善图诈为婆罗门。”于是将二人痛殴。其中有一心善之人，阻止彼等：“何至如此？”“此为汝等生来之罪，汝等且去，往他处出家为生。”如是将二人遣送。一方弟子等将二人为阐陀罗之缘由，告知阿阇梨。

    二人入于森林出家，成为仙人。不久由彼处没后，转生入栖于尼连禅河岸牝鹿胎。彼等由母胎出生后，一同行走，决不个别分离。某日彼等获得食物，于某树之下，彼此头角与鼻，紧紧相接，反刍而食，一猎师见之，放箭于一击之下，均被射杀。

    彼等由彼处没后，转生入栖于耐秣陀河岸鹗鸟之胎。又于彼处长大后，得来食物，头嘴互相接合而食，而为以网夹取鸟之男发现，一击而挂于网夹之上被杀。

    由此处没后，质多贤者生为憍赏弥司祭官之子，三浮陀贤者生为北般阇罗王之子。彼等由命名之日，忆起自己前生之事。然二人之中，三浮陀贤者不能全部依顺序回忆，彼只思出前四世阐陀罗之生活，而质多贤者则按顺序，四生皆能忆起。质多贤者十六岁之时，即出家入喜马拉雅山为仙人，修行禅定与神通，住于禅定安乐之生活。三浮陀贤者于父死后，立伞盖而即王位。彼于立伞盖庆祝之日，于多数诸人中作庆祝之歌，心中感激而歌唱二偈。诸人闻云：“此为我等之王庆祝之歌。”于是宫中之女官等，音乐师等均歌唱此歌，于是逐渐住于都中人等皆歌此王所爱好之歌。一方质多贤者住于喜马拉雅地方，彼思：“自己兄弟三浮陀未悉是否已得王之伞盖？”彼经熟思，知其已得。彼思：“此王年轻，今尚不能悟。年老之后，往彼之处说法，使之出家。”于是五年之间，不往外出。彼于王所生王子及王女长大之时，以神足由空中而来，降于王苑，坐于吉祥石之台上，如黄金之像。尔时一青年拾薪而歌王之歌，质多贤者唤彼，彼来至近前，问候而立。质多问彼云：“君由晨起，只歌此歌，汝盖不知其他之歌矣？”“尊者！其他之歌，予知之甚多。然此为吾王爱好之歌，是故予歌此歌。”“然则已无返唱国王歌之歌唱者？”“尊者！已无返歌之歌唱者。”“君能歌返歌之歌否？”“教之即能。”“如是，王如歌二歌，君请歌此第三之歌。”于是教其歌后云：“请往国王之前歌之，国王欢喜，汝将得莫大之领地。”于是送彼归去。彼急往其母处，装饰自己，着华丽之衣后，前往王宫之门，得获向王禀报，有一青年，言欲与国王共同歌其返歌。“汝往。”彼得许可，来至王所，申致问候，彼受王讯问：“汝谓能歌返歌？”“大王！诚然如是。请王集会侍臣大众。”于是集合王之侍臣，彼向王申述曰：“大王！请歌王之歌，然后予歌返歌。”于是王唱二偈：

    一

              人之一切业　　　　　所行皆有果
              无论如何业　　　　　最后皆不空
              吾见三浮陀　　　　　具有大威力
              依其所行业　　　　　彼获福之果

    二

              人之一切业　　　　　所行皆有果
              无论如何业　　　　　最后皆不空
              贤者如质多　　　　　实恐亦如斯
              有如吾之事　　　　　彼有意满时？

    王歌终了，青年续歌唱第三之偈：

    三

              人之一切业　　　　　所行皆有果
              无论如何业　　　　　最后皆不空
              实则如斯事　　　　　王应知质多
              有如尔之事　　　　　已成有意满

    王闻此唱第四之偈：

    四

              尔为质多耶　　　　　或闻彼人耶
              又尔为何人　　　　　得能语彼事？
              尔善为歌偈　　　　　于吾无疑处
              优惠封土百　　　　　吾将授赠尔

    于是青年唱第五之偈：

    五

              吾非为质多　　　　　吾闻彼之人
              彼为一仙者　　　　　语吾此之义
              王处歌返偈　　　　　王喜与尔惠

    王闻此云：“此必为自己之兄长质多，速往彼处，与彼相会。”于是命令诸人唱次之二偈：

    六

              美丽善造作　　　　　整装备王车
              为象饰结纽　　　　　善紧系首饰

    七

              击打大小鼓　　　　　吹鸣法螺贝
              善结最速车　　　　　吾今赴仙处
              彼处坐仙者　　　　　吾与仙者会

    彼如斯云毕，即乘优美之车，仓皇出发而去。于王苑入口停车，行近质多贤者，问候坐于一偶。王充满欢喜，唱第八之偈：

    八

              实则吾生活　　　　　获得丰余物
              吾于廷臣中　　　　　善歌此诸偈
              吾向有德人　　　　　歌此优仙者
              放眼见四周　　　　　吾心娱极盛

    彼由见贤者质多时，心中充满欢喜，“予为兄长展席”，命令廷臣，续为种种而唱第九之偈：

    九

              座水与足膏　　　　　吾为尊者用
              吾等与施食　　　　　尊者请受之

    如此亲致欢迎后，欲以折半王国与贤者，唱次之一偈：

    一〇

              予建娱乐居　　　　　随侍有女群
              吾等统领土　　　　　慈愍与承诺

    质多贤者闻王之言，为其说法唱次之六偈：

    一一

              王见恶行果　　　　　又见大行果
              吾自行克制　　　　　不望子财兽

    一二

              此世人命寿　　　　　实有十十年
              然未到极限　　　　　恰如断芦萎

    一三

              彼处何喜戏　　　　　何娱望何富
              妻子于吾何？大王！　　　　　吾已脱系缚

    一四

              此吾所了解　　　　　吾死不随行
              死魔所捉者　　　　　何娱何望富

    一五

              大王！人中最贱生　　　　　阐陀罗生者
              人中之劣等　　　　　自为罪深业
              吾等实尝住　　　　　阐陀罗胎者

    一六

              吾等阐陀罗　　　　　昔在阿槃提
              尼连禅河畔　　　　　生于鹿母胎
              耐秣陀河岸　　　　　生为鹗禽鸟
              今我婆罗门　　　　　王生刹帝利

    如是彼向王说过去之卑贱生及现在贵重之姓，更示以生命易过，使知福德之力，唱下之四偈：

    一七

              命寿将运去　　　　　持续亦更短
              老逝无可避　　　　　亦无所依处
              般阇罗！吾为如是说　　　　　勿为与苦业

    一八

              命寿将运去　　　　　持续亦更短
              老逝无可避　　　　　亦无所依处
              般阇罗！吾为如是说　　　　　勿赍苦业果

    一九

              命寿将运去　　　　　持续亦更短
              老逝无可避　　　　　亦无所依处
              般阇罗！吾为如是说　　　　　秽业勿满头

    二〇

              命寿将运去　　　　　持续亦更短
              老逝无可避　　　　　亦无所依处
              般阇罗！吾为如是说　　　　　勿生地狱业

    依摩诃萨之言，王甚满足，唱次之三偈：

    二一

              尔言实真理　　　　　恰如仙者语
              然吾爱欲深　　　　　比丘！如吾实难除

    二二

              恰如象落泥海中　　　　　眼边见陆不能行
              爱欲泥海吾落入　　　　　比丘之道不适从

    二三

              恰如父母教其子　　　　　彼之安乐将如何
              尊者！如斯之事尔教吾　　　　　吾行之后可安乐

    于是摩诃萨向彼云：

    二四

              弃去诸爱欲　　　　　若尔不敢为
              王！应具正供物　　　　　勿为不法者
              应须多努力　　　　　正行勤布施

    二五

              使者环游驰四方　　　　　劝请沙门婆罗门
              奉仕彼等饮食物　　　　　衣药乃至坐卧具

    二六

              信仰笃者施饮食　　　　　满足沙门婆罗门
              力之能限行布施　　　　　死无罪过生善趣

    二七

              王！纵若心夸尔领有　　　　　围绕尔有侍女群
              只此之偈心忆持　　　　　随臣当中歌颂之

    二八

              无屋顶盖卧野天　　　　　为乳育成运步行
              身受野犬群围绕　　　　　可谓今日之王尊

    如此摩诃萨忠告王后云：“予唯忠告贵君而已，贵君出家与否，悉听尊便，予从予自身之业果而行。”于是升入空中，足尘落于王之头上往雪山而去。王亦见此，甚实感动，于是将王国让与长子，召集军队向雪山出发。摩诃萨知王之到来，彼由仙人群围绕，来与王一同登山，而使王出家，教遍处定。彼亦获得禅定与神通——如是彼等二人均往生梵天界。

    结分

    佛说此法语后，佛言：“汝等比丘！如此，昔之贤人等互三生四生，皆非常亲密。”于是佛为作本生今昔之结语：“尔时之三浮陀贤者是阿难，质多贤者实即是我。”

    四九九　尸毗王本生谭

    ［菩萨＝王］

    序分

    此本生谭是佛在祇园精舍时，对无比之布施所作之谈话。此在第八篇［八集］之燃烧本生谭［第四二四］中已详说。尔时王于第七日，布施一切之必需品，望得祝福，但佛别无何语出行而归。王于朝食完毕后，即向精舍出发，王云：“世尊！何以予不得被祝福？”佛言：“大王！随从人等不清净之故。”“实则心贱不至天界……”佛以偈说法。王大喜悦，以尸毗国产千金之上衣供养如来后而归。翌日，比丘等集于法堂，谈此如花开放：“诸位法友！拘萨罗王以无比之物布施后，虽然如此，尚未满足布施之心愿，十力尊为之说法，王以布施尸毗国产千金之上衣。诸位法友！勿论，此王对布施终无满足。”佛来彼处问曰：“汝等比丘！汝等今坐此处，以为何语？”“如是如是。”佛言：“汝等比丘！外物之布施，得以多为布施。然昔之贤人，使全阎浮提中之工作者皆停止工作，每日以六十万金作大布施，如此外物之布施，犹不能满足，而‘以爱好之物布施，使爱好者获得’。凡对来求施者甚至不惜刳目以为布施。”于是佛为说过去之事。

    主分

    昔日尸毗国之阿利达城尸毗大王治国时，摩诃萨生为王子，名为尸毗王子。彼长大往得叉尸罗，学习种种技术归来，向父王显示其技术，被与副王之位。其后父王死后，彼即王位，停止错误之生活，遵守十戒，以正法治国。于四门，市之中央，王宫入口六处设布施所，每日以六十万金大舍为布施；而于月之八日十四日十五日，常往布施所，视察布施情况。某满月之日，王于晨起，立白伞盖，坐于王座，以考虑自己所行之布施：“对外物之布施，已知自己无有不布施者；外物予无一不布施，然予对外之布施，尚不能满足，予望再作内面之布施。今日往布施所时，如有求施之人，不求外物之布施，或有提名求内面之布施者，若或有人向予提求布施心脏，予将以枪，刺破胸膛，恰如由流水中引出有茎之莲，抉出喷撒滴血之心脏为布施；若复有人提求布施身体之肉者，则予如凿刻文字书写之易状，割取身体之肉为布施；若或有人提求血布施，则向其口中流入或向其钵中流满为布施；若或有人前来云：‘予家之工作不佳，请至予家为奴隶工作。’则予脱去王衣，弃位外出，告知予乃奴隶，愿为彼工作；又或有人提求予之眼目，则予如吸取多罗树之髓，剖眼而出以为施舍。

              人为何布施　　　　　吾未见不为
              何人求吾眼　　　　　布施不踌躇”

    彼如是思惟后，彼以十六瓮香水沐浴，身着美丽之服，食美味之食后，堂堂跨坐于美饰之象背，往布施所出发。帝释知王之决意，彼思：“尸毗王对来求布施者，思欲剖眼布施，不知果能布施与否，姑且见王一试。”于是彼以盲目婆罗门之姿，恰于王来布施所时，立于较高之处，向王大声问候而立。王向彼方向使象转向其处，问曰：“婆罗门！汝何所云？”帝释答曰：“大王！国王为布施之决心，于此世界中到处无不寄与称赞。……予为盲目，而大王具有双眼……。”彼如斯云，要求乞眼唱最初之偈：

    一

              盲目一长老　　　　　遥远乞眼来
              请赐吾一眼　　　　　吾等各有一

    摩诃萨闻此，心中大为欢喜：“先时自己坐宫殿中思惟之事，今果来到。今日实为良机，可偿自己最初之愿，为未尝布施之布施。”于是唱第二之偈：

    二

              何人教尔来　　　　　汝！来此请求眼
              请求人难弃　　　　　人之最优眼
              人皆如是云　　　　　眼者人难弃

    三

              苏加帕底在天界　　　　　人间呼彼摩佉婆
              吾来此处彼所教　　　　　乞者来此为求眼

    四

              此请物吾无上愿　　　　　受请之人赐吾眼
              无上之眼赐吾一　　　　　人云眼者人难弃

    五

              汝为此义来　　　　　此义吾所望
              达此之目的　　　　　婆罗门！汝取吾两眼

    六

              尔请一只眼　　　　　吾与汝两眼
              具眼人中行　　　　　适尔之所望

    王只语此，自思：“于此处剖眼布施，颇不适宜。”于是携彼婆罗门进入王宫，坐于王座，呼医者尸婆至，王命令：“取出吾眼。”一方市中大为骚动：“吾王欲剖取双眼，布施与婆罗门。”于是由将军开始，王之宠臣，市中诸人及宫中女官等，均皆来集，为使王心翻悔，唱次之三偈：

    七

              王！绝勿舍双眼　　　　　王为万物舍一切
              可与多财宝　　　　　水晶及琉璃

    八

              马车系良马　　　　　率意可赐与
              王！赐与一大象　　　　　黄金之装具

    九

              吾等尸毗民　　　　　持有诸马车
              一切为奉仕　　　　　主！斯可为布施

    于是王唱次之三偈：

    一〇

              一度云与者　　　　　然不行布施
              持此心意者　　　　　彼为陷阱缚

    一一

              一度云与者　　　　　然不行布施
              持此心意者　　　　　往至阎魔家

    一二

              如有被请即施与　　　　　不被请物不布施
              彼婆罗门乞吾物　　　　　吾应以之行布施

    于是廷臣等问曰：“王布施眼有何望耶？”唱次之偈：

    一三

              王为命寿或美姿　　　　　抑为安乐有强力
              人王！何所希冀尔布施　　　　　尸毗王！尔为来世布施眼？

    王对彼等语偈：

    一四

              布施吾非为名声　　　　　子财王国吾不冀
              古人履行此正法　　　　　只此吾意乐布施

    摩诃萨不顾廷臣等未能了解摩诃萨之语，以偈向尸婆医云：

    一五

              尸婆！尔为吾友吾伴侣　　　　　善诺吾言尔技高
              尔取此眼成吾愿　　　　　置彼乞者之掌中

    尸婆告王曰：“眼布施乃为重大事，请善为三思，大王！”“尸婆！予已充分考虑，汝勿迟愚，予不再多言。”于是尸婆自思：“自己为一技高之医，取眼而用刀剜，殊为不宜。”彼以种种之药调和，以其药粉混涂青莲之花，然后以轻抚王之右眼，眼即回转，而起剧痛之感。“大王！善思，予之力尚能使之恢复原状。”“汝速为之，勿再迟愚。”于是彼再以混涂之药抚之，眼由眼窝脱离，较先起更大之疼痛。“大王！请善思，予仍能使之恢复原状……。”“汝不可迟愚。”彼三度更强烈着付混涂之药，眼因药之效力，缓缓回转，由眼窝出离，只有眼筋悬吊。“大王，大王！请善思，予仍有力使之复原。”“汝勿迟愚。”此时引起剧烈疼痛，血由眼窝中流出，濡染上衣，宫女与廷臣等倒卧王之足前：“吾王不可以眼布施。”众皆大声悲泣。然王忍痛曰：“尸婆不可迟愚。”尸婆云：“谨遵王命。”右手执刀，割断眼筋，取眼置于摩诃萨之手上。王以左眼观望其右眼后，忍痛言曰：“婆罗门！”彼呼婆罗门近前云：“予爱一切智见之眼，百倍千倍胜于此眼。”于是付眼与婆罗门。彼取之立即纳入己之眼中，依彼之神力，恰如青莲华之开放，适整嵌入眼内。摩诃萨以左眼见之：“予之布施实为美好之布施！”内心扬溢欢喜，深即感动，于是将另一眼亦与布施。帝释亦将其纳入自己眼中，离王宫而出，在多人观看之中，出都城而归往天界去。

    佛为说明此事唱一又半偈：

    一六

              尸婆为王迫　　　　　忠实从王言
              取出王之眼　　　　　付与婆罗门
              婆罗门有眼　　　　　王则成盲目

    不久之后，王之眼已愈合。眼愈之后，由眼窝中生长如丝毛之肉毬盛满内而未达窝之上方，完全如绘画中人眼之状，一切痛楚，均已停止。

    摩诃萨数日之间住于王宫，自思：“王国诸事，于盲者何用？国事委诸廷臣，自己将往王苑出家，行沙门之法。”于是呼集廷臣，将此事告知彼等：“予欲得一适当之人，为予作洗面工作。汝等为予充份准备予所需之物，为予备绳引导。”于是唤御者准备马车。然廷臣等不使王乘车而往，使乘黄金之舆，使坐于王苑莲池之岸边，一切守护，十分完备，而后归去。王结跏趺坐，对自己之布施思惟。尔时帝释之座发热，帝释善思得知为王之故：“自己将往施惠于王，使眼复元。”彼来至彼处，于距王不远之处，来往经行。

    佛为说明此事，唱次之偈：

    一七

              施眼数日后　　　　　静居待眼愈
              万民增养者　　　　　彼呼御者来

    一八

              御者！准备马车来　　　　　备成告吾知
              吾将赴王苑　　　　　林畔有莲池

    一九

              接近莲池岸　　　　　彼结跏趺坐
              彼处现帝释　　　　　苏加帕底神

    摩诃萨闻足音问为何人，帝释唱偈曰：

    二〇

              吾神王帝释　　　　　尔心望何惠
              为尔前来访　　　　　王者是仙人
              一任汝选择

    王问此唱偈云：

    二一

              天帝！予之财数多　　　　　宝藏亦不鲜
              而今成盲目　　　　　予只喜死去

    于是帝释云：“尸毗王！贵君望死，然汝究竟欲死耶，抑为盲目之故耶？”“天帝！予为盲目之故。”“大王！布施者，并非一切皆可布施。为未来生活应为布施之同时，更有为现在生活之理由。贵君不顾被乞一眼，而布施两眼，贵君应为真实之誓言者。”帝释言此，唱创作之偈：

    二二

              人王！尔有诸真实　　　　　刹帝利！予今宣示汝
              尔宣真实言　　　　　再与尔双眼

    摩诃萨闻此云：“尊神！勿以其他之方便，给与予眼，为予布施之结果，使予得生眼。”帝释云：“大王！予为帝释，诸神之王，不能与他人之眼，贵君布施之结果，贵君能生眼。”王云：“如是自己之布施为充份。”于是为真实之誓言：

    二三

              来向吾请者　　　　　无论为何族
              亦或求何物　　　　　吾心所慈爱
              若此真实言　　　　　使吾眼再生

    彼之誓言终了，立即生出第一之眼。于是为生第二之眼，唱次之二偈：

    二四

              来向吾请者　　　　　有彼婆罗门
              彼欲乞只眼　　　　　吾与彼双眼

    二五

              彼之所为业　　　　　吾愈入欢喜
              予为鲜布施　　　　　使彼得安稳
              若此真实言　　　　　使生第二眼

    于此瞬间，第二眼生出。然此两眼虽生，并非如神所生之眼，亦非为婆罗门帝释所乞之双眼，更非为受伤所生之眼，此实应称之为实谛波罗蜜眼。帝释于彼双眼生时，以威神力使王之家臣侍从等均皆来集，于是帝释于诸多人众中，唱赞叹之二偈：

    二六

              尸毗增养者　　　　　尔偈如法言
              如斯两天眼　　　　　被与尔之前

    二七

              墙岩障彼方　　　　　越山遥展望
              四方百由旬　　　　　尔得见其相

    于是彼于诸多人众中，语此偈后，升至虚空：“慎勿懈怠。”向摩诃萨忠告后，往天界去。摩诃萨由众多人围绕，受热烈之崇敬，入于市中，登入羌多佳宫殿。王之双眼复原国内遍知，国中人等为来瞻仰，持诸多赠物前来。摩诃萨自思：“于此众多人集合中，予将说明自己布施事。”于王宫入口，建大屋舍，于其中立白伞盖，坐于王座。击大鼓于市中宣告而行，集合军队之全部，王曰：“尸毗国之人民大众！今予已得天眼，今后如不布施，则决不食自己之食。”于是王为说法唱次之四偈：

    二八

              此世有何人　　　　　乞财不布施
              纵为最优者　　　　　并最胜果报？
              尸毗国之民　　　　　今皆来此集
              今日且观吾　　　　　见吾两天眼

    二九

              墙岩障彼方　　　　　越山遥展望
              四方百由旬　　　　　吾得见其相

    三〇

              自身施舍非他物　　　　　任何之物皆施舍
              于此世间享生者　　　　　应于人间为布施
              人间之眼吾布施　　　　　吾获非是人间眼

    三一

              尸毗之民！汝等今日见此事　　　　　为诸布施自得食
              各各自思适己力　　　　　且行布施且饮食
              尔等一生无罪过　　　　　得赴天国升天去

    王以此四偈说法，由此以后，每月二回，于每十五日之布萨日，集会众多之人，常以此四偈说法。诸多之人闻此，皆为布施等福德之行，死后往生天界，使天界充满。

    结分

    佛说此法语后，佛言：“如是昔之贤人等，对外物之布施，不能满足人之前来乞请时，甚至剖取自己之眼以行布施。”于是佛为作本生今昔之结语：“尔时之尸婆医是阿难，帝释是阿那律，其他诸人是佛之从人等，尸毗王实即是我。”

    五〇〇　荣者之愚本生谭

    荣者之愚本生谭包摄在大隧道本生谭［第五四六］中。

    五〇一　鲁般达鹿本生谭

    ［菩萨＝鹿王］

    序分

    此本生谭是佛在竹林精舍时，对尊者阿难生命牺牲所作之谈话。又彼之此次生命牺牲，于第二十一篇小鹅本生谭［第五三三］中，调御守财象事将为之详述。如是彼为师牺牲生命时，法堂中诸人为以下传言：“阿难尊者达有学无碍辩，为十力尊牺牲生命。”佛见而问曰：“汝等比丘！今有何语而集于此处？”“如是如是之言。”于比丘答时，佛言：“汝等比丘！彼为予牺牲生命，非自今始，于前生亦然。”于是佛为说过去之事。

    主分

    昔日梵与王于波罗奈都治国时，第一妃名曰凯玛。菩萨尔时于雪山生为黄金色之鹿，其弟名支陀鹿亦为黄金色，有妹名须陀娜亦为同色，摩诃萨名鲁般达，身为鹿王。彼住於越二山脉之第三山脉中名称鲁般达湖水之近傍，受八万只鹿围绕，奉养盲目年老之双亲。

    尔时距波罗奈不远猎师村住有一猎师之子入雪山见摩诃萨，归自己之村。后于临终之际告其子曰：“我子！于我等之区域，如是如是之场所住有黄金色之鹿，若国王问及，可禀告之。”某日天明之时，凯玛妃得一梦，彼女之梦：见黄金色之鹿坐黄金之座，以恰如响金铃愉快之声向妃说法，妃闻法而喝采，鹿于法语未终而去，妃云：“速捕此鹿”，於呼唤中醒觉。使者闻妃之呼声笑而言曰：“此宫殿门窗紧闭，密无通风之处，而妃云捕鹿。”妃于此瞬间，始知为梦。彼女自思：“虽然为梦，王对女人之愿望，不至反对，反而注意，使予得闻黄金色鹿之语。”于是假为罹病，卧于床上。王来问曰：“爱妃，有何不快耶？”“大王！别无他故，予有切望。”“有何所欲？”“欲闻黄金色鹿之语。”“爱妃！汝对不存在之物而起欲望，世间无黄金色之鹿。”“若不能得，予将死矣。”于是以背向王而卧。王云：“若果有存在，可适汝愿。”于是王坐于会众之中，依孔雀本生谭［第一五九，第四九一］所述之方法向大臣及婆罗门询问，黄金色之鹿，究竟有否。集合猎师问曰：“如此之鹿，有谁见之，有谁闻之？”猎师之子依由父所闻者答之。王云：“尔若能将鹿伴来此处，与尔厚遇。”与以费用，送彼而出。“大王！若予不能伴来此鹿，则持其皮来，如若不能，则持其毛来，请王勿忧。”于是归家，以费用金交付妻子后，往彼处所，以寻鹿王。彼思：“将于何处挂设蹄套，以捕捉之？”彼见有水边空地，彼捻强力之革纽，于摩诃萨饮水场所之木桩处挂设蹄套。

    翌日，摩诃萨与八万之鹿共同探取食物而出发。彼思：“仍至常时之水边饮水”，彼往彼处而下，触挂于蹄套之上。彼思：“予若扬声鸣声被捕，则予之缘类一群，均将不饮而恐怖逃窜。”彼仍就缚于桩傍，自由而如饮水之状。八万之鹿饮水已毕，由水中出来停留之时，彼欲切断蹄套，三度以身挣扎，第一度割皮，第二度割肉，第三度割腱，皮套深触及骨。彼不能断，扬声鸣叫被捕，鹿群恐怖，分三组逃窜。其弟支陀鹿于三组均未发现有摩诃萨，彼思：“今起之怖畏，必为吾兄所生。”支陀行至彼之近前，见彼被捕。而摩诃萨见彼云：“弟勿近前，此处危险！”为使彼离去唱第一偈：

    一

              支陀！吾见此等诸鹿群　　　　　死之畏怖纷逃去
              汝亦应行勿踌躇　　　　　汝与彼等共生存

    由此以下，两者之间，交互唱次之三偈：

    二

              鲁般达！我不欲行去　　　　　我心沉悲痛
              我不能舍汝　　　　　于此断生命

    三

              彼等盲者无指导　　　　　两亲今将到死地
              汝亦应行勿踌躇　　　　　汝与彼等共生存

    四

              鲁般达！我不欲行去　　　　　我心沉悲痛
              我不舍汝缚　　　　　于此断生命

    彼立于菩萨之右侧，支持抚慰菩萨。小牝鹿须陀娜亦于鹿群中奔逃巡回，不见两兄，彼女自思：“此一畏怖由予之兄长而起。”彼女回返来至彼等近前，摩诃萨见彼女唱第五之偈：

    五

              速行逃去胆怯者　　　　　我已缚于铁蹄套
              汝亦应行勿踌躇　　　　　汝与彼等共生存

    此处以下三偈与前二、三、四之三偈同。

    六

              我不欲行去　　　　　我心沉悲痛
              我不能舍汝　　　　　于此断生命

    七

              彼等盲者无指导　　　　　两亲今将到死地
              汝亦应行勿踌躇　　　　　汝与彼等共生存

    八

              鲁般达！我不欲行去　　　　　我心沉悲痛
              我不舍汝缚　　　　　于此断生命

    彼女亦同样拒绝，立于左侧，慰抚摩诃萨。

    猎师见鹿逃亡，闻捕缚鹿之叫声，彼云：“被缚者恐为鹿王。”彼系紧腰带，取其杀鹿之枪，迅速前来。

    摩诃萨向来近其前者唱第九之偈：

    九

              猎师容貌恶　　　　　手持武器来
              彼今以矢枪　　　　　将欲杀我等

    支陀鹿见彼并未逃走。须陀娜不得以自力停留，彼女惊惧死之怖畏，逃奔少许，自思：“予舍两兄，能往何处？”彼女对自己之生命无望，额中豫期将死，又再返回，立于兄之左侧。

    佛为说明此事，唱第十之偈：

    一〇

              吓于畏怖住畏怖　　　　　牝鹿逃亡一瞬间
              至上困难为生离　　　　　今为赴死故回返

    猎师近前，见三鹿一同站定，起慈悲心，猎师想像彼等为同胎所生之弟兄，彼思：“先是鹿王被蹄套所捕缚，他之二鹿亦被可敬捕缚。彼等何故对彼如是耶？”于是向彼问曰：

    一一

              彼等鹿何故　　　　　对汝如是亲
              彼等自由身　　　　　愿为被捕缚
              生命之所系　　　　　不欲舍汝去

    于是菩萨答曰：

    一二

              猎师！彼等我兄弟　　　　　同母同胎生
              虽然舍生命　　　　　不欲舍我去

    彼闻菩萨之言，心中更为温和，鹿王之弟支陀知彼心之温和，向猎师云：“友！汝勿只思鹿王其为鹿，彼乃八万鹿之王，具足德行，对一切有类有温和心，且有大慧，奉养年老盲目之两亲。若汝杀此正直者，则由杀彼而杀两亲与我及我妹合五匹之生类。反之，汝救吾兄之生命，则汝与我等五匹之生命。”于是唱次之偈：

    一三

              彼等盲者无指导　　　　　两亲今将到死地
              五匹生命汝应与　　　　　猎师！汝应解放吾兄弟

    彼闻鹿之言，心甚欢喜，彼云：“鹿王勿怖。”唱次之偈：

    一四

              鹿能养两亲　　　　　我实欲解放
              两亲见大鹿　　　　　心中应欢喜

    彼如是思惟：“由王获荣誉，于予何为？若予杀鹿王，则地裂予将陷入裂缝，或电光雷火落予头上。我将解放彼等。”于是彼近至摩诃萨前，打倒棒桩，割断革纽，抱鹿王寝于岸边，以亲切之心，轻轻解放蹄套，使腱与腱合，肉与肉合，皮与皮合；以水洗血，以慈悲心数度为彼擦拭。依彼之慈悲力与摩诃萨之完成力，一切腱肉与皮相结合，足为皮毛所掩蔽，无人能知此等之处被伤。摩诃萨得幸福而起立，支陀鹿见彼心喜，感谢猎师唱次之偈：

    一五

              猎师！汝与一切亲族共　　　　　汝亦正应有欢喜
              恰于今日我解放　　　　　如见大鹿亲欢喜

    于是摩诃萨自思：“究竟猎师捕获予等由其职业耶，或依其他之命令耶？”彼问猎师之理由，此老猎师之子云：“鹿王！予对汝等并无何用，然王第一之妃凯玛欲闻汝等之法语，为此依王之命令，汝为予所捕缚。”“友！如是之故，汝解放吾，汝为至难事。汝速伴予见王，为妃说法。”“主！王为一粗暴者，将起何事，不得而知，予由王得荣誉，亦无所用。汝请自由归去。”摩诃萨再度自思：“彼解放予，依彼为至难事，予当求使彼得荣誉之手段。”彼云：“友！汝以手擦予之脊背。”彼擦之后，手中充满黄金色之鹿毛，猎师之子云：“主！此等之毛将为何用？”“友！此等持归使王与妃见，谓：‘此乃黄金鹿之毛。’请汝以此等之偈向妃说法，闻汝所云事，可使妃望止。”并对王云：“大王！应行如是之法云云。”于是摩诃萨教十法行之偈，热心授与五戒，教诫而去。猎师之子置摩诃萨于阿阇梨之地位，三度右绕，为四处恭敬，取毛包以莲华之叶而去。两鹿随菩萨而行，取食物与水入口，前往两亲之前。两亲问曰：“吾子鲁般达！闻汝被捕缚，如何而得脱？”于是唱偈曰：

    一六

              汝之生命正终时　　　　　如何复生又得脱
              子！猎师蹄套之系绊　　　　　如何使汝得解放？

    菩萨闻此唱次三偈：

    一七

              支陀之言悦耳闻　　　　　入心说述适心言
              依彼所说善言语　　　　　是故猎师解放予

    一八

              须陀娜言悦耳闻　　　　　入心说述适心言
              依彼所说善言语　　　　　是故猎师解放予

    一九

              于耳得闻愉快语　　　　　入心得闻适心言
              又闻所说诸善语　　　　　猎师使我得解放

    于是两亲欢喜唱偈云：

    二〇

              鲁般达归来　　　　　我等今日喜
              猎师与妻共　　　　　亦应有欢喜

    猎师去森林前往王家，向王恭敬，坐于一方。王见彼云：

    二一

              猎师！汝不是云乎　　　　　汝持鹿皮来
              然依何理由　　　　　未持鹿皮至

    猎师闻此云：

    二二

              此鹿来我势力内　　　　　落入蹄套被捕缚
              其他未被捕缚者　　　　　皆向鹿王为奉仕

    二三

              对彼恐怖未曾有　　　　　我之毛发皆竖立
              我如当时杀此鹿　　　　　今日我已失生命

    二四

              猎师！彼等如何鹿　　　　　如何正直鹿
              彼等如何色　　　　　如何之性质
              闻汝如是言　　　　　极端为赞赏

    如此王甚吃惊，几度询问，猎师唱偈曰：

    二五

              彼有白角清净尾　　　　　皮肤等同黄金色
              足赤其目如涂饰　　　　　使人见之生爱慕

    彼为是言，以摩诃萨黄金色之毛，交付王手，彼一面说明此等鹿之身体之特色，一面唱偈曰：

    二六

              大王！彼为如是鹿　　　　　如是有正行
              奉养双亲王　　　　　故我未伴来

    而后彼说明摩诃萨、支陀鹿、须陀娜仔牝鹿之德，彼云：“大王！予由鹿王示以自己之毛，并命予曰：‘汝代予依十法行之偈对妃说法。’”于是坐黄金之座，依此等偈说法，使妃望得止。王甚满足，使猎师之子，依大荣誉得大欢喜。唱次之诸偈：

    二七

              猎师！与汝百尼伽　　　　　宝珠与耳环
              美如亚麻华　　　　　四角长椅子

    二八

              二人同等妻　　　　　牡牛百牝牛
              治国依正法　　　　　猎师！汝为我大用

    二九

              猎师！农业与商业　　　　　经营得财货
              秋收拾落穗　　　　　依此为生活
              可以养妻子　　　　　勿再为恶业

    彼闻王语，白王云：“予住家无用，请允许出家。”彼得王许可，将由王得来之财产，付与妻子，入雪山出家为仙人，修八等至，得生于梵天界。王亦守摩诃萨之教诫，得达天界。教诫继续一千年之间。

    结分

    佛说此法语后，佛言：“汝等比丘！阿难前生为我亦曾牺牲生命。”于是佛为作本生今昔之结语：“尔时之猎者是车匿，王是舍利弗，凯玛妃是某一比丘尼，两亲是大王之家族，须陀娜鹿是莲花色尼，支陀鹿是阿难，八万鹿是释迦族，鲁般达鹿王即是我。”

    五〇二　白鸟本生谭

    ［菩萨＝白鸟王］

    序分

    此本生谭是佛在竹林精舍时，对阿难长老牺牲生命所作之谈话。此时比丘亦于法堂，谈论有关长老之德时，佛见而问，佛言：“汝等比丘！阿难为我牺牲生命，非自今始，前生即已如是。”于是佛为说过去之事。

    主分

    昔日巴布浮达迦王于波罗奈都治国时，有凯玛第一妃。尔时摩诃萨生为黄金色之白鸟，由九万白鸟围绕，住于奇达库陀山。尔时妃亦如前章所述见梦，黄金色之白鸟为之说法，妃向王告白切愿闻白鸟前来说法。王问他人，答曰：“黄金色之白鸟住于奇达库陀山中。”王闻之，命造一凯玛池，于四隅植有种种之饲料与谷物，每日发出此池无有危险之风声；又使一猎师之子从事捕捉白鸟，作看守白鸟之状，王命于白鸟来时，作敷设蹄套之方法，使摩诃萨为蹄套捕缚。然白鸟将军苏木伽，于三群白鸟中，不得发现而回返，凡此等一切在大鹅本生谭［第五三四］中将为详述。此处摩诃萨亦被棒桩之蹄套所捕缚，彼垂落于棒桩之下，伸首望白鸟等之去路，彼望苏木伽之来，彼思：“予将于彼到来时一试。”当彼到时，唱三偈云：

    一

              此等白鸟群　　　　　畏怖尽逃去
              黄金苏木伽　　　　　尔去可随意

    二

              我等一族群　　　　　舍弃皆离去
              舍唯一之我　　　　　速去无顾虑
              唯汝因何故　　　　　独留而不去？

    三

              鸟中优者！被捕无友情　　　　　勿怠速逃去
              为使不得苦　　　　　苏木伽！汝去可随意

    于是苏木伽坐于泥上唱偈云：

    四

              提头赖吒白鸟王！汝今受苦恼　　　　　我不舍汝去
              无论生与死　　　　　我皆与汝共

    如此，苏木伽作狮子吼时，提头赖吒唱偈云：

    五

              汝今所说者　　　　　圣者之善言
              我对汝审查　　　　　汝应速飞去

    猎师之子迅速取杖向彼等交谈之处而来，苏木伽向猎师之子，前表敬意，并说述白鸟王之德。猎师即刻心现温和，彼知猎师温和之心，再往安慰白鸟王而立。猎师前近白鸟王唱第六之偈：

    六

              飞鸟越大空　　　　　来去无足迹
              最胜白鸟王　　　　　远不见蹄网？

    摩诃萨云：

    七

              生命丧失际　　　　　灭亡到来时
              人虽行接近　　　　　蹄网亦不知

    猎师对白鸟王之言甚为欢喜，彼一方与苏木伽共语，唱次之三偈：

    八

              此等白鸟群　　　　　畏怖尽逃去
              黄金色之鸟　　　　　汝独留此处

    九

              彼等空飞鸟　　　　　求食且求饮
              飞去无顾虑　　　　　汝独留奉仕

    一〇

              汝为自由身　　　　　侍彼被捕者
              彼为汝何亲　　　　　何故汝独留？

    苏木伽云：

    一一

              此鸟我之王　　　　　等命为至友
              终我之生命　　　　　我不舍彼去

    猎师闻此心喜，彼思：“若予有背如此之持戒者，则地将陷裂与予报。由王获得财产又有何用？予将解放彼等。”于是唱次之偈：

    一二

              汝为汝之友　　　　　欲舍汝生命
              我解放汝友　　　　　汝可从汝王

    于是将提头赖吒由棒桩之蹄套中解下，伴往岸边，解开系缚，以温和之心洗血合上腱肉。依彼之温和心与摩诃萨之完成力，立即足上生皮，不见缚处。苏木伽见摩诃萨心甚满足，不断感谢而唱偈曰：

    一三

              猎师！汝与汝亲族　　　　　正应共欢喜
              鸟王被解放　　　　　如我今日喜

    猎师闻此云：“友！汝可行矣。”于是摩诃萨向彼问曰：“友！汝为自己而缚我耶，抑或受他人之命令耶？”彼闻猎师语其原因，自思：“以后予往奇达库陀山为宜耶，或往市内为宜耶？”“予如往市内，则猎师之子可得财产，妃之切望，亦得安静，而苏木伽之友情特质亦将为王所知；依予之智慧力使无恐怖之凯玛池亦将成为赠物而获得，是故往市内较为适宜。”彼得此结论向猎师云：“猎师！汝今日以棒肩负我等一同近于王前，我等若有被王解放之希望，则将获得自由。”“友！王甚粗暴，汝等速归。”“如此已柔和汝猎师，使王柔和满足，我等更有何困难？友！汝伴我等前往。”彼依言而行。王见白鸟心喜，使坐于黄金之座，食以付蜜之谷物，饮以入蜜之水，合掌乞说法语。白鸟王知彼之欲闻法，先表佳意，此处有白鸟与王对话之偈：

    一四

              王之幸福为如何　　　　　王之健康为如何
              此一富有之王国　　　　　王依正法支配耶？

    一五

              白鸟王！我之生活有幸福　　　　　我之身体有健康
              此一富有之王国　　　　　我依正法为支配

    一六

              且如王之大臣中　　　　　得无何等过失耶
              王之敌人远离耶　　　　　恰如南影彼不长

    一七

              我于我之大臣中　　　　　审察彼等无过失
              我之敌人已远离　　　　　恰如南影彼不长

    一八

              汝之妃之身分等　　　　　柔顺而又语快活
              子女美貌有名誉　　　　　皆从汝之意志耶？

    一九

              我妻与我身分等　　　　　柔顺而又语快活
              子女美貌有名誉　　　　　皆能随从我意志

    二〇

              增大国者！汝生而良善　　　　　敏捷有智慧
              到处人喜敬　　　　　多有子女耶？

    二一

              提头赖吒白鸟王！我生有多诸子女　　　　　共有一百零一人
              汝向彼等说义务　　　　　彼遵汝言不等闲

    摩诃萨闻此，为与彼等教诫，唱次之五偈：

    二二

              虽善具身分　　　　　不力行义务
              迟后努力者　　　　　应落不幸地

    二三

              智慧衰弱者　　　　　易生大过失
              譬如夜盲人　　　　　只能见粗色

    二四

              对无价值者　　　　　使知相应值
              此实不相应　　　　　不得见真理
              恰于山难路　　　　　如鹿倒悬崖

    二五

              生来虽低贱　　　　　活气有勇气
              正行戒具足　　　　　如火于夜辉

    二六

              我今以此为比喻　　　　　养育子女知与语
              恰如知者于雨中　　　　　如同培养田种子

    如是摩诃萨终夜向王说法，因而妃之切望亦归平静。菩萨于是出为王授戒，热心教诫后，与苏木伽共同由北窗出往奇达库陀山而去。

    结分

    佛说此法语后，佛言：“汝等比丘！如是昔日彼亦为我牺牲生命。”于是佛为作本生今昔之结语：“尔时之猎师是车匿，国王是舍利弗，王妃是某一比丘尼，白鸟之群是释迦族，苏木伽是阿难，白鸟王即是我。”

    五〇三　萨提坤巴（枪群）妥鹦鹉本生谭

    ［菩萨＝鹦鹉］

    序分

    此本生谭是佛在鹿野苑时，对提婆达多所作之谈话。提婆达多投石，其破片伤世尊之足，尔时世尊非常疼痛，为救护如来，多数比丘前来集合。世尊见多数比丘众来集，佛言：“汝等比丘！此一场所，过于狭小，汝等多数集合，可以担架将予运至鹿野苑中。”比丘等依言而行。医生耆婆为如来治疗足痛，比丘等坐于佛之近所，为以下之座谈：“诸位法友！提婆达多为一恶人，彼之友伴亦为恶人，即彼恶人住于恶人围绕中。”佛问曰：“汝等为何语耶？”比丘答云：“如是如是。”佛言：“提婆达多为恶人围绕，非自今始，彼于前生，即亦如是。”于是佛为说过去之事。

    主分

    昔日于优多罗般阇罗市般阇罗王治国时，菩萨生于森林处木绵树之山林为鹦鹉王之子，彼与兄弟共为二人。于此山之上风有盗贼村，住有五百之盗贼，其下风处住有五百仙人。鹦鹉之子于换毛之时，忽起旋风，为风所袭，一只鹦鹉之子落于盗贼村之盗贼武器之间，于是彼等于其落处命名为枪群；而另一只鹦鹉落于仙人住处之砂地花间，彼等为其命名为花。于是枪群于盗贼中，花于仙人中养育成长。某日之时，王以一切庄严之饰，乘最上之车，与多数之从臣等共为狩鹿，入于市之近处，善开花结实之快乐小园中，王云：“凡由其人之侧使鹿逃脱，则其人之首危险。”王由车上下来，隐于提供彼之屋中，手执弓箭而立。诸人为追鹿出，击打林薮之时，羚羊惊起，探寻逃路，彼见王立之处未有何人，于是向此方向突进而逃。大臣等问曰：“鹿由何人之侧逃脱？”彼等知由王之侧而对王嘲笑。王甚傲慢，不堪嘲笑，彼云：“予将捕此鹿。”王即乘车，命御者曰：“急速出发”，追往鹿行之路。从臣等因王车行过速，不能追及。御者伴王行至正午，不得见鹿而折返，于此盗贼村之近处见一安乐之洞窟，王下车沐浴并饮水上岸，御者持来车棚，围布于树荫之下，王横卧于彼处，御者亦坐而为王按摩。王时睡时醒，住盗贼村居之盗贼，为保护于王均进入森林，村中只遗留枪群鹦鹉及帕提寇兰巴一厨夫两者。恰于此时枪群鹦鹉出村见王，彼思：“杀此睡眠者，我等夺其装饰。”于是往帕提寇兰巴之前，告知此事。

    佛为说明此事唱次之五偈：

    一

              般阇罗国鹿猎师　　　　　御者之主为大王
              军队与共出狩猎　　　　　脱离群众入森林

    二

              彼于森林见小屋　　　　　此为盗贼之所建
              鹦鹉由此小屋出　　　　　彼言如次之粗言

    三

              一青年人乘马车　　　　　耳边配戴磨耳环
              头顶赤冠耀光辉　　　　　如同日中之太阳

    四

              王由御者来相伴　　　　　日中正午今犹眠
              我等速夺彼装饰　　　　　彼之一切为我有

    五

              王由御者来相伴　　　　　于今中夜孤独眠
              杀彼隐蔽以树枝　　　　　夺取衣珠与耳环

    彼闻此言往观，知为国王，心中恐惧，唱次之偈：

    六

              枪群！汝如一狂者　　　　　闻汝语何言
              王如炽燃火　　　　　袭彼得胜难

    枪群鹦鹉以偈答彼云：

    七

              帕提寇兰巴　　　　　汝始为发狂
              我母近裸形　　　　　何故汝嫌盗？

    国王醒觉，闻鹦鹉与厨夫共作人间之语，互相交谈。王自思：“此之场所危险。”为使御者速起，唱次之偈：

    八

              友！汝应急起立　　　　　御者！付马就车行
              我不喜此鸟　　　　　速往仙人处

    御者起立，付马就车而唱偈曰：

    九

              大王！车已被付马　　　　　强马付车行
              大王速乘车　　　　　去往仙人处

    王于乘坐时，信度骏马其快如风之奔驰。枪群鹦鹉见车之行，狼狈而唱次之二偈：

    一〇

              住于此处众伙伴　　　　　诸人皆往何处行
              彼等不见此等故　　　　　般阇罗王自由去

    一一

              应取石弓与剑枪　　　　　于般阇罗去路上
              正应杀彼取其命　　　　　勿使自由得解放

    如此彼到处叫喊巡回奔走之间，王已到达仙人之住处。恰于此时，仙人等为采集果实而外出，只有花鹦鹉在仙人之住处。彼见王出迎，优遇招待。

    佛为说明此事唱次之四偈：

    一二

              尔时鹦鹉以赤嘴　　　　　问候国王礼遇言
              大王！汝善来此甚相宜　　　　　稀有到来自在主
              今来此处缘何故　　　　　敢请大王共应语

    一三

              镇头迦果庇雅拉　　　　　迦斯玛利与蜜果
              大王！此等果实小且少　　　　　应视为食最上物

    一四

              此水亦清凉　　　　　自山窟来者
              大王！汝若欲饮之　　　　　可饮仙境水

    一五

              此处住伙伴　　　　　采果入森林
              王可自立取　　　　　我无与汝手

    王对彼之优遇甚为满足，唱次之二偈：

    一六

              此鸟甚善良　　　　　是为最正鸟
              然另他鹦鹉　　　　　喜为粗恶言

    一七

              我达仙人处　　　　　我对慈者告
              缚我欲杀我　　　　　生命勿解放

    花鹦鹉闻王之言，唱次之二偈：

    一八

              我等本兄弟　　　　　同为一母生
              育成于一树　　　　　共往异土地

    一九

              枪群入盗贼　　　　　我来仙人处
              彼恶我为善　　　　　彼盗我为仙

    彼为区别彼此之性质唱次之二偈：

    二〇

              伤害与束缚　　　　　奸策与诈欺
              掠夺与粗暴　　　　　此等彼学习

    二一

              修习真实与正法　　　　　节制制根不杀生
              施舍床座与饮料　　　　　我于此处育成者

    今向王说法唱以下诸偈：

    二二

              无论善与恶　　　　　持戒与破戒
              常从其人者　　　　　则为彼支配

    二三

              无论如何人　　　　　为友或奉仕
              一切如其人　　　　　共住相类似

    二四

              友爱化为友　　　　　渐触渐影响
              又如涂毒矣　　　　　如污未污矢

    二五

              智者怖染污　　　　　不为恶人友
              若有臭气鱼　　　　　触草草亦臭
              奉仕恶人者　　　　　染污亦如是

    二六

              若有格香树　　　　　触苏芳树叶
              其叶亦芬芳　　　　　仕智者如斯

    二七

              智者果实笼　　　　　如彼知成熟
              自己知发展　　　　　仕善不仕恶
              恶人到地狱　　　　　善人得善趣

    王喜闻彼之法语，此时仙人等归来，王向仙人等问候云：“诸大德等！对予同情，请住予之居所。”王得彼等许可，同往市内，并与花鹦鹉生命之安全，仙人等亦住于此处。王使仙人等住于王园，尽自己之一生予以照料，死后得生天国，彼之子亦高揭王伞，保护仙人之群。其王族继续七代之王，续行布施。摩诃萨住于森林，向通于正业之运命精进。

    结分

    佛说此法语后，佛言：“汝等比丘！如是提婆达多于前生亦被恶人所围绕。”于是为作本生今昔之结语：“尔时枪群鹦鹉是提婆达多，盗贼是提婆达多之伙伴，王是阿难，仙人群是佛之徒众，花鹦鹉即是我。”

    五〇四　巴拉提雅本生谭

    ［菩萨＝王］

    序分

    此本生谭是佛在祇园精舍时，对茉莉妃所作之谈话。某日王与妃因寝室之事争执，王怒对妃不顾，妃自思：“今如来尚不知王对予发怒之事。”佛知此事，翌日由比丘众围绕，入舍卫城托钵，到王宫门前。王出迎取钵，导佛入宫殿，比丘众顺次就坐，与以洗水，招待以精美之食物。食事终了时坐于一方，佛问曰：“大王！茉莉妃何故不出？”答曰：“彼女只醉心于自己之幸福。”佛言：“汝于前生生于非人之胎，与非人之妻作一夜间之分离，彷徨悲哀于七百年间。”佛应其请求，为说过去之事。

    主分

    昔日于波罗奈帕拉提雅王治国时，王思：“欲食炭焙之鹿肉。”王将王政委之于大臣等，自以五种之武器武装其身，由一群善加训练之犬围绕，自市内出发，入大雪山沿恒河而行，直至更再向上不能攀登，发现向恒河流入之河流，沿之前进，杀鹿与豚等，用炭火焙肉而食后，登至甚高之场所。彼处有美丽之河流，满水之时，水及于胸，其他处所，水仅达于膝，种种之鱼与龟，游弋其中。水边有银板色之砂，两岸有种种花实满枝而低垂之树，为花实之蜜汁所醉之种种鸟及蜜蜂群所围绕；树荫之下，有种种野兽来往寻访。于如此美丽之雪山川岸，有二人之非人互相拥抱接吻，以种种之方式悲鸣而泣。王登至彼河岸之犍陀摩罗山，见此非人之状，自思：“彼等非人何故如此悲哀？予试问其故。”王顾犬而弹指，善加训练纯种之犬，依王之指示，入于薮中之腹道。王知犬已隐藏，王将弓与箭筒及武器放置于树根之近傍，然后蹑足无声，徐徐往彼等之前，向非人问曰：“汝等缘何因由而泣？”

    佛为说明此事，唱次之三偈：

    一

              帕拉提雅王　　　　　离位出狩猎
              彼往香醉山　　　　　得见彼非人

    二

              犬群王抑止　　　　　弓箭置树侧
              往非人住所　　　　　彼等为对话

    三

              雪山冬去时　　　　　止于河岸边
              汝等因何故　　　　　不绝语悲痛
              我问于汝等　　　　　疑似人间体
              如何于人界　　　　　得知为汝名

    非人闻王之言，默然不语。彼之妻女，与王语曰：

    四

              马拉吉利山　　　　　班达拉伽山
              提库达之山　　　　　逍遥水河边
              我等实野兽　　　　　容貌似人间
              猎师知我等　　　　　呼我人非人

    其次王唱三偈：

    五

              彼此互爱相拥抱　　　　　汝等不幸缘何恼
              似人体者我问汝　　　　　何故林中失望泣

    六

              彼此相爱互拥抱　　　　　汝等不幸缘何恼
              似人体者我问汝　　　　　何故林中失望叹

    七

              彼此相爱互拥抱　　　　　汝等不幸缘何恼
              似人体者我问汝　　　　　何故林中失望悲

    此后两者之间有其他对话之偈：

    八

              猎师！我等某夜将别离　　　　　相互忆念无欲望
              回顾彼此心悲痛　　　　　此夜一过不再来

    九

              汝等失财或死父　　　　　此一夜间故回顾
              汝等因何为别离　　　　　似人体者我问汝

    一〇

              汝见河流速　　　　　多树蔽岩间
              阻塞河急流　　　　　尔时爱人渡
              我欲思从彼　　　　　共同渡彼岸

    一一

              安寇拉伽善思花　　　　　萨他利优泰伽花
              为我爱人饰华鬘　　　　　我戴华鬘思逢彼

    一二

              我集具罗波劫花　　　　　郁陀罗华波吒利
              此外尚须一种花　　　　　其名兴度瓦利他
              为我爱人饰华鬘　　　　　我戴华鬘思逢彼

    一三

              娑罗树之华满开　　　　　我作华鬘集树华
              为我爱人饰华鬘　　　　　我戴华鬘思逢彼

    一四

              娑罗树之华满开　　　　　我集诸华与积叶
              可作我等寝床用　　　　　我等今夜过彼处

    一五

              我有沉香与栴檀　　　　　以石碎破不注意
              故为爱人涂肢体　　　　　我亦涂香思逢彼

    一六

              娑罗树与萨拉拉　　　　　我集羯尼迦树花
              我到达时流水满　　　　　河川忽然横溢发
              夜渡之事我不能　　　　　空对岸无方法

    一七

              尔时我等立两岸　　　　　彼此相互共眺望
              一度哭泣一度笑　　　　　一夜度过甚烦恼

    一八

              猎师！晨朝太阳升起时　　　　　水流引退河得渡
              我等两者互拥抱　　　　　一度哭泣一度笑

    一九

              猎师！昔日此处相别离　　　　　不足三满七百年
              猎师！唯一生命今仅住　　　　　谁能得住无爱人

    二〇

              友！汝等寿命为几何　　　　　若能知得请语我
              上座长老有传说　　　　　告我寿命勿踌躇

    二一

              猎师！我等寿命一千年　　　　　其间生活无恶病
              我等不能离贪欲　　　　　苦少乐多终生命

    国王闻此，自思：“彼等虽为动物，为一夜之别离，哭泣彷徨七百年间，然予于亘三百由旬之大王国，舍大名誉而彷徨入于森林中，完全未完成予之义务。”于是回返波罗奈市。彼由大臣等问及：“大王，于雪山曾见如何稀有之事？”王即说明一切。王自此以来，多行布施，善用财产。

    佛为说明此意义，唱次之偈：

    二二

              闻此人非人之语　　　　　生命苦短王自思
              归返治国断狩猎　　　　　善用财产行布施

    述此偈后，更为说明唱次之二偈：

    二三

              闻此人非人之语　　　　　汝等协同勿斗争
              如彼人非人经验　　　　　依己罪业勿烦恼

    二四

              闻此人非人之语　　　　　汝等协同勿争论
              如彼人非人经验　　　　　依己罪业勿烦恼

    茉莉妃闻如来之法语，由座起立，合掌赞叹具备十力之佛，唱最后之偈：

    二五

              依佛之说我归依　　　　　闻佛种种有益言
              佛说法语断怖畏　　　　　赍幸福之沙门！
              汝将为我永长生

    拘萨罗王自此后以来，与妃共渡和合之生活。

    结分

    佛说此法话后，为作本生今昔之结语：“尔时之人非人是拘萨罗王，人非人之妻女是茉莉妃，帕拉提雅王即是我。”

    五〇五　苏马拿萨王子本生谭

    ［菩萨＝王子］

    序分

    此本生谭是佛在祇园精舍时，对提婆达多欲害佛所作之谈话。尔时佛告诸比丘：“诸比丘！彼欲杀我非自今始，前生亦如是。”佛而说古谭。

    主分

    昔日于拘楼国优多罗般阇罗市雷努王治国时，一苦行者名摩诃罗弃多由五百苦行者围绕住于雪山。为求盐与酸味，游行到优多罗般阇罗市，住于王园，与伙伴一同行乞，到达宫门。王见仙群之威仪，甚为满足，使彼等坐于高处，招待精美之饮食，以厚遇之。王告曰：“诸位大德！于此雨期，请住我园中。”王与彼等共往园所，为造居处，与出家生活之必要物品，王于看顾之后离去。自此后以来，彼等一切生活于王所。王无子女，切望生王子。

    雨期终了时，摩诃罗弃多云：“雪山风景优美，我等回返彼处。”彼等得王之允许，受王之款待与尊敬而后出发。途中于正午，脱离道路，彼与伙伴一同坐于一多荫大树下之嫩草地上，苦行者等开始交谈：“王家无保持血统之王子，彼若能得子即能持续其种族，王则实甚幸福。”摩诃罗弃多闻彼等之语，彼思：“王究竟能否生子？”彼知王可生子，如是告曰：“予诸友等！请勿忧心，今日晨朝之时，天子将降入王第一妃之胎，得以再生。”其中有一编发之伪梵志，彼思：“予今往为王家之伙伴。”彼于苦行者等出发时，假称卧病；“我等将行”，彼被催促，彼云：“予不能行。”摩诃罗弃多已知其诈病之缘由，彼云：“如能行时，请随后赶来。”于是伴随仙群往雪山而去。诈欺者至急回返，立于王宫之前告王曰：“摩诃罗弃多徒众之苦行者归来。”王立即召登宫殿，使彼坐于指定之席位。王向诈欺者寒喧坐于一方，寻问仙人等之健康。王云：“大德！汝甚早回返，何故如是提前归来？”“大王，予确已快乐住于仙群中，彼等曾谓若王能生子，护持种族，生得王子，实甚幸福。予闻此语，予思王果能生子与否，予以天眼眺望，见有大威力之天子降入第一妃苏月玛之胎，以为再生，予为此向王告述。大王！予言已毕，予将行矣。”王云：“大德！汝勿归去。”王甚满足欢喜，引导诈欺者住于园中，为彼准备场所。彼自此以来，住于王园受食，于是自名为天眼苦行者。尔时菩萨由三十三天降下再生，彼于命名之日，诸人称其名为苏马拿萨王子，王子受相当关心而育成。此诈欺之苦行者于园之一方侧面，作种种羹菜，并种植蔬菜，播莳蔓草，将此等物卖与菜贩，收积财产。菩萨七岁之时，王因边境之战乱，为平静边境而出发，行前嘱托王子：“对天眼苦行者不可怠慢。”于是某日王子思欲往晤编发梵志，前往王园，见伪编发梵志，上下著有结节之黄衣，两手持水瓶向菜田中灌水，彼知：“此伪编发梵志，自己不为沙门之法，竟作贩卖蔬菜之业。”彼问曰：“贩菜之主！汝何为耶？”王子辱彼，不顾而去。伪梵志自思：“彼只今已为我之敌人，尔后彼不知将为何事，于此期间，应将彼杀之。”彼于王归来之时，将石板投出于一边，打破水瓶，拆散草庵之草，全身涂油，入于庵中，遮蔽头部作非常痛苦之状，横卧于床上。王归市内，右绕而不入宫殿，思欲晤“吾友天眼”，来至草庵门前，见状云：“此究为何事耶？”王入庵内见彼横卧，抚其足而唱第一之偈：

    一

              何人恼害汝　　　　　何故汝沮丧
              今日无两亲　　　　　汝对何人泣
              今日于地上　　　　　何故绝气卧？

    伪编发梵志闻此，呻吟起立，唱第二之偈：

    二

              大王！见汝我满足　　　　　地之保护者！长久不见汝
              雷努王！汝子侵害我　　　　　我不能抵抗

    以下依列举之结合偈得知始末：

    三

              门卫速去身带剑　　　　　执行死刑入内室
              苏马拿萨王子死　　　　　速持彼之首级来

    四

              王之使者被遣去　　　　　彼向王子如斯云
              汝今为王见舍弃　　　　　王子！汝身不免遭破灭

    五

              王子心悲痛　　　　　十指合掌云
              我欲保生命　　　　　应使我见王

    六

              彼闻王子语　　　　　使者禀白王
              王子由远方　　　　　得见彼父王

    七

              带剑门卫速行至　　　　　大王！执行死刑者杀我
              今日我身犯何罪　　　　　我问理由王请答

    王云：“位最高者亦能成最低，汝之过失甚大。”为说明其过失唱次之偈：

    八

              朝晚浴于水　　　　　常不怠事火
              如此梵行者　　　　　何故称菜主？

    王子云：“大王！予呼其为菜主，有何过失？”于是唱偈云：

    九

              大王！多罗树根与果实　　　　　此等多种彼所有
              贮藏保护彼不怠　　　　　此婆罗门为菜主

    王子更云：“予称其为菜主，有其理由，如王不信，可问四门之菜贩。”王果使人往问，彼等告曰：“我等确由彼手买得种种蔬菜及果实。”王又调查种种蔬菜物品，事实已被判明。王子之同伴入草庵中将卖得蔬菜之金币及磨沙加货币之束持来示王，王知菩萨无罪，唱次之偈曰：

    一〇

              王子！汝实真实语　　　　　彼所有多种
              贮藏与保护　　　　　为此彼不怠
              是故婆罗门　　　　　汝称为菜主

    此后菩萨自思：“与如是愚痴之王近住，不如入雪山出家为宜。予向众人，显示其非，予得许可，于今日中出发出家。”彼向众人敬礼，唱次之偈：

    一一

              我集众人闻我言　　　　　无论都会田舍人
              我王听闻愚人语　　　　　毫无理由欲杀我

    彼如是云，要求离家，唱次之偈：

    一二

              树强能扩展　　　　　吾为汝分枝
              大王！向汝足敬礼　　　　　大王！允许我出家

    自此以下为王与王子对话之偈：

    一三

              王子！多财汝享受　　　　　我与汝主权
              今日汝为王　　　　　出家实甚苦

    一四

              大王！汝虽有财产　　　　　于世无所得
              昔我于天界　　　　　依意乐五欲

    一五

              大王！我于三十三天中　　　　　天女围绕享财宝
              王愚为他所支配　　　　　如斯王族不欲住

    一六

              为他支配我真愚　　　　　王子！许我只此一回罪
              然若再有如斯过　　　　　汝可如意为喜乐

    摩诃萨为教诫王唱次之八偈：

    一七

              作业不注意　　　　　思虑不确实
              如用药失败　　　　　结果必成恶

    一八

              注意为作业　　　　　确实为思虑
              如用药成功　　　　　结果是为善

    一九

              在家怠惰享诸欲　　　　　出家不自制欲心
              王者所行不注意　　　　　发怒贤者失正当

    二〇

              刹帝利王善注意　　　　　不注意事不可为
              大王！凡事注意而为者　　　　　增大名誉与光荣

    二一

              王应注意科刑罚　　　　　保护者！速急所作留烦恼
              正行为人有决心　　　　　事后于汝无悔恨

    二二

              分别作业于此世　　　　　所作为者无悔事
              贤者赞赏有幸福　　　　　长老赞叹有德者

    二三

              带剑门卫速行至　　　　　执行死刑者杀我
              大王！时我正坐母膝上　　　　　彼等无理且粗暴

    二四

              大王！为得美好之生命　　　　　苦难苦痛得解脱
              今日杀戮幸逃得　　　　　我望出家入雪山

    如是依摩诃萨说法时，王向妃交谈唱次之偈：

    二五

              苏丹玛！苏马拿萨此幼子　　　　　王子实为有慈愍
              我向彼言已成空　　　　　今日汝应向彼请

    然妃为劝子出家，唱次之偈：

    二六

              吾子！为比丘行应可喜　　　　　注意正法应出家
              一切有类刑罚废　　　　　无过失者到梵处

    于是王唱次之偈：

    二七

              汝言稀有实奇特　　　　　苏丹玛！汝言实甚苦恼我
              予言请子且留住　　　　　汝更嗾使子出家

    妃再唱偈云：

    二八

              乐无过失脱烦恼　　　　　游行此世入涅槃
              王子有志修圣道　　　　　我不得为妨碍事

    王闻此言唱结偈云：

    二九

              有想多闻博智慧　　　　　其人实应被奉仕
              如是得闻诸善说　　　　　汝心平静已无忧

    摩诃萨向两亲问候云：“若予有过失，请与谅许。”王子对大众合掌而向雪山出发。诸人归去时，诸神化为人姿而来，与菩萨超越七山之顶到雪山，依毗首羯磨妙匠所建之草庵，为仙道而出家。彼于其处十六年间，诸神以王族供奉者之姿奉事于彼。城中大众亦攻击伪编发梵志至死。菩萨得神通力达于梵界。

    结分

    佛说此法语后，佛言：“汝等比丘！昔日如是彼亦欲企图杀我。”于是佛为作本生今昔之结语：“尔时之诈欺梵志是提婆达多，母是摩耶夫人，摩诃罗弃多是舍利弗，王子苏马拿萨即是我。”

    五〇六　羌培耶本生谭

    ［菩萨＝龙王］

    序分

    此本生谭是佛在祇园精舍时，对布萨会所作之谈话。尔时佛言：“优婆塞等！守布萨会者为宜，昔之贤者舍龙之荣誉守布萨会。”佛应彼等之请，为说过去之事。

    主分

    昔日鸯伽国之鸯伽王，摩揭陀国之摩揭陀王各自治国时，在鸯伽与摩揭陀两国之间有一河名瞻波，彼处为龙王之住处，为羌培耶龙王所支配。某时摩揭陀王攻取鸯伽国，某时鸯伽王攻取摩揭陀国。某日摩揭陀王与鸯伽王战争，王败战乘马而逃，为鸯伽王之兵士追赶至氾滥之瞻波河边，王思：“于其死于敌手，不如入河而死为宜。”于是与马共同入河。尔时羌培耶龙王建造一宝石之珍亭，受大群水族围绕而享欲，马与王皆沉于水中，降至龙王之前。龙王见充分着饰之王，心生爱慕，由座起立云：“大王勿恐。”使王坐于自己之长椅，寻问沉水之缘由。王语一切，于是彼慰王曰：“大王勿恐，予使王为两国之支配者，七日间得大荣誉。”至第七日摩揭陀王与龙王离龙王住处，彼依龙王之威力，捕获鸯伽王夺其生命，行两国之政治。自此以后王与龙王亲密加深，王每年于瞻波河畔为造珍宝之亭，大出费用，向龙王捧献供物。龙王由大群水族围绕由龙之住处出来受取供物，大众眺望龙王之幸福。

    尔时菩萨生于贫困之家庭，为王之从者与王同往河岸，见龙王之幸福而起欲望。彼为布施守戒，于羌培耶龙王死后第七日死去，再生于龙宫王之室床上。彼之身体特别伟大，如同素馨树之花冠，彼见而后悔：“予为善业之结果，当生六天欲界最高天（他化自在天），恰如储藏室中配置之谷物，皆须依予而得，然今予再生此兽类之胎，生命有何必要？”彼起心思欲死去。尔时有一名苏摩娜之龙童女见彼自思：“此乃有大威力帝释之再生。”指示其龙童女等，手执种种乐器前来吹奏供养，使彼龙之住处如同帝释之住处。于是彼舍弃死之观念，废弃蛇身，一切庄严庄饰，坐于床上。由此以来，彼之名声渐高，彼于是治理龙国，后又悔恨自思：“生为兽类，又有何益？应为守布萨会，可自由往人间界，会得真理，以为灭苦之道。”于是于宫殿中为布萨会，然盛装之龙童女来彼之近前，使彼破戒，彼于其后遂离宫殿前往园中，然彼等跟随前往，于是布萨破坏。彼思：“今后予离龙之住处，前往人间世界，正守布萨会道。”尔后于布萨日，彼离龙之住处，至某边境之村，于大道傍坐于某蚁穴之顶曰：“有欲予之皮者可来取之；欲使予为蛇艺者，予将为之。”彼以身体为无条件之施物而不顾，彼盘卷而坐，守布萨会。

    大道往来之人见彼，皆以香花等物供养而过；边境之村人云：“龙王有大威力。”于彼之座位上建小屋，一面撒沙、供养香等。尔后以来，人人信仰摩诃萨予以供养，求愿子女。摩诃萨于半月之第十四日第十五日行布萨会，坐于蚁穴之顶，而于半月之第一日则归于龙之住处，如此为布萨经过相当之时日。某日龙王妃苏摩娜云：“大王！汝往人间世界行布萨而住，人间世界充满恐怖，甚是危险。若汝发生危险有恐怖时，我等依如何之前兆能得知耶？试请告我。”于是摩诃萨伴妃往吉祥莲池之岸云：“吾爱！若有人打我受困，则莲池之水混浊；若我为金翅鸟所捕，则水涸竭；若我为弄蛇者所捕，则水成血色。”彼语彼女如是之三前兆，为行第十四日之布萨，龙由龙之住处出往其处，坐于蚁穴之顶，身体之光辉，照耀蚁穴。彼之身体如银蝇之白，头如赤羊毛之球。菩萨于此生之身体，如锄柄之大小；于槃达龙王之一生，则如人腿之大小；而于护蝇龙王之一生，则如独木舟之大小。

    于此当时，于波罗奈住一童子往得叉尸罗，在有名阿阇梨之侧，修学有关以五根为对象之咒文。彼于归国途中见摩诃萨，彼思：“捕得此蛇于村、市、都中现艺，可得无数之财产。”以持有魔力之药品，诵魔法之咒文，行近彼前。摩诃萨听闻魔法咒文时，耳中如投入木片燃烧之感，头如为剑尖粉碎之痛，彼思：“彼究为何人？”于盘卷之中举头观望，彼见弄蛇童子，彼思：“予之毒强烈，若予发怒，射出鼻风，则彼之身体如一握之谷壳而破碎，然尔时予则破戒，予不能为。”彼闭目纳头于盘卷之中。弄蛇之婆罗门，口中嚼药诵念咒文，向摩诃萨之身体吐唾，依药与咒文之威力，唾及之处，其处即现肿物之状；于是彼捉其尾，使之直长延伸，抑制于山羊足杖之上横卧，强行系缚其微弱之头，使摩诃萨开口，彼向口中唾药，使之折齿，血满口中。摩诃萨惟恐破戒，闭目耐此苦状，而不观看。彼思：“予已使龙弱。”于是由尾开始恰如粉身碎骨施行击打全身，然后用卷带卷起，用磨线磨之，捉尾用布片抽打。磨诃萨之全身，涂满血污，彼忍受极大痛苦。

    弄蛇者知彼之弱态，于是以蔓草作笼，放入其中，携彼入于边境之村，于大众中作艺。摩诃萨以青色等等色彩，变换圆形四角等形，为大小之变化，一如婆罗门所望者跳跃，并百次千次举起头顶之物。大众欢喜，与以诸多之财物，一日之中，彼得一千金币及价值一千之道具。最初婆罗门思欲得一千金币之后，放彼归去，但继思：“在此边境之村，不过只得如此之财物，若能接近国王及大臣，则将更得甚多。”彼得一如意之货车，将道具放置车上，心情愉快乘坐其上，与多数从者往诸村市等处使摩诃萨作艺，彼云：“吾等往波罗奈乌伽塞那王处演艺后放彼归去。”彼以所杀之蛙与龙王食，龙王几度自思：“我不可杀生。”终不食之。彼又与甘旨之谷物，摩诃萨自思：“予若食此食物，将老死于笼中。”于是终又不食。婆罗门经一月后，到达波罗奈，于城门前之村作艺，获得无数之财物。王呼彼至云：“汝为我等表演。”“大王！谨遵王命，明十五日为王演艺。”王云：“明日龙王于王庭舞蹈，可集合大众前来观赏。”命令击鼓传知，次日装饰王庭，呼婆罗门至。彼入摩诃萨于宝笼之中，上覆美丽之毛布，彼自己亦就坐；王由高台而下，由大众围绕，坐于王座。婆罗门引摩诃萨出笼使之跳舞，大众不能自制，掀起数千衣服之波浪，纷纷解囊，于是七宝如雨，降落于菩萨身上。

    彼被捕以来经过一月，其间未食何物，苏摩娜自思：“吾夫长久滞在外面，月余不见归来，究有何事？”彼女往池边眺望，见水为红色，知其为弄蛇者所捕。彼女由住处出往蚁穴附近，见摩诃萨被捕之场所及其受苦之场所，彼女悲痛，往边境之村寻找。彼女闻发生之事，往波罗奈立于会众集合之王庭上空之中哭泣。王于彼入于笼中之时云：“此究为何事耶？”于是向各处眺望，见彼女立于上空而唱第一之偈：

    一

              目如电光晓明星　　　　　照耀空中汝何人
              汝为天女乾闼婆　　　　　我思汝非人间者

    今彼等之间有问答之偈：

    二

              我非为天女　　　　　亦非乾闼婆
              更非为人类　　　　　大王！我实为龙女
              来此有目的　　　　　为寻我夫主

    三

              汝心已混乱　　　　　诸根生烦恼
              眼中流痛泪　　　　　汝有何失耶
              龙女！缘何来此处　　　　　我问汝告我

    四

              大王！强而有伟力　　　　　呼彼龙与蛇
              某人为生活　　　　　捕去为作艺
              彼为我夫主　　　　　请解彼束缚

    五

              具备勇力者　　　　　如何陷敌手
              龙女！汝语其理由　　　　　我等知如何

    六

              龙可使市为灰烬　　　　　具备如是之勇力
              然龙尊重行正法　　　　　是故努力行苦行

    王问：“龙于何处被捕？”于是龙女为说明唱次之偈：

    七

              大王！龙于十四十五日　　　　　于十字路住布萨
              某人捕彼为生活　　　　　请王解放彼束缚

    如是语毕，再次请求唱次之二偈：

    八

              宝珠饰耳环　　　　　家住依水处
              一万六千女　　　　　向汝为归依

    九

              不依暴威力　　　　　我依正法求
              乡村与都会　　　　　赔偿牛百头
              蛇身与解放　　　　　使彼得自由
              我今求善者　　　　　速解彼束缚

    尔时王唱三偈：

    一〇

              不依暴威力　　　　　我依正法求
              乡村与都会　　　　　赔偿牛百头
              蛇身与解放　　　　　使彼得自由
              今为求善者　　　　　应解彼束缚

    一一

              猎师！我与百尼伽　　　　　高价珠耳环
              亚麻花美辉　　　　　四角长椅子

    一二

              二人同等妻　　　　　牡牛百牝牛
              我与此等物　　　　　蛇身得自由
              今为求善者　　　　　应解彼束缚

    于是猎师向彼云：

    一三

              大王！虽无多赠物　　　　　汝之言甚重
              我等解束缚　　　　　蛇身得自由
              今为求善者　　　　　应解彼束缚

    如是云毕，摩诃萨由笼中出，龙王出后，入于花间，舍自己之身，庄严为童子之形，大地如同崩裂，彼出来站立。苏摩娜亦由上空降下，立于彼之近傍。龙王合掌，向王敬礼而立。

    佛为说明此事唱次之二偈：

    一四

              羌培耶伽龙　　　　　向王为礼云
              迦尸王！我今礼敬汝　　　　　迦尸国之增益者！我今礼敬汝
              我向汝合掌　　　　　能重回居所

    一五

              人间曾有如是云　　　　　龙蛇之言不可信
              汝若向我语真实　　　　　龙王！我等愿见汝居所

    于是摩诃萨为使彼信而为誓言，唱次之二偈：

    一六

              假令风运山　　　　　日月落地上
              一切河逆流　　　　　大王！我不为妄语

    一七

              大空裂而大洋涸　　　　　大地回转富者负
              须弥山根遭破坏　　　　　大王！我终不为妄语者

    彼由摩诃萨如是云时，仍不相信：

    一八

              人间曾有如是云　　　　　龙蛇之言不可信
              汝若向我语真实　　　　　龙王！我等愿见汝居所

    王唱同一之偈谓龙王曰：“汝应感谢我所作之功德。相信汝言与否，事实之正与不正须有决定。”王为说明，唱他之偈：

    一九

              汝等实可怖　　　　　具有强烈毒
              汝有大伟力　　　　　迅速善发怒
              汝由束缚中　　　　　为我所解放
              我等之所作　　　　　汝等应得知

    于是摩诃萨为彼不信而发誓唱偈：

    二〇

              如我不为善业者　　　　　可恐形相地狱煮
              不得肉身之快乐　　　　　再捕入笼近死亡

    于是王信彼赞叹而唱偈：

    二一

              汝为真实之誓语　　　　　汝不发怒无恶意
              恰如夏季人舍火　　　　　愿金翅鸟舍龙族

    摩诃萨为王赞叹唱次之偈：

    二二

              恰如母对最爱子　　　　　大王！汝对龙族施哀愍
              我今与我龙族共　　　　　最大奉仕为王行

    王闻此欲往龙之住处，为令军队准备出发，唱次之偈：

    二三

              剑蒲阇骏马　　　　　斑色御王车
              付龙黄金饰　　　　　我往龙住所

    次乃等正觉之偈：

    二四

              大鼓杖鼓与锣螺　　　　　赠与乌伽塞那王
              王受尊敬出发去　　　　　灿然光辉女群中

    王由市中出发时，摩诃萨自己以神通力，于龙之住处作诸宝之壁，得见有门塔，庄严装饰通往龙宫之路，王与从者经通路入于龙宫，见有美丽之场所与宫殿。

    佛为说明此事，唱次之偈：

    二五

              迦尸国之主　　　　　见此黄金殿
              黄金堆砌地　　　　　蔽以琉璃板

    二六

              龙王身放光　　　　　光彩等太阳
              身如青铜色　　　　　辉耀如电光
              羌培耶住所　　　　　直如在天宫

    二七

              种种树遮蔽　　　　　充满诸色香
              迦尸国王入　　　　　羌培耶之宫

    二八

              迦尸国之王　　　　　进入龙宫时
              龙女为舞蹈　　　　　齐奏天之乐

    二九

              国王心欢喜　　　　　访问龙女群
              身涂白檀香　　　　　宫中最上品
              坐有支柱椅　　　　　黄金所造成

    当王向此处坐时，彼等持来最上之美味，向王运送天上之食物，又与一万六千之女及其他从者。王与从者七日间饮食天之食物，乐天之情欲，坐幸福之席，王称赞摩诃萨之荣誉问曰：“龙王！汝舍如此之幸福，于人间界坐于蚁穴之上，何故住于布萨会耶？”彼答覆王。

    为说明此事，佛言：

    三〇

              国王乐向龙王语　　　　　天宫光辉如太阳
              此等最胜非人界　　　　　龙王！缘何目的汝苦行？

    三一

              龙女圆指赤手足　　　　　金环装饰着美衣
              血色优美取饮物　　　　　殷勤劝进他饮食
              如是最胜非人界　　　　　龙王！缘何目的汝苦行？

    三二

              河川平静有鳍鱼　　　　　阿达萨鸟昆达鸟
              锦鳞游泳天真乐　　　　　浅滩充满美妙音
              如是最胜非人界　　　　　龙王！缘何目的汝苦行？

    三三

              苍鹭孔雀天白鸟　　　　　美妙鸣声杜鹃翔
              如是最胜非人界　　　　　龙王！缘何目的汝苦行？

    三四

              庵罗娑罗提拉伽　　　　　阎浮树与郁多罗
              此等诸树花开放　　　　　尚有波吒梨树花
              如是最胜非人界　　　　　龙王！缘何目的汝苦行？

    三五

              到处存有汝莲池　　　　　天之香气常发散
              如是最胜非人界　　　　　龙王！缘何目的汝苦行？

    三六

              非为财产非为子　　　　　大王！又非为我延寿命
              予所切望人间胎　　　　　故我努力行苦行

    彼如是云时，王唱次之偈：

    三七

              汝有赤眼广阔胸　　　　　刈发与髭为庄严
              巧涂紫檀香树料　　　　　如乾闼婆照诸方

    三八

              汝有神通大威力　　　　　具备一切大欲望
              龙王！我今问汝何理由　　　　　人间如何优此界？

    于是龙王为向彼说明而如是云：

    三九

              大王！惟有人间界　　　　　清净有节制
              我得人间胎　　　　　欲能终生死

    王闻此唱偈云：

    四〇

              有想多闻博智慧　　　　　其人实应受奉仕
              龙王！我今见汝与龙女　　　　　多为善行可转世

    于是龙王向彼云：

    四一

              有想多闻博智慧　　　　　其人实应受奉仕
              大王！汝今见我与龙女　　　　　一切善行可多为

    如此语毕时，王欲归去，向龙王乞许：“龙王！我等长留，现欲归去。”于是摩诃萨向彼云：“大王！请王取所欲之财物。”龙王示其财产而唱偈云：

    四二

              诸多黄金我所有　　　　　堆积多罗树之高
              由此运去造家屋　　　　　且可人人造银壁

    四三

              我有真珠毗琉璃　　　　　混合亦有五千车
              由此运去撒内室　　　　　无有污染无尘垢

    四四

              最胜王！汝心如是广光辉　　　　　可筑最胜诸天宫
              富而且荣波罗奈　　　　　汝住其处智治国

    王闻彼语与同意。于是摩诃萨于龙王住处，击鼓传知云：“诸王臣等可随意运取黄金与财物。”而积数百车赠为王之财产，尔时王得大荣誉，由龙宫出发往波罗奈。由此以来传闻阎浮提之平地即产黄金。

    结分

    佛说此法语后，佛言：“如是昔之贤者，舍龙之幸福而住于布萨。”于是佛为作本生今昔之结语：“尔时之弄蛇者是提婆达多，苏摩娜是罗睺罗之母，乌伽塞那王是舍利弗，羌培耶龙王即是我。”

    五〇七　大诱惑本生谭

    ［菩萨＝王子］

    序分

    此本生谭是佛在祇园精舍时，对圣者堕落所作之谈话。此事已于［第二六三］详述。此处佛亦言：“汝等比丘！此女亦使圣者堕落。”于是佛为说过去之事。

    主分

    昔日于波罗奈——如是此事详述于小诱惑本生谭中［第二六三］昔日之事。尔时菩萨由梵天世界降生为迦尸国之王子，其名为阿尼提健多［不好妇人之香］王子。王子不安住于妇人之手中，饮母乳时亦作男装为之；住于远离之禅堂，不见妇人之面。

    佛为说明此事，语次之四偈：

    一

              神子持大力　　　　　降由梵天界
              一切法充足　　　　　生为国王子

    二

              爱欲与欲念　　　　　梵天界不存
              王子悟此道　　　　　彼亦厌爱欲

    三

              彼于王宫内　　　　　设置修禅室
              独自入其中　　　　　住于深思念

    四

              子心父烦恼　　　　　国王亦叹息
              予只一人子　　　　　彼不乐爱欲

    第五偈为国王语苦恼之偈：

    五

              此有如何术　　　　　何人告知予
              唤起吾子爱　　　　　何人能诱导

    次之一偈半为等觉者之偈：

    六

              此有一少女　　　　　歌舞容色丽
              优于奏管弦　　　　　出至国王前

    七

              赐为王子妃　　　　　予能捉其心

    少女唱以上半偈。

    国王答此，向少女云：

    七

              汝能惑王子　　　　　则彼为汝夫

    王并云：“与此少女十分之便利。”王遣少女往侍王子。彼女于天明之时，携琵琶往王子寝室之边间近所伫立，彼女欲诱惑王子以指尖弹琵琶为优美之音声而歌。

    佛为说明此事，作如次之言：

    八

              少女入王宫　　　　　包含诸爱情
              扰心使娱乐　　　　　歌优美之歌

    九

              少女之歌声　　　　　入于王子耳
              欲乐情涌起　　　　　彼向侍臣问

    一〇

              何人之歌声　　　　　样样起高亢
              乱心扰吾耳　　　　　速行往调查

    一一

              王子！此为一少女　　　　　美丽多爱娇
              向君有爱情　　　　　更增可爱性

    一二

              伴来使近前　　　　　庵室近我身
              伴入彼室中　　　　　可闻彼歌唱

    一三

              壁外为歌唱　　　　　少女入室内
              如森林捕象　　　　　陷阱捉王子

    一四

              王子醒爱欲　　　　　嫉妒之念生
              惟我独占爱　　　　　不使他人生

    一五

              取剑杀诸人　　　　　王子出宫门
              惟我爱少女　　　　　不使他人生

    一六

              国中住诸人　　　　　皆集而叹息
              大王！君之御王子　　　　　杀伤无罪人

    一七

              王原为武士　　　　　国外逐王子
              于吾领域内　　　　　汝不可为止

    一八

              王子携妻去　　　　　徘徊着海边
              安置于草庵　　　　　入林拾树实

    一九

              尔时一仙人　　　　　飞来由海上
              今待食事时　　　　　飞入草庵中

    二〇

              其妻惑仙者　　　　　汝观！非行为何事
              梵行彼消去　　　　　失去神通力

    二一

              不久将入夜　　　　　王子集果实
              多数携归来　　　　　庵之轩上挂

    二二

              仙人见王子　　　　　急往海边遁
              彼思飞空中　　　　　反向大海沉

    二三

              王子见仙人　　　　　深沉往水底
              涌出怜悯情　　　　　彼唱次偈文

    二四

              飞来依仙术　　　　　汝不沉于水
              因邪恶妇女　　　　　沉往大海底

    二五

              诈伪惹心动　　　　　修业妨梵行
              沉堕彼妇人　　　　　知者应远避

    二六

              言语多温柔　　　　　犹如川水流
              沉堕彼妇女　　　　　知者应远避

    二七

              妇女为己欲　　　　　侍人为黄金
              如烧火焰薪　　　　　忽焉男灼尽

    二八

              彼闻王子言　　　　　仙者得解脱
              再复禅定道　　　　　飞往空中去

    二九

              王子见远空　　　　　目送仙者行
              心内叹无常　　　　　决心誓出家

    三〇

              此世得解脱　　　　　王子心欲乐
              清净皆舍去　　　　　上生梵天界

    结分

    佛说此法语后，佛语：“如是，汝等比丘！为妇人圣者亦为堕落。”于是佛为说明四谛之理——说示终了，不幸之比丘得阿罗汉果——于是佛为作本生今昔之结语：“尔时之阿尼提健多王子实即是我。”

    五〇八　五贤人本生谭

    五贤人本生谭包摄于大隧道本生谭［第五四六］中。

    五〇九　护象本生谭

    ［菩萨＝司祭官子］

    序分

    此本生谭是佛在祇园精舍时，对出离之事所作之谈话。尔时，佛言：“汝等比丘！此非自今始，如来于前生，即已行出离。”于是佛为说过去之事。

    主分

    昔日于波罗奈有郁瘦歌罗王，王之司祭官为王幼时之亲友，此二人均无子女。某日二人畅叙而坐，彼等自思：“我等荣誉已达极点，但无子女，将如之何？”尔时王对司祭官云：“友！若君家有子，使继承我王国之王位；若予有子，则继承君家之财产。”二人彼此如是约定。

    某日司祭官往自己食邑之村，归来将由南门而入时，见都城外侧有一贫穷妇人抱诸多之子，共有七人，均甚健康；一子抱食用之钵与器皿，一子持长凳与席，又一子在前一子在后随同步行，一子牵于妇手，其次一子挂于腰间，最后一子负于肩上。司祭官问妇人曰：“此儿童等之父，现在何处？”“大人！此儿童确为无父之人。”“然则如何汝有七人之子。”妇人不向林外之处而向城门处所生之尼拘律树指曰：“大人！予向此尼拘律树栖住之树神祈求而得，树神授我如此之子等。”司祭官曰：“汝引我往树处。”于是通过妇人引导，彼由马车降下，近于尼拘律树之根前，用手取其枝而摇动不已：“汝树神！汝对王不公，王每年以千金向汝奉献供物，而汝对王不授与子息，而彼贫穷之女，究竟有何等供养，汝竟授与子息七人？若汝不对我王授与子息，由今日至七日后，予将必剥汝之根，截取而寸断之。”司祭官如此胁迫树神而去。彼以如此方法，日复一日，六日之间继续胁迫，至第六日彼捉树枝曰：“树神！今只余一晚，若不授与我王王子，则明日汝将脱离此世再见。”

    树神善自思考，此事已完全判明：“若不授与彼婆罗门子息，则予之栖所必将破坏。予须善为计划，授彼子息。”于是彼往四大天王处告知此事，然此诸神无授子之力，不与采纳；于是其次又向二十八人夜叉大将之处求授，亦同样无用；于是向诸神之王帝释之处禀告，帝释自思：“究竟与王以子与否？”而彼发现有福德成熟四位神子，彼等前生于波罗奈为织物师，以工作所得，分为五分，以四分为各各自颁领之分使用，而取此第五分共同为布施之善业，四人死后均得生入三十三天。为生夜摩天国，彼等修此六天国顺逆经巡之成就法，恰于此时由三十三天没而变生于夜摩天国之时，帝释往彼等之处，唤止其行：“诸兄！贵君等须往人间一行，变生郁瘦歌罗王第一后妃之胎。”“谨遵台命，予等前往。”但彼等曰：“但予等并不出生于王族，而为生于司祭官之家，予等将于青年之际，收弃爱欲而出家。”帝释只有承诺，将彼等同意之事告知树神。树神大喜，向帝释问候后，归来自己之栖所。

    翌日，司祭官集合强力之男士，手执斧与劈刀，来至木树根前，彼捉树枝而言曰：“树神！今日为予请托之第七日，亦为汝将告别之时。”于是树神以大威神力破开树干而出，以美妙之声向彼言曰：“婆罗门！汝只求一子，可以止矣，予与汝四子。”“子息于我，不成问题，请授与我王子息。”“不然，只授与汝。”“此不公平，请授与予及吾王各二子息。”“不也，不能授王，只授四子与贵君，然唯得授贵君，但此四人之子，不能居家，于青年时代，即应出家。”“汝只授与子息即可，不使彼等出家，乃为我等之事。”树神向司祭官惠赐子息之事调适之后，入于自己之栖居中。自有此事以来，对树神之崇拜，大为盛典。

    最年长之神子由天界没，生于司祭官夫人之胎，命名之日，名之为护象，为不使之出家，委诸象役之手养育。当彼能站立行步之时，第二之神子由天界没，生于同一夫人之胎，出生后命名为护马，交与马役养育长大。第三子命名为护牛，交与牛役之处。第四子命名为护羊，交付与羊役之处。于是各各长成，育为成长美丽之少年。

    然恐此等青年出家，凡出家者均由国中逐出，使迦尸国中无一出家之人。四人青年，性情粗野，无论走向何处，所到之处必由彼边持来掠夺物。

    护象年已十六，身体见如成年之人，王与司祭官思考：“子息等已甚长大，于树立王标帜伞盖之时，彼等究将如何？彼等于灌顶仪式完毕，其后将于诸人中有破坏规定者出，如是则出家者亦必前来，此子等见出家者必皆出家。如此则国中起大动摇。——今且以一子试之，然后再采行灌顶之仪式为宜。”如是思考，二人扮作仙人姿态，欲索食物来至护象青年住居之入口处。彼见二人大为欢喜，往二人之近前，问候已毕，唱次之三偈：

    一

              我等实未见　　　　　婆罗门！汝似天人姿
              发结大螺髻　　　　　肩上负荷物
              齿黑污不洁　　　　　头上被尘土

    二

              我等实未见　　　　　仙人娱正德
              外着黄袈裟　　　　　身缠树皮衣

    三

              尊者！请受座与水　　　　　为足涂膏油
              招待佳肴馔　　　　　尊者请受食

    彼如是对二人一一礼敬。尔时司祭官云：“汝护象！汝不知我等为何人而为是言。汝思我等为住于雪山地方之仙人，我等非是仙人，此为郁瘦歌罗王，予乃汝之父司祭官也。”“然则何为扮为仙人之姿？”“思欲对汝试探。”“为何对予试探？”“若汝见我等不思出家，吾等思使汝取行灌顶得即王位，以是之故而来。”“父亲！王国对予实无意义，予欲出家。”“汝护象！不可。”父云：“此非汝出家之时机。”彼为斯言，向子谕其意志，唱第四之偈：

    四

              先学吠陀善理财　　　　　护象！子孙住居应确立
              诸香诸味汝乐受　　　　　而后应赞彼牟尼

    于是护象以偈答曰：

    五

              我学吠陀非真理　　　　　护得财物为何用
              虽得子孙不攘老　　　　　诸香诸味我解脱
              实依我今所为业　　　　　我得梵天再生果

    王闻青年之言唱偈云：

    六

              尔言实然有真理　　　　　依业尔有再生果
              然尔父母斯老去　　　　　冀尔健全保百寿

    青年闻此云：“大王！王何出此言？”于是唱次之二偈：

    七

              大王！死为不离之友情　　　　　老为难绝之友爱
              然能得知不死者　　　　　可冀健全保百寿

    八

              恰如人浮于船舟　　　　　驾彼运行至彼岸
              如此病老不绝间　　　　　运人最后至死手

    彼向二人教示如此有情之寿命如何短促：“大王！大王且立于彼处，予与大王言语——只此之时，予即为病老死所逼迫，王勿懈怠。”彼遗留忠告，向王与父为礼后，与自己随从人等弃波罗奈国出家而去。诸多人众云：“出家乃极正当之事。”于是一同随之出发，长达一由旬之行列，随同护象人等一同来至恒伽河之河岸。彼眺望恒伽河之水流，为必要之准备而入禅定，彼思：“此来集之诸人，必非常之多。”“予将使自己三人之弟、两亲、王与后妃乃至其扈从人等——一无所遗，悉皆出家，于是波罗奈市将为全空。在此等人众集来之前，自己将居留于此处。”于是彼坐于其所，教导诸多人众。

    翌日，王与司祭官自思：“护象舍弃王国与诸多人等往恒河之岸边出家，今向护马作一试探，使为之灌顶。”二人仍为仙人之姿，来至彼家之门前。护马见二人心甚欢喜，来至近前，彼此问答仍如以前之言语，二人亦说明前来之动机。“兄长护象居于予上，奈何首先第一持白伞盖来予之处？”“此因汝兄无意于王国而请求出家。”“予兄今在何处？”“今坐于恒河之岸边。”“予兄所唾弃之痰，对予如何为用？世间之有情，诚为愚而无智慧者，是故不能弃舍烦恼，然予必弃之。”于是彼向王及自己之父说法唱次之二偈：

    九

              爱如泥海似泞土　　　　　魅惑烦恼不得越
              溺于其中到魔国　　　　　心贱难得渡彼岸

    一〇

              此者尝为非道业　　　　　彼受其果难解脱
              彼者成就我守护　　　　　非道之业不可为

    “贵君等请站立稍待，予向君等有语相谈——此时君等已为病老死所追迫。”彼与此忠告后，诸人相从，绵亘一由旬，往护象之处而去。护象坐于空中说法：“吾弟！来集之诸人甚多，我等止于此处为宜。”护马答称：“甚善。”

    翌日，王与司祭官往访护牛之住居，而受同前之欢迎，彼等说明来访之缘由，彼亦与护马同样加以拒绝。“予自久以前即思欲出家。恰如于森林中走失牡牛，予为把握出家生活而彷徨，今已发现牡牛之足迹，予已发现予等弟兄能行之道，予取其道而行。”于是彼唱次之偈：

    一一

              恰如林中走失牛　　　　　大王！为发现彼穷搜索
              大王！如斯吾失真目的　　　　　大王！使吾如何不搜索？

    二人云：“一日、二日或三日皆可，汝来我等之处如何？汝使我等安心而后出家。”“大王！今日应为之事，不可明日为之。为善之事，应于今日，今日当下为之。”彼如是云，唱次之一偈：

    一二

              明日复明日　　　　　人徒过时光
              不还再不来　　　　　推攘贤者善

    如是护牛以上二偈说法后：“贵君请立于彼处稍待，予与贵君有语相谈——此时贵君等即为病老死所追迫。”于是彼由诸人相随一由旬，往彼二位兄长之处而去。护象亦由空中向彼说法而教之。

    又于次日，王与司祭官同往访护羊，而受欢迎并说来访之缘由。王如是云：“汝立伞盖，继承王位。”彼即讯问：“予兄等现居何处？”“彼等无意于王国，弃白伞盖而出家，三由旬人等随往坐于恒河之岸边。”“兄等唾弃之痰，以予之头而受之，予实为愚痴之事，予亦欲出家。”“汝尚年幼，尚为我等看顾之身，伺至年老再行出家。”“是何言耶？——实际有情年少年老，同皆死去。此人年幼而死，彼人年老而死，死于何人之手足，并无标帜。予不知予之死期，只今予欲出家。”于是唱次之二偈：

    一三

              年青处女有光辉　　　　　艳姿醉人似桃花
              无上快乐味不久　　　　　死魔之神捉彼去

    一四

              年青美貌佳瞳目　　　　　黄金之色髯红蓝
              吾离爱欲弃家去　　　　　大王！请与宽恕吾出家

    彼如斯云：“请贵君立于彼处稍待，予与贵君有语交谈——此时贵君等即为病老死所追迫。”彼向二人问候已毕后，诸人伴随一由旬往恒河之岸而去。护象于空中说法后云：“来此集合之人，必定甚多。”彼依然坐于彼处。

    翌日，司祭官坐于坐褥当中自思：“自己之子等，皆已出家，自己完全成为如掉落枝叶之一株断木，自己亦将出家。”于是与其妻商谈。

    一五

              树依枝叶始得名　　　　　已掉枝叶只树株
              今吾四子并失去　　　　　婆斯搋！今予应入托钵时

    彼唱此偈后，呼集婆罗门等，六万之婆罗门集合而来。彼问曰：“君等思欲何为？”“尊师！贵君究欲何为？”“予思往予子等处出家。”“如是地狱不只为贵君而失热，予等亦欲出家。”彼与其妻遗八十俱胝财产，由婆罗门群相随一由旬，往子等之居所。护象于空中为彼与其随来之人等说法。

    翌日，婆罗门妻自思：“予之四子弃白伞盖，出家而去，吾夫婆罗门亦舍弃司祭官之地位与八十俱胝之财产，往予子等之处而去，如是予将如何处之？——是矣！予亦往行与子等相同之道。”彼女依古例，叙其感动之偈：

    一六

              恰过雨期时　　　　　破去陷网罗
              鹅自由飞翔　　　　　我子背吾去
              如苍鹭飞空　　　　　如何不追索？

    “知此以上情形，如何能不出家？”彼女决心呼集婆罗门之女等。“贵女等思欲何为？”“夫人！贵女究欲何为？”“予思欲出家。”“如是予等亦欲出家。”彼女舍弃荣耀，由婆罗门女等伴随一由旬往其等之处。护象亦于空中为彼女及随从之女众说法。

    翌日王问：“司祭官往何处耶？”“大王！司祭官阁下及其夫人，完全舍弃自己之财宝，由诸人随从二三由旬前往其子等所居之处。”王云：“如是将无主之财产没收，运往自己之处。”命令由司祭官之家，运来财产。然王之第一后妃见此，向王问讯究欲何为。“由司祭官之家运来财产。”“司祭官今往何处？”“与夫人出家而去。”后妃闻此自思：“此王实愚，今将彼婆罗门与其夫人及四子等所弃之粪，唾吐之痰运至自己之家，实甚迷执。予以譬喻使王开眼。”于是由屠宰场持来畜肉，堆积王苑之中，张网围绕，惟于垂直向上置一通路。秃鹰由远方见肉，降来其所，然其中之贤者，则发现张网，自思，若身体过重，不能直飞上去，于是吐弃所食之肉，不挂于网直飞上去；但愚者之鹰等，则连吐弃之肉亦食，身体加重，不能直飞上而挂于网上。侍臣等捕其一只，献与后妃，后妃持之往王前云：“大王！请来，请王观赏王庭有趣之事物。”后妃言毕，开启大窗：“大王请看！请观赏彼秃鹰等。”于是唱次之二偈：

    一七

              鸟等食而弃　　　　　得逃飞高空
              食而不弃者　　　　　捕入我手中

    一八

              今有婆罗门　　　　　吐弃诸爱欲
              大王！尔食吐弃食　　　　　彼实值赏赞

    王闻此终日垂悔恨之泪，彼思三界如火烧：“今日自己将弃王国而出家。”彼深受感动，唱赞叹后妃之偈：

    一九

              人坠泥海泞土中　　　　　恰有强男举弱者
              妃！尔今举喻为渡我　　　　　梨！我以美偈赞叹汝

    彼如斯云毕，瞬间即欲出家，呼集廷臣等至：“尔等欲为何思？”“大王！王究欲何为？”“予思欲往护象之处出家。”“如是予等亦欲出家，大王！”王舍十二由旬之波罗奈市及其王国，王云：“望白伞盖者可立之继承王位。”王为廷臣等围绕，诸人相随三由旬，向子等所居之处出发。护象于空中为王及其从来诸人说法。

    佛为说明王之出家事，唱次之偈：

    二〇

              郁瘦歌罗王　　　　　弃国出家去
              如龙象断网　　　　　今后得自由

    次日，市内最后所余之人等集于一处，来至王宫入口，彼等请求面谒后妃。彼等入于宫内，向后妃申致问候，立于其傍，以偈申述云：

    二一

              王既乐出家　　　　　舍弃王国去
              郁瘦歌罗王　　　　　人中最秀者
              妃实亦如王　　　　　尔今临国事
              请妃统御国　　　　　吾等愿守护

    后妃闻多人等之所云，唱余偈云：

    二二

              王既乐出家　　　　　舍弃王国去
              郁瘦歌罗王　　　　　人中最秀者
              吾亦欲一人　　　　　彷徨于此世
              心舍诸欲爱　　　　　弃去徒然乐

    二三

              王既乐出家　　　　　舍弃王国去
              郁瘦歌罗王　　　　　人中之秀者
              吾亦欲一人　　　　　彷徨于此世
              心舍诸欲爱　　　　　弃去所有爱

    二四

              时间已过逝　　　　　夜夜亘绵绵
              青春之纽带　　　　　逐年消失去
              吾亦欲一人　　　　　彷徨于此世
              心舍诸欲爱　　　　　弃去徒然乐

    二五

              时间已过逝　　　　　世世亘绵绵
              青春之纽带　　　　　逐年消失去
              吾亦欲一人　　　　　彷徨于此世
              成为寂静身　　　　　超越一切缚

    二六

              时间已过逝　　　　　世世亘绵绵
              青春之纽带　　　　　逐年消失去
              吾亦欲一人　　　　　彷徨于此世
              成为寂静身　　　　　超越一切缚

    后妃以此等偈教民众后，集合廷臣之夫人等：“汝等思欲何为？”“后妃夫人！贵女究欲何为？”“予思欲出家。”“然则予等亦欲出家。”后妃允其所请，于是于宫廷中开启黄金之藏，处处充满莫大之财宝，后妃于黄金板上刻字云：“此为布施故，可随意持去。”然后将黄金板结缚于宫殿之屋柱之上，并以大鼓巡回传知市中。如是毫无吝惜舍弃一切之荣誉与财产，出市而去。尔时市中之人等，起大动摇：“王与后妃皆言弃国出家而去，我等将如之何？”于是诸人放弃家庭，牵子女之手，出市而去。店铺排列，空无一人，亦无一人回顾，诸人随同后妃三由旬往彼之处所出发。护象于空中为后妃及从来诸人说法，于是长达十二由旬诸人随彼向雪山出发。

    护象使十二由旬之波罗奈市成空，彼率出家之诸人众往雪山而行。彼等到达其处，将行出家生活。迦尸国中人众，大为动摇而来，最终随从护象人等，总数长达三十由旬，彼与此等诸人相随进入雪山。

    帝释冥想，已知其事：“护象青年，毅然出家，其集合之人等，当然甚众，住居场所，当然不足。”于是命天匠毗首羯磨：“汝往建设长三十六由旬，幅十五由旬之仙处，为出家者整备必要之物品。”天匠受命于恒伽河之河岸居住舒适之场所建造依据命令之仙处，于草庵之中作小枝之敷物及树叶之敷物——如是设置座席及造作出家人所需之一切物品。每一庵之入口各有一经行之处，并区分昼夜之场所，具备涂漆之板凳，在各各场所有开满种种颜色之香花花薮，每一经行处之端则有一充满清水之水桶。于各各庵前生长果树——树上均有种种成长之果实。凡此一切皆依神力而成。毗首羯磨如是建设仙处，于草庵中为出家者等整备必要之物品后，以自然所生之朱色，刻画于壁上云：“不问何人，凡爱乐出家者，可取此资具。”更依神力使恐怖之鸟兽音声及人非人等由其场所远离。于是向帝释之处归去。护象青年经小径进入帝释所赠之仙处，见有朱色刻文。“帝释知自己断行此大出离之事。”彼启扉入庵。彼持仙者之标帜出至经行处，于是一时往返经行后，使其他诸人亦如法行之。彼善调仙处，使持年幼儿童之妇人居于中央之庵中，其次为年老之妇人，其次使未产子之妇人入庵，周围则为男人之庵围绕。

    时有一王闻波罗奈无王居住而前来。彼观市容装饰美丽整齐，登上王宫，到处积满财宝，彼思：“弃如是之市而断然出家，足证出家实为善举。”彼思出家实有正理，彼醉心于问道，往护象之处而来。护象来至森林之一端，出而与彼相会，坐于空中为其诸人说法，而来此仙处诸人全部皆使出家。

    如此同一情形，其他有六人之王出家。而此等七人之王均皆弃其财宝，而三十六由旬之仙境，为此毫无虚隙，各处充满。凡有爱想而运思之人，伟大之护象即向其人说法，教以梵住法及遍处法之修行。彼等大部分皆修得禅定与神通，三分之二再生于梵天界。其余第三部分再行三分，一入梵天界、一生六欲天、一则勤于仙人之用而生于人间。此三者皆再生于三善趣。如此护象所教者无地狱、饿鬼、畜生、修罗之世界。

    结分

    于此丹巴攀尼（锡兰）岛使大地震撼之昙摩崛多长老，住于卡达堪达伽拉之布萨提婆长老，住于鸟婆利曼达伽、玛拉雅之摩诃桑伽拉其达长老，玛利摩诃提瓦长老，住巴吉利之摩诃提瓦长老，住瓦曼陀巴巴拉之摩诃锡瓦长老，住伽拉瓦利曼他巴之摩诃那伽长老——与库达拉之会众，无迦巴迦者之会众，秋拉苏塔索玛之会众，贤者之会众及护象之会众，皆置一切不顾而敢为出离之人。佛亦作是言曰：“善事应急……何以故，善事不急则不成就。”

    佛说此法语后，佛言：“汝等比丘！如是如来于前生亦敢为大出离。”于是佛为作本生今昔之结语：“尔时之郁瘦歌罗王是输头檀那大王，后妃是摩诃摩耶，司祭官是迦叶，司祭官之妻是跋陀迦比罗，护马是阿那律，护牛是目犍连，护羊是舍利弗，其他诸人是从佛之诸人，而护象即是我。”

    五一〇　铁屋本生谭

    ［菩萨＝王子］

    序分

    此本生谭是佛在祇园精舍时，对大出离所作之谈话。佛言：“汝等比丘！此非自今始，如来于前生即行大出离。”佛于是为说过去之事。

    主分

    昔日梵与王于波罗奈之都治国时，梵与王第一之妃怀妊，对胎儿注意看顾，恰于月满夜明之时，分娩王子。——于前生有一与彼女同事一夫之女，为彼女之恋敌，此女立誓云：“贵女所产之子，予必食之。”事实此女自身为一石女，对其母子怨恨，遂抱此誓变生为夜叉之胎。而另一方之彼女则变生为王之第一之妃，今遂产此子。——然彼夜叉之女今得见有机会，前来现恐怖之姿，现于后妃之前，攫捉王子而逃去。后妃大声喧叫：“夜叉捉我王子逃去。”然对方之夜叉女食此子如食大葱头，顷刻嚼食已尽，并挥舞手式，向后妃怒视威胁而去。王闻知此事，自思：“应以何法对此夜叉之女？”除默然之外，别无良策。

    后妃于再分娩王子之时，王严重加以警戒，然后妃产落王子之同时，夜叉女再现，食王子而去。于第三度，摩诃萨得于后妃之胎再生，王集合多人问曰：“后妃产子，此夜叉女来食，究有何法保护为宜？”有者答曰：“夜叉畏多罗树之叶，于后妃手足可结缚多罗树之叶。”又有他者答曰：“夜叉畏铁屋，可造一铁屋为宜。”王从后者之言，呼集国中之铁匠，命造一铁屋，且任命一监督者。彼等于城内选择适当之场所建造铁屋，一切梁柱及屋之各部，均完全用铁，九阅月中完成一四角铁所造之屋，其中常用灯火照明。王知后妃产月将满，与后妃一同进入此一装饰美丽之铁屋。后妃于此屋中分娩一具有福德相之王子，命名为铁屋王子。王将王子交付乳母之手，并派遣多人守护。王与后妃一同巡回右绕市中后，登上高阁。一方夜叉之女不能食子，为往毗沙门神处索水，遂至丧命。

    摩诃萨于铁屋中长成，具有智慧，于铁屋中修习一切技术。王问廷臣：“予子今年长几岁？”“大王！王子今已十六，勇敢而且有力，虽有千之夜叉，亦能接受。”王闻之思欲让王国与彼，于是完全装饰市内，命令将王子由铁屋内放出伴来。廷臣受命，将亘十二由旬之波罗奈市，完全装饰，并牵引一美丽装饰之吉祥象，往铁屋而来。王子亦着美饰坐于象背。“王子殿下！属汝一家之市完全装饰，请右绕此市，向汝父王迦尸国之王问候，今日大白伞盖，将入汝手。”摩诃萨右绕巡回市中，彼巡回眺望精神愉快之森林，精神愉快之色彩，池沼及土地，及至精神愉快之高阁等等，彼自思：“吾父王长久使自己住于牢狱之中，不使得见如是美丽之都市，究竟自己所犯何过？”彼问廷臣等，彼等答曰：“王子殿下无过。殿下有二位兄长，有一夜叉，连食彼二人，因此殿下之父王使殿下住于铁屋之中。有此铁屋，可保殿下之生命无事。”彼闻此言自思：“自己于十阅月间如在铁笼地狱，如堕沸屎地狱，尝受其苦，住母胎中；而由母胎出生之时开始，十六年间，住此牢狱铁屋之中，不适于眺望外界。虽然由夜叉女之手，能以逃脱，但自己既不能不老，亦不能不死，王国又为何物？一旦君临王国之朝，便难有出离之望。今日即向父乞愿，许得出家，于是予往雪山出家如愿。”

    彼由市右绕巡回后入宫，向王问候，立于其傍。王不断望彼美丽之姿，心中笼罩强烈父爱之情，王转眼望廷臣，廷臣等云：“大王！我等应为何事？”“将予之积累如山之财宝，完全付与王子，并以三法螺贝灌顶，戴黄金之华鬘，为之树立大白伞盖。”但摩诃萨向父王作礼云：“王国于我无用，予欲出家，请王许可。”“尔拒绝王国，究为何故而请许出家？”“大王！予于母亲胎中十阅月，如居沸屎地狱，尝受其苦；由母胎生出而又畏怖夜叉，只使十六年岁月住于牢狱之中，不适于眺望外界，完全如堕于小地狱中。如此虽然能由夜叉之女逃脱，然予既非不老，亦非不死之身，任何人亦不能战胜死亡。予已对生之爱慕之思已尽，在病老死尚未追迫之前，希望出家实践佛法。王国对我已甚饱满，请王许我出家。”彼于是向父王说法：

    一

              一夜一度于胎内　　　　　住于其中有幼者
              胎中恰如生黑云　　　　　经过成形无逆转

    二

              好战者与具力者　　　　　何人不老能不死
              一切生老被压服　　　　　吾意如斯吾行法

    三

              与敌战栗有四兵　　　　　以兵致胜王国主
              然对死亡不得胜　　　　　吾意如斯吾行法

    四

              象兵马兵车步兵　　　　　虽被包围有逃者
              然对死亡不得逃　　　　　吾意如斯［吾行法］

    五

              象兵马兵车步兵　　　　　勇者粉碎善击破
              然对死亡不得破　　　　　吾意如斯［吾行法］

    六

              暴恶之象交尾期　　　　　颞颥之上汗液滴
              疯狂闯入各城市　　　　　破坏禾苗踏杀人
              然对死亡踏不破　　　　　吾意如期［吾行法］

    七

              技术熟练强射手　　　　　目不注物射远离
              然对死亡不得射　　　　　吾意如斯［吾行法］

    八

              大海山林并大地　　　　　一切有尽互长时
              一切崩溃时进行　　　　　吾意如斯［吾行法］

    九

              一切男女诸生命　　　　　于此世间皆彷徨
              如醉汉衣河岸树　　　　　吾意如斯［吾行法］

    一〇

              幼童青年与老者　　　　　男女无性之黄门
              身坏如风落树果　　　　　吾意如斯［吾行法］

    一一

              青年不似星之王　　　　　曾经过去今不再
              老者无喜何有乐　　　　　吾意如斯［吾行法］

    一二

              夜叉食肉鬼饿鬼　　　　　吹散人间以怒毒
              然对死亡吹不散　　　　　吾意如斯［吾行法］

    一三

              夜叉食肉鬼饿鬼　　　　　人人供物以镇怒
              然对死亡不得镇　　　　　吾意如斯［吾行法］

    一四

              有罪秽国禁锢者　　　　　诸王笞打勘罪过
              然对死亡不得笞　　　　　吾意如斯［吾行法］

    一五

              有罪污国禁锢者　　　　　诸王适时可镇压
              然对死亡不得镇　　　　　吾意如斯［吾行法］

    一六

              刹帝利与婆罗门　　　　　财富有力伟大者
              死王对之无遍私　　　　　吾意如斯［吾行法］

    一七

              狮子虎豹诸猛兽　　　　　强力啖食抗斗者
              然对死亡不能啖　　　　　吾意如斯［吾行法］

    一八

              舞台演技幻术者　　　　　常可眩惑人之眼
              然对死亡不得惑　　　　　吾意如斯［吾行法］

    一九

              蛇之发毒有猛毒　　　　　彼对诸人可咬杀
              然彼不能咬死亡　　　　　吾意如斯［吾行法］

    二〇

              其人虽被毒蛇咬　　　　　名医可为消去毒
              然彼不能消死毒　　　　　吾意如斯［吾行法］

    二一

              丹曼达利与勃伽　　　　　伟达拉尼诸名医
              有人如为毒蛇咬　　　　　彼等能消蛇之毒
              然闻彼等皆命终　　　　　吾意如斯［吾行法］

    二二

              忆持可怖魔法者　　　　　以魔药草得隐身
              隐身不适见死王　　　　　吾意如斯［吾行法］

    二三

              正法护持行法者　　　　　能行善法赍安乐
              行善法时有善果　　　　　不堕恶趣行法者

    二四

              正法与非法　　　　　两者报不同
              非法导地狱　　　　　正法到善趣

    如是摩诃萨以二十四偈向父王说法后，言：

    “大王！贵君之王国请由贵君自身统治，王国对予无用，对贵君相谈此语之时，病老死正向予追迫而来。请父王留住。”彼如强力之象，断一切铁锁，又如狮子坏黄金之槛，舍弃爱欲，向父母礼敬而去。彼父王以：“王国对吾已无意义。”亦弃王国与其子一同出城而去。王之出走，后妃、廷臣、婆罗门等，富有之家，乃至市中一切人众皆弃家追随而去，集合之人甚多，从王者达十二由旬。摩诃萨与彼等一同入喜马拉雅山而去。

    帝释知彼之出离，于是遣毗首羯磨，作长十二由旬宽七由旬之仙处，为出家者整备一切必要之物。

    以下摩诃萨出家之事，说法教众，再生至梵天界，以及随彼之人众不堕恶趣等等——一切皆如前谭所云相同，可以了解。

    结分

    佛说此法语后，佛言：“汝等比丘！如来于前生即如此行大出离之事。”于是为作本生今昔之结语：“尔时之两亲是今大王之一家，随从人等是今佛之从人等，而铁屋贤者即是我。”
汉译南传大藏经第 38 册 No. 0018 本生经(第17卷-第18卷)

    第十六篇

    五一一　何欲本生谭

    ［菩萨＝苦行者］

    序分

    此本生谭是佛在祇园精舍时，对布萨羯磨所作之谈话。一日于守布萨日，多数之优婆塞优婆夷等为闻法来坐于法堂时，佛问：“优婆塞等！来守布萨日耶？”答曰：“世尊！唯然。”佛更言：“汝等守布萨日甚为美好，昔人守半布萨之福荫，受多人之褒扬。”佛应彼等之求，为说过去之事。

    主分

    昔日于波罗奈梵与王依正义治国时，王为一信心者，行施保戒守布萨日不怠。王向其他大臣等亦劝行布施及其他之善事，然王之司祭官，阴谗他人，收取贿赂，为假裁判，种种不法行为。

    王于布萨日呼唤大臣及其他诸人云：“请守布萨日。”然司祭官不守布萨戒，彼于中午收取贿赂，为假裁判，至其来奉侍王时，王向大臣等问曰：“汝等守布萨日耶？”王向司祭官亦问：“阿阇梨！汝守布萨日耶？”“大王！唯然。”彼为虚言而下宫殿。尔时一大臣诘彼曰：“汝并未守布萨日。”彼答：“予于早晨为食事归家漱口。为决心守布萨，予黄昏不食，夜间守戒，如是予守半布萨日。”“阿阇梨！此亦甚好。”司祭官归家依言而行。

    又一日，彼于裁判椅上就坐时，一道德坚固之妇人，因诉讼而未能归家，彼女云：“予不犯布萨日。”食事近时，彼女开始漱口。尔时有向司祭官处持来已熟之数串庵罗果者，彼知妇人守布萨日，彼云：“汝可食此，守布萨日。”彼与妇人以庵罗果，妇人依言而食。只此为婆罗门所为之善事。

    婆罗门死后，于雪山之麓哥西奇河边，有占地三由旬庵罗林中之欢乐处，有无上美丽之黄金宫殿，装饰美丽之寝床，受一万六千着璎珞具最上容色之天女围绕；彼依业报出生为由眠至醒与宫殿鬼相当之物，只有夜间享受荣华。朝日升起，彼即入庵罗林中，当彼入林之刹那，彼之鬼体消失，化成八十肘长之身体，全身炽燃，如同花已开尽之紧叔树状，两手各生一指，其指有如大锹之爪，彼以其爪抓取其肉而食，疯狂痛苦，呻吟苦闷。黄昏之时，罪体消失，鬼体出现，则有身着绝妙璎珞之舞姬手执乐器，围绕四周，彼享受荣华，升入庵罗林中天宫享乐。

    因彼赠与守布萨日妇人以庵罗实之福荫，获得三由旬庵罗林；因收取贿赂，为假裁判，自拔脊中之肉而食；又因守半布萨日之福荫，故夜夜享受荣华，受一万六千之舞姬围绕。

    尔时波罗奈王厌诸欲之生活，出家为苦行者，于恒河下游之适宜乐土，建一草屋，拾落物为食，维系生命而度日。其后某日之事，由彼庵罗林中落下如瓶状之熟大庵罗果流入恒河之中，向彼苦行者所使用之浴水场流入。彼正洗颜，见庵罗果自河之中间流来，彼入水中取之，持归庵中，置于浴室，以小刀割取足以支持一餐之食，余者用芭蕉之叶包裹，以备来日之食，返复至尽。

    然此果食尽，更无他果可食，彼为味欲所缚，彼思：“予欲食此庵罗之果。”于是往河岸而向河注视：“如不得庵罗果入手，决不离此处。”彼决心固守而坐。彼一物不食，任风吹日晒，向河中注视，一日、二日、三日、四日、五日、六日坐于其处，至第七日河神诠索，知其缘由：“此苦行者为贪欲之虏，七日之间，不饮不食，注视恒河而坐。不能不以熟庵罗果与彼，否则彼将饿死，予将与之。”于是河神止住于恒河之上空，与彼交谈，唱第一之偈：

    一

              何欲何目的　　　　　何愿何所求
              婆罗门！汝有何需用　　　　　曝热独沉思

    苦行者闻此，唱次之九偈：

    二

              譬如大水瓶　　　　　形大似圆球
              纯熟庵罗果　　　　　色香味殊胜

    三

              彼于河当中　　　　　予见其流行
              两手持取得　　　　　运归己庵屋

    四

              我自以刀割　　　　　以疗我饥渴
              我以芭蕉叶　　　　　包藏其余者

    五

              我失彼烦恼　　　　　无果不堪饥
              他之如何果　　　　　均不见美味

    六

              庵罗果甘美　　　　　我拾漂大海
              彼使我干枯　　　　　将运去死处

    七

              何故有饥渴　　　　　乐向河边坐
              广住多鳞鱼　　　　　一切我语汝

    八

              汝亦不须逃　　　　　语我己之事
              妇人！汝为何许人弱　　　　　妇人！来此为何用？

    九

              如磨黄金板　　　　　幼虎生山脊
              汝仕天人妇　　　　　彼此有间隔

    一〇

              天人乾闼婆　　　　　人间丽姿者
              不及汝容姿　　　　　丽人我问汝
              请汝语我名　　　　　并语汝亲族

    于是河神唱次之八偈：

    一一

              婆罗门！汝之坐所向　　　　　哥西奇爱河
              过彼美善流　　　　　急湍我住家

    一二

              种种树木茂　　　　　多有山岩窟
              此等皆向我　　　　　雨期等流下

    一三

              森林多河流　　　　　碧色水湛清
              小川流来多　　　　　龙之所有者

    一四

              此等小川中　　　　　庵罗与阎浮
              多罗罗浮阇　　　　　乌昙婆罗果
              多种类果物　　　　　运来常不绝

    一五

              两岸树果实　　　　　不断水上落
              果实必浮波　　　　　为我流捕捉

    一六

              广慧智慧者　　　　　善闻我所云
              勿执着喜悦　　　　　王！此汝应防止

    一七

              国土增长者　　　　　汝之血肉肥
              我不见增盛　　　　　期待死之至

    一八

              父与人天乾闼婆　　　　　彼知渴爱之虏事
              世能摄己高仙士　　　　　彼等必知增盛人

    于是苦行者唱次之四偈：

    一九

              智者知诸法　　　　　死与生命灭
              斯人不积罪　　　　　亦不思害他

    二〇

              普为仙人知　　　　　妇人！广为世言称
              汝非谤圣者　　　　　邪业求不息

    二一

              我于汝岸边　　　　　饥渴不食死
              善女！汝于我死后　　　　　必招恶评来

    二二

              孅弱之妇人　　　　　应须防邪业
              汝于我死后　　　　　人总不讥汝

    天女［河神］闻此唱次之五偈：

    二三

              堪忍难忍之人！　　　　　我已知此事之由
              我与汝身及庵罗　　　　　汝弃难舍之诸欲
              了解安息与正法

    二四

              汝弃前结缚　　　　　后更住结缚
              汝行不法事　　　　　增长汝邪行

    二五

              来！汝到庵罗林　　　　　汝不贪诸欲
              寒时与汝果　　　　　善住于无欲

    二六

              伏敌！醉心花之味　　　　　天界多众鸟
              颈丽白鹭鸟　　　　　孔雀歌雅啼
              金色舍利鸟　　　　　白鸟之群鸣
              迦陵频伽鸟　　　　　飞舞相交织

    二七

              此处庵罗树之顶　　　　　扩散蓬松如积秣
              尼泊赤花芳香树　　　　　多罗树垂成熟果

    河神如是褒美，使苦行者由其处下，彼云：“汝至庵罗林食庵罗果，可满足自己之欲望。”言毕而去。苦行者食庵罗果满足欲望休息后，于庵罗林中漫步巡回，尔时见鬼之苦状，不能作任何言，然于日没时，见彼鬼由舞姬围绕，享受如天宫之荣华，唱次之三偈：

    二八

              天有华鬘有衣裳　　　　　璎珞腕环栴檀香
              夜为众人所服侍　　　　　昼间恼于诸痛苦

    二九

              一万六千妇女子　　　　　歌舞弹唱服侍汝
              汝有如斯大威力　　　　　身毛竖立不思议

    三〇

              汝于汝前世　　　　　如何犯邪行
              今于人间界　　　　　自苦食脊肉？

    鬼知彼所云：“贵君不知予为何人，实则予乃贵君之司祭官。夜间予所受之幸福，乃为贵君恩荫，得守半布萨之报；然昼间所受苦，乃为予犯恶报。予为贵君之裁判官时，为假裁判收取贿赂，阴地说人谗言，以此业报，昼间受此苦。”于是唱次之二偈：

    三一

              予习吠陀　　　　　溺于诸欲
              长时行之　　　　　不利他人

    三二

              毁他人者　　　　　犹予今日
              割他人食　　　　　如己食脊

    彼如此云后问苦行者曰：“贵君因何来至此处？”苦行者详谈一切事之始末。鬼问：“然则大德！有时贵君住于此处耶？抑欲归去耶？”“予不住于此处，欲归自己之庵室。”“甚善，大德！予将常为送上已熟之庵罗果。”于是鬼以自己之通力送彼回至庵室，并与彼约束云：“贵君请住此处勿厌。”言毕而去。自此以后，鬼常以已熟之庵罗果奉献与苦行者，苦行者得续尝其味，彼修行观法、禅定、神通，得出生于梵天界。

    结分

    佛对优婆塞等说此法语后，说明圣谛之理——说圣谛之理竟，有得预流果、有得一来果、有得不还果者。——于是佛为作本生今昔之结语：“尔时之河神是莲华色，苦行者即是我。”

    五一二　瓶本生谭

    ［菩萨＝帝释］

    序分

    此本生谭是佛在祇园精舍时，对毗舍佉之友人五百好酒之妇人所作之谈话。此话为由酒祭而出。主人等于酒祭终了时，彼五百妇人等准备强烈之酒云：“予等将为酒祭。”于是皆往毗舍佉之前，“毗舍佉夫人！予等亦将为祭。”毗舍佉答曰：“此为酒祭，但予不饮酒。”妇人等云：“请贵女向佛布施，而予等为祭。”毗舍佉云：“甚善。”彼女承诺，与妇人等告别，为招待佛而行大布施。手中多携香及花环，与彼女等相伴，为听闻说法，于黄昏赴祇园精舍。然此等妇人与毗舍佉相随前往时亦饮酒，到达门楼前亦饮酒，然后与毗舍佉一同前往佛前。毗舍佉礼佛，坐于傍侧，而妇人等中，有于佛之面前舞诵者，有歌唱者，有手脚乱作妨害者，有口论喋喋不休者。佛为使妇人等感觉不安，由眉间放白毫光，四周凄暗，皆感死之恐怖而战抖，于是皆由酒醉醒来。佛由座上消失，出现于须弥山之顶上，使妇人等感觉不安。

              常为火烧　　　　　何乐何喜
              黑暗所掩　　　　　灯火难求

    佛唱此偈已，彼女等五百人皆入预流果。而后佛来至香室之荫，坐于佛座，尔时毗舍佉向佛礼拜，问曰：“大德！此耻勿使外闻，然饮酒由何时而起？”佛于是为彼女说过去之事。

    主分

    昔日于波罗奈梵与王治国时，迦尸国人有一名苏拉之林栖者，为搜寻食物入雪山中。彼处生有一树，于人脊高处出有三叉，于三叉之间有一酒瓶大之穴，降雨之后，水存贮满。穴之周围生有柯子、山楂、胡椒，此等树熟之果实剥落于穴中；树之近傍生有自然之稻，鹦鹉由其处持来稻穗落于树上，鹦鹉食落之稻及谷粒亦落于穴中；如是其水为太阳之热所温蕴而成血色。夏季鸟群来此枯渴，饮水而醉，暂落休息，继又鸣声飞去。此事对森林中犬猿及其他之物，亦皆如此。

    林栖者见此，彼思：“若此为有毒，则此等之物，必将死去，但此等之物少休即陶然快乐飞去，故此非毒。”彼自己亦欲饮食肉，其后引火，杀落于树根之鹑、鸡及其他之物，用火烧烤。一手挥舞，一手执肉而食，一日二日居留其处。

    然于近处住一名瓦鲁那之苦行者，林栖者前亦曾往其前。彼思：“此饮物可与苦行者同饮。”于是将饮物入于一竹筒中，与烧肉一同携往苦行者之草屋。彼劝苦行者曰：“大德！请饮此饮物。”于是二人一同食肉饮此饮物。因此为苏拉与瓦鲁那所发现，故命名为苏拉，亦名为瓦鲁那。

    彼等二人以此为一好事，将饮物入于竹筒，用竹棒担往边僻之市，为贩酒者，继而向王奉献。王唤入二人，二人向王捧上饮料，王饮二三口即醉。如是王继续一两日间，王向彼等询问：“尚有此物耶？”“大王！仍有此物。”“现在何处？”“大王！在雪山之中。”“如是，汝等持来。”

    彼等前往取一二次。“不能常久继续”，于是调配原料，用树皮及其他之物，皆一同加入，在市中开始造酒。市中人等饮酒，放逸贫穷，市容荒废。彼等酒商由彼处逃出，至波罗奈，仍贩卖酒，继而向王奉献，王呼入与彼等旅费，又于彼处造酒，其市亦同于衰微。彼等由彼处逃出往沙计多，又由沙计多往舍卫城。

    尔时舍卫城有沙巴米陀王，王与彼等会见。王问：“汝等有何所需？”“造酒需有准备金，精磨米及五百只瓶。”于是王均与彼等。彼等于五百瓶中贮酒，为守护瓶，每瓶结缚一猫。然猫于酒发酵时溢出瓶外，猫饮由瓶中流出之酒醉寝不醒，鼠来啮咬猫之耳鼻须尻及尾而去。近侍向王禀告：“猫饮酒而不醒。”王云：“此二人造毒物害人。”于是将二人刎首。二人临终犹呼唤：“予需要酒，予需要蜜。”王杀彼等，命令将瓶打碎。

    猫等之酒气已过，起立而戏耍逍遥，近侍等见此情形，又向王禀告。王曰：“若为毒物，猫等必死，今皆不死，此必为蜜，可以饮用。”于是命令装饰街市，于宫廷中建临时小屋，加以盛饰，小屋中插立白伞，王坐于王座，由大臣等围绕，开始饮酒。

    尔时帝释天王观察此世：“何人有孝行不怠，善行三善业及其他之行者？”彼见王饮酒而坐，彼思：“若此王饮酒，则全阎浮提即将灭亡。予必须使其不饮。”于是以盛满酒之一瓶，置于掌上，化为婆罗门之姿，前来王之面前，立于空中曰：“请买此瓶，请得此瓶。”沙巴米陀王见帝释立于空中喊叫，言：“此婆罗门由何处而来？”彼与帝释交谈唱次之三偈：

    一

              汝为何人耶　　　　　现由忉利天
              犹如天空月　　　　　照此漫长夜
              四肢放光明　　　　　电光照空中

    二

              绝风汝行空　　　　　行空且自立
              无道得行空　　　　　诸天之通力
              如何汝会得　　　　　如何汝修得？

    三

              汝行空中来此立　　　　　速买此瓶语此意
              瓶中何物汝为谁　　　　　婆罗门！请汝语我汝来意

    于是帝释云：“尔其谛听。”为示酒之祸殃而说次之诸偈：

    四

              非醍醐瓶非油瓶　　　　　非沙糖瓶非蜜瓶
              瓶之罪咎实不少　　　　　附瓶多殃汝谛听

    五

              人若饮此多倾踬　　　　　沟窟下水倒崖穴
              多食不可食之物　　　　　此瓶充满汝请买

    六

              心无所求饮此时　　　　　彷徨索食如一牛
              身无依赖近人踊　　　　　此瓶充满汝请买

    七

              饮此之时身裸衣　　　　　徘徊村市街路间
              不选时候空痴眠　　　　　此瓶充满汝请买

    八

              饮此之时足战栗　　　　　头与手腕起振抖
              舞蹈有如操人形　　　　　此瓶充满汝请买

    九

              饮此之时如日烧　　　　　心中如为野干食
              捕缚杀害遭掠夺　　　　　此瓶充满汝请买

    一〇

              言不可言饮此时　　　　　脱衣坐于众会中
              反吐倒滚污满处　　　　　此瓶充满汝请买

    一一

              饮此眼浊自尊大　　　　　自思我有全大地
              我治四方等王者　　　　　此瓶充满汝请买

    一二

              诤论两舌慢过慢　　　　　丑貌裸行难逃去
              窃盗赌博之归趋　　　　　此瓶充满汝请买

    一三

              富有财产且繁荣　　　　　有数千宝有家世
              今为饮此至失财　　　　　此瓶充满汝请买

    一四

              富有之家多饮酒　　　　　酒为富家破坏者
              谷财金银田牛亡　　　　　此瓶充满汝请买

    一五

              骄慢男子饮此时　　　　　詈骂父母犯五逆
              更犯义母犯养女　　　　　此瓶充满汝请买

    一六

              骄慢妇女饮此时　　　　　詈骂翁姑与其父
              更犯下人犯奴仆　　　　　此瓶充满汝请买

    一七

              饮此酒时坏正法　　　　　妄杀沙门婆罗门
              种此恶因陷恶道　　　　　此瓶充满汝请买

    一八

              饮此酒时行邪业　　　　　身三口四意三业
              行邪业者陷地狱　　　　　此瓶充满汝请买

    一九

              尝有所求不能得　　　　　为此舍弃数多金
              彼饮此酒吐虚言　　　　　此瓶充满汝请买

    二〇

              饮此酒时使者至　　　　　当来应为之急事
              彼被告知不醒觉　　　　　此瓶充满汝请买

    二一

              饮此麻第拉酒醉　　　　　有惭耻者无懆耻
              虽为贤者亦语多　　　　　此瓶充满汝请买

    二二

              诸人饮时为一团　　　　　不取食物卧地上
              遇人詈骂世轻侮　　　　　此瓶充满汝请买

    二三

              饮此酒时垂首卧　　　　　如为杖打一钝牛
              如此酒力人难堪　　　　　此瓶充满汝请买

    二四

              酒力强猛如毒蛇　　　　　世毒同者人走避
              谁人适合饮此物　　　　　此瓶充满汝请买

    二五

              兄弟十王饮酒时　　　　　逍遥海边生怒意
              相互以忤为打斗　　　　　此瓶充满汝请买

    二六

              饮酒之时修罗醉　　　　　永劫没落忉利天
              如是知此酒无益　　　　　大王！如何可饮此毒物

    二七

              此瓶无酪无有蜜　　　　　大王！如是知之汝请买
              如是瓶中所有物　　　　　沙巴米陀王！我今语汝请汝买

    王闻此知酒之祸殃，心喜向帝释为礼，唱次之二偈：

    二八

              予父或予母　　　　　不如汝哀愍
              不希世间利　　　　　今日我从汝

    二九

              施汝五良村　　　　　百女七百牛
              十车附骏马　　　　　作我阿阇梨

    帝释闻此现天之本性，现自身立于空中，唱次之二偈：

    三〇

              大王！一百婢女汝之物　　　　　村牛与我皆无缘
              骏马系车同归汝　　　　　我乃诸天王帝释

    三一

              汝啜肉饭醍醐粥　　　　　汝食糖蜜与果子
              人主！如斯希汝多喜法　　　　　天上世界升无难

    如是帝释为王忠告后，归天界而去。王亦不再饮酒，毁酒之道具，守戒行施，得升天界。然于阎浮提又逐渐有强烈饮酒之事。

    结分

    佛说此法语后，作本生今昔之结语：“尔时之王是阿难，帝释即是我。”

    五一三　伏敌本生谭

    ［菩萨＝王子］

    序分

    此本生谭是佛在祇园精舍时，对孝行之比丘所作之谈话。此一谭与睒摩贤者本生谭［五四〇］相同。佛言：“昔贤人弃有金环饰之白伞盖以养亲。”于是为说过去之事。

    主分

    昔日堪培拉国之北般阇罗之城有般阇罗王，彼第一妃妊娠产一男子。然于前生与妃同仕一夫之女忿怒，彼女曾立诅咒曰：“予必食汝所产之子。”彼女转为夜叉女，今得此机会，于妃之眼前，捕捉如鲜肉色之子，大口吞吃而去。妃二度产子，仍如是被食。第三度妃入产室，护卫兵等围绕宫殿看守，临产之日，夜叉女再度出现捕子，妃大声呼叫：“夜叉女来。”手执武器诸人，闻妃之声飞奔而来，追赶夜叉女怪。夜叉女取得幼儿，无暇啖食而逃走，入下水渠。幼儿思夜叉女为其母亲，口衔彼女乳房，夜叉女顿生爱儿之情，往墓穴中，隐藏幼儿，加以看顾。自此以后，幼儿渐次长大，彼女持来人肉与食，二人共食人肉而生活。儿童自己亦不知其为人，自信为夜叉女之子，但彼不能弃自体消失身形。彼女为使彼能消隐身形，与彼一木棍，彼依此木棍之恩荫，得以消身隐迹，食人肉而巡回各处。夜叉女往毗沙门大王处问候，遂命终于其处。

    其后妃产第四子时，夜叉女已死，其子得救。因末子为战胜夜叉女之敌而生者，命名为伏敌王子。彼成长后，达一切艺之奥义时，饰以伞盖，统率王事。尔时菩萨宿于伏敌王之第一妃之胎内而生，命名为不着敌王子，彼成长后，学诸艺而为副王。此夜叉女之子其后大意疏忽，失去木棍，不能消身隐形，于墓所以现人形之姿食人。人人见而恐怖，前来向王申告：“大王！一现形夜叉，于墓所食人之肉，逐渐进入市中杀人而食。请与捕捉。”国王允诺，命令捕捉。军队出发，包围墓所，夜叉女之子裸大身体，恐怖死亡，彼哭泣而奔入众人之中。诸人胆怯畏惧，“夜叉前来”，分二组逃散。夜叉亦由其处逃入森林。于是二度人行通路，不能通过。彼以通路之大森林为根据，由路行诸人中捕捉一人入森林中，杀而食之。彼则居住于一尼拘律树根之下。

    尔时率领商队之婆罗门，以千金与森林看守人，引导五百之车通过其路。然此夜叉吼叫奔出，人人畏怖，均匍匐而卧。夜叉捕捉婆罗门逃出，放置于木墩之处，但为守卫人追及，于是弃婆罗门而走，往自己所住之树根处而卧。

    彼于其处寝第七日，伏敌王命令狩鹿而出都。王恰于出都之时，有于得叉尸罗名难陀之孝亲婆罗门，携来各值百金价之四偈，请王过目。王即折返云：“予依偈听命。”授彼以住宅，又出发狩猎，对众宣称：“凡来鹿由其侧逃脱，则取其首。”

    尔时跃起一鹿，直向王之方向逃窜而去，大臣等大声嘲笑。王取剑追鹿，来至三由旬之所时，以剑击打，分鹿为二，用木棒担吊而归，到达夜叉所坐之场所，坐于突婆草上稍息，又开始行路。而夜叉忽然跳出向王云：“汝往何处？汝为予之食饵。”彼捉住王手唱第一之偈：

    一

              今第七日食事日　　　　　实时甚久得大饵
              汝来何处为何者　　　　　依汝生知可语我

    王见夜叉恐怖，双股战栗，不能逃脱，于是振起勇气唱第二之偈：

    二

              般阇罗王出狩鹿　　　　　予名伏敌若汝闻
              予为山林巡回者　　　　　食此斑鹿放予行

    夜叉闻此唱第三之偈：

    三

              汝今奉献我之物　　　　　汝谓斑鹿我饵食
              先食斑鹿后食汝　　　　　彼此今非议论时

    王闻此，思起难陀婆罗门唱第四之偈：

    四

              有购物事予非逃　　　　　予去再来汝送予
              予尝约施婆罗门　　　　　为守真实再归来

    夜叉闻此唱第五之偈：

    五

              大王！汝之死期已达近　　　　　今有何业汝烦劳
              为思急来请告我　　　　　放汝之事我能为

    王述缘由唱第六之偈：

    六

              予与婆罗门有约　　　　　财施之约尚未果
              婆罗门约完果后　　　　　予守信实再归来

    夜叉闻此唱第七之偈：

    七

              汝与婆罗门有约　　　　　财施之约尚未果
              婆罗门约完果后　　　　　汝守真实再归来

    如此云后，于是夜叉放王。王被放云：“汝勿忧心，予于天明即行归来。”王依路标回归自己营舍，随从军队入都。王呼难陀婆罗门至，就千金之座听彼之偈，然与四千金，使乘马车：“送此人回得叉尸罗。”王命仆役送婆罗门。王于次日思欲归夜叉之前，呼其子至，作如次之教言。

    为说明此意，佛唱次之二偈：

    八

              如彼诸欲如意人　　　　　逃脱凶人到己家
              婆罗门约完果后　　　　　告教其子不着敌

    九

              今日汝即就王位　　　　　对他人人行正法
              国土勿有不法辈　　　　　予今将去凶人前

    王子闻此唱第十之偈：

    一〇

              我今难止王御足　　　　　王为何事我欲闻
              王今使我就王位　　　　　无王我不欲王位

    王闻此唱次之偈：

    一一

              爱儿！无论依行或依语　　　　　不相应事予不忆
              只与凶人有预约　　　　　予守真实再归去

    王子闻此唱偈云：

    一二

              王止此处我欲行　　　　　由彼得生无免者
              大王！王若行时我亦行　　　　　如斯两者皆非命

    王闻此唱偈云：

    一三

              爱儿！如此实为善人法　　　　　然予较死犹为苦
              斑足夜叉捕捉法　　　　　焙烤食时刺锐木

    王子闻此唱偈云：

    一四

              我以生命代王命　　　　　王勿往赴凶人前
              如斯我代王赴死　　　　　礼赞我死为王生

    王闻此时，知王子之力，王与许可：“善哉！汝行。”彼拜别双亲离都去。

    佛说示此意唱半偈：

    一五

              彼向父母顶礼足　　　　　王子自此勇起立

    于是彼与双亲、妹、妻、诸大臣一同出城，彼出城向父问路，十分了解之后，并对他人等训诫，彼如大胆有鬣之狮子，登路指向夜叉之栖处而出发。母见彼去，身体不支倒卧于地上，父则扩展双手大声而泣。

    佛说明此意，唱次之半偈：

    一五

              彼母闷绝倒地上　　　　　彼父展手为哭泣

    说示半偈已，父为彼掬诚祈祷，母妹妻为作真实之誓愿，唱次之四偈：

    一六

              父王知彼已行去　　　　　背颜合掌祈诸神
              婆楼那王苏摩王　　　　　生主月神与日神
              此等诸神皆守护　　　　　爱儿！汝得逃脱安稳归

    一七

              檀特山中王子入　　　　　母向拉玛神祈安
              诸天忆我真实语　　　　　爱儿！汝得逃脱安稳归

    一八

              无论于公或于私　　　　　兄王！无罪于汝我心忆
              诸天忆我真实语　　　　　兄王！汝得逃脱安稳归

    一九

              予夫对我无异心　　　　　使予心中不起憎
              诸天忆我真实语　　　　　吾夫！汝得逃脱安稳归

    王子依父之指示向夜叉栖处之道路行进。夜叉自思：“王族之人，非常难测，究为何事，不得而知。”彼攀登树上切盼张望，彼见王子前来：“父归而子来，彼无恐怖之事耶？”夜叉由树降下，向彼以背而坐。王子来至夜叉之前而立，夜叉唱偈曰：

    二〇

              高直丽颜何处来　　　　　汝不知住林中我
              汝知我为凶猛人　　　　　谁愿安全来此所？

    二一

              猛者！我知汝为凶猛人　　　　　汝住林中我不知
              我为伏敌王之子　　　　　今得父许为汝食

    于是夜叉唱偈：

    二二

              我知汝为伏敌子　　　　　汝等两者面貌同
              释放汝父汝愿死　　　　　如此极为难为事

    于是王子唱偈曰：

    二三

              我愿己死父之许　　　　　予思此亦无难事
              依母之故赴来世　　　　　我有快乐之天界

    夜叉闻此问曰：“王子！世间无不怖死之生物，汝何无怖耶？”彼向夜叉教说，唱次之二偈：

    二四

              无论于公或于私　　　　　身无邪业予心忆
              我为已悟生死者　　　　　此世来世皆如是

    二五

              汝大伟力者　　　　　今日请食我
              我死吊我身　　　　　我由树投下
              如意食我肉

    夜叉闻彼之言，心起恐怖，彼思：“此人之肉，予不能食，以某种方便，使之逃走。”于是唱次之偈：

    二六

              王子！因汝喜为此　　　　　为救父弃命
              汝速往林中　　　　　折薪点燃火

    彼依言行近夜叉。

    为说明此缘由，佛更唱他偈：

    二七

              王子勇起立　　　　　集薪点大火
              向彼为报言　　　　　今设大火聚

    夜叉见王子燃火归来：“此人乃人间之狮子，死对彼犹无所惧，予至今未见有此大胆人。”彼生恐怖，身毛皆竖，彼频频见视王子而坐。王子见夜叉之状唱偈曰：

    二八

              汝暴力之徒　　　　　今日即食我
              如何身毛竖　　　　　汝言一一行
              食我如汝望

    尔时闻彼言，夜叉唱偈云：

    二九

              如是之人不可食　　　　　身立正业语真实
              年幼富有慈悲心　　　　　我食此人头碎裂

    王子闻此云：“若汝不欲食我，何故折薪燃火耶？”夜叉答曰：“予为试汝逃跑与否。”王子云：“汝今更如何能得试我，我于受生为畜生之时，对帝释天王亦不许可试验自己。”于是唱偈云：

    三〇

              我为兔时舍己身　　　　　帝释曾为婆罗门
              兔被尊为月天子　　　　　今汝夜叉不如愿

    夜叉闻此，释放王子而唱偈：

    三一

              恰如脱出罗睺口　　　　　辉月放光十五夜
              大威神力堪培拉　　　　　汝脱凶人有光辉
              汝父与母皆欢喜　　　　　汝之亲族皆快乐

    夜叉云：“大勇者！汝请行。”彼放免大士。大士使夜叉镇静，授彼五戒后，思对彼作一试验：“夜叉之眼赤而不瞬，身不见影，亦无恐怖，然此物非夜叉乃为一人。据闻予父有兄长三人，为夜叉女所取，其中二人被食，一人以亲子之爱养育，此必彼也。予伴此者往与父言，立彼为王位。”于是向夜叉云：“据我观察，汝非夜叉，汝乃予父之兄。汝可与我同行，入我家族，与汝白伞，立为王位。”然对方曰：“予非人也。”“汝不信予言，然则汝有可信者耶？”答曰：“此处有一天眼通之苦行者。”于是伴彼同往其处。苦行者一见之下云：“汝等父子何为彷徨于森林之中？”当下即指出二人之骨肉关系，如是此食人鬼始信彼言。于是彼云：“汝应行矣！予之一身受二重之生，王位于我，竟无何益，予今出家。”彼向苦行者之前，为苦行之出家，于是王子向彼拜别而回归都城。

    佛为说明此意唱次之偈：

    三二

              于是刚勇之王子　　　　　合手执取凶人手
              安稳逃脱乐无病　　　　　王子回归堪培拉

    王子到达都城时，佛为向城中之人等说明所为之事，唱最后之偈：

    三三

              都人乃至地方人　　　　　乘象乘车或徒步
              合掌敬礼向王子　　　　　汝行难行之事果

    王闻王子归来，前往相会。王子与众多之伴侣前往拜王，于是王问王子：“汝如何由彼食人鬼处得以逃脱？”王子：“父王！彼非夜叉，乃父王之兄，予之伯父。”于是完全语其详细经过后云：“父王！必须与伯父相见一面。”王立即巡回鸣鼓，携多数之伴侣来苦行者之所。大苦行者详细说明彼夜叉女将子带去不食而养育，成为夜叉，王与夜叉子乃骨肉之亲。王云：“兄王！请就王位。”“大王！不也，我已满足。”“如是请往住予之乐苑，予与兄王四种之必需品。”“大王！不可。”于是王于彼等苦行者之道院附近山间，造一临时之屋舍，掘大池开辟水田，引来富家千户，起大村落，以便向苦行者为施食之事，其村后日成小剑摩瑟昙村。依须陀须摩大士驯伏凶人之场所称之为大剑摩瑟昙邑。

    结分

    佛说此法语后，说明圣谛之理——说圣谛之理竟，孝亲之长老达预流果——佛为作本生今昔之结语：“尔时之两亲是大王之一家，苦行者是舍利弗，凶人是指鬘大盗，妹是莲华色，第一妃是罗睺罗之母，不着敌王子即是我。”

    五一四　六色牙象本生谭

    ［菩萨＝象王］

    序分

    此是佛在祇园精舍时，对一青年比丘尼所作之谈话。此一谈话——彼女为舍卫城某良家之女，感家庭生活之悲哀而出家。某日彼女与比丘尼等一同往闻说法，十力［佛］坐于清净庄饰之法座说法时，彼女见由无量善业之光惠与彼［佛］所生之无上美貌容姿，自思：“予于多次转生中，曾为此君之妻耶？”于此瞬间彼女生起追忆前生之智慧，彼女忆起：“昔日此君为六色牙象时，予为此君之妻。”尔时彼女于忆起之同时，心中涌出喜悦之情，彼女为喜情激动，大笑出声，然再敛思：“妻者为夫所为之事少，不为之事多。究竟予为此君为有为耶，为不为耶？”彼女唤起记忆：“尔时予心中微有恶意，将长百二十拉他那之六色牙象主送交苏努达拉猎师，以毒矢射穿而取命。”彼女专注于此时，悲情上涌，胸中发热，悲不可耐，开始啜泣，终于扬声大哭。佛见此而微笑，来集之比丘等问佛：“世尊！缘何微笑？”佛言：“此青年比丘尼忆起于前生对予所为之罪而哭泣。”于是佛为说过去之事。

    主分

    昔日于六色牙湖水之近傍住有六十匹象，彼等具神通力，能飞行空中。尔时菩萨生为象主之子，身体纯白，颜与足为赤色。彼长成后，高八十肘，长百二十拉他那，鼻长五十八肘，色似银绳，牙周围十五肘，长三十肘，具六色之光。彼为八千头象之长，尊敬信仰辟支佛。彼有小善贤与大善贤二位第一之妃。象王为八千之象所围绕，住于黄金窟中。

    此六色牙湖水长广各五十由旬，湖之正中十二由旬处，既无苔草亦无青草，只为摩尼珠色之清湛湖水，其次一由旬之广阔，则只丛生白水莲包围于水面；其次一由旬之广阔，只丛生青莲围绕；而每一由旬之广阔，则由赤莲、白莲，赤莲、白莲之丛生，如前之分别围绕。更于此等七种莲花丛之次，再由白水莲开始，仍如以上交互而生之莲花丛，以一由旬之广阔，如前之围绕而生。其次于只有象脊深之水中，仍为一由旬之广阔，生有赤稻之丛；而于其次水边生有青、黄、赤及白色具有香气柔嫩之花充满灌木之小丛树林。

    如是此等十小丛林各有一由旬之广阔，其次为大王豆、小王豆之薮，其次为胡瓜、南瓜、瓢箪等蔓草之薮，其次为槟榔树、大甘蔗之薮，其次为如象牙大实之芭蕉林，其次为稻之丛，其次为如瓶大实之面包树林，其次为甘实之钦洽树林，其次为伽卫达树林，其次为杂树之大森林，其次为竹林。

    以上为当时之壮观，此于相应部之注中，即为现在壮观之叙述。而于竹林之周围，有山七座，彼等由外侧而言，第一小黑山，第二大黑山，其次水山、月边山、日边山、摩尼边山，第七则曰金边山。其高七由旬，于六色牙湖水之周围，如钵缘之状耸立，其内侧为金色，由此射出光芒，使六色牙湖水如升起朝日状之光辉。外侧之山，一高六由旬、一高五由旬、一高四由旬、一高三由旬、一高二由旬、一高一由旬。

    如是为七山所围绕，于其湖水之东北隅，为水与风所击荡之场所有大尼拘律树，其干周围为五由旬，高七由旬，四根树枝向四方扩展六由旬，向上延伸之枝亦有六由旬，即由根计算，高十三由旬。由枝之一方之端至另一方之枝端有十二由旬，如八千小枝所饰之文茶摩尼山之状放光。

    而于六色牙湖水西方之金山有十二由旬之黄金窟，六色牙象王于雨期率八千之象住黄金窟，暑季受风与水而立于大尼拘律树之根本小枝之间。

    某日之事，“大娑罗林之花盛开”，有象向彼报告。彼携伴侣云：“于娑罗林中游戏。”于是往娑罗林，以额上之瘤击打一盛满开花之娑罗树。尔时小善贤向风上而立，以致于身体之上落下枯枝，与夹杂之枯树叶及赤蚁，而大善贤向风下而立，彼女身上落下花粉、花蕊，及树叶。小善贤自思：“彼于自己可爱之妻身上落下花粉花蕊及树叶，而于我之身上落下枯枝并夹杂枯树叶及赤蚁。甚善！我将记下。”彼女向大士忿怒。

    他日，象王又携其伴侣为水浴降往六色牙湖水。尔时两匹幼象以鼻取温尸罗草束为象王擦背如擦凯拉萨之山峰，使象王浴水。象王浴水出，二匹之牝象浴水；牝象浴水出，至大士之前，然后八千之象，降入湖水，戏水乐，由湖水取种种之花，装饰大士如银塔状，然后装饰二匹牝象。尔时一象步行巡回于湖水中，取来七芽之大莲花献与大士，大士以鼻受之，将花粉卷散于瘤上，与头象大善贤。小善贤见此：“此七芽之大莲花与自己之爱妻，而不与予。”于是又对彼忿怒。

    其后某日之事，菩萨以甘果之实及莲之纤维与茎相结合而出之甘汁供养五百辟支佛时，小善贤以自己所得之果实献辟支佛，彼立愿：“我于死后，生于摩达王之家，成长为名善贤之王女，为波罗奈王之第一妃，受王之爱宠，能满自己之意欲。而后语王，遣一猎师，以毒矢射杀此象王，入手得其放六色光芒之牙一对。”

    其后彼女绝食，不久即死，宿于摩达国王妃之胎内而生，命名为善贤。其后年长，彼女嫁波罗奈王，得王之爱宠，为一万六千宫女之长。彼女得追忆前生之智慧，彼女自思：“予愿成就，今将取此象王之牙。”

    于是身体涂油，着污秽之衣，伪装患病，卧入寝床。王云：“善贤何处？”闻其患病，入于寝室，就寝床之傍而坐，摩挲彼女之脊唱第一之偈：

    一

              整容者！何故汝忧虑　　　　　色美者！汝颜已发黄
              大眼者！汝身已萎靡　　　　　华鬘被蹂躏

    彼女闻此，唱他之偈：

    二

              大王！予得一梦　　　　　予抱一愿
              如我之愿　　　　　此非易达

    王闻此唱偈云：

    三

              此为欢喜之世界　　　　　人间有欲亦有愿
              一总诸事我易遂　　　　　我将遂汝之心愿

    妃闻此云：“大王！予愿难遂，予不欲语。请集合贵君王国中所有猎师，予于其中说明。”妃说示此意唱次之偈：

    四

              大王！于汝国土中　　　　　集来诸猎夫
              我愿为如何　　　　　将语彼等闻

    王云：“甚善！”王出寝室，命大臣云：“以大鼓传知住于迦尸国三百由旬以内之猎师，一总前来集合。”大臣从王命令，不久住迦尸国之猎师等，各各携带己力相应之奉献物前来报王，猎师之数，共计六万。王闻彼等前来，立于窗前展双手，语妃前来之事：

    五

              妃！此等之猎师　　　　　自信腕纯熟
              知林又知鹿　　　　　为予能舍命

    妃闻此呼猎师等，唱他之偈：

    六

              猎夫诸子等　　　　　集此请谛听
              我今得一梦　　　　　白象六色牙
              我欲得其牙　　　　　不得我绝命

    猎师等闻此答曰：

    七

              六色牙之象　　　　　祖父未见闻
              王女如见梦　　　　　请语如何象

    次偈亦猎师等所唱：

    八

              四方四维与上下　　　　　此等即为十方界
              梦见象王六色牙　　　　　不知此象止何方？

    善贤闻此，彼女遍观全部猎师，于彼等之间，两足大者、具有如饭袋状之腓者、大膝者、大肋骨者、浓须者、铜色之齿者、具丑陋之伤迹者、面目可怖不匀称者，于一切诸人之中，各各方隅察知一遍，彼女发现前世大士之敌猎师苏努他拉：“如得此人，可能得吾命令。”彼得王之许可，携同苏努他拉登上七宫殿之最上阶，开启北侧之窗，伸手指雪山之方向，唱次之四偈：

    九

              由此直北方　　　　　越过七重山
              有山名金边　　　　　紧那罗群居

    一〇

              紧那罗石栖　　　　　遍见山之麓
              汝身拟云色　　　　　前进见大树
              其高八千尺　　　　　尼拘律树王

    一一

              其处有象王　　　　　六色牙之象
              全身皆纯白　　　　　他象实难胜
              有牙如车辕　　　　　打斗速如风
              八千之象群　　　　　齐来围护彼

    一二

              竖立可怖音　　　　　鼻息如雷吼
              彼等居其处　　　　　风动皆触怒
              此处若有人　　　　　探知其往处
              为彼吹成灰　　　　　不留一微尘

    苏努他拉闻此，为死之恐怖所威胁而云：

    一三

              王妃！黄金璎珞王宫多　　　　　真珠摩尼有琉璃
              牙之璎珞为何用　　　　　为此将杀猎夫儿

    于是妃唱偈云：

    一四

              猎夫！彼女［前身］被妒又被恼　　　　　忆起之时全身萎
              猎夫！汝为吾成功德事　　　　　吾今施汝五善村

    如是妃云：“猎师！予曾立愿：‘杀此六色牙象，到手一对象牙，向辟支佛布施。’此非梦境，汝勿恐怖，助予成就此愿。”妃对猎夫勉励。猎夫承诺：“王妃！谨遵台命。”彼问：“此事既已说明，请告彼之栖处。”

    一五

              彼往何处何处栖　　　　　彼过何道行水浴
              我等如何知象道　　　　　彼象王为如何浴？

    妃依回忆前生之智慧，见其场所于目前，彼女向猎师谈话，唱次之二偈：

    一六

              彼处附近有莲池　　　　　有良浴场水多乐
              花开蜂群乱飞舞　　　　　象王此处为浴场

    一七

              取黄莲华水浴头　　　　　全身肌肢似白莲
              欢喜赴往己栖家　　　　　主导之妃名善贤

    苏努他拉闻此：“妃夫人！谨如遵命，予必杀象取牙持归。”彼与承诺。妃大欢喜，与彼千金，妃云：“汝先归家，经七日后，再往彼处。”猎夫归去。于是妃呼练铁匠至：“汝等为予准备斧、手斧、锹、凿、杖、破竹之刀，刈草之镰，金属之杖杙及铁钩等物，全部速行制作持来。”妃命令毕，次唤制革人至：“汝等为予准备盛装水瓶之革袋，革纲及腹带，象足所著之履，革制之大伞等物，全部速行制作持来。”妃命令毕，练铁匠与制革人全部急作持来，向妃捧交。妃更对猎师之旅，预备必要之物品，及一切器具，纲、刀乃至其他之必需品等无遗，纳入革袋之中。此一切物品如盛入桶之大小。

    一方苏努他拉亦备办自己应用之物，于第七日来至妃前，礼拜而立。尔时妃云：“猎师！为汝准备旅之道具请持此袋。”于是具有大力之猎师，彼持有五头象之力，彼持此袋如空手持米果糖袋之状，夹于腋下。小善贤妃与猎师之子女等生活费用，向王说明，于是遣苏努他拉离去。

    彼亦向王与妃礼拜后下殿出宫，载物品于车上，率多名伙伴出都，逐次通过大小村庄，到达国境，然后彼遣返村人，与国境之诸人，继续登路。入森林，已无人行道路，于是遣反国境诸人，只一人前进。行三十由旬之间，见沓婆草之薮、苇之薮、草之薮、罗勒之薮、藤之薮、提利瓦伽树及其他之薮，六种茨之薮、蔓草之薮、杂草之薮、似苇及藤之薮、蛇亦难通过之郁葱林薮、树之薮、竹之薮、泥海、水海，及山地等十八种土地，次等通过。彼于沓婆草之薮等处，则用镰刀割去，罗勒之薮等，则用劈竹薮之刀斩断，普通树则用手斧砍倒，极大之树，则用大凿穿通为路。又遇竹薮，则作梯子升至竹顶，砍竹倒于他竹之上，由竹上传导前进，于泥海则敷以干板，然后前进，再敷以一板，如此递相敷板前进，越过泥海。然后造一独木舟，涉过水海，最后到达山麓。然后以铁钩缚纲，向上方投出，紧附于山岩之上，然后攀缘而登。用金刚杵所附着金属之杖掘山，以金属之杙打穴，使固于其处。然后抛钩，再向上挂紧，使之固定，垂下革纲，捉纲下降，至最下之结杙处，然后左手执纲，右手取槌打纲，引出杙橛，如此向上攀登而行，以此方法登至山顶。由山之他侧下降，如前之状，于第一山之顶上打入杙橛，于革袋上结纲，缠缚于杙上，自己坐于袋中，如蜘蛛吐丝之状，略续解纲下降，或于革之大伞下如鸟受风之状下降。如是闻善贤言语之教而出都之猎师，越过十七种土地到着山地。

    如是彼越过六山登至金边山之顶上，为说明此事，佛唱次之诸偈：

    一八

              妃言彼会得　　　　　猎夫取弓箙
              越过七高山　　　　　望见金边山

    一九

              紧那罗石栖　　　　　遍见山之麓
              其处似云色　　　　　前进见大树
              其高八千尺　　　　　尼拘律树王

    二〇

              其处有象王　　　　　六牙色之象
              全身皆纯白　　　　　他象实难胜
              有牙如车辕　　　　　打斗速如风
              八千之象群　　　　　齐来围护彼

    二一

              彼处附近有莲池　　　　　有良浴场水多乐
              花开蜂群乱飞舞　　　　　象王此处为浴场

    二二

              彼见象之止住处　　　　　赴水浴场彼通路
              无耻之徒掘陷阱　　　　　为妃复仇所唆使

    此一谈话之次第如下所述。据言，此猎师经七年七月七日到达大士之住处。如以上所云，彼确定其住处，即于此处挖掘陷阱，思：“予立于此处射象王而取其命。”彼下定决心，入于森林，伐木准备作柱及其他当用之物品。于诸象水浴之时，象王所立之场所，以大锹掘四角之陷阱，其掘出之土，如播种之状，散布于水上。又于石臼之上立柱，其上张以横木跳板，然后作矢之大小穴，上置尘土，于一方之侧，作自身之入口。如是陷阱完成，天已夜明，猎夫结布缠头，着黄衣，携涂毒之矢与弓降至陷阱中站立。

    佛为说明此意，而唱偈曰：

    二三

              掘穴以板蔽　　　　　猎夫入其中
              象王来其侧　　　　　彼以大矢射

    二四

              象王被矢射　　　　　凄励扬叫声
              诸象皆恐叫　　　　　草木微尘碎
              彼等八方走　　　　　遍寻射矢者

    二五

              探寻踏杀彼射者　　　　　见衣黄衣诸仙徽
              虽被痛苦浮正念　　　　　罗汉善人不可杀

    二六

              身着黄色衣　　　　　尚未离烦恼
              调御不真实　　　　　衣黄实不适

    二七

              人若除烦恼　　　　　于戒应善摄
              调御有真实　　　　　彼适着黄衣

    如是大士对彼镇定怒心，问曰：“友！汝何故射予？为自身耶，抑为他人而为耶？”

    为说明此意，佛唱偈曰：

    二八

              象被大矢刺　　　　　正念问猎夫
            “友！何故来伤我　　　　　何人所要求？”

    于是猎夫向彼交谈唱次之偈：

    二九

              尊者！迦尸国王第一妃　　　　　彼名善贤宫中贵
              梦见尊者彼告我　　　　　彼立心愿得汝牙

    大士闻此，彼知：“此小善贤之作。”忍痛说明曰：“彼女非用我之牙，为杀我而派遣猎师。”于是唱次之二偈：

    三〇

              我有多而大双牙　　　　　此为祖与父之物
              邪心王女知此事　　　　　愚痴我我构怨业

    三一

              猎夫！汝起取锯来　　　　　死前取牙去
              汝告邪心女　　　　　此为我之牙

    猎师闻象之言，由坐之场所起立，手执锯云：“待我截牙。”彼近象王之侧，然身高八十肘如山之象，彼不能登，为此不能到达牙之处所，于是大士曲身低头而卧。尔时猎师踏登大士如银绳之鼻上，彼如登于凯拉萨峰上之状，立于前瘤之处，将象王口端之肉，用膝跪卧，押入膝中，猎师由前瘤降下，将锯突入口中。大士感觉剧烈疼痛，由口中滴血。

    猎师处变换场所而试，不能用锯切割。大士口中垂血，忍痛问曰：“友！不能切割耶？”“尊者！诚如所言，不能切割。”大士善思之后云：“友！汝掀起予鼻，使握锯柄，因予自己已无掀起己鼻之力。”猎师如言而行。大士用鼻握锯，前后摆动，六色之牙如树牙之状而被切断，于是牙遂为猎师所取。象王曰：“友！猎夫之子！予与汝此双牙，非不惜爱，亦非望帝释、魔王、梵天等而与，对予而言，一切智之牙较此等牙为千百倍重要之物。此一善业，对予乃为获得一切智之因缘。”象王与牙问曰：“友！汝来此场所经历如何之过程？”“七年七月七日。”象王云：“汝可归矣！汝依此等牙之神通力，七日之内，即可到达波罗奈。”大士与彼护持使猎师归去。而使彼归后，彼于象等及善贤尚未返回之前死去。

    为说明此意，佛曰：

    三二

              彼猎夫取锯　　　　　切大象之牙
              良丽世无双　　　　　由彼速携去

    彼去之后，象等未见敌人而返回。

    为说明此意，佛曰：

    三三

              杀象怖恼苦　　　　　象群走八方
              不见象敌人　　　　　归来象王所

    善贤亦与象等一同归来，彼等皆于其处悲泣，彼等复又至常来大士家之辟支佛前云：“大德！供养汝等需用品之象王，为毒矢所伤而死去。请往彼探寻安葬之场所。”五百辟支佛亦由空中飞来，降落于圆庭之上。于一瞬之间，二头幼象以牙持来象王之身体，使向辟支佛礼拜，然后置于火葬堆之上举行火葬。辟支佛终夜于墓所诵经。八千之象消火葬之火，而为水浴，善贤立于先头向自己之栖处而去。

    为说明此意，佛曰：

    三四

              诸象泣叫于其处　　　　　如己之头散尘土
              一总归去己栖处　　　　　象妃善贤为先首

    苏努他拉亦不到七日之内，携牙到着波罗奈。

    为说明此意，佛曰：

    三五

              美良世无双　　　　　四方放金光
              猎夫归迦尸　　　　　携来象王牙
              将牙付王女　　　　　此牙杀象证

    于是猎师以牙捧献与妃：“王妃夫人！于汝心中怀有些许僻见之象，已为我射杀。”“汝已为我杀死此象耶？”“此即为彼之牙。”猎师献上象牙。妃镂嵌摩尼宝珠多罗叶之扇，承受大士放六色光之牙，置于膝上，彼女不断注视自己前生爱夫之牙：“此人以毒矢取无上美丽之象命，切其牙而来。”彼女忆起大士之事，悲从中来，不能抑制，尔时彼女肝胆皆裂，于同日死去。

    佛为说明此意曰：

    三六

              彼见象王牙　　　　　前生为爱夫
              彼女胸破裂　　　　　愚女彼命终

    结分

    三七

              大威力者正菩提　　　　　于众座中示微笑
              解脱比丘快发问　　　　　佛无缘故不示笑

    三八

              出家行道缠黄衣　　　　　汝等得见此少女
              尔时我为白象王　　　　　尔时彼女为王女

    三九

              携归象王牙　　　　　良丽世无双
              尔时之猎夫　　　　　提婆达多是

    四〇

              长时行道无没事　　　　　古人上下有行所
              佛无忧恼无怖畏　　　　　说此妙法佛自知

    四一

              汝等比丘！我于其时　　　　　我于其处
              我为象王　　　　　记此本生

    此等之偈，乃正法结集之诸长老赞十力具足佛之德所集者。

    然多数大众闻此法语时，得预流及其他之果，而此比丘尼其后于观法修行上到达阿罗汉果。

    五一五　三婆婆本生谭

    ［菩萨＝贤者］

    序分

    此本生谭是佛在祇园精舍时，对般若波罗蜜所作之谈话。此谭将于大隧道本生谭［第五四六］中说明。

    主分

    昔日拘楼国之因陀罗波罗萨多都，为拘楼族之财胜王所统治，苏奇罗陀婆罗门为司祭官，为王之利与法双方之教师。王为布施及其他善业，以正法教导国民。某日，王对布施之问题，向苏奇罗陀婆罗门即席请教，为种种之款待，提出询问，唱次之四偈：

    一

              苏奇罗陀！我等得王国　　　　　已得诸主权
              更欲成伟大　　　　　取胜金国地

    二

              以法弃非法　　　　　非法我不欲
              苏奇罗陀！我行正法者　　　　　此为王者务

    三

              依此利与法　　　　　此世我无咎
              婆罗门！依此于来世　　　　　可得人天誉

    四

              婆罗门！依此利与法　　　　　正法我欲行
              婆罗门！对此利与法　　　　　我问汝语我

    然此范围为入于佛智之深渊问题，唯能向一切智者佛发问，若无佛，则可向求一切智之菩萨发问。然苏奇罗陀自身非为菩萨，不能解答疑问，彼因不具贤者之赞誉，彼语自身之无能力，唱次之偈：

    五

              大王！王所欲行者　　　　　唯有利与法
              此惟郁头兰　　　　　他人不得答

    王闻彼之言，王曰：“如此，婆罗门！直往彼处。”王与进见之物，欲送彼出，唱次之偈：

    六

              予今遣汝去　　　　　郁头兰前行
              黄金与璎珞　　　　　苏奇罗陀！汝今宜速行
              为求利法教　　　　　捧献此礼品

    王如是语毕，为得对方书送问题之答案，与以价值百千金之黄金薄板，为旅行之车，护卫之军队，及其他进见之礼物，立即遣彼而往。彼离因陀罗波罗萨多城而去，然彼不直往波罗奈，而往贤者之住处，全体往见。然阎浮提中不得答其疑问之人，次第前行，到达波罗奈市。而于某处设置住居，于朝饭时与数人一同到达郁头兰之家。报知到着，招彼入内时，彼知郁头兰已于自己家中进食。

    佛为说明此意唱第七之偈：

    七

              巴拉多瓦伽　　　　　郁头兰前坐
              见大婆罗门　　　　　彼于家进食

    然郁头兰与苏奇罗陀为青梅竹马之友，为于同一主人之家受教者，因此，彼与苏奇罗陀一同进餐。朝饭毕后，彼此畅谈，彼问：“友！何故而来此？”苏奇罗陀继续被问前来之缘故，唱第八之偈：

    八

              拘楼后裔誉高王　　　　　遣我使者来问道
              彼问利与法二者　　　　　财胜王作如是云
              利法二者我问汝　　　　　郁头兰！我今问汝汝答我

    尔时此婆罗门思为多人博得幸福，抱定如塞断恒河之大决心提出此问，然此质问并未得回答之余裕时间。

    郁头兰述此之意，唱第九之偈：

    九

              婆罗门！塞我恒河耶　　　　　有闲答问耶
              塞河非不能　　　　　善为答汝问

    如此云后：“予之子为一贤者，较予且有智慧，彼能与君明解，请至彼之前。”彼附加此言，唱第十之偈：

    一〇

              巴陀罗伽拉　　　　　为我之亲子
              婆罗门！汝前往彼处　　　　　问彼利与法

    苏奇罗陀闻此，辞郁头兰家，往访巴陀罗伽拉家。巴陀罗伽拉坐于自己家人等当中，共进朝食。

    说明此意，佛唱第十一偈：

    一一

              巴拉多瓦伽　　　　　达彼贤者前
              此大婆罗门　　　　　见彼坐己家

    彼往其处，青年巴陀罗伽拉为彼荐席，互为辞仪就坐后，问其来意唱第十二之偈：

    一二

              拘楼后裔誉高王　　　　　遣我使者来问道
              彼问利与法二者　　　　　财胜王作如是云
              利法二者我问汝　　　　　巴陀罗伽拉！我今问汝汝答我

    尔时巴陀罗伽拉向彼曰：“尊公！予此顷与他人之妻一心情热，心中动荡，因此不能答汝之质问。但予弟桑伽雅少年较予持有优良智慧，请往问彼，彼将答汝之疑问。”为荐彼前往唱次之二偈：

    一三

              我弃天秤棒吊肉　　　　　前往追逐大蜥蜴
              为汝问我利与法　　　　　我今不能对汝语

    一四

              苏奇罗陀！我有一亲弟　　　　　彼名桑伽雅
              婆罗门！汝今往其处　　　　　问彼利与法

    彼火速前往桑伽雅之住居，桑伽雅迎彼问其来意而交谈。

    佛为说明此意，唱次之二偈：

    一五

              巴拉多瓦伽　　　　　达彼贤者前
              此大婆罗门　　　　　见彼坐众中

    一六

              拘楼后裔誉高王　　　　　遣我使者来问道
              彼问利与法二者　　　　　财胜王作如是云
              利法二者我问汝　　　　　桑伽雅！我今问汝汝答我

    然桑伽雅少年彼时恰与他人之妻私通，于是彼云：“尊公！予与他人之妻私通，并将行渡往恒河之对岸。朝夕渡河之时，将被死神吞没，因此予心动荡不安，予不能答汝问题。然予之弟三婆婆少年，尚未满七岁，较予持有百千倍之优良智慧。彼将与汝谈话，请往彼处寻问。”

    佛为说明此意唱次之二偈：

    一七

              苏奇罗陀！今有死之神　　　　　朝夕常吞我
              汝今问利法　　　　　恕我不得答

    一八

              苏奇罗陀！我有一末弟　　　　　彼名三婆婆
              婆罗门！汝今往其处　　　　　问彼利与法

    苏奇罗陀闻此自思：“此一疑问，将为此世所未曾有，予思无能答此问题之人。”于是唱次之二偈：

    一九

              此法实为未曾有　　　　　此为我等所不喜
              其父与子三人众　　　　　彼等之智不得知

    二〇

              被问利与法　　　　　汝等不能答
              如何问顽童　　　　　安知利与法

    桑伽雅少年闻此云：“尊公！三婆婆少年不可思为顽童。若无人能答贵君之质问者，请往问彼。”彼以说明事相之喻赞彼少年，唱十二之偈：

    二一

              不问三婆婆　　　　　勿侮彼年幼
              婆罗门！汝问利与法　　　　　应知三婆婆

    二二

              恰如无昙月　　　　　光明照天空
              世总诸星群　　　　　无如彼光辉

    二三

              如是虽年幼　　　　　已得应［供］之智
              不问三婆婆　　　　　勿侮彼年幼
              婆罗门！汝问利与法　　　　　应知三婆婆

    二四

              婆罗门！恰如欢乐月　　　　　处于夏季中
              为有树与花　　　　　美胜他诸月

    二五

              如是虽年幼　　　　　已得应之智
              不问三婆婆　　　　　勿侮彼年幼
              婆罗门！汝问利与法　　　　　应知三婆婆

    二六

              婆罗门！恰如树木掩　　　　　鬼神群栖家
              有雪香醉山　　　　　天药送光香

    二七

              如是虽年幼　　　　　已得应之智
              不问三婆婆　　　　　勿侮彼年幼
              婆罗门！汝问利与法　　　　　应知三婆婆

    二八

              婆罗门！华鬘如灯心　　　　　誉高如烧林
              不知饥饱事　　　　　如引里裳裾

    二九

              若人食醍醐　　　　　烟旗高如云
              虽有最上林　　　　　亦易为烧尽
              取灯多火薪　　　　　如夜山顶辉

    三〇

              如是虽年幼　　　　　已得应之智
              不问三婆婆　　　　　勿侮彼年幼
              婆罗门！汝问利与法　　　　　应知三婆婆

    三一

              依速知良马　　　　　依荷知驮牛
              依乳知乳牛　　　　　依语知贤者

    三二

              如是虽年幼　　　　　已得应之智
              不问三婆婆　　　　　勿侮彼年幼
              婆罗门！汝问利与法　　　　　应知三婆婆

    如是桑伽雅称颂三婆婆时，苏奇拉他自思：“予且发问，听其回答。”彼问：“然则汝弟现居何处？”于是彼开窗伸手指示云：“彼于馆前之街路上与儿童等游戏，彼面如金色之子，彼即为予之弟。请往其侧，向彼询问，彼将如佛之善答汝之疑问。”苏奇罗陀闻彼之言，出馆往少年之侧。不知何时，彼少年脱去衣着挂于肩上，两手拾土而站立。

    佛为说明此意，唱偈曰：

    三三

              巴拉多瓦伽　　　　　来至少年前
              此大婆罗门　　　　　见彼家外戏

    大士见婆罗门来至自己之前站立，问曰：“尊公！有何事前来？”彼答：“三婆婆！予巡回步旅阎浮提中，无人能达予所提出之问题。”大士自思：“彼有全阎浮提不能解决之疑问，于是来至予处，予当竭尽智力为之解开。”于是自觉惭愧，拂去手中尘埃，由肩去下着物附身：“汝请质问，婆罗门！予将如佛世尊之状，善答于汝。”彼如一切知者之举动。于是婆罗门以偈询问曰：

    三四

              拘楼后裔誉高王　　　　　遣我使者来问道
              彼问利与法二者　　　　　财胜王作如是云
              利法二者我问汝　　　　　三婆婆！我今问汝汝答我

    彼所问之疑问，对三婆婆而言，如中天所悬之满月，清楚而明了，于是向彼言曰：“如是请听。”彼答法施之问题而唱偈曰：

    三五

              犹如善巧人　　　　　我实为汝说
              不问行不行　　　　　王应善知此

    三婆婆立街道上，以如蜜之音声说法之时，其音声扩及于全波罗奈市十二由旬。尔时王、副王及其他一切诸人皆集合前来，大士于多数人等当中进行说法。

    如是依此偈可知质问之言，今彼继续语法施之问题：

    三六

              苏奇罗陀！王若问利法　　　　　今日与明日
              无有相同者　　　　　王起把握时

    三七

              苏奇罗陀！王若问利法　　　　　唯答分内事
              不可如愚人　　　　　慎勿奉邪道

    三八

              勿为超己事　　　　　亦勿行非法
              勿渡非渡场　　　　　勿牵无益事

    三九

              刹帝利种王　　　　　能知此等事
              国势常增盛　　　　　如月白分中

    四〇

              可为亲族爱　　　　　光辉朋友间
              智者身灭后　　　　　可生至天界

    如是，大士如升空之月，如佛之熟达，彼答婆罗门之质问。多数之人等同声喊叫、拍手，扬起千度万岁之呼声，振起衣着，弹指投以指饰及其他之饰物，如是所投之财宝，升至千万。王亦欢喜，授彼以大荣誉。苏奇罗陀亦向大士奉上千金之璎珞，于黄金薄板以天然生朱色书写疑问之答案，回归因陀罗波罗萨多市语王法施之事。王善保其法，登天上界。

    结分

    佛说此法语后，佛言：“汝等比丘！如来非自今始，前生亦为优良之疑问解答者。”于是佛为作本生今昔之结语：“尔时大财胜王是阿难，苏奇罗陀是阿那律，郁头兰是迦叶，巴陀罗伽拉是目犍连，桑伽雅少年是舍利弗，三婆婆贤者即是我。”

    五一六　大猿本生谭

    ［菩萨＝猿王］

    序分

    此本生谭是佛在竹林精舍时，对于提婆达多投石所作之谈话。即彼使弓师由其后向佛投石，比丘等言提婆达多之恶口，佛言：“汝等比丘！提婆达多非自今始，前生即向予投石。”佛为说过去之事。

    主分

    昔日梵与王于波罗奈治国时，迦尸村有一百姓婆罗门耕田后放牛，开始为整理锹锄工作。牛等往某林薮中吃食树叶，渐次逃入森林之中。婆罗门于须牛之时，放下锹锄，寻牛不见；悬心搜查，入森林中，各处徘徊，遂来至雪山。彼不知方向，七日之间无食物而彷徨。彼见一镇头迦树而攀登食其果实，足下踏滑，落于六十肘之奈落谷底，于其处经过十日。

    尔时菩萨生于猿之种族，食各种果实见彼，积石为踏足之处，将此男引上悬崖。然彼乘猿熟睡之时，欲以石碎猿之头，大士知其行为，跳跃至树上：“君往下行，予以树枝之端传递，教君之出路。”大士使彼男由森林脱出登路，自己则向山麓而隐其姿。

    此男对大士犯罪，患得癞病，成为此世之人间饿鬼；彼七年间为痛苦所恼，彷徨步履之中，入波罗奈蜜伽奇拉苑，于栅间扩展芭蕉之叶，颠狂痛苦而卧。尔时波罗奈王往苑中于各处巡回散步，见彼问曰：“汝为何人，汝因何而受苦？”彼向王全部详细谈称经过。

    为说明此意，佛曰：

    一

              波罗奈之王　　　　　国土增大者
              诸臣友为伴　　　　　来至王苑中

    二

              癞病婆罗门　　　　　肌肤现白斑
              浆疱天树花　　　　　瘦脉管露出

    三

              姿容实可哀　　　　　见彼沈苦难
              王心起怖畏　　　　　为何夜叉者

    四

              汝之手足白　　　　　汝之头更白
              身体有斑纹　　　　　汝之癞疾多

    五

              汝之脊凹凸　　　　　有如锤排列
              汝之手足黑　　　　　痀瘘且有节
              世间如是人　　　　　予曾未得见

    六

              足颤涂尘土　　　　　瘦脉管突现
              饥饿身枯萎　　　　　汝由何处来

    七

              丑陋不美观　　　　　色恶姿容怖
              汝虽有生母　　　　　亦不愿见汝

    八

              前生为何业　　　　　无故杀何人
              汝为何邪业　　　　　遭遇此苦难

    其次为婆罗门所唱之偈：

    九

              实则我语汝　　　　　语物如巧者
              贤者于此世　　　　　称我真实语

    一〇

              探牛独徘徊　　　　　道暗速入林
              种种象往来　　　　　广漠荒林中

    一一

              猛兽起徘徊　　　　　迷林不得出
              烦恼饥与渴　　　　　彷徨逾七日

    一二

              极度饥恼乱　　　　　急欲熟果现
              镇头迦树实　　　　　垂落为我见

    一三

              先食风落者　　　　　我颇品嗜之
              不饱我登树　　　　　欲食止其处

    一四

              食一再食二　　　　　我渴望多得
              由此我折枝　　　　　折枝如斧切

    一五

              我与枝一同　　　　　足上头向下
              手无攀缘处　　　　　坠落于山峡

    一六

              山涧水深故　　　　　我得幸未滑
              其处满十夜　　　　　失望俯身居

    一七

              彼处有一猿　　　　　有如牛之尾
              彼栖岩窟者　　　　　由枝跳回枝
              食树之果实　　　　　来此涧饮水
              彼见我黄瘦　　　　　对我起慈念

    一八

              如斯苦难者　　　　　我问汝为谁
              人耶抑魔耶　　　　　向我明己身

    一九

              我向彼合掌　　　　　我为如此语
              我为一世人　　　　　不幸陷破灭
              由此无脱道　　　　　实语我告汝
              尊公为我依

    二〇

              山中猿徘徊　　　　　彼往取重石
              以石设踏场　　　　　猿王对我语

    二一

              汝来乘我脊　　　　　以手捉我首
              我速由此峡　　　　　负汝救汝出

    二二

              猿王吉瑞多　　　　　我闻其言喜
              我往乘其脊　　　　　手捉贤者首

    二三

              强力有光荣　　　　　难胜彼猿王
              彼速由此峡　　　　　负我救我出

    二四

              救我上悬崖　　　　　猿王善语我
              友！愿汝为我守　　　　　我疲实欲眠

    二五

              狮子虎豹熊　　　　　不可稍大意
              彼等害我等　　　　　见彼应遮蔽

    二六

              如是我为护　　　　　彼暂为假寐
              时我无思虑　　　　　突然起邪见

    二七

              猿为人饵食　　　　　一如他动物
              杀彼充我饥　　　　　我欲食此猿

    二八

              食之多携肉　　　　　我将离此去
              越过难行路　　　　　肉为路用食

    二九

              因此我取石　　　　　击打彼之头
              因腕疲弊故　　　　　打击力微弱

    三〇

              彼猿为血涂　　　　　急速跃起立
              眼中满泪泣　　　　　彼向我言语

    三一

              尊公！对我勿为此　　　　　尊公！汝竟为此事
              汝自得长寿　　　　　欲夺他者命

    三二

              汝实卑鄙人　　　　　为不应为者
              依我脱险难　　　　　救汝出断崖

    三三

              如他世界来　　　　　害我思应为
              邪人巧邪事　　　　　依此行邪法

    三四

              汝住非法者　　　　　勿触辛苦受
              邪业将损汝　　　　　如实损其竹

    三五

              对汝不信赖　　　　　邪法汝思惟
              汝来从我后　　　　　往事如近见

    三六

              逃脱猛兽手　　　　　汝来人间道
              非法者！此为彼之道　　　　　寻此从好所

    三七

              山猿云此后　　　　　入湖洗血头
              拭去眼中泪　　　　　由彼登山去

    三八

              我为彼咒诅　　　　　更为热恼苦
              全身发高热　　　　　来湖欲饮水

    三九

              湖水如日烧　　　　　湖面赤血漂
              全身起变化　　　　　疮疱出脓血

    四〇

              湖水滴我身　　　　　灾祸悉降临
              全身出肿物　　　　　等半木瓜果

    四一

              肿物破裂后　　　　　体臭脓血流
              小村并大邑　　　　　皆我所行处

    四二

              女子与男子　　　　　持杖阻拦我
              汝身散恶臭　　　　　勿来我方域

    四三

              如是受苦痛　　　　　今已及七年
              此当为邪行　　　　　己业之果报

    四四

              如是我告汝　　　　　集此有好运
              汝等勿欺友　　　　　欺友为邪行

    四五

              凡为欺友者　　　　　病癞肌肤白
              凡为欺友者　　　　　身坏落地狱

    此男与王谈话之时，谈至中间，大地裂口，彼瞬间死落无间地狱。王于彼被吞入地中时，出苑入都而去。

    结分

    佛说此法语后，佛言：“汝等比丘！提婆达多非自今始，前生即向我投石。”于是佛为作本生今昔之结语：“尔时叛友之男是提婆达多，猿王即是我。”

    五一七　水罗刹本生谭

    此本生谭皆于大隧道本生谭［第五四六］中再行载出。

    五一八　槃达罗龙王本生谭

    ［菩萨＝金翅鸟王］

    序分

    此本生谭是佛在祇园精舍时，对提婆达多为虚言被吸入地中所作之谈话。尔时，佛为比丘等非难时，佛言：“汝等比丘！提婆达多非自今始，前生因语虚言被吸入地中。”于是佛为说过去之事。

    主分

    昔日梵与王于波罗奈治国时，有五百商人等乘船出海，于第七日，未能见陆，船于大海中破裂，仅余一人，其他诸人皆为鱼类之食饵，而其人乘风之恩荫到着伽蓝比亚港。

    彼由海中上岸，裸形寻求食物，于港市巡回步行。诸人对彼非常尊敬：“此沙门少欲知足。”彼依此得生活之道，诸人与彼上下之衣类，彼亦作出不欲之状，诸人对彼愈益尊敬：“世间无此无欲之沙门。”于是为彼制作庵室使住于其处。

    于是彼以伽蓝比亚裸形行者之名，通行于市。彼住于其处，受非常之尊敬与供养，龙王与金翅鸟亦前来问候。龙王之名槃达罗。某日金翅鸟王往伽蓝比亚行者之前礼拜，坐于傍侧，作如次之言曰：“大德！予等之一族前往捕龙，彼等大都失败而死去，我等不知此等捕龙之方便，彼等必有何等之秘密。贵君对此等物作关爱之态，能否寻问其缘由？”彼云：“甚善！”与以承诺。

    金翅鸟礼拜离去时，龙王继之前来礼拜。彼问龙王曰：“龙王！金翅鸟捕汝等之时，彼等大概死亡，究竟如何始能捕得汝等？”“大德！此为我等之秘密，予如言之，则招致一族全部之破灭。”“法友！汝思予为以此者之言向他者传语，予不向任何人言，只自己知，故而询问。汝其信我勿怖言。”于是龙王云：“大德！予将与言。”礼拜而去。

    翌日，裸形行者再问，彼未与言。其后第三日，龙王前来，坐于其侧时，裸形行者云：“今日为第三日，对予之问，汝作何语？”“大德！予恐贵君将向他者告语。”“予不向任何人语，勿怖请言。”“如是，大德！请勿告他者。”彼此约束。龙曰：“大德！予等吞入极大重石而卧，于金翅鸟来时，张大口唇，露齿相向，向金翅鸟啮咬。彼等前来捉予等之头，尽力向上飞腾之中，拖近水面，终于不支，死于水中，如是金翅鸟大概以此之故而告终焉。然则彼等捉我等时，何故必须捉头，若此辈愚者捉我等尻尾，使我等倒逆，由口中吐出吞物，则轻而可行。”龙王将此秘密之缘由向此邪人说明。

    而于龙王离去之后，金翅鸟王前来拜伽蓝比亚裸形沙门曰：“大德！汝问出龙王之秘密耶？”彼云：“法友！予已问过。”于是依龙王一切之言而语之。金翅鸟云：“龙王语这实为不宜，彼以一族灭亡之秘密方法，语诸他人。虽然，予今日首先第一起金翅鸟之风，须捕捉彼等。”于是金翅鸟起风，捉龙王之尻尾，使之倒逆吐出所吞之物，提起飞往空中。槃达罗倒吊于空中：“予之苦由自招。”彼悲叹而唱次之偈：

    一

              不隐神咒不慎言　　　　　无自制心不遍观
              不知己将被危难　　　　　犹如金翅鸟追龙

    二

              人若愚憃不护己　　　　　秘护密咒语他人
              泄漏密咒招危难　　　　　犹如金翅鸟追龙

    三

              和合相知友　　　　　不适语密义
              亲友智不智　　　　　亦同不与利

    四

              我识脱衣裸沙门　　　　　我信彼为修行人
              向彼说明予密义　　　　　失去密义遭惨凄

    五

              金翅鸟！我不能护守　　　　　最上秘密语
              危难彼方来　　　　　失密遭惨凄

    六

              瞋恚怖畏家贱者　　　　　若人思为良友人
              由贪欲心明密义　　　　　此等愚者仆无疑

    七

              交往毒舌不良友　　　　　群集之中为舌辩
              此为激毒恶语人　　　　　如斯之人应远避

    八

              迦尸衣与栴檀香　　　　　华鬘涂香爱女人
              一切诸欲皆舍去　　　　　金翅鸟！汝为我之归宿处

    如是槃达罗龙王倒吊于空中，悲叹唱此八偈。金翅鸟闻彼悲叹之声，责龙王曰：“龙王！汝将自己秘密告知裸形沙门，今何故而悲叹耶？”于是唱次之偈：

    九

              此处我等三者中　　　　　何者此世被非难
              龙王！沙门汝与金翅鸟　　　　　槃达罗！汝知何故汝被捕？

    槃达罗闻此唱他之偈：

    一〇

              向彼沙门拂敬意　　　　　我心所爱自重行
              然我向彼语密义　　　　　我失密义遭惨凄

    于是金翅鸟唱次之四偈：

    一一

              世之生类无不死　　　　　智慧种类不可非
              真实法慧与节制　　　　　此处人得难得者

    一二

              父母亲族最上位　　　　　并无第三同情者
              最上秘密不可明　　　　　泄漏密咒有怖畏

    一三

              父母姊妹与兄弟　　　　　亲密之友与党士
              最上秘密不可明　　　　　泄漏密咒有怖畏

    一四

              有子年幼美言语　　　　　容色誉高亲族群
              最上秘密夫语妻　　　　　泄漏密咒有怖畏

    由此唱次之偈：

    一五

              勿漏密义　　　　　守此如宝
              露知密义　　　　　此非善事

    一六

              妇女与敌　　　　　不可语密
              胸中密义　　　　　绝不可泄
              不可信彼　　　　　贪欲奴隶

    一七

              对无智人　　　　　教彼密义
              泄密之怖　　　　　堪如奴仆

    一八

              密咒之家　　　　　人知密义
              彼有刺激　　　　　勿舍密义

    一九

              昼远私语　　　　　夜不发声
              闻密咒故　　　　　密咒速泄

    次之五偈由隧道谭中五智慧者问答之所出：

    二〇

              大犹如铁都　　　　　更有厚善铺
              四方掘深壕　　　　　如是守密咒

    二一

              护咒之人言不多　　　　　泄密难得己之利
              重舌龙王！敌对彼等皆远避　　　　　如避毒蛇与敌军

    金翅鸟如是语真理时，槃达罗龙王唱次之二偈：

    二二

              舍世出家者　　　　　裸形秃头徒
              游行为食物　　　　　我向彼泄密
              由此利与法　　　　　彼已皆远离

    二三

              金翅鸟！我有何悲痛　　　　　我应持何戒
              行行舍我执　　　　　游行为沙门
              我应为何务　　　　　始得生天处？

    金翅鸟唱次之偈：

    二四

              惭恕自制与忍辱　　　　　无忿无怒弃两舌
              游行沙门弃我念　　　　　如是行者至天处

    闻金翅鸟真理之言，槃达罗龙王继续乞命，唱次之偈：

    二五

              母见自己所生儿　　　　　举其身时双手震
              鸟王！怜我如怜母之儿　　　　　汝之观我亦如是

    尔时金翅鸟救助彼命唱今之一偈：

    二六

              重舌之长虫！今日汝来由死脱　　　　　儿有三种更无他
              亲子养子并弟子　　　　　喜我心中有一儿

    如是语毕，由空中降下，放龙于地上。

    为说明此意佛唱次之二偈：

    二七

              如是再生金翅鸟　　　　　彼立地上语长虫
              今日汝由危难脱　　　　　无论水陆我保护

    二八

              恰如医者对病者　　　　　清凉湖水对渴者
              恼雪塞者得温热　　　　　如是我为汝依所

    于是金翅鸟云：“汝可归去。”彼放龙王。龙王入彼栖处，金翅鸟亦往自己之栖处。彼思：“槃达罗龙立誓后，予信而放之，然彼对予持如何之气氛？且观一试。”于是往龙之栖处起金翅鸟之风。龙见金翅鸟自思：“金翅鸟王前来捉予。”于是将自己身体化为千寻之长大，吞石与砂增加重量，尻尾向下，于盘卷之上，立其镰首而坐，示以欲啮金翅鸟王之状。

    金翅鸟王见此，唱一偈曰：

    二九

              汝胎生者！与敌卵生者　　　　　彼此已讲和
              且伏汝突齿　　　　　危难何处来？

    龙王闻此，唱次之三偈：

    三〇

              敌则只有疑　　　　　友亦勿置信
              安全生危难　　　　　断除生命根

    三一

              与汝共为争　　　　　如何可置信
              常应为警护　　　　　使敌不得喜

    三二

              信彼又不信　　　　　不疑又深疑
              贤者防危难　　　　　贤者不给难

    如此彼等相互交谈了解，心思合一，二人同往裸形者之庵。

    为继续说明此意，佛唱次偈：

    三三

              彼等极似色天子　　　　　形容美丽同清净
              德业芬芳放光香　　　　　彼等来至行者前

    以此为因，佛再唱一偈：

    三四

              因此槃达罗龙王　　　　　自近裸形行者前
              今日得脱超怖畏　　　　　我等为汝心厌者

    于是裸形沙门今唱一偈：

    三五

              金翅鸟王槃达罗　　　　　汝等皆我爱好者
              此实不可有所疑　　　　　此我乃为欲所累
              我知能为此恶事　　　　　为此恶事非愚者

    龙王闻此唱次之二偈：

    三六

              我见此世与他世　　　　　我既无喜又无憎
              汝不自制如自制　　　　　强行抑压此世行

    三七

              汝为卑贱如尊贵　　　　　不自制者似自制
              形相卑劣生邪黑　　　　　果为诸多恶邪行

    龙王如是责彼，继续咒诅，唱此偈云：

    三八

              汝欺善良友　　　　　欺者亦讥者
              依此真实语　　　　　汝头裂为七

    如是于龙王之前，裸形沙门之头，割裂为七瓣，彼所坐场所之地面，生出龟裂，彼生入地狱中。龙王与金翅鸟亦各各归其栖处。

    佛为说明被吞入地中之事实，唱最后之偈：

    三九

              为人不可欺诸友　　　　　欺友恶事更无他
              注毒被咒地中亡　　　　　龙王之言破彼护

    结分

    佛说此法语后，佛言：“汝等比丘！提婆达多非自今始，前生即为妄语被吞入地中。”于是佛为作本生今昔之结语：“尔时之裸形沙门是提婆达多，龙王是舍利弗，金翅鸟即是我。”

    五一九　山布拉妃本生谭

    ［菩萨＝苦行者］

    序分

    此本生谭是佛在祇园精舍时，对胜鬘王妃所作之谈话。此谭在酢味粥食本生谭［第四一五］中已详细说明。彼女依向如来供养三碗粥之功德，即于彼日立为首妃之位。彼女植有五种之善业，且有智慧，为佛之施主，为恭敬事夫之妇人。彼女之恭敬事夫，为都中人皆知。其后某日，比丘等集于法堂谈论：“诸位法友！胜鬘王妃善行己务，为恭敬事夫之妇人。”佛来其处问曰：“汝等比丘！今为何语，集于此处？”比丘答曰：“如是如是之语。”佛言：“汝等比丘！王妃恭敬事夫非自今始，前生既已如是。”于是佛为说过去之事。

    主分

    昔日波罗奈之梵与王有名吉祥军王子，王于彼成长，立为副王之位。彼之首妃名山布拉，容貌无上之美，身体具有光明，如无风之灯。

    其后吉祥军身患癞病，医生亦无法治愈，彼之疮肿破时，受痛苦而叹悔：“王国于我何用，予将往森林，独自凄凉死去。”彼向王申述，舍弃妻女等而去。彼妃山布拉以种种方法制止无效，妃曰：“贵君往森林中，予愿为汝看护。”于是二人一同而去。

    彼入森林，于易取果物之树荫水边某场所，造一临时小屋以为住居。王女如何看护于彼？彼女于晨朝早起扫除庵室，准备饮水及用水，取牙刷之杨枝及洗颜水。洗颜后，以种种药料涂磨夫之伤处，使食甘果，然后漱口洗手，谓王子曰：“贵君身体保重。”彼女为辞仪后，携笼锹钩等入森林往取果物。取来各种果物，置于一方，然后用瓶汲水，以种种粉砂为吉祥军洗身；然后再奉献甘果。食事后奉献香水，自己再食果物，准备寝床与敷物。彼于其处就寝，为之洗足，按摩头脊，然后于寝床之侧就寝。彼女如是看护其夫。

    某日之事，彼女由森林持果物来时，见一山泷。彼女由头上放下果笼，立于泷边，降下欲为水浴，彼女向身体涂郁金香，然后浴水以洗身体，由水中出，以树皮之着物附身，立于泷边。尔时彼女身体之光，照耀森林之一面，于此瞬间，有一探寻食物而行之魔鬼，见彼女而生爱着，唱次之二偈：

    一

              山泷少水中　　　　　一人战栗立
              纤腰汝为谁　　　　　告我汝身名

    二

              狮虎出没处　　　　　汝照森林亮
              美妇忏弱人女！告我汝为谁　　　　　归命我魔鬼

    彼女闻魔鬼之言，唱次之三偈：

    三

              迦尸王之子　　　　　汝知吉祥军
              其妻山布拉　　　　　鬼！汝应如是知
              尊者予告汝　　　　　予向汝归命

    四

              毗提诃王儿［吉祥军］　　　　　告汝吉瑞者
              彼病住林中　　　　　我独为看护

    五

              予亦于林间　　　　　拾兽遗甘肉
              赍此为彼食　　　　　不护身衰微

    此后为魔鬼与彼女之对话，如次之偈：

    六

              汝于此林间　　　　　王子有何爱
              山布拉！汝今归命我　　　　　我为汝之夫

    七

              沈难予临忧　　　　　此有何色欲
              较予优美者　　　　　吉瑞者！告汝求他人

    八

              我登此山来　　　　　我有四百妻
              汝为最优者　　　　　饱我诸欲望

    九

              汝心愿何物　　　　　我身无不丰
              金色之光人　　　　　与我今共乐

    一〇

              山布拉！若汝不首肯　　　　　为我之首妃
              汝为朝饷料　　　　　为我之食饵

    一一

              遍发有七处　　　　　突出有钢牙
              无情食人鬼　　　　　彼捉彼女腕

    一二

              残忍贪欲眼　　　　　毗舍阇鬼畜
              陷入敌手中　　　　　彼女唯忧夫

    一三

              若我王子心　　　　　对予不改变
              纵为罗刹食　　　　　予亦不思苦

    一四

              天已不存在　　　　　己无护世天
              行暴无节度　　　　　已无抑制者

    于是依彼女德之力，帝释天宫震动，彼之黄色毛布所包之石座发热。帝释诠索，知其缘由，携金刚之杵，至急飞来，立于魔鬼头上，更唱一偈：

    一五

              女子之中誉高优　　　　　其心镇定强如火
              罗刹汝若食彼女　　　　　汝头碎裂为七处

    魔鬼闻此释放山布拉。帝释自思：“此物或将返复为恶。”彼以天人之锁捆缚魔鬼，使其二度不能归来，放逐于第三之山间。彼向王女忠告，勿再迟疑，然后回归自己之处。王女亦于日暮后月明之时，归着道院。

    为说明此意，佛唱次之八偈：

    一六

              彼女得脱食人鬼　　　　　一人月夜还道院
              育雏雌鸟又还巢　　　　　无犊之牛归小舍

    一七

              誉高王女山布拉　　　　　森林之中不见主
              热季之时心狂乱　　　　　心中悲叹头目眩

    一八

              不见我王子　　　　　德行高仙士
              沙门婆罗门　　　　　一切我敬礼
              王子吉祥军　　　　　予向汝归命

    一九

              不见我王子　　　　　狮子与虎豹
              他之林间兽　　　　　一切我敬礼
              王子吉祥军　　　　　予向汝归命

    二〇

              不见我王子　　　　　草葛诸药草
              高山与森林　　　　　一切我敬礼
              王子吉祥军　　　　　予向汝归命

    二一

              不见我王子　　　　　色同青莲华
              群星之花环　　　　　一切我敬礼
              王子吉祥军　　　　　予向汝归命

    二二

              不见我王子　　　　　受取诸众流
              婆杰罗恒河　　　　　一切我敬礼
              王子吉祥军　　　　　予向汝归命

    二三

              不见我王子　　　　　山岳之王者
              雪山香醉山　　　　　一切我敬礼
              王子吉祥军　　　　　予向汝归命

    吉祥军见彼女如此悲叹自思：“此者如是悲叹，彼女之本性，予尚未了解。若有恋慕私情而为如此之事，则彼之胸将张裂。现且对彼女一试。”彼出坐于草庵之入口。彼女亦于悲叹中来至草庵之入口，礼彼之足云：“贵君前往何处？”尔时彼向彼女云：“妻！汝于他日未有此时归来之事。今日何以归来甚迟？”彼唱质问之偈：

    二四

              誉高之王女　　　　　汝何过时还
              汝爱优我者　　　　　今日谁共来？

    于是彼女向彼云：“王子殿下！予于携来种种果实途中，遇一魔鬼，魔鬼恋慕于予，捉予之手曰：‘若汝不从吾言，吾将食汝。’尔时予思汝之事，如此悲叹。”于是唱次之偈：

    二五

              时予为敌捕　　　　　向彼为此语
              若我王子心　　　　　对予不改变
              纵为罗刹食　　　　　予亦不思苦

    彼女更向彼语其余之话：“王子殿下！予为此魔鬼所捉，自己不能得脱，向天祷告，于是帝释天手执金刚杵前来立于空中，威吓魔鬼，将予释放；鬼为天人之锁捆缚，投弃于第三山之间。如此，予以帝释天之恩荫，拾得性命。”吉祥军闻此云：“汝女性难见真实，雪山中住有甚多之猎师、苦行者及魔术者，有谁相信？”于是唱次之偈曰：

    二六

              多智妇女有盗心　　　　　知其真实实不易
              对其本性亦难见　　　　　犹如水中见鱼迹

    彼女闻彼之言云：“王子殿下！若汝不信予，予以真实之力，治愈汝疾。”彼女充水于壶，立真实之誓，向彼之头注水，唱次之偈：

    二七

              若予护夫为真实　　　　　上天随之亦护予
              优汝爱人予不知　　　　　此语真实汝病愈

    吉祥军之癞病得彼女注以真实之誓水，如酢之洗铜，立即消失。彼等数日之间滞在于其处，然后由森林出，到波罗奈入苑。王知彼等之来，往苑内于其处为吉祥军饰以大伞，立山布拉为首妃，使之灌顶入都，而后自身取苦行者之生活，住于苑内，而往王宫进食。吉祥军只与山布拉以首妃之位，然对彼女不与任何敬意，忘却彼女之存在，只与他女等游乐。山布拉受他妃等嫉妒而瘠瘦，色黄而手足血脉皆现。彼女某日为拂忧而往前来受食之义父苦行者之前，苦行者食毕，彼女礼拜坐于其侧。苦行者见生气颓弱之女，唱偈曰：

    二八

              百千之猛象　　　　　执弓千六百
              昼夜张武具　　　　　守护此城市
              美丽之我女　　　　　汝见有何敌？

    彼女闻彼之言曰：“国王陛下！王子殿下对予已不如昔。”于是唱次之五偈：

    二九

              装饰饥肤如莲萼　　　　　声似白鸟身体细
              闻彼歌谣音律调　　　　　父！彼今待妾不如昔

    三〇

              调和姿势无难所　　　　　着金缕衣比天女
              父！此等士族之女人　　　　　于彼卧台为偷盗

    三一

              父！若予昔日养王子　　　　　再于森林拾落果
              彼尊敬我无侮事　　　　　父！彼处岂非优于此

    三二

              饮食丰足积蓄多　　　　　头饰着挂磨璎珞
              肢全妇女为夫嫌　　　　　不如缢首予死去

    三三

              纵然贫乏惨不丰　　　　　彼女卧于藁床上
              肢全妇女有爱处　　　　　胜似夫嫌住王宫

    如此彼女向苦行者说此气力衰微之缘由，苦行者使唤王出，谓曰：“汝吉祥军！汝患癞病，身体溃烂，入森林时，妃与汝一同居住，不断看护，并以真实之力，愈汝之疾，使汝得即王位，而汝对彼女起卧之场所，竟皆不知。汝为此不相宜之事，如此叛友之行为实为恶业。”彼向其子忠告，唱偈曰：

    三四

              男子难得益妇女　　　　　妇女易得益男子
              汝妻利益贞节家　　　　　王！汝对汝妃宜正行

    如是彼向其子与以忠告而去。王于其父去后，唤山布拉曰：“妻！此长久期间，予所为之罪，请与宽恕。此后首先与汝一切之权力。”于是唱最后之偈：

    三五

              汝若得此多财产　　　　　为主权累选死路
              我将此诸宫女等　　　　　一总随汝言语行

    自此以后，二人和睦生活，为布施及其他善业，随业而生于应生之处。苦行者修行禅定与神通，升梵天界。

    结分

    佛说此法语后，佛言：“汝等比丘！胜鬘非自今始，前生乃对夫尊敬之妇人。”于是为作本生今昔之结语：“尔时之山布拉是胜鬘，吉祥军是拘萨罗王，父苦行者即是我。”

    五二〇　结节镇头迦树神本生谭

    ［菩萨＝树神］

    序分

    此本生谭是佛在祇园精舍时，对国王之训诫所作之谈话。王训之事前已详细说明。

    主分

    昔日于堪培拉王国北般阇罗之都有名为般阇罗王，蹈入邪道，肆意不法治国，彼之大臣等亦皆为不法。国民为苛税所恼，携同妻子入森林中，如鹿之彷徨奔走。有村之处皆成无村，人人畏怖王之侍卫，昼间不能住于自宅，于家之周围，以茅草为垣，夜明即逃入森林。彼等昼间为王之侍卫掠夺，夜间则为盗贼抢掠。

    尔时菩萨出生于都外之结节镇头迦树为树神，每年由王前受价值千金之供物。菩萨自思：“此王肆意治国，全王国将遭亡灭，除予之外，别无他人能适当教王。王之近侍，每年亦捧千金之供物前来，予将训诫于王。”

    于是菩萨于夜间入王之华美屋中，立于枕前，于光明中止于空中。王见彼如朝日之光辉，问曰：“汝为何人，有何缘由前来？”彼闻王言对曰：“予为镇头迦树树神，思欲向贵君有所忠告。”“贵神欲为何忠告耶？”大士云：“大王！汝肆意治国，汝之国为军队到处掠夺，已成荒地。轻率治国之王，非全部国土之主，现世即遭破灭，来世生大地狱。而王为放逸，国内国外诸人亦均流于放逸。是故王须特别精进。”于是谆谆说法，唱次之偈：

    一

              精勤不死道　　　　　懒惰死之道
              精勤人不死　　　　　懒惰犹如死

    二

              慢心生懒惰　　　　　懒惰生破灭
              破灭生失误　　　　　大王！切勿抱慢心

    三

              多王为懒惰　　　　　国土利益失
              村人更失村　　　　　有家失无家

    四

              增大国土者　　　　　王居懒惰国
              财物总至失　　　　　此谓王者祸

    五

              大王！此非为正法　　　　　心怠王非时
              丰荣之地方　　　　　贼徒蹈为荒

    六

              大王无子女　　　　　黄金财物失
              国土被掠夺　　　　　一切财宝空

    七

              大王！纵然为王者　　　　　失一切财物
              亲属与友人　　　　　不视为王者

    八

              乘象及乘马　　　　　乘车将步行
              依彼如是活　　　　　不视彼为王

    九

              愚昧无定行　　　　　为事邪思虑
              尊胜之士弃　　　　　如蛇蜕古皮

    一〇

              疾起有定行　　　　　勤劳勉励者
              财物总增长　　　　　牛群伴牛王

    一一

              大王！且止游乐意　　　　　国中巡村里
              其处且见闻　　　　　由彼行到彼

    如是大士以十一偈训王：“王勿犹豫，请谨守之，则不亡矣。”大士语毕，归返自己之住居。

    王闻彼之言语，亦非常感动，翌日将国事交付大臣，彼与司祭官晨起一同由东门出都，只进至一由旬处，彼处一年老之人抱持茨枝而来，将家门周围结缚，封闭门户，携同妻子进入森林，夜间官员去后，归自己家；于门前足为茨刺所刺，彼盘膝而坐，一面拔刺而唱偈曰：

    一二

              恰如我今日　　　　　为茨刺觉痛
              战场般阇罗　　　　　觉痛为矢刺

    彼以偈骂王，然彼之所骂，乃依菩萨之威神力使然，即可谓凭菩萨，彼为如是骂语。恰于此时，王与司祭官改变身装，立于彼旁。闻彼之言，司祭官更唱一偈：

    一三

              老者！老朽眼力衰　　　　　不能善见物
              茨刺欲刺谁　　　　　与王有何关？

    老人闻此，唱次之三偈：

    一四

              婆罗门！我步茨之道　　　　　乃由梵与王
              村里民不守　　　　　税吏非法掠

    一五

              夜有盗贼抢　　　　　昼有税吏夺
              国有奸邪王　　　　　非法民亦多

    一六

              贵君！如是之可怖　　　　　人人住怖畏
              森林取茨来　　　　　设立隐者家

    王闻此与司祭官商谈，王云：“阿阇梨！老人语真实之事，过失在于我等，我等归去，正当治国。”菩萨以司祭官身体，现前而立云：“大王！先行调查。”彼等由此村往他村途中闻一老婆之言。据谓，彼女为一贫人，有二人成年之女，老婆非常保重，不许彼等前往森林，自己往森林持来薪木与野菜，看顾二女。彼女恰于此日登林薮拾集野菜，摔落于地上，以死骂王而唱偈曰：

    一七

              此王名梵与　　　　　何时将死去
              彼治此国土　　　　　女子不得夫

    司祭官遮拦彼女而唱偈曰：

    一八

              不知语意义　　　　　贫贱妇！汝语实粗恶
              王者向何处　　　　　为少女求夫

    老婆闻此唱次之二偈：

    一九

              婆罗门！我语非粗恶　　　　　我语有意义
              村里民不守　　　　　税吏非法掠

    二〇

              夜有盗贼抢　　　　　昼有税吏夺
              国有奸邪王　　　　　非法民数多
              难活难养妻　　　　　少女难得夫

    彼等闻彼女之言曰：“彼女所言真实。”更往前进闻某百姓之话。据谓，彼耕田时，一名萨利亚之牡牛为锄头所击而倒卧。彼骂王而唱偈曰：

    二一

              可哀萨利亚　　　　　为锄打倒卧
              如是般阇罗　　　　　战场为敌打

    于是司祭官遮拦彼而唱偈曰：

    二二

              汝为贱农者　　　　　无理咒国王
              此汝自行非　　　　　咒王因何故？

    彼闻此唱次之三偈：

    二三

              婆罗门！我向梵与王　　　　　以理我怒彼
              村里民不守　　　　　税吏非法掠

    二四

              夜有盗贼抢　　　　　昼有税吏夺
              国有奸邪王　　　　　非法民数多

    二五

              实则彼厨司　　　　　赍食再错时
              我为侍厨司　　　　　以锄打牡牛

    彼等更进而停留于某村，翌日晨起，一恶牝牛以足蹴榨乳者，使彼与乳一同翻倒。彼骂梵与王唱次之偈：

    二六

              今日我被蹴　　　　　覆乳翻落地
              如是梵与王　　　　　战场被刀刺

    婆罗门闻此唱偈云：

    二七

              汝弃牛之乳　　　　　又毁牛之锄
              国王蒙非难　　　　　与王有何咎？

    婆罗门唱偈时，彼再唱之之三偈：

    二八

              婆罗门！国王般阇罗　　　　　今日逢非难
              村里民不守　　　　　税吏非法掠

    二九

              夜有盗贼抢　　　　　昼有税吏夺
              国有奸邪王　　　　　非法民数多

    三〇

              荒暴此野牛　　　　　未尝行榨乳
              为乳欲念追　　　　　我今欲榨乳

    彼等云：“彼言真实。”于是出村沿大道向都之方向而去。然税吏于某村为作刀鞘，杀一幼小有斑之犊牛而取其皮。犊母之牝牛失去其子烦恼，不食草，不饮水，悲叹彷徨而行。村童等见此骂王而唱偈：

    三一

              哀哉此牝牛　　　　　离犊兴悲痛
              如是般阇罗　　　　　失子逾千人

    于是司祭官唱次之偈：

    三二

              牛离牧牛士　　　　　将有叫唤事
              此与梵与王　　　　　又有何咎取？

    于是牧童等唱次之二偈：

    三三

              大婆罗门！杀犊制刀鞘　　　　　梵与王有过
              村里民不守　　　　　税吏非法掠

    三四

              夜有盗贼抢　　　　　昼有税吏夺
              国有奸邪王　　　　　非法民数多
              如何为刀鞘　　　　　害此吸乳犊？

    彼等云：“此言有理。”于是走去。于途中见一干池，一鸦用嘴啄食一蛙，菩萨于彼等到其场所之时，以自己之威神力使蛙鸣骂王：

    三五

              我生于森林　　　　　如为村里食
              如是般阇罗　　　　　战场被敌杀

    司祭官闻此与蛙交谈，唱偈曰：

    三六

              蛙！王于人间界　　　　　难保诸生类
              如鸦害汝生　　　　　王非非法者

    蛙闻此唱次之二偈：

    三七

              非法梵行者　　　　　媚王为斯语
              大众被掠夺　　　　　供养媚王者

    三八

              婆罗门！此国若善守　　　　　富荣稳且清
              鸦得最良食　　　　　不食如我类

    王与司祭官闻此自思：“住于森林之畜生如蛙，皆骂我等。”于是还都之后，正当治国，善守大士之训诫，行布施及其他善业。

    结分

    佛向拘萨罗王说此法语后，佛言：“大王！王者须舍邪道正当治国。”于是为作本生今昔之结语：“尔时结节镇头迦树神即是我。”


本生經(第19卷-第22卷)

 汉译南传大藏经第 39 册 No. 0018 本生经(第19卷-第22卷)

    第十七篇

    五二一　三鸟本生谭

    ［菩萨＝鸟］

    序分

    此本生谭是佛在祇园精舍时，向拘萨罗王训诫所作之谈话。佛向前来听闻佛法之王言：“大王！王者须正当治国，何以故？王不正时，官吏等亦必不正。”佛如第四篇中所述之训诫，语以蹈邪路与不蹈邪路之祸福，详述其他由诸欲而起之祸患，比喻为如梦如幻。佛言：“大王！彼等（诸人）

              死不能缓和　　　　　亦不受贿赂
              战士无能胜　　　　　诸人皆必死

    彼等旅游他世界时，除依自己所作善业之外，别无所赖。是故奉事劣者，确应舍去；勿为善评，而行放逸，宜勤正而治国。昔日诸王，于佛未出世时，尚能守贤人等之训，正当治国，死后升至天都。”佛应王之请求，为说过去之事。

    主分

    昔日波罗奈国之梵与王，因无后嗣，乞愿亦未生男与女。某日，王率多数从者往苑中，昼间于王苑游戏后，在沙罗树下展设寝床，王暂睡眠后醒来，忽仰望见沙罗树上鸟巢，起念欲得，王唤从者一人云：“汝登此树，观察巢中存有何物？”从者登树，见巢中有三卵，向王禀告。王云：“仔细经心，不可破坏。”王于小箱中敷以绵屑，嘱从者曰：“将卵放入箱中，安静降下。”从者取卵降下，王接受小箱，问大臣等曰：“此为何鸟之卵？”彼等答曰：“予等不知，应向猎师询问。”王呼问猎师等，猎师等禀曰：“大王！一为枭鸟之卵，一为九官鸟之卵，一为鹦鹉之卵。”“何故一巢之中而有三种鸟卵？”猎师等：“大王！时逢巧合产下，如无故障，则不腐坏。”王喜自思：“以此为予之子。”于是将三卵分别托交三位大臣，云：“以此为予之子，汝等善为育之，孵出时告我。”彼等均慎重守护。

    最初枭鸟孵出，大臣呼一猎师至，问曰：“汝观此为雌抑为雄？”猎师观察后答云：“此为雄鸟。”大臣往王前告曰：“大王！陛下生有一子。”王喜，与彼诸多财物。王云：“汝善育子，吾子命名为尾施缚多罗。”大臣依王所言而返。

    其后又逾数日，九官鸟之卵孵出，大臣亦请猎师观察，彼闻知为雌鸟，往王前禀告：“大王！陛下生有一女。”王喜，与彼财物云：“汝善育予女，吾女之名为昆达利妮。”大臣亦依言而返。又过数日，鹦鹉之卵孵出，大臣亦请猎师观察，猎师答：“此为一雄鸟。”大臣往王前禀告：“大王！陛下生有一子。”王喜与以财物。“汝为予子作大行列举行庆典，为吾子命名为将布迦。”大臣返家，依言而行。

    此三只鸟，于三人大臣之家，由王子看护者之手扶育成长，王亦时时呼鸟等为“予子！予女！”然大臣等相互嘲笑：“请观王之所为，对畜生称为‘予之子女’，而巡回奔走。”王自思：“此等大臣，不知予之子女等有如何之智慧，予将使彼等完全明了。”

    于是遣一大臣往尾施缚多罗之前，问彼：“贵君之父思欲对君有所询问，何时前来为宜？”大臣奉命前往，向尾施缚多罗敬礼，告知王之用意。尾施缚多罗呼养育自己之大臣至，问曰：“父王对予欲有询问，如父王至此，须表敬意。”更又问曰：“父王何时来此为宜？”大臣云：“自今之第七日。”尾施缚多罗闻此向使者云：“请转告父王，自今之第七日。”于是遣返使者。彼归向王报告，王于第七日向都中击大鼓巡回布告，往其子之住处。尾施缚多罗向王表诚笃之敬意，王于尾施缚多罗鸟之家进食，受大飨宴。王归返己之住处，于宫廷建立一大型临时小屋，向都中巡回击大鼓布告，而于美饰之临时小屋中，由多数之从者围绕而坐。王向大臣之前云：“引导尾施缚多罗前来。”大臣引导尾施缚多罗止著于黄金椅上。鸟落于父王胸前，与父王戏耍，然后又归止于椅上。尔时王于众多人等中间，向鸟询问王道，唱第一之偈：

    一

              尾施缚多罗　　　　　我今询问汝
              鸟！因汝有吉瑞　　　　　欲为行政者
              如何为勤行　　　　　始能成胜者

    尾施缚多罗闻此，不答王之询问，先责王之怠慢，唱第二之偈：

    二

              领有波罗奈　　　　　懒惰父堪萨
              问吾精勤儿　　　　　为时实已迟

    彼以此偈责王后云：“大王！王者应守三种真理，正当治国。”彼述王道，唱次之诸偈：

    三

              虚言与愤怒　　　　　嗤笑先排除
              而后力勤行　　　　　王！此即谓之道

    四

              父！昔曾为邪行　　　　　悔过不置疑
              欲念与瞋恚　　　　　尔后勿再为

    五

              王者若懒惰　　　　　此为王者苦
              国土与财宝　　　　　一总至灭亡

    六

              父！室利吉祥天　　　　　被问答斯言
              雄起奋精进　　　　　我喜无妒人

    七

              心邪嫉妒深　　　　　害人为业果
              幸福车轮碎　　　　　恶运之神喜

    八

              汝皆对一切　　　　　心中存温顺
              所有世间人　　　　　皆应守此法
              王！拂去不运道　　　　　好运为依所

    九

              汝为迦尸王　　　　　多受幸运惠
              国富日增长　　　　　勇气满胸膛
              敌者总根绝　　　　　实为伟大人

    一〇

              帝释生类主　　　　　努力不怠惰
              勇往为善事　　　　　常具警戒眼

    一一

              梵天乾闼婆　　　　　诸天常随伴
              如是共生者　　　　　努力行精进

    一二

              父！精勤避非难　　　　　汝应为勤行
              努力为精励　　　　　怠惰不得乐

    一三

              汝有精勤道　　　　　应以此为诫
              安乐可得友　　　　　足使敌人苦

    尾施缚多罗鸟如是以一偈责王之放逸，以十一偈说述王道之时，对王之询问，如佛之善巧回答，使诸多人等，心中惊叹，几百次扬声喝采。王心甚喜，呼大臣等云：“汝大臣等！有关予子尾施缚多罗如此善巧回答，应如何赐与？”“大王！宜为大军师。”“如此，予与彼大军师之地位。”尾施缚多罗遂即就职，彼自此以来，就大军师之地位，代行父王之事务。

    尾施缚多罗问答终

    又王于数日后，如上述之情况，遣使往昆达利妮之前，第七日往其处，归来后仍坐于临时小屋当中，召唤昆达利妮前来。昆达利妮止住于黄金椅上时，王询问王道，唱偈曰：

    一四

              昆达利妮！王者之亲族　　　　　思汝善得答
              我问行政道　　　　　欲为行政者
              如何为勤行　　　　　始能成胜者

    昆达利妮如是由王询问王道时，彼女云：“父王思欲试予。”“试吾女将有何语可言？”“予对贵君之王道全部，唯有二句之言说奉告。”于是唱次之诸偈：

    一五

              父！道唯二句尽　　　　　皆存于其中
              得其未得者　　　　　既得应守之

    一六

              父！应善知大臣　　　　　贤而熟于义
              不诈不博奕　　　　　断酒不起害

    一七

              父！汝与汝所有　　　　　应守财宝事
              御者爱其车　　　　　如彼勤掌握

    一八

              爱护内部人　　　　　蓄财与借财
              自心善调处　　　　　勿依赖他人

    一九

              入出应自知　　　　　自知为不为
              当罚于处罚　　　　　足赏于赏与

    二〇

              一国之王者　　　　　利教自国民
              不法之从臣　　　　　勿使财亡国

    二一

              事务不急行　　　　　或又不使行
              急促为行事　　　　　愚者至后悔

    二二

              不得其所者　　　　　汝勿强愤怒
              如欲强愤怒　　　　　失身分者多

    二三

              父！我为王者计　　　　　非利勿劳力
              于汝之国土　　　　　乃至国财宝
              女儿或男儿　　　　　勿使堕苦趣

    二四

              王者无怖畏　　　　　惟知追诸欲
              一总失财宝　　　　　此为王者苦

    二五

              今正应为善　　　　　断酒勿为害
              王！为一有德者　　　　　无德堕地狱

    昆达利妮亦如是以十一偈说法，王甚喜悦，呼大臣等问曰：“汝等大臣！有关予女昆达利妮如是回答，应对彼女如何赐与？”“宜使为财政大臣。”王云：“如是，予与彼女财政大臣之地位。”昆达利妮就职，由是以来，彼女就财政大臣之地位，代父王执行事务。

    昆达利妮问答终

    又经数日之后，王复遣使，如上述之状，往智慧者将布迦之前，于第七日往其前，受庄严之飨宴。王归来，仍然坐于临时小屋之中央，使将布迦智慧者止于镂刻黄金之椅上，用头顶戴而来。将布迦智慧者止于父王之膝上戏耍，然后归止于黄金之椅上，尔时，王向彼询问而唱偈曰：

    二六

              予问哥西亚［尾珊多罗之姓］　　　　　昆达利妮同
              将布迦！汝于诸力中　　　　　语其最上者

    如是王询问大士之际，乃以与其他二者询问不同，用特别之方法询问。尔时智慧者向王伸手如载千金袋之重：“大王！请注意听闻。”于是向王说法：

    二七

              世间伟大人　　　　　彼有五种力
              此处有腕力　　　　　是谓劣之力
              长寿有财力　　　　　第二位之力

    二八

              长寿者！大臣有之力　　　　　第三位之力
              高贵家世力　　　　　无疑第四位
              此之所有者　　　　　贤者皆得之

    二九

              智慧力第一　　　　　诸力最上力
              具备智慧力　　　　　贤者得利益

    三〇

              丰优之土地　　　　　愚者暴力取
              他者以道得　　　　　不为人所忌

    三一

              生为贵王族　　　　　得位智慧劣
              迦尸王！全土诸人民　　　　　无与共生者

    三二

              智慧定见闻　　　　　令名增赞辞
              具有智慧人　　　　　苦中尚得乐

    三三

              不好闻正知　　　　　不近多闻士
              不知正知者　　　　　谁能得智慧

    三四

              知法知差别　　　　　应起时精进
              行事随其时　　　　　是人荣业果

    三五

              不惯于精进　　　　　亦无精进行
              厌于为事者　　　　　利益不善熟

    三六

              专心行内观　　　　　具有精进行
              为事不厌者　　　　　善熟长利益

    三七

              专心应为事　　　　　守护积得物
              父！汝应为此行　　　　　勿陷于怠业
              愚因怠业倒　　　　　宛如苇造家

    如是菩萨仅就此点，赞扬五力，举智慧之力，其言如击打月轮之铿鸣。今以十偈忠告王：

    三八

              王！应行正法　　　　　王！如对父母
              行兹法者　　　　　将升天界

    三九

              王！应行正法　　　　　王！如对妻子
              行兹法者　　　　　将生天界

    四〇

              王！应行正法　　　　　王！如对朋友
              行兹法者　　　　　将生天界

    四一

              王！应行正法　　　　　王！车乘军兵
              行兹法者　　　　　将升天界

    四二

              王！应行正法　　　　　王！山村大邑
              行兹法者　　　　　将升天界

    四三

              王！应行正法　　　　　王！国土州县
              行兹法者　　　　　将升天界

    四四

              王！应行正法　　　　　王！沙门梵志
              行兹法者　　　　　将升天界

    四五

              王！应行正法　　　　　王！兽类鸟类
              行兹法者　　　　　将升天界

    四六

              王！应行正法　　　　　积法赍乐
              行兹法者　　　　　将升天界

    四七

              王！应行正法　　　　　帝释诸天
              梵天与共　　　　　积法升天
              王！应行正法　　　　　切勿等闲

    如是诵十法行偈，更与忠告，唱最后之偈：

    四八

              兹汝有勤道　　　　　应以此为诫
              接近智善者　　　　　同己成满行

    如是，大士如天河之奔流，如佛之善巧说法，诸多人等，表大敬意，报以千度称赞之喝采。王大喜悦，呼大臣等问曰：“汝诸大臣！持有嫩阎浮果之嘴如予子将布迦智慧者，就彼如此之言，应如何赐与？”“大王！宜赐与将军之地位。”王云：“如是与彼以将军之地位。”于是将布迦就职。彼由此以来，就将军之地位，代行父王之事务。

    三鸟受极大之敬意，三鸟共说事相理相之训，王守大士之训，行布施及其他善业，死后得升于天上。大臣等为王之葬式后，向鸟告曰：“我君将布迦鸟陛下！大王之大伞应张置于贵君之头上。”大士云：“王国于予，实无必要，君等请努力治国。”使诸多人等遵守戒法，更将裁判法刻于金板之上：“请依此以行裁判”，言毕入于森林而去。彼之教法有四千年之效力。

    结分

    佛对王训诫如此之说法，为作本生今昔之结语：“尔时之王是阿难，昆达利妮是莲华色，尾施缚多罗是舍利弗，将布迦鸟即是我。”

    五二二　娑罗槃迦仙本生谭

    ［菩萨＝仙人］

    序分

    此本生谭是佛在竹林精舍时，对大目犍连长老之般涅槃所作之谈话。舍利弗长老由住于祇园精舍如来处得般涅槃之许可，往那罗村于自己出生之房间内，入于涅槃。佛闻知彼入于涅槃，佛往王舍城住于竹林精舍。

    尔时住于仙吞山腹之黑石窟有一长老，彼之神通力已达极位，自在往来于天上界及地狱界，于天上界见佛弟子有大权力，于游增地狱见外道弟子感受大苦。彼归人界向诸人言：“某优婆塞及某优婆夷生于某天界享受荣华，外道弟子某男与某女在地狱出生于某恶道。”于是诸人信佛教，排斥外道，于是向佛弟子之尊敬增大，而对于外道等之尊敬衰微。彼等对长老抱有敌意：“此恶棍生存，使我等之信者分裂，尊敬衰微，我等将须杀彼。”于是与盗贼名萨玛那姑塔伽以千金，使彼率多数之部下为杀长老而往黑石窟。长老见彼前来，以神通力飞升而去，盗贼当日不见长老而返。翌日又翌日，连续六日前来，长老依然以神通力飞去。

    然于第七日，长老昔日所为之顺后业，终于得受果报之机会。彼于昔时，听从妻言，思欲杀双亲，携父母乘车前往森林，假扮盗贼，殴打双亲。而双亲视力微弱，不能善见分别外物，不知其子所为之事，犹只顾虑其子之安危云：“子！盗贼前来杀害我等，汝宜速逃。”彼思：“双亲为予殴打，仍只思予之安危，予为不善之恶事。”于是装扮盗贼逃走之状，庇护双亲，揉其手足云：“父母不必忧心，盗贼已逃。”再伴双亲回归自己家中。此业于如此长久期间，未得受果报之机会，宛如火藏灰中，辗转捕捉此最后之身体，为此长老不能飞行于空中。彼之神通力曾经震撼难陀、跋难陀、陀摩那、毗阇耶他等之上，然因此业力而变成衰弱。盗贼击碎长老之骨如同堆积之麦杆，彼思：“此人已死”，率同部下离去。然长老不久恢复意识，以禅定之用具，包裹身体，运用神通，飞行前往佛所，向佛礼拜云：“大德！予之寿命已尽，予入涅槃。”彼于得入涅槃之时，于其场所而入涅槃。尔时六天界一齐骚动，皆云：“我等之师，已入涅槃。”天人携天香、华鬘、香烟及种种之薪木前来，造成九十九拉他那长栴檀香之火葬堆。佛立于长老之侧，埋葬其遗骸；火葬场之周围一由旬之间，天降花雨，天人与人互相交杂而立，七日之间，续行神圣之典礼。佛集长老之骨于竹林精舍之门楼，作舍利庙。

    尔时比丘等集于法堂谈话：“诸位法友！舍利弗长老未于如来之前入涅槃，于佛侧未得大赞辞。然大目犍连长老因于佛侧入涅槃，而得大赞辞。”佛来问曰：“汝等比丘！今有何语，集于此处？”比丘等答：“如是如是之语。”佛言，“汝等比丘！目犍连于予之侧，得受赞辞，非自今始，前生即亦如是。”于是为说过去之事。

    主分

    昔日梵与王于波罗奈治国时，菩萨宿于司祭婆罗门妻之胎，经十月后，于夜明时出生。此一刹那，在广十二由旬之波罗奈都中，一切武器，均被烧尽。子出生时，司祭当适外出，偶然上望空中，见星与星间之组合状态，彼知：“依此星而出生之童子，将成全阎浮提中之第一射手。”晨起赴王宫问王夜来善休息否，王云：“予如何能得安乐？今日家中一切武器，悉皆烧毁。”“王勿忧虑，非仅王家如是，都中之武器亦均烧毁，此乃予宅今日诞生童子之故。”“然则，吾师！生如是之童子，究竟将有何事发生？”“大王！并无何事发生，但此童子，于阎浮提洲将成为第一射手。”王云：“吾师！此应庆贺之事，希善育此童子，成年后，送来予处。”于是王赠与乳金千两。司祭接受还家，于子之命名日，因生时武器燃烧，特名之曰火护。

    彼童子由多人服侍而成长，十六岁时即具有无上美貌之容姿。其父见其异常发育之身体，向其子云：“吾子！往得叉尸罗在名声响亮师尊之前，修习学艺。”彼云：“谨遵父命。”于是携赠师尊之谢礼，拜别父母，赴彼处呈献千两，请教学艺，仅七日即达奥义。彼之师尊，大为满足，将自己所有之宝刀，加上附属品羊角制之弓，同附属品箭筒，自己所著之铠及缠头之巾，悉数授与，云：“火护弟子！予年已老，由今日起，由汝教导此等青年。”师尊将五百青年托付于彼。

    菩萨承受师之托付，向师尊拜别，归至波罗奈，会见父母。彼向父母问候，父曰：“吾子！修得学艺耶？”“父亲！予已习得。”父闻其语，即往王宫：“大王！予子修习学艺而归，王将如何差遣”“吾师！可使彼侍于予侧。”“大王！请决定其薪资”“一日使取千两。”“十分厚遇。”司祭满意还家，呼其子近前转告曰：“汝将侍于王侧。”

    其后，彼每日侍王各得千两。王之侍臣等言出不平：“我等未见火护之工作，彼一日获得千两。我等愿见彼之伎俩。”王耳闻彼等之言，告语司祭。司祭云：“大王！甚善。”乃转告其子。彼云：“吾父！谨如尊命，由此第七日可以献技。于此期间，请国王集合国中射手。”司祭往王宫向王申告此事。王向都中击大鼓巡回宣布，集合射手前来。所集射手，其数六万，皆知集合之事。王命巡回击大鼓宣告曰：“都中人众，可一见火护之伎俩。”王使准备王宫之庭，自己由多数之从者相伴，坐于美丽之椅上，呼集射手等，并呼唤：“火护前来。”

    彼将由师尊所授与之弓、箭筒、铠及缠头之巾隐于着物之下，持刀如通常之状态出现于王之傍，立于一方。射手等互相约束：“火护前来表现其弓之伎俩，但因未持弓而来，必由我等之手借弓，可想而知。我等不与其弓。”王呼火护云：“使见汝之技俩。”火护于其四周张幕，立于幕中，脱去着物，穿系甲胄上着铠，头缠头巾，在羊角制之弓上张珊瑚色之弦，背负箭筒，佩刀于左方，手中回旋尖附金刚之铁杵，开幕出现，宛如冲破大地出现盛装之龙王太子，彼向王表敬意而立。多数人众见此而跳起，大声喝采而拍手。

    王曰：“火护！使见汝之伎俩。”“大王！贵君之射手中，速如电光之射人，能射毛发之人，能射速比声音之人，能射中（飞）箭之人，请呼此四种射手近前。”王呼彼等近前，于王庭之四角形间隔中构筑道场，于其四隅，使四射手站立，每人配备万根之箭，每人之侧，使立一箭之配手；彼自己（火护）则携带附以金刚尖之铁杵，直立于道场之中央。彼云：“大王！此四人一齐放箭向予发射，予将防卫所放之箭。”王即命令：“依言而行。”彼等四人曰：“大王！予等为如电光之射，毛发之射，当声当音之射，予等皆能，火护为一年幼童子，予等请止其射。”大士云：“尽汝所能，向予射之一观。”彼等曰：“甚善”，于是一时一同放箭。大士以一铁杵与以遮挡，适宜与以击落。菩萨击落之箭簇，箭簳，箭羽皆按顺序，整齐排列，堆成箭之小堆，积如城壁之高。射手等之箭已尽，彼知其箭尽，不毁箭之小堆而立起，回至于王傍。多数之人众，大声喝采，拍手跳跃，起大骚动，投下着物及璎珞，如是积聚之财物，达一亿八千两之多。于是王问彼曰：“火护！此为何技？”“大王！此为除箭之法。”“有他人知此者耶？”“大王！于全阎浮洲，除予别无他人。”“如是，使见其他之技。”“大王！彼诸人等立于四隅，四人均不能射予，然予只以一箭可射此立于四隅诸人。”射手等不敢应允站立之事。

    大士于是于四隅竖立四株芭蕉，于铁杵之箭端结缚红线，先以一株为目标而放射。铁杵于贯穿后，连续顺次射穿第二第三第四各株，更由最初射穿之处贯穿返还于其手中，四株芭蕉皆被红线相连结。多数人众扬起无数千回之欢声。王问曰：“此为何技？”“大王！此为车轮贯之技。”“更使见他之技。”大士于是使见箭杖之技，箭纲之技，箭之组纽之技，并作出箭之宫殿，箭之屋宇，箭之梯子，箭之莲池，箭开莲花及箭降如雨。

    如是以及其他共使见十二种珍奇之技，更又以其他之技，将非常大之物射贯七种：计射穿八寸厚之优昙钵罗板，四寸厚之阿萨那树板，二寸厚之铜板，一寸厚之铁板及捆缚一处之百木板。并由麦杆车、砂车、板车之前方放箭贯通至后方，由后方放箭贯通至前方；箭在水中可飞至四乌萨巴，陆上可达八乌萨巴；于一乌萨巴距离之毛发，如同视为茄子，与以射穿。彼使见如此之技，太阳已至西没。

    而后王与约定，应任彼为军师之职。“火护！今日时刻已晚，明日授与军师之荣誉，汝须剃须沐浴而来。”王与一万两以为当日之俸金。大士云：“予不需此”，并将一亿八千两之宝，分与诸师，与多数之友人相伴前往沐浴剃须。身着一切璎珞，以无比之荣誉回至家中，摄取种种上品之食物，入于荣华之床而卧。

    彼于初夜中夜卧后至后夜时醒觉，盘足而坐。彼思考自己技之始中终末：“予之技艺，自始即为死路，中年将受烦恼之搅扰，最终必至受生地狱。此为杀生，一径大意，甚肆诸欲，必至地狱。王授予军师地位，予将有大权威，多拥有妻子，然烦恼之事务亦大，舍之亦难。予今正宜出家，一人入于森林，修习仙人之道。”大士由卧床起而外出，不使一人知晓，由宫殿下，由大门出，一人入森林中，指向瞿陀婆利河畔三由旬之伽维陀林而去。

    帝释天知彼之出家，呼毗首羯磨吩咐云：“此火护出家遁世，将集合多数大众前来，汝于瞿陀婆利河畔之伽维陀林中建修道院，整备出家之道具。”毗首羯磨依言而行。大士来至此场所，见只有一人之通路，彼思：“此确为出家之住所。”经通路而行，入于任何人均未发现之修道院，见有出家之道具，彼思：“此帝释天王知予出家。”于是脱去着物衣服，着赤色之树皮上下衣，外披鹿皮之袈裟，发编圆形，肩担扁担，携杖而出草庵，登上经行之处，到处散步；以出家之光辉，于林间大放异彩。彼行观法，于出家后第七日，得八禅及五神通。采拾落物，食森林中之草根树实，只有一人居住。父母朋友亲族一堂，见彼失踪，哭泣各处寻觅而行。

    尔时，一山中之人于伽维陀修道院中发现大士，了悟其事，通知其父母，父母又向国王申述，王曰：“汝等同来，前往会彼。”劝诱其父母与多数之伴侣相随，依山中人之言，攀缘寻找，到达瞿陀婆利河岸。菩萨来至河岸，坐于空中说法，使彼等皆入于修道院中，彼于此处亦坐于空中为彼等说诸欲为灾之说法，由国王开始，诸人全部出家无遗。菩萨与诸行者群相伴住于其处。

    然彼住其处，全阎浮洲皆知，诸王与国人共同前来至彼之前出家，行者之群众，次第增加，集合数千之众。若人怀有贪欲之念，瞋恚之念，侵害之念，大士往其目前，坐于空中说法及观法之语。随彼之教得禅定达于极致者有萨利萨罗，梅恩帝娑罗，巴巴陀，伽罗戴瓦罗，吉萨瓦伽，阿努西萨，那罗多七大弟子。

    其后伽维陀道院人满，行者等已无居住之场所。大士呼萨利萨罗曰：“萨利萨罗！此道院于行者等不能相应，汝可伴此行者等住于栴陀钵殊多王之国领蓝巴秋罗迦邑附近之处。”彼同意师言，“谨遵师命”，与数千之行者相伴，移住于其所。然又有多人前来道院出家，道院又见人满。菩萨呼梅恩帝娑罗近前曰：“汝伴此行者等，往苏拉吒州境内之甘水，住于其岸边。”于遣派之后，如是第三班次送出巴巴陀：“大森林中有安阇那山，汝住其附近。”第四班次派遣伽罗戴瓦罗，谓曰：“南路之阿槃提国有格那色罗山，汝可率众住居于附近。”其后迦维陀道院又复人满，结果五处各有数千之行者。一方更有吉萨瓦伽向大士乞假往丹达吉王之国领毗勃瓦提城住于军师附近之林园中，那罗多则住于阿兰伽罗山之山脉中，而阿努西萨则仍住于大士之前。

    此时，丹达吉王使当时颇受人尊重之歌伎停止职业，彼女依其生性各处游荡，往王苑见一行者自思：“此为不祥之男子，向此男子之身体唾吐，然后自行沐浴。”彼女嚼杨枝，首先第一吐以浓唾，向吉萨瓦伽发之当中吐出，将杨枝投向行者头上，自己洗头而去。王知其事，使彼女再复其原有职业。彼女愚昧自思：“向此不祥之男人唾吐，予始得此荣誉。”其后不久，王使司祭退役，彼往歌妓之所问曰：“汝缘何理由，恢复职业？”于是彼女向彼答曰：“予向王苑不祥男人之体唾吐之故。”于是司祭前往依样向彼男之身体唾吐，果然王亦使其恢复如原来之职务。

    此时王领之边地生起暴动，王率各种军兵出发前往战争，而愚昧之司祭向王问曰：“大王！汝望胜利耶，抑望败北耶？”王曰：“当然希胜。”司祭曰：“御苑住不祥之男，王可向彼男身体唾吐，然后再行出发。”王信彼之语云：“与予一同出发者，可往王苑向不祥之男唾吐。”王入王苑，口嚼杨枝，最初真正由王自向行者之发中唾吐，并投杨枝，而后洗头，彼之军队亦如是行之。王去后，军师来见行者，取除杨枝，为行者善加洗头，问曰：“王何为如是？”行者答曰：“予无恶气，只恐天人等发怒。此后第七日，国中将成荒芜，汝速逃往他处。”彼惶恐战栗往告于王，王闻其言而不入耳。彼往自己家中，携同妻子逃往他国而去。

    娑罗槃迦师已知其缘由，派遣二青年行者，使吉萨瓦伽坐于寝床形之轿中，通过虚空，伴随而归来。王于战争中捕贼还都，王归来后，天人等先行降雨，一切死骸为雨水冲流无遗，然后于清净之砂上降天花之雨，花上降钱雨，钱上降金两之雨，金两之上降天之璎珞雨。人人大为喜悦，拾取黄金璎珞，此时有种种闪光武器之雨降落彼等身上，将诸人切断为稀碎。然后降落大炭火炬，于彼等之上，炎炎燃烧。大山之峰倾倒，于彼等之上降下纵广达六十肘之细砂雨，于是六十由旬之间，完全成为荒漠，此事全阎浮皆知。

    而在此国间之诸国，如迦陵誐，阿达迦，毕玛拉陀之三王各自思惟：“昔日于波罗奈之迦尸王迦蓝浮激怒堪忍行者而灭入大地，同此，那利吉拉王迫使行者等过量大食，具千人腕力之阿诸那王激怒鸯耆罗娑仙，而今又有丹达吉王损及吉萨瓦伽行者之起居，以致诸国均遭破灭。此四人之王死后出生之所，我等不解，除娑罗槃迦师之外，无人能言。我等往彼之所一问。”三人与多数之伴者相随，为询问而出发前往。三人各自前往，事先并未互相知会，彼等接近瞿陀婆利河时，不期而遇，于是降车，三人同乘到达瞿陀婆利河畔。此一刹那，帝释天坐于凋叶毡之石座上，思考七项询问：“除娑罗槃迦师之外，人界天界无一人能答此问题，予将向彼询问。又此三人之国王为向娑罗槃迦师询问而到达瞿陀婆利河之岸边，此王等之询问，予亦一并为之。”于是率［忉利、四王］两天界之天人等由天界下来。

    恰于此同日，吉萨瓦伽行者死去，为葬其遗骸，数千之行者，为吉萨瓦伽设立四所栴檀香木之火葬堆举行火葬；从天降下花雨。遗骸葬式终了，大士入于道院，坐于行者群围绕之中。

    此王等到河岸时，以大军鼓之响音而来。大士闻此，呼河努西萨行者曰：“汝往观察，此为何音？”

    彼携水瓶前往其处，见王等而唱第一询问之偈：

    一

              耳环美饰整衣裳　　　　　琉璃真珠饰佩刀
              王者！汝等为谁且止步　　　　　汝等人界何可知

    闻彼之语，诸王降车，敬礼而立。其中额瑟达迦王向彼回答唱第二之偈：

    二

              阿达迦及迦陵誐　　　　　毕玛拉陀共三王
              欲见自制之诸仙　　　　　为问彼等来此处

    于是行者向彼等曰：“诸位大王！善来之事，君等来至应来之所。请先浴水休息，然后往道院礼拜诸仙，向师询问。”为与彼等表亲密，举水瓶溅洒水滴。彼仰观空中，见帝释天王伴天人群，骑伊罗婆那象下来，彼与帝释天王交谈唱第三之偈：

    三

              虚空之中止空间　　　　　行如十五夜之月
              问此大威力鬼神　　　　　人界之人何可知

    帝释天闻此，唱第四之偈：

    四

              须阇之夫在诸天　　　　　人界呼为摩伽婆
              天王今日来此处　　　　　欲见自制之诸仙

    于是阿努西萨向帝释天曰：“王！善来之事。王请稍待。”乃取水瓶进入道院，归置水瓶之后，向大士告知三人之王与帝释天王为询问而来。

    大士由仙群围绕，坐于广大之园庭中。三人之王，向诸仙敬礼，坐于一方；帝释天亦降来近于诸仙群，合掌礼赞诸仙，敬礼而唱第五之偈：

    五

              吾等远闻此诸仙　　　　　有大威力具神通
              人间生物界之长　　　　　以清净心礼诸仙

    如是帝释天敬礼仙群，避免着座之六种过失，坐于一方。阿努西萨见彼坐于诸仙下风之处，唱第六之偈：

    六

              出家已久诸仙味　　　　　随风飘荡由身出
              千眼者！诸仙气味由此去　　　　　天王！诸仙之味为不香

    帝释天闻此唱次之偈：

    七

              出家已久诸仙味　　　　　随风飘荡由身出
              大德！此香胜好如华鬘　　　　　诸天喜好无厌恶

    帝释说此语后复曰：“阿努西萨大德！我等终极目的为询问而来，请与我以机会。”阿努西萨闻彼之言，起立与以机会，向仙人群唱次之二偈：

    八

              富兰陀罗生类主　　　　　须阇之夫摩伽婆
              诸天之王破修罗　　　　　欲得机会为询问

    九

              此处此等贤士中　　　　　有谁能答此巧问
              向此人间三人王　　　　　乃至诸天婆娑婆

    仙人之群闻此云：“可敬之阿努西萨！君为立于大地而不见大地之言。除娑罗槃伽师之外，谁人能答此询问？”

    一〇

              娑罗槃伽此仙士　　　　　交断男女善自制
              阿阇梨子善调形　　　　　此等之中唯彼答

    仙人之群为此言，又向阿努西萨曰：“阿努西萨君！唯卿向师敬礼，以仙群之语，请与答覆帝释天询问之机会。”阿努西萨：“谨如尊命。”予以同意，向师敬礼以与机会，唱次之偈：

    一一

              昆丹尼亚！请答彼询问　　　　　相好诸仙求
              昆丹尼亚！此为人界法　　　　　智胜者之责

    于是大士与彼机会，唱次之偈：

    一二

              诸卿！询问得许可　　　　　心欲为何问
              自知此彼世　　　　　我将答卿等

    如是大士与以许可之时，帝释天提出自行准备之问题。佛说明此意义，如次言曰：

    一三

              见义因陀罗　　　　　帝释摩伽婆
              彼心常怀念　　　　　问此第一偈

    一四

              杀绝何物无忧事　　　　　弃掷何物仙称美
              可恕何者粗恶语　　　　　昆丹尼亚！吾问此义汝语我

    于此答其所问而言：

    一五

              杀绝忿怒无忧事　　　　　弃掷伪善仙称美
              可恕一切粗恶语　　　　　贤者堪忍最第一

    一六

              对于同辈或优者　　　　　二种粗语可得恕
              如何劣者语可恕　　　　　昆丹尼亚！有关此义汝语我

    一七

              畏惧之故恕优者　　　　　忌争之故恕同辈
              能恕劣者之语者　　　　　贤者堪忍最第一

    由如此诸偈之询问与应答，当知先后之次序。

    然、于如此说时，帝释问大士曰：“大德！贵君于先，言：‘可恕一切人之粗恶语，贤者云此堪忍最为第一’，而今又云：‘能恕劣者之语，贤者云此堪忍最为第一’，此二者之言，始终不相一致。”大士对彼云：“帝释天王！后者之言，予乃就恕粗恶语之人而言，因彼知对方为劣者。然人之姿，于一见之下，不能知其为优者或劣者，故如最初所云。”人如不住于一处而观察，只见其姿，则难知其为优者或劣者，大士为说明此事，唱次之偈：

    一八

              一见姿饰四威仪　　　　　优劣同辈如何知
              贤者处世扮非姿　　　　　应恕一切人之语

    帝释天闻此澄清疑念，继又请愿云：“大德！请使予等得闻堪忍之功德。”于是大士向彼唱偈：

    一九

              国土虽率大军势　　　　　应得堪忍之善人
              此之利益不可得　　　　　堪忍之人怒自消

    如是大士说堪忍之德时，国王等自思：“帝释天只顾自己之询问，不与我等询问之机会。”于是帝释知彼等之意念，暂置自己准备最后所遗之四问题，就彼等之质疑而询问唱偈云：

    二〇

              谢汝之善答　　　　　更又问他事
              以下诸王事　　　　　愿为我作答
              丹达吉王事　　　　　那利吉拉事
              阿诸那王事　　　　　迦蓝浮王事
              此等极恶者　　　　　请语诸行者
              彼等恼诸仙　　　　　今往生何处

    于是大士答此唱次之五偈：

    二一

              丹达吉王唾行者　　　　　断足亡灭民与国
              活火地狱被烧炙　　　　　热炭落来燃其体

    二二

              出家自制说正法　　　　　无过沙门被王欺
              那利吉拉于彼世　　　　　众犬聚集撕裂食

    二三

              鸯耆罗沙乔达摩　　　　　久行梵行有忍力
              阿诸那王使其苦　　　　　彼王落入铁刺狱

    二四

              出家忍辱说正法　　　　　无过沙门遭寸断
              迦蓝弗王有大苦　　　　　无间地狱被生煮

    二五

              此等地狱贤者闻　　　　　更有可厌诸地狱
              行法沙门婆罗门　　　　　如是诸人生天处

    如是大士说明四人王之生处，三人国王等闻之，疑念一扫。于是帝释天就所遗之四问题质疑，唱次之偈：

    二六

              谢汝之善答　　　　　更又问他事
              何为持戒者　　　　　何为有智者
              如何称善人　　　　　不为吉运舍

    大士答此唱次之四偈：

    二七

              善制身语意　　　　　不作诸恶事
              为己勿虚语　　　　　是为持戒者

    二八

              深问心思考　　　　　恶业不可为
              不舍适时语　　　　　是为有智者

    二九

              知恩报恩刚毅人　　　　　忠诚之人有善友
              为愁苦人作善事　　　　　如是得称为善人

    三〇

              具此诸德者　　　　　信心柔软心
              爱语有慈念　　　　　如是为善者
              不被吉运舍

    如是大士如升于空中之月，鲜明答此四问之质疑，更又且答他之问事。

    三一

              谢汝之善答　　　　　更又问他事
              持戒与吉运　　　　　善法与智慧
              何者为最优　　　　　愿汝为我答

    三二

              如月对诸星　　　　　智慧为第一
              持戒与吉运　　　　　皆为善人法
              善巧智慧者　　　　　应与此相伴

    三三

              谢汝之善答　　　　　更又问他事
              行事如何作　　　　　作何亲何者
              于此得智慧　　　　　语我智慧道
              如何作业人　　　　　成为有智者

    三四

              亲近胜老多闻人　　　　　学者亦为多问者
              敬法闻法善说法　　　　　如是之人有智者

    三五

              彼有智者舍诸欲　　　　　善见无常与苦病
              如斯观苦大怖畏　　　　　对诸欲望尽舍弃

    三六

              去欲制害心　　　　　养无量慈心
              对所有生类　　　　　无伤害之心
              无有毁谤事　　　　　上升梵天界

    如是大士说诸欲之害时，此三人之国王与其兵士等，当场均舍去欲心。大士知此，为使彼等欢喜而唱偈：

    三七

              此大不思议　　　　　阿达迦国王
              汝与迦陵誐　　　　　毕玛拉陀王
              三人位尊者　　　　　一总弃欲念

    大王等闻此，对大士表示谢意而唱偈：

    三八

              知他心之人！汝说为正然　　　　　吾等总弃欲
              与机垂慈悲　　　　　使我成汝果

    于是大士与彼等以机会，又唱次之偈：

    三九

              汝等舍欲念　　　　　与机垂慈悲
              汝等得成果　　　　　大喜满汝身

    彼等闻此，首肯而述偈：

    四〇

              广智之人！一一汝所语　　　　　随汝之所训
              吾等得汝果　　　　　大喜满吾身

    于是大士使彼兵士等出家，送出彼行者等而唱偈：

    四一

              行者供养行终了　　　　　卿！可敬人等且还去
              常喜禅定心安静　　　　　此为出家第一乐

    行者等首肯彼语，敬礼后升于空中，各往自己之所而去。帝释天亦起座，合掌拜大士如拜太阳，向大士为礼，随伴侣而去。

    结分

    佛知此事端，述次之偈：

    四二

              贤者仙士说妙法　　　　　具有最上意义偈
              誉高天人等闻法　　　　　欢喜感谢去天都

    四三

              调整文句意义深　　　　　贤者仙士说此偈
              闻此偈者为大事　　　　　前后奇特见优者
              前后所见诸优者　　　　　彼等不至死王所

    如是佛以阿罗汉果示教之极致，佛言：“汝等比丘！彼非自今始，前生于目犍连墓，亦有降花雨之事。”于是佛为作本生今昔之结语云：

    四四

              萨利萨罗舍利弗　　　　　迦叶梅恩帝娑罗
              巴巴陀为阿那律　　　　　戴瓦罗为迦旃延
              阿努西萨阿难是　　　　　吉萨瓦迦拘利多
              娑罗槃迦为菩萨　　　　　本生谭应如是知

    五二三　阿兰布萨天女本生谭

    ［菩萨＝行者］

    序分

    此本生谭是佛在祇园精舍时，对比丘受原妻之诱惑所作之谈话。此一谭于根本生谭［第四二三］中曾经详述。佛对比丘问曰：“比丘！汝厌出家之事为真实耶？”“吾师！是为真实。”“何故厌耶？”答云：“为原妻之故。”“汝比丘！彼妇人对汝作不利者，汝于前生亦为彼妇人破坏禅定，三年间成为痴呆，失去本性而卧，后还复本性，有大悲叹之事。”于是为说过去之事。

    主分

    昔日于波罗奈都梵与王治国时，菩萨出生于迦尸国婆罗门家。达成年后，通一切学艺之奥义，彼入仙人之道而出家，于森林中食草根果实以系命。尔时有一牝鹿食彼涂己精液之草，饮水之后，以此对彼起恋着之心而妊娠。自此以来，牝鹿时来彼处，徘徊于道院之周。大士考察，知其缘由；牝鹿后生一人儿，大士爱如己子而育养，命名为伊西辛伽，继而达分别识物之年龄，使之出家。自己时已年老，伴子往那利林中，谓其子曰：“子！此雪山中住有如花之美妇人等，凡入彼女等之手中者，皆陷于大破灭，汝须注意不可为彼女等之手所乘。”菩萨使子听从，其后死去，生梵天界。

    伊西辛伽游戏于禅定，栖居于雪山地方。彼苦行甚剧，使诸根之动作皆失，于是依彼持戒之力，摇动帝释天座。帝释诠索知其缘由，彼思：“此人将使予由帝释天之位坠落，须派天女前往破其戒法。”于是向天人世界巡回探索无遗，于服侍自己一亿二千五百万人之中，除阿兰布萨天女之外，实无能得破戒之人。彼呼女近前，命令前往破伊西辛伽之戒。

    为示此意义，佛述次之二偈：

    一

              于此破修罗　　　　　胜者因陀罗
              彼于善法堂　　　　　呼唤天女说

    二

              阿兰布萨！忉利诸天人　　　　　与予共求汝
              伊西辛伽仙　　　　　往诱破其戒

    帝释天云：“汝往伊西辛伽之处，收彼入于掌握，破其净戒。”彼命阿兰布萨述次之偈：

    三

              誓正戒行清　　　　　彼贤喜涅槃
              胜于吾等手　　　　　追彼道业还

    阿兰布萨闻此，唱次之二偈：

    四

              天王！汝今为何事　　　　　对予何所求
              汝云诱仙士　　　　　有诸他天女

    五

              无忧难陀园　　　　　优予者多有
              彼等依序来　　　　　可为诱惑者

    于是帝释天唱次之三偈：

    六

              汝实真实言　　　　　亦有他天女
              无忧难陀园　　　　　甚多优天女

    七

              彼等近男子　　　　　不知奉侍道
              如汝斯善知　　　　　四肢五体美

    八

              美丽之妇人！唯汝正可行　　　　　妇女中最优
              善以色与姿　　　　　入彼于掌中

    阿兰布萨闻此，述次之二偈：

    九

              予受天王命　　　　　予将不负行
              犯彼仍恐惧　　　　　梵志威光盛

    一〇

              愚人犯仙士　　　　　必将陷地狱
              受苦悔恨多　　　　　予身毛竖立

    以下现正等觉者唱次之三偈：

    一一

              天女眉目丽　　　　　语后辞王去
              阿兰布萨女　　　　　往侍苦行仙

    一二

              彼女入森林　　　　　四方半由旬
              浆果多树林　　　　　伴此苦行仙

    一三

              晨朝朝食顷　　　　　朝日始东升
              行者扫浴场　　　　　彼女来近前

    于是苦行者问彼女曰：

    一四

              手着诸腕环　　　　　两耳饰耳环
              光辉闪如电　　　　　恰似药王星

    一五

              色似火太阳　　　　　香如金栴檀
              双股善缔结　　　　　美妇有大幻

    一六

              华奢柔且清　　　　　汝脚善调整
              行走甚可爱　　　　　我心为所捕

    一七

              双股逐渐大　　　　　恰似象之鼻
              汝臀软且圆　　　　　有如赌轮盘

    一八

              汝之脐善据　　　　　有如莲华萼
              远方眺黑眼　　　　　涂抹优颜料

    一九

              胸生双乳房　　　　　犹如半瓠果
              无茎生两颗　　　　　膨涨盛甘乳

    二〇

              颈长螺贝形　　　　　延那鹿之颈
              唇齿相接美　　　　　舌面现真红

    二一

              上齿与下齿　　　　　皆以杨枝清
              两列齿美丽　　　　　鸣玉叩齿茎

    二二

              眼黑缘周赤　　　　　金鸠佳果似
              长大且光明　　　　　汝眼实美丽

    二三

              汝之头生发　　　　　清洗不过长
              若以金栉梳　　　　　放散旃檀香

    二四

              农夫与牧者　　　　　商人之行所
              仙士善自制　　　　　来此苦行所

    二五

              于此大地上　　　　　不见如汝者
              汝为何人儿　　　　　我等欲知汝

    如是由足底至头发，于行者称赞彼女自己之事时，阿兰布萨默然不语，彼女总结其言，知彼之愚痴，乃唱偈曰：

    二六

              袈娑婆！汝言若如是　　　　　汝身为有幸
              今非问事时　　　　　友！来！吾等入道院
              来！娱乐之达人　　　　　抱汝共享乐

    如是语后，阿兰布萨自思：“予居此处，此人不可能入予手中，予须显示去状。”彼女巧施诱惑，使行者昂奋，彼女向来路而去。

    佛为说明此意义，述次之偈：

    二七

              如是言后弄引诱　　　　　眉目秀丽天女去
              阿兰布萨为伴侣　　　　　伊西辛伽急等待

    然而行者见彼女起去，自思：“此女去矣！”于是急速振步向前拦阻，于彼女慢慢离去时，用手捉住发毛。

    佛为说明此意义，作以下之言：

    二八

              彼急行如风　　　　　俄然带活气
              追赶向彼女　　　　　捉其发之端

    二九

              异常之美妇　　　　　返身拥抱彼
              毁灭其梵行　　　　　帝释如己愿

    三〇

              帝释天住难陀园　　　　　天女以心接近彼
              天主深知彼女心　　　　　赠彼金座善休息

    三一

              美妇抱其胸　　　　　美饰被物覆
              众多宝盖挂　　　　　即于座伴彼

    三二

              如一瞬之时　　　　　三岁间抱彼
              三年间如醉　　　　　婆罗门儆醒

    三三

              环视四周见绿树　　　　　九叶之树花正开
              彼见瞿枳罗鸟群　　　　　啭鸣跳跃于树上

    三四

              彼泣泪满眼　　　　　巡回见四边
              彼未唱腭文　　　　　亦未行供养
              不为火神祭　　　　　一切无作为

    三五

              曾记托使者　　　　　诱予心者谁
              予住森林中　　　　　予身贮威力
              恰如满宝船　　　　　海上为贼捕

    阿兰布萨闻此自思：“若予不言，此人必将诅咒于予；今向彼实言。”彼女现身而立，唱次之偈：

    三六

              予为服侍汝　　　　　天王所派遣
              以心打汝心　　　　　使汝行放逸

    彼闻彼女之言，回忆父与之教训：“不守父之言，陷入大破灭。”彼悲叹唱次之四偈：

    三七

              吾父曾训我　　　　　彼云此等事
              妇女等莲华　　　　　青年！汝应有觉知

    三八

              觉知胸肿物　　　　　青年！此事应觉知
              吾父如斯训　　　　　恰如慈愍者

    三九

              吾不守彼语　　　　　不随老父训
              无人森林中　　　　　今唯独伤痛

    四〇

              吾将如训行　　　　　祸哉！生命吾何用
              再复为如是　　　　　吾将死来临

    彼弃欲乐发禅定，现彼沙门之威光，阿兰布萨知彼发禅定，心怀恐惧而忏悔。佛为说明此一意义，述次之二偈：

    四一

              彼之威光与精进　　　　　见彼坚固不动心
              阿兰布萨以头接　　　　　伊西辛伽仙之足

    四二

              大雄者！仁者勿怒我　　　　　大仙！仁者请恕我
              予为作利益　　　　　誉高忉利天
              一切诸天都　　　　　为汝所震动

    行者向彼女云：“汝妇人！予恕汝，随汝所好之处而去。”于是放彼女去而唱偈云：

    四三

              婆娑婆天主　　　　　忉利诸天人
              吾给与祝福　　　　　少女！随汝喜处去

    彼女敬礼，乘其黄金之座往天都而去。

    佛为说明此意义，述次之三偈：

    四四

              接彼之足　　　　　右绕为礼
              彼女合掌　　　　　由彼处去

    四五

              黄金为座　　　　　登于其上
              美饰被物　　　　　众多天盖
              彼女乘座　　　　　来诸天侧

    四六

              辉如电光　　　　　来如灯火
              天王欣喜　　　　　与彼以惠

    彼女于帝释天之前请惠，唱最后之偈：

    四七

              帝释天！一切生类主　　　　　请与我以惠
              我对彼仙士　　　　　不再行诱惑
              帝释天！此为我请求　　　　　是为我之惠

    结分

    佛为此比丘说此法语后，说明四谛——说四谛之理竟，此比丘得预流果——于是佛为作本生今昔之结语：“尔时之阿兰布萨，是比丘之原妻，伊西辛伽仙是厌出家之比丘，父之大仙即是我。”

    五二四　护螺龙王本生谭

    ［菩萨＝龙王］

    序分

    此本生谭是佛在祇园精舍时，对布萨日之行所作之谈话。尔时佛为使守布萨戒之优婆塞等浸润于法悦，佛言：“昔贤者等弃龙王之大荣华，而守布萨戒。”为应大众之请求，佛说过去之事。

    主分

    昔日于王舍城摩竭陀王治国时，菩萨出生于第一妃之胎，命名为多约达那。彼达成年时，于得叉尸罗，修习学艺，归来见父。父以灌顶之礼，使彼即王位，自己则出家入仙人之道，住于王苑中。菩萨每日三度往父处，父受最大之尊敬与奉养。然父因有干扰，遍处观法之预备行亦尚不可得，彼思：“予受尊敬与奉养甚大，然住于此处，不能割断牵绊，予将不告予子，往他处修行。”彼未告知任何人而出王苑，过摩竭陀国，至由弥沙塞国之桑伽巴拉湖流出之堪那宾那河曲处之羌达迦山麓结一草庵，住于其处；行遍处观法之预备行，得禅定与神通，采拾落果物以系命。有护螺龙王由堪那宾那河出，率诸多伴侣，时时前来彼处，彼为龙王说法而使闻。

    一方菩萨思欲见父，而不知其行方，经过多方探索后，判定父之居所。为与父会，与诸多伴侣，前往其处，设野营于一方，彼与少数之大臣同往道院。恰于其时，护螺龙王与诸多伴侣共坐，听闻说法，见王之来，向仙士敬礼，起座而去。

    王礼拜其父，心感欣慰，着座后问父曰：“尊师！彼来坐于父侧者为何王？”“子！彼乃护螺龙王。”于是彼对龙王优美之姿态，向龙王世界生起向往之欲心。于彼处滞留数日后，计划不断送来父亲之食物，彼归还自己之都城，于四门门口设施物所，行震动全阎浮提洲之布施，持戒守布萨日，憧憬龙之世界，彼寿命终了，遂出生于龙之世界，成为护螺龙王。

    然经时之后，彼对荣华觉悔，自此以后，愿宿于人胎，守布萨日。然因住于龙之世界，守布萨日不能成功，戒法陷于破灭。于是彼离去龙之世界，来至伽那宾那河附近之大道边，一人步行细路之间，盘曲于蚁穴之上，立布萨日之誓以守戒：“予之皮肉及其他任何有所欲者，请即持去。”将自己之身，施与他人。彼卧于蚁穴之上，行沙门之法，十四日十五日过后，于十六日还归龙之世界。

    如是彼持戒蜷卧。某日住于边僻乡村有十六人为猎物而来，手携武器，徘徊森林之中。彼等一物不得将归，见彼卧于蚁穴之上，彼等自思：“今日如大蜥蜴者皆未得一只，杀此龙王为食。”彼等谓：“如此大物，捕彼必逃，幸彼蜷卧，以铁签刺之，弱而易捕。”诸人手持铁签近前。菩萨身体大如独木舟，盘曲如须摩那花环，眼如金橘伽果，首似佳雅须摩那花之美丽。彼闻十六人之足音，由盘曲中抬首，张开赤眼，见诸人手持铁签而来，彼思：“予之心愿，今将成就。予之身体，任与施人，予精进决心而卧，此人等用刀切割予之身体，予亦不怒不开眼一见。”彼深恐破坏自己之戒法，坚定决心，将首缩入盘曲之中而卧。

    于是彼等近彼处，捉彼之尾端，拉曳至地上，以锐利之铁签，自八处突刺，然后以黑蔓树之木棒由伤口处贯穿八处，用扁担担起，登路步行。大士虽被穿刺多处，亦不开眼怒视彼等，于八支木棒担行之中，彼之首下垂而滑落于地上。彼等云：“头部下垂”，于是使彼卧于大道，重新以铁签穿其鼻孔，贯通绳索提起，而尾又下垂，再将尾提起登路而行。

    恰于此时，毗提诃国弥絺罗城之阿拉罗富豪率领五百车轮，而自己乘坐舒适之马车通过其处。见此村人等如此捕捉菩萨而行，彼与此十六人十六头牛车并各与一握之金币，更与其每人相同之上下衣物及其妻女等衣物璎珞等类之物，而将菩萨释放而去。龙王还家，立即与多数之伴侣往迎阿拉罗，语彼龙世界之胜善，伴彼归至龙之世界；以三百龙女向彼表大敬意，使彼饱享天上之妙乐。阿拉罗住于龙之世界约一年间，享天上之乐后，告龙王曰：“友！予思欲出家。”于是携出家之道具，由龙之世界往雪山地方出家，久住于其处。其后游行来至波罗奈城，住于王苑，次日为行乞入于城中，来至王宫之门口。而波罗奈王见彼，对彼之四威仪遂起信心，呼彼入使着席入坐，使摄受上味之食品，自己坐于低席，与彼交谈，唱第一之偈：

    一

              汝眼澄明尊贵风　　　　　思卿出身于良家
              如何决心舍财富　　　　　慧者！缘何弃家而出家

    以下应知为行者与王之间问答偈之次序：

    二

              人主！大龙有大威神力　　　　　我曾见彼之宫殿
              见彼善业大果报　　　　　王！我由信心而出家

    三

              王由贪欲心出家　　　　　不怖不怒不虚言
              汝为予问语此义　　　　　闻之予亦起信心

    四

              国主！予为商事旅途中　　　　　村之子等喜气盈
              大龙巨大身盘曲　　　　　予见彼等担其行

    五

              人主！于是我今近彼前　　　　　身毛竖立恐惧言
              将此恐物担何处　　　　　子等！汝等担龙将何为

    六

              吾等担行为食彼　　　　　巨身大蛇肉味美
              肉质肥厚且柔软　　　　　毗提诃人子！汝未食蛇不知味

    七

              由此吾等将归家　　　　　取刀切割互分配
              举家食肉多欣乐　　　　　吾等与此蛇群敌

    八

              若此巨大龙　　　　　为食难运行
              我今与汝等　　　　　十六犁牛金
              解此龙之缚　　　　　使彼去逃生

    九

              吾等食牛乐　　　　　曾有多蛇食
              阿拉罗！吾等从汝语　　　　　毗提诃人子！汝为吾等友

    一〇

              大龙通鼻孔　　　　　肠腹解缚索
              解索彼龙王　　　　　不久东方去

    一一

              不久向东方　　　　　对我湛泪眼
              我合十指掌　　　　　随行彼后方

    一二

              汝唯急行去　　　　　再勿为敌捕
              再会此猎夫　　　　　将必成大苦
              村之子等行　　　　　不见之处去

    一三

              彼赴水清绀碧湖　　　　　彼处乐有良浴岸
              卫他萨树阎浮树　　　　　茂密生于湖水畔
              心中喜悦无怖畏　　　　　入浴其中实愉快

    一四

              彼大龙王入不久　　　　　人王！天人之群现我前
              侍予犹如子侍父　　　　　彻胸悦耳歌梵音

    一五

              阿拉罗！汝为吾父母　　　　　最亲生命友
              吾复得神通　　　　　阿拉罗！汝观吾栖居
              丰食多饮料　　　　　快乐如天宫

    大王！彼龙王更赞美自己之世界，唱次之二偈：

    一六

              此地地形善　　　　　柔美无砂砾
              草短尘土少　　　　　神怡忧心绝

    一七

              闲静绀青色琉璃　　　　　四方安乐庵罗林
              花开熟果半熟果　　　　　年中六时结果实

    一八

              主！彼于此等林园中　　　　　广大住居黄金造
              银柱闪闪耀白光　　　　　犹如空中电光辉

    一九

              广厦摩尼黄金造　　　　　诸色常作善调适
              其中充满诸少女　　　　　王！带饰黄金之腕环

    二〇

              护螺龙王气品高　　　　　居住无比宫殿上
              光辉灿烂有千柱　　　　　彼处居彼第一妃

    二一

              价贵有光琉璃造　　　　　手持性善摩尼珠
              贤淑无过一妇人　　　　　彼运宝座来予前

    二二

              龙王于是取我手　　　　　彼言使坐第一座
              长者彼处且着座　　　　　卿吾师中第一人

    二三

              他之贤淑妇人等　　　　　纷纷携水来予前
              主！彼等亲切洗我足　　　　　如同爱妻洗其夫

    二四

              彼之贤淑妇人等　　　　　持来黄金装之钵
              种种羹汤加添物　　　　　盛入饭食心神爽

    二五

              巴拉陀！君之食事已完毕　　　　　彼等已知夫君心
              以妙音乐飨应我　　　　　侍我广大无限乐

    龙王来至予之近前，唱次之偈：

    二六

              阿拉罗！我妻之数有三百　　　　　腰细肤光如莲华
              阿拉罗！彼女等可随汝欲　　　　　赠送与汝为婢女

    彼阿拉罗更进而言曰：

    二七

              一年之间啖天味　　　　　最终我更重问彼
              龙王！如何得此如何作　　　　　得占天宫最上位

    二八

              汝为不求而得耶　　　　　汝依幸运而生耶
              此为自尔而来耶　　　　　或为天人之施耶
              龙王！我今问汝如何作　　　　　汝得天宫最上位

    此后为二人问答之偈：

    二九

              非不求而得　　　　　非依运而生
              非自尔而来　　　　　亦非天人施
              依身无恶业　　　　　善业到天宫

    三〇

              汝为禁业何梵行　　　　　汝曾积有何果报
              龙王！汝今就此请语我　　　　　何为汝得到天宫

    三一

              吾为人主摩竭陀　　　　　多约达那有威德
              我知生命不常住　　　　　我知生命变化法

    三二

              我常以此澄净心　　　　　恭行饮食大布施
              布施之泉称吾家　　　　　饱食沙门婆罗门

    三三

              吾为禁业此梵行　　　　　我因积得此果报
              依此我得到天宫　　　　　宝物甚伙饮食丰

    三四

              汝善声歌与妙舞　　　　　但非永劫久存者
              缺乏神力无威光　　　　　神力威光击破汝
              持牙之武器者！　　　　　缘何汝为彼等捕
              落入流浪者手中？

    三五

              汝心甚感大怖畏　　　　　汝之齿根威不继
              持牙之武器者！　　　　　缘何汝为彼等捕
              遭遇流浪者之苦？

    三六

              吾非心感大怖畏　　　　　威力不得伤彼等
              虽有善誉行善法　　　　　如居海滨超不易

    三七

              阿拉罗！十四日与十五日　　　　　常守禁业布萨戒
              然彼十六村子来　　　　　携带缚索及强网

    三八

              穿鼻又贯索　　　　　彼等虏吾去
              吾忍如斯苦　　　　　不破布萨日

    三九

              独行之路我见汝　　　　　汝有强力与美色
              修得尊贵与智慧　　　　　龙王！汝修苦行有何要

    四〇

              非儿之故非财故　　　　　阿拉罗！亦非为我寿命故
              愿望人间去托胎　　　　　因此努力修苦行

    四一

              汝有赤眼广胸襟　　　　　调适须发善庄饰
              赤旃檀香涂汝体　　　　　乾闼婆王辉四方

    四二

              有大威力得神足　　　　　满足天人所有欲
              龙王！我就此事请问汝　　　　　缘何人界得胜此

    四三

              阿拉罗！人界之外不制戒　　　　　不得清净入涅槃
              吾今得入人间胎　　　　　尽此生死终入灭

    四四

              我住汝前一年间　　　　　受汝饮食之供养
              龙王！我今告汝将离去　　　　　主！我将自此久离家

    四五

              子女妻室侍者等　　　　　常时亲近奉侍汝
              彼等无人轻视汝　　　　　阿拉罗！吾今见汝心快乐

    四六

              虽然家有父母在　　　　　生有爱儿更胜优
              我居此处犹胜彼　　　　　龙王！能信我者汝之心

    四七

              吾有如意之赤珠　　　　　大如意宝赍多财
              自己携之离家去　　　　　得财之后再舍弃

    如此语后，阿拉罗曰：“大王！于是予向龙王云：‘友！予不用宝，予欲出家。’请受出家道具后，予与龙王同出龙之世界，彼返归后，予入雪山出家。”于是为王说法语，唱次之二偈：

    四八

              人间之欲非常住　　　　　我见时时变化质
              应知诸欲之过患　　　　　大王！我依信心我出家

    四九

              人如树上果实落　　　　　由少到老坏身躯
              大王！我今知此我出家　　　　　沙门道优更无疑

    王闻此唱次之偈：

    五〇

              汝实可为亲近者　　　　　多闻思深有智慧
              阿拉罗！得闻龙与汝之事　　　　　无量善业予将行

    于是行者激励于彼，唱最后之偈：

    五一

              王实可为亲近者　　　　　多闻思深有智慧
              大王！汝闻龙与我之事　　　　　无量善业王必行

    如是彼为王说法，四年间于雨安居月住于彼处，然后再往雪山，于一生中修四梵住法，死后生于大梵世界。护螺龙王一生涯中守布萨戒，王亦行布施及其他善业，后皆随业生于应生之处。

    结分

    佛说此法语后，作本生今昔之结语：“尔时之父行者是迦叶，波罗奈王是阿难，阿拉罗是舍利弗，护螺龙王即是我。”

    五二五　小须陀苏摩王本生谭

    ［菩萨＝王］

    序分

    此本生谭是佛在祇园精舍时，对出离波罗蜜所作之谈话。现在本谭与大那罗陀迦叶本生谭［第五四四］相同。

    主分

    昔日波罗奈称为善见之都，梵与王住于其处。菩萨出生于第一妃之胎，彼之面容有如满月之光彩，于是彼被命名为月［苏摩］王子。彼达识别事物之年龄，具有遇事好问之习惯，于是彼以多闻之月［须陀苏摩］而知名。达成年后，彼往得叉尸罗修习学艺归来，由父王让与白伞，正当治国。彼之王权，实甚优秀，彼自月［阐陀］王妃以下有一万六千之妇女。

    其后，养育子女之后，彼厌于家庭之生活，思欲入森林出家。某日，彼向理发师云：“予之头上如有白发，请告知于予。”理发师承诺王言，其后发现白发，彼告于王，王曰：“将其拔下，置予掌中。”理发师以黄金之镊拔取，置于王之掌上。王见此惊恐：“予之身体负于年龄。”于是取其白发下殿，于大众人等所见之处，设王座而就座。呼唤自将军以下八万诸大臣，司祭以下六万婆罗门等，及其他之都人村人诸人等前来，谓曰：“予之头生白发，已为老人，希知此我将出家。”于是唱第一之偈：

    一

              予之都人诸朋友　　　　　敬告大臣及议员
              予之头上生白发　　　　　自今予将愿出家

    大众闻此，均皆丧胆而唱偈曰：

    二

              无理由事如何宣　　　　　大王！妃等胸中如箭穿
              王之彩女有七百　　　　　如何成行彼女等

    于是大士唱第三之偈：

    三

              彼女等可认此事　　　　　年尚幼者侍他人
              予之憧憬在天上　　　　　缘此之故予出家

    大臣等不能向王作答，往王母后之处说明此事。王母急来其处问曰：“汝欲出家之事为真实耶？”王母唱次之二偈：

    四

              月！予为汝之母　　　　　使予兴悲叹
              不顾而出家　　　　　王！予未得良子

    五

              月！汝为我生产　　　　　使予兴悲叹
              不顾而出家　　　　　王！予未得良子

    菩萨对母虽如此之悲叹，亦不答一言，母啜泣不止，退于一方。于是告知父君，父来先唱一偈：

    六

              所谓法者何　　　　　月！何名为出家
              王！吾等垂老矣　　　　　出家而不顾

    大士闻此默然不语，于是父对彼曰：“月！汝纵对父母无有爱情，汝之子女人数众多而年幼，汝若不在，不能生活。汝俟彼等成长后再行出家。”于是唱第七偈：

    七

              汝有多儿等　　　　　幼小未成年
              不见以甘语　　　　　彼等思逢苦

    大士闻此唱偈曰：

    八

              此等幼儿女　　　　　美丽未成年
              一总如卿等　　　　　不久相别离

    大士为如是之言，为父说法，父闻彼之说法，默然不语。然后通知彼之七百彩女，彼女等下殿至彼之侧，抱彼之足踝悲叹而唱偈曰：

    九

              汝之心肠狠　　　　　亳无悲伤心
              王！不顾出家去　　　　　予等甚悲泣

    大士见彼等投身于自己之足下，闻悲叹之声，唱次之偈：

    一〇

              予非心肠狠　　　　　亦有悲伤心
              憧憬望天上　　　　　以故予出家

    然后彼等通知彼之第一妃。彼女妊娠身重，将近临月，前来礼拜大士，立于其侧而唱次之三偈：

    一一

              月！予为汝之妻　　　　　予心甚悲叹
              不顾出家去　　　　　王！予未得良夫

    一二

              月！予为汝之妻　　　　　予身妊娠重
              不顾出家去　　　　　王！予未得良夫

    一三

              胎儿已成熟　　　　　产前且勿去
              一人为寡妇　　　　　勿使日后苦

    于是大士唱偈曰：

    一四

              胎儿如成熟　　　　　希具美容姿
              如产为男子　　　　　遗彼予出家

    彼女闻彼之语，悲痛不堪，彼女云：“大王！以今为限，予等已再无好运。”彼女以两手抚胸，拭泪而大声扬泣。大士劝慰彼女而唱偈：

    一五

              月妃！勿忧汝勿泣　　　　　眼似森闇叶
              且上宫殿中　　　　　予即将离去

    彼女闻彼之语悲痛不堪，登上宫殿，哭泣而坐。此时菩萨之长子发现彼女，惊讶而问曰：“我母何故哭泣而坐？”而唱偈曰：

    一六

              母！何人逆汝气　　　　　何故汝哭泣
              指名亲族中　　　　　强使吾得见
              何人取伤汝　　　　　吾将格杀彼

    妃于是唱偈曰：

    一七

              国王逆予气　　　　　汝不能杀彼
              子！汝父对予言　　　　　不顾将离去

    长子闻母妃之语：“母！是何言耶！如是予等岂非为无依之身耶？”彼悲叹而唱偈：

    一八

              曾乘车出园　　　　　乘醉象而战
              多闻月出家　　　　　予今将如何

    尔时彼弟方七岁，见二人哭泣，来至母侧之近前，问曰：“母亲何故哭泣？”彼闻其故云：“母停止哭泣，予不许父出家。”彼劝慰二人后，与乳母一同下殿往父王之所：“父王！汝厌予等，汝言弃置予等出家，予不许父王出家。”彼紧抱其父之首，而唱偈曰：

    一九

              吾母甚悲泣　　　　　长兄亦不愉
              吾今执汝手　　　　　不许汝离去

    大士自思，此子乃使予困扰之物，将用如何之方便退之，于是向乳母曰：“此大摩尼宝珠，予今与汝，请抱此儿，勿使予困扰。”彼自己不能退儿之手，因此向彼女为赠物之约束，而唱偈曰：

    二〇

              乳母汝起立　　　　　他所伴王子
              予欲升天界　　　　　勿使遮予行

    彼女受取赠物，劝慰王子伴往他处，心中悲叹而唱偈曰：

    二一

              舍弃光宝珠　　　　　对予成何用
              吾王今出家　　　　　王子奈若何

    尔时大将军自思：“国王陛下自思：‘予之财宝过少’，予将说明多宝之事。”彼起立向王礼拜而唱偈曰：

    二二

              王汝库甚大　　　　　王汝仓充实
              汝克取大地　　　　　大王！且娱勿出家

    王闻此唱偈曰：

    二三

              予之库甚大　　　　　予之仓充实
              予克取大地　　　　　遗此予出家

    库拉瓦达那长者闻此，于王将离去时，前来向王礼拜而唱偈：

    二四

              吾亦多财宝　　　　　大王！吾不能数算
              一总献与汝　　　　　大王！且娱勿出家

    大士闻此，以偈答曰：

    二五

              汝之财宝伙　　　　　库达拉瓦那！予受汝献纳
              憧憬望天上　　　　　依此予出家

    库达拉瓦纳闻此而去，王呼其弟须摩达多近前谓曰：“吾弟！予如入笼之野鸡，颇感嫌厌，对家庭生活思感不满。今日予将出家，汝可治国。”彼让渡王位而唱偈曰：

    二六

              须摩达多！嫌厌气生起　　　　　不满念压予
              障碍亦还多　　　　　出家自今日

    须摩达多闻此，自思亦欲出家，今为说明而唱一偈：

    二七

              此为汝喜所　　　　　须陀苏摩！今日汝出家
              无汝不堪能　　　　　我亦欲出家

    然须陀苏摩王拒彼而唱半偈：

    二八

              乡间无炊食　　　　　汝不可出家

    大众诸人闻此，齐伏于大士之足下唱次之半偈：

              吾王今出家　　　　　吾等将如何

    于是菩萨曰：“汝等且止勿忧，纵予永久生活，不久亦须与汝等告别。有为之诸行皆无常住者。”于是为大众说法而唱次之诸偈：

    二九

              生命将逝去　　　　　如筛中少水
              生命如是短　　　　　懒惰非其时

    三〇

              生命将逝去　　　　　如筛中少水
              生命如是短　　　　　愚人反懒惰

    三一

              彼等增奈落　　　　　畜生饿鬼界
              渴爱所绊缚　　　　　亦增修罗群

    大士如是为大众说法终了，登上布婆伽宫殿，立于第七阶之上，以刀断发髻曰：“予与汝等为无任何缘者，各各可取王位。”于是将头缠之饰与发髻一同投向大众之当中，大众诸人接取后，翻转于地上而悲泣。而于彼处升起大片之尘云，立于后方人等见此悲叹曰：“王断发髻与头饰一同投向大众之当中，为此近殿处而起尘云。”于是唱偈：

    三二

              布婆伽宫近　　　　　平地扬尘云
              誉高吾法王　　　　　断发将离宫

    大士遣一从者持出家之道具前来，使理发师剃去须发，置饰身之具于寝床之上，割去赤布之边缘，着黄色之衣，将土制之钵，挂于左肩之上，手携一杖，于屋上之广场各处来往巡视之后，下降宫殿，步入街路之中，然彼离开时，无人知其行踪。

    此时七百之刹帝利族出身之少女等，登上宫殿，见彼不在，惟余装饰之品，由宫殿下，往一万六千妇人之所曰：“汝等重要之主人须陀苏摩大王已出走出家。”于是七百少女扬声悲泣而外出。此一瞬间，大众诸人知王出家之事，都中之人震撼，皆云：“大王出家出走。”于是均集于王宫之门前。大众皆曰：“王在此处，王在彼处。”王宫到处凡王所使用之处，各各处所无不寻尽，不见王姿，于是大众悲叹徘徊观望，唱次等诸偈：

    三三

              此彼黄金殿　　　　　散落撒花环
              此处王逍遥　　　　　妇女等为伴

    三四

              此彼黄金殿　　　　　散落撒花环
              此处王逍遥　　　　　亲族群为伴

    三五

              此彼黄金阁　　　　　散落撒花环
              此处王逍遥　　　　　妇女等为伴

    三六

              此彼黄金阁　　　　　散落撒花环
              此处王逍遥　　　　　亲族群为伴

    三七

              此彼无忧树　　　　　结成森林地
              诸花盛开放　　　　　三时不变美
              此处王逍遥　　　　　妇女等为伴

    三八

              此彼无忧树　　　　　结成森林地
              诸花盛开放　　　　　三时不变美
              此处王逍遥　　　　　亲族群为伴

    三九

              此彼之御苑　　　　　诸花盛开放
              三时不变美　　　　　［树木叶常青］
              此处王逍遥　　　　　妇女等为伴

    四〇

              此彼之御苑　　　　　诸花盛开放
              三时不变美　　　　　［树木叶常青］
              此处王逍遥　　　　　亲族群为伴

    四一

              迦尼割罗林　　　　　诸花盛开放
              三时不变美　　　　　［树木叶常青］
              此处王逍遥　　　　　亲族群为伴

    四二

              迦尼割罗林　　　　　诸花盛开放
              三时不变美　　　　　［树木叶常青］
              此处王逍遥　　　　　亲族群为伴

    四三

              波吒梨林中　　　　　诸花盛开放
              三时不变美　　　　　［树木叶常青］
              此处王逍遥　　　　　妇女等为伴

    四四

              波吒梨林中　　　　　诸花盛开放
              三时不变美　　　　　［树木叶常青］
              此处王逍遥　　　　　亲族群为伴

    四五

              此彼庵罗林　　　　　诸花盛开放
              三时不变美　　　　　［树木叶常青］
              此处王逍遥　　　　　妇女等为伴

    四六

              此彼庵罗林　　　　　诸花盛开放
              三时不变美　　　　　［树木叶常青］
              此处王逍遥　　　　　亲族群为伴

    四七

              莲池花覆水　　　　　禽类群聚集
              此处王逍遥　　　　　妇女等为伴

    四八

              莲池花覆水　　　　　禽类群聚集
              此处王逍遥　　　　　亲族群为伴

    以此等偈悲叹而徘徊。

    如此方方处处悲叹观望，大众复来王宫之庭，唱偈曰：

    四九

              确实吾王真出家　　　　　须陀苏摩舍王国
              持杖身着黄色衣　　　　　一人游行唯如象

    于是人人弃舍各自家中财产，执子女等之手，往菩萨之所而来；同时父母、妻子、一万六千之舞女亦一同前来，都中宛然全部皆空。地方之住民等亦随后而至。菩萨由绵长十二由旬行列之众相伴，往雪山之方而去。

    尔时帝释天知彼出城，呼毗首羯磨近前，命令遣派云：“毗首羯磨！须陀苏摩王如愿出城，彼需用居所，集团过大，汝往雪山地方，于恒河岸边，为彼等建长三由旬，幅五由旬之道院。”毗首羯磨依命而为，于道院之中准备出家之道具，设一人通行之道路，然后归往天上界而去。

    大士寻觅道路，进入道院，自己先行出家，然后其他诸人出家，如是大众出家，三十由旬之场所一时充满。至如毗首羯磨建造道院之方法及大众诸人出家之状况，乃至菩萨如何整顿道院，一如护象本生谭［第五〇九］所述可知。

    大士对有起欲念或邪念者，则飞至虚空，往其人之处而来，于空中结跏趺坐垂训，唱次之二偈。

    五〇

              昔曾喜为戏　　　　　笑事勿回忆
              勿为爱欲毁　　　　　乐至善见城

    五一

              无分昼与夜　　　　　增修慈爱心
              善业人住处　　　　　往至天上都

    此仙众守彼之训，皆趣梵天之世界，此皆于护象本生谭中叙述可知。

    结分

    佛说此法语后，佛言：“汝等比丘！如来非自今始，前生既已遂其大出城之愿行。”于是为作本生今昔之结语：“尔时之父母是大王之一族，阐陀妃是罗睺罗之母，长子是舍利弗，季子是罗睺罗，乳母是久寿多罗，库拉瓦达那长者是迦叶，大将军是目连，须摩达多王子是阿难，须陀苏摩王即是我。”
汉译南传大藏经第 39 册 No. 0018 本生经(第19卷-第22卷)

    第十八篇

    五二六　那利妮伽王女本生谭

    ［菩萨＝行者］

    序分

    此本生谭是佛在祇园精舍时，对比丘受原妻所作诱惑之谈话。言此时，佛问比丘曰：“何故汝厌出家？”答曰：“为原妻之故。”佛言：“汝比丘！彼妇人对汝为不利者，汝于前生为彼妇人，失败禅定，陷大破灭。”于是为说过去之事。

    主分

    昔日于波罗奈都梵与王治国时，菩萨出生于西北出身之婆罗门大家。达成年后，修习学艺，入仙人之道而出家，得禅定与神通，定居于雪山地方。与阿兰布萨天女本生谭［第五二三］中之事相同，一只牝鹿，因此人而妊娠产子，命名为伊西辛伽。其后达于成年，父使彼出家，习遍处观法，不久彼得禅定与神通，于雪山地方浸乐于禅定。因苦行过剧，诸根丧失作用，但依其持戒之威力，使帝释天之宫殿震动。经帝释天诠索，知其理由，彼思：“今以方便，破其戒行。”于是三年之间，迦尸国中不使降雨，国中如火烧之状，稻不结实。人民受饥馑之苦，群集于王庭，呼唤叫骂。王立于窗前问彼等曰：“汝等究为何事？”“大王！三年之间，雨不降下，国中枯焦，人民苦甚，王请使雨降下。”

    国王谨持戒法，守布萨戒，但雨仍不能降下。尔时帝释天于夜间入彼之寝室，立于空中，光照一方。王见而问曰：“汝为何人？”“予乃帝释天主。”“来此何故？”“大王！汝国不降雨耶？”“诚如所言。”“其不降雨之理由，王知之耶？”“予尚不知。”“大王！雪山地方住一名伊西辛伽之行者，因苦行过剧，失诸根之力；彼时时眺望空中，见天降雨彼即忿怒，因此天不降雨。”“然则如之何为宜？”“破其戒行，则雨下降。”“然则何人能破其行？”“汝女那利妮伽能以为之。王可唤彼女前来告以：‘往如是如是之所，往破行者之戒归来。’请遣之前去。”帝释如是教唆于王，回返自己之所而去。

    翌日，王与大臣等商谈，呼其女前来，唱第一之偈：

    一

              村里甚枯焦　　　　　国亦将亡灭
              那利妮伽！汝往雪山行　　　　　制彼婆罗门

    彼女闻此唱第二之偈：

    二

              父王！予不耐苦难　　　　　亦不知去路
              群象出没处　　　　　予将如何行

    于是王唱次之二偈：

    三

              汝依象与车　　　　　路过丰村里
              组木造船舟　　　　　那利妮伽！汝可如是行

    四

              象马车步军　　　　　［随意］伴汝行
              刹帝利女！汝以色与姿　　　　　善使彼为虏

    如是，王为护国，与其女言不能言之语。彼女终于同意允往。

    于是王与彼女应与之物，大臣等随之前往送行。大臣等至国之边界，于彼处露营，担负王女，依山中人所告之路寻行，入雪山之中，午前近著于行者之道院。恰于此时，菩萨留其子伊西辛伽于道院之中，自己为采拾果实，入于森林。山中人向道院出发，立于伊西辛伽之住处，使那利妮伽得见，唱次之二偈：

    五

              芭蕉幢为记　　　　　布伽树包围
              伊西辛伽处　　　　　汝见乐道院

    六

              此火彼所点　　　　　远处可见烟
              思有大通力　　　　　彼祭祀火天

    大臣等于菩萨入森林不在期间，围绕道院警戒看守，王女着仙人之服，上下衣裳为金丝之织物，饰一切诸种璎珞，持以丝线卷成之杂色手毬，使入道院，彼等在外护卫而立。王女玩球降至经行处之末端，尔时伊西辛伽坐于草庵入口处之磐石上，见彼女来，恐怖战栗，入草庵立于其中，彼女亦往入口处继续玩毬。

    佛为说明此事，述次之三偈：

    七

              头饰摩尼珠耳环　　　　　彼见彼女来近前
              伊西辛伽心怀怖　　　　　入于树叶盖道院

    八

              于此道院入口处　　　　　彼女仍以毬为戏
              彼女肢体时隐现　　　　　金丝露处得观见

    九

              彼见彼女之戏耍　　　　　入草庵中心不安
              结发道士出道院　　　　　彼向彼女作是言

    一〇

              有树有如彼果实　　　　　投掷远处又还复
              彼果缘何不弃汝　　　　　此树究为何称呼

    于是彼女向彼作树之说明而唱偈曰：

    一一

              婆罗门！吾之道院近　　　　　住于香醉山
              此类树木多　　　　　有如此果实
              投远亦复还　　　　　此果不弃吾

    如此，彼女说谎言，行者信以为真，彼思：“此人为行者。”于是示亲密而唱偈曰：

    一二

              卿！请入道院摄此物　　　　　施汝果物足涂油
              此处座席汝就座　　　　　卿！草根树果请多摄

    “如是承受汝之赐与！”彼女入草庵中，坐于树枝所造之席上，金丝之衣分成二部，全身裸露。行者未曾一度得见女人之身体，彼见而自思：“此人有伤处。”于是言曰：

    一三

              股间为何物　　　　　黑色缔结坚
              此事我问汝　　　　　汝器入膜中

    于是彼女欺彼唱次之二偈：

    一四

              予求草根与树果　　　　　徘徊林间遇野熊
              为熊追迫予倒地　　　　　野熊啮取予根器

    一五

              予被啮伤心感痛　　　　　身心寸时不得安
              唯卿得愈此创痛　　　　　卿！汝行婆罗门功德

    彼以彼女之虚言信为真实，彼云：“若汝以此为药可以一试。”彼见其阴处唱次之偈：

    一六

              汝之伤深带赤色　　　　　非腐非烂大异臭
              我今为汝煎煮药　　　　　使汝必能得快愈

    于是那利妮伽唱偈曰：

    一七

              梵行人！神咒之药煎煮药　　　　　其他诸药皆无效
              汝身具有柔软物　　　　　使此创痛得快愈

    彼思：“此人所言为真实之事。”彼不知男女之行交为破戒消失禅定，且彼未曾得见女人，不知男女之交，只闻其为药，于是与彼女行交，同时破戒，禅定亦告消失。彼行交二三次数，身体疲倦，外出下湖水中以行水浴，消除疲劳，还至草庵之中而坐，彼仍思彼女为一行者，问其住居而唱偈曰：

    一八

              卿之道院在何方　　　　　是否卿乐此林间
              草根树果类多否　　　　　猛兽对卿加害否

    于是那利妮伽唱次之四偈：

    一九

              由此正当北之方　　　　　雪山流出克玛河
              彼岸有予乐道院　　　　　卿！愿汝得见我栖所

    二〇

              庵罗树与沙罗树　　　　　胡麻树与阎浮树
              郁陀罗树波吒梨　　　　　四季诸树花盛开
              紧那罗歌闻四方　　　　　卿！愿汝得见我栖所

    二一

              彼处予有多罗树　　　　　其根其果善色香
              如此土地有地处　　　　　卿！愿汝得见我栖所

    二二

              彼处树果草根伙　　　　　有香有味有善色
              猎夫人等来其处　　　　　不夺予之树根果

    行者闻此，为使其停留至父还来之前而唱偈曰：

    二三

              我父往求树根果　　　　　日暮即将还此处
              我等二人离道院　　　　　父拾根果至来时

    于是彼女自思：“此人原来在森林中养育长大，不知予为女人，然此人之父见予，立即知之而云：‘汝来此处何为’，将以棒殴击予头，予头将破裂，予必须于彼父未回之前离去。予来此处之事，已告终了。”彼女告彼之来路，今唱一偈：

    二四

              另有多姿善仙士　　　　　有王仙士住中途
              汝向彼等问道院　　　　　彼等导汝至予所

    彼女作如是语，为彼自己逃出设此口实，出草庵向看守之人云：“汝等速还。”寻得原来之路，来至大臣等之所。彼等伴彼女还至野营之处，渐次归往波罗奈城。帝释天甚为满足，即日国中降下大雨。

    一方伊西辛伽行者自王女去后，身体发热，彼身战抖入草庵中，身着树皮，忧悲而卧。菩萨日暮还来，不见其子之姿，彼思：“彼往何处？”放置担棒，入草庵中，见其子倒卧。“子！汝有何患？”菩萨抚子之脊唱次之三偈：

    二五

              汝今不采薪　　　　　汝今不运水
              汝不祭火天　　　　　沉思如痴人

    二六

              曩昔亦采薪　　　　　汝亦祭火天
              汝为苦行者　　　　　梵行亦正确
              汝为予设座　　　　　亦为予备水
              汝为一梵士　　　　　多有梵士乐

    二七

              今汝不采薪　　　　　今亦不运水
              亦不祭火天　　　　　亦不调饮食
              今日予归来　　　　　汝亦不呼我
              汝将自灭耶　　　　　汝心有苦恼

    彼闻父之语，告其理由曰：

    二八

              结发梵士来此处　　　　　胖瘦适中目秀丽
              身体不高亦不低　　　　　彼卿漆黑之头发

    二九

              彼于首上悬器物　　　　　胸前生有二美瘤
              无须容姿亦不衰　　　　　光泽犹如黄金块

    三〇

              彼之容颜更美丽　　　　　耳边悬有尖曲饰
              佩身之物着金丝　　　　　青年行动伴光辉

    三一

              此外其他四种饰　　　　　青赤珠宝有数百
              犹如雨时鹦鹉群　　　　　青年行动伴鸣音

    三二

              不用钩藤草之带　　　　　出家亦不用兽皮
              彼之腰悬美衣服　　　　　光辉犹如空电光

    三三

              无有茎柄亦无刺　　　　　悬于脐下结腰间
              无物击打常发音　　　　　父！此为如何之树果

    三四

              彼之发结更美丽　　　　　百余端曲有好香
              发形好整分二路　　　　　不知吾发如斯否

    三五

              彼有好色与好香　　　　　调发结时散芬芳
              于此森林道院中　　　　　如风吹来青莲风

    三六

              彼之身垢甚香美　　　　　吾之身体不如彼
              随风摇曳垢吹来　　　　　花开初夏在森林

    三七

              彼着种种诸颜色　　　　　美丽树果地上投
              打出之毬再还手　　　　　父！不知此为何树果

    三八

              彼之牙齿尤美丽　　　　　净平善似砗磲贝
              每一开启表喜心　　　　　彼不以此为菜食

    三九

              彼语滑稳且甘柔　　　　　直闻不震不过高
              声美犹如迦陵鸟　　　　　使吾彻心乐情摇

    四〇

              声圆语明无过彼　　　　　向彼读诵不善适
              吾今得欲再见彼　　　　　青年吾友既分离

    四一

              此伤善愈着　　　　　一总团柔软
              此伤能增大　　　　　恰似莲华蕾
              彼以此就吾　　　　　开股以腰押

    四二

              两腕甚柔软　　　　　似有青黑毛
              空中辉如电　　　　　有热且照光
              两手秀且美　　　　　十指如珠玉

    四三

              肢体纤袅毛不长　　　　　指甲修长且尖赤
              姿容美丽拥柔腕　　　　　侍吾周到使吾乐

    四四

              身体有光如木棉　　　　　肌肤圆阔金贝面
              两手柔软以触吾　　　　　父！彼之离去吾苦闷

    四五

              彼肩不担棒　　　　　亦不自运薪
              不以斧伐树　　　　　彼手无肉刺

    四六

              有熊与彼伤　　　　　彼言吾能愈
              吾随彼言行　　　　　依此吾亦快
              彼复向予言　　　　　婆罗门！予今甚快慰

    四七

              葛叶汝敷物　　　　　吾与彼不乱
              吾等甚疲倦　　　　　浴乐水中还

    四八

              父！今日吾不诵神咒　　　　　不供牺牲祭火天
              予不见此梵士间　　　　　草根树果不与餐

    四九

              父！汝知此梵士　　　　　彼住于何方
              父！速送予至彼　　　　　勿使死道院

    五〇

              森林闻有种种花　　　　　鸟类群集时啭鸣
              父！汝速送吾往彼处　　　　　吾先失命汝道院

    大士闻彼如此悲叹之呓语，知彼为某一妇人破戒，于是诫彼唱次之六偈：

    五一

              火天放光诸仙集　　　　　天人天女乾闼婆
              诸仙自古住此地　　　　　如斯戏事切勿行

    五二

              无论有友或无友　　　　　亲族朋友爱意生
              不知我由何处来　　　　　不运之人何有定

    五三

              实缘依共住　　　　　友情渐渐结
              不住不会合　　　　　彼此友情衰

    五四

              汝若见梵士　　　　　若与梵士语
              稻熟依水丰　　　　　速喜苦行德

    五五

              若再见梵士　　　　　再与梵士语
              稻熟依水丰　　　　　速喜沙门道

    五六

              子！此等鬼类种种姿　　　　　人间世界且徘徊
              有智之人不近彼　　　　　梵士近此遭破灭

    彼闻父语知此所谓为女夜叉，于是恐怖翻心，向父请恕：“父！予再不往任何处所，请父恕我。”父又慰彼云：“青年！汝应善观慈、悲、喜、舍。”作梵住观之语，彼依其教实行，再得禅定。

    结分

    佛说此法语后，说明四谛——说四谛竟，厌出家之比丘得预流果——佛为作本生今昔之结语：“尔时之那利妮伽为其原妻，伊西辛伽是厌出家之比丘，而其父即是我。”

    五二七　温玛丹提女本生谭

    ［菩萨＝王］

    序分

    此本生谭是佛在祇园精舍时，对厌出家之比丘所作之谈话。据传，此比丘于舍卫城托钵，巡回途中，见一装饰极美容姿之妇人，起恋慕之情，不能转心，还归精舍。自此以来，恰如为箭贯穿之状，为欲念所恼，如迷鹿之瘠瘦，脉管露于四肢，肤呈黄色，怏怏不乐；对四威仪心无一满足，对阿阇梨奉仕等，亦均弃置，每日亦不精进于读诵、询问、观法。法友等问曰：“友！汝以前六根清澄，颜色明朗，今与前违，是何理由？”彼答：“诸位道友！予已厌出家。”彼等云：“友！恢复正气，佛之出世难逢，听法门受人身亦同样难得，汝得此难得之人身，念愿尽苦际之事，不顾亲族等之泪颜，依信心而出家，何故为烦恼之虏？烦恼譬如蚯蚓，其皆为愚人间共通之物，以得此为目的者，尚少乐味，诸欲苦多祸多，其患亦大。诸欲犹如骨锁、犹如肉片、犹如草之炬火、犹如炽燃之炭火、犹如见梦之人、犹如借得之物品、犹如树木之果实、犹如铁签、犹如蛇头。汝既入斯教而出家，缘何为无利益诸欲之虏？”彼自己所行错误之事，为诸人训诫而不能满足，相伴而入于佛说法堂。佛言：“何故将此厌世比丘伴来？”比丘等答曰：“此人谓厌于出家。”佛问：“此为真实耶？”彼答：“尊师！是为真实。”佛言：“汝比丘！昔之贤者治国，烦恼虽次第而起，但不为所缚，能制己心，不为不当之事。”于是，佛为说过去之事。

    主分

    昔日尸毗国阿利吒城尸毗王治国，菩萨出生于第一妃之胎，名曰尸毗王子。王之将军亦生一子名阿西般罗迦，此二人为友，一同生长，十六岁时，同往得叉尸罗修习学艺而还。父王让位与王子，新王任阿西般罗迦为将军之职，彼依正义而治国。

    仍于此同一都城有八十亿财产之提利达瓦阇长者，此长者生有一女，容姿无上美好，达于极致，清净相好，于命名之日，名之为温玛丹提。彼女十六岁时，超越人间之姿，如天女之美，凡见彼女，不论何人，皆情不自禁，如饮酒中毒，为烦恼之毒气所迷惑而难以自持。于是其父提利达瓦阇往王之所云：“大王！予家出一女宝，只能与王合式相配，请遣善观相好之巧者，前往观察，是否如王之意。”王云：“甚善！”遣婆罗门等前往。婆罗门等赴长者之宅，被恭敬尊重，受粥之供养。尔时温玛丹提以诸类之璎珞饰身，出现彼等之前；彼等见彼女，不能自持，为烦恼之毒气所醉，忘却彼等自己饮食之事，尚未终了，有者取少量食物竟载于头上，有者或投入腋下，有者叩壁，皆现狂气。彼女见彼等云：“此诸人前来观察予之相，而何竟有如此丑态？可攫彼等之颈，出之于外。”彼等胡乱逃归王宫，对温玛丹提甚抱反感，向王曰：“彼女乃一不吉之女，与吾君不相配合。”王因云为不吉之女，乃不对彼女迎聘。彼女闻此消息：“彼谓予为不吉之女，王不迎聘，所谓不吉，有如此之人耶？甚善，若予得见王时，将有所为之事。”彼女对王怀有怒意。尔后其父将彼女嫁与阿西般罗迦，彼对彼女甚为钟爱。

    然因如何果报，彼女得如斯之美，乃因施舍赤色着物之果报。据传，彼女昔日于波罗奈都出生于一贫乏之家，彼女于祭日见积善根之妇女等着郁金色之衣裳，及带种种饰物戏乐。彼女自己亦欲着彼样之着物出游，向父母说明，父母曰：“女！予等贫家，予等如何能得如彼之着物？”彼女云：“请许我至富家之宅为得薪之工作，彼方主人知我之价值，予我以着物。”彼女得到两亲之许可，往某家庭谓曰：“如得郁金色之着物，予将为作求薪之工作。”于是彼家之人等向彼女云：“汝为三年间工作，观察有无价值，而后付与。”彼女同意：“甚善。”于是开始工作。彼等知彼女之价值，于三年未满之间，与彼女深浓郁金色之衣及其他之着物：“汝可着此与友人等一同浴水。”于是遣退彼女。彼女置其赤衣物于岸边，与友人等前往浴水。

    恰于此时，迦叶佛一弟子之法衣，破为寸断，折树枝为上下着，来至此地。彼女见彼自思：“此尊者衣物甚破，予因前生未作施舍，今生不易获得衣物，今将予之衣物分割，以一分施与尊者。”彼女由水中出，着其下衣云：“尊师稍待。”女礼拜长老，分其一分施与长老。长老立于路傍隐秘之处，弃其折枝业之衣，以施得之一片为下衣，另一片为上衣，然后步出，然其衣物之光辉使彼全身如朝日之放光。彼女见此：“此尊者前无此光，而今如朝日之光辉，予将余物亦与尊者。”于是将余下部分亦均施与，而立愿曰：“尊师！请使予后世，得无上之美容，使男人见予，失其原状，世间再无比予美之人。”于是长老述谢礼之辞而去。其后彼女于天上界继续转生，此顷则出生于阿利吒都，如其愿行。

    于阿利吒城布告迦底迦月之祭，同月之十五日，全城盛大装饰。阿西般罗迦往自己守备场所时，呼彼女谓曰：“温玛丹提！今日为迦底迦祭，国王陛下巡行城中，首先将来至予之家门。汝不可使王见汝姿，王如见汝，将失正气。”彼女向出行之夫答曰：“予将注意。”彼去后，彼女命侍女云：“国王至此宅门，告予得知。”

    尔后太阳西沉，满月上升，城中装饰如天人之城，到处灯火通明。王身饰多种璎珞，乘附骏马之车，诸大臣一同随行，于盛大光荣之中巡行都市，首先第一往阿西般罗迦之家门而来。其家以赤砒石色之墙围绕装饰，门上附有望楼，为一无上美丽之宫殿。此时侍女向温玛丹提通告，彼女持花笼，以紧那罗女之魅力，倚于窗口而立，向王之方投花。王仰见彼女，为烦恼之毒气所醉，不能自持正气，即如此为阿西般罗迦家之事，亦不能知。于是呼驭者近前询问，唱次之二偈：

    一

              须难陀！［驭者名］　　　　　何人之住居
              赤砖造塀护　　　　　远望如火炎
              空山见火光

    二

              须难陀！此为何人女　　　　　养女或是妻
              处女或有夫　　　　　我问急答予

    于是驭者语王唱次之二偈：

    三

              主！吾甚知彼女　　　　　父母与其夫
              大地护持者！彼夫多勉励　　　　　日夜为王护

    四

              主！王之一大臣　　　　　丰足荣且富
              王之大将军　　　　　阿西般罗迦
              王！温玛丹提女　　　　　乃为彼之妻

    王闻此，称彼女之名唱次之偈：

    五

              此为彼女之名耶　　　　　彼之父母何善巧
              温玛丹提视予时　　　　　使予发狂不自觉

    彼女知王感动，闭窗入于寝室。王见彼女一瞬之间后，已无巡行都城之心，呼驭者曰：“须难陀！马车还宫。”继云：“此祭不适合于予等，只适合于阿西般罗迦将军，王位亦适于彼坐。”王使马车还宫，登上王宫，卧于室中，叹息而言曰：

    六

              柔眼如牝鹿　　　　　满月光中现
              肌色赤莲华　　　　　鸠足着赤衣
              予见彼女时　　　　　思空有二月

    七

              净美具浓睫　　　　　见予丰魅力
              森山紧那罗　　　　　跳上捕予心

    八

              尔时彼妇人　　　　　身长浓褐色
              摩尼珠耳环　　　　　垂挂在两边
              身着单一衣　　　　　足纤如牝鹿

    九

              指甲如铜色　　　　　腕柔有美毛
              身涂旃檀精　　　　　指圆美丽妇
              谦恭有美姿　　　　　何时可慰吾

    一〇

              金鬘着胸盖　　　　　腰细长者女
              以其双柔腕　　　　　何时可抱予
              生于大森林　　　　　恰如蔓抱树

    一一

              肌肤好滑触　　　　　犹如涂漆精
              乳房似水泡　　　　　身色赤莲华
              何时口与口　　　　　如近酒家杯

    一二

              观见彼女立　　　　　全身现喜悦
              迩来予之心　　　　　何事亦不辨

    一三

              摩尼珠耳环　　　　　温玛丹提见
              洽失赌千金　　　　　日夜不得眠

    一四

              帝释天惠予　　　　　惠予得彼所
              予为大将军　　　　　一夜或两夜
              与彼女同乐　　　　　再为尸毗王

    于是大臣等告阿西般罗迦曰：“卿！国王陛下巡行城中，行至卿家之门而还，入于御殿之中。”彼往自己之家呼温玛丹提近前：“汝之容姿使王得见耶？”“将军！一大腹大牙之男人，乘车而来，予不知其为王或大臣，后闻为某高贵之人，予立窗前向之投花，彼立即回返而去。”彼闻此云：“予为汝陷于破灭。”翌日晨起，至王宫立于王之寝室门口，闻王为温玛丹提而叹息，彼思：“此王恋慕温玛丹提，如不得彼女，彼将死去。为王与予免此不德，予须救助王之生命。”彼还归自己之家，呼通咒文之侍卫一人前来，彼如是云：“如是如是之处，有一内部空心之支提树，汝勿使他人得知，于太阳没时，往彼处坐于树中。予向彼处携供物，到达后，礼拜天人祈愿：‘天王！予之王行祭都城时，不作游行归还寝室，叹息而卧，吾等不明其理由。王为天人等甚尽其心，每年向天人设千两之供物，今王为如此如此之事而叹息，请与指示，请对吾等王以生命之施。’予作此祈愿，尔时汝变声色云：‘将军！汝等之王非是疾病，王但恋慕汝妻温玛丹提，如王得彼女则可长生，否则即将死去。汝若欲王生，将温玛丹提，献上与王。’汝须如此说话。”于是使彼练习，然后送出。

    侍卫往坐于树中，将军来其处祈愿，如前所述而行。将军曰：“谨遵天王之命。”彼拜天人之后，转向大臣等谈称其事，往城中入王宫叩王寝室之门，王已恢复精神，问曰：“何人叩门？”“大王！予阿西般罗迦。”于是王开寝室之门，彼入内拜王而唱偈曰：

    一五

              主！我礼敬鬼神　　　　　夜叉神来语
              王心恋我妻　　　　　愿献为侍女

    于是王问彼曰：“阿西般罗迦！予恋慕温玛丹提而叹息，夜叉等知之耶？”“唯然，大王。”“如是世间评判予为一卑劣之汉。”王感耻辱，存留正义，而唱次之偈：

    一六

              善业将堕落　　　　　不得不死身
              人将评判予　　　　　汝为恶业者
              不得见彼女　　　　　汝心大烦恼

    以下为两者问答之偈。

    将军：

    一七

              主！我献妻与王　　　　　我等之所为
              王与我之外　　　　　一总无人知
              王！王请长欲念　　　　　王请弃忧虑

    王：

    一八

              凡为恶业者　　　　　不愿他人知
              鬼神见所为　　　　　贤人亦得知

    一九

              地上何人信　　　　　彼女非汝爱
              汝施汝所爱　　　　　汝心大烦恼

    将军：

    二〇

              主！彼女我所爱　　　　　实为吾爱妻
              尊！温玛丹提所　　　　　如一狮子窟

    王：

    二一

              世间刚毅士　　　　　压制己烦恼
              不弃乐果业　　　　　不犯邪恶业
              唯有愚痴人　　　　　醉心享安乐

    将军：

    二二

              王为我父母　　　　　妻儿养育者
              我为王下仆　　　　　王！王随喜所行

    王：

    二三

              人以我为主　　　　　犯恶不为耻
              彼若依此行　　　　　彼不得长寿
              诸天依恶业　　　　　对彼不护佑

    将军：

    二四

              由他人施与　　　　　正义人受施
              受者与施者　　　　　共行乐果业

    王：

    二五

              地上何人信　　　　　彼女非汝爱
              汝施汝所爱　　　　　汝心大烦恼

    将军：

    二六

              主！彼女我所爱　　　　　实为吾爱妻
              我今奉献王　　　　　温玛丹提妻
              王请长欲念　　　　　王请弃忧虑

    王：

    二七

              若人除己苦　　　　　传苦于他人
              依他人之苦　　　　　自己得受乐
              非此种之人　　　　　他苦如己苦
              能知他苦者　　　　　是为正法人

    二八

              地上何人信　　　　　彼女非汝爱
              汝施汝所爱　　　　　汝心大烦恼

    将军：

    二九

              主！彼女我所爱　　　　　实为吾爱妻
              主！我为爱王故　　　　　我献我爱物
              惟有与爱者　　　　　始能获得爱

    王：

    三〇

              此予己欲故　　　　　将可损于己
              予以为非法　　　　　不可损正法

    将军：

    三一

              主！若王不欲容我意　　　　　人中努力之长者
              我将彼女弃人前　　　　　王！我今放弃彼女后
              王可呼彼至王前

    王：

    三二

              阿西般罗迦！　　　　　若舍无垢者
              吏！此汝大不利　　　　　汝蒙骂亦大
              都中无汝党

    将军：

    三三

              我忍大嘲骂　　　　　诽谤与毁訾
              一总任降来　　　　　我不受称誉
              王！随王所好者　　　　　王其为所欲

    王：

    三四

              不受诽谤与称誉　　　　　不受毁訾与供养
              光荣幸运离彼去　　　　　恰如暴雨过陆流

    将军：

    三五

              由此所生苦与乐　　　　　无论越法损心者
              一总我胸皆堪受　　　　　恰如大地容强弱

    王：

    三六

              越法损心诸苦恼　　　　　他人受之予不愿
              不恼何人立正义　　　　　此一重担予独负

    将军：

    三七

              主！善业升天上　　　　　汝勿遮拦吾
              我以澄净心　　　　　向王献彼女
              如王之供牺　　　　　捧财婆罗门

    王：

    三八

              吏！汝施利与吾　　　　　汝等皆吾友
              诸天祖先谤　　　　　更见来世咎

    将军：

    三九

              王！温玛丹提女　　　　　我献王所故
              都人与里人　　　　　总不言非法
              王请长欲念　　　　　王请弃忧虑

    王：

    四〇

              吏！汝为予利计　　　　　汝等皆我友
              善人将责我　　　　　终难超咒骂

    将军：

    四一

              王堪我崇敬　　　　　爱慈利益者
              仁施扶给者　　　　　欲之善护者
              王！我向王奉献　　　　　我取大果报
              愿王依我愿　　　　　温玛丹提受

    王：

    四二

              阿西般罗迦！　　　　　予之吏司官
              汝总行正法　　　　　此处此日下
              有情之世界　　　　　无论日与夜
              多行予福利

    将军：

    四三

              汝为长者无上士　　　　　汝为智者达知法
              汝为护法寿命长　　　　　法护者！我今请王语我法

    王：

    四四

              阿西般罗迦　　　　　汝今闻我语
              予为汝说法　　　　　善士之行法

    四五

              喜法王为善　　　　　为善智慧人
              为善不瞒友　　　　　不行恶为乐

    四六

              王之于国土　　　　　正义不含怒
              人人住安乐　　　　　恰如居己家
              如在大树下　　　　　树荫得乘凉

    四七

              予之平生为事物　　　　　不喜粗略无思虑
              亦知自己所不为　　　　　汝闻予之此譬喻

    四八

              渡水牛群之王者　　　　　彼为向导莫行邪
              向导者若取邪道　　　　　一切牛群为行邪

    四九

              人中被认为长者　　　　　正与前此比喻同
              长者设若行邪法　　　　　他人如何不仿行
              王者若为邪法人　　　　　举国人民难安寝

    五〇

              渡水牛群之王者　　　　　彼为向导应行直
              向导者若取直道　　　　　一切牛群为行直

    五一

              人中被认为长者　　　　　正与前此比喻同
              长者若能行正义　　　　　他人如何不仿行
              王者若为正义人　　　　　举国人民易安寝

    五二

              予若以邪法　　　　　不愿得天位
              一切此大地　　　　　亦不愿克取

    五三

              于此人间之世界　　　　　多有七宝与黄金
              牛群奴仆与衣服　　　　　还有高贵赤旃檀

    五四

              马与妇女摩尼珠　　　　　一切日月所护物
              予生尸毗为王者　　　　　不为此等为邪行

    五五

              国之尊者守护者　　　　　尊敬尸毗族之法
              唯行正义以为念　　　　　己心不为外欲缚

    将军：

    五六

              王！汝常行正义　　　　　好运且平安
              治国垂永久　　　　　是为汝智慧

    五七

              正义勿作等闲视　　　　　我等为王且随喜
              刹帝利种之王者　　　　　等闲正义将丧国

    五八

              刹帝利大王！力持行正义　　　　　对待父与母
              王！此处行正义　　　　　汝将升天界

    五九

              刹帝利大王！力持行正义　　　　　对待妻与子
              王！此处行正义　　　　　汝将升天界

    六〇

              刹帝利大王！力持行正义　　　　　对待友亲族
              王！此处行正义　　　　　汝将升天界

    六一

              刹帝利大王！力持行正义　　　　　对待象兵士
              王！此处行正义　　　　　汝将升天界

    六二

              刹帝利大王！力持行正义　　　　　对待诸村邑
              王！此处行正义　　　　　汝将升天界

    六三

              刹帝利大王！力持行正义　　　　　对待国人民
              王！此处行正义　　　　　汝将升天界

    六四

              刹帝利大王！力持行正义　　　　　沙门婆罗门
              王！此处行正义　　　　　汝将升天界

    六五

              刹帝利大王！力持行正义　　　　　对待诸鸟兽
              王！此处行正义　　　　　汝将升天界

    六六

              王！力持行正义　　　　　正义赍安乐
              王！此处行正义　　　　　汝将升天界

    六七

              此处行正义　　　　　积义到天庭
              诸天帝释天　　　　　梵天皆与共
              王！正义勿等闲　　　　　等闲将丧国

    如是阿西般罗迦将军为王说法时，王已弃舍对温玛丹提恋慕之心。

    结分

    佛说此法语后，说明四谛——说四谛竟，此比丘得预流果——于是佛为作本生今昔之结语：“尔时之须那陀御者是阿难，阿西般罗迦是舍利弗，温玛丹提是莲华色，其他者是佛弟子等，尸毗王即是我。”

    五二八　大菩提普行沙门本生谭

    ［菩萨＝普行沙门］

    序分

    此本生谭是佛在祇园精舍时，对般若波罗蜜所作之谈话。此谭将在大隧道本生谭［第五四六］中述出。而彼时佛言：“诸比丘！此非自今始，如来于前生即以智慧打破外道之邪说。”于是为说过去之事。

    主分

    昔日于波罗奈城梵与王治国时，菩萨出生于迦尸国有八亿财产之西北出身之婆罗门豪家，彼名为菩提童子。达成年后，往得叉尸罗修习学艺归来，经营家庭生活；其后弃诸欲入雪山地方出家，修普行沙门之道，食此处森林之草根树果，以为长住。雨期之初顷，下雪山游行诸处，渐次进达波罗奈之城，入于王苑之中。翌日，彼为普行沙门相应之姿，为托钵巡回于城中，往至王宫之门前。王立于窗前见其镇静之姿，心甚感服，呼彼入自己宫殿之中，使坐于王座以示亲密，听闻说教，不久之后，施以种种上品之食物。大士受取食物后自思：“王家之中有憎有敌甚多，当予有灾祸临身之危难时，何有为予拂除之者？”彼忽发现王之身旁有一赭色之犬，彼取一大饭块，欲与其犬，王知其意，命持犬之食器前来，受取食物与犬，大士施犬而食事终了。王与彼约，于城内王苑中建草屋，与以出家之道具，使彼住于其处。王每日二度三度往访问候，又于食事之际，大士常坐王座，摄受王食，如此经过十二年间。

    此王有五大臣，教理经济上之事与精神上之事。其中一人为无因论者，一人为神为论者，一人为宿命论者，一人为断灭论者，而一人为利己论者。其中无因论者教授多人谓：“生类依轮回转生而得清净。”神为论者谓：“此世界乃由天神而造者。”宿命论者谓：“生类之存乎苦乐，唯依前世之作业而起。”断灭论者谓：“只于此一世界即行断灭，并无由此处往其他世界者。”利己论者谓：“唯应愿自己之利益，虽杀父母亦在所不惜。”彼等对有关国王之裁判，收取贿赂，以非业主而判为业主等等之不法行为。

    然于某日一男人因裁判失败，见大士为托钵进入王宫而来，彼向大士礼拜云：“尊师！贵师于王宫进食，而裁判之大臣收取贿赂，使世间荒乱，何以如不见而不问？今予因五大臣收取恶裁判官之贿赂，原为业主而被判为非业主。”彼为此叹息。大士同情此男，往裁判所，行正裁判，使原业主为业主。诸多人等一齐扬声喝采，声振城市，王闻其声问曰：“此何声耶？”王闻其理由之后，于食事时大士食事终了，坐于其侧问曰：“尊师！今日贵师裁判公事耶？”“唯然，大王。”“尊师！能得贵师之裁判，乃诸多人等之幸福，今后请由贵师担任裁判。”“大王！予等出家之人，此非予等应为之事。”“尊师！为思垂爱于诸多人民，务请担任。贵师无须终日裁判，由王苑来此处时，每日晨朝经裁判所，判决四件，于食后归苑时判决四件，能得如是，则人民实为幸福。”彼因王不断反复约请，大士：“谨遵王命”而予以同意。自此以后，依王之愿请而行。

    如是恶裁判官等不得其隙，彼大臣等不能得贿赂而贫乏，彼等自思：“菩提普行沙门出任裁判以来，吾等无有收入。予等谓其为王之敌，割断彼与王之友谊，使王杀彼。”于是彼等来至王前告曰：“大王！菩提普行沙门，企图对王不利之事。”但王不信，王曰：“彼人行正而有智慧，不为此事。”彼等又云：“大王！彼将城中人民，入于自己手中，唯予等五人，彼不能收入。若王思为虚伪，可于彼入宫时，观察人众聚集情形。”王曰：“甚善。”立于窗际，眺望彼之前来，见随来之人等，而此愚王深信此诸人皆为彼裁判而来之伴侣，将诸人与以解散。彼呼此大臣等近前问曰：“如何处置为宜？”“大王！可将彼捕缚。”“彼无大罪，何得捕缚？”“如是大王对彼可减其通常之尊敬以为观察，彼若知减待遇，伶俐之普行沙门必将私自单独逃走。”王曰：“甚善。”于是对彼徐徐减少尊敬。

    第一日先使坐无蒲团之座席，彼见座席，知王心变。彼于归王苑后即日思去，“必须使王善知之后再去。”于是改思而不去。其后翌日，彼着无蒲团之座席后，平时之王食及他物亦均皆撤去，代之与混合物之食。第三日不许升至阶上，只以混合之食物置于阶段之上与食。彼将食物受取，携归王苑而食。第四日以碎末之粥置于阶段之下与食，而仍受取携归王苑，于彼处食之。

    王问大臣等曰：“大菩提普行沙门虽如何减少尊敬而不去，彼将为如何者？”“大王！彼非以食物为目的而动，彼以大伞盖为目的而动。彼若以食物为目的而动，第一日则即将逃走。”“目前应如何处置为宜？”“大王！明日将彼捕杀。”王云：“甚善。”将刀付与彼等曰：“明日汝等立于门之内侧，彼入来时，先断其首，寸寸碎割，秘密投入粪壶之中，浴水而归来。”大臣等同意：“谨遵王命。”“明日彼来依王命而为。”彼等于互相交谈后，各自还家。

    然王于黄昏，食事完毕后，卧于寝床，追想大士之德，即时涌起悲哀之情，由身体渗出汗水，不能安枕，辗转返侧。尔时其第一妃卧于王侧，王亦不与妃交谈，于是妃对王曰：“大王何故不语，予对王有何过耶？”“妃！并无何事，然彼菩提普行沙门为予等之敌，予明日欲命五大臣杀彼，此五人杀彼后，将彼寸寸切割，投入粪壶之中而舍弃。但予思考观察，彼于十二年之长久期间，向予等作种种诸多之说法，在予眼中，彼无丝毫之过失。予听信他人之言，命令为杀彼之事，以思此之故而烦恼。”于是妃向王曰：“大王！若彼为汝之敌人，杀彼有何烦恼？如为敌人，纵然为儿童，亦应杀之以保自己之幸福。王勿烦恼。”王依妃之言，心得安慰而就眠。

    恰于此时，其素性善良赭色之犬，闻得此语，自思：“明日予以自己之力，必须救此菩提普行沙门之命。”翌日晨早，彼由殿上降下，往大门之处，将首置于门栏横木之上，观看大士之来路而卧。彼大臣等手执刀晨起而来，立于王门之内侧。菩萨计算时刻，出王苑向王城之门而来，犬见彼开口现露四齿，大声狂吠：“尊师！何故于此阎浮洲中，不向他所寻求食物？我等之王为夺汝之命，使五大臣持刀，立于王门之内侧，汝面临死亡，切勿前进。速速逃生。”沙门知其一之鸣声，觉其意义，遂由彼处退出，还至王苑，为逃走而携带诸种道具。

    尔时王立于窗际，不见彼来之姿，彼思：“彼若真为予之敌人，彼还王苑，将准备集合兵士起事，若非为敌人，将携带自己诸道具，准备出行。予先往观察彼之所为。”于是王前往王苑。而大士自己携诸道具：“再见。”彼由草庵出来，于经行处之端所，为王所见，向大士礼拜立于一方，唱第一之偈：

    一

              婆罗门！何故汝携杖　　　　　身着鹿皮衣
              钩针与伞履　　　　　惶急携大衣
              汝往何方去　　　　　如何不语予

    大士闻此，想：“王似不知自己之所为。以此教之”而倡二偈：

    二

              此十二年间　　　　　予均住汝侧
              如此赭色犬　　　　　皆不曾狂吠

    三

              彼露四白牙　　　　　骄颜向予吠
              汝与汝妻言　　　　　对我不置信

    于是王感自己之过失而忏悔，唱第四之偈：

    四

              婆罗门！诚如汝之语　　　　　予犯此过失
              予再信任汝　　　　　婆罗门！住此汝勿去

    大士闻此，对王曰：“大王！所谓贤士，不得如汝轻信他人之言而不自查察者同住。”彼说明王之不德而唱次之诸偈：

    五

              所食先为白　　　　　尔后变成斑
              今总成赤色　　　　　是我应去时

    六

              先入王宫内　　　　　中途更至外
              由此城追出　　　　　我自弃之去

    七

              不亲无信者　　　　　恰如井中水
              如更再深掘　　　　　将得泥臭水

    八

              使亲有信者　　　　　排除无信者
              亲近有信者　　　　　如近湖求水

    九

              交有交谊人　　　　　不交无义人
              有义者不交　　　　　此为不善法

    一〇

              不交有义人　　　　　不亲应亲者
              人中最劣者　　　　　如兽栖树枝

    一一

              过度来相会　　　　　过度不相会
              或又不时求　　　　　交友为至伤

    一二

              过度不相访　　　　　不访勿太久
              有时来相求　　　　　交友斯无伤

    一三

              住居太过久　　　　　爱者成憎者
              告汝我将去　　　　　先于成时憎

    王曰：

    一四

              不受如斯愿者礼　　　　　不纳我等随侍语
              如斯予再向汝求　　　　　汝若回心再还来

    菩萨曰：

    一五

              王！如斯相隔我等住　　　　　汝与我间无障害
              国土增大者！几多昼夜经过后　　　　　我等有期再相见

    如斯语毕，大士向王云：“当精进。”离王而去，于某便利之场所托钵，出波罗奈城，往雪山方面暂停，再由其处降下，住于接近国境森林之中。自彼离去以来，彼之大臣等再列裁判之席，恣意掠夺，彼等自思：“若大菩提普行沙门又再还来，吾等均将无命，如何使彼不能复返？”于是彼等又自思考：“所谓人者，不能弃舍所爱着之事物，彼男于此处所爱着之事物为何？”尔后彼等思量：“乃为王之第一妃。”“彼为此妇人，或将返来，此为可忧之事，于彼未返来之间，杀彼妇人。”彼等决心，乃向王告曰：“大王！昨今城内，有某种传说。”“何种传说？”“大菩提普行沙门与王妃相互私通之传闻。”“何以又有此事？”“沙门向王妃传言：‘汝能否以自己之力，使王无命，将王位让渡与予？’而王妃向沙门传言：‘使王无命为予之责任，汝请速还来。’”彼等向王不断反复申述，王信以为真，“将如何处置？”大臣等云：“可杀王妃。”王不加善思：“如是汝等可杀彼，寸寸碎断，投入粪壶之中。”王如是命令，大臣等依言杀害王妃，传遍城中。王有四子，对王怀有敌意：“吾母缘何无罪而被杀？”王对此甚感恐怖。

    大士耳闻次第所发生之事件而自思：“能使王子等息怒而使向王谢罪，除予之外并无他人。如此王之命得救，使王子等亦勿犯罪。”翌日沙门入国境之村落，食由人所施之猿肉，受得其皮，于修道院晒干去臭，将猿皮内着，上缠与肩披。此缘何理由而如是？“此对予大为有用。”彼为如是之言。彼携猿皮，次第前进，到达波罗奈，往王子等之所，向王子等云：“杀父为残忍之事，斯事断不可为，人无年老而不死者，予为汝等相互和好而来。俟予通知汝等，汝等立即前来。”彼与王子训戒后，入于城内之王苑，敷猿皮坐于平石之上。

    苑丁见此，急往告王，王闻欣喜不堪，伴大臣等前往其处，礼拜大士后，坐下互为恳切之问候。然大士并不与王交谈，手中只摩猿皮。王见大士如此，问大士曰：“尊师！汝以予为除外之人，只摩猿皮，此猿皮较予更为有用耶？”“诚如所言，大王！此猿皮对予大为有用。予曾乘彼之背到处周游行走，此猿曾为予持水瓶，扫除住居，为种种之行，完成种种义务；又予自心不坚，食其肉而干其皮，敷彼而坐卧。如是对予实大有用。”如此，彼为打破彼等之谬说，而以猿皮呼猿之名，自己由此说相关之教训而提出此等言辞。如此彼云彼曾着其皮之事，有乘其背而步行之事，有挂水瓶于肩上使之运行之事。曾谓：“汝持水瓶来。”并用其皮清扫地面。曾谓：“汝清扫住居。”而卧于其皮上垫背，两足触及彼皮。又云：“彼为予完成种种义务。”又饥时而食其肉：“此予心不坚而食其肉者。”

    诸大臣闻此，以为“彼为杀生”，均拍手大笑曰：“试观汝出家人杀猿食肉，携皮游步诸方。”大士见彼等拍手嘲笑：“此诸人等不知予为打破彼等自己之说，而特携来此皮，予思使彼等知之。”首先呼唤无因论者问曰：“友！汝何故向予为此恶口之言？”“汝背叛友人而为杀生。”于是大士云：“然则有人若依汝之自说［无因论］，信奉于汝，若为此行，何有如何之恶事？”菩萨为破彼之说而唱偈曰：

    一六

              人若依汝言　　　　　偶然行此事
              应作而不作　　　　　无意而为作
              无意为作者　　　　　其罪应归谁

    一七

              适利又适法　　　　　为善不为恶
              此语若真实　　　　　我杀猿无罪

    一八

              若汝对己说　　　　　已知为有过
              则汝不咎我　　　　　汝说正如是

    如是大士说破彼使彼困惑，此王亦于众中觉无颜面，俯首而坐。大士破无因论者之说后，呼唤神为论者云：“友！若汝信奉神明化作说，以为精髓，何故向予为此恶口之言？”而唱偈曰：

    一九

              一切世界主　　　　　若彼造生命
              彼造善恶业　　　　　繁荣与衰亡
              天主作命令　　　　　其罪应归谁

    二〇

              适利又适法　　　　　为善不为恶
              此语若真实　　　　　我杀猿无罪

    二一

              若汝对己说　　　　　已知为有过
              则汝不咎我　　　　　汝说正如是

    如是，彼恰如以庵罗树所造之槌击落庵罗果，而以神为击破神为论后，呼唤宿命者云：“友！若汝思宿命说为真理，何故向予为此恶口之言？”而唱偈曰：

    二二

              只论前世因　　　　　今生受苦乐
              彼昔有犯罪　　　　　其责应可免
              昔责之可免　　　　　其罪应归谁

    二三

              适利又适法　　　　　为善不为恶
              此语若真实　　　　　我杀猿无罪

    二四

              若汝对己说　　　　　已知为有过
              则汝不咎我　　　　　汝说正如是

    如是彼破宿命论者后，向断灭论者云：“友！汝不为施舍等事，汝思生类只于此世界断灭，不往他世界，汝何故向予为此恶口之言？”大士责彼而唱偈曰：

    二五

              生类依四大　　　　　生彼之色相
              色相之生所　　　　　死后还其处

    二六

              此处有生者　　　　　未来皆赴灭
              无论贤与愚　　　　　此世为断灭
              此世若断灭　　　　　其罪应归谁

    二七

              适利又适法　　　　　为善不为恶
              此语若真实　　　　　我杀猿无罪

    二八

              若汝对己说　　　　　已知为有过
              则汝不咎我　　　　　汝说正如是

    如是彼打破断灭论后，呼唤利己论者云：“友！汝主张徘徊于虽杀父母应谋自己利义之意见，何故对予为此恶口之言？”而唱偈曰：

    二九

              世有利己者　　　　　自愚思为贤
              父母亦欲杀　　　　　又欲杀兄弟
              妻子亦欲杀　　　　　若斯为利益

    彼述此利己论者之意见后，彼说明自己之意见而唱偈曰：

    三〇

              于一树之荫　　　　　坐而又复卧
              手不可折枝　　　　　害友此为罪

    三一

              然汝起必要　　　　　连根欲拔取
              我因需食物　　　　　杀猿我无罪

    三二

              适利又适法　　　　　为善不为恶
              此语若真实　　　　　我杀猿无罪

    三三

              若汝对己说　　　　　已知为有过
              则汝不咎我　　　　　汝说正如是

    如是彼打破利己论者，此五人失去颜面倍感无言以对。彼呼王曰：“大王！陛下伴此掠国土之大盗贼而行，实为愚事；与此等人相交，无论今世来世，将受大苦。”彼为王说法而唱偈曰：

    三四

              无因论与神为论　　　　　宿命论与断灭论
              利己论者共五人　　　　　此为不良五大臣

    三五

              世有此等不良辈　　　　　愚而自思为贤者
              更使他人作如是　　　　　与不良辈相交往
              生起苦难终苦恼

    于是为示譬喻更进而说法：

    三六

              昔有狼如小羊形　　　　　入山羊群不为怪
              彼杀牝牡诸山羊　　　　　如意逃去羊战栗

    三七

              类此沙门婆罗门　　　　　隐覆假面欺人人
              有断食者卧地者　　　　　涂尘跪坐精勤者
              间隔食者断饮者　　　　　自称罗汉恶行者

    三八

              世间有此不良辈　　　　　愚而自思为贤者
              此辈自己作恶事　　　　　更使他人如是作
              与不良辈相交往　　　　　生起苦难终苦恼

    三九

              彼无精进事　　　　　否定因缘果
              他作与己作　　　　　全归同一解

    四〇

              世有此等不良辈　　　　　愚而自思为贤者
              此辈自己作恶事　　　　　更使他人如是作
              不良之辈相交往　　　　　生起苦难终苦恼

    四一

              若无精进事　　　　　亦无善恶业
              王不养工人　　　　　亦不作工事

    四二

              于世有精进　　　　　以有善恶业
              王以养工人　　　　　亦令作工事

    四三

              若一百年间　　　　　雨雪不降落
              此一世界坏　　　　　人群将被灭

    四四

              世间降雨　　　　　雪亦湿润
              稻谷纯熟　　　　　国亦久保

    四五

              渡水牛群中牛王　　　　　彼为向道莫行邪
              向导者若行邪事　　　　　彼等一总为邪行

    四六

              然于人群中　　　　　被认为长者
              彼若行非法　　　　　人不要其言
              王若非法者　　　　　举国民沉苦

    四七

              渡水牛群中牛王　　　　　彼为向导若行直
              向导者若行直事　　　　　彼等一总为直行

    四八

              然于人群中　　　　　被认为长者
              彼若行正法　　　　　人将要其言
              王若行正法　　　　　举国民住乐

    四九

              结果之大树　　　　　摘未熟之实
              彼不知其味　　　　　亦害其种子

    五〇

              非法治国者　　　　　譬如大树木
              彼不知其味　　　　　其国亦破灭

    五一

              结果之大树　　　　　摘其熟实者
              彼得知其味　　　　　亦不害种子

    五二

              正法治国者　　　　　譬如大树木
              彼得知其味　　　　　其国亦不灭

    五三

              王若以非法　　　　　治理其郡县
              刹帝利种王　　　　　为碍诸药种

    五四

              从事买卖同　　　　　与力供牺牲
              为害市民者　　　　　彼为仓廪碍

    五五

              善知击适所　　　　　战场立功勋
              害高士之王　　　　　彼为兵士碍

    五六

              非法刹利王　　　　　彼害梵行士
              与此为同理　　　　　彼于天上碍

    五七

              王住于非法　　　　　杀害无罪妻
              重积诸惨事　　　　　彼为子女碍

    五八

              郡县与市村　　　　　正行军士间
              勿害梵行士　　　　　对妻行平等

    五九

              如是大地主　　　　　护国富友情
              犹如天帝释　　　　　邻国皆震撼

    如是大士为王说法后，呼四人之王子近前，与以训诫，说明王之所行，使彼等向大王谢罪后，大士云：“大王！自此以后，未调查而用中伤者之言，切勿如此轻率从事。诸位王子！君等勿为叛王之事。”彼一同与以训诫。于是王向彼曰：“尊师！予对贵师及对妃有罪，此皆彼等大臣之所为。予用彼等之言，为此恶事，予将此五人之大臣，皆予杀之。”“大王！不可作如此之事。”“然则斩断彼等之手足。”“亦不可如此为之。”王曰：“尊师之意，予善了解。”王与同意，将大臣等全部财产没收，将头发分作五穗，以革纽缚体，身注牛粪，予以侮辱之后，放逐于国外。

    菩萨留于其处数日后，向王告别：“请王保重。”以诫王。前往雪山，得禅定神通，一生涯中修四梵住，死后升梵天界中。

    结分

    佛说此法语后，佛言：“汝等比丘！如来非自今始，前生即为智慧者，打破外道之邪说。”于是为作本生今昔之结语：“尔时五人邪见之辈是富兰那迦叶，末迦梨瞿舍梨，婆浮陀迦旃那，阿夷多翅舍钦婆罗，尼乾陀若提子，赭色之狗是阿难，大菩提普行沙门即是我。”
汉译南传大藏经第 39 册 No. 0018 本生经(第19卷-第22卷)

    第十九篇

    五二九　须那迦辟支佛本生谭

    ［菩萨＝王］

    序分

    此本生谭是佛在祇园精舍时，对出离波罗蜜所作之谈话。尔时比丘等于法堂赞叹佛之出离波罗蜜，世尊坐于中央言曰：“汝等比丘！如来非自今始，前生亦为大出离之事。”于是说过去之事。

    主分

    昔日于王舍城，摩揭陀王治国，菩萨出生于第一妃之胎，命名之日，名之为阿林达玛王子。与彼同日，司祭亦生一子，命名为须那迦童子。彼等二人，一同生长，达成年时，二人眉目甚美，一见之下，甚难分别彼此。彼等往得叉尸罗，修习种种技术，然后为作技术上一切实际之适用，往各处学习作法。二人巡历诸方后，归回波罗奈，宿于王苑，翌日，入往市中。当日一部人等为招待婆罗门，准备乳糜，设置座席，发现此二青年，招入自己等之家中，设席款待，于彼处为菩萨设置敷以纯白布之座席，须那迦处则敷以毛布。须那迦见此情状，彼知：“今日予之亲友阿林达玛王子将为波罗奈之王，而予将授将军之位。”二人食事终了，归往王苑。

    其日为波罗奈王驾崩之第七日，王家未有嗣子，大臣等由头沐浴身体而集会。彼等云：“今往当为王者之前。”开放华车，车出市外，次第往王苑而行；于苑之入口，改变方向，然后准备能乘之车而停于苑前。菩萨头被布帛寝于吉祥之平石上，须那迦青年坐于其前，彼闻乐器之音自思：“华车向阿林达玛之处而来，今日彼将为王，将授予将军之位。然荣誉等对予无用，彼往之后，予将离去而出家。”于是彼匿于人所不见之处。司祭往入王苑中，见大士寝居之处，命奏各种乐器。大士惊醒，转身复卧，不久坐起，结跏趺坐于平石上。司祭合掌向彼云：“王位已临于贵君。”“王家无嗣子耶？”“唯然，大王。”“如是，如所请命。”于是诸人当场使就王位，彼乘马车，受大众围绕，入于市内。大士右绕市街，登上宫殿，彼醉心于优美之荣誉，而忘却须那迦青年。

    须那迦于入市之后，由隐匿之处出来，见此平石彼自思：“此如朽叶，自己之身体亦将衰落而老去。”彼住于有关无常等之内观，达辟支佛之位。此一瞬间，彼所持在家者之特征消失，而现出家者之特征。“予将不再生来此世”，彼唱感激之语而向难陀姆罗山窟去。

    大士经四十年之后，忆起须那迦之事，彼自思惟：“予之亲友须那迦究往何处而去？”彼虽数度忆起，但不得见闻彼之通知。大士身美饰，于大广间王座之上而坐，由乐人、俳优及舞蹈者等之围绕，浸润于心无不足之满意中，彼谓：“如有由某处闻来：‘须那加住此场所’，向予报告者，与以百金。自身亲自见到而来通告者与以千金。”彼作此感激之语，并作歌歌唱，唱最初之偈：

              竹马之友须那迦　　　　　来告予者其为谁
              能见彼者与千金　　　　　闻知彼者与百金

    有一舞姬忆记此歌，彼女歌唱如由王口歌出，他之舞姬亦均效法歌唱：“此为予等之王爱诵之歌。”宫女皆来歌唱。不久市民及地方人等，均能唱此歌，王亦时时歌唱。经过五十年间，王有许多儿女，长子名为提迦渥王子。

    尔时须那迦辟支佛自思：“阿林达玛王欲与予相会，予且出发前往，予使王闻，王受爱欲浸润，将有恶果，出离诸欲，将有善果，使彼为一出家者之状。”于是以神足飞来，坐于王苑之中。尔时有一发结五髻之七岁男童，受母亲之吩咐来至王苑之庭中收集木片，而歌此歌。须那迦呼童子问曰：“童子！汝不歌他歌，只歌此歌，不知他之歌耶？”“叔！予知。然予等之王，甚喜此歌，故予几次几次为此歌唱。”“然则汝见有何人歌此歌之返歌者？”“不也，予未见之。”“如是予将教汝，汝往王所，歌此返歌。”“予能，请歌。”于是教童子返歌，使善记忆，送彼出去云：“童子！汝往王所，与王一同歌唱，王必与汝优厚之褒美。此等木片可以弃置，汝其速往。”童子允诺，善记返歌之后为礼曰：“叔！予伴王来此前，请止居于此处。”于是彼急往母亲之处，谓母曰：“母！至急为予沐浴，请着美饰，今日可救吾母长久贫乏。”童子浴后，着美饰，向王宫之门出发而去，向门卫曰：“门卫先生！请向王申告：‘一少年欲与大王一同歌唱，前来宫门谒王。’”门卫急往转报，王云：“伴彼前来。”将童子唤入：“汝欲与予一同歌唱？”“唯然，大王。”“然则请歌。”“大王！予此处不歌，王请向市中以大鼓巡回宣告，集合大众人等，予于众人之中歌唱。”王依其言而为，于美饰之曼陀婆中座席之中央而坐，与彼童子以适当之席位，王云：“汝试歌唱一观。”“大王！请王先歌，然后予将歌以返歌。”于是王先而唱偈：

    一

              竹马之友须那迦　　　　　能告予者其为谁
              能见彼者予千金　　　　　能知彼者予百金

    如是对王先歌感叹之歌，五髻少年歌以返歌，正觉者佛为说明此事，述次之二句：

    二

              此处五髻之少年　　　　　青年婆罗门返歌
              竹马之友须那迦　　　　　惟吾童子能告尔
              与吾千金汝见彼　　　　　与吾百金汝得闻

    ［次之说明应须了解为正觉者佛说之偈：］

    三

              汝于何地方　　　　　何国何街村
              何处汝见彼　　　　　我问汝语我

    四

              大王！彼于尔之国　　　　　实即汝苑中
              直干娑罗树　　　　　绿辉心爽快

    五

              快美如大云　　　　　枝根错综生
              茂密树荫下　　　　　禅定断系缚
              人执皆烧热　　　　　独彼灭清凉

    六

              如斯王行进　　　　　亲率四种军
              道路使作平　　　　　须那迦前行

    七

              到着王苑地　　　　　如行深森中
              彼见须那迦　　　　　灭焰入禅定

    ［王向须那迦亦不问候，坐于一方，彼由自己烦恼之执迷，思彼须那迦为一生活惨凄者，而唱偈曰：］

    八

              尔实惨出家　　　　　剃头缠破衣
              父母皆失去　　　　　树下为禅定

    九

              彼闻此言语　　　　　须那迦作答
              大王！予生非为惨　　　　　予已体得法

    一〇

              拒斥正法者　　　　　从事非法者
              王！如是实为惨　　　　　自损亦损他

    须那迦如是非难菩萨，菩萨故作不知自己之被非难，告彼自己之姓名，与彼亲自相互问候而唱偈曰：

    一一

              阿林达玛为予名　　　　　迦尸王为世界知
              须那迦！汝今亲自到此处　　　　　汝身今后增安定

    于是此辟支佛云：“大王！予住此处或住他处，无稍不愉快之事。”彼为王说沙门之幸福而唱偈曰：

    一二

              无财亦无家　　　　　比丘常有幸
              彼等仓壶笼　　　　　不入诸财宝
              满足往求家　　　　　支身有德行

    一三

              无财亦无家　　　　　比丘第二幸
              无难之团食　　　　　亦无妨害者

    一四

              无财亦无家　　　　　比丘第三幸
              无欲之团食　　　　　亦无妨害者

    一五

              无财亦无家　　　　　比丘第四幸
              无缚巡彼国　　　　　更无何系缚

    一六

              无财亦无家　　　　　比丘第五幸
              何处市被烧　　　　　彼无被烧物

    一七

              无财亦无家　　　　　比丘第六幸
              国家有掠夺　　　　　彼无被夺物

    一八

              无财亦无家　　　　　比丘第七幸
              有贼拥塞路　　　　　或有他障敌
              有德得安稳　　　　　通过持衣钵

    一九

              无财亦无家　　　　　比丘第八幸
              何方彼出行　　　　　彼行如无求

    如是须那迦辟支佛说八种沙门之幸福，更于其上彼说百千无数沙门之幸，然王为乐爱欲之人，遮彼之语云：“沙门之幸，对予何用？”彼为示自己浸润爱欲之事曰：

    二〇

              比丘！汝为此赞语　　　　　其幸实数多
              然予贪诸欲　　　　　于予竟如何

    二一

              人界天界欲　　　　　此予所爱者
              应有何方途　　　　　两界均可得

    于是辟支佛向王曰：

    二二

              贪求诸欲乐　　　　　浸润诸欲者
              重积诸恶行　　　　　生变入恶趣

    二三

              舍弃诸欲者　　　　　无怖于何方
              心得统御者　　　　　无堕恶趣事

    二四

              吾为尔譬喻　　　　　阿林达玛！倾耳汝谛听
              贤者以譬喻　　　　　得知真实义

    二五

              水满溢恒伽　　　　　象尸见流行
              一鸦鲜智慧　　　　　内心自思忖

    二六

              实吾为此乘　　　　　吾得丰富食
              昼夜居彼处　　　　　心应有愉快

    二七

              饥时彼食象之肉　　　　　渴饮巴基拉提水
              眺望森林与祠堂　　　　　翱翔空中彼不去

    二八

              痴醉喜死尸　　　　　恒伽流彼去
              伴入海当中　　　　　彼处鸟不行

    二九

              空翔彼食象　　　　　食尽欲飞去
              或西或向东　　　　　或北或向南

    三〇

              海岛不得到　　　　　彼处鸟不行
              恰如力尽者　　　　　当场落海中

    三一

              宫毗罗丝丝　　　　　摩竭海诸鱼
              此鸟身战颤　　　　　奔来共啮食

    三二

              王！然尔实贪欲　　　　　他人共快乐
              若不舍贪爱　　　　　无异鸦智慧

    三三

              此等示真实　　　　　吾为尔譬喻
              应为或不然　　　　　以此尔判断

    如是彼为王以此譬喻，与以忠告，又为确守其忠告而唱偈：

    三四

              更为一语与二语　　　　　慈愍之人应与语
              然若更为其余语　　　　　贵人之前如奴婢

    次之偈为正觉者之偈：

    三五

              无量觉者须那伽　　　　　语此终了出行去
              彼对此王垂教后　　　　　消失踪迹虚空中

    菩萨于其视界限度之内，尽力眺望于空中行去之彼，至眼不见其姿，深切感动而自思：“彼婆罗门生为卑贱之身，竟于生时，连绵继续于此予之头上，撒落自己之足尘，升往空中而去。予亦将由今日出离而出家。”彼希欲出家让国唱次之二偈：

    三六

              经营国者归何处　　　　　乃至贤明赞歌者
              今予应让此王国　　　　　予今秉国已无益

    三七

              明日死谁知　　　　　今日应出家
              勿如鸦愚痴　　　　　死于求诸欲

    如是大臣等闻王欲弃国，皆曰：

    三八

              王有青年之长子　　　　　提迦渥能增国威
              彼今可即吾王位　　　　　吾等拥戴彼为王

    于是王更述偈，说明事之次第，可了解如下：

    三九

              急伴王子来　　　　　吾子增国威
              彼善即王位　　　　　可为汝等王

    四〇

              王子被伴来　　　　　增威提迦渥
              心爱之一子　　　　　见彼王与语

    四一

              其数约六万　　　　　村村并皆满
              王子！汝善统御之　　　　　予今让此国

    四二

              明日死谁知　　　　　今日应出家
              如鸦之愚痴　　　　　不能成诸欲

    四三

              六万象之群　　　　　并皆有辉饰
              黄金之头饰　　　　　雪白之装具

    四四

              枪钩持在手　　　　　象师跨其上
              王子！汝善统御之　　　　　予今让此国

    四五

              明日死谁知　　　　　今日应出家
              勿如鸦愚痴　　　　　死于求诸欲

    四六

              六万马之群　　　　　并皆有辉饰
              骏马生信度　　　　　疾疾为驰驱

    四七

              剑弓持在握　　　　　马师跨其上
              王子！汝善统御之　　　　　予今让此国

    四八

              明日死谁知　　　　　今日应出家
              勿如鸦愚痴　　　　　死于求诸欲

    四九

              六万数之车　　　　　竖幢结装具
              覆以虎豹皮　　　　　并皆有辉饰

    五〇

              持弓着甲胄　　　　　车师乘车上
              王子！汝善统御之　　　　　予今让此国

    五一

              明日死谁知　　　　　今日应出家
              勿如鸦愚痴　　　　　死于求诸欲

    五二

              六万乳牛群　　　　　赤色牡牛群
              王子！汝善统御之　　　　　予今让此国

    五三

              明日死谁知　　　　　今日应出家
              勿愚痴如鸦　　　　　死于求诸欲

    五四

              十六千妇女　　　　　并皆有辉饰
              手饰其色美　　　　　耳环着摩尼
              王子！汝善统御之　　　　　予今让此国

    五五

              明日死谁知　　　　　今日应出家
              勿如鸦愚痴　　　　　死于求诸欲

    五六

              母于吾幼日　　　　　父！吾闻彼死去
              吾今若无父　　　　　吾不耐久存

    五七

              恰如森林象　　　　　幼子相追随
              坦途与险途　　　　　巡历诸山路

    五八

              然今父持钵　　　　　吾亦追踪行
              减轻父负担　　　　　勿使父加重

    五九

              商贾等求财　　　　　乘船渡大海
              彼处魔鱼袭　　　　　商贾等破灭

    六〇

              然实此罪子　　　　　对予致障碍
              速伴王子去　　　　　愉乐丰宫殿

    六一

              妇女饰黄金　　　　　如天之仙女
              彼处使彼乐　　　　　彼乐诸妇女

    ［大士如是语毕，当场使王子即位，送归市内，自己唯一人出王苑入雪山而去，于心情爽快之场所作叶庵为出家仙人，食草根树实以生活。诸多人等伴王子入波罗奈，王子右绕市内，登上宫殿。佛为说明此事，作如次之言：］

    六二

              王子被伴去　　　　　愉乐丰宫殿
              增威提迦渥　　　　　妇女见彼言

    六三

              尔为乾闼婆　　　　　富兰陀罗神
              名何谁人子　　　　　如何知予等

    六四

              予非乾闼婆　　　　　亦非天帝释
              迦尸王嗣子　　　　　增威提迦渥

    六五

              汝等有幸福　　　　　予为汝等主
              增威提迦渥　　　　　妇女向彼语
              先王何处行　　　　　先王何处去

    六六

              王离泥土去　　　　　王今立干地
              无茨亦无丛　　　　　步行入大道

    六七

              予今行步者　　　　　难通之道路
              生茨亦有丛　　　　　予行此难道

    六八

              吾王今善来　　　　　狮子来山窟
              王！汝善为统御　　　　　统御吾等主

    如此，所有诸人，执乐器演奏，为种种舞蹈与歌诵，受优美之荣誉，彼醉心于荣誉，不思其父之事，然彼正当治国，依业于死后生于应生之处；而菩萨得通力与禅定，死后生梵天界中。

    结分

    佛说此法语后，佛言：“汝等比丘！如来非只今生，于前生亦为大出离之事。”于是为作本生今昔之结语：“尔时之辟支佛已入涅槃，王子是罗睺罗，阿林达玛即是我。”

    五三〇　珊乞阇仙本生谭

    ［菩萨＝仙人］

    序分

    此本生谭是佛在耆婆庵罗园时，对阿阇世杀害父王所作之谈话。阿阇世信任提婆达多，听其言杀害父王；然而提婆达多分裂僧团，究竟之果，自己之徒众分裂，患得疾病，最后为向如来请恕，乘驾赴舍卫城，于祇园之入口，被吞入地中。王闻大起恐怖：“提婆达多为向等正觉者敌对，被吞入地中，堕入阿鼻地狱，自己信任于彼，杀害正直之父王，自己亦必被吞入地中无疑。”彼虽居于王位，但心不得安乐。彼思暂眠而入睡，忽觉坠入九由旬厚之铁板地上，为铁枪所击，为诸犬所裂食，身感苦痛，举恐怖之声而坐起。

    如是彼于某季节祭之满月日，受多数诸臣之围绕，自望自己之荣誉，而自思：“予父王之荣誉较予更为优越，如此正直之王，因予信任提婆达多而被杀害。”彼作如是思惟，身体发热，全身为汗所濡湿，彼自思：“究有何人能为予除去恐怖？”“十力佛之外更无他人。”“然予对如来犯有大罪，然而有何人能伴予前往拜会如来？”“除耆婆之外，别无他者。”彼如此思惟，于是以耆婆为伴，作为出发前往拜佛之方便。“此实为心地澄明轻快之夜”，彼宣泄感兴之语：“予今日思欲向沙门婆罗门表示敬意。”彼作是言，有富兰那之弟子及其他之人称赞富兰那之德，然彼对彼等之言，不入于耳。彼问耆婆，耆婆语如来之德，答曰：“大王！应向世尊表示敬意。”于是王准备象之乘物，向耆婆庵罗园出发而来，近如来前而为敬礼，为亲切问候之交谈后，对沙门生活现世之果报，加以询问。彼闻如来有关沙门生活果报爽快之法语，于闻经终了时，王宣称欲为优婆塞，向如来乞求恕罪而离去。尔来，王行布施守戒，与如来结为亲密之交，听闻心情愉快之法语，如此，彼因与善友亲交，心无恐怖，亦无惊惧身毛竖立之事，心得安乐，使四威仪皆能安整。

    某日，比丘等于法堂中为如次之谈话：“诸位法友！阿阇世王曾杀害其父，为恐怖所驱，虽居辉煌之王位，而不得心之安乐，对一切威仪动作，感受苦恼。今来如来之所，为善友之亲交，无有恐怖，享受为王之幸福。”佛适出于彼处问曰：“汝等比丘！集于此处，为何语耶？”答曰：“如是如是之语。”佛言：“汝等比丘！此非自今始，彼于前生杀父，因我而得安乐之生活。”于是为说过去之事。

    主分

    昔日波罗奈之梵与王有一子名梵与王子，尔时菩萨出生于司祭之家，名曰珊乞阇。彼等二人于王宫一同生长，互为亲友，达成年赴得叉尸罗，修一切技术归来。于是王与王子副王之位，菩萨则仍居于副王之所。

    某日之事，副王与其父王前往游园，见其华美之荣誉，彼因荣誉而发贪欲，彼思：“予父年少，与予如同兄弟，若待父死，予如不至年老，不能得此王位。彼时纵得王位，又有何益？勿宁杀父以即王位。”彼以此事，对菩萨言之。菩萨加以阻止，“副王！杀父之事，将堕入可怖之地狱道。”副王反复言说，菩萨三度阻止，于是彼与侍者等商谈，彼等同意，谋议杀王之方法。菩萨知其始末，自思：“自己与此等人不能居于一处。”彼不告双亲，由前门出走，入雪山出家为仙人，修禅定与神通，食草根与树实为生。王子于彼去后杀其父王，享受华美之荣誉，然彼闻珊乞阇出家为仙人，多数良家子等出走，至彼之前出家。如此菩萨受多数仙人之围绕，住于彼处，彼等皆得等至之禅定。

    王于杀父后，暂得享王者之幸福，其后为恐怖所驱，不能得心之安乐，恰如堕地狱受业报之状。王忆起菩萨之事自思：“彼云：‘杀父乃极可恐怖之事。’彼曾对予阻止。彼之主张，不能为予采纳，彼为自己脱罪而逃避。若彼居于此处，杀父之事，予将不为，且可除去予之恐怖。然彼究竟住于何处？若知彼之住处，予当唤其前来。竟无何人知彼之住处者耶？”自此以来，彼无论于宫中于王廷，经常赞叹菩萨。

    如是经长期岁月，菩萨自思：“王今忆起予事，予往彼处说法，必须为王除去恐怖。”彼住雪山经五十年之时间，有五百之行者等随行，翱翔于空中，至达耶拔萨王苑中降落，由仙人围绕坐于平石之上。园丁见此问曰：“尊者！诸位师尊皆系何名？”“珊乞阇贤者。”园丁闻之，自己亦如是留意，彼云：“予伴王前来之前，请居于此处，吾王甚愿会晤贵师。”彼向菩萨敬礼，至急前往王宫，向王申告彼来之事，王急来王苑之处，殷勤款待后而发问。

    为说明此事，佛述偈如下：

    一

              彼见梵与王　　　　　调御者之主
              园丁来申告　　　　　垂慈愍者到

    二

              珊乞阇仙人　　　　　诸仙敬崇者
              王出不犹豫　　　　　疾往会大仙

    三

              战车王系乘　　　　　王出不犹豫
              诸臣朋友侍　　　　　调御主出行

    四

              拂子王冠履　　　　　佩剑白伞盖
              迦尸增威者　　　　　取除五王标

    五

              王由车降下　　　　　去其头面覆
              达耶拔萨园　　　　　珊乞阇仙坐

    六

              王近仙者前　　　　　亲自为问候
              曾为忆言辞　　　　　王坐于一隅

    七

              坐一隅之彼　　　　　已知应言时
              就所犯罪业　　　　　出应问之语

    八

              诸仙群之前　　　　　达耶拔萨坐
              予问珊乞阇　　　　　诸仙崇敬者

    九

              背法诸人人　　　　　死后往何处
              予亦行背法　　　　　请语被问者

    佛为说明此事，又如次述之：

    一〇

              达耶拔萨坐　　　　　珊乞阇言彼
              增威迦尸国　　　　　王！吾语请谛听

    一一

              行道邪恶者　　　　　教之以正道
              随善人之言　　　　　彼不见荆棘

    一二

              行道非法者　　　　　教之以正道
              随善人之言　　　　　彼不堕恶趣

    珊乞阇仙如是教王后，更说法曰：

    一三

              王！正法为正道　　　　　非法为非道
              非法导地狱　　　　　正法至善趣

    一四

              王！诸人行非法　　　　　生活为不正
              死后堕其所　　　　　善听语地狱

    一五

              等活黑绳两地狱　　　　　众合地狱二叫唤
              此外尚有大阿鼻　　　　　热炙极热两地狱

    一六

              如斯此等八地狱　　　　　曾如所示不得逃
              惨忍者等满其中　　　　　各有十六小地狱

    一七

              可畏被烧贪婪者　　　　　烈焰辉腾大恐怖
              身毛竖立可怖畏　　　　　生大苦痛催恐怖

    一八

              四隅有四门　　　　　各部有区划
              铁绕诸城壁　　　　　其上有铁覆

    一九

              铁造此等地　　　　　高热起燃烧
              一百由旬中　　　　　众生常充满

    二〇

              自制正苦行　　　　　骂此诸仙士
              头下足向上　　　　　彼等堕地狱

    二一

              彼等杀生者　　　　　寸断如鱼苦
              诸人犯非行　　　　　岁月囚无量

    二二

              身之内外侧　　　　　常为火焰烧
              希欲出地狱　　　　　近门皆不得

    二三

              疾走向东方　　　　　又驰向西方
              奔向北方去　　　　　更逃向南方
              欲往任何门　　　　　诸神皆闭塞

    二四

              诸人堕地狱　　　　　其间几千年
              受苦实不少　　　　　展腕空泣叫

    二五

              恰如怒毒蛇　　　　　其毒能致命
              勿伤害善者　　　　　自制苦行者

    二六

              大力引强弓　　　　　克伽伽国主
              阿诸那大王　　　　　彼多行恶法
              因害瞿昙仙　　　　　千臂被切断

    二七

              丹达吉王害　　　　　吉萨瓦伽仙
              全国陷破灭　　　　　如树连根除

    二八

              命高摩登伽　　　　　梅伽王害命
              诸臣皆破灭　　　　　其国成森林

    二九

              安达伽因哈国王　　　　　彼有诸子为恶行
              堪哈提巴耶那仙　　　　　为彼诸子所杀害
              诸子以棒互相杀　　　　　死后堕入阎魔处

    三〇

              且洽王行恶　　　　　彼为仙诅咒
              彼曾有神通　　　　　飞翔于虚空
              时到身归灭　　　　　堕入地狱中

    三一

              依情而动者　　　　　贤者所不赞
              其言适真理　　　　　可语无恶意

    三二

              圣者观诸事　　　　　具足明与行
              若人含怒意　　　　　必将堕地狱

    三三

              恶待耆宿人　　　　　骂詈诽谤者
              后裔嗣子绝　　　　　多罗树无果

    三四

              大仙作行整　　　　　出家为苦行
              杀此诸仙人　　　　　地狱堕黑绳
              长夜受苦痛　　　　　千劫不得生

    三五

              非法行暗愚　　　　　愚王亡其国
              人民受苦痛　　　　　死入热炙狱

    三六

              狱中十万岁　　　　　其间不得出
              身为焰团包　　　　　激烈苦痛尝

    三七

              火锋刺身体　　　　　焰满放辉光
              身为火焰食　　　　　毛发爪与共

    三八

              身之内外侧　　　　　常为火焰烧
              难耐苦叫号　　　　　如象被鞭打

    三九

              贪欲又瞋恚　　　　　杀父极恶者
              堕入黑绳狱　　　　　长夜受苦痛

    四〇

              受苦铜釜中　　　　　刃杀剥其皮
              盲目食粪尿　　　　　投入热灰中

    四一

              炽枪开其口　　　　　钩纲裂其舌
              赤热溶铁丸　　　　　鬼卒投口中

    四二

              黑犬及兀鹰　　　　　巴拉鸟鸦群
              铁口诸鸟类　　　　　来集食闷身
              或食滴血肉　　　　　或食裂舌根

    四三

              身如裂枣树　　　　　鬼卒撕裂巡
              彼等喜为此　　　　　痛苦加罪人
              此世杀父者　　　　　住此地狱中

    四四

              子若杀其母　　　　　堕入阎魔界
              激烈受苦痛　　　　　由己业果生

    四五

              大力狱卒等　　　　　加刑杀母人
              铁制炽燃枪　　　　　多次行突刺

    四六

              血流为己物　　　　　由己体中滴
              溶如赤铜热　　　　　杀母者饮之

    四七

              粪泥强恶臭　　　　　觉饥食腐尸
              曾似血流池　　　　　浸彼立其中

    四八

              巨大之蛆虫　　　　　铁口吮彼体
              贪虫破皮肤　　　　　食肉与血流

    四九

              彼处之地狱　　　　　陷入百人深
              周围百由旬　　　　　腐尸臭气满

    五〇

              有眼如无眼　　　　　眼为臭气失
              王！杀母之业报　　　　　受此诸苦痛

    五一

              堕入刀山狱　　　　　尖锐为刃穿
              灰河之难路　　　　　堕胎女陷入

    五二

              铁睒婆梨树　　　　　刺长十六指
              灰河之难路　　　　　垂下两岸边

    五三

              罪人立望辉　　　　　遥见如火聚
              盛燃为大火　　　　　上升一由旬

    五四

              尖刺为火烧　　　　　放出于地狱
              男女通奸者　　　　　堕入此狱中

    五五

              各各击转落　　　　　彼等头下堕
              横贯诸肢体　　　　　长夜不得眠

    五六

              如斯过夜后　　　　　拟似巨大山
              火燃似水满　　　　　进往铜釜中

    五七

              如是无昼夜　　　　　恶行为痴覆
              曾自犯恶业　　　　　今得受其果

    五八

              妻为金钱买　　　　　对夫不贤淑
              翁姑夫兄妹　　　　　一总为轻贱
              鬼钩彼女舌　　　　　与纽同拔出

    五九

              女舌一寻大　　　　　舌为蛆虫蔽
              死后不能言　　　　　苦入热炙狱

    六〇

              屠猪屠牛羊　　　　　渔夫捕鹿者
              猎师盗贼等　　　　　称赞诸恶者

    六一

              以剑与铜斧　　　　　或依刀与剑
              彼等被杀伤　　　　　头下堕灰河

    六二

              朝夕作斧人　　　　　彼为铁斧杀
              食贫穷他者　　　　　其之吐泻物

    六三

              铁口之乌豺　　　　　兀鹰与大鸦
              恶犯诸人人　　　　　闷身为其食

    六四

              以鹿杀鹿者　　　　　以鸟杀鸟者
              彼等秽不善　　　　　下堕入地狱

    如是大士示诸地狱后，更向王开示诸神之世界曰：

    六五

              行善于此世　　　　　善者皆升天
              王观！善行之果报　　　　　帝释与梵天

    六六

              王！今再欲语者　　　　　国主应行法
              善行于死后　　　　　如法行不悔

    王闻大士之法语，自此以后，得大安心，菩萨暂行滞在于彼处后，往自己之住处归去。

    结分

    佛说此法语后，佛言：“汝等比丘！彼非只于今日，阿阇世王于前生亦因我使彼得安心之生活。”于是为作本生谭今昔之结语：“尔时之王是阿阇世，仙人之群是佛随从者，珊乞阇贤者即是我。”
汉译南传大藏经第 39 册 No. 0018 本生经(第19卷-第22卷)

    第二十篇

    五三一　姑尸王本生谭

    ［菩萨＝王］

    序分

    此本生谭是佛在祇园精舍时，对厌出家之比丘所作之谈话。据传彼比丘为舍卫城之良家子，委身佛教而出家。某日彼于舍卫城巡回托钵途中，见一美饰之妇人，执心其光辉容貌，为烦恼所虏，怏怏不乐。发爪伸长，身体细瘦，身缠污衣，肤为黄色，脉管露于四肢，恰如由神世界没去神之子等必须出现五前兆——华发凋谢，着衣污垢，体失色泽，两腋流汗，不乐神座——同等之状；而由佛教厌出家之比丘等所现之五兆，即为信心之花凋落，戒衣污垢，为不安与不名誉而失去身体之光辉，流出烦恼之汗，不乐居于森林树下及无人家之处；此比丘亦出现彼等之前兆。于是诸比丘伴彼至佛前，向佛白言：“世尊！此者心厌出家。”佛问：“是真实耶？”比丘答曰：“世尊！是为真实。”佛言：“汝比丘！不可为烦恼所执，妇人者乃罪恶之物，取除执著于彼等之心，乐教为宜。古之有大力之贤者为妇人而执心，因而失其力而陷入破灭。”于是为说过去之事。

    主分

    昔日末罗国之拘舍婆提城，有甘蔗王善治国，彼一万六千宫女中最上位者名喜拉瓦提，为王之第一妃。彼女未生王子王女，市民与国人集来王宫之前曰：“国将灭亡。”扬起非难之声。王开大窗，问曰：“予治国无非法事，汝等何故非难？”“大王！诚如王言，无少非法之事，然未有护嗣王统之王子，为他人夺取王位，国将灭亡。请王祈求得一善能治国之王。”“祈得王子予将如何为之？”“最初一周间，以下位之舞女为正位之舞女，遣送至市中，若因此而得王子甚善，若为无用，次则遣中位之舞女，若仍无用，更请遣上位之舞女，必能某有福之妇人得获王子。”王依其言而实行。每第七日，舞女等如意快乐而归。王向舞姬等问曰：“有得子者耶？”皆曰：“未能得也，大王。”彼等如此回答，王甚不满，“予将不能有王子矣。”

    于是市民又扬起同前非难之声，王曰：“汝等何以又行非难。予依汝等之言，已遣诸舞女等，然无一人能得王子，今将如何为之？”“大王！此必为无德无福之女等，如此等辈，自然无福得子。如此之辈，不能得子，亦并非失望。王第一妃喜拉瓦提为具有德者，请遣彼女前往，必得王子。”王曰：“甚善。”与以同意。“自今至第七日，王遣王妃喜拉瓦提为正舞女，诸人皆请来集。”王命击大鼓巡回宣告，于第七日，王妃饰美饰由王宫遣降而出。

    依彼女之德力，使帝释天之座带有温热之气，帝释天诠索：“此究为如何之事？”知此王妃祈求王子。“予须授彼女以王子，然于神之世界有无与彼女相应之子？”帝释思考，于是发现菩萨。据传，尔时菩萨于三十三天世界寿命终了，彼将往上方神之世界再生。帝释天往菩萨之天宫呼彼曰：“尊者！汝须往人界入甘蔗王第一妃之胎再生。”使菩萨承诺，而又向其他神子云：“汝亦须为彼王妃之子。”

    帝释天自思：“彼女之德，不能为任何人所破。”彼扮一年老婆罗门之身，出发往王宫之门。此时多人皆沐浴，着美饰，集于宫门之前曰：“予必能抱得王妃。”彼等见帝释天愚弄嘲笑曰：“老人何为而来此处？”帝释天曰：“汝等何得嘲我，予虽身体年老，欲望并未减退，若能将喜拉瓦提入手，予思伴彼女归去而来。”于是以威神力立于最前之第一位。他人因彼之力而不能超前。王妃以一切装饰饰身，由王宫出来，彼执其手而离去。立于彼处诸人等骂曰：“请观此婆罗门老耄奴，伴如此优美之王妃而去，不辨自己之身分。”王妃亦因为此老人强制相伴而行，亦感焦急耻辱，心中烦厌。王于窗际：“王妃究竟伴何人而去？”彼眺望中见伴一婆罗门而行，心甚不满。

    帝释天伴彼女出城门，于城门近所化作一轩之屋，门户开放，其中预置一柴木之寝床。于是王妃问彼：“此为贵君之住居耶？”“唯然，以前予为一人，今后予等二人。予往巡回托钵，得来舂米，贵女可寝于此柴木之床上。”如此语毕，彼以柔软之手，抚摸彼女。依神之爱抚，使彼女寝于彼处。彼女受神之爱抚，失去意识。于是帝释天以自己之威神力伴彼女往三十三天世界，使彼女寝于美饰之宫殿神之寝床上。至第七日彼女醒觉，眺望一切满足之奇妙景象，彼女警觉：“此婆罗门非为人类，必为帝释。”尔时帝释天坐于波利夜怛逻树（昼度树）下，为天女等所围绕。彼女由寝床起立，至彼前敬礼，立于一隅。帝释天谓彼女曰：“王妃！予将与适汝愿之物，汝可受之。”“大神！请授予王子。”“王妃！一人尚不满足，予将授与二人之王子，其中一人有智慧而不美，另一人虽美而无智慧。汝欲何者为最先？”“大神！有智慧者最先。”帝释天曰：“甚善。”帝释与彼女吉祥草、天衣、天香昼度树之花及拘迦那大琵琶，而后伴彼女下界往入王之寝殿，使彼女寝于寝床，以拇指抚摸彼女之脐，此一瞬间，菩萨即宿于彼女之胎。帝释天归往自己之住处，贤明之王妃知有宿于胎内之物。

    国王醒觉，见王妃住于其处，问曰：“谁伴汝来？”“大王！乃帝释天王。”“予见一年老婆罗门伴汝而去，汝何欺我？”“大王！请王信我，帝释天伴予往神之世界。”“妃！汝言予不信任。”于是彼女示以帝释所与之吉祥草：“请王信任。”王不予置信曰：“吉祥草任何处皆可取得。”于是彼女示以天衣，王见之乃信，问曰：“妃！帝释天诚然伴汝前往，然王子可得否？”“大王！王子已得，现宿于予胎。”王闻之大喜，立即为怀妊之祝。十月已过，彼女分娩王子，对所生王子不附他名，因吉祥草之故，名曰姑尸王子。

    姑尸王子能为步履之时，另一神之子来宿王妃之胎，诞生后命名为伽扬帕提。二人皆以优美之荣誉生长。菩萨有智慧，于师尊之前，无可修习之事，唯以自己之智慧，通晓一切之技术。

    彼十六岁之时，王思欲让王位与彼，告王妃曰：“予思让王位与王子，遣舞女等前往服侍。予等有生之年，欲见彼即王位。予思全阎浮洲中任何一王皆可，能伴来彼所希望之王女，为彼第一之妃。彼究欲望何王之王女，予欲闻彼之心意。”王妃：“谨遵王命。”与以同意，并遣一侍女：“汝往向王子告知此事，闻其心意。”侍女出发前往，告彼此事。大士闻此自思：“予不美貌，虽伴王女前来，彼女见予：‘如此丑陋之人’，将必逃去。如是乃予等之耻辱。予虽住家，亦无何用，两亲存命之中，予往侍奉，一旦亡故，予将出家。”于是彼云：“王位与舞女等于予无用，予于双亲殁后，思欲出家。”侍女归后，向王妃禀告其言。王甚忧心，数日后又再遣使，彼仍与拒绝。如是三度拒绝，第四次彼自思：“与两亲共居一处，反对不宜，须用一方便之法。”彼呼雕工之长，予以莫大之黄金：“请为予作一女像。”命之使去。雕工去后，菩萨取其他之黄金，自己制作女像。以菩萨之意图，所作之物，必皆成功。结果其像为难以言语形容赞美之殊甚美丽。

    于是大士为此像着亚麻之着物，置于寝室之中。不久雕工之长持所造之女像前来，王子见而贬之曰：“汝往予之寝室，持所置之像前来。”雕工入寝室见其像：“王子室中一天女前来与王子为乐无异。”彼沉思确信如此，不敢伸手触摸而归来向王子曰：“王子殿下！寝室之中，唯有一尊贵天女站立，予不能接近。”“汝往取彼黄金之像前来。”于是再遣彼前往，此次雕工持来。王子将雕工所作之像投入黄金之室，而将自己所作之像，着以美饰，载于车上，并谓：“若得如此之妇人，予将接受。”于是将像送往母后之处。

    王妃呼诸臣命之曰：“予之王子乃非常有福之子，彼为帝释天所授之子，须得适当之女。汝等覆此像载于车上，巡回全阎浮洲中，于有何处之国王，有此美女，汝等授与此像，谓：‘甘蔗王愿与贵君互结姻亲。’并决定日期归来。”彼等：“谨遵后命。”携像与诸伴侣出发。历经各地，每至一处王城，彼等于黄昏为像饰种种之着物，花及各种美丽之饰具，载于黄金之舆，往大众诸人集合之水浴场，置于道上，自己等退回立于一隅，听闻往来人等相互谈话。大众诸人未曾留意此为黄金之像：“此一光辉美丽人间之女，完全如一天女。彼由何处而来置于此处，我市无此美女。”均与赞叹而去。诸臣等闻此：“若此处有如此美女，必应谓：‘此为王女之状’或‘此为某大臣女之状。’确知此处无如此之美女。”于是持像往他市而去。如此彼等巡回经历，到达摩达国之沙竭罗城。

    彼处之摩达王有七位王女，均为无上之美丽，如同天女。最长之王女名芭芭瓦提，彼女之身体，具有如朝日之光辉，于黑夜间四肘之室中，虽无灯火，亦可光辉照耀室之一面。然彼女之乳母为一佝偻之人。某日黄昏，乳母于芭芭瓦提摄取食事后，使八人美丽之婢女各持水壶为王女洗头。彼女为汲水而出发，而于往水浴场之道上，见所置之金像，误思为芭芭瓦提：“此恶性之公主，为洗头遣予等汲水，然彼则先来水浴场立于道上。”彼女愤慨：“此事将使彼一族蒙羞，贵公主较予等先来，立于道上，如传入大王之耳中，则予等即将无命。”于是彼女自行以掌批像之颊，觉掌痛如刀割，继而判明为一黄金之像，不禁苦笑来至婢女等之侧云：“汝等试观予所为之事，予以为金像为公主，加以击打；如此等之像亦不能与予之公主相比并。于今予手仍感痛楚。”

    一方甘蔗王使者捕捉彼女等问曰：“汝云：‘予等之公主更为美丽。’此指何人之言，请与相告。”“此乃摩达王之王女芭芭瓦提公主。汝等之此像，不值公主十六分之一。”于是使者等大喜，往王宫之门，向王传禀：“甘蔗王使者求见。”王由座起立命曰：“宣来此处。”彼等入来，向王敬礼曰：“大王！予等之王敬问大王御体平安。”彼等向王表殷勤之敬意。王问：“何事前来？”使者答曰：“予等之王子，声如狮子，称曰姑尸王子。吾王欲让位与王子，遣予等来大王之处，请王之公主芭芭瓦提嫁与王子，以此黄金之像为赠物，请与收纳。”于是以像与王，王以与如是之大王联姻，甚为满足，非常欢喜，与以同意。于是使者等向王曰：“大王！予等不能耽搁，将归向吾王招告得公主之事。”王曰：“谨如所请。”王向宴彼等后遣送归去。

    彼等归来，报告王与王妃，王与诸多侍者相伴出拘舍婆提，次第前进，到达沙竭罗城。摩达王亲自出迎，引导入市，表示非常之敬意。王妃喜拉瓦提为一贤明之妇人，彼女自思：“结果如何，尚不可知。”经一两日后，向摩达王曰：“大王！予欲与公主一会。”“谨遵台命。”王表同意呼唤王女，芭芭瓦提以一切饰具妆身，由乳母等陪伴而来，向王妃问候。喜拉瓦提见彼女思考：“此王女诚美，反之，予之王子为一丑男，若此王女见彼，必一日不住而逃出。此必须思构一策。”于是喜拉瓦提向摩达王曰：“大王！公主配吾之王子，予甚惶恐，予家有相传之习惯，若能遵守此习惯，可伴公主归去。”“所谓习惯为何？”“予等之习惯，嫁妇于怀妊前，昼间不可与其夫相见。若能守此习惯，则可伴公主归去。”王问王女：“女！如何，汝能守此否？”彼女答曰：“父王！予能。”如是，甘蔗王与摩达王以莫大之礼物，伴王女而离去，摩达王亦与多数之诸臣共同送别。甘蔗王归至拘舍婆提，装饰市内，赦免所有囚人，于是使王子即王位，芭芭瓦提为第一妃，同时以大鼓宣布：“姑尸王治国。”阎浮洲中诸王，有者之王女，皆送往姑尸王处，有者之王子，皆希望与姑尸王亲交，送为侍者。

    如是菩萨由多数之舞女群所服侍，以优美之荣誉治国。然彼于昼间不能见芭芭瓦提，彼女亦不得见彼，二人唯于夜间相逢。然而彼时芭芭瓦提身体之光辉，失去效力，菩萨于闇夜由寝室中出行，彼此不见面目。数日之后，彼思于昼间得见芭芭瓦提，向母后告知。然母后加以制止：“不可为如此之事，须待生一子之后。”彼再三请求，于是母后曰：“如是可往象舍，扮为象师之姿。予伴彼女往彼处后，尔时可善为观见，然不可告知为汝。”“谨遵母命。”与以同意，王往象舍而去。母后命侍从人等为象祭之状，向芭芭瓦提云：“汝可往观汝夫之象。”伴彼女前往象舍，向之教示：“此象为如斯之名，彼象为如是如是。”尔时王由母后身后向王妃之背，以象之粪块击打，彼女怒曰：“予向王告发，截断汝之双手。”此颇使其母后困扰，母后安慰王妃抚摸其背。其后王又思欲见彼女，于是此次于马舍扮为马师之姿见之，王又以马粪之块击打，彼女同样愤怒，母后又与以安慰。

    其次某日，芭芭瓦提思欲见大王，向母后说明此事，母后止之曰：“此事且止，不可为之。”然彼女再三请求，母后遂曰：“如是予之王子，明日右绕市内，汝可开大窗眺望。”然母后如是言毕，一方于翌日使市内装饰，命次子伽扬帕提王子扮王之姿，坐于象背，右绕市中，而母后伴芭芭瓦提立于大窗之处云：“汝观汝夫美丽之光辉。”王妃甚喜：“予已得相应之夫。”然当日大士以象师子姿坐于伽扬帕提之后座，如己之意眺望芭芭瓦提，并向之挥手以示心之喜悦。象通过后，母后向芭芭瓦提问曰：“汝见汝夫耶？”“唯然，母后！予已拜见，然而坐于大王后座之象师，殊为不善之辈，向予挥手，故使予见之。何以使彼可厌者坐于王之后座？王之后座，须要有护卫者。”然芭芭瓦提自思：“彼象师甚为可恶，彼不思以王为王，若为假定，彼或即为姑尸王，而姑尸王必为一丑男，故不能会予。”彼女向佝偻乳母之耳边私语：“汝速往察看前来，前座坐者为王耶？抑或后座坐者是耶？”“予如何可以分辨？”“若为王者，必先由象背降下，依此为据处，可以分辨。”乳母出发前往，立于一隅而观察，最初为大士降下，其次为伽扬帕提王降下。大士向四周环视，眼见佝偻乳母：“此必前来察者。”大士留意，呼彼近前，坚决嘱咐曰：“此一秘密决不可泄之于口外。”然后放归。彼女归来告曰：“前座坐者最初降下。”芭芭瓦提信其言语而不疑。

    其后王又欲见王妃向母后请愿。母后不能拒绝，对王曰：“汝可扮为他人之姿，前往王苑。”王往王苑，浸入莲池水中达于喉部，头隐于莲叶之下，面部为开放之莲华所覆盖而立。黄昏，母后伴芭芭瓦提至王苑：“汝观此树，此鸟、此兽。”诱导彼女来至莲池之岸边。王妃见覆以五种莲华之莲池，欲为水浴，与侍女等一同降入莲池之中为戏。於戏水之中，彼女发现莲华，伸手思欲摘取，于是王拨开莲叶，握彼女之手云：“予为姑尸王。”芭芭瓦提见其容颜叫曰：“夜叉捉我。”当场昏迷失去意识。于是王放开彼女之手，不久王妃恢复意识。彼女自思：“此诚为姑尸王捉予之手。予于象舍为彼以象粪击打，于马舍为彼以马粪击打，彼坐于象之后座向予嘲弄为戏，如此等丑颜之夫，实厌见之。予于有生之年，须得他夫。”于是呼集与自己一同由摩达国前来之侍者等曰：“为予准备乘物，予于今日归国。”彼等以此缘由向王申告。王自思考：“若不使归，彼女将心胸张裂，莫如使之归去为宜，以予之力，将能伴彼女归来。”于是允许彼女归去。彼女归往父王之市内，大士亦由王苑进入市中，登上美饰之宫殿。

    彼女依其前生所立之誓，不爱菩萨，而菩萨亦依前业生为丑男。——昔日于波罗奈城门之近村，其上街与下街各住有一家族，一方之家有子二人，他方之家有女一人。子二人中，菩萨为弟，兄娶其女。弟因未婚，住于兄前。某日之事，此家制作甚为美味之糕点，菩萨向森林出发未在，彼女取彼之分，余者全部分食。尔时辟支佛乞食前来，至此家门口，菩萨之嫂自思：“青年之主人容后制作与之。”于是将彼之分，施辟支佛。恰于此时，彼由森林归来，于是嫂向彼曰：“汝勿不悦，予将汝之分施辟支佛。”彼甚忿怒：“自己之分尽食，而施与予之食分，尔后不知将如何作与。”于是由辟支佛钵中将糕点取回。而彼女则将由往母家持来新制之素馨花色之生酥，盛满于辟支佛之钵中，于是彼女身上发光。彼女见此立誓曰：“尊者！予转生于任何处，予之身体，皆将生光，为一优美之人。与此无人情之人，不住一处。”如此，彼女于前生依誓而不喜菩萨。而菩萨亦由辟支佛钵中取回糕点而立誓：“尊者！纵然彼女住于百由旬之彼方，予亦能伴来以为侍女。”彼因彼时忿怒取回糕点之前业之故，现生而为丑男——。菩萨于芭芭瓦提归去，沉于悲中，虽有其他侍女等对彼为种种之服侍，彼已无向之看望之心，无芭芭瓦提，宫中等同空虚。彼思：“彼女盖已到着沙竭罗市。”彼于晨朝往母后之所云：“予伴芭芭瓦提归来，请母后执政。”于是唱第一之偈：

    一

              财富车乘具备严　　　　　诸爱具足此王国
              母后！此国且由母统治　　　　　吾往芭芭瓦提前

    母后闻彼之语云：“汝当心而行，女人者，其意不善。”于是以种种美味之食物，充满黄金之钵：“以此为途中之用。”语毕送出。彼携此礼拜母后，三度右绕后云：“如生命无意外，当再相逢。”彼入寝室，以五种武器固身，以千金与盛食物之钵一同收入袋中，持拘迦那大琵琶出市向道路行进。彼之体力与意志非常坚强，至午间既已行五十由旬，于昼食终了后，其余半日更行进五十由旬，仅一日间即通过一百由旬之路。黄昏浴水后，进入沙揭罗城。当彼入来之时，依彼之威力，芭芭瓦提不能卧于寝床而跌落于地上。菩萨甚为疲劳，行于街中，一女人见彼，呼入使坐，为其洗足，使于寝床就寝。彼于睡眠之间，彼女为调食物，彼起使食。彼大喜悦，以千金与钵一同付与彼女。彼以五种武器留置于彼处，彼云：“予有必须前往之处。”持琵琶往王之象舍出发而去。“今日请许予宿于此处，予为诸君弹奏琵琶。”彼如是云，得象师等之许可，卧于一隅，暂息疲劳后，彼起立取出琵琶：“予将使全市之人，皆闻此音。”于是弹奏琵琶中而歌唱。芭芭瓦提卧于地上，闻此乐音，彼女知悉：“此非他人琵琶之音，此必姑尸王为予所奏而来。”摩达王亦闻其音，王思：“此实为巧妙之弹奏，明日呼彼前来，为予弹奏。”菩萨自思：“住于此处，不能得会芭芭瓦提，此处场所恶劣。”晨朝彼出往前夜为食事之家进朝食完毕后，遗留琵琶，前往陶师之处，为其内弟子。

    如是某日之事，彼于陶师家中，盛满粘土，彼云：“师尊！予将作壶。”“汝可为之。”彼得许可，以一块粘土置于辘轳之上旋转。一度开始旋转，继续旋转至过午，彼制成种种各色配合之大小之壶，特别为芭芭瓦提制作之壶，于其上创造种种之像。菩萨之意图，十分成功，彼之希望：“愿芭芭瓦提得见此像。”彼将全部之壶晒干后烧之，充满家中。陶师持种种之壶，前往王宫，王见此问曰：“此壶为谁之作？”“大王！乃予所制。”“此非汝之所作，实告为何人所作？”“大王！此为予之内弟子所制。”“此非汝之内弟子，彼可为汝之师，汝宜向彼修学技术。此后可使彼人为予之女等作壶。此有千金，可以与彼。”王命与千金后，继云：“此小壶与予女等。”陶师持此等壶往王女等处云：“此为宫主等爱用之小壶。”彼女等皆来此处。陶师将大士为芭芭瓦提所作之壶付与彼女，彼女执壶见其上有自己之姿及佝偻乳母之姿：“此非他人之作，乃姑尸王所作。”彼女知而忿怒而云：“此物于予无用，可与欲者。”于是彼女之妹等知彼之不快，笑曰：“汝思为姑尸王之作，此非彼人之作，乃陶师之作，请与受纳。”然彼女思为姑尸王所作之事及彼来此地之事并未向其妹等言说。陶师以千金与菩萨曰：“王知汝之事，大为欢喜，并令此后汝为王女等作壶，由予持往。”菩萨自思：“住于此处，亦不能得与芭芭瓦提会见之机会。”彼将所得之千金付与陶师，于是现又往芦细工师之处，为内弟子。彼为芭芭瓦提所作之团扇，于其上描绘呈现白伞盖及酒宴之图并有芭芭瓦提持布而立等种种形像。芦细工师持其团扇及其他菩萨所作之团扇往王宫，王见而问曰：“此等团扇为谁之作？”与前相同与以千金，并谓：“此等芦细工之物品，可与予之女等。”彼将菩萨为芭芭瓦提所作之团扇，付与彼女。此时他人虽未关心，但芭芭瓦提见团扇之形象，知为姑尸王所作，怒投于地上曰：“与欲执之人执之。”而其他妹等又皆笑之。芦细工师持千金归，付与菩萨。

    菩萨自思：“此非我之住所。”彼以千金与芦细工师，往王之华鬘工处为内弟子，作种种之华鬘，彼为芭芭瓦提作种种色形之花环。华鬘工皆持往王宫，王见此问曰：“此为谁之作？”“大王！为予之作。”“此非汝之作，实告谁为作者。”“大王！乃予之内弟子。”“此非汝之内弟子，彼可为汝之师，汝可就其学习技术，今后可使人为予之女等作花，予以此千金与彼。”于是命与千金，并谓：“此等之花，可与予之女等。”华鬘工将菩萨为芭芭瓦提所作之华鬘，付与彼女。彼女于其上见有种种形像及自己与王之形像一同，知为姑尸王所作，怒而投掷于地上。其妹等与前同此笑彼。华鬘工持千金归与菩萨，告以始末。菩萨自思：“此处亦非我之住处。”以千金与华鬘工，彼往王之厨师处充当见习。

    某日之事，厨师为王运去种种食物时，与菩萨以连骨之肉，谓曰：“可煮此食之。”菩萨煮肉，香味弥漫市中，王嗅其味问曰：“汝于厨中煮有他肉。”“大王！未煮他肉，然予曾与见习人以连骨之肉，告以煮此之食，此必为其味。”王使持来，置少许于舌尖，彼美味浸润刺激七千之味觉。王醉心于美味，与以千金曰：“此后使此见习人为予与予之女等烹调食物，汝携彼前来，将彼人送交予之女等之处。”厨师归告其事于菩萨，菩萨闻此心喜：“自己能达希望之时机，终于到来，而今可与芭芭瓦提会面。”彼以千金交与厨师。

    翌日彼烹调食事，将王之食物以容器使厨师持去，自己担王女等之食物登上芭芭瓦提所住之宫殿。芭芭瓦提见彼担食物登上宫殿而来，自思：“彼为奴仆之状，对自己为不相应之工作。若予默然不语，彼思：‘此女今已对予爱好。’彼将不往他处，对予凝视，止于此处。因此，予须嘲骂于彼，使彼寸时不得止于此处，将彼追赶返回。”彼女于室之入口，半开其门，一方以手紧固支扉，他方手扬持门闩，唱第二之偈：

    二

              汝心昼夜不正直　　　　　中夜运载徒辛苦
              姑尸！疾返拘舍波提去　　　　　汝丑止此吾不欲

    彼芭芭瓦提终对自己谈话，心大欢喜，唱次之三偈：

    三

              拘舍波提吾不去　　　　　芭芭瓦提！吾为汝之美所执
              弃国乐居摩达国　　　　　见汝眉目吾心喜

    四

              芭芭瓦提！吾为汝之美所执　　　　　彷徨此地为恋情
              何人何来应辨得　　　　　美目如鹿之女！
              吾心已为汝陶醉

    五

              黄金锦缠身　　　　　白银带着裙
              美腰者！为结汝之爱　　　　　王位吾何惜

    彼女闻如是言自思：“予以此人起悔心而骂之，而此人反现乐状而谈话。若此人对予云：‘予乃姑尸王。’提予之手，有谁对此妨碍；且予等之谈话，或为他人所闻。”于是闭户为栓，立于室内。菩萨担食物往王女等之室，以为食事。芭芭瓦提向佝偻之乳母云：“汝将姑尸王烹调之食物持去。”彼女遣乳母去，佝偻将食物持来：“请宫主用膳。”“予不食彼所烹调之食物，汝可食之，然后汝将汝之部分食料烹调，为予持来。尔后对姑尸王前来之事，不可对任何人言之。”佝偻自此以来，持来彼女之分自己食之，而将自己之食物，持与彼女。

    自此以来，姑尸王不能与彼女相会，彼思：“芭芭瓦提究竟对予为有爱耶？为无爱耶？当善为察考。”彼向王女等运来食物后，于担负食器出来途中，于彼女之室入口之处，以足踏响宫殿之地，叩壶使破，彼则扬声呻吟，继而失去意识知觉，仆倒伏卧。彼女闻其呻吟之声，开户见彼之食器散乱之状，自思：“此王为全阎浮洲中最优之王，以予之故昼夜尝辛，贵胄之生，而今踬仆颠覆于食器之下，不知生命有无异状？”由室内出，察彼鼻之呼吸，伸首注视其颜。然姑尸王口中积有满口之唾液，吐著于彼女之身上，彼女怒骂而飞奔入室，户半开而立唱次之偈：

    六

              希得厌汝人　　　　　汝心实愚憃
              大王！汝爱不爱人　　　　　希妻强为亲

    彼以执心，虽受嘲骂，亦不少悔，唱次之偈：

    七

              无论有无爱　　　　　人欲得爱女
              得者吾等赞　　　　　不得是为恶

    彼女闻如是言，已停止非难之言，而以严厉之辞，思可逐退于彼，唱他之偈：

    八

              厌嫌者汝欲　　　　　如以黄花材
              掘坚岩之髓　　　　　似以网缚风

    王闻此唱次之三偈：

    九

              隐匿柔和相　　　　　汝心实严厉
              国外吾远来　　　　　不得汝欢心

    一〇

              王女！汝见吾之时　　　　　汝向吾颦蹙
              摩达国宫殿　　　　　吾今为厨人

    一一

              王女！汝见吾之时　　　　　汝应为吾笑
              吾止为厨人　　　　　吾为姑尸王

    彼女闻此言自思：“此人对予为非常执心之言，予以虚言，巧妙将彼逐退。”于是唱偈曰：

    一二

              占相者等言　　　　　汝非吾之夫
              其言若真实　　　　　爱应断七分

    王闻此，遮彼女而言曰：“予国有占相者，予问彼，彼曾豫言：‘除狮子吼之姑尸王外，他人无可为汝夫者。’依予自身智慧之判断，亦应如是。”于是唱次之偈：

    一三

              他言及吾言　　　　　此言为真实
              姑尸狮子吼　　　　　应为汝之夫

    彼女闻此语自思：“欲使此人知耻，非予力之所能及，然驱逐与否，对予亦无意义。”于是闭户使不见其姿。彼担食器，由宫殿降下。自此以后，彼不能得见彼女，彼从事厨师工作，感觉大为疲劳。朝食过后辟薪，洗食器，以棒担水运来，寝时卧于木槽背上；晨起作乳糜及其他食物，持运至王女等处摄用。如此彼为恋情尝受激烈之苦痛。某日彼通过厨房之门口时，见佝偻乳母而呼止，然彼女畏惧芭芭瓦提，不敢来至彼处，急忙离去。彼急飞奔前来曰：“佝偻乳母！”佝偻回顾止步云：“汝为何人？”继云：“予不能闻汝之声。”彼云：“佝偻！汝与汝之女主太过残酷。予住汝等之处，如此长久期间，竟无一语相问。”“然则汝有何求？”“汝劝慰芭芭瓦提保留与予相会之机会。”彼女言：“谨遵台命。”于是彼曰：“若汝能使彼女与予相会，予使汝之佝偻立即痊愈，与汝项饰珠宝。”彼诱引女之欲心，唱次之五偈：

    一四

              佝偻！拘舍波提去　　　　　吾与汝颈饰
              细腰芭瓦提　　　　　若得凝视吾

    一五

              佝偻！拘舍波提去　　　　　吾与汝颈饰
              细腰芭瓦提　　　　　若得与吾语

    一六

              佝偻！拘舍波提去　　　　　吾与汝颈饰
              细腰芭瓦提　　　　　若得对予笑

    一七

              佝偻！拘舍波提去　　　　　吾与汝颈饰
              细腰芭瓦提　　　　　对吾微笑语

    一八

              佝偻！拘舍波提去　　　　　吾与汝颈饰
              细腰芭瓦提　　　　　若得为吾抱

    彼女闻其言曰：“如是，大王！汝请且往彼处，二三日中公主将有致汝之物，汝请观予之力。”彼女作其应作之事终了，往芭芭瓦提之处。彼女为芭芭瓦提清扫室内，诸物收拾妥当，半点尘土无存，靴履等物，均与持出，室中完全清扫拂拭干净，然后于室之入口处，在门阈之外侧，设一高椅，使芭芭瓦提据于低凳之上：“公主！予为汝检视头虱。”于是将彼女之头置于自己之膝间，为之搔痒，忽谓曰：“公主！汝之头上有虱甚多。”彼女由自己头上取虱移于公主头上：“公主试观，名高位尊之公主，竟然头上有虱。”彼女一面为亲密深切之言，一面将话题移向大士之德之谈话，而唱次之偈曰：

    一九

              汝对姑尸王　　　　　不见微些欢
              彼不求报酬　　　　　甘为司厨人

    芭芭瓦提对佝偻发怒，于是佝偻捉彼女之首，推入室中，自己闭户居于外面，执闭户用垂落之纲绳。芭芭瓦提不能捉得彼女，立于门口柱根之处，唱次之偈而骂曰：

    二〇

              澄磨以利刃　　　　　割汝佝偻舌
              汝为斯杂语　　　　　悔恨割不得

    于是佝偻将垂下之纲绳提起谓曰：“汝毫无余德之人，汝之美无人思及，予等并非为食汝之美而生。”于是唱次之十三偈语菩萨之德，扬起佝偻之叫声：

    二一

              芭芭瓦提！不可以美丑　　　　　测量彼之人
              名声高尚者　　　　　美丽之女！汝应爱其人

    二二

              芭芭瓦提！不可以美丑　　　　　测量彼之人
              大富持有者　　　　　美丽之女！汝应爱其人

    二三

              芭芭瓦提！不可以美丑　　　　　测量彼之人
              具有大力者　　　　　美丽之女！汝应爱其人

    二四

              芭芭瓦提！不可以美丑　　　　　测量彼之人
              持有大国者　　　　　美丽之女！汝应爱其人

    二五

              芭芭瓦提！不可以美丑　　　　　测量彼之人
              见思为大王　　　　　美丽之女！汝应爱其人

    二六

              芭芭瓦提！不可以美丑　　　　　测量彼之人
              能为狮子吼　　　　　美丽之女！汝应爱其人

    二七

              芭芭瓦提！不可以美丑　　　　　测量彼之人
              能为乐声者　　　　　美丽之女！汝应爱其人

    二八

              芭芭瓦提！不可以美丑　　　　　测量彼之人
              其声多圆润　　　　　美丽之女！汝应爱其人

    二九

              芭芭瓦提！不可以美丑　　　　　测量彼之人
              具有美声者　　　　　美丽之女！汝应爱其人

    三〇

              芭芭瓦提！不可以美丑　　　　　测量彼之人
              持有甘声者　　　　　美丽之女！汝应爱其人

    三一

              芭芭瓦提！不可以美丑　　　　　测量彼之人
              持有百技者　　　　　美丽之女！汝应爱其人

    三二

              芭芭瓦提！不可以美丑　　　　　测量彼之人
              刹帝利种者　　　　　美丽之女！汝应爱其人

    三三

              芭芭瓦提！不可以美丑　　　　　测量彼之人
              见思姑尸王　　　　　美丽之女！汝应爱其人

    芭芭瓦提闻其言曰：“佝偻！汝言过多，若予手能达，予思使汝知予为主人之事。”彼女威胁佝偻，但佝偻曰：“予为汝之护卫者，姑尸王来此之事，予尚未向大王申告，今日予将向王禀报。”佝偻大声恐吓彼女。彼女思：“此事不可使任何人知。”彼女遂与佝偻妥协。

    菩萨不会彼女已七阅月，不摄食事，困苦在床，至为疲倦，彼思：“此女于予何用，住此七月尚不能会面。此女实甚冷酷，予将归会双亲。”尔时帝释天观察，知菩萨执恋之事：“此王七阅月间，不能会见芭芭瓦提，予须计划使之相会。”帝释化作摩达王之使者，向七王遣送使者谓：“芭芭瓦提舍姑尸王归来，欲得芭芭瓦提者速来。”以使书分别送致七王。此诸王率多数部下向沙竭罗城前进，然彼等不知其各各前来之理由，互相问曰：“汝等为何而来？”彼等知其理由后，大为激怒：“只一女而与七王，此实无理之行为，我等被戏弄以为欲得此女。”于是包围沙竭罗市，致送使书：“予等全部与彼芭芭瓦提耶，抑或开始战事耶？”摩达王见使书大为惊恐，向诸臣告曰：“将如何处置为宜？”诸臣曰：“此七王欲得芭芭瓦提而来，我若不与，则城破入市，断王生命而夺国。请于城壁破之前，将芭芭瓦提送出。”于是唱偈云：

    三四

              彼等挥诸象　　　　　铠固军势壮
              毁坏都城壁　　　　　芭芭瓦提去

    王闻此曰：“若予遣送芭芭瓦提与以一王，必挑起诸王等之战争，以故不能与以一王。彼女应受舍弃全阎浮洲最优王之惩罚，杀彼女为七片，送之于七王。”于是唱次之偈：

    三五

              予今斩此女　　　　　分之为七片
              杀彼来此处　　　　　授与诸王等

    王之此言完全传遍于宫殿之中。侍女等前来告芭芭瓦提曰：“大王分公主为七片，送交七位诸王。”彼女恐惧死亡而战栗，由座起立，妹等伴随往其母后之室。

    佛为说明此事，为次之偈言：

    三六

              黄金色绢缠　　　　　王女立此处
              侍女群等随　　　　　眼中满湛泪

    彼女往母后之前泣云：

    三七

              白粉涂颜美妆凝　　　　　美映象牙柄之镜
              美目无垢亦无痣　　　　　弃尸森林为诸王

    三八

              漆黑长发端卷缩　　　　　柔软涂以旃檀精
              今为乱尸弃墓所　　　　　兀鹰之足撕裂去

    三九

              指爪赤铜毛美丽　　　　　柔腕涂以旃檀精
              为诸王斩弃原野　　　　　野兽为食狼取去

    四〇

              乳房垂似多罗果　　　　　涂以迦尸旃檀香
              今为豺狼所吸附　　　　　如母弃舍幼生子

    四一

              为磨吾之大臀部　　　　　黄金带饰吾美臀
              为诸王斩弃森林　　　　　豺狼欲此取为食

    四二

              野犬豺狼及其他　　　　　原野诸兽持钢牙
              食此芭芭瓦提去　　　　　彼等身体不衰灭

    四三

              远来此诸王　　　　　若持吾肉去
              母！乞收吾之骨　　　　　路傍行荼毗

    四四

              母！汝为吾作田　　　　　遍植黄花树
              严冬寒过去　　　　　每于花开时
              母！母当想吾子　　　　　彼女如斯姿

    如此，彼女于母后之前，为死之恐怖战栗而泣唤。一方摩达王准备斩首台，呼遣斩首人前来，斩首人前来之事亦传遍周知于王宫。芭芭瓦提之母闻彼前来之事，忧心不耐，由座上起立往王之处。

    佛为说明此事，为次之偈言：

    四五

              王妃具有神美容　　　　　彼女母后起座去
              摩达王之后宫院　　　　　彼见斩首台与剑

    ［王妃泣］唱偈曰：

    四六

              身体中庸聪明王　　　　　摩达今以此之剑
              己今斩杀亲生女　　　　　与此诸王请和平

    王对王妃安抚曰：“妃！何为如是之言？汝之女对全阎浮洲中最优秀之王以为丑陋而弃之，今彼所步上之足迹［印］路尚未消除之中，死神已归降于其自己之额上，故今必须除去其为己之美所犯罪恶之果。”王妃闻此，往其女之处，泣而言曰：

    四七

              女！汝希求幸福　　　　　不听吾之言
              今汝为血涂　　　　　将往阎魔界

    四八

              如斯犯罪故　　　　　人将堕恶处
              不听友之言　　　　　只思己利益

    四九

              若今汝为婚　　　　　黄金摩尼带
              姑尸王为伴　　　　　彼土宽广大
              亲族之群崇　　　　　不堕阎摩国

    五〇

              汝身！诸王之宫内　　　　　彼处鸣鼓响
              闻象之足音　　　　　幸福何过此

    五一

              汝身！诸王之宫内　　　　　门口马嘶鸣
              王子奏音乐　　　　　幸福何过此

    五二

              汝身！诸王之宫内　　　　　孔雀苍鹭声
              瞿枳罗鸟音　　　　　幸福何过此

    如是王妃以数多之偈语芭芭瓦提，而自思惟：“若今姑尸王在于此处，追逐此七人之王，除去吾女之苦，将一同伴彼归去。”于是唱偈曰：

    五三

              姑尸王何处　　　　　降敌毁他国
              具大智之王　　　　　拂去吾等苦

    于是芭芭瓦提自思：“吾母赞姑尸王，到底言语不能十分言尽，予将以彼在此处为厨师工作之事告知。”于是唱偈云：

    五四

              姑尸于此处　　　　　降敌毁他国
              具大智之王　　　　　灭敌为吾等

    然母后自思：“此女为死之恐怖战栗而为呓语。”而唱偈曰：

    五五

              汝真发狂耶　　　　　实如愚者言
              姑尸若来此　　　　　如何吾不知

    芭芭瓦提闻是言后自思：“母后不信我语，彼来此处住七阅月，母后尚不知晓，予使母后得见。”于是执母后之手，开大窗伸手指示而唱偈曰：

    五六

              女等之宫中　　　　　试观彼厨人
              坚紧系下带　　　　　俯身洗容器

    尔时姑尸王：“今日予之所望将达，芭芭瓦提确对死之恐怖战栗，彼女将语予来此之事。予且整理洗壶。”彼往运水开始洗壶。一方母后责彼女而唱偈曰：

    五七

              汝为贱民耶　　　　　抑为旃陀罗
              摩达王家生　　　　　汝为辱家事
              奈何以主君　　　　　甘心作奴隶

    于是芭芭瓦提自思：“予之母后似不知彼为予而住于此处。”于是唱次之偈：

    五八

              吾非为贱民　　　　　亦非旃陀罗
              吾亦非辱家　　　　　实为家幸福
              母思为奴隶　　　　　彼实甘蔗子

    于是芭芭瓦提赞彼之荣誉曰：

    五九

              二万婆罗门　　　　　常养居彼处
              彼国甚强盛　　　　　实为家幸福
              母思为奴隶　　　　　彼实甘蔗子

    六〇

              二万之大象　　　　　系于彼之手
              强力之象军　　　　　实为家幸福
              母思为奴隶　　　　　彼实甘蔗子

    六一

              二万骏马等　　　　　系于彼之手
              强力之马车　　　　　实为家幸福
              母思为奴隶　　　　　彼实甘蔗子

    六二

              二万乘车等　　　　　是为彼具有
              强大之车军　　　　　实为家幸福
              母思为奴隶　　　　　彼实甘蔗子

    六三

              二万牡牛等　　　　　系于彼之手
              生产多财富　　　　　实为家幸福
              母思为奴隶　　　　　彼实甘蔗子

    六四

              二万之牝牛　　　　　系于彼之手
              生产多财富　　　　　实为家幸福
              母思为奴隶　　　　　彼实甘蔗子

    如是彼女以六偈赞大士之荣誉，于是彼女之母后：“此女不惮为此大言，彼必为姑尸王无疑。”于是往王前告知其事，王至急前来芭芭瓦提之处曰：“女！姑尸王真来此处耶？”“是为真实，父王！彼至今日已七阅月为王女等之厨师。”王不与置信，转问佝偻，判为真实。于是王责王女而唱偈曰：

    六五

              汝痴人！汝实为非行　　　　　如蛙之所行
              姑尸如大象　　　　　大力世无双
              刹帝利来此　　　　　汝何不告知

    如是王责王女后，急至姑尸之处，寒喧已毕，合掌谢自己之罪而唱偈曰：

    六六

              王为他之姿　　　　　至此予不知
              大王！吾等知其罪　　　　　调御主！俯请赦吾罪

    大士闻此自思：“若予语粗暴之言，王之心胆，必将痛裂，予将使王安心。”于是立于壶之间唱次之偈曰：

    六七

              我之为厨人　　　　　我自不相应
              恕我尔不怒　　　　　大王！于尔无罪行

    王由姑尸王得亲爱之言辞，心中安慰，登上宫殿，呼芭芭瓦提，使彼女应行谢罪，而唱偈曰：

    六八

              汝痴人汝行　　　　　大力姑尸王
              王前乞赦罪　　　　　姑尸王赦汝
              能救汝生命

    彼女闻父之言，由妹与侍女等陪伴往姑尸王处。而一方姑尸王以厨师之姿而立，知彼女来自己之处：“今日予将折芭芭瓦提高慢之鼻，使彼女之足坐于泥泞之中。”于是彼将自己运来之水全部撒弃，将打谷台之广大场所践踏作为泥泞。彼女来至彼前，投身于彼之足下而坐于泥泞之中，于彼之前，乞彼赦罪。

    佛为说明此事而述次偈：

    六九

              闻了父王言相告　　　　　芭芭瓦提天女姿
              前来姑尸王足下　　　　　叩头顶礼乞赦免

    ［于是彼女请求赦罪唱次之三偈：］

    七〇

              大王！与尔不共俱　　　　　此处过几夜
              吾今顶礼足　　　　　调御者之主
              乞王赦免吾

    七一

              真实与尔约　　　　　大王！敬请闻吾言
              无情之行动　　　　　吾今不再为

    七二

              若吾如斯乞　　　　　吾言尔不听
              请斩吾之首　　　　　由父与诸王

    姑尸王闻此自思：“若予向彼言：‘此非予所知之事。’彼女必心胆皆碎，予将使彼女安心。”谓彼女曰：

    七三

              汝之如斯乞　　　　　汝言何不听
              美丽之女！　　　　　我对汝无怒
              芭芭瓦提！　　　　　汝心勿恐怖

    七四

              真实与汝约　　　　　王女！我言汝谛听
              无情之行动　　　　　勿再对汝为

    七五

              美丽者！为结汝之爱　　　　　我耐数多苦
              数多摩达族　　　　　七王我尽杀
              芭芭瓦提妃　　　　　我得伴其去

    彼如诸神之王帝释天之侍者，彼眺望己之扈从者，不禁涌起王族之夸耀：“在予把持限内，予之妃为他任何人能取得者耶？”彼如狮子，勇敢立于王庭，命令曰：“予之来到，应使全市民知之。”于是踊跃、拍手、呼号而曰：“予往夺此诸王之生命，准备车马等项。”于是唱次之偈：

    七六

              我系马于车　　　　　驯服饰诸色
              今见我悍业　　　　　我将灭诸敌

    彼云：“捕捉敌人为予之工作，汝可沐浴，着美饰登上宫殿。”于是遣彼女去后，摩达王为对彼奉仕，遣诸大臣。诸大臣于厨房入口处张幕围绕，理发人为彼剃须洗头，以所有庄严之具饰身，由诸大臣围绕，升至宫殿，环视四方，讲求对策。凡彼环视之处，各处大地摇动。彼叫曰：“请见予之力。”

    佛为说明此事，述次之偈：

    七七

              达摩王之后宫等　　　　　皆于彼处眺望彼
              勇敢站立如狮子　　　　　诸人为彼叩两手

    于是摩达王赠彼一头美饰善为调训敌袭不动之大象，彼立白伞盖而乘坐于象背，彼云：“芭芭瓦提前来伴我。”使坐于其后，彼率四军由东门打出，彼环视敌军曰：“予乃姑尸王，惜生命者，皆腹行见我。”彼为狮子吼震撼敌人。

    为说明此事，佛言：

    七八

              彼自乘象背　　　　　芭芭瓦提随
              降殿应战斗　　　　　姑尸狮子吼

    七九

              叫声震人耳　　　　　如兽闻狮吼
              姑尸之呼号　　　　　诸王遂败逃

    八〇

              骑象近卫兵　　　　　车兵徒步兵
              姑尸之呼号　　　　　彼等互战争

    八一

              战斗之头上　　　　　神王帝释观
              心喜姑尸王　　　　　摩尼宝珠赠

    八二

              战斗获全胜　　　　　姑尸得摩尼
              王乘象背上　　　　　那伽罗城进

    八三

              生擒此七王　　　　　各以绳索缚
              转行岳父前　　　　　大王！七王在此处

    八四

              凡尔敌者等　　　　　败入尔手中
              随意尔处置　　　　　放免或行刑

    王曰：

    八五

              七王属于尔　　　　　不属于我等
              尔为我等王　　　　　放免或行刑

    王为此语时，大士自思：“此等七王杀之何用，七王之来，亦非为无益之业。摩达王有芭芭瓦提之妹七人王女，此可授与七王。”于是唱偈曰：

    八六

              光辉似神女　　　　　尔有七王女
              各各与彼等　　　　　为汝作女婿

    于是王对彼曰：

    八七

              我等彼女等　　　　　尔为众头主
              我等之王者　　　　　随意与彼等

    彼为王女等，皆为美饰，各各配与七王。

    为说明此事，佛述次之五偈：

    八八

              姑尸王具狮子吼　　　　　尔时彼对诸王等
              摩达王之七女娘　　　　　一人得配一人王

    八九

              姑尸王具狮子吼　　　　　欢喜踊跃得王女
              七王于是由彼处　　　　　各自回归己国去

    九〇

              彼与芭芭瓦提女　　　　　鞞卢阇那摩尼持
              大力无双姑尸王　　　　　拘舍婆提同归去

    九一

              如是二人乘一车　　　　　入往拘舍婆提市
              色姿彼此皆相等　　　　　相互再无凌驾事

    九二

              母后前来出迎子　　　　　迎王与其妃两人
              由此彼等相和合　　　　　如斯共同住荣地

    结分

    佛说此法语后，——佛教毕时，厌出家之比丘证预流果——于是佛为作本生今昔之结语：“尔时之两亲是今之大王一家，弟是阿难，佝偻是久寿多罗，芭芭瓦提是罗睺罗之母，从臣是佛弟子等，姑尸王即是我。”

    五三二　数那难陀仙本生谭

    ［菩萨＝贤者］

    序分

    此本生谭是佛在祇园精舍时，对扶养其母之比丘所作之谈话。其事始末与睒摩贤者本生谭（第五四〇）所说者相同。尔时佛言：“汝等比丘！勿使此丘受苦，昔之诸贤者为扶养两亲，虽获得全阎浮洲中之国而不受。”于是佛为说过去之事。

    主分

    昔日波罗奈称为布拉夫玛瓦达那市，彼地为玛诺迦王统治。此市有一具八十亿财大富豪而无嗣子之婆罗门，婆罗门之妻为夫劝导：“向神祈祷得子。”而为祈祷。于是菩萨由梵天界没，宿于彼女之胎，诞生之后，命名为数那童子。于彼行步之时，又一人由梵天界没，来宿于彼女之胎内，生而命名为难陀童子。

    彼等修诸吠陀，通晓一切技术之时，父之婆罗门见彼等美丽之姿，谓其妻曰：“妻！今以结婚之绊缚住数那童子。”“甚善。”彼女同意，将此事告于其子。然数那云：“母！予住家中甚为满意，予于父母有生之年限内，尽扶养之道，父母亡故之后，予思入雪山出家。”结婚之事，不与肯诺。彼女将此事告婆罗门。婆罗门夫妻其后虽几次谈话，均不能得彼之心，于是告难陀童子曰：“汝可嗣续家中之财产。”然难陀云：“予不能接受兄长所弃之唾，予亦于双亲亡故后与兄长一同出家。”于是彼等之两亲考虑：“彼子等于如是之幼少年龄，弃舍诸欲，如是莫若我等全部出家。”向其子等曰：“汝等不必待我等死后出家，我等全部立即出家。”彼等将此缘由告王，全部财产依布施舍去，奴隶全部为自由之身，与亲族以适当物品，双亲及子等共四人出布拉夫玛瓦达那市，至雪山地方覆以五种莲花之湖畔，于精神愉快之森林茂密之处，作一仙居以为出家之住处。彼二兄弟对双亲尽扶养之道，晨起与双亲以磨齿杨枝及漱口之水，扫除草庵与房屋，准备饮水，由森林采来美味之树果，付与双亲。使为暖水冷水之浴，为双亲梳美丽之螺发，作揉足等工作。

    如是数年过后，难陀贤者自思：“今后由予自己采来种种果实，献与双亲。”于是彼于彼诸边昨日采集之处，前日采集之处，一总于晨起前往采来付与双亲，双亲食后洗口而后住于布萨。然数那贤者则往远方采甚熟美味者归来奉与双亲。双亲对彼曰：“数那！汝弟采来者，予等于晨朝已食，果实已不需要。”如是彼所采来之种种果实，因无用而废弃。于次日又次日，皆同如是。彼虽依五神通往远方采来果实，而双亲不能得食。

    于是大士自思：“双亲衰弱，难陀于彼边等采未熟半熟之果实奉养，如是双亲食之，将不能长生，予须使弟停止。”于是彼告难陀曰：“难陀！今后采来果实，待予归来，二人一同奉上。”然虽如是说，难陀希求自己一人之福，不依其兄之言而为。大士自思：“难陀不从予言，为无理之事，予须将彼逐出。”菩萨决心此后以一人之力扶养双亲。彼云：“难陀！汝不从他人之忠告，不实行贤者之言。予为汝兄，今后双亲由予扶担，予一人扶养，汝无须停留此处。”可往他处某处，对彼斥责。

    难陀为大士驱逐，不甘忍受，彼向大士作礼后，往双亲之所，告以缘由，入自己之草庵，为遍处观法，日中即修得五神通与八等至。彼独自思考：“予由须弥山麓，取得宝砂，撒于吾兄草庵之房室，使其安慰。然若吾兄不能满足，则采来阿耨达池之水使其安慰。若仍不满足，吾兄依诸天之力能得安慰时，则予伴四天王帝释天来，使其安慰。若彼仍不满足，则请阎浮全洲中最胜王玛诺迦乃至诸王全部伴来，使其安慰。如是则吾兄之德遍覆阎浮全洲，如月与太阳互知于世界。”

    彼立即以神足到达布拉夫玛瓦达那市，降来王之宫门，向王转报：“一行者前来谒见。”王曰：“会见出家者何为，彼概为得食而来。”命与以食物。然彼不向食物一顾，更予以谷米、着物、树根，彼均不顾，于是遣使往彼之所问曰：“究为何事而来？”彼为使者问讯云：“予欲向王奉仕而来。”王闻此答曰：“予之臣下数多，汝可自身勤修苦行之法。”彼闻此曰：“予之力可夺取全阎浮洲之诸国，付与汝等之王。”王闻此自思：“此出家者为一贤者，或可知某种之方法。”于是使呼彼入，而与席礼拜，问曰：“尊者！贵师言能使予夺得阎浮全洲之诸国耶？”“唯然，大王。”“如何方可夺之？”“虽仅一只小蝇所吸之血亦不流，亦无须用尽贵君之财宝，唯依予自身之通力，即可夺国奉上。请王勿为片刻之犹豫，只今出发前往。”王信彼言，率诸军立行。

    若诸军感暑气难耐，难陀贤者以自己之通力，作日荫使之乘凉；若降雨时，彼使勿降于诸军之上；为防热风，除去路上断株茅草及一切危险物，道路恰如普遍坛场之平坦。而彼则自展皮革于虚空，趺坐于其上，于诸军之先头进行。

    于是率诸军先至憍萨罗国，于距市不远处张设阵营。向憍萨罗王遣送使者，告曰：“战争耶抑降伏耶？”憍萨罗王激怒曰：“予岂非国王耶？战争一决胜负。”于是率军而出，两军开始战斗。难陀贤者坐于两军之间，大展羚羊之皮，两军所放之箭，悉皆以皮承受，无一兵士为箭所伤。所持之箭射尽，两军皆不知用如何之术。难陀贤者对王安慰：“大王！且请安心。”彼往憍萨罗王之处向王曰：“大王勿恐！贵君无任何危险，贵君之国，仍为贵君之物。唯须服从玛诺迦王。”王信彼言：“谨如君命。”与以听容。于是彼伴憍萨罗王至玛诺迦王之前云：“大王！憍萨罗王降伏，此国请仍为憍萨罗王所治。”王与承诺：“甚善。”王使憍萨罗王向自己降服后，率两军往鸯伽国，亦与夺之。次往摩揭陀国，为征伐之状。于是阎浮全洲诸王，归服自己，诸王等相从归来布拉夫玛瓦达那市，如是彼征伐诸王国，共要七年七月七日之时间。

    玛诺迦王由各国之王宫运来种种之食料，将来一百之王，与彼等七日间张大酒宴。难陀贤者自思：“王互相七日间享乐于霸者之幸福，予不可使王见予之姿。”彼向北俱卢洲行乞，于雪山中黄金窟之入口度过七日。玛诺迦王于第七日眺望自己莫大之繁荣财富，忆起难陀贤者之事：“此荣誉非为双亲之授与，亦非其他任何人之所授，实为难陀贤者之恩荫。然予未见彼行者之姿，今日已逾七日。此授予荣誉之亲友，究往何处？”难陀已知王忆起自己之事，彼归来至王前立于空中。国王自思：“此行者为人耶？神耶？若彼为人，予以全阎浮洲诸国与彼；若彼为神，予将对神，尽力供养。”王欲知彼之事，唱第一之偈：

    一

              尔为神耶乾闼婆　　　　　富兰陀罗天帝释
              或具神力之人士　　　　　我等应知汝为谁

    难陀闻王之言，告知其性唱第二之偈：

    二

              非神亦非乾闼婆　　　　　亦非富兰陀罗帝
              我具神力之人士　　　　　如斯巴拉陀须知

    王闻此自思：“此人为人间之人，彼对予如此尽力，予将以崇高之荣誉使彼满足。”王曰：

    三

              奉仕实不少　　　　　尊者之所为
              天降大雨时　　　　　使为无雨态

    四

              恐怖之热风　　　　　为作凉日荫
              又于敌军中　　　　　为防敌矢射

    五

              尊者！汝使我君临　　　　　荣誉遍诸国
              一百刹帝利　　　　　皆为我隶属

    六

              我等喜尊者　　　　　尊者任选宝
              乘象骏马车　　　　　尚有美女等
              汝或乐宫殿　　　　　我等授尊者

    七

              鸯伽摩揭陀　　　　　我等授尊者
              或为阿湿婆　　　　　或为阿槃提
              尊者如愉悦　　　　　我等皆授与

    八

              若须用领土　　　　　此领土之半
              我等授尊者　　　　　示我所欲者

    难陀贤者闻此，说明自己之意志曰：

    九

              领土与都市　　　　　地域我鄙视
              一切诸财宝　　　　　于我皆无用

    “若贵君对予持亲爱之情，请实行予之一言。”贤者曰：

    一〇

              胜身王国内　　　　　森中有仙处
              父母予双亲　　　　　住于彼仙处

    一一

              昔日向双亲　　　　　未得多积福
              今为王扈从　　　　　乞恕向数那

    于是王向彼曰：

    一二

              婆罗门！尔为如是语　　　　　我必如遵行
              乞恕要几人　　　　　尊者请语我

    难陀贤者云：

    一三

              国人百余名　　　　　大富婆罗门
              此等家系良　　　　　名高刹帝利
              大王玛诺迦　　　　　满足为乞者

    于是王曰：

    一四

              系象更系马　　　　　调御者结车
              着各种装具　　　　　车上树大幢
              我赴彼仙处　　　　　哥西亚所住

    ［次偈为等正觉者之偈：］

    一五

              此王于此处　　　　　四兵共出发
              乐赴彼仙处　　　　　哥西亚住家

    当王到达仙处之日，数那贤者忆起：“吾弟去此，已七年七月七日以上，究竟吾弟长期之间前往何处？”彼以天眼观察，见其弟率百一人之王及二十四阿寇西尼之诸从者，向自己乞恕而来，彼思：“由此等诸王及诸多从者，足见吾弟数多之奇迹。但此等诸人尚不知予之威力，彼等以为：‘彼诈伪之螺发仙人，不自量力，将与我等之难陀尊者斗法。’对予侮辱，必堕阿鼻地狱。予将向彼等示现神足之奇迹。”彼以担棒不触于肩，离有四指之空隙，使之担空，而以此运来阿耨达池之水，通过接近于王之空间。难陀贤者见兄之来，无勇气使见己姿，由其所坐之场所，消失己姿，逃往雪山之中。然玛诺迦王见数那为一心地善良之仙人前来而，唱偈曰：

    一六

              谁之运水棒　　　　　肩上迦昙婆
              不触离四指　　　　　浮行于虚空

    王如是云时，大士唱次之二偈：

    一七

              大王！我名为数那　　　　　行者践圣行
              昼夜为两亲　　　　　励行我扶养

    一八

              四海之统主　　　　　森林树根实
              远方我采来　　　　　思忆昔日恩
              扶养我双亲

    王闻此思与之亲近，唱次之偈：

    一九

              哥西亚住家　　　　　我欲赴仙处
              数那尊者！　　　　　彼处请语我
              我等往仙路

    于是大士以自己之威神力作往到仙处之路，而唱偈曰：

    二〇

              王！此中有一路　　　　　此路行如云
              俱毗陀罗覆　　　　　哥西亚住处

    ［其次为等正觉者之偈：］

    二一

              大仙为斯语　　　　　教导于诸王
              苍空高腾起　　　　　急去往虚空

    二二

              洒扫仙处中　　　　　整父之座席
              入往庵之中　　　　　唤父眠中醒

    二三

              名高家系良　　　　　此等诸王来
              出往仙处外　　　　　大仙！汝宜坐等待

    二四

              父闻彼之语　　　　　大仙急嘱咐
              出往仙处外　　　　　坐于庵门口

    难陀贤者于菩萨由阿耨达池汲饮水归来仙处时，彼亦归来至王前，距仙处不远之处张幕露营，玛诺迦王浴后，身饰一切庄具，由一百诸王相伴，与难陀贤者一同辉映盛大之荣誉，向菩萨乞恕，入往仙处。菩萨之父见王之一队进来，询问菩萨，彼向父说明。

    佛为说明此事，作如次之言：

    二五

              诸臣群围绕　　　　　恰如焰光辉
              见认来之王　　　　　哥西亚出言

    二六

              谁人大鼓与小鼓　　　　　螺贝铙钹与铜锣
              前驱从者等为谁　　　　　使此调御者主乐

    二七

              青年为谁负箭筒　　　　　个个快如闪电光
              黄金装饰为头被　　　　　辉映光荣来者谁

    二八

              如同炉口锻黄金　　　　　或拟朅地罗火屑
              又如美女光辉面　　　　　辉映光荣来者谁

    二九

              谁为此人持伞盖　　　　　伞骨坚固神气爽
              伞盖遮蔽暑阳光　　　　　辉映光荣来者谁

    三〇

              智慧优良此为谁　　　　　手持精美牦牛扇
              坐于象背手执钩　　　　　此人何为跨乘来

    三一

              大白伞盖为谁持　　　　　武装强固跨骏马
              四周多人相围绕　　　　　辉映光荣来者谁

    三二

              一百刹帝利为谁　　　　　荣誉高之小王等
              四周多人相围绕　　　　　辉映光荣来者谁

    三三

              象兵马兵车步兵　　　　　具备四种之军势
              四周多人相围绕　　　　　辉映光荣来者谁

    三四

              谁人之子率大军　　　　　陆续前进背连背
              恰如海波扬起伏　　　　　无限难震如山岳

    三五

              诸王之王玛诺迦　　　　　如因陀罗天之主
              梵行难陀为随侍　　　　　王来圣者之仙处

    三六

              此为彼之诸大军　　　　　陆续前进背连背
              恰如海波扬起伏　　　　　无限难震如山岳

    佛更言曰：

    三七

              身涂旃檀香　　　　　腰缠迦尸衣
              彼等齐合掌　　　　　接近仙者前

    尔后玛诺迦王敬礼坐于一隅，亲切寒喧，唱次之二偈：

    三八

              如何尊者健　　　　　尊者何无恙
              如何落果活　　　　　根果丰富耶

    三九

              如何虻蝇蛇　　　　　不为尊者恼
              森中兽类群　　　　　如何得无害

    次之诸偈，为彼等问答所唱之偈：

    四〇

              大王！我等甚健康　　　　　身体亦无恙
              拾落果等活　　　　　根果亦丰富

    四一

              此处虻蝇蛇　　　　　不为我等恼
              森中兽类群　　　　　此亦不为害

    四二

              住居此仙处　　　　　数多槟榔子
              不快极疾病　　　　　更无发生事

    四三

              大王汝善来　　　　　遥遥来远方
              来此君主身　　　　　语我所欲物

    四四

              镇头迦之树　　　　　庇亚拉之树
              伽斯玛利果　　　　　末度迦之果
              果虽似较小　　　　　大王！优美味可取

    四五

              清冷饮料水　　　　　山峡远运来
              若尔欲饮此　　　　　大王！常饮保无灾

    四六

              予受尔之施　　　　　我等为尊施
              难陀之所语　　　　　尊者善闻之

    四七

              我等随难陀　　　　　前来尊者前
              随从诸人人　　　　　尊者！善闻其言语

    如斯语时，难陀贤者向双亲及兄为礼，与随从前来之人等语曰：

    四八

              百余之国人　　　　　大富婆罗门
              此等良家系　　　　　名高刹帝利
              大王玛诺迦　　　　　认知予言语

    四九

              来集此仙处　　　　　一切夜叉众
              森林诸鬼神　　　　　谛听予言语

    五〇

              归命诸鬼神　　　　　言向有德仙
              哥西亚！予为尔之弟　　　　　相当尔右腕

    五一

              我心为父母　　　　　欲奉为扶养
              勇者哥西亚！　　　　　我今于此处
              勿阻增福德

    五二

              善者应善知　　　　　此事应让我
              长时尔已尽　　　　　孜孜奉扶养
              积福向双亲　　　　　予为天施者

    五三

              诸法为正道　　　　　此为天之道
              善士能知悉　　　　　仙者！如尔之所知

    五四

              奉仕为扶养　　　　　幸福赍父母
              尔蹈圣之道　　　　　阻我之福德

    难陀贤者为斯言时，大士云：“汝等已闻此人言，今请闻吾言。”于是唱次之偈：

    五五

              吾弟从者等　　　　　卿等闻吾言
              大王！吾弟从不顾　　　　　祖传之家谱
              非行犯长者　　　　　彼往堕地狱

    五六

              四海之统主　　　　　父祖传来法
              此法不可违　　　　　善行具足人
              皆不堕恶趣

    五七

              双亲与兄弟　　　　　姊妹与亲族
              长兄为负担　　　　　巴拉陀！斯事王须知

    五八

              重荷我担取　　　　　守此如水夫
              不为外法事　　　　　调御者之主！我为彼长兄

    诸王闻此皆喜，谓曰：“家族者皆长兄之负担，我等今始知之。”于是弃难陀贤者而归于大士一边，赞叹大士而唱次二偈：

    五九

              如由火得焰　　　　　我等闇得智
              尊者哥西亚　　　　　为我等明法

    六〇

              发光且增富　　　　　太阳照大海
              不问善与恶　　　　　有情姿所显
              尊者哥西亚　　　　　为我等明法

    如是大士以其智慧之力，使长久期间见难陀贤者之奇迹而起信心之诸王等，对难陀贤者之信心破去，把握自己所语处，彼等皆成为从顺自己之奉仕者。于是难陀贤者自思：“予兄贤明伶俐，且为能语法语人，此诸王等全部由予脱离，自行投向一边。予除归依吾兄之外别无他人，予将向兄乞愿。”于是唱偈曰：

    六一

              我为斯乞愿　　　　　合掌尔不解
              我对尔忠实　　　　　励仕如仆从

    大士原对难陀贤者并无怒憎之意，唯彼过于顽强，为使其失去高慢，故如上述之。今闻彼之言大喜，为使彼起净心，谓之曰：“予今恕汝，希汝扶养双亲。”彼述难陀贤者之德曰：

    六二

              难陀！实为汝能知　　　　　有德说正法
              汝生清净行　　　　　汝甚使我悦

    六三

              予向双亲言　　　　　请听予言语
              予于任何时　　　　　不思为重负

    六四

              幸福赍父母　　　　　予为此奉事
              难陀为侍者　　　　　乞为卿等仕

    六五

              卿等持爱欲　　　　　梵行且有德
              卿等语难陀　　　　　难陀永为仕

    于是彼之母起座云：“数那贤者！吾子！汝弟长期不在。对此长期不在之彼，予不能得其扶养，旨是之故，予等只赖汝扶养。然今得汝宽恕，予将紧抱彼梵行者吾子之两腕，能吻其头。”为说明此意，唱次之偈：

    六六

              我等依据尔　　　　　尔今原宥彼
              梵行难陀头　　　　　予等得接吻

    于是大士向母云：“母！予已宽恕弟，汝可拥抱汝子难陀，接吻其头，如心所愿，净心之忧。”于是母往难陀之前，于众目之下，拥抱其子而吻其头，拂去心中之积忧，与大士语曰：

    六七

              阿说他树有嫩芽　　　　　微风吹过颤巍巍
              久不见我难陀子　　　　　扰乱予心起微波

    六八

              予于睡眠入梦境　　　　　见我难陀归来时
              心头涌起惊狂喜　　　　　大声呼叫难陀归

    六九

              我于翌朝目醒觉　　　　　不见难陀归来时
              绝大忧愁前愈增　　　　　沉沦失望与悲叹

    七〇

              我今久久心盼望　　　　　今日得见难陀归
              彼心此心皆怀念　　　　　吾子难陀入庵来

    七一

              父对难陀亦慈爱　　　　　盼望难陀早入庵
              采取难陀之所好　　　　　难陀服侍于我等

    大士云：“理当如是。”彼同意母之言，对难陀忠告曰：“难陀！汝已得兄之分担，言母者实甚可感谢，汝应勿放逸以尽照顾。”于是述母之德唱次之二偈：

    七二

              深怜此据场　　　　　尝为育我等
              母实为天道　　　　　以故母选汝

    七三

              尝为育卫者　　　　　福德母具足
              母实为天道　　　　　以故母选汝

    如是大士以二偈述母之德，于是彼女再归还原座时，彼曰：“难陀！汝将受大不容易艰辛劳苦之母亲接去，须知乃辛劳养育我等二人，因此，汝应不怠以尽照顾，不可与不足美味之果实。”菩萨于众人当中宣说世间母亲大不容易之辛苦勤劳：

    七四

              希欲得子福　　　　　母向诸神祈
              星宿运行问　　　　　季节变化闻

    七五

              好季彼女浴　　　　　胎内有儿宿
              斯身欲望生　　　　　如是称妊妇

    七六

              一年或不满　　　　　彼女守出产
              胎儿出产后　　　　　如是称生母

    七七

              胸前两乳房　　　　　催眠摇蓝曲
              抚慰烦躁儿　　　　　泣子得安慰
              母心甚欢喜　　　　　如是称喜女

    七八

              热烈风吹来　　　　　护遮予之子
              无心之子育　　　　　如是称育女

    七九

              父母之财物　　　　　皆为子守置
              终生为勤苦　　　　　将来为子得

    八〇

              子！子！如斯声声唤　　　　　母无安暇时
              青年午夜中　　　　　耽缅他女等
              夜晚不归来　　　　　母烦为我子

    八一

              以斯困苦育　　　　　不向母奉事
              对母行不善　　　　　彼将赴地狱

    八二

              如斯困苦育　　　　　不向父奉事
              对父行不善　　　　　彼将赴地狱

    八三

              富人爱财富　　　　　我闻财富尽
              对母不奉事　　　　　彼将至困苦

    八四

              富人爱财富　　　　　我闻财富尽
              对父不奉事　　　　　彼将至困苦

    八五

              子喜无关心　　　　　常时为笑戏
              母用心于子　　　　　岁月增母老

    八六

              子喜无关心　　　　　常时为笑戏
              父用心于子　　　　　岁月增父老

    八七

              布施亲爱语　　　　　此应为利行
              诸事于同事　　　　　适宜示时处

    八八

              摄事于此世　　　　　如止车之轮
              彼女无摄事　　　　　无不成子母

    八九

              为子之母亦如父　　　　　应得夸耀与尊敬
              世间一切贤者等　　　　　此等摄事皆认知

    九〇

              此是父母伟大处　　　　　获得人人皆称赞
              双亲实为第一师　　　　　人言乃此即梵天

    九一

              双亲情深爱子等　　　　　子等崇尚彼等亲
              自古贤者对双亲　　　　　实应归依与崇敬

    九二

              衣类寝具饮食物　　　　　一切供养皆具足
              扪摩洗浴亲手足　　　　　或洗双足报亲恩

    九三

              子对父母尽扶养　　　　　此世多有贤者等
              生前彼等受称赞　　　　　死后乐生至诸天

    如是大士说教如转须弥大山，诸王闻此与一切之军士皆生净信。于是彼授五戒与彼等，并忠告曰：“请行布施等勿怠。”然后彼等归去。彼等皆能正当治国，寿命尽后，生至天都。又数那贤者与难陀贤者，于生命之限内，对双亲尽其扶养，死后成为生梵天界之身。

    结分

    佛说此法语后——说四谛之教竟时，扶养其母之比丘得预流果——于是佛为作本生今昔之结语：“尔时之父母是今之大王一家，难陀贤者是难陀，玛诺迦王是舍利弗，一百人之王八十人之大长老等是其他之上座等，二十四之阿寇西尼诸人是随佛之人等，数那贤者即是我。”


本生經(第23卷-第24卷)

 汉译南传大藏经第 40 册 No. 0018 本生经(第23卷-第24卷)

    第二十一篇

    五三三　小鹅本生谭

    ［菩萨＝鹅王］

    序分

    此本生谭是佛在竹林精舍时，对阿难尊者舍身行为所作之谈话。提婆达多为要夺取如来生命，派遣射师等，尔时，最初被派遣者归来向彼报告：“尊者！我等不能夺取世尊生命。世尊是有大神力有大威力之人。”提婆达多说：“尔等！甚善！沙门瞿昙生命，尔等既不得夺取，我自己去使瞿昙丧失生命！”彼登上耆阇崛山顶，来到山西侧之山荫，眺望如来在经行，彼用器械将大石由山顶以剧烈可怕声势投射下来，彼思：“用此大石将丧失沙门瞿昙之生命！”然而山之两顶聚合到一起，把大石挟住，而碎石破片飞下击中世尊之一足出血，感觉激剧疼痛。良医耆婆用小刀割破如来之足，放出坏血，割去腐败之肉，涂药而痊愈。佛仍如以前具广大之威严，由比丘众相随而步行。

    尔时，提婆达多见沙门瞿昙有如此优胜之威容，为任何人所不能近犯，彼思：“国王有一那罗义利象，性残忍凶暴，不知佛法僧之德。彼象将可丧失瞿昙之生命。”彼往王处，告知缘由，王同意，呼命象师：“象师！明日使那罗义利饮醉，早晨放它到沙门瞿昙通过之街。”提婆达多向象师询问：“此象平日饮酒几何？”答以八壶。“明日饮以十六壶，使彼在沙门瞿昙通过之街上与之冲撞。”象师首肯：“谨遵使命！”

    国王用大鼓向市中巡回宣示：“明日那罗义利象饮醉放入市中，市民应于早晨办备一日所用，其后切勿通过街道当中！”一方，提婆达多由王宫退下，前往象舍，对饲象者说：“我等实际使高位者坠落于低位，亦非难事，如尔等欲得荣誉，明日早晨用烈酒使那罗义利象饮十六壶，在沙门瞿昙来时，用狼牙棒或以枪戳它发怒，使它破坏象小屋，对沙门瞿昙通过之街道奔去，使瞿昙丧失生命即可。”饲象者应允承诺。

    此事使全市中皆知。爱佛法僧之优婆塞等听闻此一消息，来到佛之地方，向佛申说：“世尊！提婆达多与国王共谋，于明日放出那罗义利象在世尊通过之街道上。切望明日不要入市行乞，请在此处止住，我等以佛为上首，对僧团诸位，在精舍施食。”但佛不直接说明日不入市行乞，佛只说：“我明日行调伏那罗义利象之奇迹，将使外道诸人折伏。我不在王舍城巡回行乞，将随比丘众出市往竹林精舍，王舍城市民将持放置诸多食物之钵，前来竹林精舍，明日精舍将有美食。”佛以此理由，使彼等同意。优婆塞等见如来使诸人同意，遂说：“我们把食物装入钵中，运来精舍施舍。”说罢离去。

    佛于初夜说法，中夜解诸疑问，后夜第一刻为狮子卧而眠，第二刻住于业果之定，第三刻浸润于大悲定中，观察有无可悟道之亲族，见如能调伏那罗义利象，则八万四千生类将能把握正法。夜明之时，佛备办周身之所用后，告阿难尊者曰：“阿难！汝告知居于王舍城四周十八精舍全部之比丘等，今日与我一同入王舍城。”阿难长老如言通知，比丘等全部来竹林精舍集合，佛随大比丘众入王舍城。

    饲象者诸人依命令实行。本日聚集之人非常之多，佛之诸信者说：“今日是佛象与畜生象将有战斗，我等前往观看佛之无比威容，那罗义利象将被调伏。”诸人登于楼阁之阶上及各家屋顶之上。然而无信心邪见之人等则说：“那罗义利象残忍凶暴，不知佛等三宝之德，今日沙门瞿昙黄金色之姿容，必被粉碎而绝息。只有今日我等得见仇敌之背！”说罢也都登到楼阁之上。

    象见世尊前来，它使人人惊恐，毁坏多家，蹈毁车辆，象鼻高举，耳与尾直竖，仿佛大山一般覆压扩展向世尊之处突进而来。比丘等见此光景告曰世尊：“世尊！彼残忍凶暴杀人之那罗义利象，向车道前进而来，彼为不知佛德之畜生，世尊！请速退返！请速退返！”佛说：“汝等比丘！不须畏怖，我能调伏那罗义利象！”于是舍利弗尊者向佛请求：“世尊！父处有事，为长子应作差役，予当调伏彼象！”然而佛说：“舍利弗！佛之力与声闻（弟子）之力有别，汝可安静于此地！”佛拒其行。

    如此，八十位大长老等几乎皆请求，均悉遭佛拒绝。尔时阿难尊者强固思佛之情，不得忍耐，他想：“此象当首先杀我可矣！”他欲为佛付出生命，立于佛之前面。然而佛说：“阿难！且退，不可立于我之面前。”阿难说：“世尊！此象残忍凶暴，为杀人如劫火般之物，请让彼先杀我，然后再往世尊之处！”阿难三次重复发言，立于彼处不行退返。于是世尊以神通力使彼退返，安置在比丘等人之间。

    恰值彼时有一妇人见到那罗义利象，她为死之恐怖所击，在逃走之时，将胸前所抱的婴儿掉掷于如来与象之中间。象追逐来到婴儿之旁边，婴儿大声啼叫。佛以特别之慈心笼罩，发出非常优美之梵音曰：“喂！那罗义利！彼等使汝饮酒十六壶，成为醉者之同时，不思汝袭击另外之人，汝乃为袭击我而来。汝无理由使汝足疲劳，汝速来此处！”佛向象呼唤。

    象闻佛之言，睁开眼目眺望世尊光明之姿，禁不得心中动摇，依佛之威光，彼之酒醉苏醒，象鼻垂下，摇动两耳，来至如来足前，平伏而卧。于是佛说：“那罗义利！汝为畜生之象，我为佛象，今后不可残忍凶暴杀人，应持慈心！”佛伸右手，抚摸象之前头部而说示法语：

              汝象！且勿为攻击　　　　　攻击将受苦
              汝象！将打龙象耶　　　　　他世生恶趣
              勿怠勿狂暴　　　　　懈怠无善趣
              尔如行正道　　　　　斯尔往善趣

    象之全身忽然欢喜颤抖，若彼不为畜生，将得证预流初果。诸人见此奇迹，一同喝采拍手，诸人皆大欢喜，投下种种庄严器具物品，覆盖象之身体。自此以来，那罗义利获得塔那帕拉卡（守财）之名。因此塔那帕拉卡之集会，使八万四千生类，得饮不死之甘露。

    佛使塔那帕拉卡守五戒，塔那帕拉卡以鼻取世尊足前之尘埃，撒在它的头上，然后退去；它立于释尊尚能得见之处停止，向此十力之尊为礼，然后旋踵返往入于象小屋而去。尔来之后，它已善受调伏，无害于任何人。

    佛已达成所思，将投与象之财宝器物，决定由各原有持主取回后，佛自思惟：“今日我已行大奇迹，故于此市中行乞，已不适宜。”佛折伏外道者等之后，随同比丘众，如得胜利刹帝利之状，由市中出往竹林精舍。市民等持奉诸多饮食之物，来至精舍，行大布施。

    是日晚间，坐于法堂之比丘等开始谈论：“诸位法友！阿难尊者欲为如来付出自己之生命，诚为难能之事。彼见到那罗义利象后，不顾佛之三次使他退返而不折回，此长老实是敢为、难为之人。”佛思：“比丘语阿难之德，我须往彼处。”佛由香殿出来说：“汝等比丘！一同坐于彼处，究竟所言何事？”比丘等答言：“如是，如是。”佛说：“汝等比丘！此非只今日，前生阿难虽生于畜生之胎，亦曾有为我付出生命之事。”于是佛开始说过去之事。

    主分

    昔日于弥沙塞迦国之萨拘罗市有一萨拘罗王，如法治国。当时距市不远之一猎师村有一猎师，用网捕鸟，卖于市中，树立生计；又近于此市有周围十二由旬之莲华池名摩奴舍，上覆五种莲华，彼处有种种之鸟群造访。此猎师于此处随其所愿，张挂捕网。

    尔时提头赖吒鹅王率九万六千鹅鸟栖住于心峰山之黄金窟，有苏木佳为将军。某日由鹅鸟群中有几只黄金窟中鹅鸟，飞来摩奴舍池，随心所愿获得甚多之食物，回归美丽心峰山中，彼等告提头赖吒鹅王说：“大王！萨拘罗市人里有莲池，食物甚多，可往彼处觅食。”“人里乃危险之处，不可如是喜好该处。”王虽如斯拒绝，但经再三再四关说，王说：“若汝等喜好，可往一行。”王率其群往赴彼池。

    彼王由空中降落时，恰好一足踏入网中，网缚彼足，恰如铁带紧系。彼王思欲拉曳挣脱，然最初之时，使自己的皮破，二次之时肉破，三次则筋被割破，网遂如触骨一般，血液流出，剧烈疼痛。

    彼王自思：“若予举声呼捕，则亲信者等吃惊，不取食物，空腹逃出，必将力尽落于海中。”彼王堪忍苦痛，使亲信者等尽量得食，至鹅鸟开始戏乐之时，扬声大叫呼捕。鹅鸟等闻声，受死之恐怖冲击，纷纷指向心峰飞去。

    当彼等飞去之时，鹅鸟将军苏木佳寻找鹅王：“究竟大王有何危险，且往察看！”彼至急飞行，飞往前方鹅鸟群中，不见摩诃萨形象；又飞往中程鹅鸟群中察看，亦不见鹅王踪影。“大王必已有何危险无疑！”彼折返原处，见摩诃萨挂在网中，涂满血迹，喘息痛苦，横卧于泥土之上。苏木佳说：“大王勿忧！我将付出生命，使王由网中解放！”彼降落坐于泥土之上向摩诃萨安慰。摩诃萨对彼试探，唱最初之偈言：

    一

              苏木佳！汝勿顾吾　　　　　空翔鸟等已飞去
              尔亦去！被捕缚者　　　　　非能冀望于友情

    更有以下之诸偈：

    二

            “吾今去亦如不去　　　　　乃为不得不死故
              事尔大王为幸福　　　　　不幸之尔何可弃

    三

              与尔共同得死果　　　　　无尔不愿得常存
              勿宁死果为殊胜　　　　　较胜无尔常存故

    四

              如斯弃尔为成果　　　　　大王！此与法不合
              尔之运命依然在　　　　　诸鸟统主！吾享乐”

    五

            “被捕入网吾命运　　　　　破灭之外何所存
              自由之尔具感觉　　　　　尔又如何得享乐

    六

              我等两命死之时　　　　　吾鸟！尔死又吾死
              或有残留亲类等　　　　　尔见彼有如何利

    七

              吾鸟！黄金二尾具　　　　　如何为此闇言行
              如斯共同皆死去　　　　　如何之利汝得明”

    八

            “诸鸟之王！何所成　　　　　悟法之义尔不明
              诸法对之应敬崇　　　　　与诸生类以繁荣

    九

              对此吾法成愿望　　　　　今由此法见荣生
              如此吾成爱尔者　　　　　不望长短之生命

    一〇

              诚然此为圣贤法　　　　　吾心忆法不间断
              友人不幸入沉论　　　　　为不弃友生命故”

    一一

            “尔已达成此圣法　　　　　已见向吾尔之爱
              然则汝欲成吾爱　　　　　吾认尔应速离去

    一二

              如斯尔行离吾去　　　　　使吾所系亲类等
              因尔之故具智慧　　　　　将具高度之自利”

    一三

              如此圣行圣者等　　　　　彼此言辞交谈间
              如病者等死神来　　　　　则彼猎夫已现前

    一四

              相互亲交言圣法　　　　　此鸟已见猎人来
              二鸟共同皆默坐　　　　　于彼场所无动转

    一五

              远见群鹅到处奔　　　　　飞跳之状彼认见
              诸鸟之敌意仓皇　　　　　彼近诸鸟之统王

    一六

              彼近优美之鸟傍　　　　　接近之际意仓皇
              猎夫不觉身打颤　　　　　捕得与否细观察

    一七

              一只被捕已坐定　　　　　更有一只坐其傍
              此鸟并未受网捕　　　　　眺望危难之迫害

    一八

              然而猎夫起疑惑　　　　　鹅身壮大为白色
              诸鸟之群为统主　　　　　彼向坐鸟为言说

    一九

            “此鸟大网所捕捉　　　　　身大必定不得逃
              如何尔有力之鸟　　　　　未被捕捉而不去

    二〇

              此鸟为尔之何人　　　　　彼被捕捉尔从侍
              诸鸟弃彼已飞去　　　　　何以汝今单栖止”

    二一

            “诸鸟之敌！彼吾王　　　　　生命等同成吾友
              吾将尽此生命力　　　　　守护彼身不见弃”

    二二

            “然则此鸟何所成　　　　　何以不见张挂网
              此是大人所蹈道　　　　　应有悟祸之能力

    二三

              生命将要近破灭　　　　　任谁亦将当尽力
              网与陷阱不留意　　　　　是以将有近傍危

    二四

              具大德之鸟！应知　　　　　各样之网皆展现
              接近隐密之网者　　　　　如斯被捕生命断”

    如此苏木佳依与猎师之语，知其心境柔和，而唱乞求摩诃萨生命之偈：

    二五

              此为我今语尔事　　　　　可否有一好结果
              愿尔首肯吾等求　　　　　请与吾等有生命

    猎师为彼之快人快语所悦，唱次之偈：

    二六

              尔非为吾所捕者　　　　　杀害于尔吾不欲
              随意由此可疾去　　　　　自今安隐得生存

    于是苏木佳复唱四偈：

    二七

              此友除去吾一人　　　　　如此生存吾不望
              若以一人汝满足　　　　　释放此友可食吾

    二八

              吾等二人年相若　　　　　身量幅度亦相等
              于尔所得无减损　　　　　以此交换尔善得

    二九

              如是！尔须熟虑　　　　　尔之欲望可置吾
              尔先以网将吾缚　　　　　而将鸟主行解放

    三〇

              如斯尔亦有所得　　　　　吾望因此亦达成
              提头赖吒存限内　　　　　尔将持有友爱名

    如此，猎师依此法语，其心恰如投入油中绵软柔和，彼以摩诃萨作为赠物与彼苏木佳而说次偈：

    三一

              我今放尔由此去　　　　　使彼大众皆目睹
              朋友诸臣家长等　　　　　更有妻子等一族

    三二

              世间朋友如尔者　　　　　多数之中不得见
              提头赖吒悬生命　　　　　真友如尔得救援

    三三

              尔之友善吾已解　　　　　与尔相伴得为王
              速疾如意离此去　　　　　亲类等中耀辉光

    如此言毕，猎师心怀善意，走近摩诃萨身边，切断网缚，将彼由池中抱出，使坐于池之岸边柔软草地之上，足上所缠之网，静静以温暖之心放开，投置于远处。彼对摩诃萨生起强烈之爱情，以慈心取来池水，为之洗血，屡次抚摩，依彼慈心之力，菩萨之破筋、肉与皮，均皆愈合，足部忽然快愈，生皮长毛，与未被网缚之足同样，安健如常。苏木佳见摩诃萨因己之力得到康复，大为欢喜，对猎师大为称赞。

    佛为说明此事，而说以下之偈：

    三四

              彼敬尊其主　　　　　欢喜主被放
              耳闻叙爱言　　　　　此鸟作斯语

    三五

            “猎夫！如斯应欢喜　　　　　一切尔之亲类等
              见鸟统主被解放　　　　　亦如今日吾之喜”

    苏木佳如此赞叹猎师，然后对菩萨说：“大王！此人对我等为非常之爱顾，若此人不依我言，将我等作为玩赏之鹅鸟献与王侯，将得莫大之财宝，杀我等卖肉，亦将有所储蓄；而此人不顾虑自己之生活，依我等之言而行。我等伴彼往国王之处，将使彼能得安乐之生活。”摩诃萨与以同意。苏木佳用鹅鸟之言与摩诃萨语后，于是今再用人间言语问猎师曰：“阁下挂置捕网，有何目的？”“当然欲得财宝。”“若然，阁下伴吾等入于市中，请与国王相会，必能获得大量之财宝。”

    三六

              然而！尔从吾教　　　　　如尔可得多所得
              提头赖吒为头主　　　　　仅少不善亦不见

    三七

              汝今疾赴王宫行　　　　　以吾二人示献王
              勿缚我等前行去　　　　　置于担捧之两端：

    三八

            “大王！鹅鸟之头主　　　　　提头赖吒是其名
              彼为鹅鸟等之王　　　　　此鸟为彼之军将”

    三九

              尔使鹅王来宫中　　　　　人王得见必欢喜
              满悦欢喜与欣喜　　　　　与尔多财竟无疑

    猎师闻此语后说：“汝意想与王等相会，尚不可行。王者其心易变，汝等鹅鸟或被缚作为玩赏，而或被杀掉，皆未可知。”“不也！汝忧心无用，如阁下之惨酷，双手涂血般的猎师，我尚以法语使汝心柔软，曲膝于予之足下，王者乃有福德，有智慧，能辨善语恶语。请急速使我等与国王相会。”“如是，无论发生何事，不可怒我。我因阁下等之意想如此，我只伴行而已。”彼用棒担载二鸟前往王宫，使之见王。彼应王之问，如实作答。

    佛为说明此事而说偈：

    四〇

              彼闻此言了　　　　　运送如原议
              疾速走王宫　　　　　向王示鹅鸟
              彼等未加缚　　　　　担置棒两端

    四一

            “大王！鹅鸟之头主　　　　　提头赖吒是其名
              彼为鹅鸟等之王　　　　　此鸟为彼之军将”

    四二

            “此等鸟出何处所　　　　　如何得入尔手中
              猎夫因何来此处　　　　　手持大鹅鸟之王”

    四三

            “人王！此等之鸟网　　　　　张挂处处之小沼
              摩奴舍池其彼处　　　　　我思诸鸟将止息

    四四

              彼来接近此种网　　　　　鹅鸟之王被我捕
              未捕一羽在其傍　　　　　彼坐其处向吾言

    四五

              不圣之辈不能为　　　　　无上之法彼传宣
              彼为其主尽大力　　　　　彼鹅鸟具大法参

    四六

              彼以生命为价值　　　　　投出一己生命限
              泣叹不已坐我傍　　　　　乞主生命愿交换

    四七

              我闻彼言心柔软　　　　　彼言使吾达净信
              我由此网解彼王　　　　　救护许其得如意

    四八

              彼对其主甚尊敬　　　　　放主使彼心欢喜
              耳闻此语叙爱言　　　　　此鸟对我作斯语：

    四九

            ‘猎夫！如斯应欢喜　　　　　一切尔之亲类等
              见鸟统主被解放　　　　　亦如今日吾之喜

    五〇

              然而！尔从吾教　　　　　则尔可得多所得
              提头赖吒为头主　　　　　仅少不善亦不见

    五一

              汝今疾赴王宫行　　　　　以吾二人示献王
              勿缚我等前行去　　　　　置于担棒之两端：

    五二

            “大王！鹅鸟之头主　　　　　提头赖吒是其名
              彼为鹅鸟等之王　　　　　此鸟为彼之军将”

    五三

              尔使鹅王来宫中　　　　　人王得见必欢喜
              满悦欢喜与欣喜　　　　　与尔多财竟无疑’

    五四

              如斯我如彼等言　　　　　我等二人与将来
              彼等虽然再飞去　　　　　既是完全承认吾

    五五

              如斯义犹为鹅鸟　　　　　彼鸟具有崇高法
              如吾虽然为猎夫　　　　　亦使慈心得生起

    五六

              大王！吾向尔赠与　　　　　乃至一切捕鸟村
              如斯之鸟吾未见　　　　　诸人之统主！请观”

    如此，彼站立王前语苏木佳之德，使王闻之；于是国王与鹅王非常高价之座席，与苏木佳以黄金贵重之椅子，而王于彼等坐后，在黄金容器之中放入炒熟之谷类、蜂蜜，及蜜糖等与以为食。王于彼等食事终了时，向摩诃萨合掌，请赐法语，请坐黄金椅上。摩诃萨受请如意，于是向国王首先发致敬之言。

    佛为说明此事，说如下之偈：

    五七

              光辉黄金椅　　　　　彼见王之座
              使闻叙爱言　　　　　彼鸟如斯语

    五八

            “御身如何如斯健　　　　　御身如何无恙咎
              如何使此国富荣　　　　　吾王如法统治耶”

    五九

            “鹅鸟！吾等甚康健　　　　　鸟王！又亦无恙咎
              我更使此国富荣　　　　　如法统治无遗误”

    六〇

            “如何御身诸臣等　　　　　行为亦无些少罪
              如何彼等当王事　　　　　不惜生命为力行”

    六一

            “诚然吾等诸臣等　　　　　行为亦无些少罪
              或令彼等当王事　　　　　生命为赌亦不惜”

    六二

            “如何妻女等名门　　　　　语多爱语且忠实
              王子美容具荣誉　　　　　相随尔之情意耶”

    六三

            “吾妻女等等名门　　　　　语多爱语且忠实
              王子美容具荣誉　　　　　皆能相随吾情意”

    如此菩萨说致敬之言辞终了，国王语彼云：

    六四

            “如何鹅王宝贵身　　　　　误陷大敌之手中
              最初遭逢祸之时　　　　　王受钜烈痛苦耶

    六五

              如何驰来彼敌人　　　　　以杖打击尔身耶
              猎夫人等常如是　　　　　此为生者之惯行”

    六六

            “大王！亦有和平者　　　　　祸临之时彼无害
              然而吾等且回忆　　　　　如为敌无此行为

    六七

              彼之猎夫身打战　　　　　最初彼向我等言
              尔时贤明苏木佳　　　　　我之将军对彼答

    六八

              彼闻此言心柔软　　　　　我言使彼达净信
              彼由网中解放吾　　　　　救治许我得如意

    六九

              我今来访御身前　　　　　为此猎夫乞财物
              此亦还为猎夫恩　　　　　出自苏木佳意图”

    七〇

            “善来！我今与尔等　　　　　如此得会心愉快
              我今施与此善者　　　　　如望取得数多财”

    如此语毕，王向某一大臣目送颜色。“王欲何为？陛下！”“汝等呼唤人等为此猎师整理须发，然后使沐浴、涂香，饰以一切庄严之具，领导前来见王。”大臣如命伴猎师前来。国王赐与每年收入十万金之村，横跨两街之宅邸及壮观之马车外，尚有数多之黄金。

    佛为说明此事，唱如次之偈：

    七一

              王赐诸财宝　　　　　猎夫抱满怀
              耳边闻爱语　　　　　彼二只鸟言

    摩诃萨继续为王宣说法语，彼王闻得法语，心大欢喜，王云：“得闻法语，应表敬意。”与白伞盖，说让国之偈：

    七二

              在吾治下之臣民　　　　　聊有微末从法者
              一切主权御身执　　　　　望御身等治我国

    七三

              臣民享乐行布施　　　　　一切行为为利他
              以此财宝授汝等　　　　　以此王位委御身

    摩诃萨退返王所赐与大白伞盖。王自思惟：“我已闻鹅王之法语，然此苏木佳之语巧妙，猎师非常赞赏，甚善！予将由彼闻得法语。”于是王与苏木佳语，唱次之偈：

    七四

              若此贤者智慧深　　　　　苏木佳将持好意
              应可言者此其时　　　　　过此之时无喜悦

    苏木佳说：

    七五

              大王尊严如龙王　　　　　挟吾入于尔等中
              大王！吾身不能动　　　　　说法云道吾不能

    七六

              阁下吾等之头主　　　　　且尔众生之优者
              守护大地为人王　　　　　多样尔等受供养

    七七

              汝等两王语相合　　　　　崇高法语言甚多
              吾为从者处其间　　　　　人王！我将不可入

    国王听闻彼之言语，非常欢喜，国王说：“猎师赞汝云如汝之巧妙法语语者，此外皆无。”王说偈云：

    七八

              猎夫之语甚正确　　　　　汝为贤明之鸟鹅
              汝为完成自我者　　　　　如此智慧实不多

    七九

              汝有如斯之优性　　　　　如斯最高有情者
              如斯之人吾所见　　　　　未见如汝优胜者

    八〇

              尔等之性使吾喜　　　　　尔等巧言使吾悦
              尔等二人常滞留　　　　　是为我之大希望

    于是摩诃萨赞王云：

    八一

              吾等对尔心尊敬　　　　　最高友等无伦比
              尔对吾等示好意　　　　　尽尔大力实无疑

    八二

              王望吾等滞留事　　　　　吾亲诸众有空乏
              彼等不见吾二人　　　　　数多之鸟苦难居

    八三

              吾等受尔许归去　　　　　彼等众鸟除忧虑
              我等向尔右绕礼　　　　　胜利者！我等会亲去

    八四

              诚然得会汝御身　　　　　吾等实有大欢喜
              为得亲类之信赖　　　　　此将具有大意义

    如此语毕，王遂认可彼等之归去。摩诃萨使王闻说由五种不德而来之祸，由德行而来之幸福，向王忠告：“务请守此德行，如法治国，以四摄事摄治人民。”然后飞往心峰山而去。

    佛为说明此事，说以下之偈：

    八五

              提头赖吒王　　　　　语此向人主
              天翔高速度　　　　　飞往亲类众

    八六

              最优二只鸟　　　　　见到归无恙
              鹅鸟等欢呼　　　　　种种叫声扬

    八七

              尊敬彼等主　　　　　喜主被释放
              众鸟得依处　　　　　围绕大鹅王

    如此围绕彼王之鹅鸟等询问说：“大王！如何得被释放？”摩诃萨言说苏木佳之功劳与萨拘罗王及猎师所作之行为。鹅鸟之群闻此大喜，赞叹苏木佳说：“愿我等之将军苏木佳、萨拘罗王及猎师，幸福无苦而长生。”

    佛为说明此事，唱最后之偈：

    八八

              善友支持者　　　　　皆为幸福人
              恰如鹅鸟王　　　　　得归亲类群

    结分

    佛说此法语后曰：“汝等比丘！此非只今日，昔日阿难尝为我付出生命。”佛结合本生之今昔云：“尔时猎师是阐那，国王是舍利弗，苏木佳是阿难，九万只之鹅鸟是佛之随从人等，鹅王即是我也。”

    五三四　大鹅本生谭

    ［菩萨＝鹅王］

    序分

    此本生谭是佛在竹林精舍时，对阿难长老舍身行为所作之谈话。事情经过与前述者相同，然在此处佛如下说过去之事。

    主分

    昔日在波罗奈国之桑雅摩波罗奈王有名差摩之第一后妃。尔时菩萨受九万只之鹅鸟围绕，住于心峰山中。某日王妃差摩于夜明之时梦见——有数只黄金色之鹅鸟飞来，坐于王座，以美丽之声，说示法语。王妃拍手，听闻法语，在尚未听闻十分满足之中，已夜明天晓。鹅鸟等说法语完毕，由大窗飞出而去，王妃至急起立，伸手呼叫：“请速捕捉逃走之鹅鸟！”遂即醒来。侍女等闻王妃之言，乃微笑云：“鹅鸟现在何处？”王妃瞬间知是梦境，彼思：“予实际所见者并非无物，世间必有黄金之鹅鸟。然而予若向王言欲听闻说此黄金鹅鸟之法语，则王必说黄金鹅鸟予等未曾得见，此系空谈，而王决不以为真事；因此，予若言此为孕胎儿之欲望，王必构想种种之手段，如此方能达成予之希望。”于是彼女伪装疾病，嘱咐侍女，就床而卧。

    坐于王座之王，于平日王妃出现之时刻，不见彼来，王问：“差摩后妃去往何处？”答云患病。王闻之后，往王妃之处而来，坐于寝床之一隅，抚摩彼女之背部而问曰：“身体有恙？”“否！身体并无不佳，大王！予起为欲妊孕胎儿之欲望。”“后妃何所欲望请言，予立刻准备。”“大王！我望有一只黄金之鹅鸟，坐于竖立大白伞盖之吾王椅子之上，受供养香及花鬘，我拍手欲闻彼说示之法语。如能作到甚佳，然如不能，则予之生命将终。”

    “如果人所住之世间，有如此之物，则适于汝意而为，请勿挂念。”王如此言说，安慰王妃。然后走出寝殿与诸臣商议：“此为何事？差摩后妃如能得闻黄金之鹅鸟说示法语，则能生活，如不能得闻，则将死去；究竟黄金鹅鸟之为物，有所存耶？”“大王！我等未尝得见，亦未曾有闻。”“然则有谁能知者？”“唯有婆罗门等，大王！”

    国王呼唤婆罗门等询问：“究竟有无说法之黄金鹅鸟？”“有之，大王！据传闻鱼、蟹、龟、鹿、孔雀、鹅鸟——此等畜生之类，有黄金色之物，其中以提头赖吒族之鹅鸟，最为贤明而有智慧；再加上人间，以上共有七种黄金色之物。”王大欢喜：“能说法之提头赖吒族鹅鸟，栖于何处？”“我等不知，大王！”“有谁能知？”“彼为猎师等人。”

    于是国王集合全部国中之猎师询问：“汝等知黄金色提头赖吒族鹅鸟栖于何处？”其中有一人猎师答：“楼于雪山中之心峰山中，我家代代如是传说。”“汝等知捕此等鹅鸟之方法耶？”“否！我等不知，大王！”

    王呼唤婆罗门之贤者等来，说明黄金鹅鸟栖于心峰山之事由，王问：“汝等知否捕此鹅鸟等方法？”“大王！何有往彼处捕捉之必要？可以某种方法使伴来此市，加以捕捉。”“将用如何方法？”“大王！于市之北方可掘一三伽浮他大小静稳之池，盛满清水，种植谷类，上覆五种莲华。此池委一贤能之猎师看守，任何人亦不许接近，并于池之四隅竖立此池无任何危险之告示牌，使世间轰动。种种之鸟闻此，必来降落，而彼鹅鸟等渐次闻得此池之静稳，亦必将飞来，如此则用以发编织之网，定能生捕彼鹅鸟等。”

    王闻此法，即在彼等所云之场所，依言作池，而呼唤巧妙之猎师一人，与以千金：“汝今后勿再从事自己之工作，汝之妻子，我为之扶养。汝勿怠惰看守此静稳之池，驱逐诸人，勿使接近。并向一般轰传此池并无危险，而对飞来之鸟事，向予报告。如有黄金鹅鸟飞至，汝将得受最大尊敬。”国王如此奖励，委彼静稳之池。自此以来，猎师依王命守护，彼被呼名为凯摩加猎师。

    尔来种种鸟类来降，静稳而无危险之池，次第周知，种种鹅鸟飞至；最初为草鹅鸟，次被闻知为黄鹅鸟、赤鹅鸟、白鹅鸟，复次为波佳鹅鸟。凯摩伽猎师于彼等飞来时向王报告：“大王！有五种鹅鸟飞来就池渔饵。在波佳鹅鸟来到后，今在数日之中，黄金鹅鸟必将飞至，请王勿担心。”王闻之后，以大鼓巡回市中布告：“其他之人，一切不可前往彼处，若有往者，斩断手足，夺其住居。”因此其后无任何往者。

    然，波佳鹅鸟栖于距心峰山不远之黄金窟内，彼等非常强而有力，与提头赖吒族之鹅鸟相较，彼等身体之颜色不同。然波佳鹅鸟王之女为黄金色，王思彼女与提头赖吒大王身色相应，此王于是派遣其女为其侍女。彼女非常受提头赖吒王宠爱，因此理由，此两族鹅鸟，互相亲密。

    某日，菩萨之从者等询问波佳鹅鸟：“此顷尊等往何处渔饵而来耶？”“我等于距波罗奈不远处静稳之池渔取食饵。尊等飞巡何处耶？”“各处寻觅。”“何以不往静稳之池？彼池气氛甚佳，种种鸟群前往，有五种莲华覆盖，有种种谷类花朵，有种种蜂群吟声，池之四隅，任何时均示知无有危险之声响，而人人不能接近，何况更有烦恼他者？彼为如此之池！”对静稳之池称赞。

    彼等闻此向苏木佳云：“近于波罗奈有如此静稳之池，波佳之鹅鸟等往彼处渔饵觅食，请贵君告王，若王许可，予等将能往彼池渔饵。”苏木佳向王言说。然而王加思考：“人间之欺骗事多，长于奸计，诚然如有彼处之言说，前此长久之间未闻有如彼之池。此将为捕我等而作。”王向苏木佳云：“不可往如彼处之池，其池非为良好之目的而作，乃为捕捉我等而作。人间之为物，巧妙惨酷，长于奸计，汝等仍往以前所经之自己饵场觅食！”

    黄金之鹅鸟等欲往静稳之池，再向苏木佳说明理由，苏木佳将彼等欲往彼处之事，向摩诃萨言。“不可因我一人之故腐蚀亲类等之气氛，如是我等前往。”摩诃萨言毕，随九万只之鹅鸟出发而去。于彼池渔饵，鹅鸟为戏乐后回返心峰。

    凯摩伽于彼等食饵飞去后，即往王处告彼等之来。王大欢喜：“喂！汝凯摩伽，请尽力捕捉一只二只，汝将得非常之荣誉。”王与黄金，使彼离去。彼坐于瓮形之笼中，窥伺鹅鸟等食饵所经之场所。

    所谓诸菩萨者，其行为无稍贪欲，如鹅王摩诃萨由降落之处开始，一步一步食米前进，然另外之鹅鸟等，则彼此来往巡回觅食。于是猎师思惟：“此大鹅鸟，无稍贪欲，予可将彼生捕。”

    次日猎师于鹅鸟尚未降临池中，即坐于瓮形笼中，潜身于距其降落不远处之笼中，由破洞窥伺注视。尔时摩诃萨由九万只鹅鸟随同前来，降落于前日所降临之场所，而坐于前日限界内开始进食。猎师由笼之破洞窥见鹅鸟之姿，非常美丽，自思：“此鹅鸟如车体之大，为黄金色，颈有三根赤线卷绕，三根之线由喉部延伸下达腹部，三根之线贯通背部，恰如在赤毛线之纽上放置黄金之块，光明异常。此必鹅鸟等之王，予将捕捉彼。”

    鹅鸟之王渔取数多之饵，为水游之乐后，随鹅鸟之群飞往心峰山而去。彼于六日之间，以如是之方法渔饵。

    于第七日，凯摩伽用黑马之毛，编作坚固之大纽，结于棒上作网：“明日鹅鸟必降于此同一之场所。”彼知正确之处，将结于棒上之网，降入水中。翌日鹅鸟之王以只足入网之状降下时，忽然彼之只足如被铁带所缚之状而被捕。彼思割断，出以大力，用齿啮打，最初之时，破坏黄金色之皮，第二次则破坏赤毛线色之肉，第三次则筋断，第四次则其只足将被折断。然鹅王自思，若无有只足，颇不相应为王，于是停止努力，彼钜烈疼痛不已。

    彼思：“若予扬声叫捕，则亲类惊恐，不取饵食，空腹逃出，将必落入海中。”于是彼忍耐痛苦，随网动作，作巡回食米之状，而于亲类者等所欲之食饵渔得之后，鹅鸟戏乐开始之时，开始大声呼叫被捕。鹅鸟等闻此，如前所述而飞逃。

    又苏木佳如前所述思考，虽作探索，但于鹅鸟之群三部分中，未能发现摩诃萨。“大王必定有何危险。”彼退返前来，于彼处见到摩诃萨：“大王！汝勿忧心。予付出生命，使王由网中解放。”彼如此言说降落，安慰摩诃萨坐于泥土之上。

    摩诃萨思：“九万只之鹅鸟，虽然弃予逃去，唯其一人前来，然究竟彼见猎师前来，弃予而逃去耶？抑或彼不逃去耶？”彼思可为试探，于是仍挂于涂血之网棒唱次之三偈：

    一

              此等空翔鹅鸟等　　　　　畏怖战栗而飞去
              黄金之色汝美丽　　　　　苏木佳！尔亦如意去

    二

              使吾一人挂网上　　　　　亲类者等残留置
              汝去所为无顾虑　　　　　一人止此欲何为

    三

              诸鸟之首！请飞上　　　　　勿向被捕施友情
              心思困扰勿迟疑　　　　　苏木佳！尔如意离去

    苏木佳闻此自思：“此鹅鸟王不解我所为者，不过以世俗所说之友，思考予事。予将示以所持真爱之情。”遂唱四偈：

    四

              吾虽受苦不弃尔　　　　　提头赖吒！鹅鸟王
              吾今无论生与死　　　　　吾将与尔为共存

    五

              吾虽受苦不弃尔　　　　　提头赖吒！鹅鸟王
              若与其他之人友　　　　　亦不连结不圣业

    六

              我等自幼即为友　　　　　吾尔二人立同心
              鹅鸟等之最胜鸟　　　　　吾知自能为将军

    七

              吾由此去将如何　　　　　亲类等中得夸赞
              吾此去尔而残留　　　　　头主！吾将作何言
              在此吾将弃生命　　　　　为不圣行吾不忍

    如此苏木佳以四偈作狮子吼时，摩诃萨说彼之德云：

    八

              苏木佳！吾以尔为法　　　　　尔实立于圣者道
              汝吾为主之至友　　　　　故尔对吾不舍弃

    九

              吾今得尔之看护　　　　　恐怖之心吾不起
              如斯成果吾生命　　　　　依尔之力得救出

    彼等如此交谈之时，猎师立于池端，见鹅鸟等三群逃去，彼思：“此为如何之事？”彼眺望挂置网之场所，见菩萨被挂于网之棒上，心中涌现欢喜。彼持棒系带，如劫火般速度之势，踵蹈泥土，头超于前方，近前而行。

    佛为说明此事，唱次二偈：

    一〇

              如斯圣行圣者等　　　　　彼此言辞交谈间
              猎夫手中执木棒　　　　　甚急突进来彼前

    一一

              猎人突进见彼等　　　　　苏木佳作励声宣
              鹅王之前阻塞立　　　　　颤抖之王赖周旋

    一二

            “鸟王！如尔者勿怖　　　　　具法相应吾尽力
              以此努力吾声辩　　　　　使尔由网速逃去”

    苏木佳如斯安慰摩诃萨后，往猎师处，出美妙人间之声询问：“吾友！尊者之名为何？”“黄金色鹅鸟之王！吾名凯摩伽。”“吾友凯摩伽！尊者以马毛制作之网所捕捉之鸟，不可思为一般之鹅鸟，乃九万只鹅鸟中最优秀之提头赖吒鹅王。彼为尊者之网所捕捉，然此鹅鸟有智慧，具足戒行，为摄入一切者，杀之即不相应。此鹅鸟于尊者为必要之事，无论如何予当相代，彼为黄金色，予亦如是，予将为此鹅鸟付出自己之生命。若尊者欲取此鹅鸟之翼，请取予之翼；或欲取皮、肉、筋、骨任何之物，请由予之身体取下；或欲使为玩赏之鹅鸟，请以予为之；欲以活活卖走以储财，请卖予为而蓄之。不可杀此具智慧等德之鹅鸟，易言之，若虽然见杀，则尊者不能免除地狱等苦。”彼以地狱之恐怖，恐吓猎师，以自己巧妙之语把握彼后，再来菩萨之处，安慰于彼，注视不动。

    猎师闻彼之言，思：“此鸟虽为畜生之类，但为人所不能为之事，实际人间尚亦不能持有如此程度之友情。彼实为具有智慧、话语优美、行为正当之鹅鸟。”彼思毕，身体中充满欢喜，身毛喜悦而竖立。彼舍弃木棒叩头合掌，恰如向太阳南无膜拜而向苏木佳合掌，称赞其德。

    佛为说明此事而说偈：

    一三

              苏木佳正语　　　　　其言彼闻了
              猎夫身毛竖　　　　　合掌称南无

    一四

              未闻亦未见　　　　　有鸟语人语
              不断为圣言　　　　　有鸟出人语

    一五

              此鸟为尔之何者　　　　　彼挂网中尔犹侍
              诸鸟舍彼已飞去　　　　　如何尔尚独留止

    如此由彼心喜而被问之苏木佳思惟：“此猎师心甚柔软，今将更再使其心柔和，以示自己之德。”而说次偈：

    一六

              诸鸟敌！彼为吾王　　　　　吾乃彼之军之将
              诸鸟头主遭不幸　　　　　不忍独留吾离去

    一七

              大群之主只一人　　　　　不可留置陷不幸
              友猎夫！如汝知此　　　　　近侍吾主吾有乐

    猎师闻彼有如法根据美丽之言，非常欢喜，身毛竖立：“若自己将具此戒及其他之德行鹅鸟杀之，则必将不免入四恶趣。让国王作其所喜之事，自己将此鹅王作为向苏木佳之赠物，与以解放。”如此思毕唱偈：

    一八

              飞鸟！汝为圣行者　　　　　鹅王恩者尔尊敬
              尔之此主吾解放　　　　　御身等可如意去

    猎师如此语毕，以柔心接近摩诃萨，彼曲棒使彼坐于泥上，由棒上解网，由池中抱持带出，使坐于柔软草丛之上，将挂足之网静静放下。彼对摩诃萨生起强烈爱心，以慈心取水来擦拭血迹，几次几次为抚摩，依彼之慈力，筋与筋、肉与肉、皮与皮相互愈合，足如原状，已与其他一足完全相同，菩萨平安如常而坐。

    苏木佳见鹅王以自己之力安稳，非常欢喜而思惟：“此猎师已为我等作非常之爱顾，然我等为彼无何可为。若彼为国王与大臣等而捕捉我等，彼伴我等往彼等之前，将得莫大之财宝；若彼为自己而捕捉，则将卖我等储蓄金钱。向彼询问一观。”彼思欲为猎师尽力而问云：

    一九

              若尔为一己　　　　　挂网捕诸鸟
              如此施无畏　　　　　吾友！吾等受

    二〇

              若尔非如是　　　　　挂网捕诸鸟
              无许可释吾　　　　　猎夫！汝为盗

    猎夫闻此云：“予非为自己一人捕捉汝等，予受波罗奈王桑雅摩之命而捕捉。”彼从因王妃见梦，王闻彼等鹅鸟飞来之事云：“凯摩伽！汝辛劳捕获一只或二只，将得非常之荣誉。”王与彼以金，使彼行事，彼谈说始终经过无遗。

    苏木佳闻此自思：“若此猎师不考虑自己之生计，释放我等，将遭遇非常困难之事。若我等由此处飞去心峰山，则鹅王之有智慧，自己深厚之友情，均将不被人知，猎师之非常荣誉亦不能得，且王不得守五戒，王妃不能达希望之结果。”于是彼云：“友！如此之故，尊者不能释放我等。请将我等示献与王，王将善为处置我等。”彼为说明此事而唱偈：

    二一

              尔为国王之仆役　　　　　一切应须满王意
              彼处国王桑雅摩　　　　　处置吾等将如意

    猎师闻此云：“汝等不可喜与王等相会，王者乃危险之人物，以汝等为玩赏之鹅鸟，或将杀之。”然而苏木佳云：“猎师！请勿心忧。予于尊者惨酷之人，以法语使生柔和之心，如何将不使国王亦生柔软心而搁置？王者贤明，能辨善语，务请急伴我等于国王之前。汝作大花笼，载提头赖吒鹅王，覆以白莲华，作小花笼，载予覆以赤莲华，提头赖吒在前，予在后，须稍低持。请汝急伴往王处，使与王会。”

    猎师闻彼之言，思此为苏木佳会王，希望对王与自己非常之荣誉，彼非常欢喜。于是彼以柔软之蔓草作笼，覆以莲华，如苏木佳所云，伴彼等而往。

    佛为说明此事作偈言：

    二二

              猎夫如彼之言说　　　　　美丽黄金二只鸟
              猎夫两腕抱持上　　　　　入彼大小花笼中

    二三

              彼二只鸟入笼中　　　　　具献光辉黄金色
              提头赖吒苏木佳　　　　　猎夫持出王宫行

    如是猎师持彼等出发之时，提头赖吒鹅王想起波佳鹅王之女自己之妻，为烦恼而啜泣向苏木佳言说。

    佛为说明此事作偈言：

    二四

              提头赖吒被运行　　　　　向苏木佳如斯云
            “苏木佳！吾心甚恐怖　　　　　美丽腿股为黄金
              吾妻如知吾之死　　　　　自己亦将失生命

    二五

              苏木佳！波佳之鹅鸟　　　　　肤如黄金苏海摩
              如雌苍鹭居海边　　　　　哀哉彼之鸟汉息”

    苏木佳闻此，思：“此鹅王虽将为教诫他人，竟为妇人之事而悲叹烦恼，正如同煮水沸滚时之状，又如众鸟围越耕地贪饵食时之状。予将以自己之力说妇人所持恶德，使鹅王注意。”彼思考而说偈：

    二六

              如此伟大于此世　　　　　大群之主无量德
              为一女者兴悲叹　　　　　有智慧者所不为

    二七

              恰似风送来芳香　　　　　如送臭气何时毕
              幼儿食熟未熟果　　　　　盲目贪者如肉食

    二八

              不知正邪诸抉择　　　　　尔对吾云如愚者
              尔我生命之将尽　　　　　要与非要尔不知

    二九

              尔思女人之秀丽　　　　　半醉之中尔犹语
              又如醉客于酒估　　　　　数多之人通有病

    三〇

              女人幻术成海市　　　　　忧恼病魔灾祸侵
              彼女人等作粗缚　　　　　心中藏匿死之网
              置信彼女等之人　　　　　是为人中最卑者

    然提头赖吒心执著于妇人：“汝不知妇人之德，如为贤者则能知之。汝不可恶骂妇人。”彼为明此而说偈：

    三一

              此事尽为古老知　　　　　任何之人不得难
              女人实为具大德　　　　　因此降生来此世

    三二

              与彼女等耽欢悦　　　　　与彼女等浸愉乐
              萌生种子彼女等　　　　　即使众生得成生
              有谁饱厌彼女等　　　　　将弃自己之生命

    三三

              苏木佳！尔非他者　　　　　已曾耽欢女等事
              然于今日生畏怖　　　　　如斯念想能生耶

    三四

              吾等陷入生死境　　　　　虽有危险耐恐怖
              贤者伟人为至难　　　　　吾等对此应努力

    三五

              诸王为此有争议　　　　　欲为勇者尔所希
              勇者必可卫其身　　　　　勇者应为阻不幸

    三六

              王之厨宰在厨房　　　　　今日愿勿割吾等
              如同切竹而烹笋　　　　　为金色翼杀吾等

    三七

              尔虽解放不欲飞　　　　　如此作为近自缚
              今日如在生死境　　　　　执利勿开无用口

    摩诃萨如此称赞妇人，使苏木佳为难。然彼见苏木佳之不喜，彼又慰之而唱偈：

    三八

              具法甚相应　　　　　尽法尔努力
              以此之努力　　　　　生命有希望

    苏木佳自思：“彼甚受死之恐怖威胁，彼不知予之力量，如能会见国王稍作交谈，予知如何应对，事先予应安慰此鹅王。”遂唱偈：

    三九

              鸟王！勿恐怖　　　　　勿如尔之怖
              具法甚相应　　　　　尽法吾努力
              速以此努力　　　　　由网尔逃去

    如此彼等互语鸟之言语，猎师一语亦不明白，猎师唯有担棒入波罗奈而行。其后大众惊异此稀有未曾有之事，合掌追随而来。彼到王宫之门，向王通报彼之来事。

    佛为说明此事而说偈：

    四〇

              猎夫担鹅鸟　　　　　达到王宫门
              告王吾之言　　　　　提头赖吒来

    门卫前往告述此事，王大欢喜：“速来！”王命之后，竖白伞盖，随群臣坐王椅之上。王见凯摩伽猎师用棒担鹅鸟升来大广殿内，王眺望黄金之鹅鸟云：“予已达到愿望。”王大欢喜，嘱咐群臣为猎师备办所用。

    佛为说明此事而说偈：

    四一

              有福二只鸟　　　　　见而有吉相
              国王桑雅摩　　　　　如斯命诸臣

    四二

              种种衣饮食　　　　　菜饭与猎夫
              彼望得如意　　　　　与彼以黄金

    如此涌大欢喜之王，现其欢乐之面貌，王命：“汝等前往美饰猎师，引来参拜。”诸臣退下王宫，整理猎师发须，使之沐浴、涂香，以一切庄严之具美饰，然后谒王。王与彼每年有十万金收入之十二村，系有骏马之马车及美丽装璜之大邸——与彼以如此非常之荣誉。得此非常荣誉之猎师向王说明自己所为之事：“大王！伴予参王之鹅鸟，非为世俗普通之鹅鸟。此鹅鸟为九万只鹅鸟之王，名提头赖吒，而此为其将军苏木佳。”王问：“汝如何能捕此二只之鹅鸟？”

    佛为说明此事而说偈：

    四三

              王见猎夫抱喜悦　　　　　迦尸国王如斯云
            “凯摩伽！若彼莲池　　　　　鹅鸟之群若充满

    四四

              如何尔能执鸟网　　　　　正中美鸟得近前
              如何鹅群围绕者　　　　　最优之王汝捕获”

    猎师向王语云：

    四五

              今日之前七日间　　　　　饵场之中吾从事
              搜寻鹅王之足迹　　　　　潜入笼中吾不怠

    四六

              于此渔饵之步骤　　　　　彼之足迹吾发现
              吾于彼处张挂网　　　　　如斯此鸟捕捉完

    王闻此语自思：“此猎师虽然立于门口之处告述，彼不过只云提头赖吒之来，今亦云只捕获一只。彼必有某种理由。”于是唱偈：

    四七

              猎夫！此处鸟二只　　　　　然尔只将一只云
              尔心莫非有颠倒　　　　　或有何等欲望心

    于是猎师：“大王！予心并未颠倒，予亦无向外人与此另一只之心。无论如何，予所挂之网，只捕捉一只。”彼说明云：

    四八

              光辉灿烂似黄金　　　　　真红之线系颈腹
              延续其身不间断　　　　　彼陷网中被吾缚

    四九

              然此光辉之一鸟　　　　　彼近被捕病鸟王
              继续互为圣人语　　　　　彼未被捕立其傍

    “彼知提头赖吒被捕之事，彼回返前来安慰其王。予向前进行，彼向我方飞来，由空中向予致美丽音声之敬辞，而用人间之语言说提头赖吒之德，予心柔软，彼再立于鹅王之前。因此，大王！予闻苏木佳之优美言辞，而起净心，释放提头赖吒，如此提头赖吒已被由网解放；而予持此二只鹅鸟来此，实为苏木佳如此所为。”猎师如此语苏木佳之德，使王闻知。

    王闻此语，欲闻苏木佳之法语，彼于猎师对彼表敬意之中，太阳西沉，点着灯火，集来刹帝利族及其他多数之人。王妃差摩随各种之舞姬等坐于王之右手边。尔时王欲使苏木佳语而唱偈：

    五〇

              苏木佳！今尔如何　　　　　结口不言而立耶
              或来于吾诸臣中　　　　　畏怖一语不言耶

    苏木佳闻此，显示无有何等之恐怖而言曰：

    五一

              迦尸王！吾心无怖　　　　　立于尔之诸臣间
              如有机会施言语　　　　　有如是事不语避

    王闻此语，思欲使彼充分说话，难彼而云：

    五二

              尔之从者吾不见　　　　　尔之车兵徒步兵
              不见所持诸种盾　　　　　着铠武者射手等

    五三

              种种黄金吾不见　　　　　未见建筑坚固城
              沟堑围绕难接近　　　　　不见强固城楼橹
              苏木佳！如入彼处　　　　　当为恐怖不恐怖

    如此，王询问“以何理由而不恐怖耶？”之时，彼如下说明：

    五四

              对吾无须要从者　　　　　城市财货亦无用
              无道之道吾等行　　　　　吾等飞翔在虚空

    五五

              吾等贤明且伶俐　　　　　事理明辨尔等闻
              若尔如能得践行　　　　　深义之言吾将说

    五六

              若尔为语妄语者　　　　　非圣无有真实者
              如是猎夫之善语　　　　　对尔则如何有为

    王闻此语：“君如何言予为语妄语之不圣者耶？予已云何耶？”“王且请听。”苏木佳如此云：

    五七

              从彼诸婆罗门言　　　　　王乃作此凯摩池
              此处无任何怖畏　　　　　此事宣布遍十方

    五八

              池水清净并澄澈　　　　　彼处食饵数众多
              此于诸鸟并无害　　　　　凡彼降至莲池者

    五九

              耳闻如此之音响　　　　　吾等来近尔之间
              而今我等被网捕　　　　　此为尔之妄语言

    六〇

              妄语乃至恶贪欲　　　　　犹想敬居于人天
              失去天人两世界　　　　　不乐地狱将再生

    如此于众人当中，使王羞耻。于是王说明云：“苏木佳！予非为杀汝等食肉而捕捉，因闻汝等贤明，思欲闻汝等善语而捕捉。”

    六一

              苏木佳！吾等无罪　　　　　非为欲而捕尔等
              尔等贤明且伶俐　　　　　明辨事理吾等闻

    六二

              彼等前来到此处　　　　　使能得闻深义言
              如是吾乃命猎夫　　　　　苏木佳！捕尔前来

    苏木佳闻此云：“大王！贵君为不当之事矣。”

    六三

              生之最后已提出　　　　　迦尸王！吾等无怖
              应死之时遂即到　　　　　深意之言吾将语

    六四

              以鹿诱鹿杀鹿者　　　　　以鸟诱鸟杀鸟者
              以经说教说法者　　　　　此等不圣能避耶

    六五

              口中说为圣言语　　　　　身行据为不圣业
              将由两界堕落行　　　　　由此人界与天界

    六六

              虽得荣誉不醉痴　　　　　于生死境无颤抖
              应为诸事特励行　　　　　自己短处须强制

    六七

              应死之期将到时　　　　　离去此世有德等
              如于此世能践法　　　　　临终必到上三天

    六八

              迦尸之主！请闻此　　　　　自己践守诸圣行
              而此诸鹅最胜者　　　　　放彼提头赖吒行

    王闻此云：

    六九

              洗水汝等速持来　　　　　足膏乃至王大座
              提头赖吒名声高　　　　　吾将由笼解放彼

    七〇

              更有聪明怜俐者　　　　　明辨事理彼将军
              与王共同分痛苦　　　　　吾将一同分彼乐

    七一

              鹅鸟忠心如斯者　　　　　食王之食有其值
              彼为其王赌生命　　　　　真友如此苏木佳

    诸臣闻王之言，为鹅鸟运来座席，使彼等坐于其处，用香水洗两足，涂以百金精制之油。

    佛为说明此事而说偈：

    七二

              一切皆为黄金座　　　　　身心舒畅有八足
              座敷清净迦尸衣　　　　　鹅王提头赖吒坐

    七三

              黄金之座虎之皮　　　　　缝覆于彼座之上
              提头赖吒王之邻　　　　　苏木佳今亦入座

    七四

              向此二只鹅鸟等　　　　　迦尸王赠诸美食
              多数迦尸人等运　　　　　于此黄金之钵中

    如是彼等于受爱顾之时，迦尸王为向彼等示亲爱之情，自持黄金之钵，前往捧献于彼等；彼等二只之鹅鸟由彼处食用蜜炒之谷物，饮用甘水。摩诃萨留意王之施舍与净信，显示出友爱之情。

    佛为说明此事而说偈：

    七五

              迦尸王赠送　　　　　优美施与物
              互知统治法　　　　　于是直相问

    七六

            “如何御身康健耶　　　　　如何御身无恙耶
              如何此国富且荣　　　　　汝何如法统治耶”

    七七

            “鹅鸟！吾等甚康健　　　　　鸟王！吾等亦无恙
              更使此国富且荣　　　　　我能如法为统治”

    七八

            “如法御身诸臣等　　　　　些少之罪亦无有
              如何彼等为王事　　　　　不惜生命为力行”

    七九

            “然也！吾等诸臣等　　　　　些少之罪皆无有
              或令彼等为王事　　　　　不惜生命以为行”

    八〇

            “如何妻女等名门　　　　　言说爱语且忠实
              王子美容具荣誉　　　　　是否皆随尔情意”

    八一

            “吾妻女等等名门　　　　　言说爱语且忠实
              王子美容具荣誉　　　　　彼等皆随吾情意”

    八二

            “如何此国无迫害　　　　　由何方亦无灾祸
              无有放纵且平等　　　　　汝能如法统治耶”

    八三

            “然也！此国无迫害　　　　　由何方亦无灾祸
              无有放纵且平等　　　　　我能如法为统治”

    八四

            “如何善人受尊敬　　　　　如为不善能避耶
              或以正法为力行　　　　　未有仿效非法耶”

    八五

            “善人受吾之尊敬　　　　　为不善者吾能避
              惟有正法吾仿效　　　　　如为非法吾不顾”

    八六

            “如何未来己生命　　　　　欲求免苦曾思耶
              如何饮酒醉如痴　　　　　无怖他世堕落耶”

    八七

            “汝鸟！未来吾生命　　　　　吾思稍纵即将逝
              吾立十戒之王法　　　　　毫不畏怖他之世

    八八

              布施持戒更施舍　　　　　平直温和且自制
              身体无恙更无害　　　　　堪能忍辱及无对

    八九

              如斯此等诸善法　　　　　汝当能见吾确立
              若是于吾之生命　　　　　生大欢喜与愉乐

    九〇

              苏木佳彼不思此　　　　　粗暴之言向吾发
              吾等于心无害罪　　　　　此鸟不知如是云

    九一

              吾等无有罪表现　　　　　彼之发怒不当为
              向吾发出粗暴言　　　　　不似慧者之当为”

    苏木佳闻此自思：“此有德之王不喜予之言语，对予发怒。予当谢罪。”乃云：

    九二

              人王！吾之性急促　　　　　对尔之言实太过
              提头赖吒身被捕　　　　　使吾大为感心痛

    九三

              王如慈父之于子　　　　　亦如大地于诸物
              吾狂此罪深惨悔　　　　　王象！请求赦免吾

    于是王抱彼使坐于黄金台上，而赦彼罪过云：

    九四

              尔心无所匿　　　　　此事吾甚喜
              尔能破顽心　　　　　尔将为直鸟

    王如是云，彼对摩诃萨之法语与苏木佳之正直不曲，生起净心，彼思：“我虽起净心，但必须对之实行。予所持王位之光辉，应委与彼等二只之鹅鸟。”王云：

    九五

              迦尸王宫内　　　　　一切诸财宝
              黄金或白银　　　　　真珠毗琉璃

    九六

              摩尼螺贝与真珠　　　　　贵价之衣与黄檀
              所持象牙与鹿皮　　　　　数多赤铜与黑铁
              此等财物应授与　　　　　王位亦委与尔等

    王如是云，以白伞盖敬崇彼等二只之鹅鸟，己弃舍己之王位。于是摩诃萨语王云：

    九七

              吾等诚然受尊敬　　　　　尤应尊汝调御主
              尔今能行诸正法　　　　　尔为吾等之师长

    九八

              尊师！以尔之嘉纳　　　　　吾等向尔为听从
              右绕尔为胜利者　　　　　吾等离去见亲类

    王听允彼等离去，而菩萨语法语间，太阳已升起。

    佛为说明此事而唱偈：

    九九

              与二只鸟彻其夜　　　　　如实考究并思惟
              彼诸鹅鸟优秀王　　　　　迦尸国王听其去

    如此得王许可之菩萨向王语应如法统治国家勿怠，把握五戒。王对彼等于黄金容器中入炒蜜谷类及甘水，待食事终了，向彼等敬与香料及花鬘等后，国王高举放入菩萨之黄金箱，王妃差摩举起苏木佳，推开大窗，恰为太阳升起之时，王云：“吾友等！离去矣！”而放出彼等。

    佛为说明此事而说偈：

    一〇〇

              夜过天明白　　　　　朝日升时分
              迦尸王宫内　　　　　彼等视外飞

    二只中之摩诃萨，由黄金箱中飞起止住于空中：“大王！勿悬心挂念，请行予等之忠告勿怠。”彼慰王之后，与苏木佳一同飞往心峰山而去。彼之九万只鹅鸟等出黄金窟坐于高台地之上，见彼等归来，飞往迎接而围绕。彼等由亲类等之群包围入于心峰之台地。

    佛为说明此事而言曰：

    一〇一

              最优彼二鸟　　　　　见彼无恙到
              鹅鸟齐欢呼　　　　　种种扬声叫

    一〇二

              彼等敬其主　　　　　喜主被放归
              诸鸟得依处　　　　　围绕二只周

    于是围绕彼等之鹅鸟询问：“大王！如何得到解放？”摩诃萨说明依苏木佳之力得到解放及桑雅摩王与猎师所行之行为。鹅鸟之群闻此大喜云：“吾等之将军苏木佳、桑雅摩王及猎师幸福无苦而长生。”

    佛为说明此事而言曰：

    一〇三

              为若持善友　　　　　一切人成幸
              恰如鹅鸟王　　　　　得归亲类群

    此于小鹅本生谭中，已为详述。

    结分

    佛说此法语后，结合本生之今昔：“尔时之猎师是阐那，王妃差摩是差摩比丘尼，国王是舍利弗，鹅鸟之群是佛之从人等，苏木佳是阿难，提头赖吒即是我也。”

    五三五　天食本生谭

    ［菩萨＝帝释］

    序分

    此本生谭是佛在祇园精舍时，对一关心布施比丘之谈话。彼为住于舍卫城豪富家之子，闻佛之法语起净心而出家。彼完全履行诸戒，具头陀行，对诸梵行者慈心甚深，每日三次奉事佛法僧不怠，具诸行法，关心布施。彼因遂行友爱之法，自己在得物之时，只要发现如有受者，则自己财物虽干，亦施与之。彼关心布施，乐行布施，于比丘众之间周知。某日于法堂生出话题：“诸法友等！某比丘关心布施，大乐于布施，自己所得之物，甚至一杯之饮物，亦施与梵行者等，无稍贪吝之处，实为菩萨之心境。”佛以天耳通闻知此语，由香殿出来往彼处：“汝等比丘！一同坐于此处，究竟所语为何？”比丘等答言：“如是，如是。”佛云：“汝等比丘！此比丘前生不稍布施，乃一吝啬之男，草尖及油一滴亦不布施，彼经我催促，使为一无欲之人，为叙布施之果报，使其坚强把握布施之行。为此彼云彼手中得来一杯之水，如不施与他人，则彼不饮，如此，彼由我之处受惠。为此果报，彼关心布施，乐行布施。”于是佛以说过去之事。

    主分

    昔日于波罗奈，梵与王治国之时，有一富有居士，具有八十俱胝之财产，王与彼司财官之地位。因彼由王所尊敬，由市民及地方人所尊敬，某日彼眺望自己无缺之幸福而思惟：“此荣誉非是自己于过去世睡眠为恶行等之结果所得者，而是充满善行而得来。来世亦必须作自己依据之处。”于是彼往王处向王云：“大王！予家具有八十俱胝之财宝，请王收受。”王云：“否！予无受汝财宝等之必要，予有财宝甚多。汝可随汝欲者而为。”“如此，大王！予将行财宝布施可耶？”“如汝所好！”

    彼闻王如此所云，彼于都城四门、都城之中央，及自家之入口，共合建立六座布施堂，每日施舍六十万金，行非常之布施。彼于生前之间布施，并告谕其子：“汝决不可破坏予之布施传统。”彼生命尽后，再生为帝释。

    其子同样推行布施，再生为战达罗（月天）。其子再生为苏利耶（日天），又其子为摩多梨，其子为般遮翼。

    然其子第六代之司财官名为玛洽利拘私耶，持有八十俱胝之财宝，彼自思惟：“予之父及祖父愚笨，将苦劳所蓄之财产皆已弃舍；然予将自守财产，对任何人亦不为任何一施。”彼毁布施堂，用火燃烧，成为一顽固之吝啬家。

    乞人等共集前来至彼之门口门前伸手：“大司财官阁下，不可毁坏汝父与祖父等之传统，请为布施！”彼等大声悲叹。众人闻之：“玛洽利拘私耶破坏自己家之传统”，对彼非难。彼以此为耻，于家之门口处，设置守卫，阻止乞人共立之场所。乞人等不再前来，不来彼家门口眺望。尔来彼只积集财宝，而自己不与使用，亦不与以妻子。彼于酸粥中加入稻壳之赤粉而食，穿着不过以树根树枝为线之粗糙衣物，头上张挂树叶之伞，乘坐拴系老衰牡牛之车而行。如此，此非一般人之男子具有如此莫大财，恰为如犬得椰子之实之状者。

    某日，彼为对王奉伺问候，思与副司财官一同前往，来到彼家。彼时副司财官受子女等围绕而坐，食用新酥煮蜜及砂糖调味之乳糜，彼见玛洽利拘私耶，即由座而起云：“啊！大司财官阁下！请坐此椅上食用乳糜。”司财官见此乳糜，口中唾液涌出，欲食而难堪忍，然彼自思：“若予食之，此副司财官来予家时，予必须报之以酒席，如此为之，予之财产，将必无有。”彼云：“予不思食。”虽数次劝食，彼云不欲：“予今已食满腹而来。”而于副司财官饮食之间，彼则口中涌唾，眺望而坐。副司财官食事终了，一同往王宫而去。

    彼再回返自己家来，彼虽对欲食乳糜之欲望难堪，然彼思惟：“若予欲食乳糜，则多数人等亦将欲食，如此，则将无有多数之米。予将对谁亦不言语。”彼虽昼夜思惟乳糜之事，但恐财物之无有，对谁亦不言，忍耐其思食之心，然而渐渐不能忍耐，面色苍白。虽然如此，彼恐无财，口不出言，而最后完全衰弱，紧揽寝床而卧。

    彼妻来至彼处，用手抚摸脊背而询问：“君患病耶？”“患病耶？如汝之身体其佳，予无何疾病！”“然君之面色苍白，有何思虑之烦恼耶？然则国王发怒耶？又子等不逊所致耶？然则有某种欲望涌现耶？”“甚是！予有欲望涌现。”“请君言之。”“汝能保守秘密耶？”“如为必须保守之秘密，予为汝保守。”

    然彼恐财将无有，不能敢语。而由妻几次强请追问，彼始渐说出：“吾妻！予见副司财官食酥、蜜、砂糖调味之孔糜，由彼以来，予亦欲食乳糜，欲食之不堪忍耐”。“君非常人，君如此贫乏耶？予能作波罗奈市民全部能食充分之乳糜。”彼洽如以棒被击头时之状，彼对妻怒云：“予知之！汝有诸多财宝之事。若由汝之乡里家有持来之物以作乳糜，可施与市民等。”“然则予只作一街住民等所食之物。”“为彼等作是为如何之说？彼等可使自食自己之物。”“若然对此边七间之家人等只充分作之。”“为彼等作是为如何之说？”“若然为此家中之使役等作之。”“为彼等作是为如何之说？”“若然为亲族人等作之。”“对彼等又为如何之说？”“若然为君及予作之，君意如何？”“汝为何人，又为如何之说？汝亦不需要！”“如此，只为君一人作之。”“否！为予作亦不需，若汝作，则必定有多数之人欲来取得。与予米一斤，牛乳四分之一，砂糖一撮及蜜一壶，然后与煮壶一个，予入森林之中，将于彼处煮食。”彼女依其意而行。

    彼将全部此等物品，使一下仆肩持：“汝往立于应诺之场所。”命令彼先行，而彼只一人围面罩于他人不注意中出发往彼场所。彼于河岸之某灌木之根元处作灶，使下仆运来薪木及水，然后向下仆云：“汝往对面道上站立，若见有何人，向予作一信号。在予呼唤之前，不可前来。”彼遣派后，升火制作乳糜。

    尔时诸神之王帝释具有一万由旬之美装神都，六十由旬之黄金街，高千由旬之皮阇延多宫殿，五百由旬之善法堂，六十由旬之绊都绀巴拉石之座，周围有五由旬黄金华鬘白伞盖，其数二俱胝半之诸神并天女等及美丽着饰之己自身——彼眺望自己之荣耀自思：“究竟我如何始得如此之荣誉？”彼见到于波罗奈生为财务官而行布施。其次彼观察：“我子等再生于何处？”“予子战达罗再生为天子，其子为苏利耶。”彼以此状态眺望彼等一切者之再生。彼思：“般遮翼之子为如何者？”彼于观察后明了破坏自己传统之事。于是彼如此思惟：“此愚奴乃人却如非人，既吝啬而不自乐，对他人亦不施舍。予之传统被此愚奴破坏，愚奴死将再生于地狱。予将忠告此愚奴，使确立予之传统，为此愚奴作再生来神都之因。”

    帝释呼战达罗等云：“然！吾等将往人里乡镇而行。玛洽利拘私耶破坏予等之传统，烧去布施堂，自不乐亦不施他人。然愚奴今欲食乳糜不堪忍耐，彼云在家制作，必将乳糜施与他者，乃入森林中唯一人作食。我等来摧促愚奴使知布施之果报，然若予等均皆一次向彼乞食，愚奴将即死去；予最初前往乞乳糜而坐之时，汝等为婆罗门之姿顺序前来乞讨。”于是彼自扮婆罗门之姿接近玛洽利拘私耶而去。

    彼问：“喂！行往波罗奈之道路何方？”彼云：“汝狂妄耶？行往波罗奈道路尚且不知。何故来至此处，速往彼方。”帝释仍若不闻之状云：“贵君云何？”向彼之处而来。彼大声呼唤：“喂！汝聋婆罗门！因何前来此处？汝向其他之处行进。”于是帝释云：“啊！汝为何喊叫？予见烟火，汝煮乳糜，必为招纳婆罗门场所。婆罗门等食时，予亦应得少许，贵君如何对予追逐？”“此非招纳婆罗门之处，汝速往他处！”“然则贵君因何发怒？予于贵君食时，欲得少许。”彼云：“与汝一团之食亦不可。吾仅此少量，除只支持予一人生命之外，别更无有，只此亦为予巡回乞得之物。贵君可由他人索取求来自己之粮。”彼对其妻乞得之事，云此［虚言］而唱偈：

    一

              吾既非买亦非卖　　　　　更亦非有储蓄者
              辛苦少量得来物　　　　　乳糜不能足两人

    帝释闻此云：“予亦以美好之声唱一偈，请善闻之。”彼云：“贵君之偈于予何干？”彼虽加以妨碍，帝释仍唱二偈：

    二

              虽然少量与少量　　　　　虽然中量与中量
              多量可施与多量　　　　　不施之事不得有

    三

              拘私耶！吾向尔语　　　　　汝应布施汝之食
              如是始能登圣道　　　　　独食不能得幸福

    彼闻此言，乃云：“婆罗门！贵君所云为有趣之事，乳糜煮成时，与汝少许。啊！汝先请坐。”帝释坐于一傍。彼正就座之时，战达罗以同样作风接近而来，而以同样言辞交谈，玛洽利拘私耶虽然妨碍，仍然唱偈：

    四

              客之来者吝施彼　　　　　独自进食为食者
              虽为祭祀亦徒然　　　　　所作努力亦成空

    五

              拘私耶！吾向尔语　　　　　汝应布施汝之食
              如是始能登圣道　　　　　独食不能得幸福

    彼闻此言，虽完全嫌厌，但云：“请坐，与汝少许。”战达罗往帝释之前而坐。其次，苏利耶同样近彼，同样交谈，彼虽妨碍，仍得唱偈：

    六

              客之来者吝施彼　　　　　独自进食为食者
              虽为祭祀亦徒然　　　　　所作努力亦成空

    七

              拘私耶！吾向尔语　　　　　汝应布施汝之食
              如是方能登圣道　　　　　独食不能得幸福

    彼闻此言辞心中极为酸涩，但云：“如是请坐，将与少许。”苏利耶往战达罗之前而坐。于是摩多梨同样近彼，同样交谈，彼虽妨碍，仍唱次偈：

    八

              豆那耽浮楼渡场　　　　　河中大水迅速流
              或有洪水或湖沼　　　　　伽耶河中为祭祀

    九

              所为祭祀及努力　　　　　此处彼处将酬劳
              客之来者吝施彼　　　　　汝应不为独自食

    一〇

              拘私耶！吾向尔语　　　　　汝应布施尔之食
              如是方能登圣道　　　　　独食不能得幸福

    彼复又闻此言辞，恰如被山顶所压，心中酸涩，但云：“请坐，与汝少许。”摩多梨往苏利耶之前而坐。复次，般遮翼同样近来，同样交谈，彼虽妨碍，仍唱二偈：

    一一

              客之来者吝施彼　　　　　独自进食为食者
              钓钩如有长线结　　　　　汝将吞咽不得脱

    一二

              拘私耶！吾向尔语　　　　　汝应布施尔之食
              如是方能登圣道　　　　　独食不能得幸福

    吝啬家拘私耶闻此，于苦之努力下呻吟：“如是请坐，与汝少许。”般遮翼往摩多梨之前而坐。

    如此彼等五人婆罗门坐毕，恰于此时，乳糜已熟，于是拘私耶由灶上将壶取下云：“贵君等可持树之叶来。”于是彼等坐而伸手由雪山采来摩鲁瓦蔓草之叶。拘私耶见彼叶云：“贵君等于如此叶之上，不能得受乳糜，请持朅地罗树等之叶来。”彼等又持其叶来，而任何一叶均有如兵士楯之大小。拘私耶向彼等五人全部以匙分配乳糜，虽至施舍彼等五人之最后者时，壶中之乳糜亦不似有减少。彼施与五人后，持自己之壶而坐。

    尔时般遮翼起立，变自己之姿为犬，于彼等之前垂出小便而来。婆罗门等用树叶遮蔽自己之乳糜，一滴犬之小便，偶然落于拘私耶手中之上。婆罗门等由水瓶取水，示现作注入乳糜而食之状，拘私耶云：“施予少许之水，因洗手而食之故。”“汝可自取水来洗手。”“予向贵君等施与乳糜，请分予少许之水。”“予等不以有受得之施物。”“如是请为看守此壶，予洗手而来。”于是彼降往河边而去。

    尔时彼犬向壶中垂落满壶之小便，彼见犬垂小便，持大棒吓阻归来。犬忽变成骏马之大小，向彼追逐，化为种种之色，某时黑，某时白，又为黄金之色、斑色，背忽高忽低，如是成种种之色姿向玛洽利拘私耶追逐。彼受死之恐怖威胁，接近婆罗门等，婆罗门等飞上空中而立。彼见彼等之神力而唱偈：

    一三

              婆罗门等高气姿　　　　　尔等之犬为何故
              高低种种身变形　　　　　尔等为谁语吾等

    闻此诸神之王帝释唱偈曰：

    一四

              战达罗与苏利耶　　　　　神之驭者摩多梨
              吾为帝释天王者　　　　　更有此者般遮翼

    帝释更称赞般遮翼之荣誉而唱偈：

    一五

              手鸣鼓小鼓　　　　　形异大小鼓
              彼以眼为醒　　　　　醒时彼欢歌

    拘私耶闻此言辞询问曰：“此诸人等云何得如此无缺欠之神之幸福耶？”帝释云：“不行布施、从恶法、吝啬者决不赴诸神之世界而堕入地狱。”示此而唱偈：

    一六

              一切此等吝啬物　　　　　咒骂沙门婆罗门
              弃置形骸去此世　　　　　生命果堕下地狱

    唱此偈毕，次示行正法者获得诸神之世界而唱偈：

    一七

              此等希求善趣者　　　　　布施持戒诸法立
              弃置形骸去此世　　　　　生命果上赴善趣

    如此云已，而向彼说明：“拘私耶！予等非欲乳糜前来，予等怜汝、同情于汝而来。”帝释说偈：

    一八

              前生尔为吾亲族　　　　　今生悔吝行为恶
              教尔吾等来此处　　　　　勿行恶事堕地狱

    拘私耶闻此，自思：“此诸神思使予为善利，由地狱引予使立于天上。”彼大欢喜说偈：

    一九

              实此为思吾　　　　　尔等来教吾
              尔等希吾语　　　　　一切吾将为

    二〇

              今日吾将废吝啬　　　　　任何之恶吾不为
              若无布施吾不食　　　　　无施不饮一滴水

    二一

              吾斯常时行布施　　　　　吾之财宝果将尽
              婆娑婆！吾弃爱欲　　　　　帝释天！吾将出家

    帝释摧促玛洽利拘私耶为无欲者，教以布施之果报，依法语严格把握五戒，于是与诸神共归神都而去。玛洽利拘私耶入市内，彼得王许可后，向来乞者之容器充满注入，施以财宝，然后彼立即出家到雪山南侧，在恒伽河与某一自然形成湖水之间，作一叶庵，为出家者，食树根、树实，长期住居，至于老年。

    当时帝释有无双、有信、吉祥、有惭之四女，彼女等持多数之天香及天之华鬘，为游水赴阿耨达池；于彼处彼女等游水之后，坐于悦意石池畔。恰于彼时，有一名那罗陀婆罗门之行者，为昼间休息往三十三天难陀苑及奇达库塔拉达园，于昼间休息之乐后，彼持波利夜呾啰之花为伞状以覆日，归来至悦意石池岩顶自己住居之金窟。彼天女等见彼手中之花，向彼乞索。

    佛为说明此事而言曰：

    二二

              优高呾陀摩罗山　　　　　神王所卫天女乐
              优行世间仙者来　　　　　优美花开大树枝

    二三

              净色芬芳敬天人　　　　　此花无上事诸天
              人或陀那婆不获　　　　　斯为此花无上值

    二四

              四人肤斯拟黄金　　　　　四天女主由座立
              皆自认为无匹敌　　　　　向那罗陀如是云

    二五

            “尔物若为尔有权　　　　　波利夜呾啰花名
              尔与吾等有荣耀　　　　　吾等尊如婆娑婆”

    二六

              那罗陀望彼女等　　　　　斯语彼女起喧哗
            “此花吾将饰与谁　　　　　尔等之中最优者”

    四人天女闻彼之言唱偈：

    二七

              那罗陀！尔观吾等　　　　　吾等希欲尔与花
              吾等之中尔授者　　　　　看作吾等之上首

    闻彼女等之言，那罗陀云：

    二八

              美女！汝言不相应　　　　　将使婆罗门喧哗
              尔问诸神之上首　　　　　最优最丑若欲知

    佛更唱偈：

    二九

              醉心美慢四天女　　　　　柳眉怒向那罗陀
              帝释之前彼等去　　　　　诸神上首问优劣

    彼女等如此询问立于王前：

    三〇

              富兰陀罗见己女　　　　　诸神之王合掌云
              吾女尔等皆美丽　　　　　谁使尔等起喧哗

    彼女等语此而唱偈：

    三一

            “经巡世界那罗陀　　　　　大仙立法通真理
              犍陀摩罗优山上　　　　　彼云尔等问神王
              尔等最优与最丑　　　　　谁为上首则能知”

    帝释闻此自思：“此四人为吾之女，若予云四人之中，某一人具德为最优，则另外彼等恐生愤慨，此予不能诉于裁判。予将遣送四人往雪山之拘私耶行者之处，彼行者对此等愚奴将与裁判。”“予对汝等之诉不能裁判。雪山山中有拘私耶行者，予将对彼赠送天食。彼者不向他人布施，则自己不食；彼当施舍时，善能分辨于人，为一施有德者之男。汝等之中，由其手中得食者将为最优者。”帝释言毕唱偈：

    三二

              彼之大圣森林行　　　　　吾女！彼无食事
              彼有区别为布施　　　　　受施将为最优者

    帝释如是遣送彼女等往行者之处后，呼摩多梨遣往彼行者处，唱次之偈：

    三三

              彼于雪山南斜面　　　　　住于恒伽河岸边
              彼之饮食物难得　　　　　诸神运彼以天食

    佛更言曰：

    三四

              神王命彼摩多梨　　　　　马车千头之马系
              全速到着彼仙处　　　　　与彼天食不现姿

    拘私耶得此，伫立而唱二偈：

    三五

              吾起火焰祭祀时　　　　　光拂世闇吾崇阳
              谁人掌上置天食　　　　　神王婆娑婆之秀

    三六

              实似珠贝无双物　　　　　色白清净芳香美
              稀有吾生未尝见　　　　　谁神吾手置天食

    于是摩多梨云：

    三七

              大仙！大神王遣吾　　　　　大圣！急来运天食
              尔知驭者摩多梨　　　　　无惑尔食无上食

    三八

              食者将灭十二恶　　　　　饥渴嫌恶忧虑疲
              瞋恚敌意谗谤诤　　　　　寒暑怠惰斯上味

    拘私耶闻此，说明自己守誓而唱偈：

    三九

              摩多梨！此吾不适　　　　　不施不食无上誓
              独食圣者为不敬　　　　　若不分与无幸福

    彼如此云，摩多梨问：“尊者！贵君不布施他人而食，见为如何之罪过，曾立如此之誓耶？”彼说偈云：

    四〇

              彼等邪淫通他妇　　　　　彼等害友骂有德
              彼等贪欲更卑劣　　　　　吾不布施不饮水

    四一

              无论为女或为男　　　　　吾为布施贤者称
              此世不吝心宽者　　　　　无秽真谛具足人

    摩多梨闻此，现身立于其前。恰于彼时，四人之天女各立于四方，吉祥立于东方，无双立于南方，有信立于西方，有惭立于北方。

    佛为说明此事而言曰：

    四二

              接受神王诺　　　　　美肤拟黄金
              四人天女等　　　　　无双与有信
              吉祥与布利　　　　　拘私耶处寻

    四三

              光辉如焰端　　　　　天女四方现
              仙者心甚喜　　　　　摩多利眼边

    ［拘私耶如是云：］

    四四

            “东方辉耀尔为谁　　　　　天女！尔饰如朝星
              纤君！问尔拟黄金　　　　　语吾尔为何方神”

    四五

            “天女吉祥诸人崇　　　　　吾常追随不恶者
              吾来此处求天食　　　　　大智者！与吾天食

    四六

              大圣！吾希幸福时　　　　　其人之爱乐满足
              祭火者！知吾吉祥　　　　　大智者！赠吾天食”

    拘私耶闻此云：

    四七

              明行睿智具工巧　　　　　行为正当具德行
              然若不得尔自弃　　　　　尔为如此可受责

    四八

              吾见大食怠惰男　　　　　吾见丑人生卑劣
              吉祥！然彼被尔护　　　　　赐财有幸福
              对生高贵者　　　　　追遣彼如仆

    四九

              尔为虚妄无辨别　　　　　愚痴之尔害贤者
              待尔座席水不值　　　　　况与天食吾不快

    彼女原姿消失而退。其次彼与无双语云：

    五〇

              饰清耳环有皓齿　　　　　持磨黄金丽腕环
              姑尸嫩芽为焰色　　　　　腰缠光辉水色布

    五一

              恰如雌鹿脱弓箭　　　　　徘徊可爱尔得见
              美目之君！尔友谁　　　　　独行林中无怖耶

    于是彼女回答：

    五二

              此处此地吾无友　　　　　玛萨伽萨拉吾生
              吾来此处望天食　　　　　大智者！赠吾天食

    拘私耶闻此云：“贵女对入己意者与以希望，虽使之成就，然对不如意者不与希望；依贵女则不但不能得无缺之幸福，贵女乃使破灭之神。”于是说偈云：

    五三

              商贾希望求财宝　　　　　乘船渡海往彼方
              彼处彼等船沉没　　　　　财宝金钱一同尽

    五四

              农夫希望耕田馆　　　　　诸种莳种尽手段
              旱魃种种灾祸袭　　　　　些少收获亦无有

    五五

              致力为主有人等　　　　　追逐希望索幸福
              为主尽力破敌者　　　　　不得一物至身亡

    五六

              舍去亲族金财宝　　　　　望幸福者思升天
              长期恒行烈苦行　　　　　彼行恶道随恶趣

    五七

              如此可云希望欺　　　　　无双！失责尔怠惰
              待尔座席水不值　　　　　况与天食吾不快

    彼女亦遭拘私耶拒绝，于立处消失。复次与有信谈话，彼云：

    五八

              荣誉光辉具荣誉　　　　　尔立方位云最低
              纤君！问尔拟黄金　　　　　语吾！尔为何种神

    于是彼女唱偈：

    五九

              诸人崇敬吾有信　　　　　不恶者后吾常随
              求天食故吾来此　　　　　大智者！赠吾天食

    于是拘私耶云：“此等诸众生信如此所说之言辞，做所当为之事，然所作不应为之事较应为之事多，如此一切皆为贵女所作之行为。”彼云如次偈：

    六〇

              因有信心故　　　　　人等实践时
              布施与摄根　　　　　禁戒或舍心
              然因尔之故　　　　　或盗为虚言
              作伪为欺骗　　　　　因尔而堕落

    六一

              有妻忠实戒德具　　　　　良家处女意欲弃
              不能抑制诸欲望　　　　　置情汲水之婢女

    六二

              由尔奉事他人妻　　　　　有信！尔弃善行恶
              待尔座席水不值　　　　　况与天食吾不快

    彼女于立处消失。拘私耶更与立于北方之有惭相语，唱次之二偈：

    六三

              夜明朝阳升起时　　　　　容貌表现现优色
              天女！相似吾发现　　　　　语吾！尔为何天女

    六四

              燃出如火似蔓草　　　　　夏日风摇着赤叶
              为何见吾安静立　　　　　如尔一语亦不发

    于是彼女唱偈：

    六五

              诸人崇敬吾有惭　　　　　不恶者后吾常随
              吾来此为求天食　　　　　乞尔天食吾有怯
              然而女人乞求事　　　　　当视之为惭与耻

    彼行者闻此唱二偈：

    六六

              美女！尔能得如法　　　　　不须求乞彼天食
              然尔不乞吾招入　　　　　尔欲天食吾可授

    六七

              纤君！尔若拟黄金　　　　　今能招入吾仙处
              一切美味将供养　　　　　可食天食供养尔

    以下有等正觉者之偈：

    六八

              拘私耶允辉天女　　　　　有惭身入乐仙处
              水木实丰崇圣者　　　　　不恶者常来仙处

    六九

              彼处多花开　　　　　树树多错综
              半娜甄叔迦　　　　　庵婆皮牙拉
              钵头摩罗达　　　　　瘦般伽雅那
              开伽树般迦　　　　　泰依拉花开

    七〇

              彼处数多娑罗树　　　　　卡肋利与阎浮树
              阿说他树尼拘律　　　　　威迪萨树末度迦
              鸟兹达拉迦信度　　　　　瓦利他及波吒厘
              目真邻陀开他迦　　　　　所谓最具香气花

    七一

              哈雷努迦花乃至　　　　　耶努天豆耶露迦
              萨玛伽及泥瓦拉　　　　　如是又有奇那伽
              彼处数多无种蕉　　　　　卡达利又与萨利
              或有稻米帕威西　　　　　阿布吉及丹多罗

    七二

              仙处之北方　　　　　自然乐莲池
              慢坡无倾斜　　　　　宜人无臭气

    七三

              此处有鱼乐　　　　　食多寂静好
              辛姑萨万伽　　　　　还有萨库拉
              萨达万伽鱼　　　　　还有罗希他
              涡集阿里鱼　　　　　巴提那伽伽

    七四

              此处有鸟乐　　　　　食多寂静好
              鹅鸟与苍鹭　　　　　还有美孔雀
              斫迦罗婆迦　　　　　夜出枭鹗鸟
              翼美郭公鸟　　　　　耆婆耆婆迦

    七五

              此处多数饮　　　　　诸兽之群来
              狮子虎或猪　　　　　熊狼及鬣狗

    七六

              犀牛牡牛及水牛　　　　　罗希他鹿辘辘鹿
              伊泥延鹿及山猪　　　　　迦宁泥迦与野豚
              迦达利鹿此处多　　　　　堪泥迦鹿与兔猫

    七七

              各色花被山肤上　　　　　诸鸟集戏鸟声啼……

    如此世尊赞叹拘私耶之仙处。其次为显示有惭天女入于彼处之事等而说偈：

    七八

              彼之肤美照青树　　　　　如有云雷放霓光
              坚结头部为彼女　　　　　姑尸草薰敷清座
              敷裘服向彼女言　　　　　“美女！请安坐座上”

    七九

              彼着鹿皮为螺髻　　　　　坐座望之为彼女
              自取水来以新叶　　　　　大圣欢喜与天食

    八〇

              彼女受食置两掌　　　　　甚喜向彼仙人云
            “婆罗门！尔今赐吾　　　　　吾之此行胜三天”

    八一

              彼女为彼允殊荣　　　　　接受赞叹后女行
              女向帝释为斯言　　　　　“吾胜天食婆娑婆”

    八二

              彼女接近彼新座　　　　　尔时帝释率诸神
              最优彼之天女赞　　　　　合掌女受人天供

    如此帝释供养彼女后自思：“究竟以何理由拘私耶不授他人，只授此者以天食？”彼为知理由，再遣摩多利。

    为说明此事，佛言：

    八三

              千眼神王三天主　　　　　彼向摩多利斯云
            “尔行传送吾言语　　　　　拘私耶！置吾三女
              何故有惭得天食？”

    摩多梨承诺其言，乘皮禅延多马车出发。

    为说明此事，佛言：

    八四

              彼车滑过虚空行　　　　　装具光辉如火燃
              车辕阎浮檀金造　　　　　黄金七宝美严装

    八五

              多数黄金孔雀飞　　　　　象牛马虎豹痫鸟
              伊泥延鹿宝石造　　　　　毗琉璃造鹿诸鸟

    八六

              金色之车系马王　　　　　其数一千等幼象
              黄金之网当胸饰　　　　　闻音速进饰严具

    八七

              摩多梨乘最上车　　　　　车音响达十方界
              大空岩山森茂林　　　　　或至海原摇大地

    八八

              彼急速行到仙处　　　　　外衣右袒以合掌
              彼云等神婆罗门　　　　　多闻有德之导师

    八九

            “倾听因陀罗言语　　　　　富兰陀罗有问讯
              拘私耶！置吾三女　　　　　何故有惭得天食”

    彼闻此言语唱偈：

    九〇

              吉祥回答为半相　　　　　有信回答亦非常
              吾见无双为欺者　　　　　有惭把持成圣德

    其次称有惭之德云：

    九一

              此等幼女护生家　　　　　持主幼妇亦老年
              将起情欲他男等　　　　　有惭之故抑己心

    九二

              战斗先锋交刀剑　　　　　败者逃去或仆亡
              有惭之故掷生命　　　　　意惭折返收容军

    九三

              恰如海边止海水　　　　　实此有惭抑恶人
              世间圣者崇有惭　　　　　驭者汝报神王知

    摩多梨闻此唱偈：

    九四

              拘私耶！谁告尔置三天女　　　　　钵啰惹钵帝梵天因陀罗
              实则此有惭诸神优且敬　　　　　汝大仙！因陀罗家彼女生

    恰于彼如此云时，拘私耶必须由此世没去。于是摩多利向彼云：“拘私耶！汝之寿命尽，汝已遂行布施之法，已在人间世界何为？汝将往神之世界！”彼思伴彼而行唱偈：

    九五

              汝今往如何　　　　　神愉乘马车
              我与尔共乘　　　　　同往三天行
              尔姓因陀罗　　　　　因陀罗待汝
              今日尔此时　　　　　因陀罗友情

    如此摩多梨与拘私耶谈话之间，拘私耶死没化生为神之子，乘神之马车，于是摩多梨伴彼往帝释之处。帝释见彼大喜，以其女有惭授为彼之第一后妃。彼之势力不能测知。……佛见此事云：“优良众生之业，成为如此之净物。”佛唱最后之偈：

    九六

              不恶业者斯等荣　　　　　果报不灭正行者
              彼见天食布施者　　　　　因陀罗友起净信

    结分

    佛说此法语后，言：“汝等比丘！此非只今世，前生我对此不喜布施，顽固吝啬家有催促之事。”佛对本生之今昔作结语：“尔时之天女有惭是优钵罗色，拘私耶是彼施主之比丘，般遮翼是阿那律，摩多梨是阿难，苏利耶是迦叶，战陀罗是目犍连，那罗陀是舍利弗，帝释则是我也。”

    五三六　鸠那罗本生谭

    ［菩萨＝鸠罗鸟］

    序分

    此本生谭是佛在鸠那罗湖畔时，对心沈不快五百人比丘所作之谈话。然而谈话之次序如次。释迦族与拘利族，于迦维罗卫城与拘利市中间流［水］之卢奚多河，作一堤堰，种植谷物。然而至逝瑟吒月时顷，谷物枯死，两市之市民使役劳动者等，集合在一起。此时拘利方面人等云：“因此水为两方分取，君等之方与我等之方，均不充分。然在我等之方谷物，得一水将可结实，故请此水望归我等使用。”于是迦维罗卫城方之人等云：“在君等仓中谷物装满之时，我等怀赤辉之黄金，青色之宝石及铜色之铜钱，手持笼及袋，于君等之门口云［请赐谷物］，能步履巡回无阻耶？我等之谷物，亦得一水将可结实，是故我等欲得此水。”“否！我等不与。”“如是我等亦不与。”

    如是言语激动，一人起立扑向一人，于是被扑者又扑向他者，彼此互扑；彼此皆为王族之起源，然因互殴互骂而冲突扩大。拘利之劳动者等云：“不可与迦卫城市民同行，为犬与豺同样，与自己之妹等同住之奴等，而以象马或楯枪对待我等，将欲何为？”而释迦之劳动者等亦云：“汝癞病患者之奴等，汝等今只伴子女等而行，为无何依之惨状，如兽类住于拘罗树上之奴等，而以象马或楯枪对待我等，能为何者？”彼等返击。

    彼等各各往掌管此事廷臣之处报告，廷臣报告于王族者。于是释迦族等人云：“我等示彼与妹等同住者之力。”彼等整备战争而出发。拘利族等人亦云：“使彼等见识住于拘罗树者之力如何强大。”彼等亦为战争之准备而出发。——有他之阿阇梨云：“释迦族及拘利族之婢女等为汲水而往河边，将头上所载之布台放于地上而坐，乐为多嘴多舌之言时，一婢女以他婢女之布台思为自己之物而互起诤端，逐渐扩大至双方之市民，奴隶、劳动者，差官、使役、廷臣、副王等全体，皆作战争之准备而出发。”然前说较此说为许多注释书所传真实之故，于此处应被采用——。然彼等思整备战争出发，已黄昏时分……

    时世尊住于舍卫城。当日之晨朝，观察世界，见彼等如此准备战争出发，世尊熟思：“我如往彼处，接纳处理诤端如何？”“我往彼处接纳诤端，将使闻说三篇本生谭，如此则诤端平静；于是，更为说明和合而说二篇之本生谭，说示执杖经，使两市童子各二百五十人闻法教与我相会。我使彼童子等出家——将有非常多数之集合。”

    佛为如是决心，整备身边之物，巡回于舍卫城行乞，行乞归来黄昏之时，未告任何人，佛只一人持衣钵出香殿而行。彼在两军之间空中，结跏趺坐，使彼等见而惊愕，由乌黑之发中放出光辉而坐。

    迦维罗卫城之住民等见世尊后而思惟：“我等一族最优之人佛世尊前来，佛或见我等必诤之事。”“然佛来此上，我等不能向他人之身体落刀，拘利人可杀煮我等！”言毕投弃武器。拘利人亦同样如此。于是佛由空中降下，于心情愉快之场所，稍高砂丘之上，坐于优美之座。受佛无上之荣光映照，彼等王族人等敬礼世尊而坐。

    于是佛虽已知而亦向彼等询问：“大王阁下！为何汝等来至此地？”“尊者！吾等非为见河游水，为于此场所准备战争而来。”“大王阁下！因何事而起诤端？”“尊者！乃为水之故。”“大王阁下！水有如何程度之值耶？”“仅为少量。”“土地为如何程度耶？”“其值不能测知，尊者！”“刹帝利为如何程度之值耶？”“所谓刹帝利，其值亦不能测知，尊者！”“如此，大王阁下！何故尊等为仅少量之水值而为灭有非能计值之刹帝利——若为战争则决非善事。大王阁下！为起诤端，某树神与黑狮子之间，结成怨恨，及于现在之劫，及于全体。”于是佛为言说攀达纳谭［第四七五攀达纳树本生谭，汉译南传藏三七、七二］。

    佛更言：“大王阁下！不可盲从他者。栖于广三千由旬之雪山有四足兽之群，为盲从他者，仅由一只兔之言辞，均皆跳入大海；因此，不可盲从他者。”于是佛为说堕落音本生谭［第三二二堕落音本生谭，汉译南传藏三四、二六五］。

    复次佛言：“大王阁下！有时弱者有见强者败北之事，又有时强者有见弱者败北之事，小鸟之鹑，尚可杀大象。”佛为说鹑本生谭［第三五七鹑本生谭，汉译南传藏三五、二一］。

    如此，佛为镇静诤端说此三本生谭后，为说明和合，语二本生谭。佛言：“大王阁下！任何人亦不能窥伺和合者等之隙。”佛为说树法本生谭［第七四树法本生谭，汉译南传藏三二、八一］。同样佛言：“大王阁下！任谁亦不能见出和合者等之弱点，然若互起诤端，仅一人之猎师，亦能夺持此等者之生命而去；因此，诤端决非善事。”于是佛为之说鹑本生谭。如此佛说五本生谭后，最后说执杖经。

    王族人等皆起净信，向佛云：“若佛不前来，我等互相杀戮，将血流成河，佛之恩荫，使我等拾得生命。若佛为住家［不为出家］，则将有二千属岛之四大洲诸国，收入手中，又有千人以上之王子，更将有刹帝利之扈从等；然佛弃此无缺之幸福，而出离获得正觉。今佛更必须有刹帝利之从者等附属。”于是将两市居住各二百五十人之公子奉侍于佛，世尊使此等公子出家，往摩呵槃那。翌日佛使彼等随从，或时在迦维罗市，或时在拘利市，于此二市行乞，两市之市民等给施以非常之尊敬。

    彼等年少比丘等为尊崇佛而出家，然由自己不喜出家者中生出不满，彼等之原妻等对彼等不满而有种种传言散出，使彼等更感觉强烈不满。世尊观察，知彼等感觉不满。“此等比丘与如我佛同住而生起不满，究竟说如何法语适合于此等比丘？”佛经熟考之后，发现鸠那罗法语之事，于是佛如下思惟：“我带此等比丘往雪山说鸠那罗之谭，向彼等说明女人所持之恶害，以除去其不满之心，示以得预流果之道。”

    佛于晨朝之中着衣持外衣与钵，巡回于迦维罗卫城行乞，行乞过正午归来后，于食事之时间，彼向五百比丘等询问：“汝等比丘！汝等前此有见心情愉快之雪山耶？”“未也，世尊！我等未有见得。”“然而不思巡回雪山耶？”“世尊！吾等未有神足，如何能往？”“然而若有谁抱持汝等而行，将能得往。”“唯然！能得，世尊！”

    佛以神通力将彼等全部抱持升于空中，飞往雪山，立于大空之上，快乐指示雪山地方之堪洽那山、摩尼山、兴古罗山、安佳那山、萨奴山、帕利伽山等种种之山及五大河乃至堪那门达迦湖、拉塔迦拉湖、西哈婆婆湖、洽丹塔湖、提雅迦拉湖、阿耨达湖、鸠那罗湖等之七湖。雪山实为非常广大，高五百由旬，广三千由旬，佛以威神力指示此喜悦心地之最佳地域，并指示于彼处之狮子、老虎、象类等四足兽之某住居场所，彼处有快乐之野苑生物，如开花结实之诸树、种种之鸟群、水生陆生之草花、雪山东侧之黄金台地、西侧之朱色台地等。由于于彼时见到此等喜悦心地之最佳场所，彼等比丘对原妻皆无欲情。

    于是佛率彼比丘等由空中向雪山之西侧六十由旬之岩台地降落，于一劫间不枯之七由旬娑罗树下、三由旬之赤砒岩上由彼等比丘围绕佛而坐。而佛放六色之佛光，恰如太阳摇曳之光辉，辉映至海之深处，佛向比丘等出美妙之音声而言曰：“汝等比丘！汝等可问在此雪山汝等前此未尝得见之物。”恰于此时，有二只美丽之拘耆罗鸟，口衔棒之两端，中央坐其头主，美丽的拘耆罗鸟前有八只，后有八只，左右各有八只，下方八只，上方为作荫者亦有八只，如是包围此美丽之拘耆罗鸟之头主于空中飞行。彼比丘等见此鸟群问佛：“世尊！彼为何鸟？”“汝等比丘！彼为我昔之一族，我设如是习惯，前生亦为如是之习俗包围于我；然彼时之鸟群甚多，有三千五百之雌鸟包围于我，但渐渐减少，今只为此数。”“世尊！彼雌鸟等于如何之森林中侍奉尊师耶？”于是佛向彼等云：“然汝等比丘！可倾耳谛听。”追忆往事将过去之事说明。

    主分

    如是宣示，如是传闻。——地上一切药草茂生，数多之花扩覆，象、牡牛、水牛、陆陆鹿、牦牛、斑鹿、犀牛、牛耳鹿、狮子、虎、豹熊、狼、鬣狗、乌兹达拉迦兽、伽达厘鹿、猫兔、堪尼迦鹿等徘徊，幼象、大象那伽象之类群集，子象群栖，尚有伊萨鹿、萨伽鹿、萨拉巴鹿、伊泥延鹿、巴塔鹿、帕萨达鹿、普厘萨鲁，紧那罗、夜叉、罗刹齐欢乐，附着花蕾、嫩芽之大花开放优美数多之树群茂生，鹗、鹧鸪、鹰、孔雀郭公、耆婆耆婆迦、且罗瓦迦、宾迦罗、迦陵频迦等几百之鸟相互啭鸣，为黑、赤砒、雄黄、朱、金银等几百之要素覆饰之地域，——诚然于此快乐森林之中，鸠那罗鸟栖住，彼为极美之鸟，为美羽所覆。

    此鸠那罗鸟有三千五百雌鸟为从者，如此二只之雌鸟口衔棒之两端，其中央鸠那罗鸟坐而飞起，其意为于长距离之间不使此鸠那罗鸟疲劳困乏。又五百之雌鸟飞于下方者，其用意为若此鸠那罗鸟由座上落下，则我等以翼抱上；五百雌鸟飞往上方者，其用意为使此鸠那罗鸟无为［光］热所苦之状；又五百之雌鸟各飞于两侧者，为不使此鸠那罗鸟触及寒、暑、草、尘、风、露；又五百之雌鸟飞于前方者，其用意为使此鸠那罗鸟不被饲牛者，家畜之守护者、刹草者、采柴人、樵夫等棒击，石砾、拳头、土块、木杖、小刀、陶器之碎片等击打，又不使鸠那罗鸟与竹丛、蔓草、树木、梁柱、岩石或强力之鸟翼冲突；又五百之雌鸟飞于后方，以柔和恳切快乐美妙之音声交谈而飞行者，其用意勿使鸠那罗鸟于座上生起不满；又五百之雌鸟飞往此处彼处，由数多之树采来各样变化之果实，其用意为勿使鸠那罗鸟空腹而烦恼。

    如是，彼雌鸟等为使此鸠那罗鸟欢喜，由公园向公园，由王苑向王苑，由河之渡场向渡场，由山顶向山顶，由庵婆园向庵婆园，由阎浮苑向阎浮苑，由拉布迦苑向拉布迦苑，由那利苏罗森林向森林，而非常迅速飞翔而行。但终日为其雌鸟等如此包围之鸠那罗鸟，被迫而如次云：“卑劣之奴等即可消失！汝等有卑鄙之盗心，狡猾不善，轻率急燥，不思报恩之事，恰如风状，汝等欲往何处即往喜好之处而行，汝等一切消失！”

    佛如斯语之后而言：“汝等比丘！如此，我虽生为畜生之类，知女之忘恩、多欺、恶行与不德，尔时我不依女之原意而使依我之原意而动。”佛以此谭除去彼比丘等不汉之后，佛即沉默。

    尔时有二只黑拘耆罗鸟持举其头主于棒上，其上下等处各有四只于其场所飞来，比丘等见此问佛。于是佛言：“汝等比丘！前生我之友人喷那姆迦为有斑之拘耆罗鸟，此为彼之一族。”佛如斯言，与前同样语比丘等之问。

    如是，彼诸山之王雪山之东方极美山中，有源流注入鸠那罗湖。——青莲华、黄莲华、赤莲华、白莲华、百叶莲华、好香莲华、曼阮罗华等一切具生，美丽馨香，乃欢乐光辉之处，——库拉瓦伽树，目真邻陀树、开他伽树、且他萨树、瓦鹫拉树、喷那伽树、瓦库拉树、提拉伽树、毕牙伽树、阿萨那树、娑罗树、萨拉拉树、旃簸迦树、阿输迦树、那乃路迦树、提力提树、布迦树、帕塔罗达树、栴檀等有甚深之森林，黑阿迦鲁树、波多麻迦树、皮扬古树、德巴达鲁迦树、有乔洽树等之密林，卡库达树、库拉迦树、安寇拉树、卡奇卡拉树、刊尼卡拉树、卡那威拉树、寇兰达树、俱毗陀罗树、甄叔迦树、摇笛香之森林，摩利迦树、无污点污秽之般笛树，有极美之巴吉尼玛拉树等之开花，非常优美之苏曼那树，有馨香味之达努迦利迦树，他利萨树、多伽罗树、优尸罗树、克达树、卡洽树等之茂生，阿提木库迦草、满开之蔓草茂饰之处，鹅鸟、鸭、雁、家鸭等之鸣声，具咒术者、有魔术者、沙门、行者等之群住，为优神、夜叉、罗刹、陀那婆、乾闼婆、紧那罗、摩睺罗伽俳徊之处——如此诚为快乐森林之中，喷那姆迦有斑之拘耆罗鸟栖息之处。彼有极美之音声，眼中光辉恰如醉人之眼。

    此有斑之拘耆罗鸟喷那姆迦有三千五百之雌鸟从者，如是，二羽之雌鸟衔棒之两端，其中央使喷那姆迦坐定而飞起，于长距离飞翔之间，其寓意为使此喷那姆迦无疲劳困苦之事。又五百之雌鸟飞于下方，其寓意若此喷那姆迦由座上落下，我等可用翼抱持；五百之雌鸟飞行于上方，其寓意为使此喷那姆迦无有热苦；又五百之雌鸟各各飞行于两侧，为使此喷那姆迦勿触及寒、暑、草、尘、风、露；又五百之雌鸟飞于前方，其寓意为使此喷那姆迦勿受饲牛者、家畜之看护人、刈草人、采药人、樵夫等之棒击，以及石砾、拳头、土块、木杖、小刀、陶器等破片所击打乃至勿使与竹林、蔓草、树木、梁柱、岩石、或强力之鸟翼相冲突；又五百之雌鸟，于其后方以柔和、恳切、快乐、美好之音声交谈而飞行，其用意为使喷那姆迦于其座上不起不满；又五百之雌鸟此处彼处飞行，由数多之树采来各样变化之果实，其用意勿使喷那姆迦空腹而烦恼。

    如是，彼雌鸟等为使有斑之拘耆罗鸟喷那姆迦欢喜，由公园往公园，由王苑往王苑，由河之渡场往渡场，由山顶往山顶，由庵婆园往庵婆园，由阎浮苑往阎浮苑，由拉布迦苑往拉布迦苑，由那利蓟罗之森林往森林而为非常快速之飞行。然终日为此雌鸟等包围有斑之拘耆罗鸟喷那姆迦赞语如此云：“善哉，善哉，吾诸妹等！汝等为主如此照顾之事，诚为汝等适为生于良家之女。”

    如是，有斑拘耆罗喷那姆迦往鸠那罗鸟处出发而行。于是奉仕彼鸠那罗鸟之雌鸟等见到喷那姆迦，见彼由远而来，彼等往喷那姆迦之处接近而行，向有斑之彼拘耆罗鸟喷那姆迦如斯云：“贵君喷那姆迦阁下！彼鸠那罗鸟过于粗暴，过于出粗犷之言，然因贵君来此，必将出优美之言。”“必将如此，诸妹等！”

    彼往接近鸠那罗鸟之处而行，而与鸠那罗鸟问候交谈坐于侧面后，喷那姆迦向鸠那罗鸟如是云：“吾友，鸠那罗！家世甚佳之良家女等，行为正大，贵君何故辛苦问难，对彼女等为不快之言。鸠那罗！汝必须为快语者，况对说快语者耶？”如是被责之鸠那罗鸟，向彼有班之拘耆罗鸟为如次责难之语：“汝此无禄之卑奴！汝可消失，远消失去，无禄之卑奴！如汝之状，妻之所云，乃为胡言，究竟谁为贤明者耶？”喷那姆迦被如是非难，由彼处回返而去。

    如是其后不久，有斑之拘耆罗鸟喷那姆迦罹下血之重病，起剧列疼痛，行将垂死；尔时奉事拘耆罗鸟之雌鸟等思惟：“此喷那姆迦患病，其病多半将不能愈。”于是弃彼只余彼一人而去，彼等接近鸠那罗鸟之处而来。

    鸠那罗鸟由远方见此雌鸟等前来，向彼等云：“汝卑奴等！汝等之主今往何处？”“贵君！鸠那罗鸟！彼有斑之拘耆罗鸟喷那姆迦患病，其病多半不愈。”鸠那罗鸟闻此，责难雌鸟等如斯云：“汝卑奴等！汝等可灭亡。汝等卑鄙而有盗心，狡猾不善，轻佻急燥，不思报恩之事，恰如风状，无论何处皆向喜好之处而行。汝等可速消失！”而彼即往喷那姆迦之处向彼云：“喂！喷那姆迦！”于是喷那姆迦亦答：“啊！鸠那罗！”于是鸠罗鸟持起喷那姆迦之翼与嘴，饮以种种药草，如是喷那姆迦之病，得以治疗。

    彼之病愈，而其雌鸟等归来。鸠那罗尚于数日之间使喷那姆迦食种种树实，彼体力恢复，鸠那罗云：“吾友！贵君身体已成健壮，可与自己侍者等同栖。予须归自己之栖家。”于是彼喷那姆迦云：“此奴等于予罹患重病，弃予逃去，此等狡猾之奴等无用。”摩诃萨闻此云：“如此，吾友！予将就女性之恶谈话。”彼伴喷那姆迦往雪山斜面之赤砒台地，坐于有七由旬娑罗树之根下赤砒之座。喷那姆迦与从者等共同坐于一面。

    全雪山中诸神之声响彻：“今日鸟王鸠那罗坐雪山赤砒之座，将以佛之巧妙而说法语，大众皆当闻此。”如此顺次响传，六欲天诸神皆知，其大部分集合而来。多数之龙、金翅鸟及兀鹰等，及栖于森林中诸神亦轰唱其事。

    尔时阿难陀兀鹰之王随从一万之兀鹰之群栖于兀鹰山中。彼亦闻此骚动音声，为闻法语，与其群同来，坐于傍侧。具五神通行者那罗陀亦从一万行者住于雪山之中，彼闻其神之声云：“予之友人鸠那罗就女人所持之不德而说法，予亦必须闻其法语。”以神足与一千行者同来，坐于傍侧。同样彼大会众为闻诸佛之法语而集合。如是摩诃萨依记忆本生之智慧，于自己所目击者原状，向喷那姆迦语过去世所见有关女之恶事件。

    ——佛为说明此事而言曰：

    如是鸠那罗鸟向恢复尚未久有斑之拘耆罗鸟喷那姆迦如斯云：“吾友，喷那姆迦！予见有名堪哈之女，父有二人，夫有五人，然其心恋第六之男，头缩入胴中之矮小瘫痪之男人。”

    而此处更有次偈：

    一

              阿珠那比麻色那　　　　　纳库拉优第提拉
              萨哈德瓦之诸王　　　　　置此五人为其主
              第六之男犯恶事　　　　　彼女恋此躄矮人

    “吾友，喷那姆迦！予曾有见一名为萨洽他波威之女行者，住于墓地之当中，举扬四食而为食事，然与金属细工犯作恶事。吾友，喷那姆迦！予又见伽伽提王妃之事，在大海当中，此威那泰亚之妻与纳塔库威拉犯作恶事。吾友，喷那姆迦！又予见有库兰哥威美发女之事，彼爱耶拉伽玛拉，而又与恰兰哥库摩拉及达南泰瓦西二人犯作恶事。又予知如次之事，梵与之母弃憍萨罗王与潘洽拉羌达犯作恶事。此等之女又此外之女等亦多作恶事；因此，予对女人者，不加信用，亦不称赞。恰如大地对一切之物同一喜爱，保持财宝，对任何之物，亦皆为依处，支持一切，不颤不摇——与此相同，于女淫行亦是如此。女人者不可信。”

    二

              恰如猛狮食血肉　　　　　强力渔食具五手
              喜杀他物如彼兽　　　　　勿信彼女彼亦然

    “吾友，喷那姆迦！诚然彼女等本来非为卖淫或街市游女，何故此卖淫女等而不谓为不贞之奴？原来此奴等即为卖淫、街女、杀人者；然彼女等恰如编发之盗贼，混毒物于酒者，如商人口端亲善，而有伊萨鹿角之曲心，如蛇具二条之舌，覆匿穴中，如山崖之不能满，如恶鬼之不能喜，如阎魔抄掠一切而行，如火焰之食尽，如河水之运去，如风向所好之处而行，如须弥山之不为辨别，如毒树常得成实——彼女等乃如是。”

    而于是更语次偈：

    三

              恰如贼与毒　　　　　如商人自慢
              如鹿之曲角　　　　　如蛇具两舌

    四

              如穴之覆身　　　　　如崖不满足
              似鬼不喜事　　　　　阎魔掠一切

    五

              恰似焰河风　　　　　尼鲁无辨别
              毒树此五者　　　　　家财果尽失
              一切珠宝尽　　　　　彼女等恶行

    ——昔日，迦尸王梵与以其所具备军队夺取憍萨罗国，杀憍萨罗王，伴其怀妊之第一王妃归波罗奈，以之为己之第一后妃。彼女后产一女，原本王无王女与王子，王大欢喜云：“后妃！汝如有愿事，将如所愿。”彼女受此预置。而彼王女命名为堪哈。

    如是堪哈年次长成，其母向彼女云：“父王适汝所愿之事，然予受此预置，因此，汝可受汝所好之物。”“予无任何一物之不足，然决定夫君，予欲自身选择。”彼女之烦恼健强，忘却羞耻向母如斯回答。母后以此告王，王云可随其所好而决定，布告选婿之集会，以一切庄严之具庄饰王宫，集合多数之男等前来。堪哈手执花笼立于上方之大窗向下眺望，并无一人中意。

    尔时潘杜王家之阿着那、库拉、毕摩色那、优第提拉、萨哈德拔五人王子等，于得叉尸罗世界最优秀之阿阇梨前修技术后，为知各地方之工作法，经巡诸国来至波罗奈。彼等闻市内喧嚣，询问前述之事，彼等知此：“我等亦将前往”，此拟美黄金像姿之彼等五人，往彼处并排而立。堪哈见彼等站之五人，对之全部生起恋心，向五人之头上投掷花环。“母后！予选彼五人。”母后以此告王。王因有如愿约束，不能言不，而为不快，然王询问：“如何生者，为谁之子耶？”王知为潘杜王之王子等之事，王对彼等表示敬意！于是与王女堪哈为妻。

    彼女于七阶之宫殿，于彼之情热，克得彼等五人之爱。然彼女有从者一人，为一佝偻瘫躄之男，彼女以情热克得五人王子之爱，于彼等外出之间隙，情欲燃烧，与彼佝偻之男，犯作恶事。女向彼云：“无如予之程度爱汝者，予杀王子等以彼之喉中滴血，将涂汝之足。”然彼女与五人中之长兄只二人同居时云：“贵君为予较彼四人为最爱者，予为贵君可弃置生命。予父崩逝后，将向贵君一人授国。”而与其他只二人同居时，亦与此为同样之作风。彼等自思：“彼女只爱予一人，以彼女之恩荫，自己将有王位之来。”因对彼女非常喜悦。

    某日彼女患病，于是受彼等围绕，一人揉头而坐，他者各各揉两手两足，佝偻之男坐于足端。彼女向揉头之长兄阿着那王子用头暗示使知而执著于心：“予无较汝可爱之人，汝有生之限内，则予亦生。父王崩逝，将向贵君授国。”而对另外者亦同样用手及足暗示使知，又向佝偻者以舌暗示使知。彼等皆各各如前所云，由暗示而悟其意义，另外者亦各各自悟其暗示。然阿着那王子只见彼女之手足与舌之动作，自思：“与予相同，另外者亦必使知此暗示，而此奴与偻者亦必亲恋。”于是彼伴弟等外出询问：“彼奴持有五人之夫，彼奴向予动头表现，汝等得见耶？”“如是！已见。”“汝等知其故耶？”“不知！”“彼云如是之故。然彼对汝等用手足暗示之故知之耶？”“彼奴对我等为如是暗示之故。”“如是向偻者以舌暗示之表现，汝等知之耶？”“我等不知。”于是彼向彼等教示：“偻者亦与彼奴作有恶事！”然彼等不信，呼偻者询问，偻者语一切之始终。彼等闻偻者之言，对彼女之情爱消失：“啊！诚然女之为物，为不德之恶奴，如我等高贵之生者极美者等，彼尚舍去，与如此卑贱不快之偻者犯作恶事。生为贤者谁能与此不知耻之邪恶女为乐事耶？”于是数次对女责骂后，“住于此家之处何为！”五人进入雪山修遍处定，寿命尽时，各从其业死去……。鸟王鸠那罗即彼阿着那王子。

    其次有关第二之事说明。

    ——昔日，于近波罗奈墓场，有一名萨洽他波威之白色女行者作树叶之庵，住于此处，举扬四食而为食事。彼女之德于市中恰如月与太阳之状，为人彻知。波罗奈之市民等喷嚏或倾踬皆云：“南无萨洽他波威！”

    如是某祭时之事，最初之日，有几人之金属细工等群集于某场所建曼陀婆，运来鱼肉、兽肉、酒、香、花环，于彼处开始酒宴。时一金属细工酒醉灌倒反吐，彼云：“南无萨洽他波威！”于是一贤明者云：“喂！糊涂虫！向一心动不定之女人，君念南无，君甚糊涂。”“汝勿为是言，贵君！君不可为堕地狱之事。”于是此贤者云：“汝沉默，钝奴！愿为千金之赌。予由今日至第七日坐于此处，向美饰之萨洽他波威使持酒杯，表现饮酒。所谓女人确乎为无有志操之辈。”彼云：“汝能为如是之事耶？与彼千金之赌。”彼贤者将此事向其他金属细工等说知。

    次日晨朝扮行者之姿入于墓场，于距萨洽他波威之住居不远之处站立，参拜太阳。彼女行乞出发前来，得见彼而自思：“此行者必有非常之通力，予等住于墓场一方之侧，而彼人住于墓场之当中；必为内部充满寂静之心，予将对彼表示敬意。”彼女近前作礼。然彼既不回头看顾，亦不交谈言语。第二日亦为同样。第三日彼女作礼之时彼仍向背后云：“汝行。”第四日开始作问候之言辞：“如何！行乞不疲倦耶？”彼女受得问候之言辞，大喜出发而去。第五日较前更得甚多之礼敬言辞，彼女坐于少时之间后而离去。

    而于第六日彼向来彼之处为礼而坐之彼女询问：“吾妹！今日于波罗奈音乐歌声甚振，究为何事？”“圣者！贵君不知耶？市内催祭，彼于彼处作乐人等所立之音。”“唔！彼为彼之物音耶？”彼故作不知之状而云。复次彼问：“吾妹！贵女之食事为几多？”“圣者！予举四食。然贵君为几多之举食耶？”彼为虚言：“吾妹！吾为七食。”每日彼于夜间进食之故。彼又询问：“吾妹！贵女出家后几年？”“已十二年，贵君为几年耶？”“予于今已六年。”更又问曰：“吾妹！贵女已得达寂静耶？”“否，圣者！贵君如何耶？”“予尚未达。”如是云后，彼曰：“吾妹！吾等如不得爱欲之乐，则出离不能得乐。极热之地狱对吾等为何事耶？此无有也。吾等非为大众作事者耶？予将还俗。依予母之处尚有财产，实无尝受此苦之要。”彼如是云，彼女闻彼之言，易动心故，恋著于彼。“圣者！予亦不满足，若贵君能不弃予，予亦还俗与贵君同住。”于是彼云：“如是出山，予将弃舍，汝可为予之妻。”

    如是彼伴彼女入于市中住于一处，而于行酒宴曼陀婆时使彼女持酒杯饮酒。对手之男人负千金之赌。彼女依彼生殖几人之子女……尔时之鸠那罗即为醉酒灌倒之男。

    有关第三之昔日故事，于四集（第四篇）之伽伽提［妃］本生潭（第三二七）注中详述。尔时鸠那罗为金翅鸟。

    有关第四——昔日、梵与杀憍萨罗王，夺其国，伴彼之怀妊第一后妃妇来波罗奈，知彼女怀妊之事，立为第一后妃。彼女期满分娩拟如黄金之像王子，但彼女自思：“波罗奈王于其成长，将云：‘此愚奴为予之仇敌之子，使其生将如何处置？’则必将杀害。予之子不可死于他人之手。”于是向乳母云：“乳母！将此子包以褴褛之衣，于置于尸体之舍场使之寝卧。”乳母依言，洗其身体而归。

    一方憍萨罗王死后成为婴儿之守护神而再生。依此神之威力，使一饲羊者巡视羊群场所时，见一牝羊发现其子生起爱护之情，牝羊饮之以乳，暂时离去，然又来二次三次四次使其饮乳而行。饲羊者见其所为，来至场所见一婴儿，彼见婴儿十分可爱，将婴儿交付其妻。然彼女无子，不能哺乳，于是牝羊为使子饮乳之事。

    自此以来每日有二三头之牝羊死去。饲羊者云：“在此子养育之中，牝羊将全部死光。如此之子，将成何物？”于是使之寝入一素烧之壶中，再以一壶覆盖，外面用豆粉涂之使无间隙，然后弃入河中。彼流至下流渡场，被有服役修缮各处废物场之阐陀罗一人与其妻一同洗面时发现，急往取来，置于岸边，不知其中入有何物，开启见一婴儿。彼妻无子，彼女爱之甚烈，伴归家中养育。彼由七岁八岁时伴随两亲往王宫而行。十六岁以后，彼独自往王宫修缮各处废物场。

    如是王子第一后妃有王女名库兰迦威，极为美貌。彼女见彼时以来，对彼甚起恋心，彼女不乐于其他外之场所，只向彼劳动之处而来。彼等屡次相逢之中，互相恋爱，于王宫中或隐密之处遂行交涉，经时而为侍女等所知，向王申告。王怒召集诸臣云：“此阐陀罗之子作出此事，此奴应与适当处置。”诸臣答曰：“此为大罪，使为种种多样之苦后，处以死刑办理。”

    恰于此时，少年之父守护神入于彼少年实母之体内，依其神力，彼女近王而申告：“大王！此非阐陀罗之子，乃憍萨罗王依予胎所生之子。予向贵君伪称此子已死，予思此子乃贵君仇敌之子，交付乳母舍于尸体之弃场，然为一饲羊之人养育，因自己之牝羊死亡，将子流放于河。其流行之迹，为修缮王宫旧处之阐陀罗发现而养育。若王不信，可将彼等全部唤来。”王以乳母为初，呼唤彼等询问一切，知皆如言。王见生长甚高之儿，心甚欢喜，王使彼沐浴装饰后，将女与彼。而因彼使牝羊死事，附以彼名为爱拉伽玛拉（羊之死）。

    王与彼乘物与军队而云为：“如是，乃己父之物，可取汝国。”彼携同库兰迦威往即王位。复次，波罗奈王思彼因未受教育，为教授学问，遣派恰兰伽库玛拉为其师尊，彼因此为师尊，付以将军之位。其后库兰迦威与此恰兰伽库玛拉为不道德之事，将军有侍者名达难泰拔新者，将军使彼持库兰迦威之衣类及装身之具等往彼女之处，彼女与此男亦犯作恶事。

    有关第五——昔日憍萨罗王夺波罗奈国，虽波罗奈王之第一后妃怀妊，以为自己之第一后妃归来自国。彼女其后产一王子，王因无子，以其子可爱养育，使学一切学问。达于成年，王以可取己父之国，遣送回国，彼往其处而治国。

    如是彼之母后云欲会见其子，向憍萨罗王请愿，如此率众多之侍者赴波罗奈途中，于两国之中间或街市宿泊。其街有婆罗门之子名潘恰拉羌达，为一非常美貌之男，彼持赠物往参后妃。后妃见彼忽起恋心，彼女与彼犯作恶事，费时数日后，往婆罗奈会见其子，而又至急回返来至此街宿泊，数日间与彼男为不道之事后，归返憍萨罗市。其后不久彼语某某之理由，向王请愿往其子处之事而出发，去时归时均于其街半月时间与彼男为不道之事。美貌之女云者，因不德而为作虚言之物。

    彼更示自己法语样样之巧妙：“吾友！喷那姆迦！有四种之物，于有事之场合，为带来危害，为决不暂放他人之家者，——牡牛、牝牛、乘物及妻，此四者为贤者由家中远避之物。”

    六

              牡牛牝牛乘物妻　　　　　四者不住亲之家
              无技彼等毁车驾　　　　　过速之时杀牡牛

    七

              或以乳故杀牝牛　　　　　住于亲家妻犯罪

    “吾友！喷那姆迦！又有六种之物，于有事之时，不利于工作者。无弦之弓、妻在亲族之处、舟船、毁谷之车、离去不远之友、及恶友——此等于有事之时，不利于工作者。吾友！喷那姆迦！实际有八种理由，妇人蔑视其夫：贫穷、患病、老耄、酩酊、暗愚、懈怠、一切工作随从之，及对彼女疏于照顾——实际，喷那姆迦！由此八种理由，妇人蔑视其夫。”

    八

              贫者与病者　　　　　老者与醉者
              懈怠愚痴者　　　　　耽着工作者
              疏于照顾者　　　　　过于随从者
              希爱欲之女　　　　　侮蔑于其夫

    “吾友！喷那姆迦！实际妇人由九种理由作罪，妇人乐往苑林，往园林，往渡河场，往亲族家，往他人家，热好绅士之外衣及装身之具，饮强烈之酒，喜伺视，及喜立于门口。喷那姆迦！实际由此九种理由，谓妇人者作罪。”

    而更如是有次之偈语：

    九

              苑林园林更于河　　　　　好行亲家与他家
              华美外衣惹心性　　　　　尝酒之女［性不佳］

    一〇

              窥伺好视性　　　　　伫立门口女
              此等九理由　　　　　女人多作罪

    “吾友！喷那姆迦！实际妇人用四十种方法，宠络男人：直身出元气、弯身低头、嬉戏、示羞耻，自己之指甲与指甲相触，以自己之足蹈男人之足，用棒端在地面书写，使儿童跳上跳下，戏儿童，被儿童所戏，使之接吻，食餐，使之食餐，与物，欲求某事，仿效作事，高声谈话，低声私语，直言不讳，秘密谈话，用跳舞、歌唱、音乐、泣声、媚态、饰身表现动作，善笑、凝视、用肘轻押、摇动下衣，开股使见、匿股、使见乳房、使见腋下、使见肚脐、闭眼、扬眉、咬唇、啮舌、使舌转动、脱下衣物、穿着衣物、脱头上装具，着头上装具——实际，喷那姆迦！妇人用此四十种方法为宠络男人者。

    又，吾友！喷那姆迦！实际以二十种理由可知恶女：赞美夫之不在、不忆夫之不在、不喜夫之归来、常语夫之恶评、不语称赞夫语、为夫不利益工作、作夫不要之事、夫之所利而不为、穿着衣物而寝、背夫颜面而卧、数数回身而寝、心不镇定、常作叹息、常觉痛苦、大小便勤、为反意之事、闻他男之声音坚耳而听、损失夫之财产、与近处之男亲近、常行外出、常巡回街头、多为恶事、对夫不逊——实际喷那姆迦！以此二十五种理由，知其为恶女。”

    一一

              夫之不在喜称诵　　　　　夫去远行不叹息
              夫主归来心不喜　　　　　背夫不赞恶女相

    一二

              工作夫之不利行　　　　　纵欲不为抑情事
              夫之利益甚疏远　　　　　彼女不为夫所要
              着衣入床背面寝　　　　　此为蛮横恶女相

    一三

              卧于床上时反转　　　　　骚乱暂短不沉静
              共寝觉苦常叹息　　　　　少用大用重叠行
              彼女行为不庄重　　　　　如是亦为恶女相

    一四

              逆意而为要不为　　　　　他男语声倾耳闻
              一切夫财皆尽弃　　　　　如是亦为恶女相

    一五

              辛苦劳苦储积财　　　　　蓄财荡尽夫主苦
              近邻住男结亲交　　　　　如是亦为恶女相

    一六

              由家外出步市中　　　　　日常对夫怀恶心
              无有敬心犯奸事　　　　　如是亦为恶女相

    一七

              几度伫立门口边　　　　　两乳两腋示他男
              注目无边心摇动　　　　　如是亦为恶女相

    一八

              一切之河依流曲　　　　　一切森林由木成
              隐匿机会如见出　　　　　一切女人为恶者

    一九

              机会隐处若将得　　　　　斯隐机会将得耶
              一切诸女为奸事　　　　　他男不得躄者同

    二〇

              欢乐娱与世男等　　　　　多心女等为放逸
              女等喜与皆淫女　　　　　勿信女等如渡津

    即是如此，——昔日波罗奈有堪达利王，乃一极为美男之王，每日诸臣往王之处所持千个之香筐，用其香涂均王宫之床，毁香筐为馨香之薪木以煮食物。王妃亦为美人，其名云金那拉。司祭官与王同岁，具有明智，名潘恰拉羌达。近王宫殿城壁内侧生一阎浮树，其枝垂于城壁之顶，在此树荫之下住一丑陋之躄人。

    如是，某日王妃金那拉由窗中眺望，眼止于躄人而起恋心，于夜半以爱情包王入眠，徐徐起身而出，以种种最美味之食物，置于黄金容器之中，载于臀部，系衣物之纲绳由窗而降，登攀阎浮树，缚枝降落而行，而与躄人以美食与彼犯作恶事后，通过来时之道，登上宫殿，身体涂香后，一同寝于王傍。彼女不断以此作风与躄人以为恶事，王竟不知。

    某日王巡回右绕市中后，入来王宫途中，见一非常可愍之躄人横卧于阎浮树之树荫下，向司祭官云：“此似人间之饿鬼。”“诚如王言，大王！”“吾友！如是容貌不快之男，有谁人之女为情欲所驱而与之接近耶？”躄者闻此会话，心起慢意向王云：“王为何言？王自己之后妃通来予处，王未知之发现耶？”彼向阎浮树合掌云：“再生于阎浮树之神请听！此事除贵君之外，无有知此事者。”司祭官见彼之作为自思：“王之第一后妃，必经阎浮树来此，与此奴造作恶事。”彼向王询问：“大王！王对后妃于夜间之身体感觉如何？”“吾友！予无何留意，然于中夜时到，觉彼女之身体寒冷。”“若然，大王！其他之女如何皆宜。贵君之第一后妃金那拉与此奴作为恶事！”“吾友！何言耶？如彼女非常之美者，有与如斯非常可厌之奴为享乐之事耶？”“如此，请加调查，大王！”“甚善！”

    王于晚处后与彼女一同寝息，因云欲作调查，于入眠时刻，即现为入眠之状。彼女为同样之事而起身，王循其迹而行，立于阎浮树荫之近处。躄人怒王妃前来过迟，击打彼女耳饰之钻。“请勿发怒，贵君！予待王之入眠！”彼女斯语，恰如彼家之婢女。彼女吃此一击之下，为狮子口状之耳饰，由彼女之耳落下，恰坠于王之足前。王思即此已十分可信，遂取耳饰而去。

    王妃与躄人为奸事后，与前同样归至王傍欲一同入寝，但为王所拒。翌日王命曰：“凡予授与金那拉妃庄严之具，一切装饰来此。”然彼女云狮子口之耳饰送往金细工人处修理而未带来。王再使往催，仅只片面之耳饰送到。王询问说：“汝之耳饰往何处耶？”“送往金细工人之处。”于是呼金细工人问曰：“何故未附此耳饰而来？”答曰：“大王！予未受取耳环。”王怒：“卖奸之女！予之金细工人，乃与予相似之男。”于是将耳环投于其前，向司祭官云：“吾友！汝之言乃真实，如是可斩此奴之头。”司祭官置彼女于王宫之某一场所，来王处言：“大王！如对王妃金那拉者，可勿发怒，女者一切如是。若王欲观览女之不德，如何为恶，如何多弄欺术，王可变装巡回国内。”“甚善！”王将政治预置于母后，与司祭官一同巡回出发。

    二人步行一由旬之路，坐于大道之傍，见一富户为其子行结婚祝贺之礼，使新妇坐于隐覆之乘物，有多数之从者伴随。司祭官见此云：“若贵君欲望彼女，能与彼女为奸恶之事。”“斯为何言？吾友！多数之从者相随，此不可能。”“大王！可拭目一观！”彼往前方距路不远之处张一天幕，将王入于其中，自己坐于道傍而泣。于是彼富户见此问曰：“汝何故而泣？”“予妻身重，予伴之欲往故家，行至道傍，然妻于途中分娩，今于天幕之中疲币已极。妻处无任何女人，予亦不能前往彼处，将如何处理，予亦不知。”“予将使汝得女一人，汝勿哭泣。女人甚多，只一人往行。”“若然请得一年少者行，如此，则此方最好吉兆。”富户思考：“所云真实之事，如有此事，亦为嫁者之好吉兆，将有多数之子女生殖。”于是彼就嫁之女遣去。彼女入往天幕之中，见王而起恋情，犯作恶事，王与彼女指环。彼女所为之事已毕，外出回返，诸人问曰：“生产如何之子？”“黄金色之男子。”富户伴彼女而去。

    一方司祭往王之处：“大王！御览可知，如彼少女尚为如彼之恶事，此外之女亦可推知。然而王与彼女何物？”“嗯！与一指环。”彼云：“不可与如此之女人。”彼急行追赶乘物。富户云：“此为何事耶？”“此女取去予妻（婆罗门女）枕旁所置之指环，予为取指环而行来。”富户：“汝归还其指环。”彼女于是交付。于是婆罗门用种种样样方法，向王告示其他多数之奸女，“此处为如是之物，且往其他外处，大王！”

    王巡历全阎浮提，而后云：“女人一切皆如此者，于我等何为？予将回返。”于是归来至波罗奈。司祭官向王请曰：“大王！女人即是如此之物，如此之恶，乃女者之本性。切望大王赦免那拉后妃之过。”国王应司祭官之请，由王宫放出彼女，逐彼女离去其地位，以他女为第一后妃；更将此躄男放逐，伐去阎浮树之枝。——尔时潘洽拉羌达即鸠那罗是。如斯彼自目击之事持来说示而唱偈：

    二一

              堪达利与金那拉　　　　　见彼行迹顿开悟
              一切女人家不乐　　　　　奇异之男彼舍弃
              眼中留恋躄之男　　　　　［二人同为恶作剧］

    尚于此外——昔日有波罗奈王婆迦，如法治国。当时波罗奈东门之处住一贫男，有一女名潘洽婆婆（五恶之女）。彼女前生亦为一贫女，捏粘土涂家之壁，然而有一辟支佛为涂均自己所住山窟之床，思欲于何处得来粘土，彼思：“将于波罗奈能得。”于是缠衣，手中持钵，入来市中，立于距彼女不远之处。彼女发怒，而上下观彼云：“扭曲之心而欲来得粘土耶？”然辟支佛其身不动，彼女见辟支佛之身不动，彼女继起净心，向彼注视云：“贵君尚未得粘土耶？”于是持一大块粘土，置入钵中。辟支佛用彼粘土涂均山窟之床。

    ［彼女其后不久由彼处死去，于彼市城门外侧之村，住一贫乏之女胎中再生来此世，经十个月由母胎出生。］彼女因布施粘土之块果报，身体之皮肤极为柔软，然而为发怒凝视，则手足口眼鼻等甚是丑恶，因此潘洽婆婆——五恶之名为人所知。

    如是某日波罗奈王于夜间变姿，步行巡回于市中来至彼之场所，彼女与村中幼女一同游戏，彼女不知彼王而握王手。王对彼女之手感触良甚，不能抑制自心，如触及神手之状。感触优良而起情欲，虽然彼女如是丑陋，但王握其手问曰：“汝为谁之女？”“住于城门处者之女。”“有夫无夫耶？”询问之后云：“予为汝之夫，可往得两亲之许可。”彼女往两亲之处云：“有一男人希望与予结婚。”“欲求如此之女，彼男必为贫人，甚善。”与以承诺，彼女回返告知两亲许可。彼遂于彼女之家一同宿泊，翌日晨朝回入王宫。尔来王为变装不断往女之处而行，而对其他之女不加看顾。

    某日彼女之父，罹患赤痢，治病之药为用无混气之牛乳、生酥、蜜与砂糖所作之粥，彼家贫穷，不能获得。因此潘洽婆婆之母向彼女云：“将如之何？汝之主人不能得此粥耶？”“母亲！予夫较予等尤为贫乏，然虽如此，予向彼人一询，请勿忧心。”彼女如斯言毕，待彼来时，心神恶劣而坐。如是王来问曰：“因何心神恶劣？”于是闻其始终，王云：“汝欲予由何处得此佳良之药耶？”彼言毕自思：“予不能如此长时步履巡行，途中遭遇危险亦未可知；若复伴此女前往宫中，不知此女所触良善者，将谓：‘我等之王伴一夜叉而归。’若全市住民，触及此女，使知其良好，则予将免受非难。”彼向女云：“汝勿忧心，予将向汝父持粥来。”如是云毕，与女享乐后，回归王宫。

    翌日，煮如上述之粥，取数枝树叶，作为两个容物之器，一方盛粥，他方容入宝冠，王缚此于夜间出发而往。“汝知我等贫乏，此为苦劳准备而来之物，汝向父亲云：‘今日食此容器中之粥，明日再用彼容器之物。’”彼女如言而为。彼女之父体力恢复，只食少量之粥，即已满足，残余者与母及自己食此，三人皆得幸福。而容纳宝冠之容器，为翌日而取之。

    王归宫殿洗面后，命持宝冠来，答云不见，王云搜索全部市中，然亦不见。王云：“然则于市外贫困人等之各家，取其入食物之树叶容器调查。”调查之后，于彼家发现宝冠。“彼女之两亲为贼盗”，官吏缚起传押。于是父云：“予非贼盗，乃外人持来之宝冠。”“彼为何人？”“吾女之婿。”“彼往何处？”“予女知之。”于是彼语女云：“吾女！汝知汝夫之事耶？”“不也，予不知之。”“若是，则予等无生命矣。”“彼人暗来暗去，因此，予不知其人之形貌，然能以手触知，分辨其人。”

    父以其由向王之家臣等报告，彼等向王申告。王作不知之状，王命：“若然，入彼女于宫庭天幕之中，于天幕开一出手大之孔，而集合市内住民，以手之感触，使彼女捕捉贼盗。”家臣等受命而为，往彼女之处而行，见彼女后，皆后悔云：“此奴为鬼。”如此嫌恶，不敢接触。然引来王庭入此天幕中之市中住民，使全部集合，彼女由孔中出手握前来之人，云此皆非。人人如神之感触，凡触女之手者，则执着站立而不能去，彼等思考：“若此女将受杖刑，虽然受杖打，而须为奴隶之工作，我等将使此女至我家工作。”于是王臣等以杖叩击彼等驱逐而散去。以副王为首，市中诸人皆成狂气之状，于是王伸出手云：“如何！予如是为之。”彼女握其手大声呼叫：“贼盗已被捉矣。”王向诸人问曰：“汝等与此女握手时，有如何感觉？”诸人依原有真实之状回答。于是王向彼等云：“因此，予思为伴彼女前来至自己之家，故如是为之。凡不知彼女之感者等，将非难予所为之事，予如是思之，因此予使汝等全部得知。如是彼女在谁之家，最为相应？皆可云之。”“乃为贵君之处，大王！”如此，王为彼女灌顶，使为第一后妃，对彼女之两亲，亦与权力。尔来王耽溺彼女，亦不为监督彼女之事，对其他之女人，亦不看顾一眼，宫女等搜寻彼女之过失。

    某日，彼女梦为二人王之第一后妃，向王申告见此标帜。王呼集占梦者等询问：“若见如此之梦，将为如何？”彼等因由其他宫女等处得受贿赂向王答曰：“大王！如后妃坐于纯白象背之事，乃为贵君死之前兆；又后妃乘象背而行时，触及月亮之事，乃为导来贵君仇敌王之前兆。”“然则如何处置为宜？”“大王！不能为杀此女之事，可使乘舟，弃之于河。”王于夜间，王将食物、衣物、化妆之品与彼女一同入于舟中，弃之于河。彼女于河流中顺水漂流而行，与在下游乘舟游水之婆拔利亚王遭遇。王之将军见舟云：“彼舟为我之物。”王云：“舟载之物品，则为我者。”舟流来时，发现为彼女所居。问曰：“鬼状之汝为谁耶？”彼女微笑语为婆迦王之第一后妃，并将始末说明使闻。而彼女潘洽婆婆之名为全阎浮提中彻知，于是王持彼女之手起立。王持彼女忽为其感触而起欲情，不思其他女等，以彼女为第一之后妃，彼女等同王之生命。

    婆迦王闻得其由云：“予不许彼奴为彼王之第一后妃。”集合军队，而在婆拔亚王之对岸宿营，发送使书：“与妻耶？战斗耶？”彼准备战斗。然两军之大臣思考：“因女之事而赌死，实无必要。因有前夫，此女应属婆迦王，又由舟被救亦必须属婆拔利亚王，因此之故，可在各各之家每住七日。”此事二王满意，二王皆喜，于此岸及彼岸各各营造街市以为住址，彼女即二王后妃之地位。二王耽溺彼女，彼女在一方之家住七日后，乘舟往另一方之家。而彼女与驾舟前进之一年老跛男，于河之当中犯作恶事。

    尔时鸟王鸠那罗是婆迦王，因此将此自己目击之事持来说示云：

    二二

              婆拔利迦与婆迦　　　　　皆有过淫之王妻
              奉仕下仆为奸事　　　　　何女奸事将不为

    又此外——昔日梵与王之妻频迦尼开大窗见巡回时王之马夫，入其眼中。彼女于王入眠之时，由窗降下外出，与彼男犯作恶事后，再登宫殿，身体涂香而入，一同卧于王傍而寝。某日王思：“究为何故，后妃之身体于夜之中顷，常时冰冷？予将一查。”于是某日王作入眠状态，于彼女起立出行后暗随，见彼女与马夫为恶事，回返卧于寝床之上。彼女亦因犯作恶事归来，卧于小寝床之上。翌日王唤诸臣当中，呼彼女暴露其恶事，然王云：“一切女之奴者，为恶事者。”王对死刑，投狱、苦役、斩首等彼女相当之罪，与以赦免，而将其由地位逐出，以他者为第一后妃。——尔时鸠那罗王是梵与。因为自己目击之事，持来说示唱偈：

    二三

              一切国统梵与王　　　　　彼之爱妻频迦尼
              奉仕下仆为奸事　　　　　耽溺爱欲彼此失

    彼以过去之事语女之罪过后，尚更语其他彼女等之罪过，彼云：

    二四

              身小心轻佻　　　　　狡诈且忘恩
              女等不成神　　　　　男不可置信

    二五

              父母与兄妹　　　　　不辨尽不尽
              无耻越正法　　　　　己心如水流

    二六

              假令长同栖　　　　　心娱且宠爱
              情欲爱之深　　　　　等同己生命
              不幸之事起　　　　　弃舍夫主去
              吾对此女等　　　　　不可悬诚实

    二七

              实则女之心　　　　　恰如猿猴状
              或落树荫地　　　　　翳不同高低
              持心彼女等　　　　　左右频摇动
              恰似如车轮　　　　　辗转辗转行

    二八

              收得如吾手　　　　　见有财宝男
              心望欲为作　　　　　彼女等见隙
              更以软言语　　　　　诱彼使起惑
              如敛蒲阇人　　　　　诱马以水草

    二九

              收得如吾手　　　　　见有财宝男
              心望欲为作　　　　　彼女等见隙
              弃彼男人去　　　　　一时亦不顾
              渡河彼方岸　　　　　如乘筏弃去

    三〇

              焰食一切尽　　　　　如似依抱男
              如河更疾流　　　　　心变移行速
              实则女等爱　　　　　不然亦将侍
              恰如此岸舟　　　　　又如着彼岸

    三一

              如女之开店　　　　　非为一二人
              思女吾等男　　　　　只如纲缚风

    三二

              河道给水处　　　　　公堂与酒肆
              世间女如此　　　　　女无定界限

    三三

              拟火净酪食　　　　　女似黑蛇头
              牛食户外草　　　　　一切触优者

    三四

              燃火以净酪　　　　　狂象及黑蛇
              灌顶即王位　　　　　一切之女等
              男皆常宜勤　　　　　勿与此等亲
              彼等之性情　　　　　人不得测知

    三五

              最优美色女　　　　　多人可爱女
              或为技巧女　　　　　勿为梦侍事
              他人男之妻　　　　　就财贪欲女
              此等五种女　　　　　男等勿梦侍

    闻如是说之大众向摩诃萨云：“实妙说哉！”拍手喝彩。摩诃萨云如是，说女之不德后沉默不语。

    兀鹰之王阿难陀闻此云：“鸠那罗王！予亦以自己智慧之力说女之不德。”于是开始其语。

    佛为说示其事而言曰——

    如是兀鹰之王阿难陀，对鸠那罗鸟之语，于最初、中顷、最终一切皆能辨解，于是尔时，彼唱次之诸偈：

    三六

              假令财满男　　　　　敬女与财宝
              轻彼得机会　　　　　不善女伸手
              奉劝财满男　　　　　切勿坠女手

    三七

              添连年少夫　　　　　若行为真挚
              甚娱雄壮风　　　　　将为彼女爱
              不幸之事起　　　　　背夫弃之去
              实吾对此女　　　　　不得悬诚实

    三八

              彼女语望吾　　　　　男人勿信此
              彼女吾前泣　　　　　男人勿信此
              实则女等爱　　　　　不然亦将侍
              恰如此岸舟　　　　　又如着彼岸

    三九

              勿信持小枝　　　　　编席之古物
              勿信彼之昔　　　　　以友为盗人
              勿信彼帝王　　　　　每思为吾友
              彼女亦勿信　　　　　十人子之母

    四〇

              勿信彼女等　　　　　耽恋以为事
              不能守德行　　　　　情不得制御
              勿信己之妻　　　　　耽迷于烈恋
              实彼女人等　　　　　恰似通渡津

    四一

              若将欲女等　　　　　杀男或斩男
              或更使人斩　　　　　切喉将吸血
              卑恋享娱乐　　　　　无有制情事
              似恒伽渡津　　　　　勿恋彼女等

    四二

              彼女等妄语　　　　　真为妄语者
              牛食户外草　　　　　只触优良物

    四三

              凝视以微笑　　　　　女等蛊惑男
              或脱取其衣　　　　　或以美言辞

    四四

              女等心不正　　　　　凶恶甘言辞
              对男虚伪外　　　　　何事亦不知

    四五

              世间女等恶　　　　　无有定限界
              大胆情热烈　　　　　如火尽一切

    四六

              彼之女等爱　　　　　不然无区别
              实女等爱人　　　　　不然亦将侍
              恰如此岸舟　　　　　亦如着彼岸

    四七

              彼之女等爱　　　　　不然无区别
              只抱财宝故　　　　　如蔓草据树

    四八

              饲象或饲马　　　　　饲牛阐陀罗
              烧死尸之男　　　　　洒扫庭苑者
              女对有财宝　　　　　从物［不问人］

    四九

              公子若无财　　　　　弃去等死尸
              虽贱有财故　　　　　女等追逐后

    如此兀鹰之王阿难陀，以自己知识之范围，说女之不德后而沉默。闻彼之言辞，那罗陀亦以己知识之范围，语女之不德。

    佛为说示其事而言曰：

    如是如神之婆罗门那罗陀，了解阿难陀所语偈之最初、中顷、最终一切，尔时唱次之诸偈：

    五〇

              有四种物不得满　　　　　吾之言语请善闻
              彼大海与婆罗门　　　　　鸟王！尚有王与女

    五一

              一切河流据大地　　　　　诸河流入指大海
              然彼大海不得满　　　　　不得满者实缺如

    五二

              吠陀第五之古谭　　　　　彼婆罗门亦为学
              更而进为求圣知　　　　　实则缺如不得满

    五三

              一切地上有诸山　　　　　帝王讨夷海亦含
              无限财宝将住聚　　　　　又望他海为我边
              如是贪求实无限　　　　　实则缺如不得满

    五四

              女人各各持主人　　　　　彼等主人有八人
              主人有勇且强力　　　　　朝夕同居斋爱乐
              第九之男将与通　　　　　实则缺如不得满

    五五

              凡女如焰凡事尽　　　　　凡女如流凡运流
              凡女如茨之小枝　　　　　凡女为财而行步

    五六

              婵女肆意委诸男　　　　　以网捕风无所得
              又如片手汲海水　　　　　只手之音空无声

    五七

              盗贼亦持多智慧　　　　　悟得真实为更难
              女人之性不得知　　　　　如鱼之在水中行

    五八

              又如河水难得满　　　　　不得优美满言辞
              彼等行将沉恶趣　　　　　如此之女宜相远

    五九

              女等蛊惑为虚幻　　　　　圣者梵行遭破坏
              彼等行将沉恶趣　　　　　如此之女宜相远

    六〇

              或以恋情或财宝　　　　　若有侍女之诸男
              忽焉彼等被燃尽　　　　　如同薪木通火焰

    如此那罗陀语女之不德时，摩诃萨更举特例语女之不德。

    佛为说示此事而言曰：

    如是鸠那罗鸟了解如神之婆罗门那罗陀所语偈之最初、中顷、最终之意，尔时，唱次之诸偈：

    六一

              恶鬼虽持利剑腕　　　　　亦将与交贤者言
              猛兽毒蛇彼将近　　　　　独身婵女不得言

    六二

              女等怀杀世人心　　　　　踊歌微笑为武器
              心动不定坏害男　　　　　似食商估鬼岛女

    六三

              无律摄心彼女等　　　　　不加自制好酒肉
              男之金钱将咽尽　　　　　犹如大海摩竭鱼

    六四

              五种爱乐彼女等　　　　　散乱不定不自制
              将来寄依怠惰者　　　　　恰如河流入海中

    六五

              恋爱欲乐以财宝　　　　　女等以男为乐源
              女等对彼欲情强　　　　　彼将如被火燃尽

    六六

              女等知男之荣富　　　　　其身诸共夺财去
              如攀沙罗森蔓草　　　　　裹彼男人心染者

    六七

              美好频婆之赤唇　　　　　光辉宝饰且缠身
              种种欲情样样色　　　　　彼诸女等将近来
              彼诸女等声调高　　　　　和颜悦色将嬉笑
              彼女然如奢婆罗　　　　　彼女等为幻术秀

    六八

              黄金摩尼与真珠　　　　　彼女美食且缠身
              夫主家族之尊信　　　　　女等一切聚其身
              彼女犹如陀那婆　　　　　置菠咽入己腹中
              对其夫主为坚护　　　　　女子反为罪犯人

    六九

              诚现光辉有威光　　　　　更为聪明之男子
              受数多人之尊敬　　　　　闻名四面皎皎者
              一旦陷入女手中　　　　　既失光辉亦无名
              近女恰如近罗睺　　　　　如月轮顾暗无光

    七〇

              有敌怀怒报仇敌　　　　　入手更有邪恶敌
              胜敌遂蒙大灾害　　　　　爱欲强男陷女手

    七一

              割断头发削落鼻　　　　　掌打杖扑被足蹴
              女等只近卑鄙男　　　　　恰似猿猴乐尸骨

    七二

              在家有时步街路　　　　　或近王宫或市中
              那木奇张种种网　　　　　贤者躲避求幸福

    七三

              舍弃正苦行之德　　　　　男子犯作不圣行
              神与地狱将交换　　　　　如商估得脆席尼

    七四

              将有斯男于此世　　　　　如是死去蒙非难
              愚痴之男随顺业　　　　　彼将堕落赴彼世
              如彼今后不自制　　　　　将行常远堕恶趣
              将为曳车恶驴马　　　　　如彼将行落恶路

    七五

              斯男将堕恶趣行　　　　　波塔波那大地狱
              刑罚铁创枝穿身　　　　　睒婆利婆那地狱
              或为四足之畜类　　　　　生受痛苦宿胎生
              又入饿鬼王领域　　　　　饥饿之苦不得免

    七六

              难陀园中有诸神　　　　　游戏欢悦多快乐
              又如生于人间世　　　　　转轮王国为正行
              人若多欲耽怠惰　　　　　为彼女等将灭除
              不仅生时多受苦　　　　　死后将堕恶趣行

    七七

              诸神快乐与欢悦　　　　　游戏亦非难得者
              人生于世亦复然　　　　　转轮王国为正行
              黄金建造诸宫殿　　　　　如彼仙女住长生
              人若不求彼女等　　　　　励行圣行［得超生］

    七八

              彼方世界越欲界　　　　　欲生色界亦不难
              人若不求彼女等　　　　　励行圣行［得超生］

    七九

              人在世间皆有苦　　　　　超越彼方有幸福
              无有穷尽不摇动　　　　　离欲不成合成物
              彼之清净之涅槃　　　　　聊须着力并不难
              人若不求彼女等　　　　　励行圣行得超生

    如此摩诃萨说及不死之大涅槃终结其教，雪山山中之紧那罗、大蛇等，以及尚立空中之诸神云：“诚然佛以巧妙善说之法！”一齐喝采赞叹。兀鹰之王阿难陀，如神之婆罗门那罗陀、有斑之拘耆罗鸟喷那姆迦，各各率自己之众归各自之场所而去，摩诃萨亦去往自己之住所。而前者等时时前来摩诃萨之处倾听教训，履行教训，遂皆成赴往天界之事。

    结分

    佛说此法语后，为作本生今昔之结语，唱最后之偈：

    八〇

              彼时吾为鸠那罗　　　　　斑拘耆罗优陀夷
              兀鹰陀为阿难陀　　　　　舍利弗为那罗陀
              如是本生之今昔　　　　　汝等比丘须持忆

    如是比丘等往时依佛之威神力而行，归时各各用自己威神力而归。佛为彼等于摩诃槃那［大园林］说示业处，彼等即日达阿罗汉位。诸神有非常众多之集合，佛为说摩诃萨摩雅苏陀（大会经）。

    五三七　大须陀须摩本生谭

    ［菩萨＝王］

    序分

    此本生谭是佛住祗园精舍时，对鸯掘摩长老所作之说话。彼之出生与出家之事，于鸯掘摩经之注中，应知其详说之状。如是彼依其真实之行，使苦于难产之女，得以安宁，自此以来，彼行乞得食甚易。而彼喜独住，后达阿罗汉位，被公认为八十人大长老中之一人。

    尔时于法堂中开始其语：“诸位法友！诚然世尊，不用棒剑，调伏如彼残忍、手涂血腥之大贼鸯掘摩，使成温和，实为遂行之难事，诚为诸佛岂非遂行难事者耶？”佛坐香殿，以天耳闻得其语，佛思：“今日自行前往，有非常利益，将行大法语。”佛以堂堂无双之姿，往法堂坐于所设之席上：“汝等比丘！汝等坐于一处，互语何事耶？”“如是，如是！”“汝等比丘！今得最高等正觉之我，化度此者，并无少珍奇；我在前生，积行尚在有限智慧之时，即有调伏此者之事。”于是佛言过去之事。

    主分

    昔日在拘楼国之恩达波陀市有拘牢婆王者，如法治国。菩萨于彼第一后妃之胎再生，而由圣知者云有大富之状，命名为须陀须摩。彼于成年时分，王为使彼于最优阿阇梨之前，修学学术，遣彼至得叉尸罗。彼携阿阇梨之报酬而出发，进道登程而行；同样波罗奈迦尸国王之子梵与童子亦由父王派遣出发，迈向同路而进。

    须陀须摩行进之路，于彼市之入口［达到彼处］坐于某公堂之长椅上休息，梵与童子亦行进前来与彼同坐于长椅之上。于是须陀须摩向彼礼问：“贵君旅途劳顿，由何方而来耶？”“予由波罗奈而来。”“何人之子息？”“梵与之儿。”“尊名为何？”“予名梵与童子。”“何故而来耶？”“为修学术而来。”彼亦同样询问须陀须摩旅途劳顿，彼亦语其始终之本末。彼等二人云：“我等同为刹帝利之生者，于同一阿阇梨之前，修学学术而来。”彼此互结亲交，入于市中，向阿阇梨之家而行。而向阿阇梨作礼后，说明己之生年，言学习学术之来由，阿阇梨云甚善，与以首肯。二人向阿阇梨交付报酬，入于学术勤勉修习行列，而不仅彼等，此外当时于阎浮提［印度］中约百人之王子等于此阿阇梨之前修得学术。

    须陀须摩于彼等弟子中为第一，学术一一修得不久，学业全部终了。彼不往其他人之处，彼云：“彼为自己友人”，彼只往梵与童子之处，为其补助师尊，速使其学术熟练。其他学者等学术亦至终了，彼等向阿阇梨告别后，须陀须摩侍而出立。如是须陀须摩立于路之对侧送别彼等［阿阇梨］云：“诸君！各各使自己之父王御览学术，而即王位；即王位后，盼能实行予之教训。”“阿阇梨！彼何为耶？”“每半月守护布萨，不可杀生。”“谨遵台命。”彼等首肯。菩萨因长于观相，判定将来波罗奈之王子，将生非常之危险，故如此教彼等而送别。彼等即时各各归国向父王显示学术，而即王位，而将即位之事及实行教训之事，为告知菩萨，与赠物一同送寄信息。摩诃萨知其事情后，致送返书，劝勿懈怠。

    彼等之中，波罗奈王无肉即不摄食事，因此诸人于布萨日必须为王留置肉食。然某日如是所留置之肉，因厨师之不注意，为王宫饲养品种优良之犬所食，厨师不见有肉，手中握满金钱，步巡搜索肉类，不能获得。彼思：“若无肉食侍应，自己性命不保，如是将如何为之？”彼有一法，于深夜至尸骸之舍场，割取今刚死去男人之股肉，以此充分烹饪以享王为食事。

    王置肉片于舌尖，刺激七千之味觉神经，搅动全身。某种业力之故，彼前生因有食人肉之习惯，彼由今生立即于前生生为夜叉吃食数多人肉而为此嗜好人肉。“若予自己默然食之，此厨夫对予自己将不言此肉为何物。”王如此思后，将肉与痰一同吐弃于地上。“大王！并无恶味，请王享用！”王令人等退下后：“予知此肉无何恶味，然此为何肉耶？”“为前日王未享用之肉，大王！”“非也，他时予确未尝有此味。”“今日予已充分烹饪，大王！”“汝确以前如此尽力之方法烹饪？”王知彼已默认，王云：“汝应如实申述，否则无命！”

    彼乞求赦免无畏，语其原状。王云：“任谁不可言说，平日烹饪之肉，汝可自食，为予食人间之肉。”“大王！此实为难事！”“汝勿恐怖，此非难事。”“然则由何处于何时均能善得耶？”“牢狱之中，岂非有数多之人耶？”尔来彼依其命令而实行。其后牢狱之人已尽，彼向王申告：“今将如何处理？”“于道中投置千金之束物，有取彼者即云为盗人，捕而杀之可也。”厨师依其命令而行事。其后亦无取千金之束物者矣，“今将何为为宜？”“夜间之时，击触大鼓报时，市中混杂，汝可于有裂痕墙壁或于广场之中，斩人而取肉。”

    尔来彼取肥肉，到处横卧尸体。“予母不见，予父失迹，予兄予妹皆不见矣。”诸人悲叹之声入耳，市民等恐怖战栗：“究竟人等为狮子所食耶？或为虎耶？为夜叉耶？”诸人调查，见其伤口：“此或为人所食用！”大众集合于王庭，掀起非难之声。王问曰：“汝等为何事耶？”“大王！市内有食人肉之贼，请王捕捉！”“予如何知其为谁人？为防街市中，汝等谓予步行巡回守护可乎？”

    大众见王不顾市中之事，欲往告向伽拉哈提将军云：“往将军之处言说。”“务请将军搜索贼人！”“请待七日，予搜出贼人而引渡。”彼如此送出大众后，命令家臣等曰：“汝等知市中有啖人肉之贼，汝等于各处隐匿，捕捉彼贼归案。”“谨遵台命！”尔来彼等于市内守望。

    国王之厨师藏匿于某家墙壁裂痕之中，杀一女人，取其紧凑之良肉，开始填入笼中。将军之家人将其捕捉强缚，大声喊叫：“啖人肉之贼，已被捕到。”大众将其包围，人人将彼痛殴，缚首装入肉笼往见将军。将军见彼思考：“究竟此男为啖人肉者耶？抑或彼混合他肉贩卖者耶？或其他谁人吩咐而杀者耶？”彼问此事，唱第一之偈：

    一

            “司厨因何尔如此　　　　　更为如此残忍事
              愚痴杀此男与女　　　　　肉欲之故财宝故”

    二

            “非为财宝妻子故　　　　　亦非朋友与亲族
              吾主有幸地上王　　　　　彼乐食啖人之肉”

    三

            “若主之故尔奉仕　　　　　如此汝为残忍事
              明日晨朝到宫内　　　　　国王面前可为语”

    四

            “御身！诚然如尔语　　　　　伽拉哈提！吾将言
              明日晨朝到宫内　　　　　国王面前可为语”

    于是将军重缚彼使就寝。夜明彼与诸臣相议，全部发同意之一语，守护一切场所，全市收入掌中，然后缚厨师之首于肉笼中，将彼入于王宫而行，全市引起骚动。

    王于前日虽食朝食，然夕食未有备办，彼思厨师今将归来，思今将归来，如坐一夜，天已明亮。“今日厨师亦未前来，而竟闻得市民极大骚动之声，此究竟为何事耶？”国王由窗中眺望，见彼厨师如前所云被押解前来，王思：“事情完全暴露矣。”王振起勇气坐于椅上。伽拉哈提近王之处询问，王向彼答。

    佛为说明此事而言曰：

    五

              夜过已明白　　　　　太阳升之时
              将军押司厨　　　　　近至王御前
              近至王御前　　　　　将军述此言

    六

              大王！诚实耶　　　　　司厨王所遣
              王欲啖其肉　　　　　残杀女与男

    七

              将军！司厨师　　　　　斯诚吾所遣
              彼为吾尽力　　　　　如何尔为难

    将军闻此自思：“此王由自己之口中承认，将谓如何残酷之人。如此长久之间，人人皆王之饵食。予自己须使之停止。”“大王！勿为如彼之事！”“伽拉哈提！何出此言？予不能废此。”“大王！若不废止，自己之国土将灭。”“虽然灭亦无关，予不能废止。”将军于是为使王首肯而持来典故示知：

    昔日，大海栖有六尾大鱼，其中阿难陀、提曼陀、阿礁哈拉三尾长五百由旬，提提米提、敏迦拉、提米拉频迦拉有千由旬，彼等皆食岩苔。彼等之中，阿难陀栖于海之某一方之侧，有多数之鱼见之而来接近。某日彼等思惟：“所有二足之物［人间］，四足之物［兽］皆被任命有王，而我等则无王。我等亦应有鱼王。”经所有之意志相合致，公推阿难陀为王。尔来鱼类朝夕对彼，表示敬意。

    如是某日，阿难陀于某山食岩苔，彼不知思为岩苔，受食一鱼。其肉深为彼喜，彼思：“究竟如何此有如此之美味？”彼取出见鱼身体，彼思：“如此长期之间，自己不知而未食。”“予于鱼等朝夕表示敬意来时，可食一尾或两尾，然食鱼之事，一旦暴露，将皆逃走而不来接近自己之处。”于是彼潜身由回返之鱼背后袭击而食。鱼类之数，渐渐减少，众皆思惟：“究竟由何处对我亲族等生出危险耶？”然有一尾贤能之鱼：“予对阿难陀所为之事，不能服气，予将作一调查。”彼于鱼类表敬意之时，潜身于阿难陀耳朵之中。阿难陀使鱼类行过之时，由背后向行处之鱼攫食。此鱼见此行为，告知他者，鱼类皆怖而逃去。

    阿难陀自彼以来，执着鱼味，而不向其他之饵渔食，彼为饥饿，渐次衰弱。“究竟彼等往何处而去？”彼于搜索鱼类之中，见到一山：“彼等怖予，多半栖近于此山，予将围卷此山瞭望。”彼以尻尾与头将此山之两侧包围，彼思：“若彼等栖于此处，则必将逃出。”彼注视自身之尻尾：“此等鱼奴为避予而栖于山之近处。”彼甚愤慨，彼以五十由旬之尻尾击之。彼思捕得其他之鱼，饥不择食开始啮食。引起激烈之苦痛，血腥之味，使群鱼集来，啖食其尻尾，及于头部。彼之身体过大，不能复元，当场气绝而死。鱼骨堆积如山之高，空中飞翔之男女仙人见此，向人人语及，全阎浮提中之人人皆知——伽拉哈提持来此典故开示而云：

    八

              阿难陀啖一切鱼　　　　　贪食美味尽甚众
              己身终亦被啖食　　　　　遂亦不免受死果

    九

              如是醉知喜美味　　　　　愚人终不悟未来
              吾失子等弃亲族　　　　　终至遂归啖吾身

    一〇

              如斯闻者欲情消　　　　　大王人肉勿摄取
              人统之君如彼鱼　　　　　勿使此国一切空

    王闻此云：“伽拉哈提！汝知此例，予亦知之。”彼就贪食人肉之事，持来昔日之典故而说示：

    一一

              彼名呼为苏迦陀　　　　　彼为男之世嗣子
              未得阎浮果之皮　　　　　失去生命得死果

    一二

              如此无上之美味　　　　　将军！吾终能得啖
              若我不得食人肉　　　　　我思生命将有损

    昔日在波罗奈有名呼为苏迦陀之富家，彼为由雪山而来之五百圣者等整备盐酢，使住自己之园囿而为奉事，任何时均于家中准备食物。然彼圣者等有时往田舍巡回乞食之事，得大阎浮果之皮而食，苏迦陀彼时思惟：“今日尊者等三日四日未归，究竟往何处而行？”彼牵其子之手，恰于圣者等进食之时，向彼处出发。尔时一少年行者为年长行者等分送漱口水后，正在食阎浮果之皮。苏迦陀向圣者等为礼后坐而问曰：“尊者食用何物？”“友！乃大阎浮果之皮。”苏迦陀之子闻此，感觉口渴，于是圣者群之最大长老少量分给。儿童食此，执著于其美味，几次强请：“请与我皮，请与我皮。”富豪正在听法，伪称：“勿出大声，归家使汝再食。”彼为此子勿使召致尊者等不快，频频不断安慰哄骗其子，而向行者等告别归家。归家后，其子泣云：“请与我皮！”一方面圣者等云已长期滞在，向雪山地方归去，园囿之中，早已不见圣者等。诸人与其子以庵婆、阎浮、半娜婆、香蕉等之果皮与粉砂糖混合之物，彼舐著于舌上之时，完全如剧烈之毒状，彼七日间何物亦不思食，遂断息而亡——。国王持来此事而说示。

    于是迦拉哈提以此王过余贪着美味，彼思须更持其他之例证，彼云：“大王！务请停止。”“不也，予不能也。”“若不废止，则王之一族，次第毁灭，王位之光辉亦将失去！”

    昔日，此处于婆罗奈有守五戒婆罗门之一家，彼一家有一子，两亲之慈爱，集于一身，彼通晓三吠陀。彼与同年之少年等共为一团步履巡回各处。一团除彼以外者，虽食鱼肉及其他饮酒，而彼少年不食鱼肉，亦不饮酒。于是彼少年等思惟：“彼不饮酒，则不向予等送钱。今思一策，使彼欲饮如何？”彼等如说集合云：“君来参加祭祀一游。”“君等饮酒，而予不饮，君等只去可也。”“如是，将为取来为君饮之牛乳。”“如是为善。”彼与同意。

    此恶奴等往公园于莲叶之间结置强烈之酒，如是彼等饮时，劝彼少年饮以牛乳。其中有一恶奴云：“取莲蜜来！”于莲叶之上，载以叶杯，于叶底穿孔，使吸入口中，如是其他之人亦取来使饮。彼少年问：“此为何物？”遂亦思考莲蜜，而将酒饮下，更又食以炭火燃烧之肉。

    如是彼连杯饮用，醉开之时，彼等教示：“此非莲蜜乃为酒也。”“如此长久期间，不知此美味之物，更请持此酒来。”彼等取来与饮。彼欲饮之欲望加大，彼更欲饮，答云：“酒已无有”，彼云：“如是，请更持来。”彼将指环交付。尔来彼终日与彼等一同饮酒，醉开赤眼，步履蹒跚，话语团栾不清，归家倒卧就寝。

    彼父知子饮酒，待彼醉醒：“汝为无理之事，生于婆罗门家而与外人饮酒。二次不可为如此之事。”“父亲！予有何罪？”“不可饮酒！”“父亲！是何言哉？予从未得如此之美味。”婆罗门反复不断欲使其废止，然彼依然只云不能。于是婆罗门自思：“如此不改，则我一家之系谱，将行断绝，财产亦将乌有。”彼唱偈云：

    一三

              少年尔优美　　　　　婆罗门家生
              不得食之物　　　　　尔食为不适

    如是云毕，父云：“汝须废止，若不废止，予将汝由家逐出，或即由此国追放。”然年少者云：“虽然如此，予不能弃酒。”遂唱二偈：

    一四

              诸味之外此美味　　　　　旨是之故尔将禁
              若然能得此美味　　　　　无论何处吾将行

    一五

              直下吾即将出去　　　　　见吾不快婆罗门
              常久如是无了期　　　　　吾将不住尔之前

    如此云毕：“予不能废饮酒，请如所好为之。”于是婆罗门云：“在汝舍弃予等，予将舍弃于汝。”乃唱偈曰：

    一六

              青年吾等真诚意　　　　　授汝世嗣之子等
              尔于何处岂不闻　　　　　汝失彼方为贱人

    彼携同其子至法廷，宣布废嫡后逐出。其后彼子无有寄处，而为堕落乞食，彼身褴褛，手缠钵乞食步行，于县城壁之傍饿死——。迦拉哈提持来此事示王：“大王！若不依予等之言，贵君将被放逐。”乃唱偈云：

    一七

              吾王人统之君主　　　　　不闻吾言成斯果
              人将由国追放王　　　　　如彼醉酒之少者

    如此迦拉哈提虽然持来例证，然王为不能废止，却示以外例云：

    一八

              具行之人有弟子　　　　　其名谓曰苏迦陀
              其心恋染诸天女　　　　　不摄食物不饮水

    一九

              仅取草叶尖之水　　　　　如同大海之水量
              恋天女者与此较　　　　　人为之恋乃如斯

    二〇

              如斯无上之美味　　　　　将军吾必须啖食
              今吾若不得人肉　　　　　吾思生命将有损

    典故如前所述。此一时候苏迦陀见仙人等食大阎浮果之皮时，而不归来，彼思：“是何缘故，彼人等而不归来？若往何处行居，将与寻出，不然，将在彼人等之处听闻法语。”彼往公园出发，而于圣者之群最大长老之处闻法之中，夕阳沉落，虽云归去，但谓：“今日停宿于此处”，彼向圣者之群为礼后，入于叶之庵中而卧。夜分之时，诸神之王帝释由诸神众围绕与自己之侍女等一同向圣者表达敬意而来，公园中绵延一色之光辉。苏迦陀起立由叶庵之孔窥视：“此究竟为何事？”彼见帝释向圣者等表达敬意而来，由天女等围绕。彼见天女一目之下，忽然执起欲情。帝释坐而听闻法语后，归自己之住居。彼富豪［苏迦陀］翌日向圣者等为礼问讯：“尊者！夜分向贵君等表敬意而来者究竟为谁耶？”“吾友！彼为帝释。”“然则围绕彼而坐者又为何者？”“天之仙女云者。”彼告别圣者之群归家之后，哭泣而唤云：“予欲天女，请授予天女。”彼一族之人等，围绕彼云：“汝为鬼所附着耶？”对彼加以指责。“予非如是！予语天女之事，即是天之仙女事。”诸人于其所谓之天女，与彼往见其美饰之妻或往娼妇之处，彼均不加视见，彼云：“此非天女，乃为夜叉。”彼哭泣声唤：“授予天女。”遂绝食断气而亡——。

    迦拉哈提开始自思：“此王过余贪着美味，若不注意理会，将不可收拾。”“食自己同类者，如空中飞翔之黄金鹅鸟亦遭破灭。”彼为示此而唱二偈：

    二一

              鹅鸟捉头赖吒属　　　　　彼与空翔之鸟异
              彼等为其生语故　　　　　如一切者陷破灭

    二二

              吾言斯果请听闻　　　　　吾王汝乃人统君
              尔食不得食之者　　　　　如是尔为人追寻

    昔日在心峰山之黄金窟栖有九万只之鹅鸟，雨季四个月间，彼等均不外出。若外出者，两翼为雨水完全濡湿，不能飞翔，将落入海中，因此彼等均不外出。雨期将近，彼等取由池中自然生长之米，于洞窟之中存满，食此以度日。当彼等入于洞窟之时，于洞窟入口处有车轮状大小之温那那比蜘蛛每月结张一网，其一根一根之丝可以如缚牛之纲绳。鹅鸟等为破其网，与一只年少鹅鸟二只份之食饵。彼俟雨晴，于最先头割断其网，如是破网出道，使其余诸鸟通过。然某时雨期继续五个月之久，鹅无饵，彼此相谈：“为了生活之上，首先食卵。”于是先食卵尽，次食幼鸟，更又食年老之鸟。五个月已过，雨已停住，而蜘蛛结张五网。鹅鸟因同类相食，气力衰弱，摄受二只分食饵之幼鸟，相继打破四网，然第五则不能断破，为网所吸着，为蜘蛛破其头而吸其血。其他诸鸟次第前来破网，然皆为网所吸，蜘蛛如是吸全部鹅鸟之血。人云，提头赖吒鹅鸟，彼时即归全灭——

    王更欲为其他比喻，然市民等群起：“将军阁下！尚何为耶？啖人肉之贼，尚未捕获耶？彼若不废止，请由国内放逐。”未使王言说。王闻众多之声，心生恐怖，比喻之话，已不能言。将军再次向王云：“大王！废止之事不能耶？”王答：“不能。”于是彼以一切美丽庄严之具，装饰后宫之妇人等及王子、王女等置于王傍：“大王！请王御览此王之御族一国，廷臣之群众，王位之光辉。王不可失。请王废止食人之肉。”然王云：“予不思此等之物较人肉可爱。”“然则大王！请由此市北国出。”“迦拉哈提！予对王位如何皆可，予将出行。但请授我一剑与厨师一人。”于是授彼剑与煮人肉之锅与笼使其执掌及与厨师一人由国中放逐。

    彼携同厨师出市而去，入森林之中，于某尼拘律树根之处作住居而住。彼立于森林之通道，杀人持归，交付厨师，厨师烹饪其肉使彼进食，如此二人生活。彼云：“予为食人者。”凡被彼驱逐之人，无一不折腰仆地，彼于其中选择，或提足于上，或捉足于下，彼持归交付厨师。

    某日彼于森林中未获一人而归，厨师问：“大王！将为如何耶？”“汝将锅置于窑［窟同］上。”“大王！肉在何处耶？”“肉予即取来。”厨师已思自己生命将尽，身形颤抖于窑升火放锅。而食人者用剑将彼斩杀，煮其肉而食。“食人者于通路杀人。”于是阎浮提中均皆彻知。

    时有一持有莫大财富之婆罗门，积有五百之车，由东向西行旅经营商贾。彼虽知杀人贼占道杀人，但彼思与以财宝将可通过。彼向住于森林入口处人等云：“可使予通过森林”，与以千金，如是彼与其人等一同进入道中而行。车队在前，彼自沐浴，涂抹涂膏，尽量缠付身体之装饰，心神愉快坐于系白牛之车上，由领路人等围绕由最后前进。

    食人者登于树上四下观望，彼思：“彼等其他之徒等，无有可食之程度。”对彼等无有食欲，但彼见到婆罗门时，立即不堪忍耐，涌出唾液想食。当彼婆罗门恰好来到自己之前时：“予为食人者！”呼唤己名，挥舞其剑，恰如以砂满入眼中之状，蹦跳而行，任谁无一人不折腰仆地，蹲踞地面以避。食人者心情愉快将坐于车上之婆罗门提足捉下，使头垂吊于自己背中，以踝打击其头，持之而去。

    人人起立，受金者云：“喂！诸位，坚强起来！我等由彼婆罗门之手，受取千金，予等之中不为人间应为之事，予等为何物耶？无论能与不能，予等应尾随其后。”于是众人随后跟踪而行。一方食人者回顾，不见有任何人，彼缓步而去。尔时一勇敢之男，急往彼处追来，食人者见此，即跳越一垣墙，误蹈朅地罗树之刺，由足趾甲中突出，彼足滴血，跳越而行。彼男见此，即云：“啊！予使彼奴受伤，君等可由后面前来，予将捕捉彼。”诸人知食人者已弱，由后追至。食人者知被追讨，于是放出婆罗门，以讨本身之安全。引导人等取返婆罗门云：“贼已对予等无用。”于是由彼处返去。

    食人者也自己回归至尼拘律树之根元，入于嫩枝之间而坐。“大树之女神！若贵女于七日之中，使此伤快愈，予以全阎浮提中一百零一人刹帝利［王族］喉部之血洗净贵女之树干，围绕以赃物及五种美味之肉，牺牲致祭。”彼如是发誓。彼因不摄饮食之物，身体衰弱，然伤于七日之间快愈，彼思此依树神之神力而快愈。彼食人肉，数日之间，体力复元。彼思：“神对自己垂示极大恩惠，予必须完成誓约。”彼执剑由树元出发：“予将引来诸王！”前往各处。

    如是彼前生为夜叉时，有一一同啖人间之肉之夜叉友人，彷徨于其近边发现于彼：“彼为我昔日之友。”彼判定后问曰：“君识我耶？”“不识！”于是彼说前生之事使闻，食人者开始判知，殷勤为礼。“君再生于何处？”彼言其再生来之处、由国中放逐之因、现住之处、因刺伤之故，为满树神之誓约而来此处。“君亦应帮助予之此一工作，如是君我二人同行。”“不也，吾友！君若能行愿即君自行，仆有必须一人所为之用。然予知无价相之咒文，彼可增强力量、速度与威光。请汝记忆此咒文。”“谨遵所教。”彼与以同意。

    夜叉授彼咒文而去。食人者会得咒文，自此以来，如风状之速，极为勇敢。彼于七日间见百人之王，往苑与其他如风状驱使而行。彼呼唤自己之名，吼叫跳上，使人陷入恐怖，彼以足掴头向上，以踵击打头部，如风之速，拴之而归，而将彼等之掌穿孔，用纲绳吊在尼拘律树下，风一吹动，恰如枯萎之克兰达花环之状，使其足之指尖磨动地面而吊下。然彼食人者未将须陀摩拴来，因以前曾为自己之补助师尊，彼思阎浮提不可成空之故，彼为牺牲祭祀升火炙燃肉串而坐。

    树神见此，自思：“此人自己将作牺牲祭祀。此人之伤，决非依我自己之恩荫而快愈。今此人将为大虐杀，如之何则可？”“予自己之力不能扼止。”彼云后往四天王处而言其故：“请与制止。”彼虽云说，然答言：“我等不能制止，可近往帝释之处以言其事。”“请与废止，天王！”虽然申说，彼亦云：“予不能废止，然予教能者与汝。”“彼为谁人？”“诸神世界与人间世界只此一人之外无他人。彼乃拘楼国荫达波陀市拘牢婆王之王子须陀须摩。此者可温和调伏彼食人者，诸王之生命亦将得救，食人肉事亦将使作罢，于全阎浮提中将降不死之甘露。若汝欲救诸王之生命，可携同须陀须摩前来为牺牲祭祀之状与语可也。”“谨遵王命。”

    树神急行为出家者之形像，接近食人者之处而行。食人者闻足音，以为某王欲为逃去，四处巡查发现于彼。“此出家人必为刹帝利（王族），予将此奴捕获，满百一之数，将可为牺牲祭祀。”彼手持剑追逐。追巡至三由旬，然终不能追及。彼由手足滴汗，彼思：“自己以前无论象、马、马车，只要急追驱策，必可捕捉，然而今日此出家者普通步行，予尽力急追而不能捕获。究竟此之谓何故？”复次彼思：“出家者乃依言辞而为者。予喊其停止，于其停时即捕捉。”彼云：“沙门！且停。”但彼答曰：“予停，汝亦努力请停。”于是，彼曰：“出家人生命所系，不云虚言，然汝云虚言。”彼语毕唱偈：

    二三

              吾向汝言停　　　　　尔向彼方行
              尔若不停止　　　　　吾停尔伪行
              梵行者如斯　　　　　出家不相应
              尔思吾之剑　　　　　可斩苍鹭羽

    于是树神唱二偈：

    二四

              王！吾为立正法　　　　　吾等姓族不更改
              誓言此世贼不立　　　　　死入地狱堕恶趣

    二五

              王！尔若为强者　　　　　捕彼须陀须摩来
              向彼汝供见面礼　　　　　斯尔必将生天趣

    树神云此，消失出家之形像，恢复自己本来之姿，立于空中如太阳状之光辉。食人者闻树神之言，更注视彼之姿，问曰：“贵女为谁？”“此树再生之树神。”彼以拜自己之神，非常欢喜。“神王！须陀须摩之故，请勿忧心，请入自己之树中。”树神于彼所见之前入于树中。

    恰于此时，太阳沉没，月亮上升。食人者通于吠陀及其类之物，知星宿之运行。彼注视空中，彼思：“明日为鬼宿之日，须陀须摩沐浴，将往王苑而行，予于彼处将彼奴捕获。然其警护极为严重，全阎浮提中之人等均为警护环绕者，以故予于警护尚未整备之初更时分往米迦奇拉苑，降于王之莲池。”于是彼出发而行，降于莲池，以莲叶被于头上，安静隐居。鱼龟等为彼之威力而后退，于水边巡回群泳。彼此威力由何处而来？乃由前生之业——彼于迦叶十力世尊时，出牛乳之食奉［布施比丘众牛乳］，为此彼有非常之势力。彼作温室为比丘众御寒，施舍作火之薪木及劈割薪木之铊（秤铊）与斧，因此彼有威力。

    如是当彼入王苑中时，非常早，但在周围三由旬之间已到着诸人警护。王亦于晨朝之食完毕，王以美饰，坐乘于象背，率四军之兵，出市而行。恰于此时，有名难陀之婆罗门，持每一值百金之四偈，由得叉尸罗，步行二十由旬之道路，到着市边，宿泊于城门之处之村，太阳上升，共同入市中见王由东门出行，举手向王高唱万岁。王因能见四方之人，于行进当中，见婆罗门立于高处场所举手，使象接近彼方而行，云如次之偈：

    二六

              何处之国汝所生　　　　　以何因缘来此处
              婆罗门！语其理由　　　　　如有所欲今将授

    于此彼云：

    二七

              伟大之君智且深　　　　　四偈智慧如海深
              持此之故来此处　　　　　优美赞歌使善闻

    “大王！此为迦叶十力尊者所教之四偈，一一各值百金。贵君以圣知识欢喜听闻，予为向贵君申教而来此。”王大为欢喜：“阿阇梨！汝言甚善，然予今不能回返。今日为鬼宿之日，乃洗头之日，俟予归来之后，予将致闻，汝勿思有不快之状。”王向廷臣等云：“为此婆罗门于如彼之家设床，准备衣食之物！”王命令之后，即入王苑而去。

    彼处由十八肘之城壁围绕，由象互相擦撞程度所包围保护，更有马，其次兵车，其次射手等步兵包围，恰如大海沸腾之状，军兵弥漫。王取下优美庄严之具，剃发，身体涂油，如王者甚为尊严于莲池中沐浴。而后由水上来，着浴衣而立。于是诸人向王捧上薰香之华鬘庄饰。

    彼食人者思考：“王着庄严之具，身躯必非常重，予应于彼身轻时往捕。”于是彼扬声叫喊跳起，于头上抡挥宝剑如电光之状：“予为食人之贼。”自己报称其名，以指着额，由水中跳出。闻彼之声，骑象者与象一同，骑马者与马一同，车兵与车一同仆倒在地，军队手持武器均俯伏放下。食人者捕须陀须摩将其抬起，然后于其他人之时，捉足使头向下，以踵叩打头部而行，然对菩萨之时，则近彼屈腰而抬起使坐于肩上。彼思：“由门而行，则多阻碍。”彼由其眼前十八肘城壁之处跳越向前方飞进，由太阳穴滴液最多之象前头部蹈降，完全如由山顶仆伏之状，以风速奔驰，蹈马宝之背及车之前部，恰如旋转吼叫之陀螺，踏碎婆罗迦树与尼拘律树之叶状，狂奔之下，驱进三由旬之遥。“或许有谁为须陀须摩由后追来者，也未可知。”彼各处回视，未见任何一人，于是缓缓而行。彼见由须陀须摩发中，水滴落彼自身之上：“世间无不恐死之人，须陀须摩亦必战栗于死之恐怖而泣，多半如此！”彼思考而云：

    二八

              一切博识多闻者　　　　　贤者智者将不泣
              贤者唯有除悲事　　　　　彼为诸人无上岛

    二九

              亲族妻子汝自身　　　　　黄金白银或财宝
              如何叹息尔贤者　　　　　拘楼主！将闻汝言

    须陀须摩答曰：

    三〇

              国土财宝妻子等　　　　　及吾自身吾不叹
              吾有古圣之法则　　　　　吾向婆罗门叹息
              所为誓约果能得　　　　　则吾所言不虚掷

    三一

              吾于此国为君时　　　　　吾向婆罗门誓约
              若婆罗门果誓约　　　　　再返归来守诚实

    于是食人者云：

    三二

              吾对其事将不信　　　　　幸人能由死口逃
              敌之手中将再返　　　　　［世间此事甚稀罕］
              于吾之前若放尔　　　　　拘楼主！汝将不归

    三三

              尔逃由此食人手　　　　　求爱之君吾家行
              大王！若汝得乐生　　　　　如何将向吾方来

    摩诃萨闻此如狮子状无怖而云：

    三四

              其德清净无垢秽　　　　　修道人皆将望死
              积恶德者将受谤　　　　　彼因其故将望生
              为己之故行伪善　　　　　其行若为如语者
              此将使彼堕恶趣　　　　　［欲求超脱］无守术

    三五

              假令大风吹山飞　　　　　日月虽然堕地上
              一切之河起逆流　　　　　大王！吾将不妄语

    彼如斯云而食人者不信。于是菩萨思考：“此者对予不加信用，予将依宣誓使此者生信。”“食人者，请将予由肩降下，予将宣誓使信任。”彼如斯云，食人者将王降置于地上，王宣誓云：

    三六

              吾愿触刀剑　　　　　友！吾宣誓
              尔放返负债　　　　　诚实再返来

    食人者于此处自思：“此须陀须摩破王族者之未尝宣誓之例，如此之辈，予不需要。予为刹帝利之王，可取自身之腕血牺牲祭神，此辈乃过弱者。”于是唱偈：

    三七

              汝为其国之君时　　　　　婆罗门约尔信守
              当彼誓约果了时　　　　　汝再返来守诚实

    于是摩诃萨云：“友！请勿悬心。请闻每一值百金之四偈法语，若能对彼者表示敬意，明日早晨，予将回返。”语毕唱偈：

    三八

              吾为此国之君时　　　　　婆罗门约吾信守
              当彼誓约果了时　　　　　吾再返来守诚实

    于是食人者云：“大王！贵君行王族者未尝为之宣誓，望汝如誓实行。”“食人者！汝由小时即应知予之事，予对戏谑之事，未尝虚言。现即王位，予已辨法与非法，如何能用虚言？请汝信予，予将使汝得为牺牲祭祀。”彼食人者遂至信用而云：“大王！汝行。贵君归去不来，则牺牲祭祀不能成就，树神亦因贵君不在，将不满足。请勿妨害予之牺牲祭祀。”于是彼放摩诃萨。摩诃萨恰如由罗睺之口逃出之月，此人中之强象，急来市中。

    一方国王之军兵虽思：“须陀须摩王为贤明说示妙法之王，或能以一二语言，调伏彼食人者，恰如逃出狮子之口充满喜悦之象状归来。”然更考虑：“如谓吾等由食人者处弃王归来，则吾等将受诸人非难。”于是彼等停留于市外。由远处见王归来，出迎而行，于敬礼之后云：“大王！为食人者至于何处，王无痛楚耶？”表示欢迎之意。“彼食人者对予为两亲尚难能为之事。如彼之惨酷暴虐之徒，用予之法语而放予归。”

    彼等载王于美饰象背之上，扈从入于市中而行。全市市民见此，欢喜无限。王因对法热心，不往会两亲，彼云：“后程再会。”入于王宫，坐于王座，而立即呼唤婆罗门，命诸人为其剃发。婆罗门刈发剃髯，次行沐浴，使之涂膏油着衣，饰以装身之具后，扶来见王。彼出现时，王于其后而浴。而使摄食事终了，而王自摄食。复次使彼坐于高价之椅上，为尊法之故，以香及华鬘向彼供养，王自坐于低座，王乞愿曰：“予愿闻阿阇梨为予赍来所申述之偈。”

    佛为说明此事而言曰：

    三九

              彼由食人手中免　　　　　归来语彼婆罗门
              欲听之偈值百金　　　　　闻此将为吾之利

    婆罗门由菩萨乞愿时，两手涂香，由袋中取出佳美之书物，两手执云：“如是，大王！请听迦叶十力尊所教之四偈——摧破欲情高慢等，断转生轮除执着，为灭爱欲须离欲，入灭不死赍涅槃。此四偈一一皆值百金。”彼注视书物而云：

    四〇

              一度圣人会合时　　　　　须陀须摩王应有
              如此会合彼将守　　　　　不然会合恶数多

    四一

              只与圣人共同坐　　　　　行事将与圣人亲
              由圣人处学正法　　　　　将更为良无恶行

    四二

              王车虽美如朽木　　　　　人身不久将近老
              圣人正法无老时　　　　　诚然圣法圣人宣

    四三

              地际弥远苍空远　　　　　人云海之彼方遥
              大王！诚然此胜远　　　　　正法恶法相距然

    如此婆罗门将一一值百金之四偈如迦叶十力尊所教教之而沉默。菩萨闻此非常欢喜：“予归来真为善矣。”彼思：“此四偈非为弟子等之所咏，非仙之人所说，非诗人之所作，实为一切智者之所唱。予不知其有何数之价值！”“对此，纵然以此铁围山所围之全世界，达到梵天界满授以七宝，尚不能与之相当；然予向此者则能授与三百由旬拘楼国七由旬恩达波陀市之王位，但此者有无继王位之运势？”彼依观相力虽然眺望，然其相不现。在将军与其他役者虽然加以思考，能持有一村之运势者，尚不得见；其次对得财宝者加以思考眺望，由百万长者中开始渐得见出能有四千金之运势。“只有如是对此者表示敬意。”彼以一一各以千金入内之囊四个授与彼婆罗门。王问：“阿阇梨！汝对他王教偈，得值若干？”“一偈各为百金，大王！为此，各为百金之值。”于是摩诃萨云：“阿阇梨！汝所持巡回之证物有不可测之价值而汝不知，今后此四偈各有千金之值。”王唱偈云：

    四四

              今此四偈非百金　　　　　每偈各有千金值
              婆罗门尔阿阇梨　　　　　尔应速受四千金

    复次彼心情愉快授车：“此婆罗门将彼安全送至家中。”彼命诸人遣送。恰于此时，须陀须摩王将有百金价值之物敬为千金之值，引起“壮观！壮观！”之大喝采。王之两亲闻声询问：“此为何物之音？”彼等对金钱之贪欲，闻此事实而有谴怒摩诃萨之事。摩诃萨遣送婆罗门之后，往两亲之处为礼问候而立，父王云：“汝由惨酷如彼之贼手逃归耶？”虽然而不为欢迎之事，自己为金钱之贪欲，反而问曰：“汝确实闻三四偈而施以四千金耶？”王云确实，而唱次偈：

    四五

              有偈八十九十值　　　　　亦将有者值百金
              然尔须陀须摩知　　　　　何处一偈值千金

    于是摩诃萨云：“予非望财宝之增大者，予冀求知识之增大，父王！”王望两亲理会而说偈：

    四六

              吾冀己将增圣知　　　　　良圣人等吾寄爱
              恰如河难满大海　　　　　吾父善言不满足

    四七

              恰如烧柴草之焰　　　　　恰如河难满大海
              父！优异贤者等　　　　　善言彼等不得满

    四八

              假令己由奴仆闻　　　　　王！一偈具深义
              吾将奉仕深敬彼　　　　　不知正法吾满足

    如斯彼云：“为财宝之故，请勿谴责于予。予为闻法作回返之约束而来，如是，予将往食人者之处，此王位请贵君即位。”彼于让王位中唱偈：

    四九

              财富车乘严具备　　　　　诸爱具足此王国
              贪爱受谤吾如何　　　　　食人之前吾行去

    尔时父王之心发热：“汝须陀须摩何所言耶？予以四军之兵，前往捕贼。”彼唱偈云：

    五〇

              如是之故卫吾等　　　　　象兵车兵与步兵
              武装弓箭骑马兵　　　　　军势前进斩敌人

    如是两亲眼中充满泪水，父王求愿云：“希汝勿行。”一万六千舞姬等及其他之扈从等亦悲泣而云：“大王！欲往何处？使我等均无寄托。”全市之中无任何一人得以平静：“大王与食人者约束归来，而今向闻一一值百金四偈之法语者表示敬意，向两亲为礼再往贼处。”全市陷入混乱旋涡之中。——须陀须摩闻两亲之言唱偈：

    五一

              为所难为食人者　　　　　捕吾复又放吾生
              彼思以前所为业　　　　　大王！彼言吾不背

    彼安慰两亲：“父王！母后！请勿为予事担心。予迄今参与善业，予抑制六欲不难。”彼向两亲为礼后，安慰其他诸人而离去。

    佛为说明此事而唱偈：

    五二

              告别父与母　　　　　慰藉市民兵
              真语守诚实　　　　　前行食人者

    如是食人者思考：“吾友须陀须摩欲归来则将归来，假令如不归来，则树神须与予思如此为之，即杀诸王等以五种美味之肉以为牺牲祭祀。”彼积薪木燃火，待升起炭火作灾烧肉串而坐之时，须陀须摩归来。食人者见而大喜：“吾友！汝往完成所用而来？”彼询问时，摩诃萨云：“唯然，大王！予闻迦叶十力尊所说之偈，向为其法语者表大敬意而去。而吾往完成所用已毕归来。”彼为示此事而唱偈：

    五三

              吾于此国为王时　　　　　吾婆罗门为誓约
              向婆罗门果誓约　　　　　吾守诚实再返来
              杀吾之肉为牲供　　　　　食人之友！汝啖吾

    食人者闻此自思：“此王不稍恐怖，对死无恐怖而言。此究竟是何威力？”“此无他！此奴非云闻迦叶十力尊之说偈而来者耶？此必为其威力。予将闻此奴所语之偈，如此则予亦将无恐怖。”如是决心，彼唱偈云：

    五四

              柴堆烟未尽　　　　　延啖不失食
              烟尽可炙肉　　　　　吾闻百值偈

    摩诃萨闻此：“此人诚为食人之恶奴，予对此者稍加非难之语，使其知耻。”彼思考而云：

    五五

              尔食人者尔非法　　　　　满足脏腹坠王座
              吾今此偈宣正法　　　　　非法何处汝会得

    五六

              残忍食人非法者　　　　　常饮人血不知足
              真实正法在何处　　　　　又以圣知将何为

    食人者虽如斯受谤而不怒。此为何故耶？乃因摩诃萨之慈力伟大。“如汝所云，须陀须摩！只予一人为非法者耶？”彼如是云而唱偈：

    五七

              求肉亦有猎鹿者　　　　　若以为己而杀人
              我等死后将相等　　　　　尔何只语吾非法

    摩诃萨闻此，思考破彼异端而唱偈：

    五八

              如知王法刹帝利　　　　　不啖十种之有情
              尔啖不得啖之人　　　　　故吾云尔为非法

    如此食人者被非难，无术他逃，为覆匿自己之恶而唱偈：

    五九

              尔由食人手中逃　　　　　有爱之心往汝家
              敌之手中汝再来　　　　　大王！汝通星宿法

    于是摩诃萨云：“吾友！如予之程度者，必须通统治之法。予能辨彼，然予尚未进入真实之道。”彼唱偈曰：

    六〇

              统治之法不通者　　　　　死后多堕地狱行
              然吾舍弃统治法　　　　　今再返来守诚实
              吾今来此供牺牲　　　　　食人者汝可啖吾

    食人者云：

    六一

              土地牛马楼阁居　　　　　美姬栴檀迦尸衣
              彼处主上得一切　　　　　汝见真实何利益

    菩萨答言：

    六二

              地上美味何可问　　　　　真实美味无能胜
              真实沙门婆罗门　　　　　生死彼方皆超越

    如此摩诃萨对彼语真实之利益，使彼闻得。于是食人者注视彼之颜面如满开之莲华、满月之光辉，彼思：“此须陀须摩见予堆积炭火，炙作肉串，而其心对此无有恐怖，此究竟为百金值偈之威力耶，抑或其他有某种真实之威力耶？”“予将问彼一观。”彼问而唱偈：

    六三

              尔由食人之手逃　　　　　有爱之心往汝家
              敌之手中汝再来　　　　　尔实诚然不畏死
              心无执着无恐怖　　　　　尔行正法云真实

    摩诃萨即说偈云：

    六四

              吾行种种诸善业　　　　　广大赞美之供施
              修道清净至彼世　　　　　立正法者谁怖死

    六五

              吾行种种诸善业　　　　　广大赞美之供施
              往彼之世吾不悔　　　　　食人啖吾供牺牲

    六六

              吾父吾母吾奉事　　　　　如法统治又得种
              修道清净至彼世　　　　　立正法者谁怖死

    六七

              吾父吾母吾奉事　　　　　如法统治又得称
              往彼之世吾不悔　　　　　吾供牺牲食人啖

    六八

              可为同胞与友人　　　　　如法统治又得称
              修道清净至彼世　　　　　立正法者谁怖死

    六九

              可为同胞与友人　　　　　如法统治又得称
              往彼之世吾不悔　　　　　吾供牺牲食人啖

    七〇

              种种布施数多者　　　　　吾满沙门婆罗门
              修道清净至彼世　　　　　立正法者谁怖死

    七一

              种种布施数多者　　　　　吾满沙门婆罗门
              往彼之世吾不悔　　　　　吾供牺牲食人啖

    食人者闻此：“此须陀须摩王乃为善人有智慧之人，若予自己啖此者，则予之头分割为七部，或将由地面开大口将予吞咽。”彼受恐怖所袭，彼云：“吾友！贵君非予相应所啖之人。”乃唱偈曰：

    七二

              知之为毒啖人耶　　　　　将捕强酷之毒蛇
              若啖真实如尔者　　　　　吾头果将为七割

    如此彼向摩诃萨云：“贵君对予乃有剧毒状者，谁能食贵君耶？”而彼发愿欲闻其偈，然摩诃萨欲使彼生敬法之心，彼云：“汝非为闻如此无非难可系法偈之器”，而加以拒绝。然彼食人者思：“全阎浮提中尚无与此者并肩之贤者，此者由予自己之手放行闻偈，向语法者表示敬意，而于己之额上，附着死神，但仍归来。是故其偈为非常善良之物。”而更欲闻，生起尊敬之念，彼发愿而唱偈：

    七三

              人人闻正法　　　　　善恶将辨别
              若吾得闻法　　　　　心将乐其法

    于是摩诃萨思：“食人者今欲闻法，予将说示使闻。”“如是吾友请善闻倾听。”彼使彼之注意集中之后，一如难陀婆罗门之语状，赞唱其偈。——六欲天之诸神一齐举扬赞叹之声，诸天拍手喝采。尔时摩诃萨向食人者说法：

    七四

              一度圣人会合时　　　　　须陀须摩王应有
              如此会合彼将守　　　　　不然会合恶数多

    七五

              只与圣人共同坐　　　　　行事将与圣人亲
              由圣人处学正法　　　　　将更为良无恶行

    七六

              王车虽美如朽木　　　　　人身不久将近老
              圣人正法无老时　　　　　诚然圣法圣人宣

    七七

              地际弥远苍空远　　　　　人云海之彼方遥
              大王！诚然此胜远　　　　　正法恶法相距然

    摩诃萨巧妙之语乃摩诃萨自身是为贤者，食人者思为一切智佛说偈之状，一瞬之间，彼之全身受五种欢喜之击打，对菩萨心已柔顺，思如由父授彼大白伞盖之状：“自己不具向须陀须摩施舍之黄金，然对一一之偈将作各各惠与之事。”彼思考而唱偈：

    七八

              深义妙相此偈具　　　　　吾今用尔巧妙语
              吾心充满大欢喜　　　　　友！吾将与四惠

    于是摩诃萨拒此云：“汝与如何之惠与耶？”

    七九

              尔尚不悟己之死　　　　　不知破灭与天福
              贪求美味耽非行　　　　　见尔如何施惠与

    八〇

              尔欲惠与如吾云　　　　　尔授又复将取止
              目之周边有诤端　　　　　谁将近汝贤者知

    于是食人者自思：“彼不信自己之事，予必须使之相信。”彼思考而唱偈：

    八一

              如与尔而又取止　　　　　吾人不可与惠与
              友！选择勿踌躇　　　　　吾舍生命将与尔

    摩诃萨自思：“此者极为勇敢之语，彼将依自己之言而为，吾将受彼之惠与。然若最初望彼勿食人间之肉，彼对此惠与将必心痛，故于最初受其他之三种惠与，最后再受此惠与。”彼云：

    八二

              圣者圣者应相结　　　　　智者智者相结合
              见汝无病活百岁　　　　　吾望第一之惠与

    彼闻此：“此人被吾剥夺王位，而今向此一思欲啖肉，为非常不利于人动作之大贼，希望吾之生命长久，彼实为希望吾利益之人。”彼非常欢喜，彼不知菩萨避闻最初应选之物而选此惠与，食人者为彼授此惠与而唱偈：

    八三

              圣者圣者应相结　　　　　智者智者相结合
              见吾无病活百岁　　　　　第一惠与吾可授

    复次菩萨云：

    八四

              灌顶即位持王名　　　　　此处有诸国土主
              如斯诸王不啖食　　　　　吾望第二之惠与

    如斯彼取第二之惠与，使百人所余王族等生命即得受惠与。食人者云将授此：

    八五

              灌顶即位持王名　　　　　此处有诸国土主
              如斯诸王不啖食　　　　　第二惠与吾可授

    如是彼诸王已闻得二人赞话之声耶？抑或不闻耶？实则彼等全部未闻也。何以故？食人者畏怖其树为烟焰所损，由树远离而升火，摩诃萨坐于火与树之间，与彼谈话，故全部未闻。然有部分片断闻得，彼等相互安慰：“今须陀须摩调伏食人者，无有恐怖之事。”尔时摩诃萨唱次之偈：

    八六

              百余诸王为尔捕　　　　　拔刺其掌叹泪濡
              王使彼等还国去　　　　　吾望第三之惠与

    如此摩诃萨受第三之惠与，彼受将诸王放还自国之惠与。此为何故耶？食人者假令虽不啖彼等，然恐怖复仇，将彼等全部为奴隶使住于森林之中耶？或杀而弃之耶？或携往边境出卖耶？是故彼受将诸王放还自国之惠与。对手之食人者授彼惠与而唱次之偈：

    八七

              百余诸王为吾捕　　　　　拔刺其掌叹泪濡
              吾使彼等将还国　　　　　第三惠与吾可授

    菩萨可受第四之物唱次之偈：

    八八

              汝国将乱病恐布　　　　　人等数多隐洞中
              王请废止啖人肉　　　　　吾望第四之惠与

    彼如斯云，食人者鼓掌笑云：“吾友！须陀须摩！何为此言，如何予能向贵君授此惠与耶？若有所欲，可更受其他之物为宜。”彼唱偈：

    八九

              诚然是吾崇其食　　　　　以故吾入森林中
              如何其行吾得废　　　　　尔望此外第四惠

    于是摩诃萨云：“汝为好食人肉，汝言不能废止。实际，为喜好之故，为恶者乃为愚者。”彼唱次之偈：

    九〇

              人王恩爱如汝者　　　　　忘己爱物为耽溺
              生命最优最胜者　　　　　死后获爱集福果

    如斯所云，食人者陷于恐怖：“自己不能放弃须陀须摩所受之惠与，亦不能废止啖食人肉，究竟如何为之为宜？”彼眼中充满泪水而唱偈：

    九一

              人肉原为吾可爱　　　　　须陀须摩汝了解
              望吾废止吾不能　　　　　第四惠与尔望外

    于是菩萨云：

    九二

              希爱之物为吾爱　　　　　爱物忘己耽溺者
              恰如醉人饮毒器　　　　　斯者彼世将受苦

    九三

              此世细心弃爱物　　　　　耽圣法者嗜辛苦
              苦者恰如饮良药　　　　　斯者彼世受幸福

    食人者闻此哀泣而唱偈：

    九四

              吾父吾母吾皆弃　　　　　娱乐五欲亦弃去
              只以此故入森林　　　　　如何吾授尔惠与

    于是摩诃萨唱次之偈：

    九五

              二言言语贤者无　　　　　立正法者不违约
              友！吾望尔所云　　　　　而今汝言已违背

    食人者次继啜泣而唱偈：

    九六

              乃内吾望人肉故　　　　　福德名声誉望失
              不德不善不净犯　　　　　如何授与尔惠与

    于是摩诃萨云：

    九七

              如与尔而又取止　　　　　吾人不可与惠与
              友！选择勿踌躇　　　　　吾舍生命将与尔

    摩诃萨如是取来食人者最初所云之偈以教彼，而为使彼起授惠与之勇气，彼唱偈：

    九八

              舍生命亦不成法　　　　　立正法者不违约
              尔将惠与疾授吾　　　　　优王如斯得幸福

    九九

              应卫诸肢弃财者　　　　　将弃诸肢护生命
              财与诸肢及生命　　　　　念法之人将尽弃

    如此摩诃萨以此等方法，使彼把握真实，其次教以应尊自己而唱偈：

    一〇〇

              有人于法有了解　　　　　彼善者等将解疑
              其法实为寄边岛　　　　　智者不毁彼慈心

    彼如是云：“友！食人者！有德师尊之言不可破也。予年少时亦曾为汝补助之师，使汝修得数多学术，现予以佛之巧向汝使闻一一值百金之偈，是故汝须依予之言。”食人者闻此自思：“须陀须摩为自己之师尊，彼乃为贤人，而自己与彼相约惠与，如何为宜？诚然，人各有死，乃为必然，自己早应不啖人肉。授彼以惠与。”彼涕泪滂沱流落而起立，向人王须陀须摩之足投身，而与惠与唱次之偈：

    一〇一

              诚然为吾乐其食　　　　　是故吾入森林中
              尔若向吾乞其事　　　　　友！吾授此惠与

    于是摩诃萨云：“友！若如此甚善！对于把握戒者，死事尚可惠与，大王！予将受置汝之惠与。由今日起汝切实立起师尊之道，如是乃予之愿。若汝能寄予以亲爱，大王！请受五戒。”“谨遵台命！友！请授予以五戒。”“如是，大王！受之甚善。”于是彼向摩诃萨于地上五处为礼，坐于一侧，摩诃萨使彼把握戒体。

    尔时集来之地神等于森林各处，为大音响喝采：“由阿鼻地狱至最上天界，除摩诃萨外，无人能供食人者欢喜废止人肉。须陀须摩实为遂难能之事。”吊于树上之诸王亦均闻此诸神喝采之音，树神亦于其宫殿而喝采，如是虽闻诸神喝采之音，但不见其姿。诸王等亦闻诸神喝采之音而自思：“以须陀须摩之恩荫，使我等之生命得救。须陀须陀摩调伏食人者实为难以退除之事。”彼等对菩萨加以赞叹。

    食人者礼摩诃萨之足，立于傍侧。于是摩诃萨向彼云：“友！请放开诸王等。”食人者自思：“自己为此王等之仇敌，如放此王等，则彼等必云捕我等之仇敌，对自己加害也未可知。然对自己而言，弃舍生命，亦不能破由须陀须摩之手把握之戒。予与须陀须摩一同前往作解放之事，如此方为安全。”于是彼向菩萨为礼云：“须陀须摩二人前往释放王等。”彼唱偈云：

    一〇二

              尔为吾师亦吾友　　　　　尔之言语吾听从
              尔亦吾友吾为言　　　　　两人前行将解放

    于是菩萨对彼云：

    一〇三

              吾为汝师亦汝友　　　　　尔以吾言为行为
              吾友汝言将为行　　　　　两人前行将解放

    彼等近王等之处云：

    一〇四

              鬼故使尔等受苦　　　　　刺拔双掌叹泪濡
              然此之王万勿害　　　　　吾愿真实之约诺

    于是彼等云：

    一〇五

              鬼故使吾等受苦　　　　　拔刺双掌叹泪湍
              然此之王万物害　　　　　吾为真实之约诺

    于是菩萨向彼等云：“如是对予请守约束。”

    一〇六

              子等幸福慈爱深　　　　　恰如父母对子女
              如斯此王之荒谬　　　　　尔等恰如有此子

    王等同意而唱次之偈：

    一〇七

              子等幸福慈爱深　　　　　恰如父母对子女
              如斯此王之荒谬　　　　　吾等恰如有此子

    如此摩诃萨由彼等取得约束，呼食人者云：“如是汝解放王等。”彼执剑切断一人王之缚。然其王七日间未摄取食物，为充满痛苦，于切缚同时，失气而仆于地上。摩诃萨见此生起怜悯云：“友！食人者！不可如彼之状切缚。”用双手将一人之王强抱于胸：“如是切缚为宜。”于是食人者以剑切断。摩诃萨之力甚强，将王抱持于胸上如自己子之状，容易缓和降落于地上，如是全部均使寝卧于地上。然后洗其伤口，如拔除儿童之耳纽，慢慢由掌拔除纲绳，洗除旧血，勿害于伤。彼云：“友，食人者！持来树皮一枚，于石上捣碎。”彼如说持来，然后依誓言摩诸王之手掌，伤口忽然快愈。食人者取米煮一种之饮物，摩诃萨与食人者二人使百余王者等饮此饮物，如是彼等皆得腹满。其日日暮，次日朝、昼、晚间，皆使饮此饮物，第三日使饮有块之粥，如是彼等直至很快恢复。

    如是摩诃萨问曰：“君等行矣？”“唯然！予等将行。”彼等回答。［菩萨云：］“友，食人者！予等将往自己之国。”食人者哭泣投身于彼之足下云：“友！贵君请率此王等而行，予将食树根之实住于此处。”“友！此处汝谓何为？汝之国乃为心情之善处，请于波罗奈摄取政事。”“友！何为是言？予不能往波罗奈行。全市民为予之敌，彼等皆云：‘予之母亲为彼奴所杀，予之父为彼奴所杀。’彼等均将骂我而云：‘捕捉此贼！’彼等将以土块杀我。而予于贵君之前，把握持戒，虽然生命悠关，而予不能再杀他人，故予不往。予因废止人肉，如何只能永生，尚不可知，但己恐此后不能与贵君相见。”彼哭泣云：“请贵君前往。”于是摩诃萨摩挲彼之背：“友！予须陀须摩对如汝残忍者尚能依予而和平安稳，波罗奈之市民等将何所作为耶？予将举扬汝据于彼处，还有将予之国二分与汝。”“予虽居于贵君之市，然予之敌人仍在。”摩诃萨于是自思：“此者依予之言而行，非常为难。予构一策，须使此者得据有以前之荣誉。”为唆使彼之心意，赞叹都市一切物之一切完备：

    一〇八

              腕善司厨巧调理　　　　　四足之兽鸟之肉
              因陀罗食如天食　　　　　如何弃彼乐林中

    一〇九

              彼宫女等黄金辉　　　　　腰细美饰绕尔侍
              乐因陀罗天女等　　　　　如何弃彼乐森中

    一一〇

              枕赤多毛挂蒲团　　　　　净缠外被床头展
              寝床当中安然卧　　　　　如何弃彼乐森中

    一一一

              小鼓大鼓夜中音　　　　　或闻女奏之音乐
              数多美乐歌声闻　　　　　如何弃彼乐森中

    一一二

              数多花开鹿野苑　　　　　此都所具最乐苑
              市中具有马象车　　　　　如何弃彼乐森中

    如此摩诃萨自思：“此者必在以前爱食美味，今忆出思归。”最初为食物，第二为烦恼，第三为寝床，第四为舞踊、器乐、歌唱，第五为苑与都，如此以此等之物相诱：“如此，大王！予伴汝而行，据于婆罗奈，然后再往自己之国。若不能得婆罗奈王位，予以予之国半分与汝。森林之中，何可住居？请从予之言。”彼闻此言，遂欲往行，彼思：“须陀须摩为予利益而思，向予自己怜悯，最初向予把握使之为善，而彼今云将得据以前之荣誉。若为彼者则必能得，予与彼一同前往，森林中住居将为何物？”彼欢喜赞叹摩诃萨之德，彼云：“友！须陀须摩！与善友相接，则为无上之善，与恶友相接，则为无上之恶。”

    一一三

              彼月于黑分　　　　　日日如亏行
              与恶者交友　　　　　王！等黑分

    一一四

              彼事吾更恶　　　　　司厨吾接近
              其故堕恶趣　　　　　因吾犯恶行

    一一五

              彼月于白分　　　　　日日如增行
              与正友者交　　　　　大王！等白分

    一一六

              彼事尔近接　　　　　一切尔尽知
              其故至善趣　　　　　吾将为正行

    一一七

              恰如陆伙多动水　　　　　如是不得永存续
              与此恶者若交接　　　　　永不存续如陆水

    一一八

              恰如海伙多动水　　　　　人王！力优永存续
              与此正者若交接　　　　　如彼海水将永续

    一一九

              与正者交遂不变　　　　　如何数多如经年
              与恶者交忽将失　　　　　正者之法远恶者

    如是食人者以七偈称赞摩诃萨。摩诃萨与食人者及其他诸王等相伴往边境之村，边境之村人等见摩诃萨，往都城告其原由。大臣等率诸军前来围绕，摩诃萨与其扈从一同赴波罗奈，于途中，地方诸人捧献赠物，随从其后。如斯从者甚多，摩诃萨随从此等到达波罗奈。

    时食人者之子为王，迦拉哈提为将军。市民等告王：“大王！须陀须摩调伏食人者相伴而来，勿使入市。”而急速关闭城门，手执武器而立。摩诃萨知闭城门，将食人者及百人余王等留后，彼几人与大臣一同前来云：“予为须陀须摩王！望得开城。”城门遂开，摩诃萨入于市中。国王与迦拉哈提出迎，伴随摩诃萨登上宫殿。

    彼坐王座唤来食人者之第一后妃及其他诸臣，彼向迦拉哈提云：“迦拉哈提！汝何故不使王入市耶？”“彼者在王位之时，啖食此市多人。彼为王者不可为之事，彼与全阎浮提分离。彼为如是之恶人，因此，关闭城门，不使入内，彼今将仍为此事。”“不也！汝勿忧心。予已调伏于彼，使彼把握戒律，虽然关系自己生命，亦决不杀他人，彼已对汝等再无危险，因此，无须为如此之事。人子必须扶养两亲，扶养两亲者，往天上行，不如是者，将堕地狱。”如是彼向坐于低席之王子谕后，向将军教言：“迦拉哈提！汝为王之友，同时为王之臣下，而汝依王据有大势力，而汝亦必须为王之状行事。”其次又对王妃谕言：“王妃！汝亦由自己之生家出来，于彼之处达第一后妃之地位，依彼而得子宝，汝亦应为彼之状行事。”［菩萨］更为彻底为王之事而说法：

    一二〇

              胜无敌者非为王　　　　　打胜友者非为友
              畏怖主者非为妻　　　　　不养老者非为子

    一二一

              正人无处不集议　　　　　不为法语非正人
              贪欲瞋恚愚痴舍　　　　　为法语者是正人

    一二二

              向愚痴人不云物　　　　　善交贤者人不知
              善能说示不死道　　　　　闻云物者善知彼

    一二三

              为法语者有光辉　　　　　应与把持仙者幢
              妙语之幢为仙者　　　　　法语乃为仙者幢

    王与将军闻此法语，皆大欢喜，彼等云：“如是伴来大王！”于是触击大鼓，巡回公布，集合市民：“汝等勿怖，大王已把握正法。如是伴大王前来！”于是以摩诃萨为先头与大众一同来至王处。于作礼后，向理发人命令奉事，如此剃髯、刈发、沐浴、涂油、终了，捧献宝物之堆积，施行灌顶，伴入市内。食人者之王向百人余之王等及摩诃萨更表郑重之敬意。全阎浮提中起大轰动，皆云：“依须陀须摩王，调伏食人者再据王位。”

    恩达波陀市之市民遣使希望王速归来。摩诃萨居住一月后，彼向食人者谕云：“友！予等归矣。贵君勿起懈心，可于城门之处与王宫之门前作五处布施之堂。勿破十条王法，请紧慎于恶事。”其后由百余王城，多数军队集合前来，于是彼于军队围绕之下由波罗奈出发。食人者亦一同出行，中途折返。摩诃萨对无乘物之王等，与以乘物，悉皆送归。彼等与摩诃萨交互亲礼，拥抱为适宜之问候，各各返国而去。摩诃萨亦归还至都城，恩达波陀之市民等美饰市中如诸神都之状，菩萨以非常之威光辉耀而入都。彼向两亲为礼表示敬意后，登上宫中之大广间。

    食人者如法治国，彼思：“树神为予建立非常之功，予应献上诸多之供物。”彼于尼拘律树附近，凿大池，遗往诸多家族建设村落，村中甚大，列有八万商店美好之轩屋。彼于树根之处，在扩展土地之限度内平伸环绕周围，建造栏楯，竖立门扉，树神非常满悦。其村为调伏鬼类而建设之处，命名为伏鬼街。诸王皆守摩诃萨之谕，积累布施等福德，死后生于天界。

    结分

    佛说此法语后，佛言：“汝等比丘！我调伏鸯掘摩非自今始，前生亦有调伏之事。”佛为本生今昔之结语：“尔时食人之王是鸯掘摩，迦拉哈提将军是舍利弗，难陀婆罗门是阿难，树神是迦叶，帝释是阿那律，其他诸王是从佛之人等，两亲是大王今之一家，须陀须摩王乃是我也。”
汉译南传大藏经第 40 册 No. 0018 本生经(第23卷-第24卷)

    第二十二篇

    五三八　哑躄本生谭

    ［菩萨＝哑躄之王子］

    序分

    此本生谭是佛在祇园精舍时，对其大出离所作之谈话。某日比丘等在法堂共坐，彼此相谈世尊绝佳之大出离。佛来此处问曰：“汝等比丘！汝等相互为何语耶？”“如是！如是！”佛言：“汝等比丘！我为完成诸波罗蜜，弃王国而敢行出离，决非稀有之事。何以故？我于智慧未熟之时，已有完成波罗蜜舍王国而去，敢行出离之事。”佛应比丘等之请，为说过去之事。

    主分

    昔日于波罗奈之都，迦尸拉迦（迦尸王）王正当治国。此王有一万六千之夫人，但其中无有一人生产王子王女；都中之市民等云：“我等之王无有维护王统之王子。”此与姑尸王本生谭［第五三一］所述相同，一同集合，向王申述，祈祷王子。王向一万六千夫人等言说祈得子息，夫人等向月光等作种种祈祷，然王子终不出生。王之第一后妃摩达王之王女羌达妃乃一贞淑夫人，王向此后妃云祈王子。后妃于满月之日取布萨行，卧小寝床，就自己之戒熟虑，而为誓言：“若予不破戒，依此真实，予生王子。”帝释之住居为此有德之热而热。帝释熟虑，知彼女之所业，于是彼思：“羌达后妃祈祷生子，予不能不与。”对彼女索求适当之王子，帝释发现菩萨。菩萨在波罗奈二十年间治国之后而没，出生于增盛地狱界，在彼处受八万年之苦，次则再生三十三天，而在有寿之间，住于彼处；今则由此处没后，思欲再生于以上之天界。帝释往彼之处云：“汝若生于人间之世界，满波罗蜜行，能为诸人赍造幸福。——迦尸王之羌达第一后妃，今祈愿生子，可生于其胎。”菩萨承诺其请，与五百之神子等一同由诸神世界而没，自己再生于后妃之胎，其他神子等则再生于大臣之夫人之胎。

    后妃之胎如金刚石之充满，彼女知已受胎向王告述。王对胎儿十分注意，而月满之时，后妃分娩一有福相之王子；同日大臣等之诸家，亦产生五百人之男子。尔时王为大臣之群围绕，坐于殿上之大广间中，于是王子出生被通知；王闻此通知，不知如何对儿童生起可爱之心情，如有割破皮肤，打断骨髓之思，身内生起爱情，心脏爽快。王问大臣等：“予今生子，汝等快乐耶？”“大王！何出此言？予等以前未思国之守护者，今得世嗣之主，予等今能获得未来之领主矣。”王命大将军：“为予之子，办理扈从，汝往调查大臣之家，今日生子几人？”彼见有五百人子出生，向王告述。王向五百之子赠送王子所用之饰物，又送五百人之乳母，而对摩诃萨则供用完全无过高之缺点，乳房不下垂，出甘乳六十四人之乳母。——究竟坐于女膝过高饮乳，则儿童之首长，坐于女膝过低饮乳，则首之骨缩，坐于过瘦者之膝饮乳，则儿童之腿痛，坐于过肥者女膝饮乳，则儿童之脚躄，又过黑者则身体过冷，过白者则身体过热，乳房下垂之女，饮乳之子鼻被压扁平，或者乳酸，或者乳苦等等之不同——。是故此等之缺点全无，过高等缺点皆为少见，乳房不下垂挤出甘乳，如此六十四人之乳母付与菩萨表出极为尊敬之一面。羌达后妃亦施与惠与，后妃亦将感受藏于心中。命名之日，王对长于占相婆罗门施大崇敬，询问王子有无凶难之相，彼等见王子之吉相：“大王！王子具有富财福德之相，何止立于一洲之处，而能统治四大洲之国。凶难之征，不见少许。”彼等向王申述，王甚满悦，为王子命名。彼因王子生诞之日，全迦尸国中降雨，因王子润生之事，命名为提密耶王子。

    如是诸人经一月之久，美丽装饰王子，抱行于王前，王对可爱之王子特喜观望，拥抱坐于自己膝上以为乐。恰于此时有四人盗贼被拴来，王命一人以有刺之鞭，鞭打千下，一人用锁缚之投入狱中，其次一人用枪击打，最后一人用杙穿刺。摩诃萨闻父王此言，心满恐怖，彼自思考：“啊！父为王事，造作堕地狱之重大恶业。”次日诸人以白伞盖之美饰，使彼寝卧于其下之美丽床上，彼暂时入眠之后，开眼眺望白伞盖四下观看，非常美丽，于是常怀恐怖之彼，更起强烈之恐怖。彼加熟思：“予自己究竟由何处生来至此王家？”彼依智慧，思起前生，彼知由诸神世界而来，更又知此以前在地狱受苦之事，更又知思及以前于都中为王之事。“自己只在二十年间治理此国，八万年间在小地狱中受苦，而今又生此盗贼之家。——昨日父王带出四人之盗贼来时，曾说出如彼惨酷必堕地狱之言辞。自己若治国，必将更在此生于地狱受苦。”彼如此思惟，生起强烈之恐怖，而彼黄金色之身体，恰如以手揉溃之莲华之状，褪色而成真青。“予如何能由此盗贼之家脱出尚未可知。”彼仍横卧思考。尔时于伞盖之中栖一女神——某前生曾为彼之母亲——安慰于彼云：“提密耶汝勿怖。若汝思欲由此脱出，汝非躄而作为躄状，汝非聋而作为聋状，汝非哑而作任何亦不说之哑状。汝实行此三者，决不表示为贤者之状。”彼女如是云唱最初之偈：

    一

              勿现贤者梦　　　　　一切为愚者
              一切人蔑汝　　　　　斯尔到利益

    彼依此言语得安慰，唱次之偈：

    二

              汝言吾将行　　　　　神！实行尔语
              母！吾思利益　　　　　神！吾望幸福

    如此，彼实行三事。国王不使王子寂寞，将五百人同日生之子等置于其前。子等为求乳而泣，然摩诃萨为地狱之恐怖所胁迫，彼思：“于其为王，不如渴死。”故彼不哭泣。乳母等将此缘由向羌达后妃申述，后妃将此向王申述。王呼占相婆罗门等问故，彼等答云：“大王！请于过时间后向王子授乳，如是为之，王子将用力捉住乳房，自己吸饮。”尔后，则由常例时间过后授乳，而有时过一刻之时间与乳，有时一日之中而不与乳。然彼为地狱恐怖之威胁，虽然喉咙干渴欲乳，亦不哭泣。彼虽不哭泣，但母之后妃云：“予之王子腹空肌饿。”母之后妃使之饮乳，又乳母等亦复如是。其他子等不得乳时，必定哭泣，而彼不泣亦不眠，手足反曲亦不闻声。

    于是乳母等思考：“究意如云为躄之手足，并非如此；为哑者之颚端亦非如是；谓之聋耳，亦非如此者。此必有理由，应加以一查观看。”“以乳试之观看。”一日之中不与彼以乳，彼虽喉咙干渴，但不云欲求乳而泣声。于是母后云：“予之王子腹空饥饿，请与以乳。”使彼饮乳。如是时时与乳，一年之间加以试验，亦不能看出空隙破绽。

    于是云：“幼儿喜好点心糕饼及软食之物，可与一试观看。”使五百子等坐于王子之前，而持来种种食物，置于不远之处云：“此食物请取喜好者。”而乳母自己等隐起。其他诸子等喧哗互殴，取而食之，然而摩诃萨自己所思如是：“提密耶！汝欲堕地狱，可欲想此等点心糕饼之物。”彼恐怖堕入地狱，对食物不往观看。如此以点心糕饼及软食之物于一年间试验，亦未能看出间隙破绽。

    更又云：“幼儿喜好种种果物。”于是持来各种果物加以试验，其他诸子争相食取，而彼则不往一顾。如此依种种果物试验，继续一年之间。

    于是此次云：“幼儿喜好玩具。”于是以黄金等制造之象人形等物放置于不远之处。其他子等完全以掠夺之状捉取，但摩诃萨则不往一顾。如是依玩具试行一年之间。

    其次又云：“四岁之儿童喜食坚固之食物，以彼作试验一观。”准备种种食物，其他子等切此等食物为小块而食，然而摩诃菩萨则向自己云：“提密耶！汝若不取，则汝将无数度之再生。”彼恐怖地狱，而不往一顾。而由心中即不愿行之乳母等，不由自己使彼食物，母后不堪忍受，而与以食物。

    于是又云：“五岁之子恐火，以此试验一观。”于是造一入口众多之大家，以多罗树之叶覆盖，使王子坐于当中，周围以其他子等围绕，然后点火使燃。其他子等大声呼叫而逃走，摩诃萨自思：“此与地狱之苦相比较，此犹为胜。”彼有如入灭尽定之人，身不稍动。于是火炽燃前来，人们抱彼而外出。

    于是又云：“六岁之儿童，恐惧醉象。”将善驯之象更善加驯练，使菩萨坐于御苑之中，由其他诸子等围绕，然后将象解放。象大声扬叫，用其鼻击打地面以恐怖之势而来。其他诸子等，如受死之恐怖之击打，向四面八方而逃，然摩诃萨如受地狱恐怖之威胁，仍坐于其处。象原为善驯之物，以鼻卷彼扬起，向各处挥回后，毫不疲劳置彼于地上而去。

    七岁之时，于王子坐处，由诸子等围绕，放出几条拔牙缚头之蛇。其他诸子等大声喊叫而逃走，但摩诃萨思考地狱之恐怖：“为可怖之毒蛇所咬，尚来到死之时期。”彼少许亦不动身。于是蛇等卷绕彼之身体，于彼头上作一龙盖而坐，但彼身形不动。如是时时试验观察，未能见出彼之间隙破绽。

    于是此次又云：“儿童喜好观世间物。”使王子与五百人之子等一同坐于王苑之中，以观舞踊。其他诸子等皆云绝妙而大声欢笑，然而摩诃萨思地狱之恐怖：“地狱再生之时，汝等已无此喜笑之瞬间。”彼不动身，亦不欲观赏。如是时时加以试验，亦不能见出彼之间隙破绽。

    其次：“以剑为试验以观。”使王子与诸子等坐于王苑之中。诸子等各处游玩之时，有一男子挥舞水晶状之剑，忽叫忽跳，突进前来：“迦尸王之不吉王子在何处？予将轻取其头。”其他诸子等见此，惊怖大声扬声而逃走，然而菩萨思地狱之恐怖，如不知状而坐。于是彼男将剑触于王子之头上：“予斩汝之头去。”彼虽出言恐吓，但结果无效而去。如此时时试验以观，但并未能窥见彼之间隙与破绽。

    十岁之时为试验是否为聋，将寝床用麻布包卷，其四面开孔，使王子不得见状，于寝床之下，使吹法螺贝壳几人围坐，而一次吹奏法螺贝壳——举扬一大音响。大臣等立于四方之侧，由麻布之孔窥见观察，一日之中所见，亦未能见出摩诃萨困苦之状，手足动摇，微小颤动亦未见出现。如此经过一年，更于次年同样以大鼓之音相试亦未见有间隙与破绽。

    更又云：“以灯火试验一观。”于夜间完全黑暗之中，为观其手足动作与否，于几个壶中置有灯烛，其他之灯烛，全部消灭，于暂时之间，置王子坐于完全黑暗之中，然后将壶灯持来，使之明亮，观察其举动。如此一年间试验观察，亦不能见其聊有举动。

    其次：“将彼以糖蜜试验。”于身体中涂以糖蜜，使其寝卧于蝇虫多居之处，搔拨蝇虫。蝇等围绕王子身体中，如针突刺之状吮食糖蜜，然彼如入灭尽定之状，身体不稍动作。如此一年间试验，不能见出彼之间隙破绽。

    当彼成为十四岁之时，据云：“彼已长大，将喜洁净而嫌污秽，以不洁之事试验以观。”其后持此说者，既不为彼洗浴，亦不使之漱口，彼大便小便垂下，落于寝床，而仍横卧。恶臭喷喷，恰如由内所藏之物排出时之状，于是蝇虫集聚而食。诸人围绕于四周：“提密耶！汝已长大，谁能任何时见视汝之污秽累赘耶？汝不可耻耶？为何仍坐于其处，汝应起立整齐身体。”人们虽对之骂詈谗谤，但彼依然落入于粪尿块中，如在粪尿地狱之剧烈恶臭，立于其中一百由旬者，心脏破裂——彼思其恶臭，完全成为无关心之状。如是一年间虽时时试验，亦不能窥见出其间隙与破绽。

    于是此次于寝床下置一火壶：“用几何之热度，使彼不堪受苦痛而表现身闷之状。”如是思惟。彼身体出现水肿之状，虽然如此，摩诃萨自思：“阿鼻地狱之火，弥漫一百由旬，由其苦与此苦相较，实为百倍千倍之乐。”于是耐此而身不动。如是两亲实为胸中割裂状之思，命令诸人折返，将王子由火中移出，而云：“提密耶！予等知汝不躄，如是之人之足、口、耳，并非如彼之状。汝为吾等祈愿之王子，因祈愿之故，勿使我等毁灭。于阎浮提中之王者，勿使我等为愚痴之状。”彼等如是乞愿，然彼对两亲如是之请愿，充耳不闻，亦不动身。于是两亲泪眼蒙然而退去。某时只有父王一人近来祈愿，某时只有母后前来祈愿，如此一年之间，时时试验，但亦不能见彼之间隙与破绽。

    彼达十六岁之时，诸人思考：“彼既非为躄，亦非聋哑，依年龄而论，见乐事而不喜，对恶事而不以为恶，绝不得有。时来则花开，乃自然之法则，且使彼观看戏剧以试。”于是呼唤集合最美之姿，恰如天女之状而富魅惑之女等：“谁能使王子笑者或能使起烦恼之心者，即可成为第一后妃。”如是云之使闻；而将王子洗以香水，美饰如神子之状，设于适合于神之宫殿寝室之中，载于极为美丽之床上，以香纽、花鬘、芬芳之物、香料、酒精等于房间之中，具有上好香味，人人出入其中。于是彼女等围绕王子，歌踊喃喃辞语，以种种方法努力使之喜悦。然彼以最高智慧眺望彼女等：“此等诸女不可触及自己之身体。”彼抑制呼吸，使彼之身体僵直。女等不能触及彼之身体：“此人身直僵硬，此非人间，乃为夜叉。”彼等向两亲申述。如此时时试验，两亲亦不能看出彼之间隙与破绽。

    如此十六年之间，十六之大试验及多数之小试验，依此试验终不能捕捉彼之本心。王深悔，呼唤集合占相之贤者等云：“汝等于王子诞生之际，曾告予彼有富财福德之相，无凶难之征，然此子生来为躄、哑、聋者。何以与汝等言辞，不相一致耶？”“大王！依阿阇梨无不能见者。然大王一家所祈愿而得王子，如申告为不吉者，则知一同之悲叹，因此忌惮申告。”“然则将如何处理为宜耶？”“大王！此王子住于宫中，有三凶难——于大王之御命、伞盖［王位］、或第一之后妃有难。因有此凶难，应用不吉之马车，系不吉之马，使王子寝于其中，由西门运出，于葬尸骸之处，与以埋葬为宜。”

    王闻凶难吃惊，承诺建言。羌达后妃闻此缘由，来至王处：“大王！请授予惠与，予于心中领受，今请授予。”“予愿授与之，后妃！”“请授国与王子。”“否！此不能为，后妃！王子乃不吉之物。”“然则，大王！王子生活之时间中，不说此。请只授与七年间之国。”“不成，后妃！”“如是则只授与六年、五年、四、三、二、一年，七个月、六、五、四、三、二、一、半个月。”“不成，后妃！”“若然请只授与七日。”“甚善！只授与七日。”

    后妃美丽装饰王子，以大鼓巡回宣布令王子统治之缘由，而装饰街市，载王子于象背，头上覆以白伞盖，右绕市中巡回而行；归来使卧于美观之床上，后妃彻夜恳愿：“汝提密耶！予为汝十六年间予不眠而叹泣，使眼泣肿，为心悲痛，而胸腔张裂。予知汝非躄、非聋、非哑，愿汝勿使予陷于绝望。”如此云状，次日复次日，五日间继续恳愿。

    第六日王命苏南达驭者：“明日晨朝于不吉之马车系不吉之马，使王子寝于其中，由西门运出，往葬尸骸之处，掘四角之穴，将王子投入其中，用锄背裂其头至死。于其上覆以尘土与地面平均，善洗自己之身体归来。”

    第六日之夜，后妃尚向王子恳愿：“吾子！迦尸王于葬尸骸之场所，命令明日埋汝。明日必死，王子！”摩诃萨闻此自思：“提密耶！十六年之努力，遂至终结。”彼心涌起欢喜。与彼相反母后之胸，今将张裂，虽然如此，但彼自己希望之目的，不能不至终结，对其母后之言不予听从。

    其夜至明，晨朝驭者苏南达系马车置于入口之处，而来入寝室，彼云：“后妃殿下！汝勿愤吾，此乃大王之命令。”彼抱起王子，以手掌攘退后妃，宛如持花束之状，持起王子退出宫殿而去。羌达后妃击打胸膛，大声哭泣，残留于殿上大广间中。摩诃萨临去之时，眺望后妃：“自己无语，将使彼心脏张裂。”思欲向其说话，然思及：“若自己说话，则十六年间自己之努力，将归为水泡。予虽不讲话，自己自身与两亲亦能成为救助之缘。”彼思而堪忍。驭者载彼于车上，本思向西门奔驰，但却向东门驭出，车轮冲撞门之下端。摩诃萨闻其音：“自己所望之目的，遂至终结。”于是心更安适。车由街市驰出，依神力行至三由旬处，彼处有甚深森林，驭者思为葬尸骸之处，彼思：“此一场所恰好。”彼将马车由道路乘离置于道路之横处。彼由车降下，将摩诃萨之装身具完全取去，将其束置。然后取锄，于其近处掘穴。

    时菩萨自思：“此为自己努力终结之时。自己十六年间手足虽然不动，果然手足有效或无效？”于是开始立起。于是用左手抚摸右手，又用右手抚摸左手，又用两方之手抚回两足，有欲由车降下之意。彼以足踏着之场所，恰好如同满风所孕育风箱之软革状，彼触及到大地所持载上来车之后端，［车为软革所装饰］，彼由车上降下暂立之间，此处彼处前行退返，彼判别：“如此情况，有一日行百由旬之力。”彼思：“若驭者对自己有阻碍之事，自己果有抗彼之力，尚不可知。”彼捉住车之后端，恰如儿童等持玩具车之举起，于是判定：“予有抗彼之力。”彼心中生起欲装饰身体之欲望。尔时帝释之住居出现热之征候，帝释知彼事情言：“提密耶王子所望之目的，遂告终了，今彼生起欲着饰身体之心。但如何能使着人间之装饰？”彼取神之装身品物，向毗首羯摩命令：“汝往庄严迦尸王子。”彼出发前往，以一万之布缠缚王子，以神之庄严与人之庄严着饰为帝释之状。

    王子以诸神王之优雅姿态，来至驭者掘穴之处，站立于穴之边缘唱第三之偈：

    三

              调驭者！尔欲何为　　　　　心急心急尔掘穴
              御身请语答吾问　　　　　汝掘其穴何所为

    驭者闻此，依然掘穴，未向上见，唱第四之偈：

    四

              王有御子哑且躄　　　　　此位生来心不慌
              王命使吾掘此穴　　　　　林中将埋此王子

    于是摩诃萨云：

    五

              不聋不哑吾不躄　　　　　行路不蹇亦不瘫
              若汝将吾埋林中　　　　　调驭者！将犯非法

    六

              汝可见吾腿与腕　　　　　耳且倾听吾言语
              若汝将吾埋林中　　　　　调驭者！将犯非法

    驭者自思：“彼由来时只说明自己之事，究竟此为谁耶？”彼停止掘穴，向上观察，见出一非常美姿之人：“彼为人欤？抑为神欤？”彼为谁耶不能判定，唱次之偈：

    七

              尔为神耶乾闼婆　　　　　富兰陀罗帝释尔
              尔为何者谁人子　　　　　吾等应知尔为谁

    于是摩诃萨向彼说明自己之事，说法示彼：

    八

              吾非神与乾闼婆　　　　　吾非帝释富兰陀
              吾为迦尸王之子　　　　　为尔掘穴将埋者

    九

              尔所奉事生涩王　　　　　吾为彼王之王子
              若汝将吾埋林中　　　　　调驭者！将犯非法

    一〇

              树下有荫或可坐　　　　　亦或可卧为寝处
              其上之枝不可毁　　　　　破坏友情实可恶

    一一

              恰如彼树为王者　　　　　吾将比为树之枝
              尔如往赴树荫人　　　　　调驭者！尔可坐卧
              若汝将吾埋林中　　　　　调驭者！将犯非法

    菩萨虽言此语，而彼不能信任。于是摩诃萨欲使彼相信，而依诸神之喝采及自己之声音，鸣响于甚深森林，彼为崇敬友人，开始唱十偈：

    一二

              食数多食者　　　　　吾不居于家
              数多人养彼　　　　　切勿背友人

    一三

              何处彷人世　　　　　诸市王城行
              何处彼受崇　　　　　切勿背友人

    一四

              贼不用暴力　　　　　王亦无轻行
              彼胜一切仇　　　　　切勿背友人

    一五

              无瞋吾归家　　　　　公会为欢迎
              亲族中最上　　　　　切勿背友人

    一六

              敬人身被敬　　　　　尊人身被尊
              赞叹获荣誉　　　　　切勿背友人

    一七

              崇者获人崇　　　　　礼者得人礼
              名声得荣誉　　　　　切勿背友人

    一八

              恰如焰之燃　　　　　恰如神之辉
              彼由光不弃　　　　　切勿背友人

    一九

              彼之诸牛殖　　　　　彼之馆莳伸
              彼将食种实　　　　　切勿背友人

    二〇

              人落洞窟中　　　　　由树由山坠
              彼没可得救　　　　　切勿背友人

    二一

              尼拘律树根　　　　　恰如对风延
              敌人不能胜　　　　　切勿背友人

    苏南达对此多偈之说法不顾，彼尚未留意：“此究为谁？”彼言说而步行近至车傍。彼处车与装身具之束物，两方均已不见，再返来向彼眺望，驭者始知彼即王子，于是向其足前投身合掌，唱次之偈：

    二二

              原来尔为吾王子　　　　　予将导尔往家行
              尔有幸福统治国　　　　　汝在森林将何为

    摩诃萨答曰：

    二三

              彼之王国吾无用　　　　　血族富财亦皆然
              彼等对吾行非法　　　　　他人取国任取焉

    驭者云：

    二四

              王子！由此处行　　　　　盛满之钵使给得
              王子！归汝父母　　　　　吾将获赐得褒赏

    二五

              或为宫女公子等　　　　　或为吠舍婆罗门
              王子！汝归彼等喜　　　　　彼将对吾施褒赏

    二六

              骑象之兵骑马兵　　　　　或为车兵徒步兵
              王子！汝归彼等悦　　　　　彼将对吾施褒赏

    二七

              其他数多国人等　　　　　更有诸多市民集
              王子！汝若归国去　　　　　数多对吾将授施

    摩诃萨云：

    二八

              父母与车乘　　　　　街市吾能弃
              弃一切子等　　　　　吾住吾无家

    二九

              由母许吾去　　　　　由父能弃吾
              一人林出家　　　　　诸爱吾不望

    如此摩诃萨想起自己之诸德，心悦涌然而踊跃，于是由喜悦之冲动如意，歌唱愉悦之歌：

    三〇

              不急席位之人者　　　　　实现所望之果报
              梵行吾已熟成就　　　　　驭者！应如是知

    三一

              不急席位之人者　　　　　一切正事已成熟
              梵行吾已熟成就　　　　　出离何处将有怖

    驭者云：

    三二

              斯为尔美语　　　　　尔语无障碍
              如何父母前　　　　　彼时尔不语

    于是摩诃萨云：

    三三

              吾非关节躄　　　　　亦非耳之聋
              非因无舌哑　　　　　聋哑吾不思

    三四

              曾忆吾前生　　　　　彼处统王国
              因统王国故　　　　　堕入大地狱

    三五

              实仅二十年　　　　　吾统此王国
              八万之年月　　　　　地狱吾受苦

    三六

              为王吾恐怖　　　　　灌顶吾不为
              彼时父母前　　　　　无言吾不语

    三七

              使吾坐膝上　　　　　父为命令事
              一斩一人缚　　　　　拷问具乱罪
              更一人剌杙　　　　　此为吾父命

    三八

              闻彼之酷言　　　　　数多言辞出
              不哑为哑状　　　　　非躄示为躄
              自出之粪尿　　　　　吾浸坐其中

    三九

              更此惨易过　　　　　苦恼结此生
              谁来生此生　　　　　聊将得罪犯

    四〇

              且不获智慧　　　　　且不见正法
              谁来生此生　　　　　聊将得罪犯

    四一

              不急席位之人者　　　　　实现所望之果报
              梵行吾已熟成就　　　　　驭者！应如是知

    四二

              不急席位之人者　　　　　一切正事已成就
              梵行吾已熟成就　　　　　出离何处将有怖

    苏南达闻此：“此王子将如斯之王位，如弃尸骸之状弃舍，不破自己出家之决心而入森林。对予自己而言，如此痛苦之生活将有何意义，自己亦与王子一同出家。”彼如此思惟而唱偈：

    四三

              王子！吾亦愿出家　　　　　于尔之前将出家
              尔有幸福可呼吾　　　　　出家之事吾喜悦

    对彼如此之愿，摩诃萨思惟：“若自己使此男出家，为彼之两亲损失，又马与马车、装饰之束物均将无有，而其两亲对自己将起非难云：‘彼乃夜叉，驭者为彼所食。’”彼自己为免除非难并考虑两亲之财物，将马与马车及装饰之束物交付驭者，更示以此事而唱偈：

    四四

              将此马车汝返还　　　　　驭者汝为无债者
              无债之者将出家　　　　　彼为仙者等之说

    驭者闻此思惟：“若予自己往市中之时，彼往其他之场所，而彼父王闻彼之事情，欲来见王子，而彼不得见——王必处罚于予。因此予将说明自己之立场，与彼约束，彼不往其他之处。”于是彼唱二偈：

    四五

              吾可果汝言　　　　　愿尔有幸福
              吾有请求言　　　　　汝亦应为果

    四六

              尔今停此处　　　　　至吾伴王来
              愿尔见汝父　　　　　相与为悦乐

    于是摩诃萨云：

    四七

              汝言语吾者　　　　　驭者！吾果汝之言
              吾父来此处　　　　　吾希相见事

    四八

              吾友无恙返　　　　　可向亲族语
              吾语之言辞　　　　　将传吾父母

    驭者得此教示——

    四九

              彼握两足礼　　　　　右绕为三匝
              驭者打车乘　　　　　指返宫门行

    尔时羌达后妃开窗，向驭者归来之道路方向眺望：“就予之王子之命令行事，彼已如何？”彼见只有驭者一人归来，后妃哭泣崩溃。

    佛为说明此事而言曰：

    五〇

              母后见空车　　　　　驭者一人归
              彼女眼泪溢　　　　　感汉注视彼

    五一

              杀吾之爱子　　　　　驭者今返来
              实以土杀之　　　　　吾子将增土

    五二

              今彼仇将悦　　　　　今敌将娱乐
              杀吾爱子者　　　　　眺彼驭者归

    五三

              母见空车来　　　　　驭者一人归
              后妃眼泪溢　　　　　悲叹询问彼

    五四

              彼哑又躄耶　　　　　又叹彼之时
              以土将为杀　　　　　驭者！语吾！

    五五

              如何哑与躄　　　　　彼以手足避
              以土将为杀　　　　　问尔语彼事

    驭者云：

    五六

              吾语尔后妃！　　　　　无畏吾将与
              吾见王子前　　　　　吾闻一切语

    于是羌达后妃向彼云：

    五七

              将与吾无畏　　　　　勿怖汝语吾
              汝见王子前　　　　　汝闻一切语

    于是驭者语云：

    五八

              彼不哑不躄　　　　　彼语无障碍
              彼只怖父王　　　　　数多为不娱

    五九

              彼忆彼前生　　　　　彼处统王国
              统御王国故　　　　　随入大地狱

    六〇

              实仅二十年　　　　　彼统此王国
              八万之年月　　　　　地狱彼受苦

    六一

              彼怖为王事　　　　　勿使彼灌顶
              如此彼之时　　　　　父母前不语

    六二

              现彼大小诸肢具　　　　　长度周围皆善程
              言无障碍智慧具　　　　　善趣之道今已立

    六三

              若汝爱护彼王子　　　　　尔将欲为得见彼
              而况提密耶所在　　　　　吾将伴汝到彼处

    王子遣送驭者后，心起愿为出家者。帝释知此之心，向毗首羯摩命令：“提蜜耶王子思欲出家，汝往为彼作叶之庵及出家人必要之物。”彼承诺此事，至急前来制作。于三由旬甚深森林之中，建立仙处，夜之居处、昼之居处、池水井，使具果树，乃至出家之人一切必要之物装作之后，向自己之住居归来。摩诃萨见此，知为帝释所赠之物，于是进入叶庵，脱去衣物，上下皆着赤树皮之衣，一方之肩上着羚羊之皮，结螺髻，肩担持棒取杖，而由仙处出来。彼运作出家者之光辉，各处经行：“啊！愉快，愉快！”彼云叙其喜乐。然后再入叶庵之中，坐于以小枝所作之席上，修得五种神通。夕方黄昏之时，彼由家中出来，取彼处所生之迦罗树叶，于入帝释赠物之容器中，浸入无盐气、酪气之无臭水中，彼如甘露之状，食后修四梵住，于彼处整顿住居。一方迦尸王闻苏南达之言，唤来大将军准备出发云：

    六四

              马系于马车　　　　　为象善着饰
              击鼓鸣螺贝　　　　　或打片小鼓

    六五

              悬打鸣大鼓　　　　　击鼓发好音
              市民随吾来　　　　　语子吾将行

    六六

              宫女公子等　　　　　吠舍婆罗门
              可急系车乘　　　　　语子吾将行

    六七

              象兵骑马兵　　　　　车兵徒步兵
              可急系车乘　　　　　语子吾将行

    六八

              国人亦共集　　　　　市人亦共集
              可急系车乘　　　　　语子吾将行

    如是受王命之驭者等系马于车，置于王宫之门，向王告述。

    佛为说明此事而言曰：

    六九

              信度最疾马　　　　　驭者等系车
              来到王宫门　　　　　大王！车马系

    于是王云：

    七〇

              速故弃暴戾　　　　　有力弃瘦瘠
              对一般驭者　　　　　云勿取此马
              暴戾瘦瘠弃　　　　　须系驯良马

    当王往王子之前行时，集合四种之阶级、十八之组合，又一切之军队。军队全部集合须要三日，第四日王持适当出发之日，彼持此日前往仙处。彼受王子之欢迎，自己也显示欢待之意。

    佛为说明此事而言曰：

    七一

              于是彼王急　　　　　整备诸车乘
              其后云后宫　　　　　一切随吾后

    七二

              拂子与头巾　　　　　宝剑真白伞
              彼乘装饰车　　　　　彼王饰黄金

    七三

              于是王出发　　　　　调驭者在前
              实则更疾速　　　　　接近王子处

    七四

              恰如焰之燃　　　　　眺望彼王来
              围绕多侍者　　　　　王子见此云

    七五

              如何王身宜　　　　　父王！无恙耶
              如何宫女等　　　　　吾母无患耶

    七六

              吾子！吾身宜　　　　　王子！吾无恙
              宫内诸女等　　　　　母等皆无患

    七七

              父王！饮强酒　　　　　不饮弱酒耶
              真理法布施　　　　　王心快乐耶

    七八

              吾子！吾强酒　　　　　弱酒吾不饮
              真理法布施　　　　　五心甚快乐

    七九

              乘车无损伤　　　　　骑兽善运耶
              如何王无病　　　　　身体无患耶

    八〇

              乘车吾无伤　　　　　骑兽善运用
              或者吾无病　　　　　吾身更无患

    八一

              国境人富耶　　　　　国中人密耶
              仓廪与藏库　　　　　防卫坚固耶

    八二

              大王！实善来　　　　　吾父善哉来
              王坐于吾处　　　　　诸人置椅子

    然王为敬摩诃萨不坐椅子。于是摩诃萨云：“若不坐椅子，请敷叶席。”敷彼而唱偈：

    八三

              然为御身坐　　　　　敬展树叶席
              彼处取水来　　　　　人人浴身足

    然王为尊敬不坐叶席，坐于地面之上。摩诃萨入于庵中，取迦罗树叶招待于王而唱偈：

    八四

              吾之菜饭无盐味　　　　　吾王！此为树之叶
              大王！屈尊请品嗜　　　　　吾来客人皆食此

    于是王向彼云：

    八五

              吾不食树叶　　　　　此非吾之食
              吾食米之饭　　　　　肉隐清净酱

    此时羌达后妃受宫女等围绕而来，而把握爱子之足为礼，眼中满湛泪水坐于一傍。王向后妃云：“后妃！请观王子之食物。”以少许置后妃手上，对其他妇人等亦与少许。彼女等云：“如此之食物贵君食之耶？”“贵君实为不易为之事。”取此而坐。王曰：“对自己而言，此实未曾有之事。”而唱偈云：

    八六

              诚吾稀有事　　　　　离住尔一人
              尔今食如此　　　　　如何尔光辉

    于是彼向王说云：

    八七

              吾王！吾一人　　　　　展卧树叶席
              一人卧床上　　　　　大王！吾美辉

    八八

              吾腰中带剑　　　　　不立守护者
              安然卧床上　　　　　大王！吾美辉

    八九

              过去吾不悲　　　　　未来吾不冀
              只吾现在行　　　　　如是吾美辉

    九〇

              冀见未来事　　　　　是故叹过去
              痴者虑干干　　　　　如切绿之芦

    王自思惟：“使彼灌顶即位伴归。”以王位劝彼云：

    九一

              象库骑马兵　　　　　步兵甲胄固
              诸美之住居　　　　　吾子！吾授汝

    九二

              一切饰庄严　　　　　可授彼后宫
              彼女等引诱　　　　　尔为吾等王

    九三

              歌舞音曲秀　　　　　巧女有四人
              诸爱尔娱乐　　　　　尔有森何益

    九四

              为尔由敌王　　　　　吾领美处女
              彼等生王子　　　　　然后尔出家

    九五

              年青又年少　　　　　年龄尔尚弱
              即位尔幸福　　　　　尔于林何益

    由此以下为菩萨之法语：

    九六

              年幼应可行梵行　　　　　为梵行者有年幼
              幼者实际有出家　　　　　此为诸仙之所赞

    九七

              年幼应可行梵行　　　　　为梵行者有年幼
              吾行梵行应可行　　　　　如王位者无意义

    九八

              实吾得见幼年子　　　　　彼之父母善能语
              如同老死不来迫　　　　　仅爱其子常厮守

    九九

              实吾得见年少女　　　　　眉目生来甚美丽
              如同芦竹嫩芽摧　　　　　终究不免命寿坏

    一〇〇

              虽云年幼人亦死　　　　　不论男人或女人
              有谁描绘吾年幼　　　　　将可置信常生存

    一〇一

              彼之命寿夜明果　　　　　或更成为命短者
              命如喘息少水鱼　　　　　对彼年幼将何为

    一〇二

              如何世界常受袭　　　　　每每世界被包围
              勿将此生空逝过　　　　　为吾灌顶将何为

    一〇三

              如何世界常受袭　　　　　如何世界被包围
              勿空逝过为何物　　　　　王今问我吾为说

    一〇四

              世界常为死所袭　　　　　世界为老所包围
              勿空逝过诸长夜　　　　　刹帝利！能知如是

    一〇五

              人生恰似如展丝　　　　　神在机织复机织
              余处仅如丝少许　　　　　人之命寿如斯然

    一〇六

              恰似满流之河水　　　　　如彼逝去不再返
              如斯人人之命寿　　　　　逝去即不再归来

    一〇七

              恰如满流之河水　　　　　如运岸边之生树
              如斯为老亦为死　　　　　此生皆如水运树

    王闻摩诃萨法语，嫌厌住家，欲愿出家：“自己已不再归返都城，在此处将欲出家。若吾王子为归都之状，予将与彼白之伞盖。”彼试图以王位劝彼：

    一〇八

              象车骑马　　　　　兵步兵甲胄固
              诸美之住居　　　　　吾子！吾授尔

    一〇九

              一切饰庄严　　　　　可授彼后宫
              彼女等引诱　　　　　尔为吾等王

    一一〇

              歌舞音曲秀　　　　　巧女有四人
              诸爱尔娱乐　　　　　尔森林何益

    一一一

              为尔由敌王　　　　　吾领美处女
              彼等生王子　　　　　然后尔出家

    一一二

              仓廪或藏库　　　　　或又强骑兽
              诸美之住居　　　　　吾子！吾授汝

    一一三

              宫女环包围　　　　　受敬仆婢群
              即位尔幸福　　　　　尔于林何为

    于是摩诃萨说示王位之无意义：

    一一四

              行为有损财何为　　　　　死之将至妻何用
              人生为老所征服　　　　　回味幼年将何为

    一一五

              如斯有者求欢乐　　　　　愉悦贪财将何用
              子女于吾将何为　　　　　吾由系缚成解脱

    一一六

              如斯此吾吾自知　　　　　死之于吾勿疏忽
              死之手中被捕捉　　　　　愉悦贪财成何用

    一一七

              恰如诸树成熟实　　　　　如斯常常畏怖落
              人皆如是为生活　　　　　如斯常常畏怖死

    一一八

              夕有几人许不见　　　　　次朝又复见数多
              朝有几人许不见　　　　　夕时又复见数多

    一一九

              今日应为须努力　　　　　明日谁死将不知
              彼之死魔大将军　　　　　勿与结约是为智

    一二〇

              贼人希冀获财宝　　　　　大王！吾脱此系缚
              吾王应须速折返　　　　　实无意义如王位

    摩诃萨之结论教示宣告终了，王闻此与羌达后妃开始一万六千宫女均愿出家。王于市中以大鼓巡回宣告：“凡于我王子之前，愿欲希望出家者，均可出家。”于是将黄金宝藏一切之扉开放后：“于如斯如斯之场所，于如斯如斯之场所，有大伏藏之壶，可与取出。”彼将所云之事，刻于黄金板上，结附于殿上大广间之柱上。市中诸人亦恰如公开市场之状，各自开放自己之家扉，弃家来至王处。王与此众多人等一同在摩诃萨之前出家，帝释赠物之仙处，绵经三由旬。摩诃萨善调诸多之叶庵，正中之叶庵，交与诸妇人等，因彼女等怖畏之故，而与男人等以外侧之叶庵。于布萨日彼等在毗首羯磨作出之果树之下，立于地上取树实而食，行沙门法。其中有观爱欲观、瞋恚观、害恶观者，摩诃萨知彼等之心中，坐于空中为之说法，彼等闻此速得神通与等至。

    邻国之某王闻迦尸王出家，欲取波罗奈之国，入来市中。然彼见街市完全装饰之原状，眺望宫殿之上有七种优良之财宝，彼思：“此财宝之周围，必有某种之危险。”彼呼出泥醉汉问王由何门出行，答由东门，彼由其门出沿河岸而行。摩诃萨知彼前来，往其处坐于空中说法，彼与附随而来者等一同至摩诃萨之前出家。如此一人之王出家，舍弃三之王国。象成野生之象，马成野生之马，马车于森林中腐朽原状，宝藏之货币，撒布为仙处之砂。此诸人等皆获得八等至，死后被约束生于梵天界中。诸兽类——象与马——亦对仙人之群保持清净之心，再生于六欲天中。

    结分

    佛说此法语后言：“汝等比丘！不只今生，我前生亦有弃国出离之事。”而为本生今昔之结语：“彼时栖于伞盖之女神是优钵罗色（莲华色），驭者是舍利弗，父母是今大王之一家，从者是佛之弟子等，而哑躄之贤者，实即是我也。”

    锡哈拉岛而来，住于曼伽那之库兹达迦提萨长老，大般萨迦长老，住于伽塔堪达迦拉之普萨德拔长老，住于鸟帕利曼达伽玛拉之大拉气陀长老，住巴伽利之大提萨长老，住拔玛他帕帕拉之大锡拔长老，住伽拉卫啦之大玛利亚德拔长老——此等长老为锄贤人本生谭［第七〇］哑躄王子本生谭［第五三八］铁屋本生谭［第五一〇］护象本生谭［第五〇九］之各会众。又住于玛兹达之大那伽长老与玛利亚大德拔长老于涅槃日时云：“吾友！哑躄王子本生谭之随从者已于今日命尽。何以故？因自己彼时为泥醉汉，与自己饮酒之其他人等已均不在，而自己乃最后出离出家之故。”

    五三九　摩诃伽那迦本生谭

    ［菩萨＝王］

    序分

    此本生谭是佛在祇园精舍时，对大出离事所作之谈话。某日，比丘等于法堂赞叹如来之大出离事而坐。佛于彼处现身问曰：“汝等比丘！汝等一同坐言何语耶？”“如是如是！”“汝等比丘！此非自今始，曾于昔日，如来敢行大出离。”佛为说过去之事。

    主分

    昔日于毗提诃国弥絺罗市有摩诃伽那迦王治国，彼有阿利陀伽那迦与波罗伽那迦之二王子。王于彼等之中，以兄为副王之位，弟与将军之地位。其后摩诃伽那迦王死去，阿利陀伽那迦为王，另一人则与副王之位。一人之从者于王前进出告曰：“大王！副王对王持有敌意。”王因闻其反复申告，遂生疑心，将波罗伽那迦锁缚，使住于距王宫不远之某家，附以看守之人。王子誓言：“自己若对兄如有敌意，则自己之锁不解，扉亦不开，若非如是，则锁解扉开。”如是誓言，忽然锁解扉开，彼即外出至边境之村住居，边境住人等知彼之事与以服侍，使王不能捕捉。

    王子渐次使边境之国国入手，随从者日益增多。以前彼对兄无敌意，然今则怀有敌意矣。彼有多人围绕，到达弥絺罗，于城外宿营。市人闻波罗伽那迦到来，持象及其他骑兽来至彼前，其他各市之人亦前来归附。彼送通牒与兄云：“以前自己对贵君无有敌意，然今已有敌意，将伞盖与我，否则战争。”王应对战争，当出发时告第一后妃云：“后妃！战争之胜败不可知，自己若有事，汝须注重胎儿。”如此言毕出发而去。而于战争中，波罗伽那迦之军队，使王至死。

    王被杀后，市内大起动摇。后妃知王之死，急将黄金及其他重要之物，藏入笼中，上面扩入褴褛之布，上撒谷皮，自己着褴褛之秽衣，改变姿态，将笼载于头上天明出行，任谁一人，无有知彼女者。彼女由此门出，但无所行之处，不明道路，不能固定方位，只听闻有伽拉瞻波市：“有无往伽拉瞻波市之人耶？”彼女询问而坐。

    然彼女之胎并非普通之人，实为成满波罗蜜摩诃萨再生而来，依彼之威力使帝释之住居动摇，帝释熟惟，知彼之所业。“彼女之胎再生之人，具大福德，自己必须前往。”于是化作马车其中敷设寝床，彼为老人之姿，驭马车而来，立于彼女所坐房舍之入口。

    帝释询问：“有无往伽拉瞻波市之人？”“老爷爷！予往。”“如是，贵妇人请乘车。”“老爷爷！予将临月，不能乘车，予随后行，然予之笼，请借一车位乘笼而行。”“贵妇人是何言哉！予驭车巧妙，无有能与予相较者，勿怖请乘。”彼于彼女乘时，依自己之威力，车离地面，仅后端触地。彼女乘车，横卧于床上，知此人必是神仙。彼女横卧神之寝床，立即入眠，如是帝释来至三十由旬之处，到达某一河边，呼彼女醒来：“贵妇人！请由车降下，在河中沐浴。寝床之头处有衣着之物，请即着用。车中有果子点心，请即食用。”彼女如所云而为，然后再事横卧。日暮黄昏到达瞻波。彼女见城门、望楼及城壁：“老爷爷！此为何市？”“贵妇人！此即瞻波之市。”“老爷爷！汝言云何？予等由弥絺罗市至瞻波市距离为六十由旬。”“虽然如此，贵妇人！然予知直接之道路。”如此使彼女于南门之近处卸下。“贵妇人！予等之村，更在对方，贵女可自入市较佳。”语毕向对方而去。于是帝释之姿消失，归回自己之住居。

    后妃坐于某公堂之处，彼时住于瞻波有一唱诵圣典之婆罗门，由五百之弟子围绕，前来沐浴。彼由远方观望，发现彼女——实为美貌无双美丽大方，坐于彼处。彼女依胎儿之威力，使彼见彼女而发生兄妹之爱情。彼留置弟子，一人入于公堂之中前往询问：“妹！现住于何处之村？”“予乃弥絺罗阿利陀伽那迦王之第一后妃。”“为何前来此处？”“王为其弟波罗伽那迦所杀，予畏怖危险，为护胎儿前来此地。”“然于此市有谁为贵女之亲戚？”“不也，予无亲戚，敬告贵君！”“如此，请勿忧心，予为北方之婆罗门，多有财宝，四方闻名之阿阇梨。予愿以贵女为妹，与以照顾。”“如为吾兄，请掴捉予足而泣。”彼女于是大声张扬，于彼婆罗门足前投身，于是二人互相哭泣悲痛。弟子等疾驰前来询问：“先生因何哭泣？”“此为予妹，乃予不在之时，彼时所生。”“先生已与妹相逢，可勿心忧。”彼持来有覆棚之马车，使彼女坐于其中。彼向驭者云：“向予家内说明予妹之事，给与一切必要之物。”彼遣驭者送彼女至其家。于是婆罗门之妻以热水使之沐浴后，敷床而卧。婆罗门沐浴后归来，食事之时，呼其妹与彼女一同进食，而于家中善加看顾彼女。彼女不久产子，彼取其祖父之名，命名为摩诃迦那迦王子。

    彼渐长大与儿童等游玩，儿童等任何人皆云自己等为纯粹刹帝利所生，怒欺于彼。然彼有大力，不负嫌厌，强打彼等，彼等大声哭泣叫唤，人问：“为谁所打？”皆云无父之子。王子自思：“奴等云自己之事为无父之子，一是向母询问。”某日问曰：“母亲！吾父为谁？”“汝父为婆罗门！”彼女诈言。

    彼翌日打架，被云无父之子时，返谓：“予之父亲确为婆罗门。”“汝为婆罗门，为何事者？”彼自思：“奴等问予婆罗门为何事者，母亲未告自己其理由，母亲掩饰未对予言，予今必得问明。”彼于吸乳之时，啮母之乳房曰：“请对予言明吾父之事，母如不言，予将咬断乳房。”彼女不能诈言：“汝乃弥絺罗之阿利陀伽那迦王之王子，汝父为其弟波罗伽那迦所杀，予为护汝，始来此市。此婆罗门以予为妹，与以看顾。”

    自此以来彼被云为无父之子亦不发怒，而彼于十六岁前之间，获得三吠陀及一切之学问，十六岁时彼为姿最优美之少年。彼自思惟：“予将取返父王之王国。”彼问母曰：“母亲！汝手中尚有几何？若无，则予经商制作财产，取返吾父之王国。”“子！予非空手而来，真珠、摩尼珠、金刚石等贵重物品，各各皆有，取国之资足额。可持往取返己国，不可经商。”“母亲！请与我财宝，然予只索半分，向苏般纳普密（金地国）出发，持甚多之财宝来，以取返王国。”彼如是云，只得半分，买入商品，而与往苏般纳普密几位商人，一同将商品堆积船中后，往其母之处行告别之礼：“母亲！予往苏般纳普密（金地国）。”“子！海者成功少而危险多，不可往行。为取回王国，予有充分之财宝。”然彼云出发，不听母言，向母作礼出行，乘入船中。恰于其日波罗伽那迦王之身体患病，卧于寝床不能起立。

    船中乘坐七百余人，七日之间，船行七百由旬。船行过度，不能前进，船板破坏，处处上水，于大海之中，船正开始沉没，诸人泣唤，向种种之神祈愿，但摩诃萨并不泣唤，亦不向诸神祈祷。彼知船沈之事，彼以酥与砂糖混合，食饱满腹，将两件着物涂油，紧著于身上，彼近船樯而立，船虽沈而樯直立。诸人成为鱼龟之饵食，水面成血染之彩。摩诃萨在船樯顶上：“此方向可达弥絺罗。”彼固定方向后，由樯上跳起，越过鱼龟之上，以其大力落于隔一乌萨巴之处落下——其日正为波罗伽那迦之死期——由彼处摩诃萨于摩尼珠色之波浪间前进，恰似黄金之块状，在海中漂流而行。彼如一日间之状漂流达七日之久，然彼知其日为布萨日，彼用盐水洗面而行布萨。

    尔时四天王使玛尼昧伽拉神之女立于海中守护：“凡具有尊敬母等之德，陷入大海而不适合之诸人，注意此等之人。”彼女七日间未曾见海，——彼为陶醉于神之幸福，彼女之心可谓为朦胧之状，又亦可谓诸神施行集会——。彼女思欲巡回眺望：“今日已第七日，予未曾见海，究竟谁将落海不知。”彼着眼见摩诃萨，彼女自思：“若摩诃伽那迦王子亡于海中，予将不入诸神集合之中。”由摩诃萨不远之空中，彼女立庄严之身体，而语摩诃萨唱最初之偈：

    一

              大海之中有谁人　　　　　如此努力不见岸
              如何力救知汝耶　　　　　如此剧烈汝勉励

    摩诃萨云：“今日漂海已第七日，其他生者皆不见，究竟谁在说话？”彼向上望见空中，发现彼女，于是唱第二之偈：

    二

              人应为者已当尽　　　　　女神！汝观有此事
              然我在此大海中　　　　　吾虽努力不见岸

    女神闻彼法语更唱一偈：

    三

              更深不可测　　　　　何方不见岸
              徒将尽人力　　　　　不到汝死果

    于是摩诃萨云：“汝何以所云如是？予努力虽死，自己须免于非难。”唱次之偈：

    四

              我向亲族之诸人　　　　　向诸神父无债务
              人应为者我将为　　　　　至后永久无后悔

    如是女神唱次之偈：

    五

              汝业所为不得遂　　　　　无有酬劳只有疲
              然汝努力将何益　　　　　死之魔神即将至

    摩诃萨据其如是所云，知与彼女不容易抗论，于是唱次之偈：

    六

              绝望之为遂不得　　　　　断念已终己生命
              若予之力不得护　　　　　将失命时知其果

    七

              或有诸人望其果　　　　　可望业企于此世
              所望成果有收者　　　　　亦有所望无收获

    八

              现前即为此业果　　　　　他人沉果尔不见
              然吾渡过此沉果　　　　　吾目四周得见汝

    九

              力之限内将尽力　　　　　吾将努力不吝惜
              海之彼方指岸行　　　　　力之限内吾将尽

    女神闻彼之以强言，赞叹而唱偈：

    一〇

              尔今如斯流瀛海　　　　　大洋之事难测知
              尔尽正当之努力　　　　　其业之故尔不沉
              尔今可如心之欲　　　　　我今助尔到彼处

    如斯所云女神问曰：“为大努力之贤者！予伴贵君往何处耶？”“弥絺罗之市尔闻之耶？”彼女将摩诃萨如持花鬘之束提起，把握两腕，横于胸部，完全如持爱子之行，飞上空中。摩诃萨七日间为盐水焦泡身体，为接触于神，陷入睡梦。女神送彼至弥絺罗，放置菩萨右胁横卧于庵婆园之吉祥平石台上，向园林诸神取得守护之承诺后，返回自己之住居。

    波罗伽那迦无有王子，然有一女名尸婆罗姬，非常贤慧。王临死卧于床时，诸人问曰：“大王！贵君神去之时，我等交付王国于谁人？”“可授与能为吾女尸婆罗姬所喜之事者，知四角寝床之头者，引掣千人力之弓者，可取出十六大伏藏者。”“大王！请教授我等彼等之伏藏之颂文。”

    王云：

    一一

              阳升之时之伏藏　　　　　日落之时之伏藏
              内伏藏与外伏藏　　　　　无内无外之伏藏

    一二

              于乘车时大伏藏　　　　　降落车时之伏藏
              四大娑罗树之周　　　　　其周一由旬伏藏

    一三

              牙齿之端大伏藏　　　　　尾端泉中之伏藏
              于树之端大伏藏　　　　　此等十六大伏藏
              千人力与寝台头　　　　　尸婆罗喜之事者

    彼与伏藏一同有关其他者之颂文亦与说出。

    王死之后，大臣等为彼完成死者之葬仪，而于第七日一同集议：“王云向使自己之女喜者授国，谁能为使彼欢喜之事者耶？”于是诸人云：“将军可以中意。”向彼遣送使书，彼云甚善，可得王位，来至宫门，彼示知王女自己之存在。王女知彼前来之理由而自思：“彼果有光荣维持伞盖之力耶？”彼女为试验于彼云：“可来此处。”彼闻命令，为使彼女欢喜由阶段之入口连续跳跃而上，行至彼女之前而立。于是彼女试验于彼：“请以急速度行走殿上之大广间。”彼思为使王女欢喜，急速跳跃而行，如是彼女云：“降下前来！”彼又再速归来。王女知彼无有能力，而云：“请揉予之足。”彼为使彼女欢喜，坐而揉其两足，彼女以足蹴彼之胸，使彼仰向仆倒。王女指示侍女云：“彼之眼不能见，无何能力之凡庸，扑打而掴其首与以放出。”侍女等依言而作。——“将军如何？”有人问彼，“不可说！彼女非人间之女。”回答而去。其次司宝藏者往试，同样为彼女所耻。如此之状，有豪商持伞之男，持大力者，彼女皆使抱耻而去。

    于是诸人又复相商：“此无彼女所喜之人，现以能掣千人力之弓者授与。”然无任何人能掣引其弓。“其次向能知四角之寝床者授与。”但亦无谁能知者。更云：“向能取出十六大伏藏者授与。”然无人能以取出。于是诸人相商：“今王不在，不能护国，究应如何为宜？”时司祭官向彼等云：“汝等勿须忧心，作华车能行之状，而发现华车而出者，即是国王，彼能治全阎浮提中之国。”诸人齐云善哉赞同，装饰市内，于吉祥车上系四匹白莲华色之马，使被上等之被，载五种王之标帜，以四军之兵围绕。因若主车之诸种乐器在车前演奏，非主车在车后演奏——，因此司祭官命令乐器在车后奏乐，然后用黄金之水瓮向车之革纽及突棒灌水后向车祝告：“若谁有治国福德之人在，则往其人之处行。”

    车由右绕王宫触及大鼓之道进行，由将军开始诸人自思：“华车必定来至自己之处。”但车通过一切之家，右绕市中后，由东门出向王苑之方向进行，诸人见车之速度行去过速云：“将车拉回。”司祭妨止而云：“不可拉回，依其所欲之处，虽百由旬亦须任其行进。”

    车入王苑右绕吉祥平石之台，如乘车预备来此之状而停止。司祭官见摩诃萨横卧之状向大臣等云：“注意！平石台上一人横卧！然此人适不适于具有就白伞盖（王位）之力，于自己不知。若为具福德之人，则不作目不转瞬回顾之状，若为不吉之徒，则吃惊坐起，抖颤注视。——汝等全部急鸣乐器！”诸人立即数百之乐器一时齐鸣，完全如海啸之状。摩诃萨闻其声而醒，拂去头上覆物眺望，见有诸多之人，明了：“此为授白伞盖而来。”彼再蒙裹头部，翻身用左胁而横卧。司祭官取下悬被彼足之覆物，眺望其吉祥之相，彼知：“此人能为治理一洲乃至四洲诸国之君。”更使诸人鸣奏乐器。摩诃萨取除颜面之覆物，变更方向，右胁而横卧，巡回眺望诸多之人人，司祭官镇静诸人之后，合掌低曲腰而云：“请起，大王！王国乃为贵君之物。”［菩萨问：］“贵君之王往何处去？”“已崩故矣！”“彼王无王子与弟耶？”“无王子与弟，大王！”“甚善！予当治国。”言毕起立，彼于平石台上结跏趺坐。如是诸人于其场为彼灌顶，称为摩诃伽那迦王。

    王更乘优美庄严华丽可观之车，以示豪华繁荣，入市而行，而登往王宫。彼思而又思：“将军等众，仍置于原位。”于是登往殿上之大广间。

    王女仍以最初时之状试王，命令一男子：“汝往王处行近申告，尸婆罗姬呼唤贵君，请立即前往。”贤明之王为完全不入耳之状而云：“实为絺丽！”说赞美宫殿之话。彼男因王不能入耳之事，空自回返申告王女：“姬君！予虽向大王申告贵女之言，彼则只说称赞宫殿之事，贵女之言只为如此而不受取。”王女自思：“此乃持大思考之人。”于是二次三次遣人。王亦如自己所欲之状，以普通之步法然具狮子之状进登宫殿而行。当彼接近来时，王女为彼之威光不能止于其席，自动前来贷腕与彼。王则靠近彼女之手登至殿上之大广间，于竖白伞盖之下坐于王座，而向大臣等询问：“究竟先王临终之际，未有某些教言授与君等耶？”“有之，大王！”“请述以观。”“向能为尸婆罗姬为所喜之事者授国。”“尸婆罗姬前来，贷腕与予，以此而言，予已为彼女所喜之事。此外所云之事，言之一观。”“大王！对能知四角寝床头之人授国。”王思：“此为难辨之事，然以某种方法能知。”彼由头上拔下黄金之针，以之交付尸婆罗姬之手。“请与放置。”彼女取之，置于寝床床头之方。——云已与剑（暗示床头之意）——王以其状，判知床头之所在，但如未闻，彼问：“汝何语耶？”彼女亦一次如前之状言之，王言：“知此亦并不难，此方为床头也。”王再询问：“此外更有何言？”“大王！先王命对能挽引千人力之弓者授与国政。”王云：“如是持来。”持来其弓，王坐于座上挽引，恰如妇人掣弹绵之小弓同样挽开。王问：“此外尚有何语？”“对能取出十六大伏藏者，授国。”“有何颂文？”“是！有也。”“阳升时之伏藏”，语“云云”之颂文。

    彼只闻此，彼已恰如天穹之月状，明了其事，于是向彼等云：“今日确已无时间，明日予为取出伏藏。”翌日彼集合诸大臣等询问：“汝等之王与辟支佛等以食耶？”答云：“已与。”彼自思惟：“所谓阳者，非是太阳，乃是与太阳相等辟支佛等所谓为阳；因此与彼等相会之场所，必有伏藏。”于是王询问：“辟支佛等来时，与之出会往何场所而行？”“如是如是之场所。”“掘彼场所，可取出伏藏。”如王所云而取出。又询问：“行去之时，就此而行，立于何处而告别耶？”“如是如是之场所。”“由彼处可取出财宝。”如王所言而取出。此时多人大声叫喊以表喜悦，彼等云：“所谓‘阳升之时’，彼等于太阳升起之方位掘地而无所见；‘日落之时’，彼等于太阳沉没之方向掘地而无所见。”王云：“此乃为真正之财宝，实际此中有不可思议存在。”于是彼叙说彼之喜悦。

    所谓“内伏藏”，乃是王宫大门口之国（音域门限“门坎”）内之财宝可与取出；“外伏藏”，乃是国外之财宝；“非内非外”，乃是国下面之财宝；“于乘车时”，乃吉祥之王乘象之时延伸黄金之梯子所立场所之财宝，由其所立之处取出；“降落车时”，乃是由象背降落之场所取出财宝；“四大婆罗树”，乃是吉祥王之寝床之四脚由婆罗树所作，于四脚之下，有四个伏藏之瓮，与以取出；“其周一由旬”，由旬乃车之轭，吉利王寝床四周一车轭距离之处，有几多之瓮伏藏可与取出；“牙齿之端大伏藏”，乃吉祥王之象所立居之场所，在其二齿牙所指向之处可取出两瓮之伏藏；“尾端”，是指吉祥王之马所居之处，由马之尻尾指向场所取出伏藏；“泉中”，乃为由吉祥王之莲池汲水出而露出伏藏；“树端大伏藏”，乃在王苑大娑罗树之根元处，恰于正午出来圆形树荫之内，可取出几多伏藏之瓮。

    如此十六伏藏取出后，彼问：“此外尚有未取出者？”“大王！无有！”诸人回答，皆大欢喜。王云：“将此财物依布施与以撒散。”于是于市之中央及四门之处，共作五布施堂，行大布施。由伽拉瞻波市将母与婆罗门唤来，作无上非常之尊敬。

    彼于统治之初期，称为阿利陀伽那迦王之子摩诃伽那迦王，统治毗提诃国全体。诸人皆云：“王实贤明，应与参拜。”市内为拜王而大起骚动，到处人人持诸多之赠物，于市内准备祭拜。王之住居，展饰各各象之覆被等物，悬挂香纽及花鬘之纽，为撒散炒谷物、花、香水、薰香等物，使天空发暗，整备各种饮料、食物。为向王赠送物品，于金皿银皿中盛满种种固体食物、柔软食物、饮物、果物等等，多彩多姿，围绕陈列。大臣团体坐于一处，婆罗门群坐于一处，彼处有豪富商人等，此处有最美姿态歌诵儿等同坐。有歌颂词婆罗门等——有诸人等以吉祥之口吻唱吉祥之歌，歌种种之歌，奏几百之乐器。——王之住居恰如在由犍陀罗海中之状，为一大音响。在能见限度之处，皆大震动。摩诃萨坐于白伞盖下之王座，表现出似帝释之庄严，非常庄严与美丽。彼思起于大海中自己努力奋斗：“唯有努力可为适当之事。若自己在大海中不加努力，则必不能得今日之幸福。”彼如此思考想起其努力之事，心中涌起涌然喜悦。彼于感兴之余，歌叙感兴之歌。

    一四

              人皆望速辉　　　　　贤者勿厌倦
              实吾见此吾　　　　　如望吾有望

    一五

              人皆望速辉　　　　　贤者勿厌倦
              实吾见此吾　　　　　泥海吾上陆

    一六

              人望速奋励　　　　　贤者勿厌倦
              实吾见此吾　　　　　如望吾有望

    一七

              人望速奋励　　　　　贤者勿厌倦
              实吾见此吾　　　　　泥海吾上陆

    一八

              若人有智慧　　　　　假今沉苦海
              梦断勿忧死　　　　　希望至乐地
              感触实数多　　　　　有苦亦有乐
              如不加深虑　　　　　死魔将来访

    一九

              不思仍存在　　　　　思考尚灭亡
              实为男女幸　　　　　在人思虑外

    尔来王不扰乱十王法，正确统治王国，更奉事辟支佛等。其后尸婆罗后妃产一有富德之相王子，名之为提伽瓦王子。彼成人时，王与以副王之位。

    某日由王苑之园长持来种种之果物与花时，王见之非常欢喜。向彼褒美受取后云：“喂！园长！予欲观王苑，汝应置之为美丽。”园长答称谨遵王命，彼如命传达。王乘优良甚佳象之背上，与数多之家臣等一同来至王苑之入口。彼处有二株绀青色光辉之庵婆树，一株无实，一株有实，然实之味甚美。在王未食之前，无人敢食，王乘象背之上取其一实食之，当果实至于彼舌之际，感觉完全如天国之风味，彼思：“归时将多食之。”但诸人已知王食最初之实，由副王开始至驭象者为止，皆取其实食之，而未能取得实者，以枝毁枝，一叶无存——将树完全糟塌；然无实之一株，则如摩尼珠山之状，美丽光辉而立。王由王苑将出时注视此树向大臣等问曰：“何以如此？”“大王！因谓王已最初摘实而食，多数之人与以掠取。”“然此树之叶色何以未毁？”“因其无实，故未被毁，大王！”王非常痛心：“此树无实而仍为绀青色竖立光辉，此为有实则完全被毁。今此王位之事，亦与此有实之树同样，出家之事，乃无实树之状；具有某种之物者则有恐怖，然无有一物者则无此恐怖。自己不履此有实树之辙，予望与无实之树同样，舍弃地上一切之幸福出家，予将为出家之事。”彼有坚决之决心。

    王入市内立于宫殿之入口，呼唤将军云：“将军！今日以后，运来食物者，留置一人侍者为之以水洗颜，以杨枝磨齿，其他者予一切不见。汝率以前之裁判官等可统治国家，予今后于殿上之大广间修沙门之法。”彼登殿上，唯一人修沙门之法。如是经过时日，诸人集来于王宫之庭，而不见摩诃萨，皆云：“我王非昔日之王状。”唱次之二偈：

    二〇

              最近曾统一切地　　　　　彼王曾为四方王
              今对踊心亦不惹　　　　　并对歌心亦不倾

    二一

              或对兽类与王苑　　　　　或将鹅鸟亦不顾
              彼如哑者沉默坐　　　　　彼对政事不处理

    于是诸人运送食物者向侍者问：“大王与尔等为何语耶？”答曰：“无之！王不言语。”是故如此所云，王不执著于爱欲，完全持远离之心；彼想起其一家之友辟支佛等，彼自独白：“已具戒等之德而无任何执著者，此人等之住处，究竟谁得向自己言耶？”于是唱次三偈，以叙感兴：

    二二

              索寂乐而好寂处　　　　　绝系缚而有自制
              今日任何之园林　　　　　皆为老少圣者住

    二三

              渴爱舍离贤明人　　　　　吾将归依彼大仙
              吾将住此贫欲世　　　　　务使彼等无贫欲

    二四

              彼等断除死魔网　　　　　彼等强断幻师丝
              灭却执着彼等行　　　　　谁能使予至其域

    彼在宫殿修沙门法四个月，彼之心愈益向出家方向行进，以家庭视为如世中之地狱，思三界如火燃之状。彼心为向出家之方向，彼思：“予舍弃如帝释世界之状美丽整饰之弥絺罗，入雪山为出家者之时，究竟何时自己始能成就到来？”彼就弥絺罗开始叙述：

    二五

              某时吾之繁容市　　　　　广火遍辉弥絺罗
              吾将舍去得出家　　　　　实我何时将成事

    二六

              某时吾之繁容市　　　　　配置整齐区划限
              吾将舍去得出家　　　　　实我何时将成事

    二七

              某时吾之繁荣市　　　　　数多城壁城门具，云云。

    二八

              某时吾之繁荣市　　　　　坚牢楼殿楼门具，云云。

    二九

              某时吾之繁荣市　　　　　配置良善大道通，云云。

    三〇

              某时吾之繁荣市　　　　　配置良好有市场，云云。

    三一

              某时吾之繁荣市　　　　　牛马车驾等杂闹，云云。

    三二

              某时吾之繁荣市　　　　　苑林排列弥絺罗，云云。

    三三

              某时吾之繁荣市　　　　　王苑排列弥絺罗，云云。

    三四

              某时吾之繁荣市　　　　　堂阁罗列弥絺罗，云云。

    三五

              某时吾之繁荣市　　　　　王之亲族满三寨
              毗提诃王名声高　　　　　苏玛那萨所建市
              吾将舍去得出家　　　　　实我何时将成事

    三六

              某时吾之繁荣民　　　　　毗提诃民护法人
              吾将舍去得出家　　　　　实我何时将成事

    三七

              某时吾之繁荣民　　　　　积财无破护法人，云云。

    三八

              某时快乐此之处　　　　　内里整配区划限，云云。

    三九

              某时快乐此之处　　　　　漆食粘土内里固，云云。

    四〇

              某时快乐此之处　　　　　内里无杂香恍惚，云云。

    四一

              某时吾之整配置　　　　　殿堂整配区划限，云云。

    四二

              某时吾之整配置　　　　　殿堂漆食粘土固，云云。

    四三

              某时吾之无杂香　　　　　殿堂配置香恍惚，云云。

    四四

              某时吾之栴檀涂　　　　　殿堂散撒栴檀香，云云。

    四五

              某时吾之毛布被　　　　　黄金寝床被美布，云云。

    四六

              某时吾之绵绢衣　　　　　亚麻扣头温巴罗，云云。

    四七

              某时吾之快乐池　　　　　赤鹅鸟之声满时
              曼陀罗与白莲华　　　　　青莲华覆彼池上，云云。

    四八

              某时吾之一切象　　　　　妆饰华丽象之群
              头上著有黄金饰　　　　　黄金装具着象身

    四九

              象师手持枪与钩　　　　　黄金为梯乘其象
              吾将舍去得出家　　　　　实我何时将成事

    五〇

              某时吾之一切马　　　　　妆饰华丽马之群
              血统优良生信度　　　　　彼等皆能善疾驰

    五一

              马师手持剑与弓　　　　　彼等跨马甚疾驰
              吾将舍去得出家　　　　　实我何时将成事

    五二

              某时为吾着装具　　　　　挂立幢幡军之车
              豹虎之皮覆其上　　　　　一切威饰著于车

    五三

              ［车师］持弓着甲胄　　　　　车师打马乘军车
              吾将舍去得出家　　　　　实我何时将成事

    五四

              某时为吾着装具　　　　　挂立幢幡黄金车
              豹虎之皮覆其上　　　　　一切感饰著于车

    五五

              ［车师］持弓着甲胄　　　　　车师打［马］乘军车
              吾将舍去得出家　　　　　实我何时将成事

    五六

              某时为吾着装具　　　　　挂立幢幡白银车
              豹虎之皮覆其上　　　　　一切威饰著于车

    五七

              ［车师］持弓着甲胄　　　　　车师打［马］乘其车
              吾将舍弃得出家　　　　　实我何时将成事

    五八

              某时为吾着装具　　　　　挂立幢幡彼马车
              豹虎之皮覆其上　　　　　一切威饰著于车

    五九

              ［车师］持弓着甲胄　　　　　车师打［马］乘其车，云云。

    六〇

              某时为吾着装具　　　　　挂立幢幡骆驼车，云云。

    六一

              ［车师］持弓着甲胄　　　　　车师打［驼］乘其车，云云。

    六二

              某时为吾着装具　　　　　挂立幢幡彼牛车，云云。

    六三

              ［车师］持弓着甲胄　　　　　车师打［牛］乘其车，云云。

    六四

              某时为吾着装具　　　　　挂立幢幡山羊车，云云。

    六五

              ［车师］持弓着甲胄　　　　　车师打羊乘其车，云云。

    六六

              某时为吾着装具　　　　　挂立幢幡羊之车，云云。

    六七

              ［车师］持弓着甲胄　　　　　车师打［羊］乘其车，云云。

    六八

              某时为吾着装具　　　　　挂立幢幡鹿之车，云云。

    六九

              ［车师］持弓着甲胄　　　　　车师打鹿乘其车，云云。

    七〇

              某时吾以一切饰　　　　　妆饰一切骑象者
              勇着绀青之甲胄　　　　　吾使彼等持枪钩
              吾将舍弃得出家　　　　　实我何时将成事

    七一

              某时吾以一切饰　　　　　妆饰一切骑马者
              勇着绀青之甲胄　　　　　吾使彼等持枪钩
              吾将舍弃得出家　　　　　实我何时将成事

    七二

              某时吾以一切饰　　　　　妆饰一切射手者
              勇着绀青之甲胄　　　　　吾使彼等持弓箙
              吾将舍弃得出家　　　　　实我何时将成事

    七三

              某时吾以一切饰　　　　　妆饰一切王子等
              勇着美丽之甲胄　　　　　黄金头饰着彼等，云云。

    七四

              某时吾以衣着饰　　　　　妆饰彼等圣者群
              黄之栴檀涂诸肢　　　　　使彼等着迦尸衣，云云。

    七五

              某时我以一切饰　　　　　妆饰七百宫女等
              吾将舍弃得出家　　　　　实我何时将成事

    七六

              某时吾观臀形美　　　　　七百宫女身中庸，云云。

    七七

              某时忠良使快乐　　　　　吾语七百宫女等，云云。

    七八

              时舍赤铜百巴罗　　　　　以百量重之黄金，云云。

    七九

              某时吾以一切饰　　　　　妆饰宫中象之群
              头上着以黄金饰　　　　　黄金装具着象身

    八〇

              ［象师］手持枪与钩　　　　　象师乘坐彼之象
              行时彼应追吾后　　　　　实我何时将成事

    八一

              某时吾以一切饰　　　　　妆饰吾之马之群
              血统优良生信度　　　　　彼马更能为疾驰

    八二

              ［马师］手持剑与弓　　　　　马师跨乘彼之马
              行时彼应追吾后　　　　　实我何时将成事

    八三

              某时为吾着装具　　　　　挂立幢幡军之车
              豹虎之皮覆其上　　　　　一切威饰著于车

    八四

              ［车师］持弓着甲胄　　　　　车师打乘彼之车
              行时彼应追吾后　　　　　实我何时将成事

    八五

              某时为吾着装具　　　　　挂立幢幡黄金车
              豹虎之皮覆其上　　　　　一切威饰著于车

    八六

              ［车师］持弓着甲胄　　　　　车师打乘彼之车
              行时彼应追吾彼　　　　　实我何时将成事

    八七

              某时为吾着装具　　　　　挂立幢幡白银车
              豹虎之皮覆其上　　　　　一切威饰著于车

    八八

              ［车师］持弓着甲胄　　　　　车师打乘彼之车
              行时彼应追吾彼　　　　　实我何时将成事

    八九

              某时为吾着装具　　　　　挂立幢幡彼马车，云云。

    九〇

              ［车师］持弓着甲胄　　　　　车师打乘彼之车，云云。

    九一

              某时为吾着装具　　　　　挂立幢幡骆驼车，云云。

    九二

              ［车师］持弓着甲胄　　　　　车师打乘彼之车，云云。

    九三

              某时为吾着装具　　　　　挂立幢幡彼牛车，云云。

    九四

              ［车师］持弓着甲胄　　　　　车师打乘彼之车，云云。

    九五

              某时为吾着装具　　　　　挂立幢幡山羊车，云云。

    九六

              ［车师］持弓着甲胄　　　　　车师打乘彼之车，云云。

    九七

              某时为吾着装具　　　　　挂立幢幡羊之车，云云。

    九八

              ［车师］持弓着甲胄　　　　　车师打乘彼之车，云云。

    九九

              某时为吾着装具　　　　　挂立幢幡鹿之车，云云。

    一〇〇

              车师持弓着甲胄　　　　　车师打乘彼之车，云云。

    一〇一

              某时吾以一切饰　　　　　妆饰一切骑象者
              勇着绀青之甲胄　　　　　吾使彼等持枪钩
              行时彼应追吾后　　　　　实我何时将成事

    一〇二

              某时吾以一切饰　　　　　妆饰一切骑马者
              勇着绀青之甲胄　　　　　彼等手持剑与弓
              行时彼应追吾后　　　　　实我何时将成事

    一〇三

              某时吾以一切饰　　　　　妆饰一切射手者
              勇着绀青之甲胄　　　　　彼等持弓及持箙

    一〇四

              某时吾以一切饰　　　　　妆饰一切王子等
              勇着美丽之甲胄　　　　　黄金头饰彼等着，云云。

    一〇五

              某时吾以衣着饰　　　　　妆饰一切圣者群
              黄之栴檀涂诸肢　　　　　彼等身着迦尸衣，云云。

    一〇六

              某时吾以一切饰　　　　　妆饰七百宫女等
              行时彼应追吾后　　　　　实我何时将成事

    一〇七

              某时吾观臀形美　　　　　七百宫女身中庸
              行时彼应追吾后　　　　　实我何时将成事

    一〇八

              某时忠良使快乐　　　　　吾语七百宫女等，云云。

    一〇九

              某时吾取钵　　　　　剃发缠僧衣
              吾得行乞食　　　　　何时将成事

    一一〇

              某时于大道　　　　　投弃粪扫衣
              得缠僧伽衣　　　　　何时将成事

    一一一

              某时经七日　　　　　雨云降衣濡
              吾得行乞食　　　　　何时将成事

    一一二

              某时吾常在　　　　　森林树多处
              得住无欲望　　　　　何时将成事

    一一三

              某时在山中　　　　　无怖难行道
              得住无从者　　　　　何时将成事

    一一四

              某时心快乐　　　　　七弦琵琶弹
              得为一直心　　　　　何时将成事

    一一五

              某时吾作草　　　　　如舍彼恶草
              得断爱系缚　　　　　天地无系缚

    彼于人寿一万岁之时生来，七千年间统治其国后，其寿命尚余三千年时出家。当彼出家之际，因见彼之王苑入口之庵婆树，而于王宫之中四个月之间过生活，彼思：“出家之姿胜过如此之姿。”彼密向侍者言告：“汝勿使任何人知，由市场买来数袈裟及土制之钵。”侍者依言而为，王唤理发人至，刈取须发后，理发人自去。彼以一袈裟为下着，其上围挂一，另一枚包住肩胛，土制之钵藏入囊中，吊挂在肩上，而后持杖于殿上大广间，几次前进回返，多次经行，彼已味得辟支佛之安乐。是日彼虽仍在彼处，次日太阳升起同时，彼由宫殿开始降下。

    时尸婆罗后妃，呼唤其宠爱之七百宫女云：“我等未见大王，时间甚久，已经过四个月时间。今日我等与王见面，皆应尽其所能美丽妆饰，表现出女人之娇态美容，努力显示出为烦恼系缚之状。”于是各以美丽之装饰，鲜艳之衣物，后妃与彼女等一同登上与王相会之宫殿，在行进途中，与王降来相逢，彼等并未注意，思之以为：“此为教王而来之辟支佛。”彼等行礼貌辞仪立于一方，摩诃萨遂由殿上降下而去。

    彼女等登上宫殿，接近王之寝床，见蜜蜂色之发毛，及装身之物品：“彼非辟支佛，乃我等亲爱之主人，愿即使之回返。”彼等由殿上大广间降下，来至王宫之庭中，后妃与宫女等全部理解发毛之事，背中激扰，以手捶胸：“大王！如何为如此之事耶？”彼等非常怜泣悲哀，随王之后而行。市中生起动摇，市内诸人：“我等之王现已出家，今后如此正直之大王能由何处得来！”大众同声泣唤追随王之后而行。

    佛为说明王舍弃悲泣之后妃宫女等而行之事，佛言曰：

    一一六

              而以一切饰　　　　　妆饰七百女
              伸腕皆泣叫　　　　　如何弃吾等

    一一七

              而观臀形美　　　　　宫女身中庸
              伸腕皆泣叫　　　　　如何弃吾等

    一一八

              而使忠良乐　　　　　语七百宫女
              伸腕皆泣叫　　　　　如何泣吾等

    一一九

              而为一切饰　　　　　妆饰七百女
              彼王索舍家　　　　　舍彼女等去

    一二〇

              而观臀形美　　　　　宫女身中庸
              彼王索舍家　　　　　舍彼女等去

    一二一

              而使忠良乐　　　　　语七百宫女
              彼王索舍家　　　　　舍彼女等去

    一二二

              百巴罗赤铜　　　　　舍百重黄金
              以土作持钵　　　　　为第二灌顶

    尸婆罗后妃悲泣，不能劝返大王，彼女思考方便之策，呼唤大将军命令曰：“汝观王所行去之方位在于何处，在其前方向破坏旧家及公堂燃火，积聚草叶，施放黑烟。”将军依言实行。而后妃前往王处，投身于王之足前，告以弥絺罗燃烧之事，而唱次之二偈：

    一二三

              可恐大火焰　　　　　宝藏皆燃烧
              白银及黄金　　　　　真珠与琉璃

    一二四

              摩尼真珠母　　　　　美衣黄栴檀
              兽皮与象牙　　　　　赤铜与黑铁
              吾王如回返　　　　　此财决不灭

    于是摩诃萨云：“后妃，汝何言耶？有某些人等燃烧其物，然予亦一无所有。”而为说明，唱次之偈：

    一二五

              吾已无一物　　　　　实更将安存
              弥絺罗燃尽　　　　　于吾无燃物

    摩诃萨如是云毕，由北门出行，宫女等亦随之出行。尸婆罗后妃更又思考一方便之策，命令：“各村施行劫掠，表现出国中遭受掠夺之状，或将身体敷擦赤色染料以为受伤之状，横卧板上为死状运出使王得见。”使人人发出非难之声：“大王！贵君存命之时，国中即被劫掠，人民即被杀戮。”而后妃为恳愿王之回返而唱偈曰：

    一二六

              贼匪之乱今已起　　　　　此一王国将覆灭
              除非吾王速回返　　　　　我等此国决不灭

    王自思考：“在自己存命之间，决不得有起贼匪之乱毁灭国家之事，此必为尸婆罗后妃使之所起之事。”彼对彼女之言，不加信任。

    一二七

              吾已无一物　　　　　实更将安存
              国中虽掠尽　　　　　吾已无灭物

    一二八

              吾已无一物　　　　　实更得安存
              如神光音天　　　　　吾等将食喜

    王虽如是云，诸人仍随王之后扈从而行。于是王自思考：“此诸人不返，予将使彼等回归。”当彼行来至半伽浮他［八分之一由旬］之路程时，以踵环绕，立于街道之上向大臣等云：“此为谁人统治之处耶？”“大王！此为贵君。”“如此，有越此横线者，将与处罚。”如斯所云，以杖画一横线。具有威光之王所划之线，无人敢能横越，诸人于线之限界大声哭泣悲哀，后妃亦不能横越其线。后妃见王背向而行，悲痛难耐，捶胸叩首，横仆于大道之上，而滚越横线而行；诸人云：“应守线之人已破线而行。”于是诸人就后妃之行道而行。摩诃萨向北方雪山之山地而去，后妃亦与一切兵队及乘物一同从王而行。王不能归返诸人，如是进行六十由旬之道。

    尔时有那罗陀苦行者住雪山黄金窟，有五神通。彼于禅定之安乐中度日，经七日后由禅定中起立，彼以欢声自叙：“啊！快乐，啊！快乐。”彼思：“究竟在阎浮提中有谁人希冀安乐者不知。”彼以天眼通巡回眺望，发现可以成佛之人摩诃伽那迦。彼思：“此王为敢行大出离者，以尸婆罗后妃为首之数多人等不能使之回返。然此等诸人实为王之妨害者，予将往忠告使王具极坚强之决心。”彼以神通力疾行，立于王前方之空中，而向彼云可激励之言：

    一二九

              因何而有此喧哗　　　　　此事宛似游村乐
              吾今持向沙门问　　　　　因何此等人来集

    王答言：

    一三〇

              舍弃一切吾成行　　　　　诸人来集于此处
              既越烦恼之限界　　　　　成就圣者之智慧
              人从且喜吾成行　　　　　尔既知之如何问

    于是彼为激励于王更唱偈：

    一三一

              此身虽然如斯保　　　　　不思汝已能断去
              此业汝尚未能遂　　　　　尚有数多诸障碍

    于是摩诃萨云：

    一三二

              某物对吾为障碍　　　　　一切吾为如斯住
              世有可见不可见　　　　　吾对爱欲无希冀

    如是彼对王说示其障碍唱偈：

    一三三

              倦惫怠惰与懈怠　　　　　食后假睡或嫌恶
              此等住于身之骨　　　　　实有数多诸障碍

    摩诃萨称颂于彼唱偈：

    一三四

              婆罗门！诚解善事　　　　　尊者对吾施教言
              吾将问汝婆罗门　　　　　御身！尔究为谁人

    于是那罗陀向彼云：

    一三五

              吾名称为那罗陀　　　　　吾姓迦叶汝须知
              虚空驰来尊者前　　　　　诸善人会实为快

    一三六

              如彼一切欢乐生　　　　　尔今出离得永续
              如有缺欠须忍耐　　　　　以安静心可满足

    一三七

              如今且舍卑下去　　　　　如今且舍倨傲去
              善业明智修正法　　　　　尊敬一切为行脚

    彼如此教示摩诃萨后，回归自己之住居。彼行去时，又有其他一位苦行者名密迦吉那，同样由禅定起立，巡回眺望见到摩诃萨：“予使诸人回返，教王运作。”同样前来，于空中现姿，彼云：

    一三八

              数多之象与诸马　　　　　或有市民与国民
              尔今出家皆舍去　　　　　持钵之中尔欢喜

    于是摩诃萨云：

    一四〇

              密迦吉那！吾断然　　　　　无论何时不非法
              不使亲族使受苦　　　　　亲族对吾亦为然

    彼对此问回答后，更示以成为出家者之理由云：

    一四一

              贪食世人之状态　　　　　眺望一切诸秽染
              凡愚之人沉污浊　　　　　杀戮紧缚遇此世
              密迦吉那！吾准此　　　　　吾愿为一乞食者

    彼苦行者思欲详闻此理由而唱偈：

    一四二

              何人为汝之尊师　　　　　此为何人之净语
              规范明慧之沙门　　　　　调御之主！拒此
              如得超苦为此行　　　　　不应人言有沙门

    于是摩诃萨答曰：

    一四三

              密迦吉那！吾断然　　　　　无论何时敬沙门
              婆罗门我亦尊敬　　　　　但非与此为接近

    彼如斯云，彼由何目的从初即说示出家云：

    一四四

              以大威光吾前进　　　　　威严光辉吾前进
              数多之歌吾听闻　　　　　美丽乐音交响时
              诸乐齐弹于王苑　　　　　铙钲鼓锣齐鸣时

    一四五

              密迦吉那！此吾见　　　　　有果秀实庵婆树
              贪果人等之所为　　　　　打坏彼树为吾见

    一四六

              而吾收纳王威严　　　　　密迦吉那！吾降立
              吾近庵婆之根元　　　　　有果无果为两株

    一四七

              有果庵婆被摧打　　　　　吾见摧打被破坏
              此方庵婆青且辉　　　　　吾见心中甚清爽

    一四八

              如是吾等实如此　　　　　君王具有数多敌
              敌对吾等日可杀　　　　　如被摧毁之庵罗

    一四九

              豹因皮故失生命　　　　　象因牙故而被杀
              有财者因财故亡　　　　　家无伴侣谁将杀
              有果庵罗与无果　　　　　此两树为吾之师

    密迦吉那闻此，与王忠告：“勿懈勿怠”后，归往自己之住居。彼去之时，尸婆罗后妃投身王之足下云：

    一五〇

              诸人皆战栗　　　　　因王欲出家
              骑象骑马兵　　　　　车兵徒步兵

    一五一

              众人王镇抚　　　　　确立此覆护
              王子即位终　　　　　然后再出家

    于是菩萨答曰：

    一五二

              国人朋友与大臣　　　　　一切亲族吾舍去
              毗提诃王诸子多　　　　　长寿国之增养者
              将使彼等统治国　　　　　弥絺罗国尔女王！

    后妃云：“王出家后予将如何而为？”王回答曰：“依予之教而工作，依予所云而实行即可。”即说偈曰：

    一五三（1）

              速依吾言辞　　　　　应学者有喜
              尔王子即位　　　　　数多为不善
              身口意三业　　　　　其恶陷恶趣

    一五三（2）

              对他多行施　　　　　对他作整备
              处世以施食　　　　　贤者法如是

    摩诃萨如是忠告后妃。彼等相互行会话之内，太阳已西沉，后妃于适当场所张幕野营，摩诃萨亦近坐于某一树之根元，于彼处一夜至天明，次日修饰身后，沿道路进行。后妃亦云：“军队后续。”于王之后行进，彼等于行乞行中到达多纳市。

    恰于此时，一人男子由肉屋买一大片肉来，彼于炭火之上烧烤炙熟之后，思欲使冷，置于板端。然彼因某外事未曾注意之间，一只犬来夺肉而逃，彼随后追逐，往南门之外而行，因疲劳而回返。王与后妃各别来至犬前，犬甚恐惧，舍肉而逃。摩诃萨见此思惟：“此犬吐弃肉不顾而逃去，此外亦未见到任何持主，如此无有非难者施食之物，绝无仅有。此予可食之。”彼取出土制之钵，取肉片善加擦拭，放入钵中，而往有水心情快乐场所开始食之。后妃自思：“若为值尊治国之人，则不应食此秽贱埃涂犬弃之物，如此等人已对我等为无价值。”于是问曰：“大王！贵君食用如此可憎之贱物耶？”彼如是云：“后妃！汝为暗愚，不明此施食之性质。”彼于肉落之处，善为检查，完全如食甘露之状而食，食毕拭口洗浴手足。

    彼时后妃对彼非难而云：

    一五四

              第四食时尚不食　　　　　饥饥之故绝食死
              然实沾尘秽之食　　　　　善良之人亦不用
              然尔食用犬之弃　　　　　此事非良不相应

    摩诃萨答曰：

    一五五

              家住之人与犬兽　　　　　遗弃之物非非食
              如何能食将如法　　　　　其食一切无非难

    如是彼此对话来至市之入口。彼处儿童等游戏，彼时有一小女用小筛笼筛砂，其一方之手戴一腕环，另一方手戴二腕环，有二环者，互相碰撞，有一环之方，则无音声。王知此事而思惟：“尸婆罗虽由自己之后而来，然而女人者乃为秽物，诸人对自己难免非难，谓彼人虽然出家而不能舍妻。若此小女为贤者，予将对彼言说使尸婆罗后妃回返之方法。由小女闻话，使尸婆罗返回。”而向小女云：

    一五六

              母之膝下被钟爱　　　　　小女！汝常着环饰
              汝之片腕何作音　　　　　他之片腕不作音

    小女答曰：

    一五七

              沙门！此吾手腕　　　　　二只腕环互钳制
              互相合击而生音　　　　　第二之物将使然

    一五八

              沙门！此吾手腕　　　　　一只腕环被钳挂
              无第二者不立音　　　　　恰如圣者独处然

    一五九

              有第二者亦有诤　　　　　一人如何将有诤
              天界所望于彼者　　　　　唯有一人成快乐

    王闻小女之言，深持信赖。而向后妃言：

    一六〇

              尸婆罗！尔闻之耶？　　　　　此一小女此之偈
              婢女尚能难倒吾　　　　　第二之物使然也

    一六一

              羁旅之人皆能通　　　　　两者之道有幸者
              其中一者尔可取　　　　　吾取他道将进行
              吾之背面勿言吾　　　　　吾亦不呼汝为妻

    后妃闻彼之言，“大王！贵君请取最佳之右道，予则选取左道。”如此云毕，稍向前行，悲痛不能忍耐，再又归来。而彼女与王一同进入市内。

    为说明此事，佛唱半偈：

    一六二

              实则继续语此事　　　　　彼等到达多纳市

    而于入市之后，摩诃萨继续行乞来至作箭家之入口处，尸婆罗亦立于其傍。彼时作箭者于土锅炭火之中热箭，而以粥湿之，彼闭一只眼目，只有一只眼目见物，为笔直之一直线观察。摩诃萨见此自思：“若此男为一贤人，则必能对自己说其理由。”于是近前而行。

    为说明此事，佛言：

    一六三

              食事之时现已成　　　　　彼立作箭之门口
              作箭之人一眼闭　　　　　只以一眼调曲否

    摩诃萨向彼云：

    一六四

              一眼闭而以一眼　　　　　汝调曲否一直线
              如斯正邪尔见耶　　　　　箭作者！请闻吾言

    于是作箭者向彼言曰：

    一六五

              吾以两眼观物时　　　　　所见之物如扩展
              曲否之处不能知　　　　　不适告箭之直性

    一六六

              一眼闭而以一眼　　　　　彼时吾能调曲否
              弯曲之处能得知　　　　　适合造箭之直性

    一六七

              有第二者亦有诤　　　　　一人如何将有诤
              天界所望于彼者　　　　　唯有一人成快乐

    如斯彼与忠告而沉默不语。摩诃萨亦行乞集来种种食物之混合物出来后，由市中出坐于有水心情快乐场所，而为应为之事终了，取钵收入囊中，告尸婆罗云：

    一六八

              尸婆罗！尔闻之耶　　　　　作箭所宣此之偈
              奴仆尚能难倒吾　　　　　第二之物使然也

    一六九

              羁旅之人皆能通　　　　　两者之道有幸者
              其中一者尔可取　　　　　吾取他道将进行
              吾之背面勿言吾　　　　　吾亦不呼汝为妻

    后妃：“贵君不呼予为妻。”彼女虽云，仍随摩诃萨之后而行。王不能回返于彼，诸人亦随后追来，但距甚深森林不远。摩诃萨见绀青色之林缘，思欲进行回返彼女，而在道傍见有猛佳之芦苇，彼拔此芦苇云：“尸婆罗请观！此已不能如原状矣，与此同样，予与汝亦不能如元来之同栖矣。”彼唱次之半偈：

    一七〇

              拔茎取芦如猛佳　　　　　尸婆罗！汝一人住

    彼女闻此：“自今以后，予已不能与人王摩诃伽那迦同住。”悲痛不堪，两手捶打胸膛，失去意识，仆倒于大道之上。摩诃萨知彼女失去意识之事，彼消失足迹，入于森林之中。大臣等赶来，以水泼洒彼女之身体，摩擦手足，恢复意识。后妃询问：“王往何处耶？”“不得而知。”“远行搜索！”虽然各处巡回奔走，终未发现。彼女激情悲叹至日暮，而于王所立居之场所，建造纪念塔，用香及华鬘供养后返回弥絺罗都市。

    摩诃萨进入雪山山地，七日之中修得五神通及八等至，再已不来至人里。又后妃于与造箭者谈话之处，与小女谈话之处，食肉之处，与密迦吉那谈话之处，与那罗陀谈话之处——在此等一切场所营造纪念塔，供养香及华鬘。而彼女为军队围绕归弥絺罗后，于庵婆园为王子灌顶，使即王位，由军队围绕，遣送新王入市后，彼女自己出家，成为仙人，住于王苑之中，为遍处定之修业，修得禅定，成为再生梵天界之人。

    结分

    佛说此法语后言曰：“汝等比丘！此非由今日始，我昔日尝有敢行大出离之事。”然为本生今昔之结语：“尔时之海神优钵罗色是［莲华色］，那罗陀是舍利弗，密迦吉那是目犍连，小女是差摩比丘尼，箭作者是阿难，尸婆是罗罗睺罗之母，第迦乌王子是罗睺罗，父母是今大王一家，而摩诃伽那迦大王，实即是我也。”


本生經(第25卷)

 汉译南传大藏经第 41 册 No. 0018 本生经(第25卷)

    五四〇　睒摩贤者本生谭

    ［菩萨＝仙人子］

    序分

    此本生谭是佛在祇园精舍时，对扶养母亲之一比丘所作之谈话。然而，住于舍卫城之都城有十八俱胝财产之豪商家有一儿子，受两亲极为宠爱。彼某日登上高建筑物之广间，开窗下望街道，见诸众人手中持香及花鬘，前往祇园精舍闻法，此事停留于彼眼中。彼自思考：“自己亦将前往。”彼持香及花鬘向精舍出发而行，并向僧团布施衣物、食物、饮物，向世尊供养香、花鬘等物后，坐于傍侧。——彼闻法已，知爱欲有恶果，出家有善果，彼于众人离去后，向世尊祈求出家。“无两亲许可者，如来等不使出家”，彼被加是言，由归家后，七日之间发愿绝食，渐能使两亲满足同意，于是再来愿求出家。世尊附以一比丘使彼出家。彼出家受非常之所得与尊敬，彼受师尊与和尚之中意，受具足戒后五年之间会得诸法。彼思：“自己居于此处颇受烦累，此对自己为不相应。”彼入森林中住居，思欲彻修内观；彼由师尊之处得来修行之具，赴某边境之村，住居于森林之中。然彼在其处开始内观之行后十二年，虽然专心努力，但仍不能使之成就。一方，两亲依时间经历，形成贫穷。为其耕种田地，参与其商卖诸人谓：“此一家无有督促取得支付之子女。”各各取得自己入手之物而随意潜逃，家中从事奴婢工作之人等，捉获黄金与金货而逃亡。此夫妇二人遂陷于穷乏，即连水瓶亦未残留手中，卖家成无家者，诚立即至于可怜之状态。二人着褴褛之衣物，手执磁器之破片巡回于各处乞食。

    时有一比丘由祇园出发来至彼等儿子之住处，彼行客比丘之作法安坐于一处。前之比丘问曰：“贵君由何处而来？”由祇园而来之答覆以后，彼询问世尊及大弟子诸人无恙否之后，并问其父母之状况：“尊者！舍卫城之如此豪商一家无恙而居耶？”“法友！汝勿问其一家之状况为宜。”“彼为如何？尊者！”“法友！其一家只有一子，然信佛法出家。彼出家以来，其一家之财产全无，今两亲二人陷于最可怜之状态，巡回于各处乞食。”彼闻此言，不能依旧木然无动于衷，眼中充满泪水，开始哭泣。“法友！为何哭泣？”“尊者！此二人乃我之两亲，予为此二人之子。”“法友！汝之两亲为汝而到达破灭，汝应前往扶养两亲。”彼自思考：“十二年间虽然专念努力，自己终于不能修得道果，自己难以胜任。出家对自己为何？为在家者，扶养双亲，多行布施可成往天国之人。”于是将彼森林之住居，委于长老，次日出发。次第前进，距舍卫城不远之处，到达祇园之后侧精舍。彼处之路二岐，一向祇园，一通往舍卫城，彼立于彼处自思：“应于最初会见双亲耶？或应见十力尊耶？”“自己未尝得见双亲，由来已久，然今后接近佛之相好，则为甚难。今日先拜等正觉者闻法，明日晨朝再会双亲。”如是不采取行往舍卫城之道，黄昏时候入祇园而来。

    是日之晨朝，佛观察世界，看出此出家子之根机，于彼来时说“扶养母亲经”，赞叹父母之德。彼立于比丘之后端听闻法语，彼思：“自己如为一在家者，思考或能为扶养双亲之事，虽然如此，而世尊曾言虽为出家之子，亦能为救助之事。前时自己离世尊而去，则如此出家之事，即归于有缺；然而今不为在家者，仍为出家者扶养双亲。”于是彼持筹而行，得筹食与筹粥；彼觉此十二年间，于森林中独住，实是具有罪恶之感。彼晨朝到达舍卫城，彼思：“如是，最初应得粥而来耶？抑或先会见双亲耶？”在贫穷彻骨之人面前，空手而见是为不当，彼于得粥之后，来至双亲原来家之入口。而双亲得粥步行巡回，向家之对侧之壁处，彼见彼等往坐。彼心中悲痛，满眼含泪，立于距双亲不远之处，双亲虽然见彼，但未注意。彼之母亲思唯：“此人必为求食而立。”母云：“尊者！予等无物奉与贵君，请往他处而行。”彼闻其言，胸中满溢悲哀，更加增大，眼泪充满，尚仍立于彼处，虽然二次三次言说，仍滞立不动。于是其父向母亲曰：“汝往观察，彼为汝子亦未可知。”母亲立起前往，而彼女判知是彼子，仆倒卧于彼之足前而泣；父亲亦来彼处一同悲泣，诚可怜愍之状。彼亦因见双亲而不能维持平静，珠泪滚滚而流，然而彼堪忍悲痛，安慰双亲云：“请勿忧心！予扶养双亲。”彼使双亲饮粥，坐于傍侧后，再持所得之物前来使食，而后为索自己之食而出发，而于两亲之处归来，再行进食。食事之事一切辛劳而为，更在其近处作一住居。彼尔来如此情状扶养双亲，彼为自己所得每十四日分配之食物，分与双亲，自己食巡回行乞所得之物；为雨安居所得之某种食物，亦皆奉养双亲。双亲用旧之布，缝补修缮，染改以为自己使用。——然因得之日少而不得之日多，彼之下衣、上衣皆甚为粗恶。

    如此彼扶养双亲之后，身体瘦细，渐次苍白，因此，朋友与亲知等询问：“法友！以前贵君之身体色艳美辉，今则渐渐苍白，究竟是否有病？”彼云：“非也，法友！予未有病，然而具有障碍。”于是使之闻其全部始终之事。“法友！世尊不许由信者所得布施之物，浪费成为无有。君由信者取得布施之物与在家者为不适合。”彼闻法友等之言满感耻辱。彼等虽言如此，心犹不足，向佛告知：“世尊！某某比丘将由信者所得布施，使至终了以扶养在家者。”佛呼豪家之子询问：“汝比丘！汝真实由信者所得布施使至无有扶养在家者耶？”“是为真实，世尊！”佛思赞赏彼之善行，又思闻佛言说自身前生之行为，佛问：“汝谓扶养在家者，究竟扶养谁人？”“乃吾双亲，世尊！”于是佛向彼着力三次而言：“是善行，善作！”而曰：“汝履我所行之道而行。我于前生亦行此正行，扶养两亲。”彼比丘恢复元气。佛为比丘众所恳望，说明过去之事。

    主分

    昔日距波罗奈路程不远，在河之此岸有一猎师村，对岸亦有一村，各各住有五百之家族；两村猎师之首领各有一人，互为朋友。二人年少之时，互相约束：“若我等之中，一方生女而一方生男，则使其二人结婚。”如是此岸之村所住猎师首领之家生下一子，其子生时，彼以黄麻之布包裹，故命名为多库罗［黄麻织之布］；而对岸之家生下一女，因其为对岸所生，故名之为波利迦［对岸之意］。男女二人，非常美丽，且为金色。二人虽生于猎师之家，但皆不杀生物。其后十六岁之时，两亲向年幼之多库罗云：“吾子！汝可伴女方之女前来。”然彼乃由梵天世界再生而来者，为清净之人，彼充塞双耳云：“在家生活于予实无意义。请勿为如是之言。”父母虽云三次，彼终不欲为。而女方幼女波利迦之父母亦云：“吾女！予等友人之子，十分美丽，且为金色，予等思欲将汝与以彼人。”彼女同样充塞双耳不闻。彼女亦为由梵天世界再生而来者。多库罗青年密送使书与彼女云：“若欲淫事，可往其他之家，予自己对淫事全然无有欲望。”彼女亦同样送来使书。如是彼等虽然喜欢，但二人仍然行取婚礼；二人并未陷入烦恼之海，恰如二人在大梵天之状，各别住居。多库罗少年不杀鱼类兽类，运来之肉，亦不贩卖，于是两亲向彼云：“汝！汝！生于猎师之家，而不望在家之生活，不杀生物，究欲何为？”“吾母，吾父！如听予言，今日予即出家。”“如是，汝等去亦可也。”言毕，即送遣二人离家。

    彼等向两亲作礼而出行，沿恒伽河岸入于喜马拉雅山地；密伽桑玛达河由喜马拉雅山地流来，落入恒伽河处，彼等离开恒伽河，沿密伽桑玛达河上溯而行。彼时帝释之住居，出现热之征候，帝释知此事情，告毗首羯摩云：“汝，毗首羯摩！此二伟大之人出家，入喜马拉雅山地。彼等住之场所，实为必要。汝由密伽桑玛达河距离半拘卢舍之处，为二人前往化作叶之庵及出家之必要品。”彼承诺：“甚善。”彼一如哑躄本生谭话［第五三八］所作之状况，整备一切之物，追逐发出不快声之兽类，化作唯一人行通路之小径，然后回归自己之住居。彼二人发现其径，沿此到着仙处。多库罗贤者入于叶庵之中，见有出家之必需品：“此为帝释与我者”，彼知为帝释之赠物，脱去身上衣物，上下均着赤树皮之衣，以羚羊之皮披肩，结螺髻而为仙人之姿；而玻利亦使出家，二人修行欲界之慈悲住于此处。依二人慈悲之力，兽类鸟类亦均互持慈悲心之状，无害他之事。玻利运来饮物与食物，扫除仙处，使一切足用；二人共同取来种种果物而食，各各入住于叶庵行沙门之法。帝释助彼等似无不足。

    某日帝释观察知此二人有眼所不见之危险，于是彼来至多库罗贤者之前，彼此问候，坐于傍侧，为如次之言：“尊者！贵君等现危险之征，必须储备一看顾父母之子。汝等应从世间之法。”“帝释阁下！何为如是之言耶？我等在家中尚且舍去世间之法，如见蛆虫涌现堆积可嫌之状，今入森林出家成为仙人者，如何能为如此之事？”“尊者！若不能为如是者，可于玻利女月经之时，用手揉肚脐。”“如是则能为之。”伟大之人同意，帝释向彼为礼，回归自己之住居。彼伟大之人将此缘由告知玻利，彼女于月经来时，彼用手奉操揉肚脐。尔时菩萨由神之国消失，前来再生彼女之胎中。彼女十个月月满，产生黄金色之子，名之曰“金色之睒摩”，而在山中栖住之紧那罗女等代替玻利而为乳母之工作。彼等二人洗浴菩萨后，使寝于叶庵之中，而彼等出发前往采择种种之果物，尔时紧那罗女等抱幼儿往诸洞窟之中，使之沐浴，或登山顶为之装饰种种花，以雄黄及赤砒等于额头涂饰斑点，然后伴归使寝叶庵中。玻利归来，使其子饮乳。

    其后彼渐长大成十六岁，然而两亲仍使彼寝于叶庵之中，自己等出发往树根采择种种之果物。摩诃萨自思：“某种危险之事，某时将起。”彼注意两亲出发所行之道路。如是某日，两亲于树根持种种果物，黄昏归来时之事，距仙处不远之处遭大雷雨，二人入于大树之根元，登立于蚁穴之上，其中为毒蛇所居，由二人身体之汗臭混合之水，落入蛇之鼻孔之中，蛇怒吹出毒气，二人之眼目为之成盲，彼此不能见物。多库罗贤者向玻利云：“玻利！予之眼被伤，不能见汝。”彼女亦同样云；二人不能见道路，为无余生命而悲泣彷徨。究竟此为彼等之如何前业所招？——昔日曾有医者之家，彼医者为某大财主治疗眼病，然而彼财主对彼未有任何支报。医者愤怒，向妻云：“应如何为之？”彼女亦怒云：“由彼人之处请求金钱，成何体统？与彼人以药，或唱咒文使其眼为眇盲。”彼云甚善，同意彼女之言，依言而行。为此二人之眼，成为盲者之报应——。如是摩诃萨思考：“自己之两亲，他日此时已经归来，今两亲生起何事？自己不明，前往迎行一观。”彼出发往迎，大声扬唤。两亲判别其声扬声应答，而因爱子之情云：“汝睒摩！此处有危险，不可前来。”于是彼向两亲云：“如此请捉此物。”彼伸出长棒，两亲捉棒端来至彼处。摩诃萨问：“因何理由眼目被伤？”“吾子！因降雨，予等立于树之根元蚁穴之上，为此而然。”彼闻此判明：“彼处毒蛇所居，触其怒而吹放毒气。”彼见两亲而哭泣且笑，于是两亲问彼：“何以前泣而又笑？”“吾母、父！因贵君等尚未至召唤年龄而盲，故吾哭泣；然今后予思能扶养，故吾喜笑。请勿心忧，予将尽扶养之责。”彼伴两亲归于仙处，于两亲夜之居处、昼之居处、经行处、叶之庵、大便处、小便处、及一切场所，结缚纲绳。自此以来，彼安置两亲于仙处，自己采来、树根树实，晨朝清扫两亲之住居，往密伽桑玛达河持来饮物，整备食物，用杨枝磨齿，造洗面之水，使食种种美味果物，而于两亲食后洗口终了后，自己方食。食事终了向两亲为礼后，受鹿群围绕往森林中寻求种种果物，与栖住山中紧那罗等一同采来种种果物，至黄昏归来。彼向水瓮加热持来之水，其暖水适两亲之所好，或沐浴或洗足完了之后，持火壶来暖两亲之身体，然后坐而令两亲食种种之果物，最后自己进食，残余者则留着。——彼以如是之行事扶养两亲。

    尔时，在波罗奈有迦夷王治国。彼因对鹿肉贪欲心强，委国于母，以五种之武器固身，进入喜马拉雅山地，杀鹿取肉而食，来至密伽桑玛达河。不久之事，睒摩为取饮水到达汲水之场；彼处因发现鹿之足迹，王用摩尼珠色之小树枝造一小屋，取弓搭以毒箭，隐匿于彼处。摩诃萨于黄昏持种种果物而来，将置于仙处之中后，向两亲为礼云：“浴水之后，予往持饮水”，彼取瓮，由鹿群围绕，彼使二鹿结而为一，于其背上负载水瓮，以手支援，往河之汲水之场而来。王仍立于小屋之中，见彼等如此作为前来，王思：“予自己十分长久期间步履巡回，然未尝遇有人类，究意彼为神耶，抑为龙耶？自己如接近于彼往问，如为神则将升腾入于空中，如为龙则潜入地中。然而自己非任何时常住于喜马拉雅山地之故，不久将归波罗奈，如是大臣等将向自己询问：‘大王！究竟住于喜马拉雅山地观见某种珍奇之物耶？’于是自己回答：‘予曾见如是之活物。’‘彼究为何物？’彼等如是询问，而予如云不知，彼等将嘲笑自己；因此予射彼使其力弱，将为询问以观。”如此，彼鹿等先下河饮水而上岸，菩萨具德行大长老之状，缓慢下入水中，而心静气爽之后，再行上岸，着树皮之衣，被羚羊之皮于一方之肩，持起汲满入水之瓮，拭取水滴，负载于肩头。——彼时，王见“今为射时”，王竟放射涂毒之箭，射中摩诃萨右面肋窝，箭向左之肋窝贯通。知彼被射之鹿等，恐怖而逃，然而黄金之睒摩虽然被射，但无论如何，亦不使水瓮跌落，心中坚强忍耐支持，徐徐的放下。彼取除砂土，堆积水瓮之后，观定方位，头向两亲居住处之方向，于银板色之砂上恰如黄金像之形状横卧下去，心中仍然坚强忍耐支持云：“予在此喜马拉雅山地，自己无有所谓敌者，对其他任何人亦无所谓具有敌意。”彼由口中吐血，不见王之方位唱偈：

    一

              尔为何人心狂乱　　　　　以箭射吾运水者
              刹利婆罗门吠舍　　　　　隐匿射吾尔谁人

    彼如是云，更为指示食肉之不适而唱偈：

    二

              吾之此肉不得食　　　　　吾之皮亦不见利
              然而汝有何理由　　　　　汝为此思而射吾

    彼唱第二之偈，希望知其名等而问彼：

    三

              汝为何人谁之子　　　　　吾将如何称名汝
              我今问尔尔当语　　　　　如何射吾尔隐匿

    王闻此语自思：“此男为吾涂毒之箭射倒，然彼对吾不骂不非难，完全以抚慰吾心脏之状，对吾亲切谈话。予应前往彼处一见。”于是王出发而往，立于彼前云：

    四

              吾为迦尸国之王　　　　　迦夷王名人能知
              吾因欲故弃国政　　　　　搜索鹿肉吾彷徨

    五

              吾之弓技最优秀　　　　　名闻国内臂力优
              凡有来吾射程中　　　　　那伽遇吾将难免

    彼如此赞扬自己之力后，问菩萨之姓名家世：

    六

              而尔今为谁家子　　　　　吾将如何称名汝
              汝自之名父之姓　　　　　姓名对吾可善述

    摩诃萨闻此自思：“若自己言说为神，为紧那罗，或为刹帝利生者，及为其他者，则其人必确信无疑；然予有言说真实之必要。”彼言：

    七

              使尔幸福猎师子　　　　　其名睒摩如是称
              活时对吾呼斯名　　　　　而吾今日濒临死

    八

              吾今如同一只鹿　　　　　尔持毒箭以吾射
              毒液浸入己血中　　　　　大王！汝见吾居卧

    九

              请见彼箭贯皮肤　　　　　吾今为此吐鲜血
              病中之吾将问尔　　　　　如何隐匿尔射吾

    一〇

              豹因皮故失生命　　　　　象因牙故而被杀
              然而汝有何理由　　　　　汝竟思唯应射吾

    王闻其言，不言真实之事，诈而云此：

    一一

              在吾箭之射程中　　　　　忽见有鹿来出现
              睒摩！见汝而怖走　　　　　若然向尔吾为怒

    于是摩诃萨云：“大王！何所云耶？在此喜马拉雅山地，未有一只见予而逃走之鹿。”

    一二

              此身自有知以来　　　　　记忆所能及之处
              森林之鹿不怖吾　　　　　肉食兽类亦复然

    一三

              树皮之衣缠以来　　　　　吾于幼年至今日
              森林之鹿不怖吾　　　　　肉食兽类亦复然

    一四

              吾今栖住香醉山　　　　　大王！紧那罗怯懦
              然我彼此互喜悦　　　　　山或森林吾等行
              然而不知何理由　　　　　彼之鹿群将怖吾

    王闻此语自思：“予今射此无罪之人，而又说示虚言，予必须说示真实之事。”王曰：

    一五

              睒摩！鹿群不见汝　　　　　如何吾竟使诈术
              吾为忿与欲所摧　　　　　以此毒箭吾射汝

    彼王如此云后自思：“此黄金之睒摩必非只一人住此森林之中，尚有与彼居住之缘者等，予询彼一观。”向对方云：

    一六

              吾友！汝来由何处　　　　　汝为何人所遣者
              密伽桑玛达河畔　　　　　汝来运水为何人

    彼闻王语，忍耐非常之痛苦，由口中吐血云：

    一七

              吾之两亲皆共盲　　　　　居深林中吾扶养
              吾为二人故运水　　　　　来此密伽桑玛达

    彼如此云后更关心两亲之事，叹息而言曰：

    一八

              彼等如有几许食　　　　　将可延长六日命
              然若将不得此水　　　　　予思彼等果将死

    一九

              吾之苦痛非为死　　　　　此为常人终得事
              然吾不得见吾母　　　　　此为胜彼之苦痛

    二〇

              吾之苦痛非为死　　　　　此为常人终得事
              然吾不得见吾父　　　　　此为胜彼之痛苦

    二一

              我今哀怜吾之母　　　　　整夜无眠将悲叹
              或于夜半又后夜　　　　　双目泪流如河水

    二二

              我今哀怜吾之父　　　　　整夜无眠将悲叹
              或于夜半又后夜　　　　　双目泪流如河水

    二三

              有限之力为服侍　　　　　吾之足音希得闻
              睒摩吾子！声叹息　　　　　彼等深森将彷徨

    二四

              盲者两亲不见吾　　　　　生命遂之即舍去
              此第二箭穿吾胸　　　　　使吾胸中成搅乱

    王闻彼之悲叹，自思：“此可贵之梵行者，立正法扶养两亲，今虽陷入如此苦痛，尚为两亲叹念。予对如此有德之人造下罪业，究竟如何安慰此人为宜？予陷入地狱之时，予之王位又有何益？予将如此人扶养之状，扶养其两亲，如是则彼死而未死。”王决心云：

    二五

              吾闻汝言甚悲叹　　　　　睒摩！尔为美容姿
              吾为诸事成办者　　　　　扶养彼等于深林

    二六

              吾之弓技最优秀　　　　　名闻国内臂力优
              吾为诸事成办者　　　　　扶养彼等于深林

    二七

              鹿之残食树根实　　　　　吾将继续索树实
              吾为诸事成办者　　　　　扶养彼等于深林

    二八

              睒摩！汝之林何处　　　　　父母所在彼之林
              扶养彼等吾如尔　　　　　吾将护养如尔身

    如是摩诃萨云：“甚善，大王！如是请扶养予之两亲。”彼向王指示道路云：

    二九

              大王！吾之头卧方　　　　　此之小径通彼处
              半拘卢舍沿此行　　　　　彼处两亲之住居
              为我父母所在地　　　　　尔去此处为扶养

    如此彼告王道路后，依对两亲强烈之爱情，堪忍如此剧烈之疼痛，合掌祈愿请王扶养两亲，而又言曰：

    三〇

              迦尸王！汝得荣耀　　　　　愿汝行汝真实道
              吾之父母已成盲　　　　　扶养彼等于深林

    三一

              吾今向尔双合掌　　　　　迦尸王！尔得荣耀
              使吾父母闻吾言　　　　　吾今向汝语敬意

    王云甚善，与以承诺。摩诃萨颂送敬意之词后，失去意识。

    佛为说明此事而言曰：

    三二

              语此将终彼睒摩　　　　　彼具青年之美姿
              毒素之故失意识　　　　　彼于此处陷失神

    彼既以非常多之话，不顾绝息而语，今为其毒之力，使生存之根本要素、意识、内脏器官被侵犯，为此于向来所云之言终绝，闭口瞑目，手足硬直，全身为血所湿。王思：“此人于今以前与予交谈，现在究竟成何状况？”彼窥视彼之呼吸，气息早已断绝，王见其身体硬直，停止呼息，悲痛难耐，两手击打头上，扬大声悲泣：

    佛为说明此事而言曰：

    三三

              彼者具慈悲　　　　　彼王甚叹惜
              吾不知老死　　　　　今日始得知

    三四

              吾见睒摩死　　　　　知死无不访
              彼为毒所侵　　　　　吾更将反省

    三五

              当彼今日死　　　　　毫无诽谤语
              吾将陷奈落　　　　　必定陷彼处

    三六

              此时为恶行　　　　　几久亦不善
              作恶于居村　　　　　人将多难彼
              无人林之中　　　　　谁将来谤吾

    三七

              若村少人集　　　　　恶业将记忆
              无人林之中　　　　　谁将记忆吾

    尔时神之女巴护索达梨住于香醉山，由此七生以前彼女曾为摩诃萨之母，因对子之爱情，常观察护持菩萨，然恰好其日彼女陶醉于神之幸福，未曾观护于彼——亦云行诸神之集会——。女神于彼失意识之时自思：“吾子究为如何之状？”观察而得其事。“迦夷王用毒箭射吾之子，仆倒于密伽桑玛达河岸砂洲，彼王正大声哭泣。——若自己不往，则予子黄金睒摩即原地死于彼处，彼王之心脏亦将张裂，睒摩之两亲亦无持来饮水之人，渴尽而死；然予如往，则彼王持饮水之瓮往两亲之处，而闻两亲之言伴二人来其子之处，于是予与彼等以为誓言，和解睒摩之毒，如是则予子生命将为取回，两亲之眼将与恢复，而王闻睒摩正法之教，归后行大布施，成再生天国之人。是故予将出发往彼处一行。”如是彼女飞来至密伽桑玛达河岸，立于空中隐其姿与王对话。

    佛为说明此事而言曰：

    三八

              香醉山之上　　　　　女神消姿来
              为以怜悯王　　　　　此处宣此偈

    三九

              大王尔犯罪　　　　　尔为不应为
              无辜父母子　　　　　一箭害三人

    四〇

              如何吾教尔　　　　　如尔得善趣
              二人之盲者　　　　　如法林扶养
              如是思与行　　　　　汝将有善趣

    王闻女神之言：“予扶养此者之双亲，而必往天国。”彼如是信，“如王位又有何益，予扶养彼等。”彼为坚固之决心。强烈悲泣之彼，其悲痛缓和，彼沉思黄金睒摩已死，彼以种种之花供养彼之身体，降注撒水，右绕三次由东西南北礼拜四方后，持其供养之水瓮，心情沉重依然，指向东方之方位而去。

    佛为说明此事而言曰：

    四一

              彼者具慈悲　　　　　彼王甚叹彼
              手取盛水瓮　　　　　出行往东方

    彼王原具有强力，持水瓮至仙处毅然而行入，来至多库罗贤者之庵入口处。坐于其中之贤者闻彼之足音：“此非睒摩之足音，究竟为谁？”彼问而唱二偈：

    四二

              此为何人之足音　　　　　此处来者为何人
              此非睒摩足之响　　　　　贵身！汝究为谁人

    四三

              睒摩步履安静进　　　　　安静运足入庵门
              此非睒摩足之响　　　　　贵身！汝究为谁人

    王闻此言思考：“若自己不言是王，若言贵君等之子为予所杀，此人等怒，使予蒙受残酷之言，如是予对彼等发怒，使彼等受苦。此于予不宜。——然云予为王，则无不怖者——故宁说为王。”于是置水瓮于饮水之置场，立于叶庵之入口云：

    四四

              吾为迦尸国之王　　　　　迦夷王名人能知
              吾因欲故弃国政　　　　　搜索鹿肉吾彷徨

    四五

              吾之弓技最优秀　　　　　名闻国内臂力优
              凡有来吾射程中　　　　　那伽遇吾将难免

    贤者对彼欢迎云：

    四六

              大王！善来　　　　　尚未将欢待
              君王尔到来　　　　　遍知此处物

    四七

              镇头迦与毗雅罗　　　　　迦斯玛黎、末么迦
              诸树果小其数鲜　　　　　请王食其最优者

    四八

              由山洞窟水运来　　　　　此为清冷洁净水
              大王！若欲饮用水　　　　　可由此水尔受用

    由彼如此之状，被欢迎之王自思：“由最初开始即说彼之子为予所杀，则不适当，予作不知之状，由最初谈话。”彼王云：

    四九

              森林盲者不见物　　　　　谁为尔等运果来
              实吾思此正供养　　　　　明目之人之所为

    贤者闻此语：“大王！非吾等采来果物，乃吾等之子持来者。”为显示此事唱次之二偈：

    五〇

              青春年少吾睒摩　　　　　身不过巨美容姿
              彼发甚长绀青色　　　　　其发更为有卷缩

    五一

              实彼采来诸树实　　　　　持水瓮行由此处
              彼往河边可运水　　　　　予思不久将归来

    王闻此云：

    五二

              睒摩已被吾射杀　　　　　服侍汝等依彼力
              美丽姿容之少年　　　　　汝等所语彼睒摩

    五三

              彼之发长绀青色　　　　　其发更为有卷缩
              彼之睒摩血涂发　　　　　为吾射杀横倒卧

    然而由此贤者之处距离不远，有玻利迦之庵；彼女坐于彼处闻王之言，欲知发生之事，于是依赖纲绳来至多库罗贤者之处云：

    五四

              多库罗！汝如何思　　　　　予闻睒摩被杀言
              睒摩被杀吾闻之　　　　　使吾胸襟战栗扰

    五五

              如彼阿说他幼树　　　　　其芽为风所打断
              睒摩被杀吾闻之　　　　　使吾胸襟战栗扰

    于是贤者向彼女教示云：

    五六

              睒摩遭遇迦尸王　　　　　密伽桑玛达河畔
              王怒之故以箭射　　　　　吾等未能纠其恶

    玻利云：

    五七

              吾等久望此爱子　　　　　扶养森林吾盲等
              吾之独子今被杀　　　　　如何吾胸不战扰

    多库罗贤者云：

    五八

              吾等久望此爱子　　　　　扶养森林吾盲者
              吾之独子今被杀　　　　　贤者等说念无瞋

    如斯云已，二人两手捶胸，赞叹摩诃萨之诸德，起大悲痛。于是王劝慰彼等云：

    五九

              闻此睒摩被杀言　　　　　尔等赞叹彼之德
              吾为诸事成办者　　　　　扶养汝等于深林

    六〇

              吾之弓技最优秀　　　　　名闻国内臂力优
              吾为诸事成办者　　　　　扶养汝等于深林

    六一

              鹿之残食实树根　　　　　吾将继续索树实
              吾为诸事成办者　　　　　扶养汝等于深林

    二人与彼语云：

    六二

              大王！此与法不合　　　　　此事我等不相应
              尔为吾等之君王　　　　　吾等汝足将为礼

    王闻此非常喜悦，彼思：“此实珍奇稀有，如此于吾之犯罪而对予不但无有冷酷烦言，尚来迎吾。”彼唱偈言：

    六三

              猎夫！汝等语理法　　　　　吾受尔等之敬意
              若然尔为吾等父　　　　　玻利迦！吾等之母

    二人合掌祈愿：“大王！贵君而为予等工作，此不合义理，但为予等请为取杖之先导，伴我等往彼处，请会见睒摩。”于是唱二之偈：

    六四

              迦尸王！汝得荣耀　　　　　愿汝得享繁荣果
              吾等向尔双合掌　　　　　导往吾等睒摩边

    六五

              卧倒彼之两足转　　　　　摩擦彼之清净面
              吾等等待自之死　　　　　逝时到来将等待

    彼等如此交谈之中，太阳已经西没。于是王自思考：“若予今伴此人等前往彼处，此人等见彼，为子之死，心脏张裂，如此三人死去，予必堕入地狱再生；因此，予不能伴此二人前往彼处。”于是唱四之偈：

    六六

              内食巨兽群之林　　　　　所见之处如苍穹
              彼处睒摩被杀卧　　　　　如同月之坠地上

    六七

              肉食巨兽群之林　　　　　所见之处如苍穹
              彼处睒摩被杀卧　　　　　如同日之坠地上

    六八

              肉食巨兽群之林　　　　　所见之处如苍穹
              彼处睒摩被杀卧　　　　　尘土涂盖被其身

    六九

              肉食巨兽群之林　　　　　所见之处如苍穹
              彼处睒摩被杀卧　　　　　尔等仙处且止住

    然彼等显示于肉食兽类等不存恐怖而唱偈：

    七〇

              假令彼处有几百　　　　　几千几亿将有之
              森林虽有肉食兽　　　　　吾等毫无恐怖心

    王不能阻止彼等，执彼之手伴往彼处。

    佛为说明此事而言曰：

    七一

              如是彼王伴盲等　　　　　迦尸王入深林中
              王执彼手往彼处　　　　　睒摩被射之处行

    王导引彼等立于睒摩之前教示云：“此贵君等之子。”于是父抱其头于胸，母握其足，坐而悲叹。

    佛为说明此事而言曰：

    七二

              仆卧尘土所涂盖　　　　　其子睒摩被弃去
              如同月之坠地上　　　　　深林之中见彼卧

    七三

              仆卧尘土所涂盖　　　　　其子睒摩被舍弃
              如同日之坠地上　　　　　深林之中见彼卧

    七四

              仆卧尘土所涂盖　　　　　其子睒摩被舍弃
              深林之中见彼卧　　　　　悲叹哭泣怜不耐

    七五

              仆卧尘土所涂盖　　　　　其子睒摩被弃去
              举腕扬声为呼叫　　　　　此实空虚不相应

    七六

            “睒摩！尔之美姿容　　　　　尔今甚深入眠耶
              今日如斯尔死逝　　　　　汝何无语［卧此方］

    七七

              睒摩！尔之美姿容　　　　　尔今甚深入醉耶
              今日如斯尔死逝　　　　　汝何无语［卧此方］

    七八

              睒摩！尔之美姿容　　　　　尔今甚深怠惰耶
              今日如斯尔死逝　　　　　汝何无语［卧此方］

    七九

              睒摩！尔之美姿容　　　　　尔今甚深发怒耶
              今日如斯尔死逝　　　　　汝何无语［卧此方］

    八〇

              睒摩！尔之美姿容　　　　　尔今甚深骄傲耶
              今日如斯尔死逝　　　　　汝何无语［卧此方］

    八一

              睒摩！尔之美姿容　　　　　尔之心炙失去耶
              今日如斯尔死逝　　　　　汝何无语［卧此方］

    八二

              吾等螺髻绕乱秽　　　　　谁人今将为调整
              汝侍吾等之盲者　　　　　此为睒摩死之果

    八三

              今后持帚有谁人　　　　　吾等仙处将清扫
              汝侍吾等之盲者　　　　　此为睒摩死之果

    八四

              今有谁人为冷暖　　　　　以水将使吾等浴
              汝侍吾等之盲者　　　　　此为睒摩死之果

    八五

              树根树果谁人采　　　　　今使吾等不得食
              汝侍吾等之盲者　　　　　此为睒摩死之果”

    如是彼之母亲十分悲泣，击手于胸上，思其临终苦痛之情，彼女不断思考：“予子甚苦，为毒而失去意识，予将为誓言使予子之毒消去。”彼女为发誓言。

    佛为说明此事而言曰：

    八六

              仆卧尘土所涂盖　　　　　其子睒摩被舍弃
              此母见子胸中痛　　　　　叹子解毒宣誓言

    八七

            “睒摩依此真　　　　　若前行正法
              依此真实言　　　　　睒摩毒将灭

    八八

              睒摩依此真　　　　　若前行梵行
              依此真实言　　　　　睒摩毒将灭

    八九

              睒摩依此真　　　　　若前真实语
              依此真实言　　　　　睒摩毒将灭

    九〇

              睒摩依此真　　　　　扶养彼父母
              依此真实言　　　　　睒摩毒将灭

    九一

              睒摩依此真　　　　　族之长上敬
              依此真实语　　　　　睒摩毒将灭

    九二

              睒摩依此真　　　　　生类为爱护
              依此真实言　　　　　睒摩毒将灭

    九三

              吾与父之行　　　　　所有一切福
              依彼一切善　　　　　睒摩毒将灭”

    如此母亲以七之偈言为誓愿，睒摩横卧之方向改变。彼之父亲于是亦为誓言：“予子能生，予亦为子宣发誓言。”

    佛为说明此事而言曰：

    九四

              仆卧尘土所涂盖　　　　　其子睒摩被舍弃
              此父见子胸中痛　　　　　叹子解毒宣誓言

    九五

            “睒摩依此真　　　　　若前行正法
              依此真实言　　　　　睒摩毒将灭

    九六

              睒摩依此真　　　　　若前行梵行
              依此真实言　　　　　睒摩毒将灭

    九七

              ……若前真实语——

    九八

              ……扶养彼父母——

    九九

              ……族之长常敬——

    一〇〇

              ……生类为爱护——

    一〇一

              吾与母之行　　　　　所有一切福
              依彼一切善　　　　　睒摩毒将灭”

    彼为誓言后，摩诃萨变更方向，于反对之侧向下横卧。于是彼女神为彼作誓言。

    佛为说明此事而言曰：

    一〇二

              香醉山之上　　　　　女神消姿来
              为怜睒摩故　　　　　宣说此誓言

    一〇三

              香醉山之上　　　　　彼处吾久栖
              他物将如何　　　　　况吾爱睒摩
              依此真实言　　　　　睒摩毒将灭

    一〇四

              香醉山之中　　　　　诸林由香成
              依此真实言　　　　　睒摩毒将灭

    一〇五

              数多怜笼言　　　　　能语依序宣
              睒摩忽起立　　　　　年少美姿颜

    如此摩诃萨平安痊愈，两亲之眼目恢复原状，太阳由东方升起，依神之力，此等四人出现于仙处之中——此一切皆为同时。两亲因自己之眼目复元，而睒摩又平安痊愈，二人更是非常欢喜。于是睒摩向彼等说偈：

    一〇六

              父母有幸福　　　　　吾得安稳起
              尔等去悲叹　　　　　乐声以迎吾

    而又欢迎王云：

    一〇七

              大王！善来　　　　　尚未被欢待
              君王尔到来　　　　　善知此间物

    一〇八

              镇头迦与毗雅罗　　　　　未度迦、迦斯玛黎
              诸树果小其数鲜　　　　　请王食其最优者

    一〇九

              由山洞窟水运来　　　　　此为清冷洁净水
              大王！若欲饮用水　　　　　可由此水尔受用

    王见此稀有之事云：

    一一〇

              吾迷吾亦惑　　　　　吾惑诸方位
              吾见尔之死　　　　　如何尔又生？

    睒摩自思：“此王思惟自己已死，今将教彼不死之事。”说示偈云：

    一一一

              大王！人虽有生命　　　　　人受剧烈苦痛时
              意识动作若停止　　　　　此即思为生命死

    一一二

              大王！人虽有生命　　　　　人受剧烈苦痛时
              呼吸若已至断灭　　　　　此即思为生命死

    “如是，世人所思惟之生及死，王应思判其意义。”睒摩说示法后，更唱次之二偈：

    一一三

              若人对父母　　　　　如法扶养者
              扶养两亲人　　　　　诸神使平愈

    一一四

              若人对父母　　　　　如法扶养者
              此世被赞叹　　　　　死后生天乐

    王闻此思考：“实为稀有之事，扶养两亲者，罹患疾病而诸神前来平愈——彼睒摩益显光辉。”而合掌云：

    一一五

              而况吾更迷　　　　　吾惑诸方位
              睒摩吾归命　　　　　尔使吾归依

    于是摩诃萨向彼云：“大王！若思欲往诸神之国，又思欲浸润数多诸神之幸福，乃是十正法被实行之时。”为说实行十正法之偈：

    一一六

              大王！汝能如法行　　　　　刹帝利！汝父汝母
              此世如能行正法　　　　　大王！将往天上行

    一一七

              大王！汝能如法行　　　　　刹帝利！男子女子
              此世如能行正法　　　　　大王！将往天上行

    一一八

              大王！汝能如法行　　　　　刹帝利！友或诸臣……

    一一九

              大王！汝能如法行　　　　　刹帝利！骑兽与兵……

    一二〇

              大王！汝能如法行　　　　　刹帝利！村村市市……

    一二一

              大王！汝能如法行　　　　　刹帝利！中国边地……

    一二二

              大王！汝能如法行　　　　　刹帝利！沙门婆罗门……

    一二三

              大王！汝能如法行　　　　　刹帝利！兽鸟之类……

    一二四

              大王！汝能如法行　　　　　正法行将有幸福……

    一二五

              大王！汝能如法行　　　　　帝释梵摩有神国
              能行正行往天上　　　　　大王！望正法勿怠

    如此摩诃萨教以十之王法，更与忠告授与五戒。王受其教，头著于地而礼拜后，归往波罗奈，而积累布施等之福，成为与诸人共赴天国者。菩萨亦又与两亲一同修得神通与等至，共赴梵天之世界。

    结分

    佛说此法语后曰：“汝等比丘！扶养两亲之事，实为贤者所行来之惯例”。于是说四谛之教——说四谛之教终了时，彼之比丘达预流果——佛为作本生之结语：“尔时之王是阿难，神之女是优钵罗色［莲华色］，帝释是阿那律，父是迦叶，母是跋陀迦比罗，而黄金之睒摩贤者即是我也。”

    五四一　尼弥王本生谭

    ［菩萨＝王］

    序分

    此本生谭是佛住于近弥絺罗市之摩诃提婆庵婆罗林时，对微笑之事所作之谈话。某日黄昏佛与众多比丘等于庵婆园中各处散步后，观察某一地域，思想欲说自己前生之行而微笑；尊者阿难长老问其微笑之理由，佛说：“阿难！此地域于我前生为摩调王时，住于浸润禅定愉悦之处。”彼受请设席而坐，为说过去之事。

    主分

    昔日，在毗提诃国之弥絺罗市有摩调（大天）王。彼为王子耽于快乐八万四千年，为副王之位八万四千年，统治王国亦八万四千年，如是王云：“尔理发人！若予之头出现白发，向予申告。”其后理发人见有白发告王，王［言］拔发毛置于予手上，彼眺望白发，感受死之迫来，已著于额中，彼云：“今为自己出家之时。”彼授与理发人优越之村落后，呼唤年长之王子言曰：“汝可继承国政，予将出家。”王子问曰：“父王因何理由耶？”王云：

              吾之头诸发　　　　　白发赍来老
              死神之使现　　　　　为吾出家时

    彼如斯云，使彼王子灌顶即位：“汝亦将如是如是而出家。”彼语使闻，由市中出行。彼出家为乞食，步履稳重，于八万四千年间修四梵住后，再生于梵天世界。其子亦为如此之状出家，再生于梵天世界，同样其子之子亦复如是；如是次第继承至八万四千人只二人不足之刹帝利族之王，头见白发，于此庵婆园出家，修四梵住，再生于梵天世界。

    彼等之中，最初升天之摩调王，立于梵天世界，仍在眺望彼之系嗣，彼知于八万四千人中只不足二人之刹帝利族王出家之事，心甚欢喜，彼思：“今后将更有出家者耶？为如何耶？”彼知业已无有如是之人。“我之系嗣，只有自己可以维系。”只此一念，彼由彼处没却其姿，再生于弥絺罗之都城，王之第一后妃之胎中。在彼出生命名之日，占相人等见诸种之吉相而申告曰：“大王！此王子为维系贵君之系嗣而生来者，贵君之系嗣乃出家之系嗣，此王子之后，已无再来之人。”王闻此云：“此恰如车轮之毂状，为维系自己之系嗣而生来。”于是命名为尼弥［毂］王子，彼由儿童时代非常喜欢布施、持戒、及布萨行。如是彼之父王与前同样见有白发，与理发人以优越村落，授国与王子后，于庵婆园出家，再生到达梵天之世界。尼弥王思欲布施，于四城门之处及市之中央制作五处之布施堂行大布施，于一一布施堂布施十万金，合计一日喜舍五十万之金货，且常守五戒，每半月遵行布萨，使人人积累布施等之福德，又指示升天之道，以地狱之可怖震胁诸人而说法。从彼之教积布施等福德，由此世没诸人等再生诸神之世界，为此诸神之世界充满而地狱成为空虚。尔时诸神众于三十三天集合于善法会堂云：“实则我等之师尊乃尼弥王，以王之恩荫，如佛之智慧，我等乃得能享受如此神之幸福。”彼等称赞摩诃萨之德；而在人间世界，众人亦如向大海注油之状，扩展彼之德语。

    佛为说明此事，向比丘众曰：

    一

              彼时尼弥王在世　　　　　贤明治国冀成善
              慎虑人等诚稀有　　　　　数多出现于此世

    二

              彼王制敌之胜者　　　　　布施毗提诃人等
              彼之布施不断行　　　　　彼王对此而起思
            “成梵行耶布施耶　　　　　何者将有大果存”

    此时帝释之住居出现热之征候，帝释熟考其理由，见知王所思考之事，彼思：“予将断彼之疑念。”于是彼独自急速而来，使王之住居全体成为一色之光辉。彼入于王之寝室，其身充满光辉，立于空中，于王所问之事与以说明。

    佛为说明此事而言曰：

    三

              天之龙象摩佉婆　　　　　得知彼王之意图
              帝释以彼千眼光　　　　　消除黑闇而出现

    四

              身毛逆竖尼尔王　　　　　彼向婆娑婆而云
            “尔为神耶乾闼婆　　　　　富兰陀罗或帝释
              如斯光明予未见　　　　　吾亦从未闻此事”

    五

              知彼身毛皆逆竖　　　　　婆娑婆向尼弥言
            “吾为神王天帝释　　　　　吾今有意来尔前
              人王！身毛勿逆竖　　　　　尔可随意向吾问”

    六

              尼尔由彼得机会　　　　　云言彼向婆娑婆
            “吾言将问大臂力　　　　　一切生物之长上
              为梵行耶布施耶　　　　　何者将有大果存”

    七

              婆娑婆被人主问　　　　　回答彼之尼弥王
              彼所知之梵行果　　　　　告彼尚未知之者

    八

            “依据卑值梵行者　　　　　再生可为刹帝利
              依中位者得成神　　　　　最上位者将清净

    九

              无家而住苦行者　　　　　再生将为清净身
              力行布施虽可贵　　　　　欲得真实却不易”

    天帝以此等偈说明住梵行者有大果报后，并指示出昔日之王等虽行大布施，然亦不能越欲界。

    一〇

              都帝婆与萨迦罗　　　　　穆洽林达与塞罗
              巴吉罗萨阿塔伽　　　　　乌西那罗阿萨迦
              除去以上八王外　　　　　还有普脱伽纳王

    一一

              彼等其他诸王等　　　　　刹帝利与婆罗门
              彼等各各为施舍　　　　　然仍不免为饿鬼

    如此显示梵行之果报实较布施之果报为大，今再指示出住梵行而能超越饿鬼之世界，再生于梵天世界之苦行者等曰：

    一二

              真实此等无家人　　　　　苦行人等超越行
              雅马哈努七人仙　　　　　苏马雅伽与马伽

    一三

              萨姆兹达巴拉陀　　　　　玛诺迦瓦为第六
              加利加拉茨奇雅　　　　　［以上共为七仙者
              以下再说四位仙］　　　　　安吉罗萨迦萨婆
              还有奇萨瓦洽仙　　　　　阿奇提仙［共为四］

    如此住梵行者有大果，作从传承而来之叙述后，今再续说以前自己所见之事：

    一四

              北方有河名西达　　　　　此河极深渡过难
              岸边金山常辉映　　　　　芦苇形成焰之色

    一五

              森林及山草延伸　　　　　香具之树有诸树
              昔日古仙有一万　　　　　彼处仙人为常住

    一六

              布施持戒与自制　　　　　吾对彼等最优敬
              修持吾为无上行　　　　　舍众而去修净行

    一七

              出生为高或为卑　　　　　吾等族姓有上下
              最上之人可归依　　　　　诸人皆为业所缚

    一八

              一切非法之族姓　　　　　行将趣下堕地狱
              若为清净之法行　　　　　一切族姓能最上

    彼如是云，更教示谓：“大王！假令虽云梵行较布施有大果，然此二者皆伟大人物之思考，故勿懈怠，应为布施与守戒。”帝释语毕，归往自己之住居。

    佛为说明此事而言曰：

    一九

              诸神之王语如斯　　　　　摩佉婆舍脂钵低
              说谕毗提诃之王　　　　　诸神之国出发去

    于是诸神群众向帝释云：

    “大王！先前贵君姿态未见出现，往何处而去耶？”“诸神弥絺罗之尼弥王曾起一疑念，予往答其问，拂清彼王之疑念而前往。”彼如斯云，更以偈说明其理由：

    二〇

              来集尊者御身等　　　　　吾说之言倾耳听
              世间之人为正行　　　　　数多高下之族姓

    二一

              其中贤明冀善者　　　　　如彼现世尼弥王
              彼王制敌之胜者　　　　　布施毗提诃人等

    二二

              彼之布施行不断　　　　　彼王忽尔浮起思
              为梵行耶布施耶　　　　　何者将为存大果

    尔后彼则一无省略说示王之特质。诸神闻此，欲往会王：“大王！尼弥王为吾等之师尊，从彼王之教，以其恩荫，使吾等能得神之幸福。吾等欲与相会，或由大王呼唤彼王请与吾等会面。”

    帝释允诺：“甚善”，即唤摩多梨云：“摩多梨！汝系结皮禅延多车赴弥絺罗载尼弥王于神之乘物，伴其来此。”摩多梨承应而系车出发前往。然而帝释与诸神互语，命摩多梨系车之间，依人间之数算，已过一个月之久。如此尼弥王于满月之夜，续行布萨，开东窗坐于殿上大广间中，受大臣等围绕，熟考戒事之时，由东方天空满圆之月升起之同时，其车出现。诸人夕食完毕，坐于各家之门口，而为喜乐言语时云：“今日有两个月亮升起。”然后彼等于交谈之中判知车来之事，诸人相互谓云：“彼非为月，乃是马车。”渐渐清晰见来千头之信度马、驭者摩多梨及皮禅延多车辆。诸人思考：“神之乘物前来往谁处耶？”“此非任何其他之处，乃我等之王为所相应处；此向王处而来之皮禅延多车必为帝释所遣送而来，为对我等之王相应之事。”于是非常欢喜而说偈：

    二三

              诚为此世之奇迹　　　　　身毛逆竖吾等喜
              神之御车今到来　　　　　王现高名毗提诃

    然于此等人互语之间，摩多梨如风速而来，而将车转至窗之槛处，著于后端，预为能使乘车之状，向王招唤请乘之意。

    佛为说明此事而言曰：

    二四

              具大神力神之子　　　　　神之驭者摩多梨
              毗提诃国弥絺罗　　　　　招唤彼之尼弥王

    二五

              速请登车王乘驾　　　　　四海之王更秀优
              天帝现在忉利天　　　　　诸神希冀见尔面
              想与汝会诸天神　　　　　于今坐集善法堂

    王自思考：“予未尝得见之事，于天之世界将见。而摩多梨对自己显示好意，予将前往。”于是向宫中女官等与一般民众告示曰：“予不久归来，诸人勿懈怠，可积布施等之福德。”而后登车。

    佛为说明此事而言曰：

    二六

              毗提诃国弥絺罗　　　　　是为尼弥王住处
              彼王速由玉座起　　　　　欲往天庭向车乘

    二七

              向彼乘坐神车王　　　　　驭者摩多利云斯
              四海之王！最秀优　　　　　尔以何道吾将导
              作恶之人所住道　　　　　积福者之所在处

    于王自思考：“此二处任何一处予尚未见，二者予皆欲见。”彼云：

    二八

              摩多梨！神之驭者　　　　　善恶两道汝导吾
              作恶之人所住道　　　　　积福者之所在处

    如是摩多梨问：“二者不能一次得见，因此予询问欲见。”更唱偈曰：

    二九

              四海之王！最秀优　　　　　任何吾先将导汝
              作恶之人所住道　　　　　积福者之所在处

    于是王自思考：“自己当然往诸神之世界，故宁作见地狱之事。”彼唱次之偈：

    三〇

              吾宁将见地狱界　　　　　此为恶人所住处
              彼处诸多残忍行　　　　　犯非德业之世界

    于是使见威塔拉尼［灰河地狱］。

    佛为说明此事而言曰：

    三一

              摩多利向王示彼　　　　　难涉威塔拉尼河
              满溢灰汁煮立沸　　　　　灰汁高热等火焰

    如是王见于威塔拉尼受大苦被压碎之生物，为恐怖所袭，彼向摩多梨询问：“究竟此等之生物犯如何之恶耶？”彼对此说明。

    佛为说明此事而言曰：

    三二

              实彼王问摩多梨　　　　　“吾见诸人陷苦患
              御者！见此吾恐怖　　　　　神之驭者！将问尔
              此诸人等堕灰河　　　　　诸人究竟犯何恶”

    三三

              神之驭者摩多梨　　　　　彼被询问说明斯
              予知是为恶业果　　　　　然尚未能教彼知

    三四

            “人世强者欺弱者　　　　　害之恼之更为恶
              彼等生恶无法业　　　　　此诸人等堕灰河”

    如斯摩多梨答彼询问。而王见灰河地狱已毕，彼不再见彼地狱，驱车前进，而此次则示现犬之啮食之处。王见此恐怖战栗而讯问，彼即为作答。

    佛为说明此事而言曰：

    三五

            “黑色杂色之鹫犬　　　　　大鸦之群亦贪食
              御者！见此吾恐怖　　　　　神之驭者！将问尔
              大鸦贪食此人等　　　　　此诸人等犯何恶”

    三六

              神之驭者摩多梨　　　　　彼被询问说明斯
              予知是为恶业果　　　　　然尚未能教彼知

    三七

            “贪婪鄙吝此人等　　　　　谗谤沙门婆罗门
              害之恼之更为恶　　　　　彼等生恶无法业
              死后生入恶狗道　　　　　大鸦贪食此人等”

    三八

            “焰包地上跄踉者　　　　　赤热铁棒被打叩
              御者！见此吾恐怖　　　　　神之驭者将问尔
              铁棒打卧此人等　　　　　究竟彼等犯何恶”

    三九

              神之驭者摩多梨　　　　　彼被询问说明斯
              予知是为恶业果　　　　　然尚未能教彼知

    四〇

            “彼等人世更行恶　　　　　作恶无分男与女
              害之恼之更为恶　　　　　彼等生恶无法业
              ［死后生入此地狱］　　　　　今被铁棒打卧地”

    四一

            “他者人等坠火坑　　　　　全身焦烂呻吟泣
              御者见此吾恐怖　　　　　神之驭者！将问尔
              此诸人等坠火坑　　　　　究竟彼等犯何恶”

    四二

              神之驭者摩多梨　　　　　彼被询问说明斯
              予知是为恶业果　　　　　然尚未能教彼知

    四三

            “合作求财此人等　　　　　作证债务使无效
              人王！彼等欺人眼　　　　　彼等生恶无法业
              ［死后生入此地狱］　　　　　坠入火坑成呻吟”

    四四

            “火燃身焦为焰包　　　　　吾见赤铜大釜烧
              御者见此吾恐怖　　　　　神之驭者将问尔
              此诸人等落铜釜　　　　　究竟彼等犯何恶”

    四五

              神之驭者摩多梨　　　　　彼被询问说明斯
              予知是为恶业果　　　　　然尚未能教彼知

    四六

            “有德沙门婆罗门　　　　　害之恼之更为恶
              彼等生恶无法业　　　　　倒身落入赤铜釜”

    四七

            “捵拔其首又扭曲　　　　　浸沸烧者热汤中
              御者见此吾恐怖　　　　　神之驭者将问尔
              头破摧卧滚釜中　　　　　究竟彼等犯何恶”

    四八

              神之驭者摩多利　　　　　彼被询问说明斯
              予知此为恶业果　　　　　然尚未能教彼知

    四九

            “彼等人世更为恶　　　　　捕获诸鸟紧勒首
              人王彼更害人群　　　　　彼等生恶无法业
              ［死后生入此地狱］　　　　　头破摧卧滚釜中”

    五〇

            “岸边不深水又丰　　　　　渡津更善此河流
              热火焦烧将饮水　　　　　将饮之水成谷壳

    五一

              御者见此吾恐怖　　　　　神之驭者将问尔
              将饮之水成谷壳　　　　　究竟彼等犯何恶”

    五二

              神之驭者摩多梨　　　　　彼被询问说明斯
              予知此为恶业果　　　　　然尚未能教彼知

    五三

            “清净谷类混谷壳　　　　　不正之事与买者
              今斯热火焦干喉　　　　　将饮之水成谷壳”

    五四

            “以箭或剑并用枪　　　　　穿刺两胁哀声唤
              御者见此吾恐怖　　　　　神之驭者将问尔
              以剑刺卧此人等　　　　　究竟彼等犯何恶”

    五五

              神之驭者摩多梨　　　　　彼被询问说明斯
              予知此为恶业果　　　　　然尚未能教彼知

    五六

            “彼等人世无礼行　　　　　盗取人物立生计
              谷类财货与金银　　　　　牛马水牛与羊类
              彼等生恶无法业　　　　　为剑刺卧此人等”

    五七

            “或者头首被缚捆　　　　　将身拆散被堆积
              御者见此吾恐怖　　　　　神之驭者将问尔
              此等人体堆积卧　　　　　究竟彼等犯何恶”

    五八

              神之驭者摩多梨　　　　　彼被询问说明斯
              吾知此为恶业果　　　　　然尚未能教彼知

    五九

            “屠羊屠猪捕鱼者　　　　　牛马水牛与羊类
              横被屠宰列屠肆　　　　　彼等生恶无法业
              ［死后生入此地狱］　　　　　拆体积卧此人等”

    六〇

            “此为充满粪尿池　　　　　恶臭不洁腐杇殠
              饥渴不堪人食此　　　　　御者见此吾恐怖
              神之驭者将问尔　　　　　此诸人等食粪尿
              ［死后生入此地狱］　　　　　究竟彼等犯何恶”

    六一

              神之驭者摩多梨　　　　　彼被询问说明斯
              予知此为恶业果　　　　　然尚未能教彼知

    六二

            “执行刑法虐待友　　　　　常为瞋念耽杀人
              彼等生恶无法业　　　　　害友愚人粪尿食”

    六三

            “此池充满血与脓　　　　　恶臭不洁腐杇殠
              热火焦烧人食此　　　　　御者见此吾恐怖
              神之驭者将问尔　　　　　此诸人等食血脓
              ［死后生入此地狱］　　　　　究竟彼等犯何恶”

    六四

              神之驭者摩多梨　　　　　彼被询问说明斯
              予知此为恶业果　　　　　然尚未能教彼知

    六五

            “彼等在世杀父母　　　　　及杀应供重罪者
              彼等生恶无法业　　　　　今食血脓此人等”

    六六

            “如以百枪坏之盾　　　　　汝见以钩刺其舌
              恰如投鱼地上颤　　　　　出痰叫唤何缘故

    六七

              御者见此吾恐怖　　　　　神之驭者将问尔
              此诸人等咽钩卧　　　　　究竟彼等犯何恶”

    六八

              神之驭者摩多梨　　　　　彼被询问说明斯
              予知此为恶业果　　　　　然尚未能教彼知

    六九

            “此诸人等来市场　　　　　无视以值正买卖
              贪财枉法弄奸策　　　　　隐蔽行如钩鱼钩

    七〇

              随从自所为之业　　　　　奸策诚然无逃处
              彼等生恶无法业　　　　　今咽钩卧此人等”

    七一

            “身体被割此女等　　　　　彼女叫唤泣伸腕
              满身血污涂秽脓　　　　　有如屠家拆解牛
              女等常被埋地下　　　　　上身出地火包熔”

    七二

              御者见此吾恐怖　　　　　神之驭者将问尔
            “被埋地中此人等　　　　　上身出地火包熔
              ［死后生入此地狱］　　　　　究竟彼等犯何恶”

    七三

              神之驭者摩多梨　　　　　彼被询问说明斯
              吾知此为恶业果　　　　　然尚未能教彼知

    七四

            “彼女人世贵家生　　　　　多为不正不善行
              弃主而去为奸妇　　　　　爱乐之故他家行
              此等诸女乐于世　　　　　上身出地火包熔”

    七五

            “如何或者足被捉　　　　　脚上头下坠火坑
              御者见此吾恐怖　　　　　神之驭者将问尔
              此诸人等坠火坑　　　　　究竟彼等犯何恶”

    七六

              神之驭者摩多梨　　　　　彼被询问说明斯
              吾知此为恶业果　　　　　然尚未能教彼知

    七七

            “彼等人世行无礼　　　　　征服他人之少妻
              斯者夺取优财物　　　　　脚上头下坠火坑

    七八

              彼等彼处几多年　　　　　倍尝苦患入地狱
              自为之业随顺者　　　　　恶业诚然无逃处
              彼等恶生无法业　　　　　今此人等坠火坑”

    驭者摩多梨如是云毕，地狱亦即不见，更驱车前进使见怀邪见者之苦地狱。而彼仍被询问，加以说明。

    七九

            “此等高低数多样　　　　　地狱中见可怖者
              御者见此吾恐布　　　　　神之驭者将问尔
              彼等受苦甚强烈　　　　　酷锐苦患今受之
              ［死后生入此地狱］　　　　　究竟彼等犯何恶”

    八〇

              神之驭者摩多梨　　　　　彼被询问说明斯
              吾知此为恶业果　　　　　然尚未能教彼知

    八一

            “彼等人世怀邪见　　　　　赖此作恶彼等愚
              己引他人入邪见　　　　　数多生恶怀邪思
              彼等受苦甚强烈　　　　　酷锐苦患今受之”

    在神之世界，诸神眺望王之到来，群集坐于善法会堂；帝释自思：“究竟为何摩多梨迎迟？”彼熟考得见，知有如斯之理由。“摩多梨可显示为卓越之使者，‘大王！如是云说，地狱是苦。’彼乃教示地狱之道。然而尼弥王命尽之前，虽然前往，但亦不能到着全部地狱所未现之处。”于是天帝疾向一神遣命：“急遽伴王前来。”彼急往告知，摩多梨闻言云事不宜迟，四方诸狱，一次使王得见，而唱偈言：

    八二

              大王尔速见　　　　　恶业者住家
              在家无法者　　　　　趣不德之国
              王仙速赴会　　　　　诸神之王前

    如斯云毕，摩多梨驱车向神之世界方向前进。王往神之世界首先第一所见之物——有十二由旬用摩尼珠与黄金所作之圆形屋顶，以一切之饰物装饰，具有园池，采取劫树围绕，此乃女神比罗尼之天上宫殿，而此女神坐于高层建筑物中之寝床上，有千人之天女围绕，显示开窗眺望之姿——。王问摩多梨唱偈，彼亦又向王说明。

    八三

            “天宫见有五圆盖　　　　　床之正中饰华鬘
              唯一女神彼处坐　　　　　示现大小之神力

    八四

              御者见此吾欢喜　　　　　神之驭者将问尔
              天宫快乐得天身　　　　　彼女究作如何善”

    八五

              神之驭者摩多梨　　　　　彼被询问说明斯
              吾知此为福业果　　　　　然尚未能教彼知

    八六

            “汝闻彼女在世时　　　　　生为婆罗门之婢
              有客适时来乞食　　　　　如母见子女每喜
              彼女有德不惜物　　　　　而今快乐生天宫”

    如此云毕，摩多梨驱车前进，示现苏那奠那神之七处黄金之宫殿。王见此天宫及彼神之庄严，询彼之前业，摩多梨又对此回答。

    八七

            “高耸七天宫　　　　　映照辉光明
              彼神威力大　　　　　一切严妆饰
              彼神女群随　　　　　游步遍边区

    八八

              御者见此吾欢喜　　　　　神之驭者将问尔
              天宫快乐得天身　　　　　生前彼作如何善”

    八九

              神之驭者摩多梨　　　　　彼被询问说明斯
              吾知此为福业果　　　　　然尚未能教彼知

    九〇

            “苏那奠那彼居士　　　　　彼为布施行之人
              彼为出家之人等　　　　　曾造七处之住居

    九一

              住于彼处出家者　　　　　彼均施舍以敬待
              或施衣服与食物　　　　　或施寝具点火具
              向此诸人行正行　　　　　彼以净心作布施

    九二

              第十四日十五日　　　　　及至半月第八日
              或亦又于其他日　　　　　具守八戒无改移

    九三

              常常住于布萨行　　　　　严守诸戒不达犯
              彼男有德不惜物　　　　　今得快乐生天宫”

    彼如此语苏那殿那之前业后，更驱车前进见水晶之宫殿——其高二十五由旬，七宝所造之柱具有不知几百，为几百之高层建筑物所装饰，为铃铎鸣响之网所围绕，金银之幢柱高高建立，又有种种花彩之苑林所装饰，具有快乐之莲池，为奏巧妙歌曲之天女等所围绕——。王见彼天宫，询问彼天女等之前业，摩多梨向彼回答。

    九四

            “天宫水晶成　　　　　造立善映照
              中有美女群　　　　　优美高阁集
              饮食与歌舞　　　　　二者皆共具

    九五

              御者见此吾欢喜　　　　　神之驭者将问尔
              天宫快乐得天身　　　　　彼女究为如何善”

    九六

              神之驭者摩多梨　　　　　彼被询问说明斯
              吾知此为福业果　　　　　然尚未能教彼知

    九七

            “此处此世彼女等　　　　　布施持戒优婆夷
              彼等心中常清净　　　　　布萨不怠立真理
              女等有德不惜物　　　　　快乐今世生天宫”

    更又驱车前进，见一摩尼珠之宫殿，安全高耸立于平坦之地上，恰如摩尼珠之山，相互辉映而立之状，闻神歌与音乐，由数多之诸神围绕——。见此天宫，王询问彼等诸神之作业，摩多梨回答。

    九八

            “天宫琉璃成　　　　　造立善映照
              配置具好地　　　　　均整被计量

    九九

              大鼓小鼓呜　　　　　歌舞奏伎乐
              天音响快耳　　　　　音色使心乐

    一〇〇

              实吾闻斯响　　　　　如斯美物音
              昔尝吾不知　　　　　未见亦未闻

    一〇一

              御者见此吾欢喜　　　　　神之驭者将问尔
              天宫快乐得天身　　　　　彼等究作如何善”

    一〇二

              神之驭者摩多梨　　　　　彼被询问说明斯
              吾知此为福业果　　　　　然尚未能教彼知

    一〇三

            “彼等诸人在此世　　　　　布施守戒优婆塞
              或修苑林与井户　　　　　开辟给水道几条

    一〇四

              高洁之人应供者　　　　　更对此等与尊敬
              或施衣服与食物　　　　　坐卧之具必需品

    一〇五

              向此诸人行正行　　　　　彼以净心作布施
              第十四日十五日　　　　　及至半月第八日

    一〇六

              或亦又于其他日　　　　　具守八戒无改移
              常常住于布萨行　　　　　严守诸戒不违犯
              彼等有德不惜物　　　　　今得快乐生天宫”

    如斯向王语彼等之前业后，更驱车前进，又见其他之水晶宫殿——为数多之高层建筑物所庄严，由种种之花遮蔽，优美诸树装饰，流水不浊之河环绕，岸上种种之鸟啭呜，天女之群围绕一有福德者之家——。王见此天宫询问彼之前业，摩多梨对此言说。

    一〇七

            “天宫水晶成　　　　　造立善映照
              美丽天女群　　　　　优美高阁集

    一〇八

              饮食与歌舞　　　　　二者皆共具
              河流围绕岸　　　　　种种花树生

    一〇九

              御者见此吾欢喜　　　　　神之驭者将问尔
              天宫快乐得天身　　　　　彼者究作如何善”

    一一〇

              神之驭者摩多梨　　　　　彼被询问说明斯
              吾知此为福业界　　　　　然尚未能教彼知

    一一一

            “彼在金毗罗之市　　　　　彼为居士成施主
              或修苑林及水井　　　　　开辟给水道几条

    一一二

              高洁之人应供者　　　　　更对此等与尊敬
              或施衣服与食物　　　　　坐卧之具必需品

    一一三

              向此诸人行正行　　　　　彼以净心作布施
              第十四日十五日　　　　　及至半月第八日
              或亦又于其他日　　　　　具守八戒无改移

    一一四

              常常住于布萨行　　　　　严守诸戒不违犯
              彼男有德不惜物　　　　　今得快乐生天宫”

    如此向王语前业后，更驱车前进，又见其他水晶之宫殿，比较前之天宫，只多为种种之花与果物所被，数多之树木丛生——。王见此天宫，询问具此幸福神之前业，摩多梨答此。

    一一五

            “天宫成水晶　　　　　造立善映照
              美丽天女群　　　　　优美高阁集

    一一六

              饮食与歌舞　　　　　二者皆共具
              河流围绕岸　　　　　种种花树生

    一一七

              罗阇那树劫比他　　　　　庵婆娑罗阎浮树
              镇头迦与毗雅罗　　　　　此诸多树常结果

    一一八

              御者见此吾欢喜　　　　　神之驭者将问尔
              天宫快乐得天身　　　　　彼者究为如何善”

    一一九

              神之驭者摩多梨　　　　　彼被询问说明斯
              吾知此为福业果　　　　　然尚未能教彼知

    一二〇

            “彼在弥絺罗之市　　　　　彼为居士成施主
              或修苑林与水井　　　　　开辟给水道几条

    一二一

              高洁之人应供者　　　　　更对此等与尊敬
              或施衣服与食物　　　　　坐卧之具必需品

    一二二

              向此诸人行正行　　　　　彼以净心作布施
              第十四日十五日　　　　　及至半月第八日

    一二三

              或亦又于其他日　　　　　具守八戒无改移
              常常住于布萨行　　　　　严守诸戒不违犯
              彼为有德不惜物　　　　　今得快乐生天宫”

    如此向王语前业后，更驱车前进，见与前同样之琉璃宫殿，而仍询问彼处享受幸福神前业之语。

    一二四

            “天宫琉璃成　　　　　造立善映照
              配置具好地　　　　　均整被计量

    一二五

              大鼓小鼓鸣　　　　　歌舞奏伎乐
              天音响快耳　　　　　音色使心乐

    一二六

              实吾闻斯响　　　　　如斯美物音
              昔尝吾不知　　　　　未见亦未闻

    一二七

              御者见此吾欢喜　　　　　神之驭者将问尔
              天宫快乐得天身　　　　　彼者究作如何善”

    一二八

              神之驭者摩多梨　　　　　彼被询问说明斯
              吾知此为福业果　　　　　然尚未能教彼知

    一二九

            “彼在波罗奈之市　　　　　彼为居士成施主
              或修苑林与水井　　　　　开辟给水道几条

    一三〇

              高洁之人应供者　　　　　更对此等与尊敬
              或施衣服与食物　　　　　坐卧之具必需品

    一三一

              向此等人行正行　　　　　彼以净心作布施
              第十四日十五日　　　　　及至半月第八日

    一三二

              或亦又于其他日　　　　　具守八戒无改移
              常常住于布萨行　　　　　严守诸戒不违犯
              彼为有德不惜物　　　　　今得快乐生天宫”

    更驱车前进，见似朝日之黄金宫殿，仍问住于彼处神幸福之语。

    一三三

            “恰似升朝日　　　　　如燃大真红
              天宫黄金成　　　　　彼似朝日姿

    一三四

              御者见此吾欢喜　　　　　神之驭者将问尔
              天宫快乐得天身　　　　　彼者究作如何善”

    一三五

              神之驭者摩多梨　　　　　彼被讯问说明斯
              吾知此为福业果　　　　　然尚未能教彼知

    一三六

            “彼在舍卫城之市　　　　　彼为居士成施主
              或修苑林与水井　　　　　开辟给水道几条

    一三七

              高洁之人应供者　　　　　更对此等与尊敬
              或施衣服与食物　　　　　坐卧之具必需品

    一三八

              向此等人行正行　　　　　彼以净心作布施
              第十四日十五日　　　　　及至半月第八日

    一三九

              或亦又于其他日　　　　　具守八戒无改移
              常常住于布萨行　　　　　严守诸戒不违犯
              彼为有德不惜物　　　　　今得快乐生天宫”

    如此彼对语此等八天宫时，诸神之王帝释云：“摩多梨太为迟慢”，更疾遣其他之神。摩多梨闻此言语，业已不能犹豫，一次使见诸多天宫，而对王询问于彼处享受幸福者等之前业，仍与以教示。

    一四〇

            “数多耸立在空中　　　　　此等天宫黄金成
              如在云间光闪耀　　　　　光辉映照遍大空

    一四一

              御者见此吾欢喜　　　　　神之驭者将问尔
              天宫快乐得天身　　　　　彼等究作如何善”

    一四二

              神之驭者摩多梨　　　　　彼被询问说明斯
              吾知此为福业果　　　　　然尚未能教彼知

    一四三

            “坚确受持以净心　　　　　彼等修学诸善法
              履行师尊之言论　　　　　等正觉者之教说
              大王尔今之所见　　　　　为此等者之住居”

    如此说示空中天宫之后，出力往帝释之前继续云：

    一四四

              大王尔已见　　　　　恶业者住家
              积福业之人　　　　　尔已见住居
              王仙速赴往　　　　　诸神之王前

    如此语毕，驱车前进，使见围绕须弥山存在之七带山。——佛为说明王见此询问摩多梨之事而言曰：

    一四五

              千头马系曳　　　　　王立神车上
              于西达内海　　　　　眺见诸耸山
              彼向御者问　　　　　此等云何山

    如此由尼弥王所询问，神之子摩多梨云：

    一四六

              须陀苏那迦罗毗拘　　　　　伊沙陀罗由犍陀罗
              尼民陀罗毗那多迦　　　　　阿沙干那巨大七山

    一四七

              西达内海此等山　　　　　顺次耸立诸高山
              大王汝今见诸山　　　　　四大天王之住居

    如此教示四天王天后，更驱车前进环绕三十三天质达库达楼门，使见帝释之像。王见此询问，摩多梨回答：

    一四八

            “多样之形更为美　　　　　种种之色汝亲见
              以虎守卫如彼状　　　　　帝释之像满威严

    一四九

              御者见此吾欢喜　　　　　神之驭者将问尔
              实则此门如何呼　　　　　吾今问尔请答吾”

    一五〇

              神之驭者摩多梨　　　　　彼被询问说明斯
              吾知此为福业果　　　　　然尚未能教彼知

    一五一

            “此为神王之入口　　　　　质达库达被称呼
              须陀罗那之山顶　　　　　此城门位有光辉

    一五二

              多样之形更为美　　　　　种种之色汝亲见
              以虎守卫如彼状　　　　　帝释之像满威严
              王仙请由此门入　　　　　请汝进入无秽地”

    摩多梨如斯云毕，使王入于诸神都城之中——于是作如下之言：

    一五三

            “千头马系曳　　　　　王立神车上
              大王驱车见　　　　　诸神集会堂”

    王立于神马车之上，更进而认别善法会堂，彼询问摩多梨，对此加以说明：

    一五四

            “恰如秋日之苍穹　　　　　如见绀碧之色彩
              此天宫由琉璃成　　　　　彼亦拟似之姿容

    一五五

              御者见此吾欢喜　　　　　神之驭者将问尔
              实则此宫如何呼　　　　　吾今问尔请答吾”

    一五六

              神之驭者摩多梨　　　　　彼被询问说明斯
              吾知此为福业果　　　　　然尚未能教彼知

    一五七

            “善法被言苏丹玛　　　　　见此会堂之外观
              琉璃之美多彩色　　　　　造立更为善木支

    一五八

              更为善作八角柱　　　　　一切皆为琉璃造
              彼处皆为三天神　　　　　中以帝释为上首

    一五九

              继思人天诸神事　　　　　而今彼等在共坐
              王仙请由此处入　　　　　诸神对尔将满悦”

    诸神坐而眺望彼王之来，诸神闻王来，手中持天之香料、香水及花，向质达库达楼门之处往迎，而供养香等，导王入善法会堂。王由车降下入会堂之中，诸神劝彼就坐，帝释亦劝王就座，且以爱乐之态行止。

    佛为说明此事而言曰：

    一六〇

              乍见彼王来　　　　　诸神出欢迎
            “大王汝善来　　　　　尚未将欢待
              王仙汝请进　　　　　神王之前坐”

    一六一

              帝释致欢迎　　　　　弥絺罗之主
              座席与爱乐　　　　　婆娑婆劝进

    一六二

            “吾之住居尔统世　　　　　尔之到来亦善哉
              一切爱乐皆完具　　　　　此之天上且暂住
              此非人世之爱乐　　　　　此为三天所享受”

    如此王由帝释劝受爱乐而答谢云：

    一六三

              恰似请得乘天舆　　　　　如同冀望获财物
              由此将能得幸福　　　　　此为依据他人施

    一六四

              吾将不求他人施　　　　　依据他人得幸福
              自求积德有幸福　　　　　此吾特异之财物

    一六五

              如是吾行于人世　　　　　数多善事吾将行
              或以静住行布施　　　　　或依摄根持诸戒
              如此诸行有幸福　　　　　坚持将无后悔生

    如是摩诃萨向诸神以美妙之声说法。彼继续说法，依人世之计算，滞在七日之间使诸神欢喜。彼于诸神真实之中，叙述摩多梨之德状：

    一六六

              神之驭者摩多梨　　　　　御身诚多数不尽
              世间人行善恶业　　　　　对吾说示诸世界

    于是王向帝释云：“大王！予欲往人间之世界。”帝释吩咐：“如是汝摩多梨！汝伴尼弥王往弥絺罗。”“谨遵台命。”彼即准备车辆。王与诸神之群交互为告别礼后，与诸神告别乘车。摩多梨驱车向东方到达弥絺罗。诸人望见神车喜云：“我等之王归来！”摩多梨右绕弥絺罗市后，由彼之窗处降下向摩诃萨云：“大王！予归矣。”彼告别后归往自己之住居。诸人围绕彼王询问：“诸神世界为如何者？”王即叙述诸神及诸神王帝释之幸福使听闻后云：“汝等积累布施等福业，如此则再生于诸神之世界。”而为诸人说法。其后，彼由理发人告以彼生白发时，拔去白发，授与理发人优良之村，自己希望出家，使王子继承治国。于是王子询问：“父王！何故欲出家耶？”于是彼语前偈：“吾之头诸发，白发赍来老，死神之使现，为吾出家时。”彼如先王等出家，住此庵婆园，而修四梵住，再生梵天界。

    佛为说明彼出家之事，唱最后之偈：

    一六七

              毗提诃国弥絺罗　　　　　尼弥王事斯云终
              彼行数多之布施　　　　　自制持戒得其德

    然而继续之王子伽拉罗佳那迦破其系嗣而不出家。

    结分

    佛说此法语后云：“汝等比丘！彼非只为今者，前生如来亦敢行大出离事。”佛作本生之今昔结语：“尔时之帝释是阿那律，摩多梨是阿难，八万四千之诸王佛之是随从人等，而尼弥王则是我也。”

    五四二　康达哈罗司祭官本生谭

    ［菩萨＝王子］

    序分

    此本生谭是佛在耆阇崛山时，对提婆达多所作之谈话。彼事演出教团破坏之章。彼由出家至频毗娑罗王之死，其演出之事乃众所周知。

    但提婆达多于王被杀后，往阿阇世之处云：“大王！贵君之希望，终于达到，然予之希望尚未到达。”“尊者！究竟为何希望耶？”“杀害十力尊，予成为佛之事。”“然则我等宜如何为之为？”“请王集合射手。”“尊者！予敬知如命。”王于瞬间集合射手五百人，由其中选出三十一人，王云：“如长老之言为之。”将彼等遣送至提婆达多之前。彼向其中最优秀者云：“沙门瞿昙住耆阇崛多，彼于昼居如此如此时间经行，汝等往彼处以涂毒之箭射彼，而其生命亡故，可通行如此如此之道路归来。”彼派遣后于其道上使二人之射手站立云：“于汝等站立之道上，必有一人之男前来，如此则夺取彼者之生命，可由如此如此之道路归来。”于其道上使四人站立而又云：“汝等站立之道上必有二人之男前来，汝等夺取彼二人之生命，可由如此如此之道路归来。”于其道上使八人站立而又云：“汝等站立之道上必有四人之男前来，汝等夺取彼者等之生命，可由如此如此之道路归来。”于其路上置十六人而又云：“汝等站立之场所，必有八人之男前来，夺取彼者等之生命，而须由如此如此之道路归来。”彼何以如斯之状而为耶？乃为隐蔽自己所作之行为。于是彼射手之首领左腰佩剑，背上结着箭筒，手持牡羊角所作之大弓，彼来至如来所在之处，而只思“速射”，取弓搭箭，拉满扬起欲射。然彼不能射放，全身僵硬，完全成为被压溃之状，彼一面如受死之威胁而立。佛见此而以美妙之音声而言曰：“汝勿恐怖，可由此道路归来。”彼于瞬间放下凶器，压低其头于世尊足下云：“予完全为一愚人、迷者、不善人之所为，尊者！予犯罪恶，予不知贵君之德，依提婆达多之言，欲来夺取贵君之生命。伏乞尊者赦我！”彼请求宽恕，坐于傍侧。于是佛向彼说示真理，使彼获得预流果，佛言：“吾友！由提婆达多所教之道不通，可由其他之道而行。”佛遣送彼离去之后，由经行处下行，坐于某树之根元处。如是其他二人因彼射手尚未归来：“究竟彼为何故？”彼等逆道前行，见出十力世尊，近前为礼后，坐于傍侧，佛向二人说示真理，使彼等获得预流果。而佛言：“吾友！提婆达多所说之道不通，可行此道。”佛遣彼等归去。如此情状其他人等亦均前来坐定，皆使得预流果，由其他之道遣送而归。如是彼最初归来之射手行近提婆达多告云：“提婆达多尊者！予不能夺取等正觉者之生命，彼之世尊有大神力，有大威力。”其他诸人等全部云：“予等依等正觉者之恩荫，得以救助予等之生命。”而彼等均在佛前出家，达阿罗汉位。

    此事件比丘众彼此皆知，比丘等集合于法堂开始谈话：“诸法友等！实际，提婆达多对如来一人怀有害意，为此企图欲杀多人，然彼人等依佛之恩荫得救助生命。”于是佛出现而问曰：“汝等比丘！汝等共同而坐，互为何语耶？”“如是如是。”“汝等比丘！彼不限于今生，前生提婆达多因唯对我一人害意，而企图欲取得诸人之生命。”于是佛言过去之事。

    主分

    昔日，此波罗奈被呼为布泊瓦提，彼处为瓦萨瓦提王之子艾迦王统治，其子战达罗王子在副王之位。康达哈罗婆罗门为司祭官，因彼向王有俗事与教圣法之差役，王思彼为贤者，使坐负法廷之责；然彼因贿赂而成为财富之人，彼受赠贿赂，以非业主使为业主，将所有主判决为非所有主。如是某日，一男因裁判败诉，忿忿不平，由法廷出来，彼见到正欲向王问候奉伺出发前往之战达罗王子，彼向王子足前投身作礼。“汝有何故？”“康达哈罗司祭在法廷夺物为生。王子！予虽行彼贿赂，但被败诉。”“汝勿忧心。”战达罗王子如是对彼安慰，伴彼往法廷，将系争之物交付原所有主，诸人大声扬声喝采。国王闻知此事询问：“此为何物之音耶？”答云：“战达罗王子将康达哈罗不正之裁判事件，与以正当之裁判，因此而有喝采之音声。”王闻此，于王子前来问候站立时问曰：“汝认真裁判一事耶？”“唯然，大王！”“若然，今后汝为处理裁判者。”如是云已，将法廷与王子。康达哈罗之收入杜绝，彼尔来对王子心怀怨恨，而窥伺机会。而彼王暗愚，乃无信仰之人，某日晨朝，彼在梦中见有楼门美丽之装饰，城壁用七宝制造有六十由旬之广，通有黄金之大道，为高千由旬之皮阇延多宫殿等建筑物所庄严，有心神愉快之难陀那林等苑林，具有心神愉快之难陀池等莲池，诸神群集于其处——彼见此三十三天之世界。彼思：“康达哈罗阿阇梨来时，予询往诸神世界之道，请彼教导，可往诸神之世界。”康达哈罗晨朝入王宫来，询问王安眠与否，于是王与彼椅子坐后发问。

    佛为说明此事而言曰：

    一

              布哈瓦提市　　　　　惨忍艾迦王
              卑劣司祭官　　　　　婆罗门族出
              堪达哈拉名　　　　　愚王询问彼

    二

            “指示天之道　　　　　尔对法律优
              善趣积福业　　　　　语赴彼之道”

    然此问因一切知之佛与彼之弟子等皆不在，只可询问菩萨，然此王恰如七日间之迷道者向半月程迷道之其他人询问同样，彼向康达哈罗询问。康达哈罗思考：“今正为得见自己之敌与之对决之时，予将使战达罗王子到达死地，以达自己之愿望。”于是告王唱第三之偈：

    三

              过多布施不杀者　　　　　吾王！使彼等到死
              如斯始得积福业　　　　　人人将得赴善趣

    王再询问此问答之意义：

    四

              过多布施为何物　　　　　世之不杀有谁人
              实汝将彼示知吾　　　　　吾将牺牲布施祭

    彼对此解明：

    五

              吾王！可为牺牲祭　　　　　后妃豪商王子等
              血统优良四牡牛　　　　　各为四组牺牲祭

    如此之说明，彼王询问至诸神世界之道，而彼则教以向地狱之道。彼如是思：“若自己仅使王捕战达罗王子一人，则曝露心怀害意。”彼将王子放入许多诸人之中。然诸人传闻得其语，宫殿中之女等，恐怖战栗，大声张扬。

    佛为说明此事唱偈云：

    六

              可杀王子后妃等　　　　　如斯宫女等耳闻
              一种畏怖呼叫声　　　　　更高举扬齐声唤

    王之一家，一切恰如世界终了为吹风击打娑罗树林之状。彼婆罗门向王云：“大王！究竟能行杀生牺牲祭耶？抑或不能耶？”“是何言耶？阿阇梨！牺牲祭乃使予往神之世界。”“大王！心怯意志薄弱之人等，不能为杀生牺牲祭。请王集合所有被牺牲者，予可在牺牲之穴为之。”如此，彼率自己必要之军队，由市内出发，挖掘牺牲之穴，使穴底平坦，然后围起，四周围绕。——何故如此，为虑及正直之沙门婆罗门前来妨害。围起牺牲之穴，四周围绕之事，乃依昔日之婆罗门所试行之事。一方王使人呼唤云：“予杀王子、王女、后妃等以供牺牲，往神之世界。汝等前往向彼等申述使闻此由，皆将彼等伴来此处。”于是而为伴使王子前来而说偈：

    七

              汝等往语王子等　　　　　战达罗与苏梨耶
              还有婆陀先苏拉　　　　　积累福业为牺牲

    诸人先往战达罗王子之处云：“王子！贵君之父王杀贵君欲令往神之世界，为捕贵君而派遣我等。”“吾王从谁之言，使自己被捕？”“康达哈罗之言，王子！”“彼只使捕自己耶，抑有其他之人耶？”“其他之人亦被捕捉，每四人为奉献牺牲。”王子自思：“按彼对其他诸人并无害意，彼在法廷因不能夺物，而对自己一人兴起害意而欲使杀多人；因此，自己面见父王，使诸人得到解放乃自己之义务。”因此向诸人云：“如是依父王之言而为。”诸人伴彼立于王宫宫廷之傍侧，其他一组之三人亦一同伴来置于同处后向王申述：“大王！予等伴王子前来。”王闻彼等之言云：“此次伴予之女等前来向王子等之处安置。”唱次之偈：

    八

              乌婆赛尼王女等　　　　　拘耆罗与姆第陀
              更有难陀吾王女　　　　　为作牺牲积福德

    诸人云：“如王所云”，前往彼女等处，而伴悲叹之王女等来，置于兄弟等之居处。王更为捕捉自己宠爱之夫人等，唱次之偈：

    九

              艾迦婆提、毗阇耶　　　　　凯西尼与苏难多
              优美相具彼女等　　　　　为作牺牲积福德

    诸人伴悲叹之彼女等来，置于王子等之居处。于是王为使伴四豪商来，唱次之偈：

    一〇

              喷那姆迦商主等　　　　　跋提长者辛伽罗
              更有商主瓦兹大　　　　　为作牺牲积福德

    王之臣下等往伴彼等前来。——王捕捉王子与后妃之时，都中人等无人言语，然而豪商之家广结亲戚关系，于彼四人被捕，都中起大骚动。彼等云：“国王杀豪商等作奉献牺牲，我等不能见而沉默。”于是围绕豪商等，与亲族之一团，共同拥向王宫；而受亲戚包围之彼等豪商，向王求乞自己之生命。

    佛为说明此事而言曰：

    一一

              同来妻子等围绕　　　　　彼商主等彼处云
            “大王！吾等有髻者　　　　　或为奴仆换取命”

    彼等虽如此求乞生命，亦未能得到许可。王之家臣等退去其他诸人，只将捕捉四人使坐于王子等之居处。王更为使伴象等来发出命令：

    一二

              阿巴扬迦拉　　　　　拉迦吉利象
              瓦鲁纳旦陀　　　　　第四阿周陀
              速疾伴牵来　　　　　将为牺牲祭

    一三

              良马只尸一　　　　　苏蓝姆迦二
              富兰那迦三　　　　　温达迦马四
              速疾伴牵来　　　　　将为牺牲祭

    一四

              家畜之上首　　　　　牡牛牝牛主
              彼等侍伴吾　　　　　将为牺牲祭

    一五

              其他皆准备　　　　　阳出将牲祭
              可告王子等　　　　　今宵尚可乐

    一六

              此等依时计　　　　　阳出将牲祭
              速语王子等　　　　　今为最后夜

    彼王之两亲尚在存命于世，于是诸人往彼处告知母后云：“母后！贵女之子将杀妻子以供牺牲。”彼女闻此云：“是为何言？”两手抚胸悲痛而来向王询问：“汝真如此行牺牲祭耶？”

    佛为说明此事而言曰：

    一七

              母泣御所来　　　　　向彼云此事
            “汝以四王子　　　　　将行牺牲耶”

    王云：

    一八

              战达罗之被杀时　　　　　一切吾子将失去
              吾以子等为牲祭　　　　　天上吾将往善趣

    于是彼母云：

    一九

              吾子！汝勿信斯语　　　　　牺牲子等非善趣
              彼为堕落地狱道　　　　　汝将不能到天道

    二〇

              憍陈如！多行布施　　　　　勿害［一切］诸有情
              此为天道往善趣　　　　　牺牲子等不得道

    王云：

    二一

              吾以阿阇梨之言　　　　　杀战达罗苏梨耶
              难失子等牺牲祭　　　　　天道吾将往善趣

    因此彼母因彼不能听入彼母之言而归还，其父闻其始终而来询问。

    佛为说此事而言曰：

    二二

              其父瓦萨瓦提至　　　　　向己嫡出之子云
            “吾子！汝以四王子　　　　　将行牺牲之祭耶”

    王云：

    二三

              战达罗之被杀时　　　　　一切吾子将失去
              吾以子等为牲祭　　　　　天上吾将往善趣

    于是父向彼云：

    二四

              吾子！汝勿信斯语　　　　　牺牲子等非善趣
              彼为堕落地狱道　　　　　汝将不能到天道

    二五

              憍陈如！多行布施　　　　　勿害一切诸有情
              此为天道往善趣　　　　　牺牲子等不得道

    王云：

    二六

              吾以阿阇梨之言　　　　　杀战达罗苏梨耶
              难失子等牺牲祭　　　　　天道吾将往善趣

    于是父又云：

    二七

              憍陈如！多行布施　　　　　勿害一切诸有情
              尔为子等所围绕　　　　　能护王位与国土

    彼亦仍不能听入父之言语。如是战达罗王子自思：“如此多人受苦，实只因自己一人之故而起，自己必须请求父王使此等多人由死之苦中逃出。”彼与王商议云：

    二八

              大王！请勿杀吾等　　　　　送与司祭为奴仆
              虽用锁缚吾等足　　　　　象马吾等将看守

    二九

              大王！请勿杀吾等　　　　　送与司祭为奴仆
              虽用锁缚吾等足　　　　　象之粪尿吾等扫

    三〇

              大王！请勿杀吾等　　　　　送与司祭为奴仆
              虽用锁缚吾等足　　　　　马之粪尿吾等扫

    三一

              大王！请勿杀吾等　　　　　与欲之人为奴仆
              虽然由国将逐出　　　　　吾等将为乞食行

    王闻王子种种悲叹之语，心脏顿呈张裂之状，眼泪充满云：“任谁均将不能杀自己之子，神之世界对予又何为乎？”王云使彼等全部解放：

    三二

              彼等哭泣惜生命　　　　　实为对吾将生苦
              迅速解放吾子等　　　　　牺牲子等吾何为

    诸人闻王之此言，由王子开始乃至一切鸟类之生物，均与以解放。一方康达哈罗司祭正在牺牲穴之处进行准备，尔时有一男人前来向彼云：“喂！心黑之康达哈罗！王子等均已被解放，贵君可杀自己之子，用其喉血为牺牲祭。”彼闻此言，“王为何事？”彼至急前来向王云：

    三三

              吾尝闻尔言　　　　　遂行难行事
              牺牲之准备　　　　　如何汝扰乱

    三四

              诸人往善趣　　　　　将为牺牲祭
              如斯牺牲人　　　　　喜者大牺牲

    暗愚之王，又采纳此发怒司祭之言，以唯彼为知正法者，再将王子等逮捕。于是战达罗王子向父王教示云：

    三五

              彼婆罗门如何人　　　　　尝为吾等祝福者
              大王！牺牲无理由　　　　　彼使汝杀吾等耶

    三六

              尝于吾等幼年时　　　　　不杀不斩于吾等
              吾等今为青壮者　　　　　吾父！无辜杀吾等

    三七

              坐乘象背跨马背　　　　　大王！吾等武具严
              或于战斗励吾等　　　　　吾等如为勇健者
              护卫王位与国土　　　　　不能供为牺牲者

    三八

              边地森林有扰乱　　　　　派遣争战如吾等
              然无理由无根据　　　　　吾父！将欲杀吾等

    三九

              草之巢中有善鸟　　　　　善作彼处有住居
              彼鸟宠爱有子鸟　　　　　大王！汝将善杀耶

    四〇

              司祭不能杀吾等　　　　　王勿寄彼以信赖
              彼实无间思杀吾　　　　　大王！不久将杀尔

    四一

              良村都市与财物　　　　　大王！诸王将授与
              彼等受取优赐物　　　　　彼等食尽诸王家

    四二

              彼等如斯食尽者　　　　　希冀成为将害者
              大凡背恩之彼等　　　　　大王！是等婆罗门

    四三

              大王请勿杀吾等　　　　　送与司祭为奴仆
              虽用锁缚吾等足　　　　　象马吾等将看守

    四四

              大王请勿杀吾等　　　　　送与司祭为奴仆
              虽用锁缚吾等足　　　　　象之粪尿吾等扫

    四五

              大王请勿杀吾等　　　　　送与司祭为奴仆
              虽用锁缚吾等足　　　　　马之粪尿吾等扫

    四六

              大王请勿杀吾等　　　　　与欲之人为奴仆
              虽然由国将逐出　　　　　吾等将为乞食行

    王闻王子悲叹之言，伤叹而云：

    四七

              彼等哭泣惜生命　　　　　实为对吾将生苦
              迅速解放吾子等　　　　　牺牲子等吾何为

    唱此偈毕，再行解放。康达哈罗又复来此：

    四八

              吾尝闻尔言　　　　　遂行难行事
              牺牲之准备　　　　　如何汝扰乱

    四九

              诸人往善趣　　　　　将为牺牲祭
              如斯牺牲人　　　　　喜者大牺牲

    又如斯言而被捕，王子向王诉言：

    五〇

              若以己子奉牺牲　　　　　死后将到天上耶
              婆罗门先牺牲祭　　　　　其后王再祭牺牲

    五一

              若以己子奉牺牲　　　　　死后将到天上耶
              康达哈罗己子等　　　　　请先作为牺牲祭

    五二

              既知如斯往天界　　　　　康达哈罗不杀子
              如何不杀其亲族　　　　　乃至自己亦不死

    五三

              人行杀人入地狱　　　　　牺牲祭者使祭者
              牺牲之人既如是　　　　　喜者大牺牲亦然

    王子虽继如斯语，但不能使其父王听取自己之言辞，彼向围绕国王而立之家臣者云：

    五四

              此世宠子者　　　　　商主与家妇
              未向王唤耶　　　　　勿杀嫡出子

    五五

              此世宠子者　　　　　商主与家妇
              未向王唤耶　　　　　勿杀其产子

    五六

              为王为国人　　　　　常冀彼幸福
              国人谁为吾　　　　　向王宣嫌恶

    王子虽如此云，但无任何一人发言，于是王子向自己之夫人等使其发愿云：

    五七

              速行！吾家之妇等　　　　　语请父王与司祭
              希冀实似如狮子　　　　　勿杀无罪等王子

    五八

              速行！吾家之妇等　　　　　语请父王与司祭
              对一切人怀慈念　　　　　希冀勿杀王子等

    彼女等往为王子等乞求生命，然王不作回顾，于是已成无助之王子，悲叹而言曰：

    五九

              终吾之一生　　　　　作车之一族
              贱族扫粪秽　　　　　或为竹细工
              若然今日事　　　　　王不杀吾等

    王子如斯云毕，再遣夫人等云：

    六〇

              一切诸女可往行　　　　　主君司祭之足前
              投身可向彼等语　　　　　不见吾等有罪愆

    六一

              一切诸女可往行　　　　　主君司祭之足前
              投身可向彼等语　　　　　吾等如何害王身

    如是战达罗王子之妹世罗王女悲痛不堪，投身父王之足前哭泣。

    佛为说明此事而言曰：

    六二

              伴去见诸兄　　　　　悲叹女世罗
            “为父冀天国　　　　　实将行牲祭”

    然王不能听入彼女之言，于是战达罗王子之子瓦苏罗见父之苦继续于祖父之足前哭泣：“祖父！愿汝保得父王之生命。”

    佛为说明此事而言曰：

    六三

              辗转瓦苏罗　　　　　来王眼前云
              勿杀吾等父　　　　　吾等幼未成

    王闻其悲叹之言，心脏张裂之状，满眼含泪，曲身抱起其孙：“汝安心，予放汝父。”王唱偈云：

    六四

              瓦苏罗！尔见汝父　　　　　此时战达罗王子
              彼在宫内悲叹息　　　　　尔实对吾将生苦
              速行解放吾子等　　　　　牺牲子等吾何为

    然而康达哈罗再度前来云：

    六五

              吾尝闻尔言　　　　　遂行难行事
              牺牲之准备　　　　　如何尔扰乱

    六六

              诸人往善趣　　　　　将为牺牲祭
              如斯牺牲人　　　　　喜大牺牲者

    王为暗愚，又从其言，逮捕王子等。然康达哈罗自思：“此王心弱之人，某时拘捕，某时解放，此次又听儿童之言，放王子等。因此先伴此王往牺牲之穴。”于是向王请来彼处而唱偈：

    六七

              牺牲之祭一切宝　　　　　艾迦王！离尔宫殿
              吾王！前往牺牲穴　　　　　尔到天上将享乐

    于是彼强制引伴菩萨来至牺牲之穴时，宫女等结为一体出发前来。

    佛为说明此事而言曰：

    六八

              年少此等七百女　　　　　彼羌达迦夫人等
              扰乱发髻哭泣叫　　　　　尾随前来彼之道

    六九

              鸡陀那园天空样　　　　　其他女等跟随来
              扰乱发髻哭泣叫　　　　　尾随前来彼之道

    如是彼女等续有悲叹：

    七〇

              着清迦尸衣　　　　　涂香涂耳环
              战达罗王子　　　　　苏梨耶等同
              为王作牺牲　　　　　被牵往穴行

    七一

              着清迦尸衣　　　　　涂香涂耳环
              战达罗王子　　　　　苏梨耶等同
              心痛与其母　　　　　被牵往穴行

    七二

              着清迦尸衣　　　　　涂香涂耳环
              战达罗王子　　　　　苏梨耶等同
              心痛与诸人　　　　　被牵往穴行

    七三

              居食美味肉　　　　　侍者善洗浴
              涂香涂耳环　　　　　王子乐天年
              为王作牺牲　　　　　被牵往穴行

    七四

              尝跨优象背　　　　　徒步者后随
              今日四王子　　　　　徒步往穴行

    七五

              尝跨优马背　　　　　徒步者后随
              今日四王子　　　　　徒步往穴行

    七六

              尝乘优美车　　　　　徒步者后随
              今日四王子　　　　　徒步往穴行

    七七

              尝着辉装具　　　　　骏足马乘行
              今日四王子　　　　　徒步往穴行

    彼女等如是悲泣之时，诸人将菩萨等由市内牵出而行，都中起大骚动，诸人由市内开始出城，一时多人出发之状，城门十分拥塞，不堪行进。彼婆罗门见此诸多人众：“将起何变故亦未可知”，于是将城门紧闭，诸人不能出城。——由城门内侧近处有王苑——众人在其前大声哭泣叫唤。鸟群为此大声所骚扰，均飞往空中。诸人向彼鸟说起悲叹之语：

    七八

              诸鸟！若将欲食肉　　　　　布泊瓦提东方飞
              彼处艾迦王心乱　　　　　以四子等奉牺牲

    七九

              诸鸟！若将欲食肉　　　　　布泊瓦提东方飞
              彼处艾迦王心乱　　　　　以四王女奉牺牲

    八〇

              诸鸟！若将欲食肉　　　　　布泊瓦提东方飞
              彼处艾迦王心乱　　　　　以四后妃奉牺牲

    八一

              诸鸟！若将欲食肉　　　　　布泊瓦提东方飞
              彼处艾迦王心乱　　　　　四人商主奉牺牲

    八二

              诸鸟！若将欲食肉　　　　　布泊瓦提东方飞
              彼处艾迦王心乱　　　　　以四头象奉牺牲

    八三

              诸鸟！若将欲食肉　　　　　布泊瓦提东方飞
              彼处艾迦王心乱　　　　　以四头马奉牺牲

    八四

              诸鸟！若将欲食肉　　　　　布泊瓦提东方飞
              彼处艾迦王心乱　　　　　四头牡牛奉牺牲

    八五

              诸鸟！若将欲食肉　　　　　布泊瓦提东方飞
              彼处艾迦王心乱　　　　　一切四组奉牺牲

    如是在彼场处诸人悲叹之后，菩萨往彼住居之处，右绕宫殿，不断眺望后宫、高阁、及苑囿等，以偈悲叹叙述云：

    八六

              实则此为彼宫殿　　　　　更为快乐彼后宫
              今此四人贵子等　　　　　牵往墓穴将被杀

    八七

              实则此为彼高阁　　　　　花鬘多撒黄金造
              今此四人贵子等　　　　　牵往墓穴将被杀

    八八

              实则此为彼苑囿　　　　　任何季节美花放
              今此四人贵子等　　　　　牵往墓穴将被杀

    八九

              实此阿输迦树林　　　　　任何季节美花放
              今此四人贵子等　　　　　牵往墓穴将被杀

    九〇

              实此伽尼伽拉林　　　　　任何季节美花放
              今此四人贵子等　　　　　牵往墓穴将被杀

    九一

              实此波吒罗树林　　　　　任何季节美花放
              今此四人贵子等　　　　　牵往墓穴将被杀

    九二

              实此庵婆之树林　　　　　任何季节美花放
              今此四人贵子等　　　　　牵往墓穴将被杀

    九三

              实则此为彼莲池　　　　　上为红白莲华被
              还有舟船黄金造　　　　　花纽色美更心欢
              今此四人贵子等　　　　　牵往墓穴将被杀

    彼于此场所悲叹后，诸人更近至象之小屋等云：

    九四

              实则此为彼象宝　　　　　伊罗婆那强韧牙
              今此四人贵子等　　　　　牵往墓穴将被杀

    九五

              实则此为彼马宝　　　　　唯一快速马宝蹄
              今此四人贵子等　　　　　牵往墓穴将被杀

    九六

              此为彼之骏马车　　　　　如舍罗鸟出好音
              车宝光辉饰美饰　　　　　难陀那园天人样
              车上贵子等光辉　　　　　而今已然不复见
              今此四人贵子等　　　　　牵往墓穴将被杀

    九七

              黄金色美实如何　　　　　此等之身涂栴檀
              迷王以此四人子　　　　　将为奉献作牺牲

    九八

              黄金色美实如何　　　　　此等之身涂栴檀
              迷王以此四王女　　　　　将为奉献作牺牲

    九九

              黄金色美为如何　　　　　此等之身涂栴檀
              迷王以此四后妃　　　　　将为奉献作牺牲

    一〇〇

              黄金色美为如何　　　　　此等之身涂栴檀
              迷王以此四商主　　　　　将为奉献作牺牲

    一〇一

              恰如空虚之村市　　　　　又如无人之森林
              布泊瓦提成斯果　　　　　战达罗等牺牲时

    诸多之人不能向城外出，在市内到处巡回行走悲叹，最后伴随菩萨往牺牲之穴处。于是彼母乔答弥后妃向王之足前投身悲叹云：“大王！请与予之生命以救王子。”

    一〇二

              杀生为狂者　　　　　吾将涂尘秽
              优美战达罗　　　　　为吾生活者
              若有杀彼者　　　　　大王！彼将灭

    一〇三

              杀生为狂者　　　　　吾将涂尘秽
              优美苏利耶　　　　　为吾生活者
              若有杀彼者　　　　　大王！彼将灭

    彼女虽如此叹泣，然在王前不能得任何之回答，彼女云：“予之王子恨贵君之事而死逝。——何以王不折回？”四人王子之夫人等，互相拥抱叹泣而云曰：

    一〇四

              女等已无得乐者　　　　　互为爱语相慰藉
              欧婆拉奇、伽提雅　　　　　婆迦拉奇、伽维佳
              战达罗与苏梨耶　　　　　彼等之前起歌舞
              轻歌曼舞心悲叹　　　　　不见彼女等较者

    彼女与夫者王子等虽共同叹泣，然对彼王已无何物可得听入，于是彼等唱非难康达哈罗之八偈：

    一〇五

              此吾心之悲　　　　　汝见其母到
              牵杀战达罗　　　　　吾此心悲痛

    一〇六

              此吾心之悲　　　　　汝见其母到
              牵杀苏梨耶　　　　　吾此心悲痛

    一〇七

              此吾心之悲　　　　　汝见其妻到
              牵杀战达罗　　　　　吾此心悲痛

    一〇八

              此吾心之悲　　　　　汝见其妻到
              牵杀苏梨耶　　　　　吾此心悲痛

    一〇九

              子等与夫等　　　　　尔勿见其母
              王子如狮子　　　　　尔将杀无辜

    一一〇

              子等与夫等　　　　　尔勿见其母
              慈爱王子等　　　　　尔将杀无辜

    一一一

              子等与夫等　　　　　尔勿见其妻
              王子如狮子　　　　　尔将杀无辜

    一一二

              子等与夫等　　　　　尔勿见其妻
              慈爱王子等　　　　　尔将杀无辜

    菩萨于牺牲之穴处向父王祈愿云：

    一一三

              大王！请勿杀吾等　　　　　送与司祭为奴仆
              虽用锁缚吾等足　　　　　象马吾等将看守

    一一四

              大王请勿杀吾等　　　　　送与司祭为奴仆
              虽用锁缚吾等足　　　　　象之粪尿吾等扫

    一一五

              大王请勿杀吾等　　　　　送与司祭为奴仆
              虽用锁缚吾等足　　　　　马之粪尿吾等扫

    一一六

              大王请勿杀吾等　　　　　送与司祭为奴仆
              虽然由国将逐出　　　　　吾等将为乞食行

    一一七

              冀子人等虽贫穷　　　　　亦向诸神祈其子
              然对妊妇望不适　　　　　实有使子无储者

    一一八

              一切诸人皆希冀　　　　　子等亦欲生子等
              然杀吾等无理由　　　　　大王！为尔作牺牲

    一一九

              世人尚祈储子等　　　　　吾父！请勿杀吾等
              以此子等甚难蓄　　　　　勿使吾等为牺牲

    一二〇

              世人尚祈储子等　　　　　吾父！勿令杀吾等
              以此渐蓄此子等　　　　　勿使吾等离别母

    彼如此云，但在父王之前不能得任何之回答，于是仆卧母之足前涕泣云：

    一二一

              多经苦难育尔子　　　　　吾母！将失战达罗
              吾今为礼尔足下　　　　　父将获给他世界

    一二二

              吾母迅速紧抱持　　　　　使得礼拜尔足下
              吾为艾迦王牺牲　　　　　吾今将赴他世住

    一二三

              吾母迅速紧抱持　　　　　使得礼拜尔足下
              对母继续与心痛　　　　　吾今将赴他世住

    一二四

              吾母迅速紧抱持　　　　　使得礼拜尔足下
              对诸人等与心痛　　　　　吾今将赴他世住

    于是母续悲叹，向彼语四偈：

    一二五

              吾以莲叶冠　　　　　乔答弥子结
              瞻波羊角樵　　　　　古人之习惯

    一二六

              身上涂涂香　　　　　最新之旃檀
              善涂汝之身　　　　　辉互扈从中

    一二七

              汝着柔软衣　　　　　最新迦尸衣
              善着汝之身　　　　　辉互扈从中

    一二八

              摩尼黄金饰　　　　　着与汝腕饰
              腕饰善着与　　　　　辉互扈从中

    此次阐达王子之第一后妃，仆卧于国王之足下悲叹云：

    一二九

              此者实非卫国耶　　　　　地主！非国后嗣耶
              伟大世之统治者　　　　　不起子等爱情耶

    王闻此唱偈：

    一三〇

              吾爱吾子等　　　　　尔等妻亦爱
              然吾望天国　　　　　以故杀彼等

    阐达云：

    一三一

              王请先杀吾　　　　　勿苦吾胸裂
              大王！尔子饰　　　　　更为美优雅

    一三二

              君速吾等死　　　　　王子与吾共
              尔积大福报　　　　　吾等往他界

    王云：

    一三三

              阐达！勿叹死　　　　　尔夫兄弟多
              吾告大眼者　　　　　吾子牺牲耶
              彼等往善趣　　　　　使尔将更乐

    佛更语半偈：

    一三四（1）

              阐达闻斯语　　　　　以掌叩其身

    复次彼女悲叹云：

    一三四（2）

              生命将何存　　　　　吾饮毒死果

    一三五

              呜呼！王之善友耶　　　　　又复不见廷臣耶
              嫡出之子请勿杀　　　　　心美之人将语王

    一三六

              呜呼！王之亲族耶　　　　　又复不见善友耶
              嫡出之子请勿杀　　　　　心美之人将语王

    一三七

              此吾子等花纽饰　　　　　彼等手着美腕环
              王以彼等牺牲祭　　　　　乔答弥子应解放

    一三八

              请王杀吾为百片　　　　　可为七次牺牲祭
              然诸王子似狮子　　　　　无辜嫡子王勿杀

    一三九

              请王杀吾为百片　　　　　可为七次牺牲祭
              然一切人皆有慈　　　　　无辜嫡子王勿杀

    如此彼女在王前虽以此等之偈悲叹哭泣，但不能得安慰，彼女往菩萨之处哭泣而立。于是菩萨向彼女云：

    “阐达！予于普通生活之时，汝于各处说示善言，予必授与种种真珠等诸多饰物；然而今日作为最后之赠物，予身体所著饰之饰物，悉皆赠与，汝可受取。”

    佛为说明此事而言曰：

    一四〇

              种种数多装身具　　　　　因善言语吾授汝
              真珠摩尼琉璃类　　　　　此为最后赠尔物

    阐达妃闻此，更以九偈悲叹云：

    一四一

              肩上尝乱放　　　　　翻转花之纽
              肩上今黄色　　　　　锐剑将斩落

    一四二

              肩上尝美丽　　　　　翻转花之纽
              肩上今黄色　　　　　锐剑将斩落

    一四三

              不久王子等　　　　　锐剑落肩上
              吾胸不裂耶　　　　　吾坚有爱结

    一四四

              着清迦尸衣　　　　　涂香涂耳环
              战达罗王子　　　　　苏梨耶等同
              为王作牺牲　　　　　被牵往穴行

    一四五

              清着迦尸衣　　　　　涂香涂耳环
              战达罗王子　　　　　苏利耶等同
              心痛与其母　　　　　被牵往穴行

    一四六

              着清迦尸衣　　　　　涂香涂耳环
              战达罗王子　　　　　苏梨耶等同
              心痛与人人　　　　　被牵往穴行

    一四七

              居食美味肉　　　　　侍者善洗浴
              涂香涂耳环　　　　　王子乐天年
              战达罗王子　　　　　苏梨耶等同
              为王作牺牲　　　　　被牵往穴行

    一四八

              居食美味肉　　　　　侍者善洗浴
              涂香涂耳环　　　　　王子乐天年
              战达罗王子　　　　　苏梨耶等同
              心痛与其母　　　　　被牵往穴行

    一四九

              居食美味肉　　　　　侍者善洗浴
              涂香涂耳环　　　　　王子乐天年
              战达罗王子　　　　　苏梨耶等同
              心痛与诸人　　　　　被牵往穴行

    如是彼女悲叹之间，牺牲之穴一切准备终了，诸人引起王子，使首前屈而坐。康达哈罗将黄金之钵置近其前，取剑云：“斩落彼首。”阐达妃见此自思：“对予已不作归依他处，依予真实誓言之力，为夫之祝福祈愿。”于是合掌步行至王之家臣之间，而为真实之誓言。

    佛为说明此事而言曰：

    一五〇

              一切准备为牺牲　　　　　战达罗坐彼之时
              般遮罗女双合掌　　　　　一切扈从中步行

    一五一

              康达哈罗司祭官　　　　　彼实无智为恶业
              吾今以此真实语　　　　　吾与吾夫将持续

    一五二

              不住此世非人者　　　　　夜叉部众多有存
              为此前来请奉仕　　　　　吾与吾夫将持续

    一五三

              此处前来有神众　　　　　而此部众多有存
              吾望归依无庇护　　　　　吾愿诸神保卫吾
              吾与吾夫将持续　　　　　［吾主！使吾将不败］

    诸神之王帝释闻其叹声，知此始终，彼持盛燃之大斧前来，使王惊愕，一切诸人均被解放。

    佛为说明此事而言曰：

    一五四

              非人彼神闻知此　　　　　扬起铁成之大斧
              顿使此处起恐怖　　　　　如斯彼向彼王云

    一五五

            “罪深之王汝觉悟　　　　　如此汝头将不碎
              汝之王子似狮子　　　　　无辜嫡子尔勿杀

    一五六

              罪深之王！汝尝见　　　　　汝子及妻富商主
              彼等无辜将被杀　　　　　何尚有甚此罪行”

    一五七

              康达哈罗闻此言　　　　　王见稀有此之姿
              若然彼使如无罪　　　　　解除一切诸人缚

    一五八

              诸人之被解放时　　　　　彼时会集在彼处
              人皆与彼一土块　　　　　康达哈罗被杀害

    诸人杀彼更对王亦开始欲杀，然菩萨抱持父王未被杀害。诸人云：“此恶王之生命暂时得助，然不能享有伞盖与在都城住居，被为贱民使住于都城之外。”而剥取王之着物使着黄色之衣物，头上用郁金染色之褴褛布包裹为贱民，而被逐于贱民所住之区城。而参与杀家畜为牺牲祭者，使为此者，喜为此者，皆必须堕入地狱。

    佛为说明此事而言曰：

    一五九

              为恶业者如堕者　　　　　一切此者堕地狱
              实若常为恶业者　　　　　此处不得往善趣

    彼诸人等将此二人不吉者追逐后，于是准备灌顶运作，使战达罗王子举行灌顶大典，继承王位。

    佛为说明此事而言曰：

    一六〇

              诸人解放时　　　　　彼时集彼处
              王之随臣等　　　　　战达罗灌顶

    一六一

              诸人解放时　　　　　彼时集彼处
              宫女群聚集　　　　　战达罗灌顶

    一六二

              诸人解放时　　　　　彼时集彼处
              诸神之群集　　　　　战达罗灌顶

    一六三

              诸人解放时　　　　　彼时集彼处
              天女群聚集　　　　　战达罗灌顶

    一六四

              诸人解放时　　　　　彼时集彼处
              王之随臣等　　　　　靡衣为喝采

    一六五

              诸人解放时　　　　　彼时集彼处
              宫女群聚集　　　　　靡衣为喝采

    一六六

              诸人解放时　　　　　彼时集彼处
              诸神之群集　　　　　靡之为喝采

    一六七

              诸人解放时　　　　　彼时集彼处
              天女群聚集　　　　　靡衣为喝采

    一六八

              诸人解放时　　　　　数多种姓喜
              喜彼入都城　　　　　举扬欢呼声

    菩萨为父尽其所能而作，然不能使彼住于都城之中。彼当尽费用，菩萨向王苑为游乐而来时，往近彼之处，彼云：“自己为真国主”，不为礼，然合掌云：“国王！愿得长生。”彼被问及“欲得何物？”说明理由，王即与彼费用。菩萨正当治国，寿命尽后，可生于天界而升天。

    结分

    佛说此法语后云：“汝等比丘！彼非限于今日，前生提婆达多，只为我一人而努力欲杀极多之人等。”佛为本生之今昔作结语：“尔时堪达哈拉提婆达多是，乔答尼后妃是摩诃摩耶，羌达是罗睺罗之母，瓦苏罗是罗睺罗，王女世罗是优钵罗色（莲华色），苏拉王子是迦叶，阐达阇那是目犍连，苏梨耶王子是舍利弗，而战达罗王即是我也。”

    五四三　槃达龙本生谭

    ［菩萨＝龙］

    序分

    此本生谭是佛在舍卫城时，对行布萨之优婆塞所作之谈话。于布萨之日，彼等晨朝行布萨作布施，食后，香及华鬘各各在手向祇园出发，于听法语时间坐于傍侧。佛向法堂出来，坐于装饰之佛座巡回眺望诸比丘众，比丘众中有关谁人之法语开始时，如来即与其人交谈。因此，是日佛了解有关优婆塞前生之行为关联之法语开始，佛与优婆塞等交谈，佛问：“汝等优婆塞！汝等行布萨耶？”“我等行之，世尊！”佛言：“善哉善哉，优婆塞等！汝等修行善事，然汝等受如我之佛所教修行布萨之事，不足为奇，昔日之贤人等无师而尚弃舍绝大之荣誉而行布萨。”佛依彼等之请，为说过去之事。

    主分

    昔日于波罗奈之都城梵与王治国，授与王子副王之位，王见其名声甚大：“彼将夺自己之王国耶？”生起疑心，向王子云：“汝且出往所好之处住居，而于予死后，汝可继承吾一家取得王国。”王子：“谨遵台命。”与父王作礼后，离去都城，渐次来至耶蒲那河；而彼于耶蒲那河与大海之中间，建一叶庵，食树根之实而生活。

    时在大海龙之世界，有一夫死之青年龙女，眺望其他有夫龙女等之幸福，不能抑制烦恼，离去龙之世界，彷徨于大海之岸边，而发现彼王子之足迹，向前追寻，见其叶庵。尔时王子往采种种果物不在庵中，龙女入叶庵之中，见用小枝所作之席及其他道具，彼女思：“此某出家者之住居。首先予将调查此人为信仰深之出家者与否。”“若为信仰深之出家者，为一专念之出离者，则不能乐吾美丽装饰之寝床，若仍为喜好爱欲无信仰之出家者，则将寝予之寝床；如是则为予所俘，为予之夫，将住于此处。”——于是彼女往龙之世界，集天华与天香，准备花之寝床而来，而于叶庵遗花之赠物，遍撒香粉，美丽装饰后回返龙之世界。黄昏王子归来，入叶庵中见此状况：“究竟谁人准备寝台？”彼思考并食种种果物。“啊！室内清香，花实美丽，实际此寝床之准备，使人精神恍惚。”彼如是云，实为非有信仰之出家者，心中甚喜，横卧于花床之上而眠。翌日太阳升起之同时起床，叶庵亦未清扫，出发前往采摘种种树实。青年之龙女彼时前来，见花枯萎：“此男乃喜爱欲之人，非是有信仰之出家者。此男将被予捕捉。”如此判定，取去旧花，持入其他之花等，准备新寝床装饰叶庵之中，于经行处撒花后回归龙之世界。彼于其日寝于花之寝床，翌日思考：“究竟谁饰此庵耶？”于是作出发采树实之状，于由叶庵不远处隐身站立。龙女又持许多香花来至仙处，王子见此非常美丽龙之少女，完全心起爱恋，而不使自己之姿使见，俟龙女入叶庵准备寝床之时入内，“贵女为谁？”彼问。“少年之龙女，贵君！”“有无夫婿？”“贵君！予无夫君，乃一寡妇。”彼女答覆问曰：“然则贵君住于何处之人？”“予乃波罗奈王之子，名梵与王子。贵女舍弃龙之世界，为何而彷徨耶？”“贵君！予在彼处眺望有夫之少年龙女等之幸福，心怀烦恼而不满，离彼处为索夫而彷徨。”王子云：“予亦非为信仰而出家，由父所逐而来此住居，贵女可勿忧心，予可为贵女之夫，二人一同和睦生活，岂非尽善？”彼女应诺：“甚善！”尔来二人和睦一同居住。彼女依自己之威神力化作奢华之家，持来奢华之寝台，准备寝床；由此以来，已不食树之根食，而食诸神饮食之物。其后龙女妊娠，生出一子，取名萨佳罗、布拉夫玛达陀。当彼步行之时，彼女又产一女子，因在大海之岸边所生，取名萨姆茨达佳。

    然住波罗奈有一猎师，时常来此场所。彼受欢迎，看出王子之事，滞留数日之后，彼云：“王子！予将向王之一家申告贵君住于此处之事。”彼出，往赴都城。时王驾崩，大臣等于葬礼殡送后，第七日一同集合商谈：“大王不在，国不能立，然王子之居所住处，究竟生死不能判明；应以华车解放获得可为王位之人。”恰于此时，猎师到达都城，闻得此语，往大臣等之前云：“予为于王子处生活三四日而归来者。”并使大臣等闻其一部始终之事。大臣等闻此，向彼表示敬意，依彼之道为引导而往彼处，而受欢迎之彼等告以国王驾崩之事：“王子！请返国统治。”彼等申告。王子：“须知龙女之心。”而往龙女之处。“贵女！予之父王死去，大臣等前来促予继承王位。尊女！前往，予二人治理此十二由旬之波罗奈国，汝有一万六千之宫女随行。”女云：“予不能前往！”“何以故？”“予为持毒者，急激发怒者，虽仅有小事而发怒。而与夫人等一同居住，夫人等之相争，实甚深酷，若予见某事，或闻某言而纷乱发怒，恰成以大拳撒散诸人之结果。以此理由予不能前往。”王子翌日亦再恳愿。彼女向彼作次样之言：“予以此理由，无论如何，亦不能前往；然此二人之予子，非是龙子之状，而为与贵君同栖之人间儿童，若贵君爱予，请勿疏待此子女等。然此等子女为水生者，身体纤弱，往陆路之时，为太阳之热而易疲困至死，因此作独木舟，其中满盛以水，请伴子女为水游之戏；而在都城之中，为二人于住居之中，请制作莲池，如此则子女不死。”如是言毕，礼王子右绕之后，拥抱子女，使寝于乳间，接吻其头后，交付王子，而悲痛由后处消失姿态，往龙之世界而去。王子亦心为悲痛所塞，眼中湛忍满泪由住居出来，拭泪后往大臣等处，彼等即于当场为灌顶后云：“大王！请往都城。”王云：“然须急作独木舟载于车上，中满盛水，水上可撒种种之花，吾之子女水生之人，子女等于此中游戏为乐。”大臣等依言而作。王到达波罗奈，入装饰之都城，由一万六千善于歌舞之宫女等及诸大臣等围绕坐于殿上之大广间，而于七日间连续饮非常之饮物。又为其子女制造莲池，二人之儿童，常于其中游乐。

    某日向莲池入水之时，有一只龟入来，彼不能发现逃处，乃横卧于莲池之底。子女等游戏之时，彼露头于水上，子女等眺望后，又再沉入水中。子女等见彼恐怖，往父王之处告诉：“父王！莲池之中，有一夜叉，威胁予等。”王命家臣等：“前往捕彼前来。”诸人投网取龟，抬送王前。王子等见此：“父王！此为鬼也！”大声叫唤。王对子女爱情，向龟发怒，命令臣下：“往将此龟适当处罚。”于是某者云：“此为王之仇物，用臼杵将其捣碎磨粉。”又某者云：“三次煮食。”有者谓：“在炭火之上烧烤。”有者谓：“置于壶中煮之。”然有一人畏怖于水之大臣云：“将其投入耶蒲那河之旋涡流中，如此则彼在其中将受大苦，实再无如此严重之刑罚。”龟闻此言出头云：“噫！予对贵君从未作何恶事，何以为如此严厉之惩罚？其他之处罚予尚堪能忍耐，然此实为过酷。请勿作此言说。”王闻此语云：“必须依彼之状而为。”将龟投入耶蒲那河中。龟于龙之世界落于某一水流，乃赴龙之世界，然在水流中游戏之提头赖吒龙王之子等看顾年幼之龙女等，见龟而言曰：“将彼奴隶捕获。”龟自思：“自己由波罗奈王手中逃来，此次再为此惨忍之龙手中之物。有何方法能得逃出耶？”“有一方法，只有虚言。”“贵君等往提头赖吒龙王之处，何故不申述斯言耶？——予名奇托秋罗龟，乃波罗奈王之使者，派至提头赖吒之处。我等之王云欲赠女与提头赖吒，派予前来。予欲会龙王。”龙等欢喜伴彼往龙王之前，申述其事。王云：“伴来”，虽然呼彼见之而不喜云：“如此猥索不扬身体之物，不能当使者之役。”龟闻其言云：“依王之见，须多罗树般大之使者为何必要耶？身体之大小并非标准，于使往之处，完成任务，岂非标准耶？大王！我等之王有诸多使者，陆上之事，人等为之，空中有鸟，水中有予为使。予名奇托秋罗可为申告，受王宠爱，被任其役，愿王勿谤。”彼赞自己之德。于是提头赖吒问彼：“然以如何目的由王所遣？”“大王！我王申言：‘予与全阎浮提之王等结成友好。此次为与提头赖吒龙王结好，欲赠予女萨姆茨达佳。’以故遣予前来，请勿迟滞，贵君请遣家臣与予一同，决定日期，受取王女。”龙王甚喜，对龟表示敬意，龟与四人之幼龙被遣送前往。四龙承命，捉龟出龙之世界。龟见耶蒲那河与波罗奈中间有一莲华池，心生一计思欲逃跑，作如次云：“诸位幼龙，我等之王与其一家之人等，见予于水中往来，归王宫时恳求欲得莲华之莲根及茎，予为此诸人等摘取此物，请解放我。汝等虽不见予，总知予已先往王处，予于彼处再与贵君等相会。”幼龙等信用于彼与以放纵。龟于彼处之某处沉没，龙等不见彼而思考：“我等向国王之处前往。”于是循道而进，至王之处作婆罗门之姿近前。王表欢迎问曰：“由何处而来耶？”“大王！由提头赖吒之前。”“有何缘由耶？”“大王！予等为彼之使者。提头赖吒敬讯贵君安泰，又对贵君之欲求，竭诚奉上，我王申愿贵君之王女萨姆茨达佳为我等王之后妃。”彼等如斯云已，为说明此事唱第一之偈：

    一

              提头赖吒王住居　　　　　如何将成有限宝
              贵君吾王授姬事　　　　　一切王尔将办到

    王闻此唱第二之偈：

    二

              吾等与龙结婚姻　　　　　如何之时未尝有
              如此婚姻不适宜　　　　　如何吾等得为耶

    幼龙等闻此云：“若贵君认为与提头赖吒之结合为不适当，何以汝自己之从者奇陀秋罗龟向我王云：‘欲赠萨姆茨达佳王女。’向我等之王遣彼使者？如此派遣，而今成如是侮辱我王。对贵君等如何作为为适当，为我等欲承知之处，我等乃是龙身。”彼等威胁国王唱次之二偈：

    三

              汝之生命汝王国　　　　　人栖之洲将被弃
              实则龙怒如斯者　　　　　一切之物不得存

    四

              大王！尔乃人间主　　　　　尔未具有威神力
              波留尼子耶蒲那　　　　　尔今所为将辱彼

    于是王唱二偈：

    五

              提头赖吒名声高　　　　　非吾前能侮辱者
              实彼龙族之君主　　　　　数多龙族仰尊位

    六

              龙蛇将成大威德　　　　　吾姬为妃不相应
              毗提诃国之王族　　　　　尊生萨姆茨达佳

    幼龙等思欲以龙之鼻风杀王：“我等为决定日期而被遣来者，杀王而归为不适当，我等往告大王处置。”于是由其场所消姿而归。龙王问曰：“汝等受得王之女耶？”“大王！贵君实无理由派遣予等前往各处。”彼等怒云：“若王欲杀予等，请即杀之。彼王谩骂毁谤贵君，夸称其生之尊贵，使自己之女居于高位。”彼等所云言王所未言，使龙王激怒爆发。彼命令集合自己之家臣云：

    七

              阿婆罗龙先腾起　　　　　阿湿婆多罗龙次
              传令一切诸多龙　　　　　“前往波罗奈进行
              然则任何不为害”　　　　　［若违吾令不得生］

    然，龙等向龙王云：“若任何人亦不可害，我等往彼处，将如何为之耶？”王云：“如次之样为之，予亦如是为之。”彼唱二之偈：

    八

              王之住居与莲池　　　　　或于车道十字路
              漫长树稍将身垂　　　　　长大梁门伸躯体

    九

              吾以纯白大躯体　　　　　盘卷宏大此都城
              蜷蚼盘旋而不动　　　　　一切迦尸人生怖

    龙等依令如右状实行。

    佛为说明此事而言曰：

    一〇

              彼闻此言辞　　　　　龙蛇等多姿
              波罗奈行进　　　　　然亦无何害

    一一

              王之住居与莲池　　　　　或于车道十字路
              漫长树梢将身垂　　　　　长大梁门伸躯体

    一二

              实见彼长垂　　　　　女等甚畏怖
              见龙作龙盖　　　　　长嘘并叹息

    一三

              波罗奈诸人　　　　　恐怖患战栗
              展腕彼等叫　　　　　王女赠龙王

    王在寝卧，先前因曾受四幼龙之威胁，为死之恐怖所击，闻都中人等及自己之夫人等叹息：“予之女萨姆茨达佳将赠与提头赖吒！”于是三次反复声言。龙王等闻此，一切均退后一伽浮他距离，而化作出如诸神都城状之一城市住于其中，发送书信：“欲得遣送王女。”王接受送来之书信，向使者云：“贵君等请归原处，予经廷臣等之手，送女到达。”王于使者归后，呼王女一同登上宫殿最高之房间，王开窗向女云：“吾女！汝见彼装饰华丽之城市耶？汝将于彼处为某王之第一后妃。彼城市距此不远，若去而不满足，即能归来。——汝必须前往彼处。”王教女后，为彼女洗头，以一切美饰装饰，使乘有棚覆之马车，委交廷臣等之手遣送前往。龙王等烈热欢迎、致以非常之敬意。廷臣等入彼都市赠女，获得诸多财物而返。王女登至殿上，横卧于美丽装饰神仙之寝床，恰于彼时，龙女等扮作佝偻仆妇之状，作为人间之侍女模样，围绕彼女。彼女横卧神之寝床，感觉神之感触而入眠，提头赖吒抱持彼女与随从之龙等一同由其处消失，现姿于龙之世界。王女醒觉眺望此龙之住居，有美丽装饰神之寝床，其他黄金所造之高大建筑物等，有游园与莲池，恰如装饰为神之住居。彼女询问佝偻状之侍女云：“此都城过于美饰，非予等都城之状。此究为何人之都城耶？”“后妃夫人！此乃贵女主人之都城，福德甚小者，不能获得如此之幸福。依贵女之大福德而得此。”提头赖吒亦向其由五百由旬龙之世界以大鼓宣告：“对萨姆茨达佳现龙蛇之姿者，处以王刑。”因此无一人向彼女现龙蛇之姿。彼女思为人间世界，与彼龙王继续乐享于彼处，享受爱之同栖岁月。

    都城之章终了

    其后，彼女依提头赖吒而妊娠产子，其子为具可爱之姿，命名须陀苏那。其后又产子名达达，此即是菩萨，更又举一子名苏婆迦，最后所生之子名阿梨吒。彼女虽然如此生产四子，但尚未知此为龙之世界。但是某日有向阿梨吒云者：“汝母为人，非是龙类。”阿梨吒思欲查察一见。某日彼饮乳时，突现蛇身，以其尻尾击打母踵，彼女见蛇身吃惊，仰天大声呼叫，将其子摔打地上，用手抓裂其眼，由彼处流血。王闻彼女叫声：“后妃因何呼叫耶？”经询问知阿梨吒之所为。王前来威胁云：“将此蠢才逮捕，夺其生命！”王女知王发怒，且对其子爱护云：“大王！吾子之眼，为吾撕裂，请王宽恕。”王因彼女如此请愿：“予不处置！”言与宽恕。彼女于彼日开始知晓此为龙之世界。阿梨吒自此以来名为伽那梨吒［眇目之阿梨吒］。

    四人童子，分别渐渐成年，于是彼等之父各与百由旬之国。彼等甚有声望，各有一万六千之龙女为侍，父之国亦有百由旬。三人之子，每一个月来会两亲，然而菩萨则每半月前来，在龙之世界发生之问题，菩萨为之解明。彼与其父一同出发，奉伺问候毗楼博叉大王，以前所发生之问题彼均与以解决。某日毗楼博叉与龙之家臣同赴三十三天之都城围绕帝释而坐时，诸神之间提起问题，任何一人均无能解释，然而摩诃萨坐在美观之椅上与以解明。于是诸神之王帝释供养神香及花之后云：“达达汝具与大地同等之广大智慧，今后可称为布理达达［宏大达达］。”赐与槃达之名。彼尔来奉伺帝释前来，眺望美丽装饰之皮阇延多宫殿，受诸神及天女等围绕，观见极具魅惑的帝释之幸福，对诸神世界抱持希望。彼自思惟：“予等食蛙之状态，如何可为？予归龙之世界，将为住布萨行，而累积再生诸神世界之业。”彼往龙之世界向两亲发愿：“父亲，母亲！予望为布萨之业。”王云：“甚善！愿汝为之。然汝为之可矣，但不可往外行之，汝可在此龙之世界无住之某宫殿行之，龙若外出，因有非常之危害。”彼云：“承知父命。”彼于其世界无住之宫殿庭园及苑林等处住布萨行，然龙女等手执种种乐器，出悲叹之音。彼思：“自已住于此处，不能遂行布萨之业，予将往人间世界积累布萨之业。”如是恐被拒绝，彼对两亲不作任何言辞，向自己之夫人等云：“予往人间世界，于耶蒲那河岸，有大尼拘律树，予于其近处蚁穴之上卷曲而卧，专念有四支之布萨，思积布萨之业，予于一夜中卷行布萨之业，太阳升起之时，汝等中各十人每次手执乐器，前来予处，向予供养香花，歌踊舞蹈，然后与予同归龙之世界。”言毕即赴彼处，卷曲于蚁穴之上：“予之皮肤、腱骨、血肉，有欲取者请即持往。”彼专念有四支之布萨，身体现锄柄大小而卧，行布萨之业。太阳升起时，幼年龙女等出发而往，依命伴彼归回龙之世界。如此情况彼行布萨之业期间，长年之岁月流转而逝。

    布萨之章终了

    尔时在波罗奈城门近村住一婆罗门与其子名苏玛达达共同制造桩橛、器械、打坑、张网、杀鹿用畚箕运卖以维生计。某日彼连小蜥蜴亦未能捕获，彼向其子云：“汝苏玛达达！若空手而归，汝母必发怒，吾等可往捕物归来！”彼与其子前往菩萨所卧蚁穴方向而来。彼发现鹿往耶蒲那河饮水而行之足迹，彼向其子云：“汝已判明鹿行之道，汝可退后等待，予将射杀前来饮水之鹿。”彼取弓不断张望，立于某大树之根元。如是黄昏时分，一头之鹿前来饮水，彼立即射出，鹿当场未曾倒下，受箭势所激，滴血而逃，父子追赶，于其倒卧场所取肉。而由森林出时，已达日没之时，彼等来至尼拘律树之处。父云：“已无时间，不能归去。在此一晚以待天明。”置肉于傍侧，二人登树，横卧于枝间。婆罗门至晨朝醒来，倾耳闻鹿等之声。洽于此时，年幼龙女等前来为菩萨设置花座，菩萨消失蛇身，以一切庄严饰身为神之姿，如帝释之优雅，坐于花座。幼年之龙女等以香及花鬘供养彼后，奏神之乐器，演唱歌舞。婆罗门闻彼物音自思：“此究竟为谁，不可不知。”彼云：“喂！吾子。”彼虽呼叫，而其子不醒。“此奴深睡，恐甚疲倦，予自行往观。”彼由树降下，来至其前。幼年龙女等见彼，即持乐器，沉入地中往龙之世界而去，只余菩萨一人。婆罗门立于彼之前询问，唱次之二偈：

    一四

              赍花森林中　　　　　赤眼汝广胸
              腕环首环饰　　　　　身着华美衣
              十人为礼拜　　　　　彼女等为谁

    一五

              尔之臂力优　　　　　何人在森中
              如火灌酪油　　　　　光辉汝为谁
              大力有何名　　　　　汝为夜叉耶
              汝有大威力　　　　　汝为大龙耶

    摩诃萨闻此自思：“若自己如谓为帝释等中之一人，则此婆罗门必切信不疑。然今日自己必须言说真实。”于是自己言说自己为龙王之语：

    一六

              吾为龙类具神力　　　　　心持热气难打胜
              龙以热气发怒气　　　　　荣国亦将被咬灭

    一七

              吾母萨姆茨达佳　　　　　吾父提头赖吒王
              须陀苏那为吾弟　　　　　吾被赐名为槃达

    如斯云已，摩诃萨自思：“此婆罗门为惨忍暴恶之人，或将使吾为蛇戏，而对自己布萨之业有所妨害，因此，今伴彼往龙之世界，与大荣誉，则自己布萨之业，将能永续。”于是对彼云：“婆罗门！予将与贵君以大荣誉，可快乐前来龙之世界。如何？请往！”“然予有子，贵君能使子亦前往，则予等如命。”“如是，婆罗门！可伴子一同前往。”如是言后，告以自己之住居云：

    一八

              尔见此处之深渊　　　　　常起涡卷恐怖湖
              此中几百之侍者　　　　　为吾圣洁之住居

    一九

              孔雀苍鹭之声满　　　　　森中流出水绀青
              耶蒲那河入勿怖　　　　　静和多幸正者住

    婆罗门出发往子处说明其事，伴子前来。摩诃萨率彼二人前往耶蒲那河之河岸，彼立于岸边云：

    二〇

              具子之尔到彼处　　　　　婆罗门！与子共处
              吾处以爱被崇敬　　　　　婆罗门！安渡余年

    摩诃萨如是云毕，依自己之威力，伴彼等父子二人往龙之世界，于是于彼处二人得享神之状态。摩诃萨授与彼等神之幸福，与以四百之龙女，使此二人浸润于非常幸福之生活。菩萨亦积累布萨之业不怠，彼每半月前来奉伺两亲之起居，使彼等闻法语后，由彼处来至婆罗门处询问康健云：“有何所欲之物请语，享无不满之乐。”并与苏玛达达交相问候，往自己之住居。婆罗门一年间滞在于龙之世界，因其愚福业之故，此处不能满足，欲归往人间之世界——龙之世界于彼犹如地狱，庄严之宫殿，亦若狱舍，美饰之龙女等思为夜叉女侍之样。彼思：“如此予不能满足，苏玛达达之心，必须得知。”彼来至子处：“汝不感觉不满耶？”“有何不满之处？予未感觉不满，然父亲不满耶？”“唯然，吾子！”“其尚有何理由耶？”“汝母及汝之兄弟姊妹均未得见，如是，苏玛达达！予等不应前往耶？”彼虽云不往，但经父再三劝说，终于承知应许。彼思：“如是已能得己子之心，然予如对槃达云言不满，彼将更授予更多之荣誉，如是予将更不能归去。——将用一方便，由赞叹彼之幸福说起：‘贵君弃如是之幸福，因何理由欲往人间世界积累布萨之业耶？’予如是问，彼答望升天国，‘贵君将如此之幸福，尚能舍弃，积累布萨之业，为往生天国，然如我等杀他之物以立生计，将如何为之为宜？——予亦往人间世界，会见亲戚等后出家，行沙门之业。’予如是言，彼将满意，如是彼将许可予往。”某日彼前来问曰：“如何，婆罗门！感觉有所不满耶？”“予等居于贵君之处，何有不满？”彼如斯云，不稍言欲归之事，首先赞叹彼之幸福云：

    二一

              无边无隈地平平　　　　　数多香木茂盛生
              胭脂之虫覆居上　　　　　优美花草绿辉映

    二二

              美丽林中神树茂　　　　　美丽鹅鸟鸣声满
              好相诸花纷落瓣　　　　　莲华遍满覆莲池

    二三

              八角亭柱制更善　　　　　一切角柱琉璃成
              千柱殿堂回廊绕　　　　　童女充满映辉光

    二四

              自己依存圣福业　　　　　生活于此宫殿中
              无忧无碍幸福美　　　　　宫殿之中乐无穷

    二五

              千眼具者之宫殿　　　　　何以汝不望思此
              实则此汝大荣誉　　　　　如同光辉之帝释

    摩诃萨闻此云：“婆罗门！汝勿为如是之言，我等之荣誉与帝释之荣誉相较，如一芥子粒在须弥山之外而不能得见者。我等为其侍者尚且不值也。”乃唱偈云：

    二六

              我等心想不能及　　　　　光辉如彼之豪华
              仕此帝释之家臣　　　　　持大力者尚不值

    彼如此云，更闻婆罗门之赞言：“贵君之宫殿为具千眼者［帝释］之状。”乃又云：“自己有如是心，自己愿望皮阇延多宫殿，故励行布萨之业。”彼为述自己之希望乃云：

    二七

              希冀幸福不死者　　　　　望住此等之宫殿
              吾卧彼之蚁穴顶　　　　　而住修习布萨行

    婆罗门闻此：“今上好之机会到来。”心甚欢喜，对愿归之而唱次之二偈：

    二八

              而此我与子　　　　　索鹿入森林
              吾等之生死　　　　　亲族不得知

    二九

              荣誉迦尸裔　　　　　吾将告槃达
              吾等得尔许　　　　　将再见亲族

    于是菩萨云：

    三〇

              汝卧吾近间　　　　　实出吾意志
              此处之爱乐　　　　　人间不易得

    三一

              若汝住此处　　　　　吾崇以爱乐
              尔得吾许可　　　　　无恙见亲族

    彼语此二偈后自思：“此男如依自己之恩荫，渡幸福之日，则对任何人将不言自己之事。予将授与彼获一切爱乐之摩尼宝珠。”于是继续授此珠云：

    三二

              持此摩尼圣珠者　　　　　得望家畜与诸子
              无病无灾有幸福　　　　　婆罗门！汝持此行

    如是婆罗门唱偈云：

    三三

              汝之善言辞　　　　　槃达！吾喜受
              吾老将出家　　　　　诸爱吾不冀

    菩萨云：

    三四

              若有破梵行　　　　　若要诸财物
              前来勿踌躇　　　　　财宝数多与

    婆罗门云：

    三五

              汝之善言辞　　　　　槃达吾喜受
              若有必要事　　　　　吾将再来此

    摩诃萨知彼不欲住此处，乃呼唤幼龙等遣送婆罗门父子二人往人间世界。

    佛为说明此事而言曰：

    三六

              槃达如斯云　　　　　派遣四人者
            “速送婆罗门　　　　　扬升往人世”

    三七

              耳闻彼言辞　　　　　四人均起立
              槃达遣彼等　　　　　疾送婆罗门

    婆罗门云：“吾子苏玛达达！此处为我等射鹿之处，此处我等捕猪。”彼于行路途中向其子闲话，见一莲池：“汝，苏玛达达！不浴水耶？”其子应之，二人脱去神之装饰物及神之衣物，将其一束置于池岸，下池浴水。尔时，彼等之饰物等消失，归往龙之世界，而最初所衣之黄色褴褛衣物则缠著于彼等之身体，一切弓箭刀等仍如以前之状。苏玛达达泣云：“父亲！为听贵君之言，一切无益！”于是父向彼安慰云：“汝勿忧心，只要鹿在，予等于森林中杀鹿，岂不为生耶？”苏玛达达之母亲闻彼等归来之事，于途中迎接，伴入家中，充分与以食物饮物。婆罗门饮食终了后入眠，母亲询问其子：“汝等长此期间，前往何处？”“吾母！吾等为槃达龙王伴往大龙之住居，而因感觉不满，由彼处归来。”“持有财物归来耶？”“未有也，别无任何得来财物，吾母！”“由彼龙未向汝等作何表示耶？”“由槃达赠与吾父子与一切爱乐之摩尼宝珠，然吾父未加受取。”“彼又云何？”“父云欲出家之故。”彼女甚怒：“如此长久期间，使予负担子女等生计而彼住于龙之世界，今又欲出家。”彼女以炒米之大匙击打彼背而威胁云：“汝此非道之婆罗门奴！汝云出家而未得来摩尼宝珠，为何不去出家，而无面目归来家中？汝速由家出行。”于是彼云：“汝勿怒！森林只要有鹿，则予能扶养汝与汝之子女。”次日即与其子一同往森林出发，而与以前同一方法，建立生计。

    入森之章终了

    时在南方大海之方角，于喜马拉雅睒婆梨树栖息之一只金翅鸟鼓动其翼，搏退大海之水，下往龙之世界捕捉一尾龙王之头——尔时金翅鸟尚未知捕捉龙王之时分，此在槃达拉本生谭［第五一八］中已知——。然彼捉龙之头在海水尚未扩来之中升起，吊持飞向喜马拉雅山顶。尔时在迦尸国住一婆罗门出家为仙人，于喜马拉雅地方作叶庵住居，彼之经行处端有大尼拘律树，彼于昼间于树之根元处住居。金翅鸟持龙来至尼拘律树顶，龙于吊下之中欲逃，以尻尾卷住尼拘律树之枝，金翅鸟不知，以其大力向空中飞起，使尼拘律树连根拔起。金翅鸟持龙来至睒婆梨树之森林中，用嘴啄裂其腹，食龙之脂肉，身体则投弃于大海之中；尼拘律树落下，发大音响。金翅鸟自思：“此何音响？”向下见为尼拘律树，彼思：“此树由何处拔出？”“此为苦行者经行处端之尼拘律树。”彼正确判明。“此树对彼非常有用。究竟自己已为恶事耶，抑或非为恶事耶？”彼思考之后：“首先向彼询问一观。”于是扮为婆罗门之姿来至其前。恰如其时，苦行者于彼场所盘腿而坐，金翅鸟向苦行者为礼坐于傍侧，作一无所知之状问曰：“尊者！彼为如何之场所？”“一只金翅鸟为食食物，持龙来此处，龙欲脱逃，用尻尾卷尼拘律树之枝，鸟以自己之大力，飞胜而行，于是由此处将树拔起，此即其拔树之场所。”“然则彼金翅鸟有罪耶？”“若不知而为，亦非故意，故无罪。”“龙之方面如何？尊者！”“龙杀此树，并非掴拔，因此彼亦无罪。”金翅鸟喜苦行者之言：“予金翅鸟之王，尊者！贵君对予之问所答甚为可喜，请贵君住此林中。而予有一‘阿兰婆耶那’咒文——应知此为无价尊贵之咒文，予以此授君以为谢师之礼。请与接受。”“咒文对予已经满足无需，请贵君行之。”彼再三乞愿，苦行者接受，遂授与咒文并教示药草种类而去。

    尔时，在波罗奈有一贫人之婆罗门，彼负债甚多，频受债权者催讨，彼思：“予住此世何为，莫如入林中寻死。”于是出发，渐入彼仙处。彼来见苦行者，以其勤勉所作之完善，使苦行者甚为欢喜，苦行者思考：“此婆罗门对自己为一有助之人，予将由金翅鸟所得咒文授与彼知。”“婆罗门！予知‘阿兰婆耶那’咒文，予授与贵君，可为受取。”“尊者！予已满足，咒文对予毫无意义。”于是彼再三再四强使彼承知，授咒文与彼，而对咒文适合之药草及其用法一切说示使闻。婆罗门云：“如此予已得生活之手段。”彼滞在数日之间，“尊者！予内脏疼痛。”彼假作一口实，受得离去许可，如是彼由苦行者处逃出，向彼作礼毕，离去森林，渐渐来至耶蒲那河岸。彼记忆咒文，进入街道。

    尔时槃达之侍女大约千人左右之幼少龙女等，持能与一切爱乐之摩尼珠，由龙之世界出来，而放置宝珠于耶蒲那河岸砂山之顶，其光明于一晚之中照耀而为游水之乐。在太阳升起之时，龙女等用一切饰物，装饰自己，取摩尼珠收其光辉围绕而坐。婆罗门记忆所习咒文，继续来至彼处，龙女闻咒文之声：“此必为金翅鸟”，非常惊怖，未及持摩尼珠而没入地中回归龙之世界。婆罗门见摩尼珠：“自己之咒文已然成就。”非常欢喜，彼取摩尼珠而去。恰于此时，彼猎师婆罗门与其子苏玛达达一同捕鹿而往入森林途中，见彼摩尼珠在此婆罗门之手，向其子曰：“啊呀！彼槃达非与予等之摩尼珠耶？”“是也，吾父！即是彼物。”“如是，使彼闻知此珠并无何用，以欺骗之。而将摩尼珠夺入予等之手。”“吾父！贵君前此不受槃达所云欲行赠与，今此婆罗门奴必将骗汝，我等沉默勿言。”“汝勿多言，彼奴能骗予耶？予将骗彼，汝可观之。”彼与阿兰婆耶那交谈：

    三八

              吉祥更美丽　　　　　喜持摩尼珠
              妙具持宝珠　　　　　此珠何处得

    如此阿兰婆耶那唱偈：

    三九

              赤眼之大龙　　　　　一千龙女绕
              今朝此摩尼　　　　　吾得于行道

    猎师欺彼言摩尼珠无用，自己欲取而唱三偈：

    四〇

              宝珠用法善　　　　　常敬或常尊
              善为持与置　　　　　一切事适宜

    四一

              用法为恶者　　　　　或置或为持
              不法用宝珠　　　　　受者将破灭

    四二

              如为不善者　　　　　神珠不值持
              而尔取百金　　　　　宝珠可与否

    于是阿兰婆耶那唱偈：

    四三

              我此摩尼或与牛　　　　　或与宝石不得易
              我此宝珠妙相具　　　　　非吾摩尼可交易

    婆罗门云：

    四四

              若汝摩尼或与牛　　　　　或与宝石不交易
              如何交易此摩尼　　　　　尔语其故吾问尔

    阿兰婆耶那回答：

    四五

              大力难胜此龙王　　　　　若能得访此大龙
              摩尼光辉如火燃　　　　　吾此宝珠将与彼

    婆罗门云：

    四六

              诸鸟最优金翅鸟　　　　　其身扮变婆罗门
              尔已到处为索食　　　　　尔望大龙追来耶

    阿兰婆耶那答：

    四七

              吾非诸鸟之王者　　　　　吾亦未见金翅鸟
              以蛇作财为医师　　　　　人知吾此婆罗门

    婆罗门云：

    四八

              汝持如何之力耶　　　　　如何技术能知耶
              又以如何之因由　　　　　尔对龙蛇不敬耶

    彼叙述自己之力云：

    四九

              森林之中亘长住　　　　　拘私夜仙为苦行
              金翅鸟来唱神咒　　　　　教我蛇毒之知识

    五〇

              吾积善业于人中　　　　　住于山端行苦行
              夜或昼间无懈怠　　　　　修习梵行吾敬侍

    五一

              敬虔之彼具梵行　　　　　尔时为吾所尊崇
              彼之尊者言所欲　　　　　彼特示吾圣咒文

    五二

              斯吾咒文有所凭　　　　　蜷蚼之物吾不怖
              吾为人师灭蛇毒　　　　　阿兰婆耶那人知

    猎师婆罗门闻此自思：“此阿兰婆耶那如使之见龙，将与彼之摩尼珠；如是使彼见槃达，将取得摩尼珠。”于是彼与其子商谈继续唱偈：

    五三

              摩尼将为吾之物　　　　　苏玛达达汝须知
              以杖幸福得到物　　　　　心志不定勿弃之

    苏玛达达云：

    五四

              自己归到己住居　　　　　崇汝敬汝彼分离
              如何对此为善者　　　　　吾等愚痴望不信

    五五

              吾父若汝将欲财　　　　　槃达应允可授与
              彼许一切到尔身　　　　　尔请将与数多财

    婆罗门云：

    五六

              手接受者钵得者　　　　　有食优于准备者
              苏玛达达须理解　　　　　眼前利益勿遁去

    苏玛达达答：

    五七

              割裂大地应恐怖　　　　　坠落地狱被烧煮
              弃舍善人背信者　　　　　生存亦将陷饥渴

    五八

              吾父若汝将欲财　　　　　槃达应允可授与
              吾思尔将不常久　　　　　己犯之罪将见果

    婆罗门云：

    五九

              予为奉祭大牺牲　　　　　婆罗门等斯清净
              大牺牲等吾应祭　　　　　如斯得免诸罪恶

    苏玛达达云：

    六〇

              由今日起吾速去　　　　　吾父！吾与尔不俱
              尔今如斯行恶者　　　　　同道已将不可行

    虽如此云，此贤德之青年，见其父不能从己之言云：“予不能与如此恶人一同行事。”彼大声惊动诸神，而在父亲未见之前逃去，入喜马拉雅山地出家，修得神通及等至，成为于禅定无缺者，再生于梵天界内。

    佛为说明此事而言曰：

    六一

              此事向父语终了　　　　　苏玛达达彼多闻
              诸神不断皆惊异　　　　　彼由彼处即离去

    猎师婆罗门思考其子苏玛达达离开，除自己之家，能往何处而去，但阿兰婆耶那颇感不快，彼见此云：“阿兰婆耶那！汝勿忧心，予使贵君得见槃达。”与彼一同赴龙王行布萨之场所，而见彼于蚁穴之上蜷蚼而卧之龙王，彼立于不远之处伸手而唱二偈：

    六二

              汝捕此大龙　　　　　摩尼与给我
              此龙头赤色　　　　　辉如胭脂虫

    六三

              彼如绵之块　　　　　彼身如是见
              卧于蚁穴上　　　　　婆罗门！汝捕

    摩诃萨开眼见猎师自思：“此男将妨碍自己之布萨。”“自己以前伴此男往龙之世界享受非常之幸福，而自己虽与彼摩尼珠，但彼不受，然今引蛇使前来——若自己对此男背叛朋友之事发怒，则自己必将破戒。实际自己目前第一必须专念者，乃为有此四支之布萨，只此一点必须仍如以前之行。——阿兰婆耶那对自己或断或煮，或以木橛穿刺皆可，自己对彼不可发怒。”于是闭目受持专念波罗蜜，在蜷蚼之中，入头于身不动而卧。

    戒之章终了

    猎师婆罗门云：“阿兰婆耶那！汝捕此龙，摩尼珠可与我耶？”阿兰婆耶那不拂与任何考虑云：“汝可取之，婆罗门！”将摩尼珠投向其手。但彼摩尼珠由彼手中滑落地面，当即没入地中往龙之世界而去。猎师婆罗门将此摩尼珠、槃达之友谊、及其子三者均皆失去：“予已无所寄托，予悔不从吾子之言。”彼哭泣归家而去。阿兰婆耶那以神圣之药涂自己之身，并食少许，强化彼身体，口唱咒文，接近菩萨，掴其尻尾，强握其头使之开口，将所食之药，唾入龙之口中。而清净出生之龙王，恐怖破戒，不稍发怒，虽使开眼而己未开眼；于是彼唱药之咒文，掴住龙之尻尾，使头向下巡回振动，使吐出食物后，长长横卧于地面之上，洽如枕中物溃出，彼以手压溃，使骨如同粉碎之一般，更又掴住尻尾如叩布之状击打。摩诃萨受如此之苦痛，而不稍发怒。

    佛为说明此事而言曰：

    六四

              以此圣药草　　　　　更唱奇咒文
              如斯卫自己　　　　　收龙入手中

    如此摩诃萨完全无力，彼已准备以蔓草所作之笼，入摩诃萨于其中，然因身体大而不能入，彼以踵将其踢入，而持笼来至某村。于村之正中放下蛇笼，彼大声云：“请来观龙之舞蹈。”村中诸人集合前来。尔时阿兰婆耶那云：“大龙汝出。”摩诃萨自思：“自己今日使众人欢喜，则自己亦快乐，如是则阿兰婆耶如能得诸多财物，心中欢喜，或可将自己解放。无论此男对自己之所为，自己为之工作。”于是彼由笼中取出菩萨，彼云：“变大！”即成大龙；彼云：“变小！”即成圆形；平卧则成一龙盖、二龙盖、三龙盖、四龙盖、五、六、七、八、九、十、二十、三十、四十、五十之龙盖、百之龙盖，或高或低，或见或不见之状，或成青黄赤白红，出焰、出水、出烟，如彼所云，使自己变现舞蹈，为众观看。见者任何人亦不能抑止落泪，诸人赠与诸多之黄金、金货、衣物、饰物等等，只此一村即储得十万金上下。彼于捕得摩诃萨时，思考如得千金即与释放，然彼见此诸多财物储得，彼自思：“只此一村自己即储得如此诸多财物，如是都城，不知更将储得多少财物。”彼因贪欲财物而不放龙。彼于此村作定住之基础，作宝石之笼，入摩诃萨于其中，彼乘心情快乐之乘物，与诸多之从者一同出发，沿途于各村各市使龙不断演技，来至波罗奈都城。彼与龙王以蜜所制谷物，杀蛙与食，然龙王恐怖不被解放而不取食物。仅管不取食物，彼仍在四城门外之村开始，此处彼处一个月中间使之演技，满月布萨之日，向王申告：“今日向贵君演技请观。”王鸣大鼓巡回街市，集合诸人，人人积累重台作观览之台。

    演技之章终了

    菩萨为阿兰婆耶那所捕时，恰于其日，摩诃萨之母，在梦中见一赤眼黑面之男，用剑斩取彼女之腕，持血滴之腕而去。彼女吃惊坐起，触见右腕，始知是梦，虽然如此，彼女思：“予见此为一惨酷之恶梦——毕竟必定予四人之子，或提头赖吒老王及予有何危险。”然而只对有关摩诃萨之事，过多思考：“何以其他诸子均住于龙之世界，而只有彼只望持戒往人间世界行布萨之业，因此有某人、蛇使、或金翅鸟捕予之子而去亦未可知。”彼女深为思案担心。其后经过半月：“予之次子半月生活而不能无予——彼确已生起某种危害。”彼女悲伤。经过一个月后，其间彼女悲伤无不落泪之时，彼胸涸眼蒙：“今将归来，今将归来！”痛思坐于其子归来之道路前后眺望。时值彼女长男须陀苏那经过一月欲见两亲，由诸多随侍相伴前来，彼向母亲作礼毕立于傍侧，彼女悲叹槃达之事，与彼无何语交谈。彼自思考：“自己之母亲以前于自己来时，非常欢喜款待，然而今日悲痛，究竟为何理由？”彼向彼女询问云：

    六五

              一切丰富爱　　　　　具见吾之来
              母感官不喜　　　　　尔之面灰暗

    六六

              手中取莲华　　　　　如用掌摧毁
              母见吾斯来　　　　　尔之面灰暗

    彼女虽被其子如斯云问，但仍不作语。“究竟被谁辱骂，或被非难亦未可知。”须陀苏那自思，于是向彼女询问，更唱一偈：

    六七

              有人骂母耶　　　　　母有苦恼耶
              尔见吾之来　　　　　尔之面灰暗

    于是彼女向彼语云：

    六八

              去今一月前　　　　　吾子！吾梦见
              恰有一人男　　　　　斩取吾右腕
              手持血之滴　　　　　吾唤中走去

    六九

              由吾见梦日　　　　　吾子！应理解
              整夜日寝时　　　　　吾不能安心

    彼女如斯云：“实无处可见汝弟吾可爱之子，彼必生起何等危害。”彼女悲叹唱次之偈：

    七〇

              尝见汝等辉　　　　　黄金罗网覆
              侍者服事彼　　　　　今不见槃达

    七一

              诸人佩美刀　　　　　如放黄花树
              侍者服事彼　　　　　今不见槃达

    七二

              槃达之住处　　　　　吾等今速往
              具戒通圣俗　　　　　彼将见吾等

    如此云后，彼之从者及自己自身之从者等一同向彼处出发。

    另方面槃达之夫人等在蚁穴之顶虽未见彼，彼等思：“彼必往其母之住居。”并未挂心，然闻婆母未能得见其子前来，心中吃惊，往途中迎行，彼女见婆母云：“母亲！贵女之子未见，今日已届一月。”大声哭泣，投身于母之足前。

    佛为说明此事而言曰：

    七三

              槃达之母君　　　　　寻见来此处
              槃达之后妃　　　　　展腕哭泣叫

    七四

              母！尔爱子　　　　　槃达名声高
              不知生死程　　　　　今已逾一月

    槃达之母与其儿媳一同于道路之当中悲泣，而后彼女等一同登上彼之宫殿，眺望彼之寝床悲泣云：

    七五

              失子之雌鸟　　　　　如眺彼空巢
              久不见槃达　　　　　苦故吾燃尽

    七六

              失子之雌鸟　　　　　如眺彼空巢
              不见吾爱子　　　　　诸处将冲走

    七七

              失雏之雌鸟　　　　　如眺彼空巢
              久不见槃达　　　　　苦故吾燃尽

    七八

              实彼雌鸳鸯　　　　　如入无水沼
              久不见槃达　　　　　苦故吾燃尽

    七九

              铁匠鞴内燃　　　　　外燃如不见
              斯不见槃达　　　　　悲故吾燃尽

    如此槃达之母悲叹，槃达之住居，洽如大海内部之状，响彻一音，无一人不失自己之平静。其住居全部，洽如世界终了之吹风打击娑罗树林之状。

    佛为说明此事而言曰：

    八〇

              恰似被风毁　　　　　如坏娑罗树
              槃达之住居　　　　　一切子姬卧

    彼之兄弟阿梨吒、苏婆迦为奉伺两亲之起居而来，闻得其悲声，入槃达之住居，安慰母亲。

    佛为说明此事而言曰：

    八一

              槃达之住居　　　　　耳中起悲声
              三弟与四弟　　　　　接踵共驰行

    八二

              安慰母勿悲　　　　　生死实为常
              死逝又再生　　　　　生者子命运

    萨姆茨达佳彼女云：

    八三

              吾子！吾亦知　　　　　生死实为常
              而槃达不见　　　　　悲故心压碎

    八四

              今日与今宵　　　　　须陀苏那知
              槃达不见时　　　　　吾思弃生命

    子等云：

    八五

              安静母勿悲　　　　　吾等伴其来
              彷徨索兄弟　　　　　何方吾等行

    八六

              难行峰或山　　　　　村市吾等行
              不出十夜归　　　　　尔见吾兄弟

    于是须陀苏那思考：“若吾三人指同一方向而行，则必迟缓，以三人向三场所而行，一人往神之世界，一人往喜马拉雅山地，一人往人间所住之世界。然而阿梨吒如往人间世界，彼发现槃达，则其村其市必被烧毁，此诚惨酷之事，不能遣彼往人间世界。”彼如此思考故，向阿梨吒云：“汝阿梨吒！汝往神之世界。若槃达欲听法，为诸神伴往天界，汝可由彼处伴彼归来。”彼遣阿梨吒往神之世界。又向苏婆迦云：“汝往喜玛拉雅山地，沿五大河搜索槃达前来。”彼派遣其往喜玛拉雅地方。自己则思欲往人间世界：“若予扮作婆罗门之姿而行，则人间等众将必追返自己，因此，扮作苦行者之形状而行，所以然者，出家者受人间等众喜爱之故。”于是彼变身姿为苦行者，向母商谈后出发而去。菩萨有一异母之妹名阿奇姆吉，彼女非常爱喜菩萨，彼女见须陀苏那出发，云：“兄长！予亦甚悲苦，予与贵君一同前往。”“吾妹！汝不能行，予为出家者姿态之故。”“予变为一小青蛙，卧于汝之螺发之中前往。”“如是可行。”彼女变为小蛙，卧于彼之螺发之中。须陀苏那自思：“予由根本处搜索于彼而行。”彼由菩萨之夫人等询知彼行布萨之场所，首先第一前往彼处。彼发现摩诃萨为阿兰婆耶那所捕之处残留血迹与以蔓草作笼之场所，彼知菩萨为蛇使之手所捕，忽然心起悲痛，湛忍满眼之泪，彼循从阿兰婆耶那所行之道路，来至最初发现演技之村，询问诸人：“如此如此之龙，依某蛇使而被作演技之事耶？”“唯然！由今一月有之前，依阿兰婆耶那被作演技之事。”“彼男储金多少？”“储金甚多，只此一处即储金十万上下。”“今往何处而去？”“如此如此之多村而行。”彼由此以来寻讯，渐渐来至王宫之入口。洽于此时阿兰婆耶那善为汤浴，涂以美丽之油膏，身着美好之布衣，造宝石之笼使从者抬持，洽行来到王宫入口。诸人集聚，为王设席，王立于宫殿之中宣告云：“予今参观龙王之演技。”阿兰婆耶那于颜色美丽之覆布之上放置宝石所造之笼，将其开启：“大龙王！请出。”彼与指示。尔时须陀苏那立于群集之先端，摩诃萨出头遍见群集。——龙者有二理由巡回观见群集，一为为见金翅鸟之危害，更则为见亲族者之有无；如见金翅鸟恐怖则不舞踊，见亲族羞耻亦不舞踊。摩诃萨遍观群集之间，见出其兄，彼抑止眼中之泪，由笼中出向其兄之处出发而行。诸人见其前来，恐怖而后退，只有须陀苏那一人残留，摩诃萨往彼之处，向彼足甲［龙爪］低头而泣，须陀苏那亦泣，摩诃萨泣终退入笼中。阿兰婆耶那思为：“彼苦行者为龙所咬，应对彼人加以安慰。”彼行近前云：

    八七

              吾手脱龙蛇　　　　　强落汝足上
              彼咬尔身耶　　　　　勿恐请安谧

    须陀苏那思与彼交谈云：

    八八

              实则此龙蛇　　　　　与吾无苦患
              一切世蛇师　　　　　无有胜吾者

    阿兰婆耶那思：“此实如是云云。”彼不知其事，怒云：

    八九

              谁扮婆罗门之姿　　　　　沿街呼唤将挑战
              此愚痴人来众中　　　　　众人！请闻吾言

    于是须陀苏那以偈呼唤彼云：

    九〇

              尔以龙吊悬　　　　　吾将以幼蛙
              金额睹五千　　　　　此处吾等战

    阿兰婆耶那云：

    九一

              实吾财丰富　　　　　尔贫婆罗门
              谁尔保证人　　　　　赌品又为何

    九二

              吾赌品为此　　　　　保证人为彼
              金额赌五千　　　　　此处吾等战

    须陀苏那闻彼之言，云：“以五千金我等将赌。”彼不稍惊慌，往王宫而行；而彼立于其舅父国王之前唱偈：

    九三

              大王！闻吾言　　　　　尔将有幸福
              保吾五千额　　　　　人中荣誉者

    王自思考：“此苦行者向自己请求莫大之金，究意为何耶？”彼唱偈：

    九四

              亲之作负债　　　　　自之作负债
              婆罗门！缘何　　　　　向吾请多财

    彼如此云，须陀苏那唱次之二偈：

    九五

              彼之阿兰婆耶那　　　　　欲以龙蛇将胜吾
              吾以幼蛙与彼战　　　　　蛙将咬彼婆罗门

    九六

              实则今日汝大王　　　　　增国之君观优物
              臣下之群所围绕　　　　　为将见彼请出驾

    “如是予往。”王与苦行者一同出发前来。阿兰婆耶那见王吃惊：“彼苦行者伴王前来，彼为王家亲族之出家者。”彼附彼王等之后而行唱偈：

    九七

              此吾乃以技术论　　　　　婆罗门！吾不轻汝
              尔夸尔有高技术　　　　　以故尔不敬龙蛇

    于是须陀苏那唱次之二偈：

    九八

              吾等只以技术论　　　　　婆罗门族吾不轻
              尔以无毒之大龙　　　　　驱彼舞踊甚欺人

    九九

              如斯乃吾善知尔　　　　　若人对尔将不知
              阿兰婆耶那！一握麦　　　　　乃至财物汝不得

    于是阿兰婆耶那怒彼云：

    一〇〇

              螺髻身秽着粗皮　　　　　愚昧无知来众中
              尔知此为吾之龙　　　　　无毒之物不可轻

    一〇一

              强烈毒火汝接近　　　　　充满彼身汝应知
              汝思此龙速离去　　　　　使汝将成死灰块

    于是须陀苏那戏彼继续唱偈：

    一〇二

              家蛇并水蛇　　　　　青蛇可存毒
              汝之头赤龙　　　　　聊将不见毒

    于是阿兰婆耶那以二偈向彼云：

    一〇三

              苦行人等知识广　　　　　应供者等吾斯闻
              于此世中行布施　　　　　布施之人往天界
              乃尔如有布施物　　　　　命限之内行布施

    一〇四

              此龙威力大　　　　　难胜持毒火
              以此将咬尔　　　　　使尔将化灰

    ［须陀苏那云］：

    一〇五

              苦行人等知识广　　　　　汝之御身吾斯闻
              于此世中行布施　　　　　布施之人往天界
              乃尔如有施药术　　　　　命限之内行布施

    一〇六

              今有阿奇姆吉女　　　　　彼身强满毒火者
              彼女以此将咬尔　　　　　将使尔死化灰尘

    一〇七

              彼为提头赖吒女　　　　　异母同父为吾妹
              阿奇姆吉彼强者　　　　　充满毒火将咬尔

    彼如斯云后：“汝阿奇姆吉！由螺发之间出来，载于掌上。”彼于诸多人众当中伸手呼其妹出。彼女闻其声，卧于螺发之间不动，作三次蛙鸣之声而出，然后出来坐于肩上，跳起于彼之掌上落三滴之毒后，再进入彼之螺发之间。须陀苏那持毒而立不动：“予灭亡此国，此国全灭。”彼三次宣示，彼之声音响过十二由旬之波罗奈。于是王询问曰：“因何理由灭亡此国？”“大王！此毒撒得之场所，对予实不可测。”“此处土地广大，可撒于地上一观。”彼云不能，拒绝王言，继续唱偈：

    一〇八

              若将灌地上　　　　　梵与！应理解
              蔓草与药草　　　　　枯涸果无疑

    王云：“若然，可投于上方空中。”“彼亦不能。”如斯云而示以彼事唱偈：

    一〇九

              若将投上方　　　　　梵与！应理解
              此天七年间　　　　　雨雪不降落

    王云：“若然，可注入水中。”“彼亦不能。”为示彼事而唱偈：

    一一〇

              若将灌水中　　　　　梵与！应理解
              水中之生物　　　　　鱼龟皆死果

    于是王向彼云：“吾人已失，只求请汝讲求勿灭我等国之方法。”“如此，大王！于此处并列请掘三穴。”王命诸人掘造。须陀苏那于中央穴中满盛种种药草，第二之穴中为牛粪，第三之穴中满置神之药草，然后向正中之穴中滴入毒药，如是尔时出烟，火焰冲上，火焰侵占牛粪之穴，由彼处火焰更炽，更又波及充满神之药草之穴，药草烧尽渐消。阿兰婆耶那立于距穴不远之处，然毒之热气着付其身，全身皮肤完全破坏，使彼成为一白癞病患者。彼恐怖战栗，三次宣示：“解放龙王。”菩萨闻此，由宝石所造之笼出来，作出以一切饰物装饰自己之姿，俨然诸神王帝释之非常庄严状态，站立起来。须陀苏那与阿奇姆吉亦同样在傍侍立。于是须陀苏那向王云：“大王！此我等为谁之子汝知之耶？”“否！予不知也。”“贵君不知也未可知，然而迦尸王之女阿姆茨达佳，赠与提头赖吒之事，王当知也。”“啊！予知，彼为吾妹。”“予等乃其子也，贵君乃予等之舅父。”王闻此，拥抱彼等，接吻其头而泣。彼等登入宫殿之上，表非常之敬意后，王对槃达表示亲爱询问：“汝持此强烈之毒，如何阿兰婆耶那将汝捕获？”槃达详加说明始末之语，更又云：“大王！王者必须以如是方法治国。”彼对其舅父说法。继而须陀苏那向王云：“舅父！予等之母未见槃达，心中忧虑，予等不能在外迟疑。”“其善！如是汝等可以行矣。然予欲见吾妹，如何方法始能得会耶？”“舅父！祖父迦尸王现居何处？”“汝等祖父，以吾妹不在，不能生活，舍国出家，而住于此森林中云云。”“舅父！予等之母亦思与贵君及祖父相会。贵君于规定之某日，往予祖父之处，予等伴母来祖父之仙处，于彼处贵君与吾母相会。”如此彼等与舅父约定日期之后，退下王宫而去。王送其妹之子等，哭泣而返回宫中，彼等则沉没于地中，归回龙之世界。

    入都城之章终了

    当摩诃萨到着之时，龙之都城一切诸生，充满叹声。彼于一月在笼中为疲劳之故，卧于病床，而向彼处探望之龙等实无限际，彼与龙等谈话甚是疲劳。阿梨吒往神之世界，然未见摩诃萨，首先第一归来，如是：“此者强暴，性情粗暴，可能阻挡龙之群众。”以彼为摩诃萨卧居场所之门卫。苏巴迦搜索喜马拉雅地方，次又搜索大河及其他之河后，继续搜索耶蒲那河前来。猎师婆罗门见阿兰婆耶那成为癞病患者，彼思：“彼奴因使槃达疲弊而成癞病患者，然而以自己来说，自己受槃达之非常款待，而因欲得摩尼珠，使阿兰婆耶那得见槃达。彼恶果必将来临，在尚未来之中，往耶蒲那河洗恶运之场所，洗濯其恶。”洽于此时苏婆迦来至此处，彼闻其声：“彼恶人只欲得摩尼，而将与彼奴非常荣誉之自己兄弟之场所，告示阿兰婆耶那。此奴已不得保生命！”于是彼以尻尾卷其两足，拉沉于水中，绝息而稍使弛缓，如是彼提起其头，然后再拉沉水中。如此几回返复行之，疲劳至极之猎师婆罗门扬头唱偈：

    一一一

              波夜伽渡其名高　　　　　吾立岸边遭水浸
              将吾投入耶蒲那　　　　　将作为食汝谁鬼

    苏婆迦以偈向彼云：

    一一二

              彼统世界其名高　　　　　覆盖遍尽波罗奈
              吾为彼之强龙子　　　　　苏婆迦名人知吾

    于是婆罗门思考：“此乃槃达之兄弟，自己生命将不可靠。吁息！自己对其两亲及其自身加以赞美，使其心软和平以为之计，然后乞保生命。”乃唱偈：

    一一三

              实若汝彼强龙子　　　　　不死统主堪萨王
              尔父持有伟大力　　　　　尔母人中世无双
              如此威力优胜者　　　　　引入水中不相应

    于是苏已迦向彼云：“恶婆罗门奴！汝思欺我欲逃，予不使汝生。”彼说明彼所作之行为云：

    一一四

              树根之下尔射鹿　　　　　伊泥延鹿来现前
              被射之鹿彼方遥　　　　　如箭之疾而逃去

    一一五

              于此深茂森林中　　　　　尔见彼鹿已倒卧
              割裂其肉持棒担　　　　　黄昏近接尼拘律

    一一六

              叔迦舍罗歌唱时　　　　　黄色树实小枝覆
              拘耆罗啭更快乐　　　　　彼处常绿之草覆

    一一七

              彼处槃达有荣耀　　　　　彼有荣誉现光辉
              有大威力从龙女　　　　　吾之兄弟现汝前

    一一八

              尔受彼之恭侍奉　　　　　一切爱乐得满足
              不应叛彼汝叛彼　　　　　我今前来将复仇

    一一九

              汝速引颈伸汝首　　　　　吾将不使置尔生
              对彼所为汝忆罪　　　　　吾为兄弟将馘尔

    婆罗门思考：“此龙将不使予生，然予如何努力为可逃之方耶？”乃唱偈：

    一二〇

              为婆罗门学吠陀　　　　　奉侍祭火牺牲祭
              自古以有此三事　　　　　婆罗门为不可杀

    苏婆迦闻此生疑，彼思：“今将此奴押往龙之世界，询问兄弟之后，再作判断。”唱次之二偈：

    一二一

              耶蒲那河之下建　　　　　提头赖吒之都城
              黄金山近耶蒲那　　　　　一切黄金山映辉

    一二二

              彼处吾之兄弟住　　　　　同腹兄弟似猛虎
              依彼兄弟之所言　　　　　婆罗门！将处置尔

    如斯语毕，掴彼之首，将彼撮起，不断骂詈与恶口，来至摩诃萨宫殿之入口。

    摩诃萨搜索之章终了

    时为门卫而坐之阿梨吒见拴来之婆罗门形甚疲弊，出至途中往迎云：“苏婆迦！不可使其受苦，婆罗门族乃大梵天之子，若大梵天知谁使其子受苦，梵天发怒，将使我龙之世界全部毁灭。婆罗门族乃世之中最优而又有非常威力者，汝不知其人等之威力，予则善知。”实际阿梨吒前一生乃为牺牲祭之婆罗门，故彼如此云。彼如斯云，更将前生经验长于作牺牲祭之事，彼向苏婆迦及龙众宣告其状：“诸君！请闻予赞叹婆罗门作牺牲祭之德。”如此云毕，开始叙述牺牲祭之赞叹：

    一二三

              此世吠陀牺牲祭　　　　　卑恶者成非卑恶
              彼不可难如诽谤　　　　　贤圣繁荣法将舍

    于是阿梨吒又询问曰：“苏婆迦！此世依谁而整备汝知之耶？”彼答不知。“乃婆罗门族之祖父梵天所整备者。”彼为示此，而唱次偈：

    一二四

              圣者教吠陀　　　　　人王领有地
              吠舍务农耕　　　　　首陀奉侍人
              各自为执事　　　　　从此之领域
              人云此吠陀　　　　　有能力者作

    如此，彼云：“此婆罗门族者持有大德，此等之人心保清净，如行布施，则决不再生其他之处，必往神之世界。”于是更又唱偈：

    一二五

              达达卫达达　　　　　留那俱吠罗
              苏摩与焰摩　　　　　阐第玛苏利
              此类等诸神　　　　　诚多奉牺牲
              崇学吠陀者　　　　　彼等有诸乐

    一二六

              力士同引五百弓　　　　　具有强力可怖军
              地上无双持千腕　　　　　彼与彼神燃祭火

    彼更赞叹婆罗门而唱偈：

    一二七

              只长亘力婆罗门　　　　　饮食之物使彼食
              身心清净有满足　　　　　苏婆迦！彼乃神人

    如此婆罗门族者应为受布施之最上人等，彼更持来其他理由应如此，显示而唱偈：

    一二八

              彼神优色食数多　　　　　喜食酥油阿耆神
              奉侍牺牲优阿耆　　　　　目真邻陀王升天

    为说明其意义彼唱次之偈：

    一二九

              千岁寿命威力优　　　　　无数军乘皆弃去
              伟大华丽彼出家　　　　　多计波王赴天国

    尚又以其他之例云：

    一三〇

              征服海地奢羯罗　　　　　建立大柱黄金造
              彼亦燃祭火之神　　　　　苏婆迦！彼为神人

    一三一

              持大威力恒伽河　　　　　转行凝乳流大海
              鸯伽毛足崇阿耆　　　　　达至千眼帝释都

    如此持彼婆罗门昔日之语，又唱次之偈：

    一三二

              名高三天神力优　　　　　婆娑婆军彼优统
              尝以神酒洗取秽　　　　　苏婆迦！彼为神人

    为说明其意义如斯云：

    一三三

              巴吉拉西恒伽河　　　　　喜马万达吉伽山
              梵天之神名声高　　　　　彼亦尝为燃火神

    一三四

              尚有马拉吉利山　　　　　喜马万达吉伽山
              苏达萨那尼萨巴　　　　　克伽奈尔共六山
              此等山及他大山　　　　　奉牺牲故积高山

    彼更云：“吾兄！此海缘何理由成为不能饮之盐水，汝知之耶？”“予不知也，阿梨吒！”“汝除杀婆罗门之事外，一无所知。可善听之。”彼云唱偈：

    一三五

              善学吠陀者　　　　　具传古圣书
              苦行婆罗门　　　　　牺牲祭之人
              彼人在海边　　　　　常为海水浸
              大海咽彼人　　　　　其理不得饮

    彼云：“婆罗门乃如是者”，更又云：

    一三六

              牺牲报酬地上受　　　　　数多彼等现天中
              东西南北［任意行］　　　　　彼处彼等享斯乐

    如此阿梨吒以十四偈赞叹婆罗门族、牺牲祭及吠陀之事。诸多前来看视摩诃萨之龙等，闻彼之言，皆云：“彼云真实之事。”彼等成为采用错误见解之状态。摩诃萨虽卧病在床，而已闻其一切，龙等并亦告知于彼，于是菩萨思考：“阿梨吒赞叹错误之道，自己应破其论，以正众人之思考。”彼起立沐浴，以一切饰物饰身后，坐于说法之座，使全部龙众集合，呼阿梨吒近前云：“阿梨吒！汝语错误之事，赞叹吠陀、牺牲及婆罗门族，婆罗门等依吠陀之作法，而为牺牲祭之事，不能认为究竟之物，并非约束能至天国之物。汝应知汝之论断错误。”彼于是语破牺牲祭之论云：

    一三七

              彼等学吠陀　　　　　机智人所设
              阿梨吒！汝知　　　　　愚人入圈套
              彼如蜃气楼　　　　　自灭不洞见
              然此虚幻物　　　　　难欺智慧人

    一三八

              吠陀将如斯　　　　　不成人依处
              卖友杀生者　　　　　恶人亦无依
              又彼崇火者　　　　　将不为火护
              不为圣行者　　　　　恶人怀彼人

    一三九

              人人持财富　　　　　烧尽一切物
              树木草相混　　　　　一切将燃尽
              无比此之火　　　　　虽燃仍不满
              将作多食火　　　　　是无思虑者

    一四〇

              恰如为变异　　　　　牛乳使成酪
              亦可变生酥　　　　　火亦有变异
              他物制约火　　　　　火方能生起

    一四一

              以干薪木柴　　　　　入新薪木中
              虽然入火中　　　　　亦不见火燃
              持发火木人　　　　　不擦则无火
              若人不用火　　　　　火无生之理

    一四二

              实若用火者　　　　　住于火之中
              干薪薪木柴　　　　　入新薪木中
              然若于此世　　　　　一切林干果
              虽然干薪木　　　　　亦将自燃出

    一四三

              若以火光辉　　　　　戴烟为所害
              以草或以木　　　　　若得火作福
              烧炭或烧盐　　　　　或为厨师人
              虽焚死尸者　　　　　亦将火作福

    一四四

              此等吠陀人　　　　　以火为满足
              而又以此火　　　　　将不作福时
              戴烟火光辉　　　　　继续为所害
              此世作福者　　　　　将亦无一人

    一四五

              实则为如何　　　　　集聚世尊敬
              不快且臭秽　　　　　数多者不喜
              人厌且走避　　　　　彼之祭祀火
              不得赞扬火　　　　　汝喜无思虑

    一四六

              或有云火者　　　　　为诸神之一
              他人亦为语　　　　　水亦为神祇
              此等一切言　　　　　皆非真理语
              实则火非神　　　　　水亦非神祇

    一四七

              既无一器官　　　　　亦不持意识
              世间有此火　　　　　为人造诸业
              虽然崇此火　　　　　继续为恶业
              如何能成就　　　　　将可赴善趣

    一四八

              为活于此世　　　　　彼等如是云
              梵天统一切　　　　　彼为崇火者
              如彼威力优　　　　　吾等应如何
              能造如彼造　　　　　将拜彼造物

    一四九

              一切皆值笑　　　　　虚妄不理解
              崇敬期有获　　　　　彼等尝撒散
              财物与崇敬　　　　　然而不得现
              彼等使生物　　　　　结合寂静法

    一五〇

              圣者教吠陀　　　　　人王领有地
              吠舍务农耕　　　　　首陀奉侍人
              各自为执事　　　　　从此之领域
              此有能力者　　　　　人云作吠陀

    一五一

              ［婆罗门］此语　　　　　将为真理耶
              婆罗门所云　　　　　若然果如是
              不生刹帝利　　　　　不能获王位
              若非婆罗门　　　　　无人通圣书
              除去吠舍人　　　　　无有从农者
              首陀奉仕人　　　　　终将不得免

    一五二

              而无真理言　　　　　故吾谓虚语
              彼等腹肠肥　　　　　故语彼之故
              智慧甚少故　　　　　始能可信彼
              贤者有智慧　　　　　自能将看破

    一五三

              刹帝利吠舍　　　　　不行持供物
              婆罗门取剑　　　　　对此且彷徨
              如此被干扰　　　　　此世破限界
              如此彼梵天　　　　　何故不正复

    一五四

              实若彼梵天　　　　　世界之头首
              数多诸生物　　　　　彼为主宰者
              如何此世界　　　　　设诸多不幸

    一五五

              实若彼梵天　　　　　世界之头首
              数多诸生物　　　　　彼为主宰者
              虚幻与欺瞒　　　　　醉心于过误
              持如此非法　　　　　如何造此世

    一五六

              实若彼梵天　　　　　世界之头首
              数多诸生物　　　　　彼为主宰者
              正法虽有存　　　　　彼为设非法
              阿梨吒！须知　　　　　非正主宰者

    一五七

              昆虫与蟋蟀　　　　　诸蛇与群蛙
              杀灭蛆与蝇　　　　　以此为清净
              实此非圣法　　　　　［亦非梵天道］
              剑蒲阇住人　　　　　数多皆非真

    于是宣示此等之非真理云：

    一五八

              实若婆罗门　　　　　杀生为清净
              被杀诸众生　　　　　皆得赴天国
              同种婆罗门　　　　　亦可互相杀
              而此彼等言　　　　　诸人将成信

    一五九

              实则鹿家畜　　　　　又如诸牛［马］
              任何诸生物　　　　　无愿自被杀
              此世挣活命　　　　　难避婆罗门
              彼为牺牲祭　　　　　强运诸生物

    一六〇

              愚痴彼家畜　　　　　被缚牺牲柱
              婆罗门开口　　　　　唱念美赞辞
              凡此牺牲柱　　　　　他世与汝喜
              次世生梵天　　　　　将为久远物

    一六一

              若此牺牲柱　　　　　摩尼青贝珠
              富财多金钱　　　　　白银与黄金
              又如干薪木　　　　　入于新薪中
              若升三天上　　　　　将与诸爱乐
              通三吠陀者　　　　　应自作牺牲
              他之婆罗门　　　　　将勿牺牲祭

    一六二

              何处牺牲柱　　　　　摩尼青贝珠
              富财与金钱　　　　　白银与黄金
              又如干薪木　　　　　入于新薪中
              何处三天上　　　　　与汝有爱乐

    一六三

              狡狯更惨忍　　　　　贪欲彼愚等
              婆罗门开口　　　　　唱念美赞辞
              取火为作福　　　　　与吾以财物
              以此与尔等　　　　　将得爱乐幸

    一六四

              彼之祭火行　　　　　来入家之中
              婆罗门开口　　　　　唱念美赞辞
              使彼去须发　　　　　并使截指爪
              如此以吠陀　　　　　财物将灭尽

    一六五

              恰如一群鸦　　　　　密袭一只枭
              数多集聚食　　　　　美食欺瞒人
              使彼剃须发　　　　　弃于牺牲道

    一六六

              如斯彼受骗　　　　　婆罗门所欺
              只彼独居处　　　　　婆罗门集来
              云云以妖力　　　　　继续掠夺彼
              不见有幸福　　　　　运去诸财物

    一六七

              恰如以王命　　　　　征税官运物
              取得诸财物　　　　　如官家运去
              彼等似剽盗　　　　　为不善之辈
              此世阿梨吒　　　　　不杀可杀物

    一六八

              彼云此右腕　　　　　乃属因陀罗
              然在牺牲场　　　　　彼等折其杖
              若然属真实　　　　　摩佉婆腕折
              如斯因陀罗　　　　　何得胜修罗

    一六九

              然彼为虚构　　　　　摩佉婆具腕
              帝释能杀者　　　　　彼乃最优神
              此等古圣书　　　　　婆罗门虚构
              彼等于世间　　　　　明白欺瞒人

    一七〇

              马拉吉利山　　　　　喜马万达山
              吉伽尼萨巴　　　　　苏达萨那山
              克伽奈尔山　　　　　其他诸大山
              奉献牺牲故　　　　　云积此高山

    一七一

              彼云积砖瓦　　　　　以此同一法
              奉献牺牲故　　　　　积累此高山
              如斯彼所云　　　　　非为成山故
              大山非所然　　　　　不摇耸立岩

    一七二

              砖瓦经长时　　　　　亦不能成石
              彼处不生铁　　　　　亦无铜矿生
              然彼牺牲赞　　　　　云山积累成

    一七三

              荣习吠陀者　　　　　具传古圣书
              苦行婆罗门　　　　　牺牲祭之人
              彼人在海边　　　　　为水所浸润
              大海咽其身　　　　　不得饮理由

    一七四

              婆罗门精通　　　　　吠陀传古书
              彼等越一千　　　　　将沿诸河流
              故云知水味　　　　　无有污染事
              然彼未测海　　　　　亦未得饮水

    一七五

              此处人之世　　　　　若有所有穴
              穿穴者穿穴　　　　　穴中碱水满
              其中婆罗门　　　　　为水咽没故
              无思虑者知　　　　　彼非不得饮

    一七六

              昔日创世时　　　　　谁为谁人妻
              尝使人知觉　　　　　此即为意识
              旨此因缘故　　　　　生无卑劣者
              弛缓生差异　　　　　斯为人所云

    一七七

              生为阐陀罗　　　　　亦通晓吠陀
              优异智能者　　　　　将诵古圣书
              然彼之头脑　　　　　不能破“七”分
              此等古圣书　　　　　为杀已而作

    一七八

              圣书缀空语　　　　　欲故难自由
              宫廷诸诗人　　　　　从其词法作
              愚者纵其心　　　　　停滞于恶趣
              甚少智慧者　　　　　一切将信此

    一七九

              狮子与虎豹　　　　　具有雄壮力
              人力之所持　　　　　不见与其等
              人将成如是　　　　　可见之如牛
              实则如彼等　　　　　生来不等故

    一八〇

              若其为王者　　　　　征服国土后
              臣下群围绕　　　　　亲自借人耳
              唯彼能如此　　　　　自己得胜敌
              其国之人民　　　　　永住于安泰

    一八一

              刹帝利之学　　　　　等诸三吠陀
              任何此等意　　　　　其义皆相等
              然不寻其义　　　　　恰道如流水
              为阻塞所蔽　　　　　而不知其义

    一八二

              刹帝利之学　　　　　等诸三吠陀
              任何其等意　　　　　其义皆相等
              所得之有无　　　　　荣誉之有无
              一切四种姓　　　　　皆得遍其法

    一八三

              恰如富财人　　　　　金银财宝故
              彼等在地上　　　　　为数多之业
              只此三吠陀　　　　　通达之人群
              今日在地上　　　　　为数多之业

    一八四

              此人等富者　　　　　欲缚常励者
              ［今日］于地上　　　　　为数多之业
              彼等智慧少　　　　　远法无思虑

    如此摩诃萨破彼等婆罗门等之论，在此确立自己之论，龙众闻彼之法语，皆大欢喜。摩诃萨将猎师婆罗门由龙之世界逐出，但尚不诽谤于彼。

    王子萨佳罗布拉夫玛达陀，不违约束之日，由四军之兵围绕向父住居之处而来。摩诃萨亦巡回鸣击大鼓：“我等前往会见舅父及祖父。”而非常华丽装饰由耶蒲那河向上前行，向彼仙处出发，彼之其他兄弟等亦继续于彼等两亲之后。萨佳罗、布拉夫玛达陀见摩诃萨由许多人随从而来，不与理会而询问其父云：

    一八五

              彼为何人耶　　　　　振动鸣大鼓
              小鼓与螺贝　　　　　铜鼓与锣鼓
              此为御者主　　　　　鼓乐以为乐
              彼由彼远方　　　　　前进来此处

    一八六

              数多光辉色　　　　　黄金头着被
              箭袋结于身　　　　　此青年为谁
              来者诸人等　　　　　华丽有光辉

    一八七

              铁匠鞴之口　　　　　锤打如黄金
              又如朅地罗　　　　　燃树之光辉
              美面辉光耀　　　　　此人来者谁

    一八八

              何人之伞盖　　　　　阎浮檀金作
              其中有伞骨　　　　　快速遮阳光
              华丽有光辉　　　　　来者之人谁

    一八九

              此为何人耶　　　　　手中持钩拂
              最上之拂子　　　　　其中有智慧
              胜智者头上　　　　　不断有风靡

    一九〇

              此为何人耶　　　　　手执孔雀尾
              杂色持柔媚　　　　　黄金与摩尼
              光辉饰杖端　　　　　面之两侧行

    一九一

              朅地罗树燃　　　　　木色有光辉
              铁匠鞴之口　　　　　锤打黄金色
              此为何人耶　　　　　美丽戴耳环
              于面之两侧　　　　　照耀有光辉

    一九二

              此为何人耶　　　　　不断触风靡
              柔软漆黑发　　　　　前额缘光辉
              恰似云间月　　　　　如月生光辉

    一九三

              此为何人耶　　　　　彼等之眼眉
              个个诸器官　　　　　阔眼有光辉
              彼为何人子　　　　　完颜如斯美

    一九四

              此为何人耶　　　　　此等生巨口
              清净最优美　　　　　牙齿如螺贝
              如以物相比　　　　　其齿如玉辉
              恰似库匹拉　　　　　如彼树之花

    一九五

              此为何人耶　　　　　赤勒叉之素
              酷似彼手足　　　　　安乐立彼处
              ［红光］如太阳　　　　　赤色频婆果
              彼唇持此色　　　　　慢语者为谁

    一九六

              雪之季节过　　　　　喜马拉雅热
              如大娑罗树　　　　　美丽花开放
              真白外被着　　　　　彼如因陀罗
              如得胜利辉　　　　　彼之人为谁

    一九七

              黄金小隆起　　　　　满着摩尼束
              种种之色映　　　　　拔剑如主侯
              跳入诸众中　　　　　彼人其为谁

    一九八

              彼有黄金饰　　　　　制作甚美丽
              美丽线缝靴　　　　　归命于大仙
              由足脱其靴　　　　　彼人其为谁

    如此由其子苏佳罗布拉夫玛达陀所问而获得神通力之苦行者答云：“此提头赖吒王之子等，乃汝之甥为龙者也。”然而唱偈云：

    一九九

              提头赖吒之子龙　　　　　具有神力有荣誉
              萨姆达佳生彼等　　　　　诸龙各各神力优

    如此二人共语之间，龙众到著于苦行者之足前作礼后坐于旁侧，萨姆茨达佳亦向其父问候后，不胜悲痛哭泣，与龙众一同归往龙之世界。国王苏佳罗布拉夫玛达陀于彼处滞在数日间后，归往波罗奈。萨姆茨达佳于龙之世界死去，菩萨则在生命之限内，守戒行布萨之业后，与龙众共同满登天道。

    结分

    佛说此法语后言：“汝优婆塞等！如此昔日之贤者等于佛尚未出现时，尚能舍弃龙之幸福，行布萨之行。”于是佛为作本生之结语：“尔时之两亲，是今大王之一家，猎师之婆罗门是提婆达多，苏玛达达是阿难，阿奇姆吉是优钵罗色，须陀苏那是舍利弗，苏婆迦是目犍连，阿梨吒是须那呵多，槃达则即是我也。”

    五四四　大那罗陀迦叶梵天本生谭

    ［菩萨＝梵天］

    序分

    此本生谭是佛在杖林时，对教化郁鞞罗迦叶所作之谈话。然而佛转最优法轮教化郁鞞罗迦叶等之螺髻外道后，为完成与摩揭陀王之约束，有以前千人之螺髻外道等相随，前来至杖林。尔时摩揭陀王与十二那庾多之扈从前往向十力尊敬礼而坐，彼之扈从之中有婆罗门与居士者之间生起议论，所谓：“究竟郁鞞罗迦叶于大沙门之处修习梵行耶？抑为大沙门于郁鞞罗迦叶之前修习耶？”于是世尊自思：“必须使之知此迦叶在自己之前出家。”乃唱次之偈：

              郁鞞罗！汝见为何　　　　　弃火尔为枯瘦者
              迦叶！吾今问尔义　　　　　如何尔弃祭火事

    上座忖度世尊之意唱偈：

              我弃色声与诸味　　　　　种种欲乐与女人
              垢秽根本吾鉴定　　　　　牺牲供物吾不喜

    彼唱此偈后，为显示自己为弟子，彼向如来之足甲着头云：“诸位！予之尊师为世尊，予为彼之弟子。”而为一多罗、二多罗、三多罗、乃至七多罗止，七次于空中腾降表现后，向如来作礼，坐于旁侧。见此奇迹诸人云：“佛实为持大威神力者，如此有势力之迦叶外道，自己思已得成为阿罗汉者，而郁鞞罗迦叶打破邪见之网，为如来教化所成就之处。”彼等对佛之德交谈。于是佛言：“我现今到达一切知，教化此等者并不为珍奇，我于前生尚未得离欲之时，我尚为那罗陀梵天打破邪见之网，温顺此者。”佛受众人之请求，为说过去之事。

    主分

    昔日于毗提诃国之弥絺罗都有名安佳提之王治国，彼为规法正直之王。王女卢佳，非常美丽可爱，彼女因十万劫间之誓愿得非常之福德，来王之第一后妃之胎，再生而来。但其他一万六千之宫女等皆石女不能生育，是故王对此王女特别欢喜疼爱。王为彼女以种种之花入满二十五个花笼，与精密之织锦着物，王云：“以此可为自己最美之装饰”，每日赠与其女；又云：“一切食物有无限际之多，每半月须布施一次。”赠与千金。此王有毗阇耶、苏那玛、阿拉陀三位大臣，如是于四月满月之日催开祭祀，王使其街市与宫中装饰为诸神都城之状时，王充分施行热水之浴，身体充分涂以涂膏，以一切庄严之具饰身，开放天窗，在殿上之大广间中，受廷臣等环绕，眺望于澄澈之大空中升起之月轮，王向大臣询问：“实为如何愉快之月夜！然则今宵应如何耽醉于欢娱之中耶？”

    佛为说明此事而言曰：

    一

              毗提诃国王　　　　　人呼刹帝利
              富财车乘多　　　　　无限军势具

    二

              彼王安佳提　　　　　四月望月［十五］夜
              初更未过时　　　　　诸臣皆共集

    三

              贤明学识具　　　　　慎虑微笑语
              大臣毗阇耶　　　　　次为苏那玛
              还有大将军　　　　　阿拉陀伽名

    四

              毗提诃王问　　　　　“自知如思语
              今宵四月望　　　　　月光闇夜消
              此夜应如何　　　　　吾等可过乐”

    彼等如此被问，各各如自己所思者语之。

    佛为说明此事而言曰：

    五

              将军阿拉陀　　　　　如斯向王语
            “车乘与军势　　　　　一切军武装

    六

              无限军势具　　　　　吾等赴战斗
              不从王势者　　　　　使从王势力
              吾等征未征　　　　　此为吾私见”

    七

              闻其言语毕　　　　　苏那玛斯言
            “抗王诸仇敌　　　　　将集于此处

    八

              彼等弃武器　　　　　各各誓服从
              无上今宵祭　　　　　将不喜战斗

    九

              咀啖饮食物　　　　　疾疾赍彼等
              王浸与诸爱　　　　　歌舞音典戏”

    一〇

              闻其言语毕　　　　　毗阇耶斯语
            “大王！诸爱欲　　　　　常为尔所具

    一一

              诸爱将浸乐　　　　　尔亦诚不难
              常得满诸爱　　　　　此非吾心思

    一二

              沙门婆罗门　　　　　吾等侍多闻
              彼等通圣俗　　　　　今望攘怀疑”

    一三

              闻其言语毕　　　　　彼王如斯云
            “毗阇耶所云　　　　　实为吾所喜

    一四

              沙门婆罗门　　　　　吾等侍多闻
              彼等通圣俗　　　　　今望攘怀疑

    一五

              实行此诸意　　　　　如何侍贤者
              谁通圣俗者　　　　　今望攘怀疑”

    一六

              闻王之言已　　　　　阿拉陀斯云
            “鹿苑有贤人　　　　　裸形受尊崇

    一七

              古纳迦叶姓　　　　　聪言有从众
              王与彼尊重　　　　　将攘吾怀疑”

    一八

              闻彼之言已　　　　　王命彼驭者
            “吾等赴鹿苑　　　　　系车来此处”

    一九

              王车被准备　　　　　象牙银装饰
              白净附属物　　　　　实似月面轮

    二〇

              系此拘物头　　　　　信度四名马
              疾走如风吹　　　　　善驯着华鬘

    二一

              马车白伞盖　　　　　马扇皆为白
              王与诸臣行　　　　　如月轮之辉

    二二

              其后数多随　　　　　兵等佩辉剑
              乘骑马背者　　　　　优者随主后

    二三

              车行如一瞬　　　　　车到王降立
              王与诸臣共　　　　　徒步近古纳

    二四

              尔时集彼处　　　　　婆罗门富商
              来无立锥处　　　　　王使彼等退

    王为彼等众多从臣等环绕，坐于一面为礼问讯。

    佛为说明此事而言曰：

    二五

              柔软之褥上　　　　　敷物柔且美
              柔软敷物上　　　　　王到一面坐

    二六

              王于落坐后　　　　　亲切互交谈
            “尊者养身物　　　　　健康无扰耶

    二七

              如何生活安　　　　　托钵得食耶
              如何却少病　　　　　眼无减损耶”

    二八

              专念道规毗提诃　　　　　古纳交谈返回应
            “大王！予有养身物　　　　　最后二者亦相宜

    二九

              毗提诃王尔如何　　　　　边境扰攘不强耶
              汝之健康可相应　　　　　车乘装饰善运汝
              其身将生病苦痛　　　　　于尔一切皆无耶”

    三〇

              彼王接受问讯礼　　　　　终于王直起讯问
              受法调御者之主　　　　　事理圣法与正行

    三一

            “迦叶！如何行人法　　　　　对于父母应可行
              如何阿阇梨行道　　　　　如何妻子应可行

    三二

              如何老者应可行　　　　　沙门婆罗门如何
              又对军事应如何　　　　　又对民众应如何

    三三

              如何履行此人法　　　　　死后应得赴善趣
              或者如何立非法　　　　　下方地狱将堕行”

    此王于一切知之佛、辟支佛、佛弟子、摩诃萨之中，未能索得最初之者（佛），又未能向最后之者（菩萨）相应处之大权威质问，然王却向全裸一无所知亦无任何权威之邪命外道加以询问。彼虽受如此询问而不能对其问与以相应之说明，恰如叩击步行牛之人，又如投弃尘埃于食物钵中之人，彼云：“大王！请听。”彼以只此良好机会教示自己之邪见。

    佛为说明此事而言曰：

    三四

              彼闻毗提诃王言　　　　　古纳迦叶如斯云
            “大王！吾今云真理　　　　　请闻吾之真言语

    三五

              世间行法彼之人　　　　　此非有关善恶果
              王！此亦非他世　　　　　某由彼处将来此

    三六

              王！此亦非祖先　　　　　某处有母将有父
              亦无能言阿阇梨　　　　　某非驯者将被驯

    三七

              一切之物皆等量　　　　　无有可敬之年长
              此非臂力与精力　　　　　何处将有勇敢人
              一切之物有命运　　　　　如同舻网之从船

    三八

              应得之物人可得　　　　　彼处何有布施果
              王！布施无果报　　　　　施者无力亦无势

    三九

              愚者之人宣布施　　　　　贤者之人得受此
              愚者不断夸己贤　　　　　彼等无力施贤者

    如此叙述布施之无果后，现又叙述恶之无果云：

    四〇

              是等七聚常住身　　　　　不受损伤不断灭
              火与地与水与风　　　　　此之乐苦与炙魂
              是等七聚常住身　　　　　其为断者甚不见

    四一

              无有切者与杀者　　　　　无论何物亦无杀
              实则各身之间隙　　　　　只为彼身为刃过

    四二

              他者之头以手执　　　　　利剑将此将斩却
              彼之此身非为断　　　　　彼处恶果在何处

    四三

              轮回八十四大劫　　　　　一切之物皆清净
              彼之时期尚未到　　　　　虽为知者不净化

    四四

              虽行数多之善事　　　　　时期未到不净化
              纵然虽犯数多恶　　　　　劫末刹那无超者

    四五

              吾等八十四劫间　　　　　次第次第成清净
              如海不越岸之边　　　　　吾等不超此命运”

    如是此断见论者非常热心各别语其自论。

    四六

              闻彼迦叶之言已　　　　　彼阿拉陀如斯云
            “诚如尊者之所语　　　　　吾亦欢喜彼之事

    四七

              吾今想起吾前生　　　　　自己轮回吾曾在
              吾尝云为宾伽罗　　　　　市为残酷屠牛者

    四八

              繁荣之市波罗奈　　　　　数多恶业吾曾为
              数多生物吾屠宰　　　　　水牛豚类与牡羊

    四九

              彼处死没今再生　　　　　生于荣耀将军家
              吾今已无恶之果　　　　　吾将不堕入地狱”

    五〇

              此处有名毕伽克　　　　　彼为贫者一奴仆
              彼为住于布萨者　　　　　古纳之前彼近来

    五一

              彼今闻此迦叶言　　　　　又闻阿拉陀之语
              暂时心热呼大息　　　　　潸然流泪不能已

    五二

              毗提诃王询问彼　　　　　“汝今如何生叹息
              耳闻何耶目见何　　　　　如何感受使吾知”

    五三

              彼闻毗提诃王言　　　　　彼毕伽克如斯云
            “吾今无有苦感受　　　　　王！吾因闻彼语

    五四

              吾又想起吾前生　　　　　吾之自身有幸福
              娑祇多街吾居住　　　　　富商巴瓦喜美德

    五五

              富商崇敬婆罗门　　　　　欢喜布施为清净
              而吾回忆吾自身　　　　　此非所为之恶业

    五六

              彼处死没吾生此　　　　　毗提诃王！吾贫穷
              汲水婢女之胎生　　　　　生于此方更悲惨

    五七

              此为吾之悲惨事　　　　　吾今仍行平等行
              吾曾将有乞者时　　　　　以食之半行布施

    五八

              月之十四十五日　　　　　按时吾常住布萨
              而吾决不害生物　　　　　又吾努力避盗行

    五九

              然实如此一切行　　　　　虽行善业无果报
              诚如阿拉陀之语　　　　　似此戒德将无益

    六〇

              然如未熟欺骗者　　　　　吾今掴捉恶骰子
              恰如熟练瞒著者　　　　　阿拉陀握善骰子

    六一

              吾今应赴吾善趣　　　　　然此之门吾不见
              王！故此迦叶语　　　　　吾今闻之生叹息”

    六二

              闻毕伽克之言已　　　　　安佳提王开始语
            “此非前往善趣门　　　　　毕伽克！汝待命运

    六三

              或为乐耶或为苦　　　　　依然命运将得成
              一切之物轮回净　　　　　未来之事勿急行

    六四

              吾亦尝行为善人　　　　　富商敬侍婆罗门
              统行一切吾裁判　　　　　其间欢喜更勿急”

    彼如斯云已而又云：“尊者迦叶！予等长久期间心地朦胧，唯今予等能得尊师。今后将从汝之教，唯耽爱欲之乐，将不闻只成为予等障碍之法。尊师可居于此处，予等将归去矣。”

    六五（一）

            “尊者！吾等有机会　　　　　吾等可再来相见”

    六五（二）

              毗提诃王为此语　　　　　彼王归去彼宫城

    王于最初至古纳之前问候而发质问，然其归去则未作礼而去，此乃古纳之不德所致，尚且未受礼遇，开始施食亦未受如何尊敬。一方王过其夜后，翌日呼集大臣云：“为予准备一切爱乐，今后予将只耽于爱欲之乐。此外任何之事，无须向予申告，作裁判之事，可由某与某理执行。”彼王即沉湎于爱乐之中。

    佛为说明此事而言曰：

    六六

              其夜过后至夜明　　　　　安佳提王奉伺室
              室前呼集廷臣等　　　　　彼王宣布次言语

    六七

            “羌达佳宫为予设　　　　　常期准备为爱乐
              秘密非密诸文件　　　　　一切外用勿近吾

    六八

              毗阇耶与苏那玛　　　　　还有将军阿拉陀
              此之三人巧裁判　　　　　事件办理坐裁决”

    六九

              毗提诃王如是云　　　　　彼王只思爱欲乐
              而于富商婆罗门　　　　　如何事亦不向意

    七〇

              二七之日过之夜　　　　　毗提诃王有爱女
              王女卢佳为其名　　　　　彼向乳母如斯云

    七一

              乳母速为吾装饰　　　　　吾侍女等亦着饰
              明日神圣十五日　　　　　君王之前吾将赴

    七二

              女等为姬运转来　　　　　华鬘高价之栴檀
              摩尼螺贝真珠宝　　　　　尚有种种色染衣

    七三

              黄金椅子彼女坐　　　　　美丽姿态彼之姬
              王女卢佳受围绕　　　　　数多侍女有光辉

    七四

              而于侍女之正中　　　　　一切庄严饰其身
              王女羌达佳宫入　　　　　恰如彼入电云中

    七五

              道规专念毗诃提　　　　　彼女近前为敬礼
              黄金造之椅子上　　　　　彼女近着傍边坐

    七六

              恰如仙女等集来　　　　　侍女当中彼卢佳
              毗提诃王眺望见　　　　　彼为其次之言辞

    七七

            “宫内居住汝将乐　　　　　尔于莲华池下浴
              种种数多贵食物　　　　　常常为尔输运去

    七八

              种种数多侍女等　　　　　汝以彼等摘花来
              彼等各自思造家　　　　　不久浸润於戏乐

    七九

              或者对尔有缺失　　　　　汝言将可速持来
              吾心不出美饰尔　　　　　吾望吾女等月亮”

    八〇

              女闻毗提诃王言　　　　　卢佳向父作谦语
            “王！一切吾之物　　　　　君王之前始能得

    八一

              明日神圣十五日　　　　　大王为吾赠千金
              而吾如能受王与　　　　　将向乞人行布施”

    八二

              王闻卢佳之言已　　　　　安佳提王如斯云
            “数多富财为汝消　　　　　一切无酬无利益

    八三

              吾女尔常住布萨　　　　　饮食之物勿绝摄
              彼不食者乃命运　　　　　幸福非由不食生

    八四

              彼时迦叶曾言道　　　　　彼毕伽克亦曾闻
              暂时热情呼大息　　　　　潜然流泪不能已

    八五

              卢佳！只尔存在限　　　　　虽行布萨勿远食
              唯今此世非他世　　　　　如何无利而受苦”

    八六

              如闻毗提诃王言　　　　　美姿卢佳姬［思惟］
              予知过去未来法　　　　　如此将向父王语

    八七

            “实则吾尝思此事　　　　　耳闻眼见［诸多人］
              曾见有人侍愚者　　　　　终究自己亦成愚

    八八

              人之善迷为迷者　　　　　愚痴更增为愚痴
              彼阿拉陀痴化事　　　　　对毕伽克将相应

    八九

              而吾王汝有智慧　　　　　诸事优秀且怜眦
              然而如何适愚者　　　　　近此卑劣之识见

    九〇

              实若净化轮回道　　　　　古纳出家将无义
              恰如虫落燃火中　　　　　成为愚人裸形仙

    九一

              轮回清净确心人　　　　　数多彼等不知业
              鱼咽钓针不得逃　　　　　尝投恶骰难偿还

    九二

              大王！为尔之事故　　　　　吾将为王说譬喻
              依某贤者之譬喻　　　　　将可判定知其义

    九三

              恰如商贾彼之船　　　　　超量积荷过重时
              因其过重积荷物　　　　　终归沉没大海中

    九四

              人之为恶实如斯　　　　　少之又少积重恶
              过重为恶积太多　　　　　将成坠堕入地狱

    九五

              阿拉陀为恶重荷　　　　　地之君！吾言不过限
              彼为过重积此恶　　　　　以此将赴恶趣所

    九六

              地之君！彼阿拉陀　　　　　前生尝作有福业
              吾王！因其果之故　　　　　彼于今世享此乐

    九七

              然彼福业行将尽　　　　　实而如斯喜不德
              彼今遗弃正道去　　　　　随从不正之邪道

    九八

              恰如手执衡器棒　　　　　为使衡器皿合均
              荷物将被卸之时　　　　　如衡器头向上扬

    九九

              人之福报实如斯　　　　　少之又少积众恶
              望天国之彼奴仆　　　　　喜善果如毕伽克”

    又彼女说明此意义云：

    一〇〇

            “今日奴仆毕伽克　　　　　见出自己之苦果
              前生彼尝行恶业　　　　　其果今生彼将受

    一〇一

              然彼之恶应将尽　　　　　如实欢喜斯道规
              而王近于迦叶前　　　　　诚实决勿行邪道”

    于是今再示告从恶友之恶结果，从善友之善结果。

    一〇二

            “实则有王从正人　　　　　或有相从不正人
              然从有德或不德　　　　　实受彼等之影响

    一〇三

              彼造如是之友时　　　　　彼将随从此之友
              彼或成为如此人　　　　　实将此者结亲交

    一〇四

              从者依附于从者　　　　　触者依附于触者
              涂毒之箭入箭束　　　　　诸箭有秽如涂污
              恐惧污秽实贤者　　　　　彼将不与恶友俱

    一〇五

              人持姑尸之叶尖　　　　　使触恶臭之鱼时
              姑尸亦发恶臭气　　　　　随从愚者将如是

    一〇六

              人持波罗奢树叶　　　　　使触多伽罗树时
              其叶亦应发香气　　　　　随从贤者亦如是

    一〇七

              然如盛装果实笼　　　　　自知自业之成熟
              贤者不从不正者　　　　　彼从正者获正义
              不正之人赴地狱　　　　　正直人等到善趣”

    如此王女以六偈为父王说法后，于是彼女自身昔尝蒙受苦楚而示云其状。

    一〇八

            “吾忆昔日吾轮回　　　　　吾尝七次转生世
              又由此处死去后　　　　　将赴未来之七生

    一〇九

              国之统主！吾七生　　　　　距今七生之昔年
              摩揭陀之罗阅祗　　　　　于彼都市铁工职

    一一〇

              因吾接近诸恶友　　　　　数多恶业吾曾为
              吾使他人之妻苦　　　　　行为如成不死身

    一一一

              其业收置且不论　　　　　身被灰烬如炭火
              然因其他业之故　　　　　跋嗟国土吾转生

    一一二

              憍赏弥国之富荣　　　　　有数多财富商家
              大王！吾为彼家子　　　　　常受尊崇之供养

    一一三

              彼处吾从吾友志　　　　　彼之吾友喜善业
              向诸贤人通诸识　　　　　如是使吾立善业

    一一四

              月之十四十五日　　　　　数多之夜住布萨
              积累取置其善业　　　　　恰如水中之伏藏

    一一五

              然吾摩揭陀所为　　　　　彼之恶业果遂现
              凶恶之毒吾食受　　　　　如彼向吾直迫来

    一一六

              父王！彼处吾死没　　　　　长住地狱噜罗婆
              因业之故吾受苦　　　　　而今忆之亦不乐

    一一七

              数多岁月于彼处　　　　　数多之苦继受过
              父王！喷那卡他街　　　　　吾为无根牡羊生”

    为说明彼事而唱偈：

    一一八

            “吾运转为贵显子　　　　　吾之背后或有车
              此世吾尝通他妻　　　　　业之所生受酬报”

    ——更又由此死没再生于森林中之猿胎，出生之日，使会见兽群之王，彼兽群之王云伴来自己之处，彼紧强抱，彼不闻予大声哭泣呼唤，以齿拔去予之睾丸——。彼女为说明此事云：

    一一九

            “父王！彼处予死没　　　　　深林之中吾为猿
              然为惨忍之兽王　　　　　用齿拔去吾睾丸
              此因吾尝通他妻　　　　　业之所生受酬报”

    更又说示他生云：

    一二〇

            “父王！彼处予死没　　　　　生为达桑那国牛
              去根然速为工作　　　　　长久劳力运车行
              此吾尝通他之妻　　　　　业之所生受酬报

    一二一

              父王！彼处吾死没　　　　　吾生跋耆之大家
              吾生非男亦非女　　　　　不许吾生为男人
              此因吾尝通他妻　　　　　业之所生受酬报

    一二二

              父王！彼处吾死没　　　　　吾于难陀之园生
              三十三天之世界　　　　　美丽爱姿为天女

    一二三

              数多之色为布妆　　　　　装饰摩尼之耳环
              舞踊歌唱更为秀　　　　　吾为帝释之侍女

    一二四

              父王！吾在彼处时　　　　　吾忆此等之诸生
              由今死去将何赴　　　　　彼为七生之未来

    一二五

              憍赏弥国吾为善　　　　　善业之果已到达
              父王！吾由此没后　　　　　吾将生为神与人

    一二六

              父王！今后彼七生　　　　　将常尊敬被供养
              然今由此至六生　　　　　为女之事将不免

    一二七

              而至今后第七生　　　　　我为神子威力优
              父王！吾于天上界　　　　　将为最上男天人

    一二八

              今日己至难陀园　　　　　桑达那树结华鬘
              名唤佳瓦神之子　　　　　天人使吾受华鬘

    一二九

              此世居留十六年　　　　　彼之天界如瞬时
              而在天上一昼夜　　　　　可当人之一百秋

    一三〇

              无数重重无数生　　　　　善恶之业乃如此
              诸人从人所行者　　　　　实则诸业不消失”

    其次彼如宣示最优之法：

    一三一

              依次依次重几生　　　　　皆望生为男子身
              如同洗足避泥污　　　　　务应远避他人妻

    一三二

              依次依次重几生　　　　　皆望生为男子身
              如天女等崇帝释　　　　　吾等应当尊敬友

    一三三

              天之寿命天之乐　　　　　希望荣誉幸福者
              邪恶事等应避弃　　　　　应行由三所成法

    一三四

              ［三法］身口意三业　　　　　若为慎重勿懈怠
              如吾自利之所思　　　　　女人可生为男子

    一三五

              于此世间不问谁　　　　　持财满足具荣誉
              尝为善业彼无疑　　　　　凡物皆据己之业

    一三六

              父王！自应速熟虑　　　　　彼女等有何因由
              尔侍女等拟天女　　　　　彼等不过美妆饰
              黄金罗网被彼等　　　　　［民之主！慎勿受欺］

    如此彼女教其父王，佛为说明此事而言曰：

    一三七

              王女卢佳如此言　　　　　父王安佳提所喜
              女说迷者向道教　　　　　有德之女为说法

    如此由晨朝开始晚间一夜向父王说法后云：“父王！请勿听信持有错误思想之裸形者言辞，此世界有，他世界有，善恶之业有果报，请听语予之状善友之言，请决勿向不正之作法前进。”虽然如此，而彼女并未能使父王之错误思想脱除。实际彼闻王女美丽之音声，不过只此欢喜而已。何以故？两亲者虽爱可爱子女之言，然不放弃其自己之思想。在市中则云王女卢佳向父王说法使其放弃错误思想而起骚动：“唯今彼贤德王女除去父王错误思想，使市中人等得到安稳不违。”大众皆大欢喜。彼女虽然未能使父王觉悟，然决不失去精神：“予将构想某等方法，给与父王安泰。”彼女在头上合掌向十方礼拜不断：“在此世界中支持世界之正当沙门婆罗门，世界之守护神、大梵天王俱应存在，切望诸方前来，请以贵君等自身之力使予之父亲放弃错误思想。此之父君虽然无德，然呈予之德，呈予之力，呈予之真实，切望前来使彼放弃错误之思想，使世界中之人人安泰。”彼女如是云言礼拜。尔时菩萨为那罗陀大梵天——所谓诸菩萨者，依自身之慈行、依慈爱、依大行，时时巡回眺望世间之正行者、不正行者。彼于彼日巡回眺望世界中，见彼王女为除去父王错误思想，祈请世界诸神支持，彼思：“除自己之外，无有得使放弃其错误思想者。今日予自己向彼王女表示亲切，必须前来为使王与其家臣安稳。然予将以何种姿态前往耶？”“人世之中，唯有出家者深受敬爱、尊敬、与欢迎，是故予以出家者之姿态前往。”彼如是决心，作出黄金色人间之姿态，结人间之螺发，螺发之间，刺入黄金之针，在身之表里着赤色树皮之衣，以黄金之星美饰，以白银完成羚羊之皮披挂于片面之肩上，持垂真珠之纽所作之黄金乞食之钵，肩担三处弯曲之黄金担棒，持用真珠纽之珊瑚水瓶；作如此所谓仙人之姿，恰如悬于大空之月光辉绵遍于空中而来，入于美饰之羌达宫殿之大广间中，立于王前方之空中。

    佛为说明此事而言曰：

    一三八

              那罗陀由梵天界　　　　　王女之处彼前来
              阎浮提下彼遍观　　　　　认知国王安佳提

    一三九

              那罗陀于宫殿中　　　　　毗提诃王之前立
              见彼仙人之到来　　　　　卢佳对彼为敬礼

    王亦见彼，惊愕梵天之光辉，彼不能于自己之席上直立不动，彼由席上下来，立于地面之上，彼询问彼由何处而来，姓名为何。

    佛为说明此事而言曰：

    一四〇

              此处彼之王惊怖　　　　　由彼玉座下来立
              如此探询那罗仙　　　　　彼发如次之言语

    一四一

              神姿之汝何处来　　　　　恰似月之照夜辉
              汝之名姓问尔语　　　　　人世如何得知尔

    于是彼思：“此王思无他之世界，是故向王语他世界之事使之闻得。”遂唱偈云：

    一四二

              恰如月之照夜辉　　　　　吾今诚由天上来
              吾之名姓被汝问　　　　　人知那罗陀迦叶

    如是王思：“以后再问他世界之事。彼如何得神通耶？向彼一问试观。”于是唱偈：

    一四三

              步行大空立大空　　　　　此实极不可思议
              那罗陀！吾问此义　　　　　尔实如何得神通

    那罗陀云：

    一四四

              真谛正法摄根行　　　　　此等诸德吾昔为
              此等诸法实善作　　　　　依欲得行速如意

    王虽然闻梵天如此之言，但仍强图把持谬思，因此彼不信有他之世界：“究竟善业之果报为实有耶？”彼唱偈云：

    一四五

              尔之福业不思议　　　　　将有此者如汝言
              那罗陀！吾问尔义　　　　　问尔宜向吾说明

    那罗陀云：

    一四六

              汝询吾！汝王有益　　　　　地之卫者！尔怀疑
              吾为尔扫其疑惑　　　　　因明方法立正道

    王云：

    一四七

              那罗陀！吾问尔义　　　　　问尔不可云妄语
              实则有神有祖先　　　　　有他之世如人语

    那罗陀答：

    一四八

              实则有神有祖先　　　　　有他之世如人言
              人等迷惘贪诸爱　　　　　他世不见愚钝者

    王闻此爆笑而续唱偈：

    一四九

              若有他世汝将信　　　　　死者他世有栖家
              此世汝与五百金　　　　　吾于他世授千金

    于是摩诃萨于众人当中继续对王非难云：

    一五〇

              若知有德不惜物　　　　　吾与汝身五百金
              然汝之身在地狱　　　　　任谁他世促千金

    一五一

              此世为所不应为　　　　　怠惰惨忍作恶者
              贤者对其不信债　　　　　因由斯人无返债

    一五二

              贤人善知巧作人　　　　　精力有德不惜物
              自以财力奖贷人　　　　　业未终时转生利

    如此由摩诃萨所非难之王无能返言相对，大众非常欢喜：“此神仙持有非常之威力，今日将使国王放弃错误之思想。”市中欣起一阵之骚动。依摩诃萨之威力，尔时经七由旬弥絺罗之市街，无一人不闻彼之法语，如是摩诃萨思考：“此王把持特强之谬见，且以地狱之恐怖吓王，使其放弃谬见后，再以诸神世界之事安慰于彼。”彼云：“大王！若贵君不放弃谬见，将堕往无限苦之地狱。”开始地狱之语：

    一五三

              由此尔见死往处　　　　　大鸦之群住地狱
              撕裂尔身群啮食　　　　　鸦与兀鹰小鹰群
              汝自身裂血喷流　　　　　任谁他世促千金

    摩诃萨对彼述大鸦地狱使之闻后：“若不向彼处再生，则将再生于世界之边涯地狱”于是宣唱彼地狱之偈：

    一五四

              晦冥暗闇无日月　　　　　地狱喧骚常恐怖
              夜或与昼无识别　　　　　此处索财谁将步

    彼向王详述世界边涯地狱使闻：“大王！如不放弃谬见，不单只止于此而已，更将受其他另外之苦。”于是唱次之偈：

    一五五

              萨巴拉萨玛恶犬　　　　　怪幸力强身巨大
              此世被逐堕他世　　　　　铁齿啮碎人身体

    彼就其他之地狱亦用此同样之方法说示，故此用以前所说之方法，就此等一切之场所，详细一同说示彼地狱狱卒之行为，而对各各之偈与［散文之说明］未说者，一一向被说述：

    一五六

              住于地狱之中者　　　　　凶惨野兽所食啮
              身体裂断血喷流　　　　　任谁他世促千金

    一五七

              狱卒卡鲁巴卡拉　　　　　打击贯穿可怖畏
              昔日尝作恶业人　　　　　身受利剑头箭穿

    一五八

              凡堕地狱被杀者　　　　　破胎胴腹被裂割
              身体截断血喷流　　　　　任谁他世促千金

    一五九

              刀剑箭矢枪与战　　　　　数多凶器降如雨
              如彼燃辉炭火落　　　　　为凶恶业降烧石

    一六〇

              地狱难耐有热风　　　　　彼处不得些少乐
              病患彷徨不寄边　　　　　任谁他世促千金

    一六一

              此世系车任奔驰　　　　　盛燃奔驰地上走
              被促突棒甚巨痛　　　　　任谁他世促千金

    一六二

              盛燃彼更怖战栗　　　　　锋铓积累攀登山
              身形裂断血喷流　　　　　任谁他世促千金

    一六三

              盛燃彼更可战栗　　　　　积累如山登炭火
              哀泣叫唤身烧焦　　　　　任谁他世促千金

    一六四

              其高如同雷云顶　　　　　树上积累有刺棘
              锐利成作铁刺棘　　　　　吸饮人之血盐尽

    一六五

              通他人妻贪淫者　　　　　诸男女等攀此树
              狱卒等听焰摩命　　　　　持剑追逐此人等

    一六六

              睒婆梨树彼地狱　　　　　血染肌肤续攀登
              身伤皮裂非不苦　　　　　病患疼痛更惨烈

    一六七

              绝气不久吐热息　　　　　彼昔造业罪所负
              身伤皮裂至树顶　　　　　任谁向彼求财货

    一六八

              其高如同雷云顶　　　　　积累登上剑叶树
              锐利成作铁剑叶　　　　　吸饮人之血盐尽

    一六九

              将至此之剑叶树　　　　　身体切裂以锐剑
              裂断之身血喷流　　　　　任谁他世促千金

    一七〇

              由此剑叶地狱苦　　　　　忽然奔驰走出来
              落入威达拉尼河　　　　　任谁向彼求财货

    一七一

              威达拉尼河难渡　　　　　粗恶之水更热满
              上为铁作莲叶覆　　　　　锐利莲叶被覆流

    一七二

              彼处其身被断裂　　　　　身被运行染血盐
              威达拉尼无支持　　　　　任谁向彼求财货

    王闻摩诃萨语此地狱之言，心巡回搅乱，彼向摩诃萨请求归依而云：

    一七三

              如伐倒树吾打颤　　　　　意迷行方吾不知
              仙人！恐怖故吾悔　　　　　闻汝之偈大恐怖

    一七四

              彼立水中如避燃　　　　　如于河海得岛生
              又似暗黑得灯明　　　　　仙人！吾将归依汝

    一七五

              请为吾说俗圣事　　　　　诚于昔日吾行恶
              使吾将不堕地狱　　　　　为吾教示清净道

    于是摩诃萨教示应行清净之道，并以入于正道昔日国王等之事为例而教示云：

    一七六

              如人言说有诸王　　　　　清净王者入正道
              提头赖吒居首位　　　　　次王毗奢蜜哆罗
              还有頞瑟搩迦王　　　　　耶婆提伽居第四……
              还有乌新纳罗王　　　　　最后还有尸毗王
              此等诸王［行正法］　　　　　随顺沙门婆罗门

    一七七

              此等王又他之王　　　　　帝释世界彼等行
              如此王能弃非法　　　　　大地之主！正法行

    一七八

              汝使宣布命持食　　　　　于汝宫中都城中
              任谁饥饿与干渴　　　　　任谁华鬘欲涂膏
              以种种色染衣服　　　　　任谁裸形人将着

    一七九

              任谁道行持伞盖　　　　　柔美屣履任谁持
              都城之中勤宣布　　　　　朝夕如是行正法

    一八〇

              年老之人或牛马　　　　　如尝使为勿酷使
              而应对之表尊敬　　　　　有力之日须善为

    如此摩诃萨向王说布施之语、持戒之语后，见此王若以车来比较阐述对彼说法，彼王将喜，故与一切爱欲以车之比喻说法教示云：

    一八一

              尔以身体看做车　　　　　意识应视为驭者
              友爱作为车有轴　　　　　车有覆盖作施心

    一八二

              足之制御有车轮　　　　　手之制御有车饰
              胎腹制御有车毂　　　　　言语制御轹辘声

    一八三

              真理之言完各部　　　　　善制御者不两舌
              友爱之言各部强　　　　　中庸之言善结合

    一八四

              善能造作信无贪　　　　　谦让合掌有车辕
              以不顽迷作棚竿　　　　　持戒即为系纲绳

    一八五

              无瞋不摇步行路　　　　　大白伞盖十善法
              数多真成制动器　　　　　安定之心成座席

    一八六

              车最胜部知适时　　　　　以自觉作三支捧
              由谦让行成系纲　　　　　无骄慢成轻便轭

    一八七

              意无执着为敷物　　　　　仕老年者拂尘垢
              善思贤者为突棒　　　　　勇气努力为手纲

    一八八

              调训得宜诸马同　　　　　心能历练将行道
              欲望贪心为恶道　　　　　而能自制立成道

    一八九

              色声香味置诸后　　　　　曳车逐马向前行
              王者自须为驭者　　　　　智慧叩马可驭御

    一九〇

              意力中正须坚确　　　　　如此马车将进行
              王者一切皆适望　　　　　断然不堕地狱行

    “大王！贵君对予为如是云：‘此吾将不堕入地狱，那罗陀！为吾教示清净之道。’予已为汝说示种种方法。”如此摩诃萨向王说示正法，使王放弃谬思，紧守诸戒，并与忠告：“今后弃恶友近善友为宜，常努力不懈。”而并赞叹王女之德，与王之家臣及宫中之诸女等忠告后，在彼等之观仰中以非常之威力往归梵天界而去。

    结分

    佛说此法语后言曰：“汝等比丘！彼不只今生，彼于前生，郁鞞罗迦叶依我断除邪见而被调伏。”佛作本生今昔之结语，唱次之结尾之偈：

    一九一

              阿拉陀提婆达多　　　　　苏那玛为跋陀罗
              毗阇耶为舍利弗　　　　　毕伽克为目犍连

    一九二

              栗姑毗族子谤佛　　　　　须那呵多是其名
              彼为裸形之外道　　　　　自号称为古纳仙
              卢佳王女今阿难　　　　　安静国土彼女贤

    一九三

              国王郁鞞罗迦叶　　　　　彼时彼持邪恶见
              我为大梵天菩萨　　　　　如是忆持本生缘

    五四五　比豆梨贤者本生谭

    ［菩萨＝贤者］

    序分

    此本生谭是佛在祇园精舍时，对智慧波罗蜜所作之谈话。如是某日比丘等于法堂一同坐定相互谈话：“诸位法友！佛有大智、广智、明智，有敏捷之智慧、锐利之智慧、透彻之智慧，打破他派之说，以自己智慧之力，破刹帝利贤者等所准备之微妙质问，与以调伏，确实把握归依与诸戒，导与不死之道。”佛来彼处问曰：“汝等比丘！一同坐于彼处，相互所为何语？”答云：“如是，如是。”佛言：“汝等比丘！得无上等正觉之如来，破他人之说，导引刹帝利等，并非稀有，所谓如来前生索正觉智时，即为有智慧打破他说者。事实我为比豆梨时，于六十由旬高之迦罗树山顶，以智慧之力调伏不那奇之夜叉将军，使之温顺安稳，向自己布施，使之愿与生命。”于是佛说过去之事。

    主分

    昔日俱卢王国之因陀罗波罗萨多市，达难伽雅、高罗婆王治国，有大臣比豆梨教王俗事与圣事。彼为美妙音声说伟大法之人，洽如以琵琶之音色魅惑醉象之状，使阎浮提（印度）中之诸王为其美妙之音声法语离去魅惑，彼等诸王不愿归往自己之国；而彼以佛之善巧为大众说法，在市内住居受得非常之荣誉。

    一方，波罗奈之居士，相互为友之四位婆罗门富豪，彼等看破爱之危险，入雪山出家而成仙人，修得神通与等至，食树根之实，长栖于山中。彼等为得盐醋之物下山托钵来至鸯伽国入于瞻波之都求食。在此市内亦有互为友等之四人富豪，彼等对彼仙人等之正当行状生起信仰，礼拜之后，执乞食之钵，于各各自己之家，各为一人飨宴饮物食物后，得其承诺，使彼等住于王苑之中。四位之行者于四位富豪之家摄取食事之后，为昼间生活，一人往三十三天，一人往龙之世界，一人往金翅鸟之世界，而一人则往俱卢王之蜜佳奇拉园。其中往神之世界度昼间者见帝释之荣誉归来，向奉仕自己之富豪交谈使闻；往龙之世界度昼间者，见龙王之幸福归来谈话；往金翅鸟之世界者，则见金翅鸟王之豪华；而在俱卢王之御苑度昼间归来者，则见达难佳雅王之繁荣与光辉，向奉仕自己之富豪语此使闻。于是此四位之人等望欲往生神等之世界，积累布施等之福德，生命尽后，一人再生成为帝释，一人与其妻子一同生于龙之世界，一人生为住睒婆梨湖宫殿之金翅鸟王，最后一人再生于达难佳雅王第一后妃之胎；又彼四人行者等则再生于梵天界中。

    俱卢国之王子年长，于父王死后即王之位，正确统治其国，然彼好赌胜负。彼把握比豆梨贤者之教，行布施，守戒律，住于布萨。某日彼执行布萨之时，欲精修独住，出发至王苑坐于精神愉快场所，实行沙门之法。尔时帝释亦行住于布萨，彼云：“于神之世界，颇有障碍。”于是来至人间世界彼王之王苑，坐于精神愉快之场所，实行沙门之法；龙王波留尼亦行住于布萨，谓龙之世界颇有障碍，来至同一王苑，坐于精神愉快之处，实行沙门之法；金翅鸟王亦住于布萨，谓金翅鸟之世界颇有障碍，来至同一之处，坐于某一精神愉快场所实行沙门之法。此四人至黄昏之时，各自由自己之场所离去，来集于吉祥莲池之岸，然而彼等互见，因为昔日之友爱，互相和合，互相喜悦，彼此互相坚定慈悲之心，以柔声坐而交谈。帝释坐于吉祥之平面石上，其他诸人各自坐于自己认为相应场所。尔时帝释向彼等云：“我等四人俱为王者，我等之中谁之戒德最大耶？”于是龙王波留尼云：“比较君等三人之戒德，予之戒德最大。”“其为何理由？”“其乃如是，此金翅鸟王对我等龙之既生者与未生者均视为仇敌，然予虽见夺我生命之仇敌亦不起何等愤怒，此为予之戒德最大之理由。”乃作偈云：

    一

              可瞋恚者不瞋恚　　　　　何时不怒性善良
              怒与瞋恚不外现　　　　　斯者人言世沙门

    在见所断之四布萨誓愿本生谭［第四四一］曾唱此第一之偈。“予有如此之德，因此予之戒德最大。”金翅鸟王闻此云：“此龙为予最先所食之物，然予见此最易食之物，耐饥而不犯欲食恶之故，是故予之戒德乃一等之大。”于是唱次之偈：

    二

              腹饥难耐能堪饿　　　　　摄根行者量饮食
              不稍犯恶以食故　　　　　人称沙门将如斯

    于是诸神之王帝释云：“予舍弃最为接近安乐之因，种种神之世界幸福，为守戒来至人间世界，故予之戒德为最大。”乃唱次偈：

    三

              弃去游戏喜乐世　　　　　此世虚伪语不语
              身无装饰禁淫欲　　　　　人称沙门将如斯

    如是帝释亦称赞自己之德。达难佳王云：“予今日舍弃莫大财宝，一万六千舞姬充满之宫中，在此王园行沙门之法，故此予之戒德为最大。”乃唱次之偈：

    四

              一切了解依诚正　　　　　种种财物贪爱弃
              无欲制心确立公　　　　　人称沙门将如斯

    如斯彼等全部大事赞誉自己之德，帝释等向达难佳雅云言：“大王！有否任谁于贵君之处居有贤者，请其解明此一问题之人耶？”“有者，诸位大王！有对予教示俗事圣事之无比之人，名为比豆梨贤者，彼者必可解明此一问题，可否相宜请至彼者之处耶？”“甚善！”其他诸人承诺，于是皆出王苑来至法堂。此处装饰美丽，使菩萨坐于椅子当中，问候作礼，坐于傍侧云：“贤者！予等生起问题，望得解明。”

    五

              持秀智慧汝辅相　　　　　吾等叙偈起争论
              今起疑惑将问汝　　　　　一切依汝请断疑

    贤者闻彼等之语云：“大王等！予对贵君等有关戒律所起争论之偈，汝等能否善巧述说，吾则加以判断？”乃唱次之偈言：

    六

              贤明通达诸事者　　　　　适时相应可以明
              王！其偈尚未述　　　　　如何论义将适合

    七

              实则龙王如何述　　　　　威那陀子迦楼罗
              乾闼婆王如何云　　　　　俱卢之秀王如何

    于是彼等唱次之偈：

    八

              实则龙王述忍辱　　　　　威那陀子说断食
              乾闼婆王语离乐　　　　　俱卢秀王语无贪

    摩诃萨闻彼等之所云，唱次之偈云：

    九

              此等一切能善述　　　　　任何彼处无拙语
              此等一切善把持　　　　　如同车辐被结毂
              一人如具此四法　　　　　人称沙门将如斯

    如此摩诃萨使彼四德平等。四人闻此，非常喜欢，赞彼语次之偈：

    一〇

              汝为最优汝无上　　　　　知法通法汝甚贤
              克服质疑以智慧　　　　　尔以聪慧断怀疑
              打破疑惑与怀疑　　　　　如同以锯断象牙

    如此彼四人对摩诃萨之解答非常欢喜，而帝释以神之美衣供养于彼，迦楼罗以黄金之华鬘，龙王波留尼以摩尼珠，达难佳雅以千头之牛分别供养。王如次云：

    一一

              千头牝牛牡牛象　　　　　骏马系缚十马车
              将与最优十六村　　　　　汝解质疑吾欢喜

    帝释等供养摩诃萨后，各各返回自己之住居。

    四人行布萨之章终了

    彼等之中，龙王之后妃名毗摩罗者，彼女不见龙王之首装饰之摩尼珠而问曰：“大王！彼摩尼珠往何处去？”“后妃！羌达婆罗门之子比豆梨贤者之法语，吾闻起信心，予以摩尼珠供养彼者。此不仅予也，帝释供养神之美衣，金翅鸟王则以黄金之华鬘，达难佳雅王则供养千头之牛。”“诚然，彼乃说法之人。”“后妃！汝将云何？彼乃完全与佛之出世者同样，阎浮提（印度）中百人之王者为彼美丽之音声法语所引付，宛如象之魅惑于琵琶之音色，醉象魅惑之状而不归于自己之国。彼者乃为说示如此美妙法语之人。”龙王之后妃闻比豆梨贤者之德与法语，急欲见彼，彼女自思：“若予言欲闻彼者之法语，向王乞愿，请伴其来，但总将不能伴来。若以心中起剧烈之欲望，为疾病状之女求之如何？”彼女如状实行，向侍女等合谋，卧于床上。龙王来访彼女之时，不见其姿，向侍女等询问毗摩罗之去处，答曰：“身患疾病。”于是往彼女处坐于寝床之傍，继续按　其身体而唱第一之偈：

    一

            “尔身苍瘦细无力　　　　　今见容色不如昔
              问尔毗摩罗请述　　　　　汝之身痛为如何”

    如是彼女告王唱第二之偈：

    二

            “人中之女常一事　　　　　龙王！欲望为妊妇
              如法比豆梨心脏　　　　　龙主！吾望汝携来”

    龙王闻此唱第三之偈：

    三

            “实则尔乃望宝月　　　　　或欲捉日与捕风
              比豆梨姿诚难见　　　　　任谁将得伴彼来”

    彼女闻彼之言：“如若不能，如此予将死去。”彼女返寝，以背向彼，以着物之角匿其颜面。龙王往自己寝室，坐于寝床之上，彼知毗摩罗欲使持来比豆梨心脏之肉，彼思：“予如不能得贤者之心脏，则毗摩罗之生命将失。然则究竟如何取来其心脏之肉？”尔时彼之女伊兰达提梨龙女，美容装饰，以非常豪势之姿态，奉仕父王之起居前来问候之后，立于傍侧，彼女见父王之颜色变化，彼女询问：“父王！颜面不佳，究有何事？”而唱偈曰：

    四

            “父王！尔何斯憔瘁　　　　　汝面似手推莲华
              尔有如何之心病　　　　　强人勿忧破摧敌”

    龙王闻女之言，言明其意义云：

    五

            “伊兰达提！实汝母　　　　　欲取比豆梨心脏
              比豆梨姿诚难见　　　　　任谁将得伴彼来”

    “吾女！在予之处无有能伴比豆梨来者，汝为汝母投出生命，能寻得伴比豆梨来之夫耶？”彼云欲遣其女而唱半偈：

    六（1）

            “携比豆梨来此处　　　　　索此之夫尔巡回”

    如此，彼于烦恼中生出喜悦，向女说出不相应之言。

    六（2）

              而闻父语彼龙女　　　　　彷徨欲求夜出去

    彼女彷徨来至雪山，摘取色、香、味皆佳之华，以高价摩尼珠之状美饰全山，于山顶平地设华之座席，而以感兴之状舞踊，歌唱美歌，唱第七之偈：

    七

              乾闼婆或罗刹婆　　　　　人间那伽紧那罗
              任谁贤明奉诸爱　　　　　长久可为吾夫者

    恰于其时毗沙门大王之甥不那奇夜叉将军跨乘大有三伽浮他之不可思议之信度马，前往迦罗树山顶砒石平岩之上举行夜叉之集会途中，闻彼女之歌声，彼因于前生曾经有所体会彼女之歌声，穿透彼皮肤达到骨中，彼起恋心回返坐于信度马之背上云：“贵妇人！以予之智慧、正法、寂心，能取来比豆梨贤者之心脏，汝勿担心忧虑。”彼安慰彼女唱第八之偈：

    八

              安堵！吾将为尔夫　　　　　汝夫将具无谬眼
              吾诚如斯有智慧　　　　　安堵！尔为吾之妻

    九

              伊兰达提时答彼　　　　　依其心意忆前世
            “如是吾等赴父前　　　　　父应向尔明其义”

    一〇

              彼女妆身美衣缠　　　　　旃檀香涂结华鬘
              执夜叉手彼龙女　　　　　彼等行进往父前

    夜叉不那奇伴彼女回返，往龙王之前，请求与伊兰达提结婚，彼云：

    一一

            “优龙！请闻吾之言　　　　　适宜代价吾将与
              伊兰达提吾所望　　　　　彼女作为吾之妻

    一二

              百头之象百头马　　　　　种种宝物皆充满
              马车百荷将如斯　　　　　龙王！希尔善受之
              伊兰达提可授予”

    如是龙王向彼云：

    一三

            “亲族朋友良知人　　　　　告议之前尔且待
              无议之事若行为　　　　　我等将有后悔事”

    一四

              如斯龙王波留尼　　　　　自己入来彼住居
              继续向其妻告议　　　　　次之言辞彼云说

    一五

            “此有夜叉不那奇　　　　　伊兰达提向吾请
              能得数多财物事　　　　　吾之爱女送与彼”

    毗摩罗答云：

    一六

            “依有富财或财物　　　　　伊兰达提不可获
              若人贤者其心藏　　　　　如法得来携此处
              以彼财物可换女　　　　　其他财物吾不欲”

    一七

              如此龙王波留尼　　　　　由彼住居彼来出
              继续告知不那奇　　　　　次之言辞彼言说

    一八

            “依有富财或财物　　　　　伊兰达提不可获
              若汝贤者之心脏　　　　　如法得来携此处
              以彼财物换与姬　　　　　吾等不欲他财富”

    不那奇云：

    一九

            “或人此世云贤者　　　　　他人或将谓为愚
              语吾！彼处有诤否　　　　　龙王！任谁为贤者”

    龙王答曰：

    二〇

            “达难佳雅俱卢王　　　　　辅相比豆梨云者
              如法得彼贤者来　　　　　伊兰达提将侍汝”

    二一

              彼闻波留尼之言　　　　　最欢夜叉由座起
              彼命彼处随侍者　　　　　准备马匹来此处

    二二

              彼之马耳白银作　　　　　以赤玻璃作其蹄
              阎浮河产精炼金　　　　　黄金当胸为装饰

    彼之侍者立即将信度马引来，不那奇跨马来，骑奔驰于空中往毗沙门之前而行，而述说龙世界之事，言其始终。——为说明此事而如次云：

    二三

              精神之车被牵走　　　　　跨乘神马不那奇
              装饰其身刈须发　　　　　驰行地空虚空间

    二四

              恋心焦虑不那奇　　　　　欲得伊兰达提女
              彼赴名声高主前　　　　　语毗沙门俱吠罗

    二五

              勃伽瓦底名宫殿　　　　　亦云毗兰伽瓦提
              黄金都市更善造　　　　　为成龙蛇卷蜷蚼

    二六

              龙唇龙首有望楼　　　　　猫晴石与红玉造
              宫殿宝石黄金造　　　　　上覆宝玉黄金缕

    二七

              龙之世界有诸树　　　　　庵婆树与提拉迦
              萨陀攀那与阎浮　　　　　目真邻陀凯陀伽
              乌达拉伽皮雅迦　　　　　乌婆利巴兹达伽
              还有信度瓦利陀　　　　　羌培兹牙佳诸树

    二八

              那伽玛利伽　　　　　巴吉尼玛罗
              还有蔻利雅　　　　　为数十六树
              树树互交枝　　　　　龙蛇宫殿辉

    二九

              伽兹究拉树　　　　　彼为宝石作
              常开黄金花　　　　　数多住化生
              龙王波留尼　　　　　彼之神力大

    三〇

              年青后妃毗摩罗　　　　　姿容恰如积黄金
              身长宛似迦罗树　　　　　乳房魅惑曼陀果

    三一

              彼女肤似勒叉素　　　　　又如羯尼迦树花
              或天住居似天女　　　　　由云射出如电光

    三二

              彼女迷惑怀欲望　　　　　欲得比豆梨心藏
              吾主！吾将与彼等　　　　　伊兰达提授与吾

    如此彼不得毗沙门之许可，不敢出发前往，为使毗沙门之认可，彼唱如此甚多之偈；然而毗沙门不听彼语，而去裁决有关两神子宫殿事件。不那奇知自己之言辞，不被采纳，彼往裁决胜方神子之处站立。毗沙门裁决事件终了后，对败诉一方之神，不与一顾，而向胜方者云：“汝往，可住汝之宫殿。”而不那奇于毗沙门云“汝往”之时云：“汝等为证，予乃由叔父所派遣者。”使某几人神子以为证人，而彼则如前述之状，命其快如风之信度马，打马乘骑而去。

    佛为说明此事而言曰：

    三三

              名声高主毗沙门　　　　　不那奇告俱吠罗
              彼于彼处命侍者　　　　　准备快马来此处

    三四

              彼之马耳白银作　　　　　以赤玻璃作其蹄
              阎浮河产精练金　　　　　黄金当胸为装饰

    三五

              精神之车被牵走　　　　　打乘神马不那奇
              装饰其身剃须发　　　　　驰行地空虚空间

    彼驰骋空中思考：“比豆梨贤者有甚多之从者，不能夺彼而行，然俱卢王达难佳雅好赌胜负，王赌胜负如负，则可往取比豆梨贤者。然彼王之仓中有莫大之财宝，若仅以一般赌物以赌胜负，或许不为亦未可知，必须以非常高价之财宝行之，此外之财宝，王将不取。——罗阅祇（王舍城）之近郊毗富罗山之山中有转轮圣王之物摩尼宝珠，具有非常之威力，予持此前往，使彼王欲得，如是而使王负。”彼如其状而为。

    佛为示此事而言曰：

    三六

              彼心乐赴罗阅祇　　　　　鸯伽王都攻略难
              诸物丰富数多食　　　　　宛似帝释之帝宫

    三七

              孔雀苍鹭之群啭　　　　　几鸟群游他鸟歌
              各种鸟声庭苑美　　　　　花饰其市如雪山

    三八

              毗富罗山彼登临　　　　　岩垒紧那罗追来
              继续搜索摩尼宝　　　　　山巅正中其宝现

    三九

              光辉绵亘更优美　　　　　财宝摩尼彼见出
              摩尼映照更秀丽　　　　　如在空中辉电光

    四〇

              最高价值魅其意　　　　　具大神力手执珠
              映彼面色乘骏马　　　　　驰骋地空虚空间

    四一

              彼赴因陀巴达市　　　　　到着俱卢之令堂
              百人和合正集会　　　　　夜叉不惧呼樗蒲

    四二

            “任谁此世诸王王　　　　　任谁胜吾善财宝
              无上财宝吾得胜　　　　　谁能优胜吾财宝”

    如此彼以四句嗤笑俱卢王。于是王自思考：“前此予从未见有云此之豪者，究竟彼为何人？”王询问而唱偈：

    四三

            “何处之国汝出生　　　　　汝非俱卢之民等
              色辉一切胜吾等　　　　　语吾！汝名与亲族”

    不那奇闻此思考对方：“此王询问予之名，不那奇乃仆役之名，若予云‘予名不那奇’，彼必加以轻蔑：‘此乃仆役，如何为此大胆之言？’因此予立即以予前生之名向王言说。”遂唱偈云：

    四四

              迦多衍那吾青年　　　　　人呼阿努那那玛
              亲族至友鸯伽国　　　　　大王！博戏吾来此

    王问：“青年！汝赌胜负，若汝负汝以何物寄予耶？汝有何物耶？”王唱偈云：

    四五

              博戏者胜取青年　　　　　如何财宝彼持有
              王有数多之财宝　　　　　汝贫如何挑诸王

    于是不那奇唱次之偈：

    四六

              吾持魅意摩尼珠　　　　　此大摩尼赍财宝
              吾此骏马摧破敌　　　　　吾得胜取博戏者

    王闻此唱偈云：

    四七

              持一摩尼将何为　　　　　骏马一头将何用
              王有数多摩尼宝　　　　　疾风骏马吾不少

    妊妇欲望之章终了

    彼闻王之所云而言：“大王！何以申述如左之言耶？此一头之马赌值千头，一个摩尼珠可赌千个，何故如此？因一切之马无一能与此一头成双相比者。此马之速疾请观之。”于是打马跨乘，驰往城壁之顶，经七由旬之地区，仅如诸多之马首与首相结合围绕，不久马与夜叉完全不见，唯彼之腹下所缚之布只出现一圆。彼由马身跃下云：“大王！马之疾速，王已观看耶？”“唔！予已见到。”“大王！再请观看。”使马奔驰于市中王苑之水面，马之蹄端不濡，跳跃而行。其次使其步行于莲叶之上，叩拳伸手，使马奔来立于掌上。“人民之王！马宝乃为如斯之行。”“诚为，青年！”“大王！马宝为如此程度而置之，请观摩尼宝之威力！”于是彼说明其威力云：

    四八

            “此吾摩尼之宝珠　　　　　尔见人中之尤者
              此处女等之身体　　　　　或为男者之身体

    四九

              此处诸兽之身体　　　　　乃至诸鸟之身体
              龙与金翅鸟等物　　　　　此由摩尼所创造

    五〇

              彼之象群车之列　　　　　马与徒步者旌旗
              由此四种成军势　　　　　此由摩尼所创造

    五一

              骑象者与仪卫兵　　　　　车兵徒步之军兵
              军势群集诸兵团　　　　　此由摩尼所创造

    五二

              都城具有坚城基　　　　　城壁城门数多处
              交路广场具都城　　　　　此由摩尼所创造

    五三

              彼城门之柱与沟　　　　　或有横木或有闩
              望楼之下有门扇　　　　　此由摩尼所创造

    五四

              汝见城门之道傍　　　　　数多种种之鸟群
              白鹅苍鹭与孔雀　　　　　或有赤鹅与雕鹰

    五五

              数多色美郭公鸟　　　　　顶毛竖立有鹧鸪
              种种鸟群居城道　　　　　此由摩尼所创造

    五六

              彼之都城城壁坚　　　　　望之恐惧身毛立
              幢柱耸立雕刻美　　　　　都城墙壁撒金沙

    五七

              汝见层层诸叶屋　　　　　均衡善建有区划
              更有家屋与住宅　　　　　车马往来繁街路

    五八

              或有酒肆饮醉人　　　　　又有厨房屠宰场
              贱妇娼妇等活业　　　　　此由摩尼所创造

    五九

              作华鬘者染色人　　　　　即兴诗人卖布商
              宝石细工金细工　　　　　此由摩尼所创造

    六〇

              还有厨宰与厨人　　　　　舞蹈者与歌咏者
              击打小鼓大鼓人　　　　　此由摩尼所创造

    六一

              汝见大鼓与小鼓　　　　　螺贝铜鼓与锣鼓
              更有一切鼓之类　　　　　此由摩尼所创造

    六二

              铙钲鼓锣与琵琶　　　　　歌舞巧妙善演出
              或以奇妙乐器奏　　　　　此是摩尼所创造

    六三

              还有相扑轻业师　　　　　或有幻术道化师
              妖术者与力技者　　　　　此是摩尼所创造

    六四

              彼处演艺观世物　　　　　男女大众观满溢
              台与台积乐观处　　　　　此是摩尼所创造

    六五

              观世物之力士等　　　　　叩击两腕用拳力
              有被击者有击者　　　　　此是摩尼所创造

    六六

              汝见诸山之山麓　　　　　数多种种兽类群
              狮子老虎与野猪　　　　　还有熊狼与鬣狗

    六七

              更有犀牛与野牛　　　　　水牛赤鹿陆陆鹿
              伊泥延鹿与野猪　　　　　大鹿认可鹿与豚

    六八

              佳达里鹿数多美　　　　　长耳之兔与山猫
              诸兽之群充满山　　　　　此是摩尼所创造

    六九

              诸河位置更甚善　　　　　黄金之砂振撒底
              清澄水流终不息　　　　　几种鱼群乐泳游

    七〇

              此处宫毗罗摩竭　　　　　其中尚有彼鳄龟
              帕蒂那与帕乌萨　　　　　瓦拉迦与罗希陀
              再加猛伽多种鱼　　　　　此是摩尼所创造

    七一

              山中种种树群满　　　　　具有种种禽鸟群
              毗琉璃作之树林　　　　　此是摩尼所创造

    七二

              汝观此处之莲池　　　　　池之四边均衡作
              池边种种鸟群满　　　　　数多鱼类乐泳游

    七三

              普遍池水皆丰满　　　　　大海围绕此大地
              树林整齐具行列　　　　　此是摩尼所创造

    七四

              汝观东有毗提诃　　　　　而西又有俱耶尼
              阎浮提又与俱卢　　　　　此是摩尼所创造

    七五

              汝观彼月与彼日　　　　　四方光明耀光辉
              须弥山周此月日　　　　　此是摩尼所创造

    七六

              彼须弥山与雪山　　　　　有大威力之大海
              更有四方大天王　　　　　此是摩尼所创造

    七七

              彼之苑林与森林　　　　　岩山尚有山岳峰
              紧那罗等满快乐　　　　　此是摩尼所创造

    七八

              波娄沙迦心萝苑　　　　　眉沙苑与难陀苑
              还有皮阇延多宫　　　　　此是摩尼所创造

    七九

              三十三天善法堂　　　　　或有花开昼度树
              伊罗婆那彼象王　　　　　此是摩尼所创造

    八〇

              汝见彼处神女等　　　　　如同云间电光闪
              彼等逍遥难陀苑　　　　　此是摩尼所创造

    八一

              汝见彼处神女等　　　　　诱惑迷恋诸神等
              或有神子等逍遥　　　　　此是摩尼所创造

    八二

              彼之宫殿超一千　　　　　上面皆被毗琉璃
              光辉美丽颜色照　　　　　此是摩尼所创造

    八三

              三十三天夜摩天　　　　　又有兜率天生者
              他化自在天快乐　　　　　此是摩尼所创造

    八四

              汝见彼处之莲池　　　　　池水清净且洁白
              水生之草白莲华　　　　　更有青莲华覆被

    八五

              此处十条之白线　　　　　又有美丽十绀青
              六与十五褐色线　　　　　更有十四郁金线

    八六

              彼处二十之金色　　　　　亦有二十之银线
              胭脂色辉有三十　　　　　如是诸色得分别

    八七

              彼处十六之黑线　　　　　深红之线二十五
              斑多迦之花入交　　　　　数多色美青莲华

    八八

              如此一切诸部具　　　　　光辉映照满天空
              大王！请汝赌此物　　　　　汝见人中之尤者”

    摩尼珠之章终了

    不那奇如斯云：“大王！赌之胜负，如我负将奉上摩尼宝珠，然贵君以何为赠？”“除予之身体及伞盖（王位）之外，予处所有之物，皆可作为赌物。”“如此，请王勿迟，予由远方而来，请准备赌一胜负之圆台。”王命群臣。廷臣等急速准备赌之胜负房间，为王设置贵重布之敷物，为其他之王等设置座席，为不那奇亦作适当之座席，向王申述准备妥当。尔时不那奇向王招呼唱偈云：

    八九

            “大王！请近入赌场　　　　　王无如此摩尼宝
              勿用暴力吾得胜　　　　　汝败疾授吾等物”

    于是王向彼云：“青年！汝勿畏怖予为王者，公平不用暴力以决胜负。”不那奇闻此云：“我等公平以决胜负，予望得有证人。”请其他诸王以为证人而唱偈云：

    九〇

            “杰出般遮罗国王　　　　　其次首罗先那王
              玛洽王与摩达王　　　　　还有开佳佳国王
              不用狡诈吾等斗　　　　　会堂何事不得为”

    如此王随百人之王伴不那奇入于赌博胜负之屋，皆坐各各适当之座席，每人于银台之上载有金骰子。不那奇立即云：“大王！骰子游戏之方法有马利伽、萨瓦陀、巴夫罗、巴都拉等二十四种，其中贵君可选择合乎自己手势之方法。”王云甚善，采用巴夫罗之作法，不那奇则采用萨瓦陀之作法。于是王向彼云：“如是青年！请汝投扔骰子。”“大王！最初不为予参加之次序，请贵君先投。”王云甚善，依其所言。然王于距今三生以前，彼王之母亲现今为彼守护之神，依彼女神之神力，彼赌常胜。彼女立于不远之处，王思女神之事，唱赌戏之歌，手上转动骰子，投向空中。不那奇依神力使王之骰子落于负数，王赌胜负之技，甚为优越，今见此骰子成为自己之负数落来时，于是为此为在空中订正，掴捉骰子再向空中投出，第二次彼知仍落来为自己之负数，同样再事掴捉。不那奇于是思考：“此王与自己之为夜叉者一赌胜负，然将落下骰子一再订正掴捉，究竟是何理由？”于是彼知有守护神之神力，忽然睁眼怒目睨视彼女，女神吃惊，急跳逃往铁围山顶上，颤抖不已。王第三次投掷骰子虽然已知自己落来成负，但此次依不那奇之神力，彼手扩展，不能再掴捉，骰子终究落为王之负数；于是此次为不那奇投出，骰子落为彼之胜数。彼知王已负，拍手大声叫喊：“予已胜矣，予已胜矣！”三次叫喊，其声震撼全阎浮提。

    佛为说明此事而言曰：

    九一

              俱卢王与不那奇　　　　　彼等入来耽赌戏
              王选骰子掴目恶　　　　　夜叉善掴骰子目

    九二

              彼处二人斗赌戏　　　　　诸王见前中证人
              夜叉打胜最强王　　　　　彼处喧骚起欢声

    国王赌负心不愉快，于是不那奇安慰彼王唱偈：

    九三

            “大王！斗者有胜负　　　　　两者相互可分合
              汝优财宝而负败　　　　　汝败速疾与吾物”

    王言：“汝可取彼。”而唱偈云：

    九四

            “摩尼耳环象牛马　　　　　吾国土中诸财宝
              迦多衍那！取最优　　　　　汝欲之物可执去”

    不那奇云：

    九五

              摩尼耳环象牛马　　　　　汝国土中诸财宝
              最优辅相比豆梨　　　　　彼为吾物尔与吾

    王云：

    九六

              彼使吾身吾归依　　　　　吾岛寄边吾支援
              财宝依吾不成量　　　　　等吾生命彼辅相

    不那奇：

    九七

              诤论吾汝将不尽　　　　　欲到彼处吾等询
              此义向彼将阐明　　　　　彼言将为二人据

    王：

    九八

              汝言诚实为真理　　　　　青年！希尔勿暴言
              吾等将问到彼处　　　　　以此二人将满足

    如此言毕，王与百人之王伴不那奇，非常欢喜急往法堂而行。贤者下席向王敬礼立于傍侧，于是不那奇向摩诃萨告云其状：“贤者！贵君把握正法，为国生计不为虚言，其佳评扩及于世界之中。今日贵君是否把握正法，欲为证明。”乃唱偈曰：

    九九

            “俱卢大臣比豆梨　　　　　认此精神握正法
              尔为奴隶或亲族　　　　　比豆梨名汝住世”

    摩诃萨自思：“彼男如是云者，对自己询问，然自己不能云为王之亲戚，或较王优越，或云于王无关紧要。此世之中无有过于依据真理者，自己必须语以真实。”“青年人！予非王者亲戚，亦非较王优越，予乃王之四种奴隶之一人。”彼为示此唱二之偈：

    一〇〇

            “人有生来为奴隶　　　　　有以财宝买来者
              或有自身成奴隶　　　　　亦有畏怖被逐者

    一〇一

              四种奴隶此等人　　　　　吾实生来为奴隶
              吾之利益王所定　　　　　假令他去仍为奴
              王若如法转售吾　　　　　吾可授汝为汝属”

    不那奇闻此大喜，拍手而言曰：

    一〇二

              第二胜利今日得　　　　　吾问辅相得问答
              此诚最胜王不法　　　　　彼言如何不与吾

    王闻此言：“汝不顾如予之与荣誉者，汝今见此青年而从去耶？”王对摩诃萨发怒，向不那奇云：“若此奴欲为奴隶，可伴汝而行。”乃唱偈云：

    一〇三

              若彼今将答斯问　　　　　“吾为奴隶非彼亲”
              最优财宝汝可取　　　　　取汝欲者汝行去

    王如斯云又复思考：“彼青年伴贤者将往喜好之处，彼去之后，予不再闻优美之法语。如是今使彼者立于自己之席，予将询问有关在家之问题。”于是王向彼云：“贤者！汝行后，予将不闻优美之法语。今坐美饰之法座，如汝自身之座席，请向予说示有关在家者之问题。”“谨遵王命。”彼承诺坐于美饰之法座，答覆王所询问之质询。此处有其问答。

    一〇四

              比豆梨贤者　　　　　住俗己在家
              如何安生活　　　　　如何有友爱

    一〇五

              如何无苦恼　　　　　真实语青年
              死逝往他世　　　　　如何无悲恼

    一〇六

              彼之比豆梨　　　　　聪明有贤智
              诸法具深智　　　　　通晓彼斯云

    一〇七

            “勿他共通妻　　　　　勿独食美食
              勿从诡辩者　　　　　智慧须增养

    一〇八

              持戒守体制　　　　　慎虑勿懈怠
              谦虚勿心顽　　　　　亲爱温和情

    一〇九

              厚友有好意　　　　　辨用勿惜物
              沙门婆罗门　　　　　满施以饮食

    一一〇

              所闻忆好法　　　　　成物质问者
              具戒多闻者　　　　　应予侍深尊

    一一一

              己家吾在家　　　　　住家在俗者
              如此安生活　　　　　如此有友爱

    一一二

              如斯无苦恼　　　　　真实语青年
              死逝往他世　　　　　如斯无悲恼”

    如此摩诃萨向王说有关在家者问题后，由椅子下来向王敬礼，王亦对被表以非常之敬意，而后随从百人之王回往自己之住居。

    摩诃萨回返前来，不那奇云：

    一一三

              吾等将行今迅速　　　　　汝已由王被授吾
              如是吾将办诸事　　　　　汝须依从古之法

    比豆梨贤者答：

    一一四

              青年！吾知为汝物　　　　　吾已由王被授汝
              使吾三日滞吾家　　　　　其间吾将教子等

    不那奇闻此自思：“此贤者语其真实，为自己非常有用之人。虽然彼请七日即半月亦请居住，须承知应允。”

    一一五

              汝云将滞三日间　　　　　家之所用汝应办
              由今可教妻子等　　　　　如汝去后彼不忧

    如此云已，不那奇与摩诃萨入往彼之住居。

    佛为说明此事而言曰：

    一一六

              彼之夜叉数多望　　　　　与比豆梨俱出行
              彼从象与骏马进　　　　　导入优美圣者街

    然摩诃萨有三时殿，其一谓为苍鹭，其一谓为孔雀，又其一谓为比雅开陀，就此等处云次之偈：

    一一七

              苍鹭与孔雀　　　　　比雅开陀殿
              形美近彼处　　　　　数多饮食物
              彼处如天宫　　　　　婆娑婆所居

    彼往其处而来，命令准备美丽装饰宫殿第七阶之寝室与大广间，设置上等之寝床，预备一切种类之饮食物，彼云：“此女等以为贵君之侍女，使贵君十分满足滞在于此处。”彼向不那奇提供如神女之状五百人后，往自己之住居而去。彼于去后，此妇人等执种种之乐器，歌踊奉侍布那奇。

    佛为说明此事而言曰：

    一一八

              彼如天上神女等　　　　　女等美丽之装饰
              彼处舞蹈且歌诵　　　　　彼此相互呼唤声

    一一九

              丹玛波罗与夜叉　　　　　女与饮食物具足
              世俗之事为熟虑　　　　　己妻之前彼入来

    一二〇

              彼妻身涂栴檀香　　　　　阎浮檀金拟首饰
              彼向妻云汝速闻　　　　　赤铜色眼呼子等

    一二一

              阿努茨佳闻主言　　　　　美眼媳妇赤铜爪
            “呼彼着铠吾子等　　　　　黝色且达如睡运”

    彼女受命承知，于宫殿中巡回步履：“汝父将与贵君等教言，仰言呼唤汝等，此将见汝父最后一面。”如斯云毕，集合一切友人与子女等。丹玛波罗库玛罗（比豆梨之子）闻此言语，不禁泣下，彼随弟弟等往父处而行；父见彼等自己亦不能持忍，满眼含泪，拥抱其头而接吻，而以最长之子暂时握于自己之胸。其子由胸降落已，彼由寝室出来，坐于大广间椅子当中，教授千人之子等。

    佛为说明此事而言曰：

    一二二

              丹玛波罗待子来　　　　　接吻其头不踌躇
              呼唤彼等作此言　　　　　今王以吾与少者

    一二三

              吾今从顺持己乐　　　　　彼欲伴吾往远行
              为教尔等吾前来　　　　　汝等不安如何去

    一二四

              尔等若住俱虑地　　　　　结民王者数多问
            “昔日如何汝等知　　　　　汝等之父尝何教”

    一二五

            “任谁即得王之位　　　　　彼措汝等与吾等”
              汝等合掌为斯语　　　　　勿向吾王云非法
            “卑贱豺狼如何成　　　　　猛虎之王等地位”

    然闻此言之诸子、亲族、友人、仆役等，一切自己不能持忍，大声扬泣、悲痛。摩诃萨安慰彼等。

    赌物之章终了

    比豆梨见彼等亲族等，来彼之处默然不语，乃言曰：“汝等勿行悲叹，须知诸行无常，有荣誉者常不幸终了。然予向汝等言说得王住荣誉之手段使闻，应入心听之。”彼以佛之善巧说王住之语使闻。

    佛为说明此事而言曰：

    一二六

              彼向其友亦向敌　　　　　又向亲族与朋友
              心无执善持意志　　　　　贤者斯云比豆梨

    一二七

            “而况御身等王住　　　　　吾说之事且坐闻
              如何得成王族人　　　　　如何将至得荣誉

    一二八

              实际得成王族者　　　　　不得荣誉不能知
              无有勇气无智慧　　　　　亦不努力某时得

    一二九

              王德智慧与净心　　　　　彼者将为所持时
              如是王对彼信赖　　　　　对彼将不持秘密

    一三〇

              恰如扬上秤之竿　　　　　如同钓合衡水平
              被受命时勿踌躇　　　　　如是得住于王宫

    一三一

              恰如扬上秤之竿　　　　　如同钓合衡水平
              一切之事将随意　　　　　如是得住于王宫

    一三二

              无分昼亦无分夜　　　　　王为诸事甚贤明
              被受命时勿躇踌　　　　　如是得住于王宫

    一三三

              无分昼亦无分夜　　　　　王为诸事甚贤明
              一切之事遂意愿　　　　　如是得住于王宫

    一三四

              王行之道被善作　　　　　为王善能作准备
              云行此道酒落行　　　　　如是得住于王宫

    一三五

              如何之时有爱乐　　　　　与王同等不欢乐
              于任何处王后行　　　　　如是得住于王宫

    一三六

              不着如王之衣服　　　　　华鬘涂香亦不用
              容姿或者诸音色　　　　　勿作与王为相等
              可作其他之容姿　　　　　如是得住于王宫

    一三七

              王与诸臣等娱乐　　　　　其夫人等相园居
              贤臣与彼夫人等　　　　　不可成寄思慕者

    一三八

              心持静和不动摇　　　　　慎虑又善制诸根
              心意坚定不摇摆　　　　　如是得住于王宫

    一三九

              不与王夫人娱乐　　　　　独处不与彼等语
              勿夺王之藏财宝　　　　　如是得住于王宫

    一四〇

              勿多思想睡眠事　　　　　为恐酖醉勿饮酒
              王之森林勿杀鹿　　　　　如是得住于王宫

    一四一

              王之床机与椅子　　　　　王之座席象马车
              思欲登临勿乘坐　　　　　如是得住于王宫

    一四二

              位置由王不远距　　　　　亦不相近拂注意
              只有立于王前居　　　　　在于与主交见处

    一四三

              不为王之计量者　　　　　亦不成为淫堕者
              诸王如有易怒者　　　　　似触彼眼之锋芒

    一四四

              智慧深者之贤人　　　　　勿思为王所恭敬
              如向王有怀疑处　　　　　勿作粗俗之谈论

    一四五

              如遇得此有机会　　　　　向王抱有信思想
              如于火中不迟疑　　　　　如是得住于王宫

    一四六

              或以村落与都邑　　　　　或以王国之州郡
              己之兄弟己之子　　　　　受王恩惠将赠与
              默然不得持关心　　　　　是非善恶皆不语

    一四七

              骑象者或仪卫兵　　　　　车兵乃至徒步兵
              闻彼等之业绩语　　　　　王将与彼增给养
              勿作彼等之妨碍　　　　　如是得住于王宫

    一四八

              贤者腹中空如弓　　　　　然如竹之为颤居
              勿向王意作背驰　　　　　如是得住于王宫

    一四九

              彼之腹空如一弓　　　　　彼不持舌如彼鱼
              知食之量知勇气　　　　　如是得住于王宫

    一五〇

              思己年迈精力尽　　　　　于女之前频不通
              无智慧者咳喘息　　　　　疼痛羸瘦病将至

    一五一

              一切言语勿多辩　　　　　然亦不可常沉默
              简洁如有节度言　　　　　适时言语勿失机

    一五二

              勿发怒亦勿击他　　　　　诚实稳和勿诽谤
              谨慎勿作愚痴言　　　　　如是得住于王宫

    一五三

              诸艺熟练有教养　　　　　温和作具心不惑
              清净巧技不懈怠　　　　　如是得住于王宫

    一五四

              对老者等多谦让　　　　　敬意扶养持尊敬
              乐安共住于一家　　　　　如是得住于王宫

    一五五

              探知他国将来人　　　　　复往仲介不遥远
              只可眺望其主君　　　　　如是得住于王宫

    一五六

              更有沙门婆罗门　　　　　有戒之人多闻者
              甚深恭敬多奉仕　　　　　如是得住于王宫

    一五七

              更有沙门婆罗门　　　　　有戒之人多闻者
              甚深恭敬可使住　　　　　如是得住于王宫

    一五八

              更有沙门婆罗门　　　　　有戒之人多闻者
              应与满足以饮食　　　　　如是得住于王宫

    一五九

              更有沙门婆罗门　　　　　有戒之人多闻者
              智慧之人多近侍　　　　　己之繁荣始有望

    一六〇

              尝向沙门婆罗门　　　　　与以布施勿夺取
              而于彼时行布施　　　　　切勿妨碍乞食者

    一六一

              有德之人具觉智　　　　　善巧知法辨诸事
              为事知期知物时　　　　　如是得住于王宫

    一六二

              应为之事须奋励　　　　　紧张注意勿懈怠
              善为准备其业务　　　　　如是得住于王宫

    一六三

              仓廪牛舍打谷场　　　　　屡屡勤劳赴耕田
              藏入数多货财量　　　　　衡量屋内善调理

    一六四

              诸戒把持不坚定　　　　　诸子兄弟不即位
              愚痴彼等非一支　　　　　彼等干枯如死鬼
              彼等只知坐享受　　　　　衣食之物可供应

    一六五

              坚定把握持诸戒　　　　　诸事善巧具能力
              努力劳者如从仆　　　　　使着王候之地位

    一六六

              有德贤者无贪心　　　　　且向王者为忠实
              为求其利不离彼　　　　　如是得住于王宫

    一六七

              王之意欲甚知悉　　　　　王之心意善把握
              对此善用勿背反　　　　　如是得住于王宫

    一六八

              为王涂香使洗浴　　　　　低头搓背洗其足
              虽被击打亦不怒　　　　　如是得住于王宫

    一六九

              向彼水瓮双合掌　　　　　向鸦右绕作礼者
              如何一切成爱授　　　　　贤向尤者不非礼

    一七〇

              彼王寝具与着衣　　　　　车乘住家授屋舍
              一切生物如雨云　　　　　财物之雨时降临

    一七一

              此为御身等王住　　　　　如予所云如能行
              王之宠爱得克受　　　　　主之尊崇将获得”

    如斯无能较者，先导者比豆梨以佛之善巧说王住之语。

    王住之章终了

    如此向妻子朋友说教之中，三日已过。彼知期日已满之事，早晨早起，吃食种种美味，彼思：“先须向王告别申述后，与青年一同前行。”随从亲族一群，出发向王宫而行。向王敬礼立于傍侧，彼向王申诉适当之忠言。

    佛为说明此事而言曰：

    一七二

              彼向亲族之诸人　　　　　彼之教谕思虑深
              亲族知己齐围绕　　　　　彼等前往王前行

    一七三

              向王足下彼叩头　　　　　且向王为右绕礼
              两手合掌行参拜　　　　　彼向其王如斯云

    一七四

            “此一青年得遂意　　　　　彼将夺吾随其去
              吾将说示为亲族　　　　　征敌之王！请听信

    一七五

              吾之子等请看护　　　　　吾家财宝可授他
              王于吾之行去后　　　　　吾之亲族请勿失

    一七六

              恰如地上之踬物　　　　　其场如立于地上
              此为吾之遗弃踬　　　　　此为吾罪吾承认”

    王闻此言云：“贤者！汝之行非吾所喜，汝可不行。青年之人，可构筑方法，呼其至此，与以杀害而为隐蔽之事，予以其方法甚佳。”为说明此事而唱偈：

    一七七

              此为吾意尔不行　　　　　可击杀彼于此处
              有此一举吾所好　　　　　最上宏智汝勿行

    摩诃萨闻此云：“大王！贵君以上之意旨为不正。”

    一七八

              几多非法心勿向　　　　　俗事圣事正人行
              不善不圣斯耻业　　　　　彼行死后堕地狱

    一七九

              不可为者实非法　　　　　人王！贵为奴隶主
              杀戮亡灭诸行为　　　　　对吾勿怒吾出发

    摩诃萨如斯云已向王作礼后，向王之后宫及王之从臣亦有谕示之处，彼等均不能持忍自己身，大声扬泣悲痛之中，由王宫出行。都中人等云：“贤者与青年一同行去，吾等与贤者一会。”彼等来至王宫之庭前来见彼。摩诃萨对彼等谕示云：“汝等无关心之必要，诸行无常，请勿懈怠布施之行。”言已即转向自己之家而去。恰于此时，丹玛波罗、摩玛罗随行其兄弟等，为向父逢迎，将行出发，在家门口之处与父出会，摩诃萨见彼悲痛不堪言状，抱寝其胸，入于家中。

    佛为说明此事而言曰：

    一八〇

              紧抱长子胸　　　　　遣心之悲愁
              满溢流泪眼　　　　　彼入大厦中

    在其家中居住千人之子、千人之女、千人之妻、七百之娼妇，此诸人等及此外之奴隶，用人及亲族知己，为此家中洽如世界终了之风所吹倒之娑罗树，于此娑罗树林中之状，几无足踏入之间隙。

    佛为说明此事而言曰：

    一八一

              恰如被风毁　　　　　如坏娑罗树
              贤者子女等　　　　　横卧其住居

    一八二

              彼妻有千人　　　　　七百娼妇等
              比豆梨住居　　　　　展腕悲泣叫

    一八三

              后宫之女公子等　　　　　吠舍之族婆罗门
              贤者比豆梨住居　　　　　展腕泣叫悲痛声

    一八四

              骑象之者仪卫兵　　　　　车兵乃至徒步兵……

    一八五

              集来地方诸人众　　　　　都市人等亦来集……

    一八六

              彼之妻有千人等　　　　　更有七百娼妇群
              如何弃置吾等去　　　　　展腕泣叫悲痛声

    一八七

              后宫之女公子等　　　　　吠舍之族婆罗门
              如何弃置吾等去　　　　　展腕泣叫悲痛声

    一八八

              骑象之者仪卫兵　　　　　车兵乃至徒步兵……

    一八九

              集来地方诸人众　　　　　都市人等亦来集……

    摩诃萨抚慰此等一切大众后，应为之事所残余者已为终了，而谕其家族人等应云适当之事一切宣示之后，彼往布那奇之处告以应为之事已终。

    佛为说明此事而言曰：

    一九〇

              家中所用已办遂　　　　　从者朋友臣下等
              亲近友好妻与子　　　　　亲族人众谕已终

    一九一

              整理更应所为者　　　　　一切家财与伏藏
              告彼一切负债业　　　　　如斯彼语不那奇

    一九二

            “汝于吾家住三日　　　　　家之所用吾为终
              吾已教谕妻子等　　　　　随汝之意吾等行”

    不那奇答曰：

    一九三

            “若汝辅相！谕子等　　　　　妻与从者谨听闻
              而今吾等更应急　　　　　吾等前行须长路

    一九四

              此为吾之骏马尾　　　　　汝可掴捉勿恐怖
              此世之事汝今见　　　　　此为汝之最后天”

    于是摩诃萨向彼云：

    一九五

            “何处吾将堕地狱　　　　　依予身语意三业
              平生吾无何罪过　　　　　如是吾将畏怖谁”

    摩诃萨作如此之狮子吼，彼如无怖狮子之状，不具任何畏怖之心。“此上衣不可因自己未许而脱去”，彼受持波罗蜜确切着其衣物，而接近马尾，两手确切掴捉马尾，两足络紧马股，彼云：“青年！予已掴紧马尾，请随所好而行。”尔时不那奇向具理性之信度马作指示，马伴贤者飞向空中。

    佛为说明此事而言曰：

    一九六

              马王亲率比豆梨　　　　　高虚青空翔行去
              树枝岩角皆勿触　　　　　迦罗之山早近彼

    如此不那奇夺取摩诃萨行去之时，贤者之子及其他人等往不那奇住居之处往观，不见摩诃萨出来，彼等如足被斩之状，身体孱弱倒卧地上，各处滚转，大声泣叫悲痛不已。

    佛为说明此事而言曰：

    一九七

              彼之妻有千人等　　　　　更有七百娼妇群
              展腕泣叫同悲痛　　　　　彼夜叉扮婆罗门
              夺取贤者率行去　　　　　率比豆梨而行去

    一九八

              后宫之女公子等　　　　　吠舍之族婆罗门
              展腕泣叫同悲痛　　　　　夺取贤者率行去

    一九九

              骑象者与仪卫兵　　　　　车兵乃至徒步兵……

    二〇〇

              集来地方诸人等　　　　　都市人等亦来集……

    二〇一

              彼之妻有千人等　　　　　更有七百娼妇群
              展腕泣叫同悲痛　　　　　齐云贤者何处行

    二〇二

              后宫之女公子等　　　　　吠舍之族婆罗门
              展腕泣叫同悲痛　　　　　齐云贤者何处行

    二〇三

              骑象之者仪卫兵　　　　　车兵乃至徒步兵……

    二〇四

              集来地方诸人等　　　　　都市人等亦来集……

    彼等见闻摩诃萨为夜叉掴捉翔行于空中，诸人等皆哭泣悲痛，彼等与都中人等一同泣行指向王宫之入口而来。王开大窗，闻大悲叹之声入耳而询问：“为何而悲叹耶？”于是诸人云：“大王！彼青年非为婆罗门，乃夜叉扮作婆罗门之姿而来，夺贤者而去。无彼贤者予等不能生存，若今后贤者七日不归，予等将集合几百几千之车木材，予等全部投入火中。”

    佛为说明此事而言曰：

    二〇五

              若彼贤者由今数　　　　　七夜之中将不归
              吾等一切将入火　　　　　吾等生存将何为

    王闻彼等之言云：“美善言辞之贤者，必将以法语诱导彼青年平伏于其足下。不久即将归来，使汝等濡泪之颜，有转悲为喜之光辉，可勿悲伤。”而唱偈云：

    二〇六

              贤者识见深　　　　　聪明思虑广
              其身将疾免　　　　　勿怖彼归来

    直后反复不断言说

    不那奇使摩诃萨立于迦罗山顶，彼自思：“此男有生之内予无繁荣，杀此男取其心藏之肉，往龙之世界授与思毗摩罗，获得伊兰达提龙女，往神之世界。”

    佛为说明此事而言曰：

    二〇七

              彼思行往龙世界　　　　　心意高低起伏时
              此男生者将何为　　　　　杀彼切取其心脏

    然又思考：“如是此男勿用手杀之，使其见恐怖之姿态而绝其生命。”彼化作可惧之恐怖罗刹之姿而来，而推倒摩诃萨，与之少离，而对之作欲咬状，然而摩诃萨毫不战栗。于是再作狮子之形，次为大醉象之姿前来，现欲以齿牙突刺之状，同样彼亦毫不恐惧。次又作出圆桶形如舟船之大蛇之姿，使为咻咻之音而来，使其身体卷曲，头上被以龙盖，然摩诃萨只此亦不畏怯。于是，“使此奴立于山顶，使彼由山上颠落成为尘粉”，彼起猛烈强风，然彼菩萨发尖亦不动摇。复次，使彼立于同一山顶之上，恰如大象摇动野生之枣棕榈树之状，使山前后摇晃，同样彼由站立之处发尖亦不动摇。其次，“以可怖之音声使彼奴之心脏破裂而杀之”，于是彼不那奇入山之内部，使天地合一成为轰然一大音响，虽然如此作用，对彼菩萨只此仍然无畏怯之气——此何以故？因摩诃萨知作狮子象龙王之姿而来者，起风摇山者，入山之内部发大音响者，均不外此青年之所为事。于是夜叉思考：“予以外物袭击不能杀之，予将使手杀此奴者。”彼使摩诃萨立于山顶，自己往山麓而行，洽如由摩尼珠之块通过明黄色之丝状，作呜呜鸣声，由山之内部登上，掴捉菩萨倒转，头下脚上，无何支持，吊悬于空中。——就此如次云：

    二〇八

              彼到彼处之峡间　　　　　凶心之彼山内入
              有限无限世一面　　　　　倒逆将彼吊空间

    二〇九

              可怖身毛险难立　　　　　奈落悬崖吊贤者
              优越辅相彼无惧　　　　　彼向夜叉如斯云

    二一〇

            “外见为圣性非圣　　　　　心不制御如所见
              汝为冷酷惨忍业　　　　　尔性如何非善者

    二一一

              悬崖坠吾汝之望　　　　　吾死于汝何利益
              尔姿今日非人类　　　　　汝为何神对吾语”

    不那奇答云：

    二一二

            “有夜叉事汝将闻　　　　　吾为俱吠啰辅相
              支地龙王波留尼　　　　　巨大清净强力具

    二一三

              龙生之女吾甚爱　　　　　伊兰达提彼女名
              吾因恋女美之故　　　　　杀汝贤者吾努力”

    摩诃萨闻此自思：“彼为不了解此世界何以灭，而彼望龙女者何故云须依予之死，必须正确知之。”而唱偈云：

    二一四

              实汝夜叉汝不迷　　　　　世数多人不解灭
              汝以吾死恋美女　　　　　如何一切予将闻

    于是不那奇告彼云：

    二一五

              有大威力彼大龙　　　　　恋女吾将结吾缘
              吾之恋慕人知晓　　　　　舅父对吾如斯云

    二一六

            “细腰丽眸美微笑　　　　　彼姬旃檀涂肢体
              若汝贤者之心藏　　　　　如法获得赍来时
              以此结纳汝得姬　　　　　其他财宝吾不望”

    二一七

              如此辅相！吾不迷　　　　　对吾如何不了解
              如法吾得汝心脏　　　　　彼之龙女将授吾

    二一八

              如此吾必须杀尔　　　　　尔死于吾有利益
              使尔颠落奈落底　　　　　杀尔心脏将与吾

    闻彼之语摩诃萨自思：“予之心脏对毗摩罗并无何用处，然波留尼闻予之法语，以摩尼珠供养与予，彼方归去后，必称赞予能说法语之事，因此，毗摩罗起欲闻予之法语欲望，波留尼不了解此意，命令不那奇前来。此奴自己自身不了解此事，因而欲行杀予，故蒙受如此惨酷之苦。予为贤者之事，每次每次皆出现生起对策之力，今如杀予，此奴将为如何之事？如此，予对此奴：‘青年者！予知于善人间之法者，予于死前之间，使予坐于山顶，使耳闻得于善人间之法，然后汝可为汝欲为之事。’使彼得闻善人从法之语后，予自身之生命可被夺取。”彼头下脚上而唱偈云：

    二一九

              青年！速将吾引上　　　　　若汝用吾之心脏
              善人所行有限法　　　　　一切今日可说明

    不那奇闻此自思：“此为此贤者所云之法为神与人间未尝语者，今速将其回转引上，闻其善人之从法。”于是将摩诃萨回转引上，使坐于山顶。

    佛为说明此事而言曰：

    二二〇

              俱虑优辅相　　　　　急使立山颠
              见坐复气力　　　　　夜叉问根源

    二二一

            “吾由悬崖引上汝　　　　　今日吾用汝心脏
              善人行此有限法　　　　　一切今日向吾说”

    摩诃萨云：

    二二二

            “汝由悬崖引上吾　　　　　若汝用吾此心脏
              善人行此有限法　　　　　一切今日可说明”

    于是摩诃萨向彼云：“予之身体污秽，请使吾浴。”“甚善。”夜叉持浴水来，浴毕彼为菩萨与以神之衣物、神香及花鬘等。彼使菩萨着优美身体之饰物，并与彼以神之食物。摩诃萨食事终了后，夜叉为彼于迦罗山顶设美丽装饰之座位，而菩萨坐于装饰之座上，以佛之善巧说示善人之从法而唱偈：

    二二三

              青年！行过成追者　　　　　濡湿之掌紧避火
              无论何时勿诈友　　　　　勿陷不善女之手

    夜叉对此简洁所云之四善人法不能会得，彼详细询问：

    二二四

              如何行过成追者　　　　　如何濡掌应避火
              谁女不善谁欺友　　　　　问尔对吾说其义

    摩诃萨云说此：

    二二五

              非亲又未尝见人　　　　　有招待者设座席
              应计其人之利益　　　　　贤者行过成追者

    二二六

              某人一夜住其家　　　　　其人彼处得饮食
              对彼勿起恶意图　　　　　欺友濡掌为火烧

    二二七

              或有坐于树荫者　　　　　或有卧于树荫者
              彼之树枝不可坏　　　　　坏则恶人欺友人

    二二八

              此地充满诸财宝　　　　　对其女人应与之
              然来机会女蔑彼　　　　　勿陷不善女之手

    二二九

              行过追者实如斯　　　　　濡掌被烧亦如斯
              欺友之人不善女　　　　　正善之人弃非法

    如此摩诃萨为夜叉以佛之善巧说四善人法使闻。

    不那奇闻此自思：“贤者以此四事乞求生命。实际此人予在以前并不相知，实应非常尊敬；予于此人之住居三日间滞在受非常上好之待遇，然予一切对友欺骗；若予对此贤者犯此罪恶，予为不能实行善人法者。龙之幼女为何？予应至急陪伴此人回归因陀罗波罗萨多市，下降至法堂使市人等濡泪之颜成为欢笑。”彼向菩萨云：

    二三〇

              三日吾住于汝家　　　　　最佳饮食吾奉受
              尔为吾友应解放　　　　　贤者如意往家行

    二三一

              龙族利益损其损　　　　　龙女于吾将何为
              汝言己之善言故　　　　　吾不杀害智慧人

    于是摩诃萨向彼云：“青年人！汝不可送予返归，予望伴予往龙之世界。”彼唱偈云：

    二三二

              汝速前往舅父前　　　　　导吾为吾利行动
              未尝见到龙世界　　　　　龙主龙宫将可观

    不那奇云：

    二三三

              对人将有不利者　　　　　智慧人往不相应
              然汝何故不顾虑　　　　　非友之村尔欲行

    摩诃萨答云：

    二三四

              诚然吾亦知此事　　　　　智慧人见不相应
              何处吾均无恶作　　　　　纵然至死亦不惑

    “对彼神之王者，贵君之状之强暴者，来闻予之法语而成温和，而今向予云：‘龙之幼女为何，已经不再需要，往自己之家甚好。’因此龙王亦必对予温和，此乃予之任务。因此予望能得伴予前往。”不那奇闻此，与以承诺彼之言辞云：

    二三五

            “彼乃无比荣耀处　　　　　辅相吾等一同见
              龙王坐于歌舞中　　　　　如在那邻尼之殿

    二三六

              龙女之群行通处　　　　　无分昼夜常戏游
              数多华鬘数多花　　　　　如同空中电光辉

    二三七

              时时准备饮食物　　　　　歌舞音曲皆具足
              美装女等充满居　　　　　美衣丽具有光辉”

    二三八

              不那奇使优辅相　　　　　坐彼背后座席上
              彼使贤者掴引具　　　　　龙王所在彼伴行

    二三九

              到着无比荣耀处　　　　　辅相立于夜叉后
              两者和解龙王知　　　　　仍如前云己女婿

    龙王云：

    二四〇

              汝索贤者之心脏　　　　　汝往人世行去者
              汝将智慧辅相来　　　　　尔收成果到此耶

    不那奇答云：

    二四一

              汝所欲者彼已来　　　　　吾为法护如法得
              汝可当面见彼语　　　　　与善人交将赍乐

    迦罗山之章终了

    龙王见摩诃萨唱偈云：

    二四二

              未得见者今见吾　　　　　此人死怖所威胁
              彼受惊怖不云物　　　　　此人非如智慧人

    摩诃萨对龙王如此期待，彼云：“贵君非为由予应可敬礼者。”彼不与龙王直接交谈，而由自己之智慧、自己之方便善巧而言：“予为因被杀之事，向贵君不致敬礼。”唱次之二偈：

    二四三

              龙王！吾并不惊怖　　　　　吾对死怖不受胁
              吾被杀者无言语　　　　　杀者亦将无所言

    二四四

              今有其人思杀者　　　　　如何彼能再云物
              如何能使得云物　　　　　若然有业不可得

    龙王闻此，称赞摩诃萨唱次之二偈：

    二四五

              汝言如汝所云然　　　　　贤者！汝所言真理
              被杀之人无言语　　　　　杀者彼亦无所言

    二四六

              今有其人思杀者　　　　　如何彼能再有言
              如何使彼得有言　　　　　若然有业不可得

    于是摩诃萨与龙王互示亲爱之情云：

    二四七

              繁荣庄丽有体力　　　　　大力生处不永续
              龙王！吾问汝此义　　　　　汝如何得此龙宫

    二四八

              季节变化无因得　　　　　神与之物或己造
              龙王！为吾说其义　　　　　汝如何得此龙宫

    龙王答云：

    二四九

              非无因得非变化　　　　　非神与者非自造
              由己所为不恶业　　　　　因有福业得龙宫

    摩诃萨：

    二五〇

              如何圣行与梵行　　　　　如何善行此果报
              繁荣庄严有体力　　　　　大力生处此龙宫

    龙王：

    二五一

              吾与吾妻于人世　　　　　两者有信布施主
              彼时吾家如泉水　　　　　满足沙门婆罗门

    二五二

              华鬘薰香与涂膏　　　　　燃灯之具寝台家
              着衣寝具饮食物　　　　　岁布施处吾深敬

    二五三

              如此圣行与梵行　　　　　彼之善行此果报
              繁荣庄丽有体力　　　　　大力生处此龙宫

    摩诃萨：

    二五四

              若因如此得龙宫　　　　　尔知福业果再生
              如此行法无懈怠　　　　　如此再得住龙宫

    龙王：

    二五五

              吾等布施饮食物　　　　　此无沙门婆罗门
              问尔语吾此之义　　　　　如何再得住龙宫

    摩诃萨：

    二五六

              数多龙蛇生此处　　　　　汝之子女从者等
              以汝言行为准则　　　　　常应勿得有过事

    二五七

              如此诸龙对罪过　　　　　护持自己之言行
              滞龙宫后生命限　　　　　汝将由此赴天宫

    龙王闻摩诃萨之法语自思：“对此贤者不能如其他之处颟顸对待，使吾妻毗摩罗与之会面，使其倾听善语。镇定彼女之欲望，送还贤者，必使达难佳雅王欢喜。”彼唱偈言：

    二五八

              诚将悲叹优美王　　　　　彼之重臣汝不在
              将陷苦痛欲会汝　　　　　病居之人出安乐

    摩诃萨闻此，颂赞龙王，唱次之偈：

    二五九

              龙王！尔诚语善法　　　　　无上利言善行法
              于此不幸之事内　　　　　如吾之性能认知

    龙王闻此，更增大喜心，唱偈云：

    二六〇

              此者无资得尔耶　　　　　此者博戏得胜耶
              如法得汝此者云　　　　　如何汝落此者手

    摩诃萨云：

    二六一

            “彼处吾主吾之王　　　　　此者博戏将彼破
              王败授吾与此者　　　　　如法得吾非暴力”

    二六二

              大龙欢喜更欣悦　　　　　彼闻贤者善语后
              执彼完全智慧手　　　　　尔时入于妻之前

    二六三

            “毗摩罗！汝欲人来　　　　　汝之苍颜不乐食
              此之赞仰无他者　　　　　唯彼可攘汝闇黑

    二六四

              彼之心脏汝所望　　　　　彼来为汝赍光明
              彼之言语可倾听　　　　　今后恐再相见难”

    二六五

              彼女见此宏智者　　　　　十指合掌为敬礼
              其心兴奋甚喜悦　　　　　彼向贤者如斯云

    二六六

            “未得见者今见吾　　　　　此人死怖所威胁
              彼受惊怖不云物　　　　　此人非如智慧人”

    二六七

            “龙女！吾并不惊怖　　　　　吾对死怖不受胁
              吾被杀者无言语　　　　　杀者亦将无所言

    二六八

              今有其人思杀者　　　　　如何彼能再云物
              如何能使得云物　　　　　若然有业不可得”

    二六九

            “汝言如汝所云然　　　　　贤者汝所言真理
              被杀之人无言语　　　　　杀者彼亦无所言

    二七〇

              今有其人思杀者　　　　　如何彼能再有言
              如何使彼得有言　　　　　若然有业不可得”

    二七一

            “繁荣庄丽有体力　　　　　大力生处不永续
              龙女！吾问汝此义　　　　　汝如何得此龙宫

    二七二

              季节变化无因得　　　　　神与之物或己造
              龙女！为吾说其义　　　　　汝如何得此龙宫”

    二七三

            “非无因得非变化　　　　　非神与者非自造
              由己所为不恶业　　　　　因有福业得龙宫”

    二七四

            “如何圣行与梵行　　　　　如何善行此果报
              繁荣庄丽有体力　　　　　大力生处此龙宫”

    二七五

            “实则此吾与吾夫　　　　　两者有信布施主
              彼时吾家如泉水　　　　　满足沙门婆罗门

    二七六

              华鬘薰香与涂膏　　　　　燃灯之具寝台家
              着衣寝具饮食物　　　　　几布施处吾深敬

    二七七

              如此圣行与梵行　　　　　彼之善行此果报
              繁荣庄丽有体力　　　　　大力生处此龙宫”

    二七八

            “若因如此得龙宫　　　　　尔知福业果再生
              如此行法无懈怠　　　　　如此再得住龙宫”

    二七九

            “吾等布施饮食物　　　　　无有沙门婆罗门
              问尔语吾此之义　　　　　如何再得住龙宫”

    二八〇

            “数多龙蛇生此处　　　　　汝之子女从者等
              以汝言行为准则　　　　　常应勿得有过事

    二八一

              如是诸龙对过事　　　　　护持自己之言行
              滞龙宫后生命限　　　　　汝将由此赴天宫”

    二八二

            “诚将悲叹优美王　　　　　彼之重臣汝不在
              将陷苦痛欲会汝　　　　　病居之人出安乐”

    二八三

            “龙女！尔诚语善法　　　　　无上利言善行法
              于此不幸之事内　　　　　如吾之性能认知”

    二八四

            “此者无资得尔耶　　　　　此者博戏得胜耶
              如法得汝此者云　　　　　如何汝落此者手”

    二八五

            “彼处吾主吾之王　　　　　此者博戏将彼破
              王败授吾与此者　　　　　如法得吾非暴力”

    二八六

              龙王波留尼　　　　　斯问向贤者
              龙女亦同问　　　　　同询向贤者

    二八七

              被问之贤者　　　　　使龙王满足
              斯问彼贤者　　　　　龙女亦满足

    如此彼等皆欢喜满足。

    二八八

              贤者见龙与龙女　　　　　彼等二人皆欢喜
              毫无惊怖与战栗　　　　　如此彼向龙王语

    二八九

            “龙王！勿怖吾于此　　　　　吾此身体尔所望
              心脏之肉办所用　　　　　依汝之意吾将为”

    龙王答曰：

    二九〇

              诸贤智慧为心脏　　　　　吾等甚喜汝智慧
              今不那奇得吾女　　　　　今日送汝归俱卢

    如斯云已，波留尼龙王将伊兰达提与不那奇，不那奇得彼女大喜，与摩诃萨交谈。

    佛为说明此事而言曰：

    二九一

              获得龙王女　　　　　不那奇欢喜
              喜悦心跳跃　　　　　彼向贤者云

    二九二

            “吾与妻结合　　　　　汝使吾遂意
              贤者比豆梨　　　　　为汝办所用
              与汝摩尼宝　　　　　送汝归俱卢”

    于是摩诃萨称赞彼而唱偈：

    二九三

            “汝此友爱常不灭　　　　　与妻爱情同诸俱
              此汝喜悦心欢爽　　　　　与吾摩尼导归市”

    二九四

              尊敬贤者不那奇　　　　　使彼贤者坐前席
              智慧辅相彼引具　　　　　伴往因达波陀市

    二九五

              人心疾驰行　　　　　彼亦增速率
              不那奇伴行　　　　　因达波陀市

    于是彼向摩诃萨云：

    二九六

              见彼因达波陀市　　　　　庵婆之林乐整然
              此吾与妻持身所　　　　　着陆汝往己家行

    然于是日夜明之时，王见一梦如次之状——在王宫之入口有一大树，有智慧之干，戒之大枝小枝，五味之实，为覆匿着美丽装饰象与马之场所。大众尊敬此树，合掌参拜；然有一黑色之男，身着赤色之着物，持赤花之耳环，手拿凶器前来，彼不顾大众之悲泣，伐树之根元拔起而持去，然彼再又持来，竖立于元来之场所而去。王了解其梦：“如彼大树除比豆梨贤者之外，并无任何之他人，而不顾大众悲泣，如彼伐根而去之男，不外乃为夺贤者而去之彼青年，而再以树来竖立于元来处所而去者，乃为彼青年人伴贤者来置于御堂之入口而去无讹。确切今日必能得见贤者。”王如斯确信，非常欢喜，而于市中装饰法堂，整顿准备，而于美丽装饰宝玉之屋舍设置法座后，王由百人之小王、廷臣之群、市民及地方诸人围绕云：“今日汝等将会贤者，可勿悬念。”王慰大众，贮望贤者归来，坐于法堂之上。不那奇伴贤者于法堂之入口落地，使摩诃萨立于诸人之当中，而彼自己则伴随伊兰达提往自己所住之神都而去。

    佛为说明此事而言曰：

    二九七

              不那奇伴优辅相　　　　　降落法堂之正中
              彼跨最优之骏马　　　　　翔行青空高虚空

    二九八

              最悦之王见彼归　　　　　起座两腕相拥抱
              法堂当中不踌躇　　　　　与彼相对坐玉座

    而王与彼交谈宣示美好欢待之意而唱偈：

    二九九

              尔为导师导吾等　　　　　俱卢民喜得见尔
              问尔此义尔语吾　　　　　如何尔免于青年

    摩诃萨答：

    三〇〇

              青年之彼者　　　　　彼非为人间
              夜叉不那奇　　　　　俱吠罗辅相

    三〇一

              有龙支地波留尼　　　　　巨大清净具强力
              彼爱龙之所生女　　　　　伊兰达提是其名

    三〇二

              夜叉迷恋美女故　　　　　受命努力将杀吾
              而实彼得持其妻　　　　　许吾赠吾得摩尼

    “大王！彼龙王住于布萨四人之问，对予之答覆非常欢喜，供养摩尼珠与予。而彼往龙之世界，由彼之后妃毗摩罗询问摩尼珠之下落，彼女闻得予为说法语之能者，于是彼女欲闻法语不堪，对予之心脏生起欲望。龙王不能了解其理由，向其女伊兰达提发言：‘汝之母后欲得比豆梨心脏之肉，汝可前往搜索能持来心脏肉之夫。’彼女于搜索之中见毗沙门天之甥不那奇夜叉，知彼夜叉恋慕自己，伴往其父处，而彼向不那奇云：‘汝如能持来比豆梨心脏之肉，伊兰达提即为汝之妻。’于是彼夜叉以由毗富罗山转轮圣王之摩尼珠前来与贵君一赌胜负，彼获得予。彼三日间住于予家后，捉予于马之尻尾，欲在雪山之树与山间打杀于予，但未得如愿；又于第七风层猛风之中跳上六十由旬高之迦罗山顶使予站立，以狮子之姿等如此如彼欲行杀予而又未能如愿。予询问其欲杀害自己之理由，彼即完全告其事实，于是予说善人之从法使之听闻，彼闻而起信心。夜叉伴予欲归回此处，然予则与彼一同往龙之世界向龙王及毗摩罗妃说示法语，而龙众皆喜。予于彼处住宿六日之时，龙王将伊兰达提其女授与不那奇，彼得龙女大欢喜，供养摩尼珠与予后，从龙王之命令，伴予乘不可思议之信度马，自己坐于正中之席，伊兰达提使坐于后席，归还此处。而使予降落于众人之当中后，彼与伊兰达提一同往自己之都城而去。——大王！如是不那奇为恋慕美女而为杀予而努力，又以如是予之恩荫使之获得其妻；而闻予之法语欢喜之龙王，放免于予，而予获得转轮圣王之物，受此一切物之摩尼宝珠。大王！请王取此摩尼之宝珠。”彼云已而与珠于王。其后王于夜明之时自己见梦之事，欲向都人宣说：“噢！都中之大众等人！今日可闻吾见梦之事。”彼如是言：

    三〇三

              宫门之前一树生　　　　　干为智慧戒造枝
              义法适立非常伸　　　　　三味实蔽象牛马

    三〇四

              歌舞音曲充满院　　　　　有男伐树将运去
              彼再归来吾住家　　　　　汝等此树付尊敬

    三〇五

              任谁吾故得幸福　　　　　一切物事今日现
              数多种种作赠品　　　　　汝等此树付尊敬

    三〇六

              任何此国被缚物　　　　　一切由缚应解放
              恰如此物今放缚　　　　　彼等由缚得解放

    三〇七

              今日人人应休业　　　　　婆罗门等肉粥食
              不饮酒者得饮力　　　　　得由容器饮满溢

    三〇八

              人常呼唤为大道　　　　　如此互不为敌对
              为国准备严守护　　　　　汝等此树付尊敬

    最后王如斯云：

    三〇九

              后宫之女公子等　　　　　吠舍之族婆罗门
              数多种种饮食物　　　　　贤者之前往携行

    三一〇

              骑象之者仪卫兵　　　　　车兵乃至徒步兵
              数多种种饮食物　　　　　贤者之前往携行

    三一一

              集来地方之诸人　　　　　都市之人亦来集……

    三一二

              见贤者归来　　　　　大众甚欢喜
              贤者归着时　　　　　风靡衣之波

    经一月之祭终了，摩诃萨遂行佛陀应为之事，向大众说法、教王，在其有寿限经过之后，趣向天界。依彼之忠告，王劝教俱卢国之诸人，一切皆积行布施等等之种种福德，尽生命后，同满往天界而去。

    结分

    佛说此法语后言：“汝等比丘！彼非只今生，前生如来具善巧方便之智慧。”佛为作本生今昔之结语：“尔时贤者之父母是今大王之一家，最上之妻是罗睺罗之母，长子是罗睺罗，龙王波留尼是舍利弗，金翅鸟之王是目犍连，帝释是阿那律，达难佳雅王是阿难，比豆梨贤者即是我也。”


本生經(第26卷)

 汉译南传大藏经第 42 册 No. 0018 本生经(第26卷)

    五四六　大隧道本生谭

    ［菩萨＝贤者］

    序分

    此本生谭是佛在祇园精舍时，对智慧波罗蜜所作之谈话。某日比丘等于法堂称叹如来之智慧波罗蜜：“诸位法友！大慧、广慧、速慧、捷慧、利慧之如来破外道之说，依自身智慧之威神力调伏究罗檀头等之婆罗门、萨比耶等之游行者、鸯掘魔等之盗贼、阿罗婆迦等之夜叉、帝释等之诸神、婆迦等之诸梵天，使为自制之状；又使多人依如来之劝导而出家，［出家］修道，到达向果。诸位法友！佛为如此之大智者。”彼等继续谈佛之德而坐。佛来［其处］问曰：“汝等比丘！汝等今为何语集于此处耶？”比丘等答曰：“为如是如是之语。”佛言：“汝等比丘！如来为智者，非只今始，昔日智慧尚未成熟，为修行菩提智之时，如来即为智者。”于是为说过去之事。

    主分

    昔日于弥希罗毗提诃王治国之时，为王法之教师有赛那迦、普库萨、佳文达、德文达之四人贤者。此顷，王于菩萨入胎之日晨朝得见如次之梦——王苑之四隅有四大火聚如大屏之高向上燃烧，在彼等火聚之正中，升起如萤火光之火，于刹那之间超越四大火聚，上至梵天界照明全世界中，为此使落于地面芥子之种皆能得见。人天世界以华鬘、香及其他之物供养，数多之人等徘徊于火焰之间，然毛发未曾受热损伤。——王见此梦，恐怖战栗而起，彼思：“将生起何事耶？”坐待夜至天明。四人之贤者亦于晨朝前来问候：“大王！安乐睡眠耶？”问王夜寝安乐与否。王云：“何有安乐之寝！予见如此之梦。”如是赛那迦贤者向王申告曰：“大王！勿须恐怖，此乃好吉兆之善梦，吾王将有善事。”“何以知其故？”被问后又曰：“大王！胜于我等四人之贤者，使我等无有光辉，我等之外君王第五位之贤者将现于世！何以言之，我等四人为四火聚之物，其正中所起之火聚，乃为在人天世界无凌驾者、无匹敌者，所谓第五位贤者将出现于世。”“然则彼者现居何处耶？”“大王！所谓彼者，今日应入胎或应出胎。”彼依自己之学力，以天眼得见其状而加以说明；王于其后即记忆其言辞。

    然于弥希罗都城之四门有东麦中村、南麦中村、西麦中村、北麦中村之四街市。其中在东麦中村居住呼为尸利阿荼之长者，其妻呼为苏摩那德畏。时大士于王见梦恰好其日离去忉利天界，宿于长者妻之胎；此外亦有千人之天子去忉利天界，仍然于其村各长者之家，各各入胎。而苏摩那德畏于十个月末产下金色之子。尔时帝释天观察人间世界，知大士由母胎出生，彼思：“必须将此佛种使人间世界得知。”于是于大士由母胎内出生之一刹那，彼不现姿态前来，向大士之手交付一小瓶药，回归自身之处所而去。大士紧握取其药，由母胎出生时，母无些微之苦痛，如由法水瓶出水而安然出生。母见大士之手有药瓶而言曰：“吾子！汝手中为何物？”“母亲！此为药。”彼将天药交付母手。“母亲！取此药无论任何病皆可愈，请与任何为疾病所恼之人。”母心满喜，向尸利阿荼长者告知此事。然而长者七年来有头痛之病，长者满喜：“此子由母胎出生持药而来，生来即与父母谈话。由如此之慈善家所得之药，将具大威神力。”彼取药放入药箧之中，磨碎少许涂于额端，七年来之头病，如由莲叶落水之状，滚落消失。长者云：“此为有大威神力之药。”心甚欢喜。大士持药出生之传说，到处传开，患病者皆来长者之家求药，在药箧中磨碎少许，取水混与，向身体如涂天药，一切疾病，完全除去。彼等治愈之人等褒美：“尸利阿荼长者之家有非常有效之药”而去。在大士命名之日，大长者云：“吾子无仿效祖父诸人等命名之必要，应放置以药名。”命名为药童子。此后长者又如是思惟：“吾子为大功德者，彼非唯一人而生，当有与此子一同生来之小儿等。”长者搜寻其他之一千小儿等，见闻其出生之小儿，彼以与小儿饰物，并送乳母云：“此将为予小儿之附属者。”与菩萨一同为小儿等祝福。而小儿等身着饰物，每日前来为大士随侍。

    菩萨与随侍之小儿等嬉戏生长至七岁时，容颜如黄金像之美丽。其后，菩萨于村中与随侍小儿等嬉戏时，象及其他之动物前来毁坏，且不时有降雨风吹暑热，小儿等十分烦恼。一日彼等嬉戏之时，天忽降不时之雨，如象有大士之大力见此，跑入一轩之屋，其他小儿由后跑入，足踏某人物踬倒，乃至有伤膝等。菩萨思考：“在此场所须设游戏之堂，如此等将无烦恼。”彼向小儿等命令：“在此场所应建一风时、暑时或雨时适于行住坐卧之殿堂，每人请持一‘加巴泊那’前来。”彼等千人之小儿依照其命令而行。大士呼唤木工之长，与一千之币命于此处建殿堂。木工云诺，受取一千之币，平地面，切木材，围张粉线，但不适合大士之意。大士向木工说明围线之作法，彼云：“依此围张，乃善张围。”“施主檀越！予只适合自己之技术而张围，此外予不知之。”“汝不知如此情事，取我等之财，如何建堂耶？汝持线来，予张围线，使汝工作。”彼使持线来，自己围张。彼依毗首羯磨张线之法而作，然后彼向木工云：“汝能否如此张线？”“施主檀越！予不能也。”“然则依予之设计能否？”“施主！予将能矣。”大士于其设计之殿堂中，一处为孤独人等之住所，一处为孤独妇人等之产所，一处为外来之沙门婆罗门等之住所，一处为其他外来人等之住所，一处为外来商人等之货物放置场所，如此所有此等之场所，皆有外部堂门之设计。又于其处建造游戏场，裁判所及法堂。于数日内完成后，呼唤绘图师，依自己之设计描绘美丽之图样，其堂与天上之善法堂相似。其后只此之堂，尚不见美，彼思更须作一莲池，呼唤砖瓦师前来，与以金钱挖掘莲池，建造具一千曲折及一百浴场之莲池，池中充满五种莲华，如天上难陀那园莲池状之美丽；岸边植有花果之种种树木，建造为与难陀那园同等之庭园。又于殿堂之附近设置，向如法之沙门婆罗门及往来之旅人广行布施。彼之善行到处弘传，诸多之人等前来。大士坐于堂前，次第论评到着之大小事件之正与不正，进行裁判，其状况正如同佛之出世时之状。

    恰经七年之时，毗提诃王思出：“四人之贤者曾经语予：‘胜于予等第五位之贤者行将出现。’此一贤者今何处耶？”于是吩咐：“搜寻彼贤者之住所前来。”王向四方之门遣派四位大臣。彼等由东门以外之他门而出时，不见大士，但由东门出时，见殿堂及其他，大臣思考：“此堂为贤者所作耶，或为使人所作者？”彼询问诸人：“此堂为如何之木工所作？”诸人答曰：“此堂非木工自己之力所作，此等之殿堂乃为依尸利阿荼长者之子大药贤者之设计所作。”“彼贤者几岁耶？”“已满七岁。”大臣由王见梦之日向后计算，彼思：“与王之梦符合，此人概为贤者。”彼向王处派遣使者，向王呈送书信云：“大王！东麦中村有尸利阿荼长者之子大药贤者，年只七岁，建造如上云云之殿堂，莲池庭园亦一同建造。带此贤者参王如何？”王闻之喜悦，呼唤赛那迦而语其事：“赛那迦！带贤者前来如何？”赛那迦被问现嫉妒之颜色云：“大王！只作堂等，尚不足云为贤者，任何人皆能制作。此不过微小之事！”王闻其言，噤口不言：“如是必有原因。”“先使大臣住于其处，诚验贤者。”王吩咐后，命使者回返。大臣闻之，即住于其处试验贤者。于是此下即为试验之次第。

    一

              肉与牡牛结　　　　　线子黑丸车
              棒与骷髅蛇　　　　　鸡摩尼珠产
              饭砂池庭园　　　　　驴马摩尼珠

        ［一］肉

    一日，菩萨往游戏场时，见一只鹰由宰杀场之板上掏取肉片，飞舞在空中，小儿等见彼谓：“将使其肉片脱落。”彼等追逐于鹰之后。鹰于各处巡回飞翔，小儿等向上望看，随鹰之后追逐，用石子及其他阻止之物，锲而不舍。尔时贤者向彼等云：“予将使彼舍弃。”“施主请使彼舍弃。”“然则，监视于彼。”贤者不向上看，彼行如风之速，蹈鹰之影，拍手大声叫喊，彼之势其声似能贯鹰之腹，鹰怯而舍肉。大士见肉之影，已知舍肉而不使落地，于悬空而接取。诸多人等见此不思议状，拍手骚动，扬起欢呼之声。大臣知其发生之事，向王送书信：“贤者以如此如此方法，使肉片跌落。请王尊知。”大臣向王申告，王闻此问赛那迦：“赛那迦！带贤者来耶？”赛那迦自思：“彼来此处后，我等失去光辉，王将忘我等之存在，是故不许王让彼前来。”彼含嫉妒之心向王申告：“大王！只此尚不能云为贤者，此仅为微细小事。”王取中庸之道，再送书信：“续住其处对彼试验。”

        ［二］牡牛

    麦中村之住民有一男人于降雨之时思欲耕地，由村中买一牡牛带归家中饲养，翌日为与食物带来草地，乘牛脊背，而后因疲倦，降下坐息而入眠。在此刹那之间，有一贼盗出现，盗其牡牛而逃。彼醒来时，不见牡牛之姿，各处巡回寻找，眼见逃跑之贼人，急忙飞奔询问：“汝将予之牡牛带往何处？”但贼人云：“此是予之牡牛，予带往予所喜好之处。”彼等争论，有多人集来。贤者经过彼等庭堂之入口，闻此骚动，呼唤二人前来，观察彼等举止行为，彼明了“此为贼人，此为持主”。虽然明了，继续再问：“汝等因何而争论？”牡牛之持主谓：“予由某村某人之手买得此等之牡牛，而带归家中饲养，带来草地。予于彼处不慎看顾，为此人盗我牡牛而逃。予于各处搜索，发现此者，故追来捕捉。某村之人等知予买得此等牡牛之事。”但贼盗则云：“此等乃予家所生之物，此男所云纯属虚言。”于是贤者对彼等问曰：“予将对汝等之事件作公平之裁判，汝等对予之裁判承认成立耶？”彼等答云：“承认成立。”贤者思须平服大众之人，彼先质问盗贼：“汝与此等牡牛所食何物？”“饮粥及使食研磨之胡麻与豆。”然后又问牛之持主，彼云：“施主！予甚贫乏，何有粥等，予使其食草。”贤者使彼等之言令群集大众明了得心，取栀子草叶于臼中捣碎，混水使牛饮下，牡牛只吐出草。贤者使大众得见，问盗贼曰：“汝为盗耶？抑非盗耶？”盗人云：“予为盗也。”“如此，今后勿为此事。”然而菩萨之从者等带盗贼去，以拳脚殴打使为一无力为盗之人。尔时贤者呼唤盗者训诫云：“汝先受此现世之苦，然于来世将受地狱等之大苦。今后应停止此等工作。”贤者教毕，授与五戒。大臣遣人将此事实原委向王报告，王问赛那迦：“赛那迦！带贤者来耶？”“大王！此牡牛之事件，任何人皆能裁判，请王稍待。”彼回答后，王取中庸，再送书信。——一切争论须知皆是如此，此后只依前之目次解说。

        ［三］结颈饰

    有一贫穷之女，以种种之色线编为项饰，其所作之颈饰，由颈项摘下，放置于其着物之上，彼女向贤者所作之莲池下水而为水浴。其他一年幼之女见之而起欲心，取起颈饰，向彼云：“老母！此颈饰非常美丽，仅只何种之人能制耶？予亦将为自己制作此物。”彼女饰于颈上问曰：“首先计量如此之大小耶？”心地率直之彼答曰：“汝可计量而为。”彼女饰于颈上而去。在水中沐浴之女，急忙上岸，穿着衣物追赶云：“汝取予作之颈饰而逃耶？”彼捉住他方女之着物，他方之女云：“予未取汝之物，此为予之颈饰。”众多人等闻此而集来。贤者与小儿等一同游戏，彼等通过争论之庭堂入口，闻得骚动之音，彼问：“此何音耶？”从而闻彼二人争论之原因，呼唤彼等入内，依其形象明了何者为贼。问彼等言：“汝等对予之裁判承认成立耶？”“施主！甚善。”二人回答。首先第一向贼女质问：“汝此颈饰涂以如何之香料？”“予常涂一切种之香料。”所谓一切种香乃为混合所有香料所作之香。然后又问另一方之女，彼女答：“如予之状贫穷者如何有一切种香？予常涂用扈子花所作之香料。”贤者使持水钵前来，入颈饰于其中，唤香料商来云：“请嗅辨此钵，而知如是如是之香料。”彼巡回嗅闻，知为扈子花香，而唱此偈一集［第一一〇］：

    二

              此非一切种之香　　　　　浸润扈子之香料
              彼之邪女作伪语　　　　　老妇所言真实话

    大士使诸多大众知其原因，问贼女曰：“汝为贼耶，非贼耶？”使贼女自白其状。自此以后，诸人皆知大士贤者之事。

        ［四］线

    有一女人担负看守棉田之任务，彼女一方为田之看守，于彼处取极美丽之棉，纺成精致之线团，装入前围襟之中；于归村时，思欲入贤者之莲池水浴，将线团放置于着物之上，而为水浴，下入莲池。他女见之取起线团云：“老母！汝真能作美丽之线矣。”彼女弹指作眺望之状，将线团入于前襟之中而去。（此中经过仍如前述之状。）贤者问贼女：“汝作线团时，其中以何物而入于其中？”“施主！乃为棉之种絮。”彼又问另一方之女，彼女答：“乃为镇头迦果之种絮。”贤者以二人之话使群集大众得闻，然后解开线团，见为镇头迦种，彼女为贼人之事，使大众皆认，诸多人等大喜过望，千次喝采扬叫：“此事善裁！”

        ［五］儿童

    有一女人带领其子，为洗面而往贤者之莲池，先使其子浴水后，置其子于自己着物之上，为取洗颜之水而下往水中。在此刹那之间，有一夜叉女见彼女之子，思欲食之，现为女装。彼问彼女：“友！此子真实美丽。此为汝之子耶？”子之母答曰：“老母！诚然。”“如此，予喂子乳。”“请汝赐乳。”夜叉女抱起彼女之子稍加哄弄，即带子逃跑。此方之女见而追赶叫喊：“汝将吾子带往何处？”彼捕捉夜叉女手。然而夜叉女云：“予何处得见汝子？此乃予之子也。”彼女等相互不断争论，经过庭堂之入口。贤者闻彼等争论之声，呼唤彼女等：“此为何事？”彼问彼等之人。彼见彼夜叉女眼目不瞬，及为赤睛，依此知其为夜叉女，贤者问曰：“汝等对予之裁判承认成立耶？”“唯然！予等承认成立。”彼女等答。于是引线，使女之子位于当中，使夜叉女绑子双手，使子之母绑子两足，菩萨命两人同时用线拉紧此子，若此子为一方所拉，则属彼方彼等二人拉紧其线。而子之母亲思起其子，胸腔如裂开之状，于是放开其子而哭泣。贤者向多数人等问曰：“母亲之心对子慈深或非母亲之心慈深？”“贤者！当然母亲之心！”又问：“今紧捉其子者为母亲耶？抑或放开而立者为母亲耶？”“贤者！当然放开而立者为母亲。”“如是汝等知窃子之贼人耶？”“贤者！予等不知。”“此乃夜叉女为食彼女之子而攫取者。”“贤者！如何得知？”“眼不瞬而为赤睛，无影而又不恐，及无慈悲之心，依此而得知。”然后彼问夜叉女云：“汝为谁？”“施主！予乃夜叉女。”“为何欲攫取他人之子？”“施主！予欲食之。”“汝诚为大愚盲目者！汝前生为恶，此世生为夜叉女而来，今又欲作恶，实愚不可及。”贤者训诫夜叉女后，使得居守受持五戒，然后释放彼女而去。彼子之母祝福贤者：“愿施主长生。”彼女带其子而去。

        ［六］所谓黑丸车者乃黑丸与车

    又有一男人矮小如丸，又因色黑，呼为黑丸。七年间在某家工作得妻，彼女名长多罗。一日，黑丸呼唤其妻云：“汝准备米果子与食物，我将往见两亲。”“汝于两亲有何用耶？”彼为其妻所拒斥，彼三次言说，终于制作米果子，携路费银及礼物与妻一同出发上路。途中有一水浅之河，而彼等两人均为恐水者，不得渡河，立于河岸。彼时有一贫乏之男名长脊者，彷徨于河畔来至彼处，彼等见彼男问曰：“请问贵君！此河深耶浅耶？”彼知彼等为恐水者，彼答：“非常之深，内有可怕之大鱼。”“然则贵君如何得渡耶？”“此处之鳄鱼及摩竭鱼与予持友好意，故对予等不致加害。”彼云：“如是请渡我等。”彼男允诺。于是夫妻二人与彼男以固食与柔食，彼男食已问曰：“何者最初渡过？”夫云：“带汝之姊妹最初先渡，予可得后。”彼男云：“甚善！”使女乘坐其肩，携路费及礼物等一切，降下入河，稍行而彼男即屈身前进。黑丸立于岸上思考：“此河诚然甚深，如彼长脊之男尚且如此，是故予渡实不可能。”一方彼男将彼女带至河之当中向彼云：“贵妇人！予可养汝。一切着物、装饰、道具充分具有，更有男女下人围绕生活。如彼矮人体不完具于汝何益？请如予所云而为。”彼女闻彼男之言，对自己之夫爱思已尽，于一刹那间为彼男惹起心欲，彼女同意云：“施主！若汝不见弃，予从汝之言。”彼等到达对岸，两人共相娱乐，放弃黑丸云：“汝但立于彼处！”在彼所见之处，食物食毕，起立而去。黑丸见此怒云：“彼奴等成为一体，似乎弃予而逃！”于是各处巡回奔驰，稍降下河中，而心怀恐惧又再退回，然对彼等发怒：“生不如死！”彼决心跳入河中。入河一见，始知甚浅。彼渡河上岸，急剧追逐，追着其男云：“汝奴恶党贼盗！带予妻欲往何处？”但另一方亦向彼云：“汝云何言？汝恶党残障不具者，汝之妻为何？此乃予之妻。”彼扼紧黑丸之颈，捻转投出。黑丸捉住其妻长多罗之两手云：“汝且稍待，欲往何处耶？予七年间于某家工作，得汝为予之妻。”彼与彼男相互争论，来至贤者之堂侧，多人等前来集合。大士问：“此为何骚动？”呼唤彼等二人近前，闻其相互之言论，问彼二人曰：“汝等承认予之裁判成立耶？”二人回答：“予等承认。”彼最初呼问长脊之彼男：“汝唤何名耶？”“施主！予名长脊。”“汝妻何名耶？”长脊不知彼女之名，云以其他之名。“汝之两亲何名？”“如是如是之名。”“汝妻之两亲何名耶？”长脊不知，告以其他之名，然后大士书写彼之语使退于傍侧，再呼另一男人，依然如前询问一切之名。黑丸因知其真正之情事，所答不稍错误，于是彼亦退于傍侧。复次呼长多罗近前问：“汝何名？”“施主！予名长多罗。”“汝夫何名？”彼女不知长脊之名答以他名。“汝之两亲何名？”彼女真实回答。“汝夫之两亲何名？”彼女慌张，答以其他之名。贤者呼唤其他二人前来，向诸多大众问曰：“此女之言与长脊之言相一致耶？而又与黑丸之言相一致耶？”诸人云：“贤者！与黑丸之言一致也。”贤者云：“黑丸为此女之夫，另一人则为贼盗。”而后彼诘问长脊，终使之承认此盗贼之事。

        ［七］车

    有某一男人乘车，为洗面而出行。在此同时间，帝释天巡回观察，发现贤者，彼思：“予须使知佛种大药贤者智慧之威神力。”彼扮作人间之姿态而来，掴捉其车后而行。乘车之男人问曰：“君有何用而来？”答曰：“为奉伺贵君之用。”“甚善！”此男承诺，由车降下，往一边处行大小便。彼刹那间帝释天飞乘车上，急使车走，车之主人解便归来，见帝释天取车逃走，急往责备：“稍待、稍待！君持予车往何处耶？”“汝之车在他处，此乃予之车也。”彼此互相论，来至贤者堂之入口。贤者云：“此为何事耶？”彼呼帝释天前来见之，彼别无恐惧，眼亦不瞬，彼知此为帝释天，另一方为车主人。虽然如此，彼先询问争论之原因后问曰：“汝等承认予之裁判成立耶？”答曰：“唯然！予等承认。”于是彼云：“予使车走，汝等二人掴捉车之后而行，如是则车之持主不放车，而他者将放。”彼命人驾车而走，彼等如法而行，他之二人等随后掴捉而行。车之持主于稍行走即不能行而放弃止立，然帝释天依然与车一同行走。贤者使车归还，告诸人曰：“此男稍行放车止立，然彼男与车一同还来。彼者身体无一滴汗，气不喘息，不恐不瞬，彼者乃帝释天王。”然后彼问：“汝帝释天王耶？”王答：“然也。”“何故而来此？”“为使皆知汝之智慧，贤者！”彼诫之曰：“如是二次不可为如是之事。”帝释继续显示帝释之威神力，立于空中云：“裁判实善为裁判。”彼褒美贤者而归去自己之场所。尔时此大臣往自己之王前云：“大王！依贤者车之裁判为如此之裁判，即连帝释亦为彼所负。何以贵君不知人间之优者？大王！”王问赛那迦：“赛那迦！将带贤者来耶？”彼答云：“大王！如此之事尚不能称之为贤者。请王稍待，吾将试验而知其真实之处。”

    小儿之七问答终了

        ［八］棒

    其后某日谓将“试验贤者”，王遣使者持轲地罗树之棒来，其棒只一张手长短，乃为辘轳细工师匠善削而成，送来东麦中村。使者云：“麦中村之人等，为贤明智慧者，对此轲地罗树之棒须知分别‘此为上方，此为根方’，若不能分别，将受千两之罚锾。”村中人等集合，不能了解，向长者言说：“大概大药贤者始能明了，令呼彼者闻之。”长者由游戏场呼贤者前来，言其事由：“子！予等不能得知，汝能辨别。”贤者闻此自思：“王对此物之上方根方实无知之必要，此为试验予而送来者。”贤者云：“且请少待，予知分别。”彼用手取，已知“此为上方，此为根方”，彼为捕捉大众之心，使持水钵前来，于轲地罗树棒之当中，以线缚之，执线之一端，将轲地罗树之棒置于水面。根方为重，先沉入水，而后向诸多人等问曰：“树木之为物，其根方重耶，抑或上方重耶？”“贤者！根方为重。”“如是请观此物之先沉者，此即是根方。”依此信号，已明上方与根方。村之人等亦向王云告：“此是上方，此是根方。”王甚满足问曰：“谁知此者？”“乃为尸利阿荼长者之子大药贤者。”王问：“赛那迦！带彼前来耶？”答曰：“大王！请稍待，再以其他方法对彼试验。”

        ［九］［骷髅］头

    其后某日使者持送来之女者与男者两具骷髅头并寄语云：“应须分别知晓此为女之骷髅，此为男之骷髅。若不明了时，处以千两之罚锾。”村中之人不明，询问大士。大士只一见之下，即知之，谓男之骷髅其缝线真直，女之骷髅其缝线曲而捩进。彼依其通力神妙而知云：“此骷髅为女者，此骷髅为男者。”村人等向王通告，其余之言，如前所述。

        ［一〇］蛇

    其后某日使者持送雄蛇与雌蛇来云：“辨知此为雄蛇，此为雌蛇。”村之人等询问贤者。彼只一见而知雌雄，何以故？雄蛇之尻尾粗而雌蛇则细；雄蛇之头粗大，而雌蛇则细长；雄蛇之眼大，而雌蛇则小；雄蛇之卍字纹带有圆味，而雌蛇则完全切断。彼依通力告王：“此是雄蛇，此是雌蛇。”余则如上所云。

        ［一一］鸡

    其后某日使者向东麦中村之人等传来：“向我等送来全身白色，足上有角，头有肉瘤，日不违时，三回呜叫之牛王。若不送来，则处千两之罚锾。”村中人等不明，询问贤者。彼答云：“王使汝等送全身白色之鸡。实则此鸟所谓足之有角乃为足上有爪，所谓头之肉瘤乃头上有冠也，每日三回不违时鸣叫，乃鸡之三次鸣叫也。此乃谓为送如此之鸡。”彼等以此样之鸡送至王所。

        ［一二］摩尼珠

    帝释天赠与姑尸王之摩尼珠有八个曲孔，穿珠之线切断，任谁取出旧线而不能通以新线。某日，王取出摩尼珠之旧线，遣使者前来通知使穿入新线，村人等取出旧者而不能通新者，于是向贤者言说。贤者云：“汝等勿忧。”又命：“持蜜数滴前来。”持来之后，彼于摩尼珠双方之孔中涂蜜，捻毛线于其端亦涂蜜，少作插入孔中，置于蚁出来之所。蚁为蜜香所诱，由穴中出，食摩尼珠中之旧线而进入曲孔，彼等衔啮毛线之端牵引由另一曲孔之端而出。贤者明了已通线之事云：“可送上与王。”将珠交付村人，村人送往王处。王闻其通线之方法，甚为满足。

        ［一三］产

    某日，王所乘用之牡牛，供食甚多豆，其腹大胀，为其洗角，身体涂油，使浴姜黄水，送往东麦中村人等之处，而令使者云：“汝等乃为贤明智慧者，此王乘用之牡牛有孕，使此生仔，与其犊一同送来。若不送来，处以千两之罚锾。”村人等为此事无能为力，“我等如何将能为之？”彼等询问贤者。贤者思考：“此必须送回反难之问。”彼寻问诸人：“然则汝等能得与王对话胸胆之男人耶？”“贤者！此并非难事。”“如是，呼彼男来。”彼等呼唤前来，大士向彼云：“若然，君！君可使头发向后方散乱，以各种各样强行悲泣之态往王之门所而行。他人问时，无何言语而哭泣，为王所召而问悲泣之因时，汝云：‘大王！予父不能产出子来，今已七日，请与助力，教吾父产子方法。’而王如云此：‘汝何乱言，世无此理，男人不能产子。’汝可云曰：‘大王！若此为真实，东麦中村之人等如何能使王所乘用之牡牛产出仔来耶？’”此男承诺：“谨遵台命。”依其言而行。王询问曰：“此一反问由谁思出？”“彼为大药贤者！”王闻甚为满足。

        ［一四］饭

    他日，谓欲试验贤者，使者来云：“东麦中村人等，为我等烧制适合八种条件之食饭。此处所谓此等之八条件，即为不用米、水、釜、灶、火、薪及不借女手、不借男手，烧成之后，不通道路送来；若不能送，则处千两之罚锾。”村人等不明其故，询问贤者，贤者云：“汝等勿忧。”教以次之方法——“云勿使米”，可使碎米；“云勿使水”，可使雨水；“云勿使釜”，可使用其他土器；“云勿使灶”，可用木堆；“云勿使普通之火”，可使钻树之火；“云勿使薪”，可使树叶，作成酢饭后，入彼于新器中炒之；“不借女手、不借男手”，可使黄门（官名）代理；“不通道路”，可不走大道，而通往细路，送达王所。彼等如法而为。王问：“此一问题谁人解得？”闻为“大药贤者”，王甚满足。

        ［一五］砂

    他日为欲试验贤者，使者向村人送来如此之书信：“王谓欲游秋千，王处之旧日砂绳折断，绹制一根砂绳送来，如不送则罚锾千两。”村人不明，询问贤者，贤者思考：“此又须送反问。”彼安慰村人等，呼善辩之男二三人：“汝等往见王如斯云：‘大王！村人不知其绳之大小粗细，故请送断裂之旧砂绳一张手之量或四指之量，见彼之后，依其粗细长短绹制砂绳。’若王申述：‘我等之家，砂绳之物，未尝存在’之时，则汝等可云：‘大王！若大王不能作彼，麦中村之人家如何将能制作砂绳耶？’”彼遣彼等，彼等如言而行。王闻之问曰：“此反问为谁人思出者？”答云：“是为贤者。”王闻甚为满足。

        ［一六］池

    他日，王谓欲往游水，命令送来以五种莲华充满之新莲池，若不送则罚锾千两，向村人等来示。彼等告贤者，彼思：“此又须送反问。”呼善辩者数名前来对彼等云：“如是汝等入水为戏，使眼赤发濡，着物全湿，全身涂泥，手执绳棒、土块，往王之门口，使人告王立于门口之事，而得王许可入内向王云：‘大王！汝望东麦中村之人等送君新莲池，我等带适当之大莲池前来，然彼莲池住于森林之中，彼见街市、墙垣、城壕、望见楼，及其他之物，心起战怖，断绳而逃入森林。我等虽用土块、木棒殴击，但终不能带返前来。因此，若贵君如有由森林带返之旧有莲池，请赐与彼，我等可使与新池一同结合带来。’若王申述：‘予未尝有由予之森林所谓带来莲池之例，从未尝有，又予向任何人亦无送交莲池结合之例。’此时汝等即云：‘若然如此，麦中村之人等如何能送来莲池与王？’”彼如是云已，派遣彼等，依言而行。王闻此为依贤者而能得解之事，甚为满足。

        ［一七］庭园

    又某日王遣使者来云：“予思欲游庭园，予等之庭园古旧，麦中村诸人等可送来充满开花及树木，之新的庭园。”贤者安慰彼等，思须送反问之言，派遣诸人而为如以前所言之语。

        ［一八］

    尔时王心满足询问赛那迦曰：“赛那迦！带贤者来耶？”然彼由嫉妒其成就而言：“只此未能得称为贤者，请王少待。”王闻彼之言语思考：“大药贤者虽然为小儿，但其智慧深入我心；又如此对彼作秘密之试验，又彼于反问、返答如佛授记之状，而赛那迦不许将如此之贤者带来。予对赛那迦又有何用？予将带彼前来。”彼由多数之从者伴随入村。彼乘马行时，马足插入地中坑穴受伤，王由其处回返入于都城，于是赛那迦近彼而问曰：“大王！为带贤者往麦中村出行耶？”“贤者！如是。”“大王！贵君视予为望君之不利者，予虽云：‘王请少待’，然王仍非常急欲出行。因前往之故，以致王乘之马伤足。”王闻彼之言语而沉默，某日再与彼言说：“赛那迦！大药贤者带来耶？如何？”“如是，大王！勿自行前往，可遣派使者传信：‘贤者！我等欲往汝前之时，马足受伤；因此，请更遣良马或更熟优者送来。’若彼更送良马，则彼必将自来，若更送熟优者，乃为送其父。我等为试验彼，则应有此一问题。”王云：“甚善。”加以承诺，如彼之言派遣使者。贤者闻使者之言自思：“王欲见予与予父。”彼往父之前为辞仪云：“吾父！王思欲见汝与予，汝先率一千人长者而行。不可空手而行，请持充满醍醐之旃檀盒而行，王将对汝恳意而谓：‘居士请坐适当之座席。’汝如其言观察座席而坐，于汝坐时，予将来见王。王对予恳意而谓：‘贤者！汝观察适当之座席而坐。’然后予将望向汝，汝于彼此会意下由座席起立，请云：‘吾子！大药贤者！请坐此座席。’则今日将可解决此一问题。”父云：“甚善！”与以承诺，如子之言往王宫而行。自己来至门口而立向王告禀，使者云：“请入。”入内礼王立于一方。王对彼恳意问曰：“居士！汝之子大药贤者在何处耶？”“大王！彼将随后来见王！”王闻随后来见而喜云：“请观察适当之座席而坐。”彼发现自己适当之座席，坐于一方。大士亦作自身之准备，带领一千之小儿乘装饰之车入市时，见沟边一匹驴马，彼言带有力之青年等前来：“将此驴马捕捉，使口衔猿辔，勿使嚎声，卷一敷物使其担于肩上而行。”彼等如其所言而为。菩萨率大行列入于市内，诸多人等皆云：“此为尸利阿荼长者之子名大药贤者，此者生来手持药瓶，彼且对诸多之试验问题知反问。”彼等对大士非常褒扬，无有厌弃。彼往王宫之门口而行，报告自己前来之事，王闻而大喜云：“使予子大药贤者速速前来。”彼贤者随从一千之小儿，升上宫殿，礼王而立于一方。王见彼喜，愉快迎入云：“贤者！观察适当之席而坐。”彼望向其父，彼父见而会意起立云：“贤者！请坐此席。”彼即坐于其处，而赛那迦、普库萨、佳文达、德文达四人见彼坐于父处，及其他诸人实则亦不明了，而拍手大笑：“此不明愚者谓之为贤者，使父由座席起立，自己而坐，呼此为贤者实不适宜。”于是皆笑。王亦颜面甚不喜欢，尔时大士询问：“大王！汝不欢悦耶？”“如汝所言，贤者！予不欢悦。汝之评判为我所喜，会见之后，则不愉快。”“是何故耶？”“汝使父由席而立，自坐父席。”“然则大王！贵君于一切场合皆思父较子优耶？”“诚如所言，贤者！”尔时大士向王云：“大王！由贵君言送来所持之良马（骡马）或更熟优之物，亦复如是。”彼由座起立远望彼青年等：“汝等将捉得之驴马带来。”彼等将驴带来，贤者使卧于王之足前问曰：“大王！此驴马其价值几许？”“若此驴工作有用，值八伽巴帕那。”“然依此驴马，有仔宿于甚佳牝马腹中之骡马，有如何之价值耶？”“贤者！此将持有不可知之计议价值。”“大王！贵君何故为如此之言说耶？今贵君于所有场合皆云父优于子，若此为真理，依贵君之言，则驴马较骡马为优。大王！贵君之贤者等只此之事尚不能知，故对予拍手而笑，实则贵君之贤者等之智慧，其所得之恩惠究由何处被取得耶？”于是于此第一篇［第一一一］之偈中，而说有轻蔑四人贤者之言：

    三

              优王！父胜子　　　　　汝如斯考虑
              又汝就骡马　　　　　驴为骡马父

    于如此云已：“如是，大王！若父优于子，则王请留取吾父；若子优于父，则请留取于予，将为贵君致用。”王甚喜悦，王之周围诸人皆云：“依贤者善答此一问题”，续加称赞扬声唱千次万岁，又弹指千次振动衣物；而四人之贤者则面色无光。——而无人能与菩萨同等知父母之德，然何故彼为如此之事耶？彼非为轻蔑父亲，乃因王云：“送来更良之马（骡马）或更熟优之物”，所寄语之故，因此彼为解明此一问题，使自己确为贤者，而为如此之事。

    骡马问答终了

    王甚满足，取金瓶满盛香水，云：“汝受用东麦中村为由王赐与之物。”王以水灌长者之手，续云：“更以他之长者等为汝之家臣。”且又向菩萨之母送一切装饰之道具。因驴马问答而欣悦之王向长者云欲领取菩萨为自己之子：“居士！将大药贤者与我为子。”长者云：“大王！此子尚幼，时至今日，彼之口中尚附乳香，俟其年长授与贵君之侧。”王云：“居士！汝此后勿依赖此子，此子由今日以后，即为吾子，予能养育予之子，汝可行矣。”王送彼出。长者礼王，拥抱贤者，寝于胸抚头，与彼训诫，彼亦向父作礼云：“吾父心勿忧虑”送父而出。王问贤者：“吾子！汝于宫殿中为食事耶？抑在外为食事耶？”彼思：“予之伴侣甚多，予须在外为食事。”答曰：“在外为食事。”于是王与彼适当之家。彼于其后事王。王思尚又对彼试验。

        ［一九］彼近顷之事

    都城南门附近莲池之边，有一多罗树，多罗树上有一鸦巢，巢中有摩尼宝。诸人向王申告谓：“莲池中有摩尼珠。”王呼唤赛那迦询问：“莲池中有摩尼珠，如何取出？”彼答：“必须流干池水。”王使彼持责任：“如是，如法而行。”彼集聚多数人等，取除水与泥土后，割裂地面观察，不见摩尼宝珠，再将莲池之水灌满，而摩尼珠影复现。彼再度如状为之，仍然不见摩尼宝珠。其后王呼唤贤者大药，王问：“于彼莲池见一摩尼宝珠，赛那迦使除尽水与泥，割裂地面观察，不见摩尼宝珠；然而莲池之水成满，则摩尼宝珠再现。汝能取摩尼珠耶？”言答：“大王！此非难事，请王目睹。”王甚欢喜：“今日将见贤者智慧之力。”王率领多数人等往莲池之岸边而行。大士立于岸边，彼知：“此摩尼珠不在莲池，而在多罗树上。”彼云：“大王！摩尼珠不在莲池。”“然为何见于水中耶？”当被王云及时，彼使持水钵来，谓王曰：“大王请观！此摩尼珠不仅现于莲池，亦现于此钵之中。”“贤者！此摩尼珠竟在何处耶？”“大王！在莲池与钵中所见只为其影，而非有其珠，此摩尼宝珠在彼多罗树之鸦巢之中。王向人吩咐取下。”王依其言，将摩尼珠取来，贤者受取后，置于王之手中。诸多人等为贤者高唱万岁，而对赛那迦不断轻蔑：“摩尼宝在多罗树之鸦巢之中，而赛那迦使强力之人等挖掘莲池！所谓贤者应云如大药童子者。”彼等褒扬大药贤者。王亦对彼甚为满足，由自己之颈项解下真珠之饰物赠与贤者，一千之小儿亦各与一挂之真珠，而与菩萨为侍从之小儿等，亦无任何顾虑许可奉侍于王。

    第十九问答终了

        ［二〇］

    又某日王与贤者一同来至庭园，尔时有一变色蜥蜴栖于弧形之门顶，彼见王来，由门顶降落坐于地面。王见彼之作为问曰：“贤者！此变色蜥蜴何为？”“大王！彼奉仕贵君之平安。”“若然如此，向我等奉仕，不可无有报酬。与彼何物使取？”“大王！与彼赠物无有必要，只与彼食物，即为充分。”“然则，彼食何物？”“大王！彼为肉食。”“如何分量为宜？”“大王！大约一伽伽尼伽之程度。”于是王命一男人云：“若王等之食物，只一伽伽尼伽尚为不可，此者应持来半玛萨伽之肉与之。”彼男云：“谨如遵命。”其后即如其状行之。彼男于某日布萨之日，未能得肉，彼将半钱之货币开孔，以线贯通系于变色蜥蜴之颈上，如是使彼生起慢心。是日王恰再来至庭园，彼见王来，为财而起慢心，彼自云：“毗提诃汝实为一大财主，予亦实为如是。”彼思王与自己为同一，彼不降下，于弧形门顶转头而寝。王见彼之所为询问贤者：“贤者！此物今日不降下如前此之状，是何缘故？”而唱第一之偈言：

    四

              今此变色之蜥蜴　　　　　不降弧形之门顶
              彼今骄傲起慢心　　　　　大药汝知为何故

    贤者知云：“因布萨日不能得肉故，王之家臣等以半玛萨伽贯系其颈，使彼起慢心。”贤者唱偈：

    五

              半玛萨伽未尝得　　　　　今为得而起慢心
              弥希罗国颇富有　　　　　毗提诃王被轻蔑

    王呼彼男人问其缘故，彼如实作答。王思：“不问任何诸人，恰如一切知佛状之贤者，知此变色蜥蜴之意乐。”王心非常喜悦，于四门之处与贤者以通行税，并对变色蜥蜴发怒取返以前所与之物，然贤者以为不可，加以阻止。

    变色蜥蜴问答终了

        ［二一］

    彼时有一住弥希罗之青年名频古多罗，彼往得叉尸罗，于评判名高阿阇梨之前修习学艺，迅速习得。彼因努力用功，向阿阇梨告别：“予欲归去。”然其师家有此规定：“若有达成年之女，则应与最初之弟子。”而彼阿阇梨恰有一女，非常美丽，貌似天女，于是阿阇梨向彼询问：“吾子！予女与汝，汝带吾女同行耶？”然彼青年为一黑耳（不幸者），其女乃为一大福业者，彼见其女不起爱着之心，虽然意欲说明，然而彼思：“不能破坏阿阇梨之言。”于是勉强同意。婆罗门将女与彼。入夜彼寝于装饰华丽佳美之寝床上，然后女前来，欲上寝床之上，彼感觉精神恶劣，而由寝床下来，寝于地面，于是彼女亦下来卧于其侧；彼起立再上寝床，彼女亦再上寝床，彼又由寝床降下——此不幸者与幸运者不能一致。终究彼女寝于寝床，而彼则寝于地面。

    如此经过七日后，彼伴彼女向阿阇梨作礼离去，途中亦不作互相交谈。在彼此相厌之中，二人同到弥希罗，频古多罗走近都城见一充满果实之优昙婆罗树，彼因饥饿而烦恼，彼登树食优昙婆罗果。彼女亦甚饥饿来至树根之处云：“请投果实与予。”但彼云：“汝无手足耶？自己登临而食！”彼女自行登树食果。彼知彼女登树，急速降下，用有刺之木卷绕树干向女云：“我终于摆脱此不运之女。”彼逃奔而去。彼女不能降下而行，坐于其处。

    尔时国王于庭园中游行，王乘象背于黄昏回返都城，于彼处见彼女而起恋着之心。王遣人问：“汝有夫耶？无夫耶？”“大人！予在予家中曾嫁得一夫，而彼令予坐于此处，舍予而逃。”大臣以其故告王。王云：“无主之物品，即是王物。”使彼女降下，载于象身，带往王宫行灌顶式据第一后妃之位。彼女甚合其意，为彼宠爱，因在优昙婆罗树下发现，正名为优昙婆罗妃。

    其后某日，王往庭园，使城门附近之村人等修理道路，频古多罗为得生活费，卷起着物，用铁锹垫平道路。在道路尚未修理终了之间，王与优昙婆罗妃一同乘车前来。优昙婆罗妃见其前夫黑耳垫平道路，而不能堪受如此样之荣华，“此人确为不幸”，彼女见彼而笑。王见彼女发笑甚怒问曰：“汝因何而笑？”“大王！垫平此一道路之人，乃予之前夫。此人使予登上优昙婆罗树，彼则卷绕刺木而去。今予见此人为不能堪受荣华之人，予思：‘此人实为不幸’，故而发笑。”然王以彼女为虚言：“汝常见他人而笑，予将杀汝。”于是拔刀。彼女为恐怖所袭云：“大王！请问贤者！”王问赛那迦：“汝信此女之言耶？”“予不相信，大王！任谁将舍此样之妇人。”彼女闻赛那迦之言愈益恐怖。彼时王以赛那迦为无知，思欲问彼贤者，彼问而唱偈：

    六

              彼女为美人　　　　　若且节操高
              男不欲其女　　　　　大药！汝信耶

    贤者闻此唱偈云：

    七

              大王我相信　　　　　男为不幸者
              吉祥与黑耳　　　　　不能相一致

    王依彼之言而平伏对彼女之怒，彼之心安静，王对彼贤者甚为满足：“贤者！若汝不在此处，今日予依彼愚者赛那迦之言，失去如此之女宝。今依汝言，予得此女。”王与贤者十万金以为报。然后妃亦向王为礼：“大王！因贤者之恩荫，使予之命得救。此人当据于予弟之位置，欲与如此之恩典。”“甚善！吾妃可与，汝可与此恩典。”“大王！予由今日以后，如不与吾弟一同相处，则予将不食任何甘美之物。今后无论任何时刻，吾门户洞开，切望能致送甘美之物与吾弟，吾望此之恩典！”“甚善！亲爱者，汝可取得此一恩典。”

    吉祥黑耳问答终了

        ［二二］

    他日，晨朝之食事终了，王作长时之散步，彼见于门前道路之间，有一山羊与犬如友伴之状互相亲近。山羊于象小舍所投象前之草，食象尚未取之草，于是看象者殴彼向外逐出。彼脊背弯曲，不断觉痛而行，至王宫大壁之侧寝于墙台之上。恰于其日，于王厨食骨、皮及其他食物与大，彼见于厨夫食事完毕，立于外面身体拭汗之时，闻鱼肉之香不能忍耐，入厨中除去掩盖之物而食肉。厨夫闻器具之音入来，见犬而闭户，以土块、棒及其他之物殴犬，使彼食肉由口吐出，哀叫出走，厨夫见彼出走，随后追逐，以棒横击脊背，使脊背弯曲，扬起一足，往山羊寝处而来。于是山羊问彼：“为何君之脊背弯曲而来？君患疝气而痛楚耶？”犬亦询问：“君亦脊背弯曲而寝卧，君之身体亦生起疝气耶？”彼言自己之事。于是山羊问彼：“如是君二次不往厨中矣！”“予已不能，若予往则无命。然而君往象小舍则无忧虑。”“予亦不能前往，若予前往则无命。”彼等思考生活之方便：“然则予等将如何生活耶？”尔时山羊云：“若我等彼此关系良好共住一处，吾有生活之方便。”“如此请讲。”“君于今后往象小舍中，‘此犬非食草之物’，彼等如是思考，看象者对君不起疑虑，于是君可持予食用之草前来。予亦可入厨前往，‘此羊非食肉之物’，如是思考，厨夫对予不起疑虑，于是予亦可持君之食肉而来。”彼云此生活之方便，两者均共同意。犬往象小舍口含草束来，置于壁侧墙台之上，另一方山羊亦往厨中，口中满含肉片来，置于其处。犬食肉而山羊食草，彼等以此方便，彼此共同喜悦，在壁侧墙台之上生活。王见彼等之友谊而思考：“予实见此前未见之事项，此者等虽为敌对但彼此关系良好生活。予将把握此一事项作为问题向贤者等质问，而对不知此问题者，则由此国逐出；而对知者则云：‘实无如此可此之贤者’，施以尊敬。今日之时刻已过，明日则伺问候之时刻再问。”次日，贤者等前来坐定之时，王以质问之意义而唱此偈：

    八

              尝闻此一世界中　　　　　七步之内无朋友
              敌对二者成朋友　　　　　何故彼等有相信

    云此之后，更再唱次偈：

    九

              若我今日朝食时　　　　　如不得答此质问
              汝等一总被逐放　　　　　无慧之辈我无用

    赛那迦坐于最上座，而贤者（大药）坐于席末。彼（大药）对此问题善加思考，不能见出其意义，彼如是思：“此王生性迟钝，此一问题不似其独力思出，此王或有某种所见。能有一日之机会观察，则此一问题将可解出。”又赛那迦思考：“无论作任何事，须待今日之一日。”此外之四人亦如入于纯粹黑暗之屋中，无有任何之一见。赛那迦自思：“大药究竟如何？”彼观察菩萨，菩萨亦观察赛那迦。赛那迦仅由观察菩萨而知彼之意向，彼思：“此贤者亦未思出。”“此者今不能答，望得一日之期限。将充实彼之愿望。”于是彼对王以信心之状扬声大笑曰：“大王！我等对王质问如不能回答，将皆被逐放耶？”“唯然！贤者！”“贵君所思此一问题乃一艰难之问题，我等对此质问不能回答，因此再请稍待。此一难问在多数之人中不能解，请赐独自于屋中片隅思考，然后向贵君作答。请与我等以思惟之时间。”尔时彼心以大士为依赖唱次之二偈：

    一〇

              数多大众有会合　　　　　诸人骚集一处时
              意念散乱心错杂　　　　　我等此问不得答

    一一

              各人心中得安静　　　　　独离轸默思其意
              智者远离意会得　　　　　民主尔时得语意

    王闻彼之言语，心情虽不愉悦，仍恐吓云：“甚善！善思后答语，不能答语者，与以逐放。”赛那迦向他人等云：“诸君！王出微细之问题，如不能答，将有非常恐怖之事，亦未可知。诸君摄取适当之食物，以为正常之思考。”

    贤者亦起立往优昙婆罗妃前询问：“妃姊！今日或昨日王长久立于何处耶？”“吾弟！王由窗向外眺望，且长久之间慢慢散步。”彼得如是回答，菩萨然后思考：“王于此之傍侧见何物耶？”彼由其处往外眺，见山羊与犬之事，“王之问题已得解决”，彼得结论而归家。其他三人亦加思考，并未见出任何事故，彼等往赛那迦之前，赛那迦问彼等：“诸君对彼问题已明了耶？”“阿阇梨！予等不明。”“若然如此，王将逐放诸君，如何为之为善耶？”“然则汝已了知耶？”“予亦不知。”“汝既不知，如何我等能知？”“‘如是我等思考答案。’于王前如作狮子吼而退。如不能答，王将发怒。如何可行耶？”“此一问题，我等不能解，彼贤者亦必返复思考百次。”“如是往彼处行。”彼等四人往菩萨家中之门外，告以前来其处之事，入于家中，亲切为礼，立于一方问大士云：“贤者！汝已思考此问题耶？”“予不思考，此外谁将思考？诚如汝之所云，予已思忖。”“如此，请与指示予等。”于是贤者自思：“若予不对此人等说明，则王必将彼等由国中逐放，而将赐予以七宝。但此愚者等不可使之身亡，予将对彼等说明。”于是使彼等四人坐于低椅之上，使之合掌，未告知王所见者，“如王问时，如是回答”，彼向四人作四偈言，使之但记忆文句，然后供四人归家。

    彼等次日往王所侍候，著于指定之席。王向赛那迦问曰：“赛那迦！汝已明了此问题耶？”“大王！予若不明，此外谁人得明？”“如是汝言之以观。”“大王！请闻。”彼依其所记忆之偈而唱云：

    一二

              大臣之子王之子　　　　　均皆喜好山羊肉
              彼等不食犬之肉　　　　　山羊与犬将为友

    赛那迦虽继续唱偈，但不知其意义，然王自己甚为了解，知其意义，因此，王思赛那迦为已知。王于是又询问普库萨，彼亦云：“予非贤者耶？”只依其记忆而唱偈：

    一三

              彼等剥取山羊皮　　　　　以彼羊皮掩马脊
              彼等不以犬皮掩　　　　　山羊与犬将为友

    彼亦仍然不明其意义，然王自己甚为了解，彼思此者亦为知者。又问佳文达，彼亦唱偈：

    一四

              山羊持有双曲角　　　　　然犬头上则无角
              山羊食草犬食肉　　　　　山羊与犬将为友

    王思此亦为知者，更问德文达，亦如所记忆而唱偈：

    一五

              牡羊食草食树叶　　　　　犬不食草不食叶
              犬逐兔亦并捕猫　　　　　山羊与犬将为友

    于是王问贤者：“吾子！汝知此问题耶？”“大王！由无间地狱至有顶天，除予之外谁能知之。”“如此汝言以观。”“请王听闻。”“大王！”彼说明此事王自己所见而唱次之二偈：

    一六

              八半足为四足劳（犬）　　　　　人不能见八爪羊
              山羊为犬持肉来　　　　　犬为山羊持草来

    一七

              毗提河王升宫殿　　　　　彼见相互运食物
              犬与山羊成友伴　　　　　民之主！王所自见

    王对他人等之知，不明为菩萨之恩惠，王思：“此等五人之贤者，乃依各自之智力而知者。”王甚喜悦而唱偈：

    一八

              我家如斯有贤者　　　　　此利于我实不小
              深远微妙诸事端　　　　　贤者能语微妙言

    而后对彼等：“应所喜者须示喜。”王继为彼等而唱偈：

    一九

              各人牝驿马与车　　　　　各人丰富最上村
              我与汝等诸贤者　　　　　大喜汝等之善说

    王云此偈毕，皆各与之。

    十二集［第四七一］之山羊问答终了

    然而优昙婆罗妃知为贤者之恩荫使他人等能解此质问，“而王则如黄豆黑豆不加分别之状，王于五人施以同一之尊敬。但应对吾弟施以特别之尊敬，岂非当然之事耶？”彼女往王前询问：“大王！谁答汝之质问耶？”“吾妃！五人之贤者。”“大王！彼四人等答王质问，王知为谁之恩荫耶？”“吾妃！吾不知之。”“大王！彼等何知？但贤者自思：‘可不使此等之愚者自灭’，使彼等记忆答覆质问。然贵君皆施以同一之尊敬，此为不宜，当然应向贤者施以特别之尊敬。”王云：“彼亦未云为自己之恩荫使彼等得知。”王对贤者满足，心起施以特别尊敬之愿望，王云：“如此亦甚善，吾将询问吾子（指贤者）另一题，若其解答之时，将施以大尊敬。”彼思考关于优劣之问题。

        ［二三］

    某日五人之贤者于御前侍候，以欢乐之气氛坐于其处时，王云：“赛那迦！予将质问。”赛那迦答曰：“大王！请与质问。”王就优劣之问答唱第一之偈：

    二〇

              虽持智慧离幸运　　　　　或有誉者无智慧
              赛那迦我问此意　　　　　何者为优汝等云

    此一问题为赛那迦家传之物，彼立即迅速回答：

    二一

              民主！贤者与愚者　　　　　有艺者与无艺者
              生而为善且有誉　　　　　生而为恶成下仆
              我今见此故我云　　　　　幸运者优智者劣

    王闻彼之言，不问其他三人，而向在坐之大药贤者云：

    二二

              大药！万法汝皆通　　　　　汝有胜智我问汝
              愚者有誉贤者贫　　　　　何者为优汝且云

    大士尔后向王语：“大王！请闻。”

    二三

              愚者常为有罪行　　　　　于此世界思己优
              彼见此世未见他　　　　　愚者两世取罪业
              我今见此故我云　　　　　智者优于愚者誉

    彼如斯云，王顾视赛那迦云：“大药云有智慧者为优。”赛那迦云：“大王！大药年岁尚幼，今日之言，彼之口尚有乳香。何能知此耶？”彼唱此偈：

    二四

              学艺不具此之富　　　　　身美亲戚亦不能
              试观华美幸福者　　　　　幸运亲近下智人
              我今见此故我云　　　　　幸运者优智者劣

    王闻此问贤者：“吾子，大药贤者！汝于此为何意？”贤者云：“大王！赛那迦何为知者耶？彼如撒饭处之鸦，饮酪乳之犬，只观见自己而不见落于自己头上之大杵。大王！请闻！”乃唱次偈：

    二五

              乏智慧者巷得富　　　　　由此受毒成不幸
              不意得乐又苦惩　　　　　炎热汤中如鱼震
              我今见此故我云　　　　　贤者优于愚者誉

    王闻此问曰：“阿阇梨！汝于此何意耶？”赛那迦云：“大王！此者何知耶？先以人间之事而言，如森林之树，实有多种子者为鸟所亲近。”彼唱偈云：

    二六

              森林多有甘实树　　　　　如鸟来集由诸方
              如斯有产有财富　　　　　多人亲近为利益
              我今见此故我云　　　　　幸运者优智者劣

    王闻此问曰：“吾子！汝意如何？”贤者云：“此大腹者何知？大王！请闻。”乃唱次偈：

    二七

              愚者得财不适宜　　　　　无智泣叫入地狱
              我今见此故我云　　　　　智者优于愚者誉

    王再问赛那迦：“赛那迦！如何？”赛那迦被问唱此偈：

    二八

              流入恒河诸河流　　　　　一切彼等失名姓
              恒河入海既不见　　　　　实则世界从权势
              我则见此故我云　　　　　幸运者优智者劣

    王再问：“贤者！如何？”彼云：“大王！请闻。”唱次之二偈：

    二九

              彼之言语如大海　　　　　河流流入常无限
              其海持此大伟力　　　　　然而大海不过岸

    三〇

              如此愚者欲求所　　　　　幸运决难超智慧
              我今见此故我云　　　　　智者优于愚者誉

    王闻此问：“赛那迦！如何？”彼云：“大王！请闻。”而唱偈云：

    三一

              誉者虽无自制心　　　　　然彼言语立法规
              亲戚之间重彼言　　　　　智慧不得此威信
              我今见此故我云　　　　　幸运者优智者劣

    王再问贤者：“吾子！如何？”“大王！请闻。愚者赛那迦何知！”彼唱此偈：

    三二

              或为他人为自身　　　　　愚人少慧吐虚言
              集会室中被诘责　　　　　未来彼将趣恶趣
              我今见此故我云　　　　　智者优于愚者誉

    而后赛那迦唱偈：

    三三

              若言智慧之效用　　　　　财乏贫穷彼无家
              亲戚不重彼之言　　　　　幸运不由智慧来
              我今见此故我云　　　　　幸运者优智者劣

    王再问贤者：“吾子！如何？”贤者云：“赛那迦何知！彼只见此世界而未见他之世界。”彼唱偈云：

    三四

              或为他人为自身　　　　　不作伪语广慧者
              集合室中受尊敬　　　　　死后彼将趣乐趣
              我今见此故我云　　　　　智者优于愚者誉

    而后赛那迦唱偈：

    三五

              摩尼耳环象马牛　　　　　妇人居于富家庭
              凡此等人虽有哀　　　　　然为富人享受处
              我今见此故我云　　　　　幸运者优智者劣

    而后贤者云：“此人何知耶？”彼举一事项继续说明而唱此偈：

    三六

              无虑之行话邪语　　　　　此为愚者无智者
              舍弃幸运不自知　　　　　宛如蛇之蜕古皮
              我今见此故我云　　　　　智者优于愚者誉

    尔时赛那迦被国王问：“如何？”彼云：“大王！此小生何知？请闻！”彼思：“予使贤者为难。”而唱此偈：

    三七

              长者！我等五贤者　　　　　向汝合掌皆侍立
              汝胜我等权威者　　　　　生主天主帝释天
              我今见此故我云　　　　　幸运者优智者劣

    王闻此自思：“赛那迦为善说，贤者将能持出其他优美之善说耶？”彼云：“贤者！如何？”依赛那迦持出此一善说之时，除菩萨之外，其他无能破其言者，是故大士依自己之智慧力，继续破彼之言辞，彼云：“大王！此愚者作何思想？彼唯只见其自己，而不思惟人间智慧之相异。大王！请闻。”乃唱次偈：

    三八

              有誉愚者智者奴　　　　　问难斯事生起时
              智慧者能巧处理　　　　　尔时愚者陷迷途
              我今见此故我云　　　　　智者优于愚者誉

    正如由须弥山麓掘出黄金之砂，犹如满月升空之状，显示正当之根据，如此大士示现智慧之威神力言语之时，王向赛那迦云：“赛那迦！汝于此上更能继续言说耶？如何？”彼赛那迦如同置于贮藏室之财产皆尽之状，尽自己所持之智慧不能返答，心中为难萎靡而坐。若彼再提出其他之根据，则菩萨以一千之偈将能完结此一本生谭，然彼赛那迦不能返答而立时，大士以导引深流之状，更赞叹智慧而唱次偈：

    三九

              实应赞叹善智慧　　　　　乐享受者彼希富
              诸佛智慧无能比　　　　　幸运决难胜智慧

    王闻此，对大士之答质问，甚感满足，如大雨降下之状以与大士财宝，表示敬意而唱偈：

    四〇

              我等问汝汝总答　　　　　大药！汝见真法者
              一千之牛牛王象　　　　　此等十车驾良马
              质问答辩我满足　　　　　十六良村尚与汝

    二十集之优劣问答［第五〇〇］终了

        ［二四］

    自此以后，菩萨之名声大震，而优昙婆罗妃对彼一切照料，彼女于彼十六岁时自思：“吾弟年龄增大，彼之名声亦大，彼必须结婚。”彼女向王言说，王闻此非常欢喜云：“甚善！可告知于彼。”彼女通知于彼，使彼同意：“吾弟！予等为汝迎娶王女。”大士自思：“依彼等所迎娶之人，不合予意亦未可知。自己自身，先出寻找。”如是彼云：“妃姊！暂时勿向王言何事，予自身寻找一人之童女，有合予意者再向吾姊言告。”“吾弟！随汝之意为之。”

    彼礼妃毕，往自己之家通知友等，然后变装持裁缝店之工具，一人由北门出往北门之麦中村。彼时其处有一非常衰微之古长者家，其家有一名阿玛拉德威（不死妃）之女甚美，具备一切之善相。彼女是日晨朝煮粥持往其父耕作之所，彼女出发步行于道上，大士见彼女之来思考：“此具备善相之女，若未结婚，此者可为吾妻。”彼女亦见彼自思：“若此人居于吾家，则予能盛兴家产。”而后大士自思：“此女是否结婚，予尚不知，予作手式询问，若彼女为有智者，彼女立即明了。”彼距离彼女伸拳而立。彼女已知：“此人询问予有无夫君”，于是彼女双手伸展手掌，表示迎接。彼知彼女知其手式，往彼女之侧而行问曰：“请问汝为何名？”“施主！予之名于过去未来或现在皆非。”“贵女！此世界无不死者，汝为不死之名耶？”“施主！诚如君言。”“贵女！汝为谁持粥而行耶？”“施主！向昔日之天而持行。”“所谓昔日之天乃是父母，汝往父亲之处持行耶？”“施主！诚如所言。”“汝之父亲为何业耶？”“一物作为二物。”“一物作为二物之故，乃为耕作之事。贵女之父为耕作之事耶？”“施主！诚如所言。”“然则汝之父亲于何处为耕作耶？”“一次前往，二次不返之处。”“一次前往，二次不返之处是为墓场。如此是在墓场之近处而耕作耶？贵女！”“诚如所言，施主。”“贵女！今日汝仍然来耶？”“若彼来则予不来，若彼不来，则予来。”“贵女！汝之父亲为在河岸工作，即水来时则汝不来，水不来时则汝来。”二人如是彼此交谈后，阿玛拉德威劝谓：“施主！啜粥耶？”大士自思：“拒之不吉”，“多谢！予敬尊命。”彼女放下粥瓶。大士自思：“若彼女不洗钵，又不与洗手之水而与予以粥，彼时则予弃彼女而去。”然而彼女于钵中持水来与以洗手，不置空钵于手而置于地上，摇瓶出粥充实钵中，然于其处米块不多。于是大士向彼女云：“如何，贵女！此粥岂非甚稀耶？”“施主！因不能得水之故。”“汝之灌溉田中不能得水耶？”彼女云：“施主！诚如君言。”彼女将父之粥分别，其余施与菩萨。彼啜完粥浣口云：“贵妇人！我欲往汝之家中，请告我以道路。”彼女应诺告以道路，唱第一篇之偈：

    四一

              点心屋与粥屋处　　　　　有花开放双叶树
              我若有取我且云　　　　　我若无取我不云
              彼为麦中村之道　　　　　秘密之道汝应知

    秘密道问答终了

        ［二五］

    彼依彼女所教之道通往其家。尔时阿玛拉德威之母见彼而让座云：“为汝备粥耶？施主！”“老母！予已由妹处啜得少许。”彼女悟知：“彼为吾女而来！”大士知彼等贫乏，乃问曰：“老母！予为裁缝店者，有何缝纫之物耶？”“施主！有者，但无钱可付！”“老母！予不需钱，请与持来，予为缝制。”彼女持来陈旧布块与之，菩萨将持来之物，拼揍缮就。有智慧之人运作良好，而后向彼女云：“请向街市近所传言。”彼女使村中全体得知。大士针工巧妙迅速，只一日即储得一千金。老妇亦为彼预备午食，傍晚彼女问曰：“吾子！欲煮何餐？”答曰：“老母！请预备汝家等能食之分量。”彼女准备诸种羹汤，及美味诸多之食物。

    傍晚阿玛拉德威亦头顶薪柴之束，胸前垂树叶之包由森林归来，置薪柴于前门处，由后门入于家中。然彼女之父较晚返来。大士已食种种之美味。其女使父母食后，自己方食，为父母洗足后，亦洗大士之足。彼置身于彼女之侧，住数日间于其处。而后彼欲试验彼女，某日如是云：“吾爱阿玛拉德威！汝取半那利伽量之米，为予作粥及点心与米饭。”彼女承知：“甚善！”捣米以粗米煮粥，中米煮饭，碎米作点心，并添加调味，向大士呈送添味之粥。粥一入口，已使味觉神经感觉适口兴奋，然彼为试验彼女而故作诘问：“贵女不知作法，为何此粥无有米粒耶？”彼使粥与唾液一同吐出落于地上。彼女并不发怒云：“若粥不宜，请用点心，施主！”向大士呈送点心，彼仍如前而为。最后对饭仍加斥责：“汝不知作法，何故使予之物而无米粒耶？”彼现怒状将三者合一涂抹彼女之头乃至身体全体，命令坐于户外，彼女不怒依言而坐：“甚善，施主！”彼知彼女压制自慢之气息，于是彼云：“贵女请来。”彼女只此一言而来。然而大士来时即带有一千伽瓦波那（钱币名）与一件衣物一同放入蒟酱之袋而来，于是彼取出衣物，交付彼女之手云：“贵女！汝与汝之友等（女人）水浴之时，衣此着物。”彼女如言而行。贤者将工作之储金与持来之金钱一总与彼女之父母，安慰彼等后，带同彼女往都城之方而行。为再试验彼女，使之坐于守门者之家，向守门之妻告知，归于自己之住居。彼呼某男等：“予置此女于如是如是之家归来，汝持此千金前往试验彼女。”彼与千金于彼等如是而为，彼等依其言而行，然而彼女云：“此予夫之足埃之价值尚不及！”彼女不欲收受。彼等返往贤者处告知，于是二次三次遣人作试验，彼云：“于第四次可强引彼女之手前来。”彼等如言而行。彼女不知大士具有非常之荣誉地位，一见之下，反而且笑且泣。彼询问其两度笑泣之故，于是彼女如斯云：“施主！予之笑者为见汝之荣誉，予思：‘此所谓荣誉者，非无原因而得，乃为于前生为善业始能得者。’实为善业之果报乃非常之业，故予发笑。然予之所以泣者：‘今对他人保护看守者造罪，将入地狱。’因对汝由慈悲心而泣。”彼知试验彼女为清净者，彼命令：“汝等前往，即刻带彼女返去。”

    彼遣去男等，而后彼再以裁缝师之身前往与彼女一同晚寝。次日晨朝登至王宫向优昙婆罗妃告知此事，后妃向王申告，王命以一切装饰阿玛拉德威，乘大马车，以非常之尊敬带来大士之家举行祝宴。国王赠与菩萨一千金之礼物，由守门者开始乃至都城之全体住民皆有赠物。阿玛拉德威依王所赠之礼物分为二分，一部分向王回赠，以如此之手段向都城之全体住民皆有回赠之物，深得都人之意。自此以后大士与彼女彼此愉快生活，并向王教以俗事与圣事。

    其后某日赛那迦呼唤其他三人来至自己之侧云：“诸君！我等与居士之子大药不合，而今彼带来较自己更为伶巧之妻。无论如何予思欲使彼与王之间割离。”“阿阇梨！我等何知耶？惟汝有智。”“汝等勿忧，予有方便。予可盗来王之王冠上之摩尼珠，布库萨汝可持来黄金之华鬘，佳文达汝可持来毛织物，德文达汝可持来黄金之履。”彼如是命令。彼等四人各依方便持来其物，赛那迦又云：“将此等之物送入居士子之家中。”赛那迦先将摩尼珠装入酪乳瓶中托付于婢女之手，派遣前往云：“如有欲得此酪乳瓶之人不可与之，若大药贤者之家云欲得此，则立即交付此瓶来”彼女往贤者之家门口呼唤云：“欲得酪乳耶？”彼女来往步行叫卖。时阿玛拉德威立于门口，视彼女之行动，彼女思：“此女不往他处，彼女于此必有微细之事。”彼女作手式令侍女等前往彼方，而自己呼彼侍女近前云：“大姐！请来，予欲得酪。”彼侍女近前来时，彼女出声呼唤自家侍女等未至，彼女向彼侍女云：“请汝往呼唤予之侍女前来。”彼女于彼侍女不在，伸手入瓶，知有摩尼珠事，彼侍女归来，彼女询问：“大姐！汝为谁家之女史耶？”“予为赛那迦贤者之女侍。”而后又问彼侍女之名及其母亲之名：“如是予买汝酪。”“夫人！汝欲乳酪请即取下，予不需索金，此瓶亦完全请取。”“如是请行！”使彼侍女归去。然彼女而后于树叶中书写：“如是如是之月如是如是之日，赛那迦阿阇梨如是如是依女侍之手，送来王冠之摩尼珠以为礼物。”布库萨以黄金之华鬘装入素馨花之箱中送来，佳文达以毛布装入树叶之笼中送来，德文达以黄金之履结缚于麦杆束中送来，彼女皆与受取，均于树叶上书写姓名及其事态，向大士言知其事。

    彼等四人往王宫申述：“大王！何故贵君王冠之摩尼珠未曾装饰耶？”王云：“予将饰之，速与持来。”然而彼等不能发现冠上之珠，并其他之物品亦不得见，于是四人云：“大王！王之饰物在大药之家，彼将此等之物，作为自用。大王！彼居士之子乃吾王之敌。”彼等诬罔于彼贤者。尔时为彼贤者寄与好意者等前往告知贤者，贤者思：“与王会见将可明白。”彼侍候王而来，王甚恼怒云：“予不知彼来此处何为耶？”不许与其相会。贤者知王甚怒，回归自己之住居。王发出提彼之命令，贤者闻向自己寄与好意者之言，“此不可不逃”，彼向其妻阿玛拉德威说明，变装逃出都城，往南麦中村陶器师之家作制造陶器之工作。

    都城中人谓贤者之逃亡，引起一阵之骚动。赛那迦及其他者彼四人亦知贤者之逃亡，互相通信书送云：“不必忧心，予等如何岂非皆为贤者耶？”然彼此于互不使知之中，自己各人暗自向阿玛拉德威之处送去礼物。彼女受取由四人送来之礼物，彼女云：“如是如是之时刻，请君前来。”彼等均按时前来，各各被剃为光头之形态，被投以污秽之物，受非常之苦，使坐于筵笼（竹笼）之中；然后向王申告，与彼等一同携来四宝，往王之住居，礼王而立：“大王！大药贤者非是贼人，此等四人乃是贼人。何以故？赛那迦乃摩尼珠之贼，布库萨乃黄金华鬘之贼，德文达乃黄金履之贼，如是如是之月如是如是之日，通过如是如是婢女之手，依此等之人等依此等之品物为礼物送来，请王御览此记载。请受取王身分之物，而此等贼人亦请受取。大王！”使四人成为非常变相之姿，彼女向王作礼，返回自己家中。王因菩萨逃去，对彼仍有疑念，又无其他贤者可经相谈后审判，王对彼等未有任何所云，只谓：“水浴净身之后归自己之家”，使四人归去。

    尔时在王之日伞中所在之天人，未闻菩萨说法之声，彼思：“此何事耶？”彼经考虑而知其故，彼加思考：“予须讲求呼返贤者之手段。”至夜间日伞掩蔽，彼立于缝隙之间，向王问四项质问——第四集中之天人问答［第三五〇］所出之“用手打用足打”之言辞。王不明了云：“我不了解，将问他之贤者等。”王恳求一日之延期。次日彼向四贤者等写信：“请出席。”然而彼等回信谓：“我等现均为光光之头，羞出市见人。”王送四顶帽子云：“可冠于头上前来。”此时，帽子之为物成为能用之事。彼等前来，王为设座，尔时王云：“赛那迦！昨日夜间，住于日伞之天人向我提出四项质问，予不明了，向彼言：‘将问贤者。’请汝等答予此等之质问。”王乃唱第一之偈：

    四二

              手打足亦打　　　　　用拳打颜面
              彼实为爱者　　　　　汝知其为谁

    赛那迦云：“为何而打耶？又打谁耶？”彼只口讷无言，始终不解，其他三人亦不能答，王甚忧虑。再至夜间，由天人质问：“汝已明了耶？”王答曰：“予向四人贤者询问，彼等亦不明了。”天人恐吓王云：“彼等何能了解，除大药贤者其他无人能解此之质问。若呼彼不来答对此质问，予将以此燃烧炽热之铁锤打碎汝之头颅。”天人又云：“大王！如需用火，不可吹送萤火；若需用乳，不可榨压牛角。”在第五集中之萤火问答［第三六四］中云：

    四三

              灯明将尽时　　　　　步行搜寻火
              夜间见萤光　　　　　谁思其为火

    四四

              彼于萤火上　　　　　撒牛粪与草
              然为误思量　　　　　不能燃烧火

    四五

              手段如不正　　　　　愚者不得益
              如榨牛之角　　　　　无乳得引出

    四六

              种种用手段　　　　　人人得利益
              对敌行抑制　　　　　对友寄好意

    四七

              胜军队之长　　　　　用友伴劝诫
              世界守护者　　　　　得以住大地

    天人云：“彼等与汝不同，吹起萤火而以为火聚。然汝如有火而吹萤火，如弃秤而用手量，如需牛乳时而榨牛角，向赛那迦及其他者为非常深切之质问。此等人乃如萤火之物，而大药等于大火聚，依其智慧而光辉。请呼唤彼归问之，何以故？汝如不知此一质问，则汝之命将无有。”天人对王恐吓而消失姿态。

    萤火问答终了

        ［二六］

    于是王怯于死之恐怖，次日呼唤大臣等云：“诸君！今以四人乘四车由四城门出，无论何处，如见到吾子大药贤者，于彼场所对彼施以尊敬，速行带返。”王派遣四人而出。彼等之中三人未见贤者，然而由南门出行者于南方麦中村见大士持泥而来，回旋其师匠之车，身体涂满泥垢，坐于蒿草台上食一握少许有汁之面饭。何故作此事耶？彼（贤者）思：“王必因‘贤者大药欲夺取王位’而怀疑，而闻‘彼作陶器师工作之生活’，则将释疑。”贤者见大臣，知其向自己之处而来，于是自思：“予将恢复名誉。阿玛拉德威所准备之美味食物，予将能得食。”彼弃所得之握饭，由席起立洗口。尔时此大臣近前而来，然彼为赛那迦党徒，以故彼以言辞侮辱贤者云：“贤者！阿阇梨！只有赛那迦之言，可为引导，汝之名誉衰败，小器物之智慧，难能为依所。汝今涂泥，坐于蒿草台上，非食如此之敝劣食物者耶？”于是唱此第十集之广慧问答［第四五二］：

    四八

              汝有广慧真实耶　　　　　如斯幸运智慧智
              贫困之汝无护者　　　　　少量之汁面饭者

    于是大士向彼云：“愚者！予依自己之智慧力思欲再恢复名誉，予将如法行之。”彼唱此二偈：

    四九

              以苦使之成熟乐　　　　　隐欲分辨善恶时
              打开利益之门锁　　　　　故以麦饭为满足

    五〇

              我知努力之时机　　　　　成熟利益以计划
              动如狮子为活动　　　　　汝再见我神通力

    于是大臣向彼云：“贤者！住于日伞之天人向王出试问题，王问四人之贤者等，但无一人能答质问，是故王使予至汝之所迎汝回归。”“若然如此，请汝一见智慧之威神力——如是之时来临，则权威非为所依，唯有具备智慧，乃为所依。”大士如是褒称智慧之威神力。

    时大臣由王命云：“何处如见贤者，于其见处使水浴，着依物带来。”彼将预备之千金与衣物一总交付大士之手。而陶器师云：“大药贤者实竟依予而使为走使。”彼感觉恐怖，于是大士安慰彼云：“汝勿忧心，阿阇梨！汝对予有大助力。”贤者与千金于彼，仍以污泥之体乘车入于都城。大臣向王申述其事，王问：“吾子！贤者于何处为汝触见发现？”“大王！彼于南麦中村为陶器师之工作而生活。”王云：“汝唤彼来。”大臣云：“彼未水浴，身体仍污秽而归来。”王思：“若彼为予之敌，予对彼将依权威之法以处置其行为，然彼非予之敌。”于是王命：“予子往自己之家水浴装饰，告彼以予所赐与之备办而来。”贤者闻此，依王之命令所作而来。依王所云“入内”而入，礼王立于一方。王与彼宽容谈话，为欲试验贤者而唱此偈：

    五一

              或因幸福不行恶　　　　　或因畏讥不行恶
              汝有才能广计益　　　　　为何不使我受害

    菩萨答曰：

    五二

              贤者等为己幸福　　　　　不行恶事无加害
              虽有苦恼与蹉趺　　　　　较贪瞋者不弃法

    王再为试验于彼，语刹帝利之神秘格言而唱此偈：

    五三

              依微或依大　　　　　依其某手段
              贫者提自己　　　　　其后向法行

    于是大士对王举树之例而唱此偈：

    五四

              于树之影下　　　　　或坐或为寝
              且勿折其枝　　　　　恶人友不实

    彼又如斯云：“大王！若于蒙受恩荫之树木折枝之不实之友，如此则杀人者应云何耶？依君而言为吾之父据有莫大之权威地位，予亦蒙受极大之爱顾，而今叛君，予将为如何不实之友耶？”彼以一切方法说明自己非为不实之友，继续责王之过失：

    五五

              人应知彼人之正　　　　　善人对彼不挟疑
              彼之灯明为依所　　　　　贤者不破彼友情

    今教彼王续唱二偈：

    五六

              懒惰乐欲在家人　　　　　出家之人不行法
              王无思虑为事业　　　　　贤者发怒皆不良

    五七

              刹利王者为思虑　　　　　无思虑者难为王
              大王应为思虑者　　　　　称誉声望皆增长

    广慧问答终了

        ［二七］

    王被如斯所云，王扩展白日之伞使大士坐于王位，自己坐于低椅之上云：“贤者！住于白日伞中天人向予作四质问，然四人之贤者皆不能知。吾子！请向予解此质问。”“大王！无论住伞之天人，或四天王，依任何之质问亦将与回答。大王！请言依天人所问之质问。”王依天人所问唱第一偈：

    五八

              手打足亦打　　　　　用拳打颜面
              彼实为爱者　　　　　汝知其为谁

    于大士而言，只闻其偈如在空中见月之状，完全了解其意义，于是大士云：“大王！请闻。儿童居于母膝，充满喜戏，以手足打母，拉扯发毛，用拳击母面，尔时彼女以可爱之言辞云：‘汝真淘气，如何如此打母！’母亲爱子不堪，抱于怀中抚摸就寝。如此，彼女爱彼，此时较父亲爱彼尤甚。”

    如此宛如太阳升入空中之状，彼一问题完全解开。天人闻此由日伞缝隙之间出现半身，以蜜言云：“汝善解此一问题！”与以万岁之呼声，于宝箱充满天华之香味，奉献大士而消去。王亦向大士授与鲜花及其他之物，并乞愿另一质问：“请与说明，大王！”于是唱第二之偈：

    五九

              欲之而又骂　　　　　尚希彼之来
              彼实为爱者　　　　　汝知彼为谁

    于是大士云：“大王！母亲向能传言之七岁小儿云：‘汝往田间，汝往市中’交付等语，其子申述：‘若与予如是如是之坚硬食物及柔软食物，则予前往。’‘吾子！与汝。’子食后云：‘汝且坐于风凉树荫之处，予将为汝之信使’，然彼以手式及面色戏弄而彼不行。母因彼不往，怒而取杖云：‘汝食予之物，于田中不思操作。’彼因母之恐吓而急速逃跑，而母追彼不获，母骂云：‘汝行！为贼盗切碎！’极其所能、尽其所思恶言怒骂，然而彼女不稍希望口中言语，但实望彼子之归来。彼子一日中游荡，至夜间而不敢归家，往亲戚之家而行。母亲盼子归来，于道路中眺望，见彼不归而不能入室，心中充满忧虑，两眼溢泪，步往亲戚之家寻索。而见子之时，双手抱持亲颊，紧紧捉持双手云：‘吾子！以予之言语为真耶？’愈益生起母爱。大王！如此怒子之时，使母更起非常之爱。”彼答解第二之质问，天人亦如前之表示敬意。王亦表示敬意，彼乞愿第三之质问云：“请说明，大王！”于是唱其他之偈：

    六〇

              讥以其非实　　　　　恼以其虚妄
              彼实为爱者　　　　　汝知彼为谁

    尔时大士向王云：“大王！此为夫妇私下享乐爱情之幸福，而一方云：‘汝对予无爱情，汝之心向他人’等，如此之状，恒常以对方为非实，以骂对方为虚妄而取闹，然尔时彼等更相互具有非常之爱，彼如此之质问，请王承知。”天人对彼表示敬意，王亦表示敬意，彼乞愿其他之质问：“请说明，大王！”乃唱第四之偈：

    六一

              食物与饮物　　　　　衣服坐卧具
              只管来取去　　　　　信者乐为施
              彼实为爱者　　　　　汝知彼为谁

    尔时贤者向王云：“大王！此一质问乃就正当之沙门婆罗门而言，何以故？信心之家信此世界他世界，行施而又望能为施者。彼等见如是婆罗门求乞，又见既已持乞得之物而行且食，乃云：‘彼等能来我所求乞，食我等所属之食物’，彼对彼等持有更大之亲爱，如是则彼等只管肄意取去，取得之物则肩负而行，彼此具有亲爱。”而彼回答此一质问之时，天人同样表示敬意，扬声喝采，以七宝充实之宝函向贤者云：“贤者！汝任意取之”，投于大士之足前。王亦甚喜与以将军之地位，自此而后，大士之名誉为愈益伟大者。

    天人所问之问答终了

        ［二八］

    赛那迦彼等四人今再言曰：“居士之子更为豪强，今将如何？”彼此商谈。尔时赛那迦向彼等云：“予今见出最善方法。予等往居士子之处，问彼：‘向谁应说明秘密耶？’于是彼将云：‘不可向谁说明。’尔时予等向王申述：‘居士之子乃贵君之敌’，使彼二人之间不和。”于是彼等四人往贤者之家，亲自相谈云：“贤者！予等有欲问之事。”而彼谓：“请问。”赛那迦问曰：“贤者！为男子者于何处将可看出其所依处？”“乃在于其人之真实。”“建立真实之依处后，应将为何耶？”“应将生财。”“生财后应将为何耶？”“应学习圣典。”“学彼之后应将为何耶？”“自己之秘密不能告知他人。”彼等云：“甚善，贤者！”彼等告辞，心觉满足：“予等将见居士子之项背。”彼等往王之处向王申告：“大王！彼居士之子已为贵君之敌。”王加否认：“予不信汝等，彼不可能为予之敌。”“大王！此乃真实，请王相信。然而如王不信，请问其人自身：‘贤者！己之秘密应向何人说明？’然若彼非为敌，应言向如是如是之人说明；若彼为敌，则不向任何人说明，至自己心愿成就之时，始可言说。”彼云：“如是。”尔时王将信而不疑。王云：“甚善。”同意其言。某日皆于王前坐时，为十二集之智慧问答［第五〇八］唱第一之偈：

    六二

              五人贤者集　　　　　质问我浮思
              应有责者事　　　　　应有褒者事
              乃至秘密事　　　　　应向何人明

    王如此云时，赛那迦自思：“我等将奉承王为伙伴。”乃唱次偈：

    六三

              大地守护者贤明　　　　　为支持者耐负担
              王欲之所知所好　　　　　民之主吾等将语

    其次王就忠贞之事而唱次偈：

    六四

              贞妇不屈他威力　　　　　从顺夫欲可意妻
              应有责事亦有褒　　　　　秘密之事向妻明

    其次赛那迦欢喜：“今王投入为我等自身之伙伴。”彼继续说明自身所作之事而唱偈：

    六五

              若陷苦难罹病者　　　　　有友依处避难所
              有应责事有褒事　　　　　秘密之事向友明

    尔时王问布库萨：“汝见如何？秘密应向谁语？”彼唱次偈：

    六六

              长兄中兄有末兄　　　　　彼若为戒确立者
              有应责事有褒事　　　　　秘密事向兄弟明

    复次王问佳文达，彼唱次偈：

    六七

              若能善顺父之心　　　　　子肖父有丰智慧
              有应责事有褒事　　　　　秘密之事向子云

    复次王问德文达，彼唱次偈：

    六八

              母为二足生类长　　　　　希望宠爱养育彼
              有应责事有褒事　　　　　秘密之事向母明

    王问彼等后，再问贤者云：“汝见如何？”彼唱此偈：

    六九

              秘密为秘乃甚善　　　　　秘密曝露非可褒
              智者未果应受持　　　　　成就目的尽思语

    贤者如此云时，王心情甚不愉快，尔时赛那迦视王之颜，而王亦视赛那迦之颜。菩萨见彼等之所为已知：“此四人先前对王作离间我之言语，而王为试验出此质问。”然于彼等谈话之间，太阳西沈已至灯明映照之时，贤者自思：“王所为之事甚可恐怖，将发生何事谁亦不知，予须速逃。”彼由座起立向王为礼而去。彼思：“此四人之中，一人言‘须向朋友表明’，一人云‘兄弟’，一人云‘子息’，一人云‘母亲’，彼等必有实际之所为、实际之所见，予思彼等所云，乃言其所见之事。无论如何，今日予将斟测此事。”彼下定决心。

    而昔日彼等四人由王宫出来，常坐于王宫门口有一食槽之上，似为相谈某事，然后归家，是故贤者思考：“予隐于槽下，将能知彼等之秘密。”彼将槽持上，于其中敷以敷物，入于槽下，向居于其处之人与以指令云：“汝等于四人贤者行去之后，来此将予带出。”彼等云：“谨遵君命”而离去。

    赛那迦亦向王云：“大王！贵君不信任我等，然此为如何耶？”彼用离间之言语，使王毫无思虑，怯懦恐怖而问曰：“赛那迦贤者！然我等将如何耶？”“大王！不可犹豫，在谁亦不知之中，将居士之子必须杀之。”王云：“赛那迦！除汝等之外，他人为予思虑者实无人，予得汝等实为自己之善友。汝等立于门中，伺居士之子晨朝起居来时，以刀断彼之头。”王与自己之宝刀。彼等谨遵云：“大王！无用心忧，我等杀彼。”语毕外出，继云：“我等今见敌之项背矣！”彼等往食槽之上而坐。

    而后赛那迦云：“诸君！谁任击彼居士之子耶？”他者三人云：“阿阇梨！当然为君也！”使彼肩负重任。尔时赛那迦问彼等曰：“诸君！所谓秘密者予云须向如是如是者语，诸君已为此耶？或见之耶？或闻之耶？”“此且莫论，阿阇梨！汝所谓秘密者须向朋友语之事，君曾有所为之耶？”“彼于诸君有何必要耶？”“阿阇梨！务请言之。”“此一秘密如被王知，予即无命。”“汝勿忧心。阿阇梨！此处无有泄汝秘密者在，请告予等，阿阇梨！”彼时彼以爪叩槽云：“此下居士之子或隐其中。”“阿阇梨！居士之子有其自己之权威，不入此等之处。此顷汝之名誉地位但请放心，请语我等。”

    赛那迦说明自己之秘密云：“此一街中住有如是如是之游女，汝等知之耶？”“阿阇梨！予等知之。”“今此女尚在耶？”“阿阇梨！彼女已不在矣。”“予于沙罗树苑与彼女为男女之交，而对彼女饰身之具起欲，杀彼女而将彼女之着物包裹收拾持归，挂置于予家如是如是之阶上房屋正中之象牙挂钉之上。予不能应用，予以彼为古物而视之。如此犯罪之事，只向一友人说明，对于他人任谁皆未有知者，依此之故，予云：‘秘密应向友人说明’，此乃予之偈语所云。”贤者对彼之秘密紧记入心中。

    其次布库萨亦言说自己之秘密：“予之股上有疮，予弟于晨朝任谁不知，为予洗疮敷药，其上以布片缚之。王对予柔心呼：‘布库萨汝来！’王以头屡枕予股而休息。若王知此，予将被杀。此事除吾弟之外，他人无知之者，依彼之故，予云：‘秘密应向兄弟说明。’”

    其次佳文达亦言说自己之秘密：“予于黑分之布萨日为名为那拉德瓦夜叉所祟示，使予如狂犬之狂吠。予以此一事项向吾子说明，彼知予为夜叉所祟，缚予于家中，关闭寝户，勿使予声外出，于门口为大骚动。依此之故予云：‘秘密应向予子说’，此为予所云之偈言。”

    而后彼三人又向德文达询问，彼亦言说自己之秘密：“予为王看守宝珠之工作，居于王所之时，盗取帝释天赠与姑尸王得福运缘起吉祥之摩尼宝珠，交与吾母。彼女不使任谁得知，于予往王宫时将珠与予携带，予依摩尼珠得福运而往王宫。王不与诸君谈话，首先第一问予；每日以八、十六、三十二、或六十四伽瓦波那为零用之费与予。若王知予隐匿彼之摩尼宝珠之事，则予即无命，依此之故，予云：‘秘密向母说明’，此为予所云之偈言。”大士对彼等之秘密完全闻得。然而彼等如割自己等之腹使脏腑外出之状，互相言说秘密并不断警戒而云：“晨朝请速至，杀居士之子。”彼等起立步行而出。

    彼等行去之时，贤者之从人前来持起食槽，带同大士而去。彼水浴整衣，食美食物，彼知：“今日，予姊优昙婆罗妃由王宫将寄予信来。”彼置信用之从人于门口而立：“如有由王宫来者，速使入内会予。”彼如斯云，登寝床就寝。

    尔时王亦于寝床之上就寝，彼思起贤者之德：“大药贤者由七岁以后事予，对予无稍不利动作；对天人之质问如无贤者，则予无命亦未可知。予用对彼有恶意之敌言辞，与刀彼等，命令：‘杀此持无比力量之贤者’，予之举措实不适当。今已不能再与彼相会。”王悲从中来，身体流汗，悲哀之心，无何喜色。与彼入一寝床之优昙婆罗妃见此状况问曰：“予对王有何罪咎耶？抑或王对他事起悲痛之故耶？”而唱次偈：

    七〇

              大王何故心不安　　　　　我等不闻人主言
              思考何者不愉快　　　　　大王予无罪咎耶

    于是王唱偈云：

    七一

              智者大药应被杀　　　　　我命杀此广慧者
              因此思彼我不愉　　　　　吾妃于汝无咎愆

    彼女闻此对大士生起如山之大悲哀，彼女思考：“或以手段安慰于王，于王入眠时，向吾弟送信。”而后彼女向彼云：“大王！此居士之子据有大权威地位，此亦王之所为，依汝之命置彼于将军之地位。今彼成汝之敌，然彼非弱小之敌，应与杀之，汝勿忧心。”彼女慰王，使王薄忧而入眠。妃起立入自己之屋室，疾书信息：“大药吾弟！四人贤者等谗诉于汝。王怒命令明日于门内杀汝。明日最好不来王宫，然如来时，须纳都城于手中，具充分之强力而来为宜。”彼女将信放入砂糖果子之中，用线结缚，将砂糖果子入于新器涂香封印，托付走使侍女云：“持此砂糖果子而往，交付于吾弟。”彼女使如命而为。若谓“彼女如何能于夜间出发？”此勿庸担心，此乃依王之第一恩典与妃之故，因此对彼女毫无妨碍。菩萨受取来物，使女返宫；女归报告送达礼物，尔时妃往与王一同休息。菩萨剖彼砂糖果子阅读书信而知其意，彼思考如何处置后，入寝床就寝。

    其他四人于晨朝持刀立于门中，然未见贤者，心情不快，往王之所，王问：“贤者！汝等已杀居士之子耶？”答曰：“大王！予等未见其来。”大士于日出之前，纳都城于自己手中，处处配置守备兵士，而后由多数人等围绕，乘车调遣大行列军士向王宫之门而来。王由开启之窗见之而立。大士由车降下向王作礼，王自思考：“若此者为予之敌，则恐不与我为礼。”于是王坐于寝床之上呼彼，大士亦往王之所坐于一方，四人之贤者仍坐于其处。如是王作任何不知之状云：“吾子！汝昨日已去，今日又来，何故汝如此状，欲弃我耶？”乃唱此偈云：

    七二

              昨夜汝去今又来　　　　　汝有何闻何所疑
              广慧者谁向汝言　　　　　愿闻其言汝告我

    于是大士语问王曰：“大王！贵君容受四人贤者之言，命令杀我，因此予未来此处。”而彼唱偈曰：

    七三

              智者大药应杀戮　　　　　民之主汝企恶事
              夜分汝密向妻云　　　　　此秘密发为我闻

    王闻彼之所云，“尔时必由此者送彼书信”，王怒望妃。大士见此云：“大王！何故对妃发怒耶？予知过去、现在与未来之一切。王之秘密依妃所言亦未可知，然而赛那迦阿阇梨及布库萨等人之秘密依谁将告予耶？实则无人言与予者，予仍然知悉此等者之秘密。”首先彼语赛那迦之秘密，而唱此偈：

    七四

              赛那迦于沙罗林　　　　　奸杀妇女行邪业
              彼向朋友明其密　　　　　秘密被发为我闻

    王见赛那迦问曰：“此为真实耶？”“大王！是为真实。”彼如实回答，于是王命令入彼于牢狱。贤者又继续语布库萨之秘密而唱此偈：

    七五

              民之主！布库萨者　　　　　有王不许触之疾
              而彼向弟明其密　　　　　秘密被发为我闻

    王亦见彼问曰：“此为真实耶？”“大王！是为真实。”彼如实作答，王亦入彼于牢狱。贤者又续语佳文达之秘密，而唱此偈：

    七六

              那拉德瓦夜叉崇　　　　　佳文达有丑恶疾
              彼向其子明秘密　　　　　此秘密发为我闻

    王亦问彼：“佳文达！此为真实耶？”“是为真实。”彼如实答覆，王亦入彼于牢狱。贤者又续语德文达之秘密而唱此偈：

    七七

              八角贵重摩尼宝　　　　　帝释天与王祖父
              今落德文达之手　　　　　彼盗此珠增福运
              彼向其母明此密　　　　　秘密被发为我闻

    王亦问彼：“此为真实耶？”“是为真实，大王！”彼如实作答，王亦入彼于牢狱。如此彼等欲杀菩萨，［于商谈中，］却皆为菩萨一绳所囊括。于是菩萨乃云：“依此之故，予以自己之秘密不可向他人语，有语者等则到达自己之大破灭。”彼续说高明之教法而唱此等之偈：

    七八

              秘密为秘乃甚善　　　　　秘密曝露非可褒
              智者未果应受持　　　　　目的成就尽思语

    七九

              秘密之事勿曝露　　　　　犹如坚守己财富
              秘密之事依智者　　　　　悉皆不欲善曝露

    八〇

              贤者向妇不告密　　　　　秘密不可告敌人
              勿告依物所动者　　　　　气氛随人勿告白

    八一

              不知秘密之事者　　　　　不可教为秘密人
              惟恐密谈遭破坏　　　　　堪忍成为彼奴仆

    八二

              人知秘密之事者　　　　　内谈秘密之事多
              为此彼之苦闷多　　　　　是故不可泄秘密

    八三

              日中远离语秘密　　　　　夜间非时不发言
              窃闻他人之密谈　　　　　是故密谈速破灭

    王闻大士之言，对彼四人发怒曰：“此等者自身不断为王之敌，而诬谄贤者为我之敌。”于是下命令云：“汝往由都城放逐彼等，先以代刺之或切其头。”缚彼等之手后，立于四处，打击百遍。然当带彼等来时，贤者向王申告曰：“大王！此等之人皆为王之旧日大臣，请赦彼等之罪。”王曰：“甚善！”呼唤彼等以为彼大士之奴仆而与之，然大士当场与彼等以自由。王命处以摈出之刑：“彼等不可住于我之领域之内。”贤者再事恳请王允赦此等愚人，使彼等再从事原来之识位。王以“彼对敌者尚先有此慈爱，而对普通之他人更将如何？”于是对贤者非常信赖。自此以后，四人之贤者等如同拔去毒齿之蛇，为无毒之物，更无一语能言矣。

    五贤者问答终了

    中伤史话终了

        ［二九］

    自此以后，只有贤者一人教王圣事、俗事，彼自思考：“王只有白日伞，国政由予而行。予须大作施为。”彼于都城作大城壁，而后在城壁上添制门楼，于门楼与门楼之间挖掘水堀、泥堀、空堀三道沟堀；于都城之内更改修建古宅，掘大莲池，其中贮水；于都城一切仓库充实谷物；向宫庭出入之苦行者使之持来由雪山之麓泥中所生之白莲种子，使水渠成为美丽。于都城之外，更改修建古宅之工作；对由各地前来之商人等问其：“由何处而来？”“由如是如是之处。”“汝等之王喜好何物？”“如是如是之物。”闻之向彼等施以敬意许其通行，然后呼唤自己之一百零一名兵士云：“友！予与汝携带礼物往一百零一之王都，以此等礼物为应酬交往，献与诸王。而汝等对彼等继续奉侍，知彼等之行为与计划，时时向予报告，汝等仍常住于其处。汝等之妻子，予将为养育。”彼送交彼等或为耳环，或为黄金之履，或为黄金之华鬘，并谓：“予有用之时再为通知”，彼刻付文字嘱善加注意。彼等前往各处，向此等诸王献上礼物，并云：“为向贵君奉仕而来拜访。”诸王问：“由何处而来？”彼等告以别处，诸王同意彼等奉仕，成为彼等宫廷中人物。

    当时有一力王国（Ekabala）之王名桑伽波罗，彼准备武器，集合军队。于彼之前贤者配备之人向贤者寄送如是信息：“此方有发生之事，开始行动与否尚不可知，今且通知，请自身查知真相。”于是大士呼唤鹦鹉之子云：“友！且往一力王国确定桑伽波罗王此事，然后巡回飞往全阎浮提，向予通知发生之事。”贤者使彼食炒米，饮甘露水，于羽之内部涂以百度精制千度精制之油，立于东窗而放飞。鹦鹉之子飞往彼男之处，而实知王之行为，然后彼巡回于阎浮提，到达堪培拉王国之优多罗般阇罗都城。

    尔时，其处为秋拉尼——布拉夫玛达陀王为国王，对彼教以圣事、俗事为一有智慧与有学问之婆罗门名克瓦特。彼于黎明之时醒目，依灯明之光观被装饰之寝室，思考自己有大荣誉，彼自思：“予之荣誉为谁之物耶？”“此非他人，乃秋拉尼布拉夫玛达陀王之恩荫。予必须使与我荣誉之王为全阎浮提第一之王，而予将成为第一之司祭官。”彼于晨朝往王之处问王安息之乐，而后云：“大王！予有申告之事。”“阿阇梨！请言。”“大王！于都城之中，不得言秘密者，且往王苑一行。”“阿阇梨！甚善。”王与彼一同前往王苑，置军队于外守卫，王与婆罗门一同进入王苑，王坐于石凳之上。鹦鹉之子见此行为自思：“彼等于此处必有理由。今日有足以向贤者申告之事，且用耳听闻。”彼入王苑隐藏于王家沙罗树叶之间。王云：“阿阇梨！请言。”“大王！请借贵君之耳近向此方，此一相谈之事，只传四耳大王！若予之言通过，则于全国阎浮提贵君将为第一之国王。”王以极大欲望闻彼之言，非常欢喜［答曰：］“阿阇梨！请言。予依汝之所言。”彼云：“大王！我等集合军队先攻取小国都城。予由小门入于都城向彼王申告：‘大王！汝勿需战事，唯请归属我等。汝之王国仍为汝之物，然如战争，则我等之军队强大，汝必被破。’彼若顺从予之言辞，则我等捉彼，若不如是，则以战争而取其命，再合二军取其他都城，然后又取其他之都城，如是则取得全阎浮提之王位，将饮胜利之酒。”更又续云：“将百零一名之王等带来至我等之都城，于王苑中建造酒宴之临时庭舍，使彼等坐于彼处，饮以毒酒，全部丧命，投弃于恒河，而于此百零一之王都之王位，悉数纳入我等之手中。如此为之，则王将为全阎浮提第一之王。”王云：“阿阇梨！汝言甚善，依汝所言为之。”“大王！商谈之事，只有四耳，他者不能知此事。事不宜迟，宜速出为之。”王喜同意云：“甚善。”

    鹦鹉之子闻此，于彼等商谈终了之时，彼鸟如使挂于树枝之物落下之状，向克瓦特头上落下粪块。彼张口云：“此为何物？”向上张望时，于其口中又有一粪块落入。彼鸟作“吉利”之音声，由树枝飞起向克瓦特云：“汝思相谈事有四耳，然而今成为六耳，其次则成八耳乃至将成数百耳。”在众人呼叫“捉鸟、捉鸟”声中，彼鸟如风之速，飞往弥希罗，入于贤者之住居。

    时彼鹦鹉之子有如是之规定习惯——若由何处归来报告，只应与贤者语者，尔时则落于彼之肩上；若为阿玛拉妃宜于闻知时，则落于围裙之上；若为多数之人可与闻时，则落于地面之上——。然彼今落于贤者之肩上，依彼此之暗示“此必须为秘密”，以故多数之人退去。贤者持彼鸟升最上阶问曰：“汝何所见抑何所闻耶？”于是彼向贤者答曰：“大人！予于全阎浮提他之王前，未见有何恐怖之事物，然在北般阇罗都城有秋拉尼布拉夫玛达陀王之司祭官克瓦特者，彼与王往王苑作四耳之密谈。予止于树枝之中，向彼口中落入粪块而归来。”而后依总所见闻之事告语贤者。彼被问：“然王同意耶？”答曰：“大人！彼已同意。”贤者当然对鹦鹉之子施以尊敬，入彼于黄金之笼柔软敷物之上。贤者自思：“克瓦特不知予为贤者大药之事，予今特使彼之商谈事不得成就。”于是将贫乏之家族由都城移往城外，使住于城外。在王国、地方、城门外之诸村持有富裕权势之家族，移于都城内居住，而蓄积诸多之财物与谷物。

    秋拉尼布拉夫玛陀亦用克瓦特之言辞，带同各部之军队前往包围他国之一都城，克瓦特以上述之手段进入都城，向王通知自己之所欲为，更将二军队合而为一向他之国王为同一之作风。秋拉尼布拉夫玛达陀听从克瓦特之献策助言，除毗提诃王之外，其他之全阎浮提之诸王均为自己之物。由菩萨所配备之诸人，常送书信云：“布拉夫玛达陀王已取下此又此之都城，请勿大意。”贤者亦向彼等寄送书信云：“予于此处不敢大意，汝等勿厌勿忽度日！”布拉夫玛达陀王以七年七月七日除毗提诃国外，取得其他之阎浮提诸王之位，彼向克瓦特云：“阿阇梨！予将取弥希罗之毗提诃国。”克瓦特云：“大王！大药贤者所住之都城，王位将不能取。彼以如此之智慧充分准备，实为方便善巧。”彼如此详说，语大士之德如击月轮之状。此者亦甚善巧方便彼云：“大王！弥希罗之王位，实为些细微末之物，对我等则阎浮提全部之王位已为足够。如此之物，对我等为如何耶？”彼用方便之言，使王得心，然其其他诸王云：“我等可取弥希罗之王位而饮胜利之酒。”克瓦特阻止彼等，以方便谕之云：“我等取毗提诃之王位何用？彼王已早为我等之物。汝等且归。”诸王闻彼之言而归。大士之部下等人送来书信云：“布拉夫玛达陀王引导百零一名之王往弥希罗而来，然又返回自己之都城而去。”菩萨亦向彼等回答书信：“此后对彼之行动善加注意。”

    布拉夫玛达陀又与克瓦特商谈：“今将如何为之耶？”“我等将饮胜利之酒。装饰王苑，入一仟瓶之酒，而后持来各种种类之鱼肉及其他之食物。”彼向奴仆等命令。此一发生之事，由贤者配备之部下人等送来信息，然彼等不知混毒欲杀诸王，但大士由鹦鹉之子得以闻知。大士回答书信云：“汝等将确知酒宴之日告予。”彼等如所言为之。贤者闻此而思考：“如我为贤者不可使诸王如此死去，予将成为彼等之救主。”彼呼唤一同生活友伴之兵士千人，使会得其言云：“友等！秋拉尼布拉夫玛达陀装饰王苑，思欲带领百零一名国王饮酒，汝等往其处，在对为诸王所设之席，尚未有谁人坐席之前，立即取得秋拉尼布拉夫玛达陀之紧邻之座席而云：‘此为我等王之席位。’则彼等之部下等询问：‘汝等为谁之部下耶？’汝等答：‘毗提诃王之部下。’彼等将引起骚动云：‘我等七年七月七日之间，不断伏取诸王之国，未曾一日会见毗提诃王，彼为如何之王耶？汝等为彼且取末座之席。’时汝等增强骚动叫喊飞奔席间：‘除布拉夫玛达陀之外，其他诸王无有比于我王之上位者，我王如不能得此座席，则今不许汝等有饮酒、食肉之事。’以音声使彼等起恐怖心，以大棍棒打毁所有器具，泼散鱼肉使不能食，然后速入众人之中，如修罗入天都之状起大骚动并谓：‘予等乃弥希罗都城大药贤者之部下，如有能者可捕捉我等一观。’汝等示知彼等所行之事，速行归来。”彼使会得其意而遣送彼等。彼等同意彼之言语，向彼为礼“敬遵君命”，携带五种武器而离去，行往其处入于如欢喜苑状装饰之王苑，见有在白日伞中设百零一之王座及其他，其用意整饰而优美。彼等依大士之教，如方便之法一切行之，使多数之人等混乱，向弥希罗而归来。

    又诸王之部下等向王报告此一发生之事，布拉夫玛达陀因用毒之事被如此扰乱，非常愤怒，诸王亦云：“使我等不饮胜酒”，亦感愤怒。布拉夫玛达陀呼彼等诸王云：“诸君！予等前往弥希罗，用刀切毗提诃王之首，用足践踏其上而饮胜利之酒。”于是向诸王云：“军队准备出发。”然后再与克瓦特语彼之事：“阿阇梨！今将捕捉扰乱此事之敌，率领百零一名诸王及十八阿库虚尼数之军队前往彼之都城。”然婆罗门思考自己亦为贤者：“如不能胜大药贤者，则必发生我等耻辱之事。予不能不向王阻止。”而后彼向王云：“大王！彼非毗提诃王之力，乃为大药贤者之策术。然此者有伟大之力，依彼守弥希罗如狮子之守岩窟，谁亦不能夺取，唯将为我等之耻辱。如是则前往为无用。”然王醉心其自己夸耀为刹帝利，夸耀为灌顶者，彼云：“彼有何能力者？”乃率百零一名之诸王及十八阿库虚尼数之军队出发。克瓦特亦因自己所云不被采用，而对王持反对态度不宜，于是仍与王同出发。

    而彼等之一千战士亦于一晚之内到达弥希罗，将自己等所为之工作告语贤者，而先前被遣送配备之部下等向彼之处送来书信云：“秋拉尼布拉夫玛达陀欲捕捉毗提诃王，率领百零一名诸王前来，贤者不可轻忽。”书信始终不断送来：“今日到达如此如此之所。今日在如此如此之处。今日将到达都城。”大士闻此，愈益注意，毗提河王闻此陆续起叫声：“布拉夫玛达陀前来攻取此一都城。”此时布拉夫玛达陀于黄昏迅速点起十万松树灯明前来包围全体都城，然后将都城以象之垣、车之垣、马之垣围绕，处处安置军队围守，彼等叫喊、拍手、呼啸、舞踊、歌唱而立。依灯火之光与装饰之光，使七由旬之弥希罗之全都城光辉明亮；象、马、车、步、乐器及其他之音，如大地陷裂时之状。四人之贤者闻此骚动之音不明其故，往王之前云：“大王！骚动之音非常剧烈，然我等不明此为何故。大王！务诸察看。”王闻此语云：“必是布拉夫玛达陀前来。”王开窗观看，知彼前来，心中怯懦恐怖曰：“我无命矣！明日此顷，我等将皆丧失生命。”彼等一同继续谈话而坐。然而大士知诸王之前来，彼如狮子之状毫无恐怖，预备全都城之守备兵卒，彼为安慰王而升入王宫，向王为礼，立于一方。王见彼来，始得安心，彼思：“除我子大药贤者，无他者能有力救我出苦。”王与彼谈话而唱次偈：

    一

              堪培拉王秋拉尼　　　　　彼以全军来押境
              般阇罗之强军队　　　　　大药其数为无限

    二

              象马等脊载军队　　　　　一切战巧持步军
              大军拥挤起骚音　　　　　大鼓法螺为呼应

    三

              装饰以智利武器　　　　　象马左乘为持旗
              善通技艺训四年　　　　　充分确立勇者等

    四

              精通兵法有广慧　　　　　彼有十人之智者
              更有王母第十一　　　　　般阇罗军被褒赞

    五

              时百一王名誉高　　　　　刹利王族从彼来
              彼等国裂受胁迫　　　　　般阇罗人所支配

    六

              彼等对王口云事　　　　　彼等无欲为爱语
              随从般阇罗人行　　　　　被支配之无欲者

    七

              弥希罗被此军队　　　　　三重包围不得出
              毗提诃王之都城　　　　　环绕诸方掘濠堑

    八

              恰如天上出诸星　　　　　诸方包围此王城
              大药贤者汝应知　　　　　如何我等可逃生

    大士闻此王之言思考：“此王极度恐怖死亡怯于战争。病人须赖医者，空腹须赖食物，觉渴则须水，此王除予别无所赖，予须慰彼。”大士如在悦意石平原狮子吼之状，彼云：“大王！请勿畏怖！王者请乐其安乐，予取土块打鸟，予取弓箭射猿，追逐十八阿库虚尼数之军队如解卷腹之布。”彼唱偈云：

    九

              大王且延足　　　　　诸欲且享乐
              般阇罗军弃　　　　　堪培拉王逃

    贤者安慰王毕，外出于都城中祭大鼓巡回告都人曰：“汝等勿忧！七日之间调配华鬘、香水、涂香、饮物、食物及其他之物，以为祭典之游行。各处诸人适宜饮大量之酒，演奏音乐、唱歌、舞踊、叫唤、啸吼、拍手，予施汝等之费用。予乃大药贤者，汝等请观予之威力。”彼安慰都人，彼等亦如其言而为。歌唱、音乐及其他之音，使居城外皆闻。诸人由小门来往，除敌人之外，皆不注意何人，是故，往来之人不绝。入都城者见热中祭典之诸游人，秋拉尼布拉夫玛达陀亦闻都城内骚动之音，向大臣等如是云：“我等以十八阿库虚尼［数］之军队包围都城，而都城之住民等毫无恐怖怯懦，喜乐满足者等拍手、欢叫、歌唱，是何故耶？”尔时配备之部下向王作云如是告曰：“大王！予等或因事由小门入于都城，见热中祭典诸多人等问曰：‘全阎浮提之诸王前来，包围汝等之都城，然而汝等非常恬然安乐，此何故耶？’彼等答曰：‘我等之王在为王子时曾立一志愿，即全阎浮提诸王包围都城时，应作祭典。今日彼之誓愿成就，是故巡回作祭典之大鼓，而王自身则在最上层之屋顶饮大量之酒。’”

    王闻彼等之言甚怒，向一支队下命令云：“急速由此处彼处侵入都城，破坏城壕，踏碎墙垣，打毁门楼，进入都城；而后用车如毁坏葫芦之状，载运多数人等之头颅，持来毗提诃王之首级。”彼勇敢之士兵等闻此，手执种种之武器，往侧门而进，然因受贤者之士兵等煮粪与泥之泼撒，依落石及其他之物所苦痛而退却。而毁垣降落城壕者，途中为立于橹上者以弓矢刀枪及其他之物攻击，而至于大破灭。又贤者之士兵等向布拉夫玛达陀之兵士等作其他手式用种种方法骂倒恐吓云：“汝等如亦欲思乐，可少用此饮食。”于是拿出酒碗及鱼肉之串，而只自己不断饮食，沿墙垣来往行去。其他者等（敌军）不能出任何之手，而归往秋拉尼布拉夫玛达陀之前语王曰：“大王！如无神通力者，谁亦难越雷池一步。”

    堪培拉王滞在四五日间，应捕捉者不能捕捉，王问克瓦特：“阿阇梨！我等不能取其都城，无一人能得接近，应如何耶？”“大王！都城之水，仰赖于城外，断绝其水道，诸人为水所困恼必将开门。”王曰：“此为甚善之方便。”与以同意，自此以后，不使入水。贤者配备之诸人，亦写信缚于矢上射入，使知其事。贤者豫出命令：“有发现矢者，将书信持来。”于是有一部下见彼，通知贤者。彼知发生之事，彼云：“彼等不知予为大药贤者。”彼将六十手尺之竹，剖割为二，清除内部干净，再合而为一，用皮缚紧，上涂泥土，其次将由雪山地方有神通力苦行者持来于泥中作育之白莲种子，种植于莲池边沿之泥中，在其上置六十手尺之竹，充实以水，仅一晚间即生长肥大，竹由顶端开花有一拉达那（长度之）量，然后折取，彼与己之部下云：“将此与布拉夫玛达陀。”彼等将其茎作为轮状，投向敌兵云：“布拉夫玛达陀之足前居者等！汝等不可饿死，取此莲花为装饰，以茎饱腹食之。”其中一人为贤者配备部下等附属之人拾起，然后持往王前云：“大王！请观御览此花之茎，予等由此以前未尝见有如此长茎。”王云：“量其长度以观。”贤者之部下等，以六十手尺之茎量为八十手尺。王再问曰：“此在何处所生耶？”一人嘘言如是之状：“大王！某日予喉干渴，思欲饮酒，由小门入于都城，尔时见其都人所作游水之大莲池，诸多之人乘船取花。此为岸边所生者，深处所生之茎，约有一百手尺。”王闻此向克瓦特云：“阿阇梨！断水不能取此都城，可弃此一计略。”“大王！可绝其粮道（谷物），都城仰赖由外之谷物。”“如此，阿阇梨！如汝所言。”贤者仍然如前之状，知其发生之事，彼云：“克瓦特婆罗门不知我为贤者之事。”彼沿城壁之顶置泥，向其处种植谷粒。菩萨之愿望成就，谷粒仅一晚即出芽出现于城壁之顶。布拉夫玛达陀又见此而言曰：“彼城壁之顶成青色出现之物为何耶？”贤者配备之部下等顺口摘取王所言申告曰：“大王！居士之子大药预见未来之灾难，由国中各处使持谷物前来，入于仓中积满，而未入仓其他之谷物，使散出于城壁之侧；此等谷物受热而干燥，经雨濡于彼处生出稻粒。予某日因事由小门入城，由城壁之侧稻谷之山堆，掴取一握，然掉于道路，于是向予为恶口者等云：‘君似为饿状，可用衣物之裙包归家中煮食。’”王闻此言向克瓦特云：“阿阇梨！断绝粮道谷物，不能取此城，此亦非善巧方便。”“大王！采取断绝薪木之入道，此一都城薪木亦仰赖由外输入。”“阿阇梨！如是，依汝所言。”贤者仍如前之状知其发生之事，彼由城壁之顶，超越谷物所见之状作一积薪木之小山。众人与布拉夫玛达陀之部下嘲笑而言曰：“汝等如果饥饿焚木煮粥饭而食！”于是投下非常多之薪木。王亦见由城壁之顶堆积之薪木，彼问：“此为何物？”贤者之部下等申告曰：“居士之子预见未来之灾难，使各地持薪木前来，安置于家族后之家，而将剩余之物沿置于城壁之上。”

    王由配备者闻此，向克瓦特云：“阿阇梨！断绝薪木之入道不能取此都城，请弃此方便。”“大王！请勿忧心，有其他方便。”“阿阇梨！为如何之方便耶？予不愿见汝方便之尽。我等不能捉取毗提诃王，将往我等之都城。”“大王！‘秋拉尼布拉夫玛达陀与百零一名刹帝利族协力而不能取毗提诃’之事，将为我等之耻辱。此大药并非唯一贤者，予仍为贤者，予将策划一策。”“彼为如何之策耶？阿阇梨！”“予将为法战。”“彼法战为如何之物耶？”“大王！此非为军队之战。二人王之二人贤者集合于同一之场所，其中作礼拜之情况者即为负者。但大药不知此一计略，予为老年，彼为少年，彼见予必将礼拜，于是毗提诃王云为负者。尔时使毗提诃认输，再归自己之都城，如此我等即无耻辱，此即所谓法之战。”贤者如前仍然知其秘密，彼思：“若予负于克瓦特，予即非是贤者。”布拉夫玛达陀又云：“阿阇梨！此为善方便。”王以书信由小门向毗提诃发送云：“而后明日二人贤者将为法战，将有正确平等之胜负。”毗提诃王闻此呼贤者告其事项，贤者云：“大王！甚善。‘明日晨早于西门准备法战之道场，向法战之道场前来’，请王发出通知，大王！”王闻此向布拉夫玛达陀遣来使者与以回答之书信。贤者次日准备西门法战道场，使克瓦特败北。彼等百零一名之王等谁亦不知究起何事，为保护贤者克瓦特对克瓦特采取围绕。彼等百零一名诸王往法战道场前来，于东方观察而立，克瓦特婆罗门亦复如是。然而菩萨于晨朝用香水沐浴，衣十万金价之迦尸衣，付以所有身饰之物，取食种种上味之食品，由多数之侍者随从往王门而行。“我子入内！”为王所云而入，礼王立于一方。王云：“我子大药！如何？”贤者答曰：“往法战之道场前行。”“我等如何为宜？”“大王！予思欲以摩尼珠欺瞒克瓦特婆罗门，予手须握彼八角之摩尼珠宝。”“吾子！取去！”彼取珠礼王而下宫殿，一同受出生地故乡之千名战士围绕，乘由九万伽瓦巴那（币名）价值之信度白马所驾之上等车辆，于朝饭之时到着门侧。

    克瓦特不断观察彼之来道而立：“今彼将来矣，今彼将来矣！”彼因过于观望，伸长颈项自思，太阳炽热使之流汗。而大士率多数之从人恰如膨湃海之状，又或如有长鬣狮子之状，毫无恐怖，身毛无竦，打开门户由都城而出，由车降下，如狮王奋迅而突进。百零一名诸王见彼之姿容非常壮观，彼等互谓：“此为尸利阿荼长者之子大药贤者，附有智慧于全阎浮提无比并者。”于是扬声欢呼不知几千遍。彼如帝释天受天人群围绕之状，以无可言喻之光荣与权势，手持摩尼珠宝向克瓦特而来。克瓦特只一见彼，不能自然而立，为出迎之状而言曰：“贤者大药！我等二人均为贤者。我等住于汝之近处只如此之间，汝未尝送来礼物。何故汝为如此之状？”尔时大士向彼云：“贤者！吾搜寻适当之礼物，今自己得此摩尼珠宝。汝可取此，如此摩尼珠宝为他处所无。”克瓦特见大药手中光辉灿烂之摩尼珠宝，言：“与我。”彼伸手欲为接取，大士云：“汝取！”彼即投出落于对方指人之［食指］上。婆罗门之指不能支持彼沉重之摩尼珠宝，当即滑落于大士之足前，婆罗门由其欲心欲往前取，彼屈身于大士之足前。尔时大士不使其起，一手按捺其肩胛骨，他手押住脊中之腋下而高声叫曰：“阿阇梨！请起，阿阇梨！请起，予尚年幼，为汝之孙辈，请勿向予礼拜。”彼左右反复振动摇摆，使其额、颜擦撞地面而流血涂面：“汝愚者之辈！期待由予方礼拜耶？”彼捉其颈而投出。克瓦特落于乌萨巴量之处，彼起立而急速逃跑。大士之部下拾起摩尼珠宝，然而菩萨“汝请起！汝请起！勿礼拜予”之叫声，全部响彻及周围之人等，周围之人等齐声为彼扬声而大叫曰：“克瓦特婆罗门礼拜贤者之足矣。”由布拉夫玛达陀开始及诸王等皆见克特屈身于大士之足前，彼等以为：“我等之贤者礼拜大士之足，今我等已负输，彼将不与命于我等。”于是各乘自己之马指向北般阇罗开始逃走。菩萨之群众见彼等之逃，再扬起欢声云：“秋拉尼布拉夫玛达陀率百零一名之刹帝利族逃走！”彼等诸王闻此，怯于死之恐怖而战抖，于是更拼命逃避，使军队大乱。菩萨之群众亦呼啸跳起，更起非常骚动。大士率领彼之军队进入都城。布拉夫玛达陀之军队仅逃退三由旬，克瓦特乘马拭去额血追上军队，坐马背上云：“喂！喂！莫逃！予并未向居士之子礼拜，且止！且止！”军队不止，仍然逃奔而行，并杂言詈骂克瓦特云：“汝恶党奴，恶婆罗门奴！汝行法战而往，向自己孙辈之少者礼拜，乃汝所为之事！”彼等不听闻彼之言语仍然逃奔而行。彼急行追着军队而云：“喂！喂！汝等听信予言，予未向彼礼拜，彼以摩尼珠宝欺瞒于予。”彼等诸王终为彼用种种方法使之了解，领悟其言，使支离破碎军队再行回返。

    总之，因彼之军队甚大，若每一军士以一掴之尘土或土块，各各投下，则能埋平壕墅，将能堆积成城壁之高，然而可见菩萨能满足心愿成就，竟无一人向都城投一掴之尘土或土块。彼等皆返回自己之阵地屋所，王问克瓦特：“阿阇梨！我等如何为之为宜耶？”彼向王申述：“大王！任何人亦不许由小门出入，须阻塞通路，彼等诸人不能出城，使其烦闷将行开门，于是我等将可捉敌。”贤者对此发生事仍如前状闻知而思考：“彼等长住此处之事不佳，以方便逐之返回。”彼思：“以咒文逐彼等退去。”彼搜寻一人优秀于咒文之大臣名阿奴克瓦特者，呼彼云：“阿阇梨！我等必须完成一件工作。”“予如何为之为宜耶？贤者！请讲。”“汝沿城壁而立，见我等之部下不注意时，向布拉夫玛达陀之部下等投以果子、鱼、肉及其他食物，并请对彼等如是云：‘喂！汝等一切食之，勿觉郁闷，再数日间努力停住于此处，都城之住民等如被缚之鸡、饱食于笼中，不久将为汝等开门，然后汝等即可捕捉毗提诃王及恶党居士之子。’我等之部下闻此语，对汝杂言恶口相向，而使布拉夫玛达陀之部下等见之。汝受竹头及其他之物打击，使对方得见，制造三处肿瘤，涂撒砖粉，取夹竹桃之花环数次打击（使红肿高大），脊背使之见筋，载至城壁之上，身体缠线，以结轭之绳系落于城下，一面叫骂：‘汝滚！破坏密谈之贼奴’，交付于布拉夫玛达陀之部下。彼等伴汝至王之前，王将问汝：‘汝有何罪耶？’尔时向彼如此言说：‘大王！予昔日之荣誉非常，然居士之子，责予为叛国向王言说，夺予一切。予思欲取居士子之首，又恐汝之部下不满，故向此等之人等与以固食及柔食。只此之事，彼置旧怨于胸，使予至如此破灭之境。凡此一切，汝之部下皆知，大王！’汝须以种种手段使彼信任，能得信任之后请向王云：‘大王！汝捉得予以后，无须忧心，今毗提诃之命与居士子之命亦将无有。予知此都城城壁之强所弱所及鳄鱼等之居与不居之处，在不久之内，予取都城献上。’如是受王之信用与尊敬，将军队托付于汝。而后汝使彼之军队入于蛇、鳄所居之处，彼之军队恐惧蛇鳄不敢进入，尔时汝向王云：‘大王！贵君之军队为居士子所破坏，由一切诸王等及阿阇梨克瓦特开始，无任谁一人不取贿赂。此等诸人唯仅围绕贵君而步行，现皆为居士子之持物［傀儡］，予一人为贵君之部下。君若不信予言，可召诸盛饰诸王前来相会，而后可见由居士子雕刻自己之名与彼等之衣物、饰物、刀及其他诸物，而为判断。’如此云时，彼将如汝言而为。王见彼等，对之判断而恐怖战抖，放逐彼等，将问汝曰：‘我等如何为宜耶？贤者！’尔时请向彼如是回答：‘大王！彼居士之子乃精通任何方法之幻术者，若今后停住于此处数日，贵君之军队将完全纳入彼手中，将来捕君。望王切勿迟延，只在今日夜半过后之时，跨乘马背逃走，我等不死于他人之手。’彼闻汝言亦将如言行之。汝于彼之逃走时，急速返来，通知我等之部下。”阿努克瓦特婆罗门闻此云：“贤者！予必如汝言行之。”贤者云：“如是多少被打之事，汝须忍耐。”彼云：“贤者！予除予之命与手足之外，其他之处，如予所思尽力而为。”

    贤者对彼之家中诸人施以尊敬，使阿努克瓦特如上述作法，佝偻姿态，以结轭之绳系下，交付布拉夫达陀之部下。王对彼验而加以信用，施以尊敬，使彼指挥军队。彼使军队入于蛇鳄所居之处，诸人为鳄所食，受立于大壕洞内者以弓矢刀枪突击而丧命，此后军士恐惧，不能靠近。阿努克瓦特近王云：“大王！现已无为汝作战者，率皆收取贿赂。若不信予言，请呼唤诸王衣其衣物及其他饰物观览。”王如其言，皆见所衣之衣物及其他诸物之文字，彼判断：“此诸奴等确实收取贿赂。”彼问：“阿阇梨！应如何为宜耶？”彼云：“大王！无他选择，如再迟延，将为居士子所捕。大王！克瓦特阿阇梨亦只伤额而徘徊，然后在以前即取贿赂。彼因取摩尼珠宝使贵君逃退三由旬，然而彼再使贵君信用，使彼重返，此者仍为一离间者。彼虽停住一晚使予生厌，只在今日过夜半之时，必须逃走。除予之外无对君持好意者。”王云：“如是，阿阇梨！由汝自身为予准备予之马匹及乘物。”婆罗门知王依决心将欲逃走，彼故安慰：“大王！勿怖。”彼外出向配备部下等言须注意：“今日王逃，不可入眠。”将王马之网绳愈扯愈益速走之状，如是准备调配，夜半一过之时，彼向王申告：“大王！贵君之马已调配妥适，出发时间已到。”王乘马而逃奔，阿努克瓦特亦乘马与彼一同而行，彼仅稍行即折返回来。如是准备调度之马，被扯引网绳，使王仍乘骑逃去。阿努克瓦特入于军中扬声大喊：“秋拉尼布拉夫玛达陀已经逃走。”而贤者配备于其处诸人，亦与自己之部下一同漫骂。所余其他诸王闻声，均恐怖战抖：“大药贤者将开门出来，恐不容许我等之命！”对日用品娱乐之道具等，均不一顾，由彼处逃奔而行。诸人云：“诸王等逃走！”愈益高声漫骂，其他者等闻其声，立于门楼及其他处所者亦扬起欢声而拍手。如此之风刹那如大地龟裂，海水动摇之状，全都城内外一片叫声。十八阿库虚尼数诸人声闻：“布拉夫玛达陀及百零一名诸王已依大药贤者之力被捕”之说，彼等对死之恐怖怯懦，自己已无依所，弃却围腰之布片而逃。战阵住屋场所一空，秋拉尼布拉夫玛达陀率百零一名刹帝利归还自己之都城。

    次日晨朝都城之门大开，军队由都城出见大战利品，告大士曰：“我等对此等物品如何为之？”彼云：“彼等弃之财宝，为我等所得。凡王等之所有物品，奉献于我等之王；长者等及克瓦特婆罗门之所有物，持来我等之处；残余之物由都人等取之。”向彼等之家持来价值甚高之财宝及物品，历时半月之久，而其他诸物持来则需时四个月。大士对阿努克瓦特施以非常之尊敬，自此以后弥希罗之住民等均成为黄金之所有者。

    布拉夫玛达陀与此等诸王住于北般阇罗都城已过一年，其后某日克瓦特以镜观其颜面，见到额伤，浮起愤怒之情：“此为居士子之所为，依彼为此，予在诸王之中受辱。”彼时自思：“何时予能见其项背而将能胜彼耶？”彼自思忖：“此为善方便之道！”“予王之姬（王女）般阇罗、羌提之名，实为最上之美人，洽如天女一般。使毗提诃王得见彼女，钓彼之欲，使彼如吞钩之鱼与大药一同前来，将彼等二人一同杀之，饮得胜之酒。”彼下定决心，而接近王云：“大王！予有一计略。”“阿阇梨！依汝之计略，曾剥予至一度无有上衣。今汝欲何为耶？汝默汝口！”“大王！此不外为方便之道。”“如是试言一观。”“大王！必须只予等二人计议。”“如是为之。”然后婆罗门与王升至宫殿最上一阶：“大王！使毗提诃王烦恼被钓，与居士子一同前来此处，与以杀之。”“阿阇梨！此为甚善之方便。然如何钓彼带同居士子前来？”“大王！贵君之姬［王女］般阇罗、羌提实为最上之美人，彼女之美丽与爱娇姿态使诗人为之作诗，彼等之诗于弥希罗歌唱：‘如不得此女宝时，毗提诃王有何意义！’俟彼挟耳闻之心被执着之时，予即前往与彼定日。毗提诃王于予定日归来之时，彼如吞钩之鱼连同居士子前来，尔时将杀彼等。”王闻彼言，心甚满足，而与同意：“实为极善方便，阿阇梨！如彼之计为之。”然此密谈为于秋拉尼布拉夫玛达陀寝室当班之萨利伽鸟所闻，完全记于心中。

    王呼唤善巧之诗人，与以大量之财宝，使彼等见女，王命令曰：“就吾女器量佳美之处，作种种之诗。”彼等作非常艳丽之歌使王闻之。王与大量之财宝，于诗人等之前，由舞诵之歌手等学习，于群集之中歌舞，如此普及于彼等。在此等诸人之间使行普及之时，王呼唤歌手云：“汝等歌手！汝等捕鸟于夜间登树，于彼树上歌唱，天明时结铙钹于鸟颈，放鸟飞去而汝等下来。”彼如此作实为使天下人等言：“王女般阇罗身躯之美，使天人为彼歌唱。”王再呼唤彼等诗人云：“汝等诗人！汝等作褒美王之权威与王女器量之歌：‘如此之王女，不适配与阎浮提之他王，只适配与弥希罗之毗提诃王。’”彼等如其言而行后告王，王与彼等财宝，遣派彼等云：“汝等往弥希罗其处，依方便而歌唱。”彼等一路行走一路不断歌唱往弥希罗而行，于群众集会当中歌唱。闻其歌者多数人等继续千度呼叫感叹之声，而与彼等数多之财宝。彼等夜于树上而歌，天明于鸟颈结铙钹下来，在空中闻铙钹之音而云：“般阇罗王女身体娇美，使天人等皆为歌唱”，在都城引起一阵骚动。毗提诃王闻之，呼唤作诗者等施行集会于自己之宫殿，“如此持有最上优美器量之王女，秋拉尼王思欲与我等”，彼甚欢喜，与歌唱者大量之财宝。

    彼等又复归来向布拉夫玛达陀报告，而后克瓦特向王申述云：“大王！如是，予定日前往。”“阿阇梨！甚善。需要何物？”“稍备礼物。”“请取。”王与礼物。克瓦特携带礼物及多数侍从等一同到达毗提诃王国。都人闻彼之来，都城一度引起骚动：“秋拉尼王与毗提诃王成为友好，秋拉尼将自己之女与王。克瓦特为定日而来。”毗提诃王亦闻此事。大士亦已闻之，彼向王云：“予不喜彼之前来，应将探讯其真相。”彼向秋拉尼前配备之部下发送书信，于是回信中谓：“予等不知有关此商谈事之真相，但王与克瓦特在寝室中商谈，为王寝室有守更之萨利伽鸟知此商谈事亦未可知。”大士闻此自思：“为使敌人无可乘之机会，须如此善加区划整顿装饰都城，予不许克瓦特得以窥伺。”彼由都城之门至王宫，由王宫至自己之家，两侧张幕围绕，上以幕掩盖，施以装饰之物，地面撒散鲜花，置充满有水之水瓶，结付芭蕉，使旗竖立。克瓦特入其都城，不得见区划整顿之都城，彼思：“王为予装饰街道。”彼因不见都城而不知其所为之事。彼往与王会见，使接受礼物，相亲为礼交谈坐于一方，而由王施以尊敬。彼告自己前来之使命，唱次之二偈：

    一〇

              吾王望亲睦　　　　　赠王以宝姬
              善声语爱语　　　　　使节由彼来

    一一

              欢喜受王语　　　　　柔和话言辞
              彼此之人民　　　　　两者合为一

    而如此由彼所云：“大王！我等之王虽思欲遣其他大臣，然思其他诸人不能善告，此一事件之事，故遣予来，彼云：‘阿阇梨！汝善使王满意，可带同前来。’大王！请往，如是则能得优美华丽器量佳善之王女，又我等之王与贵君之友交亦将确立。”彼闻彼之言辞喜悦满足，并闻将具有最上器量之王女，彼云：“阿阇梨！汝与大药贤者之间，曾有法战之激论，请汝往与予子会见，汝等二人皆为贤者，可互相宽恕相谈。”克瓦特闻此，同意：“予往会贤者”，彼往见大士。

    大士于当日云：“予不思与恶人谈话。”于是晨早稍饮醍醐，而后以新浓之牛粪涂彼之家地，以油涂柱，除克瓦特坐处之一布寝椅子之外，其他之寝椅子及坐凳等均行移出。彼与家中诸人指示：“婆罗门开始发言时，如是言说：‘婆罗门！勿与贤者谈话，今日彼饮醍醐。’当彼欲与予谈话之时，汝等向予云：‘大人！君饮醍醐，请勿言说。’”彼如是教示之后，大士着赤色之衣物，使诸人立于七层门户之间，自坐于布寝椅子。克瓦特立于彼之第一层门口问曰：“贤者居于何处？”尔时彼等诸人曰：“婆罗门！汝勿高声，若汝前来应沉默勿语。今日贤者已饮醍醐，不能出以高声。”其他诸门口站立者亦各各如是言说。彼过第七层门口往贤者之前，示现欲与贤者谈话之状，于是彼等向大士云：“大人！请勿言说，贵君已饮强烈之醍醐，贵君与此恶婆罗门谈话，将成如何耶？”彼等制止。如是彼往贤者之前，既不能坐，又不得立于座席近处之场所，彼足踏新牛粪而立。而后一人翻眼视被，一人眉毛倒竖，一人搔彼之肱，彼见此颇受烦扰，彼云：“贤者！予将告辞。”其他诸人云：“此恶党婆罗门奴，不得出声！若再更续出声，打碎汝骨。”彼恐怯往后观之，见一人以竹枝打彼之脊背，其他一人捉彼之颈而扔出，更一人用手掌垂系其背，彼如由虎豹之口逃生之鹿，恐怖逃遁而出，归来王之宫殿。时王思考：“今日予子闻此发生之事将甚满足，二人之贤者必有大法之谈语，今日二人必将相互宽恕交谈，此确为予之收获。”王会见克瓦特问与贤者对面之状而唱偈曰：

    一二

              大药会合为如何　　　　　克瓦特汝语其事
              大药与汝相融和　　　　　互相宽恕满足耶

    王如此云时，克瓦特云：“大王！贵君思彼为贤者，而如此宣传，实则无有比彼以上之恶人！”彼唱偈云：

    一三

              民之主彼性质贱　　　　　傲顽凡庸不愉快
              恰如哑者又如聋　　　　　对予不言任何语

    王对彼之言辞，既不喜亦无讥，对彼及与彼一同来者等使与行装与住处而云：“阿阇梨！且往休息。”遣去彼等。彼思：“我子贤者巧于款待，然不款待此者，不示欢迎之意，彼概将预见未来之恐怖。”彼自身作偈云：

    一四

              彼此相谈实甚难　　　　　依有力者意明显
              如是我身实震怖　　　　　谁将弃国他处行

    “我子见婆罗门之来为不吉，何以故？此者之来非为亲睦而来，以欲钓予往彼都城而行，于彼处生捕活捉予。贤者或已见到此未来之恐怖。”彼返复思考此一事项，心中恐惧战栗而坐时，四人之贤者前来。王向赛那迦问曰：“赛那迦！汝对予往北般阇罗都城，带来秋拉尼王女之事，表示欢喜耶？”“大王！汝何言之！福运来时不可逃也。若贵君前往彼处，迎姬前来，则除秋拉尼布拉夫玛达陀外，其他于此阎浮提与贵君等者概无一人。何以故？乃为迎得最强王之女故。因彼思考：‘诸王为予之部下，唯毗提诃王一人与予等同’之故，于是与全阎浮提具有最上器量之姬奉献贵君。请吾王从彼之言，予等亦受贵君之恩荫而能获得衣物与装饰。”王问其他诸人，彼等亦如赛那迦之语。克瓦特婆罗门由宿所中出，往王与彼等谈话之处向王云：“予向王乞赐而归，大王！予等不再迟疑，予等来向王乞假。”王向彼施以敬意送彼而出。

    大士知彼已去，水浴装饰来向王问候敬礼，坐于一方。王自思考：“予子大药贤者乃一伟大之相谈能手，智慧之源泉，能知过去现在未来发生之事项，予往彼处适当与否贤者将知。”然彼思考彼自己最初之事不止，彼为欲所捕捉，心成痴盲。彼续问大士而唱偈：

    一五

              贤者最上有智慧　　　　　六人一致一意见
              行与不行将止耶　　　　　大药汝亦云所见

    贤者闻此，知王极度为欲所溺，心甚愚盲，闻入此等四人之言语；彼思王往不吉，须加劝止乃唱四偈：

    一六

              大王汝身知彼王　　　　　有大兵力威神力
              欲杀君身来求嫁　　　　　猎夫依囮以求鹿

    一七

              恰如贪饵之鱼类　　　　　曲钩掩肉待彼来
              吞入钓针己将死　　　　　如是危险鱼不知

    一八

              大王汝身为欲溺　　　　　欲得秋拉尼王女
              为欲求女己将死　　　　　犹如吞钩无知鱼

    一九

              若君欲往般阇罗　　　　　忽焉将弃己之命
              犹如麋鹿行道中　　　　　不知将为大怖袭

    王受彼非常之非难甚怒：“此者以予为其自己之下仆思之，彼未思予为彼王之事。彼知最强之王送女与予派遣使者前来，并未有之就庆祝一言语，而谓予如愚鹿之状，如吞钩之鱼，或如行道之鹿将到死期，实可愤怒。”彼唱次之偈：

    二〇

              最上利益与汝谈　　　　　愚者聋哑喻我等
              汝之生长取锄尖　　　　　如何知他之利益

    彼如此以恶口詈骂：“居士子扰乱予吉庆之事，此者应与放逐。”彼为放逐贤者而唱偈：

    二一

              吾捕此者之颈项　　　　　由我国土放逐去
              依彼之言我实知　　　　　彼为我之得宝障

    彼知王怒，彼思：“若谁从王之言而触及予之手与颈者，对予将为此生充分之耻辱，是故予须出而离此。”彼向王为礼往自己之家。王只唯怒而言此，但由对菩萨之尊敬心，并未向谁作如此之命令。而后大士思考：“此王甚愚，并不知其自己之利与不利。彼为欲所溺，欲得彼女，不知未来之恐怖，彼如前往，将到大破灭之境域。予不能置王之言语于胸中，不顾王对予为大恩人大名誉之授与者，予必须支持此王。然最初先遣鹦鹉知其真相，然后由予自身前往。”彼送鹦鹉之子出发。

    为继续说明此意义，佛言：

    二二

              自此以后彼贤者　　　　　离去毗提诃之前
              尔时使者贤鹦鹉　　　　　贤者呼彼如斯云

    二三

              吾友汝来绿之翼　　　　　汝须为我为事务
              般阇罗王之寝室　　　　　萨利伽鸟为王使

    二四

              汝往详问彼之鸟　　　　　彼鸟一切尽善知
              王与库西耶之事　　　　　一切彼鸟尽善知

    二五

              彼之贤智鹦鹉子　　　　　玛达罗即与承诺
              彼展绿翼直前行　　　　　萨俐伽鸟之前着

    二六

              贤智鹦鹉玛达罗　　　　　彼由其处入王宫
              声音清丽持善家　　　　　彼唤萨俐伽鸟名

    二七

              汝于善家何忍受　　　　　吠舍族汝无病耶
              汝于汝之善家内　　　　　汝得甘炒麦食耶

    二八

              吾友我等万事善　　　　　吾友我无病疾缠
              贤智鹦鹉玛达罗　　　　　更得食我甘炒麦

    二九

              吾友汝由何处来　　　　　又由谁人能送汝
              由此之前我与汝　　　　　既未得见亦未闻

    彼闻彼女之言，自思：“若予云由弥希罗来，则彼女虽死亦不与予亲近。予今思出尸毗国阿里达城之事，是故予为虚言告以为尸毗王所遣，由其处而来。”彼唱此偈：

    三〇

              我于尸毗王宫殿　　　　　我为寝室守门者
              尔时彼王持正义　　　　　我由被缚得脱出

    于是彼女与彼自己黄金之钵中所盛之甘炒麦及甘水而问曰：“吾友！汝由远方而来耶？”彼闻彼女之言，思欲知王秘密之事，而云虚言唱次之偈：

    三一

              此我一人之丽声　　　　　我本有妻萨俐伽
              彼女为鹰所杀食　　　　　我于面前持善家

    于是彼女问彼：“然则为何汝妻为鹰所杀耶？”彼向彼女说此故事：“贵妇人请闻吾语。某日我等之王欲往游水呼予，予与予妻一同前往游水，而于黄昏与妻一同返来，与王共升宫殿。为使身体干燥与吾妻一同由窗出而坐于重阁之中，于一刹那间有只鹰由重阁出现欲捕袭我等。予受死之恐怖，迅速逃走，然予妻彼时身重，因此，彼女不能迅速逃避，鹰于予之眼前杀彼女掴捉而去。自彼女亡故之后，我等之王见予忧泣，我等之王云：‘吾友！因何而泣耶？’王问予，知其缘故，向予告曰：‘吾友！可止勿泣，可搜寻其他之妻。’予申告曰：‘大王！品性恶劣且不贞节之妻带来将如之何？一人之生活反而为宜。’王云：‘吾友！予将发现与汝妻同样具有戒行一羽之鸟，即为守秋拉尼王寝室之萨俐伽者。汝往其处问彼女之心，得其许可，若合汝意，归来告其事于我等，尔时予将与妃前往，多数之伴侣随从，将彼女带来。’因此送予至此处。依此缘故，予来此处。”彼如是云，唱次之偈：

    三二

              切思汝之故　　　　　我来汝之前
              若汝许可我　　　　　二人共住眠

    彼女闻彼之言，心甚欢喜，然不使知自己之本意，为不爱之状而唱此偈：

    三三

              雄鹦鹉爱雌鹦鹉　　　　　萨俐伽鸟亦同然
              鹦鹉鸟与萨俐伽　　　　　两者如何能同栖

    其他一方闻此之言自思：“此女并非拒予，对予施以尊敬，彼女确望于予。且举种种之喻，使彼女对予信用。”于是唱偈：

    三四

              谁问爱者与爱所　　　　　纵然彼女旃陀罗
              一切此者皆平等　　　　　彼此相爱无差别

    彼如此喻云，在人间之中所生（种姓）高下，其有不同标准，持出昔日之故事，唱次之偈：

    三五

              尸毗王之母　　　　　羌巴瓦特名
              彼女堪哈族　　　　　出身甚微贱
              瓦斯德瓦王　　　　　第一之爱妃

    彼持出如此之例，彼云：“此为刹帝利族之王与旃陀罗族之女同栖，我等畜类之间云何有此必要耶？彼此同栖之喜事，此为标准。”更持出其他之例，唱次之偈：

    三六

              拉托瓦提紧那罗　　　　　彼女亦曾爱犊牛
              此为人与兽俱住　　　　　两相情爱无差别

    彼女闻彼之言云：“施主！心于任何时，不能同一之故，予甚惧与爱者相别。”彼甚贤能，欺骗妇人甚为巧妙，是故彼继续试验再唱偈言：

    三七

              实则我将归　　　　　丽声萨俐伽
              在此拒绝下　　　　　汝非轻我耶

    彼女闻彼之言，心被打碎之状自思，见彼而同起欲念，身被欲火烧尽之状，乃唱此一偈半：

    三八

              急者无福运　　　　　贤者玛达罗
              汝先止此处　　　　　至予会王前
              然闻小鼓音　　　　　汝见王威严

    故彼等至黄昏时，立即构筑爱巢，彼等甚和合喜爱快乐同栖。尔后彼鹦鹉思考：“而今此者对予将无隐慝神密之言，如是则向彼女询问后必须归去。”彼呼唤曰：“萨俐伽！”“君有何言？”“予向汝有欲问之言，汝须告予。”“君请言之。”“今日为我等吉庆之日，他日将言我之欲知。”“若彼为与吉庆有关之事，则请言之，若非如此，则请勿言。吾君！”“首先此为吉庆之言。”“如是请言。”“若如欲思闻之，则予向汝言。”彼向彼女问此秘密，唱一偈半言：

    三九

              此事纵横有锐响　　　　　国中之人皆得闻
              般阇罗王之王女　　　　　美如明星有颜容
              彼女嫁与毗提诃　　　　　近日将可有婚礼

    彼女闻彼之言如是云：“贵君何故于此吉庆之日而言此不吉庆之言？”“予思为吉庆之言，而汝云为不吉庆，此为何故耶？”“贵君！虽为敌人亦不欲彼等有如此庆祝之事。”“吾妻！首先试言以观。”“贵君！此事尚不能言。”“吾妻！汝知之秘密，如不向予言，此时之后，予等将无和睦同栖之日。”彼女被迫云：“贵君请闻。”

    四〇

              玛达罗汝请听闻　　　　　般阇罗与毗提诃
              彼等如斯之婚礼　　　　　虽为敌人亦莫为

    彼女唱此偈已，再被鹦鹉询问：“吾妻何出此言？”彼女乃又唱一偈：

    四一

              般阇罗人之御者　　　　　毗提诃王被邀来
              由此将彼来杀害　　　　　彼非毗提诃王友

    如此彼女将彼王与克瓦特相谈事，完全使贤鹦鹉得闻。贤鹦鹉闻此，彼赞克瓦特云：“阿阇梨克瓦特实为善巧方便，对彼王用此方便杀害，实为可惊。如此，此不吉庆之事，对我等实无何用。予等沉默为宜。”彼知前来此处目的之成就，当晚与彼女经过一夜，天明请求彼女允许离去：“吾妻！予归尸毗国向尸毗王报告予得爱妻之事。”乃唱次偈：

    四二

              虽然仅七夜　　　　　汝与我许可
              我向尸毗王　　　　　报告我之事
              我得住所时　　　　　来住汝之前

    萨俐伽鸟闻此，虽然不欲与彼别离，但亦不能驳斥彼之言辞，乃唱次之偈：

    四三

              虽然仅七夜　　　　　将与许君身
              若君七夜后　　　　　不归来我前
              汝之归来时　　　　　我既已死去

    他方鹦鹉亦云：“吾妻！云何？予亦于第八日如不见汝将如何能生！”彼虽如是言说，但心中思考：“无论汝生与死，于予何用耶？”彼起立稍向尸毗国之方向而行，然后折返向弥希罗而去，归来降落于贤者之肩上。大士携彼升至上阶，彼被问报告发生之事，大士又仍如前对彼施以一切之尊敬。

    佛为说明此意义［如次言曰］：

    四四

              贤者鹦鹉玛达罗　　　　　彼离其处般阇罗
              归向大药与申告　　　　　此为萨俐伽鸟言

    大士闻此自思：“王不望予而将行矣，彼往将到大破灭。然则与予如此名誉之王，其言堪忍于予胸，如予不为王计划，则将起非难。如予为贤者，由何缘故必使此者亡身耶？予由王之前往与秋拉尼王会面，而善为区划整理，作一毗提诃王居住之都城。予将作一伽乌达［一由旬四分之一］量之徒布道，半由旬之大坠道。吾为秋拉尼王之姬行立后式，为我王之王妃，即使被持有十八阿库虚尼数之军队所围绕百零一名之王所困，我亦能如由罗睺之口救出明月之状，救我王出险同返。此为予之责任。”彼如是思考之时，彼身起大欢喜。彼以欢喜之力口中吟哦自说：

    四五

              若已食禄有家所　　　　　彼家利益人应行

    唱此半偈毕，彼为水浴，装饰后以大名誉［将军］行王宫，礼王立于一方云：“大王！仍将往北般阇罗都城耶？”“唯然，诚如汝言，吾子！予不得般阇罗羌提姬，予之王位为何？汝勿弃予，与予一同前往，因我等前往彼处，可生有两种利益：即一为得到女宝，二为彼王与予成为友交。”于是贤者向王云：“如是大王！予较贵君先行，将建吾王彼处之住居。贵君交予书信派予前往。”彼唱述二偈：

    四六

              民之主我将先行　　　　　般阇罗王之乐都
              毗提诃王誉高扬　　　　　吾将为王建住居

    四七

              毗提诃王誉高扬　　　　　当我建筑住居后
              我将向君送书信　　　　　大王君来可安享

    王闻此语心甚满足云：“贤者似不弃予。”“吾子！汝先行须得何物？”“大王！须有军队。”“吾子！汝尽率汝所欲者。”贤者云：“大王！开放四所之牢狱，切断系于盗贼之锁，请派遣与予一同前往。”“吾子！好自为之。”大士开放牢狱，带同有勇气优秀之战士，及各处善能工作者云：“随予工作。”向彼等施以敬意，率领大工、锻冶者、皮革工、油漆工及其他熟练种种技艺共十八组，携带大斧、手斧、锄锹等其他诸多工具，由大军围绕自弥布罗都城出发。

    佛为说明此意义［如次言曰］：

    四八

              大药由此先出发　　　　　般阇罗王乐都往
              毗提诃王誉高扬　　　　　贤者为彼建所居

    大士继续前行，于一由旬一由旬之间各设一新村，于彼处各置大臣一人，大士命令：“汝等于王携般阇罗羌提姬返来之时，准备安置象、马、车等，随王御敌，急返弥布罗城。”彼到达恒河之岸后，呼唤名为阿难陀之青年：“阿难陀！汝带三百名大工往恒河之上游，伐取最佳之木材，造船三百艘，为都城于其场所需要之木材加工，将轻便木材满载于船中速速运来。”彼派遣阿难陀前往。彼自身又乘船往恒河之对岸，由岸上场所步履计算：“此为半由旬之场所，此处必须制造一大隧道，更于此场所必须制造我王所住之都城。由此处至王之宫殿约一伽浮陀量场所，须建徒步之隧道。”彼于分配后入于都城。

    秋拉尼王闻菩萨之来，非常欢喜：“今将满足予之心愿，可以见敌之脊背。此者之来，毗提诃王亦将为时不远而来，彼时将彼等二人一并杀之，予将作为阎浮提唯一国王。今举城悉皆骚动，闻彼为大药贤者，彼者逐退一百零一名王者如以土块之逐鸟。”大士于都人等眺望自己器量之伟好中往王宫之门口，由车降下报与王知。王云：“善来。”彼入王宫礼王立于一方。而后王对彼亲切礼遇问曰：“吾子！汝王何时前往耶？”“大王！予为王派遣使来而出。”“然汝何为而来耶？”“为建立我王之住居而来。”“吾子！甚善！”于是向彼之军队支给资助，对大士施以极大之优遇，与彼以住居：“吾子！汝王到来之前，招待不周，我当为我等应为之事，尽力不断而为，使汝等渡日，吾子！”彼（大士）于升往王宫处，立于最下之阶段，彼悟得此处须建徒步隧道之入口，而后彼浮出如是之思考：“王云：‘我当为我等应为之事’，当予掘挖隧道之时，必须注意使此阶段不可凹陷。”彼于是向王为如是之申请：“大王！予入宫立于最下阶段见此工程有大缺点，如能合王之意，予有上好木材，可扩张为随心合意之阶段。”“甚善！吾子！汝可随意扩张。”大士因熟虑此处不能无隧道之入口，因此须取下阶段，为隧道应有入口之场所，在此场所使地处不陷坠而又不沉下不动转，外面贴板，为如此等计划设计建立阶段。而王不知其故，王思：“此为对我之好意。”如此于其日开工，次日向王申告：“大王！若我等能知吾王将住之地点，予将调处使吾王心情愉悦。”王云：“甚善！贤者！除予之住居，都城中任何住居任汝之所好取之。”“大王！我等为新来之人，王有多数之心爱军士，如若彼等之家被予收取，将与我等生起争执。我等将如何处置？”“贤者勿听彼等之言，汝合意之处，任何处皆可取之。”“大王！彼等屡屡前来，将向王申告，如是将使王不快。因此，若王愿清净，于我等取得住居之前，由我等之部下为王之门卫，于是为予所取住居而来诉苦情者，不能入门而退下，如此，则我等与王皆得清净。”王云：“甚善。”与以同意。大士于是于阶段之下方与上方及王宫大门各处均配置自己之部下，任何人不许入内。于是彼命令往王母之住居显示欲毁其处之状，彼等于入口房屋及露台开始取去瓦块及泥土，王母闻知前来云：“汝等为何毁予之家耶？”“大药贤者欲为自己之王建造住居而毁屋。”“若然如此，可住于此处（不须毁屋）。”“我等王之军队数量甚多，此处不够充分，须重造另种之大屋。”“汝等不知予为王母，今予往吾子之前，汝等试观将如何耶？”“我等有王之言辞，始行拆毁。汝如能制止，试请汝制止一观。”彼女甚怒：“今汝等将如何耶？试观！”彼女往宫门而行，但门卫阻止使彼女不能入内。“汝等不知，予为王母。”“我等知之，但王命我等，任何人亦不许入内，请汝归去。”彼女不知如何处置，回返自己之主居眺望而站立。于是有一人向彼女言：“汝在此处何为耶？速行离开。”彼起立捕捉其颈投诸地面。彼女思考：“此确依王命而行事，若非如此，则将不能如此之状为之。予往贤者之侧一观。”彼女往彼处问曰：“吾子！大药！为何毁予家耶？”彼来与彼女言说，傍侧站立之男向彼女云：“贵妃！汝为何言？”彼女又问：“吾子，贤者！为何毁予家耶？”“为建造毗提诃王之住处。”“吾子！于如此之大都城，不能得其他居住场所耶？与汝十万金之贿赂，汝于他处建造。”“甚善！贵妃！如此且不毁君家，然予取贿赂之事，不可向任何人言之。不可有知与我等贿赂停止毁家之人。”“吾子！王母赠贿赂之事，对予亦为不光彩之耻辱，予对任谁亦不言说。”彼云：“甚善！”彼由彼女之处取十万金而放弃毁家。彼往克瓦特之家，如法行事，克瓦特往王宫之门，为门卫以竹片割裂脊背之皮，彼亦无法下手处理，仍与十万金息事未毁家屋。彼以此方便占领全都城中之地基取得贿赂，彼取得伽瓦婆那（钱币名）正有七俱胝（七千万）之数。

    大士巡回步履全都城回向王宫，彼时王问彼曰：“贤者！汝已得住处耶？”“大王！并无不愿交家者，然我等取之使彼等困惑，我等亦不能使彼等将重要之物放手，而在都城之外由此一伽乌达量之处，即在恒河与都城之间如是如是之场所，将可建造我王所住之都城。”王闻此语，思：“于都城之中战斗困难，自己之军队与敌之军队不能分辨，而于都城之外战斗则为容易，因此仍在都城之外打击彼等而杀之。”彼心甚满足云：“甚善！吾子仍于汝思考之处建造。”“大王！予将建造，然君之部下为得木材、树叶及其他之物，不可来至我等工程之处，若来则将起争端，如此则彼此双方均不愉快。”“其善！贤者！军士方面往来与以制止。”“大王！我等之象喜水，只喜水中游戏，河水将成污浊，‘大药来时以来，未能饮得清净之水’，若都中人发怒，亦必须与以忍耐。”王亦向彼云：“汝等之象可在河中游戏。”于是在都中打大鼓巡回宣布：“今后有向大药贤者建筑都城之处行者，将科以一千金。”

    大士礼王率自己之伴侣由都城出，于自己核算之处开始建立都城。先于恒河对岸建佳伽利村，将象、马、车、牛以及其他用物置于其处，计划建造都城，“此处如此建造，此处如此为之”，彼分别一切工作，着手隧道之工事。大隧道之入口在恒河之岸上，以六千人之士兵开始挖掘，以大皮袋及其他之物装运泥土，落入恒河，落入土块由象踏碎，使恒河水成浊流。都城之住民云：“自大药来时以来，即不能饮清洁之水，恒河之流污浊，此究竟为如何原因耶？”彼时贤者所配备之部下向彼等解说使闻云：“大药贤者之象群戏水，使恒河上游泥污，因此恒河出现浊流。”菩萨之心愿得以成就，于是隧道以树根岩石为基，皆使潜入地中。而徒步隧道则在彼都城，只用七百人挖掘隧道，而用皮袋及其他之物装运土壤，则落于都城。所落之土吸水，加高堤坝，或为其他工事之用。大隧道入口亦在都城，高十八肘，用机械之装置设备，如蹈着所辖机关，则全部关闭。而大隧道两侧，用砖垒起，用凝合土工事结合八天井用木板遮掩，涂以白漆，此处共有八十大户及六十四小户［门户］，仍然皆用机械装置，由一蹈辖管制，可随意开关。两侧有数百之休息所，此等亦由机械管制，一开则皆开，一闭则皆闭。又两侧有百零一名刹帝利之百零一处寝室，其各室均有种种敷设之物敷陈，各有大寝床为白日伞所翳蔽，更有与各各之狮子座大床接立之各各妇人像，持有最上好器量物品，如不用手接触，则不知其为人像之姿。更于隧道内部两侧由善巧之雕刻师为多样之雕刻，在此隧道中有帝释之美姿、围绕须弥山之海与大海、四大洲、雪山、阿耨达湖、磐石、月、日、四大天王、六欲天等种种形象。在地面撒以银树叶色之砂，天花板现出美丽之莲花，两侧又出现种种之商店。到处于诸香之房中吊挂花环，装饰为善法天堂之状。

    而后此三百工匠所造之三百大船，准备全部完工，满载有价值之货物，向恒河载来告知贤者。彼以彼物用于都城，彼云：“于予命令之日持来。”将船置于隐秘之所。如此在都城之水壕，十八肘之城壁，城门之橹，王之住居及其他一般之住居，象小舍乃至其他莲池等物事，悉皆造就。如是大隧道、徒步隧道、都城及有关此等一切，四个月中完全造成。而后大士于四个月后，送遣使者，使王前来。

    佛为说明此意义唱次之偈：

    四九

              毗提诃王声誉高　　　　　贤者向彼送使者
              大王速来般阇罗　　　　　贵君住居已造就

    王闻使者之言，心甚满足，率同多数之随从而出发。

    佛为说明此意义而唱他之偈：

    五〇

              王由［弥希罗］　　　　　率四军出发
              丰备无限兵　　　　　往堪培拉都

    王经历途程达到恒河之岸边。大士迎王使入所造之都城。王步入宫殿，受取种种上味之食物，暂时休息，黄昏时分为使知自己之到来，向秋拉尼王遣送使者。

    佛为说明此意义，唱次之偈：

    五一

              由此彼王往　　　　　遣使赴彼都
              大王我礼足　　　　　前来为婚嫁

    五二

              今王与我妻　　　　　美肢体妇人
              我以黄金掩　　　　　围绕婢女群

    秋拉尼王闻使者之言，非常欢喜：“今予之敌，将往何处？予刎彼等二人之首，饮胜利酒。”彼向使者唯现喜意，施以敬意，而唱次偈：

    五三

              汝来毗提诃　　　　　汝实为善来
              观星善调察　　　　　我与汝吾女
              吾以黄金掩　　　　　围绕婢女群

    使者闻此，归往毗提诃王之前申告云：“大王！此一庆典须调察观适当之星，彼王言以姬与王。”王云：“今日星吉。”再遣使者前往。

    佛为说明此意义而唱偈：

    五四

              尔后毗提诃　　　　　观星为调察
              观星调察后　　　　　再遣送使者

    五五

              今王与我妻　　　　　肢体美妇人
              我以黄金掩　　　　　围绕婢女群

    秋拉尼王亦言曰：

    五六

              今我与汝妻　　　　　肢体美妇人
              我以黄金掩　　　　　围绕婢女群

    虽唱此偈，口吐虚言：“今送，今送”，彼王向百零一王下达暗示：“十八阿库虚尼数之兵士一同备办作战，准备出发，刎二人之敌首，饮胜利之酒。”彼等皆已出发，然王当出发之时，使其母后达拉他德威、第一之妃难陀德威、王子般阇罗羌达，及王女般阇罗羌提四人与后宫之人一同留止于宫殿之中，而后彼王始行出发。

    菩萨向毗提诃王及与王一同前来之军队施以极大敬意，于部下中有饮酒者，有食鱼肉及其他之食物者，有因远路行军疲乏而入寝者，然毗提诃王与赛那迦及其他贤者受诸多大臣围绕，坐于具有装饰之高座。他方秋拉尼王亦以十八阿库虚尼数军队于三方间隔，用四军［象、马、车、步］包围所建之都城，点起数十万之松明准备于朝日初升之时占领，彼王调处而立。大士知之，派遣自己亲信之兵士下达命令：“汝等行入徒步隧道将彼王之母后、第一后妃、王子与王女由徒步隧道中带来，运入大隧道中，不许由隧道口外出。于隧道之中，俟我等到来之前，严密看守等待，而我等来时再由隧道运出，现置彼等于隧道口之广大回廊之下。”彼等应诺彼之言辞，往徒步隧道中行，张开阶段最下之板，在彼阶段最下级与最上级高处守卫者，伛偻老侍及其他伴侣等均捉缚手足，口中填塞堵嘴之物，放置于人所不见之处，而食少许为王所调之食物，除去残余者，升上宫殿。尔时达拉他德威王母将王妃难陀德威、王子与王女使与自己于一寝床就寝，彼女思：“一旦有事，任谁皆知。”彼等兵士立于房间入口处呼唤。彼女出来问曰：“子等何事？”彼等云：“贵妃！我等之王已夺毗提诃王与大药之命，全阎浮提为一王国，受百零一名之王围绕，于大名誉下饮胜利大酒，命予等前来送王母等四人前往参加。”彼等由宫殿降下向阶段最下方而行，然后带同彼等进入徒步隧道。彼等云：“我等住于此间此处，未尝通行此一街道。”“此一街道平常不通，此名为庆祝之街道，今日乃为庆祝之日，王命令由此一街道带来。”彼等信任兵士之言。而后兵士有者与四人一同而行，又有者返回王宫之中，开启宝藏，随所欲取得贵重之宝物而行。彼等四人行至大隧道之前，见装饰如天堂状之隧道，彼等想像：“此为王所调处者。”而后彼等被带至近于大恒河之场所，坐于隧道内所装饰之房间而坐。某者看守之兵士止于其处，又某者向菩萨报告带来彼等之事。

    菩萨闻彼等之言心喜：“今予之心愿已得成就。”至王之前立于一方。王又为此事所烦恼：“彼王将向予送女！彼王将向予送女！”彼由寝椅子上起立，由窗向外窥伺，见数十万之松明之光照耀之都城，受大军之包围，王于是悬心恐怖：“此究竟为何事耶？”彼与贤者等相谈而唱偈曰：

    五七

              象马车步军　　　　　武装周围立
              燃起松明火　　　　　贤者如何思

    赛那迦闻此云：“大王！心勿忧虑，见有多数之松明，予思此王为送彼女与王而带姬前来所燃者！”布库萨亦谓：“为王之来访施以敬意，彼王带守卫兵等待。”彼二人无论何事尽如己思而语。然而王闻喊叫之声：“于如此如此之场所布阵，于如此如此之场所置守卫兵士，严加警戒！”王见武装之军队，心起死之恐怖怯懦，彼期待大士之言，更唱一偈：

    五八

              象马车步军　　　　　武装周围立
              燃起松明火　　　　　贤者彼何为

    大士闻此自思：“予先对此愚盲者稍加恐吓，然后示予之力，使彼安心。”大士云：

    五九

              彼有大兵力　　　　　看守吾王身
              彼心怀恶意　　　　　明朝杀汝身

    毗提诃闻此，心起死之怯怖，彼喉干唾断，身体发热。王对死之恐怖悲泣，唱次之二偈：

    六〇

              我胸频悸动　　　　　舌燥口已干
              寝立皆不稳　　　　　火烧晒炎天

    六一

              铁匠店松明　　　　　内燃外不燃
              如此如我胸　　　　　内烧外不见

    大士闻彼悲泣自思：“此愚盲者其他之日不用予言，予更对彼与以诘责。”乃云：

    六二

              刹帝利汝身放逸　　　　　破助言者之助言
              而今贤明助言者　　　　　欲救汝身实甚难

    六三

              不闻大臣之言语　　　　　己之利得惟追求
              汝惟贪求己之快　　　　　如鹿陷入罠网中

    六四

              恰如贪饵吞钓鱼　　　　　曲针掩肉待其至
              今汝面临死将至　　　　　昏庸犹如无知鱼

    六五

              大王如汝溺欲身　　　　　欲得秋拉尼王女
              今汝面临死将至　　　　　昏庸犹如无知鱼

    六六

              汝身欲往般阇罗　　　　　忽焉欲弃己之身
              犹如迷失行道鹿　　　　　大怖来袭将破灭

    六七

              民之主防卑贱者　　　　　如防前垂之蛇啮
              智者不交如是友　　　　　与恶人会将不幸

    六八

              民之主不论何人　　　　　有戒德之博学者
              智者交友如是宜　　　　　与善人会将甚幸

    而后更进一层诘责：“汝为之事儿童亦将不为。”彼提出王曾所言之语而示愤：

    六九

              王与我谈最上利　　　　　贵身愚者聋哑者
              我之生长取锄端　　　　　如何能知他者益

    七〇

              此者将与捕彼颈　　　　　由我国土为放逐
              我为得宝障碍者　　　　　彼曾言说如是言

    彼唱此等二偈，更又严厉诘责：“大王！予为居士之子，贵君之其他赛那迦等贤者颇知利益之状，予如何能如彼之状得知？此乃予之范围外，予只知居士之学艺，此一事项，赛那迦及其他者将可明了。彼等乃为贤者，今日以此十八阿库虚尼数之包围军队请护置吾君，并请命令捕捉予颈向外逐出。为今贵君何以又向予询问耶？”王闻此思考：“贤者只言予之缺点，彼由以前即知此未来之恐怖，为此今日对予极度诘责。然彼不至于此长久之间只忍耐空过，必已计划安全之道。”于是王诘责彼而唱二偈：

    七一

              大药贤者听吾言　　　　　勿依过去使人苦
              如我如同系紧马　　　　　刺我刺棒汝何故

    七二

              若汝能见逃生道　　　　　若汝能见安全道
              汝应尽速来教我　　　　　何故刺我过去事

    尔时大士思考：“此王极为愚盲，不知人间之区别，予再对彼稍加窘迫后，再为护持此王。”彼云：

    七三

              此已超过人业力　　　　　不但难为且难违
              我与王身不能逃　　　　　刹帝利汝应知之

    七四

              如有行空象　　　　　誉高具通力
              王如有此者　　　　　彼等带王去

    七五

              如有行空马　　　　　誉高具通力
              王若有此者　　　　　彼等带王去

    七六

              如有行空鸟　　　　　誉高具通力
              王若有此者　　　　　彼等带王去

    七七

              行空有夜叉　　　　　誉高具通力
              王若有此者　　　　　彼等带王去

    七八

              此已超过人业力　　　　　不但难为且难违
              刹帝利由空飞行　　　　　否则王身不能逃

    王闻此无言回答而坐，尔后赛那迦思考：“今王与我等除依此贤者之外，别无其他之依处，然王闻彼之言，恐怖战抖，不能有任何言语，予向贤者乞愿一观。”彼叹愿唱次之二偈：

    七九

              大海有潮流　　　　　人不见其岸
              彼得足场时　　　　　其处见安乐

    八〇

              大药！如汝之贤者　　　　　我等王依所
              汝为助言首　　　　　助王由苦逃

    尔时诘责于彼，大士以偈向彼言说：

    八一

              此已超过人业力　　　　　不但难为亦难违
              我与王身不能逃　　　　　赛那迦汝应知之

    王无依附之岛，恐怖怯懦死亡，与大士不能谈话，彼思：“此时赛那迦或知有何方便，先向彼问。”彼续问而唱偈：

    八二

              我闻汝之言　　　　　汝见大恐怖
              今我向汝问　　　　　汝思应何为

    赛那迦闻此自思：“王问我方便，无论为善与非善，予向王申告此方便之道。”彼唱偈云：

    八三

              我等放火由门口　　　　　取刀相互共杀之
              我等速弃己生命　　　　　勿受彼王长杀苦

    王闻此心甚不快，彼思：“自己为得妻子而造此火葬之堆。”彼再问布库萨及其他者，彼等亦相应申述愚昧之语，如次之言曰：

    八四

              我今闻此言　　　　　汝见大恐怖
              我问布库萨　　　　　汝思应何为

    八五

              我等饮毒死　　　　　速弃己生命
              勿受彼王刑　　　　　我等长杀苦

    八六

              今我闻此言　　　　　汝见大恐怖
              我问佳文达　　　　　汝思应何为

    八七

              绳缚我等死　　　　　由崖飞跳下
              勿受彼王刑　　　　　我等长杀苦

    八八

              我今闻此言　　　　　汝见大恐怖
              我问德文达　　　　　汝思应何为

    八九

              我等放火由门口　　　　　取刀相互共杀之
              我等速弃己生命　　　　　我等不得逃安乐

    然而在彼等之中，德文达自思：“此王为何耶？有火而吹起萤火。除大药外此处无人能得计安全者，此王不问彼而问我等，我等何知！”彼不得见出其他方便，只返赛那迦所云之事，彼称赞大士唱次之文句：

    九〇

              大王我意见如是　　　　　我等一切乞贤者
              若乞贤者不得逃　　　　　赛那迦言我等从

    王闻此言，思出以前菩萨所云之缺点，而不能与彼共语，依彼之所闻不断悲泣，如次而言曰：

    九一

              如求芭蕉蕊　　　　　一无所得事
              我等如续求　　　　　其问不理解

    九二

              如求绵木蕊　　　　　一无所得事
              我等如续求　　　　　其问不理解

    九三

              象住无水处　　　　　我等场不良
              恶人与愚人　　　　　无智人前住

    九四

              我胸频悸动　　　　　舌燥口已干
              寝立皆不稳　　　　　火烧晒炎天

    九五

              铁匠店松明　　　　　内燃外不燃
              如此如我胸　　　　　内烧外不见

    贤者闻此：“此王极度烦恼，若不安慰于彼，则将破胸而死。”彼思考而加以安慰。

    佛为说明此意义而如次言曰：

    九六

              贤者而智者　　　　　大药能见利
              毗提诃王苦　　　　　向王作此言

    九七

              大王汝勿怖　　　　　御者心无怖
              罗睺捕之月　　　　　而今我身逃

    九八

              大王汝勿怖　　　　　御者心无怖
              罗睺捕之日　　　　　而今我身逃

    九九

              大王汝勿怖　　　　　御者心无怖
              如踏泥之象　　　　　而今我身逃

    一〇〇

              大王汝勿怖　　　　　御者心无怖
              如笼闭之蛇　　　　　而今我身逃

    一〇一

              大王汝勿怖　　　　　御者心无怖
              如罗网之鱼　　　　　而今我身逃

    一〇二

              大王汝勿怖　　　　　御者心无怖
              由车与军队　　　　　而今我身逃

    一〇三

              大王汝勿怖　　　　　御者心无怖
              土块逐乌军　　　　　如逐秋拉尼

    一〇四

              若王遭苦难　　　　　不由苦难逃
              贤者何为耶　　　　　大臣何为耶

    王闻彼之言安心：“今予之命得助矣。”依菩萨之狮子吼，众皆满足。尔后赛那迦曰：“贤者！汝牵我等一切前行，以如何之方便而行耶？”“由予所装饰之隧道前行，汝等应须准备。”为开隧道之口继续命令兵士唱偈云：

    一〇五

              童子等前来　　　　　扫除穴道口
              王与诸大臣　　　　　将由隧道行

    彼等起立开启隧道之口，全隧道装饰如天堂之状，射进一线光辉。

    佛为说明此意义而言曰：

    一〇六

              贤者从者等　　　　　兵士闻其言
              机械操纵闩　　　　　隧道之门开

    彼等开启隧道向大士报告，彼向王暗示：“大王！时间已到，请由宫殿降下。”王由宫殿下来，赛那迦由王之头上取下帽子，脱下王之着物，然而大士见此问曰：“汝何为耶？”“贤者！行于隧道之中，须脱下衣物，以苇草紧结而行。”“赛那迦！入隧道无须屈腰弯膝而行，若欲乘象可乘象行。隧道高有十八肘，门口广大，汝可随意着饰于王前而行。”于是菩萨安排赛那迦行于前方，王居正中，自身则随后而行。依何理由为如此之状耶？其意乃为眺望装饰之隧道而缓慢前行。隧道之中有无量多数人之粥饭食物及其他之物，彼等诸人饮食观看隧道而前进。大士亦随后而行，不断呼唤：“大王！请观览前行。”王则眺望此装饰如天堂状之隧道而前进。

    佛为说明此意义而言曰：

    一〇七

              赛那迦前行　　　　　大药随后行
              国王正中行　　　　　大臣围绕行

    彼青年兵士等知王前来，使布拉夫玛达陀之母后、王妃、王子及王女由隧道外出，安置于广大之台上，毗提诃王与菩萨等亦由隧道出来。王母等四人见毗提诃王与贤者：“我等无疑陷于敌手，带我等前来者乃为贤者之部下。”彼等感觉死之恐怖，惊惧而叫。秋拉尼王恐毗提诃王逃走，由恒河往一伽乌达量之场所前行。彼于夜间闻彼等之叫声，彼欲云：“此为难陀德威妃之声。”然则彼惧受此问之窘迫：“汝由何处得见难陀德威妃耶？”未发一言。大士于其场中为般阇罗羌提王女积装宝饰，实行灌顶大典，彼云：“大王为此女故前来此处，此女现即成为吾王第一之妃。”彼命令三百艘之船出动，王由广台降下，乘装饰华丽之大船，彼等四人之刹帝利（王母、王妃、王子、王女）亦乘船随后。

    佛为说明此意义如次而言曰：

    一〇八

              王由隧道出　　　　　换乘华丽船
              王于乘船后　　　　　大士示王教

    一〇九

              大王彼王为义父　　　　　民主王妃为义母
              犹如服侍己亲母　　　　　如斯乃王之义务

    一一〇

              王子犹母胎内生　　　　　如同一母之兄第
              如此般阇罗羌提　　　　　彼身依汝应慈爱

    一一一

              般阇罗羌提此妃　　　　　由王求婚之王女
              吾王彼女应相爱　　　　　彼女吾王第一妃

    王曰：“甚善！”同意满足。然而大士对王母并无何语，何故不言耶？因彼女已年迈之故。菩萨为此，皆为立于岸上之言。而后由大苦逃脱之王思欲开船，王向彼云：“吾子！汝何立于岸上发言。”而唱偈曰：

    一一二

              汝速来乘船　　　　　何故立岸边
              我等脱苦难　　　　　大药今速行

    大士云：“大王！与王一同前行，对予为不正当。”乃唱偈云：

    一一三

              我为军指挥　　　　　舍弃军兵行
              唯己脱逃去　　　　　此为非法行

    一一四

              大王汝住居　　　　　军兵被舍弃
              得彼王许可　　　　　我将带彼行

    “此等诸人之中，或为步行颇远之路而疲劳入眠者，或为饮食而不知我等由隧道出来者，或有疾病而与我等四个月之间作工，为我助力之人，彼处居住者甚多，予不能舍弃其中之一人而行。予将返回，而使予之军队皆得于布拉夫玛达陀王之处，毫无死伤带回。大王！汝速出发，无论于何处皆勿停留，予于途中准备放置乘物之象及其他，弃舍疲倦之物，只带有力者速入弥布罗都城。”而后王唱偈云：

    一一五

              小军对大军　　　　　如何能抵抗
              贤者汝微弱　　　　　难破有力者

    而后菩萨唱偈云：

    一一六

              虽为小军有计略　　　　　可胜大军无计略
              虽为一王胜诸王　　　　　如升太阳胜暗黑

    如是言毕，大士礼王云：“请王出发”，向王送行。彼王自思：“我等实由敌人之手逃脱，又得此王女，予之心愿成就。”彼王回想菩萨之德，深觉喜悦，向赛那迦不断语贤者之德而唱偈曰：

    一一七

              与贤者其住　　　　　实为极安乐
              我等落敌手　　　　　如鸟闭笼中
              如鱼陷网内　　　　　大药使逃生

    赛那迦闻此，亦不断语贤者之德云：

    一一八

              大王如所言　　　　　依贤者安乐
              我等落敌手　　　　　如鸟闭笼中
              如鱼陷网内　　　　　大药使逃生

    而后毗提诃王由川上岸，经一由旬，到着大士所造之村，其处菩萨使留停之人等与彼王乘物之象、饮物及其他。王将疲劳之象、马、车使归，以其他新物取代与彼等一同到着他村，如此方便过百由旬之道，次日晨朝入弥希罗。菩萨亦往隧道之门口，取下随身所带之刀，将隧道之门口用砂填埋。埋后入隧道中，带同诸人由隧道行，入于新都城乌婆伽利，以香水浴身，取用种种上味之食物，卧于美好之寝床。彼继续思惟：“予之心愿已成就矣。”彼就寝至天明之同时，秋拉尼王检阅军兵，接近新都城。

    佛为说明此意义而如次言曰：

    一一九

              彼王大兵力　　　　　终夜为看守
              朝日东升时　　　　　接近新都城

    一二〇

              优秀且力强　　　　　乘象六十岁
              般阇罗强人　　　　　秋拉尼王是

    一二一

              武装摩尼铠　　　　　手执强力弓
              集合长多艺　　　　　彼对部下称

    今为具体向彼等指示：

    一二二

              乘象乘马者　　　　　乘车步行者
              弓术结发者　　　　　一切皆集合

    布拉夫玛达陀欲生擒毗提诃王，彼下命令，唱次之偈云：

    一二三

              有牙力且强　　　　　送象六十岁
              巧造新都城　　　　　我遣象踏碎

    一二四

              尖锐如刺骨　　　　　矢如犊齿尖
              速以弓放射　　　　　次第善飞钻

    一二五

              着铠有勇气　　　　　武器美杖形
              大胆如大象　　　　　象前美青年

    一二六

              刀用清油洗　　　　　放光放火花
              如星放百光　　　　　光辉现青霜

    一二七

              持有力武器　　　　　身胸着铠甲
              临阵无逃遁　　　　　兵士待会战
              彼王何处逃　　　　　纵如鸟高飞

    一二八

              三万九千兵　　　　　对我皆信服
              总势为一体　　　　　步屐漫大地

    一二九

              有牙力且强　　　　　乘象六十岁
              可爱王子像　　　　　脊背有光辉

    一三〇

              黄色依物饰黄色　　　　　我之王子黄上衣
              如难陀园之天子　　　　　坐象背上有光辉

    一三一

              扁刀如鱼形　　　　　油洗放光辉
              有力人制作　　　　　刃利善研磨

    一三二

              无瑕放闪光　　　　　坚固纯钢刀
              巧斩如削泥　　　　　强力者把持

    一三三

              赤鞘用金镂　　　　　回转有光辉
              刀光如闪电　　　　　挥舞密云间

    一三四

              持旗勇士铠　　　　　刀盾之达人
              乘象脊中者　　　　　训练夺刀柄

    一三五

              如斯包围汝　　　　　由此无逃路
              汝往弥希罗　　　　　不见汝力行

    彼不断威吓毗提诃王，思将捕捉彼，以金刚之钩驱逐象群：“捕敌，与以粉碎打击。”彼向军队继续下达命令，秋拉尼王如洪水一般迫近乌婆伽利都城。

    于是大士配备之部下思：“有谁人知如何之事将发生耶？”率同自己之从人等围绕于彼。刹那之间，菩萨由美丽之寝床坐起，调整身上之配置，朝食之后，着种种之装饰，穿着十万金价之迦尸衣，一方之肩上披以赤毛襟布，携七宝装饰寄赠之杖，着黄金之履，有如天女之美装妇人，扇以牦牛之尾扇，装饰于露台之上，开启大窗，使秋拉尼王见自己之姿，彼以帝释天王之威光，来往巡回散步。秋拉尼王见彼展放光彩之姿容，心颇不安：“今将捕捉于彼”，急急催逐赶象。贤者自思：“此王想像‘毗提诃王将为予捕’，故急速前来，而彼不知自己之女被捕，已为我王所得。予使彼见我如金镜之颜与彼共语。”被立于窗前，扬起如蜜之音声，与彼共语，如次云：

    一三六

              何故急不已　　　　　汝送秀象来
              喜形于颜色　　　　　汝思达目的

    一三七

              弃此弓与矢　　　　　尖箭矢暂置
              琉璃摩尼镂　　　　　美丽铠亦弃

    彼王闻彼之言：“居士之子对予嘲笑，今日对彼喷出一泡挑起战波。”彼王唱威胁之偈：

    一三八

              汝颜色安定　　　　　汝言浮微笑
              人之将死时　　　　　实见如斯美

    如此彼与大士对话之后，大军见大士所放光彩之姿：“我等之王与大药贤者对话。彼等谈何事耶？且闻彼等之语。”于是来王之侧。贤者闻王之言乃云：“汝不知我大药贤者之事，予不自杀，汝之计略已破。克瓦特与汝胸中所思之事未能表现，而只用口言说。”彼为说明此意义，唱次之偈：

    一三九

              大王汝号叫无益　　　　　杀帝利汝计略破
              吾王汝难得捕获　　　　　驽马难胜信度驹

    一四〇

              王率大臣与伴侣　　　　　昨日渡过恒河域
              汝犹如乌追鹅王　　　　　如试追迹不可及

    彼今如无畏狮子之状，持类例譬喻而来，如次之样云：

    一四一

              如野干等于夜分　　　　　见甄叔迦树开花
              彼思此为一片肉　　　　　卑劣动物欲取之

    一四二

              时间漫长夜已过　　　　　东方太阳初升时
              彼见甄叔迦树花　　　　　卑劣动物望断矣

    一四三

              大王如汝之所思　　　　　欲行卷取捕我王

    犹如野干取树花望断无成将舍去

    王闻彼不惧之言思考：“此居士子大胆说话，毗提诃王必已逃走。”彼王非常震怒：“先前我与此居士子平安托福，任其放手而为，今依彼而使落我手中之敌人逃掉。彼实对我等为莫大不利益之工作者，是故我应对彼二人所为之事，今则只对此者为之。”彼续命令应为之事，唱次之偈：

    一四四

              此者手与足　　　　　耳鼻均切断
              入我手中敌　　　　　彼使王逃窜

    一四五

              煮此者之肉　　　　　串刺火焙炙
              入我手中敌　　　　　彼使其逃逸

    一四六

              犹如牛之皮　　　　　铺张于大地
              狮子虎之皮　　　　　以棒扎脖子

    一四七

              如今伸张彼　　　　　以刀突刺之
              入我手中敌　　　　　彼使其逃逸

    大士闻此而微笑，彼思：“此王不知其自己之妃与亲族，依我之命令送往弥希罗之事，因此彼对予思考报复手段，并遣怒于予，命以矢突刺，或为其他自己所好之事。我将使彼忧患狂痛，使彼在象之脊上闻知晕眩，将告彼此之缘故。”乃云次偈：

    一四八

              汝切我手足　　　　　割断耳与鼻
              吾王切汝子　　　　　手足耳与鼻

    一四九

              汝切我手足　　　　　割断耳与鼻
              吾王切汝女　　　　　手足耳与鼻

    一五〇

              汝切我手足　　　　　割断耳与鼻
              吾王切汝妃　　　　　手足耳与鼻

    一五一

              汝切我手足　　　　　割断耳与鼻
              王切汝妻子　　　　　手足耳与鼻

    一五二

              若汝煮我肉　　　　　串刺火焙炙
              王煮汝子肉　　　　　串刺焙亦然

    一五三

              若汝煮我肉　　　　　串刺火焙炙
              王煮汝女肉　　　　　串刺焙亦然

    一五四

              若汝煮我肉　　　　　串刺火焙炙
              王煮汝妃肉　　　　　串刺焙亦然

    一五五

              若汝煮我肉　　　　　串刺火焙炙
              王煮汝妻子　　　　　串刺焙亦然

    一五六

              若汝张望我　　　　　以刀欲突刺
              吾王望汝子　　　　　亦以刀突刺

    一五七

              若汝张望我　　　　　以刀欲突刺
              吾王望汝女　　　　　亦以刀突刺

    一五八

              若汝张望我　　　　　以刀欲突刺
              吾王望汝妃　　　　　亦以刀突刺

    一五九

              若汝张望我　　　　　以刀欲突刺
              王望汝妻子　　　　　亦以刀突刺
              我等斯密计　　　　　王与我与共

    一六〇

              革工犹善整　　　　　精制犀之皮
              身体为保护　　　　　如得到防矢

    一六一

              誉高毗提诃　　　　　安乐我灭苦
              为防汝之思　　　　　防矢如犀皮

    彼王闻此自思：“居士子何所云耶？恰如我对此者所为，毗提诃王同样亦对我之妻所为之事。彼不知往至我之充分保护妻子之处，今彼将死，思死之恐怖而喋喋不休。予不信彼之言辞。”大士思考：“此王思予故为恐怖之言，予将使彼知。”而说偈云：

    一六二

              大王汝请观　　　　　汝之后宫空
              刹利汝家族　　　　　王子与母后
              由隧道而行　　　　　引渡吾王处

    彼王闻此自思：“此贤者为非常坚实之言，予于夜间于恒河之畔曾闻难陀德威吾妻之声。此贤者智慧甚大，此多半为真实！”彼生起强烈之悲痛，然彼振起元气，作无悲之风，呼唤一大臣，为知其真相遣送大臣回宫，更唱一偈：

    一六三

              速往我后宫　　　　　汝调查一观
              如此者之言　　　　　真实或虚妄

    彼大臣与从者一同前往王宫，开门进入，其处后宫守卫者及伛偻残障宫人乃至其他诸人，手足被缚，口被填塞布物，吊于挂钉之上。器物被毁，食物饮物，到处散置；宝藏之门开启，诸宝物分被夺取；寝室之门大开，恰如狼狈之乌群，由开启之大窗入内，又如弃舍之村落似一墓地之状。彼等见此冒渎尊严之王宫，向王申告云：

    一六四

              大王此大药　　　　　如彼之所述
              后宫一切空　　　　　犹如乌之港

    王由彼家族四人等之分离而起悲痛震动不已：“此予之痛苦，皆由此居士子阴谋而起。”彼如以杖打毒蛇之状，对菩萨愤怒非常。大士见彼之状自思：“此名声高贵之王，或因发怒：‘如此之物，于予为何！’夸耀刹帝利族，或将害予亦未可知。予言表其妻难陀德威为具有世未尝见之美貌，对彼女褒扬，于是此王思念彼女：‘若予杀大药，则将不得此样之女宝。’彼爱自己之妻，将对予不为何事。”大士为守护自己，仍立于宫殿，由赤色毛衣下端伸出金色之腕，语彼女行经事实之路径，并继续语其容颜形状，而唱次偈云：

    一六五

              大王一切美妇人　　　　　皆由此处而离去
              彼女金板所造唇　　　　　言语犹如白鸟声

    一六六

              大王一切美妇人　　　　　皆由此处而离去
              彼女所著绢之衣　　　　　黄金宝带善结缔

    一六七

              足赤艳丽［甚细美］　　　　　黄金摩尼之带结
              眼如斑鸠华奢腰　　　　　唇如频婆树赤实

    一六八

              生如布伽拉提树　　　　　体为中肉中脊身
              如良马有长发毛　　　　　乌黑其先向内卷

    一六九

              善生犹如兽之子　　　　　又如雪中之火焰
              山之难道有河川　　　　　如依小竹掩其处

    一七〇

              鼻与腿股甚美丽　　　　　乳房如果镇头迦
              身躯不高亦不低　　　　　毛非无有亦非过

    如是大士褒扬彼女姿容之美丽，对王而言，彼女似如前所未见之状，于是起强烈之爱情。而后知彼起爱情之故，大士唱次之偈：

    一七一

              汝于难陀之死时　　　　　誉高之人汝喜否
              今我与此难陀妃　　　　　阎魔之前将行哉

    如是大士于此事项，仅褒扬难陀王妃而不及于他者，此亦因有理由——一切生类（包括人）对其他之物所起执着不如对自己之爱妻；若王思起其妃，亦将思起子女，是故只对彼女加以褒扬。大士亦知褒扬其母，然亦唯因年龄关系故只褒扬其妻。而具此智慧之大士以如蜜之音声褒扬之时，彼王思如难陀妃来彼面前而立之状，彼王自思：“除大药之外，无人能带予妻前来。”于是彼思起之时，心起悲痛。而后大士向彼王云：“大王！汝勿忧心，汝之贵妃、王子与母后三人一同归还，予只往向关说即可。请汝安心，大王！”彼向王安慰。

    尔时王自思考：“予善守自己之都城，善加防备，将此乌婆伽利都城以如此之军势包围，然此贤者竟能由此善守之都城，将予之老母、爱妃与王子带去交与毗提诃王。予如此包围而今彼竟将毗提诃王与其军兵一同撤去，亦无一人知者。此究为天之幻术耶？或使予之眼目晦浊耶？”于是彼问大士云：

    一七二

              汝学天之幻术耶　　　　　使我眼目晦浊耶
              入我手中之敌人　　　　　汝使毗提诃逃却

    大士闻此云：“大王！予知天之幻术。所谓贤者必学天之幻术，如有恐怖之事发生，则自己与他人一同由苦难逃生。”乃唱次之偈：

    一七三

              此世贤者等　　　　　习天之幻术
              彼等有计略　　　　　自能得逃去

    一七四

              我有巧工师　　　　　掘穴有青年
              彼等造隧道　　　　　使王得归乡

    然由装饰之隧道逃去，彼王闻此事：“此隧道为如何之物耶？”彼思欲见隧道。尔时大士见其手势得知：“王思欲见隧道。”为使彼得见隧道，唱次之偈：

    一七五

              大王汝请观　　　　　善造之隧道
              象军与马军　　　　　车军与步军
              善行能通过　　　　　善造耀光辉

    彼如是云：“大王！依予之智慧所造，此如月与太阳升处之状被光明装饰之隧道，请王御览，有八十大户、六十四小户、百零一之寝室及数百之休憩场所。大王！汝与护从及军队可愉悦一同进入此新都城。”彼将都城之门开启，王率百零一名诸王入于都城，大士由宫殿降下，与王为礼。王率其伴侣一同入于隧道，王见此装饰如天人都城状之隧道，褒扬菩萨之德云：

    一七六

              大药汝犹如　　　　　稀有之贤者
              汝王实利得　　　　　住其国家中

    而后大士使王见百零一之寝室，彼开启一门则一切之门皆开，一门关闭则所有之门皆闭。王见隧道前行，贤者后行，军队亦全部入于隧道。王由隧道出来，贤者知王已出，自己亦出，但不许其他者等出来，即蹈辖而将隧道之门关闭。于是八十之大户、六十四之小户、百零一寝室之户及数百休憩场所之户均一齐关闭，隧道全体如地狱之黑暗，诸多大众在内均恐怖战抖。

    大士更入于隧道，于埋置之处取出刀来，彼由地上飞入十八肘处之空中，然后降落，取王之手拔刀威吓问云：“大王！全阎浮提之王位，为谁之王位耶？”彼王震慑云：“贤者！乃汝之物也。乞愿与我无畏。”“大王！汝勿恐怖，予非为欲思杀汝而取刀，予为使王见予智慧之威力而取之也。”彼将刀与王，然后向受取刀而立之王云：“大王！若汝思欲杀予，今用此刀杀之，而如思与我以无畏，请发慈悲。”“贤者！予亦仍然与汝无畏，汝勿忧虑。”王于取刀之时，二人共誓互不以加危害。王向菩萨云：“智者！汝持如此智慧之力，何故不取王位耶？”“大王！予若有欲杀今日之阎浮提王等，将取得王位，然杀他人而得名誉之事，贤者不加褒扬。”“贤者！多数人等不得［隧道］出口，实甚悲叹，请开隧道之出口，使诸多人等之命得救！”彼开出口，全隧道成为一大光明，多数人等皆得安心。诸王等与自己之军队一同外出，来到贤者之前。彼与王一同立于广大高座之上，而后彼等诸王向彼云：“贤者！依汝之恩荫救助我等之命，若再于一瞬之间不开隧道之出口，则予等皆即应死去。”“诸大王！非只今始，以前诸子亦仍然依予之助力得救助生命。”“贤者！此何时之事耶？”“除我等之都城，取全阎浮提之王位，往北般阇罗都城，于庭园中饮胜利之酒，于彼之酒准备之时，诸子犹记忆耶？”“贤者！诚如君言！”“尔时此王与克瓦特共同计划恶策，混毒于酒与鱼肉，欲为杀害诸子之工作。彼时予思，在予之所见之下，不使诸子惨死，遣送自己之部下，毁坏一切之器物，破坏彼等之计略，得救诸子之命。”彼等闻此，亦皆战栗而向秋拉尼王问曰：“大王！此为真实耶？”“诚如彼言，予用克瓦特之言，如彼之策而为，贤者之言，正直真实。”彼等皆拥抱大士：“贤者！汝实为我等之恩人，依汝之恩荫，使我等得命。”于是以一切之宝饰向菩萨进上。贤者向王云：“大王！汝勿忧心，此乃为交恶友之故，请向此诸王等谢罪。”王即谢罪云：“予受恶人之阴谋向汝等为此恶行，此予之过，请诸位恕予，予二次决不再为此。”彼等互相告白，成为良好友伴。而后王以诸多种种食物，持来香及华鬘其他等物，彼等皆一同七日间于隧道之中游戏快乐，入于新都，向大士施以极大尊严，由百零一名诸王围绕而坐大王座，彼王思欲使贤者住于自己之侧，唱次之偈云：

    一七七

              生活名誉二倍食　　　　　并与额外之资助
              随从扶持与多人　　　　　快乐逍遥受诸欲
              汝勿归毗提诃王　　　　　彼王对汝将何为

    然而贤者驳斥以如次偈云：

    一七八

              若人为宝故　　　　　欲弃资护者
              自己与他人　　　　　两者共诘难
              吾王有命限　　　　　不为他部下

    一七九

              若人为宝故　　　　　欲弃资护者
              自己与他人　　　　　两者共诘难
              吾王在位限　　　　　不住他国土

    而后王向彼云：“如是贤者！汝之王升天之时，请应允来此处之约束。”“大王！在予有生之年，予将前来。”而后王为彼七日之间施以极大尊敬，而七日已过告别之时，彼王再云：“贤者！予将为汝作各种事。”乃唱偈云：

    一八〇

              与汝黄金千尼伽　　　　　迦尸国之八十村
              四百婢女我与汝　　　　　百妻与汝为服侍
              一切军兵汝统带　　　　　大药汝将安稳行

    彼亦向王云：“大王！就汝家族勿忧心，予于予王行时曾云：‘大王！立难陀之妃为母位，般阇罗羌达王子立为王弟之位。’而对王之女行灌顶大典立为第一之妃，王母与妃及王子必定送返。”王云：“贤者！甚善。”彼向自己之女赐与婢女、奴仆、衣服、装身之具、黄金、金饰及象、马、车等，托付大士：“请将此等物品送与吾女。”而彼对其军队应所与者，彼继续审查，作次偈云：

    一八一

              象兵与马兵　　　　　与汝以二倍
              车兵与步兵　　　　　饱以饮食物

    彼如此云，继续送与贤者，作次之偈云：

    一八二

              象马车步伴　　　　　贤者汝成行
              往彼弥希罗　　　　　见王毗提诃

    如此彼与最大尊敬送别贤者，而百零一名之诸王等亦向大士施以尊敬，赠与甚多之礼物。于彼等之前所配置之部下，围绕贤者，贤者率诸多之伴侣上路而行。行至中途时，取得由秋拉尼王所与村落之税金，遣人先行到达毗提诃国。

    赛那迦亦于中途配置人等，彼置命令云：“汝等探知秋拉尼王是否再来，而无论为谁或任谁到来时向予告知。”彼等瞭望，见大士于三由旬归来，向上报告：“贤者率多数伴侣归来。”赛那迦闻此，前往王宫，毗提诃王立于宫殿又由窗继续窥见其大军势，恐怖战抖：“大药贤者之军，仅为少数，然此为极大军势，此非秋拉尼王前来耶？”彼不断问其意义，唱次偈云：

    一八三

              象马车步兵　　　　　见此大军势
              四军形相恐　　　　　贤者等何为

    于是赛那迦向王语其意义云：

    一八四

              大王汝安心　　　　　最上见欢喜
              彼率总类军　　　　　大药安稳着

    王闻此云：“塞那迦！贤者之军队，仅有少数，然此者为极大之军势。”“大王！秋拉尼王对大药和气，对彼与以信用。”王于都城巡回以大鼓宣布命令：“饰都城，迎贤者归城。”都城人等，依令而行。贤者入城，前往王宫，向王礼拜，而后王起立拥抱于彼，然后返回美丽王座，继续亲切交谈，而如次云：

    一八五

              犹如四人者　　　　　墓地弃死者
              弃汝堪培拉　　　　　我等来此处

    一八六

              汝以何风态　　　　　或依何原因
              或依何手段　　　　　使自得逃生

    而后大士云：

    一八七

              王以利益为利益　　　　　我以计略为计略
              我今围绕于吾王　　　　　如围汝之阎浮提

    毗提诃王闻此心甚满足，而后贤者就秋拉尼王赠与自己之礼物继续告王如次云：

    一八八

              与我黄金千尼伽　　　　　迦尸国之八十村
              与我四百之婢女　　　　　我今享有百之妻
              使我率领总军兵　　　　　安稳归来我都城

    于是王踊跃欢喜不断褒扬大士之德，唱优陀那歌：

    一八九

              赛那迦！贤者共住　　　　　我等实为极安乐
              如笼中鸟得开放　　　　　如触网鱼得逃生
              我等陷落敌之手　　　　　大药使我逃樊笼

    赛那迦亦同意彼之言辞而仍然继续向彼唱偈云：

    一九〇

              大王如斯依贤者　　　　　实为我等赍安乐
              如闭笼鸟得开放　　　　　如触网鱼得逃生
              吾等落入敌手中　　　　　大药救我［逃樊笼］

    而后王于都城巡回祭击大鼓，王云：“七日之间为祭，凡对我有善意者，总对贤者表以尊敬。”

    佛为说明此意义而言曰：

    一九一

              一总之琵琶　　　　　击打鼓罐鼓
              摩揭陀法螺　　　　　大鼓愉快响

    都人、田舍人等原本思欲向贤者表达敬意，彼等闻鼓之音，更充分表示敬意。

    佛为说明此一意义而言曰：

    一九二

              后宫妇人与童子　　　　　淫卖妇与婆罗门
              多量食物与饮物　　　　　皆为贤者来赍送

    一九三

              所有象兵守卫兵　　　　　乃至车兵与步兵
              多量食物与饮物　　　　　皆为贤者来赍送

    一九四

              田舍之人来麋集　　　　　都城之者亦集合
              多量食物与饮物　　　　　皆为贤者来赍送

    一九五

              众多诸人见贤者　　　　　贤者之来皆喜悦
              欢送贤者归至时　　　　　彼等依物皆摆动

    而大士于祭日终了前往王宫申告：“大王！秋拉尼王之母与妃及王子，须速送返。”“甚善，吾子！立即送返。”彼向彼等三人表大敬意，与自己一同前来之军队亦施以敬意，而将自己之部下诸多围绕一同护卫彼等三人而送返；而由彼王所与自己之妻百人及婢女四百人亦与难陀威德一同送返，又与自己一同前来之彼王军队亦一同送返。彼等众多诸人围绕彼等三人到达北般阇罗都城，而后彼王问母曰：“吾母！毗提诃王对母尽其亲切耶？”“吾子！汝何云耶？彼奉予如天女之地位表以敬意，置难陀威德于母之地位，置般阇罗羌达为王弟之地位。”彼王闻此非常满足，向毗提诃王送诸多之礼物。自此以后二人之关系良好，于喜悦之中渡日。

    大隧道品终了

        ［三〇］

    般阇罗羌提，为毗提诃王最爱慕之妃。彼女于第二年产子，第十年时毗提诃王亡故，菩萨为王子装饰日伞即位，菩萨问曰：“吾王！予将往王之祖父秋拉尼王之处。”幼王答曰：“贤者！予尚年幼，不可弃予而去，予以贵君据父之地位施以敬意。”般阇罗羌提王母后亦乞愿曰：“贤者！贵君前往，予等无他人可赖，请勿前往。”贤者答曰：“予与王有约束，必须前往。”彼于诸多之人过度悲哀而悲泣时，率自己之从人等出发往北般阇罗之都城。王闻彼之来亲自出迎，于非常敬意之中入于都城。而后王为彼授与大家，除最初所赐八十村之外，更与其他之俸禄，彼开始奉仕此王。

    尔时有一名贝里之尼僧常时于王宫受取食物，彼女未尝一度会见大士，唯只风闻大药贤者事王之事，彼亦未尝一度会见彼女，亦只风闻贝里尼僧在王宫中进食。然而一方难陀德威王妃因贤者使彼与爱女别离，使彼等烦恼，对菩萨深怀恶意，彼女对五人之亲信妇下达命令：“汝等如发现大药有一过失，尽力使之与王之间分裂。”彼女等为注视大士与王之间而各处徘徊。而后某日尼僧于食事之后将外出之时，见菩萨来王宫与王谈供职之事，彼向王为礼而立，彼女思考：“此者乃为贤者，予对彼为贤者与否先加试验。”于是凝视菩萨作开手手式继续其质问。此乃彼女询问：“王由他处带来贤者，今者被善待耶？如何耶？”此为彼女质问之意义。菩萨知其手式质问之意义，乃紧握其拳答覆质问，意谓：“大姊！王为守予之约束，呼予前来，而今吝啬，对予任何一事亦不与。”彼女知彼之意，举手触自己之头，此乃示以如此之意：“贤者！若贵君烦恼，为何不如予之样出家耶？”大士知此，击打自己之胸，此为显示如此之事：“大姊！予须扶养者甚多，因此予不出家。”如此彼女以手式质问后，归往自己之住居，大士亦向彼女为礼，往与王谈供职之事。

    奉仕难陀德威之宠妇等立于窗前见其行为往秋拉尼王之前谗诉云：“大王！大药与尼僧成为一体，为贵君之敌。”王云：“汝等何所见耶？或何所闻耶？”“大王！尼僧于食事后，下宫殿时，见大士，作手掌之状，又如打谷场之状，‘将王平行打倒，使王国纳入手中，汝不能耶？’彼女以此意义而开手；于是大药表现握刀之状之风范，‘数日之间，切彼之头，将纳王国于自己之手中。’彼以此意义而紧握其拳。彼女以‘切头’之意义，举自己之手而触头，于是大药，‘予由彼之当中切割为二’，以此意义而打胸。大王！切勿犹疑，必须杀却大药。”彼王闻彼女等言思考：“予不能害贤者，询问尼僧以见究竟。”彼王于次日尼僧食事之时接近彼女而问曰：“大姊！汝已见大药贤者耶？”“大王！予已见之。昨日予于此处为食事欲外出时见之。”“然汝等交谈如何之语？”“未交谈话语，然予闻彼为贤者，思：‘若为贤者，应明了如此之事’，予以手式向彼质问：‘贤者！王对汝心情甚佳或嫌吝啬？又待遇佳与不佳耶？’以此意义而开手。于是彼表示：‘为守王对予之约束，呼予前来，今尚未与任何一职’，彼以此意义而紧固握拳。尔时予以‘若汝烦恼，可如予之状出家’，以此意义而触头。彼以‘予应扶养者、应使饱腹者甚众，为此予不出家’，彼以此意义打击自己之胸膛。”“大姊！大药为贤者耶？”“诚然如是，大王！在此地上就智慧无有与彼相同者。”王闻彼女之言，向彼女为礼而送出。彼女归时，贤者入来与王谈供职之事，而后王向彼问曰：“贤者！汝已见贝里尼僧耶？”“已见，大王！昨日由处退出时见之。因彼女手式如是向予质问，予亦即座答覆彼女。”乃说明与彼女谈话之方法。王其日甚喜，对贤者与以将军之地位，而万事只托付于彼。彼之名誉非常高扬，仅次于王。

    彼自思考：“予突然由王与以额外之权威，然所谓王者，若有杀意时亦为如此之状。予应就王调查，彼对予有好意抑或无耶？然而他者任谁不能探知，贝里尼僧颇具智慧，彼女以某方便将可探知。”于是取多量之香水华鬘及其他物品，往尼僧住居，向彼女敬礼后云：“大姊！由汝向王语予德之日以后，王与予以绝对性之非常名誉，然彼由衷心与予耶或不如是耶，予不得知。若汝或以方便知王对予之心意，实为得宜。”彼女云：“予将尽力。”允为探知。次日前往王宫思考水魔问答，即彼女思起此样之事：“予不为刺探者，然以方便向王质问‘王对贤者持有好意与否’可知。”彼女前往王宫，而于食事完毕落座。王向彼女礼毕坐于一方，彼女浮起如是思考：“若王对贤者持有恶意，于质问时将于众人之中言说自己之恶意，如是则不相宜，仍以于王独处之中质问为宜。”彼女向王云：“大王！予有秘密之言向王申告。”王使诸人退去。而后彼女向王云：“大王！予有向王询问之问题。”“大姊！请问。”于是彼女唱水魔问答最初之偈：

    一九六

              若为洪水溺　　　　　船中有七人
              人间惧牺牲　　　　　恐为魔鬼捕
              汝以何顺序　　　　　由水魔逃生

    王闻此依自己之心意而言唱偈：

    一九七

              最初与老母　　　　　妻与兄弟次
              然后与朋友　　　　　第五婆罗门
              第六我自己　　　　　然大药不弃

    尼僧知王对大士之好意，然只如此仍未使贤者之德明白，于是彼女又浮现其次思考：“予于多数人等之中，语此等者之德，王将语彼等之不德及语贤者之德。如是则贤者之德如空中之明月将甚明白。”彼女于集合宫廷内居住之人等时，如最初再向王试以质问，王仍如前回答。于是彼女云：“大王！贵君‘溺水时最初与母’之说，母乃大德之人，而王母更不同于他者之母。王母对王为非常重要之人。”彼女语王母之德唱次之二偈：

    一九八

              王母曾养王　　　　　长久尽慈爱
              暴徒谋反时　　　　　王母贤见利
              他者为替身　　　　　使汝逃杀害

    一九九

              王宿母胎内　　　　　母怀汝自身
              汝依如何罪　　　　　将母与水魔

    王闻此王云：“大姊！予母之德甚多，而予对母亦自认为有恩义，然由此予之德为更多。”彼语母之不德唱次之二偈：

    二〇〇

              王母年少时　　　　　持庄饰道具
              门番守卫者　　　　　长期为嘲笑

    二〇一

              王母向敌王　　　　　自行出使者
              我依此之罪　　　　　与母于水魔

    “大王！依此罪而与母，然王之妻为有德者。”乃续语彼女之德：

    二〇二

              女群最胜者　　　　　非常能爱语
              真实持戒者　　　　　如影附从者

    二〇三

              不怒有智慧　　　　　贤而能见利
              王以如何罪　　　　　与妻于水魔

    王续云彼女之不德：

    二〇四

              游戏耽娱乐　　　　　影响我不利
              自身子女等　　　　　多乞浪费财

    二〇五

              我此有情热　　　　　极与多量财
              喜舍难喜舍　　　　　心忧不愉快
              我今依此罪　　　　　与妻于水魔

    王如是云，而后尼僧向王云：“王先依此罪而与妻，然汝弟提奇那曼提王子乃为汝之恩人，依何罪而与彼耶？”尼僧续问：

    二〇六

              王依彼力增人民　　　　　带返住他土地者
              战胜其他诸王者　　　　　赍汝诸多之财富

    二〇七

              勇者执弓最胜者　　　　　兄弟提奇那曼提
              汝今依据如何罪　　　　　将彼赴溺与水魔

    尼僧如是云，王续语彼之罪，述彼自誉之言：

    二〇八

              彼依我而增人民　　　　　带返他土之住者
              战胜其他诸王者　　　　　赍王诸多之财富

    二〇九

              勇者执弓最胜者　　　　　我为锐利助言者
              王依我而得安乐　　　　　如此青年甚轻王

    二一〇

              大姊汝犹如先来　　　　　今彼不来我议事
              我今对彼依此罪　　　　　我将兄弟与水魔

    王云已，尼僧云：“王依此为兄弟之罪，然达努色迦王子对王充分爱慕，乃非常有助力之人。”语彼之德云：

    二一一

              王与达努色迦王　　　　　两人同为一夜生
              王等今生来此世　　　　　意义投合为友谊

    二一二

              王等生活苦乐一　　　　　彼随从汝不相离
              彼对王之一切事　　　　　日夜繁忙尽忠实
              王今依据如何罪　　　　　舍弃至友与水魔

    尔时王语其罪云：

    二一三

              大姊此者于生活　　　　　与我一同高声笑
              今日尚以此态度　　　　　极度高笑无礼貌

    二一四

              大姊我与我之妻　　　　　有时秘密相谈时
              彼不回禀不行礼　　　　　如同昔日任入来

    二一五

              如得机会行无耻　　　　　行为动作不谨慎
              我今对彼依此罪　　　　　我将友人与水魔

    尼僧云：“大王对以上此等诸人之罪与水魔，然王之司祭官婆罗门乃非常有助力者。”于是继续语彼之德：

    二一六

              彼知一切前兆声　　　　　将起福祸之所依
              于前兆中或梦兆　　　　　出事入事皆善悟

    二一七

              地空诸事巧判断　　　　　彼就星座持正智
              王今依据如何罪　　　　　将婆罗门与水魔

    彼女如是云，王续语其罪：

    二一八

              大姊彼于群集中　　　　　彼开大眼注视我
              彼持可怖眉目故　　　　　今日将彼与水魔

    彼如是云，而后尼僧继续问曰：“大王！贵君由母后开始，云将此等五人与水魔。而王不考虑自己之荣光，云将自己之生命亦为贤者将与水魔。王能见彼如何之德耶？”乃唱次等之偈：

    二一九

              周围持海之土地　　　　　土地四周围大洋
              吾王汝与诸大臣　　　　　围住海洋如孤舟

    二二〇

              王为大国常胜战　　　　　征服世界备大军
              于大地上唯一王　　　　　王之荣誉日大增

    二二一

              身装摩尼之珠环　　　　　一万六千妇人等
              彼等由诸地方来　　　　　等如天女有光辉

    二二二

              如斯一切皆具足　　　　　充满一切诸欲望
              对一幸福者而言　　　　　刹利喜好长生命

    二二三

              尔时王以何理由　　　　　或依如何之原因
              王为贤者守信誉　　　　　弃舍难舍之生命

    彼王闻彼女之言，续语贤者之德，唱此等之偈：

    二二四

              大姊大药之贤者　　　　　彼守信义来我手
              虽难为者极微量　　　　　于我未能责贤者

    二二五

              然若无论如何时　　　　　彼之面前我将死
              大药能使我子孙　　　　　一切将成幸福人

    二二六

              彼知未来及过去　　　　　一切事项皆明见
              我对无罪彼贤者　　　　　我誓将不与水魔

    如是此一本生故事将近结束。而后尼僧思考：“仅此尚未能使贤者之德明白。予将如于海面遍撒香油，如此于都城全体住民之中，使皆明白彼之德行。”于是与王由宫殿降下，于王庭设席，使王就坐，而集合都人再向王由初作水魔质问，反覆询问。王仍作上述之言语时，彼女向都人等呼唤曰：

    二二七

              般阇罗人请闻此　　　　　秋拉尼王之语诚
              王为守护于贤者　　　　　舍弃难舍之生命

    二二八

              王母与妻及兄弟　　　　　友人乃至婆罗门
              及至自己六人等　　　　　将行弃命般阇罗

    二二九

              如斯聪明见解正　　　　　具高智慧有大力
              彼于现世赍利益　　　　　且于来世赍幸福

    如是如于众宝聚之顶装饰美观之摩尼宝珠，彼女饰珠于其所示大士之德之顶。

    水魔问［答］终了

    结分

    本生今昔连结如次：

    二三〇

              莲华色尼今贝里　　　　　父净饭王转今世
              母为摩诃摩耶女　　　　　耶输陀罗阿玛拉

    二三一

              阿难转世为鹦鹉　　　　　秋拉尼王舍利弗
              大药为佛救世主　　　　　如是本生应理解

    二三二

              提婆达多克瓦特　　　　　王母秋拉难第伽
              王女前身孙陀罗　　　　　王妃为耶萨西迦

    二三三

              佳文达为阿摩昼　　　　　布库萨布吒波陀
              德文德匹罗提迦　　　　　赛那迦为尼乾子

    二三四

              优昙婆罗［王妃］　　　　　萨俐伽鸟昆达利
              毗提诃迦留陀夷　　　　　以上本生之今昔

    五四七　毗输安呾啰王子本生史谭

    ［菩萨＝王子］

    序分

    此本生谭是佛住近在迦毗罗卫城之尼拘律园时，对莲雨所作之谈话。佛转贵重之法轮后，立即赴王舍城，于彼处过冬后，以优陀夷长老为向导者，得两万漏尽比丘等相从赴迦毗罗卫城为最初之旅，而释迦族之诸王亦欲见彼等亲族之最殊胜之人而来集于一处。彼等思惟世尊之住处将如何为之？彼等思惟尼拘律园乃如帝释之苑，与人心境非常良好之处，于彼处讲求一切招待方法。于是各自手持种种之花与香，先遣市民之青年男女以一切庄严之装饰于中途出迎，次遣送王子与王女等，而自己则立于彼等之间。诸王以自己之香水、花及香粉等供养佛，引导彼等赴尼拘律园。当到着彼处时，世尊由二万之漏尽比丘等围绕，坐于优美所设之佛座。然释迦族人等，生而高夸傲慢，彼等以为：“悉达多王子比我等年幼，为我等之弟、甥、子、孙之辈”，向王子等云：“汝等向彼等敬礼，予等后坐。”彼等坐定而不敬礼时，世尊观察彼等之意志：“我之亲族等不向我敬礼，予将使敬礼。”世尊为神通之基础入于禅定，上升立于空中，向诸人之头上振落足上尘埃之状，恰如于王苑生长之庵婆树下佛献第二次奇迹之同样奇迹。净饭王见此稀有之事云：“尊者！当汝诞生之日为使汝向伽拉德瓦罗敬礼，予伴彼前来，然汝转足立于彼婆罗门头上，予见此时向汝礼拜，此为予最初之敬礼。其次于耕稼之祭日，汝于阎浮树之树荫坐吉祥之座时，而阎浮树之树荫于汝之头上不离，予见此而向汝之足下礼拜，此为第二次予之敬礼。而今予眺望未尝见之奇迹，向汝足下礼拜，此为予第三次之礼拜。”而王行礼拜时，不礼拜而能安坐者，于释迦族中已无一人，彼等全部向世尊礼拜。

    如此世尊使亲族人等皆为礼拜后，由空中降下，坐于所设之席。而于世尊坐时，亲族之会众等皆至具足禁戒，一切心平气和而坐，于是大云卷起，莲雨沛然而降。赤铜色雨水落于地上，生起轰轰之音，思欲濡湿己身者，则雨水沾身，而不思沾身者则一滴亦不落着。诸人见彼至感惊叹，皆云：“佛实伟大，于亲族会众之上，降落如斯之莲雨，实堪惊叹，诚然不可思议。”所言无非如是，佛闻此而言过去之事：“汝等比丘！此非只今日，前生予于亲族会众之上亦有大云降莲雨之事。”

    主分

    昔日于尸毗国捷脱塔罗之都城，为尸毗大王统治，养有删阇耶王子。彼成年之时，父王为彼迎娶摩达国王之女普萨提，王即让位，立普萨提为第一后妃。彼女前世之因缘如下——由今九十一劫之前，毗婆尸佛出世。此佛住于槃头婆提之都城附近开玛鹿园时，有某王向槃头摩王赠送不可计值之最优栴檀木共值十万金之黄金华鬘，然王有二人王女，王思欲将赠物授与王女，以栴檀木与姊，金之华鬘与妹。然彼女等二人思惟：“如此物品不应着自己之身，将向佛供养。”向王乞愿：“父王！此栴檀木与黄金之华鬘，予等思欲供养十力尊者。”“如此亦宜。”王闻女等之言赞成。姊使木作旃檀香，手持盛满于黄金之箱，妹以黄金华鬘作为胸前饰物，手持入于黄金之箱，如斯二人赴鹿园精舍。姊以旃檀香向十力尊之黄金色身体供养后，将残余香粉遍撒于香殿之中，并发誓愿：“尊者！愿我于未来世成为如贵君之状之佛母。”妹以黄金华鬘所作之胸饰供养如来黄金色之身体，并发誓愿：“尊者！愿予于证得阿罗汉果之前，此一装饰不离予之身体。”佛向彼女等表示谢意。

    彼女等二人生活于有生命之限后，再生天界。其中姊方由天界向人间界，由人间界向天界，次第轮回，经九十一劫，为佛母摩耶夫人。妹方轮回于彼处至迦叶佛之时，再生为讫里计王之王女，彼女生时，胸前恰如画师所作之状饰着胸饰，故命名为乌拉恰达（胸饰）姬。十六岁之时，耳闻佛讲述食事谢礼之法语，证得预流果，其后彼父王又闻佛之食事谢礼法语证得预流果之当日，彼女证得阿罗汉果，出家而般涅槃。然而讫里计王另外尚有七人之王女。其名为：

              萨玛尼、萨玛那、固达　　　　　比丘尼比库达西迦
              丹玛五、丝丹玛六　　　　　更有第七桑伽达西

    以上彼女等于今佛出世时则为

              差摩与优钵罗色　　　　　钵吒左啰乔多弥
              昙摩提那、摩诃摩耶　　　　　更有第七毗舍佉

    帝释王妃普萨提前身即是丝丹玛，彼女积布施等福德，因对毗婆尸佛为栴檀香供养之果报，生而具撒赤色最胜之栴檀状身体，轮回于天界与人间界，其后再生为诸神之王帝释之第一夫人。彼女于彼处逾过生命之有限，彼女见具五种前兆之相。诸神之王帝释知彼女之寿命将尽，于是使彼女具有非常豪华之荣耀，向难陀苑出发前往；彼女坐于美丽装饰之寝台之上，彼自身坐于寝台之侧，彼云：“汝普萨提！予提适当之十愿，汝受之相宜。”而唱千偈具足之大毗输安呾啰王子本生谭之最初之偈：

    一

              优色辉映普萨提　　　　　十种之愿应选之
              汝于地上诸肢美　　　　　汝心采爱为适益

    如此，此大毗输安呾啰之法语，遂于天界被确立。

    彼女不知如何前往再生，并未注意唱第二之偈：

    二

              神王归依汝　　　　　吾为如何恶
              若然风吹树　　　　　由愉吾将没

    如此，帝释知彼女未加注意，乃唱次之二偈：

    三

              汝实未为恶　　　　　吾又未厌汝
              汝福遂果尽　　　　　为此吾语汝

    四

              尔迫死于前　　　　　吾等将离别
              此等吾将授　　　　　汝受十种愿

    彼女闻帝释之言，明了自己将死，受取之福，乃言：

    五

              帝释生物主　　　　　若吾能适愿
              彼之尸毗王　　　　　王宫吾将住

    六

              如鹿绀青眉　　　　　持瞳绀青眼
              名唤普萨提　　　　　帝释此吾愿

    七

              吾将产生子　　　　　诸王所尊敬
              有礼光辉耀　　　　　吾子名誉高

    八

              彼宿吾胎内　　　　　腰部不膨大
              如美弓弧度　　　　　胎将不膨大

    九

              乳房不下垂　　　　　亦不见白发
              身无污尘垢　　　　　赦济死刑者

    一〇

              优美女群具　　　　　孔雀苍鹭声
              平伏侍者多　　　　　诗人香商颂

    一一

              美门闩鸣响　　　　　赏赐酒肉在
              吾将在彼处　　　　　尸毗之后妃

    帝释云：

    一二

              诸肢映光辉　　　　　汝适十种愿
              尸毗王统国　　　　　汝得十种愿

    于是诸神之王帝释授与彼女快适之十愿，而如次云：“汝普萨提！此与汝一切适合而有荣耀。”彼如斯云甚喜。

    佛为说明此事而言曰：

    一三

              神王此言语　　　　　摩伽婆帝释
              普萨提适愿　　　　　婆娑婆欢喜

    十愿之偈终了

    如是彼女适愿，由彼处死没，再生来投摩达王第一后妃之胎，而于生时身体有遍撒旃檀之香气，故于命名之日呼为普萨提（遍撒）。彼女于侍者之中生长，十六岁之时，为姿容最为优美之宫主，因此，尸毗国之大王为其王子删阇耶迎娶彼女，而删阇耶继承王位，彼女即置于一万六千宫女最上第一后妃之位。对此如次云：

    一四

              彼女天处没　　　　　再生王族家
              捷脱塔罗都　　　　　相会删阇耶

    对删阇耶而言，彼女十分可爱。然帝释一面观察，彼已判别而思惟：“予向普萨提所云适合之愿已有九愿遂行，然尚未愉适遂行而无养王子之愿，此须与以顺适。”尔时菩萨住于三十三天，而其寿命将尽，帝释知此，往彼之前云：“贵君之身，须往人间界，向彼处删阇耶王第一后妃普萨提之胎内再生。”得菩萨同意及其他应死没六万诸神之承认，帝释乃往自己之住居而去。

    摩诃萨由彼处死没再生而来此处，其他诸神亦各各再生于六万廷臣之家。当摩诃萨入胎之时，普萨提生起欲望，彼女于都城之四门、都之中央及宫殿之门前，使作六处布施堂，每日投入六十万金思欲广行布施。王闻后妃之欲望向相师询问，彼等申述云：“大王！后妃之胎内生来喜悦布施之人，无论布施多少，亦不觉满足。”王闻而非常喜欢，依彼等所言使行布施。自菩萨再生时以来，王之收入且无际限，此为菩萨福之威力使然，全阎浮提诸王皆送贡物。

    后妃与多数之侍者一同慎重保护胎儿，而于十个月将满时，彼女欲眺望都城向王申告此事。王将都城装饰为如诸神之都，后妃乘美丽之马车，右绕都城而行。当后妃来至吠舍族之街中时，忽起阵痛，诸人禀告王知，王遂于吠舍街建造产殿，收容后妃。彼女于此处生产王子，就此事而如次云：

    一五

              保持十月间　　　　　彼等右绕都
              吠舍街中住　　　　　普萨提产吾

    摩诃萨由母胎出来时，身体完全清净，彼开眼而出，彼由母胎出而以手向母指而言曰：“吾母！予行布施，有何物耶？”于是母后云：“随汝所好布施！”乃向彼手上载以千金之金袋。有关摩诃萨之诞生发言，在隧道本生［三页参照］本生及前生本生已是三次。在彼命名之日，因彼生于吠舍之街，乃命名为毗输安呾啰。就此而云：

    一六

              吾名非母方　　　　　亦非依父方
              吾生吠舍街　　　　　以故名从俗

    于彼诞生之日，在虚空中飞翔一头成年之雌象，彼伴来有极为吉祥之相全身纯白之子象，置于王之象厩中而行去。因为以摩诃萨之助缘而现来，诸人命名为般恰雅。

    ——王为摩诃萨准备无过高、过矮等缺点，出甘乳六十四人之乳母侍从，与彼共同生来之六万儿童亦与多数之侍者侍从而生长。王以十万金之值为王子作装身之具与彼，然彼于四五岁之时，将其脱掉赠与乳母等，乳母等返来为彼装身，彼亦不受取。乳母等向王申告始末，王云：“予之王子所施之物多为贵重之物，如梵天之施物。”又为作其他装身之具。王子仍以此与乳母等，只在儿童时期九次施舍装身之具。

    然彼于八岁之时，彼坐于寝床之上自思：“自己仅只布施外物，自己尚不能满足，今将布施自己之物。若谁向自己乞求心脏者，则予切胸割心脏施舍；若欲得眼者，则刳出眼目与之；若欲乞身体之肉者，则由全身切取肉而与之。”彼如此真挚由心之深底思考时，二十四万由旬深处之大地，恰如醉卧之大象，轰然摇动；而山王须弥山如酷热藤之幼枝，弯曲跳跃，向捷头塔罗市之方向耸立；大地响动，空中轰然，而降骤雨，放射闪电，海波盛扬；诸神之王帝释鼓掌叩手，大梵天王喝采称赞——乃至梵天界一致骚动。有如次云：

    一七

              吾年尚幼稚　　　　　生仅八岁时
              吾坐于殿上　　　　　思考布施行

    一八

              谁人将乞时　　　　　心脏与眼施
              或肉亦或血　　　　　虽体亦将施

    一九

              真挚思考时　　　　　不摇不安立
              大地生摇动　　　　　绕杜须弥未

    菩萨于十六岁时，既已完成一切学艺技术，于是父王思欲禅国与彼，与母后商谈，由摩达之王家迎娶菩萨叔父之女曼坻，于一万六千宫女中为最上之第一后妃，使摩诃萨灌顶即位。摩诃萨即王位以来，每日投六千万金行大布施。其后后妃曼坻生产一子，因彼用黄金之网承受，故命名为耶利王子，当彼站立步行之时，又生一女，此为用黑羚羊皮承受，故命名为罽拏延。摩诃萨一月间六次乘于美丽装饰之大象背上，往六布施堂眺望。

    时迦陵伽国旱魃为虐，不得收获，迫于激烈之饥饿，诸人不能生活，以强盗抢掠为事，民不得食，苦不堪言。国中诸人，来集王宫，扬起怨嗟之声。王闻此询问为何耶？诸臣诉说其事。王云：“甚善！予使降雨。”诸人离去，王自守戒，住于布萨，然天仍不降雨。彼集合都人询问曰：“予自守戒七日间住于布萨，然仍不能使降雨，将如之何？”“大王！若贵君如是求雨不降，彼捷脱塔罗市删阇耶王之子毗输安呾啰非常欢喜布施，彼人有全身纯白之象，其象所行之处必定降雨。请王遣婆罗门乞求伴来彼象。”“甚善！”王与同意集合婆罗门诸人，由其中选出八人与以旅费，王云：“汝等前往向毗输安呾啰乞象伴来。”婆罗门等逐渐来至捷头塔罗市。彼等于布施之处得食物，于自己身体遍撒尘垢涂泥，思于满月之日，王往东门布施所而来时，彼等欲向王乞象。一方王思欲往观布施堂，晨朝以十六种香水之瓶，洗浴身体后，食事完毕，美丽饰身，乘大象之背往东门出发。婆罗门等于彼处未能见出机会，往南门立于高处场所，而于王观视东门之布施后前来南门时，彼等举手向王伸述云：“毗输安呾啰有荣耀之状！”摩诃萨见婆罗门命象驶向彼等站立之场所，彼仍坐于象背唱初之偈：

    二〇

              腋毛鼻毛长　　　　　齿污头墁尘
              右腕举伸出　　　　　诸士何所乞

    婆罗门闻此云：

    二一

              吾等乞贵宝　　　　　增养尸毗民
              优象与吾等　　　　　犁柄大牙象

    摩诃萨闻此自思：“自己思欲布施自己之物，而此人等惟欲乞求外物。自己今将适合此人等之希望。”彼仍跨优象之背而言曰：

    二二

              诸士汝等乞　　　　　吾授不踌躇
              持牙香醉象　　　　　适乘最胜象

    而彼等应此云：

    二三

              彼由象背降下立　　　　　意宽仁厚彼之王
              尸毗民等增养者　　　　　施与婆罗门诸士

    象之四肢装饰值四十万金，两胁之饰当二十万金，腹下之毛毡十万金，背上之真珠、黄金与摩尼之三网合计三十万金，两耳之饰二十万金，背中加被之毛毡十万金，前额圆球部之装饰十万金，三种之头饰三十万金，耳部之小装饰二十万金，两根象牙之装饰亦二十万金，鼻之卍字饰十万金，尾部之装饰亦十万金，此除不知价值之物品外，在身体所著之饰物二十二万金，上下梯子十万金，食事用器具亦十万金，乃至如此等物有二十四万金，伞盖上之摩尼，冠上之摩尼，真珠锁炼上之摩尼，突象棒上之摩尼，象首所饰真珠链之摩尼，象前额圆球部装饰之摩尼——此六摩尼其值不可计之物。此等一切全部授与婆罗门等，同样象使及训象师，象之侍者五百家族全部施与。而为此布施，恰如前所云之状大地震动。

    佛为说明此事而言曰：

    二四

              时有怖畏事　　　　　身毛愈竖立
              龙象之布施　　　　　大地为震动

    二五

              时有怖畏事　　　　　身毛愈竖立
              龙象之布施　　　　　彼时市动摇

    二六

              都城人满溢　　　　　喧骚广且大
              民等增养者　　　　　彼之龙象施

    佛为说明此事而言曰：

    二七

              嚣嚣之声起　　　　　恐怖大骚扰
              龙象之布施　　　　　大地为震动

    二八

              嚣嚣之声起　　　　　恐怖大骚扰
              龙象之布施　　　　　彼时市动摇

    二九

              嚣嚣之声起　　　　　恐怖大骚扰
              民等增养者　　　　　彼之龙象施

    然而依此布施，市之诸人心动摇而不得止，向王告白就此为次之言：

    三〇

              郁伽种者王族者　　　　　吠舍族与婆罗门
              骑象者与骑马人　　　　　车兵或与徒步兵

    三一

              更有街市人皆至　　　　　尸毗国民齐集来
              诸人眺望象出行　　　　　彼等向王告此事

    三二

              大王汝将亡国矣　　　　　王子毗输安呾啰
              如何吾等之象施　　　　　国人崇敬象失去

    三三

              何故吾等如此施　　　　　犁柄象牙之大象
              一切战斗好地知　　　　　全身纯白最胜者

    三四

              橙黄色之氍毹被　　　　　香醉象遇敌粉碎
              具大象牙尾有扇　　　　　凯拉萨山纯白象

    三五

              有白伞盖亦有褥　　　　　有调训师具象师
              载王之象优乘舆　　　　　何故施与婆罗门

    如斯云已更云其状：

    三六

              彼施饮食物　　　　　衣类坐寝具
              此为适布施　　　　　婆罗门等值

    三七

              尸毗民等增养者　　　　　吾等系谱之君王
              王子毗输安呾啰　　　　　如何彼有颁象权

    三八

              尸毗民等此言辞　　　　　若王不用不采纳
              尸毗民等有所思　　　　　王与王子共抑压

    王闻此言自思：“彼等有杀毗输安呾啰之意。”王云：

    三九

              民等勿得任己意　　　　　勿行推委破灭国
              尸毗民等之言辞　　　　　吾不能害吾王子
              不得追放由己国　　　　　彼为吾王［之嫡嗣］

    四〇

              民等勿得任己意　　　　　勿行推委破灭国
              尸毗民等之言辞　　　　　吾害王子吾无实
              不得追放由己国　　　　　彼为吾之亲生子

    四一

              吾更不得加害彼　　　　　彼为有德之圣者
              生起恶名敢为耶　　　　　数多将为恶生因
              吾子毗输安呾啰　　　　　如何吾得害以刃

    尸毗人民等云：

    四二

              刑杖刀剑皆勿用　　　　　彼被捕缚不相应
              大王由国逐出彼　　　　　彼可前往住万伽

    王答曰：

    四三

              若彼尸毗民意志　　　　　吾将不拒彼等意
              然须滞彼一夜候　　　　　使彼将享诸爱乐

    四四

              其夜过后天明白　　　　　朝阳升起东向时
              尸毗国民将集合　　　　　将彼由国追放出

    人民等对王所云“只滞留一夜”之言辞同意，于是王使彼等退去后，思欲遣一从臣使向王子之前宣告其由，从臣承命赴毗输安呾啰之住居告以始终。

    为说明此事唱次之偈：

    四五

              吾臣起立急行者　　　　　速语毗输安呾啰
              尸毗国民皆怒尔　　　　　所有市人来集合

    四六

              郁伽种者王族者　　　　　吠舍族与婆罗门
              骑象者与骑马人　　　　　车兵或与徒步兵
              更有街市人皆至　　　　　尸毗国民齐集来

    四七

              此夜过后天明白　　　　　朝阳升起东向时
              尸毗国民将集合　　　　　将尔由国将放逐

    四八

              尸毗国王所遣送　　　　　彼之从臣续急行
              手附数多之装饰　　　　　旃檀涂香良衣着

    四九

              头上以水洗洁净　　　　　摩尼耳环为饰着
              彼到王子乐都城　　　　　毗输安呾啰宫殿

    五〇

              彼于彼处之所见　　　　　快乐王子己都城
              诸臣围绕何所似　　　　　忉利天宫帝释尊

    五一

              从臣急行至彼处　　　　　彼向王子如斯云
              流放苦痛汝将尝　　　　　调御之者勿怒吾

    五二

              彼之从臣继泣叹　　　　　且为礼拜向王云
              大王尔为吾等主　　　　　一切欲望皆顺适
              然汝将尝流放苦　　　　　如斯何人慰吾等

    五三

              尸毗国民皆怒尔　　　　　一切市人皆来集
              郁伽种者王族者　　　　　吠舍族与婆罗门

    五四

              骑象者与骑马人　　　　　车兵或与徒步兵
              更有街市人皆至　　　　　尸毗国民齐集来

    五五

              此夜过后天明白　　　　　朝阳升起东向时
              尸毗国民将集合　　　　　将尔由国将放逐

    摩诃萨云：

    五六

              尸毗民何怒　　　　　吾不见罪过
              从臣向吾说　　　　　追放吾为何

    从臣答曰：

    五七

              郁伽种者王族者　　　　　吠舍族与婆罗门
              骑象者与骑马人　　　　　车兵或与徒步兵
              发怒象之布施故　　　　　是故将行追放尔

    摩诃萨闻此安心而云其故：

    五八

              心脏与眼吾将与　　　　　吾身之外何财物
              或有黄金又金货　　　　　真珠琉璃宝摩尼

    五九

              右之腕亦左腕亦　　　　　若见如有乞人来
              吾即施舍不踌躇　　　　　吾心原本喜布施

    六〇

              凡尸毗民遂意者　　　　　追放逐吾或斩首
              吾将随意为七分　　　　　实吾布施将不废

    从者闻此，非王者之意志，亦非市民之所言，唯只由从者自己之思考作如次之言：

    六一

              如斯尸毗民市人　　　　　彼等集合如是云
              毗提玛罗之河岸　　　　　阿兰伽罗之山峰
              彼处被逐人行道　　　　　汝往吾有德之君

    彼受神之感应而如斯云。菩萨闻此云：“甚善！予将行作罪者所行之道路。然市民非依予有外罪而追放，而因予布施白象之故而追放，为此事，予将行七百之大施。市民等与予作一日布施之余裕，明日即为布施，至隔日予即出行。”

    六二

              得罪人行道　　　　　此吾将去行
              许吾一日夜　　　　　其间吾布施

    从者云：“大王！甚善。予向市之人等申告。”从者离去。摩诃萨于彼离去后呼将军：“予明日思将行七百大施。请准备七百之象、七百之马、七百之车、七百妇人、七百乳牛、七百婢女、七百奴仆，更须准备食物，甚至由酒开始，一切适于布施之物。”彼命令准备七百大施，于彼大臣去后，唯彼一人往曼坻之住居出发前往。彼坐于王之寝床与彼女开始谈话。

    佛为说明此事而言曰：

    六三

              王子如斯告彼女　　　　　肢体映显美曼坻
              一切吾均赠与尔　　　　　诸宝财富汝将有

    六四

              或为黄金或金货　　　　　真珠琉璃为数多
              尔父财宝亦无数　　　　　此等一切尽伏藏

    六五

              肢体映显彼王女　　　　　彼之曼坻如斯云
              吾王如何为伏藏　　　　　问尔原因汝语之

    毗输安呾啰云：

    六六

              曼坻汝为有德人　　　　　适当布施汝应施
              生类之物无依处　　　　　实则布施为最优

    彼女云：“诚如君命。”彼女承受应合彼之言辞。于是彼更向彼女教示云：

    六七

              曼坻对子等慈爱　　　　　或者对翁与对姑
              更有尔对为夫者　　　　　持有敬意勤服侍

    六八

              若还于吾去之后　　　　　汝已成为无夫人
              他之夫主汝应索　　　　　吾虽不在勿枯瘦

    于是曼坻思考：“何以毗输安呾啰云如是之言耶？”彼女询问：“吾君！何以贵君申述如是不相应之事耶？”摩诃萨答云：“汝知！予为布施白象，尸毗国人怒予，将予由国中追放。明日予为七百之大施，隔日予将由都城出发。”彼如斯云而唱偈言：

    六九

              实吾今被放逐去　　　　　肉食兽栖恐怖林
              深林之中吾独处　　　　　如何生存可疑虑

    七〇

              肢体映显彼王女　　　　　彼之曼坻如斯云
              无有理由如此语　　　　　此实恶事语者哉

    七一

              汝只一人将前往　　　　　吾君此与法不合
              尔时往处为何处　　　　　吾亦将往刹帝利

    七二

              与汝同生亦共死　　　　　汝之不在予生耶
              汝之不在我独存　　　　　不如共死殊为胜

    七三

              譬如有盛燃之火　　　　　火焰之一将燃烧
              汝今不在我独存　　　　　于斯火中死殊胜

    七四

              如向林中索栖象　　　　　坦途险路吾不嫌
              山之难道续克服　　　　　随后追慕如牝象

    七五

              如斯吾与子等具　　　　　前往追逐尔之后
              吾将较汝更轻行　　　　　汝之垂荷吾不为

    如斯云后，彼女复对以前所见之事，将雪山地方之形相为赞歌云：

    七六

              此子等声美　　　　　坐居繁林中
              如闻发爱言　　　　　将不想王位

    七七

              此子等声美　　　　　游戏繁林中
              如闻发爱言　　　　　将不想王位

    七八

              此子等声美　　　　　住居乐仙处
              如闻发爱言　　　　　将不想王位

    七九

              此子等声美　　　　　游戏乐仙处
              如闻发爱言　　　　　将不想王位

    八〇

              子等着花环　　　　　住居乐仙处
              如见更美饰　　　　　将不想王位

    八一

              子等着花环　　　　　游戏乐仙处
              如见更美饰　　　　　将不想王位

    八二

              吾子着花环　　　　　住居乐仙处
              将见舞踊时　　　　　汝不想王位

    八三

              吾子着花环　　　　　游戏乐仙处
              将见舞踊时　　　　　汝不想王位

    八四

              有象六十龄　　　　　林中独彷徨
              将见斯象时　　　　　汝不想王位

    八五

              有象六十龄　　　　　明日彷摇摇
              如斯见象时　　　　　汝不想王位

    八六

              幼象等群集　　　　　续进向前方
              有象六十龄　　　　　频为足蹈时
              轰声贯耳鼓　　　　　汝不想王位

    八七

              何方深扩林　　　　　肉食兽群林
              所思欲望满　　　　　汝不想王位

    八八

              夕具五花鬘　　　　　见鹿来访时
              见紧那罗踊　　　　　汝不想王位

    八九

              潺缓水流音　　　　　紧那罗歌声
              彼时将倾耳　　　　　汝不想王位

    九〇

              山峡交错飞　　　　　枭鸟鸣叫声
              彼时将倾耳　　　　　汝不想王位

    九一

              林中狮子虎　　　　　犀牛野牛等
              若闻彼吼声　　　　　汝不想王位

    九二

              雌孔雀等围　　　　　雄者坐山顶
              若见孔雀踊　　　　　汝不想王位

    九三

              雌孔雀等围　　　　　诸鸟持美羽
              若见孔雀踊　　　　　汝不想王位

    九四

              雌孔雀等围　　　　　颈持绀青冠
              若见孔雀踊　　　　　汝不想王位

    九五

              树树诸花放　　　　　芳香馥郁薰
              冬季仍见时　　　　　汝不想王位

    九六

              绿辉彼大地　　　　　覆以胭脂虫
              将见真冬月　　　　　汝不想王位

    九七

              诸树花满放　　　　　沚花库他伽
              宾巴伽罗树　　　　　般杜玛伽花
              诸花齐开放　　　　　更为馥郁薰
              冬月见此时　　　　　汝不想王位

    九八

              花放满森林　　　　　莲花齐出蕾
              真冬月见时　　　　　汝不想王位

    如此，曼坻如为住雪山者之状，以如此之偈歌赞雪山之歌。

    雪山赞终了

    然王妃普萨提云：“对我之王子已发出冷酷之命令，究竟彼现在不知如何，予往一见。”王妃乘坐有覆盖之马车出发。而彼至寝殿入口，于彼处闻彼等二人会话时，心生怜愍，情不得禁，大声哭泣。

    佛为说明此事而言曰：

    九九

              闻己子与妃　　　　　相谈二人叹
              王妃荣誉辉　　　　　叹泣悲愍泪

    一〇〇

              宁可吾仰毒　　　　　吾宁落悬崖
              或将纲缢死　　　　　一切吾宁愿
              如何我王子　　　　　无辜被人逐

    一〇一

              施主具学识　　　　　无欲不吝物
              敌诸王敬重　　　　　名声具荣誉
              如何我王子　　　　　无辜被人逐

    一〇二

              扶养父母者　　　　　族之长上敬
              如何我王子　　　　　无辜被人逐

    一〇三

              利王利王妃　　　　　利亲族朋友
              利国之一切　　　　　世人皆尽知
              如何我王子　　　　　无辜被人逐

    如此王妃流泣怜愍之泪安慰王子与其妃，于是往王之前云：

    一〇四

              如蝇追逐蜜　　　　　地落庵婆果
              此国果将成　　　　　人逐无辜者

    一〇五

              恰如无翼鹅　　　　　留置无水沼
              为诸臣所弃　　　　　吾王尔独恼

    一〇六

              大王吾语此　　　　　勿使汝利逃
              汝用民等言　　　　　勿逐彼无辜

    王闻此云：

    一〇七

              吾崇祖宗法　　　　　取除尸毗象
              吾逐己王子　　　　　万民之所爱

    王妃闻此眼泪汪汪而云：

    一〇八

              彼尝有数之幢幡　　　　　恰如开花黄花树
              围绕于彼为侍从　　　　　今日彼将独行去

    一〇九

              彼尝有数之幢幡　　　　　恰如林中黄花树
              围绕于彼为侍从　　　　　今日彼将独行去

    一一〇

              彼尝有彼之军势　　　　　恰如开花黄花树
              围绕于彼为侍从　　　　　今日彼将独行去

    一一一

              彼尝有彼之军队　　　　　恰如黄花树之林
              围绕于彼为侍从　　　　　今日彼将独行去

    一一二

              胭脂之虫颜色辉　　　　　犍陀罗产赤美衣
              被覆于彼出光辉　　　　　今日彼将独行去

    一一三

              彼尝乘骑象之背　　　　　舆与马车彼乘坐
              今日毗输安呾啰　　　　　如何徒步将行耶

    一一四

              如何诸肢涂旃檀　　　　　歌唱舞蹈彼心乐
              今着粗服手持斧　　　　　佉梨荷担将行耶

    一一五

              人人袈裟为如何　　　　　诸人何不捧裘衣
              彼今行入深林中　　　　　如何身结树皮衣

    一一六

              如何王者之出家　　　　　修道身缠树皮衣
              如何以草装作衣　　　　　吾媳曼坻将着耶

    一一七

              刍摩寇顿巴拉衣　　　　　彼又常着迦尸衣
              身缠以草所制衣　　　　　吾媳曼坻将如何

    一一八

              彼女乘轿或乘舆　　　　　有时或乘马车行
              如何彼女无有罪　　　　　今日徒步将行道

    一一九

              彼女手掌甚柔软　　　　　动作更亦甚安稳
              如何彼女无有罪　　　　　今日徒步将林行

    一二〇

              彼女足跖甚柔软　　　　　动作更亦甚安祥
              黄金之履足下穿　　　　　常使舞蹈平地行
              如何彼女［无有罪］　　　　　今日徒步将行路

    一二一

              彼女身实着华鬘　　　　　千女之前服侍行
              如何彼女无有罪　　　　　今日唯独将林行

    一二二

              实闻豺狼为远吼　　　　　宫内几度起惊怖
              如何彼女无有罪　　　　　今日战栗将林行

    一二三

              彼女出自因陀裔　　　　　离栖枭鸟恶识之
              闻彼叫声心怯怖　　　　　如悬神女身颤抖
              如何彼女无有罪　　　　　今日战惊将林行

    一二四

              恰似雌鸟雏被杀　　　　　不见己子空巢中
              我今来此虚王宫　　　　　吾长悲叹身将枯

    一二五

              恰如雌鸟雏被杀　　　　　不见己子空巢中
              不见所爱子等时　　　　　吾将羸瘦面苍清

    一二六

              恰如雌鸟雏被杀　　　　　不见己子空巢中
              不见所爱子等时　　　　　为此吾将狂奔走

    一二七

              恰如鹗鸟雏被杀　　　　　不见己子空巢中
              我今来此虚王宫　　　　　吾长悲叹身将枯

    一二八

              恰如鹗鸟雏被杀　　　　　不见己子空巢中
              不见所爱子等时　　　　　吾将羸瘦面苍青

    一二九

              恰如鹗鸟雏被杀　　　　　不见己子空巢中
              不见吾爱子等时　　　　　为此吾将狂奔走

    一三〇

              雌斫迦罗婆迦鸟　　　　　如在无水之池沼
              吾来此之虚王宫　　　　　吾长悲叹身将枯

    一三一

              雌斫迦罗婆迦鸟　　　　　如在无水之池沼
              不见吾爱子等时　　　　　吾将嬴瘦面苍青

    一三二

              雌斫茄罗婆迦鸟　　　　　如在无水之池沼
              不见吾爱子等时　　　　　为此吾将狂奔走

    一三三

              此为吾之深悲叹　　　　　王子无辜被逐出
              若汝由国逐往林　　　　　吾思将弃吾生命

    佛为说明此事而言曰：

    一三四

              耳闻王妃之悲叹　　　　　一切后宫数多人
              王之侍女等集合　　　　　耸肩展腕皆叹泣

    一三五

              恰如为风所吹毁　　　　　如沙罗树被粉碎
              毗输安呾啰王宫　　　　　诸子妇女皆横倒

    一三六

              此夜过后天明白　　　　　朝阳升起东向时
              此时毗输安呾啰　　　　　王子开始行布施

    一三七

              美衣好者与美衣　　　　　痴饮醉者与美酒
              乞食贫者与其食　　　　　正当赠与颁施物

    一三八

              无论如何乞人到　　　　　施与决无妨碍事
              饮食之物使腹满　　　　　恭敬此者使离去

    一三九

              实彼乞食之者等　　　　　仆于地上如醉痴
              尸毗民等增养者　　　　　彼之王子出去时

    一四〇

              彼等种种果实成　　　　　大树此处被伐仆
              毗输安呾啰无辜　　　　　王子由国被追放

    一四一

              实则彼等一切物　　　　　任意与以大树仆
              毗输安呾啰无辜　　　　　王子由国被放逐

    一四二

              实则彼等爱欲物　　　　　赍与一切大树仆
              毗输安呾啰无辜　　　　　王子由国被放逐

    一四三

              老者少者中年男　　　　　耸肩展腕皆叹泣
              尸毗民等增养者　　　　　彼之王子出去时

    一四四

              宦官巫女侍女等　　　　　耸肩展腕皆叹泣
              尸毗民等增养者　　　　　彼之王子出去时

    一四五

              都城所有诸女等　　　　　一切彼处皆叹泣
              尸毗民等增养者　　　　　彼之王子出去时

    一四六

              或又沙门婆罗门　　　　　乃至其他乞食者
            “实际如此不如法”　　　　　耸肩展腕皆叹泣

    一四七

              王子毗输安呾啰　　　　　已在都城为施行
              尸毗民等言辞故　　　　　王子由国被放逐

    一四八

              七百之象彼施舍　　　　　一切庄严为妆饰
              象着黄金之头饰　　　　　金之装具缠象身

    一四九

              象师乘坐彼诸象　　　　　各各手持枪与钩
              王子毗输安呾啰　　　　　彼由己国被放逐

    一五〇

              七百之马彼施舍　　　　　一切庄严为妆饰
              血种骏秀无杂交　　　　　信度所产最疾马

    一五一

              马师等乘彼之马　　　　　手持刀剑与弓矢
              王子毗输安呾啰　　　　　彼由己国被放逐

    一五二

              七百之车彼施与　　　　　更善装饰立幢幡
              虎豹之皮被车面　　　　　一切庄严为妆饰

    一五三

              车师等乘彼马车　　　　　手持弓箭着甲胄
              王子毗输安呾啰　　　　　彼由己国被放逐

    一五四

              七百之女彼施与　　　　　各各车上为乘居
              一切庄严颈饰纽　　　　　皆以黄金为妆饰

    一五五

              黄色光辉庄严具　　　　　黄色被服诸妆饰
              细长柳眉口微笑　　　　　臀形美好纤细腰
              王子毗输安呾啰　　　　　彼由己国被放逐

    一五六

              七百乳牛彼施与　　　　　乳器皆为银制品
              王子毗输安呾啰　　　　　彼由己国被放逐

    一五七

              七百婢女彼施与　　　　　七百奴仆亦布施
              王子毗输安呾啰　　　　　彼由己国被放逐

    一五八

              象车马车彼施与　　　　　又施装饰之女等
              王子毗输安呾啰　　　　　彼由己国被放逐

    一五九

              尔时应有畏怖事　　　　　直使身毛起竖立
              彼今行大布施时　　　　　大地忽起六震动

    一六〇

              尔时应有畏怖事　　　　　直使身毛起竖立
              彼由己国放逐时　　　　　王子向天为合掌

    诸神且又向全阎浮提诸王告知云：“毗输安呾啰以贵妇女等开始行大布施。”为此刹帝利王族人等藉神之恩荫，乘车出发，而得刹帝利之处女等布施之物而归。如此，则刹帝利、婆罗门、吠舍、首陀罗及其他诸人亦均得布施而归。王子于行布施之中，已到黄昏，彼归自己之王宫，彼思：“予向父王、母后敬礼申告后，明日将出行前往。”彼乘美饰之车，出发前往两亲居住之宫殿。曼坻云：“予亦与彼一同前往，得两亲之许可出行。”彼女与王子同行。摩诃萨向父王为礼，申告自己行去之事。

    佛为说明此事而言曰：

    一六一

              圣王之中最优者　　　　　王删阇耶彼申告
              大王吾今被放逐　　　　　吾将前往万伽山

    一六二

              大王实为现有者　　　　　未来将有如何耶
              吾王非能满诸爱　　　　　临终将赴阎罗城

    一六三

              吾于都城布施行　　　　　使吾国人民苦恼
              尸毗民等言辞故　　　　　吾由己国被放逐

    一六四

              诸种苦恼吾堪忍　　　　　犀豹栖林肉食群
              吾将修积诸福业　　　　　王等不净将沉沦

    如是摩诃萨以此四偈与父王话别后，往母后之前继续请求允许彼出家云：

    一六五

              吾母敬请听吾言　　　　　出家为吾之乐趣
              己于都城行布施　　　　　此使吾国人民恼
              尸毗民等言辞故　　　　　吾由己国被放逐

    一六六

              诸种苦恼吾堪忍　　　　　犀豹栖林肉食群
              吾将修积诸福业　　　　　母等不净将沉沦

    普萨提闻此答曰：

    一六七

              爱子吾将允汝言　　　　　出家为尔求祝福
              眉目善美此曼坻　　　　　臂形美好纤细腰
              彼与其子应滞留　　　　　前往林中将何为？

    毗输安呾啰云：

    一六八

              有婢女等吾不欲　　　　　林中不能伴随吾
              若望出家可后来　　　　　若不望时应滞留

    王闻王子之言，向彼女尽力恳愿留滞。

    佛为说明此事而言曰：

    一六九

              大王向媳妇　　　　　宠心为恳愿
              旃檀涂尔体　　　　　尘垢勿附着

    一七〇

              身着迦尸衣　　　　　草衣勿缠体
              林中将苦暮　　　　　美相汝勿去

    一七一

              王女一切肢体辉　　　　　彼女曼坻如斯云
              吾与王子不共栖　　　　　如斯幸福吾不冀

    一七二

              尸毗民等增养者　　　　　彼之大王如斯云
              曼坻汝且听吾语　　　　　林中生活为难耐

    一七三

              甲虫乃至数多虫　　　　　蚊蚋集聚如涂蜜
              此等彼处将烦恼　　　　　汝欲前往将甚苦

    一七四

              汝等如为住河边　　　　　将见其他诸苦患
              河边出入有蟒蛇　　　　　虽然无毒其力强

    一七五

              蟒蛇接近人兽间　　　　　匍匐前进使人怖
              彼以龙盖围缠物　　　　　以己大力使人伤

    一七六

              此中黑色螺发熊　　　　　啖兽食人栖林中
              凡人见此凶猛物　　　　　攀登树上免伤亡

    一七七

              彼处索顿巴拉河　　　　　水牛往来栖息处
              头顶尖锐锋利角　　　　　冲刺伤害兼防卫

    一七八

              彼林之中多兽群　　　　　眺望彼等之彷徨
              如同母牛望其犊　　　　　曼坻汝将如何为

    一七九

              树梢集聚弥猴群　　　　　眺望彼等之跳跃
              汝如不惯林中日　　　　　曼坻思及将可怖

    一八〇

              闻彼豹狼远吼声　　　　　几度惊怖于宫中
              汝如到达万伽后　　　　　曼坻汝将如何为

    一八一

              东方日出真昼时　　　　　诸鸟飞翔来聚集
              深林之牛呻吟声　　　　　彼处如何汝希行

    一八二

              王女一切肢体辉　　　　　彼之曼坻如斯云
              彼等一切王之语　　　　　深林之中使吾怖
              一切吾将堪忍耐　　　　　调御之王吾将行

    一八三

              加尸波塔吉罗草　　　　　山生文草优尸罗
              此等胸中尽分别　　　　　吾将不取谬误道

    一八四

              世间实有数多行　　　　　或见贵女仕贫夫
              或有断绝食事者　　　　　或于牛颚缠布者

    一八五

              或向祭火奉仕［天］　　　　　或以己身浸入水
              世间寡妇凄惨事　　　　　调御之主吾将行

    一八六

              吾乞残食将为食　　　　　人以彼女不相应
              卑劣之男执其手　　　　　虽心不欲将引行
              世间寡妇凄惨事　　　　　调御之主吾将行

    一八七

              彼女执发向上投　　　　　此发终将落地上
              虽与数多甚大苦　　　　　而予眺望不近寄
              世间寡妇凄惨事　　　　　调御之主吾将行

    一八八

              皮肤美丽寡妇子　　　　　彼等光辉少财与
              如同枭鸟引去鸦　　　　　虽心不欲将引行
              世间寡妇凄惨事　　　　　调御之主吾将行

    一八九

              黄金之光有耀辉　　　　　吾等虽住荣耀族
              兄弟朋友诽谤言　　　　　我等闻之将不非
              世间寡妇凄惨事　　　　　调御之主吾将行

    一九〇

              无水之河为裸形　　　　　无王之国为裸形
              十之兄弟虽将有　　　　　寡妇之女亦裸形
              世间寡妇凄惨事　　　　　调御之主吾将行

    一九一

              幢幡为车之标帜　　　　　烟为燃火之标帜
              王为国土之标帜　　　　　夫君为妻之标帜
              世间寡妇凄惨事　　　　　调御之主吾将行

    一九二

              仕贫夫者家贫穷　　　　　富夫之家有富名
              诸神彼女将赞叹　　　　　彼女将为所难为

    一九三

              吾将随吾夫之后　　　　　袈娑之衣常着身
              大地不裂彼之限　　　　　吾望毗输安呾啰
              世间寡妇凄惨事　　　　　调御之主吾将行

    一九四

              彼处大海之围绕　　　　　数多富持此大地
              种种诸宝有盈满　　　　　吾望毗输安呾啰

    一九五

              如何心持彼女等　　　　　实则女等心粗恶
              彼女等夫沈不幸　　　　　自己心只冀安逸

    一九六

              尸毗民等增养者　　　　　彼之王子出去时
              吾将向彼随其后　　　　　一切之望吾适彼

    一九七

              肢体辉映之曼坻　　　　　彼之王子如斯云
              如此年幼之爱儿　　　　　耶利及与罽拏延
              弃置行去美相尔　　　　　吾等两儿吾扶养

    一九八

              肢体辉映彼王女　　　　　彼之曼坻如斯云
              两儿为吾心爱恋　　　　　耶利及与罽拏延
              彼等彼处森林中　　　　　悲苦生活吾等慰

    一九九

              毗尸民等增养者　　　　　彼之王子如斯云
              米之乳糜常食者　　　　　清香美好肉酱食
              今至林中食树实　　　　　幼年吾子将何适

    二〇〇

              容百钵罗之钢钵　　　　　百拉吉佳之金钵
              今盛树叶以为食　　　　　幼年吾尔将何适

    二〇一

              亚麻寇顿巴拉衣　　　　　彼等又着迦尸衣
              而今身缠草之衣　　　　　幼年吾子将何适

    二〇二

              或坐轿与或乘舆　　　　　或乘马车有御者
              而今徒步走山区　　　　　幼年吾子将何适

    二〇三

              王宫具有门闩锁　　　　　彼等栖阁之内卧
              而今乃至树下卧　　　　　幼年吾子将何适

    二〇四

              长毛毡与美荐褥　　　　　各种寝床随意卧
              而今卧于草褥上　　　　　幼年吾子将何适

    二〇五

              彼沉香树与旃檀　　　　　彼以香粉涂肢体
              而今身体涂尘垢　　　　　幼年吾子将何适

    二〇六

              犁牛之毛孔雀羽　　　　　羽扇凉风身体安
              而今蚊虻来刺体　　　　　幼年吾子将何适

    彼等如此对话之中，夜色已明，夜明而太阳升起。诸人为摩诃萨系来四头之信度马，牵来美丽装饰之马车，置放于王宫之入口。曼坻礼拜翁姑及与其他后宫妇人等告别后，与二子相伴较先于毗输安呾啰王子登车待行。

    佛为说明此事而言曰：

    二〇七

              王女一切肢体辉　　　　　彼之曼坻如斯云
              王子吾君勿叹息　　　　　汝今行前勿困惫
              吾等命运乃如是　　　　　吾子命运亦如此

    二〇八

              曼坻一切体辉映　　　　　此言一出即将行
              子等相伴美相女　　　　　尸毗王之通道去

    二〇九

              王子毗输安呾啰　　　　　彼刹帝利布施行
              彼向父母为敬礼　　　　　且为右绕敬礼行

    二一〇

              四头之马系马车　　　　　所乘马车速度疾
              诸人相送妻子具　　　　　出往万伽山行去

    二一一

              王子毗输安呾啰　　　　　经过数多人居处
              向众告别吾等行　　　　　期盼亲者身体健

    如此摩诃萨向大众云：“请勿懈怠，多积布施等福德。”彼与忠告而出行。尔时菩萨之母将装身之具与满载七宝之车附于两侧而行，彼女云：“予子非常喜欢布施之行，以此为彼布施之用。”菩萨将自己身上所著装身之物品取离，向行途所遇乞食人等施与，先后达十八次，将残余之物，一切布施完了。彼于离去都城时，为回返欲眺望都城之冲动所驱，于是彼随顺彼心意而变更马车所经地面方向，使车回向都城方向。彼眺望两亲所住之王城，为此而大地震动，就其事而有如次之所云：

    二一二

              彼出都城去　　　　　返见王城时
              大地起震动　　　　　绕杜须弥山

    王子眺望终了之后，希望曼坻亦行眺望而唱偈云：

    二一三

              曼坻汝见此　　　　　美丽之都城
              尸毗民国王　　　　　吾父之所居

    摩诃萨望向与彼共同生来之六万廷臣及其他诸人，使之归返，驱车前进向曼坻云：“汝知！或有由后而来之乞物者，请观望之。”彼女坐而远望。然有彼七百大施时未能在场之婆罗门四人，彼等向街市前来，询问：“王子往何处耶？”“行布施后已行。”“持有何物而行耶？”“乘马车而行。”彼等闻此决定向王子请乞施马，彼等随后追赶。曼坻见彼等之来，教示王子云：“吾君！彼等乞物之人前来。”摩诃萨停车。四人婆罗门前来求马，摩诃萨将四头之马授与彼等。

    佛为说明此事而言曰：

    二一四

              婆罗门追来　　　　　向彼乞施马
              四头之骏马　　　　　为彼施所乞

    马已布施，而车辕仍留在空中，婆罗门等去后，有四人之神子扮为赤色之鹿姿前来，受取车辕而继续前进。摩诃萨判别彼等为神之子，唱次之偈：

    二一五

              曼坻汝见此　　　　　美丽之神子
              赤鹿姿驯顺　　　　　彼率吾等行

    如此前进时，又另有婆罗门来乞车，摩诃萨与妻子由车降下，将车与彼。彼于施车之时，神子即消踪影而去。

    佛为说明施车之事而言曰：

    二一六

              于是第五之男来　　　　　彼向王子乞坐车
              王子坐车授与彼　　　　　彼心施舍无执着

    二一七

              王子毗输安呾啰　　　　　已与妻子皆降立
              向求财物婆罗门　　　　　授与坐车使满足

    此后全部人等皆为徒步而行。摩诃萨向曼坻云：

    二一八

              曼坻汝执罽拏延　　　　　彼女为妹身体轻
              吾执耶利之手行　　　　　彼为兄长身体重

    如此云已，二人抱持二子出发而行。

    佛为说明此事而言曰：

    二一九

              王子抱其子　　　　　王女抱其女
              相互为爱语　　　　　喜勇更出行

    布施之章终了

    彼等向由道路前来相遇之人等询问：“万伽山在何处？”人们回答：“甚远！”就此有如次之言曰：

    二二〇

              若有人由彼方来　　　　　相遇来者会面时
              彼等询问前途道　　　　　万伽之山在何处

    二二一

              诸人此处见彼等　　　　　怜愍悲思叹泣声
              彼等相互语苦难　　　　　万伽之山在远程

    彼之子等见道路之两侧有种种果物成熟之诸树，而欲食此，依摩诃萨之威神力，成实之诸树下垂至手可触及之处，于是摩诃萨选采甚熟之果实与其子女。曼坻见此叹不可思议，就此有所云：

    二二二

              若在山坡彼子等　　　　　见到实成诸果树
              欲食此等树之实　　　　　彼之子等甚泣唤

    二二三

              彼见子等甚泣唤　　　　　大之诸树垂打胸
              自行树枝齐垂下　　　　　屈近子等之手边

    二二四

              曼坻眺见不思议　　　　　身毛竖立稀有事
              一切肢体映曼坻　　　　　于是对此为喝采

    二二五

              实则此世不思议　　　　　身毛竖立稀有事
              毗输安呾啰威力　　　　　诸树自身向下曲

    由捷脱塔罗市至苏万那吉利塔罗山有五由旬，由彼处至昆提玛罗河有五由旬，由彼处更至阿兰伽拉吉利山有五由旬，由彼处至敦尼威塔婆罗门村有五由旬，而由彼处至彼叔父之都城有十由旬，如此其路程由捷脱塔罗市共有三十由旬。诸神将彼路程缩短，仅一日之间，彼等到着叔父之都城。就此乃有如次所云：

    二二六

              诸神怜愍彼子等　　　　　缩短路程一日间
              彼等出发之当日　　　　　到达枝提国都城

    彼等于捷脱塔罗市朝食之时出发，至黄昏时候，已到达枝提国都叔父之处。

    佛为说明此事而言曰：

    二二七

              长路彼等行　　　　　到达枝提国
              酒肉乳麋满　　　　　富荣彼之国

    彼时叔父之都住有六万之刹帝利族。摩诃萨不入都中，于城门处之公堂而坐，曼坻取拭摩诃萨两足之尘埃，为之揉搓。为使皆知毗输安呾啰王子到来，彼女如是思考，由公堂外出，得见摩诃萨立于路上，出入彼都中妇人等认知彼女，围绕其前。

    佛为说明此事而言曰：

    二二八

              见美相具彼女到　　　　　枝提女等齐围绕
              实为纤美彼贵女　　　　　驰驱来此以徒步

    二二九

              或坐轿与或乘舆　　　　　或乘马车始为宜
              今日曼坻经森林　　　　　驰驱来此以徒步

    大众见彼曼坻与毗输安呾啰及其子等无庇护者而来此，往王之处申告，六万之王族人等悲泣来至彼等之前。

    佛为说明此事而言曰：

    二三〇

              枝提王子等见此　　　　　泣叹连连来其处
              如何王子尔善耶　　　　　如何王子无病耶
              尔父王与尸毗民　　　　　无有祸患无病耶

    二三一

              汝之军势往何处　　　　　汝之马车在何处
              汝何无车亦无马　　　　　长程道路汝等来
              汝为仇敌击败耶　　　　　此处此方到达耶

    于是摩诃萨向彼诸王述说自己到来之理由云：

    二三二

              御身等吾实甚善　　　　　吾更无病亦无灾
              又吾父王尸毗民　　　　　无有祸患亦无病

    二三三

              实吾施象为因故　　　　　犁柄象牙大象持
              一切战斗知好地　　　　　全身纯白最胜象

    二三四

              身被橙黄色氍毹　　　　　彼为香醉敌粉碎
              头具象牙尾有扇　　　　　拟开拉萨纯白象

    二三五

              有白伞盖亦有褥　　　　　调驯师与象师具
              优美乘舆载王象　　　　　吾已施与婆罗门

    二三六

              为此尸毗民怒吾　　　　　父王之意被压制
              吾为父王逐放出　　　　　万伽之山吾将行
              吾等住于彼之林　　　　　御身等听吾住处

    彼诸王云：

    二三七

              善来尔大王　　　　　尔善来到此
              尔为君侯到　　　　　语欲所有物

    二三八

              蔬菜莲根蜜　　　　　肉米净乳糜
              大王此等食　　　　　客到吾等供

    毗输安呾啰云：

    二三九

              凡施吾将受　　　　　汝等尽一切
              然吾为王逐　　　　　万伽山吾行
              吾等住彼林　　　　　诸王听住处

    彼等诸王云：

    二四〇

              吾等枝提国者等　　　　　不乞尸毗王阙下
              此地系属枝提国　　　　　调御者主汝暂停
              尸毗民等增养者　　　　　彼之大王将反省

    二四一

              枝提者等奉仕彼　　　　　从来抱持喜信心
              汝无扈从可来此　　　　　刹帝利汝应知此

    摩诃萨云：

    二四二

              王之阙下吾乞愿　　　　　彼之大王将反省
              汝等勿行喜信心　　　　　彼处我王实无力

    二四三

              宫内卫士尸毗民　　　　　都城之民更愤怒
              彼王因吾事件故　　　　　如依所欲将受胁

    彼之诸王云：

    二四四

              如斯之事彼国有　　　　　汝为国之增养者
              顺从枝提之民意　　　　　汝于此处为统治

    二四五

              此国富足可崇耀　　　　　吾等大国将繁荣
              国之经纶汝可行　　　　　大王汝应有考虑

    毗输安呾啰：

    二四六

              国之经纶吾可行　　　　　吾无意志为考虑
              吾为由国放逐者　　　　　枝提诸子请闻吾

    二四七

              宫内卫士尸毗民　　　　　都城之民将不喜
              彼国对吾为放逐　　　　　枝提灌顶应知时

    二四八

              而为吾之一人故　　　　　汝等不和将无尽
              枝提尸毗起争斗　　　　　战争祸患吾不喜

    二四九

              两国争斗甚畏怖　　　　　彼之战斗将不小
              而为吾之一人故　　　　　数多诸人将杀伤

    二五〇

              一切诸施吾将受　　　　　汝为吾等尽所有
              然吾为王被放逐　　　　　万伽之山吾将行
              吾等住于彼山中　　　　　汝御身等听住处

    如此摩诃萨数次被请求，然均不望王位，虽然如此，彼诸王等对彼与以非常之尊敬。彼不欲入都城内，于是诸王等于公堂张绕美饰幔幕，设大寝台，彼等皆来围绕守护。摩诃萨于被善守护之公堂，度过一日一夜，次日晨朝摄食种种美味之食后，受诸王等围绕由公堂出发。六万之王族人等与彼共行十五由旬之路程，停于森林之入口，于是彼等言及尚未前行之十五由旬之前途而云曰：

    二五一

              吾等敢云诚实言　　　　　出家王等住彼处
              专心崇拜祭火者　　　　　彼等确实为善处

    二五二

              大王彼处有岩山　　　　　其名犍陀摩罗山
              汝于彼处子等俱　　　　　汝与后妃俱将住

    二五三

              枝提之民眼含泪　　　　　谆谆告彼颜泣濡
              大王由此向前进　　　　　笔直指向北方行

    二五四

              然将见汝有幸福　　　　　所谓毗富罗之山
              生有种种大树群　　　　　更生乐趣有凉荫

    二五五

              将横过汝有幸福　　　　　行程然将见一水
              山峡洪流水更深　　　　　其名开脱玛提河

    二五六

              种种鱼群栖彼处　　　　　大水更善有暗滩
              彼处汝将饮水浴　　　　　汝将满慰妻子等

    二五七

              然将见汝有幸福　　　　　尼拘律树成甘果
              岭上所生应爱好　　　　　更生乐趣有凉荫

    二五八

              然将见汝有幸福　　　　　其山名为那利伽
              种种鸟群居彼处　　　　　紧那罗等适岩山

    二五九

              由彼山之东北方　　　　　目真怜陀之湖水
              以白莲华覆其上　　　　　更加被覆白睡莲

    二六〇

              更有森林似云饰　　　　　树荫绿草生一面
              诸树花开覆其上　　　　　更为诸树成果被
              恰如狮子之索肉　　　　　汝将跃入森林中

    二六一

              数多诸鸟种种色　　　　　彼处鸣叫甘美梦
              鸣声清脆有和唱　　　　　季节花开彼树上

    二六二

              难岨山中流泉水　　　　　行人此处溯河源
              伽兰迦树迦屈婆　　　　　汝见围绕有莲池

    二六三

              其中种种鱼栖居　　　　　大水更善有浅滩
              池形四角甚静寂　　　　　晶滢快乐香气满

    二六四

              池之东北方　　　　　汝能作草庐
              草庐汝作终　　　　　努力拾落果

    如此彼等诸王告彼十五由旬之道路而送行。然而为使毗输安呾啰免除其危难，彼等思：“任谁皆不得使敌人得到机会”，向一有经验与熟练之枝提者命令云：“汝可于此处抑留往来之人等”，为守护森林之入口而留置于此处，彼等离都而去。

    毗输安呾啰率妻子赴建陀摩罗山，当日即越过彼处，而后即指向北方到达毗富罗山之麓，坐于开脱玛提河畔，于彼处得樵夫之美味肉食，彼与樵夫黄金之针，在河中沐浴饮水，镇静忧愁后渡河。彼等暂憩于高地之顶所生尼拘律树之树荫，食尼拘律树之果，然后起座前进，到达那利伽山，回绕到达目真怜陀湖岸东北之角。由彼处沿一条小径入于深密森林之中，过此则到达山行难处之流水河源先端之四角莲池。

    尔时诸神之王帝释观察知此事情，彼思考：“摩诃萨入雪山后须得住处。”彼呼毗首羯磨至：“汝往万伽山之山中，于心神愉快之处造作仙处”，彼命令前往。毗首羯磨向彼处出发，造作叶庵二处，经行处二与昼之住处、夜之住处。于经行处沿路各处种植种种之花，及结实之果树，为出家者准备一切必要之物品，并刻置言辞云：“无论何人欲出家者均可受用。”并赶离夜叉及发出恐怖声音之鸟兽后，归于自己之住居。摩诃萨见有一条细径，彼思必为出家者之住处，于是安置曼坻及二儿于仙处入口等待，自己入往仙处，眼见所刻之文字，彼判知为帝释赐与自己之住居后，推开叶庵之扉而入内，于是取下剑弓，脱去上衣而着仙人之衣。彼执杖由庵中出来，于上经行处行而复返以为经行，然后恰如辟支佛寂静之状，归来至妻子之处。曼坻仆倒于摩诃萨之足前悲泣，然彼女亦与彼一同入仙处而行，到自己之庵，着苦行者之衣，然后使二子亦为苦行者子之姿态。如此四人刹帝利族于万伽山中住居。

    曼坻向摩诃萨发愿：“大王！贵君勿往采树实，请与子女一同居于此处，予为汝等往采树实以供食用。”自此以来，曼坻由森林中采来种种树实，扶养三人。菩萨亦向彼女发愿：“曼坻！我等今即所谓为出家者，女人乃梵行者之秽，今后除决定之时以外，决不可来予之处。”“甚善！”彼女承接其愿。依摩诃萨之慈行威力，周围三由旬范围之内，畜生等亦均相互实践慈行。王妃曼坻早起而出，准备饮物与食物，漱口运水而行，与洁齿杨枝，扫除仙处后，安置二子于其父之前，手持笼、锄与钩，进入森林之中，采树根树实满笼；黄昏归来，入叶庵中，倾入树实，然后为儿童等洗浴，然后此四人之刹帝利坐于庵之门口食树之实，食终了后，曼坻伴二子往自己庵中。如此作风在山中经七个月之久。

    入森之章终了

    当时迦陵伽国之顿尼威陀婆罗门村有一名鸠伽迦之婆罗门，彼巡回乞食得来百金，彼将之存置于某婆罗门族之家，再行出发索财。彼出发后，经长期月日，彼婆罗门族之家将彼之金使用已尽，其后鸠伽迦虽然返来，而彼婆罗门族之家盗用其金不能归还，乃将其女阿弥陀陀波那与彼。彼婆罗门伴彼女往迦陵伽国之顿尼威陀婆罗门村度日。阿弥陀陀巴那善加奉仕彼婆罗门，于是其他青年婆罗门见彼女之行云：“彼女善扶养年老之婆罗门，汝等对于我等如何如此陈略不敬？”彼等威胁自己等之妻。为此婆罗门之妻等集会于河之渡场诽谤彼女云：“我等将彼女阿弥陀陀波那由此村逐出！”

    佛为说明此事而言曰：

    二六五

              鸠伽迦彼婆罗门　　　　　迦陵伽国居住人
              彼有年少之妻女　　　　　阿弥陀陀巴那名

    二六六

              女等至河来汲水　　　　　彼处行向彼女云
              女等诬言谤彼女　　　　　集向彼女为喧骚

    二六七

              母实以汝为仇敌　　　　　父实亦以汝为敌
              如斯佳龄尔年少　　　　　奉仕结亲与老者

    二六八

              汝之亲族行秘密　　　　　思为汝之不利益
              如斯佳龄尔年少　　　　　奉仕结亲与老者

    二六九

              汝之亲族行秘密　　　　　思此为汝之难事
              如斯佳龄尔年少　　　　　奉仕结亲与老者

    二七〇

              汝之亲族行秘密　　　　　思此为汝之恶事
              如斯佳龄尔年少　　　　　奉仕结亲与老者

    二七一

              汝之亲族行秘密　　　　　思此为汝不快事
              如斯佳龄尔年少　　　　　奉仕结亲与老者

    二七二

              如斯佳龄尔年少　　　　　老者与汝同住居
              此事汝将生不快　　　　　生存比较死为胜

    二七三

              诚哉如斯美貌人　　　　　父母不为觅他夫
              如斯佳龄尔年少　　　　　不幸为人与老者

    二七四

              第九献贽汝不作　　　　　神火祭祀将不为
              如斯佳龄尔年少　　　　　奉仕结亲与老者

    二七五

              诚心专念为梵行　　　　　或为沙门婆罗门
              具德之人多闻者　　　　　汝于他世将祝咒
              如斯佳龄汝年少　　　　　老者同住如汝有

    二七六

              虽被蛇咬亦不苦　　　　　虽为枪突亦不苦
              然若汝今见老夫　　　　　此为剧烈之苦痛

    二七七

              若与老夫俱同居　　　　　无有乐趣亦无喜
              亦无共同言语事　　　　　虽然微笑亦无辉

    二七八

              若为年少女向男　　　　　独身离居亦将有
              若为持有心脏者　　　　　一切忧虑将消失

    二七九

              尔时青年有美色　　　　　汝为男等所望者
              汝应归家留［待婚］　　　　　老者于汝将何为

    彼女于诸多之女前受谤，不断哭泣持水瓮归来家中。婆罗门询问彼女：“汝因何哭泣？”彼女向彼语其原由而唱偈云：

    二八〇

              婆罗门吾应汲水　　　　　吾将不往彼河行
              彼诸女等毁谤吾　　　　　婆罗门汝老之故

    鸠伽迦云：

    二八一

              汲水之事汝勿为　　　　　汝勿为吾汲运水
              河中汲水吾将运　　　　　吾妻汝切勿怒悔

    婆罗门之妻云：

    二八二

              汝将汲水亦如之　　　　　吾不生为此种族
              婆罗门能知如斯　　　　　吾将不住于汝家

    二八三

              婆罗门奴仆奴婢　　　　　此等不来伴吾时
              婆罗门能知如斯　　　　　吾将不住于汝前

    鸠伽迦云：

    二八四

              吾无熟练之职业　　　　　吾妻吾不持财货
              奴仆奴婢吾何有　　　　　如何汝前将得伴
              吾将亲自奉仕尔　　　　　吾妻汝切勿瞋怒

    婆罗门之妻云：

    二八五

              婆罗门吾更告尔　　　　　吾曾耳闻有传言
              彼王毗输安呾啰　　　　　彼现住于万伽山

    二八六

              婆罗门汝到彼处　　　　　奴仆奴婢汝乞求
              被乞彼之刹帝利　　　　　奴仆奴婢授与汝

    鸠迦迦云：

    二八七

              吾今年老已无力　　　　　路程长远道难行
              吾妻汝勿悲勿痛　　　　　汝心不乱得安宁
              吾将对尔为奉仕　　　　　吾妻汝切勿瞋怒

    婆罗门之妻云：

    二八八

              此应当向彼战斗　　　　　汝如不战而败北
              婆罗门实如斯言　　　　　如未向敌而败军

    二八九

              婆罗门奴仆奴婢　　　　　此等不来伴吾时
              婆罗门能知如斯　　　　　吾将不住汝之家
              于汝不快吾将为　　　　　彼将对汝为痛苦

    二九〇

              星变祭日季节祭　　　　　尔时将见吾装饰
              他之男等将乐吾　　　　　彼将对汝为苦痛

    二九一

              汝将不见吾之姿　　　　　老者之汝为泣叹
              婆罗门汝腰将曲　　　　　头上白发数多生

    佛说明此事而言曰：

    二九二

              如斯威胁婆罗门　　　　　使彼听从妻之力
              爱欲之故彼恐怖　　　　　如是彼向彼妻语

    二九三

              汝为我作旅粮食　　　　　桑库利果甘糖果
              善加调理为蜜团　　　　　吾妻汝为麦粉食

    二九四

              性异二人之奴婢　　　　　吾由他方将伴来
              彼等向汝昼与夜　　　　　不稍怠惰将供侍

    彼女急为准备旅行之粮食，向婆罗门告知完毕；婆罗门巩固其家脆弱之处，修缮入口，又由森林取来木材，以瓮运来饮水，置满一切容器后，于当场扮成苦行者之身份：“汝今后无有必要，可勿外出，俟予归来请多留意。”彼如斯教示，穿草鞋，肩上背负旅行粮食之袋，右绕阿弥陀陀巴那满眼含泪出发而去。

    佛为说明此事而言曰：

    二九五

              婆罗门为此终了　　　　　足结草鞋扮苦行
              而彼临行唱咒文　　　　　向妻为礼行右绕

    二九六

              婆罗门之颜泣濡　　　　　出行扮为圣者身
              尸毗荣者于彼市　　　　　为索奴婢彼前行

    彼往彼市向集合之人等询问毗输安呾啰所在。

    佛为说明此事而言曰：

    二九七

              彼今到著于彼处　　　　　彼向集合人等云
              王子毗输安呾啰　　　　　吾于何处得见彼

    二九八

              彼处集合诸人等　　　　　答覆向彼婆罗门
              彼刹帝利为汝等　　　　　以过布施受烦恼
              彼由己国被放逐　　　　　今往万伽之山中

    二九九

              彼刹帝利为汝等　　　　　以过布施受烦恼
              其子与妻相随伴　　　　　今住万伽之山中

    “汝等如此使我等王子置于无用之处，而今汝等又再来耶？汝在此停滞不动实为可厌！”彼等手执棒与土块，追逐彼婆罗门。然彼如受神之差使，竟能向万伽山之路前进而行。

    佛为说明此事而言曰：

    三〇〇

              彼之妻故所强制　　　　　贪爱任性婆罗门
              林中犀豹之栖处　　　　　彼嗜诸苦仍进行

    三〇一

              手附毕绿瓦树杖　　　　　肩持祭火用水瓶
              闻有与人乞物者　　　　　甚深林中彼行入

    三〇二

              彼入甚深森林中　　　　　豺狼之群围绕彼
              彼踏迷途起悲鸣　　　　　彼离正道较远路

    三〇三

              如此贪欲不自利　　　　　彼婆罗门仍行进
              至万伽之路途迷　　　　　唱次数偈［以求助］

    三〇四

              最为优胜彼王子　　　　　常胜无有失败事
              恐怖之际与安静　　　　　谁人告吾彼王子

    三〇五

              如于大地之诸物　　　　　乞食者等所据处
              大地犹如似大王　　　　　谁人告吾彼王子

    三〇六

              如于大海之诸河　　　　　乞食者等之行处
              大海犹如似大王　　　　　谁人告吾彼王子

    三〇七

              浅滩水清澄易饮　　　　　河水寒冷乐湖水
              以白莲华覆其上　　　　　花蕊之丝挂茎间
              湖水犹如似大王　　　　　谁人告吾彼王子

    三〇八

              阿说他树生道傍　　　　　树有凉荫心地善
              疲劳之人与休息　　　　　如同收容困惫者
              如斯相似如大王　　　　　谁人告吾彼王子

    三〇九

              尼拘律树生道傍　　　　　树有凉荫心地善
              疲劳之人与休息　　　　　如同收容困惫者
              如斯相似如大王　　　　　谁人告吾彼王子

    三一〇

              彼庵婆树生道傍　　　　　树有凉荫心地善
              疲劳之人与休息　　　　　如同收容困惫者
              如斯相似如大王　　　　　谁人告吾彼王子

    三一一

              彼沙罗树生道傍　　　　　树有凉荫心地善
              疲劳之人与休息　　　　　如同收容困惫者
              如斯相似如大王　　　　　谁人告吾彼王子

    三一二

              茂盛大树生道傍　　　　　树有凉荫心地善
              疲劳之人与休息　　　　　如同收容困惫者
              如斯相似如大王　　　　　谁人告吾彼王子

    三一三

              甚深林中如斯事　　　　　有入内者怜愍吾
              若有人言吾能知　　　　　使吾将得生欢喜

    三一四

              甚深林中如斯事　　　　　有入内者怜愍吾
              若有人言吾能知　　　　　以此一语生大福

    尔时森林之守护立者枝提人，原来为一猎师，彼于森林中闻彼悲叹之声而思考：“此婆罗门不知毗输安呾啰之住处而悲叹，然彼奴非为正事而来，彼为得曼坻之子女等而来。予于此场将与以杀之。”彼往婆罗门之处前来，而对彼云：“喂，汝婆罗门！予取汝之生命。”彼拉弓而为恐吓。

    佛为说明此事而言曰：

    三一五

              枝提猎师于林中　　　　　行路巡回闻彼声
              彼刹帝利为汝等　　　　　过于布施受烦恼
              彼由己国被放逐　　　　　今往万伽之山中

    三一六

              彼刹帝利为汝等　　　　　过于布施受烦恼
              其子与妻相随伴　　　　　今住万伽之山中

    三一七

              暗愚之尔不应为　　　　　汝由己国来森林
              尸毗王子尔欲乞　　　　　如青鹭鸟渔水鱼

    三一八

              婆罗门汝之生命　　　　　吾于此处将夺取
              吾今一度放箭时　　　　　汝将仆地饮血潮

    三一九

              吾将打碎汝之头　　　　　连带一同切心脏
              婆罗门尔之肉体　　　　　将为牺牲道之神

    三二〇

              以尔之肉与脂肪　　　　　婆罗门更将以头
              然后切取汝心脏　　　　　吾将以汝供生贽

    三二一

              婆罗门吾将汝肉　　　　　吾行牺牲献贽祭
              大王之子妻子等　　　　　汝将不得为伴行

    婆罗门闻彼之言，为死之恐怖所击，乃语虚言云：

    三二二

              使者婆罗门不杀　　　　　枝提之人闻吾言
              故此诸使皆不杀　　　　　此为永久之规定

    三二三

              尸毗之民皆醒悟　　　　　父王希冀将见彼
              其母今已力萎弱　　　　　眼目不久将溃盲

    三二四

              彼等派遣吾使者　　　　　枝提之人闻吾言
              王子吾将伴其行　　　　　若知所在请示吾

    彼枝提人闻此云：“如是汝伴毗输安呾啰行甚善。”彼枝提人喜而系止猎犬，使婆罗门由树降下，而使坐于树枝之间，唱次之偈：

    三二五

              吾爱人亦爱使者　　　　　将为满钵之布施
              此为蜂蜜之容器　　　　　婆罗门汝食鹿腿
              汝望施与物之人　　　　　所住之处汝将见

    鸠伽迦之章终了

    彼枝提人与婆罗门食物，入蜂蜜于容器及赠烧鹿腿肉，以为旅途之粮食，而使之就道，彼举右手教示摩诃萨之住处云：

    三二六

              大婆罗门彼岩山　　　　　犍陀摩罗彼之山
              彼王毗输安呾啰　　　　　与诸子等住彼处

    三二七

              彼为婆罗门之姿　　　　　持钩火箸结螺髻
              身着皮衣坐地上　　　　　时将为有火神祭

    三二八

              种种之树诸果成　　　　　蓊郁茂盛甚繁荣
              枝叶上盛如云顶　　　　　安阇那色山郁郁

    三二九

              阿沙干那朅地罗　　　　　突婆沙罗般达那
              恰如青年饮烈酒　　　　　强猛风吹草摇曳

    三三〇

              鸟落诸树枝梢上　　　　　得闻种种之歌声
              那慈鸠哈拘耆罗　　　　　鸟群由树飞回跃

    三三一

              鸟群飞跃枝叶动　　　　　离去行者悬言说
              能来之人心快乐　　　　　使住居者心欢喜
              王子毗输安呾啰　　　　　与诸子等住彼处

    三三二

              彼为婆罗门之姿　　　　　持钩火箸结螺髻
              身着皮衣坐地上　　　　　彼将有为祭火神

    又彼更赞仙处云：

    三三三

              庵婆劫比他半那娑树　　　　　沙罗阎浮毗鞞得迦树
              诃摩勒树阿摩洛迦树　　　　　阿说他树与跋达罗树

    三三四

              彼处美丽天勃卢迦树　　　　　尼拘律树与劫比他树
              滴蜜有光辉末度迦树　　　　　低垂之实优昙婆罗树

    三三五

              播罗缚多巴威慈芽树　　　　　如滴蜜之蔑栗坠果树
              彼处皆为清新之蜜果　　　　　自己采集诸人将食之

    三三六

              或于彼处花开放　　　　　或有结实庵婆树
              又有成熟未熟实　　　　　青翠皆似蛙之色

    三三七

              任人可立于树下　　　　　手取已熟庵婆果
              举凡熟未熟之果　　　　　美色芳香无上品

    三三八

              诚然对吾未曾有　　　　　如我所思从未见
              恰如诸天之住居　　　　　光辉犹似难陀园

    三三九

              威彼第迦深林中　　　　　那利苏罗渴树罗
              花开犹如结华鬘　　　　　眺望犹如美旗顶
              花彩现为种种色　　　　　如于苍空饰美星

    三四〇

              库塔吉与库陀树　　　　　多伽罗树波吒厘
              朋那吉利朋那佳　　　　　俱毗陀罗诸树花

    三四一

              乌达拉伽阿格鲁　　　　　索玛利伽巴兹俐
              普陀吉瓦克库达　　　　　诸树开花阿萨那

    三四二

              库脱迦与萨拉拉　　　　　寇桑巴拉布伽树
              尼波达瓦沙罗树　　　　　恰似蒿场多树花

    三四三

              彼处不远有莲池　　　　　水源清净心地善
              钵头摩覆优钵罗　　　　　如天难陀园之池

    三四四

              彼处花之美味醉　　　　　拘耆罗鸟音声美
              季节花开诸树上　　　　　一切声满山峡中

    三四五

              花蜜成甘蜜　　　　　莲花之上滴
              彼处风吹动　　　　　东西南北摇
              钵头摩花蕊　　　　　覆彼之仙处

    三四六

              彼处辛佳陀伽多　　　　　桑萨伽与巴萨伽
              鱼龟虾蟹多数栖　　　　　莲池之中为蠢动
              莲之颜根多出蜜　　　　　茎之浆液如乳酥

    三四七

              风吹摇曳芬芳林　　　　　种种香气满林中
              花枝处处有芳香　　　　　彼林一切如醉薰

    三四八

              花之香气群蜂满　　　　　［嗡嗡］音声满周边
              彼处鸟之种类多　　　　　鸟有种种美丽色
              互相鸣声交相集　　　　　雌雄诸鸟有乐趣

    三四九

              楠第佳吉瓦普陀　　　　　吾爱吉瓦普陀鸟
              爱普陀亦爱楠陀　　　　　种种住于莲池鸟

    三五〇

              花开犹如结华鬘　　　　　眺望犹如美旗顶
              花彩现为种种色　　　　　更为美善满薰味
              彼王毗输安呾啰　　　　　与诸子等住彼处
              彼为婆罗门之姿　　　　　持钩火箸结螺髻
              身着皮衣坐地上　　　　　彼将有为祭火神

    如斯由彼枝提人教示毗输安呾啰之住处，鸠伽迦非常欢喜向彼为礼唱次之偈：

    三五一

              以蜜混合作　　　　　吾食此麦粉
              更善调蜜团　　　　　施吾麦粉食

    枝提人闻此答曰：

    三五二

              诚为尔之蓄　　　　　吾不望尔蓄
              然吾与汝物　　　　　汝随欲前行

    三五三

              前只此一路　　　　　笔直通仙处
              仙者阿周陀　　　　　齿污头尘垢

    三五四

              彼为婆罗门之姿　　　　　持钩火箸结螺髻
              身着皮衣坐地上　　　　　彼将有为火神祭
              汝行彼处询问彼　　　　　彼将语尔路途事

    三五五

              婆罗门闻此　　　　　右绕枝提人
              阿周陀仙处　　　　　盛兴心赴奔

    小林赞终了

    三五六

              彼之婆罗豆婆遮　　　　　体认阿周陀仙人
              婆罗豆婆遮见彼　　　　　礼拜仙者相交谈

    三五七

              如何御身尔善生　　　　　如何御身尔无病
              如何尔以落果活　　　　　如何树根丰富实

    三五八

              如何诸种蚊蛇少　　　　　如何蛇类不来侵
              肉食兽群于林中　　　　　如何对尔不危害

    仙人云：

    三五九

              婆罗门吾实善生　　　　　婆罗门吾更无病
              每日吾以落果活　　　　　树根之实甚丰富

    三六〇

              或有种种之蚊虻　　　　　乃至蛇类亦甚少
              肉食兽类在森中　　　　　对吾亦无何危害

    三六一

              数多年来不可数　　　　　此一仙处吾虽住
              愚痴乃或不快事　　　　　吾不知亦从不起

    三六二

              大婆罗门尔善来　　　　　此尔到来实甚善
              请入内汝有幸福　　　　　入内之先洗两足

    三六三

              镇头迦果皮雅罗　　　　　伽斯玛俐末度迦
              果实粒小且不多　　　　　果味鲜美优良食

    三六四

              此水出处山峡远　　　　　汲来清冷见新鲜
              若尔口渴感燥热　　　　　大婆罗门汝可饮用

    鸠伽迦云：

    三六五

              尔之施与吾接受　　　　　尔尽一切与吾等
              删阇耶王之王子　　　　　为尸毗民所放逐
              吾今来此将见彼　　　　　汝若知者请教吾

    仙人云：

    三六六

              汝身欲见尸毗王　　　　　此举将为非善事
              汝身思得彼王妻　　　　　将欲得妻并得子

    三六七

              思罽那延为婢女　　　　　将望耶利为奴仆
              或将母子彼三人　　　　　由林来此伴彼去
              于彼而今无财物　　　　　婆罗门汝亦不富

    鸠伽迦闻此云：

    三六八

              御身之言吾不怒　　　　　吾今来此非为乞
              吾见圣者心欢喜　　　　　常乐在此彼共住

    三六九

              由尸毗民被放逐　　　　　尸毗王子未尝见
              吾今来此将见彼　　　　　若汝知者请教吾

    仙人言彼之言云：“如是教汝前进之路，今日可滞留一宿而行。”使彼充分食种种果物，次日伸手示以道路，继续言曰：

    三七〇

              大婆罗门彼岩山　　　　　犍陀摩罗彼山中
              王子毗输安呾啰　　　　　与诸子等住彼处

    三七一

              彼为婆罗门之姿　　　　　持钩火箸结螺髻
              身着皮衣坐地上　　　　　彼将有为祭火神

    三七二

              种种之树诸果成　　　　　蓊郁茂盛甚繁荣
              枝叶上盛如云顶　　　　　安阇那色山郁郁
              阿沙干那朅地罗　　　　　突婆沙罗般达那
              无有尘土空中吹　　　　　长年青翠草摇曳

    三七三

              鸟落诸树枝梢上　　　　　得闻种种之歌声
              那兹鸠哈拘耆罗　　　　　鸟群由树飞回跃

    三七四

              鸟群飞跃枝叶动　　　　　离去行者悬言说
              能来之人心快乐　　　　　使住居者心欢喜
              王子毗输安呾啰　　　　　与诸子等住彼处

    三七五

              彼为婆罗门之姿　　　　　持钩火箸结螺髻
              身着皮衣坐地上　　　　　彼将有为火神祭

    三七六

              居住彼处心地善　　　　　伽蕾俐树花散乱
              绿茵之草生一面　　　　　彼处尘土不飞扬

    三七七

              宛似孔雀之颈色　　　　　触之犹如兜罗绵
              诸草柔软生一面　　　　　其中无越四指长
              庵婆阎浮劫比他　　　　　优昙婆罗伸低实
              诸树皆有愉乐具　　　　　彼为林中增爱乐

    三七八

              水色清澄凝琉璃　　　　　其中居住诸鱼群
              清泉流水清香具　　　　　此为彼处特有流

    三七九

              距彼不远有莲池　　　　　居住彼处心地善
              钵头摩覆优钵罗　　　　　如天难陀园之池

    三八〇

              优钵罗华三种色　　　　　婆罗门彼生于池
              一为青色甚美丽　　　　　一为白色更有赤

    如此彼叙述方形之莲池后，复次叙述目真怜陀湖状：

    三八一

              钵头摩花如亚麻　　　　　白香具有彼之花
              又以伽蓝巴草覆　　　　　目真怜陀祖湖水

    三八二

              彼处钵头摩花开　　　　　眺望遥远如无限
              不问冬夏花开放　　　　　覆盖湖水膝之高

    三八三

              芬芳摇曳香郁郁　　　　　为花覆盖色美丽
              花香引来蜜蜂群　　　　　［嗡嗡之］声满周边

    三八四

              彼处濒临于水际　　　　　婆罗门种种树立
              迦昙婆树波吒厘　　　　　俱毗陀罗树花开

    三八五

              安慰罗卡其卡罗　　　　　玻黎将尼亚树花
              瓦拉那萨亚那树　　　　　目真怜陀湖两边

    三八六

              尸利沙巴多玛迦　　　　　赛他瓦利萨树香
              尼茨君第阿萨那　　　　　西黎尼茨君第花

    三八七

              攀古罗树瓦库拉　　　　　索般伽那迦树花
              开塔迦树沙罗树　　　　　玛哈那玛迦尼迦

    三八八

              玛哈那玛阿顺那　　　　　阿兹鸠堪那树花
              花开树梢高耸立　　　　　实为金丝伽树辉

    三八九

              库孙巴罗迦达利　　　　　赛塔般尼新萨婆
              萨塔般那瓦拉那　　　　　达努陀伽俐满花

    三九〇

              阿兹奇瓦西巴拉　　　　　曼西萨兹拉奇花
              赛他盖鲁多伽罗　　　　　库陀库拉瓦罗花

    三九一

              有老树亦有幼树　　　　　立即亦为同开花
              并列仙处之两侧　　　　　围绕祭火之庵舍

    三九二

              彼处濒临于水际　　　　　多生波泥滋伽迦
              姆兹格提伽拉提　　　　　赛瓦罗与新萨伽

    三九三

              岸上风靡草本树　　　　　典渠草网蝇群飞
              达西玛与堪洽伽　　　　　伽兰巴迦多数低

    三九四

              爱兰巴罗覆草上　　　　　婆罗门多树生花
              七日之间持手上　　　　　此等花香不消失

    三九五

              目真怜陀湖两侧　　　　　美丽诸花列两傍
              印第瓦拉花覆草　　　　　彼于林中有光辉
              半月之间持手上　　　　　此等花香不消失

    三九六

              尼拉普皮花开放　　　　　赛伽达利花亦然
              罗勒吉利堪尼迦　　　　　伽泰卢迦花覆森

    三九七

              以花之枝出芳香　　　　　彼林一切皆如醉
              花香气引蜜蜂群　　　　　嗡嗡之声满周边

    三九八

              伽迦鲁果三种类　　　　　婆罗门彼池中有
              其中之一大如壶　　　　　其他二者则如鼓

    三九九

              彼处数多芥子粒　　　　　或有绿色那第亚
              多罗树与阿西树　　　　　摘得数多青睡莲

    四〇〇

              阿婆陀丝俩瓦兹利　　　　　阿输迦克利亚芳香
              姆达扬提瓦兹利巴　　　　　库兹达普皮树最佳

    四〇一

              寇兰达迦阿诺迦　　　　　那伽瓦兹利迦花
              金丝迦草亦开花　　　　　攀登诸树为生涯

    四〇二

              佳泰鲁哈瓦桑提　　　　　优提迦花放芳香
              般第尼利丝玛那　　　　　波多慕陀罗光辉

    四〇三

              萨姆兹达克婆西　　　　　伽尼伽罗波吒厘
              花开如同黄金网　　　　　拟如火焰有光辉

    四〇四

              不论陆生与水生　　　　　诸花悉皆同开放
              一切彼处我所见　　　　　如斯大湖心地善

    四〇五

              又于彼处有莲池　　　　　水中居住多生物
              罗西陀与那罗毗　　　　　辛姑摩竭与猛鱼
              还有宫毗罗鳄鱼　　　　　彼等多在水中栖

    四〇六

              花蜜或有蜜嫩叶　　　　　扈子达子树香粉
              温那伽与苏子香　　　　　萨塔普婆栖鲁婆

    四〇七

              芳香高多伽罗树　　　　　多生茎长之树木
              婆多玛伽与香松　　　　　碗豆库陀佳玛迦

    四〇八

              郁金香花甘达西罗　　　　　西利威拉菰兹古拉
              威贝荻迦树乔拉迦　　　　　库陀佳林古克普罗

    四〇九

              彼处还有狮子虎　　　　　夜叉猛兽或大象
              伊泥延鹿婆萨达　　　　　罗西达鹿萨拉巴

    四一〇

              寇头豹与苏罗皮　　　　　脱利亚与恰玛利
              蓝吉那拉桑尼巴　　　　　洽拉尼与佳皮脱

    四一一

              伽陀玛雅伽伽罗　　　　　野牛义伽熊数多
              犀牛野猪与鼬鼠　　　　　彼处数多有黑鹿

    四一二

              或有水牛野犬豹　　　　　此外狐猿四周栖
              婆洽拉伽大蜥蜴　　　　　有斑之鹿花斑豹

    四一三

              残食动物狐鼠兔　　　　　寇佳尼萨陀伽狮
              八足之兽与毛兽　　　　　还有白鹅与鹭鸶

    四一四

              鹧鸪野鸡与大象　　　　　互为交相为歌舞
              青鹭鹁鸪与白鹤　　　　　苍鹭钉迪巴诸鸟

    四一五

              罗哈皮陀或为鹰种鸟　　　　　般婆伽鸟耆婆耆婆迦
              伽频伽拉鸟提提拉鸟　　　　　库罗瓦鸟婆提库陀伽

    四一六

              玛达拉伽切塔开多鸟　　　　　所谓秃顶之提提拉鸟
              切罗瓦伽与频古罗鸟　　　　　廓达佳鸟安格黑托迦

    四一七

              迦陵频迦萨兹格　　　　　枭鸟原本属颚类
              种种之鸟群围绕　　　　　种种音声为啭鸣

    四一八

              彼处又有诸鸟栖　　　　　美丽音声绀青翼
              互为歌唱交相舞　　　　　雌雄共诸争鸣乐

    四一九

              彼处又有诸鸟栖　　　　　音声优美纯白翼
              眼端白色具美眼　　　　　诸鸟飞翔现美翼

    四二〇

              彼处又有诸鸟栖　　　　　音声优美纯白翼
              颈为绀青持鸟冠　　　　　互为歌唱交相鸣

    四二一

              库库塔迦库利拉迦鸟　　　　　婆伽拉萨陀迦哥达鸟
              加罗媚兹耶巴俐雅迦　　　　　迦昙婆鹦鹉还有老鸦

    四二二

              郁金之色赤带白　　　　　彼处芦色鸟数多
              辛姑拉迦瓦拉那　　　　　鹦鹉杜鹃迦昙婆

    四二三

              塔上库库萨鹗及鹅鸟　　　　　婆俐瓦丹提迦诸鸟群
              婆伽汗萨阿提巴罗鸟　　　　　那鸠哈鸟耆婆耆婆迦

    四二四

              鸽与拉威汉萨鸟　　　　　河边斫迦罗婆迦
              美音啭鸣瓦拉那　　　　　以上皆为报时鸟

    四二五

              彼处又有诸鸟栖　　　　　种种美色数多鸟
              互为歌唱交相鸣　　　　　雌雄共诸争鸣乐

    四二六

              彼处又有诸鸟栖　　　　　种种美色数多鸟
              目真怜陀湖两侧　　　　　一切快乐为歌唱

    四二七

              彼处又有诸鸟栖　　　　　迦陵频迦鸟能言
              互为谈唱交相鸣　　　　　雌雄共诸争鸣乐

    四二八

              彼处又有诸鸟栖　　　　　迦陵频迦鸟能言
              目真怜陀湖两侧　　　　　一切快乐为歌唱

    四二九

              伊泥延鹿婆萨多　　　　　象群数多栖森林
              种种蔓草覆林内　　　　　伽达利鹿森林栖

    四三〇

              彼处数多芥子粒　　　　　或为稻豆有多数
              不须耕耘米实熟　　　　　彼处甘蔗不少出

    四三一

              只此一路向前行　　　　　由此笔直仙路通
              饥饿与渴又不快　　　　　如到彼处将不见
              王子毗输安呾啰　　　　　与诸子等住彼处

    四三二

              彼为婆罗门之姿　　　　　持钩火箸结螺髻
              身着皮衣坐地上　　　　　彼将有为祭火神

    四三三

              彼之婆罗门闻此　　　　　右绕仙者彼为礼
              毗输安呾啰住处　　　　　胸中喜悦为计算

    大林赞终了

    鸠伽迦受阿周陀仙教示行路之道，抵达方形之莲池，彼思：“今日已过迟！今彼曼坻已由林中归来，女流之辈，将必扰乱计划，明日彼女向森林出发时，予往仙处，向毗输安呾啰乞求二人之子女，而于彼女未归来之中，伴子女而离去。”于是彼由仙处不远之台地登临其处，于精神愉快之场所安卧。

    于彼夜明之顷，曼坻见梦，所谓其梦如斯——有一黑面之男，身缠二件袈裟，两耳饰以赤色华鬘，手持凶器，威吓而来。彼入叶庵之中，掴捉曼坻之发髻而带出，使之仰卧倒于地上，耳闻彼女泣叫之声，剔出两眼，斩断两腕，割裂胸膛，喷出血液，取其心脏之肉而去。——曼坻醒觉，充满恐怖：“予所见者为恶梦，然占梦如毗输安呾啰王子无双，予将见彼询问。”彼女如斯思考，往摩诃萨之叶庵叩门。摩诃萨问：“何人？”“予曼坻！”“汝破我约束，汝何故非时而来耶？”“贵君！予非为烦恼所驱而来，予因见恶梦之故。”“如是请汝述说以闻，曼坻！”彼女如所见者而言。摩诃萨了解其梦，彼思：“予之布施波罗蜜行将完成，明日将有乞人前来予处，乞予施舍子女，予须安慰曼坻使其归去。”“曼坻！汝因寝床过恶，为恶饮食，使心气昏迷，汝勿恐怖！”彼以伪言安慰使彼女归去。夜明之后，曼坻将应须作为之事全部终了后，拥抱二人之子女，接吻彼等之头使闻之云：“今日予见恶梦，汝等注意勿怠！”而又向摩诃萨云：“贵君！请注意勿怠！”彼女寄放子女于菩萨处，手持笼等往采树根之实，不断擦拭眼泪，入往森林之中。

    鸠伽迦思：“彼女已向森林中出发。”彼由台地降下，沿小径往仙处之方向进行。摩诃萨由叶庵出来，如黄金之像坐于平岩之上：“乞人将前来”，恰如醉汉渴望饮水之状坐而注视彼之到来；而其子女则于彼之足前戏耍。注视道路之摩诃萨，发现彼婆罗门前来，彼七个月之间所抱持布施之重担，终于降落之状：“婆罗门请来此处”，彼心中大喜。告耶利少年，唱次之偈：

    四三四

              耶利站起汝勿动　　　　　思如往日再现前
              今吾见彼婆罗门　　　　　吾为欢喜所压倒

    少年闻此云：

    四三五

              吾父吾见汝所见　　　　　见彼为一婆罗门
              如彼来此有目的　　　　　将为吾等之宾客

    少年如此回答表示敬意，由座起立，前往出迎，彼云欲为其持所页物。婆罗门见彼思考：“此儿必为毗输安呾啰之子，首先向彼应为粗言！”“喂！汝往旁站开！”向少年弹指示威。少年自思：“此婆罗门为一粗暴之人，究竟将为何言耶？”彼凝视其身体，着眼彼有十八缺点。然而婆罗门接近菩萨为礼云：

    四三六

              御身如何尔善耶　　　　　御身如何无病耶
              如何生活以落果　　　　　如何丰富树根实

    四三七

              如何种种之蚊虻　　　　　乃至蛇类殊少耶
              肉食兽类居林中　　　　　如何汝等无危害

    菩萨亦与彼为礼交谈云：

    四三八

              婆罗门吾实甚善　　　　　吾更无病亦无患
              吾以落果为生活　　　　　树根之实甚丰富

    四三九

              或有种种之蚊虻　　　　　乃至蛇类亦甚少
              肉食兽群于林中　　　　　此对吾等不危害

    四四〇

              七月吾等于此林　　　　　所过悲惨之生活
              今日吾等初得见　　　　　神圣之姿婆罗门
              手持比鲁瓦之杖　　　　　并有祭火之水瓶

    四四一

              大婆罗门尔善来　　　　　尔今前来善到此
              请入内汝有幸福　　　　　远路风尘洗两足

    四四二

              镇头迦果毗雅罗　　　　　伽斯玛利末度迦
              果实小而数不多　　　　　其味优美请汝食

    四四三

              又此饮水山峡远　　　　　远处汲来清冷泉
              若尔远来甚干渴　　　　　大婆罗门依此饮

    如斯云已，摩诃萨思考：“此婆罗门无理由来此甚深森林，为知其来此之理由，应速向彼询问。”彼唱次之偈：

    四四四

              汝有何理由　　　　　或以何因由
              到此深森林　　　　　问汝语其故

    鸠伽迦云：

    四四五

              水满如大河　　　　　何时亦不尽
              吾来向汝乞　　　　　乞汝施子等

    摩诃萨闻此，心甚欢喜，恰如展开载于掌上千金囊之状，音声响彻于山麓不断，唱次之偈：

    四四六

              吾将授汝不踌躇　　　　　汝为其主可带去
              吾妃晨朝入林去　　　　　黄昏集果将归来

    四四七

              此处一夜汝休止　　　　　婆罗门晨朝出发
              彼女子等为洗浴　　　　　更为涂香着华鬘

    四四八

              此处一夜汝休止　　　　　婆罗门晨朝出发
              饰子等身种种花　　　　　涂子等身种种香
              彼等背负树根实　　　　　婆罗明子等伴去

    鸠伽迦云：

    四四九

              吾今不喜止住此　　　　　吾愿立即离此去
              住此吾将有障碍　　　　　王子吾今将行去

    四五〇

              彼妃布施不宽容　　　　　彼女将可为障碍
              彼女深知诅咒文　　　　　左手一切将取去

    四五一

              若为布施以净信　　　　　彼等离去勿见母
              彼女将可为障碍　　　　　王子吾今将行去

    四五二

              汝今呼唤彼子等　　　　　勿使彼等见其母
              若为布施以净信　　　　　如斯汝将增厚福

    四五三

              汝今呼唤彼子等　　　　　勿使彼等见其母
              如汝对吾为财施　　　　　大王汝将生天去

    毗输安呾啰云：

    四五四

              吾甚虔敬吾之妻　　　　　汝将不欲见此事
              耶利罽拏延两儿　　　　　汝使彼等会祖父

    四五五

              吾此子等音声美　　　　　见发可爱之言辞
              王喜容恰多欢愉　　　　　对汝将施数多财

    鸠伽迦云：

    四五六

              吾惧王言吾掠夺　　　　　王子等闻吾言说
              彼王对吾加刑杖　　　　　或将卖吾或杀戮
              奴婢与财吾失去　　　　　婆罗门女将谤吾

    毗输安呾啰云：

    四五七

              吾此子等音声美　　　　　见发可爱之言辞
              尸毗民等增养者　　　　　力行正法吾父王
              彼得子等心满喜　　　　　对汝将施数多财

    鸠伽迦云：

    四五八

              尔对吾之教　　　　　此事吾不为
              子等将使去　　　　　奉仕吾之妻

    两儿匿于叶庵之背后，闻其粗暴之言语，乃由叶庵之背后，更逃入茂密树丛中隐藏；虽在彼处彼等尚思鸠伽迦前来捕捉，周身战抖，于任何处亦不能安定，彼等到处巡回奔走，来至方形莲池之岸边，而于身上紧着树皮着物，俯身入水中，置莲叶于头上，将身匿于水中。

    佛为说明此事而言曰：

    四五九

              如斯彼之二子等　　　　　闻酷人语而战栗
              耶利罽拏延两儿　　　　　此处彼处乱逃走

    鸠伽迦不见子等而抱怨菩萨曰：“喂！毗输安呾啰！贵君如今施舍子等与予，然予言予今不能往捷脱塔罗市，而将伴行子等为吾妻之召使，汝与指示，使子逃遁，汝自己则如一无所知而坐待。如贵君之虚言者，世间尚为无有！诚言哉！”摩诃萨闻此深为撼动，彼思：“子等果然逃去！予往叶庵之背后往寻。”彼知两儿进入深茂林之中，彼循足迹而行，见彼等达到莲池，下往水中。“彼等必定入于水内”，彼呼唤耶利唱次之二偈：

    四六〇

              吾子上来吾爱儿　　　　　使吾圆满波罗蜜
              使吾心意归清净　　　　　吾子汝依吾言行

    四六一

              有法之海吾渡过　　　　　吾将依汝善乘舟
              生之彼岸吾渡达　　　　　尔时可渡往天界

    彼呼：“噢伊！耶利吾子！”少年闻父之声如此思考：“让婆罗门随其所喜而对予，然吾父所说之言语，予不可不为。”少年抬头取除莲叶，由水中上来，投身于摩诃萨之右足，紧抱其踝而悲泣。于是摩诃萨云：“汝妹往何处耶？”“父亲！有生命之物，如遇危险，则必善守自己之身。”摩诃萨思考此子等必有合作：“噢伊！罽拏延！”彼向女呼唤，唱次之二偈：

    四六二

              汝来吾女吾爱女　　　　　使吾圆满波罗蜜
              使吾心意归清净　　　　　吾女汝依吾言行

    四六三

              有法之海吾渡过　　　　　吾将依汝善乘舟
              生之彼岸吾渡达　　　　　尔时可渡往天界

    罽拏延亦又思考：“吾父之言语不可不为。”彼女由立处上来，向菩萨左足前投身，紧握菩萨之踝而悲泣。二人之泪堪如赤莲华之色落于摩诃萨足甲之上，而摩诃萨之泪亦如黄金板之色落于二人之背上。摩诃萨安慰二子使二人起立，菩萨云：“汝耶利！汝何以不知予之喜好布施之事？汝等随从予之意志！”彼恰如以牡牛之价值当场定下其子等之价值，彼告其子耶利云：“汝耶利！汝欲思得为自由之身，须向婆罗门与千枚之金货，可成自由之身。然汝妹非常美丽，如有生为卑劣之男人，欲向婆罗门与以如何多之金钱，使汝妹得为自由之身，彼男人必须打破阶级，除王者之外，无人能各与以百数。汝妹如欲为自由之身，则须向婆罗门与以百人之奴隶、百人之奴婢、百头之象、百头之牡牛、百枚之金货，一切各以百计与之，能得自由。”彼如此决定二子价值与以安慰后，伴彼等归来仙处，由水壶取水向婆罗门云：“婆罗门！”彼集中力量为一切智祈愿灌水：“予爱一切智较予子具百倍、千倍乃至十万倍。”摩诃萨使大地继续声响，向婆罗门布施爱子终了。

    佛为说明此事而言曰：

    四六四

              如斯彼引子等来　　　　　耶利罽拏延两儿
              尸毗民等增养者　　　　　向此婆罗门布施

    四六五

              如斯彼引子等来　　　　　耶利罽拏延两儿
              此为彼之最上施　　　　　施舍爱子心欢喜

    四六六

              尔时应有畏怖事　　　　　身毛愈益直竖立
              彼爱子等布施时　　　　　致使大地为震动

    四六七

              尔时应有畏怖事　　　　　身毛愈益直竖立
              尸毗民等增养者　　　　　今此王子为合掌
              彼将安住爱子等　　　　　向婆罗门布施时

    摩诃萨布施完毕，心中欢喜云：“啊！予今实为最善之布施！”彼见子等送出而立。鸠伽迦入往森林茂处用齿啮断取来蔓草，用此缚住少年之右手及少女之左手，用蔓草之端，继续不断打二子而去。

    佛为说明此事而言曰：

    四六八

              彼婆罗门如此酷　　　　　用齿啮取蔓草枝
              紧结彼子等之手　　　　　并以草端掷打行

    四六九

              如此彼握其纽端　　　　　手执木杖婆罗门
              尸毗王子之眼前　　　　　扑打彼等伴随去

    彼子等被扑打之处，皮肤破裂，血流而出。被掷打时，彼等彼此以脊背承受，但当来至凹凸不平道路之处时，婆罗门倾踬倒卧在地之途端，二子之柔手从坚硬蔓草脱落，二子哭泣叫唤往摩诃萨之处奔逃。

    佛为说明此事而言曰：

    四七〇

              如此可哀二子等　　　　　彼由婆罗门手逃
              两眼痛泪满湛衣　　　　　子等见父眼凝视

    四七一

              阿说他树叶战动　　　　　父之足下平伏卧
              向父叩头为礼后　　　　　彼等泣说此言语

    四七二

              吾母外出摘树实　　　　　父亲尔为行布施
              望父会见吾母后　　　　　汝可布施弃吾等

    四七三

              吾母外出摘树实　　　　　父亲尔为行布施
              母亦尚未归来时　　　　　勿将吾等行布施
              母如归见婆罗门　　　　　欲卖欲杀遂其意

    四七四

              彼足扩展鼻腐臭　　　　　鼻之腐肉向下垂
              上唇长弯口流涎　　　　　犬齿突出鼻毁烂

    四七五

              腹如水瓮背部裂　　　　　更持赤眼为邪视
              髯如铜色发色绿　　　　　有皱之纹污色染

    四七六

              眼为赤睛腰弯曲　　　　　畸形身体长且粗
              身缠鹿皮如猎者　　　　　非为人形实可布

    四七七

              彼婆罗门人间耶　　　　　血与肉食夜叉耶
              由里入林来此处　　　　　彼来向尔乞财富
              彼为鬼魔引子等　　　　　何以吾父尔见彼

    四七八

              父之心脏金铁作　　　　　婆罗门酷不寻常
              如同赶牛缚吾等　　　　　逐打吾等父不知

    四七九

              此处罽拏延请留　　　　　彼女何事亦不知
              恰如饮乳幼牡鹿　　　　　哀鸣叫唤如逸群

    彼等虽如斯云，然摩诃萨竟无何言回答，于是少年言关于父母之事，不断悲泣云：

    四八〇

              如斯苦痛尚非苦　　　　　如吾男儿应得有
              而与母亲不见事　　　　　于彼实为不胜苦

    四八一

              如斯苦痛尚非苦　　　　　如吾男儿应得有
              而与父亲不见事　　　　　于彼实为不胜苦

    四八二

              实甚可哀吾之母　　　　　长夜泣叹将伤悲
              甚为美姿彼之女　　　　　罽拏延将永不见

    四八三

              实甚可哀吾之父　　　　　长于仙处将悲痛
              实甚美姿彼之女　　　　　罽拏延将永不见

    四八四

              然而彼母甚哀伤　　　　　悲愁长久居仙处
              美丽容姿彼爱女　　　　　罽拏延将永不见

    四八五

              然而彼父甚哀伤　　　　　悲愁长久居仙处
              美丽容姿彼爱女　　　　　罽拏延将永不见

    四八六

              实甚可哀吾之母　　　　　长夜泣叹将伤悲
              夜半乃至后夜中　　　　　将如河水果枯涸

    四八七

              实甚可哀吾之父　　　　　长夜泣叹将伤悲
              夜半乃至后夜中　　　　　将如河水果枯涸

    四八八

              此等诸树威第萨　　　　　阎浮辛度瓦利陀
              种种树木多生旺　　　　　吾等今日将弃去

    四八九

              阿说他果半娜娑　　　　　尼拘律果劫比他
              种种果实多生旺　　　　　吾等今日将弃去

    四九〇

              此等诸苑范围定　　　　　此之河水冷且清
              彼处吾等尝游玩　　　　　吾等今日将弃去

    四九一

              彼处之山山顶平　　　　　种种树花开山中
              其花吾等尝摘取　　　　　吾等今日将弃去

    四九二

              彼处之山山顶平　　　　　种种之树果实生
              其果吾等尝摘食　　　　　吾等今日将弃去

    四九三

              此等玩具象与马　　　　　或为吾等之耕牛
              吾与彼等尝戏耍　　　　　吾等今日将弃去

    鸠伽迦返来将如斯悲叹之彼与其妹一同叩打，趋赶二人缚之而去。

    佛为说明此事而言曰：

    四九四

              彼等两儿系返时　　　　　彼等向父为此言
              向母述说健康语　　　　　吾父祝汝过安然

    四九五

              此等象马与耕牛　　　　　曾为吾等之玩伴
              此等玩伴与我母　　　　　彼女以此将释悲

    四九六

              此等象马与耕牛　　　　　曾为吾等之玩伴
              此等吾母眺望时　　　　　使其悲痛将消失

    对子等剧烈悲痛之情，摩诃萨之心脏起燃烧之状，一如大象为有鬣雄狮所捉之状，如入罗睺之口暗月之状，自己自身颤抖战栗不能回答，满眼含泪进入庵中，悲泣不绝。

    佛为说明此事而言曰：

    四九七

              王子毗输安呾啰　　　　　彼为布施刹帝利
              子去入来叶屋中　　　　　心中伤痛为悲泣

    ——更有摩诃萨悲叹之偈——

    四九八

              吾子今日将如何　　　　　饥饿干渴悲哭泣
              夜里卧床睡眠时　　　　　有谁将抚彼手足

    四九九

              吾子今日将如何　　　　　饥饿干渴悲哭泣
              夜里卧床睡眠时　　　　　有谁将与彼等食

    五〇〇

              徒步而行未穿履　　　　　奔走疲劳足肿痛
              彼等何处将行路　　　　　有谁执持彼等手

    五〇一

              如何彼实无耻者　　　　　天真无罪吾子等
              在吾眼前为掷打　　　　　诚然无耻婆罗门

    五〇二

              吾等使用之奴婢　　　　　或对其他之下仆
              如斯弃舍吾不为　　　　　任谁知耻不掷打

    五〇三

              恰如入结网之口　　　　　吾子有如彼之鱼
              从此不见吾爱子　　　　　将被非难为打掷

    摩诃萨由于对子等之爱情浮起如此之思考：“彼婆罗门过于残酷虐待予之子女。”彼思而悲痛不堪，彼思：“予由婆罗门之后追及，夺其性命，伴予之子等归来。”然又改正思考：“此乃误谬不当之思，予一旦布施，虽子等过于苦痛而追悔，实为不正，此为非法。”为说明此事，如次为其思考二偈：

    五〇四

              装备手执弓　　　　　左手结利剑
              己伴爱子回　　　　　失子如死苦

    五〇五

              即若爱子死　　　　　诚为苦恼痛
              然如知善法　　　　　谁将悔布施

    鸠伽迦不断打掷两儿，相伴而行，于是少年哭泣而言曰：

    五〇六

              实则此世或诸人　　　　　必能如斯语真理
              如己若为无母人　　　　　如彼已为无父者

    五〇七

              罽拏延汝将自杀　　　　　吾等延生将如何
              任人为主吾等受　　　　　为求财来婆罗门
              彼为酷人不寻常　　　　　如彼之牛逐吾等

    五〇八

              此等诸树威第萨　　　　　阎浮辛度瓦利陀
              种种树木虽生旺　　　　　罽拏吾等将弃去

    五〇九

              阿说他果半娜娑　　　　　尼拘律果劫比他
              种种果实虽生旺　　　　　罽拏吾等将弃去

    五一〇

              此等诸苑范围定　　　　　此之河水冷且清
              彼处吾等尝游玩　　　　　罽拏吾等将弃去

    五一一

              彼处之山山顶平　　　　　种种树花开山中
              其花吾等尝摘取　　　　　罽拏吾等将弃去

    五一二

              彼处之山山顶平　　　　　种种之树果实生
              其果吾等尝摘食　　　　　罽拏吾等将弃去

    五一三

              此等象马与耕牛　　　　　曾为吾等之玩伴
              吾与彼等尝戏耍　　　　　罽拏吾等将弃去

    婆罗门又于某凹凸之处倾踬而跌倒，二人之缚又由彼之手中脱落，二人如之被击鸡而颤抖，至急向父之前逃行。

    佛为说明此事而言曰：

    五一四

              被牵之两儿　　　　　婆罗门手脱
              耶利罽拏延　　　　　又由彼处逃

    鸠伽迦急起，持蔓草与枝，恰如劫末之火喷出之状，追逐而行，彼云：“汝等善于脱逃！”将二子之手结上，再度伴行而去。

    佛为说明此事而言曰：

    五一五

              如斯彼握纽之端　　　　　手执木杖婆罗门
              尸毗王子之眼前　　　　　扑打彼等伴而去

    如此彼等被牵引之时，罽拏延返顾见其父而呼唤言说。

    佛为说明此事而言曰：

    五一六

              罽拏延向彼父云　　　　　吾父酷人婆罗门
              彼以木杖叩扑吾　　　　　生来如同彼婢女

    五一七

              吾父此非婆罗门　　　　　婆罗门者乃正人
              夜叉扮此婆罗门　　　　　可食吾等彼牵行
              子等为此鬼牵引　　　　　吾父如何尔忍见

    年少之女悲泣颤抖继续行去时，剧烈悲痛之情在摩诃萨心脏中如烧起之状，炎热呼吸不能由鼻而由口出。泪为血滴由眼而落下，彼如斯思考：“此苦乃为有爱情而生起，更无其他理由，予须不持爱情，为无关心之状。”彼用自身智慧之力逐去烈焰悲愁之箭，仍以如前之坐风而坐。

    彼等于未达山入口之间，少女哭泣而艰难运步曰：

    五一八

              吾等小足甚苦痛　　　　　长途行走难行路
              太阳西沉已低悬　　　　　牵去吾等婆罗门

    五一九

              一切之物皆是山　　　　　或为森林吾等唤
              来至湖水河岸边　　　　　吾等叩头拜河仙

    五二〇

              杂草蔓草及药草　　　　　或为诸山或为林
              祝母健康吾等语　　　　　牵去吾等婆罗门

    五二一

              御仙身等传吾母　　　　　吾等之母曼坻知
              若彼将知追汝后　　　　　至急吾等之后追

    五二二

              只此一路向前行　　　　　由此仙处笔直通
              此路吾母若追汝　　　　　立即吾等被见出

    五二三

              噫实吾母螺髻女　　　　　树根树实彼采摘
              汝之所见空仙处　　　　　汝知其苦将如何

    五二四

              而今吾母集落果　　　　　每日将为甚数多
              然来求财婆罗门　　　　　残酷之人不寻常
              彼结吾等如牵牛　　　　　彼逐吾等母不知

    五二五

              今日吾等思昨夜　　　　　将见吾母集落果
              若吾母向婆罗门　　　　　混少蜜果将施彼

    五二六

              尔时彼将满足食　　　　　将对吾等不强引
              然而吾等足音响　　　　　婆罗门引吾等行
              如斯两儿于彼处　　　　　思慕其母泣叫声

    儿女之节终了

    彼王子施舍爱子与婆罗门，使大地震撼之时，其轰动之声，达到梵天世界，且以此音响破雪山诸神之心，彼等闻两儿为婆罗门所伴去之悲鸣而思考：“若曼坻于有阳光时归来仙处，若不见其子等，必将询问毗输安呾啰王子，而彼女若闻施与婆罗门，彼女为热烈之爱情而追逐于彼等之后，必将嗜受非常之痛苦。”于是诸神向三位神子命令云：“汝等各各作为虎豹之姿，阻碍后妃之来路，假令彼女恳愿不退，则于太阳沉没之前，切勿与其道路。后妃于月光下无事得入仙处，汝等须加保护勿使后妃为狮子所害。”

    佛为说明此事而言曰：

    五二七

              彼等耳闻子悲叹　　　　　猛兽三头化林中
              狮子更有虎与豹　　　　　发为如次之言辞

    五二八

              吾等此夜护王妃　　　　　采集落果勿使归
              有吾于此森林中　　　　　猛兽对其勿杀害

    五二九

              若遇狮子与虎豹　　　　　吉相彼女将受害
              耶利将为如何耶　　　　　罽拏将得在何处
              具此吉相之母子　　　　　两者彼此将共失

    于是神之子等惟云甚善，承接诸神之言辞，化为狮子虎豹之姿而出发，并于曼坻归来之道上顺次而卧。一方曼坻思考：“今日予见恶梦，于有阳光之时，将持树根树果归来仙处。”彼女颤抖不断搜寻根果，然而花锄由手中落下，同样果笼由肩上落下，右眼跳动，不见果成之树，只见果未成之树，心神不辨十方，彼女思考：“此究竟为何？以前未尝有之事，于今日竟然发生？”于是彼女云：

    五三〇

              吾之此锄今滑落　　　　　右眼之内起震波
              生实之树见无果　　　　　一切方角吾疑惑

    如此之状，彼女不断泣叹而出发。

    五三一

              彼女摘果至黄昏　　　　　欲往仙处归去时
              夕阳尚未沉没间　　　　　猛兽中途突出现

    五三二

              夕阳西下低悬挂　　　　　实吾仙处尚遥远
              吾由此处所运果　　　　　彼果应为彼等食

    五三三

              今彼王子只一人　　　　　叶屋之中将独坐
              彼知吾未归之事　　　　　饥饿子等彼将慰

    五三四

              实则今夜真哀惨　　　　　如彼子等吾生产
              黄昏之时横床卧　　　　　待食犹如饮乳儿

    五三五

              实则今夜真哀惨　　　　　如彼子等吾生产
              黄昏之时横床卧　　　　　待食犹如饥渴人

    五三六

              实则今夜真哀惨　　　　　如彼子等吾生产
              立居叶庵将迎吾　　　　　如弱犊牛将求母

    五三七

              实则今夜真哀惨　　　　　如彼子等吾生产
              立居叶庵将迎吾　　　　　如同沼上之白鸟

    五三八

              实则今夜真哀惨　　　　　如彼子等吾生产
              立居叶庵将迎吾　　　　　彼等仙处不远离

    五三九

              唯一无二此一路　　　　　湖水凹处散在前
              此外其他至仙处　　　　　如何之路吾不见

    五四〇

              森林之王有大力　　　　　吾向诸兽为归依
              如法为吾之兄弟　　　　　乞求汝等与道归

    五四一

              光荣王子被逐国　　　　　吾为尸毗王子妻
              吾与彼人不踩远　　　　　从顺罗摩如私多

    五四二

              黄昏横卧床之时　　　　　己之子等汝等见
              吾亦将见吾之子　　　　　耶利罽拏延两儿

    五四三

              树根树实斯有余　　　　　此等之食为不少
              其中之半吾将施　　　　　吾乞汝等与道归

    五四四

              我等之母是王妃　　　　　我等之父是王族
              希如法待吾兄弟　　　　　乞求给与汝等道

    彼神之子等计算时间，判定已为彼女通过道路之时间，于是起立而去。

    佛为说明此事唱次之偈：

    五四五

              彼女为泣叹　　　　　数多悲心具
              闻言慈愍深　　　　　凄凉猛兽去

    彼女见兽等离去，归来仙处。彼日恰为满月布萨之日，彼女虽归着经行处之端，然常见子等之处竟无一人得见。彼女语云：

    五四六

              此处之边此个处　　　　　吾之子等涂尘垢
              立居此处将迎吾　　　　　如弱犊牛将求母

    五四七

              此处此边此个处　　　　　吾之子等涂尘垢
              立居此处将迎吾　　　　　如彼沼上之白鸟

    五四八

              此处此边此个处　　　　　吾之子等涂尘垢
              立居此处将迎吾　　　　　彼等仙处不远离

    五四九

              恰如子鹿竖起耳　　　　　母之周围驰骋来
              欢喜勇敢急跳跃　　　　　彼之子等如战斗
              然今不见吾子等　　　　　耶利罽拏延两儿

    五五〇

              如残其子牝山羊　　　　　或如鸟之出笼去
              贪食生肉如狮子　　　　　残留子等吾出去
              然今不见吾子等　　　　　耶利罽拏延两儿

    五五一

              或如山中彼之蛇　　　　　彼等行走有步痕
              彼等仙处不远离　　　　　于此砂山散在戏
              然今不见吾子等　　　　　耶利罽拏延两儿

    五五二

              彼等于身撒散砂　　　　　吾之子等涂尘垢
              于吾四周驰骋来　　　　　然彼子等吾不见

    五五三

              若吾归来由森林　　　　　尝见彼等奔飞出
              然今不见吾子等　　　　　耶利罽拏延两儿

    五五四

              如牝山羊幼子等　　　　　前来迎吾出仙处
              遥远见吾必等待　　　　　然彼子等吾不见

    五五五

              此彼子等之玩具　　　　　黄色之笛落于居
              然今不见吾子等　　　　　耶利罽拏延两儿

    五五六

              吾之乳房充满乳　　　　　吾之胸膛将裂开
              然今不见吾子等　　　　　耶利罽拏延两儿

    五五七

              彼等索吾于膝上　　　　　一人各凭一乳房
              然今不见吾子等　　　　　耶利罽拏延两儿

    五五八

              诚然若为黄昏时　　　　　吾之子等涂尘垢
              彼等骣动吾膝上　　　　　然今不见吾子等

    五五九

              在此仙处之前方　　　　　吾思今犹如祭场
              然今不见吾子等　　　　　恰此仙处如轮回

    五六〇

              今此仙处为如何　　　　　吾思如为无音窟
              大鸦尚且不居住　　　　　今吾子等已死耶

    五六一

              今此仙处为如何　　　　　吾思犹如无音声
              诸鸟尚且不居住　　　　　今我子等已死耶

    如此彼女不断悲泣往摩诃萨处御下果物之笼，见摩诃萨默然而坐，彼女知子等不在彼处，向菩萨云：

    五六二

              汝今如何为默然　　　　　吾之心中忆及梦
              大鸦尚且不居住　　　　　今吾子等死去耶

    五六三

              汝今如何为默然　　　　　吾之心中忆及梦
              诸鸟尚且不居住　　　　　今吾子等死去耶

    五六四

              贵人吾子等如何　　　　　已为猛兽所食耶
              无人荒野之林中　　　　　何人引去吾子等

    五六五

              或向使者送出耶　　　　　或为爱语使眠耶
              或向户外彼等出　　　　　至今犹耽游戏耶

    五六六

              吾子耶利之手足　　　　　毛发犹且实不见
              不见诸鸟之飞下　　　　　何人引去吾子等

    彼女虽如此云问，然摩诃萨无任何之回答，于是彼女云：“贵君！因何不与我语？予有如何之罪耶？”彼女云：

    五六七

              如此之事吾更苦　　　　　吾之心如箭刺伤
              然今不见吾子等　　　　　耶利罽拏延两儿

    五六八

              此为第二之箭矢　　　　　吾之心脏将颤抖
              然今不见吾子等　　　　　尔何与吾不言说

    五六九

              今日向吾此之夜　　　　　王子尔须明显示
              吾思吾之生命绝　　　　　晨朝尔将见吾尸

    摩诃萨自思：“吾以粗暴之言逐退对自己子等之悲。”乃唱次之偈：

    五七〇

              汝闻高贵之曼坻　　　　　王姬汝之名声高
              晨朝汝出索落果　　　　　如何如斯迟迟归

    彼女闻此言云：

    五七一

              汝未耳闻吼声耶　　　　　为饮湖水野兽来
              狮子吼与虎豹叫　　　　　彼等叫声汝未闻

    五七二

              吾于深林彷徨时　　　　　前兆之相吾已知
              手持之锄肩负笼　　　　　由吾手肩落地上

    五七三

              尔时吾心起栗怖　　　　　向神各别为合掌
              一切方位称南无　　　　　幸而吾今尚存在

    五七四

              王子实则吾发愿　　　　　不为狮子豹所杀
              吾愿吾之幼子等　　　　　不为熊狼猎狗捕

    五七五

              顽强狮子虎与豹　　　　　森林猛兽有三头
              彼等妨碍吾行道　　　　　为此吾今迟迟归

    摩诃萨向彼女只一言，至太阳升起之前无任何言语，于是彼女曼坻生起种种悲泣：

    五七六

              吾与吾主吾子时　　　　　如于彼之摩纳师
              吾为螺髻行梵行　　　　　不问昼夜为侍者

    五七七

              吾身缠着为鹿皮　　　　　采运树根与树实
              吾为子等爱汝等　　　　　不问昼夜吾彷徨

    五七八

              彼郁金果黄金色　　　　　或为黄色毕鲁瓦
              吾为运来熟树果　　　　　使为尔等之悦乐

    五七九

              莲之块茎水莲根　　　　　宾伽罗多迦之根
              刹帝利与彼子等　　　　　此等稍混蜂蜜食

    五八〇

              钵头摩吾与耶利　　　　　拘物头吾授少女
              饰为踊物彼等见　　　　　王子子等汝应唤

    五八一

              吾之幼女罽拏延　　　　　美丽容颜愉声喧
              彼之歌音来仙处　　　　　调御者汝倾耳闻

    五八二

              被逐出国吾两人　　　　　吾等苦乐同命运
              尸毗王子汝不见　　　　　耶利罽拏延两儿

    五八三

              汝诚专念为梵行　　　　　或为沙门婆罗门
              具德之人多闻者　　　　　吾于他世将为咒
              今吾不得见子等　　　　　耶利罽拏延两儿

    彼女虽如此叹泣云说，然摩诃萨并无何等回答，因彼之不答，曼坻不断颤抖战栗，以月光之便，搜索子等。彼女前往子等常往游玩之阎浮树某处等之各处寻觅，继续悲叹云：

    五八四

              此等诸树威第萨　　　　　阎浮辛度瓦俐陀
              种种树木生此处　　　　　爱儿等姿吾不见

    五八五

              阿说他果半娜娑　　　　　尼拘律果劫比他
              种种果实生旺处　　　　　爱儿等姿吾不见

    五八六

              此等诸苑定范围　　　　　此之河水冷且清
              彼处子等尝游玩　　　　　爱儿等姿吾不见

    五八七

              彼处之山山顶平　　　　　种种花开诸树中
              种种树花吾尝摘　　　　　爱儿等姿吾不见

    五八八

              彼处之山山顶平　　　　　种种之树果实生
              彼树之果吾尝食　　　　　爱儿等姿吾不见

    五八九

              此等象马与耕牛　　　　　曾为彼等之玩伴
              子与此等尝游戏　　　　　爱儿姿等吾不见

    五九〇

              此等萨玛鹿兔枭　　　　　伽达利鹿数多栖
              子与此等尝游戏　　　　　爱儿姿等吾不见

    五九一

              此等白鸟与苍鹭　　　　　美丽孔雀亦共栖
              子与此等尝游戏　　　　　爱儿姿等吾不见

    彼女于仙处之中不能发现子等，出至彼处森林花开繁茂之中，而于彼处巡回搜寻云：

    五九二

              此等繁茂深森林　　　　　一切季节花开放
              尔等彼处尝游戏　　　　　爱儿等姿吾不见

    五九三

              此等可爱之莲池　　　　　斫迦罗婆迦声满
              曼陀罗迦钵头摩　　　　　优钵罗花覆池上
              子等彼处尝游戏　　　　　爱儿等姿吾不见

    彼女无论在何处不见子等之姿，再向摩诃萨之处归来，见彼无情之颜色，彼女云：

    五九四

              薪木今日汝不劈　　　　　水亦尚未运过来
              火亦至今汝不燃　　　　　如何独坐为禅思

    五九五

              吾已回至所栖处　　　　　吾之疲劳亦离去
              然今不见吾子等　　　　　耶利罽拏延两儿

    彼女虽如此云，摩诃萨尚默然而坐，彼仍何亦不言。曼坻悲痛不堪，宛如被扑打之牝鸡，颤抖战栗，彷徨巡回于最初之处，而又引返归来云：

    五九六

              吾王子吾实不知　　　　　彼等被弃已死耶
              大鸦尚且不居住　　　　　今吾子等死去耶

    五九七

              吾王子吾实不知　　　　　彼等被弃已死耶
              诸鸟尚且不居住　　　　　今吾子等死去耶

    彼女虽如斯云，但摩诃萨何亦不言。彼女悲叹子等三度于同一场所搜索，如风速之状巡回行走，一夜之中步行巡回之处竟达十五由旬。夜明之后，太阳升起时，彼女再来立于摩诃萨之前悲叹哭泣。

    佛为说明此事而言曰：

    五九八

              或为诸山或为林　　　　　彼女彼处悲叹行
              不见再归来仙处　　　　　王子之前叹泣声

    五九九

              吾王子实吾不知　　　　　彼等被弃已死耶
              大鸦尚且不居住　　　　　今吾子等死去耶

    六〇〇

              吾王子实吾不知　　　　　彼等被弃已死耶
              诸鸟尚且不居住　　　　　今吾子等死去耶

    六〇一

              吾王子吾实不知　　　　　彼等被弃已死耶
              诸山之中诸树下　　　　　一切山峡皆搜索

    六〇二

              如斯高贵之曼坻　　　　　彼为王姬名声高
              彼女展腕悲泣叫　　　　　昏卧地上于其场

    摩诃萨思彼女死，浑身战栗：“曼坻！汝于如此恶劣之外地死去，若汝于捷脱塔罗市死去，则将受非常之尊敬，将动摇两个王国，然今于林中，唯予一人。究应如何处理为宜？”彼心中生起强烈之悲哀。然彼直正意念，思欲尽可能之事而为，彼即起立，置手于彼女之胸部观察，明了彼女暧昧昏绝，乃用水瓶运来清水，七月之间，彼未尝接触彼女之身体，然因强烈之悲痛，不再坚守出家之行，彼眼中满湛泪水，持彼女之头载于膝上，以水注撒头部，擦拭面胸腔。曼坻暂经移时，恢复意识而起立，彼女羞惭不堪，向摩诃萨为礼云：“贵君！吾子等究往何处耶？”彼答：“后妃！予向婆罗门布施子等为侍矣！”

    佛为说明此事而言曰：

    六〇三

              彼向昏王姬　　　　　喷撒灌清水
              彼女见苏生　　　　　如斯语其由

    于是彼女云：“汝将子等布施与婆罗门，而予一夜之中如是不断哭泣巡回搜索，汝何竟不告我耶？”摩诃萨答曰：

    六〇四

              曼坻实则由最初　　　　　不欲使汝心受苦
              年老乞人婆罗门　　　　　惨澹风尘来吾家
              吾向彼与吾子等　　　　　曼坻汝勿案嘘息

    六〇五

              曼坻汝应善见吾　　　　　切勿强烈叹子等
              吾等存在子终获　　　　　布施吾等将幸福

    六〇六

              子等家畜与米谷　　　　　家中其他诸财物
              吾等眺望乞人来　　　　　一切善人将布施
              曼坻望汝为赞同　　　　　布施无不胜子等

    曼坻云：

    六〇七

              尔之所为吾赞同　　　　　布施无不胜子等
              布施之人心应喜　　　　　更应永为布施人

    六〇八

              我于欲多之人中　　　　　尸毗民等增养者
              国王汝向波罗门　　　　　愿汝成为布施人

    彼女如此云时，摩诃萨云：“曼坻！汝诚如此言耶？若予布施子等吾心不喜，则将不起如斯之不可思议。”于是彼语大地震动不止之事，使彼女闻之。曼坻赞叹此不可思议之事，彼女赞彼之布施云：

    六〇九

              轰动绵亘此大地　　　　　震声远达至天上
              四周放射闪电光　　　　　诸山一切皆鸣响

    六一〇

              彼等对尔皆赞成　　　　　那罗陀与钵跋多
              波阇波提天帝梵　　　　　苏摩夜摩毗沙门
              一切诸神皆赞许　　　　　因陀罗耶忉利天

    六一一

              如斯高贵之曼坻　　　　　彼为王姬名声高
              赞叹毗输安呾啰　　　　　布施无不胜子等

    如此摩诃萨所为布施彼女赞叹，曼坻对此反覆云：“毗输安呾啰大王！贵君之布施乃至上之布施。”彼女赞叹布施赞成而坐。

    佛唱“曼坻”之偈。

    曼坻之节终了

    如此二人互相了解而和合言语时，帝释与以思考：“王子毗输安呾啰昨日向鸠伽迦布施子等，使大地轰然震动。今若有任何卑鄙之男前来对此具一切吉相有德之曼坻为乞舍之事耶？而王只一人伴曼坻而行，如是则王子无卫护亦无支持者矣。如此予为婆罗门之姿接近王子，乞彼施舍曼坻成就彼王子之波罗蜜，如此则曼坻不与任何之人，彼女仍将归与王子。”帝释于太阳升起之时，来到毗输安呾啰处。

    佛为说明此事而言曰：

    六一二

              如此绵延至夜明　　　　　朝日初起向东升
              帝释扮为婆罗门　　　　　晨朝出现于仙处

    六一三

              御身如何尔善耶　　　　　御身如何无病耶
              如何生活以落果　　　　　如何丰富树根实

    六一四

              如何种种之蚊虻　　　　　乃至蛇类殊少耶
              肉食兽类居林中　　　　　如何汝等无危害

    摩诃萨答云：

    六一五

              婆罗门吾实甚善　　　　　吾实无病亦无患
              吾以落果为生活　　　　　树根之实甚丰富

    六一六

              或有种种之蚊虻　　　　　乃至蛇类亦甚少
              肉食兽类于林中　　　　　此对吾等不危害

    六一七

              七月吾等于此林　　　　　所过悲惨之生活
              而今二度吾等见　　　　　神圣之姿婆罗门
              手持比鲁瓦之杖　　　　　彼人身着皮之衣

    六一八

              大婆罗门尔善来　　　　　尔今前来善到此
              请入内汝有幸福　　　　　远路风尘洗两足

    六一九

              镇头迦果毗雅罗　　　　　伽斯玛利末度迦
              果实小而数不多　　　　　其味优美请汝食

    六二〇

              又此饮水山峡远　　　　　远处汲来清冷泉
              若尔远来甚干渴　　　　　大婆罗门请汝饮

    如此与彼为礼。

    六二一

              汝有何理由　　　　　或以何因由
              到此深森林　　　　　问汝语其故

    如斯询问来至之理由，于是帝释云：“大王！予为年老者，予今来此，欲思得贵君之夫人曼坻而参谒于汝之故，请施舍与予。”彼唱次之偈：

    六二二

              水满如大河　　　　　何时亦不尽
              吾来向汝乞　　　　　乞汝施舍妻

    摩诃萨如此思：“昨日向婆罗门施舍子等，如此则予在林中只为一人，如何能施曼坻？”彼虽不言，然恰如于扩展之手上，置千金所入之袋，心无执着，心亦无有束缚，更亦心无依恋，彼唱次之偈，轰动山中：

    六二三

              吾将授汝不踌躇　　　　　婆罗门如尔所乞
              吾将不匿汝能见　　　　　吾行布施心欢喜

    彼如斯云，彼急用水瓶运水而来，落入婆罗门之手中，将其妻曼坻施与婆罗门。即此一瞬之间，如前所云之状，出现一切之奇迹。

    佛为说明此事而言曰：

    六二四

              彼执其妻曼坻手　　　　　水瓶之水灌手上
              尸毗民等增养者　　　　　布施向此婆罗门

    六二五

              斯时而有畏怖事　　　　　彼之身毛直竖立
              于彼施舍曼坻时　　　　　大地立即为震动

    六二六

              彼之曼坻眉不颦　　　　　既不困惑无悲叹
              彼女寂默目泣视　　　　　彼女知此最优事

    六二七

              吾子耶利罽拏延　　　　　吾妻虔诚信道者
              吾今舍去无悬念　　　　　实则吾为成正觉

    六二八

              吾不憎两儿　　　　　亦不憎曼坻
              吾爱一切智　　　　　爱此故吾施

    于是摩诃萨询问：“曼坻！汝意如何？”彼不断注视其颜。彼女云：“何故汝只观吾之颜耶？”彼女唱次之偈为狮子吼：

    六二九

              吾为尔妻女　　　　　尔为吾夫主
              尔欲与他人　　　　　卖杀将遂意

    帝释见彼等之决心而赞叹。

    佛为说明此事而言曰：

    六三〇

              见得彼等之意向　　　　　神王如斯语彼等
              或往天上或人界　　　　　一切障碍均克服

    六三一

              轰震绵亘此大地　　　　　隆隆之声达天上
              四周放射闪电光　　　　　诸山一切皆响应

    六三二

              彼等诸神皆赞成　　　　　那罗陀与钵跋多
              波阇波提帝释梵　　　　　苏摩夜摩毗沙门
              一切诸神皆称赞　　　　　彼等实为难为者

    六三三

              布施难为布施人　　　　　彼等为此难为业
              不善诸人难模仿　　　　　善者之法亦难从

    六三四

              然对善者不善者　　　　　死后种种有趣道
              不善者应堕地狱　　　　　善者将成生天趣

    六三五

              住于林中施子等　　　　　而后又复妻为施
              斯人无有堕落事　　　　　彼于天上得其果

    如此帝释称赞之后，“予不在此处迟疑，予须将此女归返彼人归去。”彼思考之后云：

    六三六

              吾将与汝妻　　　　　诸般美曼坻
              曼坻汝相应　　　　　曼坻与主俱

    六三七

              一双具法螺　　　　　两者为同色
              斯尔与曼坻　　　　　俱持同心意

    六三八

              尔被逐国来此林　　　　　尔等二人住仙处
              尔等高贵刹帝利　　　　　父系母系善生息
              尔等如前多积福　　　　　二度三度行布施

    如斯云毕，思欲与彼等希望之物，使知自己而云：

    六三九

              吾乃神王天帝释　　　　　测试吾来尔之前
              王仙汝等选望物　　　　　吾可适汝以八愿

    帝释继续言宣，以神力恰如光辉朝日之状立于空中。于是菩萨选择其望物云：

    六四〇

              生物之主天帝释　　　　　若王能适吾之愿
              吾由此处可归家　　　　　吾父将许使吾还
              将以王座召还吾　　　　　此为第一之愿望

    六四一

              吾将不喜杀人事　　　　　假令将有恶作者
              被杀之人将免死　　　　　此为第二之愿望

    六四二

              无论老者与少者　　　　　又如中年之人人
              将依赖吾为生活　　　　　此为第三之愿望

    六四三

              他人妻前吾不往　　　　　唯有己妻将悬心
              女人势力不陷入　　　　　此为第四之愿望

    六四四

              帝释使吾所生子　　　　　其子长寿得生存
              以行正法将治国　　　　　此为第五之愿望

    六四五

              如斯各夜到天明　　　　　朝日东向升起顷
              神之食物将出现　　　　　此为第六之愿望

    六四六

              吾行布施无尽物　　　　　多行布施吾不悔
              布施吾心将欢喜　　　　　此为第七之愿望

    六四七

              脱离此世死临时　　　　　吾之趣向天界高
              而由彼处不再生　　　　　此为第八之愿望

    六四八

              天帝闻彼之言说　　　　　神王对彼如斯语
              实则汝父不日内　　　　　彼将来此可会汝

    帝释回摩诃萨如此教示之后，天帝归往自己之住居。

    佛为说明此事而言曰：

    六四九

              神王帝释此言语　　　　　适望毗输安呾啰
              舍脂钵帝摩伽婆　　　　　神之世界彼行去

    帝释之节终了

    菩萨与曼坻在帝释所施之仙处快乐度日。一方鸠伽迦持两儿步上六十由旬之道路，诸神树卫护此两儿。鸠伽迦于太阳西沉，将两儿缚于灌木，使寝于地上，而彼自己恐怖肉食之猛兽，登至树上，卧于树枝之间而寝。于是一神子化为毗输安呾啰之姿，一神女化为曼坻之姿，解两儿之缚抚摩手足，使之沐浴，着美丽之服饰，与以食物，使寝于神之寝台，而于太阳东升之顷，再转成原状寝卧之姿而神等消失。如此两儿依神众之卫护而能健行，而鸠伽迦随神之指使，思欲向迦陵伽国前进，半月之间到着捷脱塔罗市内。

    是日之晨朝，尸毗王删阇耶见梦，其梦如斯——王坐于大法廷上，见一男人手持两棵莲华载于王手上，此莲华附饰于此男之两耳，其花粉撒落于王之腹上——。王觉醒于晨朝询问婆罗门等，彼等说明云：“大王！久不在此之贵君一族之人等，将要归来。”王于早餐食种种美味之食物而坐于法廷之上。诸神引鸠伽迦等置于王宫中而去，王立即发现子等。

    六五〇

              谁人之颜如是辉　　　　　如由火中熔黄金
              又如白银火炉口　　　　　锻冶出炉之黄金

    六五一

              两者同等之肢体　　　　　两者同等持特相
              一人等同如耶利　　　　　一人犹如罽拏延

    六五二

              两头狮子洞穴出　　　　　升上王宫此两儿
              彼等犹如黄金作　　　　　此等幼者为王见

    国王以如此三偈称赞子等后，命一廷臣云：“汝往命彼婆罗门率子等一同来见。”廷臣急行伴引前来。于是王向婆罗门云：

    六五三

              何处婆罗豆婆遮　　　　　此等幼者汝伴来

    鸠伽迦答：

    六五四

              王删阇耶此子等　　　　　仙处有人心喜舍
              彼布施吾此子等　　　　　今日十五之日过

    王云：

    六五五

              如何亲语如何策　　　　　用汝之言使彼信
              任谁向尔为布施　　　　　最上施舍施爱子

    鸠伽迦云：

    六五六

              如彼大地之诸物　　　　　乞食者等所据处
              住于林中彼王子　　　　　毗输安呾啰布施

    六五七

              如彼大海之诸河　　　　　乞食者等所行处
              住于林中彼王子　　　　　毗输安呾啰布施

    廷臣等闻此，非难毗输安呾啰云：

    六五八

              实彼王子在家身　　　　　随其所信为恶作
              今被逐出于林中　　　　　如何竟将子等施

    六五九

              凡于此处集合者　　　　　卿等心须记此事
              王子毗输安呾啰　　　　　住于林中施子等

    六六〇

              奴婢奴仆与者与　　　　　或与骡马或马车
              如与大象亦可与　　　　　如何彼竟将子施

    少年耶利闻此非难其父，不能忍受，恰如受风冲击之须弥山，举起其腕，唱次之偈：

    六六一

              家中无有奴婢仆　　　　　骡马马车亦无有
              象与龙象更无存　　　　　如何父母将行施

    王云：

    六六二

              彼之布施吾等赞　　　　　吾之子等不非难
              然彼胸中如何思　　　　　将汝二人与乞者

    少年云：

    六六三

              彼之胸中如何苦　　　　　热情叹息彼吐露
              眼中赤色如赤牛　　　　　吾父双目血泪流

    佛更说明此语而言曰：

    六六四

              罽拏延亦向彼云　　　　　吾父酷人婆罗门
              彼以木杖叩吾身　　　　　吾生如彼之婢女

    六六五

            “吾父此非婆罗门　　　　　婆罗门为正直人
              此婆罗门夜叉扮　　　　　彼来引行食吾身
              牵引子等为此鬼　　　　　吾父如何将见彼”

    王见彼婆罗门不解两儿之缚，而唱偈云：

    六六六

              尔母王之姬　　　　　尔父为王子
              尝坐吾膝上　　　　　如何今远离

    少年云：

    六六七

              吾等之母王之姬　　　　　吾等之父为王子
              吾等婆罗门奴婢　　　　　若然吾等须离去

    王云：

    六六八

              汝等勿为如斯言　　　　　吾之心脏将烧尽
              吾之肢身如火聚　　　　　虽居王座不安乐

    六六九

              汝等勿为如斯言　　　　　更将使予生忧悲
              赎身之金吾将偿　　　　　不使汝等为奴婢

    六七〇

              实则将以几何值　　　　　父向婆罗门布施
              汝等如实向吾语　　　　　吾将支拂婆罗门

    少年云：

    六七一

              对予实以千金值　　　　　父向婆罗门施吾
              更有罽拏延彼女　　　　　百象等物以为施

    王使与少年之偿物与婆罗门云：

    六七二

              从臣起立汝急行　　　　　偿物与彼婆罗门
              百之奴仆百奴婢　　　　　牝牛牡牛百之象
              施与千金之金货　　　　　以为子等赎身物

    六七三

              于是从臣为急行　　　　　一切施与婆罗门
              百之奴仆百奴婢　　　　　牝牛牡牛百之象
              施与千金之金货　　　　　以为子等赎身物

    同样王与七阶之楼阁，且与婆罗门甚多侍者，彼整理其财，登上楼阁，食美食横卧于大寝台之上。一方诸人为二子沐浴，使食美食，着美丽服饰，而二人分别坐于祖父与祖母之膝上。

    佛为说明此事而言曰：

    六七四

              偿返身值使沐浴　　　　　与彼子等以美食
              祖父母等为装饰　　　　　子女分别坐膝上

    六七五

              洗头之后着美衣　　　　　一切装饰饰子等
              王使坐于其膝上　　　　　祖父询问彼子等

    六七六

              头着华鬘耳环响　　　　　一切庄严饰子等
              王使坐于其膝上　　　　　王问如斯之言语

    六七七

              耶利如何汝父母　　　　　父母俱皆无病耶
              如何生活以落果　　　　　如何丰富树根实

    六七八

              如何种种之蚊虻　　　　　乃至蛇类殊少耶
              肉食兽类居林中　　　　　无危害于彼等耶

    少年云：

    六七九

              大王诚然吾父母　　　　　彼等二人俱无病
              更以落果为生活　　　　　彼等丰富树根实

    六八〇

              或有种种之蚊虻　　　　　乃至蛇类亦甚少
              肉食兽群居林中　　　　　对于彼等无危害

    六八一

              母掘莲藕树草根　　　　　比拉利与塔伽拉
              或于池中有胡桃　　　　　采来树果育吾等

    六八二

              采取树根与树实　　　　　吾母运来由森林
              吾等一切集一处　　　　　朝夕赖以为主食

    六八三

              吾等之母瘦且黄　　　　　采运诸树之果实
              风热纤美之莲华　　　　　恰如以手使其碎

    六八四

              吾母发毛甚稀薄　　　　　猛兽之群于林中
              其中犀豹多栖居　　　　　吾母深林为彷徨

    六八五

              吾母头发结螺髻　　　　　泥土附著于腋下
              身着皮衣坐地上　　　　　吾母亲为火神祭

    彼如此语母之艰难后，彼责祖父唱次之偈：

    六八六

              人人皆爱其子等　　　　　此世多有可得者
              然对子等之爱情　　　　　吾等祖父未生起

    王认自己之罪云：

    六八七

              实对吾子吾为咎　　　　　吾今所为等杀生
              吾以尸毗民之言　　　　　无辜国外追放彼

    六八八

              此处所有财富限　　　　　吾持一切所有物
              一切皆为王子物　　　　　使彼将治尸毗国

    少年云：

    六八九

              大王能以吾之言　　　　　来为尸毗之上首
              大王亲自赴万伽　　　　　与财生子可灌顶

    六九〇

              于是彼王删阇耶　　　　　即刻出言命将军
              象兵马兵车步兵　　　　　诸军悉皆武装行
              市民兴起从吾后　　　　　司祭官与婆罗门

    六九一

              更有其数为六万　　　　　姿容美丽军兵等
              服装着饰种种色　　　　　准备武装疾来临

    六九二

              或以青色为缠身　　　　　或以黄色为衣着
              或以赤色附头被　　　　　或以白色为缠衣
              以种种色为饰着　　　　　准备武装疾来临

    六九三

              恰如雪山甘达拉　　　　　彼山又如香醉山
              种种树木为遮蔽　　　　　数多鬼类之栖家

    六九四

              神之药草生长茂　　　　　如向四方放辉香
              四方辉香不断放　　　　　武装准备疾来临

    六九五

              更有一万四千象　　　　　龙象结集系阵前
              黄金饰著于头上　　　　　诸象缠缚金装具

    六九六

              手中紧持枪与钩　　　　　象师乘坐彼之象
              象之背乘着铠者　　　　　武装准备疾来临

    六九七

              更有一万四千马　　　　　骏马结集系阵前
              血种骏秀无杂色　　　　　信度所产能疾驰

    六九八

              手中紧持剑与弓　　　　　马师等乘彼之马
              跨马之背着美饰　　　　　武装准备疾来临

    六九九

              更有一万四千车　　　　　兵车结集系阵前
              车轮包装为铁制　　　　　车以黄金为美饰

    七〇〇

              车上善战幢与幡　　　　　或者铠甲持楯牌
              技艺优秀战士等　　　　　诸弓强烈引满怀
              生动车者在车上　　　　　武装准备疾来临

    如此王使诸兵准备后，王命令云：“由捷脱塔罗市至万伽山之间，为使予之王子归来，平坦八勒沙婆之宽广道路，为装饰道路而应如是为之。”

    七〇一

              摘取王苑之诸花　　　　　华鬘薰香与涂膏
              两傍善置高价物　　　　　彼将通过其道路

    七〇二

              迷丽耶酒窣罗酒　　　　　每村各置百酒瓮
              准备安置于道上　　　　　彼将通过其道路

    七〇三

              兽肉煎果与糖果　　　　　鱼肉分配乳果等
              准备安置于道上　　　　　彼将通过其道路

    七〇四

              酥油醍醐与牛乳　　　　　或有稷米数多酒
              准备安置于道上　　　　　彼将通过其道路

    七〇五

              或有厨宰与贱夫　　　　　舞蹈歌唱之俳优
              系打大鼓奏手琴　　　　　有打鼓者笑剧者

    七〇六

              或用琵琶为弹奏　　　　　或打大鼓与铙钹
              吹起海中大螺贝　　　　　击打片鼓使鸣声

    七〇七

              小鼓铜鼓与螺贝　　　　　或为弹奏有弦琴
              小鼓亦为弹奏趣　　　　　库顿巴与天笛玛

    如此王使准备道路之装饰。鸠伽迦因食之过量，不能消化，当场死亡，王为彼葬送后，于市中以大鼓宣示，然彼婆罗门之亲族不见有一人，从而其财产再归为王之物。

    第七日，诸军军势一切集结，王率数多之臣下，以耶利为向导而出发［前往万伽山］。

    佛为说明此事而言曰：

    七〇八

              王之军事为数多　　　　　尸毗军队更强盛
              耶利以为道向导　　　　　万伽山往出发行

    七〇九

              彼之大象踏足鸣　　　　　彼之年已六十龄
              黄金着为头饰结　　　　　大象不断踏足鸣

    七一〇

              骏马欢喜为嘶叫　　　　　车轮音响鸣声渡
              尘埃兴起蔽天空　　　　　尸毗军队更强盛

    七一一

              王之军势为数多　　　　　一切攻略更为强
              耶利以为路向导　　　　　万伽山往出发行

    七一二

              彼等进入深森林　　　　　树枝错综鸟数多
              诸树花开诸树实　　　　　一切俱蔽彼之林

    七一三

              数多之鸟种种色　　　　　彼处鸣啭甘美声
              鸣声宛转甚和霭　　　　　季节花开其树上

    七一四

              长远道程彼等行　　　　　经历之中一昼夜
              毗输安呾啰住址　　　　　彼等接近彼之处

    大王之节终了

    耶利少年于美丽之目真怜陀湖岸使军队扎营，一万四千之马车，置于面向来之道路方向，对狮子、虎、犀等准备防卫。而来到之大象等声音非常强大，摩诃萨闻此自思：“或自己之敌等杀吾父王，更以自己为目的而来，未可知也。”彼为死之恐怖所威胁，而与曼坻一同登山眺望观其军势。

    佛为说明此事而言曰：

    七一五

              彼等喧骚闻于耳　　　　　毗输安呾啰惊栗
              战栗登于山之上　　　　　注视来者之军势

    七一六

              曼坻请听汝倾耳　　　　　此喧骚音在林中
              骏马高声嘶鸣叫　　　　　又见幢幡载车中

    七一七

              或有猎师于林中　　　　　尝捉此等诸兽群
              彼等以网周围绕　　　　　穿凿洞穴使落入
              象马高叫持利刃　　　　　如彼优秀之杀法

    七一八

              如斯之事在林中　　　　　吾等无辜受追放
              今陷敌人之手中　　　　　将见弱者被杀戮

    曼坻闻彼之言，眺望军势，而彼女自思：“此似为自国之军势。”彼女安慰摩诃萨唱次之偈：

    七一九

              如火不能伤大海　　　　　敌军向尔将无伤
              彼军之事汝应思　　　　　由今以后将安泰

    摩诃萨已无忧，与彼女一同下山，坐于叶庵之门口。

    佛为说明此事而言曰：

    七二〇

              王子毗输安呾啰　　　　　彼由山顶下山来
              彼与曼坻庵中坐　　　　　坚强意志彼静心

    恰于此时，删阇耶与后妃谈话：“汝普萨提！我等若全部一次前往，将为与非常冲击之事，因此，予先前往。而后若汝思：‘彼等已和乐而安定’，汝与多数从者等前来为宜。”彼王如此云后不久，唤耶利与罽拏延前来，而转换马车方向，向来路之方向，各处准备防卫后，彼王乘坐于美饰之象背上向其子之前出发而行。

    佛为说明此事而言曰：

    七二一

              转换马车之方向　　　　　整理随军之配置
              独住林中之子前　　　　　彼王乘象往接近

    七二二

              由象背上降下立　　　　　偏袒右肩双合掌
              王率诸臣见彼子　　　　　将为灌顶而来此

    七二三

              彼见彼子于彼处　　　　　美丽姿容且安静
              彼于庵中为坐禅　　　　　其子并无何恐怖

    七二四

              彼王今得见其子　　　　　彼等见王来此处
              尸毗王子与曼坻　　　　　二人出迎为顶礼

    七二五

              曼坻俯向翁之足　　　　　头触地上以为礼
              大王吾为尔媳妇　　　　　向王足下吾为礼
              彼王于是抱两人　　　　　以手抚摩女之背

    王因愁憾而悲泣，与二人交谈云：

    七二六

              如何吾子尔善耶　　　　　如何吾子无病耶
              如何落果为生活　　　　　如何丰富树根实

    七二七

              如何种种蚊与虻　　　　　乃至蛇类甚少耶
              肉食兽群居林中　　　　　如何不为危害耶

    闻父之言，摩诃萨云：

    七二八

              吾王吾等之生活　　　　　贫苦如何享有耶
              吾等悲惨来度日　　　　　集食落果以为生

    七二九

              恰如驭者来驯马　　　　　人为自己驯不幸
              如斯吾等驯不幸　　　　　不荣生命驯吾等

    七三〇

              然因不见父母故　　　　　吾等之肉已枯瘦
              大王吾等被逐国　　　　　林中悲惨度生活

    如斯云后，彼更询问子等之事：

    七三一

              尸毗国之统王子　　　　　心忧讯问彼世嗣
              耶利罽拏延两儿　　　　　落入婆罗门之手
              彼之残酷不寻常　　　　　逐行两儿如牵牛

    七三二

              彼之王姬之两儿　　　　　若王认知其身世
              如医治人被蛇咬　　　　　请王疾速使吾知

    王云：

    七三三

              耶利罽拏延两人　　　　　吾已与财婆罗门
              两人身价已偿还　　　　　吾子勿忧彼安堵

    摩诃萨闻此，心受抚慰，开始与父交谈言曰：

    七三四

              如何吾父甚善耶　　　　　如何吾父无病耶
              如何吾父与吾母　　　　　眼目未曾伤损耶

    王答：

    七三五

              爱子吾实甚善在　　　　　吾更无病亦无患
              爱子尔母思念汝　　　　　彼之眼目未伤损

    摩诃萨云：

    七三六

              如何车马无患耶　　　　　如何乘兽善运耶
              如何国土繁荣耶　　　　　如何降雨绝断耶

    王云：

    七三七

              吾之车马已无患　　　　　吾之乘兽善运载
              国土富遮且繁荣　　　　　降雨无有断绝事

    如此父子交谈和合之间，王妃普萨提预计：“彼父子二人之冲击已和睦而坐。”与多数之从者往其子前。

    佛为说明此事而言曰：

    七三八

              实斯父子交相语　　　　　彼等之前母出现
              彼女山口履未穿　　　　　王妃到达其子前

    七三九

              其母今来得其子　　　　　彼见母来在目前
              毗输安呾啰曼坻　　　　　彼等二人礼出迎

    七四〇

              曼坻投身姑之足　　　　　头面顶礼而言曰
              吾为母后之媳妇　　　　　母吾之足吾将礼

    七四一

              子等安乐到来临　　　　　彼等由远见曼坻
              如幼犊牛见其母　　　　　泣泪奔驰近彼女

    七四二

              由远见子彼曼坻　　　　　安乐到来彼子等
              战颤犹如悬神女　　　　　彼女灌子持乳房

    尔时诸山轰响，大地震动，大海动荡，诸山之王须弥山低曲，六欲天全体，同样混乱。诸神之王帝释自思：“噢！六人刹帝利与从者皆共失神，此诸人等之中竟无一人起立向任人之身体撒水者。予今须降莲雨。”于是向六人刹帝利之集居场所降下莲雨，时思欲濡润者则被濡润，而不欲濡润者，则一滴亦不撒及，恰如莲华之叶翻转之状降下，又如莲华之茂盛落雨之形象。六人之刹帝利返神还息。大众不可思议相谈：“于亲族集处之上降下莲雨，大地发生震动！”

    佛为说明此事而言曰：

    七四三

              彼等亲族会见时　　　　　四处忽起大响音
              诸山一切轰响旦　　　　　大地震动摇不停

    七四四

              尔时雨流降不断　　　　　天降莲雨入莲池
              毗输安呾啰亲族　　　　　共同会见于其时

    七四五

              王孙子媳或王子　　　　　王与王妃共六人
              彼时相会于一处　　　　　身毛竖立皆战栗
              彼等合掌向神请　　　　　林中涕泣怖彼等

    七四六

              毗输安呾啰曼坻　　　　　由国来者皆告云
              汝为吾等之王主　　　　　汝等两人统吾国

    六刹帝利之章终了

    摩诃萨闻此，彼与父王语，唱次之偈：

    七四七

              大王如法能治国　　　　　王等由国放逐吾
              王与国之诸人等　　　　　或市民等为集合

    于是王向子谢罪：

    七四八

              吾子彼实吾之咎　　　　　杀生不施吾为恶
              吾以尸毗民之言　　　　　无辜万伽追放汝

    王唱此偈更为追悔自己之苦痛，乞愿于彼而唱次偈：

    七四九

              以为如何类之事　　　　　子为父母除苦痛
              乃至姊妹之苦痛　　　　　虽然己之生命代

    菩萨虽有欲统治国家之心情，然如此云之乃重大之言，因此前未曾言此，然王此处所云之言，摩诃萨与以同意。与彼同日生来之六万廷臣等，见彼同意而言曰：

    七五〇（1）

              大王洗浴之时至　　　　　王子一切尘垢拂

    然而摩诃萨向诸人等云：“予望暂待！”彼入叶庵，取出仙人之持物，整身而出云：“此为此处自己九个月半之间所行沙门之法，行布施之行，达到波罗蜜之顶上，供大地震动之善果。”摩诃萨三次右绕叶庵，以五体平伏礼拜。理发人等修整彼之髭等，一切庄严饰身，如诸神王之光辉，使诸人为彼灌顶即位。此而有如此云：

    七五〇（2）

              王子毗输安呾啰　　　　　拂去尘垢即王位

    彼之荣誉光荣非常，凡所见巡回之处，一切震动，而占卜吉相人等高声祝瑞祥寿，一切乐器吹奏，恰如大海当中雷轰绵延之状。诸人牵来装饰之象宝，摩诃萨佩剑宝乘坐象宝，如是忽然同日所生之六万廷臣等一切庄严饰立而为扈从。又诸女使亦使王妃曼坻沐浴，着以美饰而灌顶之时，诸人齐曰：“毗输安呾啰王卫尔。”

    佛为说明此事而言曰：

    七五一

              王子洗头着净衣　　　　　一切庄严饰身体
              乘骑婆恰耶白象　　　　　身佩使敌苦之剑

    七五二

              如斯廷臣六万人　　　　　眉目俊美同日生
              彼之战士围彼等　　　　　调御者王得喜庆

    七五三

              曼坻同时为沐浴　　　　　尸毗女使等结集
              毗输安呾啰卫女　　　　　耶利罽拏延两儿
              更有大王删阇耶　　　　　与彼王妃安护彼

    七五四

              如是支持彼女得　　　　　尝思曾为受苦身
              修净梵行山谷间　　　　　彼等常催欢喜祭

    七五五

              如此支持彼女得　　　　　尝思曾为受苦身
              彼女吉相会子等　　　　　欢喜满悦心跳跃

    七五六

              如此支持彼女得　　　　　尝思曾为受苦身
              彼女吉相与子等　　　　　欢喜满悦多踊跃

    如斯欢喜满悦彼女更向子等云：

    七五七

              吾尝一日为一食　　　　　常于地上为憩卧
              吾子其故爱汝等　　　　　吾为如斯之苦行

    七五八

              吾之苦行终圆满　　　　　今日汝等能会得
              母之安泰子等守　　　　　父之安泰亦继承
              更有祖父删阇耶　　　　　彼王汝等安守护

    七五九

              尔时与吾积福业　　　　　所积福业有限度
              尔等真实悬其善　　　　　不老不死尔等成

    王妃普萨提亦云：“今后予之媳妇使衣此衣物，请附饰此饰物。”送交曼坻满箱饰物与珠宝。

    佛为说明此事而言曰：

    七六〇

              劫贝衣与憍赊耶　　　　　寇顿巴拉刍摩衣
              后妃之姑将赠送　　　　　如斯曼坻有光辉

    七六一

              更以刍摩与璎珞　　　　　腕环摩尼之足饰
              后妃之姑将赠送　　　　　如斯曼坻有光辉

    七六二

              更以刍摩与璎珞　　　　　宝玉所造之颈饰
              后妃之姑将赠送……

    七六三

              姆卡普罗温那嘉　　　　　种种颜色摩尼珠
              后妃之姑将赠送……

    七六四

              乌兹伽陀那金伽玛迦　　　　　美伽罗与婆俐婆多迦
              后妃之姑将赠送媳妇……

    七六五

              饰著有丝与无丝　　　　　回见彼女更优美
              如难陀苑之神女　　　　　充满光辉此王女

    七六六

              洗头沐浴净衣着　　　　　一切庄严饰其身
              如忉利天之天女　　　　　充满光辉此王女

    七六七

              齐塔拉陀山森生　　　　　风靡犹如羚羊速
              唇持红润似频婆　　　　　充满光辉此王女

    七六八

              人之为形如彼鸟　　　　　轻盈如着美翼飞
              唇似频婆尼拘律　　　　　充满光辉此王女

    七六九

              彼女以象为引行　　　　　其象亦非老弱者
              不畏刀剑耐弓矢　　　　　大象象牙如犁柄

    七七〇

              彼之曼坻乘坐象　　　　　其象亦非老弱象
              不畏刀剑耐弓矢　　　　　大象象牙如犁柄

    如此王子与曼坻彼二人辉映非常之荣誉向露营之处而来。一方删阇耶王与十二阿库虚尼之诸人，共同于一个月之间游山观林以为乐，依摩诃萨威神之力，其间于大森林中，肉食之兽与鸟等无一只伤害任何一人。

    佛为说明此事而言曰：

    七七一

              一切彼之森林中　　　　　彼处兽类有限度
              毗输安呾啰威力　　　　　无有彼此互害者

    七七二

              一切彼之森林中　　　　　彼处鸟类有限度
              毗输安呾啰威力　　　　　无有彼此互害者

    七七三

              一切彼之森林中　　　　　彼处兽类有限度
              相共聚集于一处　　　　　无有彼此互害者
              尸毗之民增养者　　　　　毗输安呾啰去时

    七七四

              一切彼之森林中　　　　　彼处鸟类有限度
              相共聚集于一处　　　　　无有彼此互害者
              尸思之民增养者　　　　　毗输安呾啰去时

    七七五

              一切彼之森林中　　　　　彼处兽类有限度
              相互聚集于一处　　　　　美妙音声不再鸣
              尸毗民等增养者　　　　　毗输安呾啰去时

    七七六

              一切彼之森林中　　　　　彼处鸟类有限度
              相互聚集于一处　　　　　美妙音声不再鸣
              尸毗民等增养者　　　　　毗输安呾啰去时

    王删阇耶一个月之间快乐后，呼首将军问曰：“予等长久期间于森林中生活，如何？予子之归路装饰已成就耶？”“唯然！大王！现已为归时矣。”首将军答后，王告毗输安呾啰与彼军势一同出发。由万伽山之山内至捷脱塔罗市六十由旬装饰道路，摩诃萨与多数之扈从一同前进而行。

    佛为说明此事而言曰：

    七七七

              王路于是被准备　　　　　沿途精美诸花覆
              毗输安呾啰住山　　　　　乃至捷脱塔罗间

    七七八

              如此为数有六万　　　　　眉目美丽战士等
              彼等围绕于四周　　　　　毗输安呾啰去时

    七七九

              宫女乃至与宫达　　　　　吠舍之族婆罗门
              彼等围绕于四周　　　　　毗输安呾啰去时

    七八〇

              骑象者与仪卫者　　　　　车兵乃至徒步兵
              彼等围绕于四周　　　　　毗输安呾啰去时

    七八一

              头盖之兜兽皮铠　　　　　手持宝剑美甲士
              彼等前方为进行　　　　　毗输安呾啰去时

    王经两个月行此六十由旬之道路，始行到达捷脱塔罗都市，而入于准备装饰之市内，登上宫殿。

    佛为说明此事而言曰：

    七八二

              彼等进入乐城市　　　　　城壁城门为数多
              歌舞音曲饮食物　　　　　所有一切皆共具

    七八三

              国民与彼亲者等　　　　　市人一切均来集
              尸毗民等增养者　　　　　观望王子到着时

    七八四

              衣着风靡有喝采　　　　　贵财布施者归时
              欢喜之鼓市内鸣　　　　　鸣旦缚者之解放

    毗输安呾啰大王就是猫亦含在内释放一切有生命之物，彼于入市当日之黄昏思考：“明日夜明之同时，乞人等闻予之归来，必将前来有所乞求，予对彼人等为何布施为宜耶？”尔时帝释之座现炽热征候，帝释熟考知其理由，恰如密云降雨之状，降七宝之雨于王宫前后广场腰边积满，又于市内之膝边亦行降下。次日摩诃萨于王宫前后之广场向种种之族人等云：“天降诸宝，可为一切之物甚善。”开始行大布施，而其残余则取入自己之住居与原有之财宝共同积藏于库中，为即位日后行大布施而甚充足。

    佛为说明此事而言曰：

    七八五

              黄金所成天之雨　　　　　尔时由天忽降临
              尸毗之民增养者　　　　　毗输安呾啰入城

    七八六

              新王毗输安呾啰　　　　　彼刹帝利为布施
              彼具智慧临终时　　　　　彼王再生于天上

    结分

    佛言千偈具足之毗输安呾啰之法语后，乃为本生今昔之结语：“尔时鸠伽迦是提婆达多，阿弥陀陀婆那是栴遮女，枝提之子是车匿，阿周陀行者是舍利弗，帝释是阿那律，人王删阇耶是阅头檀大王，王妃普萨提是摩诃摩耶，王妃曼坻是罗睺罗之母，耶利王子是罗睺罗，罽拏延是优钵罗色，他之从者等是佛之从者等，毗输安呾啰大王是即我也。”


無礙解道(第1卷-第2卷)

 汉译南传大藏经第 43 册 No. 0019 无碍解道(第1卷-第2卷)

    无碍解道

归命彼世尊　　　　　应供等觉者

        论母听闻之慧是闻所成智。听闻后律仪之慧是戒所成智。律仪后定之慧是修定所成智。缘摄受之慧是法所依智。摄过去、未来、现在之诸法所决定之慧是会得智。观现在诸法变坏之慧是观生灭智。思择所缘而观破坏之慧是正观智。怖畏近住之慧是过患智。停止简择欲解脱之慧是舍诸行智。外出离、退转之慧是种姓地智。俱出离、退转之慧是道智。加行止灭之慧是果智。观所断之慧是解脱智。正观其时所修得诸法之慧是观察智。内决定之慧是事之种种相智。外决定之慧是行境之种种相智。所行决定之慧是所行之种种相智。四法决定之慧是地之种种相智。九法决定之慧是法之种种相智。通智之慧是所知义之智，遍智之慧是度义之智，断之慧是永舍义之智，修习之慧是一味义之智，现证之慧是触接义之智。义之种种相慧是义无碍解智，法之种种相慧是法无碍解智，词之种种相慧是词无碍解智，辩之种种相慧是辩无碍解智。住之种种相慧是住义之智，等至之种种相慧是等至义之智，住等至之种种相慧是住等至义之智。以无散乱清净为体而断漏之慧是无间三摩地智。见增上与寂静得住乃妙胜解之慧是无诤住之智。具二力止三行依十六智行及九三摩地行得自在之慧是灭尽定智。正知者流转永尽之慧是般涅槃之智。一切诸法之正断、灭、不近住性之慧是齐首义之智。别性、异性、一性、威力永尽之慧是渐损义之智。依不怠、持心精勤义之慧是发勤之智。说明种种法之慧是显示义之智。通达一切诸法之摄一、异性、一性之慧是见清净之智。已解之慧是忍智。触之慧是深解智。总摄之慧是分住智。增上性之慧是想退转智。异性之慧是思退转智。摄持之慧是心退转智。空性之慧是智退转智。最舍之慧是解脱退转智。如义之慧是谛退转智。决定身、心于一依摄持乐想、轻想力神通义之慧是神通类智。依寻思遍满之力深解异性、一性声相之慧是耳界清净智。依三心之遍满，依［五］根明净之力深解异性、一性识行之慧是心差别智。依缘所转之诸法遍满异性、一性业之力深解慧是宿住随念智。依光曜之力见异性、一性之色相义之慧是天眼智。具六十四行相三根得自在之慧是漏尽智。遍智义之慧是苦智，断义之慧是集智，现证义之慧是灭智，修习义之慧是道智。有苦智、苦集智、苦灭智、顺苦灭道智。有义无碍解智、法无碍解智、词无碍解智、辩无碍解智。有根上下智。有情意乐意趣智。有对偶示导智。有成大悲智。有一切智智，有无障智。如是有七十三智，此等七十三智中，六十七智是共于声闻，六智是不共于声闻。
汉译南传大藏经第 43 册 No. 0019 无碍解道(第1卷-第2卷)

    大品第一　智论

    第一章

    第一诵品

    一

    “听闻之慧是闻所成智”者如何？

    云：“应证知此等之诸法”是听闻，以其了知之慧是闻所成智。云：“应遍知此等之诸法”是听闻，以其了知之慧是闻所成智。云：“应断此等之诸法”是听闻，以其了知之慧是闻所成智。云：“应修习此等之诸法”是听闻，以其了知之慧是闻所成智。云：“应现证此等之诸法”是听闻，以其了知之慧是闻所成智。云：“此等之诸法乃顺退分”是听闻，以其了知之慧是闻所成智。云：“此等之诸法乃顺住分”是听闻，以其了知之慧是闻所成智。云：“此等诸法乃顺胜进分”是听闻，以其了知之慧是闻所成智。云：“此等之诸法乃顺决择分”是听闻，以其了知之慧是闻所成智。云：“一切诸行乃无常”是听闻，以其了知慧是闻所成智。云：“一切诸行乃是苦”是听闻，以其了知之慧是闻所成智。云：“一切诸行乃无我”是听闻，以其了知之慧是闻所成智。云：“此是苦之圣谛”是听闻，以其了知之慧是闻所成智。云：“此苦集之圣谛”是听闻，以其了知之慧是闻所成智。云：“此苦灭之圣谛”是听闻，以其了知之慧是闻所成智。云：“此顺苦灭道之圣谛”是听闻，以其了知之慧是闻所成智。

    二

    云：“‘应证知此等之诸法’是听闻，以其了知之慧是闻所成智”者如何？

    应证知一法，［是言］一切有情依食而住。应证知二法，［是言］二界。应证知三法，［是言］三界。应证知四法，［是言］四圣谛。应证知五法，［是言］五解脱处。应证知六法，［是言］六无上。应证知七法，［是言］七无过失事。应证知八法，［是言］八胜处。应证知九法，［是言］九次第住。应证知十法，［是言］十灭事。

    三

    诸比丘！应证知一切。诸比丘！“应证知一切”者如何？诸比丘！应证知眼，应证知诸色，应证知眼识，应证知眼触，即应证知缘眼触所生受之或乐、或苦、或不苦不乐。应证知耳，应证知诸声，［……乃至……］应证知鼻，应证知诸香，［……乃至……］应证知舌，应证知诸味，［……乃至……］应证知身，应证知诸所触，［……乃至……］应证知意，应证知诸法，应证知意识，应证知意触，即应证知缘意触所生受之或乐、或苦、或不苦不乐。

    四

    应证知色，应证知受，应证知想，应证知诸行，应证知识。应证知眼，应证知耳，应证知鼻，应证知舌，应证知身，应证知意。应证知诸色，应证知诸声，应证知香，应证知诸味，应证知诸所触，应证知诸法。应证知眼识，应证知耳识，应证知鼻识，应证知舌识，应证知身识，应证知意识。应证知眼触，应证知耳触，应证知鼻触，应证知舌触，应证知身触，应证知意触。应证知眼触所生之受，应证知耳触所生之受，应证知鼻触所生之受，应证知舌触所生之受，应证知身触所生之受，应证知意触所生之受。应证知色想，应证知声想，应证知香想，应证知味想，应证知所触之想，应证知法想。应证知色之思，应证知声之思，应证知香之思，应证知味之思，应证知所触之思，应证知法之思。应证知色之渴爱，应证知声之渴爱，应证知香之渴爱，应证知味之渴爱，应证知所触之渴爱，应证知法之渴爱。应证知色之寻，应证知声之寻，应证知香之寻，应证知味之寻，应证知所触之寻，应证知法之寻。应证知色之伺，应证知声之伺，应证知香之伺，应证知味之伺，应证知所触之伺，应证知法之伺。

    五

    应证知地界，应证知水界，应证知火界，应证知风界，应证知空界，应证知识界。应证知地遍，应证知水遍，应证知火遍，应证知风遍，应证知青遍，应证知黄遍，应证知赤遍，应证知白遍，应证知空遍，应证知识遍。

    六

    应证知发，应证知毛，应证知爪，应证知齿，应证知皮，应证知肉，应证知筋，应证知骨，应证知骨髓，应证知肾，应证知心，应证知脾，应证知肋膜，应证知肝，应证知肺，应证知肠，应证知肛，应证知腹，应证知屎，应证知胆，应证知痰，应证知脓，应证知血，应证知汗，应证知脂，应证知泪，应证知膏，应证知唾，应证知洟，应证知黄水，应证知尿，应证知脑。

    七

    应证知眼处，应证知色处，应证知耳处，应证知声处，应证知鼻处，应证知香处，应证知舌处，应证知味处，应证知身处，应证知所触处，应证知意处，应证知法处。应证知眼界，应证知色界，应证知眼识界。应证知耳界，应证知声界，应证知耳识界。应证知鼻界，应证知香界，应证知鼻识界。应证知舌界，应证知味界，应证知舌识界。应证知身界，应证知所触界，应证知身识界。应证知意界，应证知法界，应证知意识界。应证知眼根，应证知耳根，应证知鼻根，应证知舌根，应证知身根，应证知意根，应证知命根，应证知女根，应证知男根，应证知乐根，应证知苦根，应证知喜根，应证知忧根，应证知舍根，应证知信根，应证知精进根，应证知念根，应证知定根，应证知慧根，应证知未知当知根，应证知已知根，应证知具知根。

    八

    应证知欲界，应证知色界，应证知无色界。应证知欲有，应证知色有，应证知无色有。应证知想有，应证知无想有，应证知非想非非想有。应证知一蕴有，应证知四蕴有，应证知五蕴有。应证知初静虑，应证知第二静虑，应证知第三静虑，应证知第四静虑。

    九

    应证知慈心解脱，应证知悲心解脱，应证知喜心解脱，应证知舍心解脱。应证知虚空无边处定，应证知识无边处定，应证知无所有处定，应证知非想非非想处定。应证知无明，应证知行，应证知识，应证知名色，应证知六处，应证知触，应证知受，应证知渴爱，应证知取，应证知有，应证知生，应证知老死。

    一〇

    应证知苦，应证知苦集，应证知苦灭，应证知顺苦灭道。应证知色，应证知色集，应证知色灭，应证知顺色灭道。应证知受……乃至……应证知想……乃至……应证知行……乃至……应证知识。应证知眼……乃至……应证知老死，应证知老死集，应证知老死灭，应证知顺老死灭道。

    一一

    应证知遍知苦义，应证知断苦集义，应证知现证苦灭义，应证知修习顺苦灭道义。应证知遍知色义，应证知断色集义，应证知现证色灭义，应证知修习顺色灭道义。应证知受……乃至……想……乃至……行……乃至……识……乃至……眼……乃至……遍知老死义，应证知断老死集义，应证知现证老死灭义，应证知修习顺老死灭道义。

    一二

    应证知通达苦之遍智义，应证知通达苦集之断义，应证知通达苦灭之现证义，应证知通达修习顺苦灭道义。应证知通达色之遍智义，应证知通达色集之断义，应证知通达色灭之现证义，应证知通达顺色灭道修习之义。应证知受之……乃至……想之……乃至……行之……乃至识之……乃至……眼之……乃至……通达老死之遍智义，应证知通达老死集之断义，应证知通达老死灭之现证义，应证知通达顺老死灭道之修习义。

    一三

    应证知苦，应证知苦集，应证知苦灭，应证知苦集灭，应证知苦之欲贪灭，应证知苦之尝味，应证知苦之过患（痛苦），应证知苦之出离。应证知色，应证知色集，应证知色灭，应证知色集灭，应证知色之欲、贪灭，应证知色之尝味，应证知色之过患，应证知色之出离。应证知受……乃至……应证知想……乃至……应证知行……乃至……应证知识……乃至……应证知眼……乃至……应证知老死，应证知老死集，应证知老死灭，应证知老死集灭，应证知老死之欲、贪灭，应证知老死之尝味，应证知老死之过患，应证知老死之出离。

    一四

    应证知苦，应证知苦集，应证知苦灭，应证知顺苦灭道，应证知苦之尝味，应证知苦之过患，应证知苦之出离。应证知色，应证知色集，应证知色灭，应证知顺色灭道，应证知色之尝味，应证知色之过患，应证知色之出离。应证知受……乃至……应证知想……乃至……应证知行……乃至……应证知识……乃至……应证知眼……乃至……应证知老死，应证知老死集，应证知老死灭，应证知顺老死灭道，应证知老死之尝味，应证知老死之过患，应证知老死之出离。

    一五

    应证知无常观，应证知苦观，应证知无我观，应证知涅槃观，应证知离贪观，应证知灭观，应证知定弃观。应证知色之无常观，应证知色之苦观，应证知色之无我观，应证知色之涅槃观，应证知色之离贪观，应证知色之灭观，应证知色之定弃观。受之……乃至……想之……乃至……行之……乃至……识之……乃至……眼之……乃至……应证知老死之无常观，应证知老死之苦观，应证知老死之无我观，应证知老死之涅槃观。应证知老死之离贪观，应证知老死之灭观，应证知老死之定弃观。

    一六

    应证知生，应证知转，应证知因相，应证知存续，应证知结生，应证知趣，应证知生成，应证知生起，应证知诞生，应证知老，应证知病，应证知死，应证知愁，应证知悲，应证知恼。应证知不生，应证知不转，应证知不因相，应证知不存续，应证知不结生，应证知不趣，应证知不生成，应证知不生起，应证知不诞生，应证知不老，应证知不病，应证知不死，应证知不愁，应证知不悲，应证知不恼。

    一七

    应证知生，应证知不生，应证知转，应证知不转，应证知因相，应证知不因相，应证知存续，应证知不存续，应证知结生，应证知不结生，应证知趣，应证知不趣，应证知生成，应证知不生成，应证知生起，应证知不生起，应证知诞生，应证知不诞生，应证知老，应证知不老，应证知病，应证知不病，应证知死，应证知不死，应证知愁，应证知不愁，应证知悲，应证知不悲，应证知恼，应证知不恼。

    一八

    应证知生是苦，应证知转是苦，应证知因相是苦，应证知存续是苦，应证知结生是苦，应证知趣是苦，应证知生成是苦，应证知生起是苦，应证知诞生是苦，应证知老是苦，应证知病是苦，应证知死是苦，应证知愁是苦，应证知悲是苦，应证知恼是苦。

    一九

    应证知不生是乐，应证知不转是乐，应证知不因相是乐，应证知不存续是乐，应证知不趣是乐，应证知不生成生乐，应证知不生起是乐，应证知不诞生是乐，应证知不老是乐，应证知不病是乐，应证知不老是乐，应证知不愁是乐，应证知不悲是乐，应证知不恼是乐。

    二〇

    应证知生是苦，不生是乐。应证知转是苦，不转是乐。应证知因相是苦，不因相是乐。应证知存续是苦，不存续是乐。应证知结生是苦，不结生是乐。应证知趣是苦，不趣是乐。应证知生成是苦，不生成是乐。应证知生起是苦，不生起是乐。应证知诞生是苦，不诞生是乐。应证知老是苦，不老是乐。应证知病是苦，不病是乐。应证知愁是苦，不愁是乐。应证知悲是苦，不悲是乐。应证知恼是苦，不恼是乐。

    二一

    应证知生是怖畏，应证知转是怖畏，应证知因相是怖畏，应证知存续是怖畏，应证知结生是怖畏，应证知趣是怖畏，应证知生成是怖畏，应证知生起是怖畏，应证知诞生是怖畏，应证知老是怖畏，应证知病是怖畏，应证知死是怖畏，应证知愁是怖畏，应证知悲是怖畏，应证知恼是怖畏。

    二二

    应证知不生是安稳，应证知不转是安稳，应证知不因相是安稳，应证知不存续是安稳，应证知不结生是安稳，应证知不趣是安稳，应证知不生是安稳，应证知不生起是安稳，应证知不诞生是安稳，应证知不老是安稳，应证知不病是安稳，应证知不死是安稳，应证知不愁是安稳，应证知不悲是安稳，应证知不恼是安稳。

    二三

    应证知生是怖畏，不生是安稳。应证知转是怖畏，不转是安稳。应证知因相是怖畏，不因相是安稳。应证知存续是怖畏，不存续是安稳。应证知结生是怖畏，不结生是安稳。应证知趣是怖畏，不趣是安稳。应证知生成是怖畏，不生成是安稳。应证知生起是怖畏，不生起是安稳。应证知诞生是怖畏，不诞生是安稳。应证知老是怖畏，不老是安稳。应证知病是怖畏，不病是安稳。应证知死是怖畏，不死是安稳。应证知愁是怖畏，不愁是安稳。应证知悲是怖畏，不悲是安稳。应证知恼是怖畏，不恼是安稳。

    二四

    应证知生是爱染，应证知转是爱染，应证知因相是爱染，应证知存续是爱染，应证知结生是爱染，应证知趣是爱染，应证知生是爱染，应证知生起是爱染，应证知诞生是爱染，应证知老是爱染，应证知病是爱染，应证知死是爱染，应证知愁是爱染，应证知悲是爱染，应证知恼是爱染。

    二五

    应证知不生乃非爱染，应证知不转乃非爱染，应证知不因相乃非爱染，应证知不存续乃非爱染，应证知不结生乃非爱染，应证知不趣乃非爱染，应证知不生乃非爱染，应证知不生起乃非爱染，应证知不诞生乃非爱染，应证知不老乃非爱染，应证知不病乃非爱染，应证知不死乃非爱染，应证知不愁乃非爱染，应证知不悲乃非爱染，应证知不恼乃非爱染。

    二六

    应证知生是爱染，不生乃非爱染。应证知转是爱染，不转乃非爱染。应证知因相是爱染，不因相乃非爱染。应证知存续是爱染，不存续乃非爱染。应证知结生是爱染，不结生乃非爱染。应证知趣是爱染，不趣乃非爱染。应证知生是爱染，不生成乃非爱染。应证知生起是爱染，不生起乃非爱染。应证知诞生是爱染，不诞生乃非爱染。应证知老是爱染，不老乃非爱染。应证知病是爱染，不病乃非爱染。应证知死是爱染，不死乃非爱染。应证知愁是爱染，不愁乃非爱染。应证知悲是爱染，不悲乃非爱染。应证知恼是爱染，不恼乃非爱染。

    二七

    应证知生是诸行，应证知转是诸行，应证知因相是诸行，应证知存续是诸行，应证知结生是诸行，应证知趣是诸行，应证知生成是诸行，应证知生起是诸行，应证知诞生是诸行，应证知老是诸行，应证知病是诸行，应证知死是诸行，应证知愁是诸行，应证知悲是诸行，应证知恼是诸行。

    二八

    应证知不生是涅槃，应证知不转是涅槃，应证知不因相是涅槃，应证知不存续是涅槃，应证知不结生是涅槃，应证知不趣是涅槃，应证知不生成是涅槃，应证知不生起是涅槃，应证知不诞生是涅槃，应证知不老是涅槃，应证知不病是涅槃，应证知不死是涅槃，应证知不愁是涅槃，应证知不悲是涅槃，应证知不恼是涅槃。

    二九

    应证知生是诸行，不生是涅槃。应证知转是诸行，不转是涅槃。应证知因相是诸行，不因相是涅槃。应证知存续是诸行，不存续是涅槃。应证知结生是诸行，不结生是涅槃。应证知趣是诸行，不趣是涅槃。应证知生成是诸行，不生成是涅槃。应证知生起是诸行，不生起是涅槃。应证知诞生是诸行，不诞生是涅槃。应证知老是诸行，不老是涅槃。应证知病是诸行，不病是涅槃。应证知死是诸行，不死是涅槃。应证知愁是诸行，不愁是涅槃。应证知悲是诸行，不悲是涅槃。应证知恼是诸行，不恼是涅槃。

    第二诵品

    三〇

    应证知摄受之义，应证知伴属之义，应证知圆满之义，应证知一境之义，应证知无散乱之义，应证知精勤之义，应证知无散逸之义，应证知无浊之义，应证知不动之义，应证知依一性近住力之心住义，应证知所缘之义，应证知行境之义，应证知断之义，应证知永舍之义，应证知出离之义，应证知退转之义，应证知寂静之义，应证知妙善之义，应证知解脱之义，应证知无漏之义，应证知度之义，应证知无因相之义，应证知无愿之义，应证知空性之义，应证知一味之义，应证知不超越之义，应证知俱存之义，应证知出离之义，应证知因之义，应证知见之义，应证知增上之义。

    三一

    应证知寂止无散乱之义，应证知正观之随观义，应证知止观一味之义，应证知俱存不超越之义，应证知学之受持义，应证知所缘行境之义，应证知下劣心精勤之义，应证知制御掉举心之义，应证知俱清净观察之义，应证知殊胜证得之义，应证知上通达之义，应证知谛之现观义，应证知令住于灭义。

    三二

    应证知信根之胜解义，应证知精进根之精勤义，应证知念根之近住义，应证知定根无散乱之义，应证知慧根之见义。

    三三

    应证知于信力不信之不动义，应证知于精进力之懈怠不动义，应证知于念力之放逸不动义，应证知于定力之掉举不动义，应证知于慧力之无明不动义。

    三四

    应证知觉支之近住义，应证知择法觉支之思择义，应证知精进觉支之精勤义，应证知喜觉支之遍满义，应证知轻安觉支之寂静义，应证知定觉支之无散乱义，应证知舍觉支之简择义。

    三五

    应证知正见之见义，应证知正思惟之现前解义，应证知正语之摄受义，应证知正业之等起义，应证知正命之清净义，应证知正精进之精勤义，应证知正念之近住义，应证知正定之无散乱义。

    三六

    应证知［五］根之增上义，应证知［五］力之不动义，应证知［七］觉支之出离义，应证知［八圣］道之因义，应证知［四］念住之近住义，应证知［四］正勤之勤义，应证知［四］神足之神通义，应证知［四圣］谛之如义，应证知［四］加行之止灭义，应证知［四］果之现证义，应证知寻之现前解义，应证知伺之伺案义，应证知喜之遍满义，应证知乐之湿润义，应证知心之一境义，应证知倾心之义，应证知识之义，应证知了知之义，应证知想之义，应证知一趣之义。

    三七

    应证知通智之所知义，应证知遍智之度义，应证知断之永舍义，应证知修习之一味义，应证知现证之触接义，应证知［五］蕴之蕴义，应证知［十八］界之界义，应证知［十二］处之处义，应证知有为［法］之有为义，应证知无为［法］之无为义。

    三八

    应证知心之义，应证知心之无间义，应证知心之出离义，应证知心之退转义，应证知心之因义，应证知心之缘义，应证知心之事义，应证知心之地义，应证知心之所缘义，应证知心之行境义，应证知心之所行义，应证知心之趣义，应证知心之引发义，应证知心之出义，应证知心之离义。

    三九

    应证知一性之倾心义，应证知一性之识义，应证知一性之了知义，应证知一性之想义，应证知一性之一趣义，应证知一性之合义，应证知一性之跃进义，应证知一性之明寂义，应证知一性之停止义，应证知一性之解脱义，应证知见此一性寂静义，应证知一性之乘所作义，应证知一性之实所作义，应证知一性之随成义，应证知一性之遍熟义，应证知一性之善造作义，应证知一性之摄受义，应证知一性之伴属义，应证知一性之圆满义，应证知一性之总摄义，应证知一性之摄持义，应证知一性之习义，应证知一性之修习义，应证知一性之多作义，应证知一性之善成就义，应证知一性之善解脱义。应证知一性之悟义，应证知一性之随悟义，应证知一性之别别悟义，应证知一性之等悟义。应证知一性之觉义，应证知一性之随觉义，应证知一性之别别觉义，应证知一性之等觉义，应证知一性之随觉义，应证知一性之随觉分义，应证知一性之别别觉分义，应证知一性之等觉分义。应证知一性之明义，应证知一性之开明义，应证知一性之随明义，应证知一性之别别明义，应证知一性之等明义。

    四〇

    应证知开演之义，应证知遍照之义，应证知烦恼之烦热义，应证知不垢之义，应证知离垢之义，应证知无垢之义。应证知等之义，应证知会之义，应证知离之义，应证知离所行之义，应证知离贪之义，应证知离贪所行之义。应证知灭之义，应证知灭所行之义。应证知最舍之义，应证知最舍所行之义。应证知解脱之义，应证知解脱所行之义。

    四一

    应证知志欲之义，应证知志欲之根本义，应证知志欲之足义，应证知志欲之勤义，应证知志欲之神通义，应证知志欲之胜解义，应证知志欲之精勤义，应证知志欲之近住义，应证知志欲之无散乱义，应证知志欲之见义。

    四二

    应证知精进之义，应证知精进之根本义，应证知精进之足义，应证知精进之勤义，应证知精进之神通义，应证知精进之胜解义，应证知精进之精勤义，应证知精进之近住义，应证知精进之无散乱义，应证知精进之见义。

    四三

    应证知心之义，应证知心之根本义，应证知心之足义，应证知心之勤义，应证知心之神通义，应证知心之胜解义，应证知心之精勤义，应证知心之近住义，应证知心之无散乱义，应证知心之见义。

    四四

    应证知思惟之义，应证知思惟之根本义，应证知思惟之足义，应证知思惟之勤义，应证知思惟之神通义，应证知思惟之胜解义，应证知思惟之精勤义，应证知思惟之近住义，应证知思惟之无散乱义，应证知思惟之见义。

    四五

    应证知苦之义，应证知苦之害义，应证知苦之烦热义，应证知苦之变坏义。应证知集之义，应证知集之存续义，应证知集之因缘义，应证知集之合义，应证知集之障碍义。应证知灭之义，应证知灭之出离义，应证知灭之离别义，应证知灭之无为义，应证知灭之不死义。应证知道之义，应证知道之出离义，应证知道之因义，应证知道之见义，应证知道之增上义。

    四六

    应证知如之义，应证知无我之义，应证知谛之义，应证知通达之义，应证知证知之义，应证知遍知之义，应证知法之义，应证知界之义，应证知所知之义，应证知现证之义，应证知触接之义，应证知现观之义。

    四七

    应证知出离，应证知无瞋，应证知光明想，应证知无散乱，应证知法决定，应证知智，应证知胜喜，应证知初静虑，应证知第二静虑，应证知第三静虑，应证知第四静虑，应证知虚空无边处定，应证知识无边处定，应证知无所有处定，应证知非想非非想处定。

    四八

    应证知无常观，应证知苦观，应证知无我观，应证知厌恶观，应证知离贪观，应证知灭观，应证知定弃观，应证知尽观，应证知衰观，应证知变坏观，应证知无因相观，应证知无愿观，应证知空性观，应证知增上慧法正观，应证知如实智见，应证知过患观，应证知简择观，应证知退转观。

    四九

    应证知预流道，应证知预流果得，应证知一来道，应证知一来果得，应证知不还道，应证知不还果得，应证知阿罗汉道，应证知阿罗汉果得。

    五〇

    依胜解之义应证知信根，依精勤之义应证知精进根，依近住之义应证知念根，依无散乱之义应证知定根，依见之义应证知慧根。依于不信不动之义应证知信力，依于懈怠不动之义应证知精进力，依于放逸不动之义应证知念力，依于掉举不动之义应证知定力，依于无明不动之义应证知慧力。

    五一

    依近住之义应证知念觉支，依思择之义应证知择法觉支，依精勤之义应证知精进觉支，依遍满之义应证知喜觉支，依寂静之义应证知轻安觉支，依无散乱之义应证知定觉支，依简择之义应证知舍觉支。

    五二

    依见之义应证知正见，依现前解之义应证知正思惟，依摄受之义应证知正语，依等起之义应证知正业，依清净之义应证知正命，依精勤之义应证知正精进，依近住之义应证知正念，依无散乱之义应证知正定。

    五三

    依增上之义应证知［五］根，依不动之义应证知［五］力，依出离之义应证知［七］觉支，依因之义应证知［八圣］道，依近住之义应证知［四］念住，依勤之义应证知［四］正勤，依神通之义应证知［四］神足，依如之义应知四圣谛，依无散乱之义应证知寂止，依随观之义应证知正观，依一味之义应证知止观，依不超越之义应证知俱存。

    五四

    依律仪之义应证知戒清净，依无散乱之义应证知心清净，依见之义应知见清净，依解脱之义应证知解脱，依通达之义应证知明，依永舍之义应证知解脱，依断之义应证知尽智，依止灭之义应证知无生智，依根本之义应证知志欲，依等起之义应证知作意，依总摄之义应证知触，依等趣之义应证知受，依现前之义应证知定，依增上之义应证知念，依此上之义应证知慧，依坚固之意应证知解脱，依尽际之义应证知入不死涅槃。

    五五

    凡所证知诸法悉已得知。此依所知之义是智，依了知之义是慧，故曰：“‘应证知此等诸法’是云听闻，以其了知之慧是闻所成智。”

    第三诵品

    五六

    云：“‘应遍知此等诸法’是听闻，以其了知之慧是闻所成智”者如何？

    应遍知一法，［是言］触是有漏之所取。应遍知二法，［是言］名、色。应遍知三法，［是言］三受。应遍知四法，［是言］四食。应遍知五法，［是言］五取蕴。应遍知六法，［是言］六内处。应遍知七法，［是言］七识住。应遍知八法，［是言］八世法。应遍知九法，［是言］九有情居。应遍知十法，［是言］十处。

    五七

    诸比丘！应遍知一切。诸比丘！“应遍知一切”者如何？诸比丘！应遍知眼，应遍知诸色，应遍知眼识，应遍知眼触，即应遍知以眼触为缘所生之受或乐、或苦、或不苦不乐。应遍知耳，应遍知诸声，……乃至……应遍知鼻，应遍知诸香……乃至……应遍知舌，应遍知诸味……乃至……应遍知身，应遍知诸所触……乃至……应遍知意，应遍知诸法，应遍知意识，应遍知意触，即应遍知以意触为缘所生之受或乐、或苦、或不苦不乐。

    五八

    应遍知色，应遍知受，应遍知想，应遍知诸行，应遍知识，应遍知眼……乃至……老死……乃至……依尽际之义应遍知不死而入涅槃。凡为诸法之获得故而精进者，已获得其诸法。如是其诸法令遍知且令度。

    五九

    为获得出离故而精进者，已获得其出离。如是此法令遍知且令度。为获得无瞋故而精进者，已获得其无瞋。如是此法令遍知且令度。

    为获得光明想故……［乃至］……且令度。

    为获得无散乱故……［乃至］……且令度。

    为获得法决定故……［乃至］……且令度。

    为获得智故……［乃至］……且令度。

    为获得胜喜故……［乃至］……且令度。

    六〇

    为获得初静虑故……［乃至］……且令度。

    为获第二静虑故……［乃至］……且令度。为获得第三静虑故……［乃至］……为获得第四静虑故……［乃至］……且令度。

    为获得虚空无边处定故……［乃至］……且令度。

    为获得识无边处定故……［乃至］……且令度。

    为获得无所有处定故……［乃至］……且令度。

    为获得非想非非想处定故……［乃至］……且令度。

    六一

    为获得无常观故……［乃至］……且令度。

    为获得苦观故……［乃至］……且令度。

    为获得无我观故……［乃至］……且令度。

    为获得涅槃观故……［乃至］……且令度。

    为获得离贪观故……［乃至］……且令度。

    为获得灭观故……［乃至］……且令度。

    为获得定弃观故……［乃至］……且令度。

    为获得尽观故……［乃至］……且令度。

    为获得衰观故……［乃至］……且令度。

    为获得变坏观故……［乃至］……且令度。

    为获得无因相观故……［乃至］……且令度。

    为获得无愿观故……［乃至］……且令度。

    为获得空性观故……［乃至］……且令度。

    六二

    为获得增上慧法之正观故……［乃至］……且令度。

    为获得如实知见故……［乃至］……且令度。

    为获得过患观故……［乃至］……且令度。

    为获得简择观故……［乃至］……且令度。

    为获得退转观故……［乃至］……且令度。

    六三

    为获得预流道故……［乃至］……且令度。

    为获得一来道故……［乃至］……且令度。

    为获得不还道故……［乃至］……且令度。

    为获得阿罗汉道故而精进者，已获得阿罗汉道。如是而遍知此法且令度。

    凡为诸法之获得故而精进者，已获得其诸法，如是其诸法令遍知且令度。此依所知之义是智，依其了知义是慧。故曰“‘应遍知此等诸法’是听闻，以其了知之慧是闻所成智。”

    六四

    云：“‘应断此等诸法’是听闻，以其了知之慧是闻所成智”者如何？

    应断一法，［是言］我慢。应断二法，［是言］无明与有爱。应断三法，［是言］三爱。应断四法，［是言］四暴流。应断五法，［是言］五盖。应断六法，［是言］六爱身。应断七法，［是言］七随眠。应断八法，［是言］八邪性。应断九法，［是言］九爱根。应断十法，［是言］十邪性。

    六五

    断有二，［是言］断断与止断。断断者，是修习顺出世间灭尽者之［断］，止断者，是获果刹那之［断］。

    断有三，［是言］断诸欲是离即出离，离诸色即无色，有、有为、缘已生之灭是离也。获得出离者是断诸欲且永舍。获得无色者是断诸色且永舍。获得灭者是断诸行且永舍。

    断有四，［是言］通达遍智通达而断苦谛，通达断通达而断集谛，通达现证通达而断灭谛，通达修习通达而断道谛。

    断有五，［是言］消除断，决定断、断断、止断及出离断。消除断者乃修习初静虑者［云断五盖］。决定断者乃修习顺决择分之定［云断］成见。断断者乃修习顺出世间灭尽道者之断。止断者乃获果刹那之［断］。出离断者乃灭［即］涅槃。

    六六

    诸比丘！应断一切。诸比丘！“应断一切”者如何？诸比丘！应断眼，应断诸色，应断眼识，应断眼触，即应断以眼触为缘所生受之或乐、或苦、或不苦不乐。应断耳，应断诸声［……乃至……］应断鼻，应断诸香［……乃至……］应断舌，应断诸味［……乃至……］应断身，应断诸所触［……乃至……］应断意，应断诸法，应断意识，应断意触，即应断以意触为缘所生受之或乐、或苦、或不苦不乐。

    断见色，断见受，断见想，断见诸行，断见识。断见眼……乃至……老死……乃至……依尽际之义见断而入不死涅槃。

    凡所断之诸法悉被永舍。此依所知之义是智，依其了知之义是慧。故曰：“‘应断此等诸法’是听闻，以其了知之慧是闻所成智。”

    第四诵品

    六七

    云：“‘应修习此等诸法’是听闻，以其了知之慧是闻所成智”者如何？

    应修习一法，［是言］喜悦俱行之身念。应修习二法，［是言］寂止与正观。应修习三法，［是言］三三摩地。应修习四法，［是言］四念住。应修习五法，［是言］五支正定。应修习六法，［是言］六随念处。应修习七法，［是言］七觉支。应修习八法，［是言］八支圣道。应修习九法，［是言］九精进致净支。应修习十法，［是言］十遍处。

    六八

    修习有二，［是言］世间修习与出世间修习。

    修习有三，［是言］色缠善法之修习、无色缠善法之修习及非所摄善法之修习。色缠善法之修习有劣、有中、有胜。无色缠善法之修习有劣、有中、有胜。非所摄善法之修习则是［常］胜。

    修习有四，［是言］通达遍智通达而修习苦谛，通达断通达而修习集谛，通达现证通达而修习灭谛，通达修习通达而修习道谛。此是四修习。

    六九

    次又修习有四，［是言］寻求修习，获得修习，一味修习及习修习。

    何为寻求修习？［是言］“凡修定者于其时所生诸法是一味”，此是寻求修习。

    何为获得修习？［是言］“凡已修定者于其时所生诸法相互不超越”，此是获得修习。

    七〇

    何是一味修习？［是言］“依胜解之义修习信根者，依信根之力故，其他之四根是一味”，依四根一味之义而修习。云：“依精勤之义修习精进根者，依精进根之力故其［他］四根是一味”，依四根一味之力而修习。云：“依近住之义修习念根者……［乃至］……是一味”……［乃至］……而修习。云：“依无散乱之义修习定根者……［乃至］……是一味”……［乃至］……是修习。云：“依见之义修习慧根者……［乃至］是一味”……［乃至］……而修习。

    云：“于不信依不动义修习信力者，依信力之力故，其［他］四力是一味”，依四力一味之义而修习。云：“于懈怠依不动之义修习精进力者……［乃至］……是一味”……［乃至］……而修习。云：“于放逸依不动之义修习念力者……［乃至］……是一味”……［乃至］而修习。云：“于掉举依不动之义修习定力者……［乃至］……是一味”……［乃至］……而修习。云：“于无明依不动之义修习慧力者……［乃至］……是一味”……［乃至］……而修习。

    云：“依近住之义修习念觉支者，依念觉支之力故，其［他］之六觉支是一味”，依六觉支一味之义而修习。云：“依思择之义修习择法觉支者……［乃至］……是一味”……［乃至］……而修习。

    云：“依精进之义修习精进觉支者……乃至……是一味”……［乃至］……而修习。云：“依遍满之义修习喜觉支者……［乃至］……是一味”……［乃至］……而修习。

    云：“依寂静之义修习轻安觉支者……［乃至］……是一味”……［乃至］……而修习。云：“依无散乱之义修习定觉支者……［乃至］……是一味”……［乃至］……而修习。“依简择之义修习舍觉支者……［乃至］……是一味”……乃至……而修习。

    云：“依见之义修习正见者，依正见之力故，其［他之］七道支是一味”，依［七］觉支一味之义而修习。云：“依现前解之义修习正思惟者……［乃至］……是一味”……［乃至］……而修习。云：“依摄受之义修习正语者……［乃至］……是一味”，……［乃至］……而修习。云：“依等起之义修习正业者……［乃至］……是一味”，……［乃至］……而修习。云：“依清净之义修习正命者……［乃至］，……是一味”……［乃至］……而修习。云：“依精勤之义修习正精进者……［乃至］……是一味”，……［乃至］……而修习。云：“依近住之义修习正念者……［乃至］……是一味”，……［乃至］……而修习。云：“依无散乱之义修习正定者，依正定力故，其［他之］七道支是一味”，依［七］觉支一味之义而修习。此是一味修习。

    七一

    如何是习修习？此处比丘于早晨时亦习，于日中时亦习，于黄昏时亦习，于早餐亦习，于初夜亦习，于中夜亦习，于后夜亦习，夜分亦习，昼分亦习，昼夜亦习，于黑［半月］亦习，于白［半月］亦习，雨期亦习，冬季亦习，夏期亦习，年初期亦习，年中期亦习，年后期亦习。此为习修习。

    以上为四修习。

    七二

    次又有四修习，依于其处所生之诸法不超越义而修习，依诸根之一味义而修习，依由其所生促进精进之义而修习，依习之义而修习。

    七三

    如何依其处所生之诸法不超越义而修习？

    云：“依出离之力断欲欲者所生诸法是相互不超越”，依其处所生之诸法不超越义而修习。云：“依无瞋之力断瞋者所生之诸法相互不超越”，依其处所生之诸法不超越义而修习。云：“依光明想之力断惛眠者……［乃至］……不超越”……［乃至］……而修习。云：“依无散乱之力断掉举者……［乃至］……不超越”……［乃至］……而修习。云：“依法决定之力断疑者……［乃至］……不超越”……［乃至］……而修习。云：“依智之力断无明者……［乃至］……不超越”……［乃至］……而修习。云：“依胜喜之力断不欣喜者……［乃至］……不超越”……［乃至］……而修习。云：“依初静虑之力断五盖者……［乃至］……不超越”……［乃至］……而修习。云：“依第二静虑之力断寻伺者……［乃至］……不超越”……［乃至］……而修习。云：“依第三静虑之力断喜者……［乃至］……不超越”……［乃至］……而修习。云：“依第四静虑之力断乐、苦者……［乃至］……不超越”……［乃至］而修习。云：“依虚空无边处定之力断色想、有对想、种种想者……［乃至］……不超越”……［乃至］……而修习。云：“依识无边处定之力断虚空无边处想者……［乃至］……不超越”……［乃至］……而修习。云：“依无所有处定之力断识无边处想者……［乃至］……不超越”……［乃至］……而修习。云：“依非想非非想处定之力断无所有处想者……［乃至］……不超越”……［乃至］……而修习。云：“依无常观之力断常想者……［乃至］……不超越”……［乃至］……而修习。云：“依苦观之力断乐想者……［乃至］……不超越”……［乃至］……而修习。云：“依无我观之力断我想者……［乃至］……不超越”……［乃至］……而修习。云：“依厌恶观之力断欢喜者……乃至……不超越”……［乃至］……而修习。云：“依离贪观之力断贪者……［乃至］……不超越”……［乃至］……而修习。云：“依灭观之力断集者……［乃至］……不超越”……［乃至］……而修习。云：“依定弃观之力断执取者……［乃至］……不超越”……［乃至］……而修习。云：“依尽观之力断厚想者……［乃至］……不超越”……［乃至］……而修习。云：“依衰观之力断存续者……［乃至］……不超越”……［乃至］……而修习。云：“依变坏观之力断坚固想者……［乃至］……不超越”……［乃至］……而修习。云：“依无因相观之力断因相者……［乃至］……不超越”……［乃至］……而修习。云：“依无愿观之力断愿者……［乃至］……不超越”……［乃至］……而修习。云：“依空性观之力断现贪者……［乃至］……不超越”……［乃至］……而修习。云：“依增上慧法正观之力断坚执现贪者……［乃至］……不超越”……［乃至］……而修习。云：“依如实智见之力断迷妄现贪者……［乃至］……不超越”……［乃至］……而修习。云：“依过患观之力断执着现贪者……［乃至］……不超越”……［乃至］……而修习。云：“依简择观之力断无简择者……［乃至］……不超越”……［乃至］……而修习。云：“依退转观之力断合现贪者……［乃至］……不超越”……［乃至］……而修习。云：“依预流道之力断见同位之烦恼者……［乃至］……不超越”……［乃至］……而修习。云：“依一来道之力断粗之诸烦恼者……［乃至］……不超越”……［乃至］……而修习。云：“依不还道之力断细之诸烦恼者……［乃至］……不超越”……［乃至］……而修习。云：“依阿罗汉道之力断一切烦恼者，所生诸法相互不超越”，依其处所生之诸法不超越义而修习。

    以上依其处所生之诸法不超越义而修习。

    七四

    如何依诸根一味之义而修习？

    云：“依出离之力断欲欲者而五根是一味”，依诸根一味之义而修习。云：“依无瞋之力断瞋者而五根是一味”，依诸根一味之义而修习。……乃至……云：“依阿罗汉道之力断一切烦恼者而五根是一味”，依诸根一味之义而修习。

    以上依诸根一味之义而修习。

    七五

    如何依其处所存促进精进之义而修习？

    云：“依出离之力断欲欲者，促进精进”，依其处所存促进精进之义而修习。云：“依无瞋之力断瞋促进精进”，依其处所存促进精进之义而修习。……［乃至］……云：“依阿罗汉道之力断一切烦恼者促进精进”，依其处所存促进精进之义而修习。

    以上依其处所存促进精进之义而修习。

    七六

    如何依习之义而修习？

    云：“断欲欲者习出离”，依习之义而修习。“断瞋者习无瞋”，依习之义而修习……乃至……“断一切烦恼者习阿罗汉道”，依习之义而修习。

    以上依习之义而修习。

    以上为四修习。

    见色而修习，见受而修习，见想而修习，见诸行而修习，见识而修习。见眼而修习……乃至……老死……乃至……依见尽际之义于不死入涅槃而修习。

    凡修习诸法悉皆一味，此依所知之义智，依了知之义慧。故曰：“‘应修习此等诸法’是听闻，以其了知之慧是闻所成智。”

    第五诵品

    七七

    云：“‘应现证此等诸法’是听闻，以其了知之慧是闻所成智”者如何？

    应现证一法，［是言］不动之心解脱。应现证二法，［是言］明与解脱。应现证三法，［是言］三明。应现证四法，［是言］四沙门果。应现证五法，［是言］五法蕴。应现证六法，［是言］六神通。应现证七法，［是言］七漏尽力。应现证八法，［是言］八解脱。应现证九法，［是言］九次第灭。应现证十法，［是言］十无学法。

    七八

    诸比丘！应现证一切。诸比丘！“应现证一切”者如何？

    诸比丘！应现证眼，应现证诸色，应现证眼识，应现证眼触，即应现证以眼触为缘所生受之或乐、或苦、或不苦不乐。应现证耳，应现证声……乃至……应现证鼻，应现证诸香［……乃至……］应现证舌，应现证诸味［……乃至……］应现证身，应现证诸所触［……乃至……］应现证意，应现证诸法，应现证意识，应现证意触，即应现证以意触为缘所生受之或乐、或苦、或不苦不乐。

    现证见色，现证见受，现证见想，现证见诸行，现证见识。现证见眼……乃至……老死……乃至……依尽际之义现证见入于不死涅槃。

    凡所现证诸法悉皆到达，此依所知义是智，依了知义是慧，故曰：“‘应现证此等诸法’是听闻，以其了知之慧是闻所成智。”

    云：“‘此等诸法是顺退分，此等诸法是顺住分，此等诸法是顺胜进分，此等诸法是顺决择分’是听闻，以其了知之慧是闻所成智”者如何？

    对获得初静虑者作意欲之俱行想为现行，［此］是顺退分之法，随顺彼法为念住，［此］是顺住分之法，作意无寻之俱行想为现行，［此］是顺胜进分之法，作意厌恶之俱行想为现行而伴随离贪，［此］是顺决择分之法。对获得第二静虑者作意寻之俱行想为现行，［此］是顺退分之法，随顺彼法为念住，［此］是顺住分之法，作意舍、乐之俱行想为现行，［此］是顺胜进分之法，作意厌恶之俱行想现行为伴随离贪，此是顺决择分之法。对获得第三静虑者作意喜乐之苦行想现行，［此］是顺退分之法，随顺此法为念住，［此］是顺住分之法，作意不苦、不乐之俱行想为现行，［此］是顺胜进分之法，作意厌恶之俱行想现行为伴随离贪，［此］是顺决择分之法。对获得第四静虑者作意舍、乐之俱行想为现行，［此］是顺退分之法，随顺此法为念住，［此］是顺住分之法，作意虚空无边处之俱行想为现行，此是顺胜进分之法，作意厌恶之俱行想现行为伴随离贪，［此］是顺决择分之法。对获得虚空无边处者作意色之俱行想为现行，［此］是顺退分之法，随顺此法为念住，［此］是顺住分之法，作意识无边处之俱行想为现行，此是顺胜进分之法，作意厌恶之俱行想现行为伴随离贪，［此］是顺决择分之法。对获得识无边处者作意虚空无边处之俱行想为现行，［此］是顺退分之法，随顺此法为念住，［此］是顺住分之法，作意无所有处之俱行想为现行，［此］是顺胜进分之法，作意厌恶之俱行想现行为伴随离贪，［此］是顺决择分之法。对获得无所有处者作意识无边处之俱行想为现行，［此］是顺退分之法，随顺此法为念住，［此］是顺住分之法，作意非想非非想之俱行想为现行，［此］是顺胜进分之法，作意厌恶之俱行想现行为伴随离贪，［此］是顺决择分之法。

    此依所知义是智，依了知义是慧。故曰“‘此等诸法是顺退分，此等诸法是顺住分，此等诸法是顺胜进分，此等诸法是顺决择分’是听闻，以其了知之慧是闻所成智。”

    七九

    云：“‘一切诸行是无常，一切诸行是苦，一切诸行是无我’是听闻，以其了知之慧是闻所成智”者如何？

    云：“色依灭尽之义是无常，依灭尽之义是苦，依不坚固之义是无我”是听闻，以其了知之慧是闻所成智。云：“受、想、诸行、识、眼……乃至老死依灭尽之义是无常，依灭尽之义是苦，依不坚固之义是无我”是听闻，以其了知之慧是闻所成智。此依所知之义是智，依了知之义是慧，故曰“‘一切诸行是无常，一切诸行是苦，一切诸行是无我’是听闻，以其了知之慧是闻所成智。”

    八〇

    “‘此是苦之圣谛，此是苦集之圣谛，此是苦灭之圣谛，此是顺苦灭道之圣谛’是听闻，以其了知之慧是闻所成智”者如何？

    此中如何是苦之圣谛？［是言］生是苦、老是苦、死是苦、愁、悲、苦、忧、恼是苦，怨憎会是苦、爱别离是苦、求而不得是苦、略说五取蕴是苦。

    此中如何为生？各各之有情于各各有情聚而生、出生、生成、生起、［五］蕴兴起而获得十二处，此名为生。

    此中如何为老？各各之有情于各各有情聚而老、老耄、齿落、白头、皮缓皱、盛壮向衰、诸根毁熟，此名为老。

    此中如何为死？各各之有情，于各各有情聚而隐没、下生、散灭、消灭、死丧、命尽、五蕴离散、破弃身体、命根闭塞，此名为死。

    八一

    此中如何为愁？若蒙亲属损灭，若蒙财富损灭，若蒙病损灭，若蒙戒损灭，若蒙见损灭，若具随一损灭，蒙随一苦法者之愁、忧愁、愁愁、内愁、内遍愁、心之苦恼、忧、愁痛，此名为愁。

    此中如何为悲？若蒙亲属损灭，若蒙财富损灭，若蒙病损灭，若蒙戒损灭，若蒙见损灭，若具随一损灭，蒙随一苦法者之痛哭、悲痛、痛叹、悲叹、痛痛、悲悲、叫泣、号泣、恸哭、大哭、叫哭，此名为悲。

    此中如何为苦？身不喜悦是身之苦，身触所生不喜悦之所受是苦，身触所生不喜悦之受是苦，此名为苦。

    此中如何为忧？心不喜悦是心苦，心触所生不喜悦之所受是苦，心触所生不喜悦之受是苦，此名为忧。

    此中如何为恼？若蒙亲属损灭，若蒙财富损灭，若蒙病损灭，若蒙戒损灭，若蒙见损灭，若具随一损灭，蒙随一苦法者之苦恼、懊恼、忧恼、愁恼、痛恼、大恼，此名为恼。

    八二

    此中如何为怨憎会苦？此处凡对其人采取非可爱、非可亲、非适意色、声、香、味、所触，若欲其人之不利得、不利益、不适悦、不安稳者等与之会合、俱会、遭遇、相合，此名为怨憎会苦。

    此中如何为爱别离苦？此处凡对其人采取可爱、可亲、适意色、声、香、味、所触，若欲其人利得、利益、适悦、安稳，或母或父或兄弟、或姊妹、或厚友、或亲友、或亲属、或亲戚等与之不会合、不俱会、不遭遇、不相合，此名为爱别离苦。

    此中何谓求而不得苦？于有生法之有情欲望如是生：“嗟！我等不希生法，嗟！希不受生”，然对此欲望不适。于有老法之有情……乃至……于有病法之有情……乃至……于有死法之有情［……乃至……］有愁、悲、苦、忧恼法之有情，生如是欲望：“嗟！我等希无有愁、悲、苦、忧恼法，嗟！希不受愁、悲、苦、忧恼”，然对此欲望不适。此名为求而不得苦。

    如何为略说五取蕴是苦？即色取蕴、受取蕴、想取蕴、行取蕴、识取蕴，此等名为略说五取蕴是苦。以上名为苦之圣谛。

    八三

    此中如何为苦集之圣谛？此处渴爱生后有，喜贪俱行而随处欢喜，即欲爱、有爱、无有爱。复次，此渴爱于何处生于何处住且住？于世间为喜、悦者此渴爱生且生住且住。复次如何于世间是喜悦？眼于世间是喜悦，此处此渴爱生且生住且住。耳于世间［……乃至……］鼻于世间［……乃至……］舌于世间［……乃至……］身于世间［……乃至……］意于世间是喜悦，此处此渴爱生且生住且住。诸色于世间是喜悦，此处此渴爱生且生住且住。诸声于世间是喜悦……乃至……诸法于世间是喜悦［……乃至……］眼识于世间……乃至……意识于世间［……乃至……］眼触所生之受于世间……乃至……意触所生之受于世间［……乃至……］色想于世间……乃至……法想于世间［……乃至……］色思于世间……乃至……法思于世间［……乃至……］色爱于世间……乃至……法爱于世间［……乃至……］色寻于世间……乃至……法寻于世间［……乃至……］色伺于世间……乃至……法伺于世间是喜、悦，此处此渴爱生且生住且住。

    以上名为苦集之圣谛。

    八四

    此中如何为苦灭之圣谛？此渴爱悉皆离灭、舍离、定弃、解脱、无执。复次此渴爱于何处被断且被断，被灭且被灭？于世间为喜、悦者，此渴爱被断且被断，被灭且被灭。复次如何于世间是喜、悦？眼于世间是喜、悦，于此处此渴爱被断且被断，被灭且被灭……乃至……法伺于世间是喜悦，于此处此渴爱被断且被断，被灭且被灭。

    以上名为苦灭之圣谛。

    八五

    此中如何为顺苦灭道之圣谛？此即八支圣道，即正见、正思惟、正语、正业、正命、正精进、正念、正定。

    此中如何为正见？知苦、知苦集、知苦灭、知顺苦灭道，此名为正见。

    此中如何为正思惟？思惟出离、思惟无慎、思惟无害，此名为正思惟。

    此中如何为正语？离虚诳语、离离间语、离粗恶语、离杂秽语，此名为正语。

    此中如何为正业？离断生命、离不与取、离欲邪行，此名为正业。

    此中如何为正命？此处圣声闻断邪命依正命为命，此名为正命。

    此中如何为正精进？此处比丘未生之恶不善法令不生故生志欲策励、发勤、策心、持心。为已生之恶不善法令断故……乃至……为令生未生之善法生故……乃至……为令住已生之善法不妄失、倍修习、广修习，为之圆满故生志欲策励、发勤、策心、持心。此名为正精进。

    此中如何为正念？此处比丘于身观身而住，精勤、正知，具念于世间应识贪、忧，于诸受［……乃至……］于心［……乃至……］于诸法观法而住，精勤、正知、具念，于世间应识贪、忧。此名为正念。

    此中如何为正定？此处比丘离诸欲、离诸不善法，有寻有伺由离生喜乐具足初静虑而住。成寻伺之寂静故内成净，心定为一趣，无寻无伺由三摩地生喜乐具足第二静虑而住。由离喜故住于舍念，为正知正受身乐，如是“舍而具念乐住”具足圣者宣说之第三静虑而住。由断乐并断苦故，且前已断喜、忧故，不苦不乐而舍念清净具足第四静虑而住。此名为正定。

    以上名是顺苦灭道之圣谛。

    此依所知之义是智，依了知之义是慧，故曰：“‘此是苦之圣谛，此是苦集之圣谛，此是苦灭之圣谛，此是顺苦灭道之圣谛’是听闻，以其了知之慧是闻所成智。”

    以上“听闻之慧是闻所成智”。

    第二章

    一

    “听闻后律仪之慧是戒所成智”者如何？

    戒有五，［是言］有边清净戒、无边清净戒、圆满清净戒、不惛昧清净戒、止灭清净戒。

    此中如何为有边清净戒？未近圆而有有边学处者，此为有边清净戒。

    如何为无边清净戒？已近圆而有无边学处者，此为无边清净戒。

    如何为圆满清净戒？善异生而相应善法，于有学之边际成圆满，无顾虑身、命，永舍命者，此为圆满清净戒。

    如何为不惛昧清净戒？七有学，此为不惛昧清净戒。

    如何为止灭清净戒？如来漏尽之声闻、独觉、及如来、应供、正等觉者，此为止灭清净戒。

    二

    于戒有有边，于戒有无边。

    此中如何为有边戒？戒以利养为边，戒以称誉为边，戒以亲属为边，戒以身分为边，戒以命为边。

    如何利养为边之戒？此处或者依利养之因、利养之缘、利养之因由，犯所受之学处，如是乃利养为边之戒。

    如何称誉为边之戒？此处或者依称誉之因、称誉之缘、称誉之因由，犯所受之学处，如是乃称誉为边之戒。

    如何亲属为边之戒？此处或者依亲属之因、亲属之缘、亲属之因由，犯所受之学处，如是乃亲属为边之戒。

    如何身分为边之戒？此处或者依命之因、命之缘、命之因由，犯所受之学处，如是身分为边之戒。

    如何命为边之戒？此处或者依命之因、命之缘、命之因由，犯所受之学处，如是乃命为边之戒。

    如是诸戒为破缺、穿坏、错杂、间断，不具自在，非不失，惛昧而不资于定者，非无追悔，非胜喜事，非喜事，非轻安，非乐事，非定事，非如实智见事，非资于一向厌恶、离贪、灭、寂静、通智、正觉、涅槃，如是为有边戒。

    三

    如何为无边戒？于戒不以利养为边，于戒不以称誉为边，于戒不以亲属为边，于戒不以身分为边，于戒不以命为边。

    如何不以利养为边戒？此处或者依利养之因、利养之缘，利养之因由，不令生心为欲犯所受之学处，况欲为犯？如是乃不以利养为边戒。

    如何不以称誉为边戒？此处或者依称誉之因……［乃至］……乃不以称誉为边戒。

    如何不以亲属为边戒？此处或者依亲属之因……［乃至］……乃不以亲属为边戒。

    如何不以身分为边戒？此处或者依身分之因……［乃至］……乃不以身分为边戒。

    如何不以命为边戒？此处或者依命之因、命之缘、命之因由，不令生心为欲犯所受之学处，况欲为犯？如是乃不以命为边戒。

    如是诸戒乃无缺、不穿、不杂、不间断、具自在、不失、不惛昧而资定，无追悔事，以胜喜为事，以喜为事，以轻安为事，以乐为事，以定为事，以如实智见为事，而资于一向厌恶、离贪、灭、寂静、通智、正觉、涅槃。如是为无边戒。

    四

    如何为戒？戒有几何？戒依何等起？戒摄几何之法？

    如何为戒？思是戒，心所是戒，律仪是戒，不犯是戒。

    戒有几何？戒有三，是善戒，不善戒、无记戒。

    戒依何等起？依善心等起是善戒，依不善心等起是不善戒，依无记心等起是无记戒。

    戒摄几何之法？戒摄律仪，戒摄不犯，戒摄于如是者所生之思。依断生命律仪之义是戒，依不犯之义是戒，依不与取律仪之义是戒，依不犯之义是戒，依欲邪行律仪之义是戒，依不犯之义是戒，依虚诳语律仪之义是戒，依不犯之义是戒，依离间语律仪之义是戒，依不犯之义是戒，依粗恶语律仪之义是戒，依不犯之义是戒，依杂秽语律仪之义是戒，依不犯之义是戒，依贪律仪之义是戒，依不犯之义是戒，依瞋律仪之义是戒，依不犯之义是戒，依邪见律仪之义是戒，依不犯之义戒，依出离欲欲律仪之义是戒，依不犯之义是戒，依无瞋瞋之律仪是戒，依不犯之义是戒，依光明想惛沈，睡眠之……［乃至］……依无散乱之义掉举之……［乃至］……依法决定疑之……［乃至］……依智无明之……［乃至］……依胜喜不欣喜之……［乃至］……依初静虑五盖之……［乃至］……依第二静虑寻伺之……［乃至］……依第三静虑喜之……［乃至］……依第四静虑乐苦之……［乃至］……依虚空无边处定色想、有对想、种种想之……［乃至］……依识无边处定虚空无边处想之……［乃至］……依无所有处定识无边处想之……［乃至］……依非想非非想处定无所有处想之……［乃至］……依无常观常想之……［乃至］……依苦观乐想之……［乃至］……依无我观我想之……［乃至］……依厌恶观欢喜之……［乃至］……依离贪观贪之……［乃至］……依灭观集之……［乃至］……依定弃观执取之……［乃至］……依尽观厚想之……［乃至］……依衰观存续之……［乃至］……依变坏观坚固想之……［乃至］……依无因相观因相之……［乃至］……依无愿观愿之……［乃至］……依空性观现贪之……［乃至］……依增上慧法正观坚执现贪之……［乃至］……依如实智见迷妄现贪之……［乃至］……依过患观执着现贪之……［乃至］……依简择观无简择之……［乃至］……依退转观合现贪之……［乃至］……依预流道见一处诸烦恼之……［乃至］……依一来道粗之诸烦恼……［乃至］……依不还道细之诸烦恼之……［乃至］……依阿罗汉道一切烦恼律仪之义是戒，依不犯之义是戒。

    五

    戒有五。断生命之断是戒，离是戒，思考是戒，律仪是戒，不犯是戒，如是诸戒资心无追悔，资胜喜，资喜，资轻安，资喜悦，资习，资修习，资多作，资庄严，资资具，资伴属，资圆满，资一同厌恶、离贪、灭、寂静、通智、正觉、涅槃。如是诸戒之律仪清净是增上戒，依律仪清净住心无散乱，无散乱清净是增上心，正见律仪清净，正见无散乱清净见清净是增上慧。此处律仪之义，此即是增上戒学，此处无散乱之义，此即是增上心学，此处见之义，此即为增上慧学。如是且学收了三学，正知而学，见而学，观察而学，摄受心而学，依信信解而学，策励而学，令近住念而学，定心而学，依慧了知而学，通知应通知而学，遍知应遍知而学，断应断而学，现证应现证而学，修习应修习而学。

    六

    戒有五。断生命、不与取、欲邪行、虚诳语、粗恶语、离间语、离秽语、贪、瞋、邪见之，依出离欲欲之，依无瞋瞋之，依光明想惛忱与睡眠之，依无散乱掉举之，依法决定疑之，依智无明之，依胜喜不欣喜之，依初静虑［五］盖之，依第二静虑寻伺之，依第三静虑喜之，依第四静虑乐苦之，依虚空无边处定色想，有对想想、种种想之，依识无边处定虚空无边处想之，依无所有处定识无边处想之，依非想非非想处定无所有定之，依无常观常想之，依苦观乐想之，依无我观我想之，依厌恶观欢喜之，依离贪观贪之，依灭观集之，依定弃观执取之，依尽观厚想之，依衰观存续之，依变坏观坚固想之，依无因相观因相之，依无愿观愿之，依空性观现贪之，依增上慧法正观坚执现贪之，依如实智见迷妄现贪之，依过患观执着现贪之，依简择观无简择之，依退转观合现贪之，依预流道见一处诸烦恼之，依一来道粗诸烦恼之，依不还道细诸烦恼之，依阿罗汉道一切烦恼之断是戒，离是戒，思是戒，律仪是戒，不犯是戒。如是诸戒资心无追悔，资胜喜，资喜，资轻安，资喜悦，资习，资修习，资多作，资庄严，资资具，资伴属，资圆满，资一向厌恶、离贪、灭、寂静、通智、正觉、涅槃。如是诸戒之律仪清净是增上戒，依律仪清净住心无散乱，无散乱清净是增上心，正见律仪清净，正见无散乱清净是增上慧。此处律仪之义，此即是增上戒学。如是且学收了三学，正知而学，见而学，观察而学，摄受心而学，依信信解心而学，策励而学，令近住念而学，定心而学，慧依慧而学，通知应通知而学，遍知应遍知而学，断应断而学，现证应现证而学，修习应修习而学。

    此依所知之义是智，了知之义是慧，故曰：“听闻后律仪之慧是戒所成智。”

    第三章

    一

    “律仪后定之慧是修定所成智”者如何？

    定有一，是心之一境性。定有二，是世间定与出世间定。定有三，是有寻有伺定，无寻唯伺定，无寻无伺定。定有四，是顺退分定，顺住分定，顺胜进分定，顺决择分定。定有五，是喜遍满性，乐遍满性，心遍满性，光明遍满性，观察因相。定有六，是依念佛力心一境性是无散乱定，依念法力心之一境性是无散乱定，依念僧力心之一境性是无散乱定，依念戒力心之一境性是无散乱定，依念舍力心之一境性是无散乱定，依念天力心之一境性是无散乱定。定有七，是定善能，定之等至善能，定之住善能，定之起善能，定之身安善能，定之行境善能，定之引发善能。定有八，依地遍力心之一境性是无散乱定，依水遍力……乃至……依火遍力［……乃至……］依风遍力［……乃至……］依青遍力［……乃至……］依黄遍力［……乃至……］依赤遍力［……乃至……］依白遍力之力心一境性是无散乱定。定有九，有劣于色缠之定，有中，有胜，有劣于无色缠之定，有中，有胜，［并］有空性定，无因相定及无愿定。定有十，依膨胀想之力心一境性是无散乱定，依青瘀想之力［……乃至……］依溃烂想之力［……乃至……］依斩斫离散想之力［……乃至……］依食啖想之力［……乃至……］依弃掷想之力［……乃至……］依杀戮弃掷想之力［……乃至……］依血涂想之力［……乃至……］依虫啖想之力［……乃至……］依骸骨想之力心一境性是无散乱定。以上有五十五定。

    二

    复次，定有二十五定之义，依摄受之义是定，依伴属之义是定，圆满之义……［乃至］……一境之义……［乃至］……无散乱之义……［乃至］……无散逸之义……［乃至］……无浊之义……［乃至］……不动之义……乃至……依解脱之义是定，依一性近住之力依心之住是定，依寻觅等是定，依不寻觅不等是定，依寻觅等是定，依不寻觅不等是定，依取等是定，依不取不等是定，依取等事是定，依不取不等是定，依入等是定，依不入不等是定，依入等事是定，依不入不等事是定，依静虑等是定，依烧尽不等是定，依静虑等事是定，依烧尽不等事是定，依等（三摩）而为利益（纥多）之乐是定（三摩地）。以上定有二十五定之义。

    此依所知之义是智，依了知之义是慧，故曰律仪后定之慧是修定所成智。

    第四章

    一

    “缘摄受之慧是法所依智”者如何？

    无明是诸行生之所依、转之所依、因相之所依、存续之所依、合之所依、障碍之所依、集之所依、因之所依、缘之所依。依此等九相云：“无明是缘，诸行是缘所生，俱此二法是缘所生。”缘摄受之慧［即］是法所依智。于过去世、未来世，无明亦是诸行生之所依、转之所依、因相之所依、存续之所依、合之所依、障碍之所依、集之所依、因之所依、缘之所依。依此等九相云：“无明是缘，诸行是缘所生，俱此二法是缘所生。”缘摄受之慧［即］是法所依智。诸行是识之……乃至……识是名色之［……乃至……］名色是六处之［……乃至……］六处是触之［……乃至……］触是受之［……乃至……］受是渴爱之［……乃至……］渴爱是取之［……乃至……］取是有之［……乃至……］有是生之［……乃至……］生是老死生之所依、转之所依、因相之所依、存续之所依、合之所依、障碍之所依、集之所依、因之所依、缘之所依。依此等有九相云：“生是缘，老死是缘所生，俱此二法是缘所生。”缘摄受之慧［即］是法所依智。于过去世、未来世生亦是老死生之所依、转之所依、因相之所依、存续之所依、合之所依、障碍之所依、集之所依、因之所依、缘之所依。依此等之九相云：“生是缘，老死是缘所生，俱此二法是缘所生。”缘摄受之慧［即］是法所依智。

    二

    云：“无明是因，诸行是因所生，俱此二法是因所生。”缘摄受之慧［即］是法所依智。云：“于过去世，未来世，无明亦是因，诸行是因所生，俱此二法是因所生。”缘摄受之慧［即］是法所依智。云：“诸行是因，识是因所生，［俱此二法是因所生］”……乃至……“识是因，名色是因所生［……”……乃至……］“名色是因，六处是因所生［……”……乃至……］“六处是因，触是因所生［……”……乃至……］“触是因，受是因所生［……”……乃至……］“受是因，渴爱是因所生［……”……乃至……］“渴爱是因，取是因所生［……”……乃至……］“取是因，有是因所生［……”……乃至……］“有是因，生是因所生［……”……乃至……］“生是因，老死是因所生，俱此二法是因所生。”缘摄受之慧［即］是法所依智。

    三

    云：“无明是由缘，诸行是缘起生，俱此二法是缘起生。”缘摄受之慧，即是法所依智。云：“于过去世、未来世，无明亦是由缘，诸行是缘起生，俱此二法是缘起生”缘摄受之慧，即是法所依智。云：“诸行是由缘，识是缘起生［俱此二法是缘起生］……乃至……识是由缘，名色是缘起生［……”……乃至……］“名色是由缘，六处是缘起生［……”……乃至……］“六处是由缘，触是缘起生［……”……乃至……］“触是由缘，受是缘起生［……”……乃至……］“受是由缘，渴爱是缘起生［……”……乃至……］“渴爱是由缘，取是缘起生［……”……乃至……］“取是由缘，有是缘起生［……”……乃至……］“有是由缘，生是缘起生［……”……乃至……］“生是由缘，老死是缘起生，俱此二法是缘起生。”缘摄受之慧，即是法所依智。云：“于过去世、未来世亦俱是由缘，老死是缘起生，俱此二法为缘起生。”缘摄受之慧［即］是法所依智。

    四

    云：“无明是缘，诸行是缘所生，俱此二法是缘所生。”缘摄受之慧［即］是法所依智。云：“于过去世、未来世，无明亦是缘，诸行是缘所生，俱此二法是缘所生。”缘摄受之慧［即］法所依智。云：“诸行是缘，识是缘所生［俱此二法是缘所生］”……乃至……“识是缘，名色是缘所生［……”……乃至……］“名色是缘，六处是缘所生［……”……乃至……］“六处是缘，触是缘所生［……”……乃至……］“触是缘，受是缘所生［……”……乃至……］“受是缘，渴爱是缘所生［……”……乃至……］“渴爱是缘，取是缘所生［……”……乃至……］“取是缘，有是缘所生［……”……乃至……］“有是缘，生是缘所生［……”……乃至……］“生是缘，老死是缘所生，俱此二法是缘所生。”缘所摄受之慧［即］法所依智。云：“于过去世、未来世生亦是缘，老死是缘所生，俱此二法是缘所生。”缘摄受之慧［即］法所依智。

    五

    于前之业有愚痴是无明，存续是诸行，欲望是渴爱，到达是取，思是有。此五是法［存］于前之业有，于此世依结生是缘。于此世结生是识，生成是名色，明朗是处，所触是触，所受是受。此五法［存］于此世之生有，而前所作之业为缘。于此世依成熟［六］处之愚痴是无明，存续是诸行，欲望是渴爱，到达是取，思是有。此五法是［存］于此世之业有，于后世依结生是缘。于后世结生是识，生成是名色，明朗是处，所触是触，所受是受。此五法［存］于后世之生有，于此世所作之业是缘。如是知、见、认、知、通达是四重、三世、二十相、三相续缘起法。

    此依所知之义为智，依了知之义为慧，故曰：“缘摄受之慧是法所依智。”

    第五章

    一

    “决定摄过去、未来、现在诸法之慧是会得智”者如何？

    过去、未来、现在何等之色，或内、或外、或粗、或细、或劣、或妙、或远、或近一切之色，依无常而决定，［此］是一之会得，依苦而决定，［此］是一之会得，依无我而决定，［此］是一之会得。［过去、未来、现在］何等之受……乃至……［过去、未来、现在］何等之想……乃至……［过去、未来、现在］何等之诸行……乃至……［过去、未来、现在］何等之识，或内、或外、或粗、或细、或劣、或妙、或远、或近一切之识，由无常而决定，［此］是一之会得，依苦而决定，［此］是一之会得，依无我而决定，［此］是一之会得。［过去、未来、现在］何等之眼……乃至……过去、未来、现在何等之老死，依无常而决定，［此］是一之会得，依苦而决定，［此］是一之会得，依无我而决定，［此］是一之会得。

    二

    决定摄“过去、未来、现在之色乃依灭尽之义是无常，依怖畏之义是苦，依不坚固之义是无我”之慧，乃是会得智。［过去、未来、现在之］受……乃至……［过去、未来、现在之］想……乃至……［过去、未来、现在之］诸行……乃至……［过去、未来、现在之］识……乃至……［过去、未来、现在之］眼……乃至……决定摄“过去、未来、现在之老死乃依灭尽之义是无常，依怖畏之义是苦，依不坚固之义是无我”之慧，乃是会得智。

    三

    决定摄“过去、未来、现在之色是无常、有为、缘起生、尽法、衰法、离法、灭法”之慧，乃是会得智。［过去、未来、现在之］受……乃至……［过去、未来、现在之］想……乃至……［过去、未来、现在之］诸行……乃至……［过去、未来、现在之］识……乃至……［过去、未来、现在］眼……乃至……决定摄“过去、未来、现在之老死是无常、有为、缘起生、尽法、衰法、离法、灭法”之慧，乃是会得智。

    四

    摄而决定“缘生而有老死，无生时乃无老死”之慧，是会得智。摄而决定“于过去世、未来世亦是缘生而有老死，无生时乃无老死”之慧，是会得智。“缘有而有生，［无有时乃无生］”……乃至……“缘取而有有［无取时乃无有］”……乃至……“缘渴爱而有取［无渴爱时乃无取］”……乃至……“缘受而有渴爱［无受时乃无渴爱］”……乃至……“缘触而有受，［无触时乃无受］”……乃至……“缘六处而有触，［无六处时乃无触］”……乃至……“缘名色而有六处［无名色时乃无六处］”……乃至……“缘识而有名色［无识时乃无名色］”……乃至……“缘诸行而有识，［无诸行时乃无识］”……乃至……摄而决定“缘无明而有诸行，无无明时乃无诸行”之慧，是会得智。摄而决定“过去世、未来世亦缘无明而有诸行，无无明时乃无诸行”之慧，是会得智。

    此依所知之义是智，了知之义是慧，故曰：“摄而决定过去、未来、现在诸法之慧，是会得智。”

    第六章

    一

    “观现在诸法之变坏慧是观生灭智”者如何？

    现在之色已生，［云：］其成相是生、坏相是灭乃是观智。［现在之］受已生［……乃至……现在之］想已生［……乃至……现在之］诸行已生［……乃至……现在之］识已生……［乃至……现在之］眼已生……乃至……现在之有已生，［云：］其成相是生、坏相是灭乃是观智。

    二

    见五蕴之生者是见几何相？见灭者是见几何相？见生灭者是见几何相？［言］见五蕴之生者是见二十五相，见灭者亦见二十五相，见生灭者是见五十相。

    三

    见色蕴生者是见几何相？见灭者是见几何相？见生灭者是见几何相？见受蕴之……乃至……见想蕴之……乃至……见行蕴之……乃至……见识蕴之生者是见几何相？见灭者是见几何相？见生灭者是见几何相？

    见色蕴之生者是见五相，见灭者是见五相，见生灭者是见十相。见受蕴之……乃至……见想蕴之……乃至……见行蕴之……乃至……见识蕴之生者是见五相，见灭者是见五相，见生灭者是见十相。

    四

    见色蕴之生者是见如何之五相？

    “依无明之集而有色集”，依缘集之义而见色蕴之生。“依渴爱之集而有色集”，依缘集之义而见色蕴之生。“依业之集而有色集”，依缘集之义而见色蕴之生。“依食之集而有色集”，依缘集之义而见色蕴之生。又见成相而见色蕴生。见色蕴之生者而见此五相。

    五

    见灭者是见如何之五相？

    “依无明之灭而有色灭”，依缘灭之义而见色蕴之灭。“依渴爱之灭而有色灭”，依缘灭之义而见色蕴之灭。“依业之灭而有色之灭”，依缘灭之义而见色蕴灭。“依食之灭而有色灭”，依缘灭之义而见色蕴灭。又，见坏相乃见色蕴灭。见色蕴灭者乃见此五相。

    见生灭者是见以上之十相。

    六

    见受蕴之生者是见如何之五相？

    “依无明之集而有受之集”，依缘集之义而见受蕴生。“依渴爱之集而有色之集”，依缘集之义而见受蕴生。“依业之集而有受之集”依缘集之义而见受蕴生。“依触之集而有色之集”，依缘集之义而见色蕴生。又见成相而见受蕴生。见受蕴生者乃见此五相。

    七

    见灭者是见如何之五相？

    “依无明之灭而有受之灭”，依缘灭之义而见受蕴灭。“依渴爱之灭而有受之灭”，依缘灭之义而见受蕴灭。“依业之灭而有受之灭”，依缘灭之义而见受蕴灭。“依触之灭而有受之灭”，依缘灭之义而见受蕴灭。又见坏相乃见受蕴灭。见受蕴灭者乃见此五相。

    见生灭者是见以上之十相。

    八

    见想蕴……乃至……行蕴……乃至……识蕴之生者是见如何之五相？

    “依无明之集而有识之集”，依缘集之义而见识蕴生。“依渴爱之集而有识之集”，依缘集之义而见识蕴生。“依业之集而有识之集”，依缘集之义而见识蕴生。“依名色之集而有识之集”，依缘集之义而见识蕴生。又见成相乃见识蕴生，见识蕴生者乃见此五相。见蕴生者乃见此之相。

    九

    见灭者是见如何之五相？

    “依无明之灭而有识之灭”依缘灭之义而见识蕴灭。“依渴爱之灭而有识之灭”，依缘灭之义而见识蕴灭。“依业之灭而有识之灭”，依缘灭之义而见识蕴灭。“依名色之灭而有识之灭”，依缘灭之义而见识蕴灭。又见坏相乃见识蕴灭。见识蕴灭者乃见此之五相。

    见生灭者是见以上之十相。

    见五蕴生者是见此等之二十五相，见灭者是见此等之二十五相，见生灭者是见此等之五十相。

    此依所知之义是智，了知之义是慧，故曰：“观现在诸法之变坏慧，是观生灭智。”

    色蕴是食之集，受、想、行三蕴是触之集，识蕴是名色之集。

    第七章

    一

    “思择所缘而观破坏之慧，是正观智”者如何？

    所缘色而心生已坏，思择此所缘而观其心之破坏。

    “观”者，如何为观？依无常而观不依常，依苦而观不依乐，依无我而观不依我。厌恶而不欢喜，离贪而不贪着，令灭而不令集，定弃而不执取。依无常而观以断常想，依苦而观以断乐想，依无我而观以断我想。厌恶以断欢喜，离欲以断贪欲，令灭以断集，定弃以断执取。

    二

    所缘受而……乃至……所缘想而……乃至……所缘行而……乃至……所缘识而［……乃至……］［所缘眼而］……乃至……所缘老死而心生已坏，思择此所缘而观其心之破坏。

    “观”者，如何为观？依无常而观不依常，依苦而观不依乐，依无我而观不依我。厌恶而不欢喜，离贪而不贪着，令灭而不令集，定弃而不执取。依无常而观以断常想，依苦而观以断乐想，依无我而观以断我想。厌恶以断欢喜，离贪而断贪欲，令灭以断集，定弃以断执取。

    三

    依了知，事有次第，［诸法］有退转

    倾心之力与思择，［生］正观

    依所缘之类［智］决定同一［过、未］之二

    胜解灭为是坏相正观

    思择所缘以观破坏

    依于空性之近住乃增上慧之正观

    能三随观及四正观

    若善三近住于见无动摇

    此依所知之义是智，依了知之义是慧，故曰：“思择所缘而观破坏之慧，是正观智。”

    第八章

    一

    “怖畏近住之慧，是过患之智”者如何？

    云：“生是怖畏”怖畏近住之慧，是过患之智，云：“转是怖畏”怖畏近住之慧，是过患之智，“因相是怖畏”……乃至……“存续是怖畏”……乃至……“结生是怖畏”［……乃至……］“趣是怖畏”［……乃至……］“生成是怖畏”［……乃至……］“生起是怖畏”……［……乃至……］“诞生是怖畏”［……乃至……］“老是怖畏”［……乃至……］“病是怖畏”［……乃至……］“死是怖畏”［……乃至……］“愁是怖畏”［……乃至……］“悲是怖畏”［……乃至……］云：“恼是怖畏”怖畏近住之慧，是过患之智。

    云：“不生是安稳”，乃寂灭处之智，云：“不转是安稳”，乃寂灭处之智……乃至……云：“不恼是安稳”，乃寂灭处之智，云：“生是怖畏，不生是安稳”，乃寂灭处之智，云：“转是怖畏，不转是安稳”乃寂灭处之智……乃至……“恼是怖畏，不恼是安稳”，乃寂灭处之智。

    二

    云：“生是苦”，怖畏近住之慧是过患智，云：“转是苦”，怖畏近住之慧，是过患之智……乃至……云：“恼是苦”，怖畏近住之慧是过患乃过患之智。

    云：“不生是乐”，乃寂灭处之智，云：“不转是乐”乃寂灭处之智，［……乃至……］云：“不恼是乐”，乃寂灭处之智。

    云：“生是苦，不生是乐”，乃寂灭处之智，云：“转是苦，不转是乐”，是寂灭处之智……乃至……云：“恼是苦，不恼是乐”，是寂灭处之智。

    三

    云：“生是爱染”怖畏近住之慧，是过患之智，云：“转是爱染”怖畏近住之慧，是过患之智……乃至……云：“恼为爱染”怖畏近住之慧，是过患之智。

    云：“不生乃非爱染”，是寂灭处之智，云：“不转乃非爱染”，是寂灭处之智，［……乃至……］云：“不恼乃非爱染”，是寂灭处之智。

    云：“生是爱染，不生乃非爱染”，是寂灭处之智，云：“转是爱染，不转乃非爱染”，是寂灭之智［……乃至……］云：“恼是爱染，不恼乃非爱染”，是寂灭处之智。

    四

    云：“生是诸行”怖畏近住之慧是过患之智，云：“转是诸行”怖畏近住之慧是过患之智……乃至……云：“恼为诸行”怖畏近住之慧是过患之智。

    云：“不生是涅槃”，是寂处灭之智，云：“不转是涅槃”，是寂灭处之智，［……乃至……］云：“不恼是涅槃”，是寂灭处之智。

    云：“生是诸行，不生是涅槃”，是寂灭处之智，云：“转是诸行，不转是涅槃”，是寂灭处之智……乃至……“恼是诸行，不恼是涅槃”，是寂灭处之智。

    五

    见生、转、因相、存续、结生是苦

    此乃过患之智

    见不生、不转、不因相、不存续、不结生是乐

    此是寂灭处之智

    此过患之智是于五处生

    于五处了知寂灭处之十智

    若善［此］二智者

    于种种见无动摇

    此依所知之义是智，依了知之义是慧，故曰：“怖畏近住之慧，是过患之智。”

    第九章

    一

    “简择欲解脱，停止慧是舍诸行智”者如何？

    简择欲生之解脱，停止慧是舍诸行智，简择欲转之解脱，停止慧是舍诸行智，简择欲因相之……乃至……存续、结生、趣生、生成、生起、诞生、老病、死、愁、悲、恼之解脱，停止慧是舍诸行智。

    二

    “生是苦”简择欲解脱，停止慧是舍诸行智，“转是苦”简择欲解脱，停止慧是舍诸行智……乃至……“恼是苦”简择欲解脱，停止慧是舍诸行智。

    “生是怖畏”简择欲解脱，停止慧是舍诸行智“转是昔”简择欲解脱，停止慧是舍诸行智……乃至……“恼是怖畏”简择欲解脱，停止慧是舍诸行智。

    三

    “生是爱染”简择欲解脱，停止慧是舍诸行智，“转是爱染”简择欲解脱，停止慧是舍诸行智。……乃至……“恼是怖畏”简择欲得解脱，停止慧是舍诸行智。

    “生是诸行”简择欲解脱，停止慧是舍诸行智，“转是诸行”简择欲解脱，停止慧是舍诸行智……乃至……“恼是诸行”简择欲解脱，停止慧是舍诸行智。

    四

    云：“生是诸行，舍此诸行”，是诸行之舍，云：“诸行、舍、俱是诸行，舍此诸行”，是诸行之舍。

    云：“转是诸行……乃至……恼是诸行，舍此诸行”，是诸行之舍，云：“诸行、舍、俱是诸行，舍此诸行”，是诸行之舍。

    五

    依几何之相有心之引发于诸行之舍？

    ［言］依八相有心之引发于诸行之舍。

    于异生依几何之相有心之引发于诸行之舍？于有学依几何之相有心之引发于诸行之舍？于离贪者依几何之相有心之引发于诸行之舍？［言］于异生依二相有心之引发于诸行之舍，于有学依三相有心之引发于诸行之舍，于离贪者依三相有心引发于诸行之舍。

    六

    于异生依如何二相有心之引发于诸行之舍？

    异生或欢喜或正观诸行之舍，于异生如是依二相有心之引发于诸行之舍。

    于有学依如何三相有心之引发诸行之舍？

    有学或欢喜或正观或简择而诸行舍获果，于有学依如是三相有心之引发于诸行之舍。

    于离贪者依如何三相有心之引发于诸行之舍？

    离贪者或正观或简择而诸行舍获果，或已舍或于空性住、或于无因相住、或依无愿住而住，于离贪者依如是三相有心之引发于诸行之舍。

    七

    如何于异生与有学诸行舍之心引发而为同一？

    异生欢喜诸行之舍故，其心被污染，阻害修习，障碍通达，于后世有结生之缘，有学亦欢喜诸行之舍故，其心被污染，阻害修习，障碍上通达，于后世有结生之缘，如是于异生与有学诸行舍之心引发为同一，依欢喜之义故。

    八

    如何于异生、有学及离贪者诸行舍之心引发为同一？

    异生依正观无常、苦、无我而诸行之舍，有学依正观无常、苦、无我而诸行之舍，离贪者依正观无常、苦、无我而诸行之舍，如是于异生、有学及无贪者诸行舍之心引发为同一，依观之义故。

    九

    如何于异生、有学及离贪者诸行舍之心引发为相异？

    于异生诸行之舍是善，于有学诸行之舍是善，于离贪者诸行之舍是无记，如是于异生、有学及离贪者诸行舍之心引发是相异，依善与无记之义故。

    一〇

    复次如何于异生、有学及离贪者诸行舍之心引发为相异？

    于异生诸行之舍，有时善明，有时善不明，于有学诸行之舍，有时善明，有时善不明，于离贪者诸行之舍，毕竟为善明，如是于异生、有学及离贪者诸行舍之心引发是相异，依明义与不明义故。

    一一

    ［复次］如何于异生、有学及离贪者诸行舍之心引发是相异？

    异生正观无厌足而诸行之舍，有学亦正观无厌足而诸行之舍，离贪者正观满足诸行之舍，如是于异生、有学及离贪者诸行舍之心引发是相异，依满足之义与无厌足之义故。

    一二

    ［复次］如何在异生、有学、及离贪者诸行舍之心引发是相异？

    异生断三结为获得预流道故，正观诸行之舍，有学已断三结，更为获得上故，正观诸行之舍，离贪者已断一切烦恼，为现法乐住故而正观，如是于异生、有学及离贪者，诸行舍之心引发是相异，依已断之义与未断之义故。

    一三

    ［复次］如何是异生、有学、及离贪者诸行舍之心引发是相异？

    异生或欢喜或正观诸行之舍，有学或欢喜或正观或简择而获［诸行之］舍果，离贪者或正观或获诸行之舍果，或已舍或依于空性住、或无因相住、或无愿住而住，如是于异生、有学及离贪者诸行舍之心引发是相异，依得住之义故。

    一四

    几何诸行之舍是依寂止而生？几何诸行之舍是依正观而生？

    ［言］是依寂止而生八诸行之舍，依正观生十诸行之舍。

    如何依寂止生八诸行之舍？

    为获得初静虑故，简择［五］盖，停止慧是舍诸行智，为获得第二静虑故，简择寻伺，停止慧是舍诸行智，为获得第三静虑故，简择喜，停止慧是舍诸行智，为获得第四静虑故，简择乐苦，停止慧是舍诸行智。为获得虚空无边处定故，简择色想、有对想、种种想，停止慧是舍诸行智，为获得识无边处定故，简择虚空无边处想，停止慧是舍诸行智，为获得无所有处定故，简择识无边处想，停止慧是舍诸行智，为获得非想非非想定故，简择无所有处想，停止慧是舍诸行智。如是依寂止而生八诸行之舍。

    一五

    如何依正观而生十诸行之舍？

    为欲获得预流道故，简择生、转、因相、存续、结生、趣、生成、生起、诞生、老、病、死、愁、悲、恼，停止慧是舍诸行智，为逮得预流果故，简择生、转、因相、存续、结生、趣、生成、生起、诞生、老、病、死、愁、悲、恼，停止慧是舍诸行智，为获得一来道故……乃至……为逮得一来果故……乃至……为获得不还道故……乃至……为逮得不还果故……乃至……为获阿罗汉道故……乃至……为逮得阿罗汉果故……乃至……为逮得空性住故……乃至……为逮得无因相住故，简择生、转……乃至……恼，停止慧是舍诸行智，如是依正观而生十诸行之舍。

    一六

    几何诸行之舍是善、几何是不善、几何是无记？十五诸行之舍是善，三诸行之舍是无记，非诸行之舍而是不善者也。

    慧令简择停止心之行境八

    异生二行境有学［依］三

    离贪者有三而令心转

    依空之缘八依智行境十

    十八诸行舍是三解脱之缘

    于慧如是知有十八相

    能舍诸行者

    种种见无动摇

    此依所知之义是智，依了知之义是慧，故曰：“简择欲解脱，停止慧是舍诸行智”。

    第十章

    一

    “外之出离退转之慧是种姓地之智”者如何？

    云：“降伏生”是种姓地，云：“降伏转”是种姓地，云：“降伏因相”是种姓地，云：“降伏存续”是种姓地，云：“降伏结生”是种姓地，云：“降伏趣”是种姓地，云：“降伏生成”是种姓地，云：“降伏生起”是种姓地，云：“降伏诞生”是种姓地，云：“降伏老”种姓地，云：“降伏病”是种姓地，云：“降伏死”种姓地，云：“降伏愁”是种姓地，云：“降伏外之诸行因相”是种姓地。云：“跃进不生”是种姓地，云：“跃进不转”是种姓地……乃至……云：“跃进灭尽、涅槃”是种姓地。云：“降伏已跃进不生”是种姓地，云：“降伏转已跃进不转”是种姓地，云：“降伏因相已跃进无因相”是种姓地……乃至……云：“降伏外之诸行因相已跃进灭尽、涅槃”是种姓地。

    二

    云：“由生出离”是种姓地，云：“由转出离”是种姓地，云：“因相……［乃至］……存续……［乃至］……结生……［乃至］……趣……［乃至］……生成……［乃至］……生起……［乃至］……诞生……［乃至］……老……［乃至］……病……［乃至］……死……［乃至］……愁……［乃至］……悲……［乃至］……恼……［乃至］……由外之诸行因相出离”是种姓地。云：“跃进不生”是种姓地，云：“跃进不转”是种姓地……乃至……云：“跃进灭尽、涅槃”是种姓地。云：“由生出离跃进不生”是种姓地，云：“由转出离跃进不转”是种姓地……乃至……云：“由外之诸行因相跃进出离而灭尽、涅槃”是种姓地。云：“由生退转”是种姓地，云：“由转退转”是种姓地……乃至……云：“由外之诸行因相退转”是种姓地。云：“跃进于不转”是种姓地……乃至……云：“跃进于灭尽、涅槃”是种姓地。云：“于生已退转跃进不生”是种姓地，云：“由转已退转跃进不转”是种姓地……乃至……云：“于外之诸行因相已退转跃进灭尽、涅槃”是种姓地。

    三

    几何之种姓地法依寂止而生？几何之众圣法依正观而生？

    ［言］八种姓地法依寂止而生，十种姓地法依正观而生。

    四

    如何八种姓地法依寂止而生？

    云：“为获得初静虑故降伏［五］盖”是种姓地，云：“为获得第二静虑故降伏寻伺”是种姓地，云：“为获得第三静虑故降伏喜”是种姓地，云：“为获得第四静虑故降伏乐苦”是种姓地，云：“为获得虚空无边处定故降伏色想、有对想、种种想”是种姓地，云：“为获得识无边处定故降伏虚空无边处想”是种姓地，云：“为获得无所有处定故降伏识无边处想”是种姓地，云：“为获得非想非非想处定故降伏无所有处想”是种姓地。如是八种姓地法依寂止而生。

    五

    如何十种姓地法依正观而生？

    云：“为获得预流道故降伏生、转、因相、存续、结生、趣、生成、生起、诞生、老、病、死、愁、悲、恼、外之诸行因相”是种姓地，云：“为逮得预流果故降伏生、转、因相、存续、结生”是种姓地，云：“为获得一来道故……”……乃至……为逮得一来果故［……乃至……］为获得不还道故［……乃至……］为逮得不还果故［……乃至……］为获得阿罗汉道故生、转……乃至……为逮得阿罗汉果故［……乃至……］为逮得空性住故［……乃至……］云：“为逮得无因相故降伏生、转、因相、存续、结生”是种姓地。如是十种姓地法依正观而生。

    六

    几何之种姓地法是善，几何是不善，几何是无记？十五种姓地法是善，三种姓地法是无记，而种姓地法乃非不善。

    爱染非爱染愿无愿

    系离系出离未出离

    依定之缘为八智之行境十

    十八种姓地法是三解脱之缘

    于慧知此十八相

    善退转出离者于种种见无动摇

    此依所知义是智，依了知义是慧，故曰：“外之出离退转之慧是种姓地智。”

    第十一章

    一

    “俱出离、退转之慧是道智”者如何？

    于预流道之刹那，依见之义正见出离邪见，于其随转出离诸蕴、诸烦恼，及出离外之一切因相，故曰：“俱之出离、退转之慧是道智。”

    依现前解之义正思惟出离邪思惟，于其随转出离诸蕴、诸烦恼，及出离外之一切因相，故曰：“俱之出离、退转之慧是道智。”

    依摄受之义正语出离邪语……［乃至］……“……是道智。”

    依等起之义正业出离邪业……［乃至］……“……是道智。”

    依清净之义正命出离邪命……［乃至］……“……是道智。”

    依精勤之义正精进出离邪精进……［乃至］……“……是道智。”

    依近住之义正念出离邪念……［乃至］……“……是道智。”

    依无散乱之义正定出离邪定，于其随转出离诸烦恼、诸蕴，及出离外之一切因相，故曰：“俱之出离、退转之慧是道智。”

    二

    于一来道之刹那，依见之义正见……乃至……依无散乱之义正定出离粗之欲贪结、瞋结、粗之欲贪随眠、瞋随眠，于其随转出离诸烦恼、诸蕴，及出离外之一切相，故曰：“俱之出离、退转之慧是道智。”

    三

    于不还道之刹那，依见之义正见……乃至……依无散乱之义正定出离细之欲贪结、瞋结、细之欲贪随眠、瞋随眠，于其随转出离诸烦恼、诸蕴，出离外之一切因相，故曰：“俱之出离、退转之慧是道智。”

    四

    于阿罗汉道之刹那，依见之义正见……乃至……依无散乱之义正定出离色贪、无色贪、慢、悼举、无明、慢随眠、有贪随眠、无明随眠，于其随转出离诸烦恼、诸蕴，及出离外之一切因相，故曰：“俱之出离、退转之慧是道智。”

    依已知令知未知故名为智

    如善智之解脱于种种见无动摇

    如定而正观正观而定

    正观及寂止存而等分、俱存

    见诸行是苦涅槃是乐

    俱出离慧是达不死

    知解脱行晓异性一性

    二智能于种种见中无动摇

    此依所知之义是智，依了知之义是慧，故曰：“俱之出离、退转之慧是道智。”

    第十二章

    一

    “加行止灭之慧是果智”者如何？

    于预流道之刹那，依见之义正见出离邪见，于其随转出离诸烦恼，及出离外之一切因相，此处加行已令止灭故正见生，此是道果。

    依现前解之义正思惟出离邪思惟，于其随转出离诸烦恼、诸蕴，及出离外之一切因相，此处加行已令止灭故正思惟生，此是道果。

    依摄受之义正语出离邪语……［乃至］……此是道果。

    依等起之义正业出离邪业……［乃至］……此是道果。

    依清净之义正命出离邪命……［乃至］……此是道果。

    依精勤之义正精进出离邪精进……［乃至］……此是道果。

    依近住之义正念出离邪念……［乃至］……此是道果。

    依无散乱之义正定出离邪定，于其随转出离诸烦恼、诸蕴，及出离外之一切因相，此处加行已令止灭故正定生，此是道果。

    二

    于一来道之刹那，依见之义正见……乃至……依无散乱之义正定出离粗之欲贪结、瞋结、粗之欲贪随眠、瞋随眠，于其随转出离诸烦恼、诸蕴，及出离外之一切因相，此处加行已令止灭故正定生，此是道果。

    三

    于不还道之刹那，依见之义正见……乃至……依无散乱之义正定出离细之欲贪结、瞋结、细之欲贪随眠、瞋随眠，于其随转出离诸烦恼、诸蕴，及出离外之一切因相，此处加行已令止灭故正定生，此是道果。

    四

    于阿罗汉道之刹那，依见之义正见……乃至……依无散乱之义正定出离色贪、无色贪、慢、悼举、无明、慢随眠、有贪随眠、无明随眠，于其随转出离一切之诸烦恼、诸蕴，及出离外之一切因相，此处加行已令止灭故正定生，此是道果。

    依此所知之义是智，依了知之义是慧，故曰：“加行止灭之慧是果智。”

    第十三章

    一

    “观所断之慧是解脱智”者如何？

    依预流道正断有身见、疑、戒禁取、见随眠、疑随眠之我心随烦恼，如是五随烦恼及其诸缠之心解脱、善解脱。

    此依解脱所知之义是智，依了知之义是慧，故曰：“观所断之慧是解脱智。”

    二

    依一来道正断粗之欲贪结、瞋结、粗贪随眠、瞋随眠之我心［四］随烦恼，如是四随烦恼及其诸缠之心解脱、善解脱。

    此依解脱所知之义是智，依了知之义是慧，故曰：“观所断之慧是解脱智。”

    三

    依不还道正断细之欲贪结、瞋结、细之欲贪随眠、瞋随眠之我心［四］随烦恼，如是四随烦恼及其诸缠之心解脱、善解脱。

    此依解脱所知之义是智，依了知之义是慧，故曰：“观所断之慧是解脱智。”

    四

    依阿罗汉道正断色贪、无色贪、慢、掉举、无明、慢随眠、有贪随眠、无明随眠之我心［八］随烦恼，如是八随烦恼及其缠之心解脱、善解脱。

    此依所知之义是智，依了知之义是慧，故曰：“观所断事之慧是解脱智。”

    第十四章

    一

    “其时修得诸法正观之慧是观察智”者如何？

    于预流道之刹那，依见之义，于其时修得正见，依现前解之义，于其时修得正思惟，依摄受之义，于其时修得正语，依等起之义，于其时得正业，依清净之义，于其时修得正命，依精勤之义，于其时修得正精进，依近住之义，于其时修得正念，依无散乱之义，于其时修得正定。依近住之义，于其时修得念觉支，依思择之义，于其时修得择法觉支，依精勤之义，于其时修得精进觉支，依遍满之义，于其时修得喜觉支，依寂静之义，于其时修得轻安觉支，依无散乱之义，于其时修得定觉支，依简择之义，于其时修得舍觉支。于不信依不动之义，于其时修得信力，于懈怠依不动之义，于其时修得精进力，于放逸依不动之义，于其时修得定力，于掉举依不动之义，于其时修得定力，于无明依不动之义，于其时修得慧力。依胜解之义，于其时修得信根，依精勤之义，于其时修得精进根，依近住之义，于其时修得念根，依无散乱之义，于其时修得定根，依见之义，于其时修得慧根。依增上之义，于其时修得［五］根，依不动之义，于其时修得［五］力，依出离之义，于其时修得［七］觉支，依因之义，于其时修得［八圣］道，依近住之义，于其时修得［四］念住，依勤之义，于其时修得［四］正勤，依神通之义，于其时修得［四］神足，依如之义，于其时修得［四圣］谛，依无散乱之义，于其时修得寂止，依观之义，于其时修得正观，依一味之义，于其时修得止观，依不超越之义，于其时修得俱存。依律仪之义，于其时修得戒清净，依无散乱之义，于其时修得心清净，依见之义，于其时修得见清净，依解脱之义，于其时修得解脱，依通达之义，于其时修得明，依永舍之义，于其时修得解脱，依断之义，于其时修得尽智，依根本之义，于其时修得志欲，依等起之义，于其时修得作意，依总摄之义，于其时修得触，依等趣之义，于其时修得受，依现前之义，于其时修得定，依增上之义，于其时修得念，依其上之义，于其时修得慧，依坚固之义，于其时修得解脱，依尽际之义，于其时修得入不死涅槃，出离已而观察。于其时修得如是诸法。

    二

    于预流果之刹那，依见之义，于其时修得正见，依现前解之义，于其时修得正思惟……乃至……依止灭之义，于其时修得无生智，依根本之义，于其时修得志欲，依等起之义，于其时修得作意，依总摄之义，于其时修得触，依等趣之义，于其时修得受，依现前之义，于其时修得定，依增上之义，于其时修得念，依其上之义，于其时修得慧，依坚固之义，于其时修得解脱，依尽际之义，于其时修得入不死涅槃，出离已而观察。于其时修得如是诸法。

    三

    于一来道之刹那……乃至……于一来果之刹那……乃至……于不还道之刹那……乃至于不还果之刹那……乃至……于阿罗汉道之刹那，依见之义，于其时修得正见……乃至……依断之义，于其时修得尽智。依根本之义，于其时修得志欲，依等起之义，于其时修得作意，依总摄之义，于其时修得触，依等趣之义，于其时修得受，依现前之义，于其时修得定，依增上之义，于其时修得念，依其上之义，于其时修得慧，依坚固之义，于其时修得解脱，依尽际之义，于其时修得入不死涅槃，出离已而观察。于其时修得如是诸法。

    四

    于阿罗汉果之刹那，依见之义，于其时修得正见……乃至……依止灭之义，于其时修得无生智，依根本之义，于其时修得志欲，依等之起之义，于其时修得作意，依总摄之义，于其时修得触，依等起之义，于其得受，依现前之义，于其时修得定，依增上之义，于其时修得念，依其上之义，于其时修得慧，依坚固之义，于其时修得解脱，依尽际之义，于其时修得入不死涅槃，出离已而观察。于其时修得如是诸法。

    此依所知之义是智，依了知之义是慧，故曰：“其时修得诸法正观慧是观察智。”

    第十五章

    一

    “内决定之慧乃事之种种相智”者如何？

    如何而决定内之诸法？

    ［是言］决定内眼，决定内耳，决定内鼻，决定内舌，决定内身，决定内意。

    二

    如何而决定内眼？

    决定“眼是无明所生”，决定“眼是渴爱所生”，决定“眼是业所生”，决定“眼是食所生”，决定“眼是四大种所造”，决定“眼是已生”，决定“眼是已修得”，决定“眼非前有，是今生，于后无有”，决定“眼是不坚固、无常、变坏法”，决定“眼是无常、有为、缘起生、尽法、衰法、离法、灭法”，决定眼是依无常不依常，决定是依苦不依乐，决定是依无我不依我，厌恶而不欢喜，离贪而不贪着，令灭而不令集，定弃而不执取，决定依无常而断常想，决定依苦而断乐想，决定依无我而断我想，厌恶而断欢喜，离贪而断贪欲，令灭而断集，定弃而断执取。如是而决定内眼。

    三

    如何而决定内耳？

    决定“耳是无明所生”……乃至……如是而为决定内耳。

    如何决定内鼻？

    决定“鼻是无明所生”……乃至……如是而决定内鼻。

    如何而决定［内］舌……乃至……身……乃至……内意？

    决定“意是无明所生”……乃至……如是决定内意。

    如是而决定内之诸法。此依所知之义是智，依了知之义是慧，故曰：“内决定之慧是事种种相之智。”

    第十六章

    一

    “外决定之慧是行境种种相之智”者如何？

    如何而决定外之诸法？

    ［是言］决定外色，决定外声，决定外香，决定外味，决定外所触，决定外之诸法。

    如何决定外色？

    决定“色是无明所生”，决定“色是渴爱所生”，决定“色是业所生”，决定“色是食所生”，决定“色是四大种所造”，决定“色是已生”，决定“色是已修得”，决定“色是前无有、今生、于后无有”，决定“色有边”，决定“色是不坚固、无常、变坏法”，决定“色是无常、有为、缘起生、尽法、衰法、离法、灭法”，决定色是依无常而不依常，决定是依苦而不依乐，决定是依无我而不依我，厌恶而不欢喜，离贪而不贪着，令灭而不令集，定弃而不执取，决定依无常而断常想，决定依苦而断乐想，决定依无我而断我想，厌恶而断欢喜，离贪而断贪欲，令灭而断集，定弃而断执取。如是而决定外色。

    二

    如何而决定外声？

    决定“声是无明所生”……乃至……如是而决定外声。

    如何而决定［外］香……乃至……味……乃至……所触……乃至外法？

    决定“法是无明所生”，决定“法是渴爱所生”，决定“法是业所生”，决定“法是食所生”，决定“法是四大种所造”，决定“法是已生”，决定“法是已修得”，决定“法是前无有、今生、后无有”，决定是有边法，决定“法为不坚固、无常、变坏法”，决定“法是无常、有为、缘起生、尽法、衰法、离法、灭法”，决定法依无常而不依常，决定依苦而不依乐，决定依无我而不依我，厌恶而不欢喜，离贪而不贪着，令灭而不令集，定弃而不执取，决定依无常而断常想，决定依苦而断乐想，决定依无我而断我想，厌恶而断欢喜，离贪而断贪欲，令灭而断集，定弃而断执取。如是而决定外之法。

    此依所知之义是智，依了知之义是慧，故曰：“外决定之慧是行境种种相之智。”

    第十七章

    一

    “所行决定之慧是所行种种相之智”者如何？

    云所行者是三所行，［是言］识行、无智行及智行。

    何者是识行？

    为见于色故倾心行之无记是识行，于色见之义是眼识之识行，于色已见为性，现前解是异熟意界之识行，于色现前已解为性，异熟意识界是识行。为闻于声故倾心行之无记是识行，于声闻之义是耳识之识行，于声已闻为性，现前解是异熟意界之识行，于声现前已解为性，异熟意识界是识行。为嗅于香故倾心行之无记是识行，于香嗅之义是鼻识之识行，于香已嗅为性，现前解是异熟意界之识行，于香现前已解为性，异熟意识界是识行。为味于味故倾心行之无记是识行，于味味之义是舌识之识行，于味已味为性，现前解是异熟意界之识行，于味现前已解为性，异熟意识界是识行。为触于所触故倾心行之无记是识行，于所识触之义是身识之识行，于所触已触为性，现前解是异熟意界之识行，于所触现前已解为性，异熟意识界是识行。为识于法故倾心行之无记是识行，于法识之义是意识之识行，于法已识为性，现前解是异熟意界之识行，于法现前已解为性，异熟意识界是识行。

    二

    识行者依何义是为识行？

    无贪行故是识行，无瞋行故是识行，无瞋行故是识行，无痴行故是识行，无慢行故是识行，无见行故是识行，无掉举行故是识行，无疑行故是识行，无随眠行故是识行，离贪行故是识行，离瞋行故是识行，离痴行故是识行，离慢行故是识行，离见行故是识行，离掉举行故是识行，离疑行故是识行，离随眠行故是识行，离善业行故是识行，离不善业行故是识行，离善业行故是识行，离不善业行故是识行，离有呵责业行故是识行，离无呵责业行故是识行，离黑业行故是识行，离白业行故是识行，离与乐果业行故是识行，离与苦果业行故是识行，离受乐异熟业行故是识行，离受苦异熟业行故是识行，于已识行故是识行，于识云如是有所行故是识行，云：心依无烦恼之义而本性情净故是识行。以上是识行。

    三

    何者是无智行？

    于可意之色，为贪之势速故倾心行之无记是识行，贪之势速是无智行，于非可意之色，为瞋之势速故倾心行之无记是识行，瞋之势速是无智行，于此两者无观待于事，为痴之势速故倾心行之无记是识行，痴之势速是无智行，为系缚慢之势速故倾心行之无记是识行，慢之势速是无智行，为惛昧见之势速故倾心行之无记是识行，见之势速是智行，为散乱掉举之势速故倾心行之无记是识行，掉举之势速是无智行，为不到究竟之疑势速故倾心行之无记是识行，疑之势速是无智行，为有力随眠之势速故倾心行之无记是识行，随眠之势速是无智行，于可意之声……乃至……于可意之香……乃至……于可意之味……乃至……于可意之所触……乃至……于可意之法，为贪之势速故倾心行之无记是识行，贪之势速是无智行，于非可意之法，瞋之势速故倾心行之无记是识行，瞋之势速是无智行，于此两者之无观待，于事为痴之势速故倾心行之无记是识行，痴之势速是无智行，为缚之慢势速故倾心行之无记是识行，慢之势速是无智行，为惛昧见之势速故倾心行之无记是识行，见之势速是无智行，为散乱掉举之势速故倾心行之无记是识行，悼举之势速是无智行，为不到究竟疑之势速故倾心行之无记是识行，疑之势速是无智行，为有力之随眠势速故倾心行之无记是识行，随眠之势速是无智行。

    四

    无智行者依何义是无智行？

    有贪而行故是无智行，有瞋而行故是无智行，有痴而行故是无智行，有慢而行故是无智行，有见而行故是无智行，有悼举而行故是无智行，有疑而行故是无智行，有随眠而行故是无智行，具足贪而行故是无智行，具足瞋而行故是无智行，具足痴而行故是无智行，具足慢而行故是无智行，具足见而行故是无智行，具足掉举而行故是无智行，具足疑而行故是无智行，具足随眠而行故是无智行，离善法而行故是无智行，离不善法而行故是无智行，离有呵责业而行故是无智行，离无呵责业而行故是无智行，离黑业而行故是无智行，离白业而行故是无智行，离与乐果业而行故是无智行，离与苦果业而行故是无智行，离与乐果异熟业而行故是无智行，离受苦异熟业而行故是无智行，于无知而行故是无智行，于无智云而有如是所行故是无智行。以上是无智行。

    五

    何者是智行？

    为无常观故倾心行之无记是识行，无常观是智行，为苦观故倾心行之无记是识行，苦观是智行，为无我观故倾心行之无记是识行，无我观是智行，为厌恶观故……乃至……为离贪观故［……乃至……］为灭观故［……乃至……］为定弃观故［……乃至……］为尽观故［……乃至……］为衰观故［……乃至……］为变坏观故［……乃至……］为无因相观故［……乃至……］为无愿观故［……乃至……］为空性观故［……乃至……］为增上慧法观故［……乃至……］为如实智见故［……乃至……］为过患观故［……乃至……］为简择观故倾心行之无记是识行，简择观是智行，退转观是智行，预流道是智行，预流果得是智行，一来道是智行，一来果得是智行，不还道是智行，不还果得是智行，阿罗汉道是智行，阿罗汉果得是智行。

    六

    智行者依何义是智行？

    无贪而行故是智行，无瞋而行故是智行，无痴而行故是智行，无掉举而行故是智行，无疑而行故是智行，无慢而行故是智行，无见而行故是智行，无悼举而行故是智行，无疑而行故是智行，无随眠而行故是智行，离贪而行故是智行，离瞋而行故是智行，离痴而行故是智行，离慢而行故是智行，离见而行故是智行，离悼举而行故是智行，离疑而行故是智行，离随眠而行故是智行，离善业而行故是智行，离不善业而行故是智行，离有呵责业而行故是智行，离无呵责业而行故是智行，离黑业而行故是智行，离白业而行故是智行，离与乐果业而行故是智行，离与苦果业而行故是智行。离受乐异熟业而行故是智行，离受苦异熟业而行故是智行，于已知行故是智行，于智云有如是所行故是智行。以上是智行。

    云：“识行、无智行及智行之相异。”此依所知之义是智，依了知之义是慧，故曰：“所行决定之慧是所行之种种相智。”

    第十八章

    一

    “四法决定之慧是地之种种相智”者如何？

    于地有四，是欲缠地、色缠地、无色缠地、非所摄地。

    二

    何者是欲缠地？

    下限无间地狱上至他化自在天止，于此中间此之缠，此所摄之蕴、界、处、色、受、想、行、识，此为欲缠地。

    三

    何者是色缠地？

    下限梵世上至色究竟天止，于此中间此之缠，此所摄之至于［彼处］或生者或现法乐住者之心、心所法，此为色缠地。

    四

    何者是无色缠地？

    下限到虚空无边处天，上至非想非非想处天止，于此中间此之缠，此之所摄至于［彼处］或生者或现法乐住者之心、心所法，此是无色缠地。

    五

    何者是非所摄地？

    非所摄之道、道果、无为之界，此为非所摄地。以上是四地。

    六

    复次有四地，为四念住、四正勤、四神足、四静虑、四无量、四无色缠定、四无碍解、四行、四所缘、四圣种、四摄事、四轮、四法句。以上是四地。

    此依所知之义是智，依了知之义是慧，故曰：“四法决定之慧是种种相智。”

    第十九章

    一

    “九法之决定慧是法之种种相智”者如何？

    如何而决定诸法？乃依善而决定、依不善而决定、依无记而决定欲缠之法；乃依善而决定、依无记而决定色缠之法；乃依善而决定、依无记而决定无色缠之法；乃依善而决定、依无记而决定非所摄之法。

    二

    如何是依善而决定、依不善而决定、依无记而决定欲缠之法？

    依善而决定十善业道，依不善而决定十不善业道，依无记而决定色、异熟、所作。如是乃依善而决定、依不善而决定、依无记而决定欲缠之法。

    三

    如何是依善而决定、依无记而决定色缠之法？

    依善而决定住于此处者之四静虑，依无记而决定生于其处之四静虑。如是而依善而决定、依无记而决定色缠之法。

    四

    如何是依善而决定、依无记而决定无色缠之法？

    依善而决定住于此处者之四无色缠定，依无记而决定生于其处之四无色缠定。如是而依善决定、依无记而决定无色缠之法。

    五

    如何而依善而决定、依无记而决定非所摄之法？

    依善而决定四圣道，依无记而决定四沙门果、涅槃。如是依善而决定、依无记而决定非所摄之法。如以上而决定法。

    六

    以胜喜为根本有九法，依无常而作意者是胜喜生，胜喜者喜生，若意喜则身轻安，如身轻安则受乐，若乐得心定，若得心定则如实知见，若如实知见则厌恶，若厌恶则离贪，若离贪则解脱。依苦而作意者胜喜生……乃至……依无我而作意者胜喜生［……乃至……］色依无常而作意者胜喜生……乃至……色依苦而作意者胜喜生……乃至……受……乃至……想［……乃至……］诸行［……乃至……］识［……乃至……］眼［……乃至……］老死依苦而作意者胜喜生……乃至……老死依无我而作意者胜喜生，胜喜生者喜生，若意喜则身轻安，身若轻安则受乐，若乐则得心定，若得心定则如实知见，若如实知见则厌恶，若厌恶则离贪，若离贪则解脱。此是胜喜为根本之九法。

    七

    以如理作意为根本有九法，依无常而如理作意者胜喜生，胜喜者喜生，若意喜则身轻安，若身轻安则受乐，若乐则得心定，若得心定，则如实了知“此是苦”，如实了知“此是苦集”，如实了知“此是苦灭”，如实了知“此是顺苦灭道”。依苦而如理作意者胜喜生，胜喜者喜生，若意喜则身轻安，若身轻安则受乐，若乐则得心定，若得心定，则如实了知“此是苦”，如实了知“此是苦集”，如实了知“此是苦灭”，如实了知“此是顺苦灭道”。依无我而如理作意者胜喜生……乃至……色依无常而如理作意者胜喜生……乃至……色依苦而如理作意者胜喜生……乃至……色依无我而如理作意者胜喜生……乃至……受［……乃至……］想［……乃至……］诸行［……乃至……］识［……乃至……］眼［……乃至……］老死依无常而如理作意者胜喜生……乃至……老死依苦而如理作意者胜喜生……乃至……受［……乃至……］想［……乃至……］诸行［……乃至……］识［……乃至……］眼……乃至……老死依无我而如理作意者胜喜生，胜喜者喜生，意喜则身轻安，若身轻则受乐，若乐则得心定，若得心定则如实了知“此是苦”，如实了知“此是苦集”，如实了知“此是苦灭”，如实了知“此是顺苦灭道。”此是如理作意为根本之九法。

    八

    于种种相有九，缘界之种种相，触之种种相生，缘触之种种相，受之种种相生，缘受之种种相，想之种种相生，缘想之种种相，思惟之种种相生，缘思惟之种种相，志欲之种种相生，缘志欲之种种相，热烦之种种相生，缘热烦之种种相，寻求之种种相生，缘寻求之种种相，获得之种种相生。此是九种之种种相。

    此依所知之义是智，依了知之义是慧，故曰：“九法决定之慧是法之种种相智。”

    第二十章

    “通智之慧是所知义之智，遍智之慧是度义之智，断之慧是永舍义之智，修习之慧是一味义之智，现证之慧是触接义之智”者如何？

    凡所通知之诸法悉为知，凡所遍知之诸法悉为度，凡所断之诸法悉为永舍，凡所修习之诸法悉为一味，凡所现证之诸法悉为触接。

    此依所知之义是智，依了知之义是慧，故曰：“通智之慧是所知义之智，遍智之慧是度义之智，断之慧是永舍义之智，修习之慧是一味义之智，现证之义是触接义之智。”

    第二十一章

    一

    “义之种种相慧是义无碍解智，法之种种相慧是法无碍解智，词之种种相慧是词无碍解智，辩之种种相慧是辩无碍解智”者如何？

    信根是法，精进根是法，念根是法，定根是法，慧根是法，信根、精进根、念根、定根、慧根等皆是别法。知此等种种法之智，即通达此等种种法之智，故曰：“法之种种相慧是法无碍解智。”

    二

    胜解之义是义，精勤之义是义，近住之义是义，无散乱之义是义，见之义是义，胜解之义、精勤之义、近住之义、无散乱之义、见之义［等］皆是别义。知此等种种义之智即是通达此等种种义之智，故曰：“义之种种相慧是义无碍解智。”

    三

    为显示五法而有文、词、言，为显示五义而有文、词、言、法词、义词、之别。知此等种种词之智即通达此等种种词之智，故曰：“词之种种相慧是词无碍解智。”

    四

    于五法有诸智，于五义有诸智，于十词有诸智，法之诸智、义之诸智、辞之诸智是别。知此等种种智之智，即通达此等种种智之智，故曰：“辩之种种相慧是辩无碍解智。”

    五

    信力是法，精进力是法，念力是法，定力是法，慧力是法，信力、精进力、念力、定力、慧力［等］皆是别法。知此等种种法之智，即通达此等种种法之智，故曰：“法之种种相慧是法无碍解智。”

    六

    于不信不动之义是义，于懈怠不动之义是义，于放逸不动之义是义，于无明不动之义是义，于不信不动之义、于懈怠不动之义、于放逸不动之义、于掉举不动之义等皆是别义。知此等之种种义智，即通达此等之种种义智，故曰：“义之种种相慧是义无碍解智。”

    七

    为显示五法而有文、词、言，为显示五义而有文、词、言……［乃至］……故曰：“词之种种相慧是词无碍解智”。

    八

    于五法有诸智，于五义有诸智，于十词有诸智……［乃至］……故曰：“辩之种种相慧是辩无碍解智。”

    九

    念觉支是法，择法觉支是法，精进觉支是法，喜觉支是法，轻安觉支是法，定觉支是法，舍觉支是法，念觉支、择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、舍觉支等皆是别法。知此等之种种法智，即通达此等之种种法智，故曰：“法之种种相慧是法无碍解智。”

    一〇

    近住之义是义，思择之义是义，精勤之义是义，遍满之义是义，寂静之义是义，无散乱之义是义，简择之义是义，近住之义、思择之义、精勤之义、遍满之义、寂静之义、无散乱之义、简择之义等皆是别义。知此等之种种义智，即通达此等之种种义智。故曰：“义之种种相慧是义无碍解智。”

    一一

    为显示七法而有文、词、言，为显示七义而有文、词、言……［乃至］……故曰：“词之种种相慧是词无碍解智。”

    一二

    于七法有诸智，于七义有诸智，于十四词有诸智……［乃至］……故曰：“辩之种种相慧是辩无碍解智。”

    一三

    正见是法，正思惟是法，正语是法，正业是法，正命是法，正精进是法，正念是法，正定是法，正见、正思惟、正语、正业、正命、正精进、正念、正定等皆是别法，知此等之种种法智，即通达此等之种种法智。故曰：“法之种种相慧是法无碍解智。”

    一四

    见之义是义，现前解之义是义，摄受之义是义，等起之义是义，清净之义是义，精勤之义是义，近住之义是义，无散乱之义是义，见之义、现前解之义、摄受之义、等起之义、清净之义、精勤之义、近住之义、无散乱之义等皆是别义。知此等之诸义智，即通达此等之诸义智。故曰：“义之种种相慧是义无碍解智。”

    一五

    为显示八法而有文、词、言，为显示八义而有文、词、言，法词、义词者是别。知此等之种种词智，即通达此等之种种词智，故曰：“词之种种相慧是词无碍解智。”

    一六

    于八法有诸智，于八义有诸智，于十六词有诸智，法之诸智、义之诸智、词之诸智是别。知此等之种种智智，即通达此等之种种智智，故曰：“词之种种相慧是词无碍解智。”

    此依所知之义是智，依了知之义是慧，故曰：“义之种种相慧是义无碍解智，法之种种相慧是法无碍解智，词之种种相慧是词无碍解智，辩之种种相慧是辩无碍解智。”

    第二十二章

    一

    “住之种种相慧是住义之智，等至之种种相慧是等至义之智，住等至之种种相慧是住等至义之智”者如何？

    依怖畏因相而正见，于无因相而胜解，一一触接而见衰坏是无因相住，依怖畏愿而正见，于无愿胜解，一一触接见衰坏是无愿住，依怖畏现贪而正见，于空性胜解，一一触接见衰坏是空性住。

    二

    依怖畏因相而正见，于无因相胜解而舍转，思虑灭、涅槃是无因相，等至是无因相等至，依怖畏愿而正见，于无愿胜解而舍转，思虑灭、涅槃是无愿，等至是无愿等至，依怖畏现贪而正见，于空性胜解而舍转，思虑灭、涅槃是空性，等至是空性等至。

    三

    依怖畏因相而正见，于无因相胜解，一一触接见衰坏而舍转，思虑灭、涅槃是无因相，等至是无因住等至，依怖畏愿而正见，于无愿胜解，一一触接见衰坏而舍转，思虑灭、涅槃是无愿，等至是无愿住等至，依怖畏现贪而正见，于空性胜解，一一触接见衰坏而舍转，思虑灭、涅槃空性，等至是空性住等至。

    四

    依怖畏色因相而正见，于无因相胜解，一一触接见衰坏是无因相住，依怖畏色愿而正见，于无愿胜解，一一触接见衰坏是无愿住，依怖畏色现贪而正见，于空性胜解，一一触接见衰坏是空性住。

    五

    依怖畏色因相而正见，于无因相胜解而舍转，以思虑灭、涅槃是无因相，等至是无因相等至，依怖畏色愿而正见，于无愿胜解而舍转，无愿以思虑灭、涅槃是等至是无愿等至，依怖畏色现贪而正见，于空性胜解而舍转，以思虑空性灭、涅槃空性等至是等至。

    六

    依怖畏色因相而正见，于无因相胜解，一一触接见衰坏而舍转，思虑灭、涅槃无因相，等至是无因相住等至，依怖畏色愿而正见，于无愿胜解，一一触接见衰坏而舍转，思虑灭、涅槃无愿，等至是无愿住等至，依怖畏色现贪而正见，于空性胜解，一一触接见衰坏而舍转，思虑是灭、涅槃空性，等至是空性住等至。

    七

    受因相……乃至……想因相［……乃至……］行因相［……乃至……］识因相［……乃至……］老死因相而正见，于无因相胜解，一一触接见衰坏是无因相住，依怖畏老死愿而正见，于无愿胜解，一一触接见衰坏是无愿住，依怖畏老死现贪而正见，于空性胜解，一一触接见衰坏是空性住。

    八

    依怖畏老死因相而正见，于无因相胜解而舍转，思虑是灭、涅槃无因相，等至是无因相等至，依怖畏老死愿而正见，于无愿胜解而舍转，思虑是灭、涅槃无愿，等至是无愿等至，依怖畏老死现贪而正见，于空性胜解而舍转，思虑是灭、涅槃空性，等至是空性等至。

    九

    依怖畏老死因相而正见，于无因相胜解，一一触接见衰坏而舍转，思虑是灭、涅槃无因相，等至是无因相住等至，依怖畏老死愿而正见，于无愿胜解，一一触接见衷坏而舍转，思虑是灭、涅槃无愿，等至是无愿住等至，依怖畏老死现贪而正见，于空性胜解，一一触接见衰坏而舍转，思虑是灭、涅槃空性，等至是空性住等至。

    无因相住、无愿住与空性住是别，无因相等至、无愿等至与空性等至是别，无因相住等至、无愿住等至与空性住等至是别。此依所知之义是智，依了知之义是慧，故曰：“住之种种相慧是住义之智，等至之种种相慧是等至义之智，住等至之种种相慧是住等至义之智。”

    第二十三章

    一

    “以无散乱清净为体而断漏之慧是无间三摩地之智”者如何？

    依出离之力心一境性是无散乱之三摩地，依此三摩地之力智生，依此之智诸漏尽，此之最初是寂止后是智，依此之智诸漏尽，故曰：“以无散乱清净为体而断漏之慧是无间三摩地之智。”

    二

    诸漏者以何为此之诸漏？

    为欲漏、有漏、见漏、无明漏。

    此诸漏尽于何处？

    依预流道见漏悉尽，顺恶生之欲漏尽，顺恶生之有漏尽，顺恶生之无明漏尽，于此处如是诸漏尽。

    依一来道粗之欲漏尽，与此同位之有漏尽，与此同位之无明漏尽，于此处如是诸漏尽。

    依不还道欲漏悉尽，与此同位之有漏尽，与此同位之无明漏尽，于此处如是诸漏尽。

    依阿罗汉道有漏悉尽，无明漏悉尽，于此处如是漏尽。

    三

    依无瞋之力［……乃至……］依光明想之力［……乃至……］依无散乱之力［……乃至……］依法决定之力［……乃至……］依智之力［……乃至……］依胜喜之力［……乃至……］依初静虑之力［……乃至……］依第二静虑之力［……乃至……］依第三静虑之力［……乃至……］依第四静虑之力［……乃至……］依虚空无边处定之力［……乃至……］依识无边处定之力［……乃至……］依无所有处定之力［……乃至……］依非想非非想处定之力［……乃至……］依地遍之力［……乃至……］依水遍之力［……乃至……］依火遍之力［……乃至……］依风遍之力［……乃至……］依青遍之力［……乃至……］依黄遍之力［……乃至……］依赤遍之力［……乃至……］依白遍之力［……乃至……］依空遍之力［……乃至……］依识遍之力［……乃至……］依念佛之力［……乃至……］依念法之力［……乃至……］依念僧之力［……乃至……］依念戒之力［……乃至……］依念舍之力［……乃至……］依念天之力［……乃至……］依入出息念之力［……乃至……］依念死之力［……乃至……］依念身之力［……乃至……］依寂静念之力［……乃至……］依膨胀想之力［……乃至……］依青瘀想之力［……乃至……］依渍烂想之力［……乃至……］依斩斫离散想之力［……乃至……］依食啖想之力［……乃至……］依弃掷想之力［……乃至……］依杀戮弃掷想之力［……乃至……］依血涂想之力［……乃至……］依虫啖想之力［……乃至……］依骸骨想之力［……乃至……］依长入息之力［……乃至……］依长出息之力［……乃至……］依短入息之力［……乃至……］依短出息之力［……乃至……］依觉遍身入息之力［……乃至……］依觉遍身出息之力［……乃至……］依止身行入息之力［……乃至……］依止身行出息之力［……乃至……］依觉喜入息之力［……乃至……］依觉喜出息之力［……乃至……］依觉乐入息之力［……乃至……］依觉乐出息之力［……乃至……］依觉心行入息之力［……乃至……］依觉心行出息之力［……乃至……］依止心行入息之力［……乃至……］依止心行出息之力［……乃至……］依觉心入息之力［……乃至……］依觉心出息之力［……乃至……］依令心喜入息之力［……乃至……］依令心喜出息之力［……乃至……］依观令心得定……乃至……观令心解脱之无常、观离贪、观灭、观定弃者之入息之力［……乃至……］依观定弃者之出息之力则心之一境性是无散乱之三摩地，依此三摩地之力智生，依此之智诸漏尽，此之最初是寂止，后是智，依此之智诸漏之尽，故曰：“以无散乱清净为体而断漏之慧是无间三摩地之智。”

    四

    诸漏者何以为此之诸漏？

    为欲漏、有漏、见漏、无明漏。

    此诸漏如何而尽？

    依预流道见漏悉尽，顺恶生之欲漏尽，顺恶生之有漏尽，顺恶生之无明漏尽，于此之处如是诸漏尽。

    依一来道粗之欲漏尽，与此同位之有漏尽，与此同位之无明漏尽，于此之处如是诸漏尽。

    依不还道欲漏悉尽，与此同位之有漏尽，与此同位之无明漏尽，于此之处如是诸漏尽。

    依阿罗汉道有漏悉尽，无明漏悉尽，于此之处如是漏尽。

    此依所知之义是智，依了知之义是慧，故曰：“以无散乱清净为体而断漏之慧是无间三摩地之智。”

    第二十四章

    一

    “见增上与寂静得住妙胜解之慧是无诤住之智”者如何？

    见增上者，无常观是见增上，苦观是见增上，无我观是见增上。于色之无常观是见增上，于色之苦观是见增上，于色之无我观是见增上，于受之……乃至……于想［……乃至……］于诸行［……乃至……］于识［……乃至……］于眼……乃至……于老死之无常观是见增上，于老死之苦观是见增上，于老死之无我观是见增上。

    二

    寂静得住者，空性住是寂静得住，无愿住是寂静得住。

    妙胜解者，于空性胜解是妙胜解，于无因相胜解是妙胜解，于无愿胜解是妙胜解。

    无诤住者，初静虑是无诤住，第二静虑是无诤住，第三静虑是无诤住，第四静虑是无诤住，虚空无边处定是无诤住……乃至……非想非非想处定是无诤住。

    无诤住者，依何义而是无诤住？

    依初静虑除［五］盖故是无诤住，依第二静虑除寻伺故是无诤住，依第三静虑除喜故是无诤住，依第四静虑除乐苦故是无诤住，依虚空无边处定除色想、有对想、种种想故是无诤住，依识无边处定除虚空无边处想故是无诤住，依无所有处定除识无边处想故是无诤住，依非想非想处定除无所有处定故是无诤住，如是乃是无诤住。此依所知之义是智，依了知之义是慧，故曰：“见增上与寂静得住之妙胜解慧是无诤住之智。”

    第二十五章

    一

    “具二力止三行依十六智行与九三摩地行得自在之慧是漏尽定之智”者如何？

    二力是寂止力与正观力。

    二

    何者是寂止力？

    依出离之力心一境性无散乱是寂止力，依无瞋之力心一境性无散乱是寂止力，依光明想之力心一境性无散乱是寂止力，依无散乱之力心一境性无散乱是寂止力……乃至……依观定弃者出息之力心一境性无散乱是寂止力。

    三

    寂止力者，依何义是为寂止力？

    依初静虑于［五］盖不动故是寂止力，依第二静虑于寻伺不动故是寂止力，依第三静虑于喜不动故是寂止力，依第四静虑于乐苦不动故是寂止力，依虚空无边处定于色想、无对想、种种想不动故是寂止力，依识无边处定于虚空无边处想不动故是寂止力，依无所有处定于识无边处想不动故是寂止力，依非想非非想处定于无所有处定不动故是寂止力，于掉举与掉举随伴之烦恼、蕴不动、不震、不漏故是寂止力。如是乃为寂止力。

    四

    何者是正观力？

    无常观是正观力，苦观是正观力，无我观是正观力，厌恶观是正观力，离贪观是正观力，灭观是正观力，定弃观是正观力，于色无常观是正观力……乃至……于色定弃观是正观力，于受……乃至……于想［……乃至……］于诸行（……乃至……）于识［……乃至……］于眼……乃至……于老死无常观是正观力……乃至……于老死定弃力是正观力。

    五

    正观力依何义是正观力？

    依无常观于常想不动故是正观力，依苦观于乐想不动故是正观力，依无我观于我想不动故是正观力，依厌恶观于欢喜不动故是正观力，依离贫观于贪欲不动故是正观力，依灭观于集不动故是正观力，依定弃观于执取不动故是正观力，无明与无明随伴之烦恼与于蕴不动、不震、不涌故是正观力，如是乃为正观力。

    六

    “止三行”者，何者是止三行？

    成就第二静虑者，止寻伺之语行，成就第四静虑者，止出入息之身行，成就想所受灭者，止想受之心行。如是云三行之止。

    七

    十六智行者，何者是十六智行？

    无常观是智行，苦观是智行，无我观是智行，厌恶观是智行，离贪观是智行，灭观是智行，定弃观是智行，退转观是智行，预流道是智行，得预流果是智行，一来道是智行，得一来果是智行，不还道是智行，得不还果是智行，阿罗汉道是智行，得阿罗汉果是智行。如是是十六智行。

    八

    九三摩地行者，如何是九三摩地行？

    初静虑是三摩地行，第二静虑是三摩地行，第三静虑是三摩地行，第四静虑是三摩地行，虚空无边处定［是三摩地行］，识无边处定［是三摩地行］，无所有处定［是三摩地行］，非想非非想处定是三摩地行。为获得初静虑故有寻、伺、喜、乐、心一境性……乃至……为获得非想非非想处定故有寻、伺、喜、乐、心一境性。如是是九三摩地行。

    九

    自在者，是五自在：倾心自在、等至自在、摄持自在、出离自在与观察自在，云：“如意、应意、随意倾心初静虑，而倾心无有迟钝”是倾心自在，云：“如意、应意、随意等至初静虑，而等至无有迟钝”是等至自在，云：“如意、应意、随意摄持初静虑，而摄持无有迟钝”是摄持自在，云：“如意、应意、随意出离初静虑，而出离无有迟钝”是出离自在，云：“如意、应意、随意观察初静虑而观察无有迟钝”是观察自在，云：“……第二静虑……乃至……如意、应意、随意倾心非想非非想处定，而倾心无有迟钝”是倾心自在，云：“如意、应意、随意等至非想非非想处定……乃至……摄持……乃至……出离……乃至……观察而观察无有迟钝”是观察自在。如是是五自在。

    此依所知之义是智，依了知之义是慧，故曰：“具二力止三行依十六智行与九三摩地行得自在之慧是灭尽定之智。”

    第二十六章

    “正知者永尽流转之慧是般涅槃智”者如何？

    此处正知者依出离永尽欲欲之流转，依无瞋永尽瞋之流转，依光明想永尽惛眠之流转，依无散乱永尽掉举之流转，依法决定［永尽］疑之［流转］，依智［永尽］无明之［流转］，依胜喜［永尽］不喜之［流转］，依初静虑永尽［五］盖之流转……乃至……依阿罗汉道永尽一切烦恼之流转，复次正知者于无余依涅槃界永尽此眼之流转，其他不生眼之流转，此耳之流转……乃至……鼻之流转［……乃至……］舌之流转［……乃至……］身之流转［……乃至……］永尽意之流转而其他意之流转不生。如是正知者永尽流转之慧是般涅槃之智。此依所知之义是智，了知之义是慧，故曰：“正知者永尽流转之慧是般涅槃之智。”

    第二十七章

    一

    “一切诸法之正断、灭、不近住性之慧是齐首义之智”者如何？

    一切诸法者，是五蕴、十二处、十八界、善法、不善法、无记法、欲缠法、色缠法、无色缠法、非所摄法。

    二

    正断者，是依出离正断欲欲，依无瞋正断瞋，依光明想正断惛眠，依无散乱正断掉举，依法决定正断疑，依智正断无明，依胜喜正断不欣喜，依初静虑正断［五］盖……乃至……依阿罗汉道正断一切烦恼。

    三

    灭者，是依出离灭欲欲，依无瞋灭瞋，依光明想灭惛眠，依无散乱灭掉举，依法决定灭疑，依智灭无明，依胜喜灭不欣喜，依初静虑灭［五］盖……乃至……依阿罗汉道灭一切烦恼。

    四

    不近住者，是获得出离者不近住欲欲，获得无瞋者不近住瞋，获得光明想者不近住惛眠，获得无散乱者不近住掉举，获得法决定者不近住疑，获得智者不近住无明，获得胜喜者不近住不欣喜，获得初静虑者不近住［五］盖［……乃至……］获得阿罗汉道者不近住一切烦恼。

    五

    三摩者，乃已断欲欲故出离是三摩，已断瞋故无瞋是三摩，已断惛眠故光明想是三摩，已断掉举故无散乱是三摩，已断疑故法决定是三摩，已断无明故智是三摩，已断不欣喜故胜喜是三摩，已断［五］盖故初静虑是三摩……乃至……已断一切烦恼故阿罗汉道是三摩。

    六

    首者，是十三首，障碍之首是渴爱，系缚之首是无明，胜解之首是信，精勤之首是精进，近住之首是念，无散乱之首是定，见之首是慧，流转之首是命根，行境之首是解脱，诸行之首是灭。

    此依所知之义是智，依了知之义是慧，故曰：“一切诸法之正断、灭、不近住性之慧是齐首义之智。”

    第二十八章

    一

    “永尽别性、异性、一性、威力之慧是渐损义之智”者如何？

    别性者，乃贪是别性，瞋是别性，痴是别性，忿是别性……乃至……恨是［别性］，覆是［别性］，恼是［别性］，嫉是［别性］，悭是［别性］，谄是［别性］，诳是［别性］，傲是［别性］，怒是［别性］，慢是［别性］，过慢是［别性］，憍是别性，放逸是别性，一切烦恼是［别性］，一切恶行是［别性］，一切现行是［别性］，一切顺有业是别性

    二

    异性、一性者，欲欲是异性，出离是一性，瞋是异性，无瞋是一性，惛眠是异性，光明想是一性，掉举是异性，无散乱是一性，疑是异性，法决定是一性，无明是异性，智是一性，不欣喜是异性，胜喜是一性，［五］盖是异性，初静虑是一性……乃至……一切烦恼是异性，阿罗汉道是一性。

    三

    威力者，有五威力：乃行威力、德威力、慧威力、福威力、法威力。依行威力已令服故，永尽破戒威力，依德威力已令服故，永尽非德威力，依慧威力已令服故，永尽恶慧威力，依福威力已令服故永尽非福威力，依法威力已令服故永尽非法威力。

    四

    渐损者，欲欲是无渐损，出离是渐损，掉举是无渐损，无散乱是渐损，疑是无渐损，法决定是渐损，无明是无渐损，智是渐损，不欣喜是无渐损，胜喜是渐损，［五］盖是无渐损，初静虑是渐损……乃至……一切烦恼是无渐损，阿罗汉道是渐损……乃至……一切烦恼是无渐损，阿罗汉道是渐损。

    此依所知之义是智，依了知之义是慧，故曰：“永尽别性、异性、一性，是渐损义之智。”

    第二十九章

    一

    “依不怠、持心精勤义之慧是发勤之智”者如何？

    为未生之恶不善法令不生故，依不怠、持心精勤义之慧是发勤之智，为己生之恶不善法令断故依不怠、持心精勤义之慧是发勤之智，为未生之善法令生故依不怠、持心精勤义之慧是发勤之智，为已生之善法令住、不妄失、倍修习、广修习圆满故依不怠、持心精勤义之慧是发勤之智。

    二

    为未生之欲欲令不生故依不怠、持心精勤义之慧是发勤之智，为未生之出离令生故依不怠、持心精勤义之慧是发勤之智，为已生之出离令住、不妄失、倍修习、广修习圆满故依不怠、持心精勤义之慧是发勤之智……乃至……为未生之一切烦恼令不生故依不怠、持心精勤义之慧是发勤之智，为已生之一切烦恼令断故依不怠、持心精勤义之慧是发勤之智，为已生之阿罗汉道令住、不妄失、倍修习、广修习圆满故依不怠、持心精勤义之慧是发勤之智。

    依此所知之义是智，依了知之义是慧，故曰：“依不怠、持心精勤义之慧是发勤之智。”

    第三十章

    一

    “说明种种法之慧是显示义之智”者如何？

    种种法者是五蕴、十二处、十八界、善法、不善法、无记法、欲缠法、色缠法、无色缠法、非所摄法。

    二

    说明者，是色依无常而说明，色依苦而说明，色依无我而说明，受……乃至……想［……乃至……］诸行［……乃至……］识［……乃至……］眼［……乃至……］老死是依无常而说明，老死是依苦而说明，老死是依无我而说明。

    三

    义之显示者，断欲欲以显示出离之义，断瞋显示无瞋之义，断惛眠显示光明之义，断掉举显示无散乱之义，断疑显示法决定之义，断无明显示智之义，断不欣喜显示胜喜之义，断［五］盖显示初静虑之义……乃至……断一切烦恼显示阿罗汉道之义。

    依此所知之义是智，依了知之义是慧，故曰：“说明种种法之慧是显示义之智。”

    第三十一章

    “通达一切诸法之摄一、异性、一性之慧是见清净之智”者如何？

    一切诸法者，是五蕴……乃至……非所摄法。

    摄一者，是依十二行相摄一切诸法为一，［言］如之义、无我之义、谛之义、通达之义、证知之义、遍知之义、法之义、界之义、所知之义、现证之义、触接之义、现观之义，如是依十二行相摄一切诸法为一。

    异性、一性者，欲欲是异性，出离是一性……乃至……一切烦恼是异性，阿罗汉道是一性。

    通达者，通达苦谛是遍智通达，通达集谛是断通达，通达灭谛是现证诵达，通达道谛是修习通达。

    见清净者，乃于预流道之刹那见清净，于预流果之刹那见已清净，于一来道之刹那见清净，于一来果之刹那见已清净，于不还道之刹那见已清净，于不还果之刹那见已清净，于阿罗汉道之刹那见己清净，于阿罗汉果之刹那见已清净。

    此依所知之义是智，依了知之义是慧，故曰：“通达诸法之摄一、异性、一性之慧是见清净之智。”

    第三十二章

    “已解之慧是忍智”者如何？

    色是依无常而解，色是依苦而解，色是依无我而解，凡已解［之法］是悉此忍，故己解之慧是忍之智。受……乃至……想［……乃至……］诸行［……乃至……］眼……乃至……老死是依无常而解，老死是依苦而解，老死是依无我而解，凡已解［之法］是悉此忍，故已解之慧是忍之智。此依所知之义是智，依了知之义是慧，故曰：“已解之慧是忍之智。”

    第三十三章

    “触之慧是深解之智”者如何？

    色是依无常而触，色是依苦而触，色是依无我而触，凡触［法］是悉此深解，故触之慧是深解之智。受……乃至……想［……乃至……］诸行［……乃至……］识［……乃至……］眼……乃至……老死是依无常而触，老死是依苦而触，老死是依无我而触，凡触法是悉此深解，故触之慧是深解之智。此依所知之义是智，依了知之义是慧，故曰：“触之慧是深解之智。”

    第三十四章

    “总摄之慧是分住之智”者如何？

    以邪见为缘亦有所受，以邪见寂静为缘亦有所受，以正见为缘亦有所受，以正见寂静为缘亦有所受，以邪思惟为缘亦有所受，以邪思惟寂静为缘亦有所受，以正思惟为缘亦有所受……乃至……以邪解脱为缘亦有所受，以邪解脱寂静为缘亦有所受，以正解脱为缘亦有所受，以正解脱寂静为缘亦有所受。以欲为缘亦有所受，以欲寂静为缘亦有所受，以寻为缘亦有所受，以寻寂静为缘亦有所受，以想为缘亦有所受，以想寂静为缘亦有所受。以欲非寂静、寻非寂静、想非寂静以其为缘亦有所受。以欲寂静、寻非寂静、想非寂静以其为缘亦有所受。以欲寂静、寻寂静、想非寂静以其为缘亦有所受。以欲寂静、寻寂静、想寂静以其为缘亦有所受。为令得未得故有精勤，其处逮得时，以其为缘亦有所受。此依所知之义是智，依了知之义是慧，故曰：“总摄之慧是分住之智。”

    第三十五章

    “增上性之慧是想退转之智”者如何？

    云：“出离增上性之慧是依想而欲欲退转”，增上性之慧是想退转之智。云：“无瞋增上性之慧是依想而瞋退转”，增上性之慧是想退转之智。云：“光明想增上性之慧是依想而惛眠退转”，增上性之慧是想退转之智。云：“无散乱增上性之慧是依想而掉举退转”，增上性之慧是想退转之智。云：“法决定增上之慧是依想而疑退转”，增上性之慧是想退转之智。云：“智增上性之慧是依想而无明退转”，增上性之慧是想退转之智。云：“胜喜增上性之慧是依想而不欣喜退转”，增上性之慧是想退转之智。云：“初静虑增上性之慧是依想而［五］盖退转”，增上性之慧是想退转之智［……乃至……］云：“阿罗汉道增上性之慧是依想一切烦恼退转”，增上性之慧是想退转之智。此依所知之义是智，依了知之义是慧，故曰：“增上性之慧是想退转之智。”

    第三十六章

    “异性之慧是思退转之智”者如何？

    云：“欲欲是异性，出离是一性，思出离之一性者是心由欲欲退转”，异性之慧是思退转之智。云：“瞋是异性，无瞋是一性，思无瞋之一性者是心由瞋退转”，异性之慧是思退转之智。云：“惛眠是异性，光明想是一性，思光明想之一性者是心由惛眠退转”，异性之慧是思退转之智……乃至……云：“一切烦恼是异性，阿罗汉道是一性，思阿罗汉道之一性者是心由一切烦恼退转”异性之慧是思退转之智。此依所知之义是智，依了知之义是慧，故曰：“异性之慧是思退转之智。”

    第三十七章

    “摄持之慧是心退转之智”者如何？

    云：“断欲欲者依出离之力摄持心”，云：“断惛眠者是依光明想之力摄持心”，摄持之慧是心退转之智。云：“断瞋者依无瞋之力摄持心”，摄持之慧是心退转之智……乃至……云：“断一切烦恼者依阿罗汉道之力摄持心”，摄持之慧是心退转之智。此依所知之义是智，依了知之义是慧，故曰：“摄持之慧是心退转之智。”

    第三十八章

    “空性之慧是智退转之智”者如何？

    云：“眼或于我，或于我所，或于常、或于坚固、或于恒、或于不易法是空，如实知见者由眼之现贪智退转”，空性之慧是智退转之智。云：“耳……乃至……鼻［……乃至……］舌［……乃至……］身［……乃至……］意或于我、或于我所、或于常、或于坚固、或于恒、或于不易法是空，如实知见者由意之现贪智退转”，空性之慧是智退转之智。此依所知之义是智，依了知之义是慧，故曰：“空性之慧是智退转之智。”

    第三十九章

    “最舍之慧是解脱退转之智”者如何？

    云：“依出离最舍欲欲”，最舍之慧是解脱退转之智。云：“依无瞋最舍瞋”，最舍之慧是解脱退转之智。云：“依光明想最舍惛眠”，最舍之慧是解脱退转之智。云：“依无散乱最舍掉举”，最舍之慧是解脱退转之智。云：“依法决定最舍疑”，最舍之慧是解脱退转之智。……乃至……云：“依阿罗汉道最舍一切烦恼”，最舍之慧是解脱退转之智。此依所知之义是智，依了知之义是慧，故曰：“最舍之慧是解脱退转之智。”

    第四十章

    一

    “如义之慧是谛退转之智”者如何？

    云：“遍知退转苦之害义、有为之义、烦热之义、变坏之义”，如义之慧是谛退转之智。云：“断而退转集之存续义、因缘之义、合之义、障碍之义”，如义之慧是谛退转之智。云：“现证退转灭之出离之义、离别之义、无为之义、不死之义”，如义之慧是谛退转之智。云：“修习退转道之出离之义、因之义、见之义、增上之义”，如义之慧是谛退转之智。

    想退转、思退转、心退转、智退转、解脱退转、谛退转［之中］，解了而退转是想退转，思而退转是思退转，识而退转是心退转，作智而退转是智退转，最舍而退转是解脱退转，于如义之退转是谛退转。

    二

    想退转之处是思退转，思退转之处是想退转。想退转、思退转之处是心退转，心退转之处是想退转、思退转。想退转、思退转、心退转之处是智退转，智退转之处是想退转、思退转、心退转。想退转、思退转、心退转、智退转之处是解脱退转，解脱退转之处是想退转、思退转、心退转、智退转。想退转、思退转、心退转、智退转、解脱退转之处是谛退转。谛退转之处是想退转、思退转、心退转、智退转、解脱退转。

    此依所知之义是智，依了知之义是慧，故曰：“如义之慧是谛退转之智。”

    第四十一章

    “决定身、心为一依摄持乐想、轻想之力神通义之慧是神通类之智”者如何？

    于此处比丘成就三摩地修习勤行神足，勤三摩地……乃至……心三摩地……乃至……成就观三摩地修习神足，彼于此四神足遍习调伏其心令柔软堪任，于四神足遍习调伏其心已，作柔软堪任已而摄于身心，摄于心身，以身之力转变心，以心之力转变身，以身之力摄持心，以心之力摄持身，以身之力转变心已，以心之力转变身已，以身之力摄持心已，以心之力摄持身已，于身乐想、轻想入已而住。如是而以已修、悉清、悉净之心，以心引发导入神通类之智，如斯领受多端神变，一身而成为多身，多身而复成为一身，或现或隐，过山崖墙壁无有碍如于虚空，出没地中如于水中，行于水上而无坏如于地上，于虚空结跏趺坐行如飞鸟，有大神通，大威德，以手扪摸此日月，乃至以身及威达于梵世。

    此依所知之义是智，依了知之义是慧，故曰：“决定身心为一依摄持乐想、轻想之力神通义之慧是神通类之智。”

    第四十二章

    “依寻思遍满之力深解异性、一性声相之慧是耳界清净智”者如何？

    于此处比丘成就欲三摩地……乃至……勤三摩地……乃至……心三摩地……乃至……观三摩地修习神足，彼于此四神足遍习调伏心令柔软堪忍，于此四神足遍习调伏心已，作柔软堪任已，亦作意远处声之声相，亦作意近处声之声相，亦作意粗声之声相，亦作意细声之声相，亦作意滑软、非滑软声之声相，亦于东方作意声之声相，亦于西方作意声之声相，亦于北方作意声之声相，亦于南方作意声之声相，亦于东南方作意声之声相，亦于西北方作意声之声相，亦于东北方作意声之声相，亦于西南方作意声之声相，亦于下方作意声之声相，亦于上方作意声之声相，如是而以已修、悉清、悉净之心，以心引发、导入耳界清净智，如是以超人清净天耳界闻远近天、人之声。

    此依所知之义是智，依了知之义是慧，故曰：“依寻思遍满之力深解异性、一性声相之慧是耳界清净智。”

    第四十三章

    “依三心之遍满，依［五］根明净之力深解异性、一性识行之慧是心差别智”者如何？

    于此处比丘成就欲三摩地……乃至……勤三摩地……乃至……心三摩地……乃至……观三摩地修习神足，彼于此四神足遍习调伏心令柔软堪任，遍习调伏心已，作柔软堪任已，如是了知，［即］“此色是喜根等起，此色是忧根等起，此色是舍根等起”。如是而以已修、悉清、悉净之心，以心引发、导入心差别智，于是以心审而了知他众生、他人之心，［即］了知有贪心“为有贪心”，了知离贪心“为离心”，有瞋心……乃至……离瞋心［……乃至……］有痴心［……乃至……］离痴心［……乃至……］收了心［……乃至……］散乱心［……乃至……］广大心［……乃至……］非广大心［……乃至……］有上心［……乃至……］无上心［……乃至……］得定心［……乃至……］未得定心［……乃至……］解脱心［……乃至……］了知未解脱心“为未解脱心”。

    此依所知之义是智，依了知之义是慧，故曰：“依三心之遍满，依［五］根明净之力深解异性、一性识行之慧是心差别智。”

    第四十四章

    “依缘所转之诸法遍满异性、一性业之力，深解慧是宿住随念智”者如何？

    于此处比丘［成就修习神足］欲三摩地勤行……乃至……柔软堪任作已，如是了知，［即］“此有则彼有，依此生则彼生，即缘无明而有诸行，缘行而有识，缘识而有名色，缘名色而有六处，缘六处而有触，缘触而有受，缘受而有渴爱，缘渴爱而有取，缘取而有有，缘有而有生，缘生而有老死、悲、愁、苦、忧、恼，如是悉皆有此苦蕴之集”。如是而以已修、悉清、悉净之心，以心引发导入宿住随念智，于是多多随念宿住，即［随念］一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、多坏劫、多成劫、多成坏劫，“我于此处，如是名、如是姓、如是种姓、如是食、如是受乐苦、如是寿限，由此处没，往生于彼处，于彼处如是名、如是姓、［如是种姓］、如是食，如是受乐苦、如是寿限、由彼处没来生于此间”，如是随念多多之宿住，其状貌、方处。

    此依所知之义是智，依了知之义是慧，故曰：“依缘所转之诸法遍满异性、一性业力，深解慧是宿住随念智。”

    第四十五章

    “依光曜之力见异性、一性之色相义之慧是天眼智”者如何？

    于此处比丘［成就勤行修习神足］欲三摩地勤行……乃至……柔软堪任作已，作意光明想摄持日想，［即］“如日夜亦尔，如夜日亦尔”，以辩了无覆之心，修习光明心，如是而以已修、悉清、悉净之心，以心引发、导入有情死生智，如是以超人清净之天眼见有情之死、生、劣、胜、妙色、恶色、生于善趣、生于恶趣，了知从业之有情，即：“嗟！此诸有情身具足恶行，语具足恶行，意具足恶行，诽谤圣者有邪见受邪见业，身坏死后往生恶生、恶趣、堕处、地狱。嗟！又此诸有情身具足善行，语具足善行，意具足善行，无诽谤圣者有正见受正见业，身坏死后往生善趣、天世”。如是而以超人清净之天眼见有情之死、生、劣、胜、妙色、恶色、生于善趣、生于恶趣，了知从业有情。

    此依所知之义是智，依了知之义是慧，故曰：“依光曜之力见异性、一性之色相义慧是天眼智。”

    第四十六章

    一

    “具六十四行相三根得自在之慧是漏尽智”者如何？

    如何是三根？为未知当知根、已知根、具知根。

    未知当知根达几何之处，已知根达几何之处，具知根达几何之处？

    未知当知根达于一处，［言是］预流道。已知根达于六处，［言是］预流果、一来道、一来果、不还道、不还果、阿罗汉道。具知根达于一处，［言是］阿罗汉果。

    二

    于预流道之刹那，未知当知根以信根为胜解眷属而有，以精进根作为精勤眷属而有，以念根为近住眷属而有，以定根为无散乱眷属而有，以慧根为见眷属而有，以意根为识眷属而有，以喜根为欢喜眷属而有，以命根为流转寂灭增上眷属而有。于预流道之刹那所生诸法，除心等起之色，悉是善，悉是无漏，悉是出离性，悉是顺灭，悉是出世间，悉是涅槃之所缘。于预流道之刹那，未知当知根有如是八根，［此等］是俱生眷属、是相互眷属、是依止眷属、是相应眷属、是俱行、是俱生、是相合、是相应。此［根］有如是行相与眷属。

    三

    于预流果之刹那，已知根以信根为胜解眷属而有，以精进根为精勤眷属而有，以念根为近住眷属而有，以定根为无散乱眷属而有，以慧根为见眷属而有，以意根为识眷属而有，以喜根为欢喜眷属而有，以命根为流转寂灭增上眷属而有。于预流果之刹那所生诸法悉是无记，除心等起之色，悉是无漏，悉是出世间，悉是涅槃之所缘。于预流果之刹那，已知根有如是八根，［此等］是俱生眷属，是相互眷属，是依止眷属，是相应眷属，是俱行，是俱生，是相合，是相应。此［根］有如是行相与眷属。

    四

    于一来道之刹那……乃至……于一来果之刹那……乃至……于不还道之刹那……乃至……于不还果之刹那……乃至……于阿罗汉道之刹那，己知根以信根为胜解眷属而有……乃至……以命根为流转寂灭增上眷属而有。于阿罗汉道之刹那所生诸法，除心等起之色，悉是善，悉是无漏，悉是出离性，悉是顺灭，悉是出世间，悉是涅槃之所缘。于阿罗汉道之刹那，已知根有如是八根，［此等］是俱生眷属、是相互眷属、是依止眷属、是相应眷属、是俱行、是俱生、是相合、是相应。此［根］有如是行相与眷属。

    五

    于阿罗汉果之刹那，具知根以信根为胜解眷属而有，以精进根为精勤眷属而有，以念根为近住眷属而有，以定根为无散乱眷属而有，以慧根为见眷属而有，以意根为识眷属而有，以喜根为欢喜眷属而有，以命根为流转寂灭增上眷属而有。于阿罗汉果之刹那所生诸法悉是无记，除心等起之色，悉是无漏，悉是出世间，悉是涅槃之所缘。于阿罗汉果之刹那，具知根有如是八根，［此等］是俱生眷属、是相互眷属、是依止眷属、是相应眷属、是俱行、是俱生、是相合、是相应。此［根］有如是行相与眷属。

    如是而有八八六十四［行相与眷属］。

    六

    漏者，此漏为何？是欲漏、有漏、见漏、无明漏。

    此诸漏于何处尽？

    依预流道见漏悉尽，顺恶生之欲漏尽，顺恶生之有漏尽，顺恶生之无明漏尽。于此处如是诸漏尽。

    依一来道粗之欲漏尽，与此同位之有漏尽，与此同位之无明漏尽，于此处如是诸漏尽。

    依不还道欲漏悉尽，与此同位之有漏尽，与此同位之无明漏尽，于此处如是诸漏尽。

    依阿罗汉道有漏悉尽，无明漏悉尽。于此处如是漏尽。

    此依所知之义是智，依了知之义是慧，故曰：“具六十四行相三根得自在之慧是漏尽智。”

    第四十七章

    一

    “遍智义之慧是苦智，断义之慧是集智，现证义之慧是灭智，修习义之慧是道智”者如何？

    于苦有害之义、有为之义、烦热之义、变坏之义、遍智之义，于集有存续之义、因缘之义、结之义、障碍之义、断之义，于灭有出离之义、离之义、无为之义、不死之义、现证之义，于道有出之义、因之义、见之义、增上之义、修习之义。此依所知之义是智，依了知之义是慧，故曰：“遍智义之慧是苦智，断义之慧是集智，现证义之慧是灭智，修习义之慧是道智。”

    第四十八章

    一

    “有苦智、苦集智、苦灭智、顺苦灭道智”者如何？

    具道者之智即是苦智、苦集智、苦灭智、顺苦灭道智。

    二

    此中以何为苦智？以苦为所缘而生慧、了知、择、思择、择法、观、察、各察、聪明、善巧、察智、观想、思、近解、广慧、怜眦、导智、正观、正智、插杵、慧、慧根、慧力、慧剑、慧殿、慧明、慧光、慧灯、慧宝、无痴、择法、正见，此名为苦智。

    三

    以苦集为所缘……乃至……以苦灭为所缘……乃至……以顺苦灭道为所缘而生慧、了知……乃至……无痴、择法、正见，此名为顺苦灭道智。

    此依所知之义是智，依了知之义是慧，故曰：“有苦智、苦集智、苦灭智、顺苦灭道智。”

    第四十九章

    “有义无碍解智、法无碍解智、词无碍解智、辩无碍解智”者如何？

    诸义之智是义无碍解，诸法之智是法无碍解，诸词之智是词无碍解，诸辩之智是辩无碍解。

    义种种相之慧是义无碍解智，法种种相之慧是法无碍解智，词种种相之慧是词无碍解智，辩种种相之慧是辩无碍解智。义决定之慧是义无碍解智，法决定之慧是法无碍解智，词决定之慧是词无碍解智，辩决定之慧是辩无碍解智。观义之慧是义无碍解智，观法之慧是法无碍解智，观词之慧是词无碍解智，观辩之慧是辩无碍解智。察义之慧是义无碍解智，察法之慧是法无碍解智，察词之慧是词无碍解智，察辩之慧是辩无碍解智。义分别之慧是义无碍解智，法分别之慧是法无碍解智，词分别之慧是词无碍解智，辩分别之慧是辩无碍解智。义开显之慧是义无碍解智，法开显之慧是法无碍解智，词开显之慧是词无碍解智，辩开显之慧是辩无碍解智。义示现之慧是义无碍解智，法示现之慧是法无碍解智，词示现之慧是词无碍解智，辩示现之慧是辩无碍解智。义遍照之慧是义无碍解智，法遍照之慧是法无碍解智，词遍照之慧是词无碍解智，辩遍照之慧是辩无碍解智。义说明之慧是义无碍解智，法说明之慧是法无碍解智，词说明之慧是词无碍解智，辩说明之慧是辩无碍解智。

    此依所知之义是智，依了知之义是慧，故曰：“有义无碍解智、法无碍解智、词无碍解智、辩无碍解智。”

    第五十章

    一

    如何有如来之根上下智？

    如来于此处见有情之少尘、太尘、利根、钝根、善行相、恶行相、善受教、不受教等，或者知他世之罪祸，或者不知他世之罪祸。

    二

    “少尘、太尘”者，信人是少尘，不信人是太尘，发勤人是少尘，懈怠人是太尘，念住人是少尘，失念人是太尘，得定人是少尘，不得定人是太尘，具慧人是少尘，恶慧人是太尘。

    三

    “利根、钝根”者，信人是利根，不信人是钝根，发勤人是利根，懈怠人是钝根，念住人是利根，失念人是钝根，得定人是利根，不得定人是钝根，具慧人是利根，恶慧人是钝根。

    四

    “善行相、恶行相”者，信人是善行相，不信人是恶行相，发勤人是善行相，懈怠人是恶行相，念住人是善行相，失念人是恶行相，得定人是善行相，不得定人是恶行相，具慧人是善行相，恶慧人是恶行相。

    五

    “善受教、不受教”者，信人是善受教，不信人是不受教，发勤人是善受教，懈怠人是不受教，念住人是善受教，失念人是不受教，得定人是善受教，不得定人是不受教，具慧人是善受教，恶慧人是不受教。

    六

    “或者知他世之罪祸，或者不知他世之罪祸”者，信人知他世之罪祸，不信人不知他世之罪祸，发勤人知他世之罪祸，懈怠人不知他世之罪祸，念住人知他世之罪祸，失念人不知他世之罪祸，得定人知他世之罪祸，不得定人不知他世之罪祸，具慧人知他世之罪祸，恶慧人不知他世之罪祸。

    七

    “世”者，是蕴世、界世、处世、败有世、败生世、成有世、成生世。有一世，［言是］一切有情依食而住。有二世，［言是］名与色。有三世，［言是］三受。有四世，［言是］四食。有五世，［言是］五取蕴。有六世，［言是］六内处。有七世，［言是］七识住。有八世，［言是］八世法。有九世，［言是］九有情居。有十世，［言是］十处。有十二世，［言是］十二处。有十八世，［言是］十八界。

    八

    “罪”者，一切烦恼是罪，一切恶行是罪，一切现行是罪，一切顺有业是罪。

    如是于此世此罪对激烈怖畏想之近，犹如持于拔剑之杀害者。如是具五十行相以知、见、辞、通达五根。此是如来之根上下智。

    第五十一章

    一

    何为如来之有情意乐意趣智？

    于此处如来知有情之意乐，知意趣，知所行，知胜解，了知众生之能、不能。

    二

    何为有情之意乐？

    若“世是常”，若“世是无常”，若“世是有边”，若“世是无边”，若“命即是此身”，若“命与此身异”，若“如来死后有”，若“如来死后无有”，若“如来死后有，亦无有”，若“如来死后非有，亦非无有”。如是有情或著有见，或着无有见，若复，离此二边者，依依缘性，于缘已生之诸法，获得随顺忍，［以］如实智，知习欲者，“此人是尊重欲、意乐欲、胜解欲”，而知是习欲者，“此人是尊重出离、意乐出离、胜解出离”，而知是习出离者，“此人是尊重瞋、意乐瞋、胜解瞋”，而知是习瞋者，“此人是尊重无瞋、意乐无瞋、胜解无瞋”，而知是习无瞋者，“此人是尊重惛眠、意乐惛眠、胜解惛眠”，而知是习惛眠者，“此人是尊重光明想、意乐光明想、胜解光明想”，而知是习光明想者。此是有情之意乐。

    三

    复次，何为有情之意趣？

    有情之意趣［随眠］为七，［言是］欲贪意趣（欲贪随眠）、瞋意趣（瞋随眠）、慢意趣（慢随眠）、见意趣（见随眠）、疑意趣（疑随眠）、有贪意趣（有贪随眠）、无明意趣（无明随眠）。于世间于喜、悦者有情之随眠欲贪随眠，于世间于不喜、不悦者有情之随眠瞋随眠，应知如是于二法无明随伴，慢、见、疑与彼为一处。此是有情之意趣（随眠）。

    四

    复次，何为有情之所行？

    是福现行、非福现行、不动现行，小地或大地。此是有情之所行。

    五

    复次，何为有情之胜解？

    于有情有少胜解者，于有情有胜胜解者。少胜解之有情是依附、亲近、敬奉［少胜解之］有情，胜胜解之有情是依附、亲近、敬奉［胜胜解之］有情，于过去世亦少胜解之有情是依附、亲近、敬奉少胜解之有情，胜胜解之有情是依附、亲近、敬奉胜胜解之有情，于未来世亦少胜解之有情是依附、亲近、敬奉少胜解之有情，胜胜解之有情是依附、亲近、敬奉胜胜解之有情。此是有情之胜解。

    六

    如何有情是不能？

    有业障、有烦恼障、有异熟障之有情是不信、无乐欲、恶慧而不能入善法正性决定是不能，如是之有情是不能。

    七

    如何有情是能？

    无有业障、无有烦恼障、无有异熟障之有情是有信、有乐欲、具慧而能入善法正性决定是能，如是之有情是能。

    此是如来之有情意乐、意趣智。

    第五十二章

    一

    如何是如来之对偶示导智？

    于此处如来为对偶示导，［此］与不共声闻。由上身转火聚，由下身转水流，由下身转火聚，由上身转水流。由前身转火聚，由后身转水流，由后身转火聚，由前身转水流。由右眼转火聚，由左眼转水流，由左眼转火聚，由右眼转水流。由右耳孔转火聚，由左耳孔转水流，由左耳孔转火聚，由右耳孔转水流。由右鼻孔转火聚，由左鼻孔转水流，由左鼻孔转火聚，由右鼻孔转水流。由右肩转火聚，由左肩转水流，由左肩转火聚，由右肩转水流。由右手转火聚，由左手转水流，由左手转火聚，由右手转水流。由右胁转火聚，由左胁转水流，由左胁转火聚，由右胁转水流。由右足转火聚，由左足转水流，由左足转火聚，由右足转水流。由各指转火聚，由各指间转水流，由各指间转火聚，由各指转水流。由一一之毛转火聚，由一一之毛转水流，由毛孔转火聚，由毛孔转水流。是青、黄、赤、白、绯、净之六色。

    世尊经行［亦为］化人，或伫立或坐或卧，世尊伫立［亦为］化人，或经行或坐或卧，世尊坐［亦为化人］，或经行或伫立或卧，世尊卧［亦为］化人，或经行或伫立或坐，化人经行［亦为］世尊，或伫立或坐或卧，化人伫立［亦为］世尊，或经行或坐或卧，化人坐［亦为］世尊，或经行或伫立或卧，化人卧［亦为］世尊，或经行或伫立或卧，化人卧［亦为］世尊，或经行或伫立或坐。

    此是如来之对偶示导智。

    第五十三章

    一

    如何是如来之成大悲智？

    诸佛世尊观以诸多之行相、于观诸有情而生大悲，观“世间住是炽然”而诸佛世尊于诸有情生大悲，观“世间住是繁剧”而诸佛世尊于诸有情生大悲，观“世间住是堕”［……乃至……］观“世间住是堕恶路”［……乃至……］观“世间住能至不坚固”［……乃至……］观“世间住为无护、无主”［……乃至……］观“世间住是无所属，应为放弃一切”……乃至……观“世间住是缺乏、无满足而耽染之奴仆”……［乃至］……观“世间住是无护”……［乃至］……观“世间住是无安处”……［乃至］……观“世间住是无归依处”……［乃至］……观“世间住是无归依者”……［乃至］……观“世间住为骚优而非寂静”……［乃至］……观“世间住是有箭而是大箭之刺处，措我他无之拔箭者”……［乃至］……观“世间住是无明之闇所覆，能使入烦恼之笼，措我无他之示光明者”……［乃至］……观“世间住是无明之闇所覆普缠纷纠而于肿物所掩，如们叉草与波罗波草无能超越恶生、恶趣、堕处、轮回”……［乃至］……观“世间住是染无明毒过依于烦恼而秽恶”……［乃至］……观“世间住是贪、瞋、痴所缠，措我无他之解缠者”……［乃至］……观“世间住是依多多之耽染所结”……［乃至］……观“世间住是耽染之网所掩”……［乃至］……观“世间住是依耽染之流所流”……［乃至］……观“世间住是依耽染之结所结”……［乃至］……观“世间住是随行耽染之随眠”……［乃至］……观“世间住是依耽染之烦热所烧”……［乃至］……观“世间住是依耽染之极热所极烧”……［乃至］……观“世间住是依多多之见所结”……［乃至］……观“世间住是依见之极热所极烧”……［乃至］……观“世间住是生随行”……［乃至］……观“世间住是老俱行”……［乃至］……观“世间住是依病所威服”……［乃至］……观“世间住是蒙死”……［乃至］……观“世间住是堕于苦”……［乃至］……观“世间住是耽染所缚”……［乃至］……观“世间住是老之墙壁所闭”……［乃至］……观“世间住是死魔之索网所闭”……［乃至］……观“世间住是大缚所缚，［即］是贪缚、瞋缚、痴缚、慢缚、见缚、烦恼缚、恶行缚，措我无他之解缚者”……［乃至］……观“世间住是极狭隘处，措我无他之示余裕处者”……［乃至］……观“世间住是大障碍之障碍所，措我无他之断障碍者”……［乃至］……观“世间住是堕大险处，拱我无举出他险处者”……［乃至］……观“世间住是堕大旷野，措我无他之越旷野者”……［乃至］……观“世间住是堕大轮回，措我无他之使由轮回解脱者”……［乃至］……观“世间住是流转于大难处，措我无他之举出难处者”……［乃至］……观“世间住是堕大沼泽，措我无他之举出沼泽者”……［乃至］……观“世间住是极坏……［乃至］……世间住是依贪火、瞋火、痴火、生、老、死、愁、悲、苦、忧、恼成炽然，措我无他之消灭此者”……［乃至］……观“世间住是行分散、令分断、常无护而受刑罚”……［乃至］……观“世间住是罪缚所缚、近于杀戮场，措我无他之解缚者”……［乃至］……观“世间住是孤独而最可哀，措我无他之救度者”……［乃至］……观“世间住是苦所压服、于长夜懊恼”……［乃至］……观“世间住是常受结缚而常渴”……［乃至］……观“世间住是闇而无眼”……［乃至］……观“世间住是缺导者无遍导师”……［乃至］……观“世间住是迷于邪路脱正路，措我无导他之导于此圣路者”……［乃至］……观“世间住是迷于大暴流，措我无他之使由此暴流出者”……［乃至］……观“世间住二成见所缠”……［乃至］……观“世间住是依三恶业而迷”……［乃至］……观“世间住是结于四轭是四轭所结”……［乃至］……观“世间住是依四系所缚”……［乃至］……观“世间住是依四取所取”……［乃至］……观“世间住是入于五趣”……［乃至］……观“世间住是依五妙欲所染”……［乃至］……观“世间住是依五盖所掩”……［乃至］……观“世间住是依六诤根而诤争”……［乃至］……观“世间住是依六爱身所染”……［乃至］……观“世间住是六成见所缠”……［乃至］……观“世间住是依七随眠所污”……［乃至］……观“世间住是依七结所结”……［乃至］……观“世间住是依七慢为憍”……［乃至］……观“世间住是依八世法而转”……［乃至］……观“世间住是依八邪性决定”……［乃至］……观“世间住是依八人过而为过”……［乃至］……观“世间住是依九嫌事而嫌”……［乃至］……观“世间住是依九种慢为憍”……［乃至］……观“世间住是依九爱根法所染”……［乃至］……观“世间住是依十染事所染”……［乃至］……观“世间住是依十嫌事而嫌”……［乃至］……观“世间住是具十不善业道”……［乃至］……观“世间住是依十结所结”……［乃至］……观“世间住是十邪性决定”……［乃至］……观“世间住是具十事邪见”……［乃至］……观“世间住是具十事边执见”……［乃至］……观“世间住是依百八耽染之百戏论而戏论”，诸佛世尊于诸有情生大悲，观“世间住是六十二成见所缠”，诸佛世尊于诸有情生大悲。观“我已度，世间是未度，我已解脱，世间是未解脱，我已调伏，世间是未调犬，我己寂静，世间不寂静，我已安息，世间是未安息，我已般涅槃，世间是未般涅槃，我已度故能度，已解脱故能令解脱，已调伏故能令调伏，寂静故能令寂静，己安息故能令安息，已般涅槃故能令入涅槃”诸佛世尊于诸有情生大悲。

    此是如来之成大悲智。

    第五十四章

    一

    以何是如来之一切智智？

    悉知一切之有为、无为故是一切智智，于其处无有障碍故是无障智。

    知过去之一切故是一切智智，于其处无有障碍故是无障智。

    知未来之一切故是一切智智，于其处无有障碍故是无障智。

    知现在之一切故是一切智智，于其处无有障碍故是无障智。

    知眼与诸色之一切故是一切智智，于其处无有障碍故是无障智。

    知耳与诸声……乃至……鼻与诸香……乃至……舌与诸味……乃至……身与诸所触［……乃至……］意与诸法之一切故是一切智智，于其处无有障碍故是无障智。

    二

    乃至知无常之义、苦之义、无我义之一切故是一切智智，于其处无障碍故是无障智。乃至知色无常之义、苦之义、无我义之一切故是一切智智，于其处无有障碍故是无障智。乃至知受之……乃至……知想之……乃至……知诸行之……乃至……知识之……乃至……知眼之……乃至……知老死之无常义、苦之义、无我义之一切故是一切智智，于其处无有障碍故是无障智。

    三

    乃至知通智之通智义之一切故是一切智智，于其处无有障碍故是无障智。乃至知遍智之遍智义……乃至……知断之断义……乃至知修习之修习义……乃至……知现证之现证义之一切故是一切智智，于其处无有障碍故是无障智。乃至知［五］蕴之蕴义……乃至……知［十八］界之界义……乃至知［十二］处之处义……乃至知有为之有为义……乃至知无为义之一切故是一切智智，于其处无有障碍故是无障智。

    四

    乃至知善法……乃至知不善法……乃至知无记法……乃至知欲缠法……乃至知色缠法……乃至知无色缠法……乃至知非所摄法之一切故是一切智智，于其处无有障碍故是无障智。乃至知苦之苦义……乃至知集之集义……乃至知灭之灭义……乃至知道之道义一切故是一切智智，于其处无有障碍故是无障智。

    五

    乃至知义无碍解义之无碍解义……乃至知法无碍解之法无碍解义……乃至知词无碍解之词无碍解义……乃至知辩无碍解之无碍解义一切故是一切智智，于其处无有障碍故是无障智。乃至知根上下智……乃至知有情意乐意趣智……乃至知对偶示导……乃至知成大悲智之一切故是一切智智，于其处无有障碍故是无障智。

    六

    乃至以意知天魔、梵世、人天、沙门、婆罗门、诸生之所见，所闻、所思、所识、所得、所寻、所行之一切故是一切智智，于其处无有障碍故是无障智。

              彼之未见者不存
              未知者无不可知
              证知一切之所了
              如来云是普眼者

    七

    普眼者依何义而为普眼？

    佛智有十四，苦智是佛智，苦集智是佛智，苦灭智是佛智，顺苦灭道智是佛智，义无碍解智是佛智，法无碍解智是佛智，词无碍解智是佛智，辩无碍解智是佛智，根上下智是佛智，有情意乐意趣智是佛智，对偶示导智是佛智，作大悲智是佛智，一切智智是佛智，无障智是佛智。如是为十四佛智，如是之十四佛智中，八智是共声闻，六智是不共声闻。

    八

    乃至苦之苦义之一切已知而无有未知之苦义故是一切智智，于其处无有障碍故是无障智。乃至苦之苦义之一切已见、一切已知、一切已证、一切慧已触而无有慧未触之苦义故是一切智智，于其处无有障碍故是无障智。乃至集之集义……乃至灭之灭义……乃至道之道义……乃至义无碍解之义无碍解义……乃至法无碍解之法无碍解义……乃至词无碍解之词无碍解义……辩无碍解之辩无碍解义之一切已见、一切已知、一切已证、一切慧已触而无有慧未触之辩无碍解之义故是一切智智，于其处无有障碍故是无障智。乃至根上下智……乃至有情意乐、意趣智……乃至对偶示导智……乃至成大悲智之一切已知……一切已见……是无障智。天、魔、梵世、人天、沙门、婆罗门、诸生之所见、所闻、所思、所识、所得、所寻、所行之一切意已知、一切已见……是一切智智，于其处无有障碍故是无障智。

              彼之未见者不存
              未知者无不可知
              证知一切之所了
              如来云是普眼者

    大品第二　见论

    一

    如何为见？于见处有几何？于见缠有几何？于见有几何？

    于见现贪有几何？何为见处永断？

    如何为见？以现贪取见为见。

    于见处有几何？于见处有八。

    于见缠有几何？于见缠有十八。

    于见有几何？于见有十六。

    于见现贪有几何？于见现贪有三百。

    何为见处永断？预流道为见处永断。

    二

    如何现贪取见为见？

    以色云“此是我所”、“此是我”、“此是予之我”，现贪取见是见。

    以受……乃至……以想……乃至……以诸行……乃至……以识云“此是我所”、“此是我”、“此是予之我”，现贪取见是见。以眼……［乃至］……以耳……乃至……以鼻……乃至……以舌……乃至……以身……乃至……以意……乃至……现贪取见是见。

    以色……［乃至］……以声……乃至……以香……乃至……以味……乃至……以所触……乃至……以法……乃至……现贪取见是见。

    三

    以眼识……［乃至］……以耳识……乃至……以鼻识……乃至……以舌识……乃至……以身识……乃至……以意识……乃至……现贪取见是见。

    以眼触所生之受……［乃至］……以耳触所生之受……乃至……以鼻触所生之受……乃至……以舌触所生之受……乃至……以身触所之受……乃至……以意触所生之受……乃至……现贪取见是见。

    四

    以色想……［乃至］……以声想……乃至……以香想……乃至……以味想……乃至……以所触想……乃至……以法想……乃至……现贪取见是见。

    以色思……［乃至］……以声思……乃至……［以香思……乃至……以味思……乃至……以所触思……乃至……］以法思……乃至……现贪取见是见。

    以色爱……［乃至］……以声爱……乃至……［以香爱……乃至……以味爱……乃至……以所触爱……乃至……］以法爱……乃至……现贪取见是见。

    以色寻……［乃至］……以声寻……乃至……［以香寻……乃至……以味寻……乃至……以所触寻……乃至……］以法寻……乃至……现贪取见是见。

    以色伺……［乃至］……以声伺……乃至……［以香伺……乃至……以味伺……乃至……以所触伺……乃至……］以法伺……乃至……现贪取见是见。

    五

    以地界……［乃至］……以水界……乃至……以火界……乃至……以风界……乃至……以空界……乃至……以识界……乃至……现贪取见是见。

    以地遍……［乃至］……以水遍……乃至……以火遍……乃至……以风遍……乃至……以青遍……乃至……以黄遍……乃至……以赤遍……乃至……以白遍……乃至……以空遍……乃至……以识遍……乃至……现贪取见是见。

    六

    以发……［乃至］……以毛……［乃至］……爪……乃至……齿……乃至……皮……乃至……肉……乃至……筋……乃至……骨……乃至……骨髓……乃至……肾……乃至……心……乃至……脾……乃至……肋膜……乃至……肝……乃至……肺……乃至……肠……乃至……肛……乃至……腹……乃至……屎……乃至……胆……乃至……啖……乃至……脓……乃至……血……乃至……汗……乃至……脂……乃至……泪……乃至……膏……乃至……唾……乃至……洟……乃至……黄水……乃至……尿……乃至……以脑子皮……乃至……现贪取见是见。

    七

    以眼处……［乃至］……以色处……乃至……以耳处……乃至……以声处……乃至……以鼻处……乃至……以香处……乃至……以舌处……乃至……以味处……乃至……以身处……乃至……以所触处……乃至……以意处……乃至……以法处……乃至……以眼界、色界、眼识界……乃至……以耳界、声界、耳识界……乃至……以鼻界、香界、鼻识界……乃至……以香界、味界、舌识界……乃至……以身界、所触界、身识界……乃至……以意界、法界、意识界……乃至……现贪取见是见。

    八

    以眼根……［乃至］……耳根［……乃至……］鼻根［……乃至……］舌根［……乃至……］身根［……乃至……］意根［……乃至……］命根［……乃至……］女根［……乃至……］男根［……乃至……］乐根［……乃至……］苦根［……乃至……］喜根［……乃至……］忧根［……乃至……］舍根［……乃至……］信根［……乃至……］精进根［……乃至……］念根［……乃至……］定根［……乃至……］以慧根……乃至……现贪取见是见。

    九

    以欲界［……乃至……］色界［……乃至……］无色界［……乃至……］欲有［……乃至……］色有［……乃至……］无色有［……乃至……］想有［……乃至……］无想有［……乃至……］非想非非想有［……乃至……］一蕴有［……乃至……］四蕴有［……乃至……］五蕴有［……乃至……］初静虑［……乃至……］第二静虑［……乃至……］第三静虑［……乃至……］第四静虑［……乃至……］慈心解脱［……乃至……］悲心解脱［……乃至……］喜心解脱［……乃至……］舍心解脱［……乃至……］虚空无边处定［……乃至……］识无边处定［……乃至……］无所有处定［……乃至……］以非想非非想处定……乃至……现贪取见是见。

    一〇

    以无明［……乃至……］行［……乃至……］识［……乃至……］名色［……乃至……］六处［……乃至……］触［……乃至……］受［……乃至……］渴爱［……乃至……］取［……乃至……］有［……乃至……］生［……乃至……］以老死云“此是我所”、“此是我”、“此是予之我”，现贪取见是见。

    如是现贪取见是见。

    一一

    何为八见处？

    蕴是见处，无明是见处，触是见处，想是见处，寻是见处，非理作意是见处，恶友是见处，从他音声是见处。

    蕴是因，蕴是缘，以诸见之等起故，蕴是见处。以无明是因……乃至……以触是因……乃至……以想是因……乃至……以寻是因……乃至……以非理作意是因……乃至……以恶友是因……乃至……以从他音声是因，从他音声是缘，以诸见等起故，从他音声是见处。如是有八见处。

    一二

    何为十八见缠

    见者，此是成见、见稠林、见旷野、见诤、见恼、见结、见箭、见害、见障碍、见缚、见险、见随眠、见热、见烦热、见系、见取、见现贪、见取见。如是有十八见缠。

    一三

    何为十六见？

    是味见、随我见、邪见、有身见、有身事常见、有身事断见、边执见、随前边见、随后边见、顺结见、我慢缚见，我所慢缚见、我论所应见、世论所应见、有见、无有见，如是有十六见。

    一四

    于味见现贪有几何之行相？于随我见现贪有几何之行相？于邪见……［乃至］……于有身见……［乃至］……于有身事常见……乃至……于有身事断见……乃至……于边执见……乃至……于随前边见……乃至……于随后边见……乃至……于顺结见……乃至……于我慢缚见……乃至……于我所慢缚见……乃至……于我论所应见……乃至……于世论所应见……乃至……于有见……乃至……于无有见现贪有几何之行相？

    一五

    于味见现贪有三十五行相，于随我见现贪有二十行相，于邪见现贪有十行相，于有身见现贪有二十行相，于有身事常见现贪有十五行相，于有身见现贪有五行相，于边执见现贪有五十行相，于随前边见现贪有十八行相，于随后边见现贪有四十四行相，于顺结见现贪有十八行相，于我慢缚见现贪有十八行相，于我所慢缚见现贪有十八行相，于我论所应见现贪有二十行相，于世论所应见现贪有八行相，于有见现贪有一行相，于无有见现贪有一行相。

    一六

    于味见现贪有如何之三十五行相？

    云：“缘色而生乐、喜，此之色而有此之味”，乃现贪取见是见。见非味，味非见，见与味为各别。见而为味，此名为味见。味见是邪见，邪见是见坏，具此见坏之人是坏见，不可依附坏见之人，不可亲近、不可敬奉。此依何之因？其［人］之见为恶故。见之贪非是见，见非是贪，见与贪为各别。见而为贪，此名为见贪。具此见与贪之人为见贪所染。布施与见贪所染之人无大果、无大功德。此依何之因？其［人之］见为恶故。

    味见是邪见，于邪见人有二趣，地狱或傍生。随邪见人之见是成受身业……乃至……语业，随见成受意业、思、希求愿及诸行等一切诸法是资于非可爱、非可亲、非适意、不利益、苦。此依何之因？其人之见是恶故。譬如将拈筏种子、或拘舍怛祇种子、或苦葫芦种子置于润地时，其执受之地味、其执受之水味悉皆资于此苦性、辛性不实性。此依何之因？其种子是恶故。如是随具邪见男人之见成受身业……乃至……语业，随见成受意业、思、希求愿及诸行等一切诸法是资于非可爱、非可亲、非适意、不利益苦。此依何之因？其人之见是恶故。味见是邪见，邪见是成见、见稠林、见旷野、见诤、见恼、见结、见箭、见害、见障碍……乃至……见取见。

    一七

    云：“缘受……乃至……缘想……乃至……缘诸行……乃至……缘识……乃至……眼……［乃至］……耳……［乃至］……鼻……［乃至］……舌……［乃至］……身……［乃至］……意……［乃至］……色……［乃至］……声……［乃至］……香……［乃至］……味……［乃至］……所触……［乃至］……法……［乃至］……眼识……［乃至］……耳识……［乃至］……鼻识……［乃至］……舌识……［乃至］……身识……［乃至］……意识……［乃至］……眼触……［乃至］……耳触……［乃至］……鼻触……［乃至］……舌触……［乃至］……身触……［乃至］意触……［乃至］……眼触所生之受……［乃至］……身触所生之受……［乃至］……鼻触所生之受……［乃至］……舌触所生之受……［乃至］……身触所生之受……［乃至］……缘意触所生之受而乐、喜生，此之意触所生之受而有此之味”，乃现贪取见是见。见非是味，味非是见，见与味各别。见而为味，此名为味见。味见是邪见，邪见是见坏，具此见坏之人是坏见，不可依附坏见人，不可亲近、不可敬奉。此依何之因？其［人之］见恶故。见贪非是见，见非是贪，见与贪各别，见而为贪，此名为见贪。具此见与贪，是见贪所染之人。布施与见贪所染之人无大果、无大功德。此依何之因？其［人之］见恶故。

    味见是邪见，于邪见人有二趣，地狱或傍生［趣］。随邪见人之见成受身业……乃至……语业，随见成受意业、思、希求愿及诸行等一切诸法是资于非可爱、非可亲、非适意、不利益、苦。此依何之因？其［人之］见恶故，譬如拈筏种子，或拘舍怛祇种子，或苦葫芦种子置润地时，其执受地之味，其执受水之味是皆资于此苦性、辛性、不实性。此依何之因？其种子为恶之故。如是随邪见人之见成受身业……乃至……语言，随见成受意业、思、希求、欲及诸行等一切诸法是资于非可爱、非可亲、非适意、不利益、苦。此依何之因？其人之见恶故。味见是邪见，邪见是成见、见稠林、见旷野、见诤、见恼、见诘、见箭、见害、见障碍……乃至……见取见。缠心之合有如是十八行相。

    一八

    结而亦有为见，结而亦有不为见。

    如何结而亦为见？

    有身见与戒禁取见。此等结而亦为见。

    如何结而亦不为见？

    欲贪结、瞋结、慢结、疑结、有贪结、嫉结、悭结、随眠结、无明结。此等是结而亦非见。

    于味见在现贪有如是三十五行相。

    一九

    于随我见，现贪如何有二十行相？

    于此处未听闻之异生乃未见圣者，不明解圣法，不调顺于圣法，不见善士，不明解善士之法，不调顺于善士之法，由我观见色，或我有色，或色于我，或于色［观见］我。由我观见受……乃至……想……乃至……诸行……乃至……或依我而观见识，或我有识，或识于我，或于识［观见］我。

    二〇

    如何是由我观见色？

    于此处有者由我观见地遍，“地遍是此我，我是此地遍”观见地遍与我为不二。譬如油灯之燃时“焰是此色，色是此焰”观见焰与色为不二，如是于此处有者由我观见地遍，“地遍是此我，我是此地遍”观见地遍与我为不二。现贪取见是见，见非是事，事非是见，见与事为各别。见而亦为事，此为初色事随我见。随我见是邪见，邪见是见坏。随我见是邪见，于邪见人有二趣……乃至……此等是结而亦非见。

    于此处有者由我观见水遍［……乃至……］火遍［……乃至……］风遍……［乃至……］青编……［乃至……］黄遍［……乃至……］赤遍［……乃至……］白遍，“白遍是此我，我是此白遍”与……乃至……此等是结而非见。如是而由我观见色。

    二一

    如何而观见我是有色？

    于此处有者由我而观见受、想、行、识，于彼生如是念：“此是予之我，此予之我是复，具此色而有色”，观见我有色。譬如有树具影，有人如是应谓：“此是树，此是影，树与影各别，而此树具此影而有影”，则观见树有影。如是于此处有者，由我而观见受、想、行、识，彼生如是念：“此是予之我，此予之我是复，具此色而有色”，则观见我有色。现贪取见是见，见非是事，事非是见，见与事各别。见而为事，此为第二色事随我见。随我见是邪见，邪见是见坏……乃至……此等是结而非见。如是观见我有色。

    二二

    如何而于我观见色？

    于此处有者，由我观见受、想、行、识，于彼生如是念：“此是予之我，而于此之我有此之色”，而于我观见色。譬如有华而具香，有人如是应谓：“此是华，此是香，华与香各别，而于此华有此香”，而于华观见香。如是于此处有者，由我观见受……乃至识，于彼生如是念：“此是予之我，而于此之我有此之色”，而于我观见色。现贪取见是见……乃至……此为第三色事随我见……乃至……此等是结而非见。如是而于我观见色。

    二三

    如何而于色观见我？

    于此处有者，由我观见受、想、行、识，于彼生如是念：“此是予之我，此色［中］有此予之我”，而于色观见我。譬如有宝珠安置于箧中，有人如是谓：“此是宝珠，此是箧，宝珠与箧而各别，而此宝珠在此箧中”，而于箧中观见宝珠。如是于此处有者，由我而观见受……乃至……识，于彼生如是念：“此是予之我，而此予之我有此色”，而于色观见我。现贪取见是见……乃至……此为第四色事随我见……乃至……此等是结而非见。如是而于色观见我。

    二四

    如何而由我观见受？

    于此处有者，由我观见眼触所生之受［……乃至……］耳触所生之受［……乃至……］鼻触所生之受是我［……乃至……］舌触所生之受［……乃至……］身触所生之受［……乃至……］意触所生之受，“意触所生之受此是我，我是此意触所生之受”，观见意触所生之受与我为不二。譬如观见油灯之……乃至……为不二。如是于此处有者，由我观见意触所生之受，“意触所生之受此是我，我是此意触所生之受”，观见意触所生之受与我为不二。现贪取见是见……乃至……此是初受事随我见……乃至……此等是结而非见。如是而由我观见受。

    二五

    如何观见我而有受？

    于此处有者，由我观见想、行、识、色，于彼生如是念：“此是予之我，此予之我是复，具此受而有受”，而观见我有受。譬如有树……乃至……此等是结而非见。如是观见我而有受。

    二六

    如何于我观见受？

    于此处有者，由我观见想……乃至……由我观见色，于彼生如是念：“此是予之我，而于此我有此受”，而于我观见受。譬如有华……乃至……此等是结而非见。如是于我观见受。

    二七

    如何于受观见我？

    于此处有者，由我观见想……乃至……由我观见色，于彼生如是念：“此是予之我，于此予之我有此之受”而于受观见我。譬如有宝珠……乃至……此等是结而非见。如是于受观见我。

    二八

    如何由我观见想？

    于此处有者，由我观见眼触所生之想……乃至……由我观见意触所生之想，观见意触所生之受……乃至为不二。譬如油灯之……乃至……此等是结而非见。如是而由我观见想。

    二九

    如何观见我有想？

    于此处有者，由我为观见行……乃至……由我观见受，于彼生如是念：“此是予之我，此予之我是复，具此之想而有想”，而观见我为有想。譬如有树……乃至……此等是结而非见。如是观见有想我。

    三〇

    如何于我观见想？

    于此处有者，由我观见行……乃至……由我观见受，于彼生如是念：“此是予之我，而于此我有此之色”，而于我观见色。譬如有华……乃至……此等是结而非见。如是我于观见想。

    三一

    如何于想观见我？

    于此处有者，由我观见行……乃至……由我观见受，于彼生如是念：“此是予之我，此予之我是有此想”，而于想观见我。譬如有宝珠……乃至……此等是结而非见。如是于想观见我。

    三二

    如何由我观见行？

    于此处有者，由我观见眼触所生之思……乃至……意触所生之思，观见“意触所生之思……乃至……为不二。譬如油灯之……乃至……此等是结而非见”。如是由我观见行。

    三三

    如何观见我有行？

    于此处有者，由我观见识……乃至……由我观见想，于彼生如是念：“此是予之我，此予之我是复，具此等之行而有行”，而观见我有行。譬如有树……乃至……此等是结而非见。如是观见我有行。

    三四

    如何于我观见行？

    于此处有者，由我观见识……乃至……由我观见想，于彼生如是念：“此为予是之我，此之我有此等之行”，而于我观见行。譬如有华……乃至……此等是结而非见。如是于我观见行。

    三五

    如何于行观见我？

    于此处有者，由我观见识……乃至……由我观见相，于彼生如是念：“此是予之我，于此等之行有此予之我”，而于我观见行。譬如有宝珠……乃至……此等是结而非见。如是于行观见我。

    三六

    如何由我观见识？

    于此处有者，由我观见眼识……乃至……由我观见意识，意识……乃至……观见为不二。譬如油灯之……乃至……此等是结而非见。如是由我观见识。

    三七

    如何观见我有识？

    于此处有者，由我观见色……乃至……由我观见行，于彼生如是念：“此是予之我，此予之我是复，具此之识而有识”，而观见我有识。譬如有树……乃至……此等是结而非见。如是观见我有识。

    三八

    如何于我观见识？

    于此处有者，由我观见色……乃至……由我观见行，于彼生如是念：“此是予之我，而于此我有此之识”，而于我观见识。譬如有华……乃至……此等是结而非见。如是于我观见识。

    三九

    如何于识观见我？

    于此处有者，由我为观见色……乃至……由我观见行，于彼生如是念：“此是予之我，此予之我有此之识”，而于识观见我。譬如有宝珠……乃至……此等是结而非见。如是于识观见我。

    于随我见现贪有如是二十行相。

    四〇

    于邪见现贪有如何之十行相？

    云：“无布施”之事如是说邪见现贪取见而是见，见非是事，事非是见，见与事各别，见而为事，此为初邪事邪见。邪见是见坏……乃至……此是结而非见。“无供施”……乃至……“无烧施”［……乃至……］“善作、恶作诸业之果，无异熟”［……乃至……］“无此世”［……乃至……］“无他世”［……乃至……］“无母”［……乃至……］“无父”［……乃至……］“无化生有情”［……乃至……］云“于世间无正行、正入之沙门、婆罗门之自证知、此世与他世、现证之宣说者”如是说邪见现贪取见而为见……乃至……此为第十邪事邪见。邪见是见坏……乃至……此等是结而非见。

    于邪见现贪有如是十行相。

    四一

    于有身见现贪有如何二十行相？

    于此处未听闻之异生，未见圣者，不明解圣法，不调顺于圣法，不见善士，不明解善士之法，不调顺于善士之法，由我观见色，若［观见］我有色，或色于我，或我于色。由我观见受……［乃至］……观见想……［乃至］……诸行……［乃至］……由我观见识，或观见我有识，或识于我，或我于识。

    如何由我观见色？

    于此处有者，由我观见地遍……乃至……由我观见白遍，“白遍是此我，我是此白遍”，观见白遍与我为不二。譬如油灯燃时……乃至……如是于此处有者，由我观见白遍［……乃至……］现贪取见是见……乃至……此为初色事有身见。有身见是邪见……乃至……此等是结而非见。如是由我观见色……乃至……［观见我］。

    于有身见现贪有如是二十行相。

    四二

    于有身事常见现贪有如何十五行相？

    于此处未听闻之异生，未见圣者……乃至……不调顺于善士之法，［观见］我有色，或色于我，或我于色。［观见］我有受［……乃至……］我有想［……乃至……］我有行［……乃至……］我有识，或识于我，或于识［观见］我。

    如何观见我有色？

    于此处有者，由我观见受、想、行、识，于彼生如是念：“此是予之我，此予之我是复，具此之色而有色”，而观见我有色。譬如有树而具影……乃至……如是于此处有者是受……乃至……此为初有身事常见。常见是邪见……乃至……此等是结而非见。如是观见我有色……乃至……

    于有身事常见现贪有如是十五行相。

    四三

    于有身事断见现贪如何有五行相？

    于此处未听闻之异生，未见圣者……乃至……不调顺于善士之法，由我观见色，由我观见受［……乃至……］想［……乃至……］行［……乃至……］识。

    如何由我观见色？

    于此处有者，由我观见地遍……乃至……由我观见白遍，白遍是此我……乃至……观见为不二。譬如油灯之燃时……乃至……此为初有身事断见。断见是邪见……乃至……此等是结而非见。如是由我观见色……乃至……［观见我］。

    于有身事断见现贪有如是五行相。

    四四

    于边执见现贪如何有五十行相。

    云“世是常”于边执见现贪有几何之行相？

    云“世是无常”于边执见现贪有几何之行相？

    云“世是有边”于边执见［……乃至……］

    云“世是无边”于边执见［……乃至……］

    云“命是此身”于边执见［……乃至……］

    云“命与身异”于边执见［……乃至……］

    云“如来死后有”于边执见［……乃至……］

    云“如来死后无有”之边执见［……乃至……］

    云“如来死后有亦无有”于边执见［……乃至……］

    云“如来死后无有亦非无有”于边执见现贪有几何之行相？

    “世是常”于边执见在现贪有五行相［……乃至……］“如来死后无有亦非无有”于边执见现贪有五行相。

    四五

    云“世是常”于执边见现贪有如何之五行相？

    云“色于世是常”之现贪取见是见，依此见，执彼之边执为边执见。见非是事，事非是见，见与事各别，见而为事云此“世是常”，为边执见之第一。边执见是邪见……乃至……此等是结而非见。

    云“受于世是常”……乃至……“想［……乃至……］行［……乃至……］识于世是常”之现贪取见是见，依此之见执彼之边……乃至……云此“世是常”为执边执见之第五。边执见是邪见……乃至……此等是结而非见。

    云“世是常”于边执见现贪有如是五行相。

    四六

    云“世是无常”于边执见现贪有如何五行相？

    云“色于世是无常”之现贪取见是见，依此见执彼之边为边执见。见非是事，事非是见，见与事各别。见而为事此云“世是无常”，是为边执见之第一。边执见为邪见……乃至……此等是结而非见。

    云“受于世而无常”……乃至“想［……乃至……］行［……乃至……］识于世而无常”之现贪取见是见，依此之见执彼之边……乃至……云此“世是无常”为边执见之第五。边执见是邪见……乃至……此等是结而非见。

    云“世是无常”于边执见现贪有如是五行相。

    四七

    云“世是有边”于边执见现贪有如何五行相？

    于此处有者，由青遍满少虚空。于彼生如是念：“此世是有边而周圆”，如此有边想“遍满之处此事而是世，为遍满者此我而是世”之现贪取见是见，依此之见执彼之边是边执见。见非是事……乃至……云此“世是有边”，为边执见之第一……乃至……此等是结而非见。

    于此处有者，由黄遍满少虚空［……乃至……］由赤遍满［……乃至……］由白遍满［……乃至……］由光遍满。于彼生如是念……乃至……此等是结而非见。

    云“世是有边”于边执见现贪有如是五行相。

    四八

    云“世是无边”于边执见现贪有如何五行相？

    于此处有者，由青遍满广虚空。于彼生如是念：“此世是无边而无限”，如此有无边想“遍满者……乃至……”云此“世是无边”，为边执见之第一……乃至……此等是结而非见。

    于此处有者，由黄遍满广虚空……乃至……由光遍满。于彼生如是念……乃至……此等是结而非见。

    云“世是无边”于边执见现贪有如是五行相。

    四九

    云“命是此身”于边执见现贪有如何五行相？

    云“色是命而是身，命是此身”之现贪取见是见，云此“命是此身”，为边执见之第一……乃至……此等是结而非见。“受［……乃至……］想［……乃至……］行［……乃至……］识是命而是身，命是此身”……乃至……此等是结而非见。

    云“命是此身”于边执见现贪有如是五行相。

    五〇

    云“命与身是异”于边执见现贪有如何五行相？

    云“色是身而非命，命非是身，命与身是异”之现贪取见是见……乃至……云此“命与身是异”，为边执见之第一……乃至……此等是结而非见。“受［……乃至……］想［……乃至……］行［……乃至……］识是身而非命，命非是身……乃至……”此等是结而非见。

    云“命与身是异”于边执见现贪有如是五行相。

    五一

    云“如来死后有”于边执见现贪有如何五行相？

    云“色于此处唯有死法，如来身坏而后有、住、生、成”之现贪取见是见……乃至……云此“如来死后有”，为边执见之第一……乃至……此等是结而非见。受［……乃至……］想［……乃至……］行［……乃至……］识于此处只有死法……乃至……此等是结而非见。

    五二

    云“如来死后无有”于边执见现贪有如何五行相？

    “色于此处唯有死法，如来身坏后断灭，如来死后无有”之现贪取见是见……乃至……云此“如来死后无有”，为边执见之第一……乃至……此等是结而非见。“受［……乃至……］想［……乃至……］行［……乃至……］识”于此处唯有死法……乃至……此等是结而非见。

    云“如来死后无有”于边执见现贪有如是五行相。

    五三

    云“如来死后有亦无有”于边执见现贪有如何五行相？

    “色于此处唯有死法，如来身坏后有、亦无有”之现贪取见是见……乃至……云此“如来死后有亦无有”，为边执见之第一……乃至……此等是结而非见。“受［……乃至……］想［……乃至……］行［……乃至……］识于此处唯有死法……乃至……”此等是结而非见。

    云“如来死后有亦无有”于边执见现贪有如是五行相。

    五四

    云“如来死后无有亦非无有”于边执见现贪有如是五行相？

    云“色于此处唯有死法，如来身坏后无有亦非无有”；现贪取见是见……乃至……云此“如来死后无有、亦非无有”为边执见之第一……乃至……此等是结而非见。“受［……乃至……］想［……乃至……］行［……乃至……］识于此处唯有死法……乃至……”此等是结而非见。

    云“如来死后无有亦非无有”为边执见之第一……乃至……此等是结而非见。“受［……乃至……］想［……乃至……］行［……乃至……］识于此处唯有死法……乃至……”此等是结而见。

    云“如来死后无有、亦非无有”于边执见现贪有如是五行相。

    于边执见现贪有如是五十行相。

    五五

    于随前边见在现贪有如何十八行相？

    是四常论、四一分常论、四有边无边论、四瓢箪鲇论、二无因生论。

    于随前边见现贪有如是十八行相。

    五六

    于随后边见现贪有如何四十四行相？

    是十六有想论、八无想论、八非有想非无想论、七断灭论、五现法涅槃论。

    于随后边见现贪有如是四十四行相。

    五七

    于顺结见现贪有如何十八行相？

    见是此成见、见稠林……乃至……见现贪、见取见。

    于顺结见现贪有如是十八行相。

    五八

    于我慢续见现贪有如何十八行相？

    云“眼是我”之现贪取见是我慢缚见。见非是事……乃至……此为初我慢缚见。慢缚见是邪见……乃至……此等是结而非见。云“耳是我”……乃至……“鼻［……乃至……］舌［……乃至……］身［……乃至……］意［……乃至……］色［……乃至……］法［……乃至……］眼识［……乃至……］意识是我”之现贪取见是我慢缚见……乃至……此等是结而非见。

    于我慢缚见现贪有如是十八行相。

    五九

    于我所慢缚见现贪有如何十八行相？

    云“眼是我所”之现贪取见我所慢缚见。见非是事……乃至……此为初我所慢缚见。慢缚见是邪见……乃至……此为初我所慢缚见。慢缚见是邪见……乃至……此等是结而非见。云“耳是我所”……乃至……鼻［……乃至……］舌［……乃至……］身［……乃至……］意［……乃至……］色［……乃至……］法［……乃至……］眼识［……乃至……］“意识是我所”之现贪取见是我所慢缚见……乃至……此等是结而非见。

    于我所慢缚见现贪有如是十八行相。

    六〇

    于我论所应见现贪有如何二十行相？

    于此处未听闻之异生，未见圣者……乃至……不调顺于善士之法，由我观见色，或我有色，或色于我，或我于色……［乃至］受［……乃至……］想［……乃至……］行［……乃至……］由我观见识，或我有识，或识于我，或我于识……乃至……［观见］我。

    如何而由我观见色？

    于此处有者，由我观见地遍……乃至……由我观见白遍，白遍此是我……乃至……譬如油灯之燃时……乃至……如是于此处有者，由我观见白遍……乃至……此是初色事我论所应见……乃至……此等是结而非见。如是而由我观见色……乃至……［观见我］。

    于我论所应见现贪有如是二十行相。

    六一

    于世论所应见现贪有如何八行相？

    云“我与世是常”之现贪取见为世论所应见。见非是事……乃至……此等是结而非见。云“我与世是无常”……乃至……“我与世是常亦无常”……乃至……“我与世是无常亦非无常”……乃至……“我与世是有边”……乃至……“我与世是无边”……乃至……“我与世是有边亦无边”……乃至……“我与世非有边亦非无边”之现贪取见是世论所应见。见非是事……乃至……此等是结而非见。

    于世论所应见现贪有如是八行相。

    六二

    执着现贪是有见，失踪现贪是无有见。于味见三十五行相之现贪中几何是有见、几何是无有见？于随我见二十行相之现贪中几何是有见、几何是无有见？……乃至……于世论所应见八行相之现贪中几何是有见、几何是无有见？

    于味见三十五相之现贪，或有有见，或亦有无有见。于随我见二十行相之现贪中十五是有见，五是无有见。于邪见十行相之现贪悉是无有见。于有身见二十行相之现贪中十五是有见，五是无有见。于有身事常见十五行相之现贪悉是有见。于有身事断见五行相之现贪悉是无有见。云“世是常”于边执见五行相之现贪悉是有见。云“世是无常”于边执见五行相之现贪悉为无有见。云“世是有边”于边执见五行相之现贪或亦有有见，或亦有无有见。云“世是无边”于边执见五行相之现贪或亦有有见，或亦有无有见。云“命是此身”于边执见五行相之现贪悉是无有见。云“命与身是异”于边执见五行相之现贪悉是有见。云“如来死后有”于边执见五行相之现贪悉是有见。云“如来死后无有”于边执见五行相之现贪悉是无有见。云“如来死后有亦无有”于边执见五行相之现贪或亦有有见，或亦有无有见。云“如来死后无有亦非无有”于边执见五行相之现贪或亦有有见，或亦有无有见。于随前边见十八行相之现贪或亦有有见，或亦有无有见。于随后边见四十四行相之现贪或亦有有见，或亦有无有见。于顺结见十八行相之现贪或亦有有见，或亦有无有见。于我慢缚见十八行相之现贪悉是无有见。于我所慢缚见十八行相之现贪悉是有见。于我论所应见二十行相之现贪中十五是有见，五是无有见。于世论所应见八行相之现贪或亦有有见，或亦有无有见。

    诸见悉是味见，诸见悉是随我见，诸见悉是邪见，诸见悉是有身见，诸见悉是边执见，诸见悉是顺结见，我论所应见是有见、无有见。论此两［见］依止者无有灭智，此世间是颠倒想。

    六三

    诸比丘！天、人是二见所缠，或者执着，或者失踪，而具眼者见。

    复次诸比丘！如何而某者是执着？诸比丘！天、人于喜有、欢喜有、喜悦有者，若虽说有灭法，心不跃进，不明寂，不定住，不胜解。诸比丘！如是某者是执着。

    复次诸比丘！如何某者是失踪？有者是复，有羞耻、惭愧、恐惧而无有欢喜，“此之我实于身坏后断灭、死后无有，故此是真实，唯一、妙善、如实”。诸比丘！如是是某者之失踪。

    复次诸比丘！如何是具眼者见？诸比丘！于此处比丘如实见有，如实见有已向有之厌恶、离贪、灭尽对向。诸比丘！如是是具眼者见。

          如实为已见　　　　　有与有超越
          依有爱悉尽　　　　　如实为胜解
          比丘遍知有　　　　　有无有离爱
          因离有之故　　　　　不再受后有

    六四

    于坏见人有三，于具见人有三。

    如何是三坏见人？

    是外道师、外道师声闻、邪见者。此等是三坏见人。

    如何为三具见人？

    是如来、如来之声闻、正见者。此等是三具见人。

          有忿与有恨　　　　　覆蔽诸邪恶
          应知为坏见　　　　　诡诈是贱人
          无忿与无恨　　　　　清净无覆蔽
          具见且怜俐　　　　　应知为圣者

    六五

    坏见有三，具见有三。

    如何是三坏见？

    云“此是我所”是坏见，云“此是我”是坏见，云“此是予之我”是坏见。如是有三坏见。

    如何是三具见？

    云“此非我所”是具见，云“此非我”是为具见，云“此非予之我”是为具见。如是有三具见。

    六六

    “此是我所”为如何见？为几何之见？其见执如何为边？

    “此是我”为如何见？为几何之见？其见执如何为边？

    “此是予之我”为如何见？为几何之见？其见执如何为边？

    “此是我所”为随前边见，见有十八，此是执前边见。

    “此是我”为随后边见，见有四十四，此是执后边见。

    云“此是予之我”之中，有二十事之随我见，有二十事之有身见，为有身见之始而有六十二之成见，此等是执前边、后边之见。

    六八

    诸比丘！凡于我究竟者，悉是此具见，此具见者之中，五是于此世究竟，五是舍离此世已而究竟。

    如何是五于此世究竟？极七返有、家家、一种、一来及现法阿罗汉。如是五于此世究竟。

    如何是五于舍离此世已而究竟？是中般涅槃、除般涅槃、无行般涅槃、有行般涅槃、上流、到色究竟。如是是五舍离此世已而究竟。

    六九

    诸比丘！凡于我证净者，此悉是预流，此预流之中，五于此世究竟，五于舍离此世已而究竟。

    如何是五于此世究竟？是极七返有、家家、一种、一来及现法阿罗汉。如是五于此世究竟。

    如何是五舍离此世已而究竟？是中般涅槃、除般涅槃、无行般涅槃、有行般涅槃、上流、到色究竟。如是是五舍离此世已而究竟。如是五于舍离此世已而究竟。

    诸比丘！凡于我证净者此悉是预流，此预流之中五于此世究竟，五于舍离此世已而究竟。

    大品第三　入出息论

    第一诵品

    一

    有修习十六事入出息念三摩地时，二百之定智生，［即］八阻害智、八利益智、十八随烦恼智、十三清净智、三十二作念智、二十四定力智、七十二正观力智、八厌恶智、八厌恶随顺智、八厌恶止灭智、二十一解脱乐智。

    二

    如何是八阻害智及八利益智？

    欲欲是三摩地之阻害，出离是三摩地之利益。瞋是三摩地之阻害，无瞋是三摩地之利益。惛眠是三摩地之阻害，光明想是三摩地之利益。悼举是三摩地之阻害，无散乱是三摩地之利益。疑是三摩地之阻害，法决定是三摩地之利益。无明是三摩地之阻害，智是三摩地之利益。不欣喜是三摩地之阻害，胜喜是三摩地之利益。一切不善法是三摩地之阻害，一切之善法是三摩地之利益。

    如是依十六行相掉举心而柔软心与俱之心定住于一性，由诸盖为清净。

    三

    此一性者如何？

    出离是一性，无瞋是一性，光明想是一性，无散乱是一性，法决定是一性，智是一性，胜喜是一性，一切善法是一性。

    此诸盖者如何？

    欲欲是盖，瞋是盖，惛眠是盖，掉举是盖，疑是盖，无明是盖，不欣喜是盖，一切不善法是盖。

    四

    盖依何义而为盖？依障碍出之义而为盖。

    此出者如何？

    出离是圣者之出，而依此出离圣者而出离，欲欲是出之盖，依此欲欲被覆者，不了知出离是圣者之出，故欲欲是出之盖。无瞋是圣者之出，而依此无瞋圣者而出离，瞋是出之盖，依此瞋被覆者，不了知无瞋是圣者之出，故瞋是出之盖。光明想是圣者……乃至……圣者出离，惛眠是出之盖……乃至……是出之盖。无散乱是圣者……乃至……圣者出离，掉举是出之盖……乃至……是出之盖。法决定是圣者……乃至……圣者出离，疑是出之盖……乃至……是出之盖。智是圣者……乃至……圣者出离，无明是出之盖……乃至……是出之盖。胜喜是圣者……乃至……圣者出离，不欣喜是出之盖……乃至……是出之盖。一切善法是圣者……乃至……圣者出离，一切不善法是出之盖……乃至……出之盖。而复，清净心修习十六事入出息念三摩地时，如是有诸盖与一刹那俱会。

    五

    如何十八随烦恼生？

    念随行于入息之初、中、后时，心于内散乱者是三摩地之阻害。念随行于出息之初、中、后时，心于外散乱者是三摩地之阻害。入息之希求、欲求、爱行是三摩地之阻害。出息之希求、欣求、爱行是三摩地之阻害。依入息被威服者获得出息时，有惛迷者是三摩地之阻害。依出息被威服者获得入息时，有惛迷者是三摩地之阻害。

          随行入息与出息　　　　　内外散乱之疑惑
          依入息被威服者　　　　　获得出息时惛迷
          依出息被威服者　　　　　获得入息时惛迷
          六随烦恼有如是　　　　　入出息念三摩地
          依此等之散乱者　　　　　其心不能得解脱
          不能了知解脱意　　　　　［阻害三摩］是依他

    六

    对因相倾心者之于入息心动摇是三摩地之阻害。于入息倾心者之于因相心动摇是三摩地之阻害。于因相倾心者之于出息心动摇是三摩地之阻害。对出息倾心者之于因相心动摇是三摩地之阻害。于入息倾心者之于出息心动摇是三摩地之阻害。于出息倾心者之于入息心动摇是三摩地之阻害。

          向因相倾心者于入息意散乱，
          向入息倾心者于因相心动摇，
          向因相倾心者于出息意散乱，
          向出息倾心者于因相心动摇，
          向入息倾心者于出息意散乱，
          向出息倾心者于入息心动摇，
          六随烦恼有如是入出息念三摩地，
          依此等之散乱者其心不能得解脱，
          不能了知解脱意依他［阻害三摩地］。

    七

    随行过去蒙心之散乱是三摩地之阻害。希求未来心被镇伏是三摩地之阻害。蒙退缩心之懈怠是三摩地之阻害。蒙太高心之掉举是三摩地之阻害。蒙上向心之贪是三摩地之阻害。蒙下向心之瞋是三摩地之阻害。

          心随行过去，希求未来者，是退缩心，
          太高、上向、向下之心，是不得定，
          有如是六随烦恼于入出息念三摩地，
          此等思惟被染污者是不了知增上心。

    八

    念随行入息之初、中、后时，于内依散乱心，而身、心俱激愤、动摇、震动。念随行出息之初、中、后时，于外依散乱心，而身心俱……乃至……震动。依入息之希求、欣求、爱行，身、心俱……乃至……震动。依出息之希求、欣求、爱行，身、心俱……乃至……震动。依入息被威服者获得出息时依惛迷身、心俱……乃至……震动。依出息被威服者获得入息时依惛迷身、心俱……乃至……震动。倾心于因相者之入息依心动摇身、心俱……乃至……震动。倾心于入息者之因相依心动摇身、心俱……乃至……震动。倾心于因相者之出息依心动摇身、心俱……乃至……震动。倾心于出息者之因相，依心动摇身、心俱……乃至……震动。倾心于入息者之出息依心动摇身、心……乃至……震动。倾心于出息者之入息依心动摇身、心……乃至……震动。依蒙过去随行心之散乱身、心俱……乃至……震动。依希求未来心之被镇伏身、心俱……乃至……震动。依蒙退缩心之懈怠身、心俱……乃至……震动。依蒙太高心之掉举身、心俱……乃至……震动。依蒙上向心之贪身、心俱……乃至……震动。依蒙下向心之瞋身、心俱……乃至……震动。

          入出息不圆满不修习者，
          身亦动摇心亦动摇，
          身亦震动心亦震动，
          入出息圆满善修习者，
          身亦不动心亦不动，
          身亦不震心亦不震。

    次复、清净心修习十六事之入出息念三摩地时，彼之诸盖与一刹那有俱会，依此生如是十八随烦恼。

    九

    如何为十三清净智。

    于随行过去，心蒙散乱，远离此于一处令得定，如是而心不散乱。希求未来，心被镇伏，远离于其处令胜解，如是而心不散乱。退缩心是蒙懈怠，以此策断懈怠，如是而心不散乱。太高之心是蒙掉举，折伏此而断掉举，如是而心不散乱。上向之心是蒙贪，正知此而断贪，如是而心不散乱。下向之心是蒙瞋，正知此而断瞋，如是而心不散乱。如是依六处，心为悉清、悉净、一性者。

    一〇

    此之一性者如何？

    是布施最舍近住一性，寂止因相近住一性，坏相近住一性，灭尽近住一性。于弃舍胜解者有布施最舍近住一性，于增上心所系者有寂止因相近住一性，于正观者有坏相近住一性，于圣人有灭尽近住一性。如是依四处为一性者，心依道之清净为明净，舍增长，见依智令庆喜。

    一一

    于初静虑如何是初、如何是中、如何是后？

    于初静虑道之清净是初，舍之增长是中、庆喜是后。

    一二

    于初静虑道之清净是初，于［此］初有几何之相？

    于初有三相，由于其处所存之阻害，心清净者，依已清净，心入中之寂止相，依已所入于其处心跃进。［即］由阻害为清净心，依已清净心入寂止相，依已入于其处是跃进心。于初清静道之清静是初，［此］初有如是三相。故曰，初静虑是初善而亦相具足。

    一三

    于初静虑舍之增长是中，于［此］中有几何之相？

    于中有三相，观察清净心，观察入于寂止［心］，观察一性近住之［心］。［即］观察清净心［相］、观察入于寂止［心］之［相］、观察一性近住［心］之［相］。于初静虑舍之增长是中，于［此］中有如是三相。故曰初静虑是中善而亦为相具足。

    一四

    于初静虑庆喜是后，于［此］后有几何之相？

    于后有四相，依于其处所生诸法之不超越义而有庆喜，依诸根之一味义而有庆喜，依彼精进促进之义而有庆喜，依习之义而有庆喜。于初静虑庆喜是后，于［此］后有如是四相。故曰，初静虑是后善而亦为相具足。

    如是而三转之心是三善、十相具足，寻具足而是伺具足、喜具足、乐具足、心摄持具足、信具足、精进具足、念具足、定具足、慧具足。

    一五

    于第二静虑如何是初、如何是中、如何是后？

    于第二静虑道之清净是初，舍之增长是中，庆喜是后……乃至……如是而三转之心是三善、十相具足，是喜具足、乐具足、心摄持具足……乃至……慧具足。

    于第三静虑如何是初，如何是中，如何是后？……乃至……如是而三转之心是三善、十相具足，是乐具足、心摄持具足……乃至……慧具足。

    于第四静虑如何是初，如何是中，如何是后？……乃至……如是而三转之心是三善、十相具足，是舍具足、心摄持具足……乃至……慧具足。

    一六

    于虚空无边处定［……乃至……］于识无边处定［……乃至……］于无所有处定［……乃至……］于非想非非想处定如何是初，如何是中，如何是后？……乃至……如是而三转之心是三善、十相具足，是舍具足、心摄持具足……乃至……慧具足。

    一七

    于无常观如何是初，如何是中，如何是后？……乃至……如是而三转之心是三善十相具足，是寻具足……乃至……慧具足。

    于苦观……乃至……于无我观［……乃至……］于厌恶观［……乃至……］于离贪观［……乃至……］于灭观［……乃至……］于定弃观［……乃至……］于尽观［……乃至……］于衰观［……乃至……］于变坏观［……乃至……］于无因相观［……乃至……］于无愿观［……乃至……］于空观［……乃至……］于增上慧法正观［……乃至……］于如实智见［……乃至……］于过患观［……乃至……］于简择观［……乃至……］于退转观［……乃至……］于预流道［……乃至……］于一来道［……乃至……］于不还道［……乃至……］于阿罗汉道是如何是初、如何是中、如何是后？

    于阿罗汉道之清净是初，舍之增长是中，庆喜是后。

    一八

    于阿罗汉道道之清净是初，于［此］初有几何之相？

    于初有三相，由其处存阻害而心清净，依已清净，心入中之寂止相，依已入于其处是跃进心。［即］由阻害清净心，心已依清净入中之寂止相，依已入于其处是跃进心。于阿罗汉道道之清净是初，于［此］初有如是三相。故曰阿罗汉道是初善亦是相具足。

    一九

    于阿罗汉道舍之增长是中，于［此］中有几何之相？

    于中有三相，观察清净心，观察入寂止［心］，观察一性近住之［心］。［即］观察清净心［相］、观察入寂止［心］［相］，观察一性近住之［心］［相］。于阿罗满道舍之增长是中，于［此］中有如是之三相。故曰阿罗汉道是中善，亦是相具足。

    二〇

    于阿罗汉道庆喜是后，于［此］后有几何之相。

    于后有四相，依于其处所生诸法不超越之义而有庆喜，依诸根一味之义而有庆喜，依彼所生精进促进之义而有庆喜，依习之义而有庆喜。于阿罗汉道庆喜是后，于［此］后有如是四相。故曰阿罗汉道是后善亦是相具足。

    如是三转之心是三善、十相具足、寻具足、伺具足、善具足、乐具足、心摄持具足、信具足、精进具足、念具足、定具足、慧具足。

    二一

    因相、入息、出息乃非于一心之所缘，
不知［此之］三法者不得修习，
因相、入息、出息乃非于一心之所缘，
知［此之］三法者得修习。

    二二

    “此之三法非一心之所缘，非不知此三法，而心不散乱，了知精勤，成立加行，证得殊胜”者如何？

    譬如有树，被横于平地，有人以锯欲斫之，依树为锯齿所触故于人念近住，不作意锯齿之来去，［而且］非不知锯齿之来去，了知精勤，成立加行，证得殊胜。由合生之因相，如树被横于平地，入出息如锯齿，比丘或于鼻头或于颜面令近住念而坐不作意入出息之来去，而亦非不知入出息之来去，了知精勤，成立加行，证得殊胜，依如树被锯齿之触故，人念近住，而不为作意锯齿之来去，［而亦］非不知锯齿之来去，了知精勤，成立加行，证得殊胜。

    二三

    如何是精勤？

    于有发勤者，身、心俱堪任，此之是精勤。

    如何是加行？

    于有发勤者，断随烦恼，令寻思寂灭，此是加行。

    如何是殊胜？

    于有发勤者，断结离随眠，此是殊胜。

    如是此之三法，非一心之所缘，非不知此之三法，而心不散乱，了知精勤，了知加行，证得殊胜。

    二四

出息念如佛说，
精进圆满善修习，
次第摄持遍熟者，
离云如月照此世。

    入息者是入息，非是出息，出息者是出息，非是入息。

    依入息力近住是念，依出息力近住是念，行入息者是［念］近住，行出息者是［念］近住。

    圆满者，依摄受之义而圆满，依伴属之义而圆满，依圆满之义而圆满。

    善修习者，修习有四，依于其处生诸法不超越之义是修习。依诸根一味之义是修习，依彼所生精进促进之义是修习，依习之义是修习。此人以此四修习之义，乘作、实作、随成遍熟，令善造作。

    二五

    乘作，于欲求处则得自在、得力、得无畏，于人此之诸法是倾心所系、欲求所系、作意所系、四句所系，故云是乘作。

    实作者，心善摄持于实事，令念善安立，念善安立于实事，心善摄持，故云是实作。

    随成者，心所引发，念随转，念之所随转，心引发，故云随成。

    遍熟者，依摄受之义是遍熟，依伴属之义是遍熟，依圆满之义是遍熟，以念摄受者，征服恶、不善法，故云遍熟。

    善造作者，善造作有四，依于其处所生诸法不超越之义是善造作，依诸根一味之义是善造作，依彼所生精进促进之义是善造作，依其敌家善永断诸烦恼是善造作。

    苏三么者，有三么，有苏三么。如何是三么？于其处生无呵责、善觉分，此是三么。如何是苏三么？各各法之所缘、灭、涅槃此是苏三么。如是而知、见、解、现证、触接、了知已，发勤而不怠，念近住而不忘，身轻安而无忿，心得定而一境，故云善造作。

    二六

    次第遍熟者，依长入息之力于前前遍熟，于后后随遍熟，依长出息之力于前前遍熟，于后后随遍熟，依短入息之力于前前遍熟，于后后随遍熟，依短出息之力，于前前遍熟，于后后随遍熟……乃至……有定弃观者依入息之力于前前遍熟，于后后随遍熟，有定弃观者依出息之力于前前遍熟，于后后随遍熟。［此等］十六事之入出息念，悉相互遍熟，且随遍熟，故云次第遍熟。

    二七

    如者，如义有十，自调伏之义是如义，自寂止之义是如义，自导般涅槃之义是如义，通智之义是如义，遍智之义是如义，断之义是如义，修习之义是如义，现证之义是如义，［圣］谛现观之义是如义，令住于灭之义是如义。

    二八

    佛者，是世尊，自然于未曾闻之法，自现等觉圣谛，于彼得一切智性，于诸力自在。

    佛者，依何义而为佛？乃圣谛之觉者故是佛，为生类之令悟者故是佛，依一切智性故是佛，依一切已见性故是佛，依他不能导性故是佛，依已脱性故是佛，依漏尽之类故是佛，依无依之类故是佛，一向离贪故是佛，一向离瞋故是佛，一向离痴故是佛，一向无烦恼故是佛，行一行道故是佛，使现等觉无上正等觉唯一者故是佛，觉不损而获得觉故是佛。

    云佛之此名，非母之所造，非父之所造，非兄弟之所造，非姊妹之所造，非厚友之所造，非亲戚之所造，非沙门、婆罗门之所造，非诸天之所造，于此解脱之边，诸佛世尊于菩提树下，获得一切智智而俱生真实之语言，即云是佛。

    二九

    “说法”，是自调伏之义，如义乃“如佛之所说”，自寂灭之义，如义乃“佛之所说”，自导涅槃之义，如义乃“如佛之所说”……乃至……令住于灭之义，如义乃“如佛之所说”。

    “遍熟者”，云或居家，或出家。

    “世”者，是蕴世、界世、处世、败有世、败生世、成有世、成生世、有一世，一切有情乃依食而住……乃至……有十八世，是十八界。

    三〇

    “照”者，自调伏之义现等觉如义光辉照此世，自寂止之义现等觉如义光辉照此世，自导般涅槃之义现等觉如义光辉照此世……乃至……令住于灭之义现等觉如义光辉照此世。

    三一

    “如月之离云”者，烦恼犹如云，圣智犹如月，比丘犹如月天子，月以离云、离雾、离烟、尘，脱罗睺之执障光辉遍照，比丘亦脱一切烦恼光辉遍照，故云“离云如月”。

    以上是十三清净智。

    第二诵品

    三二

    如何是三十二作念智？

    于此处比丘或往阿兰若，或往树下，或往空屋结跏趺坐，端正持身，普前令近住念。如斯或念入息，或念出息，长入息了知“我、长入息”，长出息了知“我、长出息”，短入息了知“我、短入息”，短出息了知“我、短出息”，当学“觉我、遍身入息”，当学“觉我、遍身出息”，当学“我、入息止身行”，当学“我、出息止身行”，当学“我、觉喜……乃至……我、觉乐［……乃至……］觉心行［……乃至……］止心行［……乃至……］觉心……乃至……令心欢喜［……乃至……］令心得定［……乃至……］令心解脱［……乃至……］观无常［……乃至……］观离贪［……乃至……］观灭尽［……乃至……］我、入息观定弃”，当学“我、出息观定弃”。

    三三

    “此处”者，是于此见、此忍、此喜、此摄持、此法、此律、此法律、此教、此梵行、此师教，故云“此处”。

    “比丘”者，或善异生，或有学之比丘，或法不动之阿罗汉。

    “阿兰若”者，出于门限之外处皆是阿兰若。

    “树下”者，为比丘设座，或床、或小床、或褥、或筵、或皮片、或草敷具、或叶敷具、或藁敷具之处，比丘或径行、或立、或坐、或卧。

    “空”者，是居家或出家之不充满。

    “屋”者，是舍、半屋、房、楼房、洞。

    “结跏趺坐”者，是足盘跏趺而坐之事。

    “端正持身”，正身善持立。

    “令普前近住念”，“普”是摄持之义，“前”是出离之义，“念”是近住之义，故云“令普前近住念”。

    三四

    “念入息，或念出息”者，作念三十二行相。［即］依长入息之力，了知心之一境性、无散乱者，则念近住，此念、此智而作念。依长出息之力心一境性……乃至……作念。依短入息之力心一境性……乃至……作念［……乃至……］观定弃依入息之力［……乃至……］观定弃依出息之力心一境性……乃至……作念。

    三五

    “长入息而了知‘我、长入息’，长出息而了知‘我、长出息’”者如何？

    于长时之类入息以长入息，于长时之类出息以长出息，于长时之类入出息以长入出息，于长时之类入出息以长入出息者志欲生。依志欲之力于长时之类入息以较前者更微细之长入息，依志欲之力于长时之类出息以较前者更微细之长出息，依志欲之力于长时之类入出息以较前者更微细之长入出息，依志欲之力于长时之类入出息以较前者更微细之长入出息者胜喜生。依胜喜之力于长时之类入息以较前者更微细之长入息，依胜喜之力于长时之类出息以较前者更微细之长出息，依胜喜之力于长时之类入出息以较前者更微细之长入出息者，由长入出息心退转而舍住。如是依有九行相之长入出息身是近住，念是随观智，身之近住乃非念，念近住而自念，此念依此智随观此身，故曰“于身随观身［即］是念处之修习”。

    三六

    “随观”者，如何而随观此身？由无常随观而不由常，由苦随观而不由乐，由无我随观而不由我，由厌恶而不欢喜，由离贪而不贪，令灭而不令集，定弃而不执取，由无常随观以断常想，由苦随观以断乐想，由无我随观以断我想，厌恶以断欢喜，离贪以断贪，使灭以断集，定弃以断执取。如是而为随观此身。

    “修习”者，修习有四，依于其处生诸法不超越之义是修习，依诸根一味之义是修习，依彼所生精进促进之义是修习，依习之义是修习。

    三七

    依长入出息之力了知心之一境、无散乱者、是悟受之生、悟近住、悟灭，悟想之生、悟近住、悟灭，悟寻之生、悟近住、悟灭。

    三八

    如何而悟受之生，悟近住，悟灭？

    如何而悟受之生？

    “由无明之集而有受之集”，依缘之集之义而悟受之生，“由渴爱之集而有受之集”［……乃至……］“由业之集而有受之集”［……乃至……］“由触之集而有受之集”，依缘集之义而悟受之生，见成相而悟受之集。如是而悟受之生。

    如何而悟受之近住？

    由无常作意而悟灭尽近住，由苦作意而悟怖畏近住，由无我作意而悟空性近住。如是而悟受之近住。

    如何而悟受之灭？

    “依无明之灭而有受之灭”，依缘灭之义悟受灭，“依渴爱之灭有受灭”［……乃至……］“依业之灭有受之灭”［……乃至……］“依触之灭有受之灭”，依缘灭之义悟受灭，见坏相悟受灭。如是而悟受之灭。

    如是而悟受之生、悟近住、悟灭。

    三九

    如何而悟想之生、悟近住、悟灭？

    如何而悟想之生？

    “由无明之集而有想之集”，依缘集之义悟想生，“由渴爱之集而……乃至……见成相悟想之生”。如是而悟想之生。

    如何而悟想之近住？

    由无常而作意……乃至……悟空性近住。如是而悟想之近住。

    如何而悟想之灭？

    “依无明之灭而有想之灭”……乃至……见坏相悟想之灭。如是而悟想之灭。

    如是而悟想之生、悟近住、悟灭。

    四〇

    如何而悟寻之生、悟近住、悟灭？

    如何而悟寻之生？

    “由无明之集而有寻之集”，依缘集之义而悟寻之生，“由渴爱之集而……乃至……”见成相而悟寻之生。

    如何悟寻之近住？

    由无常而作意……乃至……悟空性近住。如是为悟寻之近住。

    如何而悟寻之灭？

    “依无明之灭而有寻之灭”……乃至……见坏相而悟寻之灭。如是而悟寻之灭。

    如是而悟寻之生、悟近住、悟灭。

    四一

    依长入出息之力了知心之一境性，无散乱者通达力了知摄［五］根行境……乃至……通达能力了知摄诸法行境。

    摄五根者，如何而摄五根？

    依胜解之义摄信根，依精勤之义摄精进根，依近住之义摄念根，依无散乱之义摄定根，依见之义摄慧根。此人于此所缘摄此五根，故云“摄五根”。

    了知行境，此人之所缘是此人之行境，此人之所缘了知是此人之行境，此之人以慧了知。

    等者，所缘之近住是等，心之无散乱是等，心之摄持是等，心之清净是等。

    义者，无呵责之义、无烦恼之义、清净之义，是胜义。

    通达者，通达所缘之近住，通达心无散乱之义，通达心摄持之义，通达心清净之义，故云“通达能力”。

    四二

    摄［五］力，如何而摄五力？

    依于不信之不动义摄信力，依于懈怠之不动义摄精进力，依于放逸之不动义摄念力，依于掉举之不动义摄定力，依于无明之不动义摄慧力。此人于此所缘摄此之［五］力，故云“摄此［五］力”。

    了知行境……乃至……故云“通达能力”。

    四三

    摄［七］觉支，如何而为摄［七］觉支？

    依近住之义摄念觉支，依思择之义摄择法觉支，依精勤之义摄精进觉支，依遍满之义摄喜觉支，依寂止之义摄轻安觉支，依无散乱之义摄定觉支，依简择之义摄舍觉支。此人于此所缘摄此之［七］觉支，故云“摄［七］觉支”。

    了知行境，……乃至……故云“通达能力”。

    四四

    摄［八圣］道，如何而为摄［八圣］道？

    依见之义摄正见，依现前解之义摄正思惟，依摄受之义摄正语，依等起之义摄正业，依清净之义摄正命，依精勤之义摄正精进，依近住之义摄正念，依无散乱之义摄正定。此人于此缘摄八圣道，故云摄［八圣］道。

    了知行境……乃至……故云“通达能力”。

    四五

    摄诸法，如何而摄诸法？

    依增上之义摄［五］根，依不动之义摄［五］力，依出离之义摄［七］觉支，依因之义摄［八圣］道，依近住之义摄［四］念处，依勤之义摄［四］正勤，依神通之义摄［四］神足，依如之义摄［四圣］谛，依无散乱之义摄寂止，依观之义摄正观，依一味之义摄止观，依不超越之义摄俱存，依律仪之义摄戒清净，依无散乱之义摄心清净，依见之义摄见清净，依解脱之义摄解脱，依通达之义摄明，依永舍之义摄解脱，依断之义摄尽智，依止灭之义摄无生智，依根本之义摄志欲，依等起之义摄作意，依总摄之义摄触，依等趣之义摄受，依现前之义摄定，依增上之义摄念，依其上之义摄慧，依坚固之义摄解脱，依尽际之义摄入不死涅槃。此人于此所缘摄此之诸法，故曰“摄诸法”。了知行境……乃至……故云“通达能力”。

    四六

    “‘我、短入息’了知短入息‘我、短出息’了知短出息”者如何？

    于短时之类入息以短入息，于短时之类出息以短出息，于短时之类入出息以短入出息，于短时之类入出息以短入出息者志欲生。依志欲之力于短时之类入息以较前者更微细短入息，依志欲之力于短时之类出息以较前者更微细短出息，依志欲之力于短时之类入出息以较前者更微细短入出息，依志欲之力于短时之类入出息以较前者更微细短入出息者胜喜生。依胜喜之力于短时之类入息以较前者更微细短入息，依胜喜之力于短时之类出息微细短出息，依胜喜之力于短时之类入出息以较前者更微细短入出息者，由短入出息心退转而舍住。如是依有九行相短入出息身是近住，念是随观智，身之近住非念，念近住而亦［自］念，此念依此智随观此之身，故曰“于身随观身［即］成为念处之修习”。

    四七

    “随观”者，如何而随观此身？……乃至……如是而随观此身。

    “修习”者，修习有四……乃至……依习之义是修习。

    依短入出息之力了知心之一境性、无散乱者悟受之生……乃至……故云“通达能力”。

    四八

    “当学‘我、入息觉遍身’，当学‘我、出息觉遍身’”者如何？

    身者，身有二，是名身与色身。

    如何是名身？是名受、想、思、触、作意、名、名身、及［其他］心行者，此是名身。

    如何是色身？是名四大、四大所造色、入息、出息、因相、合、及其他身行者，此是色身。

    四九

    如何而了悟此身？

    依长入息之力了知心一境性、无散乱者是念近住，依此念、此智了悟此身。依长出息之力……乃至……依短入息之力……乃至……依短出息之力了知心一境性、无散乱者是念近住，依此念、此智了悟此身。倾心者了悟此身，知者了悟此身，见者了悟此身，观察者了悟此身，摄持心者了悟此身，以信胜解者了悟此身，精勤精进者了悟此身，使近住念者了悟此身，令得定心者了悟此身，以慧了知者了悟此身，证知所证知者了悟此身，遍知所遍知者了悟此身，断所断者了悟此身，修习所修者了悟此身，现证所证者了悟此身。如是而了悟此身。依入出息若觉遍身者身是近住，念是随观智，身之近住非念，念为近住而［自］念，依此念、此智随观此身，故曰“于身随观身［即］是念处之修习”。

    五〇

    “随观”者，如何而随观此身？……乃至……如是而随观此之身。

    “修习”者，修习有四……乃至……依习之义是修习。

    于入出息觉遍身依律仪之义是戒清净，依无散乱之义是心清净，依见之义是见清净。于此处律仪之义此是增上戒学，于此处无散乱之义此是增上心学，于此处见之义此是增上慧学。倾心学此三学，知而学……乃至……学现证所证。

    依入出息之力觉遍身，了知心一境性、无散乱者是悟受之生……［乃至］……故云“通达能力”。

    五一

    “当学‘我入息止身行’，当学‘我出息止身行’”者如何？

    如何是身行？

    长入息是身行，此法是身系、身行，学令止灭、令寂静此身行。长出息是身［行］……乃至……学令寂静。短入息［……乃至……］短出息［……乃至……］入息觉遍身［……乃至……］出息觉遍身是身［行］……乃至……学令寂静。

    如是依身行于身有来屈、往屈、等屈、极屈、动转、震动、震、动，而当学“我入息止身行”，当学“我出息止身行”。如是依身行于身无有来屈、往屈、等屈、极屈、动转、震动、震、动，而当学“我、入息止身行”，当学“我、出息止身行”。

    实如是而当学“我入息止身行”，当学“我出息止身行”，如是而无得风之显现，无入出息之显现，无入出息念之显现，无入出息念定之显现，无有聪明而入此定及出定。［又］实如是而当学“我入息止身行”，当学“我出息止身行”，如是而有得风之显现，有入出息之显现，有入出息念之显现，有入出息念定之显现，有聪明而入此定及出［定］。

    以何为譬喻？譬如撞钟初转粗声，善持、善作意、善考量粗声之因相，粗声已灭后，亦转细声，善持、善作意、善考量细声之因相，细声已灭后，亦依所缘细声之因相心转。如是于初亦转粗入出息，善持、善作意、善考量粗入出息之因相，粗入出息已灭后，亦转细入出息，善持、善作意、善考量细入出息之因相，细声已灭后，亦依所缘细入出息之因相而心不散乱。如是有得风之显现……乃至……有入出息念定之显现，聪明而有入此定及出［定］。入出息止身心时，身是近住，念是随观智……乃至……故曰，“于身随观身［即］念处之修习”。

    五二

    “随观”者，如何随观此之身？……乃至……如是而随观此身。“修习”者，修习有四……乃至……依习之义是修习。

    于止身行之入出息依律仪之义是戒清净，依无散乱之义是心清净，依见之义是见清净。于此处律义之义此是增上戒学，于此处无散乱之义此是增上心学，于此处见之义此是增上慧学。倾心学此三学……乃至……现证学所证。

    依入出息止身行之力了知心之一境性、无散乱者是悟受之生……乃至……故云“通达能力”。

    于随观智有八，于近住随念有八，于身随观身四经事。

    第三诵品

    五三

    当学“我入息觉喜”、当学“我出息觉喜”者如何？

    如何是喜？

    依长入息之力了知心之一境性、无散乱者喜喜生……乃至……依长出息之力［……乃至……］依短入息之力［……乃至……］依短出息之力［……乃至……］依入息力觉遍身［……乃至……］依出息力觉遍身［……乃至……］依入息力止身行［……乃至……］依出息力止身行了知心之一境性、无散乱者喜喜生，即于心有喜喜、喜悦、极喜、悦、极悦、欢喜、最喜、如意，此为喜。

    五四

    如何而了悟此之喜？

    依长入息之力了知心一境性、无散乱者是念近住，依此念、此智了悟此之喜。依长出息之力……乃至……依出息之力止身行了知心之一境性、无散乱者是念近住，依此念、此智了悟此之喜。倾心者了悟此之喜，知者［……乃至……］见者［……乃至……］观察者［……乃至……］摄持心者［……乃至……］以信胜解者［……乃至……］精勤精进者［……乃至……］使近住念者［……乃至……］使得定心者［……乃至……］以慧了知者［……乃至……］证知所证知者［……乃至……］遍知所遍知者［……乃至……］断所断者［……乃至……］修习所修者［……乃至……］现证所证者了悟此之喜。如是而为了悟此之喜。依入出息觉喜之力受是近住，念是随观智，受之近住非念，念是近住而［自］念，依此念、此智随观此之受，故曰“于受随观受［即］是念处之修习。”

    “随观”者，如何而随观此之受？……乃至……如是而随观此之受。

    “修习”者，修习有四……乃至……依习之义是修习。

    于入出息觉喜依律仪之义是戒清净……乃至……依入出息觉喜之力了知心之一境性、无散乱者……［乃至］……故云“通达能力”。

    五五

    当学“我入息觉乐”、当学“我出息觉乐”者如何？

    “乐”者，乐有二，是身乐与心乐。

    如何是身乐？身悦、身乐、身触所生之悦、乐之所受、身触所生之悦、乐之受，此是身乐。

    如何是心乐？心悦、心乐、心触所生之悦、乐之所受、心触所生之悦、乐之受，此是心乐。

    如何而了悟此之乐？依长入息之力……乃至……现证所证者了悟此之乐。如是而了悟此之乐。依入出息之力觉乐之受……乃至……依此之智随观此之受，故曰“于受随观受［即］念处之修习”。

    “随观”者，如何而随观此之受？……乃至……如是而随观此之受。

    “修习”者，修习有四……乃至……依习之义是修习。

    在入出息觉乐依律仪之义是戒清净……乃至……故云“通达能力”。

    五六

    “当学‘我入息觉心行’、当学‘我出息觉心行’”者如何？

    如何是心行？

    依长入息之力想、受是心［行］，此法是心系、心行，依长出息之力……乃至……依出息之力觉乐想、受是心［行］，此法是心系、心行。如是是心行。

    如何了悟此心行？

    依长入息之力……乃至……现证所证者了悟此心行。如是而了悟此心行。依入出息之力觉心行之受……乃至……依此之智随观此之受，故曰“于受随观受［即］念处之修习”。

    “随观”者，如何而随观此之受……乃至……如是而随观此之受。

    “修习”者，修习有四……乃至……依习之义是修习。

    于入出息觉心行依律仪之义是戒清净……乃至……故云“通达能力”。

    五七

    “当学‘我入息止心行’、当学‘我出息止心行’”者如何？

    如何是心行？

    依长入息之力想、受是心行，此法是心系、心行，学令止灭此心行令寂静。依长出息之力……乃至……依出息之力觉心行之想、受是心［行］，此法是心系、心行，学令止灭此心行令寂静。

    依入出息之力止心行，受是……乃至……依此智随观此之受，故曰“于受随观受［即］念处之修习”。

    “随观”者，如何而随观此之受？……乃至……如是而随观此之受。

    “修习”者，修习有四……乃至……依习之义是修习。

    于入出息止心行依律仪之义是戒清净……乃至……故云“通达能力”。

    于随观智有八，于近住随念有八，于于受随观受有四经事。

    五八

    “当学‘我入息觉心’、当学‘我出息觉心’”者如何？

    如何是此心？

    依长入息之力是识心、心、意、意所、实心、白心、意、意处、意根、识、识蕴、意念、识界。依长出息之力……乃至……依出息之力止心行是识心、心、意、意所、实心、白心、意、意处、意根、识、识蕴、意念、识界。此是心。

    如何而了悟此心？依长入息之力……乃至……现证所证者了悟此心。如是而了悟此心。依入出息之力觉心之识心……乃至……故曰“于心随观心［即］念处之修习”。

    “随观”者，如何而随观此心？……乃至……如是而随观此心。

    “修习”者，修习有四……乃至……依习之义是修习。

    于入出息觉心依律仪之义是戒清净……乃至……故云“通达能力”。

    五九

    “当学‘我入息使心欢喜’、当学‘我出息令心欢喜’”者如何？

    如何心之欢喜？依长入息之力……乃至……依出息之力觉心了知心之一境性、无散乱者心之欢喜生，即于心有心之喜悦、极喜、悦、极悦、欢喜、最喜、如意，此是心之欢喜。

    依入出息之力令心欢喜之识心……乃至……故曰“于心随观心［即］念处之修习”。

    “随观”者，……乃至……如是而随观心。

    “修习”者，……乃至……故云“通达能力”。

    六〇

    “当学‘我入息令心得定’、当学‘我出息令心得定’”者如何？

    如何是定？依长入息之力心之一境性、无散乱是定，依长出息之力心之一境性、无散乱是定［……乃至……］依入息之力令心得定……乃至……依出息之力令心得定心之一境性、无散乱是定，即心之住、止住、安住、不乱、无散乱、意不乱、寂止、定根、定力、正定，此是定。

    依入出息之力令心得定之识心……乃至……故曰“于心随观心［即］念处之修习”。

    “随观”者，……乃至……如是而随观此心。

    “修习”者，……乃至……故云“通达能力”。

    六一

    “当学‘我入息令心解脱’、当学‘我出息令心解脱’”者如何？

    当学“我入息令心由贪解脱”，当学“我出息令心由贪解脱”，当学“我入息令心由瞋解脱”，当学“我出息令心由瞋解脱”，当学“我入息令心由痴解脱”，当学“我出息令心由痴解脱”。当学……乃至……令心由慢解脱［……乃至……］令心由见解脱［……乃至……］令心由疑解脱［……乃至……］令心由惛眠解脱［……乃至……］令心由掉举解脱［……乃至……］使心由无惭解脱［……乃至……］当学“我入息令心由无愧解脱”，当学“我出息令心由无愧解脱”。

    依入出息之力令心解脱之识心……乃至……故云“通达能力”。

    随观智有八，近住随念有八，于心随观心有四经事。

    六二

    “当学‘我入息观无常’、当学‘我出息观无常’”者如何？

    “无常”者，如何是无常？五蕴是无常。此依何之义是无常？依生灭之义是无常。

    见五蕴之生者以见几何之相？见灭者以见几何之相，见生灭者以见几何之相？

    见五蕴之生者以见二十五相，见五蕴之灭者以见二十五相，见五蕴之生灭者以见如是之五十相。

    当学“我入息于色观无常”、当学“我出息于色观无常”、当学［……乃至……］于受［……乃至……］于想［……乃至……］于行［……乃至……］于识［……乃至……］于眼……乃至……“我入息于老死观无常”……乃至“……出息于老死观无常”。

    依入出息之力观无常之法……乃至……故曰“于法随观法［即］念处之修习”。

    “随观”者，……乃至……故云“通达能力”。

    六三

    “当学‘我入息观离贪’、当学‘我出息观离贪’”者如何？

    于色见过患于色之离贪，生志欲胜解信而善摄持其心，当学“我入息于色观离贪”，当学“我出息于色观离贪”。于受……乃至……于老死见过患，于老死之离贪，生志欲胜解信而善摄持其心，当学“我入息……乃至……出息于老死观离贪”。

    依入出息观离贪之法……乃至……故云“通达能力”。

    六四

    “当学‘我入息观灭尽’、当学‘我出息观灭尽’”者如何？

    于色见过患于色之灭尽，生志欲胜解信而善摄持其心，当学“我入息于色观灭尽”、当学“我出息于色观灭尽”。于受……乃至……于老死见过患于老死之灭尽生志欲胜解信而善摄持其心，当学“我入息……乃至……应出息于老死观灭尽”。

    六五

    依几何之行相于无明有过患？依几何之行相无明灭？

    依五行相于无明有过患，依八行相无明灭。

    依如何五行相于无明有过患？依无常之义于无明有过患，依苦之义于无明有过患，依无我之义于无明有过患，依烦热之义于无明有过患，依变坏之义于无明有过患，如是依五行相于无明有过患。

    依如何八行相无明灭？依因缘灭而无明灭，依集灭而无明灭，依生灭而无明灭，依有灭而无明灭，依因灭而无明灭，依缘灭而无明灭，依智生而无明灭，依灭尽近住而无明灭。如是依八行相而无明灭。

    如是依五行相见无明之过患，如是依八行相于无明之灭生志欲胜解信而善摄持其心，当学“我入息……乃至……出息于无明观灭尽”。

    六六

    依几何之行相于行有过患？依几何之行相行灭？……乃至……依几何之行相于识有过患？依几何之行相识灭？……乃至……依几何之行相于名色有过患？依几何之行相名色灭？……乃至……依几何之行相于六处有过患，依几何之行相六处灭？……乃至……依几何之行相于触有过患？依几何之行相触灭？……乃至……依几何之行相于受有过患？依几何之行相受灭？……乃至……依几何之行相于渴爱有过患？依几何之行相渴爱灭？……乃至……依几何之行相于取有过患？……乃至……依几何之行相取灭……乃至……依几何之行相于有有过患？依几何之行相有灭……乃至……依几何之行相于生有过患？依几何之行相生灭？……乃至……行相于老死有过患？依几何之行相老死灭？

    依五行相于老死有过患，依八行相而老死灭。

    依如何五行相于老死有过患？依无常之义于老死有过患，依苦之义……乃至……依变坏义于老死有过患。如是依五行相于老死有过患。

    依如何八行相而老死灭？依因缘灭而老死灭，依集灭……乃至……依灭尽近住而老死灭。如是依八行相而老死灭。

    如是依五行相见老死之过患，如是依八行相于老死之灭，生志欲胜解信而善摄持其心，当学“我入息……乃至……出息于老死观灭尽”。

    依观灭尽入出息力，法……乃至……故云“通达能力”。

    六七

    “当学‘我入息观定弃’、当学‘我出息观定弃’”者如何？

    “定弃”者，定弃有二，是永舍定弃与跃进定弃。云“永舍色”是永舍定弃，云“于色灭涅槃心跃进”是跃进定弃，当学“我入息……乃至……出息观定弃”。云“永舍受……乃至……老死”是永舍定弃，云“于老死灭涅槃心跃进”是跃进定弃，当学“我入息……乃至……出息于老死观定弃”。

    依入出息之力观定弃，法……乃至……故云“通达能力”。

    于随观智有八，于近住随念有八，于法随观法有四经事。

    以上是三十二作念智。

    六八

    如何是二十四定力智？

    依长入息心之一境性、无散乱是定……乃至……依出息之力令心解脱心之一境性、无散乱是定。

    如是是二十四定力智。

    如何是七十二正观力智？

    由无常而长入息依随观义而有正观，由苦而长入息依随观义而有正观，由无我而长入息依随观义而有正观。由无常而长出息……乃至……由无我而长出息依随观义而有正观……乃至……令心解脱由无我而入息……乃至……出息依随观之义而有正观。

    如是是七十二正观力智。

    如何是八厌恶智？

    云“观无常如实知见入息”是厌恶智，云“观无常如实知见出息”是厌恶智……乃至……云“观定弃如实知见入息”是厌恶智，云“观定弃如实知见出息”是厌恶智。

    如是是八厌恶智。

    如何是八厌恶随顺智？

    于入息观无常怖畏近住之慧是厌恶随顺智，于出息观无常怖畏近住之慧是厌恶随顺智……乃至……于入息观定弃怖畏近住之慧是厌恶随顺智，于出息观定弃怖畏近住之慧是厌恶随顺智。

    如是是八厌恶随顺智。

    如何是八厌恶止灭智？

    观无常而简择停止入息之慧是厌恶止灭智，观无常而简择停止出息之慧是厌恶止灭智……乃至……观定弃而简择停止入息之慧是厌恶止灭智，观定弃而简择停止出息之慧是厌恶止灭智。

    如是是八厌恶止灭智。

    如何是二十一解脱乐智？

    依预流道断断有身见故生解脱乐智，断断疑故生解脱乐智，断断戒禁取见……乃至……断断见随眠、疑随眠故生解脱乐智。依一来道断断粗之欲贪结……乃至……断断瞋结、粗之欲贪随眠、瞋随眠故生解脱乐智。依不还道断断细之欲贪结……乃至……断断瞋结、细之欲贪随眠、瞋随眠故生解脱乐智。依阿罗汉道断断色贪、无色贪、慢、掉举、无明、慢随眠、有贪随眠、无明随眠故生解脱乐智。

    如是是二十一解脱乐智。

    修习有十六事入出息念三摩地时，如是二百之定智生。

    大品第四　根论

    第一诵品

    一

    如是我闻。一时，世尊在舍卫国祇树林给孤独园，尔时，世尊告诸比丘曰：“诸比丘！”“世尊！”彼等比丘应答世尊。

    世尊如是说曰：

    诸比丘！有如是五根。如何为五？是信根、精进根、念根、定根、慧根。诸比丘！有如是五根。

    二

    此之五根依几何之行相为清净？此五根依十五行相为清净。

    远离不信人，依附亲近、敬奉有信人，于观察殊妙之经者，如是依三行相信根清净。远离懈怠人，依附、亲近，敬奉发勤人，于观察［四］正勤者，如是依三行相是精进根清净。远离念忘失人，依附、亲近、敬奉念近住人，于观察［四］念处者，如是依三行相是念根清净。远离未得定人，依附、亲近、敬奉已得定人，于观察静虑解脱者，如是依三行相是定根清净。远离劣慧人，依附、亲近、敬奉具慧人，于观察深智行者，如是依三行相是慧根清净。

    如是而远离彼之五人，依附、亲近、敬奉此之五人，于观察五经蕴者，如是依三行相是五根清净。

    三

    依几何之行相五根具修习？依几何之行相五根之修习？

    依十行相五根具修习。依十行相五根之修习。

    断不信者修习信根，修习信根者断不信。断懈怠者修习精进根，修习精进根者断懈怠。断放逸者修习念根，修习念根者断放逸。断悼举者修习定根，修习定根者断掉举。断无明者修习慧根，修习慧根者断无明。

    依如是十行相五根具修习。依如是十行相五根之修习。

    四

    依几何之行相五根具修习、善修习已？

    依十行相五根具修习、善修习已。

    已断、善断不信之故，信根具修习、善修习已，已修习善修习信根之故不信善断、断已。已断、善断懈怠之故精进根……乃至……具善断已。已断、善断放逸之故念根……乃至……善断已。已断善断掉举之故定根……乃至……善断已。已断、善断无明故慧根……乃至……具善断已。

    依如是十行相五根具修习善修习已。

    五

    依几何之行相五根具修习？依几何之行相五根具修习善修习已，令止灭、令善止灭已？

    依四行相五根具修习。依四行相五根具修习、善修习已，令止灭、令善止灭已。

    于预流道之刹那五根［具］修习，于预流果之刹那五根具修习、善修习已，令止灭、令善止灭已。于一来道之刹那……乃至……于不还道之刹那……乃至……于阿罗汉道之刹那五根具修习，于阿罗汉果之刹那五根具修习善修习已，令止灭、令善止灭已。

    如是于道清净有四，于果清净有四，于断清净有四，于止灭清净有四。依如是四行相五根［具］修习，依如是四行相五根［具］修习善修习已，令止、灭、令善止、灭已。

    六

    于几何之人根之修习？几何之人修习根已？

    于八人根之修习。三人修习根已。

    于如何八人根之修习？是七有学与善异生。于如是八人根之修习。

    如何三人修习根已？依听闻如来之漏尽声闻修习根已，依自然性之义独觉修习根已，依无量之义如来、应供、正等觉者修习根已。如是三人修习根已。

    如是于此之八人根之修习。此三人修习根已。

        舍卫国因缘

    七

    诸比丘！如是有五根。如何为五？是信根、精进根、念根、定根、慧根。

    诸比丘！凡沙门、或婆罗门而如实不了知此五根之集、灭、尝味、过患、出离者，则沙门、婆罗门于沙门中不受尊敬之沙门，于婆罗门中不受尊敬之婆罗门，彼等又复沙门性或婆罗门性于现法非自证知、现证非具足住之具寿。

    诸比丘！凡沙门或婆罗门而如实了知此五根之集、灭、尝味、过患、出离，则沙门、婆罗门于沙门中则受尊敬之沙门，于婆罗门中则受尊敬之婆罗门，彼等又复于现法自证知、现证具足住、是具寿之沙门性与婆罗门性。

    八

    依几何之行相有五根之集？依几何之行相了知五根之集？依几何之行相有五根之灭？依几何之行相了知五根之灭？

    依几何之行相有五根之尝味？依几何之行相了知五根之尝味？依几何之行相有五根之过患，依几何之行相了知五根之过患？

    依几何之行相有五根之出离？依几何之行相了知五根之出离？

    依四十行相有五根之集，依四十行相了知五根之集。依四十行相有五根之灭，依四十行相了知五根之灭。

    依二十五行相有五根之尝味，依二十五行相了知五根之尝味。依二十五行相有五根之过患，依二十五行相了知五根之过患。

    依百八十行相有五根之出离，依百八十行相了知五根之出离。

    九

    依如何四十行相有五根之集？依如何四十行相了知五根之集？

    为胜解之故倾心之集是信根之集，依胜解之力志欲之集是信根之集，依胜解之力作意之集是信根之集，依信根之力一性近住是信根之集。

    为精勤之故倾心之集是精进根之集，依精勤之力志欲之集是精进根之集，依精勤之力作意之集是精进根之集，依精进之力一性近住是精进根之集。

    为近住之故倾心之集是念根之集，依近住之力志欲之集是念根之集，依近住之力作意之集是念根之集，依念根之力一性近住是念根之集。

    为无散乱故倾心之集是定根之集，依无散乱之力，志欲之集是定根之集，依无散乱之力作意之集是定根之集，依定根之力一性近住是定根之集。

    为见故倾心之集是慧根之集，依见力志欲之集是慧根之集，依见力作意之集是慧根之集，依慧根之力一性近住是慧根之集。

    为胜解故倾心之集是信根之集，为精勤故倾心之集是精进根之集，为近住故倾心之集是念根之集，为无散乱故倾心之集是定根之集，为见故倾心之集是慧根之集。

    依胜解之力志欲之集是信根之集，依精勤之力志欲之集是精进根之集，依近住之力志欲之集是念根之集，依无散乱之力志欲之集是定根之集，依见之力志欲之集是慧根之集。

    依胜解之力作意之集是信根之集，依精勤之力作意之集是精进根之集，依近住之力作意之集是念根之集，依无散乱之力作意之集是定根之集，依见之力作意之集是慧根之集。

    依信根之力一性近住是信根之集，依精进根之力一性近住是精进根之集，依念根之力一性近住是念根之集，依定根之力一性近住是定根之集，依慧根之力一性近住是慧根之集。

    依如是四十行相有五根之集，依如是四十行相了知五根之集。

    一〇

    依如何四十行相有五根之灭？依如何四十行相了知五根之灭？

    为胜解故倾心之灭是信根之灭，依胜解之力志欲灭是信根之灭，依胜解力作意之灭是信根之灭，依信根之力一性不近住是信根之灭。

    为精勤故倾心之灭是精进根之灭，依精勤力志欲之灭是精进根之灭，依精勤力作意之灭是精进根之灭，依精进根之力一性不近住是精进根之灭。

    为近住故倾心之灭是念根之灭，依近住力志欲之灭是念根之灭，依近住力作意之灭是念根之灭，依念根之力一性不近住是念根之灭。

    为无散乱故倾心之灭是定根之灭，依无散乱力志欲之灭是定根之灭，依无散乱力作意之灭是定根之灭，依定根之力一性不近住是定根之灭。

    为见故倾心之灭是慧根之灭，依见力志欲之灭是慧根之灭，依见力作意之灭是慧根之灭，依慧根之力一性不近住是慧根之灭。

    为胜解故倾心之灭是信根之灭，为精勤故倾心之灭是精进根之灭，为近住故倾心之灭是念根之灭，为无散乱故倾心之灭是定根之灭，为见故倾心之灭是慧根之灭。

    依胜解力志欲之灭是信根之灭，依精勤力志欲之灭是精进根之灭，依近住力志欲之灭是念根之灭，依无散乱力志欲之灭是定根之灭，依见力志欲之灭是慧根之灭。

    依胜解力作意之灭是信根之灭，依精勤力作意之灭是精进根之灭，依近住力作意之灭是念根之灭，依无散乱力作意之灭是定根之灭，依见力志欲之灭是慧根之灭。

    依信根之力一性不近住是信根之灭，依精进根之力一性不近住是精进根之灭，依念根之力一性不近住是念根之灭，依定根之力一性不近住是定根之灭，依慧根之力一性不近住是慧根之灭。

    如是依四十行相有五根之灭，如是依四十行相了知五根之灭。

    一一

    如何依二十五行相有五根之尝味？如何依二十五行相了知五根之尝味？

    不信之不近住是信根之尝味，不信热烦之不近住是信根之尝味，胜解行之无畏是信根之尝味，为寂静之得住是信根之尝味，以信根为缘所生之乐喜，此是信根之尝味。

    懈怠之不近住是精进根之尝味，懈怠热烦之不近住是精进根之尝味，精勤行之无畏是精进根之尝味，寂静之得住是念根之尝味，以念根为缘所生乐、喜，此是信根之尝味。

    放逸之不近住是念根之尝味，放逸热烦之不近住是念根之尝味，近住行之无畏是念根之尝味，寂静之得住是念根之尝味，以念根为缘所生乐、喜此是念根之尝味。

    掉举之不近住是定根之尝味，掉举热烦之不近住是定根之尝味，无散乱行之无畏是定根之尝味，寂静之得住是定根之尝味，以定根为缘所生乐、喜，此是定根之尝味。

    无明之不近住是慧根之尝昧，无明热烦之不近住是慧根之尝味，见行之无畏是慧根之尝味，寂静之得住是慧根之尝味，以慧根为缘所生乐、喜，此是慧根之尝味。

    如是依二十五行相有五根之尝味，如是依二十五行相了知五根之尝味。

    一二

    如何依二十五行相有五根之过患？如何依二十五行相了知五根之过患？

    不信之近住是信根之过患，不信热烦之近住是信根之过患，依无常之义有信根之过患，依苦之义有信根之过患，依无我之义有信根之过患。

    懈怠之近住是精进根之过患，懈怠热烦之近住是精进根之过患，依无常之义有精进根之过患，依苦之义有精进根之过患，依无我之义有精进根之过患。

    放逸之近住是念根之过患，放逸热烦之近住是念根之过患，无常之义……乃至……苦之义……乃至……依无我之义有念根之过患。

    掉举之近住是定根之过患，掉举热烦之近住是定根之过患，无常之义……乃至……苦之义……乃至……依无我之义有定根之过患。

    无明之近住是慧根之过患，无明热烦之近住是慧根之过患，无常之义……乃至……苦之义……乃至……依无我之义有慧根之过患。

    如是依二十五行相有五根之过患，如是依二十五行相了知五根之过患。

    一三

    如何依百八十行相有五根之出离？如何依百八十行相了知五根之出离？

    依胜解之义故信根由不信出离已，由不信热烦出离已，随转此诸烦恼与由诸蕴出离已，由外之一切因相出离已，更依获得殊胜信根由前之信根出离已。依精勤之义故精进根由懈怠出离已，由懈怠烦热出离已……乃至……由前之精进根出离已。依近住之义故念根由懈怠出离已，由懈怠热烦出离已……乃至……由前之念根出离已。依无散乱之义故定根由掉举出离已，由掉举热烦出离已……乃至……由前之定根出离已。依见之义故慧根由无明出离已，由无明热烦出离已……乃至……由前之慧根出离已。

    于初静虑之力五根由前分之五根出离已。于第二静虑之力五根由初静虑之五根出离已。于第三静虑之力五根由第二静虑之五根出离已。于第四静虑之力五根由第三静虑之五根出离已。于虚空无边处定之力五根由第四静虑之五根出离已。于识无边处定之力五根由虚空无边处定之五根出离已。于无所有处定之力五根由识无边处定之五根出离已。于非想非非想处定之力五根由无所有处定之五根出离已。依无常观之力五根由非想非非想处定之五根出离已。依苦观之力五根由无常观之五根出离已。依无我观之力五根由苦观之五根出离已。依厌恶观之力五根由无我观出离已。依离贪观之力五根由厌恶观之五根出离已。依灭观之力五根由离贪观之五根出离已。依定弃观之力五根由灭观之五根出离已。依尽观之力五根由定弃观之五根出离已。于衰观之力五根由尽观之五根出离已。依变坏观之力五根由衰观之五根出离已。依无因相观之力五根由变坏观之五根出离已。依无愿观之力五根由无因相观之五根出离已。依空性观之力五根由无愿观之五根出离已。依增上慧法正观之力五根由空性观之五根出离已。依如实智见之力五根由增上慧法正观之五根出离已。于过患观之力五根由如实智见之五根出离已。于简择观之力五根由过患观之五根出离已。依退转观之力五根由简择观之五根出离已。依预流道之力五根由退转观之五根出离已。依预流果得之力五根由预流道之五根出离已。于一来道之力五根由预流果得之五根出离已。依一来果得之力五根由一来道之五根出离已。于不还道之力五根由一来果得之五根出离已。于不还果得之力五根由不还道之五根出离已。于阿罗汉道之力五根由不还果得之五根出离已。于阿罗汉果得之力五根由阿罗汉道之五根出离已。

    于出离五根由欲欲出离已。于无瞋五根由瞋出离已。于光明想五根由惛眠出离已。于无散乱五根由掉出离已。于法决定五根由疑出离已。于智五根由无明出离己。于胜喜五根由不欣喜出离已。于初静虑五根由五盖出离已。于第二静虑五根由寻伺出离已。于第三静虑五根由喜出离已。于第四静虑五根由乐、苦出离已。于虚空无边处定五根由色想、有对想、种种想出离已。于识无边处定五根由虚空无边处想出离已。于无所有处定五根由识无边处想出离已。于非想非非想处定五根由无所有处想出离已。于无常观五根由常想出离已。于苦观五根由乐想出离已。于无我观五根由我想出离已。于厌恶观五根由欢喜出离已。于离贪观五根由贪出离已。于灭观五根由集出离已。于定弃观五根由热取出离已。于尽观五根由厚想出离已。于衰观五根由存续出离已。于变坏观五根由坚固想出离已。于无因相观五根由因相出离已。于无愿观五根由愿出离已。于空性观五根由现贪出离已。于增上慧法正观五根由坚执现贪出离已。于如实智见五根由迷妄现贪出离已。于过患观五根由执着现贪出离已。于简择观五根由无简择出离己。于退转观五根由合现贪出离已。于预流道五根由见同位之烦恼出离已。于一来道五根由粗之烦恼出离已。于不还道五根由细之烦恼出离已。于阿罗汉道五根由一切烦恼出离已。于有一切之漏尽者五根随处出离、善出离、令止灭、善令止灭。

    如是依百八十行相有五根之出离，如是依百八十行相了知根之出离。

    第二诵品

        舍卫国因缘

    一四

    诸比丘！如是有五根，如何为五？是信根、精进根、念根、定根、慧根。

    复次诸比丘！信根于何处得见？于四预流分，于此之处得见信根。

    复次诸比丘！精进根于何处得见？于四正勤，于此之处得见精进根。

    复次诸比丘！念根于何处得见？于四念处，于此之处得见念根。

    复次诸比丘！定根于何处得见？于四静虑，于此之处得见定根。

    复次诸比丘！慧根于何处得见？于四圣谛，于此之处得见慧根。

    一五

    于四预流分依信根之力，五根依几何之行相得见？

    于四正勤依精进之力，五根依几何之行相得见？

    于四念处依念根之力，五根依几何之行相得见？

    于四静虑依定根之力，五根依几何之行相得见？

    于四圣谛依慧根之力，五根依几何之行相得见？

    于四预流分依信根之力，五根依二十行相得见。

    于四正勤依精进根之力，五根依二十行相得见。

    于四念处依念根之力，五根依二十行相得见。

    于四静虑依定根之力，五根依二十行相得见。

    于四圣谛依慧根之力，五根依二十行相得见。

    一六

    于四预流分依信根之力，五根依如何二十行相得见？

    善士依倚于预流分，依胜解增上之义得见信根，依信根之力，依精勤之义，得见精进根，依近住之义，得见念根，依无散乱之义，得见定根，依见之义，得见慧根。于正法听闻之预流分［……乃至……］于如理作意之预流分［……乃至……］于法随法行之预流分，依胜解增上之义，得见信根，依信根之力，依精勤之义，得见精进根，依近住之义，得见念根，依无散乱之义，得见定根，依见之义，得见慧根。

    于四预流分依信根之力，五根依如是二十行相得见。

    一七

    于四正勤，依精进根之力，五根依如何二十行相得见？为令不生未生之恶、不善法，故于正勤，依精勤增上之义得见精进根，依精进根之力，依近住之义得见念根，依无散乱之义得见定根，依见之义得见慧根，依胜解之义得见信根。为断已生之恶、不善法故于正勤……乃至……为令生未生之善法故于正勤……乃至……令不忘失住已生之善法令倍修习、广修习使圆满故于正勤，依精进增上之义得见精进根，依精进根之力，依近住之义得见念根……乃至……依胜解之义得见信根。

    于四正勤依精进根之力，五根依如是二十四行相得见。

    一八

    于四念处，依念根之力，五根依如何二十行相得见？

    于身随观身，于念处依近住增上之义得见念根，依念根之力，依无散乱之义得见定根……乃至……依精勤之义得见精进根。于受随观受，于念处……乃至……于心随观心，于念处［……乃至……］于法随观法，于念处依近住增上之义得见念根，依念根之力，依无散乱之义得见定根……乃至……依精勤之义得见精进根。

    于四念处，依念根之力，五根依如是二十行相得见。

    一九

    于四静虑，依定根之力，五根依如何二十行相得见？

    于初静虑，依无散乱增上之义得见定根，依定根之力，依见之义得见慧根……乃至……依近住之义得见念根。于第二静虑……乃至……于第三静虑［……乃至……］于第四静虑，依无散乱增上之义得见定根，依定根之力，依见之义得见慧根……乃至……依近住之义得见念根。

    于四静虑，依定根之力，五根依如是二十行相得见。

    二〇

    于四圣谛，依慧根之力，五根依如何二十行相得见？

    于苦圣谛，依见增上之义得见慧根，依慧根之力，依胜解之义得见信根……乃至……依无散乱之义得见定根。于苦集圣谛……乃至……于苦灭圣谛［……乃至……］于顺苦灭道圣谛［……乃至……］依见增上之义得见慧根，依慧根之力，依胜解之义得见信根……乃至……依无散乱之义得见定根。

    于四圣谛，依慧根之力，五根依如是二十行相得见。

    二一

    于四预流分，依信根之力，五根之所行，依几何之行相得见？于四正勤……乃至……于四念处……乃至……于四静虑……乃至……于四圣谛依慧根之力，五根之所行，依几何之行相得见？

    于四预流分，依信根之力，五根之所行，依二十行相得见。于四正勤……乃至……于四念处［……乃至……］于四静虑［……乃至……］于四圣谛，依慧根之力，五根之所行，依二十四行相得见。

    二二

    于四预流分，依信根之力，五根之所行，依如何二十行相得见？

    善士依倚于预流分，依胜解增上之义得见信根之所行，依信根之力，依精勤之义得见精进根之所行……［乃至］……于四预流分，依信根之力，五根之所行依如是二十行相得见。

    二三

    于四正勤，依精进根之力，五根之所行，依如何二十行相得见？

    为令不生未生之恶、不善法，故于正勤，依精勤增上之义得见精进根之所行，依精进根之力，依近住之义得见念根之所行……［乃至］……于四正勤，依精进根之力，五根之所行如是依二十行相得见。

    二四

    于四念处，依念根之力，五根之所行依如何二十行相得见？

    于身随观身，于念处依近住增上之义得见念根之所行，依念根之力，依无散乱之义得见定根之所行……［乃至］……于四念处，依念根之力五根之所行依如是二十行相得见。

    二五

    于四静虑，依定根之力，五根之所行依如何二十行相得见？

    于初静虑，依无散乱增上之义得见定根之所行，依定根之力，依见之义得见慧根之所行……［乃至］……于四静虑，依定根之力，五根之所行依如是二十行相得见。

    二六

    于四圣谛，依慧根之力，五根之所行依如何二十行相得见？

    于苦圣谛，依见增上之义得见慧根之所行，依慧根之力，依胜解之义得见信根之所行……［乃至］……于四圣谛，依慧根之力，五根之所行依如是二十行相得见。

    二七

    通达随觉行作、住，随行、随住而伴侣有智以同梵行者于诸深处思惟者，必是具寿，或已得或将得也。

    “所行”者，有八所行，是威仪路行、处行、念行、定行、智行、道行、逮得行、出世间行。

    “威仪路行”者，是于四威仪路［所行］。

    “处行”者，是于六之内外处［所行］。

    “念行”者，是于四念处［所行］。

    “定行”者，是于静虑［所行］。

    “智行”者，是于四圣谛［所行］。

    “道行”者，是于四圣道［所行］。

    “逮得行”者，是于四沙门果［所行］。

    “出世间行”者，是于如来、应供、正等觉者、一分之独觉、一分之声闻［所行］。

    于愿具足者有威仪路行，于守诸根之门者有处行，于住不放逸者有念行，于增上心所系者有定行，于觉具足者有智行，于正入者有道行，于证得果者有逮得行，于如来、应供、正等觉者、一分之独觉与一分之声闻有出世间行。

    如是是八所行。

    复次有八所行。以信胜解而行，以精进精勤而行，以念令近住而行，以定无散乱而行，以慧了知而行，以识识知而行，“如是已入者，证得殊胜”云以殊胜而行，“如是已入者，善法来至”云以行处而行。

    如是有八所行。于正见有见行，于正思惟有现前解行，于正语有摄受行，于正业有等起行，于正命有清净行，于正精进有精勤行，于正念有近住行，于正定有无散乱行。

    如是是八所行。

    二八

    “住”者，是以信胜解而住，以精进精勤而住，以念令近住而住，以定作无散乱而住，以慧了知而住。

    “随觉”者，是随觉信根胜解之义，随觉精进根精勤之义，随觉念根近住之义，随觉定根无散乱之义，随觉慧根见之义。

    “通达”者，是通达信根胜解之义，通达精进根精勤之义，通达念根近住之义，通达定根无散乱之义，通达慧根见之义。

    “随行”者，是以如是信而行，以如是精进而行，以如是念而行，以如是定而行，以如是慧而行。

    “随住”者，以如是信而住，以如是精进而住，以如是念而住，以如是定而住，以如是慧而住。

    “有智”者，是有智、明智、伶俐、聪明、觉具足。

    “伴侣同梵行者”，是同业、同教、同学。

    “深处”者，名为深处是［四］静虑、［八］解脱、诸三摩地、［八］等至、［四］道、［四］果、通智、［四］无碍解。

    “思惟”者，是信胜解。

    “必”者，是此一向语，无碍语，无惑语，无可二语，无别语，必然语，确实语，决定语，此云为“必”。

    “具寿”者，此是爱语，敬重语，具畏敬、具敬之增语。此云为具寿。

    “已得”者，是已证得。

    “将得”者，将证得。

        圆满因缘

    二九

    诸比丘！如是有五根，如何为五？是信根、精进根、念根、定根、慧根。诸比丘！如是有五根。此五根依几何之行相得见？此五根依六行相得见。依如何之义得见？是依增上之义、初净之义、甚大之义、住持之义、永尽之义、令安住之义。

    三〇

    如何是依增上之义得见［五］根？

    依断不信胜解增上之义得见信根，依信根之力，依精勤之义得见精进根，依近住之义得见念根，依无散乱之义得见定根，依见之义得见慧根。依断懈怠精勤增上之义得见精进根，依精进根之力，依近住之义得见念根……乃至……依胜解之义得见信根。断放逸依近住增上之义得见念根，依念根之力依无散乱之义得见定根……乃至……依精勤之义得见精进根。断掉举依无散乱增上之义得见定根，依定根之力依见之义得见慧根……乃至……依近住之义得见念根。断无明依见增上之义得见慧根，依慧根之力依胜解之义得见信根……乃至……依无散乱之义得见定根。

    断欲欲依出离之力，依胜解增上之义得见信根，依信根之力，依精勤之义得见精进根，依近住之义得见念根，依无散乱之义得见定根，依见之义得见慧根。断欲欲依出离之力，依精勤增上之义得见精进根，依精进根之力，依近住之义得见念根……乃至……依胜解之义，得见信根。依断欲欲出离之力，依近住增上之义得见念根，依念根之力依无散乱之义得见定根……乃至……依精勤之义得见精进根。依断欲欲出离之力，依无散乱增上之义得见定根，依定根之力，依见之义得见慧根……乃至……依近住之义得见念根。依断欲欲出离之力，依见增上之义得见慧根，依慧根之力，依胜解之义得见信根……乃至……依无散乱之义得见定根。

    断瞋，依无瞋之力……乃至……以断惛眠，依光明想之力……乃至……以断一切烦恼，依阿罗汉道之力，依胜解增上之义得见信根……乃至……依无散乱之义得见定根。

    如是依增上之义得见［五］根。

    三一

    如何依初净之义得见［五］根？

    依胜解之义，依信根防护不信之义，戒清净是信根之初净，依精勤之义，依精进根防护懈怠之义，戒清净是精进根之初净，依近住之义，念根依防护放逸之义，戒清净是念根之初净，依无散乱之义，定根依防护掉举之义，戒清净是定根之初净，依见之义，慧根依防护无明之义，戒清净是慧根之初净。

    于出离五根依防护欲欲之义，戒清净是五根之初净，于无瞋五根，依防护瞋之义，戒清净是五根之初净，于光明想，五根依防护惛眠之义，戒清净是五根之初净，［……乃至……］于阿罗汉道，五根依防护一切烦恼之义，戒清净是五根之初净。

    如是依初净之义得见五根。

    三二

    如何依甚大之义得见五根？

    为修习信根志欲生，为断不信志欲生，为断不信热烦志欲生，为断见同位之诸烦恼志欲生，为断粗之诸烦恼志欲生，为断细之诸烦恼志欲生，为断一切烦恼志欲生，依志欲之力，依信之力而信根甚大。依志欲之力胜喜生，依胜喜之力，依信之力而信根甚大。依胜喜之力喜生，依喜之力，依信之力而信根甚大。依喜之力轻安生，依轻安之力，依信之力而信根甚大。依轻安之力乐生，依乐之力，依信之力而信根甚大。依乐之力光曜生，依光曜之力，依信之力而信根甚大。依光曜之力永倨生，依永倨之力，依信之力是信根甚大。依永倨之力心得定，依定之力，依信之力而信根甚大。如是善策定心，依策心之力，依信心之力而信根甚大。如是善舍策心，依舍之力，依信心之力而信根甚大。依舍之力由种种烦恼心解脱，依解脱之力，依信之力而信根甚大。已解脱故诸法一味，依一味之义，依修习力，依信之力而信根甚大。已修习故，更于殊胜之退转，依退转之力，依信之力而信根甚大。已退转故由此最舍，依最舍之力，依信之力而信根甚大。已最舍故由此灭，依灭之力，依信之力而信根甚大。

    依灭之力有二之最舍，是永舍最舍、跃进最舍。云“永舍诸烦恼、诸蕴”为永舍最舍。云“于灭尽涅槃界心跃进”是跃进最舍。依灭之力有如是二之最舍。

    三三

    为修习精进根志欲生，为断懈怠志欲生，为断懈怠热烦志欲生，为断见同位之诸烦恼志欲生……乃至……为断一切烦恼志欲生……乃至……为修习念根志欲生，为断放逸志欲生，为断放逸热烦志欲生……乃至……为断一切烦恼志欲生……乃至……为修习定根志欲生，为断掉举志欲生，为断掉举热烦志欲生……乃至……为断一切烦恼志欲生……乃至……为修习慧根志欲生，为断无明志欲生……乃至……为断无明热烦志欲生……乃至……为断一切烦恼志欲生，依志欲之力，依慧之力而慧根甚大。依志欲之力胜喜生，依胜喜之力，依慧之力而慧根甚大。依胜喜之力喜生，依喜之力，依慧之力而慧根甚大。依喜之力轻安生，依轻安之力，依慧之力而慧根甚大。依轻安之力乐生，依乐之力，依慧之力而慧根甚大。依乐之力光曜生，依光曜之力，依慧之力而慧根甚大。依光曜之力永倨生，依永倨之力，依慧之力而慧根甚大。依永倨心得定，依定之力，依慧之力而慧根甚大。如是善策定心，依策心之力，依慧之力而慧根甚大。如是善舍策心，依舍之力，依慧之力而慧根甚大。依舍之力，由种种烦恼心解脱，依解脱之力，依慧之力而慧根甚大。已解脱故诸法一味，依一味之义，依修习之力，依慧之力而慧根甚大。已修习故更于殊胜之物退转，依退转之力，依慧之力而慧根甚大。已退转故由此最舍，依最舍之力，依慧之力而慧根甚大。已最舍故由此而灭，依灭之力，依慧之力而慧根甚大。

    依灭之力有二之最舍，是永舍最舍与跃进最舍。云“永舍诸烦恼与诸蕴”是永舍最舍。云“于灭尽涅槃界心跃进”是跃进最舍。依灭之力有如是二之最舍。

    如是而依甚大之义得见五根。

    第三诵品

    三四

    如何而为依住持之义［五］根得见？

    为信根之修习志欲生，依志欲之力，依信之力住持信根，依志欲之力胜解生，依胜解之力，依信之力住持信根……乃至……

    如是而依住持之义得见［五］根。

    三五

    如何而依永尽之义［五］根得见？

    依胜解之义信根永尽不信、永尽不信热烦。依精勤之义精进根永尽懈怠、永尽懈怠热烦。依近住之义念根永尽放逸、永尽放逸热烦。依无散乱之义定根永尽掉举、永尽掉举热烦。依见之义慧根永尽无明、永尽无明热烦。

    于出离五根永尽欲欲，于无瞋五根永尽瞋……乃至……于阿罗汉道五根永尽一切烦恼。

    如是而依永尽之义得见［五］根。

    三六

    如何而依令安住之义［五］根得见？

    有信者令安住于胜解之信根，有信者之信根为安住于胜解。具精进者令安住于精勤之精进根，具精进者之精进根为安住于精勤。具念者令安住于近住之念根，具念者之念根为安住于近住。得定者令安住于无散乱之定根，得定者之定根为安住于无散乱。具慧者令安住于见之慧根，具慧者之慧根为安住于见。

    观行者令安住于出离之五根，观行者之五根为安住于出离。观行者令安住于无瞋之五根，观行者之五根为安住于无瞋。观行者令安住于光明想之五根，观行者之五根为安住于光明想。观行者令安住于无散乱之五根，观行者之五根为安住于无散乱……乃至……观行者令安住于阿罗汉道之五根，观行者之五根为安住于阿罗汉道。

    如是而依令安住之义得见五根。

    三七

    异生修习定依几何之行相是近住善能耶？

    有学修习定依几何之行相是近住善能耶？

    离贪者修习定依几何之行相是近住善能耶？

    异生修习定依七行相是近住善能。

    有学修习定依八行相是近住善能。

    离贪者修习定依十行相是近住善能。

    三八

    异生修习定依如何之七行相是近住善能耶？

    依令倾心所缘近住善能，寂止因相近住善能，精勤因相近住善能，无散乱近住善能，光曜近住善能，庆喜近住善能，舍近住善能。异生修习定依如是七行相是近住善能。

    有学修习定依如何八行相是近住善能耶？

    令依倾心所缘近住善能……乃至……舍近住善能，一性近住善能。有学修习定依如是之八行相是近住善能。

    离贪者修习定依如何之十行相近住善能耶？

    令依倾心所缘近住善能……乃至……一性近住善能。智近住善能，解脱近住善能。离贪者修习定依如是十行相是近住善能。

    三九

    异生修习正观依几何之行相是近住善能耶？依几何之行相是不近住善能耶？

    有学修习正观，依几何之行相是近住善能耶？依几何之行相是不近住善能耶？

    离贪者修习正观，依几何之行相近住善能耶？依几何之行相不近住善能耶？

    异生修习正观，依九行相近住善能，依九行相不近住善能。

    有学修习正观，依十行相近住善能，依十行相不近住善能。

    离贪者修习正观，依十二行相近住善能，依十二行相不近住善能。

    四〇

    异生修习正观，依如何九行相近住善能耶？依如何九行相不近住善能耶？

    无常近住善能，常不近住善能。苦近住善能，乐不近住善能。无我近住善能，我不近住善能。尽近住善能，厚不近住善能。衰近住善能，存续不近住善能。变坏近住善能，坚固不近住善能。无因相近住善能，因相不近住善能。无愿近住善能，愿不近住善能。空性近住善能，现贪不近住善能。异生修习正观，［依如是九行相介］住善能，依如是九行相不近住善能。

    有学修习正观如何依十行相近住善能耶？依如何十行相不近住善能耶。

    无常近住善能，常不近住善能……乃至……空性近住善能，现贪不近住善能。智近住善能，无智不近住善能。有学修习正观，依如是十行相近住善能，依如是十行相不近住善能。

    离贪者修习正观依如何十二行相近住善能？依如何十二行相不近住善能？

    无常近住善能，常不近住善能……乃至……智近住善能，无智不近住善能。离近住善能，合不近住善能。灭近住善能，行不近住善能。离贪者修习正观，依如是十二行相近住善能，依如是十二行相不近住善能。

    令依倾心，依所缘近住善能之力摄五根，了知行境，通达能力……乃至……摄诸法，了知行境，通达能力。

    四一

    “摄［五］根”者，如何而摄［五］根？

    依胜解之义摄信根……乃至……依寂止因相近住善能之力，依精勤因相近住善能之力，依无散乱近住善能之力，依光曜近住善能之力，依庆喜近住善能之力，依舍近住善能之力，依一性近住善能之力，依智近住善能之力，依解脱近住善能之力，依无常近住善能之力，依常不近住善能之力，依苦近住善能之力，依乐不近住善能之力……乃至……依灭近住善能之力，依行不近住善能之力，摄［五］根，了知行境，通达能力。

    四二

    具六十四行相三根得自在之慧是漏尽智。如何是三根？是未知当知根、已知根、具知根。

    未知当知根达几何之处，已知根达几何之处，具知根达几何之处？

    未知当知根达于一处，［言］是预流道。已知根达于六处，［言］是预流果、一来道、一来果、不还道、不还果、阿罗汉道。具知根达于一处，［言］是阿罗汉果。

    四三

    于预流道之刹那未知当知根是以信根为胜解眷属而有，精进根为精勤眷属而有，念根为近住眷属而有，定根为无散乱眷属而有，慧根为见眷属而有，意根为识眷属而有，喜根为欢喜眷属而有，命根为流转寂灭增上眷属而有……［乃至］……有如是八八六十四。

    四四

    “漏”者，以何为此漏？是欲漏、有漏、见漏、无明漏。此之诸漏尽于何处？

    依预流道见漏悉尽，顺恶生之欲漏尽，顺恶生之有漏尽，顺恶生之无明漏尽。于此之处如是诸漏尽。依一来道粗之欲漏尽，与此同位之有漏尽，与此同位之无明漏尽。于此之处如是之诸漏尽。依不还道欲漏悉尽，与此同位之有漏尽，与此同位之无明漏尽。于此之处如是诸漏尽。依阿罗汉道有漏悉尽，无明漏悉尽。于此之处如是诸漏尽。

    未见之物不存在

    未知物无不可知

    如证知一切所了

    云如来是普眼者

    “普眼”，是依何之义为普眼？于佛智有十四，苦智是佛智，苦集智是佛智……乃至……无障智是佛智。如是十四佛智。此十四佛智中，八智是共声闻，六智不共声闻。

    四五

    凡已知苦之苦义，无有未知苦义故是普眼。普眼此是慧眼。依慧根之力，依胜解之义而有信根，依精勤之义而有精进根，依近住之义而有念根，依无散乱之义而有定根。

    凡已见、解、现证苦之苦义，以慧触接，无有尚未以慧触接苦义故是普眼，普眼此是慧根，依慧根之力，依胜解之义而有信根……乃至……依无散乱之义而有定根。

    凡集之集义……乃至……灭之灭义［……乃至……］道之道义［……乃至……］义无碍解之无碍解义……乃至……法无碍解之法无碍解义［……乃至……］词无碍解之词无碍解义［……乃至……］辩无碍解之辩无碍解义［……乃至……］根上下智［……乃至……］有情意乐意趣智［……乃至……］对偶示导智［……乃至……］是大悲智……乃至……以意已知、见解、现证天世、魔世、梵世、沙门、婆罗门、人天生类之所见、所闻、所思、所识、所得、所求、所伺，以慧触接，无有尚未以慧触接之处故是普眼，普眼此是慧，依慧之力，依胜解之义而有信根……乃至……依无散乱之义而有定根。信且精勤，精勤且信，信且令近住，近住且信，信且得定，得定且信，信且了知，了知且信，精勤且令近住，近住且令精勤，精勤且得定，得定且精勤，精勤且了知，了知且精勤，精勤且信，信且精勤，近住且令得定，得定且令近住……乃至……近住且令精勤，精勤且令近住，得定且了知，了知且得定……乃至……得定且令近住，近住且令得定，了知且令信，信且令了知……乃至……了知且得定，得定且了知。已信故精勤已，已使精勤故信已，已信故令近住已，已使近住故信已，已信故得定已，已令得定故信已，已信故了知已，已令了知故信已。已精勤故令近住已，已令近住故精勤已……乃至……已精勤故信已，已信故精勤已，已近住故得定已，已令得定故近住已……乃至……已令近住故精勤已，已令精勤故近住已，已得定故了知已，已了知故得定已……乃至……已令得定故近住已，已令近住故得定已，已了知故信已，已信故了知已……乃至……已了知故得定已，已得定故了知已。

    佛眼是此佛智，佛智是此佛眼。如来以此眼观见有情之少尘、太尘、利根、钝根、善行相、恶行相、善受教、不受教而或者知怖畏他世之罪过或者不知怖畏他世之罪过。

    四六

    “少尘、太尘”者，有信人是少尘，不信人是太尘。发勤人是少尘，懈怠人是太尘。念近住人是少尘，念忘失人是太尘。得定人是少尘，不得定人是太尘。具慧人是少尘，劣慧人是太尘。

    “利根、钝根”者，有信人是利根，不信人是钝根……乃至……具慧人是利根，劣慧人是钝根。

    “善行相、恶行相”者，有信人是善行相，不信人是恶行相……乃至……具慧人是善行相，劣慧人是恶行相。

    “善受教、不受教”者，有信人是善受教，不信人是不受教……乃至……具慧人是善受教，劣慧人是不受教。

    “或者知怖畏他世之罪过，或者不知怖畏他世之罪过”者，有信人知怖畏他世之罪过，不信人不知怖畏他世之罪过……乃至……具慧人知怖畏他世之罪过，劣慧人不知怖畏他世之罪过。

    “世”者，是蕴世、界世、处世、败有世、败生世、成有世、成生世。于世有一，一切有情依食而住。于世有二，是名与色。于世有三，是三受。于世有四，是四食。于世有五，是五取蕴。于世有六，是六内处。于世有七，是七识住。于世有八，是八世法。于世有九，是九有情住。于世有十，是十处。于世有十二，是十二处。于世有十八，是十八界。

    “罪过”者，是一切烦恼罪过，一切恶行罪过，一切现行罪过，一切顺有业罪过。如是而于此世于此罪过近对成猛烈怖畏想，犹如对于拔剑杀戮者。

    以上依五十行相知、见、了知、通达此之五根。

    大品第五　解脱论

    第一诵品

        圆满因缘

    一

    诸比丘！于解脱有三。如何为三？是空性解脱、无因相解脱、无愿解脱。诸比丘！如是为三解脱。

    复次有六十八解脱

    是空性解脱、无因相解脱、无愿解脱、内出离解脱、外出离解脱、俱出离四解脱、内出离随顺四解脱、外出离随顺四解脱、俱出离随顺四解脱、内出离止灭四解脱、外出离止灭四解脱、俱出离止灭四解脱、有色观诸色解脱、内无色想观外诸色解脱、净胜解解脱、虚空无边处定解脱、识无边处定解脱、无所有处定解脱、非想非非想处定解脱、想受灭定解脱、时解脱、不时解脱、顺时解脱、不顺时解脱、动解脱、不动解脱、世间解脱、出世间解脱、有漏解脱、无漏解脱、爱染解脱、非爱染解脱、超非爱染非爱染解脱、愿解脱、无愿解脱、愿止灭解脱、有系解脱、离系解脱、一性解脱、异性解脱、想解脱、智解脱、得清凉解脱、静虑解脱、不取即心解脱。

    二

    如何是空性解脱？于此处有比丘若往兰若，若往树下，若往空屋，思择“此我我所亦是空”者，于其处无作现贪是空性解脱。如是是空性解脱。

    如何是无因相解脱？于此处有比丘若往阿兰若……乃至……于其处无作因相是无因相解脱。如是是无因相解脱。

    如何是无愿解脱？在此处有比丘若往阿兰若……乃至……于其处无作愿是无愿解脱。如是是无愿解脱。

    如何是内出离解脱？是四静虑。如是是内出离解脱。

    如何是外出离解脱？是四无色定。如是是外出离解脱。

    如何是俱出离解脱？是四圣道。如是是俱出离解脱。

    三

    如何是内出离四解脱？初静虑是由［五］盖出离，第二静虑是由寻伺出离，第三静虑是由喜出离，第四静虑是由乐苦出离。如是是内出离四静虑。

    如何是外出离四解脱？虚空无边处定是由色想、有对想、种种想出离，识无边处定是由虚空无边处想出离，无所有处定是由识无边处想出离，非想非非想处定是由无所有处想出离。如是是外出离四解脱。

    如何是俱出离四解脱？预流道是由有身见、疑、戒禁取之见随眠、疑随眠出离，由其随转之诸烦恼与诸蕴出离，由外之一切因相出离。一来道是由粗之欲贪结、瞋结、粗之欲贪随眠、瞋随眠出离，由其随转之诸烦恼与诸蕴出离，由外之因相出离。不还道是由细之欲贪结、瞋结、细之欲贪随眠、瞋随眠出离，由其随转之诸烦恼与诸蕴出离，由外之一切因相出离。阿罗汉道是由色贪、无色贪、慢、悼举、无明、慢随眠、有贪随眠、无明随眠出离，由其随转之诸烦恼与诸蕴出离，由外之一切因相出离。如是是俱出离四解脱。

    四

    如何是内出离随顺四解脱？为获得初静虑故有寻、伺、喜、乐、心一境性，为获得第三静虑故……乃至……为获得第三静虑故……乃至……为获得第四静虑故有寻、伺、喜、乐、心一境性。如是是内出离随顺四解脱。

    如何是外出离随顺四解脱？为获得虚空无边处定故有寻、伺、喜、乐、心一境性，为获得识无边处定故……乃至……为获得无所有处定故……乃至……为获得非想非非想处定故有寻、伺、喜、乐、心一境性。如是是外出离随顺四解脱。

    如何是俱出离随顺四解脱？为获得预流道故有无常观、苦观、无我观。为获得一来道故……乃至……为获得不还道故……［乃至］……为获得阿罗汉道故有无常观、苦观、无我观。如是是俱出离随顺四解脱。

    五

    如何是内出离止灭四解脱？初静虑之获得或有异熟，第二静虑……乃至……第三静虑……乃至……第四静虑之获得或有异熟。如是是内出离止灭四解脱。

    如何是外出离止灭四解脱？虚空无边处定之获得或有异熟，识无边处定……乃至……无所有处定……乃至……非想非非想处定之获得或有异熟。如是是外出离止灭四解脱。

    如何是俱出离止灭四解脱？于预流道有预流果，于一来道有一来果，于不还道有不还果，于阿罗汉道有阿罗汉果。如是是俱出离止灭四解脱。

    六

    如何是有色观诸色解脱？于此处某者于内自作意青相获得青想，如是令善决定、善考量、善持此之因相。使善决定、善考量、善持此之因相已，于外之青相近习心获得青想。如是令善决定、善考量、善持此之因相。令善决定、善考量、善持此因相已，习修习多习。于此人生如是念：“内、外俱成此色”，如是是有色想。

    于此处某者于内自作意黄相……乃至……赤相……乃至……作意白相获得白想，如是善持此之因相……乃至……多习。于此人生如是念：“内、外俱成此色”如是是有色想。

    如是是有色观诸色解脱。

    七

    如何是内无色想观外诸色解脱？于此处某者内自不作意青相，不获得青想，于外之青相心近习获得青想。如是善考量、善持此之因相……乃至……多习。于此之人生如是念：“内无无色而外成此色”，如是为有色想。于此处某者于内自不作意黄相……乃至……赤相……乃至……不作意白相，不获得白想，于外之白相心近习获得白想。如是善持此之因相……乃至……多习。于此人生如是念：“内无色而外成此色”，如是成有色想。

    如是是内无色想观外诸色解脱。

    八

    如何是净胜解解脱？

    于此处有比丘以慈俱行之心遍满一方而住，第二、第三、第四［之诸方］亦然。如是上、下、傍遍一切处以广大、无量、无怨、无有损害之慈俱行之心悉皆遍满世间而住，以慈已习故于有情无厌。以慈俱行之心遍满一方……乃至……以悲已习故于有情无厌。以悲俱行之心遍满一方……乃至……以悲已习故于有情无厌。以喜俱行之心遍满一方……乃至……以喜已习故于有情无厌。以舍俱行之心遍满一方……乃至……以舍已习故于有情无厌。

    如是是净胜解解脱。

    九

    如何是虚空无边处定解脱？

    于此处有比丘于一切之色想出过之故，于有对想之灭没故，于不作意种种想故，入于无边虚空具足虚空无边处而住。此是虚空无边处定解脱。

    如何是识无边处定解脱？

    于此处有比丘超过一切虚空无边处入于无边识具足识无边处而住。此是识无边处定解脱。

    如何是无所有处定解脱？

    于此处有比丘超过一切识无边处入于无少所有具足无所有处而住。此是无所有处定解脱。

    如何是非想非非想处定解脱？

    于此处有比丘超过一切无所有处具足非想非非想处而住。此是非想非非想处定解脱。

    如何是想受灭定解脱？

    于此处有比丘超过一切非想非非想处具足想受灭而住。此是想受灭定解脱。

    一〇

    如何是时解脱？是四静虑与四无色等至。此是时解脱。

    如何是不时解脱？是四圣道与四沙门果与涅槃。此是不时解脱。

    如何是顺时解脱？是四静虑与四无色等至。此是顺时解脱。

    如何是不顺时解脱？是四圣道与四沙门果与涅槃。此是不顺时解脱。

    如何是动解脱？是四静虑与四无色等至。此是动解脱。

    如何是不动解脱。是四圣道与四沙门果与涅槃。此是不动解脱。

    如何是世间解脱？是四静虑四无色等至。此是世间解脱。

    如何是出世间解脱？是四圣道与四沙门果与涅槃。此是出世间解脱。

    如何是有漏解脱？是四静虑与四无色等至。此是有漏解脱。

    如何是无漏解脱？是四圣道与四沙门果与涅槃。此是无漏解脱。

    一一

    如何是爱染解脱？是色所系解脱。此是爱染解脱。

    如何是非爱染解脱？是四圣道与四沙门果、涅槃。此是超非爱染非爱染解脱。

    如何是愿解脱？是四静虑与四无色等至。此是愿解脱。

    如何是无愿解脱？是四圣道与四沙门果与涅槃。此是无愿解脱。

    如何是愿止灭解脱？或初静虑之获得或有异熟……乃至……或非想非非想处定之获得或有异熟。此是愿止灭解脱。

    如何是有系解脱？是四静虑与四无色等至。此是有系解脱。

    如何是离系解脱？是四圣道与四沙门果与涅槃。此是离系解脱。

    如何是一性解脱？是四圣道与四沙门果与涅槃。此是一性解脱。

    如何是异性解脱？是四静虑与四无色等至。此是异性解脱。

    一二

    如何是想解脱？

    一想之解脱是十想之解脱，十想之解脱应是一想之解脱，依事之力依差别故。

    “足可”者，如何而然耶？

    无常观智由常想解脱故是想解脱。苦观智由乐想解脱故是想解脱。无我观智由我想解脱故是想解脱。厌恶观智由欢喜想解脱故是想解脱。离贪观智由贪想解脱故是想解脱。灭尽观智由集想解脱故是想解脱。定弃观智由执取想解脱故是想解脱。无因相观智由因相想解脱故是想解脱。无愿观智由愿想解脱故是想解脱。空性观智由现贪想解脱故是想解脱。

    如是一想之解脱是十想之解脱，十想之解脱应是一想之解脱，依事之力依差别故。

    于色之无常观智由常想解脱故是想解脱……乃至……于色之空性观由现贪想解脱故是想解脱……乃至……于受……乃至……于想［……乃至……］于诸行［……乃至……］于识［……乃至……］于眼……乃至……于老死之无常观智……乃至……于老死之空性观智由现贪想解脱故是想解脱。

    如是一想之解脱是十想之解脱，十想之解脱应是一想之解脱，依事之力依差别故。

    如是是想解脱。

    一三

    如何是智解脱？

    一智之解脱是十智之解脱，十智之解脱应是一智之解脱，依事之力依差别故。

    “足可”者，如何而然？

    无常观如实智由常迷妄、无智解脱故是智解脱。苦观如实智由乐迷妄、无智解脱故是智解脱。无我观如实智由我迷妄、无智解脱故是智解脱。厌恶观如实智由欢喜迷妄、无智解脱故是智解脱。离贪观如实智由贪迷妄、无智解脱故是智解脱。灭尽观如实智由集迷妄、无智解脱故是智解脱。定弃观如实智由执取迷妄、无智解脱故是智解脱。无因相观如实智由因相迷妄、无智解脱故是智解脱。空性观如实智由现贪迷妄、无智解脱故是智解脱。

    如是一智之解脱是十智之解脱，十智之解脱应是一智之解脱，依事之力依差别故。

    于色无常观如实智由常迷妄、无智解脱故是智解脱……乃至……于色空性观如实智由现贪迷妄、无智解脱故是智解脱……乃至……于受……乃至……于想［……乃至……］于诸行［……乃至……］于识［……乃至……］于眼［……乃至……］于老死无常观……乃至……于老死空性观如实智由现贪迷妄、无智解脱故是智解脱。

    如是一智之解脱是十智之解脱，十之智解脱应是一智之解脱，依事之力依差别故。

    如是是智解脱。

    一四

    如何是得清凉解脱耶？

    一得清凉之解脱是十得清凉之解脱，十得清凉之解脱应是一得清凉之解脱，依事之力依差别故。

    “足可”者，如何而然？

    无常观无上得清凉智由常烦热、热苦、忧恼解脱故是得清凉解脱。苦观无上得清凉智由乐烦恼热、热苦、忧恼解脱故是得清凉解脱。无我观无上得清凉智由我烦热、热苦、忧恼解脱故是得清凉解脱。厌恶观无上得清凉智由欢喜烦热、热苦、忧恼解脱故是得清凉解脱。离贪观无上得清凉智由贪烦热、热苦、忧恼解脱故是得清凉解脱。灭尽观无上得清凉智由集烦热、热苦、忧恼解脱故是得清凉解脱。定弃观无上得清凉智由执取烦热、热苦、忧恼解脱故是得清凉解脱。无因相观无上得清凉智由因相烦热、热苦、忧恼解脱故是得清凉解脱。无愿观无上得清凉智由愿烦热、热苦、忧恼解脱故是得清凉解脱。空性观无上得清凉智由现贪烦热、热苦、忧恼解脱故是得清凉解脱。

    如是一得清凉之解脱，是十得清凉之解脱，十得清凉之解脱应是一得清凉之解脱，依事之力依差别故。

    于色无常观无上得清凉智由常烦热、热苦、忧恼解脱故是得清凉解脱……乃至……于受……乃至……于老死无常观……乃至……于老死空性观无上得清凉智由常烦热、热苦、忧恼解脱故是得清凉解脱。

    如是一得清凉之解脱是十得清凉之解脱，十得清凉之解脱应是一得清凉之解脱，依事之力依差别故。

    如是是得清凉解脱。

    一五

    如何是静虑解脱？

    出离炽然故是静虑。以烧尽欲欲故是静虑。依炽然解脱故是静虑解脱。依烧尽解脱故是静虑解脱。炽然者是诸法，是烧尽散灭诸烦恼。知炽然所与烧尽故是静虑解脱。

    无瞋炽然故是静虑。烧尽瞋故是静虑。依炽然而解脱故是静虑。依烧尽解脱故是静虑解脱。炽然者是诸法，是烧尽散灭诸烦恼。知炽然与所烧尽是静虑解脱。

    光明想炽然故是静虑。烧尽惛眠故是静虑。无散乱炽然故是静虑。烧尽悼举故是静虑。法决定炽然故是静虑。烧尽疑故是静虑。智炽然故是静虑。烧尽无明故是静虑。胜喜炽然故是静虑。烧尽不欣善故是静虑。初静虑炽然故是静虑。烧尽［五］盖故是静虑……乃至……阿罗汉道炽然故是静虑。烧尽一切烦恼故是静虑。依炽然解脱故是静虑解脱。依烧尽解脱故是静虑解脱。炽然者是诸法，是烧尽散灭诸烦恼。知炽然者与所烧尽故是静虑解脱。

    如是是静虑解脱。

    一六

    如何是不取即心解脱？

    一不取即心之解脱是十不取即心之解脱，十不取即心之解脱，即是一不取即心之解脱，依事之力依差别故。

    “足可”者，如何而然？

    无常观智由常之取解脱故不取即心解脱。苦观智由乐之取解脱故不取即心解脱。无我观智由我之取解脱故不取即心解脱。厌恶观智由欢喜之取解脱故不取即心解脱。离贪观智由贪之取解脱故不取即心解脱。灭尽观智由集之取解脱故不取即心解脱。定弃观智由执取之取解脱故不取即心解脱。无因相观智由因相之取解脱故不取即心解脱。无愿观智由愿之取解脱故不取即心解脱。空性观智由现贪之取解脱故不取即心解脱。

    如是一不取即心之解脱是十不取即心之解脱，十不取即心之解脱应是一不取即心之解脱，依事之力依差别故。

    于色无常观智由常之取解脱故不取即心解脱……乃至……于受……乃至……于老死无常观智……乃至……于空性观智由现贪之取解脱故不取即心解脱。

    如是一不取即心之解脱是十不取即心之解脱，十不取即心之解脱应是一不取即心之解脱。依事之力依差别故。

    一七

    无常观智由几何之取解脱？苦观智由几何之取解脱？无我观智由几何之取解脱？厌恶观智……乃至……离贪观智……乃至……灭尽观智［……乃至……］定弃观智［……乃至……］无因相观智［……乃至……］无愿观智［……乃至……］空性观智由几何之取解脱？

    无常观智是由三取解脱。苦观智是由一取解脱。无我观智是由三取解脱。厌恶观智是由一取解脱。离贪观智是由一取解脱。灭尽观智是由四取解脱。定弃观智是由四取解脱。无因相观智是由三取解脱。无愿观智是由一取解脱。空性观智是由三取解脱。

    一八

    无常观智如何是由三取解脱？是见取、戒禁取、我论取。无常观智如是由三取解脱。

    苦观智如何由一取解脱？是欲取。苦观智由此之一取解脱。

    无我观智如何由三取解脱？是见取、戒禁取、我论取。无我观智由如是之三取解脱。

    厌恶观智如何由一取解脱？是欲取。厌恶观智如是由一取解脱。

    离贪观智如何由一取解脱？是欲取。离贪观智如是由一取解脱。

    灭尽观智如何由四取解脱？是欲取、见取、戒禁取、我论取。灭尽观智如是由四取解脱。

    定弃观智如何由四取解脱？是欲取、见取、戒禁取、我论取。定弃观智如是由四取解脱。

    无因相观智如何由三取解脱？是见取、戒禁取、我论取。无因相观智如是由三取解脱。

    无愿观智如何由一取解脱？是欲取。无愿观智由此之一取解脱。

    空性观智如何由三取解脱？是见取、戒禁取、我论取。空性观智如是由三取解脱。

    无常观智、无我观智、无因相观智、空性观智之四智由三取解脱。［即］是见取、戒禁取、我论取。

    苦观智、厌恶观智、离贪观智、无愿观智之四智由一取解脱。［即］是欲取。

    灭尽观智、定弃观智之二智由四取解脱，［即］是欲取、见取、戒禁取、我论取。

    如是是不取即心解脱。

    第二诵品

    一九

    复次此三解脱门是资世间之出离。由限界周围观见一切诸行而于无因相界心跃进，于一切诸行为赞励意而于无愿界心跃进，由他观见一切诸法而于空性界心跃进。此之三解脱门是资世间之出离。

    二〇

    由无常作意如何而近住诸行？由苦作意如何而近住诸行？由无我作意如何而近住诸行？

    由无常作意由灭尽而近住诸行。由苦作意由怖畏而近住诸行。由无我作意由空而近住诸行。

    如由无常作意者，于心以何为多？如由苦作意者，于心以何为多？如由无我作意者，于心以何为多？

    由无常作意者，于心多为胜解。由苦作意者，于心多为轻安，由无我作意者，于心为多明。

    由无常作意而多胜解者，获得何种之根？由苦作意而多轻安者，获得何种之根？由无我作意而多明者，获得何种之根？

    由无常作意而多胜解者，获得信根。由苦作意而多轻安者，获得定根。由无我作意而多明者，获得慧根。

    二一

    由无常作意而多胜解者，是何根之增上？于修习几何之根是同类、俱生缘、互缘、依缘、相应缘而为一味？依何之义而修习？谁为修习？

    由苦作意而多轻安者，是何根之增上？于修习几何之根是同类，俱生缘、互缘、依缘、相应缘而为一味？依何之义而修习？谁为修习？

    由无我作意而多明者，是何根之增上？于修习几何之根是同类、俱生缘、互缘、依缘、相应缘而为一味？依何之义而修习？谁为修习？

    由无常作意而多胜解者，是信根增上。于修习四根是同类、俱生缘、互缘、依缘、相应缘而成一味。依一味之义而修习。正行者修习，于邪行者根无修习。

    由苦作意如多轻安，是定根增上。于修习四根是同类、俱生缘、互缘、依缘、相应缘而为一味。依一味之义而修习，正行者修习，于邪行者根无修习。

    由无我作意而多明者，是慧根增上。于修习四根是同类、俱生缘、互缘、依缘、相应缘而为一味。依一味之义而修习。正行者修习，于邪行者根无修习。

    二二

    由无常作意而多胜解者，是何根之增上？于修习几何之根是同类、俱生缘、互缘、依缘、相应缘而为一味？于通达时，是何根之增上？于通达几何之根是同类、俱生缘、互缘、依缘、相应缘而为一味？依何之义而修习？依何之义而通达？

    由苦作意而多轻安者，是何根之增上？于修习几何之根是同类、俱生缘、互缘、依缘、相应缘而为一味？于通达时，是何根之增上？于通达几何之根是同类、俱生缘、互缘、依缘、相应缘而为一味？依何之义而修习？依何之义而通达？

    由无我作意而多明者，是何根之增上？于修习几何之根是同类、俱生缘、互缘、依缘、相应缘而为一味？于通达时，是何根之增上？于通达几何之根是同类、俱生缘、互缘、依缘、相应缘而为一味？依何之义而修习？依何之义而通达？

    由无常作意而多胜解者，是信根增上。于修习四根是同类、俱生缘、互缘、依缘、相应缘。于通达时，是慧根增上。于通达四根是同类、俱生缘、互缘、依缘、相应缘而为一味。依一味之义而修习。依见之义而通达。如是而修习，修习而通达。

    由苦作意而多轻安者，是定根增上。于修习四根是同类、俱生缘、互缘、依缘、相应缘。于通达时，是慧根增上。于通达四根是同类、俱生缘、互缘、依缘、相应缘而为一味。依一味之义而修习。依见之义而通达。如是而修习，修习而通达。

    由无我作意而多明者，是慧根增上。于修习四根是同类、俱生缘、互缘、依缘、相应缘。于通达时，是慧根增上。于通达四根是同类、俱生缘、互缘、依缘、相应缘而为一味。依一味之义而修习。依见之义而通达。如是通达而修习，修习而通达。

    二三

    由无常作意者，何根是甚大？依何根之甚大而信解？

    由苦作意者，何根是甚大？依何根之甚大而身证？

    由无我作意者，何根是甚大？依何根之甚大而见至？

    由无常作意者，信根甚大。依信根之甚大而信解。

    由苦作意者，定根甚大。依定根之甚大而身证。

    由无我作意者，慧根甚大。依慧根之甚大而见至。

    二四

    信而令胜解是信解。依已触而现证是身证。依已见而至是见至。信而胜解是信解也。于前触智触，于后现证灭尽、涅槃是身证。了知令触接、现证、识、见、知“诸行是苦，灭尽是乐”为见至。此之信解人、身证人、见至人之三种人信解而身证，且应见至，依事之力依差别故。

    “足可”者，如何而然？

    如由无常作意者，信根甚大，依信根之甚大而信解。由苦作意者，信根甚大，依信根之甚大而信解。由无我作意者，信根甚大，依信根之甚大而信解。如是而此三种人依信根之力而信解。由苦作意者，定根甚大，依定根之甚大而身证。由无我作意者，定根甚大，依定根之甚大而身证。由无常作意者，定根甚大，依定根之甚大而身证。

    如是而此三种人依定根之力而身证。

    由无我作意者，慧根甚大，依慧根之甚大而见至。由无常作意者，慧根甚大，依慧根之甚大而见至。由苦作意者，慧根甚大，依慧根之甚大而见至。

    如是而此三种人依慧根之力而见至。此之信解人、身证人、见至人之三种人信解而身证，且应为见至，依事之力依差别故。

    有此信解人、身证人、见至人之三种人，信解人、身证人与见至人应为各异。

    “足可”者，如何而然？

    由无常作意者，信根甚大，依信根之甚大而信解。由苦作意定根甚大，依定根甚大而身证。由无我作意者，慧根甚大，依慧根之甚大而见至。

    此信解人、身证人、见至人之三种人，信解而身证，且应为见至，依事之力依差别故。而信解人、身证人亦应为各异。

    二五

    由无常作意者，信根甚大，依信根之甚大而获得预流道。故名为随信行者。四根是同类、俱生缘、互缘、依缘、相应缘。依信根之力有四根之修习。凡依信根之力获得预流道者，悉皆是此随信行者。

    由无常作意者，信根甚大，依信根之甚大而现证预流果。故名为信解者。四根是同类、俱生缘、互缘、依缘、相应缘。依信根之力已修习、善修习四根。凡依信根之力而获得预流果者，悉皆是此随信行者。

    由无常作意者，信根甚大，依信根之甚大而获得一来道……乃至……现证一来果［……乃至……］获得不还道［……乃至……］现证不还果［……乃至……］获得阿罗汉道［……乃至……］现证阿罗汉果。故名为信解者。四根是同类……乃至……相应缘。依信根之力已修习、善修习四根。凡依信根之力而现证阿罗汉性者，悉皆是此信解者。

    二六

    由苦作意者，定根甚大，依定根之甚大而获得预流道。故名为身证者。四根是同类、俱生缘、互缘、依缘、相应缘。依信根之力有四根之修习。凡依定根之力获得预流道者，悉皆是此身证者。

    由苦作意者，定根甚大，依定根之甚大而现证预流果……乃至……获得一来道［……乃至……］现证一来果［……乃至……］获得不还道［……乃至……］现证不还果［……乃至……］获得阿罗汉道［……乃至……］现证阿罗汉果。故名为身证者。四根是同类……乃至……相应缘。依定根之力已修习、善修习四根。凡依定根之力现证阿罗汉性者，悉皆是此身证者。

    二七

    由无我作意者，慧根甚大，依慧根之甚大而获得预流道。故名为随法行者。四根是同类、俱生缘、互缘、依缘、相应缘。依慧根之力有四根之修习。凡依慧根之力而获得预流道者，悉皆是此随法行者。

    由无我作意者，慧根甚大，依慧根之甚大而现证预流果。故名为见至者。四根是同类、俱生缘、互缘、依缘、相应缘。依慧根之力已修习、善修习四根。凡依慧根之力而现证预流果者，悉皆是此见至者。

    依无我作意者，慧根甚大，依慧根之甚大而获得一来道……乃至……现证一来果［……乃至……］获得不还道［……乃至……］现证不还果［……乃至……］获阿罗汉道［……乃至……］现证阿罗汉果。故名为见至者。四根是同类……乃至……相应缘。依慧根之力已修习、善修习四根。凡依慧根之力而现证阿罗汉性者，悉皆是此见至者。

    二八

    凡已修习出离或现修习，或将修习者，已证得，或现证得，或将证得者，已得，或现得，或将得者，已获得，或现获得，或将获得者，已通达，或现通达，或将通达者，已现证，或现现证，或将现证者，已触接，或现触接，或将触接者，已得自在，或现得，或将得者，已得究竟，或现得，或将得者，已得无畏，或现得，或将得者，悉皆依此信根之力而信解、依定根之力而身证、依慧根之力而见至。

    二九

    凡已修习无瞋……乃至……光明想［……乃至……］无散乱［……乃至……］法决定［……乃至……］智［……乃至……］胜喜［……乃至……］初静虑［……乃至……］第二静虑［……乃至……］第三静虑［……乃至……］第四静虑［……乃至……］虚空无边处定（……乃至……）识无边处定［……乃至……］无所有处定［……乃至……］非想非非想处定［……乃至……］无常观［……乃至……］苦观［……乃至……］无我观［……乃至……］厌恶观［……乃至……］离贪观［……乃至……］灭尽观［……乃至……］定弃观［……乃至……］尽观［……乃至……］衰观［……乃至……］变坏观［……乃至……］无因相观［……乃至……］无愿观［……乃至……］增上慧法正观［……乃至……］如实智见［……乃至……］过患观［……乃至……］简择观［……乃至……］退转观［……乃至……］预流道［……乃至……］一来道［……乃至……］不还道［……乃至……］阿罗汉道［……乃至……］四念处［……乃至……］四正勤［……乃至……］四神足［……乃至……］五根［……乃至……］五力［……乃至……］七觉支［……乃至……］八支圣道［……乃至……］已修习八解脱，或现修习，或将修习者，已证得，或现证得，或将证得者，已得，或现得，或将得者，已获得，或现获得，或将获得者，已通达，或现通达，或将通达者，已现证，或现现证，或将现证者，已触接，或现触接，或将触接者，已得自在，或现得，或将得者，已得究竟，或现得，或将得者，已得无畏，或现得，或将得者，悉皆依此信根之力而信解、依定根之力而身证、依慧根之力而见至。

    三〇

    凡已得四无碍解，或现得，或将得者……乃至……悉皆依此信根之力而信解、依定根之力而身证、依慧根之力而见至。

    凡已通达三明，或现通达，或将通达者……乃至……悉皆依此信根之力而信解、依定根之力而身证、依慧根之力而见至。

    凡已学三学，或现学，或将学者，已现证，或现现证，或将现证者……乃至……悉皆依此信根之力而信解、依定根之力而身证、依慧根之力而见至。

    凡遍知苦，断集，现证灭，修习道者，悉皆依此信根之力而信解、依定根之力而身证、依慧根之力而见至。

    三一

    依几何之行相有［圣］谛之通达？依几何之行相通达［圣］谛？

    依四行相［圣］谛通达。依四行相通达［圣］谛。

    遍智通达苦谛而通达。断通达集谛而通达。现证通达灭谛而通达。修习通达道谛而通达。

    如是依四行相有［圣］谛之通达。如是依四行相通达［圣］谛者，依信根之力而信解，依定根之力而身证，依慧根之力而见至。

    依几何之行相有［圣］谛之通达？依几何之行相通达［圣］谛？

    依九行相有［圣］谛之通达。依九行相通达圣谛。

    遍智通达苦谛而通达。断通达集谛而通达。现证通达灭谛而通达。修习通达道谛而通达。即有一切诸法之通智、通达，有一切诸行之遍智、通达，有一切不善之断通达，有四道之修习通达，有灭尽之现证通达。

    如是依九行相有［圣］谛通达。如是依九行相通达［圣］谛，依信根之力而信解、依定根之力而身证，依慧根之力而见至。

    第三诵品

    三二

    由无常作意如何而近住诸行？由苦作意如何而近住诸行？由无我作意如何而近住诸行？

    由无常作意由灭尽近住诸行。由苦作意而由怖畏近住诸行。由无我作意而由空性近住诸行。

    由无常作意者，于心以何多为？由苦作意者，于心以何多为？由无我作意者，于心以何多为？

    由无常作意者，于心以胜解而多为。由苦作意者，于心以轻安而多为。由无我作意者，于心以明而多为。

    由无常作意而多胜解者，获得何种之解脱？由苦作意而多轻安者，获得何种之解脱？由无我作意而多明者，获得何种之解脱？

    由无常作意而多胜解者，获得无因相解脱。由苦作意而多轻安者，获得无愿解脱。由无我作意而多明者，获得空性解脱。

    三三

    由无常作意而多胜解者，是何种之解脱增上？于修习几何之解脱是同类、俱生缘、互缘、依缘、相应缘而为一味。依何之义而修习？谁为修习？

    由苦作意而多轻安者，是何种之解脱增上？于修习几何之解脱是同类、俱生缘、互缘、依缘、相应缘而为一味？依何之义而修习？谁为修习？

    由无我作意而多明者，是何种之解脱增上？于修习几何之解脱是同类、俱生缘、互缘、依缘、相应缘而为一味？依何之义而修习？谁为修习？

    由无常作意而多胜解者，是无因相解脱增上。于修习二解脱是同类、俱生缘、互缘、依缘、相应缘而为一味。依一味之义而修习。正行者修习，于邪行者无解脱之修习。

    由苦作意而多轻安者，是无愿解脱增上。于修习二解脱是同类、俱生缘、互缘、依缘、相应缘而为一味。依一味之义而修习。正行者修习，于邪行者无解脱之修习。

    由无我作意而多明者，是空性解脱增上。于修习二解脱是同类、俱生缘、互缘、依缘、相应缘而为一味。依一味之义而修习。正行者修习，于邪行者无解脱之修习。

    三四

    由无常作意而多胜解者，是何种解脱之增上？于修习几何之解脱是同类、俱生缘、互缘、依缘、相应缘而为一味？于通达时何种解脱之增上。于通达几何之解脱是同类、［俱生缘、互缘、依缘、相应缘］而为一味？依何之义而修习？依何之义而为通达？

    由苦作意而多轻安者，是何种解脱之增上？于修习几何之解脱是同类，俱生缘、互缘、依缘、相应缘而为一味。于通达时何种解脱之增上？于通达几何之解脱是同类、俱生缘、互缘、依缘、相应缘而为一味？依何之义而修习？依何之义而通达？

    由无我作意而多明者，是何种解脱之增上？于修习几何之解脱是同类、俱生缘、互缘、依缘、相应缘而为一味？于通达时何种解脱之增上？于通达几何之解脱是同类、［俱生缘、互缘、依缘、相应缘］而为一味？依何之义而修习？依何之义而通达？

    由无常作意而多胜解者，是无因相解脱增上。于修习二解脱是同类、俱生缘、互缘、依缘、相应缘而为一味。于通达时乃无因相解脱增上。于通达二解脱是同类、［俱生缘、互缘、依缘、相应缘］而为一味。依一味之义而修习。依见之义而通达。如是通达而修习，修习而通达。

    由苦作意而多轻安者，是无愿解脱增上。于修习二解脱是同类、俱生缘、互缘、依缘、相应缘而为一味。于通达时乃无愿解脱增上。于通达二解脱是同类、［俱生缘、互缘、依缘、相应缘］而为一味。依一味之义而修习。依见之义而通达。如是通达而修习，修习而通达。

    由无我作意而多明者，是空性解脱增上。于修习二解脱是同类、俱生缘、互缘、依缘、相应缘而为一味。于通达时乃空性解脱增上。于通达二解脱是同类、［俱生缘、互缘、依缘、相应缘］而为一味。依一味之义而修习。依见之义而通达。如是通达而修习，修习而通达。

    三五

    由无常作意者，是何种之解脱甚大？依何种之解脱甚大而信解？

    由苦作意者，乃何种之解脱甚大？依何种之解脱甚大而身证？

    由无我作意者，乃何种之解脱甚大？依何种之解脱甚大而见至？

    由无常作意者，乃无因相解脱甚大。依无因相解脱之甚大而信解。

    由苦作意者，乃无愿解脱甚大。依无愿解脱甚大而身证。

    由无我作意者，乃空性解脱甚大。依空性解脱之甚大而见至。

    三六

    信而胜解是信解。依已触而现证是身证。依已见而至是见至。信而胜解是信解。于前触智触，于后现证灭尽、涅槃是身证。了知令触接现证、识、见、知“诸行是苦，灭尽是乐”乃为见至。

    凡已修习出离，或现修习，或将修习者……乃至……悉皆此依无因相解脱之力而信解、依无愿解脱之力而身证、依空性解脱之力而见至。

    凡已修习无瞋……乃至……光明想［……乃至……］无散乱……乃至……凡遍知苦，断集，现证灭，修习道者，悉皆依无因相解脱之力而信解、依无愿解脱之力而身证、依空性解脱之力而见至。

    三七

    依几何之行相有［圣］谛之通达？依几何之行相而通达［圣］谛？

    依四行相有［圣］谛之通达。依四行相而通达［圣］谛。

    遍智通达苦谛而通达。通达集谛而通达。现证通达灭谛而通达。修习通达道谛而通达。

    如是依四行相有［圣］谛之通达。如是依四行相而通达［圣］谛，依无因相解脱之力而信解，依无愿解脱之力而身证，依空性解脱之力而见至。

    依几何之行相有［圣］谛之通达。依几何之行相而通达圣谛。

    依九行相有［圣］谛之通达。依九行相而通达圣谛。

    遍智通达苦谛而通达。断通达集谛而通达。……乃至……有灭尽现证之通达。

    如是依九行相有［圣］谛之通达。如是依九行相而通达［圣］谛者，依无因相解脱之力而信解，依无愿解脱之力而身证，依空性解脱之力而见至。

    三八

    由无常作意而如实知见如何之法？如何而为正见？如何随行此而由无常善见一切诸行？于何处断疑惑？

    由苦作意而如实知见如何之法？如何而正见？如何随行此而由苦善见一切诸行。于何处断疑惑？

    由无我作意而如实知见如何之法？如何而正见？如何随行此而由无我善见一切诸行？于何处断疑惑？

    由无常作意而如实知见因相。于此之故名为正见。如是随行此而由无常善见一切诸行。于此处断疑惑。

    由苦作意而如实知见流转。于此之故名为正见。如是随行此而由苦善见一切诸行。于此处断疑惑。

    由无我作意而如实知见因相与流转。于此之故名为正见。如是随行此而由无我善见一切诸行。于此处断疑惑。

    如实智、正见与断惑之［三］法是异义而异文？或同义而唯文异？如实智、正见与断惑之［三］法同义而唯文异。

    三九

    由无常作意而何者近住于怖畏？由苦作意而何者近住于怖畏？由无我作意而何者近住于怖畏？

    由无常作意而因相近住于怖畏。由苦作意而流转近住于怖畏。由无我作意而因相、流转近住于怖畏。

    怖畏近住之慧、过患之智与厌恶之［三］法是异义而异文？或同义而唯文异？怖畏近住之慧、过患之智与厌恶之［三］法是同义而唯文异。

    无我观、空性观之［二］法是异义而异文？或同义而唯文异？无我观、空性观之［二］法是同义而唯文异。

    四〇

    由无常作意如何简择而智生？由苦作意如何简择而智生。由无我作意如何简择而智生？

    由无常作意简择因相而智生。由苦作意简择流转而智生。由无我作意简择因相、流转而智生。

    欲解脱、简择观与行舍之［三］法是异义而异文？或同义而唯文异？欲解脱、简择观、行舍之［三］法是同义而唯文异。

    由无常作意由何处心出离，于何处心跃进？

    由苦作意由何处心出离，于何处心跃进？

    由无我作意由何处心出离，于何处心跃进？

    由无常作意由因相心出离，于无因相心跃进。

    由苦作意由流转心出离，于不转心跃进。

    由无我作意由因相、流转心出离，于无因相、不转之灭尽涅槃界心跃进。

    外出离退转之慧、种姓地法之［二］法是异义而异文？或同义而唯文异？外出离退转之慧、种姓地法之［二］法是同义而唯文异。

    由无常作意依何解脱而解脱？由苦作意依何解脱而解脱？由无我作意依何解脱而解脱。

    由无常作意依无因相解脱而解脱。由苦作意依无愿解脱而解脱。由无我作意依空性解脱而解脱。

    俱出离退转之慧、道智之［二］法是异义而异文？或同义而唯文异？俱出离退转之慧、道智之［二］法是同义而唯文异。

    四一

    依几何之行相而三解脱有于异刹那，依几何之行相而三解脱有于同刹那？

    依四行相而三解脱有于异刹那。依七行相而三解脱有于同刹那。

    如何依四行相而三解脱有于异刹那？依增上之义、摄持之义、引发之义、出离之义。

    如何而依增上之义而三解脱有于异刹那？

    由无常作意者，乃无因相解脱增上。由苦作意者，乃无愿解脱增上。如由无我作意者，乃空性解脱增上。

    如是而依增上之义三解脱有于异刹那。

    如何而依摄持之义三解脱有于异刹那？

    由无常作意者，乃依无因相解脱之力摄持心。由苦作意者，乃依无愿解脱之力摄持心。由无我作意者，乃依空性解脱之力摄持心。

    如是而依摄持之义三解脱有于异刹那。

    由无常作意者，乃依无因相解脱之力引发心。由苦作意者，乃依无愿解脱之力引发心。由我作意者，乃依空性解脱之力引发心。

    如是而依引发之义三解脱有于异刹那。

    如何而依出离之义三解脱有于异刹那？

    由无常作意者，乃依无因相解脱之力出离到达灭尽、涅槃。由苦作意者，乃依无愿解脱之力出离到达灭尽、涅槃。由无我作意者，乃依空性解脱之力出离到达灭尽、涅槃。

    如是而依出离之义三解脱有于异刹那。

    如是依四行相三解脱有于异刹那。

    四二

    依如何七行相三解脱有于同刹那？依总摄之义、证得之义、获得之义、通达之义、现证之义、触接之义、现观之义。

    如何而总摄之义、证得之义、获得之义、通达之义、现证之义、触接之义、现观之义三解脱有于同刹那？

    由无常作意者，乃由因相解脱故无因相解脱。若解脱即无愿故是无愿解脱。若无愿即空故是空性解脱。若空即因相乃是无因相故是无因相解脱。

    如是而依总摄之义、证得之义、获得之义、通达之义、现证之义、触接之义、现观之义三解脱有于同刹那。

    由苦作意者，乃由愿解脱故是无愿解脱。若无愿即空故是空性解脱。若空即因相是无因相故是无因相解脱。因相如成无因相，即无愿故是无愿解脱。

    如是而依总摄之义、证得之义、获得之义、通达之义、现证之义、触接之义、现观之义三解脱有于同刹那。

    由无我作意者，乃由现贪解脱故是空性解脱。空者即因相成无因相故是无因相解脱。因相若成无因相，即无愿故是无愿解脱。如无愿即空故是空性解脱。

    如是而依总摄之义、证得之义、获得之义、通达之义、现证之义、触接之义、现观之义三解脱有于同刹那。

    如是依七行相三解脱有于同刹那。

    四三

    有解脱，有门，有解脱门，有达解脱，有顺解脱，有解脱退转，有解脱修习，有解脱止灭。

    如何解脱？是空性解脱，无因相解脱，无愿解脱。

    如何是空性解脱？

    无常观智由常现贪解脱故是空性解脱，苦观智由乐现贪解脱故是空性解脱，无我观智由我现贪解脱故是空性解脱，厌恶观智由欢喜现贪解脱故是空性解脱，离贪观智由贪欲现贪解脱故是空性解脱，灭尽观智由集现贪解脱故是空性解脱。定弃观智由执取现贪解脱故是空性解脱，无因相观智由因相现贪解脱故是空性观智，无愿观智由愿现贪解脱故是空性解脱，空性观智由一切现贪解脱故是空性观智。

    于色无常观智由常现贪解脱故是空性解脱。……乃至……于色空性观智由一切现贪解脱故是空性解脱。于受……乃至……于想［……乃至……］于诸行［……乃至……］于识［……乃至……］于眼［……乃至……］于老死无常观智由常现贪解脱故是空性解脱……乃至……于老死空性观智由一切现贪解脱故是空性解脱。

    如是是空性解脱。

    四四

    如何是无因相解脱？

    无常观智由常因相解脱故是无因相解脱。苦观智由乐因相解脱故是无因相解脱。无我观智由我因相解脱故是无因相解脱。厌恶观智由欢喜因相解脱故是无因相解脱。离贪观智由贪欲因相解脱故是无因相解脱。灭尽观智由集因相解脱故是无因相解脱。定弃观智由执取因相解脱故是无因相解脱。无因相观智由一切因相解脱故是无因相解脱。无愿观智由愿因相解脱故是无因相解脱。空性观智由现贪因相解脱故是无因相解脱。

    于色无常观智由常因相解脱故是无因相解脱……乃至……于色无因相观智由一切因相解脱故是无因相解脱。于色无愿观智由愿因相解脱故是无因相解脱。于色空性观智由现贪因相解脱故是无因相解脱。于受……乃至……于想［……乃至……］于诸行［……乃至……］于识［……乃至……］于眼……乃至……于老死无常观智由常因相解脱故是无因相解脱……乃至……于老死无因相观智由一切因相解脱故是无因相解脱。于老死无愿观智由愿因相解脱故是无因相解脱。于老死空性观智由现贪因相解脱故是无因相解脱。

    如是是无因相解脱。

    四五

    如何是无愿解脱？

    无常观智由常愿解脱故是无愿解脱。苦观智由乐愿解脱故是无愿解脱。无我观智由我愿解脱故是无愿解脱。厌恶观智由欢喜愿解脱故是无愿解脱。离贪观智由贪欲愿解脱故是无愿解脱。灭尽观智由集愿解脱故是无愿解脱。定弃观智由执取愿解脱故是无愿解脱。无因相观智由因相愿解脱故是无愿解脱。无愿观智由一切愿解脱故是无愿解脱。空性观智由现贪愿解脱故是无愿解脱。

    于色无常观智由常愿解脱故是无愿解脱……乃至……于色无因相观智由因相愿解脱故是无愿解脱。于色无愿观智由一切愿解脱故是无愿解脱。于色空性观智由现贪愿解脱故是无愿解脱。于受……乃至……于想［……乃至……］于诸行［……乃至……］于识［……乃至……］于眼……乃至……于老死无常观智由常愿解脱故是无愿解脱……乃至……于老死无因相观智由因相愿解脱故是无愿解脱。于老死无愿观智由一切愿解脱故是无愿解脱。于老死空性观智由现贪愿解脱故是无愿解脱。

    如是是无愿解脱。

    如以上是解脱。

    四六

    如何是门？凡于此处生而无呵责，是善觉分之诸法，此是门。

    如何是解脱门？如是诸法所缘之灭尽、涅槃。此是解脱门。

    如何是违解脱？三不善根是违解脱。三恶行是违解脱。而一切之不善法是违解脱。此是违解脱。

    如何是顺解脱？三善根是顺解脱。三善行是顺解脱。而一切之善法是顺解脱。此为顺解脱。

    四七

    如何是解脱退转？是想退转、思退转、心退转、智退转、解脱退转、谛退转。

    想而退转是想退转。思而退转是思退转。了知而退转是心退转。作智而退转是智退转。最舍退转是解脱退转。依如义而退转是谛退转。

    凡有想退转者即有思退转，有思退转者即有想退转。有想退转、思退转者即有心退转，如有心退转者即有想退转、思退转。有想退转、思退转、心退转者即有智退转，有智退转者即有想退转、思退转、心退转。有想退转、思退转、心退转、智退转者即有解脱退转，有解脱退转者即有想退转、思退转、心退转、智退转。有想退转、思退转、心退转、智退转、解脱退转者，即有谛退转。如有谛退转者即有想退转、思退转、心退转、智退转、解脱退转。

    如是是解脱退转。

    四八

    如何是解脱修习？初静虑之习、修习、多作，第二静虑之习、修习、多作，第三静虑之习、修习、多作，第四静虑之习、修习、多作，虚空无边处定之习、修习、多作，识无边处定之习……乃至……无所有处定之习……乃至……非想非非想处定之习、修习、多作，预流道之习、修习、多作，一来道之习……乃至……不还道之习……乃至……阿罗汉道之习、修习、多作。此是解脱修习。

    如何是解脱止灭？初静虑之获得或异熟，第二静虑之获得或异熟，第三静虑之获得或异熟，第四静虑之获得或异熟，虚空无边处定之……乃至……识无边处定之……乃至……无所有处定之……乃至……非想非非想处定之获得或异熟，预流道之预流果，一来道之一来果，不还道之不还果，阿罗汉道之阿罗汉果。此是解脱止灭。

    大品第六　趣论

    一

    得趣与智相应时，以几何之因为缘而有生？大刹帝利、大婆罗门、大长者、欲缠之诸天与智相应时，以几何之因为缘而有生？于色缠之诸天以几何之因为缘而有生？于无色缠之诸天以几何之因为缘而有生？

    得趣与智相应时，以八因为缘而有生。大刹帝利、大婆罗门、大长者、欲缠之诸天与智相应时，以八因为缘而有生。色缠之诸天以八因为缘而有生。无色缠之诸天以八因为缘而生。

    二

    得趣与智相应时，几何之八因为缘而有生？于善业之势速刹那有三善因于此刹那生是思之俱生缘。故谓以善根为缘而有行。于欣求之刹那有二不善因于此刹那生是思之俱生缘。故谓不善根为缘而有行。于结生之刹那有三无记因此刹那生是思之俱生缘。故谓名色为缘而有识，以识为缘而有名色。

    于结生之刹那五蕴是俱生缘、互缘、依缘、不相应缘。于结生之刹那四大是俱生缘、互缘、依缘、不相应缘。于结生之刹那三命行是俱生缘、互缘、依缘、不相应缘。于结生之刹那名色是俱生缘、互缘、依缘、不相应缘。于结生之刹那如是十四法是俱生缘、互缘、依缘、不相应缘。

    于结生之刹那四无色蕴是俱生缘、互缘、依缘、相应缘。于结生之刹那五根是俱生缘、互缘、依缘、相应缘。于结生之刹那三因是俱生缘、互缘、依缘、相应缘。于结生之刹那名色是俱生缘、互缘、依缘、相应缘。于结生之刹那如是十四法是俱生缘、互缘、依缘、相应缘。

    于结生之刹那如是二十八法是俱生缘、互缘、依缘、不相应缘。

    得趣而与智相应时，以此之八因为缘而有生。

    三

    大刹帝利、大婆罗门、大长者、欲缠之诸天与智相应时，如何有八因为缘而生？于善业之势速刹那有三善因于此之刹那生是思之俱生缘。故谓善根为缘而有行。于欣求之刹那有二不善因于此刹那生是思之俱生缘。故谓不善根为缘而有行。于结生之刹那有三无记因于此之刹那生是思之俱生缘。故谓名色为缘而有识，以识为缘而有名色。

    于结生之刹那五蕴是俱生缘、互缘、依缘、不相应缘。于结生之刹那四大是俱生缘、互缘、依缘、不相应缘。于结生之刹那三命行是为俱生缘、互缘、依缘、不相应缘。于结生之刹那名色是为俱生缘、互缘、依缘、不相应缘。于结生之刹那如是十四法是俱生缘、互缘、依缘、不相应缘。

    于结生之刹那四无色蕴是俱生缘、互缘、依缘、相应缘。于结生之刹那五根是俱生缘、互缘、依缘、相应缘。于结生之刹那三因是俱生缘、互缘、依缘、相应缘。于结生之刹那名色是俱生缘、互缘、依缘、相应缘。于结生之刹那如是十四法是俱生缘、互缘、依缘、相应缘。

    于结生之刹那如是二十八法是俱生缘、互缘、依缘、相应缘。

    大刹帝利、大婆罗门、大长者、欲缠之诸天与智相应时，以此八因为缘而有生。

    四

    于色缠之诸天以如何八因为缘而有生？

    于善业之势速刹那有三善因……乃至……于色缠之诸天以此八因为缘而有生。

    于无色缠之诸天以如何八因为缘而有生？于善业之势速刹那有三善因于此刹那生是思之俱生缘。故谓善根为缘而有行。于欣求之刹那有二不善因于此刹那生是思之俱生缘。故谓不善根为缘而有行。于结生之刹那有三无记因于此之刹那生是思之俱生缘。故谓名色为缘而有识，以识为缘而有名色。

    于结生之刹那四无色蕴是俱生缘、互缘、依缘、相应缘。于结生之刹那五根是俱生缘、互缘、依缘、相应缘。于结生之刹那三因是俱生缘、互缘、依缘、相应缘。于结生之刹那名色是俱生缘、互缘、依缘、相应缘。于结生之刹那如是十四法是俱生缘、互缘、依缘、相应缘。

    于结生之刹那如是二十八法是俱生缘、互缘、依缘、不相应缘。

    于无色缠之诸天以此八因为缘而有生。

    五

    得趣与智不相应时，以几何之因为缘而有生？大刹帝利、大婆罗门、大长者、欲缠之诸天与智不相应时以几何之因为缘而有生？于色缠之诸天以几何之因为缘而有生？于无色缠之诸天以几何之因为缘而有生？

    得趣与智不相应时，以六因为缘而有生。大刹帝利、大婆罗门、大长者、欲缠之诸天与智不相应时，以六因为缘而有生。于色缠之诸天以六因为缘而有生。于无色缠之诸天以六因为缘而有生。

    六

    得趣与智不相应时，何六因为缘而有生？于善业之势速刹那有二善因于此刹那生是思之俱生缘。故谓以善根为缘而有行。于欣求之刹那有二不善因于此之刹那生是思之俱生缘。故谓以不善根为缘而有行。于结生之刹那有二无记因于此刹那生是思之俱生缘。故谓以名色为缘而有识，以识为缘而有名色。

    于结生之刹那五蕴是俱生缘、互缘、依缘、不相应缘。于结生之刹那四大是俱生缘、互缘、依缘、不相应缘。于结生之刹那三命行是俱生缘、互缘、依缘、不相应缘。于结生之刹那名色是俱生缘、互缘、依缘、不相应缘。于结生之刹那如是十四法是俱生缘、互缘、依缘、不相应缘。

    于结生之刹那四无色蕴是俱生缘、互缘、依缘、相应缘。于结生之刹那四根是俱生缘、互缘、依缘、相应缘。于结生之刹那二因是俱生缘、互缘、依缘、相应缘。于结生之刹那名色是俱生缘、互缘、依缘、相应缘。于结生之刹那如是十二法是俱生缘、互缘、依缘、相应缘。

    于结生之刹那如是二十六法是俱生缘、互缘、依缘、不相应缘。

    得趣与智不相应时，此之六因为缘而有生。

    大刹帝利、大婆罗门、大长者、欲缠之诸天与智不相应时，如何以六因为缘而有生？于善业之势速刹那有二善因于此之刹那生是思之俱生缘。故谓以善根为缘而有行……乃至……大刹帝利、大婆罗门、大长者、欲缠之诸天与智不相应时，谓以此六因为缘而有生。

    大品第七　业论

    一

    先有业已有业异熟，先有业未有业异熟，先有业于现有业异熟，先有业于现无有业异熟，先有业于后应有业异熟，先有业于后应无业异熟。现有业于现有业异熟，现有业于现无业异熟，现有业于后应有业异熟，现有业于后应无业异熟。后有业应有业异熟，后有业应无业异熟。

    先有善业已有善业异熟，先有善业而未有善业异熟，先有善业而现有善业有异熟，先有善业而现有无善业异熟，先有善业而后应有善业异熟，先有善业而后应无善业异熟。现有善业而现有善业异熟，现有善业而现无善业异熟，现有善业而后应有善业异熟，现有善业而后应无善业异熟。而后应有善业应有善业异熟，而后应有善业应无善业异熟。

    先有不善业已有不善业异熟，先有不善业而未有不善业异熟，先有不善业而现有不善业异熟，先有不善业而现无不善业异熟，先有不善业而后应有不善业异熟，先有不善业而后应无不善业异熟，现有不善业而现有不善业异熟，现有不善业而现无有不善业异熟事，现有不善业而后应有不善业异熟，现有不善业而后不应有不善业异熟。于后有不善业应有不善业异熟，于后应有不善业有不应有不善业异熟。

    二

    先有呵责业……乃至……先无有呵责业……乃至……先有黑业……乃至……先有白业……乃至……先有与乐果业……乃至……先有与苦果业……乃至……先有受乐异熟业……乃至……先有受苦异熟业，已有受苦异熟业之异熟，先有受苦异熟业而未有受苦异熟业之异熟，先有受苦异熟业而现有受苦异熟业之异熟，先有受苦异熟业而现无有受苦异熟业之异熟，先有受苦异熟业而后应有受苦异熟业之异熟，先有受苦异熟业而后应无有受苦异熟业之异熟，现有受苦异熟业而现有受苦异熟业之异熟，现有受苦异熟业而现无有受苦异熟业之异熟，现有受苦异熟业而后应有受苦异熟业之异熟，现有受苦异熟业而后不应有受苦异熟业之异熟。后有受苦异熟业而应有受苦异熟业之异熟，后有受苦异熟业而应无受苦异熟业之异熟。

    大品第八　颠倒论

            圆满因缘

    一

    诸比丘！有四种之想颠倒、心颠倒、见颠倒。如何为四？

    诸比丘！有于无常为常而想颠倒、心颠倒、见颠倒，诸比丘！有于苦为乐而想颠倒、心颠倒、见颠倒，诸比丘！于无我为有我而想颠倒、心颠倒、见颠倒，诸比丘！于不净为净而想颠倒、心颠倒、见颠倒。

    诸比丘！如是有四种之想颠倒、心颠倒、见颠倒。

    二

    诸比丘！有如是四种之想不颠倒、心不颠倒、见不颠倒。如何为四？

    诸比丘！有于无常为无常是想不颠倒、心不颠倒、见不颠倒，诸比丘！于苦为苦是想不颠倒、心不颠倒、见不颠倒。诸比丘！于无我为无我是想不颠倒、心不颠倒、见不颠倒，诸比丘！于不净为不净是想不颠倒、心不颠倒、见不颠倒。

    诸比丘！如是是四之想不颠倒、心不颠倒、见不颠倒。

          于无常为常想　　　　　于苦而为乐想
          于无我为有我　　　　　于不净为净想
          有情堕于邪见　　　　　心慌乱想妄失
          魔轭所转不安稳　　　　　轮回往返受老死
          诸佛出世发光明　　　　　灭苦之法开演时
          逮得己心闻具慧　　　　　无常无常苦是苦
          无我为无我　　　　　不净为不净
          受持诸正见　　　　　超越一切苦

    如是四颠倒于具见人已断、永断。一分已断而一分未断。于无常为常而为想颠倒、心颠倒、见颠倒是已断。于苦乐想生、心生亦见颠倒已断。于无我为有我是想颠倒、心颠倒、见颠倒已断。于不净为净而想生、心生，亦是见颠倒已断。

    于二事六颠倒已断。于二事二颠倒已断，四颠倒为未断。于四事八颠倒已断，四颠倒未断也。

    大品第九　道论

    一

    道者，依何之义而为道？

    于预流道之刹那，正见依见之义，断邪见是道而亦是因，持俱生之诸法是道而亦是因，永尽诸烦恼是道而亦是因，通达初净是道而亦是因，摄持心是道而亦是因，清净心是道而亦是因，殊胜证得之道而亦是因，上通达是道而亦是因，［圣］谛现观之道而亦是因，令住于灭之道而亦是因。依现前解之义正思惟断邪思惟是道而亦是因，持俱生之诸法是道而亦是因，永尽诸烦恼是道而亦是因，通达初净之道而亦是因，摄持心是道而亦是因，清净心是道而亦是因，殊胜证之道而亦是因，上通达之道而亦是因，［圣］谛现观之道而亦是因，令住于灭之道而亦是因。依摄受之义正语断邪语是道而亦是因，持俱生之诸法是道而亦是因，永尽诸烦恼是道而亦是因，通达初净之道而亦是因，摄持心是道而亦是因，清净心是道而亦是因，殊胜证得之道而亦是因，上通达之道而亦是因，［圣］谛现观之道而亦是因，令住于灭之道而亦是因。依等起之义正业断邪业是道而亦是因，持俱生之诸法是道而亦是因，永尽诸烦恼是道而亦是因，通达初净之道而亦是因，摄持心是道而亦是因，清净心是道而亦是因，殊胜证得之道而亦是因，上通达之道而亦是因，［圣］谛现观之道而亦是因，令住于灭之道而亦是因。依清净之义正命断邪命是道而亦是因……乃至……依精勤之义正精进断邪精进是道而亦是因……乃至……依近住之义正念断邪念是道而亦是因……乃至……依无散乱之义正定断邪定是道而亦是因，持俱生之诸法是道而亦是因，永尽诸烦恼是道而亦是因，通达初净之道而亦是因，摄持心是道而亦是因，清净心是道而亦是因，殊胜证得之道而亦是因，上通达之道而亦是因，［圣］谛现观之道而亦是因，令住于灭之道而亦是因。

    二

    于一来道之刹那依见之义正见……乃至……依无散乱之义正定断粗之欲贪结、瞋结、粗之欲贪随眠、贪随眠是道而亦是因，持俱生之诸法是道而亦是因，永断诸烦恼是道而亦是因，通达初净是道而亦是因，摄持心是道而亦是因，清净心是道而亦是因，殊胜证得是道而亦是因，上通达之道而亦是因，［圣］谛现观之道而亦是因，令住于灭之道而亦是因。

    于不还道之刹那，依见之义正见……乃至……依无散乱之义正定断细之欲贪结、瞋结、细之欲贪随眠、贪随眠是道而亦是因，持俱生之诸法是道而亦是因，永尽诸烦恼是道而亦是因，通达初净之道而亦是因，摄持心是道而亦是因，净净心是道而亦是因，殊胜证得之道而亦是因，上通达之道而亦是因，［圣］谛现观之道而亦是因，令住于灭之道而亦是因。

    于阿罗汉道之刹那，依见之义正见……乃至……依无散乱之义正定断色贪、无色贪、慢、悼举、无明、慢随眠、有贪随眠、无明随眠是道而亦是因，持俱生之诸法是道而亦是因，永尽诸烦恼是道而亦是因，通达初净之道而亦是因，摄持心是道而亦是因，清净心是道而亦是因，殊胜证得之道而亦是因，上通达之道而亦是因，［圣］谛现观之道而亦是因，令住于灭之道而亦是因。

    三

    见之道是正见，现前解之道是正思惟，摄受之道是正语，等起之道是正业，清净之道是正命，精勤之道是正精进，近住之道是正念，无散乱之道是正定，近住之道是念觉支，思择之道是择法觉支，精勤之道是精进觉支，遍满之道是喜觉支，寂静之道是轻安觉支，无散乱之道是定觉支，简择之道是舍觉支，于不信不动之道是信力，于懈怠不动之道是精进力，于放逸不动之道是念力，于悼举不动之道是定力，于无明不动之道是慧力。胜解之道是信根，精勤之道是精进根，近住之道是念根，无散乱之道是定根，见之道是慧根。依增上之义［五］根是道，依不动之义［五］力是道，依出之义［七］觉支是道。依因之义是道，依近之义［四］念处是道，依勤之义［四］正勤是道，依神通之义［四］神足是道，依如之义［四圣］谛是道，依无散乱之义寂止是道，依随观之义正观是道，依一味之义止观是道，依不超越之义俱存是道，依律仪之义戒清净是道，依无散乱之义心清净是道，依见之义见清净是道，依解脱之义完全解脱是道，依通达之义明是道，依永舍之义解脱是道，依断之义尽智是道。志欲依根本之义是道，作意依等起之义是道，触依总摄之义是道，受依等趣之义是道，定依现前之义是道，念依增上之义是道，慧依其上之义是道，解脱依坚固之义是道，入不死涅槃依尽际之义是道。

    大品第十　醍醐味论

    一

    诸比丘！师在现前有此醍醐味之梵行。师在现前有三种之醍醐，是宣说醍醐、受者醍醐、梵行醍醐。

    如何是宣说醍醐？

    是四圣谛之演说、宣说、宣布、说明、辩了、分别、显发，四念处之……乃至……四正勤之［……乃至……］四神足之［……乃至……］五根之［……乃至……］五力之［……乃至……］七觉支之［……乃至……］八支圣道之演说、宣说、宣布、说明、辩了、分别、显发，此是宣说醍醐。

    如何是受者醍醐？

    比丘、比丘尼、优婆塞、优婆夷、天、人并其他之受者，此是受者醍醐。

    如何是梵行醍醐？

    此即是八支圣道，即是正见、正思惟、正语、正业、正命、正精进、正念、正定，此是梵行醍醐。

    二

    信根是胜解醍醐，不信是滓浊，吐去不信之滓浊，吞入信根之胜解醍醐是醍醐味。精进根是精勤醍醐，懈怠是滓浊，吐去懈怠之滓浊，吞入精进根之精勤醍醐是醍醐味。念根是近住醍醐，放逸是滓浊，吐去放逸之滓浊，吞入念根之近住醍醐是醍醐味。定根是无散乱醍醐，悼举是滓浊，吐去悼举之滓浊，吞入定根之无散乱醍醐是醍醐味。慧根是见醍醐，无明是滓浊，吐去无明之滓浊，吞入慧根之见醍醐是醍醐味。

    信力于不信是不动醍醐，不信是滓浊，吐去不信之滓浊，吞入信力之于不信不动醍醐是醍醐味。精进力于懈怠是不动醍醐，懈怠是滓浊，吐去懈怠之滓浊，吞入精进力于懈怠之不动醍醐是醍醐味。念力于放逸是不动醍醐，放逸是滓浊，吐去放逸之滓浊，吞入念力于放逸不动醍醐是醍醐味。定力于悼举是不动醍醐，悼举是滓浊，吐去悼举之滓浊，吞入定力于悼举不动醍醐是醍醐味。慧力于无明是不动醍醐，无明是滓浊，吐去无明之滓浊，吞入慧力于无明不动醍醐是醍醐味。

    念觉支是近住醍醐，放逸是滓浊，吐去放逸之滓浊，吞入念觉支近住醍醐是醍醐味。择法觉支是思择醍醐，无明是滓浊，吐去无明之滓浊，吞入择法觉支之思择醍醐是醍醐味。精进觉支是精勤醍醐，懈怠是滓浊，吐去懈怠之滓浊，吞入精进觉支之精勤醍醐是醍醐味。喜觉支是遍满醍醐，热烦是滓浊，吐去热烦之滓浊，吞入喜觉支之遍满醍醐是醍醐味。轻安觉支是寂静醍醐，粗重是滓浊，吐去粗重之滓浊，吞入轻安觉支寂静醍醐是醍醐味。定觉支是无散乱醍醐，悼举是滓浊，吐去悼举之滓浊，吞入定觉支无散乱醍醐是醍醐味。舍觉支是简择醍醐，无简择是滓浊，吐去无简择之滓浊，吞入舍觉支简择醍醐是醍醐味。

    正见是见醍醐，邪见是滓浊，吐去邪见之滓浊，吞入正见之见醍醐是醍醐味。正思惟是现前解醍醐，邪思惟是滓浊，吐去邪思惟之滓浊，吞入正思惟之现前解醍醐是醍醐味。正语是摄受醍醐，邪语是滓浊，吐去邪语之滓浊，吞入正语之摄受醍醐是醍醐味。正业是等起醍醐，邪业是滓浊，吐去邪业之滓浊，吞入正业等起醍醐是醍醐味。正命是清净醍醐，邪命是滓浊，吐去邪命之滓浊，吞入正命之清净醍醐是醍醐味。正精进是精勤醍醐，邪精进是滓浊，吐去邪精进之滓浊，吞入正精进之精勤醍醐是醍醐味。正念是近住醍醐，邪念是滓浊，吐去邪念之滓浊，吞入正念之近住醍醐是醍醐味。正定是无散乱醍醐，邪定是滓浊，吐去邪定之滓浊，吞入正定之无散乱醍醐是醍醐味。

    三

    有醍醐、有味、有滓浊。

    信根是胜解醍醐，不信是滓浊，此之义味、法味、解脱味是味。精进根是精勤醍醐，懈怠是滓浊，此之义味、法味、解脱味是味。念根是近住醍醐，放逸是滓浊，此之义味、法味、解脱味是味。定根是无散乱醍醐，掉举是滓浊，此之义味、法味、解脱味是味。慧根是见醍醐，无明是滓浊，此之义味、法味、解脱味是味。

    信力于不信是不动醍醐，不信是滓浊，此之义味、法味、解脱味是味。精进力于懈怠是不动醍醐，懈怠是滓浊，此之义味、法味、解脱味是味。念力于放逸是不动醍醐，放逸是滓浊，此之义味、法味、解脱味是味。定力于掉举是不动醍醐，悼举是滓浊，此之义味、法味、解脱味是味。慧力于无明是不动醍醐，无明是滓浊，此之义味、法味、解脱味是味。

    念觉支是近住醍醐，放逸是滓浊，此之义味、法味、解脱味是味。择法觉支是思择醍醐，无明是滓浊，此之义味、法味、解脱味是味。精进觉支是精勤醍醐，懈怠是滓浊，此之义味、法味、解脱味是味。喜觉支是遍满醍醐，热烦是滓浊，此之义味、法味、解脱味是味。轻安觉支是寂静醍醐，粗重是滓浊，此之义味、法味、解脱味是味。定觉支是无散乱醍醐，掉举是滓浊，此之义味、法味、解脱味是味。舍觉支是简择醍醐，无简择是滓浊，此之义味、法味、解脱味是味。

    正见是见醍醐，邪见是滓浊，此之义味、法味、解脱味是味。正思惟是现前解醍醐，邪思惟是滓浊，此之义味、法味、解脱味是味。正语是摄醍醐，邪语是滓浊，此之义味、法味、解脱味是味。正业是等起醍醐，邪业是滓浊，此之义味、法味、解脱味是味。正命是清净醍醐，邪命是滓浊，此之义味、法味、解脱味是味。正精进是精勤醍醐，邪精进是滓浊，此之义味、法味、解脱味是味。正念是近住醍醐，邪念是滓浊，此之义味、法味、解脱味是味。正定是无散乱醍醐，邪定是滓浊，此之义味、法味、解脱味是味。

    四

    正见是见醍醐，正思惟是现前解醍醐，正语是摄受醍醐，正业是等起醍醐，正命是清净醍醐，正精进是精勤醍醐，正念是近住醍醐，正定是无散乱醍醐，念觉支是近住醍醐，择法觉支是思择醍醐，精进觉支是精勤醍醐，喜觉支是遍满醍醐，轻安觉支是寂静醍醐，定觉支是无散乱醍醐，舍觉支是简择醍醐，信力于不信是不动醍醐，精进力于懈怠是不动醍醐，念力于放逸是不动醍醐，定力于掉举是不动醍醐，慧力于无明是不动醍醐，信根是胜解醍醐，精进根是精勤醍醐，念根是近住醍醐，定根是无散乱醍醐，慧根是见醍醐。

    依增上之义［五］根是醍醐，依不动之义［五］力是醍醐，依出之义［七］觉支是醍醐，依因之义［八支圣］道是醍醐，依近住之义［四］念处是醍醐，依勤之义［四］正勤是醍醐，依神通之义［四］神足是醍醐。依无散乱之义寂止是醍醐，依随观之义正观是醍醐，依一味之义止观是醍醐，依不超越之义俱存是醍醐，依律仪之义戒清净是醍醐，依无散乱之义心清净是醍醐，依见之义见清净是醍醐，依解脱之义完全解脱是醍醐，依通达之义明是醍醐。依永舍之义解脱是醍醐，依断之义尽智是醍醐，依止灭之义无生智是醍醐，志欲依根本之义是醍醐，作意依等起之义是醍醐，触依总摄之义是醍醐，受依等趣之义是醍醐，定依现前之义是醍醐，念依增上之义是醍醐，慧依其上之义是醍醐，解脱依坚固之义是醍醐，入于不死涅槃依尽际之义是醍醐。

    此品嗢柁南曰：

智［论］见［论］入［出］息［论］，
根［论］解脱［论］为五，
趣［论］业［论］颠倒［论］，
道［论］醍醐［味论］十

    此之妙部是无等、第一、最妙之妙品而建立。


無礙解道(第3卷-第4卷)

 汉译南传大藏经第 44 册 No. 0019 无碍解道(第3卷-第4卷)

    无碍解道

    俱存品第一　俱存论

    一

    如是我闻，一时具寿庆喜，在憍赏弥国瞿私罗园。尔时，具寿庆喜告诸比丘曰：“友，诸比丘！”彼诸比丘应答具寿庆喜：“友！”具寿庆喜作如是说：“友！凡比丘或比丘尼而于予之现前记阿罗汉性，必依四道，或依其一。如何为四？

    友！于此处有比丘，先为寂止而修习正观。彼依先为寂止［后］修习正观而道生。彼习此道多作修习。依习此道多作修习而断诸结、离诸随眠。

    友！复次有比丘，先为正观而修习寂止，依先为正观［后］修习寂止而道生。彼习此道多作修习，依习此道以多作修习而断诸结、离诸随眠。

    友！复次有比丘，修习俱存之止观，依修习俱存之止观而道生。彼习此道多作修习，依习此道多作修习而断诸结、离诸随眠。

    友！复次有比丘，意有被诸法掉举之所捉。友！彼之心内惟定住，于定坐时，彼一趣得定而道生。彼习此道多作修习，依习此道多作修习而断诸结、离诸随眠。

    友！凡比丘或比丘尼于予之现前记［说］阿罗汉性者，必依如是四道或依其一。”

    二

    先为寂止而修习正观者如何？

    依出离之力心之一境性而无散乱是为定。于其处所生诸法依无常随观于义是为正观，依苦随观于义是为正观，依无我随观于义是为正观。如斯初有寂止，后有正观，故言先为寂止而修习正观。

    “修习”者，修习有四：于其处依所生诸法不超越之义而修习；依诸根一味之义而修习；依彼促进生精进之义而修习；依习之义而修习。

    “道生”者，如何而为道生？依见义而正见之道生，依现前解义而正思惟之道生，依摄受义而正语之道生，依等起义而正业之道生，依清净义而正命之道生，依精勤义而正精进之道生，依近住义而正念之道生，依无散乱义而正定之道生。如是而道生。

    “彼习此道而多作修习”。

    “习”者，如何而习？倾心而习，知而习，见而习，观察而习，心摄持而习；依信胜解而习，以精勤精进而习，令近住念而习，定心而习，依慧了知而习；证知应证知而习，遍知应遍知而习，断应断而习，修习应修习而习，现证应现证而习。如是而为习。

    “修习”者，如何而修习？倾心而修习，知而修习，见而修习，观察而修习，心摄持而修习；依信胜解而修习，以精勤精进而修习，令近住念而修习，定心而修习，依慧了知而修习；证知应证知而修习，遍知应遍知而修习，断应断而修习，修习应修习而修习，现证应现证而修习。如是而为修习。

    “多作”者，如何而为多作？倾心而多作，知而多作，见而多作，观察而多作，心摄持而多作；依信胜解而多作，以精勤精进而多作，令近住念而多作，定心而多作，依慧了知而多作；证知应证知而多作，遍知应遍知而多作，修习应修习而多作，现证应现证而多作。如是而为多作。

    “依习此道多作修习而断诸结、离诸随眠。”如何断诸结、离诸随眠耶？

    依预流道者，断有身见、疑、戒禁取之三结，离见随眠、疑随眠之二随眠。

    依一来道者，断粗之欲贪结、瞋结之二结，离粗之欲贪随眠、瞋随眠之二随眠。

    依不还道者，断细之欲贪结、瞋结之二结，离细之欲贪随眠、瞋随眠之二随眠。

    依阿罗汉道者，断色贪、无色贪、慢、掉举、无明之五结，离慢随眠、有贪随眠、无明随眠之三随眠。如是而为断诸结、离诸随眠。

    三

    依无瞋之力心一境性、无散乱是为定。依光明想之力心一境性、无散乱是为定。……乃至……依入息之力观定弃，依出息之力观定弃而心一境性、无散乱是为定。于其处所生之诸法，依无常而随观义是为正观。依苦而随观义是为正观，依无我而随观义是为正观。如是于初有寂止，于后有正观，故言先为寂止而修习正观。

    “修习”者，修习有四：于其处依所生之诸法不超越义而修习，依诸根一味之义而修习，依其所生促进精进之义而修习，依习之义而修习。

    “道生”者，如何而道生？依见义而正见之道生，依现前解义而正思惟之道生……乃至……依无散乱义而正定之道生。如是而道生。

    “彼习此道多作修习”。

    “习”者，如何而习？倾心习，知而习……乃至……现证应现证而习，如是而为习。

    “修习”者，如何而修习？倾心而修习，知而修习……乃至……现证应现证而修习。如是而为修习。

    “多作”者，如何而多作？倾心而多作，知而多作……乃至……现证应现证而多作。如是而为多作。

    “依习此道多作修习而断诸结、离诸随眠”。如何断诸结、离诸随眠？

    依预流道者，断有身见、疑、戒禁取之三结，离见随眠、疑随眠之二随眠。

    依一来道者，断粗之欲贪结、瞋结之二结，离粗之欲贪随眠、瞋随眠之二随眠。

    依不还道者，断细之欲贪结、瞋结之二结，离细之欲贪随眠、瞋随眠之二随眠。

    依阿罗汉道者，断色贪、无色贪、慢、悼举、无明之五结，离慢随眠、有贪随眠、无明随眠之三随眠。如是为断诸结、离诸随眠。

    如是先为寂止而修习正观。

    四

    先为正观而修习寂止者如何？

    依无常于随观义是为正观，依苦于随观义是为正观，依无我于随观义是为正观。于其处所生诸法之最舍所缘性为心之一境性、无散乱而为定。如是初有正观，后有寂止。故言先为正观而修习寂止。

    “修习”者，修习有四……乃至……依习之义而修习。

    “道生”者，如何而道生？……乃至……如是而道生……乃至……如是而断诸结、离诸随眠。

    依色之无常于随观义是为正观，依色之苦于随观义是为正观，依色之无我于随观义是为正观。于其处所生诸法之最舍所缘性是心之一境性、无散乱是为定。如是初有正观，后有寂止。故言先为正观而修习寂止。

    “修习”者，修习有四……乃至……如是而断诸结、离诸随眠。

    依受、想、行、识、眼……乃至……依老死之无常于随观义是为正观。依老死之苦……乃至……依无我于随观义是为正观。于其处所生诸法之最舍所缘性是心之一境性、无散乱是为定。如此初有正观，后有寂止。故言先为正观而修习寂止。

    “修习”者，修习有四……乃至……如是而断诸结、离诸随眠。

    如是先正观而修习寂止。

    五

    修习俱存之止观者如何？

    依十六行相而修习俱存之止观。［谓］依所缘之义、行境之义、断之义、永舍之义、出离之义、退转之义、寂静之义、妙善之义、解脱之义、无漏之义、度之义、无因相之义、无愿之义、空性之义、一味之义、不超越之义、俱存之义。

    依所缘之义修习俱存之止观者如何？若断掉举，是心一境性、无散乱、定以灭为所缘。若断无明，依随观之义正观以灭为所缘。如是依所缘之义而俱存之止观是一味、是俱存，为相互不超越。故言依所缘之义修习俱存之止观。“修习”者，修习有四……乃至……如是而断诸结、离诸随眠。如是依所缘之义而修习俱存之止观。

    依行境之义修习俱存之止观者如何？若断掉举，是心一境性、无散乱、定以灭为行境。若断无明，依随观之义，正观以灭为行境。如是依行境之义，止观是一味、是俱存，为相互不超越。故言依行境之义修习俱存之止观。

    六

    依断之义修习俱存之止观者如何？若断随伴掉举之诸烦恼与诸蕴，若断随伴无明之诸烦恼与诸蕴，心一境性、无散乱、定以灭为行境。若断无明随伴之诸烦恼与诸蕴依随观之义，正观以灭为行境。如是依断之义，止观是一味、是俱存，为相互不超越。故言依断之义修习俱存之止观。

    依永舍之义修习俱存之止观者如何？若永舍伴随掉举之诸烦恼与诸蕴，心一境性、无散乱、定以灭为行境。若永舍伴随无明之诸烦恼与诸蕴，依随观之义，正观以灭为行境。如是依永舍之义，止观是一味、是俱存，为相互不超越。故言依永舍之义修习俱存之止观。

    依出离之义修习俱存之止观者如何？若出离伴随掉举之诸烦恼与诸蕴，心一境性、无散乱、定以灭为行境。若出离伴随无明之诸烦恼与诸蕴，依随观之义，正观以灭为行境。如是依出离之义，止观是一味，是俱存，为相互不超越。故言依出离之义修习俱存之止观。

    依退转之义修习俱存之止观者如何？若退转伴随掉举之诸烦恼与诸蕴，心一境性、无散乱、定以灭为行境。若退转伴随无明之诸烦恼与诸蕴，依随观之义，正观以灭为行境。如是依退转之义，止观是一味、是俱存，为相互不超越。故言依退转之义修习俱存之止观。

    七

    依寂静之义修习俱存之止观者如何？若断掉举，心一境性、无散乱、定乃寂静以灭为行境。若断无明，依随观之义，正观乃寂静以灭为行境。如是依寂静之义止观是一味、是俱存，为相互不超越。故言依寂静之义修习俱存之止观。

    依妙善之义修习俱存之止观者如何？若断掉举，心一境性、无散乱、定乃妙善以灭为行境。若断无明，依随观之义，正观乃妙善以灭为行境。如是依妙善之义，止观是一味、是俱存，为相互不超越。故言依妙善之义修习俱存之止观。

    依解脱之义修习俱存之止观者如何？若断掉举，心一境性、无散乱、定乃解脱以灭为行境。若断无明，依随观之义，正观乃解脱以灭为行境。如是心解脱乃离贪，慧解脱乃离无明。如是依解脱之义，止观是一味、是俱存，为相互不超越。故言依解脱之义修习俱存之止观。

    八

    依无漏之义修习俱存之止观者如何？若断掉举，心一境性、无散乱、定乃欲漏之无漏，以灭为行境。若断无明，依随观之义，正观乃无明漏之无漏，以灭为行境。如是依无漏之义，止观是一味、是为俱存，为相互不超越。故言依无漏之义修习俱存之止观。

    依度之义修习俱存之止观者如何？若度伴随掉举之诸烦恼与诸蕴，心一境性、无散乱、定以灭为行境。若度随伴无明之诸烦恼与诸蕴，依随观之义，正观乃以灭为行境。如是依度之义，止观是一味、是俱存，为相互不超越。故言依度之义修习俱存之止观。

    依无因相之义修习俱存之止观者如何？若断掉举，心一境性、无散乱、定乃无一切因相之因相，以灭为行境。若断无明，依随观之义，正观乃无一切因相之因相，以灭为行境。如是依无因相之义，止观是一味、是俱存，为相互不超越。故言依无因相之义修习俱存之止观。

    依无愿之义修习俱存之止观者如何？若断掉举，心一境性、无散乱、定乃无一切愿之愿，以灭为行境。若断无明，依随观之义，正观乃无一切愿之愿，以灭为行境。如是依无愿之义，止观是一味，是俱存，为相互不超越。故言依无愿之义修习俱存之止观。

    依空性之义修习俱存之止观者如何？若断掉举，心一境性、无散乱、定乃空一切现贪，以灭为行境。若断无明，依随观之义，正观乃空一切现贪，以灭为行境。如是依空性之义，止观是一味、是俱存，成为相互不超越。故言依空性之义修习俱存之止观。“修习”者，修习有四：依于其处所生之诸法不超越义而修习；依诸根一味之义而修习；依彼生促进精进之义而修习；依习之义而修习……乃至……“道生”者，如何而为道生？……乃至……如是而道生……乃至如是而断诸结、离诸随眠。如是而依空性之义修习俱存之止观。

    如是依十六行相修习俱存之止观。如是以修习俱存之止观。

    九

    意有被诸法掉举所捉者如何？

    若由无常之作意而光辉生。“光耀是法”倾心于光耀，彼之散乱是为掉举。意有被其掉举所捉者，乃不如实了知无常之近住、不如实了知苦之近住、不如实了知无我之近住，故言意有被诸法掉举所捉。其心于内只为定住、定坐时，彼乃一趣得定、道生。如何而道生？……乃至……如是而道生……乃至……如是而断诸结、离诸随眠。

    若依无常而作意者智生、喜生、轻安生、乐生、胜解生、精勤生、近住生、舍生、欣求生，“欣求是法”倾心于欣求，彼之散乱是为掉举。有意被其掉举所捉者，不如实了知无常之近住，不如实了知苦之近住，不如实了知无我之近住，故言意有被诸法掉举所捉。其心于内只为定住、定坐时，彼乃一趣得定、道生。如何而道生？……乃至……如是而道生……乃至……如是而断诸结、离诸随眠。

    若依苦而作意者……乃至……依无我而作意者，光耀生、智生、喜生、轻安生、乐生、胜解生、精勤生、近住生、舍生、欣求生。“欣求是法”倾心于欣求，彼之散乱是为掉举。意有被彼掉举所捉者，不如实了知无我之近住、无常之近住、苦之近住，故言意有被诸法掉举所捉……乃至……如是而断诸结、离诸随眠。

    一〇

    若依色无常而作意……乃至……若依色苦而作意……乃至……若依色无我而作意……乃至……受……乃至……想、行、识、眼……乃至……若依无常作意老死……若依苦作意老死……若依无我作意老死者，即光耀生、智生……乃至……欣求生。“欣求法”倾心而欣求，彼之散乱为掉举，意有彼彼掉举所捉者，不如实了知老死之无我近住，老死之无常近住、老死之苦近住。故言意有被诸法掉举所捉……乃至……如是而断诸结、离随眠。如是而意有被诸法掉举所捉。

              光耀智喜于摇转
              于轻安乐心通达
              胜解精勤与近住
              舍与欣求倾心舍
              了知遍熟此十处
              善为掉举不迷妄
              散乱染污灭心修
              散乱染污习损减
              清净染污不修减
              修习不灭无散乱
              依此四处心收合
              了知所捉以十处

    俱存品第二　［四］谛论

            圆满论因缘

    一

    诸比丘！如是四是如、不虚、不异。何为四？

    诸比丘！“此是苦”者，是如、不虚、不异。“此是苦集”者，是如、不虚、不异。“此是苦灭”者，是如、不虚、不异。“此是顺苦灭道”者，是如、不虚、不异。诸比丘！如是四是如、不虚、不异也。

    二

    如何苦是依如之义而为谛？苦者有四之苦义而为如、不虚、不异。［即］于苦是有害之义、有为之义、烦热之义、变坏之义。于苦是有如是四之苦义而为如、不虚、不异。如是苦者，依如之义而为谛。

    如何集是依如之义而为谛？于集有四之集义而为如、不虚、不异。［即］于集有存续之义、因缘之义、合之义、障碍之义。于集有如是四之集义而为如、不虚、不异。如是于集依如之义而为谛。

    如何灭是依如之义而为谛？于灭有四之灭义而为如、不虚、不异。［即］于灭有出离之义、离之义、无为之义、不死之义。于灭有如是四之灭义而为如、不虚、不异。如是灭依如之义而为谛。

    如何道是依如之义而为谛？于道有四之道义而为如、不虚、不异。［即］于道有出离之义、因之义、见之义、增上之义。于道有如是四之道义而为如、不虚、不异。如是道依如之义而为谛。

    三

    以几何之行相四谛为同一通达？以四行相四谛是同一通达：［即］是如之义、无我之义、谛之义、通达之义。如是以四行相四谛是同一所摄。同一所摄者是一性，以通达一智、一性，故四谛为同一通达。

    如何依如之义四谛为同一通达？以四行相依如之义四谛为同一通达：苦之苦义是如之义，集之集义是如之义，灭之灭义是如之义，道之道义是如之义。如是以四行相依如之义四谛为同一所摄。同一所摄者是一性，而通达一智、一性，故四谛为同一通达。

    如何依无我之义四谛为同一通达？以四行相依无我之义四谛为同一通达：苦之苦义是无我之义，集之集义是无我之义，灭之灭义是无我之义，道之道义是无我之义。如是以四行相依无我之义四谛为同一所摄。同一所摄者是一性，通达一智、一性，故四谛为同一通达。

    如何依谛之义四谛为同一通达？以四行相依谛之义四谛为同一通达：苦之苦义是谛之义，集之集义是谛之义，灭之灭义是谛之义，道之道义是谛之义。如是以四行相依谛之义四谛为同一所摄。同一所摄者是一性，通达一智、一性，故四谛为同一通达。

    如何依通达之义四谛为同一通达？以四行相依通达之义四谛为同一通达：苦之苦义是通达之义，集之集义是通达之义，灭之灭义是通达之义，道之道义是通达之义。如是以四行相依通达之义四谛为同一所摄。同一所摄者是一性，以通达一智、一性，故四谛为同一通达。

    四

    如何而四谛为同一通达？无常者是苦，无常、苦者是无我，无常、苦、无我者是如。无常、苦、无我、如者是谛，无常、苦、无我、如、谛为同一所摄。同一所摄者是一性，而以通达一智、一性，故四谛为同一通达。

    以几何之行相四谛为同一通达？以九行相四谛为同一通达：为如之义、无我之义、谛之义、通达之义、通智之义、遍智之义、断之义、修习之义、现证之义。如是以九行相四谛为同一所摄。同一所摄者是一性，以通达一智、一性，故四谛为同一通达。

    五

    如何依如之义四谛为同一通达？以九行相依如之义四谛为同一通达：苦之苦义是如之义、集之集义是如之义、灭之灭义是如之义、道之道义是如之义、通智之通智义是如之义、遍智之遍智义是如之义、断之断义是如之义、修习之修习义是如之义、现证之现证义是如之义。如是以九行相依如之义四谛为同一所摄。同一所摄是一性，以一智通达、一性，故四谛为同一通达。

    如何而为依无我之义……乃至……依谛之义……依通达之义四谛为同一通达？以九行相依通达之义四谛为同一通达：苦之苦义是通达之义，集之集义是通达之义，灭之灭义是通达之义，道之道义是通达之义，通智之通智义是通达之义，遍智之遍智义是通达之义，断之断义是通达之义，修习之修习义是通达之义，现证之现证义是通达之义。如是以九行相依通达之义四谛为同一所摄。同一所摄是一性，以通达一智、一性，故四谛为同一通达。

    六

    以几何之行相四谛为同一通达？以十二行相四谛为同一通达：［即］如之义、无我之义、谛之义、通达之义、通知之义、遍知之义、法之义、如之义、所知之义、现证之义、触接之义、现欢之义。如是以十二行相四谛为同一所摄。同一所摄者是一性，以通达一智、一性，故四谛为同一通达。

    如何依如之义四谛为同一通达？以十六行相依如之义四谛为同一通达：苦之害义、有为之义、烦热之义、变坏之义是如之义、集之存续义、因缘之义、合之义、障碍之义是是如之义、灭之出离义、离之义、无为之义、不死之义是如之义、道之出离义、因之义、见之义、增上之义是如之义。如是以十六行相依如之义四谛为同一所摄。同一所摄者是一性，以通达一智、一性，故四谛为同一通达。

    如何而依无我之义……乃至……依谛之义、通达之义、通知之义、遍知之义、法之义、如之义、所知之义、现证之义、触接之义、现观之义四谛为同一通达？以十六行相依现观之义四谛为同一通达：苦之害义、有为之义、烦热之义、变坏之义是现观之义、集之存续义、因缘之义、合之义、障碍之义是现观之义、灭之出离义、离之义、无为之义、不死之义是现观之义、道之出离义、因之义、见之义、增上之义是现观之义。如是以十六行相依现观之义四谛为同一所摄。同一所摄者是一性，以通达一智、一性，故四谛为同一通达。

    七

    于谛有几何之相？于谛有二相：有为相、无为相。于谛有如是之二相。

    于谛有几何之相？于谛有六相：于有为之谛知生、知衰坏、知住之异；于无为之谛不知生、不知衰坏、不知住之异。于谛有如是之六相。

    于谛有几何之相？于谛有十二相：于苦谛知生、知衰坏、知住之异，于集谛知生、知衰坏知住之异，于道谛知生、知衰坏、知住之异，于灭谛不知生、不知衰坏、不知住之异。于谛有如是之十二相。

    八

    四谛之中几何是善、几何是不善、几何是无记？集谛是不善，道谛是善，灭谛是无记，苦谛是或善或不善，或无记。三谛为一谛所摄，一谛为三谛所摄，于依事之力次弟之故。

    “或”者，如何而为然？若苦谛不善、集谛为不善者，依不善之义二谛被摄为一谛，一谛被摄为二谛。若苦谛善、道谛是善者，依善之义二谛被摄为一谛，一谛被摄为二谛。若苦谛是无记、灭谛是无记者，依无记之义二谛被摄为一谛、一谛被摄为二谛。如此“或”者［可如此言］。三谛被摄为一谛，一谛被摄为三谛，于依事之力次第之故。

    九

    诸比丘！昔我未现等正觉于菩萨时，生如是念：“色之味者何？过患者何？出离者何？受之味者何？过患者何？出离者何？想之味者何？过患者何？出离者何？行之味者何？过患者何？出离者何？识之味者何？过患者何？出离者何耶？”诸比丘！此时，我生如是念：“以色为缘而生喜、乐者，此乃色之味，色是无常、苦、变坏法，此乃色之过患，于色调伏欲、贪，断欲、贪者，此乃色之出离。以受为缘……乃至……以想为缘［……］以行为缘［……］以识为缘而生喜、乐者此乃识之味，识是无常、苦、变坏法者，此乃识之过患，于识调伏欲、贪，断欲、贪者此乃识之出离。”

    一〇

    诸比丘！如是以此未如实知通五取蕴之味为味，过患为过患，出离为出离之间，诸比丘！我于天魔、梵世、沙门、婆罗门、天、人之诸生，未确认现证无上正等觉。诸比丘！如是以此如实知通五取蕴之味为味，过患为过患，出离为出离时，诸比丘！我于天魔、梵世、沙门、婆罗门、天、人之诸生确认已现证无上正等觉。又复智、见生，［谓］“于我心解脱不动，此为最后之生而无后有。”

    一一

    言“色为缘而生喜、乐者，此是色之味”，断之通达是集谛。言“色之无常、苦、变坏法者，此是色之过患”，遍智之通达是苦谛。言“于色调伏欲、贪，断欲、贪者，此是色之出离”，现证之通达是灭谛。于此之三处，见、思、语、业、命、精进、念、定修习之通达道谛。言“以受为缘……乃至……以想为缘［……］以行为缘［……］以识为缘而生喜、乐，此是识之味”，断之通达集谛。言“识之无常、苦、变坏之法，此是识之过患”，遍智之通达苦谛。言“于识调伏欲、贪，断欲、贪，此是识之出离”，现证之通达灭谛。于此之三处，见、思、语、业、命、精进、念、定修习之通达道谛。

    一二

    “谛”者，是依几何之行相为谛？依三行相为谛：寻求之义、摄持之义、通达之义。

    如何是依寻求之义为谛？“老死以何为因缘、以何为集、依何而生、依何而出生？”如是依寻求之义而为谛。“老死以生为因缘、以集为生、依生而生、依生而出生”，如是依摄持义为谛。了知老死，了知老死之集，了知老死之灭，了知顺老死灭之道，如是依通达义为谛。

    “生以何为因缘、以何为集、依何而生、依何而出生？”如是依寻求之义为谛。“生是以有为因缘、以有为集、依有而生、依有而出生”，如是依摄持之义为谛。了知生，了知生之集，了知生之灭，了知顺生灭之道，如是依通达之义为谛。

    “有是以何为因缘、以何为集、依何而生、依何而出生？”如是依寻求之义为谛。“有是以取为因缘、以取为集、依取而生、依取而出生”，如是依摄持之义为谛。了知有，了知有之集，了知有之灭，了知顺有灭之道，如是依通达之义为谛。

    “取是以何为因缘、以何为集、依何而生、依何而出生？”如是依寻求之义为谛。“取以渴爱为因缘、以渴爱为集、依渴爱而生、依渴爱而出生”，如是依摄持之义为谛。了知取，了知取之集，了知取之灭，了知顺取灭之道，如是依通达之义为谛。

    “渴爱是以何为因缘、以何为集、依何而生、依何而出生？”如是依寻求之义为谛。“渴爱以受为因缘、以受为集、依受而生、依受而出生”，如是依摄持之义为谛。了知渴爱，了知渴爱之集，了知渴爱之灭，了知顺渴爱灭之道，如是依通达之义为谛。

    “受是以何为因缘、以何为集、依何而生、依何而出生？”如是依寻求之义为谛。“受以触为因缘、以触为集、依触而生、依触而出生”，如是依摄持之义为谛。了知受，了知受之集，了知受之灭，了知顺受灭之道，如是依通达之义为谛。

    “触是以何为因缘、以何为集、依何而生、依何而出生？”如是依寻求之义为谛。“触以六处为因缘、以六处为集、依六处而生、依六处而出生”，如是依摄持之义为谛。了知触，了知触之集，了知触之灭，了知顺触灭之道，如是依通达之义为谛。

    “六处是以何为因缘、以何为集、依何而生、依何而出生？”如是依寻求之义为谛。“六处以名色为因缘、以名色为集、依名色而生、依名色而出生”，如是依摄持之义为谛。了知六处，了知六处之集，了知六处之灭，了知顺六处灭之道，如是依通达之义为谛。

    “名色是以何为因缘、以何为集、依何而生、依何而出生？”如是依寻求之义为谛。“名色以识为因缘、以识为集、依识而生、依识而出生”如是依摄持之义为谛。了知名色，了知名色之集，了知名色之灭，了知顺名色灭之道，如是依通达之义为谛。

    “识是以何为因缘、以何为集、依何而生、依何而出生？”如是依寻求之义为谛。“识以行为因缘、以行为集、依行而生、依行而出生”，如是依摄持之义为谛。了知识，了知识之集，了知识之灭，了知顺识灭之道，如是依通达之义为谛。

    “行是以何为因缘、以何为集、依何而生、依何而出生？”如是依寻求之义为谛。“行以无明为因缘、以无明为集、依无明而生、依无明而出生”，如是依摄持之义为谛。了知行，了知行之集，了知行之灭，了知顺行灭之道，如是依通达之义为谛。

    一三

    老死是苦谛，生是集谛，二之出离是灭谛，灭之了知是道谛。生是苦谛，有是集谛，二之出离是灭谛，灭之了知是道谛。有是苦谛，取是集谛，二之出离是灭谛，灭之了知是道谛。取是苦谛，渴爱是集谛，二之出离是灭谛，灭之了知是道谛。渴爱是苦谛，受是集谛，二之出离是灭谛，灭之了知是道谛。受是苦谛，触是集谛，二之出离是灭谛，灭之了知是道谛。触是苦谛，六处是集谛，二之出离是灭谛，灭之了知是道谛。六处是苦谛，名色是集谛，二之出离是灭谛，灭之了知是道谛。名色是苦谛，识是集谛，二之出离是灭谛，灭之了知是道谛。识是苦谛，行是集谛，二之出离是灭谛，灭之了知是道谛。行是苦谛，无明是集谛，二之出离是灭谛，灭之了知是道谛。

    老死是苦谛，生或苦谛或集谛，二之出离是灭谛，灭之了知是道谛。生是苦谛，有或苦谛或集谛，二之出离是灭谛，灭之了知是道谛……乃至……行是苦谛，无明或苦谛或集谛，二之出离是灭谛，灭之了知是道谛。

    俱存品第三　［七］觉支论

            舍卫国因缘

    一

    诸比丘！如是有七觉支。如何为七？是念觉支、择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、舍觉支。诸比丘！如是是七觉支。

    “觉支”者，依何义是觉支？

    资益菩提故是觉支，觉故是觉支，随觉故是觉支，别觉故是觉支，等觉故是觉支。依觉义是觉支，依随觉义是觉支，依别觉义是觉支，依等觉义是觉支。令觉故是觉支，令随觉故是觉支，令别觉故是觉支，令等觉故是觉支。依令觉之义是觉支，依令随觉之义是觉支，依令别觉之义是觉支，依令等觉之义是觉支。依觉分之义是觉支，依随觉分之义是觉支，依别觉分之义是觉支，依等觉分之义是觉支。依获觉之义是觉支，依获得觉之义是觉支，依增长觉之义是觉支，依现增长觉之义是觉支，依得觉之义是觉支，依正得觉之义是觉支。

    二

    依根本之义是觉支，依根本所行之义是觉支，依根本摄持之义是觉支，依根本伴属之义是觉支，依根本圆满之义是觉支，依根本圆熟之义是觉支，依根本无碍解之义是为觉支，依于根本得无碍解是觉支，于根本无碍解修习自在义是觉支，于根本无碍解得自在者亦有觉支。依因之义是觉支，依因所行之义是觉支，依因摄持之义是觉支，依因伴属之义是觉支，依因圆满之义是觉支，依因圆熟之义是觉支，依因无碍解之义是觉支，依得因无碍解义是觉支，依于因无碍解修习自在义是觉支，于因无碍解得自在者亦有觉支。依缘之义……［乃至］……亦有觉支。依清净之义……［乃至］……亦有觉支。依无呵责之义……［乃至］……亦有觉支。依出离之义……［乃至］……亦有觉支。依解脱之义……［乃至］……亦有觉支。依无漏之义……［乃至］……亦有觉支。依离之义……［乃至］……亦有觉支。依最舍之义是觉支，依最舍所行之义是觉支，依最舍摄持之义是觉支，依最舍伴属之义是觉支，依最舍圆满之义是觉支，依最舍圆熟之义是觉支，依最舍无碍解之义是觉支，依最舍得无碍解义是觉支，于最舍无碍解修习自在义是觉支，于最舍无碍解得自在者亦有觉支。

    三

    觉根本之义故是觉支，觉因之义故是觉支，觉缘之义故是觉支，觉清净之义故是觉支，觉无呵责之义故是觉支，觉出离之义故是觉支，觉解脱之义故是觉支，觉无漏之义故是觉支，觉离之义故是觉支，觉最舍之义故是觉支。觉根本所行之义故是觉支，觉因所行之义故是觉支，觉缘所行之义故是觉支，觉清净所行之义故是觉支，觉无呵责所行之义故是觉支，觉出离所行之义故是觉支，觉解脱所行之义故是觉支，觉无漏所行之义故是觉支，觉离所行之义故是觉支，觉最舍所行之义故是觉支。觉根本摄持之义故是觉支……乃至……觉最舍摄持之义故是觉支。觉根本伴属之义故是觉支……乃至……觉最舍伴属之义故是觉支。觉根本圆满之义故是觉支……乃至……觉最舍圆满之义故是觉支。觉根本圆熟之义故是觉支……乃至……觉最舍圆熟之义故是觉支。觉根本无碍解之义故是觉支……乃至……觉最舍无碍解之义故是觉支。觉得根本无碍解之义故是觉支……乃至……觉得最舍无碍解之义是觉支。于根本无碍解修习觉自在义故是觉支……乃至……于最舍无碍解修习觉自在义故是觉支。……乃至……。

    四

    觉摄持之义故是觉支，觉伴属之义故是觉支，觉圆满之义故是觉支，觉一境之义故是觉支，觉无散乱之义故是觉支，觉精勤之义故是觉支，觉无散逸之义故是觉支，觉无浊之义故是觉支，觉不动之义故是觉支，依一性近住之力觉心之住义故是觉支，觉所缘之义故是觉支，觉行境之义故是觉支，觉断之义故是觉支，觉永舍之义故是觉支，觉出离之义故是觉支，觉退转之义故是觉支，觉寂静之义故是觉支，觉妙善之义故是觉支，觉解脱之义故是觉支，觉无漏之义故是觉支，觉度之义故是觉支，觉无因相之义故是觉支，觉无愿之义故是觉支，觉空性之义故是觉支，觉一味之义故是觉支，觉不超越之义故是觉支，觉俱存之义故是觉支，觉出之义故是觉支，觉因之义故是觉支，觉见之义故是觉支，觉增上之义故是觉支。

    五

    觉寂止无散乱之义故是觉支，觉正观之随观义故是觉支，觉止观一味之义故是觉支，觉俱存不超越之义故是觉支，觉学受持之义故是觉支，觉所缘之行境义故是觉支，觉退缩心之精勤义故是觉支，觉掉举心之制御义故是觉支，觉俱清净之观察义故是觉支，觉殊胜证得之义故是觉支，觉上通达之义故是觉支，觉［四］谛现观之义故是觉支，觉灭安住之义故是觉支。

    六

    觉信根胜解之义故是觉支……乃至……觉慧根之见义故是觉支。信力之于不信觉不动之义故是觉支……乃至……慧力之于无明觉不动义故是觉支。觉念觉支之近住义故是觉支……乃至……觉舍觉支之简择义故是觉支。觉正见之见义故是觉支……乃至……觉正定之无散乱义故是觉支。

    觉［五］根之增上义故是觉支，觉（五）力之不动义故是觉支，觉［七］觉支之出义故是觉支，觉［八圣］道之因义故是觉支，觉［四］念住之近住义故是觉支，觉［四］正勤之勤义故是觉支，觉［四］神足之神通义故是觉支，觉［四］谛之如义故是觉支，觉［四］加行之止灭义故是觉支，觉［四］果之现证义故是觉支，觉慧之了知义故是觉支，觉寻之现前解义故是觉知，觉伺之伺案义故是觉支，觉喜之遍满义故是觉支，觉乐之成果义故是觉支，觉心之一境性义故是觉支。

    七

    觉倾心之义故是觉支，觉识之义故是觉支，觉了知之义故是觉支，觉想义之故是觉支，觉一趣之义故是觉支，觉通智所知之义故是觉支，觉遍智之度义故是觉支，觉断之永舍义故是觉支，觉修习一味之义故是觉支，觉现证之接触义故是觉支，觉蕴之蕴义故是觉支，觉界之界义故是觉支，觉处之处义故是觉支，觉有为之有为义故是觉支，觉无为之无为义故是觉支。

    八

    觉心之义故是觉支，觉心之无间义故是觉支，觉心之出离义故是觉支，觉心之退转义故是觉支，觉心之因义故是觉支，觉心之缘义故是觉支，觉心之事义故是觉支，觉心之地义故是觉支，觉心所缘之义故是觉支，觉心之行境义故是觉支，觉心所行义故是觉支，觉心趣之义故是觉支，觉心之引发义故是觉支，觉心之出义故是觉支，觉心之离义故是觉支。

    九

    觉一性之倾心义故是觉支，觉一性之识义故是觉支，觉一性了知义故是觉支，觉一性之想义故是觉支，觉一性之一趣义故是觉支，觉一性之跃进义故是觉支，觉一性之明寂义故是觉支，觉一性之停止义故是觉支，觉一性之解脱义故是觉支，觉于一性见“此寂静”义故是觉支，觉一性之乘所作义故是觉支，觉一性之实所作义故是觉支，觉一性之随成义故是觉支，觉一性之遍摄义故是觉支，觉一性之善造作义故是觉支，觉一性之摄持义故是觉支，觉一性之伴属义故是觉支，觉一性之圆满义故是觉支，觉一性之总摄义故是觉支，觉一性之住持义故是觉支，觉一性之习义故是觉支，觉一性之修习义故是觉支，觉一性之多作义故是觉支，觉一性之善成就义故是觉支，觉一性之善解脱义故是觉支，觉一性之觉义故是觉支，觉一性之随觉义故是觉支，觉一性之别觉义故是觉支，觉一性之等觉义故是觉支，觉一性之令觉义故是觉支，觉一性之令随觉义故是觉支，觉一性之令别觉义故是觉支，觉一性令等觉义故是觉支，觉一性之觉分义故是觉支，觉一性之随觉分义故是觉支，觉一性之别觉分义故是觉支，觉一性之等觉分义故是觉支，觉一性之明义故是觉支，觉一性之开明义故是觉支，觉一性之随明义故是觉支，觉一性之别别明义故是觉支，觉一性之等明义故是觉支。

    一〇

    觉断之义故是觉支，觉灭之义故是觉支，觉极热之义故是觉支，觉遍照之义故是觉支，觉烦恼寂静义故是觉支，觉不垢之义故是觉支，觉离垢之义故是觉支，觉无垢之义故是觉支，觉等之义故是觉支，觉会之义故是觉支，觉离之义故是觉支，觉离所行之义故是觉支，觉离贪之义故是觉支，觉离贪所行之义故是觉支，觉灭之义故是觉支，觉灭所行之义故是觉支，觉最舍之义故是觉支，觉最舍所行之义故是觉支，觉解脱之义故是觉支，觉解脱所行之义故是觉支，觉志欲之义故是觉支，觉志欲之根本义故是觉支，觉志欲之足义故是觉支，觉志欲之勤义故是觉支，觉志欲之神通义故是觉支，觉志欲之胜解义故是觉支，觉志欲之精勤义故是觉支，觉志欲之近住义故是觉支，觉志欲之无散乱义故是觉支，觉志欲之见义故是觉支，觉精进之义故是觉支，觉心之义故是觉支，觉思惟之义故是觉支，觉思惟之根本义故是觉支，觉思惟之足义故是觉支，觉思惟之勤义故是觉支，觉思惟之神通义故是觉支，觉思惟之胜解义故是觉支，觉思惟之精勤义故是觉支，觉思惟之近住义故是觉支，觉思惟之无散乱义故是觉支，觉思惟之见义故是觉支。

    一一

    觉苦之害义故是觉支，觉苦之有为义故是觉支，觉苦之烦热义故是觉支，觉苦之变坏义故是觉支，觉集之存续义、因缘之义、合之义、障碍之义故是觉支，觉灭之出义、离之义、无为之义、不死之义故是觉支，觉道之出义、因之义、见之义、增上之义故是觉支。

    觉如之义故是觉支，觉不异之义故是觉支，觉无我之义故是觉支，觉谛之义故是觉支，觉通达之义故是觉支，觉通智之义故是觉支，觉遍智之义故是觉支，觉法之义故是觉支，觉界之义故是觉支，觉所知之义故是觉支，觉现证之义故是觉支，觉触接之义故是觉支，觉现观之义故是觉支，觉出离之义故是觉支，觉无瞋故是觉支，觉光明想故是觉支，觉无散乱故是觉支，觉法决定故是觉支，觉智故是觉支，觉胜喜故是觉支，觉初静虑故是觉支……觉阿罗汉道故是觉支。

    一二

    依胜解义觉信根故是觉支……乃至……依见之义觉慧根故是觉支。于不信依不动义觉信力故是觉支……乃至……于无明依不动义觉慧力故是觉支。依近住之义觉念觉支故是觉支……乃至……依简择之义觉舍觉支故是觉支，依见之义觉正见故是觉支……乃至……依无散乱之义觉正定故是觉支。依增上之义觉根故是觉支……乃至……依不动之义觉力故是觉支。觉出离之义故是觉支……乃至……依因之义觉道故是觉支，依近住之义觉念住故是觉支……乃至……依勤之义觉正勤故是觉支，依神通之义觉神足故是觉支，依如之义觉谛故是觉支。依无散乱之义觉寂止故是觉支，依随观之义觉正观故是觉支，依一味之义觉正观故是觉支，依不超越之义觉俱存故是觉支。依律仪之义觉戒清净故是觉支，依无散乱之义觉心清净故是觉支，依见之义觉见清净故是觉支。依解脱之义觉解脱故是觉支，依通达之义觉明故是觉支，依永舍之义觉解脱故是觉支，依断之义觉尽智故是觉支，依止灭之义觉无生智故是觉支，依觉志欲根本之义故是觉支，依觉作意等起之义故是觉支，依觉触总摄之义故是觉支，依觉受等趣之义故是觉支，依觉定现前之义故是觉支，依觉念增上之义故是觉支，依觉彼慧之上义故是觉支，依觉解脱坚固之义故是觉支，依觉尽际不死入涅槃义故是觉支。

            舍卫国因缘

    一三

    尔时，具寿舍利弗告诸比丘曰：“友！”彼诸比丘应答具寿舍利弗：“友！”具寿舍利弗如是曰：

    友！如是有七觉支。如何为七耶？是念觉支、择法觉支……乃至……舍觉支。友！如是有七觉支。友！我于此七觉支之中，于住晨朝将欲用觉支以住于晨朝，住于日中时将欲用觉支以住于日中，住于夕时将欲用觉支以住于夕时。

    友！若我有念觉支之念者，我则有无量之念，我有善造作之念而了知住为住。若依我灭者，由此之缘而了知依我灭［……］择法觉支……乃至……友！若我有舍觉支之念者，我则有无量念，我有善造作之念而了知住为住。若依我灭者，由此之缘了知依我灭。友！譬如有国王或大臣将有种种杂饰之衣服满于衣箧，晨朝将着所欲衣服之一双则于日中时……乃至……友！于夕时将着所欲衣服之一双则于夕时着之。友！如是我于此之七觉支之中，住于晨朝将欲用觉支则于晨朝住之，于日中时……乃至……夕时将欲用觉支则于夕时住之。友！若我有念觉支之念者，我则有无量之念，于我有善造作之念而了知住为住。若依我灭，由此之缘了知依我灭［……］择法觉支……乃至……友！若我有舍觉支之念者，我则有无量之念，于我有善造作之念而了知住为住。若依我灭，由此之缘了知依我灭。

    一四

    “若我有念觉支之念”，有觉支者如何？近住于灭之时，“若我有念觉支之念者”，则是有觉支。譬如于油灯之燃故于有焰时有光，于有光时有焰。如是近住于灭时，“若我有念觉支之念者”，则是有觉支。

    “我有无量之念”，有觉支者如何？一切诸烦恼有量、遍缠而生后有是为诸行，灭是无量，依不动之义、无为之义故。近住于灭时，“我有无量之念者”，则是有觉支。

    “我有善造作之念”，有觉支者如何？一切诸烦恼不等、遍缠而生后有是为诸行，灭是平等法，依寂静之义、妙善之义故。近住于灭时，“我有善造作之念者”，则是有觉支。

    一五

    了知住之为住，若又灭者，由此之缘，了知灭者如何？

    以几何之行相念觉支住，以几何之行相念觉支灭？

    以八行相念觉支住，以八行相念觉支灭。

    如何以八行相念觉支住？依倾心于不生念觉支住，依不倾心于生念觉支住，依倾心于不转念觉支住，依不倾心于转念觉支住，依倾心于无因相念觉支住，依不倾心于因相念觉支住，依倾心于灭念觉支住，依不倾心于诸行念觉支住。如是以八行相念觉支住。

    如何以八行相念觉支灭？依倾心于生念觉支灭，依不倾心于不生念觉支灭，依倾心于转念觉支灭，依不倾心于不转念觉支灭，依倾心于因相念觉支灭，依不倾心于无因相念觉支灭，依倾心于诸行念觉支灭，依不倾心于灭念觉支灭。如是依八行相念觉支灭。

    如是了知住为住，若又灭者，由此之缘，了知灭……。

    一六

    “若我有舍觉支之念”，有觉者如何？近住于灭时，“若我有舍觉支之念者”，则有觉支。譬如油灯之燃故于有焰时有光，于有光时有焰。如是近住于灭时，“若我有舍觉支之念者”，则有觉支。

    “于我有无量之念”，有觉支者如何？一切诸烦恼是有量、遍缠而生后有是为诸行，灭是无量，依不动之义、无为之义故。近住于灭时，“我有无量之念者”，则有觉支。

    “于我有善造作之念”，有觉支者如何？一切诸烦恼是不等、遍缠而生后有是为诸行，灭是平等法，依寂静之义、妙善之义故。于近住灭时，“于我有善造作之念者”，则有觉支。

    了知住为住，若又灭者，由此之缘，了知灭者如何？

    以几何之行相舍觉支住，以几何之行相舍觉支灭耶？

    以八行相舍觉支住，以八行相舍觉支灭。

    一七

    如何以八行相舍觉支住？依倾心于不生舍觉支住，依不倾心于生舍觉支住，依倾心于不转舍觉支住，依不倾心于转舍觉支住。依倾心于无因相舍觉支住，依不倾心于因相舍觉支住，依倾心于灭舍觉支住，依不倾心于诸行舍觉支住。如是以八行相舍觉支住。

    如何以八行相舍觉支灭？依倾心于生舍觉支灭，依不倾心于不生舍觉支灭，依倾心于转舍觉支灭，依不倾心于不转舍觉支灭，依倾心于因相舍觉支灭，依不倾心于无因相舍觉支灭，依倾心于诸行舍觉支灭，依不倾心于灭舍觉支灭。

    如是了知住之为住，若又灭者，由此之缘，了知灭。

    俱存品第四　慈论

            舍卫国因缘

    一

    诸比丘！若习慈心解脱、修习、多作、乘作、实作、随成、遍熟、善造作者应可希求有十一功德。如何为十一？乐眠、乐觉、不见恶梦、受人爱、受非人爱、诸天守护、彼无受火、毒或剑、速得定心、颜色清净、死无迷妄、无上通达而生梵世。诸比丘！如习慈心解脱、修习、多作、乘作、实作、随成、遍熟、善造作者，应可希求有如是十一功德。

    二

    于慈心解脱有无别遍满，于慈心解脱有有别遍满，于慈心解脱有方遍满。

    以几何之行相有无别遍满之慈心解脱？以几何之行相有有别遍满之慈心解脱？以几何之行相有方遍满之慈心解脱？

    以五行相有无别遍满之慈心解脱。以七行相有有别遍满之慈心解脱。以十行相有方遍满之慈心解脱。

    如何以五行相有无别遍满之慈心解脱？“于一切之有情乃无怨、无瞋、无害、有乐而摄护我！一切之有命……乃至……一切之活物［……］一切之人［……］一切之我性所属乃无怨、无瞋、无害、有乐而摄护我！”如是以五行相有无别遍满之慈心解脱。

    如何以七行相有有别遍满之慈心解脱？“于一切之女人乃无怨、无瞋、无害、有乐而摄护我！一切之男人……乃至……一切之尊者［……］一切之非尊者［……］一切之天［……］一切之人［……］一切之堕者乃无怨、无瞋、无害、有乐而摄护我！”如是以七行相有有别遍满之慈心解脱。

    三

    如何以十行相有方遍满之慈心解脱？“于东方一切之有情乃无怨、无瞋、无害、有乐而摄护我！于西方一切之有情……乃至……于北方一切之有情［……］于南方一切之有情［……］于东南方一切之有情［……］于西北方一切之有情［……］于东北方一切之有情［……］于西南方一切之有情［……］于下方一切之有情［……］于上方一切之有情乃无怨、无瞋、无害、有乐而摄护我！于东方一切之有命……乃至……活物［……］人［……］我性所属［……］一切之女人［……］一切之男人［……］一切之尊者［……］一切之非尊者［……］一切之天［……］一切之人［……］一切之堕者，乃无怨、无瞋、无害、有乐而摄护我！于西方一切之堕者［……］于北方一切之堕者［……］于南方一切之堕者［……］于东南方一切之堕者［……］于西北方一切之堕者［……］于东北方一切之堕者［……］于西南方一切之堕者［……］于下方一切之堕者［……］于上方一切之堕者，乃无怨、无瞋、无害、有乐而摄护我！”如是以十行相有方遍满之慈心解脱。

    “除一切有情之苦害以无苦害，除损害以无损害，除烦热以无烦热，除永尽以无永尽，除害心以无害心，一切之有情乃无怨而勿有怨，有乐而勿有苦，依乐而勿依苦。”如是以八行相一切有情乃起慈故是“慈”，思此之法故是“心”，由一切瞋所属解脱故是解脱，而慈而心解脱故是慈心解脱。

    四

    “一切有情乃无怨、安稳、有乐！”以信而胜解，有信根遍习之慈心解脱。“一切有情乃无怨、安稳、有乐！”以精勤精进，有精进根遍习之慈心解脱。“一切有情乃无怨、安稳、有乐！”以令近住念，有念根遍习之慈心解脱。“一切有情乃无怨、安稳、有乐！”以定心，有定根遍习之慈心解脱。“一切有情乃无怨、安稳、有乐！”以慧了知、有慧根遍习之慈心解脱。

    此五根是习慈心解脱，依此五根习慈心解脱。此五根是慈心解脱之修习，依此之五根修习慈心解脱。此五根是慈心解脱之多作，依此之五根多作慈心解脱。此五根是慈心解脱之庄严，依此之五根善庄严慈心解脱。此五根是慈心解脱之资具，依此之五根善资饰慈心解脱。此五根是慈心解脱之伴属，依此之五根善围绕慈心解脱。

    此五根是慈心解脱之习、修习、多作、庄严、资具、伴属、圆满、俱行、俱生、相合、相应、跃进、明寂、停止、解脱、“此是寂静”之观、乘作、实作、随成、遍熟、善造作、善修习、善摄受、善成就、善解脱、令成、明而为照。

    五

    “一切有情乃无怨、安稳、有乐”于不信而不动，有信力遍习之慈心解脱。“一切有情乃无怨、安稳、有乐！”于懈怠而不动，有精进力遍习之慈心解脱。“一切有情乃无怨、安稳、有乐！”于放逸而不动，有念力遍习之慈心解脱。“一切有情乃无怨、安稳、有乐！”于掉举而不动，有定力遍习之慈心解脱。“一切有情乃无怨、安稳、有乐！”于无明而不动，有慧力遍习之慈心解脱。

    此五力是慈心解脱之习，依此之五力习慈心解脱。此五力是慈心解脱之修习，依此之五力修习慈心解脱。此五力是慈心解脱之多作，依此之五力多作慈心解脱。此五力是慈心解脱之庄严，依此之五力善庄严慈心解脱。此五力是慈心解脱之资具，依此之五力善资饰于慈心解脱。此五力是慈心解脱之伴属，依此之五力善围绕慈心解脱。

    此五力是慈心解脱之习、修习、多作、庄严、资具、伴属、圆满、俱行、俱生、相合、相应、跃进、明寂、停止、解脱，“此是寂静”之观、乘作、实作、随成、遍熟、善造作、善修习、善摄受、善成就、善解脱、令成、明而为照。

    六

    “一切有情乃无怨、安稳、有乐”令近住于念，有念觉支遍习之慈心解脱。“一切有情……乃至……”以慧思择，有择法觉支遍习之慈心解脱。“一切有情……乃至……”以精勤精进，有精进觉支遍习之慈心解脱。“一切有情……乃至……”令止灭熟烦，有喜觉支遍习之慈心解脱。“一切有情……乃至……”令止灭粗重，有轻安觉支遍习之慈心解脱。“一切有情……乃至……”以定心，有定觉支遍习之慈心解脱。“一切有情……乃至……”以智简择诸烦恼，有舍觉支遍习之慈心解脱。

    此七觉支是慈心解脱之习，依此之七觉支习慈心解脱。此七觉支是慈心解脱之修习，依此之七觉支修习慈心解脱。此七觉支是慈心解脱之多作，依此之七觉支多作慈心解脱。此七觉支是慈心解脱之庄严，依此之七觉支善庄严慈心解脱。此七觉支是慈心解脱之资具，依此之七觉支善资饰慈心解脱。此七觉支是慈心解脱之伴属，依此之七觉支善围绕慈心解脱。

    此七觉支是慈心解脱之习、修习、多作、庄严、资具、伴属、圆满、俱行、俱生、相合、相应、跃进、明寂、停止、解脱，“此是寂静”之观、乘作、实作、随成、遍熟、善造作、善修习、善摄受、善成就、善解脱、令成、明而为照。

    七

    “一切有情乃无怨、安稳、有乐！”正见，有正见遍习之慈心解脱。“一切有情……［乃至］……有乐！”正现前解，有正思惟遍习之慈心解脱。“一切有情……［乃至］……有乐！”正摄受，有正语遍习之慈心解脱。“一切有情……［乃至］……有乐！”令正等起，有正业遍习之慈心解脱。“一切有情……［乃至］……有乐！”令正清净，有正命遍习之慈心解脱。“一切有情……［乃至］……有乐！”正精勤，有正精进遍习之慈心解脱。“一切有情……［乃至］……有乐！”令正近住，有正念遍习之慈心解脱。“一切有情……［乃至］……有乐！”正定，有正定遍习之慈心解脱。

    此八［圣］道是心解脱之习，依此之八［圣］道习慈心解脱，此八［圣］道是慈心解脱之修习，依此八［圣］道修习慈心解脱。此八［圣］道是慈心解脱之多作，依此之八［圣］道多作慈心解脱。此八［圣］道是慈心解脱之庄严，依此之八［圣］道善庄严慈心解脱。此八［圣］道是慈心解脱之资具，依此之八［圣］道善资饰慈心解脱。此八［圣］道是慈心解脱之伴属，依此之八［圣］道善围绕慈心解脱。

    此八［圣］道是慈心解脱之习、修习、多作、庄严、资具、伴属、圆满、俱行、俱生、相合、相应、跃进、明寂、停止、解脱，“此是寂静”之观、实作、随成、遍熟、善造作、善修习、善摄受、善成就、善解脱、令成、明而为照。

    八

    “一切之有命……乃至……一切之活物［……］一切之人［……］一切之我性所属［……］一切之女人［……］一切之男人［……］一切之尊者［……］一切之非尊者［……］一切之天［……］一切之人［……］除一切堕者之苦害以无苦害，除损害以无损害，除烦热以无烦热，除永尽以无永尽，除害心以无害心，一切之堕者乃无怨而勿有怨，有乐而勿有苦，依乐而勿依苦。”如是以八行相一切之堕者乃起慈故是“慈”，思此法故是“心”，由一切瞋所属解脱故是“解脱”，而慈而心解脱故是慈心解脱。“一切堕者乃无怨、安稳、有乐！”以信胜解，有信根遍习之慈心解脱……乃至……令成、明而为照。

    九

    于东方一切有情之……乃至……于西方一切有情之［……］于北方［……］于南方［……］于东南方［……］于西北方［……］于东北方［……］于西南方［……］于下方［……］于上方除一切有情之苦害以无苦害……乃至……而慈而心亦为解脱故是慈心解脱。“于上方一切之堕者乃无怨、安稳、有乐！”以信胜解，有信根遍习之慈心解脱……乃至……令成、明而为照。

    一〇

    于东方一切有命之……乃至……堕者之［……］于西方一切堕者之［……］于北方［……］于南方［……］于东南方［……］于西北方［……］于东北方［……］于西南方［……］于下方［……］于上方以除一切之堕者之苦害以无苦害……乃至……而慈而心亦为解脱故是慈心解脱。

    一一

    “于上方一切之堕者乃无怨、安稳、有乐！”以信胜解，有信根遍习之慈心解脱。“于上方一切之堕者乃无怨、安稳、有乐！”以精勤精进，有精进根遍习之慈心解脱。“［于上方］……乃至……”令近住念，有念根遍习之慈心解脱。“［于上方］……乃至……”以定心，有定根遍习之慈心解脱。“［于上方］……乃至……”以慧了知，有慧根遍习之慈心解脱。此五根是慈心解脱之习，依此之五根习慈心解脱……乃至……令成、明而为照。

    一二

    “于上方一切之堕者乃无怨、安稳、有乐！”于不信而不动，有信力遍习之慈心解脱。“［于上方］……乃至……”于懈怠而不动，有精进力遍习之慈心解脱。“［于上方］……乃至……”于放逸而不动，有念力遍习之慈心解脱。“［于上方］……乃至……”于悼举而不动，有定力遍习之慈心解脱。“［于上方］……乃至……”于无明而不动，有慧力遍习之慈心解脱。此五力是慈心解脱之习，依此之五力习慈心解脱……乃至……令成、明而为照。

    一三

    “于上方一切之堕者乃无怨、安稳、有乐！”令近住念，有念觉支遍习之慈心解脱。“［于上方］……乃至……”以慧思择，有择法觉支遍习之慈心解脱。“［于上方］……乃至……”以精勤精进，有精进觉支遍习之慈心解脱。“［于上方］……乃至……”令止灭热烦，有喜觉支遍习之慈心解脱。“［于上方］……乃至……”令止灭粗重，有轻安觉支遍习之慈心解脱。“［于上方］……乃至……”以定心，有定觉支遍习之慈心解脱。“［于上方］……乃至……”以智简择诸烦恼，有舍觉支遍习之慈心解脱。此七觉支是慈心解脱之习，以此之七觉支习慈心解脱……乃至……令成、明而为照。

    一四

    “于上方一切之堕者乃无怨、安稳、有乐！”正见，有正见遍习之慈心解脱。“［于上方］……乃至……”正现前解，有正思惟遍习之慈心解脱。“［于上方］……乃至……”正摄受，有正语遍习之慈心解脱。“［于上方］……乃至……”令正等起，有正业遍习之慈心解脱。“［于上方］……乃至……”令正清净，有正命遍习之慈心解脱。“［于上方］……乃至……”正精勤，有正精进遍习之慈心解脱。“［于上方］……乃至……”令正近习，有正念遍习之慈心解脱。“［于上方］……乃至……”以正定，有正定遍习之慈心解脱。

    此八［圣］道是慈心解脱之习，依此八［圣］道习慈心解脱。……此八［圣］道是慈心解脱之伴属，依此八［圣］道善围绕慈心解脱。此八［圣］道是慈心解脱之习、修习、多作、庄严、资具、伴属、圆满、俱行、俱生、相合、相应、跃进、明寂、停止、解脱，“此是寂静”之观、乘作、实作、随成、遍熟、善造作、善修习、善摄受、善成就、善解脱，令成、明而为照。

    俱存品第五　离欲论

    一

    离欲是道，解脱是果，离欲是道者如何？

    于预流道之时，依见之义，正见是离邪见，于此随转诸烦恼与离诸蕴，则离外之一切因相。

    离欲是离欲为所缘，离欲为行境，于离欲生，于离欲住，于离欲安住。

    离欲者，于离欲有二，涅槃是离欲，涅槃之所缘生一切之法是离欲故是离欲。俱生之七支是至离欲，故离欲是道。依此之道诸佛与声闻到达未到之涅槃故是八［圣］道支。于众多外道之沙门婆罗门虽有诸道，然此八圣道支是最尊、最胜、极胜、最上、最妙，故八［圣道］支是于诸道中最胜。

    于依现前解之义而正思惟是离邪思惟，依摄受之义而正语是离邪语，依于等起之义而正业是离邪业，依于清净之义而正命是离邪命，依于精勤之义而正精进是离邪精进，依于近住之义而正念是离邪念，依于无散乱之义而正定是离邪定，于此离随转诸烦恼与诸蕴，则离外之一切因相。

    离欲是离欲为所缘，离欲为行境，于离欲生，于离欲住，于离欲安住。

    离欲者，离欲有二，涅槃是离欲，涅槃之所缘生一切之法，是离欲故是为离欲。俱生之七支是至离欲，故离欲是道。依此之道诸佛与声闻到达未到之涅槃故是八［圣］道支。于众多外道之沙门婆罗门虽有诸道，然此八圣道支是最尊、最胜、极胜、最上、最妙，故八［圣］道支是于诸道中最胜。

    二

    于一来道之时，依见之义而正见……乃至……依无散乱之义而正定，是由离粗之欲贪结、瞋结、粗之欲贪随眠、瞋随眠，于此离随转诸烦恼与诸蕴，则离外之一切因相。

    离欲者，以离欲为所缘……［乃至］……八［圣道］支是为诸道中最胜。

    三

    于不还道之时，依见之义而正见……乃至……依无散乱之义正定是由离细之欲贪结、瞋结、细之欲贪随眠、瞋随眠离，于此离随转诸烦恼与诸蕴，则离外之一切因相。

    离欲者，以离欲为所缘……乃至……八［圣道］支是为诸道中最胜。

    四

    于阿罗汉道之时，依见之义而正见……乃至……依无散乱之义正定是由离色贪、无色贪、慢、掉举、无明、慢随眠、有贪随眠、无明随眠，于此离随转诸烦恼与诸蕴，则离外之一切因相。

    离欲者，以离欲为所缘，以离欲为行境，于离欲生，于离欲住，于离欲安住。

    离欲者，离欲有二，涅槃是离欲，涅槃所缘生一切之法，是离欲故是为离欲。俱生之七支是至离欲，故离欲是道。依此之道诸佛与声闻到达未到之涅槃故是八［圣］道支。于众多外道之沙门婆罗门虽有诸道，然此之八圣道支是最尊、最胜、极胜、最上、最妙，故八［圣道］支是诸道中最胜。

    五

    见离欲是正见，现前解离欲是正思惟，摄受离欲是正语，等起离欲是正业，清净离欲是正命，精勤离欲是正精进，近住离欲是正念，无散乱离欲是正定。近住离欲是念觉支，思择离欲是择法觉支，精勤离欲是精进觉支，遍满离欲是喜觉支，寂静离欲是轻安觉支，无散乱离欲是定觉支，简择离欲是舍觉支。

    于不信而不动之离欲是信力，于懈怠而不动之离欲是精进力，于放逸而不动之离欲是念力，于掉举而不动之离欲是定力，于无明而不动之离欲是慧力。胜解离欲是信根，精勤离欲是精进根，近住离欲是念根，无散乱离欲是定根，见离欲是慧根。

    依增上之义［五］根是离欲，依不动之义［五］力是离欲，依出离之义［七］觉支是离欲，依因之义［八圣］道［支］是离欲，依近住之义［四］念住是离欲，依勤之义［四］正勤是离欲，依神通之义［四］神足是离欲，依如之义［四］谛是离欲，依无散乱之义寂止是离欲，依随观之义正观是离欲，依一味之义止观是离欲，依不超越之义俱存是离欲，依律仪之义戒清净是离欲，依无散乱之义心清净是离欲，依见之义见清净是离欲，依解脱之义解脱是离欲，依通达之义明是离欲，依永舍之义解脱是离欲，依断之义尽智是离欲。

    志欲是依根本之义而离欲，作意是依等起之义而离欲，触是依总摄之义而离欲，受是依等趣之义而离欲，定是依现前之义而离欲，念是依增上之义而离欲，慧是依此上义而离欲，解脱是依坚固之义而离欲。见之道是正见，现前解之道是正思惟……乃至……入于不死之涅槃是依尽际之义而为道。

    如是离欲是道。

    六

    解脱是果者如何？

    于预流果之时，依见之义，正见是解脱邪见，于此解脱随转诸烦恼与诸蕴，则解脱外之一切因相。

    解脱是以解脱为所缘，以解脱为行境，于解脱生，于解脱住，于解脱安住。

    解脱者，解脱有二，涅槃是解脱，涅槃所缘生一切之法是解脱，故解脱是果。

    依现前解之义，正思惟是解脱邪思惟，于此解脱随转诸烦恼与诸蕴，则解脱外之一切因相。

    解脱是以解脱为所缘，以解脱为行境，于解脱生，于解脱住，于解脱安住。

    解脱者，解脱有二，涅槃是解脱，涅槃所缘生一切之法是解脱，故解脱是果。

    依摄受之义正语是解脱邪语……乃至……依等起之义正业是解脱邪业［……］，依清净之义正命是解脱邪命［……］，依精勤之义正精进是解脱邪精进［……］，依近住之义正念是解脱邪念［……］，依无散乱之义正定是解脱邪定，于此解脱随转诸烦恼与诸蕴，则解脱外之一切因相。

    解脱是以解脱为所缘，以解脱为行境，于解脱生，于解脱住，于解脱安住。

    解脱者，解脱有二，涅槃是解脱，涅槃所缘生一切法是解脱，故解脱是果。

    七

    于一来果之时，依见之义正见是……乃至……依无散乱之义正定是解脱粗之欲贪结、瞋结、粗之欲贪随眠、瞋随眠，于解脱此随转诸烦恼与诸蕴，则解脱外之一切因相。

    解脱是以解脱为所缘，以解脱为行境，于解脱生，于解脱住，于解脱安住。

    解脱者，解脱有二，涅槃是解脱，涅槃所缘生一切法是解脱，故解脱是果。

    八

    于不还果之时，依见之义正见是……乃至……依无散乱之义正定是解脱细之欲贪结、瞋结、细之欲贪随眠、瞋随眠，于此解脱随转诸烦恼与诸蕴，则解脱外之一切因相。

    解脱者，以解脱为所缘，以解脱为行境，于解脱生，于解脱住，于解脱安住。

    解脱者，解脱有二，涅槃是解脱，涅槃所缘生一切法是解脱，故解脱是果。

    九

    于阿罗汉果之时，依见之义正见是……乃至……依无散乱之义正定是解脱色贪、无色贪、慢、掉举、无明、慢随眠、有贪随眠、无明随眠，于此解脱随转诸烦恼与诸蕴，则解脱外之一切因相。

    解脱是以解脱为所缘，以解脱为行境，于解脱生，于解脱住，于解脱安住。

    解脱者，解脱有二，涅槃是解脱，涅槃所缘生一切法是解脱，故解脱是果。

    一〇

    见解脱是正见，现前解脱是正思惟，摄受解脱是正语，等起解脱是正业，清净解脱是正命，精勤解脱是正精进，近住解脱是正念，无散乱解脱是正定。近住解脱是念觉支，思择解脱是择法觉支，精勤解脱是精进觉支，遍满解脱是喜觉支，寂静解脱是轻安觉支，无散乱解脱是定觉支，简择解脱是舍觉支。

    于不信而不动之解脱是信力，于懈怠而不动之解脱是精进力，于放逸而不动之解脱是念力，于掉举而不动之解脱是定力，于无明而不动之解脱是慧力。胜解解脱是信根，精勤解脱是精进根，近住解脱是念根，无散乱解脱是定根，见解脱是慧根。

    依增上之义［五］根是解脱，依不动之义［五］力是解脱，依出离之义［七］觉支是解脱，依因之义［八圣］道［支］是解脱，依近住之义［四］念住是解脱，依勤之义［四］正勤是解脱，依神通之义［四］神足是解脱，依如之义［四］谛是解脱，依无散乱之义寂止是解脱，依随观之义正观是解脱，依一味之义止观是解脱，依不超越之义俱存是解脱，依律仪之义戒清净是解脱，依无散乱之义心清净是解脱，依见之义见清净是解脱，依解脱之义解脱是解脱，依通达之义明是解脱，依永舍之义解脱是解脱，依断之义尽智是解脱。

    志欲乃依根本之义而解脱，作意是依等起之义而解脱，触是依总摄之义而解脱，受是依等趣之义而解脱，定是依现前之义而解脱，念是依增上之义而解脱，慧是依此上之义而解脱，解脱是依坚固之义而解脱。见之道是正见，现前解之道是正思惟……入于不死涅槃是依尽际之义而为道。

    如是离欲是道，解脱是果。

    俱存品第六　无碍解论

    一

    如是我闻。一时，世尊在波罗奈仙人堕处鹿野林中。尔时，世尊言五比丘曰：诸比丘！出家［者］是不可习此二边。何者为二？［一］于诸欲专心欲耽着，为下劣、卑贱、异生类、非尊圣、无义，［二］专心于自己之疲劳，为苦、非尊圣、无义。诸比丘！如来去此两边现等觉中道，资于眼生、智生、寂静、通智、等觉、涅槃。诸比丘！如来现等觉资于眼生、智生、寂静、通智、等觉、涅槃此之中道者如何？此是八圣道支，谓正见、正思惟、正语、正业、正命、正精进、正念、正定。诸比丘！如来现等觉此中道资于眼生、智生、寂静、通智、等觉、涅槃也。

    二

    复次，诸比丘！此是苦之圣谛：生是苦，老是苦，病是苦，死是苦，怨憎会是苦，爱别离是苦，希求不得是苦，略说之五取蕴是苦。

    复次，诸比丘！此是苦集之圣谛：此渴爱生后有，俱行喜贪于随处欢喜，谓欲爱、有爱、无有爱。

    复次，诸比丘！此是苦灭之圣谛：此三爱悉皆离灭、舍离、定弃、解脱、无执。

    复次，诸比丘！此顺苦灭道之圣谛：此八圣道支，谓正见……乃至……正定。

    三

    诸比丘！“此苦之圣谛”我于未曾闻之法眼生、智生、慧生、明生、光明生。诸比丘！“应遍知此苦之圣谛……乃至……已令遍知”，我于未曾闻之法眼生、智生、慧生、明生、光明生。

    诸比丘！“此是苦集之圣谛”我于未曾闻之法眼生、智生、慧生、明生、光明生。诸比丘！“应断此苦集之圣谛……乃至……已断”，我于未曾闻之法眼生、智生、慧生、明生、光明生。

    诸比丘！“此苦灭之圣谛”我于未曾闻之法眼生、智生、慧生、明生、光明生。诸比丘！“此应现证之苦灭圣谛……乃至……已现证”，我于未曾闻之法眼生、智生、慧生、明生、光明生。

    诸比丘！“此顺苦灭道之圣谛”我于未曾闻之法眼生、智生、慧生、明生、光明生。诸比丘！“应修习此顺苦灭道之圣谛……乃至……已修习”，我于未曾闻之法眼生、智生、慧生、明生、光明生。

    四

    诸比丘！于此四圣谛，如是三转十二行相之如实智见，于我未善清净时，诸比丘！我于天、魔、梵界、沙门、婆罗门、诸生未确认现证无上正等觉。诸比丘！于此四圣谛，如是三转十二行相之如实智见，于我已善清净时，诸比丘！我则于天、魔、梵界、沙门、婆罗门、诸生已确认现证无上正等觉。复次，于我生见、智，“我心解脱不动，此是最后生，勿复更有后有。”

    世尊如是说示，五比丘欢喜而赞叹世尊之所说。

    复次，说此之时，具寿憍陈如远尘离垢之法眼生，“此一切集法是灭法。”

    复次，世尊转法轮时，地居之诸神发出音声，“此处世尊于波罗奈仙人堕处鹿野林转无上之法轮，沙门、婆罗门、天、魔、梵或世间之任何人亦不能回避遮蔽。”四大王众诸天闻地居之诸神之音声。三十三天闻四大王众诸天之音声……乃至……夜摩天［……］睹史多天［……］乐变化天［……］他化自在天［……］梵众天发出音声，“此处世尊于波罗奈仙人堕处鹿野林转无上之法轮，沙门、婆罗门、天、魔、梵或世间之任何人亦不能盖覆。”

    如是刹那、瞬时、须臾而音声乃至达于梵世。此十千世界乃大震动，于世间出现无量广大之光辉，超越诸天之天威。

    此时，世尊说优陀那曰：憍陈如乃了解，憍陈如乃了解。因此，名憍陈如而称为“阿若憍陈如。”

    五

    “此是苦之圣谛”，于未曾闻之法眼生、智生、慧生、明生、光明生。

    “眼生”者乃依何之义？“智生”者乃依何之义？“慧生”者乃依何之义？“明生”者乃依何之义？“光明生”者乃依何之义耶？

    “眼生”者乃依见之义。“智生”者乃依知之义。“慧生”者乃依了知之义。“明生”者乃依通达之义。“光明生”者乃依光耀之义。

    眼是法，智是法，慧是法，明是法，光明是法。此五法是法无碍解之所缘而且是行境。此之所缘是行境，此行境是此之所缘。是故，诸法之智乃称为法无碍解。

    见之义是义，知之义是义，了知之义是义，通达之义是义，光耀之义是义。此之五义乃无碍解之所缘而且为行境。此之所缘是此之行境，此之行境是此之所缘。是故，言诸法之智是义无碍解。

    为显示五法有文词言，为显示五义有文词言。此之十词是词无碍解之所缘而且为行境。此之所缘乃此之行境，此之行境乃此之所缘。是故，言诸词之智是词无碍解。

    有五法之智，有五义之智，有十词之智。此之二十智是辩无碍解之所缘而且为行境。此之所缘乃此之行境，此之行境乃此之所缘。是故，言诸辩之智是辩无碍解。

    六

    “应遍知此苦之圣谛……乃至……已遍知”，于未曾闻之法眼生、智生、慧生、明生、光明生。

    “眼生”者是依何之义？“智生”者是依何之义？“慧生”者是依何之义？“明生”者是依何之义？“光明生”者是依何之义？

    “眼生”者，是依见之义。“智生”者是依知之义。“慧生”者是依了知之义。“明生”者是依通达之义。“光明生”者是依光耀之义。

    眼是法，智是法，慧是法，明是法，光明是法。此之五法乃法无碍解之所缘而且为行境。此之所缘乃此之行境，此之行境乃此之所缘。是故，言诸法之智是法无碍解。

    见之义是义，知之义是义，了知之义是义，通达之义是义，光耀之义是义。此之五义是义无碍解之所缘而且为行境。此之所缘乃此之行境，此之行境乃此之所缘。是故，言诸义之智是义无碍解。

    为显示五法有文词言，为显示五义有文词言。此之十词是词无碍解之所缘而且为行境。此之所缘乃此之行境，此之行境乃此之所缘。是故，言诸词之智是词无碍解。

    有五法之智，有五义之智，有十词之智。此二十智是辩无碍解之所缘而且为行境。此之所缘乃此之行境，此之行境乃此之所缘。是故，言诸辩之智是辩无碍解。

    于苦圣谛有十五法、十五义、三十词、六十智。

    七

    “此是苦集之圣谛”于未曾闻之法眼生……乃至……光明生……乃至……“应断此苦集之圣谛……乃至……已断”，于未曾闻之法眼生……乃至……光明生……乃至……于集圣谛有十五法、十五义、三十词、六十智。

    “此是苦灭之圣谛”于未曾闻之法眼生……乃至……光明生……乃至……“应现证此苦灭之圣谛……乃至……已现证”，于未曾闻之法眼生……乃至……光明生……乃至……于苦灭圣谛有十五法、十五义、三十词、六十智。

    “此是顺苦灭道之圣谛”于未曾闻之法眼生……乃至……光明生……乃至“应修习此顺苦灭道之圣谛……乃至……已修习”，于未曾闻之法眼生……乃至……光明生……乃至……于顺苦灭道谛有十五法、十五义、三十词、六十智。

    此之四圣谛有六十法、六十义、百二十词、二百四十智。

    八

    诸比丘！“此身之身观也”，我于未曾闻之法眼生……乃至……光明生。诸比丘！“应修习此身之身观也”，我于未曾闻之法眼生……乃至……光明生。“此受之……乃至……此心之……乃至……此法之法观也”，于未曾闻之法眼生……乃至光明生。诸比丘！“应修习此法之法观……乃至……已修习”，我于未曾闻之法眼生……乃至……光明生。

    “此身之身观也”，于未曾闻之法眼生……乃至……光明生。“应修习此身之身观……乃至……已修习”，于未曾闻法之法眼生、智生、慧生、明生、光明生。

    “眼生”者是依何之义？“智生”者是依何之义？“慧生”者是依何之义？“明生”者是依何之义？“光明生”者是依何之义？

    “眼生”者是依见之义……乃至……是故，言诸辩之智是辩无碍解。身之身观念住有十五法、十五义、三十词、六十智。

    “此受之……乃至……此心之……乃至……应修习此法之法观……乃至……已修习”，于未曾闻之法眼生……乃至光明生［……］于法之法观念住有十五法、十五义、三十词、六十智。

    于四念住有六十法、六十义、百二十词、二百四十智。

    九

    诸比丘！“此欲三摩地勤行成就之神足”，我于未曾闻之法眼生……乃至……光明生。诸比丘！“应修习此欲三摩地勤行成就之神足……乃至……已修习”我于未曾闻之法眼生……乃至……光明生。“此勤三摩地……乃至……此心三摩地……乃至……此观三摩地勤行成就之神足”，我于未曾闻之法眼生……乃至……光明生。诸比丘！“应修习此观三摩地勤行成就之神足……乃至……已修习”我于未曾闻之法眼生……乃至……光明生。

    一〇

    “此欲三摩地勤行成就之神足”，于未曾闻之法生眼……乃至……光明生。“应修习此欲三摩地勤行成就之神足……乃至……已修习”，我于未曾闻之法眼生、智生、慧生、明生、光明生。

    “眼生”者是依何之义？……［乃至］……是故，言诸辩之智是辩无碍解。

    于欲三摩地勤行成就之神足有十五法、十五义、三十词、六十智。

    “此勤行三摩地……乃至……心三摩地……乃至……此观三摩地勤行成就之神足”，于未曾闻之法眼生……乃至……光明生。“应修习此观三摩地勤行成就之神足……乃至……已修习”，于未曾闻之法眼生……乃至光明生……乃至……是故，言诸辩之智是辩无碍解。

    于观三摩地勤行成就之神足有十五法、十五义、三十词、六十智。

    于四神足有六十法、六十义、百二十词、二百四十智。

    一一

    诸比丘！“集也集也”，于未曾闻之法毗婆尸菩萨眼生……乃至光明生。诸比丘！“灭也灭也”，于未曾闻之法毗婆尸菩萨眼生……乃至……光明生。于毗婆尸菩萨之说有十法、十义、二十词、四十智。

    诸比丘！“集也集也”，于未曾闻之法尸弃菩萨……乃至……毗舍浮菩萨……乃至……俱留孙菩萨……乃至……拘那含牟尼菩萨……乃至……迦叶菩萨眼生……乃至……光明生。诸比丘！“灭也灭也”，于未曾闻之法迦叶菩萨眼生……乃至光明生。于迦叶菩萨之说有十法、十义、二十词、四十智。

    诸比丘！“集也集也”，于未曾闻之法乔答摩菩萨眼生……乃至……光明生。诸比丘！“灭也灭也”，于未曾闻之法乔达摩菩萨眼生……乃至光明生。于乔达摩菩萨之说有十法、十义、二十词、四十智。

    于七菩萨之七说有七十法、七十义、百四十词、二百八十智。

    一二

    “已知、见、解、现证凡通智之通智义，以慧接触而无不以慧接触之通智义”眼生、智生、慧生、明生、光明生。于通智之通智义有二十五法、二十五义、五十词、百智。

    “已知、见、解……乃至……凡遍智之遍智义……乃至……断之断义……乃至……修习之修习义……乃至……现证之现证义”……光明生。于现证之现证义有二十五法、二十五义、五十词、百智。

    于通智之通智义，遍智之遍智义，断之断义，修习之修习义，现证之现证义有百二十五法、百二十五义、二百五十词、五百智。

    一三

    “凡已知、见、解蕴之蕴义……乃至……”……光明生。于蕴之蕴义有二十五法……乃至……百智。“已知、见、解……乃至……凡界之界义……乃至……处之处义……乃至……有为之有为义……乃至……无为之无为义”……光明生。于无为之无为义有二十五法、二十五义、五十词、百智。

    于蕴之蕴义，界之界义，处之处义，有为之有为义，无为之无为义有百二十五法、百二十五义、二百五十词、五百智。

    一四

    “凡已知、见、解苦之苦义……乃至……”光明生。于苦之苦义有二十五法……乃至……百智。“凡已知、见、解集之集义……乃至……灭之灭义……乃至……道之道义……乃至……”……光明生。于道之道义有二十五法、二十五义、五十词、百智。

    于四圣谛有百法、百义、二百词、四百智。

    一五

    “凡已知、见、解……乃至……义无碍解之义无碍解义……乃至……”……光明生。义无碍解之义无碍解义有二十五法……乃至百智。“凡已知、见、解……乃至……法无碍解之法无碍解义……乃至……词无碍解之词无碍解义……乃至……辩无碍解之辩无碍解义”……光明生。于辩无碍解之辩无碍解义有二十五法……乃至百智。

    于四无碍解有百法、百义、二百词、四百智。

    一六

    “凡已知、见解……乃至……根上下智”……光明生。于根上下智有二十五法……乃至……百智。“凡已知、见、解……乃至……有情意乐意趣智……乃至……对偶示导智……乃至……成大悲智……乃至……无障智”……光明生。于无障智有二十五法……乃至……百智。

    于六佛法有百五十法、百五十义、三百词、六百智。

    于无碍解论有八百五十法、八百五十义、千七百词、三千四百智。

    俱存品第七　法轮论

    一

    如是我闻。一时，世尊于波罗奈……因此，名憍陈如，称为“阿若憍陈如”。

    “此是苦之圣谛”，于未曾闻之法眼生、智生、慧生、明生、光明生。

    “眼生”者，是依何之义？“智生”者，是依何之义？“慧生”者，是依何之义？“明生”者，是依何之义？“光明生”者，是依何之义？

    “眼生”是依见之义。“智生”是依知之义。“慧生”是依了知之义。“明生”是依通达之义。“光明生”是依光耀之义。

    眼是法，见之义是义。智是法，知之义是义。慧是法，了知之义是义。明是法，通达之义是义。光明是法，光耀之义是义。此五法、五义以苦为事，以谛为事，以谛为所缘，以谛为行境，谛所摄，谛所属，且于谛而生，于谛而住，于谛而安住。

    二

    “法轮”者，依何之义而为法轮？

    转法与轮，故为法轮，转轮与法，故为法轮，以为法转，故为法轮，以转法所行，故为法轮，转住于法，故为法轮，转安住于法，故为法轮，转令安住于法，故为法轮，于法得转自在，故为法轮，于法令得转自在，故为法轮，于法得转究竟，故为法轮，于法令得转究竟，故为法轮，于法得转无畏，故为法轮，于法令得转无畏，故为法轮，转恭敬法，故为法轮，转尊重法，故为法轮，转尊敬法，故为法轮，转供养法，故为法轮，转畏敬法，故为法轮，转法幢，故为法轮，转法帜，故为法轮，转法增上，故为法轮，此法轮于沙门、婆罗门、天、魔、梵或世间之任何人亦不能回避遮蔽，故为法轮。

    信根是法，转此法，故为法轮。精进根是法，转此法，故为法轮。念根是法，转此法，故为法轮。定根是法，转此法，故为法轮。慧根是法，转此法，故为法轮。信力……［乃至］……精进力……［乃至］……念力……［乃至］……定力……乃至……慧力……［乃至］……念觉支……［乃至］……择法觉支……［乃至］……精进觉支……［乃至］……喜觉支……［乃至］……轻安觉支……［乃至］……定觉支……［乃至］……舍觉支……［乃至］……正见……［乃至］……正思惟……［乃至］……正语……［乃至］……正业……［乃至］……正命……［乃至］……正精进……［乃至］正念……［乃至］……正定是法，转此法，故为法轮。

    依增上之义［五］根是法，转此法，故为法轮。依不动之义［五］力……［乃至］……依出离之义［七］觉支……［乃至］……依因之义［八圣］道支……［乃至］……依近住之义［四］念住……［乃至］……依勤之义［四］正勤……［乃至］……依神通之义［四］神足……［乃至］……依如之义［四］谛……［乃至］……依无散乱之义而寂止……［乃至］……依随观之义而正观……［乃至］……依一味之义而止观……［乃至］……依不超越之义而俱存……［乃至］……依律仪之义而戒清净……［乃至］……依无散乱之义而心清净……［乃至］……依见之义而见清净……［乃至］……依解脱之义而解脱……［乃至］……依通达之义而明……［乃至］……依永舍之义而解脱……［乃至］……依断之义而尽智……［乃至］……依止灭之义而无生智是法，转此法，故为法轮。

    志欲是依根本之义而为法，转此法，故为法轮。作意是依等起之义……［乃至］……触是依总摄之义……［乃至］……受是依等趣之义……［乃至］……定是依现前之义……［乃至］……念是依增上之义……［乃至］……慧是依此上义……［乃至］……解脱是依坚固之义……［乃至］……入于不死涅槃是依尽际之义而为法，转此法，故为法轮。

    三

    “应为遍知此苦之圣谛……乃至……已遍知”，于未曾闻之法眼生……乃至……光明生。“眼生”者，是依何义？……乃至……“光明生”者，是依何义？

    “眼生”是依见之义……［乃至］……“光明生”是依光耀之义。

    眼是法，见之义是义……乃至……光明是法，光耀之义是义。此五法、五义以苦为事，以谛为事……乃至……安住于谛。

    法轮者依何义为法轮？转法与轮，故为法轮……乃至……入于不死涅槃是依尽际之义而为法，转此之法，故为法轮。

    四

    “此是苦集之圣谛”，于未曾闻之法眼生……乃至……光明生。“应断此苦集之圣谛……乃至……已断”，于未曾闻之法眼生……乃至……光明生。“眼生”者，是依何义？……乃至……“光明生”者，是依何义？“眼生”是依见之义……乃至……“光明生”是依光耀之义。眼是法，见之义是义……乃至……光明是法，光耀之义是义。此五法、五义以集为事，以谛为事……乃至……以灭为事，以谛为事……乃至……以道为事，以谛为事，以谛为所缘……乃至……安住于谛。

    法轮者，是依何之义而为法轮？转法与轮，故为法轮……乃至……入于不死涅槃是依尽际之义为法，转此法，故为法轮。

    五

    诸比丘！“此身之身观”，我于未曾闻之法眼生……乃至……光明生。诸比丘！“应修习此身之身观……乃至……已令修习”，我于未曾闻法眼生……乃至……光明生。“此受之……乃至……此心之……乃至……此法之法观”，我于未曾闻之法眼生……乃至……光明生。诸比丘！“应修习此法之法观……乃至……已令修习”，我于未曾闻之法眼生……乃至……光明生。

    “此身之身观”……乃至……光明生。“眼生”者，是依何之义？……乃至……“光明生”者，是依何之义？“眼生”是依见之义……乃至……“光明生”者，是依光耀之义。眼是法，见之义是义……乃至……光明是法，光耀之义是义。此五法、五义以身为事，以念住为事……乃至……以受为事，以念住为事……乃至……以心为事，以念住为事……乃至……以法为事，以念住为事……乃至……安住于念住。“法轮”者，是依何义而为法轮？转法与轮，故为法轮……乃至……入于不死涅槃是依尽际之义为法，转此法，故为法轮。

    六

    诸比丘！“此欲三摩地勤行成就之神足”，我于未曾闻之法眼生……乃至……光明生。诸比丘！“应修习此欲三摩地勤行成就之神足……乃至……此勤三摩地……乃至……此心三摩地……乃至……此观三摩地勤行成就之神足”……乃至……光明生。诸比丘！“应修习此观三摩地勤行成就之神足”……乃至……光明生。

    “此欲三摩地勤行成就之神足”……乃至……光明生。“眼生”者，是依何之义？……乃至……“光明生”者，是依何义？“眼生”是依见之义……乃至……“光明生”是依光耀之义。眼是法、见之义是义……乃至……光明是法，光耀之义是义。此五法、五义以欲为事，以神足为事，以神足为所缘……乃至……安住于神足。法轮者，依何义是法轮？转法与轮，故是法轮。……乃至……不死涅槃是依尽际之义而为法，转此法与轮，故是为法轮。

    “此勤三摩地勤行成就之神足”……乃至……光明生。“眼生”者，是依何之义？……乃至……“光明生”者，是依何之义？“眼生”是依见之义……乃至……“光明生”是依光耀之义。眼是法，见之义是义……乃至……光明是法，光耀之义是义。此五法、五义以勤为事，以神足为事……乃至……以心为事，以神足为事……乃至……以观为事，以神足为所缘……乃至……安住于神足。法轮者，依何义为法轮？转法与轮，故法轮……乃至……入于不死涅槃而依尽际之义是法，转此法故是法轮。

    俱存品第八　出世间论

    一

    何等之法是出世间？

    乃四念住、四正勤、四神足、五根、五力、七觉支、八［圣］道支、四圣道、四沙门果及涅槃。此等之法是出世间。

    出世间者，依何义是出世间？

    度世间故是出世间，由世间渡故是出世间，由世间而渡故是出世间，由渡出世间故是出世间，超世间故是出世间，超越世间故是出世间，已超越世间故是出世间，于世间是过大故是出世间，度世间边故是出世间，由世间出离故是出世间，由世间而出离故是出世间，由世间出而出离故是出世间，由世间已出离故是出世间，由世间出而已出离故出世间，不住于世间故是出世间，于世间不住故是出世间，于世间不被染故是出世间，依世间而不被染故是出世间，于世间不被杂染故是出世间，依世间不被杂染故是出世间，于世间不被随染故是出世间，依世间不被随染故是出世间，于世间离脱故是出世间，与世间离脱故是出世间，由世间离脱故是出世间，由世间而离脱故是出世间，由世间出而离脱故是出世间，于世间离系故是出世间，与世间离系故是出世间，由世间而离系故是出世间，由世间出而离系故是出世间。世间为净故是出世间，由世间而净故是出世间，由世间出而净故是出世间，由世间清净故是出世间，由世间出而清净故是出世间，由世间出故是出世间，由世间而出故是出世间，由世间出而出故是出世间，由世间退转故是出世间，由世间而退转故是出世间，由世间出而退转故是出世间，于世间不被着故是出世间，于世间不被执故是出世间，于世间不被转故是出世间，断世间故是出世间，已断世间故是出世间，止灭世间故是出世间，已止灭世间故是出世间，世间之过去故是出世间，世间之不到故是出世间，世间之非境故是出世间，世间之不共故是出世间，吐世间故是出世间，不吞世间故是出世间，断世间故是出世间，不取世间故是出世间，远离世间故是出世间，不近依世间故是出世间，离薰世间故是出世间，不遍薰世间故是出世间，胜超世间而住故是出世间。

    俱存品第九　力论

            舍卫国因缘

    一

    诸比丘！如是有五力。以何为五？乃信力、精进力、念力、定力、慧力。诸比丘！有如是五力。

    复次，有六十八力。［谓］信力、精进力、念力、定力、慧力、惭力、愧力、择力、修习力、无呵责力、摄力、忍力、施设力、审虑力、自在力、摄持力、寂止力、正观力、十有学力、十无学力、十漏尽力、十神通力、十如来力。

    二

    如何是信力？于不信不动故是信力，依持俱生之法义是信力，依永断烦恼义是信力，依通达初净之义是信力，依心之摄持义是信力，依心之清净义是信力，依殊胜证得之义是信力，依上通达之义是信力，依［四］谛现观之义是信力，依令住于灭之义是信力。如是是信力。

    如何是精进力？于掉举不动故是精进力，依持俱生之法义是精进力，依永断烦恼义是精进力，依通达初净之义是精进力，依心之摄持之义是精进力，依心之清净义是精进力，依殊胜证得义是精进力，依上通达之义是精进力，依［四］谛现观之义是精进力，依令住于灭之义是精进力。如是是精进力。

    如何是念力？于放逸不动故是念力，依持俱生法之义是念力……乃至……依令住于灭之义是念力。如是是念力。

    如何是定力？于掉举不动故是定力，依持俱生法之义是念力……乃至……依令住于灭之义是定力。如是是定力。

    如何是慧力？于无明不动故是慧力，依持俱生法之义是慧力……乃至……依令住于灭之义是慧力。如是是慧力。

    三

    如何是惭力？依出离而惭欲欲故是惭力，依无瞋而惭瞋故是惭力，依光明想而惭惛眠故是惭力，依无散乱而惭掉举故是惭力，依法决定而惭疑故是惭力，依智而惭无明故是惭力，依胜喜而惭不欣喜故是惭力，依初静虑惭［五］盖故是惭力……乃至……依阿罗汉道而惭一切烦恼故是惭力。如是是惭力。

    如何是愧力？依出离而愧欲欲故是愧力，依无瞋而愧瞋故是愧力，依光明想而愧惛眠故是愧力，依无散乱而愧掉举故是愧力，依法决定而愧疑故是愧力，依智而愧无明故是愧力，依胜喜而愧不欣喜故是愧力，依静虑而愧［五］盖故是愧力……乃至……依阿罗汉道而愧一切烦恼故是愧力。如是是愧力。

    如何是择力？依出离而简择欲欲故是择力，依无瞋而简择瞋故是择力，依光明想而简择惛眠故是择力，依无散乱而简择掉举故是择力，依法决定而简择疑故是择力，依智而简择无明故是择力，依胜喜而简择不欣喜故是择力，依初静虑而简择［五］盖故是择力……乃至……依阿罗汉道而简择一切烦恼故是择力。如是是择力。

    四

    如何是修习力？断欲欲修习出离故是修习力，断瞋修习无瞋故是修习力，断惛眠修习光明想故是修习力，断掉举修习无散乱故是修习力，断疑修习法决定故是修习力，断无明修习智故是修习力，断不欣喜修习胜喜故是修习力，断［五］盖修习初静虑故是修习力……乃至……断一切烦恼修习阿罗汉道故是修习力。如是是修习力。

    如何是无呵责力？若已断欲欲于出离必无呵责故是无呵责力，若已断瞋于无瞋必无呵责故是无呵责力，若已断惛眠于光明想必无呵责故是无呵责力，若已断掉举于无散乱必无呵责故是无呵责力，若已断疑于法决定必无呵责故是无呵责力，若已断无明于智必无呵责故是无呵责力，若已断不欣喜于胜喜必无呵责故是无呵责力，若已断［五］盖于初静虑必无呵责故是无呵责力……乃至……若已断一切烦恼于阿罗汉道必无呵责故是无呵责力。如是是无呵责力。

    如何是摄力？依出离之力断欲欲以摄心故是摄力，依无瞋之力以断瞋而摄心故是摄力……乃至……依阿罗汉道之力以断一切烦恼而摄心故是摄力。如是是摄力。

    五

    如何是忍力？若已断欲欲出离是忍故是忍力，若已断瞋无瞋是忍故是忍力，若已断惛眠光明想是忍故是忍力，若已断掉举无散乱是忍故是忍力，若已断疑法决定是忍故是忍力，若已断不欣喜胜喜是忍故是忍力，若已断［五］盖初静虑是忍故是忍力。……乃至……若已断一切烦恼阿罗汉道是忍故是忍力。如是是忍力。

    如何是施设力？依出离之力断欲欲施设心故是施设力，依无瞋之力断瞋施设心故是施设力，依光明想之力断惛眠施设心故是施设力……乃至……依阿罗汉道之力断一切烦恼施设心故是施设力。如是是施设力。

    如何是审虑力？依出离之力断欲欲令心审虑故是审虑力，依无瞋之力断瞋令心审虑故是审虑力。依光明想之力断惛眠令心审虑故是审虑力……乃至……依阿罗汉道之力断一切烦恼令心审虑故是审虑力。如是是审虑力。

    如何是自在力？依出离之力断欲欲制心故是自在力，依无瞋之力断瞋制心故是自在力，依光明想之力断惛眠制心故是自在力……乃至……依阿罗汉道断一切烦恼制心故是自在力。如是是自在力。

    如何是摄持力？依出离之力断欲欲摄持心故是摄持力，依无瞋之力断瞋摄持心故是摄持力，依光明想之力断惛眠摄持心故是摄持力……乃至……依阿罗汉道之力断一切烦恼摄持心故是摄持力。如是是摄持力。

    六

    如何是寂止力？依出离之力心一境性无散乱是寂止力，依无瞋之力心一境性无散乱是寂止力，依光明想之力心一境性无散乱是寂止力……乃至……依入息之力观定弃心一境性无散乱是寂止力，依出息之力观定弃心一境性无散乱是寂止力。

    寂止力者，是依何义是寂止力？

    依初静虑于［五］盖不动故是寂止力，依第二静虑于寻伺不动故是寂止力，依第三静虑于喜不动故是寂止力，依第四静虑于乐苦不动故是寂止力，依虚空无边处定于色想、瞋想、种种想不动故是寂止力，依识无边处定于虚空无边处想不动故是寂止力，依无所有处定于识无边处想不动故是寂止力，依非想非非想处定于无所有处定不动故是寂止力，于掉举与掉举俱行之诸烦恼与诸蕴不动、不震、不涌故是寂止力。如是是寂止力。

    七

    如何是正观力？无常观是正观力，苦观是正观力……乃至……定弃观是正观力。色之无常观是正观力，色之苦观是正观力……乃至……色之定弃观是正观力。受之……乃至……想之［……］行之［……］识之［……］眼之……乃至……老死之无常观是正观力，老死之苦观是正观力……乃至……老死之定弃观是正观力。

    正观力者，是依何义而为正观力。

    依无常观于常想不动故是正观力，依苦观于乐想不动故是正观力，依无我观于我想不动故是正观力，依厌恶观于欢喜不动故是正观力，依离贪观于贪不动故是正观力，依灭尽观于集不动故是正观力，依定弃观于执取不动故是正观力，于无明与无明俱行之诸烦恼与诸蕴不动、不震、不涌故是正观力。如是是正观力。

    八

    如何是十有学力、十无学力？

    学正见是有学力，于此学已是无学力，学正思惟是有学力，于此学已是无学力，正语……乃至……正业［……］正命［……］正精进［……］正念［……］正定［……］正智……乃至……学正解脱是有学力，于此已学是无学力。如是为十有学力、十无学力。

    九

    如何是十漏尽力？

    于此处漏尽比丘由无常而为如实正知善见一切诸行。漏尽比丘之由无常而如实正知善见一切诸行者，此是漏尽比丘之力，因此之力漏尽比丘认诸漏之尽，“我之诸漏已尽。”

    复次，漏尽比丘如实正知善见诸欲如火炕。漏尽比丘之如实正知善见诸欲如火炕者，此是漏尽比丘之力，因此之力漏尽比丘认诸漏之尽，“我之诸漏已尽。”

    复次，漏尽比丘之心随顺于离、趣向于离、临入于离、住于离、欣求出离，由一切漏住之诸法而离。漏尽比丘之心随顺于离、趣向于离、临入于离、住于离、欣求出离，由一切漏住之诸法而离者，此是漏尽比丘之力，因此之力漏尽比丘认诸漏之尽，“我之诸漏已尽。”

    复次，漏尽比丘修习善修习四念住。漏尽比丘令修习善修习四念住者，此是漏尽比丘之力，因此之力漏尽比丘认诸漏之尽，“我之诸漏已尽。”

    复次，漏尽比丘修习善修习四正勤……乃至……修习善修习四神足［……］修习善修习五根［……］修习善修习五力［……］修习善修习七觉支……乃至……修习善修习八圣道支，漏尽比丘修习善修习八圣道支此是漏尽比丘之力，因此之力漏尽比丘认诸漏之尽，“我之诸漏已尽。”

    如是是十漏尽力。

    一〇

    如何是十神通力？

    依神通之义摄持神通、神变神通、意所成神通、智遍满神通、定遍满神通、圣神通、业异熟生神通、有福神通、明所成神通，［及］随处之正加行缘神通之义是神通。如是是十神通力。

    一一

    如何是十如来力？

    于此处如来如实了知处依处，以非处依非处。如来如实了知以处依处，以非处依非处者，此是如来之如来力，由此之力如来实认胜群处，于众会作狮子吼转梵轮。

    复次，如来如实了知过去、未来、现在、业、受、处、因、异熟。如来如实了知过去、未来、现在、业、受、处、因、异熟者，此是如来之如来力，因此之力如来实认胜群处，于众会作狮子吼转梵轮。

    复次，如来如实了知遍行趣。如来如实了知遍行趣者，此为如来之如来力，因此之力如来实认胜群处，于众会作狮子吼转梵轮。

    复次，如来如实了知非一界种种界世间。如来如实了知非一界种种界世间者，此是如来之如来力……乃至……转梵轮。

    复次，如来如实了知有情之种种胜解。如来如实了知有情之种种胜解者，此是如来之……乃至……转梵轮。

    复次，如来如实了知他有情、他人之根上下。如来如实了知他有情、他人之根上下者，此是如来之……乃至……转梵轮。

    复次，如来如实了知静虑解脱三摩地三摩钵底之杂染、清净、出离。如来如实了知静虑解脱三摩地三摩钵底之杂染、清净、出离者，此是如来之……乃至……转梵轮。

    复次，如来随念非一之宿住，谓一生、二生……乃至……具状貌、处所而随念非一之宿住。如来随念非一之宿住，谓一生、二生……乃至……此是如来之……乃至……转梵轮。

    复次，如来以清净超人之天眼，见诸有情之死生。如来以清净超人之天眼……乃至……此是如来之……乃至……转梵轮。

    复次，如来于现法、自证知、现证具足诸漏尽无漏之心解脱、慧解脱而住。如来于现法、自证知、现证具足诸漏尽无漏之心解脱、慧解脱而住者，此是如来之如来力，因此之力如来实认胜群处，于众会作狮子吼转梵轮。

    如是是十如来力。

    一二

    依何义为信力？依何义为精进力？依何义为念力？依何义为定力？依何义为慧力？依何义为惭力？依何义为愧力？依何义为择力？［……］依何义为如来力？

    于不信依不动之义是信力。于懈怠依不动之义是精进力。于放逸依不动之义是念力。于掉举依不动之义是定力。于无明依不动之义是慧力。惭恶不善法故是惭力。愧恶不善法故是愧力，依智而简择烦恼故是择力。于此处所生诸法为一味故是修习力。于此处必无呵责故是无呵责力。依此而摄心故是摄力。此彼之忍故是忍力。依此而施设心故是施设力。依此心而令审虑故是审虑力。依此制心故是自在力。依此摄持心故是摄持力。依此心一境故是寂止力。于此处随观生诸法故是正观力。于此而学习故是有学力。于此已学故是无学力。依此而断诸漏故是漏尽力。于此有神通故是神通力。依无可量之义是如来力。

    俱存品第十　空论

    一

    如是我闻。一时，世尊在舍卫国祗树林给孤独园。尔时，具寿庆喜诣世尊之前，诣已，敬礼世尊坐于一面。坐于一面时，庆喜白世尊曰：“世尊！有言‘世间是空，世间是空’。世尊！如何言‘世间是空’耶？”

    庆喜！我、我所是空故，言“世间是空”。庆喜！我、我所是空者何耶？庆喜！于眼我、我所亦是空，于色我、我所亦是空，于眼识我、我所亦是空，于眼触我、我所亦是空，眼触所缘而生所受之乐、苦、不苦不乐，我、我所亦是空。耳……［乃至］……声……［乃至］……鼻……［乃至］……香……［乃至］……舌……［乃至］……味……［乃至］……身……［乃至］……所触……［乃至］……于诸法，我、我所亦空，于意我、我所亦空，于意识我、我所亦是空。于意触我、我所亦空，意触所缘而生所受之乐、苦、不苦不乐，我、我所亦是空。庆喜！我、我所是空，故言“世间是空。”

    二

    空空、行空、坏空、最上空、相空、消除空、定空、断空、止灭空、出离空、内空、外空、俱空、同分空、异分空、寻求空、摄受空、获得空、通达空、一性空、异性空、忍空、摄持空、深解空及正知者之流转永尽一切空性中之胜义空。

    三

    如何是空空？

    于眼我、我所、常、坚固、恒、不易法是空，于耳……［乃至］……于鼻［……］于舌［……］于身［……］于意我、我所、常、坚固、恒、不易法亦是空。如是是为空空。

    四

    如何是行空？

    于行有三，是福行、非福行、不动行。于福行非福行、不动行是空，于非福行福行、不动行是空，于不动行福行、非福行是空。此是三行。

    于其他有三行，是身行、语行、心行。于身行语行、心行是空，于语行身行、心行是空，于心行身行、语行是空。此是三行。

    于其他有三行，是过去行、未来行、现在行。于过去行未来行、现在行是空，于未来行过去行、现在行是空，于现在行过去行、未来行是空。此是三行。如是是行空。

    五

    如何是坏空？

    于所生之色自性是空，已灭之色是已坏而空。于所生之受自性是空，已灭之受是已坏而空，所生之想［……］所生之行［……］所生之识［……］所生之眼……［乃至］……于所生之有自性是空，已灭之有是已坏而空。此是坏空。

    六

    如何最上空？

    此句是最上，此句是最胜，此句是殊胜，谓一切行之寂止，一切取之定弃，渴爱之灭尽、离欲、灭、涅槃。此是最上空。

    七

    如何是相空？

    于相有二，是愚相与贤相。于愚相贤相是空，于贤相愚相是空。于相有三，生相、灭相、住异相。于生相灭相、住异相是空，于灭相生相、住异相是空，于住异相生相、灭相是空。于色之生相灭相、住异相是空，于色之灭相生相、住异相是空，于色之住异相生相、灭相是空。于受之［……］想之［……］行之［……］识之［……］眼之［……］乃至……于老死之生相灭相、住异相是空，于老死之灭相生相、住异相是空，于老死之住异相生相、灭相是空。此是相空。

    八

    如何是消除空？

    依出离而欲欲被消除是空，依无瞋而瞋被消除是空，依光明想而惛眠被消除是空，依无散乱而掉举被消除是空，依法决定而疑被消除是空，依智而无明被消除是空，依胜喜而不欣喜被消除是空，依初静虑而［五］盖被消除是空……乃至……依阿罗汉道而一切烦恼被消除是空。此是消除空。

    九

    如何是定空？

    依出离而欲欲是定空，依无瞋而瞋是定空，依光明想而惛眠是定空，依无散乱而掉举空定，依法决定而疑是空定，依智而无明定空，依胜喜而不欣喜是定空，依初静虑而［五］盖是定空，……乃至……依退转观而合现贪是定空。此是定空。

    一〇

    如何是断空？

    依出离而欲欲令断是空，依无瞋而瞋令断是空，依光明想而惛眠令断是空，依无散乱而掉举令断是空，依法决定而疑令断是空，依智而无明令断是空，依胜喜而不欣喜令断是空，依初静虑而五盖令断是空……乃至……依阿罗汉道而一切烦恼令断是空。此是断空。

    一一

    如何是止灭空？

    依出离而欲欲止灭是空，依无瞋而瞋止灭是空，依光明想而惛眠止灭是空，依无散乱而掉举止灭是空，依法决定而疑止灭是空，依智而无明止灭是空，依胜喜而不欣喜止灭是空，依初静虑而［五］盖止灭是空，……乃至……依阿罗汉道而一切烦恼止灭是空。此是止灭空。

    一二

    如何出离空？

    依出离而欲欲出离是空，依无瞋而瞋出离是空，依光明想而惛眠出离是空，依无散乱而掉举出离是空，依法决定而疑出离是空，依智而无明出离是空，依胜喜而不欣喜出离是空，依初静虑而［五］盖出离是空……乃至……依阿罗汉道而一切烦恼出离是空。此是出离空。

    一三

    如何是内空？

    于内之眼我、我所、常、坚固、恒、不易法是空，于内之耳……乃至……内之鼻［……］内之舌［……］内之身［……］内之意我、我所、常、坚固、恒、不易法亦是空。此是内空。

    一四

    如何是外空？

    于外之色……乃至……于外之法我、我所、常、坚固、恒、不易法亦是空。此是外空。

    一五

    如何是俱空？

    于内之眼、外之色我、我所、常、坚固、恒、不易法是俱空。于内之耳、外之声……乃至……内之鼻、外之香、［……］内之舌、外之味［……］内之身、外之所触［……］内之意、外之法我、我所、常、坚固、恒、不易法亦是俱空。此是俱空。

    一六

    如何是同分空？

    六内处是同分空，六外处是同分空，六识身是同分空，六触身是同分空，六受身是同分空，六想身是同分空，六心身是同分空。此是同分空。

    一七

    如何是异分空？

    于六内处而六外处是异分空，于六外处而六识身是异分空，于六识身而六触身是异分空。于六触身而六受身是异分空，于六受身而六想身是异分空，于六想身而六心身是异分空。此是异分空。

    一八

    如何是寻求空？

    于寻求出离而欲欲是空，于寻求无瞋而瞋是空，于寻求光明想而惛眠是空，于寻求无散乱而掉举是空，于寻求法决定而疑是空，于寻求智而无明是空，于寻求胜喜而不欣喜是空，于寻求初静虑而［五］盖是空……乃至……于寻求阿罗汉道而一切烦恼是空。此是寻求空。

    一九

    如何是摄受空？

    于摄受出离而欲欲是空，于摄受无瞋而瞋是空，于摄受光明想而惛眠是空，于摄受无散乱而掉举是空，于摄受法决定而疑是空，于摄受智而无明是空。于摄受胜解而不欣喜是空，于摄受初静虑而［五］盖是空……乃至……于摄受阿罗汉道而一切烦恼是空。此是摄受空。

    二〇

    如何是获得空？

    于获得出离而欲欲是空，于获得无瞋而瞋是空，于获得光明想而惛眠是空，于获得无散乱而掉举是空，于获得法决定而疑是空，于获得智而无明是空，于获得胜喜而不欣喜是空，于获得初静虑而［五］盖是空……乃至……于获得阿罗汉道而一切烦恼是空。此是获得空。

    二一

    如何是通达空？

    于通达出离而欲欲是空，于通达无瞋而瞋是空，于通达光明想而惛眠是空，于通达无散乱而掉举是空，于通达法决定而疑是空，于通达智而无明是空，于通达胜喜而不欣喜是空，于通达初静虑而［五］盖是空……乃至……于通达阿罗道而一切烦恼是空。此是通达空。

    二二

    如何是一性空、异性空？

    欲欲是异性，出离是一性，若思出离一性者，欲欲是空。瞋是异性，无瞋是一性，若思无瞋一性者，瞋是空。惛眠异性，光明想一性，如思光明想一性则惛眠空。掉举异性［……乃至……］疑是异性［……乃至……］无明是异性［……乃至……］不欣喜是异性［……乃至……］［五］盖是异性，初静虑是一性，若思初静虑一性者，［五］盖是空……乃至……一切烦恼是异性，阿罗汉道是一性，若思阿罗汉道一性者，一切烦恼是空。此是一性空、异性空。

    二三

    如何是忍空？

    于出离忍而欲欲是空，于无瞋忍而瞋是空，于光明想忍而惛眠是空，于无散乱忍而掉举是空，于法决定忍而疑是空，于智忍而无明是空，于胜喜忍而不欣喜是空，于初静虑忍而［五］盖是空……乃至……于阿罗汉道忍而一切烦恼是空。此是忍空。

    二四

    如何是摄持空？

    于摄持出离而欲欲是空，于摄持无瞋而瞋是空，于摄持光明想而惛眠是空，于摄持无散乱而掉举是空，于摄持法决定而疑是空，于摄持智而无明是空，于摄胜喜而不欣喜是空，于摄持初静虑而［五］盖是空……乃至……于摄持阿罗汉道而一切烦恼是空。如是是摄持空。

    二五

    如何是深解空？

    于深解出离而欲欲是空，于深解无瞋而瞋是空，于深解光明想而惛眠是空，于深解无散乱而掉举是空，于深解法决定而疑是空，于深解智而无明是空，于深解胜喜而不欣喜是空，于深解初静虑而［五］盖是空……乃至……于深解阿罗汉道而一切烦恼是空。如是是深解空。

    二六

    正知者之流转永尽一切空中之胜义空者为如何耶？

    于此处正知者依出离而永尽欲欲之流转，依无瞋永尽瞋之流转，依光明想而永尽惛眠之流转，依无散乱而永尽掉举之流转，依法决定而永尽疑之流转，依智而永尽无明之流转，依胜喜而永尽不欣喜之流转，依初静虑而永尽［五］盖之流转……乃至……依阿罗汉道而永尽一切烦恼之流转。

    又正知者于无余涅槃般涅槃而永尽此之眼流转于他眼不生流转，永尽此之耳流转……乃至……鼻流转［……］舌流转［……］身流转［……］意流转，于他不生意流转。如是乃正知者之流转永尽是一切空中之胜义空。

    此品之嗢柁南：

俱存［论］与［四］谛［论］
慈［论］离欲［论］之五
无碍解［论］法轮［论］
出世间［论］与力［论］
空论最后而为十

    此妙之第二部，是建立无等最妙之妙品。
汉译南传大藏经第 44 册 No. 0019 无碍解道(第3卷-第4卷)

    慧品第一　大慧论

    一

    若多作修习无常观者，是圆满何种慧？若多作修习苦观者，是圆满何慧？若多作修习无我观者，是圆满何种慧？若多作修习厌恶观者，是圆满何种慧？若多作修习离贪观者，是圆满何种慧？若多作修习灭观者，是圆满何种慧？若多作修习定弃观者，是圆满何种慧？

    若多作修习无常观者以圆满速慧。若多作修习苦观者以圆满决择慧。若多作修习无我观者以圆满大慧。若多作修习厌恶观者以圆满利慧。若多作修习离贪观者以圆满广大慧。若多作修习灭观者以圆满深慧。若多作修习定弃观者以圆满无等慧。

    如是多作修习七慧者以圆满聪明。若多作修习此八慧者以圆满广慧。若多作修习此九慧者以圆满捷慧。

    捷慧是辩无碍解，依此之义决定而现证、证得义无碍解，以慧接触。依法决定而现证、证得法无碍解，以慧接触。依词决定而现证、证得词无碍解，以慧接触。依辩决定而现证、证得辩无碍解，以慧接触。于此如是现证、证得四无碍解，以慧接触。

    二

    于色若多作修习无常观者是圆满何种慧？……乃至……于色若多作修习定弃观者是圆满何种慧？

    于色若多作修习无常观者以圆满速慧［……］于色若多作修习定弃观者以圆满无等慧。

    若多作修习如是七慧者以圆满聪明。若多作修习此八慧者以圆满广慧。若多作修习此九慧者以圆满捷慧。

    捷慧是辩无碍解。依此之义决定而现证、证得义无碍解，以慧接触。依法决定而现证、证得法无碍解，以慧接触。依词决定而现证、证得词无碍解，以慧接触。依辩决定而现证、证得辩无碍解，以慧接触。于此如是现证、证得四无碍解，以慧解触。

    于受、想、行、识、眼……乃至……于老死若多作修习无常观者，是圆满何种慧？……乃至……于老死若多作修习定弃观者，是圆满何种慧？于老死若多作修习无常观者以圆满速慧［……］于老死若多作修习定弃观者以圆满无等慧。

    如是若多作修习七慧者以圆满聪明。若多作修习此八慧者以圆满广慧。若多作修习此九慧者以圆满捷慧。

    捷慧是辩无碍解。依此之义决定而现证、证得义无碍解，以慧接触。依法决定而现证、证得法无碍解，以慧接触。依词决定而现证、证得词无碍解，以慧接触。依辩决定而现证、证得辩无碍解，以慧接解。于此如是以现证、证得四无碍辩，以慧接触。

    三

    于色若多作修习无常观者，是圆满何种慧？于过去、未来、现在之色若多作修习无常观者，是圆满何种慧？于色若多作修习苦观者，是圆满何种慧？于过去、未来、现在之色若多作修习苦观者，是圆满何种慧？于色若多作修习无我观者，是圆满何种慧？于过去、未来、现在之色若多作修习无我观者，是圆满何种慧？于色若多作修习厌恶观者，是圆满何种慧？于过去、未来、现在之色若多作修习厌恶观者，是圆满何种慧？于色若多作修习离贪观者，是圆满何种慧？于过去、未来、现在之色若多作修习离贪观者，是圆满何种慧？于色若多作修习灭观者，是圆满何种慧？于过去、未来、现在之色若多作修习灭观者，是圆满何种慧？于色若多作修习定弃观者，是圆满何种慧？于过去、未来、现在之色若多作修习定弃观者，是圆满何种慧？

    于色若多作修习无常观者以圆满速慧，于过去、未来、现在之色若多作修习无常观者以圆满速慧。于色若多作修习苦观者以圆满决择慧，于过去、未来、现在之色若多作修习苦观者以圆满速慧。于色若多作修习无我观者以圆满大慧，于过去、未来、现在之色若多作修习无我观者以圆满速慧。于色若多作修习厌恶观者以圆满利慧，于过去、未来、现在之色若多作修习厌恶观者以圆满速慧。于色若多作修习离贪观者以圆满广大慧，于过去、未来、现在之色若多作修习离贪观者以圆满速慧。于色若多作修习灭观者以圆满深慧，于过去、未来、现在之色若多作修习灭观者以圆满速慧。于色若多作修习定弃观者以圆满无等慧，于过去、未来、现在之色若多作修习定弃观者以圆满速慧。

    如是若多作修习七慧者以圆满聪明。若多作修习此八慧者以圆满广慧。若多作修习此九慧者以圆满捷慧。

    捷慧是辩无碍解。依此之义决定而现证、证得义无碍解，以慧接触。依法决定而现证、证得法无碍解，以慧接触。依词决定而现证、证得词无碍解，以慧接触。依辩决定而现证、证得辩无碍解，以慧接触。此于如是现证、证得四无碍解，以慧接触。

    于受、想、行、识、眼……乃至……于老死若多作修习无常观者，是圆满何种慧？于过去、未来、现在之老死若多作修习无常观者，是圆满何种慧？……乃至……于老死若多作修习定弃观者，是圆满何种慧？于过去、未来、现在之老死若多作修习定弃观者，是圆满何种慧？

    于老死若多作修习无常观者以圆满速慧，于过去、未来、现在之老死若多作修习无常观者以圆满速慧……乃至……于此如是现证、证得四无碍解，以慧接触。

    四

    诸比丘！若多作修习此四法者乃资预流果之现证。以何为四？是依靠善士、听闻正法、如理作意、法随法行。诸比丘！若多作修习此四法者乃资预流果之现证。

    诸比丘！若多作修习此四法者乃资一来果之现证……乃至……资不还果之现证……乃至……资阿罗汉果之现证。以何为四？是依靠善士、听闻正法、如理作意、法随法行。诸比丘！若多作修习此四法者乃资阿罗汉果之现证。

    五

    诸比丘！若多作修习此四法者乃资慧之获得，资慧之觉悟，资慧之广大，资大慧，资广慧，资广大慧，资深慧，资无等慧，资宏慧，资慧之多多，资迅慧，资轻慧，资捷慧，资速慧，资利慧，资决择慧。以何为四？是依靠善士、听闻正法、如理作意、法随法行。诸比丘！若多作修习此四法者乃资慧之获得，资慧之觉悟……乃至……资决择慧。

    六

    资慧之获得者如何是慧之获得？

    获、获得、得、具足、接触、现证、四道智、四果智、四无碍解智、六通智、七十三智、七十七智而圆具资慧之获得。此是慧之获得。

    资慧之觉悟者如何是慧之觉悟？

    七有学及善异生之慧增长，阿罗汉之慧增长，依增长而资慧之觉悟。此是慧之觉悟。

    资慧之广大者如何是慧之广大？

    七有学及善异生之慧是广大，阿罗汉之慧是广大，依此广大而资慧之广大。此是慧之广大。

    七

    资大慧者如何是大慧？

    摄受大义故是大慧，摄受大法故是大慧，摄受大词故是大慧，摄受大辩故是大慧，摄受大戒蕴故是大慧，摄受大定蕴故是大慧，摄受大慧蕴故是大慧，摄受大解脱蕴故是大慧，摄受大解脱智见蕴故是大慧，摄受大处非处故是大慧，摄受大住等至故是大慧，摄受大圣谛故是大慧，摄受大念住故是大慧，摄受大正勤故是大慧，摄受大神足故是大慧，摄受大根故是大慧，摄受大力故是大慧，摄受大觉支故是大慧，摄受大圣道故是大慧，摄受大沙门果故是大慧，摄受大通智故是大慧，摄受大胜义涅槃故是大慧。资大慧故此是大慧。

    八

    资广慧者如何是广慧？

    广种种蕴之智转故是广慧，广种种界之智转故是广慧，广种种处之智转故是广慧，广种种缘起之智转故是广慧，广种种空性无所得之智转故是广慧，广种种义之智转故是广慧，广种种法之智转故是广慧，广种种词之智转故是为广慧，广种种辩之智转故是广慧，广种种戒蕴之智转故是广慧，广种种定蕴之智转故是广慧，广种种慧蕴之智转故是广慧，广种种解脱蕴之智转故是广慧，广种种解脱智见蕴之智转故是广慧，广种种处非处之智转故是广慧，广种种住等至之智转故是广慧，广种种圣谛之智转故是广慧，广种种念住之智转故是广慧，广种种正勤之智转故是广慧，广种种神足之智转故是广慧，广种种根之智转故是广慧，广种种力之智转故是广慧，广种种觉支之智转故是广慧，广种种圣道之智转故是广慧，广种种沙门果之智转故是广慧，广种种通智之智转故是广慧，超越共异生法胜义涅槃之智转故是广慧。资广慧故此是广慧。

    九

    资广大慧者如何是广大慧？

    摄受广大义故是广大慧，摄受广大法故是广大慧，摄受广大词故是广大慧，摄受广大辩故是广大慧，摄受广大戒蕴故是广大慧，摄受广大定蕴故是广大慧，摄受广大慧蕴故是广大慧，摄受广大解脱蕴故是广大慧，摄受广大解脱智见蕴故是广大慧，摄受广大处非处故是广大慧，摄受广大住等至故是广大慧，摄受广大圣谛故是广大慧，摄受广大念住故是广大慧，摄受广大正勤故是广大慧，摄受广大神足故是广大慧，摄受广大根故是广大慧，摄受广大力故是广大慧，摄受广大觉支故是广大慧，摄受广大圣道故是广大慧，摄受广大沙门果故是广大慧，摄受广大通智故是广大慧，摄受广大胜义涅槃故是广大慧，资广大慧故此是广大慧。

    一〇

    资深慧者如何是深慧？

    深蕴之智转故是深慧，深界之智转故是深慧，深处之智转故是深慧，深缘起之智转故是深慧，深空性无所得之智转故是深慧，深义之智转故是深慧，深法之智转故是深慧，深词之智转故是深慧，深辩之智转故是深慧，深戒蕴之智转故是深慧，深定蕴之智转故是深慧，深慧蕴之智转故是深慧，深解脱蕴之智转故是深慧，深解脱智见蕴之智转故是深慧，深处非处之智转故是深慧，深住等至之智转故是深慧，深圣谛之智转故是深慧，深念住之智转故是深慧，深正勤之智转故是深慧，深神足之智转故是深慧，深根之智转故是深慧，深力之智转故是深慧，深觉支之智转故是深慧，深圣道之智转故是深慧，深沙门果之智转故是深慧，深通智之智转故是深慧，深通智之智转故是深慧，深胜义涅槃之智转故是深慧，资深慧故此是深慧。

    一一

    资无等慧者如何是无等慧？

    若有人依义决定而现证、证得义无碍解，以慧接触，依法决定而现证、证得法无碍解，以慧接触，依词决定而现证、证得词无碍解，以慧接触，依辩决定而现证、证得辩无碍解，以慧接触时，此人之于义、法、词、辩而是他人所不能及。他人之不能及故而是无等慧。善异生之慧较第八人之慧远、甚远、极甚远而非于近邻，对于善异生而第八人是慧无等。第八人之慧较预流者之慧远、甚远、极甚远而非于近邻，对于第八人而预流者是慧无等。预流者之慧较一来者之慧远、甚远、极甚远而非于近邻，对于预流者而一来者是慧无等。一来者之慧较不还者之慧远、甚远、极甚远而非于近邻，对于一来者而不还者是慧无等。不还者之慧较阿罗汉之慧远、甚远、极甚远而非于近邻，对于不还者而罗汉是慧无等。阿罗汉之慧较独觉之慧远、甚远、极甚远而非于近邻，对于阿罗汉而独觉是慧无等。对于独觉与天及世人，如来、应供、正等觉者是为最上、慧无等、慧分别善巧、智分明、证得无碍解、得四无畏，持十力、胜丈夫、人师子、人龙、人良马、人担荷兽，为智无边、威光无边、称无边、富、大财、具财、导师、遍导师、宣说者、令深虑者、观察者、令欢喜者。彼世尊令生未生之道，令解了未解了之道，令讲说未讲说之道，知道，悟道，熟知道。然而又，有声闻之住随行道而随从。彼世尊知而知，见而见，为眼、为智、为法、为梵、为说者、转者，导义与甘露，为法王、如来。于彼世尊无有未知、未见、未悟、未现证而无不以慧接触。于过去、未来、现在一切法之一切行相，于佛、世尊之智门是分明。可知诸未了被付名之义法，［曰］若己义、若他义、若俱义、若现法之义、若后世之义、若显了之义、若深秘之义、若秘密之义、若覆隐之义、若未了之义、若了之义、若无呵责之义、若无烦恼之义、若清净之义、若胜义之义。如是一切，遍转于佛智，一切之身业随遍转于佛智，一切之语业随遍转于佛智，一切之意业随遍转于佛智。

    于过去佛有无碍智，在于未来佛有无碍智，于现在佛有无碍智。随未了之量而有智，随智之量有未了，智以未了为边际，未了以智为边际，超未了无有智之转，超智无有未了之路，此等之法相互及于边际。譬如有二箧笥而密接，下之箧笥不超于上，上之箧笥不超于下，相互及于边际。如是佛、世尊之未了与智亦然。此等之法相互及于边际。随未了之量有智，随智之量有未了，智以未了为边际，未了以智为边际，超未了无智之转，超智无未了之路，此等之法相互及于边际。佛智转于一切法，佛、世尊于一切法倾心而获得、以欲求而获得、以作意而获得、以发心而获得。于一切有情佛智转。佛知一切有情之意乐、知意趣、知所行、知胜解，了知少尘、大尘、利根、钝根、善行相、恶行相、善受教、恶受教、能、不能之有情。天、魔、梵世、人、天、沙门、婆罗门、诸生、遍转于佛智。譬如鱼鳖乃至大身鱼到处遍转于大海。如是天、魔、梵世、人、天、沙门、婆罗门、诸生、遍转于佛智。譬如诸种禽鸟、乃至妙翅鸟、毗那怛，到处遍转于虚空之方处。如是舍利弗！具慧之有情亦遍转于佛智之方处。佛智超越遍满人天之慧而住。诸如彼之贤刹帝利、贤婆罗门、贤居士、贤沙门之能察而善作论议，如割［锐利射者之］毛发而游行，以成慧能摧破诸成见。彼等起所问而至如来之前问秘密、覆隐［之义］，世尊回答论说其所问。于此处世尊即以慧显照故，最上为慧无等也。资无等慧故此是无等慧。

    一二

    资宏慧者如何是宏慧？

    胜贪故是宏慧，已胜故是宏慧。胜瞋故是宏慧，已胜故是宏慧。胜痴故是宏慧，已胜故是宏慧。胜忿……乃至……恨、覆、恼、嫉、悭、谄、诳、傲、怒、慢、过慢、憍、放逸、一切烦恼、一切恶行、一切现行……乃至……一切顺有业故是宏慧，已胜故是宏慧；贪是敌，以慧碎此敌故是宏慧；瞋是敌，以慧碎此敌故是宏慧；痴是敌，以慧碎此敌故是宏慧。忿……乃至……恨、覆、恼、嫉、悭、谄、诳、傲、怒、慢、过慢、憍、放逸、一切烦恼、一切恶行、一切现行……乃至……一切顺有业是敌，以慧碎此敌故是宏慧；地名为宏，等于地广大具广慧故是宏慧。复次慧是增上语，宏是怜悧导智故是宏慧。资宏慧故此是宏慧。

    一三

    资慧之多多者如何是慧之多多？

    于此处或者重慧，以慧为所行，以慧为意乐，以慧为胜解，以慧为幢，以慧为幡，以慧为主，择多、思择多、察多、思察多、以思察为法、行住于明澄而重彼，彼多趣向于彼，随顺于彼，尊重彼，以彼为胜解，以彼为主。譬如重众者名为众多，重衣者名为衣多，重钵者名为钵多，重卧具者名为卧具多。如是于此处或重慧以慧为所行、以慧为意乐、以慧为胜解、以慧为幢、以慧为幡、以慧为主，择多、思择多、察多、思察多、以思察为法行住于明澄而重彼，彼多趣向于彼、随顺于彼、尊重彼、以彼为胜解、以彼为主。资慧之多多故此是慧之多多。

    一四

    资迅慧者如何是迅慧？

    于迅迅圆满诸戒故是迅慧，于迅迅圆满诸根之防护故是迅慧，于迅迅圆满食之知足故是迅慧，于迅迅圆满守心故是迅慧，于迅迅圆满戒蕴故是迅慧，于迅迅圆满定蕴故是迅慧，于迅迅圆满慧蕴故是迅慧，于迅迅圆满解脱蕴故是迅慧，于迅迅圆满解脱智见故蕴是迅慧，于迅迅通达处非处故是迅慧，于迅迅圆满住等至故是迅慧，于迅迅通达［四］圣谛故是迅慧，于迅迅修习［四］念住故是迅慧，于迅迅修习［四］正勤故是迅慧，于迅迅修习［四］神足故是迅慧，于迅迅修习［五］根故是迅慧，于迅迅修习［五］力故是迅慧，于迅迅修习［七］觉支故是迅慧，于迅迅修习圣道故是迅慧，于迅迅现证沙门果故是迅慧，于迅迅通达通智故是迅慧，于迅迅现证胜义涅槃故是迅慧。资迅慧故此是迅慧。

    一五

    资轻慧者如何是轻慧？

    于轻轻圆满诸戒故是轻慧，于轻轻圆满诸根之防护故是轻慧，于轻轻圆满食之知足故是轻慧，于轻轻圆满守心故是轻慧，于轻轻圆满戒蕴故是轻慧，于轻轻圆满定蕴故是轻慧，于轻轻圆满慧蕴故是轻慧，于轻轻圆满解脱蕴故是轻慧，于轻轻圆满解脱智见蕴故是轻慧，于轻轻通达处非处故是轻慧，于轻轻圆满住等至故是轻慧，于轻轻通达［四］圣谛故是轻慧，于轻轻修习［四］念住故是轻慧，于轻轻修习［四］正勤故是轻慧，于轻轻修习［四］神足故是轻慧，于轻轻修习［五］根故是轻慧，于轻轻修习［五］力故是轻慧，于轻轻修习［七］觉支故是轻慧，于轻轻修习圣道故是轻慧，于轻轻现证沙门果故是轻慧，于轻轻通达智故是轻慧，于轻轻现证胜义、涅槃故是轻慧。资轻慧故此是轻慧。

    一六

    资捷慧者如何是捷慧？

    于此处或者有喜多、明多、适悦多、胜喜多圆满诸戒故是捷慧，喜多、明多、适悦多、胜喜多圆满诸根之防护故是捷慧，喜多、明多、适悦多、胜喜多圆满食之知足故是捷慧，喜多、明多、适悦多、胜喜多圆满守心故是捷慧，喜多、明多、适悦多、胜喜多圆满戒蕴……乃至……定蕴、慧蕴、解脱蕴、解脱智见蕴故是捷慧，通达处非处故、圆满住等至故、通达［四］圣谛故、修习［四］念住故、修习［四］正勤故、修习［四］神足故、修习［五］根故、修习［五］力故、修习［七］觉支故、修习圣道故、现证沙门果故是捷慧，喜多、明多、适悦多、胜喜多通达通智故是捷慧，喜多、明多、适悦多、胜喜多现证涅槃故是捷慧。资捷慧故是捷慧。

    一七

    资速慧者如何是速慧？

    于过去、未来、现在之诸色之或内、或外、或粗、或细、或劣、或妙、或远、或近之一切色是无常速疾［决定］故而是速慧，依苦而速疾［决定］故是速慧，依无我而速疾［决定］故是速慧，依无常而速疾［决定］［过去、现在、未来之］诸受……乃至……诸想、诸行、诸识、诸眼……乃至……过去、未来、现在之诸老死故是速慧，依苦而速疾［决定］故是速慧，依无我而速疾［决定］故是速慧。

    过去、未来、现在之色是依灭尽之义而无常，依怖畏之义而苦，依不坚固之义而无我，为观、度、量、明澄而色灭速疾［住于］涅槃故是速慧。过去、未来、现在之色是无常、有为、缘已生、尽法、衰法、离法、灭法，为量、度、观明澄而色灭速疾住于涅槃故是速慧。［于过去、未来、现在之］受、想、行、识、眼……乃至……过去、未来、现在之老死是无常、有为、缘已生、尽法、衰法、离法、灭法，为观、度、量、度明澄而老死灭速疾［住］于老死灭、涅槃故是速慧。资速慧故此是速慧。

    一八

    资利慧者如何是利慧？

    速碎诸烦恼故是利慧，不忍已生之欲寻而断除、离令归于无故是利慧，不忍已生之瞋寻而断除、离令归于无故是利慧，不忍已生之害寻……乃至……不忍已生未生之恶不善法而断除、离令归于无故是利慧，不忍已生之贪而断除、离令归于无故是利慧，不忍已生之瞋……乃至……已生之痴、已生之忿、恨、覆、恼、嫉、悭、谄、诳、傲、怒、慢、过慢、憍、放逸、一切烦恼、一切恶所、一切现行……乃至……不忍一切顺有业而断除、离令归于无故是利慧，于一座现证、证得四圣道、四沙门果、四无碍解、六通智而以慧触接故是利慧。资利慧故此是利慧。

    一九

    资决择慧者如何是决择慧？

    于此处或者于一切诸行，厌意多、惊怖多、悔多、不欣喜多、不现喜多而面背于一切诸行而不欣喜，于前不破于前不裂而破裂贪蕴故是决择慧，于前不破于前不裂而破裂瞋蕴故是决择慧，于前不破于前不裂而破痴蕴故是决择慧，于前不破于前不裂而破裂忿……乃至……恨、覆、恼、嫉、悭、谄、诳、傲、怒、慢、过慢、憍、放逸、一切烦恼、一切恶行、一切现行……乃至……破裂一切顺有业故是决择慧。资决择慧故此是决择慧。

    如是有十六慧。

    二〇

    如是具十六慧人乃得无碍解。

    得无碍解者有二人，一是成就宿缘他者是未成就宿缘。成就宿缘者较他者超出、增上、殊胜而开展其智。

    得无碍解者有二人，俱成就宿缘，一是多闻而他非多闻。多闻者较他者超出、增上、殊胜而开展其智。

    得无碍解者有二人，俱成就宿缘、俱成为多闻。一所说多而他所说不多。所说多者较他者超出、增上、殊胜而开展其智。

    得无碍解者有二人，俱成就宿缘、俱为多闻、俱所说多。一依倚于师而他不依倚于师。依倚于师者较他者超出、增上、殊胜而开展其智。

    得无碍解者有二人，俱成就宿缘、俱为多闻、俱所说多、俱依倚于师。一所住多而他者所住不多。所住多者较他者超出、增上、殊胜而开展其智。

    得无碍解者有二人，俱成就宿缘、俱多闻、俱所说多、俱依倚于师、俱所住多。一观察多而他者观察不多。观察多者较他者超出、增上、殊胜而开展其智。

    得无碍解者有二人，俱成就宿缘、俱为多闻、俱所说多、俱依倚于师、俱所住多、俱观察多。一得无学无碍解，他者得有学无碍解。得无学无碍者较他者超出、增上、殊胜而开展其智。

    得无碍解者有二人，俱成就宿缘、俱为多闻、俱所说多、俱依倚于师、俱所住多、俱观察多、俱得无学无碍解。一得声闻之究竟，他者未得声闻之究竟。得声闻究竟者较他者超出、增上、殊胜而开展其智。

    得无碍解者有二人，俱成就宿缘、俱为多闻、俱所说多、俱依倚于师、俱所住多、俱观察多、俱得无学无碍解。一得声闻之究竟，他者独等觉者。独等觉者较他者超出、增上、殊胜而开展其智。

    如来、应供、正等觉者对于独等觉者与及人、天、世间是得最上无碍解，慧分别善巧，智分明而证得无碍解，得四无畏，持十刀、胜丈夫、人师子……乃至……为诸彼贤刹帝利、贤婆罗门、贤居士、贤沙门之能察而善作论议，如割（锐利射者之）毛发而游行，以成慧善摧破诸成见。彼等起所问，至如来之前，对问秘密、覆隐［之义］世尊回答论说其所问。以此处世尊即以慧显照故而是得最上无碍解者。

    慧品第二　神通论

    一

    何为神通？于神通有几何？于神通之地有几何？于足有几何？于句有几何？于根有几何？

    何为神通？依通之义为神通。于神通有几何？于神通有十。于神通之地有四，于足有四，于句有八，于根有十六。

    二

    何为十神通？是摄受神通、神变神通、意所成神通、智遍满神通、定遍满神通、圣神通、业异熟生神通、具福神通、明所成神通、随处之正加行缘通义之神通。

    三

    何为神通之四地？初静虑是离生地，第二静虑是喜乐地，第三静虑是舍乐地，第四静虑是不苦不乐地。于神通有如是四地而资于神通之得、神通之获得、神通之神变、神通之遍流、神通之得自在、神通之无畏。

    四

    何为神通之四足？于此处比丘乃修习欲三摩地勤行成就神足，修习勤三摩地勤行成就神足，修习心三摩地勤行成就神足，修习观三摩地勤行成就神足。于神通有如是四足资于神通之得、神通之获得、神通之神变、神通之遍流、神通之得自在、神通之无畏。

    五

    何为神通之八句？若有比丘依欲得定时，得心之一境性。欲非是定，定非是欲，欲与定者异也。若有比丘，依勤得定时，得心之一境性。勤非是定，定非是勤，勤与定是异也。若有比丘，依心得定时，得心之一境性。心非是定，定非是心，心与定是异也。若有比丘，依观得定时，得心之一境性。观非是定，定非是观，观与定是异也。于神通有如是八句资于神通之得、神通之获得、神通之神变、神通之遍流、神通之得自在、神通之无畏。

    六

    何为神通之十六根？不下之心于懈怠无动转故是为不动，不高之心于掉举无动转故是为不动，不前之心于贪无动转故是为不动，不侧之心于瞋无动转故是为不动，不倚之心于见无动转故是为不动，不系之心于欲贪无动转故是为不动，解脱之心于欲欲无动转故是为不动，离系之心于烦恼无动转故是为不动，永尽之心于烦恼遍取无动转故是为不动，一境性之心于种种性烦恼无动转故是为不动，信所摄之心于不信无动转故是为不动，精进所摄之心于懈怠无动转故是为不动，念所摄之心于放逸无动转故是为不动，定所摄之心于放逸无动转故是为不动，慧所摄之心于无明无动转故是为不动，光耀之心于无明之闇黑无动转故是为不动。于神通有如是十六根而资神通之得、神通之获得、神通之神变、神通之遍流、神通之得自在、神通之无畏。

    七

    何为摄受神通？于此处有比丘领受多端神变，一身而为多身，多身而复成为一身，或现、或隐，过墙壁山崖，无有碍事如于虚空，出没于地中，如于水中，行于水上，无坏［于水］如于地上，于虚空结跏趺坐，如飞鸟而行，有大神通、大威德以手扪摸日月，乃至到达梵世以身所及之威。

    于“此处”者，于此见、此忍、此喜、此摄受、此法、此律、此教、此梵行、此教师，故云于“此处。”

    “比丘”者是或善异生，或有学之比丘，或为法不动之阿罗汉。

    “领受多端神变者”，乃领受种种之神变。

    “一身成为多身者”，乃本性一身而倾心于多身，或百，或千，或倾心于百千，倾心已，“我是多身”，以智摄受而为多身。犹如具寿朱荼半托迦，一身而为多身，有神通而心得自在者，一身而为多身。

    “多身而为一身者”，乃本性多身而倾心于一身，倾心已，“我是一身”以智摄受而为一身。犹如具寿朱荼半托迦多身而为一身，有神通而心得自在者，多身而为一身。

    “现者”，乃无障盖、覆藏而辩了、明白。

    “隐者”，乃有障盖、覆藏、围绕者。

    “过墙壁山崖，无有碍事，如于虚空者”，乃于本性获得空遍等至，倾心于过墙壁山崖，倾心已，“成为空！”以智摄受而为空，彼倾心行过墙壁山崖，犹如于本性无有神通之人于无障盖、围绕为无碍而行，如是彼有神通而心得自在者，过墙壁山崖无碍，如于虚空。

    “出没于地中如于水中者”，于本性获得水遍等至而倾心于地，倾心已，“成为水！”以智摄受而成水，彼出没于地中，犹如于本性无有神通之人出没于水中，如是彼有神通心得自在者，出没于地中，如于水中。

    “行水上无坏［于水］，如于地上者”，于本性获得地遍等至而倾心于水中，倾心已，“成为地！”以智摄受而成地，彼行水上而无坏［于水］，犹如于本性无有神通之人行地上而不为坏，如是彼有神通，心得自在者，行水上而无壤［于水］，如于地上。

    “于虚空结跏趺坐，如飞鸟之行者”，于本性获得地遍等至而倾心于虚空，倾心已，“成为地！”以智摄受而成地，彼于虚空行、立、坐、卧，犹如于本性无有神通之人于地上行、立、坐、卧，如是彼有神通，心得自在者、行、立、坐、卧如飞鸟于虚空。

    “有大神通、大威德以手扪摸日月者”，于此处彼有神通而心得自在者，或坐或卧倾心于日月，倾心已，“在手侧！”以智摄受而有于手侧，彼或坐或卧而以手扪摸日月，犹如于本性无有神通之人，于手侧扪摸某色，如是彼有神通而心得自在者，或坐或卧而以手扪摸日月。

    “乃至到达梵世，以身所及之威者”，若彼有神通而心得自在者，欲往于梵世时，于远而［令］“近之！”以摄持近而近，于近而［令］“远之！”以摄持远而远，于多而［令］“少之！”以摄持少而少，于少而［令］“多之！”摄持多而多，以天眼见彼梵色，以天耳界闻彼梵声，以心差别智了知彼梵心，若彼有神通而心得自在者，以可见之身，欲往梵世时，以身之力转变心，以身之力摄持心，以身之力转变心以身之力摄持心已，入于乐想、轻想而以可见之身往于梵世，若彼有神通而心得自在者，以不可见之身欲往梵世时，以心之力转变身，以心之力摄持身，以心之力转变身以心之力摄持身已，入于乐想、轻想以不可见之身往梵世，彼于彼梵世为有色意所成而具一切肢节，化作令诸根圆满者，若彼有神通者往之，化人亦往其处，若彼有神通者立之，化人亦立其处，若彼有神通者坐之，化人亦坐其处，若彼有神通者卧之，化人亦卧其处，若彼有神通者出香，化人亦出香其处，若彼有神通者炽然，化人亦炽然其处，若彼有神通者说法，化人亦说法其处，若彼有神通者作问，化人亦作问其处，若彼有神通者被问而回答，化人亦被问回答于其处，若彼有神通者与彼梵俱在而对谈、谈论，化人亦与彼梵俱在而对谈、谈论其处，彼有神通者为者彼化人为之。

    如是为摄受神通。

    八

    何为神变神通？

    于尸弃世尊、应供、正等觉者时有名阿毗浮声闻，于梵世不断出声而教说千世界。彼以可见之身而说法，以不可见之身而说法，下半身可见上半身不可见而说法，上半身可见下半身不可见而说法，彼舍本性身或示现童子身，或示现龙身，或示现妙翅鸟身，或示现药叉身，或示现因陀罗身，或示现天身，或示现梵身，或示现海身，或示现山身，或示现林身，或示现狮子身，或示现虎身，或示现彪身，示现象［军］，示现马［军］，示现车［军］，示现步［军］，示现多多军士之庄严。

    如是为神变神通。

    九

    何为意所成神通？

    于此处有比丘由此身为有色、意所成而具诸根圆满一切之肢节而化作他身，犹如有人由文叉草以拔苇，彼生如是念：“此是文叉草，此是苇，文叉草与苇相异，然苇由文叉草拔者”，或复犹如有人由鞘拔剑而彼生如是念：“此是剑，此是鞘，剑与鞘相异，然剑由鞘拔出者”或复犹如有人欲由蜕出蛇而彼生如是念：“此是蛇，此是蜕，蛇与蜕相异，然蛇是由蜕而出”，如是比丘由此身为有色、意所成而具诸根圆满一切之肢节而化作他身。

    如是为神变神通。

    一〇

    何为智遍满神通？

    依无常观而断常想之义成满故是智遍满神通，依苦观而乐想之、依无我观而我想之、依厌恶观而欢喜之、依离贪观而贪之、依灭观而集之、依定弃观而执取之断义成满故是智遍满神通。于具寿薄拘罗有智遍满神通，于具寿僧祗致耶有智遍满神通，于具寿部多波罗有智遍满神通。

    如是为智遍满神通。

    一一

    何为定遍满神通？

    依初静虑而［五］盖断之义成满故是定遍满神通，依第二静虑而寻伺断之义成满故是定遍满神通，依第三静虑而喜断之义成满故……乃至……依第四静虑而乐苦断之义成满故……乃至……依虚空无边处定而色想、有对想、种种想断之义成满故……乃至……依识无边处定而虚空无边处想断之义成满故……乃至……依无所有处定而识无边处想断之义成满故……乃至……依非想非非想处定而无所有处想断之义成满故是定遍满神通。于具寿舍利弗有定遍满神通，于具寿珊耆婆有定遍满神通，于具寿佉奴憍陈那有定遍满神通，于邬波斯迦郁多罗有定遍满神通，于邬波斯迦沙摩婆提迦有定遍满神通。

    如是为定遍满神通。

    一二

    何为圣神通？

    于此处有比丘若欲“于有厌作无厌想而住”者，作无厌想住于其处，若欲“于无厌作有厌想而住”者，作有厌想住于其处，若欲“于有厌与无厌作无厌想而住”者，作无厌想住于其处，若欲“于无厌与有厌作有厌想而住”者，作有厌想住于其处，若欲“于有厌与无厌而遣彼二舍、念、正知而住”者，而舍、念、正知住于其处。

    如何是于无厌想作有厌想而住耶？于可爱之事或以遍满不净，或由无常而近修，如是于无厌作有厌想而住。

    如何是于有厌、无厌作无厌想而住耶？于非可爱之事，或以慈遍满或由界而近修，如是于有厌、无厌作无厌想而住。

    如何于无厌、有厌作有厌想而住耶？于可爱、非可爱或以不净遍满或由无常近修，如是于无厌、有厌作有厌想而住。

    如何于有厌、无厌而遣彼二者，于舍、念、正知而住耶？于此处有比丘，以眼见色而非喜、亦非忧，于舍、念、正知而住，以耳闻声，以鼻嗅香，以舌味味，以身触所触，以意识法非喜亦非忧，于舍、念、正知而住，如是于有厌、无厌遣彼二者，于舍、念、正知而住。

    如是为圣神通。

    一三

    如何为业异熟生神通？［此］有一切飞鸟、一切天、一分人、一分堕人，如是为业异熟生神通。

    一四

    何为具福神通耶？转轮王腾于虚空四军，乃至俱马丁、牛童之人。于居士锭底迦有具福神通，于居士阇梨罗有具福神通，于居士面托迦有具福神通，于居士瞿师多有具福神通，此五人是福大而有具福神通，如是为具福神通。

    一五

    何为明所成神通？持明者以诵明咒升腾于虚空，示现象［军］示现马［军］，示现车［军］示现步［军］，示现多多之军士庄严，如是为明所成神通。

    一六

    何为缘随处之正加行通义之神通耶？依出离而欲欲断之义成满故是缘随处之正加行通义之神通，依无瞋而瞋断之义成满故……乃至……依光明想而惛眠之……乃至……依阿罗汉道而一切烦恼断之义成满故是缘随处之正加行通义之神通。

    如是为十神通。

    慧品第三　现观论

    一

    现观者以何为现观耶？以心为现观。若以心为现观者，以此无智而现观？非无智而现观，以智为现观。若以智为现观者，以此无心而现观耶？非无心而现观，以心及智为现观。若以心及智为现观者，以彼欲缠心及智为现观耶？非以欲缠心及智为现观。以彼色缠心及智为现观耶？非以色缠心及智为现观。以彼无色缠心及智为现观？非以无色尘心及智为现观。以彼自作业心及智为现观耶？非以自作业心及智为现观。以彼顺谛心及智为现观耶？非以顺谛心及智为现观。以彼过去心及智为现观耶？非以过去心及智为现观。以彼未来心及智为现观耶？非以彼未来心及智为现观。以彼现在世间心及智为现观耶？非以现在世间心及智为现观，是以出世间道时之现在心及智为现观。

    二

    如何为以出世间道时之现在心及智为现观耶？于出世间道时起增上之心是智之因、缘，彼相应之心以灭为行境，见增上之智是心之因、缘，彼相应之智以灭为行境。如是而以出世间道时之现在心及智为现观。

    三

    唯如是为现观耶？不然，于出世间道之时，正见是见现观，正思惟是现前解现观，正语是摄受现观，正业是等起现观，正命是清净现观，正精进是精勤现观，正念是近住现观，正定是无散乱现观，念觉支是近住现观……乃至……舍觉支是简择现观，信力是于不信不动现观，精进力是于懈怠不动现观，念力是于放逸不动现观，定力是于掉举不动现观，慧力是于无明不动现观，信根是胜解现观，精进根是精勤现观，念根是近住现观，定根是无散乱现观，慧根是见现观，依增上之义而有根现观，依不动之义而有力现观，依出之义而有觉支现观，依因之义而有道现观，依近住之义而有念住现观，依勤之义而有正勤现观，依神通之义而有神足现观，依如之义而有谛现观，依无散乱之义而有寂止现观，依随观之义而有正观现观，依一味之义而有止观现观，依不超越之义而有俱存现观，依律仪之义而有戒清净现观，依无散乱之义而有心清净现观，依见之义而有见清净现观，依解脱之义而有完全解脱现观，依通达之义而有明现观，依永舍之义而有解脱现观，依断之义而有尽智现观，依止灭之义而有无生智现观，志欲是依根本之义而为现观，作意是依等起之义而为现观，触是依总摄之义而为现观，受是依等趣之义而为现观，定是依现前之义而为现观，念是依增上之义而为现观，慧是依其上之义而为现观，解脱是依坚固之义而为现观，入于不死涅槃是依尽际之义而为现观。

    四

    唯如是为现观耶？不然，于预流道之时，正见是见现观……乃至……入于不死涅槃依尽际之义是现观。

    唯如是为现观耶？不然，于预流果之时，正见是见现观……乃至……入于不死涅槃依尽际之义是现观。

    唯如是为现观耶？不然，于一来道之时……乃至……于一来果之时［……］于不还道之时［……］于不还果之时［……］于阿罗汉道之时［……］于阿罗汉果之时，正见是见现观，正思惟是现前解现观……乃至……依止灭之义无生智是现观，志欲是依根本之义为现观……乃至……入于不死涅槃依尽际之义是现观。

    彼断如是过去之烦恼、断未来之烦恼、断现在之烦恼。

    五

    “断过去之烦恼”者。若断过去之烦恼，由此令尽已尽、灭已灭、离已离、没已没耶？于过去为无断此耶？［此］非断过去之烦恼。

    “断未来之烦恼”者。若断未来之烦恼，由此断未生、断未成、断未起、断未现耶？于未来为无断此耶？［此］非断未来之烦恼。

    “断现在之烦恼”者。若断现在之烦恼，由此于有贪者而断贪，于有瞋者而断瞋，于有痴者而断痴，于所缚者而断慢，于见取者而断见，于散乱者而断掉举，于不究竟为而断疑，于固执者而断随眠，于黑白法俱存而转，修道为杂染耶？

    此非断过去之烦恼，非断未来之烦恼，非断现在之烦恼。

    六

    若未断过去之烦恼，未断未来之烦恼，未断现在之烦恼者，由此无修道、无证果、无烦恼之断、无法之现观？不然，有修道，有证果，有烦恼之断，有法之现观。此事如何？

    犹如有幼树未生果，有人斫其根，其树未生之果，是唯未生而不生、是唯未成而不成、是唯未起而不起、是唯未现而不现。如是生为因、生为缘而成烦恼，若见生之过患，心跃进于不生，心如跃进于不生者应成生缘，为彼之烦恼是唯为未生而不生、未成而不成，是唯未起而不起，是唯未现而不现，如是依因灭而苦灭。转为因［……］因相为因［……］存续为因、存续为缘而成烦恼，若见存续之过患者，心跃进于不存续，若心跃进于不存续者应成存续为缘，彼之烦恼是唯未生而不生，是唯未成而不成，是唯未起而不起，是唯未现而不现，如是依因灭而苦灭。如是而有修道，有证果，有烦恼之断，有法之现观。

    慧品第四　离论

            圆满因缘

    一

    诸比丘！譬如，若应多作行业作者，必依止于地、安住于地而彼应多作以行业作。诸比丘！如是比丘依止于戒、安住于戒而修习八支圣道，多作八支圣道。

    二

    复次，诸比丘！比丘如何依止于戒、安住于戒而修习八支圣道、多作八支圣道？诸比丘！于此处比丘修习正见，依止于离、依止于离贪、依止于止灭、于最舍转变，修习正思惟……乃至……正语［……］正业［……］正命［……］正精进［……］正定［……］，依止于此离、依止于离贪、依止于止灭、于最舍而转变。诸比丘！如是而比丘乃依止于戒、安住于戒而修习八支圣道、多作八支圣道。

    诸比丘！犹如彼之种子类、生类之广大增长，必依止于地、安住于地，如是而彼之种子类、生类乃广大增长。诸比丘！如是比丘依止于戒、安住于戒而修习八支圣道、多作八支圣道而于诸法广大增长。

    三

    诸比丘！比丘如何依止戒、安住戒而修习八支圣道、多作八支圣道而于诸法广大增长？诸比丘！于此处比丘修习正见，依止此离、依止离贪、依止止灭，于最舍为转变。修习正思惟……乃至……正语［……］正业［……］正命［……］正精进［……］正念［……］正定［……］，依止此离、依止离贪、依止止灭，于最舍为转变。于正见有五离、五离贪、五止灭、五最舍、十二依止，于正思惟……乃至……正语［……］正业［……］正命［……］正精进［……］正念［……］正定［……］，有五离、五离贪、五止灭、五最舍、十二依止。

    四

    何为正见之五离？［曰］是消除离、决定离、断离、止离、出离离也。消除离者，乃修习初静虑者之［五］盖之［离］。决定离者，乃修习顺决择分之定者成见之［离］。断离者，乃修习出世间之顺灭尽道者之［离］。止离者，乃［获］果时之［离］。出离离者，乃灭、涅槃也。如是为正见之五离。于此五离志欲生而信解心善摄持。

    五

    何为正见之五离贪？［曰］是消除离贪、决定离贪、断离贪、止离贪、出离离贪。消除离贪者，乃修习初静虑者［五］盖之［离贪］。决定离贪者，乃修习顺决择分定者成见之［离贪］。断离贪者，乃修习出世间顺灭尽道者之［离贪］。止离贪者，乃［获］果时之［离贪］。出离离贪者，乃灭、涅槃。如是为正见之五离贪。于此五离贪志欲生而信解其心善摄持。

    六

    何为正见之五止灭？［曰］是消除止灭、决定止灭、断止灭、止止灭、出离止灭。消除止灭者，乃修习初静虑者［五］盖之［止灭］。决定止灭者，乃修习顺决择分定者成见之［止灭］。断止灭者，乃修习出世间顺灭尽道者之［止灭］。止止灭者，乃［获］果时之［止灭］。出离止灭者，乃灭、涅槃。如是为正见之五止灭。于此之五止灭志欲生而信解其心善摄持。

    七

    何为正见之五最舍？［曰］是消除最舍、决定最舍、断最舍、止最舍、出离最舍。消除最舍者，乃修习初静虑者［五盖］之［最舍］。决定最舍者，乃修习顺决择分定者成见之［最舍］。断最舍者，乃修习出世间顺灭尽道者之［最舍］。止最舍者，乃［获］果时之最舍。出离最舍者，乃灭、涅槃。如是为正见之五最舍。于此五最舍志欲生而信解其心善摄持。

    于正见有如是五离、五离贪、五止灭、五最舍、十二依止。

    八

    何为正思惟之……乃至……正语之……乃至……正业之……乃至……正命之……乃至……正精进之……乃至……正念之……乃至……正定之五离？［曰］是消除离、决定离、断离、止离、出离离。消除离者，乃修习初静虑者［五盖］之［离］。决定离者，乃修习顺决择分定者成见之［离］。断离者，乃修习出世间顺灭道者之［离］。止离者，乃［获］果时之［离］。出离离者，乃灭、涅槃。如是为正定之五离。于此五离志欲生而信解其心善摄持。

    九

    何为正定之五离贪？［曰］是消除离贪、决定离贪、断离贪、止离贪、出离离贪。消除离贪者，乃修习初静虑者［五盖］之［离贪］。决定离贪者，乃修习顺决择分定者成见之［离贪］。断离贪者，乃修习出世间顺灭尽道者之［离贪］。止离贪者，乃［获］果时之［离贪］。出离离贪者，乃灭、涅槃。如是为正定之五离贪。于此五离贪志欲生而信解其心善摄持。

    一〇

    何为正定之五止灭？［曰］是消除止灭、决定止灭、断止灭、止止灭、出离止灭。消除止灭者，乃修习初静虑者之五盖［止灭］。决定止灭者，乃修习顺决择分定者成见之［止灭］。断止灭者，乃修习出世间顺灭尽道者之［止灭］。断止灭者，乃［获］果时之［止灭］。所谓出离止灭者，乃灭、涅槃。如是为正定之五止灭。于此五止灭志欲生而信解其心善摄持。

    一一

    何为正定之五最舍？［曰］是消除最舍、决定最舍、断最舍、止最舍、出离最舍。消除最舍者，乃修习初静虑者［五盖］之［最舍］。决定最舍者，乃修习顺决择分定者成见之［最舍］。断最舍者，乃修习出世间顺灭尽道者之［最舍］。止最舍者，乃［获］果时之［最舍］。出离最舍者，乃灭、涅槃。如是为正定之五最舍。于此五最舍志欲生而信解其心善摄持。

    于正定有如是五离、五离贪、五止灭、五最舍、十二依止。

    一二

    诸比丘！犹如若应多作行业作者，必依止于地、安住于地、彼应多作而为业作。诸比丘！如是比丘依止戒、安住戒而修习七觉支、多作七觉支……乃至……修习七觉支、多作七觉支于诸法广大增长……乃至……修习五力、多作五力……乃至……修习五力、多作五力于诸法广大增长……乃至……修习五根、多作五根……乃至……诸比丘！犹如彼之种子类、生类之广大增长，必依止于地、安住于地，如是彼之种子类、生类乃广大增长。诸比丘！如是依止戒、安住戒修习五根、多作五根于诸法广大增长。

    一三

    诸比丘！比丘如何依止戒、安住戒修习五根、多作五根、于诸法广大增长？诸比丘！于此处比丘修习信根，依止此离、依止离贪、依止止灭、于最舍为转变。修习精进根……乃至……修习念根［……］修习定根［……］修习慧根，依止此离、依止离贪、依止止灭于最舍为转变。于信根有五离、五离贪、五止灭、五最舍、十二依止……乃至……于精进根……乃至……于念根［……］于定根［……］于慧根有五离、五离贪、五止灭、五最舍、十二依止。

    一四

    何为信根之五离？［曰］是消除离、决定离、断离、止离、出离离。消除离者，乃修习初静虑者［五］盖之［离］。决定离者，乃修习顺决择分定者成见之［离］。断离者，乃修习出世间顺灭尽道者之［离］。止离者，乃［获］果时之［离］。出离离者，乃灭、涅槃。如是为信根之五离。于此五离志欲生而信解其心善摄持……乃至……于信根如是有五离、五离贪、五止灭、五最舍、十二依止。何为精进根之……乃至……念根之［……］定根之［……］慧根之五离？［曰］是消除离、决定离、断离、止离、出离离……乃至……于慧根有如是五离、五贪离、五止灭、五最舍、十二依止。

    慧品第五　所行论

    一

    “所行”者，有八所行，是威仪路行、处行、念行、定行、智行、道行、逮得行、出世间行。

    “威仪路行”者，于四威仪路［所行］也。

    “处行”者，于六内外处［所行］也。

    “念行”者，于四念住［所行］也。

    “定行”者，于四静虑［所行］也。

    “智行”者，于四圣谛［所行］也。

    “道行”者，于四圣道［所行］也。

    “逮得行”者，于四沙门果［所行］也。

    “出世间行”者，于如来、应供、正等觉及一分之独觉及一分之声闻［所行］也。

    具足愿者有威仪路行，于守诸根门者有处行，于住不放逸者有念行，于增上心所系者有定行，于具足觉者有智行，于正入者有道行，于证得果者有逮得行，于如来、应供、正等觉者及一分之独觉及一分之声闻有出世间行。

    如是为八所行。

    二

    复次有八所行。以信胜解而行，以精进精勤而行，以念令近住而行，以定作无散乱而行，以慧了知而行，以识识而行，言“如是已入者是证得殊胜”，以殊胜行而行，言“如是已入者是来至善法”，以处行而行。

    如是为八所行。

    三

    复次有八所行。于正见有见行，于正思惟有现前解行，于正语有摄受行，于正业有等起行，于正命有清净行，于正精进有精勤行，于正念有近住行，于正定有无散乱行。

    如是为八所行。

    慧品第六　示导论

    一

    诸比丘！于示导有三。以何为三？乃神变示导、记心示导、教诫示导。

    诸比丘！以何为神变示导？诸比丘！于此处或者领受多端神变一身而为多身，多身而复为一身，或现或隐……乃至……乃至到达梵世以身及威。诸比丘！如是名为神变示导。

    二

    诸比丘！以何为记心示导？诸比丘！于此处或者依因相记曰：“汝之意如是、汝之意如此、汝之心如是”。彼虽多记必如彼之［言］而无违。诸比丘！又复，于此处或者非以因相而记，闻人、非人、天之声而记曰：“汝之意如是、汝之意如此、汝之心如是”。彼虽多记，必如彼［言］而无违。诸比丘！又复，于此处或者亦非以因相而记，亦非闻人、非人、天之声而记，闻寻伺者之寻伺声而记曰：“汝之意如是、汝之意如此、汝之心如是”。彼虽多记必如彼［言］而无违。诸比丘！又复，于此处或者亦非以因相而记，亦非闻人、非人、天之声而记，亦非闻寻伺者之寻伺之声而记，以入无寻无伺定者之心，以心审而了知曰：“今，如尊者之愿意行，此心之无间应作如此寻”。彼虽多记必如彼［言］而无违。诸比丘！如是名为记心示导。

    三

    诸比丘！何为教诫示导？诸比丘！又复，于此处或者如是教诫：“汝等如是寻思！勿如是寻思！如是作意！勿如是作意！断此！具足此而住！”诸比丘！如是名为教诫示导。

    诸比丘！如是为三示导。

    四

    出离成满故而为神变，于除遣欲欲故是为示导。具足出离者一切心清净、思惟无浊故而为记心示导。“又复，彼出离如是习、如是修习、如是多作、如是近修彼随顺法念”，故云为教诫示导。

    无瞋成满故为神变，除遣瞋故为示导。具足无瞋者一切心清净为思惟无浊故为记心示导。“又复，彼之无瞋如是习、如是修习、如是多作、如是近修彼随顺法念”，故云为教诫示导。

    光明想成满故为神变，除遣惛眠故为示导。具足光明想者一切心清净、思惟无浊故为记心示导。“又复，彼之光明想如是习、如是修习、如是多作、如是近修彼随顺法念”，故云为教诫示导。

    无散乱成满故为神变，除遣掉举故为示导。具足无散乱者一切心清净、思惟无浊故为记心示导。“又复，彼之无散乱如是习、如是修习、如是多作、如是近修彼随顺法念”，故云为教诫示导……乃至……。

    阿罗汉道成满故为神变，除遣一切烦恼故为示导。具足阿罗汉道者一切心清净、思惟无浊故为记心示导。“又复，彼之阿罗汉道如是习、如是修习、如是多作、如是近修彼随顺法念”，故云为教诫示导。

    出离成满故为神变，除遣欲欲故为示导，神变而为示导故此名为神变示导。无瞋成满故为神变，除遣瞋故为示导，神变为示导故此名为神变示导。光明想成满故为神变，除遣惛眠故为示导……乃至……阿罗汉道成满故为神变，除遣一切烦恼故为示导，神变为示导故此名为神变示导。

    慧品第七　齐首论

    一

    一切法之正断、灭、不近住性之慧是齐首义之智。

    一切法者，是五蕴、十二处、十八界、善法、不善法、无记法、欲尘法、色尘法、无色尘法、非所摄法。

    正断者，依出离以正断欲欲，依无瞋以正断瞋，依明想以正断惛眠，依无散乱以正断掉举，依法决定以正断疑，依智以正断无明，依胜喜以正断不欣喜，依初静虑以正断［五］盖……乃至……依阿罗汉道以正断一切烦恼。

    二

    灭者，依出离以灭欲欲，依无瞋以灭瞋，依光明想以灭惛眠，依无散乱以灭掉举，依法决定以灭疑，依智以灭无明，依胜喜以灭不欣喜，依初静虑以灭［五］盖……乃至……依阿罗汉道以灭一切烦恼。

    不近住者，获得出离者欲欲不近住，获得无瞋者瞋不近住，获得光明想者惛眠不近住，获得无散乱者掉举不近住，获得法决定者疑不近住，获得智者无明不近住，获得胜喜者不欣喜不近住，获得初静虑者［五］盖不近住……乃至……获得阿罗汉道者一切烦恼不近住。

    三

    三摩者，欲欲已断故出离是三摩，瞋已断故无瞋是三摩，惛眠已断故光明想是三摩，掉举已断故无散乱是三摩，疑已断故法决定是三摩，无明已断故智是三摩，不欣喜已断故胜喜是三摩，五盖已断故初静虑是三摩……乃至……一切烦恼已断故阿罗汉道是三摩。

    首者，是十三首，障碍之首是渴爱，系续之首是慢，妄取之首是［邪］见，散乱之首是掉举，烦恼之首是无明，胜解之首是信，精勤之首是精进，近住之首是念，无散乱之首是定，见之首是慧，流转之首是命根，行境之首是解脱，诸行之首是灭。

    慧品第八　（四）念住论

    一

    诸比丘！如是有四念住。以何为四？诸比丘！于此处比丘于观身而住、精勤、正知、具念而应识世间之贪、忧，于诸受……乃至……在于心［……］于诸法观法而住、精勤、正知、具念而应识世间之贪、忧。诸比丘！如是为四念住。

    二

    如何于身观身而住？此处或者以无常地身不观为常，由苦不观为乐，由无我不观为我，厌恶而不欢喜，离贪而不贪，令灭而不令集，定弃而不执取，由观无常而断常想，由观苦而断乐想，由观无我而断我想，厌恶而断欢喜，离贪而断贪，令灭而断集，定弃而断执取。如是依七行相而观身。身之近住而非念，念是近住而亦［自］念，此念，依此智而观此身，故曰，“于身观身是修习念住”。

    修习者，于修习有四，依于其处所生诸法不超越之义而修习，依诸根一味之义修习，于是依生精进促进之义修习，依习之义为修习。

    于此处或者以无常之水身［……］火身［……］风身［……］发身［……］毛身［……］肤身［……］皮身［……］肉身［……］血身［……］筋身［……］骨身［……］骨髓身不观为常，由苦不观为乐，由无我不观为我，厌恶而不欢喜，离贪而不贪，令灭而不集，定弃而不执取，由无常观而断常想，由苦观而断乐想，由观无我而断我想，厌恶而断欢喜，离贪而断贪，令灭而断集，定弃而断执取。如是依七行相而观身。身之近住而非念，念是近住而［自］念，此念，依此智而观此身，故曰：“于身观身是念住之修习”。“修习”者，修习有四……乃至……依习之义为修习……乃至……如是于身观身而住。

    三

    如何而于诸受观受而住？于此处或者以无常乐受不观为常……乃至……定弃而不执取，以观无常而断常想……乃至……定弃而断执取，如是依七行相而观受。受之近住而非念，念是近住而［自］念，此念，依此智而观此之受，故曰：“于受观受是念住之修习”。修习者，修习有四……乃至……依习之义为修习。

    于此处或者苦受……乃至……不苦不乐受……乃至……眼触所生之受［……］耳触所生之受［……］鼻触所生之受［……］定弃而断执取。如是依七行相而观受。受之近住非念，念是近住而［自］念，此念，依此智而观此受，故曰：“于受观受是念住之修习”。修习者，修习有四……乃至……依习之义为修习……乃至……如是于诸受以观受而住。

    四

    如何于心观心而住？于此处或者以无常之有贪心不观为常……乃至……定弃而不执取，由观无常而断常想……乃至……定弃而断执取。如是依七行相而观心。心之近住而非念，念是近住而［自］念，此念，依此智而观此心，故曰：“于心观心是念住之修习”。修习者，修习有四……乃至……依习之义而修习……乃至……于此处或者以离贪心［……］有瞋心［……］离瞋心［……］有痴心［……］离痴心［……］收了心［……］散乱心［……］广大心［……］非广大心［……］有上心［……］无上心［……］得定心［……］未得定心［……］解脱心［……］未解脱心［……］眼识［……］耳识［……］鼻识［……］舌识［……］身识［……］意识之无常而不观为常……乃至……定弃而不执取，观无常而断常想……乃至……定弃而断执取。如是依七行相而观心。心之近住而非念，念是近住而［自］念，此念，依此之智观此之心，故曰：“于心观心是念住之修习”。修习者，修习有四……依习之义为修习［……乃至……］如是于心观心而住。

    五

    如何于诸法观法而住？于此处或者除身、除受、除心，于余之无常诸法而不观为常，苦不观为乐，无我不观为我，厌恶而不喜，离贪而不贪，令灭而不集，定弃而不执取，观无常以断常想，观苦以断乐想，观无我以断我想，厌恶以断欢喜，离贪以断贪，令灭以断集，定弃以断执取。如是依七行相而观诸法。法之近住而非念，念是近住而［自］念，此念，依此智而观此诸法，故曰“于诸法观法是念住之修习”。修习者，修习有四，依其处生诸法不超越之义而修习，依诸根一味之义而修习，于此，依生精进促进之义而修习，依习之义而修习……乃至……如是于诸法观法而住。

    慧品第九　正观论

    一

    如是我闻，一时，世尊在舍卫国祇树林给孤独园。尔时，世尊告诸比丘曰：“诸比丘！”彼诸比丘应答世尊：“世尊！”世尊如是说曰：

    诸比丘！比丘观见一分乐行而具足随顺忍者，应无此理。不具足随顺忍而入于正性决定者，应无此理。不入正性决定而且现证预流果、或一来果、或不还果、或阿罗汉果者，应无此理。诸比丘！比丘由观见无常一切诸行而具足随顺忍者，是有此理，具足随顺忍而入于正性决定者，是有此理。入于正性决定而或现证预流果、或一来果、或不还果、或阿罗汉果者，是有此理。

    二

    诸比丘！比丘观见一分乐行而具足随顺忍者，应无此理。不具足随顺忍而入于正性决定者，应无此理。不入正性决定而现证预流果、或一来果、或不还果、或阿罗汉果者，应无此理。诸比丘！比丘观见一切诸行苦而具足随顺忍者，是有此理。具足随顺忍而入于正性决定者，是有此理。入于正快决定而或现证预流果、或一来果、或不还果、或阿罗汉果者，是有此理。

    三

    诸比丘！比丘观见一分我法而具足随顺忍者，应无此理。不具足随顺忍而入于正性决定者，应无此理。不入于正性决定而或现证预流果、或一来果、或不还果、成阿罗汉果者，应无此理。诸比丘！比丘观见无我一法而具足随顺忍者，是有此理。具足随顺忍而入于正性决定者，是有此理。入于正性决定而现证预流果、或一来果、或不还果、或阿罗汉果者，是有此理。

    四

    诸比丘！比丘由观见苦为涅槃而具足随顺忍者，应无此理。不具足随顺忍而入于正性决定者，应无此理。不入于正性决定而或现证预流果、或一来果、或不还果、或阿罗汉果者，应无此理。诸比丘！比丘而由涅槃乐观见而具足随顺忍者，是有此理。具足随顺忍而入于正性决定者，是有此理。入于正性决定而或现证预流果、或一来果、或不还果、或阿罗汉果者，是有此理。

    五

    以几何行相获得随顺忍耶？以几何之行相入于正性决定耶？以四十行相获得随顺忍，以四十行相入于正性决定。

    以如何四十行相获得随顺忍，以如何四十行相入于正性决定耶？

    以五蕴［观］无常、苦、病、疮、箭、罪、疾、他、坏、疫、害、怖畏、祸、动、毁、不坚固、无护、无安处、无归依处、缺、虚、空、无我、过患、变坏法、不实、罪根、杀者、无有、有漏、有为、魔财、生法、老法、病法、死法、愁法、悲法、恼法、有染法。

    由无常观五蕴而获得随顺忍，观“五蕴常之灭是涅槃”而入于正性决定。由苦观五蕴而获得随顺忍，观“五蕴之灭是乐、涅槃”而入于正性决定。由病观五蕴而获得随顺忍，观“五蕴之灭是无病、涅槃”而入于正性决定。由疮观五蕴而获得随顺忍，观“五蕴之灭是无疮、涅槃”而入于正性决定。由箭观五蕴而获得随顺忍，观“五蕴之灭是离箭、涅槃”而入于正性决定。由罪观五蕴而获得随顺忍，观“五蕴之灭是无罪涅槃”而入于正性决定。由疾观五蕴而获得随顺忍，观“五蕴之灭是无疾、涅槃”而入于正性决定。由他观五蕴而获得随顺忍，观“五蕴之灭是不他缘、涅槃”而入于正性决定。由坏观五蕴而获得随顺忍，观“五蕴之灭是不坏、涅槃”而入于正性决定。由疫观五蕴而获得随顺忍，观“五蕴之灭是无疫、涅槃”而入于正性决定。由害观五蕴而获得随顺忍，观“五蕴之灭是无害、涅槃”而入于正性决定。由怖畏观五蕴而获得随顺忍，观“五蕴之灭是无畏、涅槃”而入于正性决定。由祸观五蕴而获得随顺忍，观“五蕴之灭是无祸、涅槃”而入于正性决定。由动观五蕴而获得随顺忍，观“五蕴之灭是不动、涅槃”而入于正性决定。由毁观五蕴而获得随顺忍，观“五蕴之灭是不毁、涅槃”而入于正性决定。由不坚固观五蕴而获得随顺忍、观“五蕴之灭是坚固、涅槃”而入于正性决定。由无护观五蕴而获得随顺忍，观“五蕴之灭是救护、涅槃”而入于正性决定。由无安处观五蕴而获得随顺忍，观“五蕴之灭是安处、涅槃”而入于正性决定。由无归依处观五蕴而获得随顺忍，观“五蕴之灭是归依处、涅槃”而入于正性决定。由缺观五蕴而获得随顺忍，观“五蕴之灭是无缺、涅槃”而入于正性决定。由虚观五蕴而获得随顺忍，观“五蕴之灭是不虚、涅槃”而入于正性决定。由空观五蕴而获得随顺忍，观“五蕴之灭是胜空、涅槃”而入于正性决定。由无我观五蕴而获得随顺忍，观“五蕴之灭是为胜义涅槃”而入于正性决定。由过患观五蕴而获得随顺忍，观“五蕴之灭是无过患、涅槃”而入于正性决定。由变坏法观五蕴而获得随顺忍，观“五蕴之灭是不变坏法、涅槃”而入于正性决定。由不实观五蕴而获得随顺忍，观“五蕴之灭是坚实、涅槃”而入于正性决定。由罪根观五蕴而获得随顺忍，观“五蕴之灭是无罪根、涅槃”而入于正性决定。由杀者观五蕴而获得随顺忍，观“五蕴之灭是无杀者、涅槃”而入于正性决定。由无有观五蕴而获得随顺忍，观“五蕴之灭是非无有、涅槃”而入于正性决定。由有漏观五蕴而获得随顺忍，观“五蕴之灭是无漏、涅槃”而入于正性决定。由有为观五蕴而获得随顺忍，观“五蕴之灭是无为、涅槃”而入于正性决定。由魔财观五蕴而获得随顺忍，观“五蕴之灭是离财、涅槃”而入于正性决定。由生法观五蕴而获得随顺忍，观“五蕴之灭是不生、涅槃”而入于正性决定。由老法观五蕴而获得随顺忍，观“五蕴之灭是不老、涅槃”而入于正性决定。由病法观五蕴而获得随顺忍，观“五蕴之灭是无病、涅槃”而入于正性决定。由死法观五蕴而获得随顺忍，观“五蕴之灭是不死、涅槃”而入于正性决定。由愁法观五蕴而获得随顺忍，观“五蕴之灭是无愁、涅槃”而入于正性决定。由悲法观五蕴而获得随顺忍，观“五蕴之灭是无悲、涅槃”而入于正性决定。由恼法观五蕴而获得随顺忍，观“五蕴之灭是无恼、涅槃”而入于正性决定。由有染法观五蕴而获得随顺忍，观“五蕴之灭是无染、涅槃”而入于正性决定。

    六

    若由无常是无常观。若由苦是苦观，若由病是苦观，若由疮是苦观，若由箭是苦观，若由罪是苦观，若由疾是苦观。若由他是无我观，若由坏是无我观，若由疫是苦观，若由害是苦观，若由怖畏是苦观，若由祸是苦观，若由动是无常观。若由毁是无常观，若由不坚固是无常观，若由无护是苦观，若由无安处是苦观，若由无归依处是苦观，若由缺是苦观，若由虚是无我观，若由空是无我观，若由无我是无我观，若由过患是苦观，若由变坏法是无常观，若由不实是无我观，若由罪根是苦观，若由杀者是苦观，若由无有是无常观，若由有漏是苦观，若由有为是无常观，若由魔财是苦观，若由生法是苦观，若由老法是苦观，若由病法是苦观，若由死法是无常观，若由愁法是苦观，若由悲法是苦观，若由恼法是苦观，若由有染法是苦观也。

    如是以四十行相获得随顺智，如是以四十行相入于正性决定。

    如是以四十行相获得随顺智，如是以四十行相入于正性决定者，有几何之无常观，几何之苦观，几何之无我观耶？

    于无我观有二十五，于无常观有五十。

    于苦言百二十五。

    慧品第十　论母论

    一

    无欲而解脱是解脱、明解脱、增上戒、增上心、增上慧、轻安、智、见、清净、出离、离、寂静、最舍、所行、静虑解脱、修习、摄持、命。

    “无欲”者，依出离由欲欲而无欲，依无瞋由瞋而无欲……乃至……依初静虑由［五］盖而无欲……乃至……依阿罗汉道由一切烦恼而无欲解脱。

    “解脱”者，依出离由欲欲解脱故而为解脱，依无瞋由瞋解脱故而为解脱……乃至……依初静虑由［五］盖解脱故而为解脱。……乃至……依阿罗汉道由一切烦恼解脱故而为解脱。

    “明解脱”者，存出离故而为明，由欲欲解脱故而为解脱，存而解脱解脱而存故为明解脱。无瞋存故而为明，由瞋解脱故而为解脱，存而解脱解脱而存故为明解脱……乃至……阿罗汉道存故而为明，由一切烦恼解脱故而为解脱，存而解脱解脱存故而为明解脱。

    二

    “增上戒、增上心、增上慧”者，依出离防护欲欲，依于义而有戒清净，依无散乱之义而有心清净，依见之义而有见清净，于此防护之义，此乃增上戒学，于此无散乱之义，此是增上心学，于此见之义，此是增上慧学。依无瞋而防护瞋，依义而有戒清净……乃至……依阿罗汉道而依防护一切烦恼，依义而有戒清净，依无散乱之义而有心清净，依见之义而有见清净，于此防护之义此是增上戒学，于此无散乱之义此是增上心学，于此见之义是此增上慧学。

    三

    “轻安”者，依出离令止灭欲欲，依无瞋而令止灭瞋……乃至……依阿罗汉道而令止灭一切烦恼。

    “智”者，断欲欲故，出离依已知之义是智，断瞋故，无瞋依已知之义是智……乃至……断一切烦恼故，阿罗汉道依已知之义是智。

    “见”者，断欲欲而出离已见故是见，断瞋而无瞋已见故是见……乃至……断一切烦恼而阿罗汉道已见故是见。

    “清净”者，断欲欲依出离而为清净，断瞋依无瞋而为清净……乃至……断一切烦恼依阿罗汉道而为清净。

    四

    “出离”者，于诸欲如是有离，此即出离，于诸色如是有离，此即无色。复次，诸有、有为、缘已生之灭是出离。无瞋是瞋之出离，光明想是惛眠之出离……乃至……阿罗汉道是一切烦恼之出离。

    “离”者，于诸欲有如是离，此即出离，于诸色有如是离，此即无色，复次，诸有、有为、缘已生之灭是离。出离是欲欲之离，无瞋是瞋之离……乃至……阿罗汉道是一切烦恼之离。

    “寂静”者，出离是欲欲之寂静，无瞋是瞋之寂静……乃至……阿罗汉道是一切烦恼之寂静。

    “最舍”者，依出离以最舍欲欲，依无瞋以最舍瞋……乃至……依阿罗汉道以最舍一切烦恼。

    “所行”者，断欲欲依出离而行，断瞋依无瞋而行……乃至……断一切烦恼依阿罗汉道而行。

    “静虑解脱”者，出离炽然故是静虑。烧尽欲欲故是静虑，依炽然而解脱故是静虑解脱，依烧尽而解脱故是静虑解脱，炽然是诸法。被烧尽是诸烦恼，知所炽然、烧尽故是静虑解脱，无瞋所炽然故是静虑，烧尽瞋故是静虑［……乃至……］光明想所炽然故是静虑，烧尽惛眠故是静虑……乃至……阿罗汉道所炽然故是静虑，烧尽一切烦恼故是静虑，依所炽然而解脱故是静虑解脱，依烧尽而解脱故是静虑解脱，炽然是诸法。被烧尽者是诸烦恼，知所炽然、烧尽故是静虑解脱。

    五

    “修习、摄持、命”者，断欲欲修习出离故以具足修习，依出离之力摄持心故以具足摄持。此人如是以具足修习、具足摄持故于平等、为命而非为不等，为正命而不为邪，于清净为命而不染故而命具足。此人如是具足修习、具足摄持、具足命故而若赴众会时，虽或刹帝利众，或婆罗门众，或居士众，或沙门众！无畏、无愧而赴。此以何故耶？此人乃如是具足修习、具足摄持、具足命故。断瞋修习无瞋故而具足修习，断惛眠修习光明想故而具足修习，断掉举修习无散乱故而具足修习，断疑修习法决定故而具足修习，断无明修习智故而具足修习，断不欣喜修习胜喜故而具足修习，断［五］盖修习初静虑故而具足修习……乃至……断一切烦恼修习阿罗汉道故而具足修习，依阿罗汉道之力摄持心故而具足摄持。此人如是具足修习、具足摄持、故平等为命而不为不等，为正命而不为邪，清净为命而不染故而具足命。此人如是具足修习、具足摄持、具足命故而若赴众会时，虽或刹帝利众、或婆罗门众、或居士众、或沙门众而亦无畏、无愧以赴。此以何故？此人如是具足修习、具足摄持、具足命之故。

    于此处有嗢柁南，曰：

智［论］、见［论］、入出息［论］、根［论］、解脱［论］之五与趣［论］、业［论］、颠倒［论］、道［论］、醍醐［味论］而为十。
俱存［论］、四谛［论］、［七］觉支［论］、慈［论］、离欲［论］之五与无碍解［论］、法轮［论］、出世间［论］、力［论］、空［论］。
慧［论］、神通［论］、现观［论］、离［论］、所行［论］之五与示导［论］、齐首［论］、［四］念［住论］、正观［论］论母［论］。


佛種姓經

 汉译南传大藏经第 44 册 No. 0020 佛种姓经

    佛种姓经

    归命彼世尊　　　　　应供等觉者

        一　宝珠经行处品

    一

    世界之主宰者而娑婆主梵天合掌向无比伦［佛］请申曰：

    “于此眼覆尘秽少质之有情。［世尊！］愍此辈而为说法。”

    二

    具明智、德行，有荣光，达最后之生，无比俦此如来对一切有情起悲愍之［念］。

    三

    “卿！彼天、人，不知此人中最上之佛、乃如何之人？神通之力、智慧之力是如何者？利益世间者之佛力是如何者？

    四

    卿！彼天、人，不知此人中最上之佛是如是，神通之力、智慧之力是如何者，利益世间者之佛力是如是者。

    五

    来！予为汝示无上之佛力，以宝珠化造所饰空中之经行处。”

    六

    ［住］地上之诸大天王、忉利［天］、夜摩天、兜率［天］、所化［天］、他所化［天］、更与梵身诸天之喜者等发声。

    七

    ［大］地与天界皆共光辉，广大世中间［地狱］又已混沌［黑暗］，彼时见不思议之神通耶？密之黑暗已被攘去。

    八

    于天、人、乾闼婆、罗刹［等之上］亦起广大之光。于此世又于他世之两所，于下于上又广扩右斜光已。

    九

    师是有情中之最上者，无比伦者，指导者而受天人之供养，有大威力，有百福相，示不思议之神通。

    一〇

    彼之具眼者，人中最胜之［佛］，尔时，应最胜天子［梵天］之请，思彼事由，于此处世间导师乃化造经行处，巧妙一切宝珠建造。

    一一

    神足、宣示（读心）、教诫，世尊已熟悉此三种神通，世间导师化造经行处，巧妙一切宝珠而建造。

    一二

    以十千世界最胜之须弥山，示如石柱，次第以宝珠造于经行处之上。

    一三

    胜者过十千世界，化造经行处，两侧皆是黄金所造镂宝珠于经行处。

    一四

    平坦而缝接相宜，所盖黄金造之板皆是黄金所造，于飞檐两侧而设计巧妙。

    一五

    散撒摩尼珠、真珠砂而化造宝珠之［经行处］，映照一切方角，如升百光之［日轮］。

    一六

    三十二殊胜之优良相好贤士［佛］，于彼经行处上，胜者、正觉者放光而经行。

    一七

    一切天子等群集，于经行处散撒天之曼陀罗华、莲华、波利质多罗华。

    一八

    十千［世界］之天子群喜而见此，满悦欣跃礼［佛］欢喜而集。

    一九

    忉利［天］、夜摩［天］、兜率天、化乐诸天及自在天亦心中跳跃适快而礼见世间导师。

    二〇

    天人、乾闼婆、罗刹、龙、金翅鸟更又紧那罗，如升空中之月轮礼见彼世间利益者、慈愍者。

    二一

    光音天、遍净天、广果天、有顶天、着净白之衣服，行合掌而立。

    二二

    散五种色曼陀罗华混栴檀抹香，尔时，振衣服于空中而言曰：“呜呼！胜者、利益世间者、悲愍者。

    二三

    汝是师，是旗帜，是幢，是有生者之支柱、依处、寄托［处］，灯明，是两足者中之最尊。”

    二四

    十千世界之天人、有大威力，然围绕礼拜［佛］，满悦欣跃而欢喜。

    二五

    天人、天女有净信心、满悦心，向［此］人［中］牛王以供养五色之花。

    二六

    天子之群有净信心、满悦心，仰见此人［中］牛［王］以供养五色之花。

    二七

    于此世实不思议！未曾有而身毛弥立。我未曾有如是不思议而为身毛弥立。

    二八

    天子各各坐于天界，见空中之不思议，大笑而笑。

    二九

    住于空中者、栖于草之路边、住于地上者，皆满悦欣跃而喜，合掌礼拜。

    三〇

    植彼之善根，长寿而有威力之龙王亦欢喜礼拜供养人中最尊之［佛］。

    三一

    于空中顺风而起合诵，见上空成不思议而击打皮鼓。

    三二

    螺贝与小鼓，由此又多之手鼓，见上空之不思议而于空中鸣响。

    三三

    “实是希有！今日我等起身毛弥立，我等必得义利，对我等来好机”。

    三四

    闻“佛”，彼等立即起喜念，言［对］“佛、佛”，合掌而立。

    三五

    种种之群众合掌，欢呼之声，喝采之声，礼赞欣悦之声发于空中。

    三六

    歌唱、呼叫、又奏乐、又拍手、又舞蹈，而散撒混栴檀抹香之五色曼陀罗华。

    三七

    大雄者！犹如在汝足下有轮相，有幢、金刚、幡，以被覆万字之钩。

    三八

    ［汝］于形色，戒、三昧、智慧无双，于解脱、于转法轮之无等等。

    三九

    于汝身生得之力有十象之力，无以神通力相等者，于转法轮亦无等者。

    四〇

    如是所有之诸德，礼拜具有完全肢体大牟尼、悲愍之世尊。

    四一

    汝悉堪受恭敬、赞叹、礼敬、称赞、礼拜、供养。

    四二

    如有于世应礼拜者，彼等堪受礼敬，大雄者！一切于汝之所长无有等者。

    四三

    有大智慧，熟练三昧、禅定舍利弗，依然立于灵鹫山上礼见世尊。

    四四

    礼见人［中］牛［王］如善开花沙罗树王，又如空中之月，如日中之太阳。

    四五

    放光如灯明台，升如朝暾，礼见辉照一寻量之后光辉耀贤者、导者。

    四六

    所作已办，诸漏尽已、无垢秽此之五百比丘于刹那之间集合。

    四七

    “示现之摄护世间名神通，我等亦往彼处礼敬胜者。

    四八

    来！我等皆行往礼问胜者，拜世间导师，以［问］而除疑念。”

    四九

    彼贤者摄诸根之辈，承诺云“可”，持钵、衣急赴［世尊之所］。

    五〇

    尽诸漏，无垢秽，与于最上之调御，被调御等大智者舍利弗共以神通赴［世尊之所］。

    五一

    伴此等之比丘，大群［之指挥］者舍利弗，戏于天人之空中以神通近［佛］而礼敬。

    五二

    此等有恭敬心、有服从心、善禁行之诸人，担心咳嗽、喷嚏而接近正等觉者。

    五三

    近已恰如上空之月，自存者，世间导师，升至空中以见贤者。

    五四

    见放光如灯明台、犹如上空电光，如日中太阳之世间导师。

    五五

    五百之比丘等见如一切澄清湖水、花开莲华之世间导师。

    五六

    合掌满悦欣跃欢喜，礼拜伏于［大］师轮相［足之下］。

    五七

    似同寇兰德华，大智者、巧于三昧禅定舍利弗，礼拜世间导师。

    五八

    如黑云、似同青莲华，大神通目犍连于通力无等者。

    五九

    似溶解之黄金大迦叶长老，被置于头陀第一位，被礼赞，为佛所称扬。

    六〇

    大群之［指挥］者，阿那律为天眼者中第一，为世尊亲族之长而立于［彼］侧。

    六一

    有罪、无罪，通己身治愈之道优波离，于律置为第一位，得大师之称扬。

    六二

    熟知纤细微妙之意义，演说者中最胜者，率群之［彼］，伊西曼达尼之子富楼那广被称知。

    六三

    知此等诸人之心，巧为譬喻，以断疑惑大雄牟尼［尊］而语己德。

    六四

    言：“有情之群集、虚空、无边之铁围山，其四阿僧祗数而不可知其果，佛智无量，而且不能知。

    六五

    予于［此］世所行神通，有何不思议耶？在他不可思议、未曾有而多身毛弥立。

    六六

    当予在兜率［天］群中，彼时，予已称为散多西达［知足］，十千［世界］之天群集而合掌劝请予。［言曰：］

    六七

    ‘天［王］！大雄［尊］！［今］时［来］，令宿于母亲之胎，度天［人］两［界］悟不灭之路。’

    六八

    由兜率天灭而入于母胎，十千世界、大地尔时震动。

    六九

    予由母胎正智而出，十千世界举喝采之声而震动。

    七〇

    于入［胎］无等予者，于生、于出家［无等于予者］，于正菩提，于转法轮予为最尊。”

    七一

    实不思议哉！于世诸佛之德广大，十千数之世界六种震动。

    七二

    光明广大而有不可思议，身毛弥立，尔时，世尊为世之第一尊而为人［中］之牛［王］。

    七三

    胜者以神通教示人天两界之经行。于经行处经行，世间导师已示说，恰如于四手量之经行处，由中途而不转还。

    七四

    为大智慧者而熟练三昧、禅定舍利弗，已达智慧之彼岸，向世间导师礼问：

    七五

    “大雄［尊］！上人！尊之［起作佛之］决意如何者？贤者！于如何时？尊乃志求最上菩提？

    七六

    布施、［持］戒、出离、智慧与精进是如何？忍辱、正谛、决定、慈与舍如何？

    七七

    贤者！世间导师！尊之［果］十波罗蜜如何者？以如何尊之十种近波罗蜜果，真谛波罗蜜如何？”

    七八

    逢彼［舍利弗］之问，持迦陵频伽之蜜音，［佛］净［有情］之心，于［人］天与喜说明。

    七九

    过去之诸佛，诸胜者之所说乃游戏三昧，次第传于诸佛之间，佛伴宿住智以智慧于人天界、说此世间利益之法。

    八〇

    闻予之所言！起喜悦之心，拔忧悲之箭，以令念得一切之成就。

    八一

    以心踏行！醒狂醉，攘忧悲，令逃轮回，灭一切苦恼之道。

    宝珠经行处品　终

    二　第一佛　提槃迦［燃灯］品

    一

    四阿僧祗及十万劫之昔，名为阿摩那［不死］美乐之都。

    二

    满十种之声，食物饮料丰富。象声、马声、鼓、螺又车之［音］。

    三

    “饮！食！”以饮食互响［招客］声响。都中各般设备，一切业务亦在此处。

    四

    悉备七种之宝，种种诸人群集，住善业之辈，繁荣如天人之都。

    五

    于此阿摩那瓦提［不死城］之都，有称为苏美达［善慧］婆罗门，积数亿［之宝］持有多财、谷。

    六

    彼为学生而谙神咒、通三吠陀、相术、史传、又于正法之上已达其极意。

    七

    予彼时唯独坐而如是思惟：“再出生是苦，身坏亦同。

    八

    然，予是生、老、病质之身，以求无老、无死、平稳安乐。

    九

    弃此满种种死尸腐烂之身，无期待、无欲望之予去之。

    一〇

    有彼之道，应有此，不能无此事。予脱离彼生存努力为道［努力达成］。”

    一一

    “恰如有苦者，亦存在乐，然如有［生存］者，非有［非生存］亦应有希望。

    一二

    恰如有热者，亦存在寒，然有三种之火［贪、瞋、痴］时，涅槃亦应有希望。

    一三

    恰如有邪恶者，亦有善良，然有生时，不生亦应有希望。

    一四

    恰如陷入粪中之人，虽见满水之池，不努力［欲达］于池，此非彼池之过。

    一五

    然虽洗净烦恼之垢，以甘露之池，若不探索其池，此过不在甘露之池。

    一六

    恰如四方为敌所遮之人，有应去之路，［由彼］不遁，此非路之过。

    一七

    然诸方为烦恼所遮者，虽有安稳之路，不探索其路，此过不在安稳之路。

    一八

    恰如罹病者，虽有［可愈］彼医生，于彼不令其病得愈，此过不在医生。

    一九

    然被烦恼之病所苦、所恼，而不访其师，此过不在导者。

    二〇

    恰如厌挂人首之尸，弃此而安乐自由，善为自制而去。

    二一

    然予弃积种种死尸之此腐烂身、而无期待、无欲望之身。

    二二

    恰如男女于不净处，弃不净物，无期待、无欲望而去。

    二三

    然弃满种种死尸之此肉身，如辨用［以去］不净处。

    二四

    恰如其主之弃破旧漏水之船，为无期待、无欲望而去。

    二五

    然弃有九孔常漏出汁之此肉身，如为船主之［弃］破船。

    二六

    恰如人携宝与贼共行，见恐有失宝，弃贼而去。

    二七

    然此肉身如等大贼，有恐失善根故，弃此身而予去之。”

    二八

    予如斯思考向有依怙者、无依怙者施数百俱胝之财而入于雪山中。

    二九

    于近雪山之处，名为达摩伽［有法］山。于其处予善构道院，善设树叶之家。

    三〇

    予于其处离五种之不便，设有八种便利之经行处，获神通力。

    三一

    予在其处脱弃九种之不便俗衣，衣具十二种便利之树皮衣。

    三二

    弃满八种不便树叶之家，赴有十种便利之树下。

    三三

    莳植谷类皆避［摄守］，有种种利益之果实，随有摘取。

    三四

    于此处坐、立，又经行精进努力，未经七日获得神通力。

    三五

    如此予达完成［之域］，于教得自在，而名曰提槃迦［燃灯］胜者、世间导师出世。

    三六

    ［佛］宿于母胎，出生、开觉、说道，予则专乐禅定不见［此等］四种之相。

    三七

    ［诸人］于边鄙之土地，招奉如来，持欢喜之心继续扫净如来之来路。

    三八

    尔时予已出道院，振树皮之衣，飞行于空中。

    三九

    诸人得感激之情，见而喜悦狂喜，予由空中下而先问诸人。

    四〇

    “众多人人起悦喜狂喜感激之情，为何人如此扫净人应行之道路耶？”

    四一

    彼等受予之问答曰：“无比伦之佛名提槃迦罗胜者、世间导师已出世。为此佛而扫净路。”

    四二

    闻言“佛”之语，予直起欢喜之念。予示满悦之情云：“佛、佛”。

    四三

    立于其处，起欣喜、感激之心而如斯思惟：“予在此处莳种子，勿空逸机会。

    四四

    若汝等为佛扫净，与予一处，予亦扫净人行之路。”

    四五

    尔时，彼等与予应扫路之处，予时，唯念“佛、佛”而扫路。

    四六

    予扫之处未终，大牟尼、胜者提槃迦罗具六种之神通力，与尽诸漏、离垢秽俱众人四十万，而步行其道。

    四七

    行迎拜，多鼓打鸣，人天扬起欢呼之声。

    四八

    天人见人间，人间见天人，彼等共合掌，随如来之后而行。

    四九

    天人以天界之乐器，人界以人间之［乐器］，响鸣随如来之后而行。

    五〇

    升于空中之诸天人于处处散撒天之曼陀罗华、莲华、波利质多罗华。

    五一

    于地上诸人于处处投上素馨花、沙罗罗［芳香花］、尼婆花、山花、芬那伽花、开他佳花。

    五二

    予于其处解发，将树皮之衣及兽皮布敷于泥土之上而俯伏。

    五三

    “佛与弟子等俱，踏予而行，勿踏泥土，此应为予之利益。”

    五四

    予俯伏地上起如是念：“予以望今烧尽予之烦恼。

    五五

    予于此处有何要耶？以行异相而证法，予达一切智，于人天世界成佛。

    五六

    予唯一人度、作显示力量之人、有某种之要。达一切智度人天世界。

    五七

    为最上人，予依此决心达一切智，度数多之诸人。

    五八

    断轮回之流，灭三之生有，乘正法之船，度人天世界。［然希望将成佛人］。

    五九

    生为人，得为［男］性，有因缘见佛奉侍，出家，具德，奉仕与愿心，结合此八种之法［完成作佛之决心］。”

    六〇

    ［相应］于知世间受供养提槃迦罗佛立于予之头边而为是语。

    六一

    “见此结发之行者，行极度之苦行！由此经无量劫时，彼将出世成佛。

    六二

    实则如来由名为迦毗罗乐都遁出，以勤应勤，以行难行。

    六三

    如来坐在阿伽婆罗［牧羊］树下，于其处受乳糜供养，将入于尼连禅［河］。

    六四

    彼胜者于尼连禅河岸而啜乳糜，攀寻整理善道而近至菩提树下。

    六五

    由于最上者，右绕菩提场之礼，大名声之人，于阿萨陀［树］之下得［正］觉。

    六六

    此佛之生母名为摩耶。父名输头檀那［净饭］彼是瞿昙。

    六七

    无漏、离垢秽，心寂静，得禅定之寇利他［目犍连］与乌婆提沙［舍利弗］将成为上首弟子。

    六八

    侍者名阿难陀奉事此之胜者。企摩［后］与乌婆罗般那［莲华色］而为上首之女弟子。

    六九

    无漏、离垢秽、心寂静而为得定者。此世尊之菩提树被名为阿萨陀。

    七〇

    质多与阿他罗越迦而为上位之常侍信士，难陀之母与郁多罗为上位之常侍信女。”

    七一

    无比伦之大仙闻此语，人天喜悦云：“彼为佛之种子、幼芽。”

    七二

    扬起欢呼之声，拍手且笑，十千世界之人天，合掌而礼拜。

    七三

    我等甚善！然此世所依怙［提槃迦罗佛］之教将失，于来世会有眼目此行者。

    七四

    恰如渡河之人，若迷失对岸之登上场，则指向下游之上场渡此大河。

    七五

    然，我等皆向此［提槃迦罗］胜者别离，于来世将会有眼目此［行者］。

    七六

    ［相应］知世间、受捧物之提槃迦罗［佛］，称赞予之行后，举右足而［去］。

    七七

    于在场胜者之子等，皆向行右绕予礼，天人、阿修罗亦礼拜予而去。

    七八

    世间导师之弟子众俱去，离予之视线，尔时予由座起，结跏而坐。

    七九

    尔时，予以乐而乐，以悦而乐，充满欢喜之情结跏而坐。

    八〇

    继续结跏而坐，尔时予如是思惟：“予于禅定得自在，于神通达彼岸。

    八一

    于千世界，予为无等仙士，于神通法无俦类，予得此乐。”

    八二

    当予结跏而坐，十千世界之住者，发大声言曰：“汝必成佛！

    八三

    昔诸菩萨之结跏严坐时，前兆已现，然今日现此等［之前兆］。

    八四

    寒去热亦退。此等之［前兆］今日出现，汝必成佛！

    八五

    十千世界无音亦无骚扰。此等［之前兆］今日出现，汝必成佛！

    八六

    大风不吹起，大雨不降注。此等［之前兆］今日出现，汝必成佛。

    八七

    陆生花，水生花，皆立即开花，此等又于今日开花，汝必成佛。

    八八

    蔓草及树木立即结果实。此等今日结果实，汝必成佛。

    八九

    空中地上之宝立即共同放光。此等之宝又于今日放光，汝必成佛。

    九〇

    人天界之乐器立即发声。此等之两者又于今日发声，汝必成佛。

    九一

    各色各种之花立即由空中降下。此等之前兆今日出现，汝必成佛。

    九二

    大海［之水］退去，十千世界震动。此等两者又于今日发音，汝必成佛。

    九三

    地狱中一万之火立即消灭。此等之火今日亦消灭，汝必成佛。

    九四

    大阳无云，星星皆出现。此等［之前兆］今日出现，汝必成佛。

    九五

    雨不降而即时于地上涌出水。此又于今日涌出于地上，汝必成佛。

    九六

    星群星斗辉光于空之座，卫萨迦［氐］星与月相合，汝必成佛。

    九七

    栖穴栖窟者，已由栖处出。彼等又于今日出，汝必成佛。

    九八

    生者无有不满事，皆立即已满足。彼等又于今日皆满足。汝必成佛。

    九九

    尔时病愈，嫌恶之念消失。此等［之前兆］今日出现，汝必成佛。

    一〇〇

    尔时贪欲灭，瞋恚与愚痴已消失。此等又于今日皆消失，汝必成佛。

    一〇一

    尔时，已无恐怖心，今日又无此。由此之兆我等应知汝必成佛。

    一〇二

    尘已不向上吹散，今日又已见此。由此之兆，知汝必成佛。

    一〇三

    可厌之香已消去，天上香之吹来。今日又见此香吹来，汝必成佛。

    一〇四

    除无色界天一切天人皆已出现。彼等今日又总出现，汝必成佛。

    一〇五

    至地狱为止一切之物立即皆已出现。彼等今日又皆出现，汝必成佛。

    一〇六

    壁、扇、石，尔时此等而是无障碍。此等今日又［同现］于虚空，汝必成佛。

    一〇七

    死与生于彼刹那而不起。此等今日又复得见，汝必成佛。

    一〇八

    坚执而精进，不止、不退。我等又知此，汝必成佛。”

    一〇九

    闻佛之语与十千世界天人之语，大为满悦欢喜，尔时予已如是思。

    一一〇

    “佛未宣二意味之语，胜者无虚妄之语，于诸佛无有虚伪，予必成佛。

    一一一

    恰如向空中投土块，必落下于地上，然尊佛之语确实不变。诸佛无有虚伪，予必成佛。

    一一二

    恰如一切生物之死，确实是不变，然尊佛之语亦确实不变……乃至……

    一一三

    恰如夜分之至尽，太阳之必升，然尊佛之语确实而不变……乃至……

    一一四

    恰如由栖处而出必为狮子吼，然尊佛之语确实而不变……乃至……

    一一五

    恰如宿胎之生者，必定卸其荷担，然尊佛之语确实不变……乃至……。”

    一一六

    于是予于诸处探佛之本。上方、下方、十方乃至法界之边际为止。

    一一七

    予于尔时探求见第一之布施波罗蜜。此古诸大仙所依之大路。

    一一八

    “汝若欲得菩提，先须坚持此第一［波罗蜜］，于行布施达成满！

    一一九

    满水之水瓶，由某物而使之倾覆。其水无残吐出更无所留。

    一二〇

    然汝若见乞物者，不问卑、贵与中间，行施无所余，犹如被倾覆之水瓶。”

    一二一

    成佛（之本法）不应唯于此。如于他可令熟练菩提之法将探求彼。

    一二二

    予探访于彼时，见第二之持戒波罗蜜。此古诸大仙之行所。

    一二三

    “汝若欲得菩提，须坚持此第二之波罗蜜，于持戒达成满。

    一二四

    恰如牦牛之尾为某物所牵挂时，彼于其处，［虽然待］死而不损其尾。

    一二五

    然于四阶级成满于戒，而常持戒，应如牦牛之护尾。”

    一二六

    成佛［之本］法应非唯此等。此外如有可令熟练菩提之法，将探求彼。

    一二七

    尔时，予探见第三出离波罗蜜。此古诸大仙常行之所。

    一二八

    “汝若欲得菩提，须坚持此第三波罗蜜，而达成满于出离。

    一二九

    恰如久栖狱中而苦痛烦恼者，于其处不起爱着，唯求脱出。

    一三〇

    汝见一切生有如牢狱，为由生有脱出而趣向出离。”

    一三一

    成佛［之本］法应不只此等。如有可令熟练菩提之法，将探求此。

    一三二

    尔时，予探见第四智慧波罗蜜。此古诸大仙常行之所。

    一三三

    “汝若欲得菩提，须先坚持此第四［波罗蜜］，于智慧达成满。

    一三四

    恰如乞食比丘于卑、贵、中间之诸家，无一遗漏如斯乞而得其资粮。

    一三五

    然汝亦常问知者，如得智慧波罗蜜之成满者将达菩提。”

    一三六

    成佛［之本］法应不只此等。如有其他令熟练菩提之法，将探求此。

    一三七

    尔时，予探见第五精进波罗蜜。此为古诸大仙之行所。

    一三八

    “汝若欲得菩提，须坚持此第五［波罗蜜］，于精进达成满。

    一三九

    恰如兽类之王者狮子之坐、立又经行而有常高。

    一四〇

    然汝亦于一切生存中坚持精进，如得精进波罗蜜之成满则成佛。”

    一四一

    成佛［之本］法应不只此等。如有其他令熟练菩提之法，将探求彼。

    一四二

    尔时，予探见第六堪忍波罗蜜。此为古诸大仙之行所。

    一四三

    “汝今须坚持此第六［波罗蜜］，如心无脱离此，汝将达成上菩提。

    一四四

    恰如大地，净不净亦皆堪忍被投掷，不瞋亦不慈。

    一四五

    然汝须宽恕一切称扬、毁訾，如得堪忍波罗蜜之成满将达上菩提。”

    一四六

    成佛［之本］法不应唯此。如有其他令熟练菩提之法，予将探求彼。

    一四七

    予探求时，见第七之真实波罗蜜。此为古诸大仙之行所。

    一四八

    “汝今须坚持守此第七［波罗蜜］，此处无为二语，汝将达上菩提。

    一四九

    恰如于人天界无比类之晓明星，无论如何时，如何之季节，亦无离其道外。

    一五〇

    然汝亦无外离真实道。得真实波罗蜜之成满，将达成上菩提。”

    一五一

    成佛［之本］法不应只有此等。如有其他令熟练菩提之法，予将探此。

    一五二

    尔时予探见第八之决定波罗蜜。此为古诸大仙之行所。

    一五三

    “汝今须坚持此第八［波罗蜜］，于此处汝无动摇，将达上菩提。

    一五四

    恰如由盘石所成之山，坚立而无动，对强风亦不震动，时立于其处。

    一五五

    然汝亦决定于上恒常不动，得决定波罗蜜之成满，将达上菩提。”

    一五六

    成佛［之本］法不应唯于此等。如有其令熟练菩提之法，予将探求彼。

    一五七

    尔时予探见第九慈波罗蜜。此为古诸大仙之行所。

    一五八

    “汝若欲得菩提，须坚持此第九波罗蜜，于慈爱成为无比类者。

    一五九

    恰如水之于善人与恶人，皆令同等感受寒冷，除尘与垢。

    一六〇

    然汝亦于利者、不利者、养慈爱之平等心。如得慈波罗蜜之成满、将达上菩提。”

    一六一

    成佛［之本］法不应只于此，如有其他令熟练菩提之法，予将探求彼。

    一六二

    尔时予探见第十舍波罗蜜。此为古诸大仙之行所。

    一六三

    “汝今须坚持此第十［波罗蜜］。于此坚持无比，汝将达上菩提。

    一六四

    恰如大地受投掷之物，污净、忿怒、慈爱皆弃舍而见为［平等］。

    一六五

    然汝对乐、苦当应平衡，如得舍波罗蜜之成满，将达上菩提。”

    一六六

    于此世界可令熟练菩提之法唯有此。由此为以上者，有此而无他，须坚持此。

    一六七

    此等之法，其性质、妙味、形相并为思惟，依法之威力，成为清净，十方世界震动。

    一六八

    如缔结甘蔗之缔机，大地摇动而且叫。恰如油缔机之车轮，大地为之震动。

    一六九

    限于随侍佛之群众，皆震失其气，而已倒卧于彼大地上。

    一七〇

    闻陶工所造数百数千之瓶，于其处互相击打，已为碎末。

    一七一

    激、战、恐、震、心病之群众，集来提槃迦罗佛所言：

    一七二

    “世将起何事，福耶或祸耶？世人皆为此所恼，有眼者！请与攘解！”

    一七三

    尔时大牟尼提槃迦罗宣示彼等：“汝等安心！对此大地之震动勿怀畏怖！

    一七四

    予今日预言‘于未来世成佛’彼胜者踏行思惟古法。

    一七五

    彼作佛之本法思惟无遗，因此大地、十千之人天世界乃震动。”

    一七六

    闻佛之语，群众已安心。皆再来向予礼拜。

    一七七

    持佛之德，心坚固，予拜提槃迦罗佛，其时由座而起。

    一七八

    天人、人间之两者，［取］天界、人界之花，由予座起散撒诸花。

    一七九

    天人、人间之两者，皆言确知予之幸运。“汝之愿大。汝依汝之原望将得果。

    一八〇

    攘一切之祸，愈一切之病，于汝无障碍，速实现最上菩提。

    一八一

    恰如时到花树之花开，然大雄者！汝亦依佛智而开花。

    一八二

    恰如一切正觉者十波罗蜜之行果，然大雄者！汝亦行十波罗蜜果！

    一八三

    恰如一切正觉者之开悟于菩提场！然大雄者！汝亦于开悟胜者之菩提！

    一八四

    恰如转一切正觉者之法轮，然大雄者！汝亦应转法轮！

    一八五

    恰如十五日澄清月轮之光辉，然汝心满遍十千世界之光辉。

    一八六

    恰如由罗睺之口脱出之月轮似日轮之热而辉，汝亦以汝尊严令世之人解脱而辉。

    一八七

    恰如一切之河流入大海，然人天之两界，皆流入汝所。”

    一八八

    为彼等如是称赞，持彼十种法，遂行此等之法，其时彼入于森林。

    苏美陀之谭　终

    一八九

    尔时，彼等与彼比丘众俱供养世间导师，归依提槃迦罗［大］师。

    一九〇

    如来令某者住于三归依，或者住于五戒，其他者令住十种戒。

    一九一

    对某者与沙门道之四种最上果，对某者与无比类法之［四种］无碍解。

    一九二

    人间之主对某者令得八种之胜禅定，或对某者令得三明、六神通。

    一九三

    大牟尼用此方法教群众，世之依怙教由牟尼广扩大。

    一九四

    丰颊广肩名提槃迦罗［佛］，度化诸多之人脱出苦界。

    一九五

    大牟尼见应令开悟之人，于刹那往十万由旬令彼得悟。

    一九六

    于第一［法］之领会佛令十亿人得悟，于第二［法］之领会所依者令九亿人得悟。

    一九七

    佛之于天宫中说法，于第三［法］之领会者，有九千亿人。

    一九八

    于提槃迦罗佛此三之集会。在第一之会座有一兆之有情。

    一九九

    其次胜者在那拉达峰上闲居时，集合漏尽离垢者有十亿。

    二〇〇

    大雄［尊］住苏达萨那［善现］山时，尔时，牟尼受九千亿诸人之侍奉。

    二〇一

    尔时予为激烈苦行之结发行者，往来虚空，达五种神通之彼岸。

    二〇二

    二十万人领会法，一二之悟者不可以数计。

    二〇三

    尔时提槃迦罗［吉］祥者之教，丰荣广行者，当应令群生开悟。

    二〇四

    四十万之悟者，有六神通、有大威神力，常侍奉世间之了解者提槃迦罗佛。

    二〇五

    尔时，弃人界未得志其有学之徒，尚不免非难。

    二〇六

    善为开花之佛语，由无烦恼、无垢秽之此等阿罗汉于人天界发光辉。

    二〇七

    都名蓝摩瓦提（有喜乐），被称为提槃迦罗师之［父］苏美陀（善慧）为刹帝利族，母亦称为苏美陀。

    二〇八

    彼营在家生活于一万年具有汉萨（白鸟）、昆阇（鹭）、玛优罗（孔雀）三所优良之宫殿。

    二〇九

    有三十万之善饰之妇女，夫人名为般头摩（莲华）、名乌萨巴堪达（牛王肩）乃其实子。

    二一〇

    见四种之相，骑象出城，胜者于满十个月之间，已能执应勤之事。

    二一一

    提槃迦罗大牟尼、大雄（尊）、由梵天王之请，牟尼行正勤行，令人人开悟。

    二一二

    于难陀园之斯利伽罗（家）中，坐于斯利安树下已击碎外道等。

    二一三

    苏曼伽罗（善吉祥）与提萨为弟子中之上首，提槃迦罗师之侍者，名曰萨伽陀（善来）。

    二一四

    难陀（喜悦）与苏难陀（善喜悦）为女弟子中之上首。此世尊之菩提树称为毗波梨。

    二一五

    陀普萨与婆利伽为上位之常侍信士，师利摩（有祥）与索诺为提槃迦罗师之常侍信女。

    二一六

    大牟尼提槃迦罗之身量有八十肘，如第婆（灯明）树，又已如开花之沙罗树王之美。

    二一七

    彼大仙之寿量为十万岁。生存于此期间，此［佛］济度多数之众生。

    二一八

    光辉正法，度脱大众，光辉照明如大火聚，与彼弟子众已共入涅槃。

    二一九

    彼之通力，彼之名声，于足下之轮宝，皆悉归于无。岂非诸行是空耶！

    二二〇

    胜者提槃迦罗师于难陀园已入涅槃。其处有此胜者之塔，高三十四由旬。

    提槃迦罗世尊之种姓第一　终

    三　第二佛　孔达尼耶品

    一

    提槃迦罗［佛］之次，名为孔达尼耶导师，威光无边，名声无限而不可测，不可胜。

    二

    彼佛以忍辱比大地，以（持）戒比大海，定于须弥［山王］依智慧而譬大空。

    三

    佛为利益一切有情而说明［五］根、［五］力、［七］觉支、［八圣］道、［四圣］谛。

    四

    世间导师、孔达尼耶［佛］之转法轮，于第一会令领会法者，有一兆之数。

    五

    由此之后，于人间天人之会座说［法］，于此第二会令领会者，有九千亿。

    六

    佛之说法时打挫外道等，于第三会令领会法者，有八千亿。

    七

    在康达尼耶大仙如是归于漏尽、离垢、心寂静诸人之集会俱有三次。

    八

    第一会座为一兆数，第二（亦）一兆数，而第三为九千亿。

    九

    予于彼时名为威极他威（甚胜者）国王，以海为涯行主权［于其间］。

    一〇

    一兆数之离垢大仙等与世间第一依怙之孔达尼耶［佛］共同受最上食物供养。

    一一

    此世间导师、孔达尼耶佛亦为予豫言宣示：“于由今难测之远劫将［出世］成佛。

    一二

    勤应勤，行难行，于阿萨陀树下开悟，将成大名声之正觉者。

    一三

    此佛之生母应称为摩耶，父名净饭［王］，此为瞿昙［姓］。

    一四

    寇利他［目犍连］与乌婆提沙［舍利弗］为上首弟子，阿难陀为侍者奉事此胜者［佛］。

    一五

    企摩与乌婆罗般那（莲华色）为上首女弟子，此世尊之菩提树称为阿萨陀。

    一六

    质多与阿达罗越迦为上位之常侍信士，难陀之母与郁多罗为上位之常侍信女。

    一七

    此誉高瞿昙佛之寿命应为一百岁。”

    闻无比伦大仙之此语，人间天人欢喜而言：“为此佛之种子、幼芽。”

    一八

    ［由此］扬起欢呼之声，十千［世界］之天子等拍手且笑，合掌礼拜。

    一九

    “予等此世依怙孔达尼耶［佛］之教虽将失去，于未来世将面彼瞿昙佛。

    二〇

    犹如众人渡河，失见对岸之上岸处，指向下游之上岸处渡大河。

    二一

    又我等若皆虽与此胜者离别，于未来世，将面彼胜者。

    二二

    闻彼［佛］之此语，予心愈得澄净。为实现此利益，予向胜者布施大王国，［喜］舍大王国，于彼佛之处出家。”

    二三

    佛之经、律有九分教，一切学尽以光辉胜者之教。

    二四

    于此处坐、立经行不放逸而过日，达神通之极予生梵、天界。

    二五

    都名蓝玛瓦提（有喜乐）。孔达尼耶大仙之［父］名为须难陀（善吉悦）为刹帝利族，名须伽陀（善生）为生母。

    二六

    一万年之间彼营在家生活，具［有］卢至（喜）、须卢至（善喜）、须婆（净）三所优美宫殿。

    二七

    有三十万之善饰妇女，夫人名为卢至德威（喜妃），有子名威吉他阇那（能胜军）。

    二八

    见四种之相，［乘］车之乘物而去，满十个月之间，胜者能作应勤之事。

    二九

    成为两足者中之尊，孔达尼耶大雄［尊］受梵天之请，为天上之胜都民而转［法］轮。

    三〇

    拔陀（贤）与须拔陀（善贤）而为上首之弟子，阿那律陀为大仙孔达尼耶之侍者。

    三一

    提沙与鸟婆提沙而为上首之女弟子，可喜可度之沙罗树成为孔达尼耶大仙之菩提树。

    三二

    须那与乌婆须那为上位之常侍信士，难陀与师利摩亦为上位之常侍信女。

    三三

    彼大牟尼之身量为八十八肘，如同月王，日中太阳之光辉。

    三四

    时人寿为十万年，此佛于此世生存中，济度众多之人。

    三五

    依漏尽离垢之徒众，严饰大地，恰如于大空有多数月宫之美，彼亦为美者。

    三六

    此等龙象无限［数］，不摇不动，此等大名声之诸人，恰如显示落雷而入于涅槃。

    三七

    胜者此无比之神通，依慧［而］养定。一切归于无［故］，诸行岂非成空耶！

    三八

    尊称为孔达尼耶之胜佛于阐达罗摩（月园）而入于涅槃，其处有支提名质多，其高为七由旬。

    孔达尼耶世尊之种姓第二　终

    四　第三佛　曼伽罗品

    一

    孔达尼耶［佛］之次有曼伽罗［佛］，为除世黑闇而扬举法炬。

    二

    此［佛］之光明无比，比他之胜者殊胜，伏日月之光照十千［世界］。

    三

    此佛亦殊胜尊说四谛［之理］，人各各吸谛理之妙味，而攘除大黑闇。

    四

    ［佛］达无比之菩提后，开始说法，于第一会令［领会法］者，其数为一兆。

    五

    佛于天王天［帝释］宫中说法之时，于第二会令［领会法］者，其数有数百亿。

    六

    转轮王须难陀（善庆）来正觉者之处，正觉者为彼击殊胜之尊法鼓。

    七

    此时须难陀王随伴之辈九亿数，彼等皆无遗，被言：“来，比丘！”［而得出家］。

    八

    于曼伽罗大仙之有三集会，于第一会座［集来者］为一兆之数。

    九

    第二会座一百亿，而第三有九亿，尔时，集漏尽离垢之徒众。

    一〇

    予其时名为须卢奇（善喜）婆罗门，是读诵者、持咒者、三种之吠陀通达者。

    一一

    予诣彼佛之处，归依于师，向正觉者为首及比丘众行供献香华。供献香花更以飨宴牛乳。

    一二

    此两足尊中之曼伽罗佛亦预言予：“由此于无量劫，将成佛。

    一三

    并宣示，勤应勤，行难行后。于未来世，吾等将面此佛。”

    一四

    予闻彼语心益澄净，为成就十种波罗蜜，决心由此行苦行。

    一五

    尔时，予为成最殊胜正菩提，增喜悦心，施此家与佛，于其处出家。

    一六

    师之教有经律及九分教，一切学尽，光辉胜者之教。

    一七

    于此处住不放逸，修梵［住］修，达神通之极位，予往生于梵天界。

    一八

    都名郁陀罗，［父］名郁陀罗是刹帝利族，而名郁陀罗［夫人］乃成此曼伽罗仙之生母。

    一九

    彼九千年之间，营在家之生活，具有雅萨瓦［有名］、须奇玛［有净］、师利玛［有祥］三处优美之宫殿。

    二〇

    有满三万数善饰之妇女，名雅萨瓦提［有名］之夫人与名师瓦罗之子。

    二一

    见四种之相，骑马离去［宫殿］，满八个月之间，胜者勤所应勤之事。

    二二

    世间导师大雄［尊］之曼伽罗［佛］，受梵天之请，于优善斯利［吉祥］之林转大［法］轮。

    二三

    须德巴［善天］与丹玛赛那［法军］为曼伽罗大仙之上首弟子，名波利陀［所护］者是［彼之］侍者。

    二四

    师巴罗与阿殊伽［无忧］为世尊上首之女弟子，［彼之］菩提树称为那伽树。

    二五

    难陀与威萨伽为上位之常侍信士，阿鲁罗与须檀那为上首之常侍信女。

    二六

    大牟尼尊身量为八十八拉他那［长量］，由彼发数百千之光。

    二七

    时人寿九万年，此佛于生存世间，济度众多之人。

    二八

    恰如不能计算海上之波数，此佛之弟子等亦不能计算彼［之数］。

    二九

    正觉者曼伽罗导师存在于世间，于其教无有不净之死。

    三〇

    揭法炬，度大民众，如火放光，此大名声［之佛］已入于涅槃。

    三一

    于人天世界，示诸行之真性，放光如火炬，没如太阳。

    三二

    曼伽罗佛已在名卫萨罗苑林入寂，于此处有此胜者之塔，其高为三十由旬。

    曼伽罗世尊之种姓第三　终

    五　第四佛　须曼那品

    一

    在曼伽罗［佛］之后有须曼那［善意］导师，依一切法而无等流，为存在一切有情之长。

    二

    此［佛］亦于彼时，在美伽罗都调和法螺，击甘露之鼓，［即］说胜者之九分教。

    三

    此［大］师克服烦恼，达上正菩提，筑造殊胜尊法城之都。

    四

    彼佛常恒存在，广扩正直无曲之大路，［即］创建殊胜尊之四念处。

    五

    佛于此大路之上，扩建沙门之四种果，四种无碍解、六神通、八等至。

    六

    人之精勤无邪障，有惭耻人、精进者等，随意受纳此等尊德。

    七

    如是，依此方法，［大］师令大众向上，初令一兆［人］开悟。

    八

    大雄［尊］训示外道之群时，于［此］第二说法，领会法者，其数有数百亿。

    九

    天人、人间相和一心，问寂灭之事，又质问心之疑。

    一〇

    于此第三时之说法，说明［佛］之涅槃，而领会法者，其数有九千亿。

    一一

    须曼那大仙漏尽、离垢秽，心归寂灭，如是辈之集会总有三次。

    一二

    雨安居终了宣示世尊之自恣，伴随如来者，其数及一兆。

    一三

    由此后于康奢那［黄金］山无垢之诸人集合，此第二之会座者有九千亿数。

    一四

    帝释天王为见佛而来时，［此］第三之会座时，集会者为八千亿数。

    一五

    尔时，予为大神通力之龙王，名为阿陀罗［无比］，积有善业之缘。

    一六

    时予出龙之住居，与亲族一类，以共同龙族之天乐，向胜者及［比丘］众侍供。

    一七

    以饮食之类飨一兆之众，一一施一领之衣服，而向佛归依。

    一八

    此佛、导师须曼那亦为予预言：“由此，于无量劫将成佛！

    一九

    勤应勤，行难行后。并宣示，予等于未来世将面此佛。”

    二〇

    予闻此佛之语心益澄清，为令成就十种之波罗蜜，决意更［行］苦行。

    二一

    须曼那大仙之都为美伽罗，［父］名须达陀［善施］刹帝利族，名师利摩［有祥］是生母。

    二二

    彼佛营在家之生活为九千年，有阐达（月）、须阐达［善月］、瓦单萨三优美之宫殿。

    二三

    有六万三千之善饰妇女。有名瓦单斯伽之夫人与称阿努波摩之子。

    二四

    见四种之相，骑象出［宫］而去，满十个月之间，胜者勤应勤之事。

    二五

    须曼那导师大雄尊受梵天之请，于优善之美伽罗园大转法轮。

    二六

    萨罗那［归依］与波威他陀［修身］为佛之上首弟子，乌提那［上升］是须曼那大仙之侍者。

    二七

    须那与乌婆须那为上首之女弟子。此佛又名声无限，在那伽树下开悟。

    二八

    瓦鲁那与萨罗那共为上位之常侍信士，奢罗［动］与乌婆奢罗［近动］为上位之常侍信女。

    二九

    此佛身量为九十肘，如黄金之花环，照耀十千世界。

    三〇

    时人寿为九万年，此［佛］存在其世间，济度众多之人。

    三一

    应度者已度，应令悟者已令悟，正觉者入般涅槃，如八月夜之月王。

    三二

    彼等为漏尽比丘，彼佛为无等伦者，示现无比之光明，此等大名声之诸人皆入于涅槃。

    三三

    其智慧无比者，其宝亦无比。皆归于无故，诸行岂非成空耶！

    三四

    名声高之须曼那佛于安伽罗园入涅槃，此胜者之塔，于其同处，高四由旬。

    须曼那世尊之种姓第四　终

    六　第五佛　丽瓦陀品

    一

    在须曼那［佛］之后，有名为丽瓦陀［谄曲］导师，无可喻之，无比无伦，最上之胜者。

    二

    此［佛］亦依梵天之恳请，为蕴处界所摄，说由生而不现生之法。

    三

    于佛之说法，领会［人之法］者有三次，于第一会领会法者，其数量不可语。

    四

    丽瓦陀牟尼导阿林达摩［伏敌］王，于此第二会领会法者，其数为一兆。

    五

    七日［之后］由宴坐而起，人［中］牛［王］导十亿之人间天人，［入于］最上果。

    六

    丽瓦陀大仙尽诸漏，离垢秽，如是解脱诸人集会计有三次。

    七

    第一之会座，超越［会者］计数之路，第二之会座，为一兆之数。

    八

    依智慧无等伦之彼［佛丽瓦陀］转［法］轮者，此时有罹病命迫旦夕。

    九

    此时欲问此弟子之病，来牟尼［尊］之前，阿罗汉其数为一兆，［此］为第三之会座。

    一〇

    予彼时名阿提德瓦婆罗门，赴丽瓦陀佛之前，归依于佛。

    一一

    礼赞彼戒、定、慧殊胜之德，予于礼赞同时施上衣。

    一二

    此世间导师丽瓦陀亦对予预言：“由此经无量劫后，将成佛。

    一三

    勤应勤，行难行后。并宣示予等于未来世将面此［佛］”

    一四

    予闻彼［佛之此］语，予心益澄净，为成就十种波罗蜜，决心更行苦行。

    一五

    尔时，予增修忆念彼彿之法，自希求成就彼［佛］之法。

    一六

    丽瓦陀大仙［在俗当时之］都名须檀若伽，［父］为威普罗是刹帝利族，其生母名威普罗。

    一七

    六十万年之间，彼［佛］营家庭之生活，须达沙那［善现］与罗陀那义及庄严之阿耶罗乃由善业生出为三所优美之宫殿。

    一八

    有三万三千善饰之妇女，名须达沙那之妃与名瓦鲁那之子。

    一九

    见四种之相，乘车出［城］而去，满七个月之间，胜者勤应勤之事。

    二〇

    世间导师之丽瓦陀大雄［尊］于瓦鲁那园之斯利伽那［吉祥密林］大转法轮。

    二一

    瓦鲁那与普罗夫摩提瓦［梵天］为丽瓦陀大仙之上首弟子，名珊勃瓦［出生］彼之侍者。

    二二

    拔达与须拔达为上首之女弟子，此佛于那伽树下开悟。

    二三

    婆度摩及昆加罗为上位之常侍信士、斯利摩及耶沙瓦提为上位之常侍信女。

    二四

    此佛之身量，高达八十肘，如揭扬帝释天之旗，照耀一切方。

    二五

    由其身无上光鬘昼夜无别，普照于一由旬之间。

    二六

    时人寿为六万年，此［佛］于此世间，度化多数之人。

    二七

    说明于世不死之道，示现佛之力量，［佛］入无余涅槃，恰如薪木燃尽之火。

    二八

    其身似宝珠，其法无等者，总归于无［故］，一切之行岂非空耶！

    二九

    誉高之丽瓦陀佛彼大牟尼入于涅槃，此处彼处，各处土地，广配分舍利。

    丽瓦陀世尊之种姓第五　终

    七　第六佛　须毗陀品

    一

    在丽瓦陀［佛］之后，有称须毗陀［所照］导师，住于善定心寂静，无等无比类。

    二

    彼胜者心由离远彼在家［生活］，转法轮而达一切智。

    三

    上由有顶［天］下至无间［地狱］于其中间说法，［唯］一之集会。

    四

    于此集会，正觉者之转法轮，于第一会领会法者，其数不可说。

    五

    由此以后，于人间天人之集［会］而说法，［其］第二会领会法者，为九千亿数。

    六

    其次又名奢耶阇那［胜军］王子刹帝利族，彼尔时令植林园而以此向佛捧献。

    七

    有眼者［成佛］赞彼专精说法，于彼第三会领会法者，为百亿之数。

    八

    此须毗陀大仙尽诸漏，离垢秽，心归寂静，如是［诸人］之集会计有三次。

    九

    彼名郁伽陀［上行］之王对此人中尊行布施，参与此布施之阿罗汉有十亿。

    一〇

    复次，都中之众供养此人中尊，此第二会座，为九亿之数。

    一一

    胜者住天上之都而降来，时为第三之会座，八亿之数。

    一二

    予尔时，名为须奢陀［善生］婆罗门，弟子等共同以饮食物供养佛。

    一三

    须毗陀，世间导师亦为予预言：“由此经无量劫将成佛。

    一四

    勤应勤……乃至……［第四之一三］将面此［佛］”。

    一五

    闻彼佛之语又欣悦，得感激之心，为欲成此义，予更为努力。

    一六

    须毗陀大仙之都城名须达摩（善法），［父］名为须达摩刹帝利族，母名须达摩。

    一七

    彼佛九千年间营在家之生活，具［有］库姆达、那利罗、婆多摩所谓三所优美之宫殿。

    一八

    有七万之善饰妇女，其妃名沙曼吉，有名为尸哈之子。

    一九

    见四种之相，由宫殿出，人中最尊者七日之间行正勤行。

    二〇

    世间导师须毗陀大雄尊应梵天之请，于须达摩之优美苑林之中大转法轮。

    二一

    阿沙摩（无等）与须内陀（善眼）为须毗陀大仙之上首弟子，名阿努摩为彼之侍者。

    二二

    那具罗与须奢陀为上首之女弟子，当开悟［时］此佛于那伽树下开悟。

    二三

    兰摩与须达陀为上位之常侍信士，那具罗与奢陀为上位之常侍信女。

    二四

    大牟尼尊有五十八罗陀那［长度］身量，如千光之太阳，照耀一切方。

    二五

    恰如善开花林之种种香气薰育，佛之语亦以持戒之香气薰育。

    二六

    恰如大海水，只可见而不可饱（饮），只闻佛之语亦不可饱。

    二七

    时人寿为九万年，佛存在此世间度化多数之人。

    二八

    对其他之诸人、训诫与教示，如火之燃尽，此佛与弟子等同于入涅槃。

    二九

    彼佛为无等等，彼之弟子等获得力量。一切归于无［故］，诸行岂非空耶！

    三〇

    须毗陀为尊贵正觉者，于尸哈（狮子）园中入于涅槃，此地彼地到处施行配分［佛］之舍利。

    须毗陀世尊之种姓第六　终

    八　第七佛　阿诺摩达西品

    一

    于须毗陀［佛］之后，有两足尊之正觉者阿诺摩达西（高见）［佛］，名声无限，有威光而难胜。

    二

    佛断一切结缚，碎破三有，为人天说示到达不退转之道。

    三

    难摇如大海，难到如大山，无限如虚空，开花如沙罗树王。

    四

    生类只见此佛亦得满悦，闻其发声，彼等达不灭［涅槃］。

    五

    彼时闻佛［之说法］令领会者数多而盛，第一次之说法，即有十亿之［人］领会［法］。

    六

    其后于领会［法］而降法雨，于第二次之说法，有八亿人领会［法］。

    七

    其后，又降［佛之法雨］，润泽生类，第三次领会［法］者，为七亿八千万。

    八

    此大仙亦获神通力，在于解脱而开花之辈集会有三次。

    九

    舍憍慢、愚痴，如是心归寂静之辈，为八十万人之会座。

    一〇

    第二次，无执着，离尘垢，如是归静息辈，为七十万人会座。

    一一

    第三次，获神通力，入于涅槃之苦行者，为六十万人之会座。

    一二

    予彼时，有大威神力之夜叉，在净居天，为数千万夜叉之主将。

    一三

    尔时予亦接近此大仙、世间导师、殊胜之佛，与彼众僧一并供养饮食。

    一四

    此清净眼之牟尼彼时亦为予预言：“由此［经］无量劫时，将成佛。

    一五

    勤应勤……乃至言［第四之一三］……将面此佛。”

    一六

    闻彼佛之语而欣悦，得感激之心，欲成就十种之波罗蜜，决意更［行］苦行。

    一七

    阿诺摩达西师之都城名为阐达瓦提（有月），［父］耶沙瓦（有称）为刹帝利族，母称为耶输陀罗。

    一八

    此佛营在家之生活事一万年，具有斯利（荣）、乌婆斯利（近荣）、瓦达之三所优美之宫殿。

    一九

    有二十三万之善饰妇女，妃名为斯利摩，实子名为乌婆瓦那。

    二〇

    见四种之相，乘驾笼［出城门］，满十个月之间勤所应勤。

    二一

    由大梵天之请，彼阿诺摩达西大牟尼、大雄［尊］于须达沙那苑林大转［法］轮。

    二二

    尼沙娑（人主）与阿须伽（无忧）为上首弟子，阿诺摩达西师之侍者名瓦鲁那。

    二三

    孙达利与须摩那为彼之上首女弟子，此世尊之菩提树称为阿周那。

    二四

    难第瓦达及斯利瓦达（吉祥增）为上位之常侍信士，郁婆罗与婆多摩为上位之常侍信女。

    二五

    大牟尼［尊］之身量为五十八罗陀那，放其光明如升百光之太阳。

    二六

    当时人寿为十万岁，此［佛］生存此之间，济度多数之人。

    二七

    善开花之语，［即］胜者之教，依如是离贪、离垢之阿罗汉而愈益增美。

    二八

    彼［大］师名声无限，对此［诸人皆共］无双。总归于无［故］，诸行岂非空耶！

    二九

    ［大］师胜者阿诺摩达西于达摩园入涅槃，其处此胜者之塔，高为二十五由旬。

    阿诺摩达西世尊之种姓第七　终

    九　第八佛　婆睹摩品

    一

    阿诺摩达西［佛］之后，有两足尊之正觉者，其名为婆睹摩（莲华），为无等者、无双者之人。

    二

    其戒为无等者，定亦无有涯际，殊胜之智慧不可量，解脱亦不可喻。

    三

    此威光无双［之佛］转法轮，除大黑闇之［法］领会计有三次。

    四

    于第一之［法］领会，佛令十亿之人开悟，于第二之［法］领会所依者，令九亿之开悟。

    五

    婆睹摩佛训示彼之实子，尔时，于第三之［法］领会，有八亿人。

    六

    婆睹摩大仙之集会有三，在第一之会座［集合］一兆之人。

    七

    奉献迦絺那［衣］之时，当施迦絺那衣，比丘等为正法将军缝制法衣。

    八

    彼时，此等离苦，有六通、有大威神力，无败事之比丘集合者为三十万。

    九

    又其次，此人［中］牛［王］于森林中入雨安居，彼时集合二十万［之人］。

    一〇

    予尔时为［百］兽之王者狮子，于森林之中增修远离之念来见胜者。

    一一

    以头礼拜胜者之足下，行右绕之礼，三度为狮子吼，七日之间近侍胜者。

    一二

    七日［而］如来由殊胜之等至而起，心中继续思惟，集千万之比丘。

    一三

    尔时，此大雄［尊］亦于彼等之间豫言：“由此［经］无量劫时，此者将成佛。

    一四

    勤于应勤……乃至言［第四之一三］……将面此佛。”

    一五

    闻彼之语予心益为澄净，为欲成就十种波罗蜜，决意更行苦行。

    一六

    婆睹摩大仙之都名为阐娑迦，［父］名阿沙摩（无等）为刹帝利族，生母名阿沙摩。

    一七

    营在家生活为一万年，具有难陀、苏耶沙、郁陀罗三所优美之宫殿。

    一八

    有三百三十万之善饰妇女，彼之夫人名郁陀罗，实子名蓝摩。

    一九

    见四种之相，乘车［出城门］而去，胜者满半个月之间，勤所应勤。

    二〇

    应梵天之请婆睹摩世间导师、大雄［尊］，于达难迦之良苑林中大转法轮。

    二一

    娑罗与乌婆娑罗为婆睹摩大仙之上首弟子，名为瓦鲁那为彼之侍者。

    二二

    罗陀与须罗陀为上首之女弟子，此世尊之菩提树称为摩诃须那。

    二三

    毗耶与阿沙摩为上位之常侍信士，卢奇与难陀罗摩为上位之常侍信女。

    二四

    大牟尼上升空中之事为五十八罗陀那，彼无双之光明，光出四方。

    二五

    月之光、日之光、尊宝摩尼珠之光，会于胜者殊胜之光者，一切失势。

    二六

    时人寿为十万年，彼于生存其间，济度多数之人。

    二七

    心熟之有情令悟无遗，其他者则唯训示，而彼［佛］入于涅槃。

    二八

    如［弃］蛇之古蜕，［弃］树之老叶，佛弃诸行［蕴］而入于涅槃，恰如火焰。

    二九

    殊胜之胜者［大］师婆睹摩，在达摩之园入于涅槃，依地方而此处彼处配分舍利。

    婆睹摩世尊之种姓第八　终

    一〇　第九佛　那罗陀品

    一

    婆睹摩［佛］之后，两足尊之正觉者，其名为那罗陀，无等类、无可比对之人。

    二

    此佛转轮王之长子、爱子，着华鬘璎珞前赴苑林。

    三

    于此处有一棵树，美观而名广传，蔓延清茂。近此而坐［彼］摩诃须那树下。

    四

    彼获无限，可比金刚之胜智，由此识别诸行之兴起、灭亡。

    五

    彼于此处尽诸种烦恼无遗，达一切智与十四之佛智。

    六

    达正菩提转法轮，于第一会领会［法］者，有一兆之数。

    七

    大牟尼调伏大都那龙王，彼时行神通向［人］天示现。

    八

    彼时为人天说法，九千亿者，超脱一切疑惑。

    九

    大雄尊之训己子时，彼之第三会领会［法］者，八千亿之数。

    一〇

    那罗陀大仙之集会［总计］有三，第一会座为一兆之数。

    一一

    佛之佛德并说其因缘，时九千亿无垢［之人］达于寂静。

    一二

    维楼奢那龙向［大］师捧献施物，时胜者之弟子达寂静者，为八千亿。

    一三

    予彼时，为严厉苦行之结发行者，步于虚空，于五种神通达到彼岸。

    一四

    彼时予亦伴无等等［之佛］，对僧众亦一并供养饮食，亦奉献栴檀之香。

    一五

    此世间导师那罗陀［佛］亦为［予］宣示豫言：“由今于无量劫，此者将成佛。

    一六

    勤应勤……乃至言［第四之一三］……将面此佛。”

    一七

    闻彼之语又益心喜，为欲十种之波罗蜜果，决意更行苦行。

    一八

    都城名为单尼耶瓦提（有谷），［父］为刹帝利族，为须提瓦［善天］。为阿诺摩［非卑］是那罗陀大仙之生母。

    一九

    彼营在家之生活事为九千年，有质陀、威质陀、阿毗罗三所优美之宫殿。

    二〇

    有四万三千之善饰妇女，名为质陀阇那是彼妃，名为难多郁陀罗为其实子。

    二一

    见四种之相，步行由宫殿出行，七日之间，世间导师行［正］勤行。

    二二

    受梵天之请，世间导师那罗陀大雄［尊］，于达难迦之优美苑林大转［法］轮。

    二三

    跋达沙罗（贤沙罗）与质陀蜜陀（胜友）为那罗陀大仙之上首弟子，名为瓦阇陀为彼侍者。

    二四

    郁陀罗与跋具尼为上首之女弟子，此世尊之菩提树称为摩诃须那。

    二五

    郁伽陵陀与瓦沙婆为彼上位之常侍信士，印达瓦利与阐提为彼上位之常侍信女。

    二六

    大牟尼［尊］之身量达八十八罗多那，似黄金花环，照耀十千世界。

    二七

    一寻量之光明由彼身发出，由一方及于一方，昼夜常扩散方由旬。

    二八

    当时遍于四方由旬之间，为佛之身光所覆，任何人亦无点燃炬火、灯火者。

    二九

    时人寿为九万年，此［佛］生存此世间，济度诸多之人。

    三〇

    恰如大空因有月宫种种之美，彼之教亦因阿罗汉等而增添其美。

    三一

    其他入道之士为欲度由轮回界之流，此人［中］生［王］坚构正法桥而入于涅槃。

    三二

    此佛为无等等，彼之漏尽弟子等又威光无双。归于无［故］，诸行岂非空耶！

    三三

    所谓那罗陀胜者人［中］牛［王］于须达沙那都入于涅槃，彼处胜者优美之塔，高为四由旬。

    那罗陀世尊之种姓第九　终

    一一　第十佛　跋陀无陀罗品

    一

    在那罗陀［佛］之次，有两足尊之正觉者，跋陀无陀罗（莲华上）名为胜者，可譬喻为大海难扰之事。

    二

    此佛出生之劫，为曼达劫，培植善［根］多数之诸人，于此劫中出生。

    三

    跋陀无陀罗世尊于第一之说法，令领会法者，其数有一兆。

    四

    其后［佛之法雨］降下，利乐生类，于第二会领会法者，有三万七千。

    五

    大雄［尊］之赴阿难陀父之处，击甘露打法鼓。

    六

    击法鼓降法雨时，于第三会领会［法］者，有五百万数。

    七

    为一切生类之训诫者、教示者、济度者而巧妙说法之佛，济度多数之众生。

    八

    此跋陀无陀罗［大］师之集会［计］有三，第一之会座，为一兆之数。

    九

    无等等之佛住耶婆罗山，此第二会座［集合］者，为九千亿之数。

    一〇

    其次游行出至大小村邑、国土，彼之第三会座集合者，为八千亿之数。

    一一

    其当时予名奢提罗（结发）之国吏，［跋陀无陀罗］正觉者为首及僧众施舍食物与衣服。

    一二

    此佛亦坐于僧众之间［为］予豫言：“由此十万劫之后，此者将成佛。

    一三

    勤应勤者……乃至言［第四之一三］……将面彼佛。”

    一四

    闻彼佛之语，决意更［行］苦行，为成满十波罗蜜而强固守道。

    一五

    尔时，外道等一切皆被排除，其中任何者亦均心惑气挫，无祭［火神］之事，被排除于国土之外。

    一六

    一总集于此处，赴佛之前而申告：“大雄［尊］！汝为依怙，有眼者！［为我等］作依所！

    一七

    ［汝］一切生类之慈爱者、悲愍者、又求利益之人。令集来外道皆令住于五戒。

    一八

    如此汝为无烦恼之身，外道等而为空无，严饰伏此［诸根］之阿罗汉故。”

    一九

    都城名为汉沙瓦提（有鹅），［父］名阿难陀为刹帝利族。此跋陀无陀罗大仙之生母为须奢［善生］。

    二〇

    彼营在家之生活为一万年，［有］那罗瓦哈那、耶沙、瓦娑瓦提三所优美之宫殿。

    二一

    有四万三千之善饰妇女，所谓［大仙原有之］妃为瓦须达陀，郁陀罗为实子。

    二二

    见四种之相由宫殿出，七日之间，上人行正勤行。

    二三

    应梵天之请，导师跋陀无陀罗大雄［尊］，于所谓美提罗之优美苑林大转法轮。

    二四

    帝瓦罗（执天）与须奢（善生）为跋陀无陀罗大仙之上首弟子，名须曼那（善意）为侍者。

    二五

    阿弥陀（无量）与阿娑摩（无等），为此世尊之上首女弟子，其菩提树为娑罗罗。

    二六

    威提因那与提娑为上位之常侍信士，哈陀与威奇陀为上位之常侍信女。

    二七

    大牟尼似黄金之花环，有三十二种之优美相好，其身量成为五十八罗陀那。

    二八

    虽有垣、扉、壁、树木、丘陵、山岳，于四方十二由旬之间，无有妨彼之物。

    二九

    彼当时，人寿为十万年，彼［跋陀无陀罗］于生存此世间，济度多数之有情。

    三〇

    度多数之诸人，断一切之疑念，如火聚之放焰，佛与其弟子同入于涅槃。

    三一

    胜者跋陀无陀罗佛入涅槃于难陀园，此处此［佛］优美之塔，高为十二由旬。

    跋陀无陀罗世尊之种姓第十　终

    一二　第十一佛　须美陀品

    一

    跋陀无陀罗［佛］之后，有名须美陀（善慧）之导师，高大而为难胜之威光，为一切世间之胜者牟尼。

    二

    眼清口美，大直庄重，求一切有情之利益，令众多之人脱出系缚。

    三

    达佛最上之全智，于须达娑那（善现）城大转法轮。

    四

    于彼说法［人］领会法有三次，于第一会领会法者，为一兆之数。

    五

    其后又此胜者，调伏所谓昆婆康那（瓶耳）夜叉，于此第二会领会法者，为九千亿之数。

    六

    复次，此名声无限［之佛］说明四种之谛理，此第三会之领会法者，为八千亿之数。

    七

    须美陀大仙漏尽离垢，心归寂静，为如是诸人之集会，［总计］有三次。

    八

    胜者之近于须达娑那（善现），以近优美都城时，漏尽比丘来集者，有十亿。

    九

    又其次，于提瓦库陀，向比丘等捧迦絺那衣，彼时，此第二之会座，为九亿之数。

    一〇

    其次又十力世尊之游行，尔时，此第三之会座，为八亿之数。

    一一

    予彼时名为郁陀罗（上胜）之婆罗门青年，在予之家积财为八亿。

    一二

    向世间导师及僧众施舍，归依于佛，且愿出家。

    一三

    此佛亦述随喜之辞，宣示豫言予：“由今于八万劫，此者将成佛。

    一四

    勤应勤……乃至言［第四之一三］……将面于佛。”

    一五

    闻此佛之语心益澄净，为成满十种波罗蜜，决意更行苦行。

    一六

    ［大］师之教经、律有九支分，一切尽习而光辉胜者之教。

    一七

    此处予坐［卧］行住上，为无疏失而过日，达六种之神通，出生于梵天之世界。

    一八

    ［彼之］都名须达娑那（善现），［父］名须达陀（善施）为刹帝利族。须美陀大仙之生母名为须达陀。

    一九

    彼营在家之生活为九千年，具有须阐陀、康洽那、斯利瓦陀三所优美之宫殿。

    二〇

    有四万八千美饰之妇女，名须曼那（善意）为彼妃。须弥陀（善友）为彼子。

    二一

    见四种之相，骑象而出去，正半月之间，胜者勤所应勤。

    二二

    应梵天之请而会，须美陀世间导师大雄［尊］，于须达娑那优美之都大转［法］轮。

    二三

    婆罗那（归依）与萨娑伽摩（一切欲）而为须美陀大仙之上首弟子，沙迦罗（海）乃彼之侍者。

    二四

    罗摩及须罗摩为上首之女弟子，此世尊之菩提树称为哈宁巴（大苦栋）。

    二五

    乌鲁耶罗与耶沙瓦（名称家）而为上位之常侍信士，耶输陀罗与斯利摩（光辉家）为上位之常侍信女。

    二六

    大牟尼之身量为六十八肘，恰如星群中之月，照耀一切方。

    二七

    如轮王之摩尼珠照耀一由旬［之所］，同等［此佛］之宝珠向四方放一由旬之光。

    二八

    时人寿为九万年，此佛存在于此世间，曾济度众多之人。

    二九

    如彼［佛］之［具］三明、六通，如彼之得五力之阿罗汉等，均集于此教。

    三〇

    彼等一切名声无限，为善得解脱，灭［再生之］本质，现智慧之光，此等大名声之士入于涅槃。

    三一

    殊胜之胜者须美陀佛于美陀园入涅槃，于处处之地方，广分配舍利。

    须美陀世尊之种姓第十一　终

    一三　第十二佛　须阇陀品

    一

    于同曼陀劫，有名须阇陀（善生）导师，有狮子之颊，有牛王之肩，不可测，不可胜。

    二

    如无垢清净之月，如千光日之多热，如是正觉者由吉瑞放光明耀辉。

    三

    正觉者达最上之全菩提，在须曼伽罗（善吉祥）之都大转法轮。

    四

    世间导师须阇陀［佛］说殊胜之法，于［此］第一会领会法者，有八亿之数。

    五

    名声无限须阇陀［佛］于天界入雨安居，于此第二会领会法者，有三万七千。

    六

    无等等之须阇陀佛赴父之前时，于［此］第三会领会法者，有六百万人。

    七

    须阇陀大仙对诸漏尽，垢秽除，心归寂静，如此［人人］之集会有三次。

    八

    既达［六］通、［五］力，与此［转］未达生生，集于此等第一会座者，为六百万。

    九

    于次之集会胜者之降下三十三天，此第二之会座，为五百万人。

    一〇

    彼之为第一弟子者，赴正觉者人［中］牛［王］之前与四十万者俱。

    一一

    予彼时为四洲之主，行空中大力量之轮王。

    一二

    见世有不思议、希有、身毛弥立，往诣世间导师须阇陀［佛］之处。

    一三

    四洲之大王权与七种之贵宝供养于佛，于其前出家。

    一四

    园丁等返施国土所产之受用具、坐卧之类向比丘众等奉献。

    一五

    十千［世界］之主此佛亦［为］予豫言：“由此为三千劫，此者将成佛。

    一六

    勤应勤……乃至言［第四之一三］……将面彼佛。”

    一七

    闻彼之语予益起喜悦心，为成满十种波罗蜜，决意更行苦行。

    一八

    师之教有经、律九支分，一切尽习，以光辉师之教。

    一九

    此处予精勤以过时日，增修［四］梵住而达（六）神通之极，出生于梵天界。

    二〇

    于名为须曼伽罗（善吉祥）之都，名郁伽陀（上行）是刹帝利族，为须阇陀大仙之［父］，婆婆瓦提（有光）为其母。

    二一

    彼营在家生活为九千年，具有斯利（荣）、乌婆斯利（近荣）、难陀（善悦）三所优美之宫殿。

    二二

    有二万三千之善饰妇女，有名斯利难陀（荣喜）之妃与乌婆阇那（近军）是其实子。

    二三

    见四种之相，骑马出城而去，满九个月之间，胜者勤所应勤。

    二四

    世间导师依梵天之请，须阇陀大雄［尊］，在须曼伽罗殊胜之林苑大转法轮。

    二五

    须达娑那（善现）与须提瓦（善天）为须阇陀大仙之上首弟子，名那罗陀为侍者。

    二六

    那伽（龙）与那伽娑摩罗（龙共鬘）为上首之女弟子，此世尊之菩提树称为摩诃耶鲁（大竹）。

    二七

    此树干坚，无孔叶繁，直而大，美而可爱。

    二八

    先在干之一枝而茂盛，由此而分枝叶，犹如善结之团扇，而为此树之美丽。

    二九

    此树无棘，孔亦不大，树枝蔓延而繁浓，垂影甚为可爱。

    三〇

    须阇陀与质陀为上首之常侍信士，须巴达与跋陀摩为上首之常侍信女。

    三一

    此胜者身量为五十罗陀那，皆具有优美之容姿。且具一切之美德。

    三二

    彼之光明无等者，散至四方，无量无俦，不可以譬比例。

    三三

    彼当时，人寿为九百万，此如来生存此世之间，济度众多之人。

    三四

    恰如大海之波，恰如大空之星，如此教之语依阿罗汉而集。

    三五

    此佛他亦无等者，此等之德亦无俦比。归于无［故］，诸行岂非空耶！

    三六

    优越之胜者须阇陀佛，于师罗（岩石）园入于涅槃，其处支提为三牛所呼之高远。

    须阇陀世尊之种姓第十二　终

    一四　第十三佛　毗耶达西品

    一

    在须阇陀［佛］之后，有自存之世间导师毗耶达西（喜见）佛，无等等、大名声而不可胜。

    二

    此名声无限之佛，如太阳之光辉，拂去一切黑暗转大法轮。

    三

    此威光无比［之佛］亦有三次［法］领会，于第一会领会法者，为一兆之数。

    四

    须达娑那（善现）天王执着邪见，［大］师排除彼之［邪］见而为说法。

    五

    时行无双之大集会，于第二会令领会法者，为九千亿之数。

    六

    成为人间之［御者佛］，调伏似水槽口之大象时，于第三会令领会法者，为八千亿之数。

    七

    此毗耶达西［佛］集会此有三次，第一之会座，为一兆之数。

    八

    其次九亿之牟尼等集于一处，第三会座，有八亿之众。

    九

    予彼时，名为迦叶之婆罗门，为［吠陀］之读诵者，神腭之护持者，通达三吠陀者。

    一〇

    闻此［佛说］法，予心起喜悦，以一兆之金构筑僧伽蓝。

    一一

    向佛捧献［僧伽］蓝，得欣喜、感激之情，予归依佛，坚时五戒。

    一二

    此佛亦坐于僧伽中，为予豫言：“由今一千八百劫，此者将成佛。

    一三

    勤所应勤……乃至言［第四之一三］……将彼面［佛］。”

    一四

    闻彼之语心益澄净，为成满十波罗蜜，决意更行苦行。

    一五

    在须单尼耶（善谷）之都，［父］谓须达陀为刹帝利族，名须阐陀（善月）为毗耶达西师之母。

    一六

    彼营在家之生活为九千年，有须尼摩罗（善无垢）、威摩罗（离垢）、义利屈哈（山窟）三所优美之宫殿。

    一七

    有三百三十万之善饰妇女，名为威摩罗为夫人，名为康奢那罗（金滨）为实子。

    一八

    见四种之相，乘车出行，六个月之间，人中尊者行［正］勤行。

    一九

    大牟尼依梵天之请毗耶达西大雄［尊］，于可爱乐之郁娑瓦那（兴起）苑林转大法轮。

    二〇

    婆利陀（所护）与沙婆达西（一切见）为上首弟子，谓须毗陀（所照）为此毗耶达西师之侍者。

    二一

    须阇陀（善生）与达摩提那（法所施）为上首之女弟子，而此世尊之菩提树称为伽屈陀。

    二二

    山那伽（流下）与达弥伽（适法）为上位之常侍信士，而伊娑迦与达摩提那又为上位之常侍信女。

    二三

    此名声无限，具三十二殊胜相好之佛，高八十肘见如沙罗树王。

    二四

    如此无等比之大仙之光，虽火、日、月亦非如是之光。

    二五

    此天中天者［佛］之有寿命之间，有眼者已九万年间存立于世。

    二六

    此佛无等者，此等双弟子亦无可比者，一切归于无［故］，诸行岂非空耶！

    二七

    此毗耶达西为尊牟尼于阿娑陀园入涅槃，于其处有此胜者之塔，其高为三由旬。

    毗耶达西世尊之种姓第十三　终

    一五　第十四佛　阿陀达西品

    一

    同于曼陀劫，有阿陀达西（义见）为人［中］牛［王］，攘除大黑闇成就最上菩提。

    二

    依梵天之请，转大法轮，以甘露飨与十千之［人］天世界。

    三

    于此世界之依怙，此亦有三次［法］领会，于第一会领会［法］者，有一兆之数。

    四

    阿陀达西佛之游行天人界时，于第二会领会［法］者，有一兆之数。

    五

    次又佛于父之前说［法］时，于此第三会领会［法］者，又有一兆之数。

    六

    此大仙亦已尽诸漏，离垢秽，心归寂静，如是诸人之集会此有三次。

    七

    第一会座有九万八千人，第二会座，有八万八千人。

    八

    第三会座则集合三万八千之无取着、得脱、离垢之大仙等。

    九

    予其时为热烈苦行之结发行者，其名为须西摩，被认于地上第一。

    一〇

    天上之曼陀罗华、波头摩［华］、波利质多罗（昼度）［华］由天上世界采来供捧正觉者。

    一一

    此佛大牟尼阿陀达西为予豫言：“由此千八百劫，此者将成佛。

    一二

    勤应勤……乃至言［第四之一三］……将面彼佛。”

    一三

    闻此佛之语亦欣悦，心感激，为成就十波罗蜜，决意更［行］苦行。

    一四

    都城名为须婆那（严饰）。阿陀达西［大］师之［父］名沙迦罗［海］为刹帝利族，母名须达娑那［善现］。

    一五

    彼营在家之生活一万年，有阿摩罗吉利（无魔山）、须罗吉利（天山）、吉利瓦哈那（山窟）三所优美之宫殿。

    一六

    有三万三千善饰之妇女，其夫人名为威娑迦，彼之实子名为阇那。

    一七

    见四种之相后，骑马出行，满八个月之间，胜者勤应所勤。

    一八

    依梵天之请，大名声之阿陀达西大雄［尊］，人［中］牛［王］在于阿诺摩（非卑）园转大［法］轮。

    一九

    山陀（息）与乌婆山陀（安息）为阿陀达西师之上首弟子，名阿婆耶（无畏）为侍者。

    二〇

    达摩（法）与须达摩（善法）为彼之上首女弟子，此世尊之菩提树称为阐婆迦。

    二一

    那屈罗与尼沙婆（人主）为上位之常侍信士，摩奇罗与须难陀（善喜）为上位之常侍信女。

    二二

    此无等等之佛，身量亦有八十肘，如沙罗树王之光辉，如乌鲁罗伽（竹王）之丰满。

    二三

    彼自然之身光有数十亿，时时照耀上下十方由旬之间。

    二四

    此佛，人［中］牛［王］，所有生类中之最优者、有眼者、牟尼［尊］在世生存十万年。

    二五

    与无双光明照耀人天世界，如火燃薪尽，达于无常！

    二六

    优越胜者阿陀达西［佛］于阿诺摩园入涅槃，此处、彼处、随处分配舍利。

    阿陀达西世尊之种姓第十四　终

    一六　第十五佛　达摩达西品

    一

    同于一曼陀劫，有大名声之达摩达西（法见）［佛］，彼破盲闇，光辉照耀人天界。

    二

    此威无双［佛］转大法轮，于第一会领会法者，有一兆之数。

    三

    达摩达西佛之调伏珊阇耶仙时，于［此］第二会领会［法］者，有九亿之数。

    四

    帝释天与眷属，共来达摩达西［佛］之前，于此第三会领会［法］者，有八亿之数。

    五

    此天中天亦灭尽诸漏，离垢秽，心归寂静，如是之［人人］之集会，此有三次。

    六

    达摩达西佛于娑罗那入雨安居，此第一会座，为百亿之数。

    七

    其次，佛由天界来人界，此第二会座，为十亿之数。

    八

    其次，佛说头陀行之德时，此第三会座，为八亿之数。

    九

    予于其时，为都市之破击者帝释天，以天上之香、花鬘、音乐供养佛。

    一〇

    此佛亦坐于天人之间，为予豫言：“由此千八百劫，此者将成佛。

    一一

    勤应勤……乃至言［第四之一三］……将面彼佛。”

    一二

    闻彼之语，心益澄净，为成就十种波罗蜜，决意更行苦行。

    一三

    都城为娑罗那（归依）。达摩达西师之［父］名为娑罗那为刹帝利族，母名为须难陀（善喜）。

    一四

    彼营在家生活八千年，具有阿罗奢（无尘）、威罗奢（离尘）、须达娑那（善现）为三所优美之宫殿。

    一五

    有四万三千善饰之妇女，有夫人名威质多利，有芬若瓦达那（善业增）为实子。

    一六

    观四种之异相，由宫殿脱出，人中殊胜者（佛）七日之间行［正］勤行。

    一七

    为梵天之请，人［中］牛［王］、人中殊胜者达摩达西大雄［尊］于美伽达耶（鹿野苑）转大法轮。

    一八

    婆多摩（莲华）与普娑提瓦（触天）为彼之上首弟子，须尔陀（善眼）为达摩达西师之侍者。

    一九

    凯摩与娑奢那摩为彼之上位女弟子，此世尊之菩提树称为频婆伽罗。

    二〇

    须拔兹达（善贤）与伽提沙哈为上位之常侍信士，娑利耶与瓦利耶为上位之常侍信女。

    二一

    此无等等之佛，亦身量八十肘，以彼之威光，照耀十千世界。

    二二

    如善开花之沙罗树王，恰如空中之电，如日中之太阳，是彼［佛］之照耀。

    二三

    此威光无比之［佛］具眼者之寿命，亦同世生存十万年。

    二四

    教之除垢腻，现光明，如空中之月，显现光辉，与彼之弟子等共入涅槃。

    二五

    大雄［尊］达摩达西于凯沙（毛发）园入涅槃，于彼处有彼优美之塔，其高为三由旬。

    达摩达西世尊之种姓第十五　终

    一七　第十六佛　悉达陀品

    一

    于达摩达西［佛］之后，有名悉达陀（义成就）之导师，攘除一切黑闇，如升空之太阳。

    二

    此佛亦达正觉，度人天、降法雨、使人天入涅槃。

    三

    此威光无双［之佛］，亦有三次法领会，第一会之领会［法］者，为一兆之数。

    四

    次于毗摩（怖畏）国，击［法］鼓时，其第二会，领会法者，为九亿人。

    五

    此人中尊之佛于卫婆罗［城］说法时，此第三会，领会［法］者，为九亿人。

    六

    此两足尊亦尽诸漏、离垢秽、心归寂静，如是人人之集会，有三次。

    七

    于此三处有十亿、九亿、八亿离垢秽诸人之会座。

    八

    予其时，名为曼伽罗（吉祥）苦行者，威光炽盛，难与克击，有［六］神通［五］力，达于善定。

    九

    予由阎浮树采果实来捧献悉达陀［佛］，正觉者受取而宣示此语。

    一〇

    “见此激烈之苦行结发行者！由今九十四劫，此人将成佛。

    一一

    勤所应勤……乃至言［第四之一三］……将面此［佛］。”

    一二

    闻彼之语心益澄净，为成就十种波罗蜜，决意更［行］苦行。

    一三

    都名卫婆罗。悉达陀大仙之［父］名乌提那为刹帝利族，母名须婆娑（善触）。

    一四

    彼营在家之生活一万年，有库伽娑、郁婆罗、库伽努陀三所优美之宫殿。

    一五

    有四万八千之善饰妇女，彼之夫人名须曼那（善意），名阿努婆摩（无譬喻）为实子。

    一六

    观四种之相，乘驾笼［轿］出行，满十个月之间，胜者勤应勤。

    一七

    依梵天之请，世间导师、人间之胜者，悉达陀大雄［尊］于鹿野苑转大法轮。

    一八

    珊婆罗（共果）与须弥陀（善友）为上首之弟子，为悉达陀大仙之侍者名丽瓦陀。

    一九

    西瓦罗与须罗摩（善乐）为上首之女弟子，此世尊之菩提树称为伽尼伽罗。

    二〇

    须毗耶（善意）与沙无达（海）为上位常侍信士，蓝摩（所乐）与须蓝摩（善所乐）为上位常侍信女。

    二一

    此佛上升空中为六十罗陀那，似黄金之花环，照破十千世界。

    二二

    此佛，有眼者、是无等等、无双、无比伦之人，生存在世十万年。

    二三

    放无垢之光，使诸弟子开花，依等至令有光辉后，与弟子等同入涅槃。

    二四

    尊牟尼，悉达陀佛于阿诺摩园入涅槃，彼处彼尊之塔，高为四由旬。

    悉达陀世尊之种姓第十六　终

    一八　第十七佛　帝沙品

    一

    于悉达陀［佛］之后，有无等无对比之人，持戒无限，名声无量最第一之导师帝沙佛。

    二

    彼攘盲闇、照人天、慈愍者、大雄［尊］，出现于世。

    三

    彼神足，又无比类，戒、定均无有比类。于一切事达成满而转［法］轮。

    四

    此佛对十方世界发清净之音声，彼第一说法［之际］，集者为一兆之数。

    五

    于第二为九亿，于第三为六亿，尔时，彼［佛］于所集之人天，令脱出系缚。

    六

    世间第一之导师帝沙［佛］，以灭尽诸漏，舍离垢秽，心归寂静，如是［人人］之集会有三次。

    七

    其第一会座漏尽之人为一千，第二会座，为九百万。

    八

    第三会座，尽诸漏，离垢秽，依解脱而开花之人人为八百万。

    九

    予彼时，名须阇陀（善生）为刹帝利族，弃多大之财宝，入仙人之道而出家。

    一〇

    予出家值世间导师出［世］。闻“佛”之声予心起喜悦。

    一一

    双手持天之曼陀罗［华］、波头摩［华］、波利质多罗［华］，不断震颤来至佛前。

    一二

    伴四种姓之［人人］世间最第一之导师帝沙［佛所］，持彼华置于胜者［之头］上。

    一三

    此佛亦坐于人人之间，为予豫言：“由此九十二劫，此者将成佛

    一四

    勤应勤……乃至言［第四之一三］……将面彼佛。”

    一五

    闻彼之语，心益澄净。为成满十种波罗蜜，决意更行苦行。

    一六

    都名凯摩伽，帝沙大仙之［父］名阇那珊陀（结民）是刹帝利族，母名婆头摩（莲华）。

    一七

    彼营在家生活七千年，有具哈阇罗（窟石山）、那利（妇女）、尼沙婆（人牛王）之三所优美宫殿。

    一八

    有三千之妇女，皆着善饰。夫人为须跋陀（善贤），名阿难陀为实子。

    一九

    见四种之相，胜者骑马出行，而勤应勤，八个月无缺欠。

    二〇

    应梵天之请，世间导师帝沙大雄［尊］于耶沙瓦提（有名声）之优美［都］市转大［法］轮。

    二一

    婆罗门提婆（梵天）与乌达耶（上升）为此大仙之上首弟子，名沂曼迦（平等行）为彼之侍者。

    二二

    普萨（触）与须达陀（善与）为上首之女弟子，此世尊之菩提树称为阿沙那。

    二三

    珊婆罗与斯利为上位之常侍信士，奇沙乔达弥与乌婆阇那为上位之常侍信女。

    二四

    此佛胜者之身量为六十罗陀那，无譬喻无等类，见如雪山。

    二五

    此威光无双之有眼者，寿命亦无上，生存在世为十万年。

    二六

    受高尊优之大名声，放光如火聚后，佛与彼弟子众共入涅槃。

    二七

    如云由风之被拂，如黑闇灯由之被灭，如露由日之被消，佛与弟子众共同入涅槃。

    二八

    尊胜者帝沙佛于难陀园入涅槃，彼处有此胜者之塔，高三由旬。

    帝沙世尊之种姓第十七　终

    一九　第十八佛　普沙品

    一

    于同曼陀劫，有无上之师，世间第一之导师，普沙佛为无譬无等者。

    二

    此佛亦驱逐一切黑闇，解大缠结，降甘露之雨，使饱人天。

    三

    普沙佛于星回善日，转大法轮，此第一会令领会［法］者，为一兆之数。

    四

    于第二会领会［法］者而为九百万之数，于第三会领会［法］者，为八百万。

    五

    普沙大仙尽诸漏、离垢秽、心归寂静、为如是人人［集合］有三次。

    六

    第一会座［集］六百万人，于第二会座［集］五百万人。

    七

    于第三会座无取着而解脱，断谢托胎者，［集］四百万人。

    八

    予彼时，名威质多威（甚胜者）为刹帝利族，弃大王之位，于此佛之前出家。

    九

    此世间第一之导师、普沙佛亦为予豫言：“由此九十二劫，此者将成佛。

    一〇

    勤应勤……乃至言［第四之一三］……将面此佛。”

    一一

    闻彼之语，心益澄净，为成满十种波罗蜜，决意更行苦行。

    一二

    ［大］师经、律九分之教，一切学尽，光辉胜者之教。

    一三

    于此［教］之上不放逸而度时，修［四］梵［住］，达［六］神通之彼岸，予往生梵天世界。

    一四

    普沙大仙之都府，名为伽西伽，［父］名伽阇耶那（胜军）为刹帝利族，母为悉利摩（有祥）。

    一五

    彼营在家生活六万年，［有］伽鲁罗、汉沙［鹅］、须万那婆罗（金养）三所优美之宫殿。

    一六

    有二万三千善饰之妇女，夫人名奇沂瞿昙弥，实子名阿难陀。

    一七

    观四种之相，骑象出行，行上人之正勤行为六月。

    一八

    受梵天之请，世间第一之导师普沙大雄［尊］上人于鹿野苑转大［法］轮。

    一九

    须奇陀（所乐）与达摩阇那（法军）为普沙大仙之上首弟子，侍者名为珊毗耶

    二〇

    阇罗（动）与乌婆阇罗（近动）为世尊之上首女弟子，菩提树称为阿曼陀。

    二一

    达难阇耶（财胜）与威沙伽为上位之常侍信士，婆多摩与那迦为上位之常侍信女。

    二二

    此牟尼之身量五十八罗陀那，如百光之日，满月宫王之光辉。

    二三

    时人寿为九万年，此佛生存此世之间，济度众多之人。

    二四

    诫诸多之有情，度大量人众，此名声无双之师，与彼弟子众同入涅槃。

    二五

    优越之胜者、普沙师于须那园入涅槃，随处处地方分配其舍利。

    普沙世尊之种姓第十八　终

    二〇　第十九佛　毗婆尸品

    一

    于普沙佛之后，有正觉者，两足者中之尊胜者，其名为毗婆尸，具眼者出现于世。

    二

    破一切无明，达最上之正菩提，为转法轮，出至般多摩提（有亲者）之都。

    三

    转大法轮，导师令［在家出家］两者开悟，第一会令领会［法］者，其数不可计算。

    四

    其次又名声无量［之此佛］于此处说谛理，此第二会领会法者，有八万四千人。

    五

    八万四千之人人，效正觉者出家，彼等到达园林，具眼者为之说法。

    六

    彼随侍之徒，闻胜者一切方便之语，又达殊胜之法，此为第三之［法］领会。

    七

    于毗婆尸大仙尽诸漏、离垢秽、心归寂静、为如是人人之集会，此有三次。

    八

    第一之会座为六万八千人，第二会座，［集］十万之比丘。

    九

    第三之会座，有八万之比丘，正觉者于比丘众之中，照耀光辉。

    一〇

    予彼时，为龙王有大神通力，其名阿都罗为［无比］，植善根有荣光。

    一一

    彼时数千万之龙，为供养避开天乐接近此尊贵者。

    一二

    接近世间导师毗婆尸正觉者，以摩尼真珠之宝镂一切璎珞为饰物，持来请献法王，尔时以布施黄金之座床。

    一三

    此佛亦于僧众中为予豫言：“由今于九十一劫，此者将成佛。”

    一四

    于迦毗罗卫之乐都，如来出家，勤应勤，行难行后，

    一五

    如来坐于阇婆罗树下，于彼处受取粥饭，达尼连禅河。

    一六

    于尼连禅河之岸，胜者啜粥，寻已修理之善路，近至菩提树下。

    一七

    由此［对］殊胜善菩提道场，右绕行礼，于阿沙陀树下，大名声之人将悟正菩提。

    一八

    此［人］之生母为摩耶，父名净饭，此［人］为瞿昙。

    一九

    无诸漏、离垢秽、心归寂静、住善定之库利达与乌婆提沙为彼上首之弟子。

    二〇、二一

    侍者名阿难陀，随侍此胜者，凯摩与郁婆罗万那无漏、离垢、静心、住善定为上首之女弟子。此世尊之菩提树称为阿沙陀。

    二二

    予闻此［佛］之语，心益澄净，为成满十种波罗蜜，决意更行苦行。

    二三

    毗婆尸大仙之都名般头摩提，父名般头摩为刹帝利族，母名般头摩提。

    二四

    彼营在家生活八千年，有难陀（喜悦）、须难陀（善喜悦）、斯利摩（有祥）之三所优美宫殿。

    二五

    有四万三千之善饰妇女，彼女名须檀那为彼之夫人，名珊瓦达康陀为实子。

    二六

    见四种之相，乘车出去，满八个月之间，勤应勤。

    二七

    应梵天之请，世间导师毗婆尸大雄［尊］最上人转大法轮。

    二八

    康陀（蕴）与提沙为毗婆尸大仙之上首弟子，名阿须伽为侍者。

    二九

    阐陀（月）与阐陀弥陀（月友）为上首之女弟子，此世尊之菩提树称为婆陀利。

    三〇

    普那婆须弥陀与那迦为上位之常侍信士，又斯利摩与郁陀罗为上位之常侍信女。

    三一

    毗婆尸世间导师之身量为八十肘，其光明及于四方七由旬。

    三二

    佛之寿量为八万年，佛生存之间，济度数多之人。

    三三

    为众多之人天解系缚，［为］余地之凡夫，说道与非道。

    三四

    显示光明，说不灭之道，如火聚照明光辉后，佛与弟子众同入涅槃。

    三五

    优越之神通，优越之智慧，［欲、色、无色、出世］四地之相，一切归无，然则诸行岂非空耶！

    三六

    毗婆尸是殊胜之胜者、贤者于须弥陀（善友）园入涅槃，其优美之塔其处为高七由旬。

    毗婆尸世尊之种姓第十九　终

    二一　第二十佛　尸弃品

    一

    毗婆尸［佛］之后，有正觉者、两足尊，其名为尸弃，为无等类，无可对比之胜者。

    二

    碎魔王之军，达最上之正菩提，［佛］为慈愍生类，转大法轮。

    三

    最上第一之胜者尸弃［佛］之转法轮，第一会令领会［法］者，为一兆之数

    四

    其后为群之长、最上人［佛］之说法，第二会令领会［法］者，为九千亿之数。

    五

    于人天界示现二神通，第三会令领会［法］者，为八千亿之数。

    六

    于尸弃大仙尽诸漏、去垢秽、心归寂静，为如彼［佛］人人之集会有三次。

    七

    于第一之会座有十万之比丘，于第二之会座有八万之比丘。

    八

    于第三会座有七万之比丘，如池中生长之莲华，无污染之处。

    九

    予彼时，名阿林达摩（伏敌）为刹帝利族，由正觉者为上首及比丘众供养饮食物。

    一〇

    布施几千万领诸多优美之衣服，予向正觉者布施饰象之乘物。

    一一

    象之乘物适宜之化造，常确乎建立予心立成满。

    一二

    此世间第一导师尸弃佛亦为予豫言：“由此三十一劫，此者将成佛。”

    一三

    于迦毗罗卫之乐都……“……乃至言［第二十之一四］……［勤应勤］……乃至言［第四之一三］……将面彼佛。”

    一四

    闻彼之语，心益澄净，为成满十种波罗蜜，决意更行苦行。

    一五

    尸弃大仙之都，名为阿鲁那瓦提（有日），［父］名阿鲁那为刹帝利族，母名为婆婆瓦提（有光）。

    一六

    彼营在家生活七千年，［有］须阇陀（善月）、义利（山）、瓦哈那（运载）三所优美之宫殿。

    一七

    有二万四千之善饰妇女，夫人名为沙婆羯摩（一切欲），实子名阿脱罗。

    一八

    此最上人见四种之相，骑象之乘物出去，八个月之间，行［正］勤行。

    一九

    应梵天之请，世间第一导师尸弃大雄［尊］、最上人，于鹿野苑转大［法］轮。

    二〇

    阿毗浮（优胜者）、名珊婆瓦（出生）为尸弃大仙之上首弟子，凯曼伽罗（作安稳），为彼之侍者。

    二一

    阿奇罗（无障碍）、婆头摩（莲华）为上首之女弟子，此世尊之菩提树称为芬达利伽（白莲）。

    二二

    斯利瓦陀（吉禅增）、阐达（月）为上位之常侍信士，质多（心）、须屈陀（善所护）为常侍之信女。

    二三

    此佛之身量为七十肘，如黄金之花环，有三十二种之优美相好。

    二四

    由其身昼夜常向诸方放一寻量之光明，其光［及］三由旬。

    二五

    此大仙之寿量为七万年，此佛在生存此世之间，济度众多之人。

    二六

    降法雨，润人天，使彼等达到安稳［地］后，佛与其弟子等同入涅槃。

    二七

    有［八十］随好，［有］三十二种尊相，一切归无故，一切行岂非空耶！

    二八

    谓尸弃尊牟尼，佛于都沙（衣服）园入涅槃，其处有此佛之尊塔，高为三由旬。

    尸弃世尊之种姓第二十　终

    二二　第二十一佛　毗舍浮品

    一

    于同曼陀劫，无比伦、无对等者，名为毗舍浮胜者，出现于世。

    二

    此处知欲火之被点，渴爱之被伏，如龙象之断系缚，已达最上之菩提。

    三

    世间导师、毗舍浮［尊］之转法轮，第一会领会［法］者，有八千亿。

    四

    世间之长者、人［中］牛［王］于出此国游行，第二会领会［法］者，为七千亿。

    五

    彼［佛］拂大［邪］见，行神通，十千世界之人间天人，集于人天两界。

    六

    为未曾有，身毛可弥立，见大不思议，天人、人间之开悟者，其数为六亿。

    七

    于毗舍浮大仙尽诸漏、离垢秽、心归寂静，如彼［人人］之集会，此有三次。

    八

    第一之会座为八万之比丘，第二之会座，为七万之比丘。

    九

    第三之会座，为六万之比丘，有畏老衰之心，［佛］之实子等大仙。

    一〇

    彼无比之佛，转殊胜之［法］轮，闻彼之胜法予喜而出家。

    一一

    予彼时，名须达沙那（善现）为刹帝利族，以饮食、衣服、供养胜者与比丘众俱。

    一二

    昼夜不懈行大布施，于胜者之前，具万德出家之身。

    一三

    具阿阇梨之德，有苦行、持戒、善定，求一切智，使乐胜者之教。

    一四

    起信心、喜悦心，予礼拜佛［大］师。以菩提之故，予起喜悦心。

    一五

    知［予］心无退转，正觉者如次宣告：“由此三十一劫，此者将成佛。

    一六

    于乐都迦毗罗卫……乃至言［第二十之一四］……［勤应勤］……乃至言［第四之一三］将面彼佛。”

    一七

    闻此［佛］之语，心益澄净，为成十种波罗蜜，决心更行苦行。

    一八

    毗舍浮大仙之都，名为阿诺摩，［父］为须婆提陀为刹帝利族，母名为耶沙瓦提（有名声）。

    一九

    彼营在家之生活六千年，［有］卢奇（喜）、须卢奇（善喜）、瓦达那（增）三所优美之宫殿。

    二〇

    有满三万之善饰妇女，彼夫人名为须奇陀（善心），实子名为须婆普达（善觉）。

    二一

    见四种之相，乘舆出去，最上人六个月之间，行［正］勤行。

    二二

    应梵天之请，世间导师、毗舍浮大雄［尊］于阿鲁那（日）园转大［法］轮。

    二三

    须那与郁陀罗为毗舍浮大仙之上首弟子，名乌婆珊陀（安息）为侍者。

    二四

    达摩（调伏）与沙摩罗（共鬘）为此世尊之上首女弟子，大沙罗为彼之菩提树。

    二五

    须提伽（吉瑞者）与蓝摩（乐）为上位之常侍信士，又瞿昙弥与斯利摩为上位之常侍信女。

    二六

    可等比黄金之柱，身量有六十肘，夜时身亦发光明，为如尸弃山。

    二七

    佛之寿量为六万年，佛生存于此之间，济度多数之人。

    二八

    为诸多之人人详分别说法，整理法船，佛与其弟子等同入涅槃。

    二九

    大众所见为美，精舍与威仪亦然。一切归于无［故］，一切诸行岂非空耶！

    三〇

    毗舍浮尊胜者［大］师于凯摩园入涅槃，随处处地方行分配舍利。

    毗舍浮世尊之种姓第二十一　终

    二三　第二十二佛　拘留孙品

    一

    于毗舍浮［佛］之后，有两足尊之正觉者，其名为俱留孙，不可测，难克之事。

    二

    断尽一切生有，达行之彼岸。如破狮子之槛，达最上之菩提。

    三

    世间导师俱留孙［佛］之转法轮，第一会领会［法］者，为四千亿。

    四

    于中空、又于上空行双变之神通，济度三千亿之人天。

    五

    人中天［佛］为夜叉说四谛之理，已领会其法者，为难测其数。

    六

    拘留孙世尊尽诸漏、离垢秽、心归寂静，为如彼［佛］人人唯一之集会。

    七

    依灭诸漏其他之块团，令人人调御达于地，彼时集合为四万。

    八

    予彼时，为刹帝利族，名为凯摩，向如来、胜者之子施大施物。

    九

    施钵、衣、涂眼药、甘味之新芽，调此等殊胜尊之所望者。

    一〇

    此牟尼、世间导师、拘留孙［佛］亦为予豫言：“于此贤劫，此者将成佛，

    一一

    于名迦毗罗卫之乐都……乃至言［第二十之一四］……［勤应勤］……乃至言［第四之一三］……将面彼佛。”

    一二

    予闻彼语，心益澄净，为成满十种波罗蜜，［决意］更行苦行。

    一三

    都城名凯摩瓦提（有安稳），予彼时，名凯摩（安稳），求一切智，彼佛之前出家。

    一四

    阿义达陀（火授）婆罗门为此佛拘留孙大仙之父，名威沙迦为其母。

    一五

    正觉者之大家族，住于其处之凯摩都，为人间中之优胜者、长者、家世善，名声高者。

    一六

    彼营在家生活四千年，［有］卢奇、须卢奇、瓦达那三所最上之宫殿。

    一七

    有满三万数之着善饰妇女，名威罗阇摩那（能遍照）为夫人，名郁陀罗为实子。

    一八

    见四种之相，乘车出行，胜者勤应勤之事，八个月无缺。

    一九

    应梵天之请，世间导师拘留孙大雄［尊］，最上人于鹿野苑转大［法］轮。

    二〇

    名威都罗（离担）、珊阇瓦（共活）者，为拘留孙师之上首弟子，名菩提迦（觉生）为侍者。

    二一

    沙摩（黑）与阐婆那摩为上首之女弟子，此世尊之菩提树称为斯利沙。

    二二

    阿秋陀（未死）与须曼那（善意）为上位之常侍信士，难陀（欣喜）与须难陀（善欣喜）为上位之常侍信女。

    二三

    大牟尼身量为四十罗陀那，发金色之光，［及］于四方十二由旬。

    二四

    此大仙之寿命为四万岁，存在此世间济度数多之人。

    二五

    于人天两界为男女张设法店，作狮子吼，佛与弟子众同入涅槃。

    二六

    彼之言语有八支分，常无瑕疵，一切归无［故］，一切行岂非空耶！

    二七

    拘留孙胜者，于凯摩园入涅槃，于其处有彼美优之塔，耸立于空中为一牛呼［声之高广］。

    拘留孙世尊之种姓第二十二　终

    二四　第二十三佛　拘那含牟尼品

    一

    拘留孙［佛］之后，为正觉者、两足尊，名为拘那含牟尼胜者，是世界之长者、人［中］牛［王］。

    二

    满十种之法，过难路，除尽一切垢秽，已达最上之正菩提。

    三

    尊师拘那含牟尼之转法轮，第一会领会［法］者为三千亿数。

    四

    行神通，伏外道等，于第二会领会［法］者，为二千亿数。

    五

    由彼又行神通，胜者上天子之都，住于其处，为赤黄毛毡色之石座。

    六

    牟尼尊说七部论，入雨安居，于第三会领会［法］者，为一千亿数。

    七

    于此天中天［佛］尽诸漏、离垢秽、心归寂静，此如彼人人之会座之一。

    八

    时超四种之瀑流，打碎死王，比丘等之集合者，为三万。

    九

    予彼时，名婆婆陀（山）为刹帝利族，有朋友同僚，持无限之力。

    一〇

    为见正觉者前往赴会，开无上之法，招胜者与比丘俱，随求而奉献施物。

    一一

    毛织物、中国制之布、绢布、毛布、与黄金制之履亦奉献于师之弟子等。

    一二

    此牟尼［尊］亦坐于大众之间，为予豫言：“于此贤劫，此者将成佛

    一三

    于迦毗罗卫之乐都……乃至言［第二十之一四］……［勤应勤］……乃至言［第四之一三］……将面彼佛。”

    一四

    闻彼之语，心益澄净，为成满十种波罗蜜，决意更行苦行。

    一五

    求一切智，向最上人捧献施物，予投弃大王之位，于彼佛之前出家。

    一六

    都名须婆瓦提（有彩），彼名须婆（彩）为刹帝利族，正觉者之大家族住于其处为都城。

    一七

    彼映若达陀（祭施）婆罗门为佛之父，名郁陀罗为拘那含牟尼之生母。

    一八

    彼营在家生活三千年，［有］头斯陀（满足、）珊头斯陀（知足）、珊头陀三优美之宫殿。

    一九

    满一万六千善饰之妇女，名卢奇伽陀（喜肢）为夫人，名萨陀瓦哈（商主）为实子。

    二〇

    见四种之相，骑象出去，最上人六个月之间，行［正］勤行。

    二一

    依梵天之请导师拘那含牟尼大雄［尊］最上人于鹿野苑转大法轮。

    二二

    名频约沙（渐多）与郁陀罗，为上首之弟子，名须提奢（吉祥生）为拘那含牟尼师之侍者。

    二三

    沙摩陀（海）与郁陀罗为上首之女弟子，此世尊之菩提树，称为优昙婆罗。

    二四

    郁伽（上）与须摩德瓦（月天）为上位之常侍信士，喜瓦罗与沙摩（黑）为上位之常侍信女。

    二五

    此佛其身长三十肘，如坩埚边缘之环，饰以光明。

    二六

    彼佛之寿量为三万年，佛生存于此之间，济度数多人。

    二七

    以正法之衣服，建立饰正法之支提，造正法之花环，佛与其弟子众同入涅槃。

    二八

    彼人人有大魅力，说明吉瑞之法者。一切归无［故］，一切行岂非空耶！

    二九

    正觉者拘那含牟尼于婆婆陀（山）园入涅槃，随此处、彼处之地方行分配舍利。

    拘那含牟尼世尊之种姓第二十三　终

    二五　第二十四佛　迦叶品

    一

    于拘那含牟尼之后，有正觉者、两足尊，名为迦叶为法王，放大光辉。

    二

    弃传家财宝与诸多之饮食物，与乞食等施物，满心［之所愿］，如破牛王之杙，达最上之正菩提。

    三

    世间导师、迦叶［佛］之转法轮，于初会领会法者，有二千亿之数。

    四

    佛四个月之间游行于世，彼时，第二会领会［法］者，为一千亿之数。

    五

    行双神变，宣示智根，于第三会领［会法］者，为五百亿之数。

    六

    于天上之乐都须达摩（善法）城，于其处说法，胜者令三百亿之天人开悟。

    七

    其后人中天［佛］，为夜叉说法，于彼等之中，领会［法］者，其数不可举算。

    八

    此天中天亦尽诸漏、离垢秽、心归寂静，亦如彼人人一次之会座。

    九

    其超越生有，依惭与戒如彼之比丘为二万人之会座。

    一〇

    予彼时，为婆罗门青年名为觉提婆罗（光护）为人所知，有学志，谙神咒，精通三种之吠陀。

    一一

    达相术、传说、正法之极意，巧知地上空中［之吉兆］，通诸明，无疾病。

    一二

    于迦叶世尊，有名伽提迦罗（作瓶）为侍者，有服从心、恭敬心，于第三果而入涅槃。

    一三

    伽提迦罗，伴予赴迦叶胜者之处，予闻彼之［说］法，于彼处出家。

    一四

    精进努力，善识别正与不正之勤，任何事亦无退堕，以完成胜者之教。

    一五

    凡佛所宣示，师之九分教，一切修习，以光辉胜者之教。

    一六

    见予之不思议，此佛亦豫言：“于此贤劫，此者将成佛。

    一七

    于名为迦毗罗卫乐都，如来出家，勤应勤，行难行后……乃至言［第四之一三］……将面彼［佛］”。

    一八

    如来坐于阿阇婆罗树下，于彼处受取粥饭，而至尼连禅之河。

    一九

    于尼连禅河之岸，胜者啜粥，登上善加修理之路，以近菩提树下。

    二〇

    于是，彼最上人，［对］于菩提道场，右绕行礼，为难克取之场所，登最上菩提之座上，

    二一

    以跏趺坐，此大名声之［人］将开觉。此人之生母为摩耶，父名净饭，此人为瞿昙。

    二二

    无诸漏、离垢秽、心归寂静、住于善定之库利达与乌婆提沙为彼之上首弟子。

    二三、二四

    侍者名阿难陀，随侍此胜者，凯摩与郁婆罗蔓那，无漏、离垢、静心、住善定为上首之女弟子，此世尊之菩提树称为阿沙陀。

    二五

    质多与哈达罗瓦迦为上位之常侍信士，又难陀母与郁多罗为上位之常侍信女。

    二六

    闻无等比之大仙此语，天人与人间欢喜：“此佛种子将成幼芽。”

    二七

    十千世界之天与人扬赞美之声，拍手且笑，合掌谟拜。

    二八

    若我等虽有将失此世尊之教，于未来世我等将面此佛。

    二九

    恰如人人渡河，如见失对岸之上场，指向下流为上场，以渡大河。

    三〇

    然我等一切虽然离别此胜者，于未来世将面彼胜者。

    三一

    闻彼佛之语，心益澄净，为成满十种波罗蜜，决意更行苦行。

    三二

    予如是记忆，避非行，亦行难之行，唯为成菩提故。

    三三

    都名波罗奈，彼名奇奇为刹帝利族，正觉者之大家族住其处为都城。

    三四

    彼婆罗门达陀（梵与）婆罗门为佛之父，名檀那瓦提（有财）为迦叶大仙之生母。

    三五

    彼营在家生活二千年，［有］汉沙（白鹅）、耶沙（名声）、斯利难陀（吉祥喜）三所优美之宫殿。

    三六

    有四万八千之美饰妇女，名须难陀为夫人，名伊质多阇那（能胜军）为实子。

    三七

    见四种之相，由宫殿而出，最上人七日之间，行［正］勤行。

    三八

    应梵天之请，世间导师、迦叶大雄［尊］、最上人于鹿野苑转大法轮。

    三九

    帝沙与婆罗豆瓦阇为迦叶大仙之上首弟子，萨婆弥陀（一切友）为彼之侍者。

    四〇

    阿鲁罗与乌鲁卫罗为上首之女弟子，此世尊之菩提树称为尼拘律。

    四一

    须曼伽罗（善吉祥）与伽提迦罗为上位之常侍信士，又伊质多阇那（能胜军）与婆达（贤）为上位之常侍信女。

    四二

    如谓身长，此佛为二十罗陀那，如空中之电杖，如蚀［后再］满之月光。

    四三

    此大仙之寿量二万年，佛生存此之间济度多数之人。

    四四

    掘正法之池，施［持］戒之涂香，着正法之衣服，饰正法之花鬘。

    四五

    ［依］正法离垢秽，立于大众间之镜，［宣示］：“无论任何人欲望得涅槃者，见予之庄严！”

    四六

    施［持］戒之胸衣、禅定之甲胄，着正法之皮衣，施最善之武装。

    四七

    施正念之楯、锐利智慧之楯，可碎［破］戒之敌，施正法殊胜之刀。

    四八

    三明之装饰，四果之花鬘，六神通之璎珞，正法之华彩饰。

    四九

    施制邪恶之正法白伞，化造无畏之花，佛与其弟子等共入涅槃。

    五〇

    彼实难测难克之正觉者，实唯此［应示云］“来见！”善说之法宝！

    五一

    实此为善履行场所之无上法宝。一切归无［故］，一切行岂非空耶！

    五二

    胜者大迦叶师于阇陀围耶园入涅槃，于其同处有此胜者之塔，高为一由旬。

    迦叶世尊之种姓第二十四　终

    二六　第二十五佛　瞿昙品

    一

    予今为释迦族之增长者，为瞿昙佛，勤应勤，达最上之正菩提。

    二

    受梵天之请，转大法轮，第一会领会［法］者，有一亿八千数。

    三

    由彼而后，又［为］人天之会座说法，于第二会领会［法］者，为不可说之数。

    四

    今同于此处教诫实子，第三会领会法者，为不可说之数。

    五

    予大仙声闻之集会，唯有一次，集聚一千二百五十人之比丘等。

    六

    离垢秽于比丘众中辉光，与一切望，满足一切之诸欲，如摩尼珠。

    七

    弃生有之欲，望得［极］果之有情等，垂慈悲而说四谛之理。

    八

    领会法者有一万乃至二万，以一人二人之领会者，为不可量。

    九

    远闻，为大众之物，丰荣，善开花，予释迦牟尼之教，善净于此处。

    一〇

    尽诸漏、离垢秽、心归寂静、住于善定比丘几百之徒常伴于予。

    一一

    今于此处，弃人间之生有者，彼心少己我，有学之比丘等，无被智者所难处。

    一二

    赞叹圣直者，常喜正法之人人，有正念不忘轮回之辈、将得开悟。

    一三

    予之都府迦毗罗卫，父为净饭大王，予之生母称为摩耶妃后。

    一四

    予营在家生活二十九年，具有罗摩（脱乐）、须罗摩（善悦乐）、须婆陀（善养）三所优美宫殿。

    一五

    有四万善饰之妇女，夫人名为婆达迦阇那，名罗睺罗为实子。

    一六

    见四种之相，骑马出城，六年之间，予勤行［正］精勤、难苦行。

    一七

    于婆罗奈之伊西波陀那（仙人堕处）予转［法］轮。予为正觉者瞿昙，为一切有情之所依处。

    一八

    寇利陀与乌婆提沙二人之比丘为上首弟子，名阿难陀为予近侍之侍者。

    一九

    凯摩与郁婆罗万那为比丘尼上首之女弟子，质多与跋陀罗瓦伽为上位之常侍信士。

    二〇

    难陀母与郁陀罗为上位常侍之信女，予于阿沙陀树下达最上之菩提。

    二一

    予一寻量之身光，常升及十六肘之高。今在此处寿命，仅为百岁。

    二二

    予生存之间令悟最后生之人人，开设法炬，度多数之人。

    二三

    予亦不久与弟子众同于此处入涅槃，一如火之燃尽［时］。

    二四

    彼等威光无尽之人人，此等有十力之人人，具此三十二相，殊胜有德之身。

    二五

    如六色之太阳，放无双光明，一切归于无，实亦一切诸行空耶！

    瞿昙世尊之种姓第二十五　终

    二七　诸佛品

    一

    由今不可测劫之前，有四人之导师。单罕伽罗（作爱）、美单伽罗（作慧）、其后是沙罗难伽罗（作归依）与正觉者提槃迦罗（燃灯），此等同一劫出为胜者。

    二

    在提槃迦罗之后，有名毗檀尼耶导师，一劫中唯有一人济度数多之人。

    三

    提槃迦罗世尊与毗檀尼耶师，此等间之劫，以数不可计算。

    四

    毗檀尼耶之后［有］名曼伽罗（吉祥）导师，彼等以中间劫亦数之，是不可计算。

    五

    曼伽罗（吉祥）、须曼那（善意）、丽瓦陀（谄曲）、与须毗陀（所照）牟尼，此等有眼者、放光明之佛亦同出一劫。

    六

    于须毗陀［佛］之后，有阿诺摩达西（高见）大名声家，彼等之中间劫亦数之，是不可计算。

    七

    阿诺摩达西、婆多摩、那罗陀导师，此等之佛亦同一劫除黑闇之智者。

    八

    于那罗陀［尊］之后，有名导师婆都无达罗，于同一劫中出现，济度数多之人。

    九

    那罗陀世尊与婆都无达罗师，又其中间劫亦数之，是不可测。

    一〇

    由今十万劫之昔，有一人之大牟尼尊、世间解之婆都无达罗为应受供养之人。

    一一

    ［由今］三万劫之昔，有二人之导师，须弥陀（善慧）与婆都无达罗之儿须阇陀（善生）。

    一二

    由此八千劫之昔，有三人之导师，毗耶达西（喜见）、阿陀达西（义见）、达摩达西（法见）之诸导师。

    一三

    须阇陀［佛］之子，此等正觉者、两足尊于同一劫之中出现为世无比伦之正觉者。

    一四

    由今九十四劫之昔，有一人之大牟尼［尊］，彼世间解之悉达陀（义成）为无上之辨别者。

    一五

    由今九十二劫之昔，有二人之导师，提沙、普沙无等同、无比伦之正觉者。

    一六

    由此九十一劫之昔，有名毗婆尸之导师，彼亦为悲愍之佛，令有情脱出系缚。

    一七

    由今三十一劫，有二人之导师，为无等同、无比伦之尸弃与毗沙浮。

    一八

    于此贤劫有三人之导师，为拘留孙、拘那含牟尼及导师迦叶。

    一九

    予今成正觉者，弥勒亦将成正觉者。此等之此五人佛，为贤世间之慈愍者。

    二〇

    此等诸法王等，向其他数亿之［法王等之赐教］语说彼道，彼佛与彼弟子等共入涅槃。

    诸佛品　终

    二八　舍利配分品

    一

    优异胜者、大瞿昙于拘尸那揭罗入涅槃，彼处此处，依地方而行分配舍利。

    二

    一分向阿阇世王之都，一分向毗舍离之都，一分向迦毗罗卫，一分向遮罗颇，

    三

    一分向罗摩村、一分向毗留提，一分向波婆所属之末罗族，一分向拘尸那揭罗。

    四

    名为香姓婆罗门［用配分舍利之］瓶筑塔，心喜之莫利耶族民建炭灰之塔。

    五

    八座之舍利塔，第九为瓶塔，第十为炭灰塔，彼时已建立此十塔。

    六

    齿在三十［三天］之都，一［齿］在龙［王］之都，一［齿］在健陀罗之地，而一［齿］在迦陵王之［都］。

    七

    四十排列甚善之齿、发、毛一切由铁围山为次第之天人等，将此一一持去。

    八

    世尊之此金刚之钵、杖、衣服、内衣于其姑尸之都，敷具于名为迦毗罗之都。

    九

    于华氏城有水碗与带，于瞻波城有浴水衣，于拘萨罗国有白毫。

    一〇

    于梵天世界有袈裟，于三十［三天］之都有缠头布，又有印于石上之优美足迹，犹如涅槃不灭之足迹。在阿槃提之都有座具，同在其国有敷具。

    一一

    于弥提罗城有火燧石，于伊提哈国有漉水布，同在因达罗陀又有刀与针箱。

    一二

    其他之资具，一切在阿婆罗陀地方无有遗漏，牟尼尊所受用诸人供养之物。

    一三

    瞿昙大仙之舍利配分已，为有生之慈悲，古人彼时所言。

    舍利配分谭　终


所行藏經

 汉译南传大藏经第 44 册 No. 0021 所行藏经

    所行藏经

    归命彼世尊　　　　　应供等觉

        一　施波罗蜜

    第一　阿伽提所行

    一

    于十万劫与四无量［劫］其间所为之一切行，为熟练菩提者。

    二

    于过去劫依有除有间之行，于此劫我谈出行，向我闻之！

    三、四

    我名阿伽提苦行者，于空漠彼森等荒野，入住广大之阿兰若时，三天之天主我苦行力而热，取婆罗门之身相，为乞食者而近我。

    五

    有由森林持来未加油、盐之叶，见于我门口，我以己之锅多量施与。

    六

    我倾器物与彼叶，再求施舍，入由叶所成之小屋。

    七

    再次又三次彼近我前。无震无踌，如是我已与之。

    八

    依此，予之身体已未变色。持喜乐、持欢乐而过日。

    九

    虽然若一月若二月，如得善受施者，不恐、不惓，我与最上之施物。

    一〇

    与彼施物，名声、所得，我无所求，以一切智性为目的，我为此等之业。

    第二　僧伽所行

    一

    又于他，我僧伽名为婆罗门时，欲渡大河以近港市。

    二

    于彼路上，见我方向坚热地步履难行之道，无他乃胜自在者。

    三

    我于路上会见彼，思考以下之义：“此［福］田愿到福人来。”

    四

    然为农夫之人，见有此大收护之土地，如不向彼处种芽，彼则非希求谷物者。

    五

    如是我愿为求福者，见最胜优良之福田，若于彼处不作业，则我非希求福者。

    六

    恰如大臣于王后宫诸人之处，将欲得印，若不与彼等财、谷物，则不得印。

    七

    如是我愿为求福者，见广大受施者，若我不与彼施物，未来将离福。

    八

    如是我思考已，脱履礼彼之两足，施盖与履。

    九

    由此，我实柔和百倍住于安乐。又充实施物，如是我施与彼。

    第三　达难阇耶所行

    一

    其他我又于最上之市因达跋陀，名达难阇耶［库鲁国］王，具备十善之时。

    二

    住迦陵伽王国之诸婆罗门来近我。向我思求幸运吉兆之象。

    三

    “大国土不降雨，乞食难、陷饥饿。与名安阇那最胜黑象！”

    四

    “我得乞求时，谢绝不适，为我勿绝于受，我与广大之象。”

    五

    捕象之鼻，手洒宝所成水瓶中之水，对婆罗门等与象。

    六

    彼象之被与，大臣等如次云：“因何汝向求者等与最上之象？

    七

    具备幸福而为吉兆，战斗最胜之象。如彼象与之，如何汝为治王国？”

    八

    “我一切之王国亦将与之，己之身体亦可被与。我之爱求者为一切智性。如是之故我与象。”

    第四　摩诃须达沙那所行

    一

    于姑尸瓦提市，我为王名摩诃须达沙那，大力为转轮王时。

    二

    于此，我日三次，彼处此处高声告示：“谁以何望为目的？向何人应施与何施物？

    三

    谁为饥者？谁为恐怖者？谁为［求］花鬘、颜料者？谁为裸体，而着种种被染之衣类？谁在路上受盖？谁和而［求］净履？”

    四

    如此朝夕，彼方此方高声高示。不唯于十场所，又不只于百场所。

    五

    于几百场所，向希求者备财。昼有夜亦有乞求者来。

    六

    为得原望之食物，［彼等］手伸向前而行。如是极生之限我与之大施。

    七

    又不与不有益之财，不好之财，我亦不蓄财。恰亦实为病者除脱疾。

    八

    犹如以财使医师满足而由病逃脱，如是我知，将使人满足而无遗。

    九

    为满足少财者，我施物与乞求者。我无家，已无［生活之］资。为获得正菩提故。

    第五　摩诃果银达所行

    一

    于他，我为七王之主宰，成为仰望人天婆罗门摩诃果银达之时。

    二

    其时，我于七王国中，若我如有赠物，以此，不易得譬喻大海而行大施。

    三

    我非憎财与谷，我无蓄积。我好一切智性，如此之故施与良财。

    第六　尼弥王所行

    一

    于他，我于为最上弥提罗市，名为尼弥大王，有学识为求善法时，

    二

    其时，我作四室，建有四入口之家，于此向兽、禽、男、女赠与施物。

    三

    无有间断令作包衣、卧榻、米饭、饮物、食物，我行大施。

    四

    恰如奴仆以财之故近于主人，以身、语、意，向可尊者求。

    五

    如是我，于一切之有，求菩提生。以施令众生满足，望最上之菩提智。

    第七　阐陀库摩罗所行

    一

    于他，我为耶伽罗阇之实子，名为阐陀王子，于普婆瓦提城时，

    二

    其时，我避离供牺，由供牺场出，［对世］生倦怠而行大施。

    三

    若我五六日间不与受施者，我亦不饮不啮、又不摄食物。

    四

    恰如实际商人，蓄积商品后，有得大利益处，持运去商品。

    五

    如是实际为自享受，不若施与他人较有大果，故应与他应有百之得分。

    六

    知此意义，由有于有之间［我］行施。为得正菩提，我依施不违。

    第八　师威王所行

    一

    于名为阿利托市，我名为斯威之士族。彼时座于胜大之高台，如是我思。

    二

    “无论如何之物，施人之物而不与者，非我之根本。任谁非我眼中所望者我无惜而施与。”

    三

    诸天之主帝释知予之思考，坐向天众而为此语：

    四

    “有大势力之斯威王，坐于胜高台上思惟：‘彼不知种种施而有不与者。’

    五

    彼为真实而非不真实。友！我尚未确认。汝等可暂为应至。其间我可知其意。”

    六

    彼作不断震颤、白发之头，曲躯而恼老，彼以盲目之状近于王。

    七

    彼于其时，伸左右肱，在头上为合掌而为此语：

    八

    “大王！我望法之繁荣。娱乐施故，汝之名声高于人天。

    九

    导我之目二皆被害成盲。与我一目，汝亦为一可过。”

    一〇

    我闻彼之语而喜，心惓怠而为合掌喜悦，为此言曰：

    一一

    “今我思议由宫殿到此。汝知我心为望目而来。

    一二

    噢！我意成就，成满思考。未尝与之胜施，今日我与乞者。

    一三

    汝来！西瓦伽，汝立！勿踌躇，汝勿震动，两眼皆取出，施与乞者。

    一四

    于此，彼西瓦伽被劝说，如我语而为。如陀罗之树髓，彼施与乞者。

    一五

    我续与施，于续与施物之某时，予心无他。只为菩提之故。

    一六

    我非憎恶两眼，我亦非憎恶自己。我为好一切智性。故我施与双眼。”

    第九　卫珊陀罗所行

    一

    我母名为普沙提，是刹帝利族。彼于过去生，为帝释之大妃。

    二

    见彼女之命尽，天王如是云：“于汝，汝如有愿望，将与汝十希望，吾爱者！”

    三

    如是言而彼妃向破城者帝释云：“我有何过失耶？我不为汝所好耶？汝由所乐令我将没，恰如风中之树！”

    四

    如是言而彼帝释亦再向彼女如次云：“依汝未为恶，又汝亦非我所不好。

    五

    汝之寿命唯存仅少，没时将来。应取吾与汝十最胜之愿望。”

    六

    彼女依帝释所与之愿望，满喜欢喜，普沙提撰十之愿望，我亦入于其中。

    七

    彼女普沙提，由彼地没而生为刹帝利。于阇头陀罗市与珊阇耶结婚。

    八

    我入爱母普沙提之胎时，我依威力，令我母常喜施舍。

    九

    向无财者、病者、老者、乞者、愿求诸人，［又］疲敝贫者、婆罗门与以施舍。

    一〇

    彼女持我十个月后，右绕彼等之街。于卫沙诸人街之正中，普沙提生我。

    一一

    我无母方之名，由此无所出之名。我于卫沙街出生，故为卫珊陀罗。

    一二

    我于幼年，生为八岁时，思虑坐于宫殿行施舍。

    一三

    目、肉、血、心脏我亦可施与。若谁如愿乞者，身体我亦可与。

    一四

    我无震、无住、思惟自性时，尔时，耳饰闻须弥山林之土地发生震动。

    一五

    每半月之第十五日，于满月之布萨，乘乘料之象，为施而出。

    一六

    住于迦棱伽王国之婆罗门等近我。向我请求被思考为幸运吉兆之象。

    一七

    “大国土不降雨，为饥馑而饥饿。请乞与最良之象，纯白而最良之象。”

    一八

    我不踌躇将与诸婆罗门对我之望。我不隐慝存在者，我意为乐施。

    一九

    我得求者时，谢绝不适，我勿为绝受，我欲与广大之象。

    二〇

    捕象以鼻……［乃至］［第三之五］……

    二一

    然又我与纯白最胜之象时，耳饰闻须弥山林之土地发生震动。

    二二

    依彼施象而诸斯卫怒集，己由国土逐出。“彼行往万伽之山。”

    二三

    为行无震、无住之大施，我被逐出，我将望彼等一撰择。

    二四

    一切之斯卫等，愿与我一撰择。望耳鼓而我行大施。

    二五

    时于其处生大恐怖音响。［彼等］以施之故逐出我，然我行施。

    二六

    我与象、马、车、奴、婢、牛、财而行大施，时我由街而出。

    二七

    我由街出，以目返顾，尔时耳饰闻须弥山林土地发生震动。

    二八

    施与四马之车，立于十字路口大道，孤独而无从者之我，摩提妃如次云：

    二九

    “摩提！汝伴康哈！彼女妹而轻。我应伴阇利而行，何以故？彼为其兄而重。”

    三〇

    如莲花、白莲花，摩提捕捉康哈阇那。我则取刹帝利生如金像之阇利。以水洒手，我向诸婆罗门与象。

    三一

    生［位］高美我等四人之刹帝利，续步险要、平坦［处］，往万伽山行。

    三二

    无论向如何之人，由风方向或反方向有来者，我等向彼等问道：“何处是万伽山？”

    三三

    彼等见我等哀悯而语。彼等告苦云：“万伽山在甚远！”

    三四

    若于森中子等，如见结果诸树，子等为此等果物之故而哭泣。

    三五

    高广大之诸树，见子等之泣，实自下曲近子等。

    三六

    喜而身毛竖立，见未曾有之不思议，全四支美之摩提出“善哉”之语。

    三七

    “为汝，于世令身毛竖立，有未曾有之不思议。依卫珊陀罗之威光，诸树实自行弯下。”

    三八

    夜叉等怜悯儿童缩短道路。实于出发当日，彼等到达阐陀罗陀。

    三九

    尔时母方之兄弟住六万之王。皆合掌号叫近于彼等。

    四〇

    于此与阐陀等及阐陀之子等交谈，彼等由彼离去行往万伽山。

    四一

    天主帝释有大神力，命令维须竭摩：“善作！中心地好隐遁处与善造叶屋！”

    四二

    闻帝释之语，有大神力之维须竭摩善作中心地好隐遁处与善造叶屋。

    四三

    入于音响少而无杂乱之森中，我等四人住于彼处山中。

    四四

    我与妃摩提，又阇利与康哈阇那之二人相互去忧，彼时住于隐遁处。

    四五

    守子等在于隐遁处中我已无暇。摩提持来果实以养三人。

    四六

    旅人近我，求住森林之我子阇利与康哈阇那两人。

    四七

    见乞求者接近，我生欢喜。取二人之儿女，彼时我施与婆罗门。

    四八

    自己之子等与婆罗门乞求者时，尔时，耳饰闻须弥之森林土地发生震动。

    四九

    天帝释再降，现婆罗门之姿，向我乞求具戒贞妇摩提。

    五〇

    以手取摩提，两手满水，以欢喜之意思考，我摩提与彼。

    五一

    因摩提之被与而于天空诸天欢喜，尔时又为耳轮闻须弥之森林地发生震动。

    五二

    施舍阇利与女康哈阇那及贞妇摩提妃，实为菩提之故，已无何考虑。

    五三

    二人之子于我非憎恶，妃摩提我亦非憎恨。我好一切智性，故我施与所爱之物。

    五四

    他于更大阿兰若中遭遇时，父母以慈而叹息，以谈苦乐。

    五五

    两亲以耻之重痛近于我。尔时、以耳饰闻须弥之森林土地又发生震动。

    五六

    又更已与亲类共同由大阿兰若出，我入于可爱之街市最胜之阐头陀罗市。

    五七

    雨降七宝，大云降雨。尔时，又耳饰闻须弥之森林地发生震动。

    五八

    此地无心，不知苦乐，又我施力之故，七次之震动。

    第十　兔贤者所行

    一

    此外我为兔彷徨于森林，食草叶、枝、果，不为他害之时，

    二

    彼时，猿、豺、水獭之子与我，住同一之邻居。彼等朝夕相见。

    三

    我向彼等教行为之善恶：“汝等避诸恶，雨注众善。”

    四

    于布萨日，见满月，于此处我告彼等：“此日，今日为布萨。

    五

    将与应供者准备诸施！施与应供者，汝等为布萨。”

    六

    彼等向我云：“善哉”，相应力与能力，准备诸施而求应供者。

    七

    我坐，思考可供相应之施物：“若我得应供者，我应如何之施物？

    八

    我［无］胡麻、绿草、豆类、粳米、酥油。我以草生活，不能与草。

    九

    若应供者乞食来我近边，我将自己施与。然彼无所得而将不去。”

    一〇

    帝释知我之思考，以婆罗门之形来近我住所，为将试练我之施与。

    一一

    我见彼满足而为此语：“实善哉！为御身之食来我之前。

    一二

    今日我将与汝未尝与之善施物。御身具戒德，害他于汝不宜。

    一三

    汝来！燃火，集种种之薪，我将自烧煮，可为汝食。”

    一四

    “善哉！”彼意喜而集种种薪。以炭中央作大薪堆。

    一五

    于此处迅速扩大如默火。振抖附尘之肢体彼坐于一方。

    一六

    大薪被积热而［起］烟时，于彼时，彼飞上而于光焰中落下。

    一七

    恰如实际，任谁如入于冷水者，喜而消忧、热，亦与满足。

    一八

    如是入于燃火之时，诸忧之［火］恰如以冷水消失之。

    一九

    我以毛、皮肤、肉、腱、骨、心脏、筋、单一之全身与婆罗门。

    ［此之摄颂］

    一

阿伽提婆罗门，僧伽、达难阇耶王，摩诃须达沙那王，摩诃果银达婆罗门，

    二

尼弥、阐陀库摩罗，斯威王、卫珊陀罗，彼时我为兔，我施彼等最胜物。

    三

此等装饰之施与，此等施与之成就，施与乞求生命者，我成就此波罗蜜。

    四

我见来为乞食，为此我舍己之身。于施我为无等者，施波罗蜜吾成就。

    二　戒波罗蜜

    第一　具戒象所行

    一

    我于森林中，为象而养母者时，于地上以功德，已无似我者。

    二

    樵夫于森林中见［我］，以我事告王：“大王！适汝之象住森林中。

    三

    对彼而言，勿用试练，沟枪亦［勿用］。彼如以牙牵之，实将自来此处。”

    四

    王闻彼之此言，意尚满足，派遣有学识、才能之师而为象调御师。

    五

    彼象调御师见［我］于莲池中为养母而拔莲根。

    六

    彼见知我戒德之相：“汝来！子！”捕我之牙。

    七

    尔时我身所具自然之力，以现等千象等力故。

    八

    若我，遣怒为捕我而接近之诸人者，则不得对向全国之人。

    九

    然我为守戒，为成满戒波罗蜜，对落我于沟者，心不作变异。

    一〇

    若彼等于彼处，以诸斧枪虽欲击打，我恐破戒故而不怒彼等

    第二　般达龙所行

    一

    于他，我般达龙，言为大神力者时，与威鲁婆伽（广目天）大王共往天界而行。

    二

    于此我见诸天，具备安乐之一途，为往彼天而行持戒禁。

    三

    为身之处理，支持生之食量，持四分而横卧于蚁穴之顶。

    四

    “以皮、毛肤、肉或腱骨，以此有可为事者，被与故可持去。”

    五

    伴不知恩者之蛇使而捕我。投入笼中到处舞踊。

    六

    投入笼中或用手打时，我恐破戒故，不令蛇使发怒。

    七

    对我舍己生命事，较草还易。越戒之事，对我如由地上升尚［难］。

    八

    无限、百生、亦有舍我生之事，虽为四洲故，决定我不破戒。

    九

    又我为守戒，为成满戒波罗蜜，虽然投我入笼，［我］心已不作异态。

    第三　瞻波龙所行

    一

    于他，我为大神力者瞻波龙时，是顺法者具戒禁。

    二

    其时，我为法行者修布萨，调蛇者捕我于王门舞踊。

    三

    彼之思考青、黄或赤色，以心从彼，我为似被思考者［之色］。

    四

    我使地将成为水，使水亦将成为地。若我为彼事成怒，则一瞬之间将为灰烬。

    五

    若于心力之下我如成就，则由戒脱落。无戒者不能成就最上之目的。

    六

    身被破，于此处被分散亦佳。然则我不破戒，虽然身散如粉。

    第四　周罗普提所行

    一

    于他，我为周罗普提为善具戒者时，见为恐惧有为出离。

    二

    我妻为梵女有如黄金。彼女不望成劫而为出离。

    三

    无住所断结缚，于家族或众无愿望，陆续回绕市村我等至波罗奈。

    四

    于彼处与族、众不交往而为贤明我等居住，我等二人住于无杂然少音之王园。

    五

    为见园而行，王见梵女。近而问我：“彼女为汝之物耶？为谁之妇耶？”

    六

    如此问我，向彼作以下之语：“彼女非我之妻，乃为共一法教者。”

    七

    对彼女得爱着，而令捕我，以力［强］压使入后宫。

    八

    为一教而我被牵行于水瓶妇之［车］，使予生怒。

    九

    于怒起同时我忆念戒禁，实于此处捕怒，不许普遍增长。

    一〇

    纵然虽有人用锐利之枪打击梵女，我为菩提故我不破戒。

    一一

    我并非憎恶彼梵女，我亦非无力。我为好一切智性，故我守戒。

    第五　牛王所行

    一

    于他，我又为彷徨森林中水牛时，身体发达而有力，为一大可怖之形相。

    二

    山之倾斜面、山之险岨地、或在树下、水边，在彼处有诸水牛之住所，各各［水牛］于彼处。

    三

    步于大阿兰若，我见满幸福之处。到彼处我或立或卧。

    四

    其时，于彼处有恶贱而轻率之猿来，向肩、额、眉放尿而击打。

    五

    第一日然、第二、第三、第四日亦是，一切之时使我受辱，由彼我为所苦。

    六

    夜叉见我受苦，如是向我云：“汝以角蹄令彼为恶曲者亡！”

    七

    夜叉如是云时，我如下话之：“何故汝为恶，持贱尸向我涂血？”

    八

    若我怒彼之事，则将较彼为卑敝者。我将破戒欤？贤者等将谤我。

    九

    轻蔑生命之不若清净故而死较为胜。虽然为生，我等可为害他人耶！

    一〇

    彼续对我轻侮，对他者等亦同样将为如是。彼等必将在彼处害彼。此乃我将为解脱之事。

    一一

    向卑贱之人、中等之人、最胜之人忍耐侮蔑，如是而为善智者，以意得达如望。

    第六　辘轳鹿王所行

    一

    于他，我似金线，名为辘轳鹿王，具最上之戒时。

    二

    美而乐，离人里而为人所不居之处，我入于心乐恒河岸之住家。

    三

    尔时，于恒河之上游，为诸富者所恼之人，落入恒河：“我生耶？或死耶？”

    四

    彼昼夜于恒河大水中流，续为哀呼之声，行于恒河之当中。

    五

    我闻彼悲哀之声，立恒河之岸问曰：“汝为何人？”

    六

    彼时，彼为我问，说明己之因缘：“我受富者恐怖战栗，投入大河！”

    七

    我起愍彼之情，舍生入河，于夜之黑闇中救彼而出。

    八

    知满足之时，我向彼如下云：“于我有此一愿，对任何人亦勿云我事！”

    九

    往街行而被问，彼谈财故。彼伴王来予之前。

    一〇

    我向王说明一切因缘，王听彼语向彼拉箭云：“我在此发现，将害我此伪骗友之卑贱者。”

    一一

    我为守护彼，以我身化作。“大王！可置如原先！汝之所望者我将不为！”

    一二

    我守戒但我己不守生。此时实我为菩提故，我已成具戒者。

    第七　摩坦伽所行

    一

    于他，我为縺发者心气高傲，名为摩坦伽，具戒而心善安立之时，

    二

    我与一婆罗门二人住于恒河之岸，我住于上游，婆罗门住于下游。

    三

    沿岸继续步行，往上彼见我苦行林。于彼处嘲我而咒我头碎。

    四

    若我怒彼，若我不守戒，我卑视彼，将成如灰。

    五

    彼于其时，为恶心而发怒咒我，彼自行头落依瑜伽而除我。

    六

    我守戒，我己不守生。此时我实为菩提故，我为具戒者。

    第八　法天子所行

    一

    于他，我为大夜叉有大神力，名为达摩大夜叉，为一切世界之爱愍者时，

    二

    为大众而令取十善业道，伴友与从者共同巡视街村。

    三

    婆婆为一卑鄙夜叉，彼点现十恶，彼亦时伴友与从者，共巡视地上。

    四

    说法者与非法者，吾等二人为相反者。共同对于道，轭于轭相冲张合对峙。

    五

    依此而善者与恶者之争起。由避道发生大斗。

    六

    若我怒彼，如破苦行之德，与诸从者同使彼将成尘埃之态。

    七

    然我为守戒，心意令寂，与从者同向下，我向恶者让道。

    八

    为心之寂静，我由道向下，同时地立即于恶夜叉与孔隙。

    第九　阇耶帝沙所行

    一

    于般阇罗国中最胜市，都之迦毗罗名为阇耶帝沙王，具有戒德。

    二

    我为其王子，名为须陀达摩，善具戒力有德而不衰退，常伴最上之从属。

    三

    我父行猎近食人者。彼捕我父。“汝为我食物，勿动！”

    四

    彼闻此语充满恐怖，见食人者，于彼腿起麻痹。

    五

    “再取所获之物，许一时归宅，离［我］！”

    父命我与婆罗门以财。

    六

    “子！践祚王位，再勿怠此事。食人者为许我一时之归宅！”

    七

    我礼父母变形自己，置弓与刃近食人者。

    八

    若彼恐惧手执武器接近时，我如令作恐怖，则我将破戒。

    九

    我恐破戒故，己不持彼之嫌恶物。以慈心利言我如下云：

    一〇

    “请燃大火，我由薪木堕落，知时之至，汝！请食，祖父！”

    一一

    如是持戒故，我己不守生命。又以彼之故，我常令其他之杀生者出家。

    第十　珊伽婆罗所行

    一

    于他，我为有大神力僧伽婆罗，有牙为剧烈之武器，毒蛇为诸蛇之王时，

    二

    于四街大道为种种之人群处，住四分布萨戒，于此处定为住所。

    三

    “若人为皮、毛肤、肉、腿、骨如以此等有用者，为与之物则请持去！”

    四

    粗暴而成贪欲无慈悲之普奢族等见吾，于此处手持棒、椎接近我。

    五

    突刺鼻尾与脊髓之骨，载乘于担棒之上，普奢族人等运我。

    六

    我望海、森林、山、共是此地，于此处以鼻息烧灭［自焚］。

    七

    诸神以杵刺或以短枪切，我已不怒普奢族等。此成就我戒波罗蜜。

    ［此之摄颂］

    一

具戒象，般达龙与瞻波龙，周罗普提、牛王、辘轳鹿、摩坦伽与大夜叉，

    二

阇耶帝沙王子，此等一切有戒力，为资具、指示者，舍弃生命守诸戒。

    三

僧伽婆罗自焚时，［曾住四分布萨戒，］一切生时如何人，此为我戒波罗蜜。

    三　出离波罗蜜等

    第一　优单阐耶所行

    一

    我名声无量之王子，为优单阇耶时，见露、水滴落于太阳之热，心怀厌世之情。

    二

    其不倦怠（厌世）之情所征服，使我已增大。礼父、母愿求出家。

    三

    合掌与村人，为共同与国人成彼等望我。“今日，子！领有富贵而为繁荣之大地！”

    四

    实不顾王属、后宫、村民、国人、悲怜之［父母］而我出家。

    五

    舍弃一切之地、王国、亲类、从属、名声，实为菩提故，我已不思。

    六

    非憎恶父、母，亦非憎恶大名声。我好一切智性，故舍弃国。

    第二　须曼那沙所行

    一

    于他，我在最上之市，印达婆陀，受慈爱之子，被知为须曼那沙时，

    二

    具备戒德，有善辩才，恭敬老人，有廉耻，又通晓诸摄取。

    三

    彼王之从者是伪苦行者。种植摩罗之树而为生活。

    四

    我见彼虚伪无内容稻谷之堆积，如中空之树，无髓之芭蕉。

    五

    于我无安堵。其法远离沙门之道，生活故舍离廉耻、安乐之法。

    六

    国境依远住于森林住者而混乱。为除此而续行父之教诫我：

    七

    “所爱者！汝勿轻蔑自我卓越縺发者，与一切希望者！何以故？［彼］为施与一切之愿望者。”

    八

    我入彼勤行堂如下云：“家主！汝之健康如何？或汝应持何去者耶？”

    九

    依此，彼之虚伪依憍慢而发怒：“今日我将令杀害汝，或将令逐放国外。”

    一〇

    王除境外人后，向虚伪者云：“汝有何难事耶？对汝行尊敬耶？”彼向王说明：“此恶王子换言之，应消灭！”

    一一

    闻彼之语，王命令云：“即座斩头为四片，由车道向车道以示汝等。此为轻蔑縺发者所行之道。”

    一二

    于此处彼等所行无慈悲、残忍、凶暴、无同情，我于母之膝坐时，引我而行。

    一三

    我向彼等如是云：“请坚缚我，速以我示于王，于我有应为王事！”

    一四

    彼等以我侍恶人、恶事示王。见彼我教示更说服之。

    一五

    尔时彼谢我，与大王国于我。我破迷妄而出家。

    一六

    我非憎恶大王国，非憎爱欲之享受。我好一切智性，故舍王位。

    第三　阿育伽罗所行

    一

    于他，我为伽斯王之子时，生长于铁屋，名为阿育伽罗。

    二

    我困苦中以得生命，于苦恼中被养育：“今日，子！汝踏此一切地！”

    三

    国人、村人、与从属皆合掌礼刹帝利，对我作此语。

    四

    “于此地任何人，卑贱、贵重、中等亦均于己家中，无守护与亲类共同生长。

    五

    于苦难中，彼为养育我为最优秀者。［我］于铁屋中，少光、太阳、月之下成长。

    六

    由满不净、尸粪之母胎出生，由彼再投入恐怖苦难铁屋之中。

    七

    若我如是在最残酷苦中落下，若我如染着王位，则将为恶人中之最上者。

    八

    我以身成为不满之物，我不以王位为目的者。死之我无可压我望于灭。”

    九

    如此我思，如断象之缚，断泣之大众而入于森林。

    一〇

    我非憎恶父母，我非憎恶大名声。我好一切智性，故我舍王位。

    第四　莲根所行

    一

    于他，我在伽斯人之最胜街市时，在一梵净之家，生我七人姊妹兄弟。

    二

    我为彼等之兄，具忏悔、清净，见有恐怖，我乐出离。

    三

    由父母送来之友人，为同样之思考，以爱著相招致：“汝应维持家系！”

    四

    彼等所云之语，为在家之法，赍与安乐，然对我则如热刃铓之残酷。

    五

    尔时，对有谢词之我，彼等问我之目的：“若汝不享受爱欲，正以何为目的？”

    六

    望求彼等之幸福者，乃我云如是愿求之目的：“我不望家主之位，我乐出离者。”

    七

    彼等闻我之语，使父、母闻。父、母如是云：“我等亦皆去出家。”

    八

    我父、母二人，兄弟姊妹七人，均舍无量财，我等入于大林。

    第五　贤者须那所行

    一

    于他，又我住婆罗门越陀那市，于彼殊胜大楼室之善家族中出生时，

    二

    我见世之闇黑态而住迷妄，心恰如被钩急打由里而外。

    三

    见种种之恶，彼时我如是思考：“何时我由家出离入于森林！”

    四

    亲者等以享乐诸爱欲招我。我向彼等说我之望：“勿以彼等诸享乐招我！”

    五

    我弟难陀为贤者。彼亦学我，乐于出家。

    六

    我须那与难陀及我父母诸人，同舍享乐而入大林。

    第六　提弥耶所行

    一

    于他，又我为王之子名哑跛者，人呼我提弥耶时。

    二

    彼时于一万六千之妇女中无男儿。经几昼夜我独出生。

    三

    由困苦而得，为可爱善生光辉子之我，父于卧床持白盖而养育。

    四

    我眠于佳床，尔时我醒觉，见我往地狱之白盖故，

    五

    我见盖之同时发生恐怖：“何时到达决定而我将此逃脱？”

    六

    我以前分血而为天神，为我而望幸福者，彼见我烦恼，令我止住于三立场。

    七

    “于同族之人，勿显示贤明、思虑多。一切之人将轻蔑汝，如此可成目的。”

    八

    加是我向彼云以下之语：“天神！将如汝所云、汝之此语而作。

    九

    尊爱者！汝愿为我之利益者、望幸福者，天神！”闻彼之语，我如在大海中得陆。

    一〇

    持欢喜厌世之意，我决定三分。“聋哑、不能行、跛者。”

    一一

    决定为此之分住十六年。尔时、擦我手足、舌、耳，见我为无缺之物，人们骂我为“黑耳者”。

    一二

    由此一切国民、军将、主宰、婆罗门，皆为一之思考，为喜舍之事。

    一三

    我厌世之意，闻彼等之思考而欢喜。“为彼我成就苦行之目的。”

    一四

    令我沐浴涂油，缠着王服，以盖灌顶，人人为市右绕。

    一五

    使担行七日间，日轮东升之时，御者以车运我出城入于森林。

    一六

    于一空所、手离驾马之车，御者为埋我于地而掘穴。

    一七

    虽依种种之因缘不断恐怖而作决定，然为菩提故，我不破彼决定。

    一八

    父、母不憎我，自己亦不憎我。我好一切智性故，决定此事。

    一九

    决定此等之分，我住十六年之年月。以决定我无等者，此我成就决定波罗蜜。

    第七　猿王所行

    一

    我为猿在何之岸，住岩隙之兽穴时，为鳄所恼，我已不得步行。

    二

    我立于河之或上、或下休止处，鳄为恐惧害者之敌而相坐。

    三

    彼命令我：“汝来！”我向彼云：“我将去！”超越彼头到达彼岸。

    四

    我如言而为，非向彼云伪。我于真实为无等者，此乃我真实波罗蜜。

    第八　名为沙阇贤者所行

    一

    于他，我又为沙阇苦行者时，以真实守护世间。我令人平和一致。

    第九　鹑雏所行

    一

    于他，我又于摩伽陀为鹑之雏，幼小于巢中不生羽而为肉团。

    二

    母以嘴育我使食。由彼女之接触，我始活而我身体无力。

    三

    于某年之暑季、被点野火，使（物）变黑之火接近于我。

    四

    如是烟烟相继发生，大火立音，次又其次烧灭而火近于我。

    五

    我父母为火势之可怖而恐怖，弃巢舍我而自救。

    六

    无足、羽而我身体无力，彼时我不得离去。时我如是思考。

    七

    “彼等应走近充满畏惧恐怖之我，然竟舍置我而去。我今有如何之方法耶？”

    八

    世间有戒德，真实、清净与慈爱。依彼之真实，我祈最上真实。

    九

    思法力，忆念昔之胜者，依于真实力，我为真实祈誓。

    一〇

    有不落之翼，有不蹒之足，父、母由离火而逃出去。

    一一

    我为真实祈誓，与大燃火退避距离十六伽里沙。恰如火之落水［有如是］。以真实我为无等者。此我真实波罗蜜也。

    第十　鱼王所行

    一

    于他，我又为大湖之鱼王时，太阳之暑热，湖水已尽。

    二

    于此处乌、鹫、鹭、鹰、兔鹘、日夜近坐食诸鱼。

    三

    与亲族共所恼，彼时我如是思：“实以如何方法，将由苦得救亲族耶？”

    四

    思考法利依真实而观察。“住于真实得救亲族之尽灭！”

    五

    忆念正法，思考最胜义，我于世间真实祈誓永远不变。

    六

    我由思念自己，更又得理智性后，我以意识虽然为一生物，［我］不认应被杀害。依此真实之语，雨云令之降雨。

    七

    “雨云！鸣响！灭乌之贮粮，妨乌之忧导，诸鱼解于忧！”

    八

    当我为真实之祈祷，雨云又呜响，一瞬陆地凹满注雨水。

    九

    如是最胜之精进真实之祈誓，依真实之威力，我令大云以降雨，于真实我无等者。此乃我真实波罗蜜。

    第十一　康哈提婆耶那所行

    一

    于他，我又为康哈提婆耶那圣仙时，五十有余年无欢乐而游行。

    二

    任何人不知此我无欢乐意。我不向任何人告我无欢乐，而等有欢乐之意者。

    三

    同梵行者、曼达普耶是我友而为大仙，受前业所缚，蒙受枪之刺裂。

    四

    我看护彼，令得健康，向彼告别，我到自己之隐遁处。

    五

    我友婆罗门，伴妻子三人同来作客。

    六

    我迎接彼等同坐于己之隐遁处，彼儿由后投球，以恼怒毒蛇。

    七

    于此彼男儿，往寻球之道，以手摩毒蛇之头。

    八

    彼之触依止毒力之蛇怒。极［怒］而一瞬之间咬儿。

    九

    为剧毒［之蛇］所咬，此儿滚转于地。于此我烦恼，我喜亦成苦。

    一〇

    我忍满苦忧慰彼等，始为为第一最胜之真实祈誓。

    一一

    我曾经七日间，以清净之心求福而行梵行。其后五十余年之间我一切为之。

    一二

    “我实无欲，依此真实有幸运，毒已消失，婆罗门童子得生！”

    一三

    我为真实之祈誓，毒势力被贯彻之幼儿不觉而立，又为健全。以真实我无等者，此我真实波罗蜜。

    第十二　须陀护摩所行

    一

    于他，我又为王须陀护摩，为食人者所捕时，思出与婆罗门之约束。

    二

    缚百人刹帝利之掌，令彼等柔弱，为牺牲而将我引入。

    三

    食人者问我：“何故汝望为自由？若汝再归于我，我应如汝所思而为。”

    四

    对彼之问，我约再归，近于乐都，我让王位。

    五

    依胜者而被用，为善人之法而忆念古者，财与婆罗门，而近于食人者。

    六

    其时于我，彼之杀害与否已无疑惑。守真实之语为舍生命而接近。以真实我无等者。此乃我真实波罗蜜。

    第十三　须曼那．娑摩所行

    一

    于森林中，我由帝释化作娑摩时，森林中之狮、虎亦近于慈悲。

    二

    由诸狮子、虎、豹又水牛，斑鹿、野猪、围绕我而住森林中。

    三

    于任何者我不令恐怖，又我于何者亦不恐怖。尔时依慈悲力之支持，乐于森林中。

    第十四　耶伽罗阇所行

    一

    于他我又，被知为耶伽罗阇时，住最胜之戒治理大地。

    二

    进于十善业道而无遗，以四摄护事摄护大众。

    三

    如是于此世，于他世，我不放逸，而达婆阇那接近掠夺我都城。

    四

    从属于王或有军备，或有国民之诸村落，均为其手中之物而埋我于穴中。

    五

    大臣之群有王位，我之繁荣后宫，亦被掠夺取去，我视彼如爱子，以慈悲我无等者。此乃我慈悲波罗蜜。

    第十五　摩诃罗摩汉沙所行

    一

    我于冢墓中置人骨而作卧床。村民接近而示现多样。

    二

    又他者，以［关怀］世间倦怠之意，以手持来香、花鬘、多种多量之食物及其他捧献物。

    三

    等于对我为苦，又等于对我作乐，对一切者平等而无爱、恚。

    四

    于乐、苦而平等，又于名声、不名声亦于一切时成为平等。此乃我舍波罗蜜。

    ［此之偈颂］

    一

优单阇耶、须曼那沙、阿育伽罗、毗沙［莲根］，贤者须那、提弥耶，猿王、贤者名沙阇。

    二

鹑与鱼王所行，康哈提婆耶那仙，须陀护摩与须曼那睒摩，耶迦罗阇舍婆罗。如是大仙，说舍波罗密。

    三

如是多种苦，多种之成就，由有而有受，最上之菩提。

    四

施与可与者，充实戒无遗，出离波罗蜜，最上之菩提。

    五

食人问贤者，最胜之精进，忍成波罗蜜，最上之菩提。

    六

坚固为决定，信守真实语，慈悲波罗蜜，最上之菩提。

    七

有得与非得，名声不名声，尊敬与侮蔑，一切皆平等。

    八

恐怖懈怠为见解，安稳精进与发勤，汝等精进勤劳者，此为佛陀之教诫。

    九

恐怖诤论为见解，安稳见解无诤论，［戒行］一致无遗漏，此为佛陀之教诫。

    一〇

恐怖放逸为见解，安稳见解不放逸，人人修习八支道，此为佛陀之教诫。如是世尊自己言尊贵之前世行，说示名佛前生谭之法门。


大義釋(第1卷-第10卷)

 汉译南传大藏经第 45 册 No. 0022 大义释(第1卷-第10卷)

    大义释

归命彼世尊　　　　　应供等觉者

        义品

        第一　欲经之义释

    一

          欲［之对象］且有欲　　　　　于彼若其成立者
          人乃令欲而得者　　　　　［彼］确心意大欢喜

    （七六六）

    欲［之对象］且有欲［此句中］，欲者，概言之（一）事欲（二）烦恼欲之二欲。

    （一）云何是事欲？适意之色、适意之声、适意之香、适意之味、适意之解、敷物、衣物、奴婢、奴仆、山羊、羊、鸡、豚、象、牛、马、牝马、田园、宅地、金［银］、货币、村、街、王市、国土、地方、［四兵］之营舍、仓库及一切可染爱之事物乃是事欲（欲之对象）。又有过去之［事］欲，有未来之［事］欲，有现在之［事］欲。有内之［事］欲，有外之［事］欲，有内外之［事］欲。有劣之［事］欲，有中之［事］欲，有胜之［事］欲。有恶趣之［事］欲，有人之［事］欲，有天之［事］欲。有现起之［事］欲，有被化作之［事］欲，有依他而化作之［事］欲。有遍取［事］欲，有非遍取［事］欲。有我执［事］欲，有非我执［事］欲。欲界一切之诸法，色界一切之诸法，无色界一切之诸法亦为渴爱之据所、渴爱之所缘，依欲爱之义，依染爱之义，依起憍之义而为事欲。此等谓之事欲。

    （二）云何是烦恼欲？欲是［烦恼］欲，贪欲是［烦恼］欲，思惟是［烦恼］欲，贪是［烦恼］欲，思惟贪是［烦恼］欲。彼对［色声等之五种］欲是欲欲、欲贪、欲喜、欲爱、欲爱情、欲热恼、欲昏迷、欲缚着、欲暴流、欲轭、欲歌、欲贪盖。

          欲！我见汝根本
          欲！汝由思惟生
          欲！我不思惟汝
          如斯汝无有

    此等谓烦恼欲。

    以欲且有欲者，以欲而欲、欲求、乐、冀求、希望、热望。［此］“是以欲且有欲”［之义］。

    “于彼若其成之者”［之句中］，“于彼若”者，［云］彼刹帝利，又婆罗门，又毗舍，又首陀，又在家者，又出家者，又天，又人［之义］。“其”者，乃言适意之色、适意之声、适意之香、适意之味、适意之解等事欲。所谓“成之”者，乃成就、成、得、获得、到达、存在。此“于彼若其成之者”［之义］。

    “［彼］确心意大欢喜”［之句中］，“确”者，此一向之语、无疑之语、不疑惑之语、不二之语、确实之语、严密之语、纯粹之语、确立之语。此“确”［之义］。“喜”者，乃于五种欲相应之喜、悦喜、欢喜、喜悦、笑、笑喜、幸福、满足、雀跃、心之快适，心之满悦。“意”者，乃心、意、意所、心脏、净白（心）、意、意处、意根、识、识蕴［触等之法］随顺于意识界。此言“意”也。此意乃与喜俱起、俱生、相合、相应、同时起、同时灭、一所依，一所缘。言意喜者，乃意之喜、意满足、意笑、意笑喜、意适、意雀跃、意之喜、意喜悦。此为“［彼］确意喜”［之义］。

    “人乃令欲而得者”［之句中］，“得”者，乃得、已得、获得、到达、所有［之义］。“人”（可死者）者，是有情、人、摩奴之子、士夫（被养者）、补特伽罗、命者、生死者、生者、根行者（自在行者）、摩奴所生者也。“令欲者”乃于色、声、香、味、触、一切欲、乐、冀求、希望、使之热望也。此“人乃令欲而得者”［之义］。是故世尊宣示：

          欲［之对象］且有欲　　　　　于彼若其成之者
          人乃令欲而得者　　　　　［彼］确心意大欢喜

    二

          若彼且有彼之欲　　　　　于人生之彼欲者
          彼等诸欲若失去　　　　　［彼］犹如被箭射恼

    （七六七）

    “若彼且有彼之欲”［之句中］，“若彼”者，是言彼刹帝利，又婆罗门，又毗舍，又首陀，又在家者，又出家者，又天，又人［之义］。“正有彼欲”者，是有欲、欲求、乐、冀求、希望、热望。或又依欲爱而行、所导、所运、所引行。譬如乘象、乘马、乘牛、乘山羊、乘羊、乘骆驼、乘驴马而行，所导、所运、所引行。如是依欲爱而行，所导、所运、所引行。此为“若彼且有彼之欲”［之义］。

    “于人生之彼欲者”［之句中］，欲者，乃对于［色声等之五种］欲之欲欲、欲贪、欲喜、欲爱、欲爱情、欲热恼、欲昏迷、欲缚着、欲暴流、欲轭、欲取、欲贪盖。于彼生欲欲［等］，是正生、起、现起、出现。“于人”者，是有情、人、摩奴之子、士夫、补特伽罗、命者、生死者、生者、根行者、摩奴所生者。此“于人生之彼欲”［之义］。

    “彼等诸欲若失去”者，（一）彼等诸欲若衰失，（二）［言］彼由诸欲所失［之义］。

    （一）彼等诸欲若衰失者云何？人虽［不死而］存在，诸王夺彼等之财产，或盗贼所夺，或火所烧，或水所流去，或不爱相续者所夺，或由贮藏处［埋藏之财宝］失去，或事业方策错误而失财，或于家中令家溃灭者出现而滥费、浪费、荡尽此等财产。结局唯是无常。如是彼等诸欲［之对象］失去、衰夫、毁失、凋落、消灭、破坏。

    （二）［言］彼由诸欲所失者云何？彼等之财产虽［不失而］存在，彼死矣、命终、消灭、破坏。如是彼由诸欲所失去、衰失、毁失、凋落、消灭、破坏。

          诸盗与王夺　　　　　火烧而灭亡
          最后仍把持　　　　　诸财共身舍
          慧者知解此　　　　　受用且施与
          应力而施与　　　　　且为受用者
          不被［他］批难　　　　　［死后］至天处

    此是“彼等诸欲若失去”［之义］。

    “犹如被箭射恼”者，譬如为铁制之箭所射、骨制之箭、牙制之箭、角制之箭、木制之箭所射者，恼怒、伤痛、热恼、病、忧，如是事欲之变易灭异故而生起愁悲苦忧恼，彼为欲箭、忧箭所射而至于恼怒、伤心、热恼、病、忧。此是“犹如被箭射恼”［之义］。故世尊宣示：

          若彼且有彼之欲　　　　　于人生之彼欲者
          彼等诸欲若失去　　　　　［彼］犹如被箭射恼

    三

          犹如由足避蛇头　　　　　正在回避诸欲者
          彼于世间之爱着　　　　　有念于正以超越

    （七六八）

    ［言］“正在回避诸欲者”［之句中］，正在者是刹帝利、婆罗门、毗舍、首陀、在家者、出家者、天、人、任何容貌、任何业务、任何职分、任何阶级、任何地位、任何法之具备者［之义］。“回避诸欲”［之句中］，［言］欲者，若概言之，乃事欲与烦恼欲之二欲……乃至（参照一页以下）……此等谓事欲……乃至（参照二页）……此等谓烦恼欲。以迴避诸欲（一）乃［一时之］镇伏，又（二）乃［永久之］正断而言由二原因回避诸欲。

    （一）镇伏而［一时］回避诸欲者云何？欲依受乐少之义如见［无味］骨聚者，镇伏而回避诸欲。欲依众多者共通之义［皆欲］如见肉块者，镇伏而回避诸欲。欲依次第烧［身］之义如见［手握］藁炬火之［烧手］者，镇伏而回避诸欲。欲依大热恼之义如见火坑者，镇伏而回避诸欲。欲依暂时现起之义如见梦者，镇伏而回避诸欲。欲依一时之义如见借用物者，镇伏而回避诸欲。欲依折裂之义如人取树果而见［树枝］者，镇伏而回避诸欲。欲依斩斫之义如见屠杀所者，镇伏而回避诸欲。欲依贯刺之义如见剑㦸者，镇伏而回避诸欲。欲依有怖畏之义如见蛇头者，镇伏而回避诸欲。欲依大焦热之义如见火聚者，镇伏而回避诸欲。

    修习随念佛者亦镇伏而回避诸欲，修习随念法者……乃至……修习随念僧者，修习随念戒者，修习随念舍者，修习随念天者，修习随念安般念者，修习死念者，修习身至念者亦镇伏而回避诸欲。修习随念寂止者亦镇伏而回避诸欲，修习初禅者亦镇伏而回避诸欲，修习第二禅者，修习第三禅者，修习第四禅者，修习空无边处定者，修习识无边处定者，修习无所有处定者、修习非想非非想处定者亦镇伏而回避诸欲。如是“镇伏而［一时］回避诸欲”也。

    （二）正断而［永久］回避诸欲者云何？修习须陀洹道者亦可至恶趣正断而回避诸欲。修习斯陀含道者亦正断而回避粗诸欲。修习阿那含道者亦正断回避微俱之诸欲。修习阿罗汉道者亦诸普遍、一切、无残、无余、正断回避诸欲。如是乃“正断而［永久］回避诸欲”。此是“回避诸欲者”。

    “犹如由足［避］蛇头”［之句中］，蛇（匍匐者）乃蛇也。依何义而谓蛇？匍匐而行故乃为蛇，屈曲而行故蛇是（曲行者），以胸而行故蛇是（胸行者），伏头而行故蛇是（伏行者），以头匐行故蛇是（头匐者），横于穴故蛇是（穴居者），横于窟故蛇是（窟居者），彼牙为武器故蛇是（牙为武器者），彼毒可怖故蛇是（恐怖之毒者），彼舌两支故蛇是（二舌者），以二舌尝味故蛇是（二舌知味者）。譬如，欲生不欲死，欲乐厌苦由足避蛇头、离避、回避、退避、如是欲乐厌苦者避诸欲、离避、回避、退避。此“犹如由足［避］蛇头”［之义］。

    “彼于世间之爱著者有念于正以超越”［之句中］，“彼”者是回避诸所欲者。爱著者是渴爱：即贪、染贪、随导、随和、喜、喜贪、心之染贪、欲求、昏迷、缚着、贪求、遍贪、执着、污泥、能动、幻、能生［轮回］、［苦］生因、缝贪、有网、流贪、爱着、绵綖、染着、营务、伴侣、愿、导有者、贪林、爱林、亲睦、爱情、期待、结缚、望、望求、望欲、色望、声望、香望、味望、触望、得望、财望、子望、命望、觅、遍觅、热望、觅望、觅食、觅欲、动贪、动转贪、动欲贪、媚贪、善欲性、非法贪、不等贪、欲求、欲望、冀求、希望、求望、欲爱、有爱、无有爱、色爱、无色爱、灭爱、色爱、声爱、香爱、味爱、触爱、法爱、暴流、轭、缚、取、障、盖、欲、结缚、随烦恼、随眠、缠、蔓、种种欲、苦根、苦因缘、苦生、魔罟、魔钩、魔境、爱河、爱网、爱羁、爱海、贪欲、贪、不善根也。

    “爱着”者依何之义为爱着？扩大之故是爱着，广大之故是爱着，染着之故是爱着，冒险之故是爱着，夺取之故是爱着，欺语者之故是爱着，毒根之故是爱着，毒果之故是爱着，毒受用之故是爱着，或又彼渴爱之广大而为色、声、香、味、触、施主、众、住居、利得、名声、赏赞、安乐、衣服、食物、卧坐所、病者之资具药品、欲界、色界、无色界、欲有、色有、无色有、想有、无想有、非想非非想有、一蕴有、四蕴有、五蕴有、过去、未来、现在、可见闻觉识之诸法中扩大、扩张。此是爱着［之义］。

    “世间”者是于恶趣世间、人世间、天世间、蕴世间、界世间、处世间［之义］。

    “有念”者，依四原因而有念：［即］对身而修习身随观念处而有念，对于受、对于心、对于法修习法随观念处而有念。又依他之四原因亦有念：［即］依不念之回避而有念，当以念行行诸法故而有念，念之对治诸法［以念］令害破故而有念，勿忘失念因之诸法故而有念。又依他之四原因亦有念：［即］具备念故而有念，以念为自在故而有念，于念练达故而有念，由念不退转故而有念。又依他之四原因亦有念：［即］念之故而有念，为寂故而有念，令寂止故而有念，具备善人之法故而有念。依随念佛而有念，依随念法而有念，依随念僧而有念，依随念戒而有念，依随念舍而有念，依随念天而有念，依念安般而有念，依念死而有念，依念身至而有念，依随念寂止而有念。一切念、随念、现念、忆持、沉潜、不忘失、念、念根、念力、正念、念觉支、一行道（一乘道）言此为念。具此之念、正具、解、正解、备、善备、使具备者谓之有念。

    “彼于世间之爱着，有念于正以超越”者，于世间有所爱着此世间之爱著者，彼有念而度、越度、度过、超越、离越。此是“彼于世间之爱着，有念于正以超越”［之义］。故世尊宣示：

          犹如由足避蛇头　　　　　正在回避诸欲者
          彼于世间之爱着　　　　　有念于正以超越

    四

          田圃宅地与黄金　　　　　牛马奴仆与佣人
          妇人亲类多所欲　　　　　如有正在追求人

    （七六九）

    “田圃宅地与黄金”［之句中］，田圃者乃米田、稻田、豌豆田、豆田、麦田、小麦田、胡麻田［等］。宅地者是家宅之地、库藏之地、前庭之地、后庭之地、庭园之地、精舍之地也。黄金者，以货币谓黄金。此为“田圃、宅地与黄金”［之义］。

    “牛、马、奴仆与佣人”［之句中］，牛是谓诸牛，马是谓家畜，“奴仆”者是四奴仆：［即］家生之奴仆，以财所购之奴仆，自为奴仆者，虽不欲而被迫为奴仆者。

          或人生来为奴仆　　　　　亦有以财购奴仆
          或人自行为奴仆　　　　　畏怖被袭成奴仆

    “佣人”者是用人、租耕人、寄食人（顾问）之三［种］人

    “妇人、亲类、多所欲”［之句中］，妇人者谓出嫁之女人，亲类者乃有四亲类：［即］亲戚（近亲者）亦是亲类，同姓者亦是亲类，同学习者亦是亲类，同习艺者亦是亲类。“多所欲”者是种种之欲。适意之色……乃至……适意之触此是多所欲。此是“妇人、亲类、多所欲”［之义］。

    “如有正在追求之人”［之句中］，正在之［人］者，是刹帝利、婆罗门、毗舍、首陀、在家者、出家者、天、人、任何之容貌、任何之业务、任何之职分、任何之阶级，任何之地位，任何法之具备者［之义］。“人”者是有情、人、摩奴之子、人士、补特伽罗、命者、生死者、生者、根行者、摩奴所生者也。“追求”者，是依烦恼欲于事欲而贪求、追求、遍求、遍着。此是“如有正在追求之人”［之义］。故世尊宣示：

          田圃宅地与黄金　　　　　牛马奴仆与佣人
          妇人亲类多所欲　　　　　如有正在追求人

    五

          （烦恼）打胜彼无力　　　　　以诸危难打破彼
          如此于彼苦随从　　　　　如同坏舟沈［入］水

    （七七〇）

    “（烦恼）打胜彼无力”［之句中］，无力者，是无力、弱力、少力、少势、劣、下劣、贱劣、下贱、恶劣、劣小、小烦恼。此等之烦恼，征其人、征服、胜、蹂㝹、夺取、打破。如是乃“打胜彼无力”［之义］。或又无力、弱力、少力、少势、劣、下劣、贱劣、下贱、恶劣、劣小、小而正是无信力、精进力、念力、定力、慧力、惭力、愧力之人，彼等烦恼乃征、征服、胜、蹂㝹、夺取、打破其人。如是（烦恼）“打胜彼无力”［之义］。

    “以诸危难打破彼”［之句中］，诸危难者，（一）显现之危难，（二）隐密危难之二危难。

    （一）显现之危难者云何？当有狮子、虎、豹、熊、豺、狼、野牛、象、蛇、蝎、百足或盗贼、又既遂未遂之凶暴人。［又］有眼病、耳病、鼻病、舌病、身病、头病、外耳病、口腔病、齿病、咳、喘息、外鼻病、热病、老、腹病、气绝、赤痢、腹痛、虎列剌、癞、痈、疱疮、肺病、癫痫、轮癣、疥癣、风癣、抓伤、　（冻裂）、出血、糖尿病、痔疾、疙瘩、溃疡、胆汁等起病、痰等起病、风等起病、［胆汁、痰、风］集合病、气候变化所生病、不等姿势所生病、伤害所生病、业报所生病、寒、暑、饥、渴、大便、小便、虻、蚊、风、太阳热、爬行类（虻类）之接触。此等谓显现之危难。

    （二）隐密危难者云何？是身恶行、语恶行、意恶行、欲贪盖、瞋恚盖、昏沉睡眠盖、掉举恶作盖、疑盖、贪、瞋、痴、忿、恨、覆、恼、嫉、悭、谄、诳、强情、激情、慢、过慢、憍、放逸、一切烦恼、一切恶行、一切不安、一切热恼、一切苦热、一切不善行，此等谓隐密之危难。

    “危难”者依何之义而危难？（一）征服［善人］故是危难。（二）至［善法之］减退故危难。（三）其处（不善法）之依所故是危难。

    （一）征服［善人］故是危难者云何？彼等危难征、征服、胜、蹂㝹、夺取、打破彼人。如是“征服故是危难”。

    （二）至［善法之］减退故是危难者云何？彼等危难至诸善法之减退、消灭。云何是诸善法？是正行道、随顺之行道、无害敌之行道、随义之行道、法随法之行道、诸戒之完成、诸根之守护、对食知量、警寤之努力、念正知、修习四念处之努力、修习四正勤之努力、修习四神足之努力、修习五根之努力、修习五力之努力、修习七觉支之努力、修习八支圣道之努力。至此等诸善法之减退、消灭。如是。“至减退故是危难”。

    （三）其处不善法之依所故是危难者云何？于其处此等之恶不善法生起而依止于自体。譬如以洞穴为依所之生物横卧［于洞穴］，以水为依所之生物生存［于水中］，以林为依所之生物生存［于林中］，以树为依所之生物生存［于树上］。如是于其处此等诸不善法生起而依止于自体。如是“其处为依所故是危难”。

    即世尊宣示：“诸比丘！门人［烦恼］与共，阿阇梨（烦恼）与共之比丘苦而不住乐。诸比丘！成为门人与共，阿阇梨与共之比丘苦而不住乐者云何？诸比丘！于此处有比丘，以眼见色后，［于彼］忆念思惟所结缚而生起恶不善法。此等之恶不善法住彼之内、随住。故云是以门人（内住者）与共，彼等恶不善法现行于彼，故云［彼］阿阇梨（现行者）与共。复次诸比丘！以耳闻声后，以鼻嗅香后，以舌尝味后，以身触所触后，以意识法后，于彼忆念思惟结缚生起恶不善法。此等之恶不善法住彼之内、随住。故云［彼］是以门人（内住者）与共。如是，诸比丘！是以门人与共，阿阇梨与共之比丘是苦而不住乐。”如是亦以“其处为依所故是危难”。

    又世尊如是宣示：“诸比丘！此等有三之内垢、内不友、内敌、内杀戮者、内反敌者。云何为三？诸比丘！贪是内垢、内不友、内敌、内杀戮者、内反敌者。瞋是内垢、内不友、内敌、内杀戮者、内反敌者。痴是内垢、内不友、内敌、内杀戮者，内反敌者。诸比丘！此等三之内垢、内不友、内敌、内杀戮者、内反敌者。”

          贪乃生不利　　　　　贪令心动乱
          怖畏由内生　　　　　人不觉知彼
          贪者不知义　　　　　贪者不见法
          贪以征人故　　　　　时黑暗冥闇
          瞋乃生不利　　　　　瞋令心动乱
          怖畏由内生　　　　　人不觉知彼
          瞋者不知义　　　　　瞋者不见法
          忿以征人故　　　　　时黑暗冥闇
          痴乃生不利　　　　　痴令心动乱
          怖畏由内生　　　　　人不觉知彼
          痴者不知义　　　　　痴者不见法
          痴以征人故　　　　　时黑暗冥闇

    如是其处为依所故是危难。

    又世尊宣示：“大王！于人有三法之生起。［彼等］于内生起而至不利益、苦、不乐住。云何为三？大王！于人有贪之生起，［彼］于内生起而至不利益、苦、不乐住。大王！于人有瞋之生起，［彼］于内生起而至不利益、苦、不乐住。大王！于人有痴之生起，彼于内生起而至不利益、苦、不乐住。大王！于人有此三法之生起，彼等于内生起而至不利益、苦、不乐住。”

          自己［心］中生　　　　　贪与瞋与痴
          恶心有害人　　　　　自果如［枯］竹

    如是亦“其处为依所故是危难”。

    又世尊斯宣示：

        “所谓贪与瞋　　　　　此为身体因
          身毛竖立者　　　　　不乐乐由生
          ［身体］之等起　　　　　［不善］寻［善］意
          如同诸童子　　　　　将鸟以放弃”

    如是亦“其处为依所故是危难”。

    “以诸危难打破彼”者，彼等诸危难征、征服、胜、蹂㝹、夺取、打破彼人。此是“诸危难打破彼”［之义］。

    “如此于彼苦随从”［之句中］，“如此”者是各各之危难故。“于其人苦随从”者，是随行、扈从。（即）生苦随从、随行、扈从。老苦随从、随行、扈从。病苦随从、随行、扈从。死苦随从、随行、扈从。愁悲苦、忧恼苦随从、随行、扈从。地狱之苦、畜生界之苦、饿鬼界之苦随从、随行、扈从。人界之苦、入胎为原因之苦、住胎为原因之苦、出胎为原因之苦，于生者随结苦、生者为他支配苦、自苦之苦、被他所苦之苦随从、随行、扈从。苦苦随从、随行、扈从。行苦、坏（变易）苦、眼病、耳病、鼻病、舌病、身病、头病、外耳病、口腔病、齿病、咳、喘息、外鼻病、热病、老、腹病、气绝、赤痢、腹痛、虎列剌、癞、痈、疱疮、肺病、癫痫、轮癣、风癣、抓伤、皲、出血、糖尿病、痔疾、疙瘩、溃疡、胆汁等起病、疾等起病、风等起病、［胆汁、疾、风］集合病、气候变化所生病、不等姿势所生病、伤害所生病、业报所生病、寒、暑、饥渴、大便、小便、［等之苦］、虻、蚊、风、太阳热、与爬行类（蛇类）接触所生之苦、母死之苦、父死之苦、兄弟死之苦、姊妹死之苦、子死之苦、女死之苦、失亲戚之苦、失财富之苦、失［健康］疾病之苦、失戒苦、失［正］见苦之随从、随行、扈从。此是“如此于彼苦随从”［之义］。

    “如同坏舟沉入水”者，譬如坏舟由此处彼处从水，随行、扈从、［漏入］，［即］由前方从水，随行、扈从而［入］、由后方、由下方、由横处亦从水，随行、扈从而［入］，如是各各之危难故，其人苦随从、随行、扈从。［即］生苦随从、随行、扈从……乃至失［正］见苦随行、随行、扈从。此是“如同坏舟沉入水”［之义］。故世尊宣示：

          ［烦恼］打胜彼无力　　　　　以诸危难打破彼
          如此于彼苦随从　　　　　如同坏舟沈［入］水

    六

          故人常有念　　　　　诸欲应回避
          如汲出船垢　　　　　到达彼岸者
          彼等舍诸欲　　　　　应可度暴流

    （七七一）

    “故人常有念”［之句中］，“故”者，是其理由，其原因，于其缘、其因缘也。于诸欲见有此过患之故。“人”者，是有情、人、摩奴之子、补特伽罗、命者、生死者、生者、摩奴所生者。于“常”者，于常、于一切场合、于一切时、于常时、于恒时、于常恒、继续、不绝、按次序如水波之生［无间断］，于无间、相续、相接、于食前、于食后、于初夜、于中夜、于后夜、于新月（黑分）于满月（白分），于雨季、于冬季、于夏季、于青年期、于中年期、于老年期也。“有念”者，依四原因而有念：［即］对身而修习身随观念处者而有念，对于受、对于心、对于法而修习法随观念处者而有念。又依他之四原因亦有念……乃至（参照一〇页以下）……言彼有念。此是“故人常有念”［之义］。

    “诸欲应回避”［之句中］，诸欲者，概言之是事欲与烦恼欲之二欲……乃至（参照一页以下）……此等谓事欲……乃至（参照二页）……此等谓烦恼欲。“诸欲应回避”者，谓［于一时］镇伏、［于永久］正断，依此二原因应回避诸欲。镇伏［于一时］应回避诸欲者云何？欲是依受乐少之义如见［无味］骨聚者而镇伏应回避诸欲。欲是依多者共通之义如见［皆欲之］肉块者而镇伏应回避诸欲。欲是依次第烧身之义如见［手握］藁之炬火［烧手］者而镇伏应回避诸欲……乃至（参照七页以下）……修习非想非非想处定者，亦镇伏应回避诸欲。如是“镇伏［于一时］应回避诸欲”。……乃至（参照八页）如是“正断［于永久］应回避诸欲”。

    “彼等舍［诸欲］，应可度暴流”［之句中］，“彼等”者，是［事欲及烦恼欲遍知彼等］事欲，舍断烦恼欲之“舍断”者，是舍弃、除去、灭除、使之灭无，舍断欲贪盖、舍弃、除去、灭除、使之灭无，舍断瞋恚盖、昏沉睡眠盖、掉举恶作盖，舍断疑盖、舍弃、除去、灭除、使之灭无，应度欲流、有流、见流、无明流之［暴流］，应越度、应度过、应超越、应离越。此是“舍断彼等，度暴流”［之义］。

    “如汲出船垢，到达彼岸者”者，譬如由重船使汲出［彼］之重垢，汲取而弃之，为轻船，急速轻快容易至彼岸，如是遍知事欲，舍断烦恼欲、舍弃、除去、灭除、使之灭无，舍断欲贪盖、瞋恚盖、惛忱盖、睡眠盖、掉举恶作盖、疑盖、舍弃、除去、灭除、使之灭无，急速轻快应容易至彼岸。“彼岸”者不死（甘露）、谓之涅槃。即，彼之一切行之止寂、一切依之舍遣、渴爱之灭尽、离贪、灭、涅槃也。“应到达彼岸”者应到彼岸，应触彼岸，应作证彼岸［之义］。

    “到达彼岸者”，欲到达者亦将为到彼岸者，现到达彼岸者亦为到彼岸者，已到达彼岸者亦为到彼岸者。

    即世尊如是宣示：“‘度至彼岸之婆罗门在陆地’。诸比丘！婆罗门者此阿罗汉之同义语。”彼是依通达到彼岸者，依遍知到彼岸者，依舍断到彼岸者，依修习到彼岸者，依作证到彼岸者，依等至到彼岸者。［即］依一切法之通达到彼岸者，依一切苦之遍知到彼岸者，依一切烦恼之舍断到彼岸者，依四圣道之修习到彼岸者，依灭之作证到彼岸者，依一切等至之等至到彼岸者。彼于圣戒得自在、得完全。于圣定得自在、得完全。于圣慧得自在、得完全。于圣解脱得自在得完全。彼到彼岸，彼达彼岸，到终边，达终边，到终点，达终点，到究竟，达究竟，到最终，达最终，到救护所，达救护所，到避难所，达避难所，到归依所，达归依所，到无畏，达无畏，到无死，达无死，到不死（甘露），达不死，到涅槃，达涅槃。彼（梵行）已成，［所作］已办，过去［轮回］道，到涅槃之方域，到终点，护梵行，达最上之见，修习道，舍断烦恼，通达不动［之阿罗汉果］，作证灭［涅槃］。于彼遍知苦，舍断集，修习道，作证灭，通达应通达，遍知应遍知，舍断应舍断，修习应修习，作证应作证。彼放舍障碍，埋没［轮回之］濠，拔除［爱］求，无关钥［下五分结］，为圣而卸［慢］幢，卸重担，离系，舍断五支［盖］，具备六支［舍］，守护一［念］，［依慧有习行、回避、除去、舍断之］四依，除去独一谛（偏见），遣完全求觅，有不混浊之思惟，有安息身行，有善解脱之心，有善解脱之慧。独存［完全］而已住于［梵行］，最上人、第一人而得达第一之得达。彼无积［善恶之报］无所除之事，已除而为住立。无舍断［烦恼］无执取，已舍断而住立。无［由烦恼］离，无［依慢而］高傲，已离而住立。令具备无学之戒蕴故而住立，令具备无学之定蕴、无学之慧蕴、无学之解脱蕴、无学之解脱智见蕴故而住立。体得真谛而住立，超越动摇而住立，消尽烦恼火而住立，不回行［轮回］而住立，取幸运而住立，依解脱习行而住立。依慈遍净而住立，依悲、喜、舍遍净而住立，依究竟清净而住立，依无烦恼性遍净而住立，解脱故而住立，知足故而住立。蕴之终边而住立，界之终边而住立，处之终边而住立，趣之终边而住立，有之终边而住立，轮回之终边而住立，轮转之终边而住立，最后有而住立，最后之人界而住立。最后之持身者是阿罗汉。

        “此为最后有　　　　　此为最终身
          生死之轮回　　　　　无有再有事”

    此为“汲出船之垢到达彼岸者”［之义］。是故世尊宣示：

          故人常有念　　　　　诸欲应回避
          如汲出船垢　　　　　到达彼岸者
          彼等舍诸欲　　　　　应可度暴流

    第一　欲经之义释毕
汉译南传大藏经第 45 册 No. 0022 大义释(第1卷-第10卷)

    第二　窟八偈经之义释

    一

          着窟多者蔽　　　　　斯有且住人
          沉潜令愚中　　　　　实应远远离
          诸欲在世间　　　　　舍断为不易

    （七七二）

    “着窟（身体）多者蔽”［之句中］，说“着”则当先说窟。窟者是言身体。［即］说身、说窟、说身、说身体、说舟、说车、说幢、说蚁塔、说巢窟、说城市、说小屋、说痈、说瓮，［总为］此身之同义语。“着窟”者，是着窟、固着、取着、悬、悬着、碍着。譬如于壁钉、吊钩着物品而固着、取着、悬、悬着、碍着，如是为着窟（身体）、固着、取着、悬、悬着、碍着。

    即世尊如是宣示：“罗陀！［在有情］对于色有一切欲、一切贪、一切欢喜、一切渴爱、一切近着、取着、心之摄持、执着、随眠，依彼而着，依彼而爱着。故云着（有情）”

    “着”者是成为悬着之同义语。此为“着窟”［之义］。

    “多者蔽”者，是多蔽于烦恼、蔽于贪、蔽于瞋、蔽于痴、蔽于忿、蔽于恨、蔽于覆、蔽于恼、蔽于嫉、蔽于悭、蔽于滔、蔽于诳、蔽于强情、蔽于激情、蔽于慢、蔽于过慢、蔽于憍、蔽于放逸、蔽于一切烦恼、一切恶行、一切不安、一切热恼、一切热苦、一切不善行，被覆蔽，被遮障，被蔽障，被妨障，被闭塞，被蔽，被隐蔽。此是“着窟多者蔽”［之义］。

    “斯有且住人，沉潜令愚中”［之句中］，且住人者是有住人，是依贪染而住，依瞋怒而住，依痴昏昧而住，依慢结缚而住，依见执取而住，依掉举散乱而住，依疑不决定而住，依随眠强制而住。如是为“有且住人”。

    又世尊如是宣示：“诸比丘！有好、可爱、为适意、为可爱，伴欲，可染着眼所识之色。若比丘欢喜此、欢迎，若为［彼］缚着而住者，［欢喜、欢迎彼，缚着住于彼、对彼生喜云云］。诸比丘！有好、可爱、适意、可爱、伴欲、可染着，有耳所识之声，有鼻所识之香，有舌所识之味，有身所识之触，有意所识之法。若比丘欢喜、欢迎彼，若为其缚着［而住］，［欢喜、欢迎彼，缚着住于彼，对彼生喜云云］。”如是亦是“有且住人”。

    又世尊如是宣示：“诸比丘！近著于色之识，且住而存立，色为所缘，于色而住立，受用喜，是为［自］增大、生长、广大。诸比丘！或近著于受之［识］，诸比丘！或近著于想之［识］，诸比丘！或近著于行之识续住存立，行为所缘，住立于行，受用喜，是为［自］增大、生长、广大。”如是亦为“有且住人”。

    又世尊如是宣示：“诸比丘！若对段食有贪、有喜、有渴爱者，住立其处之识增长。于识之增长处有名色之入来。于名色之入来处有行之增大。于行之增大处未来之再有生，于生未来之再有处有未来之生老死。诸比丘！有未来之生老死处，我说彼有愁、有尘、有恼。诸比丘！若对触食［有贪云云］，诸比丘！若对意思食［有贪云云］，诸比丘！若对识食有贪、有喜、有渴爱者，住立其处之识增长。于识之增长处有名色之入来，于名色之入来处有行之增大。于行之增大处未来之再有生。于未来之再有生处有未来之生老死。诸比丘！有未来之生老死处，我说彼有愁、有尘、有恼。”如是，亦为“有续住人”。

    “沉潜令愚中”［之句中］，令愚者是五种欲。［即］伴欲而喜好、爱、适意，可爱，伴欲而染着眼所识之色、耳所识之声、鼻所识之香、舌所识之味，喜好、爱、适意、可爱，当染着身所识之触。何故令愚云五种欲？诸多之天、人于五种欲中成为愚、暗愚、蒙愚、愚化、蒙愚化、依无明而被昏、遮障、蔽障、妨障、闭塞、被蔽、隐蔽。如是之故五种欲谓令愚（令为愚者）。于令愚中之沉潜者，是令为沉潜、潜入、沉入、沉潜于愚中。此为“有且住人沉潜于令愚中”［之义］。

    “如是之人实依远离而远”［之句中］，远离者，（一）身远离，（二）心远离，（三）依远离之三远离也。

    （一）身远离者云何？此处有比丘，远离坐卧所，［即］亲住于阿练若、树下、山岳、溪谷、山窟、冢墓、森林、露地、积藁，是身住远离。彼独行、独住、独坐、独卧、独入村行乞、［由行乞］独归、独私坐［禅］、独经行、独行、住、动作、作为，护［威仪］而生活。此是身远离。

    （二）心远离者云何？入初禅定者之心远离五盖。入第二禅定者之心远离寻、伺。入第三禅定者之心远离喜。入第四禅定者之心远离苦乐。入空无边处定者之心远离色想、有对想、种种想。入识无边处定者之心远离空无边处想。入无所有处定者之心远离识无边处想。入非想非非想处定者之心远离无所有处想。须陀洹之心远离有身见、疑、戒禁取见、随眠、疑随眠及与彼等共同之诸烦恼。斯陀含之心远离粗欲贪结、瞋恚结、粗欲贪随眠、瞋恚随眠及与彼等共同之诸烦恼。阿那含之心远离微俱之欲贪结、瞋恚结、微俱之欲贪随眠、瞋恚随眠及与彼等共同之诸烦恼。阿罗汉之心远离色贪、无色贪、慢、掉举、无明、慢随眠、有贪随眠、无明随眠及与彼等共同诸烦恼及外之一切相［诸行之因］。此是心远离。

    （三）依远离者云何？云依烦恼、蕴、行。不死（甘露）涅槃是云依远离。彼是一切行之寂止、一切依之舍遣、爱之灭尽、离贪、灭也。此是依远离。

    于人人引循其身乐出离而身远离，于人人达心遍净第一净白者是心远离，于人人无依离行者是依远离。

    “实依远远离”者，如是着窟，如是多蔽于烦恼，如是正沉潜令愚中之人，是身远远离、心远远离、依远远离、远离、极远离、不近住，不在周边，不在附近而引退。如是且住人者，如如是沉潜令愚中，如是使住立于彼，是其类、其部类之人。此“如是人实为远远离”［之义］。

    “诸欲在世间，舍断为不易”［之句中］，欲者若概言之，（一）事欲（二）烦恼欲之二欲。

    （一）云何为事欲？适意之色、适意之声、适意之香、适意之味、适意之触、敷物、衣物、奴婢、奴仆、山羊、羊、鸡、豚、象、牛、马、牝马、田园、宅地、金［银］、货币、村、街、王市、国土、地方、［四兵之］营舍、仓库及所有可被爱事物事欲。又有过去之［事］欲，有未来之［事］欲，有现在之［事］欲。有内之［事］欲，有外之［事］欲，有内外之［事］欲。有劣之［事］欲，有中之［事］欲，有胜之［事］欲。有恶趣之［事］欲，有人之［事］欲，有天之事欲。有现起之［事］欲，有化作之［事］欲，有依他而化作之［事］欲。有遍取之［事］欲，有不遍取之［事］欲。有我执之［事］欲，有不我执之［事］欲，欲界之一切诸法，色界之一切诸法，无色界之一切诸法皆为渴爱之所缘而依欲爱之义、依染爱之义、依起憍之义而为［事］欲。此等云为事欲。

    （二）云何为烦恼欲？欲是［烦恼］欲，贪是［烦恼］欲，欲贪是［烦恼］欲，思惟［烦恼］欲，贪是［烦恼］欲，思惟贪是［烦恼］欲。彼对［色声等之五种］欲是欲欲、欲贪、欲喜、欲爱、欲爱情、欲热恼、欲昏迷、欲缚着、欲暴流、欲轭、欲取、欲贪盖。

          欲！我见汝根本　　　　　欲！思惟汝由生
          欲！我不思惟汝！　　　　　如是汝将无

    此等谓烦恼欲。

    “于世间”者，是于恶趣世间、人世间、天世间、蕴世间、界世间、处世间也。“诸欲在世间，舍断为不易”者，欲于世间难舍断，难舍、难遍舍、难破碎、难脱、难脱离、难度、难越度、难超越、难离越。此是“诸欲在世间，舍断为不易”［之义］。故世尊宣示：

          着窟多者蔽　　　　　斯有且住人
          沉潜令愚中　　　　　实应远远离
          诸欲在世间　　　　　舍断为不易

    二

          欲求为因缘　　　　　结于有之乐
          彼等解脱难　　　　　然而非他脱
          过去与未来　　　　　前彼续期待
          此等之诸欲　　　　　［过去］前亦觅

    （七七三）

    “欲求为因缘，缚结有之乐”［之句中］，欲求者渴爱也。即是贪、染贪、随导、随和、喜、喜贪、心之染贪、欲求、昏迷、缚着、贪求、遍贪、执着、污泥、能动、幻、能生［轮回］［苦］生因、缝贪、有网、流贪、爱着、线綖、染着、营务、伴侣、愿、导有者、贪林、爱林、亲匿、爱情、期待结缚、望、望求、望欲、色望、声望、香望、味望、触望、得望、财望、子望、命望、觅、遍觅、热望、觅、觅望、觅欲、动贪、动转贪、动欲贪、媚贪、善欲性、非法贪、不等贪、欲求、欲望、冀求、希望、求望、欲爱、有爱、无有爱、色爱、无色爱、灭爱、色爱、声爱、香爱、味爱、触爱、法爱、暴流、轭、缚、取、障、盖、欲、结缚、随烦恼、随眠、缠、蔓、种种欲、苦根、苦因缘、苦生、魔罟、魔钩、魔境、爱河、爱水、爱羁、爱海、贪欲、贪、不善根。

    “欲求为因缘”者，是欲求为因缘，欲求为因，欲求为缘，欲求为原因，由欲求而发生［之义］。此为“欲求为因缘”［之义］。

    “结于有之乐”［之句中有之乐有多种］。有一之有乐，是乐受；二之有乐，是乐受及耆好之事物；三之有乐，是青壮、健康、生命；四之有乐，是利得、名声、赏赞、乐；五之有乐，是适意之色、适意之声、适意之香、适意之味、适意之触；六之有乐，是眼之完具、耳之完具、鼻之完具、舌之完具、身之完具、意之完具。

    “结于有之乐”者，结于为乐受，结于耆好之事物，结于青壮，结于健康，结于生命，结于适意之色，结于适意之声、香、味、触，结于眼之完具，结于耳之完具、鼻之完具、舌之完具、身之完具、意之完具、结缚、结着、悬、悬着，碍着。此乃“结于有之乐”［之义］。

    “彼等难解脱。盖然非他脱”［之句中］，彼等难解脱：（一）彼等有乐事物难解脱，（二）［彼等］有情由此使难解脱［之义］。

    （一）于有乐之事物难解脱者云何？乐受是难脱，耆好之事物是难脱，青壮是难脱，健康是难脱，生命是难脱，利得是难脱，名声是难脱，赏赞是难脱，乐是难脱，适意之色是难脱，适意之声、香、味、触是难脱，眼之完具是难脱，耳之完具、鼻之完具、舌之完具、身之完具、意之完具是难脱，解脱难，令脱难，令解脱难，破碎难，脱离难，度难，越度难，超越难，离越难。如是“彼等有乐事物难解脱”［之义］。

    （二）［彼等］有情由此使难脱者云何？有情是乐受使难脱，耆好之事物使难脱，青壮使难脱，健康使难脱，生命使难脱，利得使难脱，名声使难脱，赏赞使难脱，乐使难脱，适意之色使难脱，适意之声、香、味、触使难脱，眼之完具使难脱，耳之完具、鼻之完具、舌之完具、身之完具、意之完具使难脱，使难解脱，救出难，救拔难，使出难，使转出难，如是为“有情由此使难脱”［之义］。此“彼等是解脱难”［之义］。

    “然而非他脱”者，（一）彼等自陷泥沼而不能救出他［人］陷泥沼［之义］。

    即世尊如是宣示：“纯陀！实彼自陷泥沼能救出他［人］陷泥沼者，是无道理。纯陀！实彼自不调御、不调伏、不寂灭、能使他［人］调御、调伏、寂灭者是无道理。”如是乃“然而非他脱”［之义］。

    或（二）他之任何亦无令脱者［之义］。［即］若彼等欲脱者，［彼］乃依自己之力气，依自己之力，依自己之精进，依自己之勇猛，依自己之坚固力势，依自己之坚固力，依自己之坚固精进，依自己坚固勇猛行道、自己之正行道、随顺之行道、无害敌之行道、随义之行道、法随法之行道者可脱之。如是亦为“然而非他脱”［之义］。

    又世尊如是宣示：

          度多迦！世间任何疑惑者　　　　　我不能令彼度脱
          ［汝自］了知最胜法　　　　　斯汝能度此暴流

    如是为“然而非他脱”［之义］。

    又世尊如是宣示：

          如自行恶自污染　　　　　自不行恶自清净
          各自清净不清净　　　　　他者不得使他净

    如是亦为“然而非他脱”［之义］。

    又世尊如是宣示：“如是，婆罗门！涅槃是存在，至涅槃之道亦存在，宣教者之我亦存在，而且我诸弟子乃于我如是所教诫，如是所教示，一部份者究极成满涅槃，一部份者未成满。婆罗门！此时我是为何耶？婆罗门！如来是说道者，佛［惟］是宣说者，［学人］自行道而无不解脱”者。如是亦为“然而非他脱”［之义］。

    “过去与未来，前后续期待”［之句中］，未来谓“后”，过去谓“前”。又若取过去之［观点］，未来与现在是“后”，若取未来之［观点］，过去与现在是“前”。

    期待前者云何？［然］，“我于过去世有如是色”于其处起欢喜，“有如是受”、“有如是想”、“有如是行”，［然］“我于过去世有如是识”于其处起欢喜。如是乃期待前。

    或又，“我于过去世有如是眼，而［见］如是色”于其处起欲贪所缚之识。识欲贪所缚之故，［依渴爱］而欢喜其色。如是欢喜彼者亦是期待前。“我于过去世有如是耳而［闻］如是声”，“我于过去世有如是鼻而［嗅］如是香”，“我于过去世有如是舌而［尝］如是味”，“我于过去世有如是身而［触］如是触”，“我于过去世有如是意而［识］如是法”于其处起欲贪所缚之识。识欲贪所缚之故，［依渴爱］欢喜彼［之法］。如是欢喜彼者亦是期待前。

    或曾［忆念］与妇人共笑、话、戏而乐、欲求彼，如是至满悦。如是亦是期待前。

    期待后者云何？［然］，“我于未来世应有如是色”，于其处起欢喜，“应有如是受”，“应有如是想”，“应有如是行”，［然］，“我于未来世应有如是识”，于其处起欢喜。如是乃期待后。

    或“我于未来世有如是眼，而［可见］如是色”，于心将愿获得尚未获得，缘于心愿而欢喜彼，如是欢喜彼者亦是期待后。［然］，“我于未来世有如是耳，而［可闻］如是声”，“我于未来世有如是鼻而［可嗅］如是香”，“我于未来世有如是舌而［可尝］如是味”，“我于未来世有如是身而［可触］如是触”，“我于未来世有如是识而［可识］如是法”，于心将愿获得尚未获得，缘于心愿而欢喜彼，如斯欢喜彼者亦是期待后。

    或“我依此之戒，又依此（头陀）之行，又依热勤，又依梵行（不淫），应为一天或他之天”，于心将愿获得尚未获得，缘于心愿而欢喜彼。如是欢喜者亦是期待后。此为“前后续期待”［之义］。

    “此等之诸欲，［过去］前亦觅”［之句中］，此等之诸欲者，是现在之五种欲。欲求［此等诸欲］，愿乐、冀求、希望、热望也。前亦觅者，是觅过去之五种欲，遍觅、热望。此乃“此等之诸欲，［过去］前亦觅”［之义］。故世尊宣示：

          欲求为因缘　　　　　结于有之乐
          彼等难解脱　　　　　然而非他脱
          过去与未来　　　　　前后续期待
          此等之诸欲　　　　　［过去］前亦觅

    三

          对诸欲贪求　　　　　热中而昏迷
          彼等为吝啬　　　　　住着不正者
        “由此而死去　　　　　我等将如何”
          陷于苦悲泣

    （七七四）

    “对诸欲贪求，热中而昏迷”［之句中］，欲者，若概言之，是事欲及烦恼之二欲……乃至（一页以下参照）……此等谓事欲……乃至（二页以下参照）……此等谓烦恼欲。贪求者乃渴爱也。即贪、染贪……乃至（九页以下参照）……贪欲、贪不善根。依于烦恼欲而对诸事欲染着、贪求、结着、昏蒙、缚着、悬、悬着、碍着也。此“对诸欲贪求”［之义］。

    热中者，是求诸欲，贪求、遍求、行彼、屡屡为彼、重彼、向于彼、倾于彼、赴于彼、信解彼，以彼为主之众人亦是“热中于欲”。又依渴爱而求色、贪求、遍求、求声、香、味、触，贪求、遍求、行彼、屡屡为彼、重彼、向于彼、倾于彼、赴于彼、信解彼，以彼为主之众人亦是“热中于欲”。又依渴爱而获得色、获得声、香、味、触、行彼、屡屡为彼、重彼、向于彼、倾于彼、赴于彼、信解彼，以彼为主之众人亦是“热中于欲”。又依渴爱而受用色、受用声、香、味、触，行彼、屡屡为彼、重彼、向于彼、倾于彼、赴于彼、信解彼，以彼为主之众人亦成为“热中于欲”。

    譬如行吵架者热中于喧哗，行作业者热中于作业，行于行处者热中于行处，行禅者热中于禅，如是求欲、贪求、遍求、行彼、屡屡为彼、重彼、向于彼、倾于彼、赴于彼、信解彼，以彼为主之众人亦是“热中于欲”。又依渴爱而获得色、获得声、香、味、触、行彼、屡屡为彼、重彼、向于彼、倾于彼、赴于彼、信解彼，以彼为主众人亦是“热中于欲”。又依渴爱而受用色、受用声、香、味、触，行彼，屡屡为彼、重彼、向于彼、倾于彼、赴于彼、信解彼，依彼为主之众人亦是“热中于欲”。

    “昏迷”者，诸多之天与人对于五种欲而愚、暗愚、蒙愚、愚化、暗愚化、蒙愚化、依无明而彼昏、被遮障、被防障、被闭塞、被蔽、被隐蔽也。此是“对诸欲贪求热中昏迷”［之义］。

    “彼等为吝啬，住着不正者”［之句中］，吝啬，（一）行下（恶趣）故是吝啬。（二）悭亦被云为吝啬。（三）不取佛、佛弟子之语、语路、说示、教说故亦是吝啬。

    （一）行下故是吝啬者云何？行下者是行于地狱，行于畜生界，行于饿鬼界也。如是行下故而为吝啬［之义］。

    （二）悭亦云吝啬者云何？［悭］有五悭：住处悭、［施主］家悭、利得悭、称赞悭、法悭。所有如是之悭、悭吝、悭吝性、杂欲、吝、紧缩、心之坚执者，此云为悭。又蕴悭亦是悭，界悭亦是悭，处悭亦是悭也。把持者此云为悭。具备此之悭、吝啬之众人是放逸也。如是“悭云是吝啬”［之义］。

    （三）不取佛、佛弟子之语、语路、说示、教说故为吝啬者云何？不取佛、佛弟子之语、语路、说示、教说，不倾耳、不欲听、不起欲知之心、不听［教诫］、［为他而听亦不语此］、有逆戾之行动，语相异之方面。如是“不取佛、佛弟子之语、语路、说示、教说故是吝啬”［之义］。

    “彼等为吝啬，住着不正者”［之句中］，［住着］不正者，是住著于不正之身业，住著于不正之语业，住著于不正之意业，住著于不正之杀生，住著于不正之偷盗，住著于不正之邪欲行（邪淫），住著于不正之妄语，住著于不正之两舌，住著于不正之恶口（粗语），住著于不正之绮语，住著于不正之贪欲，住著于不正之瞋恚，住著于不正之邪见，住著于不正之诸行，住著于不正之五种欲，住著于不正之五盖，住著于不正之思、不正之希望、不正之愿，乃是住立、系着、近着、缚着、信解、悬、悬着，碍著者［之义］。此是“彼等为吝啬，住着不正者”［之义］。

    “陷于苦悲泣”［之句中］，陷于苦者，是陷于苦、达于苦、到达于苦、近于苦、达于魔、到达于魔、近于魔、达于死、到达于死，近于死也。此是“陷于苦”［之义］。悲泣者，是泣、悲泣、愁、疲、悲泣、泣打胸、陷于蒙昧，此是“陷于苦悲泣”［之义］。

    “由此而死去，我等将如何”者？由此死去我等将如何，应将为地狱之有情耶？应将为畜生耶？应将为饿鬼耶？应将为人耶？应将为天耶？应将为有色者耶？应将为无色者耶？应将为有想者耶？应将为无想者耶？应将为非想非非想者耶？我等于未来将存在耶？于未来世不存在耶？于未来世将为何耶？于未来世有何之［体躯］？我等［现在］为何而未来世将成何？［谓如是］之疑所袭、疑念所袭、生疑惑、泣、号泣、愁、疲、悲泣、泣打胸，陷于蒙昧。此是“由此而死去，将成为如何”［之义］。故世尊宣示：

          对诸欲贪求　　　　　热中而昏迷
          彼等为吝啬　　　　　住着不正者
          由此而死去　　　　　等等将如何
          陷于苦悲泣

    四

          故人于此处（佛教）　　　　　当应［如次］学
          以知此世间　　　　　所有正不正
          因彼之［不正］　　　　　不可行不正
          诸贤者之言　　　　　此命为短少

    （七七五）

    “是故人于此，当应［如次］学”［之句中］，是故者，故是其理由，由其因其缘其因缘，于诸欲而有见此过患故［之义］。当应学者，［学于］（一）增上戒学、（二）增上心学、（三）增上慧学之三学。

    （一）增上戒学者云何？此处有比丘，具戒、住防护别解脱律仪、具足正行及行处，虽于微细之罪亦生怖畏，受持而学诸学处。小戒蕴、大戒蕴、戒、住立、初行、自制、律仪、诸善法得达之首先、最先，此是增上戒学。

    （二）增上心学者云何？此处有比丘，离诸欲、离诸不善法、有寻、有伺，由离生喜、乐具足初禅而住。寻、伺之止息故，成为内净，心之专一，无寻、无伺，由定生喜、乐具足第二禅而住。喜之舍离故，而有舍住，有念、有正知、而以身受乐——彼诸圣者说：“有舍有念而乐住”——，具足第三禅而住。舍断乐故，舍断苦故，以灭没喜、忧故，成为不苦不乐，依舍念之清净具足第四禅而住。此是增上心学。

    （三）增上慧学者云何？此处有比丘，具慧、——为圣之决择，正至苦之灭尽——具备生灭之慧。彼如实知解此是苦，如实知解此是苦之集，如实知解此是苦之灭，如实知解此是至苦灭之道；如实知解此是漏，如实知解此是漏之集，如实知解此是漏之灭，如实知解此是至漏灭之道。此是增上慧学。

    于此等三学应学顾念而学，应知而学，应见而学，应观察而学，于心应决意而学，以信应信解而学，应励精进而学，应令念现起而学，应等持心而学，以慧应知解而学，以知通应知通而学，以遍知应遍知而学，以舍断应舍断而学，以应修习应修习而学，以作证应作证而学，应行，应修行，应正行，应行正持。

    “于此处”者，于此［佛教之］见，于此［佛教之］忍［智］，于此［佛教之］意欲，于此［佛教之］持说，于此［佛教之］法，于此［佛教之］律，于此［佛教之］法与律，于此［佛教之］宣说，于此［佛教之］梵行，于此［佛教之］师教，于此之身体，于此之人界。故云“于此处”。“人”者，是有情、人……乃至（四页参照）……摩奴所生者。此是“故人于此处，当应［如次］学”［之义］。

    “以知此世间，所有正不正”［之句中］，“所有”者，是一切普遍、所有一切、无残、无余［之义］。所有者此是遍取之语。“以知不正”者，以不正之身业知为不正，以不正之语业知为不正，以不正之意业知为不正，以不正之杀生知为不正，以不正之偷盗知为不正，以不正之邪欲行知为不正，以不正之妄语知为不正，以不正之两舌知为不正，以不正之恶口知为不正，以不正之绮语知为不正，以不正之贪欲知为不正，以不正之瞋恚知为不正，以不正之邪见知为不正，以不正之诸行知为不正，以不正之五种欲知为不正，以不正之五盖知为不正，以不正之思知为不正，以不正之冀求知为不正，以不正之愿知为不正，是了知、识知、别知、通达［之义］。“于此世间者是恶趣世间……乃至（一〇页参照）……处于此世间”［之义］。此是“以知此世间，所有正不正”［之义］。

    “因彼之不正，不可行不正”者，因不正之身业不可行不正，因不正之语业不可行不正，因不正之意业不可行不正，因不正之杀生不可行不正，因不正之偷盗不可行不正，因不正之邪欲行不可行不正，因不正之妄语不可行不正，因不正之两舌不可行不正，因不正之恶口不可行不正，因不正之绮语不可行不正，因不正之贪欲不可行不正，因不正之瞋恚不可行不正，因不正之邪见不可行不正，因不正之诸行不可行不正，因不正之五种欲不可行不正，因不正之五盖不可行不正，因不正之思不可行不正，因不正之冀求不可行不正，因不正之愿不可行不正，是非修行、非正行、非行正持［之义］。此是“因彼之［不正］不可行不正”［之义］。

    “诸贤者之言，此命为短少”［之句中］，“命”者，是寿、存续、持续维持、动作、活动、护持、命、命根也。而依［次之］二理由命是短少。［即］（一）存续之少故命是短少。又（二）自味（自己之作用）少故，命是短少。

    （一）存续之少故命是短少者云何？过去心刹那之［有情］已生存者而非于现生存，非当生存。未来心刹那之［有情］是于当生存者，而非于现生存，已非已生存。现在心刹那之［有情］是现生存者，而非于已生存，非于当生存。

          命与身体苦乐受　　　　　单于一心之［刹那］
          ［此世］不过是相应　　　　　刹那之间急速转
          八万四千小劫间　　　　　存续所有之诸天
          彼等尚亦为二心　　　　　［不由二心］而生存
          于此世间之死者　　　　　又存续者已亡灭
          诸蕴一切皆相等　　　　　已经去者不结生
          ［诸蕴］直前已破坏　　　　　未来［诸蕴］亦应然
          彼于中间灭［诸蕴］　　　　　［诸蕴］坏相无别异
          心若不生则无生　　　　　心之现起有生存
          心灭之故世间死　　　　　此为第一义设施
          譬如水之至低处　　　　　随欲［所为］被左右
          心以六处为所缘　　　　　断绝无暇可转起
          已坏之者无止在　　　　　未来之者无有聚
          惟现在者为存续　　　　　犹如锥尖芥子粒
          彼之现生之诸法　　　　　破坏已为被预定
          ［彼等］存续坏灭法　　　　　与前灭法不相杂
          破坏之来为不见　　　　　破坏之去亦复然
          犹如空中起电光　　　　　［须臾］生而［须臾］灭

    如是乃“存续之少故，命短少”［之义］。

    （二）自味［自己之作用］少故命短少者云何？命连结于入息，命连结于出息，命连结于出入息，命连结于［地水火风之四］大种，命连结于暖［身热］，命连结于段食，命连结于识。此等［出入息等］之根本是脆弱，此等之前因亦是脆弱，［此等之］诸缘亦是脆弱，［此等之］发生因之［渴爱］亦是脆弱，与此等俱存［色、无色法］亦是脆弱，与此等相应［诸法］亦是脆弱，与此等俱生［诸法］亦是脆弱，与［起生死］努力［渴爱］亦是脆弱。此等［诸法］相互常是脆弱。此等相互不确立。此等相互将坏灭。然而相互不救护。又此等相互不令［他］存续。又亦无有令［他］生者。又何者比任何者亦不能舍。然而此等所有应为［自］破坏者。依前之诸法而令此等［诸法］生。令发生前之诸法是先此灭。前（之诸法），后（之诸法）亦相互决无相见之事。如是乃“自味［自己之作用］少故是命短”［之义］。

    又若比于四大王天之命，人之命是短少，命是少，命是仅少，命是刹那，命是轻少，命是些少，命是暂时，命是不久住。若此于三十三天、夜摩天、都率天、化乐天、他化自在天、梵众天之命，人之命是短少，命是少，命是仅少，命是刹那，命是轻少，命是些少，命是暂时，命是不久住。

    即世尊如是宣示：“诸比丘！众人之寿如此短少，［忽而为］应至来世。［故］应磨慧，应作善，应行梵行。生者无有不死之事。诸比丘！长命者亦不过百岁内外［之生存］。”

          人人之寿是短少　　　　　善人对彼应轻视
          应如行同［救］头燃　　　　　死之事无有不来
        “昼夜过去［无间断］　　　　　命乃刻刻在坏灭
          人人之寿尽之事　　　　　如同小川之流水”

    “诸贤者之言，此命为短少”［之句中］，“贤者”者，乃有坚固者故是贤者，坚固具足者故是贤者，为嫌厌恶者故是贤者，“贤”者，是慧也。即所有之慧、知解、思择、简择、择法、观察、思察、省察、贤明、善巧、巧妙、辨别、思念、普观、广［慧］、慧、导者、观［毗钵舍那］、正知、鞭、慧、慧根、慧力、慧刀、慧殿、慧明、慧光、慧灯、慧宝、不痴、择法、正见也。具备彼之慧者故为贤者；又五蕴之贤者、［十八］界之贤者、［十二］处之贤者、［十二］缘起之贤者、［四］念处之贤者、［四］正勤之贤者、［四］神足之贤者、［五］根之贤者、［五］力之贤者、［七］觉友之贤者、［圣］道之贤者、［沙门］果之贤者、涅槃之贤者也。彼等贤者如是“言”，即：“人人之命是短少，命是少，命是仅少，命是刹那，命是轻少，命是些少，命是暂时，命是不久住”。乃如是言，如是语，如是话，如是说明，如是言说也。此是“诸贤者之言，此命为短少”［之义］。故世尊宣示：

          故人于此处（佛教）　　　　　当应［如次］学
          以知此世间　　　　　所有正不正
          因彼之［不正］　　　　　不可行不正
          诸贤者之言　　　　　此命为短少

    五

          我见此世间　　　　　续有颤动者
          此等诸人人　　　　　对有至渴爱
          劣等诸人人　　　　　面临泣死［神］
          对种种之有　　　　　不越于渴爱

    （七七六）

    “我见此世间，续有颤动者”［之句中］，“我见”者，乃以肉眼见，以天眼见，以慧眼见，以佛眼见，以普眼（一切知智）见，是睹、眺、省思、普观。于世间者，乃在于恶趣世间、人世间、天世间、蕴世间、界世间、处世间。续有颤动者者，是依爱动而动，依见动而动，依烦恼动而动，依加行动而动，依异热动而动，依恶行动而动，依贪染而动，依瞋怒而动，依痴昏昧而动，依慢结缚而动，依见取着而动，依掉举而陷于散乱而动，依疑陷于不决定而动，依随眠、奋强而动，依利得而动，依不利而动，依名声而动，依恶名而动，依赏赞而动，依毁訾而动，依乐而动，依苦而动，依生而动，依老而动，依病而动，依死而动，依愁、悲、苦、忧、恼而动，依地狱之苦而动，依畜生界之苦而动，依饿鬼界之苦而动，依人界之苦而动，依入胎原因之苦而动，依在胎原因之苦而动，依出胎原因之苦而动，依随结生者之苦而动，依生者为他所支配之苦而动，依自苦之苦而动，依他所苦之苦而动，依苦苦而动，依行苦而动，依坏苦而动，依眼病之苦而动，依耳病之苦而动，依鼻病之苦、舌病之苦、身病之苦、头病之苦、外耳病、口腔病、齿病、咳、喘息、外鼻病、热病、老、腹病、气绝、赤痢、腹痛、虎剌、癞、痈、疱疮、肺病、癫痫、轮癣、疥癣、风癣、抓伤、皲、出血、糖尿病、痔疾、疙疸、溃疡、胆汁等起病、痰等起病、风等起病、［胆汁、痰、风］集合病、气候变化所生病、不等姿势所生病、伤害所生病、业报所生病、寒、暑、饥、渴、大便、小便［等之苦］、虻、蚊、风、太阳热、与爬行类（蛇类）接触所生之苦、母死之苦、父死之苦、兄弟死之苦、姐妹死之苦、亲子死之苦，亲女死之苦，失亲戚之［苦］、失财富之［苦］、失健康疾病之苦、失戒之苦、失正见之苦而动、栗动、战动、颤、颤怖、颤骇者、见、睹、眺、省思、普观也。此是“我见此世间，续有颤动者”［之义］。

    “此等诸人人，对有至渴爱”［之句中］，所谓人人是有情之同义语。所谓渴爱者是色爱、声爱、香爱、味爱、触爱、法爱。所谓“至渴爱”，至渴爱为渴爱所侵入，依渴爱而被散在，依渴爱而陷没，依渴爱而被扔倒，依渴爱成为能夺被战胜之心。所谓“对有”，是欲有、色有、无色有［之义］。此是“此等诸人人，对有至渴爱”［之义］。

    “劣等诸人人，面临泣死［神］”［之句中］，劣等诸人人者，具劣身业故是劣［等人人］，具劣语业故是劣［等人人］，具劣意业故是劣［等人人］。具劣杀生故是劣［等人人］，具劣偷盗、劣邪欲行、劣妄语、劣两舌、劣恶口、劣绮语、劣贪欲、劣瞋恚、劣邪见、劣诸行、劣五种欲、劣五盖、劣思、劣希望、具劣愿故是贱劣、下劣、卑贱、劣小、是小［人人］。此乃“下劣人人”［之义］。“临面泣死［神］”，是临面于死［神］，临面于［死］魔，达于死［神］，到达于死［神］，近于死神，达于［死］魔，到达于魔，近于魔，达于死，到达于死，近于死而泣、乃号泣、愁、疲、悲泣、捶胸而泣，陷于蒙昧也。此是“劣等诸人人，临面泣死［神］”［之义］。

    “对种种之有，不越于渴爱”［之句中］，“渴爱”者，是色爱……乃至……法爱。“对种种之有”者，于种种之有，乃对业有、再有［之义］。［即］于欲有对业有，于欲有对再有，于无色有对业有，于无色有对再有［之义］。对再三之有、再三之趣、再三之生起、再三之结生，对再三之身体发生［之义］。不越于渴爱者，是不超渴爱，不舍渴爱，不唾弃渴爱，不脱渴爱，不舍断渴爱，不舍遣渴爱。此是“对种种之有，不越于渴爱”［之义］。故世尊宣示：

          我见诸世间　　　　　续有颤动者
          此等诸人人　　　　　对有至渴爱
          劣等诸人人　　　　　临面泣死［神］
          对种种之有　　　　　不越于渴爱

    六

        “见有诸人人　　　　　续动有我执
          彼等如涸河　　　　　少水中之鱼
          见此诸过患　　　　　应行无我执
          对有无系着”

    （七七七）

    “见有诸人人，续动有我执”［之句中］，我执者有二，（一）爱我执，（二）见我执之二我执。

    （一）爱我执者云何？依渴爱之物，而为“此是我物，彼是我物，如此如彼是我物，唯此是我物，我之色、声、香、味、触、敷物、衣物、奴婢、奴仆、山羊、羊、鸡、豚、象、牛、马、牝马、田、园、宅地、金［银］、货币、村、镇、王市、国土、地方、［四兵之］营舍、仓库”为境界，为限界，为限定，行制限而把持使限为我执之物——又依一切之大地亦由渴爱而我执——，乃至百八使为渴爱之作用物，此是爱我执。

    （二）见我执者云何？有身见有二十事，邪见有十事，边见有十事，所有如是类之见、恶见、见执、见难路、见曲邪、见异动、见结、执、执取、住着、取、邪道、邪路、邪性、异学处、邪倒执、违邪执、颠倒执、邪执、对不如实为如实执、乃至六十二见。此是见我执。

    “见有诸人人，续动有我执”者，惧我执事物将被夺而动惕，被夺时亦动惕，被夺后亦动惕，惧我执事物将变易亦动惕，变易时亦动惕，已变易后亦动惕，颤动、栗动、战动、颤、颤怖、颤骇。见诸人人如斯动惕、颤动、栗动、战动、颤、颤怖、颤骇，所谓睹、眺、省思、普观［之事］。此是“见有诸人人续动有我执”［之义］。

    “彼等如涸河，少水中之鱼”者，譬如水被取去，水少之少水中之鱼，由鸦、鹰、鹤所啄，被取上而食，动惕，颤动、栗动、战动、颤、颤怖、颤骇，如是人人惧我执事物将被夺而动惕，被夺时亦动惕，被夺后亦动惕，人人惧我执事物将变易而动惕，变易时亦动惕，变易后亦动惕，［所谓］颤动，栗动、战动、颤、颤怖、颤骇也。此是“彼等如涸河，少水中之鱼”［之义］。

    “见此诸过患，应行无我执”［之句中“见此”］者，见、观、考量、度知、辨知、而为明了于我执有此过患［之义］。此是“见此诸过患，应行无我执”［之义］。“我执”者，是爱我执与见我执之二我执。……乃至（五六页参照）……此是爱我执……乃至（五六页以下参照）……此是见我执。舍断爱我执，舍遣见我执，我不执眼，我不执耳，我不执鼻，我不执舌，我不执身，我不执意，我不执色、声、香、味、触、施主家、家、住居、利得、名声、赏赞、安乐、衣服、食物、卧、坐所、病者之资具药品、欲界、色界、无色界、欲有、色有、无色有、想有、无想有、非想非非想有、一蕴有、四蕴有、五蕴有、过去、未来、现在、见闻觉识诸法，不取，不执取，行不住着，应住，应动作，应活动，应护持，应持续，应维持。此“见此诸过患，应行无我执”［之义］。

    “对有无系着”［之句中］，“对有”者，是对欲有、色有、无色有，谓系着渴爱。即所有贪、染贪……乃至（九页以下参照）……是贪欲、贪、不善根也。“对有无系着”者，乃对有不系着，不为欲、爱、贪、忍，不令生，不令发生，不令起，不令生起。此是“对有无系着”［之义］。故世尊宣示：

          见有诸人人　　　　　续动有我执
          ［彼等］如涸河　　　　　少水中之鱼
          见此诸过患　　　　　应行无我执
          对有无系着

    七

          对两边［极端］　　　　　应当调伏欲
          遍知［诸多］触　　　　　无有随贪事
          ［应勤］自呵责　　　　　勿行诸［恶业］
          贤者见与闻　　　　　皆无［爱见］着

    （七七八）

    “对两边［极端］，应当调伏欲”［之句中］，“边”［极端］者，触是一边，触之集是第二边。过去是一边，未来是第二边。乐受是一边，苦受是第二边。名是一边，色是第二边。六内处是一边，六外处是第二边。有身是一边，有身之集是第二边。“欲”者，是对于［五种］欲之所有欲欲、欲喜、欲爱、欲爱情、欲热恼、欲昏迷、欲缚着、欲流、欲轭、欲取、欲贪盖也。

    “应对两边调伏欲”者，谓应调伏、折伏、除去、折伏、灭除、灭无对两边欲［之义］。此是“对两边［极端］，应当调伏欲”［之义］。

    “遍知［诸多］触，无有随贪事”［之句中］，触者，是眼触、耳触、鼻触、舌触、身触、意触、增语触、有对触、乐受触、苦受触、不苦不乐受触、善触、不善触、无记触、欲界触、色界触、无色界触、空触、无相触、无愿触、世间触、出世间触、过去触、未来触、现在触也。如是为所有之触、接触、合触、已合触。以此谓触。

    “遍知［诸多］触”者，（一）是知遍知、（二）度遍知、（三）依断遍知之三遍知而遍知触［之义］。

    （一）知遍知者云何？是知触，［即］知见此是眼触、此是耳触、此是鼻触、此是舌触、此是身触、此是意触、此是增语触、此是有对触、此是乐受触、此是苦受触、此是不苦不乐受触、此是善触、此是不善触、此是无记触、此是欲界触、此是色界触、此是无色界触、此是空触、此是无相触、此是无愿触、此是世间触、此是出世间触、此是过去触、此是未来触、此是现在触也。此是“知遍知”也。

    （二）［度遍知］者云何？遍知如右后，可度［知］触。［即］度［知］无常、苦、病、痈、箭、痛、恼、敌、毁、疾、祸、怖畏、灾患、动、坏、不恒、无救护所、无避难所、无归依所、空缺、空虚、空、无我、过患、变易［坏］法、不坚实、痛根、杀戮者、非有、有漏、有为、魔食、生法、老法、病法、死法、愁悲苦忧恼法、杂染法、集、灭没、不乐味、过患、［触］［应］出离也。此度遍知。

    （三）断遍知者云何？度［知］如右［触］后，对于触舍断欲贪、除去、灭除、令之灭无。

    即世尊如是宣示：“诸比丘！对于触所有之欲贪者，须舍断之。如是彼之触被舍断、被根绝，如截顶之多罗树，成为灭无，成为未来不生起者。”此是“断遍知”。

    “遍知［诸多］触”者，以此三遍知，遍知触［之义］。

    “无有随贪事”［之句中］，贪求者是渴爱也。即所有贪、染贪……乃至（九页以下参照）……贪欲、贪、不善根。舍断此贪求，正断，令寂灭，令安息，令不得生起，以智火烧之者云不贪求者。彼不贪求色，不贪求声，不贪求香，不贪求味，不贪求触，不贪求施主家、众、住居、利得、名声、赏赞、乐、衣服、食物、卧坐所、病者之资具药品、欲界、色界、无色界、欲有、色有、无色有、想有、无想有、非想非非想有、一蕴有、四蕴有、五蕴有、过去、未来、现在、应见闻觉识诸法。不贪结［于彼］，不昏迷，不结缚，离贪求，越贪求，舍贪求，唾弃贪求，脱贪求，舍断贪求，舍遣贪求，离贪，越贪，舍贪，唾弃贪，脱贪，舍断贪，舍遣贪，无爱，消灭［烦恼］，为清凉，觉受乐，自成梵天而住。此是“遍知［诸多］触，无有随贪事”［之义］。

    “［应勤］自呵责，勿行诸［恶事］”［之句中］，“事”者，是在作为之事。“［应勤］自呵责”，是依于作与不作之二理由而自呵责。

    作与不作故而自呵责者云何？乃于“我作身恶行，我未作身善行”而自呵责。以“我作语恶行，我未作语善行”而自呵责。以“我是作意恶行，我未作意善行”而自呵责。以“我是作杀生，我未作离杀生”而自呵责。以“我是作偷盗，我未作离偷盗”而自呵责。以“我是作邪欲行，我未作离邪欲行”而自呵责。以“我是作妄语，我未作离妄语行”而自呵责。以“我是作两舌，我未作离两舌”而自呵责。以“我是作恶口，我未作离恶口”而自呵责。以“我是作绮语，我未作离绮语”而自呵责。以“我是作贪欲，我未作离贪欲”而自呵责。以“我是作瞋恚，我未作离瞋恚”而自呵责。以“我是作邪见，我未作离邪见”而自呵责。如是乃“作与不作故而自呵责”［之义］。

    或又以“我未住圆满诸戒”而自呵责，以“我未护诸根门”而自呵责，以“我未知食之量”而自呵责，以“我未住勤励警寤”而自呵责，以“我住未具备念与正知”而自呵责，以“我未住修习四念处”而自呵责，以“我未住修习四正勤”而自呵责，以“我未住修习四神足”而自呵责，以“我未住修习五根”而自呵责，以“我未住修习五力”而自呵责，以“我未住修习七觉支”而自呵责，以“我未住修习八支圣道”而自呵责，以“我未住遍知苦”而自呵责，以“我未住舍断集”而自呵责，以“我未住修习道”而自呵责，以“我未住作证灭”而自呵责。如是乃“作与不作故而自呵责”［之义］。如是无可自呵责之业行，不令生，不令发生，不令起，不令生起。此是“无可自呵责之行”［之义］。

    “贤者见与闻，皆无爱见着”［之句中］，“着”者，是爱着与见着之二者也。……乃至（五五页参照）……此是爱着……乃至（五六页以下参照）……此是见着。“贤者”者，乃贤者、学者、有慧者、有觉者、有智者、辨别者、具慧者也。贤者是舍断爱着，舍遣见着，不著于见，不著于闻，不著于觉，不著于识，不附着，不染着，不着，不附着，不染着，出离，弃遣，解脱，离缚，不以限定之心而住。此是“贤者见与闻，皆无爱见着”［之义］。故世尊宣示：

          对两边［极端］　　　　　应当调伏欲
          遍知［诸多］触　　　　　无有随贪事
          ［应勤］自呵责　　　　　勿行诸［恶业］
          贤者见与闻　　　　　皆无爱见着

    八

          遍知［所有］想　　　　　应可度暴流
          牟尼诸遍取　　　　　［一切］无染着
          拔箭［舍诸欲］　　　　　以行不放逸
          此世与他［世］　　　　　均无所愿求

    （七七九）

    “遍知［所有］想，应可度暴流”［之句中］，想者，是欲想、恚想、害想、出离想、不恚想、不害想、色想、声想、香想、味想、触想、法想，［即］如斯所有之想、想念、已想念，以此云是想。“遍知［所有］想”者，是以知遍知、度遍知、断遍知之三遍知是遍知想［之义］。

    “知遍知”者云何？乃［如次］之知想也。［即］知见此是欲想、此是恚想、此是害想、此是出离想、此是不恚想、此是不害想、此是色想、此是声想、此是香想、此是味想、此是触想、此是法想也，此是知遍知也。

    “度遍知”者云何？作［遍］知如右后，是度［知］想也。［即想］无常、苦、病、痈、箭、痛、恼、敌、毁、疾、祸、怖畏、灾患、动、坏……乃至（六〇页参照）……集、灭没、味乐、过患、［应］出离［者而］度［知］也、此是度遍知。

    “断遍知”者云何？如右度知后，对于想舍断欲贪、令除去、灭除、灭无之。

    即世尊如是宣示：“诸比丘！对于想所有之欲贪者，须舍断彼。如是者彼之想被舍断、根绝，如被截顶之多罗树，成为灭无，于未来无可生起之物。”此是断遍知。

    “遍知所有想”者乃以此三遍知，是遍知想［之义］。

    “应可度暴流”者，是度、度越、度过、超越、离越欲流、有流、见流、无明流［之义］。此是“遍知［所有］想，应可度暴流”［之义］。

    “牟尼诸遍取，一切无染着”［之句中］，“遍取”者，乃爱遍取［以渴爱认识而把握之物］及见遍取［以恶见认识而把握之物］之二遍取……乃至（五九页参照）……此成为爱遍取……乃至（五六页以下参照）……此是见遍取。

    “牟尼”者云若那智。即，所有之慧、知解……乃至（五七页以下参照）……不痴、择法、正见也。具备其智到达若那者是牟尼。

    有身牟尼、语牟尼、意牟尼之三牟尼。

    （一）身牟尼者云何？舍断［杀生、偷盗、邪欲行之］三种身恶行者是身牟尼，三种身之善行是身牟尼，身为所缘智是身牟尼，身之遍知是身牟尼，伴遍知道是身牟尼，对于身舍断欲贪是身牟尼。身行［出入息］灭之第四禅定是身牟尼。此是身牟尼。

    （二）语牟尼者云何？乃舍断［妄语、两舌、恶口、绮语］四种之语恶行是语牟尼，四种之语善行是语牟尼，语所缘智是语牟尼，语之遍知是语牟尼，伴遍知道是语牟尼，对于语舍断欲贪是语牟尼。语行（寻、伺）之灭第二禅定是语牟尼。

    （三）意牟尼者云何？乃舍断［贪欲、瞋恚、邪见之］三种意恶行是意牟尼，三种之意善行是意牟尼，心为所缘智是意牟尼，心之遍知是意牟尼，伴遍知道是意牟尼，对于心舍断欲贪是意牟尼。心行之灭想受灭定是意牟尼。此是意牟尼也。

          无漏乃为身牟尼　　　　　及语牟尼意牟尼
          具足者［此之］牟尼　　　　　云一切之舍断者
          无漏乃为身牟尼　　　　　及语牟尼意牟尼
          具足者［此之］牟尼　　　　　则云恶之洗除者

    于具备此等之三牟尼者有六牟尼。［即］在家牟尼、非家牟尼、有学牟尼、无学牟尼、辟支牟尼、牟尼牟尼也。

    在家牟尼者云何？是在家者而见［涅槃］句，识教之众人此是在家牟尼。

    非家牟尼者云何？是出家者见［涅槃］句，识教之众人此是非家牟尼。

    七有学是有学牟尼。

    阿罗汉是无学牟尼。

    辟支佛是辟支牟尼。

    如来阿罗汉等正觉者云牟尼牟尼。

          无明智者是愚昧　　　　　由寂默而非牟尼
          但如用秤［而取舍］　　　　　只取优［业避］诸恶
          贤者以此成牟尼　　　　　由此彼乃为牟尼
          观测［内外］两世间　　　　　［由此］彼乃云牟尼
          于内外一切世间　　　　　以知不善与善法
          值由天人之供养　　　　　超着网者此牟尼

    “无染着”［之句中］，“着”者，是爱着与见着之二者……乃至（五六页参照）……此是爱着……乃至（五七页以下参照）……此是见着。牟尼是舍断爱着、遣见着、不着诸遍取、不附着、不染着、不住着、不住附着、不住染着、超出、弃遣、解脱、离缚、以不限定之而心。此是“牟尼诸遍取，［一切］无染着”［之义］。

    “拔箭［舍诸欲］，以行不放逸”［之句中］，箭者，是贪箭、瞋箭、痴箭、慢箭、见箭、忧箭、疑惑箭之七箭。舍断此等之箭、正断、令寂灭，令安息、令不得生起、以智火烧之者、拔箭、裂箭、破裂箭、舍箭、唾弃箭、脱箭、舍断箭、舍遣箭、无爱、消灭［烦恼］、为清凉、觉受乐，云自为梵而住［者］。此是“拔箭”［之义］。

    “且行”者，是行住、动作、活动、护持、持续、维持。

    “不放逸”者，是恭敬而作诸善法、常作、坚住而作、不萎缩而行、不放弃［行之］欲，不放弃责任也。然“我未圆满之戒蕴应云何令之圆满耶？”或“我既圆满之戒蕴于时时应［云何］令之以慧助长耶？”对于诸善法，于此有所有欲、精进、勇猛、努力、不退、念、正知、热心、精勤、决意、勤励、不放逸。然“我未圆满之定蕴应云何令之圆满耶？”或“我既圆满之定蕴于时时应［云何］令之以慧助长耶？”对于诸善法有……乃至……不放逸。然“我未圆满之慧蕴、解脱蕴、解脱智见蕴应云何令之圆满耶？”或“我既圆满之解脱智见蕴于时时应［云何］令之以慧助长耶？”对于诸善法，于此有所有欲、精进、勇猛、努力、不退、念、正知、热心、精勤、决意、勤励、不放逸也。此“拔箭［舍诸欲］，以行不放逸”［之义］。

    “此世与他世，均无所愿求”者，乃不愿求此世自己之身体，不愿求他世他人之身体。不愿求此世之自己之色、受、想、行、识，不愿求他世他人之色、受、想、行、识。不愿求此世之六内处，不愿求他世之六外处。不愿求此世之人世间，不愿求他世之天世间。不愿求此世之欲世界，不愿求他世之色界、无色界。不愿求此世之欲界、色界，不愿求他世之无色界。更不愿求趣、生起、结生、有、轮回又轮转，不欲求，不乐，不冀求，不希望，不热望也。此是“此世与他［世］，均无所愿求”［之义］。故世尊宣示：

          遍知［所有］　　　　　想应可度暴流
          牟尼诸遍取　　　　　［一切］无染着
          拔箭［舍诸欲］　　　　　以行不放逸
          此世与他［世］　　　　　均无所愿求

    第二　窟八偈经之义释毕
汉译南传大藏经第 45 册 No. 0022 大义释(第1卷-第10卷)

    第三　瞋怒八偈经之义释

    一

          一部之人人　　　　　实有瞋怒意
          以言［诽谤］语　　　　　他人［妄信彼］
          意彼为真实　　　　　以言［诽谤］语
          牟尼不接近　　　　　所生［诽谤］语
          故牟尼何处　　　　　亦无有［心］栽

    （七八〇）

    “一部之人人！实有瞋怒意，以言［诽谤］语”者，彼等之外学是有瞋怒之意、瞋恶之意、违背之意、违逆之意、害恶之意、恼害之意、瞋害之意、瞋恨之意而语不实诽谤世尊与比丘众。此是“一部之人人，实有瞋怒意，以言诽谤语”［之义］。

    “他人［妄信彼］，意彼为真实，以言［诽谤］语”者，某处之人人信解、信赖、信彼等之外学，思彼意真实，想为真实，意为事实，想为事实，意为如实，想为如实，意为如真，想为如真，意为不颠倒，想为不颠倒而语不实［诽谤］世尊与比丘众。此是“他人［妄信彼］，思彼意真实，以言［诽谤］语”［之义］。

    “牟尼不接近，所生［诽谤］语”［之句中所生之语］者，虽是不实而对世尊与比丘众“所生”、发生、起、生起，现前作彼［诽谤］语，于他处而起怒骂［诽谤］之声。此是“牟尼不接近，所生［诽谤］语”［之义］。

    “牟尼”者，以智云牟那。即所有慧、知解……乃至（五一页以下参照）……不痴、择法、正见。具备彼智，达到牟那者是牟尼……乃至（六五页以下参照）……超越着与网，此是牟尼。

    近于［诽谤］语者，依于二原因近于［诽谤之］语。［即过恶之］作者，依作者之事而近于［诽谤］语。或又被［谤］语，有常受诽谤者，［云：］“我非过恶之作者”而怒，瞋恚、反抗、现怒、瞋与不愉快。近于［诽谤］语者，依此等二原因而近于［诽谤之］语。牟尼依二原因而不近于诽［谤语］。［即过恶之］不作者，依不作者之事而不近于［诽谤］语。或又受谤语，续被诽谤，［云：］“我非过恶之作者”而不现怒，不瞋恚、不反抗、不怒、瞋及不愉快。牟尼依此等二原因不近于［诽谤］语，不接近、不执、不执取、不住着。此是“牟尼不接近，所生［诽谤］语”［之义］。

    “故牟尼何处，于无有［心］栽”［之句中］，“故”者，是是“故”，以依其理由、其因、其缘、其因缘。于牟尼心之被害，无有“心栽”（顽迷）之生。［即］亦无五心栽，亦无贪栽、瞋栽、痴栽之三栽，不存、不存在、不得、舍断之、正断、寂灭、安息、不得生起，以智火而燃烧。“于何处”者，乃亦于何处、于何、于内、于外、又于内外亦［之义］。此是“故牟尼何处，亦无有心栽”［之义］。故世尊宣示：

          一部之人人　　　　　实有瞋怒意
          以言［诽谤］语　　　　　他人［妄信彼］
          意彼为真实　　　　　以言［诽谤］语
          牟尼不接近　　　　　所生［诽谤］语
          故牟尼何处　　　　　亦无有［心］栽

    二

          为诸欲所牵　　　　　住着意欲者
          己见为如何　　　　　将可以超越
          ［彼］已自完成　　　　　继续为［思］做
          尽如其所知　　　　　应成如其言

    （七八一）

    “己见为如何，将可以超越”者，乃“如斯我将夺回为［释子所夺］此利得、名声、恭敬、尊敬”，诸外学有如是见、有如是忍（思）、有如是意欲、有如是意见、有如是意乐、有如是意趣、以杀害孙陀利女普行者而谗谤诸沙门释子［所杀］，彼等不能超［离］己见、己忍、己意欲、己意见、己意乐、己意趣也。如是对彼等恶名声能还来彼自身。如是“己见为如何，将可以超越”［之义］。

    或又，谓“世间是常，只此为真实其他是虚妄”，如是之说者是己见、己忍、己意欲、己意见、己意乐、己意趣如何而越、超、超越、离越耶？因何而然耶？彼于其见如是取着、正受、把取、执取、住着、缚着，信解也。如是乃“如何将可以超越己见耶”［之义］。谓“世间是无常……世间是有边……世间是无边……命与身是同一……命与身是相异……如来死后存在……如来死后不存在……如来死后存在且不存在……如来死后非存在非不存在，唯此是真实其他是虚妄”，如是之说者，如何将可以越、超、超越、离越己见、己忍、己意欲、己意见、己意乐、己意趣耶？因何而然耶？彼于其见，如是取着、正受、把取、执取、住着、缚着、被信解也。如是乃“己见为如何，将可以超越？”［之义］。

    “为诸欲所牵，住着意欲者”［之句中］，为欲所牵者，是依己见、己忍、己意欲、己意见而行，［即］被导、被运、被带去也。譬如乘象，或乘车，或乘马，或乘牛，或乘山羊，或乘羊，或乘骆驼，或乘驴马而行，而被导、被运、被带去，如是依己见、己忍、己意欲、己意见而行，［即］被导、被运、被带去也。此为欲所牵［之义］。

    “住着意欲者”者，是住着、住立、贪着、近着、缚著于己见、己忍、己意欲、己意见而令信解者。此是“为［诸］欲所牵，住着意欲者”［之义］。

    “［彼］已自完成，继续为思做”者，是为自完成，为圆满，为成高贵，为成最高、最胜、最殊胜、秀逸、最上、胜妙也。［即］“此［我］师是一切智者”，是自完成、为圆满、为最贵、为最高、最胜、最殊胜、秀逸、最上、胜妙也。［云：］“此法是善说。此众是善行道。此见是贤善。此行道是善施设。此道是令出（三界）者”，而为自己完成、为圆满、为高贵、为最高、最胜、最殊胜、透逸、最上、胜妙，如是［思］令生、令发生、令起、令生起也。此是“彼已自完成，继续为［思］做”［之义］。

    “尽如其所知，应成如其言”者，是尽如其所知而应尽其言、语、说明、言说也。［即］“世间是常，唯此为真实，其他是虚妄”如其所知而应尽言、语、话、说明、言说也。“世间是无常……乃至（七七页参照）……如来死后非存在非非存在。唯此是真实其他是虚妄”如其所知而应尽言、语、话、说明、言说也。此“尽如其所知，应成如其言”［之义］。故世尊宣示：

          为诸欲所牵　　　　　住着意欲者
          己见为如何　　　　　将可以超越
          ［彼］已自完成　　　　　继续为［思］做
          尽如其所知　　　　　应成如其言

    三

          他之人人言　　　　　为不被质问
          于所言之人　　　　　自己之戒务［者］
          以［及］于自己　　　　　若有自言者
          彼诸善巧者　　　　　言为非圣法

    （七八二）

    “于［言］所之人，自己之戒务”［之句中］，于者，是亦有刹帝利，亦有婆罗门，亦有毗舍，亦有首陀，亦有天，亦有人，如何容貌，如何业务，如何职分，如何阶级，如何地位，亦于如何法之具备者［之义］。戒与务者，（一）于戒且为务，（二）务者而有非戒。

    （一）于戒且有为务者云何？于此有具戒之比丘，防护于别解脱律仪而住，具足正行与行处，虽于微少罪亦起怖畏，受持诸学处而学。彼其时之所抑制、律仪、不犯者此是戒。所有受持此为务。依律仪之义是戒，依受持之义是务也。此云“于戒且为务”。

    （二）务者而有非戒者云何？阿练若、住支、常乞食支、三衣支、次第乞食支、时后不食支、常坐不卧支、随处住支之八头陀支，此云为务而非戒。精进之受持亦云为务而非戒。［即］“宁使皮、腱、骨干尽，身中之肉、血令涸竭，依丈夫力势，依丈夫力，依丈夫精进，依丈夫勇猛不得应得之物者，不得令精进停止。”以策励、精勤此心。如是精进之受持云务而非戒。“无取而由诸漏至我心解脱止，我不解此结跏趺坐。”以策励、精勤此心。如是精进之受持亦云务而非戒。

        “不能拔去爱箭　　　　　我不食亦不饮
          不外出于精舍　　　　　亦不横胁而卧”

    然以策励、精勤此心。如是精进之受持亦云务而非戒。“无取而由诸漏我心至解脱止，我不由此座起，不下经行处，不外出精舍，不外出偏屋顶家，不外出台观，不外出平屋，不外出山窟，不外出洞穴，不外出小屋，不外出重阁，不外出楼房，不外出圆屋，不外出宝库，不外出集会所，不外出假屋，不外出树下”，以策励、精勤此心。如是精进之受持亦云务而非戒。然“于此之晨朝时，我将取得圣法，将正得，将证达，将触达，将作证”，以策励、精勤此心。如是精进之受持亦云务而非戒。然“于此正午时、于夕刻时、于初夜、于中夜、于后夜、于新月、于满月、于雨期、于冬期、于夏期、于青年期、于中年期、于老年期我将取得圣法，将正得，将证达，将触达，将作证”，以策励、精勤此心。如是为精进之受持亦云务而非戒。

    “人”者，是有情、人、摩奴之子、士夫、补特伽罗、命者、生死者、生者、根行者、摩奴所生者。此是“于所［言］之人，务自己之戒”［之义］。

    “他之人人言，为不被质问”［之句中］，“他之人人”者，是诸他之刹帝利、婆罗门、毗舍、首陀、在家者、出家者、天、人。“为不被质问”者，是不问、不寻、不乞，不求，不信乐也。“言”者，乃“我是住具足戒”，“住具足而务”，又“戒与务具足”，说自己之戒、或务或戒与务。又“［我］之生、姓、家世、丽容、财、［吠陀之］诵学、事业、技术、学术、博识、辩舌、又［具足］任何之根据”，又“［我］由高贵家之出家”，“由大家之出家”，“由大财产家之出家”，“由大富豪家之出家”，“［我］之亲戚之在家者出家者皆甚有名”，又“我得衣服、食物、卧坐所、病者之资具药品”，“［我］是经师”，“是持律师”，“是说法师（论师）”，又“［我］是住阿练若者”，“是常乞食者”，“是粪扫衣者”，“是三衣者”，“是次第乞食者”，“是时后不食者”，“是常坐不卧者”，“是随处住者”。又说语、话、说明、言说：“我得初禅”、“得第二禅”、“得第三禅”、“得第四禅”、“得空无边处定”、“得识无边处定”、“得无所有处定”、“得非想非非想处定”。此是“他之人人言，为不被质问”［之义］。

    “彼诸善巧者，言为非圣法”［之句中］，诸善巧者，是所有蕴善巧者、界善巧者、处善巧者、缘起善巧者、念处善巧者、正勤善巧者、神足善巧者、根善巧者、力善巧者、觉支善巧者、道善巧者、果善巧者、涅槃善巧者也。彼等善巧者，如次“言”斯言、斯语、斯话、斯说明、斯言说。［即］“此是非圣法，此非圣者之法”；“此是愚者之法，此非贤者之法”；“此是不善人之法，此非善人之法”。此乃言：“彼诸善巧者，言为非圣法”［之义］。

    “以［及］于自己，若有自言者”［之句中］，我云自己。“自言”者，是自己言自己也。［即］“我住具足戒”，“具足住务”，“戒与务具足”，又“［我］之生、姓、家世、丽容、财、［吠陀之］诵学、事业、技术、学术、博学、辩舌又我［有具足］任何之根据”，又“［我］是由高贵之家出家”、“由大家之出家”、“由大财产家之出家”、“由大富豪家之出家”，“［我］亲戚之在家者出家者皆是甚有名”，又“我已得衣服、食物、卧坐所、病者之资具药品”，“我是经师”，“是持律师”，“是说法师”，又“［我］是住阿兰若者”，“是常乞食者”，“是粪扫衣者”，“是三衣者”，“是次第乞食者”，“是时后不食者”，“是常坐不卧者”，“是随处住者”，又如是说、语、话、说明、言说：“我是得初禅”、“得第二禅”、“得第三禅”、“得第四禅”、“得空无边处定”、“得识无边处定”、“得无所有处定”、“得非想非非想处定。”此是“以［及］于自己，若有自言者”［之义］。故世尊宣示：

          他之人人言　　　　　为不被质问
          于所言之人　　　　　务自己之戒
          以［及］于自己　　　　　若有自言者
          彼诸善巧者　　　　　言为非圣法

    四

          又为静寂故　　　　　比丘自寂灭
          我之为如是　　　　　无以夸诸戒
          世间任何处　　　　　彼无［烦恼］增
          彼诸善巧者　　　　　乃言［诸］圣法

    （七八三）

    “又为静寂故，比丘自寂灭”［之句中］，“寂”者，乃贪之寂故为寂，乃瞋之寂故为寂，乃痴之寂故为寂。于忿、恨、覆、恼、嫉、悭、谄、诳、强情、激情、慢、过慢、憍、放逸、一切烦恼、一切恶行、一切不安、一切热恼、一切热苦、一切不善行之寂故，寂止故，寂静故，烧尽故，消灭故，离去故，安息故，于寂、寂静、消灭、安息也。此为寂。

    比丘者，七法之破坏故是为比丘。［即］：（一）破坏有身见，（二）破坏疑，（三）破坏戒禁取，（四）破坏贪，（五）破坏瞋，（六）破坏痴，（七）破坏慢。彼破坏杂染赍再有、有不安、有苦报、赍未来之生老死之诸恶不善法。

    世尊宣示：

        “萨毗耶！　　　　　依自［修习］道
          汝至般涅槃　　　　　度过诸疑惑
          舍断有非有　　　　　梵行已达成
          灭尽再有者　　　　　［此乃是比丘］”

    “又为静寂故，比丘自寂灭”［之句中自寂灭］者，乃贪之消灭故、瞋之消灭故、痴之消灭故，于忿、恨、覆、恼、嫉、悭、谄、诳、强情、激情、慢、过慢、憍、放逸、一切烦恼、一切恶行、一切不安、一切热恼、一切热苦、一切不善行之消灭故而自寂灭。此是“又为静寂故，比丘自寂灭”［之义］。

    “我之为如是，无夸于诸戒”［之句中］，“我之为如是”谓［字之用法］乃此句之接续、句之相合、句之圆满、字之合体、文之接着、句之次第。此“我乃如是”［之义］。“无夸于诸戒”者，此处一类者乃夸、夸言。［即］彼夸、夸言：“我住具足戒”，“我乃具足而务”，“我具足戒与务”。又夸、夸言：“我之生、姓、家世、丽容……乃至（八二页参照）……得非想非非想定。”如是不夸、不夸言、以远夸、离、离去、出离、弃遣、离脱、离缚，以不限定之心而住。此“我之为如是，无夸于诸戒”［之义］。

    “彼诸善巧者，乃言［诸］圣法”［之句中］，诸善巧者者，是所有蕴善巧者、界善巧者、处善巧者、缘起善巧者、念处善巧者、正勤善巧者、神足善巧者、根善巧者、力善巧者、觉支善巧者、道善巧者、果善巧者、涅槃善巧者也。彼等诸善巧者如次“言”。［即］如是言、斯语、斯说明、斯言说：“此是圣者之法，此非非圣者之法”。“此是贤者之法，此非愚者之法”，“此是善人之法，此非不善人之法”。此是“彼诸善巧者，乃言［诸］圣法”［之义］。

    “世间任何处，彼无［烦恼］增”［之句中］，“彼”者，是阿罗汉、漏尽者。“增盛”者，是贪增盛、瞋增盛、痴增盛、慢增盛、见增盛、烦恼增盛、业增盛之七增盛也。于彼无此等之增盛，不存、不存在、不得、舍断、正断、寂灭、安息、不得生起，依智火而烧之。“任何处”者，是无论何处、何、任何、内、外、又内外。“世间”者，乃于恶趣世间、人世间、天世间、蕴世间、界世间、处世间。此是“世间任何处，彼无［烦恼］增”［之义］。故世尊宣示：

          又为静寂故　　　　　比丘自寂灭
          我之为如是　　　　　无以夸诸戒
          世间任何处　　　　　彼无［烦恼］增
          彼诸善巧者　　　　　乃言［诸］圣法

    五

          不净白诸法　　　　　［有此］为遍计
          造作且重视　　　　　［如是］处之人
          彼自己［之见］　　　　　以见于功德
          缘彼动（妄见）　　　　　依止于［虚］寂

    （七八四）

    “［不净白］诸法，［以此］为遍计，造作且重视，［如是］处之人”［之句中］，遍计者是爱遍计与见遍计之二遍计……乃至（五六页参照）……此是爱遍计……乃至（五六页参照）……此是见遍计。造作者，是造作种种之造作、行作、设立，此是造作。或者是为无常［法］、有为［法］、缘生法、尽灭法、衰灭法、离贪法、灭法也。此亦为造作（有为）。“处之人”者是恶见者。“诸法”乃云六十二见。此是［云］“不净白诸法，有此为遍计，造作且重视，［如是］处之人”［之义］。

    “有不净白［诸法］而要重视［彼］［之句中］，重视者，是爱重视与见重视之二重视……”……乃至（五六页参照）……此是爱重视……乃至（五六页以下参照）……此是见重视。彼不舍断爱重视，不舍遣见重视。彼不舍断爱重视，不舍遣见重视故，彼乃重视行渴爱与（恶）见。以渴爱为幢幡，以渴爱为旗帜，以渴爱为主，以（恶）见为幢幡，以见为旗帜，以见为主，亦随行渴爱与（恶）见。此是“重视”［之义］。“有”者，是有、存在、所得。不净白者，是不净白、不净洁、不遍净、已杂染、能杂染也。此是“不净白诸法有而重视彼”［之义］。

    “彼自己之见，以见于功德”［之句中］，彼自己［之见］者，乃于彼自己之中。云恶见为自己。于自己之见以见（一）现世之功德与见（二）来世功德之二功德。

    （一）见于现世之功德者云何？或若有有见师者，有诸弟子奉彼见。诸弟子恭敬、尊重、尊敬、奉事，敬重有斯见之师。依其因缘［彼等依信者等］得衣服、食物、卧坐所、病者之资具药品。此是“见于现世之功德”。

    （二）见于来世之功德者云何？此见确［人人］至龙界、金翅鸟界、夜叉界、阿修罗界、犍闼婆界、大王界、帝释界、梵天界或天界。此见确［人人］至净、清净、遍净、脱、解脱、遍脱。依此见成［人人］为净、为清净、为遍净、为脱、解脱、遍脱。依此见我为净、为清净、为遍净、脱、解脱、遍解脱期待未来之果。此是见于来世之功德。

    于自己之见［彼］见、观、眺、省思、普观此等之二功德，此是“彼自己之［见］，以见于功德”［之义］。

    “缘彼动（妄见），依止于虚寂”［之句中于寂者］（一）究竟寂，（二）彼分寂，（三）世俗寂之三寂。

    （一）究竟寂者云何？乃云究竟寂是不死（甘露）、涅槃。即所有一切行之止、一切依之舍遣、渴爱之尽灭、离贪、灭、涅槃。此是究竟寂。

    （二）彼分寂者云何？于初禅入定者乃诸盖寂，于第二禅入定者乃寻、伺寂，于第三禅入定者乃喜寂，于第四禅入定者乃乐、苦寂，于空无边处入定者乃色想、有对想、种种想寂，于识无边处入定者乃空无边处想寂，于无所有处入定者是识无边处想寂，于非想非非想处入定者乃无所有处想寂。此是彼分寂。

    （三）世俗寂者云何？云世俗寂是六十二之恶见、见寂。而于此［本偈之］义意味，寂是世俗寂。

    “缘彼动（妄见），依止于虚寂”者，是动寂、散动寂、摇寂、动转寂、冲系寂、计寂、遍计寂、无常、有为、缘生［法］、尽灭法、衰灭法、离贪法、灭法、寂，依止于着、系着、近着、缚着，信解。此是“缘彼动，依止于虚寂”［之义］。故世尊宣示：

          不净白诸法　　　　　［有此］为遍计
          造作且重视　　　　　如是处之人
          彼自己之［见］　　　　　以见于功德
          缘于彼之动　　　　　依止于虚寂

    六

          取着对诸法　　　　　确知为［取着］
          离越见住着　　　　　实属为不易
          故诸［有情］人　　　　　彼等在住着
          ［正］法为放弃　　　　　［诸法］又取着

    （七八五）

    “离越见住着，实属为不易”［之句中］，见住著者，以“世间是常，唯此为真实其他为虚妄”之住着执取是见住着。以“世间是无常”，“世间是有边”，“世间是无边”，“命与身是同一”，“命与身是相异”，“如来死后存在”，“如来死后不存在”，“如来死后存在，且不存在”，“如来死后非存在非不存在，唯此为真实其他为虚妄”之住着执取是见住着。此是“见住着”。“离越实属为不易”者，乃越过难、度难、越度难、超越难、离越难。此是“离越见住着，实属为不易”［之义］。

    “取着对诸法，确知为取着”［之句中］。所谓“对于诸法”者，是对于六十二恶见。“确知”者，是确知、决择、思择、考量、度知、辨知、明了也。“取着”者，对于诸住着之制限取、一分取、胜妙取、部分取、综合取。［即诸住着见］者，“此是真实、如理、如实、事实、如真、不颠倒”而取、执取、住着、缚着、令信解。此是“取着对诸法，确知为取着”［之义］。

    “故诸［有情］人，彼等在住着”［之句中］，“故”者，是故也于彼之理由、其因、其缘、其因缘。“人”者，是有情、人、摩奴之子、士夫、补特伽罗、命者、生死者、生者、根行者、摩奴所生者。“彼等在住着”者，是彼等于见住着［之义］。此是“故诸［有情］人，彼等在住着”［之义］。

    “［正］法为放弃，诸法又取着”［之句中］，放弃者，依二理由而放弃，［即］（一）依他之中伤而放弃。又（二）为不能［成就］而放弃。

    （一）依他之中伤而放弃者云何？他人：“彼之师不是一切知者，［彼之］法是不善说、［彼之］众是不善行道；［彼之］见非是贤善，［彼之］行道非善施设，［彼之］道无能出三界。于彼处无有净、清净、遍净、脱、解脱、或遍脱。于其处无有净、为清净、为遍净、脱、解脱、遍脱。［此教］是劣、劣贱、下劣、卑贱、劣小、是小也。”如是他为中伤。如是受中伤而放弃师，放弃法说，放弃众，放弃见，放弃行道，放弃道者。如乃“依他之中伤而放弃”。

    （二）不能［成就］而放弃者云何？乃不能［成就］戒而放弃戒，不能［成就］务而放弃务，不能［成就］戒与务而放弃戒、务。如是乃为“不能［成就］而放弃”。

    又“取着法”者，乃执师、执法说、执众、执见、执行道、执着、执果、执取、住着也。此是“放弃正法，又取着诸法”［之义］。故世尊宣示：

          取着对诸法　　　　　确知为取着
          离越见住着　　　　　实属为不易
          故诸［有情］人　　　　　彼等在住着
          ［正］法为放弃　　　　　［诸法］又取着

    七

          何处之世间　　　　　实有除遣者
          对种种之有　　　　　无遍计之见
          ［身为］除遣者　　　　　舍断谄与慢
          彼既无近着　　　　　何将赴［轮回］

    （七八六）

    “何处之世间，实有除遣者，对种种之有，无遍计之见”［之句中］，“除遣者”，乃云慧是除遣。即所有慧是知解、思择、简择、择法、观察、思察、省察、贤明、善巧、巧妙、辨别、思念、普观、广［慧］、慧、导者、观（毗钵舍那）、正知、鞭、慧、慧根、慧力、慧刀、慧殿、慧明、慧光、慧灯、慧宝、不痴、择法、正见也。

    由何而云慧是除遣耶？由彼慧而除遣身恶行、洗、洗扫、洗除；除遣语恶行、洗、洗扫、洗除；除遣意恶行、洗、洗扫、洗除；除遣贪、洗、洗扫、洗除；除遣瞋、痴、忿、恨、覆、恼、嫉、悭、谄、诳、强情、激情、慢、过慢、憍、放逸、一切烦恼、一切恶行、一切不安、一切热恼、一切热苦、一切不善行、洗、洗扫、洗除也；由此云慧是除遣。或又由正见而除遣邪见、洗、洗扫、洗除；由正思惟而除遣邪思惟、洗、洗扫、洗除；由正语而除遣邪语、洗、洗扫、洗除；由正业而除遣邪业、洗、洗扫、洗除；由正命而除遣邪命、洗、洗扫、洗除；由正精进而除遣邪精进、洗、洗扫、洗除；由正定而除遣邪定、洗、洗扫、洗除；由正智而除遣邪智、洗、洗扫、洗除；由正解脱而除遣邪解脱、洗、洗扫、洗除；或又由八支圣道而除遣一切烦恼、一切恶行、一切不安、一切热恼、一切热苦、一切不善行、洗、洗扫、洗除也。

    阿罗汉具此等之除遣法，正具、达、正达、成、正成、具备。故阿罗汉是除遣者。彼乃除遣贪，除遣恶，除遣烦恼，除遣热恼，故是除遣者。

    “何处之”者，是何处也，何（哪），何之（哪一个）［之义］。“亦世间”者，乃恶趣世间、［人世间、天世间、蕴世间、界世间］、处世间也是［世间］。“遍计”者，是爱遍计与见遍计之二遍计……乃至（五六页参照）……此是爱遍计……乃至（五六页以下参照）……此是见遍计。“对种种之有”者，对于种种之有是业有、再有［之义］。［即］是于欲有对业有，于欲有对再有，于色有对业有，于色有对再有，于无色有对业有，于无色有对再有［之义］，是对于再三之有、再三之趣、再三之生起、再三之结生、再三身体发生［之义］。

    “何处之世间，实有除遣者，对种种之有，无遍计之见”者，于除遣者虽于任何处之世间，对于种种之有计，无遍计、行作、设立之见，［如是］不存、不存在、不能得、舍断、正断、寂灭、安息、不得生起、以智火烧之。此是“何处之世间，实有除遣者，对种种之有，无遍计之见”［之义］。

    “除遣者，是舍断谄与慢”［之句中］，以欺瞒行为言谄，于此某者以身行恶行，以语行恶行，以意行恶行，以恶欲之为隐蔽此。［即］愿“勿知我［恶］事”，思惟“勿知我恶事”，以隐蔽手段之语而语“勿知我［恶］事”，以身努力“勿知我恶事”。如是所有谄、谄曲、夸大、欺瞒、伪善、虚伪、蔽恶、诡诈、诈欺、隐匿、隐蔽、不明示、不显示、隐闭、恶行为，此是言谄。

    “慢”者，（一）有一种之慢，［即］所有心之高贡。（二）有二种之慢，［即］称扬自己之慢与贬下其他之慢。（三）有三种之慢，［即］我是殊胜之慢，我是等之慢，我是劣之慢。（四）有四种之慢，［即］由利得而生慢，由名声而生慢，由称赞而生慢，由乐而生慢。（五）有五种之慢，［即］我乃得可意之色而生慢，我得可意之声、香、味、触而生慢。（六）有六种之慢，［即］由眼之具足而生慢，由耳之具足、鼻之具足、舌之具足、身之具足、意之具足而生慢。（七）有七种之慢，［即］是慢、过慢、慢过慢、卑慢、增上慢、我慢、邪慢。（八）有八种之慢，［即］由利得而生慢，由不利得而生卑慢，由名声而生慢，由不名声而生卑慢，由称赞而生慢，由讥訾而生卑慢，［由乐而生慢，由苦而生卑慢］。（九）有九种之慢，［即］胜者之“我胜”之慢，胜者之“我等”之慢，胜者之“我劣”之慢，等者之“我胜”之慢，等者之“我等”之慢，等者之“我劣”之慢，劣者之“我胜”之慢，劣者之“我等”之慢，劣者之“我劣”之慢。（十）有十种之慢，［即］于此某者之生、姓、家世、丽容、财、［吠陀之］诵学、事业、技术、学术、博识、辩舌又依任何之根据而生慢。如是所有慢、慢心、高慢、高贡、高举、［心之］幢幡、傲慢、心之旗帜，此是言慢。

    “［身为］除遣者，舍断谄与慢”者，乃除遣者舍断谄与慢，舍弃、除去、灭除、使之灭无。此是“［身为］除遣者，舍断谄与慢”［之义］。

    “彼既无近着，何将赴［轮回］”［之句中］，近著者，是爱近着与见近着之二近着……乃至（五六页参照）……此是爱近着……乃至（五六页以下参照）……此是见近着。彼舍断爱近着，舍遣见近着也。舍断爱近着，舍遣见近着故，无近着之彼，何有贪可行所染！何有瞋可行怒！何有痴可行昏迷！何有慢可行结缚！何有见可行执取！何有掉举可行散乱！何有疑可行不决定！何有随眠可行强力！彼等是舍断诸行。诸行之舍断故何有行［诸］趣！何有可成地狱有情、畜生、饿鬼、人、天、有色者、无色者、有想者、无想者又非想非非想者！彼无因、无缘、无原因何有可行于［轮回］？此是“彼既无近着，何将赴轮回”［之义］。故世尊宣示：

          何处之世间　　　　　实有除遣者
          对种种之有　　　　　无遍计之见
          ［身为］除遣者　　　　　舍断谄与慢
          彼既无见着　　　　　何将赴［轮回］

    八

          诸［烦恼］法语　　　　　近著者受之
          若不近著者　　　　　岂可云何［语］
          盖［如是］于彼　　　　　无有我非我
          彼今于此处　　　　　舍遣一切见

    （七八七）

    “近著者是受，诸［烦恼］法语”［之句中］，近著者，是爱近着与见近着之二近着……乃至（五六页参照）……此是爱近着……乃至（五六页以下参照）……此是见近着。彼不舍断爱近着，不舍遣见近着，不舍断爱近着，不舍遣见近着故，［彼］以受诸［烦恼］法之语。［即］“为［贪］所染”，“［以瞋］而怒”，“［以痴］而昏迷”，“为［慢］所结缚”，“［以见］而执取”，“［以掉举］而散乱”，“［以疑］而不决定”，又“［以随眠］成强力”，［受如所说种种之语］。［又彼］不舍断诸行，不舍断诸行故受［诸］趣之语：［即］“［彼］是成地狱有情”、“成畜生”、“成饿鬼”、“成人”、“成天”、“成有色者”、“成无色者”、“成有想者”、“成无想者”、又“成为非想非非想者”［受如说诸趣之语］，近于［语］，执［语］、执取、住着。此是“近著者是受诸［烦恼］法语”［之义］。

    “若不近著者，岂可云何［语］”［之句中］，近著者，是爱近着与见近着之二近着……乃至……此是爱近着……乃至……此是见近着。彼舍断爱近着，舍遣见近着，舍断爱近着，舍遣见近着故，［彼是不近著者］。［其］不近著者者岂可说有何贪所染！岂可说有何瞋所怒！岂可说有何疑所昏迷！岂可说有慢所结缚！岂可说有何见之执取！岂可说有何掉举之散乱！岂可说有何疑之不决定！又岂可说有何随眠之强力！［彼］舍断彼等诸行。舍断诸行故岂可说有何诸趣之语！［即］“彼是地狱有情”……乃至（前面参照）……又“成非想非非想者”［焉可说有如说语］？彼无因、无缘、无原因焉可说有伺，焉何可话、焉何可说明，焉何可言说［彼烦恼诸趣］！此是“若不近著者，岂可云何语”［之义］。

    “盖［如是］于彼，无有我非我”者，［于彼］无谓“我”之常见，无谓“非我”之断见。无谓我之已取，无谓非我之当脱。于有已取者有当脱，于有当脱者有已取。阿罗汉超越取、脱，离越增、灭。彼已成［梵行］，［所作］已辨……乃至……于彼无再有。此是“盖［如是］于彼，无有我非我”［之义］。

    “彼今于此处，舍遣一切见”者，彼舍断六十二恶见、断绝、令寂灭、令安息、令不得生起，以智火烧之。彼于此遣一切之恶见、除遣、弃遣、舍断、除去、灭除、令之灭无。此是“彼今于此处，舍遣一切见”［之义］。故世尊宣示：

          诸烦恼法语　　　　　近著者是受
          若不近著者　　　　　岂可云何语
          盖［如是］于彼　　　　　无有我非我
          彼今于此处　　　　　舍遣一切见

    第三　瞋怒八偈经之义释毕
汉译南传大藏经第 45 册 No. 0022 大义释(第1卷-第10卷)

    第四　净八偈之义释

    一

          我见第一无病净　　　　　由彼之见有正净
          斯续知解第一知　　　　　净观者见智为解

    （七八八）

    “我见第一无病净”［之句中］，我见净者，是我见净、睹净、眺净、省思净、普观净［云义］。第一无病者，是达第一之无病，达于安隐，达于救护所，达于避难所，达于归依所，达于究极，达于无畏，达于无死，达于不死（甘露），达于涅槃［之义］。此是“我见第一无病净”［之义］。

    “由彼之见有正净”者，于人以眼识见色，而有净、清净、遍净、脱、解脱、遍脱。人由［见］而净、成清净、成遍净、脱、解脱、遍脱。此是“由彼之见有正净”［之义］。

    “斯续知解第一知”者，如是继续知解、了知、识知、别知、通达，“此［之见］是‘第一’、最高、最胜、最殊胜、秀逸、最上、胜妙”，是云知、识、考量、度知、辨知、明了也。此是“斯续知解第一知”［之义］。

    “净观者见智为解”［之句中］，在观净者是“净观者”。“见智为解”，以眼识见色以智之解，解为道，解为路，解为三界之出脱。此是“净观者见智为解”［之义］。故世尊宣示：

        “我见第一无病净　　　　　由彼之见有正净”
          斯续知解第一知　　　　　净观者见智为解

    二

          若由见人若有净　　　　　又由智彼舍断苦
          ［圣道］外有依者净　　　　　实斯说彼［邪］见者

    （七八九）

    “若由见人若有净”者，以眼识见色，若于人有净、清净、遍净、脱、解脱、遍脱，是人（由此）而净、清净、遍净、脱、解脱，遍脱［之义］。此是“若由见人若有净”［之义］。

    “又由智彼舍断苦”者，以眼识见色，若人舍断生苦、舍断老苦、舍断病苦、舍断死苦、舍断悲愁苦忧恼之苦者，［谓此义］也。此是“又由智彼舍断苦”［之义］。

    “圣道以外彼有依者净”者，是依念处、正勤、神足、根、力、觉支、八支圣道以外其他之不净道、邪行道、不出路而彼人乃净之、清净、遍净、脱、解脱遍脱之［之义］。“有依者”者，乃有贪者、有瞋者、有痴者、有慢者、有渴爱者、有见者、有烦恼者、有取者也。此是由圣道以外［彼有依者］可净［之义］。

    “言实斯说彼［邪］见者”者，言彼人如是见［者］。［即］如是此人是邪见者、颠倒见者也。“斯说”［彼］者，是如是说、语、话、说明、言说者也。［即］“世间是常。唯此为真实其他为虚妄”以如是说、语、话、说明、言说者也。“世间是无常”，“世间是有边”，“世间是无边”，“命与身是同一”，“命与身是相异”，“如来死后存在”，“如来死后不存在”，“如来死后存在且不存在”，“如来死后非存在非不存在”。“唯此为真实其他为虚妄”以如是说语、话、说明、言说者也。此是“实斯说彼［邪］见者”［之义］。故世尊宣示：

          若由见人若有净　　　　　又由智彼舍断苦
          圣道外有依者净　　　　　实斯说彼［邪］见者

    三

          婆罗门是［漏尽者］　　　　　［圣道］以外之见闻
          于觉而于戒于务　　　　　［拒外七法］不言净
          ［彼］不染著于善恶　　　　　于此世不行［善恶］（七九〇）

    “婆罗门是漏尽者，［圣道］以外之见闻，于觉而于戒于务，［拒外七法］不言净”［之句中］，“不”者，是否定。婆罗门者乃拒外七法故是为婆罗门。［即］拒外有身见，拒外疑，拒外戒禁取，拒外贪，拒外瞋，拒外痴，拒外慢。彼杂染而赍再有，有不安，有苦报，于拒外未来应赍生老死之诸恶不善法。

    世尊宣示：“汝萨毗耶！

          斥一切诸恶离垢　　　　　等持心善自住立
          具有功德越轮回　　　　　无依止者婆罗门”

    “婆罗门不言［圣道］以外之净”者，婆罗门是不言、不语、不说明、不言说由念处、正勤、神足、根、力、觉支、八支圣道以外其他之不净道、邪行道、不出路之净、清净、遍净、脱、解脱、遍脱。此是“婆罗门不言［圣道］以外之净”［之义］。

    于“觉见闻、戒、务”［之句中］，“见”，有一类沙门、婆罗门为“依见而有净”。彼等见某种之色解为吉祥，见某种之色解为不吉。

    云何见色解为吉祥耶？彼等于早晨起，出而见有吉瑞诸色。［即］见风鸟，珍奇威鲁瓦（美丽）树之嫩芽，见孕妇，见幼儿乘于肩上而行者，见满水瓮，见赤鱼，见良马，见良马［牵］车，见牡羊，见褐色之牛。见如是类之物解为吉祥。

    云何见色解为不吉耶？［彼等于早晨起而出］见米谷之山堆，见生酥之瓮，见空瓮，见俳优，见裸形之沙门，见驴马，见乘驴马［而行］，见有偏载之驾兽，见只眼者，见手痿者，见足痿者，见半身之麻痹者，见老人，见病人，见死人。见如是类者解为不吉。此等之沙门婆罗门云“由见有净者”。彼等由见而解为有净、清净、遍净、脱、解脱、遍脱也。

    ［次之闻］者，有一类之沙门、婆罗门乃“由闻而有净”。彼等或闻声解为吉祥或闻声解为不吉。

    云何闻声解为吉祥耶？彼等早晨起而出闻有吉瑞诸声。［即］如闻“荣”、“满”、“妙”、“无忧”、“喜意”、“吉辰”、“吉祥”、“圣妙”、“妙荣”类之声，解为吉祥。

    云何闻声解为不吉耶？［彼等早晨起而出］如闻“只眼者”、“手痿者”、“足痿者”、“半身麻痹者”、“老人”、“病人”、“死人”、“切断”、“破坏”、“烧失”、“灭亡”、“非有”类之声解为不吉。此等之沙门婆罗门云由“闻而为有净者”。彼等解为由闻而有净、清净、遍净、脱、解脱、遍脱。

    ［次之戒］者，一类之沙门、婆罗门乃“由戒而成净”。彼等解唯依于戒，唯依于自制，唯依于律仪，唯依于不犯而有净、清净、遍净、脱、解脱、遍脱。

    ［异学］沙门文荼子如是言：“工匠！我若具备四法者，具足善，有第一善，达最上之得达，为不能胜之沙门。云何为四？居士！于此不行身恶业，不语恶语，不思惟恶思惟，不令生活恶命。工匠！若我具备此等四法者，具足善，有第一善，达于最上之得达，为不能胜之沙门。”如是乃“由戒而有净”一类之沙门、婆罗门。彼等解唯依于戒，唯依自制，唯依律仪，依不犯而有净、清净、遍净、脱、解脱、遍脱。

    ［次之务者］，一类之沙门、婆罗门乃“由务而有净”。彼等无论是象务者、马务者、牛务者、鸡务者、鸦务者、世天［力士］务者、力天［力士］务者、满贤［夜叉］务者、珠贤［夜叉］务者、火务者、龙务者、金翅鸟务者、夜叉务者、阿修罗务者、犍达婆务者、大王务者、月务者、太阳务者、帝释务者、梵天务者、天务者、方务者。此等之沙门婆罗门云由“务而为有净者”。［彼等］解由彼务而有净、清净、遍净、脱、解脱、遍脱。

    ［次之［触］觉者］，一类之沙门、婆罗门乃“由觉而有净”。彼等早晨起而出摩触地，摩触绿［草］，摩触牛粪，摩触龟，摩触［铁］板，摩触胡麻之货，啖吉兆之胡麻，涂吉兆之油，嚼吉兆之杨枝，以吉兆之粘土［洗粉］沐浴，衣吉兆之服，卷吉兆之头襟。此等之沙门、婆罗门云“由觉而有净者”。［彼等］解为由觉而有净、清净、遍净、脱、解脱、遍脱。

    “婆罗门于［圣道］以外之见、闻戒、务觉不言净”者，婆罗门虽由见净而不言净，由闻净而不言净，由戒净而不言净，由务净而不言净，由觉净而不言净，乃云不语，不话，不说明，不言说［之义］。此是“婆罗门于圣道以外之见、闻、戒、务、觉不言净”［之义］。

    “［彼］不染著于善恶”［之句中］，所有三界之善行云是善（福）。一切之不善云是恶（非福）。［彼］善（福）行、恶（非福）行、不动行亦［皆］舍断、根绝，如截顶之多罗树，成为灭无，于未来不生起，如是于善于恶亦不着、不附着、不染着、不在着、不在附着、不在染着、出离、弃遣、解脱、离缚，以不限定之心而住。此是“［彼］不染著于善恶”［之义］。

    “舍自己于此世不行［善恶］”［之句中］，舍己者，是舍自己之见。舍自己是舍执。舍自己者，由是渴爱、［恶］见而执、执取、住着、缚着、信解彼一切物舍之、脱、舍断、舍遣也。“于此世不行［善恶］”，不论善［福］行、恶［非福］行、不动行亦［皆］不行、不令生、不令发生、不令起、不令生起。此是“于此世不行［善恶］”［之义］。故世尊宣示：

          婆罗门是漏尽者　　　　　［圣道］以外之见闻
          于觉而于戒于务　　　　　［拒外七法］不言净
          ［彼］不染著于善恶　　　　　于此世不行［善恶］

    四

          舍前［之师等］　　　　　依止后［师等］
          从动［贪］诸人　　　　　无有度着事
          彼等之把捉　　　　　取又要放弃
          如猿之把枝　　　　　［放他］取面前

    （七九一）

    “舍前之师等，依止后师等”者，舍前之师以依止后之师，是舍前之法说，依止后之法说，舍前之众，依止后之众，舍前之见，依止后之见，舍前之行道，依止后之行道，令依存、系着、近着，缚着、信解也。此是“舍前而依止后”［之义］。

    “从动贪诸人，无有度着事”［之句中］，渴爱谓动［贪］。即所有贪、染贪……（九页以下参照）……贪欲、贪、不善根也。从动［贪诸人］者，是从于动［贪］，从行于动［贪］，动［贪］之散在，沈于动［贪］，没，被打胜，心被夺［诸人］也。无有度著者，乃无度贪着、瞋着、痴着、慢着、见着、烦恼着、恶行着，无越度、无度过、无超越、无离越也。此是“从动［贪］诸人，无有度着事”［之义］。

    “彼等之把捉，取又要放弃”者，（一）取师离彼而取他师。（一）取法说离彼而取他之法说。（一）取众离彼而取他众。（一）取见离彼而取他见。（一）取行道离彼而取他之行道。（一）取道离彼而取他道。取而离，取持而放弃。此是“彼等为把捉，取又要放弃”［之义］。

    “如猿之把枝，放他取面前”者，譬如猕猴游于森林，把捉一枝放彼而把捉他枝，又放彼枝而把捉他枝，如是一般之沙门、婆罗门放把捉一般之诸恶见，取持而放弃。此是“如猿之把枝，放他取面前”［之义］。故世尊宣示：

          舍前［之师等］　　　　　依止后［师等］
          从动［贪］诸人　　　　　无有度着事
          彼等之把捉　　　　　取又要放弃
          如猿之把枝　　　　　放他取面前

    五

          人令诸务自受持　　　　　彼此着想至［师等］
          智者吠陀证知法　　　　　广慧无至彼此事

    （七九二）

    “人令诸务自受持”［之句中］，“令自受持”者，是令自己受持。“诸务”者，是象务、马务、牛务、鸡务、鸦务、世天（力士）务、力天（力士）务、满贤［夜叉］务、珠贤［夜叉］务、火务、龙务、金翅鸟务、夜叉务、阿修罗务、［犍闼婆务、大王务、月务、太阳务、帝释务、梵天务、天务］、方务也。持［彼等诸务］令正持、取、正取、执、执取、住着也。“人”者，是有情、人……乃至（四页参照）……摩奴所生者。此是“人令诸务自受持”［之义］。

    “彼此着想［至师等］”者，是由师至师，由法说至法说，由众至众，由见至见，由行道至行道，由道至道也。“着想”者，是著于欲想、恚想、害想、见想，而固着、取着、悬、悬着、碍着。譬如，壁钉又着吊钩物品，固着、取着、悬、悬着、碍着。如是著于欲想、恚想、害想、见想，令固着、取着、悬、悬着、碍着也。此是“彼此着想至［师等］”［之义］。

    “智者吠陀（智）证知法”［之句中］，“智者”，乃智者、明解者、有智者、有觉者、辨智者、慧者也。“吠陀”者，是于四［沙门］道为智、慧、慧根、慧力、择法觉支、观慧、观［毗钵舍那］、正见也。［智者］是依彼等吠陀而到生老死之终边，达于终边，到于终点，达于终点，到于究竟，达于究竟，到于最终，达于最终，到于救护所，达于救护所，到于避难所，达于避难所，到于归依所，达于归依所，到于无畏，达于无畏，到于无死，达于无死，到于不死（甘露），达于不死，到于涅槃，达于涅槃也。又到吠陀（诸受）之终边故吠陀通达者。由到于吠陀（诸受）终边故吠陀通达者。知七法故是吠陀通达者。［即］知有身见，知疑，知戒禁取，知［贪］，知瞋，知痴，知慢也。彼杂染而赍再有，有不安，有苦报，应赍未来之生老死，而诸恶不善法。

    世尊宣示：“汝萨毗耶！

          知于沙门婆罗门　　　　　辨知一切吠陀［智］
          离贪对于一切受　　　　　超一切受成达人”

    “智者吠陀证知法”者，是解法、现解也。［即］解法、现解一切行是无常之法，解法、现解一切行是苦，解法、现解一切法是无我法，解法、现解缘于无明而有行，解法、现解缘行而有识。解法、现解缘识而有名色、缘名色而有六处、缘六处而有触、缘触而有受、缘受而有爱、缘爱而有取、缘取而有有、缘有而有生、缘生而有老死之法。解法、现解无明灭故而行灭。解法、现解行灭故而识灭，解法、现解识灭故而名色灭、名色灭故而六处灭、六处灭故而触灭、触灭故而受灭、受灭故而爱灭、爱灭故而取灭、取灭故而有灭、有灭故而生灭、生灭故而老死之法灭也。解法、现解此是苦之法。解法、现解此是苦之集、此是苦之灭、此是至苦之灭道法。解法、现解此是漏法，此漏之集、此是漏之灭、此至漏灭之道法。解法、现解此等之法是应令知通之法，解法、现解此等之法应令遍知，此等之法应令舍断，此等之法应令修习，此等之法应令作证之法。解法、现解六触处之集、灭没、乐味、过患、出离之法。解法、现解五取蕴之集、灭没、乐味、过患、出离之法。解法、现解四大种之集、灭没、乐味、过患、出离之法。解、现解所有集之法皆是此灭法之法。此“智者吠陀证知法”［之义］。

    “广慧无至彼此事”者，乃无由师至师，无由法说至法说，无由众至众，无由见至见，无由行道至行道，无由道至道也。“广慧”者，是大慧、博慧、疾慧、速慧、利慧、择慧［之义］。以地云广，具备彼等于地之广大、扩大慧也。此是“广慧无至彼此事”［之义］。故世尊宣示：

          人令诸务自受持　　　　　彼此着想至［师等］
          智者吠陀证知法　　　　　广慧无至彼此事

    六

          于一切法见闻觉　　　　　彼已能破［烦恼］军
          开行［烦恼］斯见者　　　　　何于此世［妄］分别

    （七九三）

    “于一切法见闻觉于一切诸法［烦恼］军”［之句中］，军者，是魔军。即，身恶行是魔军，语恶行是魔军，意恶行是魔军，贪是魔军，瞋是魔军，痴是魔军，忿恨……乃至（一四页参照）……一切不善行是魔军。即世尊斯宣示：

        “汝之第一军是欲　　　　　言不乐是第二［军］
          汝第三［军］是饥渴　　　　　言渴爱是第四［军］
          汝第五［军］是惛眠　　　　　言怖畏是第六［军］
          汝第七［军］是为疑　　　　　覆强情是第八［军］
          利得名誉与恭敬　　　　　以邪［行］所得名声
          又常赏扬［夸］自己　　　　　贬下他人［自］得意
          此障解脱是汝军　　　　　为［汝］黑［魔］之军势
          无有勇者不胜彼　　　　　［勇者］已胜而得乐”

    由四［沙门］道胜、打胜一切之魔军、胜一切敌对之烦恼，破［此］，摧破，令溃走故，彼能破［烦恼］军也。彼于见者而破军，于闻者而破军，于觉者而破军，于识者而破军也。此是“于一切法见闻觉之一切诸法彼已能破军”［之义］。

    “开行彼［烦恼之蔽］斯见者”［之句中谓“彼斯见者”者］，是彼斯净见者、清净见者、遍净见者、净白见者、遍白见者也。或又乃净见、清净见、遍净见、净白见、遍白见也。“开”者，是如云渴爱蔽、烦恼蔽、无明蔽，开彼等诸蔽，而摧破之、害破、破损、舍断、断绝、令寂灭、令安息、令不得起、以智火能烧之。“行”者，是行、行作、住、动作、活动、护持、持续、维持也。此是“开行［烦恼之蔽］斯见者”［之义］。

    “何于此世［妄想］分别”［之句中］，分别者，是爱分别与见分别之二分别……乃至（五六页参照）……此是爱分别……乃至（五六页以下参照）……此是见分别，彼舍断爱分别，舍遣见分别也。舍断爱分别，舍遣见分别故，有何“贪可染”而分别焉！有何“瞋可怒”而分别焉！有何“痴可昏昧”而分别焉！有何“慢可结缚”而分别焉！有何“见可执取”而分别焉！有何“掉举可散乱”而分别焉！有何“疑不决定”而分别焉！有何“随眠可强力”而分别焉！彼等已舍断诸行，诸行之舍断故有何［诸］趣可去。［何有］地狱有情、畜生、饿鬼、人、天、有色者、无色者、有想者、无想者又非想非非想者可成焉！无其因、无缘、无原因何有计度而分别焉！岂非陷于分别耶！“于此世”者，是于恶趣世间、人世间、天世间、蕴世间、界世间、处世间也。此是“何于此世［有］妄［想］分别”［之义］。故世尊宣示：

          于一切法见闻觉　　　　　彼已能破［烦恼］军
          开行［烦恼］斯见者　　　　　何于此世［妄想］分别

    七

          ［诸漏尽者于诸法］　　　　　不与分别不重视
          彼等［对于此世间］　　　　　不言成为究竟净
          彼等［于此之］被系　　　　　所取系着须放弃
          虽于世间任何处　　　　　不作任何之意欲

    （七九四）

    “［诸漏尽者于诸法］，不与分别不重视”［之句中］，“分别”者，是爱分别与见分别之二分别……乃至（五六页参照）……此是爱分别……乃至（五六页以下参照）……此是见分别。彼等舍断爱分别，舍遣见分别。舍断爱分别，舍遣见分别故，不［计度］爱分别又见分别，不令生、不令发生、不令起、不令生起。此是“不分别”［之义］。“不重视”者，有爱重视与见重视之二重视……乃至（五六页参照）……此是爱重视……乃至（五六页以下参照）……此是见重视。彼等舍断爱重视，舍遣见重视，舍断爱重视，舍遣见重视故，不重视渴爱［恶］见而行。不以渴爱为幢幡，不以渴爱为旗帜，不以渴爱为主，不以［恶］见为幢幡，不以［恶］见为旗帜，不以［恶］见为主，不从渴爱、恶见而行。此是“不分别不重视”［之义］。

    “彼等［对于此世间］，不言成为究竟净”，［彼等“不言”世间之］“究竟净”、轮回净、不作见、常说、不语、不说、不说明、不言说。此是“彼等不言成为究竟净”［之义］。

    “彼等［于此之］被系，所取系着须放弃”［之句中］，“系”者，是贪欲身系、瞋恚身系、戒禁取身系、真实住着身系之四系。对自己见之贪是贪欲身系，对他人语之瞋害、不合意是瞋恚身系，自己之戒、务、取著于戒、务是戒禁取身系，自己之见为真实而住著者是真实住着身系。

    由何而云取系耶？由彼等四系而取、取着、执、执取、住着色，以取、取着、执、执取、住着受、想、行、识、趣、生起、结生、有、轮回、轮转。由彼而言为取系。

    “放弃”者，弃遣、放弃［四］系。或又放弃、振落系、结系、系缚、缚、结缚、缚着、悬、悬着、碍着之［四］系。譬如［驾兽］放弃［离轭］令转覆所轭着之驾车、荷车、战车，如是乃云放弃、振落、系、系缚、缚、结缚、缚着，悬、悬着、碍着［四］系［之义］。此是“彼等［于此之］被系，所取系着须放弃”［之义］。

    “虽于世间任何处，不作任何之意欲”［之句中］，渴爱云为意欲。即是所有贪、染贪……乃至（九页以下参照）……贪欲、贪、不善根也。不作意欲是不作望，不令生，不令发生，不令起，不令生起。“任何处”者，是亦为何处、何、任何、内、外、内外也。“世间”者，是恶趣世间……乃至（一〇页参照）……于处世间。此是“虽于世间任何处，不作任何之意欲”［之义］。故世尊宣示：

          ［诸漏尽者于诸法］　　　　　不与分别不重视
          彼等［对于此世间］　　　　　不言成为究竟净
          彼等［于此之］被系　　　　　所取系着须放弃
          虽于世间任何处　　　　　不作任何之意欲

    八

          婆罗门越［烦恼］界　　　　　已知已见无执取
          向贪离贪已无贪　　　　　彼为第一无执取

    （七九五）

    “婆罗门越［烦恼］界，已知已见无执取”［之句中］，界者，是四界也。［即］（一）有身见、疑、戒禁取、见随眠、疑随眠及其一处之诸烦恼，此是第一界。（二）是粗之欲贪结、瞋恚结、粗之欲贪随眠、瞋恚随眠及其一处之诸烦恼，此是第二界。（三）是微俱之欲食结、瞋恚结、微俱之欲食随眠、瞋恚随眠及一处之诸烦恼，此是第三界。（四）是色贪、无色贪、慢、悼举、无明、慢随眠、有贪随眠、无明随眠及其一处之诸烦恼，此是第四界。由［须陀洹乃至阿罗汉］之四圣道，越、超越、离越此等之四界故，言彼为“越界”。“婆罗门”者，拒外七法故是为婆罗门……乃至（一〇四页以下参照）……无依止者此云“婆罗门”。“于彼”者，是阿罗汉、漏尽者。“已知”者，以他心智已知，又以宿命随念智已知也。“已见”者，是以肉眼又以天眼已见。此是“婆罗门越界，已知已见而无彼”［之义］。“执取”者，是“此第一、最高、最胜、最殊胜、秀逸、最上、胜妙”之彼执、执取、住着、缚着、信解也。“无”者，是无也，不存、不存在、不能得、被舍断、被正断、寂灭、安息、不能生起，以智火烧之也。此是“婆罗门越［烦恼］界，已知已见无执取”［之义］。

    “向贪离贪已无贪”［之句中］，“向贪之贪”者，是对五种欲所有之贪、贪求、贪觅、昏迷、缚着、悬、悬着、碍着。“离贪之贪”者，是对色界、无色界定所有之贪、贪求、贪觅、昏迷、缚着、悬、悬着、碍着。“向贪离贪已无贪”者，是无论欲贪、色贪、无色贪亦皆舍断、根绝、如截顶之多罗树，成为灭无，于未来不［再］生起。此是“向贪离贪已无贪”［之义］。

    “彼为第一无执取”［之句中］，“彼”者，是阿罗汉、漏尽者。于彼“此第一、最高、最胜、最殊胜、秀逸、最上，胜妙”之无执、执取、住着、缚着、信解之事。“无”是不存、不存在、不能得、被舍断、被正断、寂灭、安息、不能生起、以智火烧之。此是“彼为第一无执取”［之义］。故世尊宣示：

          婆罗门越［烦恼］界　　　　　已知已见无执取
          向贪离贪已无贪　　　　　彼为第一无执取

    第四　净八偈经之义释毕
汉译南传大藏经第 45 册 No. 0022 大义释(第1卷-第10卷)

    第五　第一八偈经之义释

    一

          遍住［自］诸见第一　　　　　其人于世为最上
          言此外者皆是劣　　　　　故无离越于诤论

    （七九六）

    “遍住［自］诸见第一”者，有恶见一类之沙门、婆罗门。彼等以六十二恶见之任何恶见，以“此是第一，是最高，是最胜，是最殊胜，是秀逸，是最上，是胜妙”而执、执着、执受、执取、住着、住于各自之见而共住、居住、遍住。譬如在家者住于家有罪者住于罪，有烦恼者住于烦恼，如是有恶见一类之沙门、婆罗门，彼等以六十二恶见之任何之恶见，以“此是第一，是最高，是最胜，是最殊胜，是秀逸，是最上，是胜妙”而执、执着，执受，执取，住着，住于各自之见而共住、居住、遍住。此是“遍住［各自］诸见第一”［之义］。

    “其人于世为最上”［之句中］，“彼”者，是其也。“为最上”者，乃为最上、最高、最胜、最殊胜、秀逸、最上、胜妙也。此师乃为一切知者，以师为最上，最高、最胜、最殊胜、秀逸、最上、胜妙。此法是善说，此众是善行道，此见是贤善，此行道是善施设，此道能令出［三界］者，［其等］是最上，最高、最胜、最殊胜、秀逸、最上、胜妙，起、生起［最上之思考］。“人”者，是有情、人……乃至（三页参照）……摩奴所生者。“于世间”者，是恶趣世间……乃至（一〇页参照）……于处世间也。此是“其人于世为最上”［之义］。

    “言此外者皆是劣”者，是以弃、投弃、弃舍自己之师、法说、众、见、行道、道以外他之一切教说。［即］彼师非一切知者，法不是善说，众不是善行道，见非贤善，行道乃非善施设，道不出三界，于此处无有净、清净、遍净、脱、解脱、遍脱者，于其处不成净、不成清净、不成遍净、不脱、不解脱、不遍脱、［彼］“是劣”，是贱劣，是下劣，是卑贱，是劣小，是小而如是言，如是语，如是话，如是说明，如是言说。此是“言此外者皆是劣”［之义］。

    “故无离越于诤论”者，“故”者，是于其理由、其因、其缘、其因缘、不离越、不越度、不超越见之斗争、见之口论、见之异执、见之诤论、见之确执。此是“故无离越于诤论”［之义］。故世尊宣示：

          遍住［自］诸见第一　　　　　其人于世为最上
          言此外者皆是劣　　　　　故无离越于诤论

    二

          所有自己见闻戒　　　　　彼见功德务与觉
          彼只执取于其处　　　　　见他一切为贱劣

    （七九七）

    “所有自己见闻戒，彼见功德务与觉”［之句中］，“所有自己”者，是于所有之自己。云恶见为自己。于自己之见：（一）现世之功德（二）来世功德之二功德。

    （一）见于现世之功德者云何？或有有见之师者，乃有奉其见之诸弟子。诸弟子恭敬、尊重、尊敬、奉事、敬重有斯见之师。由其因缘而［由彼等信者等］得衣服、食物、卧坐所、病者之资具药品。此是“见于现世之功德”。

    （二）见于来世之功德者云何？“此之见确令［人人］至龙界、金翅鸟界、夜叉界、阿修罗界、犍闼婆界、大王界、帝释界、梵天界或天界。此见确令［人人］至净、清净、遍净、脱、解脱、遍脱。由此见而［人人］成净、清净，成遍净、脱、解脱、遍脱。由此见而我净、清净、遍净、脱、解脱、遍脱”而期待未来之果。此是“见于来世之功德”。

    于自己之见彼等见此等之二功德。于见净亦见二功德，于闻净亦见二功德，于戒净亦见二功德，于务净亦见二功德，于觉净亦见二功德。［即］现世之功德与来世之功德。

    （一）于觉净现世之功德者云何？或如有有见之师，有奉彼见之诸弟子……乃至（前页参照）……此于觉净现世之功德。

    （二）于觉净来世之功德者云何？此之见确令［人人］至龙界……乃至（前页参照）……此于觉净来世之功德。于觉净［彼］亦见、睹、眺、省思、普观此等之二功德。此是“所有自己见闻戒，彼见功德务与觉”［之义］。

    “彼只执取于其处”［之句中］，“彼只”者，是彼恶见也。“其处”者，乃于己见、己忍、己意欲、己意见。“执取”者，乃执、执受、执着、执取、住著「此是第一、最高、最胜、最殊胜、秀逸、最上、胜妙”也。此是“彼只执取于其处”［之义］。

    “见他一切为贱劣”者，乃见、睹、眺、省思、普观“他之”师、法说、众、见、行道、道是劣，是贱劣、是下劣、是卑贱、是劣小、是小。此“见他一切为贱劣”［之义］。故世尊宣示：

          所有自己见闻戒　　　　　彼见功德务与觉
          彼只执取于其处　　　　　见他一切为贱劣

    三

          所有依止者　　　　　见他成为劣
          诸善巧者言　　　　　彼亦为有系
          见闻觉戒务　　　　　比丘不应着

    （七九八）

    “诸善巧者言，彼亦为有系”［之句中］，“诸善巧者”，乃所有蕴善巧者、界善巧者、处善巧者、缘善巧者、念处善巧者、正勤善巧者、神足善巧者、根善巧者、力善巧者、觉支善巧者、道善巧者、果善巧者、涅槃善巧者。彼等诸善巧者如次言，［即］如是言、如是语、如是话、如是说明、如是言说：“此是系，此是悬，此是缚，此是碍”。此是“诸善巧者言，彼亦为有系”［之义］。

    “所有依止者，见他成为劣”［之句中］，“所有依止者”，乃依止、止着，系着，近着，缚着，所有师、法说、众、见、行道、道令信解者。“见其他为劣”者，乃见、睹、眺、省思、普观他之师、法说、众、见、行道、道是劣，是贱劣、是下劣、是卑贱、是劣小、是小。此是“所有依止者，见他成为劣”［之义］。

    “故见闻觉戒务于比丘不应依着”，“故”者，是其理由、其因、其缘、其因缘，见［即］见净，闻［即］闻净，觉［即］觉净，戒［即］戒净，务［即］务净，不应依着，不应执，不应执取，不应住着。此是“见闻觉戒务于比丘不应依着”［之义］。故世尊宣示：

          所有依止者　　　　　见他成为劣
          诸善巧者言　　　　　彼亦为有系
          见闻觉戒务　　　　　比丘不应着

    四

          无论依智戒与务　　　　　于世不可［起］营见
          不应见做自他等　　　　　成劣成胜不应思

    （七九九）

    “无论依智戒与务，于世不可［起］营见”者，乃无论依八等至之智，依五神通之智，依邪智，依戒，依务，依戒与务，“不可营见”，不可令生，不可令发生，不可起，不可令生起。“于世间”者，乃于恶趣世间、人世间、天世间、蕴世间、界世间、处世间。此是“无论依智戒与务，不可于世［起］营见”［之义］。

    “不应见做自他等”者，是依于生、姓、家世、丽容、财、［吠陀之］诵学、事业、技术、学术、博识、辩舌又于任何之根据，不应见自己为“我是等”。此是“不应见自做他等”［之义］。

    “成劣成胜不应思”，依生、姓……乃至……又任何之根据，不应见自己“我是劣”。依生、姓……乃至……又任何之根据，不应见做自己“我是胜”。此是“成劣成胜不应思”［之义］。故世尊宣示：

          无论依智戒与务　　　　　于世不可起营见
          不应见做自他等　　　　　成劣成胜不应思

    五

          舍断自己无取着　　　　　彼对智亦不依止
          不至违和异诤中　　　　　何等［恶］见不到来

    （八〇〇）

    “舍断自己无取着”［之句中］，“舍断自己”者，乃舍断自己之见。舍断自己者，是舍断自己之执。舍断自己者，是舍断，［恶］见三执、执取、住着、缚着、所信解者。舍断、除去、灭除、令灭无。“舍断自己无取着”者，是由四取而不取着、不执、不执取、不令住着。此是“舍断自己无取着”［之义］。

    “彼对智亦不依止”者，乃无论对八等至之智，对五神通之智，对邪智，不为爱依或见依，不令生，不令发生，不起，不令生起。此是“彼对智亦不依止”［之义］。

    “不至违和异诤中”者，乃彼实是分裂者、对立者、生二派者、种种见者、种种忍者、种种意欲者、种种意见者、种种见依止者、趣于欲趣者、趣于瞋趣者、趣于痴趣者，是趣于怖畏趣者中不趣于欲趣，不趣于瞋趣，不趣于痴趣，不趣于怖畏趣，由贪而不趣，由瞋而不趣，由痴而不趣，由慢而不趣，由见而不趣由悼举而不趣，由疑而不趣，由随眠而不趣，行于违和诸法，不被导、运、带去之事。此“不至违和异诤中”［之义］。

    “何等［恶］见不到来”，彼舍断六十二恶见，断绝，令寂灭，令安息，令不得生，以智火烧之。彼于何等之［恶］见亦不到来，亦不还来。此是“何等恶见不到来”［之义］。故世尊宣示：

          舍断自己无取着　　　　　彼对智亦不依止
          不至违和异诤中　　　　　何等［恶］见不到来

    六

          兹对两边种种有　　　　　此界他界无愿（渴爱）者
          取着诸法且确知　　　　　彼无何等住着事

    （八〇一）

    “兹对两边种种有，此界他界无愿者”［之句中］，“者”者，是阿罗汉、漏尽者。“两边（极端）”者，乃触是一边，触之集是第二边。过去是一边，未来是第二边。乐受是一边，苦受是第二边。名是一边，色是第二边。六内处是一边，六外处是第二边。有身是一边，有身之集是第二边。渴爱云为“愿”，即所有贪、染贪……乃至（九页以下参照）……贪欲、贪、不善根。“对种种有”者，是对于种种有之业有、再有。［即］于欲有对业有，于欲有对再有，于色有对业有，于色有对再有，于无色有对业有，于无色有对再有，乃对再三之有、再三之趣、再三之生起、再三之结生、再三之身体发生。“此界”者，是自己之身体，他界者，是他人之身体，此界者，自己之色、受、想、行、识。他界者，是他人之色、受、想、行、识。此界者是六内处，他界者是六外处，此界者是人世间，他界者是天世间，此界者是欲界，他界者是色界无色界，此界者是欲界色界，他界者是无色界也。

    “兹对两边种种有，此界他界无愿者”者，乃对两边，对种种有，对此界、他界无有愿事，无存，无能得，被舍断，被断绝，寂灭，安息，不能生起，以智火烧之者。此是“兹对两边种种有，此界他界无愿者”［之义］。

    “彼无何等住着事”［之句中］，住著者，是爱住着与见住着之二住着……乃至（五六页参照）……此是爱住者……乃至（五六页以下参照）……此是见住着。“彼”者是阿罗汉、漏尽者。“彼无何等住着事”者，是无有，不存，不能得，被舍断，寂灭，安息，不得生起，以智火烧之。此是“彼无何等住着事”［之义］。

    “取着诸法且确知”［之句中］，“诸法”者，是对六十二恶见。“且确知”者，是且确知，简择，思择，考量，度知，辨知，明了也。［取着］者是制限取、一分取、胜妙取、部分取、合取、综合取。［彼］者，“此是真实，是如理，是如实，是事实，是如真，是不颠倒”，而无有取、执取、住着、信解之事，不存，不能得，被舍断，断绝，不得生起，以智火烧之。此是“取着诸法且确知”［之义］。故世尊宣示：

          兹对两边种种有　　　　　此界他界无愿者
          取着诸法且确知　　　　　彼无何等住着事

    七

          于彼对兹见闻觉　　　　　遍计微想事尚无
          彼婆罗门不见取　　　　　何须此世［妄想］分别

    （八〇二）

    “于彼对兹见闻觉，遍计微想事尚无”［之句中］，“于彼”是阿罗汉、漏尽者。“见”［即］对见清净，闻［即］对闻清净，又“觉”［即］对觉清净以想为先行以想为主［见］——依想异执，依想而建立，［所营作、计度］，所作为，令所住立之见——［于彼］事无有，不存在，不能得，舍断，断绝，寂灭、安息，不得生起，以智火烧之。此是“于彼对兹见闻觉，遍计微想事尚无”［之义］。

    “彼婆罗门不取见”［之句中］，婆罗门者，乃拒外七法故为婆罗门……乃至（一〇四页参照）……无依止者此言“婆罗门”。“彼婆罗门不取见”者，是不令取见，不执，不执取，不住着是彼婆罗门。此是“彼婆罗门不取见”［之义］。

    “何须此世妄分别”［之句中］，“分别”者，是爱分别与见分别之二分别……乃至（五六页参照）……此是爱分别……乃至（五六页以下参照）……此是见分别。彼乃舍断爱分别，舍遣见分别。舍断爱分别、舍遣见分别故，何有“彼贪可染”而分别焉！何有“瞋可怒”而分别焉！何有“痴可昏昧”而分别焉！何有“慢可结缚”而分别焉！何有“见可执取”而分别焉！何有“掉举可散乱”而分别焉！何有“疑可不决定”而分别焉！又何有“随眠可强力”而分别焉！彼已舍断彼等之诸行。舍断诸行之故何有依趣而分别彼焉！［即何有分别彼］“地狱有情”、“畜生”、“饿鬼”、“人”、“天”、“有色者”、“无色者”、“有想者”、“无想者”、又“非想非非想者”焉！无其因缘、无其缘、无其原因，岂陷于分别焉！“此世”者，是恶趣世间、人世间、天世间、蕴世间、界世间、处世间。此是“何须此世妄分别”［之义］。故世尊宣示：

          在彼对兹见闻觉　　　　　遍计微想尚无事
          彼婆罗门不见取　　　　　何须此事妄分别

    八

          ［诸漏尽者于诸法］　　　　　不与分别不重视
          诸法［六十二恶见］　　　　　不被彼等所认受
          婆罗门由戒与务　　　　　不被导［运与连行］
          如斯行者到彼岸　　　　　［舍断烦恼］不还来

    （八〇三）

    “［诸漏尽者于诸法］，不与分别与重视”［之句中］，分别（一）是爱分别（二）是见分别之二分别。

    （一）爱分别者云何？依于渴爱之物而为“此是我之物，彼是我之物，此等是我之物，此各各是我之物，唯此是我之物，［此是］我之色、声、香、味、触、敷物、衣物、奴婢、奴仆、山羊、羊、鸡、豚、象、牛、马、牝马、田园、宅地、金［银］、货币、村、镇、王市、国土、地方、［四兵之］营舍、仓库”而无境界、限界、限定、制限而只要是我执把取所执物——又一切大地亦依渴爱而为我执——，乃至令百八渴爱之作用。此是爱分别。

    （二）见分别者云何？乃有二十事之有身见，有十事邪见，有十事边见，于所有如是类之见、恶见、见执、见难路、见曲邪、见异动、见结、执、执取、住着、取、邪道、邪路、邪性、异学处、邪倒执、违邪执、颠倒执、邪执、对不如实而如实执乃至六十二见。此是见分别。

    彼等以舍断爱分别，舍遣见分别。舍断爱分别舍遣见分别故，不分别爱分别或见分别，不令生，不令发生，不起，不令生起。此是“不分别”［之义］。

    不重视［之句中］，重视者，是爱重视与见重视之二重视……乃至（前之爱分别参照）……此是爱重视……乃至（前之见分别参照）……此是见重视。彼舍断爱重视，舍遣见重视。舍断爱重视舍遣见重视故，无论于爱、见皆不重视而行，不以爱为幢幡，不以爱为旗帜，不以爱为主，不以见为幢幡，不以见为旗帜，不以见为主，无论于爱见不从而行。此是“不与分别与重视”［之义］。

    “诸法［六十二恶见］，不被彼等所认受”［之句中］，“诸法者，是六十二恶见”。“彼等”者，是阿罗汉、漏尽者。“不被认受”者，以“世间是常，唯此为真实，其他为虚妄”而不被认受。“世间是无常……乃至（七七页参照）……如来死后非存在非不存在，唯此为真实其他为虚妄”而不被认受。此是“诸法［六十二恶见］，不被彼等所认受”［之义］。

    “婆罗门由戒与务，不被导［运与连行］”［之句中］，“不”者，乃否定也。婆罗门者是拒外七法故为婆罗门……乃至（一〇四页以下参照）……无依止者此被言“婆罗门”。“婆罗门由戒与务，不被导［运与连行］”者，是婆罗门由戒或由务或由戒与务而不行，不被导，不被运，不被带去。此是“婆罗门由戒与务不被导运与连行”［之义］。

    “如斯行者到彼岸，［舍断烦恼］不还来”［之句中］，彼岸者，是不死（甘露）、涅槃也。即所有之一切行之止、一切依之舍遣、渴爱之尽灭、离贪、灭、涅槃。“到彼岸”者，是到彼岸，达彼岸，到终边，达终边，到终点，达终点……乃至（二三页以下参照）……无再有之事。“不还来”者，是由须陀洹道舍断所有烦恼不再还来，不归来。由斯陀含道舍断所有烦恼不再还来，不归来。由阿那含道舍断所有烦恼不再还来，不归来。由阿罗汉道舍断所有烦恼不再不还来，不归来。此是“如斯行者到彼岸，舍断烦恼不还来”［之义］。

    “如斯者”，是阿罗汉依五行相而如斯者（如同者）。（一）对好恶之物是如同。（二）已舍故是如同。（三）已度故是如同。（四）已脱故是如同。（五）说彼［之德］是如同。

    （一）阿罗汉对好恶之物是如同者云何？阿罗汉对利得是如同，对不利得亦是如同，对名声是如同，对不名声亦是如同，对赏赞是如同，对讥訾亦是如同，对乐是如同，对苦亦是如同。假令以香涂一腕，虽以斧击一腕，对彼无有贪染，对此无有瞋恚。舍断随导［贪］与瞋恚，离越胜败，超越顺境、逆境。如是阿罗汉对好恶是如同。

    （二）阿罗汉已舍故是如同者云何？阿罗汉已舍贪、唾弃、脱、舍断、舍遣。已舍、唾弃、脱、舍断、舍遣瞋、痴、忿、恨、覆、恼、嫉、悭、谄、诳、强情、激情、慢、过慢、憍、放逸、一切烦恼、一切恶行、一切不安、一切热恼、一切热苦、一切不善行。如是阿罗汉已舍故是如同。［任何阿罗汉亦皆同已舍一切烦恼］。

    （三）阿罗汉已度故如同者云何？阿罗汉已度欲流、度有流、度见流、度无明流、度一切轮回路、越度、度出、越过、超越、离越。彼［梵行］已成，［所作］已辨……乃至……彼无再有之事。如是阿罗汉已度故是如同。［任何阿罗汉亦同已度］。

    （四）阿罗汉已脱故如同者云何？阿罗汉已由贪心脱、解脱、善解脱。由瞋心脱、解脱、善解脱。由痴心脱、解脱、善解脱。由忿、恨、覆、恼、嫉、悭、谄、诳、强情、激情、慢、过慢、憍、放逸、一切烦恼、一切恶行、一切不安、一切热恼、一切热苦、一切不善行之心脱、解脱、善解脱。如是阿罗汉已脱故是如同。［任何阿罗汉亦同已脱］。

    （五）阿罗汉说彼［德］如同者云何？阿罗汉对彼戒是具戒者说彼［德］是如同。对彼信有信者说彼［德］是如同。对彼精进是具精进者说彼［德］是如同。对彼念有念者说彼［德］是如同。对彼定是具定者说彼［德］是如同，对彼慧是具慧者说彼［德］是如同。对彼明是三明者说彼［德］是如同。对彼神通是六神通者说彼［德］是如同。如是阿罗汉说彼德是如同。［任何阿罗汉亦同有种种之德］。此是“如是行者到彼岸，舍断烦恼不还来”［之义］。故世尊宣示：

          诸漏尽者于诸法　　　　　不与分别不重视
          诸法［六十二恶见］　　　　　不被彼等所认受
          婆罗门由戒与务　　　　　不被导［运与连行］
          如斯行者到彼岸　　　　　［舍断烦恼］不还来

    第五　第一八偈经之义释毕
汉译南传大藏经第 45 册 No. 0022 大义释(第1卷-第10卷)

    第六　老经之义释

    一

          ［人间］此命实短少　　　　　在由百岁以下死
          虽生过于［百岁］者　　　　　彼亦又为老而死

    （八〇四）

    “［人间之］命实短少”［之句中］，命者是寿、存续、维持、动作、活动、护持、命、命根。而依［次之］二理由命是短少。［即］（一）存续之少故命是短少。又（二）自味（自己之作用）少故命是短少。

    （一）存续少故命是短少者云何？过去心刹那之［有情］已生存者，非现生存，当非生存。未来心刹那之［有情］是当生存者，非现生存，非已生存。现在心刹那之［有情］于现生存者，非已生存，当非生存。

          命身苦乐［受］　　　　　单一心［刹那］
          不过为相应　　　　　刹那急速转
          八万四千劫　　　　　存续有诸天
          彼等尚二心　　　　　一同不生存
          此世之死者　　　　　存续者已灭
          诸蕴皆相等　　　　　已去不结生
          直前已破坏　　　　　未来当破坏
          诸蕴中间灭　　　　　坏相无别异
          ［心］不生无生　　　　　现起有生存
          心灭世间死　　　　　第一义施设
          譬如水至低　　　　　为欲所左右
          ［心］缘于六处　　　　　断绝转无暇
          已坏不止在　　　　　未来者无聚
          现生者存续　　　　　锥尖芥子粒
          彼现生诸法　　　　　豫定将破坏
          坏灭法存续　　　　　前灭法不杂
          不见破坏来　　　　　去亦为不见
          空中起电光　　　　　［须臾］生而灭

    如是乃“存续之少故，命成为短少”［之义］。

    （二）自味［自己之作用］少故命短少者云何？命连结于入息，命连结于出息，命连结于出入息，命连结于［地水火风之四］大种，命连结于暖（身热），命连结于段食，命连结于识。此等［出入息等］之根本是脆弱，此等之前因亦是脆弱，此等之诸缘亦是脆弱，［此等］发生因之［渴爱］亦脆弱。与此等俱存［色、无色法］亦是脆弱。与此等相应诸法亦是脆弱，与此等俱生［诸法］亦是脆弱，努力［起生死之渴爱］亦是脆弱，此等诸法是相互常脆弱。此等相互不确立、此等相互令坏灭、然，相互不救护、又此等他相互存续、又无令他生者。又任何依任何亦不能舍，然，此等一切成为自破坏者。依于前诸法而令此等［诸法］能发生。令发生之［前诸法］此先灭。前［之诸法］与后［之诸法］亦相互决无相见。如是乃自味［自己之作用］少故是“命成为短少”［之义］。

    又若比于四大王天之命，人之命是短少，命是少，命是仅少，命是刹那，命是轻少，命是些少，命是暂时，命不久住。若比于三十三天、夜摩天、都率天、化乐天、他化自在天、梵众天之命，人之命是短少，命是少，命是仅少，命是刹那，命是经少，命是些少，命是暂时，命不久住也。

    即世尊如是宣示：“诸比丘！人人之寿命此短少，［忽而］应至来世。［故］应磨慧，应作善，应行梵行。生之者无有不死。诸比丘！长命者亦不过［生存］百岁内外。

          人人之寿是短少　　　　　善人对彼应轻视
          如［救］头燃应须行　　　　　无有死之不来事
          昼夜过去［无间断］　　　　　命亦刻刻为坏灭
          人人寿命终尽事　　　　　犹如小川之流水”

    “人间之命实短少，在由百岁以下死”者，乃于竭罗蓝之时亦死亡、死、灭失、坏灭。于阿浮陀之时亦死亡、死、灭失、坏灭。于闭尸之时亦死亡、死、灭失、坏灭。于犍南之时亦死亡、死、灭失、坏灭。于波沙佉之时亦死亡、死、灭失、坏灭。虽任其生而亦死亡、死、灭失、坏灭。于产家亦死亡、死、灭失、坏灭。［于生后］半月而亦死亡、死、灭失、坏灭。［于生后］一个月而亦死亡、死、灭失、坏灭。［于生后］二个月、三个月、四个月、五个月亦死亡、死、灭失、坏灭。［于生后］六个月、七个月、八个月、九个月、十个月、一个年而亦死亡、死、灭失、坏灭。于二岁、三岁、四岁、五岁、六岁、七岁、八岁、九岁、十岁、二十岁、三十岁、四十岁、五十岁、六十岁、七十岁、八十岁、九十岁而亦死亡、死、灭失、坏灭。此是“在由百岁以下死”［之义］。

    “虽生过于百岁者”者，是越百岁而生者，［其后］活一年，又活二年，又活三年，又活四年，又活五年，又活十年，又活二十年，又活三十年，又活四十年。此是“虽生过于百岁者”［之义］。

    “彼亦又为老而死”者，乃老，长，耆年，达重龄，老龄，齿落，发白，发断，头秃，皱寄，手足生斑点，身曲屈，至依杖至步行时，彼亦又为老而死亡、死、灭失、坏灭。

          由死无脱事　　　　　宛如熟果实
          早朝［仍在树］　　　　　有落之怖畏
          人生亦如是　　　　　常有死怖畏
          又譬如陶工　　　　　粘土作器具
          最后一切坏　　　　　人命亦如斯
          幼少长大者　　　　　愚者与贤者
          为死所左右　　　　　一切［必］至死
          为死所打败　　　　　彼等父及子
          亲类又亲类　　　　　无救由他世
          现见种种亲　　　　　续语诸亲人
          如牛引屠场　　　　　见死魔带去
          如斯世间人　　　　　死老所攻击

    此是“彼亦又因老而死”［之义］。故世尊宣示：

          人间此命实短少　　　　　在由百岁以下死
          虽生过于百岁者　　　　　彼亦又为老而死

    二

          人人为我执物愁　　　　　盖无遍取之常事
          彼成变灭之状态　　　　　见斯不可家居住

    （八〇五）

    “人人为我执物愁”［之句中］，“人人”者，是刹帝利、婆罗门、毗舍、首陀、在家者、出家者、天、人也。“我执”者，是爱我执与见我执之二我执……乃至（五六页参照）……此是爱我执……乃至（五六页以下参照）……此是见我执。人人惧我所执事物将被夺时而愁，夺取时亦愁，夺去后亦愁。人人惧我所执事物将变易物时亦愁，在变易时亦愁，变易之后亦愁、疲、悲泣、捶胸而泣，陷于蒙昧。此是“人人为我执物愁”［之义］。

    “盖无遍取之常事”［之句中］，遍取者，是爱遍取与见遍取之二遍取……乃至（五六页参照）……此是爱遍取（以渴爱把握认识之物）……乃至（五六页以下参照）……此是见遍取（以恶见把握认识之物）。爱遍取是无常、有为、缘生、尽灭法、衰灭法、离贪法、灭法、变易法。见遍取是无常、有为、缘生、尽灭法、衰灭法、离贪法、灭法、变易法。

    即世尊如是宣示：“诸比丘！汝等于常、恒、常住、不变易法而永远仍如彼之存续，见如是而遍取（把握认识之物）耶？”“实不然，尊师！”“善哉，诸比丘！我于诸比丘常、恒、常住、不变易法而永远仍如彼之存续，不以观见如是而遍取。”无有遍取之常、恒、常住不变易法之物，［此是］不存，不存在，不能得。此乃“盖成为无遍取之常事”［之义］。

    “彼成变灭之状态”者，乃［彼］存、存在别异、变灭、变异之状态，是［彼之状态］为得之物。

    即世尊如是宣示：“阿难！勿愁事，勿悲泣。我岂非如次说耶？一切可爱、可意之人人必有别异（生别）、变灭（死别）、变异（死后处异）。阿难！如何于此处将得［常住］耶？所有生、存在、有为、坏灭法，实［愿］勿坏灭者，无有此道理。前前之蕴、界、处之变易、变异之故，转起后后之蕴界处。”此是“彼成变灭之状态”［之义］。

    “见斯不可家居住”［之句中］，斯者，是此句之接续，句之相合，句之圆满，字之合体，文之接着，句之次第也。如斯见、观、考量、度知、辨知、明了我执是变灭之物。此“见斯”［之义］。“不可家居住”者，是断一切家居之障碍，断妻子之障碍，断亲戚之障碍，断友人同僚之障碍，断财宝之障碍，剃除须发，着袈裟衣，由家而出家为非家，成为无一物之状态，应独行、住、动作、活动、护持、持续、维持。此是“见斯不可家居住”［之义］。故世尊宣示：

          人人为我执物愁　　　　　盖无遍取之常事
          彼成变灭之状态　　　　　见斯不可家居住

    三

          人“此我物”而思惟　　　　　彼因死去亦被失
          世之贤者已知此　　　　　弟子不可向“我执”

    （八〇六）

    “彼因死去亦被失”［之句中］，“死”者，是各各之诸有情由有情聚之死没、死亡、破坏、灭失、死灭、死、命终、［五蕴之］破坏、尸骸之投弃、命根之断绝。“彼”者，是色、受、想、行、识也。“被失”者，是失去、舍、舍弃、灭失、坏灭之事。又如是说：

        “先于诸财富　　　　　有舍人之事
          或有人最初　　　　　彼等舍财富
          有欲欲之者　　　　　有财富不常
          故人忧愁时　　　　　我无忧愁事
          月盈成满月　　　　　由盈次第亏
          日升灭黑暗　　　　　而自行灭没
          敌者世间法　　　　　［如斯我］已知
          故人忧愁时　　　　　我无忧愁事”

    此是“彼因死去亦被失”［之义］。

    “人此我物而思惟”［之句中］，“物”者，乃是色、受、想、行、识。“人”者，是［对人间之］称、名称、施设（概念）、世间之言说、名、名业、命名、词、文、称呼。“人此我物而思惟”，是由爱思惟而思惟，由见思惟而思惟，由慢思惟而思惟，由烦恼思惟而思惟，由恶行思惟而思惟，由加行思惟而思惟，由异熟思惟而思惟。此是“人此我物而思惟”［之义］。

    “世之贤者已知此”［之句中］，“此”者，是过患。“已知此”者，是已于我执知、解、考量、度知、辨知、明了［此之过患］。“贤者”者，是觉慧者、知者、辨知者、有慧者。此是“此世贤者已知此”［之义］。

    “弟子不可向‘我执’”［之句中］，“我执”者，是爱我执与见我执之二我执……乃至（五六页参照）……此是爱我执……乃至（五六页以下参照）……此是见我执。“弟子”者，是佛之弟子（佛之信奉者），法之信奉者，僧之信奉者。彼以世尊为我者而信奉，世尊摄取其人。

    即世尊如是宣示：“诸比丘！有诡诈、强情、虚谈、淫猥、高贡、不等持［之不德］所有比丘，此，诸比丘！彼等非我弟子（信奉者）。彼等诸比丘由此法、律之离去，彼等于此法、律之无至于增大、增进、广大。然，诸比丘！有不诡诈、不虚谈、贤善、不强情、善等持［之德］所有比丘，此，诸比丘！彼等是我弟子（信奉者）。彼等诸比丘不离去此法、律，彼等于此法、律至于增大、增进、广大。”

          诡诈强情与虚谈　　　　　淫猥高贡不等持
          等正觉者所说法　　　　　［彼等］于此无增进
          不诡诈与不虚谈　　　　　贤善等持不强情
          等正觉者所说法　　　　　彼等于此实增进

    “弟子不可向‘我执’”者，我之弟子舍断爱我执，舍遣见我执，不可向我执，不可下向、向彼、倾彼、赴彼、信解彼，不可以彼为主。此“弟子不可向我执”［之义］。故世尊宣示：

          人“此我物”而思惟　　　　　彼因死去亦被失
          世之贤者已知此　　　　　弟子不可向“我执”

    四

          譬如梦中会见者　　　　　醒寤之后人不见
          如斯若爱之人人　　　　　身亡命终无见事

    （八〇七）

    “譬如梦中会见者”者，是［譬如于梦而］会、会合、集合、共集者。此是“譬如梦中会见者”［之义］。

    “醒寤之后人不见”者，是譬如睡眠之人见月、见太阳、见大海、见须弥山王、见象［兵］、见马［兵］、见步［兵］、见军队、见美园、见美林、见美土地、见美莲池、然于“醒寤之后，人亦已不见”。此是“醒寤之后人不见”［之义］。

    “如斯若爱之人人”［之句中］，“如斯”者，是［事实］与譬喻照合之［句］。“爱之人人”者，是爱慕之人人，［即］母、父、兄弟、姊妹、子、女、友人、同僚、亲戚、缘者。此是“如斯若爱之人人”［之义］。

    “身亡命终无见事”［之句中］，“身亡”者，是“死而命终”者。“无见事”不睹见［彼等］，不达、不能得，不获于彼等。此是“身亡命终无见事”［之义］。故世尊宣示：

          譬如梦中会见者　　　　　醒寤之后人不见
          如斯若爱之人人　　　　　身亡命终无见事

    五

          被言某某彼之名　　　　　彼等亦曾被见闻
          亡后只有人之名　　　　　成遣留者可语［此］（八〇八）

    “彼等亦曾被见闻”［之句中］，“被见”者，是由眼识得所有之物。“被闻”者，是由耳识得所有之物。“彼等”者，是刹帝利、婆罗门、毗舍、首陀、天、人。此是“彼等亦曾被见闻”［之义］。

    “被言某某彼之名”［之句中］，“彼之”者，是刹帝利、婆罗门、毗舍、首陀、天、人。“名”者，是称、名称、施设、世间之言说、名、名业、命名、词、文、称呼。“被言”者，是被语、话、说明、言说。此是“被言某某彼之名”［之义］。

    “亡后只有人之名，成遣留者可语此”者，是色、受、想、行、识者被失、舍、舍弃、灭失，坏灭唯遣留名。“可语”者，是可述，可语，可话，可说明，可言说。此是成遣留者可语此。［之义］。

    “亡后只有人之名”［之句中］，亡后者，是死命终之后。“人”者，是有情、人、摩奴之子、士夫、补特伽罗、命者、生死者、生者、根行者、摩奴所生者。此是“亡后只有人之名”［之义］。故世尊宣示：

          被言某某彼之名　　　　　彼等亦曾被见闻
          亡后只有人之名　　　　　成遣留者可语［此］

    六

          人人贪求我执物　　　　　不舍愁悲与悭事
          故见安稳诸牟尼　　　　　成为舍遍取而行

    （八〇九）

    “人人贪求我执物，不舍愁悲与悭事”［之句中］，“愁”者，是失亲戚，失财富，由病而失［健康］，失戒，失［正］见，又失任何之失，又遭遇任何之苦法者之愁、忧愁、愁心、内愁、内遍愁、内热、内热恼、心之烧热、忧、愁箭。

    所谓“悲”者，是失亲戚……乃至（前页参照）……失［正］见，又失任何之失，又遭遇任何之苦法者之哭、悲哭、悲泣、哭叹、悲叹、泣言、涕泣、号泣、哭泣、恸哭。

    “悭”者，是住处悭、家悭、利得悭、称赞悭、法悭之五悭。［即］所有如斯之悭、悭吝、悭吝性、杂欲、吝、紧缩、心之坚执此是云悭。又蕴悭亦是悭，界悭亦是悭，处悭亦是悭。把持是云悭。

    “贪求”者，是渴爱。即成为所有贪、染贪……乃至（九页以下参照）……贪欲、贪、不善根。“我执”者，是爱我执与见我执之二我执……乃至（六九页参照）…………此爱我执……乃至（五六页以下参照）……此是见我执。

    ［人人］者，是防使我执事物惧将夺去时亦愁、夺去时亦愁，变易时亦愁，已变易之后亦愁。［人人］者，是防使我执事物惧将变易时亦愁，变易时亦愁，已变易后亦愁。［人人］者，是防我执事物惧将夺去时亦悲，夺去时亦悲，夺去后亦悲。［人人］者，是防我执事物惧将变易时而悲，变易时亦悲，已变易后亦悲。［彼等］护、守、遍取我执之事物，［他］被我所执之事物而悭。［彼等］对我执之事物而愁，愁而不舍、悲而不舍、悭而不舍、贪求而不舍、不舍断、不除去、不灭除、不令灭无。此是“人人贪求我执物，不舍愁悲与悭事”［之义］。

    “故见安稳诸牟尼，成为舍‘遍取’而行”［之句中］，“故”者，是是故，是于其理由、其因、其缘、其因缘。此是故也。“诸牟尼”者，乃云智是牟那。即所有慧、知解……乃至（六四页以下参照）……是不痴、择法、正见。具备其智达牟那者是牟尼。有身牟尼、语牟尼、意牟尼之三牟尼……乃至（八一页以下参照）……超着、网，此是牟尼。遍取者，是爱遍取与见遍取之二遍取（把握认识之物）……乃至（五六页参照）……此是爱遍取……乃至（五六页以下参照）……此是见遍取。诸牟尼舍断爱遍取，舍遣见遍取而行、住、动作、活动、护持、持续、维持。“见安稳”［之句中］，云不死（甘露）、涅槃为安稳。［即］所有彼一切行之止、一切依之舍遣、爱之灭尽、离贪、灭、涅槃。见安稳者，是见安稳，见救护所，见避难所，见归依所，见无畏，见无死，见不死，见涅槃者也。此是“故见安稳诸牟尼，成为舍遍取而行”［之义］。故世尊宣示：

          人人贪求我执物　　　　　不舍愁悲与悭事
          故见安稳诸牟尼　　　　　成为舍遍取而行

    七

          比丘行将离滞着　　　　　远离于亲近座所
          于彼称言有和合（涅槃等）　　　　　不现自己存在中

    （八一〇）

    “比丘行将离滞着”［之句中］，谓离滞着七有学之行者。阿罗汉是无滞著者。何故云离滞着七有学之行者耶？彼等由各各之［境］令心离之滞着、令反转、令转还、遮止、抑制、防遏、护、守行、住、动作、活动、护持、持续、维持。［即］于眼门令心不滞着，令反转、令转还、遮止、抑制、防遏、护、守、行、住、动作、活动、护持、持续、维持。于耳门令心、于鼻门令心、于舌门令心、于身门令心、于意门令心不滞着，令反转、令转还、遮止、抑制、防遏、护、守、行、住、动作、活动、护持、持续、维持。譬如羽毛于投火中又腱片缩曲、为丸而不伸，如是彼等［七有学］由各各之［境］令心离滞着，令反转、令转还、遮止、抑制、防遏、护、守、行、住、动作、活动、护持、持续、维持。是故云“将离七有学滞着行者”。“比丘”者，是善凡夫比丘又有学比丘。此“比丘行将离滞着”［之义］。

    “远离于亲近座所”［之句中］，坐处云为座所。［即］是床、椅子、座蒲团、席、皮革、草蓐、柴蓐、藁蓐。彼之座所免见不适当之色，离、远离，免闻不适当之声，离、远离，嗅不适当之香、尝不适当之味、触不适当之触，免不适当之五种欲，离、远离。“亲近”者，是［亲近］于如斯座所，近而使用［彼］，受、受用、享受、常受。此“远离于亲近座所”［之义］。

    “于彼称言有和合。不现自己存在中”［之句中］，和合者，（一）众和合，（二）法和合，（三）不生和合之三和合。

    （一）众和合者云何？假令比丘虽是多数，和合、和悦、无异诤、如水乳、相互以爱眼相见而住，此是众和合。

    （二）法和合者云何？是四念处、四正勤、四神足、五根、五力、七觉支、八支圣道。彼等一同跳入于涅槃，信乐、住立、解脱。于彼等诸法无有异诤、异论之事，此是法和合。

    （三）不生和合者云何？假令比丘虽是多数，于无余涅槃界般涅槃，而彼涅槃界无有过与不足。此是不生和合。

    “存在中”者，于地狱有情存在地狱，于畜生存在畜生界、于饿鬼存在饿鬼界。于人存在人世间，于天存在天世间。

    “于彼称言有和合，不现自己存在中”者，于彼有此之和合，有此之至适当，有此之适合，有此之随顺。彼如斯行道而自己不现于地狱，自己不现于畜生界，自己不现于饿鬼界，自己不现于人世间，自己不现于天世间如是称言，如是语，如是话，如是说明，如是言说。此“于彼称言有和合，不现自己存在中”［之义］。故世尊宣示：

          比丘行将离滞着　　　　　远离于亲近座所
          在彼被言有和合　　　　　不现自己存在中

    八

          牟尼不依一切处　　　　　不为爱者不爱者
          如水不著于［荷］叶　　　　　彼悲泣悭［无著事］

    （八一一）

    “牟尼不依一切处”［之句中］，眼与色，耳与声，鼻与香，舌与味，身与触，意与法之十二处云为一切。“牟尼”［之句中］，智云为牟那。［即］所有慧、知解……乃至（五一页以下及六五页以下参照）……超越着、网，此是牟尼。“无依着”者，是［依于］爱依与见依之二依……乃至（五六页参照）……此是爱依……乃至（五六页以下参照）……此是见依。牟尼是舍断爱依，舍遣见依，不依着眼，不依着耳，不依着鼻，不依着舌，不依着身，不依着意，不依着色、声、香、味、触、法、施主家、众、住居、利得、名声、赏赞、乐、衣服、食物、卧坐所、病者之资具药品、欲界、色界、无色界、欲有、色有、无色有、想有、无想有、非想非非想有、一蕴有、四蕴有、五蕴有、过去、未来、现在、于见闻觉识之诸法不依着，不依止、不系着、不着、不缚着、不信解、以出离、弃遣、离脱、离缚，以不受限定之心而住。此是“牟尼不依一切处”［之义］。

    “不为爱者不爱者”［之句中］，“爱者”者，是（一）有情，（二）诸行之二爱者。

    （一）爱有情者云何？乃于此处彼欲彼等［有情］之利、欲益、欲幸福、欲瑜伽安稳所之母、父、兄弟、姊妹、子、女、友人、同僚、亲戚、缘者。此是爱有情。

    （二）爱诸行者云何？乃为可意之色，可意之声、可意之香、可意之味、可意之触。此是爱诸行。

    不爱者是（一）有情（二）诸行之二不爱者。

    （一）不爱之有情者云何？于此处彼欲彼等有情之不利，欲不益，欲不幸，欲不瑜伽安稳，欲在夺命［之人人］。此是不爱之有情。

    （二）不爱之诸行者云何？乃不可意之色，不可意之声，不可意之香，不可意之味，不可意之触。此是不爱之诸行。

    “不为爱者不爱者”，是“此有情是我爱者”，“此等诸行是我之适意”依贪而无为爱者。“此有情是我之不爱者”，“此等诸行是我之不适意”依瞋恨而无为不爱者。不令生［爱与不爱］，不令发生、不起、不令生起。此是“不为爱者不爱者”［之义］。

    “如水不著于［荷］叶，彼悲泣悭［无著事］”［之句中］，“彼”者，是彼之阿罗汉、漏尽者。“悲泣”者，是失亲戚，失富，由病而失［健康］，失戒，失正见，又失任何者，又遭遇任何之苦法者之哭、悲哭、涕哭、悲泣、哭叹、悲叹、泣、涕泣、号泣、哭泣、恸哭、大恸哭也。“悭”者，是住处悭、家悭、利得悭，称赞悭，法悭之五悭。［即］所有如斯之悭、悭吝、悭吝性、杂欲、吝、紧缩、心之坚执，此云为悭。又蕴悭亦是悭，界悭亦是悭，处悭亦是悭。把持云为悭。

    “如水不著于［荷］叶”［之句中］，“叶”者，云是荷叶。“水”者，云是水。譬如水不着荷叶，不附着、不染着、不在着、不在附着、不在染着、如是对彼之阿罗汉、漏尽者之人不着悲泣与悭，不附着、不染着、不在着、不在附着、不在染着、出离、弃遣、为解脱离缚，［彼］住以不受限定之心。此是“如水不著于荷叶，彼悲泣悭无著事”［之义］。故世尊宣示：

          牟尼不依一切处　　　　　不为爱者不爱者
          如水不著于［荷］叶　　　　　彼悲泣悭［无著事］

    九

          譬如水滴于荷叶　　　　　譬如水不着莲叶
          如斯牟尼见与闻　　　　　又对觉法无染着

    （八一二）

    “譬如水滴于荷叶”［之句中］，水滴者，是水珠也。荷叶者，乃莲之叶。譬如水滴不著于莲叶，不附着、不染着、不在着、不在附着、不在染着［之义］。此是“譬如水滴于荷叶”。

    “譬如水不着莲［叶］”［之句中］，“莲”者，是莲华。“水”者，是水也。譬如水不著于莲华，不附着、不染着、不在着、不在附着、不在染着［之义］。此是“譬如水不著于莲［叶］”。

    “如斯牟尼见与闻，又对觉法无染着”［之句中］，“如斯”是照合譬喻为［事实］之［句］。牟尼者，乃智云牟那。［即］所有慧、知解……乃至（六五页以下参照）……超越着、网，此是牟尼。“着”者，是爱着见着之二着……乃至（五六页参照）……此是爱着……乃至（五六页以下参照）……此是见着。牟尼舍断爱着，舍遣见着，不著于“见”，不著于“闻”，不著于“觉”，不著于识，不附着，不染着，不在着，不在附着，不在染着而、出离、弃遣、离脱、离缚，以不受限定之心而住。此“如斯牟尼见与闻，又对觉法无染着”［之义］。故世尊宣示：

          譬如水滴于荷叶　　　　　譬如水不着莲叶
          如斯牟尼见与闻　　　　　又对觉法［无染着］

    一〇

          除遣者实［总］见闻　　　　　关系觉者不思惟
          ［彼］不由他求清净　　　　　于彼无贪无离贪

    （八一三）

    “除遣者实［总］见闻，关系觉者不思惟”［之句中］，除遣者云以慧除遣。［即］所有慧、知解……乃至（五一页以下参照）……是不痴、择法、正见。

    由何云以慧除遣耶？由彼之慧除遣身恶行，洗、洗扫、洗除、除遣语恶行，洗、洗扫、洗除、除遣意恶行，洗之、洗扫、洗除、除遣贪，洗之、洗扫、洗除，瞋、痴、忿、恨、覆、恼、嫉、悭、谄、诳、强情、激情、慢、过慢、憍、放逸、一切烦恼、一切恶行、一切不安、一切热恼、一切热苦、一切不善行被除遣、洗、洗扫、洗除。由此而云慧是除遣。

    或由正见而除遣邪见，洗之、洗扫、洗除，由正思惟而除遣邪思惟，洗之、洗扫、洗除，由正语而除遣邪语，由正业而除遣邪业，由正命而除遣邪命，由正精进而除遣邪精进，由正念而除遣邪念，由正定而除遣邪定，由正智而除遣邪智，由正解脱而除遣邪解脱，洗之、洗扫、被洗除。或又由八支圣道而除遣一切烦恼、一切恶行、一切不安、一切热恼、一切热苦、一切不善行，洗之、洗扫、洗除。

    阿罗汉乃具此等之除遣法，正具、达、正达、成、正成具备也。故阿罗汉是除遣者。彼是除遣贪，除遣恶，除遣烦恼，除遣热恼故是除遣者。

    “除遣者实见与闻，关系觉者不思惟”者，是除遣者［以爱、见、慢等］不思惟见，于见中不思惟［有我］，由见不思惟［以外有我］，不思惟于我有见。［以爱、见、慢等］不思惟闻，于闻中不思惟［有我］，由闻不思惟［以外有我］，不思惟于我有闻。［以爱、见、慢等］不思惟觉，于觉中不思惟［有我］，由觉不思惟［以外有我］，于我不思惟有觉。［以爱、见、慢等］不思惟识，于识中不思惟［有我］，由识不思惟［以外有我］，于我不思惟有识。

    即世尊如是宣示：“诸比丘！‘我是［常］存’者，此是执思。‘此我是生存’者，此是执思。‘我是［常］存’者，此是执思。‘我应不［常］存’者，此是执思。‘我是有色者’者，此是执思。‘我是无色者’者，此是执思。‘我是有想者’者，此是执思。‘我是无想者’者，此是执思。‘我是非想非非想者’者，此是执思。诸比丘！执思是病，执思是痈，执思是箭，执思是祸。故实诸比丘！‘我等以心无执思而住’如是，诸比丘！实汝等应当学”。此是“除遣者实见与闻，关系觉者不思惟”［之义］。

    “［彼］不由他求清净”者，乃除遣者是念处以外，正勤以外，神足以外，根以外，力以外，觉支以外，八支圣道以外之其他不净道、邪行道、不出路而不求、不乐、不冀求、不希望、不欲求、不热望净、清净、遍净、脱、解脱、遍脱，此是“彼不由他求清净”［之义］。

    “于彼无贪无离贪”者，乃于一切愚凡夫是有贪，于善凡夫并七有学是有离贪。于阿罗汉是无贪，无离贪。彼已离贪，离贪故有贪之尽，离瞋故有瞋之尽，离痴故有痴之尽。彼［梵行］已成，［所作］已辨……乃至……彼无再有。此是“于彼无贪无离贪”［之义］。故世尊宣示：

          除遣者实［总］见闻　　　　　关系觉者不思惟
          ［彼］不由他求清净　　　　　于彼无贪无离贪

    第六　老经之义释毕
汉译南传大藏经第 45 册 No. 0022 大义释(第1卷-第10卷)

    第七　帝须弥勒经之义释

    尊者帝须弥勒曰：

    一

        “耽溺淫［法］者　　　　　我师语其害
          已闻师之教　　　　　我等学远离”

    （八一四）

    “耽溺淫法者”［之句中］，淫法者，是所有不妙法、野卑法、贱劣法，粗恶、秽污、密事而是［男女］二人之成就者。由何而云淫法耶？［淫法］者，乃有贪有染贪［有烦恼之］流漏有缠结，以夺［善］心而为［烦恼］，同似两人之［行］法也。由此而云为淫法。譬如两人之为斗争者云为淫者，两人之口论者云为淫者，两人之议论者云为淫者，两人之异诤者云为淫者，两人之诤论者云为淫者，两人之论议者云为淫者，两人之谈论者云为淫者，如是，［淫法］有贪有贪染有［烦恼］，流漏有缠结，以夺［善］心而为［烦恼之］同似两人之［行］法。由此而云为淫法。“耽溺淫［法］者”，乃行淫法、加行、热心、专心、行彼、屡屡行彼、重彼、向于彼、倾于彼、赴于彼、信解彼、是使彼、为主者。此是“耽溺淫［法］者”［之义］。

    “尊者帝须弥勒曰”［之句中］，“曰”者，是［如斯］此句之接续、句之相合、句之圆满、字之合体、文之接着、句之次第也。“尊者”者，此敬语、敬重语、尊重语、尊敬语。“帝须”者，是彼长老之名、称、名称、施设、言说、名、名业、命名、词、文、称呼也。“弥勒”者，是彼长老之姓、称、名称、施设、言说、名、名业、命名、词、文、称呼。此是“尊者帝须弥勒曰”［之义］。

    “我师语其害”者，是对其“害”、恼害、恼苦、打击、灾祸、灾患，且言、示、施设、确立、开显、分别、显示、说明也。我师此是敬语、敬重语、尊重语、尊敬语。此是“我师语其害”［之义］。

    “已闻师之教”者，是已闻、听、把取、忆持、省察师之语、语句、说示、示教、教示。此是“已闻师之教”［之义］。

    “我等学远离”［之句中］，远离者，（一）身远离、（二）心远离、（三）依远离之三远离。

    （一）身远离者云何？于此处有比丘，令远离卧坐所，［即］亲［住］于阿练若、树下、山岳、溪谷、冢墓、森林、露地、藁积之处，以身远离而住。彼独行，独住，独坐，独卧，独入村行乞，独［由行乞］归，独私坐［禅］，独经行，独行，住、动作、作为、护［威仪］而度日生活。此是身远离。

    （二）心远离者云何？入于初禅定者之心远离［五］盖。入于第二禅定者之心远离寻、伺。入于第三禅定者之心远离喜。入于第四禅定者之心远离苦乐。入于空无边处定者之心远离色想、有对想、种种想。入于识无边处定者之心远离空无边处想。入于无所有处定者之心远离识无边处想。入于非想非非想处定者之心远离无所有处想。须陀洹之心远离有身见、疑、戒禁取、见随眠、疑随眠及与彼等一同之诸烦恼。斯陀含之心远离粗欲贪结、瞋恚结、粗欲贪随眠、瞋恚随眠及与彼等一同之诸烦恼。阿那含之心远离微俱之欲贪结、瞋恚结、微俱之欲贪随眠、瞋恚随眠及与彼等一同之诸烦恼。阿罗汉之心远离色贪、无色贪、慢、悼举、无明、慢随眠、有贪随眠、无明随眠及与彼等一同之诸烦恼及外之一切相［诸行之因］。此是心远离。

    （三）依远离者云何？烦恼、蕴、行云为依。不死（甘露）、涅槃云为依远离。彼寂止彼之一切行、舍遣一切依、爱之尽灭、离贪、灭。此是依远离。

    于身引退而出离乐之人人是身远离。于心遍净而达于第一净白之人人是心远离。无依离行之人人是依远离。

    “我等学远离”者，彼长老由元来已以学而学。然请法之说示，如是，是言“我等学远离”，故长老帝须弥勒言。

    尊者帝须弥勒曰：

        “耽溺淫［法］者　　　　　我师语其害
          已闻师之教　　　　　我等学远离”

    二

    世尊宣示：“弥勒！

          耽溺淫［法］者　　　　　即［我］教亦失
          又［彼］邪行道　　　　　此非彼圣法”

    （八一五）

    “耽溺淫法者”［之句中］，淫法者，是所有不妙法、野卑法、贱劣法、粗恶、秽污、密事而是（男女）二人之成就者。由何而云淫法耶？［淫法］者，乃有贪有染贪，有［烦恼之］流漏有缠结，以夺善心而为烦恼，同似两人之（行）法。由此而云为淫法。譬如两人之为斗争者云为淫者，两人之口论者云为淫者，两人之议论者云为淫者，两人之异诤者云为淫者，两人之诤论者云为淫者，两人之论议者云为淫者，两人之谈论者云为淫者，如是，［淫法］有贪有染贪有烦恼之流漏有缠结以夺［善］心而为烦恼之同似两人之［行］法。由此而云为淫法。“耽溺淫法者”，乃行淫法、加行、热心、专心、行彼、屡屡为彼、重彼、向于彼、倾于彼、赴于彼、信解彼、是在使彼为主者。此是“耽溺淫法者”［之义］。

    “弥勒”！是世尊由彼长老之姓而呼唤。“世尊”者，是尊重之同义语也。又贪之破坏者故是为世尊，瞋之破坏者故是为世尊，痴之破坏者故是为世尊，见之破坏者故是为世尊，棘之破坏者故是为世尊，烦恼之破坏者故是为世尊。颁法宝、颁与、颁布故是为世尊。诸有之终熄者故是为世尊。修习身、修习戒、修习心（定）、修习慧故是为世尊。或者世尊在阿练若、森林之边鄙无（人）声，无（骚）音，无人人之情景，应住隐于人，禅思受用适当卧坐所故是为世尊。又世尊受用衣服、食物、卧坐所、病者之资具药品故是为世尊。又世尊受用义味、法味、解脱味、增上戒、增上心、增上慧故是为世尊。又世尊受用四禅、四无量、四无色定故是为世尊。又世尊受用八解脱、八胜处、九次第定故是为世尊。又世尊受用十想修习、十遍定、安般念定、不净定故是为世尊。又世尊受用四念处、四正勤、四神足、五根、五力、七觉支、八支圣道故是为世尊。又世尊受用十如来力、四无畏、四无碍解、六神通、六佛法故是为世尊。所谓世尊之名非由母而作，非由父而作，非由兄弟而作，非由姊妹而作，非由朋友同僚而作，非由亲戚、缘者而作，非由沙门、婆罗门而作，非由天神而作。此所谓世尊之（名）成为诸佛世尊于菩提树下解脱之后而获得作证一切知智时，为共同施设。此乃世尊宣示：“弥勒！”［之义］。

    “即我教已失”者，失二方面之教。［即］（一）教说之教亦失，（二）行道之教亦失也。

    （一）教说之教者云何？乃令所有彼学得契经、祇夜、记说、偈、自说、如是语、本生、未曾有法、毗陀罗此是教说之教。此亦失去、丧失、被拒外。

    （二）行道之教者云何？乃正行道、随顺行道、无敌行道、随义行道、法随法行道、诸善之完成、诸根门之守护、食之节量、向警寤之努力、念正知、四念处、四正勤、四神足、五根、五力、七觉支、八支圣道，此是行道之教。此亦失去、丧失、被拒外。如是，乃“即我教亦失”［之义］。

    “又［彼］行道邪”者，是杀生物，取不与物，破［入他］家之隙间，行掠夺，包围家，待伏路边［而为强盗］，通他妻，语妄语而行邪道。

    “此非彼圣法”者，所谓此是邪行道者，此于彼之人是非圣法、愚法、痴法、无智法、不死憍乱（捕鳗论、诡辩论）此是“此非彼圣［法］”［之义］。故世尊宣。

    世尊宣示：“弥勒！

          耽溺淫［法］者　　　　　即［我］教亦失
          又［彼］邪行道　　　　　此非彼圣法”

    三

          出家尝独行　　　　　后受用淫者
          于世间放恣　　　　　驾兽劣凡夫

    （八一六）

    “尝独行”者，乃由二方面［即］（一）由出家之称，（二）由舍离群之义而尝独行。

    （一）由出家之称而尝独行者云何？是断一切家住之障碍，断妻子之障碍，断亲戚之障碍，断朋友、同僚之障碍，断财富之障碍，剃须发，缠袈裟衣，由家出而为非家，近无一物之状态而独行、住、动作、活动、护持、持续、能维持。如是乃由出家之称而独行。

    （二）由舍离群之义尝独行者云何？彼如是为出家者而独于阿练若、森林之边鄙，无人声，无骚音，无人人之情景，应住隐于人禅思受用适当之卧坐所，彼独行，独立，独坐，独卧，独入于村行乞，独由行乞归，独私坐［禅］，独为经行，独行，独住、动作、活动、护持、持续、维持。如斯，成为“由舍离群［之义］尝能独行”。

    “后受用淫者”［之句中］，淫法者，乃所有不妙法……乃至（一六六页参照）……由此云为淫法。“受用淫者”，是彼于他时［于后］放弃佛、法、僧［三］学，还转卑俗而受淫法，受用、享受、常受。此是“受用淫者”［之义］。

    “于世间放恣如驾兽”［之句中］，驾兽者，是象驾兽、马驾兽、牛驾兽、山羊驾兽、羊驾兽、骆驼驾兽、驴驾兽也。“放恣”而不调御、不训练、不调练之［驾兽］踏入邪路，乘撞树株及石之凹凸，使驾兽［自身］亦乘者亦破坏［负伤］，落于断崖。譬如彼之放恣不调和、不调御、不训练之驾兽踏入邪路，如是，似放恣之驾兽，彼放纵者踏入于邪路、抱邪见……乃至……行邪定。譬如彼放恣、不调御、不训练、不调练之驾兽、乘撞树株及石之凹凸，如是，似放恣之驾兽，彼放纵者乘触邪曲之身业，乘触邪曲之语业，乘触邪曲之意业，乘触邪曲之杀生，乘触邪曲之偷盗，乘触邪曲之邪欲行，乘触邪曲之妄语，乘触邪曲之两舌，乘触邪曲之恶口，乘触邪曲之绮语，乘触邪曲之贪欲，乘触邪曲之瞋恚，乘触邪曲之邪见，乘触邪曲之诸行，乘触邪曲之五种欲，乘触邪曲之［五］盖。譬如彼放恣、不调御、不训练、不调练之驾兽，使驾兽［自身］及乘者亦破坏（负伤），如是，似放恣之驾兽，彼放纵者于地狱而破坏自己，于畜生界而破坏自己，于饿鬼界而破坏自己，于人世间而破坏自己，于天世间而破坏自己。譬如彼放恣、不调御、不训练、不调练之驾兽落于断崖，如是，似放恣之驾兽，彼放纵者亦落入生之断崖，亦落入老之断崖，亦落入病之断崖，亦落入死之断崖，亦落入愁、悲、苦、忧、恼之断崖。“于世间”者，是恶趣世间……乃至（一〇页参照）……于人世间。此是“于世间如放恣之驾兽”［之义］。

    “［驾兽］劣凡夫”［之句中］，凡夫者，是依何义而为凡夫耶？广生诸烦恼故是凡夫，不广害破身见故是凡夫，对广师轻口［阿谀］者故是凡夫，广障一切趣故是凡夫。以行广种种行故是凡夫。广由种种暴流所流去故是凡夫。广由种种之热恼所热故是凡夫。广由种种之热苦所烧故是凡夫。对广五种欲而贪、贪求、贪觅、昏昧、缚着、悬、悬着、碍着故是凡夫。广由五盖而被遮障、盖复、妨障、闭塞、蔽、阴蔽故是凡夫。“言劣凡夫”者，是劣，是贱劣，是下劣，是卑贱，是劣小，如是言小凡夫，乃斯云，斯语，斯话，斯说明，斯言说。此“言劣凡夫”［之义］。故世尊宣示：

          出家尝独行　　　　　［后］受用淫者
          于世间放恣　　　　　驾兽劣凡夫

    四

          彼尝存名声　　　　　称誉亦尽失
          如见此之事　　　　　应学舍断淫

    （八一七）

    “彼尝存名声称誉亦尽失”［之句中］，名声者云何？于此处某者尝于沙门之状态，［由信者］受恭敬、尊重、尊敬、奉事、敬重，得衣服、食物、卧坐所、病者之资具药品。此是名声。

    称誉者云何？于此处某者尝于沙门之状态，“是贤，是聪明，是有慧，是多闻，是雄辩，是巧应答之经师”，“是持律者”，“是说法者”，“是阿练若住者”，“是常乞食者”，“是粪扫衣者”，“是但三衣者”，“是次第乞食者”，“是时后不食者”，“是常坐不卧者”，“是随处住者”，又“得初禅”，“得第二禅”，“得第三禅”，“得第四禅”，“得空无边处定”，“得识无边处定”，“得无所有处定”，“得非想非非想处定”，充满名誉赏赞。此是称誉。

    “彼尝存名声，称誉亦尽失”者，乃他时（于后）放弃佛、法、僧、学，而还转于卑俗“彼［尝存在］之名声”称誉亦失去、丧失、毁失、凋落、消灭、破坏。此是“彼尝存名声，称誉亦尽失”［之义］。

    “如见此之事，应学舍断淫”［之句中］，“此之事”者，乃尝于沙门之状态有名声、称誉，于后放弃佛、法、僧、学，还转为卑俗者，有不名声、不称誉，以见、观、考量、度知、辨知、明了此之成功与失败。“应学”者，乃［学］（一）增上戒学、（二）增上心学、（三）增上慧学之三学。

    （一）增上戒学者云何？于此处有比丘，具戒，防护于别解脱律仪而住，具足正行与行处，于微细之罪亦生怖畏，学受持诸学处。小戒蕴、大戒蕴、戒、住立、初行、自制、律仪、诸善法首先最先之得达，此是增上戒学。

    （二）增上心学者云何？于此处有比丘，离诸欲，离诸不善法，有寻，有伺，由离生喜、乐具足初禅而住。寻、伺之止息故，内净心专一，无寻无伺，由定生喜、乐具足第二禅而住。于喜之舍离故，于舍而住，有念有正知而以身受乐——彼说诸圣者“有舍有念而乐住”——，具足第三禅而住。舍断乐故，舍断苦故，曾灭没喜、忧故，而不苦不乐，由舍念之清净具足第四禅而住。此是增上心学。

    （三）增上慧学者云何？于此处有比丘具慧——是圣，是决择，至正苦之尽灭——具备有生灭慧。彼如实、知解此是苦，如实、知解此是苦之集，如实、知解此是苦之灭，如实、知解此是至苦灭之道。如实、知解此是漏，如实、知解此是漏之集，如实知解此是漏之灭，如实、知解此是至漏灭之道。此是增上慧学。

    淫法者乃所有不妙法……乃至（一六六页参照）……由此而云为淫法。

    “如见此之事，应学舍断淫”者，为舍断淫法，为寂止，为舍遣，为安息亦应学增上戒，应学增上心，应学增上慧。应顾念此三学而学，应知而学，应见而学，应观察而学，应决意于心而学，应信信解而学，应勉励精进而学，应令念现起而学，应等持心而学，应以慧知解而学，应知通以知通而学，应遍知以遍知而学，应舍断以舍断而学，应修习以修习而学，应作证以作证而学，应行，应修行，应正行，应行正持。此是“如见此之事，应学舍断淫”［之义］。故世尊宣示：

          彼尝存名声　　　　　称誉亦尽失
          如见此之事　　　　　应学舍断淫

    五

          诸思惟所袭　　　　　回思如贫困
          闻他叱责声　　　　　如斯人悄心

    （八一八）

    “诸思惟所袭，回思如贫困”者，乃“彼是”，为欲思惟、恚思惟、害思惟、见思惟所影响，“所袭”是被包围，具备［诸思惟］，为彼所闭而“如贫困者”，如愚钝者，如蒙昧者之“回思”，生思，凝思、思入。譬如鸺鹠于树枝觅狙野鼠而回思、生思、凝思、思入。譬如野狐于河岸觅狙鱼类而回思、生思、凝思、思入，譬如猫于家与家之间隙，阴沟、下水道，垃圾堆觅狙鼠类而回思、生思、凝思、思入。如是，放恣之彼，为欲思惟、恚思惟、害思惟、见思惟所影响，所袭被包围，具备［诸思惟］，为其所闭，如贫困者，如愚钝者，如蒙昧者之回思、生思、凝思、思入。此是“诸思惟所袭，回思如贫困”［之义］。

    “闻他叱责声，如斯人悄心”［之句中］，“他人人”者，是和尚、阿阇梨、同和尚者（弟子兄弟），同阿阇梨者（同门）、友人、知己、同辈或朋友。［彼等］叱责彼言：“友！汝得如是伟大之师（佛），于如是善说之法、律而出家，得如是圣众而行卑鄙淫法，放弃佛法僧学，还转于卑俗，此是汝之不利，是汝之恶得，汝对诸善法亦无信，汝对诸善法亦无惭，汝对诸善法亦无愧。汝对诸善法亦无精进，汝对诸善法亦无念，汝对诸善法亦无有慧”。“闻”彼等之语、语句、说示、示教、教示、听、把取、忆持、省察已而“悄心”，恼心、受击、痛心、忧心。“如斯之人”者，是如彼放恣者，如是，如是，其住立，其类，其部类之人。此是“闻他叱责声，如斯人悄心”［之义］。故世尊宣示：

          诸思惟所袭　　　　　回思如贫困
          闻他叱责声　　　　　如斯人悄心

    六

          又由他叱责　　　　　彼作诸刀剑（恶行）
          实彼大贪求　　　　　彼沉潜妄言

    （八一九）

    “又由他叱责，彼作诸刀剑（恶行）”［之句中］，“又”者，乃此句之接续、句之相合、句之圆满、字之合体，文之接着、句之次第。“诸刀剑”者，是身刀剑、语刀剑、意刀剑之三刀剑。三种之身恶行是身刀剑，四种之语恶行是语刀剑，三种之意恶行是意刀剑。“又由他之人人叱责”者，是由和尚、阿阇梨、同和尚者、同阿阇梨者、友人、知己、同辈、或朋友所叱责而语故意之妄语。［即］言：“尊师！我元本乐于出家，然不可不养我母，故我惯于放恣”。言：“我不可不养兄弟，我不可不养姊妹，我不可不养我子，我不可不养我女，我不可不养友人，我不可不养同僚，我不可不养亲戚，我不可不养亲类、缘者。故我惯于放恣”。作语刀剑、作为、令生、令发生、起、令生起。此是“又由他之人人所叱责，彼作诸刀剑”［之义］。

    “实彼大贪求”者，乃此为故意之妄语者，此实彼之大贪求、大贪林、大稠林（大执取）、大难所、大险岨、大弯曲所、大污泥、大泥泽、大障碍、大结缚。此是“实彼大贪求”［之义］。

    “彼沉潜妄言”［之句中］，妄语云为妄言。于此处某者在集会中，又在会合中，又在亲戚之间，又在组合员之间，又在法庭之中，被带来作证人，当问时：“然，卿！语汝所知”，彼不知之事而言：“我知”，知之事而言：“我不知”，不见之事而言：“我见”，又见之事而言：“我不见”。如是，为自己，又为他人，又为某等之利益，语故意之妄语，此云为妄言。

    又依三行相有妄语。［即］（一）有豫彼“我将为妄语”［之心］。（二）于现为妄言者有“我现于为妄言”［之心］。（三）于既为［妄］言者有“我为妄言”［之心］。依此等之三行相而有妄语。又依四行相、五行相、六行相、七行相、八行相而有妄语。［即］（一）有豫彼“我将为妄语”［之心］。（二）于现为［妄］言者有“我现于为妄言”［之心］。（三）于既为妄言者有“我为妄言”［之心］。（四）异于［自己之］见，（五）异于［自己之］忍，（六）异于意欲，（七）异于想，（八）异于实状而为［妄语］。依此等八行相而有妄语。

    “彼沉潜妄言”者，是沉潜、潜入、沉入、没入于妄言。此是“彼沉潜妄言”［之义］。故世尊宣示：

          又由他叱责　　　　　彼作诸刀剑
          实彼大贪求　　　　　彼沉潜妄言

    七

          贤者名声高　　　　　决意而独行
          而且若行淫　　　　　如愚钝者恼

    （八二〇）

    “贤者名声高”者，乃在此处某者曾于沙门之状态，“是贤，是聪明，是有慧，是多闻，是雄辩，是巧于应答之经师”，“是持律者”又“是说法者”……乃至（一七六页参照）……又如说“得非想非非想定”充满称誉、赏赞，知［闻］、有名而名声高。此是“贤者名声高”［之义］。

    “决意而独行”者，乃依二方面，［即］（一）依出家之称，又（二）依舍离群之义而为“决意将独行者”［之义］。

    （一）依出家之称决意而独行者云何？断一切住家之障碍……乃至（一七二页以下参照）……如是，是“依决意而独行者”。

    （二）依舍离群之义而决意独行者云何？彼如是为出家者，独于阿练若、森林之边鄙……乃至（一七三页参照）……如是，是依舍离群之义而决意独行者。

    “而且若行淫”［之句中］，淫法者，是所有之不妙法……乃至（一六六页参照）……依此而云淫法。“而且若行淫”者，乃彼于他时（于后）放弃佛、法、僧、学，［自］还转于卑俗，以行淫法、加行、热心、专心也。此是“而且若行淫”［之义］。

    “如愚钝者恼”者，乃如贫困者，如蒙昧者，令苦，令恼，染恼。［即］杀生物，取不被与，破家之隙间而［入］，行掠夺，包围家，待伏路边［而为强盗］，通他妻，语妄言，如是而令［彼结果］是苦、恼、染恼。［即］此之［恶行］者，王令捕之而行种种惩治。［即］以鞭笞，以杖笞，以棍棒笞，断手，断足，断手足，断身，断鼻，断耳、鼻，破头盖而入热铁丸［于其中］，剥头皮而磨［头盖］，于口中点火，卷油布烧全身，卷油布烧手，剥皮肤而例倒，剥皮肤再令彼皮肤缠身，缚手足由四方放火剥取皮、肉、腱、寸断其身，伤其身而擦入灰汁，抡挥铁串突刺耳孔，拔骨而身如藁蒲团，灌注热油，令狗啖食，生而刺串，以刀断首。如是令苦、恼、染恼。

    或又败于欲爱［尚］执着心而［烦恼］，遍求财富用船出大海，遭寒遭暑，触虻、蚊、风、太阳热、爬行类［蛇类］而苦，为饥渴所恼亦为求［财富］行于军婆［国］，行磔拘罗［国］，行德迦尸罗［国］，行黑面［国］，行死彼岸（国），行毗孙伽［国］，行怨敌路［国］，行阇婆［国］，行多摩梨［国］，行鹏伽［国］，行伊罗跋陀［国］，行金顶［国］，行金地［国］，行铜鍱［国］，行苏婆罗［国］，行婆留迦车［国］，行苏剌吒［国］，行鸯伽尼迦［国］，行恒伽那［国］，行极远恒伽那［国］，行臾那［国］，行极远臾那［国］，行亚魔山陀［国］，行沙漠难所［国］，膝行以行路，行山羊之通路，行羊之通路，匍匐行而行路，遮伞而行应路，辟开竹林而行路，行鸟之通路，行鼠之通路，行孔之路，以行林薮。如是而令苦、恼、染恼。［如是虽尝辛酸遍求财富］若不得［此］，因不得而受苦忧。如是令苦、恼、染恼。［尝辛酸遍求财富］若得［此］者，已得而为守护［此］而受苦忧。［即］云：“云何者？是如何我财富不为王夺，不为劫贼夺，不为火烧，不为水流，不为不爱之后继者所持去耶”？如是所护守彼等之财富而丧失者，彼离去［财富］而受苦忧。如是令苦、恼、染恼。此是“而且若行淫，如愚钝者恼”［之义］。故世尊宣示：

          贤者名声高　　　　　决意而独行
          而且若行淫　　　　　如愚钝者恼

    八

          牟尼兹已知　　　　　前后之过患
          独行应坚行　　　　　淫事勿受用

    （八二一）

    “牟尼兹已知，前后之过患”［之句中］，“此”者，是“前”于沙门之状态有名声与称誉，及于其“后”放弃佛、法、僧、学还转于卑俗时，是不名声与不称誉。“已知”此之成、败，知、考量、度知、辨知，明了已。“牟尼”者，云智为牟那。［即］所有慧、知解……乃至（六五页以下参照）……超越着、网，此是为牟尼。“兹”者，是于此［佛教之］见，于此忍，于此意欲，于此主张，于此法，于此律，于此法与律，于此宣说，于此梵行，于此师之教，于此身体，于此人界也。此是“牟尼兹已知，前后之过恶”［之义］。

    “应坚行独行”者，依是二方面，［即］（一）依出家之称，又（二）依舍离群［之义］而坚行独行。

    （一）依出家之称而坚行独行者云何？是断一切家住之障碍，断妻子之障碍，断亲戚之障碍，断朋友、同僚之障碍，断财富之障碍，剃须发，缠袈裟衣，由家出家而无家，近于无一物之状态而独行、住、动作、活动、护持、持续、维持。如是乃依出家之称而坚行独行［之义］。

    （二）依舍离群［之义］而坚行独行者云何？彼如是为出家者而独于阿练若、森林之边鄙，无［人］声，无［骚］音，无人人之情景，住隐于人处，为禅思而受用适当之卧坐所，彼独行，独立，独坐，独卧，独入村而行乞，独［由行乞］归，独私［坐禅］，独为经行，独行、独住，动作、活动、护持、持续、维持。如是，乃依舍离群之义而坚行独行［之义］。

    坚行独行者，是严格行，坚持诸善法，确实受持，此是“坚行独行”［之义］。

    “淫事勿受用”［之句中］，“淫”法者，是所有彼不妙法、野卑法……乃至（一六六页参照）……依此而云淫法。不可受淫法，不可受用，不可享受，不可常受，不可行，不可为正行，不可受持。此“淫事勿受用”［之义］。故世尊宣示：

          牟尼兹已知　　　　　前后之过患
          独行应坚行　　　　　淫事勿受用

    九

          应学只远离　　　　　诸圣最上［法］
          不可思最胜　　　　　彼唯近涅槃

    （八二二）

    “应学只远离”［之句中］，远离者，是身远离、心远离、依远离之三远离。

    身远离者云何……乃至（三一页以下参照）……此是依远离。而身引退，令人人乐出离是身远离。人人心遍净而达第一净白者，是心远离。无依、离行之人人是依远离。

    “学”者，是增上戒学、增上心学、增上慧学之三学……乃至（四五页以下参照）……此是增上慧学。

    “应学唯远离”者，是应学唯远离、行、正行、受持，此是“应学唯远离”［之义］。

    “此是诸圣最上法”［之句中］，是佛、佛弟子及辟支佛云为圣者。所有此远离行是“此”诸圣者之最高、最胜、最殊胜、秀逸、最上、胜妙［法］。此乃“此是诸圣最上法”［之义］。

    ［然而］“其不可思最胜”者，依彼远离行而不可高贡，不可高举，不可慢，不可强情。依彼不可生慢，不可结缚。依彼而不可傲，不可傲慢，不可得意。此是“其不可思最胜”［之义］。

    “彼唯近涅槃”者，乃彼近涅槃、周边、附近、不远处、唯于近傍。此是“彼唯近涅槃”［之义］。故世尊宣示：

          应学只远离　　　　　诸圣最上［法］
          不可思最胜　　　　　彼只近涅槃

    一〇

          牟尼绝无成恶行　　　　　亦无回顾诸欲事
          因能度过暴流者　　　　　贪觅诸欲人人羡

    （八二三）

    “牟尼绝无成恶行”［之句中］，“绝无成”者，是绝无、远离、别离也。［即］绝无为身恶行，远离、别离，语恶行、意恶行、贪、瞋、痴、忿、恨、覆、恼、嫉、悭、谄、诳、强情、激情、慢、过慢、憍、放逸、一切烦恼、一切恶行、一切不安、一切热恼、一切热苦、一切不善行之绝无、远离、别离也。“牟尼”者，云智是牟那。［即］所有慧、知解……乃至（六五页以下参照）……超越着、网，此是牟尼。“行”者，是行、住、动行、活动、护持、持续、维持。此是“牟尼绝无成恶行”［之义］。

    “亦无回顾诸欲事”［之句中］，欲者，若概言之，是事欲与烦恼欲之二种……乃至（一页以下参照）……此等云为事欲……乃至（二页参照）……此等云为烦恼欲。［牟尼］遍知事欲，舍断烦恼欲，舍弃、除去、灭除、令之灭无，“亦无回顾诸欲事”者，是弃欲、唾弃欲、脱欲、舍断欲、舍遣欲、离贪、唾弃贪、脱贪、舍断贪、舍遣贪、无爱（渴望）、寂灭、清凉、受乐、自为梵（天）而住。此是“亦无回顾诸欲事”［之义］。

    “因能度过暴流者，贪觅诸欲人人羡”［之句中］，是人人者，是有情之同义语。对“诸欲”有贪、贪求、“贪觅”、昏昧、缚着，悬、悬着、碍着之人人，向于度欲流者，度有流者，度见流者，度无明流者，度一切路、越度、超度、超、超越、离越、到彼岸，达彼岸，到终边，达终边，到终点，达终点，到究竟，达究竟，到最终，达最终，到救护所，达救护所，到避难所，达避难所，到归依所，达归依所，到无畏，达无畏，到无死，达无死，到不死（甘露），达不死，到涅槃，欲求达涅槃者，而欲求、冀求乐、羡、愿望也。譬如负债者欲求［达］为无债者，乐、冀求，如羡、愿望、［无债者］。譬如被缚结所缚者，欲求［成］脱结缚者、乐、冀求，而羡、愿望［无缚者］。譬如奴仆欲求［成］为自由人、乐、冀求，而羡、愿望自由人。譬如通过难所［沙漠］路之人人欲求安稳地、乐、冀求、而羡、愿望、［安稳地］如是诸欲有贪、贪求、贪觅、昏昧、缚着、悬、悬着、碍着之人人对度欲流……乃至……到涅槃，达涅槃者而欲求、乐、冀求、羡、愿望。此是“因能度过暴流者，贪觅诸欲人人羡”［之义］。故世尊宣：

          牟尼绝无成恶行　　　　　亦无回顾诸欲事
          因能度过暴流者　　　　　贪觅诸欲人人羡

    第七　帝须弥勒经之义释毕
汉译南传大藏经第 45 册 No. 0022 大义释(第1卷-第10卷)

    第八　波须罗经之义释

    一

          有净唯此处　　　　　彼等如是说
          于诸他之法　　　　　言无有清净
          依彼于其处　　　　　还是说清净
          广自之真理　　　　　住于之住着

    （八二四）

    “有净只此处，彼等如是说”者，［彼等］言、语、话、说明、言说此是净、清净、遍净、脱、解脱、遍脱，［即］以“世间是常，唯此为真实其他为虚妄”。［彼等于此］言、语、话、说明、言说是净、清净、遍净、脱、解脱、遍脱。以此“世间是无常”；“世间是有边”，“世间是无边”；“命与身是同一”，“命与身相异”；“如来死后存在”，“如来死后不存在”，“如来死后存在且不存在”，“如来死后非存在非不存在”。“唯此为真实其他为虚妄”。［彼等于此］言、语、话、说明、言说是净、清净、遍净、脱、解脱、遍脱。此是“有净唯此处，彼等如是说”［之义］。

    “于诸他之法，言无有清净”者，是除自己之师、法说、众、见、行道、道外而弃、投弃、弃舍一切之他说，“彼师非一切知者，法非善说，众非善行道，见非贤善，道非善设施，道非出［三界］。于此处无有净、清净、遍净、脱、解脱、遍脱也。于此处无有净、清净、遍净、脱、解脱、遍脱之事。［彼之教］是劣、贱劣、下劣、卑贱、劣小，小”，乃斯言，斯语，斯话，斯说明，斯言说。此是“于诸他之法，言无有清净”［之义］。

    所谓“依彼于其处，还是说清净”［之句中］，“依彼”者，是彼之师、法说、众、见、行道、道而依止、系着、近着、缚着、信解。“于其处”者，是于己见、己忍、己意欲、欲己意见。还是说清净者，是以己意见说净，说净妙，说贤，说坚固，说真理，说有因，说有相，说有道理，说确立。此是“依彼于其处，还是说清净”［之义］。

    “广自之真理”者，乃一般沙门婆罗门，“广各自之真理，住于之住着”而住立、系着、近着、缚着、信解。［即］住着住立、系着、近着、缚着、信解“世间常，唯此为真实其他为虚妄”。住着住立、系着、近着、缚着、信解“世间是无常……乃至……如来死后非存在非不存在。唯此为真实其他为虚妄”。此“广自之真理，住于之住着”［之义］。故世尊宣示：

          有净唯此处　　　　　彼等如是说
          于诸他之法　　　　　言无有清净
          依彼于其处　　　　　还是说清净
          广自之真理　　　　　住于之住着

    二

          彼等欲论议　　　　　入于大众中
          互相为敌对　　　　　见他为愚者
          依止他（自师）　　　　　彼等为论议
          将赏赞自说　　　　　欲说［己］为善

    （八二五）

    “彼等欲论议，入于大众中”［之句中］，“彼等欲论议”者，乃彼等欲论、望论、意图论、重视论、遍求论也。入于大众中者，是入于刹帝利众、婆罗门众、居士众、沙门众之中，潜入、沉入、没入也。此是“彼等欲论议，入于大众中”［之义］。

    “互相为敌对，见他做愚者”［之句中］，敌对者，是二人之人，二人之斗争者，二人之口论者，二人之议论者，二人之异论者，二人之诤论者，二人之论议者，二人之谈论者而成［相对］。彼等“互相见他为愚者”，是见为劣者、贱劣者、下劣者、卑贱者、劣小者、小者而观、见、眺、省思、普观。此是互相为敌对，见他为愚者［之义］。

    “依止他自师，彼等为论议”者，乃对他师、法说、众、见、行道、道为“依止”、依着、系着、近着、缚着、信解［彼等］人人——以云议论而斗争、口论、异执、异论、确执。或又议论者，是无用之论——“为议论”是行斗争、口论、异执、异论、确执、而语、说、言说［议论］也。此是“依止他（自师），彼等为议论”［之义］。

    “将赏赞自说，欲说［己］为善”［之句中］，“将赏赞”者，是欲赏赞、望赏赞、意图赏赞、念虑赏赞、遍求赏赞也。“说［己］为善”者，是说己之意见是善，说是贤，说是坚固，说是真理，说是有因，说是有相，说有道理，说已住确立。此是“将赏赞自说，欲说［己］为善”［之义］。故世尊宣示：

          彼等欲论议　　　　　入于大众中
          互相为敌对　　　　　见他为愚者
          依止他［自师］　　　　　彼等为论议
          将赏赞自说　　　　　欲说［己］为善

    三

          会众之中行论者　　　　　悬念欲将被赏赞
          而今败北自悄心　　　　　怒被毁訾探缺点

    （八二六）

    “会众之中行论者”，乃是在刹帝利众、婆罗门众、居士众、沙门众之中行自己之论，以论加行、热心、专心、努力者。此是“会众之中行论者”。

    “悬念欲将被赏赞”［之句中］，“欲将被赏赞”者，是乐、冀求、希望、热望赏赞、赞叹、称誉，令名。“悬念”者，是行议论之前危惧。悬念，“我对［议论］为胜耶？我为败耶”？“云何我将为论破”，“云何我将为救论（反驳）”，“云何我将为别论”，“云何我将为差别论”，“云何我将为隐闭论”，“云何我将为开显论”，“云何我将为断略论”，“云何我将为综合论”，如是于议论之前而危惧、悬念也。此是“悬念欲将被赏赞”［之义］。

    “而今败北自悄心”［之句中“败北”］者，是审判者试问者之会众，宣示［彼］败北。［即］“汝之所说是离义”，宣示义而败北。“（汝）之所说是离文”，宣示为文而败北。“汝之所说是离义与文，宣示为文义而败北”。“汝［之义］不合理”，“汝之文不巧妙”，“汝［之义］与文不合理不巧妙”，“汝之论破不十分”，“汝之救论［反驳］不完全”，“汝之别论不十分”，“汝之差别论不完全”，“汝之隐闭论不十分”，“汝之开显论不完全”，“汝之断略论不十分”，“汝之综合论不完全是被拙语、拙话、拙谈、拙言、拙说”而宣示败北。“而今败北自悄心”者，是被宣示败北而“悄心”、恼心、受打击、痛心，忧心也。此是“而今败北自悄心”［之义］。

    “怒被毁訾探缺点”［之句中］，“被毁訾”者，是被毁訾、叱责、贬解、恶评。“怒”者，是表现怒、瞋恚、反抗、怒、瞋、不喜欢。此是“彼被毁訾而怒”［之义］。“探缺点［者］”，是探［他人］之缺点探瑕，探瑾瑕，探过失，探失败［者］也。此是“怒被毁訾探缺点”［之义］。故世尊宣示：

          会众之中行论者　　　　　悬念欲将被赏赞
          而今败北自悄心　　　　　怒被毁訾探缺点

    四

          诸审判者言彼论　　　　　言已毁失已败北
          劣论者悲泣而愁　　　　　悲叹彼乃凌驾我

    （八二七）

    “言彼论已毁失”者，［审判者］对彼论如是言、如是语、如是话、如是说明、如是言说：“劣、贱劣、毁失、毁败、不成完全”。此是“言彼论已毁失”［之义］。

    “诸审判者言已败北”者，是言诸审判者，试问者之会众宣示［彼］败北。［即］“［汝之］所说是离义”为义而宣示败北，“［汝之］所说是离文”，为文而宣示败北，“［汝之］所说是离义与文”为义与文而宣示败北。“汝［之义］不合于理”，“汝之文不巧妙”，“汝［之义］与文不合理不巧妙”，“汝之论破不十分”，“汝之救论不完全”，“汝之别论不十分”，“汝之差别论不完全”，“汝之隐闭论不十分”，“汝之开显论不完全”，“汝之断略论不十分”，“汝之综合论不完全，拙语、拙话、拙谈、拙言、拙说”宣示败北。此是［言］“诸审判者言已败北”［之义］。

    “劣论者悲泣而愁”［之句中］，悲泣者，如“我顾念他事，考虑他事，忆持他事，省察他事。［今我豫想全然相反］。彼敌者同党多，徒众多，眷属多。然我此徒众不和而不和合，依和合而此议论亦有［之胜算］。我再为败”，如是言而所有泣言、涕泣、号泣、哭泣、恸哭。此是“悲泣”也。愁者，愁“彼有胜我有败”，是愁“彼有利得我有不利得”，是愁“彼有名声我有不名声”，是愁“彼有赏赞我有毁訾”，是“彼有乐我有苦”，是愁、疲、悲泣、捶胸而泣、陷于蒙昧“彼被恭敬，被尊重，得衣服、食物、卧坐所、病者之资具药品；我不被恭敬，不被尊重，不被尊敬，不被奉事，不被敬重，不得衣服、食物、卧坐所、病者之资具药品”。此是“悲泣而愁”［之义］。劣论者，是劣论者、贱劣论者、毁失论者、毁败论者，而非完全论者。此是“劣论者悲泣而愁”［之义］。

    “悲叹彼乃凌驾我”［之句中］，“彼凌驾我”者，如说：“彼由议论而凌我、凌驾我、为越、超越、离越”，［此是］“彼凌我”［之义］。或又如说：“［彼］由议论战胜我、超越我、夺去［我］、以粉碎而行、住、动作、活动、护持、持续、维持”，此是“彼凌我”［之义］。“悲叹”者，是泣言、涕泣、号泣、哭泣、恸哭也。此是“悲叹彼乃凌驾我”［之义］。故世尊宣示：

          诸审判者言彼论　　　　　言已毁失已败北
          劣论者悲泣而愁　　　　　悲叹彼乃凌驾我

    五

          此等之诤论　　　　　诸沙门间生
          此等之人人　　　　　得意与失意
          如见此论议　　　　　沙门应远离
          赏赞之利得　　　　　他之利不生

    （八二八）

    “此等之诤论，诸沙门间生”［之句中］，“沙门”者，此［佛教］以外之所有行诸普行（游行），可为普行者者也。“此等”见之斗争、见之口论、见之异执、见之“诤论”、见之确执已于“诸沙门间生”、发生、起、生起、现前。此是“此等之诤论，诸沙门间生”［之义］。

    “此等之人人，得意与失意”者，乃［起诤论之彼等］有胜与败，有利得与不利得，有名声与不名声，有赏赞与毁訾，有昔与乐，有喜与忧，有好与不好，有亲匿与瞋恨，“有得意与失意”，有顺境与逆境。由胜而心得意，由败而心失意也。由利得而心得意，由不利得而心失意。由名声而心得意，由不名声而心失意。由赏赞而心得意，由毁訾而心失意。由乐而心得意，由苦而心失意。由喜而心得意，由忧而心失意。由上升而心得意，由下降而心失意。此是“此等之人人，得意与失意”［之义］。

    “如见此论议，沙门应远离”［之句中］，“见此”者，乃于见之斗争、见之口论、见之异执、见之诤论、见之确执而见、观、考量、度知、辨知、明了此之过患。见此之论议，沙门应远离者——云以论议斗争、口论、异执、诤论、确执。或又论议者，是无用之论也——不可行论议，不可行斗争，不可行口论，不可行异执，不可行诤论，不可行确执。应舍弃斗争、口论、异执、诤论、确执，应除去、应灭除、应令之灭无。由斗争、口论、异执、诤论、确执而远离、离、离去、出离、舍离、离脱、应以不限定之心而住。此是“如见此论议，沙门应远离”［之义］。

    “赏赞之利得，他之利不生”者，是由赏赞之利得他之利，［即］自利、他利、俱利、又现世之利、来世之利，又明白之利、甚深之利、隐蔽之利，又未了之利，已了之利，又无罪之利，无烦恼之利、净白之利、第一义之利无有是事，不存、不存在、不得。此是“赏赞之利得，他之利不生”［之义］。故世尊宣示：

          此等之诤论　　　　　诸沙门间生
          此等之人人　　　　　得意与失意
          见此之论议　　　　　沙门应远离
          赏赞之利得　　　　　他之利不生

    六

          或又会众中　　　　　［彼此］为述论
          就彼被赏赞　　　　　如意［期待］利
          彼为彼之得　　　　　笑喜而高贡

    （八二九）

    或又“就彼被赏赞”［之句中］，“就彼”者，是就自己之见，自己之忍，自己之意欲，自己之主张，被赏赞，被赞叹，被称誉。此是或又“就彼被赏赞”［之义］。

    “在会众中彼此为述论”者，是于刹帝利众、婆罗门众、居士众、沙门众之中“说述”自己之论，说述持论，坚决主张、强调、说明、解明、言说、把持。此是“在会众之中彼此为述论”［之义］。

    “彼为彼之得，笑喜而高贡”者，是“彼为彼之得”，为［议论之］胜利，思惟满足、笑、笑喜、悦意、完全。或又现齿而笑。此是彼之笑喜也。“为彼而高贡”者，彼为此，［即为议论之］胜利而高贡，为高举，为幢幡（高扬），为傲慢，为心之旗帜。此是“彼为彼之得，笑喜而高贡”［之义］。

    “如意期待利”者，是得达、到达、有、获得“得彼之胜利”。“如意期待”者，如意［期待］者，于意如令期待，于心如令期待，如令思惟，如令识知。此是“如意期待利”［之义］。故世尊宣示：

          或又会众中　　　　　［彼此］为述论
          就彼被赏赞　　　　　如意期待利
          彼为彼之得　　　　　笑喜而高贡

    七

          成为高贡者　　　　　此为彼害地
          而彼［为笑喜］　　　　　慢过慢之言
          见此之过患　　　　　不可为争论
          依此为有净　　　　　诸善巧不说

    （八三〇）

    “成为高贡者，此为彼害地”者，是“高贡”、高举、幢幡、傲慢、为心之“旗帜者”，此是“彼之害地”、恼害地、恼苦地、打击地、灾祸地、灾患地。此是“成为高贡者，此为彼害地”［之义］。

    “而彼为笑喜，慢过慢之言”者，是彼人为慢言，为过慢之言。此是“而彼为笑喜，慢、过慢之言”［之义］。

    “见此之过患，不可为诤论”者，是于见之斗争、见之口论、见之异执、见之诤论、见之确执，以见此之过患，观、考量、度知、辨知、而明了也。此是见此［过患］［之义］。“不可为诤论”者，乃不可斗争，不可口论，不可异执，不可诤论，不可确执。以舍弃斗争、口论、异执、诤论、确执，乃除去、灭除、应令之灭无。应由斗争、口论、异执、诤论、确执远离、离、离去、离脱、离缚、应以不限定之心而住。此是“见此之过患，不可为诤论”［之义］。

    “依此为有净，诸善巧不说”［之句中］，诸善巧者，是所有蕴善巧者、界善巧者、处善巧者、缘善巧者、念处善巧者、正勤善巧者、神足善巧者、根善觉者、力善巧者、觉支善巧者、道善巧者、果善巧者、涅槃善巧者也。彼等善巧者由见斗争、见口论、见异执、见诤论、见确执而不说，不语，不话，不说明，不言说有“净”、清净、遍净、脱、解脱、遍脱。此是“依此为有净，诸善巧不说”［之义］。故世尊宣示：

          成为高贡者　　　　　此为彼害地
          而彼［为笑喜］　　　　　慢过慢之言
          见此之过患　　　　　不可为诤论
          依此为有净　　　　　诸善巧不说

    八

          譬如勇士食王禄　　　　　彼举唤声求敌士
          勇士！至彼［讨论者］居所　　　　　于汝既无可战者

    （八三一）

    “譬如勇士食王禄”［之句中］，勇士者，乃勇士、英雄、战士、无怖者、无惧者、无骇者、无败走者。“食王之禄”者，是食王之硬食，食王之软食，（由王禄）而养、育、养育、令育成。此是“譬如勇士食王禄”［之义］。

    “彼举唤声求敌士”者，是彼勇士呼叫，“举唤声求敌士”者，是求敌者、怨敌、刚敌，乐、冀求、希望、热望、不断行近。此是“彼举唤声求敌士”［之义］。

    “勇士！至彼［讨论者］之居所”者，是至彼恶见者居所、赴彼之所、行彼之所、行进于彼之所也。彼是汝之敌士、敌者、怨敌、刚敌。此是“勇士！至彼［讨论者敌士］之居所”［之义］。

    “在汝既无可战者”者，是已无敌对、对抗、反击、反对之诸烦恼，一切既于菩提树下而［令绝灭］乃无是事、不存在、不能得、舍断、正断、寂灭、安息、不得生起、已以智火烧之。可战者，是可战争，可斗争，可口论，可异执，可诤论，可确执者。此是“于汝既无可战者”［之义］。故世尊宣示：

          譬如勇士食王禄　　　　　彼举唤声求敌士
          勇士！至彼之居所　　　　　于汝既无可战者

    九

          把取恶见为诤论　　　　　人言“唯此为真理”
          汝言彼等“虽论生　　　　　敌对之人不居此”

    （八三二）

    “把取恶见为争论”者，是取六十二恶见中任何之恶见，把取，取着，执受，住着。是汝不了知此之法与律，我了知此之法与律，何故汝不了知此之法与律耶？因汝是邪行道者，我是正行道者，我言有［伴义］，汝言不［伴义］，应言于前者而汝以言于后。应言于后者而汝以言于前。汝久习之（说）乃颠覆也。乃指摘汝说之［过患］。汝已被论破。令解脱行［汝］说［之过患］。或又若汝能显论而争论，为斗争，为口论，为异执，为诤论，为确执［之云义］。此是“把取恶见为诤论”［之义］。

    “人言只此为真理”者。如有［人人］言、语、话、说明、言说：“世间是常唯此是真理其他为虚妄”。如有［人人］言、语、话、说明、言说：“世间是无常……乃至（七七页参照）……如来死后非存在非不存在。唯此成是真理其他为虚妄”。此是“人言唯此为真理”［之义］。

    “汝言彼等虽论生，敌对之人不居此”者，汝对彼等恶见者，于论以论之，应于论破［之时］以论破之，应于救论［之时］以救论之，应于别论［之时］以别论之，应于差别论［之时］以差别论之，应于隐闭论［之时］以隐闭论之，应于开显论［之时］以开显论之，应于断略论［之时］以断略论之，应于综合论［之时］以综合论“言”之。彼等是汝之敌士、敌者、怨敌、刚敌。此是“汝言彼等”［之义］。虽论生，敌对之人不居此，虽然论生、发生、起、生起，令现前，但［与彼］应为斗争、口论、异执、诤论、是确执之“敌对者”、对抗者、反击者、反对者之人人不居，不在，不存在，不能得，［彼等之烦恼］被舍断、正断、寂灭、安息，不得生起，以智火烧之。此是“汝言彼等虽论生，敌对之人不居此”［之义］。故世尊宣示：

          把取［恶］见为诤论　　　　　人言“唯此为真理”
          汝言彼等“虽论生　　　　　敌对之人不居此”

    一〇

          破军［恶见］行人人　　　　　彼与诸见无违背
          汝由彼等欲何得　　　　　彼等最极无把取

    （八三三）

    “破军恶见行人人”［之句中］，“军”者，是魔军也。［即］身恶行是魔军，语恶行是魔军，意恶行是魔军，贪是魔军，瞋是魔军，痴是魔军。忿、恨、覆、恼、嫉、悭、谄、诳、强情、激情、慢、过慢、憍、放逸、一切烦恼、一切恶行、一切不安、一切热恼、一切热苦、一切不善行是魔军。

    即世尊斯宣示：

          汝第一军欲　　　　　第二军不言乐
          ……（一一三～一一四页参照）　　　　　［勇者］胜得乐

    依四圣道胜、打胜、破、毁坏、败退一切之魔军，一切之敌对烦恼。故诸阿罗汉、漏尽者云为［行］“破军”之人人。“行”者是行、住、动作、活动、护持、持续、维持也。此是“然破军行人人”［之义］。

    “彼与诸见无违背”者，是舍断，正断、寂灭、安息、不得令生起、以智火烧六十二恶见之人人，［彼等之］见不违背诸见，不冲突、不违害、不违反。此是“彼与诸见无违背”［之义］。

    波须罗！“汝由彼等欲何得者”，敌士！敌者！怨敌！刚敌！汝由彼等阿罗汉、漏尽者欲何得耶？此是“波须罗！汝由彼等欲何得”［之义］。

    “彼等最极无把取”者，是于“彼等”阿罗汉、漏尽者此是第一，是最高，是最胜，是最殊胜，是秀逸，是最上，是胜妙之无有执、执取、缚着、信解、不存在、不能得、舍断、正断、寂灭、安息、不得生起、以智火烧之。此是“彼等最极无把取”［之义］。故世尊宣示：

          破军［恶见］行人人　　　　　彼与诸见无违背
          汝由彼等欲何得　　　　　彼等最极无把取

    一一

          又汝［来到］因寻求　　　　　意诸恶见续思议
          与除遣者（佛）合步调　　　　　汝之行事为不能

    （八三四）

    “又汝［来到］因寻求”［之句中］，“又”者，是此句之接续、句之相合、句之圆满、字之合体、文之接着、句之次第。“因寻求”者，“我于［议论］将胜，将败？”“云何而我将作论破？”“云何而我将作救论？”“云何而我将作别论？”“云何而我将作差别论？”“云何而我将作隐闭论？”“云何而我将作开显论？”“云何而我将作断略论？”“云何而我将作综合论？”而为思择、寻求、思惟也。如是思择、寻求、思惟汝来、近、到、与我共同相会。此是“又汝［来到］因寻求”［之义］。

    “意诸恶见续思议”［之句中］，“意”者，是心、意、意所、心脏、净白［心］、意、意处、意根、识、识蕴、随顺［触等法］之意识界。以心“思议诸恶见”思考“世间是常”，“世间是无常”……乃至（七七页参照）……“如来死后非存在非不存在”。此是“意诸恶见续思议”［之义］。

    “与除遣者合步调，汝之行事为不能”［之句中］，慧云为除遣，［即］所有慧、知解……乃至（五二页以下参照）……是正见。由何云慧为除遣耶？由彼慧除遣身恶行、洗、洗扫、洗除……乃至（九三页参照）……除遣一切不善行、洗之、洗扫、洗除……乃至（九四页参照）……由正解脱而除遣邪解脱、洗、洗扫、被洗除。或又由八支圣道而除遣一切不善、一切恶行、一切不安、一切热恼、一切热苦、一切不善行、洗、洗扫、被洗除。世尊正具、达、正达、成、正成、具备此等之除遣法。故世尊是除遣者。“与除遣者合步调，汝之行事为不能”者，乃敌士之普行者与佛世尊合步调共来而角逐，为议论，为谈论，对议论者是不能成功。其因何耶？波须罗普行者是劣、贱劣、下劣、卑贱、劣小、小，而彼世尊是最高、最胜、最殊胜、透逸［最上］、胜妙。譬如兔与醉象合步调，不能共来为角逐。譬如老狐与百兽之王狮子合步调，不能共来为角逐。譬如吞母乳之幼犊牛与绝论之牡牛合步调，不能共来为角逐。譬如鸦与金翅鸟合步调，不能共来为角逐。譬如旃陀罗与转轮王合步调，不能共来为角逐。譬如尘芥中之吸血鬼与天帝［释］合步调，不能共来为角逐。如是，波须罗普行者与除遣者佛世尊合步调，不能共来为角逐。其何因耶？波须罗普行者是劣慧者、贱劣慧者、下劣慧者、卑贱慧者、劣小慧者、小慧者，而彼世尊是大慧者、博慧者、疾慧者、速慧者、利慧者、择慧者、慧分别善巧者、明了智者、证得无碍解者、得四无畏者、持十力者、人牡牛、人师子、人龙、人良马、人轭兽、无边智者、无边威力者、无边名声者、富者、大财者、有财者、指导者、调伏者、教导者、令知者、令解者、令观者、是令欣乐者。彼世尊是未起之道令起者、未生之道令生者、未说之道之说者、知道者、解道者、达道者也。又现随顺道彼［世尊］之诸弟子于［世尊之］后以［世尊为模范］具备诸德而住。彼世尊是知应知者，见应见者，具眼者、具智者、具法者、梵者、告示者、告说者、义之将来者、不死（甘露）之施与者、法主、如来也。于彼世尊无有以慧不能知者、不能见者、不能解者、不能作证者、不能触者也。通于过去、未来、现在一切诸法由一切行相而现来于佛世尊之智门。所有应知，应知之物，［彼］无论自义、他义、自他之义、现世之义、来世之义、明白之义、甚深之义、秘密之义、隐蔽之义、未了之义、已了之义、无罪之义、无烦恼之义、净白之义、第一义之义、其一切作用于佛智之中。一切之身业是随佛世尊之智而起，一切之语业是随［佛］智而起，一切之意业是随佛智而起。对过去于佛世尊有无障害智，对未来于佛世尊有无障害智，对现在于佛世尊有无障害智也。

    可知之范围者皆是［佛］智，有佛智之范围一切皆是可知的。佛智是限界可知，可知以限界佛智。超越可知无佛智之作用，超越佛智无可知之义。彼等［智与可知］之法相互在同一限界。譬如正相合致之函盖二者，函无余于盖，盖无余于函，相互在［同一］限界，如是于佛世尊之智与可知是相互在［同一］限界。可知之范围皆是［佛］智，有佛智之范围一切皆是可知。［佛］智是限界可知，可知的以限界佛智。超越可知无佛智之作用，超越佛智应无可知之事物。彼等［智与可知］之法相互在［同一］限界。

    于一切诸法佛世尊智之作用。一切诸法是关系于佛世尊之［意门］转［心］，关系于意欲（速行心），关系于作意，关系于心之生起。佛世尊智之作用是对于一切有情。世尊知一切有情意乐，知随眠，知所作，知信解，了知小尘垢、大尘垢、利根、钝根、善行相、恶行相、易教化、难教化、能、不能之有情。含天、魔、梵天之世界及含沙门、婆罗门、天、人之人人是于佛智中而活动。譬如无论如何之鱼、龟乃至吞舟之大鱼亦皆活动于大海之中，如是，含天、魔、梵天之世界及含沙门、婆罗门、天、人之人人是于佛智中而活动。譬如无论如何之鸟乃至金翅鸟亦皆活动于虚空之方域，如是，舍利弗等有慧之人人亦均活动于佛智之方域。佛智遍满天、人之慧而胜［彼］。又所有贤刹帝利、贤婆罗门、贤居士、贤沙门之聪敏而长于议论，有射穿毛发之练达而能以慧解摧破他之诸恶，而此行之人人，频行质问，近于如来，在质问秘密、隐蔽［之义］，彼等之质问依世尊解说解答。且［其解答之］理由、说示而至彼等归投于世尊。如此世尊所谓由慧而极耀。此是“与除遣者合步调，汝之行事为不能”［之义］。故世尊宣示：

          又汝［来到］因寻求　　　　　意诸恶见续思议
          与除遣者（佛）合步调　　　　　汝之行事为不能

    第八　波须罗经之义释毕
汉译南传大藏经第 45 册 No. 0022 大义释(第1卷-第10卷)

    第九　摩健地耶经之义释

    一

          爱与不乐贪　　　　　见此三魔女
          尚我对于淫　　　　　我已无此欲
          秽身充粪尿　　　　　此之将何为
          以足触于彼　　　　　此事尚不欲

    （八三五）

    “爱与不乐贪，见此三魔女”者，是见、观已此爱、不乐、贪［三人］恶魔之女。对于淫之法已无欲、贪、爱，此是“已见爱与不乐与贪，对淫已无此欲”［之义］。

    “秽身充粪尿，此之将何为？以足触于彼，此事尚不欲”者，乃此身体是充尿，充粪，充痰，充血，有骨聚，筋腱结附于［彼］，涂附以血肉，包以深皮，蔽以表皮，有大小之孔隙，由上下流漏［不净］，虫聚寄生，充满种种秽垢。此身体以足尚不欲踏。何况与［此秽身］共住，共交之事耶？此是“秽身充粪尿，此之将何为？以足触于彼，此事尚不欲”［之义］。故世尊宣示：

          爱与不乐贪　　　　　见此三魔女
          尚我对于淫　　　　　我已无此欲
          秽身充粪尿　　　　　此之将何为
          以足触于彼　　　　　此事尚不欲

    二

          诸多帝王依寻求　　　　　若汝不欲斯女宝
          如何见与戒与务　　　　　汝说活命有生起

    （八三六）

    ［右偈是摩健地耶对世尊］之所问：“人有时且冀求天之诸欲，不冀求人之诸欲，有时且冀求人之诸欲，不冀求天之诸欲，此非为希有。然汝对天、人两者之诸欲皆不欲、不乐、不冀求、不希望、不热望。［抑］汝有如何见耶？汝具备如何之见耶？”

    三

    世尊宣：“摩健地耶！

        ‘斯云我说’我无有　　　　　确对诸法知［取着］
          不取［过患］于诸见　　　　　我见内寂且省察”（八三七）

    “斯云我说我无有”［之句中］，“斯云我说”者，乃“世间是常……乃至（七七页参照）……如来死后非存在非不存在”如斯我说，我说此，我说如斯如斯，我说斯事，我说斯成见。“我无有”者，乃“斯事我说”云者，于我无有说也。此“斯云我说我无有”［之义］。

    “摩健地耶！”是世尊呼彼婆罗门之名。“世尊”者，是与尊重同义语……乃至（一七〇页以下参照）……此世尊之名是共同作证而施设之者。此是“世尊宣示摩健地耶！”［之义］。

    “确对诸法知［取着］”［之句中］，对诸法者，是对六十二之恶见也。“确知”者，是确知、决择、简择，思择，考量、度知、辨知、明了也。取著者，是对诸住者制限取、一分取、胜妙取、部分取、合取、综合取也。［即如见诸住着］乃取、执取、住着、缚着、信解“此是真实，是如理，是如实，是真实，是如真，是不颠倒”。此是“确对诸法知取着”［之义］。

    “不取过患于诸见”者，是于诸见见有过患而不取诸见、不执取、不住着。或又不取、不执取、不住着［诸见］。如是乃“于诸见见过患而不取着”［之义］。或又［世间是常，唯此为真实其他为虚妄］者，此是恶见、见执、见难路，见曲邪、见异动、见结、有苦、有害、有恼、有热恼，而不至厌离、离贪、寂静、知通、正觉、涅槃；于诸见见过患而不取诸见，不执取，不住着。或又不可取诸见，不可执取，不可住着。如是亦是“不取诸见于过患”［之义］。

    ［或又］以“世间是无常”，“世间是有边”，“世间是无边”，“命与身是同一”，“命与身是相异”，“如来死后存在”，“如来死后不存在”，“如来死后存在且不存在”，“如来死后非存在非不存在，唯此为真实，其他为虚妄”者，此乃恶见、见执、见难路、见曲邪、见异动、见结、有苦、有害、有恼、有热恼而不至厌离、离贪、寂静、知通、正觉、涅槃；于诸见见过患，不取诸见，不执取，不住着。或又不取［诸见］，不执取，不住着。如是，是“不取［过患］于诸见”［之义］。

    或又“如斯取此等之诸见，如斯执取者，如斯趣、如斯之来生”，于诸见见过患，不取诸见，不执取，不住着。或又不可取［诸见］，不可执取，不可住着。如斯是“不取过患于诸见”［之义］。或又“此等之诸见乃令至地狱，令至畜生界，令至饿鬼界也”，于诸见见过患，不取诸见，不执取，不住着。或又不可取［诸见］，不可执取，不可住着。如是，是“于诸见见过患而不取着”［之义］。

    或又“此等诸见是无常，是有为，是缘生，是灭尽法，是衰灭法，是离贪法，是灭法”，于诸见见过患，不取诸见，不执取，不住着。或又不可取诸见，不可执取，不可住着。如是亦是“不取［过患］于诸见”［之义］。

    “我见内寂且省察”［之句中］，内寂者，是内贪之寂，瞋之寂，痴之寂，忿、恨、覆、恼、嫉、悭、谄、诳、强情、激情、慢、过慢、憍、放逸、一切烦恼、一切恶行、一切不安、一切热恼、一切热苦、一切不善行之寂、寂静、消灭、安息也。

    “且省察”者，是决择、简择、思择、考量、度知、辨知、明察也。［即］“一切行是苦，一切法无我……乃至……所有集法皆是灭法”，且决择、简择、思择、考量、度知、辨知、明了也。

    “我见”者即是我见、为眺、为观、洞察也。此是“我见内寂且省察”［之义］。故世尊宣示而

    世尊曰：“摩健地耶！

        ‘斯云我说’我无有　　　　　确对诸法知［取着］
          不取过患于诸见　　　　　我见内寂且省察”

    四

    摩健地耶曰：

        “所有遍计［见］决定　　　　　其等牟尼不取着
          ［内寂］尊师所宣义　　　　　此果真慧者说耶”

    （八三八）

    “所有遍计［见］决定”［之句中］，“决定”者，是六十二恶见之见决定。“遍计”者，是所遍计，所行作，所设立。此是“遍计”［之义］。

    或又［计］此是无常、有为、缘生、灭尽法、衰灭法、离贪法、灭法、变易法，此亦是“所遍计［者］也”。此是“所有所遍计决定”［之义］。

    “摩健地耶曰”［之句中］，曰［如斯］此句之接续……乃至（八五页参照）……是句之次第。

    “其等牟尼不取着，‘内寂’尊师所宣义”［之句中］，“其等”者，是六十二恶见。牟尼者，是以智云牟那……乃至（六五页以下参照）……超越着、网者此是牟尼。“不取着”者，是于诸见见过患，尊师把取［解了］“我不取诸见、不执取、不住着。”又尊师述为“内寂”。“所宣义”者，是彼第一义。此是“其等牟尼不取着，内寂尊师所宣义”［之义］。

    “此果真慧者说耶？”［之句中］，此果真是疑之质问、疑念之质问，疑惑之质问，乃“如斯耶？”“不然耶？”“为何耶？”“为云何耶？”“慧者”是诸慧者、诸贤者、具慧者、觉慧者、智者、辨知者、有慧者。“宣说”者，是宣、宣说、说、示、施设、确立、开显、分别、显示、说明也。此是“此真果慧者说耶？”［之义］。故世尊宣之摩健地耶曰：

        “所有遍计见决定　　　　　其等牟尼不取着
        ‘内寂’尊师所宣义　　　　　此果真慧者说耶”

    五

    世尊宣示：“摩健地耶

          由见由闻亦由智　　　　　由戒与务不言净
          无见无闻亦无智　　　　　无戒［无］务［不言净］
          放弃此等无取着　　　　　不热望有不依寂”（八三九）

    “由见由闻亦由智”者，虽由见而汝不言、不语、不话、不说明、不言说，有净、清净、遍净、脱、解脱、遍脱也。虽由闻而汝不言、不语、不话、不说明，不言说有净、清净、遍净、脱、解脱、遍脱也。虽由见与闻而汝不言、不语、不话、不说明、不言说有净、清净、遍净、脱、解脱、遍脱。虽由智而汝不言、不语、不话、不说明、不言说有净、清净、遍净、脱、解脱、遍脱。

    “摩健地耶”者，是世尊由彼婆罗门之名而呼唤。“世尊”者，是此即尊重之同义语……乃至（一七〇页以下参照）……是作证已共同施设也。此是世尊宣示，“摩健地耶！”［之义］。

    “由戒与务不言净”者，虽由戒而汝不言、不语、不话、不说明、不言说有净、清净、遍净、脱、解脱、遍脱。虽由务而汝不言、不语、不话、不说明，不言说有净、清净、遍净、脱、解脱、遍脱。虽由戒与务而汝不言、不语、不话、不说明、不言说有净、清净、遍净、脱、解脱、遍脱。此是“由戒与务不言净”［之义］。

    又“无见无闻亦无智，无戒无务不言净”者，乃［亦非斥见、闻、智、戒、务］。见亦是所盼望。［即］（一）有布施，（二）有献供，（三）有祭祀，（四）有善作、恶作诸业之果报，（五）有此世，（六）有他世，（七）有母，（八）有父，（九）有化生之有情，（十）于世间正生活正行道，且自通达作证此世他世向［世人］宣说有沙门、婆罗门十事之正见。

    闻亦是所望者。［即］他人音声之契经、祇夜、记说、偈、自说、如是语、本生、未曾有法、毗陀罗。

    智亦是所望者。［即］是业作智、谛随顺智、神通智、等至智。

    戒亦是所有望者。［即］是别解脱律仪。

    务亦是所有望者。［即］是阿练若住支、常乞食支、粪扫衣支、三衣支、次第乞食支、时后不食支、常坐不卧支、随处住支之八头陀支。

    又彼“无见无闻亦无智，无戒无务不言净”者，虽唯正见，虽唯闻，虽唯智，虽唯戒，虽只于务亦无得内寂之事。又虽无为此等诸法亦不得内寂。但此等诸法是可得内寂、证得、触得、作证资粮之［原因］。此是“无见无闻亦无智，无戒无务不言净”［之义］。

    “放弃此等无取着”者，希望此等黑分（不善）之诸法绝对舍断，希望对三界之诸善法不爱着。黑分之诸法绝对舍断、舍断、根绝、如截多罗树之顶成为灭无，为未来不生起之物［故］，且对三界之诸善法无爱着故，不执，如斯者不执取，不住着，又对［彼等］不可执，不可执取，不可住着。如斯，是“放弃此等无取着”［之义］。又爱、见、慢亦被舍断、根纯，如截多罗树之顶成为灭无，未来不生起故，如斯不执、不执取、不住者。如斯是“放弃此等无执者”［之义］。又福行、非福行、不动行亦舍断，根绝、如截多罗树之顶成为灭无，于未来不生起故，对如斯不执，不执取，不住着。如斯，是“放弃此等无取着”［之义］。

    “不热望有不依寂”［之句中］，“寂”者，是贪之寂故为寂。瞋之寂故为寂。痴之寂故为寂。忿、恨、覆、恼、嫉、悭、谄、诳、强情、激情、慢、过慢、憍、放逸、一切烦恼、一切恶行、一切不安、一切热恼、一切热苦、一切不善行之寂故，寂止故，寂静故，烧尽故，消灭故，离去故，安息故是寂、寂静、消灭、安息。此是寂也。“不依”者，是［于依］有爱依与见依之二依……乃至（五六页参照）……此是爱依……乃至（五六页以下参照）……此是见依。舍断爱依，舍遣见依，不依于眼，不依于耳，不依于鼻，不依于舌，不依于身，不依于意，乃不依、不执、不执取、不住着色、声、香、味、触、［施主家］、众、住居、利得、名声、赏赞、乐、衣服、食物、卧坐所、病者之资具药品、欲界、色界、无色界、欲有、色有、无色有、想有、无想有、非想非非想有、一蕴有、四蕴有、五蕴有，过去、未来、现在、见闻觉识之诸法。此是“不依寂”［之义］。

    “不热望有”，不热望欲有，不热望色有，不热望无色有。此是“不热望有不依寂”［之义］。故世尊之宣示。

    世尊宣示：“摩健地耶！

          由见由闻亦由智　　　　　由戒由务不言净
          无见无闻亦无智　　　　　无戒无务［不言净］
          放弃此等无取着　　　　　不热望有不依寂”

    六

    摩健地耶曰：

        “由见由闻与由智　　　　　由戒由务不言净
          无见无闻与无智　　　　　无戒无务［不言净］
          思念愚迷法无他　　　　　由见解净或人人”

    （八四〇）

    “若实由见由闻与由智亦如［不言净］”，乃由见汝不言、不语、不话、不说明、不言说净、清净、遍净、脱、解脱、遍脱。由闻汝不言、不语、不话、不说明、不言说净、清净、遍净、脱、解脱、遍脱。由智汝不言、不语、不话、不说明、不言说净、清净、遍净、脱、解脱、遍脱［之义］。此是“若实由见由闻与由智亦［不言净］”［之义］。

    “摩健地耶曰”［之句中］，曰者，是此句之接续……乃至（八五页参照）……是句之次第。摩健地耶是彼婆罗之名。此是“摩健地耶曰”［之义］。

    所谓“由戒由务不言净”者，是由戒汝不言、不语、不话、不说明、不言说净、清净、遍净、脱、解脱、遍脱。由务汝不言、不语、不话、不说明、不言说净、清净、遍净、脱、解脱、遍脱。由戒由务汝不言、不语、不话、不说明、不言说净、净净、脱、解脱、遍脱。此是“由戒由务不言净”［之义］。

    “无见无闻与无智，无戒无务［不言净］”者，汝斯言“望见”，汝斯言“望闻”，汝斯言“望智”，汝斯言“望戒”，汝斯言“望务”。汝单面不能容认［彼等之净事］单面不能拒否［彼等］，此是“无见无闻与无智，无戒无务不言净”［之义］。

    “思念愚迷法无他”者，如斯，我思念此是汝之愚迷法、愚法、无智法、诡辩法。此是“我思愚迷法无他”［之义］。

    “由见解净或人人”，或某沙门、婆罗门由见而解净、清净、遍净、脱、解脱、遍脱。［即］或某沙门、婆罗门由“世间是常，唯此是实其他为虚妄”之见而解净、清净、遍净、脱、解脱、遍脱。或某沙门、婆罗门由“世间是无常……乃至（七七页参照）……如来死后非存在非不存在，唯此为真实其他成为虚妄”之见而解净、清净、遍净、脱、解脱、遍脱。此是“由见解净或人人”［之义］。故彼婆罗门言已。

    摩健地耶曰：

        “由见由闻与由智　　　　　由戒由务不言净
          无见无闻与无智　　　　　无戒无务［不言净］
          思念过迷法无他　　　　　由见解净或人人”

    七

    世尊宣示：“摩健地耶！

          汝依见而且重问　　　　　陷于蒙昧为取着
          内寂微想尚不见　　　　　故汝见［我说］愚迷”

    （八四一）

    “依见而续重问”者，是摩健地耶婆罗门依见而问见，依悬着而问悬着，依结缚而问结缚，依障碍而问障碍。“且重问”者，是再三问。此是“依见而且重问”［之义］。

    “世尊宣示：‘摩健地耶！’”者，是世尊依彼婆罗门之名而呼唤。世尊者，此是尊重之同义语……乃至（一七〇页以下参照）……是作证已之共同施设。此是“世尊宣示：‘摩健地耶！’”［之义］。

    “陷于蒙昧为取着”者，是依汝之执、执取、住着、缚着、令信解彼之见，汝正是痴，是蒙昧，是暗愚，陷于愚，陷于蒙昧，陷于暗愚，跳入暗冥。此是“陷于蒙昧为取着”［之义］。

    “［内寂］微想尚不见”者，是就此内寂、又行道、又法说、相应想、得想、相想原因想、处想亦汝不获得，何况智耶？如斯，是“而且［对此内寂］尚不见微想”［之义］。或又无常亦随顺无常想，苦亦随顺苦想，无我亦随顺无我想，唯想之生起亦不获得想相，何况智耶？如斯，是“而且对此尚不见微想”［之义］。

    “故汝见［我说］愚迷”［之句中］，“故”者，是故也，于其理由，于其原因，于其缘，于其因缘也。“愚迷法”者，是愚法，是痴法，是无智法，是诡辩法。“汝见”者，是观、睹、省思、普观。此“故汝见［我说］成愚迷”［之义］。故世尊宣示。

    世尊宣曰：“汝摩健地耶

          汝依见而且重问　　　　　陷于蒙昧为取着
          内寂微想尚不见　　　　　故汝见［我说］愚迷

    八

          思念等胜劣之人　　　　　彼依此而可诤论
          对此三种不动摇　　　　　于彼无说等胜事”

    （八四二）

    “思念‘等’‘胜’‘劣’之人，彼依此而可诤论”者，是由思念“我等同”，“我是胜”，又“我是劣”之人，彼依其慢，依其见，又依其补特伽罗［个人的意见］［而言：］“汝不了知此法、律，我了知此法、律。何故汝不了知此法、律耶？汝因是邪行道者，我是正行道者。我［言］伴义，汝之［言不伴义］，应言于前，汝言于后，应言于后，汝言于前。汝久习之说被颠覆。可指摘汝［说之过患］，汝被论破。为令解脱汝［说之过患］而行，或又汝若能者则显论之”，而行斗争、口论、异执、争论、确执。此是“思念等胜劣之人，彼依此而可诤论”［之义］。

    “对此三种不动摇，于彼无论等胜事”，舍断此等三种，令正断、寂灭、安息、不得生起、以智火烧之人，对［此等］三种而不动、不动摇。于其不动摇人之我，是无言“我等同”，“我是胜”，又“我是劣”之事。此是“对此三种不动摇，于彼无说等胜事”［之义］。故世尊宣示：

        “思念等胜劣之人　　　　　彼依此而可诤论
          对此三种不动摇　　　　　于彼无说等胜事”

    九

          婆罗门（佛）“我说真理”将论何
          彼云“（汝说）虚妄”将诤论
          等与不等不思念　　　　　彼又如何将关论

    （八四三）

    “彼婆罗门，‘我说真理’将何论”［之句中］，婆罗门者，是拒外七法故是婆罗门……乃至（一〇四页以下参照）……无依止者言是婆罗门。“我说真理将论何”，彼婆罗门（佛）语何、话何、说明何将“世间是常，唯此是真理其他为虚妄”，婆罗门将论何、语何、话何、明为何、言说何？“世间是无常……乃至（七七页参照）……如来死后非存在非不存在，唯此是真理其他成为虚妄”。此是“我说‘真理’将论何”［之义］。

    彼云：“汝说虚妄将何论”者，是彼婆罗门：“我［说］唯是真理，汝说是虚妄”，以何慢，以何见，以何补特伽罗［个人之意见而论。即］“汝不了知此法、律……乃至（二〇五页参照）……或若能者显论之”［何行］斗争、口论、异执、诤论、确执。此是“汝说虚妄将何论”［之义］。

    “等与不等不思念”［之人句中］，［在］不思念“时之人”者，是“时之人”乃补特伽罗［人］，阿罗汉、漏尽者。［在阿罗汉］“我是等同”无任何慢，“我是胜”无任何过慢，“我是劣”无任何卑慢、不存在、不能得、舍断、正断、寂灭、安息、不得生起，以智火烧之。此是“等与不等不思念”时之人［之义］。

    “彼又如何将关论”者，是彼以何慢、以何见、又以何补特伽罗［个人的意见］：“汝不了知此法、律……乃至（二〇五页参照）……或若能者显论之”关何论、加何耶、何斗争！何口论！何异执！诤论！何确执！此是“彼又如何将关论”［之义］。故世尊宣示：

          彼婆罗门我说真理将论何　　　　　彼云汝说虚妄将何论
          等与不等不思念　　　　　彼又如何将关论

    一〇

          不为标榜舍窟宅　　　　　牟尼于村不亲匿
          诸欲空无不重视　　　　　异执人人不被论

    （八四四）

    时诃梨提迦居士诣于尊者大迦旃延之处。诣已，礼尊者大迦旃延而坐于一面。坐于一面之诃梨提迦居士向尊者大迦旃延如是言：“尊师迦旃延！依世尊于义品之摩健地耶问［经］中如是说。

          不为标榜舍窟宅　　　　　牟尼于村不亲匿
          诸欲空无不重现　　　　　异执人人不被论

    尊师迦旃延！依世尊简略韵述，请云何详细此偈之义”。

    “居士！色界是识之窟也。而对色界贪缠结之识，乃云有窟宅者。居士！受界……居士！想界……居士！行界是识之窟宅。而对行界贪缠结之识，乃云有窟宅者。居士！如斯是有窟宅者也。

    居士！无窟宅者云何？居士！对色界所有欲、贪、喜、渴爱、近着、取、［恶］心之决意、住着、随眠一切于如来令舍断、根绝、如截顶之多罗树成为灭无，于未来不生起者也。故如来云无窟宅者。居士！对受界……居士！对想界……居士！对行界所有欲、贪、喜、渴爱、近着、取、［恶］心之决意、住着、随眠一切于如来令舍断、根绝、如截顶之多罗树成为灭无，于未来不生起者也。故如来云无窟宅者。居士！如斯是无窟宅者也。

    复次居士！标榜者云何？居士！色相标榜之缠结云标榜者。声相、香相、味相、触相、法相标榜之缠结云标榜者。居士！如斯是标榜者。

    复次居士！无标榜者云何？居士！于如来色相标榜之缠结令舍断、根绝、如截顶之多罗树成为灭无，于未来不生起者也。故如来云无标榜者。居士！于如来对声相、香相、味相、法相、触相、法相标榜之缠结令舍断、根绝、截顶之多罗树成为灭无，于未来不生起者也。故如来云无标榜者。居士！如斯是无标榜者。

    复次居士！于村生亲匿者云何？居士！于此处某者与诸在家者交际而住，共喜共悲，彼等幸福时［己亦］幸福，彼等不幸时［己亦］不幸，于彼等有行事业时，自［为此］而奔走之。居士！如斯是生于村之亲匿。

    复次居士！生于村不亲匿者云何？居士！于此处有比丘，与诸在家者不交际而住，不共喜，不共悲，彼等幸福时［己亦］不成幸福，彼等不幸时［己亦］不成不幸，彼等有行诸事业时，自无［为此］奔走之。居士！如斯生于村不亲匿也。

    复次居士！于诸欲不空无者云何？居士！于此处某者于诸欲为不离贪，不离欲，不离爱，不离渴，不离热恼，不离渴爱。居士！如斯是诸欲不空无。

    复次居士！于诸欲成为空无者云何？居士！于此有比丘，于诸欲已离贪，离爱，离渴，离热恼，离渴爱。居士！如斯于诸欲是空无也。

    复次居士！［世间之］重视者云何？居士！于此处某者思念于其处而随伴喜：‘于未来世我有如斯色。’于其处随伴喜而云：‘于未来世于我有如斯受，有如斯想，有如斯行，有如斯识。’居士！如斯是［世间之］重视者。

    复次居士！［世间之］不重视者云何？居士！于此处某者思念于其处不随伴喜：‘于未来世于我有如斯色。’于其处不随伴喜：‘于未来世我有如斯受，有如斯想，有如斯行，有如斯识。’居士！如斯是［世间之］不重视者。

    复次居士！为论异执之人人者云何？居士！于此处某者如论：‘汝不知此法、律……乃至（五〇页参照）……或若能者显论之。’居士！如斯是为论异执之人人者。复次居士！不论异执者之人人者云何？居士！于此处某者，如不论：‘汝不了知此法、律……乃至……或若能者显论之’。居士！如是不论异执之人人者也。如斯居士！依世尊于义品之摩健地耶问［经］中已说明。

          不为标榜舍窟宅　　　　　牟尼于村不亲匿
          诸欲空无不重现　　　　　异执人人不被论

    居士！依世尊简略说此［偈］之详细之义，如此可知。”故世尊宣示：

          不为标榜舍窟宅　　　　　牟尼于村不亲匿
          诸欲空无不重现　　　　　异执之人不被论

    一一

          可游行所离世间　　　　　龙象（佛）恶见不取着
          譬如水莲棘茎莲　　　　　于水与泥不染着
          牟尼论寂无贪求　　　　　不染着欲与世间

    （八四五）

    “可游行所离世间”［之句中］，“时点”者，是其时点之诸恶见。“远离”者，是离、远离、离去身恶行，离、远离、离去语恶行、意恶行、贪……乃至（一五页参照）……一切不善行。“可游行”者，是可行、住，可动作，可活动，可护持，可持续，可维持也。“世间”者，是人世间也。此是“可游行所离世间”。

    “龙象恶见不取着”［之句中］，“龙象”者，（一）不行罪恶故是龙象。（二）不行故是龙象。（三）不来故是龙象。

    （一）不行罪恶故是龙象者云何？罪恶者有杂染赍再有，有不安，有苦报，赍于未来之生老死是恶不善法。

    世尊宣示：“萨毗耶！

          不行罪恶于世间　　　　　舍离诸结之结缚
          解脱一切不染着　　　　　斯者其故言龙象”

    如斯“不行罪恶故是龙象”。

    （二）不行故是龙象者云何？是不行欲趣，不行瞋趣，不行痴趣，不行怖畏趣，不依贪而行，不依瞋而行，不依痴而行，不依慢而行，不依见而行，不依掉举而行，不依疑而行，不依随眠而行，不依违和之诸法而趣，不被导，不被带去，不将来。如斯“不行故是龙象”。

    （三）不来故是龙象者云何？依须陀洹道令舍断所有烦恼不再来，不回，不还。依斯陀含道、阿那含道、阿罗汉道令舍断所有烦恼不再来，不回，不还。如斯是“不来故是龙象”。

    “其等龙象不取着而论者”，是龙象不可取、取着、执、执取、住着、而不论、不可语、不可话、不可说明、不可言说其等诸恶见。［即］不可论，不可语，不可话，不可说明，不可言说：“世间是常……乃至（七七页参照）……如来死后非存在非不存在，唯此是真理，其他为虚妄”。此是“［其等］龙象不取着而论”［之义］。

    “譬如水莲棘茎莲，于水与泥不染着”［之句中］，“水”者，是“水”也，“水者，是水也”“莲”乃（生于水）是莲。“棘茎”者，是坚茎。“水”者，是“水”，“莲”是（生于水者）是生于水发生于水之莲。水者，是水，泥者，是泥水。譬如发生水中之莲，不著于水或泥，不附着、不染着、不着、不在附着、不在染着。此是“譬如水莲棘茎莲，于水与泥不染着”［之义］。

    “如斯牟尼论寂无贪求，不染着欲与世间”［之句中］如斯者是譬如对照［事实］之［句］也。“牟尼”者，是以智云牟那……乃至（五六页以下参照）……超越着、网，此是牟尼。“论寂”者，是牟尼论寂，论救护所，论避难所，论归依所，论无畏，论无死，论不死（甘露），论涅槃。此是“牟尼论寂”［之义］。

    无贪求者，是言贪求渴爱。［即］所有贪、染贪……乃至（九页以下参照）……成为贪欲、贪不善根。以舍断彼贪求、正断、令寂灭、令安息，令不得生起，以智火烧之人是云无贪求者。彼对于色不贪求，对声、香、味、触、施主家、众、住居、利得、名声、赏赞、乐、衣服、食物、卧坐所、病者之资具药品、欲界、色界、无色界、欲有、色有、无色有、想有、无想有、非想非非想有、一蕴有、四蕴有、五蕴有、过去、未来、现在，见闻觉识之诸法不贪求，不贪着，不昏迷，不缠着，离贪求，舍贪求，唾弃贪求，脱贪求，舍断贪求，舍遣贪求，离贪，舍贪，唾弃贪，脱贪，舍断贪，舍遣贪，无渴望，而寂静，为清凉，受乐，自为梵［天］而住。此是“牟尼论寂无贪求”［之义］。

    “不染着欲与世间”［之句中］，“欲”者，概言之是事欲与烦恼之二欲……乃至（一页以下参照）……云此等为事欲……乃至（二页参照）……云此等为烦恼欲。“世间”者，是恶趣世间、人世间、天世间、蕴世间、界世间、处世间。“着”者，是爱着与见着之二着……乃至（五六页参照）……此是爱着……乃至（五六页以下参照）……此是见着。牟尼是舍断爱着，舍遣见着，不着欲与世间，不附着，不染着，不在着，不在附着，不在染着，出离，弃遣，解脱，离缚，不以限定之心住。此是“牟尼论寂无贪求，不染着欲与世间”［之义］。故世尊宣示：

          应游行所离世间　　　　　龙象恶见不取着
          譬如水莲棘茎莲　　　　　于水与泥不染着
          牟尼论寂无贪求　　　　　不染着欲与世间

    一二

          吠陀达人依见觉　　　　　彼不与彼无至慢
          依业依闻不被导　　　　　不为执着被牵引

    （八四六）

    “吠陀达人依见觉，无至慢”［之句中］，“无”者，是否定也。吠陀之达人［之句中］，吠陀者，是于四（沙门）道之智、慧、慧根、慧力、择法觉支、观慧、观（毗钵舍耶）、正见也。［吠陀之达人］是依其等吠陀到生老死之终边、达终边、到终点、达终点、到究竟、达究竟、到最终、达最终、到救护所、达救护所、到避难所、达避难所、到归依所、达归依所、到无畏、达无畏、到无死、达无死、到不死、达不死、到涅槃、达于涅槃也。又到吠陀（诸受）之终边故是吠陀之达人。依吠陀（诸受）到终边故是吠陀之达人。知七法故是吠陀之达人。［即］知有身见，知疑，知戒禁取，知贪，知瞋，知痴，知慢。彼知于杂染赍再有、有不安、有苦报、赍未来之生老死之诸恶不善法。

    世尊宣示：“萨毗耶！

          存于沙门婆罗门　　　　　辨知一切吠陀（智）
          离贪而对一切受　　　　　吠陀达人超诸受”

    “依见”者，是于彼吠陀达人，六十二恶见令舍断、令正断、寂灭、安息、不得生起、以智火烧之。彼依见而不趣，不被导，不被带去，不被将来。又［彼］不解恶见是坚实，不解释（不见做）。此是“彼之吠陀达人虽依见而无［至慢］之事”［之义］。

    “彼虽依觉无至慢之事”者，彼依觉色［香、味、触］，依他人之声，依大众之等觉（世俗的认识）亦不至于慢、不近、不赴、不执、不执取、不住着。此是“吠陀达人依见、觉亦不至于慢”［之义］。

    “彼不与彼”者，［彼］虽依爱、见与某为第一，亦无趣于彼。舍断爱、见、慢、正断、令寂灭、令安息、令不得生起，以智火烧故，不与彼，不以彼为第一，无趣于彼。此是“彼不与彼”［之义］。

    “依业依闻不被导”［之句中］，依业不被导者，是虽依福行、虽依非福行、虽依不动行亦不趣、不导、不运去、不为将来。此是虽依业［不导］［之义］。虽依运而不被导者，是虽依闻净，虽依他人之声，虽依大众之等觉［世俗的认识］亦不趣，不导，不运去，不为将来。此是“依业依闻不被导”［之义］。

    “不为执着被牵引”［之句中］，“牵引”者，是爱牵引与见牵引之二牵引……乃至（五六页参照）……此是爱牵引……乃至（五七页以下参照）……此是见牵引。彼舍断爱牵引，舍遣见牵引。舍断爱牵引，舍遣见牵引故，彼不牵引于诸执着、不染着、不近、不缚着、不信解、出离、弃遣、离脱、离缚，以不限定之心而住。此是“不为执着被牵引”［之义］。故世尊宣示：

          吠陀达人依见觉　　　　　彼不与彼无至慢
          依业依闻不被导　　　　　不为执着被牵引

    一三

          离去想者无系缚　　　　　以慧解脱无有痴
          执着想与见人人　　　　　彷徨世间且冲突

    （八四七）

    “离去想者无系缚”者，是先行止（奢摩他）于修习圣道者，由最初则令镇伏系缚。［彼］达于阿罗汉，阿罗汉之系缚、痴、盖、欲想、恚想、害想、见想皆舍断、根绝、如截顶之多罗树成为灭无，于未来不生起。此是“离去想者无系缚”［之义］。

    “以慧解脱无有痴”者，是先行观（毗钵舍那）于修习圣道者，由最初则令镇伏痴。［彼］达于阿罗汉时，阿罗汉之痴、系缚、盖、欲想、恚想、害想、见想皆舍断、根绝、如截顶之多罗树成为灭无，于未来不生起。此是“以慧解脱无有痴”［之义］。

    “执着想与见人人，彷徨世间且冲突”者，是以想——欲想、恚想、害想——之人人乃由想而［与他］冲突、冲击。［即］王与王诤论，刹帝利与刹帝利诤论，婆罗门与婆罗门诤论，居士与居士诤论，母与子诤论，子与母诤论，子与父诤论，父与子诤论，兄弟与兄弟诤论，姊妹与姊妹诤论，兄弟与姊妹诤论，姊妹与兄弟诤论，朋友与朋友诤论。彼等其时，陷于斗争、异执、诤论而相互以手攻击，以石块攻击，以刀剑攻击。彼等其时，唯招死、死之苦。然“世间是常”……乃至（七七页参照）……又“如来死后非存在非不存在”之执见人人，乃依见而冲突、冲击。［己］依师冲突于［他之］师，［己］依法说冲突于［他之］法说，［己］依众冲突于［他之］众，［己］依见冲突于［他之］见，［己］依行道冲突于［他之］行道，［己］依道冲突于［他之］道。或又彼等：“汝不了知此之法、律……乃至（二〇五页参照）……或若能者且显论之”而行诤论、斗争、口论、异执、诤论、论执也。于彼等不舍断［福、非福、不动之］诸行，诸行不舍断故，趣于冲突，［即］冲突于地狱，冲突于畜生界，冲突于饿鬼界，冲突于人世间，冲突于天世间，由趣至趣［而冲突］，由生起至生起［而冲突］，由结生至结生［而冲突］，由有至有［而冲突］，由轮回至轮回［而冲突］，由轮转至轮转［而冲突］，且行、住、动作、活动、护持、持续、维持冲突。“世间”者，是恶趣世间、人世间、天世间、蕴世间、界世间、处世间也。此是“执着想与见人人，彷徨世间且冲突”［之义］。故世尊宣示：

          离去想者无系缚　　　　　以慧解脱无有痴
          执着想与见人人　　　　　彷徨世间且冲突

    第九　摩健地耶经之义释毕
汉译南传大藏经第 45 册 No. 0022 大义释(第1卷-第10卷)

    第十　死前经之义释

    一

          如何见者与戒者　　　　　所言成为寂静耶
          彼瞿昙是最上人　　　　　彼被问而向我语

    （八四八）

    “如何见者与戒者，所言成为寂静耶”［之句中］，“如何见者”是如何状，如何住立，如何类，具备如何见者［之意味］。此是“如何见者”也。“如何戒者”是如何状，如何住立，如何类，具备如何戒者［之义］。此是“如何见者如何戒者”。“被言成为寂静耶”是寂、寂静，是言、说、语、话、说明、言说［烦恼］消灭、令安息“如何见者”是问增上慧。“如何戒者”是问增上戒。“寂静［耶］”是问增上心。此是“如何见者与戒者，所言成为寂静耶”［之义］。

    “请彼瞿昙向我语”［之句中］，“彼”，正是我问、乞、求、信乐者也。“瞿昙”者，是彼化人依佛世尊之姓而称呼。“向我语”者，是请语、请言，请示，请施设，请确立，请开显，请分别，请显示，请说明。此是“请彼瞿昙向我语”［之义］。

    “最上之人被问”［之句中］，被问者，是被质问、问、乞、求、信乐者也。“最上人”者，是最高、最胜、最殊胜、秀逸、最上、胜妙之人。此是“最上之人被问”［之义］。故彼之化人言：

          如何见者与戒者　　　　　所言成为寂静耶
          彼瞿昙是最上人　　　　　彼被问而向我语

    二

    世尊宣示：

        “［身］坏以前离渴爱　　　　　前际［过去］无依止
          中［现］称计无烦恼　　　　　彼［对未来］不重视”

    （八四九）

    “世尊宣示：身坏以前离渴爱”者，是于身坏之以前，身体之坏以前，尸体被投弃以前，命根之断绝以前乃离渴爱，越渴爱，舍渴爱，唾弃可爱，脱渴爱，舍断渴爱，舍遣渴爱，离贪，越贪，舍贪，唾弃贪，脱贪，舍断贪，舍遣贪，无爱，［烦恼］消灭，为清凉，觉受乐，自为梵［天］而住。“世尊”者，是尊重之同义语。又贪之破坏者故是世尊，瞋之破坏者故是世尊，痴之破坏者故是世尊，见之破坏者故是世尊，棘之破坏者故是世尊，烦恼之破坏者故是世尊。颁、颁与、颁布法宝故是世尊。诸有之终熄者故是世尊。以修习身，修习戒，修习心，修习慧故是世尊。或世尊是在阿练若、森林之边鄙而无（人）声，无（骚）音，无人人之情境，隐人而住，于禅思受用适当之卧坐所故是世尊。又世尊受用衣服、食物、病者之资具药品故是世尊。又世尊受用义味、法味、解脱味、增上戒、增上心、增上慧故是世尊。又世尊受用四禅、四无量、四无色定故是世尊。又世尊受用八解脱、八胜处、九次第定故是世尊。又世尊受用十想修习、十遍定、安般念定、不净定故是世尊。又世尊受用四念处、四正勤、四神足、五根、五力、七觉支、八支圣道故是世尊。又世尊受用十如来力、四无畏、四无碍解、六神通、六佛法故是世尊。世尊之名非由母所作，非由父所作，非由兄弟所作，非由姊妹所作，非由朋友、同僚所作，非由亲戚缘者所作，非由沙门、婆罗门所作，非由天神所作。此世尊之［名］是诸佛世尊于菩提树下解脱之后，一切知智之获得作证而共同施设者。此是世尊宣示：“（身）坏以前离渴爱”［之义］。

    “前际无依止”［之句中］，前际者，是过去世。［彼］有关舍断、舍遣过去世之渴爱、见。舍断渴爱，舍遣见故之如斯者，是于“前际无依止者”也。或又：“于过去世我有斯色”，于其处无随伴喜。又：“于过去世我有斯受，有斯想，有斯行，有斯识”，于其处无随伴喜。如斯亦是于“前际无依止者”。或又：“于过去世我有斯眼，有斯色”，于其处无起欲贪所缚之识。识非欲贪所缚故，［彼］无欢喜于彼。无欢喜于彼者，如斯亦是于“前际无依止者”也。又：“于过去世我有斯耳，有斯声”。“于过去世我有斯鼻，有斯香”。“于过去世我有斯舌，有斯味”。“于过去世我有斯身，有斯触”。“于过去世我有斯意，有斯法”于其处不起欲贪所缚之识。识非欲贪所缚故，［彼］无欢喜于彼。无欢喜于彼者，如斯亦是“于前际无依止者”也。或又尝于［在家时］与妇人共笑、谈、语、所戏之事项，无乐彼，无欲求彼，无由彼至满悦。如斯是“于前际无依止者”也。

    “中应称计无［烦恼］”［之句中］，“中”者，是现在世也。［彼］有关舍断、舍遣现在世之渴爱、见。舍断渴爱，舍遣见故“无［以贪］染”可称计之［烦恼］，无“以瞋怒”可称计之［烦恼］，无“［以痴］迷”可称计之［烦恼］，无“以慢结缚”可称计之［烦恼］，无“［以见］执取”可称计之［烦恼］。无“以掉举散乱”可称计之［烦恼］，无“［以疑］不决定”可称计之［烦恼］，无“［以随眠］为强力”可称计之［烦恼］。彼等诸［烦恼］行已舍断，诸行之舍断故，如“地狱有情”，如“畜生”，如“饿鬼”，如“人”，如“天”，如“有色者”，如“无色者”，如“有想者”，如“无想者”，如“非想非非想者”，无有关如说之趣可称计。无［种种］可称之其因、无缘、无原因。此是“中应称许无烦恼者”。

    “彼［对未来］不重视”［之句中］，“彼”者，是阿罗汉、漏尽者。重视者，是爱重视与见重视之二重视……乃至（五六页参照）……此是爱重视……乃至（五六页以下参照）……此是见重视。彼舍断爱重视，舍遣见重视。舍断爱重视，舍遣见重视故，无重视行渴爱又（恶）见。不以渴爱为幢幡，不以渴爱为旗帜，不以渴爱为主；不以（恶）见为幢幡，不以（恶）见为旗帜，不以（恶）见为主。无论渴爱及（恶）见皆不从而行。如斯是“彼不重视”［之义］。或又：“于未来世我有斯色”于其处无令随伴喜。又：“于未来世我有斯受，有斯想，有斯行，有斯识”，于其处无令随伴喜。如斯亦是“彼不重视”［之义］。或又：“于未来世我有斯眼，有斯色”，无心愿于获得未获得者之事。缘无心愿之欢喜彼。无欢喜彼，如斯亦是“彼不重视”［之义］。又：“于未来世我有斯耳，有斯声”，“于未来世我有斯鼻，有斯香”，“于未来世我有斯舌，有斯味”，“于未来世我有斯身，有斯触”，“于未来世我有斯意，有斯法”无心愿获得未获得者。缘无心愿之欢喜彼。无欢喜于彼，如斯亦是“彼不重视”［之义］。或又：“我由此之戒，由务，由苦行（根律仪），又由梵行可成某天或他之天”，无心愿于获得未获得者。缘无心愿之欢喜彼。无欢喜于彼，如斯亦是“彼不重视”［之义］。故世尊宣示。

    世尊宣示：

        “［身］坏以前离渴爱　　　　　前际［过去］无依止
          中应称计无烦恼　　　　　彼对未来不重视”

    三

          无忿无有战栗事　　　　　不夸大而无后悔
          无掉举者语真言　　　　　彼实慎语是牟尼

    （八五〇）

    “无忿无有战栗事”［之句中］，说“无忿”，亦先应说忿。由十行相而忿生。［即］（一）“［彼］行我不利”而忿生。（二）“［彼］行不利我”而忿生。（三）“［彼］行我不利”而忿生。（四）“行我可爱、可意者之不利。（五）行不利、（六）将行不利”而忿生。（七）“行我不爱、不可意者之利。（八）行利、（九）将行我不爱、不可意者之利”而忿生。或又（十）无道理而忿生。如斯之瞋害、瞋恨、瞋恚、违逆、怒、激怒、大激怒、瞋、激瞋、心之大激瞋、恚、意之激瞋、忿、忿怒、忿怒性、瞋、瞋怒、瞋怒性、恚、恚怒、恚怒性、违背、违逆、愤怒、愤概、心之不快，此云为忿。

    又应知忿亦有强烈、微弱。有时忿只心乱而未至令口痉挛。有时忿只为令口痉挛而未至动颚。有时忿只动颚而未至发恶口［粗语］。有时只发粗语而未至环睨诸方。有时忿只环睨诸方而未至执刀杖。有时忿只执刀杖而未至扬起刀杖。有时忿只扬起刀杖而未至打下刀杖。有时忿只打下刀杖而未至斩斫。有时忿只斩斫而未至种种撕裂。有时忿只种种撕裂而未至切离手足。有时忿只切离手足而未至夺生命，有时忿只夺取生命未至舍［失］遍舍一切状态。［此之］忿已杀害他人而杀害自己故，斯忿是至第一增盛，达第一广大者也。舍断此忿、正断、令寂灭、令安息，令不得生起，以智火所烧之者云无忿者。舍断忿故而无忿，遍知忿之根本故而无忿，断绝忿之因故是无忿也。此是无忿［之义］。

    “无有战栗事”者，乃于此处某者有怖、骇怖、惧怖。彼是“我不得施主家”，“我不得众”，“我不得住居”，“我不得利得”，“我不得名声”，“我不得赏赞”，“我不得乐”，“我不得依服”，“我不得食物”，“我不得卧坐所”，“我不得病者之资具药品”。又“我不得看病者，我不被认为［存在］而”至于怖、骇怖、惧怖、怖畏、战栗也。

    于此处有比丘，无怖、无骇怖、无有惧怖。彼不怖，不骇怖，不惧怖，不怖畏，无至战栗。［即］“我不得施主家”、“我不得众”、“我不得住居”、“我不得利得”、“我不得名声”、“我不得赏赞”、“我不得乐”、“我不得衣服”、“我不得食物”、“我不得卧坐所”、“我不得病者之资具药品”。又“我不得看病者，我不被认为存在”而我不怖，不骇怖，不惧怖，不怖畏，无至于战栗。

    “不夸大而无后悔”［之句中不夸大者］，于此处某者有夸、夸大。彼夸，夸大。［即］“我是具足戒”，又“我是具足戒、务”，又“出生、姓、家世、丽容、财、（吠陀之）诵学、事业、技术、学术、博识、辩舌皆具足任何之根据”。又“我由高贵家之出家”，“由大家而出家”，“由大财产家而出家”，“由大富豪家而出家”，“我之亲戚无论在家者出家者皆是有名者”，又“我得衣服、食物、卧坐所，病者之资具药品”，“［我］是经师”，“是持律师”，“是说法师”，又“我是阿练若住者”，“是常乞食者”，“是粪扫衣者”，“是但三衣者”，“是次第乞食者”，“是时后不食者”，“是常坐不卧者”，“是随处住者”，又“［我］已得初禅”，“已得第二禅”，“已得第三禅”，“已得第四禅”，“已得空无边处定”，“已得识无边处定”，“已得无所有处定”，“已得非想非非想处定”而夸、夸大。如斯不夸、不夸大、远离夸，离、离去、出离、舍离、离脱、离缚、以不限定之心而住，此是“不夸大”［之义］。

    “无后悔”［之句中］，后悔（恶作）者，是由手恶作亦是恶作（后悔）也，由足恶作亦是恶作，由手、足恶作亦是恶作。不许之物想是已许，被许之物想是不许，非时想是时，无罪想是有罪，有罪想是无罪，［如斯乃误之行为而是后悔］。如斯之恶作（后悔）、追悔、追悔性、心之后悔，意悔恨，此云为恶作（后悔）。

    又依作与不作之二原因而生起恶作、心之后悔、意悔恨。作与不作故生起恶作、心之后悔、意悔恨者云何？是“我作身恶行，我不作身善行”，而生起恶作、心之后悔、意悔恨。又“我作语恶行，我不作语善行”，而生起恶作、心之后悔、意悔恨。又“我作意恶行，我不作意善行”，而生起恶作，心之后悔、意悔恨。又“我作杀生，我不作离杀生”，而生起恶作、心之后悔、意悔恨。又“我作偷盗，我不作离偷盗”，而生起恶作、心之后悔意悔恨。又“我作邪欲行，我不作离邪欲行”，而生起恶作、心之后悔、意悔恨。“我作妄语，我不作离妄语”，“我作两舌，我不作离两舌”，“己作恶口（粗语），我不作离恶口”，“我作绮语，我不作离绮语”，“我作贪欲，我不作不贪欲”。“我作瞋恚，我不作不瞋恚”。又“我作邪见，我不作正见”，而生起恶作、心之后悔、意悔恨。或又“我是不戒圆满者”而生起恶作、心之后悔、意悔恨。又“我不守护诸根”，“我食不知适量”，“我不励警寤”，“我不具备念、正知”，“我不修习四念处”，“我不修习四正勤”，“我不修习四神足”，“我不修习五根”，“我不修习五力”，“我不修习七觉支”，“我不修习八支圣道”，“我不遍知苦”，“我不舍断集”，“我不修习道”，“我不作证灭”，而生起恶作、心之后悔、意悔恨。舍断此恶作，正断，令寂灭，安息，不得令生起，以智火所烧者，彼云无后悔（恶作）者。此是“不夸大而无后悔”［之义］。

    “无掉举者语真言”［之句中］，真言者，是慧也。即所有慧、知解……乃至（五一页以下参照）……乃不痴、择法、正见。［彼］由真言把握［真理］而语。［故］虽多说，虽多话，虽多说明，虽多言说，［于其中］已无恶作、恶说、恶语、恶话、恶述、语恶言语也。此“语真言”［之义］。无掉举者［之语］中，掉举者云何？所有心之掉举、不寂静、心之散乱、心之散动，此云掉举。舍断此掉举，正断，令寂灭，令安息，令不得生起，以智火所烧者，云彼无掉举者。此是“无掉举者语真言”［之义］。

    “彼实慎语是牟尼”［之句中］，“慎语”者，（一）于此有比丘，舍断妄语，妄语离，语真实，只遵真实，直实而可信赖，不欺世人。（二）［彼］舍断两舌，离两舌，为分裂此处人人之间，不由此处闻而于彼处语，为分裂彼处人人之间，不由彼处闻而于此处语。［彼］于如斯分裂人人令融和，愈益助长亲密人人之亲密，悦和合，乐和合，喜和合，语令和合之语。（三）［彼］舍断恶口（粗语），恶口离，无过失、乐于耳、可爱，心琴所触、优雅、所有之语众多人人之欲、适于众多人人之意处，语如斯类之语。（四）［彼］舍断绮语，绮语离，适时而语，语真实，语义，语法，语律，有因缘（序说），有适时之引例（譬喻）、有段落，语伴义语。［彼具备不妄语、不两舌、不恶口、不绮语之］四语善行，语去四过失之语。远三十二之无用论，离、离去、出离、舍离、离脱、离缚、以不限定之心而住。［彼］语十论事。即（一）语少欲论，（二）知足论，（三）远离论，（四）不会合论，（五）勤精进论，（六）戒论，（七）定论，（八）慧论，（九）解脱论，（十）解脱智见论。［又］语念处论、正勤论、神足论、根论、力论、觉支论、道论、果论、涅槃论也。

    “慎语”者，是努力于［语］（谨慎），用意（用心深），守护，且守，防护，令寂灭［语过失］。

    “牟尼”者，以智云牟那。［即］所有慧……乃至（六五页以下参照）……已超着、网，此是牟尼。此是“彼实慎语是牟尼”［之义］。故世尊宣示：

          无忿无有战栗事　　　　　不夸大而无后悔
          无掉举者语真言　　　　　彼实慎语是牟尼

    四

          对于未来不系着　　　　　无有愁烦忆过去
          诸触之上见远离　　　　　又于诸见不被导

    （八五一）

    “对于未来不系着”［之句中］，渴爱云系着。［即］所有贪、染贪……乃至（九页以下参照）……贪欲、贪、不善根也。舍断、正断此系着、渴爱，令寂灭，令安息。令不得生起，以智火烧者。如斯是“对未来无有系着”。或又“我于未来世有如斯色”于其处不随伴喜。又“于未来世我有如斯受，有如斯想，有如斯行，有如斯识”于其处不随伴喜。如斯乃“对未来无有系着”也。或又“于未来世我有如斯眼，有如斯色”于无心愿获得未获得者，于无心愿无欢喜彼事，不欢喜彼，如斯是“对未来无有系着”也。又“于未来世我有斯耳，有斯声……乃至……于未来世我有斯意、有斯法”，于无心愿获得未获得者，缘于无心愿而无欢喜彼，不欢喜彼，如斯亦是“对未来无有系着”。或又“我依此戒，依务，依苦行，又依梵行，又可成天或他之天”，于无心愿获得未获得者。缘无心愿而无欢喜彼，不欢喜彼，如斯亦是“对未来无有系着”。

    “无有愁烦忆过去”者，无愁于事物之变易，又对变易之事物亦无愁。［即］“我眼是变易”而无愁。又“我耳、我鼻、我舌、我身、我色、我声、我香、我味、我触、我施主家、我众、我住居、我利得、我名声、我赏赞、我乐、我衣服、我食物、我卧坐所、我病者之资具药品、我母、我父、我兄弟、我姊妹、我子、我女、我朋友、同僚、我亲戚、我缘者、之变易”而无愁、无疲、不悲泣、不捶胸而泣、不陷于蒙昧。此是“无有愁烦忆过去”［之义］。

    “诸触之上见远离”［之句中］，触者，是眼触、耳触、鼻触、舌触、意触、增语触、有对触、乐受触、苦受触、不苦不乐受触、善触、不善触、无记触、欲界触、色界触、无色界触、空触、无相触、无愿触、世间触、出世间触、过去触、未来触、现在触。如斯所有触、接触、合触、已合触。此云是触。

    “诸触之上见远离”者，眼触之我、我所、常恒、常住、不变易法见远离。耳触见远离，舌触见远离，身触见远离，意触见远离，增语触见远离，有对触见远离，乐受触、苦受触、不苦不乐受触、善触见远离，不善触见远离，无记触见远离，欲界触、色界触、无色界触、世间触、出世间触乃我、我所、常、恒常、常住、不变易法见远离。

    或又过去触未来之诸触及现在之诸触见远离。未来触过去之诸触及现在之诸触见远离。现在触过去之诸触及未来之诸触见远离。

    或又为圣、无漏、出世间而与空相应诸触之贪、瞋、痴、忿、恨、覆、恼、嫉、悭、谄、诳、强情、激情、慢、过慢、憍、放逸、一切烦恼、一切恶行、一切不安、一切热恼、一切热苦、一切不善行见远离。此是“诸触之上见远离”［之义］。

    “又于诸见不被导”者，是彼为舍断六十二恶见、正断、令寂灭、令安息、令不得生起、以智火烧之。彼依见而不行、不被导、不被运去、不被带去。又不解、不解释（不见做）彼坚实之恶见。此是“又于诸见不被导”［之义］。故世尊宣示：

          对于未来不系着　　　　　无有愁烦忆过去
          诸触之上见远离　　　　　又于诸见不被导

    五

          离着而无有诡诈　　　　　无有悭事不羡望
          不成傲慢不被嫌　　　　　又于两舌亦无关

    （八五二）

    “离着而无有诡诈”［之句中］，离著者，由舍断贪故是离着。由舍断瞋故是离着。由舍断痴故是离着。由舍断忿、恨、覆、恼、嫉、悭……乃至（一四页参照）……一切不善行故是离着。

    即世尊如宣示：“诸比丘！比丘离著者云何？诸比丘！于此比丘之我慢令舍断、根绝，如截顶之多罗树成为灭无，于未来不生起者。诸比丘！如斯比丘之离着也”，此是“离着”［之义］。

    “无有诡诈”，有三诡诈事。［即］（一）称受用资具之诡诈事，（二）称威仪之诡诈事，（三）称周边语（猜谜）之诡诈事。

    （一）彼称受用资具之诡诈事者云何？于此诸居士为布施、衣服、食物、卧坐所、病者之资具药品而招待比丘。彼［比丘］有恶欲而败于欲，有欲求，依欲念［得］更多之衣服、食物、卧坐所、病者之资具药品［首先］拒绝衣服、食物、卧坐所、病者之资具药品，彼作如言：“高价衣服于沙门有何用。沙门是由冢墓、又由尘堆，又由店前拾集褴褛以作僧伽梨衣而著者，此始是相应。上等之食物于沙门有何用？沙门是行乞，依团食而营生活，此始是相应。上等之卧坐所于沙门有何用？沙门是住树下者，又是露地住者，此始是相应。成为高价医药于沙门有何用？沙门是依［牛之］腐尿，又依诃梨勒果片为药，此始是相应。”因此着粗糙之衣服，摄粗糙之食物，受用粗糙之卧坐具，受用粗糙病者之资具药品。诸居士如斯思考彼：“此沙门是少欲知足，独居不杂于［众］，励精进之头陀行者”而愈益［布施］衣服、食物、卧坐所、病者之资具药品而招待。彼如斯言：“依三者之现前而有信之善男子生多福。［即］依信之现前而有信之善男子生多福。依施物之现前而有信之善男子生多福。依应施者（圣者）之现前而有信之善男子生多福。汝等有此信，又此施物之存在。而且我是此之受用者。若我不受用，汝等则失福，我无用此［施］物，然为怜愍汝等故我受［施物］。”因此而多受衣服，多受食物，多受卧坐所，多受病者之资具药品。［而且受资具时，彼示以麻烦之颜色］。如此所有［作派造势］之涩面、颦蹙、诡诈、诡瞒、诈欺者，此云为“被称资具受用诡诈事”。

    （二）“被称威仪诡诈事”者云何？于此某者有恶欲而败于欲，“意欲由他之尊敬，若作如斯者则人人将尊敬我。”装作而行，装作而立，装作而坐，装作而卧［彼如得阿罗汉果者］，［将见为得阿罗汉果之人］愿求而行，愿求而立，愿求而坐，愿求而卧，如入定者而行，如入定者而立，如入定者而坐，如入定者而卧，为令他见而禅定。如斯所有威仪之假立、建立，［作派造势］之涩面、颦蹙、诡诈、诡瞒、诈欺者，此云“被称威仪之诡诈事”。

    （三）“被称为周边语［猜谜］之诡诈”者云何？于此某者有恶欲而败于欲，意欲［由他之］尊敬，“若作如斯者人人尊敬我”而诈作依据圣法而言。［即］语：“着如斯衣服之沙门，此是大有能者。”语：“携如斯钵，携铜碗，携水瓶，携滤水器，携键，履履物，着带，着腰纽之沙门，此是大有能者。”语：“有如斯和尚之沙门，此是大有能者。”语：“同于如斯之阿阇梨和尚者（弟子兄弟）、同于阿阇梨者（同门）、有友人、知己、同辈、朋友之沙门，此是大有能者。”语：“住如斯精舍之沙门，此是大有能者。”语：“住如斯偏屋顶家，住于台观，住于平屋，住于山窟，住于洞穴，住于小屋，住于重阁，住于楼房，住于圆屋，住于宝库，住于集会所，住于假屋，住于树下之沙门，此是大有能者。”或又有恶染之心，屡屡［作派造势］之涩面，大诡诈，大饶舌，由口（巧言）得（他之）尊敬者，如云：“此之沙门（我）如斯寂静住等至（禅定）”。是甚深、秘密、微妙、隐蔽，出世间与空相应之论。如斯所有［作派造势］之涩面，颦蹙、诡诈、诈欺者，此云“被称周边语之诡诈事”。

    舍断此等之三诡诈事、正断、令寂灭、令安息、令不得生起，以智火烧者云“无有诡诈”［者］。此是“离着而无有诡诈”［之义］。

    “无有悭事不羡望”［之句中］，渴爱云为羡望。［即］所有贪、染贪……乃至（九页以下参照）……是贪欲、贪、不善根。舍断此羡望、正断、令寂灭、令安息、令不得生起，以智火烧者，云为“无有羡望”［者］。彼不色，不望声、香、味、触、施主家、众、住居、利得、名声、赏赞、乐、衣服、食物、卧坐所、病者之资具药品、欲界、色界、无色界、欲有、色有、无色有、想有、非想有、非想非非想有、一蕴有、四蕴有、五蕴有、过去、未来、现在、所见闻觉识之诸法不望，不欲，不乐，不冀求，不热望。此是“不羡望”［之义］。

    “无有悭事”［之句中］，“悭”者，是住处悭、家悭、利得悭、称赞悭、法悭之五悭。所有如斯之悭、悭吝、悭吝性、杂欲、吝、紧缩心之坚执，此云为悭。又蕴悭亦是悭，界悭亦是悭，处悭亦是悭。把持云为悭。舍断此悭、正断、令寂灭、令安息、不得使生起，以智火烧之者，云“无有悭事”者。此是“无有悭事不羡望”［之义］。

    “不成傲慢不被嫌”［之句中］，傲慢者，是（一）身傲慢，（二）语傲慢，（三）意傲慢之三傲慢。

    （一）身傲慢者云何？于此某者（1）于僧伽中示身傲慢，（2）于众中亦示身傲慢，（3）于食堂中亦示身傲慢，（4）于暖房中亦示身傲慢，（5）于水浴场亦示身傲慢，（6）于［行乞入于村之］诸家间亦示身傲慢，（7）于入于家家之间亦示身傲慢。

    （1）于僧伽中示身傲慢者云何？于此某者于僧伽中随便不加顾虑，向诸长老比丘冲当而立，冲当而坐，立于前，坐于前，坐于高坐，被衣至头而坐，边立边说，乱臂而谈，如斯于僧伽中是示身傲慢。

    （2）于众中示身傲慢者云何？于此某者于众中随便不加检点，诸长老比丘无履物而经行［自］穿履物经行，彼等经行低经行处而［自］经行于高经行处，彼等经行地上而［自］经行于经行处，［向彼等］冲当而立，冲当而坐，立于前，坐于前，坐于高坐，被衣至头而坐，边立边说，乱臂而谈。如斯是“于众中示身傲慢”。

    （3）于食堂中示身傲慢者云何？于此某者于食堂中随便不加顾虑，侵害诸长老比丘而坐，由座拒外诸新学比丘，向彼等冲当而立，冲当而坐，立于前，坐于前，坐于高座，被衣至头而坐，边立边话，乱臂而谈。如斯是“于食堂中示身傲慢”。

    （4）于暖房中示身傲慢者云何？于此某者于暖房中随便不加顾虑，向诸长老比丘冲当而立，冲当而坐，立于前，坐于前，坐于高座，不咨请［诸长老比丘］而烧薪，闭户，乱臂而交谈。如斯是“于暖房中示身傲慢”。

    （5）于水浴场示身傲慢者云何？于此某者于水浴场随便不加顾虑，对诸长老比丘冲当下行，下行于前，冲当而浴，浴于前，冲当而上，上于前。如斯是“于水浴场示身傲慢”。

    （6）为［行乞而入村落之］诸家之间示身者傲慢事云何？于此某者为［行乞入于村落］诸家之间而随便不加顾虑，向诸长老比丘冲当而行，行于前，出而亦行于诸长老比丘之前。如斯是“入诸家之间示身傲慢”。

    （7）入诸家之间示身傲慢者云何？于此某者为入诸家间虽由［在家人］言“尊师！请勿入”而入于［家之中］，虽言：“尊师！请勿立”而立，“尊师！请勿坐”而坐，入于无余地之处而亦立，于无余地之处而坐，向主妇、良家之女、嫁妇、少女之坐，良家秘密而关闭之内室，突然入于其处，触击儿童之头。如斯是“入于诸家之间示身傲慢”。

    （二）语傲慢者云何？于此某者（1）于僧伽中示语傲慢，（2）于众中示语傲慢，（3）入诸家之间示语傲慢。

    （1）于僧伽中示语傲慢者云何？于此某者于僧伽中随便不加顾虑，不向诸长老比丘咨请而语法、答问，［于布萨日］诵波罗提罗木义（戒条），边立边言，乱臂而谈。如斯是“于僧伽中示语傲慢”。

    （2）于众中示语傲慢者云何？于此某者于众中随便不加顾虑，不向诸长老比丘咨请而语法、答问，边立边言，乱臂而谈，向来［僧］园诸比丘尼、优婆塞、优婆夷语法、答问，边立边言，乱臂而谈。如斯是“于众中示语傲慢”。

    （3）入于诸家之间示语傲慢者云何？于此某者入于诸家之间而向妇人及少女如斯言：“某名！某姓！有何耶？有粥耶？有食物耶？有啖食耶？我等将饮何？将食何？将啖何？”又“有何耶？与我何耶？”而语种种。如斯是“入诸家之间而示语傲慢”。此是语傲慢。

    （三）心傲慢者云何？于此某者非由高贵家而出家，看做自己等同高贵家之出家者，非由大家而出家，看做自己等同大家而出家者。非由大财产家而出家，看做自己等同大财产家之出家者。非由富豪家而出家，看做自己等同富豪者之出家者。非是经师，看做自己与经师相等。非持律师，非说法师，非阿练若住者，非常乞食者，非粪扫衣者，非但三衣者，非次第乞食者，非随处住者，非得初禅者，看做自己等同于得初禅者……乃至……非非想非非想处定，看做自己等同于得非想非非想处定者。此心傲慢。

    舍断此等之三傲慢，正断、令寂灭、令安息、令不得生起，以智火烧者，云不是傲慢者。此是“不成傲慢”［之义］。

    “不被嫌”者，（一）有嫌恶之人，（二）有不嫌恶之人。

    （一）被嫌恶之人者云何？于此某人有恶戒，有恶法，是不净有可疑之行，有隐蔽之业，非沙门而公言为沙门，非梵行者公言为梵行之行道者，内之腐败，有流漏，生垢秽。此云被嫌恶之人。

    或又有忿而苦恼多，稍被言而瞋着、怒、瞋恚、反抗、现怒、瞋与不欢近，此云“被嫌恶之人”。或又有忿，有恨，有覆，有恼，有嫉，有悭，有谄，有诳，有强情，有过慢，有邪见，执取自见，有坚执，难舍遣之人，此云“被嫌恶之人”。

    （二）不被嫌恶之人者云何？于此处有比丘，具戒，防护于别解脱律仪而住，具足正行与行处，对微细之罪亦起怖畏，受持（学处）而学［学处］。此云“不被嫌恶之人”。

    或又无忿无有苦恼，虽被多言亦不瞋着、不怒、不瞋恚、不反抗、无现怒、瞋与不欢迎。此云“不被嫌恶之人”。

    或又无忿，无恨，无覆，无恼，无嫉，无悭，无谄，无诳，无强情，无过慢，无恶欲，无邪见，不执取自见，无坚执，能舍遣之人，此云“不被嫌恶之人”。善凡夫并一切圣者是不被嫌恶之人。此是“不成傲慢不被嫌”［之义］。

    “又与两舌亦无关”［之句中］，两舌者，于此某者为两舌。［即］为分裂此间之人人，由此处闻而于彼处话，为分裂彼处间之人人，由彼处闻而于此处话，使和合人人令之分裂，愈益助长令分裂人人之不和，悦不和，乐不和，喜不和，语令不和之语。此云为两舌。

    又由二原因而人为两舌。［即］（一）欲被爱，（二）意图令分裂。

    （一）欲被爱而为两舌者云何？是“我欲被此人爱，我欲对［此人］为适意，是亲，是亲密，是友人”而［成为两舌］。如斯是“欲被爱而为两舌”。

    （二）意图令分裂而为两舌者云何？是“若云何而令彼等将相分、相离，将成不和，将成二者，将成二分，将成二党，将分裂，将不合，苦而不乐住”而［为两舌］。如斯是意图“欲令分裂而为两舌”。舍断此之两者、正断、令寂灭、令安息、令不得生起、以智火烧之者不行两舌、不加行、不热心、不专心。此是“又与两舌亦无关”［之义］。故世尊宣示：

          离着而无有诡诈　　　　　无有悭事不羡望
          不成傲慢不被嫌　　　　　又于两舌亦无关

    六

          对喜好者无有漏（爱者）　　　　　［无漏］无关过慢事
          柔和而为具应辩　　　　　无贪离贪不妄信

    （八五三）

    “对喜好者无有漏”［之句中］，此云喜好五种欲者。何故云喜好五种欲者耶？诸多之天与人欲求、乐、冀求、希望、热望五种欲。其故云好五种欲者。此好者之渴爱，不舍断由人人之眼，对色之渴爱漏，漏出、流、转起。由耳对声之渴爱，由鼻对香之渴爱，由舌对味之渴爱，由身对触之渴爱，由意对法之渴爱漏，漏出、流、转起。舍断此好者之渴爱、正断、令寂灭、令安息、令不得生起、以智火烧之者人人，由眼对色无渴爱之漏［爱着］、无漏出、无流、无转起。由耳对声之渴爱……乃至……由意对法之渴爱无漏、无漏出、无流，无转起事。此是“对喜好者使无（漏）”［之义］。

    “此为无关过慢事”［之句中］，过慢者云何。于此某者由于生，由于姓……乃至（八三页参照）……由某种之根据对他人过慢。所有如斯之慢、慢心、高慢、高贡、高举、［心之］幢幡、傲慢、心之旗帜，此云为过慢。舍断此之过慢、正断。令寂灭、令安息、令不得生起，以智火烧者，此不行过慢、不加行、对过慢不热心，不专心。此是“此为无关过慢事”［之义］。

    “柔和而为具应辩”［之句中］，柔和者，是具备柔和之身业故是柔和。具备柔和语业、柔和之意业故是柔和。具备柔和念处故是柔和。具备柔和正勤、柔和神足、柔和根、柔和觉支故是柔和。具备柔和八支圣道故是柔和。

    “具应辩”（具应辩者）者是（一）对教说具应辩者，（二）对遍问具应辩者，（三）对证得具应辩者之三具应辩者。

    （一）对教说具应辩者云何？于此某者若为学得契经、祗夜、记说、偈、自说、如是语、本生、未曾有法、毗陀罗者，彼依（其）教说而［具应辩者］应辩之。此是“对教说具应辩者”。

    （二）对遍问具应辩者云何？于此某者有关遍问自义、所知义、特相、原因（理由）、处非处（理非理），彼依其遍问而［具应辩者］应辩之。此是“对遍问具应辩者”。

    （三）对证得具应辩者云何？于此某者于四念处、四正勤、四神足、五根、五力、七觉支、八支圣道、四沙门果、四无碍解、六神通之证，彼知义、知法、知词（文法）者，［具应辩者］是知义者应说义，知法者应说法，知词（文法）者应说词。对此等［义、法、词］之三者，智是应辩无碍解。具、正具、达、正达、成、正成、具备此之应辩无碍解者是“具应辩者”。

    亦无有教说，亦不遍问，亦无所证得者具应辩者将有何应辩？此是“柔和而为具应辩”［之义］。

    “无［贪］离贪不妄信”［之句中］，不妄信者，是自己自知通［唯信］自现见之法，亦不信其他任何沙门、婆罗门、天、魔、人、梵天［之说］。［即］“一切诸行是无常”自己自知通［唯信］已自现见之法，亦不信其他任何沙门、婆罗门、天、魔、人、梵天［之说］。“一切诸行是苦”，“一切诸法是无我”，“缘无明而有行……乃至（一一一页参照）……缘生而有老死。”“明灭之故而行之灭……乃至（一一一页参照）……生灭故而老死灭”。“此是苦……乃至（一一一页参照）……此是至苦灭之道”。“此是漏……乃至（一一一页参照）……此是至漏灭之道”。“知通此等诸法……乃至（一一一页参照）……作证此等诸法”。“于六触处有集、灭没、乐味、过患、出离。于五取蕴有集、灭没、乐味、过患、出离。于四大种有集、灭没、乐味、过患、出离”。“所有集法一切是灭法”自己自知通，［唯信］己自现见之法，不信其他任何沙门婆罗、天、魔、人、梵天。

    即世尊如斯宣示：“舍利弗！汝修习、多作信根没入于不死（甘露即涅槃），至不死、终极不死、能修习、多作精进根、念根、定根、慧根没入不死、至不死，信终极不死耶？”“尊师！我于此处由信世尊而‘修习、多作信根、精进根、念根、定根、慧根而没入不死、至不死、终极不死’［非至信］。尊师！以慧［自］不知此、不见、不语、不作证、不所触之人人于其处依信他而‘多修习、多作信根……乃至……慧根是没入不死，至不死，终极不死’应至［之信］。然而尊师！以慧［自］知此、见、悟、作证、所触之人人‘修习、多作信根、精进根、念根、定根、慧根是没入不死、至不死、终极为不死’［自信］于其处无有疑惑、无有疑。尊师！而且我以慧［自］知此、见、悟、作证，而触到。我‘修习、多作信根、精进根、念根、定根、慧根是没入不死、至不死、终极不死’［自信］于其处无有疑惑，无有疑。”“善哉！善哉！舍利弗！舍利弗！以慧不［自］知此、不见、不悟、不作证、不所触之人人！于其处由信他而‘修习、多作信根……乃至……慧根是没入不死、至不死、终极不死’应至［之信］。”

          不［妄］信　　　　　知不作（无为涅槃）
          舍断连结之轮回　　　　　害破［善恶］之余地
          唾弃欲望之人　　　　　彼实最上之人士

    “无贪无离贪”者，于一切之愚凡夫有贪。于善凡夫并七有学有离贪。于阿罗汉无贪，无离贪，彼已离贪。离贪故有贪之尽，离瞋故有瞋之尽，离痴故有痴之尽。彼［梵行］已成，所作已办……乃至……于彼无再有。此是“不［妄］信”［之义］。

    故世尊宣示：

          对喜好者无有漏　　　　　［无漏］无关过慢事
          柔和而为具应辩　　　　　无贪离贪不妄信

    七

          学而非以欲利得　　　　　不利得亦无怒事
          心对爱味无违和　　　　　对此亦无贪求事

    （八五四）

    “为学非为欲利得，不利得亦无怒事”［之句中］，学欲利得者云何？诸比丘！于此有比丘，见（余）比丘［由在家信者］得衣服、食物、卧坐所、病者之资具药品而思念：“依何此尊者得衣服、食物、卧坐所、病者之资具药品耶？”彼更思念：“此尊者是经师。故此尊者得衣服、食物、卧坐所、病者之资具药品。”彼因于利得，缘于利得，原因于利得，令生起利得，收获利得而学得经。如斯是“学欲为利得”。

    或又有比丘，见［余］比丘［由在家信者］得衣服、食物、卧坐所、病者之资具药品而为思念：“依何而此尊者得衣服、食物、卧坐所、病者之资具药品耶？”彼更思念：“此尊者是持律师……乃至……是论师，故此尊者得衣服、食物、卧坐所、病者之资具药品。”彼因于利得，缘于利得，原因于利得，令生起利得，收获利得而学得论（阿毗达摩）。如斯是“学欲为利得”。

    或又有比丘，见［余］比丘得衣服、食物、卧坐所、病者之资具药品而为思念：“依何而此尊者得衣服、食物、卧坐所、病者之资具药品耶？”彼［更］思念：“此尊者是阿练若住者，是常乞食者，是粪扫衣者，是但三衣者，次第乞食者，是时后不食者，是常坐不卧者，是随处住者。故此尊者得衣服、食物、卧坐所、病者之资具药品。”彼因于利得，缘于利得，原因于利得，令生起利得，收获利得，是阿练若住者……乃至……随处住者。如斯是“学欲为利得”。

    非学欲为利得者云何？于此有比丘不因于利得，不缘于利得，不原因于利得，非令生起利得，非收获利得，令遍调御自己，为令止息自己，为令自己般涅槃而得经，学得律，学得论。如斯是“学非欲利得”。或又有比丘，不因于利得，不缘于利得，不原因于利得，非令生起利得，非收获利得，偏依少欲，依知足，依［烦恼］之损灭，依远离，依求德，为阿练若住者，为常乞食者，为粪扫衣者，为但三衣者，为次第乞食者，为时后不食者，为常坐不卧者，为随处住者。如斯亦为“学非欲为利得”。

    “不利得亦无怒事”。怒于不利得者云何？于此某者：“我不得施主家”，“我不得众”，“我不得住居”，“我不得利得”，“我不得名声”，“我不得赏赞”，“我不得乐”，“我不得衣服”，“我不得食物”，“我不得卧坐所”，“我不得病者之资具药品”，又“我不得看病者，我不被认为［存在］”而现怒、瞋恚、反抗、怒、瞋、不恰意。如斯是“怒于不利得”。

    “无怒于不利得事”者云何？于此处有比丘“我不得施主家”，“我不得众”，“我不得住居”，“我不得利得”，“我不得名声”，“我不得赏赞”，“我不得乐”，“我不得衣服”，“我不得食物”，“我不得卧坐所”，“我不得病者之资具药品”，又“我不得看病者，我不被认为［存在］者”而无现怒、无瞋恚、无反抗、无怒、瞋、不洽意。如斯是“不利得亦无怒事”，此是“学而非以欲利得，不利得亦无怒事”［之义］。

    “［心］对爱味无违和，对此亦无贪求事”［之句中］，违和者，所有心之瞋害、瞋恨、违背、怒、激怒、大激怒、瞋、激瞋、大激瞋、心之恚、意之激瞋、心之忿、忿怒、忿怒性、瞋、瞋怒、瞋怒性、恚、恚怒、恚怒性、违和、达逆、愤怒、愤慨、心之不适意，此云为违和。舍断此之违和、正断、令寂灭、令安息、不得令生起，以智火烧之者云为无违和者。

    爱是色爱、声爱、香爱、味爱、触爱、法爱也。

    味者，是根味、干味、皮味、叶味、花味、果味、酸、甘、苦、辛、咸、碱、收敛性、涩、美［味］、不味、冷、热。有一部之沙门、婆罗门贪求味。彼等以舌端不断遍求最高之味而徘徊。彼等已得酸［味］而遍求不酸［味］，已得不酸［味］而遍求酸味。已得甘［味］而遍求不成甘［味］，已得不成甘［味］而遍求甘味。已得苦［味］而遍求不苦［味］，已得不苦［味］而遍求苦［味］。已得辛味而遍求不辛［味］，已得不辛［味］而遍求辛［味］。已得咸［味］而遍求不咸［味］，已得不咸［味］而遍咸［味］。已得碱［味］而遍求不碱［味］，已得不碱［味］而遍求碱［味］。已得收敛性［味］而遍求涩［味］，已得涩［味］而遍求收敛性［味］。已得美［味］而遍求不［味］，已得不［味］而遍求美［味］。已得冷而遍求热，已得热而遍求冷。彼等已得各各［之味］而以彼不为满足而遍求其他与其他之物，对适意诸味贪、贪求、贪觅，昏昧而缚着、悬、悬着、碍着。舍断味爱、正断、令寂灭、令安息、令不得生起，以智火烧者之人，如理省察，不为戏，不为憍慢，不为装饰，不为庄严，为欲令此身体之存续，为欲维持，为欲止害，“如斯我无旧之苦痛，勿使生新之苦痛，又于我存命、无罪与安乐住”，于为摄益梵行范围内而摄食。譬如植林之范围内焚烧森林，或又譬如于运搬货物之范围内向车轴注油，或又譬如于渡难所［沙漠］之范围内摄食子之肉，如斯，比丘如理省察，不为戏，不为憍慢，不为装饰，不为庄严，为欲令此身体存续、维持，为欲止害，“如斯我无旧之苦痛，令不生新之苦痛，又对我有存命、无罪与安乐住”，于摄益梵行之范围内摄食，舍断味爱、除去、灭除、灭无。［即］由味爱远、离、离去、出离、舍离、离脱、离缚，以不限定之心而住。此是“心对爱、味无违和，对此亦无贪求事”［之义］。故世尊宣示：

          学而非以欲利得　　　　　不利得亦无怒事
          心对爱味无违和　　　　　对此亦无贪求事

    八

          常为有舍亦有念　　　　　世间［他己］无等思
          不为己胜不为劣　　　　　彼无增盛烦恼事

    （八五五）

    “常为有舍亦有念”［之句中］，有舍者，是具备六分舍者，乃以眼见色亦不喜、不忧、有舍、念、正知而住。以耳闻声，以鼻嗅香，以舌尝味，以身触触，以意识法亦不喜、不忧、有舍、念、正知而住。以眼见适意之色亦不贪求、不笑喜、不生贪。彼身住立，心住立，于内善安立，善解脱。又以眼见不适意之色亦不悄心，无反抗心，无坏乱意，无瞋恨心。彼身住立，心住立，于内善安立，善解脱。以耳闻声，以鼻嗅香，以舌尝味，以身触触，以意识适意之法亦不贪求、不笑喜、不生贪。彼身住立，心住立，于内善安立，善解脱。又以意识不适意之法亦不悄心，无反抗心，无坏乱意，无瞋恨心。彼身住立，心住立，于内善安立，善解脱。以眼见色亦对适意不适意之诸色而彼之身住立，心住立，于内善安立，善解脱。以耳闻声，以鼻嗅香，以舌尝味，以身触触，以意识法亦对适意不适意之诸法而彼身住立，心住立，于内善安立，善解脱。以眼见色亦不贪所贪，不瞋所瞋，不昏迷所痴，不怒所怒，不染所染，不憍所憍。以耳闻声，以鼻嗅香，以舌尝味，以身触触，以意识法亦不贪所贪，不瞋所瞋，不昏迷所痴，不怒所怒，不染所染，不憍所憍。己见而如已见，己闻而如已闻，觉而如已觉，识而如已识，对已见者不着，对已闻者不着，对已觉者不着，对已识者不着。对已见者不近着，不依止，不结缚，［由彼］离脱，离缚，以无限定之心而住。对已闻、已觉、已识者不近着，不依止，不结缚，［由彼］离脱，离缚，以无限定之心而住。于阿罗汉有眼，阿罗汉以眼见色亦于阿罗汉无有欲贪，阿罗汉心善解脱。于阿罗汉有耳，阿罗汉以耳闻声亦于阿罗汉无有贪欲，阿罗汉心善解脱。于阿罗汉有鼻，阿罗汉以鼻嗅香亦于阿罗汉无有欲，阿罗汉心善解脱。于阿罗汉有舌，阿罗汉以舌尝味亦于阿罗汉无有贪欲，阿罗汉心善解脱。于阿罗汉有身，阿罗汉以身触触亦于阿罗汉无有贪欲，阿罗汉心善解脱。于阿罗汉有意，阿罗汉以意识法亦于阿罗汉无有欲贪，阿罗汉心善解脱。眼乐色，喜色，喜悦色。阿罗汉调御彼眼守、护、防护、且防护［彼眼］而说示法。耳乐声，鼻乐香，舌乐味，喜味，喜悦味。阿罗汉调御彼［舌］、守、护、为防护，且防护［彼舌］而说示法。身乐触，意乐法、喜法、喜悦法。阿罗汉调御彼意、守、护、防护、且防护彼意而说示法。

          人人调御象出战　　　　　王乘已被调御象
          堪忍诽谤［自］调御　　　　　彼为人中最胜者
          被调御之良骡马　　　　　信度产之良马［良］
          已调御象亦［良］象　　　　　调御自己更为良
          盖依此等骡马象　　　　　善调自己如驾兽
          依调御至涅槃域　　　　　涅槃之域不可至
          种种烦恼不动摇　　　　　依再有而为解脱
          能为到达调御地　　　　　彼为世间征服者
          内外一切于世间　　　　　调御修习诸善根
          洞察此世与他世　　　　　修习待时调御者

    “常为有舍”［之句中于常者］，是“常于”、于一切之场合、于一切时、于常时、于恒时……（二六页以下参照）……于老年期。“有念”者，是依四原因而有念。［即］对身修习随观念处者而有念。对受，对心，对法修习法随观念处而有念……乃至（二〇页以下参照）……云彼为有念。此是“常为有舍亦有念”［之义］。

    “世间他己无等思”者，是于出生、姓……乃至（一二八页参照）……又依任何之根据不生“我相等”之慢。此是“世间他己无等思”［之义］。

    “不为己胜不为劣”者，是于出生、姓……乃至……又依任何之根据不生“己胜”之慢。出生、姓……乃至又依任何之根据“我劣”不生慢。此是“不为己胜不为劣”［之义］。

    “彼无增盛烦恼事”［之句中］，“于彼”者，是阿罗汉、漏尽者。增盛者，是贪增盛、瞋增盛、痴增盛、慢增盛、见增盛、烦恼增盛、业增盛之七增盛。于彼无此等之增盛，无有之事、不存在、不能得、舍断、正断、寂灭、安息、不得生起，以智火燃烧之。此是“彼无增盛烦恼事”［之义］。故世尊宣示：

          常为有舍亦有念　　　　　世间［他己］无等思
          不为己胜不为劣　　　　　彼无增盛烦恼事

    九

          于彼无有依止事　　　　　彼知法而成无依
          于彼向有与非有　　　　　无有渴爱之存事

    （八五六）

    “于彼无有依止事”［之句中］，“于彼”者，是于阿罗汉、漏尽者。依止者是爱依与见依之二依……乃至（五六页参照）……此是爱依……乃至（五六页以下参照）……此是见依。彼舍断爱依，舍遣见依。舍断爱依，舍遣见依故，于彼无有依、不存在、不能得、舍断、正断、令寂灭、使安息、令不得生起，以智火烧之。此是“于彼无有依止事”［之义］。

    “彼知法而成无依”［之句中］，“知”者，是知而知、考量、度知、辨知、而明了。知“一切诸行是无常”而知、考量、度知、辨知、而明了。知“一切诸行是苦”，“一切诸法是无我”……乃至（一一一页参照）……知“所有一切集之法是此灭之法”而知、考量、度知、辨知、而明了。“无依”［之句中，依］者，是成为爱依与见依之二依……乃至……此是爱依……乃至……此是见依。舍断爱依，舍遣见依，于眼无依，于耳无依，于鼻无依，于舌无依，于身无依，于意无依、色、声、香、味、触、施主家、众、住居……乃至（九页参照）……对见闻觉识之诸法是无依，无系着，无近着，无缚着，无信解，出离、弃遣、离脱、为离缚，以无限定之心而住。此是“彼知法而成无依”［之义］。

    “于彼向有与非有，无有渴爱之存事”［之句中］，渴爱者，是色爱、声爱、香爱、味爱、触爱、法爱。“于彼”者，是于阿罗汉、漏尽者。“有”者，是有见，“非有”者，是无有见。有者是常见，非有者是断见。“有”者，是再三之有、再三之趣、再三之生起、再三之结生、再三身体之发生。于彼无有渴爱、不存在、不能得、舍断、正断、寂灭、为安息、不得生起、以智火烧之。故世尊宣示：

          于彼无有依止事　　　　　彼知法而成无依
          于彼向有与非有　　　　　无有渴爱之存事

    一〇

          对诸欲为不期待　　　　　斯人我言寂静者
          于彼系缚之无存　　　　　彼已能成度爱着

    （八五七）

    “斯人我言寂静者”［之句中寂静者］是寂者、寂静者、寂灭者、［烦恼］消灭者、安息者。“斯人我言”者，是我语彼、话彼、说彼、言说彼。此是“斯人我言寂静者”［之义］。

    “对诸欲为不期待”［之句中］，“欲”者，概言之，是事欲与烦恼欲之二欲……乃至（一页以下参照）……此等云为事欲……乃至（二页参照）……此等云为烦恼欲。遍知事欲，烦恼欲舍断之、舍弃、除去、灭除、令灭无，“对诸欲为不期待”者，是离欲、舍欲、唾弃欲、脱欲、舍断欲、舍遣欲、离贪、舍贪、唾弃贪、脱贪、舍断贪、舍遣贪、无爱、消灭［烦恼］、清凉、觉受乐，自成梵而住。此是“对诸欲为不期待”也。

    “于彼系缚之无存”［之句中］，系缚者，是贪欲身系、瞋恚身系、戒禁取身系、真实住着身系之四系缚。对自己之见贪是贪欲之身系。对他语瞋害、不恰意是瞋恚之身系。对自己之戒又务又戒与务之取着是戒禁取之身系。自己之见此是真实与住着是真实住着之身系。“于彼”者，是在阿罗汉、漏尽者。“于彼系缚之无存”者，是于彼无有系缚、不存、不存在、不能得、舍断、正断、寂灭、安息、不得生起，以智火烧之。此是“于彼系缚之无存”［之义］。

    “彼已能成度爱着”［之句中］，“爱着”者是渴爱。即所有贪、染贪……乃至（九页以下参照）……贪欲、贪、不善根。爱著者是依何义而为爱着耶？扩大之故是爱着，广大之故是爱着，染着之故爱着，邪曲之故是爱着，冒险之故是爱着，夺取之故是爱着，欺语者之故是爱着，毒根之故是爱着。毒果之故是爱着。毒受用之故是爱着。或又彼渴爱而广大、扩而扩大于色、声、香、味、触、施主家、众、住居……乃至（九页参照）……见闻觉识之诸法中。此是爱着［之义］。“彼已能成度爱着”者，是彼度此之爱着、渴爱之越度、度过、超越、令离越。此是“彼已能成度爱着”［之义］。故世尊宣示：

          对诸欲为不期待　　　　　我言斯人寂静者
          于彼系缚之无存　　　　　彼已能成度爱着

    一一

          于彼［妻］子与家畜　　　　　田园宅地亦不存
          于彼常见［与见断］　　　　　［我与］非我不能得

    （八五八）

    “于彼妻子与家畜，田园宅地亦不存”［之句中］，“不”者，是否定。“于彼”者，是阿罗汉、漏尽者。“子”者，自生子，乳母所育子、受养之子、为徒弟子之四［种］子。家畜者，是羊、山羊、鸡、豚、象、牛马、牝马。田园者，是米之田、稻之田、豌豆之旱田，豆之旱田，麦之旱田，小麦之旱田，胡麻之旱田。宅地者，是家之用地、库藏地、前［庭］之地、后［庭］之地、庭园之地、精舍之地。“于彼妻子与家畜，田园宅地亦不存”者，是彼对子之遍取，对家畜之遍取，对田园之遍取，对宅地之遍取亦不有、不存、不存在、不能得、舍断、正断、寂灭、安息、不得生起、以智火烧之。此是“于彼妻子与家畜，田园宅地亦不存”［之义］。

    “于彼常见与断见，我与非我不能得”［之句中］，我者，是常见，非我者，是断见。我无可执，非我无可脱。于无所执者无可脱。于无可脱者无执。阿罗汉超越执与脱，离越增与减。彼［梵行］已成，［所作］已辨……乃至……彼无再有。此是“于彼常见与断见，我与非我不能得”［之义］。故世尊宣示：

          于彼妻子与家畜　　　　　田园基地亦不存
          于彼常见与断见　　　　　我与非我不能得

    一二

          凡夫沙门婆罗门　　　　　［贪等］之廉訾论彼
          彼已无视彼贪等　　　　　故对訾论彼不动

    （八五九）

    “诸凡夫及沙门、婆罗门，贪等之廉訾论彼”［之句中］，凡夫者，是依何义而为凡夫耶？广生诸烦恼故是凡夫，广不害破身见故是凡夫，广对师尊口快（阿谀）者是凡夫，广为一切趣所障故是凡夫，广行种种行故是凡夫，广由种种暴流所运故是凡夫，广由种种热恼所热故是凡夫，广由种种热苦所烧故是凡夫，广对五种欲而贪、贪求、贪觅、昏昧、缚着、悬、悬着、碍着故是凡夫，广由五盖所遮障、盖覆、妨障、闭塞、被蔽、被阴蔽故是凡夫。“沙门”者，是入于此［佛教］以外所有之出家，已出家之人人。婆罗门者，是所有［相互］称呼“卿”之人人（生来即是婆罗门）。“诸凡夫、沙门、婆罗门，贪等之廉訾论彼”者，乃诸凡夫以染其贪应［訾］论彼，以怒其瞋应［訾］论彼，以昏昧其痴应［訾］论彼，以结缚其慢应［訾］论彼，以执取其见应［訾］论彼，以散乱其掉举应［訾］论彼，以不决定其疑应［訾］论彼，以强力其随眠应［訾］论彼，其等之诸行彼已舍断。舍断诸行故，何以论［凡夫等］依趣而［令彼］“为地狱有情”，“为畜生”，“为饿鬼”，“为人”，“为天”，“为有色者”，“为无色者”，“为有想者”，“为无想者”，“为非想非想者”。是于彼之廉，［凡夫等应訾论彼，］而应语、应话、应说明、应言说之无因，无有缘，无有原因。此是“凡夫、沙门、婆罗门，贪等之廉应訾论”［之义］。

    “彼已无视彼贪等”［之句中］，“彼”者，是阿罗汉、漏尽者。“重视”者，是爱重视与见重视之二重视……乃至（五六页参照）……是爱重视……乃至（五六页以下参照）……此是见重视。彼舍断爱重视，舍遣见重视、舍断爱重视，舍遣见重视故，［彼］对爱、见无重视之行。不以爱为幢幡，不以爱为旗帜，不以爱为主，不以见为幢幡，不以见为旗帜，不以见为主，无从爱、见之行。此是“彼已无视彼贪等”［之义］。

    “故对訾论彼不动”［之句中］，“故”者，是彼之原因、之因、彼之缘、彼之因缘。［彼］对诸论，对诽谤，对毁訾，对叱责，对贬称，对恶评而不动、不动摇、不颤、不颤怖、不颤骇。此是“故对訾论彼不动”［之义］。故世尊宣示：

          凡夫沙门婆罗门　　　　　贪等之廉訾论彼
          彼已无视彼贪等　　　　　故对訾论彼不动

    一三

          舍离贪求无有悭　　　　　牟尼不论胜等劣
          ［爱见二见］无分别　　　　　不至［妄想］与分别

    （八六〇）

    “舍离贪求无有悭”［之句中］，渴爱言贪求。［即］所有贪、染贪……乃至（九页以下参照）……是贪欲、贪、不善根。舍断此贪求，正断，令寂灭，使安息，令不得生起，以智火所烧者、云是离贪求者。彼不贪求色……乃至（九页参照）……不贪求、见闻觉识之诸法、不贪觅、不昏迷、不缚着、离贪求、舍贪求、唾弃贪求、脱贪求、舍遣贪求、不爱、寂灭、为清凉、受乐、自为梵而住。此是“离贪求”［之义］。“无有悭”［之句中］，悭者，是住处悭、家悭、利得悭，称赞悭、法悭之五种悭。所有如斯之悭……乃至（四二页参照）……坚持云为悭。舍断此悭、正断、令寂灭、令安息、令不得生起、以智火烧之者，云为无悭者。此是“舍离贪求无有悭”［之义］。

    “牟尼不论胜等劣”［之句中］，牟尼者，以智云牟那……乃至（六五页以下参照）……超越着、纲，此是牟尼。牟尼不论“我胜”、“我等”、“我劣”，不语、不话、不说明、不言说。此是“牟尼不论胜、等、劣”［之义］。

    “不至分别无妄想”［之句中］，分别者是爱分别与见分别之二分别……乃至（五六页参照）……此是爱分别……乃至（五六页以下参照）……此是见分别。舍断爱分别，舍遣见分别。舍断爱分别，舍遣见分别故，“不至”爱分别与见分别，不近着、不近寄、不执、不执取，不住着。此是“不至分别”［之义］。“为无分别”［之句中］，分别是爱分别与见分别之二分别……乃至……此是爱分别……乃至……此是见分别。彼舍断爱分别，舍遣见分别。舍断爱分别，舍遣见分别故，无分别爱分别与见分别，令不生、令不发生、令不生起。此是“无分别而不至分别”［之义］。故世尊宣示：

          舍离贪求无有悭　　　　　牟尼不论胜等劣
          ［爱见二见］无分别　　　　　［不至妄想］与分别

    一四

          彼于世间无所有　　　　　又无所有无有愁
          彼无趣至诸法事　　　　　彼实成寂可为言

    （八六一）

    “彼于世间无所有”［之句中］，“彼于”者，是于阿罗汉漏、尽者。“无所有”者，是于彼：“此是我物”“此是他人之物”无有何等对色、受、想、行、识之执、执取、住着、缚着、信解之……乃至（七六页参照）……以智火烧之。此是“彼于世间无所有”［之义］。

    “又无所有无有愁”者，是于变易事物亦不愁，已变易之事物时亦不愁。［即］我眼变易而不愁，我耳、我鼻、我舌、我身、我意、我色、我声、我香、我味、我触、我施主家、我众、我住居、我名声、我赏赞、我乐、我衣服、我食物、我卧坐所、我病者之资具药物、我母、我父、我兄弟、我姊妹、我子、我女、我友人、我同僚、我亲戚、我缘者乃变易而不愁、不疲、不悲泣，无捶胸而泣，无陷于蒙昧。如斯是“又无所有无有愁”［之义］。

    或又触及不［实］存之苦受，被袭、被包围、具备苦受亦不愁，不疲、不悲泣，不捶胸而泣，不陷于蒙昧。［即］触及眼病、被袭、被包围、具备眼病亦不愁，不疲，不悲泣，不捶胸而泣，不陷于蒙昧。触及耳病、鼻病、舌病、身病、头病、外耳病、口腔病、齿病、咳、喘息，外鼻病、热病、老、腹病、气绝、赤痢、腹痛、虎列剌、癞、痈、疱疮、肺病、癫痫、轮癣、疥癣、风癣、抓伤、皲、出血、糖尿病、痔疾、疙瘩、溃疡、胆汁等起病、痰等起病、风等起病，［胆汁、痰、风］集合病、气候变化所生病，不等姿势所生病、伤害所生病、业报所生病、寒、暑、饥渴、大便、小便、虻、蚊、风、太阳热、触于爬行类（蛇类）、被袭、彼包围、使具备彼等亦无愁、不疲、不悲泣、不捶胸而泣、不陷于蒙昧。如斯是“又无所有无有愁”［之义］。

    “彼无趣至诸法事”者，是无至于欲趣，无至于瞋趣，无至于痴趣，无至于怖畏趣，无依贪至，无依瞋至，无依痴至，无依慢至，无依见至，无依掉举至，无依疑至，无依随眠至，无由行违和之诸法、被导、被运、被带去。此是“彼无趣至诸法事”［之义］。

    “彼实成寂可为言”者，彼是寂、寂止、寂静也，言安息、语、话、说明、言说消灭［烦恼］，此是“彼实成寂可为言”［之义］。故世尊宣示：

          彼于世间无所有　　　　　不无所有无有愁
          彼无趣至诸法事　　　　　彼实成寂可为言

    第十　死前经之义释毕


大義釋(第11卷-第16卷)

 汉译南传大藏经第 46 册 No. 0022 大义释(第11卷-第16卷)

    大义释

        第十一　斗诤经之义释

    一

          争斗与诤论　　　　　由何处发生
          悲泣及悭慢　　　　　过慢及两舌
          由何处发生　　　　　望冀为语之

    （八六二）

    “争斗与诤论，由何处发生”［之句中］，所谓争斗，若由一方面，争斗与诤论为同一。争斗即为诤论，诤论即为争斗。或者更由他方面，所谓诤论为争斗之前分而言为诤论。如王与王诤论，刹帝利与刹帝利诤论，婆罗门与婆罗门诤论，居士与居士诤论，母与子诤论，子与母诤论，父与子诤论，子与父诤论，兄弟与兄弟诤论，兄弟与姊妹诤论，姊妹与兄弟诤论，朋友与朋友诤论，此为诤论也。

    “争斗”者云何？在家者举他之缺点为事，以身、以语而争斗。出家者陷于罪，以身、以语而争斗。此为争斗。

    “争斗与诤论，由何处发生？”争斗与诤论者，由何处发生耶？由何处生？由何处已共生耶？由何处而起耶？由何处生起耶？由何处现前耶？以何之因缘耶？以何之集（因）耶？以何之生因耶？以何之发生因而问争斗与诤论之根本，问因，问因缘，问生成，问发生，问等起，问食，问所缘，问缘，问集，质问，乞，求，信乐。此“争斗与诤论由何处发生耶”［之义］。

    “悲泣、愁及悭”［之句中］，所谓“悲泣”，是失亲戚、失财富、由病失［健康］、失戒、失［正］见，又失任何者，又为令遭遇任何之苦法者之哭、悲泣、悲哭、涕哭、哭叹、悲叹、泣言、涕泣、号泣、哭泣、恸哭也。

    “愁”者，乃失亲戚、失财富、由病而失［健康］、失戒，失［正］见，又失任何者，又令遭遇苦法者之愁、忧愁、愁心、内愁、内遍愁、内热、内热恼、心之烧热、忧、愁箭也。

    “悭”者，乃住处悭、［施主］家悭、利得悭、称赞悭、法悭之五悭。如斯类之悭、悭吝、悭吝性、杂欲、吝、紧缩、心之坚执，此乃言悭。又蕴悭亦是悭，界悭亦是悭，谓把持悭。此为悲泣、愁、及悭［之义］。

    “慢与过慢及两舌”［之句中］，所谓慢，于此或者由生，或由姓，或由家世，或由丽容，或由财，或由诵学，或由事业，或由技术，或由学术，或由博识，或由辩舌，或由任何之根据而生慢。

    “过慢”者，于此或者由生，或由姓……乃至……或由任何之根据而慢过于他人。

    “两舌”者，于此或者为两舌。［即］为分裂此处人人之间，由此处问而说于此处，令和合之人人分裂，愈益助长分裂人人［之不和］，悦于不和，乐于不和，喜不和，语令不和之语。此言两舌。

    又依二原因而［人］为两舌。［即］（一）欲令被爱，（二）意图欲令分裂。

    （一）欲令被爱为两舌者云何？“我欲被此人所爱，我欲对［此人］为适意，欲被信赖，欲为亲密，欲为朋友”［而为两舌］。如斯欲被爱而为两舌。

    （二）意图欲令分裂而为两舌者云何？作“云何令彼等相分开、相离、为不和、为二者、为二分、为二党、分裂、不和合、为苦而不为乐住”而［为两舌］。“如斯为意图令分裂而为两舌”。此为“慢、过慢及两舌”［之义］。

    “此由何处发生耶？望冀为语之”者，乃争斗、诤论、悲泣、愁、悭、慢、过慢、两舌之此等八烦恼由何处发生耶？由何处生耶？由何处共生耶？由何处而起耶？由何处生起耶？由何处现前耶？以何为因缘耶？以何为集耶？以何为生因耶？以何为发生因耶？问此等八烦恼之根本，问因，问因缘，问生成，问发生，问等起，问食，问所缘，问缘，质问，乞求信乐。此为“此由何处发生耶”［之义］。

    “望冀为语之”者，冀者乃请语之、告、示、施设、确立、开显，分别、显示、说明。此为“此由何处发生耶？望冀为语之”［之义］。故彼之化人言：

          争斗与诤论　　　　　由何处发生
          悲泣及悭慢　　　　　过慢及两舌
          由何处发生　　　　　望冀为语之

    二

          争斗与诤论　　　　　悲泣与愁烦
          悭慢与过慢　　　　　两舌由爱生
          争斗与诤论　　　　　悭［吝］相随伴
          诤论［已］生时　　　　　而且有两舌

    （八六三）

    “争斗与诤论与悲泣与愁烦及悭吝由爱发生”［之句中］，所谓“爱”为（一）有情与（二）行之二爱。

    （一）爱有情者云何？于此，彼欲彼等［有情］之利、欲益、欲幸福、欲为瑜伽安稳处之母、父、兄弟、姊妹、子、女、友人、同僚、亲戚、缘者。此为所爱有情。

    （二）爱诸行者云何？为可意之色、可意之声、可意之香、可意之味、可意之触。此为所爱诸行。

    然有所爱事物惧被夺而争斗，有将被夺时亦争斗，被夺之后亦争斗。所爱事物惧有变易事而争斗，有将变易时亦争斗，变易之后亦争斗。所爱事物惧有被夺而诤论，将被夺时亦诤论，被夺之后亦诤论。所爱事物惧有变易亦诤论，将变易时亦诤论，变易之后亦诤论。所爱事物惧被夺亦悲泣，将被夺时亦悲泣，被夺之后亦悲泣。所爱事物惧有变易亦悲泣，将变易时亦悲泣，变易之后亦悲泣。所爱事物惧有被夺亦愁，将被夺时亦愁，被夺之后亦愁。所爱事物惧变易亦愁，将变易时亦愁，变易之后亦愁烦。［人人］护、守、遍取、我执、悭吝、所爱事物。

    “慢与过慢及两舌”者，谓（一）依所爱事物而［人人］生慢，（二）依所爱事物而生过慢。

    （一）依所爱事物生慢者云何？“我等得可意之诸色、声、香、味、触”，依如斯可爱事物而生慢。

    （二）依可爱事物而生过慢者云何？“我等得可意之色、声、香、味、触。然此等［其他人人］不得可意之色、声、香、味、触”，如斯依可爱之事物而生过慢。

    所谓“两舌”，于此，或者为两舌，由此处闻，为分裂此处人人［之中］而语彼处……乃至（参照本卷三页）……如斯乃“意图令分裂而为两舌”……乃至……此为“慢与过慢及两舌”［之义］。

    “争斗与诤论伴于悭”者，是争斗、诤论、悲泣、愁、慢、过慢、两舌之此等七烦恼乃伴、随伴、应、相应于悭。此为“争斗、诤论，是伴悭”［之义］。

    “诤论之生时，而且有两舌”者，乃诤论之生、发生、起、生起、现前时，［人人］行两舌。［即］由此处闻而为分裂此处人人［之中］，于彼处话，由彼处闻而为分裂彼处人人［之中］于此处说。如斯而令和合之人人分裂，令愈益助长分裂人人，以悦不和，以乐不和，以喜不和，以语赍不和之语。此谓两舌。

    又由二原因而为两舌。［即］（一）欲被爱，又（二）为意图令分裂。（一）所谓欲被爱为两舌者云何？“我等欲被此之人爱，为适意、信赖、亲密、朋友，如斯欲被爱而为两舌。”（二）意图令分裂而为两舌者云何？“云何者乃此等之人人相分、相离、为不和、为二者、为二分、为二党、分裂、不和合，苦而不为乐住”，如斯意图令分裂而为两舌。此为“诤论之生时，而且有两舌”［之义］。故世尊宣示：

          争斗与诤论　　　　　悲泣与愁［烦］
          悭慢与过慢　　　　　两舌由爱生
          争斗与诤论　　　　　悭［吝］相随伴
          诤论已生时　　　　　而且有两舌

    三

          爱在此世间　　　　　以何为因缘
          又在此世间　　　　　人人皆为贪
          彷徨于此［贪　　　　　以何为因缘］
          又为诸人人　　　　　成为依趣所
          意欲与成就　　　　　以何为因缘（八六四）

    “爱在此世间，以何为因缘”者，爱以何为因缘耶？由何处生耶？由何处发生耶？由何处起耶？由何处生起耶？由何处现前耶？以何为因缘耶？以何为集耶？以何为生因耶？以何为发生耶？以何为发生因耶？问爱之根本……乃至［四～五页参照］……问集、质问、乞、求，信乐。此“爱在此世间，以何为因缘”［之义］。

    “又于此世间，人人皆为贪，彷徨于此［贪，以何为因缘］”［之句中］，又谓“人人”者，是刹帝利、婆罗门、毗舍、首陀、在家者、出家者、天、人。谓“贪”者，乃所有贪、贪婪、性、染贪、染爱、染爱性、贪欲、贪、不善根也。彷徨者，乃彷徨、住、动作、活动、护持、持续、维持。“在此世间”者，乃恶趣世间、人世间、天世间、蕴世间、界世间、处世间。此“又在此世间，人人皆为贪而彷徨”［之义］。

    “意欲与成就，以何为因缘”者，谓意欲与（其）成就，以何为因缘耶？由何处生耶？由何处发生耶？由何处起耶？由何处生起耶？以何为因缘耶？以何为集耶？以何为生因耶？以何为发生因耶？而问意欲与成就之根本……乃至……问集、质问、乞、求，信乐。此“意欲与成就，以何为因缘”［之义］。

    “又为诸人人，成为依趣所”者，乃为人人之依据，为洲诸，为救护所，为避难所，为归依所之处所。人人依据［意欲之］成就。此“人人之依趣之处所”，故彼之化人言：

          爱在此世间　　　　　以何为因缘
          又在此世间　　　　　人人皆为贪
          彷徨于此贪　　　　　以何为因缘
          又为诸人人　　　　　成为依趣所
          意欲与成就　　　　　以何为因缘

    四

          爱在此世间　　　　　以欲为因缘
          又在此世间　　　　　人人皆为贪
          彷徨于欲［贪　　　　　以欲为因缘］
          又为诸人人　　　　　成为依趣所
          意欲与成就　　　　　此欲为因缘（八六五）

    “爱在此世间，以欲为因缘”［之句中］，谓欲者是对五种欲、所有之欲欲、欲贪、欲喜、欲爱、欲爱情、欲热恼、欲昏迷、欲缚着、欲暴流、欲轭、欲取、欲贪盖。又其次有（一）遍求欲、（二）获得欲、（三）受用欲、（四）贮藏欲、（五）费消欲之五欲。

    （一）遍求欲者云何？于此或者有缚着，有欲求，生欲而遍求色，遍求声、香、味、触。此为遍求欲。

    （二）获得欲者云何？于此或者有缚着，有欲求，生欲而获得色，获得声、香、味、触。此为获得欲。

    （三）受用欲者云何？于此或者有缚着，有欲求，生欲受用色，受用声、香、味、触。此为受用欲。

    （四）贮藏欲者云何？于此或者有缚着，有欲求，生欲，而为“应有灾难时”而为财之贮藏。此为贮藏欲。

    （五）费消欲者云何？于此或者有缚着，有欲求，生欲而费消财。为“此等护、守我，［我］之扈从”以费消诸乘象兵、乘马兵、车兵、持弓兵、步兵。此为费消欲。

    爱成为有情与行之二爱者……乃至（六页参照）……此成为爱有情……乃至……此成为爱诸行。

    “爱在此世间，以欲为因缘”者，爱是以欲为因缘，爱以欲为某者，以欲为生因，以欲为发生因。此为“爱在此世间，以欲为因缘。”

    “又在此世间，人人皆为贪，彷徨于欲［贪，以欲为因缘］”［之句中］，又“人人”者，乃刹帝利、婆罗门、毗舍、首陀、在家者、出家者、天、人。“贪”者乃所有之贪、贪婪、贪婪性、染贪、染爱、染爱性、贪欲、贪、不善根。彷徨者，乃彷徨，住、动作、活动、获持、持续、维持。“在此世间”者，乃恶趣世间……乃至……处世间。此“又在此世间，皆为贪人人，乃彷徨”［之义］。

    “意欲与成就，此欲为因缘”［之句中］，“意欲”者，乃渴爱。即所有贪、染贪、［随导、随和、喜、喜贪、心之染贪、欲求、昏迷、缚着、贪求、遍贪、执着、污泥、动谄、生贪、生因、大生因、缝贪、有网、流、贪、爱着、线、染着、营务、伴侣、愿、导有者、贪林、爱林、亲睦、爱情、期待、结缚、望、望求、望欲、色望、声望、香望、味望、触望、得望、财望、子望、命望、觅、觅求、热望、觅望、觅贪、觅欲、动贪、动转、动欲、媚贪、善作欲、非法贪、不正贪、欲求、欲望、冀求、希望、求望、欲爱、有爱、无有爱、色爱、无色爱、灭爱、色爱、声爱、香爱、味爱、触爱、法爱、暴流、轭、缚、取、障、盖、欲、结缚、随烦恼、随眠、缠、蔓、种种欲、苦根、苦因缘、苦生因、魔罟、魔钩、魔境、爱河、爱求、爱羁、爱海］、贪欲、贪、不善根。“成就”者，于此或者遍求色获得色，［对于色欲］成就。获得声、香、味、触、施主家、众、住居、利得、名声、赏赞、乐、衣服、食物、卧坐所、病者之资具药品、经律、论、阿练若住支、常乞食支、粪扫衣支、但三依支、次第乞食支、时后不食支、常坐不卧支、随处住支、初禅、第二禅、第三禅、第四禅、空无边处定、识无边处定、无所有处定、非想非非想处定，成就非想非非想处定。

          由意欲而耕田地　　　　　由意欲而播种子
          商人由于此意欲　　　　　继续运财航海洋
          我若住于意欲者　　　　　彼之意欲我成就

    “成就”者，乃意欲之成就也。

    “意欲［其］成就者，此欲为因缘”，意欲与成就者，乃此欲为因缘，以欲为集，以欲为生因，以欲为发生因。此“意欲与成就者，以此为因缘”［之义］。

    “又为诸人人，成为依趣所”者，乃为人人之依据，为洲渚，为救护所，为避难所，为归依所之处所。人人乃依据［意欲］为成就。此为“人人之依趣所”。故世尊已宣示：

          爱在此世间　　　　　以欲为因缘
          又在此世间　　　　　人人皆为贪
          彷徨于此贪　　　　　以欲为因缘
          又为诸人人　　　　　成为依趣所
          意欲与成就　　　　　此欲为因缘

    五

          欲在此世间　　　　　以何为因缘
          或又［见］决定　　　　　由何处而生
          忿妄言疑惑　　　　　或又沙门说
          此［诸烦恼］法　　　　　由何处而生

    （八六六）

    “欲在此世间，以何为因缘”者，欲以何为因缘耶？由何处生耶？由何处发生耶？由何处起耶？由何处生起耶？由何处现前耶？以何为因缘耶？以何为集耶？以何为生因耶？以何为发生因耶？而问欲之根本……乃至……问集、质问、成为乞、求、信乐。此为“欲在此世间，以何为因缘耶”［之义］。

    “或又［见］决定，是由何处生”者，决定是由何处发生耶？由何处生耶？由何处发生耶？由何处起耶？由何处生起耶？由何处现前耶？以何为因缘耶？以何为集耶？以何为生因耶？以何为发生因耶？而问决定之根本……乃至……问集、质问、成为乞、求、信乐。此为“或又决定是由何处生耶”［之义］。

    “忿与妄言与疑惑”［之句中］，“忿”者，乃所有心之瞋害、瞋恨、瞋恚、违背、违逆、怒、激怒、大激怒、瞋、激瞋、大激瞋、心之恚、意之激瞋、忿、忿怒、忿怒性、瞋、瞋怒、瞋怒性、恚、恚怒、恚怒性、违背、违逆、愤怒、愤慨、为心之不适意。“妄言”者，是妄语也。疑惑者乃疑也。此为“忿、妄言、疑惑。”

    “或又沙门所说之［诸烦恼］……法，由何处生耶”［之句中］，“或又沙门所说之诸烦恼法”……者，乃忿、妄言、疑惑，以俱行、俱生、相合、相应、同时起、同时灭、以一所依为，令一处所缘者也。此等谓“或又沙门……之法。”又“或又……法”者，生他，以左右他之诸烦恼。此等谓“或又……法。”“沙门之说”者，令寂止恶之沙门、拒外恶之婆罗门、破坏烦恼之根本之比丘、为一切不善根之结缚脱离者之说、宣说、告、示、施设、确立、开显、分别、显示、说明。此为“或又沙门所说法”［之义］。故彼之化人言：

          欲在此世间　　　　　以何为因缘
          或又见决定　　　　　由何处而生
          忿妄言疑惑　　　　　或又沙门说
          此诸烦恼法　　　　　由何处而生

    六

          可意不可意　　　　　世间之所言
          对彼为近依　　　　　发生欲［原因］
          诸色有无有　　　　　于彼见常断
          人人于世间　　　　　以［见］为决定

    （八六七）

    “可意不可意，世间之所言”［之句中］，“可意”者是乐受及喜好之事物。“不可意”者是苦受及不喜好之事物。“世间之所言”者是人人之所言、所语、所话、所说明，之所言说。此是“可意不可意，世间之所言。”

    “近依于彼而欲发生”者是依可意、不可意，依苦、乐，依喜、忧，依好、不好，依随导［贪］、瞋恚而欲发生、生、发生、起、生起、此是“近依于彼而欲发生”［之义］。

    “于诸色见有、无有”［之句中］，“于诸色”者是四大种及［于］四大种所造之色。

    “诸色之‘有’者”云何？是诸色之一切有、生、发生、起、生起、现前。此是诸色之有。

    诸色之“无有”者云何？是诸色之一切尽灭、衰灭、破坏、遍坏、无常性、消失。此是诸色之无有。

    “于诸色见无有、有者”，以观、考量、度知、辨知、分别、而明了于诸色见有、无有。此“于诸色见有、无有。”

    “人人于世间，以［见］为决定”［之句中］，决定者乃（一）爱决定，（二）见决定之二决定。

    （一）为爱决定者云何？于此或者未生起之财富是不生起，已令生起之财富至尽灭。彼如是思念：“谨思以依如何之因由于我未生起之财富不生起，已令生起财富至尽灭耶？”彼更如是思念：“耽溺于谷酒、果酒等放逸之原因［故］，于我未生起之财富不生起，已令生起之财富至尽灭。于非时徘徊耽溺街衢［故］，使我未生起之财富不生起，已生起之财富至尽灭。我耽溺于赴祭会，为放逸之原因，我耽溺赌博，耽溺于恶友之［故］，于我未生起之财富不生起，已生起之财富至尽灭。耽溺于懒惰［故］，于我未生起之财富不生起，已生起之财富至尽灭。”如是智生而不习财富损失之六门，习财富增益之六门。如是乃“为爱决定。”或又依农耕，依商贾，依牧畜，依弓术，依仕官，又依某等之技术为活计。如是乃“为爱决定。”

    （二）见决定者云何？于眼之生起时，知“我我生起。”于眼之消灭时，知“我我消灭、我我离去。”如是为“见决定。”耳、鼻、舌、身、色、声、香、味、触之生起时，知“我我生起”，触之消灭时，知“我我消灭，我我离去。”如是“为见决定。”生、令发生、起，生起［见决定］。

    “人人”者是有情、人、摩奴之子、［人士、补特伽罗、命者、生死者、根行者、］摩奴所生者。“于世间”者是于恶趣世间……乃至……处世间。此乃“人人于世间，以［见］为决定”［之义］。故世尊宣示：

          可意不可意　　　　　世间之所言
          对彼为近依　　　　　发生欲原因
          诸色有无有　　　　　于彼见常断
          人人于世间　　　　　以［见］为决定

    七

          忿妄言疑惑　　　　　此等之诸法
          ［可意不可意］　　　　　［发生］有二时
          如有疑惑者　　　　　智路学［三学］
          沙门已知此　　　　　为此而说法

    （八六八）

    “忿、妄言、疑惑”［之句中］，“忿”者是一切心之瞋害、瞋恨……乃至（参照一五页）。“妄言”者是妄语。疑惑者是疑。依喜好之事物生忿，依不喜好之事物生忿。依喜好之事物生起妄语，依不喜好之事物亦生起妄语。依喜好之事物生起疑惑，依不喜好之事物亦生起疑惑。

    依不喜好之事物生忿者云何？“［彼］已对我行不利”而生忿，“［彼］将对我行不利”而生忿，“［彼］行我不利”而生忿。“［彼］已行于我可爱、可意者之不利、行不利，将行不利”而生忿。“［彼］已行于我不可爱、不可意者之利、利行，将为行利”而生忿。如是依不喜好之事物而生忿。

    依喜好之事物而生忿者云何？喜好事物将被夺之虞而生忿，于被夺时而生忿，于被夺后亦生忿。喜好之事物将变易之虞而生忿，于变易时而生忿，于变易之后亦生忿，如是，依喜好之事物而生忿。

    依不喜好事物而生起妄语者云何？于此某者依枷缚之所缚，为欲脱离其（枷）缚而故意为妄语。依绳缚之所缚，依销缚之所缚，依藤缚之所缚，依蔓缚之所缚，依栅缚之所缚，依村街、市、国、之缚之所缚，又依地方之缚所缚，为欲脱离其缚而故意为妄语。如是，依不喜好之事物而生起妄语。

    依喜好之事物生起妄语者云何？于此或者以可意色为因而故意为妄语。以可意之声、香、味、触为因、以衣服为因、以食物为因、以卧坐处为因，以病者之资具药品为因，而故意为妄语。如是，依喜好之事物而生起妄语。

    依不喜好之事物而生起疑惑者云何？“我眼病应愈耶？我眼病应不愈耶？我耳病、鼻病、舌病、身病、头病、外耳病、口腔病应愈耶？我齿病应愈耶？我齿病应不愈耶？”如是，依不喜好之事物而生起疑惑。

    依喜好之事物而生起疑感者云何？“我应得可意之色耶？我不应得可意之色耶？我应得可意之声、香、味、触、施主家、众、住居、利得、名声、赏赞、乐、衣服、食物、卧坐处、病者之资具药品与否耶？”如是，依喜好之事物而生起疑惑。此为“忿、妄言、疑惑。”

    “此等之诸法，［可意不可意］，有二时”者，有可意不可意时，有苦、乐时，有喜、忧时，有好、不好时，有随导［贪］、瞋恚时，有存在时，将有得时。此为“此等之诸法亦有二时。”

    “如有疑惑者，应为智路学”［之句中］，智亦是智路，智之所缘亦是智路，与智俱存之诸法亦是智路。譬如圣道是圣路，天道是天路，梵道是梵路，如是智亦是智路，智之所缘亦是智路，与智俱存之诸法亦是智路。

    应学［之学］者，（一）增上戒学，（二）增上心学，（三）增上慧学之三学。

    （一）增上戒学者云何？于此处有比丘，具戒，住于防护别解脱律仪，具足正行、行处，于微量之罪亦起怖畏，受持而学诸学处。小戒蕴、大戒蕴、戒、住立、初行、自利、律仪、诸善法得达之首先、最先，此为增上戒学。

    （二）增上心学者云何？于此处有比丘，离诸欲，［离诸不善法，有寻有伺，由离生喜、乐具足初禅而住。于寻、伺止息之故，为内净，心专一性，无寻无伺，由定生喜、乐具足第二禅而住。喜之舍离故于舍而住。有念有正知而以身受乐——彼诸圣者所说“有舍有念而乐住”——具足第三禅而住。舍断乐故，舍断苦故，曾灭没喜、忧故，为不苦不乐，由舍为念之遍净，具足第四禅而住。此为增上心学。］

    （三）增上慧学者云何？于此处有比丘，具慧，有关生灭有圣决择至正苦之灭尽而具备慧。彼如实知解“此是苦”，［如实知解“此是苦之集”，如实知解“此是苦之灭”］如实知解“此是至苦灭之道”。［如实知解“此是漏”，如实知解“此是漏之集”，如实知解“此是漏之灭”］如实知解“此是至漏灭之道”。此为增上慧学。

    “有疑惑者应为智路而学”者，有疑惑、有犹豫、有困惑、有迷惑、有疑之人，乃为证得智、为触达智、为作证智，应学增上戒，应学增上心，应学增上慧。应顾念而学、应知而学，应见而学，应观察而学，应于心决意而学，以信应信解而学，应励行精进而学，应令念现起而学，应等持心而学，应以慧知解而学，以知通所知通而学，以遍知应遍知而学，舍断应舍断而学，以修习应修习而学，以作证应作证而学，应行、应正行、应行受持此等三学。此为“有疑惑者应为智路而学”［之义］。

    “沙门已知此而说法”［之句中］，“已知”者，为知、考量、度知、辨知、明了而说、告、示、施设、确立、开显、分别、显示、说明以论［法］。［即］知、识、考量、度知、辨知、明了、论说、告、示、施设、确立、开显、分别、显示、而说明“一切行是无常”。“一切行是苦。”“一切法无我。”“缘无明而有行”……乃至……“缘生而有老死。”“无明灭故行灭”……乃至……“生灭故老死灭。”“此是苦”……乃至……“此是至苦灭之道。”“此是漏”……乃至……“此是至漏灭之道。”“应知通此等诸法。”“应遍知此等诸法。”“应舍断此等诸法。”“应作证此等诸法”及六触处之集、灭没、乐味、过患、出离、五取蕴、四大种之集、灭没、乐味、过患、出离，“所有集法皆此灭法”而知、识、考量、度知、辨知、明了、论、说、告、示、施设、确立、开显、分别、显示而说明。

    即世尊如是说：“诸比丘！知通已而我示法，非不知通。诸比丘！有因缘而我示法，非无因缘。诸比丘！有示导（神变）而我示法，非无示导。诸比丘！我知通已而示法，非不知通而示法，［我］有因缘而示法，非无因缘而示法，［我］有示导而示法而非无示导，［我］于汝等应教诫者当教训之。而且诸比丘！汝等以‘世尊是等正觉者，法是善说，僧是善行道’为满足而宣说，为喜悦而宣说，为欢喜而宣说。”而有时行此说法时，令百千之世界震动。此为“沙门已知此而说法”［之义］。故世尊宣示：

          忿妄言疑惑　　　　　此等之诸法
          ［可意不可意］　　　　　［发生］有二时
          如有疑惑者　　　　　智路学［三学］
          沙门已知此　　　　　为此而说法

    八

          可意不可意　　　　　以何为因缘
          以何之无时　　　　　此等事亦无
          可意不可意　　　　　无有与有义
          此为何因缘　　　　　以此我当说

    （八六九）

    “可意不可意者以何为因缘？”可意不可意者以何为因缘耶？由何处生耶？由何处发生耶？由何处起耶？由何处生起耶？由何处现前耶？以何为因缘耶？以何为集耶？以何为生因耶？以何为发生因耶？而问可意与不可意之根本……乃至……问集、质问、乞、求、为信解。此为“可意不可意者以何为因缘”［之义］。

    “以何之无时，此等事亦无”者，是何之无时，不存在时，不能得时，无可意不可意，无出生，无生，无发生，不起，不生起，此为“以何之无时，此等事亦无”［之义］。

    “［可意不可意］之无有与有此等义”［之句中］，可意、不可意之有者云何？及可意、不可意之一切之有、出生、生、发生、起、生起、现前。此是可意、不可意之有。

    可意、不可意之无有者云何？是可意、不可意之一切尽灭、衰灭、破坏、毁坏、消失。此是可意、不可意之无有。

    此“义”者乃彼之第一义，此“［可意、不可意］之无有、有之此义”。

    “此为何因缘，以此我当说”［之句中］，“此”者乃我问、乞、求、信乐处。“我当说”者是当语、说、告、示、施设、确立、开显、分别、显示、说明。“此为何因缘，以此我当说”者是以何为因缘，以何为集，以何为生因，以何为发生因，此“此为何因缘，以此我当说”［之义］。故彼之化人言：

          可意不可意　　　　　以何为因缘
          以何之无时　　　　　此等事亦无
          可意不可意　　　　　无有与有义
          此为何因缘　　　　　以此我当说

    九

          可意不可意　　　　　以触为因缘
          如触之无时　　　　　此等事亦无
          ［可意不可意］　　　　　无有与有义
          此［触］为因缘　　　　　［如是］我语汝

    （八七〇）

    “可意不可意是以触为因缘”者，赍乐受缘触而乐受生起，赍彼之乐受触之灭故，赍同类已受之乐受缘触而生起为处之乐受乃灭，乃寂灭。赍苦受缘触而苦受生起、赍彼之苦受触之灭故，赍同类已受之苦受缘触而生起为处之苦受乃灭，此寂灭。赍不苦不乐受缘触而不苦不乐受生起，赍彼之不苦不乐受触之灭故，赍同类已受之不苦不乐受缘触而生起为处之不苦不乐受乃灭，乃寂灭。

    “可意不可意，以触为因缘”者，可意不可意是以触为因缘，以触为集，以触为生因，以触为发生因。此为“可意不可意是以触为因缘”也。

    “如触之无时，此等事亦无”者，触之无时、不存在时、不能得时、无有可意不可意、无出生、无生、不发生、不起、不生起、不现前。此为“如触之无时，此等事亦无”［之义］。

    “可意不可意，无有与有义”者，有见亦以触为因缘，无有见亦以触为因缘。此“义”者，是第一义。此为“无有与有义。”

    “此［触］为因缘，［如是］我语汝”［之句中］，“此”者，汝问、汝乞、汝求、汝成信乐处。“我语”者，乃我语、告、示、施设、确立、开显、分别、显示、说明。此为“［如是］我语汝。”

    “此［触］为因缘”者，是此触为因缘，以触为集，以触为生因，以触为发生因。此为“此［触］为因缘，［如是］我语汝。”故世尊宣示：

          可意不可意　　　　　以触为因缘
          如触之无时　　　　　此等事亦无
          ［可意不可意］　　　　　无有与有义
          此触为因缘　　　　　［如是］我语汝

    十

          触在此世间　　　　　以何为因缘
          或又有遍取　　　　　由何处发生
          以何之无时　　　　　我执事亦无
          以何无有时　　　　　触乃为非触（八七一）

    “触在此世间，以何为因缘”者，触乃以何为因缘，由何处生，由何处发生，由何处起，由何处生起，由何处现前，以何为因，以何为集，以何为生因，以何为发生因，以问触之根本……乃至……问集、质问、乞、求、成信乐。此为“触在此世间，以何为因缘”［之义］。

    “或又有遍取，由何处发生”者，遍取已由何处发生，由何处生，由何处共生，由何处起，由何处生起，由何处现前，以何为因缘，以何为集，以何为生因，以何为发生因，以问遍取之根本……乃至……问集、质问、乞、求、信乐。此为“或又有遍取，由何处发生”［之义］。

    “以何之无时，我执事亦无”者，是何之无时，不存在时，不能得时，我执事亦无，无耶，不存在，不能得，被舍断，被正断，为寂灭，安息，不得生起，以智火所烧，此为“以何之无时，我执事亦无”［之义］。

    “以何无有时，触乃为非触”者，何之无有时，为非有时，以超任［何］时，超越时，离越时，触乃为非触此为“以何无有时，触乃为非触”［之义］。故彼之化人言：

          触在此世间　　　　　以何为因缘
          或又有遍取　　　　　由何处发生
          以何之无时　　　　　我执事亦无
          以何无有时　　　　　触乃为非触

    一一

          名与色为缘　　　　　［如是］而有触
          欲求为因缘　　　　　［如是］有遍取
          欲求之无时　　　　　我执事亦无
          色之无有时　　　　　触乃不为触（八七二）

    “名与色为缘，［如是］而有触”者，眼与色为缘而眼识生。三者之和合是为触。眼与色于色中，除眼触之诸相应法乃于名中。如是为“名与色为缘，［如是］而有触”［之义］。耳与声为缘而耳识生。三者之和合是为触。耳与声于色中，除耳触之诸相应法乃于名中。如是亦为“名与色为缘，［如是］而有触”［之义］。鼻与香为缘而鼻识生。三者之和合是为触。鼻与香于色中，除鼻触之诸相应法乃于名中。如是亦为“名与色为缘，［如是］而有触”［之义］。舌与味为缘而舌识生。三者之和合是为触。舌与味于色中，除舌触之诸相应法乃于名中。如是亦为“名与色为缘，［如是］而有触”［之义］。身与所触为缘而身识生。三者之和合是为触。身与所触于色中，除身触之诸相应法乃于名中。如是亦为“名与色为缘，［如是］而有触”［之义］。意与法为缘而意识生。三者之和合是为触。基色于色中，诸色法于色中，除意触之相应法乃于名中。如是亦为“名与色为缘，［如是］而有触”［之义］。

    “欲求为因缘，［如是］有遍取”［之句中］，欲求者是渴爱也。即一切贪、染贪……乃至（八页参照）……贪欲、贪、不善根。遍取者，乃爱遍取、见遍取之二遍取……乃至［后方二五五页参照］……此是爱遍取……乃至……此是见遍取。

    “欲求为因缘，［如是］有遍取”者，遍取是以欲求为因缘，以欲求为因，以欲求为缘，以欲求为原因，以欲求为发生因。此是“欲求为原因，［如是］有遍取”［之义］。

    “欲求之无时，我执事亦无”［之句中］，“欲求”者是渴爱。即一切贪、染贪……乃至……贪欲、贪、不善根。“我执”者乃爱我执、见我执之二我执……乃至［二五五页参照］……此是爱我执……乃至……此是见我执。

    “欲求之无时，我执事亦无”者，欲求之无时，不存在时，不能得时，无有“我执”，无，不存在，不能得，被舍断，被正断，为寂灭，安息，不得生起，以智火烧之。此是“欲求之无时，我执事亦无”［之义］。

    “色之无有时，触乃不为触”［之句中］，色者乃四大种及四大种所造之色。“色之无有时”者，由四原因而色无有。［即］（一）知无有，（二）度知无有，（三）舍断无有，（四）超越无有而成。

    （一）由知无有色乃无有者云何？以知色，即一切色皆知此四大种及四大种所造之色以知、观色。如是由知无有色乃无有。

    （二）由度知无有色乃无有者云何？如右已知而度知色。［即色］是无常、是苦、是为病、是痈、是箭、是痛、是恼、是敌、是毁、是疾、是祸、是怖畏、是灾患、是动、是坏、是不恒、是无救护所、是无避难所、是无归依所、是空缺、是空虚、是空、是无我、是过患、是变易法、是不坚实、是痛恨、是杀戮者、是非有、是有漏、是有为、是魔食、是生法、是老法、是病法、是死法、是愁悲苦忧恼法、是集、是灭没、是乐味、是过患、是［应］出离而度知。如是由度知无有而色是为无有。

    （三）由舍断无有色乃无有者云何？如右已度知而对色以舍断欲贪、除去、灭除，令灭无。即世尊如是说：“诸比丘！对色有欲贪者，须舍断彼！如是彼［色］被舍断，被根绝，如截根之多罗树，成为灭无，未来为不生起之物”，如是由舍断无有而色是为无有。

    （四）由超越无有色乃无有者云何？得四无色定者为无有色、非有、超、超越、离越。如是由超越无有而色是为无有。

    “色之无有时，触乃不为触”者，色之无有时、非有时、超越［色］之时、超越时、离越时、不触眼触、耳触、鼻触、舌触、身触之五触。此是“色之无有时，触乃不为触”［之义］。故世尊宣示：

          名与色为缘　　　　　［如是］而有触
          欲求为因缘　　　　　［如是］有遍取
          欲求之无时　　　　　我执事亦无
          色之无有时　　　　　触乃不为触

    一二

          如何之行者　　　　　色乃成为无
          或又苦与乐　　　　　如何成为无
          如何成为无　　　　　以此请语我
          ［如何成为无］　　　　　我意欲知之（八七三）

    所谓“如何之行者色乃成为无耶？”如何之行者，是如何之行道者，如何动作者，如何活动者，如何护持者，如何持续者，如何维持者，“色成为无耶？”为非有耶？且超耶？且超越耶？令离越耶？此是“如何之行者，色成为无耶？”［之义］。

    “或又苦与乐，如何成为无？”乐与苦者，如何成为无耶？为非有耶？且超耶？且超越耶？且离越耶？此是“或又苦与乐，如何成为无”［之义］。

    “如何成为无？以此请语我”［之句中］，“此”者，是我所问之处，我所乞之处，我所求之处，我所信乐之处。此是“此”。“请语我”者，请语，请告，请示，请施设，请确立，请开显，请分别，请显示，请说明。此是“以此请语我”［之义］。“如何成为无”者，如何成为无耶？为非有耶？且超耶？且超越耶？令离越耶？此是“如何成为无，以此请语我”［之义］。

    “我意欲知之”［之句中］，“欲知之”者，其将欲了知，将欲识知，将欲别知，将欲通达。此是“将欲知之”［之义］。

    “我意”者，是我心，我思惟，我识。此是“我意欲知之”［之义］。故彼之化人已言：

          如何之行者　　　　　色乃成为无
          或又苦与乐　　　　　如何成为无
          如何成为无　　　　　以此请语我
          ［如何成为无］　　　　　我意欲知之

    一三

          不成想想者　　　　　不成异想者
          不成非想者　　　　　及无有想者
          ［已为］斯行者　　　　　色即成为无
          以想为因缘　　　　　［成为］障碍者（八七四）

    “不成想想者，不成异想者”［之句中］，想想者是于自然所想之人人。彼［修行者］不在自然之想。异想者是狂者及所有乱心者。彼［修行者］不为狂者，又不为乱心者。此是“不成想想者，不成异想者”［之义］。

    又“不成非想者及无有想者”［之句中］，非想者，是灭尽定者及所有无想之有情。彼修行者不成灭尽定者及无想有情。无有想者是得四无色定者。彼（修行者）非得四无色定者。此乃“不成非想者及无有想者”［之义］。

    “已为斯行者，色即成为无”者，于此处有比丘令舍断乐故，［舍断苦故，曾灭没喜与忧故，成不苦不乐，由舍念之清净］具足第四禅而住。彼如斯而心等持、遍净、净白而无秽，离随烦恼，成为柔软，而适业、住立、达不动时，为获得空无边处定，令心导引趣向，具有无色道。“斯行者”已如斯动作者，如斯活动者，如斯护持者，如斯持续者，如斯维持者，“色即是无”，非有、且超、且超越、且离越。此是“已为斯行者，色即是无”［之义］。

    “障碍者以想为因缘”，障碍即是障碍者，为爱障碍者，为见障碍者，为慢障碍者，以想为因缘，以想为集，以想为生因，以想为发生因。此是“障碍者以想为因缘”［之义］。故世尊宣示：

          不成想想者　　　　　不成异想者
          不成非想者　　　　　及无有想者
          ［已为］斯行者　　　　　色即成为无
          以想为因缘　　　　　［成为］障碍者

    一四

          所问于尊师　　　　　尊师回答我
          其他问尊师　　　　　望冀请语之
          贤者等以此　　　　　［非想非非想］
          以叙述此是　　　　　人之最高净
          或又说他净

    （八七五）

    “所问于尊师，尊师回答我”，问于尊师，乞、求、所信乐，宣答我等，宣、告、示、施设、确立、开显、分别、显示、说明。此是“所问于尊师问，尊师回答我”［之义］。

    “其他问尊师，望冀请语之”，其他欲问尊师，其他以向尊师乞，其他以向尊师求，于其他所信乐尊师，更向尊师［我等］问。“望冀请语之”，望冀请语，是请告、请示、请施舍、请确立、请开显、请分别、请显示、请说明。此是“其他问尊师，望冀请语之”［之义］。所谓“贤者等以此，［非想非非想定］，说是人之最高净耶？”某沙门、婆罗门以此无色定为最高、最胜、最殊胜、秀逸、最上、胜妙，而说、语、话、说明、言说耶？“人”者是有情、人、摩奴之子、士夫、补特伽罗、命者、生者、生死者、根行者、摩奴所生者。“净”者，是净、清净、遍净、脱、解脱、遍脱。“贤者等于此”者，于此以自己之主张说是贤者，说成为坚固，说是真理、说有因，说有相，说有理由，说有处［道理］者。此“贤者等以此，说此人最高之净耶”［之义］。

    “或又说他［净］”或者，是某沙门、婆罗门超此无色定，超越、离越、而由此无色更向他人之净、清净、遍净、脱、解脱、遍脱亦说、语、活、说明、言说。此是“或又说他［净］”［之义］。故彼化人言：

          所问于尊师　　　　　尊师回答我
          问其他尊师　　　　　望冀请语之
          贤者等以此　　　　　［非想非非想］
          以叙述此是　　　　　人之最高净
          或又说他净

    一五

          于此贤者等　　　　　说人最高净
          彼等或无余　　　　　善说寂［高净］（八七六）

    此处贤者等乃以此说人之最高净者，乃或某沙门，婆罗门是常见论者，以此无色定，是“最高”、最胜、最殊胜、秀逸、最上、胜妙而“说”、语、话、说明、言说。“人”者，是有情、人、摩奴之子、人士、补特伽罗、命者、生者、生死者、根行者、摩奴所生者。“净”者，是净、清净、遍净、脱、解脱、遍脱。“于此贤者等”者，于此处以自己之主张说是贤，说是坚固，说是真理，说因，说相，说理由，说道理。此是“于此贤者等，以此说人最高净”［之义］。

    “更于彼等之某者乃善说无余，以寂说是［最高净］”者彼等沙门、婆罗门中之某沙门、婆罗门是断［见］论者，惧怖有，欢喜无有。彼等“实以此若我身坏者，应断绝灭亡故，死后无有。”说“此是无余”，而说有情之寂、寂止、寂灭、灭、安息是［最高之净］。为善说者，以［自己之主张］而善说、贤说、坚固说、真理说、因说、相说、理由说、道理说。此是“更于彼等之某者乃以寂更善说无余”［之义］。故世尊已宣示：

          于此贤者等　　　　　说人最高净
          彼等或无余　　　　　善说寂［高净］

    一六

          彼等［诸见者］　　　　　知是依著者
          牟尼有观慧　　　　　知［彼之］依着
          知而解脱者　　　　　不至为诤论
          种种之诸有　　　　　慧者不还来

    （八七七）

    “知彼等是依著者”［之句中］，“彼等”者，是诸恶见者。“［知］是依著者”，乃知是常见依者，知是断见依者，识、考量、度知、辨知、明了。此是“知彼等是依著者”［之义］。

    “牟尼有观慧，知［彼之］依着”［之句中］，“牟尼”者，是以智云牟那……乃至［后方一〇六页以下参照］……超越着与网此是牟尼。牟尼知彼等是常见依者、断见依者、常断见依者、识、考量、度知、辨知、明了。“观慧者”是贤者、具慧者、觉慧者、智者、辨知者、有慧者。此是“牟尼有观慧，知彼之依着”［之义］。

    “知而解脱者，不至为诤论”［之句中，“知而解脱者”］，是“知、识、考量、度知、辨知、明了、由究竟无取解脱而脱者”，“解脱者”是遍脱者、善解脱者。是知、识、考量、解知、明了“一切行是无常”，由究竟无取解脱而为脱者、解脱者、遍脱者、善解脱者。是知、识、考量、辨知、明了“一切行是无常”“一切法是无我”……乃至（二二页参照）……是知、识、考量、度知、遍知、明了“所有集法皆是灭法”，由究竟无取解脱是脱者、解脱者、遍脱者、善解脱者。

    “不至为诤论”者，不行争斗，不行口论，不行异执，不行诤论，不行确执。即世尊如是说：“汝长爪［中部七四经］！如是心解脱之比丘，任何人亦不雷同，任何人亦无诤论。唯于世间之所说不执取言说。”此是“知而解脱者，不至为诤论”［之义］。

    “种种之诸有，慧者不还来”［之句中］，“种种之有”者，是种种有之业有、再有。［即］于欲有之业有，于欲有之再有，于色有之业有，于色有之再有，于无色有之业有，于无色有之再有、再三之有、再三之趣、再三之生起、再三之结生、再三之身体生起。“［种种之有］不返来”，是不归来、不执、不执取、不住着。“慧者”，是慧者、贤者、见慧者、觉慧者、智者、辨知者、有慧者。此是“慧者种种之有不还来”［之义］。故世尊宣示：

          彼等［诸见者］　　　　　知是依著者
          牟尼有观慧　　　　　知彼之依着
          知而解脱者　　　　　不至为诤论
          种种之诸有　　　　　慧者不还来

    第十一　斗诤经之义释毕
汉译南传大藏经第 46 册 No. 0022 大义释(第11卷-第16卷)

    第十二　小集积经之义释

    一

          ［恶见者］各自　　　　　遍住各自见
          异执而自善　　　　　［以作］种种论
        “如是知之者　　　　　乃是知法者
          呵责于此者　　　　　不成完全者”（八七六）

    “恶见者各自，遍住各自见”，有恶见一部之沙门、婆罗门，彼等执六十二恶见中任何之某恶见、执着、执受、执取、住着，住各自之见，共住、居住、遍住。譬如在家者住家中，有罪者住罪中，有烦恼者住烦恼中，如斯有恶见一部之沙门、婆罗门，彼等执六十二恶见中任何之某恶见、执着、执受、住着，住各自之见、共住、居住、遍住。此是“遍住各自见”［之义］。

    “异执而自善，以作种种论”［之句中］，“异执”者是执、执着、执受、执取、住着。种种论者，是论种种，论多种，论相异，广论，不一论。“论”者，是语、话、说明、言说。“善［说］”，是善说自己之主张，贤说、坚固说、真理说、说有因、说有相、说理由、说道理。此是“异执而自善，以作种种论”［之义］。

    “如是知之者，乃是知法者”，所知者是知法、了知、观、通达此之法、见、行道、道。此是“如斯知之者，乃是知法者”［之义］。

    “呵责于此者，不成完全者”，呵责于此之法、见、行道、道者，此是不完全者，此不是完成者，此不是圆满者，是劣者、贱劣者、下劣者、卑贱者、劣小者、小者。此是“呵责于此者，不成完全者”［之义］。故彼化人言：

          ［恶见者］各自　　　　　遍住各自见
          异执而自善　　　　　［以作］种种论
          如是知之者　　　　　乃是知法者
          呵责于此者　　　　　不成完全者

    二

          ［彼等］如斯之　　　　　异执而诤论
          且言“他成愚　　　　　并是为不善”
          彼等虽叙说　　　　　一切为自善
          于彼等之中　　　　　何论是真实

    （八七九）

    “如斯异执而诤论”者，是斯执、执着、执受、执取、住着，［而言：］“汝不了知此法、律，［我了知此法、律，何以故汝何能了知此法、律耶？因汝是邪行道者。我是正行道者，我［言是伴义］，汝［言不伴义，］应言于前汝乃言后于，应言于后汝言于前。汝久习之［说］是令颠覆也。汝说之［过患］被指摘，汝被论破。为令行解脱（汝）说之［过患］］，或若能者显论之”，然而诤论、争斗、口论、异执、诤论、确执。此是“如斯异执而诤论。”

    且言“他成愚，并是为不善”，如斯“言”是如斯语、如斯话、如斯说明，如斯言说：“他是‘成愚’、劣、贱劣、下劣、卑贱、劣小、小、不善、无知、乃至无明、无智、无辨知、有恶慧。”此是“且言他成愚成不善”［之义］。

    “于彼等之中，何论是真实？”彼等沙门、婆罗门之中，何论是真实耶？是事实耶？是如实耶？是如真耶？是不颠倒耶？此是“于彼等之中，何论是真实”［之义］。

    “彼等虽叙说，一切为［自］善”，彼等沙门、婆罗门主张说一切自己是善，说是贤，说是坚固，说是真理，说因、说相、说理由、说道理。此是“彼等虽说一切是善”。故彼化人言：

          ［彼等］如斯之　　　　　异执为诤论
          且言“他成愚　　　　　并是为不善”
          彼等虽叙说　　　　　一切为自善
          于彼等之中　　　　　何论是真实

    三

          若他人之法　　　　　不为承认者
          愚者与劣者　　　　　贱劣之慧者
          彼等之一切　　　　　遍住［自见故］
          无他一切是　　　　　愚劣贱劣慧

    （八八〇）

    “若他人之法，不为承认者”，是不认他人之法、见、行道、道、不随观、不同意、不随喜者。此是“若他人之法，不为承认者”［之义］。

    “愚者与劣者，贱劣之慧者”，是他者为愚者、劣者、下劣者、卑贱者、劣小者、小者、劣慧者、下劣慧者、劣小慧者、小慧者。此“愚者与劣者，贱劣之慧者”［之义］。

    “无他一切是，愚劣贱劣慧”，彼等沙门、婆罗门是愚者、劣者、贱劣者、下劣者、卑贱者、劣小者、小者。一切是劣慧者、贱劣慧者、下劣慧者、卑贱慧者、劣小会者、小慧者。此是“无他一切是，愚劣贱劣慧”［之义］。

    “彼等之一切，遍住［自见故］”，彼等一切之沙门、婆罗门，是恶见者。彼等执六十二恶见中之任何某一恶见，执着、执受、执取、住着而住于各自之见，共住、居住、遍住。譬如在家者住于家中，有罪者住于罪中，有烦恼者住于烦恼中，如斯彼等一切之沙门、婆罗门是恶见者，彼等执六十二恶见中之任何某一恶见，执着、执受、执取、住着而住于各自之见，共住、居住、遍住。此是“彼等之一切，遍住［自见故］。”故世尊宣示：

          若他人之法　　　　　不为承认者
          愚者与劣者　　　　　贱劣之慧者
          彼等之一切　　　　　遍住［自见故］
          无他一切是　　　　　愚劣贱劣慧

    四

          若又依自见　　　　　此之净白者
          是善净慧者　　　　　善者具慧者
          如彼等之见　　　　　于被取着故
          彼等中一人　　　　　无贱劣慧者

    （八八一）

    “若又依自见，此之净白者”者，是依自己之见、自己之忍［智］、自己之意欲、自己之主张之净白者、遍白者、不杂染者。此“若又依自见，此之净白者”［之义］。

    “是善净慧者，善者具慧者”［之句中］，“善净慧者”是净慧者、清净慧者、遍净慧者、净白慧者、遍白慧者。或又是净见者、清净见者、遍净见者、净白见者、遍白见者。此是“善净慧者。”“善者”是善者、贤者、慧者、觉慧者、智者、辨知者、有慧者。此是“善净慧者、善者。”“具慧者”，是具慧者、贤者、慧者、觉慧者、智者、辨知者、有慧者。此是“是善净慧者，善者具慧者。”

    “彼等中一人，无贱劣慧者”者，于彼等沙门、婆罗门之中亦无一人之贱慧者、贱劣慧者、下劣慧者、卑贱慧者、劣小慧者、小慧者。或又一切是最高慧者、最胜慧者、最殊胜慧者、秀慧者、最上慧者、胜妙慧者、此是“彼等中一人，无贱劣慧者”［之义］。

    所谓“如彼等之见，为被取着故”，彼等沙门、婆罗门之见成为如彼之被取着，被正受，被把取，被执取，被住着，被缚着，被信解。此成为“如彼等之见，为被取着故。”故世尊已宣：

          若又依自见　　　　　此之净白者
          是善净慧者　　　　　善者具慧者
          如彼等之见　　　　　于被取着故
          彼等中一人　　　　　无贱劣慧者

    五

          敌对者相互　　　　　言他是愚见
          其［见］成如真　　　　　［如真］我不言
          ［彼等］各自见　　　　　以为是真实
          故见他是愚

    （八八二）

    “其［见］成如真，［如真］我不言”［之句中］，“不”者，是否定。“其见”者，是六十二恶见。我不言、不说、不示、不施设、不确立、不开显、不分别、不显示，不说明其见是如实、如理、事实、如真、不颠倒。此“如真我不言”［之义］。

    “敌对者相互，言他是愚见”［之句中］，敌对者，是二人之人、是二人之争斗者，是二人之口论者，是二人之议论者，是二人之诤论者，为二人之诤者、二人之论者、二人之谈论者。彼等相互以［他之见］是愚、劣、贱劣、下劣、卑贱、劣小，小，如斯言、如斯语、如斯话、如斯说明、如斯言说。此是“敌对者相互，言他是愚见。”

    “彼等各自见，以为是真实”者，谓：“世间是常，唯此是真实，其他是虚妄”，已以各自之见为真实。谓：“世间是无常。唯此是真实，其他是虚妄”已以各自之见为真实，谓：［“世间是有边”，“世间是无边”，“命与身是同一”，“命与身是相异”，“如来死后存在”，“如来死后不存在”，“如来死后存在，且不存在”，］“如来死后非存在，非不存在。唯此是真实，其他是虚伪”己以各自之见为真实。

    “故见他是愚。”［之句中］，“故”者，故是其理由，是其因，是其缘，是其因缘，而“见”、观、睹、眺、省思、普观“他是愚”，是劣、贱劣、下劣、卑贱、劣小、小也。此是“故见他是愚”［之义］。故世尊已宣示：

          敌对者相互　　　　　言他是愚见
          其［见］成如真　　　　　［如真］我不言
          ［彼等］各自见　　　　　以为是真实
          故见他是愚

    六

          某人之所言　　　　“是真实如真”
          他人言其见　　　　“是虚伪虚妄”
          如斯彼等间　　　　　异执而诤论
          何故诸沙门　　　　　不说一致耶（八八三）

    “某人之所言，是真实、如真”者，是某沙门、婆罗门是如斯言、如斯语、如斯话、如斯说明、如斯言所说之法、见、行道、道，“此是真实、如理、事实、不颠倒。”此是“某人之所言，是真实、如真。”

    “他人言其见，是虚伪、虚妄”，是彼之法、见、行道、道，于某沙门、婆罗门，如斯言、如斯语、如斯话、如斯说明、如斯言说：“此是虚伪，此是虚妄，此是不实，此是妄，此是不如实。”此是“他人言其见，是虚伪、虚妄”［之义］。

    “如斯［彼等］间，异执而诤论”者，则如斯取，把取，执，执取，住着而为诤论、争斗，口论，异执，诤论，确执：“汝不了知此之法与律……乃至（二二六～二二七页参照）……或若能者当显论之。”此是“如斯［彼等］间，异执而诤论”［之义］。

    “何故诸沙门，不说一致耶”［之句中］，“何故”者，是于何理由，于何之因，于何之缘，于何之因缘，于何之集，于何之生因，于何之发生因，“不说一致耶？”是种种说耶？多种说耶？相互［相反］说耶？广说耶？语耶？话耶？说明耶？言说耶？此是“何故诸沙门，不说一致耶”［之义］。故彼化人言：

          某人之所言　　　　“是真实如真”
          他人言其见　　　　“是虚伪虚妄”
          如斯彼等间　　　　　异执而诤论
          何故诸沙门　　　　　不说一致耶

    七

          真理只为一　　　　　无有第二事
          人人知解彼　　　　　不可为诤论
          彼等种种［见］　　　　　自说称真理
          是故诸沙门　　　　　不说成一致

    （八八四）

    “真理只有一，无有第二事”者，即是说苦灭、涅槃。即所有一切行之止、一切依之舍遣、渴爱之尽灭、离贪、灭、涅槃。或又一真理即说至道谛、出脱谛、苦灭之行道、八支圣道，即正见、正思惟、正语、正业、正命、正精进、正念、正定。此是“真理只有一，无有第二事”［之义］。

    “人人知解彼，不可为诤论”［之句中］，“彼”者，是彼真理。“人人”者，是有情之同义语。人人知解彼真理，了知、识知、别知、通达而不可争斗，不可口论，不可异执，不可诤论，不可确执。应舍断争斗、口论、异执、诤论、确执、除去、灭除、令之灭无。此是“人人知解彼，不可为诤论”［之义］。

    “彼等种种见，自说称真理”，彼等自行称说种种真理，说、语、话、说明、言说。［即］“世间是常。唯此是真实、其他是虚妄”，自行称说，说、语、话、说明、言说：“世间是无常……乃至（五〇页参照）……如来死后非存在，非不存在。唯此是真实，其他是虚妄”，而自行称说、说、语、话、说明、言说。此是“彼等种种［见］，自说称真理”［之义］。

    “是故诸沙门，不说成一致”［之句中］，“故”者，乃是故［指］彼理由，而彼之因，彼之缘，彼之因缘，“不说为一致”，成为种种说、多种说、相异说、广说、语、话、说明、言说。此是“是故诸沙门，不说成一致”［之义］。故世尊宣示：

          真理只为一　　　　　无有第二事
          人人知解彼　　　　　不可为诤论
          彼等种种［见］　　　　　自说称真理
          是故诸沙门　　　　　不说成一致

    八

          诸多议论者　　　　　自说为是善
          何故于种种　　　　　言说真理耶
          诸多之真理　　　　　已［由他］闻耶
          或又从彼等　　　　　自己思择耶

    （八八五）

    “何故于种种，言说真理耶？”［之句中］，何故者，于何故是于何之理由，何之因，何之缘，何之因缘，“说种种之真理耶？”于多种说耶？于相异说耶？广说耶？语、话、说明、言说耶？此是“何故于种种，言说真理耶？”［之义］。

    “诸多议论者，自说是为善”［之句中］，“议论者”者，是为异论者亦议论者。或又议论各自之恶见而语、话、说明、言说者，［即］“世间是常，唯此是真实，其他是虚妄。”“世间是无常……乃至（五〇页参照）……如来死后非存在，非不存在，只此是真实，其他是虚妄。”而议论、语、话、说明、言说者［亦是议论者］。“自说是善”，说自己之主张是善，说是贤，说是坚固，说是真理，说有因，说有相，说有理由，说有道理。此是“诸多议论者，自说为是善”［之义］。

    “诸多之真理，已［由他］闻耶？”是以甚多之真理，以种种、多种、相异、而广由他闻耶？此是“诸多之真理，已［由他］闻耶”［之义］。

    “或又从彼等，自己思择耶？”又由［自己］之思择、寻求、思惟而行，所导引、被带去而行耶？如斯是“或又从彼等，自己思择耶”［之义］。或又思择而历练，从审思、说、语、话、说明、言说使自理解之事耶？如斯亦是“或又从彼等，自己思择耶”［之义］。故彼化人言：

          诸多议论者　　　　　自说为是善
          何故于种种　　　　　言说真理耶
          诸多之真理　　　　　已［由他］闻耶
          或又从彼等　　　　　自己思择耶

    九

          依想除诸常　　　　　世无多真理
          遍计见思择　　　　　言“真”“妄”二法

    （八八六）

    “无甚多种种之真理”者，种种甚多真理，并无有多种、相异、广泛。此是“无甚多种种之真理”［之义］。

    “于世间依想除诸常”者，是“依想”除去诸常执，此语、话、说明、言说世间一真理唯是苦灭、涅槃。即所有一切行之止，一切依之舍遣、渴爱之尽灭、离贪、灭、涅槃。或［说］一真理是道谛、出脱谛、至苦灭行道，所谓正见……乃至……正定。此是“世间依想除诸常”［之义］。

    “遍计于诸见思择，［彼等］言二法，‘是真理’‘是虚妄’”者，思择，寻求，思惟，思择，寻求，思惟而生诸恶见，令发生、起、生起，如斯言、如斯语、如斯话、如斯说明、如斯言说：“我者是真理”、“汝者是虚妄”。此“遍计于诸见思择，［彼等］言二法，‘是真理’、‘是虚妄’［之义］”。故世尊宣示：

          依想除诸常　　　　　世无多真理
          遍计见思择　　　　　言“真”“妄”二法

    十

          见闻戒务觉　　　　　依此蔑视他
          决定亦己见　　　　　［不断］为喜悦
          他为愚不善

    （八八七）

    “见、闻、戒、务、觉，依止于此等蔑视他”，见耶见净耶？闻耶闻净耶？戒耶戒净耶？务耶务净耶？觉耶觉净耶？而依止、近依、执、执取、住着。此是“见闻戒务觉，依此蔑视他”［之义］。蔑视者，是不尊敬亦是蔑视。或又令生忧亦是蔑视。此是“见、闻、戒、务、觉，依此蔑视他”［之义］。

    “决定立己见，［不断］为喜悦”［之句中］，“决定”者，是六十二恶见。由决定见而立见决定，住立、执、执取、住着。此是“立决定”。喜悦者，是满足、笑、笑喜、悦意，令圆满之思惟。或又现齿而笑之。此是“决定立己见，［不断］为喜悦”［之义］。

    ［言己为真理］，“他愚为不善”之言：“他是愚、劣、贱劣、下劣、卑贱、劣小、小，是不善，是无知、至于无明、无智、无辨知、有恶慧”，如斯言、如斯语、如斯话、如斯说明、如斯言说。此是“言他为愚不善”［之义］。故世尊宣示：

          见务戒务觉　　　　　依此蔑视他
          决定立己见　　　　　［不断］为喜悦
          他为愚不善

    一一

          见他为愚故　　　　　故言自为善
          彼自且说善　　　　　轻蔑他如斯
          ［轻蔑］而论议

    （八八八）

    “见他为愚故”者，是以他为愚，劣、贱劣、下劣、卑贱、劣小、小，以见、观、睹、眺、省思，普观“故”，是其因、其缘、其理由、其发生因。此是“见他为愚故。”

    “故言自为善”［之句中］，自者，是自己。彼于其因、其缘、其理由，其发生因，自言“我自己是善、贤、有慧、有觉慧、有智、有辨知、有慧。”此是“故言自为善”［之义］。

    “彼自且说善”，者自己于自己之主张，说是善，说贤，说坚固，说真理，且说是有因，说有相，说有理由，说有道理。此是“彼自且说善”（之义）。

    “轻蔑他如斯而为论议”［之句中］，不尊故亦是轻蔑他。或又令生忧亦是轻蔑他。“如斯而论议”，如斯［轻蔑他］而谓：“此者是邪见者，是颠倒见者”以论议彼之恶见。此是“轻蔑他如斯而论议”［之义］。故世尊宣示：

          见他为愚故　　　　　故言自为善
          彼自且说善　　　　　轻蔑他如斯
          ［轻蔑］而论议

    一二

          以过误之见　　　　　彼已使完成
          慢而且狂乱　　　　　自思是完全
          自意与自认　　　　　是为第一人
          彼之见如斯　　　　　而成被取着

    （八八九）

    “以过误之见，彼已使完成”［之句中］，过误之见者，是言六十二恶见。以如何之理由言六十二恶见是过误之见耶？彼之一切［六十二］见是超理由、超相、超因。于其理由言六十二恶见是过误之见。一切异学［之见］亦是过误之见。由如何之理由而一切异学［之见］亦是过误之见耶？彼等［异学］相互超、超越、离越、生、令发生、起、令生起恶见。于此之理由一切异学［之见］亦是过误之见。彼已使完成者，以过误之见［自］为“完成、完全、高贵。”此是“以过误之见，彼已使完成。”

    “慢而且狂乱，自思是完全”［之句中，慢而且狂乱］，是由慢而于自己之见中为狂、发狂、狂乱、增狂，此是“慢而且狂乱”。“自思是完全”者，思是完全，思是完成，思是高贵。此是“慢而且狂乱，自思是完全”［之义］。

    “自意与自认，是为第一人”者，是自向自己之心灌顶（自认）：“我是善者，是贤者，是具慧者，是觉慧者，是有智者，是辨知者，是有慧者。”此是“自意与自认，是为第一人”［之义］。

    “彼之见如斯，而成被取着”，彼之其见如斯被取着，被正受，被把取，被执取，被住着，被缚着，被信解。此是“彼之见如斯，而为被取着”［之义］。故世尊宣示：

          以过误之见　　　　　彼已使完成
          慢而且狂乱　　　　　自思是完全
          自意与自认　　　　　是为第一人
          彼之见如斯　　　　　而成被取着

    一三

          持他人之语　　　　　若成为贱劣
          彼亦应共同　　　　　成贱劣慧者
          或又自吠陀　　　　　之达人贤者
          此在沙门中　　　　　愚者无一人

    （八九〇）

    “持他人之语，若成为贱劣”，若依他人之言语，依语而（由他）为毁訾者，为被叱责者，为被诽谤者，其人是愚、劣、贱劣、下劣、卑贱、劣小、小者。此是“持他人之语，若成为贱劣”［之义］。

    “彼亦应共同，成贱劣慧者”，彼［毁訾者］亦与［被毁訾者］共同为劣慧者、贱劣慧者、下劣慧者、卑贱慧者、劣小慧者、小慧者。此是“彼亦应共同，成贱劣慧者”［之义］。

    “或又自吠陀，之达人贤者”，或又以自是吠陀之达人、贤者、具慧者、觉慧者、有智者、辨知者、有慧者，此是“或又自吠陀，之达人贤者”［之义］。

    “此在沙门中，愚者无一人”者，于沙门中，无有一人之愚者、劣者、贱劣者、下劣者、卑贱者、劣小者。是一切最高慧者、最胜慧者、最殊胜慧者、秀慧者、最胜慧者、胜妙慧者。此是“此在沙门中，愚者无一人”［之义］。故世尊宣示：

          持他人之语　　　　　若成为贱劣
          彼亦应共同　　　　　成贱劣慧者
          或又自吠陀　　　　　之达人贤者
          此在沙门中　　　　　愚者无一人

    一四

        “［此我所］宣说　　　　　以外之法者
          人人背叛净　　　　　不成完全者”
          一般诸外学　　　　　［常为］如斯说
          彼等持自见　　　　　贪以贪染故

    （八九一）

    “［此我］所宣说，以外之法者，人人背叛净，不成完全者”，是此宣说以外之法、见、行道、道之人人，乃违背净道、清净道、遍净道、净白道、遍白道，背反、误失、落失，背反完全知，彼等不成完全者，彼等不成完达者，彼等不成圆满者，是劣者、贱劣者、下劣者、卑贱者、劣小者、小者。此是“［我］所宣说，以外之法者，人人背叛净，不成完全者”［之义］。

    “一般诸外学，［常为］如斯说”［之句中］，外学之［见］是恶见。外学是恶见者。一般之诸外学是语、话、说明、言说、广说诸恶见。此是“一般诸外学，［常为］如斯说”［之义］。

    “彼等持自见，贪以贪染故”，对自己之见，以被染，被染贪见贪。此是“彼等持自见，贪以贪染者故”［之义］。故世尊宣示：

          ［此我］所宣说　　　　　以外之法者
          人人背叛净　　　　　不成完全者
          一般诸外学　　　　　［常为］如斯说
          彼等持自见　　　　　贪以贪染故

    一五

          兹［我所］言说　　　　　唯有说清净
          于他之诸法　　　　　未有言清净
          一般诸外学　　　　　如斯为住着
          彼等［之行法］　　　　　坚论自己道

    （八九二）

    “兹［我所］言说，唯有说清净”于此处说、语、话、说明、言说有净、清净、遍净、脱、解脱、遍脱。［即］说“世间是常，唯此是真实，其他是虚妄”，于此处而说、语、话、说明、言说有净、清净、遍净、脱、解脱、遍脱。说“世间是无常……乃至（五〇页参照）……如来死后非存在非不存在。唯此是真实，其他是虚妄。”于此处说、语、话、说明、言说净、清净、遍净、脱、解脱、遍脱。此是“兹［我所］言说，唯有说清净”［之义］。

    “于他之诸法，未有言清净”，除自己之师、法说、众、见、行道、投、投出、投弃一切之他说。［即］如斯言，如斯语，如斯话，如斯说明，如斯言说：“彼之师不是一切知者，不能善说法，众不善行道，见不贤善，行道不善施设，道不出［三界］者。于此处无有净、清净、遍净、脱、解脱、遍脱。于此是劣、贱劣、下劣、卑贱、劣少、小。”而如斯言，如斯语，如斯话，如斯说明，如斯言说。此是“于他之诸法，未有言清净”［之义］。

    “一般诸外学，如斯为住着”［之句中］，外学［之见］是恶见。“外学”者，是恶见者。一般诸外学广住着诸恶见，住立、系着、近住、缚着、信解。此是“一般诸外学，如斯为住着”［之义］。

    “彼等［之行法］，坚论自己道”［之句中］，［自己之］法是自己之道。［自己之］见是自己之道。［自己之］行道是自己之道。［自己之］道是自己之道。而以“坚论”自己之道，以坚固论，强固论，确立论。此是“彼等［之行法］，坚论自己道”［之义］。故世尊宣示：

          兹［我所］言说　　　　　唯有说清净
          于他之诸法　　　　　未有言清净
          一般诸外学　　　　　如斯为住着
          彼等［之行法］　　　　　坚论自己道

    一六

          坚论自己道　　　　　何以愚见他
          言他之见愚　　　　　说是不净法
          彼之于当来　　　　　应自确固执

    （八九三）

    “坚论自己道”［之句中］，［自己之］法是“自己之道。”见是自己之道，行道是自己之道，道是自己之道。论是以持自己之道，坚固而论，强固而论，确立而论。此是“坚论自己道。”

    “于此何以愚见他”［之句中］，“于此”是有关自己之见、自己之忍（智）、自己之意欲、自己之主张。“他是愚”是劣、贱劣、下劣、卑贱、劣小、小。“何以见”，何可观，何可睹，何可眺，何可省思，何可普观。此是“何以愚见他”［之义］。

    “言他之［见］愚，说是不净法，彼之于当来，应自确固执”者，是以“他是愚”，是劣、贱劣、下劣、卑贱、劣小、小，是“不净法”，乃不清净法，不遍净法，不净白法，以若如斯说，如斯语，如斯说明，如斯言说，［彼］自争斗、口论、异执、争论、于当来确执，是应持来，应赍，应赍来，应引，应引来，应执，应执取，应住着。此是“言他之见愚，说是不净法，彼之于当来，应自确固执”［之义］。故世尊宣示：

          坚论自己道　　　　　何以愚见他
          言他之见愚　　　　　说是不净法
          彼之于当来　　　　　应确自固执

    一七

          决定为住立　　　　　且以自［善］量
          彼更于世间　　　　　［异执］至诤论
          一切决定舍　　　　　人世不确执

    （八九四）

    “决定为住立，且以自善量”［之句中］，决定者，是六十二恶见。决定［即］决定其立见而住立、执、执取、住着。此“决定为住立。”“且以自［善］量”者，是以自量，自测。［即］自量且测“此之师是一切知者”、自量且测“此之法是善说”、“此之众是善行道”、“此之见是贤善”、“此之行道是善施设”、“此之道能令出［轮回］者”。此是“决定为住立，且以自［善］量”［之义］。

    彼更于世间而至诤论［之句中］，“更”者，是于未来。自己之说置于未来、近、接近、执、执取、住着至于自争斗、口论、异执、“诤论”确执。如斯则更为“彼于世间而为至诤论。”或更谓“汝不了知此法、律……乃至（四五页参照）……或若能者显论之”更与他之说为争论、口论、异执、确执。如斯亦是“彼更于世间而至诤论。”

    “一切决定舍，人世不确执”［之句中］，决定者，是六十二恶见。一切决定舍弃见者，能弃、遍舍、弃舍、舍断、除去、灭除，令之灭无。此是“一切之决定舍。”

    “人于世间不确执”者，是不诤斗，不口论，不异执，不诤论，不确执。即世尊如斯宣说：“汝长爪！”如是使心解脱之比丘，任何人亦不雷同，任何人亦无诤论。唯于世间之所说不执取而言说。“人”者，是有情、人、摩奴之子、人士、补特伽罗、命者、生者、生死者、根行者、摩奴所生者。于世间是恶趣世间、人世间、天世间、蕴世间、界世间、处世间。此“人于世间，不确执”［之义］。故世尊宣示：

          决定为住立　　　　　且以自善量
          彼更于世间　　　　　［异执］至争论
          一切决定舍　　　　　人世不确执

    第十二　小集积经之义释毕
汉译南传大藏经第 46 册 No. 0022 大义释(第11卷-第16卷)

    第十三　大集积经之义释

    一

          所有此等见　　　　　而为遍住者
        “唯此为真理”　　　　　必为诤论者
          彼等之一切由　　　　　由［他］蒙毁訾
          但彼［自派］中　　　　　而则受赏赞

    （八九五）

    “所有此等见，而为遍住者”［之句中］，“所有”者，是普遍一切，一切之一切，无残无余。此之“所有”者，是遍取之语。“见之遍住者”，或有恶见之有一类沙门、婆罗门。彼取六十二见中之任何一恶见、把取、执、执取、住着、住各自之见，共住、居住、遍住。譬如在家者住于家中，有罪者住于罪中，有烦恼者住于烦恼中，如斯有恶见之一类沙门、婆罗门，彼于六十二恶见中取任何之恶见，把取、执、执取、住着而住、住于各自之见，共居住、遍住。此是“所有此等见，而为遍住者”［之义］。

    “只此为真理”必为诤论者，是说“世间是常，唯此是真实，其他是虚妄”，而语、话、说明、言说者。说“世间是无常……乃至（五〇页参照）……如来死后非存在非不存在。唯此是真实，其他是虚妄”，而语、说明、言说者。此是“唯此是真理，必为诤论者”［之义］。

    所谓“彼等之一切，由［他］蒙毁訾”，彼等沙门、婆罗门蒙受“一切之毁訾”，蒙叱责，蒙贬称，蒙恶评。一切被毁訾，被叱责，被贬称，被恶评。此是“彼等之一切，由［他］蒙毁訾”［之义］。

    “但彼自派中，而则受赏赞”，于彼［自派］之中，自己之见中，于自己之忍（智）中，于自己之意欲中，于自己之主张中，受赏赞、赞叹、称誉、赞说、获得、得达、领有。此是“但彼自派中，而则受赏赞”［之义］。故彼化人言：

          所有此等见　　　　　而为遍住者
        “唯此为真理”　　　　　必为诤论者
          彼等之一切由　　　　　［他］蒙毁訾
          但彼自派中　　　　　而则受赏赞

    二

          赏赞为鄙小　　　　　而不赴于寂
          诤论之结果　　　　　我言［毁誉］二
          见无诤论地　　　　　如斯成安稳
          我且观［汝等］　　　　　不可为诤论

    （八九六）

    “赏赞是鄙小，而不赴于寂”［之句中］，此为鄙小者，乃此是鄙小，此是下劣，此是仅小，此是鄙贱，此是劣小，此是小。此是“鄙小”“不赴于寂”者乃不赴贪之寂、瞋之寂、痴之寂、忿恨、覆、恼、嫉、悭、谄诳、强情、激情、慢、过慢、放逸、一切烦恼、一切恶行、一切不安、一切热恼、一切热苦、一切不善行之寂、止寂、寂灭、消灭、舍遣、安息也。此是“赏赞为鄙小，而不赴于寂”［之义］。

    “我言诤论之结果为二”者，乃于见争斗、见口论、见异执、见诤论、见确执而有二果。［即］为胜与败，利得与不利得，名声与不名声，毁訾与赏赞，乐与苦，喜与忧，好与不好，亲睦与瞋恨，得意与失意，顺境与逆境。我言、告、示、施设、确立、开显、分别、显示、说明，或又此之业使至地狱，使至畜生界，使至饿鬼界。此是“诤论之结果，我言［毁誉］二”［之义］。

    “如斯见之者，不可为诤论”［之句中］，“如斯见”者，是见争斗、见口论、见异执、见诤论、见于确执中而见有此之过患，而观、考量、度知、辨知而明了。此是“如斯见之者。”“不可为诤论”者，不可为争斗，不可为口论，不可为异执，不可为诤论，不可为确执。争斗、口论、异执、诤论、确执，应舍断、应除去、应灭除、应使灭无。争斗、口论、异执、诤论、确执，应远离、应离、应离去、应出离、应舍遣、应离脱、应离缚、应于不限定之心而住。此是“如斯见之者，不可为诤论”［之义］。

    “观无诤论地，如斯成安稳”［之句中］，无诤论地者，是不死涅槃。［即］所有一切行之止，一切依之舍遣，渴爱之尽灭，离贪、灭、涅槃。以此无诤论地者是安稳、救护所、避难所、归依所、无畏、无死、不死、涅槃而“观”、见、眺、省思、普观。此是“观无诤论地，如是成安稳”［之义］。故世尊宣示：

          赏赞为鄙小　　　　　而不赴于寂
          诤论之结果　　　　　我言［毁誉］二
          见无诤论地　　　　　如斯成安稳
          我且观［汝等］　　　　　不可为诤论

    三

          所有如此等　　　　　世俗凡俗物
          彼等之一切　　　　　智者无近事
          对于见与闻　　　　　不为忍（爱着）
          彼不近著者　　　　　何将至近着

    （八九七）

    “所有如此等，世俗凡俗物”［之句中］，“所有”者，是普遍一切，一切之一切，无残无余。此之所有是遍取语。世俗者，是六十二恶见谓世俗。“凡俗”者，是由凡夫所生故，彼之世俗谓凡俗。又由广多之人人所生，故彼之世俗谓凡俗。此是“所有如此等，世俗凡俗物。”

    “彼等之一切，智者无近事”者，是知者、明解者、智者、辨知者、有慧者，彼等一切之见不至于世俗，不近，不近寄，不执，不执取，不住着。此是“彼等之一切，智者无近事”［之义］。

    “彼不近著者，何将至近着”［之句中］，近著者，是爱近着与见近着之二近着……乃至（二五五页参照）……此是爱近着……乃至……此是见近着。彼［不近著者］以舍断爱近着，舍遣见近着。以舍断爱近着、舍遣见近着故，不近著者何以言“我之我”而近于色、接近、执、执取而为住着。何于受，何于想，何于行，何于识，何于趣，何于生起，何于结生，何于有，何于近轮回，接近、执、执取而为住着。此是“彼不近著者，何将至近着”［之义］。

    “对于见与闻，不为思爱着”者，是对闻与闻净、觉与觉净不为思，不为欲，不为爱，不为贪，不令生，不令发生，不起，不令生起。此是“对于见与闻，不为忍爱着。”故世尊宣示：

          所有如此等　　　　　世俗凡俗物
          彼等之一切　　　　　智者无近事
          对于见与闻　　　　　不为忍爱着
          彼不近著者　　　　　何将至近着

    四

          戒为最上者　　　　　言“由自制净”
          受持诸种务　　　　　而是为着在
        “兹（自见）为学　　　　　当可有清净”
          为有所牵引　　　　　［彼等］说其善（八九八）

    “戒为最上者，言由自制净”者，有一类之沙门、婆罗门说戒为最上，彼等唯由戒，唯由自制，唯由律仪，唯由不犯，言、说、语、话、说明、言说有净、清净、遍净、脱、解脱、遍脱。

    沙门文荼子如斯言：“汝工匠！我令具备四法者以具足善，有第一之善，达最上之得达而不能胜之沙门。四者云何？汝工匠！于此处以身不行恶业，不语恶语，不思惟恶思惟，不生活恶命。汝工匠！我令具备此等四法者，以具足善，有第一善，达最上之得达而不能胜之沙门。”有如斯以戒为最上一类之沙门、婆罗门。彼等说、语、话、说明、言说，唯有由戒，唯有由自制，唯有由律仪，只有由不犯而有净、清净、遍净、脱、解脱、遍脱也。

    “受持诸种务，已使为着在”［之句中］，务是象务、马务、牛务、鸡务、鸦务、世天务、力天务、满贤［夜叉］务、火务、龙务、金翅鸟务，夜叉务、阿修罗务、捷达婆务、大王务、月务、太阳务、帝释务、梵天务、天务、方务。以持［务］为“受持”、取、正取、执、执取，住着而使着在、现着、系着、近着、缚着，信解。此“受持诸种务为着在”［之义］。

    “兹自［见］为学，当可有遍净”［之句中］，兹者，是自之见、自己之忍、自己之意欲、自己之主张。“为学之”是行，正行，受持而行。此是“兹自［见］为学。”“可有净”，是应有净、清净、遍净、脱、解脱、遍脱也。此是“兹自［见］为学，当可有遍净”［之义］。

    “为有所牵引，［彼等］说其善”［之句中］，“为有所牵引”者，是被有之牵引，近于有，缚著于有，信解于有。此是为有所牵引。“说其善”说其善是自己之主张，贤说、坚固说、真理说、因说、相说、理由说、道理说。此是“为有所牵引，彼等说其善。”故世尊宣示：

          戒为最上者　　　　　言由自制净
          受持诸种务　　　　　而是为着在
          兹（自见）为学　　　　　当可有清净
          为（有）所牵引　　　　　彼等说其善

    五

          若使戒与务　　　　　［一旦］被亡失
          违背［戒务］业　　　　　彼将生怖动
          彼所冀求者　　　　　［冀求］热望净
          出家离队商　　　　　如［求家队商］

    （八九九）

    “若使戒与务，一旦被亡失”，由二原因而戒、务亡失。［即］（一）由他之中伤而亡失。又（二）不能［成就］而亡失。

    （一）由他之中伤而亡失者云何？他人如斯中伤：“彼之师不是一切知者，法不是善说，众不善行道者，见非贤善，行道不善施设，道无出［轮回］之事。于此处无有净、清净、遍净、脱、解脱、遍脱。于此处无有净、清净、遍净、脱、解脱、遍脱。［彼］是劣、是贱劣、是下劣、是卑贱、是劣小、是小”也，如斯中伤。如斯他人中伤，如斯被中伤而师亡失，亡失法说，众亡失，见亡失，行道亡失，道亡失。如斯由他中伤而亡失。

    （二）不能［成就］而亡失者云何？不能［成就］戒而亡失戒，不能［成就］务而亡失务，不能［成就］戒与务而亡失戒与务。如斯不能［成就］而亡失。此是“若使戒与务，一旦被亡失”［之义］。

    “违背戒务业，彼将生怖动”［之句中］，“彼将生怖动”者，谓为怖动、悚怖、震骇“我是戒、务耶，已使违背、背反”，由此误失、落失，“我完全知违背”而布动、悚动、震骇。此是“违背戒务业，彼将生怖动”［之义］。

    “彼所冀求热望净”［之句中］，“热望”者，是热望戒，热望务，热望戒与务，切望，翘望。此“彼热望”［之义］。望冀求净者是冀求戒净，冀求务净，冀求，希望，热望戒务净。此是“彼所冀求热望净”［之义］。

    所望出家离队商，如［求家队商］，譬如人出家而与队商共住，如离队商者而追求彼之队商，又归自己之家，如斯彼恶见者，取一师又取他师，取一法说又取他法说，取一众又取他众，取一见又取他见，取一行道又取他行道，取一道又取他道，而执取、住着。此是“出家者离队商，如［求家队商］。”故世尊宣示：

          若使戒与务　　　　　一旦被亡动
          违背［戒务］业　　　　　彼将生怖望
          彼所冀求者　　　　　［冀求］热望净
          出家离队商　　　　　如［求家队商］

    六

          一切戒与务　　　　　舍断［成灭无］
          有罪与无罪　　　　　亦［舍］此之业
          ［所谓］净不净　　　　　［此］无所冀求
          不取著于寂　　　　　应行离去贪

    （九〇〇）

    “一切戒与务，舍断［成灭无］”者，乃舍一切之戒净，舍断，除去，灭除，令之灭无。舍一切之务净，舍断，除去，灭除，令之灭无，舍一切戒务净，舍断，除去，灭除，令之灭无。此是“一切戒与务，亦舍断。”

    “有罪与无罪，亦［舍］此之业”［之句中］，有罪业者，是黑而有黑报［业］。无罪业者是白而有白报［业］。有罪业或无罪业亦舍之，舍断，除去，灭除，令之灭无。此是“有罪与无罪，亦［舍］此之业”［之义］。

    “净不净无所冀求”［之句中］，（一）冀求不净是冀求不善法。冀求净是冀求五种欲。（二）冀求不净是冀求不善法，冀求五种欲也，冀求净是冀求六十二恶见。（三）冀求不净是冀求不善法，冀求五种欲，冀求六十二恶见。冀求净是冀求三界之善法。（四）冀求不净是冀求不善法，冀求五种欲，冀求六十二恶见，冀求三界之善法。冀求净，是善凡夫决定跳入冀求，有学冀求最高法之阿罗汉位。达阿罗汉位时，阿罗汉亦不冀求不善法，亦不冀求五种欲，亦不冀求六十二恶见，亦不冀求三界之善法，亦不决定之跳入冀求，亦不冀求最高法之阿罗汉位。阿罗汉是超越冀求，离越增灭。彼梵行已成，［所作］已办……乃至……对彼无再有。此是“净不净无所冀求”［之义］。

    “不取著于寂，应行离去贪”［之句中］，离贪是远离净、不净、离、离去、出离、弃遣、离脱、离缚，以不限定之心而住。此是“离贪”。应行者，是应住，应动作，应行动，应护持，应持续，应维持。此是“应行离去贪”［之义］。不取著于寂——“寂”者六十二恶见——是不执于见寂，不执取，不住着。此“不取著于寂，应行离去贪”［之义］。故世尊宣示：

          一切戒与务　　　　　舍断［成灭无］
          有罪与无罪　　　　　亦［舍］此之业
          ［所谓］净不净　　　　　［此］无所冀求
          不取著于寂　　　　　应行离去贪

    七

          或彼之可厌　　　　　近依于［苦行］
          近依见闻觉　　　　　举声称说净
          对种种之有　　　　　为不离渴爱

    （九〇一）

    “或彼之可厌，近依于［苦行］”者，可厌说苦行，紧要之苦行一类沙门、婆罗门，可厌于依苦行、依止、系着、近着、缚着、信解。此是“或彼之可厌近依”［之义］。

    “或又为住着，［近依］见、闻、觉”依见或见净，闻或闻净，觉或觉净，而近依、执、执取、住着。此是“或又为住着，近依见、闻、觉。”

    “举声称说清净者”者，是有举声而说之一类沙门、婆罗门。彼等沙门、婆罗门如何举声而说耶？究竟净者、轮回净者、不作见者、常说者之彼等沙门、婆罗门如何而举声说耶？究竟净者、轮回净者、不作见者、常说者之此等沙门、婆罗门由此轮回而称说、说、语、话、说明、言说有净、清净、遍净、脱、解脱、遍脱。此是“举声称说清净者”［之义］。

    “对种种之有，为不离可爱”［之句中］，渴爱者是色爱、声爱、香爱、味爱、触爱、法爱。“对种种之有”者是对业有、再有。［即］于欲有对业有，于欲有对再有。于色有对业有，于色有对再有。于无色有对业有，于无色有对再有。是再三之有、再三之趣、再三之生起、再三之结生、再三之对身体发生。“不离可爱”者，是不离渴爱，不去渴爱，不舍可爱，不唾弃渴爱，不脱渴爱，不舍断渴爱，不舍遣渴爱。此是“对种种之有，不离渴爱”［之义］。故世尊宣示：

          或彼之可厌　　　　　近依于［苦行］
          近依见闻觉　　　　　举声称说净
          对种种之有　　　　　为不离渴爱

    八

          且有冀求者　　　　　有诸之热望
          又有遍计时　　　　　［破损］有骇怖
          此无死生者　　　　　何布何热望

    （九〇二）

    “且有冀求者，有诸之热望”［之句中］，异求者是渴爱。［即］所有贪、染贪……乃至（一一～一二页参照）……贪欲、贪、不善根。且有冀求者，是且有冀求者、欲求者，且有乐者、希望者、热望者。此是“且有冀求者。”“有诸之热望”［之句中］，热望者是渴爱。即所有贪、染贪……乃至……贪欲、贪、不善根。此“且有冀求者，有诸之热望”［之义］。

    “又有遍计时，破损有骇怖”［之句中］，遍计者是爱遍计、见遍计之二遍计……乃至（二五五页参照）……此是爱遍计……乃至……此是见遍计。防事物将夺去而怖动，夺去时亦怖动，夺去后亦怖动。防事物变易而怖动，变易时亦怖动，变易之后亦怖动、悚怖、震骇。此是“又有遍计时，破损有骇怖”［之义］。

    “此无死生者，何布何热望”［之句中］，“者”是阿罗汉、漏尽者。［于彼］之来、去、去来、时、趣、有、无有、死、生、生起、发生、破坏、生、死亦无有。不存，不存在，不能得，被舍断，被正断，寂灭，安息，不得生起，以智火所烧，此是“此无死生者。”

    “彼何布动何热望”？是彼何有贪染着而怖动？何有瞋怒而怖动？何有痴昏昧而怖动？何有慢结缚而怖动？何有见执取而怖动？何有掉举散乱而怖动？何有疑不决定而怖动，何有随眠强力而怖动。彼等诸行已舍断，诸行舍断之故，［已无］“为地狱有情”、“畜生”、“饿鬼”、“人”、“天”、“有想者”、“无想者”、“非想非非想者。”何有由趣而怖动、悚怖。可怖动、悚怖、震骇之彼无因、无缘、无原因。此是“彼何怖动”［之义］。“何热望？”者，是热望、切望、翘望何处？此是“彼何怖动何热望”［之义］。故世尊宣示：

          旦有冀求者　　　　　有诸之热望
          又有遍计时　　　　　［破损］有骇怖
          此无死生者　　　　　何布何热望

    九

          或有之人人　　　　　所言第一法
          彼言他之人　　　　　乃是卑劣者
          彼等之一切　　　　　皆说［自见］善
          彼等任何说　　　　　果是真理耶

    （九〇三）

    “或有之人人，所言第一法”者，是某沙门、婆罗门如斯言“此是第一、最高、最胜、最殊胜、秀逸、最上，胜妙也”，而如斯语，如斯话，如斯说明，如斯言所说之法、见、行道、道。此是“或有之人人，所言第一法。”

    “彼言他之人，乃是卑劣者”，他一类之沙门、婆罗门如斯言彼法、见、行道、道“此是劣，此是贱劣，此是下劣，此是卑贱，此是劣小，此是小”而如斯语，如斯话，如斯说明，如斯言说。此是“彼言他之人，乃是卑劣者”［之义］。

    “彼等任何说，果是真理耶？”彼等沙门、婆罗门之任何说果是真实耶？如理耶？如实耶？事实耶？事实耶？不颠倒耶？此是“彼等任何说，果是真理耶？”［之义］。

    “彼等之一切，皆是［自见］善”，此等沙门、婆罗门，说自己之一切主张是善，说是贤，说是贤固，说是真理，说是有因，说是有相，说是有理由，说是有道理。此是“彼等之一切，皆说［自见］善”［之义］。故彼化人言：

          或有之人人　　　　　所言第一法
          彼言他之人　　　　　乃是卑劣者
          彼等之一切　　　　　皆说［自见］善
          彼等任何说　　　　　果是真理耶

    一〇

          言自己之法　　　　　［主张］是完全
          而言他之法　　　　　［完全］是卑劣
          如斯之［言说］　　　　　异执而诤论
          各自之假俗　　　　　言之为真理

    （九〇四）

    “言自己之法，［主张］是完全”某沙门、婆罗门言自己之法、见、行道、道“此是完达、完全、高贵”，而如斯语，如斯话，如斯说明，如斯言说。此是“言自己之法，［主张］是完全”［之义］。

    “而言他之法，［完全］是卑劣”，某沙门、婆罗门如斯言他之法、见、行道、道“此是劣、贱劣、下劣、卑贱、劣小、小”而如斯语，如斯话，如斯说明，如斯言说。此是“而言他之法，［完全］是卑劣”［之义］。

    “如斯之［言说］，异执而诤论”，如斯取、执、执取，住着谓“汝不了知此法、律……乃至（四五页参照）……若能者则显论之”而诤论、争斗、为口论、为异执，为诤论，为确执。此是“如斯之［言说］，异执而诤论”［之义］。

    “各自之假俗，言之为真理”，说“世间是常……乃至（五〇页参照）……如来死后非存在，非不存在。唯此是真实，其他是虚妄”言各自之假俗，言之为真理。故世尊宣示：

          言自己之法　　　　　［主张］是完全
          而言他之法　　　　　［完全］是卑劣
          如斯之［言说］　　　　　异执而诤论
          各自之假俗　　　　　言之为真理

    一一

          若被他轻贱　　　　　而为是卑劣
          于此诸法中　　　　　无一可为胜
          一般人且论　　　　　坚持自己［道］
          言说他之法　　　　　乃是劣贱者

    （九〇五）

    所谓“若被他轻贱，而为是卑劣”者，若为他所轻贱，为毁訾，为叱责，为诽谤是愚、劣、贱劣、下劣、卑贱、劣小、小者。此“若被他轻贱，而为是卑劣”［之义］。

    “于此诸法中，无一可为胜”者，于诸法中无一可为最高、最胜、最殊胜、秀逸、最上、胜妙者。此“于此诸法中，无一可为胜”［之义］。

    “一般人言说他之法是劣贱”者，甚多之人说甚多人之法“是劣、贱劣、下劣、卑贱、劣小、小”，而诽谤，叱责。甚多人又说一人之法“是劣、贱劣、下劣、卑贱、劣小、小”，而诽谤，叱责。一人又说甚多人之法“是劣、劣贱、下劣、卑贱、劣小、小”，而诽谤，叱责。此是“言说他之法，乃是劣贱者”［之义］。

    “且论坚自［道］”，［之句中］［自己之］法乃自己之道。（自己之）见是自道。［自己之］行道是自道。（自己之）道是自道。坚论自道，坚固论，坚强论，确立论。此是“且论，坚自道。”故世尊宣示：

          若被他轻贱　　　　　而为是卑劣
          于此诸法中　　　　　无一可为胜
          一般人且论　　　　　坚持自己［道］
          言说他之法　　　　　乃是劣贱者

    一二

          而且如赏赞自道　　　　　若如是敬重自法
          一切议论可如真　　　　　彼等各自皆清净

    （九〇六）

    “而如是敬重自法”［之句中］，敬重自法者云何。以自己之师：“此师是一切知者”而恭敬、尊重、尊敬、奉事、敬重。此是“敬重自法。”以自己之法说、自己之众、自己之见、自己之行道、自己之道，“此道可令出脱”，而恭敬、尊重、尊敬、奉事、敬重。此“敬重自法者。”“而如是，敬重自法”如是、如理、如实际、如真、不颠倒敬重自法。此是“而如是，敬重自法者”［之义］。

    “而且如是赏赞自道”［之句中］，［自己之］法是自道。［自己之］见是自道。自己之行道是自道。［自己之］道是自道。以赏赞、赞叹、称誉、赞说自道。此是“而且如是赏赞自道”［之义］。

    “一切议论可如真”者，一切之议论是可如实、如理、事实、如真、不颠倒。此是“一切议论可如真”［之义］。

    “彼等各自皆清净”者，于彼等沙门、婆罗门，各自有净、清净、遍净、脱、解脱、遍脱。此是“彼等各自皆清净”［之义］。故世尊宣示：

          而且如实赞自道　　　　　若如是敬重自法
          一切议论可如真　　　　　彼等各自皆清净

    一三

          于婆罗门［佛］　　　　　无受于他导
          在此诸法中　　　　　决定无执取
          故彼是因缘　　　　　超越诸诤论
          对于他之法　　　　　不见是最胜

    （九〇七）

    “于婆罗门［佛］，无受于他导”（之句中），“无”者，是否定。婆罗门者，是拒外七法故是婆罗门。［即拒外有身见，拒外疑，拒外戒禁取，拒外贪，拒外瞋，拒外痴，使拒外慢。］彼于拒外杂染之赍再有、不安、苦报、赍于未来生死之诸恶不善法。

    世尊宣示：“萨毗耶！

          斥一切诸恶　　　　　远离诸尘垢
          而自己住立　　　　　善心为等持
          超越诸轮回　　　　　一切［有功德］
          无有依止者　　　　　此言婆罗门”

    “于婆罗门无受于他导”者，于婆罗门当无受他导。［即］婆罗门“一切行是无常”不由他导，不由他达，不以他为缘，无他之系缚而行，［自］知、见、不蒙昧，有正知，有念虑。此是“于婆罗门无受于他导”［之义］。婆罗门“一切行是苦……乃至……所有集法者皆此灭法”不由他导，不由达，不以他为缘，无他之系缚而行，［自］知、见、不蒙昧，有正知，有念虑。此是“于婆罗门无受于他导”［之义］。

    “在此诸法中，决定无执取”［之句中］，于诸法中者，是于六十二恶见中。决定者，是决定、确定、决择、简择、考量、度知、辨知、明了。［执取］者，是制限取、一分取、胜妙取、部分取、合取、综合取。“此是真实、如实、知理、事实、如真、不颠倒”谓之执、执取、住着、缚着、无有信解、不存在、不能得、拾断、正断、寂灭、安息、不得生起，以智火所烧。此是“在此诸法中，决定无执取”［之义］。

    “故［彼是因缘］，超越诸诤论”［之句中］，“故”者，是故，是具理由，其因，其缘，其因缘，而超越、超、正越、离越见争斗、见口论、见异执、见诤论、见确执。此是“故［彼是因缘］，超越诸诤论”［之义］。

    “对于他之法，不见是最胜”者，是于念处以外，正勤以外，神足以外，根以外，力以外，觉支以外，八支圣道以外之他师、法说、众、见、行道、道，不见、不睹、不眺、不省思、不普观为最高、最胜、最殊胜、秀逸、最上、胜妙。此是“对于他之法，不见是最胜”［之义］。故世尊宣示：

          于婆罗门［佛］　　　　　无受于他导
          在此诸法中　　　　　决定无执取
          故［彼是因缘］　　　　　超越诸诤论
          对于他之法　　　　　不见成最胜

    一四

        “我知与我见　　　　　唯此是如真”
          或由人人见　　　　　理解为清净
          若由彼见者　　　　　自所见者何
          由他越［正见］　　　　　［彼等］说是净（九〇八）

    “我知与我见，唯此是如真”［之句中］，我知者，是以他心智而我知，又以宿住随念智而我知。我见者，以肉眼而我见，又以天眼而我见。“唯此是如真”者，此是如实、如理、事实、如真、不颠倒。此是“我知与见，唯此是如真”［之义］。

    “或由人人见，理解为清净”某沙门、婆罗门由彼之见“世间是常，唯此是真实，其他是虚妄”而理解是净、清净、遍净、脱、解脱、遍脱。某沙门、婆罗门由彼之见“世间是无常……乃至（五〇页参照）……如来死后非存在非不存在。唯此是真实，其他是虚妄”而理解是净、清净、遍净、脱、解脱、遍脱。此是“或由人人见，理解为清净”［之义］。

    “若由彼见者，自所见者何”［之句中］，“见”者，由他心智而见，又由宿住随念智而见，又由肉眼而见，又由天眼而见。此是“若由彼见者。”“由彼自所见者何？”于彼由其见，而云何耶？有苦之遍知耶？［或否］。无集之舍断，无道之修习，无果之作证，无贪之正断舍断，无瞋之正断舍断，无痴之正断舍断，无烦恼之正断舍断，无轮回、轮转之正断舍断。此是“若由彼见者，自所见者何”［之义］。

    “由他越［正见］，［彼等］说是净”者，彼等外学乃越、超越、离越、净道、清净道、遍净道、遍白道，说语、话、说明、言说。念处以外、正勤以外、神足以外、根以外、方以外、觉支以外、八支圣道以外之净、清净、遍净、脱、解脱、遍脱。如斯“越度而由他说净”。或又佛、佛弟子、辟支佛（缘觉）是超、超越、离越彼等外学之不净道、不清净道、不净白道、不遍白道，而由四念处、四正勤、四神足、五根、五力、七觉支、八支圣道说语、话、说明、言说。净、清净、遍净、脱、解脱、遍脱。如斯是“由他越［正见］，［彼等］说是净。”故世尊宣示：

        “我知与我见　　　　　唯此是如真”
          或由人人见　　　　　理解为清净
          若由彼见者　　　　　自所见者何
          由他越［正见］　　　　　［彼等］说是净

    一五

          且有见之人　　　　　将以见名色
          彼已见［名色］　　　　　将知［常乐等］
          或多或者少　　　　　任之见［名色］
          由此诸善巧者　　　　　［由彼］不说净

    （九〇五）

    “且有见之人，将以见名色”［之句中］，且有见之人，是以他心智之有见者，又以宿住随念智有见者，又以肉眼有见者，又以天眼有见者。以“名色”是常，是乐，是我“见。”彼等应未见诸法之集、灭没、乐味、过患、出离。此是“且有见之人，将以见名色”［之义］。

    “彼已见名色，将知［常乐等］”［之句中］，已见者，是以他心智已见，又以宿住随念智已见，又以肉眼已见，又以天眼已见。见已而知名色是常，是乐，是我。彼等应不知诸法之集、灭没、乐味、过患。此是“彼已见［名色］，将知［常乐等］”［之义］。

    “或多或者少，任之见”者，虽见多之名色，又少之［名色］是常，是乐，是我。此是“或多或者少任见”［之义］。

    “由此诸善巧者不说净”［之句中］，诸善巧者是蕴善巧者、界善巧者、处善巧者、缘起善巧者、念处善巧者、正勤善巧者、神足善巧者、根善巧者、力善巧者、觉支善巧者、道善巧者、果善巧者、涅槃善巧者。彼等诸善巧者以他心智、宿住随念智、肉眼、又天眼而见名色。“不说”，不语、不话、不说明、不言说。“净”，清净、遍净、脱、解脱、遍脱。此是“由此诸善巧者不说净”［之义］。故世尊宣示：

          且有见之人　　　　　将以见名色
          彼已见［名色］　　　　　将知［常乐等］
          或多或者少　　　　　任之见［名色］
          由此诸善巧　　　　　［由彼］不说净

    一六

          执着之论者　　　　　调伏为不易
          彼等且重视　　　　　遍计［之执］见
          依止彼师等　　　　　其处而说净
          彼之净说者　　　　　其处见如真

    （九一〇）

    “执着之论者，不易为调伏”［之句中］，言：“世间是常，唯此是真实，其他为虚妄”是执著论者。言：“世间是无常……乃至……如来死后非存在，非不存在，唯此是真实，其他为虚妄”是执著论者。“调伏不易”者，执著论者是难调伏、难教化，难省思，难令观知，难令信乐。此是“执着之论者，调伏为不易”［之义］。

    “且重视遍计见”者，重视、前置而行、为幢幡见、为旗帜见，以见为主，从见而行遍计、行作、设立见。此是“且重视遍计见”［之义］。

    “依止彼师等，其处而说净”［之句中］，“依止彼”者，是依止彼之师、法说、众、见、行道、道、止着，系着，近着，缚着，信解，此是“依止彼”。“其处”者，是于自己之见中，于自己之忍中，于自己之意欲中，于自己之主张中。“说净”者，是以自己之主张说净，说净妙，说贤，说坚固，说真理，说有固，说有相，说有理由，说有道理。此是“依止彼于其处而说净”［之义］。

    “彼之净说者，其处见如真”［之句中］，“净说者”者，是净说者、清净说者、遍净说者、净白说者、遍白说者。或又是净见者、清净见者、遍净见者、净白见者、遍白见者。此是“净说者。”“其处”者，是于自己之见中，于自己之忍中，于自己之意欲中，于自己之主张中也。“彼于其处见如真”者，是见、睹、观、通达如实、如理、事实、如真、不颠倒也。此是“彼之净说者，其处见如真”［之义］。故世尊宣示：

          执着之论者　　　　　调伏为不易
          彼等且重视　　　　　遍计［之执］见
          依止彼师等　　　　　其处而说净
          彼之净说者　　　　　其处见如真

    十七

          婆罗门（佛）正察　　　　　不至妄分别
          不赴［诸恶］见　　　　　以智不亲［见］
          彼知［诸恶］见　　　　　之假俗凡俗
          他人人舍置　　　　　取着［之诸］见

    （九一一）

    “婆罗门正察，不至分别”［之句中］，“不”者是否定。婆罗门者，是拒外之七法故乃为婆罗门……乃至（九〇页参照）……无依止者，言此是婆罗门。分别者，是爱分别、见分别之二分别……乃至（二五五页参照）……此是爱分别……乃至……此是见分别。正察者，是智也。即所有慧、知解……乃至（一〇七页参照）……不痴、择法、正见。“婆罗门正察不至分别”者，是婆罗门正察为知、考量、度知、辨知、明了，［即］“一切行是无常”，“一切行是苦”……乃至（二二页参照）……“所有之集法，此皆是灭法”，而正察、知、考量、度知、辨知、明了，爱分别又不至于见分别，不接近、不执、不执取、不住着。此是“婆罗门正察不至分别”［之义］。

    “不赴于见又不亲智”者，彼舍断六十二恶见、正断、令寂灭、令安息，令不得生起，以智火烧之。彼不由见而行，不被导，不被运，不被带去，又不解、不见做坚实之恶见。此是“不赴见”［之义］。“又不亲智”者是不依八等至智、又五神通智、又邪智不与爱之亲缚、见之亲缚，不令生，不令发生，不起，不令生起。此是“不赴见，又不亲智”［之义］。

    “彼知诸假俗、凡俗”［之句中］，“知”者，是知、识、考量、度知、辨知、明了。［即］，“一切行是无常”，“一切行是苦”……乃至……“所有集之法，此皆是灭法”而知，识，考量，度知，辨知，明了。此是“彼知也。”假俗者，是六十二恶见，凡俗者，是凡夫所生之彼假俗亦是凡俗。又一般人人所生之彼假俗亦是凡俗。此是“彼知诸，假俗、凡俗”［之义］。

    “他人人舍置，取着［之诸］见”者，他之人人由爱、见而执，执取，住着［见］，阿罗汉舍置，不执，不执取，不住着。此是“他人人舍置，取着［之诸］见”［之义］。故世尊宣示：

          婆罗门（佛）正察　　　　　不至妄分别
          不赴［诸恶］见　　　　　以智不亲［见］
          彼知诸［恶见］　　　　　之假俗凡俗
          他人人舍置　　　　　取着［之诸］见

    一八

          兹牟尼所遣　　　　　世间诸系缚
          已生诸诤论　　　　　于［此］不加入
          彼［已于静］寂　　　　　无关诸不寂
          他人之取着而　　　　　［自］不取着

    （九一二）

    “兹牟尼所遣，世间诸系缚”［之句中］，“系缚”者，是贪欲身系、瞋恚身系、戒禁取身系、真实住着身系之四系缚。对自己之见贪是贪欲身系。对他语瞋害、不喜欢是瞋恚身系。取着自己之戒又务，取着戒与务是戒禁取身系。自己之见此是真实之住着，是真实住着身系。“遣”者，是遣、弃遣［四］系缚。或又被系，被系缚，被缚，被结缚，缚着，悬着，碍着，是遣、振落［四］系缚。譬如着轭之驾车、荷车、战车以离轭、破弃，如斯是遣、弃遣四系缚，又被系，被系缚，被缚，被结缚，缚着，悬，悬着，碍着是遣、振落［四］系缚。“牟尼”者，是智云牟那。即所有慧、知解……乃至（一〇六～一〇七页以下参照）……超越着与网此是牟尼。“兹”者，是于此之见［于此之忍，于此之意欲，于此之主张，于此之法，于此之律，于此之法、律，于此之宣说，于此之梵行，于此之师教，于此之身体］，于此人界。此是“兹牟尼所遣，世间诸系缚”［之义］。

    所谓“已生诸诤论，于［此］不加入”者，虽于生、发生、起、生起、于现前诸诤论之中，虽至欲趣人人之中，虽至于瞋趣人人之中，虽至痴趣人人之中，虽至怖畏趣人人之中，虽不至欲趣，不至瞋趣，不至痴趣，不至怖畏趣，不至由贪，不至瞋，不至痴，不至慢，不至见，不至掉举，不至疑，不至随眠，不行不和合之诸法，不被导，不被运，无被带去。此是“已生诸诤论，于［此］不加入”［之义］。

    “彼寂无关诸不寂”［之句中］，“寂”者，贪之寂故是寂，瞋之寂故是寂，痴之寂故是寂……乃至（七一页参照）……一切不善行之寂故、寂止故、寂静故、烧尽故、消灭故、离去故、安息故是寂，寂止、寂灭、消灭、安息、此是“寂”也。“诸不寂”者，是诸不寂、不寂止、不寂灭、不消灭、不安息。此是寂而诸不寂。“无关”者，是阿罗汉已具备六分舍。［即］以眼见色亦不喜、不忧、有舍、有念、有正知而住。以耳闻声亦……乃至（前卷二八三页以下参照）……修习而待时者，此是调御者。此“彼寂无关诸不寂”［之义］。

    谓“其他人人之取着而不取着”他之人人由爱、由见而执、执取、住着，阿罗汉舍置、不执、不执取、不住着。此是“其他人人之居着而不取着”［之义］。故世尊宣示：

          兹牟尼所遣　　　　　世间诸系缚
          已生诸诤论　　　　　于［此］不加入
          彼［已于静］寂　　　　　无关诸不寂
          他人之取着　　　　　而［自］不取着

    一九

          舍以前诸漏　　　　　不作新［诸漏］
          不至［一切］欲　　　　　不为执论者
          彼之诸贤者　　　　　解脱诸恶见
          不著于世间　　　　　自无可呵责

    （九一三）

    “舍以前诸漏，不作新［诸漏］”［之句中］，以前之诸漏是过去之色、受、想、行识。于过去之诸行可生起诸烦恼。舍之、弃之、遍弃、舍断、除去、灭除、使此等诸烦恼灭无。此是“舍以前之诸漏。”“不作新［诸漏］”［之句中］，“新”者，是现在之色、受、想、行、识。于现在之诸行不作欲，不作爱，不作贪，不生，不使发生，不起，不使生起。此是“舍以前诸漏，不作新［诸漏］”［之义］。

    “不至［一切］欲，不为执论者”［之句中］，不至欲者，是不至于欲趣，不至于瞋趣，不至于痴趣，不至于怖畏趣，由贪而不行，由瞋而不行，由痴而不行，由慢而不行，由见而不行，由掉举而不行，由疑而不行，由随眠而不行，由不和合之诸法而不行，不被导，不被运，不被带去。此“不至［一切］欲”［之义］。又“不为执者论者”［之句中］，言：“世间是常，唯此是真实，其他是虚妄”而为执著论者。言：“世间是无常，唯此是真实，其他是虚妄。”……乃至……如来死后非存在，非不存在，唯此是真实，其他是虚妄，而为执著论者。此是“不至［一切］欲，不为执者论者”［之义］。

    “彼之贤者解脱诸恶见”者，彼舍断、正断、使寂灭、安息、不得使六十二恶见生起，以智火烧之。彼解脱，离缚诸恶见，不以限定之心而住。贤者者，乃是贤者、学者、具慧者、觉慧者、智者、辨知者、有慧者。此“彼之贤者解脱诸恶见。”

    “不著于世间，自无可呵责”［之句中］，“着”者，是爱着、见着之二着……乃至（二五五页参照）……此是爱着……乃至……此是见着。彼舍断爱着，舍遣见着。舍断爱着，舍遣见着故，不染着而不著于恶趣世间，不著于人世间，不著于天世间，不著于蕴世间，不著于界世间，不著于处世间，不附着，不染着，不着，不附着，不染着，出离，遣弃，离脱，离缚，不以限定之心而住。此是“不著于世间”［之义］。“自无可呵责”，由作与不作之二理由呵责自己。

    作与不作之故呵责自己者云何？言：“我身作恶行，我身不作善行”而呵责自己。言：“我作语恶行，我不作语善行”而呵责自己。言：“我作意恶行，我不作意善行”而呵责自己。言：“我作杀生［我不作离杀生……偷盗……邪欲行……妄语……两舌……恶口……绮语……贪欲……瞋恚……］我作邪见，我不作离邪见”而呵责自己。如斯“作与不作”故呵责自己。又言“我不圆满诸戒”而呵责自己。言：“我不护诸根门”而呵责自己。言：“我不知食之量”而呵责自己。言：“我不励行警寤”而呵责自己。言：“我不具备念、正知”而呵责自己。言：“我不修习四念处”而呵责自己。言：“我不修习四正勤”而呵责自己。言：“我不修习四神足”而呵责自己。言：“我不修习五根”而呵责自己。言：“我不修习五力”而呵责自己。言：“我不修习七觉支”而呵责自己。言：“我不修习八支圣道”而呵责自己。言：“我不遍知苦”而呵责自己。言：“我不舍断集”而呵责自己。言：“我不修习道”而呵责自己。言：“我不作证灭”而呵责自己。如斯“作不作故而呵责自己。”不自呵者，如斯不应行自呵业，令不生，令不发生、不起、令不生起。此是“不著于世间，自无可呵责”［之义］。故世尊宣示：

          舍以前诸漏　　　　　不作新［诸漏］
          不至［一切］欲　　　　　不为执论者
          彼之诸贤者　　　　　解脱诸恶见
          不著于世间　　　　　自无可呵责

    二〇

          彼所有一切　　　　　之见闻觉［等］
          于一切诸法　　　　　能破［烦恼］军
          彼之［智］牟尼　　　　　解脱卸重担
          无分别爱染　　　　　亦无有冀求

    （九一四）

    如斯世尊宣示。

    “彼所有一切之见闻觉于一切诸法破军”［之句中］，军者，是魔军。即身恶行是魔军，语恶行是魔军，意恶行是魔军，贪、瞋、痴、忿、恨、覆、恼、嫉、悭、谄、诳、强情、激情、慢、过慢、憍、放逸、一切烦恼、一切恶行、一切不安、一切热恼、一切热苦、一切不善行是魔军。即世尊如是说：

          欲是汝之第一军　　　　　第二［之军］言不乐
          汝第三［之军］是饥渴　　　　　第四［之军］言可爱
          惛沈随眠第五［军］　　　　　第六［之军］言怖畏
          汝之第七［军］是疑　　　　　覆与强情第八［军］
          利得名誉与恭敬　　　　　获得名声以邪［行］
          又对自己行赏扬　　　　　贬下他人障解脱
          汝之黑［魔］军势　　　　　无有勇者不胜彼
          勇者战胜已得乐

    由四［沙门］道，打胜、胜一切魔军、一切之敌对烦恼，破［此］摧毁、摧破、使之溃走故，言彼［佛］是破魔军者。彼于见破军，于闻、于觉、于识破军。此是“彼之一切见、闻、觉，于一切诸法破［烦恼］军”［之义］。

    “彼之牟尼卸重担而解脱”［之句中］重担者，是蕴重担、烦恼重担、行重担之三重担。

    （一）蕴重担者云何？由结生色、受、想、行、识是此蕴重担。

    （二）烦恼重担者云何？贪、瞋、痴、……乃至（一〇五页参照）……一切不善行是此烦恼重担。

    （三）行重担者云何？福行、非福行、不动行是此行重担。

    舍断、根绝蕴重担、烦恼重担、行重担，如截顶之多罗树，成为灭无，于未来不生起故，彼是卸重担、落重担、取除重担、取去重担、放下重担、轻安重担。

    “牟尼”者，是以智云牟那。即是所有慧、知解、思择、简择、择法、观察、思察、省察、贤明、善巧、巧妙、辨别、思念、普观、广［慧］、慧、导者、观（毗钵舍耶）正知、鞭、慧、慧根、慧力、慧剑、慧殿、慧明、慧光、慧灯、慧宝、不痴、择法、正见也。具备彼其智，达牟那者是牟尼也。

    有（一）身牟尼、（二）语牟尼、（三）意牟尼之三牟尼。（一）身牟尼者云何？舍断三种身恶行是身牟尼。三种身善行是身牟尼。以身为所缘智是身牟尼。身之遍知是身牟尼。伴随遍知道是身牟尼。对身舍断欲贪是身牟尼。身行之灭第四禅定是身牟尼。此是身牟尼。

    （二）语牟尼者云何？舍断四种语恶行是语牟尼。四种之语善行是语牟尼。以语为所缘智是语牟尼。语之遍知是语牟尼。伴随遍知道是语牟尼。对语舍断欲贪是语牟尼。语行之是灭第二禅定是语牟尼。此是语牟尼。

    （三）意牟尼者云何？舍断三种意恶行是意牟尼。三种之意善行是意牟尼。以心为所缘智是意牟尼。心之遍知是意牟尼。伴随遍知道是意牟尼。对心舍断欲贪是意牟尼。心行灭之是想受灭定是意牟尼。此是意牟尼。

          无漏身牟那　　　　　语与意牟尼
          一切舍断者　　　　　具足此牟尼
          无漏身牟耶　　　　　语与意牟尼
          恶之洗除者　　　　　具足此牟尼

    具备此三牟尼法者，有（一）在家牟尼、（二）非家牟尼、（三）有学牟尼、（四）无学牟尼、（五）辟支牟尼、（六）牟尼牟尼之六牟尼。（一）在家牟尼者云何？为在家者而见（涅槃）句，识教之人人，此是在家牟尼。（二）非家牟尼者云何？为出家者而见涅槃句，识教之人人，此是非家牟尼。（三）七有学是有学牟尼。（四）阿罗汉是无学牟尼。（五）辟支佛是辟支牟尼。（六）如来、阿罗汉、等正学者是牟尼牟尼。

          愚昧无明智者　　　　　由寂默而非牟尼
          如但用秤为［取舍］　　　　　回避诸恶取胜业
          贤者如此是牟尼　　　　　由此彼等成牟尼
          测内外两世间者　　　　　［由此］称彼为牟尼
          于内外一切世间　　　　　应知善与不善法
          值受天人之供养　　　　　超越着网是牟尼

    “解脱”者，是牟尼之心乃由贪脱、解脱、善解脱。［牟尼之］心由瞋、［牟尼之］心由痴而脱、解脱、善解脱……乃至（一〇五页参照）……［牟尼之］心由一切不善行而脱、解脱、善解脱。此是“彼牟尼，卸重担而解脱”［之义］。

    “无分别无爱染亦无冀求”。如斯世尊（已宣）［之句中］，分别者，是爱分别、见分别之二分别……乃至（二五五页参照）……此是爱分别……乃至……此是见分别。彼舍断爱分别，舍遣见分别。舍断爱分别，舍遣见分别故，爱分别见分别亦不分别、不生、不令发生、不起、不令生起。此是“无分别”［之义］。无爱染者，是一切之愚凡夫是染贪。善凡夫并七有学为得未得，为到达未到达，为作证未作证，由诸烦恼远、离、离去。阿罗汉［由诸烦恼］已远、离、离去、出离、弃遣、解脱、离缚、以不限定之心而住。此是“无分别，无爱染”［之义］。“无有冀求”［之句中］，冀求者，是渴爱。即所有贪、染贪……乃至（八页参照）……贪欲、贪、不善根。舍断此之冀求、正断、令寂灭、令安息、令不得生起，以智火烧所者，言“无有冀求者。”世尊者，是尊重之同义语。又贪之破坏者故是世尊。瞋之破坏者故是世尊。痴之破坏者故是世尊。见之破坏者故是世尊。棘之破坏者故是世尊。烦恼之破坏者故是世尊。颁颁布法宝者故是世尊。诸有之终熄者故是世尊。修习身，条习成，条习心，修习慧故是如来。或世尊在阿练若［林野］森林之边鄙无（人）声、无（骚）音、无人人之光景、隐人而住，于禅思而用适当之卧座所故是世尊。又世尊是用义味、法味、解脱味、增上味、增上心、增上慧故是世尊。又世尊用四禅、四无量、四无色定故是世尊。又世尊用八解脱、八胜处、九次第定故是世尊。又世尊用十想修习、十遍定、安般念定、不净定故是世尊。又世尊用四念处、四正勤、四神足、五根、五力、七觉支、八支圣道故是世尊。又世尊用十如来力、四无畏、四无碍解、六神通、六佛法故是世尊。世尊之此名非由母所作，非由父所作，非由兄弟所作，非由姊妹所作，非由朋友、同僚所作，非由亲戚、缘者所作，非由沙门、婆罗门所作，非由天神所作。云此世尊之［名］是诸佛世尊于菩提树下解脱之后与一切知智之获得作证共同施设者。此“无分别，无爱染，无有异求。如斯是世尊［宣示］”［之义］。故世尊宣示：

          彼所有一切　　　　　之见闻觉［等］
          于一切诸法　　　　　能破［烦恼］军
          彼之［智］牟尼　　　　　解脱卸重担
          无分别爱染　　　　　亦无有冀求
          如斯世尊［宣示］

    第十三　大集积经释毕
汉译南传大藏经第 46 册 No. 0022 大义释(第11卷-第16卷)

    第十四　迅速经之义释

    一

          日种大仙我尊师　　　　　敬问远离与寂句
          比丘世间云何见　　　　　寂灭何物不取着

    （九一五）

    我问尊师日种［之句中］，问者，（一）为明解未见之问，（二）为已见令他合流之问，（三）为断疑念之问之三问。

    （一）为明解未见之问者云何？原来［某物］之特相未知、未见、未考量、未度知、未明了，于未辨知时，为欲知彼，为见，为考量，为度知，为辨知而问。此是“为明解未见之问”。

    （二）为已见令他合流之问者云何？原来已知［某物］之特相，见、考量、度知、明了、辨知之时，为以［此］与他之诸贤者［之说］令之合流而问。此是已见令他合流之问。

    （三）为断疑念之问者云何？原来［对就某事］“如斯耶？不然耶？为何耶？云何耶”之疑念所袭，生疑惑之时，彼为断此疑念而问。此是为断疑念之问。有此等之三问。

    更有（一）人问（二）非人问（三）化人问之三问。

    （一）人问者云何？是人近于佛世尊而问。［即］比丘问，比丘尼问，优婆塞问，优婆夷问，王问，刹帝利问，婆罗门问，毗舍问，首陀问，在家者问，出家者问。此是“人问”。

    （二）非人问者云何？是非人近于佛世尊而问。［即］龙问，金翅鸟问，夜叉问，阿修罗问，犍闼婆问，大王问，帝释问，梵天问，天神问。此是非人问。

    （三）化人问者云何？世尊［自］有四肢五体，化作诸根完具意所成之色［身］，其化人近于佛世尊而问，世尊回答彼，此是化人问。有此等之三问。

    更有（一）过去问、（二）未来问、（三）两义问之三问。

    更有（一）现世义问、（二）来世义问、（三）两义问之三问。

    更有（一）无罪义问、（二）无烦恼义问、（三）净白义问之三问。

    更有（一）过去问、（二）未来问、（三）现在问之三问。

    更有（一）内问、（二）外问、（三）内外问之三问。

    更有（一）善问、（二）不善问、（三）无记问之三问。

    更有（一）蕴问、（二）界问、（三）处问之三问。

    更有（一）念处问、（二）正勤问、（三）神足问之三问。

    更有（一）根问、（二）力问、（三）觉支问之三问。

    更有（一）道问、（二）果问、（三）涅槃问之三问。

    “我问尊师”者，我向尊师问，向尊师乞，向尊师求，向尊师信乐，请对我说，此是“我问尊师”。

    “日种”者，是太阳。太阳之姓是瞿昙。世尊之姓亦是瞿昙。世尊是太阳与姓为亲戚故是日种［太阳之亲戚］。故佛是日种。此是“我问尊师日种”［之义］。

    “远离、寂句于大仙”［之句中］，远离者，是（一）身远离、（二）心远离、（三）依远离之三远离。

    （一）身远离者云何？于此有比丘，远离卧座所，［即］以身远离住于阿练若、树下、山岳、溪谷、山窟、冢墓、森林、露地、亲于藁积。彼独行，独住，独坐，独卧，独入村行乞，独由行乞归，独密坐禅，独经行，独行，住，动作，作为，护持，维持。此是身远离。

    （二）心远离者云何？入定于初禅者之心，远离诸盖。入定于第二禅者之心远离寻、伺。入定于第三禅者之心远离喜。入定于第四禅者之心远离苦乐。入定于空无边者之心远离色想、有对想、种种想。入定于识无边处者之心远离空无边处想。入定于无所有处者之心远离识无边处想。入定于非想非非想处定者之心远离无所有处想。须陀洹之心远离有身见、疑、戒禁取、见随眠、疑随眠及其一起之诸烦恼。斯陀含之心远离粗之欲贪结、瞋恚结、粗欲贪随眠、瞋恚随眠及其一起之诸烦恼。阿那含之心远离微俱之欲贪结、瞋恚结、微俱之欲贪随眠、瞋恚随眠及其一起之诸烦恼。阿罗汉之心远离色贪、无色贪、慢、掉举、无明、慢随眠、有贪随眠、无明随眠及其一起之诸烦恼及外之一切相。此是心远离。

    （三）依远离者云何？以烦恼、蕴、行言依。不死、涅槃言依远离。即所有彼一切行之止、一切依之舍遣、渴爱之尽灭、离贪、灭也。此是依远离。

    而且引退身令乐出离之人人是身远离。于心遍净而达第一净白之人人是心远离。无依、离行之人人是依远离。

    寂者，是由一方面，寂、寂句是同一。此是不死、涅槃。即所有之一切行之止、一切依之舍遣、渴爱之尽灭、离贪、灭、涅槃也。

    即世尊如斯说：“此是寂句，此是胜妙句。即一切行之止、一切依之舍遣、渴爱之尽灭、离贪、灭、涅槃。”

    或又由他方面，［寂句］者，是所有寂之得达，寂之触达，使寂之作证，所至之诸法。所谓四念处、四正勤、四神足、五根、五力、七觉支、八支圣道也。此等言是寂句、救护所句、避难所句、归依所句、无畏句、无死句、不死句、涅槃句。

    “大仙”者，世尊是大仙（大求者）。［即］求大戒蕴、觅求、遍求，故大仙。求、觅求、遍求大定蕴、大慧蕴、大解脱蕴、大解脱智见蕴故大仙。求、觅求、遍求大闇身之摧破、大颠倒之破坏、大爱箭之拔除、大见葛藤之开解、大慢幢之撤去、大行作之寂灭、大暴流之度越、大重担之放下、大轮回轮转之断绝、大热苦之消灭、大热恼之安息、大法幢之举扬故是大仙。求、觅求、遍求大念处、大正勤、大神足、大根、大力、大觉支、大八支圣道、大第一义、不死、涅槃故是大仙。又由有大权势有情，“佛是何处耶？”“世尊是何处耶？”“天中天是何处耶？”“人牛王是何处耶？”而被求、觅求、遍求故是世尊。此成为“世尊远离与寂句”也。

    “云何见而比丘寂灭耶？”“云何见”者，是观、考量度知、辨知、令明了，令自己之贪消灭耶？令瞋消灭耶？令痴消灭耶？忿、恨、覆、恼、嫉、悭、谄、诳、强情、激情、慢、过慢、憍、放逸、一切烦恼、一切恶行、一切不安、一切热恼、一切热苦、一切不善行令寂、令寂灭、令消灭、令安息耶。比丘者，是善凡夫比丘，又是有学比丘。此“云何而比丘寂灭耶”［之义］。

    “世间何物不取着”者，是由四取而不取着、不执、不执受、不住着。“于世间”者，是恶趣世间、人世间、天世间、蕴世间、界世间、处世间。“何物”者，是如何亦成为色、受、想、行、识？此是“于世间何物亦不取着”［之义］。故彼之化人言：

          日种大仙我尊师　　　　　敬问远离与寂句
          比丘世间云何见　　　　　寂灭何物不取着

    二

    世尊宣示：

          障碍之根本　　　　　乃是我慢也
          以真慧灭之　　　　　内有诸渴爱
          为调伏其等　　　　　常应学有念

    （九一六）

    “世尊宣示障碍之根本是我慢悉以真慧绝灭之”［之句中］，障碍者，即是障碍也。［此］有（一）爱障碍（二）见障碍。

    （一）爱障碍之根本者云何？无明是［爱障碍之］根本。不如理作意是根本，我慢是根本，无惭是根本，无愧是根本，掉举是根本。此是“爱障碍之根本”。

    （二）见障碍之根本者云何？无明是［见障碍之］根本，不如理作意是根本，我慢是根本，无惭是根本，无愧是根本，掉举是根本。此是“见障碍之根本”。

    世尊者，是尊重之同义语。又贪之破坏者故是世尊。瞋之破坏者故是世尊。痴之破坏者故是世尊。见之破坏者故是世尊。棘之破坏者故是世尊。烦恼之破坏故是世尊。颁法宝、颁与、颁布者故是世尊。诸有之终熄者故是世尊。修习身、修习戒、修习心、修习慧故是世尊。或世尊是于阿练若、森林之边鄙而无（人）声、无［骚］音、无人人之光景、应隐人而住，于禅思而用适当之卧坐所故是世尊。又世尊用衣服、食物、卧坐所、病者之资具药品故为世尊。又世尊用义味、法味、解脱味、增上戒、增上心、增上慧故是世尊。又世尊用四禅、四无量、四无色定故是世尊。又世尊用八解脱、八胜处、九次第定故是世尊。又世尊用十想修习、十遍定、安般念定、不净定故是世尊。又世尊用四念处、四正勤、四神足、五根、五力、七觉支、八支圣道故是世尊。又世尊用十如来力、四无畏、四无碍解、六神通、六佛法故是世尊。世尊之此名，非由母所作，非由父所作，非由兄弟所作，非由姊妹所作，非由朋友、同僚所作，非由亲戚、缘者所作，非由沙门、婆罗门所作，非由天神所作。云此世尊之名是在菩提树下解脱之后与一切知智之获得作证共同施设者。此是世尊宣示障碍者之根本。

    “我慢皆以真慧绝灭之”［之句中］，真慧者慧也，即所有慧、知解……乃至（一〇七页参照）……不痴、择法、成为正见。我慢者，“于色中有我”之慢，“有我”之欲，“有我”之随眠。“于受、想、行、识中有我”之慢，“有我”之欲，“有我”之随眠。

    “世尊宣示障碍之根本是我慢皆以真慧绝灭之”者，障碍之根本是我慢，以一切之真慧令遮灭、令绝灭、灭之、令寂灭、令灭没、令安息。此是“世尊宣示障碍之根本是我慢皆以真慧绝灭之”［之义］。

    “内所有诸渴爱”［之句中］，所有者，是普遍、一切、无残、无余也。此之所有者，是遍取之语。渴爱者，是色爱……乃至法爱。所谓“于内有”者，是彼渴爱于内等起故是于内有。或又于内有者是心，即心意、意所、心脏、净白［心］、意、意处、意根、识、识蕴［触等之法］随顺意识界。渴爱是与心意俱起、俱生、相合、相应、同时起、同时灭、以所依一、所缘一。此是“于内有所有诸渴爱”也。

    “为调伏其等，常应学有念”［之句中］，常者，是时在常，于一切之际，于一切时，于常时，于恒时，引续，不绝，次第如水波生之［无间断］，于无间，相续，相接，于食前，于食后，于初夜，于中夜，于后夜，于新月，于满月，于雨季，于冬季，于夏季，于青年期，于中年期，于老年期。

    有念者，是由四原因而有念。［即］（一）对身修习身随观念处而有念，（二）受、（三）心、（四）对法修习［受、心］法随观念处而有念。又由他之四原因亦有念。［即］（一）由不念之四避而有念。（二）以念行应行诸法故而有念。（三）（以念）害破念之对治诸法故而有念。（四）不忘失念因之诸法故而有念。又由他之四原因亦有念。［即］（一）具备念故而有念，（二）以念能自在故而有念，（三）练达于念故而有念，（四）由念不退转故而有念。又由他之四原因亦有念。［即］（一）自性存在之故而有念，（二）寂静之故而有念，（三）寂止之故而有念，（四）具备善人法故而有念。由佛随念而有念，由法随念而有念，由僧随念而有念，由戒随念而有念，由舍随念而有念，由天随念而有念，由安般念而有念，由死念而有念，由身至念而有念，由寂止随念而有念。所有念、随念、现念、念、忆念、忆持、沉潜、不忘失、念、念根、念力、正念、念觉支、一行道（一乘道）此被言为念。具此念、正具、达、正达、成、正成具备者谓有念。

    学者，于学有（一）增上戒学、（二）增上心学、（三）增上慧学之三学。

    （一）增上戒学者云何？于此有比丘，具戒、住于防护别解脱律仪，具足正行与行处，于微量之罪亦起怖畏，受持而学诸之学处。小戒蕴、大戒蕴、戒、住立、初行、自制、律仪、诸善法得达之首先、最先，此是增上戒学。

    （二）增上心学者云何？于此有比丘。离诸欲，离诸不善法，有寻有伺，由离生喜、乐，具足初禅而住。寻、伺止息故，内之净，心专一性，无寻无伺，由定生喜、乐具足第二禅而住。喜之舍离故，有舍而住，有念有正知而以身受乐——彼诸圣者说：“有舍有念而乐住”——具足第三禅而住。舍断乐故，舍断苦故，曾灭没喜、忧故，不苦不乐，由舍念之遍净具足第四禅而住。此是增上心学。

    （三）增上慧学者云何？于此有比丘，具慧，关生灭有圣决择，具备至正苦尽灭慧，彼如实知解此是苦，如实知解此苦之集，如实知解此苦之灭，如实知解此至苦灭之道。如实知解此是漏，如实知解此是漏之集，如实知解此成为漏之灭，如实知解此是至漏灭之道。此是增上慧学。

    “为调伏彼等常应学有念”者，为调伏其等诸渴爱，为折伏，为舍断，为寂灭，为舍遣，为安息亦应学增上戒学，亦应学增上心学，亦应学增上慧学。应学顾念此等三学。应知而学，应观而学，应观察而学，应于心决意而学，应以信信解而学，应励精进而学，应令现起念而学，应等持心而学，应以慧了知而学，应知通知通而学，应以遍知遍知而学，应以舍断舍断而学，应以修习修习而学，应以作证作证而学，应行、应修行、应正行、应受持而行。此是“为调伏其等常应学有念”［之义］，故世尊宣示：

    世尊宣示：

          障碍之根本　　　　　乃是我慢也
          以真慧灭之　　　　　内有诸渴爱
          为调伏其等　　　　　常应学有念

    三

          所有内与外　　　　　［皆欲］知通法
          不可为强慢　　　　　善人不说寂

    （九一七）

    “内之知通所有法”者，是亦所有法善法，亦是无记法，知自己之德。自己之德者云何？亦有由高贵家而出家者，亦有由大家而出家者，亦有由大财产家、富豪家而出家者，彼之亲戚无论在家者出家者亦皆是有名者。亦有得衣服、食物、卧坐所、病者之资具药品者，亦有经师，亦有持律师，亦有说法师，亦有阿练若住者，亦有常乞食者，亦有粪扫衣者，亦有但三衣者，亦有次第乞食者，亦有时后不食者，亦有常坐不卧者，亦有随处住者，亦有得初禅者，亦有得二禅者，亦有得三禅者，亦有得四禅者，亦有得空无边处定者，亦有得识无边处定者，亦有得无所有处定者，亦有得非想非非想处定者。此等谓自己之德。知自己所有之德，了知、识知、别知、通达也。此是“知通所有之法”［之义］。

    “内或外”者，是为和尚又阿阇梨于彼等有诸德。此是“内或外”。

    “由此不可为强慢”，是自己之德或由他人之德不可为强慢、不可为强情、不可为慢、不可为高贡、不可为高举、不可由彼而生慢、不可由彼而傲、不可为傲慢，不可为得得，此是“由此不可为强慢”［之义］。

    “诸善人不说寂”者，是诸善之人、真人、善人、佛、佛弟子、辟支佛，不说“彼是寂”，不宣说，不言，不示，不施设，不确立，不开显，不分别，不显示，不说明。此是“诸善人不说寂”［之义］。故世尊宣示：

          所有内与外　　　　　［皆欲］知通法
          不可为强慢　　　　　善人不说寂

    四

          由其［慢］为“胜”　　　　　不可以为思
          虽劣或等同　　　　　不可以为思
          种种类［胜德］　　　　　［自己应］具备
          自己妄分别　　　　　［分别］不可在

    （九一八）

    “由其慢为胜，不可以为思”者，由出生、姓别、家世、丽容、财富、［吠陀之］诵学、事业、技术、学术、博识、辩舌又任何之根据不可生“我是胜”之慢。此是“由其慢为胜不可以为思”［之义］。

    “虽劣或等同，不［可以为思］”，由出生、姓别……乃至……任何之根据，不可生“我是劣”之慢。由出生、姓别、家世、丽容、财富、诵学、事业、技术、学术、博识、辩舌、又由任何之根据，不可生“我是等同”之慢。此是“虽劣或等同不［可以为思］”［之义］。

    “具备种种类”者，是具、备、周备多种之种类。此是“具种种之类”［之义］。

    “自己不可妄分别”［之句中］，自己者，是自我。不可计度、分别自我，陷入分别。此是“自己妄分别不可在”［之义］。故世尊宣示：

          由其慢为胜　　　　　不可以为思
          虽劣或等同　　　　　不可以为思
          种种类［胜德　　　　　自己应］具备
          自己妄分别　　　　　［分别］不可在

    五

          内在应成为寂静　　　　　比丘由他不求寂
          内在能成寂静者　　　　　无我何将有非我

    （九一九）

    “内在应成为寂静”者，应令寂内之贪，应令寂静。应令寂瞋，应令寂静。应令寂痴，应令寂忿、恨、覆、恼、嫉、悭、谄、诳、强情、激情、慢、过慢、憍、放逸、一切烦恼、一切恶行、一切不安、一切热恼、一切热苦、一切不善行，应令寂静。此是“内在应成为寂静”［之义］。

    “比丘由他不求寂”者，是由念处以外、正勤以外、神足以外、根以外、力以外、觉支以外、八支圣道以外、他之不净道、邪行道、不出路而不可求寂、寂静、寂灭、消灭、安息，不可觅求，不可遍求。此是“比丘不由他求寂”［之义］。

    “内在能成寂静者”，是令寂静内之贪者，令寂静瞋者……乃至……令寂一切不善行，令寂静，令寂灭，令消灭，令安息者。此是“内在能成寂静者。”

    “无我何将有非我”［之句中］，无有者，是否定。［无有我］者，是无有常见。［无有］非我者，是无有断见。无有执我者，谓无有非我可脱者，无所执者则无脱者。无所脱者则无所执。阿罗汉超越执、脱，离越增、减。彼［梵行］已成，［所作］已辨……乃至……于彼无再有。此是“无我何将有非我”［之义］。故世尊宣示：

          内在应成为寂静　　　　　比丘由他不求寂
          内在能成寂静者　　　　　无我何将有非我

    六

          譬如海洋之中央　　　　　波浪不生使静止
          如斯静止不为动　　　　　比丘到处不增盛

    （九二〇）

    “譬如海洋之中央，波浪不生使静止”者，海洋是上下有八万四千由旬之深。下方四万由旬之水为鱼鳖而动，上方四万由旬之水为风而动。中央四千由旬之水不动、不振动、不动摇、不震、不震动、不震摇、不摇、不冲突、不动摇、不动转、不动乱、寂灭。于其处波浪不生，海洋是静止。如斯譬喻“海洋之中央不生波浪如静止”［之义］。或又于七山之中间有西擅达罗海。其处之水不动、不振动、不动摇、不震、不震动、不震摇、不摇、不冲突、不动摇、不动转、不动乱、寂灭。于其处不生波浪，海为静止。如斯“譬如海洋之中央，波浪不生使静止”［之义］。

    “如斯静止不为动”［之句中］，“如斯”者，是以譬喻对照事实之句。静止者，于利得亦不动，不利得亦不动，名声亦不动，不名声亦不动，赏赞亦不动，毁訾亦不动，乐亦不动，苦亦不动，不怖动、不动摇、不震、不震动、不震骇也。此是“如斯静止不为动”［之义］。

    “不可不成不动”［之句中］，“动”者，是渴爱，即所有贪、染贪……乃至（八页参照）……贪欲、贪、不善根。舍断此之动贪、正断、令寂灭，令安息，令不得生起，以智火烧之者，此言为“不动。”［彼］为舍断动故是不动，彼于利得亦不动，于不利得亦不动，于名声亦不动，于不名声亦不动，于赏赞亦不动，于显訾亦不动，于乐亦不动，于苦亦不动，不动、不怖动、不动摇、不震、不震动、不震骇。此“如斯静止不可不成不动”［之义］。

    “比丘到处不增盛”［之句中］，增盛者，是贪增盛、瞋增盛、痴增盛、慢增盛、见增盛、烦恼增盛、业增盛之七增盛。不可为其增盛，不可生、不可令发生、不可起、不可令生起。“到处”者，是于任何处、于任何、于何处所于内于外、于内外亦［增益］。此是“比丘到处不增盛”［之义］。故世尊宣示：

          譬如海洋之中央　　　　　波浪不生为静止
          如斯静止不为动　　　　　比丘到处不增盛

    七

          明眼者自内证法　　　　　请述危难之调伏
          诸贤善者说行道　　　　　说定亦说别解脱

    （九二一）

    “明眼者请说”［之句中］，请说者，是请述、宣说、告、示、施设、确立、开显、分别、显示、明、说明，此是请说［之义］。明眼者，是世尊由五眼为明眼者。（即）（一）依肉眼之明眼者，（二）依天眼之明眼者，（三）依慧眼之明眼者，（四）依佛眼之明眼者，（五）依普眼之明眼者。

    （一）世尊依肉眼之明眼者云何？世尊之肉眼存在青色、黄色、赤色、黑色、白色之五色。于是有青眼毛如乌摩罗华，美丽［似］绀碧。彼眼毛之根元黄如羯尼迦华、美丽正黄之黄金色。世尊两方之眼球是赤如赤色甲虫、美丽深红。［其］之中央黑如濡润之木槵子，美丽而不粗、润湿之漆黑。其深奥是白如明星（太白金星）、美丽净白、白、白银也。属于世尊身体、由宿世之善行业以生起彼之自然之肉眼，无论日中夜中普见一由旬远近。虽具备四肢于黑闇中亦［普见一由旬］。［即］太阳没，黑分之布萨时，于郁茂之密林中，现大非时雨云，如是具备四支于黑闇中亦普见一由旬。对于见色，彼之屋顶、门扉、壁栅、山岳、林薮、蔓藤、不成障碍。虽一粒胡麻示置投于［数百万粒］胡麻货中，亦可将其胡麻粒取出。如斯世尊之肉眼原来遍净。如斯“世尊是由肉眼明眼者”。

    （二）世尊是由天眼之明眼者如何？世尊是以超人之眼，以清净之天眼见诸有情之死、生，知随诸有情之业趣于劣、胜、美、丑、幸、不幸［趣］。［即］“汝等！此等之有情，是具身恶行、具语恶行、具意恶行、诽谤诸圣者、有邪见、取得邪见业。彼等身坏死后，生于苦界、恶趣、堕处、地狱。或又汝等！此等之有情，具身善行、具语善行、具意善行、不诽谤诸圣者、有正行、取得正见业。彼等身坏死后，生于善趣、天界”，如斯超人之眼，以清净天眼见诸有情之死、生，知随诸有情之业趣于劣、胜、美、丑、幸、不幸［趣］。又世尊若愿望者，亦见一世界，亦见二世界，亦见三世界，亦见四世界，亦见五世界，亦见十世界，亦见二十世界，亦见三十世界，亦见四十世界，亦见五十世界，亦见一小千世界，亦见二中千世界，亦见三千［大千］世界。或又可见［其他］有限之物。如斯世尊之天眼是遍净。如斯“世尊是由天眼之明眼者。”

    （三）世尊是由慧眼之明眼者云何？世尊是大慧者、博慧者、疾慧者、速慧者、利慧者、择慧者、于巧慧分别有明了智。证得无碍解，达四无畏，十力之保持者、人牡牛、人师子、人龙、人良马、人轭兽、无边智者、无边威力者、无边名声者、富者、大财者、有财者、指导者、调伏者、教导者、令知者、令解者、令观者、令欣乐者。彼世尊实是未起道之令起者、未生道之令生者、未说道之宣说者、知道者、解道者、达道者。又现今随从于道之彼诸弟子，是仿效［世尊］具备［诸德］而住。彼世尊实是知应知者、见应见者、于眼、于智、于法、于梵天。为告示者、告说者、义之将来者、不死之施与者、为法主、如来也。于彼世尊由慧无有不知者、不见者、不解者、不作证者，不触者。经过去、未来、现在，一切诸法乃由一切行相现来佛世尊之智门。若有所有应知、应知处所者，彼无论自义、他义、俱义、现世之义、来世之义、明白之义、甚深之义、隐密之义、覆蔽之义、未了之义、已了之义、无罪之义、无烦恼之义、净白之义、第一义、彼之一切作用于佛智之中。一切之身业是随佛世尊智而起。一切之语业是随［佛］智而起。一切之意业是随佛智而起。关于过去佛世尊有无障害智。关于未来佛世尊有无障害智。关于现在佛世尊有无障害智。应知有限之物皆是佛智。只要有［佛］智则尽知一切者。［佛］智是以限界应知者，应知者以限界［佛］智。超越应知者无佛智之作用，超［佛］智无应知之义。彼等［与智可知之］诸法相互于［同一］限界。譬如于函与盖二者，函对盖无余，盖对函无余，相互于［同一］限界，如斯于佛世尊，应知者与智是相互于［同一］限界，只要是可知者皆是［佛］智。只要有佛智之知者，佛智以限界所知，所知以限界佛智。超越所知者无佛智之作用，超越佛智无所知者。彼等诸法于同一限界。佛世尊之智作用于一切诸法。一切诸法是关系于佛世尊之［意门］转［心］，关系于意欲（速行心），关系于作意，关系于心之生起。是对一切有情佛世尊智之作用。世尊知一切有情之意乐、知随眠、知所作、知信解、了知小尘垢、大尘垢、利根、钝根、善行相、恶行相、易教化、难教化、能、不能之有情。含天、魔、梵天世界及含沙门、婆罗门，含天、人之人人是活动于佛智之中。譬如如何之鱼、龟乃至吞舟之大鱼止，亦活动于大海之中，如斯含天、魔、梵天之世界，含沙门、婆罗门，含天、人之人人是活动于佛智之中。譬如如何之鸟乃至金翅鸟止，亦活动于虚空之方域，如斯等同舍利弗有慧之人人皆是活动于佛智之方域。佛智是遍满天、人之慧，而胜于［彼］。所有贤刹帝利、贤婆罗门、贤居士、贤沙门之为聪敏而长于议论，亦为射贯毛发程度之［练达］，以慧解能行摧破他之诸恶见之人人，近于如来频为质问，质问隐密覆蔽［之义］，彼等之质问由世尊之解说，为之解答。而说示［其解答］之理由，至彼等归投于世尊。如斯于此，世尊由所谓慧而极耀。如斯“世尊是由慧眼之明眼者”。

    （四）世尊由佛眼之明眼者云何？世尊以佛眼眺望世间，［见］诸有情之小尘垢、大尘垢、利根、钝根、善行相、恶行相、易教化、难教化，或又见见来世罪之怖畏而住者。譬如于青莲之池、红莲之池、白莲之池，一部之青莲、红莲、白莲生于水中，生长于水中，由未出水面而没育于水中，一部之青莲、红莲、白莲生于水中，生长于水中，在于水面，一部之青莲、红莲、白莲生于水中，生长于水中，出于水不染著于水。如斯，世尊以佛眼眺望世间，［见］诸有情之小尘垢、大尘垢、利根、钝根、善行相、恶行相、易教化、难教化，或又见见来世罪之怖畏而住者。世尊知“此者是贪行者，此是瞋行者，此是痴行者，此是寻行者，此是信行者，此是智行者。”世尊向贪行者说不净说。世尊向瞋行者告以慈修习。世尊向痴行者则总说［圣典］与遍问［义疏］，时而令听法，时而为令语法而使与师共住。世尊于寻行者告以安般念（数息观）。世尊于信行之者应信乐相，［即］告以佛之善觉性，法之善法性，僧之善行道及自己之戒。世尊于智行者告以无常相、苦相、无我相之［如］观（毗钵舍那）之相。

          譬如立于山巅者　　　　　普见下界诸人人
          去愁如彼善慧者　　　　　升法所成之殿堂
          打败生老沉忧愁　　　　　瞰视［世间］之人人

    如斯是“世尊由佛眼之明眼者”。

    （五）世尊是由普眼之明眼者云何？普眼者，是一切知智也。世尊具一切知智，正具、达、成、正成、具备。

          彼不能见者　　　　　此世无何物
          又不能识者　　　　　亦无不可知
          可能知之者　　　　　此一切知通
          如来如斯故　　　　　是为普眼者

    如斯“世尊是由普眼之明眼者”。此“明眼者！请说”［之义］。

    “自内证之法危难之调伏”［之句中］，自内证之法者，是抄袭，不由于传说，不由于传承，不由于藏［经］之说，不由于思择，不由于推论，不由于行相之审思，不由于见、省思、忍，由自己之知通，自我现见之法。此是“自内证之法。”

    “危难之调伏”［之句中］，危难者，是（一）显现之危难与（二）隐密危难之二危难。

    （一）显现之危难者云何？［应有］狮子、虎、豹、熊、鬣狗、狼、野牛、象、蛇、蝎、百足、又盗贼、既遂未遂之凶暴者。眼病、耳病、鼻病、舌病、身病、头病、外耳病、口腔病、齿病、咳、喘息、外鼻病、热病、老、腹病、气绝、赤痢、腹痛、虎列剌、癞、痈、疱疮、肺病、癫痫、轮癣、疥癣、风癣、抓伤、皲裂、出血、糖尿病、痔疾、疙瘩、溃疡、胆汁等起病、痰等起病、风等起病、［胆汁、痰、风之］集合病、气候变化所生病、不等姿势所生病、伤害所生病、业报所生病、寒、暑、饥、渴、大便、小便、虻、蚊、风、炎热、与爬行类（蛇）之接触。此等谓显现之危难。

    （二）隐密之危难者云何？是身恶行、语恶行、意恶行、欲贪盖、瞋恚盖、昏沉睡眠盖、掉举恶作盖、疑盖、贪、瞋、痴、忿、恨、覆、恼、嫉、悭、谄、诳、强情、激情、慢、过慢、憍、放逸、一切烦恼、一切恶行、一切不安、一切热恼、一切热苦、一切不苦行。此等谓隐密之危难。

    “危难”者，是由何之义为危难耶？（一）征服之故是危难。（二）至于［善法］之减退故是危难。（三）其处为［不善法］之依所故是危难。

    （一）征服之故是危难者云何？彼等危难是征、征服、打胜、蹂躏、夺取、粉粹彼人。如斯征服之故是危难。

    （二）至减退之故是危难者云何？彼等危难是至诸善法之减退、消灭。诸善法如何耶？是正之行道、随顺之行道、无害敌之行道、随义之行道、法随法之行道、诸戒之完成、诸根门之守护、对食之知量、向警寤之努力、向念、正知、四念处修习之努力、向四正勤［修习之努力］、向四神足［修习之努力］、向五根［修习之努力］、向五力［修习之努力］、向七觉支［修习之努力］、向八支圣道修习之努力。至此等诸善法之减退、消灭。如斯是“至减退故之危难”。

    （三）其处为依所故是危难者云何？于其处此等之恶不善法生起而依止自体。譬如于洞穴，以依所洞穴之生物而横卧，于水中依所于水之生物而生存，于林中依所于林之生物而生存，于树上依所于树之生物而生存，如斯于其处之诸不善法生起而依止自体。如斯“其处为依所故是危难。”

    即世尊如斯说：“诸比丘！与内住者［烦恼］共，与现行者［烦恼］共之比丘是苦而非乐住。诸比丘！与内住者共，与现行者共之比丘是苦而非乐住云何？诸比丘！于此有比丘，以眼见色后，忆念思惟当结缚而生起恶不善法。其等之恶不善法住彼之内，随住也。故言［彼］与内住者共。彼等恶不善法对彼现行。故言［彼］与现行者共。更又诸比丘！有比丘，以耳闻声之后，以鼻嗅香之后，以舌尝味之后，以身触所触之后，以意识法之后，忆念思惟当结缚而生起恶不善法。其等之恶不善法住彼之内、随住也。故言［彼］与内住者共。彼等恶不善法于彼现行。故言［彼］与现行者共。如斯诸比丘！与内住者共，与现行者共之比丘是苦而非乐住”。如斯亦“其处为依所故是危难。”

    又世尊已如斯说。“诸比丘！此等三是内垢、内不友、内敌、内杀戮者、内反敌者。三者云何？诸比丘！贪是内垢、内不友、内敌、内杀戮者、内反敌者。诸比丘！瞋是内垢、内不友、内敌、内杀戮者、内反敌者。诸比丘！痴是内垢、内不友、内敌、内杀戮者、内反敌者。诸比丘！此等三是内垢、内不友、内敌、内杀戮者、内反敌者。”

          贪生不义者　　　　　贪心使动乱
          怖畏由内生　　　　　人不觉其事
          贪者不知义　　　　　贪者不见法
          贪征人之故　　　　　时黑暗闇冥
          瞋生不义者　　　　　瞋心使动乱
          怖畏由内生　　　　　人不觉其事
          瞋者不知义　　　　　忿征人之故
          时黑暗闇冥　　　　　痴生不义者
          痴心使动乱　　　　　怖畏由内生
          人不觉其事　　　　　痴者不知义
          痴者不见法　　　　　痴征人之故
          时黑暗闇冥

    如斯亦“其处为依所故是危难。”

    又世尊如斯说：“大王！于人有三法之生起，于内生起而致不利益、苦、不乐住。三者云何？大王！于人有贪之生起，于内生起而致不利益、苦、不乐住。大王！于人有瞋之生起，于内生起而致不利益、苦、不乐住。大王！于人有痴之生起，于内生起而致不利益、苦、不乐住。大王！于人有此等三法之生起，于内生起而致不利益、苦、不乐住。

          自己之［心］中　　　　　生起贪瞋痴
          有恶心害人　　　　　如竹枯自果”

    如斯亦“其处为依所故是危难。”

    又世尊如斯说：

          贪瞋此处身体固　　　　　乐不乐身毛竖立生
          此由［身体］之等起　　　　　诸［不善］寻［善］意
          宛如童子等［放］鸟　　　　　童子如是之放弃

    如斯亦“其处为依所故是危难。”

    “危难之调伏”者，是危难之调伏、危难之舍断、危难之寂灭、危难之舍遣、危难之安息、不死、涅槃。此是“自内证之法，危难之调伏”［之义］。

    “贤善者！请说行道”［之句中］，请说行道者，是说正行道、随顺之行道、无害敌之行道、随义之行道、法随法之行道、诸戒之完成、诸根门之守护、对食知量、向警寤之努力、念、正知、四念处、四正勤、四神足、五根、五力、七觉支、八支圣道、涅槃及至涅槃之行道而告、示、施设、确立、开显、分别、显示、说明。此是“说行道”［之义］。贤善者，是其化人称呼佛世尊。或又“尊师告法、示、施设、确立、开显、分别、显示、所说明皆是善妙、贤善、善巧、无罪而习行者”［之义］。此“善贤者！请说行道”［之义］。

    “以定亦以别解脱”［之句中］，别解脱者，是戒、住立、初行、自制、律仪、诸善法成就之首、先首也。定者，是所有心之止住、住立、确立、均衡、不散乱、不乱意、止、定根、定力、正定。此是“以别解脱亦定。”故彼化人言曰：

          明眠者自内证法　　　　　诸述危难之调伏
          诸贤善者说行道　　　　　说定亦说别解脱

    八

          以眼不可动贪［念］　　　　　卑俗之论应掩耳
          又亦不可贪求味　　　　　世间何物我不执

    （九二二）

    “以眼不可动贪［念］”［之句中］，眼之动贪者云何？于此处某者具以眼动贪［念］。［即］谓“见未见之物，超越已见之物”为见色由庭园向庭园，由花园向花园，由村向村，由街向街，由市向市，由国向国，由地方向地方，长途之旅行、无目的之旅行而住。如斯是“眼之动贪”。或又［行乞村落］入家家之间，行于街路，不防护［眼根］而行。［即］眺望象［兵］，眺望马［兵］，眺望车兵，眺望步（兵），眺望女，眺望男，眺望男儿，眺望女儿，眺望店内，眺望家之入口，眺望上，眺望下，左顾右眄而行。如斯亦是“眼之动贪。”或又以眼见色已，取相，取细相。不防护此眼根者而住，应为贪忧诸恶不善法所侵，彼因不防护彼眼根而行道，不护眼根，至无眼根之律仪。如斯亦是“眼之动贪。”又譬如有一部应尊敬之沙门、婆罗门，不断享信施之食，彼等例如耽住于观览舞蹈、歌谣、音乐、幻术、说相生、手铃乐、铙钹乐、铜罗乐、奇术、铁丸戏、竹棒戏、练武戏、轻业、象、斗象、斗马、斗水牛、斗牡牛、斗牝牛、斗牡山羊、斗牡羊、斗鸡、斗鹑、斗杖、斗拳、角力、模拟战、兵列、兵团、阅兵等。如斯亦是“眼之动贪。”

    眼之不动贪者云何？于此有比丘，［行乞村落之］入于家家之间，于街路行，防护［眼根］，不眺望象［兵］，不眺望马［兵］，不眺望车［兵］，不眺望步［兵］，不眺望女，不眺望男，不眺望男儿，不眺望女儿，不眺望店内，不眺望家之入口，不眺望上，不眺望下，不左顾右眄而行。如斯是“眼之不动贪。”或又有比丘，以眼见色已，无取相，无取细相。不妨护此之眼根而住者，应为贪忧诸恶不善法所侵故，为彼眼根之防护，彼行道，护眼根，至眼根之律仪。如斯亦是“眼之不动贪”。又譬如有一部可尊敬之沙门、婆罗门。享信施之食，例如彼等不耽住于观览舞蹈、歌谣、音乐、幻术、说相生……乃至……阅兵等，由如斯物观览之离去。如斯亦是“眼之不动贪。”

    “以眼不可动贪［念］”者，是应舍断，应除去，应灭除，应令灭，由眼之动贪远离、离去、出离、弃遣、离脱、离缚、应住不限定之心。此是“以眼不可动贪［念］”［之义］。

    “卑俗之论应掩耳”［之句中］，“卑俗之论”者，是三十二之无用论。即王论、贼论、大臣论、军论、怖畏论、战争论、食物论、饮物论、衣服论、乘物论、床卧论、华鬘论、香论、亲戚论、村论、街论、市论、地方论、女论、男论、英雄论、道傍论、井边论、先亡论、种种论、俗哲学、宇宙发生论、有无论等。此是“卑俗之论”。“应掩耳”者，是由卑俗论应掩耳，应盖、应盖覆、应护、应守、应闭、应遮断。此是“卑俗之论应掩耳”［之义］。

    “又亦不可贪求味”［之句中］，“味”者，是根味、干味、皮味、叶味、华味、果味、酸、甘、苦、辛、咸、碱、收敛［味］、涩［味］、美［味］、不味、冷、热。贪求味之一部沙门、婆罗门。彼等以舌端不断遍求最高之味而彷徨。彼等得酸味，［饱于彼］而遍求不成酸［味］。得不成酸而遍求酸……乃至……得冷而遍求热，得热而遍求冷。彼等以所得之各各物为不满足，更遍求他之物，贪可意之诸味，贪求、贪觅、昏迷、缚着、悬、悬着、碍着。舍断此之味爱、正断……乃至……以智火所烧者，如理省察，不为戏，不为憍慢，不为装饰，不为庄严，为存续此身体，为维持、为止害，是“［如斯我无旧之苦痛，不生新之苦痛，又于我存命与无罪］安乐而住”，于摄益梵行之限内受用食物。譬如于植林之限度焚烧林薮，或又譬如于运货物之限度注油于车轴，或又譬如于度难所（沙漠）之限度，［杀］子而食其肉，如斯比丘如理省察，不为戏……乃至……为无罪与安乐住［于摄益梵行之限度］受用食物。［彼］舍断味爱、除去、灭除、应令之灭无。为由味爱远离、离去、出离、弃遣、离脱、离缚、应以不限定之心而住。此是“又亦不可贪求味”［之义］。

    “世间何物我不执”［之句中］，我执者，是爱我执与见我执之二我执……乃至（二五五页参照）……此是爱我执……乃至……此是见我执。舍断爱我执，舍遣见我执，我不执眼、不执、不执取、不住着耳、鼻、舌、身、色、声、香、味、触、施主家、众、住居、利得、名声、赏赞、乐、衣服、食物、卧坐所、病者之资具药品、欲界、色界、无色界、欲有、色有、无色有、想有、无想有、非想非非想有、一蕴有、四蕴有、五蕴有、过去、未来、现在、见闻觉识之诸法，我不执、不执、不执取、不住着。“何物”者，是任何可成色、受、想、行、识之物。于世间者，是恶趣世间……乃至（八页参照）……而于处世间。此是“世间何物我不执”［之义］。故世尊宣示：

          以眼不可动贪［念］　　　　　卑俗之论应掩耳
          又亦不可贪求味　　　　　世间何物我不执

    九

          当以病触所触时　　　　　比丘决不可悲泣
          又亦不可热望有　　　　　对诸恐怖不震骇

    （九二三）

    “当以病触所触时”者，是所触于病触、所袭、所围、于具［病触］时。［即］所触于眼病、所袭、所围、使具时、是耳病、鼻病、舌病、身病、头病、外耳病、口腔病、齿病、咳、喘息、外鼻病、热病、老腹病、气绝、赤痢、腹痛、虎列剌、癞、喑、疱疮、肺病、癫痫、轮癣、疥癣、风癣、抓伤、皲裂、出血、糖尿病、痔疾、疙瘩、溃疡、胆汁等起病、痰等起病、风等起病［胆汁痰风之］集合病、气候变化所生病、不等姿势所生病、伤害所生病、业报所生病、寒、暑、饥、渴、大便、小便、虻、蚊、风、炎热、爬行类（蛇）之接触而触，所袭、所围，具此之时。此是“当以病触所触时”［之义］。

    “比丘决不可悲泣”者，是不可哭、悲哭、涕哭、悲泣、哭叹、悲叹、泣言、涕泣、号泣、哭泣、恸哭不可生、不可发生、不可起、不可生起。“决”者，是决定，无论对何处，虽在内，虽在外，虽在内外。此是“比丘决不可悲泣”［之义］。

    “又亦不可热望有”者，是不可热望欲有，不可热望色有，不可热望无色有，不可切望、不可翘望。此是“又亦不可热望有”［之义］。

    “对诸恐怖不震骇”［之句中］，恐怖者，是如由一方面，怖畏、恐怖亦同一。即世尊如此说示：“今此之怖畏、恐怖非来耶？”［此之怖畏恐怖］者，是言外所缘之狮子、虎、豹、熊、鬣狗、狼、野牛、象、蛇、蝎、百足、盗贼又既遂未遂之凶暴者。又由他之方面，怖畏者，是内心等起之怖畏、可怖畏、身硬直、身毛竖立、心之悚惧、骇怖。生之怖畏、老之怖畏、病之怖畏、死之怖畏、王之怖畏、贼之怖畏、火之怖畏、水之怖畏、自责之怖畏、他责之怖畏、刑罚之怖畏、恶趣之怖畏、波浪之怖畏、蛟龙之怖畏、旋流之怖畏、鳄鱼之怖畏、生活之怖畏、污名之怖畏、于众中怯懦之怖畏、可怖畏、身硬直、身毛竖立、心之悚惧骇怖。

    “对诸恐怖不震骇”者，虽是见又闻诸恐怖亦不可怖动，不可悚怖，不可震骇，不可骇，不可骇怖，不可战骇，不可怖畏，不可陷于战栗。无恐怖，身无硬直，无骇怖，不可逃走，舍断怖畏恐怖，应除去身毛竖立而住。此是“对诸恐怖不震骇”［之义］。故世尊宣示：

          当以触病所触时　　　　　比丘决不可悲泣
          又亦不可热望有　　　　　对诸恐怖不震骇

    一〇

          食物与饮物　　　　　啖食与衣服
          已得不贮藏　　　　　不得无惧怖

    （九二四）

    “食物与饮物啖食与衣服”［之句中］，“食物”者，是饭、酸粥、麦粉、鱼、肉。饮物者，是八种饮物。［即］庵婆果之饮物、阎浮果之饮物、有种蕉［蔻蔻］之饮物、无种蕉［香蕉］之饮物、蜜之饮物、葡萄之饮物、莲根之饮物、粗涩果之饮物。更有八种之饮物。（即）俱舍庵婆果之饮物、枣果之饮物、酥之饮物、油之饮物、粥之饮物、牛乳之饮物、味之饮物。啖食者，是麦粉之啖食、果子之啖食、根之啖食、树皮之啖食、叶之啖食、花之啖食、果实之啖食。衣服者，是六种衣。［即］亚麻、绵、绢、毛、麻、苎、麻之［衣］。此是“食物与饮物，啖食与衣服”［之义］。

    “已得不贮藏”［之句中］，已得者，是获、得达、获得。［即］不由诡诈，不由虚谈，不由现相，不由激磨，不由叶之施与，不由果之施与，不由沐浴水之施与，不由洗粉之施与，不由以利成利，不由木之施与，不由竹之施与，不由浴土（石碱）之施与，不由杨枝之施与，不由口漱水之施与，不由谄谀，不由胡乱之语，不由采取奉承之语，不由荫口，不由家相学，不由贱劣学，不由手足判断学，不由占星学，不由通使，不由遣使，不由走使，不由医业，不由普请，不由食物之赠答，不由施物之赠答，如法正当得已、而护而得达、获得。此是“已得”。“不贮藏”者，是不可食物之贮藏、饮物之贮藏、衣服之贮藏、乘驾之贮藏、卧床之贮藏、香之贮藏、食味之贮藏，不可生、不可发生、不可起、不可生起，此是“已得不贮藏”［之义］。

    “彼等不得亦无惧怖”者，是“我不得食物”，“我不得饮物”，“我不得衣物”，“我不得施主家”，“我不得众”，“我不得住居”，“我不得利得”，“我不得名声”，“我不得赏识”，“我不得乐”，“我不得衣服”，“我不得食物”，“我不得卧坐所”，“我不得病者资具药品”，“我不得看病者”，“我不被认为存在”不可怖，不可骇怖，不可惧怖，不可怖畏，不可陷于战栗。无恐怖，身无硬直，无骇怖，不可逃走。舍断怖畏恐怖，应去除身毛竖立而住。此是“彼等不得亦不惧怖”［之义］。故世尊宣示：

          食物与饮物　　　　　啖食与衣服
          已得不贮藏　　　　　不得不惧怖

    一一

          静虑者不可彷徨　　　　　离恶作不为放逸
          更无声于卧坐所　　　　　比丘应为如是住

    （九二五）

    “静虑者不可彷徨”［之句中］，静虑者，是由初禅静虑者、由第二禅静虑者、由第三禅静虑者、由第四禅静虑者、由有寻有伺禅静虑者、由无寻唯伺禅静虑者、由无寻无伺禅静虑者、由有喜禅静虑者、由无喜禅静虑者、由喜俱禅静虑者、由可意俱禅静虑者、由乐俱禅静虑者、由舍俱禅静虑者、由无相禅静虑者、由无愿禅静虑者、由世间禅静虑者、由出世间禅静虑者、乐禅，专注一境，成为重最上善。此是静虑者。

    “不可彷徨”［之句中］，彷徨者云何耶？于此处某者彷徨，具备彷徨性。［即］由庭园向庭园，由花园向花园，由村向村，由街向街，由市向市，由国向国，由地方向地方，长途旅行，住耽于无目的地之旅行。如斯是彷徨。或又有比丘于僧伽蓝之中而具备彷徨性。无目的，无理由，掉举，心不为寂灭，由僧房行于僧房，由精舍行于精舍，由片屋顶家行于片屋顶家，由台观行于台观，由平屋行于平屋，由山窟行于山窟，由洞穴行于洞穴，由小屋行于小屋，由重阁行于重阁，由楼房行于楼房，由圆屋行于圆屋，由宝库行于宝库，由集会所行于集会所，由假屋行于假屋，由树下行于树下。或又诸比丘行于坐处，其处［比丘］唯一人居，［自加］为第二人，二人居为第三人，三人居为第四人而在于其处为诸多之绮语。所谓王论、贼论、大臣论、军论、怖畏论、战争论、食物论、饮物论、衣服论、乘物论、床卧论、华鬘论、香论、亲戚论、村论、街论、市论、地方论、女论、男论、英雄论、道傍论、井边论、先亡论、种种论、俗哲学、宇宙发生论、有无论等。如斯是“彷徨”。“不可彷徨”者，是应舍断彷徨、应除去、应灭除、应令灭无。远离彷徨，离、离去、出离、弃遣、离脱、离缚、应以不限定之心而住，应行、应正行、应动作、应行动、应护持、应持续。应令喜独坐、乐独坐。彼勤励于内心之止（奢摩他），不轻视禅，具备观（毗钵舍那），常赴于空闲处，为静虑者、乐禅、专注一境，应重最上义者。此是“静虑者不可彷徨”［之义］。

    “离恶作不成放逸”［之句中］，恶作者，是手之恶作亦为恶作，足之恶作亦为恶作，手足之恶作亦为恶作。想不许为许可，想许可而不许，想有罪为无罪，想无罪为有罪。如斯之恶作（后悔）、追悔、追悔性、心之后悔、意悔恨、此谓之恶作。又由作、不作之二原因而恶作、心之后悔、起意悔恨。作不作之故而恶作、心之后悔、起意悔恨者如何？乃“我作身恶行，我不作身善行”是恶作、心之后悔、起意悔恨。“我作语恶行”，“我作意恶行”，“我作杀生，我不作离杀生是恶作……乃至……起意悔恨。”“我作偷盗”，“我作邪欲行”，“我作妄语”，“我作两舌”，“我作恶口”，“我作绮语”，“我作贪欲”，“我作瞋恚”，“我作邪见，我已不作正见”而恶作、心之后悔、起意悔恨。如斯“作不作之故恶作、心之后悔、起意之悔恨”。或又“我不完成诸戒”，“我不守护诸根之门”，“我于食不知量”，“我不励警寤”，“我不具备念、正知”，“我不修习四念处”，“我不修习四正勤”，“我不修习四神足”，“我不修习五根”，“我不修习五力”，“我不修习七觉支”，“我不修习八支圣道”，“我不遍知苦”，“我不舍断集”，“我不修习道”，“我不作证灭”，而恶作、心之后悔，起悔恨意。

    “离恶作”者，是应远恶作、应离，舍断恶作、除去、灭除、应令灭无，远离恶作、离、离去、出离、弃遣、离脱、为离缚，应以不限定之心而住。此是“离恶作”［之义］。

    “不成放逸”者，是如恭敬作诸种善法，常作、坚住而作、不为萎缩行，不放弃行之欲，不放弃责任，“于任何时我未完成之戒蕴应令完成耶！又如既完成之戒蕴于此以慧应令助长耶！”对诸种善法于此所有欲、精进、勇猛、努力、力势、不退、念、正知、热心、精勤、决意、勤励、有不放逸。“任何时我未完成之定蕴、慧蕴、解脱蕴、解脱智见蕴、应令完成耶！”又“任何时我应遍知未遍知苦耶！应舍断未舍断之烦恼耶！应修习未修习之道耶！应作证未作证之灭耶！”而对诸善法于此所有欲、精进、勇猛、努力、力势、不退、念、正知、热心、精勤、决意、勤励、有不放逸。此是“离恶作不成放逸”［之义］。

    “更无声于坐卧所，比丘应为如是住”［之句中］，“更”者，是此句之接续［句之相合、句之圆满、字之合体、文之接着、句之次第］。“坐所”者，是坐处。［即］床、椅子、座蒲团、席、皮革、草蓐、柴蓐、蒿蓐。“卧所”者，是卧坐所。［即］是精舍、片屋顶家、台观、平屋、洞窟。此是“坐卧所”［之义］。“更无声于坐卧所，比丘应为如是住”者，是无人声，无骚音，无人人之景象，应隐人而住，行禅思适当卧坐所，应住，应动作，应行动，应护持，应持续，应维持。此是“更无声于坐卧所，比丘应为如是住”［之义］。故世尊宣示：

          静思者不可彷徨　　　　　离恶作不为放逸
          更无声于坐卧所　　　　　比丘应为如是住

    一二

          不可屡屡为睡眠　　　　　应行警寤为热心
          谄笑戏淫与瞢愦　　　　　及与严饰应舍断

    （九二六）

    “不可屡屡为睡眠”，昼夜为六分，五分应为警寤，一分应睡眼。此是“不可屡屡为睡眠”［之义］。

    “应行警寤为热心”者，于此有比丘，昼依经行与坐禅而由诸障法令心遍净。于初夜由经行与坐禅依诸障法令心遍净。于中夜右胁为下，如狮子卧脚与脚重叠，有念有正知而作意起想已而卧。于后夜起而依经行与坐禅而由诸障法令心遍净。应行警寤者，是应行警寤，应行修，应常习。此是“应行警寤”［之义］。“为热心”者，是热心精进。即是所有心之勤精进、勇勤、发勤、精勤、精进、勇猛、努力、力势、坚固、紧张发勤、不弃欲、不弃重担、重担坚持、精进、精进根、精进力、正精进。言“成为热心者”者具此之热心、正具、达、正达、成、正成、为具备者。此是“应行警寤为热心”［之义］。

    “谄、笑、戏、淫与瞢愦，及与严饰应舍断”［之句中］，瞢愦者，是所有瞢愦、倦怠、瞢愦性、瞢愦意、懒惰、怠惰、懒惰性。此是“瞢愦”。

    “谄”者，是欺瞒行言为谄。于此处某者以身行恶行，以语行恶行，以意行恶行，为隐蔽而愿恶欲。［即］思惟“我愿勿知恶行”，“我勿知恶行”，言“我勿知［恶行］”，而语［隐蔽之］语，言“我勿知［恶行］”以身努力。如斯所有谄、谄曲、夸大、欺瞒、伪善、虚伪、蔽恶、诡诈、诈欺、隐匿、隐蔽、不明示、不显示、隐闭、恶行为，此言为谄。

    “笑”者，此处某者现齿极笑。即世尊如斯说：“诸比丘！于圣者之律现齿极笑者，此是儿童之所作。”

    “戏”者，是（一）身戏（二）语戏之二戏。

    （一）身戏者云何？［人人］以象戏，以马戏，以车戏，以弓戏，以八条盘棋戏，以十条盘棋戏，以无盘棋戏，以蹴石戏，以拔取戏，以投骰子戏，以棒打戏，以笔手游戏，以骰子戏，以叶笛戏，以玩具锄戏，以倒立戏，以风车戏，以玩具枡戏，以玩具弓戏，以文字判戏，以意志判戏，以仿效残障者戏。此是“身戏”。

    （二）语戏者云何？是口太鼓、口阿兰巴达、口典底玛笳、口瓦利玛笳、口贝鲁拉笳、口达兹达利笳、舞戏、舞蹈、诗歌、戏言。此是语戏。

    淫法者，是所有不妙法、野卑法、贱劣法、粗恶、秽污、密事而为二人所成就者。由何被言为淫法耶？

    （淫法）有贪，有染贪，有（烦恼）之流漏，有缠结，成为善心被夺（烦恼）之同似二人之行法。由何而言为淫法？［淫法］者，有贪、有贪染。有［烦恼］之流漏、有缠结、被夺善心为［烦恼］同似二人之［行］法，由此言淫法。譬如二人之争斗者言为淫者，二人之口论者言为淫者，二人之议论者言为淫者，二人之异诤者言为淫者，二人之诤论者言为淫者，二人之论议者言为淫者，二人之谈论者言为淫者，如斯［淫法］有贪、有染贪、有流漏、有缠结、心被夺同似二人之［行］法。由此而言为淫法。

    严饰者，是二严饰。（一）有在家者之严饰，（二）有出家者之严饰。

    （一）在家者之严饰者云何？是发须、华鬘、薰香、涂料、璎珞、饰物、美衣装、缠头襟、涂香、按摩、沐浴、洗发剂、镜、眼药、华鬘、涂油、白粉、口红、腕环、发饰、杖、棒、剑、伞盖、有彩色之履物、髻、宝珠、扇、长短之白衣等。此是“在家者之严饰。”

    （二）出家者之严饰者云何？是美饰之衣服、美饰之钵，或此污秽身外部诸资具之美饰、严饰、奢侈、骄奢、贪求、贪求性、浮薄、轻佻。此是“出家者之严饰。”

    “谄、笑、戏、淫与瞢愦，及与严饰应舍断”者，是瞢愦、谄、笑、戏、淫法、严饰与……附随品、附属品、含资具——应舍断，应除去，应灭除，应令灭无。此是“瞢愦、谄、笑、戏、淫、严饰应舍断”［之义］。故世尊宣示：

          不可屡屡为睡眠　　　　　应行警寤为热心
          谄笑戏淫与瞢愦　　　　　及与严饰应舍断

    一三

          魔法占梦或占相　　　　　又为占星不可行
          占鸟兽声怀妊术　　　　　治疗弟子不可习

    （九二七）

    “魔法占梦或占相，又为占星不可行”［之句中］，魔术师是行魔法。［即］都市频临危险时，又战争勃发时，敌者在敌军中令生疫病，令生灾厄，令生疾病，令起激病，令起虎列剌，令起热病，令起赤痢，如斯魔术师行此魔法。占梦者行占梦。［即］“晨早时见梦者斯有报果。正午时见梦者斯有报果。傍晚时见梦者斯有报果。于初夜、于中夜、于后夜［见梦者斯有报果。］右胁于下而卧者、左胁于下而卧者、仰卧者、伏卧者、于［梦］中见月者、见太阳者、见大海者、见须弥山王者、见象者、见马者、见车者、见步行者、见军队者、见美庭园者、见美林者、见美土地者、见美莲池者斯有果报。”如斯占梦者所占梦。占相者行“占相”。［即判］宝珠之相、杖之相、衣服之相、刀之相、矢之相、弓之相、武器之相、女之相、男之相、女儿之相、男儿之相、下婢之相、下仆之相、象之相、马之相、水牛之相、牡牛之相、牝牛之相、牡山羊之相、牡羊之相、鸡之相、鹑之相、大蜥蜴之相、耳饰之相、龟之相、鹿之相等。如斯占相者行占相。占星者行占星。［即］对二十八宿，“此星之时应入家，此星之时应结栋饰。此星之时应结婚。此星之时应初扇。此星之时应住家”。如斯占星者行占星。

    “魔法占梦或占相，又为占星不可行”，魔法不可行占梦、占相、占星，不可行，不可正行，不可受持而行。或又不可取［具等］，不可把取，不可持，不可把持，不可观察，不可行。此是“魔法占梦或占相，又为占星不可行”［之义］。

    “占［鸟兽］声怀妊术，我［弟子］治疗不可习”［之句中］，占声者，是兽轮。兽轮者是判兽轮。［即］知鸟或四足兽之鸣吼［声之意味］。如斯，兽轮者是判兽轮。怀妊术者是令怀妊。由二原因而不怀妊。［即］寄生虫与［身内之］风之动乱而成。为驱除寄生虫与［身内］风之动乱，［怀妊术者］令服汤药。如斯，怀妊术者令之怀妊。治疗者，是眼科、外科、治身（内科）、精神病科、小儿科之五治疗也。“我弟子”（信奉者）者，是佛之信奉者、法之信奉者、僧之信奉者。彼信奉世尊为我［而信奉］，世尊摄取彼之人。即世尊如斯说：“诸比丘！”是行诡诈、强情、虚谈、淫猥、高贡、不等持所有之比丘，此诸比丘！彼等非我之信奉者。彼等诸比丘是由此法、律而离去，彼等于此法、律之中无至增大、增进、广大。然而诸比丘！不诡诈、不虚谈、贤善、不强情、善等持所有之比丘，此诸比丘！彼等是我之信奉者。彼等诸比丘是不由此法、律而离去。彼等于此法、律之中，至于增大、增进、广大。

          诡诈强情与虚谈　　　　　淫猥高贡不等持
          彼等等正觉者说　　　　　于法之中无增进
          贤善不诡诈虚谈　　　　　不强情而善等持
          彼等等正觉者说　　　　　于法之中实增进

    “占声或怀妊术或治疗我［弟子］不可习”者，是占声或怀妊术或治疗，我［弟子］不可习，不可习行，不可常习，不可行，不可正行，不可受持不可动作。或又［其等］不可取，不可把取，不可持，不可把持，不可观察，不可行。此是“占声或怀妊术或治疗我［弟子］不可习”［之义］。故世尊宣示：

          魔法占梦或占相　　　　　又为占星不可行
          占鸟兽声怀妊术　　　　　治疗弟子不可习

    一四

          被毁訾不可悚怖　　　　　赏赞比丘勿高举
          贪与贪婪及悭吝　　　　　忿与两舌应除却

    （九二八）

    “被毁訾不可悚怖”于此处某者出生、姓氏、家世、丽容、财、诵学、事业、技术、学术、博识、辩舌、又由任何根据毁訾比丘，叱责、诽谤。［比丘］被毁訾、被叱责、被诽谤，为［其］毁訾、叱责、诽谤不可怖动，不可悚怖，不可震骇，不可骇，不可骇怖，不可战骇，不可怖畏，不可陷于战栗。无恐怖，身无硬直，无骇怖不可逃走。舍断怖畏恐怖，应除去身毛竖立而住。此是“被毁訾不可悚怖”［之义］。

    “赏赞比丘不可高举”者，于此处某者出生……乃至……又由任何之根据赏赞比丘，赞叹，称誉，赞说。［比丘］被赏赞，被赞叹，被称誉，被赞说，由［其］赏赞，赞叹，称誉，赞说不可为高慢，不可高举，不可慢，不可强［慢］。由此不可生慢，不可为结缚。由此不可傲，不可傲慢，不可得意而然。此是“比丘被赏赞勿高举”［之义］。

    “贪与贪婪及悭、忿、两舌应除却”［之句中］，“贪”者，是所有之贪、贪婪、贪婪性、染贪、染爱、染爱性、贪欲、贪、不善根。“悭”者，是住处悭……之五悭……乃至（本卷三页参照）……把持言悭。忿者，是所有心之瞋害、瞋恨、瞋恚、违逆、怒、激怒、大激怒、瞋、激瞋、大激瞋、心之恚、意之激瞋、忿、忿怒、忿怒性、瞋、瞋怒、瞋怒性、恚、恚怒、恚怒性、违背、违逆、愤怒、愤慨、心之不适意。两舌者，于此处某者行两舌语。［即］由此处闻而为分裂此处人人之间于彼处而话，又由彼处闻而为分裂此处人人之间于此处而话，如斯令和合人人之分裂，助长分裂人人之分裂。乐不和，喜不和，欢不和，语不和语。此谓之两舌。又由二原因为两舌。［即］（一）欲被爱，又（二）意图分裂。

    （一）欲被爱而行两舌者云何？“我是此人之所爱、所适意、所信赖，所亲密，为朋友”如斯欲被爱而行两舌。

    （二）意图分裂而行两舌者云何？“如何者此等之人人相分、相离、不和、将为二者、将成二分、将成二党、将分裂不和合，苦而不乐住”如斯是为欲分裂而行两舌。

    “贪及悭、忿、两舌应除却”者，是贪、悭、忿、两舌应除却、应舍断、应除去、应灭除、应使之灭无。此是“贪及悭、忿、两舌应除却”［之义］。故世尊宣示：

          被毁訾不可悚怖　　　　　赏赞比丘勿高举
          贪与贪婪及悭吝　　　　　忿与两舌应除却

    一五

          不可从事于交易　　　　　比丘决不可诽谤
          又不可亲著于村　　　　　人欲利得勿虚谈

    （九二九）

    “不可从事于交易”者，于律中，所禁止之交易［买卖］非此处之意义。

    从事交易者云何？是五［资具］及钵、或衣服或欺瞒某等之资具，或冀求增加而与［他比丘］交换。如斯是从事交易。不从事交易者云何？五［资具］及钵或衣服或无欺瞒某等之资具之事，或无冀求增加之交换。如斯是非从事交易。

    “不可从事于交易”者，是不可从事于交易，不可营，应舍断交易，应除去，应灭除，应令灭无。远交易、离、离去、出离、弃遣、离脱、离缚、应以不限定之心而住。此是“不可从事于交易”［之义］。

    “比丘决不可诽谤”［之句中］，行诽谤之烦恼者云何？于某沙门、婆罗门有神变，有天眼，有知他心。彼等于远虽然得见，虽于近不能见［他］，以心知解［他人之］心。又于天神而有神变，有天眼，有知他心。彼等虽然于远得见，虽于近不能见［他］，以心知解［他人之］心，彼等由粗烦恼、中烦恼、又细烦恼而行他之诽谤。

    粗烦恼者云何？是身恶行、语恶行、意恶行也。此等言粗之烦恼。

    中烦恼者云何？是欲寻、恚寻、害寻，此等言中之烦恼。

    细烦恼者云何？是亲里寻、国土寻、不死寻，关系于他人之怜愍寻，关系于利得恭敬赞叹寻，关系于不轻贱寻。此等言细之烦恼。彼等由粗烦恼、中烦恼，细烦恼而行诽谤。

    “不可诽谤”者，是不可作诽谤诸烦恼，不可生、不可令发生、不可起、不可令生起。舍断行诽谤之诸烦恼，应除去、应灭除、应令灭无。远去诽谤诸烦恼、离、离去、出离、弃遣、离脱、离缚，应以不限定之心而住。决者，决定也，无论关于何，虽于何处、于内、于外，于内外。此是“比丘决不可诽谤”［之义］。

    “又不可亲著于村”［之句中］，著于村者云何？于此有比丘，于村与诸在家者于交际而住，共喜，共悲，彼等幸福时，［己］亦幸福，彼等不幸时，［己］亦不幸，于彼等应行事业时自行奔走。如斯是“著于村。”或又有比丘于晨早时着衣，持钵、衣入村又于街而行乞，不护身，不护语，不令现起念，不护心，不防护诸根。彼著于此处彼处，执于此处彼处，缚于此处彼处。而堕于、不幸毁失。如斯是“著于村。”

    不著于村者云何？于此有比丘，不交际诸在家者而住，不共喜，不共悲，彼等幸福时［己］亦不为幸福，彼等不幸时［己］亦不为不幸，彼等有应行诸事业时，自己无奔走。如斯是“不著于村。”或又有比丘于晨早时着衣，持钵、衣入村又于街而行乞，护身，护语，护心，令现起念，防护诸根。彼不著于此处彼处，不执于此处彼处，不缚于此处彼处，于此处彼处无堕于不幸毁失。如斯是“不著于村。”

    “又不可亲著于村”者，于村不可着，不可执，不可令被缚，不可令被系缚，不贪求，不贪觅，不昏迷，不缚着，应离贪求……乃至（前卷六一页参照）……应自住于梵。此是“又不可亲著于村”［之义］。

    “人欲利得勿虚谈”［之句中］，“虚谈”者云何？依止于利得、恭敬、名声，有恶欲而败于欲，有眼［贪］食味，重世间法者，对他之人人无问虚谈、虚谈、极虚谈、赞虚谈、极赞虚谈、缠络语、极缠络语、举扬语、极举扬语、追从、谄谀、荒唐语、取奉承语、荫口语，其时，行［诈］而柔软之语，行亲密之语，行慈爱之语，行不粗暴之语。此是虚谈。又由二方面向人人虚谈。（即）（一）贬下自己高扬他人向人人行虚谈，又（二）高扬自己贬下他人向人人行虚谈。

    （一）贬下自己高扬他人向人人行虚谈者云何？言：“卿等是我之大绕益者。我依卿等，他之人人亦与我又作思惟得受衣服食物、卧坐所、病者之资具药品。依卿等与卿等相识［以来］，尝父母授与我之名［今］已消失。我由卿等而知‘某氏（贵氏）之被护者’‘某女（贵女）之被护者’之称名”。是贬下自己高扬他人而向人人行虚谈。

    （二）高扬自己贬下他人向人人行虚谈者如何？言：“我是卿等之大饶益者。卿等由我而归依佛、归依法、归依僧，离杀生，离偷盗，离邪欲行，离妄语，离榖酒、果酒等放逸原因。我授卿等总说（圣典），授遍问（义疏），说布萨，决心新业。然卿等弃我而恭敬他之人人，尊重、尊敬、奉事、敬重。”如斯是“高扬自己贬下他人向人人行虚谈”。

    “人欲利得勿虚谈”者，是利得为因，利得为原因，为令生起利得，遍求利得，不可而向人人虚谈，应舍断虚谈，应除去、应灭除、应令灭无。远去虚谈，离、离去、出离、弃遣、离脱、离缚。应以无限定之心而住。此是“人欲利得勿虚谈”［之义］。故世尊已宣示：

          不可从事于交易　　　　　比丘决不可诽谤
          不可亲着又于村　　　　　人欲利得勿虚谈

    一六

          比丘不可成夸大　　　　　［受施］勿语策划语
          三业傲慢不可学　　　　　异执之论不可论

    （九三〇）

    所谓“比丘不可成夸大”，于此处某者夸大、夸言。［即］彼夸：“我戒具足”，“我务具足”，“我戒、务具足”，又出生、姓氏、家世、丽容、财、事业、技术、学术、博识、辩舌，又由某种之根据而［夸］，夸言：“由高贵家出家”，“由大家出家”，“由大财产家出家”，“由富豪家出家”，“是经师”，“是持律师”，“是说法师”，“是阿练若住者”……乃至……（一二三～一二四页参照）……“得非想非非想定”。如斯不可跨言，应舍断夸言，应除去，应灭除，应使灭无。为远离夸言、离、离去、出离、弃遣、离脱、离缚，应以不限定之心而住。此是“比丘不可成夸大”［之义］。

    “受施勿语策划语”［之句中］，策划语者云何？于此处某者语策划衣服受施之语，语策划食物受施之语，语策划卧坐所［受施之］语，语策划病者资具药品［受施之］语。此是“策划语”。或又为衣服，为食物，为卧坐所，为病者之资具药品，亦语真实，亦语虚妄，亦语两舌，亦语不两舌，亦语恶口，亦语不恶口，亦语绮语，亦语不绮语，亦语真慧语，此亦是“策划语”。或又有信乐心向他之诸人说示法。“然！当听我法。听后，当信乐法。如信乐者，当向我行信乐行相（应行信施）。”此亦是“策划语”。

    “不可语策划语”，于说法之语亦不可含，［受施］策划语，不可说，不可话，不可说明，不可言说。应舍断策划语，应除去，应灭除，应令灭无。为远离策划语，离、离去、出离、弃遣、离脱、离缚。应以不限定心而住。此是“不可语策划语”［之义］。

    “三业傲慢不可学”［之句中］，傲慢者，是（一）身傲慢，（二）语傲慢，（三）意傲慢之三傲慢。

    （一）身傲慢者云何？于此处某者（1）虽于僧伽中亦示身傲慢，（2）虽于众中亦示身傲慢，（3）虽于食堂中亦示身傲慢，（4）虽于暖房中亦示身傲慢，（5）虽于水浴场亦示身傲慢（6）虽入村行乞之家家间亦示身傲慢，（7）虽入家家之间亦示身傲慢。

    （1）于僧伽中示身傲慢者云何？于此处某者于僧伽中行动不谨慎，冲当诸长老比丘而立、冲当而坐、立于前、坐于前、坐于高座、被衣至头而坐，忽然起立讲话，肱乱动而讲话，如斯是于僧伽中示身傲慢。

    （2）于众中示身傲慢者云何？于此处某者于众中行动不谨慎，诸长老比丘无履经行而自己则着履经行，彼等于低经行处经行，而自己高经行处经行，彼等经行地上，而自己经行经行处，于彼等前立冲当、坐冲当、立于前、坐于前、坐高座、被衣至头而坐，忽然起立讲话，肱乱动而讲话，如斯是于众中示身傲慢。

    （3）于食堂中示身傲慢者云何？于此处某者于食堂中行动不谨慎，侵害诸长老比丘而坐，由座拒外诸新学比丘，冲当诸长老比丘而立、冲当而坐、立于前、坐于前、坐于高座、被衣至头而坐，忽然立而讲话，肱乱动而讲话。如斯是于食堂中示身傲慢。

    （4）于暖房中示身傲慢者云何？于此处某者于暖房中动作不谨慎，冲当诸长老比丘而立、冲当而坐、立于前、坐于前、坐于高座、无咨问诸长老比丘而烧薪，闭户肱乱动而讲话。如斯是于暖房中示身傲慢。

    （5）于水浴场示身傲慢者云何？于此处某者于水浴场行动不谨慎，冲当诸长老比丘而下行、下行于前、冲当而浴、前而浴、冲当而上、前而上。如斯是于水浴场示身傲慢。

    （6）入村行乞之家家间示身傲慢者云何？于此处某者入于村行乞之家家间，行动不谨慎，冲当诸长老比丘而行，行于前、出而亦行于诸长老比丘之前。如斯是入于家家之间示身傲慢。

    （7）入家家之间示身傲慢者云何？于此处某者入家家之间，虽由［在家之人］言：“尊师！请勿入”而亦入家中，虽言“尊师！请勿立”而亦立，虽言“尊师！请勿坐”，而亦坐，虽无余地之处亦入，无余地之处亦坐，主妇、良家之女、少女之坐，良家之秘密关闭之内室，亦突然入其处，触击幼子之头。如斯是入家家之间示身傲慢。

    （二）语傲慢者云何？于此处某者（1）虽于僧伽中亦示语傲慢，（2）虽于众中亦示语傲慢，（3）虽入家家之间亦示语傲慢。

    （1）于僧伽中示语傲慢者云何？于此处某者于僧伽中行动不谨慎，不咨问诸长老比丘而语法、问答、［于布萨日］诵波罗提木叉（戒条），立而讲话，肱乱动而讲话。如斯是于僧伽中“示语傲慢。”

    （2）于众中示语傲慢者云何？于此处某者于众中行动不谨慎，不咨问诸长老比丘而语法、问答、忽然立起讲话，肱乱动而讲话，对来［僧］园诸比丘尼，优婆塞，优婆夷语法、问答、忽然起立讲话，肱乱动而讲话，如斯是于众中示语傲慢。

    （3）入家家之间示语傲慢者云何？于此处某者入家家之间，向妇人、少女如斯言：“某名！某姓！有何耶？有粥耶？有食物耶？有啖食耶？”“我等不饮何物，不食何物，不啖何物”，又“有何物耶？与我何物耶？”作种种之语。如斯是“入家家之间示语傲慢”。此是语傲慢。

    （三）心傲慢者云何？于此处某者非由高贵之家出家，而自己见为等于高贵家之出家者。非由大家之出家，自己见为自己等于由大家之出家者。非由大财产家之出家，自己见为等于由大财产家之出家者。非由富豪家之出家，自己见为等于由富豪家之出家者。非是经师，自己见为与经师等。非是持律师、非是说法师、非是住阿练若、非是常乞食者、非是粪扫衣者、非是但三衣者、非是次第乞食者、非是时后不食者、非是常坐不卧者、非是随处住者，自己见为等于随处住者［等］。非得初禅者、自己见为等于得初禅者。非得第二禅者、非得第三禅者、非得第四禅者、非得空无边处定者、非得识无边处定者、非得无所有处定者、非得非想非非想处定者、自己见为等于得非想非非想处定者［等］，此是心傲慢。

    “不可学傲慢”者，是不可学傲慢、不可行、不可正行、不可行受持。应舍断傲慢、应除去、应灭除、应令之灭无。为远去傲慢、离、离去、出离、弃遣、离脱，离缚。应以不限定之心而住。此是“不可学傲慢”［之义］。

    “异执之论不可论”［之句中］，异执之论者云何？于此处某者如论：“汝不了知此之法与律……乃至（四五页参照）……若能者须显论之。”即世尊已如斯说：“目犍连！有异执之论时，期待多辩。有多辩时，有掉举。于有掉举者有不律仪。不律仪之心远离定。”

    “异执之论不可论”者，异执之论不可论、不可话、不可说、不可言说。应舍断异执之论、应除去、应灭除、应令之灭无。为远去异执之论、离、离去、出离、弃遣、离脱、离缚，应以不限定之心而住。此是“异执之论不可论”［之义］。故世尊已宣示：

          比丘不可成夸大　　　　　［受施］勿语策划语
          三业傲慢不可学　　　　　异执之论不可论

    一七

          勿为妄言所诱导　　　　　勿为诳［言］有正知
          又由活命由慧力　　　　　由依与务勿轻他

    （九三一）

    “勿为妄言所诱导”［之句中］，妄言者，是妄语。于此处某者于集会中，又于会合中，又在亲戚间，又于合作社员之间，又于法庭之中，被带出作证人。被问时：“然卿！言所知”。彼不知而言：“我知”，我知而言：“我不知”，不见而言：“我见”，又见而言：“我不见。”如斯为自己又为他人，又为某等之利益语：“故意之妄语。”此言为妄言。

    又由三行相而为妄语。［即］（一）彼豫思“我有妄语”［之心］。（二）于现有［妄］言者，“我于现有妄言”［之心］。（三）既于［妄］言者“我有妄言”［之心］。由此等三行相而有妄语。又由四行相、五行相、六行相、七行相、八行相而有妄语。即（一）彼豫思“我有妄语”［之心］。（二）于现有妄言者，“我现有妄言”［之心］。（三）既［妄］言者，“我有妄言”［之心］。（四）［自己之］见异，（五）［自己之］忍异，（六）意欲异，（七）想异，（八）实态异而［妄语］。由此等八行相而有妄语。

    “勿为妄言所诱导”者，勿为妄言所诱导，应舍断妄言，应除去、应灭除、应令灭无。为远去妄言、离、离去、出离、弃遣、离脱、离缚，应以不限定之心而住。此是“勿为妄言诱所导”［之义］。

    “勿为诳言有正知”［之句中］，诳者云何？于此处某者是诳惑者、欺诳者。彼于诳惑、诳惑性、诳、诳暴、诳乱、假佯、假伪，此是诳。“勿为诳言有正知”者，有正知而不可为诳，不可生、不可令发生、不可起、不可令生起。应舍断诳，应除去、应灭除、应令灭无。为远去诳，离、离去、出离、弃遣、离脱、离缚、应以不限定之心而住。此是“勿为诳言有正知”［之义］。

    “又由活命由慧［力］，依戒与务勿轻他”［之句中］，又者是此句之接续［句之相合、句之圆满、字之合体、文之接着］句之次第。于此处某者且自己以粗恶［食物］为活命（生活），轻贱他有以美味［食物］为活命者。谓：“又此奢侈活命者何以一切之物，例如根种子、果种子、节种子、枝种子而加为第五种种子，恰似由雷雨［害］发芽之同样态度而食之耶？”彼由粗恶［食物］为活命而轻贱依他之美味食物为活命者。于此处某者［自己］以美味食物为活命，轻贱他之以粗恶食物为活命者。谓：“此无福、无权势者，何以不得衣服、食物、卧坐所、病者之资具药品耶？”彼由彼美味［食物］为活命，而轻贱他之以粗恶［食物］为活命者。

    于此处某者具足慧。彼被问而答质问。思念：“我是具足慧。然此等他之诸人是不具足慧”。彼由慧之具足而轻贱他。于此处某者具足戒，防护别解脱律仪而住，具足正行与行处，虽对微量之罪亦起怖畏，受持诸戒学。彼思念：“我是具足戒。然此等他之诸比丘是恶戒者、恶法者”。彼由戒之具足而轻贱他。于此处某者具足务，是阿练若住者、常乞食者、粪扫衣者、但三衣者、时后不食者、常坐不卧者、又随处住者。彼思念：“我具足务。然此等他之诸人不具足务。”彼由务之具足而轻贱他。

    “又由活命由慧力，由戒与务勿轻他”者，无论由粗恶［食物］而活命，由美味［食物］而活命，虽慧之具足，虽戒之具足，虽务之具足，不可轻贱他、不可贬下。由此而不可生慢，由此不可傲、不可傲慢、不可得意。此是“又由活命由慧［力］，由戒与务勿轻他”［之义］。故世尊宣示：

          勿为妄言所诱导　　　　　勿为诳言有正知
          又由活命由慧［力］　　　　　由戒与务勿轻他

    一八

          诸沙门与广言者　　　　　虽闻多之［污辱］语
          不以粗语为返言　　　　　诸善人（寂者）不敌对

    （九三二）

    “被污辱诸沙门或虽闻广言者之多［污辱］语”［之句中］，被污辱者，是被污辱，被恶骂，被嘲弄，被侮蔑，被呵责，被诽谤。诸沙门者，是所有由此佛教以外之出家者。广言者是刹帝利、婆罗门、毗舍、首陀、在家者、出家者、天及人。彼等以不喜好、不希望、不可意诸多之语怒骂、诽谤、恼，损恼、令苦、令恼苦、害、伤害、以加伤害。闻、听、把持、保持、观察彼等之不喜好、不希望、不可意诸多之语。此“被污辱诸沙门或虽闻广言者之多［污辱］语”［之义］。

    “不以粗［语］返言彼等”［之句中］，“以粗［语］”者，是以粗语、粗暴语。“不返言”者，不可返语，不可返怒骂于怒骂者，不可返恼害之语于恼害者，不可返口论于口论者，不可为争斗，不可口论，不可异执，不可诤论，不可确执。应舍断争斗、口论、异执、诤论、确执、应除去、应灭除、应令灭无。为远去争斗、口论、异执、诤论、确执、离、离去、出离、弃遣、离脱、离缚、应以不限定之心而住。此是“不以粗语为返言”［之义］。

    “诸多善人不敌对”［之句中］，善人（寂者）者，是贪之寂故是寂者。瞋、痴、忿、恨……乃至（一〇五页参照）……一切不善行之寂故，寂灭故，烧尽故，消灭故，离去故，安息故，是寂者、寂静者、寂灭者、消灭者、安息者、此是善人（寂者）。“诸多善人不敌对”者，是诸善人不为敌对、对抗、反击、反对、不生、不令发生、不起、不令生起。此是“诸多善人不敌对”［之义］。故世尊宣示：

          诸沙门与广言者　　　　　虽闻多之污［辱］
          不以粗语为返言　　　　　诸多善人不敌对

    一九

          比丘了知此之法　　　　　简择而且常念学
          ［烦恼］消灭知是寂　　　　　瞿昙之教勿放逸

    （九三三）

    “了知此之法”［之句中］，“此之”者，是所被告、被示、施设、确立、开显、分别、显示、说明。“了知法”者，是知、考量、广知、辨知、明了。如斯是“了知此之法”，或又正与邪，［正］路与邪路，有罪与无罪，劣与胜，黑与白，了知识者所叱责与识者所赏赞之法、知、考量、度知、辨知、明了。如斯亦是“了知此之法”。或又了知正行道、随顺之行道、无害敌之行道、随义之行道、法随法之行道、诸戒之完成、诸根之守护、对食知量、向警寤之努力、念正知、四念处、四正勤、四神足、五根、五力、七觉支、八支圣道、涅槃、至涅槃道之法，而知、考量、度知、辨知、明了。如斯亦是“了知此之法。”

    “比丘简择常念学”［之句中］，简择而且者，是且简择，且思择，且考量，且度知，且辨知，且为明了。［即］一切行是无常……乃至（二二页参照）……所有集之法一切是灭法。而且简择、思择、考量、度知、辨知、明了。此是“比丘且简择”［之义］。“常”者，是常、一切场合、一切时……乃至（一二〇页参照）……是为老年期。“有念”者，是由四行相而有念。［即］对身修习身随观念处……乃至（一二一页参照）……“者”谓有念者。“学”者，是学增上戒学、增上心学、增上慧学之三学……乃至（一二一页参照）……此是增上慧学。应顾念学此等三学……乃至（一二二页参照）……应学、应行、应正行、应受持而行。此是“比丘简择且常念学”［之义］。

    “［烦恼］消灭知是寂”者知贪之消灭是寂，瞋、痴……乃至（一〇五页参照）……知一切不善行之消灭是寂，而知、识、考量、度知、辨知、明了。此是“烦恼消灭知是寂”［之义］。

    “瞿昙之教勿放逸”者，于瞿昙之教，于佛之教，于胜者之教，于如来之教，于天之教，于阿罗汉之教。“勿放逸”者，是恭敬作诸善法、常作、坚持作，不为萎缩行，不放弃［将行之］欲，不放弃责任。谓：“我何时未圆满戒蕴……乃至……未圆满定蕴、慧蕴、解脱蕴、解脱智见蕴，应以圆满之耶？我何时应遍知未遍知苦耶？应舍断未舍断之烦恼耶？应修习未修习之道耶？应作证未作证之灭耶？”于其处对诸善法而有所有之欲、精进、勇猛、努力、力势、不退、念、正知、热心、精勤、决意、勤励、不放逸。此是“瞿昙之教勿放逸”［之义］。故世尊宣示：

          比丘了知此之法　　　　　简择而且常念学
          烦恼消灭知是寂　　　　　瞿昙之教勿放逸

    二〇

          彼［自］胜而不胜［他］　　　　　自内证法不传闻
          故于彼之世尊教　　　　　礼拜随学不放逸

    （九三四）

          如此世尊［宣说］

    “彼［自］胜而不胜［他］”［之句中］，“胜”者，是色胜，声胜，香胜，味胜，触胜，法胜。“不胜［他］”者，是对任何之烦恼亦不胜。盖［彼］有杂染，赍再有、有不安、有苦报、于未来当胜赍生老死诸之恶不善法。此是“彼胜而不能胜”［之义］。

    “自内证法不传闻”［之句中］，“自内证法”者，是不受卖，不传说，不传承，不由藏经之说，不由思择，不由推论，不由行相之审思，不由见、省、思、忍、乃自己自知通自令现见之法。“见”者，是彼自内证之法、睹、观、通达。此是“自内证法不传闻”［之义］。

    “故于彼之世尊教”［之句中］，“故”者，是是故，是于其理由，于其因，于其缘，于其因缘。“于彼世尊之教”者，是于彼世尊之教，于瞿昙之教，于胜者之教，于如来之教，于天之教，于阿罗汉之教。此是“故于彼世尊之教”［之义］。

    “礼拜随学不放逸。”如此世尊［宣说］［之句中］，“不放逸”者，是恭敬作诸善法、常作、坚持作、不萎缩行，不放弃［将行之］欲，不放弃责任。“常”者，是常，于一切之场合……乃至……老年期。“礼拜”者，是以身礼拜，以语礼拜，以心礼拜，为随义之行道而礼拜，为法随法之行道而礼拜，而且恭敬、尊重、尊敬、奉事，不断敬重。“随学”者，是［学］增上戒学、增上心学、增上慧学之三学……乃至（一二一页以下参照）……此是增上慧学。应学顾念此等三学……乃至（一二二页参照）……应学作证应作证、应行、应正行、应行受持。“世尊”者，是尊重之同义语……乃至（一〇九页以下参照）……此世尊之谓……与作证共施设者。此是“礼拜随学不放逸。如斯是世尊［宣说］”［之义］。故世尊宣示：

          彼［自］胜而不胜［他］　　　　　自内证法不传闻
          故于彼世尊之教　　　　　礼拜随学不放逸
          如斯世尊［宣说］

    第十四　迅速经之义释毕
汉译南传大藏经第 46 册 No. 0022 大义释(第11卷-第16卷)

    第十五　执杖经之义释

    一

          见有确执之人人　　　　　以执杖故生怖畏
          如何我已悚惧耶　　　　　我将述彼之悚惧

    （九三五）

    “以执杖故生怖畏”［之句中］，杖，是身杖、语杖、意杖之三杖。三种之身恶行是身杖。四种之语恶行是语杖。三种之意恶行是意杖。怖畏是（一）现世之怖畏，（二）来世之怖畏之二怖畏。

    （一）现世之怖畏者云何？兹某者以身行恶行，以语行恶行，以意行恶行，杀生物，取不被与，破家之隙间，行掠夺，包围家，待伏路边（为路劫），通他人妻，语虚妄。［人人捕］此者示于王，谓：“陛下！此者是盗贼恶汉。对此者陛下可欲行所有刑罚。”王谴责此者。彼缘于谴责而受苦忧。此之怖畏苦忧由何处生耶？是由彼之执杖生，发生、起、生起、现前。王不以满足此。王将此者令缚以枷缚、绳缚、锁缚、藤缚、蔓缚、看视缚、栅缚、村缚、街缚、市缚、国缚、地方缚、且宣告“汝不可由此处去。”彼缘缚而受苦忧。此之怖畏苦忧由何处生耶？是由彼之执杖生，发生、起、生起、现前。王不以满足此。王由此者令没收百金又千金之财。彼缘失财而受苦忧。此之怖畏、苦忧由何处生耶？由彼之执杖生，发生、起、生起、现前。王不以满足此。王令以种种惩罚此者。［即］以鞭笞，以棒笞，以棍棒笞，断手，断足，断手足，断耳，断鼻，断耳、鼻，破头盖而入热铁丸，剥磨头皮，口中灯火，卷油布而烧全身，卷油布而烧手，剥皮肤而倒引，剥皮肤而令缠于身，缚手足由四面放火，剥取皮、肉、腱、寸断其身，擦灰汁，向耳孔突刺铁串而旋转，拔骨为如藁蒲团，灌热油，使狗啖食，生而串刺，以刀断首。彼由惩罚而受苦忧。此之怖畏、苦忧由何处生耶？由彼之执杖生，发生、起、生起、现前。王为此等四罚之主权者。彼［罪人］依自己之业，身坏死后，生于苦界、恶趣、堕处、地狱。狱卒等向此者行名为五种缚之惩罚。［即］一手触赤热之铁棒，次手当及赤热之铁棒，一足触赤热之铁棒，次足当赤热之铁棒，赤热之铁棒以当胸。彼于彼时受激甚之苦。而彼恶业未尽之间命不终止。此之怖畏、苦忧由何处生耶？由彼之执杖生，发生、起、生起、现前。狱卒等诱行此者以斧而截，彼于彼时受激甚之苦。而彼之恶业未尽之间命不终止。狱卒等捕捉此者以足为上，以头为下，以利斧截，狱卒等以此者轭于车，为热燃烧使之往返于地上……乃至……狱卒等使此者上下大炭火之山……乃至……狱卒等捕捉此者以足为上。以头为下投于热燃烧铜釜之中。彼于其处而被煮沸。彼于其处续被煮沸，或上行，或下行，或偏行。彼于彼时受激甚之苦。而彼之恶业未尽命不终止。此之怖畏、苦忧由何处生耶？由执杖生，发生、起、生起、现前。狱卒等以此者投入大地狱。而彼之大地狱：

          四隅有四门　　　　　部分被区分
          四面铁栅围　　　　　周围以铁蔽
          铁制之床地　　　　　充火使燃烧
          ［上下与四方］　　　　　普扩百由旬
          穷乏热苦恐　　　　　难近有火焰
          身毛使竖立　　　　　怖畏有忧苦
          而在东方壁　　　　　乃起火焰聚
          烧诸恶业者　　　　　突击西方［壁］
          西方之壁亦　　　　　为起火焰聚
          烧诸恶业者　　　　　突击东方［壁］
          北方之壁亦　　　　　为起火焰聚
          烧诸恶业者　　　　　突击南方［壁］
          南方之壁亦　　　　　为起火焰聚
          烧诸恶业者　　　　　突击北方［壁］
          又由下方起　　　　　可怖火焰聚
          烧诸恶业者　　　　　突击向天井
          又由天井起　　　　　可怖火焰聚
          烧诸恶业者　　　　　突击于床地
          阿鼻地狱恰　　　　　上下［四］侧［皆］
          为燃烧赤热　　　　　如铁之炸锅
          其处大凶恶　　　　　有情大罪过
          恶业者被煮　　　　　而无死之事
          地狱之住者　　　　　身如火团聚
          见甚诸［恶］业　　　　　无残灰与滓
          ［彼等］东西走　　　　　西方走东方
          北方走［南方］　　　　　南方走北方
          出脱求出离　　　　　彼等有欲情
          虽逃诸方角　　　　　至彼户被闭
          彼等未受报　　　　　恶业多存［限］
          彼等缘恶业　　　　　由彼难出离

    此怖畏、苦忧由何处生耶？由彼之执杖生，发生、起、生起、现前。又所有地狱之苦，所有畜生之苦，所有饿鬼之苦，所有人界之苦，此由何处生，由何处发生，由何处起，由何处生起，由何处现前耶？由执杖生，发生、起、生起、现前。此是“执杖故生怖畏”［之义］。

    “见有确执之人人”［之句中］，“人人”者，是刹帝利、婆罗门、毗舍、首陀、在家者、出家者、天、人。“有确执”者，见有确执人人、争斗之人人、违背之人人、违逆之人人、被打之人人、受打击之人人、瞋害之人人、瞋恨之人人，睹、眺、省思、普观之。此是“见有确执之人人”［之义］。

    “我将述彼之悚惧”者，“我将述”悚惧、战栗、骇怖、怖畏、恼苦、冲击、灾祸、灾厄，将告述示、施设、确立、开显、分别、显示、说明也。此是“我将述彼之悚惧”［之义］。

    “如何我已悚惧耶？”是如何我自己悚惧、战栗、已堕于悚惧。此是“如何我已悚惧耶？”故世尊宣示：

          见有确执之人人　　　　　以执杖故生怖畏
          如何我已悚惧耶　　　　　我将述彼之悚惧

    二

          恰如少水中之鱼　　　　　见且颤栗有人人
          ［又］见人人互反目　　　　　见此于我起怖畏

    （九三六）

    “见续战栗有人人”（之句中），“人人”者，是有情之同义语。人人以爱颤动而有颤动，以见颤动而有颤动，以烦恼颤动而有颤动，以恶行颤动而有颤动，以加行颤动而有颤动，以异熟颤动而有颤动，以贪被染而有颤动，以瞋怒而颤动，以痴昏昧而有颤动，以慢被结缚而有颤动，以见执取而有颤动，以掉举散乱而有续颤动，以疑成为不决定而且有颤动，以随眠成为强力而有颤动，以利得而有颤动，以不利得而有颤动，以名声而有颤动，以不名声而有颤动，以赏赞而有颤动，以毁訾而有颤动，以乐而有颤动，以苦而有颤动，以生而有颤动，以老而有颤动，以病而有颤动，以死而有颤动，以愁、悲、苦、忧、恼而有颤动，以地狱之苦而有颤动，以畜生界之苦而有颤动，以饿鬼界之苦而有颤动，以人界之苦而有颤动，以入胎之原因苦、在胎之原因苦、出胎之原因苦、对生者随结苦、生者被他支配苦、使自苦苦、为他使苦苦、苦苦、行苦、坏苦、眼病之苦、耳病、鼻病、舌病、身病、头病、外耳病、口腔病、齿病、咳、喘息、外鼻病、热病、老、腹病、气绝、赤痢、腹痛、虎列剌、癞、痈、疱疮、肺病、癫痫、轮癣、疥癣、风癣、抓伤、皲、出血、糖尿病、痔疾、疙瘩、溃疡、胆汁等起病、痰等起病、风等起病、［胆汁、痰、风之］集合病、气候变化所生病、不等姿势所生病、伤害所生病、业报所生病、寒、暑、饥、渴、大便、小便、虻、蚊、风、炎热、与爬行类（蛇）之接触、母之死苦、父死之苦、兄弟死之苦、姊妹死之苦、亲子死之苦、亲女死之苦、失亲戚之苦、失财富之苦、失［健康］疾病之苦、失戒苦、以失［正］见苦有颤动，有颤动，有颤栗，有怖动，有骇怖，为见有震骇、观、考量、度知、辨知、明了。此是“见且颤栗有人人。”

    所谓“恰如少水中之鱼”，恰如水被取去，水少，少水中之鱼由鸟、鹰、鹤所啄，被取起，且被食之颤、颤动、颤栗、怖动、骇怖、震骇、如斯人人以爱颤动而颤……乃至……以失正见之苦而颤、颤动、颤栗、怖动、骇怖、震骇。此是“恰如少水中之鱼。”

    所谓“又见人人互反目”者，是相互违背、违逆、被打、受打击、为瞋害、瞋恨之有情。王与王诤论，刹帝利与刹帝利诤论，婆罗门与婆罗门诤论，居士与居士诤论，母与子诤论，子与母诤论，父与子诤论，子与父诤论，兄弟与兄弟诤论，兄弟与姊妹诤论，姊妹与兄弟诤论，朋友与朋友诤论。彼等于其处陷于争斗、异执、诤论、相互以手相击，以石块相击，以杖相击，以剑相击。彼等于此时至死，几［至］死之苦。此是“又见人人互反目。”

    “见此于我起怖畏”者，“见”之、观、考量、度知、辨知、明了、起怖畏、恼苦、冲击、灾祸、灾厄。此是“见此于我起怖畏”［之义］。故世尊宣示：

          恰如少水中之鱼　　　　　见且颤栗有人人
          又见人人互反目　　　　　见此于我起怖畏

    三

          普遍世间不坚实　　　　　诸方［无常故］动摇
          寻求自己之住所　　　　　无占据所己不见

    （九三七）

    “普遍世间不坚实”［之句中］，“世间”者，是地狱世间、畜生世间、饿鬼世间、人世间、天世间、蕴世间、界世间、处世间、此世间、他世间、含梵天世间、含天世间，此谓世间。地狱世间由常坚实而［非］坚实故，由乐坚实而［非］坚实故，由我坚实而［非］坚实故，［不］常故，［不］恒故，［不］常恒故，［不］不变易法故，不坚实，非坚实，离坚实。畜生世间、饿鬼世间、人世间、天世间、蕴世间、界世间、处世间、此世间、他世间、含梵天世间、含天世间由常坚实而［非］坚实故，由乐坚实而［非］坚实故，由我坚实而［非］坚实故，［不］常故，［不］恒故，［不］常恒故，［不］不变易法故，不坚实，非坚实，离坚实故。譬如苇之［中空］而不坚实，非坚实［髓］，离坚实。譬如伊兰不坚实，非坚实［之髓］，离坚实。譬如白［花］之薮不坚实，非坚实，离坚实。譬如肉色花树不坚实，非坚实，离坚实。譬如泡沫，不坚实，非坚实，离坚实。譬如水泡不坚实，非坚实，离坚实。譬如阳炎，不坚实，非坚实，离坚实。譬如芭蕉之干，不坚实，非坚实，离坚实。譬如幻像，不坚实，非坚实，离坚实。如斯地狱世间由常坚实而［非］坚实故，由乐坚实而［非］坚实故，由我坚实而［非］坚实故，［不］常故，［不］恒故，［不］常恒故，［不］不变易法故，不坚实，非坚实，离坚实。畜生世间、饿鬼世间、人世间……乃至……含天世间由常坚实而［非］坚实故，由乐坚实而［非］坚实故，［不］常故，［不］恒故，［不］常恒故，［不］不变易法故，不坚实，非坚实，离坚实。此是“普遍世间不坚实”［之义］。

    “诸方无常故动摇”者，是所有东方之诸行，一切由无常而摇、动摇、冲突、由生而被从，由老而被撒布，由病而被打胜，由死而被攻击而住立于苦中，无救护所，无避难所，无归依所，是为无归依所。所有西方之诸行、所有北方之诸行、所有南方之诸行、所有东隅之诸行、所有西隅之诸行、所有北隅之诸行、所有南隅之诸行、所有下方之诸行、所有上方之诸行、所有十方之诸行、一切由无常而摇、动摇、动、冲突、由生而被从，由老而被撒布，由病而被打胜，由死而被攻击而住立于苦中，无救护所，无避难所，无归依所，是为无归依所。又被如斯说：

          假令宫殿在北方　　　　　光辉继续虽明照
          诤与动乱善慧者　　　　　见故无有乐色事
          世间被死所攻击　　　　　又为老年所围绕
          身为渴爱之箭中　　　　　常行以欲被熏焚
          一切世间被点火　　　　　一切世间为发烟
          一切世间为燃烧　　　　　一切世间成震动

    此是“诸方无常故动摇”［之义］。

    “寻求自己之住所”者，是“寻求自己之住所”、救护所、避难所、归依所、趣、依据，而乐，冀求，希望，热望。此是“寻求自己之住所”［之义］。

    “无占据所己不见”，己不见不被缚着，而只见被缚着。一切之青壮由老所占据，一切之健康，由病所占据，一切之生命由死所占据，一切之利得由不利得所占据，一切之名声由不名声所占据，一切之赏赞由毁訾所占据，一切之乐由苦所占据。

          利得不利得　　　　　名声不名声
          毁訾与赏赞　　　　　有乐亦有苦
          人人于此等　　　　　诸法成无常
          诸法不常住　　　　　成为变易物

    此是“无占据所己不见”［之义］。故世尊宣示：

          普遍世间不坚实　　　　　诸方无常故动摇
          寻求自己之住所　　　　　无占据所己不见

    四

          有情终成不如意　　　　　见而使我有不乐
          此处［有情］心依止　　　　　我见难见［烦恼］箭

    （九三八）

    “终末不如意”［之句中］，终末者，老令一切青壮［至］终末，病令一切健康［至］终末，死令一切生命［至］终末，不利得令一切利得［至］终末，不名声令一切名声［至］终末，毁訾今一切赏赞［至］终末。此是“终末。”“不如意”（违背）者，欲青壮之有情为老而不如意。欲健康之有情为病而不如意。欲生命之有情为死而不如意。欲利得之有情，为不利得而不如意。欲名声之有情为不名声而不如意。欲赏赞之有情为毁訾而不如意。欲乐之有情为苦而不如意，（被违背），被违逆，被打，被打击，被害，被害破。此是“终末不如意。”

    “我见有不乐”［之句中］，“见”者，而见、睹、考量、度知、辨知、明了。此是“见”。“我有不乐”者，是所有之不乐，所有不怡乐意，所有愤懑，所有懊恼。此是“我有不乐”［之义］。

    “又于此处我见箭”［之句中］，“又”者，是此句之接续、句之相合、句之圆满、字之合体、文之接着、句之次第。“于此处”者，是于有情。“箭”者，是贪箭、瞋箭、痴箭、慢箭、见箭、愁箭、疑惑箭之七箭。“见”者，是见、观、睹、令通达。此是“又于此处我见箭”［之义］。

    “难见依止于心”［之句中］，“难见”者，是难见，难睹，难观，难觉，难随觉，难通达。“依止于心”［之句中］，心脏者，是心。即所有心、意、意所、心脏、净白［心］、意、意处、意根、识、识蕴、随顺［触等之法］意识界。“依止于心”者，是使依止于心脏，依止于心，俱存于心，与心俱起、俱生、相合、同时起、同时灭、所依一，所缘一。此是“难见依止于心”［之义］。故世尊宣示：

          有情终成不如意　　　　　见而使我有不乐
          此处［有情］心依止　　　　　我见难见［烦恼］箭

    五

          为于彼箭之中者　　　　　一切诸方走［轮回］
          将彼之箭拔除者　　　　　无有走事无沈事

    （九三九）

    “为于彼箭之中者一切诸方走［轮回］”［之句中］，箭是（一）贪箭、（二）瞋箭、（三）痴箭、（四）慢箭、（五）见箭、（六）愁箭、（七）疑惑箭之七箭。

    （一）贪箭者云何？是所有贪、染贪、随导、随和、喜、喜贪、心之染贪……乃至（一〇页以下参照）……贪欲、贪、不善根。此贪箭。

    （二）瞋箭者云何？“彼对我行不利”而生瞋怒。“彼对我将行不利”而生瞋怒……乃至（前卷二五〇页以下参照）……愤怒、愤慨、心之不适意。此瞋箭。

    （三）痴箭者云何？是对苦无智……乃至……对至苦之灭道无智。对前际无智，对后际无智，对此缘性之缘起诸法无智，所有如其不见、不现观、不随觉、不正觉、不通达、不潜入、不沉潜、不正观、不观察、不现见业、恶慧、愚、痴、痴蒙、痴昧、无明、无明流、无明轭、无明随眠、无明缠、无明闩、痴、不善根。此是痴箭。

    （四）慢箭者云何？是“我胜”之慢，“我相等”之慢，“我劣”之慢，所有如斯慢、慢心、高慢、高贡、高举、［心之］幢幡、傲慢、心之旗帜。此是慢箭。

    （五）见箭者云何？是有二十事有身见、十事有邪见、十事有边见，所有如斯见、恶见、见执、见难所、见曲邪、见异动、见结、执、执受、住着、执取、邪道、邪路、邪性、异学处、邪倒执、违邪执、颠倒执、邪执、对不如实如实执乃至六十二恶见。此是见箭。

    （六）愁箭者云何？是失亲戚，失财富，由病而失［健康］，失戒，失［正］见，又失某者，又遭遇某苦法者之愁、忧愁、愁心、内愁、内遍愁、内热、内热恼、心之烧热、忧、愁箭。此是愁箭。

    （七）疑惑箭者云何？乃对苦疑念、对苦集之疑念、对苦灭之疑念、对至苦灭道之疑念、对前际疑念、对后际疑念、对前后际疑念、对此缘性诸缘起法之疑念，所有如斯犹豫、疑问、犹豫性、疑念、疑、迷惑、两岐、疑惑、多岐取、不决定、不确定、不沉潜，心之硬直、意困惑。此是疑惑箭。

    “为于彼箭之中者，一切诸方走［轮回］”者，是中贪箭、被射、触、被袭、被围、具［被］者以身行恶行，以语行恶行，以意行恶行，杀生物，取不与取，破人家之隙间，行掠夺，包围人家，待伏于路傍［行抢劫］，通他人妻，语虚妄。如斯之中贪箭、被射、触、被袭、被围、具者走，奔走，流转，轮回。或又中贪箭、被射、触、被袭、被围、具者遍求财，用船而至大海，遭寒遭暑，触于虻、蚊、风、炎热、爬行类（蛇）而苦，且为饥渴所恼，往军婆［国］，往磔拘罗［国］，往德迦尸罗［国］，往黑面［国］，往死彼岸［国］，往毗孙伽［国］，往怨敌路［国］，往阇婆［国］，往多摩梨［国］，往鹏伽［国］，往伊罗跋陀那［国］，往金顶［国］，往金地［国］，往铜叶［国］，往苏波罗［国］，往婆留迦车［国］，往苏剌吒［国］，往鸯伽尼迦［国］，往恒伽那［国］，往极远恒伽那［国］，往臾那［国］，往极远臾那［国］，往亚历山陀［国］，往碛难所［国］，往应膝行路，往山羊之通道，往羊之通道，往应捉木橛而行之路。往应支撑伞而飞降之路，往应续辟开竹林而行之路，往鸟之通路，往鼠之通路，往孔路，往林薮。［如斯且尝苦痛］遍求财如不得，为不得而受苦忧。遍求而得，得已欲守护此而受苦忧，谓：“如何而王不夺我财，劫贼不夺，火不烧，水不流，不欲不爱之后继者持去。”如斯于此守护彼等之财，若丧失，彼为与财离去而受苦忧。如斯中贪箭，被射、触、被袭、被围，使具者走，奔走，流转，轮回。

    中瞋箭、痴箭、慢箭、被射、触、被袭、被围、具［此等］者以身行恶行，以语行恶行，以意行恶行，杀生物，取不与取，破人家之隙间，行掠夺，包围人家，待伏路傍［行抢劫］，通他人妻，语虚妄。如斯中慢箭、被射、触、被袭、被围、具者走，回走、流转、轮回。

    中见箭、被射、触、被袭、被围、［其］具此者裸形为无礼法之行，食后舐手，“尊师！请来［受食］”［被在家信者言而不往］。“尊师！且止，［请待我持食来］”［被言而］不止住，不［受］被持来之食，不受被指定，不受被招待。彼由瓮口不受取［食］，由皿之边缘不受取，越门阈不［受］，隔［置］杖不［受］，隔棒不［受］，有二人食［唯由其中之一人］不［受］，由妊妇不［受］，由授乳中之妇人不［受］，于男子之间由妇人不［受］，饥馑时以寄集之［米炊之食］不［受］，于狗之居处不［受］，于蝇之群居处不［受］，不［食］肉，不［食］鱼，不［饮］谷酒，不［饮］果酒，不饮谷类之酸粥。彼于一轩受食，摄一口［之食］。又于二轩受食，摄二口……乃至……于七轩受食，以摄七口。用小碗一杯为生，用小碗二杯为生……乃至用小碗七杯为生。一日一食，二日一食……乃至……七日一食。如斯［乃至］摄半月一食之定期食，从事修行而住。如斯中见箭、被射、触、被袭、被围，具［此］者走、奔走、流转、轮回。或又中见箭、被射、触、被袭、被围、具者此亦食生菜，亦食栗粒，亦食野生之谷类，又亦食削皮革之屑，亦食藓苔树脂，亦食糠，亦食炊饭［溢出之］泡汁，亦食折胡麻，亦食藁草，亦食牛粪，食林［木］之根、果实为生，亦食堕落之果实。彼着麻衣，着混织之衣，着在墓堆所弃［尸人］之布，着泰利他树皮，着鹿皮，着粪扫衣，着裂缀之鹿皮，着茅草衣，着树皮衣，着木片衣，着发织布，着鸺鹠翼，为拔须发者，为拔须发而住，行常直立者斥坐，常蹲坐者为蹲坐而［住］，为荆棘床者卧于荆棘床，卧于木片上，卧于坚硬地面，只单胁而卧，涂尘与泥，住于露地，随处而住，为食异物者如［粪、尿、灰、泥］等为异物食而住，为不饮者无饮物而［住］，每日三次木浴而住。如斯种种令身体苦，事于苦热而住。如斯中见箭、被射、触、被袭、被围、具者走、奔走、流转、轮回。

    中愁箭，被射、触、被袭、被围，具此者愁、疲、悲泣、击胸而泣，陷于蒙昧。

    即世尊亦已如斯说：“婆罗门！于往昔此舍卫城某女之母命终，彼女为母之命终而发狂，心乱由道路向道路，由街衢至街衢，已如斯言：‘无见我母者耶？无见我母者耶？’婆罗门！往昔于此舍卫城某女之父命终，兄弟命终，姊妹命终，亲子命终，亲女命终，女夫命终，彼女为彼之命终而发狂、心乱、由道路往道路，由街衢至街衢已，如斯言：‘无见我夫者耶？无见我夫者耶？’”

    “婆罗门！往昔于此舍卫城某男之母命终，彼为［母］之命终而发狂、心乱，由道路往道路，由街衢至街衢已，如斯言：‘无见我母者耶？无见我母者耶？’婆罗门！往昔于此舍卫城某男之父命终，兄弟命终，姊妹命终，亲子命终，亲女命终，妻命终。彼为彼女之命终而发狂，心乱而由道路向道路，由街衢至街衢已，如斯言：‘无见我妻者耶？无见我妻者耶？’”

    “婆罗门！往昔于此舍卫城，某女曾往亲戚之家。彼女之亲戚诸人欲令彼女由现在之夫引离欲与于他者。彼女不欲彼，仍向其夫如斯言：‘吾夫！此等诸人欲使我由汝引离欲与于他者。我欲等共同死。’如此彼男将女切断为二，自己亦行自杀，谓：‘死后共同生活’。”具［此］者中愁箭、被射、触、被袭、被围、走、奔走、流转、轮回。

    中疑惑箭、被射、触、被袭、被围，具［此］者陷于疑惑，陷于疑念，已生迷惑：“我于过去世存在耶？我于过去世不存在耶？我于过去世是何耶？我于过去世有如何状态耶？我于过去世有何者后［更］为何者耶？我于未来世应存在耶？我于未来世应不存在耶？我于未来世应成何耶？我于未来世应有如何状态耶？我于未来世为何者之后，更应为何耶？”今于现在时内有疑惑：“我现存耶？我非现存耶？我有如何状态耶？有情由何处来耶？彼应至何处耶？”如斯中疑惑箭、被射、触、被袭、被围、具［此］者走、奔走、流转、轮回。

    而［彼］行使此等［七］箭。彼等使行使［七］箭者，由箭行走东方，走西方，走北方，走南方。彼等箭行不被舍断。箭行之不被舍断故走往诸趣。［即］走向地狱，走向畜生界，走向饿鬼界，走向人世间，走向天世间。由趣往趣，由生起往生起，由结生往结生，由有往有，由轮回往轮回，由轮转走轮转、奔走、流转、轮回。此是“为于彼箭之中者，一切诸方走轮回”［之义］。

    “将彼之箭拔除者，无有走事无沈事”，彼之贪箭、瞋箭、疑箭、见箭、愁箭、疑惑箭，以拔除、拔、拔取、拔去、取去、取除、舍断、除去、灭除，令灭无已，则不走东方，不走西方，不走北方，不走南方，彼等箭行被舍断，箭行之被舍断故，无至诸趣事。［即］不走地狱，不走畜生界，不走饿鬼界，不走人世间，不走天世间，不由趣［走］往趣，不由生起［走］往生起，不由结生走往结生，不由有走往有，不由轮回走往轮回，不由轮转走往轮转，不奔走、不流转、不轮回。此是“将彼之箭拔除者，无有走事无沈事”［之义］。无沈事者，是不沈于欲流，不沈于有流，不沈于见流，不沈于无明流，不沉没、不没、不没入、不行、不堕。此是“将彼之箭拔除者，无有走事无沈事”［之义］。故世尊宣示：

          为于彼箭之中者　　　　　一切诸方走［轮回］
          将彼之箭拔除者　　　　　无有走事无沈事

    六

          其处教说诸学术　　　　　世间所有有系缚
          不可热中其［学术］　　　　　洞察诸欲学涅槃

    （九四〇）

    “其处教说诸学术，世间所有有系缚”［之句中］，诸学术者，是象［兵］学、马［兵］学、车［兵］学、弓学、眼科［学］、外科［学］、内科［学］、精神病科［学］、小儿科［学］。教说者，为是被系缚事物之获得而教说，令捕，令把握，令保持，令忆持，令观察。被系缚事物是五种欲。［即］好、望、可意、可爱、伴欲，应染着眼所识之色［乃至身所识之触。］由何而谓被系缚五种欲之事物耶？天与人多欲乐、希望、热望五种欲。由彼而谓被系缚五种欲之事物。“世间”者，是人世间。此是“其处教说诸学术，世间所有有系缚”［之义］。

    所谓“不可热中其学术”者，其等诸学又不可热中其等五种欲、不可向彼、不可倾彼、不可赴彼、不可信解彼、不可以彼为主。此是“不可热中其学术”［之义］。

    “普洞察诸欲”［之句中］，洞察者，是通达。［即］通达“一切行是无常”，“一切行是苦”……乃至（二二页参照）……是通达“所有集之法皆是此灭法”，普者，是普遍一切，一切皆无残无余。诸欲者，是概言事欲与烦恼欲之二欲……乃至（前卷一页参照）……此等谓之事欲……乃至……此等谓之烦恼欲。此是“普洞察诸欲”（之义）。

    “应学自己之涅槃”［之句中］，学者是增上戒学，增上心学，增上慧学之三学……乃至（一二一页以下参照）……此是增上慧学。“自己之涅槃”（消灭）者，是自己贪之消灭，瞋之消灭，痴之消灭……乃至（一〇五页参照）……成为一切不善行之寂、寂静、寂灭、消灭、舍遣、安息。［为彼之涅槃］应学增上戒学、应学增上心学、应学增上慧学。应学顾念此等三学，知而应学……乃至（一二二页参照）……作证应作证而应学，应行、应正行、应受持而行动。此是“应学自己之涅槃”［之义］。故世尊宣示：

          其处教说诸学术　　　　　世间所有有系缚
          不可热中其学术　　　　　洞察诸欲学涅槃

    七

          真［语］者无傲慢者　　　　　无谄者无两舌者
          牟尼［知解］无忿事　　　　　恶贪悭吝应越度

    （九四一）

    “真语者、无傲慢者”［之句中］，真语者、是真语之具备者，八支圣道之具备者。此是“真语者”［之义］。无傲慢者，是［于傲慢］有身傲慢、语傲慢、心傲慢之三傲慢……乃至（一六七页以下参照）……此是心傲慢。为舍断此等三傲慢、正断、令寂灭、令安息、令不得生起，以智火烧者，此谓无傲慢者。此是“真语者、无傲慢者”［之义］。

    “无谄者、无两舌者”［之句中］，谄者，是欺瞒行为。于此处某者以身行恶行，以语行恶行，以意行恶行，为隐蔽彼而愿为恶欲。［即］愿“勿知我［恶行］事”，思惟“勿知我［恶行］事。”谓“勿知我［恶行］事。”语［为隐蔽］之语，谓“勿知我［恶行］事，以身努力。”如斯所有谄、谄曲、夸大、欺瞒、伪善、虚伪、蔽恶、诡诈、诈欺、隐匿、隐蔽、不明示、不显示、隐闭、恶行为，此谓谄。舍断此谄，正断、令寂灭、令安息，以智火烧者，此谓“无谄者。”“无两舌者”［之句中］，两舌者，是于此处某者有两舌之语……乃至（三页参照）……如斯意图分裂而为两舌。为舍断此之两舌、正断、令寂灭、令安息、令不得生起、以智火烧者，此谓无两舌者。此是“无谄者、无两者者。”

    “牟尼［知解］无忿事，恶贪悭吝应越度”［之句中］，虽言无忿，而先说忿。由十行相而生忿……乃至（前卷二〇五页以下参照）……为舍断此忿、正断、令寂灭、令安息、令不得生起，以智火烧者，此谓“无忿”者。忿舍断故是无忿，忿之根据被遍知故是无忿。忿之因被断绝故是无忿。贪者，是所有贪、贪婪、贪婪性……乃至（八页参照）……是贪欲、贪、不善根。悭吝者，是住处悭……之五悭……乃至（三页参照）……把持谓悭。牟尼者，智谓牟那。即所有慧、知解……乃至（一〇六页以下参照）……超越着与网，此是牟尼。

    “牟尼［知解］无忿事，恶贪悭吝应越度”者，牟尼已度恶贪与悭吝，越度、度过、超越、离越。此是“牟尼［知解］无忿事，恶贪、悭吝应越度”［之义］。故世尊宣示：

          真语者无傲慢者　　　　　无谄者无两舌者
          牟尼［知解］无忿事　　　　　恶贪悭吝应越度

    八

          克服眠瞢愦昏沉　　　　　不可与放逸共住
          ［倾心］涅槃为意人　　　　　不可住在于过慢

    （九四二）

    “克服眠、瞢愦、昏沉”［之句中］，眠者，是所有身之不巧善、不适业、覆缚、遍覆缚、内笼居、睡眠、寐眠、［眼之］瞬闭、梦寐、梦眠。瞢愦者，是所有瞢愦、倦怠、瞢愦性、瞢愦意、懒惰、怠惰、懒惰性。昏沉者，是所有心之不善巧、不适业、钝重、鲁钝、沈郁、沉滞、沉滞性、昏忱、昏昧、心之昏昧性。克服眠、瞢愦、昏忱者，是应克服眠、瞢愦、昏忱、应打克、应胜、应蹂躏、应夺取、应粉碎。此是“克服眠、瞢愦、昏沉”［之义］。

    “不可与放逸共住”［之句中］，放逸者，是对身恶行，语恶行，意恶行，又对五种欲心之放纵、放纵之遂行，谓又对诸善法之修习不作恭敬、不作永续、不作持续、萎缩行［行］欲之放弃、责任之放弃、不习行、不修习、不多作、不受持、不专念、放逸。即如斯是所有放逸、放漫、放漫性，此谓之放逸。“不可与放逸共住”者，是不可与放逸共住，不可止助、不可遍住。应舍断放逸、应除去、应灭除、应令灭无。为远去放逸、离、离去、出离、弃遣、离脱、离缚，应以不限定之心而住。此是“不可与放逸共住”［之义］。

    “不可住于过慢”［之句中］，过慢者，于此处某者出生、姓氏……乃至（一二四页参照）……又依某种之根据于他为过慢。如斯所有慢、慢心、高慢、高贡、高举、［心之］幢幡、傲慢心之旗帜，此谓过慢。“不可住于过慢”者，是不可在于过慢、不可住在。应舍断过慢、应除去、应灭除、应令灭无。为远去过慢、离、离去、出离、弃遣、离脱、离缚、应以不限定之心而住。此是“不可住在于过慢”［之义］。

    “以涅槃为意之人”者，于此处某者行布施，受持戒，行布萨业，准备饮用水，洗浴水，扫除僧房，礼拜塔庙，向塔庙献香鬘，右绕塔庙，行作所有三界之诸善行，无趣之因，无生起之因，无结生之因，无“有”之因，无轮回之因，无轮转之因。有意图离缚，向于涅槃，倾于涅槃，赴于涅槃者行作彼一切。如斯是“以涅槃为意之人。”或又由一切诸行界令心还转，令心向于涅槃界，谓：“所有一切行之止、一切依之舍遣、渴爱之尽灭、离贪、灭、涅槃是此寂，此是胜妙。”如斯是“以涅槃为意之人。”

          为依之乐诸贤者　　　　　非为再有行布施
          无宁为依之尽灭　　　　　为不再有行布施
          为依之乐诸贤者　　　　　非为再有而修禅
          无宁为依之尽灭　　　　　为不再有而修禅
          ［烦恼］灭消意志施　　　　　心向涅槃信解彼
          恰如诸河注海中　　　　　彼等涅槃趣向者

    此是“以涅槃为意之人。”故世尊宣示：

          克服眠瞢愦昏忱　　　　　不可与放逸共住
          ［倾心］涅槃为意人　　　　　不可住在于过慢

    九

          勿被妄言所诱导　　　　　对色不为起爱润
          又应对慢要遍知　　　　　［贤者］应离暴恶行（九四三）

    “勿被妄言所诱导”［之句中］，妄言者是妄语。于此处某者于集会中，又在会合中，又在亲戚之间，又在合作社员间，又在法庭中作为证人被问时：“汝语所知”，彼不知而言“我知”，又知而言“我不知”，又不见而言“我见”，又见而言“我不见。”如斯为自己，又为他人，又为某等之利益语故意之妄语，此谓妄言。又由三行相、四、五、六、七、八行相有妄语……乃至（一七二页参照）……由此等八行相有妄语。“勿被妄言所诱导”者，是由妄言不可行、不可运、不可连行。应舍断妄言、应除去、应灭除、应令灭无。为远去妄言、离、离去、出离、弃遣、离脱、离缚。应以不限定之心而住。此是“勿为妄言所诱导”［之义］。

    “对色不为起爱润”［之句中］，色者，是四大种及四大种所造之色。对色不为起爱润者，是对色不应为爱润，不应为欲，不应为爱，不应为贪，不应生，不应令发生，不应起，不应令生起。此是“对色不应起爱润”［之义］。

    “又应对慢要遍知”［之句中］，慢者，有一种之慢。［即］成为所有心之高傲。有二种之慢，（一）高扬自己之慢（二）眨下他人之慢。有三种之慢，（一）我为胜之慢，（二）我与等之慢，（三）我劣之慢。有四种之慢，（一）由利得而生慢，（二）由名声而生慢，（三）由赏赞而生慢，（四）由乐而生慢。有五种之慢，（一）我得可意色生慢，［我］得可意之（二）声、（三）香、（四）味、（五）触而生慢。有六种之慢，（一）眼之完具而生慢，（二）耳之完具，（三）鼻之完具、（四）舌之完具、（五）身之完具、（六）由意之完具而生慢。有七种之慢，（一）慢、（二）过慢、（三）慢过慢、（四）卑慢、（五）增上慢、（六）我慢、（七）邪慢。有八种之慢，（一）由利得而生慢，（二）由不利得而生卑慢，（三）由名声而生慢，（四）由不名声而生卑慢，（五）由赏赞而生慢，（六）由毁訾而生卑慢，（七）由乐而生慢，（八）由苦而生卑慢。有九种之慢，（一）胜者之“我胜”之慢，（二）胜者之“我等”之慢，（三）胜者之“我劣”之慢，（四）相等者之“我胜”之慢，（五）相等者之“我等”之慢，（六）相等者之“我劣”之慢，（七）劣者之“我胜”之慢，（八）劣者之“我善”之慢，（九）劣者之“我劣”之慢。有十种之慢，于此处某者出生、姓氏……乃至（一六〇页参照）……又由某种之根据生慢。如斯所有慢、慢心、高慢、高贡、高举、［心］之幢幡、傲慢心之旗帜、此谓之慢。又“又应对慢要遍知”者，是慢者由（一）知遍知、（二）度遍知、（三）断遍知之三遍知而应遍知。

    （一）知遍知者云何？是知慢。［即］见知“心之高傲此乃一种慢。高扬自己贬下他人此乃二种慢……乃至……于此处某者出生、姓氏……乃至……又由某等之根据而生慢此是十种慢”。此是知遍知。

    （二）度遍知者云何？如斯已知是度知慢。［即慢者］度知“无常也，苦也……乃至（三七页参照）……非归依所”。此是度遍知。

    （三）断遍知者云何？如斯已度知、舍断慢、除去、灭除、令灭无。此是断遍知。

    “又应对慢要遍知”，由此等三遍知应遍知慢。此是“又应对慢要遍知”［之义］。

    “贤者应行离暴恶”［之句中］，暴恶行者云何？贪行［以贪］为被染者之暴恶行。瞋行［以瞋］为怒者之暴恶行。痴行［以痴］为蒙昧者之暴恶行。慢行［以慢］为被结缚者之暴恶行。见行［以见］为执取者之暴恶行。掉举行［以掉举］为散乱者之暴恶行。疑行［以疑］为不决定者之暴恶行。随眠行［以随眠］为强力者之暴恶行。此是暴恶行。“应离暴恶行”者，为远去暴恶行、离、离去、出离、弃遣、离脱、离缚、应以不限定之心而住。“应行”者，是应行，应行作，应动作，应活动，应护持，应持续，应维持。此是“应离暴恶行”［之义］。故世尊宣示：

          勿被妄言所诱导　　　　　对色不为起爱润
          又应对慢要遍知　　　　　［贤者］应行离暴恶

    一〇

          不可欢喜旧［过去］　　　　　对［现］新者不为忍
          续有减退不可愁　　　　　不可依止钩引者

    （九四四）

    “不可欢喜旧［过去］”［之句中］，“旧”，是过去之色、受、想、行、识。过去之诸行由爱由见而不可欢喜、不可欢迎、不可缚着。舍断欢喜、欢迎、缚着、执、执取、住着，除去、灭除，应令灭无。此是“不可欢喜旧［过去］”［之义］。

    “对新者不为忍”［之句中］，“新”者，是现在之受、想、行、识。对现在之诸行，由爱由见而不可忍，不可欲、不可爱、不可贪、不可生、不可发生、不可起、不可令生起。此是“对新者不为忍”［之义］。

    “续有减退不可愁”者，是“减退”、失、毁失、衰灭、离去、消灭“不可愁”、不可［悲］疲，不可悲泣，不可捶胸而泣，不可陷于蒙昧。眼之减退、失、毁失、衰灭、离去、且消灭，耳、鼻、舌、身、色、声、香、味、触、施主家、住居、名声、赏赞、乐、衣服、食物、卧坐所、病者之资具医药之减退，失、毁失、衰灭、离去、且消灭不可愁，不可［悲］疲，不可悲泣，不可捶胸而泣，不可陷于蒙昧。此是“续有减退不可愁”［之义］。

    “不可依止钩引者”［之句中］，“钩引者”，是渴爱。即所有贪、染贪……乃至（一一页参照）……是贪欲、贪、不善根。由何而渴爱谓钩引者耶？彼之由渴爱而钩引色、钩牵、执、执取、住着、钩引受、想、行、识、趣、生起、结生、有、轮回、轮转、钩牵、执、执取、住着。由此谓钩引为渴爱。“不可依止钩引者”，是不可依止渴爱、应舍断渴爱、应除去、应灭除、应令灭无。为远去渴爱、离、离去、出离、弃遣、离脱、离缚，应以不限定之心而住。此是“不可依止钩引者”［之义］。故世尊宣示：

          不可欢喜旧［过去］　　　　　对［现］新者不为忍
          续有减退不可愁　　　　　不可依止钩引者

    一一

          我曰贪求大暴流　　　　　又曰吸引为热望
          所缘遍计成渴爱　　　　　又曰欲泥难超越（九四五）

    “我曰贪求大暴流”［之句中］，贪求者，是渴爱。即所有贪、染贪……乃至（一一页参照）……是贪欲、贪、不善根。大暴流者，是渴爱。即所有贪、染贪……乃至……是贪欲、贪、不善根。“我曰贪求大暴流”者，是我以贪求曰大暴流、言、说、施设、确立、开显、分别、显示、说明。此是“我曰贪求大暴流”［之义］。

    “吸引谓热望”［之句中］，吸引者，是渴爱。即所有贪、染贪……乃至……是贪欲、贪、不善根。热望者亦是渴爱。即所有贪、染贪……乃至……是贪欲、贪、不善根。“热望谓吸引”者，是吸引曰热望、言、说、施设、确立、开显、分别、显示、说明。此是“吸引谓热望”［之义］。

    “所缘、遍计者”［之句中］，“所缘”者，是渴爱。即所有贪、染贪……乃至……是贪欲、贪、不善根。“遍计”者，亦是渴爱。即所有贪、染贪……乃至……是贪欲、贪、不善根。此是“所缘、遍计者。”

    “欲泥难超越”者，是超难、过难、度难、度过难、超越难、离越难，是欲泥、欲污泥、欲染、欲泥土、欲障碍。此是“欲泥难超越。”故世尊宣示：

          我曰贪求大暴流　　　　　又曰吸引为热望
          所缘遍计成渴爱　　　　　又曰欲泥难超越

    一二

          牟尼由真不离去　　　　　婆罗门在陆地［涅槃］
          彼［弃］一切为舍遣　　　　　彼实言称为寂者

    （九四六）

    “牟尼由真不离去”者，是牟尼不离去真语，不离去正见，不离去八支圣道去。牟尼者，谓智是牟那。即所有慧、知解……乃至（一〇六页以下参照）……超越着与纲，此是牟尼。此是“牟尼由真不离去”［之义］。

    “婆罗门（佛）在陆地［涅槃］”［之句中］，“陆地”者，是不死、涅槃。即所有彼一切行之止、一切依之舍遣、渴爱之尽灭、离贪、灭、涅槃。婆罗门者，是令拒外之七法故是婆罗门……乃至（九〇页参照）……无依止者此言婆罗门。“婆罗门（佛）在陆地”者，是婆罗门在陆地，在洲诸，在救护所，在避难所，在归依所，在无畏，在无死，在不死，在涅槃。此是“婆罗门在陆地”［之义］。

    “彼一切舍遣”［之句中］，“一切”者，是眼与色……乃至……意与法之十二处。是对内外之［六］处欲贪被舍断、根绝、如截顶之多罗树，成为灭无，于未来不生起故，刈割故，一切被弃、唾弃、脱、舍断、舍遣。爱、见、慢被舍断、根绝、如截顶之多罗树成为灭无，于未来不生起故，刈割故，一切被弃、唾弃、脱、舍断、舍遣。福行、非福行与不动行，舍断、根绝、如截顶之多罗树成为灭无，于未来不生起故，刈割故，一切被弃、唾弃、脱、舍断、舍遣。此“被一切为舍遣。”

    “彼实言称为寂者”，彼者，是“言”、语、话、说明、言说为“寂者”、寂静者、寂灭者、［烦恼］消灭者、安息者。此是“言彼实寂者”［之义］。故世尊宣示：

          牟尼由真不离去　　　　　婆罗门在陆地（涅槃）
          彼［弃］一切为舍遣　　　　　彼实言称为寂者

    一三

          彼实是知者　　　　　吠陀之达人
          已知一切法　　　　　彼不为依止
          彼在此世间　　　　　且为正动作
          此世任何人　　　　　彼亦无羡望

    （九四七）

    “彼实是知者、吠陀之达人”［之句中］，“知者”者，是知者、明解者、智者、智慧者、辨知者、有慧者。吠陀之达人［之句中］，“吠陀”者，是于四［沙门］道智……乃至（前卷一一一页参照）……对一切之诸受离贪、超一切受，此是吠陀之达人。此是“彼实是知者、吠陀之达人”［之义］。

    “已知一切法、彼不为依止”者，是已知［法］、识、考量、度知、辨知、明了，［即］“一切行是无常”，“一切行是苦”……乃至（二二页参照）……知、识、考量、度知、辨知、明了“所有集法皆此灭法。”“不依止”者，［依］有爱依、见依之二依……乃至（二五五页参照）……此是爱依……乃至……此是见依。舍断爱依，舍遣见依不依止眼，不依止耳，不依止鼻……乃至（一四四页参照）……不依止见闻觉识诸法，不止着、不系着、不近着、不缚着、不信解。此是“已知一切法，彼不为依止”［之义］。

    “彼在此世间，且为正动作”者，是对内外之［六］处舍断欲贪，根绝、如截顶之多罗树成为灭无，于未来不生起故，刈割故，彼于世间正行、住、动作、活动、护持、持续、维持。又福行、非福行与不动行被舍断、根绝、是如截顶之多罗树成为灭无，于未来不生起故，刈割故，彼于世间而正行、住、动作、活动、护持、持续、维持，此是“彼在此世间，且为正动作。”

    “此世任何人，彼亦无羡望”［之句中］，羡望者，是渴爱。即所有贪、染贪……乃至（一一页参照）……是贪欲、贪、不善根。舍断此羡望、渴爱、正断、令寂灭、令安息、令不得生起，以智火烧者，亦不羡望任何人。［即］无论对于刹帝利、婆罗门、毗舍、首陀、在家者、出家者、天、人亦［无有羡望。］此是“此世任何人，彼亦无羡望”［之义］。故世尊宣示：

          彼实是知者　　　　　吠陀之达人
          已知一切法　　　　　彼不为依止
          彼在此世间　　　　　且为正动作
          此世任何人　　　　　彼亦无羡望

    一四

          于世间难超诸欲　　　　　超越之所［有七］着
          彼以断流无结缚　　　　　无愁亦无烦恼事

    （九四八）

    “于世间难超诸欲，超越之所［有七］着”［之句中］，“所”者，是无论于刹帝、婆罗门、毗舍、首陀、在家者、出家者、天、人、如何容貌，如何业务，如何职分，如何阶级，如何地位，于任如何法之具备者［之义］。“诸欲”者，概言之，是事欲与烦恼欲之二欲……乃至（前卷一页以下参照）……此等谓事欲……乃至……此等谓烦恼欲。“着”者，是贪着、瞋着、痴着、慢着、见着、烦恼着、恶行着之七着。“于世间”者，是于恶趣世间、于人世间、于天世间、于蕴世间、于处世间。“难超越”者是度、越度、度过、超越、离越于世间所有欲乃难超、难过、难度、难度过、难超越、难离越、难着。此是“于世间难超诸欲，超越之所［有七］着”［之义］。

    “无愁亦无烦恼事”者，是不愁事物之变易，不愁事物之变易时。［即］“我眼变易”无愁。“我耳、我鼻、我舌、我身、我色、我声、我香、我味、我触、我施主家、我众、我住居、我利得、我名声、我赏赞、我乐、我衣服、我食物、我卧坐所、我病者之资具药品、我母、我父、我兄弟、我姊妹、我亲子、我亲女、我友人、我同僚、我亲戚缘者之变易”无愁。无疲［悲］，无悲泣，无捶胸而泣，无陷于蒙昧。此是“无愁。”“无烦恼事”者，是无烦事、无烦、无烦思、无愁思、无愁恼。或又无生，无老，无死，无死亡，无生起。此是“无愁亦无烦恼事”［之义］。

    “彼之断流无结缚”［之句中］，流者，是渴爱。即所有贪、染贪……乃至（一一页参照）……是贪欲、贪、不善根。彼之流、舍断渴爱、正断、令寂灭、令安息、令不得生起，以智火所烧之人谓“断流”者。“无结缚”［之句中之结缚者］，是贪缚、瞋缚、痴缚、慢缚、见缚、烦恼缚、恶行缚之七缚。舍断此等之结缚、正断、令寂灭、令安息、令不得生起，以智火所烧之人谓“无结缚者。”此是“彼之断流无结缚”［之义］。故世尊宣示：

          于世间难超诸欲　　　　　超越之所［有七］着
          彼之断流无结缚　　　　　无愁亦无烦恼事

    一五

          前所［烦恼］令涸渴　　　　　后成何物勿标新
          若汝不执［是为］中　　　　　汝之将行为寂静

    （九四九）

    “在前所有令涸渴”者，是有关过去诸行所生起之诸烦恼皆令涸、涸渴、干尽，令成无种、舍断、除去、灭除、成为灭无。如斯是“前所有令涸渴”［之义］。或又过去之业行所未受报之诸业行令涸、涸渴、干尽、令为无种，舍断、除去、灭除、令成灭无。如斯亦是“前所有令涸渴”［之义］。

    “后成何物汝勿标新”——未来谓“后”——有关未来之诸行所生起之贪所有、瞋所有、痴所有、慢所有、见所有、烦恼所有、恶行所有、虽然此等所有（何物）汝勿标新，勿令现前，勿令生，勿令发生、勿起、勿生起，舍断、除去、灭除、令之灭无。此是“后成何物汝勿标新”［之义］。

    “若汝不执为是中”——“中”者，是现在之色、受、想、行、识——现在之诸行由爱由见而汝不执、不执着、不执受、不执取、若不住著者。若舍断、除去、灭除、令之灭无欢喜、欢迎、缚着、执、执取、住着，此是“若汝不执为是中”［之义］。

    所谓“汝之将行为寂静”者，乃贪之寂故为寂。瞋之寂故为寂……乃至（一〇五页参照）……一切不善行之寂故、寂止故、寂灭故、消尽故、消灭故、离去故、安息故是为寂，为寂静、寂灭、消灭、安息而汝将行，而住、动作、活动、护持、持续、维持，此是“汝之将行为寂静”［之义］。故世尊宣示：

          前所［烦恼］令涸渴　　　　　后成何物勿标新
          若汝不执［是为］中　　　　　汝之将行为寂静

    一六

          普对名与色　　　　　无有我执者
          非有故无愁　　　　　彼实无毁失

    （九五〇）

    “普对名与色，无有我执者”［之句中］，“普”者，是普、一切、是无残、无余。名者，是四无色蕴。色者，是四大种及四大种所造色。“者”者，是阿罗汉、漏尽者。“我执”者，是爱我执及见我执之二我执……乃至（二五五页参照）……此是爱我执……乃至……，此是见我执。“普对名与色，无有我执者”，是对于一切名与色，无有我执、不存在、不能得、舍断、正断、令寂灭、安息，令不得生起，以智火所烧者。此是“普对名与色，无有我执者。”

    “非有故无愁”，是不愁事物之变易，事物之变易时不愁。［即］我眼之变易无愁，我耳、我鼻、我舌、我身、我色、我声、我香、我味、我触、我施主家、我众、我住居、我利得……乃至（二二一页参照）……我亲戚缘者之变易不愁，不［悲］疲，不悲泣，不捶胸而泣，不陷于蒙昧。如斯是“非有之故无愁。”或又眼病所触，所袭……乃至（一二一页参照）……由与虻、蚊、风、炎热、爬行类之接触所触、所袭、围，则具此亦不愁、不悲疲、不悲泣、不捶胸而泣、不陷于蒙昧。如斯是“非有之故无愁”。或又不存，不存在，对不得之物，“我己曾有而今我无”，“我虽应有之物而我未得”亦不愁、不疲、不悲泣、不捶胸而泣、不陷于蒙昧。如斯是“非有之故无愁。”

    “彼实于世无毁失”者，乃“此是我物，此是他人之物”，而凡执、执取、住着、缚着、信解所有色、受、想、行、识者有毁失。即世尊如斯说：

          车马宝珠耳环夺　　　　　子及妻亦同被夺
          一切财富至失落　　　　　愁时何汝不热苦
          舍先人之诸财富　　　　　人最初舍彼等［财］
          欲欲有财者无常　　　　　故我愁时无有愁
          月盈增充满亏减　　　　　日使灭没自［暗黑］
          适者我知世间法　　　　　故我愁时无有愁

    “此是我之物，此是他人人之物”，于无执、执取、住着、缚着、信解所有色、受、想、行、识无者，无有毁失。即世尊如斯说：“沙门！汝喜耶？”“友！得何而［可喜］耶？”“沙门！然则汝愁耶？”“友！失何而［愁］耶？”“沙门！然则汝无喜亦无愁耶？”“然！友！”

          实则我等已久见　　　　　于般涅槃婆罗门
          世间之爱着［见］度　　　　　无欢喜无苦之比丘

    此是“彼实［世间］无毁失”［之义］。故世尊宣示：

          普对名与色　　　　　无有我执者
          非有故无愁　　　　　彼实无毁失

    一七

        “此我物”“他之物”　　　　　然而何物不［执］者
          不存我执彼如斯　　　　　于“我无”亦无有愁

    （九五一）

    “此是我物”“他之物”任何之物［无执者］［之句中］，“者”，是阿罗汉、漏尽者。“此是我之物，此是他人人之物”，于无执、执取、住着、缚着、信解所有受、想、行、识非有、不存在、不能得、舍断、正断、令寂灭、安息、不得生起，以智火烧者。如斯“此是我物、他之物，任何之物不［执］者。”

    即世尊如斯说：“诸比丘！此身非汝等之物，亦非他人人之物。诸比丘！应见由先业之所行作、所意思、所感受之物。诸比丘！于此处有闻（博识）之圣弟子善如理作意缘起。［即］有此时［即］有彼，此生故彼生，此无时即彼无，此灭故彼灭。所谓缘无明有行，缘行有识……乃至……如斯有此一切苦蕴之集。然而无明之无余灭故有行之灭……乃至……如斯有此一切苦蕴之灭。”如斯亦是“此是我物他之物，任何之物［不执］者。”

    又世尊已如斯说：

          莫伽罗阇！常有念　　　　　以害破自我之见
          观察世间是空也　　　　　若如斯者应度死
          如斯观察世间者　　　　　［究竟］不见死王事

    如斯是“此我物他之物，任何之物不［执］者。”

    又世尊如斯说：“诸比丘！汝等之物非是物，应舍断彼。彼若舍断，对汝等应有长时之利益、安乐。诸比丘！然则非汝等之物者何耶？诸比丘！色非汝等之物，应舍断彼，彼若舍断，汝等应有长时之利益、安乐。受、想、行、识非汝等之物，应舍断彼。彼若舍断，汝等应有长时之利益、安乐。诸比丘！汝等云何思惟此耶？于此之祇树园所有草、薪木、树枝、树叶、为人人持去焚烧，又从用途而应用。然彼时‘人人持去我等焚烧，又从用途而用’，汝等如是思念否？尊师！不然。彼何因耶？尊师！此非我，非为我所（物）。诸比丘！如斯，非汝等之物，应舍断彼。彼若舍断，汝等应有长时之利益、安乐。诸比丘！非汝等之物者何耶？诸比丘！色非汝等之物，应舍断彼。彼若舍断，汝等应有长时之利益、安乐。受、想、行、识非汝等之物，应舍断彼。彼若舍断，汝等应有长时之利益、安乐。”如斯亦是“此我物他之物，任何之物［不执］者。”

    又如斯说：

          单是法生起　　　　　单诸行持续
          如实且观者　　　　　村长！勿怖畏
          以慧观［察］　　　　　时世间等草木
          不结生涅槃　　　　　他物不冀求

    婆耆罗比丘尼向恶魔波旬如斯言：

          汝以何耶解有情　　　　　汝非有魔恶见耶
          此［身］唯是诸行聚　　　　　于此有情无能得
          譬如部分之集物　　　　　谓如车声有（名称）
          如斯诸蕴之有时　　　　　谓如有情有假名
          发生只有［成为］苦　　　　　存续衰灭亦是苦
          除苦无有发生者　　　　　苦之以外无灭物

    如斯亦是“此我物他之物，任为何之物无［执］者。”

    “如斯诸比丘！有比丘至色之灭追求色，至［受、想、行］识之之灭追求受、想、行、识。至色之灭追求色之彼，至［受、想、行］识之灭追求受、想、行、识之［彼］，则无有人是‘我’或‘我是物’或‘有我’之处。”如斯亦是“此我物他之物，任何之物［无执］者。”

    尊者阿难白世尊言：“尊师！‘世间是空，世间是空’。尊师！何故言‘世间是空’”耶？“阿难！我、我所亦空故，言‘世间是空’。阿难！我、我所亦空者云何？阿难！眼我、我所亦［无故］是空。色是空，眼识是空，眼触是空，眼触所生起乐、苦、不苦不乐之受此亦是空。耳是空，声是空，鼻是空，香是空，舌是空，味是空，身是空，触是空，意是空，法是空，意识是空，意触是空，缘意触所生起乐、苦、不苦不乐之受此我、我所亦［无故］空。阿难！我、我所空故”，言“世间是空”。如斯亦是“此我物他之物，任何之物无［执］者。”

    “不存我执彼如斯”［之句中］，“我执”者，是爱我执与见我执之二我执……乃至（二五五页参照）……此是爱我执……乃至……此是见我执。舍断爱我执，舍遣见我执，不存我执、不令存在、不取得、不令获得者。此是“不执我存彼如斯”［之义］。

    “于我无亦无有愁”，不愁变易之事物，不愁事物之变易时。［即］“我眼之变易”不愁。“我耳……乃至（二二一页参照）……我亲戚、缘者之变易”不愁、不疲、不悲泣、不捶胸而泣、不堕于蒙昧。此是“于我无亦无有愁”［之义］。故世尊宣示：

          此是我物他之物　　　　　然而何物不［执］者
          不存我执彼如斯　　　　　于我无亦无有愁

    一八

          无有贪求无嫉视　　　　　不动一切处平等
          于质问不动摇者　　　　　［此有］功德我语曰

    （九五二）

    “无有贪求无嫉视，不动一切处平等”［之句中］，嫉视者云何？于此处某者是嫉视者对他人［受］利得、恭敬、尊重、尊敬、奉事、礼拜而嫉，羡嫉，结嫉。如斯所有嫉视、嫉视业、嫉、嫉妒、嫉妒性、羡视、羡嫉、羡嫉性此是嫉视。为舍断此、正断、令寂灭，令安息、不得生起此嫉视，以智火烧所之者谓无嫉视者。此是“无嫉视。”

    无有贪求［之句中］，贪求者，是渴爱。即所有贪、染贪……乃至（一一页参照）……是贪欲、贪、不善根。为舍断、正断、令寂灭、使安息、令不得生起此贪求，以智火烧所之者谓无贪求者。彼对色无有贪求……乃至（一四四页参照）……对所见闻觉识诸法无贪求、无贪觅、无昏迷、无缚着、离贪求、离去贪求、舍贪求、唾弃贪求、脱贪、舍断贪求、舍遣贪求，离令、离去贪、舍贪、唾弃贪、脱贪、舍断贪、舍遣贪无爱，消灭［烦恼］，为清凉，觉受乐，自为梵而住。此是“无嫉视，无有贪求”［之义］。

    “不动一切处平等”［之句中］，动者，是渴爱。即所有贪、染贪……乃至……是贪欲、贪、不善根。为舍断、正断、令寂灭、令安息此动、渴爱，令不得生起，以智火所烧者谓不动者。动之舍断故是不动。彼对利得亦不动，不利得亦不动，对名声亦不动，对不名声亦不动，对乐亦不动，对苦亦不动，不动摇、不震、不震动、不震骇。此是“不动。”

    “一切处平等”［之句中］，一切者，是眼与色……乃至……意与法之十二处。对内外［六］处之欲贪被舍断、根绝，如截顶之多罗树，成为灭无，于未来不生起故，彼一切处是平等，于一切处是如同，于一切处是中庸，于一切处言舍。此是“不动、一切处平等”［之义］。

    “于质问不动摇者，此有功德我语曰”者，问于不动摇之人人，质问、乞、求、信乐，有此等四功德而我曰。彼无嫉视，无有贪求，不动而一切处平等，我曰、言、说明也。此是“于质问不动摇者，此有功德我语曰”［之义］。故世尊宣示：

          无有贪求无嫉视　　　　　不动一切处平等
          于质问不动摇者　　　　　［此有］功德我语曰

    一九

          有识智者于不动　　　　　无有何等作为事
          彼［为不动］离杂勤　　　　　于一切处见安稳

    （九五三）

    “有识知者于不动”［之句中］，动者，是渴爱。即所有贪、染贪……乃至（一一页参照）……是贪欲、贪、不善根。为舍断、正断、令寂灭，使安息此动、渴爱，令不得生起，以智火烧者谓不动者。动之舍断故是不动。彼于利得亦不动，于不利得亦不动，于名声亦不动，于不名声亦不动，于赏赞亦不动，于毁訾亦不动，于乐亦不动，于苦亦不动，不动摇、不震、不震动、不震骇。此是“不动。”

    “有识知者”，是知者，了知者，识知者，别知者，通达者。［即］了知、识知、别知、之通达者知“一切行是无常”，“一切行是苦”……乃至（二二页参照）……通达者知、了知、识知、别知“所有集法皆是之此灭法。”此是“有识、知者于不动”［之义］。

    “无有何等作为事”［之句中］，作为者，是福行、非福行、不动行。福行、非福行、不动行被舍断、根绝、如截顶之多罗树成为灭无，于未来不生起故，刈割故而无有作为事，是不存在、不能得、舍断、正断、寂灭、安息，不得生起，以智所火烧。此是“无有何等作为事”［之义］。

    “彼［为不动］离杂勤”［之句中］，杂勤者，是福行、非福行、不动行。福行、非福行、不动行被舍断、根绝、如截顶之多罗树，成为灭无，于未来不生起故，刈割故，是故远离杂勤，离、离去、出离、弃遣、离脱、离缚，以不限定之心而住。此是“彼［为不动］离杂勤”［之义］。

    “于一切处见安稳”者，贪起怖畏，瞋起怖畏，痴起怖畏……乃至……烦恼起怖畏。起怖畏贪之舍断故……乃至……起怖畏烦恼之舍断故，“于一切处见安稳”，于一切处见无畏，于一切处见无患恼，于一切处见无灾祸，于一切处见无灾厄，于一切处见安息。此是“于一切处见安稳。”故世尊宣示：

          有识知者于不动　　　　　无有何等作为事
          彼［为不动］离杂勤　　　　　于一切处见安稳

    二〇

          虽亦等同虽为劣　　　　　牟尼虽胜不作语
          彼为寂而离五悭　　　　　不取着亦不放掷

    （九五四）

          如斯世尊［宣］

    “虽亦等同虽为劣，牟尼虽胜不作语”［之句中］，智谓牟那。即所有慧、知解……乃至（一〇七页以下参照）……超越着与纲者，此是牟尼。此是牟尼。［牟尼］不说、不语、不话、不说明，不言说“我胜”“我等同”“我为劣。”此是“虽亦等同虽为劣，牟尼虽胜不作语”［之义］。

    “彼为寂而离五悭”［之句中］，寂瞋之寂故是寂。瞋、痴……乃至（一〇五页参照）……一切不善行之寂故，寂止故，寂灭故，消尽故，消灭故，离去故，安息故而为寂、寂静、寂灭、消灭、安息。此是“彼为寂”［之义］。离五悭者，悭有住处悭……之五悭……乃至（三页参照）……把取谓之悭。舍断此悭、正断、令寂灭、令安息，不得生起，以智火所烧者离悭、离去悭、弃悭、唾弃悭、脱悭、舍断悭、是舍遣悭者。此是“彼为寂而离五悭”［之义］。

    “不取着亦不放掷。”如斯世尊宣［之句中］，不取著者，是于色不取着、不取、不近取、不执、不执取、不住着。是不取着、不取、不近取、不执、不执取、不住著于受、想、行、识、趣、生起、结生、有、轮回、轮转。此是“不取着”［之义］。不放掷者，是不舍断色、不除去、不灭除、不令成为灭无，不舍断、不除去、不灭除、不令受、想、行、识、趣、生起、结生、有、轮回、轮转之灭无。此是“不放掷”［之义］。世尊者，此是尊重之同义语……乃至（一〇九页以下参照）……此谓世尊……是作证与共同施设。故世尊宣示：

          虽亦等同虽为劣　　　　　牟尼虽胜不作语
          彼为寂而离五悭　　　　　不取着亦无放掷

    如斯世尊［宣示］。

    第十五　执杖经之义释毕
汉译南传大藏经第 46 册 No. 0022 大义释(第11卷-第16卷)

    第十六　舍利弗经之义释

    一

    尊者舍利弗曰：

          于我未曾见之事　　　　　又谁亦未闻之事
          众主已来由兜率［天］　　　　　而有如斯妙语师

    （九五五）

    “于我未曾见之事”者，是我未曾以此眼，以此身体见如此之世尊。［即］世尊于三十三天昼度树下宝石之［帝释座］为［佛母摩耶夫人及诸天众将说法］而于雨安居后，［为降人界］受天众所围绕，［由黄金造、白银造、宝珠造之三阶梯中］之中央宝珠造之阶梯降于僧伽施市。如斯光景为我未曾见之事。此是“于我未曾见之事”［之义］。

    尊者舍利弗曰［之句中］，（如斯）“曰”者，是此句之接续，句之相合、句之圆满、字之合体、文之接着、句之次第。“尊者”，此是敬语、敬重语、尊重语、尊敬语。“舍利弗”者，是彼长老之名称、名称、施设、言说、名、名业、命名、词、文、称呼。此是“尊者舍利弗曰”［之义］。

    “又谁亦未闻之事”［之句中］，“未”者，是否定。“又”者，是此句之接续句之相合、句之圆满、字之合体、文之接着、句之次第。“谁亦”者，是任何刹帝利、婆罗门、毗舍、首陀、在家者、出家者、天、人。此是“又谁亦未闻之事”［之义］。

    “而有如斯妙语师”者，是有如斯妙语，有美语，有爱语，有感铭语，有如迦陵频伽啼声之美妙音。而由彼世尊之口出具备八支之音声。［即］明晰、易解、美妙、乐闻、圆满、无散、甚深、雄大［音声］。又彼世尊为听众以识［自己］之声时，彼出以外听众之音声令不出。又彼世尊有梵天之声，以迦陵频伽［之声］而语。如斯是“妙语。”

    师者，是（队商）师。世尊是队商主（导师）。譬如队商主为诸队商令度难所（沙漠）、度盗贼难所、度猛兽难所、度饿馑所、度无水所、上度、下度、度过、到达安稳地，如斯世尊为队商主（导师）而为诸有情令度难所、度生之难所、度老之难所、度病之难所……乃至……度死、愁、悲、苦、忧、恼之难所，令度贪之难所、度瞋、痴、慢、见、烦恼、恶行之难所，令度贪执、度瞋、痴、慢、见之执，令度烦恼执、上度、下度、度过，到达、安稳边不死、涅槃。或又世尊是导者、调伏者、指导者、令知者、令解者、令观者、令欣乐者。如斯世尊是队商主。或又世尊是未起之道之令起者、未生之道之令生者、未说之道之宣说者、知道者、解道者、达道者。又现今随从道之诸声闻（弟子）仿效世尊住于具备［诸德］。如斯世尊是队商主（导师）。此是“有如斯妙语师”［之义］。

    “众主已来由兜率［天］”者，是世尊由兜率天身殁，有念有正知入于母胎。此是“众主已来由兜率。”或又兜率者，是诸天。彼等满足，喜足，意悦，悦喜，生喜悦。由［彼］兜率天界为众主而来。如斯，是“众主已来由兜率。”或又兜率是诸阿罗汉。彼等满足，喜足，意悦，有圆满思惟。［彼等］是为阿罗汉之众主而来。如斯是“众主已来由兜率。”

    “众主”者，是众主。世尊是众之阿阇梨（师）故是众主。是众之师故是众主。诱导众故是众主。教诫众故是众主。教训众故是众主。无畏而（有自信）近众故是众主。众闻彼［佛之言］倾耳令起欲知之心故是众主。令众由不善离避而向善住立故是众主。是比丘众之众主，是比丘尼众之众主，是优婆塞众之众主，是优婆夷众之众主，是王众之众主，是刹帝利众之众主，是婆罗门众之众主，是毗舍众之众主，是首陀众之众主，是天众之众主，是梵天众之众主，是僧众之主、众主，众之阿阇梨（师）。已来者，是近于僧伽施市，近来，到来。此是“众主已来由兜率”［之义］。故舍利弗长老言。

    尊者舍利弗曰：

          于我未曾见之事　　　　　又谁亦未闻之事
          众主已来由兜率　　　　　而有如斯妙语师

    二

          含天世界之人人　　　　　如能幸见具眼者
          除去一切之闇黑　　　　　独一而为证得乐（九五六）

    “含天世界”者，是含天，含魔，含梵天之世界，含沙门、婆罗门，含天、人之人人。此是含天之世界。

    “如能幸见具眼者”者，是于三十三天之昼度树下之宝石［帝释之座］坐而说法，诸天如见世尊，如彼人人亦见。又如人人见，如是诸天亦见。如是诸天幸见，如是彼人人亦幸见。又如人人幸见，如是彼诸天亦幸见。如斯，是“如能幸见具眼者”［之义］。

    或此等可敬之［外学］沙门、婆罗门［自］不调御而示调御之姿，不寂而示寂之姿，不寂静而示寂静之姿，未消灭［烦恼］而示消灭之姿。

          模造粘土之耳环　　　　　如使镀金之铜钱
          隐装之人内不净　　　　　外美行步于世间

    如斯世尊不为示现。世尊［自］为调御，从事实，从如理，从如实，从如真，从不颠倒，从自性而示现调御之姿。［自］寂而示寂之姿，寂静而示寂静之姿，消灭［烦恼］而示消灭之姿。又诸佛世尊具愿而威仪不动。如斯亦是“如能幸见具眼者”［之义］。

    或又世尊具有清净之声，保持称誉之声与赞颂，于龙界，于金翅鸟界，于夜叉界，于阿修罗界，于犍闼婆界，于天王界，于帝释界，于梵天界，此同于［人界］，如是［有名声］，且比此处［名声］胜殊。如斯亦是“如能幸见具眼者”［之义］。或又世尊具备十力、四无畏、四无碍解、六神通、六佛法、威势、力、德、精进、慧，示［自己］令知、知解。

          诸大善者虽在远　　　　　如同雪山之明显
          诸不善者在近侧　　　　　如阴夜放矢不见

    如斯亦“如能幸见具眼者”［之义］。

    “具眼者”者，是世尊由五眼而成具眼者。［即］（一）由肉眼而成具眼者。（二）由天眼而成具眼者。（三）由慧眼而成具眼者。（四）由佛眼而成具眼者。（五）由普眼而成具眼者。

    （一）世尊由肉眼而成具眼者云何？于世尊之肉眼存在青色、黄色、赤色、黑色、白色之五色。于其处在世尊有眼毛而青，如乌摩罗华，美丽绀碧。彼［眼毛之］根元黄，如羯尼迦华，美丽正黄之黄金色。世尊两方之眼球赤，如赤色甲虫，美丽深红。［其］中央里，如濡润之木槵子，美丽不粗，湿润、黑漆。其内白，如明星，美丽净白、白、银白。世尊属于身体由宿世之善行业而生起彼自然之肉眼，于日中夜间普见一由旬。虽然具备四类闇黑之时，［即］太阳没时，黑分布萨之际，于郁茂密林之中，巨大非时之雨云出现，虽如此具备四类闇黑之中，亦普见一由旬。对于见色，其屋顶，门扉、壁栅、山岳、林薮、蔓藤不为障碍。假令置印一粒胡麻虽投于［有数百万粒］胡麻物中，亦可取出其胡麻粒。如斯世尊之肉眼原来遍净。如斯，是“世尊虽由肉眼亦是具眼者。”

    （二）世尊由天眼而成具眼者云何？世尊以超人清净之天眼，见诸有情之死、生，知诸有情之随业趣于劣、胜、美、丑、幸、不幸。［即］“汝等！此等之有情具身恶行，具语恶行，具意恶行，诽谤诸圣者，有邪见，取得邪见业。彼等身坏死后，生于苦界、恶趣、随处、地狱。或又汝等！此等之有情具身善行，具语善行，具意善行，不诽谤诸圣者，有正行，取得正见业。彼等身坏死后，生于善趣天界”，以如斯超人清净天眼见诸有情之死、生，随诸有情之业而知趣劣、胜、美、丑、幸、不幸。又世尊者观望者即见一世界，见二世界，见三世界，见四世界，见五世界，见十世界，见二十世界，见三十世界，见四十世界，见五十世界，见一小千世界，见二中千世界，亦可见三千［大千］世界。或又观望其他可见有限之物。如斯世尊之天眼遍净。如斯世尊由天眼而成具眼者。

    （三）世尊由慧眼而成具眼者云何？世尊是大慧者、博慧者、疾慧者、速慧者、利慧者、择慧者而有慧分别、巧、明了智。以证得无碍解，达四无畏，十力之保持者、人牡牛、人师子、人龙、人良马、人轭兽、无边智者、无边威力者、无边名声者、富者、大财者、有财者、指导者、调伏者、教导者，令知者、令解者、令观者、令欣乐者。彼世尊实是未起之道令起者，未生之道令生者，未说之道之宣说者，知道者、解道者、达道者。又现今，随从道之诸声闻（弟子）［向世尊］仿效，住于具备［诸德］。彼世尊实知应知者，见应见者，是眼，是智，是法，是梵天。是告示者、告说者、义之将来者、不死之施与者、法主、如来。于彼世尊由慧而无有不能知者、不能见者、不能解者、不能作证者、不能触者。由过去未来现在，一切诸法依一切行相现来佛世尊之智门。若所有应知，应知者，［其］无论自义、他义、俱义、现世之义、来世之义、明白之义、甚深之义、隐密之义、覆蔽之义、未了之义、已了之义、无罪之义、无烦恼之义、净白之义、第一义，其一切作用于佛智之中。一切之身业随佛世尊之智而起。一切之语业随［佛］智而起。一切之意业随［佛］智而起。对于过去佛世尊有无障害智。对于未来佛世尊有无障害智。对于现在佛世尊有无障害智。一切能知之范围皆是［佛］智。有［佛］智之范围一切皆是知。［佛］智以可知物为范围。可知物以［佛］智为范围。超越可知物，无佛智之作用。超越［佛］智无可知之义。彼等［智与可知］之诸法相互在同一范围。譬如于正相合致之函与盖二者，函无余于盖，盖无余于函，相互在［同一］范围，如斯于佛世尊与可知者之智［同一］范围。一切可知之范围皆是［佛］智。有［佛］智之范围，一切皆是可知物。［佛］智以可知物为范围。可知物以［佛］智为范围。超越可知物无佛智之作用。超越［佛］智无可知物。彼等诸法相互［同一］范围。于一切诸法是佛世尊智之作用。一切诸法关系于佛世尊之［意门］转［心］，关系于意欲［速行心］，关系于作意，关系于心之生起。佛世尊智是对一切有情之作用。世尊知一切有情之意乐，知随眠，知所作，知信解，了知小尘垢、大尘垢、利根、钝根、善行相、恶行相、易教化、难教化、能、不能之有情。含天，含魔，含梵天之世界，及沙门、婆罗门，含天、人之人人是活动于佛智之中。譬如任何之鱼、龟乃至吞舟之大鱼为止，皆活动于大海之中，如斯含天、含魔、含梵天之世界，含沙门、婆罗门，含天、人之人人皆是活动于佛智之中。譬如任何之鸟乃至金翅鸟为止皆是活动于虚空之方域，如斯等于舍利弗有慧之人人亦一切活动于佛智之方域。佛智遍满于天与人之慧，［于此］胜而在。所有贤刹帝利、贤婆罗门、贤居士、贤沙门之聪敏而长于议论，射贯毛发程度之［练达］，以慧解能摧破［他之］诸恶见，而行之人人，近于如来频为质问，质问隐密覆蔽［之义］，彼等之质问由世尊解说而为解答。而说示［其解答之］理由，彼等至归投于世尊。如斯于此处世尊所谓由慧而极为显耀。如斯，“世尊由慧眼而成具眼者。”

    （四）世尊由佛眼而成具眼者云何？世尊以佛眼继续眺望世间［见］诸有情之小尘垢、大尘垢、利根、钝根、善行相、恶行相、易教化、难教化，或又见来世罪之怖畏而见住者。譬如在于青莲之池、红莲之池、白莲之池，一部之青莲、红莲、白莲生于水中，在水中而生长，由水未出，在水中没育，一部之青莲、红莲、白莲在水中而生，在水中而生长，在水面之处，一部之青莲、红莲、白莲在水中而生，在水中而生长，由水出，不染著于水。如斯世尊以佛眼眺望世间，［见］诸有情之小尘垢、大尘垢、利根、钝根、善行相、恶行相、易教化、难教化、或又见来世之罪怖畏而住见者。世尊知“此者是贪行者，此是瞋行者，此是痴行者，此是寻行者，此是信行者，此是智行者。”世尊对贪行者说不净说。世尊对瞋行者告慈之修习。世尊对疑行者总说（圣典）与遍问（义疏），有时使听法，有时为说法与师共住。世尊对寻行者告安般念（数息观）。世尊对信行者告信乐之相，［即］佛之善觉性、法之善法性、僧之善行道及自己之戒。世尊对智行者告无常相、苦相、无我相之［如］观（毗钵舍那）之相。

          譬如立于山巅者　　　　　普见［下界］之人人
          如彼善慧普眼者　　　　　升法所成之殿堂
          瞰视世间之人人　　　　　生老所败沈于愁

    如斯，世尊由佛眼亦成“具眼者。”

    （五）世尊由普眼亦成具眼者云何？普眼是一切知智。世尊已具一切知智、正具、达、正达、成、正成、具备。

          彼不能见者　　　　　此世无何物
          又不能识者　　　　　亦［无］不可知
          应可知之物　　　　　一切此知通
          如来因斯故　　　　　成为普眼者

    如斯，“世尊由普眼亦成具眼者”此是“如能幸见具眼者”［之义］。

    “除去一切之闇黑”者，是排除、舍断、除去、灭除、令灭无一切之贪闇、瞋闇、痴闇、慢闇、见闇、烦恼闇、恶行闇、闇黑者、无眼者、无智者、灭慧者、害敌党、不至涅槃者。此是“除去一切之闇黑。”

    “独一而为证得乐”［之句中］，独一者，（一）世尊由出家之称为独一。（二）由无伴义独一。（三）由渴爱舍断之义为独一。（四）一向离贪故为独一，一向离瞋故为独一，一向离痴故为独一，一向无烦恼故为独一。（五）行一行道（一乘道）故为独一。（六）独一而正觉无上正等觉故为独一。

    （一）世尊由出家之称为独一者云何？世尊为黑发之青年，具备善福、青春，于人生之第一期。有不欲［舍］［彼之出家］泪颜而泣、涕泣之父母，舍亲戚众，断一切名声之障碍，断妻子之障碍，断亲戚之障碍，断友人同僚之障碍，断财宝之障碍，剃除须发，着袈裟衣，由家出家而非家，成为无一物之状态，独一行、住、动作、活动、护持、持续、维持。如斯“世尊由出家之称为独一。”

    （二）世尊由无伴义为独一者云何？彼如斯出家，独于阿练若、森林之边鄙无［人］声，无骚音，无诸人之光景，于人隐而住，禅思用适当之卧坐所，彼独行、独立、独坐、独卧、独入村行乞、独［由行乞］归、独密而坐禅，独为经行、独行、独住、动作、活动、护持、持续、维持。如斯，“世尊由无伴义成为独一。”

    （三）世尊由渴爱之舍断故为独一者云何？彼如斯无伴，不放逸而热心精勤而住，于尼连禅河畔之菩提树下精勤大精勤，击破放逸亲类恶魔障解脱之军，舍断渴爱、纲罟、［轮回］之流、爱着而除去、灭除，令为灭无。

          渴爱作为友之人　　　　　［不断］轮回于长时
          由此状态他状态　　　　　轮回［之流］可超度
          渴爱乃是苦生［缘］　　　　　能知此之过患者
          离渴爱而无有取　　　　　有念比丘应普行

    如斯世尊“舍断渴爱故为独一。”

    （四）世尊一向离贪故为独一者云何？是贪之舍断故，一向离贪故为独一。瞋之舍断故而一向离瞋故为独一。痴之舍断故而一向离痴故为独一。烦恼之舍断故而一向离烦恼故为独一。

    （五）世尊行一行道（一乘道）故为独一者云何？一行道者是四念处、四正勤、四神足、五根、五力、七觉支、八支圣道。

          有情利益者　　　　　见生尽灭边
          怜愍者［之佛］　　　　　知解一行道
          经由此之道　　　　　过去诸佛度
          现在亦在度　　　　　未来度暴流

    如斯，“世尊行一行道故为独一。”

    （六）世尊独一而正觉无上正等觉故为独一者云何？觉是于四［沙门］道成智慧、慧根、慧力、择法觉支、观慧、观（毗钵舍那）、正见。世尊依彼佛智觉“一切行是无常”，觉“一切行是苦”，觉“一切法是无我”，觉“缘无明而有行”……乃至……觉“生之灭故而老死灭”，觉“此是苦”，觉“此是集”，觉“此是苦之灭”，觉“此是至苦灭之道”，觉“此是漏”，觉“此是漏之集”，觉“此是漏之灭”，觉“此是至漏灭之道”。觉“此等之法应知通”，觉“此等之法应遍知”，觉“此等之法应舍断”，觉“此等之法应修习”，觉“此等之法应作证”，觉六触处之集、灭没、乐味、过患与出离，觉五取蕴之集、灭没、乐味、过患与出离，觉四大种之集、灭没、乐味、过患与出离，觉“所有集之法皆是此灭法。”或又所有应觉，应别觉，应正觉，应得达，应触达，应作证者之一切物由觉智而觉、随觉、别觉、正觉、正等觉、得达、获得、触达、作证，如斯，世尊独一而正觉无上正等觉故为独一。

    “证得乐”［之句中］，乐者是出离之乐、远离之乐、寂静之乐、正觉之乐。“证得”［此之乐］，正达、得达、触达、作证。此是“独一证得乐”［之义］。故舍利弗长老言：

          含天世界之人人　　　　　如能幸见具眼者
          除去一切之闇黑　　　　　独一而为证得乐

    三

          无依如如之彼佛　　　　　为众主来无诡诈
          于此侍坐为多者　　　　　欲将问者我已来

    （九五七）

    “于无依如如之彼佛”［之句中］，佛者是彼世尊、自存者、无师者。于未曾闻之诸法正等觉自己之［真］谛，又于其处得一切知性，于诸力得自在性者。佛由何之义而为佛耶？觉［真］谛故是佛［觉者］。令人人之觉者故是佛，一切知者故是佛，一切见者故是佛，知道者故是佛，明照者故是佛，由漏尽者之称是佛。由无烦恼者之称是佛，一向离贪者故是佛，一向离瞋者故是佛，一向离痴者故是佛。一向无烦恼故是佛，行一行道故是佛，独一而正觉无上正等觉故是佛，已害破不觉故，已获得觉故是佛。佛此之名非由母作，非由父作，非由姊妹作，非由友人同僚作，非由亲戚、缘者作，非由沙门、婆罗门作，非由诸天神作。此佛是此诸佛世尊于菩提树下获得作证一切知智之共同施设者。此是“无依如如之彼佛”［之义］。

    “无依”者，是［依］有（一）爱依与（二）见依之二依。

    （一）爱依者云何？称为渴爱者，乃谓“此是我之物，彼是我之物，此等是我之物，此是我之物，唯此是我之物。我之色、声、香、味、触、敷物、着物、下婢、下仆、山羊、羊、鸡、豚、象、牛、马、田园、宅地、黄金、金［银］货、村、街、市、王土、国土、地方、［四兵之］营舍、仓库”无境界，无限界，无限定，无制限而把取，我执有限之物——又一切之大地亦由渴爱而我执——乃至百八爱之作用者，此是爱依。

    （二）见依者云何？二十事之有身见、十事之邪见、十事之边见、所有如斯类之见、恶见、见执、见难所、见邪曲、见异动、见结、执、执取、住着、取、邪道、邪路、邪性、异学处、邪倒执、违邪执、颠倒执、邪执、对不如实而如实执，乃至六十二恶见，此是见依。

    于佛世尊已舍断爱依，舍遣见依。爱依之舍断故，见依舍遣之故，世尊不依止于眼，不依止于耳、鼻、舌、身、意，不依止于色、声、香、味、触、施之家、众、住居、利得、名声、赏赞、乐、衣服、食物、卧坐所、病者之资具药品、欲界、色界、无色界、欲有、色有、无色有、想有、无想有、非想非非想有、一蕴有、四蕴有、五蕴有、过去、未来、现在、见、闻、觉、识诸法，不止着、不近着、不缚着、不信解、出离、弃遣、离脱、离缚，以不限定之心而住。此是“如如无依之彼佛”［之义］。

    “如如”者乃世尊由五相是如如。［即］（一）对好恶是如如。（二）已舍者故是如如。（三）已度者故是如如。（四）已脱者故是如如。（五）说明彼［之德］是如如。

    （一）世尊对好恶是如如者云何？世尊对利得亦是如如，对不利得亦是如如，对名声亦是如如，对不名声亦是如如，对赏赞亦是如如，对毁訾亦是如如，对乐亦是如如，对苦亦是如如，假令以香涂一腕，以斧击一腕，对彼无贪、无瞋恚。舍断随贪、瞋恚，离越胜、败，超越顺境与逆境。如斯，世尊对好恶是如如。

    （二）世尊已舍者故者如如者云何？世尊已舍者故是如如。［即］于世尊已舍贪、唾弃、脱、舍遣。以舍瞋、痴、忿、恨、覆、恼、嫉、悭、谄、诳、强情、激情、慢、过慢、憍、放逸、一切烦恼、一切恶行、一切不安、一切热恼、一切热苦、一切不善行已舍、唾弃、脱、舍断、舍遣。如斯，世尊已舍者故是如如。

    （三）世尊已度者故是如如者云何？世尊以度欲流，度有流，度见流，度无明流，度一切轮回路，越度、度出、越过、超越、离越。彼梵行已成，［所作］已辨，过［世］路，到［涅槃之］方域，到终点，护梵行，达最上见，修习道，舍断烦恼，通达不动，作证灭。于彼能遍知苦，舍断集，修习道，作证灭，知通应知遍，遍知应遍知，舍断应舍断，修习应修习，作证应作证。彼放舍障碍，放散［轮回之］濠，拔除（渴爱）柱，无关钥（五下分结）而为圣，卸下慢幢、重担、离系，舍断五支［盖］，具备六支［舍］，守护一［念］，有［习行、安住、回避、除去之］四依，除去独一谛（遍见），完全遣求觅，有不混浊之思惟，有安息身行，有善解脱之心，有善解脱之慧，独一而［完全］，住于［梵行］，得达应第一之得达，为最上之人，第一之人。彼无积［善恶之报］，无除，已除而住。无舍断［烦恼］，无执取，已舍断而住立。无取去，无取上，已取去而住立。具备无学之戒蕴故而住立。具备无学之定蕴故而住立。具备无学之慧蕴故而住立。具备无学之解脱蕴故而住立。具备无学之解脱智见蕴故而住立。体得谛而住立。超越动而住立。夺去烦恼火而住立。不回行［轮回］而住立。取幸运而住立。由解脱习行而住立。由遍净慈而住立。由遍净悲而住立。由遍净喜而住立。由遍净舍而住立。由究竟清净而住立。由遍净无烦恼性而住立。解脱故而住立，知足故而住立。蕴之终边而住立，界之终边而住立。处之终边而住立。趣之终边而住立。生起之终边而住立。结生之终边而住立。有之终边而住立。轮回之终边而住立。轮转之终边而住立。最后之有而住立。最后之身体而住立。世尊是最后之持身者。

          此为彼之最后有　　　　　此为彼之最终身
          生死轮回为［最后］　　　　　于彼无有再有事

    如斯世尊已度者故是如如。

    （四）世尊已脱者故是如如者云何？于世尊由贪而心已脱、解脱、善解脱。由瞋而心已脱、解脱、善解脱。由痴而心已脱、解脱、善解脱。由忿、恨、覆、恼、嫉、悭、谄、诳、强情、激情、慢、过慢、憍、放逸、一切烦恼、一切恶行、一切不安、一切热恼、一切热苦、一切不善行而心已脱、解脱、善解脱。如斯，世尊成为已脱者故是如如。

    （五）世尊说明彼［之德］是如如者云何？世尊若就［共戒］而言，是“具戒者”说明彼［之德］是如如。若就信而言，是“具信者”说明彼是如如。若就精进而言，是“具精进者”说明彼是如如。若就慧而言，“是具慧者”说明彼是如如。对明而言，是“三明者”说明彼是如如。若就神通而言，是“六神通”说明彼是如如。若就力而言，是“十力者”说明彼是如如。如斯，“世尊说明彼［之德］是如如。”此是“无依如如之彼佛”［之义］。

    “为众主来无诡诈”［之句中］，无诡诈者是三诡诈。［即］（一）称资具之受用诡诈事，（二）称威仪之诡诈事，（三）称周边语之诡诈事。

    （一）称资具之受用诡诈事者云何？于此处诸居士为［布施］衣服、食物、卧坐所、病者之资具药品招待比丘。彼［比丘］有恶欲而败于欲，有欲求，依欲念而［欲得］更多之衣服、食物、卧坐所、病者之资具药品，［先］断衣服，断食物，断卧坐所，断病者之资具药品，彼如斯言：“高价之衣服于沙门有何用？沙门由冢墓、尘堆，又由店前舍集褴褛作僧伽梨衣而着，此为相应。高贵之食物于沙门有何用？沙门行乞，由团食而营生活，此为相应。”高贵之卧坐所于沙门有何用？沙门是树下住者或露地住者，此为相应。高价之医药于沙门有何用？沙门是由［牛之］腐尿或诃梨勒果片作药，此为相应。因此而着粗糙之衣服，摄粗糙之食物，受用粗糙之卧坐所，受用粗糙之病者资具药品。诸居士思惟：“此之沙门少欲而知足，独居不杂于［众］，励精进是头陀行者”，愈益为［布施］衣服、食物、卧坐所、病者之资具药品而招待。彼如斯言：“由三者之现前而有信之善男子生多福。［即］由信之现前而有信之善男子生多之福。由施物之现前而有信之善男子生多福。由应施者（圣者）之现前而有信之善男子生多福。于汝等有此之信，又此施物之存在，而我是受者。若我不受者，汝等将失福。于我此［之施物］无用。然怜愍汝等故而我受［施物］。”因此而多受衣服，多受食物，多受卧坐所，亦多受病者之资具药品。［而受资具之际，彼为似有难颜。］如斯所有可厌、颦蹙、诡诈、诡瞒、诈欺，此云“此称资具之受用诡诈。”

    （二）称威仪之诡诈事者云何？于此处某者有恶欲而败于欲，意欲［由他之］尊欲，若如斯人人将尊敬我，装作如得［阿罗汉果者］而行走，装作而立，装作而坐，装作而卧，愿求［视为得阿罗汉果人］而行走，愿求而立，愿求而坐，愿求而卧，如入定者而行走，如入定者而立，如入定者而作，如入定者而卧，为欲他见为禅定。如斯所有威仪之假立、建立、伪装、可厌、颦蹙、诡诈、诡瞒、诈欺，此云“称为威仪诡诈事。”

    （三）称为周边语［谜］之诡诈事者云何？于此处某者有恶欲而败于欲，意欲［由他之］尊敬，言：“若如斯人人将尊敬我”，［诈］言依据圣法。［即］语：“着如斯衣服之沙门此是大有能者。”语：“持如斯钵、持铜碗、持水瓶、持滤水器、持键、履物、着带、着腰纽之沙门，此是大有能者。”语：“有如斯和尚之沙门此是大有能者。”语：“同于阿阇梨和尚者（弟子兄弟）、同阿阇梨者（同门）、友人、知己、同辈、朋友之沙门此是大有能者。”语：“住于如斯精舍之沙门此是大有能者。”语：“住于如斯单屋顶家，住于台观，住于平屋，住于山窟，住于洞穴，住于小屋，住于重阁，住于楼房，住于圆屋，住于宝库，住于集会所，住于假屋，住于树下之沙门此是大有能者。”或又有恶染之心而屡为可厌之面，行大诡诈、大滑舌、由口［巧言］而得他之尊敬者如言：“此之沙门（我）已如斯寂静之住等至（禅定）。”而甚深、秘密、微妙、隐蔽、是出世间与空相应论。如斯所有伪装、可厌、颦蹙、诡诈、诡瞒、诈欺此云：“称为周边语之诡诈事。”

    佛世尊舍断此等三诡诈事，正断、寂灭、安息、不得生起、已以智火烧。故佛无诡诈。此“无诡诈”［之义］。

    “为众主而来”［之句中］，众主者乃众主。世尊是众之阿阇梨（师）故是众主。众之师故是众主。诱导众故是众主。教诫众故是众主。教训众故是众主。无畏而近众故是众主。使众闻彼［佛之言］，倾耳令起知心故是众主。令众生离避不善，使住立于善故是众主。是比丘众之众主，是比丘尼众之众主，是优婆塞众之众主，是优婆夷众之众主，是王众之众主，是刹帝利众之众主，是婆罗门众之众主，是毗舍众之众主，是首陀众之众主，是天众之众主，是梵天众之众主。是僧众之主、众主、众之阿阇梨（师）。“来”者，是近于僧伽施市、近来、到来。此是“为众主来无诡诈”［之义］。

    “于此待坐为多者”［之句中］，“多”者，是诸多之刹帝利、婆罗门、毗舍、首陀、在家者、出家者、天人。“侍坐者”昃使侍坐者，左右使侍者，差侍者，诸弟子也。此是“于此侍坐为多者”［之义］。

    “欲将问者我已来”，欲问我已来，欲质问我已来，欲闻问我已来。如斯是“欲将问者我已来”［之义］。或又有欲问之人、质问之人人，欲闻问之人人之来，来至、接近、近侍。如斯亦是“欲将问者我已来［有由质问而来］”［之义］。或又有向尊师欲问而来者，尊师对我所问得善语回答，此是说者之责任。如斯亦是“欲将问者我已来”［之义］。故舍利弗长老言：

          无依如如之彼佛　　　　　为众生来无诡诈
          于此侍者为多者　　　　　欲将问者我已来

    四

          厌［世］亲无人坐处　　　　　树下又复于冢墓
          又在山山洞窟中　　　　　住在比丘［厌世间］（九五八）

    “厌恶之比丘”［之句中］，比丘是善凡夫比丘又有学比丘。此是比丘。“厌恶”者，是厌恶生、老、病、死、愁、悲苦、忧恼，地狱之苦、畜生界之苦、饿鬼界之苦、人界之苦、入胎原因之苦，在胎原因之苦、出胎原因之苦、生者随结之苦，生者受他支配之苦，自苦之苦，他苦之苦、苦苦、行苦、坏苦、眼病之苦、耳病之苦、鼻病之苦、舌病之苦、身病之苦、头病之苦、外耳病之苦、口腔病之苦、齿病之苦、咳、喘息、外鼻病、热病、老、腹病、气绝、赤痢、腹痛、虎列剌、癞、痈、疱疮、肺病、癫痫、轮癣、疥癣、风癣、抓伤、皲、出血、糖尿病、痔疾、疙瘩、溃疡、胆汁等起病、痰等起病、风等起病、［胆汁、痰风之］集合病、气候变化所生病、不等姿势所生病、伤害所生病、业报所生病、寒、暑、饥、渴、大便、小便、虻、蚊、风、炎热，与爬行类接触所生之苦、母死之苦、父死之苦、兄弟死之苦、姊妹死之苦、亲子死之苦、亲女死之苦、失亲戚之苦、失财富之苦、失［健康］疾病之苦，失戒之苦，失正见厌恶、忌、嫌忌、厌之苦。此是“厌恶之比丘”［之义］。

    “亲人无坐所”［之句中］，坐所是坐处。［即］床、椅子、坐蒲团、皮革、草蓐、柴蓐、藁蓐。其坐所免见不适当之色，离、远离，免为不适当五种欲，离、远离。亲［斯］坐所，亲近、受、受用、享受，且常受者。此是“亲人无坐所［者］”［之义］。

    “于树下或于冢墓”［之句中］，树下者是树下，冢墓是冢墓处。此是“树下又复冢墓。”

    “又在山山洞窟中”［之句中］，山是山，洞穴是洞穴。山窟是山窟。山之中间谓山之中腹。此是“又在山山洞窟中。”故舍利弗长老言：

          厌［世］亲人无坐处　　　　　树下又复于冢墓
          又在山山洞窟中　　　　　住在比丘［厌世间］

    五

          高低卧所［住比丘］　　　　　其处恐怖［猛兽］吠
          彼有无音卧坐所　　　　　比丘不可怖动此（九五九）

    “高低卧所”［之句中］，“高低”者，是高低、胜劣、善恶。“卧所”者，是卧坐所谓卧所。［即］是精舍，单屋顶家、台观、平屋、山窟。此是“高低卧所。”

    “其处恐怖物吠”［之句中］，“吠”者是起吠、咆、吼声。此是“吠”。或又如何程度，几何，几多，多少，而如何之多。所怖之物是狮子、虎、豹、熊、鬣狗、狼、野牛、象、蛇、蝎、百足、盗贼、又既遂未遂之凶暴人。此是“其处恐怖物吠”［之义］。

    “比丘不可怖动此”［之句中］，“此”者，是此恐怖之物。见恐怖之物，又闻而不可怖动，不可悚怖，不可震骇、不可骇，不可骇怖，不可战骇，不可怖畏，不可陷于战栗，不恐怖身不硬直，不骇怖，不可逃走，舍断怖畏恐怖，而离去身毛竖立而住。此是“比丘不可怖动此”［之义］。

    “彼无音卧坐所”者，是无［人］声，无［骚］音，无诸人之景色，可住隐人，是适当禅思之卧坐所。此是“彼有无音卧坐所”［之义］。故舍利弗长老言：

          高低卧处［住比丘］　　　　　其处恐怖［猛兽］吠
          彼有无音卧坐所　　　　　比丘不可怖动此

    六

          未到之域（涅槃）比丘行　　　　　世间危难有几何？
          彼有边境卧坐所　　　　　比丘应与克服彼

    （九六〇）

    “世间危难有几何”［之句中］，“几何”者，是几何、几多、何者、如何多。危难者，是（一）显现之危难与（二）隐密之危难之二危难。

    （一）显现之危难者云何？是狮子、虎、豹、熊、鬣狗、狼、野牛、象、蛇、蝎、百足、盗贼又既遂、未遂之凶恶人。又与接触眼病、耳病、鼻病、舌病、身病、头病、外耳病、口腔病、齿病、咳、喘息、外鼻病、热病、老、腹病、气绝、赤痢、腹痛、虎列剌、癞、痈、疱疮、肺病、癫痫、轮癣、疥癣、风癣、抓伤、皲、出血、糖尿病、痔疾、疙瘩、溃疡、胆汁等起病、痰等起病、风等起病、［胆汁痰、风之］集合病、气候变化所生病、不等姿势所生病、伤害所生病、业报所生病、寒、暑、饥、渴、大便、小便、虻、蚊、风、炎热、爬行类［蛇］。此等谓显现之危难。

    （二）隐密之危难者云何？是身恶行、语恶行、欲贪盖、瞋恚盖、昏沉、睡眠盖、掉举恶作盖、疑盖、贪、瞋、痴、忿、恨、覆、恼、嫉、悭、谄、诳、强情、激情、慢、过慢、憍放逸、一切烦恼、一切恶行、一切不安、一切热恼、一切热苦、一切不善行。此等谓隐密之危难。

    “危难”者是由何义而为危难耶？（一）征服（善人）故危难。（二）至［善法之］减退故是危难（三）［不善法］以其处为依所故是危难。

    （一）征服［善人］故是危难者云何？彼等危难是征彼人、征服、胜、蹂躏、夺取、粉碎。如斯，“征服故是危难。”

    （二）至［善法之］减退故是危难者云何？彼等危难是至诸善法之减退、消灭。诸善法者云何？是正行道、随顺之行道、无害敌之行道、随义之行道、法随法之行道、对诸戒之完成、诸根之守护、对食之知量、向警寤之努力、向念正知、四念处、四正勤、四神力、五根、五力、七觉支、八支圣道修习之努力。至此等诸善法之减退、消灭。如斯，是“至减退故是危难。”

    （三）［不善法］以其处为依所故是危难者云何？于其处此等之恶不善法生起而依止于自体。譬如在洞穴，于洞穴为依所之生物横卧，在水中以水为依所之生物存在，在林中以林为依所之生物存在，在树上以树为依所之生物存在，如斯，于其处此等诸不善法生起依止于自体。如斯“以其处为依所故是危难。”

    即世尊如斯说：“诸比丘！与门人（烦恼）共，与阿阇梨（烦恼）之比丘是苦而不乐住。诸比丘！与门人共，与阿阇梨共之比丘是苦而不乐住者云何？诸比丘！兹有比丘，以眼见色后，［于彼］忆念思惟结缚而生起恶不善法。其等之恶不善法住于彼之内、随住。故云彼与门人（内住者）共。彼等恶不善法于彼现行。故云彼与阿阇梨（现行者）共。更又诸比丘！有比丘以耳闻声之后，以鼻嗅香之后，以舌尝味之后，以身触所触之后，以意识法之后，［于彼］忆念思惟结缚而生起恶不善法。其等之恶不善法住彼之内、随住。故云彼与门人（内住者）共。彼等诸不善法在彼现行。故云彼与阿阇梨（现行者）共。如斯，诸比丘！与门人共，与阿阇梨共之比丘是苦而不乐住。”如斯“亦以其处为依所故是危难。”

    又世尊如斯说：“诸比丘！有此等三之内垢、内不友、内敌、内杀戮者、内反敌者。三者云何？诸比丘！贪是内垢、内不友、内敌、内杀戮者、内反敌者。诸比丘！瞋是内垢、内不友、内敌、内杀戮者、内反敌者。诸比丘！痴是内垢、内不友、内敌、内杀戮者、内反敌者。诸比丘！此等三之内垢、是内不友、内敌、内杀戮者、内反敌者。”

          贪生不利　　　　　贪心动乱
          怖畏内生　　　　　人不觉知
          贪不知义　　　　　贪不见法
          贪征人故　　　　　黑暗闇冥
          瞋生不利　　　　　瞋心动乱
          怖畏内生　　　　　人不觉知
          瞋不知义　　　　　瞋不见法
          忿征人故　　　　　黑暗闇冥
          痴生不利　　　　　痴心动乱
          怖畏内生　　　　　人不觉知
          痴不知义　　　　　痴不见法
          痴征人故　　　　　黑暗闇冥

    如斯亦“以其处为依所故是危难。”

    又世尊说：“大王！人有三法之生起。［彼等］于内生起至不利益、苦、不乐住。三者云何？大王！人有贪之生起。［彼］于内生起至不利益、苦、不乐住。大王！人有瞋之生起。［彼］于内生起至不利益、苦、不乐住。大王！人有痴之生起。［彼］于内生起至不利益、苦、不乐住。大王！人有此等三法之生起。［彼等］于内生起至不利益、苦、不乐住。”

          自己心中生　　　　　贪与瞋与痴
          有恶心害人　　　　　如竹枯自果

    如斯亦“以其处为依所故是危难。”

    又世尊如斯说：

          贪瞋此为身体因　　　　　不乐与乐由此生
          由此身体之等起　　　　　诸［不善］寻以［善］意
          如诸童子［放］鸟

    如斯亦“以其处为依所故”是危难。

    “世间”者，是人世间。此是“世间危难有几何”［之义］。

    “未到之域比丘行”［之句中］，未到之域者是不死、涅槃。即彼一切行之止、一切依之舍遣、渴爱之尽灭、离贪、灭、涅槃。未曾到之［域］非于此长时曾到之域。譬如持运［盛］满油之钵至缘，此比丘冀求未到之域，无怠慢随护［无油］之自心。谓赴未曾到之域，前往出发者，此是“未到之域比丘行”［之义］。

    “比丘应克服彼”［之句中］，“彼”者，是彼危难，比丘应克服、战胜、应蹂躏、夺去、粉碎。此是“比丘应克服彼”［之义］。

    “彼有边境卧坐所”者，是山边、林边、水边、河边之边地、边境、边鄙，于其处不能耕作，不能播种之卧坐所。此是“彼有边境卧坐所”［之义］。故舍利弗长老言：

          未到之域［比丘］　　　　　行世间危难有几何
          彼有边境卧坐所　　　　　比丘应与克服彼

    七

          于彼有何语路耶　　　　　彼有此何行处耶
          自使精勤之比丘　　　　　应有如何戒务耶

    （九六一）

    “于彼有何语路耶？”是如何状态，如何住立、具备如如何类之语路耶？是以问语遍净。

    语遍净者云何？兹有比丘，舍断妄语，离妄语，语真实，只遵真实，实直，可信赖，不欺世人。［彼］舍断两舌，离两舌，此处人人之间将为分裂，由此处闻而无在彼处言。彼处人人之间将为分裂，由彼处闻而无在此处言。彼如是为分裂之人融和，愈益助长亲密人人之［亲密］，悦和合，乐和合，喜和合，语令和合之语。［彼］舍断恶口，离恶口，无过失，乐于耳，可爱，能触于心琴，优雅、适于诸多人人之语、适诸多人人意之所有语，语如斯类之语。［彼］舍断绮语，语离绮，适时而语，语真实，语义，语法，语律，有因缘（序说）、有适时之引例（譬喻）、有段落、语伴义之语。彼具备［不妄语、不两舌、不恶口、不绮语之］四语善行，语去四过失之语。远离三十二之无用论、离、离去、出离，弃遣、离脱、离缚，以不限定之心而住。（彼）语十论事。所谓［语］（一）少欲论、（二）知足论、（三）远离论、（四）不会合论、（五）勤精进论、（六）戒论、（七）定论、（八）慧论、（九）解脱论、（十）解脱智见论［又］语念处论、正勤论、神足论、根论、力论、觉支论、道论、果论、涅槃论。［彼］制语、慎、用心深、守护、守、护、防护。此是语遍净。如斯，具备语遍净。此是“于彼有何语路耶？”

    “彼应有何行处耶？”是如何状态，如何住立，具备如何类之行处耶？是以问行处。有行处，有非行处。

    （一）非行处者云何？于此处某者或往淫女之处，或往寡妇之处，或往成长处女之处，或往黄门（阉人）之处，或往比丘尼之处，或往酒肆之处。或对国王、大臣、外学、外学之弟子如在家人所为不适当之交际而住。或又如对比丘、比丘尼、优婆塞、优婆夷而无信，无信乐，骂詈谗谤［彼等］，不欲［彼等］之利，不欲其益，不欲安乐，不欲瑜伽安稳，依存如斯诸俗家、亲近、近侍、此谓之非行处。或又［行乞入于村落］家家之间，行于街路而不防护［诸根］而行。［即］眺望象［兵］，眺望马［兵］，眺望车［兵］，眺望步［兵］，眺望妇人，眺望男子，眺望男儿，眺望女儿，眺望店内，眺望家之入口，眺望上，眺望下，左顾右眄而行。此亦云非行处。或又以眼见色已，取相，取细相。［此不防护眼根而住者，为贪忧诸恶不善法所侵而彼不为其防护而行道，不护眼根，不至眼根之律仪。以耳、鼻、舌、身、意而识［声、香、味、触］法已而取相、取细相。］此之不防护意根而住者，为贪忧之诸恶不善法所侵而彼不为彼其防护而行道，不护意根，不至意根之律仪。此亦云为非行处。又譬如有一部可尊敬之沙门、婆罗门。不断享信施之食亦按例为舞蹈、歌谣、音乐、魔术、说相生、手铃乐、铙钹乐、铜罗乐、奇术、铁丸戏、竹棒戏、轻身艺业、斗象、斗马、斗水牛、斗牡牛、斗牝牛、斗牡山羊、斗牡羊、斗鸡、斗鹑、斗杖、斗拳、角力、模拟战、兵列、兵团、阅兵等物之耽于观赏。此亦云非行处。五种欲亦是非行处。即世尊如斯说：“诸比丘！在往他境之非行处之人可得魔袭来（之机），魔可得所缘。诸比丘！勿行他境之非行处，诸比丘！人人所行他境之非行处，是得魔来袭之［机］，得魔之所缘！诸比丘！然如何是他境之非行处耶？此即是五种欲。五者云何？是喜好、盼眄、可意、可爱、伴欲、可染眼所识之色、耳所识之声、鼻所识之香、舌所识之味，喜好、盼望、可意、可爱、伴欲、可染身所识之触。诸比丘！此谓他境之非行处。”此亦云非行处。

    （二）行处者云何？兹有比丘，不往淫女处，不往寡妇处，不往成长处女之处，不往黄门之处，不往比丘尼之处，不往酒肆之处。对国王、大臣、外学之弟子，如在家人所为不适当之交际而不住。或又对比丘、比丘尼、优婆塞、优婆夷有信、有信乐、自由给与泉水，光辉袈裟衣，喜比丘之出入，欲［彼等之］利，欲其益，欲安乐，欲瑜伽安稳，如斯依存于诸俗家、亲近、近侍，此云行处。或又有比丘，［行乞入村落］家家之间，行于街路，防护诸根而行。［即］不眺望象［兵］，不眺望马［兵］，不眺望车［兵］，不眺望步［兵］……乃至（二七三页参照）……不左顾右眄而行。此亦云行处。或又以眼见色已而不取相，不取细相……乃至（二七三页参照）……至意根之律仪。此亦云行处。或又有一部之可尊敬之沙门、婆罗门。不断享信施之食，彼等按例对舞蹈、歌谣、音乐……乃至（二七四页参照）……如阅兵等物离耽于观赏。此亦云正行。四念处亦是行处。即世尊如斯说“诸比丘！应行自己之父祖（先佛）之境行处。诸比丘！往自己之父祖境之行处人人，可不得魔袭来［之机会］，不得魔之所缘。诸比丘！如何是比丘自己父祖境之行处耶？此即是四念处。四者云何？诸比丘！兹有比丘，对身行身随观，热心而有正知、有念、住于调伏世之贪忧。对受、心、法、行［受、心］法随观，热心而有正知、有念、住于调伏世之贪忧。诸比丘！此是比丘之自己父祖境之行处。”此亦云行处。如斯应具备行处。此是“彼此有何行处耶？”

    “应有如何戒务耶？”是如何状态，如何住立，应具备如何类之戒与务耶？是以问戒与务之遍净。所谓戒与务之遍净者云何？（一）有戒而且是务。（二）有务而不成为戒。

    （一）有戒而且为务者云何？兹有比丘，具戒，防护别解脱律仪而住，具足正行与行处，对微量之罪亦起怖畏，受持学诸学处。其时所有抑制、律仪、不犯此是戒。所有受持此是务。由律仪之义而是戒，由受持之义而是务。此谓“戒而且是务。”

    （二）务而非戒者云何？阿练若住支、常乞食支、粪扫衣支、三衣支、次第乞食支、时后不食支、常坐不卧支、随处住支之八头陀支，此云“务而非戒。”精进之受持亦云务而非戒。［即］以精勤、策励心“宁皮与腱与骨干尽，纵身中之肉与血涸渴。由强健力势，由强健力，由强健精进，由强健勇猛而得所应得之物而精进不停止”。如斯精进之受持亦云“务而非戒。”

        “爱箭不拔去　　　　　我不食不饮
          不外出精舍　　　　　亦不横胁卧”

    以精勤、策励心。如斯精勤之受持亦云“务而非戒。”以精勤策励心“由诸漏而不取我心至解脱止，我不解此结跏趺坐”。如斯精进受持亦“是务而非戒。”以精勤、策励心“由诸漏而不取我心至解脱止，我不由此座起，不下经行处，不外出精舍，不外出军单顶家，不外出台观，不外出平屋，不外出山窟，不外出同穴，不外出小屋，不外出重阁，不外出楼房，不外出圆屋，不外出宝库，不外出集会所，不外出假屋，不外出树下”。如斯精进之受持亦云“务而非戒。”以精勤策励心“于此晨朝时我将取得圣法、将正得、将证达、将触达、将作证”。如斯精进之受持亦云“务而非戒。”以精勤策励心“于此之正午时，夕刻时，在食前，在食后，在初夜，在中夜，在后夜，在新月，在满月，在雨期，在冬期，在夏期，在青年期，在中年期，在老年期，我将取得圣法、将正得、将证达、将触达、将作证”。如斯精进之受持亦云“务而非戒。”此是戒与务之遍净。如斯具备戒与务之遍净。此是“应有如何戒务耶？”

    “自使精勤之比丘”［之句中］，“自使精勤”者，是为［得］诸善法而勤精进、有力势、有坚强发勤，不放弃欲，不放弃重担（责任）。或又对自义，对真理，对持相，对理由，对理非理而自遣（专心）之自遣者。［即］“一切行是无常”而自遣（专心），“一切行是苦”而自遣，“一切法无我”而自遣，“缘无明有行”而自遣……乃至……“缘生有老死”而自遣……乃至……“生之灭故老死灭”而自遣，“此是苦”而自遣……乃至……“此是至苦灭之道”而自遣，“此是漏”而自遣……乃至……“此是至此漏灭之道”而自遣，“此等诸法应知通”而自遣，“此等诸法应作证”而自遣，“（专心观察）六触处之集、灭没、乐味、过患、出离”而自遣，“五取蕴、四大种之集、灭没、乐味、过患、出离”而自遣，“所有集之法皆是此灭之法”为自遣者。“比丘”是善凡夫比丘又有学比丘。此是“自精勤比丘。”故舍利弗长老言：

          于彼有何语路耶　　　　　彼此有何行处耶
          自使精勤之比丘　　　　　应有如何戒务耶

    八

          有智有念为专一　　　　　彼为受持如何学
          除银［之锖］如锻工　　　　　自己之垢应吹去

    （九六二）

    “彼为受持如何学”者，是彼受如何之学，受持、取、执、执取、住着。此是“彼受持如何学”［之义］。

    “有智有念为专一”［之句中］，“专一”者，是一境心、不散心、不乱意。此是“专一”。“有智”者，是智者、贤者、具慧者、觉慧者、有智者、辨知者、有慧者。“有念”者，是由四原因而有念。［即］在对身修习身随观念处而有念，对受、心、法，对受、心、法而修习［受、心］法随观念处而有念。此谓之有念，此是“有念”。

    “彼为受持如何学”是，是问增上戒学。“专一”者，是问增上心学。“有智”者，是问增上慧学。“有念”者，是问念之遍净。此是“专一而有智有念彼受持如何学”［之义］。

    “除银［之锖］如锻工，自己之垢应吹去”［之句中］，锻工是金工。银者，是生色（黄金）。譬如金工以黄金之粗垢之（锖）亦吹、吹除、吹去，中垢亦吹、吹除、吹去，细垢亦吹、吹除、吹去，如斯比丘自己之粗烦恼亦吹、吹除、吹去、舍断、除去、灭除、令之灭无，中烦恼亦吹、吹除、吹去、舍断、除去、灭除，令之灭无，细烦恼亦吹、吹除、吹去、舍断、除去、灭除、令之灭无。或又比丘自己之贪垢、瞋垢、痴垢、慢垢、见垢、烦恼垢、恶行垢、为暗黑物、为无眼物、为无智物、灭慧之物、害敌之党、不至涅槃之物，吹之、吹除、吹去、舍断、除去、灭除、令之灭无。或又由正见而吹邪见、吹、吹除、吹去、舍断、除去、灭除，令之灭无。由正思惟而［吹］邪思惟，由正语而［吹］邪语，由正业而［吹］邪业，由正命而［吹］邪命，由正精进而［吹］邪精进，由正念而［吹］邪念，由正定而［吹］邪定，由正智而［吹］邪智，由正解脱而吹邪解脱、吹除、吹去、舍断、除去、灭除、令之灭无。或又由八支圣道而［吹］一切烦恼、一切恶行、一切不安、一切热恼、一切热苦，一切不善行之吹、吹除、吹去、舍断、除去、灭除、令之灭无。此是“除银［之锖］如锻工，自己之垢应吹去”［之义］。故舍利弗长老言：

        “有智有念为专一　　　　　彼为受持如何学
          除银［之锖］如锻工　　　　　自己之垢应吹去”

    九

    世尊宣示：“舍利弗！

          而且厌恶此世间
          受用无人坐卧所　　　　　［比丘］如何安乐住
          如何有随法［圣道］　　　　　［我］随知解将语汝”（九六三）

    “厌恶而且如何安乐住”［之句中］，而且有厌恶者，是厌恶生、老、病、死、愁、悲、苦、忧恼……乃至（二六三页参照）……失［正］见厌恶苦、忌、嫌忌、而且有厌者。此是“而且有厌恶。”“如何安住乐”者，是所有安乐有安乐住，我将语彼。

    安乐住者云何？是正行道、随顺之行道、无害敌之行道、法随法之行道、诸戒之完成、诸根之守护、对食知量、向警寤之努力、念正知、四念处、四正勤、四神足、五根、五力、七觉支、八支圣道、涅槃、至涅槃道。此谓安乐住。此是“而且厌恶如何安乐。”

    “世尊宣示，舍利弗！”者，是［世尊］由名而言彼长老。世尊是尊重之同义语。又贪之破坏者故是世尊，瞋之破坏者故是世尊，痴之破坏者故是世尊，见之破坏者故是世尊，棘之破坏者故是世尊，烦恼之破坏者故是世尊。颁与颁布法宝故是世尊。诸有之终熄者故是世尊。修习身，修习戒，修习心（定），修息慧故是世尊。或世尊于阿练若、森林之边鄙而为无［人］声，无［骚］音，无诸人之景象，应住隐诸人，受用禅思适当卧坐所故是世尊。又世尊受用衣服、食物、卧坐所、病者之资具药品故是世尊。又世尊受用义味、法味、解脱味、增上戒、增上心、增上慧故是世尊。又世尊受用四禅、四无量、四无色定故是世尊。又世尊受用八解脱、八胜处、九次第定故是世尊。又世尊受用十想修习、十遍定、安般念定、不净定故是世尊。又世尊受用四念处、四正勤、四神足、五根、五力、七觉支、八支圣道故是世尊。又世尊受用十如来力、四无畏、四无碍解、六神通、六佛法故是世尊。所谓世尊之此名非由母作，非由父作，非由兄弟作，非由姊妹作，非由朋友、同僚作，非由亲戚、缘者作，非由沙门、婆罗门作，非由天神作。谓此世尊是诸佛世尊于菩提树下解脱之后与一切知智之获得作证共同施设者。此是“世尊宣示舍利弗”［之义］。

    “受用无人坐卧所”［之句中］，“坐所”者，是坐之处所。［即］是床、椅子、座蒲团、席、皮革、草蓐、柴蓐、藁蓐。“卧所”者，乃卧坐所。［即］是精舍、单屋顶家、台观、平屋、洞窟。［其］卧坐所免见不适当之色、离、远离、免闻成为不适当之声……乃至……免不适当之五种欲、离、远离。谓之受无人卧坐所、受用、享受、而且有常受者，是“受用无人坐卧所”［之义］。

    “如何随法有正觉”［之句中］，正觉者，是四［沙门］道之智、慧、慧根、慧力……乃至……择法觉支、观慧、观（毗钵舍那）、正见。此是欲觉其觉，欲随觉，欲别觉，欲正觉，欲证达，欲触达，欲作证［之比丘］。此是欲正觉［比丘］。“如何有随法”者，是向觉有如何随法耶？［向觉之随法］是正行道、随顺之行道、无害敌之行道、随义之行道、法随法之行道、诸戒之完成、诸根之守护、对食知量、向警寤之努力、念正知。此等谓向觉之随法。或又于四沙门道之前分观（毗钵舍那）此等谓向觉之随法。此是“［比丘］如何随法有正觉”［之义］。

    “彼随知解将语汝”［之句中］，“彼”者，是向觉之随法。“将语”者，将说、将语、告、示、施设、确立、开显、分别、显示、说明。“随知解”者，是随于知解、知解、了知、识知、别知、通达、不受卖、不依传说、不依传承、不依藏［经］之说，不依思择不依推论，不依行相之审思，不依见、省、思、忍，自己自知通，自己现见法，以说彼。此是“随其知解而语汝”［之义］。故世尊宣示：

    世尊曰：舍利弗！

          而且厌恶此世间
          受用无人坐卧所　　　　　［比丘］如何安乐住
          如何有随法［圣道］　　　　　［我］随知解我语汝

    一〇

          有念［戒等］周行　　　　　贤比丘接触蚊虻
          爬行类人四足［兽］　　　　　不可布此五布畏

    （九六四）

    “［比丘］不怖五怖畏”［之句中］，贤是贤者、学者、具慧者、觉慧者、智者、辨知者、有慧者。不可怖“五怖畏”，不可骇，不可骇怖，不可战骇，不可怖畏，不可陷于战栗。无恐怖，无身硬直，无骇怖，不可逃走，舍断怖畏恐怖，应去身毛竖立而住。此是“贤者［比丘］不怖五怖畏”［之义］。

    “有念比丘周边行”［之句中］，比丘者，是善凡夫比丘又有学比丘。“有念”是由四原因而有念。［即］对身修习身随观念处而有念，对［受、心、］修习法随观念处而有念，此谓之有念。“彼周边行”者，有四之周边。［即］（一）戒律仪周边、（二）根律仪周边、（三）食知量周边、（四）警寤随勤周边。

    （一）“戒律仪周边”者云何？兹有比丘，具戒，防护别解脱律仪而住，具足正行与行处，对微量之罪亦起怖畏，受持而学诸学处。观察内之秽污，住于戒律仪周边之内，无破彼之界限。此是“戒律仪周边。”

    （二）“根律仪周边”者云何？兹有比丘！以眼见色已而无取相，无取细相。此不防护眼根而住者为贪忧诸恶不善法所侵故，为此防护而行道，护眼根而至眼根之律仪。以耳闻声已，以鼻嗅香已，以香尝味已，以身触所触已，以意识法已，无取相，无取细相。不防护此之意根而住者，为贪忧诸恶不善法所侵故，为其防护而行道，护意根，至意根之律仪。而且观察燃火之教说于根律仪周边之内而行，无破限界，此“根律仪周边。”

    （三）“食知量周边”者如何？兹有比丘不为戏而如理省察，不为憍慢，不为装饰，不为庄严，为欲存续此身体，为维持、为止害，“如斯我为无旧苦痛，不令生新苦痛。又我将为存命与无罪与安乐住”为摄益梵行之限度受用食物。观察车轴之注油、伤之绷带、子肉之譬喻，在食知量范围内而行，无破限界。此是食知量周边。

    （四）“警寤随勤周边”者云何？兹有比丘，昼由经行与坐禅，由诸障法令心遍净。于初夜经行坐禅由诸障法念心遍净。于中夜右胁为向下如狮子之卧，脚与脚重叠，有念有正知而起作意想已而卧。于后夜起，由经行与坐禅而遍净诸障法。观察贤善一夜住，警寤随勤周边之内行，无破限界。此是“警寤随勤周边。”此是“有念比丘周边行”［之义］。

    “蛇与蚊虻爬行类”［之句中］，虻是赤眼蝇。蚊（飞过之物）是谓一切蝇类。何故一切蝇类谓蚊。彼等飞上飞上而啖故，一切之蝇类谓蚊（飞过之物）。爬行类是蛇。此是“蛇与蚊虻爬行类。”

    “人与四足［兽］接触”［之句中］，“人之接触”者是盗贼及既遂未遂之凶暴人。彼等向比丘质问，又提起论辩，怒骂，诽谤，恼害，损恼，害，伤害，使苦，使恼苦，行杀，杀害，杀伤。所有［斯］人之杀害乃人之接触。四足是狮子、虎豹、熊、鬣狗、狼、野牛、象。彼等粉碎比丘、啖、害、伤害、令苦，令恼苦、杀、杀害、杀伤。四足之杀害是所有四足之怖畏。此是“人与四足兽接触”［之义］。故世尊宣：

          有念［我等］周边行　　　　　贤比丘接触蚊虻
          爬行类人四足［兽］　　　　　不可布此五布畏

    一一

          彼等多由他法者（外学）　　　　　不应战栗见恐怖
          又对其他诸危难　　　　　追求善者应克服（九六五）

    “彼等多由他法者，不应战栗见恐怖”［之句中］，他法者是除七共法者，所有佛不信乐者、法不信乐者、僧不信乐者。彼等向比丘质问，又提起论辩，怒骂，诽谤，恼害，损恼，害，伤害，令苦，令恼苦，杀，杀害，杀伤。彼等见闻多恐怖，不应颤，不应颤怖，不应颤骇，不应骇，不应骇怖，不应战骇，不应怖畏，不应陷于战栗。无恐怖，身无硬直，无骇怖，不可逃走。舍断怖畏恐怖，应去身毛竖立而住。此是“彼等多由他法者，不应战栗见恐怖”［之义］。

    “又对其他诸危难，追求善者应克服”者，又应其他诸克服。应打胜，应蹂躏，应夺取，应粉碎（危）难。“危难”者，是显现之危难与隐密之危难之二危难……乃至（二六六页以下参照）……如斯亦“以其处为依所故是危难。”追求善者，是正行道、随顺之行道、无害敌之行道、随义之行道、［法随法之行道、诸戒之完成、诸根之守护、对食知量、向警寤之努力、念正知、四念处、四正勤、四神足、五根、五力、七觉支、］八支圣道、涅槃，求至涅槃道，觅求，遍求者，应克服诸危难，应打胜，应蹂躏，应夺取，应粉碎。此是“又对其他诸诸危难，善追求者应克服”（之义）。故世尊宣示：

          彼等多由他法者　　　　　不应战栗见恐怖
          又对其他诸危难　　　　　追求善者应克服

    一二

          宜［忍］罹疾频饥饿　　　　　寒冷酷热亦忍耐
          其等种种触无余　　　　　精进发勤应坚行

    （九六六）

    “罹疾频饥饿”［之句中］，罹疾者是罹病。［即］触病触，被袭，被围，而具此者。如触眼病，被袭，被围，具［彼］，耳病、鼻病、舌病、身病……乃至（一四五页参照）……虻、蚊、风、炎热、触爬行类之触，被袭，被围，而具之。饥饿者是饥。触饥，被袭，被围，亦具［彼］。此是“亦罹疾频饥饿”［之义］。

    “寒冷酷热宜耐忍”［之句中］，“寒冷”者，是由二原因而寒冷。［即］（一）由身内界之动摇而寒冷，又（二）由外部之气候而寒冷。“热”者，是由二原因而热。（即）（一）由身内界之动摇而热，又（二）由外部之气候而热。

    “寒冷、酷热宜耐忍”者，是忍寒冷、暑热、饿渴、虻、蚊、风、炎热、爬行类之接触，［耐忍］被发恶意，被受取不快之语路，而激、荒、辛、不快、不可意，耐忍夺命程度之苦痛者。此是“寒冷、酷热宜耐忍”［之义］。

    “其等种种触无余”［之句中］，“彼被其等触”者，是罹疾，触饥饿、寒冷、暑热，被袭、被围、亦具［此］。此是“彼亦为其等所触。”“种种”者，是触于多种行相之苦、被袭、被围，亦具［此］。此是“彼亦触其等种种”［之义］。“无余”者是诸行俱起识之［生］不作余地，令无余地。此是“其等种种触无余”［之义］。

    “精进发勤应坚行”［之句中］，“精进发勤”者，是所有心之勤精进、勇勤、发勤、精勤、精进、勇猛、努力、力势、坚固、紧张发勤、不弃欲、不弃重担、重担坚持、精进、精进根、精勤力、正精进也。“应坚行”者，是精进发勤应坚受持，应受持安固。此是“彼发精进应坚行”［之义］。故世尊宣示：

          宜忍罹疾频饥饿　　　　　寒冷酷热亦耐忍
          其等种种触无余　　　　　精进发勤应坚行

    一三

          不语虚妄不为盗　　　　　弱强［有情］以慈触
          识而使意之混浊　　　　　黑魔之分应除去

    （九六七）

    不语虚妄不为盗［之句中］，“不为盗”者，此处比丘舍断偷盗，应离去偷盗，取被与，期待所与，由不盗净而应自住。此是“不为盗”［之义］。“不语虚妄”者，此处比丘舍断妄语，应离去妄语，语真实，从真实，为实直，可信赖，不可欺世人。此是“不语虚妄不为盗”［之义］。

    弱强［有情］以慈触［之句中］，“慈”者，是对所有有情之慈、慈愍、慈愍性、哀愍、怜愍、怜愍性、求利性、同情、无瞋恚、无恚怒、无瞋、善根。“弱”者，是渴、渴爱、为未舍断处所者。又为未舍断怖畏恐畏处所者。由何云为弱［者］耶？彼等骇、骇怖、惧怖、怖畏，陷于战栗。由此云为“弱”者。“强”者，是舍断渴、渴爱处所者。又舍断布畏、恐布处所者。由何云为强［者］耶？彼等不骇、不骇怖、不怖畏、不陷于战栗。由此云为“强”者，“弱强有情以慈触”者，是无论弱者、强者应以慈触，应令遍满［慈］。应令遍满广大、伟大、无量、无怨、无恚怒慈俱心。此是“弱强有情以慈触”［之义］。

    “识而使意之混浊”［之句中］，“而”者，是彼之时。“意”者，是所有心、意、意所、心藏、净白（心）、意、意处、意根、识、识蕴、随顺于［触等法］之意识界。由身恶行而心混浊，动转、摇、冲突、动摇、动乱、不寂灭。由语恶行、意恶行、贪、瞋、痴、忿、恨、覆、恼、嫉、悭、谄、诳、强情、激情、慢、过慢、憍、放逸、一切烦恼、一切恶行、一切不安、一切热恼、一切热苦、一切不善行而心混浊、动转、摇、冲突、动摇、动乱、不寂灭。“以识令意之混浊”者，是知、了知、识、别知、通达令心之混浊。此是“以识令意之混浊”［之义］。

    “黑魔之分应除去”［之句中］，黑魔者，是所有彼魔、黑魔、主、边行者、障解脱、放逸之亲类。“黑魔之分应除去”者，是黑魔之分（徒党）魔分、魔钩、魔味、魔境、魔内热，魔行处、魔结缚应舍断、除去、灭除，令成为灭无。如斯，是“黑魔之分应除去。”或又黑魔之分、魔分、不善分、苦起、苦报、令至地狱者，令至畜生界者，令至饿鬼界者而应舍断［彼］，应除去、灭除、令之灭无。如斯，是“黑魔之分应除去。”故世尊宣示：

          不为虚妄不为盗　　　　　强弱［有情］以慈触
          识而使意为混浊　　　　　黑魔之分应除去

    一四

          不被忿过慢左右　　　　　应在拔掘彼等根
          又复胜者爱不爱　　　　　一向完全应克服（九六八）

    “不被忿过慢左右”［之句中］，“忿”者是所有心之瞋害、违害、瞋恨……乃至（一四页参照）……愤怒、愤慨心之不适意。过慢者，此处某者出生，姓氏……乃至（一二六页参照）……又由某等之根据过于他而成慢。“不被忿、过慢左右”者，不被忿、过慢所左右，忿、过慢应舍断、除去、令之灭无。此是“不被忿、过慢左右”［之义］。

    应在拔掘彼等根［之句中］，忿之根者云何？不如理作业是根，我慢是根，无惭是根，无愧是根，掉举是根，此是忿之根。过慢之根者云何？不如理作意是根，我慢是根，无惭是根，无愧是根，掉举是根。此是过慢之根。“应在拔掘彼等根，拔掘忿、过慢之根”者，是拔取，拔去，取去，取除，舍断，除去，灭除，应令之灭无，应住在。此是“应在拔掘彼等根”［之义］。

    “又复胜者爱不爱，一切完全应克服”［之句中］，“又”者，是此句之接续、句之相合、句之圆满、字之合体、文之接着、句之次第。“爱”者，是（一）有情（二）诸行之二爱［者］。

    （一）爱有情者云何？此处彼欲彼等［有情］之利、欲益、欲幸福、欲瑜伽安稳处所之母、父、兄弟、姊妹、亲子、亲女、友人、同僚、亲戚、缘者。此是爱有情。

    （二）爱诸行者云何？可意之色、可意之声、可意之香、可意之味、可意之触。此是爱诸行。

    “不爱”者，是（一）有情又（二）诸行之二不爱［者］。

    （一）不爱之有情者云何？此处彼欲彼等［有情］之不利、欲不益、欲不幸、欲不瑜珈安稳、欲夺命［之人人］。此是不爱之有情。

    （二）不爱之诸行云何？不可意之色、不可意之声、不可意之香、不可意之味、不可意之触。此不爱之诸行。

    “完全”者，此是一向之语、无疑语、无疑惑语、不二之语、确实之语、严密之语、纯粹之语、确立之语。此是“完全”。

    “又复胜者爱不爱，一向完全应克服”者，是对爱不爱，快不快、乐苦、喜忧、好恶、克服者是应打胜，又胜者应克服。此是“又复胜者爱不爱，一向完全应克服”［之义］。故世尊宣示：

          不被忿过慢左右　　　　　应在拔掘彼等根
          又复胜者爱不爱　　　　　一向完全应克服

    一五

          善巧喜者重视慧　　　　　彼之危难应镇伏
          克不乐边境卧所　　　　　应克四之悲泣法

    （九六九）

    “善巧喜者重视慧”［之句中］，“慧”者，是所有慧、知解、思择、简择、择法、观察、思察、省察、贤明、善巧、辨别、思念、普观、广［慧］、慧、导者、观（毗钵舍那）、正知、鞭、慧、慧根、慧力、慧刀、慧殿、慧明、慧光、慧灯、慧宝、不痴、择法、正见。“重视慧”者，此处某者重视慧而行。［即］以慧为幢幡，以慧为旗帜，以慧为主，多思择，多简择，多沉思，多默考，住于明解，行彼，多彼，重彼，倾彼，向彼，赴彼，信解彼，以彼为主。如斯是重视慧。或又行者知解“我行”，立者知解“我立”，坐者知解“我坐”，卧者知解“我卧”。又彼身［之姿势］知解如彼被重视之状。如斯是重视慧。或又以去来亦正知，以前视顾视亦正知。以屈身伸身亦正知。以持僧伽梨衣、钵衣亦正知。食、饮、啖、味亦正知。行大小便亦正知。行、立、坐、眠、寤、语、默、亦正知。如斯是重视慧。

    “善巧喜者”，是依佛随念而生起喜、喜悦、善巧喜。依法随念、僧随念、戒随念、舍随念、天随念、安般念、死随念、身至念、寂止随念而生起喜、喜悦、善巧喜。此是“善巧喜者重视慧”［之义］。

    “彼之危难应镇伏”［之句中］，危难者，是显现之危难与隐密危难之二危难……乃至（二六六页以下参照）……此谓显现之难，……乃至……此谓隐密之危难……乃至（二六六页以下参照）……如斯，“以其处为依所故是‘危难’”“彼之危难应镇伏”者，是应镇伏彼等之危难，应克服，应蹂躏，应夺取，应粉碎。此是“彼之危难应镇伏”［之义］。

    “克不乐边境卧所”［之句中］，不乐者，是所有不乐、不可乐、不怡乐、不怡乐意、愤懑、懊恼。“于边境之卧所”者，是于边境之卧坐所，又于任何之增上善法中应克不乐、打胜、蹂躏、粉碎。此是“克不乐边境之卧所”［之义］。

    “应克四之悲泣法”者，是应克服四悲泣之法、应打胜、蹂躏、粉碎。此是“应克四之悲泣法”［之义］。故世尊宣示：

          善巧喜者重视慧　　　　　彼之危难应镇伏
          克不乐边境卧所　　　　　应克四之悲泣法

    一六

        “我将食何物”　　　　“将于何处食”
        “（迄今）实苦卧”　　　　“今日卧何处”
          此等之诸寻　　　　　应导于悲泣
          有学无居家　　　　　应可调伏［应］

    （九七〇）

    “我将食何物，将于何处食”［之句中］，“我将食何物”者，是我将食何物，［将食］又饭、酸粥、麦粉、鱼又肉？此是“我将食何物”［之义］。“将于何处食”者，是我将于何处食，于刹帝利之家，又婆罗门之家，又毗舍之家，又首陀之家［而食耶］？此是“我将食何物，将于何处食”［之义］。

    “迄今实苦卧，今日卧何处？”是此夜（昨夜）于木片、席、皮革片、草蓐、柴蓐、藁蓐之上而苦卧。当来之夜（今夜）可卧于何处耶？于床、椅子、长枕、枕、精舍、半屋顶家、台观、平屋、又于山窟［可卧耶？］此是“迄今实苦卧，今日卧何处”［之义］。

    “此等之诸寻，应导于悲泣”［之句中］，“此等之诸寻，应导于悲泣”者，是导于涕哭导于悲哭，关系于食物之二寻（我将食何物，将于何处食），关系于卧坐所之二寻（实苦卧，今日卧何处）。此是“此等之诸寻应导于悲泣”［之义］。

    “有学无居家，应可调伏［应］”［之句中］，“有学”者，由何而云有学耶？学故是有学。学何耶？学增上戒，学增上心，学增上慧。增上戒学者云何……乃至（一四六页以下参照）……此是增上慧学。学顾念此等三学，知而学，见而学，观察而学，于心决意而学，以信信解而学，励行精进而学，令现起念而学，以心等持而学，以慧知解而学，知通应知通而学，遍知应遍知而学，舍断应舍断而学，修习应修习而学，作证应作证而学，行，修行，正行，受持而行。由此而云为有学。有学是为［诸烦恼］之调伏，为折伏，为舍断，为寂灭，为舍遣，为安息亦应学增上戒，亦应学增上心，亦应学增上慧。应学顾念此等三学，知而……乃至……应学作证，应作证，应行，应修行，应正行，应行受持。此是“有学无居家，应可调伏［应］”［之义］。

    “无居家”［之句中］，居家者云何？此处某者为具备家之障碍、众之障碍、住居之障碍、衣服之障碍、食物之障碍、卧坐所之障碍、病者资具药品之障碍。如斯是居家者。

    无居家者云何？此处比丘为不具备家之障碍、不具备众、住居、衣服、食物、卧坐所、病者之资具药品之障碍。如斯是无居家者。

          摩谒陀行憍萨罗　　　　　或有跋耆之地［行］
          如鹿无著而游行　　　　　诸比丘无居家住
          善为闻知善行作　　　　　善常住而无居家
          问义右绕尊敬业　　　　　无可有者沙门法

    此是“有学无居家，应可调伏［应］”［之义］。故世尊宣示：

          我将食何物　　　　　将于何处食
          （迄今）实苦卧　　　　　今日卧何处
          此等之诸寻　　　　　应导于悲泣
          有学无居家　　　　　应可调伏［应］

    一七

          有时在获得　　　　　食物与衣服
          兹［少量］满足　　　　　彼应知其量
          彼对彼等护　　　　　而为慎村行
          虽然受污辱　　　　　不可为粗语

    （九七一）

    “有时在获得，食物与衣服”［之句中］，食物者，是饭、酸粥、麦粉、鱼肉。衣服者，是六种衣。［即］亚麻、绵、绢、毛、麻、苎［之衣］。“有时在获得，食物与衣服”者，是不由诡诈，不由虚谈，不由现相，不由激磨，不由以利成利，不由木之施与，不由竹之施与，不由叶之施与，不由果之施与，不由沐浴（水）之施与，不由洗粉之施与，不由浴土（石碱）之施与，不由杨枝之施与，不由漱口水之施与，不由谄谀、不由胡乱语、不由逢迎之语，不由背后之语，不由家相学，不由贱劣学，不由手足判断学，不由占星学，不由通使，不由遣使，不由走使，不由医业，不由普请，不由施物之赠答，不由他物之赠答，如法正当已得、获、得达、获得。此“有时在获得，食物与衣服”［之义］。

    “少量为满足，彼应知其量”［之句中］，“彼应知其量”者，（一）受领与（二）受用之二方面知量。

    （一）由受领知量者云何？虽与些少之物，为哀愍施主家，为保护施主家，为怜愍施主家而受领。虽与多之物，亦只受领庇护身之衣服，亦只受领护持腹之食物。如斯“由受领知量。”

    （二）由受用知量者云何？如理省察，为防寒冷，为防暑热，为防虻、蚊、风、炎热、为防与爬行类之接触之限度，为覆蔽阴部之限度而受用衣服。如理省察，不为戏，不为憍慢，不为装饰，不为庄严，为令此身体之存续，为维持，为止害，“如斯为我无旧苦痛，不生新苦痛。又我为存命、无罪、安乐住”，为摄益梵行之限度，受用食物。如理省察，为防寒冷，为防暑热，为防虻、蚊、风、炎热、爬行类接触之限度，除去时节之危险，为乐禅思之限度，受用卧坐所。如理省察，为防受生起病恼，究极于至不恼苦之限度，受用病者之资具药品。如斯，是“由受用知量。”

    “彼应知量”者，是由二方面应知量，应识知，应别知，应通达。此成为“彼应知其量”（之义）。

    “兹为满足”（一）兹有比丘，以多少衣服为满足，由多少之衣服赞说满足。又为衣服不适当无陷于邪求。不得依服亦无惧怖，得衣服亦不贪觅，不昏迷，不缚着，观过患有出离之慧而受用。又由彼多少之衣服以满足亦无高扬自己，亦无贬下他人。其际巧善而不懒惰，有正知有念虑者，如此比丘言住于古最高之圣种者。（二）更又有比丘，以多少之食物而满足，由多少之食物而赞说满足。又无为食物陷于不适当之邪求。不得食物亦无惧怖。得食物亦不贪觅，不昏迷，不缚着，观过患，有出离之慧而受用。又由多少之食物以满足亦无高扬自己，亦无贬下他人。其际，巧善而不懒惰，有正知、有念虑者，如斯比丘言为住于古最高之圣种者。（三）更又有比丘，满足以多少之卧坐所，由多少之卧坐所赞说满足。又为卧坐所无陷于不适当之邪求。不得卧坐所亦无惧怖。得卧坐所亦不贪觅，不昏迷，不缚着，观过患，有出离之慧而受用。由多少卧坐所以满足又无高扬自己，亦无贬下他人。其际为巧善而不懒惰，有正知有念虑者，如斯比丘言为住于古最高之圣种。（四）更又有比丘，以多少病者资具药品而满足，由多少病者资具乐品赞说满足。又无为病者之资具药品陷于不适当之邪求。不得病者之资具药品亦无惧怖，得病者之资具药品亦不贪觅，不昏迷，不缚着，观过患，有出离之慧而受用。又由多少病者之资具药品以满足亦无高扬自己，亦无贬下他人。其际巧善而无懒惰，有正知有念虑者，如斯比丘言为住于古最高之圣种者。此“兹为满足，彼应知其量”［之义］。

    “彼对彼等［自］护而慎村行”［之句中］，“彼对于彼等而自护”者，是对衣服、食物、卧坐所、病者之资具药品而自护、守、守护、防护。如斯，是“彼对彼等而护”［之义］。或又成为对内外之［六］处［自］护、守、守护。如斯“彼对彼等而护”［之义］。“慎村行”者，是于村而制、慎、用心深、护、守、守护、防护。此是“彼对彼等而护，以慎村行”［之义］。

    “虽然受污辱，不可为粗语”者，虽被污辱，被恶骂，被侮蔑，被攻击，被呵责，被诽谤，不可以粗暴［语］反语于语者，不可返怒骂于怒骂者，不可返恼害于恼害者，不可以口论返于口论者，不可为争斗，不可为口论，不可为异执，不可为诤论，不可为确执。应拾断争斗、口论、异执、诤论、确执，应除去、灭除、令之灭无。为远离、离、离去、出离、弃遣、离脱、离缚、争斗、口论、异执、诤论、确执、应以不限定之心而住。此是“虽然受污辱，不可为粗语”［之义］。故世尊宣示：

          有时在获得　　　　　食物与衣服
          兹［少量］满足　　　　　彼应知其量
          彼对彼等护　　　　　而为慎村行
          虽然被污辱　　　　　不可为粗语

    一八

          眼向下视不彷徨　　　　　多有警寤应励禅
          勤为放舍自等持　　　　　断绝寻意乐后悔

    （九七二）

    “眼向下投不彷徨”［之句中］，放眼者云何？此处某者摇动眼，为具眼之动贪。［即］“应见未见之物，己见之物应超越”为见色由庭园向庭园，由花园向花园，由村向村，由街向街，由市向市，由国向国，由地方向地方长途之旅行，耽于无目的地旅行。如斯，是“放眼”。或又行乞入于村落家家之间，行街路而不防护［眼根］而行。［即］眺望象［兵］，眺望马［兵］，眺望车［兵］，眺望步［兵］，眺望女人，眺望男人，眺望男儿，眺望女儿，眺望店内，眺望家之入口，眺望上，眺望下，左顾右眄而行。如斯亦是“放眼”。或又以眼见色已，取相，取细相。不防护眼根而住者，当被贪忧诸恶不善法所侵，彼行道不为彼之防护，不护眼根，不至眼根之律仪。如斯亦是“放眼”。又譬如有一部应尊敬之沙门、婆罗门。不断享信施之食，彼等例如耽住于舞蹈、歌谣、音乐、玩艺、说相生、手铃乐、铙钹乐、铜锣乐、奇术、铁丸戏、竹棒戏、轻身艺、斗象、斗马、斗水牛、斗牡牛、斗牝牛、斗牡山羊、斗牡羊、斗鸡、斗鹑、斗杖、斗拳、角力、模拟战、列兵、兵团、阅兵等物之观览。如斯亦是“放眼”。

    不放眼者云何？兹某比丘摇动眼，不具眼之动贪。“应见未见物，已见之物应超越”，为见色由庭园向庭园，由花园向花园，由村向村，由街向街，由市向市，由国向国，由地方向地方，长途之旅行、不耽于无目的地之旅行。如斯是“不放眼”。或又有比丘入［行乞村落］家家之间，行于街路，防护［眼根］而行，不眺望象……乃至……不左顾右眄而行。如斯亦是“不放眼”。或又有比丘，以眼见色己，无取相……乃至……至眼根之律仪。如斯亦是“不放眼”。又譬如有一部应尊敬之沙门、婆罗门，以享信施之食而……乃至……离耽于阅兵等之观览。如斯亦是“不放眼”。此是眼向下视。

    “不彷徨”［之句中］，彷徨者云何？此处某者彷徨，具彷徨性。［彼］由庭园向庭园……耽于长途之旅行、无目的地旅行。如斯是“彷徨”。或又有比丘，在僧伽蓝中而彷徨，具彷徨性，无目的，无理由，掉举，心不寂灭，由僧房向僧房行……乃至（一四九页参照）……语有无论。如斯亦是“彷徨”。“不彷徨”者，是舍断彷徨，除去、灭除、令之灭无。以远离彷徨，离、离去、出离、弃遣、离脱、离缚、应以不限定之心而住。喜独坐，乐独坐。彼勤励于内心之止（奢摩他），不轻视禅，具备观（毗钵舍那），常赴于空闲处，静虑者而乐禅，专注于一境，应为重最上义者。此是“眼向下视不彷徨”［之义］。

    “多有警寤应励禅”［之句中］，励禅者由二方面成为励禅。［即］（一）行、加行、热心、使专心令生起未生起之初禅。行、加行、热心、专心令生起未生起之第二禅、第三禅、第四禅。如斯，是“励禅”。（二）或又愈益习行、修习、多作已生起之初禅。习行、修习、多作已生起之第二禅、第三禅、第四禅。如斯，亦是“励禅”。“多有警寤”者，兹有比丘，昼由经行、坐禅而由诸障法令心遍净。于初夜由经行、坐禅由诸障法令心遍净。于中夜右胁为下，如狮子卧而脚与脚重叠，有念有正知而作意起想已而卧。于后夜起而由经行、坐禅而由诸障法令心遍净。此是“多有警寤应励禅”［之义］。

    “勤舍自等持”［之句中］，舍者，是于第四禅所有舍、放舍、舍置、心平等性、心安息、心之中庸。“自等持”［之句中，等持者，］是所有心之止住、住立、确立、均衡、不散乱、不乱意、止、定根、定力、正定。“勤舍自等持”者，是勤于第四禅之舍而有一境心、不散心、不乱意。此是“勤舍自等持”［之义］。

    “断绝寻意乐后悔”［之句中］，“寻”者，是欲寻、恚寻、害寻、亲里寻、国土寻、不死寻、关系向他人之怜悯寻、关系利得恭敬赞叹寻、关系不轻贱寻之九寻。此等谓九寻。由欲寻［生］欲想“意乐”，由恚寻［生］恚想意乐。由害寻［生］害想意乐。或又由寻、思惟生无明意乐、不如理作意意乐、我慢意乐、无愧意乐、掉举意乐。

    后悔（恶作）是由手恶作亦是恶作（后悔），由足恶作亦是恶作，由手与足恶作亦是恶作。想为被许之不可许者，想许者而不许者，无罪想有罪，有罪想无罪之事，［如斯误行为后悔于此。］如斯所有恶作（后悔）、追悔、追悔性、心之后悔、意悔恨、此谓恶作。又由作与不作之二原因而恶作、心之后悔、生起意悔恨。

    作与不作故生起恶作、心之后悔，意悔恨者云何？是“我令作身恶行，我已不作身善行”而生起恶作、心之后悔、意悔恨。“我作语恶行，我作意恶行，我作杀生，我已不离杀生”而生起恶作、心之后悔、意悔恨。“我作偷盗，我作邪欲行，我作妄语，我作两舌，我作恶口，我作绮语，我作贪欲，我作瞋恚、我作邪见，我不作正见”而生起恶作、心之后悔、意悔恨。如斯，作与不作故生起恶作、心之后悔、意悔恨。或又“我无完具戒”而生起恶作、心之后悔、意悔恨。“我不守护诸根，我对食物不知量，我不励警寤，我不具备念、正知。我不修习四念处，我不修习四正勤，我不修习四神足，我不修习五根，我不修习五力。我不修习七觉支，我不修习八支圣道，我不遍知苦，我不舍断苦之集，我不修习道，我不作证灭”而生起恶作、心之后悔、意悔恨。

    “断绝寻、意乐、与后悔”者，是应断绝寻、由寻意乐与后悔，应正断、舍断、除去、灭除、令之灭无。此是“断寻、意乐与后悔”［之义］。故世尊宣示：

          眼向下视不彷徨　　　　　多有警寤应励禅
          勤为放舍自等持　　　　　断寻意乐与后悔

    一九

          以语被叱责　　　　　有念应欢喜
          对同梵行者　　　　　应破坏心栽
          成善于非时　　　　　应发无非语
          诽谤人人事　　　　　不可起此思

    （九七三）

    “以语被叱责有念应欢喜”［之句中］，被叱责者，是和尚、阿阇梨、同和尚者（弟子兄弟）、同阿阇梨者（同门）、友人、知己、同辈又朋友之叱责“友！此于汝不适应，汝未得此，此于汝不适当，此非汝戒之义”，［如斯被叱责］令现起念，应欢迎彼之叱责、欢喜、喜、随喜、欲、乐、冀求、希望、热望。譬如喜好华美性质之年少少女又男，洗头镂莲华鬘、素馨鬘、真珠之鬘，以两手取上置于头之上部而欢、欢喜、喜、随喜、欲、乐、冀求、希望、热望、如斯令现起念，应欢喜彼之叱责、欢喜、喜、随喜、欲、乐、冀求、希望、热望。

          叱责之语指示罪　　　　　如见所（与）之慧者
          如斯贤者应亲近　　　　　如同向人告宝藏
          若对斯者为亲近　　　　　乃是由善不成恶
          应教诫与应教训　　　　　非礼他人应遮止
          如斯实被善人爱　　　　　为不善人所不爱

    此是“以语被叱责，有念应欢喜”［之义］。

    “对同梵行者，应破坏心栽”［之句中］，同梵行者是同［学］业，同受教，同学者。对同梵行者，应破坏心栽者，是对诸同梵行者，应破坏害心、栽生（顽迷），应破坏五心栽，应破坏三心栽，［即］应破坏贪栽、瞋栽、痴栽、应破坏、坏灭。此是“对同梵行者，应破坏心栽”［之义］。

    “成善于非时，应发无非语”者，是应出智等起之语，应出伴义、伴法、有适时之引例、有段落之语，应出语、发、发语。此是“应发成为善语”［之义］。

    “非于非时”［之句中］，时（限界）者，是（一）时限界、（二）戒限界之二限界。

    （一）时限界者云何？不可语已过时之语，不可语已过限界之语，不可语已过时限界之语，不可语未到时之语，不可语未到限界之语，不可语未到时限界之语。

    时未到，过限界所语者，

    彼如斯，时鸟之雏被杀横倒。

    此是“时限界”。

    （二）戒限界者云何？不可语［贪］染语，不可语（瞋）怒语，不可语痴蒙昧语，不可语妄语，不可语两舌，不可语恶口，不可语绮语，不可说，不可话，不可说明，不可言说。此是“戒限界”。此是“由善于非时，应发无非语”［之义］。

    “诽谤人人事不可起此思”［之句中］，人人者，是刹帝利、婆罗门、毗舍、首陀、在家者与出家者、天、人。人人之诽谤、谗谤、毁訾、叱责、不称誉、不评制、戒之毁失、正行之毁失、见之毁失、生活毁失之不可思。不可思起，不可起心思惟，不可起作意。此是“诽谤人人事，不可起此思”［之义］。故世尊已示：

          以语被叱责　　　　　有念应欢喜
          对同梵行者　　　　　应破坏心栽
          成善于非时　　　　　应发无非语
          诽谤人人事　　　　　不可起此思

    二〇

          又更世间有五尘　　　　　有念学调伏其等
          即色与声又与味　　　　　对香与触打克贪（九七四）

    “又更世间有五尘”［之句中］，“又”者，是此句之接续、句之相合、句之圆满、字之合体、文之接着、句之次第。“五尘”者，是色尘、声尘、香尘、味尘、触尘。

    或又：

          贪尘非言为尘芥　　　　　尘为此贪同义语
          贤者舍离此尘已　　　　　住于离尘［佛］教中
          瞋尘非言为尘芥　　　　　尘为此瞋同义语
          贤者舍离此尘已　　　　　住于离尘之教中
          痴尘非言为尘芥　　　　　尘为此痴同义语
          贤者舍离此尘已　　　　　住于离尘之教中

    “世间”者，是恶趣世间、人世间、天世间、蕴世间、界世间、处世间。此是“又更世间有五尘”［之义］。

    “有念学调伏其等”［之句中］，“其等”者，是色贪、声贪、香贪、味贪、触贪。“有念”［之句中念者］，是所有念、随念、现念、念、忆念、忆持、沉潜、不忘、失、念、念根、念力、正念、念觉支、一行道。具此念、正具、达、正达、成、正成、具备者谓有念者。“应学”者，是［学］增上戒学、增上心学、增上慧学之三学。增上戒学者云何……乃至（一二一页以下参照）……此是增上慧学。

    “有念学调伏其等”，有念者调伏其等之色贪、声贪、香贪、味贪、触贪，以折伏、舍断、令寂灭、舍遣、令安息、以学增上戒，学增上心，学增上慧。顾念此等三学而学，知而学……乃至（一二二页参照）……作证应作证而学、行、正行、受持而行。此是“有念学调伏其等”［之义］。

    “对色声味对香触打克贪”者，是对色、声、香、味、触应打克、克服、胜、蹂躏、夺取、粉碎贪念。此是“对色与声又与味，对香与触打克贪”［之义］。故世尊宣示：

          又更世间有五尘　　　　　有念学调伏其等
          对色与声又与味　　　　　对香与触打克贪

    二一

          比丘为有念　　　　　善使心解脱
          对此等诸法　　　　　应与调伏欲
          时时遍观法　　　　　彼成为专一
          闇黑应害破

    （九七五）

    如斯世尊［宣］

    “对此等诸法，应与调伏欲”［之句中］，“对此等”者，是对色、声、香、味、触。“欲”者，是对［五种］欲所有欲欲、欲贪、欲喜、欲爱、欲爱情、欲热恼、欲昏迷、欲缚着、欲暴流、欲轭、欲取……乃至……欲贪盖。“对此等诸法应与调伏欲”者，是对此等诸法，应与调伏欲、折伏、舍断、除去、灭除、令之灭无。此是“对此等诸法应与调伏欲”［之义］。

    “比丘为有念，善使心解脱”［之句中］，“比丘”者，是善凡夫比丘又有学比丘。“有念”者——是所有念、随念……乃至（三一二页以下参照）……正念、念觉支、一行道、此谓念。此——具念……乃至（三一二页以下参照）……者谓有念［者］。此是“有念比丘”。

    “善使心解脱”者，是于初禅入定者之心由［五］盖而脱、解脱、善解脱。于第二禅入定者之心由寻、伺而脱、解脱、善解脱。于第三禅入定者之心由喜而脱、解脱、善解脱。于第四禅入定者之心由乐苦而脱、解脱、善解脱。于空无边处入定者之心由色想、有对想、种种想而脱、解脱、善解脱。于识无边处入定者之心由空无边处想、于无所有处入定者之心由识无边处想、于非想非非想处入定者之心由无所有处想而脱、解脱、善解脱。须陀含之心由有身见、疑、戒业取、见随眠、疑随眠及彼之一同诸烦恼而脱、解脱、善解脱。斯陀含之心由［粗之欲贪结、瞋恚结、］粗欲贪随眠、瞋恚随眠及彼之一同诸烦恼而脱、解脱、善解脱。阿那含之心由微俱之欲贪结、瞋恚结、微俱之欲贪随眠、瞋恚随眠及与彼一同之诸烦恼而脱、解脱、善解脱。阿罗汉之心由色贪、无色贪、慢、掉举、无明、慢随眠、有贪随眠、无明随眠及彼之一同烦恼及外之一切相而脱、解脱、善解脱。此是“比丘为有念，善使心解脱”［之义］。

    “时时遍观法”［之句中］，“时时”者，是心如掉举［应修］止时，心如等持［应修］观时。

          时而策励心　　　　　又更抑制心
          时而心喜悦　　　　　时而心等持
          瑜伽者明察　　　　　时而舍置［心］
          如何时策励　　　　　如何时抑制
          云何喜悦时　　　　　云何［修］止时
          瑜伽者舍心　　　　　云何以示时
          心沈应策励　　　　　掉举应抑制
          心如不安乐　　　　　斯时使喜悦
          喜悦心不沈　　　　　于无掉举时
          此应［修］止时　　　　　令内意安乐
          由此之方法　　　　　心为等持时
          为等持之心　　　　　以慧常舍置
          如斯之贤者　　　　　知时明察者
          时时心之相　　　　　应为细观察

    此是“彼时时”［之义］。

    “遍观法”者，是“一切行无常”善遍观法，“一切行是苦”善遍观法，“一切法无我”善遍观法……乃至（二二页参照）……“所有集之法皆是灭法”且善遍观法。

    “彼成为专一，闇黑应害破，如斯世尊［宣］”［之句中］，“成为专一”者，是一境心、不散心、不乱意。此“是专一”。“彼闇黑应害破”者，是令贪闇、瞋闇、痴闇、慢闇、见闇、烦恼闇、恶行闇、暗黑者、无眼者、无智者、灭慧者、害敌党、破不至涅槃者，应害破之、舍断、除去、灭除、令之灭无。“世尊”者，是尊重之同义语。又贪之破坏者故是世尊，瞋之破坏者故是世尊，痴之破坏者故是世尊，见之破坏者故是世尊，棘之破坏者故是世尊，烦恼之破坏者故是世尊。颁法宝，颁与，颁布故是世尊。诸有之终熄者故是世尊。修习身，修习戒，修习心，修习慧故是世尊。或世尊在阿练若、在森林之边鄙而无人声，无骚音，无人人之景色，隐人而住，适当之禅思受用，卧坐所故是世尊。又世尊受用衣服、食物、卧坐所、病者之资具药品故是世尊。又世尊受用义味、法味、解脱味、增上戒、增上心、增上慧故是世尊。又世尊受用四禅、四无量、四无色定故是世尊。又世尊受用八解脱、八胜处、九次第定故是世尊。又世尊受用十想修习、十遍定、安般念定、不净定故是世尊。又世尊受用四念处、四正勤、四神足、五根、五力、七觉支、八支圣道故是世尊。又世尊受用十如来力、四无畏、四无碍解、六神通、六佛法故是世尊。世尊此名非由母作，非由父作，非由兄弟作，非由姊妹作，非由朋友、同僚所作，非由亲戚、缘者作，非由沙门、婆罗门作，非由天神所作。此世尊诸佛世尊于菩提树下解脱之后与一切知智之获得作证共同施设者。此是“彼成为专一，闇黑应害破，如斯世尊［宣］”［之义］。故世尊宣示：

          比丘为有念　　　　　善使心解脱
          对此等诸法　　　　　应与调伏欲
          时时遍观法　　　　　彼成为专一
          闇黑应害破　　　　　如斯世尊宣

    第十六　舍利弗经之义释毕

    于义品十六经之义释毕


小義釋

 汉译南传大藏经第 47 册 No. 0023 小义释

    小义释

归命彼世尊　　　　　应供等觉者

        彼岸道品

        序偈

    一

          一婆罗门［婆和利］　　　　　通达［吠陀］之真言
          继续冀求无所有　　　　　憍萨罗都去南路

    （九七六）

    二

          阿摄迦与阿罗迦　　　　　中间境域等距离
          瞿陀婆利河畔住　　　　　彼拾落穗食树实

    （九七七）

    三

          于彼［住所］之附近　　　　　已有广大之村镇
          收获为生在彼处　　　　　彼于营作大施与

    （九七八）

    四

          已进行作大施与　　　　　彼再入于草庵屋
          当彼再入草庵时　　　　　来一他处婆罗门

    （九七九）

    五

          伤足焦日［咽喉渴］　　　　　头受尘土齿着泥
          彼接近彼婆和利　　　　　向彼乞讨五百金

    （九八〇）

    六

          婆和利见此之彼　　　　　招至坐所［使坐息］
          问彼乐善［健康］耶　　　　　［更］向彼述次之语

    （九八一）

    七

          我有一切之施物　　　　　我［将以］此为施舍
          梵者！信认我之［言］　　　　　我无有五百之金

    （九八二）

    八

        “若于我继续行乞　　　　　卿不与我五百金
          为七日而汝之头　　　　　应使断裂为七分”

    （九八三）

    九

          ［咒咀］作法有诡诈　　　　　［婆罗门］唱恐怖言
          彼闻彼之［咒咀］言　　　　　婆和利陷苦恼中

    （九八四）

    一〇

          彼为愁之箭所中　　　　　悄瘁已不为摄食
          且彼成为如斯心　　　　　意念已不乐禅定

    （九八五）

    一一

          见［彼］骇怖使苦恼　　　　　天神起义欲相助
          彼即接近婆和利　　　　　向彼述如次之语

    （九八六）

    一二

        “彼不知解顶之事　　　　　彼是求财诡诈者
          有关顶又与顶堕　　　　　于彼非有此智慧”

    （九八七）

    一三

        “苦卿欲知此之事　　　　　有关顶又顶堕［智］
          为我所问且语汝　　　　　我将使卿闻其语”

    （九八八）

    一四

        “然我对此亦无知　　　　　在我关此无有智
          然关顶与顶堕智　　　　　此是诸胜者之见”

    （九八九）

    一五

        “然而于此地之上　　　　　顶为顶堕有谁［知］
          天神！请问汝知耶　　　　　请求将彼告知我”

    （九九〇）

    一六

        “迦毗罗卫之都城　　　　　有世间出家导师
          彼为甘蔗王后裔　　　　　释［迦族］子光照世”

    （九九一）

    一七

          彼实是等正觉者　　　　　一切诸法达彼岸
          一切神通得［十］力　　　　　一切诸法具眼者
          一切诸法达尽灭　　　　　解脱彼已断尽依

    （九九二）

    一八

        “彼佛世尊具眼者　　　　　现正说法于世间
          汝往彼之前发问　　　　　彼将向汝解说［彼］”

    （九九三）

    一九

          听闻正觉者之语　　　　　踊跃意悦婆和利
          彼之愁烦渐稀薄　　　　　［彼］获得广大之喜

    （九九四）

    二〇

          踊跃意悦婆和利　　　　　感动向彼问天神
        “如何村又如何街　　　　　如何地方世主［在］
          将往最上人之处　　　　　我等礼拜正觉者”

    （九九五）

    二一

        “憍萨罗都舍卫城　　　　　胜者博优广慧者
          卸荷无漏释［迦］子　　　　　顶堕知者人牛主”

    （九九六）

    二二

          闻此通达彼真言　　　　　告诸弟子婆罗门
        “汝等前来诸学童　　　　　我语［汝等］闻我言

    （九九七）

    二三

          彼向出现其世间　　　　　此为常时难得所
          彼之正觉有令名　　　　　兴起教化于世间
          宜速急往舍卫城　　　　　最上之人汝等见”

    （九九八）

    二四

        “然师婆罗门！见彼　　　　　如何成佛我等知
          如何而为知彼耶　　　　　无知我等请师语”

    （九九九）

    二五

          于诸真言［吠陀］中　　　　　完全大人三十二
          相好光明被播传　　　　　顺次已能为解说

    （一〇〇〇）

    二六

          彼之四肢与五体　　　　　大人相好所有者
          在彼只有二途径　　　　　除此无有第三事

    （一〇〇一）

    二七

          ［彼］若居住于在家　　　　　彼将征服此地上
          不依笞杖与刀剑　　　　　依法统治其［国家］

    （一〇〇二）

    二八

          若又彼由其家出　　　　　而为非家出家者
          彼能开启［三毒］蔽　　　　　无上正觉阿罗汉

    （一〇〇三）

    二九

          ［我］之生年姓特相　　　　　真言（吠陀）与弟子
          有关顶与顶堕［智］　　　　　向彼寻问在意中

    （一〇〇四）

    三〇

          ［彼］若具有无障见　　　　　彼若成为佛（觉者）
          ［我等］以意为质问彼将以语成返答

    （一〇〇五）

    三一

          闻婆和利［右之］语　　　　　弟子十六婆罗门
          阿耆多帝须弥勒　　　　　富那迦与弥多求

    （一〇〇六）

    三二

          广多迦优波斯婆　　　　　难陀又与醯摩迦
          刀提耶劫波两人　　　　　与贤者阇都干耳

    （一〇〇七）

    三三

          更有跋陀罗浮陀　　　　　优陀耶及布沙罗
          莫伽罗阇有慧者　　　　　［最后］宾祇耶大仙

    （一〇〇八）

    三四

          ［彼等］各各有徒众　　　　　一切世间有令名
          乐禅定者以禅定　　　　　为植宿善为贤者

    （一〇〇九）

    三五

          结发身着羚羊皮　　　　　［彼等］皆礼婆和利
          对彼且为右绕礼　　　　　［共使］出发向北方

    （一〇一〇）

    三六

          阿罗迦［首都］　　　　　入波底吒那
          由彼向东方　　　　　之摩醯沙底
          转往优禅尼　　　　　［又向］瞿那堕
          ［更向］卑地写　　　　　往［都市］婆那

    （一〇一一）

    三七

          憍赏弥往沙枳多　　　　　入最上都舍卫城
          斯波醯迦毗罗卫　　　　　入拘尸那罗都市

    （一〇一二）

    三八

          波婆城向菩伽市　　　　　毗舍离向摩揭陀
          ［王舍城］中美适意　　　　　［达］波沙那迦塔庙

    （一〇一三）

    三九

          如渴者之［求］冷水　　　　　如商人［求］得大利
          如被暑热［求］树荫　　　　　急登［世尊所住］山

    （一〇一四）

    四〇

          世尊正当彼之时　　　　　比丘众前［被尊敬］
          如狮子于林中吼　　　　　为诸比丘说教法

    （一〇一五）

    四一

          阿耆多见正觉者　　　　　身有黄金色之光
          光明照耀如太阳　　　　　又如十五圆满月

    （一〇一六）

    四二

          彼见［世尊］之肢体　　　　　圆满相好［无等比］
          彼心欣悦立一方　　　　　意向［世尊］为质问

    （一〇一七）

    四三

          有关［我师之生］年请语其姓与特相
          请语真言通达［状］　　　　　师婆罗门教几人

    （一〇一八）

    四四

        “年龄成百二十岁　　　　　彼姓乃是婆和利
          彼之肢体有三相　　　　　［彼已］通达三吠陀

    （一〇一九）

    四五

          ［大人］相好与传说　　　　　又［达］语汇与仪轨
          教授五百之弟子　　　　　以达自法之［极致］”

    （一〇二〇）

    四六

        “［已使］断爱最上人　　　　　［三］相简别婆和利
          尊者请为我等说　　　　　勿使我等存疑惑”

    （一〇二一）

    四七

        “时彼以舌覆蔽颜　　　　　［两］眉中间有白亳
          彼阴处隐覆被（马阴藏）　　　　　学童！斯知彼三相”

    （一〇二二）

    四八

          何亦不闻质问者　　　　　闻佛对问之回答
          一切人人心感激　　　　　［悉皆］合掌为思惟

    （一〇二三）

    四九

        “无论诸天与梵天　　　　　须阇之夫如帝释
          在于意中问质问　　　　　得应答者将有谁”

    （一〇二四）

    五〇

        “［我等之师］婆和利　　　　　遍问顶与顶堕［智］
          世尊请为彼解说　　　　　仙人为我除疑惑”

    （一〇二五）

    五一

        “须知无明成为顶　　　　　信与念与定［三者］
          欲与精进使相应　　　　　有关明成顶堕智”

    （一〇二六）

    五二

          于兹［彼之诸］学童　　　　　［不断］狂喜大感激
          片袒羚羊皮之依　　　　　［向佛］两足头伏礼

    （一〇二七）

    五三

        “婆罗门之婆和利　　　　　［彼与］诸多弟子共
          心中踊跃大喜悦　　　　　尊师足下为礼拜”

    （一〇二八）

    五四

        “婆罗门之婆和利　　　　　与诸弟子共安乐
          学童汝等亦［皆然］　　　　　成为安乐寿永久

    （一〇二九）

    五五

          婆罗门之婆和利　　　　　汝之疑问被解明
          汝等意欲将［为问］　　　　　可问所有一切事”

    （一〇三〇）

    五六

          由正觉者为解明　　　　　［诸众学童］合掌坐
          兹阿耆多向如来　　　　　使为第一质问者

    （一〇三一）

    序偈毕
汉译南传大藏经第 47 册 No. 0023 小义释

    第一　阿耆多学童所问之义释

    一

    尊者阿耆多曰：

        “由何［世间］为被盖　　　　　由何［世间］无光辉
          何成［世间］之染着　　　　　请语何成大怖畏”

    （一〇三二）

    “由何世间为被盖”［之句中“世间”］者，是地狱世间、畜生世间、饿鬼世间、人世间、天世间、蕴世间、界世间、处世间、此世间、他世间、梵天世间、含天之世间。此谓世间。此世间“由何而被蔽、被盖”，被妨障，被闭塞，被蔽，被隐蔽耶？此是“由何世间为被盖”［之义］。

    “尊者阿耆多曰”［之句中］，“曰”（如斯）者，此是句之接续，句之相合、句之圆满、字之合体、文之接着、句之次第。“尊者”此是敬语、敬重语、尊重语、尊敬语。“阿耆多”是彼婆罗门之名称、施设、语说、名、名业、命名、词、文、称呼。此是“尊者阿耆多曰”［之义］。

    “由何世间无光辉”者，是由何世间无光辉耶？无照耀耶？无明照耶？无普照耶？不被认识耶？不被认耶？此是“由何世间无光辉”［之义］。

    “何成世间之染着”者，何故彼世间之染着、悬着、结缚、随染耶？由何而世间为被着、固着、染、杂染、涂着、混合、悬、悬着、碍着耶？此是“何成世间之染着”［之义］。“请语”者，为请言、示、施设、确立、开显、分别、显示、说明。此是“何成大怖畏”［之义］。

    如何成为大布畏？是如何彼世间之“大怖畏”、恼苦、冲击、灾祸、灾厄耶？此是“请语何成大怖畏”［之义］。故彼婆罗门言。

    尊者阿耆多曰：

        “由何世间为被盖　　　　　由何世间无光辉
          何成世间之染着　　　　　请语何成大怖畏”

    二

    世尊宣：“阿耆多！

          ［世间］被盖由无明　　　　　悭吝放逸世无光
          热望［世间］之染着　　　　　我言［世］苦大怖畏”（一〇三三）

    “世为被盖由无明”［之句中］，无明者，是对苦而无智、对苦之集而无智、对苦之灭而无智、对至苦灭之道而无智、对前际而无智、对后际而无智、对前后际而无智、对此缘性缘起之诸法而无智、所有如斯无智、不见、不现观、不随觉、不正觉、不通达、不潜入、不沉潜、不正观、不观察、不现见业、恶慧、愚、痴、疑蒙、痴昧、无明、无明流、无明轭、无明随眠、无明缠、无明网、痴、不善根。此云无明。世间是地狱世间、畜生世间、饿鬼世间、人世间、天世间、蕴世间、界世间、处世间、此世间、他世间、梵天世间、含天之世间。此云世间。由此无明之被蔽、盖、妨障、闭塞、蔽、隐蔽。此是“世间被盖由无明”［之义］。

    “阿耆多”者，是世尊由呼婆罗门之名。世尊者，此是尊重之同义语。又贪之破坏者故是世尊，瞋之破坏者故是世尊，痴之破坏者故是世尊，见之破坏者故是世尊，棘之破坏者故是烦恼，烦恼之破坏者故是世尊。颁法宝，颁与，颁布故是世尊。诸有之终熄者故是世尊。以修习身，修习戒，修习心（定），修习慧故是世尊。或世尊是在阿练若、森林之边鄙无［人］声，无［骚］音，无人人之景象，应隐人而住，禅思受用适当之卧坐所故是世尊。又世尊受用衣服、食物、卧坐所、病者之资具药品故是世尊。又世尊受用义味、法味、解脱味、增上戒、增上心、增上慧故是世尊。又世尊受用四禅、四无量、四无色定故是世尊。又世尊受用八解脱、八胜处、九次第定故是世尊。又世尊受用十想修习、十遍定、安般念定、不净定故是世尊。又世尊受用四念处、四正勤、四神足、五根、五力、七觉支、八支圣道故是世尊。又世尊受用十如来力、四无畏、四无碍解、六神通、六佛法故是世尊。世尊此之名非由母所作、非由父所作、非由兄弟所作、非由姊妹所作、非由朋友、同僚所作、非由亲戚、缘者所作、非由沙门、婆罗门所作，非由天神所作。此世尊之［名］是诸佛世尊在菩提树下解脱之后与一切知智之获得作证共同之施设者。“此是世尊说示，阿耆多！”［之义］。

    “悭吝放逸世无光”［之句中］，所谓悭吝者，是住处悭、［施主］家悭、称赞悭、法悭之五悭。所有如斯悭、悭吝、悭吝性、杂欲、吝、紧缩、心之坚执此言为悭。又蕴悭亦是悭、界悭是为悭、处悭亦是悭，把持此言为悭。放逸者，对身恶行、语恶行、意恶行，又对五种欲心之放纵，放纵之逐行，又对诸善法之修习不作恭敬、不作永续、不作持续、萎缩行、［行］欲之放弃、责任之放弃、不习行、不修习、不多作、不受持、不专念、是放逸。即所有如斯放逸、放慢、放慢性。此谓之放逸。“悭吝放逸世无光”者，由此悭由此放逸而世间无光辉、不照耀、不明照、不普照、不被认识、不被认。此是“悭吝放逸世无光”［之义］。

    “热望成世之染着”［之句中］，热望者，是所有贪、染贪、随导、随和、喜、喜贪、心之染贪、欲求、昏迷、缚着、贪求、遍贪、执着、污泥、能动、幻、能生［轮回］、［苦］生因、缝贪、有网、流贪、爱着、线綖、染着、营务、伴侣、愿、导有者、贪林、爱林、亲睦、爱情、期待、结缚、望、望求、望欲、色望、声望、香望、味望、触望、得望、财望、子望、命望、觅、遍觅、热望、觅望、觅贪、觅欲、动贪、动转贪、动欲贪、媚贪、善欲性、非法贪、不等贪、欲求、欲望、冀求、希望、求望、欲爱、有爱、无有爱、色爱、无色爱、灭爱、色爱、声爱、香爱、味爱、触爱、法爱、暴流、轭、缚、取、障、盖、欲、结缚、随烦恼、随眠、缠、蔓、种种欲、苦根、苦因缘、苦生、魔罟、魔钩、魔境、爱河、爱网、爱羁、爱海、贪欲、贪、不善根，此言为热望。［热望］是世间之“染着”、悬着、结缚、随染。由此热望世间而被着、固着、染、杂染、涂着、混合、悬、悬着、碍着。我言者，［所谓］“我言”、我语、示、施设、确立、开显、分别、显示、说明。此是“热望成世被染着”［之义］。

    苦是其大布畏［之句中］，“苦”者，是生苦、老苦、病苦、死苦、愁悲苦、忧恼苦、地狱之苦、畜生界之苦、饿鬼界之苦、人界之苦、入胎因之苦、在胎因之苦、出胎因之苦、随结于生者之苦、生者为他所支配之苦。使自苦之苦、为他所苦之苦、苦苦、行苦、坏苦、眼病、耳病、鼻病、舌病、身病、头病、外耳病、口腔病、齿病、咳、喘息、外鼻病、热病、老、腹病、气绝、赤痢、腹痛、虎列剌、癫、痈、疱疮、肺病、癫痫、轮癣、疥癣、风癣、抓伤、皲裂、出血、糖尿病、痔疾、疙瘩、溃疡、胆汁等起病、痰等起病、风等起病、［胆汁、痰、风］集合病、气候变化所生病、不等姿势所生病、伤害所生病、业报所生病、寒、暑、饥、渴、大便、小便、虻、蚊、风、炎热、与爬行类［蛇类］之接触所生苦、母死之苦、父死之苦、兄弟死之苦、姊妹死之苦、亲子死之苦、亲女死之苦、失亲戚之苦、失财富之苦、失［健康］疾病之苦、失戒之苦、失［正］见之苦。于其等诸法有初故认为兴起，有灭没故认为灭。有依止于业之异热［报］，有依止于异热之业，有依止于名之色，有依止于色之名，［彼］从于生，受老所弥漫，病所打胜，死所攻击，住立于苦中，无救护所，无避难所，无归依所，不可归依者。此言为苦，苦成为世间之“大怖畏”、恼苦、冲击、灾祸、灾厄。此是“我言其苦大怖畏”［之义］。故世尊宣示。

    世尊宣示：“阿耆多！

          世间被盖由无明　　　　　悭吝放逸世无光
          热望世间之染着　　　　　我言世苦大怖畏”

    三

    尊者阿耆多曰：

        “烦恼流流一切处　　　　　何以其等流遮障
          流之防护请为语　　　　　由何流应被闭塞”

    （一〇三四）

    “烦恼流流一切处”［之句中］，“流”者，是渴爱之流、见之流、烦恼之流、恶行之流、无明之流。“一切处”者，是一切［十二］处。“流”者，是流、漏、流漏、作用。［即］由眼对色而［烦恼流］、漏、流漏、作用。由耳对声流，由鼻对香流，由舌对味流，由身对所触流，由意对法流、漏、流漏、作用。由眼色爱流、漏、流漏、作用。由耳声爱流、漏、流漏、作用。由鼻香爱流，由舌味爱流，由身触爱流，由意法爱流、漏、流漏、作用。此是“烦恼流流一切处”［之义］。

    “尊者阿耆多曰”［之句中］，“曰”［如斯］者，是此句之接续、句之相合、句之圆满、字之合体、文之接着、句之次第。“尊者”，此是敬语、敬重语、尊重语、尊敬语。“阿耆多”者，是彼婆罗门之名、称、名称、施设、言说、名、名业、命名、词、文、称呼。此是“尊者阿耆多”［之义］。

    “何以其等流遮障”者，是如何流之掩蔽、“遮障”、防护、守护、护。此是“何以其等流遮障”［之义］。

    “流之防护请为语”者，是请语流之掩蔽、遮障、“防护”、守护、护，请言、示、施设、确立、开显、分别、显示、说明。此是“流之防护请为语”［之义］。

    “由何流应被闭塞”者，是由如何之流“被闭塞”、被遮断、不流、不漏、不流漏、不作用耶？此是“由何流应被闭塞”［之义］。故彼婆罗门言。

    尊者阿耆多曰：

        “烦恼流流一切处　　　　　何以其等流遮障
          流之防护请为语　　　　　由何流应被闭塞”

    四

    世尊宣：阿耆多！

          世间所有烦恼流　　　　　其等遮障乃是念
          流之防护我将语　　　　　此等由慧可闭塞

    （一〇三五）

    “世间所有烦恼流”者，是我宣说、述说、宣示、施设、确立、开显、分别、显示、所说明之所有此等之流，所谓渴爱之流、见之流、烦恼之流、恶行之流、无明之流。“世间”者，是恶趣世间、人世间、天世间、蕴世间、界世间、处世间。此是“世间所有烦恼流”［之义］。“阿耆多”者，是世尊呼彼婆罗门之名。“其等遮障乃是念”［之句中］，“念”者，是所有念、随念、现念、念、忆念、忆持、沉潜、不忘失、念、念根、念力、正念、念觉支、一行道［一乘道］，此言为念。“遮障”者，是掩蔽、遮障、防护、守护、护。此是“其等遮障乃是念”［之义］。

    “流之防护我为语”者，是我将语、言、示、施设、确立、开显、分别、显示、说明流之掩蔽、遮障、防护、“守护”、护。此是“流之防护我为语”［之义］。

    “此等由慧可闭塞”［之句中］，“慧”者，是慧知解、思择、简择、择法、观察、思察、省察、贤明、善巧、巧妙、辨别、思念、普观、广［慧］、慧导者、观（毗钵舍那）、正知、鞭、慧、慧根、慧力、慧刀、慧殿、慧明、慧光、慧灯、慧宝、不痴、择法、正见。“此等由慧可闭塞”者，是由慧而此等之流可“闭塞”、遮断、不流、不漏、不流漏、不作用。于“一切行无常”之知见者，由慧而此等之流可闭塞、遮断、不流、不漏、不流漏、不作用。于“一切行是苦”之知见者，由慧而此等之流可闭塞、遮断、不流、不漏、不流漏、不作用。于“一切法是无我”之知见者，由慧而此等之流可闭塞、遮断、不流、不漏、不流漏、不作用。于“缘无明而有行”之知见者，由慧而此等之流可闭塞、遮断、不流、不漏、不流漏、不作用。于“缘行而有识”、“缘识而有名色”、“缘名色而有六处”、“缘六处而有触”、“缘触而有受”、“缘受而有爱”、“缘爱而有取”、“缘取而有有”、“缘有而有生”、“缘生而有老死”之知见者，由慧而此等之流可闭塞、遮断、不流、不漏、不流漏、不作用。于“无明之灭故而有行之灭”、“行之灭故而有识之灭”、“识之灭故而有名色之灭”、“名色之灭故而有六处之灭”、“六处之灭故而有触之灭”、“触之灭故而有受之灭”、“受之灭故而有爱之灭”、“爱之灭故而有取之灭”、“取之灭故而有有之灭”、“有之灭故而有生之灭”、“生之灭故而有老死灭”之知见者，由慧而此等之流可闭塞、遮断、不流、不漏、不流漏、不作用。“此是苦”、“此是苦之集”、“此是苦之灭”、“此是至苦灭道”之知见者，由慧而此等之流可闭塞、遮断、不流、不漏、不流漏、不作用。“此是漏”、“此是漏之集”、“此是漏之灭”、“至此漏灭道”之知见者，由慧而此等之流可闭塞、遮断、不流、不漏、不流漏、不作用。“此等诸法应知通”、“此等诸法应遍知”、“此等诸法应舍断”、“此等诸法应修习”、“此等诸法应作证”之知见者，由慧而此等之流可闭塞、遮断、不流、不漏、不流漏、不作用。六触处之集、灭没、乐味、过患与出离之知见者，由慧而此等之流可闭塞、遮断、不流、不漏、不流漏、不作用。五取蕴之集、灭没、乐味、过患与出离之知见者，四大种之集、灭没、乐味、过患与出离之知见者，“所有集之法一切是此灭法”之知见者，由慧而此等之流可闭塞、遮断、不流、不漏、不流漏、不作用。此是“此等由慧可闭塞”［之义］。故世尊宣说。

    世尊宣曰：“阿耆多！

          世间所有烦恼流　　　　　其等遮障乃是念
          流之防护我将语　　　　　此等由慧可闭塞”

    五

    尊者阿耆多曰：

        “慧与念为我所尊　　　　　［与此同伦］名与色
          如何情况归湮灭　　　　　彼为我问请为语”

    （一〇三六）

    “慧与念”［之句中］，“慧”者，是所有慧、知解、思择、简择、择法、观察、思察、省察、贤明、善巧、巧妙、辨别、思念、普观、广［慧］、慧、导者、观、正知、鞭、慧、慧根、慧力、慧刀、慧殿、慧明、慧光、慧灯、慧宝、不痴、择法、正见。“念”者，是所有念、随念……乃至（一八页参照）……是正念。此是“尊者阿耆多曰，慧与念”［之义］。

    “我尊！名与色”［之句中］，名者，是受想、行识之四无色蕴。“色”者，是地、水、火、风之四大种所造色。“我尊”者，此是敬语、敬重语、尊重语、尊敬语。此是“我尊！名与色”［之义］。

    “彼为我问请为语”［之句中］，“彼于我”者，是我问、我乞、我求、我信乐之。“请为语”者，是请语、言、示、施设、确立、开显、分别、显示、说明。此是“彼为我问请为语”［之义］。

    “如何情况归湮灭”，此是何情况而灭、寂灭、灭没、安息耶？此是“如何情况归湮灭”［之义］。故彼婆罗门言。

    尊者阿耆多曰：

        “慧与念为我所尊　　　　　［与此同伦］名与色
          如何情况归湮灭　　　　　彼为我问请为语”

    ［世尊宣：］阿耆多！

    六

          汝斯所质问　　　　　我将为汝说
          名与色无余　　　　　为湮灭之时
          由于识之灭　　　　　此处［慧、念、名色］灭（一〇三七）

    “汝斯所质问”［之句中］，如斯所质问是慧、念、名色。质问，是问、乞、求、信乐。

    阿耆多！“我将为汝说”［之句中］，“阿耆多”者，是世尊呼彼婆罗门之名。“我将说”者，是其我将说、言、示、将施设、将确立、将开显、将分别、将显示、将说明慧、念、名色。此是阿耆多！“我将为汝说”［之义］。

    “名与色无余，为湮灭之时”［之句中］，“名”是四无色蕴。色者是四大种及四大种所造之色。“无残”者，是普遍、一切之一切，无残是无余［之义］。无残者，此是遍取之语。湮灭者、是灭、寂灭、灭没、安息。此是“名与色无残，为湮灭之时”［之义］。

    “由于识之灭，此处［慧、念、名色］灭”，依须陀洹道智行作识之灭，而除七有可生起无始轮回之所有名与色，一切于此时湮灭、寂灭、灭没、安息。依斯陀含道智行作识之灭，而除二有可生起五有之所有名与色，一切于此时湮灭、寂灭、灭没、安息。依阿那含道智行作识之灭，而除一有可生起欲有之所有名与色，一切于此之时湮灭、寂灭、灭没、安息。依阿罗汉道智行作识之灭，可生起所有名与色，一切于此之时湮灭、寂灭、灭没、安息。于无余般涅槃界般涅槃阿罗汉前识之灭而慧、念、名、识于此之时湮灭、寂灭、灭没、安息。此是“由于识之灭，此处此湮灭”［之义］。故世尊宣示。

    ［世尊宣：］“阿耆多！

          汝斯所质问　　　　　我将为汝说
          名与色无残　　　　　为湮灭之时
          由于识之灭　　　　　此处此湮灭”

    七

          所有法之察悟者（阿罗汉）　　　　　及兹一般之有学
          彼等行动（行道）　　　　　问我尊智者（佛）请语我（一〇三八）

    “所有法之察悟者”［之句中］，法之察悟者是阿罗汉、漏尽者。何故阿罗汉、漏尽者谓法之察悟者耶？彼等察悟法、知法、考量法、度知法、辨知法、辨别法。［即］“一切行是无常”以察悟法、知法、考量法、度知法、辨知法、辨别法。“一切行是苦”以察悟法……乃至……“一切法是无我”以察悟法，“缘无明而有行”以察悟法……乃至（一九页以下参照）……“所有集之法皆是灭法”以察悟法、知法、考量法、度知法、辨知法。或又在彼等［阿罗汉］已察悟蕴、察悟界、察悟处、察悟趣、察悟生起、察悟结生、察悟有、察悟轮回、察悟轮转。或又彼等在蕴之终边、在界之终边、在处之终边、在趣之终边、在生起之终边、在结生之终边、在有之终边、在轮回之终边、在轮转之终边、在最后有、在最后之身体、在最后之持身者、是为阿罗汉。

          此为彼等最后身　　　　　此为最终之身体
          最后之生死轮回　　　　　彼等无有再有事

    谓彼阿罗汉漏尽者是法之察悟者。此是“所有法之察悟者。”

    “及兹一般之有学”［之句中］，“有学”者，何故言为有学耶？为学故是有学。学何耶？（一）亦学增上戒，（二）亦学增上心，（三）亦学增上慧。

    （一）增上戒学者云何？兹有比丘，具戒，防护别解脱律仪而住，具足正行与行处，于微细之罪亦生怖畏，受持学诸学处［戒］。小戒蕴、大戒蕴、戒、住立、初行、自制、律仪、诸善法得达之首先、最先，此是增上戒学。

    （二）增上心学者云何？兹有比丘，离诸欲、离诸不善法、有寻、有伺、由离生喜、乐具足初禅而住。于寻伺止息之故，为内之净、为心之专一、无寻、无伺、由定生喜、乐，有具足第二禅而住。于喜之舍离故，住于有舍，有念有正知而以身受乐——说彼诸圣者“有舍有念而乐住”——具足第三禅而住。舍断乐故、舍断苦故、灭没喜、忧故、成为不苦不乐、由舍念之清净具足第四禅而住。此是增上心学。

    （三）增上慧学者云何？兹有比丘具慧——是圣，为决择，至正苦之尽灭——具备有关于生灭之慧。彼如实知解此是苦，如实知解此是苦之集，如实知解此是苦之灭，如实知解此是至此苦灭之道。如实知解此是漏，如实知解此是漏之集，如实知解此是漏之灭，如实知解此是至漏灭之道。此是增上慧学。

    ［彼等有学］学顾念此等三学，知而学、见而学、观察而学、于心决意而学、以信信解而学、勉励竞进而学、使现起念而学、等持心而学、以慧知解而学、知通应知通而学、遍知应遍知而学、舍断应舍断而学、修习应修习而学、作证应作证而学、行、修行、正行、正持而行。由此而言为有学。“一般”者，是多此等之有学。［即］须陀洹与［须陀洹］向、斯陀含与［斯陀含］向、阿那含与［阿那含］向及阿罗汉与［阿罗汉］向。所谓“兹”者，是于此佛教之见，于此之忍［智］，于此之意欲，于此之持说，于此之法，于此之律，于此之法与律，于此之宣说，于此之梵行，于此之师教，于此之身体，于此之人界。此是“及兹一般之有学”［之义］。

    “彼等行动［行道］，问我尊智者请语我”者，是尊师“智者”、贤者、觉慧者、知者、辨知者、有慧者、请语“彼等”法之察悟者及有学之“行动”所作、行为、所行、行处、住、行道。“问”者所问、质问、被乞、被求、信乐。“请语”者，是请语、言、示、施设、确立、开显、分别、显示、说明。“我尊”者，此是敬语、敬重语、尊重语、尊敬语。此是“彼等行动［行道］，问我尊智者请语我”［之义］。故彼之婆罗门言。

          所有法之察悟者　　　　　及兹一般之有学
          彼等行动［行道］　　　　　问我尊智者请语我

    八

          诸欲不可为贪求　　　　　意之混浊不可有
          善巧而于一切法　　　　　比丘有念应普行

    （一〇三九）

    “诸欲不可为贪求”［之句中］，欲者，概言之，是（一）事欲与（二）烦恼欲之二欲。

    （一）事欲［欲之对象物］者云何？适意之色、适意之声、适意之香、适意之味、适意之触、敷物、着物、奴婢、奴仆、山羊、羊、鸡、豚、象、牛、马、牝马、田园、宅地、金［银］、货币、村、街、王市、国土、地方、［四兵之］营舍、仓库及所有染爱事物是事欲（欲之对象）。又有过去之［事］欲、有未来之［事］欲、有现在之［事］欲。有内之［事］欲、有外之［事］欲、有内外之［事］欲。有劣之［事］欲、中之［事］欲、胜之［事］欲、恶趣之［事］欲、人之［事］欲、天之［事］欲。现起之［事］欲、化作之［事］欲、由他而所化作之［事］欲。有遍取之［事］欲、不遍取之［事］欲、我执之［事］欲、我所不执之［事］欲。欲界之一切诸法，无色界之一切诸法亦为渴爱之据所、渴爱之所缘而由欲爱之义、由染着之义、由使起憍之义而为［事］欲、此等言为事欲。

    （二）烦恼欲者云何？欲是［烦恼］欲、贪是［烦恼］欲、欲贪是［烦恼］欲、思惟是［烦恼］欲、贪是［烦恼］欲、思惟贪是［烦恼］欲。彼对［五种］欲是欲欲、欲贪、欲喜、欲爱、欲爱情、欲热恼、欲昏迷、欲缚着、欲暴流、欲轭、欲取、欲贪盖。

          欲！我见汝之根本　　　　　欲！汝由思惟而生
          欲！我不思惟于汝　　　　　如是汝将成无有

    此等谓烦恼欲

    贪求是渴爱。即所有贪、染贪……乃至（一四页参照）……贪欲、贪、成为不善根。

    “诸欲不可为贪求”者，是不可贪求事欲、烦恼欲，不可障碍于［彼等］，离贪求、舍贪求、唾弃贪求、脱贪求、舍遣贪求、离贪、舍贪、脱贪、舍遣贪、不爱、寂灭、清凉、受乐、自为梵而住。此是“诸欲不可为贪求”［之义］。

    “意之混浊不可有”［之句中］，“意”者，是心意、意所、心脏、净白［心］、意、意处、意根、识、识蕴、随顺［触等法］之意识界。由身恶行而心混浊、动转、摇、冲突、动摇、动乱而不寂灭。由于语恶行、意恶行、贪、瞋、痴、忿、恨、覆、恼、嫉、悭、谄、诳、强情、激情、慢、过慢、憍、放逸、一切烦恼、一切恶行、一切不安、一切热恼、一切热苦、一切不善行、而心混浊、动转、摇、冲突、动摇、动乱而不寂灭。“意之混浊不可有”者，是由心而不混浊、不动转、不摇、不冲突、不动摇、不动乱、应为寂灭，舍混浊诸烦恼、舍断、除去、灭除、使之灭无，远离诸烦恼之混浊、离、舍离、出离、弃遣、寂灭、离脱、离缚、以不限定之心而住。此是“意之混浊不可有”［之义］。

    “善巧而为一切法”者，是［知］“一切行无常”而善巧一切诸法，［知］“一切行是苦”而善巧一切诸法，［知］“一切法无我”而善巧一切诸法，［知］“缘无明而有行”而善巧一切诸法……乃至（一九页以下参照）……［知］“所有集之法皆是灭法”而善巧一切诸法。如斯是“善巧而为一切诸法”［之义］。

    或又［知］“无常”而善巧一切诸法，［知］“是苦、病、痈、箭、痛、恼、敌、毁、疾、祸、不快、怖畏、灾患、动、坏、不恒、无救护所、无避难所、无归依所、不成为归依者、是空缺、空虚、空、无我、过患、变易法、不坚实、痛恨、杀戮者、非有、有漏、有为、魔食、生法、老法、病法、死法、愁悲苦忧恼法、杂染法、集、灭没、不乐味、过患、不出离”而成善巧一切诸法。如斯亦是“一切诸法而为善巧”［之义］。

    或又蕴善巧、界善巧、处善巧、缘起善巧、念处善巧、正勤善巧、神足善巧、力善巧、觉支善巧、道善巧、果善巧、涅槃善巧。如斯亦是“一切诸法而为善巧”［之义］。

    或又一切［即］言一切眼与色、耳与声、鼻与香、舌与味、身与触、意与法之一切言为十二处。对内外之［十二］处贪之舍断、根绝、如被截顶之多罗树成为灭无，于未来不生起故，由此而亦善巧一切诸法。此是“一切诸法而为善巧”［之义］。

    “比丘有念应普行”［之句中］，有念者，是由四原因而有念。［即］对身修习身随观念处而有念，对受、对心、对法修习法随观念处而有念。又由他之四原因而亦有念。［即］由不念之回避而有念，以念行应行诸法故而有念，［以念］害破念之对治诸法故而有念，不忘失念因之诸法故而有念。又由他之四原因而亦有念。［即］具备念之故而有念，以念能为自在故而有念，练达念之故而有念，由念不退转故而有念。又由他之四原因而亦有念。［即］念之故而念、寂之故而有念，寂止之故而有念，具备善人之法故而有念。由佛随念而有念，由法随念而有愿，由僧随念而有念，由戒随念而有念，由舍随念而有念，由天随念而有念，由安般念而有念，由死念而有念，由身至念而有念，由寂止随念而有念。所有念、随念、现念、念、忆持、沉潜、不忘失、念、念根、念力、正念、念觉支、一行道［一乘道］此言为念。具此之念、正具、达、正达、成、正成、令具备者言为有念。

    比丘者，是破坏七法故是比丘。［即］（一）破坏有身见，（二）破坏疑，（三）破坏戒禁取，（四）破坏贪，（五）破坏瞋，（六）破坏痴，（七）破坏慢。彼破坏杂染而赍再有、有不安有苦报、赍未来之生老死诸之恶不善法。

    世尊宣示：“萨毗耶！

          汝自由道使［修习］　　　　　至般涅槃度疑惑
          已成［梵行］舍断有　　　　　灭尽再有成比丘”

    “比丘有念应普行”者，有念比丘应“普行”、应有念而步行、有念而立、有念而坐、有念而卧、有念而往、有念而来、有念而前视、有念而顾视、有念而屈身、有念而伸身、有念而携僧伽梨依、钵衣、有念而行、有念而行作、应动作、活动、护持、持续、维持。此是“比丘有念应普行”［之义］。故世尊宣示：

          诸欲不可为贪求　　　　　意之混浊不可有
          善巧而为一切法　　　　　比丘有念应普行

    ［世尊说法之偈］将终？彼婆罗门向与同一欲、同一加行、同一意趣、同一熏习之熏习者之数千生类云：“所有集之法皆是灭法”已生远尘离垢之法眼。又彼之婆罗门之心为无取而已解脱诸漏。将得阿罗汉果，已消失羚羊皮、结发、树皮衣、杖、曼陀罗、发、须。彼成着黄色之袈裟依，携僧伽梨衣之比丘而由随义之行道而合掌，礼拜世尊，坐曰：“尊师！世尊是我师，我是弟子。”

    阿耆多学童所问之义释第一［毕］
汉译南传大藏经第 47 册 No. 0023 小义释

    第二　帝须弥勒学童所问之义释

    一

    尊者帝须弥勒曰：

        “谁能满足此世耶　　　　　谁无动［贪］之事耶
          两边［极端］谁知通　　　　　不着［端］中以慧智
          请言谁为大人耶　　　　　谁在此处超缝［爱］”

    （一〇四〇）

    “谁能满足此世耶”者，是［谁在此世间］有满足、悦意，完全之思惟耶？此是“谁能满足此世耶”［之义］。

    “尊者帝须弥勒曰”［之句中］，“曰”［如斯］者，此是句之接续、句之相合、句之圆满、字之合体、文之接着、句之次第。“尊者”，此是敬语、敬重语、尊敬语。“帝须”者，是彼婆罗门之名、称、名称、施设、言说、名、名业、命名、词、文、称呼。“弥勒”者，是彼婆罗门之姓、称、名称、施设、言说、名、名业、命名、词、文、称呼。此是“尊者帝须弥勒曰”［之义］。

    “谁无动之事耶？”是爱动、见动、慢动、烦恼动，此等之“动”谁无有之事耶？不存耶？不存在耶？不能得耶？所舍断、正断、寂灭、安息、不得生起，以智火烧耶？此是“谁无动事耶”［之义］。

    “两边谁知通”者，谁知通两边、为知、考量、度知、辨知、明了。此是“两边谁知通”［之义］。

    “不着端、中以慧智”者，是不着、不固着、出离、弃遣、离脱、离缚、以不限定之心而住耶？此是“不着端、中以慧智”［之义］。

    “请言谁为大人耶？”是请言谁为大人、最高人、最胜人、最殊胜人、秀逸人、最上人、胜妙人、请语谁、考谁、话谁、见谁、言说谁？此是“请言谁为大人耶”［之义］。

    “谁在此处超缝爱？”者，是谁缝、凌渴爱、凌驾、越、超越、离越。此是“谁在此处超缝爱”［之义］。故婆罗门言。

    尊者帝须弥勒曰：

        “谁能满足此世耶　　　　　谁无动［贪］之事耶
          两边极端谁知通　　　　　不着端中以慧智
          请言谁为大人耶　　　　　谁在此处超缝爱”

    二

    世尊宣示：“弥勒！

          于诸欲中具梵行　　　　　常为有念离渴爱
          比丘寂灭察悟［法］　　　　　在彼无有动之事

    （一〇四一）

    三

          极端两边彼知通　　　　　不着端中以慧智
          我言彼为一大人　　　　　彼在此处超缝爱”

    （一〇四二）

    “于诸欲中具梵行”［之句中］，欲者，概言之，是事欲与烦恼欲之二欲……乃至（三八页参照）……此等言为事欲……乃至（二七页参照）……此等言为烦恼欲。“具梵行”［之句中］，梵行者，是远离犯不妙法［淫法］之事，离、离去，是［彼之］离、不作、不行、不干犯、不越限。又为不由教说［经典说］言由［阿毗达磨说］，梵行者，是八支圣道所谓正见、正思惟、正语、正业、正命、正精进、正念、正定。具此八支圣道，正具、达、正达、成、正成、所具备者言具梵行者。譬如由财产而言具财产者，由财富而言具财富者，由名声而言具名声者，由工巧而言具工巧者，由戒而言具戒者，由精进而言具精进者，由慧而言具慧者，由明而言具明者，如斯，具此八支圣道、正具、达、正达、成、正成、之所具备者言为具梵行者。此是“在诸欲中具梵行”［之义］。

    “弥勒”者是世尊称呼彼婆罗门之姓。世尊者，此是尊重之同义语……乃至（一二页以下参照）……此谓世尊语此……与作证共同施设者。此是“世尊宣示：弥勒！”［之义］。

    “常有念离渴爱”［之句中］，渴爱者，是色爱、声爱、香爱、味爱、触爱、法爱。舍断此之渴爱、正断、寂灭、安息、不得令生起、以智火所烧者是离渴爱者、舍渴爱者、唾弃渴爱者、脱渴爱者、舍断渴爱者、舍遣渴爱者、离贪者、舍贪者、唾弃贪者、脱贪者、舍断贪者、舍断贪者彼无爱，消灭［烦恼］，为清凉，觉受乐，自为梵而住。“常”者，是于常，于一切状态、一切时、常时、恒时、常恒、继续、不绝、如逐次水波之生无间断、无间、相续、相接、食前、食后、初夜、中夜、后夜、新月［黑分］、满月［白分］、两季、冬季、夏季、青年期、中年期、老年期。“有念”者，是由四原因而有念。［即］对身而修习身随观念处者而有念……乃至（三一页参照）……言彼为有念。此是“常为有念离渴爱”［之义］。

    “比丘察悟［法］寂灭［烦恼］”［之句中］，“察悟”者，是智。即所有慧知解……乃至（一八页参照）……是不疑、择法、正见。“察悟”者，是由察悟而知、考量、度知、辨知、而明了。［即］“一切行是无常”由察悟而知、考量、度知、辨知、而明了。“一切行是苦”、“一切法无我”、“缘无明而有行”……乃至（一九页以下参照）……“所有集之法皆是此灭法”由察悟而知、考量、度知、辨知、而明了。“是苦、病、痈、箭……乃至（二九页参照）……不出离由察悟而知、考量、度知、辨知、而明了。”“寂灭”者，是贪之寂灭故是为消灭、瞋之寂灭故是为消灭、痴之寂灭故是为消灭，忿、恨、覆、恼、嫉、悭、谄、诳、强情、激情、慢、憍、放逸、一切烦恼、一切恶行、一切不安、一切热恼、一切热苦、一切不善行之寂灭故是为消灭。比丘者，是破坏七法故是为比丘……乃至（三一页参照）……［梵行］已行，灭尽再有者，此为比丘。此是“比丘消灭察悟［法］”［之义］。

    “于彼无有动之事”［之句中］，“于彼”者，是阿罗汉、漏尽者。“动”者，是爱动、见动、慢动、烦恼动、业动。于彼无有此等之动事，不存、不存在、不能得、被舍断、正断、寂灭、安息、不得生起，以智火而烧。此是“于彼无有动之事”［之义］。

    “极端两边彼知通，不着［端］中以慧智”［之句中］，“边”［极端］者，是触一边，触之集［原因］是第二边。过去是一边，未来是第二边。乐受是一边，苦受是第二边。名是一边，色是第二边。六内处是一边，六外处是第二边。有身是一边，有身之集是第二边。“慧智”者，是慧。即所有慧、知解……乃至（一八页参照）……是不痴、择法、正见。“着”者，是（一）爱着与（二）见着之二着。

    （一）爱著者云何？由渴爱者而有“此是我物，彼是我物，此等是我物，唯此是我物，我之色、声、香、味、触、敷物、着物、奴婢、奴仆、山羊、羊、鸡、豚、象、牛、马、牝马、田园、宅地、金［银］、货币、村、街、王市、国土、地方、［四兵］之营舍、仓库”为境界、限界、限定、制限而把取我执有限之物——又一切大地由渴爱而我执——乃至成为百八渴爱之作用。此是爱着。

    （二）见著者云何？有二十事有身见有十事邪见、十事有边见、所有如斯类之见、恶见、见执、见难路、见曲邪、见异动、见结、执、执取、住着、取、邪道、邪路、邪性、异学处、邪倒执、违邪执、颠倒执、对不如实如实执、乃至六十二见。此是见着。

    “极端两边彼知通，不着端中以慧智”者，彼以慧智知通两边与中央；知，考量、度知、辨知、而为明了；“不着”，不附着、于不着、于不附着、出离、弃遣、离脱、离缚、于不限定之心而住。此是“两边彼知通，不着端中以慧智”［之义］。

    “我言彼为大人”［之句中］，大人者，是大人、最高人、最胜人、最殊胜人、透逸人、最上人、胜妙人。“我言”、语、考、话、见、言说彼为大人。尊者舍利弗向世尊如斯言：“尊师！言为大人者，尊师究竟！由云何而为大人耶？”“舍利弗！心解脱故我言为大人。心胜解故非言为大人。舍利弗！然者，心解脱者云何？舍利弗！兹有比丘，对内之身而身随观，有热心、有正知、有念、而住于调伏世间之贪忧。对彼之身而身随观而住者之心离贪，不取而解脱诸漏。对受、心、法随观［受、心、］法，有热心、有正知、有念、而住于调伏世间之贪忧。对此之法为法随观而住者之心离贪，不取而解脱诸漏。舍利弗！如斯比丘是心解脱者。舍利弗！心解脱故我言为大人。心胜解故非言为大人。此是‘我言彼为大人’［之义］。”

    “彼于此处超缝爱”［之句中］，缝者，是渴爱。即所有贪、染贪……乃至（一四页参照）……是贪欲、贪、不善根。舍断、此缝渴爱、正断、寂灭、安息、令不得生起、以智火所烧者是凌、越缝渴爱、凌驾、越、超越、离越。此是“彼于此处超缝爱”［之义］。故世尊宣说。

    世尊宣示：“弥勒！

          于诸欲中具梵行　　　　　常为有念离渴爱
          比丘寂灭察悟［法］　　　　　在彼无有动之事
          极端两边彼知通　　　　　不着端中以慧智
          我言彼为一大人　　　　　彼在此处超缝爱”

    ［世尊说法之］偈将终，彼婆罗门与同一欲、同一加行、同一意趣、同一熏习之所熏习者，于数千之生类：“所有集法皆是灭法”之远尘离垢之法眼生。又彼婆罗门之心无取而解脱诸漏。将得阿罗汉果，羚羊皮、结发、树皮衣、杖、曼陀罗、发、须已消失。彼成着黄色之袈娑衣、携僧伽梨衣、钵衣之比丘而由随义之行道而合掌，礼拜世尊：

    “尊师！世尊是我师，我是弟子”而坐。

    帝须弥勒学童所问之义释第二［毕］
汉译南传大藏经第 47 册 No. 0023 小义释

    第三　富那迦学童所问之义释

    一

    尊者富那迦曰：

        “［佛］见根本为不动　　　　　我已前来欲质问
          为何仙人刹帝利　　　　　婆罗门及［其他］人
          彼等在于此世间　　　　　广营供养诸天神
          世尊！我奉问尊师　　　　　尊师示彼请语我”

    （一〇四三）

    “［佛］见根本为不动”［之句中］，动者，是渴爱。即所有贪、染贪……乃至（一四页参照）……贪欲、贪、不善根。佛世尊舍断根绝、彼之动、渴爱，如截顶之多罗树成为灭无，于未来为不生起者。故佛是“不动”者。动之舍断故是不动，世尊虽对利得亦不动、虽对不利得亦不动、虽对名声亦不动、虽对不名声亦不动、虽对赏赞亦不动、虽对毁訾亦不动、虽对乐亦不动、虽对苦亦不动、不动、不怖动、不动摇、不震、不震动、不震骇、此是不动者。“见根本”者，是世尊见根本、见因、见因缘、见发生、见等起、见食、见所缘、见缘、见集。

    有三不善根，［即］贪不善根、瞋不善根、痴不善根。即世尊如斯说：“诸比丘！为诸业之集起有此等之三因缘。［即］为诸业之集起有贪因缘、有瞋因缘、有痴因缘。诸比丘！由贪所生之业、瞋所生之业、痴所生之业天不能认（得），人不能得，又其他所有善趣亦［不能得］，但诸比丘！由贪所生之业、瞋所生之业、痴所生之业而地狱认（得），畜生界得，饿鬼界得，又其他所有恶趣［得］。此等三不善根是地狱、畜生界、饿鬼界之身体发生［因］”。如斯世尊知见。如斯世尊见根本……乃至……是见集。

    有三善根，［即］无贪善根、无瞋善根、无痴善根。即世尊如斯说：“诸比丘！［为诸业之集起］有此等之三因缘……乃至……诸比丘！由无贪所生之业、无瞋所生之业、无痴所生之业而不得地狱，不得畜生界，不得饿鬼界，又其他所有恶趣［不得］。但诸比丘！由无贪所生之业、无瞋所生之业、无痴所生之业而天得，人得，又其他所有善趣［得］。此等三善根是天人之身体发生［因］”，如斯世尊知见，如斯世尊见根本……乃至……是见集。

    又世尊已如斯说：“诸比丘！所有不善而有不善分，属于不善之诸法皆以无明为根本，与无明合体。无明若害破，彼等皆至害破”。世尊如斯知见，如斯世尊见根本……乃至……是见集。

    又世尊已如斯说：“诸比丘！所有善而有善分，属于善诸法皆以不放逸为根本，与不放逸合体。说不放逸是彼等诸法之最高”。世尊如斯知见，如斯世尊见根本……乃至……是见集。

    或又世尊知见：“无明是行之根本，行是识之根本，识是名色之根本，名色是六处之根本，六处是触之根本，触是受之根本，受是爱之根本，爱是取之根本，取是有之根本，有是生之根本，生是老死之根本”世尊知见，如斯世尊见根本……乃至……见集。

    或又世尊知见：“眼是眼病之根本，耳是耳病之根本，鼻是鼻眼病之根本，舌是舌病之根本，身是身病之根本，意是心病之根本”世尊知见。如斯世尊见根本、见因、见因缘、见发生、见等起、见食、见所缘、见缘、见集。此是“［佛］见根本为不动”［之义］。

    “尊者富那迦曰”［之句中］，“曰”，是句之接续。“尊者”是敬语。“富迦那”，是彼婆罗门之名。

    “我已前来欲质问”，我来欲质问，欲质问而我来，欲闻质问之［回答］而我来。如斯是“我已前来欲质问”［之义］。或又欲质问之人人，欲行质问之人人，欲闻质问之［回答］之人人来至，赴往，接近，近侍。如斯亦是“欲质问而来”［之义］。或又欲问尊师而来者（我），尊师为有能者、有力者，与我共同而问、说、答、显示、得语。如斯亦是“我来欲质问”［之义］。

    “为何仙人［等］之人人”［之句中］，所谓“为何”者，是依何、止着、系着、近着、缚着、信解。“仙人”者，是谓有仙人之名者。即所有活命［外学］出家为仙人之出家尼干结发［外学］苦行者。“人人”即是人人之事。此是“为何仙人［等］之人人”［之义］。

    “刹帝利与婆罗门于诸天神［之句中］”，刹帝利者，是所有刹帝利（王族）之出生者，婆罗门是所有呼为“卿者”（婆罗门族）。

    “诸天神”者，是活命［外学］之弟子以活命［外学］是天神。于尼干之弟子，尼干是天神，于结发［外学］之弟子，结发［外学］是天神，于普行者之弟子，普行者是天神，于驱摈者之弟子，驱摈者是天神。于象务者，象是天神，于马务者，马是天神，于牛务者，牛是天神，于鸡务者，鸡是天神，于鸦务者，鸦是天神，于世天务者，世天［力士］是天神，于力天务者，力天［力士］是天神，于满贤务者，满贤［夜叉］是天神，于珠贤务者，珠贤［夜叉］是天神，于火务者，火是天神，于龙务者，龙是天神，于金翅鸟务者，金翅鸟是天神，于夜叉务者，夜叉是天神，于阿修罗务者，阿修罗是天神，于犍闼婆务者，犍闼婆是天神，于大王务者，大王是天神，于月务者，月是天神，于太阳务者，太阳是天神，于帝释务者，帝释是天神，于梵天务者，梵天是天神，于天务者，天是天神，于方务者，［礼拜］方角是天神，各自礼拜所供养者是彼人人天神。此是“广为供养诸天神”［之义］。

    “于此世间，广营供养”［之句中］，供养［物］者，是衣服、食物、卧坐所、病者之资具药品、食物、饮物、着物、乘物、鬘、香、涂油、卧床、住宅、灯具［等］之施物。“营供养”者，（一）求衣服、食物、卧坐所、病者之资具药品、食物、饮物、着物、乘物、鬘、香、涂油、卧床、住宅、灯具［等］供养之觅求、所遍求之人人亦营供养。又（二）是准备衣服、食物、卧坐所、病者之资具药品、食物、饮物、着物、乘物、鬘、香、涂油、卧床、住宅、灯具［等］供养之人人亦营供养。又（三）衣服、食物、卧坐所、病者之资具药品、食物、饮物、着物、乘物、鬘、香、涂油、卧床、住宅、灯具［等］供养［物］之施、献、施舍人人亦营供养。“广”者，（一）此等供养［物］多，又（二）献此等供养之人人多，又（三）此等之受施者多。

    （一）此等供养［物］多者云何？此等之衣服、食物、卧坐所、病者之资具药品、食物、饮物、衣物、乘物、鬘、香、涂油、卧床、住宅、灯具［等］之供养［物］多。此是“此等供养［物］多”。（二）献此等供养之人人多者云何？是献此等供养人人之刹帝利、婆罗门、毗舍、首陀、在家者、天人等多。此是献此等供养人人之多。（三）此等之受施者多者云何？是此等受施者之沙门、婆罗门、乞丐者、行乞者［及彼等之］弟子。此是“此等之受施者多”。

    “在此世间”者，是于人世间。此是“彼等于此世间”［之义］。

    “世尊！我奉问尊师，尊师请语我”［之句中］，问者，是（一）为欲明解未见之问，（二）为欲［向他］合流已见之问，（三）为欲断疑念之问之三问。

    （一）为欲明解未见之问者云何？原来［某者之］特相未知、未见、未考量、未度知、未辨知、于未明了之时，为欲知见，为欲考量，为欲度知，为欲辨知，为欲明了而问。此是“为欲明了未见之问”。

    （二）为欲［向他］合流已见之问者云何？原来［某者之］特相已知见、考量、度知、辨知、为明了之时，为欲与他诸贤之说合流而问。此是“为欲向他合流已见之问”。

    （三）为断疑念之问者云何？原来［就某事］“如斯耶？不然耶？何耶？云何耶？”为疑所袭，为疑念所袭，于生迷惑之时，彼为欲断［彼］疑念而问。此是“为欲断疑念之问”。有此等之三问。

    更有（一）人问、（二）非人问、（三）化人问之三问。

    （一）人问者云何？是人接近佛世尊而问。［即］比丘问，比丘尼问，优婆塞问，优婆夷问，王问，刹帝利问，婆罗门问，毗舍问，首陀问，在家者问，出家者问。此是“人问”。

    （二）非人问者云何？是非人接近佛世尊而问。［即］龙问、金翅鸟问、夜叉问、阿修罗问、犍闼婆问、大王问、帝释问、梵天问、天神问。此是非人问。

    （三）化人问者云何？世尊［自］有四肢五体化作完具诸根意所成之色身，彼之化人接近佛世尊而问，世尊答彼。此是化人问。有此等之三问。

    更有（一）自义问、（二）他义问、（三）两义问之三问。

    更有（一）现世义问、（二）来世义问、（三）第一义问之三问。

    更有（一）无罪义问、（二）无烦恼义问、（三）净白义问之三问。

    更有（一）过去问、（二）未来问、（三）现在问之三问。

    更有（一）内问、（二）外向、（三）内外问之三问。

    更有（一）善问、（二）不善问、（三）无记问之三问。

    更有（一）蕴问、（二）界问、（三）处问之三问。

    更有（一）念处问、（二）正勤问、（三）神足问之三问。

    更有（一）根问、（二）力问、（三）觉支问之三问。

    更有（一）道问、（二）果问、（三）涅槃问之三问。

    “世尊！我奉问尊师”者，我向尊师问，向尊师乞，向尊师求，向尊师信乐，请为我说。此是“我奉问尊师”［之义］。“世尊”者，此是尊重之同义语……乃至……（一二页以下参照）……此谓世尊［语］……是与作证共同施设者。“尊师示彼请语我”者，是请语我，请言、示、施设、确立、开显、分别、显示、说明。此是“世尊！我奉问尊师，尊师示彼请语我”［之义］。故婆罗门言。

    尊者富那迦曰：

        “［佛］见根本为不动　　　　　我已前来欲质问
          为何仙人刹帝利　　　　　婆罗门及［其他］人
          彼等在于此世间　　　　　广营供养诸天神
          世尊！我奉问尊师　　　　　尊师示彼请语我”

    二

    世尊宣示：“富那迦！

          所有此等之仙人　　　　　刹帝利与婆罗门
          彼等在于此世间　　　　　广营供养诸天神
          彼等希望此状态　　　　　依着老［死］营供养”

    （一〇四四）

    “所有此等之仙人”［之句中］，“所有此等”者，是普遍一切，一切之一切，无残无余［之义］。仙人者，谓有仙人之名者。即仙人之出家为出家所有活命［外学］、尼干、结发［外学］、苦行者。所谓人人，是人之事。此是“所有此等之仙人”［之义］。

    “富那迦”是世尊呼彼婆罗门之名。“世尊”是尊重之同义语……乃至……（一二页以下参照）……此之世尊与（所谓语）……成为与作证为共同施设者。此是“世尊宣示：富那迦！”［之义］。

    “刹帝利与婆罗门于诸天神”［之句中］，刹帝利，是所有刹帝利之生活者。婆罗门是所有“呼为卿者”。“诸天神”者，于活命［外学］之弟子，活命［外学］是天神……乃至（四七页以下参照）……于方务者，［礼拜］方角是天神，各自所礼拜供养者是彼人人之天神。此是“诸天神”［之义］。

    “于此世间，广营供养”［之句中］“供养［物］”，是衣服、食物、卧坐所、病者之资具药品、食物、饮物、着物、乘物、鬘、香、涂油、卧床、住宅、灯具［等］之设物。“营供养”者，（一）是求衣服、食物、卧坐所、病者之资具药品、食物、饮物、着物、乘物、鬘、香、涂油、卧床、住宅、灯具［等］之供养，觅求，所遍求之人人亦营供养。又（二）是准备衣服、食物、卧坐所、病者之资具药品、食物、饮物、着物、乘物、鬘、香、涂油、卧床、住宅、灯具［等］供养之人人亦营供养。又（三）是施衣服、食物、卧坐所、病者之资具药品、食物、饮物、着物、乘物、鬘、香、涂油、卧床、住宅、灯具［等］之供养［物］、献、施舍之人人亦营供养。“广”者，是此等供养［物］多，又献此等供养人人多，又此等受施者多。此等供养［物］多者云何？……乃至（四九页参照）……此是“此等受施者多”。于此世间者，是于人世间。此是“彼等在于此世间，广营供养”［之义］。

    “富那迦！希望此状态”［之句中］，希望者，是希望色之获得，希望声之获得，希望香之获得，希望味之获得，希望触之获得，希望子之获得，希望妻之获得，希望财之获得，希望名声之获得，希望于自在之获得，希望于刹帝利大家身体之获得，希望于婆罗门大家身体之获得，希望于居士大家身体之获得，希望于四大王天身体之获得，希望于三十三天、夜摩天、都率天、化乐天、他化自在天、梵众天身体之获得，乐、冀求、冀望、热望。此是“希望”［之义］。

    “富那迦希望此状态”［之句中］，在此处希望身体之发生，即希望于此刹帝利大家身体之发生，希望于此婆罗门大家身体之发生，希望于此居士大家身体之发生，希望于四大王天身体之发生，希望于此三十三天、此夜摩天、此都率天、此化乐天、此他化自在天、此梵众天身体之发生，是乐，冀求，冀望，热望也。此是“希望此状态”［之义］。

    “依着老死营供养”［之句中］，“依着老死”是依止老，依止病，依止死，依止愁悲苦忧恼。依止于生，此即依止于老，依止于老者，此即依止于病，依止于病者，此即依止于死，依止于死者，此即依止于愁悲苦忧恼，依止于愁悲苦忧恼者，此即依止于趣，依止于趣者，此即依止于生起，依止于生起者，此即依止于结生，依止于结生者，此即依止于有，依止于有者，此即依止于轮回，依止于轮回者，此即依止、止着、近着、缚着，信解于轮回。此是“依着老死营供养”［之义］。故世尊已宣示。

    世尊宣示：

        “所有此等之仙人　　　　　刹帝利与婆罗门
          彼等在于此世间　　　　　广营供养诸天神
          彼等希望此状态　　　　　依着老［死］营供养”

    三

    尊者富那迦曰：

        “所有此等之仙人　　　　　刹帝利与婆罗门
          彼等在于此世间　　　　　广营供养诸天神
          于供养路不放逸　　　　　果度生老与否耶
          世尊！我向尊师问　　　　　尊师示彼请语我”

    （一〇四五）

    “所有此等之仙人”［之句中］，“所有此等”……乃至（五二页参照）……于供养路不放逸［之句中］，“果”者，是“如斯耶”？“不然耶”？“成何耶”？“云何耶”？是疑之质问、疑念之质问、迷惑之质问。此是“果”［之义］。“彼等”是奉献供养之人人。“世尊”是尊重之同义语……乃至（一二页以下参照）……世尊之［语］……是与作证共同施设者。于“供养路不放逸”［之句中］供养言为供养路。譬如圣道［言］为圣路，天道［言］为天路，梵道［言］为梵路，如是供养言为供养路。“不放逸”者，是于供养路不放逸、恭敬而作、常作、坚住作、不萎缩行、不放弃［欲行之］欲，不放弃责任而行彼，屡屡为彼，重视彼，向于彼，倾于彼，赴于彼，信解彼，是以彼为主。此是“于供养路不放逸”［之义］。恭敬作……乃至（前方参照）……以彼为主，求衣服、食物、卧坐所、病者之资具药品、食物、饮物、着物、乘物、鬘、香、涂油、卧床、住宅、灯具［等］之供养，觅求、所遍求之人人亦于供养路不放逸。恭敬作……乃至……以彼为主，准备衣服、食物、卧坐所、病者之资具药品、食物、饮物、着物、乘物、鬘、香、涂油、卧床、住宅、灯具［等］供养之人人亦是“于供养路不放逸”。恭敬而作……乃至……以此为主施衣服、食物、卧坐所、病者之资具药品、食物、饮物、着物、乘物、鬘、香、涂油、卧床、住宅、灯具［等］供养，献施舍之人人亦是“于供养路不放逸”。此是“于供养路不放逸”［之义］。

    “果度生老与否耶？我尊！”是“能度”生、老、死耶？越度耶？度过耶？超度耶？离越耶？此是“果度生老与否耶”［之义］。“我尊者”，是敬语、敬重语、尊重语、尊敬语。此是“我尊！度生老耶”［之义］。

    “世尊！我向尊师问，尊师示彼请语我”［之句中］，“我向尊师问”者，是我向尊师问，向尊师乞，向尊师求，向尊师信乐，请为我说。此是“我向尊师问”［之义］。世尊此是尊重之同义语……乃至（一二页以下参照）……此谓世尊之语……是与作证共同施设者。“请为我语”者，是请语我以彼、言、示、施设、确立、开显、分别、显示、说明。此是“世尊！我向尊师问，尊师示彼请语我”［之义］。故彼婆罗门言。

    尊者富那迦曰：

        “所有此等之仙人　　　　　刹帝利与婆罗门
          彼等在于此世间　　　　　广营供养诸天神
          于供养路不放逸　　　　　果度生老与否耶
          世尊！我向尊师问　　　　　尊师示彼请语我”

    四

    世尊宣示：“富那迦！

          希望赞叹望献供　　　　　缘于利得热望欲
          彼等供养有贪染　　　　　我言不度生与死”

    （一〇四五）

    “希望赞叹望献供”［之句中］，希望者，是希望色之获得、希望声之获得、希望香之获得、希望味之获得、希望子之获得、希望妻之获得、希望财之获得、希望名声之获得、希望自在之获得、希望于刹帝利大家身体之获得、希望于婆罗门大家身体之获得、希望于居士大家身体之获得、于四大王天……乃至（五四页参照）……希望于梵众天身体之获得，乐、冀求、冀望、热望。此是“希望”［之义］。赞叹是（一）赞叹供养，（二）赞叹果，（三）赞叹受施者。

    （一）赞叹供养者云何？“［此供养］是可爱施，适意施，胜妙施，适切施，简择施，无罪施，屡屡施，施而［施者之］心信乐”而赞叹，称誉，赞说，赏赞。如斯是“赞叹供养”。

    （二）赞叹果者云何？“于此之［供养］因缘而［供养者］可获得色，可获得声，可获得香，可获得味，可获得触，刹帝利大家，婆罗门大家……乃至（五四页参照）……可获得于梵众天之身体”而为赞叹、称誉、赞说、赏赞。如斯是“赞叹果”。

    （三）赞叹受施者云何？“受施者具足生（善生），具足姓，习诵［圣典］，持真言，通达三吠陀、语汇、仪轨、音韵语原论［阿闼婆吠陀］为第五传说［诸书典之］句与解说（文法），熟达顺世论、大人相论、离贪、为贪之调伏而为行道，离瞋、为瞋之调伏而为行道，离痴、为痴之调伏而为行道，已具足信，具足戒，具足定，具足慧，具足解脱，具足解脱智见”，而为赞叹，称誉，赞说，赏赞。如斯是“赞叹受施者”。

    “热望”者，是热望色之获得，热望声之获得，热望香之获得，热望味之获得，热望触之获得，热望于刹帝利大家身体之获得……乃至（五四页参照）……热望于梵众天身体之获得。此是“希望赞叹献热望”［之义］。“献”成为献供，施、供养、施舍、衣服、食物、卧坐所、病者之资具药品、食物、饮物、着物、乘物、鬘、香、涂油、卧床、住宅、灯具。此是“希望赞叹献热望”［之义］。

    “世尊宣示：富那迦！”［之句中］，“富那迦”，是世尊呼彼婆罗门之名。“世尊”，此是尊重之同义语……乃至（一二页以下参照）……世尊之（语）此……是与作证共同为施设者。此是“世尊宣示：富那迦！”［之义］。

    “缘于利得热望欲”，缘于色之获得而热望欲，缘于声之获得而热望欲，……乃至（五四页参照）……缘于梵众天身体之获得而热望欲，切望、翘望。此是“缘于利得热望欲”［之义］。

    “彼等供养有贪染，我言不度生与死”［之句中］，“彼等”是行供养之人人。行供养者，“是行供养”、加行、热心、专心、行彼、屡屡为彼、重彼、向于彼、倾于彼、赴于彼、信解彼，是以彼为主。此是“行供养”［之义］。“有贪染”之（句中），有贪者是渴爱。即对所有之有有欲、有贪、有喜、有渴爱、有爱情、有渴、有热恼、有昏迷、有缚着，由于有贪对诸有而贪、贪觅、昏迷、缚着、悬、悬着、碍着。此是“彼等供养有贪染”［之义］。

    “我言不度生与死”，彼等行供养而受有贪所染，不得度生老死，不得越度，不得度过，不得超越，不得离越，不出离生老死，不弃遣，不越度，不超越，不离越，于生老死之中而动作，于轮回路之中而动作，从于生，为老所弥漫，为病所打胜，为死所害破，无救护所，无避难所，无归依所，我言无归依之状态，示、施设、确立、开显、分别、显示、说明。此是“彼等供养有贪染，我言不度生与老”［之义］。故世尊已能宣示：

        “希望赞叹献热望　　　　　缘于利得热望欲
          彼等供养有贪染　　　　　我言不度生与死”

    五

    尊者富那迦曰：

        “彼等行供养　　　　　若不度生老
          我尊！如若然　　　　　果在天人界
          何人由供养　　　　　得度生老耶
          我向尊师问　　　　　尊师请语我”

    （一〇四七）

    “彼等行供养若不度生老”者，彼等行供养之人人，行供养为贪所染，不得度生老死，不得越度，不得度过，不得超越，不得离越，为不出离生老死，为不弃遣，为不越度，为不超越，为不离越，于生老死之中而动作，于轮回路之中而动作，从于生，为老所弥漫，为病所打胜，为死所害破，无救护所，无避难所，无归依所，如为于无归依之状态。此是“彼等行供养若不度生死”［之义］。

    “尊者富那迦曰”［之句中］，“曰”，是此句之接续……乃至（一〇页参照）……此是“尊者富那迦曰”［之义］。

    我尊！依供养而生或老［之句中，依供养者，］是依供养、献供、种种之供养，多供养。我尊！是敬语、敬重语、尊敬语。此是“我尊！依供养而生、老”［之义］。

    “我尊！如若然，果在天人界？何人得度生老耶？”然者，何人含天、含魔、含梵天之于世界，含沙门、婆罗门，含天与人之于人人之中，得生老死耶？得越度耶？得度过耶？得超越耶？得离越耶？我尊！是此敬语、敬重语、尊重语、尊敬语。此是“然者果于天界人界何人得度生老耶？”［之义］。

    “我向尊师问，世尊请语我”［之句中］，“我向尊师问”者，是我向尊师问，乞于尊师，求于尊师，信乐于尊师，请向我说。此是“我向尊师问”［之义］。世尊，此是尊重之同义语……乃至（一二页以下参照）……此谓世尊之语……是与作证共同施设者。“请语我”者，请向我语，言、示、施设、确立、开显、分别、显示、说明。此是“世尊！我向尊师问请语我”［之义］。故彼婆罗门言。

    尊者富那迦曰：

        “彼等行供养　　　　　若不度［生老］
          我尊！若然　　　　　果于大人界
          何人由供养　　　　　得度生老者
          我向尊师问　　　　　［世尊］请语我”

    六

    世尊宣示：“富那迦！

          察悟世间彼此［状］　　　　　于世何等之动［贪］
          寂静无烟［忿］无苦　　　　　无求言彼度生老”

    （一〇四八）

    “察悟世间彼此状”［之句中］，察悟者，是智。即所有慧、知解……乃至（一八页参照）……不痴、择法、正见。“彼此”［之句中］，“此”者，是人世间，“彼”者，是天世间。“此”是欲界，“彼”是色界、无色界。“此”是欲界、色界，“彼”是无色界。“察悟世间”彼此状态，察悟彼此是无常，是苦，是病，是痈，是箭……乃至（二九页参照）……察悟是无归依所，是知、考量、度知、辨知、明了。此是“察悟世间彼此状”［之义］。

    “世尊宣示：富那迦！”［之句中］，“富那迦！”是世尊呼彼婆罗门之名。世尊者，此是尊重之同义语……乃至（一二页以下参照）……此谓世尊之语……是与作证共同施舍者。此是“世尊宣示：富那迦！”［之义］。

    “于世间无何等之动人”［之句中］，“人”者，是阿罗汉、漏尽者。“动”者，是爱动、见动、慢动、烦恼动、业动。此等有无之动、不存、不存在、不能得、舍断者、正断者、寂灭、安息、不得生起，以智火所烧之人。“何等”者，是何等、亦如何、于何处亦、亦在内、亦在外、亦在内外。于此世间是恶趣世间……乃至（一八页参照）……处世间。此是“有无何等之动人”［之义］。

    “寂静无烟无苦无求之人，我言彼度生与老”［之句中］，“寂静”者，是贪之寂静故是寂静。瞋之寂静故是寂静，痴之寂静故是寂静，忿、恨、覆、恼、嫉、悭、谄、诳、强情、慢、过慢、憍、放逸、一切烦恼、一切恶行、一切不安、一切热恼、一切热苦、一切不善行之寂静故、寂止故、寂灭故、烧尽故、消灭故、离去故、安息故，是寂静、寂灭、消灭、安息。此是“寂静”。

    “无烟”者，是身恶行无烟，坏灭，涸渴，令之灭无，语恶行，意恶行无烟，坏灭，涸渴，令之灭无，贪无烟，坏灭，涸渴，令之灭无，瞋、痴、忿、恨、覆、恼、嫉、悭、谄、诳、强情、激情、慢、过慢、憍、放逸、一切烦恼、一切恶行、一切不安、一切热恼、一切热苦、一切不善行为无烟，坏灭，涸渴，令之灭无。又以忿言为烟。

          婆罗门！　　　　　实慢汝重担
          忿言成为烟　　　　　妄言成为灰
          ［献供］杓子舌　　　　　献火之处心
          自使调御者　　　　　乃是人之火

    又由十行相生忿。［即］（一）“［彼］已行我不利”而生忿。（二）“［彼］于行我不利”而生忿。（三）“［彼］将行我不利”而生忿。（四）“已行我可爱可意者之不利”。（五）“行不利”。（六）“将行不利”而生忿。（七）“已行我不爱不可意者之利”。（八）“行利”。（九）“将行利”而生忿。（十）无道理而生忿。如斯所有心之瞋害、瞋恨、瞋恚、违逆、怒、激怒、大激怒、瞋、激瞋、心之大激瞋、恚、意之激瞋、忿、忿怒、忿怒性、瞋、瞋怒、瞋怒性、恚、恚怒、恚怒性、违背、违逆、愤怒、愤慨、心之不快此言为忿。

    又对于忿应知有强烈、微弱事。于某时忿只乱心而未至于使口痉挛。于某时忿只使口痉挛而未至于动颚。于某时忿只动颚而未至于发恶口（粗语）。于某时忿只发恶口而未有怒目诸方。于某时忿只怒目诸方而未有执刀杖。于某时忿只执刀杖而未有扬起刀杖。于某时忿只扬起刀杖而未有以刀杖打下。于某时忿只以刀杖打下而未有斩斫。于某时忿只斩斫而未有种种撕裂。于某时忿只种种撕裂而未斩断手足。于某时忿只斩断手足而未夺生命。于某时忿只夺生命而未至于抢遍舍一切状态。［此］忿杀害他人已而杀害自己故，斯忿至第一增盛，达第一广大者。舍断此之忿，正断、令寂灭、令安息、令不得生起、以智火所烧者言为无烟［者］。此是无烟。

    “无苦”者，贪是苦，瞋是苦，痴是苦，忿是苦，恨是苦。……乃至（三九页参照）……一切不善行是苦。舍断此苦，正断、令寂灭、令安息、令不得生起、以智火所烧者言无苦［者］。此是“无苦”。

    “无求”者，言求渴爱。即所有贪、染贪……乃至（一四页参照）……是贪欲、贪、不善根。舍断此之求、渴爱、正断、令寂灭、令安息、令不得生起、以智火所烧者，言无求［者］。此是“无求”。

    “生”者，是于彼彼之有情之彼彼之有情聚生、发生、入来、生起、诸蕴之现前（内六）处之获得。“老”者，是彼彼之有情彼彼之有情聚老、老耄、齿落、白发、皱皮、寿之损耗、诸根之毁熟也。

    “寂静无烟无苦无求之人我言彼度生与老”者，是所有寂静、无烟、无苦、无所求之人，彼度生、老、死，越度、度过、超越、离越。此为我言，示、施设、确立、开显、分别、显示、说明。此是“寂静无烟、无苦无求、我言彼度生与老”［之义］。故世尊宣示。

    世尊宣示：“富那迦！

          察悟世间彼此状　　　　　于世何等之动［贪］
          寂静无烟无苦无求　　　　　我言彼度生与老”

    ［世尊说法之］偈将终……乃至（三二页参照）……合掌，礼拜世尊谓：“尊师！

    世尊是我师，我是弟子”而为坐。

    富那迦学童所问之义释第三［毕］
汉译南传大藏经第 47 册 No. 0023 小义释

    第四　弥多求学童所问之义释

    一

    尊者弥多求曰：

        “世尊！我向尊师问　　　　　尊师以彼请语我
          尊师吠陀之达人　　　　　我思自己修习者
          世间所有多种苦　　　　　果由何处兴起者”

    （一〇四九）

    “世尊我向尊师问，尊师以彼请语我”［之句中］，“问”者，（一）为欲明解未见之问（二）为欲向他合流已见之问（三）为欲断疑念之问为三问。

    （一）为欲明解未见之问者云何？原来［某者之］特相未知、未见、未考量、未度知、于未为明了时，为欲知、欲见、欲考量、欲度知、欲辨知、欲为明了而问。此是“为欲明了未见之问”。

    （二）为欲向他合流已见之问者云何？原来［某者之］特相已知、见、考量、度知、辨知、于明了之时，为欲与其他诸贤者之（说）合流而问于彼。此是“为合流已见之问”。

    （三）为欲断疑之问者云何？原来［就于某事］“如斯耶？不然耶？何耶？云何耶？”为此疑所袭，为疑念所袭，于生迷惑之时，彼为断彼疑念而问。此是“欲断疑念之问”。有此等之三问。

    更有（一）人问、（二）非人问、（三）化人问之三问。

    （一）人问者云何？是人接近于佛世尊而问。［即］比丘问、比丘尼问、优婆塞问、优婆夷问、王问、刹帝利问、婆罗门问、毗舍问、首陀问、在家者问、出家者问。此是“人问”。

    （二）非人问者云何？非人接近于佛世尊而问。［即］龙问、金翅鸟问、夜叉问、阿修罗问、犍闼婆问、大王问、帝释问、梵天问、天神问。此是“非人问”。

    （三）化人问者云何？世尊［自］有四肢五体，化作诸根完具意所成之色（身），彼之化人接近佛世尊而问，世尊对彼回答。此是“化人问”。有此等之三问。

    更有（一）自义问、（二）他义问、（三）两义问之三问。

    更有（一）现世义问、（二）来世义问、（三）第一义问之三问。

    更有（一）无罪义问、（二）无烦恼义问、（三）净白义问之三问。

    更有（一）过去问、（二）未来问、（三）现在问之三问。

    更有（一）内问、（二）外问、（三）内外问之三问。

    更有（一）善问、（二）不善问、（三）无记问之三问。

    更有（一）蕴问、（二）界问、（三）处问之三问。

    更有（一）念处问、（二）正勤问、（三）神足问之三问。

    更有（一）根问、（二）力问、（三）觉支问之三问。

    更有（一）道问、（二）果问、（三）涅槃问之三问。

    “我向尊师问”者，［我］问于尊师，乞于尊师，求于尊师，信乐于尊师，请向我说。此是“向尊师问”［之义］。“世尊”，此是尊重之同义语……乃至（一二页以下参照）……此谓世尊［语］……是与作证共同施设者。请以彼语我，［以彼请向我］语、言、示、施设、确立、开显、分别、说明。此是“世尊！我向尊师问，世尊以彼请语我”［之义］。

    “尊者弥多求曰”［之句中］，曰（如斯）者，是此句之接续……乃至（一一页参照）……此是“尊者弥多求曰”［之义］。

    “尊师吠陀之达人，我思自己修习者”，我思尊师是吠陀之达人，我思尊师是自己修习者。吠陀之达人、自己修习者我如斯思，如斯了知、如斯识知、如斯别知、如斯通达。

    然世尊是吠陀之达人者云何？吠陀者，是于四［沙门］道智、慧、慧根、慧力、择法觉支、观慧、观（毗钵舍那）、正见。世尊由其等吠陀而到生老死之终边、达于终边、到于终点、达于终点、到于究竟、达于究竟、到于最终、达于最终、到于救护所、达于求护所、到于避难所、达于避难所、到于归依所、达于归依所、到于无畏、达于无畏、到于无死、达于无死、到于不死（甘露）、达于不死、到于涅槃、达于涅槃。又到于吠陀（诸受）之终边故是吠陀之达人。又由吠陀（诸受）到于终边故是吠陀之达人。又知七法故是吠陀之达人。［即］知有身见、知疑、知戒禁取、知贪、瞋、痴、慢。于彼杂染赍再有不安有苦根，已知可赍未来之生老死之诸恶不善法。

    世尊宣示：“萨毗耶！

          存知沙门婆罗门　　　　　辨知一切之吠陀［智］
          离贪一切之诸受　　　　　超一切受吠陀人”

    世尊是自己修习者云何？世尊是修习身、修习戒、修习心、修习慧、修习念处、修习正勤、修习神足、修习根、修习力、修习觉支、修习道、舍断烦恼、通达不动、作证灭。于彼已遍知苦、能舍断集、能修习道、能作证灭、能知通应知通、能遍知应遍知、能舍断应舍断、能修习应修习、能作证应作证。不成小、成为大、为甚深、无量之、难沈替、为多宝、如海洋、具备六支舍。［即］以眼见色亦不喜不忧，为舍而有念，有正知而住。以耳闻声，以鼻嗅香，以舌尝味，以身触所触，以意知法亦不喜不忧，舍而有念、有正知而住。以眼见适意之色亦不贪求、不希望、不生贪，彼［世尊］之身住立、心住立、于内善安住、已能善解脱。又以眼见不适意之色亦无悄心，无反抗心，无坏乱之意，无瞋心。彼［世尊］之身住立、心住立、于内善安住、已善解脱。以耳闻声，以鼻嗅香，以身触所，以意识适意法亦无贪求、无希望、不生贪。彼世尊之身住立、心住立、于内善安住、已善解脱。又以意识不适意之法亦无悄心，无反抗心，无坏乱之意，无瞋心。彼［世尊］之身住立、心住立、于内善安住、已善解脱。以眼见色亦对适意不适意之诸色彼［世尊］之身住立、心住立、于内善安住、善解脱。以耳闻声，以鼻嗅香，以舌尝味，以身触所触，以意识法，对适意不适意之诸法，彼［世尊］之身住立、心住、于内善安住、善解脱。以眼见色亦不贪所贪、不瞋于所瞋、不昏于所痴、不怒于所怒、不染于所染、不憍于所憍。以耳闻声、以鼻嗅香、以舌尝味、以身触所触、以意识法亦不贪所贪、不瞋所瞋、不昏所痴、不怒所怒、不染所染、不憍所憍。见者尽所见、闻者尽所闻、觉尽所觉、所识尽所识、不著于所见、不著于所闻、不著于所觉、不著于所识。不近著于所见，不依止，不结缚，［由彼］离脱、离缚、以不限定之心而住。不近著于所闻、所觉、所识者，不依止、不结缚，［由彼］离脱、离缚、以不限定之心而住。于世尊有眼，世尊以眼见色，于世尊无有欲贪，世尊心善解脱。于世尊有耳，世尊以耳闻声，于世尊无有欲贪，世尊心善解脱。于世尊有鼻，世尊以鼻嗅香，于世尊无有欲贪，世尊心善解脱。于世尊有舌，世尊以舌尝味，于世尊无有欲贪，世尊心善解脱。于世尊有身，世尊以身触所触，于世尊无有欲贪，世尊心善解脱。于世尊有意，世尊以意识法，于世尊无有欲贪，世尊心善解脱。眼乐色、喜色、喜悦色。世尊调御彼［眼］，守、护、防护，且彼［眼］之防护而说示法。耳乐声、鼻乐香、舌乐味、喜味、喜悦味。世尊调御彼［舌］，守、护、防护，且彼［舌］之防护而说示法。身乐所触、意乐法、喜法、喜悦。世尊调御彼［意］，守、护、防护，且彼［意］之防护而说示法。

          ［人人］使调御　　　　　连出合战象
          王乘调御象　　　　　［驰驱于战场］
          自行为周御　　　　　堪忍诽谤者
          彼于人人中　　　　　成为最胜者
          所被调御者　　　　　皆为良骡马
          信度产良马　　　　　大象亦良象
          自己使调御　　　　　成为更良者
          此等［骡马象］　　　　　盖由为驾兽
          善调御［自己］　　　　　自己为［驾兽］
          由于自调御　　　　　如至［涅槃域］
          涅槃之［圣］域　　　　　不能不可至
          对种种［烦恼］　　　　　［心能］不动摇
          由再有解脱　　　　　到达调御地
          彼等于世间　　　　　成为征服者
          于内外世间　　　　　修习调诸根
          此世与他世　　　　　［一切为］洞察
          修习待时者　　　　　此成调御者

    如斯世尊是自己修习者。此是“尊师吠陀之达人，我思自己修习者”［之义］。

    “世间所有多种苦，果由何处兴起者”［之句中］，果由何处者，是“如斯耶”？“不然耶”？“何耶”？“云何耶”？疑之质问、疑念之质问、迷惑之质问。此是“果由何处”［之义］。“苦”者，是生苦、老苦、病苦、死苦、愁悲苦、忧恼苦、地狱之苦、畜生界之苦、饿鬼界之苦、人界之苦、入胎为原因之苦、在胎为原因之苦、出胎为原因之苦、随结为生者之苦、被他支配为生者之苦、使自苦之苦、使他苦之苦、苦苦、行苦、坏苦、眼病、耳病、鼻病、舌病、身病、头病、外耳病、口腔病、齿病、咳、喘息、外鼻病、热病、老腹病、气绝、赤痢、腹痛、虎列剌、癞、痈、疱疮、肺病、癫痫、轮癣、疥癣、风癣、抓伤、皲裂、出血、糖尿病、痔疾、疙瘩、溃疡、胆汁等起病、痰等起病、风等起病、［胆汁痰风］集合病、气候变化所生病、不等姿势所生病、伤害所生病、业报所生病、寒、暑、饥、渴、大便、小便、虻、蚊、风、炎热、与爬行类（蛇）接触所生之苦、母死之苦、父死之苦、兄弟死之苦、姊妹死之苦、亲子死之苦、亲女死之苦、失亲戚之苦、失财富之苦、失［健康］疾病之苦、失戒之苦、失［正］见之苦。在其等诸法于初有故认为兴起，有灭没故认为灭。有依止于业之异熟（报），有依止于异熟之业，有依止于名之色，有依止于色之名，［彼］从于生，弥漫于老，被病所打胜，被死所攻击，住立于苦中，无救护所，无避难所，无归依所，无可归依者。云此等为苦。“此等之苦由何处兴起者耶”？由何处生，由何处发生，由何处起，由何处生起，由何处现前，以何为因缘，以何为集，以何为发生［因］者耶？问此等苦之根本，问因、问因缘、问生成、问发生、问等起、问食、问所缘、问缘、问集，质问、乞、求、信乐。此是“世间所有多种苦，果由何处兴起者”［之义］。

    “世间所有多种”［之句中］，“所有”者，是普皆，一切之一切，无残，无余。“于世间”者，是恶趣世间、人世间、天世间、蕴世间、界世间、处世间。“多种”者，是多样者，多种类之苦。此是“世间所有多种”［之义］。故彼婆罗门言。

    尊者弥多求曰：

        “世尊！我向尊师问　　　　　尊师以彼请语我
          尊师吠陀之达人　　　　　我思自己修习者
          世间所有多种苦　　　　　果由何处生起者”

    二

    世尊宣示：“弥多求！

          苦之发生汝问我　　　　　随依知解彼语汝
          所有种种于世间　　　　　苦依因缘而发生”

    （一〇五〇）

    “苦之发生汝问我”［之句中］，苦者，是生苦、老苦、病苦、死苦、愁悲苦、忧恼苦。此是“苦”。“汝问我发生”者，汝问我苦之根本，问因、问因缘、问生成、问发生、问等起、问食、问所缘、问缘、问集，质问、乞、求、信乐。此是“苦之发生汝问我”［之义］。

    “弥多求！”是世尊呼彼婆罗门之名。“世尊”者，此是尊重之同义语……乃至（一二页以下参照）……谓世尊之语……是与作证共同施设者。此是“世尊宣示：弥多求！”［之义］。

    “随依知解彼语汝”［之句中］，“彼语汝”，将语汝彼苦之根本、语汝因、语因缘、语生成、语发生、语等起、语食、语所缘、语缘、语集、告、示、施设、确立、开显、分别、显示、说明。此是“彼语汝”［之义］。“随知解”者，是［我］知解、了知、识知、别知、随所通达，不为使闻，不依传说，不依传承，不依藏经之说，不依思择，不依推论，不依行相之审思，不依见省思、忍，自己自知通，说自现见之法。此是“随知解”。

    “苦依因缘而发生”［之句中］，依有十依。［即］（一）渴爱依，（二）见依，（三）烦恼依，（四）业依，（五）恶行依，（六）食依，（七）瞋恚依，（八）四取界依，（九）六内处依，（十）六识身依。一切之苦亦由苦义为依。言此等为十依。苦者，是生苦、老苦、病苦、死苦、愁悲苦、忧恼苦……乃至（七七页以下参照）……由病所打胜，由死所攻击，于苦中住立，无救护所，无避难所，无归依所，不可归依者。此等谓之苦。此等之苦以依为因缘，以依为因，以依为缘，有依为原因。［以依为因缘］而生成，发生、生、合生、起、生起、现前。此是“苦依因缘而发生”［之义］。

    “所有种种于世间”［之句中］，“所有”者，是普皆，一切之一切、无残、无余。“于世间”者，是于恶起世间、人世间、天世间、蕴世间、界世间、处世间。“种种”者，是多样多种之苦。此是“所有种种于世间”［之义］。故世尊宣示。

    世尊宣示：“弥多求！

          苦之发生汝问我　　　　　随依知解彼语汝
          所有种种于世间　　　　　苦依因缘而发生”

    三

          不知而所作依之　　　　　愚钝者屡屡近苦
          苦之发生随观者　　　　　［如实］知而不作依

    （一〇五一）

    “而不知所作依之”（之句中），“所”者，是无论刹帝利、婆罗门、毗舍、首陀、在家者、家者、天、人、虽然任何容貌、任何业务、任何职分、任何阶级、任何地位、任何法之具备者［之义］。“不知”者，乃不知、至无明、无智、无辨知、有恶慧。“作依”者，是作渴爱依、作见依、作烦恼依、作业依、作恶行依、作食依、作瞋恚依、作四取界依、作六内处依、作六识身依、令生、令发生、起。此是“而不知所作依之”［之义］。

    “愚钝者屡屡近苦”［之句中］，“屡屡近苦”者，是屡屡至生苦、老苦、病苦、死苦、愁悲苦、忧恼苦、接近、近寄、执、执取、住着。此是“屡屡近苦”［之义］。“愚钝者”者，是愚钝者、蒙昧者、无知者、至无明者、无智者、无辨知者、恶慧者。此是“愚钝者屡屡近苦”［之义］。

    “故［如实知］不作依”［之句中］，“故”者，乃是故，是彼理由，彼因，彼缘，彼因缘，于依正观此之过患，此乃是“故”［之义］。“知”者，是知、了知、识知、别知、通达，［即］知“一切行是无常”，了知、识知、别知、通达，“一切行是苦”，“一切法是无我”……乃至（一九页以下参照）……知“所有集法皆是此灭法”，了知、识知、别知、通达。“不作依”，不可作爱依、不可作见依、不可作烦恼依、不可作业依、不可作恶行依、不可作食依、不可作瞋恚依、不可作四取界依、不可作六内处依、不可作六识身依、令生、令发生、不可起。此是“故如实知不作依”［之义］。

    “苦”者是生苦、老苦、病苦、死苦、愁悲苦、忧恼苦。“［苦之］发生随观者”，是随观根本者，随观因者，随观因缘者，随观生成者，随观发生者，随观等起者，随观食者，随观所缘者，随观缘者，随观集者。“随观”者，是慧。即所有慧、知解……乃至（一八页参照）……是不疑、择法、正见。此之随观、具慧、正具、达、正达、成、正成、所具备者言为随观者。此是“随亲苦之生起发者”［之义］。故世尊宣示：

          而不知所作依之　　　　　愚钝者屡屡近苦
          苦之发生随观者　　　　　［如实］知而不作依

    四

          我等问尊师　　　　　［尊师］告我等
          我［更］问其他　　　　　冀师请语彼
          如何诸贤者　　　　　暴流生与老
          愁苦与悲泣　　　　　得为超度耶
          我乞愿牟尼　　　　　愿请为解说
          此之一切法　　　　　尊师如实知

    （一〇五二）

    “我等问尊师，［尊师］告我等”［之句中，“我等所问尊师”］，乃我等向尊师问、乞、求、所信乐。“尊师告我等”者是请尊师告我等，请述彼、请示、请设施、请确立、请开显、请分别、请显示、请说明。此是“我等问尊师，尊师告我等”［之义］。

    “我更问其他，冀师请语彼”。“如何诸贤者，暴流生与老”及“愁苦与悲泣，得为超度耶？”［之句中］，“如何”是“如斯耶”？“不然耶”？“何耶”？“云何耶”？疑之质问、疑念之质问、迷惑之质问。“诸贤者”者，是诸之贤者、学者、有慧者、有觉者、辨别者、具慧者。暴流者，是欲流，有流、见流、无明流。“生”是于彼彼之有情之彼彼之有情聚而生、发生、入来、生起、诸蕴之现前、（内六）处之获得。“老”者，是于彼彼之有情之彼彼之有情聚而老、老耄、齿落、白发、皱皮、寿之损耗、诸根之毁熟。“愁”者，是失亲戚、失财富、因病而失［健康］、失戒、失［正］见，又失任何者，又遭遇任何不幸者之愁、忧愁、愁心、内愁、内遍愁、内热、内热恼、心之烧热、忧、愁箭。“悲泣”者，是失亲戚、失财富、因病而失［健康］、失戒、失［正］见，又失任何者，又遭遇任何不幸者之哭、悲哭、涕哭、悲泣、哭叹、悲欢、泣言、涕泣、号泣、哭泣、恸哭。

    “如何诸贤者，暴流生与死，愁苦与悲泣，得为超度耶”？如何诸贤者得度暴流、生、老、愁与悲泣，越度、度过、超越、离越耶？此是“如何诸贤者，暴流、生与老，愁苦与悲泣，得为超度耶”［之义］。

    “我乞愿牟尼，愿请为解说”［之句中］，“彼”者，是我所问、我所乞、我所求、我所信乐。“牟尼”，言智为牟那。即所有慧、知解……乃至（一八页以下参照）……不痴、择法、正见。世尊具备彼智，牟尼而达于牟那。有（一）身牟尼、（二）语牟尼、（三）意牟尼之三牟尼。

    （一）身牟尼者云何？舍断［杀生、偷盗、邪欲行之］三种身恶行是身牟尼，三种身善行是牟尼，以身为所缘智是身牟尼，身之遍知是身牟尼，伴遍知道是身牟尼，对身欲贪之舍断是身牟尼。身行（出入息）灭之第四禅定是身牟尼。此是“身牟尼”。

    （二）语牟尼者云何？舍断［妄语、两舌、恶口、绮语之］四种语恶行是语牟尼，四种之语善行是语牟尼。以语为所缘智是语牟尼，语遍知是语牟尼，伴遍知道是语牟尼，对语欲贪之舍断是语牟尼，语行（寻伺）灭之第二禅定是语牟尼。

    （三）意牟尼者云何？舍断［贪欲、瞋恚、邪见之］三种意恶行是意牟尼，三种之意善行是意牟尼，以心为所缘智为意牟尼，心之遍知是意牟尼，伴遍知道是意牟尼，对心舍断欲贪是意牟尼，心行灭之想受灭定是意牟尼。此是“意牟尼”。

          无漏身乃是　　　　　身语意牟尼
          具足此牟尼　　　　　一切舍断者
          无漏身乃是　　　　　身语意牟尼
          具足此牟尼　　　　　恶之洗除者

    具足此等之三牟尼者有六牟尼。［即］是在家牟尼、非家牟尼、有学牟尼、无学牟尼、辟支牟尼、牟尼牟尼。（一）在家牟尼者云何？为在家者而见［涅槃］句，能识教之人人此是在家牟尼。（二）非家牟尼者云何？为出家者而见涅槃句，能识教之人人此是非家牟尼。（三）七有学是有学牟尼。（四）阿罗汉是无学牟尼。（五）辟支佛是辟支牟尼。（六）如来阿罗汉等正觉者言为牟尼牟尼。

          无明智者为愚昧　　　　　由寂默而非牟尼
          ［如取舍］而但用秤　　　　　牟尼只取优秀业
          回避诸恶诸贤者　　　　　由彼而彼为牟尼
          ［内外］两世间测者　　　　　［由彼而］彼言牟尼
          一切世间于内外　　　　　知不善与善之法
          值由天人之供养　　　　　超着与网是牟尼

    “愿请为解说”者，是愿请述、请示、请施设、请确立、请开显、请分别、请显示、请说明。此是“愿请为解说”［之义］。

    “此之一切法，尊师如实知”者，此法尊师如实知、识、考量、度知、辨知、明了。此是“此之一切法，尊师如实知”［之义］。故彼婆罗门言：

        “我等问尊师　　　　　［尊师］告我等
          我［更］问其　　　　　他尊师请语彼
          如何诸贤者　　　　　暴流生与老
          愁苦与悲泣　　　　　得为超度耶
          我乞愿牟尼　　　　　我请为解说
          此之一切法　　　　　尊师如实知”

    五

    世尊宣示：“弥多求！

          有关现世非传闻　　　　　［至涅槃］法我告汝
          知彼有念而行作　　　　　可度世间之爱着”

    （一〇五三）

    “［至涅槃］法我告汝”者，我将告、示、施设、确立、开显、分别、显示、说明初善、中善、后善、有义、有文而完全圆满遍净之梵行、四念处、四正勤、四神足、五根、五力、七觉支、八支圣道、涅槃、至涅槃之行道。此是“［至涅槃］法我告汝”［之义］。

    “弥多求”者，是世尊呼彼婆罗门之名。

    “有关现世非传闻”［之句中］，关现世者，是现世（能见法）、能知法、能考量法、能度知法、能辨知法、能明了法。［即］“一切行无常……乃至（一九页以下参照）……所有集法皆是此灭法”而能见法、能知法、能考量法、能度知法、能辨知法、能明了法。如斯有关现世（能见法）我将说。或又关于能见苦我将说之，关于能见集将语集，关于能见道将语道，关于能见灭将语灭。如斯有关能见法我将说。或又自见、无时的，可谓来见！［圣道］导引、［我将语］关于能见法诸，识者各自知者。如斯我将语能见之法。此是“有关现世（能见法）”［之义］。“非传闻者”，不［由他之］传闻，不依传说，不依传承，不依藏［经］之说，不依思择，不依推论，不依行相之审思，不依见、省思、忍、自知通，自现见说法。此是“有关现世非传闻”［之义］。

    “知彼有念而行作”［之句中］，“知彼”者，是知解彼、考量、度知、辨知、而为明了。［即］一切行是无常……乃至（一九页以下参照）……知解“所有集法皆是此灭法”，考量、度知、辨知、明了。“有念”者，是由四行相而有念。［即］对身修习身随观念处而有念……乃至（三〇页参照）……言彼为有念。“行”者，是行、行作、动作、活动、护持、持续、不断、维持。此是“知彼有念而行作”［之义］。

    “可度世间之爱着”［之句中］，爱着是渴爱。即所有贪、染贪……乃至（一三页以下参照）……是贪欲、贪不善根。爱著者，由何之义而为爱着耶？扩大故而为爱着，广大故而为爱着，染着故而为爱着，冒险故而为爱着，夺取故而为爱着，欺语者故而为爱着，毒根故而为爱着，毒果故而为爱着，毒受用故而为爱着，或又彼渴受广大而为色、声、香、味、触、施主家、众、住居、利得、名声、赏赞、安乐、衣服、食物、卧坐所、病者之资具药品、欲界、色界、无色界、欲有、色有、无色有、想有、无想有、非想非非想有、一蕴有、四蕴有、五蕴有、过去、未来、现在、见闻觉识于诸法中扩大扩展。此是“爱着”［之义］。“世间”者，是在于恶趣世间、人世间、天世间、蕴世间、界世间、处世间。

    “可度世间之爱着”者，是世间所有爱著有念其爱着而可度、可越度、可度过、可超越、可离越。此是“可度世间之爱着”［之义］。故世尊宣示。

    世尊宣示：“弥多求！

          有关现世非传闻　　　　　［至涅槃］法我告汝
          知彼有念而行作　　　　　可度世间之爱着”

    六

          大仙！彼之最上法　　　　　［闻而］我乃欢喜［彼］
          知彼有念而行作　　　　　可度世间之爱着

    （一〇五四）

    “我欢喜彼”［之句中］，“彼”者，是尊师之语、语路、说示、教训。“欢喜”者，是欢、欢喜、喜、随喜、欲、乐、冀求、希望、热望。此是“我欢喜彼”［之义］。

    “大仙！以最上法”［之句中］，大仙者，由何义为大仙耶？世尊求大戒蕴，觅求，遍求故为大仙（大求者）。是大定蕴、大慧蕴、大解脱蕴、求，觅求，遍求大解脱智见蕴故是大仙。又求，觅求，遍求大闇身之摧破故是大仙。求，觅求，遍求大颠倒之破坏故是大仙。求，觅求，遍求大爱箭之拔除故是大仙。求，觅求，遍求大见葛藤之开解故是大仙。求，觅求，遍求大慢幢之撤去故是大仙。求，觅求，遍求大行作之寂灭故是大仙。求，觅求，遍求成为大暴流之度越故是大仙。求，觅求，遍求大重担之放下故是大仙。求，觅求，遍求大轮回、轮转之断绝故是大仙。求，觅求，遍求大热苦之消灭故是大仙。求，觅求，遍求大热恼之安息故是大仙。求，觅求，遍求大法幢之举扬故是大仙。求，觅求，遍求大念处、大正勤、大神足、大根、大力、大觉支、大八支圣道、第一义、不死、涅槃故是大仙。又由有大权势之有情“佛何处耶”？“世尊是何处耶”？“天中天是何处耶”？“人牛王是何处耶”？求，觅求，遍求故是大仙。“最上之法”者，是不死、涅槃言为“最上之法”。即所有一切行之止，一切依之舍遣、渴爱之尽灭、离贪、灭、涅槃。“最上”者，是最高、最胜、最殊胜、秀逸、最上胜妙之法。此是“大仙！最上法”［之义］。

    “知彼有念为行作”［之句中，知彼］者，是知解彼、考量、度知、辨知、明了。［即］“一切行是无常”……乃至（一九页以下参照）……知解“所有集法皆是此灭法”，考量、度知、辨知、明了。“有念”者，是由四行相而有念。［即］对于身修习身随观念处而有念……乃至（三〇页参照）……言彼为有念。“行”者，是行、行作、动作、活动、护持、持续、不断维持。此是“知彼有念为行作”［之义］。

    “可度世间之爱着”［之句中］，渴爱言为爱着。即所贪、染贪……乃至（一三页参照）……贪欲、贪、不善根。爱着是由何义而为爱着耶……乃至（八九页参照）……为扩大扩展。此是“爱着”［之义］。“世间”者，是恶趣世间……乃至（八九页参照）……于处世间。

    “可度世间之爱着”者，是世间所有爱著有念彼爱着而可度、越度、度过、超越、离越。此是“可度世间之爱着”［之义］。故彼婆罗门言：

        “大仙！彼之最上法　　　　　（闻而）我乃欢喜彼
          知彼有念而行作　　　　　可度世间之爱着”

    七

    世尊宣示：“弥多求！

          上下与横及于中　　　　　汝善知解所有物
          对于此等喜执着　　　　　除弃识不住立有”

    （一〇五五）

    “汝善知解所有物”者，是汝知解、了知、识知、辨知、通达所有之物。此是“汝善知解所有物”。

    “弥多求”！是世尊呼彼婆罗门之名。“世尊”者，此是尊重之同义语……乃至（一二页以下参照）……言此世尊之“语”……与作证共同施设者。此是“世尊宣示：弥多求！”［之义］。

    “上、下横及于中”［之句中］，上者是言未来，下是过去，横及中是现在。上者，是天世间，下是地狱世间，横及中是人世间。上者，是善法，下是不善法，横及中是无记法。上者，是无色界，下是欲界，横及中是色界。上者，是乐受，下是苦受，横及中是不苦不乐受。上者，是由足跖以上，下者，是由顶端以下，横及中是胴体。此是“上下横及于中”［之义］。

    “对于此等喜执着，除弃识不住立有”［之句中］，“对于此等”者，是对于既述、示、施设、确立、开显、分别、显示、说明者。“喜”者，是渴爱。即所有贪、染贪……乃至（一三页参照）……贪欲、贪、不善根。“执着”者，是爱执着与见执着之二执着。爱执著者云何？由渴爱物而……乃至（四〇页参照）……此是爱执着。见执著者云何？有二十事有身见……乃至（四〇页参照）……此是见执着。“除弃识”［之句中识］者，是与福行俱起识、与非福行俱起识、与不动行俱起识。除对此等喜、执着、于行俱起识，除弃、斥、除斥、舍、舍断、除去、灭除、令之灭无！此是“对于此等除去喜、执、识”［之义］。

    “不住立有”［之句中］，有者，是业有与结生为再有。业有者云何？是福行、非福行、不动行，此是业有。结生为再有者云何？是结生色、受、想、行、识，此是结生为再有。“不住立有”者，是舍断喜、执着、于行俱起识、业有与结生再有，除去、灭除、令之灭无而不住立于业有，不住立结生为再有，不可止住。此是“除去识不住立有”［之义］。故世尊宣示。

    世尊宣示：“弥多求！

          上下与横及于中　　　　　汝善知解一切物
          对于此等喜执着　　　　　除去识不住立有”

    八

          如斯［无执着］　　　　　住念不放逸
          行作之比丘　　　　　舍［爱见］我执
          ［舍弃］生与老　　　　　愁苦与悲泣
          兹知如斯者　　　　　应以舍断苦

    （一〇五六）

    “如斯而住，有念不放逸”［之句中］，“如斯而住”者，是舍所喜与执着、于行俱起之识、业有、结生再有舍断、除去、灭除、令之灭无。此是“如斯而住”［之义］。“有念”者，是由四行相而有念，［即］对于身而修习身随观念处……乃至（三〇页参照）……言彼为有念。“不放逸”者，是恭敬作诸善法，常作、坚住作、不萎缩而行、不放弃（行之）欲、不放弃责任。“我某时之日未圆满戒蕴令圆满耶？”又“我既已令圆满之戒蕴于彼时时以慧助长。”对诸善法彼有所有之欲、精进、勇猛、努力、不退、念、正知、热心、精勤、决意、勤励、不放逸。“我某时之日，未圆满之定蕴、慧蕴、解脱蕴、解脱智见蕴令圆满耶？”又“我既圆满之解脱智见蕴，彼时时以慧令助长。”对诸善法，于彼处所有欲、精进、勇猛、努力、不退、念、正知、热心、精勤、决意、勤励、不放逸。又“我某时之日可遍知未遍知之苦耶？可舍断未舍断之烦恼耶？可修习未修习之道耶？可作证未作证之灭耶？”于彼处所有欲、精进、勇猛、努力、不退、念、正知、热心、精勤、决意、勤励、不放逸。此是“如斯而住，有念不放逸”［之义］。

    “行作之比丘，舍我执”［之句中］，比丘者，是善凡夫比丘又有学比丘。“行”者，是有行、行作、动作、活动、获持、持续、维持不断。“我执”，是爱我执与见我执之二我执……乃至（四〇页参照）……此是爱我执……乃至（四〇页参照）……此是见我执。舍断爱我执、舍遣见我执、舍我执、是遍舍、除去、灭除、令之灭无。此是“行作之比丘，舍我执”［之义］。

    “［舍］弃生老愁悲泣，兹知如斯者，应为舍断苦”［之句中］，“生”者，是彼彼之有情于彼彼之有情众生、发生、入来、生起、诸蕴之现前、［内六］处之获得。“老”者，是彼彼之有情于彼彼之有情聚老、老耄、齿落、白发、皱皮、寿之损耗、诸根之毁熟。“愁”者，是失亲戚、失财富、由病而失［健康］、失戒、失［正］见、又失任何者，又于遭遇任何不幸者之愁苦、忧愁、愁心、内愁、内遍愁、内热、内热恼、心之烧热、忧、愁箭。“悲泣”者，是失亲戚、失财富、由病而失［健康］、失［正］见、又失任何者，又遭遇任何不幸者之哭、悲哭、涕哭、悲泣、哭叹、泣言、涕泣、号泣、恸哭。“兹”者，是于此之见……乃至（二六页参照）……于此之人世间。“知者”，是智者、明达者、有智者、辨知者、慧者。“苦”者，是生苦……乃至（七七页参照）……是愁悲苦、忧恼苦。

    “［舍］弃生、老愁悲泣，兹知如斯者，应舍断苦”者，是知者、明达者、有智者、辨知者、慧者于兹舍断生、老愁悲泣，除去、灭除、令之灭无。此是“舍弃生老愁悲泣，兹知如斯者，应舍断苦”［之义］。故世尊宣示：

          如斯［无执着］　　　　　有念不放逸
          行作之比丘　　　　　舍［爱见］我执
          舍弃生与老　　　　　愁苦与悲泣
          兹知如斯者　　　　　应为舍断苦

    九

          大仙此语我欢喜　　　　　瞿昙善告无依［涅槃］
          世尊确已舍断苦　　　　　此法尊师如实知

    （一〇五七）

    “大仙此语我欢喜”［之句中］，“此”者，是尊师之语、语路、说示、示教、教训。“我欢喜”者，是我欢、欢喜、喜、随喜、欲、乐、冀求、希望、热望。“大仙”者，是世尊求大戒蕴，觅求，遍求故是大仙（大求者）……乃至（九〇页参照）……“人牛王于何处耶”？被求，觅求，遍求故是大仙。此是“大仙此语我欢喜”［之义］。

    “瞿昙善告无依［涅槃］”［之句中］，“善告”者，是善告、善言、善示、善施设、善确立、善开显、善分别、善显示、善说明。此是“善告”［之义］。“瞿昙！无依”［之句中］，“依”者，是烦恼、蕴、行。“无依”者，是依之舍断、依之寂灭、依之舍遣、依之安息、不死、涅槃。此是“瞿昙！无依为善告”［之义］。

    “世尊确已舍断苦”［之句中］，“确”者，是此一向之语、无疑语、无疑惑语、不二之语、确实之语、严密之语、纯粹之语、确立之语。“世尊”者，此是尊重之同义语……乃至……此言世尊［语］……与作证共同之施设。“已舍断苦”者，是舍断生苦、老苦、病苦、死苦、愁悲苦、忧恼苦、除去、灭除、令之灭无。此是“世尊确已舍断苦”［之义］。

    “此法尊师如实知”者，此法如实尊师知，识、考量、度知、辨知、明了。此是“此法尊师如实知”［之义］。故彼婆罗门言：

          大仙此语我欢喜　　　　　瞿昙善告无依［涅槃］
          世尊确已舍断苦　　　　　此法尊师如实知

    一〇

          牟尼！尊师恳切所教诫　　　　　人人亦应舍断苦
          龙象［佛］近至礼拜尊师　　　　　世尊恳切教诫我

    （一〇五八）

    “人人亦应舍断苦否？”［之句中］，“人人”者，是刹帝利、婆罗门、毗舍、首陀、在家者、出家者、天、人亦舍断耶，若［舍断］？是舍断生苦、老苦、病苦、死苦、愁悲苦、忧恼苦、除去、灭除、令之灭无。此是“人人亦舍断苦否？”［之义］。

    “尊师恳切所教诫”［之句中］，“所”者，是刹帝利、婆罗门、毗舍、首陀、在家者、出家者、天、人。“尊师”者，是言世尊。“牟尼”者，言智为牟那……乃至（八四页以下参照）……超越着、网此是牟尼。“恳切教诫”者，是殷勤教诫、反复教诫、再三教诫、教训。此是“尊师恳切所教诫”［之义］。

    “近至礼拜尊师”［之句中］，“尊师”是言世尊。“礼拜”是由身而礼拜、由语而亦礼拜、由意而亦礼拜、由随义之行道而亦礼拜、由法随法之行道而亦礼拜，恭敬、尊重、尊敬、奉事、敬重也。“近至”者，是至近、真至近、相会、谒见、面前而礼拜尊师。

    “龙象”者，是龙象。世尊（一）不行罪恶故是龙象，（二）不行故是龙象，（三）不来故是龙象。

    （一）不行罪恶故是龙象者云何？罪恶者有杂染、有赍再有之苦报，是赍未来生老死恶不善法。

    世尊宣示：“萨毗耶！

          不行罪恶于世间　　　　　舍离一切结结缚
          解脱染着一切处　　　　　斯者其故言龙象”

    如斯“不行罪恶故是龙象”。

    （二）不行故是龙象者云何？不行于欲趣、不行于瞋趣、不行于痴趣、不行于怖畏趣，由于贪而不行、由于瞋而不行、由于痴而不行、由于慢而不行、由于见而不行、由于掉举而不行、由于疑而不行、由于随眠而不行、由于违和之诸法而不趣、不导、不运、不将来。如是“不行故是龙象”。

    （三）不来故是龙象者云何？由须陀洹道舍断所有之烦恼，一切于此［彼］不再来、不返、不还。由斯陀含道、阿那含道舍断所有之烦恼，一切于此不再来、不返、不还。由阿罗汉道舍断所有之烦恼，一切于此不再来、不返、不还。如是“不来故是龙象”。此是“龙象！近至礼拜尊师”［之义］。

    “世尊恳切教诫我”者，是世尊恳切、殷勤教诫、反复教诫、再三教诫、教训。故彼婆罗门言：

          牟尼！尊师恳切所教诫　　　　　人人亦应舍断苦
          龙象！近至礼拜尊师　　　　　世尊恳切教诫我

    一一

          婆罗门吠陀达人　　　　　乃是无所有者也
          向欲有之无著者　　　　　为［汝］所知通之
          彼确度此之暴流　　　　　度彼无［心］栽犹豫（一〇五九）

    “婆罗门吠陀之达人所汝知通”［之句中］，婆罗门者，是拒外七法故是婆罗门，［即］是拒外有身见，拒外疑、拒外戒禁取、拒外贪、拒外瞋、拒外痴、拒外慢彼是杂染赍再有有不安、苦报，于未来拒外赍生老死诸恶不善法。

    世尊宣示：“萨毗耶！

          离垢一切斥诸恶　　　　　等持善［心］自住立
          超越轮回有［功德］　　　　　无依止者婆罗门”

    “吠陀之达人”［之句中］，吠陀者，是于四（沙门）道智……乃至（七二页参照）……超一切受，此是吠陀之达人。知通者，是知通、了知、识知、别知、通达。此是“汝所知通婆罗门、吠陀之达人”［之义］。

    “向欲有无著者，是无所有者”［之句中］，无所有者……［所有］者，是贪所有、瞋所有、痴所有、慢所有、见所有、烦恼所有、恶行所有……舍断此等诸所有、正断、令寂灭、令安息、不得令生起、以智火所烧之人言为无所有者。“欲”者，概言之是事欲与烦恼欲之二欲……乃至（二七页参照）……此等言为事欲……乃至（二七页参照）……此等言为烦恼欲。“有”者，是业有与结生再有之二有……乃至（九三页参照）……此是业有……乃至（九三页参照）……此是结生再有。“向欲有无著者，是无所有者”，无所有而不悬于欲有、不悬者、是不碍著者。此是“向欲有无著者，是无所有者”。

    “彼确度此暴流”［之句中］，“彼确”者，此是一向之语……乃至（九八页参照）……是确立之语。“暴流”者，是欲流、有流、见流、无明流。“度”者，是度、越度、度过、超越、离越。此是“彼确度此暴流”［之义］。

    “度彼无栽无犹豫”［之句中］，“度”者，是度欲流、度有流、度见流、度无明流、是越度、度过、超越、离越。彼［梵行］已成、［所作］已辨、过去［轮回］道、到［涅槃之］方域、到终点、护梵行、达最上之见、修习道、舍断烦恼、通达不动之阿罗汉果，已作证灭（涅槃）。于彼能遍知苦、舍断集、修习道、作证灭、已知通可知通、能遍知可遍知、能舍断可舍断、能修习可修习、能作证可作证。彼放舍障碍，埋没［轮回之］濠、拔除门柱（渴爱）、无有关钥（五下分结）、而为圣、卸［慢］幢、卸重担、离系、舍断五支［盖］、具备六支［舍］、守护一［念］、［由慧而有习行、回避、除去、舍断］四依、除去独一谛（遍见）、完全遣求觅、有不混浊之思惟、有安息身行、有善解脱心、有善解脱慧。而为独存（完全）、已住［于梵行］而为最上人第一人，得达第一之得达。彼无积［善恶之报］、无除去、已除而住立。无舍断（烦恼）无执取、已舍断而住立。无由离［烦恼］、［无由慢］而高亢、已离而住立。令具备无学之戒蕴故而住立、具备无学之定蕴、无学之慧运、无学之解脱蕴、无学之解脱智见蕴故已住立。体得［真］谛而住立，超越动摇而住立，消尽烦恼火而住立，不回行轮回而住立，取达运而住立，由解脱习行而住立。依遍净慈而住立，依遍净悲、喜、舍而住立，依究竟清净而住立，依遍净无烦恼性而住立，解脱故而住立，知足故而住立。于蕴之终边而住立，于界之终边而住立，于处之终边而住立，于趣之终边而住立，于结生之终边而住立，于有之终边而住立，于轮回之终边而住立，于轮转之终边而住立，于最后之终边而住立，于最后之人界而住立。最后之持身者，是阿罗汉。

          此是彼之最后有　　　　　此是最后之身体
          成为［最后］生老死　　　　　彼无再有轮回事

    此是“度”。“彼岸”者是不死（甘露）、涅槃。［即］是彼一切行之止寂、一切依之舍遣、渴爱之灭尽、离贪、灭、涅槃。彼已到于彼岸、达于彼岸、到于终边、达于终边、到于终点、达于终点、到于究竟、达于究竟、到于最终、达于最终、到于救护所、达于求护所、到于避难所、达于避难所、到于归依所、达于归依所、到于无畏、达于无畏、到于无死、达于无死、到于不死（甘露）、达于不死、到于涅槃、达于涅槃。彼梵行已成，［所作］已辨……乃至（一〇二页以下参照）……是［最后之］生、老、死轮回，于彼无再有。此是“又度彼岸”［之义］。

    “无有栽”［之句中］，栽（顽迷）者，贪是栽、瞋是栽、痴是栽、忿是栽、恨是栽……乃至（四一页参照）……一切不善行是栽。舍断此等诸栽，为正断、令寂灭、令安息、令不得生起、以智火所烧者言为无栽者。“无犹豫”［之句中］，“犹豫”者，是对苦犹豫（疑）、对苦集犹豫、对苦灭犹豫、对苦灭之道犹豫、对前际犹豫、对后际犹豫、对前后际犹豫、对此缘性之诸缘起法犹豫，是所有如斯犹豫、疑问、犹豫性、疑念、疑、迷惑、二路、疑惑、多岐取、不决定、不确定、不沉潜、心之硬直、意困惑。舍断此等之犹豫、正断、令寂灭、令安息、使不得生起、以智火所烧者，言为“无犹豫”者。此是“无有（心）栽无犹豫”［之义］。故世尊宣示：

          婆罗门吠陀达人　　　　　乃是无所有者也
          向欲有之无著者　　　　　为［汝］所知通之
          彼确度此之暴流　　　　　彼度无（心）栽犹豫

    一二

          彼人知者达吠陀　　　　　对种种有遣去着
          彼离爱无苦无求　　　　　我言彼已度生老

    （一〇六〇）

    “彼人知者达吠陀”［之句中］，知者，是知者、明达者、有智者、辨知者、慧者。“彼”者［无论刹帝利］……无论人、如何容貌……乃至（八一页参照）……［任何法之具备者］。“达吠陀”［之句中］，吠陀者，是四［沙门］道智……乃至（七二页参照）……超一切受、此是吠陀之达人。“人”者，是有情、人、摩奴之子、士夫、补特伽罗、命者、生死者、生者、根行者（自在行者）、摩奴所生者。“兹”于此之见……乃至（二六页参照）……于此人世间。此是“彼人知者达吠陀”［之义］。

    “对种种有遣去着”［之句中］，“对种种有”者，是对于种种有之业有、再有。［即］于欲有对业有、于欲有对再有、于色有对业有、于色有对再有、于无色有对业有、于无色有对再有。是对再三之有、再三之生起、再三之结生、再三身体之发生。“着”者，是贪着、瞋着、痴着、慢着、见着、烦恼着、恶行者之七着。“遣去”者，是弃遣去诸着。或脱而遣去诸着、结、结缚、悬、悬着、碍着、缚。譬如着［载］于［马象等］之乘物、车、货车、战车之物离着（放下）推落、如是弃遣、遣去彼等诸着，又脱、遣去诸着、结、结缚、悬、悬着、碍着、缚。此是“对种种诸有遣去着”［之义］。

    “彼离渴爱无苦无求、我言彼已度生老”［之句中］，渴爱者，是色爱、声爱、香爱、味爱、触爱、法爱。言舍断此爱、正断、令寂灭、令安息、令不得生起、以智火所烧者是“离渴爱”者，舍渴爱者、唾弃渴爱者、脱渴爱者、舍断渴爱者、舍遣渴爱者、离贪者、舍贪者、唾弃贪者、脱贪者、舍断贪者、舍遣贪者，［彼］无爱、［烦恼］消灭，是清凉、觉受乐，自为梵而住。此是“彼离渴爱”［之义］。“无苦”者，贪是苦、瞋是苦、痴是苦、忿是苦、恨是苦……乃至（三九页参照）……一切不善行是苦。言舍断此苦、正断、令寂灭、令安息、使不得生起、以智火所烧者为“无苦”［者］。“无求”者，言［无］求渴爱。即所有贪、染贪……乃至（一三页参照）……贪欲、贪、是不善根。舍断此之求、正断、令寂灭、令安息、令不得生起、以智火所烧者言为无求［者］。“生”者，于彼彼有情之彼彼有情聚生、发生、入来、生起、诸蕴之现前、［六内］处之获得。“老”者，是于彼彼有情之彼彼有情聚老、老耄、齿落、白发、皮、寿之损耗，是诸根之毁熟。“死”者，于彼彼有情之彼彼有情聚死没、死亡、破坏、灭失、死灭、死、命终、［五蕴］之破坏、尸骸之投弃、是命根之断绝。

    “彼离爱无苦无求，我言彼已度生老”者，是离渴爱，无苦无求之彼，度生、老、死、越度、度过、超越、令离越，我言、语、示、施设、确立、开显、分别、显示、说明。此是“彼离渴爱无苦无求，我言彼已度生老”［之义］。故世尊宣示：

          彼人知者达吠陀　　　　　对种种有遣去着
          彼离爱无苦无求　　　　　我言彼已度生老

    世尊之说法终……乃至（三二页参照）……合掌礼拜世尊，说：“尊师！世尊是我师，我是弟子”而坐。

    弥多求学童所问之义释第四［毕］
汉译南传大藏经第 47 册 No. 0023 小义释

    第五　度多迦学童所问之义释

    一

    尊者度多迦曰：

          世尊！我问尊师请语我　　　　　大仙！尊师之语我期待
          闻尊师［说法］音声　　　　　可学自己之寂灭

    （一〇六一）

    世尊！“我问尊师请语我”［之句中］，“我问”者，为明解未见之问、为令他合流己见之问、为断疑念之问之三问……乃至（六三页以下参照）……此是三问……乃至（四九页以下参照）……是涅槃问。“我问尊师”者，我问于尊师、乞于尊师、求于尊师、信乐于尊师、请为我说。此是“我问尊师”［之义］。“世尊”者，是尊重之同义语……乃至（一二页以下参照）……“请语我”者请语［我］，请言、示、施设、确立、开显、分别、说明。此是“世尊！我问尊师请语我”［之义］。

    “尊者度多迦曰”［之句中］，曰“如斯”者，此是句之接续。“尊者”是敬语。度多迦者，是彼婆罗门之名……乃至（一〇页参照）……称呼。此是“尊者度多迦曰”［之义］。

    “大仙！尊师之语我期待”者，我期待尊师之语、语路、说示、示教、教训而期待、欲、乐、冀求、希望、热望。“大仙”者，由何之义而为大仙耶？世尊求大戒蕴、觅求、遍求故是大仙……乃至（一二页参照）……“人牛王于何处耶”？［求、觅求、遍求故是大仙］。此是“大仙！尊师之语我期待”［之义］。

    “闻尊师之音声”，闻尊师之语、语路、说示、示教、教训、听、把持、保持、观察。此是“闻尊师之音声”［之义］。

    “可学自己之寂灭”［之句中］，“可学”者，是增上戒学、增上心学、增上慧学之三学……乃至（二五页以下参照）……此是增上慧学。［可学］自己之寂灭者，为贪之消灭、瞋之消灭、痴之消灭、忿之消灭、恨之消灭……乃至（四一页参照）……为一切不善行之寂、寂静、寂灭、消灭、舍遣、安息亦学增上戒，亦学增上心，亦学增上慧。顾念学此等三学，知而学、见而学、观察而学、于心决意而学、以信信解而学、励精进而学、令现起念而学、等持心而学、以慧知解而学、知通应知通而学、以信信解而学、遍知应遍知而学、舍断应舍断而学、修习应修习而学、作证应作证而学，应行、应修行、应正行、应行正持。此是“可学自己之寂灭”［之义］。故彼婆罗门言。

    尊者度多迦曰：

        “世尊！我问尊师请语我　　　　　大仙！尊师之语我期待
          闻尊师说法音声　　　　　可学自己之寂灭”

    二

    世尊宣示：“度多迦！

          然而须热心　　　　　兹［佛教］有智有念
          由兹闻音声　　　　　可学自寂灭”

    （一〇六三）

    “然而须热心”者，须热心、须努力、须勤勉、须精进、须坚固［心］、须精勤，令生［努力之］欲、令发生、令现起、令起、令生起、此是“然而须热心”［之义］。

    “世尊宣示：度多迦！”［之句中］，“度多迦”者，是世尊呼彼婆罗门之名。世尊者，此是尊重同义语……乃至（一二页以下参照）……是与作证共同施设者。此是“世尊宣示：度多迦！”［之义］。

    “兹有智有念”［之句中］，“兹”者，是于此［佛教之］见，于此之忍（智）、于此之意欲、于此之持说、于此之法、于此之律、于此之法与律、于此之宣说、于此之梵行、于此之师［佛］教、于此之身体、于此之人界。有智者，是有智者、贤者、有慧者、觉慧者、智者、辨知者、慧者。有念者，是由四原因而有念。［即］对于身修习身随观念处而有念……乃至（三〇页以下参照）……言彼为有念。此是“兹有智有念”［之义］。

    “由兹闻音声”者，是由兹闻我语、语路、说示、示教、教训、听、听取、把取、保持、观察。此是“由兹闻音声”［之义］。

    “可学自寂灭”［之句中］，“可学”者，是增上戒学、增上心学、增上慧学之三学……乃至（二五页以下参照）……此是增上慧学。“［可学］自寂灭”者，为贪之消灭、瞋之消灭、痴之消灭、忿之消灭、恨之消灭……乃至（三九页参照）……为一切不善行之寂、寂静、寂灭、消灭、舍遣、安息亦学增上戒，亦学增上心，亦学增上慧。顾念此等三学而可学、知而学……乃至（一一二页参照）……作证应作证而学，可行、修行、正行、正持而行。此是“可学自寂灭”［之义］。

    故世尊宣示。

    世尊宣示：“度多迦！

          然而须热心　　　　　兹有智有念
          由兹闻音声　　　　　可学自寂灭”

    三

          我见天与人之世界　　　　　动作无所有婆罗门
          普眼者！我将礼尊师　　　　　释迦［佛］！度我诸疑惑

    （一〇六三）

    “我见天与人之世界”［之句中］，天者，是（一）世俗天、（二）生起天、（三）清净天之三天。（一）世俗天者云何？世俗天，是王、王子、王后。（二）生起天者云何？生起天者，是四大王天、三十三天、夜摩天、都率天、化乐天、他化自在天、梵众天及其上之天。（三）清净天者云何？清净天者，是如来之弟子（声闻）之阿罗汉漏尽者及辟支佛（缘觉）。世尊是世俗天、生起天、清净天中之天，是胜之天，天中之胜天。是师子中之师子，是龙中之龙，众主中之众主，牟尼中之牟尼，王中之王。“我见天与人之世界”者，于人间世间我见天、见胜之天、见天中之胜天、观、眺、省思、普观。此是“我见天与人之世界”［之义］。

    “动作无所有婆罗门”［之句中］，“无所有”者，是贪所有、瞋所有、痴所有、慢所有、见所有、烦恼所有、恶行所有之舍断。于佛世尊舍断彼等诸所有、能根绝、如截多罗树顶而为灭无，于未来不生起者。故世尊是无所有者。“婆罗门”者，世尊乃拒外七法故是婆罗门。［即］拒外有身见、拒外疑、拒外戒禁取、拒外贪、拒外瞋、拒外痴、拒外慢。彼［世尊］拒外杂染而赍再有有不安有苦报于未来赍生老死诸恶不善法。

    世尊宣示：“萨毗耶！

          离垢斥一切诸恶　　　　　等持善［心］自住立
          有诸功德越轮回　　　　　无依止者婆罗门”

    “动作”者，是有行、行作、动作、活动、护持、持续、维持。此是“动作无所有婆罗门”［之义］。

    “普眼者我礼尊师”［之句中］，“尊师”者，是言世尊。“礼拜”者，是由身而礼拜，由语而礼拜，由意而礼拜，由随义之行道而礼拜，由法随义之行道而礼拜，恭敬、尊重、尊敬、奉事、敬重。“普眼者”［之句中］，“普眼”者，是一切知智。世尊具一切知智、正具、达、正达、成、正成、具备。

          彼不能见之物此世亦无何物
          又不能识之物亦［无］不可知者
          可能知之物一切此皆知通
          旨此如斯之故如来是普眼者

    此是“普眼者！我礼拜尊师”［之义］。

    “释迦［佛］！度我诸疑惑”［之句中］，“释迦”者，是世尊由释迦族出家故而为释迦。或又富者、大富者、具财者故亦为释迦。彼有此等诸财、所谓、信财、戒财、惭财、愧财、闻财、舍财、慧财、念处财、神足财、根财、力财、觉支财、道财、果财、涅槃财。由此等多数之财宝而是富者、大富者、具财者故亦是释迦。或又可能者、权力者、有用者、勇者、英雄、战士、无怖者、无惧者、无骇者、无财走者、怖畏恐怖之舍断者、身毛竖立之离去者故亦是释迦。“疑惑”者，是疑。［即］对苦犹豫（疑）、对苦之集犹豫、对后际犹豫、对前后际犹豫、对此缘性之诸缘起法犹豫，是对所有如斯犹豫、疑问、犹豫性、疑念、疑、迷惑、二路、疑惑、多岐取、不决定、不确定、不沉潜、心之硬直、意困惑。

    “释迦佛！度我诸疑惑”者，放我诸疑惑箭、请脱我、请度脱我、请拔取我、请拔去我、请使我上起。此是“释迦佛！度我诸疑惑”［之义］。故彼之婆罗门言：

          我见天与人之世界　　　　　动作无所有婆罗门
          普眼者！我礼拜尊师　　　　　释迦［佛］！度我诸疑惑

    四

          度多迦！我于世间　　　　　不能度脱疑惑者
          但［汝自］了最胜法　　　　　如斯汝可度暴流

    （一〇六四）

    “我不能令度脱”［之句中］，我不能由疑惑箭放汝、解放、令脱、令度脱、拔取、拔去、起上。此是“我不能令度脱”［之义］。或又不信、不欲、懈怠而乏精进，向不行道人说法我无力？不堪、不努力、不励行、不努力、不尽力、不用力、不坚固心、不精进。不生［努力］之欲、不令发生、不起、不令生起。此是“我不能令度脱”［之义］。或又其他何人亦无可使脱。若彼等欲脱，［彼］由于己力势、由于己力、由于己精进、由于己发勤、由于己坚强力势、由于己坚强力、由于己坚强精进力、由于己坚强发勤，且自行道之正行道、随顺之行道、随义之行道、法随法之行道可令脱。此是“我不能使度脱”［之义］。

    即世尊已如斯说：“纯陀！实彼自陷泥沼，其他无有道理可救出陷于泥沼。纯陀！实彼自不调御、不周伏、不寂灭、其他无有道理可调御、调伏令寂灭”。此是“我不能令度脱”［之义］。

          又世尊已如斯说　　　　　自如行恶自污染
          自如不行恶自净　　　　　不可净他各自净

    如斯亦是“我不能令度脱”［之义］。

    又世尊如斯说。“如斯，婆罗门！涅槃存在。至涅槃是道亦存在。宣教者之我亦存在。而我诸弟子受我如斯之教诫、如斯之教示、一部者令成满究极涅槃，一部者未成满。婆罗门！此时我为何耶？婆罗门！如来是说道者，［只］被问而宣说道。［学人］自行道而不可不解脱”。如斯亦是“我不能令度脱”［之义］。

    “度多迦！我于世间不能度脱任何疑惑者”［之句中］，疑惑者，是有疑惑、犹豫、栽（顽迷）、迷惑、疑之人。是刹帝利、婆罗门、毗舍、首陀、在家者、出家者、天、人亦是。“于世间”者，是恶趣世间……乃至（一八页参照）……而于处世间。此是“度多迦！我于世间不能度脱任何疑惑者”［之义］。

    “但汝且了最胜法”［之句中］，“最胜法”者，是不死、涅槃。是所有彼一切行之止、一切依之舍遣、渴爱之尽灭、离贪、灭、涅槃。“最胜”者，是最高、最胜、最殊胜、透逸、最上胜妙之法。“且了知”是且了知、识知、别知、通达。此是“但汝且了最胜法”［之义］。

    “如斯汝可度暴流”，如斯汝可度欲流、有流、见流、无明流，可超越、可离越。此是“如斯汝可度暴流”［之义］。故世尊宣示：

          度多迦！我于世间　　　　　不能度脱疑惑者
          但汝［自］了最胜法　　　　　如斯汝可度暴流

    五

          梵者！悲愍请教授　　　　　我可识知远离法
          恰如虚空无障碍　　　　　可行无依兹寂静

    （一〇六五）

    “梵者！悲愍请教授”［之句中］，梵者！请教授，梵者！请教授者，乃梵者！请摄取，梵者！请怜愍。此是“梵者！请教授”［之义］。悲愍者，是悲愍、哀愍、随护、摄取、怜愍。此是“梵者！悲愍请教授”［之义］。

    “我可识知远离法”［之句中］，远离法者，是不死、涅槃。即是所有彼一切行之止、一切依之舍遣、渴爱之尽灭、离贪、灭、涅槃。“我可识知”者，是我可知、可识知、可别知、可所通达。此是“我可识知远离法”［之义］。

    “恰如虚空无障碍”者，是恰如虚空无著、无缚、无结缚，如斯无著、无缚、不结缚。此是“如虚空无障碍”。譬如虚空而亦血赤色、而亦郁金色、而赤青色、亦深红色而不染，如斯不染、不污、不昏迷、不染污。此亦是如“虚空无障碍”。譬如虚空不怒、不恚怒、不拒斥、不害破，如斯是不怒、不恚怒、不拒斥、不被害破。此亦是“如虚空无障碍”。

    “可行无依兹寂静”［之句中］，“兹寂静”者，是兹寂静而坐于兹，而此坐为坐而在此众中坐。此是“兹寂静”［之义］。或又于兹是寂、寂静、寂灭而安息。此亦是“兹寂静”［之义］。无依［之句中“依”者］，是爱依、见依之二依……乃至（四〇页参照）……此是爱依……乃至（四〇页参照）……此是见依。舍断爱依、舍遣见依、不依止眼、不依止耳、不依止鼻、不依止舌、不依止身、不依止意、不依止于色、声、香、味、触、施主、众、住居、利得、名声、赏赞、安乐、衣服、食物、卧坐所、病者之资具药品、欲界、色界、无色界、欲有、色有、想有、无想有、非想非非想有、一蕴有、四蕴有、五蕴有、过去、未来、现在，可见闻觉识不依止诸法、不依着、不近着、不缚着、不信解、出离、弃遣、离脱、以不限定心而住。此是“无依”。“可行”者，是可行、行作、动作、活动、护持、持续、维持。此是“可行无依兹寂静”［之义］。故彼婆罗门言：

          梵者悲愍请教授　　　　　我可识知远离法
          恰如虚空无障碍　　　　　可行无依兹寂静

    六

    世尊宣示：“多度迦！

          有关现世非传闻　　　　　一切寂静我告汝
          知彼有念而行作　　　　　可度世间之爱着”（一〇六六）

    “一切寂静我告汝”［之句中］，我欲告贪之寂、瞋之寂、痴之寂、忿、恨、覆、恼、嫉、悭、谄、诳、强情、激情、慢、过慢、憍、放逸、一切烦恼、一切恶行、一切不安、一切热恼、一切热苦、一切不善行之寂、寂静、寂灭、消灭、安息而欲言、示、施设、确立、开显、分别、显示、说明。此是“一切寂静我告汝”［之义］。

    世尊宣示：“度多迦！”［之句中］，“度多迦”者，是世尊呼彼婆罗门之名。世尊者，此是尊重同义语……乃至（一二页以下参照）……此谓世尊语……是与作证共同施设者。此是世尊宣示：“度多迦！”［之义］。

    “有关现世非传闻”［之句中］，“有关现世”者，是现世（所见之法）、所知之法、考量之法、度知之法、辨知之法、明了之法。［即］“一切行是无常”……乃至（一九页以下参照）……“所有集法皆是此灭法”，是有关于所见之法、知之法、考量之法、度知之法、辨知之法、明了之法。如斯是有关于现世（所见之法）。或又有关于所见之苦、我语苦、有关于所见集而语集、有关于所见道而语道、有关于所见灭而语灭。如斯亦是“有关于所见之法”。或又可自见，是无时的，可谓来见，可导引于［圣道］，诸识者是有关于所见法各自可知者。如斯亦是“有关于所见之法”。“非传闻”者，不［由他之］传闻、不传说、不传承、不依于藏［经］之说、不依于思择、不依于推论、不依于行相之审思、不依于见、省思、忍，说自己自知通、自现见法。此是“有关现世非传闻”［之义］。

    “知彼有念而行作”［之句中］，“知彼”者，是知解彼，考量、度知、辨知、而明了。［即］“一切行是无常”……乃至（一九页以下参照）……知解“所有集法皆是灭法”，考量、度知、辨知而明了。“有念”者，是由四行相而有念。［即］对身修习身随观念处而有念……乃至（三〇页参照）……言彼有念。“行作”者，是行、行作、动作、活动、护持、且维持。此是“知彼有念而行作”［之义］。

    “可度世间之爱着”［之句中］，爱著者，是渴爱。即所有贪、染贪……乃至（一三页参照）……是贪欲、贪、不善根。“爱着”由于何义而为爱着耶……乃至（八九页参照）……能扩大扩展。此是“爱着”［之义］。“世间”者，是恶趣世间……乃至（八九页参照）……于处世间。“可度世间之爱着”者，世间之所有爱着之有念彼爱着而可度、越度、超越、离越。此是“可度世间之爱着”［之义］。故世尊宣示。

    世尊宣示：“度多迦！

          一切寂静我告汝　　　　　有关现世非传闻
          知彼有念而行作　　　　　可度世间之爱着”

    七

          大仙！彼之最上寂　　　　　我［闻彼］而成欢喜
          知彼有念而行作　　　　　可度世间之爱着

    （一〇六七）

    “我［闻彼］而欢喜”［之句中］，“彼”者，是尊师之语、语路、说示、教训。“欢喜”者，是欢、欢喜、喜、随喜、欲、乐、冀求、希望、热望。此是“我［闻彼］而欢喜”［之义］。

    “大仙！彼之最上寂”［之句中］，大仙者，是世尊求大戒蕴、觅求、遍求故是大仙（大求者）。是大定蕴……乃至（九〇页以下参照）……“人牛王于何处耶”？能求、觅求、遍求故是大仙。“最上之寂”［之句中］，寂者，是不死涅槃。即所有彼一切行之止、一切依之舍遣、渴爱之尽灭、是离贪、灭、涅槃。最上者，是最高、最胜、最殊胜、秀逸、最上胜妙。此是“大仙！彼最上寂”［之义］。

    “知彼有念而行作”［之句中］，知彼者，是知解彼，考量、度知、辨知、而明了。［即］“一切行是无常”……乃至（一九页以下参照）……知解“所有集法皆是此灭法”，考量、度知、辨知、而明了。“有念”者，是由四行相而有念。［即］对身修习身随观念处而有念……乃至（三〇页参照）……言彼为有念。“行作”者，是行、行作、动作、活动、护持、持续、且维持。此是“知彼有念而行作”［之义］。

    “可度世间之爱着”［之句中］，言渴爱为爱着。即所有贪、染贪……乃至（一三页参照）……是贪欲、贪、不善根。爱著者由何义而为爱着耶……乃至（八九页参照）……于扩、扩大。此是“爱着”［之义］。“世间”者，是恶趣世间……乃至（八九页参照）……于处世间。“可度世间之爱着”者，是世间之所有爱著有念爱着之可度、越度、度过、超越、离越。此是“可度世间之爱着”［之义］。故彼婆罗门言：

          大仙！彼之最上寂　　　　　我［闻彼］而成欢喜
          知彼有念而行作　　　　　可度世间之爱着

    八

    世尊宣示：“度多迦！

          上与下与横及中　　　　　汝善知解所有物
          知于世间此是着　　　　　勿为种种有爱事”

    （一〇六八）

    “汝善知解所有物”［之句中］，汝知解、了知、识知、辨知、通达所有物。此是“汝善知解所有物”［之义］。

    “度多迦！者”是世尊呼彼婆罗门之名。“世尊”者，是尊重同义语……乃至（一二页以下参照）……此谓世尊语……是与作证共同施设之物。此是“世尊宣示：度多迦！”［之义］。

    “上与下与横及中”［之句中］，上者是言未来，下是过去，横及中是现在。上是天世间，下是地狱世间，横及中是人世间。上是善法，下是不善法，横及中是无记法。上是无色界，下是欲界，横及中是色界。上是乐受，下是苦受，横及中是不苦不乐受。上是由足跖以上、下是由发之顶端以下。横及中是胴体。此是“上与下与横及中”［之义］。

    “知于世间此是着”，知此是着、此是悬着、此是结缚、此是碍着、了知、考量、度知、辨知、而明了。此是“知于世间此是着”［之义］。

    “勿为种种有爱事”［之句中］，“爱”者，是色爱、声爱、香爱、味爱、触爱、法爱。“种种之有”是于种种之有对业有、再有［之义］。［即］于欲有对业有、于欲有对再有、于色有对业有、于色有对再有、于无色有对业有、于无色有对再有［之义］。是对于再三之有、再三之趣、再三之生起、再三之结生、再三之身体发生［之义］。勿向［其等种种有之］爱令生事、令发生事、起事、令生起事而须舍断、除去、灭除、令为灭无。此是“勿为种种有爱事”［之义］。故世尊宣示。

    世尊宣示：“度多迦！

          上与下与横及中　　　　　汝善知解所有物
          知于世间此是着　　　　　勿为种种有爱事”

    ［世尊之说法之偈］终否……乃至（三二页参照）……说：“世尊！尊师是我师，我是弟子”而坐。

    度多迦学童所问之义释第五［毕］
汉译南传大藏经第 47 册 No. 0023 小义释

    第六　优波私婆学童所问之义释

    一

    尊者优波私婆曰：

        “释迦［佛］！我独无依止　　　　　不能度于大暴流
          普眼者请语所缘　　　　　依彼可度此暴流”

    （一〇六九）

    “释迦！我独大暴流”［之句中］，独大暴流者，是依止于彼人、又依止于彼法，以度大欲流、有流、见流、无明流、越度、度过、超越、所离越处之人究竟唯我一而无第二。又［斯］法究竟唯我一而无第二。此是“独”［之义］。“释迦者”，是世尊由释迦族出家故，是释迦。或又是富者、大富者、具财者故是释迦。彼有此等诸财、所谓、信财、戒财、惭财、愧财、闻财、舍财、慧财、念处财、［神足财、根财、力财、觉支财、道财、果财］、涅槃财。由此等多数之财宝而是富者、大富者、具财者之故亦是释迦。或又可能者、有能者、权力者、有用者、勇者、英雄、战士、无怖者、无惧者、无骇者、无败走者，怖畏恐怖之舍断者、身毛竖立之离去者故亦是释迦。此是“释迦！我独大暴流”［之义］。

    “尊者优波私婆曰”［之句中］，“曰”（斯）者，是句之接续。“尊者”，是敬语。优波私婆，是彼婆罗门之名……乃至（一〇页参照）……称呼。此是“尊者优波私婆曰”［之义］。

    “无依止而不能度”［之句中］，“无依止”者，不为依止于人，又不依止于法。“不能”者，是力不及、不能、不堪。“度”者，是度大欲流、有流、见流、无明流、越度、度过、超越、离越。此是“无依止而不能度”［之义］。

    “普眼者！请语所缘”［之句中］，“请语所缘”者，请语所缘、对象、依止、近依、言、示、施设、确立、开显、分别、显示、请说明。此是“请语所缘”［之义］。“普眼者”，是言普眼一切知智。世尊具一切知智、正具、达、正达、成、正成、具备。

          在彼不能见之物此世亦无何物
          又无不能识之物亦（无）不可知之物
          可能知之物一切皆可知通
          旨此如斯之故如来是普眼者

    此是“普眼者！请语所缘”［之义］。

    “依彼可度此暴流”［之句中］，“依彼”者，是依止其人，又依止其法。“可度此暴流”者，可度大欲流、有流、见流、无明流、可越度、度过、超越、离越。此是“依彼可度此暴流”［之义］。故彼婆罗门言。

    尊者优波私婆曰：

        “释迦！我独无依止　　　　　而不能度大暴流
          普眼者！请语所缘　　　　　依彼可度此暴流”

    二

    世尊宣示：“优波私婆！

          具念且观无所有　　　　　依［无所有］而‘非有’
          舍欲离惑受灭尽　　　　　昼夜观察度暴流”

    （一〇七〇）

    “观无所有具正念”者，彼婆罗门原来得无所有处定，此“是我之依止”，而不知［彼之］依止事。世尊向彼告［其无所有处是彼之］依止，更告以出路、［婆罗门由此］入定于非想非非想处定、由此出定，且观察于其际所生心心所法“是无常”，［又］“是苦、是病、是痈、是箭、是痛、是恼、是敌、是毁、是疾、是祸、是不快、是怖畏、是灾患、是动、是坏、是不恒、是无救护所、是无避难所、是无归依所、是不归依者、是空缺、是空虚、是空、是无我、是过患、是变易法、是不坚实、是痛根、是杀戮者、是非有、是有漏、是有为、是魔食、是生法、是老法、是病法、是死法、是愁、悲苦、忧恼法、是杂染法、是集、是灭没、是不乐味、是过患、是不出离”，以且观察、眺望、省思、普观。“具念”［之句中］，“念”者，是所有念、随念、想念……乃至（一八页参照）……是正念。此言为念。“具”此之念、正具、达、正达、成、正成、令具备者言为具念者。此是“具念且观无所有”［之义］。

    “世尊宣示：优波私婆”［之句中］，“优波私婆！”是世尊呼彼婆罗门之名。“世尊”者，是尊重之同义语……乃至（一二页以下参照）……此谓世尊［语］……是与作证共同为施设者。此是“世尊宣示：优波私婆”［之义］。

    “谓非有［依无所有处］度暴流”［之句中］，一切“谓非有”是无所有处定。由何谓一切非有是无所有处定耶？于识无边处定有念而入定、由此出定，彼识令无、令为非有、令消灭而观一切非有。由此一切谓非有是无所有处定。依［其无所有处定］、近依、所缘、对象此而度欲流、有流、见流、无明流、须越度、度过、超越、离越。此是“谓非有度暴流”［之义］。

    “舍断诸欲离疑惑”［之句中］，欲者，若概言之是事欲与烦恼欲之二欲……乃至（二七页参照）……言此等为事欲……乃至（二八页参照）……言此等为烦恼欲。“舍断诸欲”者，是遍知事欲、舍烦恼欲、舍断、除去、灭除、令之灭无。此是“舍断诸欲”［之义］。“离惑”［之句中］，言疑为疑惑。［即］对于苦犹豫……乃至（一〇五页参照）……为远离疑惑、离、离去、出离、弃遣、离脱、离缚，以不限定心而住，如斯是“离惑”［之义］。或又离三十二之无用论、离、离去、出离、弃遣、离脱、离缚。以不限定心而住。如斯亦是离惑（论）［之义］。此是“舍断诸欲离疑惑”［之义］。

    “昼夜观察渴爱灭”［之句中］，渴爱者，是色爱、声爱、香爱、味爱、触爱、法爱。“夜”者，是夜。“昼”者，是日中。观昼夜渴爱之尽灭、轮回之尽灭、轮转之尽灭，观察、见、眺、省思、普观。此是“昼夜观察渴爱灭”［之义］。故世尊宣示。

    世尊宣示：“优波私婆！

          具念且观无所有　　　　　依［无所有］而‘非有’
          舍欲离惑爱灭尽　　　　　昼夜观察度暴流”

    三

    尊者优波私婆曰：

        “一切诸欲于离贪　　　　　舍他依止无所有
          第一有想解脱信　　　　　彼不退住立其处”

    （一〇七一）

    “一切诸欲于离贪”［之句中］，“一切”者，是普一切、一切之一切、无残、无余。此是“一切”。“于诸欲”者，［欲］者若概言之是事欲与烦恼欲之二欲……乃至（二七页参照）……言此等为事欲……乃至（二八页参照）……言此等为烦恼欲。“一切诸欲于离贪”者，于一切诸欲离贪、弃贪、唾弃贪、脱贪、舍断贪、舍遣贪，能镇伏所贪。此是“一切诸欲于离贪”［之义］。

    “尊者优波私婆曰”［之句中］，“曰”（斯）者是句之接续。尊者是敬语。优波私婆者是彼婆罗门之名……乃至（一〇页参照）……称呼。“依止无所有而舍他”、舍下之六定（四禅定及下二无色定），遣、遍舍、越、超越、离越而依止无所有处定、止着、系着、近着、缚着，信解。此是“舍他依止无所有”［之义］。

    “信第一有想解脱”［之句中］，有想解脱者是七有想解脱。无所有处定解是其等有想定之最高、最胜、最殊胜、秀逸、最上、胜妙。“第一”，是最高、最胜、最殊胜、秀逸、最上、胜妙之［有想解脱］由信解脱而信解，于其处信解，信解彼、行彼、屡屡为彼、重彼、向于彼、倾于彼、赴于彼，以彼为主。此是“信第一有想解脱”［之义］。

    “彼不退住立其处”［之句中］，应住立耶与否耶？“如斯耶”？“不然耶”？“如何耶”？“云何耶”？是疑之质问、疑念之质问、迷惑之质问。此是“可住立耶与否耶”［之义］。“于其处”者，是无所有处。“不退去”者，是不退去、不动转、不离去、不消失。或又不染、不污、不昏迷、不染污。此是“彼不退住立其处”［之义］。故彼婆罗门言。

    尊者优波私婆曰：

          一切诸欲于离贪　　　　　舍他依止无所有
          第一有想解脱信　　　　　彼不退住立其处

    四

    世尊宣示：“优波私婆！

          一切诸欲于离贪　　　　　舍他依止无所有
          信第一有想解脱　　　　　彼不退住立其处”

    （一〇七二）

    “一切诸欲于离贪”［之句中］，一切者，是普皆、一切之一切、无残、无余。此是“一切”。“于诸欲”者，［欲］若概言之，是事欲与烦恼欲之二欲……乃至（二七页参照）……此等言为事欲……乃至（二八页参照）……此等言为烦恼欲。“一切诸欲于离贪”者，于一切诸欲离贪，弃贪、唾弃贪、脱贪、舍断贪、舍遣贪、能镇伏所贪。此是“一切诸欲于离贪”［之义］。

    “世尊宣示：优波私婆！”［之句中］，优波私婆！是世尊呼彼婆罗门之名。“世尊”者，是尊重之同义语……乃至（一二页以下参照）……此谓世尊［语］……是与作证共同为施设者。此是“世尊宣示：优波私婆”［之义］。

    “舍他依止无所有”，舍下之六定，遣、遍舍、越、超越、离越而依止无所有处定、正着、系着、近着、缚着、信解。此是“舍他依止无所有”［之义］。

    “信第一有想解脱”［之句中］，“有想解脱”是七有想解脱。无所有处定解脱是其等有想定之最高、最胜、最殊胜、秀逸、最上、胜妙。由信解解脱“第一”、最高、最胜、最殊胜、秀逸、最上、胜妙之［有想解脱］而信解、信解其处、信解彼、行彼、屡屡为彼、重彼、向于彼、倾于彼、赴于彼、以彼为主。此是“信第一有想解脱”［之义］。

    “彼不退住立其处”［之句中］，“住立”者，可住立、可住立六万劫之间。“于其处”者，是于无所有处。“不退去”，是不退去、不动转、不离去、不消失、而不灭损。或又不染、不污、不昏迷、不染污。此是“彼不退去住立其处”［之义］。故世尊宣示。

    世尊宣示：“优波私婆！

          一切诸欲于离贪　　　　　舍他依止无所有
          信第一有想解脱　　　　　彼不退住立其处”

    五

          若彼不退［无所有］　　　　　其处多年之住立
          普眼者其处解脱　　　　　彼可成为清凉耶
          又如斯者之识［者］　　　　　当于可为亡灭耶

    （一〇七三）

    “若彼不退去，其处若住立”［之句中］，“若彼住立”者，是若彼可住六万劫之间。“其处”者，是无所有处。不退去者，是不退去、不动转、不离去、不消失、不灭损。或又不染、不污、不昏迷、不染污。此是“若彼不退去，其处为住立”［之义］。

    “普眼者！多年”［之句中］，“多年”者，是多年、数年、数百年、数千年、数十万年、数百劫、数千劫、数十万劫。“普眼者”，是言一切知智为普眼……乃至（一六二页参照）……如来以其故是普眼者。此是“普眼者！多年”［之义］。

    “彼解脱其处，可成清凉耶？［又］如斯者之识，可为亡灭耶”者，彼得其处清凉之状态，是恒、常恒、不变易而可永久住立于其处耶？又彼之识亡、断绝、灭、为非有，欲界、色界、无色界之结生识而可生起耶？问生于无所有处者之常与断。或在其处而可于无余涅槃界般涅槃耶？又说彼之识亡而更为欲界、色界、无色界之结生识可生起耶？问于无所有处生者之般涅槃与结生。“如斯者”，是于无所有处生起之如斯者，如是住立彼之类、彼之部类者。此是“彼解脱其处，可为清凉耶？［又］如斯者之识，可为亡灭耶”［之义］。

    故彼婆罗门言：

          若彼不退［无所有］　　　　　其处多年之住立
          普眼者其处解脱　　　　　彼可成为清凉耶
          又如斯者之识［者］　　　　　当于可为亡灭耶

    六

    世尊宣示：“优波私婆！

          譬如于强风　　　　　吹飞之火焰
          又如至灭没　　　　　不入存在数
          如斯之牟尼　　　　　名身［识］解脱
          又如至灭没　　　　　不入［存在］数”

    （一〇七四）

    “譬如于强风，吹飞之火焰”［之句中］，火焰者，是火之焰。风，是东风、西风、北风、南风、有尘风、无尘风、寒风、热风、微风、烈风、毗岚风（台风）、翼风、金翅鸟风、多罗叶扇风。“譬如于强风，吹飞之火焰”者，是强风所吹飞，被吹起、斥散、除去、伏、镇伏者。此是“譬如于强风，吹飞之火焰”［之义］。

    “世尊宣示：优波私婆！”［之句中］，“优波私婆！”是世尊呼彼婆罗门之名。“世尊”者，是尊重之同义语……乃至（一二页以下参照）……此谓世尊［语］……是与作证共同施设者。此是“世尊宣示：优波私婆！”［之义］。

    “至灭没不入［存在］数”［之句中］，“至灭没”者，是至于灭没、赴于灭没、行于灭没、灭、寂灭、终熄。“不入于数”者，［谓］行于此方向而不入（可言）之数，不可指示、不可数、不可认。此是“至灭没不入于数”［之义］。

    “如斯之牟尼，名身之解脱”［之句中］，“斯”者，是譬喻与［事实］为照合（句）。“牟尼”者，智言为牟那……乃至（八四页以下参照）……超着与网此为牟尼。名身之解脱，彼牟尼原来既解脱名身、解脱色身、由彼分［舍断］、超越［舍断］、镇伏舍断而舍断，彼牟尼来于有之边［最终］而获得四圣道，获得四圣道故，而亦遍知名身、色身，遍知名身、色身故而由究竟解脱而脱名身、色身，已解脱。此是“如斯之牟尼，名身之解脱”［之义］。

    “至灭没不入数”［之句中］，“至灭没”者，是于无余涅槃界而般涅槃。于无余涅槃界而般涅槃，不入于［存在之］数，“刹帝利、婆罗门、毗舍、首陀、在家者、出家者、天、人、有色者、无色者、有想者、无想者、非想非非想者”，无可称计彼因，无缘、无原因、不入［存在之］数，不可指示、不可数、不可认。此是“至灭没不入数”［之义］。故世尊宣示。

    世尊宣示：“优波私婆！

          譬如于强风　　　　　吹飞之火焰
          又如至灭没　　　　　不入存在数
          如斯之牟尼　　　　　名身［识］解脱
          又如至灭没　　　　　不入［存在］数”

    七

          灭没之彼或非有　　　　　或是常恒而无病
          牟尼！愿彼为解说　　　　　此法尊师如实知

    （一〇七五）

    “灭没之彼或非有”者，是灭没之彼或此非有耶？彼灭、断绝、亡灭耶？此是“灭没之彼或非有”［之义］。

    “或是常恒而无病”者，或是恒、常恒、不变易者而可永久住立于其处耶？此“或是常恒而无病”［之义］。

    “牟尼！愿彼为解说”［之句中］，“彼”者，是我问、我乞、我求、我信乐。“牟尼”者，言智为牟那……乃至（八四页以下参照）……超着、网者是牟尼。“愿彼为解说”，愿请为语、言、示、施设、确立、开显、分别、显示、说明。此是“牟尼！愿彼为解说”［之义］。

    “此法尊师如实知”者，是尊师如实知此法、识、考量、度知、辨知、明了。此是“此法尊师如实知”［之义］。故彼婆罗门言：

          灭没之彼或非有　　　　　或是常恒而无病
          牟尼！愿彼为解说　　　　　此法尊师如实知

    八

    世尊宣示：“优波私婆！

          灭没者无［有非有］量　　　　　彼不言［有非有］
          彼己无其所［烦恼］　　　　　一切诸法害破时
          一切语路被害破”

    （一〇七六）

    “灭没者无有量”者，于灭没无余涅槃界般涅槃者、无有色之量、无有受之量、想之量、行之量、识之量，不存在、不能得、被舍断、正断、寂灭、安息、不得生起，以智火所烧者，此是“灭没者无有量”［之义］。

    “世尊宣示：优波私婆！”［之句中］，“优波私婆！”是世尊呼彼婆罗门之名。“世尊”者，是尊重之同义语……乃至（一二页以下参照）……此谓世尊［语］……是与作证共同施设者。此是“世尊宣示：优波私婆！”［之义］。

    “于彼无可所言彼”，可言“由彼贪而染”，可言“由彼瞋而怒”，可言“由彼痴而昏迷”，可言“由彼慢而结缚”，可言“由彼见而执取”，可言“由彼掉举而散乱”，可言“由彼疑而不决定”，可言“由彼随眠而强力”，其舍断等诸行，于诸行之舍断故，可言“由彼趣，［彼］地狱有情、畜生、饿鬼、人、天、有色者、无色者、有想者、无想者、非想非非想者”，可语、可言彼无因、无缘、无原因。此是“于彼无可所言彼”［之义］。

    “一切诸法害破时”者，是一切诸法、一切诸蕴、一切诸处、一切诸界、一切诸趣、一切诸生起、一切诸结生、一切诸有、一切诸轮回、一切诸轮转，被破、害破、取去、取除、坏、破坏、舍断、正断而寂灭、安息、不得生起、以智火所烧之时。此是“一切诸法害破时”［之义］。

    “一切语路被害破”［之句中］，语路者，是烦恼、蕴、行，彼之语、语路、增语、增语路、辞、辞路、施设、施设路、破、害破、取去、取除、坏、破坏、舍断、正断而寂灭、安息、不得生起、以智火所烧之。此是“一切语路、被害破”［之义］。故世尊宣示。

    世尊宣示：“优波私婆！

          灭没者无［有非有］量　　　　　彼不可言［有非有］
          彼已无其所［烦恼］　　　　　一切诸法害破时
          一切语路被害破”

    世尊之说法终……乃至（三二页参照）……“尊师！世尊是我师，我是弟子”而坐。

    优波私婆学童所问之义释第六［毕］
汉译南传大藏经第 47 册 No. 0023 小义释

    第七　难陀学童所问之义释

    一

    尊者难陀曰：“‘世间诸牟尼’

          如何对此事　　　　　人人言之耶
          以智使生起　　　　　牟尼言之耶
          活命使生起　　　　　牟尼言之耶”

    （一〇七七）

    “世间诸牟尼”［之句中］，“有”者，有、存在、能得。“世”者，是恶趣世间……乃至（一八页参照）……是处世间。“诸牟尼”者，命名为牟尼是活命［外学］、尼干结发外学、苦行者。此是“世间诸牟尼”［之义］。

    “尊者难陀曰”［之句中］，“曰”（斯）者，是句之接续。“尊者”是敬语。“难陀”者，是彼婆罗门之名……乃至（一〇页参照）……称呼。此是“尊者难陀曰”［之义］。

    “如何对此事，人人言之耶？”［之句中］，“人人”者，是刹帝利、婆罗门、毗舍、首陀、在家者、出家者、天、人。“言”者，是语、话、说明、言说。“如何对此事”者，是“如斯耶”？“不然耶”？“何耶”？“云何耶”？是疑之质问、疑念之质问。此是“如何对此事，人人言之耶”［之义］。

    “以智使生起，牟尼言之耶”？具八等至之智又五神通之智、正具、达、正达、成、正成、具备者［世人］言、语、话、说明、言说牟尼备者耶？此是“以智使生起，牟尼言之耶”［之义］。

    “活命使生起，［牟尼言之耶］”者，或具种种极大之行作、向粗恶生活之勤励、正具、达、正达、成、正成、具备者，［世人］言、语、话、说明、言说牟尼者耶？此是“活命使生起，牟尼言之耶”［之义］。故彼婆罗门言。

    尊者难陀曰：“世间有诸牟尼！

          如何对此事　　　　　人人言之耶
          以智使生起　　　　　牟尼言之耶
          活命使生起　　　　　牟尼言之耶”

    二

          诸之善巧者　　　　　难陀！兹不说
          由见与由智　　　　　牟尼亦不说
          为破［烦恼］军　　　　　无苦与无求
          牟尼与我言　　　　　所行之人人

    （一〇七八）

    “由见与由闻，由智亦不［说］”［之句中］，“由见亦不［说］”者，是由见净亦不［说］。由闻亦不［说］是由闻净亦不说。由智亦不［说］者，由八等至智亦、又由邪智亦不说。此是“由见与由闻，由智亦不说”［之义］。

    “诸善巧者，难陀！兹不说”［之句中］，善巧者，是所有蕴善巧者、界善巧者、处善巧者、缘起善巧者、念处善巧者、正勤善巧者、神足善巧者、根善巧者、力善巧者、觉支善巧者、道善巧者、果善巧者、涅槃善巧者。彼等诸善巧者具见净与闻净及八等至智、邪智、正具、达、正达、成、正成、俱备者牟尼不说、不语、不话、不说明、不言说。此是“诸善巧者，难陀！兹不说”［之义］。

    “牟尼与我言，破［烦恼军］而无苦与无求，所行之人人”［之句中］，“军”者，是魔军。［即］身恶行是魔军、语恶是为魔军、意恶行是魔军、贪是魔军、瞋是魔军、痴是魔军，忿、恨、覆、恼、嫉、悭、谄、诳、强情、激情、慢、过慢、憍、放逸、一切烦恼、一切恶行、一切不安、一切热恼、一切热苦、一切不善行是魔军。即世尊如斯宣示：

          汝之第一军是欲　　　　　第二军乃言不乐
          汝第三军是饥渴　　　　　第四军是言可爱
          第六军乃言怖畏　　　　　汝第五军是惛眼
          汝之第七军是疑　　　　　覆与强情第八军
          利得名誉与恭敬　　　　　以邪［行］而得名声
          又对自己为赏扬　　　　　贬下他人为不善
          汝之军障此解脱　　　　　［汝］是黑［魔］之军势
          不胜［于彼］无勇者　　　　　［勇者］已胜而得乐

    由四［沙门］道而胜，打胜一切之魔军、胜一切敌对烦恼，破［此］、摧破、令溃走故，彼等是破［烦恼］军。“无苦”者，是贪苦、瞋苦、痴苦、忿苦、恨苦……乃至（四一页参照）……一切不善行是苦。舍断此苦、正断、令寂灭、安息、令不得生起、以智火所烧者言为无苦者。“无求”者，言求渴爱。即所有贪、染贪乃至（一三页参照）……贪、欲贪、不善根。舍断此求、渴爱、正断、令寂灭、安息、令不得生起、以智火所烧者言为无求者。［之义］。

    “牟尼与我言破军无苦无求所行之人人”者，破军而成阿罗汉、漏尽者，无苦无求而“行于世间”，行作、动作、活动、护持、持续、维持所行之人人，牟尼与我“言”，语、话、说明、言说。此是“牟尼与我言破军无苦无求，所行之人人”［之义］。故世尊宣示：

          诸之善巧者　　　　　难陀！兹不说
          由智与由闻　　　　　牟尼亦不说
          为破烦恼事　　　　　无苦与无求
          牟尼与我言　　　　　所行之人人

    三

    尊者难陀曰：

        “所有此等之　　　　　沙门婆罗门！
          由见亦由闻　　　　　而为说有净
          由戒与由努　　　　　而为说有净
          由多种之物　　　　　而为说有净
          我师世尊！　　　　　彼等于其处
          ［自见］行禁制　　　　　果度生老耶
          我问于尊师　　　　　世尊请语我”

    （一〇七九）

    “所有此等之沙门婆罗门”［之句中］，“所有”者，是普皆、一切之一切、无残、无余。“沙门”者，是所有此处至［佛教］以外之出家，为出家者。“婆罗门”者所有呼为卿者。此是“所有此等之沙门、婆罗门”［之义］。

    “尊者难陀曰”［之句中］，“曰”（斯）者，是句之接续。“尊者”是敬语。难陀者，是彼婆罗门之名……乃至（一〇页参照）……此是“尊者难陀曰”。

    “由见亦由闻、而为说有净”者，由见亦说、语、话、说明、言说、净、清净、遍净脱、解脱、遍脱。由闻亦说、语、话、说明、言说、净、清净、脱、解脱、遍脱。此是“由见亦由闻，而为说有净”［之义］。

    “由戒与由努亦说有净”者，由戒亦说、语、话、说明、言说、净、清净、遍净脱、解脱、遍脱。由努亦说、语、话、说明、言说、净、清净、遍净脱、解脱、遍脱。由戒与努而亦说、语、话、说明、言说、净、清净、遍净脱、解脱、遍脱。此是“由戒与由努说有净”［之义］。

    “由多种之物，亦说有净”，多种之努、由祭典亦说、语、话、说明、言说、净、清净、遍净脱、解脱、遍脱。此是“由多种之物，说有净”［之义］。

    “世尊！彼等于其处，行禁制，果？”［之句中］，“果”者，是“如斯耶”？“不然耶”？“何耶”？“云何耶”？疑之质问、疑念之质问、迷惑之质问。此是“果”。“彼等”者，是恶见者。“世尊”者，是尊重之同义语……乃至（一二页以下参照）……此谓世尊［语］……是与作证共同施设之物。此是“世尊！彼等果”［之义］。“于其处禁制”［之句中］，其处者，是已见、已忍、已意欲于持说。“禁制者”，是慎、用心、守护、防护。“且行”者，是行、行作、动作、活动、护持、持续、维持。此是“世尊！彼等于其处，行禁制，果？”［之义］。

    “我师！果度生老耶”，是度生、老、死、越度、度过、超越、离越。“我师”！此是敬语、敬重语、尊敬语。此是“我师！果度生老耶”［之义］。

    “我问于尊师，世尊！请语我”［之句中］，“我问于尊师”者，是我问于尊师、乞于尊师、求于尊师、信乐于尊师、请为我说。此是“我问于尊师”［之义］。“世尊”者，是尊重之同义语……乃至（一二页以下参照）……此谓世尊［语］……是与作证共同施设之物。“请语我”者，是请言、示、施设、确立、开显、分别、显示、说明。此是“我问于尊师，世尊！请语我”［之义］。故彼婆罗门言。

    尊者难陀曰：

        “所有此等之　　　　　沙门婆罗门
          由见亦由闻　　　　　而为说有净
          由戒与由努　　　　　而为说有净
          由多种之物　　　　　而为说有净
          我师世尊！　　　　　彼等于其处
          ［自见］行禁制　　　　　果度生老耶
          我问于尊师　　　　　世尊请语我”

    四

    世尊宣示：“难陀！

          所有此等之　　　　　沙门婆罗门！
          由见亦由闻　　　　　而为说有净
          由戒与由努　　　　　而为说有净
          由多种之物　　　　　而为说有净
          假令于其处　　　　　彼等行禁制
          我言之彼等　　　　　生老不得度”

    （一〇八〇）

    “所有此等之沙门、婆罗门”［之句中］，所有者，是普皆、一切之一切、无残、无余。“沙门”者，是所有至此处［佛教］以外之出家，为出家者。“婆罗门”者，是所有“呼为卿者”。此是“所有此等之沙门、婆罗门”［之义］。

    “世尊宣示：难陀！”［之句中］，“难陀”者，是呼彼婆罗门之名。“世尊”者，是尊重之同义语……乃至（一二页以下参照）……此谓世尊［语］……是与作证共同施设者。此是“世尊宣示：难陀！”［之义］。

    “由见亦由闻亦说有净”，由见而亦说、语、话、说明、言说、净、清净、遍净、脱、解脱、遍脱。由闻亦说、语、话、说明、言说、净、清净、遍净、脱、解脱、遍脱。由见闻亦说、语、话、说明、言说、净、清净、遍净、脱、解脱、遍脱。此是“由见亦由闻亦说有净”［之义］。

    “由戒与由努亦说有净”，由戒亦说、语、话、说明、言说、净、清净、遍净、脱、解脱、遍脱。由努亦说、语、话、说明、言说、净、清净、遍净、脱、解脱、遍脱。由戒与努亦说、语、话、说明、言说、净、清净、遍净、脱、解脱、遍脱。此是“由戒与由努亦说有净”［之义］。

    “由多种之物亦说有净”，由多种之努、祭典亦说、语、话、说明、言说、净、清净、遍净、脱、解脱、遍脱。此是“由多种之物亦说有净”［之义］。

    “假令于其处，彼等行禁制”［之句中］，“假令”者，是此句之接续、句之相合、句之圆满、句之合体、文之接着、句之次第。“彼等”者，是恶见者。“于其处”者，是己见、己忍、己意欲、己于持说。“禁制”者，是慎、用心、守护、守、护、防护。“行”者，是行、行作、动作、活动、护持、持续、维持。此是“假令于其处，彼等行禁制”［之义］。

    “我言之彼等，生老不得度”，［彼等］不得度生、老、死，不离越、越度、度过、超越，不出离生、老、死，不弃舍、不度过、不离越，于生、老、死之中而动作、于轮回路之中而动作，从于生、为老所弥漫、为病所打胜、为死所害破，无救护所、无避难所、无归依所，我言于无归依之状态，说、示、施设、确立、开显、分别、显示、说明。此是“我言之彼等，生老不得度”［之义］。故世尊宣示。

    世尊宣示：“难陀！

          所有此等之　　　　　沙门婆罗门！
          由见亦由闻　　　　　而为说有净
          由戒与由努　　　　　而为说有净
          由多种之物　　　　　而为说有净
          假令于其处　　　　　彼等行禁制
          我言之彼等　　　　　生老不得度”

    五

    尊者难陀曰：

        “所有此等之　　　　　沙门婆罗门
          由见亦由闻　　　　　而为说有净
          由戒与由努　　　　　而为说有净
          由多种之物　　　　　而为说有净
          若牟尼！若彼等之说　　　　　不为度暴流
          然我尊！于天界人界　　　　　果谁度生老
          我向尊师问　　　　　世尊请语我”

    （一〇八一）

    “所有此等之沙门、婆罗门”［之句中］，“所有”者，是普皆、一切之一切、无残、无余。“沙门”者，是所有至此处［佛教］以外之出家，为出家者。“婆罗门”者，是所有“呼为卿者”。此是“所有此等之沙门、婆罗门”［之义］。

    “尊者难陀曰”［之句中］，“曰”（斯）者，是句之接续。“尊者”，是敬语。“难陀”是彼婆罗门之名……乃至（一〇页参照）……称呼。此是“尊者难陀曰”［之义］。

    “由见亦由闻，而为说有净”，由见亦说、语、话、说明、言说、净、清净、遍净、脱、解脱、遍脱。由闻亦说、语、话、说明、言说、净、清净、遍净脱、解脱、遍脱。由见闻亦说、语、话、说明、言说、净、清净、遍净脱、解脱、遍脱。此是“由见亦由闻，而为说有净”［之义］。

    “由戒与由努，而为说有净”，由戒亦说、语、话、说明、言说、净、清净、遍净脱、解脱、遍脱。由努亦说、语、话、说明、言说、净、清净、遍净脱、解脱、遍脱。由戒与努亦说、语、话、说明、言说、净、清净、遍净脱、解脱、遍脱。此是“由戒与由努，而为说有净”［之义］。

    “由多种之物，而亦说有净”，由多种之努，祭典亦说、语、话、说明、言说、有净、清净、遍净脱、解脱、遍脱。此是“由多种之物，而亦说有净”［之义］。

    “若牟尼！若彼等之说，不为度暴流”［之句中］，“若彼等”者，是恶见者。“牟尼”言智为牟那……乃至（八四页以下参照）……超着与网者，此是“牟尼”。“若彼等之说，不为度暴流”，不度欲流、有流、见流、无明流，不越度、不度过、不超越、不离越，在生、老、死之中而动作、于轮回路之中而动作，从于生，为老所弥漫、为病所打胜、为死所害破，无救护所、无避难所、无归依所，如说无归依之状态，若说、示、施设、确立、开显、分别、显示、说明。此是“若牟尼！若彼等之说，不为度暴流”［之义］。

    “然我尊！于天［界］、人界，谁果度生老”，然于含天、魔、梵天之世界，于含沙门、婆罗门，含天人之人人中，谁度生、老、死，越度、度过、超越、离越者耶？“我尊！”此是敬语、敬重语、尊重语、尊敬语。此是“然我尊！于天界人界，谁果度生老”［之义］。

    “我向尊师问，世尊请语我”［之句中］，“我向尊师问”者，是我问于尊师、乞于尊师、求于尊师、信乐于尊师、请向我说。此是“我向尊师问”［之义］。“世尊”者，是尊重之同义语……乃至（一二页以下参照）……此谓世尊［语］……是与作证共同施设者。“请语我”者，是请言、示、施设、确立、开显、分别、显示、说明。此是“我向尊师问，世尊请语我”［之义］。故彼婆罗门言。

    尊者难陀曰：

        “所有此等之　　　　　沙门婆罗门！
          由见亦由闻　　　　　而为说有净
          由戒与由努　　　　　而为说有净
          由多种之物　　　　　而为说有净
          若牟尼！若彼等为说　　　　　不为度暴流
          然我尊！于天界人界　　　　　谁果度生老
          我向尊师问　　　　　世尊请语我”

    六

    世尊宣示：“难陀！

          我言‘一切之　　　　　沙门、婆罗门
          非言生与老　　　　　已能为所盖’
          见闻觉戒努　　　　　于兹一切舍
          所有多种物　　　　　亦皆一切舍
          令遍知渴爱　　　　　无漏之人人
          我言彼人人　　　　　已能度暴流”

    （一〇八二）

    “世尊宣示：难陀！我言一切之沙门、婆罗门，非言生与老，已能为所盖”，难陀！我非言一切之沙门、婆罗门，为生与老所遮障、所盖覆、所妨障、所闭塞、所蔽、所隐蔽。我言彼等沙门、婆罗门舍断生老死，为根绝，如截顶之多罗树而灭无，于未来不生起者，示、施设、确立、分别、显示、说明。此是“世尊宣示：难陀！我言一切之沙门、婆罗门，非言生与老，已为所盖”［之义］。

    “见闻、觉、戒、努，于兹一切舍之人人”，是舍一切之见净，舍断、除去、灭除、令灭无之人人，舍一切之闻净、一切之见闻净、一切之觉净、一切之戒净、一切之务净、一切之戒务净，舍断、除去、灭除、灭无之人人。此是“见、闻、觉、戒、努，于兹一切舍之人人”［之义］。

    “所有多种物，亦皆一切舍”者，是由多种之务，祭典舍净、清净、遍净、脱、解脱、遍脱，舍断、除去、灭除、令之灭无。此是“所有多种物，亦皆一切舍”［之义］。

    “使遍知渴爱，无漏之人人，我言彼人人，已能度暴流”［之句中］，渴爱是色爱、声爱、香爱、味爱、触爱、法爱。“使遍知”者，是渴爱（一）知遍知、（二）度遍知、（三）断遍知之由三遍知而遍知。

    （一）知遍知者云何？渴爱即是遍知。［即］遍知而观此是色爱、此是声爱、此是香爱、此是味爱、此是触爱，此是法爱。此是“知遍知”。

    （二）度遍知者云何？斯［知遍］知之后，度知渴爱。［即］渴爱是无常、是苦、是病、是痈……乃至（三〇页参照）……度知是无归依所。此是“度遍知”。

    （三）断遍知者云何？斯度知之后，舍断渴爱、除去、灭除、令之灭无。［即］世尊已如斯说：“诸比丘！对渴爱如有所有欲贪，须舍断彼。若如斯，彼之渴爱舍断、根绝，如截顶之多罗树，于未来不生起”。此是“断遍知”。由此等三遍知而遍知彼渴爱，此是“遍知渴爱”［之义］。“无漏”［者］舍断、根绝欲漏、有漏、见漏、无明漏之四漏、此等之漏，如截顶之多罗树，令之灭无，于未来不生起。此言为无漏者。“人人”者，是阿罗汉漏尽者。

    “遍知渴爱无漏之人人，我言彼人人已能度暴流”者，遍知渴爱无漏者，彼等度欲流、度有流、度见流、度无明流、度一切轮回路，我“言”，越度、超度、超、超越、离越者，示、施设、确立、开显、分别、显示、说明。此是“遍知渴爱无漏之人人我言彼人人，已能度暴流”［之义］。故世尊宣示。

    世尊宣示：“难陀！

          我言一切之　　　　　沙门、婆罗门
          非言生与老　　　　　已能为所盖
          见闻觉戒努　　　　　于兹一切舍
          所有多种物　　　　　亦皆一切舍
          使遍知渴爱　　　　　无漏之人人
          我言彼人人　　　　　已能度暴流”

    七

        “我喜大仙此之语　　　　　瞿昙善能说无依（涅槃）
          兹舍见闻觉戒务　　　　　多种之物一切舍
          遍知渴爱无漏人　　　　　我言彼能‘度暴流’”（一〇八三）

    “我喜大仙此之语”［之句中］，“此之”者，是尊师之语、语路、说示、示教、教训。“我喜”者，是我欢、欢喜、喜、随喜、欲、乐、冀求、希望、热望。大仙者，是大仙（大求者）。世尊求大戒蕴、觅求、遍求故是大仙……乃至（九〇页参照）……“人牛王何处耶”？［被求、觅求、遍求故］是大仙。此是“我喜大仙此之语”［之义］。

    “瞿昙善说无依”［之句中］，“善说”者，是善告、善言、善示、善施设、善确立、善开显、善分别、善显示、善说明。此是“善告”［之义］。“瞿昙！无依”［之句中］，“依”者，是烦恼、蕴、行。“无依”者，是依之舍断、依之寂灭、依之舍遣、依之安息、不死、涅槃。此是“瞿昙善说无依”［之义］。

    “兹舍见闻觉戒务之人人”，是舍一切之见净、舍断、除去、灭除、令灭无之人人，是舍一切之闻净、一切之见闻净、一切之觉净、一切之世净、一切之务净、一切之戒务净，舍断、除去、灭除、令灭无之人人。此是“兹舍见闻觉戒务”［之义］。

    “多种之物一切舍”者，是由多种之务、祭典净、清净、遍净、脱、解脱、遍脱，舍断、除去、灭除、令之灭无。此是“多种之物一切舍”［之义］。

    “遍知渴爱无漏人，我言彼能度暴流”［之句中］，渴爱者，是色爱、声爱、香爱、味爱、触爱、法爱。“遍知渴爱”渴爱为（一）知遍知、（二）度遍知、（三）断遍知之由三遍知之遍知。

    （一）“知遍知”者云何？是遍知渴爱。［即］遍知、观此是色爱、此是声爱、此是香爱、此是味爱、此是触爱、此是法爱，此是“知遍知”。

    （二）“度遍知”者云何？斯［知遍］知之后，以度知渴爱。［即］度知渴爱是无常、是苦、是病、是痈、是箭、是痛、是恼、是敌、是毁、是疾、是祸、是不快、是怖畏、是灾患、是动、是坏、是不恒、是无救护所、是无避难所、是无归依所、是不为归依者、是空缺、是空虚、是空、是无我、是过患、是变易法、是不坚实、是痛根、是杀戮者、是非有、是有漏、是有为、是魔食、是生法、是老法、是病法、是死法，是愁、悲、苦、忧、恼法，是杂染法、是集、是灭没、是不乐味、是过患、是不出离。此是“度遍知”。

    （三）“断遍知”者云何？斯度知之后，以舍断渴爱、除去、灭除、令之灭无。此是“断遍知”。由此等三遍知谓遍知彼渴爱，是“遍知渴爱”［之义］。“无漏”［者］，是欲漏、有漏、见漏、无明漏之四漏，舍断、根绝此等之漏，如截顶之多罗树，令之灭无，于未来不生起者，此言无漏者。人人者，是阿罗汉漏尽者。

    “遍知渴爱无漏之人人，我言彼能度暴流”者，遍知渴爱无漏者，彼等度欲流、度有流、度见流、度无明流、度一切轮回路、越度、超度、超、超越、使离越者，“我言”示、施设、确立、开显、分别、显示、说明。此是“遍知渴爱无漏之人人，我言彼度暴流”［之义］。故彼婆罗门言：

          我喜大仙此之语　　　　　瞿昙善能说无依（涅槃）
          兹舍见闻觉戒务　　　　　多种之物一切舍
          遍知渴爱无漏人　　　　　我言彼能度暴流

    终偈……乃至（三二页参照）……“尊师！世尊是我师，我是弟子”而坐。

    难陀学童所问之义释第七［毕］
汉译南传大藏经第 47 册 No. 0023 小义释

    第八　醯摩迦学童所问之义释

    一

    尊者醯摩迦曰：

          瞿昙教之前　　　　　人人曾语我
        “有斯应有斯”　　　　　自为解说事
          此皆受卖说　　　　　此皆增思择（妄想）
          我已不喜彼

    （一〇八四）

    “人人曾语我解说事”［之句中］，“事”者，是婆和利婆罗门及其他彼之阿阇梨（师）等解说自己之见，自己之忍、自己之意欲、自己之持说、自己之意乐、自己之意趣，说、示、施设、确立、开显、分别、显示、说明之事。此是“人人曾语我解说事”［之义］。

    “尊者醯摩迦曰”［之句中］，“曰”（斯）者，是此句之接续……乃至……（一〇页参照）……句之次第。“尊者”，此是敬语、敬重语、尊重语、尊敬语。“醯摩迦”者，各……乃至（一〇页参照）……称呼。此是“尊者醯摩迦曰”［之义］。

    “瞿昙教之前”者，是由瞿昙教之前，由瞿昙教之外，由瞿昙教之以前，由瞿昙之教、佛之教、胜者之教、如来之教、阿罗汉之教开始。此是“瞿昙教之前”［之义］。

    “有斯应有斯”者，实有已有如斯，实应有如斯。此是“有斯应有斯”［之义］。

    “此皆受卖说”，一切此受卖（传闻）之说。由传说，由传承，由藏经之说，由思择，由推论，由行相之审思，由见、省、思、忍者，而非自己自知通之语者，非语自现见法者。此是“此皆受卖说”［之义］。

    “此皆增思择”者，是一切增此思择、增寻、增思惟、增欲寻、增恚寻、增害寻、增亲里寻、增国土寻、增不死寻、增关系向他人之怜悯寻、增关系于利得恭敬赞叹寻、增关系于不轻贱寻。此是“此皆增思择”［之义］。

    “我已不喜彼”者，是我已无所得，无证得，无护得。此是“我已不喜彼”［之义］。故彼婆罗门言。

    尊者醯摩迦曰：

        “瞿昙教之前　　　　　人人曾语我
          有斯应有斯　　　　　自为解说事
          此皆受卖说　　　　　此皆增思择
          我已不喜彼”

    二

          然则尊师语我法　　　　　牟尼！害破渴爱者
          知彼有念而行作　　　　　可度世间之爱着

    （一〇八五）

    “然则尊师之语我”［之句中］，“尊师”者，是言世尊。“语法”［之句中］，法者，是初善，中善，后善，有义有文而完全圆满遍净梵行之四念处、四正勤、四神足、五根、五力、七觉支、八支圣道、涅槃、至涅槃之行道。请语［此法］，请言、示、施设、确立、开显、分别、显示、说明。此是“尊师语我法”［之义］。

    “牟尼！害破渴爱者”［之句中］，渴爱者，是色爱、声爱、香爱、味爱、触爱、法爱。“害破渴爱［者］”，是害破渴爱、舍断渴爱、令寂灭渴爱、舍遣渴爱、令安息渴爱乃不死、涅槃。“牟尼者”，言智为牟那……乃至（八四页以下参照）……超着与网者，此是牟尼。此是“牟尼！害破渴爱者”［之义］。

    “知彼有念而行作”［之句中］，“知彼”者为彼之知解、考量、度知、辨知、明了。［即］“一切行是无常”之知解、考量、度知、辨知、明了。“一切行是苦”，“一切法是无我”……乃至（一九页以下参照）……“所有集法皆是此灭法”之知解、考量、度知、辨知、明了。“有念”者，是由四行相而有念。［即］对身修习随观念处而有念……乃至（三〇页参照）……言彼为有念。“行”者，是行、行作、动作、活动、护持、持续、维持。此是“知彼有念而行作”［之义］。

    “可度世间之爱着”［之句中］，爱著者，是渴爱，即所有贪、染贪……乃至（一三页参照）……贪欲、贪、不善根。“爱着”由何义而为爱着耶……乃至（八九页参照）……能扩大扩展。此是爱着。“世间”者，于恶趣世间、人世间、天世间、蕴世间、界世间、处世间。“可度世间之爱着”者，是世间所有之爱着，彼爱著有念而可度、越度、度过、超越、可离越。此是“可度世间之爱着”［之义］。故彼婆罗门言：

          然则尊师语我法　　　　　牟尼！害破渴爱者
          知彼有念而行作　　　　　可度世间之爱着

    三

    醯摩迦！

          兹见闻觉识　　　　　对诸可爱色
          除去诸欲贪　　　　　无死涅槃句

    （一〇八六）

    “兹见闻觉识”［之句中］，“见”者，是以眼见之。闻者，是以耳闻之。“觉”者，是强觉。［即］以鼻嗅、以舌味、以身触者。“识”者，以意知之者。此是“见闻觉识”［之义］。

    “醯摩迦！对诸可爱色”［之句中］，“可爱色”者，于世间所有可爱色、可意色。［即］眼于世间是可爱色、可意色。耳、鼻、舌、身、意于世间是可爱色、可意色。声、香、味、触、法于世间是可爱色、可意色。眼识于世间是可爱色、可意色。耳识、鼻识、舌识、身识、意识于世间是可爱色、可意色。眼触于世间是可爱色、可意色。耳触、鼻触、舌触、身触、意触于世间是可爱色、可意触。耳触所生之受、鼻触所生之受、舌触所生之受、身触所生之受、意触所生之受于世间是可爱色、可意色。色想于世间是可爱色、可意色。声想、香想、味想、触想、法想于世间是可爱色、可意色。色思于世间是可爱色、可意色。声思、香思、味思、触思、法思于世间是可爱色、可意色。色爱于世间是可爱色、可意色。声爱、香爱、味爱、触爱、法爱于世间是可爱色、可意色。色寻于世间是可爱色、可意色。声寻、香寻、味寻、触寻、法寻于世间是可爱色、可意色。色伺于世间是可爱色、可意色。声伺、香伺、味伺、触伺、法伺于世间是可爱色、可意色，此是可爱色。“醯摩迦者”，是世尊呼彼婆罗门之名。

    “除去诸欲贪”［之句中］，欲贪者，是对诸欲之欲欲、欲贪、欲喜、欲爱、欲爱情、欲热恼、欲昏迷、欲缚着、欲暴流、欲轭、欲取、欲贪盖。“除去欲贪”者，是欲贪之舍断、欲贪之寂灭、欲贪之舍遣、欲贪之安息、不死、涅槃。此是“除去欲贪”［之义］。

    “无死涅槃句”者，是涅槃句、救护所句、避难所句、依据句、无畏句。“无死”者，是常恒、常恒不变易法，此是“无死涅槃句”。故世尊宣示：

          醯摩迦！
          兹见闻觉识　　　　　对诸可爱色
          除去诸欲贪　　　　　不死涅槃句

    四

          了知此有念　　　　　现世善寂灭
          人人常寂静　　　　　能度世爱着

    （一〇八七）

    “了知此有念”……［之句中］，此者，是不死、涅槃。［即］所有彼一切行之止、一切依之舍遣、渴爱之尽灭，是离贪、灭、涅槃。“了知”者，是了知、知、考量、度知、辨知、明了。［即］了知“一切行无常”，知、考量、度知、辨知、明了。“一切行是苦”，“一切法无我”……乃至（一九页以下参照）……了知“所有集法皆是此灭法”，知、考量、度知、辨知、明了。所之者，是阿罗汉漏尽者。“有念”者，由四原因而有念。［即］对身修习身随观念处而有念……乃至（三〇页参照）……彼言为有念。此是“了知此有念”［之义］。

    “现世善寂灭”［之句中］，“现世”者，是现世（能见法）、能知法、能考量法、能度知法、能辨知法、能明察法、［即］“一切法无常”……乃至（一九页以下参照）……“所有集法皆是此灭法”，而见法、知法、考量法、度知法、辨知法、明察法。“善寂灭”者，是贪之消灭故是善寂灭，瞋之消灭故是善寂灭，痴之消灭故是善寂灭，忿、恨……乃至（四一页参照）……一切不善行之消灭故是善寂灭。此是“现世善寂灭”［之义］。

    “人人常寂静”［之句中］，“寂静”者，是贪之寂故是寂静，瞋之寂故是寂静，痴之寂故是寂静，忿、恨……乃至（四一页参照）……一切不善行之寂故，寂止故、寂静故、烧尽故、消灭故、离去故、安息故是寂、寂静、寂灭、消灭、安息。此是寂静。人人者，是阿罗汉、漏尽者。“常”者，是于常、于一切情况、一切时、常时、恒时、于常恒不绝、次第而如水波之生［不间断］、于世间、相续、相接、食前、食后、于初夜、中夜、后夜、于新月（黑分）、满月（白分）、于冬季、夏季、于青年期、中年期、老年期。此是“人人常寂静”［之义］。

    “能度世爱着”［之句中］，“爱着”者，是渴爱。即所有贪、染贪……乃至（一三页参照）……贪欲、贪、不善根。“爱着”者，是由何义而为爱着耶……乃至（八九页参照）……能扩大扩展，此是爱着。“世”者，是世间、恶趣世间……乃至（八九页参照）……于处世间。“能度世爱着”者，是于世间所有之爱着，广彼世间之爱着而越度、度过、超越、离越。此是“能度世爱着”［之义］故世尊宣示：

          了知此有念　　　　　现世善寂灭
          人人常寂静　　　　　能度世爱着

    偈终否？……乃至（三二页参照）……“尊师！世尊是我师，我是弟子”而坐。

    醯摩迦学童所问之义释第八［毕］
汉译南传大藏经第 47 册 No. 0023 小义释

    第九　刀提耶学童所问之义释

    一

    尊者刀提耶曰：

        “无有诸欲之住［在］　　　　　无有渴爱之存事
          且度所疑惑之人　　　　　斯人如何有解脱”

    （一〇八八）

    “无有诸欲之住”者，是不住诸欲，不共住，不止住。

    “尊者刀提耶曰”［之句中］，“曰”（斯）者，是句之接续……乃至（一〇页参照）……句之次第。“尊者”，此是敬语、敬重语、尊重语、尊敬语。“刀提耶”者，是彼婆罗门之名……乃至（一〇页参照）……称呼。此是“尊者刀提耶曰”［之义］。

    “无有渴爱之存事”者，是无有渴爱，不存在、不能得，被舍断、正断、寂灭、安息、不得生起、以智火烧者。此是“无有渴爱存在事”［之义］。

    “且度所疑惑之人”者，是且度疑惑、越度、超度、超、超越、离越之人。此是“且度所疑惑之人”［之义］。

    “斯人如何有解脱”？如斯之人如何？使如何住立，如何类之，不论如何解脱是可欲求耶？以问彼之解脱。此是“斯人如何有解脱”［之义］。故彼婆罗门言。

    尊者刀提耶曰：

        “无有诸欲之住［在］　　　　　无有渴爱之存事
          且度所疑惑之人　　　　　斯人如何有解脱”

    二

    世尊宣示：“刀提耶！

          无有诸欲之住［在］　　　　　无有渴爱之存事
          且度所疑惑之人　　　　　斯人别无有解脱”

    （一〇八九）

    “无有诸欲之所住”［之句中］，所者，是阿罗汉漏尽者。诸欲者，概言之是事欲与烦恼欲之二欲……乃至（二七页参照）……此等言为事欲……乃至（二八页参照）……此等言为烦恼欲。“无住”者，是不住诸欲，不共住，不止住。此是“无有诸欲之所住”［之义］。

    “世尊宣示：刀提耶！”［之句中］，“刀提耶”者，是世尊呼彼婆罗门之名。“世尊”者，是尊重之同义语……乃至（一二页以下参照）……此谓世尊［语］……是与作证共同施设者。此是“世尊宣示：刀提耶！”［之义］。

    “无有渴爱之所存”［之句中］，渴爱是色爱、声爱、香爱、味爱、触爱、法爱。所者，是阿罗汉漏尽者。“无有渴爱之所存”者，是无有渴爱，不存在，不能得，被舍断、正断、寂灭、安息、不得生起、以智火所烧者。此是“无有渴爱之所存”［之义］。

    “且度所疑惑之人”［之句中］，“疑惑”者，是疑。即对于苦犹豫……乃至（一〇五页参照）……是心之硬直、意之困惑。“所之人”者，是阿罗汉漏尽者。“且度所疑惑之人”者，是且度疑惑、越度、超度、超、超越、离越之人。此是“且度所疑惑之人”［之义］。

    “斯人别无有解脱”，如斯之人由彼解脱所应解脱者别无解脱。云何于如斯之人由解脱而应为耶？此是“斯人别无有解脱”［之义］。故世尊宣示：

    世尊宣示：“刀提耶！

          无有诸欲之住［在］　　　　　无有渴爱之存事
          且度所疑惑之人　　　　　斯入别无有解脱”

    三

          彼成无意乐者耶　　　　　又成为意桨者耶
          彼成为具慧者耶　　　　　又由慧计度者耶
          释迦［佛］！　　　　　我欲如实知牟尼
          普眼者［佛］！　　　　　请向我为教说彼

    （一〇九〇）

    “彼成无意乐者耶，又成为意乐者耶”？彼是无渴爱者耶？又是有渴爱者耶？［即］望色耶？望声、香、味、触、施主家、众住居、利得、名声、赏赞、安乐、衣服、食物、卧坐所、病者之资具药品、欲界、色界、无色界、欲有、色有、无色有、想有、无想有、非想非非想有、一蕴有、四蕴有、五蕴有、过去、未来、现在、见闻觉识之诸法，欲求、乐、冀求、希望、热望耶？此是“彼成无意乐者耶？又成为意乐者耶”［之义］。

    “彼成为具慧者耶？又由慧计度者耶”［之句中］，“为具慧者耶”者，是彼为具慧者、智者、辨知者、有慧者耶？又“由慧成计度者耶”？或由八等至之智，又五神通之智，又由邪智而计度爱又计度见计度，生［计度］，发生、起、令生起耶？此是“彼成为具慧者耶？又由慧计度者耶”［之义］。

    “释迦（佛）！我欲如实知牟尼”［之句中］，释迦者，是世尊由释迦族出家故而为释迦。或又有富者、大富者、具财者故亦为释迦。彼有此等诸财，信财、戒财、惭财、愧财、闻财、舍财、慧财、念处财、神足财、根财、力财、觉支财、道财、果财、涅槃财。由此等多数之财宝而富者、大富者、具财者故亦为释迦。或又可能者、有能者、权力者、有用者、勇者、英雄、战士、无怖者、无惧者、无骇者、无败走者、怖畏恐怖之舍断者、身毛竖立之离去者故亦为释迦。

    “释迦！我欲如实知牟尼”者，释迦！我欲知彼之牟尼，识知、别知、欲通达。此是“释迦！我欲如实知牟尼”［之义］。

    “普眼者！请向我为教说彼”［之句中］，“彼”者，是我问、我乞、我求、我信乐。“教说”者，是请言、示、施设、确立、开显、分别、显示、说明。“普眼者”，是言一切知智为普眼……乃至（一一六页参照）……如来以其故是普眼者。此是“普眼者！请向我为教说彼”［之义］。故彼婆罗门言：

          彼成无意乐者耶　　　　　又成为意乐者耶
          彼成为具慧者耶　　　　　又由慧计度者耶
          释迦（佛）！　　　　　我欲如实知牟尼
          普眼者［佛］！　　　　　请向我为教说彼

    四

          彼成为无意乐者　　　　　彼不成为意乐者
          彼已成为具慧者　　　　　非由慧为计度者
          刀提耶！　　　　　不着欲有无所有
          应须如斯识牟尼

    （一〇九一）

    “彼成为无意乐者，彼不成为意乐者”，彼是无渴爱者，不为有渴爱者，［即］不望色、声、香……乃至（一七七页参照）……不望见闻觉识之诸法，不欲求、不乐、不冀求、不希望、不热望。此是“彼成为无意乐者，彼不成为意乐者”［之义］。

    “彼已成为具慧者，非由慧为计度者”［之句中］，“彼已成为具慧者”，［彼］是贤者、具慧者、觉慧者、智者、辨知者、有慧者。“非由慧为计度者”，由八等至之智，又五神通之智，又邪智而计度爱，又计度见计度，不生［计度］，不发生、不起、不生起。此是“彼已成为具慧者，非由慧为计度者”［之义］。

    “刀提耶！应须如斯识牟尼”者，牟尼，智言为牟那……乃至（八四页以下参照）……超着与网者，此是牟尼。“刀提耶！牟尼乃为如斯识”者，刀提耶！须如斯知、识，别知牟尼。此是“刀提耶！应须如斯识牟尼”［之义］。

    “不着欲有无所有”［之句中］，“无所有［者］”，是贪所有、瞋所有、痴所有、慢所有、见所有、烦恼所有、恶行所有、舍断此等所有，正断、令寂灭、安息、不得生起、以智火所烧者，言彼为无所有。“欲有”［之句中］，欲者，概言之是事欲与烦恼欲之二欲……乃至（二七页参照）……言此等为事欲……乃至（二八页参照）……言此等为烦恼欲。“有”者是业有与结生再有之二有……乃至（九三页参照）……此是结生再有。“不着欲有无所有”，是无所有而不着欲与有，不悬、不悬着、不碍着、出离［其等］、弃遣、离脱、离缚。以不限定之心而住。故世尊宣示：

          彼成为无意乐者　　　　　彼不成为意乐者
          彼已成为具慧者　　　　　非由慧为计度者
          刀提耶！　　　　　不着欲有无所有
          应须如斯识牟尼

    偈终否？……乃至（三二页参照）……“尊师！世尊是我师，我是弟子”而坐。

    刀提耶学童所问之义释第九［毕］
汉译南传大藏经第 47 册 No. 0023 小义释

    第十　劫波学童所问之义释

    一

    尊者劫波曰：

          暴流生时大怖畏　　　　　在于湖沼（轮回）中
          老死打胜之人人　　　　　我尊请语洲渚（依止所）
          此［苦］更应无有事　　　　　尊师为我说洲渚

    （一〇九二）

    “于湖沼中”［之句中］，“湖沼”者，是轮回、来、往、来往、时、趣、种种有、死亡、生起、起、破坏、生、老、死。轮回之前际亦不承认，后际亦不承认，于轮回中之诸有情是存在、住立、依着、近着、缚着、信解。

    轮回之前际不认者云何？只此使轮转数生之轮转，说此以上不轮转者无如是事，如斯是不认轮回之前际［之义］。只此使轮转数百生之轮转，说此以上已不轮转者无如是事，如斯亦是不认轮回之前际［之义］。只此使轮转数千生之轮转，说此以上已不轮转者无如是事，如斯亦是不认轮回之前际［之义］。只此使轮转数十万生之轮转，如说彼以上已为不轮转之事。如斯亦成为轮回之前际不被认［之义］。只此使轮转数亿生之轮转，说此以上已不轮转者无如是事，如斯亦是不认轮回之前际［之义］。只此使轮转数百亿生之轮转，说此以上已不轮转者无如是事，如斯亦是不认轮回之前际［之义］。只此使轮转数千亿生之轮转，说此以上已不轮转者无如是事，如斯亦是不认轮回之前际［之义］。只此使轮转数十万亿生之轮转，说此以上已不轮转者无如是事，如斯亦是不认轮回之前际［之义］。使轮转此些年月之轮转，说此以上已不轮转者无如是事，如斯亦是不认轮回之前际［之义］。只此使轮转数百年之轮转，说此以上已不轮转者无如是事，如斯亦是不认轮回之前际［之义］。只此使轮转数千年之轮转，说此以上已不轮转者无如是事，如斯亦是不认轮回之前际［之义］。只此使轮转数十万之轮转，说此以上已不轮转者无如是事，如斯亦是不认轮回之前际［之义］。只此使轮转数亿年之轮转，说此以上已不轮转者无如是事，如斯亦是不认轮回之前际［之义］。只此使轮转数百亿年之轮转，说此以上已不轮转者无如是事，如斯亦是不认轮回之前际［之义］。只此使轮转数千亿年之轮转，说此以上已为不轮转者无如是事，如斯亦是不认轮回之前际［之义］。只此使轮转数十万亿年之轮转，说此以上已不轮转者无如是事，如斯亦是不认轮回之前际［之义］。只此使轮转数劫之轮转，说此以上已不轮转者无如是事，如斯亦是不认轮回之前际［之义］。只此使轮转数百劫之轮转，说此以上已不轮转者无如是事，如斯亦是不认轮回之前际［之义］。只此使轮转数千劫之轮转，说此以上已为不轮转者无如是事，如斯亦是不认轮回之前际［之义］。只此使轮转数十万劫之轮转，说此以上已不轮转者无如是事。如斯亦是不认轮回之前际［之义］。只此使轮转数亿劫之轮转，说此以上已不轮转者无如是事，如斯亦是不认轮回之前际［之义］。只此使轮转数百亿劫之轮转，说此以上已不轮转者无如是事，如斯亦是不认轮回之前际［之义］。只此使轮转数千亿劫之轮转，说此以上已不轮转者无如是事，如斯亦是不认轮回之前际［之义］。只此使轮转数十万亿劫之轮转，说此以上已不轮转者无如是事。如斯亦是不认轮回之前际［之义］。

    即世尊已如斯说：“诸比丘！此轮回是无始，而不认［彼之］前际。诸比丘！有无明盖，有爱结而有续流转轮回之诸有情，斯亦长时经验激苦与不幸，增大墓所。诸比丘！［故］于一切诸行，应厌离、离贪、解脱此是至当。”如斯认轮回之前际（之义）。

    不认轮回之后际者云何？彼应轮转此些数生之轮转，说此以上不应轮转者无如是事，如斯不认轮回之后际（之义）。彼应轮转此些之数百生、此些之数千生、此些之数十万生……乃至……此些之数亿生、此些之数百亿生、此些之数千亿生、此些之数十万亿生、些此之年月、此些之数百年、此些之数千年、此些之数十万年、此些之数亿年、此些之数百亿年、此些之数千亿年、此些之数十万亿年、此些之数劫年、此些之数百劫、此些之数千劫、此些之数十万劫、此些之数亿劫、此些之数百亿劫、此些之数千亿劫、此些之数十万亿劫之轮转，说此以上已不应轮转者无如是事，如斯不认轮回之后际（之义）。

    如斯，亦不认轮回之前际，亦不认轮回之后际。诸有情于轮回之中，是住立、依着、近着、缚着、信解。此是“在于湖沼轮回中”（之义）。

    “尊者劫波曰”［之句中］，曰（斯）者，是此句之接续……乃至（一〇页参照）……是句之次第。“世尊”者，此是敬语、敬重语、尊重语、尊敬语。“劫波”者，彼婆罗门之名……乃至（一〇页参照）……称呼。此是“尊者劫波曰”［之义］。

    “暴流生时大怖畏”者，是欲流、有流、见流、无明流之生、发生、起、生起、现前之时。大怖畏者，是生之怖畏、老之怖畏、病之怖畏、死之怖畏。此是“暴流生时大怖畏”［之义］。

    “老死打胜之人人”，触于老，被袭、围，具［老］触于死，被袭、围，具、从于生、为老所弥漫，为病所打胜，为死所害破，无救护所，无避难所，无归依所，是无归依状态之人人。此是“老死打胜之人人”［之义］。

    “我尊请语洲渚所”者，是“洲渚”，救护所、避难所、归依所、趣之依据。“请语”者，是请言，示、施设、确立、开显、分别、显示、说明。“我尊”者，此是敬语、敬重语、尊重语、尊敬语。此是“我尊请语洲渚所”［之义］。

    “尊师为我说洲渚”［之句中］，“尊师”者，是言世尊。“为我说洲渚”者，是请说洲渚、救护所、避难所、归依所趣之依据，请言、示、施设、确立、开显、分别、说明。此是“尊师为我说洲渚”［之义］。

    “此苦更应无有事”者，苦灭于兹，寂灭、灭没、安息、更不生结生之苦，［即］不生于欲界、色界、无色界、欲有、色有、无色有、想有、无想有、非想非非想有、一蕴有、四蕴有、五蕴有、再趣、再生起、再结生、有、轮回、轮转、不发生、不生起、灭于兹、寂灭、灭没，为可安息［之云义］。此是“此苦更应无有事”［之义］。故彼婆罗门言。

    尊者劫波曰：

          暴流生时大怖畏　　　　　在于湖沼轮回中
          老死打胜之人人　　　　　我尊请语洲渚所
          此苦更应无有事　　　　　尊师为我说洲渚

    二

    世尊宣：“劫波！

          暴流生时大怖畏　　　　　在于湖沼［轮回］中
          老死打胜之人人　　　　　劫波！我将语汝洲渚”（一〇九三）

    “在于湖沼中”［之句中］，“湖沼”者，是轮回、来、往、来往、时、趣、种种有、死亡、生起、起、破坏、生、老、死。亦不认轮回之前际，后际亦不认，在轮回之中，诸有情在、住立、依着、近着、缚着、信解。不认轮回之前际者云何……乃至（一八一页以下参照）……如斯不认轮回之前际［之义］不认轮回之后际。者云何……乃至（一八三页参与）……如斯不认轮回之后际［之义］。如斯，轮回之前际亦不认，轮回之后际亦不认。诸有情在轮回之中，住立、依着、近着、缚着、信解。此是“在于湖沼轮回中”［之义］。

    “世尊宣示：劫波！”［之句中］，“劫波！”是世尊呼彼婆罗门之名。“世尊”者，是尊重之同义语……乃至（一二页以下参照）……此谓世尊［语］……是与作证共同施设者。此是“世尊宣示：劫波！”［之义］。

    “暴流生时大怖畏”者，是欲流、有流、见流、无明流之生，发生、起、生起、现前之时。大怖畏者，是生之怖畏、老之怖畏、病之怖畏、死之怖畏。此是“暴流生时大怖畏”［之义］。

    “老死打胜之人人”，触于老、被袭、围、具［老］、触于死、被袭、围、具、从于生，为老所弥漫，为病所胜，为死所害破，无救护所，无避难所，无归依所，是无归依状态之人人。此是“老死打胜之人人”［之义］。

    “劫波！我将语汝洲渚”，“语洲渚”，是语救护所、避难所、归依所、趣之依据，言、示、施设、确立、开显、分别、显示、说明也。此是“我将语汝洲渚”［之义］。“劫波！于汝”［之句中］，劫波者，是世尊呼彼婆罗门之名。此是“劫波！我将语汝洲渚”［之义］。故世尊宣示。

    世尊宣示：“劫波！

          暴流生时大怖畏　　　　　在于湖沼［轮回］中
          老死打胜之人人　　　　　劫波！我将语汝洲渚

    三

          无取着而无所有　　　　　在此洲渚无其他
          老与死之使灭尽　　　　　我言此即是涅槃”（一〇九四）

    “无取着而无所有”，“无所有”者，［于所有］贪所有、瞋所有、痴所有、慢所有、见所有、烦恼所有、恶行所有。（此）所有之舍断、所有之寂灭、所有之舍遣、所有之安息，成为不死、涅槃。此是“无所有”［之义］。“无取着”——言渴爱，即所有贪、染贪……乃至（一三页参照）……贪欲、贪、不善根——取着之舍断、取着之寂灭、取着之安息，不死、涅槃。此是“无取着而无所有”［之义］。

    “在此洲渚无其他”，此洲渚者，是救护所、避难所、归依所、非其他趣之依据，由此而别无其他之洲渚，但只此为最高、最胜、最殊胜、秀逸、最上、胜妙之洲渚。此是“在此洲渚无其他”［之义］。

    “我言此即是涅槃”［之句中］，“槃”渴爱。即所有贪、染贪……乃至（一三页参照）……贪欲、贪、不善根。槃之舍断、槃之寂灭、槃之舍遣、槃之安息是不死、涅槃。“兴”者，此句之接续……乃至（一〇页参照）……句之次第。“言”者，是言，示、施设、确立、开显、分别、显示、说明。此是“我言此即是涅槃”［之义］。

    “老死之灭尽”者，是老死之舍断、寂灭、舍遣、安息、不死、涅槃。此是“老死之灭尽”［之义］。故世尊宣示：

          无取着而无所有　　　　　在此洲渚无其他
          老与死之使灭尽　　　　　我言此即是涅槃

    四

          有念所之了知此　　　　　现世寂灭之人人
          彼等不随行魔力　　　　　彼等不为魔从者

    （一〇九五）

    “有念所之了知此”［之句中］，“此”是不死、涅槃。即所有彼一切行之止，一切依之舍遣，渴爱之尽灭、离贪、灭、涅槃。“了知”者，是了知、知、考量、度知、辨知、明了。［即］“一切行是无常”……乃至（一九页以下参照）……了知“所有集法皆是此灭法”，知、考量、度知、辨知、明了。“所之”者，是阿罗汉、漏尽者。“有念”者，是由四原因而有念，［即］对身修习身随观念处而有念……乃至（三〇页参照）……彼言为有念。此是“有念所之了知此”［之义］。

    “现世寂灭之人人”［之句中，现世］者，是现世（见法）、知法、考量法、度知法、辨知法、明察法也。“寂灭之人人”者，是贪之消灭故而令消灭之人人，瞋之消灭故而令消灭之人人，痴之消灭故而令消灭之人人，忿恨……乃至（三九页参照）……一切不善行消灭故而消灭、安息之人人。此是“现世寂灭之人人”［之义］。

    “彼等不随行魔力”［之句中］，魔者，是所有彼魔、黑魔、主、边行者、障解脱、放逸之亲类。“彼等不随行魔力”者，是彼等不在魔力中行动，又魔亦不及彼等之力，彼等对魔、对魔党、对魔钩、对魔味、对魔境、对魔内热、对魔行处、对魔结缚亦胜、打胜、打超、夺去［彼等］，粉碎而住，动作、活动、护持、持续、维持。此是“彼等不随行魔力”［之义］。

    “彼等不为魔从者”，彼等不为为魔之从者、扈从者、侍从者、使者。彼等为佛世尊之从者、扈从者、侍从者、使者。此是“彼等不为魔从者”［之义］。故世尊宣示：

          有念所之了知此　　　　　现世寂灭之人人
          彼等不随行魔力　　　　　彼等不成魔从者

    偈终否……乃至（三二页参照）……“尊师！世尊是我师，我是弟子”而坐。

    劫波学童所问之义释第十［毕］
汉译南传大藏经第 47 册 No. 0023 小义释

    第十一　闇都干耳学童所问之义释

    一

    尊者闇者干耳曰：

        “雄者！不欲欲者我有闻　　　　　［佛］越暴流可来问
          俱生眼者语寂句　　　　　世尊！彼之如真请语我”（一〇九六）

    “雄者！不欲欲者我有闻”［之句中，闻］者，是听、把持、保持、观察。［即］“斯彼之世尊是阿罗汉［等正觉者、明行具足者、善逝、世间解、无上者、调御丈夫、天人师］、佛世尊”我闻。“雄者”，是雄者（英雄）。世尊是具精进者故是雄者。有能者故是雄者。权力者故是雄者。有用者故是雄者。是勇者、英雄、战士、无怖者、无惧者、无骇者、无败走者、怖畏恐怖之舍断者、身毛竖立之离去者故是雄者。

          离此世之一切诸恶　　　　　彼精进者越地狱苦
          有精进与有精勤者　　　　　斯人其故而言雄者

    此“雄者！我闻”［之义］。“不欲欲者”［之句中］，欲概言之，是事欲与烦恼欲之二欲……乃至（二七页参照）……此等言为事欲……乃至（二八页参照）……此等言为烦恼欲。佛世尊遍知事欲，舍断烦恼欲。事欲之遍知与烦恼欲之舍断故，世尊不欲诸欲，不冀求诸欲，不喜悦诸欲，不热望诸欲。故佛为无欲者、不欲者、舍欲者、唾弃欲者、脱欲者、舍断欲者、舍遣欲者、离贪者、离去贪者、舍贪者、唾弃贪者、脱贪者、舍断贪者、舍遣贪者、无爱者、［烦恼］消灭者、清凉者、乐受者、为梵而自住。此是“雄者！不欲欲者我有闻”［之义］。

    “尊者闇都干耳曰”［之句中］，“曰”（斯）者，是此句之接续……乃至（一〇页参照）……句之次第。“尊者”者，此是敬语、敬重语、尊敬语。“闇都干耳”者，彼波罗门之姓……乃至（一〇页参照）……称呼。此是“尊者闇都干耳曰”［之义］。“佛越暴流可来问”［之句中］，“越暴流”者，是越暴流者、超暴流、超越、离越者。此是“越暴流”［之义］。“可问”者，是可问，问、乞、求、可信乐。“我等可来问无欲者”者，可问不欲者、舍欲者、唾弃欲者、脱欲者、舍断欲者、舍遣欲者、离贪者、离去贪者、舍贪者、唾弃贪者、脱贪者、舍断贪者、舍遣贪者。“我等来”，是来者、接近、达，与尊师相会。此是“佛越暴流可来问”［之义］。

    “俱生眼者语寂句”［之句中］，“寂”者，若依一方面，寂亦与寂句同一。此是不死、涅槃。即所有彼一切行之止、一切依之舍遣、渴爱之尽灭、离贪灭、涅槃。即世尊已如斯说：“此是寂句，此是胜妙句。即一切行之止、一切依之舍遣、渴爱之灭尽、离贪、灭、涅槃。”或又依他方面，［寂句］是所有寂之得达、寂之触达、所至寂之作证诸法。所谓四念处、四正勤、四神足、五眼、五力、七觉支、八支圣道。此等言为寂句。“语寂句”者，救护所句、避难所句、归依所句、无畏句、无死句、不死句、涅槃句，言、示、施设、确立、开显、分别、显示、说明。“俱生眼者”［之句中］，眼者，是一切知智。佛世尊之眼与胜者位于菩提树下而非前后一刹那生起。故佛是俱生眼者。此是“俱生眼者语寂句”［之义］。

    “世尊！彼之如真请语我”［之句中］，如真者，是不死涅槃。［即］所有彼一切行之止、一切依之舍遣、渴爱之尽灭、离贪、灭、涅槃。“世尊”者，是尊重之同义语……乃至（一二页以下参照）……此谓世尊［语］……是与作证共同施设者。请语彼于我，请语，言……乃至（同页前面参照）……说明。此是“世尊！彼之如真请语我”［之义］。故彼婆罗门言。

    尊者闇都干耳曰：

        “雄者！不欲欲者我有闻　　　　　（佛）越暴流可来问
          俱生眼者语寂句　　　　　世尊！彼之如真请语我”

    二

          太阳威光［打胜］地　　　　　世尊动作胜诸欲
          语我小慧广慧者　　　　　我可识知语所法

    ——舍断此世之生老——

    （一〇九七）

    “世尊动作胜诸欲”［之句中］，“世尊”者，是尊重之同义语……乃至（一二页以下参照）……此谓世尊［语］……是与作证共同施设者。“诸欲”者，概言之，事欲与烦恼欲之二欲……乃至（二七页参照）……此等言为事欲……乃至（二八页参照）……此等言为烦恼欲。世尊遍知事欲，舍断烦恼欲，“打胜”者，是打胜，打超、夺去、粉碎而行，行作、动作、活动、护持、持续、维持。此是“世尊动作胜诸欲”［之义］。

    “太阳威光［打胜］地”［之句中］，太阳者，是日轮。地者，是土地。譬如有威光之日轮以“威光”，具备威光，打胜于地、胜、打超、夺去、热照、破斥一切虚空之物，摧破黑暗，放光明于虚空、行于中天之轨道，斯有智之威光之世尊，具备智之威光，一切行之集（原因）……乃至……烦恼之闇、摧破无明之暗黑，放智之光明而遍知事欲，舍断烦恼欲、打胜、胜、打超、夺去、粉碎而行，行作、动作、活动、护持、持续、维持。此是“太阳威光［打胜］地”［之义］。

    “语我小慧广慧者”，我是小慧者、下劣慧者、劣小慧者。尊师是大慧者、博慧者、疾慧者、速慧者、利慧者、择慧者。“广”者，是地。如地其广大，为广博之慧。此是“语我小慧广博者”［之义］。

    “我可识知语所法”［之句中］，“语法”者，是初善、中善、后善而有义有文，完全圆满遍净梵行、语四念处、四正勤、四神足、五根、五力、七觉支、八支圣道、涅槃、至涅槃行道，言、示、施设、确立、开显、分别、显示、说明。此是“语法”［之义］。“我可识知语所法”，我可知、识知、别知、通达、得达、触达、作所证之法。此是“我可识知语所法”［之义］。

    “舍断此世之生老”者，是此世之生、老、死之舍断、寂灭、舍遣、安息、不死、涅槃。此是“舍断此世之生老”［之义］。故彼婆罗门言：

          太阳威光打胜地　　　　　世尊动作胜诸欲
          语我小慧度慧者　　　　　我可识知语所法

    ——舍断此世之生老——

    三

    世尊宣：“闇都干耳！

          调伏对诸欲贪求　　　　　［如是］见出离安稳
          执着亦应舍离者　　　　　于汝何物令勿存”

    （一〇九八）

    “调伏对诸欲贪求”［之句中］，诸欲者，概言之，是事欲与烦恼欲之二欲……乃至（二七页参照）……此等言为事欲……乃至（二八页参照）……此等言为烦恼欲。“贪求”者，言渴爱为贪求。即所有贪、染贪……乃至（一三页参照）……贪欲、贪、不善根。“调伏对诸欲贪求”者，须调伏、折伏、舍断、除去、灭除、令之灭无。此是“调伏对诸欲贪求”［之义］。

    “闇都干耳”者，是世尊呼彼婆罗门之姓。“世尊”者，是尊重之同义语……乃至（一二页以下参照）……此谓世尊［语］……是与作证共同施设者。此是“世尊宣：闇都干耳！”［之义］。

    “见出离安稳”［之句中］，出离者，是“安稳”正行道、随顺之行道、无害之行道、随义之行道、法随法之行道、诸戒之完成、诸根之守护、对食而知量、向警寤之努力、念正知、四念处、四正勤、四神足、五根、五力、七觉支、八支圣道、涅槃、向涅槃之行道，是救护所、避难所、归依所、在于归依之状态者，无畏，无死，不死，涅槃，见、观、考量、度知、辨知、明了。此是“见出离安稳”［之义］。

    “执着应被舍离者”［之句中］，执著者，由爱见而取、执取、住着、缚着、信解。“应舍离者”，是应舍离，应脱者，应舍断者，应除去者，应灭除者，应令之灭无者。此是“执着应舍离者”［之义］。

    “于汝何物令勿存”者，是贪所有，瞋所有，痴所有，慢所有，见所有，烦恼所有，恶行所有，此等所有（何物）“于汝勿令存在事”，勿令在，勿令存在事，须舍断、除去、灭除、令之灭无。此是“于汝何物令勿存”［之义］。故世尊宣示。

    世尊宣示：“闇都干耳！

          调伏对诸欲贪求　　　　　［如是］见出离安稳
          执着亦应舍离者　　　　　于汝何物令勿存”

    四

          涸渴前（过去）所之物　　　　　后（未来）何物汝亦无
          若于中（现在）汝不执　　　　　汝将成行为寂静

    （一〇九九）

    “涸渴前所之物”，关于过去之诸行可所生起之诸烦恼一切须令涸、令涸渴、令干尽、令之无种、舍断、除去、灭除，令之灭无。如斯，是“涸渴前所之物”［之义］。或又涸过去之业行、未受所报之诸业行、涸渴、干尽、令之无种、舍断、除去、灭除、令之灭无。如斯，是“涸渴前所之物”［之义］。

    “后成何物汝亦无”——未来言为后——关于未来之诸行所生起之贪所有，瞋所有，痴所有，慢所有，见所有，烦恼所有，恶行所有，此等所有（何物）于汝无所有、不令现前、不生、不发生、不起、不生起、舍断、除去、灭除、令之灭无。此是“后成何物汝亦无”［之义］。

    “若成为中汝不执”——“中”，成为现在之受、想、行、识——，由于爱现在之诸行由于见而汝不执，不执着，不执受，如不住着。舍断欢喜、欢迎、缚着、执、执取、住着、除去、灭除、如使为灭无。此是“若成为中汝不执”［之义］。

    “汝将成行为寂静”，贪之寂之故成为寂静、瞋之寂故成为寂静、痴之寂故成为寂静，忿恨……乃至（三九页参照）……一切不善行之寂之故，寂止之故，寂灭之故，消尽之故，消灭之故，离去之故，安息之故，成为寂，成为寂静，寂灭，消灭，安息而汝将成行，将成行作，将成动作，将成活动，将成护持，将成持续，将成维持。此是“汝将成行为寂静”［之义］。故世尊宣示：

          固渴前所之物　　　　　后何物汝亦无
          若于中汝不执　　　　　将于汝行寂静

    五

          婆罗门！普对名与色　　　　　于离贪求者
          为死所左右　　　　　彼无诸漏事

    （一一〇〇）

    “婆罗门！普对名与色，于离贪求者”［之句中］，普者，是普皆，一切之一切，无残、无余。“名”者，是四无色蕴。色者，是四大种及四大种所造色。“贪求”者，是渴爱。［即］，彼所有之贪、染贪……乃至（一三页参照）……贪欲、贪、不善根。“婆罗门！普对名与色，为离贪求者”，是普对名色之离贪求者、离去贪求、舍贪求、唾弃贪求、脱贪求、舍断贪求、舍遣贪求者。此是“婆罗门！普对名色离贪求者”［之义］。

    “彼无诸漏事”［之句中］，漏者，是欲漏、有漏、见漏、无明漏之四漏。“彼”者，是阿罗汉、漏尽者。“无此事”者，是此等之诸漏，于彼为无有，不存、不存在、不能得、舍断、正断、寂灭、安息、不得生起，以智火所烧。此是“彼无诸漏事”［之义］。

    “为死所左右”者，其等为诸漏，应为死所左右，应为死神所左右，应为魔党所左右之无有诸漏事，不存、不存在、不能得、舍断、正断、寂灭、安息、不得生起、以智火所烧者。此是“为死所左右”。故世尊宣示：

          婆罗门！普对名与色　　　　　于离贪求者
          为死所左右　　　　　彼无诸漏事

    偈终否……乃至（三二页参照）……“尊师！世尊是我师，我是弟子”而坐。

    闇都干耳学童所问之义释第十一［毕］
汉译南传大藏经第 47 册 No. 0023 小义释

    第十二　跋陀罗浮陀学童所问之义释

    一

    尊者跋陀罗浮陀曰：

        “窟宅之舍者　　　　　渴爱之断者
          ［一切］不动者　　　　　喜之舍断者
          暴流之度者　　　　　［一切］解脱者
          计度之舍者　　　　　请问善慧者
          闻龙象［人人］　　　　　由兹而将去”

    （一一〇一）

    “窟宅之舍者，渴爱之断者不动者”［之句中］，“窟宅之舍者”者，于色界所有欲、所有贪、所有喜、所有渴爱、所有近着、取着、心之摄持、执着、随眠，此一切于佛世尊所舍断、根绝，如截顶之多罗树成为灭无，于未来不生起者。故佛是窟宅之舍者。于受界、想界、行界、识界，所有欲、所有贪、所有喜、所有渴爱、所有近着、取着、心之摄持、执着、随眠，此一切于佛世尊所舍断、根绝，如截顶之多罗树成为灭无，于未来不生起者。故佛是窟宅之舍者。“渴爱之断者”［之句中］，渴爱者，是色爱、声爱、香爱、味爱、触爱、法爱。其渴爱于佛世尊所断、断绝、正断、寂灭、安息、不得生起、以智火所烧，故佛是“渴爱之断者”。“一切不动者”［之句中］，“动”者，是渴爱。即所有贪、染贪……乃至（一三页参照）……贪欲、贪、不善根。此动是渴爱，于佛世尊所舍断、根绝，如截顶之多罗树成为灭无，于未来不生起者。故佛是一切不动者。动之舍断故是不动者。世尊于利得亦不动，于不利得亦不动，于名声亦不动，于不名声亦不动，于赏赞亦不动，于毁訾亦不动，于乐亦不动，于苦亦不动，不动、不动摇、不震、不震动、不震骇。故佛是一切不动者。此是“窟宅之舍者、渴爱之断者、一切不动者”［之义］。

    “尊者跋陀罗浮陀曰”［之句中］，“曰”者，是此句之接续……乃至（一〇页参照）……是句之次第。“尊者”，此是敬语、敬重语、尊敬语、尊重语。“跋陀罗浮陀”者，彼婆罗门之名……乃至（一〇页参照）……称呼。此是“尊者跋陀罗浮陀曰”［之义］。

    “喜之舍断者、暴流之度者、解脱者”［之句中］，“喜”者，是渴爱。即所有贪、染贪……乃至（一三页参照）……贪欲、贪、不善根。此喜渴爱，于佛世尊所舍断、根绝，如截顶之多罗树成为灭无，于未来不生起者。故佛是喜之舍断者。“暴流之度者”者，是世尊度欲流、度有流、度见流、度无明流、度一切轮回路，越度、超度、超越、已离越。彼已成［梵行］，［所作］已辨……乃至（一〇二页以下参照）……为［最后之］生、老、死、轮回、于彼无再有。此是“喜之舍断者、暴流之度者”。“解脱者”者，是世尊之心由贪脱、解脱、善解脱，［彼之］心由瞋脱、解脱、善解脱，［彼之］心由痴脱、解脱、善解脱，忿恨……乃至（三九页参照）……［彼之］心由一切不善行脱、解脱、善解脱。此是“喜之舍断者、暴流之度者、解脱者”［之义］。

    “计度之舍者，请问善慧者”［之句中］，计度者，见爱计度与见计度之二计度……乃至（四〇页参照）……此是爱计度……乃至（四〇页参照）……此是见计度。于佛世尊爱计度已舍断，见计度为已舍遣。爱计度之舍断故，见计度之舍遣故，佛是计度之舍者。“请问”者，请、请向、求、信乐、冀求、希望、热望。“善慧者”［之句中］，“慧”者，是慧。即所有慧、知解……乃至（一八页参照）……是不痴择法正见。世尊具此之慧般若，正具、达、正达、成、正成、具备。故佛是善慧者。此是“计度之舍者，请问善慧者”［之义］。

    “闻龙象由兹而去”［之句中］，“龙象”者，是龙象。佛不行罪恶故是龙象。不行（恶趣）故是龙象。不来烦恼故是龙象……乃至（一〇〇页以下参照）……如斯，“不来故是龙象”。“闻龙象由兹而去”者，是闻听尊师之语、语路、说示、示教、教训，把持、保持，观察“由兹而去”发足，往诸方行。此是“闻龙象由兹而去”［之义］。故彼婆罗门言。

    尊者跋陀罗浮陀曰：

        “窟宅之舍者　　　　　渴爱之断者
          ［一切］不动者　　　　　喜之舍断者
          暴流之度者　　　　　［一切］解脱者
          计度之舍者　　　　　请问善慧者
          闻龙象［人人］　　　　　由兹而将去”

    二

          雄者！尊师之说　　　　　［继续］为期待
          诸多之人人　　　　　由诸地方来
          ［请］愿于尊师　　　　　解说于彼等
          尊师［善慧者］　　　　　此法如实知

    （一一〇二）

    “诸多之人人由诸地方来集”［之句中］，“诸多之人人”者，是刹帝利、婆罗门、毗舍、首陀、在家者、出家者、天、人。“由诸地方来集”者，是由鸯伽、摩竭陀、迦尸、憍萨罗、跋耆、末罗、支提、沙竭罗、般遮罗、阿槃提、臾那、剑蒲阇来集者、来会者、入来者、集会者。此是“诸多之人人由诸地方来集”［之义］。

    “雄者！尊师之言说，继续为期待”［之句中］，“雄者”是雄者（英雄）。世尊是具精进者故是雄者。有能者故是雄者……乃至（一九二页参照）……身毛竖立之离去者故是雄者。

          离此世一切诸恶　　　　　越地狱苦精进者
          有精进有精勤者　　　　　斯人其故言雄者

    “雄者！尊师之言说，继续为期待”［之句中，尊师之言说］，是尊师之语、语路、说示、示教、教训。“期待”者，是待，期待、欲、乐、冀求、希望、热望。此是“雄者！尊师之言说为期待”［之义］。

    “请愿于尊师，解说于彼等”［之句中］，“彼等”者，是刹帝利、婆罗门、毗舍、首陀、在家者、出家者、天、人。“尊师”者，言世尊。“愿尊师解说”者，愿者，是言、示、施设、确立、开显、分别、显示、说明。此是“愿尊师解说”［之义］。

    “尊师是如实知法”者，是尊师如实知此法，识、考量、度知、辨知、明了。此是“尊师如实知法”［之义］。故彼婆罗门言：

          雄者！尊师之说　　　　　［继续］为期待
          诸多之人人　　　　　由诸地方来
          请愿于尊师　　　　　解说于彼等
          尊师［善慧者］　　　　　此法如实知

    三

    世尊宣示：“跋陀罗浮陀！

          上与下横及于中　　　　　一切取爱须调伏
          所有取著于世间　　　　　由物而魔从于人”

    （一一〇三）

    “一切取爱须调伏”［之句中］，取爱者，是色爱。因何色爱言为取爱耶？由彼［之取爱］而人人取色，取着、热、热取、住着。取受、想、行、识、趣、生起、结生、有、轮回、轮转，取着、执、执取、住着。因此而言色爱为取爱。“一切取爱须调伏”者，须调伏一切之取爱，折伏、舍断、除去、灭除、令之灭无。此是“一切取爱须调伏”［之义］。

    “世尊宣示：跋陀罗浮陀！”［之句中］，“跋陀罗浮陀”！是世尊呼彼婆罗门之名。“世尊”者，是尊重之同义语……乃至（一二页以下参照）……此谓世尊［语］……是与作证共同施设者。此是“世尊宣示：跋陀罗浮陀！”［之义］。

    “上下横及于中”［之句中］，“上”者，是未来，“下”者，是过去，“横及于中”者，是现在。“上”者，是善法，“下”者，是不善法，“横及中”者，是无记法。“上”者，是天世间，“下”者，是恶趣世间，“横及中”者，是人世间。“上”者，是乐受，“下”者，是苦受，“横及中”者，是不苦不乐受。“上”者，是无色界，“下”者，是欲界，“横及中”者，是色界。“上”者，是由足跖以上，“下”者，是由发之顶端以下，“横及中”者，是同体。此是“上下横及中”［之义］。

    “所有取著于世间”者，是取，取着、执、执取、住着所有色、受、想、行、识。“于世间”者是恶趣世间……乃至（一八页参照）……于处世间。此是“所有取著于世间”［之义］。

    “由物而魔从于人”者，由彼业行而结生从、扈从蕴魔、界魔、处魔、趣魔、生起魔、结生魔、有魔、轮回魔、轮转魔。“从于人”者，是有情、人、摩奴之子、士夫、补特伽罗、命者、生死者、生者、根行者、摩奴所生者。此是“由物而魔从于人”［之义］。

    世尊宣示：“跋陀罗浮陀！

          上与下横及于中　　　　　一切取爱须调伏
          所有取著于世间　　　　　由物而魔从于人”

    四

          比丘有念诸世间　　　　　故且知解不取着
          死之领域使爱着　　　　　有取有情斯且观

    （一一〇四）

    “故且知解不取着”［之句中］，“故”者，故是彼理由，而于其因，于其缘，于其因缘。“且知解”者，是且知、知解、了知、识知、别知、通达。［即］“一切行是无常”……乃至（一九页以下参照）……知“所有集法皆是此灭法”，知解、了知、识知、别知、通达。“不取着”者，不是取色，不取着，不执，不执取，不住着。不取受、想、行、识、趣、生起、结生、有轮回、轮转，不取着，不执，不执取，不住着。此是“故且知解不取着”［之义］。

    “比丘有念于诸世间以何物”［之句中］，“比丘”者，是凡夫比丘又有学比丘。此为比丘。“有念”者，是由四原因而有念。［即］对身修习随观念处而有念……乃至（三〇页参照）……彼言为有念，此是“比丘有念”。“何物”者，是任何之色、受、想、行、识。“于诸世间”者，是一切恶趣世间、一切天世间、一切人世间、一切蕴世间、一切界世间、一切处世间。此是“比丘有念诸世间”［之义］。

    “有取有情斯且观”［之句中］，“有取有情”者，是色取，取着、执、执取、住着、取受、想、行、识、生起、结生、有、轮回、轮转，取着、执、执取、所住着之人人。“斯”者，是此句之接续……乃至（一〇页参照）……是句之次第。“且观”者，是见、睹、观、眺、省思、普观。此是“有取有情斯且观”［之义］。

    “死之领域使爱着此人人”［之句中］，人人者是有情之同义语。“死之领域”者，是烦恼、蕴、行言为死之领域。人人固着、止着、悬、悬着、碍著于死［神］之领域、魔之领域、死之领域。譬如壁钉于吊钩品物是着、固着、取着、悬、悬着、碍着、如斯之人人于死［神］之领域，魔之领域，死之领域固着、止着、悬、悬着、碍着。此是“死之领域使爱着”［之义］。故世尊宣示：

          比丘有念诸世间　　　　　故且知解不取着
          死之领域使爱着　　　　　有取有情斯且观

    偈终否……乃至（三二页参照）……“尊师！世尊是我师，我是弟子”而坐。

    跋陀罗浮陀学童所问之义释第十二［毕］
汉译南传大藏经第 47 册 No. 0023 小义释

    第十三　优陀耶学童所问之义释

    一

    尊者优陀耶曰：

        “离尘静虑而为坐　　　　　所作已办成无漏
          一切诸法达彼岸　　　　　我已前来为欲问
          无明破坏之状态　　　　　请语了知之解脱”

    （一一〇五）

    “离尘静虑而坐”［之句中］，“静虑”者，是世尊由初禅而静虑，由第二禅而静虑，由第三禅而静虑，由第四禅而亦静虑；由有寻有伺（有觉有观）禅而静虑，由无寻唯伺（无觉有观）禅而静虑，由无寻无伺（无觉无观）禅而亦静虑；由有喜禅而静虑，由无喜禅而静虑，由可意俱禅而静虑，由舍俱禅而亦静虑；由空禅而静虑，由无相禅而静虑，由无愿禅而亦静虑；由世间禅而静虑，由出世禅而亦静虑；乐禅，专念，重善义。此是“静虑”。“离尘”［之句中］，贪是尘，瞋是尘，痴是尘，忿是尘，恨是尘……乃至（三九页参照）……一切不善行是尘。彼等诸尘于佛世尊所舍断、根绝、如截顶之多罗树，于未来不生起者。故佛是无尘者、离尘者、去尘者、尘之舍断者、尘之离脱者。

          贪尘而言非尘芥　　　　　尘者贪之同义语
          彼等贤者舍离尘　　　　　住于离尘之［佛］教中
          瞋尘而言非尘芥　　　　　尘者瞋之同义语
          彼等贤者舍离尘　　　　　住于离尘之教中
          痴尘而言非尘芥　　　　　尘者痴之同义语
          彼等贤者舍离尘　　　　　住于离尘之教中

    此是离尘。“坐”者，是世尊坐于波沙那迦塔庙。此是“坐”。

          达苦之彼岸　　　　　牟尼坐山侧
          三明破死［神］　　　　　诸弟子近侍

    如斯世尊“坐”。或又世尊于一切龌龊之安息故，［梵行］已成，［所作］已辨而坐……乃至（一〇二页以下参照）……是（最后之）生、老、死轮回。彼无再有。如斯而亦世尊坐。此是“离尘静虑而为坐”［之义］。

    “尊者优陀耶曰”［之句中］，曰（斯）者，此是句之接续……句之次第。尊者，此是敬语、敬重语、尊重语、尊敬语。“优陀耶”，是彼婆罗门之名……乃至（一〇页参照）……称呼。此是“尊者优陀耶曰”［之义］。

    “所作已办成无漏”，是于佛世尊所作［已办］，种种之可作者［无故］，已舍断、根绝，如截顶之多罗树，成为灭无，于未来不生起者。故佛“所作已办”。

          ［轮回之］流已舍断　　　　　彼之比丘无爱着
          舍断种种所作（善恶）　　　　　［比丘］无有热恼事

    此是“所作已办”。“无漏”［之句中］，“漏”者，是欲漏、有漏、见漏、无明漏之四漏。彼等诸漏，佛世尊已舍断、根绝，如截顶之多罗树成为灭无，于未来不生起者。故佛是无漏。此是“所作已办成无漏”［之义］。

    “一切诸法达彼岸”者，是世尊由知通一切诸法之到彼岸者，由遍知之到彼岸者，由舍断之到彼岸者，由修习之到彼岸者，由作证之到彼岸者，由等至（定）之到彼岸者。由一切法知通之到彼岸者，由一切苦遍知之到彼岸者，由一切烦恼舍断之到彼岸者，由四［沙门］道修习之到彼岸者，由一切灭作证之到彼岸者，由一切等至之等至到彼岸者。彼于圣戒得自在，得第一，于圣定得自在，得第一，于圣慧得自在，得第一，于圣解脱得自在，得第一。彼到彼岸，达彼岸，到终边，达终边，到终点，达终点，到究竟，达究竟，到最终，达最终，到救护所，达救护所，到避难所，达避难所，到归依所达归依所，到无畏，达无畏，到无死，达无死，到不死（甘露），达不死，到涅槃，达涅槃。彼［梵行］已成，［所作］已辨……乃至（一〇二页以下参照）……而为［最后之］生、老、死轮回，于彼无再有。此是“一切诸法达彼岸”［之义］。

    “我已前来为欲问”者，为问而我来，为质问而我来，为闻问而我来。如斯，是“我已前来为欲问”［之义］。或又，欲问之人人、欲质问之人人、欲闻问之人人之来、来至、接近。如斯，亦是“我已前来为欲问（由质问而前来）”［之义］。或又［我］欲来问尊师，尊师是有能者、有力者与我共问，而得语说、答、说示。如斯，是“我已前来为欲问”。［之义］。

    “请语了知之解脱”［之句中］，“了知之解脱”者是向阿罗汉位之解脱。“请语”向阿罗汉位之解脱，言、示、施设、确立、开显、分别、显示、说明。此是“请语了知之解脱”［之义］。

    “无明破坏之状态”者，是无明之坏、破坏、舍断、寂灭、舍遣、安息、不死、涅槃。此是“无明破坏之状态”［之义］。故彼婆罗门言。

    尊者优陀耶曰：

          离尘静虑而为坐　　　　　所作已办成无漏
          一切诸法达彼岸　　　　　我已前来为欲问
          无明破坏之状态　　　　　请语了知之解脱

    二

    世尊宣示：“优陀耶！

          爱欲之舍断　　　　　与忧之两者
          昏沉之弃除　　　　　后悔之遮除”（一一〇六）

    “爱欲之舍断”［之句中］，“欲”者，是对诸欲之所有欲欲、欲贪、欲喜、欲爱、欲爱情、欲热恼、欲昏迷、欲缚着、欲暴流、欲轭、欲取、欲贪盖。爱欲之舍断者，是爱欲之舍断、寂灭、舍遣、安息、不死、涅槃。此是“爱欲之舍断”［之义］。

    “世尊宣示：优陀耶！”［之句中］，优陀耶！是世尊呼彼婆罗门之名。“世尊”者，是尊重之同义语……乃至（一二页以下参照）……此谓世尊［语］……是与作证共同施设者。此是“世尊宣示：优陀耶！”［之义］。

    “与忧之两者”［之句中］，忧者，是所有心之不可意、心之苦、心触所生之不可意、苦感，心触所生之不可意、苦受。“与忧之两者［之舍断者］”，是爱欲与“忧”两者之舍断、寂灭、舍遣、安息、不死、涅槃。此是“与忧之两者”［之义］。

    “昏沉之弃除”［之句中］，昏沉者，是所有心之不善巧、不适业、钝重、鲁钝、沈郁、沉滞、沉滞性、昏沉、昏昧、昏昧性。“昏沉之弃除”者，是昏沉之弃除、舍断、寂灭、舍遣、安息、不死、涅槃。此是“昏沉之弃除”［之义］。

    “后悔之遮除”［之句中］，“后悔”（恶作）者，是由手恶作亦恶作（后悔），由足恶作亦是恶作，由手与足之恶作亦是恶作。想许不许者，想不许许者，想无罪为有罪，想有罪为无罪，［斯误行为后悔］。如斯之恶作、追悔、追悔性、心之后悔、意悔恨，此言为恶作（后悔）。

    又由作与不作之二原因而恶作、心之后悔生起意悔恨。作与不作故而恶作、心之后悔生起意悔恨者云何？谓：“我令作身恶行，我已不作身善行”而生起恶作、心之后悔、意悔恨。“我作语恶行，我已不作语善行”。“我作意恶行，我不作意善行”。“我作杀生，我不作离杀生”。“我作偷盗，我不作离偷盗”。“我作邪欲行，我不作离邪欲行”。“我作妄语，我不作离妄语”。“我作两舌，我不作离两舌”。“我作恶口（粗语），我不作离恶口”。“我作绮语，我不作离绮语”。“我作贪欲，我不作不贪欲”。“我作瞋恚，我不作不瞋恚”。“我作邪见，我不作正见”而生起恶作、心之后悔、意悔恨。如斯，由作与不作之二原因而生起恶作、心之后悔、意悔恨。

    或又“我戒不圆满”而生起恶作、心之后悔、意悔恨。“我不守护诸根”，“我不知食之（适）量”，“我不励警寤”。“我不具备念、正知”，“我不修习四念处”，“我不修习四正勤”，“我不修习四神足”，“我不修习五根”，“我不修习五力”，“我不修习七觉支”，“我不修习八支圣道”，“我不遍知苦”，“我不舍断集”，“我不修习道”，“我不为作证灭”。而生起恶作、心之后悔、意悔恨。

    “后悔之遮除”者，是后悔之遮障、盖覆、舍断、寂灭、舍遣、安息、不死、涅槃。此是“后悔之遮除”。故世尊宣示。

    世尊宣示：“优陀耶！

          爱欲之舍断　　　　　与忧之两者
          昏沉之弃除　　　　　后悔之遮除”

    三

          舍念之清净　　　　　前行法思择
          了知之解脱　　　　　无明之破坏

    （一一〇七）

    “舍念之清净”［之句中］，“舍”者，于第四禅所有舍、放舍、舍置、心平等性、心安息性，是心之中庸。“念”者，于第四禅关系于舍之所有念、随念……乃至（一八页参照）……是正念。此是“舍与念”。“清净”者，于第四禅有舍、念、净、清净、遍白、无秽、随烦恼之离去，柔软、适业、住立、不动之得达。此是“舍念之清净”。

    “前行法思择”［之句中］，“法思择”者，是正思惟。此是了知解脱之初步，是前，是先行。如斯，是“前行之法思择”。或又“法思择”者，是正见。此了知解脱之初步，是前，是先行。如斯，前行之法思择。或又“法思择”者，是于四［沙门］道之前分观（毗钵舍那）。此是了知解脱之初步，是前，是先行。如斯，是“前行法思择”。

    “我言了知之解脱”［之句中］，了知解脱是向阿罗汉位之解脱。我言向阿罗汉位之解脱，示、施设、确立、开显、分别、显示、说明。此是“了知之解脱”［之义］。

    “无明之破坏”［之句中］，无明者，对苦而无智……乃至（一二页参照）……无明闩、痴、不善根。无明之破坏者，是无明之坏、破坏、舍断、寂灭、舍遣、安息、不死、涅槃。此是“无明之破坏”［之义］。故世尊宣示：

          舍念之清净　　　　　前行法思择
          了知之解脱　　　　　无明之破坏

    四

          何结缚世间　　　　　何使此运行
          由何物舍断　　　　　能言有涅槃（一一〇八）

    “何结缚世间”？是何为世间之结缚、悬着、缚、随烦恼耶？于何伴世间，随伴、应、相应、悬、悬着、碍着耶？此是“何世间结缚”［之义］。

    “何使此运行”者，是何者令彼行、运行、运转耶？由何而世间行、运行、运转耶？此是“何使此运行”［之义］。

    “由何物舍断，能言有涅槃”者，由何物之舍断、寂灭、舍遣、安息而“能言有涅槃耶”？能说、语、话、说明、言说耶？此是“由何物舍断，能言有涅槃”［之义］。故彼之婆罗门言：

          何结缚世间　　　　　何使此运行
          由何物舍断　　　　　能言有涅槃

    五

          喜结缚世间　　　　　寻使此运行
          渴爱之舍断　　　　　能言有涅槃

    （一一〇九）

    “喜结缚世间”［之句中］，“喜”者，是渴爱。［即］所有贪、染贪……乃至（一三页参照）……贪欲、贪、不善根。世间所结缚、悬着、缚、随烦恼之喜，于此喜之世间伴、随伴、应、相应、悬、悬着、碍着。此是“喜结缚世间”［之义］。

    “寻使此运行”［之句中］，“寻”者，是欲寻、恚寻、害寻、亲里寻、国土寻、不死寻，关系于向他人之怜悯寻、关系于不轻贱寻之九寻。此等言为九寻。此等九寻使行彼世间，使运行，使运转。由此等之九寻而彼之世间行、运行、运转。此是“寻使此运行”［之义］。

    “渴爱之舍断，能言有涅槃”［之句中］，渴爱者，是色爱、声爱、香爱、味爱、触爱、法爱。“渴爱之舍断，能言有涅槃”，由渴爱之“舍断”，寂灭、舍遣、安息而“能言有涅槃”，能说、语、话、说明、言说。故世尊宣示：

          喜结缚世间　　　　　寻使此运转
          渴爱之舍断　　　　　能言有涅槃

    六

          行者如何而有念　　　　　［行者之］识止灭耶
          我等来向世尊问　　　　　欲将闻彼尊师语

    （一一一〇）

    “行者如何而有念”者，是如何而有念，有正念而行、行作、动作、活动、护持、持续、维持。此是“行者如何而有念”［之义］。

    “识止灭耶”？识灭耶？寂灭耶？灭没耶？安息耶？此是“识止灭耶”［之义］。

    “我等来向世尊问”者，是可向佛世尊问，可质问、可乞、可求、可信乐、我等前来、接近、到达、与尊师相会。此是“我等来向世尊问”［之义］。

    “欲将闻彼尊师语”［之句中］，“彼”者，是尊师。“欲闻”［尊师之］语、语路、说示、示教、教训。欲把取、保持、观察。此是“欲将闻彼尊师语”［之义］。故彼婆罗门言示：

          行者如何而有念　　　　　［行者之］识止灭耶
          我等来向世尊问　　　　　欲将闻彼尊师语

    七

          内与外之受　　　　　不为欢喜者
          如斯而有念　　　　　行者识止灭

    （一一一一）

    “内与外之受，不为欢喜者”，（一）对内之受而住于受随观，不欢喜受，不欢迎，不于缚着，舍断欢喜、欢迎、缚着、执、执取、住着，除去、灭除，令之灭无。（二）对外之受而住于受随观，不欢喜受，不欢迎，不在于缚着，舍断欢喜、欢迎、缚着、执、执取、住着，除去、灭除，令之灭无。（三）对内外之受而住于受随观，不欢喜受，不欢迎，不在于缚着，舍断欢喜、欢迎、缚着、执、执取、住着，除去、灭除，令之灭无。（四）住于随观内受之集法，（五）住于随观内受之衰灭法，（六）住于随观内受集之衰灭法，（七）住于随观外受之集法，（八）住于随观外受之集衰灭法，（九）住于随观外受之集衰灭法，（十）住于随观内外受之集法，（十一）住于随观内外受之衰灭法，（十二）住于随观内外受之集衰灭法，不欢喜受，不欢迎，不在缚着，舍断欢喜、欢迎、缚着、执、执取、住着及除去、灭除，令之灭无。由于此等十二行相，对受住于受随观，不欢喜受，不欢迎，不在于缚着、欢喜、欢迎、缚着……乃至（前方参照）……令之灭无。或又观受（一）无常不欢喜受，不欢迎、不在缚着，舍断欢喜、欢迎、缚着、执、执取、住着及除去、灭除，令之灭无。（二）是苦，（三）是病，（四）是痈，（五）是箭，（六）是痛，（七）是恼……乃至（三〇页参照）……（三一）是观无归依所而不欢喜受，不欢迎，不于缚着，舍断欢喜、欢迎、缚着、执、执取、住着及除去、灭除，令之灭无。日此等四十二行相，对受住于受随观，不欢喜受、不欢迎而不在缚着，舍断、欢喜、欢迎、缚着、执、执取、住着及除去、灭除、令之灭无。此是“内与外之受，不为欢喜者”［之义］。

    “如斯而有念而行者”，是如斯有念有正知而行、行作、动作、活动、护持、持续、维持。此是“如斯而有念”［之义］。

    “识止灭”者，是福行俱起之识、非福行俱起之识、不动行俱起之识灭、寂灭、灭没、安息。此是“识止灭”［之义］。故世尊宣示：

          内与外之受　　　　　不为欢喜者
          如斯而有念　　　　　行者识止灭

    偈终否……乃至（三二页参照）……“尊师！世尊是我师，我是弟子”而坐。

    优陀耶学童所问之义释第十三［毕］
汉译南传大藏经第 47 册 No. 0023 小义释

    第十四　布沙罗学童所问之义释

    一

    尊者布沙罗曰：

          说示过去之所之　　　　　不动而为断疑惑
          诸法到彼岸者（佛）　　　　　我已前来为欲问

    （一一一二）

    “说示过去之所之”［之句中］，“所之”者，是彼世尊、自存者、无师者、于未曾闻之诸法自正觉真谛者、其时得一切知者、力自在［得者］。此是“所之”。“说示过去”者，是世尊亦说示自己及他人之过去，亦说示未来，亦说示现在。

    世尊说示自己之过去者云何？世尊对自己之过去，亦说示一生，亦说示二生，亦说示三生，亦说示四生，亦说示五生，亦说示十生，亦说示二十生，亦说示三十生，亦说示四十生，亦说示五十生，亦说示百生、千生、十万生、诸多之坏劫、诸多之成劫、诸多之坏成劫。［即］“在我于某处已有斯名、斯姓、斯容貌、斯食物、斯苦乐之享受、斯寿量。其［我］由彼死而生于某处。于彼处我有斯名、斯姓、斯容貌、斯食物、斯苦乐之享受、斯寿量。其［我］由彼死而生于此［人界］”斯多说示宿住之样相或素姓。

    世尊说示他人之过去者云何？世尊对他人之过去亦说一生，亦说二生……乃至……亦说示诸多之坏成劫。［即］“［彼］于某处有斯名、斯姓、斯容貌、斯食物、斯苦乐之享受、斯寿量。彼由彼死而生于某处者。于彼处［彼］有斯名、斯姓、斯容貌、斯食物、斯苦乐之享受、斯寿量。彼由彼死而生于此人界”说示斯多之宿住之样相或素姓。

    世尊说五百本生谈而说示自己及他人之过去。大本经而说示自己及他人之过去。大善见经说示自己及他人之过去。大典尊经说示自己及他人之过去。大天林经而说示自己及他人之过去。

    又世尊已如斯说：“纯陀！关于过去世如来有念随念之识。只彼所望之物一切随念。纯陀！未来……乃至……纯陀！关于现在世如来生起觉所生之智，‘此是最后之生，今无再有’。”根上下智是如来之如来力。诸有情之意乐随眠智是如来之如来力。双变智是如来之如来力。大悲定智是如来之如来力。一切智是如来之如来力。无障智是如来之如来力。于一切处无著、无害、无障智是如来之如来力。如斯世尊亦说示自己及他人之过去，亦说示未来，亦说示现在，言、示、施设、确立、开显、分别、显示、说明。此是“说示过去之所之”。

    “尊者布沙罗曰”［之句中］，“曰”（斯）者，是句之接续。尊者是敬语。“布沙罗”者，是彼婆罗门之名……乃至（一〇页参照）……称呼。此是“尊者布沙罗曰”［之义］。

    “不动而为断疑惑”［之句中］，“动”者是渴爱。即所有贪、染贪……乃至（一三页参照）……贪欲、贪、不善根。佛世尊舍断彼之动、渴爱、根绝，如截顶之多罗树成为灭无，于未来不生起者。故佛是不动［者］。动之舍断故是不动。世尊于利得亦不动，于不利得亦不动，于名声亦不动，于不名声亦不动，于赏赞亦不动，于毁訾亦不动，于乐亦不动，于苦亦不动，不动、不怖动、不动摇、不震、不震动、不震骇。此是不动。“断疑惑”［之句中］，疑惑者，［即］对苦犹豫……乃至（一〇五页参照）……心之硬直意困惑。此之疑惑世尊已断，断绝、正断、寂灭、安息，不得生起，以智火所烧。故佛是断疑惑。此是“不动断疑惑”［之义］。

    “一切诸法之到彼岸者”，佛世尊由知通是一切诸法之到彼岸者，由遍知是到彼岸者，由舍断是到彼岸者，由修习是到彼岸者，由作证是到彼岸者，由等至（定）是到彼岸者。由一切法之知通是到彼岸者……乃至（二一四页以下参照）……最后之生、老、死、轮回，而彼无再有。此是“一切诸法之到彼岸”［之义］。

    “我已前来为欲问”，我已前来为欲问……乃至（二一五页参照）……说示，得语。如斯“我已前来为欲问”［之义］。故彼婆罗门言。

    尊者布沙罗曰：

        “说示过去之所之　　　　　不动而为断疑惑
          诸法到彼岸者［佛］　　　　　我已前来为欲问”

    二

          无有色想事　　　　　舍断一切身
          内外无何物　　　　　见者之观处
          我问释迦智［佛］　　　　　斯人如何导

    （一一一三）

    “无有色想事”［之句中］，色想者云何？色界定之入定者，［于色界］生起者，又于［色界］现法乐住者之想、想念、已想念，此是色想。“无有色想事”者，是得四无色定者之无有色想事，为非有、超、超越、离越。此是“无有色想事”［之义］。

    “舍断一切身”者，彼一切之结生，色身由彼分［舍断］、超越［舍断］、镇伏舍断而舍断。彼之色身是舍断故为“舍断一切身”。

    “内外无何物，见者之观处”［之句中］，无何物者，是无所有处定。由何无何物是无所有处定耶？于识无边处定有念而入定，由彼出定而其识是无，非有，观消灭亦无何物。由此无何物者，是无所有处定。此是“内外无何物，见者之观处”。

    “我问释迦智”［之句中］，释迦！是释迦［族］。世尊由释迦族出家，故是释迦……乃至（一一七页参照）……是怖畏恐怖之舍断者、身毛竖立之离去者故是释迦。“我问释迦智”，我问者，是彼于如何，如何之住立，如何类之，欲如何智耶？此是“我问释迦智”［之义］。

    “斯人如何导”？彼应如何导耶？应调伏耶？应指导耶？应令知耶？应令省思耶？应令观察耶？应令信乐耶？如何令彼生起上级智耶？“斯人”者，如斯，如彼，令住立彼，为彼之类、彼部类之人。即得彼无所有处定者。此是“斯人如何导”［之义］。故彼婆罗门言：

          无有色想事　　　　　舍断一切身
          内外无何物　　　　　见者之观处
          我问释迦智［佛］　　　　　斯人如何导

    三

    世尊宣示：“布沙罗！

          一切之识住　　　　　知通如来言
          知［有情］止住　　　　　解脱与趣至”（一一一四）

    “一切之识住”者，世尊是（一）知由行四识住，（二）知由结生七识住。

    （一）知由行四识住者云何？即世尊已如斯说：“诸比丘！近著于色识是续存立而住，以色为所缘，住立于色，受用喜，［自］增大、生长而为广大。诸比丘！或近著于受……乃至……诸比丘！或近著于想……乃至……诸比丘！或近著于行，识乃续存立而住，以行为所缘，住立于行，受用喜，［自］增大、生长而广大”。如斯，世尊知由行四识住。

    （二）世尊知由结生七识住者云何？即世尊如斯说：“诸比丘！有此等之七识住。七者云何？诸比丘！有种种身、种种想之诸有情，所谓一部之人与一部之天是［一切之］堕处（恶趣），此是第一识住。诸比丘！种种身同一想之诸有情，所谓最初生记为梵众天（初禅天），此是第二识住。诸比丘！同一身种种想之诸有情，所谓光音天（第二禅天），此是第三识住。诸比丘！同一身同一想之诸有情，所谓遍净天（第三禅天），此是第四识住。诸比丘！普超越色想，灭没有对想，不作意种种想，‘虚空是无边’至空无边处诸有情，此是第五识住。诸比丘！普超空无边处，‘识是无边’至识无边处诸有情，此是第六识住。诸比丘！普超识无边处，‘已无何物’至无所有处诸有情，此是第七识住。”如斯，世尊知由结生七识住。此是“一切之识住”［之义］。

    “世尊宣：布沙罗！”［之句中］，“布沙罗”者，是世尊呼彼婆罗门之名。“世尊”者，是尊重之同义语……乃至（一二页以下参照）……此谓世尊［语］……是与作证共同施设者。此是“世尊宣示：布沙罗！”［之义］。

    “知通如来”［之句中］，“知通”者，是知通、别知、通达。“如来”者，即世尊［关于如来］如斯说：“纯陀！若过去之［事］，不实不真［其说］不伴利益者，如来［即］不解说此。纯陀！若过去［之事］如实、如真［其说］不伴利益，如来亦不解说此。纯陀！若过去［之事］如实、如真［其说］如伴利益，如来其时知其质问应为解说之时。纯陀！若未来［之事］……乃至……纯陀！若现在［之事］而不实、不真，［其说彼亦］不伴利益，如来不解说此。纯陀！若现在［之事］而如实、如真［其说］不伴利益，如来亦不解说此。纯陀！若现在［之事］而如实、如真［其说］伴利益，如来其时知其质问应解说之时。如斯纯陀！对过去、未来、现在之诸法如来是时说者、如实说者、义说者、法说者、律说者。故言如来。纯陀！于含天、含魔、含梵天世界［之人人］，于含沙门、婆罗门，含天、人之人人见、闻、觉、识、得、遍求，以意所寻求之一切，此由如来所现之正觉，故言如来。又纯陀！如来现正觉无上正等觉之夜于无余涅槃界般涅槃，于夜之中间说、话、说示一切之物如而不异，故言如来。纯陀！如来如说而行，如行而说，如斯说而行，行如说故言如来。于含天、含魔、含梵天之世界，于含沙门、婆罗门，含天、人之人人之间，而如来自胜，不他所胜，见所有之物而得自在，故言如来”。此是“知通如来”［之义］。

    “知其止助”者，是世尊由［有情之］业行，“此者身坏死后，应生于苦界、恶趣、堕处、地狱”而知此之状态。世尊由（有情之）业行，“此者身坏死后，应生于畜生界”，而知此之状态。世尊由业行，“此者身坏死后，应生于饿鬼界”，而知此之状态。世尊由业行，“此者身坏死后，应生于人中”，而知此之状态。世尊由业行，“此者身坏死后，应生于善趣天界”，而知此之状态。

    即世尊如斯说：“舍利弗！兹我以［自己之］心而悉知某者之心，‘如此者身坏死后，应生苦界、恶趣、堕处、地狱，如其行道，如其动作，以进斯道’。又舍利弗！兹我以［自己之］心悉知某者之心，‘如此者身坏死后，应生于畜生界，如其行道，如其动作，以进斯道’。又舍利弗！兹我以［自己之］斯心悉知某者之心，‘如此者身坏死后，应生于饿鬼界，如其行道，如其动作，以进斯道’。又舍利弗！兹我以［自己之］心悉知某者之心，‘如此者身坏死后，应生于人中，如其行道，如其动作，以进斯道’。又舍利弗！兹我以［自己之］心悉知某者之心，‘如此者身坏死后，应生于善趣天界，如其行道，如其动作，以进斯道’。又舍利弗！兹我以［自己之］心悉知某者之心，‘如此者诸漏尽，无漏心解脱、慧解脱于现世，自知通作证具足而住，如其行道，如其动作，以进斯道’。”此是“知彼之止住”［之义］。

    “解脱与趣至”［之句中］，“解脱”者，是于无所有处而解脱，信解此，以此为主。又或世尊知“此者信解色，信解声，信解香，信解味，信解触。信解施主家，信解众，信解住居，信解利得，信解名声，信解赏赞，信解乐，信解衣服，信解食物，信解卧坐所，信解病者之资具医药。信解经，信解律，信解论，信解粪扫衣支，信解但三衣支，信解常乞食支，信解次第乞食支，信解一坐食支，信解一钵食支，信解食后不食支，信解阿练若住支，信解树下住支，信解露地住支，信解冢间住支，信解随处住支，信解常坐不卧支，信解初禅，信解第二禅，信解第三禅，信解第四禅，信解空无边处定，信解识无边处定，信解无所有处定，信解非想非非处定”。此是“解脱”者。“其趣至”，是无所有处所成之其趣至。［即无所有处所成之］业趣至、异熟（报）之趣至、应重业，应重结生。又或世尊知“此者以色为趣至（依据）……乃至（前方参照）……以非想非非想为趣至”。此是“解脱与趣至”［之义］。故世尊宣示：

    世尊宣示：“布沙罗！

          一切之识住　　　　　知通如来［言］
          知彼之止住　　　　　解脱与趣至”

    四

          无所有［处］发生　　　　　喜结为障碍
          及斯已知通　　　　　然后观其处
          彼有如实智　　　　　住梵婆罗门

    （一一一五）

    “知无所有之发生”［之句中］，“无所有之发生［因］”者，是至无所有处之业行。至无所有处业行知无所有之发生，知悬着、知结缚、知碍着、识、考量、度知、辨知、明了。此是“知无所有之发生”［之义］。

    “喜结为障碍”［之句中］，“喜结”者，是无色贪。由无色贪而其业是悬、悬着、碍着。知喜结是无色贪，知悬着，知结缚，知碍着、识、考量、度知、辨知、明了。及者，是此句之接续……乃至（一〇页参照）……句之次第也。此是“喜结为障碍”［之义］。

    “斯此已知通”者，是如斯此已知通、知、考量、度知、辨知、明了。此是“如是斯此已知通”［之义］。

    “然后观其处”者，于无所有处入定，由其处出定而观于其处所生之心心所法无常，观苦，病……乃至（三〇页参照）……观无归依所、见、眺、省思、普观。此是“然后观其处”［之义］。

    “彼有此如实智”者，彼有此之如理、事实、如真、不颠倒智。此是“彼有此如实智”［之义］。

    “住者婆罗门”［之句中］，婆罗门者，是拒外七法故为婆罗门……乃至（一〇一页参照）……无依止者此言婆罗门。此是“婆罗门”。“住者”，是善凡夫及七有学为得未得，为得达未得达，为作证未作证而住、止住、遍住。阿罗汉已住［梵行］，所作已办，卸下重担，随得妙义，遍尽有结，有完全智、解脱，彼［梵行］已成，所作已办……乃至（一〇二页参照）……为［最后之］生、老、死轮回，于彼无再有。此是“住者婆罗门”［之义］。故世尊宣示：

          无所有发生　　　　　喜结为［障碍］
          及斯已知通　　　　　然后观其处
          彼有如实智　　　　　住者婆罗门

    偈终否……乃至（三二页参照）……“尊师！世尊是我师，我是弟子”而坐。

    布沙罗学童所问之义释第十四［毕］
汉译南传大藏经第 47 册 No. 0023 小义释

    第十五　莫伽罗阇学童所问之义释

    一

    尊者莫伽罗阇曰：

        “释迦（佛）！我先二度问　　　　　具眼者！不为我解脱
          及至第三回　　　　　天仙为解说”（一一一六）

    “释迦！我先二度问”者，是彼婆罗门二回向佛世尊质问。世尊于彼质问而不为解说，而［思考：］“于其直后，此婆罗门之根成熟”。“释迦”者，是世尊由释迦族出家故而为释迦。又或有富有者、大富者、具财者故亦为释迦。彼有此等诸财，所谓信财、戒财、惭财、愧财、闻财、舍财、慧财、念处财、神足财、根财、力财、觉支财、道财、果财、涅槃财。由此等多数之财宝而为富者、大富者、具财者故亦为释迦。又或为可能者、有能者、有力者、有用者、勇者、英雄、战士、无怖者、无惧者、无骇者、无败去者、怖畏恐怖之舍断者、身毛竖立之离去者故亦为释迦。“问”者，释迦！我二度问、乞、求、信乐。此是“释迦！我先二度问”［之义］。

    “尊者莫伽罗阇曰”［之句中］，曰者，是句之接续。尊者是敬语。“莫伽罗阇”者，是彼婆罗门之名……乃至（一〇页参照）……称呼。此是“尊者莫伽罗阇曰”［之义］。

    “具眼者不为我解说”，已不为我解说、不言、不示、不施设、不确立、不开显、不分别、不显示、不说明。“具眼者”，是世尊由五眼而为具眼者。［即］（一）由肉眼为具眼者（二）由天眼为具眼者（三）由慧眼为具眼者（四）由佛眼为具眼者（五）由普眼为具眼者。

    （一）世尊由肉眼为具眼者云何？于世尊之肉眼存在青色、黄色、赤色、黑色、白色之五色。于此有眼毛而青，如乌摩罗华，美丽绀碧。彼之［眼毛之］根元如黄羯尼迦华，美丽正黄之黄金色。世尊之两眼球赤如赤色甲虫，美丽深红。［其］中央黑如濡湿之木槵子，美丽不粗、湿润之漆黑。彼之深奥白如明星（太白金星），美丽净白、白、银白。世尊属于身体之宿世善行业而生起彼自然肉眼，于日中、夜中亦普见一由旬（三四里）。具备四支有闇黑之时亦［即］太阳没，于黑份（新月）之布萨时，于郁茂密林中，出现大非时之雨云，如斯，具备四支于闇黑之中亦普见一由旬。对于见色彼之屋顶、门户、壁栅、山岳、林薮、蔓藤不为障碍。假令一粒之胡麻置在［数百粒］胡麻之中亦可取出彼之胡麻粒。如斯世尊之肉眼原来是遍净。如斯，世尊由肉眼而为具眼者。

    （二）世尊由天眼为具眼者云何？世尊以超人之［眼］为清净天眼，见诸有情之有死、生，知诸有情随业而趣于劣、胜、美、丑幸与不幸。［即］“汝等！此等之有情具身恶行，具语恶行，具意恶行，诽谤诸圣者，有邪见，取得邪见业。彼等身坏死后，生于苦界、恶趣、堕处、地狱。或又汝等！此等之有情具身善行，具语善行，具意善行，不诽谤诸圣者，有正行，取得正见业，彼等身坏死后，生善趣天界”，如斯以超人清净天“眼”，见诸有情之死、生，知随诸有情之业而趣于劣、胜、美、丑、幸与不幸。又世尊如愿意者，亦见一世界，亦见二世界，亦见三世界，亦见四世界，亦见五世界，亦见十世界，亦见二十世界，亦见三十世界，亦见四十世界，亦见五十世界，亦见一小千世界，亦见二中千世界，亦见三千［大千］世界。或又只要愿意亦可见［其他］者。如斯世尊之天眼是遍净。如斯“世尊由为具眼者”。

    （三）世尊由慧眼为明眼者云何？世尊是大慧者、博慧者、疾慧者、速慧者、利慧者、择慧者、于慧分别善巧而有明了智。证得无碍解，达于四无畏，是十力之保持者、人牡牛、人师子、人龙、人良马、人轭兽、无边智者、无边威力者、无边名声者、富者、大财者、有财者、指导者、调伏者、教导者、令知者、令解者、令观者、令信乐者。彼世尊实是未起之道令起者、未生之道令生者、未说之道宣说者、知道者、解道者、达道者。又现今随从道之彼诸弟子，仿［世尊］而具备［诸德］而住，彼世尊实知应知之物，见应见之物，眼者、智者、法者、梵天者。告示者、告说者、义之将来者、不死之施与者、法主、如来者也。彼世尊无有由慧而不能知者、不能见者、不能解者、不能作证者、不能触者。经过去未来现在，一切诸法由一切行相而现来于佛世尊之智门。如有所有应知，应所知之物，无论［其］自义、他义、俱义、现世之义、来世之义、明白之义、甚深之义、隐密之义、覆蔽之义、未了之义、已了之义，无罪之义、无烦恼之义、净白之义、第一义，其一切作用于佛智之中。一切之身业随佛世尊之智而起。一切之语业，随［佛］智而起。一切之意业随［佛］智而起。关于过去于佛世尊无有障害智。关于未来于佛世尊无有障害智。关于现在于佛世尊无有障害智。限于应知之物一切是佛智，限于有佛智一切是应知之物。佛智以应知之物为限界。应知之物以佛智为限界。超越应知之物无佛智之作用。超越佛智无有应知之义。彼等［智与可知］诸法相互同在一限界。譬如在于正相合致之函与盖之二者，函对盖无余，盖对函无余，相互同在一限界，如斯于佛世尊应知之物与智相互同在一限界，应知限度之物一切是［佛］智。有佛智限度一切是应知之物。佛智以知之物为限界。超越应知之物而无［佛］智之作用，超越佛智无有应知之物。彼等诸法相互（同在一）限界。佛世尊智之作用于一切诸法。一切诸法关系于佛世尊之［意门］转［心］，关系于意欲［速行心］，关系于作意，关系于心之生起。佛世尊智之作用对于一切有情。世尊知一切有情之意乐，知随眠、知所作、知信解、了知小尘垢、大尘垢、利根、钝根、善行相、恶行相、易教化、难教化、能、不能之有情。含天，含魔，含梵天之世界，及含沙门、婆罗门，含天、人之人人于佛智之中而活动。譬如任何之鱼龟乃至吞舟之大鱼为止，在大海中而活动，如斯含天，含魔，含梵天之世界，及含沙门、婆罗门，含天、人之人人亦在佛智中而活动。譬如任何之鸟乃至金翅鸟为止，在虚空之方域而活动，如斯等于舍利弗有慧之人人亦一切在佛智之方域而活动。佛智遍满天与人之慧，而胜于［彼］。所有贤刹帝利、贤婆罗门、贤居士、贤沙门之聪敏而长于议论，亦以射贯毛发程度之［练达］，以慧解能摧破［他之］诸恶见而行之人人频为质问而接近如来，质问隐密覆蔽［之义］而彼等之质问由世尊而解说，解答。而［彼］解答之理由说示，而至彼等归投于世尊。如斯于兹世尊所谓由慧而极耀。如斯，“世尊由慧眼而为具眼者”。

    （四）世尊由佛眼为具眼者云何？世尊以佛眼眺世间，见诸有情之小尘垢、大尘垢、利根、钝根、善行相、恶行相、易教化、难教化，或又见来世罪之怖畏而见住者。譬如于青莲之池、红莲之池、白莲之池、一部之青莲、红莲、白莲在水中生，在水中生长，尚未由水中出，没在水中而发育，一部之青莲、红莲、白莲在水中生，在水中生长，而在水面之所，一部之青莲、红莲、白莲在水中生，在水中生长，由水出不染著于水。如斯，世尊以佛眼眺世间，见诸有情之小尘垢、大尘垢、利根、钝根、善行相、恶行相、易教化、难教化、或又见来世罪之怖畏而见住者。世尊知“此者是贪行者，此是瞋行者，此是痴行者，此是寻行者，此是信行者，此是智行者”。世尊对贪行者说不净说。世尊对瞋行者告慈修习。世尊对痴行者总说（圣典）与遍问（义释）为时使听法，时使语法使与师共住。世尊对寻行者告安般念（数息观）。世尊对信行者应信乐之相，［即］告以佛之善觉、法之善法性、僧之善行道及自己之戒。世尊对智行者告以无常相、苦相、无我相之［如］观（毗钵舍耶）之相。

          譬如山巅站立者　　　　　普见下界诸人人
          又如彼之善慧者　　　　　升法所成之殿堂
          打败生老普眼者　　　　　瞰视沈愁世间人

    如斯，“世尊由佛眼而为具眼者”。

    （五）世尊由普眼为具眼者云何？普眼者为一切知智。世尊具一切知智，正具、达、正达、成、正成、具备。

          彼所不见者　　　　　此世无何物
          又不识之物　　　　　无可知之物
          应知皆知通　　　　　如来故普眼

    如斯，世尊由普眼为具眼者。此是“具眼者不为我解说”［之义］。

    “及至第三回，天仙为解说”，及至第三回佛被正当之质问而解说，不与拒绝，斯我把持，斯我保持，斯我为观察。天仙者，世尊是天而且是仙人故为天仙。譬如王之出家者言王仙，婆罗门之出家者言婆罗门仙。斯世尊是天而且是仙人故为天仙。或又世尊是出家者故亦为仙。求、觅求、遍求大戒蕴故亦为仙（求者）。求、觅求、遍求大定蕴、大慧蕴、大解脱蕴、大解脱智见蕴故亦为仙。求、觅求、遍求大闇身之摧破、大颠倒之破坏、大爱箭之拔除，大见葛藤之开解，大慢幢之撤去，大行作之寂灭，大暴流之度越、大重担之放下、大轮回轮转之断绝、大热苦之消灭、大热恼之安息、大法幢之举扬故亦为仙。求、觅求、遍求大念处、大正勤、大神足、大根、大力、大觉支、大八支圣道、大第一义、不死、涅槃故亦为仙。求、觅求、遍求有大权势诸有情“佛者何处耶”？“世尊者何处耶”？“天中天者何处耶”？故亦为仙。此“及至第三回，天仙为解说”［之义］。故彼之婆罗门言。

    尊者莫伽罗阇曰：

          释迦佛！我先二度问　　　　　具眼者！不为我解说
          及至第三回　　　　　天仙为解说

    二

          此世界与他世界　　　　　含诸天之梵天界
          有名声尊师瞿昙　　　　　之见乃不知通也

    （一一一七）

    “此世界与他世界”［之句中］，此世界者，是人世界。他世界者，除人世界之其他一切世界。此是此世界与他世界。

    “含诸天之梵天界”者，是含天，含魔之梵天界亦含沙门、婆罗门，含天、人之人人，此是“含诸天之梵天界”。

    “尊师之见不知通”者，世间［之人人］不知尊师之见，忍、意欲、持说、意乐、意图。［即］不知、不见、不观、不得达、不存、不获得：“此人之斯见，斯忍者，斯意者，斯持说者，斯意乐者，斯意图者”。此是“尊师之见不知通”［之义］。

    “有名声瞿昙”者，世尊得名声故，“有名声”。或者世尊被恭敬、尊重、尊敬、奉事、敬重、得衣服、食物、卧坐所、病者之资具药品。此是“有名声瞿昙”。故彼婆罗门言：

          此世界与他世界　　　　　含诸天之梵天界
          有名声尊师瞿昙　　　　　之见乃不知通也

    三

          如斯优异之见者　　　　　我已前来欲将问
          如何观察世间者　　　　　死王无有见彼事

    （一一一八）

    “如斯优异之见者”，如斯优异之见者、最高之见者、最胜之见者、最殊胜之见者、秀逸之见者、最上之见者、胜妙之见者。此是“如斯优异之见者”［之义］。

    “我已前来欲将问”，我已前来欲质问……乃至（四七页参照）……说示、得语。如斯亦是“我已前来欲将问”［之义］。

    “如何观察世间者，以如何观察、观见、考量、度知、辨知、明了者”。此是“如何观察世间者”。

    “死王无有见彼事”者，乃死王不见耶？不睹耶？不得达耶？无所有耶？不获得耶？此是“死王无有见彼事”［之义］。故彼婆罗门言：

          如斯优异之见者　　　　　我已前来欲将问
          如何观察世间者　　　　　死王无有见彼事

    四

          莫伽罗阇常有念　　　　　害破自我之［诸］见
          世间空也须观察　　　　　如斯可度死［神关］
          如斯观察世间者　　　　　死王无有见彼事

    （一一一九）

    “世间空也须观察”［之句中］，“世间”者，是地狱世间、畜生世间、饿鬼世间、人世间、天世间、蕴世间、界世间、处世间、此世间、他世间、梵世间、天世间。有一比丘，白世尊言：“尊师示！世尊宣：‘世间’、‘世间’。尊师！如何意义而言为世间耶”？“比丘！破坏故言为世间。然则何者是破坏耶？乃眼破坏，色破坏，眼识破坏，眼触破坏，缘于眼触所生起乐苦又不苦不乐之受亦破坏。耳破坏，声破坏。鼻破坏，香破坏。舌破坏，味破坏。身破坏，触破坏。意破坏，法破坏。意识破坏，意触破坏，缘于意触所生起乐苦又不苦不乐之受亦破坏。比丘！破坏故言为世间”。

    “世间空也须观察”者，是由二行相观察世间是空。［即］（一）由不自在之正察，又（二）由空无行之正观

    （一）由不自在之正察而观察世间空无者云何？于色中不得自在，于受中不得自在，于想中不得自在，于行中不得自在，于识中不得自在。即世尊曾如斯说：“诸比丘！色是无我。诸比丘！若色是我者，此色可不至于病。又于色可得谓：‘我色有斯！我色勿有斯’。然诸比丘！色是无我故，色至于病。又于色不得谓：‘我色有斯，我色勿有斯’。受是无我。诸比丘！若受是我，此受可不至于病。又于受可得谓：‘我受有斯，我受勿有斯’然诸比丘！受是无我故，受至于病。又于受不得谓：‘我受有斯，我受勿有斯’。想是无我。诸比丘！若想是我者，此想可不至于病。又于想可得谓：‘我想有斯，我想勿有斯’。然诸比丘！想是无我故，想至于病。又于想不得谓：‘我想有斯，我想勿有斯’。行是无我。诸比丘！若行是我者，此行可不至于病。又于行可得谓：‘我行有斯，我行勿有斯’。然诸比丘！行是无我故，行至于病。又于行不得谓：‘我行有斯，我行勿有斯’。识是无我。诸比丘！若识是我者，此识可不至于病。又于识可得谓：‘我识有斯，我识勿有斯’。然诸比丘！识是无我故，识至于病。又于识不得谓：‘我识有斯，我识勿有斯。’”

    又世尊如斯说：“诸比丘！此身不成汝等之物，又不为他人之物。诸比丘！此可见由先业所行作、意思、感受之物。诸比丘！于此有闻（博识）之圣弟子善缘起如理作意。［即］此有时［故］此有。此生故此生。无此时［故］无此。此灭故此灭”。“缘无明而有行，缘行而有识，缘识而有名色，缘名色而有六处，缘六处而有触，缘触而有受，缘受而有爱，缘爱而有取，缘取而有有，缘有而有生，缘生而有生、老、死、愁、悲、苦、忧恼。如斯，有此一切苦蕴之集。然无明之无余灭故而行之灭，行灭故而识灭，识灭故而名色灭，名色灭故而六处灭，六处灭故而触灭，触灭故而受灭，受灭故而爱灭，爱灭故而取灭，取灭故而有灭，有灭故而生灭，生灭故而老、死、愁、悲、苦、忧、恼灭。如斯有此一切苦蕴之灭”。如斯“由不自在之正察而观察世间空”。

    （二）由空无行之正观而观察世间空者云何？于色中不得坚实，于受中不得坚实，于想中不得坚实，于行中不得坚实，于识中不得坚实。色由常坚实而［无］坚实故，由乐坚实而［无］坚实故，由我坚实而［无］坚实故，常恒、［不］常恒故，［不］不变易法故，不坚实而非坚实，以离坚实也。受不坚实而非坚实，以离坚实。想不坚实而非坚实，以离坚实。行不坚实而非坚实，以离坚实。识由常坚实而［无］坚实故，由乐坚实而［无］坚实故，由我坚实而［无］坚实故，常恒不常恒故，不不变易法故不坚实而非坚实，以离坚实。譬如苇［中空］而不坚实，不坚实髓，以离坚实也，譬如伊兰无坚实［之髓］以离坚实。譬如白［花之］薮不坚实，不坚实以离坚实。譬如肉色花树不坚实，不坚实以离坚实。譬如泡沫不坚实，不坚实以离坚实。譬如水泡不坚实，不坚实以离坚实。譬如阳炎不坚实，不坚实以离坚实。譬如芭蕉之干不坚实，不坚实以离坚实。譬如幻术不坚实，不坚实以离坚实，如斯色由常坚实而［无］坚实故，由乐坚实而［无］坚实故，由我坚实而［无］坚实故，常恒［不］常恒故，不不变易法故，不坚实而非坚实，以离坚实。受不坚实而非坚实，以离坚实。想不坚实而非坚实，以离坚实。行不坚实而非坚实，以离坚实。识由常坚实而［无］坚实故，由乐坚实而［无］坚实故，由我坚实而［无］坚实故，常恒［不］常恒故而不不变易法故，不坚实而非坚实，以离坚实。如斯“由空无行之正观而观察世间空”。由此等二行相而观察世间空。

    又由六行相而观察世间空。［即］观察色（一）无主，（二）无欲作，（三）无乐决定，（四）无自在，（五）他，（六）种种（别离）。观察受、想、行、识无主，无欲作，无乐决定，无自在，他，种种。如斯由六行相而观察世间空。

    又由十行相而观察世间空。［即］观察色（一）是绝无，（二）是空无，（三）是空，（四）是无我，（五）是无坚实，（六）是杀戮者，（七）是非有，（八）是痛根，（九）是有漏，（十）是有为。观察受、想、行、识是绝无、空无、空、无我、无坚实、杀戮者、非有、痛根、有漏，有为。如斯，由十行相而观察世间空。

    又由十二行相而观察世间空。［即］观察色（一）非有情。（二）非命者。（三）非人士。（四）非人。（五）非摩奴之子。（六）非女人。（七）非男子。（八）非我。（九）非我所。（十）非我。（十一）非我之物。（十二）任何者亦非。观察受、想、行、识非有情，非命者，非人士，非人，非摩奴之子，非女人，非男子，非我，非我所，非我，非我之物，任何者亦非。如斯，由十二行相而观察世间空。

    又世尊如斯说：“诸比丘！非汝等之物，须舍断之。其舍断者，是汝等长时之利益安乐。诸比丘！然非汝等之物者何耶？诸比丘！色非汝等之物，须舍断之，其舍断者，是汝等长时之利益安乐。诸比丘！受非汝等之物，须舍断之，其舍断者，是汝等长时之利益安乐。诸比丘！想非汝等之物，须舍断之，其舍断者，是汝等长时之利益安乐。诸比丘！行非汝等之物，须舍断之，其舍断者，是汝等长时之利益安乐。诸比丘！识非汝等之物，须舍断之，其舍断者，是汝等长时之利益安乐。诸比丘！汝等云何思惟此耶？于此之祗树园所有草、薪木、树枝、树叶为人人持去，燃烧，又从于用途而应用。然时，汝等将斯思念：‘人人持去我等，燃烧，又从于用途而用’耶？尊师！不然。其何因耶？尊师！此是非我，非我所。诸比丘！如斯，非汝等之物，须舍断之，其舍断者，是汝等长时之利益安乐。诸比丘！然非汝等之物者何耶？诸比丘！色非汝等之物，须舍断之，其舍断者，是汝等长时之利益安乐。诸比丘！受、想、行、识非汝等之物，须舍断之，其舍断者，是汝等长时之利益安乐”。如斯，而亦“观察世间空”。

    尊者阿难白世尊言：“尊师！言‘世间空，世间空’。尊师！何故言‘世间空耶’？”“阿难！我、我所亦空故言‘世间空’。阿难！我、我所亦空者云何？阿难！眼是空，色是空，眼识是空，眼触是空，由眼触所生起乐苦又不乐不苦之受亦是，此我、我所无故是空。耳是空，声是空，鼻是空，香是空，舌是空，味是空，身是空，所触是空，意是空，法是空，意识是空，意触是空，由意触所生起乐苦又不苦不乐之受亦是，此我、我所［无故］亦是空。”阿难！我、我所空故言“世间是空”。如斯“观察世间空”。

          单法之生起　　　　　持续单诸行
          有如实观者　　　　　村长！无怖畏
          世等草薪木　　　　　于以慧观时
          除不结生［涅槃］　　　　　何物不冀求

    如斯亦是“观察世间空”。

    又世尊如斯说：“如斯诸比丘！有比丘至色之究极追求色，至受之究极追求受，至想之究极追求想，至行之究极追求行，至识之究极追求识，至色之究极追求色之彼，至受之究极追求受之彼，至想之究极追求想之彼，至行之究极追求行之彼，至识之究极追求识之彼，人言‘我’或‘我物’或‘有我’者，是无所有。”如斯亦是“观察世间空”。

    “世间空也须观察”，须观察世间空，须观见、考量、度知、辨知、明了。此是“世间空也须观察”［之义］。

    “莫伽罗阇常有念”［之句中］，莫伽罗阇！世尊呼彼婆罗门之名。“常”者，是于一切时……乃至（三八页参照）……于老年期。有念者，是由四行相而有念。［即］对身修习身随观念处而有念……乃至（三八页参照）……言彼有念。此是“莫伽罗阇！常有念”［之义］。

    “害破自我之见”［之句中］，“自我之见”者，有二十事之有身见。［即］于此无闻之凡夫不见诸圣，不熟达圣法，不于圣法中受教导，不见诸善人，不熟达善人法，不于善人法中受教导，（一）观色是我，（二）观我有色，（三）观我中有色，（四）观色中有我，（五）～（八）受、（九）～（十二）想、（十三）～（十六）行、（十七）观识是我，（十八）［观］我有识，（十九）［观］我中有识，（二十）［观］识中有我，所有如斯类之见、恶见、见执、见难所、见曲邪、见异动、见结、执、执取、住着、取、邪道、邪路、邪性、异学处、邪倒执、违邪执、颠倒执、邪执、对不如实为如实执，乃至为六十二恶见。此是“自我之见”。害破自我之见者，乃破自我之见，害破、取去、取除、坏、舍断、除去、灭除、令之灭无。此是“害破自我之见”［之义］。

    “如斯可度死”者，如斯可度死［神］，亦可度老、度死、越度、超越、离越。此是“如斯可度死”［之义］。

    “如斯观察世间者”，是如斯观察世间、观见、考量、度知、辨知、明了者。此是“如斯观察世间者”［之义］。

    “死王无有见彼事”［之句中］，魔亦是死王，死亦死王。“无见彼事”者，不见死王，不睹、不得达、无所有、无获得。即世尊如斯说：“诸比丘！譬如有林野之鹿，游于林野山林，安心而行，安心而立，安心而坐，安心而卧——其何因耶？诸比丘！乃不至猎师之眼——。如斯诸比丘！有比丘，离诸欲，离诸不善法，有寻，有伺，由离生喜、乐，具足初禅而住。诸比丘！此比丘言：‘魔是盲目，魔眼完全亡失，波旬至不见。’更又诸比丘！有比丘，寻、伺寂灭故而内之净，心之专一性，无寻无伺，由定生喜、乐第二禅……第三禅……具足第四禅而住。诸比丘！此比丘言：‘魔是盲目，魔眼完全亡失，波旬至不见。’更又诸比丘！有比丘，普遍超越色想，灭没有对想，不作意种种想，谓：‘虚空无边’具足空无边处而住。诸比丘！此比丘言：‘魔是盲目，魔眼完全亡失，波旬至不见。’更又诸比丘！有比丘，普遍超越空无边处，谓：‘识无边处’具足识无边处而住……普遍超越识无边处，谓：‘无何物’，具足无所有处而住……普遍超越无所有处，具足非想非非想处而住……普遍超越非想非非想处，具足想受灭而住。又以慧见彼诸漏已尽灭。诸比丘！此比丘言：‘魔是盲目，魔眼完全亡失，波旬至不见，已度世间之爱着。’彼安心而行，安心而立，安心而坐，安心而卧。其何因耶？诸比丘！不至恶魔之眼。”此是“死王无有见彼事”［之义］。故世尊宣：

          莫伽罗阇常有念　　　　　害破自我之［诸］见
          世间空也须观察　　　　　如斯可度死［神关］
          如斯观察世间者　　　　　死王无有见彼事

    偈终否……乃至（三二页参照）……“尊师！世尊是我师！我是弟子”而坐。

    莫伽罗阇学童所问之义释第十五［毕］
汉译南传大藏经第 47 册 No. 0023 小义释

    第十六　宾祗耶学童所问之义释

    一

    尊者宾祗耶曰：

        “我老无力色衰者　　　　　听力不佳视不明
          使我中途勿蒙昧　　　　　勿亡［勿死勿灭亡］
          须语我应识知法　　　　　舍断生老于此世”

    （一一二〇）

    “我老无力色衰者”［之句中］，“老”者，是老、长、耆年、重龄、达于老龄、生而百二十岁。“无力”者，是力弱，力少，无力势。“色衰”者，是容色已过，容色离去，彼青年时美丽光辉之容色者，此已消失，过患（衰相）现前。此是“我老无力色衰者”［之义］。

    “尊者宾祗耶曰”［之句中］，“曰”，是句之接续。尊者是敬语。宾祗耶，是彼婆罗门之名……乃至（一〇页参照）……称呼。此是“尊者宾祗耶曰”［之义］。

    “听力不佳视力不明净”［之句中之视力成为不明净］，是视力不净、不清净、不遍净、不净白，我以眼不见如实色。此是“视力不明净”［之义］。“听力不佳”，是耳不净、不清净、不遍净、不净白，我以耳不闻如实声。此是“视力不明净听力不佳视”［之义］。

    “使我中途勿蒙昧、勿亡”，勿令我亡、死、灭亡。“蒙昧”，是无知而陷于无明、无智不辨知，为恶慧。“中途”者，不了知道、不阐明、不知、不获得、不触、不作证尊师之法、见、行道，于中途而应命终。此是“勿使中途我蒙昧、勿亡”［之义］。

    “须语我应识知法”［之句中］，“须语法”者，须语初善、中善、后善、有义有文而完全圆满遍净之梵行、四念处、四正勤、四神足、五根、五力、七觉支、八支正道、至涅槃之行道，须告、示、施设、确立、开显、分别、显示、说明。此是“须语法”［之义］。“我应识知”者，是我应知、应识知、别知、通达、得达、触达、作证。此是“须语我应识知法”［之义］。

    “舍断生老于此世”者，是于此世生、老、死之舍断、寂灭、舍遣、安息、不死、涅槃。此是“舍断生老于此世”。故彼婆罗门言。

    尊者宾祗耶曰：

        “我老无力色衰者　　　　　听力不佳视不明
          使我中途勿蒙昧　　　　　勿亡［勿死勿灭亡］
          须语我应识知法　　　　　舍断生老于此世”

    二

    世尊宣示：“宾祗耶！

          有色之故见蒙害　　　　　色故病患放逸人
          故汝而为不放逸　　　　　为不再有须舍色”

    （一一二一）

    “有色之故见蒙害”［之句中］，色者，是四大种及四大种所造色。有情以色为因，以色为缘，以色为源因而被害、蒙害、加害、恼害。色有时［人人］行种种之惩罚。［即］以鞭笞，以杖笞，以棍棒笞，断手，断足，断手足，断耳，断鼻，断耳与鼻，破头盖而入铁丸，剥头皮，磨［头盖］，向口中入灯火，卷油布而烧全身，卷油布而烧手，捆倒而剥皮，剥下皮肤再行缠身，绑缚手足由四方放火，剥取皮、肉、腱令身粉碎，擦灰汁于受伤之身，向耳孔突刺铁串而旋转，拔骨令［身体］如藁蒲团，灌浇热油使狗啖食，于生中刺串，以刀断首。如斯，有情以色为因，以色为缘，以色为原因而被害，“蒙害”者，是被加害、恼害。如斯，见被害、蒙害、观、考量、度知、辨知、明了。此是“有色之故见蒙害”［之义］。

    “世尊宣示：宾祗耶！”［之句中］，“宾祗耶”！是世尊呼彼婆罗门之名。“世尊”者，是尊重之同义语……乃至（一二页以下参照）……此谓世尊［语］……是与作证共同施设者。此是“世尊宣示：宾祗耶！”［之义］。

    “色故病患放逸人”［之句中］，病患者，是病患、动心、恼心、受击、痛心、忧心。［即］由眼病而病患，动心、恼心、受击、痛心、忧心。由耳病而……乃至（一四页参照）……由虻、蚊、风、炎热、由与爬行类之接触而病患、动心、恼心、受击、痛心、忧心。此是“色之故而有病患”［之义］。或又眼减退、失、毁失、衰灭、离去，有消灭时，（人人）病患……乃至……忧心。耳、鼻、舌、身、色、声、香、味、触、施主家、众、住居、利得、名声、赏赞、乐、衣服、食物、卧坐所、病者之资具药品之减退、失、毁失、衰灭、离去，有消灭时，［人人］病患、动心、恼心、受击、痛心、忧心。如斯亦是“色之故而有病患”［之义］。“人人”者，是刹帝利、婆罗门、毗舍、首陀、在家者、出家者、天、人也。“为放逸”［之句中］，“放逸”者，是身恶行、语恶行、意恶行、又对五种欲心之放纵、放纵之遂行，又对诸善法之修习不作恭敬、不作永续、不作持续、萎缩行、［为行］欲之放弃、责任之放弃、不习行、不修习、不多作、不受持、不专念、言为放逸。即如斯所有放逸、放漫、放漫性。此言为放逸。具备此放逸之人人言为放逸者。此是“色故病患放逸人”［之义］。

    “故汝而为不放逸”［之句中］，“故”者，是彼理由，彼之因，彼之缘，彼之因缘，如斯有见色之过患故。是故。“汝不放逸”者，是恭敬而作，常为作……乃至（五六页参照）……对诸善法而不放逸。此是“故宾祇耶汝而不放逸”［之义］。

    “为不再有须舍色”［之句中］，色是四大种及四大种所造色。舍色，须舍色，须舍断色，须除去色，须灭除色，令之灭无色。此是“须舍色”［之义］。“为不再有”者，汝之色于此世灭，更结生有于欲界、色界、无色界、欲有、色有、无色有、想有、无想有、非想非非想有、一蕴有、四蕴有、五蕴有、再趣、生起、结生、轮回、轮转为不再生，为不发生、为不起、为不生起，于此世而灭、寂灭、灭没、为安息。此是“为不再有须舍色”［之义］。故世尊宣示。

    世尊宣示：“宾祗耶！

          有色之故见蒙害　　　　　色故病患放逸人
          故汝而为不放逸　　　　　为不再有须舍色”

    三

          四方四维上与下　　　　　此等十方之世间
          不闻不觉不见师　　　　　亦无何物又不识
          须语我应识知法　　　　　舍断生老于此世

    （一一二二）

    “四方四维上与下，此等十方之世间”者，是十方［之一切世间］，无论自义，无论他义，无论两义，无论现世之义，无论来世之义……乃至（二四二页以下参照）……无论第一义，何物亦不见尊师，不闻、不觉、不识、无有、不存、不存在、不得。此是“于不闻不觉不见师，亦不识何物”［之义］。

    “须语我应识知法”［之句中］，“须语法”者，是语初善……乃至（二六一页参照）……须语至涅槃之行道，告、示、施设、确立、开显、分别、显示、说明。此是“须语法”［之义］。“我应识知”者，是我应知、识知、别知、通达、得达、触达、作证。此是“须语我应识知法”［之义］。

    “舍断生老于此世”者，是于此世生、老、死之舍断，寂灭、舍遣、安息、不死，涅槃。此是“舍断生老于此世”。故彼婆罗门言：

          四方四维上与下　　　　　此等十方之世间
          不闻不觉不见师　　　　　亦无何物又不识
          须语我应识知法　　　　　舍断生老于此世

    四

    世尊宣示：“宾祗耶！

          且见人人陷渴爱　　　　　为老所袭生热苦
          故汝而为不放逸　　　　　为不再有舍渴爱”

    （一一二三）

    “续见人人陷渴爱”［之句中］，渴爱者，是色爱，声爱，香爱，味爱，触爱，法爱。“陷于渴爱者”，是从渴爱，渴爱之弥漫，堕于渴爱，被打胜，有遍取心。人人者，是有情之同义语。“且见”，是且见、睹、眺、省思、普观。此是“且见人人陷渴爱”［之义］。

    “宾祗耶”者，是世尊呼彼婆罗门之名。

    “为老所袭生热苦”［之句中］，生热苦者，由于生而热苦生，由于老而热苦生，由于病而热苦生，由于死而热苦生，由于愁悲苦忧恼而热苦生，由于地狱之苦而热苦生……乃至（一四页以下参照）……由于失（正）见苦而热苦生、患恼生、灾祸生、灾厄之生者。此是“热苦之生”［之义］。“为老所袭者”，是触于老、被袭、围、纵于生，为老所弥漫，为病所打胜，为死所害破，无救护所，无避难所，无归依所，于无归依之状态。此是“为老所袭生热苦”。

    “故汝而为不放逸”［之句中］，“故”者，是彼之理由，彼之因，彼之缘，彼之因缘，如斯且见渴爱之过患故。是“故”。“宾祇耶故汝而为不放逸”者，是恭敬而作，常作……乃至（九四页参照）……对诸善法不放逸。此是“故宾祇耶汝而为不放逸”［之义］。

    “为不再有舍渴爱”［之句中］，“渴爱”者，是色爱、声爱、香爱、味爱、触爱、法爱。“舍渴爱”者，是舍渴爱、舍断渴爱、除去渴爱、灭除渴爱、令渴爱成为灭无。此是“舍渴爱”［之义］。“为不再有”者，是汝之渴爱于此世灭，更作结生有、欲界、色界、无色界、欲有、色有、无色有、想有、无想有、非想非非想有、一蕴有、四蕴有、五蕴有，再趣、生起、结生、轮回、轮转不令生，不发生，不起，不生起，于此世而灭、寂灭、灭没、为安息。此是“为不再有舍渴爱”［之义］。故世尊宣示。

    世尊宣：“宾祗耶！

          且见人人陷渴爱　　　　　为老所袭生热苦
          故汝而为不放逸　　　　　为不再有舍渴爱”

    偈终否？彼婆罗门对于同一欲、同一加行、同一意趣、同一熏习之熏习者之数千类。言“所有集法皆是灭法”，远尘离垢而法眼生。又彼婆罗门之心为无取而解脱诸漏。将得阿罗汉果，消失羚羊皮、结发、树皮、衣、杖、曼陀罗、发、须。彼成为着黄色之袈裟衣，携僧伽梨衣、钵衣之比丘，由随义之行道而合掌，礼拜世尊，“尊师！世尊是我师，我是弟子”而坐。

    宾祗耶学童所问之义释第十六［毕］
汉译南传大藏经第 47 册 No. 0023 小义释

    十六学童所问结语之义释

    “世尊且住于摩竭陀国之波沙那迦塔庙，已说以上［之诸偈］。为门弟子之十六人婆罗门所请，所问，所问而解说质问”。

    “世尊说以上”，说以上之彼岸道（波罗延）。“世尊”者，是尊重之同义语……乃至（一二页以下参照）……此谓世尊［语］……是与作证共同施设者。此是“世尊说以上”［之义］。

    “且住摩竭陀国”者，是且住于名摩偈陀地方，且动作，且活动，且护持身，且持续，且维持。“波沙那迦塔庙”者，是佛之坐所言波沙那迦塔庙。此是“且住于摩竭陀国之波沙那迦塔庙”［之义］。

    “门弟之十六人婆罗门”，宾祗耶婆罗门是婆和利婆罗门之最胜、最第一之门弟子。彼等与宾祗耶共同十六人。如斯，为门弟子十六人之婆罗门［之义］。或又彼等十六人之婆罗门应为佛世尊之最胜最第一之门弟子。如斯亦是“门弟十六人之婆罗门”［之义］。

    “所请，所问，所问而解答质问”［之句中］，“所请”者，是被求。“所问所问”者是所问、质问，被乞、求、信乐。“于解答质问”者，是解答于质问而言、示、施设、确立、开显、分别、显示、说明。此是“所请，所问，问而解答质问”［之义］。

    “若了知一一质问之义，已了知法者，应行道法随法，应到于老死之彼岸。此等诸法是令到于彼岸者故，此法教名称为彼岸道”。

    “若一一之质问”者，是若一一之阿耆多所问［经］，若一一之帝须弥勒所问［经］，若一一之富那迦所问［经］，若一一之弥多求所问［经］，若一一之度多迦所问［经］，若一一之优波私婆所问［经］，若一一之难陀所问［经］，若一一之醯摩迦所问［经］，若一一之刀提耶所问［经］，若一一之劫波所问［经］，若一一之阇都干耳所问［经］，若一一之跋陀罗浮陀所问［经］，若一一之优陀耶所问［经］，若一一之布沙罗所问［经］，若一一之莫伽罗阇所问［经］，若一一之宾祗耶所问［经］。此是“若一一之质问”。

    “了知义，已了知法者”［之句中］，法者，是此质问。义者，是解答。了知义、知、考量、度知、辨知、明了。此是“了知义”已了知法者，是了知法、知、考量、度知、辨知、明了。此是“了知义已了知法”［之义］。

    “应行道法随法”者，是正行道、随顺之行道、无害敌之行道、随义之行道、应行道法随法之行道。此是“应行道法随法”［之义］。

    “应到老死之彼岸”［之句中］，老死之彼岸者，是不死、涅槃。［即］所有彼一切行之止、一切依之舍遣、渴爱之尽灭、离贪、灭、涅槃。“应到老死之彼岸”者，可到彼岸，可达于彼岸，可触达于彼岸，可作证彼岸。此是“应到老死之彼岸”［之义］。

    “此等诸法可令到彼岸者”，是此等诸法可令到彼岸者，令达于彼岸，令到著于彼岸，令到达于彼岸，令至于度老死。此是“此等诸法可令到于彼岸者”［之义］。“故在此之法教”［之句中］，“故”者，故是彼之理由，彼之因，彼之缘，彼之因缘。此是“故”。“在此之法教”者，在此彼岸道（波罗延）。此是“故在此之法教”［之义］。

    “有名称彼岸道”［之句中］，“彼岸”者，是不死、涅槃。［即］所有彼一切行之止，一切依之舍遣、渴爱之尽灭、离贪、灭、涅槃。“道”者，道也。所谓正见、［正思惟、正语、正业、正命、正精进、正念］正定。名称（增语）者名、称、名称、施设……乃至（一〇页参照）……称呼。此是“有名称彼岸道”［之义］。

    一

          阿耆多、帝须弥勒　　　　　富那迦又弥多求
          度多迦、优波私婆　　　　　难陀又与醯摩迦

    （一一二四）

    二

          刀提耶、劫波两人　　　　　阇都干耳为贤者
          ［还］有跋陀罗浮陀　　　　　优陀耶与布沙罗
          莫伽罗阇有慧者　　　　　乃至宾祗耶大仙

    （一一二五）

    三

          彼等接近佛［世尊］　　　　　乃具足行之仙人［佛］
          为诸微妙之质问　　　　　乃是接近最胜佛

    （一一二六）

    “彼等接近佛世尊”［之句中］，彼等者，是婆罗门。佛者，是彼世尊自存者、无师者。于未曾闻之诸法自正觉真谛，又于其处得一切知性，得自在性者。佛者，是由何之义而为佛耶？觉［真］谛故而为佛（觉者）。人人之令觉者故是佛。一切知者故是佛。一切见者故是佛。知道者故是佛。明照者故是佛。由漏尽者之称是佛。由无烦恼者之称是佛。一向离贪者故是佛。一向离瞋者故是佛。一向离痴者故是佛。一向无烦恼故是佛。行一行道故是佛。正觉独一无上正等觉故是佛。破害不觉故，获得觉故是佛。佛之名，非由母作，非由父作，非由兄弟作，非由姊妹作，非由友人、同僚作，非由亲戚者作，非由沙门、婆罗门作，非由诸天神作。此佛是诸佛世尊于菩提树下一切智者之获得作证已共同之施设者。此是“于佛”。“彼等接近于佛”者，是彼等行近于佛、近至、近侍、遍问而遍问。此是“彼等接近佛世尊”［之义］。

    “乃具足行之仙人”［之句中］，“行”者，是戒行之完成。亦行戒律仪，亦行根律仪，亦行知食（适）量，亦行向警寤之勤励，亦行七妙法，亦行四禅。“令具足行”者，令具足行，有最胜行，有秀逸行，有最上行，有胜妙行。此是令“具足行”。“仙人者”，是仙人（大求者）。世尊求大戒蕴、觅求、遍求故是仙人（求者）……乃至（九〇页参照）……又由有大权势诸有情，“佛是于何处耶”？“世尊是于何处耶”？“天中天是于何处耶”？“人牛王是于何处耶”？被求、觅求、遍求故是仙人。此是“乃具足行之仙人”。

    “为诸微妙之质问”［之句中］，“为质问”者，是问、乞、求、信乐。“诸微妙之质问”者，是甚深、难见、难随觉、善、胜妙、不入于思择、微妙，贤者知得之质问。此是“为诸微妙之质问”［之义］。

    “乃是接近最胜佛”［之句中］，“佛”是彼世尊……乃至（二七三页以下参照）……此谓佛名……是与作证共同施设者。“最胜”者，是最高、最胜、最殊胜、秀逸、最上、胜妙。此是“最胜”。“近”者，是行至近，近至、近侍、遍问而遍问。此是“乃是接近最胜佛”［之义］。

    故如斯能说：

          彼等接近［佛世尊］　　　　　乃具足行之仙人
          为诸微妙之质问　　　　　乃是接近最胜佛

    四

          佛向彼等之质问　　　　　世尊如实为解说
          由向诸问之解说　　　　　牟尼满足婆罗门

    （一一二七）

    “佛向彼等已解说”［之句中］，“向彼等”者，是十六人应到彼岸之婆罗门。佛，是彼世尊……乃至（二七三页以下参照）……此谓佛之名……已与作证共同施设者。“已解说”者，是佛已向彼等解说，言、示、施设、确立、开显、分别、显示、说明。此是“佛向彼等已解说”［之义］。

    “所质问于如实”［之句中］，质问者，是以问问，乞、求、信乐。如实者，如应说而说，如应说示而说示，如应施设而施设，如应确立而确立，如应开显而开显，如应分别而分别，如应显示而显示，如应说明而说明。此是“所质问于如实”［之义］。

    “由向诸问之解说”者，是由向诸问之解说而宣说、说示、施设、确立、开显、分别、显示，说明。此是“由向诸问之解说”［之义］。

    “牟尼满足婆罗门”［之句中］，已令满足者，是令满足、满悦、信乐、愉悦、适意。诸婆罗门，是十六人到彼岸之婆罗门。牟尼者，以智言牟那。即所有慧、知解……乃至（一〇三页参照）……超越着、网之此牟尼。此是“牟尼满足婆罗门”［之义］。故如斯说：

          佛向彼等之质问　　　　　世尊如实为解说
          由向诸问之解说　　　　　牟尼满足婆罗门

    五

          彼等依日种具眼　　　　　佛世尊甚示满足
          最胜优异慧者许　　　　　［出家］而为行梵行

    （一一二八）

    “彼等依具眼［者］示甚满足”［之句中］，彼等者，是到彼岸十六人之婆罗门。“示满足”者，是满足、满悦、信乐、愉悦、适意。具眼［者］，是世尊由五眼具眼者。即由肉眼为具眼者，由天眼为具眼者，由慧眼为具眼者，由佛眼为具眼者，由普眼为具眼者。世尊由肉眼为具眼者云何？……乃至（二四〇页以下参照）……如斯世尊由普眼为具眼者。此是“彼等依具眼（者）示甚满足”［之义］。

    “日种佛”［之句中］，“佛”者，是彼世尊……乃至（二七三页以下参照）……此谓佛之名……是与作证为共同施设者。“日种”［之句中］，太阳言日。彼［太阳之］姓是瞿昙，世尊姓亦是瞿昙。世尊由姓为太阳之亲戚，由姓为亲类。故佛日种（太阳之亲戚）。此是“日种佛”［之义］。

    “为行梵行”［之句中］，“梵行”者，远离犯不妙法，离、离去，［不如法之］离、离去、不作、不行、不干犯、不越限，为桥之破坏。又不依教说（经典说），［依于阿毗达磨说而言］，梵行者，是八支圣道，所谓正见、正思惟、正语、正业、正命、正精进、正念、正定。“行梵行”者，是行梵行、受持而行动。此是“为行梵行”［之义］。

    “最胜优异慧者许”［之句中］，“优异之慧者”者，是最高之慧者、最胜之慧者、秀逸之慧者、最上之慧者、胜妙之慧者。“许”者，是于许，于周边，于近，于不远，而近在。此是“最胜优异慧者许”［之义］。故斯言：

          彼等依日种具眼　　　　　佛世尊甚示满足
          最胜优异慧者许　　　　　［出家］而为行梵行

    六

          对一一之问　　　　　由佛如所示
          如欲行道者　　　　　此岸到彼岸

    （一一二九）

    “对一一之问”者，是对一一之阿耆多之质问，对一一帝须弥勒之质问……乃至……对一一宾祗耶之质问。此是“对一一之问”。

    “由佛如所示”［之句中］，佛者，是彼世尊……乃至（二〇〇页参照）……此谓佛之名……是与作证共同施设者。“由佛如所示”者，是由佛如所说，如所示，如所施设，如所确立，如所开显，如所分别，如所显示，如所说明。此是“由佛如所示”。

    “如欲行道者”，是正行道、随顺之行道、无害敌之行道、随义之行道、法随法之行道者。此是“如欲行道者”。

    “由此岸到彼岸”［之句中］，“彼岸”者，是不死、涅槃。［即］所有一切行之止，一切依之舍遣，渴爱之尽灭、离贪、灭、涅槃。“此岸”者，是烦恼与蕴之行。“由此岸可到彼岸”者，是由此岸可到彼岸，可到达彼岸，可触达彼岸，可作证彼岸。此是“由此岸到彼岸”［之义］。故彼斯言：

          对一一之问　　　　　由佛如所示
          如欲行道者　　　　　此岸到彼岸

    七

          修习最上之道者　　　　　由此岸可到彼岸
          彼可到彼岸之道　　　　　是故［称为］彼岸道

    （一一三〇）

    “由此岸可到彼岸”［之句中］，“此岸”者，是烦恼与蕴之行。“彼岸”者，是不死涅槃。［即］所有一切行之止、一切依之舍遣、渴爱之尽灭，离贪、灭、涅槃。“由此岸到彼岸”者，是由此岸可到彼岸，可到达彼岸，可触达彼岸，可作证彼岸。此是“由此岸可到彼岸”［之义］。

    “修习最上道者”［之句中］，道者，是八支正道，正见……乃至……正定。“最上”者，是最高、最胜、最殊胜、秀逸、最上胜妙也。此是“最上之道”。修习者，是修习、习行、多作者。此是“修习最上之道者”［之义］。

    “彼可到彼岸道”［之句中］，道者，是道、道路、路径、直道径路、船、渡桥、回廊通路。“可到彼岸”，可到彼岸，可到着彼岸，可到达彼岸，可度生死。此是“彼可到彼岸道”［之义］。

    “是故［称］及彼岸道”［之句中］，“故”者，是故，于彼之理由，于彼之因，于彼之缘，于彼之因缘。彼岸者，是不死、涅槃。［即］所有彼一切行之止、一切依之舍遣、渴爱之尽灭，离贪、灭、涅槃。道者，道也。“及”者，乃此句之接续……乃至（一〇页参照）……句之次第。此是“是故称及彼岸道”［之义］。

    八

    尊者宾祗耶［婆和利］曰：

        “我将随诵彼岸道　　　　　［世尊］离垢广智者
          已如所见之为说　　　　　无欲无薮之龙象
          以何因是语虚妄”

    （一一三一）

    “我将随诵彼岸道”者，我将由［佛］诵而随诵，我将由［佛］语而随诵。我将由［佛］告而随诵。我将由［佛］话而随诵。此是“我将随诵彼岸道”［之义］。“尊者宾祗耶曰”［之句中］，曰（斯）者，是此句之接续……乃至（一〇页参照）……句之次第。“尊者”，此是敬语、敬重语、尊敬语。“宾祗耶”是彼长老之名、称、名称、施设（概念），世间之言说、名、名业、命名词文、称呼。此是“尊者宾祗耶曰”［之义］。

    “已如所见之说”者，是已如所见之说，言、示、施设、确立、开显、分别、显示、说明。［即］“一切行是无常”……乃至（一九页以下参照）……“所有集法皆是此灭法”已如所见之说，言、示、施设、确立、开显、分别、显示、说明。此是“已如所见之说”［之义］。

    “离垢广智者”［之句中］，“离垢”者，贪是垢，瞋是垢，痴是垢，忿是垢，恨是垢……乃至（三九页参照）……一切不善行是垢。彼等诸垢于佛世尊所舍断、根绝，如截顶之罗树成为灭无，于未来不生起者。故佛是无垢者、离垢者、非垢者、垢之离去者、垢之舍断者、垢之离脱者、一切垢之离越者。“广”者，是言地。世尊等于此地，广大，扩而具备慧。智者是慧也。即所有慧、知解……乃至（一八页参照）……是不痴、择法、正见。世尊具此之智慧、正具、达、成、正成之具备故佛是广智者。此是“离垢广智者”［之义］。

    “无欲薮之龙象”［之句中］，“欲者”，概言之，则事欲与烦恼欲之二欲……乃至（二七页参照）……此等言为事欲……乃至（二八页参照）……此等言为烦恼欲。佛世尊遍知事欲，以舍断烦恼欲。事欲之遍知故，烦恼欲之舍断故，世尊不欲诸欲，不冀求诸欲，不希望诸欲，不热望诸欲。欲诸欲，冀求，希望，热望诸欲所之人人，是欲之欲者、贪之贪者、想之想者。世尊不欲诸欲，不冀求诸欲，不希望诸欲，不热望诸欲。故佛而为无欲者、非欲者、舍断者、唾弃欲者、脱欲者、舍断欲者、舍遣欲者、离欲者、离去贪者、舍贪者、唾弃贪者、脱贪者、舍断贪者、舍遣贪者、无爱者、［烦恼］消灭者、清凉者、乐之觉受者、为梵而自住。此是“无欲”［之义］。“无薮”者，贪是薮，瞋是薮，痴是薮，忿是薮，恨是薮，……乃至（三九页参照）……一切不善行是薮。彼等诸薮于佛世尊已舍断、根绝，如截顶之多罗树成为灭无，于未来不生起者。故佛是“无薮者”、非薮者（涅槃者）、薮之离去者、薮之舍断者、薮之离脱者、一切薮之离越者。此是无薮。龙象者，是世尊不行罪恶故是龙象，不行故是龙象，不来故是龙象……乃至（一〇〇页以下参照）……如斯不来故是龙象。此是“无欲无薮之龙象”［之义］。

    “以何因耶语虚妄者”［之句中］，“以何因耶”是以何因耶，由何理由耶，由何缘耶。此是“以何因耶”［之义］。“语虚妄”者，是语妄言，语妄语，语非圣语。于此或者在集会中，又在会合中，又在亲戚之间，又在法廷中被连出作为证人，于被问时“卿！须语汝所知”，彼不知而言，“我知”，知而言：“我不知”，未见而言：“我见”，又已见而言：“我未见”。如斯，为自己，又为他人，又为某等之利益语故意之妄语。此言为妄言。又由三行相而有妄语。［即］（一）于彼豫“我有妄语”［之心］。（二）于现且有［妄］言者“我于现有妄言”［之心］。（三）于既妄言者“我有妄言”［之心］。由此等三行相而有妄语。又由四行相而有妄语。［即］（一）于彼豫“我将有妄语”［之心］……乃至……由五行相、六行相、七行相、八行相而有妄语。［即］（一）彼豫“我有妄语”［之心］。（二）于现且有妄言者“我现有妄言”［之心］。（三）于既妄言者“我有妄言”［之心］。（四）自己之见相异，（五）忍于相异，（六）意欲相异，（七）想相异，（八）于实况相异而［妄语］。由此等八行相而有妄语。［佛］以何因耶而语虚妄、说、说明、言说，此是“以何因耶而妄语”［之义］。故宾祗耶长老言。

    尊者宾祗耶曰：

        “我将随诵彼岸道　　　　　世尊离垢广智者
          已如所见之为说　　　　　无欲无薮之龙象
          以何因是语虚妄”

    九

          舍断垢与痴　　　　　舍断慢与覆［佛］
          言辞表赞叹　　　　　如何我将述

    （一一三二）

    “舍断垢与痴”［之句中］，垢者，贪是垢，瞋是垢，痴是垢，慢是垢，见成为垢，烦恼是垢，一切恶行是垢。“痴者”，对苦而无智……乃至（一二页参照）……是无明闩、痴、不善根。以此言痴。垢与痴，佛世尊已舍断、根绝，如截顶之多罗树成为灭无，于未来不生起者。故佛是“舍断垢与痴”。此是“舍断垢与痴”［之义］。

    “舍断慢与覆”［佛］［之句中］，“慢”者，（一）有一种慢。［即］所有心之高贡。（二）有二种慢。［即］称扬自己之慢与贬下他人之慢。（三）有三种慢。［即］我胜之慢、我等之慢、我劣之慢。（四）有四种慢。［即］由利得而生慢、由名声而生慢、由称赞而生慢、由乐而生慢。（五）有五种慢。［即］我得可意之色而生慢、我得可意之声、香、味、触而生慢。（六）有六种慢。［即］由眼之具足而生慢、由耳之具足、鼻之具足、舌之具足、身之具足、意之具足而生慢。（七）有七种慢。［即］慢、过慢、慢过慢、卑慢、增上慢、我慢、邪慢。（八）有八种慢。［即］由利得而生慢，由不利得而生卑慢、由名声而生慢、由不名声而生卑慢、由称赞而生慢、由毁訾而生卑慢、由乐而生慢、由苦而生卑慢。（九）有九种慢。［即］胜者“我胜”之慢，胜者“我等”之慢，胜者“我劣”之慢，等者“我胜”之慢，等者“我等”之慢，等者“我劣”之慢，劣者“我胜”之慢，劣、劣者“我等”之慢，劣者我劣之慢。（十）有十种慢。［即］于兹或者生、姓、家世、丽容财、诵学、事业、技术、学术、博识、辨舌又由某种之根据而生慢。如斯所有慢、慢心、高慢、高贡、高举［心之］幢幡、傲慢、心之旗帜，以此言慢。“覆”者是覆、覆伪、伪善、嫉视业。以此言覆。于佛世尊慢、覆已舍断，根绝，如截顶之多罗树成为灭无，于未来不生起者。故佛是舍断慢、覆。此是“舍断慢与覆”［之义］。

    “言辞表赞叹，如何我将述”［之句中］，“然我”者，“然”是此句之接续……乃至（一〇页参照）……句之次第。“将述”者，是具赞辞、正具、达、正达、成、正成、具备“言辞”、语、语路、我将述发言、示、施设、确立、开显、分别、显示，说明。此是“言辞表赞叹，如何我将述”［之义］。故宾祗耶长老言：

          舍断垢与痴　　　　　舍断慢与覆［佛］
          言辞表赞叹　　　　　如何我将述

    一〇

          世尊除闇者　　　　　觉者普眼者
          知世间边者　　　　　越度一切有
          ［佛］为无漏者　　　　　舍断一切苦
          切实名梵者　　　　　使我为近坐

    （一一三三）

    “世尊除闇者，觉者、普眼者”［之句中］，除闇者，世尊是除、排除、舍断、除去、灭除、已灭无贪闇、瞋闇、痴闇、慢闇、见闇、烦恼闇、恶行闇、闇黑者、无眼者、无智者、灭慧者、害敌之党不至涅槃者。此是除闇者。觉者彼世尊……乃至（二七三页参照）……此之觉者（佛）之名……与作证共同施设者。普眼者［之句中］，普眼是一切知智……乃至（一一六页参照）……如来［已具备］彼之普眼。此是“世尊除闇者，觉者、普眼者”。

    “知世间边者，越度一切有”［之句中］，世间者，有一世间，有世间。有二世间，是成具之有世间与毁失之有世间。有三世间，是三受。有四世间，是四食。有五世间，是五取蕴。有六世间，是六内处。有七世间，是七识住。有八世间，是八世间法。有九世间，是九有情居。有十世间，十随烦恼。有十一世间，是十一欲有。有十二世间，是十二处。有十八世间，是十八界。“知世间边者”，世尊到世间之终边，达于终边，到于终点，达于终点……乃至（一〇三页参照）……到于涅槃，达于涅槃。彼（梵行）已成，所作已办……乃至（一〇二页以下参照）……为最后之生、老、死轮回，彼无再有。此是“知世间边者”。“越度一切有”［之句中］，有者，是业有与结生再有之二有。业有者云何？是福行、非福行、不动行。此是业有。结生之再有者云何？结生色、受、想、行、识。此是结生再有。世尊越度业有与结生再有、超越、离越。此是“知世间边者，越度一切有”。

    “佛为无漏者，舍断一切苦”［之句中］，无漏者——“漏”者是欲漏、有漏、见漏、无明漏之四漏——此等之漏，佛世尊已舍断、根绝，如截顶之多罗树成为灭无，于未来不生起者。故佛是无漏者。“舍断一切苦，彼［世尊］是一切结生之生苦、老苦、病苦、死苦、愁悲苦、忧恼苦……乃至（一四页以下参照）……失正见苦之舍断、根绝，如截顶之多罗树成为灭无，于未来不生起者”。故佛是“舍断一切苦”。

    “切实名梵者，使我为近坐”［之句中］，“有切实之名者”，是等于真实之名。［即］毗婆尸世尊、尸弃世尊、毗沙浮世尊、迦鸠孙陀世尊，拘那伽摩那世尊、迦叶世尊与佛世尊有同等之名，同等真实之名。是故“切实名梵［者］”。“使我为近坐于梵者”是我彼侍坐世尊，近坐、近侍、遍问、速遍问。此是“切实名梵者，使我为近坐”［之义］。故宾祗耶长老言：

          世尊除闇者　　　　　觉者普眼者
          知世间边者　　　　　越度一切有
          ［佛］为无漏者　　　　　舍断一切苦
          切实名梵者　　　　　我使为近坐

    一一

          譬如鸟舍于山林　　　　　止住果多之森林
          斯我舍诸少见者　　　　　如鹫鸟到大海洋

    （一一三四）

    “譬如鸟舍山于林，止住果多之森林”［之句中］，鸟（二生者），鸟是（有翼者）。由何言鸟为二生者耶？二生者（鸟）是由母胎、卵壳之二回生。因此而言鸟为二生者。“譬如舍山林”者，譬如鸟于山林，［即］舍、弃、越去、离越食少、水少、贫乏之林，而得达于他之果多、食多、树多之大林森林，所有、获得、于彼森林以营住居。此是“譬如鸟舍于山林，止住果多大森林”［之义］。

    “斯我舍诸少见者，如鹫鸟到大海洋”［之句中］，“斯”者，是譬喻与事实照合之句。“舍诸少见者”，是婆和利婆罗门及他之彼诸师比于佛世尊为少见者、小见者、仅少见者、下劣见者、贱劣见者、劣小见者。舍少见者、小见者、仅少见者、下劣见者、贱劣见者、劣小见者之彼等婆罗门、舍断、过去、超越而得达最高见者、最胜见者、最殊胜见者、最上见者、胜妙者、无等者、无等等者、无比类者、无比肩者、天中天、人牡牛、人师子、人龙、人良马、人牛王、人轭兽、十力者、如同者佛世尊使我所有、获得。譬如鹅鸟为不动而得达无量水之大人工池、阿耨达池、又大海洋，所有、获得、斯宾祗耶婆罗门不动而有无量威力，有明了智、明开之眼，证得巧慧分别无碍解，达于四无畏，净信解，有白盖［者］，说不二而如同，公言如实不小，伟大、甚深、不可量、难沉潜、有多实、等同海洋、具备不分舍、无比、广大、为如不可量之同者，胜道之说者、山、岳中之须弥，二生者（鸟）中之金翅鸟、兽中之师子、河海中之大洋，胜妙之胜者、得达，所有，获得之佛世尊。此是“斯我舍诸少见者，如鹫鸟到大海洋”［之义］。故宾祗耶婆罗门言：

          譬如鸟舍于山林　　　　　止住果多之森林
          斯我舍诸少见者　　　　　如鹫鸟到大海洋

    一二

          瞿昙教之前　　　　　人人曾语我
        “有斯应有斯”　　　　　已为之解说
          一切此［之语］　　　　　成为受卖说
          一切此思择

    （忘相）增［寻］物

    （一一三五）

    “人人曾向我解说事”［之句中］，“事”者，是婆和利婆罗门及其他彼阿阇梨［师］等“解说”自己之见、自己之忍、自己之意欲、自己之持说、自己之意乐、自己之意趣，说、示、施设、确立、开显、分别、显示、说明。此是“人人曾向我解说”［之义］。

    “瞿昙之教前”者，由瞿昙之教前，由瞿昙之教以外，由瞿昙之教以前，是由瞿昙之教、佛之教、胜者之教、如来之教、阿罗汉之教开始。此是由“瞿昙之教前”。

    “有斯应有斯”者，实有如斯，实应有如斯。此是“有斯应有斯”［之义］。

    “一切此为受卖说”者，此一切是受卖之说（传闻）。由于传说，由于传承，由于藏［经］之说，由于思择，由于推论，由于行相之审思而由见、省思、忍之物，而非自己知通［之语］，而非自现见法之语。此是“一切此为受卖说”［之义］。

    “一切此思择为增物”，一切增此思择，增寻，增思惟，增欲寻，增恚寻，增害寻，增亲里寻，增国土寻，增不死寻，增关系他人之怜悯寻，增关系利得恭敬赞叹寻，增关系不轻贱寻之物。此是“一切此思择为增物”［之义］。故宾祗耶长老言：

          瞿昙教之前　　　　　人人曾语我
        “有斯应有斯”　　　　　已为之解说
          一切此之语　　　　　成为受卖说
          一切此思择　　　　　（妄想）增［寻］物

    一三

          ［烦恼之］闇独坐除　　　　　彼具光者光照者
          瞿昙乃是广慧者　　　　　瞿昙是为广智者

    （一一三六）

    “烦恼之闇独坐除”［之句中］，“独”者，是世尊（一）由出家之称为独。（二）由无伴义为独。（三）由渴爱之舍断义为独。（四）一向离贪故为独。一向离瞋故为独。一向离痴故为独。一向无烦恼故为独。（五）行一行道（一乘道）故为独。（六）独自正觉无上正等觉故为独。

    （一）世尊由出家之称为独者云何？世尊年少而黑发之青年，具备善福，青春，于［人生］之第一期。不欲［舍］［彼出家］泪颜涕泣之父母，［舍］亲戚众，断一切家居之障碍，断妻子之障碍，断亲戚之障碍，断友人同僚之障碍，剃除须发，着袈裟衣，由家出家而非家，为无一物之状态、独行、行作、动作、活动、获持、持续、维持。如斯“世尊由出家之称为独”。

    （二）世尊由无伴义而独者云何？彼如斯出家，（独）住阿练若、森林之边鄙、无［人］声、无［骚］音、无人之境观隐人而住，于禅思用适当之卧坐所，彼独行，独立，独坐，独卧，独入村行乞，独由行乞归，独密坐禅，独为经行，独行，行作，动作，活动，护持，持续，维持。如斯，“世尊由无伴义为独”。

    （三）世尊渴爱之舍断故为独者云何？彼如斯无伴，不放逸而热心住于精勤，于尼连禅河畔之菩提树下精勤大精勤，击破放逸亲类之恶魔障解脱之军，舍断渴爱、网罟、［轮回之］流，舍断、爱着、除去、灭除、令之灭无。

          渴爱为友之人人　　　　　长时［不断］入轮回
          由此状态他状态　　　　　向彼轮回为超度
          渴爱苦发生之缘　　　　　如此知为大过患
          离去渴爱无有取　　　　　有念比丘应普行

    如斯，“世尊渴爱之舍断故为独”。

    （四）世尊一向离贪故为独者云何？贪之舍断故，一行离贪故为独。瞋之舍断故一向离瞋故为独。痴之舍断故一向离痴故为独。烦恼之舍断故一向离烦恼故为独。

    （五）世尊行一行道故为独者云何？一行道者，是四念处……乃至……是八支圣道。

          有情利益者　　　　　见生尽灭边
          怜愍者［之佛］　　　　　知解一行道
          过去由此道　　　　　［诸佛］是已度
          现在亦正度　　　　　未来度暴流

    如斯，“世尊行一行道故称为独”。

    （六）世尊独正觉无上正等觉故为独者云何？觉（菩提）者，是于四［沙门］道智、慧、慧根、慧力……乃至……择法觉支、观慧、观（毗钵舍那）、正见。世尊由彼觉智而觉“一切行是无常”……乃至（一九页以下参照）……已觉“所有集法皆是此灭法”。或又所有应觉、随觉、别觉、正觉、得达、触达、所作证之一切物由觉智而觉、随觉、别觉、正觉、得达、触达、作证。如斯，“世尊独正觉无上正等觉故为独”。

    “除闇”者，是世尊对贪闇、瞋闇、痴闇、慢闇、见闇、烦恼闇、恶行闇，令除闇黑者、无眼者、无智者、灭慧者、害敌之党不至涅槃者，排除、舍断、除去、灭除、令之灭无。坐者，是请世尊能坐于波沙那迦塔庙。

          苦之彼岸已到达　　　　　牟尼而坐于山侧
          有三明而破死神　　　　　诸弟子来为近侍

    如斯世尊“坐”。或又世尊于一切龌龊之安息故，梵行已成，［所作］已辨而坐……乃至（一〇二页参照）……为最后之生、老、死、轮回，彼无再有。如斯亦世尊“坐”。此是“独坐除闇”［之义］。

    “彼具光者照者”［之句中］，“具光者”，是具光者、贤者、具慧者、觉慧者、有智者、辨知者、具智者。“光照者”，是明照者、光耀者、燃灯者、照耀者、辉耀者。此是“彼具光者光照者”［之义］。

    “瞿昙是广慧者”，瞿昙以广［慧］为标识，以智为标识，以慧为旗帜，以慧为幢幡，以慧为主，思择多，简择多，沉思多，默考多，明了法而住，行此，多为此，重此，向于此，倾于此，赴于此，信解此，以此为主。

          旗帜乃车之标识　　　　　烟乃是火之标识
          王是国家之标识　　　　　夫是［妻］女之标识

    如斯瞿昙以广慧为标识，以智为标识，以慧为旗帜，以慧为幢幡，以慧为主，思择多，简择多，沉思多，默考多，明了法而住，行此，多为此，重此，向于此，倾于此，赴于此，信解此，以此为主。此是“瞿昙为广慧者”［之义］。

    “瞿昙是广智者”［之句中］，“广”者，是言地，世尊等于此地，具备广大、扩展之慧。“智”者是慧。即所有慧、知解……乃至（一八页参照）……是不痴、择法、正见。世尊具此之智慧，正具、达、正达、成、正成、具备。故佛是广智者。此是“瞿昙为广智者”［之义］。故宾祗耶长老言：

          烦恼之闇独坐除　　　　　彼具光者光照者
          瞿昙乃是广慧者　　　　　瞿昙是为广智者

    一四

          即时有果现［能］见　　　　　尽灭渴爱无患恼
          ［彼已］向我说示法　　　　　决无可譬于彼者

    （一一三七）

    “彼向我说示法”［之句中］，“彼”者，是彼世尊、自存者、无师者。于未曾闻之诸法自正等觉真谛，又于其处而得一切知性，于诸力而得自在性者。“说示法”［之句中］，“法”者，是初善、中善、后善、有义有文，是完全圆满遍净之梵行、四念处……乃至……八支圣道、涅槃、至涅槃行道。说［彼法］，“说示”、施设、确立、开显、分别、显示、说明。此是“彼向我说示法”［之义］。

    “现见即时有（果）”者，是自见，无时的，可证见，导引，智识者是各自可知者。如斯是“现见即时有（果）”。或又于现世而修习八支圣道者，彼圣之无间直后证得［圣］果，所有、获得。如斯亦是“现见即时有（果）”［之义］。譬如人人某时布施财，无间（直后）非得于［彼果］，待［迄得果］时，如斯者非此之法。于现世而修习八支圣道者，彼（圣）道之无间直后证得［圣］果，所有、获得，不在于他处，不在于他世间。如斯亦是“现见即时有（果）”［之义］。此是“现见即时有果”。

    “尽灭渴爱无患恼”［之句中］，“渴爱”者，是色爱、声爱、香爱、味爱、触爱、法爱。“尽灭渴爱”者，是令渴爱尽灭、贪尽灭、瞋尽灭、痴尽灭、趣尽灭、生起尽灭、结生尽灭、有尽灭、轮回尽灭、轮转尽灭也。“无患恼”者——患恼是烦恼、蕴、行——是患恼之舍断、患恼之寂灭、患恼之舍遣、患恼之安息、不死、涅槃。此是“尽灭渴爱无患恼”［之义］。

    “决无可譬于彼者”［之句中］，“彼”者，是涅槃。“无可譬者”，是可譬无可比较者，无等者，无可比肩者，不存在，不能得。“决”者，是决，于任何，于何处，于内，于外，于内外亦是。此是“决无可譬于彼者”［之义］。故宾祗耶长老言：

          即时有果现［能］见　　　　　尽灭渴爱无患恼
          ［彼已］向我说示法　　　　　决无可譬于彼者

    一五

          宾祗耶！虽须臾间　　　　　汝由彼而离住耶
          由有广慧之瞿昙　　　　　由有广智之瞿昙

    （一一三八）

    “汝由彼而离住耶”？汝由彼佛离而住耶？离耶？离去耶？无佛而住耶？此是“汝由彼而离住耶”［之义］。

    “宾祗耶！虽须臾间”者，是虽须臾、刹那、一时、暂时、瞬时亦是也。此是“虽须臾间”［之义］。“宾祗耶”者，是婆和利呼彼甥之名。此是“宾祗耶！虽须臾间”［之义］。

    “由有广慧之瞿昙”，以广［慧］为标识，以智为标识，以慧为标识，以慧为幢幡，以慧为主，思择多、简择多、沉思多、默考多、明了法而住，行此，多为此，重此，向于此，倾于此，赴于此，信解此，由以瞿昙为主。此是“由有广慧之瞿昙”［之义］。

    “由有广智之瞿昙”［之句中］，广者，是言地。世尊等于此地，具备广大，扩展之慧。智者是慧。即所有慧、知解……乃至（一八页参照）……是不痴、择法、正见。世尊具此之智慧、正具、达、正达、成、正成、具备。故佛是广智者。此是“由有广智之瞿昙”［之义］。故彼婆和利婆罗门言：

          宾祗耶！虽须臾间　　　　　汝由彼而离住耶
          由有广慧之瞿昙　　　　　由有广智之瞿昙

    十六

          现能见即时有［果］　　　　　尽灭渴爱无患恼
          决无可譬于彼者　　　　　向汝之所说示法

    （一一三九）

    “向汝之所说示法”［之句中］，“之所”者，是彼世尊……乃至（二九五页参照）……于其处而得一切知性，于诸力已得自在性者。“说示法”［之句中］，“法”者，是初善……乃至（八七页以下参照）……说至于涅槃行道，说示、施设、确立、开显、分别、显示、说明也。此是“向汝之所说示法”［之义］。

    “现见即时有果”，是自可见，无时的，可证见，导引，智识者是各自可知者。如斯是“现见即时有果”。或又现世修习八支圣道者，于彼［圣］道之无间直后证得［圣］果，所有、获得，如斯亦是“现见即时有（果）”。譬如人人于某时为布施财，于无间［直后］非得［彼果］，［待迄得果］时，而于斯者非此之法。于现世修习八支圣道者，彼［圣］道之无间直后证得［圣］果、所有、获得，不于他处，不于他世间。如斯亦是“现见即时有（果）”［之义］。此是“现见即时有（果）”。

    “尽灭渴爱无患恼”［之句中］，“渴爱者”，是色爱、声爱、香爱、味爱、触爱、法爱。“尽灭渴爱”者，是令尽灭渴爱、尽灭贪、尽灭瞋、尽灭痴、尽灭趣、尽灭生起、尽灭结生、尽灭有、尽灭轮回、尽灭轮转。无患恼——患恼者，是烦恼、蕴、行——是患恼之舍断、患恼之寂灭、患恼之舍遣、患恼之安息、不死、涅槃。此是“尽灭渴爱无患恼”［之义］。

    “决无可譬于彼者”［之句中］，“彼”者，是涅槃。“无可譬者”，是无可譬者，无可比较者，无有等者，无可比肩者，不存在，不能得。“决”者，是决，于任何，于何处，于内，于外，于内外亦是。此是“决无可譬于彼者”。故彼婆和利婆罗门言：

          现能见即时有［果］　　　　　尽灭渴爱无患恼
          决无可譬于彼者　　　　　向汝之所说示法

    一七

          婆罗门！虽须臾［间］　　　　　我不由彼为离住
          由有广慧之瞿昙　　　　　由有广智之瞿昙

    （一一四〇）

    “我不由彼为离住”，我不离彼佛而住，不离、不离去而非无佛。此为“我不由彼为离住”［之义］。

    “婆罗门！虽须臾间”者，虽须臾、刹那、一时，暂时、瞬时亦是。“婆罗门！”是尊敬称呼叔父。

    “由有广慧之瞿昙”，以广慧为标识，以智为标识，以慧为旗帜，以慧为幢幡，以慧为主，思择多、简择多、沉思多、默考多、明了法而住，行此，多为此，重此，向于此，倾于此，赴于此，信解此，瞿昙为彼之主。此是“由有广慧之瞿昙”［之义］。

    “由广智之瞿昙”［之句中］，“广”者是言地。世尊等于此地，具备广大扩展之慧。“智”者，是慧。即所有慧、知解……乃至（一八页参照）……不痴、择法、正见。世尊具此之智慧，正具、达、正达、成、正成、具备。故佛正是广智者。此是“由有广智之瞿昙”［之义］。故彼婆和利婆罗门言：

          宾祗耶！虽须臾间　　　　　我由彼而不离住
          由有广慧之瞿昙　　　　　由有广智之瞿昙

    一八

          现能见即时有果　　　　　尽灭渴爱无患恼
          决无可譬于彼者　　　　　为我之所说示法

    （一一四一）

    “为我之所说示法”［之句中］，“之所”者，是彼世尊，自存者、无师者。于未曾闻之诸法而自正等觉［真］谛，又于其处而得一切知性，于诸力得自在性者。“说示法”［之句中］，“法”者，是初善、中善、后善、有义有文，为完全圆满遍净之梵行、四念处、四正勤、四神足、五根、五力、七觉支、八支圣道、涅槃，是至于涅槃行道。说［彼法］，是“说示”、施设、确立、开显、分别、显示、说明。此是“为我之所说示法”。

    “现能见即时有［果］”，是自可见，无时的，可证见，导引，智识者是各自可知者。如斯是现见即时有［果］。或又于现世修习八支圣道者，于彼之［圣］道之无间直后证得［圣］果，所有、获得、如斯为“现见即时有［果］”。譬如人人某时布施财，于无间［直后］而非得［彼果］，待［迄得果］时，于斯者非此之法。于现世为修习八支圣道者，于彼之圣道之无间直后证得［圣］果，所有、获得，不于他处，不于他世间。如斯亦是“现见即时有［果］”［之义］。此是“现能见即时有［果］”。

    “尽灭渴爱无患恼”者，渴爱者是色爱、声爱、香爱、味爱、触爱、法爱。尽灭渴爱者，是令尽灭贪、尽灭瞋、尽灭痴、尽灭趣、尽灭生起、尽灭结生、尽灭有、尽灭轮回、尽灭轮转。“无患恼”——“患恼”者，是烦恼、蕴、行——是患恼之舍断，患恼之寂灭，患恼之舍遣，患恼之安息、不死，涅槃。此是“尽灭渴爱无患恼”［之义］。

    “决无可譬于彼者”［之句中］，“彼”者，是涅槃。“无可譬”者，是无可譬者，无可比较者，无等者，无可比肩者，不存在，不能得。“决”者，是决定，于任何，于何处，于内，于外，于内外亦是。此是“决无可譬于彼者”。故宾祗耶长老言：

          现能见即时有［果］　　　　　尽灭渴爱无患恼
          决无可譬于彼者　　　　　为我之所说示法

    十九

        “婆罗门！”昼夜不放逸　　　　　我以意眼见世尊
          过夜继续礼拜［彼］　　　　　故我思惟不离住

    （一一四二）

    “我以意眼见世尊”，譬如以眼眺人，见诸色、睹、眺、省思、普观，如斯我以意见佛世尊，睹、眺、省思、普观。此是“我以意眼见世尊”［之义］。

    “婆罗门！昼夜不放逸”者，是夜、昼以意继续修习而不放逸。此是“婆罗门！昼夜不放逸”。

    “过夜继续礼拜彼”［之句中］，“继续礼拜”者，是由身不断礼拜，由语不断礼拜，由意不断礼拜，由随义之行道不断礼拜，由法随义之行道不断礼拜，不断恭敬、不断尊重、不断尊敬、不断奉事、不断敬重、过昼夜、过暮。此是“过夜继续为礼拜”［之义］。

    “故我思惟不离住”，我思惟修习彼佛随念［与佛］不离住，我思惟不离住，斯知、斯了知、斯识知、斯别知、此是“故我思惟不离住”［之义］。故宾祗耶长老言：

        “婆罗门！”昼夜不放逸　　　　　我以意眼见世尊
          过夜继续礼拜彼　　　　　故我思惟不离住

    二〇

          我信与喜与意念　　　　　此等不离瞿昙教
          广慧者赴各方角　　　　　其处必是我归向

    （一一四三）

    “我信与喜与意念”［之句中］，“信”者，是对于世尊所有信、信凭、信赖、信乐、信根、信力。“喜”者是对于世尊所有喜、悦喜、欢喜、喜悦、幸福、雀跃、适意、心之甚欣乐。“意”者，是对于世尊所有心、意、意所、心脏、净白（心）、意、意处、意根、识、识蕴、随顺于［触等法］之意识界。“念”者，是对世尊所有念、随念……乃至（一八页参照）……正念。此是“信与喜与意念”。

    “此等不离瞿昙教”，此等四法是瞿昙之教、佛之教、胜者之教、如来之教、阿罗汉之教不离、不去、不舍离、不失。此是“不离瞿昙教”［之义］。

    “广慧者赴各方角”者，是［世尊］“趣”、行、步、过于“所有方角”，即于东方，于西方，于南方，于北方亦是。“广慧者”是广慧者、大慧者、利慧者、博慧者、疾慧者、速慧者、择慧者。此是“广慧者赴各方角”。

    “其处必是我归向”，此［我］必归向于彼佛之处，向于彼处，倾于彼处，赴于彼处，信解于彼处，以彼处为主。此是“其处必是我归向”［之义］。故宾祗耶长老言：

          我信与喜与意念　　　　　此等不离瞿昙教
          广慧者赴各方角　　　　　其处必是我归向

    二一

          我老而为力弱身　　　　　是故身无至彼处
          ［然欲］思惟为常赴　　　　　婆罗门！我意与彼佛结合

    （一一四四）

    “我老而为力弱身”［之句中］，是“老”者，是老、长、老年、重龄、达于老龄，“成为老”。“力弱”者，是力弱、力少、力小。此是“我老而为力弱身”。

    “是故身无至彼处”，身弱无至佛之处，不赴、不行、无趣至。此是“是故身无至彼处”［之义］。

    “然欲思惟为常赴”，以思惟令行，以寻令行，以智令行，以慧令行，以觉令行而我赴、行、趣至。此是“然欲思惟为常赴”［之义］。

    “婆罗门！我意与彼为结合”［之句中］，“意”者，是所有心、意、意所、心脏、净白（心）、意、意处、意根、识、识蕴、随顺于［触等法］之意识界。“婆罗门！我意与彼为结合”者，是我意与彼佛结合、相应。此是“婆罗门！我意与彼为结合”［之义］。故宾祗耶长老言：

          我老而为力弱身　　　　　是故身无至彼处
          然欲思惟为常赴　　　　　婆罗门！我意与彼为结合

    二二

          不断战栗卧泥中　　　　　洲渚洲渚我漂流
          我见无漏正觉者　　　　　彼乃已度于暴流

    （一一四五）

    “不断战栗卧泥中”［之句中］，“卧泥中”者，是卧于欲泥、欲污泥、欲染、欲钩、欲热恼、欲障碍、伏卧、且横卧。此是“卧于泥中”［之义］。“不断战栗”，由爱颤而颤动，由见颤而颤动，由烦恼颤而颤动，由加行颤而颤动，由异熟颤而颤动，由恶行颤而颤动，由贪所染而颤动，由瞋怒而颤动，由痴蒙昧而颤动，由慢所结缚而颤动，由见所执取而颤动，由掉举散乱而颤动，由疑不决定而颤动，由随眠强力而颤动，由利得而颤动，由不利得而颤动，由名声而颤动，由不名声而颤动，由毁訾而颤动，由赏赞而颤动，由乐而颤动，由苦而颤动，由生而颤动，由于老而颤动，由病而颤动，由死而颤动，由愁悲苦忧恼而颤动，由地狱苦而颤动，由畜生界苦而颤动，由饿鬼界苦而颤动，人界之苦，以入胎原因之苦、在胎原因之苦、出胎原因之苦、随结生者之苦、生者之受他所支配苦、令自苦之苦、为他所苦之苦、行苦、坏苦、眼病之苦、耳病之苦、鼻病之苦、舌病之苦、身病之苦、头病之苦、外耳病之苦、口腔病之苦、齿病之苦、咳、喘息、外鼻病、热病、老腹病、气绝、赤痢、腹痛、虎列剌、癞、痈、疱疮、肺病、癫痫、轮癣、疥癣、风癣、抓伤、皲裂、出血、糖尿病、痔痰、疙疸、溃疡、胆汁等起病、痰等起病、风等起病、［胆汁、疾风］集合病、气候变化所生病、不等姿势所生病、伤害所生病、业报所生病、寒、暑、饥、渴、大便、小便、虻、蚊、风、炎热、与爬行类之接触［之苦］，母死之苦、父死之苦、兄弟死之苦、姊妹死之苦、亲子死之苦、亲女死之苦、失亲戚之苦、失财富之苦、失［健康］疾病之苦、失戒之苦、由失［正］见之苦而颤、战栗、布动、颤动。此是“不断战栗卧泥中”［之义］。

    “洲渚洲渚我漂流”者，是由师向师，由法说向法说，由众向众，由见向见，由行道向行道，由道向道，我漂流、流浪。此是“洲渚洲渚我漂流”［之义］。

    “时我得见正觉者”［之句中］，“时”者，是此句之接续……乃至（一〇页参照）……句之次第。“得见”者，是见、观、通达。“正觉者”，是彼世尊……乃至（二七三页以下参照）……此谓佛名……与作证共同为施设者。此是“时我得见正觉者”［之义］。

    “度暴流”者，是世尊度欲流、度有流、度见流、度无明流、越度、超度、超、超越、离越。彼［梵行］已成，所作已办……乃至（八二页以下参照）……为［最后之］生、老、死、轮回，彼无再有。此是“度暴流”［之义］。“无漏”——漏者，欲漏，有漏，见漏，无明漏之四漏……此等之漏，于佛世尊被已断，根绝，如截顶之多罗树于未来不生起者。故佛是无漏［者］。此是“无漏度暴流”［之义］。故宾祗耶长老言：

          不断战栗卧泥中　　　　　洲渚洲渚我漂流
          我见无漏正觉者　　　　　彼乃已度于暴流

    二三

          譬如薄迦利　　　　　跋陀罗浮陀
          阿逻毗瞿昙　　　　　彼已为信解
          如斯宾祗耶　　　　　汝亦须信解
          然汝死领域　　　　　将至于彼岸

    （一一四六）

    “譬如薄迦利，跋陀罗浮陀，阿逻毗瞿昙，彼已为信解”，譬如薄迦利信解，重信、以信为先，以信信解，以信为主，已达于阿罗汉位；譬如跋陀罗浮陀信解，重信、以信为先、以信信解、以信为主，已达于阿罗汉位；譬如阿逻毗瞿昙信解，重信，以信为先，以信信解，以信为主，已达于阿罗汉位。此是“譬如薄迦利，跋陀罗浮陀，阿逻毗瞿昙，彼已为信解”［之义］。

    “如斯汝亦须信解”，如斯汝亦出信、放、放出、现出、置。［即］“一切行是无常”……乃至（一九页以下参照）……出信“所有集法皆是此灭法”，放、放出、现出、置。此是“如斯汝亦须信解”［之义］。

    “然宾祇耶！汝死领域，将至于彼岸”。“死之领域”者，是烦恼、蕴、行。“死之领域之彼岸”者是不死、涅槃。［即］彼一切行之止，一切依之舍遣，渴爱之尽灭、离贪、灭、涅槃。“然宾祇耶汝死领域，将至于彼岸”，此汝将至彼岸、到达、触达、作证。此是“然宾祇耶汝死领域，将至于彼岸”［之义］。故世尊宣示：

          譬如薄迦利　　　　　跋陀罗浮陀
          阿逻毗瞿昙　　　　　彼已为信解
          如斯宾祗耶　　　　　汝亦须信解
          然汝死领域　　　　　将至于彼岸

    二四

          而由闻牟尼之语　　　　　我益信乐此［佛教］
          开烦恼蔽无栽（顽迷）　　　　　具应辩之正觉者

    （一一四七）

    “我益信乐此”者，是我益信乐此，信、信解、信赖。［即］“一切行是无常”……乃至（一九页以下参照）……“所有集法皆是此灭法”，我益信乐，信、信解、信赖。此是“我益信乐此［佛教］”［之义］。

    “而由闻牟尼之语”［之句中］，牟尼者，是言智为牟那。即所有慧、知解……乃至（九〇页以下参照）……超越着、网，此是“牟尼”。“而由闻牟尼之语”，由闻尊师之语、语路、说示、示教、教训、听、把取、保持、观察。此是“而由闻牟尼之语”［之义］。

    “正觉者开烦恼蔽”［之句中］，“蔽”者，是爱蔽、见蔽、烦恼蔽、恶行蔽、无明蔽之五蔽。彼等之蔽佛世尊已所开、摧破、害破、舍断、正断，令寂灭、安息、不得生起，以智火所烧。故佛“开蔽”［者］。“正觉者”，是彼佛世尊……乃至（二七三页以下参照）……此谓佛名……与作证共同施设者。此是“正觉者开烦恼蔽”［之义］。

    “无栽具应辩”［之句中］，“无栽”——贪是栽（顽迷），瞋是栽，痴是栽，忿是栽，恨是栽……乃至（三九页参照）……一切不善行是栽——此等诸栽于佛世尊已舍断、根绝，如多罗树之截顶成为灭无，于未来不生起者。故佛是“无栽”。“具应辩”，是（一）对教说具应辩者，（二）对遍问具应辩者，（三）对证得具应辩者之三具应辩者。

    （一）对教说应具辩者云何？于此或者是佛语。［即］如为学得契经、祗夜、记说、偈、自说、如是语、本生、未曾有法、毗陀罗，依（彼之）教说而［具应辩者］应辩。此是“对教说应具辩者”。

    （二）对遍问应具辩者云何？于此某者遍问有关义、所知、相、原因、处非处（理非理）而遍问，依彼遍问而［应具辩者］应辩。此是“对遍问应具辩者”。

    （三）对证得应具辩者云何？于此某者证得四念处、四正勤、四神足、五根、五力、七觉支、八支圣道、四沙门果、四无碍解、六神通，彼知义、知法、知词（文法），［应具辩者］对于知义者应说义，知法者应说法，知词者应说词。对此等［义、法、词］三者之智是应辩无碍解。世尊具此应辩无碍解，正具、达、正达、成、正成、具备。故佛“具应辩”。

    亦无有教说，亦不遍问，亦未所证得者［应具辩者］将如何应辩。此是“无栽应能具应辩”［之义］。故宾祗耶长老言：

          而由闻牟尼之语　　　　　我益信乐此［佛教］
          开烦恼蔽无栽（顽迷）　　　　　具应辩之正觉者

    二五

          知通超天者　　　　　知彼此一切
          师对诸质问　　　　　修令告其终
          有疑问人人　　　　　公言无疑问

    （一一四八）

    “知通超天者”［之句中］，“天”者，是（一）世俗天、（二）生起天、（三）清净天之三天。（一）世俗天者云何？王、王子、王后。此等言世俗天。（二）生起天者云何？是四大王天、三十三天、［夜摩天、都率天、化乐天、他化自在天］梵众天及彼上之天。此等言生起天。（三）清净天者云何？是如来之弟子诸阿罗汉漏尽者及辟支佛。此等言清净天。知通“世尊是超世俗天中之天者”，知通“超生起天中之天者”，知通“超清净天中之天者”、知、考量、度知、辨知、明了。此是“知通超天者”［之义］。

    “知彼此一切”，世尊知、了知、触知、已通达自己及他人之超天法。（一）自己超天之法者云何？是正行道、随顺行道、无害敌行道、随义行道、随法行道、诸戒完成、诸根守护、对食知量、向警寤之努力、念正知、四念处……乃至……八支正道。此等言自己超天之法。（二）他人超天之法者云何？是正行道……乃至（前说参照）……八支圣道。此等言超天之法。如斯世尊知、了知、触知、已通达自己及他人超天之法。此是“知彼此之一切”［之义］。

    “师对诸质问，终令告其终”，世尊对彼岸道之诸质问，终令告其终、告终边、告断灭、告终止。对群集之诸质问令告其终、告终边、告断灭、告终止。对宾祗耶之诸质问令告其终、告终边、告断灭、告终止。对帝释之诸质问、非人之诸质问、比丘之诸质问、比丘尼之诸质问、优婆塞之诸质问、优婆夷之诸质问、王之诸质问、刹帝利之诸质问、婆罗门之诸质问、毗舍之诸质问、首陀之诸质问、梵天之诸质问，以令告其终、告终边、告断灭、告终止。此是“师对诸质问，终令告其终”。师是师（队商）。世尊是队商主（导师）。譬如队商主为诸队商度难所，度盗贼难所，度猛兽难所，度饥馑难所，度无水难所，上度，下度，［到达安隐地］，如斯世尊为队商主，为诸有情令度难所、度生、老、病、死、愁悲苦忧恼之难所、度贪执、度瞋执、度痴执、度见、烦恼、恶行执，令上度、下度、到达不死、涅槃之安稳地。如斯世尊是队商主。或又世尊是导者、调伏者、指导者、令知者、令解者、令观者、令信乐者。或又世尊是未起道之令起者、未生道之令生者、未说道之宣说者、知道者、解道者、达道者。又现今，随从道诸声闻（弟子）仿世尊具备诸德而住。如斯世尊是队商主（导师）。此是“师对诸质问，终令告其终”［之义］。

    “有疑问人人，公言［无疑问］”者，有疑问而来者令至无疑问，有困惑而来者令至无困惑，有迷惘而来者令至无迷惘，有疑而来者令至无疑，有贪而来者令至离贪，有瞋而来者令至离瞋，有痴而来者令至离痴，有烦恼而来者令至无烦恼。此是“有疑问人人，公言无疑问”［之义］。故宾祗耶长老言：

          知通超天者　　　　　知彼此一切
          师对诸质问　　　　　修令告其终
          有疑问人人　　　　　公言无疑问

    二六

          无可譬之物　　　　　决为无所有
          不摇与不动　　　　　［不死之涅槃］
          确切我将至　　　　　兹我无有疑
          我心令信解　　　　　如斯能认受

    （一一四九）

    “不摇与不动”［之句中］，“不摇”者，是不死、涅槃。即所有彼一切行之止，一切依之舍遣，渴爱之尽灭，离贪、灭、涅槃。“不摇”者，由贪、瞋、痴、忿、恨、覆、恼、嫉、悭、谄、诳、强情、激情、慢、过慢、憍、放逸、一切烦恼、一切恶行、一切不安、一切热恼、一切热苦、一切不善行而不动摇常、恒、不变易法。此是“不摇”。“不动”者，是不死、涅槃。即所有一切行之止、一切依之舍遣，渴爱之尽灭，离贪、灭、涅槃。不认生起，对无所衰灭者，确承认为常、恒、常恒、不变易法涅槃。此是“不摇与不动”［之义］。

    “无可譬之物，决为无所有”［之句中］，“所之”者，是涅槃。“无有可譬之物”，无可譬之物，无可比较之物，无相等之物，无可比肩之物，不存在，不能得。此是“无有可譬之物”。“决”者是决定，于任何、于何处、于内、于外，于内外亦是。此是“无可譬之物，决为无所有之”。

    “确切我将至。兹我无有疑”［之句中］，“确切我将至”者，是确切我将至，将到达，将触达，将作证。此是“确切我将至”［之义］。“兹我无有疑”，关于得此涅槃，无疑问、无疑、无迷惘、无疑惑、不存在、不能得，［疑］已舍断、正断、寂灭、安息，不得生起，以智火烧之。此是“确切我将至，兹我无有疑”［之义］。

    “我心令信解，如斯能认受”［之句中］，“如斯能认受”者，是如斯省察我。“我心令信解”者，是向于涅槃，倾于涅槃，赴于涅槃，信解涅槃。此是“我心令信解，如斯能认受”［之义］。故宾祗耶长老言：

          无可譬之物　　　　　决为无所有
          不摇与不动　　　　　［不死之涅槃］
          确切我将至　　　　　兹我无有疑
          我心令信解　　　　　如斯能认受

    彼岸道［之义释］毕
汉译南传大藏经第 47 册 No. 0023 小义释

    犀角经之义释

    一

          一切生物以笞控　　　　　彼等亦无何害事
          不欲子［女］况朋友　　　　　应可独行如犀角

    （三五）

    “一切生物以笞控”［之句中］，“一切”者，是普皆，一切之一切，无残、无余。一切者是此遍取之语。对生物［之句中］，“生物”者，是强弱之生物。“弱”者，是尚未舍断渴爱，尚未舍断怖畏恐怖之人。由何而言弱耶？彼等骇、骇怖、惧怖、陷于战栗。由此而言彼等弱（骇怖）。“强”者，是舍断渴爱，舍断怖畏恐怖之人人。由何而言强耶？彼等不骇、不骇怖、不惧怖、不陷于战栗。由此而言为“强”。“笞”者是身笞、语笞、意笞之三笞。［杀生、偷盗、邪欲行之］三种身恶行是身笞。［妄语、两舌、恶口、绮语］四种之语恶行是语笞。［贪欲、瞋恚、邪见］三种之意恶行是意笞。“一切生物以笞控”者，是对一切生物控笞，收、夺、投、弃而止息。此是“一切生物以控笞”。

    “彼等亦无何害”，对唯一有情无以手，以石块、以笞、以刀、以枷、以绳加害，对一切之有情无以手、以石块、以笞、以刀、以枷、以绳害。此是“彼等亦无何害”［之义］。

    “不欲子［女］况朋友”［之句中］，“不欲”者是禁止。子者是自生之子，乳母所育之子，领养之子，徒弟子之［四种］子。朋友者，是共同往而愉快，来而愉快，往来而愉快，坐而愉快，卧而愉快，招呼而愉快，谈而愉快，会谈而愉快之人人。

    “不欲子［女］况朋友者，子亦不可欲、不可乐、不可希望、不可热望。况可将欲、乐、希望、热望友人、知己、同辈朋友耶”？此是“不欲子［女］况朋友”［之义］。

    “应可独行如犀角”［之句中］，“独”者，是彼辟支佛（独觉、缘觉）（一）由出家之称而为独。（二）由无伴之义而为独。（三）由渴爱之舍断义而为独。（四）一向离贪故而为独，一向离瞋故而为独，一向离痴故而为独，一向无烦恼故而为独。（五）能行一行道（一乘道）故而为独。（六）于现觉独无上之辟支菩提故而为独。

    （一）彼辟支佛由出家之称而为独者云何？彼辟支佛断家居之障碍，断妻子之障碍，断亲戚之障碍，断财宝之障碍，剃除须发，着袈裟衣，由家非家而出家，为无一物之状态而独行，行作、动作、活动、护持、持续、维持。如斯，“彼辟支佛由出家之称而为独”。

    （二）彼辟支佛由无伴义而为独者云何？彼如斯出家，独于阿练若之边鄙、无人声、无［骚］音、无人人之境况隐人而住，禅思受用适当卧坐所，彼独行、独立、独坐、独卧、独入村而行乞，独［由行乞］归，独密而坐禅，独经行，独行、行作、动作、活动、护持、持续、维持。如斯，是“彼辟支佛由无伴义而为独”。

    （三）彼辟支佛渴爱之舍断故而为独者云何？彼如斯无伴，不放逸热心精勤而住、精勤大精勤、击破放逸亲类恶魔障解脱之军、舍断、灭除、令之灭无渴爱、网罟、［轮回之］流、爱着。

          渴爱令为友之人　　　　　［不断］轮回于长时
          由此状态他状态　　　　　无有超度轮回事
          渴爱乃是苦生［因］　　　　　此为过患［应须］知
          离渴爱而无有取　　　　　有念比丘应普行

    如斯，“彼辟支佛渴爱舍断故而为独”。

    （四）彼辟支佛一向离贪故而为独者云何？贪之舍断故而一向离贪故而为独，瞋之舍断故而一向离瞋故而为独，痴之舍断故而一向离痴故而为独，烦恼之舍断故而一向无烦恼故而为独。如斯，彼辟支佛一向离贪故而为独。

    （五）彼辟支佛行一行道故而为独者云何？一行道是四念处、四正勤、四神足、五根、五力、七觉支、八支圣道。

          见生尽灭边　　　　　有情利益者
          ［及至］怜愍者　　　　　知解一行道
          由此之行道　　　　　过去［圣者］度
          现在亦正度　　　　　未来度暴流

    如斯，彼辟支佛行一行道故而为独。

    （六）彼辟支佛现正独觉无上辟支菩提故而为独者云何？觉（菩提）者，是于四［沙门］道智、慧、慧根、慧力、择法觉支、睹慧、观（毗钵舍那）、正见也。辟支佛由辟支佛智而觉诸谛（真理）。［即］觉“一切行是无常”。觉“一切行是苦”。觉“一切法是无我”。觉“缘无明而有行”。觉“缘行而有识”。觉“缘识而有名色”。觉“缘名色而有六处”。觉“缘六处而有触”。觉“缘触而有受”。觉“缘受而有爱”。觉“缘爱而有取”。觉“缘取而有有”。觉“缘有而有生”。觉“缘生而有老死”。觉“无明灭故而行灭”。觉“行灭故而识灭”。觉“识灭故而名色灭”。觉“名色灭故而六处灭”。觉“六处灭故而触灭”。觉“触灭故而受灭”。觉“受灭故而爱灭”。觉“爱灭故而取灭”。觉“取灭故而有灭”。觉“有灭故而生灭”。觉“生灭故而老死灭”。觉“此是苦”。觉“此是苦之集”。觉“此是苦之灭”。觉“此是至苦灭之道”。觉“此等是漏”。觉“此是漏之集”。觉“此是漏之灭”。觉“此是至漏灭之道”。觉“此等之法应知通”。觉“此等之法应遍知”。觉“此等之法应舍断”。觉“此等之法应修习”。觉“此等之法应作证”。觉六触处之集、灭没、过患与出离。觉五取蕴之集、灭没、过患与出离。觉［地水火风］四大种之集、灭没、过患与出离。觉所有集法皆是此灭法。所有应觉、随觉、正觉、触知、作证者，一切皆此彼辟支菩提智而觉、随觉、正觉、解知、作证。如斯，彼辟支佛现独正觉无上辟支菩提故而为独。

    “应游行”者，（一）威仪行，（二）处行，（三）念行，（四）定行，（五）智行，（六）道行，（七）行道行，（八）世间利益行之八行。

    （一）威仪行者，是于行、住、坐、卧、四威仪之［行］。（二）处行者，是于内外处之［行］。（三）念行者，是于四念处之［行］。（四）定行者，是于四禅之［行］。（五）智行者，是于四圣谛之［行］。（六）道行者，是于四道之［行］。（七）行道行者，是于四沙门果之［行］。（八）世间利益行者，是于如来阿罗汉等正觉者行与于一部之辟支佛（缘觉）、一部之声闻之［行］。又（一）于具足愿之人人有威仪行。（二）于护诸根门之人人有处行。（三）于不放逸而住之人人有念行。（四）于励神变心之人人有定行。（五）于具足觉慧之人人有智行。（六）于正行道之人人有道行。（七）于得果之人人有行道行。（八）于如来、阿罗汉、等正觉者及一部之辟支佛，一部之声闻有世间利益行。此是八行。

    又有他之八行。（一）以信而信触行。（二）以精进而策励行。（三）以念而现起行。（四）以定而不散乱行。（五）以慧而知解行。（六）由于识行而识知行。（七）“如斯行道者令能将来诸之善法”由处行而行。（八）“如斯行道者证得殊胜之涅槃”由殊胜行而行。此是八行。

    又有他之八行。（一）于正见有见行。（二）于正思惟有攀着行。（三）于正语有适取行。（四）于正业有等起行。（五）于正命有净化行。（六）于正精进有策励行。（七）于正念有现起行。（八）于正定有不散乱行。此是八行。

    “如犀角”者，譬如犀之角是独一无第二，如斯彼辟支佛譬为此，于此等同，于此比类。譬如言盐之极咸，言苦瓜子之极苦，言密之极甘，言火之极热，言雪之极冷，言海之大水聚，言声闻如师（佛）之得大神通。如斯，彼辟支佛譬为此（犀角），等同于此，比类于此，独、无伴（第二者），脱结缚、正行于世间，行作、动作、活动、获得、持续、维持。此是“应可独行如犀角”［之义］。故彼辟支佛言：

          一切生物以笞控　　　　　彼等亦无何害事
          不欲子［女］况朋友　　　　　应可独行如犀角

    二

          已为交者有亲爱　　　　　从于亲爱此苦生
          观察亲爱之过患　　　　　应可独行如犀角

    （三六）

    “已为交者有亲爱”［之句中］，“为交”者，是（一）见交与（二）闻交之二交。

    （一）见交者云何？此某者丽，见美而欲，见、观具备第一之丽容妇人或少女，执随形之相。［即］见、观、欢喜其美发、美颜、美眼、美耳、美鼻、美唇、美齿、美口、美颈、美乳房、美胸、美腹、美腰、美腿、美胫、美手、美指、美爪，欢迎、冀求、随取、随缚贪缚彼等，此是见交。

    （二）闻交者云何？于此某者于某村又［某］町，见美而欲，具备第一之丽容妇人或少女，闻、听、欢喜、欢迎、冀求，随取，随缚贪缚，此是闻交。

    “亲爱”者，是（一）爱亲爱与（二）见亲爱之二亲爱。

    （一）爱亲爱者云何？由渴爱者而“此是我物，是我色、声、香、味、触敷物、着物、奴婢、奴仆、山羊、羊、鸡、豚、象、牛、马、牝马、田园、宅地、金［银］、货币、村、町、王市、国土、地方、［四兵之］营舍、仓库”为境界，为限界，为限定，为制限而把取我执为限者——又一切之大地亦由渴爱而我执——乃至为百八渴爱之作用者。此是“爱亲爱”。

    （二）见亲爱者云何？有二十事之有身见、有十事之邪见、有十事之边见，所有如斯类之见、恶见、见执、见难路、见曲邪、见异动、见结、执、执取、住着、取、邪道、邪路、邪性、异学处、邪倒执、违邪执、颠倒执、邪执、对不如实而如实执，乃至为六十二见。此是见亲爱。

    “已为交者有亲爱”者，是缘于颠倒，缘于见、闻之交而有爱亲爱与见亲爱，生、发生、起、生起、现前。此是“已为交者有亲爱”［之义］。

    “从于亲爱此苦生”［之句中］，“亲爱”者，是爱亲爱与见亲爱之二亲爱……乃至（前方参照）……此是爱亲爱……乃至……此是见亲爱。“此苦生”者，于此某者由身而行恶行，由语而行恶行，由意而行恶行，杀生物，取不被与，破家之间隙，掠夺，包围家，待伏于路边［而追剥］，与通他妻，语虚妄。［人人］捕此者示于王，“陛下！此者是盗贼、恶汉。对此者陛下请欲行所有刑罚”。王谴责此者。彼缘于谴责而受苦忧。此怖畏、苦忧由何处生耶？是缘于彼之亲爱，缘于喜，缘于贪，缘于喜贪而生。王以此为不满足。王令缚以枷缚、绳缚、锁缚、藤缚、蔓缚、栅缚、村缚、街缚、市缚、国缚、地方缚，且判决：“汝由此处不可去”。彼缘于缚而受苦忧。此怖畏、苦忧由何处生耶？缘于彼之亲爱，缘于喜，缘于喜贪而生起。王以此为不满足。王由此者没收百金又千金之彼财。彼缘于失财而亦受苦忧。此怖畏、苦忧由何处生耶？缘于彼之亲爱，缘于喜，缘于贪，缘于喜贪而生起。王以此为不满足。王令此者受种种惩罚。［即］以鞭笞，以棒笞，以棍棒笞，断手，断足，断手足，断耳，断鼻，断耳与鼻，破头盖而入铁丸，剥头皮而磨，向口中而燃灯火，卷曲布而烧全身，卷油布而烧手，剥皮肤而捆倒，剥皮肤而缠身，缚手足而由四方放火，剥取皮、肉、腱、寸断身、伤坏身而擦入灰汁，突刺铁串于耳孔而回转，拔骨而为如藁蒲团，灌注热油使狗啖食，生而刺串，以刀断首。彼由于惩罚而受苦忧。此怖畏、苦忧由何处生耶？缘于彼之亲爱，缘于喜，缘于贪，缘于喜贪而生。王是此等四罚之主权者。彼［罪人］由于自己之业而身坏死后，生于苦界、恶趣、随处、地狱。狱卒等向此者行命名为五种缚之惩罚。［即］令赤热铁棒触于只手，赤热铁棒触于次之手，赤热铁棒触于只足，赤热铁棒触于次之足，赤热铁棒触于胸，彼于其际受激甚之苦痛。而尚未尽彼恶业之间命不终止。此怖畏、苦忧由何处生耶？缘于彼之亲爱，缘于喜，缘于贪，缘于喜贪而生起。狱卒等诱行此者而以斧截。狱卒等捕此者足为上头为下以利斧截。狱卒等令此者轭于车而往返于燃烧之热地上。狱卒等使此者上下于大炭火之山。狱卒等捕此者足为上头为下投于燃烧之热铜釜。彼于其处而被煮沸。彼于其处而受不断之煮沸，或行于上，或行于下，或行于横。彼于其际受激甚之苦痛。而彼恶业尚未尽之间命不终止。此之怖畏、苦忧由何处生耶？缘于彼之亲爱，缘于喜，缘于贪，缘于喜贪而生起。狱卒等投此者于大地狱。而彼大地狱：

          有四隅而有四门　　　　　被区分而被区划
          围以铁栅蔽以铁　　　　　铁制床地火燃烧
          上下四方百由旬　　　　　常时存续普扩展
          有穷之而有热苦　　　　　恐怖火焰难接近
          有怖畏而有苦痛　　　　　将令身毛为竖立
          东方之壁火焰聚　　　　　业者突击西方壁
          西方之壁火焰聚　　　　　业者突击东方壁
          南方之壁火焰聚　　　　　业者突击北方壁
          北方之壁火焰聚　　　　　业者突击南方壁
          火焰聚由下方起　　　　　业者突击向天井
          火焰聚由天井起　　　　　业者突击向床地
          阿鼻地狱扬铁锅　　　　　上下四侧燃赤热
          凶恶罪过诸有情　　　　　为极恶业煮不死
          身体如同火大聚　　　　　灰亦不存滓亦无
          ［彼等］由东向［西］走　　　　　复由［西方］走向［东］
          复由北方向［南］走　　　　　再由［南方］走向［北］
          为求出脱欲出离　　　　　所至之处皆门闭
          苦对彼等不受报　　　　　诸多恶业存［限度］
          彼等缘于彼恶业　　　　　不能出离由彼处

    此怖畏、苦忧由何处生耶？缘于彼之亲爱，缘于喜，缘于贪，缘于喜贪而生起。又所有地狱之苦，所有畜生界之苦、所有馈鬼界之苦、所有人界之苦由何处生，由何处发生，由何处起，由何处生起，由何处现前耶？缘于亲爱，缘于喜，缘于贪，缘于喜贪而有、生成、生、发生、起、生起、现前。此是“从于亲爱此苦生”［之义］。

    “观察亲爱之过患”［之句中］，“亲爱”者，是爱亲爱与见亲爱之二亲爱……乃至（三二五页参照）……此是爱亲爱……乃至（三二五页参照）……此是见亲爱。

    “观察亲爱之过患”者，不断观察爱亲爱与见亲爱之过患，不断眺、不断省思、不断普观。此是“观察亲爱之过患”［之义］。“应可独行如犀角”者。故彼辟支佛言：

          已为交者有亲爱　　　　　从于亲爱此苦生
          观察亲爱之过患　　　　　应可独行如犀角

    三

          不断怜愍友亲友　　　　　心被系缚失利益
          观察亲睦怖畏事　　　　　应可独行如犀角

    （三七）

    “不断怜愍友、亲友、心被系缚失利益”［之句中］，“友”者，是（一）在家友与（二）非家友之二友人。

    （一）在家之友者云何？于此某者［对于友］与难与之物，舍难舍之物，为难为之事，忍难忍之事，对彼打开已之秘密，守彼之秘密，友遭遇灾难亦不见舍，为彼而掷身命，［彼］零落而亦无轻蔑，此是在家之友。

    （二）非家之友者云何？于此有比丘，为友所爱，适友之意，为友所尊重，所崇敬，语温和而话甚深之语，不劝［友］不合理事，令受持增上戒，受持四念处之勤励修习，四正勤……乃至……受持四神足、五根、五力、七觉支、八支圣道之勤励修习。此是非家之友。

    “亲友”者，是共愉快而往，愉快而来，愉快而往来，愉快而坐，愉快而卧，愉快而招呼，愉快而谈，愉快而会谈之人人也。

    “不断怜愍友、亲友，心被系缚失利益”者，是不断怜愍友人、亲友、知己、同辈、朋友，且摄益，亦失自利，亦失他利，亦失俱利，亦失现世之利，亦失来世之利，亦失第一义之利、摧破、遍舍、令消失。此是“不断怜愍友、亲友，心被系缚失利益”［之义］。

    “心被系缚者”是由二行相而心被系缚。（一）眨下自己，高扬他人而心被系缚。又（二）高扬自己贬下他人而心被系缚。

    （一）贬下自己高扬他人而心被系缚者云何？［向檀越之人人言］：“卿等是我之大饶益者。我依于卿等而他之人人亦与我又欲作与所思惟得之衣服、食物、卧坐所、病者之资具药品。依于卿等，为与卿等相识而父母之付与——以前我之姓名消失，我被知作为某氏（贵氏）之被护者，某女（贵女）之被护者”。如斯，成为贬下自己高扬他人而心被系缚。

    （二）高扬自己贬下他人而心被系缚者云何？向檀越之人人言：“我是卿等之大饶益者。卿等由我而归依佛，归依法，归依僧。［由我］而离杀生，离偷盗，离邪欲行，离妄语，离谷酒，果酒［等］放逸原因之酒。我向卿等亦总说（圣典），亦遍问（义疏），亦告戒，亦告布萨，亦决心［教］新业。然卿等舍我而去，恭敬他之人人，尊重、供养、敬重”。如斯，高扬自己贬下他人而心被系缚。此是“不断怜愍友、亲友，心被系缚失利益”［之义］。

    “观察亲睦怖畏事”［之句中］，“怖畏”者，是生之怖畏，老之怖畏，病之怖畏，死之怖畏，王之怖畏，贼之怖畏，火之怖畏，水之怖畏，自责之怖畏，他责之怖畏，刑罚之怖畏，恶趣之怖畏，波浪之怖畏，蛟龙（鲛）之怖畏，旋流之怖畏，鳄鱼之怖畏，生活之怖畏，污名之怖畏，于众中而臆测之怖畏，可怖畏，身硬直、身毛竖立，心之悚惧、骇怖。“亲睦”者是爱亲睦与见亲睦之二亲睦……乃至（三九五页参照）……此是爱亲睦……乃至（三九五页参照）……此是见亲睦。“观察亲睦怖畏事”者，是于亲睦“观察”此之怖畏、眺、省思、普观。此是“观察亲睦怖畏事”［之义］。“应可独行如犀角”。故彼辟支佛言：

          不断怜愍友亲友　　　　　心被系缚失利益
          观察亲睦怖畏事　　　　　应可独行如犀角

    四

          对子妻有贪爱者　　　　　恰如郁茂竹缚着
          如笋无为附着事　　　　　应可独行如犀角

    （三八）

    “恰如郁茂竹缚着”［之句中］，竹者，是竹薮。譬如于竹薮，枝网縺结、缝合、缚着、悬、悬着、碍着，如斯。“缚着”（爱着）者，是渴爱。即所有贪、染贪、随导、随知、喜、喜贪、心之染贪、欲求、昏迷、缚着、贪求、遍贪、执着、污泥、能动、幻、能生［轮回］、［苦］生因、缝贪、有网、流贪、爱着、线綖、染着、营务、伴侣、愿、导有者、贪林、爱林、亲睦、爱情、期侍、结缚、望、望求、望欲、色望、声望、香望、味望、触望、得望、财望、子望、命望、觅、遍觅、热望、觅望、觅贪、觅欲、动贪、动转贪、动欲贪、媚贪、不善欲性、非法贪、不等贪、欲求、欲望、冀求、希望、求望、欲爱、有爱、无有爱、色爱、无色爱、灭爱、色爱、声爱、香爱、味爱、触爱、法爱、暴流、轭、缚、取障、盖欲、结缚、随烦恼、随眠、缠蔓、种种欲、苦根、苦因缘、苦生、魔罟、魔钩、魔境、魔住所、魔缚、爱河、爱网、爱羁、爱海、贪欲、贪、不善根也。

    爱着（缚着）者由是何义而为爱着耶？由扩大故为爱着。由广大故为爱着。由染着故为爱着。由冒险故为爱着。由夺取故为爱着。由欺语故为爱着。由毒根故为爱着。由毒果故为爱着。由毒受用故为爱着。或又彼渴爱而广大于色、声、香、味、触、施主檀家、众、住居、利得、名声、赏赞、安乐、衣服、食物、卧坐所、病者之资具药品、欲界、色界、无色界、欲有、色有、无色有、想有、无想有、非想非非想有、一蕴有、四蕴有、五蕴有、在于过去、未来、现在、于见闻觉识诸法中为扩大扩展。此是“爱着”。此是“恰如郁茂竹缚着”［之义］。

    “对子妻有爱著者”［之句中］，子者，是自生子，乳母所育之子，领养之子，徒弟子之四种子。妻者，是妻也。贪爱（期待）者，是渴爱。即所有贪、染贪……乃至（一三页参照）……贪欲、贪、不善根。此是“对子妻有贪爱者”［之义］。

    “如笋无为附着事”［之句中］，竹者，是竹薮。譬如笋于竹薮，荀不著于他竹、不悬、不卷附、不碍着，［由他竹］出离、弃遣、离脱，如斯——是爱着与见着之二着……乃至（四〇页参照）……此是爱着……乃至（四〇页参照）……此是见着——彼辟支佛舍断爱着，舍遣见着。由爱着之舍断故，由见着之舍遣故，彼辟支佛不著于色，不著于声，不著于香，不著于味，不著于触，不著于施主檀家、众、住居、利得、名声、赏赞、安乐、衣服、食物、卧坐所、病者之资具药品、欲界、色界、无色界、欲有、色有、无色有、想有、无想有、非想非非想有、一蕴有、四蕴有、五蕴有、过去、未来、现在、不著于应见闻觉识之诸法，不执、不缚、不系缚、出离、弃遣、离脱、离缚，以不限定之心而住。此是“如笋无为附着事”［之义］。“应可独行如犀角”。故彼辟支佛言：

          对子妻有贪爱者　　　　　恰如郁茂竹缚着
          如笋无为附着事　　　　　应可独行如犀角

    五

          恰如鹿在林野中　　　　　求食行处不被缚
          观察独存有识者　　　　　应可独行如犀角

    （三九）

    “恰如鹿在林野中，求食行处不被缚”［之句中］，鹿者，是羚羊（伊尼）鹿与沙罗婆鹿之二种鹿。譬如林野之鹿住于林野，安心而行，安心而立，安心而坐，安心而卧。

    即如斯说：“诸比丘！譬如有林野之鹿，游于林野、山林、安心而行，安心而立，安心而坐，安心而卧——彼因何耶？诸比丘！是猎师之眼所不能屈——。如斯诸比丘！有比丘，离诸欲离诸不善法，有寻，有伺，由离生有喜、乐具足初禅而住。诸比丘！此比丘能言：‘魔已盲目，魔眼完全亡失，已至波旬不能见’。更又诸比丘！于寻与伺之寂灭故，为内之净，为心之专一性，无寻无伺，由定生有喜、乐具足第二禅而住。诸比丘！此比丘能言：‘魔已盲目，魔眼完全亡失，已至波旬不能见’。更又诸比丘！有比丘，由喜之舍离故，有舍而住，有念有正知而以身受乐——彼诸圣者能说‘有舍有念而乐住’——具足第三禅而住。诸比丘！此之比丘能言：‘魔盲目，魔眼完全亡失，已至波旬不能见’。更又诸比丘！有比丘，由舍断乐故，由舍断苦故，由灭没喜、忧故，不苦不乐，由舍念之清净具足第四禅而住。诸比丘！此比丘能言：‘魔已盲目，魔眼完全亡失，已至波旬不能见’。更又诸比丘！有比丘，普超越色想，灭没有对想，不作意种种想，‘虚空是无边’具足空无边处而住。汝诸比丘！此之比丘能言：‘魔为盲目，魔眼完全亡失，已能至于波旬而不能见’。更又诸比丘！有比丘，普超越空无边处，‘识是无边’具足识无边而住。普超越识无边处，‘何物亦无’具足无所有处而住。普超越无所有处具足非想非非想处而住。普超越非想非非想处具足想受灭而住。又以慧见彼诸漏已尽灭。诸比丘！此比丘能言：‘魔已盲目，魔眼完全亡失，已至波旬不能见，已度世间之爱着’。彼安心而行，安心而立，安心而坐，安心而卧。彼因何耶？诸比丘！是恶魔之眼不能屈。”此是“恰如鹿在林野中，求食行处不被缚”［之义］。

    “观察独存有识者”［之句中］，“有识［者］”，是识者、贤者、具慧者、觉慧者、有智者、辨知者、有慧者。“人”者，是有情、人、摩奴之子、士夫、补特伽罗、命者、生死者、生者、根行者、摩奴所生者。“独存者”，是（一）独存之法与（二）独存人人之二独存。（一）独存之法者云何？是四念处、四正勤、四神足、五根、五力、七觉支、八支圣道。此是“独存之法”。（二）独存之人者云何？具备此所独存之法者言为独存之人。

    “观察独存有识人”者，是有识之人观察独存、眺、省思、普观。此是“观察独存有识”［之义］。“应可独行如犀角”。故彼辟支佛言：

          恰如鹿在林野中　　　　　求食行处不被缚
          观察独存有识者　　　　　应可独行如犀角

    六

          朋友之间虽住立　　　　　虽步游行交语话
          ［愚者］不愿观独存　　　　　应可独行如犀角（四〇）

    “朋友之间虽住立，虽步游行交语话”［之句中］，“朋友”者，共愉快而往，愉快而来，愉快而往来，愉快而坐，愉快而卧，愉快而招呼，愉快而谈，愉快而会谈人人。“朋友之间虽住立，虽步履虽游行交相语话”者，于朋友之间虽住虽立，步履、游行，有自利之语话，他利之语话，俱利之语话，现世利之语话，来世利之语话，第一义［之利］之语话。此是“朋友之间虽住虽立，虽步履虽游行交相语话”［之义］。

    “［愚者］不愿观独存”者，是诸愚者、不善人、外学、外学之弟子不愿此事。［即］是着黄色之袈裟衣。诸贤者、善人、佛弟子、辟支佛愿此事。［即］是着黄色之袈裟衣事。“独存”者，是（一）独存之法与（二）独存人之二独存。（一）独存之法者云何？是［四正勤、四神足、五根、五力、七觉支］八支圣道。此是“独存之法”。（二）独存之人者云何？是具备此所独存之法者言为独存之人。“不愿观独存”者，是观察独存，眺、省思、不断普观。此是“不愿观独存”。应可独行如犀角。故彼辟支佛言：

          朋友之间虽住立　　　　　虽步游行交语话
          ［愚者］不愿观独存　　　　　应可独行如犀角

    七

          朋友之间有戏乐　　　　　［妻］子之中大爱生
          爱别离苦续嫌忌　　　　　应可独行如犀角（四一）

    “朋友之间有戏乐”［之句中］，“戏”者，是（一）身戏与（二）语戏之二戏。

    （一）身戏者云何？［人人］以象戏，以马戏，以车戏，以弓戏，以八条盘棋戏，以十条盘棋戏，以无盘棋戏，以蹴石戏，以拔取戏，以投骰子戏，以棒打戏，以游笔手戏，以骰子戏，以叶笛戏，以玩具锄戏，逆立戏，以风车戏，以玩具而戏，以玩具弓戏，以文字判戏，以意志判戏，以模仿残障者戏。此是“身戏”。

    （二）语戏者云何？是口大鼓、口阿蓝巴达、口殿第摩迦、口瓦利摩迦、口贝鲁拉迦、口达达利迦、舞戏、舞蹈、诗歌、戏言。此是“语戏”。

    “乐”者，此是满悦之语。“于朋友之间”［之句中］，“朋友”者，是共愉快而往，愉快而来，愉快而往来，愉快而坐，愉快而卧，愉快而招呼，愉快而谈，愉快而会谈之人人。“朋友之间有戏乐”者，是朋友之间有戏与乐。此是“朋友之间有戏乐”［之义］。

    “（妻）子之中大爱生”［之句中］，“子”者，是自所生子、为乳母所育子、领养子，徒弟子之四［种］子。又“于子之中大爱生”者，于子中有过大之爱。此又是“（妻）子之中大爱生”［之义］。

    “爱别离苦续嫌忌”［之句中］，“爱”者，是（一）爱有情与（二）爱行之二爱。

    （一）爱有情者云何？于此彼欲彼等［有情］之利、欲益、欲幸福、欲瑜伽所安稳之母父、兄弟、姊妹、亲子、亲女、友人、同僚、亲戚、缘者。此是爱有情。

    （二）爱行者云何？是可意色、可意声、可意香、可意味、可意触。此是爱行。

    “爱别离苦续嫌忌者，是嫌忌爱别离［之苦］、续忌、续嫌恶”。此是“爱别离苦续嫌忌”［之义］。应可独行如犀角。故彼辟支佛言：

          朋友之间有戏乐　　　　　［妻］子之中大爱生
          爱别离苦续嫌忌　　　　　应可独行如犀角

    八

          四方有情无瞋怒　　　　　多少衣食住满足
          堪诸危难不动转　　　　　应可独行如犀角（四二）

    “四方有情无瞋怒”［之句中］，四方者，彼辟支佛是以慈俱之心遍满一方而住。同样于第二［方］，同样于第三［方］，同样于第四方。斯于上于下于横，于一切处，于含一切［有情］世界，自己一切见为广大、伟大、无量、无怨恨、无瞋恼、遍满慈俱心而住。“于四方无瞋怒者”，慈之修习故于东方有情一切无厌逆，于西方有情一切无厌逆，于南方有情一切无厌逆，于北方有情一切无厌逆，于东隅有情一切无厌逆，于西隅有情一切无厌逆，于南隅有情一切无厌逆，于北隅有情一切无厌逆，于下方有情一切无厌逆，于上方有情一切无厌逆，于［四］方［四］维有情一切无厌逆。悲之修习故，喜之修习故，舍之修习故，于东方有情一切无厌逆……乃至……于［四］方［四］维有情一切无厌逆。此是“四方有情无瞋怒”［之义］。

    “多少亦满足”者，（一）彼辟支佛于多少衣服而满足，于多少衣服而赞说满足。又为衣服不适当而无陷邪求。不得衣服亦无惧怖，得衣服亦不贪觅，不昏迷，不缚着，观过患，有出离之慧而受用。又彼多少衣服亦无以满足高扬自己，亦无贬下他人。其时而巧善，无懒惰、有正知、有所念处者，斯辟支佛言住古之最高圣种者。（二）以多少之食物而满足，多少之食物而赞说满足。又为食物不适当而无陷于邪求。不得食物亦无惧怖，得食物亦不贪觅，不昏迷，不缚着，观过患，有出离之慧而受用。又多少之食物亦无以满足高扬自己，亦无贬下他人。其时而巧善，无懒惰，有正知，有所念虑者，斯辟支佛言住古之最高圣种者。（三）以多少之卧坐所而满足，多少之卧坐所而赞说满足。又为卧坐所之不适当而无陷于邪求。不得卧坐所亦无惧怖，得卧坐所亦不贪觅，不昏迷，不缚着，观过患，有出离之慧而受用。又多少之卧坐所亦无以满足高扬自己，亦无贬下他人。其时而巧善，无懒惰，有正知，有所念虑者，斯辟支佛言住古之最高圣种者。（四）以多少之病者资具药品而满足，多少之病者资具药品而赞说满足。又为病者之资具药品不适当而无陷于邪求。又得病者之资具药品亦无惧怖，得病者之资具药品亦不贪觅，不昏迷，不缚着，观过患，有出离之慧而受用。又多少之病者之资具药品亦无以满足高扬自己，亦无贬下他人。其时而巧善，无懒惰，有正知，有所念虑者，斯辟支佛言住古之最高圣种者。此是“多少衣食住满足”。

    “堪诸危难不动转”［之句中］，危难者，是（一）显现之危难与（二）隐密危难之二危难。

    （一）显现之危难者云何？是有狮子、虎、豹、熊、鬣狗、狼、野牛、象、蛇、蝎、百足、又盗贼又既遂未遂之凶暴人。［又］眼病、耳病、鼻病、舌病、身病、头病、外耳病、口腔病、齿痛、咳、喘息、外鼻病、热病、老、腹病、气绝、赤痢、腹痛、虎列剌、癞、痈、疱疮、肺病、癫痫、轮癣、疥癣、风癣、抓伤、皲裂、出血、糖尿病、痔疾、疙疸、溃疡、胆汁等起病、痰等起病、［胆汁疾风］集合病、气候变化所生病、不等姿势所生病、伤害所生病、业报所生病、寒、暑、饥、渴、大便、小便、虻、蚊、风、炎热、与爬行类（蛇类）之接触。此等言为显现之危难。

    （二）隐密之危难者云何？是身恶行、语恶行、意恶行、欲贪盖、瞋恚盖、昏沉睡眠盖、掉举恶作盖、疑盖、贪、瞋、痴、忿、恨、覆、恼、嫉、悭、谄、诳、强情、激情、慢、过慢、憍、放逸、一切烦恼、一切恶行、一切不安、一切热恼、一切热苦、一切不善行，此等言为隐密之危难。

    “危难”者，由何义而为危难耶？是（一）征服［善人］故为危难。（二）至于［善法之］减退故为危难。（三）［不善法］以其处为依所故为危难。

    （一）征服［善人］故为危难者云何？彼等危难征其人，征服、胜、蹂躏、夺取、打破。如斯，“征服故为危难”。

    （二）至于［善法之］灭退故为危难者云何？彼等危难至诸善法之减退、消灭。诸善法者云何？是正行道、随顺之行道、无害敌之行道、随义之行道、法随法之行道、诸戒之完成、诸根之守护、对食而知量、向警寤之努力、向念正知、四念处修习之努力、向四正勤、四神足、五根、五力、七觉支、八支正道修习之努力。至于此等诸善法之减退、消灭。如斯，“至于减退故而为危难”。

    （三）不善法以其处为依所故为危难者云何？此等之恶不善法生起而自体依止于其处。譬如以洞穴为依所之生物横卧于洞穴，以水为依所之生物横卧于水中，以林为依所之生物横卧于林中，以树为依所之生物横卧于树上，如斯，此等诸不善法生起而自体依止于其处。如斯，“依止于其处故是危难”。

    即世尊如斯说：“诸比丘！与门人（烦恼）共，与阿阇梨（烦恼）共之比丘苦而不乐住”。诸比丘！与门人共与阿阇梨共之比丘苦而不乐住者云何？诸比丘！兹有比丘，以眼见色后，［彼］忆念思惟生起结缚恶不善法。彼等之恶不善法于彼之内而住，随住。故彼言与彼门人（内住者）共。彼等恶不善法于彼现行。故［彼］与阿阇梨（现行者）言共。更又诸比丘！有比丘，以耳闻声之后，以鼻嗅香之后，以舌尝味之后，以身触所触之后，以意识法之后，［于彼］忆念思惟生起结缚恶不善法。彼等恶不善法住随住于彼之内，故言［彼］与门人（内住者）共。彼等诸不善法现行于彼。故言［彼］与阿阇梨（现行者）共。如斯，诸比丘！是与门人共，是与阿阇梨共之比丘苦而不乐住。如斯，“以其处为依所故而为危难”。

    又世尊已为斯说：“诸比丘！此等三之内垢、有内不友、内敌、内杀戮者、内反敌者”。三者云何？诸比丘！贪是内垢、内不友、内敌、内杀戮者、内反敌者。瞋是内垢、内不友、内敌、内杀戮者、内反敌者。痴是内垢、内不友、内敌、内杀戮者、内反敌者。诸比丘！此等是三之内垢、内不友、内敌、内杀戮者、内反敌者。

          贪者生不利　　　　　贪者心动乱
          怖畏由内生　　　　　人不觉知彼
          贪者不知义　　　　　贪者不见法
          贪而征人故　　　　　时有黑闇冥
          瞋者生不利　　　　　瞋者心动乱
          怖畏由内生　　　　　人不觉知彼
          瞋者不知义　　　　　瞋者不见法
          忿而征人故　　　　　时有黑闇冥
          痴者生不利　　　　　痴者心动乱
          怖畏由内生　　　　　人不觉知彼
          痴者不知义　　　　　痴者不见法
          痴而征人故　　　　　时有黑闇冥

    如斯亦“以其处为依所故而为危难”。

    又世尊如斯说：“大王！于人有三法之生起。［彼等］于内生起不利益、苦、不乐住”。三者云何？大王！于人有贪之生起。［彼］于内生起不利益、至苦、不乐住。大王！在人有瞋之生起。［彼］于内生起不利益、至苦、不乐住。大王！于人有痴之生起。［彼］于内生起不利益、至苦、不乐住。大王！于人有此等三法之生起。［彼］于内生起不利益、至苦、不乐住。

          自己之心中　　　　　生之贪瞋痴
          害人有恶心　　　　　自果如［枯］竹

    如斯亦“以其处为依所故为危难”。

    又世尊如斯说：

          贪与瞋为［身体］因　　　　　身毛竖立由此生
          不乐与乐［身］等起　　　　　诸［不善］寻［善］意
          如诸童子［放］舍鸟　　　　　［一切诸鸟均］放弃

    如斯亦“以其处为依所故而为危难”。

    “堪诸危难”者，是堪于诸危难，超乘、夺去、破碎。“不动转”者，是彼辟支佛无恐怖、不动转、不骇怖、不逃走、舍断怖畏、恐怖，离去身毛竖立而住。此是“堪诸危难不动转”［之义］。“应可独行如犀角”。故彼辟支佛言：

          四方［有情］无瞋怒　　　　　多少［衣食住］满足
          堪诸危难不动转　　　　　应可独行如犀角

    九

          一类出家者　　　　　摄益之事难
          住家在家者　　　　　于如此亦然
          对他人子［女］　　　　　无有执心事
          应如犀角之　　　　　可为独游行（四三）

    “一类出家者，摄益之事难”，于此一类出家者虽亦与依止［和尚］，亦与总说（圣典），亦与遍问（义疏）亦与依服，亦与钵，亦与铜碗，亦与水瓶，亦与滤水器，亦与剃刀，亦与履物，亦与腰带，但不闻［正法］，不倾耳，不起欲知之心，不闻、不从顺，不遵［他］语，为违背行为，以颜外向。此是“一类出家者，摄益之事难”［之义］。

    “住家在家者，亦然”者，于此一类在家者虽亦与象，亦与车，亦与田园，与宅地，与黄金，与金［银货］，亦与村、街、市、地方、但不闻［正法］，不倾耳、不起欲知之心，不闻、不顺从、不尊（他）语，为违背行为，以颜外向。此是“住家在家者亦然”［之义］。

    “对他人子［女］，无有执心事”［之句中］，他人之子者，是言于此情况除自己之一切者。“对他人子［女］无有执心事”者，无有执心，不持关心，无有观待［爱着］。此是“对他人子女，无有执心事”［之义］。应如犀角之可为独游行。故彼辟支佛言：

          一类出家者　　　　　摄益之事难
          住家在家者　　　　　［于如此］亦然
          对他人子［女］　　　　　无有执心事
          应如犀角之　　　　　可为独游行

    一〇

          如昼度树之落叶　　　　　取除须发无俗相
          雄者断世之结缚　　　　　应可独行如犀角（四四）

    “取除须发世俗相”［之句中］，“世俗之相”者，是发、须、华鬘、薰香、涂料、缨络、饰物、衣裳、缠物、头卷布、涂香、按摩、沐浴、洗发剂、镜、眼药、华鬘、涂油、白粉、口红、腕环、发饰、杖、棒、剑、伞盖、有彩色履物、髻、宝珠、扇、长短之白衣等。“取除须发世俗相”，是夺去、投弃、息。此是“取除世俗相”［之义］。

    “如昼度树之落叶”，譬如昼度树之叶离落、已落叶、如斯，彼辟支佛之世俗相成为断落。此是“如昼度树之落叶”。

    “雄者断世之结缚”［之句中］者，是具精进者故而为雄者。是有能者故而为雄者。是权力者故而为雄者。是有用者故而为雄者。是勇者、英雄、战士、无怖者、无惧者、无骇者、无败走者、怖畏恐怖之舍断者、身毛竖立之离去者故而为雄者。

          远离此世一切恶　　　　　越地狱苦精进者
          有精进有精勤者　　　　　斯人其故言雄者

    世俗之结缚者，是子、奴婢、奴仆、山羊、羊、鸡、豚、象、牛、马、田园、宅地、黄金、金［银货］、村、街、王市、国土、地方、［四兵之］营舍、仓库及所有可染爱之事物。“雄者断世之结缚”者，是雄者彼辟支佛断世俗之结缚，正断、舍、除去、灭除、令之灭无。此是“雄者断世之结缚”［之义］。应可独行如犀角。故彼辟支佛言：

          如昼度树之落叶　　　　　取除须发无俗相
          雄者断世之结缚　　　　　应可独行如犀角

    一一

          若聪明友汝等得　　　　　善住贤者与共行
          打胜一切诸危难　　　　　有念愉快应游行（四五）

    “若聪明友汝等得”者，若得聪明、贤、具慧、有觉慧、有智、有辨知、有慧之友，如获得、如得达、如所有。此是“若聪明友汝等得”［之义］。

    “善住贤者与共行”［之句中］，“与共行”者，是与同行。“善住”者，是由初禅而善住，由第二禅、第三禅、第四禅亦善住，慈心解脱亦善住，由悲、喜、舍心解脱亦善住，由空无边处定亦善住，由识无边处定、无所有处定、非想非非想处定亦善住，由灭尽定亦善住、由果定亦善住。“贤者”者，是贤者、学者、具慧者、觉慧者、有智者、辨知者、有慧者。此是“善住贤者与共行”［之义］。

    “打胜一切诸危难”［之句中］，危难者，是显之危难与隐密危难之二危难……乃至（三四二页以下参照）……此言显现之危难……乃至（三四三页以下参照）……此言隐密之危难。“打胜一切诸危难”，是打胜、胜、打超、夺去一切之诸危难。此是“打胜一切诸危难”。

    “有念愉快应游行”，彼辟支佛与彼聪明、贤、具慧、有觉慧，有智，有辨知，有慧之友共愉快，意满、意笑、意笑喜、意雀跃、意喜悦而行，行作、动作、活动、护持、持续、可维持。此是“有念愉快应游行”［之义］。“有念”者，彼之辟支佛有念，具备第一之念慧、忆念、随念于甚久以前所行，于甚久以前所语亦忆、随念。此是“有念愉快应游行”［之义］。故彼辟支佛言：

          若聪明友汝等得　　　　　善住贤者与共行
          打胜一切诸危难　　　　　有念愉快应游行

    一二

          若聪明友汝不得　　　　　善住贤者与共行
          征服国土如王舍　　　　　应可独行如犀角

    （四六）

    “若聪明友汝不得”，若不得聪明、贤、具慧、有觉慧、有智、有辨知，有慧之友、不获得、不得达、不为所有。此是“若聪明友汝不得”［之义］。

    “善住贤者与共行”［之句中］，“共行”者，是同行。“善住”者，是由初禅而善住……乃至（前方参照）……由灭尽定而善住，由果定而善住。“贤者”是贤者、学者、具慧者、觉慧者、有智者、辨知者、有慧者。此是“善住贤者与共行”［之义］。

    “征服国土如王舍”，如战争之胜，打破敌，已得意欲之物，［而以战利品］充满仓库之灌顶刹帝利王亦将国土、地方、充满黄金、金银货之仓库，以遍舍［城］市而剃除须发，着袈裟衣，由家非家而出家，成为无一物之状态而独行，行作、动作、活动、护持、持续、维持、斯辟支佛亦断一切家居之障碍，断妻子之障碍，断亲戚、缘者之障碍，断友人、同僚之障碍，剃除须发，着袈裟衣，由家非家而出家，成为无一物之状态而独行、行作、动作、活动、护持、持续、维持。此是“征服国土如王舍”［之义］。“应可独行如犀角”。故彼辟支佛言：

          若聪明友汝不得　　　　　善住贤者与共行
          征服国土如王舍　　　　　应可独行如犀角

    一三

          正使成具友　　　　　我等应赏赞
          胜［又］等之友　　　　　等等可亲近
          如不得彼等　　　　　无罪受用者
          应如犀角之　　　　　可为独游行

    （四七）

    “正使成具友，我等应赏赞”［之句中］，“正”者，此是一向之语，无疑之语，不二之语，确实之语，严密之语，纯粹之语，确立之语。“使成具之友”者，是具备无学之戒蕴，具备无学之定蕴、无学之慧蕴、无学之解脱蕴、无学之解脱智见蕴之所有之朋友。“正使成具友，我等应赏赞”者，是我等赏赞、赞叹、称誉、赞说正成具之朋友。此是“正使成具友，我等应赏赞”［之义］。

    “胜［又］等之友，我等可亲近”，有由戒、定、慧、解脱、解脱智见而殊胜之朋友，有由戒、定、慧、解脱、解脱智见而等同之朋友。对此等之胜朋友，又等朋友而可亲近、可亲近，可近侍，可遍问，应遍问。此是“胜又等之友，我等可亲近”［之义］。

    “如不得彼等，无罪受用者”［之句中，于受用者］者，（一）有罪受用者，（二）无罪受用者。

    （一）有罪受用者云何？于此某者由于诡诈，由虚谈，由现相，由激磨，由以利成利，由木之施与，由竹之施与，由叶之施与，由草之施与，由沐浴［水］之施与，由洗粉之施与，由浴土［肥皂］之施与，由杨枝之施与，由洗颜水之施与，由谄谀，由荒唐语，由取悦，由背后说，由家相学，由贱劣学，由手足判断学，由占星学，由通使，由遣使，由使走，由医业，由普请，由食物之赠答，由施物之赠答，于不如法，于不正当而得、获、获得、得达，所有而营生活。此言有罪受用者。

    （二）无罪受用者云何？于此某者不由诡诈，不由虚谈，不由激磨，不由以利成利，不由木之施与，不由竹之施与，不由叶之施与，不由草之施与，不由沐浴［水］之施与，不由洗粉之施与，不由浴土（肥皂）之施与，不由杨枝之施与，不由洗颜水之施与，不由谄谀，不由荒唐语，不由取悦语，不由背后语，不由家相学，不由贱劣学，不由手足判断学，不由占星学，不由通使，不由遣使，不由使走，不由医业，不由普请，不由食物之赠答，不由施物之赠答，于如法正当而得、获、获得、得达，所有而营生活。此言无罪受用者。

    “如不得彼等，无罪受用者”，如不得彼等，如不获、如不获得、如不得达、如非所有。此是“如不得彼等，无罪受用者”［之义］。“应如犀角可独游行”。故彼辟支佛言：

          正使成具友　　　　　我等应赏赞
          胜［又］等之友　　　　　等等可亲近
          如不得彼等　　　　　无罪受用者
          应如犀角之　　　　　可为独游行

    一四

          金工善能细作为　　　　　二环悬腕续接触
          见有黄金之光辉　　　　　应可独行如犀角

    （四八）

    “见有黄金之光辉”［之句中］，“见”者，是见、观、考量、度知、辨知、明了。黄金者金也。光辉者是遍净、遍白。此是“见有黄金之光辉”［之义］。

    “金工善能细作为”［之句中］，“金工”者，是金匠工。“金工善能细作为”者，是金工之善能细作、善作、善制造。此是“金工善能细作为”。

    “二环悬腕续接触”［之句中］，“腕”者，是手。譬如只手所悬之二环相打，斯诸有情由渴爱而相打，［即］于畜生界而相打，于饿鬼界而相打，于人世界而相打，于天世界而相打，由趣向趣，由生起向生起，由结生向结生，由有向有，由轮回向轮回，由轮转向轮转相打而行，行作、动作、活动、护持、持续、维持。此是“二环悬腕续接触”［之义］。“应可独行如犀角”。故彼辟支佛言：

          金工善能细作为　　　　　二环悬腕续接触
          见有黄金之光辉　　　　　应可独行如犀角

    一五

          如斯第二者　　　　　与我成共同
          冗漫之言语　　　　　又应有亲着
          未来斯怖畏　　　　　而且为观察
          应如犀角之　　　　　可为独游行

    （四九）

    “如斯第二者，与我成共同”［之句中］，“第二者”，是（一）以渴爱为第二者（伴侣），又有以（二）人为第二者（伴侣）。

    （一）以渴爱为第二者云何？渴爱是色爱、声爱、香爱、味爱、触爱、法爱。如不舍断此渴爱者，言为“渴爱为第二者”。

          使渴爱为第二者　　　　　长时［继续］于轮回
          由此状态他状态　　　　　无有超越轮回事

    如斯，是“渴爱为第二者”。

    （二）以人为第二者云何？于此某者亦非为自己，亦无［何等］理由，掉举而心不寂静，亦向一人之居所加入为第二者，亦向二人之居所加入为第三者，亦向三人之居所加入为第四者，于其处而多为绮语。所谓王论、贼论、大臣论、军论、怖畏论、食物论、饮物论、着物论、华鬘论、亲戚论、乘物论、村论、街论、市论、地方论、妇人论、男子论、英雄论、道傍论、井边论、俗哲学、宇宙发生论、有无论等。如斯，以人为第二者。此是“如斯第二者，与我成共同”［之义］。

    “冗漫之言语又应有亲着”［之句中］，“冗漫之言语”者，是三十二之无用论。王论，贼论……乃至（前方参照）……有无论等……亲着乃至（前方参照）……有无论等。亲“着”者，是爱着与见着之二者……乃至（四〇页参照）……此是爱着……乃至（四〇页参照）……此是见着。此是“冗漫之言语，又应有亲着”［之义］。

    “未来斯怖畏，而且为观察”［之句中］，“怖畏”者，是生之怖畏，老之怖畏，病之怖畏，死之怖畏，王之怖畏，贼之怖畏，火之怖畏，水之怖畏，自责之怖畏，他责之怖畏，刑罚之怖畏，恶趣之怖畏，波浪之怖畏，蛟龙之怖畏，旋流之怖畏，鳄鱼之怖畏，生活之怖畏，污名之怖畏，于众中而臆怖畏，可怖畏、身硬直、身毛竖立、心之悚惧、骇怖。“未来斯怖畏，而且为观察”，于未来观察有斯怖畏、睹、眺、省思、普观。此是“未来斯怖畏，而且为观察”［之义］。“应如犀角之，可为独游行”。故彼辟支佛言：

          如斯第二者　　　　　与我成共同
          冗漫之言语　　　　　又应有亲着
          未来斯怖畏　　　　　而且为观察
          应如犀角之　　　　　可为独游行

    一六

          种种为甘美　　　　　实欲在意乐
          由杂多之欲　　　　　将令搅乱心
          由于五种欲　　　　　见有过患事
          应如犀角之　　　　　可为独游行

    （五〇）

    “种种为甘美，实欲在意乐”［之句中］，欲者，概言之，是事欲与烦恼欲之二欲……乃至（二七页参照）……此等言为事欲……乃至（二八页参照）……此等言为烦恼欲。“种种者”，是多种之色、多种之声、多种之香、多种之味、多种之触。“甘美者”，是世尊即斯说：“诸比丘！有此等之五种欲。五者云何？好、望、适意、可爱、伴欲，可染着眼所识之色，耳所识之声，鼻所识之香，舌所识之味、好、望、适意、可爱、伴欲，可染着身所识之触。诸比丘！缘此等之五种欲而生起所乐、喜、此言为欲乐、秽污乐、凡夫乐、非圣乐。对此之乐不可亲，不可修习，不可多作，我言［彼］可怖畏”。此是“种种为甘美，实欲在意乐”。［之义］

    “意乐”［之句中］，“意”者，是心意、意所、心脏、净白（心）、意、意处、意根、识、识蕴、随顺于［触等法］之意识界。

    “由杂多之欲，将使搅乱心”者，于多种之色……乃至……由多种之触而搅乱心，使骇怖、损、毁损。此是“由杂多之欲搅乱心”［之义］。

    “于由五种欲，见有过患事”，世尊即斯说：“诸比丘！诸欲之过患者云何？诸比丘！于此有善男子，由所有工巧而营生活”。［即］以印而或以算，而或以数，或以耕作，或以商贾，或以牧畜，或以弓术，或以仕官，或以其他之工巧营生活而遭寒冷，遭暑热，由与虻、蚊、风、炎热、爬行类（蛇类）之接触而苦，为饥渴所恼。诸比丘！此是诸欲之过患。［此］以欲为因，以欲为因缘，关系于欲，为诸欲（而所起）现世之苦蕴。诸比丘！如斯发奋、努力，有不断精进于彼之善男子，若彼等之财富如不能得，彼“实我发奋成为徒尔，实我精进已成无益”而愁、疲、悲、捶胸而泣、陷于蒙昧。诸比丘！此亦为诸欲之过患。［此］以欲为因，以欲为因缘，关系于欲，为诸欲（而所起）现世之苦蕴。诸比丘！如斯发奋、努力，有不断精进于彼之善男子，若彼等之财富如得者，彼“如何而我之财产王不夺，劫贼不夺，火不烧，水不流，不爱后继者不持去”彼为守护彼等之财富而觉受苦忧。如斯有不断守护保护彼等之财富，王夺，劫贼夺，火烧，水流，不爱后继者持去。彼“我所有之所有物今已无”而愁……乃至……陷于蒙昧。诸比丘！此是诸欲之过患。［此］以欲为因，以欲为因缘，关系于欲，为诸欲［而所起］现世之苦蕴。复次诸比丘！以欲为因，以欲为因缘，关系于欲，为诸欲而王与王诤论，刹帝利与刹帝利诤论，婆罗门与婆罗门诤论，居士与居士诤论，母与子诤论，子与母诤论，父与子诤论，子与父诤论，兄弟与兄弟诤论，兄弟与姊妹，姊妹与兄弟诤论，朋友与朋友诤论。彼等于其处陷于斗争诤论，相互以手击，以石块击，以杖击，以刀击。彼等于其处而至死，［又］受等于死之苦。诸比丘！此亦是诸欲之过患。［此］以欲为因，以欲为因缘，关系于欲，为诸欲（而所起）现世之苦蕴。复次诸比丘！以欲为因，以欲为因缘，关系于欲，为诸欲而执剑与楯，用弓与箭筒固身，矢乱飞，枪乱飞，剑不断闪有中跳入于两军密集之战阵。彼等于其处射矢，射枪，以剑切首。彼等于其处至于死，（又）受等于死之苦。诸比丘！此亦是诸欲之过患。此以欲为因，以欲为因缘，关系于欲，为诸欲而所起现世之苦蕴。复次诸比丘！以欲为因，以欲为因缘，关系于欲，为诸欲而执剑与楯，用弓与箭筒固身，矢乱飞，枪乱飞，剑不断闪中跳入善涂固之保垒。彼等于其处射矢，射枪，以［煮沸］之兽粪降注，以强力，令粉碎，以剑切首。彼等于其处而至于死，又受等于死之苦。诸比丘！此亦是诸欲之过患。（此）以欲为因，以欲为因缘，关系于欲，为诸欲［而所起］现世之苦蕴。复次诸比丘！以欲为因，以欲为因缘，关系于欲，为诸欲而破家之隙间，行掠夺，包围家，待伏于路边［而抢掠］，通他人妻。王捕此者而行种种惩罚。［即］以鞭笞，以棒笞，以棍棒笞，断手，断足……乃至（二六二页以下参照）……以剑断首。彼等于其处而至死，又受等于死之苦。诸比丘！此亦是诸欲之过患。［此］以欲为因，以欲为因缘，关系于欲，为诸欲［而所起］现世之苦蕴。复次诸比丘！以欲为因，以欲为因缘，关系于欲，为诸欲而以身行恶行，以语行恶行，以意行恶行，身坏死后，生于苦界、恶趣、堕处地狱。诸比丘！此亦是诸欲之过患。［此］以欲为因，以欲为因缘，关系于欲，为诸欲［而所起之］世之苦蕴。

    “由于五种欲，见有过患事”，由五种欲见有过患而观、考量、度知、辨知明了。此是“由于五种欲，见有过患事”。“应如犀角之，可为独游行”。故彼辟支佛言：

          种种为甘美　　　　　实欲在意乐
          由杂多之欲　　　　　将令搅乱心
          由于［五］种欲　　　　　见有过患事
          应如犀角之　　　　　可为独游行

    一七

          此我是为疾　　　　　乃为痈与祸
          乃为病与箭　　　　　又是为怖畏
          由于五种欲　　　　　见有怖畏事
          应如犀角之　　　　　可为独游行

    （五一）

    “此我乃为疾，乃为痈与祸，是为病与箭，又是为怖畏”者，世尊即斯说：“诸比丘！怖畏者是此诸欲之同义语。诸比丘！苦者是此诸欲之同义语。诸比丘！病者是此诸欲之同义语。诸比丘！痈者是此诸欲之同义语。诸比丘！箭者是此诸欲之同义语。诸比丘！著者是此诸欲之同义语。诸比丘！泥者是此诸欲之同义语。诸比丘！胎者是此诸欲之同义语。诸比丘！然者，而何故怖畏，此是诸欲之同义语。于此之欲贪，染贪于欲贪者为欲贪所结缚，由现世之怖畏不遍脱，由来世之怖畏不遍脱，故怖畏是此诸欲之同义语。又诸比丘！何故而病、痈、箭着、泥、胎者此是诸欲之同义语。于此于染贪欲贪者，为欲贪所结缚，由现世之胎不遍脱，由来世之胎不遍脱。故胎者，是此诸欲之同义语。”

          怖畏苦与病　　　　　两者着与泥
          此等言诸欲　　　　　凡夫着其处
          可意色因［彼］　　　　　至赴于胎中
          诸比丘当知　　　　　因为不怠禅
          彼超此颇难　　　　　如斯度难路
          人人迫生老　　　　　观察且颤动

    此是“此我之疾、痈、祸、病、箭，又怖畏”［之义］。

    “由于［五］种欲，见有怖畏事”者，由于五种欲，见有此怖畏、观、考量、度知、辨知而明了。此是“由于五种欲，见有此怖畏”。“应如犀角之，可为独游行”。故彼辟支佛言：

          此我是为疾　　　　　乃为痈与祸
          乃为病与箭　　　　　又是为怖畏
          由于五种欲　　　　　见有怖畏事
          应如犀角之　　　　　可为独游行

    一八

          寒与暑与饥与渴　　　　　风炎热虻爬行类
          此等一切堪打胜　　　　　应可独行如犀角

    （五二）

    “寒与暑与饥与渴”［之句中］，“寒”者，是由二行相而有寒。［即］（一）由身内界之动摇而有寒，又（二）由外部之气候而有寒。“暑”者，由二行相而有暑。［即］（一）由身内界之动摇而有暑，又（二）由外部之气候而有暑。饥者，是饿。渴者，是欲求。此是“寒与暑与饥与渴”。

    “风、炎热、虻、爬行类”［之句中］，“风”者，是东风、西风、北风、南风、有尘风、无尘风、寒风、热风、微风、烈风、毗岚风（台风）、翼风、金翅鸟风、多罗叶（扇）风、扇风。“炎热”者，是太阳之热。“虻”者，成为赤眼蝇。爬行类者，是蛇。此是“风、炎热、虻、爬行类”。

    “此等一切堪打胜”者，是［对此等一切］打胜、打超、夺去、粉碎。此是“此等一切堪打胜”。“应可独行如犀角”。故彼辟支佛言：

          寒与暑与饥与渴　　　　　风炎热虻爬行类
          此等一切堪打胜　　　　　应可独行如犀角

    一九

          肩善发育似莲华　　　　　大象独卧避难群
          尽如所欲住林野　　　　　应可独行如犀角

    （五三）

    “象以避群”［之句中］，象者，是有鼻之象。辟支佛亦是龙象。由何而辟支佛是龙象耶？（一）不行罪恶故是龙象。（二）不行故是龙象。（三）不来故是龙象。

    （一）彼辟支佛不行罪恶故是龙象者云何？罪恶者，是有杂染赍再有，有不安，有苦报，赍生老死于未来之恶不善法。

          不行罪恶于世间　　　　　舍离一切之结缚
          解脱染着一切处　　　　　斯者其故言龙象

    如斯，“彼辟支佛不行罪恶故是龙象”。

    （二）彼辟支佛不行故是龙象者云何？彼辟支佛不行于欲趣，不行于瞋趣，不行于痴趣，不行于怖畏趣，由贪而不行，由瞋而不行，由痴而不行，由慢而不行，由掉举而不行，由疑而不行，由随眠而不行，由违和之诸法而不趣，不受导，不受运，不受将来。如斯，“彼之辟支佛不行故而是龙象”。

    （三）辟支佛不来故是龙象者云何？由须陀洹道而舍断所有烦恼，一切此不再来，不返，不还。由斯陀含道、阿那含道、阿罗汉道而舍断所有烦恼，一切此不再来，不返，不还。如斯，彼辟支佛不来故而是龙象。

    象避群者，是譬如彼有鼻象之避群、回避、辟离、独于林野深入林中而行、行作、动作、活动、护持、持续、维持，辟支佛亦避群、回避、避离而独如犀角，可隐住于阿练若（林野）森林之边鄙，无［人］声，无［骚］音，无人人之境况，禅思受用适当之卧坐所，彼独行、独立、独坐、独卧、独入于村行乞，独［由行乞］归，独密而坐禅，独为经行，独游行、行作、动作、活动、护持、持续、维持。此是“象避群”［之义］。

    “肩善发育大似莲华”者，譬如彼有鼻象肩善发育，［高］有七肘又八肘，辟支佛亦由无学之戒蕴、无学之定蕴、无学之慧蕴、无学之解脱蕴、无学之解脱智见蕴而蕴善发育。譬如彼有鼻象似莲华，辟支佛亦由七觉支之华，［即］念觉支之华，择法觉支之华，精进觉支之华，喜觉支之华，轻安觉支之华，定觉支之华，舍觉支之华而似莲华。譬如彼有鼻之象是大势力、速力、勇气，辟支佛亦是大戒、定、慧、解脱、解脱智见。此是“肩善发育似莲华”［之义］。

    “尽如所欲住林野”，譬如彼有鼻之象尽如所欲住于林野，辟支佛亦尽如所欲而住于林野。［即］由初禅而尽如所欲住于林野。由第二、第三、第四禅亦尽如所欲住于林野。由慈心解脱亦尽如所欲住于林野。由悲、喜、舍心解脱亦尽如所欲住于林野。由空无边处定亦尽如所欲住于林野。由识无边处定、无所有处定、非想非非想处定、果定亦尽如所欲住于林野。此是“尽如所欲住林野”［之义］。“应可独行如犀角”。故彼之辟支佛言：

          肩善发育似莲华　　　　　大象独卧避难群
          尽如所欲住林野　　　　　应可独行如犀角

    二〇

          乐群集者时解脱　　　　　无有可至道理事
          ［然］遵日种佛之语　　　　　应可独行如犀角

    （五四）

    “乐群集者时解脱，无有可至道理事”者，世尊即斯说：“阿难！有比丘，喜群集，乐群集，耽于群集之乐，喜众，乐众，喜悦众，只要耽于众之乐，‘［彼］欲得所有出离之乐，远离之乐，寂止之乐，正觉之乐，容易得，简单得’无有此道理。然，阿难！彼比丘若远离众而独住，彼比丘能期待此事。［即］‘［彼］欲得所有出离之乐，远离之乐，寂止之乐，正觉之乐，欲得彼之乐，容易得，简单得’有此道理。阿难！有比丘，喜群集，乐群集，耽于群集之乐，喜众，喜悦众，只要耽于众之乐，‘［彼］时心解脱，又可具足非时不动［心解脱］而住者’无有此道理。然，阿难！若彼比丘远离众而独住，彼比丘能期待此。［即］‘［彼］时心解脱，又具足可于非时不动［心解脱］而住者’有此道理。”此是“乐群集者时解脱，无有可至道理事”［之义］。

    “然遵日种佛之语”［之句中］，日者，是太阳。彼［太阳之］姓是瞿昙。辟支佛之姓亦是瞿昙。由彼之辟支佛由于姓是太阳之亲戚、姓是亲戚。故辟支佛是日种。遵日种（佛）之语者，是闻日种之语、语路、说示、示教、教训、听、把取、保持、观察。此是“然遵日种佛之语”。“应可独行如犀角”。故彼辟支佛言：

          乐群集者时解脱　　　　　无有可至道理事
          然遵日种佛之语　　　　　应可独行如犀角

    二一

          超越战斗邪见事　　　　　达正决定获得道
          不被导我起［觉］智　　　　　应可独行如犀角

    （五五）

    “超越战邪见事”［之句中］者，“战见事”者是二十事有身见。［即］于无闻之凡夫不见诸圣者，不熟达圣法，不受教导于圣法中，不见诸善人，不熟达善人法，不受教导于善人法中，（一）观我是色，（二）［观］我是有色，（三）［观］我中有色，（四）［观］色中有我，（五）～（八）受，（九）～（十二）想，（十三）～（十六）行，（十七）观识是我，（十八）［观］我是有识，（十九）［观］我中有识，（二十）［观］识中有我。所有如斯类之见、恶见、见执、见难所、见曲邪、见异动、见结、执、执取、住着、取、邪道、邪路、邪性、异学处、邪倒执、违邪执、颠倒执、邪执、对于不如实之如实执，乃至为六十二恶见。此是战见事。“超越”者，是超越战见事，越度、正越、离越。此是“超越战邪见事”［之义］。

    “达正决定获得道”［之句中］，“决定”者，是四［沙门］道、八支圣道。所谓正见、正思惟、正语、正业、正命、正精进、正念、正定。具备四圣道、正达、得达、触达、作证是“达于决定”。获得道者，是得道，获得道，得达道，触达道。此是“达正决定获得道”［之义］。

    “不被他导我起智”者，彼辟支佛起智、生起、生、发生、现前。［即］起“一切行是无常”之智、生起、生、发生、现前。“一切行是苦”……乃至（一九页以下参照）……起“所有集法皆是此灭法”之智、生起、生、发生、现前。此是“我起智”［之义］。“不为他导”，彼辟支佛不被他导，由他不能得，不缘于他，不行结缚于他，［自］如实知、见、不蒙昧、有正知、有念虑。［即］“一切行是无常”……乃至（二八页以下参照）……“所有集法皆是此灭法”不被他导，由他不能得，不缘于他，不行结缚于他，自如实知、见、不蒙昧、有正知、有念虑。此是“不被他导我起智”［之义］。“应可独行如犀角”。故彼辟支佛言：

          超越战邪恶见事　　　　　达正决定获得道
          不被导我起［受］智　　　　　应可独行如犀角

    二二

          动贪诡诈渴欲无　　　　　除覆（伪善）恶浊痴
          无意乐［渴爱］于世间　　　　　应可独行如犀角

    （五六）

    “动贪、诡诈、渴欲无”［之句中］，“动贪”者是渴爱。即所有贪、染贪……乃至（一三页参照）……贪欲、贪、不善根。彼动贪、贪是彼辟支佛所舍断、根绝，如截顶之多罗树成为灭无，于未来不生起者。故在辟支佛是不动贪。“无诡诈”者，［诡诈］有三诡诈事。［即］（一）称为资具受用之诡诈，（二）称为威仪之诡诈，（三）称为周边语之诡诈。

    （一）称为资具受用之诡诈者云何？于此诸居士为［布施］衣服、食物、卧坐所、病者之资具药品而招待比丘。彼比丘有恶欲而败于欲，有欲求，由欲得更多衣服、食物、卧坐所、病者资具药品之欲念而［更］拒绝衣服、食物、卧坐所、病者之资具药品，彼斯言：“于沙门高价衣服有何用”？沙门由冢墓或又由尘堆，或又由店前拾集褴褛而作僧伽梨衣方为应着，若此乃相应。于沙门上等之食物有何用？沙门行乞，由团食而营生活，若此乃相应。于沙门上等之卧坐有何用？沙门是树下住者又或露地住者，若此乃相应。于沙门高价之病者资具药品有何用？沙门以［牛之］腐尿又或阿梨勒果片药，若此乃相应。为此着粗糙之衣服，摄粗糙之食物，受用粗糙之卧坐所，受用粗糙之病者资具药品。诸居士如斯思考此彼“此沙门少欲而知足，独居而不杂［于众］，是励精进之头陀行者”，愈益将［布施］衣服、食物、卧坐所、病者之资具药品而招待。彼如斯言：“由三者之现前而有信善男子生多福”。［即］由信之现前而有信善男子生多福。由施物现前而有信善男子生多福。由应施者（圣者）之现前而有信善男子生多福。于汝等有此之信。又此施物之存在。而我是受者。若我不受，汝等将失福。于我此之［施物］无用。然为怜愍汝等故我受［施物］。由此而多之衣服亦受，多之食物亦受，多之卧坐所亦受，多之病者资具药品亦受。（而彼时示涩面而似有麻烦之态度）。如斯所有涩面、颦蹙、诡诈、诡瞒、诈欺，此言为“称资具受用之诡诈”。

    （二）称威仪之诡诈者云何？于此某者有恶欲败于欲，意欲［由他之］尊敬，“若为斯，人人将尊敬我，为装［如得阿罗汉果］而步行，装而立，装而坐，装而卧，愿求［将见得阿罗汉果人］而步行，愿求而立，愿求而坐，愿求而卧，如入定者而步行，如入定者而立，如入定而坐，如入定者而卧，为欲使他见而为禅定”。如斯所有威仪之假立、建立、涩面、颦蹙、诡诈、诡瞒、诈欺，此言“称为威仪之诡诈”。

    （三）称周边语之诡诈者云何？于此某者有恶欲而败于欲，意欲［由他之］尊敬，“若如斯者人人将尊敬我”，依据圣法而言诈。［即］语：“着如斯衣服之沙门，此是大有能者”。语：“持如斯钵、铜碗、水瓶、滤水器、键，履履物，着带，着腰纽之沙门，此是大有能者”。语：“有如斯和尚有如斯沙门此是大有能者”。语：“有如斯同于阿阇梨和尚者（弟子兄弟）、同阿阇梨者（同门）、有友人知己、同辈、朋友之沙门，此是大有能者”。语：“如斯住精舍之沙门此是大有能者”。语：“如斯住于单屋顶家、住于台观、住于平屋、住于山窟、住于洞穴、住于小屋、住于重阁、住于楼房、住于圆屋、住于宝库、住于集会所、住于假屋、住于树下所之沙门，此是大有能者”。或又有恶染之心而屡屡涩面，为大诡诈，为大多言，由口［巧言］而得［他之］尊敬者如言：“此沙门（我）如斯寂静住等至（禅定），为甚深、秘密、微妙、隐蔽、为出世间而与空相应之论”。如斯所有涩面、颦蹙、诡诈、诈欺，此言为“称为周边语之诡诈”。

    彼辟支佛舍断此等三诡诈，正断、寂灭、安息、不得生起，以智火烧之。故彼辟支佛是无诡诈。

    “无渴欲”［之句中］，渴欲者，是渴爱。即所有贪、染贪……乃至（一三页参照）……贪欲、贪、不善根。此渴欲爱为彼辟支佛所舍断、正断、寂灭、安息、不得生起，以智火烧之。故彼辟支佛是无渴欲。此是“无动贪、诡诈、渴欲”［之义］。

    “无覆除去恶浊、痴”［之句中］，“覆”者，是所有覆、覆伪、为善、嫉视、嫉视业。“恶浊”者，贪是恶浊，瞋是恶浊，痴是恶浊，忿、恨、覆、恼……乃至（三九页参照）……一切不善行是恶浊。痴者，是对苦而无智、对苦集而无智、对苦灭而无智、对至苦灭之道而无智、对前际无智、对后际无智、对前后际无智、对此缘性之缘起诸法无智，所有如斯无智、不见、不现观、不随觉、不正觉、不通达、不潜入、不沉潜、不正观、不观察、不现见业、恶慧、愚、痴、痴蒙、痴昧、无明、无明流、无明轭、无明随眠、无明缠、无明闩、痴、不善根。彼辟支佛覆、恶浊、痴亦已唾弃、除去、舍断、正断、寂灭、安息、不得生起，以智火烧之。故彼辟支佛已“无覆、除去恶浊与痴”。

    “无有意乐于一切世间”［之句中］，意乐者，是渴爱。即所有贪、染贪……乃至（一三页参照）……贪欲、贪、不善根。“于一切世间”者，是于一切恶趣世间、一切人世间、一切天世间、一切蕴世间、一切界世间、一切处世间。

    “无有意乐于一切世间”，于一切世间而无有意乐，无有渴爱，无有渴欲。此是“无有意乐于一切世间”［之义］。“应可独行如犀角”。故彼辟支佛言：

          动贪诡诈渴欲无　　　　　除覆［伪善］恶浊痴
          无意乐［渴爱］于世间　　　　　应可独行如犀角

    二三

          住着邪曲不见义　　　　　［十事］恶友应回避
          依着放逸不可习　　　　　应可独行如犀角

    （五七）

    “恶友应回避”［之句中］，恶友者，是（一）不布施，（二）不献供，（三）不祭祀，（四）无善作、恶作诸业之果报，（五）无此世，（六）无他世，（七）无母，（八）无父，（九）无化生有情，（十）无正生活于世间、正行道、且无自通达作证于此世他世而向（世人）宣说之沙门、婆罗门，所具备十事邪见之彼朋友。此是“恶朋友”。恶友应迴避者，是须回避恶朋友、离避、回避。此是“恶友应回避”［之义］。

    “住着邪曲不见义”［之句中］，“不见义”者，是不布施、不献供……乃至（前方参照）……无自通达、作证此世他世［向世人］宣说之沙门、婆罗门，所具备十事邪见彼朋友。此是“不见义”。“住著于邪曲”者，住着邪曲之身业，住着邪曲之语业，住着邪曲之意业，住着邪曲之杀生，住着邪曲之偷盗，住着邪曲之邪欲行，住着邪曲之妄语，住着邪曲之两舌，住着邪曲之恶口，住着邪曲之绮语，住着邪曲之贪欲，住着邪曲之瞋恚，住着邪曲之邪见，住着邪曲之诸行，住着邪曲之五种欲，着、系着、近着、缚着而信解。此是“住着邪曲不见义”［之义］。

    “依着、放逸不可习”［之句中］，“依着”者，是求诸欲、觅求、遍求、行此、屡屡为此，重此，向于此、倾于此、赴于此、信解此，以此为主者。此是欲依著者。又由渴爱而求诸色所遍求者，由渴爱而所获得者，由渴爱而所受用诸色者，受用诸声、香、味、触、行此，屡屡为此，重此，向于此，倾于此，赴于此，信解此，以此为主者亦是此欲依著者。“放逸”［之句中］，放逸者是对身恶行、语恶行、意恶行，又谓对五种欲心之放纵、放纵之遂行，又对诸善法之修习不作恭敬、不作永续、不作持续、委缩行、将行欲放弃、责任之放弃、不习行、不修习、不多作、不受持、不专念，放逸。即如斯所有放逸、放慢、放慢性。此言为放逸。自依着、放逸不可习者，不可习于依著者，不可向放逸者习［彼等之行为］，不可习行、不可常习、不可行、不可共行、不可正持而动作。此是“自依着、放逸不可习”［之义］。“应可独行如犀角”。故彼辟支佛言：

          住着邪曲不见义　　　　　［十事］恶友应回避
          依着放逸不可习　　　　　应可独行如犀角

    二四

          应交持法多闻友　　　　　交具伟大应辩友
          调伏疑惑了知义　　　　　应可独行如犀角

    （五八）

    “应交持法多闻友”［之句中］，“多闻”者，是多闻而持闻，以积闻。［即］说完全圆满遍净梵行之初善、中善、后善、有义有文彼诸法，多闻（忆）持斯诸法，以语通晓，以意观察，以见通达。持“法”者，是持契经、祇夜、记说、偈、自说、如是语、本生、未曾有法、毗陀罗之法者。“应交持法多闻［友］，应交多闻而且持法之友，应习、应习作、应常习”。此是“应交持法多闻［友］”［之义］。

    “交具伟大应辩友”［之句中］，由戒、定、慧、解脱、解脱智见而伟大之友。具应辩者，是（一）对教说而具应辩者、（二）对遍问而具应辩者、（三）对证得而具应辩者之三具应辩者。

    （一）对教说而具应辩者云何？于此某者学得佛语，［即］契经、祇夜、记说、偈、自说、如是语、本生、未曾有法、毗陀罗，彼依［其］教说而［具应辩者］应辩。此是对教说之具应辩者。

    （二）对遍问而具应辩者云何？于此某者有关义、所知相、原因、处非处、遍问而依彼之其遍问而［具应辩者］应辩。此是对遍问之具应辩者。

    （三）对证得而具应辩者云何？于此某者证得四念处、四正勤、四神足、五根、五力、七觉支、八支圣道、四沙门果、四无碍解、六神通、彼若知义、知法、知词（文法）者应说法，知词者应词。对此等［义、法、词］三者，智是应辩无碍解。彼辟支佛具此应辩无碍解，正具、达、正达、成、正成、具备故，辟支佛是“具应辩者”。

    亦无有教说，亦不遍问，亦无所证得者，［具应辩者］将何以应辩？此是“交具伟大应辩友”［之义］。

    “调伏疑惑了知义”，了知自义者，是了知他义，了知俱义，了知现世之义，“了知”者是了知来世之义、知通、知、考量、度知、辩知、明了，调伏疑惑者，是折伏、舍断、除去、灭除、令之灭无。此是“调伏疑惑了知义”［之义］。“应可独行如犀角”。故彼辟支佛言：

          应交持法多闻友　　　　　交具伟大应辩友
          调伏疑惑了知义　　　　　应可独行如犀角

    二五

          世间戏乐与欲乐　　　　　不庄严而不期待
          实语者离严饰处　　　　　应可独行如犀角

    （五九）

    “世间戏乐与欲乐”［之句中］，“戏”者，是身戏与语戏之二戏……乃至（三三九页参照）……此是身戏……乃至（三三九页参照）……此是语戏。“乐”者，此是满悦之语。“欲乐”者，世尊即如斯说：“诸比丘！有此等五种欲。五者云何？是好，望，适意，可爱，伴欲，可染着眼所识之色、耳所识之声、鼻所识之香、舌所识之味，［及］好，望，适意，可爱，伴欲，可染着身所识之触。诸比丘！此是五种欲。诸比丘！缘此五种欲而生喜乐。此是欲乐”。“世间”者，是人世间。此是“世间戏乐与欲乐”［之义］。

    “不庄严而不期待”者，以世间之戏、乐与欲乐［而自］不庄严，不期待［彼］而舍断、除去、灭除、令之灭无。此是“不庄严而不期待”。

    “实语者离严饰处”［之句中］，“严饰”者，是二严饰。［即］（一）在家者之严饰，（二）非家者之严饰。

    （一）在家者之严饰者云何？是发须、华鬘、薰香、涂料、璎珞、饰物、衣服、装饰、头巾、涂香、按摩、沐浴、洗发剂、镜、眼药、华鬘涂油、白粉、口红、腕环、发饰、杖、棒、伞盖、有彩色履物、头巾、扇、长短之白衣等。此是“在家者之严饰”。

    （二）出家者之严饰者云何？是美饰之衣服、美饰之钵、美食、卧坐所，又此污秽身外部诸资具之美饰、严饰、奢侈、贪求、贪求性、浮薄、轻佻。此是“出家者之严饰”。

    “实语者”，彼辟支佛是实语者、遵真实人、实直人、世人可信赖人［辟支佛是实语者］而远离严饰处，离去、舍遣、离脱、离缚，以不限定之心而住。此是“实语者离严饰处”［之义］。“应可独行如犀角”。故彼辟支佛言：

          世间戏乐与欲乐　　　　　不庄严而不期待
          实语者离严饰处　　　　　应可独行如犀角

    二六

          亦子亦妻亦父母　　　　　财宝谷物亦亲类
          各各诸欲亦舍断　　　　　应可独行如犀角

    （六〇）

    “亦子亦妻亦父母”［之句中］，子者，是自所生子、乳母所育子、领养之子、徒弟子之［四种］子。妻者，妻也。父者，所有之男亲。母者，是所有之女亲。此是“亦子亦妻亦父母”［之义］。

    “财宝谷物亦亲类”［之句中］，财宝者，是真珠、宝珠（摩尼）、琉璃、螺贝（车渠）、宝石、珊瑚、银、金、赤珠、玛瑙。谷物者，是言前食与后食。前食者，是米、粳、麦、小麦、稷、豆、稗。后食者，是羹汤［之蔬菜］。亲类者，是四亲类。［即］（一）亲戚亦是亲类。（二）同姓者亦是亲类。（三）友人亦是亲类。（四）同习艺者亦是亲类。此是“财宝谷物亦亲类”［之义］。

    “各各诸欲亦舍断”［之句中］，“诸欲”者，概言之是事欲与烦恼欲之二欲……乃至（二七页参照）……此等言事欲……乃至（二七页参照）……此等言烦恼欲。“诸欲亦舍弃”者，是遍知事欲，舍烦恼欲、舍断、除去、灭除、令之灭无。此是“诸欲亦舍断”。“各各”者，是由须陀洹道所舍断之诸烦恼，此不再来、不返、不还来。由斯陀含道所舍断之诸烦恼、由阿那含道所舍断之诸烦恼、由阿罗汉道所舍断之诸烦恼，此不再来、不返、不还来。此是“各各诸欲亦舍断”［之义］。“应可独行如犀角”。故彼辟支佛言：

          亦子亦妻亦父母　　　　　财宝谷物亦亲类
          各各诸欲亦舍断　　　　　应可独行如犀角

    二七

          此［受无］缚着　　　　　兹之可乐小
          ［如此］快味少　　　　　兹有多之苦
          知此为痈与　　　　　此之觉慧者
          应如犀角之　　　　　可为独游行

    （六一）

    “此缚着，兹之可乐小”［之句中］，“缚着”者亦言钩、食啄、悬着、碍着、此是五种欲之同义语。“兹之可乐小”［之句中］，“可乐”者，世尊即如斯说：“诸比丘！有此等五种欲”。五者云何？是喜好、欲望、适意、可爱、伴欲，可染着眼所识之色、耳所识之声、鼻所识之香、舌所识之味［及］喜好、欲望、适意、可爱、伴欲？可染着身所识之触。诸比丘！此是五种欲。此乐少。此乐是下贱，此乐是卑贱，此乐是苦。此是“缚着，兹之可乐小”［之义］。

    “快味少，兹有多之苦”［之句中］，“快味少”者，是“世尊说欲有多苦，有多恼，于兹有多过患。世尊说欲如骨锁。世尊说欲如藁之炬火。世尊说欲如信用物。世尊说欲如树果。世尊说欲如屠杀场。世尊说欲如剑㦸。世尊说欲如蛇头，有多苦，有多烦恼。于兹有多过患”。此是“快味少，兹有多苦”［之义］。

    “知此痈与觉慧者”［之句中］，“痈”者亦言钩、食味、悬着、碍着、此是五种欲之同义语。“与”者，是此句之接续、句之相合、句之圆满、字之合体、文之接着、句之次第。“知此痈与觉慧者”，“觉慧者”者，是贤者、具慧者、有觉者、智者、辨知者、有慧者知［此］是痈睡，知是钩，知是食味，知是悬着，知是碍着，考量、度知、辨知、明了。此是“知此痈与觉慧者”［之义］。“应如犀角之，可为独游行”。故彼辟支佛言：

          此［受乐］缚着　　　　　兹之可乐小
          ［如此］快味少　　　　　兹有多之苦
          知此为痈与　　　　　此之觉慧者
          应如犀角之　　　　　可为独游行

    二八

          如水中鱼破坏网　　　　　舍断［十］结结破裂
          如火燃烧不返已　　　　　应可独行如犀角

    （六二）

    “结破裂”［之句中］，“结”者，是欲贪结、瞋恚结、慢结、见结、疑结、戒禁取结、有贪结、嫉结、悭结、无明结之十结。“破裂结”者，是裂十结、破裂、舍断、除去、灭除、令之灭无。此是“破裂结”［之义］。

    “如水中鱼破坏网”［之句中］，“网”者，丝之网。“水”者，水也。鱼（行水中物）是鱼。如［鱼］如斯破网、破坏、裂、割裂、破裂而行、行作、动作、活动、护持、持续、维持。［于网］是爱网与见网之二网……乃至（四〇页参照）……此是爱网……乃至（四〇页参照）……此是见网。彼辟支佛已舍断爱网，舍遣见网，爱网之舍断故，见网之舍遣故，彼辟支佛不着色、不着声、不着香……乃至（一七七页参照）……不着见闻觉识之诸法，不执、不缚、出离此，弃遣、离脱、以不限定之心而住。此是“如水中鱼破坏网”［之义］。

    “如火燃烧不返已”，譬如由藁与薪有燃之火，行［燃］不返，如斯彼辟支佛，由须陀洹道而所舍断之烦恼不再来，不返，不归来，由斯陀含道所舍断之烦恼，由阿那含道所舍断之烦恼，由阿罗汉道所舍断之烦恼不再来、不返、不归来。此是“如火燃烧不返已”［之义］。“应可独行如犀角”。故彼辟支佛言：

          如水中鱼破坏网　　　　　［舍断］结破裂
          如火燃烧不返已　　　　　应可独行如犀角

    二九

          眼向下投无彷徨　　　　　护持诸根守［制］意
          无流漏［而火］不烧　　　　　应可独行如犀角（六三）

    “眼向下投无彷徨”［之句中］，投眼者云何？于此某者动眼，具眼之动贪。［即］“可见未见之物，可超越已见之物”，为见色而由庭园向庭园，由花园向花园，由村向村，由街向街，由市向市，由国向国，由地方向地方长途之旅行，耽于无目的地之旅行。如斯是投眼。或又［行乞入于村落］家家之间，行于街路，不防护［眼根］而行。［即］眺象［兵］，眺马［兵］，眺车［兵］，眺步［兵］，眺女，眺男，眺男儿，眺女儿，眺店内，眺家之入口，眺上，眺下，左顾右眄而行。如斯是投眼。或又以眼见色已而取相，取细相。不防此眼根而住者，应为贪忧诸恶不善法所浸，彼为其防护而不行道，不护眼根，至无眼根之律仪。如斯亦是“投眼”。又譬如有一部应尊敬之沙门、婆罗门。为享信施之食，例如彼等耽住于观览舞蹈、歌谣、音乐、曲艺、歌曲、手铃乐、铙钹乐、铜罗乐、奇术、铁丸戏、竹棒戏、轻业、象斗、马斗、斗水牛、斗牡牛、斗牝牛、斗牡山羊、斗牡羊、斗鸡、斗鹑、斗杖、斗拳、角力、模拟战、兵列、兵团、阅兵等，如斯亦是投眼。

    “眼向下投”者云何？于此有比丘。动眼，无具眼之动贪。［彼］“可见未见之物，可超越已见之物”，为见色而由庭园向庭园，由花园向花园，由村向村，由街向街，由市向市，由国向国，由地方向地方，无沈于长途之旅行、无目的地之旅行。如斯是“眼下投”。或又有比丘。［行乞而入村落］之家家间，行于街路而防护［眼根］而行，不眺象，不眺马，不眺车，不眺步［兵］，不眺女，不眺男，不眺男儿，不眺女儿，不眺店内，不眺家之入口，不眺上，不眺下，不左顾右眄而行。如斯亦是眼下投。或又以眼见色已而无取相，无取细相。不防护此眼根而住者，可为贪忧诸恶不善法所侵故，为防护其眼根而行道，护眼根，至于眼根之律仪。如斯亦是眼下投。又譬如有一部应尊敬之沙门、婆罗门。享信施之食，而彼等譬如无耽住于舞蹈、歌谣、音乐……乃至……阅兵等物之观览，如斯不耽于观览物而住，如斯离去沈于观览物。如斯亦眼下投。

    “无彷徨”［之句中］，彷徨者云何？于此某者彷徨，具备彷徨性。［即］由由庭园向庭园，由花园向花园，由村向村，由街向街，由市向市，由国向国，由地方向地方，耽住于长途之旅行、无目的地之旅行。如斯是彷徨。或又有比丘，于僧伽蓝中而具备彷徨性。［即］无目的，无理由，掉举，心不寂灭而由僧房向僧房行，由精舍向精舍行，由片面屋顶家向片面屋顶家行，由台观向台观行，由平屋向平屋行，由山窟向山窟行，由洞穴向洞穴行，由小屋向小屋行，由重阁向重阁行，由楼房向楼房行，由圆屋向圆屋行，由宝库向宝库行，由集会所向集会所行，由假屋向假屋行，由树下向树下行。或又诸比丘坐又于行之处而在其处比丘若一人，（自加）为第二人，若二人则成为第三人，若三人则成为第四人，于其处而多绮语。王论、贼论……乃至（三五七页参照）……有无论等。如斯亦是“彷徨”。

    “无彷徨”者，彼辟支佛远离彷徨，离、离去、出离、弃遣、离脱、离缚，以不限定心而住，喜独坐，乐独坐，勤励于内心之止（奢摩他），不轻视禅，具备观（毗钵舍那），常赴空闭处，为静虑者而乐禅，专注于一境，重最上义。此是“眼下投无彷徨”［之义］。

    “护诸根”者，彼辟支佛以眼见色已而无取相，无取细相。不防护此之眼根而住者，可为贪忧诸恶善法所侵故，为防护其［眼根］而彼行道，护眼根至眼根之律仪。以耳闻声已，以鼻嗅香已，以舌尝味已，以触所触已，以意识法已而无取相，无取细相。不防护此［意根］而住者，可为贪忧诸恶不善法所侵故，为彼意根之防护而彼行道，护意根，至意根之律仪。此是“护诸根”［之义］。“守意”者，是护意、守意。此是“护诸根守意”［之义］。

    “无流漏而不烧”［之句中］，“无流漏”者，即由尊者大目犍连如斯说：“友等！我将示流漏之教说及无流漏之教说。谛听善作意。我将说之。”“唯诺，友！”彼等诸比丘应诺大目犍连。尊者大目犍连告曰：“友等！有流漏者云何？友等！于此有比丘。以眼见色已可爱之色，［喜此］而信解，不可爱之色，［不喜此］而恚怒，不现起身念，以劣小心而住，于其处彼生起诸恶不善法，如实不知解无余所灭彼心解脱、慧解脱。以耳闻声已，以鼻嗅香已，以舌尝味已，以身触所触已，以意识法已而可爱之色［喜此］而信触，不可爱之法，［不喜此］而恚怒，不现起身念，以劣小心而住，于其处彼生起诸恶不善法，如实不知解无余灭彼心解脱、慧触脱。友等！此比丘眼所识之色而有流漏，于耳所识之声而有流漏……乃至……言为于意所识之法而有流漏。友等！如斯有流漏而住之比丘。若彼由眼近于恶魔，恶魔得机会，恶魔得所缘。若彼由耳……乃至……若彼由意近于恶魔，恶魔得机会，恶魔得所缘。譬如友等！干燥，无水气经年苇葺之家，又有藁葺之家。若由东方人持燃藁之炬火近于彼［家］，火得机会，火可得所缘。若由西方于彼［之家］，若由北方于彼［之家］，若由南方于彼［之家］，若由下方于彼［之家］，若由上方于彼［之家］，［即］由何处人持燃藁之炬火近之火得机会，火可得所缘。如斯友等！如斯有流漏而住之比丘。由眼若近彼恶魔，恶魔得机会，恶魔得所缘。由耳若彼……乃至……由意若近彼恶魔，恶魔得机会，恶魔得所缘。友等！如斯住之比丘为色所打胜，比丘不打胜于色。比丘为所声打胜，比丘不打胜于声。比丘为香所打胜，比丘不打胜于香。比丘为味所打胜，比丘不打胜于味。比丘为触所打胜，比丘不打胜于触，比丘为法所打胜，比丘不打胜于法。友等！此比丘言为为色所打胜，为声所打胜，为香所打胜，为味所打胜，为触所打胜，为法所打胜。彼由彼等诸烦恼所打胜，有杂染赍再有，有苦患，有苦报，赍未来之老死，不为打胜诸恶不善法。友等！如斯是有流漏。

    于次友等！无流漏者云何？友等！于此有比丘，以眼见色已，可爱之色［喜此］而无信解，不可爱之色亦［为不喜］而无恚怒，以无量心而住，如实知解于其处生起彼诸恶不善法，无余灭彼心解脱、慧解脱。以耳闻声已……乃至……以意识法已，可爱之法［亦喜此］而无信解，不可爱之法［亦不喜此］而无恚怒，以无量心而住，如实知解于其处彼生起诸恶不善法，无余灭彼之心解脱、慧解脱。友等！言此比丘于所识之色而无流漏、于耳所识之声而无流漏……乃至……于意所识之法而无流漏。友等！如斯有无流漏而住之比丘。由眼若恶魔虽近于彼，恶魔不得机会，恶魔不得所缘。由耳若于彼……乃至……由意若恶魔虽近于彼，恶魔不得机会，恶魔不得所缘。譬如友等！有以厚土坚涂之高楼阁。若由东方人持能燃藁炬火而近于彼家，火亦不得机会，火不得所缘。若由西方于彼［家］，若由北方于彼［家］，若由南方于彼［家］，若由下方于彼［家］，若由上方于彼［家］，［即］由何处人持能燃藁炬火而近，火亦不得机会，火不得所缘。如斯友等！有无流漏而住之比丘。由眼若虽恶魔近于彼，恶魔不得机会，恶魔不得所缘。由耳若于彼……乃至……由意若虽恶魔近于彼，恶魔不得机会，恶魔不得所缘。友等！如斯住言为不色所打胜于比丘，比丘是打胜于色。声不为打胜于比丘，比丘是打胜于声……乃至……法不为打胜于比丘，比丘是打胜于法。友等！言此之比丘打胜于色，打胜于声，打胜于香，打胜于味，打胜于触，打胜于法。彼不为彼等诸烦恼打胜，打胜有杂染赍再有，有苦患，有苦报赍来世之老死诸恶不善法。友等！‘如斯是无流漏’。”

    “火不烧”者，是于贪火不能烧，于瞋火不能烧，于痴火不能烧。此是“无流漏而火不烧”［之义］。应可独行如犀角。故彼辟支佛言：

          眼向下投无彷徨　　　　　护持诸根守［制］意
          无流漏而火不烧　　　　　应可独行如犀角

    三〇

          令叶断除如昼度　　　　　取除须发世俗相
          着袈裟衣而出家　　　　　应可独行如犀角

    （六四）

    “取除须发世俗相”［之句中］，世俗相者，是须发……乃至（三四九页参照）……长短之白衣等。“取除世俗相”者，是取除、夺去、息止、此是“取除须发世间相”［之义］。

    “令叶断除如昼度树”，譬如树叶生茂荫森昼度树［之落叶］，如斯彼辟支佛［取除世俗相］而完全是钵、衣之保持者。此是“令叶断除如昼度树”［之义］。

    “着袈裟衣而出家”，彼辟支佛断一切家居之障碍，断妻子之障碍，断亲戚之障碍，断财宝之障碍，剃除须发，缠袈裟衣，由家非家而出家，成为无一物之状态而独行、行作、动作、活动、护持、持续、维持、持续。此是“着袈裟衣而出家”［之义］。“应可独行如犀角”。故彼辟支佛言：

          令叶断除如昼度　　　　　取除须发世俗相
          着袈裟衣而出家　　　　　应可独行如犀角

    三一

          不求诸味不动贪　　　　　次第乞食不养他
          家家心无所结缚　　　　　应可独行如犀角

    （六五）

    “不贪求诸味不动贪”［之句中］，“诸味”者，是根味、干味、皮味、叶味、花味、果味、酸、甘、苦、辛、咸、碱、收敛性、涩、美味、不味、冷热。于世间有贪求味之沙门、婆罗门。彼等以舌端遍求最高之味而徘徊。彼等得［酸味］已而遍求不［酸味］，得不酸味已而遍求酸［味］。得甘味已而遍求不甘［味］，得不甘味已而遍求甘［味］。得苦味已而遍求不苦［味］，得不苦味已而遍求苦［味］。已得辛味而遍求不辛［味］，已得不辛味而遍求辛［味］。已得咸味而遍求不咸［味］，已得不咸味而遍求咸［味］。已得碱味而遍求不碱味，已得不碱味而遍求碱味。已得收敛性［味］而遍求涩味，已得涩味而遍求收敛性味。已得美味而遍求不味，已得不味而遍求美味。已得冷而遍求热，已得热而遍求冷。彼等已得各各之味而彼不满足，遍求他物之他者，对诸味贪、贪求、贪觅、昏昧、缚着、恋、悬着、碍着。彼味爱，彼辟支佛已舍断、根绝，如截顶之多罗树令之灭无，于未来不生起者。故彼辟支佛如理而省察，不为戏，不为憍慢，不为装饰，不为庄严，为存续此身体，为维持，为止害，“如斯我无古之苦痛，不令生新之苦痛，又我有存命、无罪与安乐住”，为摄益梵行之限内摄食。譬如于植林之限内烧林，或又譬如于运搬货物之限内注油于车辆，或又譬如于度过难所（沙漠）之限内摄食子之肉，彼辟支佛如理而省察，不为戏，不为憍慢，不为装饰，不为庄严，为存续此身体，为维持，为止害，“如斯我无旧之苦痛，不令生新之苦痛，又我为有存命、无罪与安乐住”，为于摄益梵行之限内摄食，由欲爱之远离、离、离去、出离、弃遣、离脱、离缚、以不限定之心而住。此是“不贪求诸味不动贪”［之义］。

    “不动贪”［之句中］，动又“动贪”者，是渴爱。即所有贪、染贪……乃至（一三页参照）……贪欲、贪、不善根。此之动、动贪、渴爱为彼辟支佛所舍断，所根绝，如截顶之多罗树成为灭无，于未来不生起者。故辟支佛是不动贪。此是“不贪求诸味不动贪”［之义］。

    “次第乞食不养他”［之句中］，“不养他”者，彼辟支佛只养自己，不［养］他。

          不养他有完全智　　　　　［漏尽］真髓善住立
          令为唾弃过恶者　　　　　彼言我为婆罗门

    此是不养他［之义］。“次第乞食”者，彼辟支佛于晨朝着（内）衣，携钵、衣，为行乞而入于村又街。［彼时彼］护身、护语、护心、令现起念，防护诸根，眼下投，具足威仪，由家向家而行过，乞食而步履。此是“次第乞食不养他”［之义］。

    “家家心无被结缚”者，是由二行相而心被结缚。［即］（一）贬自己高扬他人而心被结缚。又（二）高扬自己贬下他人而心被结缚。

    （一）贬下自己高扬他人而心被结缚者云何？言：“卿等是我大饶益者。我依卿等而他之人人亦与我，又制作与获得所思惟之衣服、食物、卧坐所、病者之资具药品。”依于卿等，为与卿等相识，请父母付我以前之姓名消失，我［至于］被知为某氏（贵氏）之所护者，某女（贵女）之所护者。如斯是“贬下自己高扬他人而心被结缚”。

    （二）高扬自己贬下他人而心被结缚者云何？言：“我为卿等之大饶益者。卿等由我而归依佛、归依法、归依僧。［由于我］而离杀生、离偷盗、离邪欲行、离妄语、离谷酒、果酒［等］放逸原因之酒。我向卿等亦告（教）总说［圣典］，遍问［义疏］，戒，布萨，亦决心新业，然卿等舍去我而恭敬他之人人，尊重、供养、敬重”。如斯是“高扬自己贬下他人而心被结缚”。

    “于家家心无被结缚”者，是彼辟支佛由（施主）家之障碍而心不被结缚，由众之障碍而心不被结缚，由住居之障碍而心不被结缚，由衣服之障碍而心不被结缚，由食物之障碍而心不被结缚，由卧坐所之障碍而心不被结缚，由病者之资具药品而心不被结缚。此是“于家家心无被结缚”［之义］。“应可独行如犀角”。故彼辟支佛言：

          不求诸味不动贪　　　　　次第乞食不养他
          家家心无被结缚　　　　　应可独行如犀角

    三一

          ［初禅］舍断心五盖　　　　　除却一切随烦恼
          断贪瞋恚无依止　　　　　应可独行如犀角

    （六六）

    “［初禅］舍断心五盖”者，是彼辟支佛舍断欲盖贪，舍断、除去、灭除、令之灭无，舍瞋恚盖、昏沉睡眠盖、掉举恶作盖、疑盖、舍断、除去，灭除，令之灭无，离诸欲、离不善法、有寻，有伺，由离能生乐与喜具足初禅而住。此是“初禅舍断心五盖”［之义］。

    “除却一切随烦恼”［之句中］，贪是心之随烦恼，瞋是心之随烦恼，痴是心之随烦恼，分恨……乃至（四〇页参照）……一切不善行是心之随烦恼。“除却一切随烦恼”者，是除却心之一切随烦恼，除斥、舍断、除去、灭除、令之灭无。此是“除却一切随烦恼”［之义］。

    “断贪瞋恚无依止”［之句中］，“无依止”者，是［依止］爱依与见依之二依……乃至（四〇页参照）……此是爱依……乃至（四〇页参照）……此是见依。“贪［爱］”者，是爱贪爱与见贪爱之二贪爱……乃至（四〇页参照）……此是爱贪爱……乃至（四〇页参照）……此是见贪爱。“瞋恚”者，是所有心之瞋害、瞋恨、瞋恚、违逆、怒、激怒、大激怒、瞋、激瞋、心之大激瞋、恚意之激瞋、忿、忿怒、忿怒性、瞋、瞋怒、瞋怒性、恚、恚怒、恚怒性、违背、违逆、愤怒、愤慨、心之不快。“断贪瞋恚无依止”者，是彼辟支佛断爱贪爱与见贪爱与瞋恚、断绝、正断、舍断、除去、减除、令之灭无，不依止于眼，不依止于耳……乃至（一七七页参照）……不依止于可见闻觉识之诸法，不系着、不近着、不缚着、不信解、出离、弃遣、离脱、离缚、以不限定心而住。此是“断贪瞋恚无依止”［之义］。“应可如犀角独行游”。故彼辟支佛言：

          ［初禅］舍断心五盖　　　　　除却一切随烦恼
          断贪瞋恚无依止　　　　　应可独行如犀角

    三二

          豫乐与苦令离去　　　　　［除二三禅］喜与忧
          四禅清净得舍止　　　　　应可独行如犀角

    （六七）

    “豫乐与苦令离去，除二三禅喜与忧”，彼辟支佛舍断乐、舍断苦，令灭没喜、忧故，由舍而不苦不乐念之清净具足第四禅而住。此是“豫乐与苦令离去（除）”［之义］。

    “四禅清净得舍止”［之句中］，“舍”者，是于第四禅所有舍，放舍、舍置、心平等性、心安息、心之中庸。止（奢摩他）者，是心之止住、住立、均衡、不散乱、不乱意、止、定根、定力、正定。于第四禅舍与止净、清净、遍白、无秽、离随烦恼、柔软、适业、达住立而不动。“清净得舍止”者，是于第四禅得获舍与止。此是“四禅清净得舍止”［之义］。“应可独行如犀角”。故彼辟支佛言：

          豫乐与苦令离去　　　　　除［二三禅］喜与忧
          四禅清净得舍止　　　　　应可独行如犀角

    三四

          精勤为达第一义　　　　　无沉滞心无懈怠
          有固努力具势力　　　　　应可独行如犀角

    （六八）

    “精勤为达第一义”［之句中］，“第一义”者，是不死涅槃。即所有彼一切行之止、一切依之舍遣、渴爱之尽灭、离贪、灭、涅槃。“为达第一义”者，为得、获得、得达、触达、作证，“精勤”而住。［即］舍断诸不善法，成就诸善法，而对诸善法有力势，有坚固发动，不放舍重担（责任）。此是“精勤为达第一义”［之义］。

    “无沉滞心无懈怠”者，彼辟支佛未起诸恶不善法为不欲生起而精进，励精进、策励心、精勤。为舍断已起之诸恶不善法而精进、励精进、策励心、精勤。已起诸善法之持续、不逸失、增大、广大、修习圆满而精进、励精进、策励心、精勤。如斯是“无沉滞心无懈怠”［之义］。或又“虽宁皮与腱与骨干尽，依坚固之力势，依坚固之力，依坚固勇猛而不得可能得者我则不令精进停止”，策励心、精勤。如斯亦是“无沉滞心无懈怠”［之义］。策励心，精勤“无取而由诸漏至我心解脱止，我则不解此结跏趺坐”。如斯亦是“无沉滞心无懈怠”［之义］。

        “爱箭不能拔　　　　　我不食不饮
          不外出精舍　　　　　又不横胁卧”

    是策励心，精勤。如斯亦是“无沉滞心，无懈怠之行为”［之义］。“由诸漏无取，我心未解脱之间我不起此座”，以策励心、精勤。如斯亦是“无沉滞心，无懈怠之行为”［之义］。“无取而由诸漏我心未解之间我不下经行处，不外出精舍，不外出片屋顶家，不外出台观，不外出平屋，不外出山窟，不外出洞穴，不外出小屋，不外出重阁，不外出楼房，不外出圆屋，不外出宝库，不外出集会，不外出假屋，不外出树下”而策励心、精勤。如斯亦是“无沉滞心无懈怠”［之义］。“于此晨朝时我将取得圣法，正得、证达、触达、作证”，策励心、精勤。如斯亦是“无沉滞心无懈怠”［之义］。“于此正午时，于日暮时，于食前，于食后，于中夜，于中夜，于后夜，于新月，于满月，于两期，于冬期，于夏期，于青年期，于中年期，于老年期，我将取得圣法、正得、证达、触达、作证”，以策励心、精勤。如斯亦是“无沉滞心无懈怠之行为”［之义］。

    “有固努力具势力”［之句中］，有固努力者，彼辟支佛对诸善法已坚固受持。身善行、语善行、意善行、施物之颁与，戒之受持，布萨之遂行，向母之孝养，向父之孝养，向沙门之供养，向婆罗门之供养，家长之敬重，对其他各各之增上善法已确固受持。此是“有固努力”［之义］。“具势、力”者，是彼辟支佛具势、力、精进与发勤，正具、达、正达、成、正成、具备。此是“有固努力具势、力”［之义］。“应可独行如犀角”。故彼辟支佛言：

          精勤为达第一义　　　　　无沉滞心无懈怠
          有固努力具势力　　　　　应可独行如犀角

    三五

          独坐与禅无遣事　　　　　常于诸法行随法
          思惟诸有之过患　　　　　应可独行如犀角

    （六九）

    “独坐与禅无遣事”，彼辟支佛喜独坐、乐独坐、勤励内心之止（奢摩他），不怠禅，不遣禅。［即］为未起初禅之生起而行、加行、正行、热心、专心，为未起第二禅、未起第三禅、未起第四禅之生起而行、加行、正行、热心、专心。如斯是“无遣禅事”。或又习行已起之初禅、修习、多作。习行已起第二禅、已起第三禅、已起第四禅，修习，多作。如斯“无遣禅事”。此是“独坐与禅无遣事”［之义］。

    “常于诸法行随法”［之句中］，法者，是四念处……乃至……八支圣道。随法者云何？是正行道、随顺之行道、无害敌之行道、随义之行道、法随法之行道、诸戒之完成、诸根之守护、对食之知量、向警寤之努力、念正知。此等言随法。

    “常于诸法行随法”者，是于诸法常时，常恒引续不绝，逐次如水波之生［不间断］，无间而相续、相接、于食前，于食后，于初夜，于中夜，于后夜，于新月，于满月，于雨季，于冬季，于夏季，于青年期，于中年期，于老年期、行、行作、动作、活动、护持、持续、维持。此是“常于诸法行随法”［之义］。

    “思惟诸有之过患”者，乃“一切行为无常”以思惟诸有之过患，“一切行是苦”，“一切法无我”……乃至（一九页以下参照）……“所有集法皆是此灭法”，以思惟诸有之过患。此是“思惟诸有之过患”［之义］。“应可独行如犀角”。故彼辟支佛言：

          独坐与禅无遣事　　　　　常于诸法行随法
          思惟诸有之过患　　　　　应可独行如犀角

    三六

          求灭渴爱不放逸　　　　　有闻有念非聋哑
          决定有勤察悟法　　　　　应可独行如犀角

    （七〇）

    “求灭渴爱不放逸”［之句中］，渴爱者，是色爱、声爱、香爱、味爱、触爱。“求灭渴爱不放逸”者，是欲求、冀求、热望贪之尽灭，瞋之尽灭，痴之尽灭，趣之尽灭，生起之尽灭，结生之尽灭，有之尽灭，轮回之尽灭。此是“求灭渴望不放逸”［之义］。“不放逸”者，彼辟支佛恭敬而作，常而作……乃至（九四页参照）……是对诸善法不放逸。此是“求灭渴爱不放逸”［之义］。

    “有闻有念非聋哑”［之句中］，非聋哑者，彼辟支佛是贤者、具慧者、觉慧者、智者、辨知者、有慧者。此是“非聋哑”［之义］。

    “有闻”者，彼辟支佛已多闻而持闻、积闻。［即］完全成而圆满所遍知梵行之初善、中善、后善、有义有文彼之诸法，多闻［忆］持如斯诸法，以语通晓，以意观察，以见善通达。此是“有闻”［之义］。“有念者”，是彼辟支佛有念，具备第一念慧、忆念、随念甚久以前所行之事、甚久以前所语之事。此是“有闻有念非聋哑”［之义］。

    “决定有勤察悟法”［之句中］，法之察悟者是智。即所有慧、知触……乃至（一八页参照）……不痴、择法、正见。“察悟法者”，是彼辟支佛察悟法，知法、考量法、度知法、辨知法、辨别法。［即］“一切行是无常”……乃至（一九页以下参照）……“所有集法皆是此灭法”而察悟法、知法、考量法、度知法、辨知法、辨别法。或又彼辟支佛已蕴之察悟、界之察悟、处之察悟、趣之察悟、生起之察悟、结生之察悟、有之察悟、轮回之察悟、轮转之察悟。或又辟支佛在蕴之终边，在界之终边，在处之终边，在趣之终边，在生起之终边，在结生之终边，在有之终边，在轮回之终边，在轮转之终边，在最后有，在最后之身体，在最后之持身者，是辟支佛。

          此是彼之最后有　　　　　此乃最终之身体
          ［最后］生老死轮回　　　　　于彼无有再有事

    此是“察悟法”。

    “决定”［之句中］，决定者，是四圣道。具备四圣道者是“决定”。［即］由圣道而达决定、正达、触达、作证。此是“决定”［之义］。“有勤”［之句中］，“勤”者，是精进。即所有心之勤精进、勇勤、发勤、勇猛、努力、力势、坚固、紧张、发勤、不弃欲、不弃重担、重担、坚持、精进、精进根、精进力、正精进。彼辟支佛具此之勤、正具、达、正达、成、正成、具备。故辟佛是“有勤”。此是“决定有勤察悟法”［之义］。“应可独行如犀角”。故彼辟支佛言：

          求灭渴爱不放逸　　　　　有闻有念非聋哑
          决定有勤察悟法　　　　　应可独行如犀角

    三七

          师子诸声不战栗　　　　　如同诸风不着网
          如莲不涂著于水　　　　　应可独行如犀角

    （七一）

    “师子诸声不战栗”者，是譬如兽王之师子不战栗于诸声、不战骇、不骇怖、不悚惧、不慑、不骇、不恐怖、不动转、不骇怖、不逃走。辟支佛亦对诸声不战栗、不战骇、不骇怖、不悚惧、不慑、不骇、不恐怖、不动转、不骇怖、不逃走、舍断怖畏、恐怖、离去身毛竖立而住。此是“师子诸声不战栗”［之义］。

    “如同诸风不着网”［之句中］，风者，是东风、西风、北风、南风、有尘风、寒风、热风、微风、烈风、黑风（台风）、毗岚风、翼风、金翅鸟风、多罗叶［扇］风、扇风。“网”者，是丝之网。譬如风不着网、不执、不缚、不结缚，如斯——有爱网与见网之二网……乃至（四〇页参照）……此是爱网……乃至（四〇页参照）……此是见网——于彼辟支佛，已爱网之舍断，见网之舍遣。爱网之舍断故，见网之舍遣故，彼辟支佛不著于色，不著于声……乃至（一七七页参照）……不著于可见闻觉识诸法、不执、不缚、不结缚、出离、弃遣、离脱、离缚、以不限定之心而住。此是“如同诸风不着网”［之义］。

    “如莲不涂著于水”［之句中］，“莲”者，是莲华。“水”者，是水也。譬如莲华不著于水，不着，不染着，如斯——有爱着与见着之二着……乃至（四〇页参照）……此是爱着……乃至（四〇页参照）……此是见着——于彼辟支佛已爱着之舍断，见着之舍遣。爱着之舍断故，见着之舍遣故，彼辟支佛不著于色、不著于声……乃至（一七七页参照）……不著于可见闻觉识诸法，不染着、不着、不染着、出离、遣、离脱、离缚［彼等］，以不限定心而住。此是“如莲不涂著于水”［之义］。“应可独行如犀角”。故彼辟支佛言：

          师子诸声不战栗　　　　　如同诸风不着网
          如莲不涂著于水　　　　　应可独行如犀角

    三八

          师子牙强百兽王　　　　　克服而行制压［他］
          受用边境卧坐所　　　　　应可独行如犀角

    （七三）

    “师子牙强百兽王，克服而行制压”者，是譬如牙齿强，以齿牙为武器百兽王之师子，克服一切之畜生、生物而打胜、打超、夺去、粉碎而行、行作、动作、活动、获得、持续、维持。此是“师子牙强百兽王，克服而行制压”［之义］。

    “受用边境卧坐所”者，是譬如百兽之王师子深入于林野森林而行、行作、活动、护持、持续、维持，如斯辟支佛亦于林野森林之边鄙无［人］声，无骚音，无人人之境况，隐人而住，于禅思受用适当之卧坐所，彼独行、独立、独坐、独卧、独入于村行乞，独由行乞归，独密坐禅，独为经行，独行、行作、动作、活动、护持、持续、维持。此是“受用边境卧坐所”［之义］。“应可独行如犀角”。故彼辟支佛言：

          师子牙强百兽王　　　　　克服而行制压［他］
          受用边境卧坐所　　　　　应可独行如犀角

    三九

          慈舍悲喜［四无量］　　　　　时时解脱且习行
          无违背诸世间事　　　　　应可独行如犀角

    （七三）

    “慈、舍、悲、喜时时解脱且习行”者，彼辟支佛以慈俱之心令一方遍满而住。同样于第二［方］，同样于第三［方］，同样于第四（方）。如斯于上，于下，于横，于一切处，于含一切有情之世界，自己一切见为广大，伟大，无量，无怨恨，无瞋恼令遍满慈俱心而住。以悲俱之心、以喜俱之心、以舍俱之心令遍一方而住。同样于第二［方］，同样于第三［方］，同于第四［方］，如斯于上，于下，于横，于一切处，含一切［有情］之世界，自己一切见为广大，伟大，无量，无怨恨，无瞋恼而令舍俱之心而住。此是“慈、舍、悲、喜之时时解脱习行”［之义］。

    “无违背于一切世间”者，已修习慈等故而于东方之有情一切无厌逆，于西方之有情一切无厌逆，于南方之有情一切无厌逆，于北方之有情一切无厌逆，于东隅之有情一切无厌逆，于西隅之有情一切无厌逆，于南隅之有情一切无厌逆，于北隅之有情一切无厌逆，于下方之有情一切无厌逆，于上方之有情一切无厌逆，于［四］方［四］维之有情一切无厌逆。

    “无违背于一切世间”者，无违背于一切有情世间，无违逆，无冲突，无害破。此是“无违背于一切世间”［之义］。“应可独行如犀角”。故彼辟支佛言：

          慈舍悲喜［四无量］　　　　　时时解脱且习行
          无违背诸世间事　　　　　应可独行如犀角

    四〇

          舍断贪与瞋与痴　　　　　裂破［灭除］诸之结
          生命灭尽不战栗　　　　　应可独行如犀角

    （七四）

    “舍断贪与瞋与痴”［之句中］，“贪”者，是所有贪，染贪……乃至（一三页参照）……贪欲、贪、不善根。“瞋”者，是所有心之瞋害……乃至（三九七页参照）……是愤怒、愤慨、心之不快。“痴”者，是对于苦无智……乃至（一二页参照）……是无明闩、不善根。“舍断贪与瞋与痴”，彼辟支佛舍贪与瞋与痴，舍断、除去、灭除、令之灭无。此是“舍断贪与瞋与痴”［之义］。

    “裂破灭除诸之结”［之句中］，诸之结者，是欲贪结，瞋恚结……乃至（三七六页参照）……无明结之十结。“裂破［灭除］诸之结”，裂破诸结、裂、引裂、舍断、除去、灭除、令之灭无。此是“裂破灭除诸之结”［之义］。

    “生命灭尽不战栗”，彼辟支佛对生命之终灭亦不战栗，不战骇、不骇怖、不悚懒、不慑、不骇、不恐怖、不动转、不骇怖、不逃走、舍断怖畏、恐怖，离去身毛竖立。此是“生命灭尽不战栗”［之义］。“应可独行如犀角”。故彼辟支佛言：

          舍断贪与瞋与痴　　　　　裂破灭除诸之结
          生命灭尽不战栗　　　　　应可独行如犀角

    四一

          人人为利亲交他　　　　　无所得友今难得
          不净人人为己慧　　　　　应可独行如犀角

    （七五）

    “为利亲交”，为自利者，是为他利，为俱利，为现世之利，为来世之利，为第一义之利，［人人］亲于他，亲近、交、亲交。此是“为利亲交”［之义］。

    “无所得友今难得”［之句中］，“友”者有二种之友。［即］在家之友与非家之友……乃至（三三〇页参照）……此是在家之友……乃至（三三〇页参照）……此是非家之友。“无所得友今难得”者，是无以［利己］为因，无以［利己］为缘，无所得此等二种友之难得。此是“无所得友今难得”［之义］。

    “不净人人为己慧”［之句中］，“为己慧”者，为自己，以自己［之利益］为因，以自己［之利益］为缘，以自己［之利益］为理由而亲、亲近、交、交际、亲交、行、正行、近侍、问、遍问。此是“为己慧”［之义］。“不净人人”者，是具备不净之身业故为不净人人，具备不净语业故为不净人人，具备不净意业故为不净人人，具备不净之杀生，不净之偷盗，不净之邪欲行，不净之妄语，不净之两舌，不净之恶口，不净之绮语，不净之贪欲，不净之瞋恚，不净之邪见，故为不净人。具备不净思故为不净人人，具备不净冀求故为不净人人，具备不净愿故为不净，劣、贱劣、下劣、卑贱、劣小，为小人人。此是“不净人人为己慧”［之义］。

    “应可独行如犀角”［之句中］，“独”者……乃至（三一九页以下参照）……“可独游行”者，［有行］于八行……乃至（三二三页以下参照）……此是“应可独行如犀角”［之义］。故彼辟支佛言：

          ［人人］为利亲交［他］　　　　　无所得友今难得
          不净人人为己慧　　　　　应可独行如犀角

    犀角经之义释毕

          阿耆多帝须弥勤　　　　　富那迦与弥多求
          度多迦优波私婆　　　　　难陀又与醯摩迦
          刀提耶劫波两人　　　　　贤者为阇都干耳
          还有跋陀罗浮陀　　　　　优陀耶与布沙罗
          莫伽罗阇有慧者　　　　　及［已有］宾祇大仙
          此等共为十六人　　　　　婆罗门教（彼岸道）
          以上义释彼岸道　　　　　乃至犀角经义释
          义释应知有二种　　　　　彼已圆满所善书


法集論

 汉译南传大藏经第 48 册 No. 0024 法集论

    法集论

归命彼世尊　　　　　应供正等者

        论母

    论之论母［百二十二门］

    ［A. 三法门（Tika）二十二门］善法．不善法．无记法乐受相应法．苦受相应法．不苦不乐受相应法异熟法．异熟法法．非异熟非异熟法法已取顺取法．不已取顺取法．不已取不顺取法已杂染顺杂染法．不已杂染顺杂染法．不已杂染不顺杂染法有寻有伺法．无寻唯伺法．无寻无伺法喜俱行法．乐俱行法．舍俱行法见所断法．修所断法．非见非修所断法见所断因法．修所断因法．非见非修所断因法流转法．还灭法．非流转非还灭法有学法．无学法．非有学非无学法小法．大法．无量法小所缘法．大所缘法．无量所缘法劣法．中法．胜法邪定法．正定法．不定法道所缘法．道因法．道增上法已生法．不已生法．当生法过去法．未来法．现在法过去所缘法．未来所缘法．现在所缘法内法．外法．内外法内所缘法．外所缘法．内外所缘法有见有对法．无见有对法．无见无对法

    以上三聚

    ［B. 二法门（Duka）百门］因法．非因法有因法．无因法因相应法．因不相应法于因法为有因．于有因法为非因于因法为因相应．于因相应法为非法于非因法为有因为无因［以六种是因类］

    以上因聚有缘法．无缘法有为法．无为法有见法．无见法有对法．无对法有色法．无色法世间法．出世间法所识法．非所识法

    以上小中双漏法．非漏法有漏法．无漏法漏相应法．漏不相应法于漏法为有漏．于有漏法为非漏于漏法为漏相应．于漏相应法为非漏于漏不相应法为有漏为无漏

    以上漏聚结法．非结法顺结法．非顺结法结相应法．结不相应法于结法为顺结．于顺结法为非结于结法为结相应．于结相应法为非结于结不相应法为顺结为非顺结

    以上结聚系法．非系法顺系法．非顺系法系相应法．系不相应法于系法为顺系．于顺系法为非系于系法为系相应．于系相应法为非系于系不相应法为顺系为不顺系

    以上系聚暴流法．非暴流法顺暴流法．非顺暴流法暴流相应法．暴流不相应法于暴流法为顺暴流．于顺暴流法为非暴流于暴流法为暴流相应．于暴流相应法为非暴流于暴流不相应法为顺暴流为非顺暴流。

    以上暴流聚轭法．非轭法顺轭法．非顺轭法轭相应法．轭不相应法于轭法为顺轭．于顺轭法为非轭于轭法为轭相应．于轭相应法为非轭于轭不相应法为顺轭为不顺轭

    以上轭聚盖法．非盖法顺盖法．非顺盖法盖相应法．盖不相应法于盖法为顺盖．于顺盖法为非盖于盖法为盖相应．于盖相应法为非盖于盖不相应法为顺盖为不顺盖

    以上盖聚取着法．非取着法已取着法．非已取着法取著相应法．取着不相应法以取着法为已取着．以已取着法为非取着以取着不相应法为已取着为非已取着

    以上取着聚有所缘法．非所缘法心法．非心法心所法．非心所法心相应法．心不相应法心相杂法．心不相杂法心等起法．心非等起法心俱在法．心非俱在法心随转法．心非随转法心相杂等起法．心非相杂等起法心相杂等起俱在法．心非相杂等起俱在法心相杂等起随转法．心非相杂等起随转法。内法．外法所造法．非所造法已取法．非已取法。

    以上大中双取法．非取法顺取法．非顺取法取相应法．取不相应法于取法为顺取．于顺取法为非取于取法为取相应．于取相应法为非取于取不相应法为顺取为非顺取。

    以上取聚烦恼法．非烦恼法顺杂染法．非顺杂染法已杂染法．非已杂染法烦恼相应法．烦恼不相应法于烦恼法为顺杂染．于以顺杂染法为非烦恼于烦恼法为已杂染．于已杂染法为非烦恼于烦恼法为烦恼相应．于烦恼相应法为非烦恼于烦恼不相应法为顺杂染为非顺杂染。

    以上烦恼聚见所断法．非见所断法修所断法．非修所断法见所断因法．非见所断因法修所断因法．非修所断因法有寻法．无寻法有伺法．无伺法有喜法．无喜法喜俱行法．喜不俱行法乐俱行法．乐不俱行法舍俱行法．舍不俱行法欲缠法．非欲缠法色缠法．非色缠法无色缠法．非无色缠法所摄［系］法．非所摄法出法．不出法定法．不定法有上法．无上法有诤法．无诤法。

    以上残余二法

    经之论母［四十二门］明分法．无明分法电光喻法．金刚喻法愚法．贤法黑法．白法苦行法．非苦行法增语法．增语道法词法．词道法施设法．施设道法名及色无明及有爱有见及无有见常见及断见有边见及无边见随前边见及随后边见无惭及无愧惭及愧恶言及恶友善言及善友入罪善巧及出罪善巧入定善巧及出定善巧界善巧及作意善巧处善巧及缘起善巧处善巧及非处善巧质直及柔和堪忍及可乐和顺及供养不护根门及食不知量能护根门及于食知量失念及不正知正念及正知思择力及修习力止及观止相及勤励相勤励及不散乱破戒及破见具戒及具见净戒及净见见清净及如见精进于顺厌处厌与厌者之如理精勤于善法不喜足．于精勤不被遮止明及解脱尽智及无生智
汉译南传大藏经第 48 册 No. 0024 法集论

    第一　心生起品

    第一　善心

    欲缠八大心

    第一心

    一

    云何是善法耶？喜俱行智相应而以色为所缘；若以声为所缘，若以香、味、触、法为行缘，若依彼等令欲缠善心生起之时，其时有触、受、想、思、心，有寻、伺、喜、乐、心一境性，有信根、进根、念根、定根、慧根、意根、喜根、命根，有正见、正思惟、正精进、正念、正定，有信力、进力、念力、定力、慧力、惭力、愧力，有无贪、无瞋、无痴、无贪欲、无瞋恚，有正见、惭、愧、有身轻安、心轻安，有身轻性、心轻性，有身软性、心软性，有身适应性、心适应性，有身正性、心正性，有身直性、心直性，有念、正知，有止、观、勤励、不散乱，其时或亦有他缘已生之无色法——此等为善法。

    二

    云何其时有触？其时有所有之触、接触、等触、已等触性——是为“其时有触。”

    三

    云何其时有受？其时有所有适应之意识界触所生之心悦、心乐、心触所生之悦乐已受，心触所生之悦乐受——是为“其时有受。”

    四

    云何其时有想？其时有所有适应之意识界触所生之想、等想、已等想性——是为“其时有想。”

    五

    云何其时有思？其时有所有适应之意识界触所生之思、等思、已等思性——是为“其时有思。”

    六

    云何其时有心？其时有所有之心、意、故意、坚实心、净意、意、意处、意根、识、识蕴以及适应之意识界——是为“其时有心。”

    七

    云何其时有寻？其时有所有之寻求、寻、思惟、凝想、凝思以及心之专注、正思惟——是为“其时有寻。”

    八

    云何其时有伺？其时有所有之伺察、伺、随伺、近伺以及心之适应、集注——是为“其时有伺。”

    九

    云何其时有喜？其时有所有之胜喜、欢喜、极欢喜、喜悦、极喜悦、幸福、大欢喜以及心之悦豫——是为“其时有喜。”

    一〇

    云何其时有乐？其时有所有之心悦、心乐、心触所生悦乐之已受、心触所生悦乐之受——是为“其时有乐。”

    一一

    云何其时有心一境性？其时有所有之心住、等住、坚住、不散、不乱、意不散性、等持、定根、定力、正定——是为“其时有心一境性。”

    一二

    云何其时有信根？其时有所有之信、确信、善解、现前信、信、信根、信力——是为“其时有信根。”

    一三

    云何其时有进根？其时有所有之心发勤、精勤、勇猛、专心、策励、勤、努力、气力、坚忍、勇猛不弛缓性、志欲不弃性、不弃勤爱、勤爱努力、精进、精进根、精进力、正策励——是为“其时有进根。”

    一四

    云何其时有念根？其时有所有之念、随念、专念、念、忆念性、忆持性、不浮游性、不忘性、念、念根、念力、正念——是为“其时有念根。”

    一五

    云何其时有定根？其时有所有之心住、等住、安住、不散、不散乱、意不散性、等持、定根、定力、正定——是为“其时有定根。”

    一六

    云何其时有慧根？其时有所有之慧、智慧、择、思择、择法、解了、近察、各察、聪睿、善巧、审悉、审察、思、近解、睿智、怜利、遍察、观、正知、导慧、慧、慧根、慧力、慧武器、慧宫殿、慧明、慧现、慧光、慧宝、无痴、择法、正见——是为“其时有慧根。”

    一七

    云何其时有意根？其时有所有之心、意、故意、坚实心、净意、意、意处、意根、识、识蕴、适应之意识界——是为“其时有意根。”

    一八

    云何其时有喜根？其时有所有之心悦、心乐、心触所生悦乐之已受、心触所生悦乐之受——是为“其时有喜根。”

    一九

    云何其时有命根？其时有所有之彼无色诸法之寿、坚住、保持、保有、转、持续、护持、活命、命根——是为“其时有命根。”

    二〇

    云何其时有正见？其时有所有之慧、智慧、择、思择、择法、解了、近察、各察、聪睿、善巧、审悉、审察、思、近解、睿智、怜利、遍察、观、正知、导慧、慧、慧根、慧力、慧武器、慧宫殿、慧明、慧现、慧光、慧宝、无痴、择法、正见——是为“其时有正见。”

    二一

    云何其时有正思惟？其时有所有之寻求、寻、思惟、凝想、凝思、心之专注、正思惟——是为“其时有正思惟。”

    二二

    云何其时有正勤？其时有所有之心发勤、精勤、勇猛、专心、策励、勤、努力、气力、坚忍、勇猛不弛缓性、志欲不弃性、不弃勤爱、勤爱努力、精进、精进根、精进力、正策励——是为“其时有正勤。”

    二三

    云何其时有正念？其时有所有之念、随念、专念、念、忆念性、忆持性、不浮游性、不忘性、念、念根、念力、正念——是为“其时有正念。”

    二四

    云何其时有正定？其时有所有之心住、等住、安住、不散、不散乱、意不散性、等持、定根、定力、正定——是为“其时有正定。”

    二五

    云何其时有信力？其时有所有之信、确信、善解、现前信、信、信根、信力——是为“其时有信力。”

    二六

    云何其时有精进力？其时有所有之心发勤、精勤、勇猛、专心、策励、勤、努力、气力、坚忍、勇猛不弛缓性、志欲不弃性、不弃勤爱、勤爱努力、精进根、精进力、正策励——是为“其时有精进力。”

    二七

    云何其时有念力？其时有所有之念、随念、专念、念、忆念性、忆持性、不浮游性、不忘性、念、念根、念力、正念——是为“其时有念力。”

    二八

    云何其时有定力？其时有所有之心住、等住、安住、不散、不散乱、意不散性、等住、定根、定力、正定——是为“其时有定力。”

    二九

    云何其时有慧力？其时有所有之慧、智慧、择、择法、解了、近察、各察、聪睿、善巧、审悉、审察、思、近解、睿智、怜利、遍察、观、正知、导慧、慧、慧根、慧力、慧武器、慧宫殿、慧明、慧现、慧光、慧宝、无痴、择法、正见——是为“其时有慧力。”

    三〇

    云何其时有惭力？其时有所有之惭、惭应惭之事、惭恶不善法之成就——是为“其时有惭力。”

    三一

    云何其时有愧力？其时有所有之愧、愧应愧之事、愧恶不善法之成就——是为“其时有愧力。”

    三二

    云何其时有无贪？其时有所有之无贪、无贪着、无已贪着性、无遍贪、无恋着、无已恋着性、无贪欲、无贪、善根——是为“其时有无贪。”

    三三

    云何其时有无瞋？其时有所有之无瞋、无污秽、无已污秽性、无瞋恚、无恼害、无瞋、善根——是为“其时有无瞋。”

    三四

    云何其时有无痴？其时有所有之慧、智慧、择、思择、择法、解了、近察、各察、聪睿、善巧、审悉、审察、思、近解、睿智、怜利、遍察、观、正知、导慧、慧、慧根、慧力、慧武器、慧宫殿、慧明、慧现、慧光、慧宝、无痴、择法、正见——是为“其时有无痴。”

    三五

    云何其时有无贪欲？其时有所有之无贪、无贪着、无已贪着性、无遍贪、无恋着、无已恋着性、无贪欲、无贪、善根——是为“其时有无贪。”

    三六

    云何其时有无瞋恚？其时有所有之无瞋、无污秽、无已污秽性、无瞋恚、无恼害、无瞋、善根——是为“其时有无瞋恚。”

    三七

    云何其时有正见？其时有所有之慧、智慧、择、思择、择法、解了、近察、各察、聪睿、善巧、审悉、审察、思、近解、睿智、怜利、遍察、观、正知、导慧、慧、慧根、慧力、慧武器、慧宫殿、慧明、慧现、慧光、慧宝、无痴、择法、正见——是为“其时有正见。”

    三八

    云何其时有惭？其时有所有之惭、惭应惭之事、惭恶不善法之成就——是为“其时有惭。”

    三九

    云何其时有愧？其时有所有之愧、愧应愧之事、愧恶不善法之成就——是为“其时有愧。”

    四〇

    云何其时有身轻安？其时有所有之受蕴、想蕴、行蕴之轻安、休息、静沈、静止、已静止性——是为“其时有身轻安。”

    四一

    云何其时有心轻安？其时有所有之识蕴之轻安、休息、静沈、静止、已静止性——是为“其时有心轻安。”

    四二

    云何其时有身轻性？其时有所有之受蕴、想蕴、行蕴之轻性、轻转变性、不钝重性、不强直性——是为“其时有身轻性。”

    四三

    云何其时有心轻性？其时有所有之识蕴之轻性。轻转变性、不钝重性、不强直性——是为“其时有心轻性。”

    四四

    云何其时有身软性？其时有所有之受蕴、想蕴、行蕴之软性、柔软性、不硬性、不坚实性——是为“其时有身软性。”

    四五

    云何其时有心软性？其时有所有之识蕴之软性、柔软性、不硬性、不坚实性——是为“其时有心软性。”

    四六

    云何其时有身适应性？其时有所有之受蕴、想蕴、行蕴之适应性、适应、适应状态——是为“其时有身适应性。”

    四七

    云何其时有心适应性？其时有所有之识蕴之适应性、适应、适应状态——是为“其时有心适应性。”

    四八

    云何其时有身正性？其时有所有之受蕴、想蕴、行蕴之正性、正、正状态——是为“其时有身正性。”

    四九

    云何其时有心正性？其时有所有识蕴之正性、正、正状态——是为“其时有心正性。”

    五〇

    云何其时有身直性？其时有所有之受蕴、想蕴、行蕴之直性、真直性、不邪歪性、不歪性、不奸诈性——是为“其时有身直性。”

    五一

    云何其时有心直性？其时有所有识蕴之直性、真直性、不邪歪性、不歪性、不奸诈性——是为“其时有心直性。”

    五二

    云何其时有念？其时有所有之念、随念、专念、念、忆念性、忆持性、不浮游性、不忘性、念、念根、念力、正念——是为“其时有念。”

    五三

    云何其时有正知？其时有所有之慧、智慧、择、思择、择法、解了、近察、各察、聪睿、善巧、审悉、审察、思、近解、睿智、怜利、遍察、观、正知、导慧、慧、慧根、慧力、慧武器、慧宫殿、慧明、慧现、慧光、慧宝、无痴、择法、正见——是为“其时有正知。”

    五四

    云何其时有止？其时有所有之心住、等住、安住、不散、不散乱、意不散性、等持、定根、定力、正定——是为“其时有止。”

    五五

    云何其时有观？其时有所有之慧、智慧、择、思择、择法、解了、近察、各察、聪睿、善巧、审悉、审察、思、近解、睿智、怜利、遍察、观、正知、导慧、慧、慧根、慧力、慧武器、慧宫殿、慧明、慧现、慧光、慧宝、无痴、择法、正见——是为“其时有观。”

    五六

    云何其时有勤励？其时有所有心之发勤、精勤、勇猛、专心、策励、勤、努力、气力、坚心、勇猛不弛缓性、志欲不弃性、不弃勤爱、勤爱努力、精进、精进根、精进力、正策励——是为“其时有勤励。”

    五七

    云何其时有不散乱？其时有所有之心住、等住、安住、不散、不散乱、意不散性、等持、定根、定力、正定——是为“其时有不散乱。”

    或其时又有他缘已生之无色法。是等为善法。

    句分别竟

    第一诵终

    五八

    其时更有四蕴、二处、二界、三食、八根、五支静虑、五支道、七力、三因，有一触、一受、一想、一思、一心、一受蕴、一想蕴、一行蕴、一识蕴、一意处、一意根、一意识界、一法处、一法界，或其时又有他缘已生之无色法。是等为善法。

    五九

    云何其时有四蕴？即受蕴、想蕴、行蕴、识蕴。

    六〇

    云何其时有受蕴？其时有所有之心悦、心乐、心触所生悦乐之已受、心触所生悦乐之受——是为其时有受蕴。

    六一

    云何其时有想蕴？其时有所有之想、等想、已等想性——是为其时有想蕴。

    六二

    云何其时有行蕴？其时有触、思、寻、伺、喜、心一境性，有信根、进根、念根、定根、慧根、命根、正见、正思惟、正精进、正念、正定、信力、进力、念力、定力、慧力、惭力、愧力、无贪、无瞋、无痴、无贪欲、无瞋恚、正见、惭、愧、身轻安、心轻安、身轻性、心轻性、身软性、心软性、身适应性、心适应性、身正性、心正性、身直性、心直性、念、正知、止、观、勤励、不散乱，又其时除受蕴、想蕴、识蕴或又有他缘已生之无色诸法。是为其时有行蕴。

    六三

    云何其时有识蕴？其时有所有之心、意、故意、坚实心、净意、意处、意根、识、识蕴以及相应之意识界——是为其时有识蕴。［参照第六项］

    是等为“其时有四蕴”。

    六四

    云何其时有二处？即意处、法处。

    六五

    云何其时有意处？其时有所有之心、意、故意、坚实心、净意、意处、意根、识、识蕴以及相应之意识界——是为其时有意处。

    六六

    云何其时有法处？即受蕴、想蕴、行蕴——是为其时有法处。

    是等“其时有二处”。

    六七

    云何其时有二界？即意识界、法界。

    六八

    云何其时有意识界？其时有所有之心、意、故意、坚实心、净意、意处、意根、识、识蕴以及相应之意识界——是为其时有意识界。［参照第六．六三．六五项］

    六九

    云何其时有法界？即受蕴、想蕴、行蕴——是为其时有法界。

    是等“其时有二界”。

    七〇

    云何其时有三食？即触食、意思食、识食。

    七一

    云何其时有触食？其时有所有之触、接触、等触、已等触性——是为其时有触食。［参照第二项］

    七二

    云何其时有意思食？其时有所有之思、等思、已等思性——是为其时有意思食。［参照第五项］

    七三

    云何其时有识食？其时有所有之心、意、故意、坚实心、净意、意处、意根、识、识蕴及相应之意识界——是为其时有识食。［参照第六三项等］

    是等为“其时有三食”。

    七四

    云何其时有八根？即信根、进根、念根、定根、慧根、意根、喜根、命根。

    七五

    云何其时有信根？其时有所有之信、确信、善解、现前信、信、信根、信力——是为其时有信根。［自本项至八二项止参照第一二乃至一九项］

    七六

    云何其时有进根？其时有所有心之发勤、精勤、勇猛、专心、策励、勤、努力、气力、坚忍、勇猛不弛缓性、志欲不弃性、不弃勤爱、勤爱努力、精进、精进根、精进力、正策励——是为其时有进根。

    七七

    云何其时有念根？其时有所有之念、随念、专念、念、忆念性、忆持性、不浮游性、不忘性、念、念根、念力、正念——是为其时有念根。

    七八

    云何其时有定根？其时有所有之心住、等住、安住、不散、不散乱、意不散性、等持、定根、定力、正定——是为其时有定根。

    七九

    云何其时有慧根？其时有所有之慧、智慧、择、思择、择法、解了、近察、各察、聪睿、善巧、审悉、审察、思、近解、睿智、怜利、遍察、观、正知、导慧、慧、慧根、慧力、慧武器、慧宫殿、慧明、慧现、慧光、慧宝、无痴、择法、正见——是为其时有慧根。

    八〇

    云何其时有意根？其时有所有之心、意、故意、坚实心、净意、意处、意根、识、识蕴及相应之意识界——是为其时有意根。

    八一

    云何其时有喜根？其时有所有之心悦、心乐、心触所生悦乐之已受、心触所生悦乐之受——是为其时有喜根。

    八二

    云何其时有命根？其时有所有之彼无色诸法之寿、坚住、保持、保有、转、持续、护持、活命、命根——是为其时有命根。

    是等为“其时有八根”。

    八三

    云何其时有五支静虑？即寻、伺、喜、乐、心一境性。

    八四

    云何其时有寻？其时有所有之寻求、寻、思惟、凝想、凝思、心之专注、正思性——是为其时有寻。［自本项至八八项止参照第七乃至一一项］

    八五

    云何其时有伺？其时有所有之伺察、伺、随伺、近伺、心之适应、专注——是为其时有伺。

    八六

    云何其时有喜？其时有所有之喜、胜喜、欢喜、极欢喜、喜悦、极喜悦、幸福、大欢喜、心之极悦——是为其时有喜。

    八七

    云何其时有乐？其时有所有之心悦、心乐、心触所生悦乐之已受、心触所生悦乐之受——是为其时有乐。

    八八

    云何其时有心一境性？其时有所有之心住、等住、安住、不散、不散乱、意不散性、等持、定根、定力、正定——是为其时有心一境性。

    是等为“其时有五支静虑”。

    八九

    云何其时有五支道？即正见、正思惟、正精进、正念、正定。

    九〇

    云何其时有正见？其时有所有之慧、智慧、择、思择、择法、解了、近察、各察、聪睿、善巧、审悉、审察、思、近解、睿智、怜利、遍察、观、正知、导慧、慧、慧根、慧力、慧武器、慧宫殿、慧明、慧现、慧光、慧宝、无痴、择法、正见——是为其时有正见。［自本项至九四项止参照第二〇乃至第二四项］

    九一

    云何其时有正思惟？其时有所有之寻求、寻、思惟、凝想、凝思、心之专注、正思惟——是为其时有正思惟。

    九二

    云何其时有正勤？其时有所有心之发勤、精勤、勇猛、专心、策励、勤、努力、气力、坚忍、勇猛不弛缓性、志欲不弃性、不弃勤爱、勤爱努力、精进、精进根、精进力、正勤——是为其时有正勤。

    九三

    云何其时有正念？其时有所有之念、随念、专念、念、忆念性、忆持性、不浮游性、不忘性、念、念根、念力、正念——是为其时有正念。

    九四

    云何其时有正定？其时有所有之心住、等住、安住、不散、不散乱、意不散性、等持、定根、定力、正定——是为其时有正定。

    是等为“其时有五支道”。

    九五

    云何其时有七力？即信力、进力、念力、定力、慧力、惭力、愧力。

    九六

    云何其时有信力？其时有所有之信、确信、善解、现前信、信、信根、信力——是为其时有信力。［自本项至一〇二项止参阅第二五乃至三一项］

    九七

    云何其时有进力？其时有所有心之发勤、精勤、勇猛、专心、策励、勤、努力、气力、坚忍、勇猛不弛缓性、志欲不弃性、不弃勤爱、勤爱努力、精进、精进根、精进力、正勤——是为其时有进力。

    九八

    云何其时有念力？其时有所有念、随念、专念、念、忆念性、忆持性、不浮游性、不忘性、念、念根、念力、正念——是为其时有正念。

    九九

    云何其时有定力？其时有所有之心住、等住、安住、不散、不散乱、意不散性、等持、定根、定力、正定——是为其时有定力。

    一〇〇

    云何其时有慧力？其时有所有之慧、智慧、择、思择、择法、解了、近察、各察、聪睿、善巧、审悉、审察、思、近解、睿智、怜利、遍察、观、正知、导慧、慧、慧根、慧力、慧武器、慧宫殿、慧明、慧现、慧光、慧宝、无痴、择法、正见——是为其时有慧力。

    一〇一

    云何其时有惭力？其时有所有之惭、惭应惭之事、惭恶不善法之成就——是为其时有惭力。

    一〇二

    云何其时有愧力？其时有所有之愧、愧应愧之事、愧恶不善法之成就——是为其时有愧力。

    是等为“其时有七力”。

    一〇三

    云何其时有三因？即无贪、无瞋、无痴。

    一〇四

    云何其时有无贪？其时有所有之无贪、无贪着、无已贪着性、无偏贪、无恋着、无已恋着性、无贪欲、无贪［等］善根——是为其时有无贪。［自本项至一〇六项止参阅第三二乃至三四项］

    一〇五

    云何其时有无瞋？其时有所有之无瞋、无污秽、无已污秽性、无瞋恚、无恼害、无瞋［等］善根——是为其时有无瞋。

    一〇六

    云何其时有无痴？其时有所有之慧、智慧……乃至［三四］……无痴、择法、正见——是为其时有无痴。

    是等为“其时有三因”。

    一〇七

    云何其时有一触？其时有所有之触、接触、等触、已等触性——是为“其时有一触”。［自本项至一一一项止参阅第二乃至六项］

    一〇八

    云何其时有一受？其时有所有之心悦、心乐、心触、所生悦乐之已受、心触所生悦乐之受——是为“其时有一受。”

    一〇九

    云何其时有一想？其时有所有之想、等想、已等想性——是为“其时有一想。”

    一一〇

    云何其时有一思？其时有所有之思、等思、已等思性——是为“其时有一思。”

    一一一

    云何其时有一心？其时有所有之心、意、故意、坚实心、净意、意、意处、意根、识、识蕴、相应之意识界——是为“其时有一心。”

    一一二

    云何其时有一受蕴？其时有所有之心悦、心乐、心触所生悦乐之已受、心触所生悦乐之受——是为“其时有一受蕴。”［自本项至一一五项止参阅第六〇乃至六三项］

    一一三

    云何其时有一想蕴？其时有所有之想、等想、已等想性——是为“其时有一想蕴。”

    一一四

    云何其时有一行蕴？其时有所有之触、受、寻、伺、喜、心一境性、信根、进根、念根、定根、慧根、命根、正见、正思惟、正勤、正念、正定，信力、进力、念力、定力、慧力、惭力、愧力、无贪、无瞋、无痴、无贪欲、无瞋恚、正见、惭、愧、身轻安、心轻安、身轻性、心轻性、身软性、心软性、身适应性、心适应性、身正性、心正性、身直性、心直性、念、正知、止、观、勤励、不散乱，其时除受蕴、想蕴、识蕴或又有他缘已生无色之诸法——是为“其时有一行蕴。”

    一一五

    云何其时有一识蕴？其时有所有之心、意、故意、坚实心、净意、意处、意根、识、识蕴及相应之意识界——是为“其时有一识蕴。”

    一一六

    云何其时有一意处？其时有所有之心、意、故意、坚实心、净意、意处、意根、识、识蕴及相应之意识界——是为“其时有一意处。”［参阅第六五项］

    一一七

    云何其时有一意根？其时有所有之心、意、故意、坚实心、净意、意处、意根、识、识蕴及相应之意识界——是为“其时有一意根。”［参阅第六五项］

    一一八

    云何其时有一意识界？其时有所有之心、意、故意、坚实心、净意、意处、意根、识、识蕴及相应之意识界——是为“其时有一意识界。”［参阅第六五项］

    一一九

    云何其时有一法处？即受蕴、想蕴、行蕴——是为“其时有一法处。”［本项及次项参阅第六六项］

    一二〇

    云何其时有一法界？即受蕴、想蕴、行蕴——是为“其时有一法界。”

    其时或又有他缘已生无色之诸法——是等为善法。

    分段［终］

    一二一

    其时更有诸法、识蕴、诸处、诸界、诸食、诸根、静虑、道、诸力、诸因、触、受、想、思、心、受蕴、想蕴、行蕴、识蕴及意处、意根、意识界、法处、法界，其时或又有他缘已生无色之诸法——是等为善法。

    一二二

    云何其时有诸法？即受蕴、想蕴、行蕴、识蕴——是等为“其时有诸法。”

    一二三

    云何其时有诸蕴？即受蕴、想蕴、行蕴、识蕴——是等为“其时有诸蕴。”

    一二四

    云何其时有诸处？即意处、法处——是等为“其时有诸处。”［自本项至第一四五项止参阅第六四、六七、七〇、七四、八三、八九、九五、一〇三项］

    一二五

    云何其时有诸界？即意识界、法界——是等为“其时有诸界。”

    一二六

    云何其时有诸食？即触食、意思食、识食——是等为“其时有诸食。”

    一二七

    云何其时有诸根？即信根、进根、念根、定根、慧根、意根、喜根、命根——是等为“其时有诸根。”

    一二八

    云何其时有静虑？即寻、伺、喜、乐、心一境性——是等为“其时有静虑。”

    一二九

    云何其时有道？即正见、正思惟、正勤、正念、正定——是等为“其时有道。”

    一三〇

    云何其时有诸力？即信力、进力、念力、定力、慧力、惭力、愧力——是为“其时有诸力。”

    一三一

    云何其时有诸因？即无贪、无瞋、无痴——是为“其时有诸因。”

    一三二～一四五　［同于一〇七～一二〇］……乃至……有触、受、想、思、心、受蕴、想蕴、行蕴、识蕴、意处、意根、识界、法处、法界，于其时所有之或又有他缘已生无色之诸法——是等为善法。

    空段

    第二心

    一四六

    云何为善法耶？喜俱行智相应而依共行以色为所缘，若以……乃至……法为所缘，若依彼彼令欲缠善心生起之时，其时有触……乃至［一四七］……有不散乱……乃至［一四七］……是等为善法。

    第三心

    一四七

    云何为善法耶？喜俱行智不相应而以色为所缘，若以声为所缘，以香、味、触、法为所缘，若又依彼彼令欲缠善心生起之时，其时有触、受、想、思、心，有寻、伺、喜、乐、心一境性、信根、进根、念根、定根、喜根、命根、正见、正思惟、正勤、正念、正定、信力、进力、念力、定力、惭力、愧力、无贪、无瞋、无贪欲、无瞋恚、惭、愧、身轻安、心轻安、身轻性、心轻性、身软性、心软性、身适应性、心适应性、身正性、心正性、身直性、心直性及念、止、勤励、不散乱，其时所有之或又有他缘已生无色之诸法——是等为善法。其时更有四蕴、二处、二界、三食、七根、五支静虑、四支道、六力、二因、一触……乃至［五八］……有一法处、一法界，其时更有所有之他缘已生无色之诸法——是等为善法。

    第四心

    一四八

    云何其时有行蕴？有触……乃至［六二］……行蕴……乃至……是等为善法。

    一四九

    云何为善法耶？……欲缠之善……乃至……［一四七］……不散乱……乃至［一四七］……是等为善法。

    第五心

    一五〇

    云何为善法耶？……欲缠之善……乃至［一五六］……其时有……乃至……不散乱……乃至……是等为善法。

    一五一

    云何其时有触？其时有所有之触、接触、等触、已等触性——是为“其时有触。”

    一五二

    云何其时有受？其时有所有之相应意识界触所生之心非悦、非不悦、心触所生非苦非乐之已受、心触所生非苦非乐之受——是为“其时有受”……乃至……。

    一五三

    云何其时有舍？其时有所有之心非悦、非不悦、心触所生不苦非乐之已受、心触所生非苦乐之受——是为“其时有舍”……乃至……

    一五四

    云何其时有舍根？其时有所有之心……乃至［一五三］……受——是为“其时有舍根”……乃至……其时更有所有之他缘已生无色之诸法——是等为善法。其时更有四蕴、二处、二界、三食、八根、四支静虑、五支道、七力、三因、一触、……乃至［五八］……一法处、一法界，其时更有所有之他缘已生无色之诸法——是等为善法……乃至……［五九～六一］。

    一五五

    云何其时有行蕴？有触……乃至［六二］……行蕴。是等为善法。

    第六心

    一五六

    云何为善法耶？舍俱行智相应而依共行以色为所缘……乃至……以法为所缘，若依彼等令欲缠善心生起之时，其时有触……乃至……不散乱……乃至……是等为善法。

    第七心

    一五七

    云何为善法耶？舍俱行智不相应而以色为所缘，若以声为所缘，以香、味、触、法为所缘，若又依彼等令欲缠善心生起之时，其时有触、受、想、思、心，有寻、伺、舍、心一境性、信根、进根、念根、定根、意根、舍根、命根、正思惟、正勤、正念、正定、信力、进力、念力、定力、惭力、愧力、无贪、无瞋、无贪欲、无瞋恚、惭、愧、身轻安、心轻安、身轻性、心轻性、身软性、心软性、身适应性、心适应性、身正性、心正性、身直性、心直性、念、正知、止、勤励、不散乱，其时更有所有之他缘已生无色之诸法——是等为善法。其时更有四蕴、二处、二界、三食、七根、四支静虑、四支道、六力、二因、一触……乃至［五八］……有一法处、一法界，其时更有所有之他缘已生无色之诸法——是等为善法……乃至……［五九～六一］。

    一五八

    云何其时有行蕴？其时有触、思、寻、伺、心一境性、信根、进根、念根、定根、命根、正思惟、正勤、正念、正定、信力、进力、念力、定力、惭力、愧力、无贪、无瞋、无贪欲、无瞋恚、惭、愧、身轻安、心轻安、身轻性、心轻性、身软性、心软性、身适应性、心适应性、身正性、心正性、身直性、心直性及念、止、勤励、不散乱，其时除受蕴、想蕴、识蕴或又有所有之他缘已生无色之诸法，于其时是行蕴，更于其时有所有之他缘已生无色之诸法——是等为善法。

    第八心

    一五九

    云何为善法耶？舍俱行智不相应而依共行以色为所缘……乃至［一四七］……以法为所缘，若又依彼彼令欲缠善心生起之时，其时有触……乃至［一四七］……不散乱……乃至［一四七］……是等为善法。

    第二诵

    色缠善

    一　八遍

    地遍

    四种法

    一六〇

    云何为善法耶？即修色生之道，离欲离不善法，有寻有伺而由离生喜乐，地遍具足第一静虑而住时，其时有触……乃至［一四七］……不散乱。其时更有他缘已生无色之诸触法——是等为善法。

    一六一

    云何为善法耶？即修色生之道，寻伺寂静之故为内净而有心一趣性，无寻无伺而由定生喜乐，地遍具足第二静虑而住时，其时有触、受、想、思、心、喜、乐、心一境性、信根、进根、念根、定根、慧根、意根、喜根、命根、正见、正勤……乃至［一五七］……有勤励、不散乱，其时更有所有之他缘已生无色之诸法——是等为善法。其时更有四蕴、二处、二界、三食、八根、三支静虑、四支道、七力、三因、一触……乃至……有一法处、一法界，其时更有所有之缘已生无色之诸法——是等为善法……乃至……。

    一六二

    云何其时有行蕴？其时有触、思、喜、心一境性，有信根、进根、念根、定根、慧根、命根，有正见、正勤……乃至［一五八］……有勤励、不散乱，其时除受蕴、想蕴、识蕴，更有所有之他缘已生无色之诸法——是为其时有行蕴……乃至……是等为善法。

    一六三

    云何为善法耶？即修色生之道，由喜离贪故舍住而有念、正知、于身受乐——此乃圣者所宣说之舍念乐住——地遍具足第三静虑而住时，其时有触、受、想、思、心、乐、心一境性、信根、进根、念根、定根、慧根、意根、喜根、命根、正见、正念、正勤……乃至［一五七］……有勤励、不散乱，其时更有所有之他缘已生无色之诸法——是等为善法……乃至……其时更有四蕴、二处、二界、三食、八根、二支静虑、四支道、七力、三因、一触……乃至……一法处、一法界，其时更有所有之他缘已生无色之诸法——是等为善法……乃至……。

    一六四

    云何其时为行蕴？其时有触、思、心一境性、信根、进根、念根、定根、慧根、命根、正见、正勤……乃至［一四八］……有勤励、不散乱，其时除受蕴、想蕴、识蕴，更有所有之他缘已生无色之诸法——是为其时有行蕴，其时更有所有之他缘已生无色之诸法——是等为善法。

    一六五

    云何为善法耶？即修无色生之道，由于断乐断苦故先没喜忧，故有不苦不乐舍念清净，而地遍具足第四静虑而住时，其时有触、受、想、思、心、舍、心一境性、信根、进根、念根、定根、慧根、意根、舍根、命根、正见、正勤……乃至［一五七］……有勤励、不散乱，其时更有所有之他缘已生无色之诸法——是等为善法……乃至……其时更有四蕴、二处、二界、三食、八根、三支静虑、四支道、七力、三因、一触……乃至［五八］……有一法处、一法界，其时更有所有之他缘已生无色之诸法——是等为善法……乃至［五九——六一］……。

    一六六

    云何其时为行蕴？其时有触、思、心一境性、信根、进根、念根、定根、慧根、命根、正见、正勤……乃至……有勤励、不散乱，其时除受蕴、想蕴、识蕴，其时更有所有之他缘已生无色之诸法——是为其时有行蕴……乃至……是等为善法。

    五种法

    一六七

    云何为善法耶？即修色生之道，离欲……乃至……地遍具足第一静虑而住时，其时有触……乃至……不散乱……乃至……是等为善法。

    一六八

    云何为善法耶？即修色生之道，有寻有伺而由定生喜乐，地遍具足第二静虑而住时，其时有触、受、想、思、心、伺、喜、乐、心一境性、信根、进根、念根、定根、慧根、意根、喜根、命根、正见、正勤……乃至……有勤励、不散乱，其时更有所有之他缘已生无色之诸法——是等为善法……乃至……其时更有四蕴、二处、二界、三食、八根、四支静虑、四支道、七力、三因、一触……乃至……有一法处、一法界，其时更有所有之他缘已生无色之诸法——是等为善法……乃至……［五九～六一］。

    一六九

    云何其时为行蕴？其时有触、思、伺、喜、心一境性、信根、进根、念根、定根、慧根、命根，亦有正见、正勤……乃至……有勤励、不散乱，其时除受蕴、想蕴、识蕴，更有所有之他缘已生无色之诸法——是为其时有行蕴……乃至……是等为善法。

    一七〇

    云何为善法耶？即修色生之道，寻伺寂静故……乃至……地遍具足第三静虑而住时，其时有触、受、想、思、心、喜、乐、心一境性，或有信根、进根、念根、定根、慧根、意根、喜根、命根、正见、正勤……乃至……有勤励、不散乱，其时更有所有之他缘已生无色之诸法——是等为善法……乃至［一五七］。其时更有四蕴、二处、二界、三食、八根、三支静虑、四支道、七力、三因、一触……乃至……有一法处、一法界，其时更有所有之他缘已生无色之诸法——是等为善法……乃至［五九～六一］。

    一七一

    云何其时为行蕴？其时有触、思、喜（乐）、心一境性、信根、进根、念根、定根、慧根、命根、正见、正勤……乃至……有勤励，不散乱，其时除受蕴、想蕴、识蕴，更有所有之他缘已生无色之诸法，是为其时有行蕴……乃至……是等为善法。

    一七二

    云何为善法耶？即修色生之道，由喜离贪故……乃至……地遍具足第四静虑而住时，其时有触、受、想、思、心、乐、心一境性、信根、进根、念根、定根、慧根、意根、喜根、命根、正见、正勤……乃至……有勤励、不散乱，其时更有所有之他缘已生无色之诸法——是等为善法……乃至……其时更有四蕴、二处、二界、三食、八根、二支静虑、四支道、七力、一因、一触……乃至……有一法处、一法界，其时更有所有之他缘已生无色之诸法——是等为善法……乃至［五九～六一］……。

    一七三

    云何其时为行蕴？其时有触、思、心一境性、信根、进根、念根、定根、慧根、命根、正见、正勤……乃至……有勤励、不散乱，其时除受蕴、想蕴、识蕴，更有所有之他缘已生无色之诸法——是为其时有行蕴……乃至……是等为善法。

    一七四

    云何为善法耶？即修色生之道，断乐……乃至……地遍具足第五静虑而住时，其时有触、受、想、思、心、舍、心一境性、信根、进根、念根、定根、慧根、意根、舍根、命根、正见、正勤……乃至……有勤励、不散乱，其时更有所有之他缘已生无色之诸法——是等为善法……乃至［一五七］……其时更有四蕴、二处、二界、三食、八根、二支静虑、四支道、七力、二因、一触……乃至［五八］……有一法处、一法界，其时更有所有之他缘已生无色之诸法——是等为善法……乃至［五九～六一］……。

    一七五

    云何其时为行蕴？其时有触、思、心一境性、信根、进根、念根、定根、慧根、命根、正见、正勤……乃至……有勤励、不散乱，其时除受蕴、想蕴、识蕴，更有所有之他缘已生无色之诸法——是为其时有行蕴……乃至……是等为善法。

    四行

    一七六

    云何为善法耶？即修色生之道，离欲……乃至……苦迟通行、地遍具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    一七七

    云何为善法耶？即修色生之道，离欲……乃至……苦速通行、地遍具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    一七八

    云何为善法耶？即修色生之道，离欲……乃至……乐迟通行、地遍具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    一七九

    云何为善法耶？即修色生之道，离欲……乃至……乐速通行、地遍具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    一八〇

    云何为善法耶？即修色生之道，寻伺寂静故……乃至……苦迟通行、地遍……乃至……苦速通行、地遍……乃至……乐迟通行、地遍……乃至……乐速通行、地遍具足第二静虑……乃至……第三静虑……乃至……第四静虑……乃至……初静虑……乃至……第五静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    四所缘

    一八一

    云何为善法耶？即修色生之道，离欲，且小、小所缘、地遍具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    一八二

    云何为善法耶？即修色生之道，离欲……乃至……小、无量所缘、地遍具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    一八三

    云何为善法耶？即修色生之道，离欲……乃至……无量、小所缘、地遍具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    一八四

    云何为善法耶？即修色生之道，离欲……乃至……无量、无量所缘、地遍具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    一八五

    云何为善法耶？即修色生之道，寻伺寂静故……小、小所缘、地遍……乃至……小、无量所缘、地遍……乃至……无量、小所缘、地遍……乃至……无量、无量所缘、地遍具足第二静虑……乃至……第三静虑……乃至……第四静虑……乃至……初静虑……乃至……第五静虑而住时，其时有触……乃至……有不散乱——是等为善法。

    十六组合

    一八六

    云何为善法耶？即修色生之道，离欲……乃至……苦迟通行、小、小所缘、地遍具足初静虑而住时，其时有触……乃至……有不散乱——是等为善法。

    一八七

    云何为善法耶？即修色生之道，离欲……乃至……苦迟通行、小、无量所缘、地遍具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    一八八

    云何为善法耶？即修色生之道，离欲……乃至……苦迟通行、无量、小所缘、地遍具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    一八九

    云何为善法耶？即修色生之道，离欲……乃至……苦迟通行、无量所缘、地遍具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    一九〇

    云何为善法耶？即修色生之道，离欲……乃至……苦速通行、小、小所缘、地遍具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    一九一

    云何为善法耶？即修色生之道，离欲……乃至……苦速通行、小、无量所缘、地遍具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    一九二

    云何为善法耶？即修色生之道，离欲……乃至……苦速通行、无量、小所缘、地遍具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    一九三

    云何为善法耶？即修色生之道，离欲……乃至……苦速通行、无量、无量所缘、地遍具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    一九四

    云何为善法耶？即修色生之道，离欲……乃至……乐迟通行、小、小所缘、地遍具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    一九五

    云何为善法耶？即修色生之道，离欲……乃至……乐迟通行、小、无量所缘、地遍具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    一九六

    云何为善法耶？即修色生之道，离欲……乃至……乐迟通行、无量、小所缘、地遍具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    一九七

    云何为善法耶？即修色生之道，离欲……乃至……乐迟通行、无量、无量所缘、地遍具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    一九八

    云何为善法耶？即修色生之道，离欲……乃至……乐速通行、小、小所缘、地遍具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    一九九

    云何为善法耶？即修色生之道，离欲……乃至……乐速通行、小、无量所缘、地遍具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    二〇〇

    云何为善法耶？即修色生之道，离欲……乃至……乐速通行、无量、小所缘、地遍具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    二〇一

    云何为善法耶？即修色生之道，离欲……乃至……乐速通行、无量、无量所缘、地遍具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    二〇二

    云何为善法耶？即苦迟通行、小、小所缘、地遍……乃至苦迟通行、小、无量所缘、地遍……乃至……苦迟通行、无量、小所缘、地遍……乃至……苦迟通行、无量、无量所缘、地遍……乃至苦速通行、小、小所缘、地遍……乃至……苦速通行、小、无量所缘、地遍……乃至……苦速通行、无量、小所缘、地遍……乃至……苦速通行、无量、无量所缘、地遍……乃至……乐迟通行、小、小所缘、地遍……乃至……乐迟通行、小、无量所缘、地遍……乃至……乐迟通行、无量、小所缘、地遍……乃至……乐迟通行、无量、无量所缘、地遍……乃至……乐速通行、小、小所缘、地遍……乃至……乐速通行、小、无量所缘、地遍……乃至……乐速通行、无量、小所缘、地遍……乃至……乐速通行、无量、无量所缘、地遍具足第二静虑……乃至……第三静虑……乃至……第四静虑……乃至……初静虑……乃至……第五静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    水遍……白遍

    二〇三

    云何为善法耶？即修色生之道，离欲……乃至……水遍……乃至……火遍……乃至……风遍……乃至……青遍……乃至……黄遍……乃至……赤遍……乃至……白遍具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。以上为八遍十六组合。

    二　胜处

    一　色少

    四种法．五种法

    二〇四

    云何为善法耶？即修色生之道，内无色想，外观色少，于彼［之诸色］我胜而知见，离欲……乃至……具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    二〇五

    云何为善法耶？即修色生之道，内无色想，外观色少，于彼［之诸色］我胜而知见，寻伺寂静故……乃至……具足第二静虑……乃至……第三静虑……乃至……第四静虑……乃至……初静虑……乃至……第五静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    四行

    二〇六

    云何为善法耶？即修色生之道，内无色想，外观色少，于彼［之诸色］我胜而知见，离欲……乃至……苦迟通行具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    二〇七

    云何为善法耶？即修色生之道，内无色想，外观色少，于彼［之诸色］我胜而知见，离欲……乃至……苦速通行具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    二〇八

    云何为善法耶？即修色生之道，内无色想，外观色少，于彼［之诸色］我胜而知见，离欲……乃至……乐迟通行具足初静虑而住时，其时有触……乃至……有不散乱……是等为善法。

    二〇九

    云何为善法耶？即修色生之道，内无色想，外观色少，于彼［之诸色］我胜而知见，离欲……乃至……乐速通行具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    二一〇

    云何为善法耶？即修色生之道，内无色想，外观色少，于彼［之诸色］我胜而知见，寻伺寂静故……乃至……苦迟通行……乃至……苦速通行……乃至……乐迟通行……乃至……乐速通行具足第二静虑……乃至第三静虑……乃至……第四静虑……乃至……初静虑……乃至……第五静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    二所缘

    二一一

    云何为善法耶？即修色生之道，内无色想，外观色少，于彼［之诸色］我胜而知见，离欲……乃至……小、小所缘具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    二一二

    云何为善法耶？即修色生之道，内无色想，外观色少，于彼［之诸色］我胜而知见，离欲……乃至……无量、小所缘具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    二一三

    云何为善法耶？即修色生之道，内无色想，外观色少，于彼［之诸色］我胜而知见，寻伺寂静故……乃至……小、小所缘……乃至……无量、小所缘具足第二静虑……乃至……第三静虑……乃至……第四静虑……乃至……初静虑……乃至……第五静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    八组合

    二一四

    云何为善法耶？即修色生之道，内无色想，外观色少，于彼［之诸色］我胜而知见，离欲……乃至……苦迟通行、小、小所缘具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    二一五

    云何为善法耶？即修色生之道，内无色想，外观色少，于彼［之诸色］我胜而知见，离欲……乃至……苦迟通行、无量、小所缘具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    二一六

    云何为善法耶？即修色生之道，内无色想，外观色少，于彼［之诸色］我胜而知见，离欲……乃至……苦速通行、小、小所缘具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    二一七

    云何为善法耶？即修色生之道，内无色想，外观色少，于彼［之诸色］我胜而知见，离欲……乃至……苦速通行、无量、小所缘具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    二一八

    云何为善法耶？即修色生之道，内无色想，外观色少，于彼［之诸色］我胜而知见，离欲……乃至……乐迟通行、小、小所缘具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    二一九

    云何为善法耶？即修色生之道，内无色想，外观色少，于彼［之诸色］我胜而知见，离欲……乃至……乐迟通行、无量、小所缘具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    二二〇

    云何为善法耶？即修色生之道，内无色想，外观色少，于彼［之诸色］我胜而知见，离欲……乃至……乐速通行、小、小所缘具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    二二一

    云何为善法耶？即修色生之道，内无色想，外观色少，于彼［之诸色］我胜而知见，离欲……乃至……乐速通行、无量、小所缘具足初静虑而住时，其时有触……乃至……有不散乱——是等为善法。

    二二二

    云何为善法耶？即修色生之道，内无色想，外观色少，于彼［之诸色］我胜而知见，寻伺寂静之故……乃至……苦迟通行、小、小所缘……乃至……苦迟通行、无量、小所缘……乃至……苦速通行、小、小所缘……乃至……苦速通行、无量、小所缘……乃至……乐迟通行、小、小所缘……乃至……乐迟通行、无量、小所缘……乃至……乐速通行、小、小所缘……乃至……乐速通行、无量、小所缘具足第二静虑……乃至……第三静虑……乃至……第四静虑……乃至……初静虑……乃至……第五静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    二　色少．好色．恶色

    二二三

    云何为善法耶？即修色生之道，内无色想，外观色少，［若］好［若］恶，于彼［之诸色］我胜而知见，离欲……乃至……具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    二二四

    云何为善法耶？即修色生之道，内无色想，外观色少，［若］好［若］恶，于彼［之诸色］我胜而知见，寻伺寂静之故……乃至……具足第二静虑……乃至……第三静虑……乃至……第四静虑……乃至……初静虑……乃至……第五静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。此亦为八组合。

    三　色无量

    四种法．五种法

    二二五

    云何为善法耶？即修色生之道，内无色想，外观色少，于彼［之诸色］我胜而知见，离欲……乃至……具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    二二六

    云何为善法耶？即修色生之道，内无色想，外观色少，于彼［之诸色］我胜而知见，寻伺寂静之故……乃至……具足第二静虑……乃至……第三静虑……乃至……第四静虑……乃至……初静虑……乃至……第五静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    四行

    二二七

    云何为善法耶？即修色生之道，内无色想，外观色无量，于彼［之诸色］我胜而知见，离欲……乃至……苦迟通行具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    二二八

    云何为善法耶？即修色生之道，内无色想，外观色无量，于彼［之诸色］我胜而知见，离欲……乃至……苦速通行具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    二二九

    云何为善法耶？即修色生之道，内无色想，外观色无量，于彼［之诸色］我胜而知见，离欲……乃至……乐迟通行具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    二三〇

    云何为善法耶？即修色生之道，内无色想，外观色无量，于彼［之诸色］我胜而知见，离欲……乃至……乐速通行具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    二三一

    云何为善法耶？即修色生之道，内无色想，外观色无量，于彼［之诸色］我胜而知见，寻伺寂静故……乃至……苦迟通行……乃至……苦速通行……乃至……乐迟通行……乃至……乐速通行具足第二静虑……乃至……第三静虑……乃至……第四静虑……乃至……初静虑……乃至……第五静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    二所缘

    二三二

    云何为善法耶？即修色生之道，内无色想，外观色无量，于彼［之诸色］我胜而知见，离欲……乃至……小、无量所缘具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    二三三

    云何为善法耶？即修色生之道，内无色想，外观色无量，于彼［之诸色］我胜而知见，离欲……乃至……无量、无量所缘具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    二三四

    云何为善法耶？即修色生之道，内无色想，外观色无量，于彼［之诸色］我胜而知见，寻伺寂静故……乃至……小、无量所缘……乃至……无量、无量所缘具足第二静虑……乃至……第三静虑……乃至……第四静虑……乃至……初静虑……乃至……第五静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    八组合

    二三五

    云何为善法耶？即修色生之道，内无色想，外观色无量，于彼［之诸色］我胜而知见，离欲……乃至……苦迟通行、小、无量所缘具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    二三六

    云何为善法耶？即修色生之道，内无色想，外观色无量，于彼［之诸色］我胜而知见，离欲……乃至……苦迟通行、无量、无量所缘具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    二三七

    云何为善法耶？即修色生之道，内无色想，外观色无量，于彼［之诸色］我胜而知见，离欲……乃至……苦速通行、小、无量所缘具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    二三八

    云何为善法耶？即修色生之道，内无色想，外观色无量，于彼［之诸色］我胜而知见，离欲……乃至……苦速通行、无量、无量所缘具足初静虑而住时，其时有触……乃至……有不散乱……是等为善法。

    二三九

    云何为善法耶？即修色生之道，内无色想，外观色无量，于彼［之诸色］我胜而知见，离欲……乃至……乐迟通行、小、无量所缘具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    二四〇

    云何为善法耶？即修色生之道，内无色想，外观色无量，于彼［之诸色］我胜而知见，离欲……乃至……乐迟通行、无量、无量所缘具足初静虑而住时，其时有触……乃至……有不散乱……是等为善法。

    二四一

    云何为善法耶？即修色生之道，内无色想，外观色之无量，于彼［之诸色］我胜而知见，离欲……乃至……乐速通行、小、无量所缘具足初静虑而住时，其时有触……乃至……有不散乱……是等为善法。

    二四二

    云何为善法耶？即修色生之道，内无色想而外观色无量，于彼［之诸色］我胜而知见，离欲……乃至……乐速通行、无量、无量所缘具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    三四三

    云何为善法耶？即修色生之道，内无色想，外观色无量，于彼［之诸色］我胜而知见，寻伺寂静故……乃至……苦迟通行、小、无量所缘……乃至……苦迟通行、无量、无量所缘……乃至……苦速通行、小、无量所缘……乃至……苦速通行、无量、无量所缘……乃至……乐迟通行、小、无量所缘……乃至……乐迟通行、无量、无量所缘……乃至……乐速通行、小、无量所缘……乃至……乐速通行、无量、无量所缘具足第二静虑……乃至……第三静虑……乃至……第四静虑……乃至……初静虑……乃至……第五静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法，更为八组合。

    四　色无量．好色恶色

    四种法．五种法

    二四四

    云何为善法耶？其时修色生之道，内无色想，外观色无量，［若］好［若］恶，于彼［之诸色］我胜而知见，离欲……乃至……具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    二四五

    云何为善法耶？即修色生之道，内无色想，外观色无量，若好若恶，于彼［之诸色］我胜而知见，寻伺寂静故……乃至……具足第二静虑……乃至……第三静虑……乃至……第四静虑……乃至……初静虑……乃至……第五静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。此亦为八组合。

    五　色青

    二四六

    云何为善法耶？即修色生之道，内无色想，外观诸色，［若］青、青显、青现、青光，于彼［之诸色］我胜而知见，离欲……乃至……具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    六　色黄．色赤．色白

    二四七

    云何为善法耶？即修色生之道，内无色想，外观诸色，［若］黄、黄显、黄现、黄光……乃至……赤、赤显、赤现、赤光……乃至……白、白显、白现、白光，于彼［之诸色］我胜而知见，离欲……乃至……具足初静虑而住之时，其时有触……乃至……有不散乱……乃至……是等为善法。是等亦为［八］胜处十六组合。

    三　三解脱

    二四八

    云何为善法耶？即修色生之道，有色［想］者，观诸色，离欲……乃至……具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。［初解脱］。

    二四九

    云何为善法耶？其时修色生之道，内无色想，外观诸色，离欲……乃至……具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。［第二解脱］

    二五〇

    云何为善法耶？即修色生之道，“净也”与［唯观］离欲……乃至……具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。［第三解脱］。

    四　四梵住静虑

    慈

    四种法

    二五一

    云何为善法耶？即修色生之道，离欲……乃至……慈俱行具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    二五二

    云何为善法耶？即修色生之道，寻伺寂静之故……乃至……慈俱行具足第二静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    二五三

    云何为善法耶？即修色生之道，由喜离贪故……乃至……慈俱行第三静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    五种法

    二五四

    云何为善法耶？即修色生之道，离欲……乃至……慈俱行具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    二五五

    云何为善法耶？即修色生之道，无寻唯伺、定所生喜乐，慈俱行具足第二静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    二五六

    云何为善法耶？即修色生之道，寻伺寂静故……乃至……慈俱行具足第三静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    二五七

    云何为善法耶？即修色生之道，由喜离贪故……乃至……慈俱行具足第四静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    悲

    二五八

    云何为善法耶？即修色生之道，离欲……乃至……悲俱行具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    二五九

    云何为善法耶？即修色生之道，寻伺寂静故……乃至……悲俱行具足第二静虑……乃至……第三静虑……乃至……初静虑……乃至……第四静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    喜

    二六〇

    云何为善法耶？即修色生之道，离欲……乃至……喜俱行具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    二六一

    云何为善法耶？即修色生之道，寻伺寂静故……乃至……喜俱行具足第二静虑……乃至……第三静虑……乃至……初静虑……乃至……第四静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    舍

    二六二

    云何为善法耶？即修色生之道，断乐之故……乃至……舍俱行具足第四静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    四梵住静虑十六组合

    五　不净静虑

    二六三

    云何为善法耶？即修色生之道，离欲……乃至……膨胀想俱行具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    二六四

    云何为善法耶？即修色生之道，离欲……乃至……青瘀想俱行……乃至……脓烂想俱行……乃至……斩斫离散想俱行……乃至……啄啖想俱行……乃至……离散想俱行……乃至……杀戮离散想俱行……乃至……赤涂想俱行……乃至……虫啖想俱行……乃至……骸骨想俱行具足初静虑而住之时，其时有触……乃至……有不散乱……乃至……是等为善法。

    不净静虑十六组合

    无色缠善

    四无色静虑

    一　虚空无边处

    二六五

    云何为善法耶？即修色生之道，超越一切色想，灭有对想，不思惟种种想故，断［虚空无边之］虚空无边处想俱行及乐故……乃至……舍俱行具足第四静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    二　识无边处

    二六六

    云何为善法耶？即修无色生之道，超越一切虚空无边处故，断［识无边之］识无边处想俱行及乐故……乃至……舍俱行具足第四静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    三　无所有处

    二六七

    云何为善法耶？即修无色生之道，超越一切识无边处故，断［无所有之］无所有处想俱行及乐故……乃至……舍俱行具足第四静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    四　非想非非想处

    二六八

    云何为善法耶？即修无色生之道，超越一切之无所有处故，断非想非非想处俱行及乐故……乃至……舍俱行具足第四静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    四无色静虑十六组合

    三缠善

    一　欲廛善

    二六九

    云何为善法耶？即喜俱行智相应而为劣……乃至……中……乃至……胜……乃至……欲增上……乃至……勤增上……乃至……心增上……乃至……观增上……乃至……欲增上而劣……乃至……中……乃至……胜……乃至……勤增上而劣……乃至……中……乃至……胜……乃至……心增上而为劣……乃至……中……乃至……胜……乃至……观增上而为劣……乃至……中……乃至……令胜欲界善心生起时，其时有触……乃至……有不散乱……乃至……是等为善法。

    二七〇

    云何为善法耶？即依喜俱行智相应而共行……乃至……为喜俱行智相应……乃至……依喜俱行智相应而共行……乃至……为舍俱行智相应……乃至……依舍俱行智相应共行为劣……乃至……为中……乃至……为胜……乃至……为欲增上……乃至……勤增上……乃至……心增上……乃至……欲增上而为劣……乃至……为中……乃至……为胜……乃至……勤增上而为劣……乃至……为中……乃至……为胜……乃至……心增上而为劣……乃至……为中……乃至……令胜欲界善心生起时，其时有触……乃至……有不散乱……乃至……是等为善法。

    二　色缠善

    二七一

    云何为善法耶？即修色生之道，离欲……乃至……地遍而为劣……乃至……中……乃至……胜……乃至……欲增上……乃至……勤增上……乃至……心增上……乃至……观增上……乃至……欲增上而为劣……乃至……中……乃至……胜……乃至……勤增上而为劣……乃至……中……乃至……胜……乃至……心增上而为劣……乃至……中……乃至……胜……乃至……观增上而劣……乃至……中……乃至……胜……乃至……具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    二七二

    云何为善法耶？即修色生之道，寻伺寂静故……乃至……地遍而为劣……乃至……中……乃至……胜……乃至……欲增上……乃至……为勤增上……乃至……为心增上……乃至……观增上……乃至……欲增上而为劣……乃至……中……乃至……胜……乃至……勤增上而为劣……乃至……中……乃至……胜……乃至……心增上而为劣……乃至……中……乃至……胜……乃至……观增上而为劣……乃至……中……乃至……胜具足第二静虑……乃至……第三静虑……乃至……第四静虑……乃至……初静虑……乃至……第五静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    三　无色缠善

    二七三

    云何为善法耶？即修无色生之道，超越一切色想，灭有对想，不思惟种种想故，断［虚空无边之］虚空无边处想俱行及乐故……乃至……为劣……乃至……中……乃至……胜……乃至……欲增上……乃至……勤增上……乃至……心增上……乃至……观增上……乃至……欲增上而为劣……乃至……中……乃至……胜……乃至……勤增上而为劣……乃至……中……乃至……胜……乃至……心上增而为劣……乃至……中……乃至……胜……乃至……观增上而为劣……乃至……中……乃至……具足胜第四静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    二七四

    云何为善法耶？即修无色生之道，超越一切虚空无边处故，断［识无边之］识无边处想俱行及乐故……乃至……为劣……乃至……中……乃至……胜……乃至……欲增上……乃至……勤增上……乃至……心增上……乃至……观增上……乃至……欲增上而为劣……乃至……中……乃至……胜……乃至……心增上而为劣……乃至……中……乃至……胜……乃至……观增上而为劣……乃至……中……乃至……胜具足第四静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    二七五

    云何为善法耶？即修无色生之道，超越一切之识无边处故，断［无所有之］无所有处想俱行及乐故……乃至……为劣……乃至……中……乃至……胜……乃至……欲增上……乃至……勤增上……乃至……心增上……乃至……观增上……乃至……欲增上而为劣……乃至……中……乃至……胜……乃至……勤增上而为劣……乃至……中……乃至……胜……乃至……心增上而劣……乃至……［为中……乃至……胜……乃至……］观增上而劣……乃至……中……乃至……胜具足第四静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    二七六

    云何为善法耶？修无色生之道，超越一切无所有处故，断非想非非想处想俱行及乐故……乃至……为劣……乃至……中……乃至……胜……乃至……欲增上……乃至……勤增上……乃至……心增上……乃至……观增上……乃至……欲增上而劣……乃至……中……乃至……胜……乃至……勤增上而为劣……乃至……中……乃至……胜……乃至……心增上而为劣……乃至……中……乃至……胜……乃至……观增上而劣……乃至……中……乃至……胜具足第四静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    出世间心

    初道

    静虑

    净行

    二七七

    云何为善法耶？即修出世间之静虑道，以出离、还灭而舍离成见，得初地而离欲……乃至……苦迟通行具足初静虑而住时，其时有触、受、想、思、心、寻、伺、喜、乐、心一境性、信根、进根、念根、定根、慧根、意根、喜根、命根、未知当知根、正见、正思惟、正语、正业、正命、正精进、正念、正定、信力、进力、念力、定力、慧力、惭力、愧力、无贪、无瞋、无痴、无贪欲、无瞋恚、正见、惭、愧、身轻安、心轻安、身轻性、心轻性、身软性、心软性、身适应性、心适应性、身正性、心正性、身直性、心直性、念、正智、止、观、勤励、不散乱，其时更有所有他缘已生无色之诸法——是等为善法。

    二七八

    云何其时有触？其时有触、接触、等触、已等触性——是为“其时有触。”［自本项至二九五项之间与二至一九项之间相同］

    二七九

    云何其时有受？其时有所有之适应意识界触所生之心悦、心乐、心触所生之悦乐已受、心触所生之悦乐受——是为“其时有受。”

    二八〇

    云何其时有想？其时有所有之适应意识界触所生之想、等想、已等想性——是为“其时有想。”

    二八一

    云何其时有思？其时有所有之意识界触所生之思、等思、已等思性——是等“其时有思。”

    二八二

    云何其时有心？其时有所有之心、意、故意、坚实心、净意、意、意处、意根、识、识蕴以及适应之意识界——是为“其时有心。”

    二八三

    云何其时有寻？其时有所有之寻求、寻、思惟、凝想、凝思、心之专注、正思惟——是为“其时有寻。”

    二八四

    云何其时有伺？其时有所有之伺察、伺、随伺、近伺、心之适应、集注——是为“其时有伺。”

    二八五

    云何其时有喜？其时有所有之喜、胜喜、欢喜、极欢喜、喜悦、极喜悦、幸福、大欢喜、心之悦豫——是为“其时有喜。”

    二八六

    云何其时有乐？其时有所有的心悦、心乐、心触所生之悦乐已受、心触所生之悦乐受——是为“其时有乐。”

    二八七

    云何其时有心一境性？其时有所有心之住、等住、坚住、不散、不乱、意不散性、等持、定根、定力、正定——是为“其时有心一境性。”

    二八八

    云何其时有信根？其时有所有之信、确信、善解、现前信、信、信根、信力——是为“其时有信根。”

    二八九

    云何其时有进根？其时有所有心之发勤、精勤、勇猛、专心、策励、勤、努力、气力、坚忍、勇猛不弛缓性、志欲不弃性、不弃勤爱、勤爱努力、精进、精进根、精进力、正策励——是为“其时有进根。”

    二九〇

    云何其时有念根？其时有所有之念、随念、专念、念、忆念性、忆持性、不浮游性、不忘性、念、念根、念力、正念——是为“其时有念根。”

    二九一

    云何其时有定根？其时有所有心之住、等住、安住、不散、不散乱、意不散性、等持、定根、定力、正定——是为“其时有定根。”

    二九二

    云何其时有慧根？其时有所有之慧、智慧、择、思择、择法、解了、近察、各察、聪睿、善巧、审悉、审察、思、近解、睿智、怜利、遍察、观、正知、导慧、慧、慧根、慧力、慧武器、慧宫殿、慧明、慧现、慧光、慧宝、无痴、择法……道所摄——是为“其时有慧根。”

    二九三

    云何其时有意根？其时有所有之心、意、故意、坚实心、净意、意、意处、意根、识、识蕴以及适应之意识界——是为“其时有意根。”

    二九四

    云何其时有喜根？其时有所有之心悦、心乐、心触所生之悦乐已受、心触所生之悦乐受——是为“其时有喜根。”

    二九五

    云何其时有命根？其时有所有之彼无色诸法之寿、坚住、保持、保有、转、持续、护持、活命、命根——为“其时有命根。”

    二九六

    云何其时有未知当知根？其时有所有法之未知、未见、未得、不明知、未已证作证之慧、智慧、择、思择、择法、解了、近察、各察、聪睿、善巧、审悉、审察、思、近解、睿智、怜利、遍察、观、正知、导慧、慧、慧根、慧力、慧武器、慧宫殿、慧明、慧光、慧宝、无痴、释法、正见、择法菩提分、道分、道所摄——是为“其时有未知当知根。”

    二九七

    云何其时有正见？其时有所有之慧、智慧、择、思择、择法、解了、近察、各察、聪睿、善巧、审悉、审察、思、近解、睿智、怜利、遍察、观、正知、导慧、慧、慧根、慧力、慧武器、慧宫殿、慧明、慧现、慧光、慧宝、无痴、择法、正见、择法菩提分、道分、道所摄——是为“其时有正见。”

    二九八

    云何其时有正思惟？其时有所有之寻求、寻、思惟、凝想、凝思、心之专注、正思惟、道分、道所摄——是为“其时有正思惟。”

    二九九

    云何其时有正语？其时有所有由四种之语恶行离去、离脱、离出、远离、不作、不为、不犯、不超界、破路、正语、道分、道所摄——是为“其时有正语。”

    三〇〇

    云何其时有正业？其时有所有之由三种身恶行离去、离脱、离出、远离、不作、不为、不犯、不超界、破路、正业、道分、道所摄——是为“其时有正业。”

    三〇一

    云何其时有正命？其时有所有之由邪命离去、离脱、离出、远离、不作、不为、不犯、不超界、破路、正命、道分、道所摄——是为“其时有正命。”

    三〇二

    云何其时有正精进？其时有所有心之发勤、精勤、勇猛、专心、策励、勤、努力、气力、坚忍、勇猛、不弛缓性、志欲不弃性、不弃勤爱、勤爱努力、精进、精进根、精进力、正精进、精进菩提分、道分、道所摄——是为“其时有正精进”。［自本项至三三七项之间与二二至五七项之间相同］。

    三〇三

    云何其时有正念？其时有所有之念、随念、专念、念、忆念性、忆持性、不浮游性、不忘性、念、念根、念力、正念、念菩提分、道分、道所摄——是为“其时有正念。”

    三〇四

    云何其时有正定？其时有所有心之住、等住、安住、不散、不散乱、意不散性、等持、定根、定力、正定、定菩提分、道分、道所摄——是为“其时有正定。”

    三〇五

    云何其时有信力？其时有所有之信、确信、善解、现前信、信、信根、信力——是为“其时有信力。”

    三〇六

    云何其时有精进力？其时有所有心之发勤、精勤、勇勤、专心、策励、勤、努力、气力、坚忍、勇猛、不弛缓性、志欲不弃性、不弃勤爱、勤爱努力、精进、精进根、精进力、正策励、精进菩提分、道分、道所摄——是为“其时有精进力。”

    三〇七

    云何其时有念力？其时有所有之念、随念、专念、念、忆念性、忆持性、不浮游性、不忘性、念、念根、念力、正念、念菩提分、道分、道所摄——是为“其时有念力。”

    三〇八

    云何其时有定力？其时有所有心之住、等住、安住、不散、不散乱、意不散性、等持、定根、定力、正定、定菩提分、道分、道所摄——是为“其时有定力。”

    三〇九

    云何其时有慧力？其时有所有之慧、智慧、择、择思、择法、解了、近察、各察、聪睿、善巧、审悉、审察、思、近解、睿智、怜利、遍察、观、正知、导慧、慧、慧根、慧力、慧武器、慧宫殿、慧明、慧现、慧光、慧宝、无痴、择法、正见、择法菩提分、道分、道所摄——是为“其时有慧力。”

    三一〇

    云何其时有惭力？其时有所有之惭应惭之事、惭恶不善法之成就——是为“其时有惭力。”

    三一一

    云何其时有愧力？其时有所有之愧应愧之事、愧恶不善法之成就——是为“其时有愧力。”

    三一二

    云何其时有无贪？其时有所有之无贪、无贪着、无已贪着性、无遍贪、无恋着、无已恋着性、无贪欲、无贪、善根——是为“其时有无贪。”

    三一三

    云何其时有无瞋？其时有所有之无瞋、无污秽、无已污秽性、无瞋恚、无恼害、无瞋、善根——是为“其时有无瞋。”

    三一四

    云何其时有无痴？其时有所有的慧、智慧、择……乃至……择法菩提分、道分、道所摄——是为“其时有无痴。”

    三一五

    云何其时有无贪欲？其时有所有之无贪、无贪着、无已贪着性、无遍贪、无恋着、无已恋着性、无贪欲、无贪、善根——是为“其时有无贪欲。”

    三一六

    云何其时有无瞋恚？其时有所有之无瞋、无污秽、无已污秽性、无瞋恚、无恼害、无瞋之善根——是为“其时有无瞋恚。”

    三一七

    云何其时有正见？其时有所有之慧、智慧、择……乃至……择法菩提分、道分、道所摄——是为“其时有正见。”

    三一八

    云何其时有惭？其时有所有之惭、惭应惭之事、惭恶不善法之成就——是为“其时有惭。”

    三一九

    云何其时有愧？其时有所有之愧、愧应愧之事、愧恶不善法之成就——是为“其时有愧。”

    三二〇

    云何其时有身轻安？其时有所有之受蕴、想蕴、行蕴之轻安、休息、静沈、静止、已静止性、轻安菩提分——是为“其时有身轻安。”

    三二一

    云何其时有心轻安？其时有所识蕴之轻安、休息、静沈、静止、已静止性、轻安菩提分——是为“其时有心轻安。”

    三二二

    云何其时有身轻性？其时有所有之受蕴、想蕴、行蕴之轻性、轻转变性、不钝重性、不强直性——是为“其时有身轻性。”

    三二三

    云何其时有心轻性？其时有所有识蕴之轻性、轻转变性、不钝重性、不强直性——是为“其时有心轻性。”

    三二四

    云何其时有身软性？其时有所有之受蕴、想蕴、行蕴之软性、柔软性、不硬性、不坚实性——是为“其时有身软性。”

    三二五

    云何其时有心软性？其时有所有识蕴之软性、柔软性、不硬性、不坚实性——是为“其时有心软性。”

    三二六

    云何其时有身适应性？其时有所有之受蕴、想蕴、行蕴之适应性、适应、适应状态——是为“其时有身适应性。”

    三二七

    云何其时有心适应性？其时有所有识蕴之适应性、适应、适应状态——是为“其时有心适应性。”

    三二八

    云何其时有身正性？其时有所有之受蕴、想蕴、行蕴之正性、正、正状态——是为“其时有身正性。”

    三二九

    云何其时有心正性？其时有所有识蕴之正性、正、正状态——是为“其时有心正性。”

    三三〇

    云何其时有身直性？其时有所有之受蕴、想蕴、行蕴之直性、真直性、不邪歪性、不歪性、不奸诈性——是为“其时有身直性。”

    三三一

    云何其时有心直性？其时有所有识蕴之直性、真直性、不邪歪性、不奸诈性——是为“其时有心直性。”

    三三二

    云何其时有念？其时有所有之念、随念、专念、念、忆念性、忆持性、不浮游性、不忘性、念、念根、念力、正念、念菩提分、道分、道所摄——是为“其时有念”。

    三三三

    云何其时有正智？其时有所有之慧、智慧……乃至……择法菩提分、道分、道所摄——是为“其时有正智。”

    三三四

    云何其时有止？其时有所有心之住……乃至……定菩提分、道分、道所摄——是为“其时有止。”

    三三五

    云何其时有观？其时有所有之慧、智慧……乃至……择法菩提分、道分、道所摄——是为“其时有观。”

    三三六

    云何其时有勤励？其时有所有心之发勤……乃至……精进菩提分、道分、道所摄——是为“其时有勤励。”

    三三七

    云何其时有不散乱？其时有所有心之住……乃至……定菩提分、道分、道所摄——是为“其时有不散乱”——其时更有所有之他缘已生无色之诸法——是等为善法。其时更有四蕴、二处、二界、三食、九根、五支静虑、八支道、七力、二因、一触、一受、一想、一思、一心、一受蕴、一想蕴、一行蕴、一识蕴、一意处、一意根、一意识界、一法处、一法界——其时更有所有之他缘已生无色之诸法——是等为善法……乃至……。

    三三八

    云何其时有行蕴？其时有触、思、寻、伺、喜、心一境性、信根、进根、念根、定根、慧根、命根、未知当知根、正见、正思惟、正语、正业、正命、正精进、正念、正定、信力、进力、念力、定力、慧力、惭力、愧力、无贪、无瞋、无痴、无贪欲、无瞋恚、正见、惭、愧、身轻安、心轻安、身轻性、心轻性、身软性、心软性、身适应性、心适应性、身正性、心正性、身正性、心直性及念、正智、止、观、勤励、不散乱——其时除受蕴、想蕴、识蕴，更有所有之他缘已生无色之诸法——是为“其时有行蕴”……乃至……是等为善法。［参阅六二项］。

    三三九

    云何为善法耶？即修出世间之静虑，以出离、还灭而舍离成见，得初地而离欲……乃至……苦迟通行具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    三四〇

    云何为善法耶？即修出世间之静虑，以出离、还灭而舍离成见，得初地而离欲……乃至……苦速通行具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    三四一

    云何为善法耶？即修世间之静虑……乃至……乐迟通行……乃至……而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    三四二

    云何为善法耶？即修出出世间之静虑……乃至……乐速通行……乃至……而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    三四三

    云何为善法耶？即修出世间之静虑……乃至……得初地，寻伺寂静故……乃至……苦迟通行……乃至……苦速通行……乃至……乐迟通行……乃至……乐速通行……乃至……具足第二静虑……乃至……第三静虑……乃至……第四静虑……乃至……初静虑……乃至……第五静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    空

    三四四

    云何为善法耶？即修出世间之静虑，以出离、还灭而舍离成见，得初地而离欲……乃至……空具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    三四五

    云何为善法耶？即修出世间之静虑……乃至……得初地而离寻伺故……乃至……空具足第二静虑……乃至……第三静虑……乃至……第四静虑……乃至……初静虑……乃至……第五静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    空根本行

    三四六

    云何为善法耶？即修出世间……乃至……得初地而离欲……乃至……苦迟通行、空具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    三四七

    云何为善法耶？即修出世间之静虑，以出离、还灭而舍离成见，得初地而离欲……乃至……苦速通行、空具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    三四八

    云何为善法耶？即修出世间……乃至……离欲……乃至……乐迟通行、空具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    三四九

    云何为善法耶？即修出世间……乃至……离欲……乃至……乐速通行、空具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    三五〇

    云何为善法耶？即修出世间……乃至……得初地而寻伺寂静故……乃至……苦迟通行、空……乃至……苦速通行、空……乃至……乐迟通行、空……乃至……乐速通行、空具足第二静虑……乃至……第三静虑……乃至……第四静虑……乃至……初静虑……乃至……第五静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    无愿

    三五一

    云何为善法耶？即修出世间……乃至……得［初地］而［离］欲……乃至……无愿具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    三五二

    云何为善法耶？即修出世间……乃至……得［初地］而寻伺寂静故……乃至……无愿具足第二静虑……乃至……第三静虑……乃至……第四静虑……乃至……初静虑……乃至……第五静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    无愿根本行

    三五三

    云何为善法耶？即修出世间……乃至……得初地而离欲……乃至……苦迟通行、无愿具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    三五四

    云何为善法耶？即修出世间……乃至……得初地而离欲……乃至……苦速通行、无愿具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    三五五

    云何为善法耶？即修出世间……乃至……得初地而离欲……乃至……乐迟乐通行、无愿具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    三五六

    云何为善法耶？即修出世间……乃至……得初地而离欲……乃至……乐速通行、无愿具足初静虑而住时，其时有触……乃至……有不散乱……乃至是等为善法。

    三五七

    云何为善法耶？即修出世间……乃至……得初地而寻伺寂静故……乃至……苦迟通行、无愿……乃至……苦速通行、无愿……乃至……乐迟通行、无愿……乃至……乐速通行、无愿具足第二静虑……乃至……第三静虑……乃至……第四静虑……乃至……初静虑……乃至……第五静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    二十大种法

    三五八

    云何为善法？即修出世间之道……乃至……修出世间之念住……乃至……修出世间之正勤……乃至……修出世间之神足……乃至……修出世间之根……乃至……修出世间之力……乃至……修出世间之菩提分……乃至……修出世间之谛……乃至……修出世间之止……乃至……修出世间之法……乃至……修出世间之蕴……乃至……修出世间之处……乃至……修出世间之界……乃至……修出世间之食……乃至……修出世间之触……乃至……修出世间之受……乃至……修出世间之想……乃至……修出世间之思……乃至……修出世间之心，出离、还灭而舍离成见，得初地而离欲……乃至……苦迟通行具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    增上

    三五九

    云何善法法耶？即修世间之静虑……乃至……得［初地］，苦迟通行、欲增上、勤增上、心增上、观增上具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    三六〇

    云何为善法耶？即修出世间……乃至……得［初地］而寻伺静虑故……乃至……苦迟通行、欲增上……乃至……观增上具足第二静虑……乃至……第三静虑……乃至……第四静虑……乃至……初静虑……乃至……第五静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    三六一

    云何为善法耶？即修出世间之道……乃至……修出世间之心，出离、还灭而舍离成见，得初地而离欲……乃至……苦迟通行、欲增上……乃至……观增上具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    第二道

    三六二

    云何为善法耶？即修出世间之静虑，由出离、还灭而依轻减欲贪瞋得第二地，离欲……乃至……苦迟通行具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。

    第三道

    三六三

    云何为善法耶？即修出世间之静虑，由出离、还灭而舍离无余欲贪瞋，得第三地而离欲……乃至……苦迟通具足初静虑而住时，其时有触……乃至……有已知根……乃至……有不散乱……乃至……是等为善法。

    第四道

    三六四

    云何为善法耶？即修出世间之静虑，由出离，还灭而舍离无余色贪、无色贪、慢、掉举、无明，得第四地，离欲……乃至……苦迟通行具足初静虑而住时，其时有触……乃至……有已知根……乃至……有不散乱……乃至……是等为善法。

    云何其时有已知根？其时有所有之法已知、已见、己得、已明知、已证所证之慧、智慧、择、思择、择法……乃至……择法正见、择法菩提分、道分、道所摄——是为“其时有已知根”……乃至……有不散乱……乃至……其时更有所有之他缘已生无色之诸法——是等为诸善法。

    第二　不善心

    十二不善法

    一

    三六五

    云何为不善法耶？即喜俱行、成见相应而以色为所缘，以声为所缘，以香、［味］、触、法为所缘，依彼彼令不善心生起时，其时有触、受、想、思、心、寻、伺、喜、乐、心一境性、进根、定根、意根、喜根、命根、邪见、邪思惟、邪策励、邪定、进力、定力、无惭力、无愧力、贪、痴、贪欲、邪见、无惭、无愧及止、观、勤励、不散乱，其时更有他缘已生无色之诸法——是等为不善法。

    三六六

    云何其时有触？其时有所有之触、接触、等触、已等触性——是为“其时有触”。［以下参阅第二项以下］

    三六七

    云何其时有受？其时有所有之适应意识界触所生之心悦、心乐、心触所生之悦乐已受、心触所生之悦乐受——是为“其时有受。”

    三六八

    云何其时有想？其时有所有之适应意识界触所生之想、等想、已等想性——是为“其时有想。”

    三六九

    云何其时有思？其时有所有之适应意识界触所生之思、等思、已等思性——是为“其时有思。”

    三七〇

    云何其时有心？其时有所有之心、意、故意、坚实心、净意、意、意处、意根、识、识蕴及相应之意识界——是为“其时有心。”

    三七一

    云何其时有寻？其时有所有之寻求、寻、思惟、凝想、凝思、心之专注、邪思惟——是为“其时有寻。”

    三七二

    云何其时有伺？其时有所有之伺察、伺、随伺、近伺、心之适应、集注——是为“其时有伺。”

    三七三

    云何其时有喜？其时有所有之喜、胜喜、欢喜、极欢喜、喜悦、极喜悦、幸福、大欢喜、心之悦豫——是为“其时有喜。”

    三七四

    云何其时有乐？其时有所有之心悦、心乐、心触所生之悦乐已受、心触所生之悦乐受——是为“其时有乐。”

    三七五

    云何其时有心一境性？其时有所有心之住、等住、坚住、不散不乱、意不散性、等持、定根、定力、正定——是为“其时有心一境性。”

    三七六

    云何其时有进根？其时有所有心之发勤、精勤、勇猛、专心、策励、勤、努力、气力、坚忍、勇猛不弛缓性、志欲不弃性、不弃勤爱、勤爱努力、精进、精进根、精进力、邪策励——是为“其时有进根。”

    三七七

    云何其时有定根？其时有所有心之住、等住、安住、不散、不散乱、意不散性、等持、定根、定力、邪定——是为“其时有定根。”

    三七八

    云何其时有意根？其时有所有之心、意、故意、坚实心、净意、意、意处、意根、识、识蕴及相应之意识界——是为“其时有意根。”

    三七九

    云何其时有喜根？其时有所有之心悦、心乐、心触所生之悦乐已受、心触所生之悦乐受——是为“其时有喜根。”

    三八〇

    云何其时有命根？其时有所有之彼无色诸法之寿、坚住、保有、转、持续、护持、活命、命根——是为“其时有命根。”

    三八一

    云何其时有邪见？其时有所有之见、成见、见稠林、见旷野、见诤、见恼、见结、取、执取、现贪、取见、恶道、邪路、邪性、外道处、颠倒执——是为“其时有邪见。”

    三八二

    云何其时有邪思惟？其时有所有之寻求、寻、思惟、凝想、凝思、心之专注、邪思惟——是为“其时有邪思惟。”

    三八三

    云何其时有邪策励？其时有所有心之发勤、精勤、勇猛、专心、策励、勤、努力、气力、坚忍、勇猛、不弛缓性、志欲不弃性、不弃勤爱、勤爱努力、精进、精进根、精进力、邪策励——是为“其时有邪策励。”

    三八四

    云何其时有邪定？其时有所有心之住、等住、安住、不散、不散乱、意不散性、等持、定根、定力、邪定——是为“其时有邪定。”

    三八五

    云何其时有进力？其时有所有心之发勤……乃至……邪策励——是为“其时有进力。”

    三八六

    云何时有定力？其时有所有心之住……乃至……邪定——是为“其时有定力。”

    三八七

    云何其时有无惭力？其时有所有之无惭应惭之事、无惭恶不善法之成就——是为“其时有无惭力。”

    三八八

    云何其时有无愧力？其时有所有之无愧应愧之事、无愧恶不善法之成就——是为“其时有无愧力。”

    三八九

    云何其时有贪？其时有所有之贪、贪着、已贪着性、遍贪、恋着、已恋着性、贪欲、贪、不善根——是为“其时有贪。”

    三九〇

    云何其时有痴？其时有所有之无智、无见、非现观、非随觉、非等觉、不通达、不领解、不洞察、不等观、不妙观察、不现前业、不净明、童痴、不正知、痴、极痴、等痴、无明、无明暴流、无明轭、无明随眠、无明缠、无明栅、痴、不善根——是为“其时有痴。”

    三九一

    云何其时有贪欲？其时有所有之贪……乃至……有贪欲、贪、不善根——是为“其时有贪欲。”

    三九二

    云何其时有邪见？其时有所有之见、成见……乃至……有颠倒执——是为“其时有邪见。”

    三九三

    云何其时有无惭？其时……乃至……无惭……乃至……［无惭］——是为“其时有无惭。”

    三九四

    云何其时有无愧？其时……乃至……无愧……乃至……无愧——是为“其时有无愧。”

    三九五

    云何其时有止？其时有心之住……乃至……有邪定——是为“其时有止。”

    三九六

    云何其时有勤励？其时有心之发勤……乃至……有邪策励——是为“其时有勤励。”

    三九七

    云何其时有不散乱？其时有心之住……乃至……有邪定——是为“其时有不散乱。”

    其时更有所有之他缘已生无色之诸法——是等为善法。其时更有四蕴、二处、二界、三食、五根、五支静虑、四支道、四力、二因、一触……乃至……有一法处、一法界——其时更有所有之他缘已生无色之诸法——是等其时为不善法。

    三九八

    云何其时有行蕴？其时有所有之触、思、寻、伺、喜、心一境性、进根、定根、命根、邪见、邪思惟、邪策励、邪定、进力、定力、无惭力、无愧力、贪、痴、贪欲、邪见、无惭、无愧及止、勤励、不散乱——其时除受蕴、想蕴、识蕴，更有所有之他缘已生无色之诸法——是为其时有行蕴……乃至……是等为不善法。

    二

    三九九

    云何为不善法耶？即依喜俱行、成见相应共行以色为所缘……乃至……以法为所缘，若又依彼彼令不善心生起时，其时有触……乃至……有不散乱……乃至……是等为不善法。

    三

    四〇〇

    云何为不善法耶？……成见不相应以色为所缘，若以声为所缘、香、味、触、法为所缘，依彼彼令不善心生起时，其时有触、受、想、思、心、寻、伺、喜、乐、心一境性、进根、定根、意根、［喜根］、命根、邪思惟、邪策励、邪定、进力、定力、无惭力、无愧力、贪、痴、贪欲、无惭、无愧及止、勤励、不散乱——其时更有所有之他缘已生无色之诸法——是等为不善法。其时更有四蕴……乃至……有三支道……乃至……有一触……乃至……有一法处、一法界——其时更有所有之他缘已生无色之诸法。

    四〇一

    云何其有行蕴？其时有触……乃至［三九八］……是等为善法。（除邪见）。

    四

    四〇二

    云何为不善法耶？即依喜俱行、成见不相应共行以色为所缘……乃至……以法为所缘，依彼等令不善心生起之时，其时有触……乃至……有不散乱……乃至……是等为不善法。

    五

    四〇三

    云何为不善法耶？即舍俱行、成见相应以色为所缘，若以声为所缘、香、味、触、法为所缘，依彼彼令不善心生起时，其时有触、受、想、思、心、寻、伺、舍、心一境性、进根、定根、意根、舍根、命根、邪见、邪思惟、邪策励、邪定、进力、定力、无惭力、无愧力、贪、痴、贪欲、邪见、无惭、无愧及止、勤励、不散乱——其时更有所有之他缘已生无色之诸法——是等其时为不善法。

    四〇四

    云何其时有触？其时有所有之触、接触、等触、已等触性——是为“其时有触。”

    四〇五

    云何其时有受？其时有所有之适应意识界触所生之心非悦、非不悦、心所触生之不苦不乐已受、心触所生之不苦不乐受——是为“其时有受。”

    四〇六

    云何其时有舍？其时有所有之心非悦、非不悦、心触所生之不苦不乐已受、心触所生之不苦不乐受——是为“其时有舍。”

    四〇七

    云何其时有舍根？其时有心……乃至……有受——是为“其时有舍根”……乃至……其时更有所有之他缘已生无色之诸法——是等为不善法。其时更有四蕴……乃至……有四支静虑、四支道……乃至……有无色之诸法——是等为不善法。

    四〇八

    云何其时为行蕴？其时有触……乃至……［除喜］［三九八］……除识蕴……乃至……是为其时有行蕴……乃至……是等为不善法。

    六

    四〇九

    云何为不善法耶？即依舍俱行、成见相应有行以色为所缘……乃至……［四〇三］……以法为所缘，依彼彼令不善心生起时，其时有触……乃至……［四〇三］……有不散乱……乃至……［四〇三］……是等为不善法。

    七

    四一〇

    云何为不善法耶？即舍俱行、成见不相应以色为所缘，若以声为所缘、香、味、触、法为所缘，依彼彼令不善心生起时，其时有触、受、想、思、心、寻、伺、舍、心一境性、进根、定根、意根、舍根、命根、邪思惟、邪策励、邪定、进力、定力、无惭力、无愧力、贪、痴、贪欲、无惭、无愧及止、勤励、不散乱，其时更有所有之他缘已生无色之诸法——是等为不善法。其时更有四蕴、二处、二界、三食、五根、四支静虑、三支道、四力、二因、一触……乃至……有一法处、一法界，其时更有所有之他缘已生无色之诸法——是等为不善法。

    八

    四一一

    云何其时有行蕴？其时有触、思……乃至……［除喜及邪见］……除识蕴……乃至……是为其时有行蕴……乃至……是等为不善法。

    四一二

    云何为不善法耶？即舍俱行、成见不相应而依共行以色为所缘……乃至……以法为所缘，依彼彼令不善心生起时，其时有触……乃至……有不散乱……乃至……是等为不善法。

    九

    四一三

    云何为不善法耶？即忧俱行、成见相应以色为所缘，若以声为所缘、香、味、触、法为所缘，若又依彼彼令不善心生起时，其时有触、受、想、思、心、寻、伺、苦、心一境性、进根、定根、意根、忧根、命根、邪思惟、邪策励、邪定、进力、定力、无惭、无愧、瞋、痴、瞋恚、无惭、无愧及止、勤励、不散乱，其时更有所有之他缘已生无色之诸法——是等为不善法。

    四一四

    云何其时有触？其时有所有之触、接触、等触、已等触性——是为“其时有触。”

    四一五

    云何其时有受？其时有所有之适应意识界触所生之心非悦、心苦、心触所生之非悦、苦、已受、心触所生之诸非悦、苦、受——是为“其时有受。”

    四一六

    云何其时有苦？其时有所有之心非悦、心苦、心触所生之非悦、苦、已受、心触所生之诸非悦、苦、受——是为“其时有苦。”

    四一七

    云何其时有忧根？其时有所有之心非悦、心苦、心触所生之非悦、苦、已受、心触所生之诸非悦、苦、受——是为“其时有忧根。”

    四一八

    云何其时有瞋？其时有所有之瞋、污秽、已污秽性、害恶、恚害、恚害性、违、逆、忿然性、粗暴、心之非悦性——是为“其时有瞋。”

    四一九

    云何其时有瞋恚？其时有瞋……乃至……有心之非悦——是为“其时有瞋恚”……乃至……其时更有所有之他缘已生无色之诸法——是等为善法。其时更有四蕴、二处、二界、二食、五根、四支静虑、三支道、四力、二因、一触……乃至……有一法处、一法界——其时更有他缘已生无色之诸法——是等为不善法。

    四二〇

    云何其时为行蕴？其时有所有之触、思、寻、伺、心一境性、进根、定根、命根、邪思性、邪策励、邪定、进力、定力、无惭力、无愧力、瞋、痴、瞋恚、无惭、无愧及止、勤励、不散乱——其时更有所有之他缘已生无色之诸法——除受蕴、想蕴、识蕴——是为其时有行蕴……乃至……是等为不善法。

    一〇

    四二一

    云何为不善法耶？即依忧俱行、恚相应共行以色为所缘……乃至……以法为所缘……乃至……依彼彼令不善心生起之时，其时有触……乃至……有不散乱……乃至……是等为不善法。

    一一

    四二二

    云何为不善法耶？即舍俱行、疑相应以色为所缘，若以声为所缘、香、味、触、法为所缘，依彼彼令不善心生起时，其时有触、受、想、思、心、寻、伺、舍、心一境性、进根、意根、舍根、命根、邪思惟、邪策励、进力、无惭力、无愧力、疑、痴、无惭、无愧及勤励，其时更有所有之他缘已生无色之诸法。

    四二三

    云何其时有触？其时有所有之触、接触……乃至——是为“其时有触。”……乃至……

    四二四

    云何其时有心一境性？其时有所有心之住……乃至……是为“其时有心一境性。”

    四二五

    云何其时有疑？其时有所有之惑、疑惑、已疑惑性、犹豫、疑、二分、二路、踌躇、非一向执、怀疑、迟疑、不没入、硬心、心之当惑——是为“其时有疑”……乃至……其时有所有之他缘已生无色之诸法。——是等为不善法。其时更有四蕴、二处、二界、三食、四根、四支静虑、二支道、三力、一因、一触……乃至……有一法处、一法界，其时更有他缘已生无色之诸法。——是等为不善法。

    四二六

    云何其时为行蕴？其时有触、思、寻、伺、心一境性、进根、命根、邪思惟、邪策励、进力、无惭力、无愧力、疑、痴、无惭、无愧及勤励——其时更有所有之他缘已生无色之诸法——除受蕴、想蕴、识蕴——是为其时有行蕴。……乃至……是等为不善法。

    一二

    四二七

    云何为不善法耶？即俱舍行、掉举相应以色为所缘……乃至……依彼彼令不善心生起时，其时有触、受、想、思、心、寻、伺、舍、心一境性、进根、定根、意根、舍根、命根、邪思惟、邪策励、邪定、进力、定力、无惭力、无愧力、掉举、痴、无惭、无愧及止、勤励，其时更有所有之他缘已生无色之诸法——是为不善法。

    四二八

    云何其时有触？其时有所有之触、接触、等触、已等触性——是为“其时有触。”

    四二九

    云何其时有掉举？其时有所有心之掉举、不寂、心之不静、心之骚乱性——是为“其时有掉举”……乃至……其时更有所有之他缘已生无色之诸法——是等为不善法。其时更有四蕴、二处、二界、三食、五根、四支静虑、三支道、四力、一因、一触……乃至……有一法处、一法界，其时更有所有之他缘已生无色之诸法——是等为不善法。

    四三〇

    云何其时为行蕴？其时有触、思、寻、伺、心一境性、进根、定根、命根、邪思惟、邪策励、邪定、进力、定力、无惭力、无愧力、掉举、痴、无惭、无愧及止、勤励、不散乱。其时更有所有之他缘已生无色之诸法——除受蕴、想蕴、识蕴——是为其时有行蕴……乃至……是等为不善法。

    第三　无记心

    一　异熟

    ［一］善业

    一　欲缠异熟

    一　善异熟五识

    一

    四三一

    云何为无记法耶？即由舍俱行而色为所缘，令欲缠之善业已作、已积集之异熟眼识生起时，其时有触、受、想、思、心、舍、心一境性、意根、舍根、命根、——其时更有所有之他缘已生无色之诸法——是等为无记法。

    四三二

    云何其时有触？其时有所有之触、接触、等触、已等触性——是为“其时有触。”

    四三三

    云何其时有受？其时有所有之适应眼识界触所生之心非悦、非不悦、心触所生之不苦不乐之已受、心触所生之不苦不乐诸受——是为“其时有受。”

    四三四

    云何其时有想？其时有所有之适应眼识界触所生之想、等想、已等想性——是为“其时有想。”

    四三五

    云何其时有思？其时有所有之适应眼识界触所生之思、等思、已等思性——是为“其时有思。”

    四三六

    云何其时有心？其时有所有之心、意、故意、坚实心、净意、意、意处、意根、识、识蕴及适应之眼识界——是为“其时有心。”

    四三七

    云何其时有舍？其时有所有心之非悦、非不悦、心触所生之不苦不乐之已受、心触所生之不苦不乐之诸受——是为“其时有舍。”

    四三八

    云何其时有心一境性？其时所谓所有之心一境性是心之住……乃至……是为“其时有心一境性。”

    四三九

    云何其时有意根？其时有所有之心、意、故意、坚实心、净意、意、意处、意根、识、识蕴及适应之眼识界——是为“其时有意根。”

    四四〇

    云何其时有舍根？其时有所有心之……乃至……诸受——是为“其时有舍根。”

    四四一

    云何其时有命根？其时有所有之彼无色诸法之寿、坚住、住、保持、保有、转、持续、护持、活命、命根——是为“其时有命根”。其时更有所有之他缘已生无色之诸法——是等为无记法。其时更有四蕴、二处、二界、三食、三根、一触……乃至……有一眼识界、一法处、一法界，其时更有所有之他缘已生无色之诸法——是等为无记法……乃至……。

    四四二

    云何其时为行蕴？其时有触、思、心一境性、命根。其时更有所有之他缘已生无色之诸法——除受蕴、想蕴、识蕴——是为其时有行蕴……乃至……是等为无记法。

    二～五

    四四三

    云何为无记法耶？即由舍俱行而声为所缘，令欲缠之善业已作、已积集之异熟耳识生起时……乃至……舍俱行而香为所缘……乃至……鼻识生起时……乃至……舍俱行而味为所缘……乃至……舌识生起时……乃至……舍俱行而触为所缘……乃至……身识生起时，其时有触、受、想、思、心、乐、心一境性及意根、乐根、命根，其时更有所有之他缘已生无色之诸法——是等为无记法。

    四四四

    云何其时有触？其时有所有之触、接触、等触、已等触性——是为“其时有触。”

    四四五

    云何其时有受？其时有所有之适应身识界触所生之身悦、身乐、身触所生悦乐之已受、身触所生悦乐之诸受——是为“其时有受。”

    四四六

    云何其时有想？其时有所有之适应身识界触所生之想、等想、已等想性——是为“其时有想。”

    四四七

    云何其时有思？其时有所有之适应身识界触所生之思、等思、已等思性——是为“其时有思。”

    四四八

    云何其时有心？其时有所有之心、意、故意、坚实心、净意、意、意处、意根、识、识蕴及适应之身识界——是为“其时有心。”

    四四九

    云何其时有乐？其时有所有之身悦、身乐、身触所生悦乐之已受、身触所生悦乐之诸受——是为“其时有乐。”

    四五〇

    云何其时有心一境性？其时有所有心之住……乃至……是为“其时有心一境性。”

    四五一

    云何其时有意根？其时有所有之心……乃至……有（身）识界——是为“其时有意根。”

    四五二

    云何其时有乐根？其时有所有之身悦……乃至……有乐受……是为“其时有乐根。”

    四五三

    云何其时有命根？其时有所有之彼无色诸法之寿、坚住、保持、保有、转、持续、护持、活命、命根——是为“其时有命根”。其时更有所有之他缘已生无色之诸法——是等为无记法，其时更有四蕴、二处、二界、三食、三根、一触……乃至……有一身识界、一法处、一法界——其时更有他缘已生无色之诸法——是等为无记法……乃至……。

    四五四

    云何其时为行蕴？其时有触、思、心一境性、命根——其时更有所有之他缘已生无色之诸法——除受蕴、想蕴、识蕴——是为其时有行蕴……乃至……是等为无记法。

    二　善异熟意界

    四五五

    云何为无记法耶？即舍俱行而色为所缘……乃至……触为所缘，依彼彼令欲缠善业之已作、已积集之异熟意界生起时，其时有触、受、想、思、心、寻、伺、舍、心一境性及意根、舍根、命根，其时更有所有之他缘已生无色之诸法——是等为无记法。

    四五六

    云何其时有触？其时有所有之触、接触、等触、已等触性——是为“其时有触。”

    四五七

    云何其时有受？其时有所有之适应意界触所生心之非悦、非不悦、心触所生不苦不乐之已受、心触所生不苦不乐之诸受——是为“其时有受。”

    四五八

    云何其时有想？其时有所有之适应意界触所生之想、等想、已等想性——是为“其时有想。”

    四五九

    云何其时有思？其时有所有之适应意界触所生之思、等思、已等思性——是为“其时有思。”

    四六〇

    云何其时有心？其时有所有之心、意、故意、坚实心、净意、意之意处、意根、识、识蕴及适应之意界——是为“其时有心。”

    四六一

    云何其时有寻？其时有所有之寻求、寻、思惟、凝想、凝思、心之专注——是为“其时有寻。”［参阅第七项］

    四六二

    云何其时有伺？其时有所有之伺察、伺、随伺、近伺、心之适应、集注——是为“其时有伺。”

    四六三

    云何其时有舍？其时有所有之心非悦、非不悦、心触所生不苦不乐之已受、心触所生不苦不乐之诸受——是为“其时有舍。”

    四六四

    云何其时有心一境性？其时有所有心之住……乃至［一一］……是为“其时有心一境性。”

    四六五

    云何其时有意根？其时有所有之心、意……乃至［一七］……适应之意界——是为“其时有意根。”

    四六六

    云何其时有舍根？其时有所有之心非悦……乃至……不苦不乐诸受——是为“其时有舍根。”

    四六七

    云何其时有命根？其时有所有之彼无色之诸法……乃至［一九］……命根——是为“其时有命根。”——其时更有所有之他缘已生无色之诸法——是等为无记法。其时更有四蕴、二处、二界、三食、三根、一触……乃至［五八］……有一意界、一法处、一法界——其时更有所有之他缘已生无色之诸法——是等为无记法……乃至……。

    四六八

    云何其时为行蕴？其时有触、思、寻、伺、心一境性、命根。其时更有所有之他缘已生无色之诸法——除受蕴、想蕴、识蕴——是为其时有行蕴……乃至……是等为无记法。

    三　善异熟意识界

    四六九

    云何为无记法耶？即喜俱行而色为所缘……乃至［一四七］……法为所缘，依彼彼令欲缠善业之已作、已积集之异熟意识界生起时，其时有触、受、想、思、心、寻、伺、喜、乐、心一境性及意根、喜根、命根——其时更有所有之他缘已生无色之诸法——是等为无记法。

    四七〇

    云何其时有触？其时有所有的触、等触、已等触性——是为“其时有触。”

    四七一

    云何其时有受？其时有所有之适应意识界触所生之心悦、心乐、心触所生悦乐之已受、心触所生悦乐之诸受——是为“其时有受。”

    四七二

    云何其时有想？其时有所有之适应意识界触所生之想、等想、已等想性——是为“其时有想。”

    四七三

    云何其时有思？其时有所有之适应意识界触所生之思、等思、已等思性——是为“其时有思。”

    四七四

    云何其时有心？其时有所有之心、意、故意、坚实心、净意、意之意处、意根、识、识蕴及适应之意识界——是为“其时有心。”

    四七五

    云何其时有寻？其时有所有之寻求、寻、思惟、凝想、凝思、心之专注——是为“其时有寻。”

    四七六

    云何其时有伺？其时有所有之伺察、伺、随伺、近伺、心之适应、集注——是为“其时有伺。”

    四七七

    云何其时有喜？其时有所有之喜、胜喜、欢喜、极欢喜、喜悦、极喜悦、幸福、大欢喜、心之极悦——是为“其时有喜。”

    四七八

    云何其时有乐？其时有所有之心悦、心乐、心触所生悦乐之已受、心触所生悦乐之诸受——是为“其时有乐。”

    四七九

    云何其时有心一境性？其时有所有心之住……乃至［一一］……是为“其时有心一境性。”

    四八〇

    云何其时有意根？其时有所有之心、意、故意……乃至［一七］……识界——是为“其时有意根。”

    四八一

    云何其时有喜根？其时有所有之心悦、心乐、心触所生悦乐之已受、心触所生悦乐之诸受——是为“其时有喜根。”

    四八二

    云何其时有命根？其时有所有无色诸法之寿、坚住、保持……乃至……命根——是为“其时有命根”——其时更有所有之他缘已生无色之诸法——是等为无记法。其时更有四蕴、二处、二界、三食、三根、一触……乃至［五八］……有一意识界、一法处、一法界，其时更有所有之他缘已生无色之诸法——是等为无记法。

    四八三

    云何其时为行蕴？其时有触、思、寻、伺、喜、心一境性及命根。其时更有所有之他缘已生无色之诸法——除受蕴、想蕴、识蕴——是为其时有行蕴……乃至……是等为无记法。

    四　善异熟舍俱行意识界

    四八四

    云何为无记法耶？即舍俱行而色为所缘……乃至……法为所缘，依彼彼令欲缠善业之已作、已积集之异熟意识界生起时，其时有触、受、想、思、心、寻、伺、舍、心一境性及意根、舍根、命根——其时更有所有之他缘已生无色之诸法——是等为无记法。

    四八五

    云何其时有触？其时有所有之触、等触、已等触性——是为“其时有触。”

    四八六

    云何其时有受？其时有所有之适应意识界……乃至……不苦不乐之诸受——是为“其时有受。”

    四八七

    云何其时有想？其时有所有之适应意识界……乃至……已等想性——是为“其时有想。”

    四八八

    云何其时有思？其时有所有之适应意识界……乃至……已等思性——是为“其时有思。”

    四八九

    云何其时有心？其时有所有之心、意、故意、坚实心……乃至……识界——是为“其时有心。”

    四九〇

    云何其时有寻？其时有所有之寻求……乃至……心之专注——是为“其时有寻。”

    四九一

    云何其时有伺？其时有所有之伺察……乃至……集注——是为“其时有伺。”

    四九二

    云何其时有舍？其时有所有之心非悦……乃至……不苦不乐之诸受——是为“其时有舍。”

    四九三

    云何其时有心一境性？其时有所有心之住……乃至……是为“其时有心一境性。”

    四九四

    云何其时有意根？其时有所有之心、意、故意……乃至……识界——是为“其时有意根。”

    四九五

    云何其时有舍根？其时有心非悦……乃至……不苦不乐之诸受——是为“其时有舍根。”

    四九六

    云何其时有命根？其时有所有之彼无色诸法之寿、坚住、保持……乃至……命根——是为“其时有命根”——其时更有所有之他缘已生无色之诸法——是等为无记法。其时更有四蕴、二处、二界、三食、三根、一触……乃至……有一意识界、一法处、一法界——其时更有所有之他缘已生无色之诸法——是等为无记法。

    四九七

    云何其时有行蕴？其时有触、思、寻、伺、心一境性及命根。其时更有所有之他缘已生无色之诸法——除受蕴、想蕴、识蕴——是为“其时有行蕴”……乃至……是等为无记法。

    五　八大异熟

    四九八

    云何为无记法耶？即由喜俱行、慧相应而……乃至……喜俱行、慧相应而共行……乃至……由喜俱行、慧不相应而……乃至……喜俱行、慧不相应而共行……乃至……由舍俱行、慧相应而……乃至……舍俱行、慧相应而共行……乃至……由舍俱行，慧不相应而……乃至……舍俱行、慧不相应而共行，色为所缘……乃至……以法为所缘——依彼彼令欲缠善业之已作、已积集之异熟意识界生起时，其时有触……乃至……有不散乱……乃至……是等为无记法。

    即无贪欲、无记根……乃至……无瞋、无记根——是等为无记法。

    二　色缠异熟

    四九九

    云何为无记法？即修色生之道，离欲……乃至……地遍具足初静虑而住，其时有触……乃至……有不散乱……乃至……是等为善法——即由其色缠善业之已作、已积集之异熟，离欲……乃至……地遍具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为无记法。

    五〇〇

    云何为无记法耶？［参阅第一六〇项］即修色生之道，寻伺寂静故……乃至……地遍具足第二静虑……乃至……第三静虑……乃至……第四静虑……乃至……初静虑……乃至……第五静虑而住，其时有触……乃至……不散乱……乃至……是等为善法。即由其色缠善业之已作、已积集之异熟，断乐……乃至……地遍具足第五静虑而住时，其时有触……乃至……不散乱……乃至……是等为无记法。

    三　无色缠异熟

    五〇一

    云何为无记法耶？即修无色生之道，超越一切色想而灭有对想，不思惟种种想故，断［虚空无边之］虚空无边处想俱行及乐故……乃至……具足第四静虑而住时，其时有触……乃至……不散乱……乃至……是等为善法、即由其欲缠善业之已作、已积集之异熟，超越一切色想而灭有对想，不思惟种种想故，断［虚空无边之］虚空无边处想俱行及乐故……乃至……具足第四静虑而住时，其时有触……乃至……不散乱……乃至……是等为无记法。

    五〇二

    云何为无记法耶？即修无色生之道，超越一切之虚空无边处，断［识无边之］识无边处想俱行及乐故……乃至……具足第四静虑而住时，其时有触……乃至……不散乱……乃至……是等为善法。即由其无色缠善业之已作，已积集之异熟，超越一切之虚空无边处故，断［识无边之］识无边处想俱行及乐故……乃至……具足第四静虑而住时，其时有触……乃至……有不散乱……乃至……是等为无记法。

    五〇三

    云何为无记法耶？即修无色生之道，由超越一切之识无边处故，断［无所有之］无所有处想俱行及乐故……乃至……具足第四静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。即由其无色缠善业之已作，已积集之异熟，超越一切之识无边处故，断［无所有之］无所有处想俱行及乐故……乃至……具足第四静虑而住时，其时有触……乃至……有不散乱……乃至……是等为无记法。

    五〇四

    云何为无记法耶？即修无色生之道，由超越一切无所有处故，断非想非非想处想俱行及乐故……乃至……具足第四静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。即由其无色缠善业之已作，已积集之异熟，超越一切无所有处故，断非想非非想处想俱行及乐故……乃至……具足第四静虑而住时，其时有触……乃至……有不散乱……乃至……是等为无记法。

    四　出世间异熟

    初道

    静虑

    净行

    五〇五

    云何为无记法耶？即修出世间之静虑，由出离、还灭而舍离成见，得初地离欲……乃至……苦迟通行具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。即由其出世间善静虑之已作、已修之异熟，离欲……乃至……苦迟通行、空具足初静虑而住时，其时有触……有已知根……乃至……有不散乱……乃至……是等为无记法。

    五〇六

    云何为无记法耶？即修出世间之静虑，由出离、还灭而舍离成见，得初地离欲……乃至……苦迟通行具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。即由其出世间善静虑之已作、已修之异熟，离欲……乃至……苦迟通行、无相具足初静虑而住时，其时有触……乃至……有已知根……乃至……有不散乱……乃至……是等为无记法。

    五〇七

    云何为无记法耶？即修出世间之静虑，由出离、还灭而舍离成见，得初地离欲……乃至……苦迟通行具足初静虑而住时，其时有触……乃至……有慧根……乃至……有不散乱……乃至……是等为善法。即由其出世间善静虑之已作、已修之异熟，离欲……乃至……苦迟通行、无愿具足初静虑而住时，其时有触……乃至……有已知根……乃至……有不散乱……乃至……是等为无记法。

    五〇八

    云何为无记法耶？即由出离、还灭而舍离成见，得初地而寻伺寂静故……乃至……苦迟通行，［以上善］……乃至……苦迟通行，空［以上异熟］……乃至……苦迟通行，［以上善］……乃至……苦迟通行、无相，［以上异熟］……乃至……苦迟通行，［以上善］……乃至……苦迟通行、无愿，［以上异熟］具足第二静虑……乃至……第三静虑……乃至……第四静虑……乃至……初静虑……乃至……第五静虑而住时，其时有触……乃至……有不散乱……乃至……是等为无记法。

    五〇九

    云何为无记法耶？即修世间之静虑，由出离、还灭而舍离成见，得初地离欲……乃至……苦速通行……乃至……乐迟通行……乃至……乐速通行之初静虑而住……乃至……乐速通行，［以上善］……乃至……乐速通行、空，［以上异熟］……乃至……乐速通行，［以上善］……乃至……乐速通行、无相，［以上异熟］……乃至……乐速通行，［以上善］……乃至……乐速通行、无愿，［以上异熟］具足第二静虑……乃至……第三静虑……乃至……第四静虑……乃至……初静虑……乃至……第五静虑而住时，其时有触……乃至……有不散乱……乃至……是等为无记法。

    净空

    五一〇

    云何为无记法耶？即修出世间之静虑，由出离、还灭而舍离成见，得初地离欲……乃至……空具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。即由出世间善静虑之已作、已修之异熟，离欲……乃至……空具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为无记法。

    五一一

    云何为无记法耶？即修出世间之静虑，由出离、还灭而舍离成见，离欲……乃至……空具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。即由出世间善静虑之已作、已修之异熟，离欲……乃至……无相具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为无记法。

    五一二

    云何为无记法耶？即修出世间之静虑，由出离、还灭而舍离成见，得初地离欲……乃至……空具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。即由出世间善静虑之已作、已修之异熟，离欲……乃至……无愿具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为无记法。

    五一三

    云何为无记法耶？即修出世间之静虑，由出离、还灭而舍离成见，得初地，寻伺寂静故……乃至……空（以上善）……乃至……空［以上异熟］……乃至……空［以上善］……乃至……无相［以上异熟］……乃至……空［以上善］……乃至……无愿［以上异熟］具足第二静虑……乃至……第三静虑……乃至……第四静虑……乃至……初静虑……乃至……第五静虑而住时，其时有触……乃至……有不散乱……乃至……是等为无记法。

    空行

    五一四

    云何为无记法耶？即修出世间之静虑，由出离、还灭而舍离成见，得初地离欲……乃至……苦迟通行、空具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。即由出世间善静虑之已作、已修之异熟，离欲……乃至……苦迟通行、空具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为无记法。

    五一五

    云何为无记法耶？即修出世间之静虑，由出离、还灭而舍离成见，得初地离欲……乃至……苦迟通行、空具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。即由出世间善静虑之已作、已修之异熟，离欲……乃至……苦迟通行、无相具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为无记法。

    五一六

    云何为无记法耶？即修出世间之静虑，由出离、还灭而舍离成见，得初地离欲……乃至……苦迟通行、空具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。即由出世间善静虑之已作、已修之异熟，离欲……乃至……苦迟通行、无愿具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为无记法。

    五一七

    云何为无记法耶？即修出世间之静虑，由出离、还灭而舍离成见，得初地，寻伺寂静故，苦迟通行、空［以上善］……乃至……苦迟通行、空［以上异熟］……乃至……苦迟通行、空［以上善］……乃至……苦迟通行、无相［以上异熟］……乃至……苦迟通行、空［以上善］……乃至……苦迟通行、无愿［以上异熟］具足第二静虑……乃至……第三静虑……乃至……第四静虑……乃至……初静虑……乃至……第五静虑而住时，其时有触……乃至……有不散乱……乃至……是等为无记法。

    五一八

    云何为无记法耶？即修出世间之静虑，由出离、还灭而舍离成见，得初地离欲……乃至……苦速通行、空……乃至……乐迟通行、空……乃至……乐速通行、空具足初静虑而住……乃至……乐速通行、空［以上善］……乃至……乐速通行、空［以上异熟］……乃至……乐速通行、空［以上善］……乐速通行、无相［以上异熟］……乃至……乐速通行、空［以上善］……乃至……乐速通行、无愿［以上异熟］具足第二静虑……乃至……第三静虑……乃至……第四静虑……乃至……初静虑……乃至……第五静虑而住时，其时有触……乃至……有不散乱……乃至……是等为无记法。

    净无愿

    五一九

    云何为无记法耶？即修出世间之静虑，由出离、还灭而舍离成见，得初地离欲……乃至……无愿具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。即由出世间善静虑之已作、已修之异熟，离欲……乃至……无愿具足初静虑而住时，其时有触……乃至……有不散乱……是等为善法。

    五二〇

    云何为无记法耶？即修出世间之静虑，由以出离、还灭而舍离成见，得初地离欲……乃至……无愿具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。即由出世间善静之已作、已修之异熟，离欲……乃至……无相具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为无记法。

    五二一

    云何为无记法耶？即修出世间之静虑，由出离、还灭而舍离成见，得初地离欲……乃至……无愿具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。即由出世间善静虑之已作、已修之异熟，离欲……乃至……空具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为无记法。

    五二二

    云何为无记法耶？即修出世间之静虑，由出离、还灭而舍离成见，寻伺寂静故……乃至……无愿［以上善］……乃至……无愿［以上异熟］……乃至……无愿［以上善］……乃至……无相［以上异熟］……乃至……无愿［以上善］……乃至……空［以上异熟］具足第二静虑……乃至……第三静虑……乃至……第四静虑……乃至……初静虑……乃至……第五静虑而住时，其时有触……乃至……有不散乱……乃至……是等为无记法。

    无愿行

    五二三

    云何为无记法耶？……得［初地］离欲……乃至……苦迟通行、无愿具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。即由出世间善静虑之已作、已修之异熟，离欲……乃至……苦迟通行、无愿具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为无记法。

    五二四

    云何为无记法耶？……得［初地］离欲……乃至……苦迟通行、无愿具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法、即由出世间善静虑之已作、已修之异熟，离欲……乃至……苦迟通行、无相具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为无记法。

    五二五

    云何为无记法耶？……得初地离欲……乃至……苦迟通行、无愿具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。即由出世间善静虑之已作、已修之异熟，离欲……乃至……苦迟通行、空具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为无记法。

    五二六

    云何为无记法耶？……得初地离欲……乃至……苦迟通行、无愿［以上善］……乃至……苦迟通行、无愿［以上异熟］……乃至……苦迟通行、无愿［以上善］……乃至……苦迟通行、无相［以上异熟］……乃至……苦迟通行、无愿［以上善］……乃至……苦迟通行、空［以上异熟］具足第二静虑……乃至……第三静虑……乃至……第四静虑……乃至……初静虑……乃至……第五静虑而住时，其时有触……乃至……有不散乱……乃至……是等为无记法。

    五二七

    云何为无记法耶？……得［初地］离欲……乃至……苦速通行、无愿……乃至……乐迟通行、无愿……乃至……乐速通行、无愿之初静虑而住时……乃至……乐速通行、无愿［以上善］……乐速通行、无愿［以上异熟］……乃至……乐速通行、无愿［以上善］……乃至……乐速通行、无相［以上异熟］……乃至……乐速通行、无愿［以上善］……乃至……乐速通行、空具足第二静虑……乃至……第三静虑……乃至……第四静虑……乃至……初静虑……乃至……第五静虑而住时，其时有触……乃至……有不散乱……乃至……是等为无记法。

    二十大种法

    五二八

    云何为无记法耶？即修出世间之道……乃至……修出世间之念住……乃至……修出世间之正勤……乃至……修出世间之神足……乃至……修出世间之根……乃至……修出世间之力……乃至……修出世间之菩提分……乃至……修出世间之谛……乃至……修出世间之止……乃至……修出世间之法……乃至……修出世间之蕴……乃至……修出世间之处……乃至……修出世间之界……乃至……修出世间之食……乃至……修出世间之触……乃至……修出世间之受……乃至……修出世间之想……乃至……修出世间之思……乃至……修出世间之心……，出离、还灭而舍离成见，得初地离欲……乃至……苦迟通行具足初静虑而时，其时有触……乃至……有不散乱——是等为善法。即由出世间善心之已作、已修之异熟，离欲……乃至……苦迟通行、空……乃至……无相……乃至……无愿之初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为无记法。

    欲增上净行

    五二九

    云何为无记法耶？即修世间定，以出离、还灭而……乃至……离诸欲……乃至……苦迟通行、欲增上具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。即由出世间善静虑之已作、已修之异熟，离欲……乃至……苦迟通行、空、欲增上具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为无记法。

    五三〇

    云何为无记法耶？即修出世间之静虑，由出离……乃至达……离欲……乃至……苦迟通行、欲增上具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。即由出世间善静虑之已作、已修之异熟，离欲……乃至……苦迟通行、无相、欲增上具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为无记法。

    五三一

    云何为无记法耶？即出世间……乃至达……离欲……乃至……苦迟通行、欲增上具足初静虑而住时，其时有触……乃至……有不散乱……是等为善法。即由出世间善静虑之已作、已修之异熟，离欲……乃至……苦迟通行、无愿、欲增上具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为无记法。

    五三二

    云何为无记法耶？即修出世间之……乃至达……寻伺寂静故……乃至……苦迟通行、欲增上［以上善］……乃至……苦迟通行、空、欲增上［以上异熟］……乃至……苦迟通行、欲增上［以上善］……乃至……苦迟通行、无相、欲增上［以上异熟］……乃至……苦迟通行、欲增上［以上善］……乃至……苦迟通行、无愿、欲增上［以上异熟］具足第二静虑……乃至……第三静虑……乃至……第四静虑……乃至……初静虑……乃至……第五静虑而住时，其时有触……乃至……有不散乱……乃至……是等为无记法。

    五三三

    云何为无记法耶？即修出世间之……乃至达……离欲……乃至……苦速通行、欲增上……乃至……乐迟通行、欲增上具足初静虑而住……乃至……乐速通行、欲增上［以上善］……乃至……乐速通行、空、欲增上［以上异熟］……乃至……乐速通行、欲增上［以上善］……乃至……乐速通行、无相、欲增上［以上异熟］……乃至……乐速通行、欲增上［以上善］……乃至……乐速通行、无愿、欲增上［以上异熟］具足第二静虑……乃至……第三静虑……乃至……第四静虑……乃至……初静虑……乃至……第五静虑而住时，其时有触……乃至……有不散乱……乃至……是等为无记法。

    欲增上净空

    五三四

    云何为无记法耶？……达［初地］离欲……乃至……空、欲增上具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。即由出世间善静虑之已作、已修之异熟，离欲……乃至……空、欲增上具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为无记法。

    五三五

    云何为无记法耶？达……［初地］离欲……乃至……空、欲增上具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。即由出世间之善静虑已作、已修之异熟，离欲……乃至……无相、欲增上具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为无记法。

    五三六

    云何为无记法耶？达……［初地］离欲……乃至……空、欲增上具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。即由出世间善静虑之已作、已修之异熟，离欲……乃至……无愿、欲增上具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为无记法。

    五三七

    云何为无记法耶？达……寻伺寂静故……乃至……空、欲增上［以上善］……乃至……空、欲增上［以上异熟］……乃至……空、欲增上［以上善］……乃至……无相、欲增上［以上异熟］……乃至……空、欲增上［以上善］……乃至……无愿、欲增上［以上异熟］具足第二静虑……乃至……第三静虑……乃至……第四静虑……乃至……初静虑……乃至……第五静虑而住时，其时有触……乃至……有不散乱……乃至……是等为无记法。

    五三八

    云何为无记法耶？即修出世间之……乃至达……离欲……乃至……苦迟通行、空、欲增上具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。即由出世间善静虑之已作、已修之异熟，离欲……乃至……苦迟通行、空、欲增上具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为无记法。

    五三九

    云何为无记法耶？即修出世间……乃至达……离欲……乃至……苦迟通行、空、欲增上具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。即由出世间善静虑之已作、已修之异熟，离欲……乃至……苦迟通行、无相、欲增上具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为无记法。

    五四〇

    云何为无记法耶？达……离欲……乃至……苦迟通行、空、欲增上具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。即由出世间善静虑之已作、已修之异熟，离欲……乃至……苦迟通行、无愿、欲增上具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为无记法。

    五四一

    云何为无记法耶？即修出世间之静虑……乃至达……，寻伺寂静故……乃至……苦迟通行、空、欲增上［以上善］……乃至……苦迟通行、空、欲增上［以上异熟］……乃至……苦迟通行、空、欲增上［以上善］……乃至……苦迟通行、无相、欲增上［以上异熟］……乃至……苦迟通行、空、欲增上［以上善］……乃至……苦迟通行、无愿、欲增上［以上异熟］具足第二静虑……乃至……第三静虑……乃至……第四静虑……乃至……初静虑……乃至……第五静虑而住时，其时有触……乃至……有不散乱……乃至……是等为无记法。

    五四二

    云何为无记法耶？即修出世间……乃至达……离欲……乃至……苦速通行、空、欲增上……乃至……乐迟通行、空、欲增上……乃至……乐速通行、空、欲增上之初静虑而住……乃至……乐速通行、空、欲增上［以上善］……乃至……乐速通行、空、欲增上［以上异熟］……乃至……乐速通行、空、欲增上［以上善］……乃至……乐速通行、无相、欲增上［以上异熟］……乃至……乐速通行、空、欲增上［以上善］……乃至……乐速通行、无愿、欲增上（以上异熟）具足第二静虑……乃至……第三静虑……乃至……第四静虑……乃至……初静虑……乃至……第五静虑而住时，其时有触……乃至……有不散乱……乃至……是等为无记。

    五四三

    云何为无记法耶？即修出世间……乃至达……离欲……乃至……无愿、欲增上具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。即由出世间善静虑之已作、已修之异熟，离欲……乃至……无愿、欲增上具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为无记法。

    五四四

    云何为无记法耶？即修出世间之静虑……乃至达……离欲……乃至……无愿、欲增上具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。即由出世间之善静虑已作、已修之异熟，离欲……乃至……无相、欲增上具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为无记法。

    五四五

    云何为无记法耶？即修出世间……乃至达……离欲……乃至……无愿、欲增上具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。即由出世间善静虑之已作、已修之异熟，离欲……乃至……空、欲增上具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为无记法。

    五四六

    云何为无记法耶？即修出世间……乃至达……寻伺寂静故……乃至……无愿、欲增上［以上善］……乃至……无愿、欲增上［以上异熟］……乃至……无愿、欲增上［以上善］……乃至……无相、欲增上［以上异熟］……乃至……无愿、欲增上［以上善］……乃至……空、欲增上［以上异熟］具足第二静虑……乃至……第三静虑……乃至……第四静虑……乃至……初静虑……乃至……第五静虑而住时，其时有触……乃至……有不散乱……乃至……是等为无记法。

    五四七

    云何为无记法耶？即修出世间之静虑……乃至达……离欲……乃至……苦迟通行、无愿、欲增上具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。即由出世间善静虑之已作、已修之异熟，离欲……乃至……苦迟通行、无愿、欲增上具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为无记法。

    五四八

    云何为无记法耶？即修出世间之静虑……乃至达……离欲……乃至……苦迟通行、无愿、欲增上具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。即由出世间善静虑之已作、已修之异熟，离欲……乃至……苦迟通行、无相、欲增上具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为无记法。

    五四九

    云何为无记法耶？即修出世间之静虑……乃至达……离欲……乃至……苦迟通行、无愿、欲增上具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。即由出世间善静虑之已作、已修之异熟，离欲……乃至……苦迟通行、空、欲增上具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为无记法。

    五五〇

    云何为无记法耶？即修出世间之静虑……乃至达……，寻伺寂静故……乃至……苦迟通行、无愿、欲增上［以上善］……乃至……苦迟通行、无愿、欲增上［以上异熟］……乃至……苦迟通行、无愿、欲增上［以上善］……乃至……苦迟通行、无相、欲增上［以上异熟］……乃至……苦迟通行、无愿、欲增上［以上善］……乃至……苦迟通行、空、欲增上［以上异熟］具足第二静虑……乃至……第三静虑……乃至……第四静虑……乃至……初静虑……乃至……第五静虑而住时，其时有触……乃至……有不散乱……乃至……是等为无记法。

    五五一

    云何为无记法耶？即修出世间之静虑……乃至达……离欲……乃至……苦速通行、无愿、欲增上……乃至……乐迟通行、无愿、欲增上……乃至……乐速通行、无愿、欲增上之初静虑而住时……乃至……乐速通行、无愿、欲增上［以上善］……乃至……乐速通行、无愿、欲增上［以上异熟］……乃至……乐速通行、无愿、欲增上［以上善］……乃至……乐速通行、无相、欲增上［以上异熟］……乃至……乐速通行、无愿、欲增上［以上善］……乃至……乐速通行、空、欲增上［以上异熟］具足第二静虑……乃至……第三静虑……乃至……第四静虑……乃至……初静虑……乃至……第五静虑而住时，其时有触……乃至……有不散乱……乃至……是等为无记法。

    五五二

    云何为无记法耶？即修出世间之道……乃至……修出世间之念住……乃至……修出世间之正勤……乃至……修出世间之神足……乃至……修出世间之根……乃至……修出世间之力……乃至……修出世间之菩提分……乃至……修出世间之谛……乃至……修出世间之止……乃至……修出世间之法……乃至……修出世间之蕴……乃至……修出世间之处……乃至……修出世间之界……乃至……修出世间之食……乃至……修出世间之触……乃至……修出世间之受……乃至……修出世间之想……乃至……修出世间之思……乃至……修出世间之心，出离、还灭而舍离成见，达初地离欲……乃至……苦迟通行、欲增上具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为善法。即由出世间善静虑之已作、已修之异熟，离欲……乃至……苦迟通行、空……乃至……无相……乃至……无愿、欲增上……乃至……勤增上……乃至……心增上……乃至……观增上之初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为无记法。

    第二道～第四道

    五五三

    云何为无记法耶？即修出世间之静虑，以出离、还灭而减轻欲、贪、瞋，达第二地离欲……乃至……观增上……乃至……其时有触……乃至……舍离无余欲、贪、瞋而达第三地……乃至……舍离无余色贪，无色贪、慢、掉举、无明而达第四地离欲……乃至……苦迟通行具足初地而住时，其时有触……乃至……有已知根……乃至……有不散乱……乃至……是等为善法。即由出世间善静虑之已作、已修之异熟，离欲……乃至……苦迟通行、空具足初静虑而住时，其时有触……乃至……有已知根……乃至……有不散乱……乃至……其时更有所有之他缘已生无色之诸法——是等为无记法。

    五五四

    云何其时有触？其时有所有之触、接触、等触、已等触性——是为“其时有触”……乃至……

    五五五

    云何其时有已知根？即彼已知者有所有诸法之慧、智慧、择、思择、择法、解了、近察、各察、聪睿、善巧、审悉、审察、思、近解、睿智、怜利、遍察、观、正智、导慧、慧、慧根、慧力、慧武器、慧宫殿、慧明、慧现、慧光、慧宝、无痴、择法、正见、择法菩提分、道分、道所摄——是为“其时有已知根。”乃至……有不散乱……乃至……其时更有所有之他缘已生无色之诸法——是等为无记法。

    ［二］不善业

    不善异熟无记

    五五六

    云何为无记法耶？即舍俱行而以色为所缘，令不善业之已作、已积集之异熟眼识生起时，舍俱行而以声为所缘……乃至……令耳识生起时，舍俱行以香为所缘……乃至……令鼻识生起时，舍俱行而以味为所缘……乃至……令舌识生起时，苦俱行而以触为所缘……乃至……令身识生起时，其时有触、受、想、思、心、苦、心一境性、意根、苦根、命根、……乃至……其时更有所有之他缘已生无色之诸法，是等为无记法。

    五五七

    云何其时有触？其时有所有之触……乃至有……——是为“其时有触。”

    五五八

    云何其时有受？其时有所有之适应身识界触所生之身不悦、身苦、身触所生不悦、苦之已受、身触所生之不悦、苦受——是为“其时有受。”

    五五九

    云何其时有苦？其时有所有之身不悦、身苦、身触所生不悦、苦之已受、身触所生之不悦、苦受——是为“其时有苦。”

    五六〇

    云何其时有苦根？其时有所有之身［不悦］……乃至……有苦受——是为“其时有苦根。”……乃至……其时更有所有之他缘已生无色之诸法——是等为无记法。其时更有四蕴、二处、二界、三食、三根、一触……乃至……有一身识、一法处、一法界——其时更有他缘已生无色之诸法——是等为无记法。……乃至……

    五六一

    云何其时有行蕴？其时有触、思、寻、伺、心一境性以及命根，其时更有所有之他缘已生无色之诸法——除受蕴、想蕴、识蕴——是为“其时有行蕴”……乃至……是等为无记法。……乃至……

    五六二

    云何为无记法耶？即舍俱行而以色为所缘……乃至……以触为所缘，若依彼彼令不善业之已作、已积集之异熟意界生起时，其时有触、受、想、思、心、寻、伺、舍、心一境性、意根、舍根、命根，其时更有他缘已生无色之诸法——是等为无记法……乃至……其时更有四蕴、二处、二界、三食、三根、一触……乃至……有一意界、一法处、一法界——其时更有所有之他缘已生无色之诸法——是等为无记法。……乃至……

    五六三

    云何其时有行蕴？其时有触、思、寻、伺、心一境性、命根，其时更有所有之他缘已生无色之诸法——除受蕴、想蕴、识蕴——是为其时有行蕴……乃至……是等为无记法。

    五六四

    云何为无记法耶？即舍俱行而以色为所缘……乃至……以法为所缘，若依彼彼令不善业之已作、已积集之异熟意识界生起时，其时有触、受、想、思、心、寻、伺、舍、心一境性、意根、舍根、命根，其时更有所有之他缘已生无色之诸法——是等为无记法。……乃至……。

    其时更有四蕴、二处、三界、三食、三根、一触……乃至……有一意识界、一法处、一法界，其时更有所有之他缘已生无色之诸法——是等为无记法。……乃至……。

    五六五

    云何其时有行蕴？其时有触、思、寻、伺、心一境性、命根，其时更有所有之他缘已生无色之诸法——除受蕴、想蕴、识蕴——是为其时有行蕴……乃至……是等为无记法。

    二　所应作

    一　欲缠所应作

    五六六

    云何为无记法耶？即所应作而非善非不善、非业异熟，舍俱行而以色为所缘……乃至……以触为所缘，若更令依彼彼意界生起时，其时有触、受、想、思、心、寻、伺、舍、心一境性、意根、舍根、命根，其时更有所有之他缘已生无色之诸法——是等为无记法……乃至……其时更有四蕴、二处、二界、三食、三根、一触……乃至……有一意界、一法处、一法界，其时更有所有之他缘已生无色之诸法。是等为无记法。

    五六七

    云何其时为行蕴？其时有触、思、寻、伺、心一境性、命根，其时更有所有之他缘已生无色之诸法——除受蕴、想蕴、识蕴——是为其时有行蕴……乃至……是等为无记法。

    五六八

    云何为无记法耶？即所应作而非善非不善非业异熟，善俱行而以色为所缘，若……乃至……以法为所缘，若更依彼彼令意识界生时，其时有触、受、想、思、心、寻、伺、喜、乐、心一境性、进根、定根、意根、喜根、命根，其时更有所有之他缘已生无色之诸法——是等为无记法。

    五六九

    云何其时有触？其时有所有之触、接触、等触、已等触性——是为“其时有触”。……乃至……

    五七〇

    云何其时有心一境性？其时有所有心之住、等住、坚住、不散、不乱、意不散性、等持、定根、定力、正定——是为“其时有心一境性。”

    五七一

    云何其时有进根？其时有所有心之发勤、精勤、勇猛、专心、策励、勤、努力、气力、坚忍、勇猛不弛缓性、志欲不弃性、不弃勤爱、勤爱努力、精进、精进根、精进力、正策励——是为“其时有进根。”

    五七二

    云何其时有定根？其时有所有心之住……乃至……有定力——是为“其时有定根”……乃至……其时更有所有之他缘已生无色之诸法。是等为无记法。其时更有四蕴、二处、二界、三食、五根、一触……乃至……有一意识界、一法处、一法界，其时更有所有之他缘已生无色之诸法——是等为无记法。

    五七三

    云何其时有行蕴？其时有触、思、寻、伺、喜、心一境性、进根、定根、命根，其时更有所有之他缘已生无色之诸法——除受蕴、想蕴、识蕴——是为“其时有行蕴”……乃至……是等为无记法。

    五七四

    云何为无记法耶？即所应作而非善非不善非业异熟，舍俱行而以色为所缘，若……乃至……以法为所缘，若又依彼彼令意识界生起时，其时有触、受、想、思、心、寻、伺、舍、心一境性、进根、定根、意根、舍根、命根。其时更有所有之他缘已生无色之诸法——是等为无记法……乃至……其时更有四蕴、二处、二界、三食、五根、一触……乃至……有一意识界、一法处、一法界。其时更有所有之他缘已生无色之诸法。是等为无记法。

    五七五

    云何其时有行蕴？其时有触、思、寻、伺、心一境性、进根、定根、命根。其时更有所有之他缘已生无色之诸法——除受蕴、想蕴、识蕴——是为“其时有行蕴”……乃至……是为无记法。

    五七六

    云何为无记法耶？即所应作而非善非不善非业异熟，由喜俱行智相应而……乃至……喜俱行智相应而共行……乃至……喜俱行智相应……乃至……由喜俱行智相应而共行……乃至……舍俱行智相应……乃至……由舍俱行智相应而共行……乃至……由舍俱行智相应……乃至……由舍俱行智相应而共行以色为所缘，若……乃至……以法为所缘，若依彼彼令意识界生起时，其时有触……乃至……有不散乱……乃至……是等为无记法。……乃至……无贪是无记根。……乃至……无瞋是无记根。……乃至……无痴是无记根。……乃至……是等为无记根。

    二　色缠所应作

    五七七

    云何为无记法耶？即修色缠之静虑，以所应作而非善非不善非业异熟，现法乐住而离欲……乃至……地遍具足初静虑而住时，其时有触……乃至……有不散乱……乃至……是等为无记法。

    五七八

    云何为无记耶？即修色缠之静虑，以所应作而非善非不善非业异熟，现法乐住而寻伺寂静故……乃至……地遍具足第二静虑……乃至……第三静虑……乃至……第四静虑……乃至……初静虑……乃至……第五静虑而住时，其时有触……乃至……有不散乱……乃至……是等为无记法。

    三　无色缠所应作

    五七九

    云何为无记法耶？即修无色缠之静虑，以所应作而非善非不善非业异熟，现法乐住而超越一切色想故，令灭有对想故，不作意种种想，断［虚空无边之］虚空无边处俱行及乐……乃至……具足第四静虑而住时，其时有触……乃至……有不散乱……乃至……是等为无记法。

    五八〇

    云何为无记法耶？即修无色缠之静虑，以所应作而非善非不善非业异熟，现法乐住而超越一切虚空无边处故，断［识无边之］识无边处想俱行及乐……乃至……具足第四静虑而住时，其时有触……乃至……有不散乱。是等为无记法。

    五八一

    云何为无记法耶？即修无色缠之静虑，以所应作而非善非不善非业异熟，现法乐住而超越一切色无边处故，断［无所有之］无所有处想俱行及乐……乃至……具足第四静虑而住时，其时有触……乃至……有不散乱……乃至……是等为无记法。

    五八二

    云何为无记法耶？即修无色缠……乃至……超越一切无所有处故，断非想非非想处想俱行及乐……乃至……具足第四静虑而住时，其时有触……乃至……有不散乱……乃至……是等为无记法。……乃至……无贪是无记根。……乃至……无瞋是无记根。……乃至……无痴为是记根。……乃至……是等为无记法。
汉译南传大藏经第 48 册 No. 0024 法集论

    第二　色品

    一　论母

    一种色聚

    五八三

    云何为无记法耶？即善不善法异熟之欲缠、色缠、无色缠、非所摄之受蕴、想蕴、行蕴、识蕴以及诸所有之非善非不善非业异熟所应作法及一切之色与无为界——是等为无记法。

    五八四

    云何此中一切之色？即四大种与四大种所造之色——是言一切之色。一切之色即非因、无因、因不想应、有缘、有为、恼坏、世间、有漏、顺结、顺系、顺暴流、顺轭、顺盖、已取着、顺取、顺杂染、无记、所缘、非心所、心不相应、非异熟非异熟法法、不已杂染不顺杂染、非有寻有伺、非无寻唯伺、无寻无伺、非喜俱行、非乐俱行、非舍俱行、非见非修所断、非见非修所断因、非流转非还灭、非有学非无学、小、欲缠、非色缠、非无色缠、所摄、非非所摄、不定、不出、已生、六识所识、无常、老所蔽。如是为一种色聚。

    二种色聚

    五八五

    二种色聚——有色取、非色取。有色之已取、色之不已取。有色之已取顺取、色之不已取顺取。有色之有见、色之无见。有色之有对、色之无对。有色之根、非色之根。有色之四大种、非四大种。有色之表、非表。有色之心等起、非心等起。有色之心俱在、非心俱在。有色之心随转、非心随转。有色之内、色之外。有色之粗、色之细。有色之远、色之近。有色之眼触事、非色之眼触事。有色之眼触所生受……乃至……想……乃至……思……乃至……眼识之事、非眼识之事。有色之耳触……乃至……鼻触之……乃至……舌触……乃至……身触之事、非身触之事。有色之身触所生受……乃至……想……乃至……思……乃至……身识之事、非身识之事。有色之眼识所缘、非眼识所缘。有色之眼触所生受……乃至……想……乃至……思……乃至……眼识所缘、非眼识所缘。有色之耳触……乃至……鼻触……乃至……舌触……乃至……身触所缘、非色之身触所缘。有色之身触所生受之……乃至……想之……乃至……思之……乃至……身识之所缘、非身识之所缘。有色之眼处、非眼处。有色之耳处……乃至……鼻处……乃至……舌处……乃至……身处、非色之身处。有色之色处、非色处。有色之声处……乃至……香处……乃至……味处……乃至……触处、非触处。有色之眼界、非眼界。有色之耳界……乃至……鼻界……乃至……舌界……乃至……身界、非身界。有色之色界、非色界。有色之声界……乃至……香界……乃至……味界……乃至……触界……乃至……非触。有色之眼根、非眼根。有色之耳根……乃至……鼻根……乃至……舌根……乃至……身根、非身根。有色之女根、非女根。有色之男根、非男根。有色之命根、非命根。有色之身表、非身表。有色之语表、非语表。有色之空界、非空界。有色之水界、非水界。有色之色轻性、非色轻性。有色之色软性、非色软性。有色之色适应性、非色适应性。有色之色增广、非色增广。有色之色相续、非色相续。有色之色老性、非色老性。有色之色无常性、非色无常性。有色之抟食、非抟食。

    三种色聚

    五八六

    三种色聚——即所有色之内者为取，所有色之外者为有取、非取。所有色之内者为已取，所有色之外者为有已取、不已取。所有色之内者为已取顺取，所有色之外者为有已取顺取、不已取顺取。所有色之内者为无见，所有色之外者为有有见、无见。所有色之内者为有对，所有色之外者为有有对、无对。所有色之内者为根，所有色之外者为有根、非根。所有色之内者为非四大种，所有色之外者为有四大种、非四大种。所有色之内者为非表，所有色之外者为有表、非表。所有色之内者为非心等起，所有色之外者为有心等起、非心等起。所有色之内者为非心俱在，所有色之外者为有心俱在、非心俱在。所有色之内者为非心随转，所有色之外者为有心随转、非心随转。所有色之内者为粗，所有色之外者为有粗、细。所有色之内者为近，所有色之外者为有近、远。所有色之外者为非眼触事，所有色之内者为有眼触事、非眼触事。所有色之外者为眼触所生之受……乃至……想……乃至……思……乃至……非眼识事，所有色之内者为有眼识事、非眼识事。所有色之外者为耳触……乃至……鼻触……乃至……舌触……乃至……非身触事，所有色之内者为有身触事、非身触事。所有色之外者为身触所生之受……乃至……想……乃至……思……乃至……非身识事，所有色之内者为有身识事、非身识事。所有色之内者为眼触非所缘，所有色之外者为有眼触所缘、眼触非所缘。所有色之内者为眼触所生之受……乃至……想……乃至……思……乃至……眼识非所缘，所有色之外者为有眼识所缘、眼识非所缘。所有色之内者为耳触……乃至……鼻触……乃至……舌触……乃至……身触非所缘，所有色之外者有身触所缘、身触非所缘。所有色之内者为身触所生之受……乃至……想……乃至……思……乃至……身识非所缘，所有色之外者为有身识所缘、身识非所缘。所有色之外者为非眼处，所有色之内者为有眼处、非眼处。所有色之外者为非耳处……乃至……非鼻处……乃至……非舌处……乃至……非身处，所有色之内者为有身处、非身处。所有色之内者为非色处，所有色之外者为有色处、非色处。所有色之内者为非声处……乃至……非香处……乃至……非味处……乃至……非触处，所有色之外者为有触处、非触处。所有色之外者为非眼界，所有色之内者为有眼界、非眼界。所有色之外者为非耳界……乃至……非鼻界……乃至……非舌界……乃至……非身界，所有色之内者为有身界、非身界。所有色之内者为非色界，所有色之外者为有色界、非色界。所有色之内者为非声界……乃至……非香界……乃至……非味界……乃至……非触界，所有色之外者为有触界、非触界。所有色之外者为非眼根，所有色之内者为有眼根、非眼根。所有色之外者为非耳根……乃至……非鼻根……乃至……非舌根……乃至……非身根，所有色之内者为有身根、非身根。所有色之内者为非女根，所有色之外者为有女根、非女根。所有色之内者为非男根，所有色之外者为有男根、非男根。所有色之内者为非命根，所有色之外者为有命根、非命根。所有色之内者为非身表，所有色之外者为有身表、非身表。所有色之内者为非语表，所有色之外者为有语表、非语表。所有色之内者为非空界，所有色之外者为有空界、非空界。所有色之内者为非水界，所有色之外者为有水界、非水界。所有色之内者为非色轻性，所有色之外者为有色轻性、非色轻性。所有色之内者为非色软性，所有色之外者为有色软性、非色软性。所有色之内者为非色适应性，所有色之外者为有色适应性、非色适应性。所有色之内者为非色增广，所有色之外者为有色增广、非色增广。所有色之内者为非色相续，所有色之外者为有色相续、非色相续。所有色之内者为非色老性，所有色之外者为有色老性、非色老性。所有色之内者为非色无常性，所有色之外者为有色无常性、非色无常性。所有色之内者为非抟食，所有色之外者为有抟食、非抟食。如是为三种色聚。

    四种色聚

    五八七

    四种色聚——即于所有色之取者为有已取、不已取，于所有色之不取者为有已取、不已取。于所有色之取者为有已取顺取、不已取顺取，于所有色之不取者为有已取顺取、不已取顺取。于所有色之取者为有有对、无对，于所有色之不取者为有有对、无对。于所有色之取者为有粗、有细，于所有色之非取者为有粗、有细。于所有色之取者为有远、有近，于所有色之非取者为有远、有近。于所有色之已取者为有有见、无见，于所有色之不已取者为有有见、无见。于所有色之已取者为有有对、无对，于所有色之不已取者为有有对、无对。于所有色之已取者为有四大种、非四大种，于所有色之不已取者为有四大种、非四大种。于所有色之已取者为有粗、有细，于所有色之不取者为有粗、有细。于所有色之已取者为有远、有近，于所有色之不已取者为有远、有近。于所有色之已取顺取者为有有见、无见，于所有色之不已取顺取者为有有见、无见。于所有色之已取顺取者为有有对、无对，于所有色之不已取顺取者为有有对、无对。于所有色之已取顺取者为有四大种、非四大种，于所有色之不已取顺取者为有四大种、非四大种。于所有色之已取顺者为有粗、有细，于所有色之不已取顺取者为有粗、有细。于所有色之已取顺取者为有远、有近，于所有色之不已取顺取者为有远、有近。于所有色之有对者为有根、非根，于所有色之无对者为有根、非根。于所有色之有对者为有四大种、非四大种，于所有色之无对者为有四大种、非四大种。于所有色之根者为有粗、有细，于所有色之非根者为有粗、有细，于所有色之根者为有远、有近，于所有色之非根者为有远、有近。于所有色之四大种者为有粗、有细，于所有色之非四大种者为有粗、有细。于所有色之四大种者为有远、有近，于所有色之非四大种者为有远、有近。有见、闻、觉、识之色。——如是为四种色聚。

    五种色聚

    五八八

    五种色聚——即地界、水界、火界、风界——以及色之取者——如是为五种色聚。

    六种色聚

    五八九

    六种色聚——即眼所识之色、耳所识之色、鼻所识之色、舌所识之色、身所识之色、意所识之色——如是为六种色聚。

    七种色聚

    五九〇

    七种色聚——即眼所识之色、耳所识之色、鼻所识之色、舌所识之色、身所识之色、意所识之色、意识界所识之色——如是为七种色聚。

    八种色聚

    五九一

    八种色聚——即眼所识之色、耳所识之色、鼻所识之色、舌所识之色、身所识之色——有乐触、苦触——意界所识之色、意识界所识之色——如是为八种色聚。

    九种色聚

    五九二

    九种色聚——即眼根、耳根、鼻根、舌根、身根、女根、男根、命根以及非色根——如是为九种色聚。

    一〇种色聚

    五九三

    十种色聚——即眼根、耳根、鼻根、舌根、身根、女根、男根、命根及非色根之有对、无对——如是为十种色聚。

    一一种色聚

    五九四

    十一种色聚——即眼处、耳处、鼻处、舌处、身处、色处、声处、香处、味处、触处及色之无见有对而法处所摄者——如是为十一种色聚。

    二　注释

    第一注释

    五九五

    于一切之色唯有非因、无因、因不相应、有缘、有为、色、世间、有漏、顺结、顺系、顺暴流、顺轭、顺盖、已取着、顺取、顺杂染、无记、无所缘、非心所、心不相应、非异熟非异熟法法、不已杂染不顺杂染、非有寻有伺、非无寻唯伺、无寻无伺、非喜俱行、非乐俱行、舍俱行、非见非修所断、非见非修所断因、非流转非还灭、非有学非无学、小、欲缠、非色缠、非无色缠、所摄、非非所摄、不定、不出、已生、六识所识、无常、老所蔽而已——如是为一种色聚。

    第二注释

    五九六

    云何为“色取”？即眼处、耳处、鼻处、舌处、身处、色处、声处、香处、味处、女根、男根、命根、身表、语表、空界、色轻性、色软性、色适应性、色增广、色相续、色老性、色无常性、抟食也。

    五九七

    云何为“色之眼处”？为所有眼之四大种所造之净色、我所摄、不可见、有对之物——由其不可见、有对之眼，于可见、有对之色，或已见、正见、当见、应见——亦是为眼、眼处、眼界、眼根、世间、门、海、白、田、事、道路、引导、此岸、空村——是为“色之眼处。”

    五九八

    云何为“色之眼处”？为所有眼之……乃至……有对之物——于其不可见、有对之眼，可见、有对之色或已碍、正碍、当碍、应碍，亦是为眼、眼处、眼界、眼根、世间、门、海、白、田、事、道路、引导、此岸、空村——是为“色之眼处。”

    五九九

    云何为“色之眼处”？为所有之眼之四大种……乃至……有对之物——其不可见、有对之眼，于可见、有对之色或已碍、正碍、当碍、应碍，亦是为眼、眼处、眼界、眼根、世间、门、海、白、田、事、道路、引导、此岸、空村——是为“色之眼处。”

    六〇〇

    云何为“色之眼处”？为所有眼之……乃至……有对之物——依止于所有之眼，因色眼触或已生、正生、当生、应生，依止于所有之眼，因色眼触或已生、正生、当生、应生，眼触所生之受……乃至……想……乃至……思……乃至……眼识，或已生、正生、当生、应生……乃至……依止于眼，以色为所缘，眼触或已生、正生、当生、应生，依止于眼，以色为所缘，眼触所生之受……乃至……想……乃至……思……乃至……眼识或已生、正生、当生、应生。亦是为眼、眼处、眼界、眼根、世间、门、海、白、田、事、道路、引导、此岸、空村——是为“色之眼处。”

    六〇一

    云何为“色之耳处”？为所有耳之四大种所造之净色、我所摄、不可见、有对之物——依其不可见、有对之耳，或已闻、正闻、当闻、应闻不可见、有对之声——亦是为耳、耳处、耳界、耳根、世间、门、海、白、田、事、此岸、空岸——是为“色之耳处。”

    六〇二

    云何为“色之耳处”？为所有耳之……乃至……所摄、不可见、有对之物——于其不可见、有对之耳，不可见、有对之声或已碍、正碍、当碍、应碍……亦是为耳……乃至……世间、门、海、白、田、事、此岸、空村——是为“色之耳处。”

    六〇三

    云何为“色之耳处”？为所有耳之……乃至……所摄、不可见、有对之物——其不可见、有对之耳，于不可见、有对之声，或已碍、正碍、当碍、应碍——亦是为耳、耳处、耳界、耳根、世间、门、海、白、田、事、此岸、空村——是为“色之耳处。”

    六〇四

    云何为“色之耳处”？为所有耳之……乃至……所摄、不可见、有对之物——依止于耳，因声耳触或已生、正生、当生、应生……乃至……依止所有之耳，因声耳触所生之受……乃至……想……乃至……思……乃至……耳识或已生、正生、当生、应生……乃至……依止所有之耳，以声为所缘，耳触或已生、正生、当生、应生……乃至……依止所有之耳，以声为所缘，耳触所生之受……乃至……想……乃至……思……乃至……耳识或已生、正生、当生、应生——亦是为耳、耳处、耳界、耳根、世间、门、海、白、田、事、此岸、空村——是为“色之耳处。”

    六〇五

    云何为“色之鼻处”？为所有鼻之四大种所造之净色、我所摄、不可见、有对之物——依其不可见、有对之鼻，于不可见、有对之香，或已嗅、正嗅、当嗅、应嗅——亦是为鼻、鼻处、鼻界、鼻根、世间、门、海、白、田、事、此岸、空村——是为“色之鼻处。”

    六〇六

    云何为“色之鼻处”？为所有鼻之……乃至……所摄、不可见、有对之物——其不可见、有对之鼻，于不可见、有对之香或已碍、正碍、当碍、应碍——亦是为鼻、鼻处、鼻界、鼻根、世间、门、海、白、田、事、此岸、空村——是为“色之鼻处。”

    六〇七

    云何为“色之鼻处”？为所有鼻之……乃至……所摄、不可见、有对之物——其不可见、有对之鼻，于不可见、有对之香或已碍、正碍、当碍、应碍——亦是为鼻、鼻处、鼻界、鼻根、世间、门、海、白、田、事、此岸、空村——是为“色之鼻处。”

    六〇八

    云何为“色之鼻处”？为所有鼻之……乃至……所摄、不可见、有对之物——依止于鼻，因香鼻触或已生、正生、当生、应生……乃至……依止于所有之鼻，因香鼻触所生之受……乃至……想……乃至……思……乃至……鼻识或已生、正生、当生、应生……乃至……依止于所有之鼻，以香为所缘、鼻触或已生、正生、当生、应生……乃至……依止于所有之鼻，以香为所缘，鼻触所生之受……乃至……想……乃至……思……乃至……鼻识或已生、正生、当生、应生——亦是为鼻、鼻处、鼻界、鼻根、世间、门、海、白、田、事、此岸、空村——是为“色之鼻处。”

    六〇九

    云何为“色之舌处”？为所有舌之四大种所造之净色、我所摄、不可见、有对之物——依其不可见、有对之舌，于不可见、有对之味，或已味、正味、当味、应味——亦是为舌、舌处、舌界、舌根、世间、门、海、白、田、事、此岸、空村——是为“色之舌处。”

    六一〇

    云何为“色之舌处”？为所有之……乃至……所摄、不可见、有对之物——其不可见、见对之舌，于不可见、有对之味或已碍、正碍、当碍、应碍——亦是为舌、舌处、舌界、舌根、世间、门、海、白、田、事、此岸、空村——是为“色之舌处。”

    六一一

    云何为“色之舌处”？为所有之……乃至……所摄、不可见、有对之物——其不可见、有对之舌，于不可见、有对之味或已碍、正碍、当碍、应碍——亦是为舌、舌处、舌界、舌根、世间、门、海、白、田、事、此岸、空村——是为“色之舌处。”

    六一二

    云何为“色之舌处”？为所有之……乃至……所摄、不可见、有对之物——依止于舌，因味舌触或已生、正生、当生、应生……乃至……依止所有之舌，因味舌触所生之受……乃至……想……乃至……思……乃至……舌识或已生、正生、当生、应生、……乃至……依止于所有之舌，以味为所缘，舌触或已生、正生、当生、应生……乃至……依止于所有之舌，以味为所缘，舌触所生之受……乃至……想……乃至……思……乃至……舌识或已生、正生、当生、应生——亦是为舌、舌处、舌界、舌根、世间、门、海、白、田、事、此岸、空村——是为“色之舌处。”

    六一三

    云何为“色之身处”？为所有身之四大种所造之净色、我所摄、不可见、有对之物——依其不可见、有对之身，于不可见、有对之触，或已触、正触、当触、应触——亦是身、身处、身界、身根、世间、门、海、白、田、事、此岸、空村——是为“色之身处。”

    六一四

    云何为“色之身处”？为所有之身……乃至……所摄、不可见、有对之物——其不可见、有对之身，于不可见、有对之触或已碍、正碍、当碍、应碍——亦是为身……乃至……［空］村——是为“色之身处。”

    六一五

    云何为“色之身处”？为所有之身……乃至……所摄、不可见、有对之物——其不可见、有对之身，于不可见、有对之触或已碍、正碍、当碍、应碍——亦是为身……乃至……［空］村——是为“色之身处。”

    六一六

    云何为“色之身处”？为所有之身……乃至……所摄、不可见、有对之物——依止于身，因触身触或已生、正生、当生、应生……乃至……依止于身，因触身触所生之受……乃至……想……乃至……思……乃至……身识或已生、正生、当生、应生……乃至……依止于所有之身，以触为所缘，身触或已生、正生、当生、应生……乃至……依止于所有之身，以触为所缘，身触所生之受……乃至……想……乃至……思……乃至……身识，或已生、正生、当生、应生——亦是为身……乃至……［空］村……是为“色之身处。”

    六一七

    云何为“色之色处”？为所有色之四大种所造之如颜色、可见、有对之物——青、黄、赤、白、黑、茜、哈利、哈利色、嫩芽色、长、短、小、大方、圆、四方、六方、八方、十六方、低、高、影、光、明、暗、云、雾、烟、尘、月轮如颜色、日轮如颜色、星如颜色、镜轮如颜色、宝珠、宝螺、真珠、琉璃如颜色、金银如颜色——或亦有他色之四大种所造之如颜色、可见、有对——其可见、有对之色由不可见、有对之眼或已见、正见、当见、应见——亦是为色、色处、色界——是为“色之色处。”

    六一八

    云何为“色之色处”？为所有之色……乃至……有对之物——其可见、有对之色，于不可见、有对之眼或已碍、正碍、当碍、应碍——亦是为色、色处、色界——是为“色之色处。”

    六一九

    云何为“色之色处”？为所有之色……乃至……有对之物——其可见、有对之色，于不可见、有对之眼或已痴、正痴、当碍应碍——亦是为色、色处、色界——是为“色之色处。”

    六二〇

    云何为“色之色处”？为所有之色……乃至……有对之物——依其色，依止于眼，眼触或已生、正生、当生、应生……乃至……以所有之色为所缘，依止于眼，眼触所生之受……乃至……想……乃至……思……乃至……眼识或已生、正生、当生、应生……乃至……以色为所缘，依止于眼，眼触或已生、正生、当生、应生……乃至……以色为所缘，依止于眼，眼触所生之受……乃至……想……乃至……思……乃至……眼识或已生、正生、当生、应生——亦是为色、色处、色界——是为“色之色处。”

    六二一

    云何为“色之声处”？为所有声之四大种所造之不可见、有对之物——即大鼓声、杖鼓声、螺声、锣声、歌声、乐声、铜铃声、手声、众生音声、物触发声、风声、水声、人声、非人声也——或亦有所有之他声四大种所造之不可见、有对之物——其不可见、有对之声，由不可见、有对之耳，或已闻、正闻、当闻、应闻——亦是为声、声处、声界——是为“色之声处。”

    六二二

    云何为“色之声处”？为所有之声……乃至……有对之物——其不可见、有对之声，于不可见、有对之耳或已碍、正碍、当碍、应碍——亦是为声、声处、声界——是为“色之声处。”

    六二三

    云何为“色之声处”？为所有之声……乃至……有对之物——其不可见、有对之声，于不可见、有对之耳或已碍、正碍、当碍、应碍——亦是为声、声处、声界——是为“色之声处。”

    六二四

    云何为“色之声处”？为所有之色……乃至……有对之物——依其声，依止于耳，耳触或已生、正生、当生、应生……乃至……依于声，依止于耳，耳触所生之受……乃至……想……乃至……思……乃至……耳识或已生、正生、当生、应生……乃至……以声为所缘，依止于耳，耳触或已生、正生、当生、应生……乃至……以声为所缘，依止于耳，耳触所生之受……乃至……想……乃至……思……乃至……耳识或已生、正生、当生、应生——亦是为声、声处、声界——是为“色之声处。”

    六二五

    云何为“色之香处”？为所有香之四大种所造之不可见、有对之物——即根香、茎香、枝香、叶香、花香、果香、生之香、嗅香、好香、恶香也，或亦有他香之四大种所造之不可见、有对之物——其不可见、有对之香，于不可见、有对之鼻，或已嗅、正嗅、当嗅、应嗅——亦是为香、香处、香界——是为“色之香处。”

    六二六

    云何为“色之香处”？为所有之香……乃至……有对之物——其不可见、有对之香，于不可见、有对之鼻或已碍、正碍、当碍、应碍——亦是为香、香处、香界——是为“色之香处。”

    六二七

    云何为“色之香处”？为所有之香……乃至……有对之物——其不可见、有对之香，于不可见、有对之鼻或已碍、正碍、当碍、应碍——亦是为香、香处、香界——是为“色之香处。”

    六二八

    云何为“色之香处”？为所有之香……乃至……有对之物——依其香，依止于鼻，鼻触或已生、正生、当生、应生……乃至……依香，依止于鼻，鼻触所生之受……乃至……想……乃至……思……乃至……鼻识或已生、正生、当生、应生……乃至……以香为所缘，依止于鼻，鼻触或已生、正生、当生、应生……乃至……以所有之香为所缘，依止于鼻，鼻触所生之受……乃至……想……乃至……思……乃至……鼻识，或已生、正生、当生、应生——亦是为香、香处、香界——是为“色之香处。”

    六二九

    云何为“色之味处”？为所有味之四大种所造之不可见、有对之物——即根味、茎味、枝味、叶味、花味、果味、醋、甘、苦、辛、咸、碱味、涩味、收敛［味］、美味、恶味也，或亦有所有他味之四大种所造之不可见、有对之物——其不可见、有对之味，由不可见、有对之舌，或已味、正味、当味、应味——亦是为味、味处、味界——是为“色之味处。”

    六三〇

    云何为“色之味处”？为所有之味……乃至……有对之物——其不可见、有对之味，于不可见、有对之舌或已碍、正碍、当碍、应碍——亦是为味、味处、味界——是为“色之味处。”

    六三一

    云何为“色之味处”？为所有之味……乃至……有对之物——其不可见、有对之味，于不可见、有对之舌或已碍、正碍、当碍、应碍——亦是为味、味处、味界——是为“色之味处。”

    六三二

    云何为“色之味处”？为所有之味……乃至……有对之物——依其味，依止于舌，舌触或已生、正生、当生、应生……乃至……依味、依止于舌，舌触所生之受……乃至……想……乃至……思……乃至……舌识或已生、正生、当生、应生……乃至……以味为所缘，依止于舌而舌触所生之受……乃至……想……乃至……思……乃至……舌识或已生、正生、当生、应生——亦是为味、味处、味界——是为“色之味处。”

    六三三

    云何为“色之女根”？所有女人之女征、女相、女态、女妆、女势分、女性——是为“色之女根。”

    六三四

    云何为“色之男根”？所有男人之男征、男相、男态、男妆、男势分、男性——是为“色之男根。”

    六三五

    云何为“色之命根”？所有之有色法之寿、坚住、保持、保有、转、持续、护持、活命、命根——是为“色之命根。”

    六三六

    云何为“色之身表”？所有之善心、不善心、无记心者，或进、退、直视、左右视、屈、伸，或身之硬、强硬、强硬性、表、令解、已令解性——是为“色之身表。”

    六三七

    云何为“色之语表”？所有之善心、不善心、无记心之语、言辞、语路、言、语音、语音业、语、分别语、是名为语——所有之语表、令解、已令解性——是为“色之语表。”

    六三八

    云何为“色之空界”？所有之为空、属于空，为无障碍，属于无障碍，为间隙、属于间隙，非四大种之触者——是为“色之空界。”

    六三九

    云何为“色之色轻性”？所有色之轻性、轻转变性、不钝重性、不强直性——是为“色之色轻性。”

    六四〇

    云何为“色之色软性”？所有色之软性、柔软性、不硬性、不坚实性——是为“色之色软性。”

    六四一

    云何为“色之色适应性”？所有色之适应性、适应、适应状态——是为“色之色适应性。”

    六四二

    云何为“色之色增广”？所有处之积者，为所有色之增广——是为“色之色增广。”

    六四三

    云何为“色之色相续”？所有之色增广——所有之色相续——是为“色之色相续。”

    六四四

    云何为“色之色老性”？所有色之老、老衰、脱齿、白发、折皱、寿命衰老、诸根消熟——是为“色之色老性。”

    六四五

    云何为“色之色无常性”？所有之色尽、衰、坏、［遍坏］、无常性、灭——是为“色之色无常性。”

    六四六

    云何为“色之抟食”？即饭、温面、面、鱼、肉、乳、酪、熟酥、生酥、油、蜜、糖精也——或亦有所有之他，于彼彼之乡，粗取于此等众生之口，咀嚼于齿、舌咽于喉、消化于腹——依所有之液，有诸众生之保生——是为“色之抟食。”

    是为色取。

    取分别　于色品第一诵［终］

    六四七

    云何为“色之非取”？即所触处、水界——是为“非色取。”

    六四八

    云何为“色之所触处”？即地界、火界、风界、坚性、软、滑、粗、触乐、触苦、重、轻，其不可见、有对之所触，由不可见、有对之身，或已触、正触、当触、应触——亦是为所触、所触处、所触界——是为“色之所触处。”

    六四九

    云何为“色之所触处”？即地界……乃至……轻——由所有之不可见、有对之所触，于不可见、有对之身，或已碍、正碍、当碍、应碍——亦是为所触、所触处、所触界——是为“色之所触处。”

    六五〇

    云何为“色之所触处”？即地界……乃至……轻——其不可见、有对之所触，于不可见、有对之身，或已碍、正碍、当碍、应碍——亦是为所触、所触处、所触界——是为“色之所触处。”

    六五一

    云何为“色之所触处”？即地界……乃至……轻——依其所触，依止于身，身触或已生、正生、当生、应生……乃至……依所触，依止于身，身触所生之受……乃至……想……乃至……思……乃至……身识，或己生、正生、当生、应生……乃至……以所触为所缘，依止于身，身触或己生、正生、当生、应生……乃至……以所有之所触为所缘，依止于身，身触所生之受……乃至……想……乃至……思……乃至……身识，或己生、正生、当生、应生——亦是为所触、所触处、所触界——是为“色之所触处。”

    六五二

    云何为“色之水界”？为所有之水、属于水，为润、属于润，以及色之结合性——是为“色之水界。”

    是为非色取。

    六五三

    何为“色之已取”？即眼处、耳处、鼻处、舌处、身处、女根、男根、命根——或亦为所有他之色，由业之已作色处、香处、味处、所触处、空界、水界、色增广、色相续、抟食——是为“色之已取。”

    六五四

    云何为“色之不已取”？即声处、身表、语表、色轻性、色软性、色适应性、色老性、色无常性——或亦为所有他之色，非业之已作色处、香处、味处、所触处、空界、水界、色增广、色相续、抟食——是为“色之不已取。”

    六五五

    云何为“色之已取顺取”？即眼处……乃至……身处、女根、男根、命根——或亦有他之色，由业之已作色处、香处、味处、所触处、空界、水界、色增广、色相续、抟食——是为“色之已取顺取。”

    六五六

    云何为“色之不已取顺取”？即声处、身表、语表、色轻性、色软性、色适应性、色老性、色无常性——或亦有所有他之色，由非业之已作色处、声处、香处、味处、触处、水界、空界、色增广、色相续、抟食——是为“色之不已取顺取。”

    六五七

    云何为“色之可见”？即色处——是为“色之可见。”

    六五八

    云何为“色之不可见”？即眼处……乃至……抟食——是为“色之不可见。”

    六五九

    云何为“色之有对”？即眼处、耳处、鼻处、命根、身根、色处、声处、香处、味处、触处——是为“色之有对。”

    六六〇

    云何为“色之无对”？即女根……乃至……抟食——是为“色之无对。”

    六六一

    云何为“色根”？即眼根、耳根、鼻根、舌根、身根、女根、男根、命根——是为“色根。”

    六六二

    云何为“非色根”？即色处……乃至……抟食——是为“非色根。”

    六六三

    云何为“色之大种”？即所触处、水界、——是为“色之大种。”

    六六四

    云何为“非色之大种”？即眼处……乃至……抟食——是为“非色之大种。”

    六六五

    云何为“色表”？即身表、语表——是为“色表。”

    六六六

    云何为“非色表”？即眼处……乃至……抟食——是为“非色表。”

    六六七

    云何为“色之心等起”？即身表、语表——或亦有所有他之色，心所生、心因、心等起之色处、声处、香处、味处、所触处、空界、水界、色轻性、色软性、色适应性、色增广、色相续、抟食——是为“色之心等起。”

    六六八

    云何为“非色之心等起”？即眼处……乃至……身处——女根、男根、命根、色老性、色无常性——或亦有所有他之色，非心所生、非心因、非心等起之色处、声处、香处、味处、所触处、空界、空界、水界、色轻性、色软性、色适应性、色增广、色相续、抟食——是为“非色之心等起。”

    六六九

    云何为“色心俱在”？即身表、语表——是为“色心俱在。”

    六七〇

    云何为“非色心俱在”？即眼处……乃至……抟食——是为“非色心俱在。”

    六七一

    云何为“色心随转”？即身表、语表——是为“色心随转。”

    六七二

    云何为“非色心随转”？即眼处……乃至……抟食——是为“非色心随转。”

    六七三

    云何为“色之内”？即眼处……乃至……身处——是为“色之内。”

    六七四

    云何为“色之外”？即色处……乃至……抟食——是为“色之外。”

    六七五

    云何为“色之粗”？即眼处……乃至……所触处——是为“色之粗。”

    六七六

    云何为“色之细”？即女根……乃至……抟食——是为“色之细。”

    六七七

    云何为“色之远”？即女根……乃至……抟食——是为“色之远。”

    六七八

    云何为“色之近”？即眼处……乃至……所触处——是为“色之近。”

    六七九

    云何为“色之眼触事”？即色处——是为“色之眼触事。”

    六八〇

    云何为“非色之眼触事”？即耳处……乃至……抟食——是为“非色之眼触事。”

    六八一

    云何为“色是眼触所生受……乃至……想……乃至……思……乃至……眼识事”？即眼处——是为“色之眼识事。”

    六八二

    云何为“非色之眼识事”？即耳处……乃至……抟食——是为“非色之眼识事。”

    六八三

    云何为“色之耳触……乃至……鼻触……乃至……身触事”？即身处——是为“色之身触事。”

    六八四

    云何为“非色之身触事”？即眼触……乃至……抟食——是为“非色之身触事。”

    六八五

    云何为“色之身触所生受……乃至……想……乃至……思……乃至……身识事”？即身处——是为“色之身识事。”

    六八六

    云何为“非色之身识事”？即眼处……乃至……抟食——是为“非色之身识事。”

    六八七

    云何为“色之眼触所缘”？即色处——是为“色之眼触所缘。”

    六八八

    云何为“非色之眼触所缘”？即眼处……乃至……抟食——是为“非色之眼触所缘。”

    六八九

    云何为“色之眼触所生受……乃至……想……乃至……思……乃至……眼识所缘”？即色处——是为“色之眼识所缘。”

    六九〇

    云何为“色之眼识所缘”？即眼处……乃至……抟食——是为“色之眼识所缘。”

    六九一

    云何为“色之耳触……乃至……鼻触……乃至……舌触……乃至……身触所缘”？即所触处——是为“色之身触所缘。”

    六九二

    云何为“非色之身触所缘”？即眼处……乃至……抟食——是为“非色之身触所缘。”

    六九三

    云何为“色之身触所生受……乃至……想……乃至……思……乃至……身识所缘”？即所触处——是为“色之身识所缘。”

    六九四

    云何为“非色之身识所缘”？即眼处……乃至……抟食——是为“非色之身识所缘。”

    六九五

    云何为“色之眼处”？为所有眼之四大种所造之净色……乃至……亦是为空村——是为“色之眼处。”

    六九六

    云何为“非色之眼处”？即耳处……乃至……抟食——是为“非色之眼处。”

    六九七

    云何为“色之耳处……乃至……鼻处……乃至……舌处……乃至……身处”？为所有身之四大种所造之净色……乃至……亦是为空村——是为“色之身处。”

    六九八

    云何为“非色之身处”？即眼处……乃至……抟食——是为“非色之身处。”

    六九九

    云何为“色之色处”？为所有色之四大种所造之如颜色……乃至……亦是为色界——是为“色之色处。”

    七〇〇

    云何为“非色之色处”？即眼处……乃至……抟食——是为“非色之色处。”

    七〇一

    云何为“色之声处……乃至……香处……乃至……味处……乃至……所触处”？即地界……乃至……是为所触界——是为“色之所触处。”

    七〇二

    云何为“非色之所触处”？即眼处……乃至……抟食——是为“非色之所触处”

    七〇三

    云何为“色之眼界”？即眼处——是为“色之眼界。”

    七〇四

    云何为“非色之眼界”？即耳处……乃至……抟食——是为“非色之眼界。”

    七〇五

    云何为“色之色界”？即色处——是为“色之色界。”

    七〇六

    云何为“非色之色界”？即眼处……乃至……抟食——是为“非色之色界。”

    七〇七

    云何为“色之声界……乃至……香界……乃至……所触界”？即所触处——是为“色之所触界。”

    七〇八

    云何为“非色之所触界”？即眼处……乃至……抟食——是为“非色之所触界。”

    七〇九

    云何为“色之眼根”？为所有眼之四大种所造之净色……乃至……亦是为空村——是为“色之眼根。”

    七一〇

    云何为“非色之眼根”？即耳处……乃至……抟食——是为“非色之眼根。”

    七一一

    云何为“色之耳根……乃至……鼻根……乃至……舌根……乃至……身根”？为所有身之四大种所造之净色……乃至……亦是空村——是为“色之身根。”

    七一二

    云何为“非色之身根”？即眼处……乃至……抟食——是为“非色之身根。”

    七一三（1）

    云何为“色之女根”？为所有女人之女征、女相、女态、女妆、女势分、女性——是为“色之女根。”

    七一三（2）

    云何为“非色之女根”？即眼处……乃至……抟食——是为“非色之女根。”

    七一四

    云何为“色之男根”？为所有男人之男征、男相、男态、男妆、男势分、男性——是为“色之男根。”

    七一五

    云何为“非色之男根”？即眼处……乃至……抟食——是为“非色之男根。”

    七一六

    云何为“色之命根”？为所有有色法之寿、坚住、保持、保有、转、持续、护持、活命、命根——是为“色之命根。”

    七一七

    云何为“非色之命根”？即眼处……乃至……抟食——是为“色之非命根。”

    七一八

    云何为“色之身表”？为所有之善心、恶心、无记心，或进、退、直视、左右视、屈、伸之身硬、强硬、强硬性、表、令解、已令解性——是为“色之身表。”

    七一九

    云何为“非色之身表”？即眼处……乃至……抟食——是为“非色之身表。”

    七二〇

    云何为“色之语表”？所有之善心、不善心、无记心之语、言辞、语路、言、语音、语音业、语、分别语——是名为语——所有之语表、令解、已令解性——是为“色之语表。”

    七二一

    云何为“非色之语表”？即眼处……乃至……抟食——是为“非色之语表。”

    七二二

    云何为“色之空界”？所有之空、属于空，无障碍、属于无障碍，间隙、属于间隙，以及非四大种之所触——是为“色之空界。”

    七二三

    云何为“非色之空界”？即眼处……乃至……抟食——是为“非色之空界。”

    七二四

    云何为“色之水界”？所有之水、属于水，润、属于润，以及色之结合性——是为“色之水界。”

    七二五

    云何为“非色之水界”？即眼处……乃至……抟食——是为“非色之水界。”

    七二六

    云何为“色之色轻性”？所有色之轻性、轻转变性、不钝重性、不强直性——是为“色之色轻性。”

    七二七

    云何为“非色之色轻性”？即眼处……乃至……抟食——是为“非色之色轻性。”

    七二八

    云何为“色之色软性”？所有色之软性、柔软性、不硬性、不坚实性——是为“色之色软性。”

    七二九

    云何为“非色之色软性”？即眼处……乃至……抟食——是为“非色之色软性。”

    七三〇

    云何为“色之色适应性”？所有色之适应性、适应、适应状态——是为“色之色适应性”。

    七三一

    云何为“非色之色适应性”？即眼处……乃至……抟食——是为“非色之色适应性。”

    七三二

    云何为“色之色增广”？所有处之积——其色之增广——是为“色之色增广。”

    七三三

    云何为“非色之色增广”？即眼处……乃至……抟食——是为“非色之色增广。”

    七三四

    云何为“色之色相续”？所有色之增广——其色之相续——是为“色之色相续。”

    七三五

    云何为“非色之色相续”？即眼处……乃至……抟食——是为“非色之色相续。”

    七三六

    云何为“色之色老性”？所有色之老、老衰、脱齿、白发、折皱、寿命衰老、诸根消熟——是为“色之色老性。”

    七三七

    云何为“非色之色老性”？即眼处……乃至……抟食——是为“非色之色老性。”

    七三八

    云何为“色之色无常性”？所有色之尽、衰、坏、遍坏、无常性、灭——是为“色之色无常性。”

    七三九

    云何为“非色之色无常性”？即眼处……乃至……抟食——是为“非色之色无常性。”

    七四〇

    云何为“色之抟食”？即饭、温面、面、鱼、肉、乳、酪、熟酥、生酥、油、蜜、糖精——或亦有所有之他，于彼彼之乡，粗取于此等众生之口，咀嚼于齿、吞咽于喉、消化于腹——依所有之液，众生之保生——是为“色之抟食。”

    七四一

    云何为“非色之抟食”？即眼处……乃至……色无常性——是为“非色之抟食。”

    如是为二种色聚。

    第三注释

    七四二

    云何为“色内之取”？即眼处……乃至……身处——是为“色内之取。”

    七四三

    云何为“色外之取”？即色处……乃至……抟食——是为“色外之取。”

    七四四

    云何为“色外之非取”？即所触处、水界——是为“色外之非取。”

    七四五

    云何为“色内之已取”？即眼处……乃至……身处——是为“色内之已取。”

    七四六

    云何为“色外之已取”？即女根、男根、命根——或亦有所有他之色，由业之已作色处、香处、味处、所触处、空界、水界、色增广、色相续、抟食——是为“色外之已取。”

    七四七

    云何为“色外之不已取”？即声处、身表、语表、色轻性、色软色、色适应性、色老性、色无常性——或亦有所有他之色，非由业之已作色处、声处、香处、味处、所触处、空界、水界、色增广、色相续、抟食——是为“色外之不已取。”

    七四八

    云何为“色内之已取顺取”？即眼处……乃至……身处——是为“色内之已取顺取。”

    七四九

    云何为“色外之已取顺取”？即女根、男根、命根——或亦有所有他之色，由业之已作色处、香处、味处、所触处、空界、水界、色增广、色相续、抟食——是为“色外之已取顺取。”

    七五〇

    云何为“色外之不已取顺取”？即声处、身表、语表、色轻性、色软性、色适应性、色老性、色无常性——或亦有所有他之色，非由业已作之色处、香处、味处、所触处、空界、水界、色增广、色相续、抟食——是为“色外之不已取顺取。”

    七五一

    云何为“色内之无见”？即眼处……乃至……身处——是为“色内之无见。”

    七五二

    云何为“色外之有见”？即色处——是为“色外之有见。”

    七五三

    云何为“色外之无见”？即声处……至乃……抟食——是为“色外之无见。”

    七五四

    云何为“色内之有对”？即眼处……乃至……身处——是为“色内之有对。”

    七五五

    云何为“色外之有对”？即色处……乃至……所触处——是为“色外之有对。”

    七五六

    云何为“色外之无对”？即女根……乃至……抟食——是为“色外之无对。”

    七五七

    云何为“色内之根”？即眼根……乃至……身根——是为“色内之根。”

    七五八

    云何为“色外之根”？即女根、男根、命根——是为“色外之根。”

    七五九

    云何为“非色外之根”？即色处……乃至……抟食——是为“非色外之根。”

    七六〇

    云何为“非色内之大种”？即眼处……乃至……身处——是为“非色内之大种。”

    七六一

    云何为“色外之大种”？即所触处、水界——是为“色外之大种。”

    七六二

    云何为“非色外之大种”？即色处……乃至……抟食——是为“非色外之大种。”

    七六三

    云何为“非色内之表”？即眼处……乃至……身处——是为“非色内之表。”

    七六四

    云何为“色外之表”？即身表、语表——是为“色外之表。”

    七六五

    云何为“非色外之表”？即色处……乃至……抟食——是为“非色外之表。”

    七六六

    云何为“非色内之心等起”？即眼处……乃至……身处——是为“非色内之心等起。”

    七六七

    云何为“色外之心等起”？即身表、语表——或亦有所有他之色，心所生、心有因、心等起之色处、声处、香处、味处、所触处、空界、水界、色轻性、色软性、色适应性、色增广、色相续、抟食——是为“色外之心等起。”

    七六八

    云何为“非色外之心等起”？即女根、男根、命根、色老性、色无常性——或亦有所有他之色，非心所生、非心有因、非心等起之色处、声处、香处、味处、触处、空界、水界、色轻性、色软性、色适应性、色增广、色相续、抟食——是为“非色外之心等起。”

    七六九

    云何为“非色内之心俱在”？即眼处……乃至……身处——是为“非色内之心俱在。”

    七七〇

    云何为“色外之心俱在”？即身表、语表——是为“色外之心俱在。”

    七七一

    云何为“非色外之心俱在”？即色处……乃至……抟食——是为“非色外之心俱在。”

    七七二

    云何为“非色内之心随转”？即眼处……乃至……身处——是为“非色内之心随转。”

    七七三

    云何为“色外之心随转”？即身表、语表——是为“色外之心随转。”

    七七四

    云何为“非色外之心随转”？即色处……乃至……抟食——是为“非色外之心随转。”

    七七五

    云何为“色内之粗”？即眼处……乃至……身处——是为“色内之粗。”

    七七六

    云何为“色外之粗”？即色处……乃至……所触处——是为“色外之粗。”

    七七七

    云何为“色外之细”？即女根……乃至……抟食——是为“色外之细。”

    七七八

    云何为“色内之近”？即眼处……乃至……身处——是为“色内之近。”

    七七九

    云何为“色外之远”？即女根……乃至……抟食——是为“色外之远。”

    七八〇

    云何为“色外之近”？即色处……乃至……所触处——是为“色外之近。”

    七八一

    云何为“非色外之眼触事”？即色处……乃至……抟食——是为“非色外之眼触事。”

    七八二

    云何为“色内之眼触事”？即眼处——是为“色内之眼触事。”

    七八三

    云何为“非色内之眼触事”？即耳处……乃至……身处——是为“非色内之眼触事。”

    七八四

    云何为“非色外之眼触所生受……乃至……想……乃至……思……乃至……眼识事”？即色处……乃至……抟食——是为“非色外之［……乃至……］眼识事。”

    七八五

    云何为“色内之眼识事”？即眼处——是为“色内之眼识事。”

    七八六

    云何为“非色内之眼识事”？即耳处……乃至……身处——是为“非色内之眼识事。”

    七八七

    云何为“非色外之耳触……乃至……鼻触……乃至……舌触……乃至……身触事”？即色处……乃至……抟食——是为“非色外之［……乃至……］身触事。”

    七八八

    云何为“色内之身触事”？即身处——是为“色内之身触事。”

    七八九

    云何为“非色内之身触事”？即眼处……乃至……舌处——是为“非色内之身触事。”

    七九〇

    云何为“非色外之身触所生受……乃至……想……乃至……思……乃至……身识事”？即色处……乃至……抟食——是为“非色外之［……乃至……］身识事。”

    七九一

    云何为“色内之身识事”？即身处——是为“色内之身识事。”

    七九二

    云何为“非色内之身识事”？即眼处……乃至……舌处——是为“非色内之身识事。”

    七九三

    云何为“非色内之眼触所缘”？即眼处……乃至……身处——是为“非色内之眼触所缘。”

    七九四

    云何为“色外之眼触所缘”？即色处——是为“色外之眼触所缘。”

    七九五

    云何为“非色外之眼触所缘”？即声处……乃至……抟食——是为“非色外之眼触所缘。”

    七九六

    云何为“非色内之眼触所生受……乃至……想……乃至……思……乃至……眼识所缘”？即眼处……乃至……身处——是为“非色内之［……乃至……］眼识所缘。”

    七九七

    云何为“色外之眼识所缘”？即色处——是为“色外之眼识所缘。”

    七九八

    云何为“非色外之眼识所缘”？即声处……乃至……抟食——是为“非色外之眼识所缘。”

    七九九

    云何为“非色内之耳触……乃至……鼻触……乃至……舌触……乃至……身触所缘”？即眼处……乃至……身处——是为“非色内之［……乃至……］身触所缘。”

    八〇〇

    云何为“色外之身触所缘”？即所触处——是为“色外之身触所缘。”

    八〇一

    云何为“非色外之身触所缘”？即色处……乃至……抟食——是为“非色外之身触所缘。”

    八〇二

    云何为“非色内之身触所生受……乃至……想……乃至……思……乃至……身识所缘”？即眼处……乃至……身处——是为“非色内之［……乃至……］身识所缘。”

    八〇三

    云何为“色外之身识所缘”？即所触处——是为“色外之身识所缘。”

    八〇四

    云何为“非色外之身识所缘”？即色处……乃至……抟食——是为“非色外之身识所缘。”

    八〇五

    云何为“非色外之眼处”？即色处……乃至……抟食——是为“非色外之眼处。”

    八〇六

    云何为“色内之眼处”？为所有眼之四大种所造之净色……乃至……亦是空村——是为“色内之眼处。”

    八〇七

    云何为“非色内之眼处”？即耳处……乃至……身处——是为“非色内之眼处。”

    八〇八

    云何为“非色外之耳处……乃至……鼻处……乃至……舌处……乃至……身处”？即色处……乃至……抟食——是为“非色外之［……乃至……］身处。”

    八〇九

    云何为“色内之身处”？为所有身之四大种所造之净色……乃至……亦是空村——是为“色内之身处。”

    八一〇

    云何为“非色内之身处”？即眼处……乃至……舌处——是为“非色内之身处。”

    八一一

    云何为“非色内之色处”？即眼处……乃至……身处——是为“非色内之色处。”

    八一二

    云何为“色外之色处”？为所有色之四大种所造之如颜色……乃至……亦是色界——是为“色外之色处。”

    八一三

    云何为“非色外之色处”？即声处……乃至……抟食——是为“非色外之色处。”

    八一四

    云何为“非色内之声处……乃至……香处……乃至……味处……乃至……触处”？即眼处……乃至……身处——是为“非色内之［……乃至……］触处。”

    八一五

    云何为“色外之触处”？即地界……乃至……亦是触界——是为“色外之触处。”

    八一六

    云何为“非色外之触处”？即色处……乃至……抟食——是为“非色外之触处。”

    八一七

    云何为“非色外之眼界”？即色处……乃至……抟食——是为“非色外之眼界。”

    八一八

    云何为“色内之眼界”？即眼处——是为“色内之眼界。”

    八一九

    云何为“非色内之眼界”？即耳处……乃至……身处——是为“非色内之眼界。”

    八二〇

    云何为“非色外之耳界……乃至……鼻界……乃至……舌界……乃至……身界”？即色处……乃至……抟食——是为“非色外之［……乃至……］身界。”

    八二一

    云何为“色内之身界”？即身处——是为“色内之身界。”

    八二二

    云何为“非色内之身界”？即眼处……乃至……舌处——是为“非色内之身界。”

    八二三

    云何为“非色内之色界”？即眼处……乃至……身处——是为“非色内之色界。”

    八二四

    云何为“色外之色界”？即色处——是为“色外之色界。”

    八二五

    云何为“非色外之色界”？即声处……乃至……抟食——是为“非色外之色界。”

    八二六

    云何为“非色内之声界……乃至……香界……乃至……味界……乃至……触界”？即眼处……乃至……身处——是为“非色内之［……乃至……］触界。”

    八二七

    云何为“色外之触界”？即触处——是为“色外之触界。”

    八二八

    云何为“非色外之触界”？即色处……乃至……抟食——是为“非色外之触界。”

    八二九

    云何为“非色外之眼根”？即色处……乃至……抟食——是为“非色外之眼根。”

    八三〇

    云何为“色内之眼根”？为所有眼之四大种所造净色……乃至……亦是空村——是为“色内之眼根。”

    八三一

    云何为“非色内之眼根”？即耳处……乃至……身处——是为“非色内之眼根。”

    八三二

    云何为“非色外之耳根……乃至……鼻根……乃至……舌根……乃至……身根”？即色处……乃至……抟食——是为“非色外之［……乃至……］身根。”

    八三三

    云何为“色内之身根”？为所有身之四大种所造净色……乃至……亦是空村——是为“色内之身根。”

    八三四

    云何为“非色内之身根”？即眼处……乃至……舌处——是为“非色内之身根。”

    八三五

    云何为“非色内之女根”？即眼处……乃至……身处——是为“非色内之女根。”

    八三六

    云何为“色外之女根”？所有女之女征、女相、女态、女妆、女姿分、女性——是为“色外之女根。”

    八三七

    云何为“非色外之非女根”？即色处……乃至……抟食——是为“非色外之女根。”

    八三八

    云何为“非色内之男根”？即眼处……乃至……身处——是为“非色内之男根。”

    八三九

    云何为“色外之男根”？所有男之男征、男相、男态、男妆、男势分、男性——是为“色外之男根。”

    八四〇

    云何为“非色外之男根”？即色处……乃至……抟食——是为“非色外之男根。”

    八四一

    云何为“非色内之命根”？即眼处……乃至……身处——是为“非色内之命根。”

    八四二

    云何为“色外之命根”？所有有色法之寿、坚住、保持、保有、转、持续、护持、活命、命根——是为“色外之命根。”

    八四三

    云何为“非色外之命根”？即色处……乃至……抟食——是为“非色外之命根。”

    八四四

    云何为“非色内之身表”？即眼处……乃至……身处——是为“非色内之身表。”

    八四五

    云何为“色外之身表”？所有之善心、不善心、无记心之进、退、直视、左右视、屈、伸之身硬、强硬、强硬性、表、令解、已令解性——是为“色外之身表。”

    八四六

    云何为“非色外之身表”？即色处……乃至……抟食——是为“非色外之身表。”

    八四七

    云何为“非色内之语表”？即眼处……乃至……身处——是为“非色内之语表。”

    八四八

    云何为“色外之语表”？所有之善心、不善心、无记心之语、言辞、语路、言、语音、语音业、语、分别语——是名为语——所有语之表、令解、已令解性——是为“色外之语表。”

    八四九

    云何为“非色外之语表”？即色处……乃至……抟食——是为“非色外之语表。”

    八五〇

    云何为“非色内之空界”？即眼处……乃至……身处——是为“非色内之空界。”

    八五一

    云何为“色外之空界”？所有之空、属于空、无障碍、属于无障碍、间隙、属于间隙，及非四大种所触——是为“色外之空界。”

    八五二

    云何为“非色内之水界”？即眼处……乃至……身处——是为“非色内之水界。”

    八五三

    云何为“色外之水界”？所有之水、属于水、润、属于润，及色之结合性——是为“色外之水界。”

    八五四

    云何为“非色外之水界”？即色处……乃至……抟食——是为“非色外之水界。”

    八五五

    云何为“非色内之色轻性”？即眼处……乃至……身处——是为“非色内之色轻性。”

    八五六

    云何为“色外之色轻性”？所有色之轻性、轻转变性、不钝重性、不强直性——是为“色外之色轻性。”

    八五七

    云何为“非色外之色轻性”？即色处……乃至……身处——是为“非色外之色轻性。”

    八五八

    云何为“非色内之色软性”？即眼处……乃至……身处——是为“非色内之色软性。”

    八五九

    云何为“色外之色软性”？所有色之软性、柔软性、不硬性、不坚实性——是为“色外之色软性。”

    八六〇

    云何为“非色外之色软性”？即色处……乃至……抟食——是为“非色外之色软性。”

    八六一

    云何为“非色内之色适应性”？即眼处……乃至……身处——是为“非色内之色适应性。”

    八六二

    云何为“色外之色适应性”？所有色之适应性、适应、适应状态——是为“色外之色适应性。”

    八六三

    云何为“非色外之色适应性”？即色处……乃至……抟食——是为“非色外之色适应性。”

    八六四

    云何为“非色内之色增广”？即眼处……乃至……身处——是为“非色内之色增广。”

    八六五

    云何为“色外之色增广”？所有处之积——所有色之增广——是为“色外之色增广。”

    八六六

    云何为“色外之色相续”？所有色之增广——其色之相续——是为“色外色之相续。”

    八六七

    云何为“非色外之色相续”？即色处……乃至……抟食——是为“非色外色之相续。”

    八六八

    云何为“非色内之色老性”？即眼处……乃至……身处——是为“非色内之色老性。”

    八六九

    云何为“色外之色老性”？所有色之老、老衰、脱齿、白发、皮皱、寿命衰老、诸根消熟——是为“色外之色老性。”

    八七〇

    云何为“非色外之色老性”？即眼处……乃至……抟食——是为“非色外之色老性。”

    八七一

    云何为“非色内之色无常性”？即眼处……乃至……身处——是为“非色内之色无常性。”

    八七二

    云何为“色外之色无常性”？所有色之尽、衰、坏、遍坏、无常性——是为“色外之色无常性。”

    八七三

    云何为“非色外之色无常性”？即色处……乃至……抟食——是为“非色外之色无常性。”

    八七四

    云何为“非色内之抟食”？即眼处……乃至……身处——是为“非色内之抟食。”

    八七五

    云何为“色外之抟食”？即饭、温面、面、鱼、肉、乳、酪、熟酥、生酥、油、蜜、糖精，或亦有所有之他色，于彼等之乡，粗取于此等众生之口，咀嚼于齿，吞咽于喉，消化于腹——依所有之液，保诸众生之生——是为“色外之抟食。”

    八七六

    云何为“非色外之抟食”？即色处……乃至……色之无常性——是为“非色外之抟食。”

    如是为三种色聚。

    第四注译

    八七七

    云何为“色取之已取”？即眼处……乃至……身处——女根、男根、命根——或亦有所有之他色，由业已作之色处、香处、味处、空界、色增广、色相续、抟食——是为“色取之已取。”

    八七八

    云何为“色取之不已取”？即声处、身表、语表、色轻性、色软性、色适应性、色老性、色无常性、或亦有所有之他色，非由业已作之色处、香处、味处、空界、色增广、色相续、抟食——是为“色取之不已取。”

    八七九

    云何为“色非取之已取”？由业已作之触处、水界——是为“色之非取已取。”

    八八〇

    云何为“色非取之不已取”？非由业已作之触处、水界——是为“色非取之不已取。”

    八八一

    云何为“色取之已取顺取”？即眼处……乃至……身处、女根、男根、命根，或并有他之色，由业已作之色处、香处、味处、空界、色增广、色相续、抟食——是为“色取之已取顺取。”

    八八二

    云何为“色取之不已取顺取”？即声处、身表、语表、色轻性、色软性、色适应性、色老性、色无常性——或亦有他之色，非由业已作之色处、香处、味处、空界、色增广、色相续、抟食——是为“色取之不已取顺取。”

    八八三

    云何为“色非取之已取顺取”？由业已作之触处、水界——是为“色非取之已取顺取。”

    八八四

    云何为“色非取之不已取顺取”？非由业已作之触处、水界——是为“色非取之不已取顺取。”

    八八五

    云何为“色取之有对”？即眼处……乃至……味处——是为“色取之有对。”

    八八六

    云何为“色取之无对”？即女根……乃至……抟食——是为“色取之无对。”

    八八七

    云何为“色非取之有对”？即触处——是为“色非取之有对。”

    八八八

    云何为“色非取之无对”？即水界——是为“色非取之无对。”

    八八九

    云何为“色取之粗”？即眼处……乃至……味处——是为“色取之粗。”

    八九〇

    云何为“色取之细”？即女根……乃至……抟食——是为“色取之细。”

    八九一

    云何为“色非取之粗”？即触处——是为“色非取之粗。”

    八九二

    云何为“色非取之细”？即水界——是为“色非取之细。”

    八九三

    云何为“色取之远”？即女根……乃至……抟食——是为“色取之远。”

    八九四

    云何为“色取之近”？即眼处……乃至……味处——是为“色取之近。”

    八九五

    云何为“色非取之远”？即水界——是为“色非取之远。”

    八九六

    云何为“色非取之近”？即触处——是为“色非取之近。”

    八九七

    云何为“色已取之有见”？由业已作之色处——是为“色已取之有见。”

    八九八

    云何为“色已取之无见”？即眼处……乃至……身处——女根、男根、命根，或亦有他之色，由业已作之香处、味处、触处、空界、水界、色增广、色相续、抟食——是为“色已取之无见。”

    八九九

    云何为“色不已取之有见”？非由业已作之色处——是为“色不已取之有见。”

    九〇〇

    云何为“色不已取之无见”？即声处、身表、语表、色轻性、色软性、色适应性、色老性、色无常性——或亦有他之色，非由业已作之香处、味处、触处、空界、水界、色增广、色相续、抟食——是为“色不已取之无见。”

    九〇一

    云何为“色已取之有对”？即眼处……乃至……身处——或亦有他之色，由业已作之色处、香处、味处、触处——是为“色已取之有对。”

    九〇二

    云何为“色已取之无对”？即女根、男根、命根，或亦有他之色，由业已作之空界、水界、色增广、色相续、抟食——是为“色已取之无对。”

    九〇三

    云何为“色不已取之有对”？即声处——或亦有他之色，非由业已作之色处、香处、味处、触处——是为“色不已取之有对。”

    九〇四

    云何为“色不已取之无对”？即身表、语表、色轻性、色软性、色适应性、色老性、色无常性——或亦有所有他之色，非由业已作之空界、水界、色增广、色相续、抟食——是为“色不已取之无对。”

    九〇五

    云何为“色已取之大种”？自业已作之触处、水界——是为“色已取之大种。”

    九〇六

    云何为“非色已取之大种”？即眼处……乃至……身处、女根、男根、命根，或亦有所有他之色，由业已作之色处、香处、味处、空界、色增广、色相续、抟食——是为“非色已取之大种。”

    九〇七

    云何为“色不已取之大种”？非由业已作之触处、水界——是为“色不已取之大种。”

    九〇八

    云何为“非色不已取之大种”？即声处、身表、语表、色轻性、色软性、色适应性、色老性、色无常性——或亦有所有他之色，非由业已作之色处、香处、味处、空界、色增广、色相续、抟食——是为“非色不已取大种。”

    九〇九

    云何为“色已取之粗”？即眼处……乃至……身处——或亦有所有他之色，由业已作之色处、香处、味处、触处——是为“色已取之粗。”

    九一〇

    云何为“色已取之细”？即女根、男根、命根——或亦有所有他之色，由业已作之空界、水界、色增广、色相续、抟食——是为“色已取之细。”

    九一一

    云何为“色不已取之粗”？即声处——或亦有所有他之色，非由业已作之色处、香处、味处、触处——是为“色不已取之粗。”

    九一二

    云何为“色不已取之细”？即身表、语表、色轻性、色软性、色适应性、色老性、色无常性——或亦有所有他之色，非由业已作之空界、水界、色增广、色相续、抟食——是为“色不已取之细。”

    九一三

    云何为“色已取之远”？即女根、男根、命根——或亦有所有他之色，由业已作之空界、水界、色增广、色相续、抟食——是为“色已取之远。”

    九一四

    云何为“色已取之近”？即眼处……乃至……身处——或亦有所有他之色，由业已作之色处、香处、味处、触处——是为“色已取之近。”

    九一五

    云何为“色不已取之远”？即身表、语表、色轻性、色软性、色适应性、色老性、色无常性或亦有所有他之色，非由业已作之空界、水界、色增广、色相续、抟食——是为“色不已取之远。”

    九一六

    云何为“色不已取之近”？即声处或亦有所有他之色，非由业已作之色处、香处、味处、触处——是为“色不已取之近。”

    九一七

    云何为“色已取顺取之有见”？即非由业已作之色处——是为“色已取顺取之有见。”

    九一八

    云何为“色已取顺取之无见”？即眼处……乃至……身处——女根、男根、命根——或亦有所有他之色，由业已作之香处、味处、触处、空界、水界、色增广、色相续、抟食——是为“色已取顺取之无见。”

    九一九

    云何为“色不已取顺取之有见”？即非由业已作之色处——是为“色不已取顺取之有见。”

    九二〇

    云何为“色不已取顺取之无见”？即声处、身表、语表、色轻性、色软性、色适应性、色老性、色无常性——或亦有所有他之色，非由业已作之香处、味处、触处、空界、水界、色增广、色相续、抟食——是为“色不已取顺取之无见。”

    九二一

    云何为“色已取顺取之有对”？即眼处……乃至……身处——或亦有所有他之色，由业已作之色处、香处、味处、触处——是为“色已取顺取之有对。”

    九二二

    云何为“色已取顺取之无对”？即女根、男根、命根或亦有所有他之色，由业已作之空界、水界、色增广、色相续、抟食——是为“色已取顺取之无对。”

    九二三

    云何为“色不已取顺取之有对”？即声处——或亦有所有他之色，由业已作之色处、香处、味处、触处——是为“色不已取顺取之有对。”

    九二四

    云何为“色不已取顺取之无对”？即身表、语表、色轻性、色软性、色适应性、色老性、色无常性——或亦有所有他之色，非由业已作之空界、水界、色增广、色相续、抟食——是为“色不已取顺取之无对。”

    九二五

    云何为“色已取顺取之大种”？即由业已作之触处、水界——是为“色已取顺取之大种。”

    九二六

    云何为“非色已取顺取之大种”？即眼处……乃至……身处、女根、男根、命根——或亦有所有他之色，由业已作之色处、香处、味处、空界、色增广、色相续、抟食——是为“非色已取顺取之大种。”

    九二七

    云何为“色不已取顺取之大种”？即非由业已作之触处、水界——是为“色不已取顺取之大种。”

    九二八

    云何为“非色不已取顺取之大种”？即声处、身表、语表、色轻性、色软性、色适应性、色老性、色无常性——或亦有所有他之色，非由业已作之色处、香处、味处、空界、色增广、色相续、抟食——是为“非色不已取顺取之大种。”

    九二九

    云何为“色已取顺取之粗”？即眼处……乃至……身处——或亦有所有他之色，由业已作之色处、香处、味处、触处——是为“色已取顺取之粗。”

    九三〇

    云何为“色已取顺取之细”？即女根、男根、命根——或亦有所有他之色，由业已作之空界、水界、色增广、色相续、抟食——是为“色已取顺取之细。”

    九三一

    云何为“色不已取顺取之粗”？即声处——或亦有所有他之色，非由业已作之色处、香处、味处、触处——是为“色不已取顺取之粗。”

    九三二

    云何为“色不已取顺取之细”？即身表、语表、色轻性、色软性、色适应性、色老性、色无常性——或亦有所有他之色，非由业已作之空界、水界、色增广、色相续、抟食——是为“色不已取顺取之细。”

    九三三

    云何为“色已取顺取之远”？即女根、男根、命根、——或亦有所有他之色，由业已作之空界、水界、色增广、色相续、抟食——是为“色已取顺取之远。”

    九三四

    云何为“色已取顺取之近”？即眼处……乃至……身处——或亦有所有他之色，由业已作之色处、香处、味处、触处——是为“色已取顺取之近。”

    九三五

    云何为“色不已取顺取之远”？即身表、语表、色轻性、色软性、色适应性、色老性、色无常性——或亦有所有他之色，非由业已作之空界、水界、色增广、色相续、抟食——是为“色不已取顺取之远。”

    九三六

    云何为“色不已取顺取之近”？即声处——或亦有所有他之色，非由业已作之色处、香处、触处——是为“色不已取顺取之近。”

    九三七

    云何为“色有对之根”？即眼根……乃至……身根——是为“色有对之根。”

    九三八

    云何为“非色有对之根”？即色处……乃至……触处——是为“非色有对之根。”

    九三九

    云何为“色无对之根”？即女根、男根、命根——是为“色无对之根。”

    九四〇

    云何为“非色无对之根”？即身表……乃至……抟食——是为“非色无对之根。”

    九四一

    云何为“色有对之大种”？即触处——是为“色有对之大种。”

    九四二

    云何为“非色有对之大种”？即眼处……乃至……味处——是为“非色有对之大种。”

    九四三

    云何为“色无对之大种”？即水界——是为“色无对之大种。”

    九四四

    云何为“非色无对之大种”？即女根……乃至……抟食——是为“非色无对之大种。”

    九四五

    云何为“色根之粗”？即眼根……乃至……身根——是为“色根之粗。”

    九四六

    云何为“色根之细”？即女根、男根、命根——是为“色根之细。”

    九四七

    云何为“非色根之粗”？即色处……乃至……触处——是为“非色根之粗。”

    九四八

    云何为“非色根之细”？即身表……乃至……抟食——是为“非色根之细。”

    九四九

    云何为“色根之远”？即女根、男根、命根——是为“色根之远。”

    九五〇

    云何为“色根之近”？即眼根……乃至……身根——是为“色根之近。”

    九五一

    云何为“非色根之远”？即身表……乃至……抟食——是为“非色根之远。”

    九五二

    云何为“非色根之近”？即色处……乃至……触处——是为“非色根之近。”

    九五三

    云何为“色大种之粗”？即触处——是为“色大种之粗。”

    九五四

    云何为“色大种之细”？即水界——是为“色大种之细。”

    九五五

    云何为“非色大种之细”？即眼处……乃至……味处——是为“非色大种之细。”

    九五六

    云何为“非色大种之细”？即女根……乃至……抟食——是为“非色大种之细。”

    九五七

    云何为“色大种之远”？即水界——是为“色大种之远。”

    九五八

    云何为“色大种之近”？即触处——是为“色大种之近。”

    九五九

    云何为“非色大种之远”？即女根……乃至……抟食——是为“非色大种之远。”

    九六〇

    云何为“非色大种之近”？即眼处……乃至……是为“非色大种之近。”

    九六一

    色处即所见之［色］。声处即所闻之［色］。香处、味处、触处即所觉之［色］。一切之色即依意所识之色。

    如是为四种色聚。

    第五注释

    九六二

    云何为“色之地界”？所有之坚、硬、坚性、坚有物或内、外、已取、不已取物——是为“色之地界。”

    九六三

    云何为“色之水界”？所有之水、水性、湿、湿性、色之结合性物或内、外、已取、不已取物——是为“色之水界。”

    九六四

    云何为“色之火界”？所有之火、火性、暖性、热、热性物或内……乃至……不已取物——是为“色之火界。”

    九六五

    云何为“色之风界”？所有之风、风性、动性、色之膨张性物或内……乃至……不已取物——是为“色之风界。”

    九六六

    云何为“色之取”？即眼处……乃至……抟食——是为“色之取。”

    如是为五种色聚。

    第六注释

    九六七

    色处者即眼所识之色。声处者即耳所识之色。香处者即鼻所识之色。味处者即舌所识之色。触处者即身所识之色。一切之色者即意所识之色。

    如是为六种色聚。

    第七注释

    九六八

    色处者即眼所识之色。声处者即耳识之色。香处者即鼻所识之色。味处者即舌识之色。触处者即身所识之色。

    九六九

    色处、声处、香处、味处、触处者即意界所识之色。一切之色者即意识界所识之色。

    如是为七种色聚。

    第八注释

    九七〇

    色处者即眼所识之色。声处者即耳所识之色。香处者即鼻所识之色。味处者即舌所识之色。可意之触乐等触者即身所识之色。不可意之触苦等触者即身所识之色。色处、声处、香处、味处、触处者即意界所识之色。一切之色者即意识界所识之色。

    如是为八种色聚。

    第九注释

    九七一

    云何为“色之眼根”？为所有眼之四大种所造净［色］……乃至……亦是空村——是为“色之眼根。”

    九七二

    云何为“色之耳根……乃至……鼻根……乃至……舌根……乃至……身根……乃至……女根……乃至……男根……乃至……命根”？［……乃至……］所有有色法之寿、坚住、保持、保有、转、持续、护持、活命、命根——是为“色之命根。”

    九七三

    云何为“非色之根”？即色处……乃至……抟食——是为“非色之根。”

    如是为九种色聚。

    第一〇注释

    九七四

    云何为“色之眼根”？为所有眼之四大种所造净［色］……乃至……亦是空村——是为“色之眼根。”

    九七五

    云何为“色之耳根……乃至……鼻根……乃至……舌根……乃至……身根……乃至……女根……乃至……男根……乃至……命根”？［……乃至……］所有有色法之寿、坚住、保持、保有、转、持续、护持、活命、命根——是为“色之命根。”

    九七六

    云何为“非色根之有对”？即色处……乃至……触处——是为“非色根之有对。”

    九七七

    云何为“非色根之无对”？即身表……乃至……抟食——是为“非色根之无对。”

    如是为十种色聚。

    第一一注释

    九七八

    云何为“色之眼处”？为所有眼之四大种所造净［色］……乃至……亦是空村——是为“色之眼处。”

    九七九

    云何为“色之耳处……乃至……鼻处……乃至……舌处……乃至……身处……乃至……色处……乃至……声处……乃至……香处……味处……触处”？［……乃至……］即地界……乃至……触界——是为“色之触处。”

    九八〇

    云何为“色无见无对之法处所摄”？即女根、乃至……抟食——是为“色无见无对之法处所摄。”

    如是为十一种色聚。

    色分别　第八诵
汉译南传大藏经第 48 册 No. 0024 法集论

    第三　概说品

    第一章

    一　三聚

    九八一

    云何为善法耶？即三善根——无贪、无瞋、无痴——其相应之受蕴、想蕴、行蕴、识蕴，其等起之身业、语业、意业——是等为善法。

    九八二

    云何为不善法耶？即三不善根——贪、瞋、痴——及于彼同一处之诸烦恼——其相应之受蕴、想蕴、行蕴、识蕴，其等起之身业、语业、意业——是等为不善法。

    九八三

    云何为无记法耶？即善不善法异熟之欲缠、色缠、无色缠，非所摄之受蕴、想蕴、行蕴、识蕴，或亦非善、非不善、非业异熟之所应作法及一切之色与无为界——是等为无记法。

    九八四

    云何为乐受相应法耶？即于欲缠、色缠、非所摄，除乐受而有相应于乐地之想蕴、行蕴、识蕴——是等为乐受相应法。

    九八五

    云何为苦受相应法耶？即于欲缠，除苦受而有相应于苦地之想蕴、行蕴、识蕴——是等为苦受相应法。

    九八六

    云何为不苦不乐受相应法耶？即于欲缠、色缠、无色缠、非所摄，除不苦不乐受而有相应于不苦不乐地之想蕴、行蕴、识蕴——是等为不苦不乐受相应法。

    九八七

    云何为异熟法耶？即善不善法异熟之欲缠、色缠、无色缠、非所摄之受蕴……乃至……识蕴——是等为异熟法。

    九八八

    云何为异熟法法之法耶？即善不善法之欲缠、色缠、无色缠、非所摄之受蕴……乃至……识蕴——是等为异熟法法之法。

    九八九

    云何为非异熟非异熟法法之法耶？即非善、非不善、非业异熟所有之所应作法及一切之色与无为界——是等为非异熟非异熟法法之法。

    九九〇

    云何为已取顺取法耶？即善不善法有漏异熟之欲缠、色缠、无色缠、非所摄之受蕴……乃至……识蕴及色业之已作性——是为已取顺取法。

    九九一

    云何为不已取顺取法耶？即有漏之善不善法之欲缠、色缠、无色缠之受蕴……乃至……识蕴及所有之非善、非不善、非业异熟之所应作法与色业之非已作性——是等为不已取顺取法。

    九九二

    云何为不已取顺取法耶？即非所摄之道及道果与无为界——是等为不已取不顺取法。

    九九三

    云何为已杂染顺杂染法？即三不善根——贪、瞋、痴及于彼同一处之诸烦恼，其相应之受蕴……乃至……识蕴，其等起之身业、语业、意业——是等为已杂染顺杂染法。

    九九四

    云何为不已杂染顺杂染法耶？即善无记有漏法之欲缠、色缠、无色缠、非所摄之色蕴、受蕴、想蕴、行蕴、识蕴——是等为不已杂染顺杂染法。

    九九五

    云何为不已杂染不顺杂染法耶？即非所摄之道及道果与无为界——是等为不已杂染不顺杂染法。

    九九六

    云何为有寻有伺法耶？即于欲缠、色缠、非所摄，除寻伺而有相应于有寻有伺地之受蕴……乃至……识蕴——是等为有寻有伺法。

    九九七

    云何为无寻唯伺法耶？即于色界、非所摄，除伺而有相应于无寻唯伺地之受蕴……乃至……识蕴——是等为无寻唯伺法。

    九九八

    云何为无寻无伺法耶？即于欲缠、色缠、无色缠、非所摄而相应于无寻无伺地之受蕴……乃至……识蕴及一切之色与无为界——是等为无寻无伺法。

    九九九

    云何为喜俱行法耶？即于欲缠、色缠、非所摄，除喜而有相应于喜地之受蕴……乃至……识蕴——是等为喜俱行法。

    一〇〇〇

    云何为乐俱行法耶？即于欲缠、色缠、非所摄，除喜而有相应于喜地之想蕴、行蕴、识蕴——是等为乐俱行法。

    一〇〇一

    云何为舍俱行法耶？即于欲缠、色缠、无色缠、非所摄，除舍而有相应于舍地之想蕴、行蕴、识蕴——是等为舍俱行法。

    一〇〇二

    云何为见所断法耶？即三结——有身见、疑、戒禁取。

    一〇〇三

    此中，云何为有身见耶？即此处为无闻之异生——不见圣者、不知圣法，于圣法而不调顺；不见善士、不知善士之法，于善士之法而不调顺者——以色为我而等随观，或以我有色而［等随观］、或于我以色、或于色以我而［等随观］；以受为我而等随观，或我有受、或于我以受、或于受以我而［等随观］；以想为我而等随观，或以我有想、或于我以想、或于想以我而［等随观］；以行为我而等随观，或以行为有行、或于我以行、或于行以我而［等随观］；以识为我而等随观，或我有识、或于我以识、或于识以我而［等随观］。如是所有之见、成见、见稠林、见旷野、见诤、见恼、见结、取、执取、现贪、取见、恶道、邪路、邪性、外道处、颠倒执——此言为“有身见。”

    一〇〇四

    此中，云何为疑耶？即于佛、法、僧、学疑惑，于前边、后边、前边后边疑惑，或于相依性缘起法疑惑——如是所有之惑、疑惑、已疑惑性、犹豫、疑、二分、二路、踌躇、非一向执、怀疑、迟疑、不没入、心之硬心、留心意——此言为“疑。”

    一〇〇五

    此中，云何为戒禁取耶？即依［佛教］以外诸沙门婆罗门之戒、净禁、净戒禁而为清净，如是所有之见、成见、见稠林、见旷野、见诤、见恼、见结、取、执取、现贪、取见、恶道、邪路、邪性、外道处、颠倒执——此言为“戒禁取。”

    一〇〇六

    即是等三结及于彼同一处之诸烦恼——相应于彼之受蕴……乃至……识蕴，于彼等起之身业、语业、意业——是等为见所断法。

    一〇〇七

    云何为修所断法耶？即余之贪、瞋、痴及于彼同一处之诸烦恼，相应于彼之受蕴……乃至……识蕴，于彼等起之身业、语业、意业——是等为修所断法。

    一〇〇八

    云何为非见非修所断法耶？即善无记法之欲缠、色缠、无色缠、非所摄之受蕴……乃至……识蕴及一切色与无为界——是等为非见非修所断法。

    一〇〇九

    云何为见所断因法耶？即三结——有身见、疑、戒禁取。［此中云何为有身见耶？……乃至……是言为有身见。此中云何为疑耶？……乃至……是言为疑。此中云何为戒禁取耶？……乃至……是言为戒禁取。］

    一〇一〇（1）

    即是等三结及于彼同一处之诸烦恼，相应于彼之受蕴……乃至……识蕴，于彼等起之身业、语业、意业——是等为见所断因法。

    ［一〇一〇（2）

    三结——即有身见、疑、戒禁取。是等诸法即见所断。于彼同一处有贪、瞋、痴，是等诸法即见所断因也。——于彼同一处有诸烦恼——相应于彼之受蕴……乃至……识蕴，于彼等起之身业、语业、意业——是等为见所断因法。］

    一〇一一

    云何为修所断因法耶？即余之贪、瞋、痴——于彼同一处之诸烦恼，相应于彼之受蕴……乃至……识蕴，于彼等起之身业、语业、意业——是等为修所断因法。

    一〇一二

    云何为非见非修所断因法耶？即除［上述］彼之诸法，余之善不善无记法之欲缠、色缠、无色缠、非所摄之受蕴、想蕴、行蕴、识蕴及一切色与无为界——是等为非见非修所断因法。

    一〇一三

    云何为流转法耶？即有漏善不善法之欲缠、色缠、无色缠之受蕴……乃至……识蕴——是等为流转法。

    一〇一四

    云何为还灭法耶？即四道之非所摄——是等为还灭法。

    一〇一五

    云何为非流转非还灭法耶？即善不善法异熟之欲缠、色缠、无色缠、非所摄之受蕴……乃至……识蕴，及非善、非不善、非业异熟之所应作法及一切之色与无为界——是等为非流转非还灭法。

    一〇一六

    云何为有学法耶？即四道之非所摄与下之三沙门果——是等为有学法。

    一〇一七

    云何为无学法耶？即最上之阿罗汉果——是为无学法。

    一〇一八

    云何为非有学非无学法耶？即除［上述］彼之诸法，其余之善不善无记法之欲缠，色缠、无色缠之受蕴……乃至……识蕴，及一切色与无为界——是等为非有学非无学法。

    一〇一九

    云何为小法耶？即欲缠之善不善无记法之色蕴……乃至……识蕴——是等为小法。

    一〇二〇

    云何为大法耶？即色缠、无色缠之善不善无记法之受蕴……乃至……识蕴——是等为大法。

    一〇二一

    云何为无量法耶？即非所摄之道及道果与无为界——是等为无量法。

    一〇二二

    云何为小所缘法？即依小法而生起之所有心心所法——是等为小所缘法。

    一〇二三

    云何为大所缘法耶？即依大法而生起之所有心心所法——是等为大所缘法。

    一〇二四

    云何为无量所缘法耶？即依无量法生起之所有心心所法——是等为无量所缘法。

    一〇二五

    云何为劣法耶？即三不善根——贪、瞋、痴——于彼同一处之烦恼，相应于彼之受蕴……乃至……识蕴，于彼等起之身业、语业、意业——是等为劣法。

    一〇二六

    云何为中法耶？即有漏善不善无记法之欲缠、色缠、无色缠之色蕴……乃至……识蕴——是等为中法。

    一〇二七

    云何为胜法耶？即非所摄之道及道果与无为界——是等为胜法。

    一〇二八

    云何为邪定法耶？即五无间业及邪见决定——是等为邪定法。

    一〇二九

    云何为正定法耶？即四道之非所摄——是等为正定法。

    一〇三〇

    云何为不定法耶？即除［上述之］诸法，其余之善不善无记法之欲缠、色缠、无色缠、非所摄之受蕴……乃至……识蕴，及一切之色与无为界——是等为不定法。

    一〇三一

    云何为道所缘法耶？即依圣道而生起之所有心心所法——是等为道所缘法。

    一〇三二

    云何为道因法耶？即圣道所有者，除道支而有于彼相应之受蕴……乃至……识蕴——是等为道因法。

    一〇三三

    即以圣道所有者之道为因之正见——除正见而有于彼相应之受蕴……乃至……识蕴——是等为道因法。圣道所有者之无贪、无瞋、无痴——是等为道因——其相应之受蕴……乃至……识蕴——是等为道因法。

    一〇三四

    云何为道增上法耶？即以圣道为增上而生起之所有心心所法——是等为道增上——圣道所有者依观增上而修道，除观而有于彼相应之受蕴……乃至……识蕴——是等为道增上法。

    一〇三五

    云何为已生法耶？即诸所有之法为已生、已存在、已等生、已转生、已现转生、已现起、已生起、已等生起、已起、已等起、摄于已生起及已生起部份之色、受、想、行、识——是等为已生法。

    一〇三六

    云何为不已生法耶？即诸所有之法为未已生、未已存在、未已等生、未已转生、未已现转生、未已现起、未已生起、未已等生起、未已起、未己等起、摄于未已生起及未已生起部份之色、受、想、行、识——是等为不已生法。

    一〇三七

    云何为当生法耶？即诸善不善法之异熟欲缠、色缠、无色缠、非所摄之受蕴……乃至……识蕴，及所有之色、业已作性当起者——是等为当生法。

    一〇三八

    云何为过去法耶？即诸所有之法为过去、已灭、已变易、已没、已去、生已离去、摄于过去以及过去部份之色、受、想、行、识——是等为过去法。

    一〇三九

    云何为未来法耶？即诸所有之法为未已生、未已存在、未已等生、未已转生、未已现转生、未已现起、未已生起、未已等生起、未已起、未已等起、未来、摄于未来部分之色、受、想、行、识——是等为未来法。

    一〇四〇

    云何为现在法耶？即诸所有之法为已生、已存在、已等生、已转生、已现转生、已现起、已生起、已等生起、已起、已等起、现在、摄于现在部份之色、受、想、行、识——是等为现在法。

    一〇四一

    云何为过去所缘法耶？即依诸过去法而生起之所有心心所法——是等为过去所缘法。

    一〇四二

    云何为未来所缘法耶？即依诸未来法而生起之所有心心所法——是等为未来所缘法。

    一〇四三

    云何为现在所缘法耶？即依诸现在法而生起之所有心心所生——是等为现在所缘法。

    一〇四四

    云何为内法耶？即诸所有法为彼彼有情、为内、各自、自身、各人、已取之色、受、想、行、识——是等为内法。

    一〇四五

    云何为外法耶？即诸所有法为彼彼之他有情、他人、内、各自、自身、各人之……乃至……识——是等为外法。

    一〇四六

    云何为内外法耶？即彼之两者［一〇四四、一〇四五］——是等为内外法。

    一〇四七

    云何为内所缘法耶？即依内法而生起之所有心心所法——是等为内所缘法。

    一〇四八

    云何为外所缘法耶？即依外法而生起之所有心心所法——是等为外所缘法。

    一〇四九

    云何为内外所缘法耶？即依内外法而……乃至……法——是等为内外所缘法。

    一〇五〇

    云何为有见有对法耶？即色处——是等为有见有对法。

    一〇五一

    云何为无见有对法耶？即眼处、耳处、鼻处、舌处、身处、声处、香处、味处、触处——是等为无见有对法。

    一〇五二

    云何为无见无对法耶？即受蕴、想蕴、行蕴、识蕴及所有色之无见无对法处所摄者与无为界——是等为无见无对法。

    二　因聚

    一〇五三

    云何为因法耶？即三善因、三不善因、三无记因、九欲缠因、六色缠因、六无色缠因、六非所摄因。

    一〇五四

    此中云何为三善因耶？即无贪、无瞋、无痴。

    一〇五五

    此中云何为无贪耶？即所有之无贪、无贪着、无已贪着性、无遍贪、无恋着、无已恋着性、无贪欲、无贪、善根——此言为无贪。

    一〇五六

    此中云何为无瞋耶？即所有之无瞋、无污辱、无已污辱性、慈、慈性、已慈性、哀愍、哀愍性、已哀愍性、哀怜、悲愍、无瞋恚、无恼、害、无瞋、善根——此言为无瞋。

    一〇五七

    此中云何为无痴耶？即于苦之慧、于苦集之慧、于苦灭之慧、趣苦灭道之慧、于前边之慧、于后边之慧、于前边后边之慧、于相依性缘起法之慧——如是所有之慧、智慧、择、思择、择法、解了、近察、各察、聪睿、善巧、审悉、审察、思、近解、睿智、怜利、遍察、观、正知、导慧、慧、慧根、慧力、慧武器、慧宫殿、慧明、慧现、慧光、慧宝、无痴、择法之正见——此言为无痴。此等为三善因。

    一〇五八

    此中云何为三不善因耶？即贪、瞋、痴。

    一〇五九

    此中云何为贪耶？即所有之贪、等贪、随贪、亲、喜、喜贪、心之等贪、欲求、迷闷、耽着、饕、贪着、结、淤泥、诱惑、谄、母、产出、缝着、纲着、河、渴爱、丝、漫、龌龊者、伴侣、大望、有导者、林、下生、亲交、爱着、愿望、连结、希望、豫期、豫期性、色希望、声希望、香希望、味希望、触希望、利得希望、财希望、儿希望、活命希望、思望、欲望、热望、渴望、渴望性、贪望、贪婪、贪婪性、动摇、欲好性、非法贪、背理贪、志愿、愿望、欲愿、羡望、切愿、欲爱、有爱、无有爱、色爱、无色爱、灭爱、声爱、香爱、味爱、触爱、法爱、暴流、轭、系、取、覆、障、盖、欲、缚、随烦恼、随眠、缠、蔓草、吝悭、苦根、苦缘、苦生、魔罥索、魔钩、魔境、爱、喜中贪、欲纲、欲革纽、海、欲贪、贪之不善根——此言为贪。

    一〇六〇

    此中云何为瞋耶？即已为损害于我之嫌恨生、现为损害于我之嫌恨生、当为损害于我之嫌恨生、已为损害于我之可爱者、可意者之嫌恨生……乃至……为损害之嫌恨生，已为利益于我之不可爱者、不可意者……乃至……为利益于［……］之嫌恨生、或于非处嫌恨生——如是所有心之嫌恨、愤发、愤恚、逆意、怒、极怒、等极怒、瞋恚、极瞋恚、等极瞋恚、心之害恶、意极瞋害、忿、忿怒、忿怒性、瞋恚之污秽、已污秽性、害恶、恚害、恚害性、违、逆、暴恶、心之非悦性——此言为瞋。

    一〇六一

    此中云何为痴耶？即于苦无智、于苦集无智、于苦灭无智、于趣苦灭之道无智、或于前边无智、于后边无智、于前边后边无智、于相依性缘起法无智——如是所有之无智、无见、非现观、非随觉、非等觉、不通达、不领解、不洞察、不等观、不妙观察、不现前业、不净明、童痴、不正知、痴、极痴、等痴、无明、无明暴流、无明轭、无明随眠、无明缠、无明棚、痴之不善根——此言为痴。是等为三不善因。

    一〇六二

    此中云何为三无记因耶？即于诸善法异熟之所应作无记法之无贪、无瞋、无痴——是为三无记因。

    一〇六三

    此中云何为九欲缠因耶？即三善因、三不善因、三无记因——是为九欲缠因。

    一〇六四

    此中云何为六色缠因耶？即三善因、三无记因——是为六色缠因。

    一〇六五

    此中云何为六无色缠因耶？即三善因、三无记因——是为六无色缠因。

    一〇六六

    此中云何为六非所摄因耶？即三善因、三无记因——是为六非所摄因。

    一〇六七

    此中云何为三善因耶？即无贪、无瞋、无痴。

    一〇六八

    此中云何为无贪……乃至……［所有之无贪……乃至……此言为无贪。］

    一〇六九

    此中云何为无瞋耶？即不污秽性、不已污秽、不瞋、不瞋恚、无瞋、善根——此言为无瞋。

    一〇七〇

    此中云何为无痴耶？即于苦智……乃至……如是所有之慧、智慧、择、思择、择法、解了、近察、各察、聪睿、善巧、审悉、审察、思、近解、睿智、怜利……乃至……无痴、择法、正见、择法菩提分、道分、道所摄——此言为无痴。是等为三善因。

    一〇七一

    此中云何为三无记因耶？即由诸善法异熟之无贪、无瞋、无痴——是为三无记因——是为六非所摄因。是等为因法。

    一〇七二

    云何为非因法耶？即除彼［上述］之诸法，其余善不善无记法之欲缠、色缠、无色缠、非所摄之受蕴……乃至……识蕴，及一切色与无为界——是等为非因法。

    一〇七三

    云何为有因法耶？即依彼［上述］之诸法，所有之法有因之受蕴……乃至……识蕴——是等为有因法。

    一〇七四

    云何为无因法耶？即依彼［上述］之诸法，所有之法无因之受蕴……乃至……识蕴，及一切色与无为界——是等为无因法。

    一〇七五

    云何为因相应法耶？即诸所有之法为相应于彼［上述］诸法之受蕴……乃至……识蕴——是等为因相应法。

    一〇七六

    云何为因不相应法耶？即诸所有之法为不相应于彼诸法之受蕴……乃至……识蕴——是等为因不相应法。

    一〇七七

    云何为“以因法为有因”耶？即依贪之痴而以因为有因、依痴之贪而以因为有因、依瞋之痴而以因为有因、依痴之瞋而以因为有因——无贪、无瞋、无痴——是等相互以因为有因——是等为“以因法为有因。”

    一〇七八

    云何为“以有因法为非因”耶？即依彼［上述］之诸法，所有之法为有因——除其诸法［自身］——受蕴……乃至……识蕴……乃至……是等为“以有因法为非因。”

    一〇七九

    云何为“以因法为因相应”耶？即依贪之痴而以因为因相应、依痴之贪而以因为因相应、依瞋之痴而以因为因相应、依痴之瞋以因为因相应——无贪、无瞋、无痴——此等相互以因为因相应——是等为“以因法为因相应。”

    一〇八〇

    云何为“以因相应法为非因”耶？即依彼［上述］之诸法，所有法为相应——［除彼之诸法］——受蕴……乃至……识蕴——是等“……乃至……为非因。”

    一〇八一

    云何为“以非因法为有因”？即依彼［上述］之诸法，诸所有法以非因为有因之受蕴……乃至……识蕴——是等为“以非因法为有因。”

    一〇八二

    云何为“以非因法为无因”？即依彼［上述］之诸法，诸所有法为非因无因之受蕴……乃至……识蕴，及一切之色与无为界——是等为“以非因法为无因。”

    三　小中双

    一〇八三

    云何为有缘法耶？即五蕴——色蕴、受蕴、想蕴、行蕴、识蕴——是等为有缘法。

    一〇八四

    云何为无缘法耶？即无为界——是等为无缘法。

    一〇八五

    云何为有为法耶？即诸所有之法为有缘，是为有为法。

    一〇八六

    云何为无为法耶？即诸所有之法为无缘，是为无为法。

    一〇八七

    云何为有见法耶？即色处——是等为有见法。

    一〇八八

    云何为无见法耶？即眼处……乃至……触处、受蕴……乃至……识蕴，及所有色之无见无对法处所摄与无为界——是等为无见法。

    一〇八九

    云何为有对法耶？即眼处……乃至……触处——是等为有对法。

    一〇九〇

    云何为无对法耶？即受蕴……乃至……识蕴，及所有色之无见无对法处所摄与无为界——是为无对法。

    一〇九一

    云何为有色法耶？即四大种及四大种所造色——是等为有色法。

    一〇九二

    云何为无色法耶？即受蕴……乃至……识蕴及无为界——是等为无色法。

    一〇九三

    云何为世间法耶？即有漏之善不善无记法之欲缠、色缠、无色缠之色蕴……乃至……识蕴——是等为世间法。

    一〇九四

    云何为出世间法耶？即非所摄之道、道果与无为界——是等为出世间法。

    一〇九五

    云何为所识非所识法耶？即诸所有法为眼所识者非耳所识，或又诸所有之法为耳所识者非眼所识。诸所有之法为眼所识者非鼻所识，或又诸所有之法为鼻所识者非眼所识。诸所有之法为眼所识者非舌所识，或又诸所有之法为舌所识者非眼所识。诸所有之法为眼所识者非身所识，或又诸所有之法为身所识者非眼所识。

    诸所有之法为耳所识者非鼻所识，或又诸所有之法为鼻所识者非耳所识。诸所有之法为耳所识者非舌所识，或又诸所有之法为舌所识者非耳所识。诸所有之法为耳所识者非身所识，或又诸所有之法为身所识者非耳所识。诸所有之法为耳所识者非眼所识，或又诸所有之法为眼所识者非耳所识。

    诸所有之法为鼻所识者非舌所识，或又诸所有之法为舌所识者非鼻所识。诸所有之法为鼻所识者非身所识，或又诸所有之法为身所识者非鼻所识。诸所有之法为鼻所识者非眼所识，或又诸所有之法为眼所识者非鼻所识。诸所有之法为鼻所识者非耳所识，或又诸所有之法为耳所识者非鼻所识。

    诸所有之法为舌所识者非身所识，或又诸所有之法为身所识者非舌所识。诸所有之法为舌所识者非眼所识，或又诸所有之法为眼所识者非舌所识。诸所有之法为舌所识者非耳所识，或又诸所有之法为耳所识者非舌所识。诸所有之法为舌所识者非鼻所识，或又诸所有之法为鼻所识者非舌所识。

    诸所有之法为身所识者非眼所识，或又诸所有之法为眼所识者非身所识。诸所有之法为身所识者非耳所识，或又诸所有之法为耳所识者非身所识。诸所有之法为身所识者非鼻所识，或又诸所有之法为鼻所识者非身所识。诸所有之法为身所识者非舌所识，或又诸所有之法为舌所识者非身所识。——是等为所识非所识法。

    四　漏聚

    一〇九六

    云何为漏法耶？即四漏——欲漏、有漏、见漏、无明漏。

    一〇九七

    此中云何为欲漏耶？即于所有诸欲之欲欲、欲贪、欲喜、欲爱、欲亲、欲闷、欲渴、欲恼、欲着——此言为欲漏。

    一〇九八

    此中云何为有漏耶？即于所有诸有之有欲、有贪、有喜、有爱、有亲、有渴、有恼、有着——此言为有漏。

    一〇九九

    此中云何为见漏耶？即世间是常住、或世间是无常、世间是有边、世间是无边、命即身、命与身异、如来死后存在、如来死后不存在、如来死后存在又不存在、如来死后非存在非不存在，如是所有之见、成见、见稠林、见旷野、见诤、见恼、见结、取、执取、现贪、取着、恶道、邪路、邪性、外道处、颠倒执——此言为见漏——一切之邪见亦为见漏。

    一一〇〇

    此中云何为无明漏耶？即于苦无智、于苦集无智、于苦灭无智、于趣苦灭之道无智、于前边无智、于后边无智、于前边后边无智、于相依性缘起法无智，如是所有之无智、无见、非现观、非随觉、非等觉、不通达、不领解、不洞察、不等观、不妙观察、不现前业、不净明、童痴、不正知、痴、极痴、等痴、无明、无明暴流、无明轭、无明随眠、无明缠、无明栅、痴、不善根——此言为无明漏。是等为漏法。

    一一〇一

    云何为无漏法耶？即非所摄之道、道果与无为界——是等为无漏法。

    一一〇二

    云何为非漏法耶？即除彼［上述］之诸法，余善无记之欲缠、色缠、无色缠、非所摄之受蕴……乃至……识蕴，及一切之色与无为界——是等为非漏法。

    一一〇三

    云何为有漏法耶？即善不善无记法之欲缠、色缠、无色缠之色蕴……乃至……识蕴——是等为有漏法。

    一一〇四

    云何为无漏法耶？即非所摄之道、道果与无为界——是等为无漏法。

    一一〇五

    云何为漏相应法耶？即依彼诸法而相应于诸所有法之受蕴……乃至……识蕴——是等为漏相应法。

    一一〇六

    云何为漏不相应法耶？即不相应于彼［上述］之诸法与诸所有法之受蕴……乃至……识蕴，及一切之色与无为界——是等为漏不相应法。

    一一〇七

    云何为“以漏法为有漏”耶？即彼之诸漏为“以漏法为有漏。”

    一一〇八

    云何为“以有漏法为非漏”耶？即依彼之诸法为诸所有法之有漏——除彼之诸法——余为善不善无记法之欲缠、色缠、无色缠之色蕴……乃至……识蕴——是等为“以有漏法为非漏。”

    一一〇九

    云何为“以漏法为漏相应”耶？即由欲漏之无明漏以漏为漏相应，因无明漏之欲漏以漏为漏相应，因有漏之无明漏以漏为漏相应，因无明漏之有漏以漏为漏相应，因见漏之无明漏以漏为漏相应，因无明漏之见漏以漏为漏相应——是等为“以漏法为漏相应。”

    一一一〇

    云何为“以漏相应法为非漏”耶？即依彼诸法而相应于诸所有之法——除彼之诸法——受蕴……乃至……识蕴——是等为“以漏相应法为非漏。”

    一一一一

    云何为“以漏不相应法为有漏”耶？即彼诸法与诸所有法之不相应为有漏之善不善无记法之欲缠、色缠、无色缠之色蕴……乃至……识蕴——是等为“以漏不相应法为有漏。”

    一一一二

    云何为“以漏不相应法为无漏”耶？即非所摄之道、道果与无为界——是等为“以漏不相应法为无漏。”

    五　结聚

    一一一三

    云何为结法耶？即十结——欲贪结、恚结、慢结、见结、疑结、戒禁取结、有贪结、嫉结、悭结、无明结。

    一一一四

    此中云何为欲贪结耶？即于所有诸欲之欲欲、欲贪、欲喜、欲爱、欲亲、欲闷、欲渴、欲恼、欲着——此言为欲贪结。

    一一一五

    此中云何为恚结耶？即已为损害于我之嫌恨生，现为损害于我之嫌恨生，当为损害于我之嫌恨生，已为损害于我之可爱者、可意者……乃至……现为损害……乃至……当为损害之嫌恨生，已为利益于我之不可爱者、不可意者……乃至……现为利益……乃至……当为利益之嫌恨生，若于非处嫌恨生——如是所有心之嫌恨、愤发、愤恚、逆意、怒、极怒、等极怒、瞋恚、极瞋恚、等极瞋恚、心之害恶、意极瞋恚、忿、忿怒、忿怒性、瞋恚、污秽、已污秽性、害恶、恚害、恚害性、违、逆、暴恶、心之非悦性——此言为恚结。

    一一一六

    此中云何为慢结耶？即我为胜之慢、我为等之慢、我为劣之慢——如是所有之慢、自慢、自慢性、慢心、高慢、自取、心之尊大性——此言为慢结。

    一一一七

    此中云何为见结耶？即世间是常住、或世间是无常、世间是有边、世间是无边、命即身、命与身异、如来死后存在、如来死后不存在、如来死后存在又不存在、如来死后非存在非不存在，如是所有之见、成见、见稠林、见旷野、见诤、见恼、见结、取、执取、现贪、取见、恶道、邪路、邪性、外道处、颠倒执——此言为见结。除戒禁取结，一切之邪见者为见结。

    一一一八

    此中云何为疑结耶？即于佛疑惑、于法疑惑、于僧疑惑、于学疑惑、于前边疑惑、于后边疑惑、于前边后边疑惑、于相依性缘起法疑惑——如是所有之惑、疑惑、已疑惑性、犹豫、疑、二分、二路、踌躇、非一向执、怀疑、迟疑、不没入、心之硬心、留心意——此言为疑结。

    一一一九

    此中云何为戒禁取结耶？即依［佛教］以外之诸沙门婆罗门之戒、净禁、净戒禁而为清净，如是所有之见、成见、见稠林、见旷野、见诤、见恼、见结、取、执取、现贪、取见、恶道、邪路、邪性、外道处、颠倒执——此言为戒禁取结。

    一一二〇

    此中云何为有贪结耶？即于所有诸有之有欲、有贪、有喜、有爱、有亲、有闷、有渴、有恼、有着——此言为有贪结。

    一一二一

    此中云何为嫉结耶？即所有他之利养、恭敬、敬重、尊崇、礼拜、于供养之嫉、嫉妒、嫉性、妒、妒羡、妒性——此言为嫉结。

    一一二二

    此中云何为悭结耶？即五悭——住处悭、家悭、利养悭、色悭、法悭——如是所有之悭、悭吝、悭吝性、贪吝、吝、吝啬、心之吝惜性——此言为悭结。

    一一二三

    此中云何为无明结耶？即于苦无智……乃至……于趣苦灭之道无智、于前边无智、于后边无智、于前边后边无智、于相依性缘起法无智——如是所有之无智、无见、非现观、非随觉、非等觉、不通达、不领解、不洞察、不等观、不妙观察、不现前业、不净明、童痴、不正知、痴、极痴、等痴、无明、无明暴流、无明轭、无明随眠、无明缠、无明栅、痴、不善根——此言为无明结。是等为结法。

    一一二四

    云何为非结法耶？即除彼［上述］之诸法，余为善不善无记法之欲缠、色缠、无色缠、非所摄之受蕴……乃至……识蕴，及一切之色与无为界——是等为非结法。

    一一二五

    云何为顺结法耶？即有漏之善不善无记法之欲缠、色缠、无色缠之色蕴……乃至……识蕴——是等为顺结法。

    一一二六

    云何为不顺结法耶？即非所摄之道、道果与无为界——是等为不顺结法。

    一一二七

    云何为结相应法耶？即彼［上述］之诸法与诸所有法相应之受蕴……乃至……识蕴……是等为结相应法。

    一一二八

    云何为结不相应法耶？即彼之诸法与诸所有法不相应之受蕴……乃至……识蕴，及一切之色与无为界——是等为结不相应法。

    一一二九

    云何为“以结法为顺结”耶？彼之诸结为“以结法为顺结。”

    一一三〇

    云何为“以顺结法为非结”耶？即彼之诸法与所有之法为结——除彼之诸法——余为有漏之善不善无记法之欲缠、色缠、无色缠之色蕴……乃至……识蕴——是等为“以顺结法为非结。”

    一一三一

    云何为“以结法为结相应”耶？即因欲贪结之无明结以结相应，因无明结之欲贪结以结为结相应，因瞋结之无明结以结为结相应，因无明结之瞋结以结为结相应，因慢结之无明结以结为相应，因无明结之慢结以结为结相应；因见结之无明结以结为结相应，因无明结之见结以结为结相应；因疑结之无明结以结为结相应，因无明结之疑结以结为结相应；因戒禁取结之无明结以结为结相应，因无明结之戒禁取结以结为结相应；因有贪结之无明结而以结为结相应，因无明结之有贪结以结为结相应；因嫉结之无明结以结为结相应，因无明结之嫉结以结为结相应；因悭结之无明结以结为结相应，因无明结之悭结以结为结相应——是等为“以结法为结相应。”

    一一三二

    云何为“以结相应法为非结”耶？即彼之诸法与诸所有法相应——除彼之诸法——为受蕴……乃至……识蕴——是等为“以结相应法为非结。”

    一一三三

    云何为“以结不相应法为顺结”耶？即彼之诸法与诸所有法不相应之有漏善不善无记法之欲缠、色缠、无色缠之色蕴……乃至……识蕴——是等为“以结不相应为顺结。”

    一一三四

    云何为“以结不相应法为不顺结”耶？即非所摄之道、道果与无为界——是等为“以结不相应法为不顺结。”

    六　系聚

    一一三五

    云何为系法耶？即四系——贪身系、瞋身系、戒禁取身系、此实执取身系。

    一一三六

    此中云何为贪身系耶？所有之贪、等贪、随贪、亲、喜、喜贪、心之等贪、欲求、迷闷、耽着、饕、贪着、结、淤泥、诱惑、谄、母、产生、缝着、纲着、河、渴爱、丝、漫、龌龊者、伴侣、大望、有导者、林、下生、亲交、爱着、愿望、连络、希望、豫期、豫期性、色希望、声希望、香希望、味希望、触希望、利得希望、财希望、儿希望、活命希望、思望、欲望、热望、渴望、渴望性、贪望、贪婪、贪婪性、动摇、欲好性、非法贪、背理贪、志愿、愿望、欲愿、羡望、切愿、欲爱、有爱、无有爱、色爱、无色爱、灭爱、声爱、香爱、味爱、触爱、法爱、暴流、轭、系、取、障、盖、欲、缚、随烦恼、随眠、缠、蔓草、吝悭、苦根、苦缘、苦生、魔罥索、魔钩、魔境、爱、喜中贪、欲网、欲革纽、海、欲贪、贪、不善根——此言为贪身系。

    一一三七

    此中何为瞋身系耶？即已为损害于我之嫌恨生，现为损害于我之嫌恨生，当为损害于我之嫌怛生，已为损害于我之可爱者、可意者……乃至……为损害……乃至……为损害之嫌恨生，已为利益于我之不可爱、不可意者……乃至……为利益之嫌恨生、若于非处而嫌恨生——如是所有心之嫌恨、愤发、愤恚、逆意、怒、极怒、等极怒、瞋恚、极瞋恚、等极瞋恚、心之害恶、意极瞋恚忿、忿怒、忿怒性、瞋恚、污秽、已污秽性、害恶、恚害、恚害性、违逆、暴恶、心之非悦性——此言为瞋身系。

    一一三八

    此中云何为戒禁取身系耶？即依［佛教］以外之诸沙门婆罗门之戒、净禁、净戒禁而为清净，如是所有之见、成见、见稠林、见旷野、见诤、见恼、见结、取、执取、现贪、取见、恶道、邪路、邪性、外道处、颠倒执——此言为戒禁取身系。

    一一三九

    此中云何为此实执取身系耶？即世间是常，唯此为真实其余为痴妄；或世间是无常，唯此为真实其余为痴妄；或世间是有边，唯此为真实其余为痴妄；或世间是无边，唯此为真实其余为痴妄；或命即身，唯此为真实其余为痴妄；或命与身异，唯此为真实其余为痴妄；若如来死后存在，唯此为真实其余为痴妄；若如来死后不存在，唯此为真实其余为痴妄；若如来死后存在又不存在，唯此为真实其余为痴妄；若如来死后非存在非不存在，唯此为真实其余为痴妄——如是所有之见、成见、见稠林、见旷野、见诤、见恼、见结、取、执取、现贪、取见、恶道、邪路、邪性、外道处、颠倒执——此言为此实执取身系。除戒禁取身系，一切之邪见者为此实执取身系。此等为系法。

    一一四〇

    云何为非系法耶？即除彼［上述］之诸法，余为善不善无记之欲缠、色缠、无色缠、非所摄之受蕴……乃至……识蕴，及一切之色与无为界——是等为非系法。

    一一四一

    云何为顺系法耶？即有漏善不善无记法之欲缠、色缠、无色缠、非所摄之受蕴……乃至……识蕴——是等为顺系法。

    一一四二

    云何为不顺系法耶？即非所摄之道、道果与无为界——是等为不顺系法。

    一一四三

    云何为系相应法耶？即彼之诸法与诸所有法相应之受蕴……乃至……识蕴——是等为系相应法。

    一一四四

    云何为系不相应法耶？即彼之诸法与诸所有法不相应之受蕴……乃至……识蕴——一切之色与无为界——是等为系不相应法。

    一一四五

    云何为“以系法为顺系”耶？即彼之诸系为“以系法为顺系。”

    一一四六

    云何为“以顺系法为非系”耶？即依彼之诸法而为所有法之被系——除彼之诸法——其余为有漏善不善无记法之欲缠、色缠、无色缠之色蕴……乃至……识蕴——是等为“以顺系法为非系。”

    一一四七

    云何为“以系法为系相应”耶？即因戒禁取身系之瞋身系以系为系相应，因瞋身系之戒禁取身系以系为系相应；此因实执取身系之瞋身系以系为系相应，因瞋身系之此实执取身系以系为系相应——是等为“以系法为系相应。”

    一一四八

    云何为“以系相应法为非系”耶？即彼之诸法与诸所有法之相应——除彼之诸法——受蕴……乃至……识蕴——是等为“以系相应法为非系。”

    一一四九

    云何为“以系不相应法为顺系”耶？即彼之诸法与诸所有法不相应之有漏善不善无记法之欲缠、色缠、无色缠之色蕴……乃至……识蕴——是等为“以系不相应法为顺系。”

    一一五〇

    云何为“以系不相应法为不顺系”耶？即非所摄之道、道果与无为界——是等为“以系不相应法为不顺系。”

    七　暴流聚

    一一五一（1）

    云何为暴流法……乃至……。

    八　轭聚

    一一五一（2）

    云何为轭法……乃至……。

    九　盖聚

    一一五二

    云何为盖法耶？即六盖——欲欲盖、瞋盖、惛沈、睡眠盖、掉举恶作盖、疑盖、无明盖。

    一一五三

    云何为欲欲盖耶？即于诸欲所有之欲欲、欲贪、欲喜、欲爱、欲亲、欲闷、欲渴、欲恼、欲着——此言为欲欲盖。

    一一五四

    云何为瞋盖耶？即已为损害于我之嫌恨生，现为损害于我之嫌恨生，当为损害于我之嫌恨生，已为损害于我之可爱者、可意者……乃至……为损害……乃至……为损害之嫌恨生，已为利益于我之不可爱者、不可意者……乃至……为利益之嫌恨生，若于非处嫌恨生——如是所有心之嫌恨、愤发、愤恚、逆意、怒、极怒、等极怒、瞋恚、极瞋恚、等极瞋恚、心之害恶、意极瞋恚、忿、忿怒、忿怒性、瞋恚、污秽、已污秽性、害恶、恚害、恚害性、违逆、暴恶、心之非悦性——此言为瞋盖。

    一一五五

    此中云何为惛沉睡眠盖耶？即惛沈、睡眠。

    一一五六

    此中云何为惛沈耶？所有心之重性、不堪忍性、下劣、等劣、昧劣、劣、劣性、惛沈、惛、心之惛沈性——是谓为惛沈。

    一一五七

    此中云何为睡眠耶？所有身之重性、不堪忍性、妨碍、内防、睡眠、眠、假眠、眠梦、梦性——此言为睡眠。以上是为惛沈与睡眠。此言为惛沉睡眠盖。

    一一五八

    云何为掉举恶作盖耶？即掉举、恶作。

    一一五九

    此中云何为掉举耶？即心之掉举、不寂、心之不静、心之骚乱性——此言为掉举。

    一一六〇

    此中云何为恶作耶？即许非许之想性、非许许之想性、罪无罪之想性、无罪罪之想性，如是所有之恶作、悔、悔性、心之后悔、留心意——是谓为恶作。以上是为掉举与恶作。此言为掉举恶作盖。

    一一六一

    此中云何为疑盖耶？即于佛疑惑，于法疑惑，于僧疑惑，于学疑惑，于前边疑惑，于后边惑，于前边疑惑，于相依性缘起法疑惑——如是所有之惑、疑惑、已疑惑性、犹豫、疑、二分、二路、踌躇、非一向执、怀疑、迟疑、不没入、心之硬心、留心意——此言为疑盖。

    一一六二

    此中云何为无明盖耶？即于苦无智……乃至……于前边无智、于后边无智、于前边后边无智、于后边无智、于前边后边无智、于相依性缘起法无智——如是所有无智、无见、非现观、非随觉、非等觉、不通达、不领解、不洞察、不等观、不妙观察、不现前业、不净明、童痴、不正知、痴、极痴、等痴、无明、无明暴流、无明轭、无明随眠、无明缠、无明栅、痴、不善根——此言为无明盖。是等为盖法。

    一一六三

    云何为非盖法耶？即除彼之诸法，其余为善不善无记之欲缠、色缠、无色缠、非所摄之受蕴……乃至……识蕴，及一切之色与无为界——是等为非盖法。

    一一六四

    云何为顺盖法耶？即有漏善不善无记法之欲缠、色缠、无色缠之色蕴……乃至……识蕴——是等为顺盖法。

    一一六五

    云何为不顺盖法耶？即非所摄之道、道果与无为界——是等为不顺盖法。

    一一六六

    云何为盖相应法耶？即彼之诸法与诸所有法相应之受蕴……乃至……识蕴——是等为盖相应法。

    一一六七

    云何为盖不相应法耶？即彼之诸法与诸所有法不相应之受蕴……乃至……识蕴，及一切之色与无为界——是等为盖不相应法。

    一一六八

    云何为“以盖法为顺盖”耶？即彼之诸盖为“以盖法为顺盖。”

    一一六九

    云何为“以顺盖法为非盖”耶？即依彼之诸法而为诸所有法之被盖——除彼之诸法——其余为有漏善不善无记法之欲缠、色缠、无色缠之色蕴……乃至……识蕴——是等为“以顺盖法为非盖。”

    一一七〇

    云何为“以盖法为盖相应”耶？即因欲欲盖之无明盖以盖为盖相应，因无明盖之欲欲盖以盖为盖相应；因瞋盖之无明盖以盖为盖相应，因无明盖之瞋盖以盖为盖相应；因惛沉睡眠盖之无明盖以盖为盖相应，因无明盖之惛沉睡眠盖以盖为盖相应；因掉举盖之无明盖以盖为盖相应，因无明盖之掉举盖以盖为盖相应；因恶作盖之无明盖以盖为盖相应，因无明盖之恶作盖以盖为盖相应；因疑盖之无明盖以盖为盖相应，因无明盖之疑盖以盖为盖相应；因欲欲盖之掉举盖以盖为盖相应，因掉举盖之欲欲盖以盖为盖相应；因瞋盖之掉举盖以盖为盖相应，因掉举盖之瞋盖以盖为盖相应；因惛沉睡眠盖之掉举盖以盖为盖相应，因掉举盖之惛沉睡眠盖以盖为盖相应；因恶作盖之掉举盖以盖为盖相应，因掉举盖之恶作盖而盖为盖相应；因疑盖之掉举盖以盖为盖相应，因掉举盖之疑盖以盖为盖相应；因无明盖之掉举盖以盖为盖相应，因掉举盖之无明盖而以盖为盖相应——是等为“以盖法为盖相应。”

    一一七一

    云何为“以盖相应法为非盖”耶？即彼之诸法与诸所有法之相应——除彼之诸法——受蕴……乃至……识蕴——是等为“以盖相应法为非盖。”

    一一七二

    云何为“以盖不相应法为顺盖”耶？即彼之诸法与诸所有法不相应之有漏善不善无记法之欲缠、色缠、无色缠之色蕴……乃至……识蕴——是等为“以盖不相应法为顺盖。”

    一一七三

    云何为“以盖不相应法为不顺盖”耶？即非所摄之道、道果与无为界——是等为“以盖不相应法为不顺盖。”

    一〇　取着聚

    一一七四

    云何为取着法耶？即见取着。

    一一七五

    云何为见取着耶？即世间是常住，或世间无常、世间有边、世间无边、命即身、命与身异、如来死后存在、如来死后不存在、如来死后存在又不存在、如来死后非存在非不存在——如是所有之见、成见、见稠林、见旷野、见诤、见恼、见结、取、执取、现贪、取见、恶道、邪路、邪性、外道处、颠倒执——此言为见取着——一切之邪见亦为见取着——是等为取着法。

    一一七六

    云何为非取着法耶？即除彼［上述］之诸法，其余为善不善无记法之欲缠、色缠、无色缠、非所摄之受蕴……乃至……识蕴，及一切之色与无为界——是等为非取着法。

    一一七七

    云何为已取着法耶？即有漏之善不善无记法之欲缠、色缠、无色缠之色蕴……乃至……识蕴——是等为已取着法。

    一一七八

    云何为不已取着法耶？即非所摄之道、道果与无为界——是等为不已取着法。

    一一七九

    云何为取著相应法耶？即彼之诸法与诸所有法相应之受蕴……乃至……识蕴——是等为取著相应法。

    一一八〇

    云何为取着不相应法耶？即彼之诸法与诸所有法不相应之受蕴……乃至……识蕴，及一切之色与无为界——是等为取着不相应法。

    一一八一

    云何为“以取着法为已取着”耶？即彼之取着是“以取着法为已取着。”

    一一八二

    云何为“以已取着法为非取着”耶？即依彼之诸法而为诸所有法之取着——除彼之诸法——其余为有漏之善不善无记法之欲缠、色缠、无色缠之色蕴……乃至……识蕴——是等为“以已取着法为非取着。”

    一一八三

    云何为“以取着不相应法为已取着”耶？即彼之诸法与诸所有法不相应之有漏善不善无记法之欲缠、色缠、无色缠之色蕴……乃至……识蕴——是等为“以取着不相应法为已取着。”

    一一八四

    云何为“以取着不相应法为不已取着”耶？即非所摄之道、道果与无为界——是等为“以取着不相应法为不已取着。”

    一一　大中双

    一一八五

    云何为所有缘法耶？即受蕴、想蕴、行蕴、识蕴——是等为有所缘法。

    一一八六

    云何为非所缘法耶？即一切之色与无为界——是等为非所缘法。

    一一八七

    云何为心法耶？即眼识、耳识、鼻识、舌识、身识、意界、意识界——是等为心法。

    一一八八

    云何为非心法耶？即受蕴、想蕴、行蕴及一切之色与无为界——是等为非心法。

    一一八九

    云何为心所法耶？即受蕴、想蕴、行蕴——是等为心所法。

    一一九〇

    云何为非心所法耶？即心与一切之色与无为界——是等为非心所法。

    一一九一

    云何为心相应法耶？即受蕴、想蕴、行蕴——是等为心相应法。

    一一九二

    云何为心不相应法耶？即一切之色与无为界——是等为心不相应法。心者虽与心相应但不可言与心不相应。

    一一九三

    云何为心相杂染法耶？即受蕴、想蕴、行蕴——是等为心相杂法。

    一一九四

    云何为心不相杂染法耶？即一切之色与无为界——是等为心不相杂法。心者虽与心相杂但不可言与心不相杂。

    一一九五

    云何为心等起法耶？即受蕴、想蕴、行蕴、身表、语表，其他更亦有心所生、心所因、心等起之色，或为色处、声处、香处、味处、触处、空界、水界、色轻性、色软性、色增广、色相续、抟食——是等为心等起法。

    一一九六

    云何为非心等起法耶？即心与余色与无为界——是等为非心等起法。

    一一九七

    云何为心俱生法耶？即受蕴、想蕴、行蕴、身表、语表——是等为心俱生法。

    一一九八

    云何为非心俱生法耶？即心与余色与无为界——是等为非心俱生法。

    一一九九

    云何为心随转法耶？即受蕴、想蕴、行蕴、身表、语表——是等为心随转法。

    一二〇〇

    云何为非心随转法耶？即心与余色与无为界——是等为非心随转法。

    一二〇一

    云何为心相杂等起法耶？即受蕴、想蕴、行蕴——是等为心相杂等起法。

    一二〇二

    云何为非心相杂等起法耶？即心与一切之色与无为界——是等为非心相杂等起法。

    一二〇三

    云何为心相杂等起俱在法耶？即受蕴、想蕴、行蕴——是等为心相杂等起俱在法。

    一二〇四

    云何为非心相杂等起俱在法耶？即心与一切之色与无为界——是等为非心相杂等起俱在法。

    一二〇五

    云何为心相杂等起随转法耶？即受蕴、想蕴、行蕴——是等为心相杂等起随转法。

    一二〇六

    云何为非相杂等起随转法耶？即心与一切之色与无为界——是等为非心相杂等起随转法。

    一二〇七

    云何为内法耶？即眼处……乃至……意处——是等为内法。

    一二〇八

    云何为外法耶？即色处……乃至……法处——是等为外法。

    一二〇九

    云何为所造法耶？即眼处……乃至……抟食——是等为所造法。

    一二一〇

    云何为非所造法耶？即受蕴、想蕴、行蕴、识蕴、四大种、无为界——是等为非所造法。

    一二一一

    云何为已取法耶？即有漏善不善法异熟之欲缠、色缠、无色缠之受蕴……乃至……识蕴，及所有色之业已作性——是等为已取法。

    一二一二

    云何为不已取法耶？即有漏善不善法之欲缠、色缠、无色缠之受蕴……乃至……识蕴，及诸所有所应作法之非善、非不善、非业异熟，非由所有色之业所作，与不系之道、道果、无为界——是等为不已取法。

    一二　取聚

    一二一三

    云何为取法耶？即四取——欲取、见取、戒禁取、我语取

    一二一四

    此中云何为欲取耶？即于所有诸欲之欲欲、欲贪、欲善、欲爱、欲亲、欲闷、欲渴、欲恼、欲着——此言为欲取。

    一二一五

    此中云何为见取耶？即无施与、无献供祀、无烧供、无善作与恶作之业果异熟、无母无父、无化生之有情，无自觉世中之此世及他世、无能作证说示正行之沙门婆罗门——如是所有之见、成见、见稠林、见旷野、见诤、见恼、见结、取、执取、现贪、取着、恶道、邪路、邪性、外道处、颠倒执——此言为见取。除戒禁取及我语取，一切之邪见亦为见取。

    一二一六

    云何为戒禁取耶？即依［佛教］以外之诸沙门婆罗门之戒、净禁、净禁而为清净，如所有之见、成见、见稠林、见旷野、见诤、见恼、见结、取、执取、现贪、取见、恶道、邪路、邪性、外道处、颠倒执——此言为戒禁取。

    一二一七

    此中云何为我语取耶？即此处为无闻之异生——即不见圣者不知圣法，于圣法而不调顺；不见善士不知善士之法，于善士之法而不调顺者——即以色为我而等随观，或我有色而［等随观］、或于我以色、或于色以我；［或］以受……乃至……想……乃至……行……乃至……以识为我而等随观，或我有识、或于我以识、或于识以我为［等随观］；如是所有之见、成见、见稠林、见旷野、见诤、见恼、见结、取、执取、现贪、取见、恶道、邪路、邪性、外道处、颠倒执——此言为我语取——是等为取法。

    一二一八

    云何为非取法耶？即除彼之诸法，其余为善不善法之欲缠、色缠、无色缠、非所摄之受蕴……乃至……识蕴，及一切之色与无为界——是等为非取法。

    一二一九

    云何为顺取法耶？即有漏之善不善无记之欲缠、色缠、无色缠之色蕴……乃至……识蕴——是等为顺取法。

    一二二〇

    云何为不顺取法耶？即非所摄之道、道果与无为界——是等为不顺取法。

    一二二一

    云何为取相应法耶？即所有之法与彼之诸法相应之受蕴……乃至……识蕴——是等为取相应法。

    一二二二

    云何为取不相应法耶？即所有之法与彼之诸法不相应之受蕴……乃至……识蕴，及一切之色与无为界——是等为取不相应法。

    一二二三

    云何为“以取法为顺取”耶？即彼之诸取为“以取法为顺取。”

    一二二四

    云何为“以顺取法为非取”耶？即依彼［上述］之诸法而为诸所有法之顺取——除彼之诸法——其余为有漏善不善无记法之欲缠、色缠、无色缠之色蕴……乃至……识蕴——是等为“以顺取法为非取。”

    一二二五

    云何为“以取法为取相应”耶？即因见取之欲取以取为取相应，因欲取之见取以取为取相应；因戒禁取之欲取以取为相应，因欲取之戒禁取以取为取相应；因我语取之欲取以取为相应，因欲取之我语取以取为取相应——是等为“以取法为取相应。”

    一二二六

    云何为“以取相应法为非取”耶？即所有之法与彼之诸法相应——除彼之诸法——受蕴……乃至……识蕴——是等为“以取相应法为非取。”

    一二二七

    云何为“以取不相应法为顺取”耶？即所有之法与彼之诸法不相应之有漏善不善无记法之欲缠、色缠、无色缠之色蕴……乃至……识蕴——是等为“以取不相应法为顺取。”

    一二二八

    云何为“以取不相应法为不顺取”？耶即非所摄之道、道果与无为界——是等为“以取不相应为不顺取。”

    一三　烦恼聚

    一二二九

    云何为烦恼法耶？即十烦恼事——贪、瞋、痴、慢、见、疑、惛沈、掉举、无惭、无愧

    一二三〇

    此中云何为贪耶？所有之贪、等贪、随贪、亲、喜、喜贪、心之等贪、欲求、迷闷、耽着、饕、贪着、结、淤泥、诱惑、谄、母、产出、缝着、纲着、河、渴爱、丝、漫、龌龊者、伴侣、大望、有导师、林、下生、亲交、爱着、愿望、连络、希望、豫期、豫期性、色希望、声希望、香希望、味希望、触希望、利得希望、财希望、儿希望、活命希望、思望、欲望、热望、渴望、渴望性、贪望、贪婪、贪婪性、动摇、欲好性、非法贪、背理贪、志愿、愿望、欲愿、羡望、切愿、欲爱、有爱、无有爱、色爱、无色爱、灭爱、声爱、香爱、味爱、触爱、法爱、暴流、轭、系、取、障、盖、欲、缚、随烦恼、随眠、缠、蔓草、吝悭、苦根、苦缘、苦生、魔罥索、魔钩、魔境、爱、喜中贪、欲纲、欲革纽、海、欲贪、贪、不善根——此言为贪。

    一二三一

    此中云何为瞋耶？即已为损害于我之嫌恨生，现为损害于我之嫌恨生，当为损害于我之嫌恨生；已为损害于我之可爱者、可意者……乃至……为损害……乃至……为损害之嫌恨生；已为利益于我之不可爱者、不可意者……乃至……为利益之嫌恨生，若于非处嫌恨生——如是所有心之嫌恨、愤发、愤恚、逆意、怒、极怒、等极怒、瞋恚、极瞋恚、等极瞋恚、心之害恶、意极瞋恚、忿、忿怒、忿怒性、瞋恚、污秽、已污秽性、害恶、恚害、恚害性、违逆、暴恶、心之非悦性——此言为瞋。

    一二三二

    此中云何为痴耶？即于苦无智……乃至……于前边无智、于后边无智、于前边后边无智、于相依性缘起法无智——如是所有之无智、无见、非现观、非等觉、不通达、不领解、不洞察、不等观、不妙观察、不现前业、不净明、童痴、不正知、痴、极痴、等痴、无明、无明暴流、无明轭、无明随眠、无明缠、无明栅、痴、不善根——是谓为痴。

    一二三三

    此中云何为慢耶？即我胜之慢、我等之慢、我劣之慢——如是所有之慢、自慢、自慢性、慢心、高慢、自取、心之尊大性——此言为慢。

    一二三四

    此中云何为见耶？即世间是常住、或世间无常、世间有边、世间无边、命即身、命与身异、如来死后存在、如来死后不存在、如来死后存在又不存在、如来死后非存在非不存在——如是所有之见、成见、见稠林、见旷野、见诤、见恼、见结、取、执取、现贪、取见、恶道、邪路、邪性、外道处、颠倒执——此言为见。一切之邪见亦为见。

    一二三五

    此中云何为疑耶？即于佛疑惑、于法疑惑、于僧疑惑、于学疑惑、于前边疑惑、于后边疑惑、于前边后边疑惑、于相依性缘起法疑惑——如是所有之惑、疑惑、已疑惑性、犹豫、疑、二分、二路、踌躇、非一向执、怀疑、迟疑、不没入、心之硬心、留心意——此言为疑。

    一二三六

    此中云何为惛沈耶？所有心之重性、不堪忍性、下劣、等劣、昧劣、劣、劣性、惛沈、惛、心之惛沈性——此言为惛沈。

    一二三七

    此中云何为掉举耶？即心之掉举、不寂、心之不静、心之骚乱性——此言为掉举。

    一二三八

    此中云何为无惭耶？即不惭应惭之事、不惭恶不善法之成就——此言为无惭。

    一二三九

    此中云何为无愧耶？即不愧应愧之事、不愧恶不善法之成就——此言为无愧。

    一二四〇

    云何为非烦恼法耶？即除彼之诸法，其余为善不善无记法之欲缠、色缠、无色缠、非所摄之受蕴……乃至……识蕴，及一切之色与无为界——是等为非烦恼法。

    一二四一

    云何为顺杂染法耶？即有漏之善不善无记法之欲缠、色缠、无色缠、非所摄之色蕴……乃至……识蕴——是等为顺杂染法。

    一二四二

    云何为不顺杂染法耶？即非所摄之道与道果与无为界——是等为不顺杂染法。

    一二四三（1）

    云何为已杂染法耶？即三不善之贪、瞋、痴及括其烦恼与其相应之受蕴……乃至……识蕴，与其等起之身业、语业、意业——是等为已杂染法。

    一二四三（2）

    云何为不已杂染法耶？即善无记法之欲缠、色缠、无色缠、非所摄之受蕴……乃至……识蕴，及一切之色与无为界——是等为不已杂染法。

    一二四四

    云何为烦恼相应法耶？即诸所有之法与彼之诸法相应之受蕴……乃至……识蕴——是等为烦恼相应法。

    一二四五

    云何为烦恼不相应法耶？即诸所有之法与彼之诸法不相应之受蕴……乃至……识蕴——是等为烦恼不相应法。

    一二四六

    云何为“以烦恼法为顺杂染”耶？即彼之烦恼是“以烦恼为顺杂染。”

    一二四七

    云何为“以顺杂染法为非烦恼”耶？即诸所有之法依彼之诸法而为顺杂染——除彼之诸法——其余为有漏善不善无记法之欲缠、色缠、无色缠之色蕴……乃至……识蕴——是等“以顺杂染法为非烦恼。”

    一二四八

    云何为“以烦恼法为已杂染”耶？即彼之诸烦恼是“以烦恼为已杂染。”

    一二四九

    云何为“以已杂染法为非烦恼”耶？即诸所有之法依彼之诸法而为已杂染——除彼之诸法——受蕴……乃至……识蕴——是等乃“以已杂染法为非烦恼。”

    一二五〇

    云何为“以烦恼法为烦恼相应”耶？即贪因痴以烦恼为烦恼相应，痴因贪以烦恼为烦恼相应；瞋因痴以烦恼为烦恼相应，痴因瞋以烦恼为烦恼相应；慢因痴以烦恼为烦恼相应，痴因慢以烦恼为烦恼相应；见因痴以烦恼为烦恼相应，痴因见以烦恼为烦恼相应；疑因痴以烦恼为烦恼相应，痴因疑以烦恼为烦恼相应；惛沈因痴以烦恼为烦恼相应，痴因惛沈以烦恼为烦恼相应；掉举因痴以烦恼为烦恼相应，痴因掉举以烦恼而为烦恼相应；无惭因痴以烦恼为烦恼相应，痴因无惭以烦恼为烦恼相应；无愧因痴以烦恼为烦恼相应，痴因无愧以烦恼为烦恼相应；贪因掉举以烦恼为烦恼相应，掉举因贪以烦恼为烦恼相应；瞋因掉举以烦恼为烦恼相应，掉举因瞋以烦恼为烦恼相应；痴因掉举以烦恼为烦恼相应，掉举因痴以烦恼为烦恼相应；慢因掉举以烦恼为烦恼相应，掉举因慢以烦恼为烦恼相应；见因掉举以烦恼为烦恼相应，掉举因见以烦恼为烦恼相应；疑因掉举以烦恼为烦恼相应，掉举因疑以烦恼为烦恼相应；惛沈因掉举以烦恼为烦恼相应，掉举因惛沈以烦恼为烦恼相应；无惭因掉举以烦恼为烦恼相应，掉举因无惭以烦恼为烦恼相应；无愧因掉举以烦恼为烦恼相应，掉举因无愧以烦恼为烦恼相应；贪因无惭以烦恼为烦恼相应，无惭因贪以烦恼为烦恼相应；瞋因无惭以烦恼为烦恼相应，无惭因瞋以烦恼为烦恼相应；痴因无惭以烦恼为烦恼相应，无惭因痴以烦恼为烦恼相应；慢因无惭以烦恼为烦恼相应，无惭因慢以烦恼为烦恼相应；见因无惭以烦恼为烦恼相应，无惭因见以烦恼为烦恼相应；疑因无惭以烦恼为烦恼相应，无惭因疑以烦恼为烦恼相应；惛沈因无惭以烦恼为烦恼相应，无惭因惛沈以烦恼为烦恼相应；掉举因无惭以烦恼为烦恼相应，无惭因掉举以烦恼为烦恼相应；无愧因无惭以烦恼为烦恼相应，无惭因无愧以烦恼为烦恼相应；贪因无惭以烦恼为烦恼相应，无愧因贪以烦恼为烦恼相应；瞋因无愧以烦恼为烦恼相应，无愧因瞋以烦恼为烦恼相应；痴因无愧以烦恼为烦恼相应，无愧因痴以烦恼为烦恼相应；慢因无愧以烦恼为烦恼相应，无愧因慢以烦恼为烦恼相应；见因无愧以烦恼为烦恼相应，无愧因见以烦恼为烦恼相应；疑因无愧以烦恼为烦恼相应，无愧因疑以烦恼为烦恼相应；惛沈因无愧以烦恼为烦恼相应，无愧因惛沈以烦恼为烦恼相应；掉举因无愧以烦恼为烦恼相应，无愧因掉举以烦恼为烦恼相应；无惭因无愧以烦恼为烦恼相应，无愧因无惭以烦恼为烦恼相应——是等为“以烦恼法为烦恼相应。”

    一二五一

    云何为“以烦恼相应法为非烦恼”耶？即所有之法与彼诸法相应，除彼之诸法——受蕴……乃至……识蕴，是等为“以烦恼相应法为非烦恼。”

    一二五二

    云何为“以烦恼不相应法为顺杂染”耶？即所有之法与彼诸法不相应之有漏善不善无记法之欲缠、色缠、无色缠之色蕴……乃至……识蕴——是等为“以烦恼不相应法为顺杂染。”

    一二五三

    云何为“以烦恼不相应法为不顺杂染”耶？即非所摄之道、道果与无为界——是等为“以烦恼不相应法为不顺杂染。”

    一四　残余二法

    一二五四

    云何为见所断法耶？即三结——有身见、疑、戒禁取。

    一二五五

    此中云何为有身见耶？即此处无闻之异生——不见圣者，不知圣法，于圣法而不调顺；不见善士，不知善士之法，于善士之法而不调顺者——以色为我而等随观，或我有色，则或于我以色，或于色以我［等随观］，以受……乃至……想……乃至……行……乃至……以识为我而等随观，或我有识，则或于我以识，或于识以我而［等随观］。如是所有之见、成见……乃至……颠倒执——是言为有身见。

    一二五六

    此中云何为疑耶？即于佛疑惑……乃至……心之硬心、留心意——是言为疑。

    一二五七

    此中云何为戒禁取耶？即依［佛教］以外之诸沙门婆罗门之戒、净禁、净戒禁而为清净——如是所有之见、成见……乃至……颠倒执——是言为戒禁取。

    是等三结及其同一处之烦恼——与其相应之受蕴……乃至……识蕴——与其等起之身业、语业、意业——是等为见所断法。

    一二五八

    云何为见所断法耶？即除彼之诸法，其余为善不善无记法之欲缠、色缠、无色缠、非所摄之受蕴……乃至……识蕴及一切之色与无为界——是等为非见所断法。

    一二五九

    云何为修所断法耶？即其余之贪、瞋、痴及其同一处之烦恼，与其相应之受蕴……乃至……识蕴，与其等起之身业、语业、意业——是等为修所断法。

    一二六〇

    云何为非修所断法耶？即除彼之诸法，其余为善不善无记法之欲缠、色缠、无色缠、非所摄之受蕴……乃至……识蕴及一切之色与无为界——是等为非修所断法。

    一二六一

    云何为见所断因法耶？即三结——有身见、疑、戒禁取。

    一二六二

    此中云何为有身见耶？即此处无闻之异生——不见圣者，不知圣法，于圣法而不调顺；不见善士，不知善士之法，于善士之法而不调顺者——以色我而等随观，或我有色，则或于我以色，或于色以我而［等随观］，以受……乃至……想……乃至……行……乃至……以识为我而等随观，或我有识，或于我以识，或于以识我而［等随观］——如是所有之见、成见……乃至……颠倒执——是言为有身见。

    一二六三

    此中云何为疑耶？即于佛疑惑……乃至……心之硬心。留心意——是言为疑。

    一二六四

    云何为戒禁取耶？即依［佛教］以外之诸沙门婆罗门之戒、净禁、净戒禁而为清净，如是所有之见、成见……乃至……颠倒执——是言为戒禁取。

    是等三结及其同处之烦恼，与其相应之受蕴……乃至……识蕴，与其等起之身业、语业、意业——是等为见所断因法。

    三结即有身见，疑、戒禁取。是等为见所断因法。与其同一处之贪、瞋、痴，是等为所断因法、与其同一处之烦恼，与其相应之受蕴……乃至……识蕴，与其等起之身业、语业、意业——是等为见所断因法。

    一二六五

    云何为非见所断因耶？即除彼之诸法，其余为善不善无记法之欲缠、色缠、无色缠、非所摄之受蕴……乃至……识蕴及一切之色与无为界——是等为非见所断因法。

    一二六六

    云何为修所断因法耶？即其余之贪、瞋、痴——是等为修所断因法，及其同一处之烦恼，其相应之受蕴……乃至……识蕴，与其等起之身业、语业、意业——是等为修所断因法。

    一二六七

    云何为非修所断因法耶？即除彼之诸法，其余为善不善无记法之欲缠、色缠、无色缠、非所摄之受蕴……乃至……识蕴及一切之色与无为界——是等为非修所断因法。

    一二六八

    云何为有寻法耶？即有寻地——于欲缠、色缠、非所摄——除寻为与其相应之受蕴……乃至……识蕴——是等为有寻法。

    一二六九

    云何为无寻法耶？即无寻地——于欲缠、色缠、无色缠、非所摄——为受蕴……乃至……识蕴及寻、一切之色与无为界——是等为无寻法。

    一二七〇

    云何为有伺法耶？即有伺地——于欲缠、色缠、无色缠、非所摄——除伺而其相应之受蕴、想蕴、行蕴、识蕴——是等为有伺法。

    一二七一

    云何为无伺法耶？即无伺地——于欲缠、色缠、无色缠、非所摄——受蕴……乃至……识蕴及伺、一切之色与无为界——是等为无伺法。

    一二七二

    云何为有喜法耶？即有喜地——于欲缠、色缠、无色缠、非所摄——除喜而其相应之受蕴……乃至……识蕴——是等为有喜法。

    一二七三

    云何为无喜法耶？即无喜地——于欲缠、色缠、无色缠、非所摄——受蕴……乃至……识蕴及喜、一切之色与无为界——是等为无喜法。

    一二七四

    云何为喜俱行法耶？即喜地——于欲缠、色缠、无色缠、非所摄——除喜而其相应之受蕴……乃至……识蕴——是等为喜俱行法。

    一二七五

    云何为非喜俱行法耶？即非喜地——于欲缠、色缠、无色缠、非所摄——受蕴……乃至……识蕴及喜、一切之色与无为界——是等为非喜俱行法。

    一二七六

    云何为乐俱行法耶？即乐地——于欲缠、色缠、无色缠、非所摄——除乐为与其相应之想蕴、行蕴、识蕴——是等为乐俱行法。

    一二七七

    云何为非乐俱行法耶？即非乐地——于欲缠、色缠、无色缠、非所摄——于受蕴……乃至……识蕴及乐、一切之色与无为界——是等为非乐俱行法。

    一二七八

    云何为舍俱行法耶？即舍地——于欲缠、色缠、无色缠、非所摄——除舍而其相应之想蕴、行蕴、识蕴——是等为舍俱行法。

    一二七九

    云何为非舍俱行法耶？即非舍地——于欲缠、色缠、无色缠、非所摄——于受蕴……乃至……识蕴，及舍与一切之色与无为界——是等为非舍俱行法。

    一二八〇

    云何为欲缠法耶？即下以无间地狱为界限而上以他化自在天为终所有于其中间［此处］之缠、所摄之蕴、界、处、色、受、想、行、识——是等为欲缠法。

    一二八一

    云何为非欲缠法耶？即色缠、无色缠、非所摄——是等为非欲缠法。

    一二八二

    云何为色缠法耶？即下以梵世为界限而上以色究竟天为终所有于其中间［此处］之缠、所摄者、所至者、所生者，或现法乐住者之心心所法——是等为色缠法。

    一二八三

    云何为非色缠法耶？即欲缠、无色缠、非所摄——是等为非色缠法。

    一二八四

    云何为无色缠法耶？即下以虚空无边处天为界限而上以非想非非想处天为终所有于其中间［此处］之缠、所摄者、所至者、所生者，或现法乐住者之心心所法——是等为无色缠法。

    一二八五

    云何为非无色缠法耶？即欲缠、色缠、非所摄——是等为非无色缠法。

    一二八六

    云何为所摄法耶？即有漏之善不善无记法之欲缠、色缠、无色缠之色蕴……乃至……识蕴——是等为所摄法。

    一二八七

    云何为非所摄法耶？即道、道果、无为界——是等为非所摄法。

    一二八八

    云何为出法耶？即非所摄之四道——是等为出法。

    一二八九

    云何为不出法耶？除彼之诸法［即出法］，其余为善不善无记法之欲缠、色缠、无色缠、非所摄之受蕴……乃至……识蕴，及一切之色与无为界——是等为不出法。

    一二九〇

    云何为定法耶？即五无间业及所有邪见之定与非所摄之四道——是等为定法。

    一二九一

    云何为不定法耶？除彼之诸法［即定法］，其余为善不善无记法之欲缠、色缠、无色缠、非所摄之受蕴……乃至……识蕴及一切之色与无为界——是等为不定法。

    一二九二

    云何为有上法耶？即有漏之善不善无记法之欲缠、色缠、无色缠之色蕴……乃至……识蕴——是等为有上法。

    一二九三

    云何为无上法耶？即非所摄之道、道果及无为界——是等为无上法。

    一二九四

    云何为有诤法耶？即三不善根之贪、瞋、痴及其同一处之烦恼——而其相应之受蕴……乃至……识蕴，与其等起之身业、语业、意业——是等为有诤法。

    一二九五

    云何为无诤法耶？即善不善无记法之欲缠、色缠、无色缠、非所摄之受蕴……乃至……识蕴及一切之色与无为界——是等为无诤法。

    第二章

    经二法

    一二九六

    云何为明分法耶？即明相应法——是等为明分法。

    一二九七

    云何为无明分法耶？即无明相应法——是等为无明分法。

    一二九八

    云何为电光喻法耶？即于下之三圣道慧——是等为电光喻法。

    一二九九

    云何为金刚喻法耶？即于上之阿罗汉道慧——是等为金刚喻法。

    一三〇〇

    云何为愚法耶？即无惭及无愧——是等为愚法。一切之不善亦为愚法。

    一三〇一

    云何为贤法耶？即惭及愧——是等为贤法。一切之善亦为贤法。

    一三〇二

    云何为黑法耶？即无惭及无愧——是等为黑法。一切不善亦为黑法。

    一三〇三

    云何为白法耶？即惭及愧——是等为白法。一切之善亦为白法。

    一三〇四

    云何为苦行法耶？即身恶行、语恶行、意恶行——是等为苦行法。一切之不善亦为苦行法。

    一三〇五

    云何为非苦行法耶？即身善行、语善行、意善行——是等为非苦行法。一切之善亦为非苦行法。

    一三〇六

    云何为增语法耶？即彼等法诸所有之名目、约束之言语、施设、言语、名、名称、立名、词、文、立论言——是等为增语法。一切法即增语路。

    一三〇七

    云何为词法耶？即彼等法诸所有之名目、约束之言语、施设、言语、名、名称、立名、词、文、立论言——是等为词法。一切法即词路。

    一三〇八

    云何为施设法耶？即彼等法诸所有之名目、约束之言语、施设、言语、名、名称、立名、词、文、立论言——是等为施设法。一切法即施设路。

    一三〇九

    云何为名耶？即受蕴、想蕴、行蕴、识蕴及无为界——是言为名。

    一三一〇

    此处云何为色耶？即四大种及四大种所造色——是言为色。

    一三一一

    此处云何为无明耶？所有之无智、无见……乃至……无明栅、痴之不善根——是言为无明。

    一三一二

    此处云何为有爱耶？所有于诸欲之欲欲……乃至……欲着——是言为有爱。

    一三一三

    此处云何为有见耶？即我及世间存在，如是所有见、成见……乃至……颠倒执——是言为有见。

    一三一四

    此处云何为无有见耶？即我及世间不存在，如是所有之见、成见……乃至……颠倒执——是言为无有见。

    一三一五

    此处云何为常见耶？即我及世间为常，如是所有之见、成见……乃至……颠倒执——是言为常见。

    一三一六

    此处云何为断见耶？即我及世间为断，如是所有之见、成见……乃至……颠倒执——是言为断见。

    一三一七

    此处云何为有边见耶？即我及世间为有边，如是所有之见、成见……乃至……颠倒执——是言为有边见。

    一三一八

    此处云何为无边见耶？即我及世间为无边，如是所有之见、成见……乃至……颠倒执——是言为无边见。

    一三一九

    此处云何为随前边见耶？即关联于前边而生起之见、成见……乃至……颠倒执——是言为随前边见。

    一三二〇

    此处云何为随后边见耶？即关联于后边而生起之见、成见……乃至……颠倒执——是言为随后边见。

    一三二一

    此处云何为无惭耶？即无惭应惭之事、无惭恶不善法之成就——是言为无惭。

    一三二二

    此处何为无愧耶？即无愧应愧之事、无愧恶不善法之成就——是言为无愧。

    一三二三

    此处云何为惭耶？即惭应惭之事、惭恶不善法之成就——是言为惭。

    一三二四

    此处云何为愧耶？即愧应愧之事、愧恶不善法之成就——是言为愧。

    一三二五

    此处云何为恶言耶？即同法者告言之时，不顺从、不顺从性、恶言、逆取、喜反对、不恭敬、不敬心、不作敬、不随顺——是言为恶言。

    一三二六

    此处云何为恶友耶？即依附、倚赖、倚、亲近、等亲近、亲敬、等亲敬、亲交于彼诸所有之不信、破戒、寡闻而有悭恶慧之人——是言为恶友。

    一三二七

    此处云何为善言耶？即同法者告言之时，从顺、从顺性、善言、不逆取、不喜反对、恭敬、敬心、具敬而随顺——是言为善言。

    一三二八

    此处云何为善友耶？即依附、倚赖、倚亲近、等亲近、亲敬、等亲敬、亲交于彼诸所有之有信、持戒、多闻而有舍有慧之人——是言为善友。

    一三二九

    此处云何为入罪善巧耶？即五罪蕴之罪及七罪蕴之罪。诸所有其罪为入罪善巧、慧、智慧……乃至……无痴、择法、正见——是言为入罪善巧。

    一三三〇

    此处云何为出罪善巧耶？即自诸所有彼罪而出之善巧、慧、智慧……乃至……无痴、择法、正见——是言为出罪善巧。

    一三三一

    此处云何为入定善巧耶？即有寻有伺之定、无寻唯伺之定、无寻无伺之定。诸所有此定为入定善巧、慧、智慧……乃至……无痴、择法、正见——是言为入定善巧。

    一三三二

    此处云何为出定善巧耶？即自诸所有彼定而出之善巧、慧、智慧……乃至……无痴、择法、正见——是言为出定善巧。

    一三三三

    此处云何为界善巧耶？即十八界——眼界、色界、眼识界、耳界、声界、耳识界、鼻界、香界、鼻识界、舌界、味界、舌识界、身界、触界、身识界、意界、法界、意识界——诸所有是等之界为界善巧、慧、智慧……乃至……无痴、择法、正见——是言为界善巧。

    一三三四

    此处云何为作意善巧耶？即诸所有彼界为作意善巧、慧、智慧……乃至……无痴、择法、正见——是言为作意善巧。

    一三三五

    此处云何为处善巧耶？即十二处——眼处、色处、耳处、声处、鼻处、香处、舌处、味处、身处、触处、意处、法处——诸所有是等处之处作意、慧、智慧……乃至……无痴、择法、正见——是言为处作意。

    一三三六

    此处云何为缘起善巧耶？即因无明而有行，因行而有识，因识而名色，因名色而有六处，因六处而有触，因触而有受，因受而有爱，因爱而有取，因取而有有，因有而有生，因生而有老死、忧、悲、苦、恼——如是此为纯苦蕴之集。此处诸所有之慧、智慧……乃至……无痴、择法、正见——是言为缘起善巧。

    一三三七

    此处云何为处善巧耶？即所有之法自彼等法之因缘而生起，故彼等有处，其处所有之慧、智慧……乃至……无痴、择法、正见——是言为处善巧。

    一三三八

    此处云何为非处善巧耶？即所有之法由彼彼法之非因非缘而生起，故彼彼有非处，其处所有之慧、智慧……乃至……无痴、择法、正见——是言为非处善巧。

    一三三九

    此处云何为质直耶？即质直性、不歪性、不曲性、正直性——是言为质直。

    一三四〇

    此处云何为柔和耶？所有之软性、柔和性、不硬性、不坚性、心之谦让性——是言为柔和。

    一三四一

    此处云何为堪忍耶？所有之堪忍、忍耐性、受容性、不逆性、非暴恶性、心之喜悦性——是言为堪忍。

    一三四二

    此处云何为可乐耶？所有身之不过、语之不过、身语之不过——是言为可乐。

    一三四三

    此处云何为和顺耶？所有之舍离以粗恶、粗暴之语而苦他、怒他，与忿怒其而不益于定语，如斯则有温顺而顺耳、可乐、彻心、可爱、爱于多人、乐于多人之语。其处有优雅之语、亲密之语、柔和之语——是言为和顺。

    一三四四

    此处云何为供养耶？即二种供之养——食供养与法供养。此处或有供养者。即依食供养或依法供养，是为供养。

    一三四五

    此处云何为不护根门耶？此处有人。由于眼见色已，取相、随好，不防眼根而住，故贪、忧、恶不善法之流入。为防彼故不行、不守护眼根，于眼根而不防护；由耳而闻声已……乃至……由鼻而嗅香已……乃至……由舌而味味已……乃至……由身而触所触已……乃至……由意而识法已，取相、随好，不防意根而住，故贪、忧、恶不善法之流入。为防彼故不行、不守护意根，于意根而不防护。是等不护、不守护、不拥护、不防护六根者——是言为不护根门。

    一三四六

    此处云何为食不知量耶？此处有［人］。为游戏、为傲逸、为装饰、为严饰而不思择不如理摄食。其处于食有不知足之性、不知量之性、不思择者——是言为食不知量。

    一三四七

    此处云何为能护根门耶？此处有［人］。由于眼见色已，不取相、随好、不防眼根而住，故贪、忧、恶不善法之流入。为防彼故行、守护眼根，于眼根而防护；由耳而闻声已……乃至……由鼻而嗅香已……乃至……由舌而味味已……乃至……由身而触所触已……乃至……由意而识法已，不取相、随好，不防意根而住，故贪、忧、恶不善法之流入。为防彼故行、守护意根，于意根而防护。是等护、守护、拥护、防护六根者——是言为能护根门。

    一三四八

    此处云何于食知量耶？此处有［人］。非为游戏、傲逸、装饰、严饰乃至唯为此身之住、为活、为害之息、为修梵行而思择如理摄食，如斯我旧受亡而新爱不生。我亦可生存、无罪、住于安稳，其处于食有知足性、知量性、思择者——是言为于食知量。

    一三四九

    此处云何为失念耶？所有之不念、不随念、不专念、不忆念、不忆持、浮游性、忘性——是言为失念。

    一三五〇

    此处云何为不正知耶？所有之无智、无见……乃至……无明栅、痴之不善根——是言为不正知。

    一三五一

    此处云何为正念耶？所有之念、随念、专念、忆念、忆持、不浮游性、不忘性——是言为正念。

    一三五二

    此处云何为正知耶？所有之慧、智慧……乃至……无痴、择法、正见——是言为正知。

    一三五三

    此处云何为思择力耶？所有之慧、智慧……乃至……无痴、择法、正见——是言为思择力。

    一三五四

    此处云何为修习力耶？所有诸善法之练习、修习、多所作——是言为修习力。

    一三五五

    此处云何为止耶？所有心之住……乃至……正见——是言为止。

    一三五六

    此处云何为观耶？所有之慧、慧智……乃至……无痴、择法、正见——是言为观。

    一三五七

    此处云何为止相耶？所有心之住……乃至……正见——是言为止相。

    一三五八

    此处云何为勤励相耶？所有心之发勤……乃至……正精进——是言为勤励相。

    一三五九

    此处云何为勤励耶？所有心之发勤……乃至……正精进——是言为勤励。

    一三六〇

    此处云何为不散乱耶？所有心之住……乃至……正见——是言为不散乱。

    一三六一

    此处云何为破戒耶？所有身之过失［或错误］、语之过失、身语之过失——是言为破戒。一切之恶戒亦为破戒。

    一三六二

    此处云何为破见耶？即无惠施、亲爱、祠祀，无妙行、恶行之业果异熟，无此世、他世，无母、无父、无化生之有情；于世间无自通达此世、彼世，作证教他正至正行之沙门婆罗门，如斯见、成见……乃至……颠倒执——是言为破见。一切之邪见亦言为破见。

    一三六三

    此处云何为具戒耶？即身之无过失［或无错误］、语之无过失、身语之无过失——是言为具戒。一切之戒律仪亦为具戒。

    一三六四

    此处云何为具见耶？即有惠施、亲爱、祠祀，有妙行、恶行之业果异熟，有此世、他世，有母、有父、有化生之有情；于世间有自通达此世、彼世，作证教他正至正行之沙门婆罗门，如斯有慧、智慧……乃至……无痴、择法、正见——是言为具见。

    一三六五

    此处云何为净戒耶？即身无过失［或无错误］、语无过失、身语无过失——是言为净戒。

    一三六六

    此处云何为净见耶？即业所作之慧、谛随顺之慧、道具足之慧、果具足之慧。

    所谓见清净者即所有之慧、智慧……乃至……无痴、择法、正见。

    所谓如见精进者即所有心之发勤……乃至……正精进。

    所谓厌者即生畏、老畏、病畏、死畏。所谓顺厌处者即生、老、病、死。

    所谓厌者之如理精勤者即此处有比丘，为未生恶不善法之不生，故起欲发勤、持策精进心。

    为已生恶不善法之断，故起欲发勤、持策精进心。

    为未生善法之生，故起欲发勤、持策精进心。

    为已生善法之住、不忘、倍增、广大、修、满，故起欲发勤、持策精进心。

    一三六七

    所谓于善法不喜足者即诸善法于修习之不喜足多欲。

    所谓于精勤不被遮止者即诸善法于修习之恭敬所作性、常所作性、坚住所作性、不耽溺性、不弃志欲性、不弃精进性、练习、修习、多所作。

    所谓明者即三明——宿住随念智明、有情生死智明、漏尽智明。

    所谓解脱者即二解脱——心与胜解等之涅槃。

    所谓尽智者即道具足智。

    所谓无生智者即果具足智。
汉译南传大藏经第 48 册 No. 0024 法集论

    第四　义释品

    一三六八

    云何为善法耶？即于四地之善——是等为善法。

    一三六九

    云何为不善法耶？即十二不善心之生起——是等为不善法。

    一三七〇

    云何为无记法耶？即于四地之异熟、于三地之所应作无记、色及涅槃——是等为无记法。

    一三七一

    云何为乐受相应法耶？即自欲缠善之四喜俱行心之生起，自不善之四，自欲缠善之异熟及所应作之五，自色缠之三种静虑之善、异熟与所应作，由出世间之三种四种静虑之善及异熟而成——除生于此处之乐受——是等为乐受相应法。

    一三七二

    云何为苦受相应法耶？即二忧俱行心之生起、苦俱行意识——除生于此处之苦受——是等为苦受相应法。

    一三七三

    云何为不苦不乐受相应法耶？即自欲缠善之四舍俱行心之生起，由不善之六，由欲缠善异熟之十，由不善异熟之六，由所应作之六，由色缠第四静虑之善、异熟与所应作，由四无色缠之善、异熟与所应作，由出世间第四静虑之善与异熟而成——除生于此处之不苦不乐受——是等为不苦不乐受相应法。而三受及色与涅槃之是等诸法不可言之为乐受相应、苦受相应、不苦不乐受相应。

    一三七四

    云何为异熟法耶？即于四地之异熟——是等为异熟法。

    一三七五

    云何为异熟法法之法耶？即于四地之善不善——是等为异熟法法之法。

    一三七六

    云何为非异熟非异熟法法之法耶？即于三地之所应作无记、色及涅槃——是等为非异熟非异熟法法之法。

    一三七七

    云何为已取顺取法耶？即于三地之异熟及色之业所作——是等为已取顺取法。

    一三七八

    云何为不已取顺取法耶？即非于三地之善不善、于三地之所应作无记及色之业所作——是等为不已取顺取法。

    一三七九

    云何为不已取不顺取法耶？即四道非所摄四沙门果及涅槃——是等为不已取不顺取法。

    一三八〇

    云何为已杂染顺杂染法耶？即十二不善心之生起——是等为已杂染顺杂染法。

    一三八一

    云何为不已杂染顺杂染法耶？即于三地之善、于三地之异熟、于三地之所应作无记及一切之色——是等为不已杂染顺杂染法。

    一三八二

    云何为不已杂染不顺杂染法耶？即四道非所摄四沙门果及涅槃——是等为不已杂染不顺杂染法。

    一三八三

    云何为有寻有伺法耶？即由欲缠之善不善、欲缠善异熟之十一心之生起，由不善异熟之二，由所应作之十一，由色缠初静虑之善、异熟所应作，由出世间初静虑之善及异熟而成——除生于此处之寻伺——是等为有寻有伺法。

    一三八四

    云何为无寻唯伺法耶？即由于色缠五种法之第二静虑善、异熟及所应作，由于出世间五种法之第二静虑善及异熟而成——除生于此处之伺——是等为无寻唯伺法。

    一三八五

    云何为无寻无伺法耶？即由二之五识、色缠之三法三法静虑善、异熟及所应作而成，由四之无色善、异熟及所应作而成，由出世间之三法三法静虑善及异熟而成，于五种法于第二静虑所生伺及色与涅槃——是等为无寻无伺法。

    一三八六

    寻俱生之伺者不可言为有寻有伺。无寻唯伺、无寻无伺亦然。

    一三八七

    云何为喜俱行法耶？即由欲缠善之四喜俱行心之生起，由不善之四，由欲缠善异熟之五，由所应作之五，由色缠之二法三法静虑善、异熟及所应作而成，由出世间之二法三法静虑之善及异熟而成——除生于此处之喜——是等为喜俱行法。

    一三八八

    云何为乐俱行法耶？即由欲缠善之四喜俱行心之生起，由不善之四，由欲缠善异熟之六，由所应作之五，由色缠之三法四法静虑之善、异熟及所应作而成，由出世间之三法四法静虑善及异熟而成——除生起于此处之乐——是等为乐俱行法。

    一三八九

    云何为舍俱行法耶？即由欲缠善之四舍俱行心之生起，由不善之六，由欲缠善异熟之十，由不善异熟之六，由所应作之六，由色缠之第四静虑之善、异熟及所应作而成，由四之无色之善、异熟及所应作而成，自出世间第四静虑之善及异熟而成——除生于此处之舍——是等为舍俱行法。喜者非喜俱行，是乐俱行，非舍俱行。乐者不可言非乐俱行，是喜俱行，非舍俱行，是喜俱行。

    一三九〇

    云何为见所断法耶？即四成见相应心之生起，疑俱行心之生起——是等为见所断法。

    一三九一

    云何为修所断法耶？即掉举俱行心之生起——是等为修所断法。

    一三九二

    ［云何为见所断修所断法耶？］即四成见不相应贪俱行心之生起、二之忧俱行心之生起——是等之诸法者应为见所断可为修所断［法］。

    一三九三

    云何为非见非修所断法耶？即于四地之善、于四地之异熟、于三地之所应作无记、色及涅槃——是等为非见非修所断法。

    一三九四

    云何为见所断因法耶？即四成见相应心之生起、疑俱行心之生起——除生于此处之痴——是等为见所断因法。

    一三九五

    云何为修所断因法耶？即掉举俱行心之生起——除生于此处之痴——是等为修所断因法。四成见不相应贪俱行心之生起、二之忧俱行心之生起，是等之诸法者应为见所断因应为修所断因。

    一三九六

    云何为非见非修所断因法耶？即疑俱行痴、掉举俱行痴、于四地之善、于四地之异熟、于三地之所应作无记、色及涅槃——是等为非见非修所断因法。

    一三九七

    云何为流转法耶？即于三地之善、不善——是等为流转法。

    一三九八

    云何为还灭法耶？即四道非所摄——是等为还灭法。

    一三九九

    云何为非流转非还灭法耶？即于四地之异熟、于三地之所应作无记、色及涅槃——是等为非流转非还灭法。

    一四〇〇

    云何为有学法耶？即四道非所摄及下三沙门果——是等为有学法。

    一四〇一

    云何为无学法耶？即上阿罗汉果——是等为无学法。

    一四〇二

    云何为非有学非无学法耶？即于三地之善不善、于三地之异熟、于三地之所应作无记、色及涅槃——是等为非有学非无学法。

    一四〇三

    云何为小法耶？即欲缠善不善、一切欲缠之异熟、欲缠所应作无记及一切之色——是等为小法。

    一四〇四

    云何为大法耶？即色缠、无色缠之善无记——是等为大法。

    一四〇五

    云何为无量法耶？即四道非所摄四沙门果及涅槃——是等为无量法。

    一四〇六

    云何为小所缘法耶？即一切欲缠之异熟所应作意界、所应作因、意识界善俱行——是等为小所缘法。

    一四〇七

    云何为大所缘法耶？即识无边处、非想非非想处——是等为大所缘法。

    一四〇八

    云何为无量所缘法耶？即四道非所摄及四沙门果——是等为无量所缘法。由欲缠善之四智不相应心之生起，由所应作之四智不相应心之生起，一切之不善——是等之诸法者即应为小所缘、大所缘、非无量所缘。［又］不可言为小所缘大所缘。由欲缠善之四智相应心之生起，由所应作之四智相应心之生起，由色缠第四静虑之善及所应作，所应作因意识界舍俱行——是等之诸法者即应为小所缘、大所缘、无量所缘。［又］不可言为小所缘或大所缘或无量所缘。由色缠三法四法静虑之善、异熟及所应作而成，第四静虑之异熟、空无边处、无所有处——是等之诸法者即不可言为小所缘或大所缘或无量所缘。色及涅槃者为无所缘。

    一四〇九

    云何为劣法耶？即十二不善心之生起——是等为劣法。

    一四一〇

    云何为中法耶？即于三地之善、于三地之异熟、于三地之所应作无记及一切之色——是等为中法。

    一四一一

    云何为胜法耶？即四道非所摄及四沙门果及涅槃——是等为胜法。

    一四一二

    云何为邪定法耶？即四成见相应心之生起、二忧俱行心之生起——是等之诸法者即应为邪定、不定。

    一四一三

    云何为正定法耶？即四道非所摄——是等为正定法。

    一四一四

    云何为不定法耶？即四成见不相应贪俱行心之生起、疑俱行心之生起、掉举俱行心之生起、于三地之善、于四地之异熟、于三地之所应作无记、色及涅槃——是等为不定法。

    一四一五

    云何为道所缘法耶？即自欲缠善之四智相应心之生起，自所应作之四智相应心之生起——是等之诸法者应为道所缘，非道因，应为道增上。［又］不可言为道所缘或道增上。四圣道者即非道所缘，为道因，应为道增上。［又］不可言为道增上。色缠第四静虑之善，由所应作，所应作因意识界舍俱行——是等之诸法者应为道所缘，非道因，非道增上。［又］不可言为道所缘。由欲缠善之四智不相应心之生起，由一切之不善、一切之欲缠异熟、所应作之六心生起，由色缠三法四法静虑之善、异熟及所应作而成，由第四静虑之异熟、四无色之善、异熟及所应作而成及四沙门果——是等之诸法者不可言为道所缘或道因或道增上。色及涅槃者即为无所缘。

    一四一六

    云何为已生法耶？即于四地之异熟及色之业所作而成，是等之诸法者即应为已生，应为当生，不可言为不已生。于四地之善、不善，于三地之所应作无记及色之非业所作而成——是等之诸法者即可为已生，可为不已生。不可言为当生。涅槃者即不可言为已生、不已生、当生。除涅槃，一切之诸法者即应为过去、未来、现在。涅槃者不可言为过去或未来或现在。

    一四一七

    云何为过去所缘法耶？即识无边处、非想非非想处——是等为过去所缘法。

    严密言之，非未来所缘者。

    一四一八

    云何为未来所缘法耶？即二之五识及三之意识界——是等为未来所缘法。由欲缠善异熟之十心生起，由不善异熟之意识界舍俱行所应作因意识界喜俱行——是等之诸法者即应为过去所缘、未来所缘、现在所缘。由欲缠善不善所应作之九心生起，由起缠第四静虑之善及所应作而成——是等之诸法者即应为过去所缘、未来所缘、现在所缘，不可言为过去所缘或未来所缘。由色缠三法四法静虑之善异熟、所应作及第四静虑之异熟、虚空无边处、无所有处、四道非所摄及四沙门果——是等之诸法者即不可言为过去所缘或未来所缘或现在所缘。色及涅槃者即为无所缘。除意根、系色、涅槃，一切之法者即可为内［法］，可为外［法］，可为内外［法］。意根、系色、涅槃者即为外法。

    一四一九

    云何为内所缘法耶？即识无边处、非想非非想处——是等为内所缘法。

    一四二〇

    云何为外所缘法耶？即由色缠三法四法静虑之善、异熟及所应作而成，第四静虑之异熟、虚空无边处、四道非所摄及四沙门果——是等为外所缘法。除色，由一切之欲缠善不善无记法，色缠第四静虑之善及所应作而成——是等之诸法者即应为内所缘、外所缘、内外所缘。无所有处者即不可言为内所缘或外缘或内外所缘色，及涅槃者即为无所缘。

    一四二一

    云何为有见有对法耶？即色处——是等为有见有对见。

    一四二二

    云何为无见有对法耶？即眼处……乃至……所触处——是等为无见有对法。

    一四二三

    云何为无见无对法耶？即于四地之善不善，于四地之异熟，于三地之所应作无记及色之无见无对法处所摄及涅槃——是等为无见无对法。

    一四二四

    云何为因法耶？即三善因、三不善因、三无记因。无贪者为善因、无瞋者为善因、无痴者为善因。［是等］于四地之善生，无痴之善因者即除自欲缠善之四智不相应心之生起而于四地之善生。贪者即于八贪俱行心之生起而生。瞋者即于二忧俱行心之生起而生。痴者即于一切之不善而生。无贪者为异熟因，无瞋者为异熟因。［是等］除由欲缠异熟之无因心之生起而于四地之异熟生。无痴之异熟因者即除由欲缠异熟之无因心，除四智不想应心之生起而于四地之异熟生。无贪者为所应作因，无瞋者为所应作因。［是等］除自欲缠所应作之无因心而于三地之所应作生。无痴之所应作因者除由欲缠所应作之无因心生起、除四智不相应心之生起而于三地之所应作生——是等为因法。

    一四二五

    云何为非因法耶？即除因于四地之善不善、于四地之异熟、于三地之所应作无记、色及涅槃——是等为无因法。

    一四二六

    云何为有因法耶？即除疑俱行、掉举俱行之痴，余之为不善，于四地之善；除由欲缠异熟之无因心生起，于四地之异熟；除由欲缠所应作之无因心生起，于三地之所应作无记——是等为有因法。

    一四二七

    云何为无因法耶？即疑俱行之痴，掉举俱行之痴及二之五识、三之意界，五之无因之意识界、色及涅槃——是等为无因法。

    一四二八

    云何为因相应法耶？即除疑俱行、掉举俱行之痴，余为不善，于四地之善；除由欲缠异熟之无因心生起，于四地之异熟；除由欲缠所应作之无因心生起，于三地之所应作无记——是等为因相应法。

    一四二九

    云何为因不相应法耶？即疑俱行之痴，掉举俱行之痴，二之五识及三之意界，五无因意识界、色及涅槃——是等为因不相应法。

    一四三〇

    云何为“以因法为有因”耶？即二之三因共生之时——是等为“以因法为有因”。

    一四三一

    云何为“以有因法为非因”耶？即于四地之善不善，除由欲缠异熟之无因心生起，于四地之异熟；除由欲缠所应作之无因心生起，于三地之所应作无记——除生于此处之因——是等为“以有因法为非因”。无因法者即不可言为以因为有因或以有因为非因。

    一四三二

    云何为“以因法为因相应”耶？即二之三因共生之时——是等为“以因法为因相应”。

    一四三三

    云何为“以因相应法为非因”耶？即于四地之善不善，除由欲缠异熟之无因心生起，于四地之异熟；除由欲缠所应作之无因心生起，于三地之所应作无记，除生于此处之因是等之诸法为“以因相应法为非因”。因不相应法者即不可言为以因为相应或以因相应为非因。

    一四三四

    云何为“以非因法为有因”耶？即于四地之善不善，除由欲缠异熟之无因心生起，于四地之异熟；除由欲缠所应作之无因心生起，于三地之所应作无记——除生于此处之因——是等为“以非因法为有因”。

    一四三五

    云何为“以非因法为无因”耶？即二之五识及三之意界，五无因意识界、色及涅槃——是等为“以非因法为无因”。因法者即不可言为以非因为有因或以非因为无因。

    一四三六

    云何为有缘法耶？即于四地之善不善，于四地之异熟，于三地之所应作无记及一切之色——是等为有缘法。

    一四三七

    云何为无缘法耶？即涅槃——是为无缘法。

    一四三八

    云何为有为法耶？即于四地之善不善，于四地之异熟，于三地之所应作无记乃一切之色——是等为有为法。

    一四三九

    云何为无为法耶？即涅槃——是为无为法。

    一四四〇

    云何为有见法耶？即色处——是为有见法。

    一四四一

    云何为无见法耶？即眼处……乃至……触处，于四地之善不善，于四地之异熟，于三地之所应作无记，色之无见无对及法处所摄之涅槃——是等为无见法。

    一四四二

    云何为有对法耶？即眼处……乃至……触处——是等为有对法。

    一四四三

    云何为无对法耶？即于四地之善不善，于四地之异熟，于三地之所应作无记，色之无见无对与法处所摄之涅槃——是等为无对法。

    一四四四

    云何为有色法耶？即四大种及四大种所造之色——是等为有色法。

    一四四五

    云何为无色法耶？即于四地之善不善，于四地之异熟，于三地之所应作无记及涅槃——是等为无色法。

    一四四六

    云何为世间法耶？即于三地之善不善，于三地之异熟，于三地之所应作无记及一切之色——是等为世间法。

    一四四七

    云何为出世间法耶？即四道非所摄、四沙门果及涅槃——是等为出世间法。一切之法者为所识、非所识。

    一四四八

    云何为漏法耶？即四漏——欲漏、有漏、见漏、无明漏。欲漏者于八贪俱行心之生起而生，有漏者于四成见不相应贪俱行心之生起而生，见漏者于四成见相应心之生起而生，无明漏者于一切之不善而生——是等为漏法。

    一四四九

    云何为非漏法耶？即除诸漏，余之不善，于四地之善，于四地之异熟，于三地之所应作无记、色及涅槃——是等为非漏法。

    一四五〇

    云何为有漏法耶？即于三地之善不善，于三地之异熟，于三地之所应作无记及一切之色——是等为有漏法。

    一四五一

    云何为无漏法耶？即四道非所摄、四沙门果及涅槃——是等为无漏法。

    一四五二

    云何为漏相应法耶？即二忧俱行心之生起——除生于此处之痴——除疑俱行、掉举俱行之痴，余之不善——是等为漏相应法。

    一四五三

    云何为漏不相应法耶？即于二忧俱行心之生起而生之痴，疑俱行之痴，掉举俱行之痴，于四地之善，于四地之异熟，于三地之所应作无记、色及涅槃——是等为漏不相应法。

    一四五四

    云何为“以漏法为有漏”耶？即彼之诸漏只“以漏法为有漏”。

    一四五五

    云何为“以有漏法为非漏”耶？即余诸漏，除之不善，于三地之善，于三地之异熟，于三地之所应作无记及一切之色——是等是“以有漏法为非漏”。非漏法者即不可言为以漏为有漏或以有漏为非漏。

    一四五六

    云何为“以漏法为漏相应”耶？即二之三漏共生之时——是等之法是“以漏法为漏相应”。

    一四五七

    云何为“以漏相应法为非漏”耶？即除诸漏，余之不善——是等为“以漏相应法为非漏”。漏不相应法者即不可言为以漏为漏相应或以漏相应为非漏。

    一四五八

    云何为“以漏不相应法为有漏”耶？即于二忧俱行心之生起而生之痴，疑俱行痴，掉举俱行之痴，于三地之善，于三地之异熟，于三地之所应作无记及一切之色——是等为“以漏不相应法为有漏”。

    一四五九

    云何为“以漏不相应法为非漏”耶？即四道非所摄、四沙门果及涅槃——是等为“以漏不相应法为非漏”。漏相应法者即不可言为以漏不相应为有漏或以漏不相应为非漏。

    一四六〇

    云何为结法耶？即十结——欲贪结、瞋结、慢结、见结、疑结、戒禁取结、有贪结、嫉结、悭结、无明结。欲贪结者于八贪俱行心之生起而生，瞋结者于二忧俱行心之生起而生，慢结者于四成见不相应贪俱行心之生起而生，见结者于四成见相应心之生起而生，疑结者于疑俱行心之生起而生，戒禁取结者于四成见相应心之生起而生，有贪结者于四成见不相应贪俱行心之生起而生，嫉结及悭结者于二忧俱行心之生起而生，无明结者于一切之不善而生——是等为结法。

    一四六一

    云何为非结法耶？即除诸结、余之不善，于四地之善，于四地之异熟，于三地之所应作无记、色及涅槃——是等为非结法。

    一四六二

    云何为顺结法耶？即于三地之善不善，于三地之异熟，于三地之所应作无记及一切之色——是等为顺结法。

    一四六三

    云何为不顺结法耶？即四道非所摄、四沙门果及涅槃——是等为不顺结法。

    一四六四

    云何为结相应法耶？即除掉举俱行之痴，余之不善——是等为结相应法。

    一四六五

    云何为结不相应法耶？即掉举俱行之痴，于四地之善，于四地之异熟，于三地之所应作无记、色及涅槃——是等为结不相应法。

    一四六六

    云何为“以结法为顺结”耶？即彼之诸法为“以结法为顺结”。

    一四六七

    云何为“以顺结法为非结”耶？即除诸结，余之不善，于三地之善，于三地之异熟，于三地之所应作无记及一切之色——是等为“以顺结法为非结”。不顺结法者即不可言为以结为顺结或以不顺结为非结。

    一四六八

    云何为“以结法为结相应”耶？即二之三结共生之时——是等为“以结法为结相应”。

    一四六九

    云何为“以结相应法为非结”耶？即除诸法，余之不善——是等为“以结相应法为非结”。结不相应法者即不可言为以结为结相应或以结相应为非结。

    一四七〇

    云何为“以结不相应法为顺结”耶？即掉举俱行之痴，于三地之善，于三地之异熟，于三地之所应作无记及一切之色——是等为“以结不相应为顺结”。

    一四七一

    云何为“以结不相应法为不顺结”耶？即四道非所摄、四沙门果及涅槃——是等为“以结不相应法为不顺结”。结相应法者即不可言为以结不相应为顺结或以结不相应为不顺结。

    一四七二

    云何为系法耶？即四系——贪身系、瞋身系、戒禁取身系、此实执取身系。贪身系者于八贪俱行心之生起而生，瞋身系者于二忧俱行心之生起而生，戒禁取系及此实执取身系者于四成见相应心之生起而生——是等为系法。

    一四七三

    云何为非系法耶？即除诸系，余之不善，于四地之善，于四地之异熟，于三地之所应作无记、色及涅槃——是等为非系法。

    一四七四

    云何为顺系法耶？即于三地之善不善，于三地之异熟，于三地之所应作无记及一切之色——是等为顺系法。

    一四七五

    云何为不顺系法耶？即四道非所摄、四沙门果及涅槃——是等为不顺系法。

    一四七六

    云何为系相应法耶？即四成见相应心之生起，四成见不相应贪俱行心之生起，除生于此处之贪，二忧俱行心之生起——除生于此处之瞋——是等为系相应法。

    一四七七

    云何为系不相应法耶？即于四成见不相应瞋俱行心之生起而生之贪，于二忧俱行心之生起而生之瞋，疑俱行心之生起，掉举俱行心之生起，于四地之善，于四地之异熟，于三地之所应作无记、色及涅槃——是等为系不相应法。

    一四七八

    云何为“以系法为顺系”耶？即彼之诸系为“以系法为顺系”。

    一四七九

    云何为“以顺系法为非系”耶？即除诸系，余之不善，于三地之善，于三地之异熟，于三地之所应作无记及一切之色——是等为“以顺系法为非系”。不顺系法者即不可言之为以系为顺系或以顺系为非系。

    一四八〇

    云何为“以系法为系相应”耶？即见、瞋共生之时——是等为“以系法为系相应”。

    一四八一

    云何为“以系相应法为非系”耶？即八贪俱行心之生起，二忧俱行心之生起——除生于此处之诸系——是等为“以系相应法为非系”。系不相应法者即不可言为以系为系相应或以系相应为非系。

    一四八二

    云何为“以系不相应法为顺系”耶？即于四成见不相应贪俱行心之生起而生之贪，于二忧俱行心之生起而生之瞋，疑俱行心之生起，掉举俱行心之生起，于三地之善，于三地之异熟，于三地之所应作无记及一切之色——是等为“以系不相应法为顺系”。

    一四八三

    云何为“以系不相应法为不顺系”耶？即四道非所摄、四沙门果及涅槃——是等为“以系不相应法为不顺系”。系相应法者即不可言为以系不相应为顺系或以系不相应为不顺系。

    一四八四

    云何为暴流法……乃至……。

    一四八五

    云何为轭法……乃至……。

    一四八六

    云何为盖法耶？即六盖——欲贪盖、瞋恚盖、惛沉睡眠盖、掉举恶作盖、疑盖、无明尽。欲贪盖者于八贪俱行心之生起而生，瞋恚盖者于二忧俱行心之生起而生，惛沉睡眠盖者于有行之不善而生，掉举盖者于掉举俱行心之生起而生，恶作盖者于二忧俱行心之生起而生，疑盖者于疑俱行心之生起而生，无明盖者于一切之不善而生——是等为盖法。

    一四八七

    云何为非盖法耶？即除诸盖，余之不善，于四地之不善，于四地之异熟，于三地之所应作无记、色及涅槃——是等为非盖法。

    一四八八

    云何为顺盖法耶？即于三地之善不善，于三地之异熟，于三地之所应作无记及一切之色——是等为顺盖法。

    一四八九

    云何为不顺盖法耶？即四道非所摄、四沙门果及涅槃——是等为不顺盖法。

    一四九〇

    云何为盖相应法耶？即十二不善心之生起——是等为盖相应法。

    一四九一

    云何为盖不相应法耶？即于四地之善，于四地之异熟，于三地之所应作无记、色及涅槃——是等为盖不相应法。

    一四九二

    云何为“以盖法为顺盖”耶？即彼之诸盖为“以盖法为顺盖”。

    一四九三

    云何为“以顺盖法为非盖”耶？即除诸盖余之不善，于三地之善，于三地之异熟，于三地之所应作无记及一切之色——是等为“以顺盖法为非盖”。无盖法者即不可言为以盖为顺盖或以顺盖为非盖。

    一四九四

    云何为“以盖法为盖相应”耶？即二之三盖共生之时——是等为“以盖法为盖相应”。

    一四九五

    云何为“以盖相应法为非盖”耶？即除诸盖余之不善——是等为“以盖相应法为非盖”。盖不相应法者即不可言为以盖为盖相应或以盖相应为非盖。

    一四九六

    云何为“以盖不相应法为顺盖”耶？即于三地之善，于三地之异熟，于三地之所应作无记及一切之色——是等为“以盖不相应法为顺盖”。

    一四九七

    云何为“以盖不相应法为不顺盖”耶？即四道非所摄、四沙门果及涅槃——是等为“以盖不相应法为不顺盖”。盖相应法者即不可言为以盖不相应为顺盖或以盖不相应为不顺盖。

    一四九八

    云何为取着法耶？见取著者于四成见相应心之生起而生——是等为取着法。

    一四九九

    云何为非取着法耶？即除取着余之不善，于四地之善，于四地之异熟，于三地之所应作无记、色及涅槃——是等为非取着法。

    一五〇〇

    云何为已取着法耶？即于三地之善不善，于三地之异熟，于三地之所应作无记及一切之色——是等为已取着法。

    一五〇一

    云何为不已取着法耶？即四道非所摄、四沙门果及涅槃——是等为不已取着法。

    一五〇二

    云何为取著相应法耶？即四成见相应心之生起——除生于此处之取着——是等为取著相应法。

    一五〇三

    云何为取着不相应法耶？即四成见不相应贪俱行心之生起，二忧俱行心之生起，疑俱行心之生起，掉举俱行心之生起，于四地之善，于四地之异熟，于三地之所应作无记、色及涅槃——是等为取着不相应法。取著者即不可言为取著相应或取着不相应。

    一五〇四

    云何为“以取着法为已取着”耶？即彼之取着为“以取着法为已取着”。

    一五〇五

    云何为“以已取着法为非取着”耶？即除取着余之不善，于三地之善，于三地之异熟，于三地之所应作无记及一切之色——是等为“以已取着法为非取着”。不已取着法者即不可言为取着或已取着。

    一五〇六

    云何为“以取着不相应法为已取着”耶？即四成见不相应贪俱行心之生起，二忧俱行心之生起，疑俱行心之生起，掉举俱行心之生起，于三地之善，于三地之异熟，于三地之所应作无记及一切之色——是等为“以取着不相应法为已取着”。

    一五〇七

    云何为“以取着不相应法为不已取着”耶？即四道非所摄、四沙门果及涅槃——是等为“以取着不相应法为不已取着”。以取着为取著相应法者即不可言为以取着不相应为已取着或以取着不相应为不已取着。

    一五〇八

    云何为有缘法耶？即于四地之善不善，于四地之异熟，于三地之所应作无记——是等为有缘法。

    一五〇九

    云何为无缘法耶？即色及涅槃——是等为无缘法。

    一五一〇

    云何为心法耶？即眼识、耳识、鼻识、舌识、身识、意界、意识界——是等为心法。

    一五一一

    云何为非心法耶？即受蕴、想蕴、行蕴、色及涅槃——是等为非心法。

    一五一二

    云何为心所法耶？即受蕴、想蕴、行蕴——是等为心所法。

    一五一三

    云何为非心所法耶？即心、色及涅槃——是等为非心所法。

    一五一四

    云何为心相应法耶？即受蕴、想蕴、行蕴——是等为心相应法。

    一五一五

    云何为心不相应法耶？即色及涅槃——是等为心不相应法。心者即不可言为与心相应或与心不相应。

    一五一六

    云何为心相杂法耶？即受蕴、想蕴、行蕴——是等为心相杂法。

    一五一七

    云何为心不相杂法耶？即色及涅槃——是等为心不相杂法。心者即不可言为与心相杂或与心不相杂。

    一五一八

    云何为心等起法耶？即受蕴、想蕴、行蕴、身表、语表，其他更亦有色之心生心因，心等起者为色处、声处、香处、味处、触处、空界、水界、色轻性、色软性、色适应性、色积集、色持续、抟食——是等为心等起法。

    一五一九

    云何为非心等起法耶？即心与余色及涅槃——是等为非心等起法。

    一五二〇

    云何为心俱在法耶？即受蕴、想蕴、行蕴、身表、语表——是等为心俱在法。

    一五二一

    云何为非心俱在法耶？即心与余色及涅槃——是等为非心俱在法。

    一五二二

    云何为心随转法耶？即受蕴、想蕴、行蕴、身表、语表——是等为心随转法。

    一五二三

    云何为非心随转法耶？即心与余色及涅槃——是等为非心随转法。

    一五二四

    云何为心相杂等起法耶？即受蕴、想蕴、行蕴——是等为心相杂等起法。

    一五二五

    云何为非心相杂等起法耶？即心与色、涅槃——是等为非心相杂等起法。

    一五二六

    云何为心相杂等起俱在法耶？即受蕴、想蕴、行蕴——是等为心相杂等起俱在法。

    一五二七

    云何为非心相杂等起俱在法耶？即心与色、涅槃——是等为非心相杂等起俱在法。

    一五二八

    云何为心相杂等起随转法耶？即受蕴、想蕴、行蕴——是等为心相杂等起随转法。

    一五二九

    云何为非心相杂等起随转法耶？即心与色、涅槃——是等为非心相杂等起随转法。

    一五三〇

    云何为内法耶？即眼处……乃至……意处——是等为内法。

    一五三一

    云何为外法耶？即色处……乃至……法处——是等为外法。

    一五三二

    云何为所造法耶？即眼处……乃至……抟食——是等为所造法。

    一五三三

    云何为非所造法耶？即于四地之善不善，于四地之异熟，于三地之所应作无记、四大种及涅槃——是等为非所造法。

    一五三四

    云何为已取法耶？即于三地之异熟，及色业所作——是等为已取法。

    一五三五

    云何为不已取法耶？即于三地之善不善，于三地之所应作无记及色之非业所作，四道非所摄、四沙门果及涅槃——是等为不已取法。

    一五三六

    云何为取法耶？即四取——欲取、见取、戒禁取、我语取。欲取者于八贪俱行心之生起而生，见取、戒禁取、我语取者于四成见相应心之生起而生——是等为取法。

    一五三七

    云何为非取法耶？即除诸取余之不善，于四地之善，于四地之异熟，于三地之所应作无记、色及涅槃——是等为非取法。

    一五三八

    云何为顺取法耶？即于三地之善不善，于三地之异熟，于三地之所应作无记及一切之色——是等为顺取法。

    一五三九

    云何为不顺取法耶？即四道非所摄、四沙门果及涅槃——是等为不顺取法。

    一五四〇

    云何为取相应法耶？即四成见相应贪俱行心之生起，四成见不相应贪俱行心之生起——除生于此处之贪——是等为取相应法。

    一五四一

    云何为取不相应法耶？即于四成见不相应贪俱行心之生起而生之贪，二忧俱行心之生起，疑俱行心之生起，掉举俱行心之生起，于四地之善，于四地之异熟，于三地之所应作无记、色及涅槃——是等为取不相应法。

    一五四二

    云何为“以取法为顺取”耶？即彼之诸取为“以取法为顺法”。

    一五四三

    云何为“以顺取法为非取”耶？即除诸取余之不善，于三地之善，于三地之异熟，于三地之所应作无记及一切之色——是等为“以顺取为非取”。不顺取法者即不可言为以取为顺取或以顺取为非取。

    一五四四

    云云何为“以取法为取相应”耶？即见及贪共生之时——是等为“以取法为取相应”。

    一五四五

    云何为“以取相应法为非取”耶？即八贪俱行心之生起——除生于此处之诸取——是等为“以取相应法为非取。取不相应法者即不可言为以取为取相应或以取相应为非取”。

    一五四六

    云何为“以取不相应法为顺取”耶？即于四成见不相应贪俱行心之生起而生之贪，二忧俱行心之生起，疑俱行心之生起，掉举俱行心之生起，于三地之善，于三地之异熟，于三地之所应作无记及一切之色——是等为“以取不相应法为顺取”。

    一五四七

    云何为“以取不相应法为不顺取”耶？即四道非所摄、四沙门果及涅槃——是等为“以取不相应法为不顺取”。取相应法者即不可言为以取不相应为顺取或以取不相应为不顺取。

    一五四八

    云何为烦恼法耶？即十烦恼事——贪、瞋、痴、慢、见、疑、惛沈、掉举、无惭、无愧。贪者于八贪俱行心之生起而生，瞋者于二忧俱行心之生起而生，痴者于一切之不善而生，慢者于四成见不相应贪俱行心之生起而生，见者于四成见相应心之生起而生，疑者于疑俱行心之生起而生，惛沈者于有行之不善而生，掉举、无惭、无愧者于一切之不善而生——是等为烦恼法。

    一五四九

    云何为非烦恼法耶？即除诸烦恼余之不善，于四地之善，于四地之异熟，于三地之所应作无记、色及涅槃——是等为非烦恼法。

    一五五〇

    云何为顺杂染法耶？即于三地之善不善，于三地之异熟，于三地之所应作无记及一切之色——是等为顺杂染法。

    一五五一

    云何为不顺杂染法耶？即四道非所摄、四沙门果及涅槃——是等为不顺杂染法。

    一五五二

    云何为已杂染法耶？即十二不善心之生起——是等为已杂染法。

    一五五三

    云何为不已杂染法耶？即于四地之善，于四地之异熟，于三地之所应作无记、色及涅槃——是等为不已杂染法。

    一五五四

    云何为烦恼相应法耶？即十二不善心之生起——是等为烦恼相应法。

    一五五五

    云何为烦恼不相应法耶？即于四地之善，于四地之异熟，于三地所应作无记、色及涅槃——是等为烦恼不相应法。

    一五五六

    云何为“以烦恼法为顺杂染”耶？即彼之诸烦恼为“以烦恼为顺杂染”。

    一五五七

    云何为“以顺杂染法为非烦恼”耶？即除诸烦恼余之不善，于三地之善，于三地之异熟，于三地之所应作无记及一切之色——是等为“以顺杂染法为非烦恼”。无顺杂染法者即不可言为以烦恼为顺杂染或以顺杂染为非烦恼。

    一五五八

    云何为“以烦恼法为已杂染”耶？即彼之诸烦恼为“以烦恼为已杂染”。

    一五五九

    云何为“以已杂染法为非烦恼”耶？即除诸烦恼余之不善——是等为“以已杂染法为非烦恼”。无已杂染法者即不可言为以烦恼为已杂染或以已杂染为非烦恼。

    一五六〇

    云何为“以烦恼法为烦恼相应”耶？即二之三烦恼共生之时——是等为“以烦恼法为烦恼相应”。

    一五六一

    云何为“以烦恼相应法为非烦恼”耶？即除诸烦恼余之不善——是等为“以烦恼相应法为非烦恼”。烦恼不相应法者即不可言为以烦恼为烦恼相应或以烦恼相应为非烦恼。

    一五六二

    云何为“以烦恼不相应法为顺杂染”耶？即于三地之善，于三地异熟，于三地之所应作无记及一切之色——是等为“以烦恼不相应法为顺杂染”。

    一五六三

    云何为“以烦恼不相应法为不顺杂染”耶？即四道非所摄、四沙门果及涅槃——是等为“以烦恼不相应法为不顺杂染”。烦恼相应法者即不可言为以烦恼不相应为顺杂染或以烦恼不相应为不顺杂染。

    一五六四

    云何为见所断法耶？即四成见相应疑俱行心之生起——是等为见所断法。四成见不相应、贪俱行心之生起，二忧俱行心之生起——是等之诸法者即应为见所断、非见所断。

    一五六五

    云何为非见所断法耶？即掉举俱行心之生起，于四地之善，于四地之异熟，于三地之所应作无记、色及涅槃——是等为非见所断法。

    一五六六

    云何为修所断法耶？即掉举俱行心之生起——是等为修所断法。四成见不相应贪俱行心之生起，二忧俱行心之生起——是等之诸法者即可为修所断可为非修所断。

    一五六七

    云何为非修所断法耶？即四成见相应心之生起，疑俱行心之生起，于四地之善，于四地之异熟，于三地之所应作无记、色及涅槃——是等为非修所断法。

    一五六八

    云何为见所断因法耶？即四成见相应心之生起，疑俱行心之生起——除生于此处之痴——是等为见所断因法。四成见不相应贪俱行心之生起，忧俱行心之生起——是等之诸法者即应为见所断因、非见所断因。

    一五六九

    云何为非见所断因法耶？即疑俱行之痴，掉举俱行心之生起，于四地之善，于四地之异熟，于三地之所应作无记、色及涅槃——是等为非见所断因法。

    一五七〇

    云何为修所断因法耶？即掉举俱行心之生起——除生于此处之痴——是等为修所断因法。四成见不相应贪俱行心之生起，二忧俱行心之生起——是等之诸法者即应为修所断因或非修所断因。

    一五七一

    云何为非修所断因法耶？即四成见相应心之生起，疑俱行心之生起，掉举俱行之痴，于四地之善，于四地之异熟，于三地之所应作无记、色及涅槃——是等为非修所断因法。

    一五七二

    云何为有寻法耶？即欲缠之善不善，由欲缠善异熟之十一心生起，由不善异熟之二，由所应作之十一，由色缠初静虑之善、异熟及所应作，由出世间初静处之善及异熟——除生于此处之寻——是等为有寻法。

    一五七三

    云何为无寻法耶？即自二之五识、色缠三法四法静虑之善、异熟及所应作，由四无色之善、异熟及所应作，由出世间三法四法静虑之善、异熟及所应作，色及涅槃——是等为无寻法。

    一五七四

    云何为有伺法耶？即欲缠之善不善，由欲缠善异熟之十一心之生起，由不善之异熟之二，由所应作之十一，由色缠一法二法静虑之善、异熟及所应作，由出世间一法二法静虑之善及异熟——除生于此处之伺——是等为有伺法。

    一五七五

    云何为无伺法耶？即由二之五识、色缠二法三法静虑之善、异熟、所应作，由四无色之善、异熟、所应作，由出世间二法三法静虑之善、异熟，伺、色与涅槃——是等为无伺法。

    一五七六

    云何为有喜法耶？即由欲缠善之四喜俱行心之生起，由不善之四，由欲缠善异熟之五，由所应作之五，由色缠二法三法静虑之善、异熟、所应作，由出世间二法三法静虑之善及异熟——除生于此处之喜——是等为有喜法。

    一五七七

    云何为无喜法耶？即由欲缠善之四舍俱行心之生起，由不善之八，由欲缠善异熟之十一，由不善异熟之七，由所应作之六，由色缠二法二法静虑之善、异熟、所应作，由出世间二法二法静虑之善、异熟，喜、色及涅槃——是等为无喜法。

    一五七八

    云何为喜俱行法耶？即由欲缠善之四喜俱行心之生起，由不善之四，由欲缠善异熟之五，由所应作之五，由色缠二法三法静虑之善、异熟、所应作，由出世间二法三法静虑之善及异熟——除生于此处之喜——是等为喜俱行法。

    一五七九

    云何为非喜俱行法耶？即自欲缠善之四舍俱行心之生起，由不善之八，由欲缠善异熟之十一，由不善异熟之七，由所应作之六，由色缠二法二法静虑之善、异熟、所应作，由四无色之善、异熟、所应作，由出世间二法二法静虑之善及异熟、色及涅槃——是等为非喜俱行法。

    一五八〇

    云何为乐俱行法耶？即由欲缠善之四喜俱行心之生起，由不善之四，由欲缠善异熟之六，由所应作之五，由色缠三法四法静虑之善、异熟、所应作，由出世间三法四法静虑之善及异熟——除生于此处之乐——是等为乐俱行法。

    一五八一

    云何为非乐俱行法耶？即由欲缠善之四舍俱行心之生起，由不善之八，由欲缠善异熟之十，由不善异熟之七，由所应作之六，由色缠第四静虑之善、异熟、所应作，由四无色之善、异熟、所应作，由出世间第四静虑之善及异熟，乐、色及涅槃——是等为非乐俱行法。

    一五八二

    云何为舍俱行法耶？即由欲缠善之四舍俱行心之生起，由不善之六，由欲缠善异熟之十，由不善异熟之六，由所应作之六，由色缠第四静虑之善、异熟、所应作，由四无色之善、异熟、所应作，由出世间第四静虑之善及异熟——除生于此处之舍——是等为舍俱行法。

    一五八三

    云何为非舍俱行法耶？即由欲缠善之四喜俱行心之生起，由不善之六，由欲缠善异熟之六，由不善异熟之一，由所应作之五，由色缠三法四法静虑之善、异熟、所应作之舍、色及涅槃——是等为非舍俱行法。

    一五八四

    云何为欲缠法耶？即善、不善、一切欲缠之异熟、欲缠之所应作无记及一切之色——是等为欲缠法。

    一五八五

    云何为非欲缠法耶？即色缠、无色缠、非所摄——是等为非欲缠法。

    一五八六

    云何为色缠法耶？即自色缠四法五法静虑之善、异熟、所应作——是等为色缠法。

    一五八七

    云何为非色缠法耶？即欲缠、无色缠、非所摄——是等为非色缠法。

    一五八八

    云何为无色缠法耶？即由四无色之善、异熟、所应作而成——是等为无色缠法。

    一五八九

    云何为非无色缠法耶？即欲缠、色缠、非所摄——是等为非无色缠法。

    一五九〇

    云何为所摄法耶？即于三地之善不善，于三地之异熟，于三地之所应作无记及一切之色——是等为所摄法。

    一五九一

    云何为非所摄法耶？即四道非所摄、四沙门果及涅槃——是等为非所摄法。

    一五九二

    云何为出法耶？即四道非所摄——是等为出法。

    一五九三

    云何为不出法耶？即于三地之善不善，于四地之异熟，于三地之所应作无记、色及涅槃——是等为不出法。

    一五九四

    云何为定法耶？即四成见相应心之生起，二忧俱行心之生起——是等之诸法者即应为定、不定。

    四道非所摄——是等为定法。

    一五九五

    云何为不定法耶？即四成见不相应贪俱行心之生起，疑俱行心之生起，掉举俱行心之生起，于三地之善，于四地之异熟，于三地之所应作无记、色及涅槃——是等为不定法。

    一五九六

    云何为有上法耶？即于三地之善不善，于三地之异熟，于三地之所应作无记及一切之色——是等为有上法。

    一五九七

    云何为无上法耶？即四道非所摄、四禅力及涅槃——是等为无上法。

    一五九八

    云何为有诤法耶？即十二不善心之生起——是等为有诤法。

    一五九九

    云何为无诤法耶？即于四地之善，于四地之异熟，于三地之所应作无记、色及涅槃——是等为无诤法。


分別論(第1卷-第15卷)

 汉译南传大藏经第 49 册 No. 0025 分别论(第1卷-第15卷)

    分别论

归命彼世尊　　　　　应供正觉者

        第一品　蕴分别

    一　经分别

    五蕴者即色蕴、受蕴、想蕴、行蕴、识蕴。

    ［色蕴］

    此中，如何为色蕴耶？即诸所有色之过去、未来现在，或内、外、粗、细、劣、胜、远、近，括此于一聚，总说为色蕴。

    此中，如何为过去色耶？即所有色之过去、已灭、已离、已变易、已没去，已离没、生已离、令过去、过去分所摄——四大种及四大种所造之色——是言过去之色。

    此中，如何为未来之色耶？即所有色之未生、未存在、未等生、未起、未现起、未现、未出生、未等出生、未生起、未等生起、未来、未来分所摄——四大种及四大种所造之色——是言未来之色。

    此中，如何为现在之色耶？即所有之色已生、已存在、已等生、已起、已现起、已现、已出生、已等出生、已生起、已等生起、现在、现在分所摄——四大种及四大种所造之色——是言现在之色。

    此中，如何为内色耶？即所有色，彼彼之有情之内、各自、己身、个人、已取者——四大种及四大种所造之色——是言内色。

    此中，如何为外色耶？即所有色，彼彼之他有情他人之内、各自、己身、个人、已取者——四大种及四大种所造之色——是言外色。

    此中，如何为粗色耶？即眼处……乃至……触处。是言粗色。

    此中，如何为细色耶？即女根……乃至抟食。是言细色。

    此中，如何为劣色耶？即所有之色，彼彼有情之轻、轻蔑、弃、毁、卑、劣、思劣、等思劣、不可爱、不可爱乐、不可意——色、声、香、味、触——是言劣色。

    此中，如何为胜色耶？即所有之色，彼彼有情之非轻、非轻蔑、非弃、非毁、非卑、胜、思胜、等思胜、可爱、可爱乐、可意——色、声、香、味、触——是言胜色。

    更亦望于各各之色，可见劣、胜之色。

    此中，如何为远色耶？即女根……乃至……抟食。此外，所有之色不达、不接、远、不近，是言远色。

    此中，如何为近色耶？即眼处……乃至……触处。此外，所有之色达、接、不远、近，是言近色。

    更亦望于各各之色，可见远、近之色。

    ［受蕴］

    此中，如何为受蕴耶？即诸所有受之过去，未来、现在，或内、外、粗、细、劣、胜、远、近，括此于一聚，总说为受蕴。

    此中，如何为过去之受耶？即所有受之过去、已灭、已离、已变易、已没去，已离没去、生已离、令过去、过去分所摄——乐受、苦受、不苦不乐受——是言过去之受。

    此中，如何为未来之受耶？即所有受之未生、未存在、未等生、未起、未现起、未现、未出生、未等出生、未生起、未等生起、未来、未来分所摄——乐受、苦受、不苦不乐受——是言未来之受。

    此中，如何为现在之受耶？即所有受之已生、已存在、已等生、已起、已现起、已现、已出生、已等出生、已生起、已等生起、现在、现在分所摄——乐受、苦受、不苦不乐受——是言现在之受。

    此中，如何为内受耶？即所有受，彼彼之有情者之内、各自、己身、个人、已取者——乐受、苦受、不苦不乐受——是言内受。

    此中，如何为外受耶？即所有受，彼彼之他有情者他人之内、各自者、己身者、个人者、已取者——乐受、苦受、不苦不乐受——是言外受。

    此中，如何为粗［细］之受耶？即不善之受是粗，善、无记之受是细；善、不善之受是粗，无记之受是细；苦之受是粗，乐与不苦不乐之受是细；乐、苦之受是粗，不苦不乐之受是细；非定中之受是粗，定中之受是细；有漏之受是粗，无漏之受是细。

    更亦望于各各之受，可见粗、细之受。

    此中，如何为劣［胜］受耶？即不善之受是劣，善、无记之受是胜；善、不善之受是劣，无记之受是胜；苦之受是劣，乐与不苦不乐之受是胜；乐、苦之受是劣，不苦不乐之受是胜；非定中之受是劣，定中之受是胜；有漏之受是劣，无漏之受是胜。

    更亦望于各各之受，可见劣、胜之受。

    此中，如何为远受耶？即不善之受者比善、无记之受者远，善、无记之受者比不善之受者远；善之受者比不善、无记之受者远，不善、无记之受者比善之受者远；无记之受者比善、不善之受者远，善、不善之受者比无记之受者远；苦之受者比乐、不苦不乐之受者远，乐、不苦不乐之受者比苦之受者远；乐之受者比苦、不苦不乐之受者远，苦、不苦不乐之受者比乐之受者远；不苦不乐之受者比乐、苦之受者远，乐、苦之受者比不苦不乐之受者远；非定中之受者比定中之受者远，定中之受者比非定中之受者远；有漏之受者比无漏之受者远，无漏之受者比有漏之受者远。是言远受。

    此中，如何为近受耶？即不善之受者近于不善之受，善之受者近于善之受，无记之受者近于无记之受；苦之受者近于苦之受，乐之受者近于乐之受，不苦不乐之受者近于不苦不乐之受；非定中之受者近于非定中之受，定中之受者近于定中之受；有漏之受者近于有漏之受，无漏之受者近于无漏之受。是言近受。

    更亦望于各各之受，可见远与近之受。

    ［想蕴］

    此中，如何为想蕴耶？即诸所有想之过去、未来、现在，或内、外、粗、细、劣、胜、远、近，括此于一聚，总说为想蕴。

    此中，如何为过去之想耶？即所有想之过去、已灭、已离、已变易、已没去、已离没、生已离、令过去、过去分所摄——眼触所生之想、耳触所生之想、鼻触所生之想、舌触所生之想、身触所生之想、意触所生之想——是为过去之想。

    此中，如何为未来之想耶？即所有之想为未生、未存在、未等生、未起、未现起、未现、未出生、未等出生、未生起、未等生起、未来、未来分所摄——眼触所生之想……乃至……意触所生之想——是言未来之想。

    此中，如何为现在之想耶？即所有之想为已生、已存在、已等生、已起、已现起、已现、已出生、已等出生、已生起、已等生起、现在、现在分所摄——眼触所生之想……乃至……意触所生之想——是言现在之想。

    此中，如何为内想耶？即所有之想，彼彼之有情之内、各自、己身、个人、已取者——眼触所生之想……乃至……意触所生之想——是言内想。

    此中，如何为外想耶？即所有之想，彼彼之他有情，他人之内、各自、己身、个人、已取者——眼触所生之想……乃至……意触所生之想——是言外想。

    此中，如何为粗［细］想耶？即瞋触所生之想者是粗，增语触所生之想者是细；不善之想者是粗，善、无记之想者是细；善、不善之想者是粗，无记之想者是细；与苦受相应之想者是粗，与乐、不苦不乐之受相应之想者是细；与乐、苦之受相应之想者是粗，与不苦不乐受相应之想是细；非定中之想者是粗，定中之想者是细；有漏之想者是粗，无漏之想者是细。

    更亦望于各各之想，可见粗、细之想。

    此中，如何为劣［胜］想耶？即不善之想者是劣，善、无记之想者是胜；善、不善之想者是劣，无记之想者是胜；与苦受相应之想者是劣，与乐、不苦不乐受相应之想者是胜；与乐、苦受相应之想者是劣，与不苦不乐受相应之想者是胜；非定中之想者是劣，定中之想者是胜；有漏之想者是劣，无漏之想者是胜。

    更亦望于各各之想，可见劣、胜之想。

    此中，如何为远想耶？即不善之想者比善、无记之想远，善、无记之想者比不善之想远；善之想者比不善、无记之想远，不善、无记之想者比善之想远；无记之想者比善、不善之想远，善、不善之想者比无记之想远；与苦受相应之想者比与乐、不苦不乐受相应之想远，与乐、不苦不乐受相应之想者比与苦受相应之想远；与乐受相应之想者比与苦、不苦不乐受相应之想远，与苦、不苦不乐受相应之想者比与乐受相应之想远；与不苦不乐受相应之想者比与乐、苦受相应之想远，与乐、苦受相应之想者比与不苦不乐受相应之想远；非定中之想者比定中之想远，定中之想者比非定中之想远；有漏之想者比无漏之想远；无漏之想者比有漏之想远。是言远想。

    比中，如何为近想耶？即不善之想者近于不善之想，善之想者近于善之想，无记之想者近于无记之想；与苦受相应之想者近于与苦受相应之想，与乐受相应之想者近于与乐受相应之想，与不苦不乐受相应之想者近于与不苦不乐受相应之想；非定中之想者近于非定中之想，定中之想者近于定中之想；有漏之想者近于有漏之想，无漏之想者近于无漏之想；是言近想。

    更亦望于各各之想，可见远、近之想。

    ［行蕴］

    此中，如何为行蕴耶？即诸所有行之过去、未来、现在，或内、外、粗细、劣、胜、远、近，括此于一聚，总说为行蕴。

    此中，如何为过去之行耶？即所有行之过去、已灭、已离、已变易、已没去、已离没、生已离、令过去、过去分所摄——眼触所生之思、耳触所生之思、鼻触所生之思、舌触所生之思、身触所生之思、意触所生之思——是言过去之行。

    此中，如何为未来之行耶？即所有行之未生、未存在、未等生、未起、未现起、未现、未出生、未等出生、未生起、未等生起、未来、未来分所摄——眼触所生之思……乃至……意触所生之思——是言未来之行。

    此中，如何为现在之行耶？即所有行之已生、已存在，已等生、已起、已现起、已现、已出生，已等出生、已生起、已等生起、现在、现在分所摄——眼触所生之思……乃至……意触所生之思——是言现在之行。

    此中，如何为内行耶？即所有之行，彼彼之有情之内、各自、己身、个人、已取者——眼触所生之思……乃至……意触所生之思——是言内行。

    此中，如何为外行耶？即所有之行，彼彼之他有情、他人之内、各自、己身、个人、已取者——眼触所生之思……乃至……意触所生之思——是言外行。

    此中，如何为粗［细］行耶？即不善之行是粗，善、无记之行是细；善、不善之行是粗，无记之行是细；与苦受相应之行是粗，与乐、不苦不乐受相应之行是细；与乐、苦之受相应之行是粗，与不苦不乐之受相应之行是细；非定中之行是粗，定中之行是细；有漏之行是粗，无漏之行是细。

    更亦望于各各之行，可见粗、细之行。

    此中，如何为劣［胜］行耶？即不善之行是劣，善、无记之行是胜；善、不善之行是劣，无记之行是胜；与苦受相应之行是劣，与乐、不苦不乐受相应之行是胜；与乐、苦受相应之行是劣，与不苦不乐受相应之行是胜；非定中之行是劣，定中之行是胜；有漏之行是劣，无漏之行是胜。

    更亦望于各各之行，可见劣、胜之行。

    此中，如何为远行耶？即不善之行者比善、无记之行远；善、无记之行者比不善之行远；善之行者比不善、无记之行远，不善、无记之行者比善之行远；无记之行者比善、不善之行远，善、不善之行者比无记之行远；与苦受相应之行者比与乐、不苦不乐受相应之行远，与乐、不苦不乐受相应之行者比与苦受相应之行远；与乐受想应之行者比与苦、不苦不乐受相应之行远，与苦、不苦不乐受相应之行者比与乐受相应之行远；与不苦不乐受想应之行者比与乐、苦受相应之行远，与乐、苦受相应之行者比与不苦不乐受相应之行远；非定中之行者比定中之行远，定中之行者比非定中之行远；有漏之行者比无漏之行远，无漏之行者比有漏之行远；是言远行。

    此中，如何为近行耶？即不善之行者近于不善之行，善之行者近于善之行，无记之行者近于无记之行；与苦受相应之行者近于与苦受相应之行，与乐受相应之行者近于与乐受相应之行，与不苦不乐受相应之行者近于与不苦不乐受相应之行；非定中之行者近于非定中之行，定中之行者近于定中之行；有漏之行者近于有漏之行，无漏之行者近于无漏之行；是言近行。

    更亦望于各各之行，可见远、近之行。

    ［识蕴］

    此中，如何为识蕴耶？即诸所有识之过去、未来、现在，或内、外、粗、细、劣、胜、远、近，括此于一聚，总说为识蕴。

    此中，如何为过去之识耶？即所有识之过去，已灭、已离、已变易、已没去、已离没、生已离、令过去、过去分所摄——眼识、耳识、鼻识、舌识、身识、意识——是言过去之识。

    此中，如何为未来之识耶？即所有识之未生、未存在、未等生、未起、未现起、未现、未出生、未等出生、未生起、未等生起、未来、未来分所摄——眼识……乃至……意识——是言未来之识。

    此中，如何为现在之识耶？即所有识之已生、已存在、已等生、已起、已现起、已出生、已等出生、已生起、已等生起、现在、现在分所摄——眼识……乃至……意识——是言现在之识。

    此中，如何为内识耶？即所有之识，彼彼有情之内，各自、己身、个人、已取者——眼识……乃至……意识——是言内识。

    此中，如何为外识耶？即所有之识，彼彼之他有情、他人之内、各自、己身、个人、已取者——眼识……乃至……意识——是言外识。

    此中，如何为粗［细］识耶？即不善之识是粗，善、无记之识是细；善、不善之识是粗，无记之识是细；与苦受相应之识是粗，与乐、不苦不乐之受相应之识是细；与乐、苦之受相应之识是粗，与不苦不乐之受相应之识是细；非定中之识是粗，定中之识是细；有漏之识是粗，无漏之识是细。

    更亦望于各各之识，可见粗、细之识。

    此中，如何为劣［胜］识耶？即不善之识是劣，善、无记之识是胜；善、不善之识是劣，无记之识是胜；与苦受相应之识是劣，与乐、不苦不乐之受相应之识是胜；与乐、苦之受相应之识是劣，与不苦不乐之受相应之识是胜；非定中之识是劣，定中之识是胜；有漏之识是劣，无漏之识是胜。

    更亦望于各各之识，可见劣、胜之识。

    此中，如何为远识耶？即不善之识者比善、无记之识远，善、无记之识者比不善之识远；善之识者比不善、无记之识远，不善、无记之识者比善之识远；无记之识者比善、不善之识远，善、不善之识者比无记之识远；与苦受相应之识者比与乐、不苦不乐受相应之识远，与乐、不苦不乐之受相应之识者比与苦受相应之识远；与乐受相应之识者比与苦、不苦不乐之受相应之识远，与苦、不苦不乐受相应之识者比与乐受相应之识远；与不苦不乐受相应者比与乐、苦受相应之识远，与乐、苦之受相应之识者比与不苦不乐之受相应之识远；非定中之识者比定中之识远，定中之识者比非定中之识远；有漏之识者比无漏之识远，无漏之识者比有漏之识远；是言远识。

    此中，如何为近识耶？即不善识者近于不善识，善识者近于善识，无记识者近于无记识；与苦受相应识者近于与苦受相应识，与乐受相应识者近于与乐受相应识，与不苦不乐受相应识者近于与不苦不乐受相应识；非定中识者近于非定中识，定中识者近于定中识；有漏识者近于有漏识，无漏识者近于无漏识；是言近识。

    更亦望于各各之识，可见远、近之识。

    二　对法分别

    五蕴者是色蕴、受蕴、想蕴、行蕴、识蕴。

    ［色蕴］

    此中，如何为色蕴耶？

    一种色蕴——是一切之色者为非因、无因、因不相应、有缘、有为、应变坏、世间、有漏、顺结、顺系、顺暴流、顺轭、顺盖、已异取、顺取、杂染、无记、无所缘、非心所、心不相应、非异熟非异熟法法、不有杂染杂染、非有寻有伺、非无寻唯伺、无寻无伺、非喜俱行、非乐俱行、非舍俱行、非见非修所断、非见非修所断因、非能趣积集、非能趣分散、非有学、非无学、小、欲缠、非色缠、非无色缠、所属、非无所属、不决定、不出离、已生、六识所识，无常、胜于老死——如是为一种色蕴。

    二种色蕴——是为能取之色、非能取之色；已取之色、不已取之色；已取顺取之色、不已取顺取之色；有见之色、无见之色；有对之色、无对之色；根之色、非根之色；大种之色、非大种之色；表色、非表色；心等起之色、非心等起之色；心俱有之色、非心俱有之色；心随转之色、非心随转之色；内色、外色；粗色、细色；远色、近色……乃至……抟食之色、非抟食之色——如是为二种色蕴。

    三种色蕴——是所有之内色者是能取，所有之外色者是能取、非能取；所有之内色者是已取，所有之外色者是已取、不已取；所有之内色者是已取顺取，所有之外色者是已取顺取、不已取顺取……乃至……所有之内色者是非抟食，所有之外色者是抟食、非抟食——如是为三种色蕴。

    四种色蕴——是所有能取之色者是已取、不已取，所有非能取之色者是已取、不已取；所有能取之色者是已取顺取、不已取顺取，所有非能取之色者是已取顺取、不已取顺取；所有能取之色者是有对、无对，所有非能取之色者是有对、无对；所有能取之色者是粗、是细，所有非能取之色者是粗、是细；所有能取之色者是远，是近，所有非能取之色者是远、是近……乃至……见、闻、觉、知之色——如是为四种色蕴。

    五种色蕴——是地界、水界、火界、风界及所有能取之色——如是为五种色蕴。

    六种色蕴——是眼所识之色、耳所识之色，鼻所识之色、舌所识之色、身所识之色、意所识之色——如是为六种色蕴。

    七种色蕴——是眼所识之色……乃至……意界所识之色、意识界所识之色——如是为七种色蕴。

    八种色蕴——是眼所识之色……乃至……身所识之色有乐触与苦触——意界所识之色、意识界所识之色——如是为八种色蕴。

    九种色蕴——是眼根、耳根、鼻根、舌根、身根、女根、男根、命根及非根之色——如是为九种色蕴。

    十种色蕴——是眼根……乃至……命根及非根色之有对、无对——如是为十种色蕴。

    十一种色蕴——是眼处、耳处、鼻处、舌处、身处、色处、声处、香处、味处、触处及无见无对法处所摄之色——如是为十一种色蕴。

    是言色蕴。

    ［受蕴］

    此中，如何为受蕴耶？

    （一）

    一种受蕴——是触相应。

    二种受蕴——是有因、无因。

    三种受蕴——是善、不善、无记。

    四种受蕴——是欲缠、色缠、无色缠、无所属。

    五种受蕴——是乐根、苦根、喜根、忧根、舍根。

    六种受蕴——是眼触所生之受、耳触所生之受、鼻触所生之受、舌触所生之受、身触所生之受、意触所生之受——如是为六种受蕴。

    七种受蕴——是眼触所生之受……乃至……身触所生之受、意界触所生之受、意识界触所生之受——如是为七种受蕴。

    八种受蕴——是眼触所生之受……乃至……身触所生之受——有乐与苦——意界触所生之受、意识界触所生之受——如是为八种受蕴。

    九种受蕴——是眼触所生之受……乃至……身触所生之受、意界触所生之受、意识界触所生之受——善、不善、无记——如是为九种受蕴。

    十种受蕴——是眼触所生之受……乃至……身触所生之受——有乐与苦——意界触所生之受、意识界触所生之受——善、不善、无记——如是为十种受蕴。

    (［关于受蕴之对法分别者即更反复二十七次，其二十七次各各之中，与（一）出现不同者唯二种与三种之分别而已。一种、四种、五种、六种、七种、八种、九种、十种等八类之分别者皆与（一）相同。故以下唯详细分别二种分别与三种分别，其他从略。（原本出版者记）］)

    （二）

    二种受蕴——是有因、无因。

    三种受蕴——是异熟、异熟法法、非异熟非异熟法法；已取顺取、不已取顺取、不已取不顺取；有杂染杂染、不有杂染杂染、不有杂染不杂染；有寻有伺、无寻唯伺、无寻无伺；见所断、修所断、非见非修所断；见所断因、修所断因、非见非修所断因；能趣积集、能趣分散、非能趣积集非能趣分散；有学、无学、非有学非无学；小、大、无量；小所缘、大所缘、无量所缘；劣、中、胜；邪性决定、正性决定、不决定；道所缘、道因、道增上；已生、未生、可生；过去、未来、现在；过去所缘、未来所缘、现在所缘；内、外、内外；内所缘、外所缘、内外所缘；……乃至……如是为十种受蕴。

    （三）

    二种受蕴——是因相应、因不相应；非因有因、非因无因；世间、出世间；少分可识、少分不可识；有漏、无漏。漏相应、漏不相应；漏不相应有漏、漏不相应无漏；顺结、不顺结；结相应、结不相应；结不相应顺结、结不相应不顺结；（有关顺系、顺暴流、顺轭、顺盖之部分与顺结相同从略）。已异取、不已异取；异取相应、异取不相应。异取不相应已异取、异取不相应不已异取；已取、不已取；顺取、不顺取；取相应、取不相应；取不相应顺取、取不相应不顺取；杂染、不杂染；有杂染、不有杂染；染相应、染不相应；染不相应杂染、染不相应不杂染；（有关见所断、修所断、见及修所断因者亦同）。有寻、无寻；有伺、无伺；有喜、无喜；喜俱行、非喜俱行；欲缠、非欲缠；（色缠及无色缠者亦同）。所属、无所属；出离、不出离；决定、不决定；有上、无上；有诤、无诤。

    三种受蕴——是善、不善、无记。

    ……乃至……如是为十种受蕴。

    （四）

    二种受蕴——是有诤、无诤。

    三种受蕴——是内所缘、外所缘、内外所缘。

    ……乃至……如是……

    以上二根本

    （五）

    二种受蕴——是有因、无因。

    三种受蕴——是善、不善、无记。

    ……乃至……如是……

    （六）

    二种受蕴——是有诤、无诤。

    三种受蕴——是善、不善、无记。

    ……乃至……如是……

    （七）

    二种受蕴——是有因、无因。

    三种受蕴——是内所缘、外所缘、内外所缘。

    ……乃至……如是

    （八）

    二种受蕴——是有诤、无诤。

    三种受蕴——是内所缘、外所缘、内外所缘。

    ……乃至……如是为十种受蕴。

    以上三根本

    （九）

    二种受蕴——是有因、无因。

    三种受蕴——是善、不善、无记。

    ……乃至……如是……

    （十）

    二种受蕴——是因相应、因不相应。

    三种受蕴——是异熟、异熟法法、非异熟非异熟法法。

    ……乃至……如是……

    （十一）

    二种受蕴——是非因有因、非因无因。

    三种受蕴——是已取顺取、不已取顺取、不已取不顺取。

    ……乃至……如是……

    （十二）

    二种受蕴——是世间、出世间。

    三种受蕴——是有杂染杂染、不有杂染杂染、不有杂染不杂染。

    ……乃至……如是……

    （十三）

    二种受蕴——是少分可识、少分不可识。

    三种受蕴——是有寻有伺、无寻唯伺、无寻无伺。

    ……乃至……如是……

    （十四）

    二种受蕴——是有漏、无漏。

    三种受蕴——是见所断、修所断、非见非修所断。

    ……乃至……如是……

    （十五）

    二种受蕴——是漏相应、漏不相应。

    三种受蕴——是见所断因、修所断因、非见非修所断因。

    ……乃至……如是……

    （十六）

    二种受蕴——是漏不相应有漏、漏不相应无漏。

    三种受蕴——是能趣积集、能趣分散、非能趣积集非能趣分散。

    ……乃至……如是……

    （十七）

    二种受蕴——是顺结、不顺结。

    三种受蕴——是有学、无学、非有学非无学。

    ……乃至……如是……

    （十八）

    二种受蕴——是结相应、结不相应。

    三种受蕴——是小、大、无量。

    ……乃至……如是……

    （十九）

    二种受蕴——是结不相应顺结、结不相应不顺结。

    三种受蕴——是小所缘、大所缘、无量所缘。

    ……乃至……如是……

    （二十）

    二种受蕴——是顺系、不顺系。

    三种受蕴——是劣、中、胜。

    ……乃至……如是……

    （廿一）

    二种受蕴——是系相应、系不相应。

    三种受蕴——是邪性决定、正性决定、不决定。

    ……乃至……如是……

    （廿二）

    二种受蕴——是系不相应顺系、系不相应不顺系。

    三种受蕴——是道所缘、道因、道增上。

    ……乃至……如是……

    （廿三）

    二种受蕴——是顺暴流、不顺暴流。

    三种受蕴——是已生、不已生、可生。

    ……乃至……如是……

    （廿四）

    二种受蕴——是暴流相应、暴流不相应。

    三种受蕴——是过去、未来、现在。

    ……乃至……如是……

    （廿五）

    二种受蕴——是暴流不相应顺暴流、暴流不相应不顺暴流。

    三种受蕴——是过去所缘、未来所缘、现在所缘。

    ……乃至……如是……

    （廿六）

    二种受蕴——是顺轭、不顺轭。

    三种受蕴——是内、外、内外。

    ……乃至……如是……

    （廿七）

    二种受蕴——是轭相应、轭不相应。

    三种受蕴——是内所缘、外所缘、内外所缘。

    ……乃至……如是为十种受蕴。

    以上两种增上

    七种受蕴——是善、不善、无记、欲缠、色缠、无色缠、无所属——如是为七种受蕴。

    又他之七种受蕴——是内所缘、外所缘、内外所缘、欲缠、色缠、无色缠、无所属——如是为七种受蕴。

    二十四种受蕴——是以眼触为缘，受蕴之善、不善、无记；以耳触为缘，受蕴之……乃至……以鼻触为缘，受蕴之……乃至……以舌触为缘，受蕴之……乃至……以身触为缘，受蕴之……乃至……以意触为缘，受蕴之善、不善、无记；眼触所生之受、耳触所生之受、鼻触所生之受、舌触所生之受、身触所生之受、意触所生之受——如是为二十四种受蕴。

    又他之二十四种受蕴——是以眼触为缘，于受蕴有内所缘、外所缘、内外所缘；以耳触为缘，于受蕴……乃至……以鼻触为缘，于受蕴……乃至……以舌触为缘，于受蕴……乃至……以身触为缘，于受蕴……乃至……以意触所缘，于受蕴有内所缘、外所缘、内外所缘；眼触所生之受……乃至……意触所生之受……如是为二十四种受蕴。

    三十种受蕴——是以眼触为缘，于受蕴有欲缠、色缠、无色缠、无所属；以耳触为缘，于受蕴……乃至……以鼻触为缘……乃至……以舌触为缘……乃至……以身触为缘……乃至……以意触为缘，于受蕴有欲缠、色缠、无色缠、无所属；眼触所生之受……乃至……意触所生之受——如是为三十种受蕴。

    多种受蕴——是以眼触为缘，于受蕴有善、不善、无记、欲缠、色缠、无色缠、无所属；以耳触为缘……乃至……以鼻触为缘……乃至……以舌触为缘……乃至……以身触为缘……乃至……以意触为缘，于受蕴有善、不善、无记、欲缠、色缠、无色缠、无所属；眼触所生之受……乃至……意触所生之受——如是为多种受蕴。

    又他之多种受蕴者——是以眼触为缘，于受蕴有内所缘、外所缘、内外所缘、欲缠、色缠、无色缠、无所属；以耳触为缘……乃至……以鼻触为缘……乃至……以舌触为缘……乃至……以身触为缘……乃至……以意触为缘，于受蕴有内所缘、外所缘、内外所缘、欲缠、色缠、无色尘、无所属；眼触所生之受……乃至……意触所生之受——如是为多种受蕴。是言受蕴。

    ［想蕴］

    此中，如何为想蕴耶？

    （一）

    一种想蕴——是触相应。

    二种想蕴——是有因、无因。

    三种想蕴——是善、不善、无记。

    四种想蕴——是欲缠、色缠、无色缠、无所属。

    五种想蕴——是乐根相应、苦根相应、喜根相应、忧根相应、舍根相应。

    六种想蕴——是眼触所生之想、耳触所生之想、鼻触所生之想、舌触所生之想、身触所生之想、意触所生之想——如是为六种想蕴。

    七种想蕴——是眼触所生之想……乃至……身触所生之想、意界触所生之想、意识界触所生之想——如是为七种想蕴。

    八种想蕴——是眼触所生之想……乃至……身触所生之想——乐俱行、苦俱行——意界触所生之想、意识界触所生之想——如是为八种想蕴。

    九种想蕴——是眼触所生之想……乃至……身触所生之想、意界触所生之想、意识界触所生之想——善、不善、无记——如是为九种想蕴。

    十种想蕴——是眼触所生之想……乃至……身触所生之想——乐俱行、苦俱行意界触所生之想、意识界触所生之想——善、不善、无记。如是为十种想蕴。

    (［同于色蕴之分别，以下唯二种与三种之分别不同而已，其他者同（一）。故唯将异者列出，其他从略。（原本出版者记）］)

    （二）

    二种想蕴——是有因、无因。

    三种想蕴——是与乐受相应、与苦受相应、与不苦不乐相应。异熟异熟法法、非异熟非异熟法法。……乃至……内所缘、外所缘、内外所缘。

    ……乃至……如是为十种想蕴。

    （三）

    二种想蕴——是因相应、因不相应。非因有因、非因无因。世间、出世间。少分可识、少分不可识。有漏、无漏。漏相应、漏不相应。漏不相应有漏、漏不相应无漏。顺结……。顺系……。顺暴流……。顺轭……。顺盖……。已异取、不已异取。已取、不已取。顺取、不顺取。取相应、取不相应。取不相应顺取、取不相应不顺取。杂染、不杂染。有杂染、不有杂染。染相应、染不相应。染不相应杂染、染不相应不杂染。见所断、非见所断。修所断……。见所断因……。修所断因……。有寻、无寻。有伺、无伺。有喜、无喜。喜俱行、非喜俱行。乐俱行……。舍俱行……。欲缠……。色缠……。无色缠……。所属、无所属。出离……。决定……。有上、无上。有诤、无诤。

    三种想蕴——是善、不善、无记。

    ……乃至……如是为十种想蕴。

    （四）

    二种想蕴——是有诤、无诤。

    三种想蕴——是内所缘、外所缘、内外所缘。

    ……乃至……如是为十种想蕴。

    以上二根本

    （五）

    二种想蕴——是有因、无因。

    三种想蕴——是善、不善、无记。

    ……乃至……如是为……

    （六）

    二种想蕴——是有诤、无诤。

    三种想蕴——是善、不善、无记。

    ……乃至……如是为……

    （七）

    二种想蕴——是有因、无因。

    三种想蕴——是内所缘、外所缘、内外所缘。

    ……乃至……如是为……

    （八）

    二种想蕴——是有诤、无诤。

    三种想蕴——是内所缘、外所缘、内外所缘。

    ……乃至……如是为十种想蕴。

    以上三根本

    （九）

    二种想蕴——是有因、无因。

    三种想蕴——是善、不善、无记。

    ……乃至……如是为……

    （十）

    二种想蕴——是因相应、因不相应。

    三种想蕴——是乐受相应、苦受相应、不苦不乐受相应。

    ……乃至……如是为……

    （十一）

    二种想蕴——是非因有因、非因无因。

    三种想蕴——是异熟、异熟法法、非异熟非异熟法法。

    ……乃至……如是为……

    （十二）

    二种想蕴——是世间、出世间。

    三种想蕴——是已取顺取、不已取顺取、不已取不顺取。

    ……乃至……如是为……

    （十三）

    二种想蕴——是少分可识、少分不可识。

    三种想蕴——是有杂染杂染、不有杂染杂染、不有杂染不杂染。

    ……乃至……如是为……

    （十四）

    二种想蕴——是有漏、无漏。

    三种想蕴——是有寻有伺、无寻唯伺、无寻无伺。

    ……乃至……如是为……

    （十五）

    二种想蕴——是漏相应、漏不相应。

    三种想蕴——是喜俱行、乐俱行、舍俱行。

    ……乃至……如是为……

    （十六）

    二种想蕴——是漏不相应有漏、漏不相应无漏。

    三种想蕴——是见所断、修所断、非见非修所断。

    ……乃至……如是为……

    （十七）

    二种想蕴——是顺结、不顺结。

    三种想蕴——是见所断因、修所断因、非见非修所断因。

    ……乃至……如是为……

    （十八）

    二种想蕴——是结相应、结不相应。

    三种想蕴——是能趣积集、能趣分散、非能趣积集非能趣分散。

    ……乃至……如是为……

    （十九）

    二种想蕴——是结不相应顺结、结不相应不顺结。

    三种想蕴——是有学、无学、非有学非无学。

    ……乃至……如是为……

    （二十）

    二种想蕴——是顺系、不顺系。

    三种想蕴——是小、大、无量。

    ……乃至……如是为……

    （廿一）

    二种想蕴——是系相应、系不相应。

    三种想蕴——是小所缘、大所缘。无量所缘。

    ……乃至……如是为……

    （廿二）

    二种想蕴——是系不相应、系不相应不顺系。

    三种想蕴——是劣、中、胜。

    ……乃至……如是为……

    （廿三）

    二种想蕴——是顺暴流、不顺暴流。

    三种想蕴——是邪性决定、正性决定、不决定。

    ……乃至……如是为……

    （廿四）

    二种想蕴——是暴流相应、暴流不相应。

    三种想蕴——是道所缘、道因、道增上。

    ……乃至……如是为……

    （廿五）

    二种想蕴——是暴流不相应顺暴流、暴流不相应不顺暴流。

    三种想蕴——是已生、不已生、可生。

    ……乃至……如是为……

    （廿六）

    二种想蕴——是顺轭、不顺轭。

    三种想蕴——是过去、未来、现在。

    ……乃至……如是为……

    （廿七）

    二种想蕴——是轭相应、轭不相应。

    三种想蕴——是过去所缘、未来所缘、现在所缘。

    ……乃至……如是为……

    （廿八）

    二种想蕴——是轭不相应顺轭、轭不相应不顺轭。

    三种想蕴——即内、行、内外。

    ……乃至……如是为……

    （廿九）

    二种想蕴——是顺盖、不顺盖。

    三种想蕴——是内所缘、外所缘、内外所缘。

    ……乃至……如是为十种想蕴。

    以上两种增上

    七种想蕴——是善、不善、无记、欲缠、色缠、无色缠、无所属——如是为七种想蕴。

    又他之七种想蕴——是内所缘、外所缘、内外所缘、欲缠、色缠、无色缠、无所属——如是为七种想蕴。

    二十四种想蕴——是以眼触为缘，于想蕴有善、不善、无记；以耳触为缘……乃至……以鼻触为缘……乃至……以舌触为缘……乃至……以身触为缘……乃至……以意触为缘，于想蕴有善、不善、无记；眼触所生之想、耳触所生之想、鼻触所生之想、舌触所生之想、身触所生之想、意触所生之想——如是为二十四种想蕴。

    又其他之二十四种想蕴者——是以眼触为缘，于想蕴有内所缘、外所缘、内外所缘；以耳触为缘……乃至……以鼻触为缘……乃至……以舌触为缘……乃至……以身触为缘……乃至……以意触所缘，于想蕴有内所缘、外所缘、内外所缘；眼触所生之想……乃至……意触所生之想……如是为二十四种想蕴。

    三十种想蕴——是以眼触为缘，于想蕴有欲缠、色缠、无色缠、无所属；以耳触为缘……乃至……以鼻触为缘……乃至……以舌触为缘……乃至……以身触为缘……乃至……以意触为缘，于想蕴有欲缠、色缠、无色缠、无所属；眼触所生之想……乃至……意触所生之想——如是为三十种想蕴。

    多种想蕴——是以眼触为缘，于想蕴有善、不善、无记、欲缠、色缠、无色缠、无所属；以耳触为缘……乃至……以鼻触为缘……乃至……以舌触为缘……乃至……以身触为缘……乃至……以意触为缘，于想蕴之善、不善、无记、欲缠、色缠、无色缠、无所属；眼触所生之想……乃至……意触所生之想——如是为多种想蕴。

    又其他之多种想蕴者——是以眼触为缘，于想蕴有内所缘、外所缘、内外所缘、欲缠、色缠、无色缠、无所属；以耳触为缘……乃至……以鼻触为缘……乃至……以舌触为缘……乃至……以身触为缘……乃至……以意触为缘，于想蕴有内所缘、外所缘、内外所缘、欲缠、色缠、无色缠、无所属；眼触所生之想……乃至……意触所生之想——如是为多种想蕴。是言想蕴。

    ［行蕴］

    此中，如何为行蕴耶？

    （一）

    一种行蕴——是心相应。

    二种行蕴——是因、非因。

    三种行蕴——是善、不善、无记。

    四种行蕴——是欲缠、色缠、无色缠、无所属。

    五种行蕴——是乐根相应、苦根相应、喜根相应、忧根相应、舍根相应。

    六种行蕴——是眼触所生之思、耳触所生之思、鼻触所生之思、舌触所生之思、身触所生之思、意触所生之思——如是为六种行蕴。

    七种行蕴——是眼触所生之思……乃至……身触所生之思、意界触所生之思、意识界触所生之思——如是为七种行蕴。

    八种行蕴——是眼触所生之思……乃至……身触所生之思中，乐俱行、苦俱行，意界触所生之思、意识界触所生之思——如是为八种行蕴。

    九种行蕴——是眼触所生之思……乃至……意界触所生之思、意识界触所生之思有善、不善、无记——如是为九种行蕴。

    十种行蕴——即眼触所生之思……乃至……身触所生之思有乐俱行、苦俱行；意界触所生之思、意识界触所生之思有善、不善、无记。如是为十种行蕴。

    (［同于色蕴之分别，以下唯二种与三种之分别不同而已，其他者同（一）。故唯将异者列出，其他从略。（原本出版者记）］)

    （二）

    二种行蕴——即因、非因。

    三种行蕴——是乐受相应、苦受相应、不苦不乐受应。

    ……乃至……如是为十种行蕴。

    （三）

    二种行蕴——是有因、无因。因相应、因不相应。以因为有因、以有因为非因。以因为因相应、以因相应为非因。非因有因、非因无因。世间、出世间。少分可识、少分不可识。漏、非漏。有漏、无漏。漏相应、漏不相应。以漏为有漏、以有漏为非漏。以漏为漏相应、以漏相应为非漏。漏不相应有漏、漏不相应无漏。结、非结。顺结、不顺结。结相应、结不相应。以结为顺结、以顺结为非结。以结为结相应、以结相应为非结。结不相应顺结、结不相应不顺结。系、非系。顺系、不顺系。系相应、系不相应。以系为顺系、以顺系为非系。以系为系相应、以系相应为非系。系不相应顺系、系不相应不顺系。暴流、非暴流。顺暴流、不顺暴流。暴流相应、暴流不相应，以暴流为顺暴流、以顺暴流为非暴流。以暴流为暴流相应、以暴流相应为非暴流。暴流不相应顺暴流、暴流不相应不顺暴流。轭、非轭。顺轭、不顺轭。轭相应、轭不相应。以轭为顺轭、以顺轭为非轭。以轭为轭相应、以轭相应为非轭。轭不相应顺轭、轭不相应不顺轭。盖、非盖。顺盖、不顺盖。盖相应、盖不相应。以盖为顺盖、以顺盖为非盖。以盖为盖相应、以盖相应为非盖。盖不相应顺盖、盖不相应不顺盖。异取、非异取。已异取、不已异取。异取相应、异取不相应。以异取为已异取、以已异取为非异取。异取不相应已异取、异取不相应不已异取。已取、不已取。取、非取。顺取、不顺取。取相应、取不相应。以取为顺取、以顺取为非取。以取为取相应、以取相应为非取。取不相应顺取、取不相应不顺取。染、非染。杂染、不杂染。有杂染、不有杂染。染相应、染不相应。以染为杂染、以杂染为非染。以染为有杂染、以有杂染为非染。以染为染相应、以染相应为非染。染不相应杂染、染不相应不杂染。见所断、非见所断。修所断、非修所断。见所断因、非见所断因。修所断因、非修所断因。有寻、无寻。有伺、无伺。有喜、无喜。喜俱行、非喜俱行。乐俱行、非乐俱行。舍俱行、非舍俱行。欲缠、非欲缠。色缠、非色缠。无色缠、非无色缠。所属、无所属。出离、不出离。决定、不决定。有上、无上。有诤、无诤。

    三种行蕴——是善、不善、无记。

    ……乃至……如是为……

    （四）

    二种行蕴——是有诤、无诤。

    三种行蕴——是内所缘、外所缘、内外所缘。

    ……乃至……如是为十种行蕴。

    以上二根本

    （五）

    二种行蕴——是因、非因。

    三种行蕴——是善、不善、无记。

    ……乃至……如是为……

    （六）

    二种行蕴——是有诤、无诤。

    三种行蕴——是善、不善、无记。

    ……乃至……如是为……

    （七）

    二种行蕴——是因、非因。

    三种行蕴——是内所缘、外所缘、内外所缘。

    ……乃至……如是为……

    （八）

    二种行蕴——是有诤、无诤。

    三种行蕴——是内所缘、外所缘、内外所缘。

    ……乃至……如是为十种想蕴。

    以上三根本

    （九）

    二种行蕴——是因、非因。

    三种行蕴——是善、不善、无记。

    ……乃至……如是为……

    （十）

    二种行蕴——是有因、无因。

    三种行蕴——是乐受相应、苦受相应、不苦不乐受相应。

    ……乃至……如是为……

    （十一）

    二种行蕴——是因相应、因不相应。

    三种行蕴——是异熟、异熟法法、非异熟非异熟法法。

    ……乃至……如是为……

    （十二）

    二种行蕴——是以因为有因、以有因为非因。

    三种行蕴——是已取顺取、不己取顺取、不己取不顺取。

    ……乃至……如是为……

    （十三）

    二种行蕴——是以因为因相应、以因相应为非因。

    三种想蕴——是有杂染杂染、不有杂染杂染、不有杂染不杂染。

    ……乃至……如是为……

    （十四）

    二种行蕴——是非因有因、非因无因。

    三种行蕴——是有寻有伺、无寻唯伺、无寻无伺。

    ……乃至……如是为……

    （十五）

    二种行蕴——是世间、出世间。

    三种行蕴——是喜俱行、乐俱行、舍俱行。

    ……乃至……如是为……

    （十六）

    二种行蕴——是少分可识、少分不可识。

    三种行蕴——是见所断、修所断、非见非修所断。

    ……乃至……如是为……

    （十七）

    二种行蕴——是有漏、无漏。

    三种行蕴——是能趣积集、能趣分散、非能趣积集非能趣分散。

    ……乃至……如是为……

    （十八）

    二种行蕴——是漏相应、漏不相应。

    三种行蕴——是有学、无学、非有学非无学。

    ……乃至……如是为……

    （十九）

    二种行蕴——是以漏为有漏、以有漏为非漏。

    三种行蕴——是小、大、无量。

    ……乃至……如是为……

    （二十）

    二种行蕴——是以漏为漏相应、以漏相应为非漏。

    三种行蕴——是小所缘、大所缘、无量所缘。

    ……乃至……如是为……

    （廿一）

    二种行蕴——是漏不相应有漏、漏不相应无漏。

    三种行蕴——是劣、中、胜。

    ……乃至……如是为……

    （廿二）

    二种行蕴——是结、非结。

    三种行蕴——是邪性决定、正性决定、不决定。

    ……乃至……如是为……

    （廿三）

    二种行蕴——是顺结、不顺结。

    三种行蕴——是道所缘、道因、道增上。

    ……乃至……如是为……

    （廿四）

    二种行蕴——是结相应、结不相应。

    三种行蕴——是已生、不已生、可生。

    ……乃至……如是为……

    （廿五）

    二种行蕴——是以结为顺结、以顺结为非结。

    三种行蕴——是过去、未来、现在。

    ……乃至……如是为……

    （廿六）

    二种行蕴——是以结为结相应、以结相应为非结。

    三种行蕴——是过去所缘、未来所缘、现在所缘。

    ……乃至……如是为……

    （廿七）

    二种行蕴——是结不相应顺结、结不相应不顺结。

    三种行蕴——是内、外、内外。

    ……乃至……如是为……

    （廿八）

    二种行蕴——是系、非系。

    三种行蕴——是内所缘、外所缘、内外所缘。

    ……乃至……如是为十种行蕴。

    以上两增上

    七种行蕴——是善、不善、无记、欲缠、色缠、无色缠、无所属——如是为七种行蕴。

    又其他之七种行蕴者——是内所缘、外所缘、内外所缘、欲缠、色缠、无色缠、无所属——如是为七种行蕴。

    二十四种行蕴——是以眼触为缘，于行蕴有善、不善、无记；以耳触为缘……乃至……以鼻触为缘……乃至……以舌触为缘……乃至……以身触为缘……乃至……以意触为缘，于行蕴有善、不善、无记；眼触所生之思……乃至……意触所生之思——如是为二十四种行蕴。

    又其他之二十四种行蕴者——是以眼触为缘，于行蕴有内所缘、外所缘、内外所缘；以耳触为缘……乃至……以鼻触为缘……乃至……以舌触为缘……乃至……以身触为缘……乃至……以意触所缘，于行蕴有内所缘、外所缘、内外所缘；眼触所生之思……乃至……意触所生之思——如是为二十四种行蕴。

    三十种行蕴——是以眼触为缘，于行蕴有欲缠、色缠、无色缠、无所属；以耳触为缘……乃至……以鼻触为缘……乃至……以舌触为缘……乃至……以身触为缘……乃至……以意触为缘，于行蕴有欲缠、色缠、无色缠、无所属；眼触所生之思……乃至……意触所生之思——如是为三十种行蕴。

    多种行蕴——是以眼触为缘，于行蕴有善、不善、无记、欲缠、色缠、无色缠、无所属；以耳触为缘……乃至……以鼻触为缘……乃至……以舌触为缘……乃至……以身触为缘……乃至……以意触为缘，于行蕴有善、不善、无记、欲缠、色缠、无色缠、无所属；眼触所生之思……乃至……意触所生之思——如是为多种行蕴。

    又其他之多种行蕴者——是以眼触为缘，于行蕴有乐受相应、苦受相应、不苦不乐受相应……乃至……内所缘、外所缘，内外所缘、欲缠、色缠、无色缠、无所属；以耳触为缘……乃至……以鼻触为缘……乃至……以舌触为缘……乃至……以身触为缘……乃至……以意触为缘，于行蕴有内所缘、外所缘、内外所缘、欲缠、色缠、无色缠、无所属；眼触所生之思……乃至……意触所生之思——如是为多种行蕴。是言行蕴。

    ［识蕴］

    此中，如何为识蕴耶？

    （一）

    一种识蕴——是触相应。

    二种识蕴——是有因、无因。

    三种识蕴——是善、不善、无记。

    四种识蕴——是欲缠、色缠、无色缠、无所属。

    五种识蕴——是乐根相应、苦根相应、喜根相应、忧根相应、舍根相应。

    六种识蕴——是眼识、耳识、鼻识、舌识、身识、意识——如是为六种识蕴。

    七种识蕴——是眼识……乃至……身识、意界意识界——如是为七种识蕴。

    八种识蕴——是眼识……乃至……于身识有乐俱行、苦俱行，意界、意识界——如是为八种识蕴。

    九种识蕴——是眼识……乃至……于身识、意界、意识界有善、不善、无记——如是为九种识蕴。

    十种识蕴——即眼识……乃至……于身识有乐俱行、苦俱行；于意界、意识界有善、不善、无记。如是为十种识蕴。

    (［同于色蕴之分别，以下唯二种与三种之分别不同而已，其他者同（一）。故唯将异者列出，其他从略。（原本出版者记）］)

    （二）

    二种识蕴——是有因、无因。

    三种识蕴——是乐受相应、苦受相应、不苦不乐相应。异熟、异熟法法、非异熟非异熟法法。……乃至……内所缘、外所缘、内外所缘。

    ……乃至……如是为十种识蕴。

    （三）

    二种识蕴——是因相应、因不相应。非因有因、非因无因。世间、出世间。少分可识、少分不可识。有漏、无漏。漏相应、漏不相应。漏不相应有漏、漏不相应无漏。顺结、不顺结。结相应、结不相应。结不相应顺结、结不相应不顺结。顺系……顺暴流……顺轭……。顺盖……。已异取、不已异取。异取相应、异取不相应。异取不相应已异取、异取不相应不已异取。已取、不已取、取相应、取不相应。取不相应顺取、取不相应不顺取。杂染、不杂染。有杂染、不有杂染。染相应、染不相应。染不相应杂染、染不相应不杂染。见所断、非见所断。修所断……。见所断因……。修所断因……。有寻、无寻。有伺……。有喜……。喜俱行，非喜俱行。乐俱行……。舍俱行……。欲缠、非欲缠。色缠……。无色缠。所属、无所属。出离……。不决定……。有上……。有诤……。

    三种识蕴——是善、不善、无记。

    ……乃至……如是为……

    （四）

    二种识蕴——是有诤、无诤。

    三种识蕴——是内所缘、外所缘、内外所缘。

    ……乃至……如是为……

    以上二根本

    （五）

    二种识蕴——是有因、无因。

    三种识蕴——是善、不善、无记。

    ……乃至……如是为……

    （六）

    二种识蕴——是有诤、无诤。

    三种识蕴——是善、不善、无记。

    ……乃至……如是为……

    （七）

    二种识蕴——是有因、无因。

    三种识蕴——是内所缘、外所缘、内外所缘。

    ……乃至……如是为……

    （八）

    二种识蕴——是有诤、无诤。

    三种识蕴——是内所缘、外所缘、内外所缘。

    ……乃至……如是为……

    以上三根本

    （九）

    二种识蕴——是有因、无因。

    三种识蕴——是善、不善、无记。

    ……乃至……如是为……

    （十）

    二种识蕴——是因相应、因不相应。

    三种识蕴——即乐受相应、苦受相应、不苦不乐受相应。

    ……乃至……如是为……

    （十一）

    二种识蕴——是非因有因、非因无因。

    三种识蕴——是异熟、异熟法法、非异熟非异熟法法。

    ……乃至……如是为……

    （十二）

    二种识蕴——是世间、出世间。

    三种识蕴——是已取顺取、不已取顺取、不已取不顺取。

    ……乃至……如是为……

    （如想蕴之两增上，识之时亦可广说）。

    以上两增上

    七种识蕴——是善、不善、无记、欲缠、色缠、无色缠、无所属——如是为七种识蕴。

    又其他之七种识蕴者——是内所缘、外所缘、内外所缘、欲缠、色缠、无色缠、无所属——如是为七种识蕴。

    二十四种识蕴——是以眼触为缘，于识蕴有善、不善、无记；以耳触为缘……乃至……以鼻触为缘……乃至……以舌触为缘……乃至……以身触为缘……乃至……以意触为缘，于识蕴有善、不善、无记；眼识……乃至……意识——如是为二十四种识蕴。

    又其他之二十四种识蕴者——是以眼触为缘，于识蕴有内所缘、外所缘、内外所缘；以耳触为缘……乃至……以鼻触为缘……乃至……以舌触为缘……乃至……以身触为缘……乃至……以意触为缘，于识蕴有内所缘、外所缘、内外所缘；眼识……乃至……意识——如是为二十四种识蕴。

    三十种识蕴——是以眼触为缘，于识蕴有欲缠、色缠、无色缠、无所属；以耳触为缘……乃至……以鼻触为缘……乃至……以舌触为缘……乃至……以身触为缘……乃至……以意触为缘，于识蕴有欲缠、色缠、无色缠、无所属；眼识……乃至……意识——如是为三十种识蕴。

    多种识蕴——是以眼触为缘，于识蕴有善、不善、无记、欲缠、色缠、无色缠、无所属；以耳触为缘……乃至……以鼻触为缘……乃至……以舌触为缘……乃至……以身触为缘……乃至……以意触为缘，于识蕴有善、不善、无记、欲缠、色缠、无色缠、无所属；眼识……乃至……意识——如是为多种识蕴。

    又其他之多种识蕴者——是以眼触为缘，于识蕴有内所缘、外所缘、内外所缘、欲缠、色缠、无色缠、无所属；以耳触为缘……乃至……以鼻触为缘……乃至……以舌触为缘……乃至……以身触为缘……乃至……以意触为缘，于识蕴有内所缘、外所缘、内外所缘、欲缠、色缠、无色缠、无所属；眼识……乃至……意识——如是为多种识蕴。

    是言识蕴。

    三　问分

    所谓五蕴者是色蕴、受蕴、想蕴、行蕴、识蕴。五蕴者几何善？几何不善？几何无记？几何乐受相应？……乃至……几何有诤？几何无诤？

    色蕴者是无记，四蕴者即善、不善、无记。二蕴者是不可言乐受相应或苦受相应或不苦不乐受相应，三蕴者是乐受相应、苦受相应、不苦不乐受相应。色蕴者是非异熟非异熟法法，四蕴者是异熟、异熟法法、非异熟非异熟法法。色蕴者是已取顺取、不已取顺取，四蕴者是已取顺取、不已取顺取、不已取不顺取。色蕴者是不有杂染杂染，四蕴者是有杂染杂染、不有杂染杂染、不有杂染不杂染。色蕴者是无寻无伺，三蕴者即有寻有伺、无寻唯伺、无寻无伺，行蕴者是有寻有伺、无寻唯伺、无寻无伺，不可言有寻有伺或无寻唯伺或无寻无伺。色蕴者是不可言喜俱行或乐俱行或舍俱行，受蕴者是喜俱行而非乐俱行非舍俱行，不可言喜俱行，三蕴者是喜俱行、乐俱行、舍俱行，不可言喜俱行或乐俱行或舍俱行。色蕴者是非见非修所断，四蕴者即见所断、修所断、非见非修所断。色蕴者是非见非修所断因，四蕴者即见所断因、修所断因、非见非修所断因。色蕴者是非能趣积集非能趣分散，四蕴者是能趣积集、能趣分散、非能趣积集非能趣分散。色蕴者是非有学非无学，四蕴者即有学、无学、非有学非无学。色蕴者是小，四蕴者是小、大、无量。色蕴者是无所缘，四蕴者即小所缘、大所缘、无量所缘，不可言小所缘或大所缘或无量所缘。色蕴者是中，四蕴者是劣、中、胜。色蕴者是不决定，四蕴者是邪性决定、正性决定、不决定。色蕴者是无所缘，四蕴者是道所缘、道因、道增上，不可言道所缘或道因或道增上。［五蕴者］即已生、不已生、可生。过去、未来、现在。色蕴者是无所缘，四蕴者是过去所缘、未来所缘、现在所缘，不可言过去所缘或未来所缘或现在所缘。内、外、内外。色蕴者是无所缘，四蕴者即内所缘、外所缘、内外所缘，不可言内所缘或外所缘或内外所缘。四蕴者是无见无对，色蕴者是有见有对、无见有对、无见无对。

    四蕴者是非因，行蕴者是因、非因。色蕴者是无因，四蕴者是有因、无因。色蕴者是因不相应，四蕴者是因相应、因不相应。色蕴者是不可言以因为有因或以有因为非因，三蕴者是不可言以因为有因，以有因为非因，不可言以有因为非因。行蕴者是以因为有因、以有因为非因，不可言以因为有因或以有因为非因。色蕴者是不可言以因为因相应或以因相应为非因，三蕴者是不可言以因为因相应，以因相应为非因，不可言以因相应为非因，行蕴者是以因为因相应、以因相应为非因，不可言以因为因相应或以因相应为非因。色蕴者是非因、无因，三蕴者是非因、有因、非因无因，行蕴者是非因有因、非因无因，不可言非因有因或非因无因。

    ［五蕴］者是有缘、有为。四蕴者是无见，色蕴者是有见、无见。四蕴者是无对，色蕴者是有对、无对。色蕴者是色，四蕴者是无色。色蕴者是世间，四蕴者是世间、非世间。少分可识、少分不可识。

    四蕴者是非漏，行蕴者是漏、非漏。色蕴者是有漏，四蕴者是有漏、无漏。色蕴者是漏不相应，四蕴者是漏相应、漏不相应。色蕴者是不可言以漏为有漏，以有漏为非漏；三蕴者是不可言以漏为有漏，以有漏为非漏，不可言以有漏为非漏；行蕴者是以漏为有漏，以有漏为非漏，不可言以漏为有漏或以有漏为非漏。色蕴者是不可言以漏为漏相应或以漏相应为非漏；三蕴者是不可言以漏为漏相应，以漏相应为非漏，不可言以漏相应为非漏；行蕴者是以漏为漏相应、以漏相应为非漏，不可言以漏为漏相应或以漏相应为非漏。色蕴者是漏不相应有漏，四蕴者是漏不相应有漏、漏不相应无漏，不可言漏不相应有漏或漏不相应无漏。

    四蕴者是非结，行蕴者是结、非结。色蕴者是顺结，四蕴者是顺结、不顺结。色蕴者是结不相应，四蕴者是结相应、结不相应。色蕴者是不可言以结为顺结，以顺结为非结；三蕴者是不可言以结为顺结，以顺结为非结，不可言以顺结为非结；行蕴者是以结为顺结、以顺结为非结，不可言以结为顺结或以顺结为非结。色蕴者是以结为结相应，不可言以结相应为非结；三蕴者即不可言以结为结相应，以结相应为非结，不可言以结相应为非结；行蕴者是以结为结相应、以结相应为非结，不可言以结为结相应、以结相应为非结。色蕴者是结不相应顺结，四蕴者是结不相应顺结、结不相应不顺结，不可言结不相应顺结或结不相应不顺结。

    四蕴者是非系，行蕴者是系、非系。色蕴者是顺系，四蕴者是顺系、不顺系。色蕴者是系不相应，四蕴者是系相应、系不相应。色蕴者是不可言以系为顺系，以顺系为非系；三蕴者是不可言以系为顺系，以顺系为非系，不可言以顺系为非系；行蕴者是以系为顺系、以顺系为非系，不可言以系为顺系或以顺系为非系。色蕴者是不可言以系为系相应或以系相应为非系；三蕴者是不可言以系为系相应，以系相应为非系，不可言以系相应为非系；行蕴者是以系为系相应、以系相应为非系，不可言以系为系相应或以系相应为非系。色蕴者是系不相应顺系，四蕴者是系不相应顺系、系不相应不顺系，不可言系不相应顺系或系不相应不顺系。

    四蕴者是非暴流……乃至……非轭……乃至……四蕴者是非盖，行蕴者是盖、非盖。色蕴者是顺盖，四蕴者是顺盖、不顺盖。色蕴者是盖不相应，四蕴者是盖相应、盖不相应。色蕴者是不可言以盖为顺盖，以顺盖为非盖；三蕴者是不可言以盖为顺盖，以顺盖为非盖，不可言以顺盖为非盖；行蕴者是以盖为顺盖、以顺盖为非盖，不可言以盖为顺盖或以顺盖为非盖。色蕴者是不可言以盖为盖相应或以盖相应为非盖；三蕴者是不可言以盖为盖相应，以盖相应为非盖，不可言以盖相应为非盖；行蕴者是以盖为盖相应，以盖相应为非盖，不可言以盖为盖相应或以盖相应为非盖。色蕴者是盖不相应顺盖，四蕴者是盖不相应顺盖、盖不相应不顺盖，不可言盖不相应顺盖或盖不相应不顺盖。

    四蕴者是非异取，行蕴者是异取、非异取。色蕴者是已异取，四蕴者是已异取、不已异取。色蕴者是异取不相应；三蕴者是异取相应、异取不相应；行蕴者是异取相应、异取不相应，不可言异取相应或异取不相应。色蕴者是以异取为已异取，以已异取为非异取；三蕴者是不可言以异取为已异取，以已异取为非异取，不可言以已异取为非异取；行蕴者是以异取为已异取、以已异取为非异取，不可言以异取为已异取，或以已异取为非异取。色蕴者是异取不相应已异取，四蕴者是异取不相应已异取、异取不相应不已异取，不可言异取不相应已异取或异取不相应不己异取。

    色蕴者是无所缘，四蕴者是有所缘。四蕴者是非心，识蕴者是心。三蕴者是心所，二蕴者是非心所。三蕴者是心相应，色蕴者是心不相应，识蕴者是不可言与心相应或与心不相应。三蕴者是心俱住，色蕴者是心不俱住，识蕴者是不可言与心俱住或与心不俱住。三蕴者是心等起，识蕴者即非心等起，色蕴者是心等起、非心等起。三蕴者是心俱有，识蕴者是非心俱有，色蕴者是心俱有、非心俱有。三蕴者是心随转，识蕴者是非心随转，色蕴者是心随转、非心随转。三蕴者是心俱住等起，二蕴者是非心俱住等起。三蕴者是心俱住等起俱有，二蕴者是非心俱住等起俱有。三蕴者是心俱住等起随转，二蕴者是非心俱住等起随转。三蕴者是外，识蕴者是内，色蕴者是内、外。四蕴者是能取，色蕴者是能取、非能取。已取、不已取。

    四蕴者是非取，行蕴者是取、非取。色蕴者是顺取，四蕴者是顺取、不顺取。色蕴者是取不相应，四蕴者是取相应、取不相应。色蕴者是不可言以取为顺取，以顺取为非取；三蕴者是不可言以取为顺取，以顺取为非取，不可言以顺取为非取；行蕴者是以取为顺取、以顺取为非取，不可言以取为顺取或以顺取为非取。色蕴者即不可言以取为取相应或以取相应为非取；三蕴者是不可言以取为取相应，以取相应为非取，不可言以取相应为非取；行蕴者是以取为取相应、以取相应为非取，不可言以取为取相应或以取相应为非取。色蕴者是取不相应顺取，四蕴者是取不相应顺取、取不相应不顺取，不可言取不相应顺取或取不相应不顺取。

    四蕴者是非染，行蕴者是染、非染。色蕴者是杂染，四蕴者是杂染、不杂染。色蕴者是有杂染，四蕴者是有杂染、不有杂染。色蕴者是染不相应，四蕴者是染相应、染不相应。色蕴者是不可言以染为杂染，以杂染为非染；三蕴者是不可言以染为杂染，以杂染为非染，不可言以杂染为非染；行蕴者是以染为杂染、以杂染为非染，不可言以染为杂染或以杂染为非染。色蕴者是不可言以染为杂染或以有杂染为非染；三蕴者是不可言以染为有杂染，以有杂染为非染；不可言以有杂染为非染；行蕴者是以染为有杂染、以有杂染为非染，不可言以染为有杂染或以有杂染为非染。色蕴者是不可言以染为染相应或以染相应为非染；三蕴者即不可言以染为染相应，以染相应为非染，不可言以染相应为非染；行蕴者是以染为染应相、以染相应为非染，不可言以染为染相应或以染相应为非染。色蕴者是染不相应杂染；四蕴者是染不相应杂染、染不相应不杂染，不可言染不相应杂染或染不相应不杂染。

    色蕴者是非见所断，四蕴者是见所断、非见所断。色蕴是非修所断，四蕴者是修所断、非修所断。色蕴者是非见所断因，四蕴者是见所断因、非见所断因。色蕴者是非修所断因，四蕴者是修所断因、非修所断因。色蕴者是无寻，四蕴者是有寻、无寻。色蕴者是无伺，四蕴者是有伺、无伺。色蕴者是有喜，四蕴者是有喜、无喜。色蕴者是非喜俱行，四蕴者是喜俱行、非喜俱行。二蕴者是非乐俱行，三蕴者是乐俱行、非乐俱行。二蕴者是非舍俱行，三蕴者是舍俱行、非舍俱行。色蕴者是欲缠，四蕴者是欲缠、非欲缠。色蕴者是非色缠，四蕴者是色缠、非色缠。色蕴者是非无色缠，四蕴者是无色缠、非无色缠。色蕴者是所属，四蕴者是所属、无所属。色蕴者是不出离，四蕴者是出离、不出离。色蕴者是不决定，四蕴者是决定、不决定。色蕴者是有上，四蕴者是有上、无上。色蕴者是无诤，四蕴者是有诤、无诤。
汉译南传大藏经第 49 册 No. 0025 分别论(第1卷-第15卷)

    第二品　处分别

    一　经分别

    十二处者，是眼处、色处、耳处、声处、鼻处、香处、舌处、味处、身处、触处、意处、法处。

    眼是无常、苦、无我、变易法。色是无常、苦、无我、变易法。耳是无常、苦、无我、变易法。声是无常、苦、无我、变易法。鼻是无常、苦、无我、变易法。香是无常、苦、无我、变易法。舌是无常、苦、无我、变易法。味是无常、苦、无我、变易法。身是无常、苦、无我、变易法。触是无常、苦、无我、变易法。意是无常、苦、无我、变易法。法是无常、苦、无我、变易法。

    二　对法分别

    十二处者，是眼处、耳处、鼻处、舌处、身处、意处、色处、声处、香处、味处、触处、法处。

    此中，如何为眼处耶？所有之眼是四大种所造之净色，是有自性、所属、无见有对之物——依此无见有对之眼，若已见、今见、当见、欲见有见有对之色——亦是眼、眼处、眼界、眼根、世间、门、海、青白、田、事、导者、引导、此岸亦是空村——是言眼处。

    此中，如何为耳处耶？……鼻处耶……舌处耶……身处耶？即所有之身是四大种所造之净色……乃至……亦是空村——是言身处。

    此中，如何为意处耶？

    一种意处——是触相应。

    二种意处——是有因、无因。

    三种意处——是善、不善、无记。

    四种意处——是欲缠、色缠、无色缠、无所属。

    五种意处——是乐根相应、苦根相应、喜根相应、忧根相应、舍根相应。

    六种意处——是眼识……乃至……意识。

    七种意处——是眼识……乃至……身识、意界、意识界。

    八种意处——是眼识……乃至……于身识有乐俱行、苦俱行及意界、意识界。

    九种意处——是眼识……乃至……于身识、意界、意识界有善、不善、无记。如是为……。

    十种意处——是眼识……乃至……于身识有乐俱行、苦俱行及意界、意识界之善、不善、无记——如是为十种意处。

    此中，如何为色处耶？所有之色是四大种所造之显色……乃至……是色界——是言色处。

    此中，如何为声处耶……香处耶……味处耶……触处耶？是地界……乃至……是触界。是言触处。

    此中，如何为法处耶？是受蕴、想蕴、行蕴与所有色之无见无对是法处所属者与无为界。

    此中，如何为受蕴耶？

    一种受蕴——是触相应。

    二种受蕴——是有因、无因。

    三种受蕴——是善、不善、无记。

    ……乃至……如是为十种受蕴。

    ……乃至……如是为多种受蕴。

    是言受蕴。

    此中，如何为想蕴耶？一种想蕴——是触相应。

    ……乃至……如是多种想蕴。是言想蕴。

    此中，如何为行蕴耶？

    一种行蕴——是心相应……乃至……。

    二种行蕴——是因、非因。

    三种行蕴——是善、不善、无记。

    ……乃至……如是为十种行蕴。

    ……乃至……如是为多种行蕴。是言行蕴。

    此中，如何色之无见无对是法处所属之物耶？即女根……乃至……抟食。是言色无见无对是法处所属者。

    此中，如何是无为界耶？是贪灭尽、瞋灭尽、痴灭尽——是言无为界。

    是言法处。

    三　问分

    十二处者即眼处、色处……乃至……意处、法处。十二处者几何善？几何不善？几何无记？……乃至……几何有诤？几何无诤耶？

    十处是无记，二处是善、不善、无记。十处是不可言乐受相应或苦受相应或不苦不乐受相应；意处是乐受相应、苦受相应、不苦不乐受相应；法处是乐受相应、苦受相应、不苦不乐受相应，不可言乐受相应或苦受相应或不苦不乐受相应。十处是非异熟非异熟法法，二处是异熟、异熟法法、非异熟非异熟法法。五处是已取顺取，声处是不已取顺取，四处是已取顺取、不已取顺取、不已取不顺取，二处是已取顺取、不已取顺取、不已取不顺取。十处是不有杂染杂染。二处是有杂染杂染、不有杂染杂染、不有杂染不杂染。十处是无寻无伺；意处是有寻有伺、无寻唯伺、无寻无伺；法处是有寻有伺、无寻唯伺、无寻无伺，不可言有寻有伺或无寻唯伺或无寻无伺。十处是不可言喜俱行或乐俱行或舍俱行；二处是喜俱行、乐俱行、舍俱行，不可言喜俱行或乐俱行或舍俱行。十处是非见非修所断，二处是见所断、修所断、非见所断非修所断。十处是非见非修所断因，二处是见所断因、修所断因、非见非修所断因。十处是非能趣积集非能趣分散，二处是能趣积集、能趣分散、非能趣积集非能趣分散。十处是非有学非无学，二处是有学、无学、非有学非无学。十处是小，二处是小、大、无量。十处是无所缘；二处是小所缘、大所缘、无量所缘，不可言小所缘或大所缘或无量所缘。十处是中，二处是劣、中、胜。十处是不决定，二处是邪性决定、正性决定、不决定。十处是无所缘；二处是道所缘、道因、道增上，不可言道所缘或道因或道增上。五处是已生、可生，不可言不已生；声处是已生、不已生，不可言可生；五处是已生、不已生、可生；法处是已生、不已生、可生，不可言已生或不已生或可生。十一处是过去、未来、现在；法处是过去、未来、现在，不可言过去或未来或现在。十处是无所缘，二处是过去所缘、未来所缘、现在所缘，不可言过去所缘或未来所缘或现在所缘。［十二处］是内、外、内外。十处是无所缘；二处是内所缘、外所缘、内外所缘，不可言内所缘或外所缘或内外所缘。色处是有见有对，九处是无见有对，二处是无见无对。

    十一处是非因，法处是因、非因。十处是无因，二处是有因、无因。十处是因不相应，二处是因相应、因不相应。十处是不可言以因为有因或以有因为非因；意处是不可言以因为有因，以有因为非因，不可言以有因为非因，法处是以因为有因、以有因为非因，不可言以因为有因或以有因为非因。十处是不可言以因为因相应或以因相应为非因，意处是不可言以因为因相应，以因相应为非因，不可言以因相应为非因，法处是以因为因相应、以因相应为非因，不可言以因为因相应或以因相应为非因。十处是非因无因；意处是非因有因、非因无因；法处是非因有因、非因无因，不可言非因有因或非因无因。

    十一处是有缘，法处是有缘、无缘。十一处是有为，法处是有为、无为。十一处是无见，色处是有见。十处是有对，二处是无对。十处是色，意处是无色，法处者即色、无色。十处是世间，二处是世间、出世间。［十二处］是少分可识、少分不可识。十一处是非漏，法处是漏、非漏。十处是有漏，二处是有漏、无漏。十处是漏不相应，二处是漏相应、漏不相应。十处是不可言以漏为有漏，以有漏为非漏；意处是不可言以漏为有漏，以有漏为非漏，不可言以有漏为非漏；法处是以漏为有漏、以有漏为非漏，不可言以漏为有漏或以有漏为非漏。十处是不可言以漏为漏相应或以漏相应为非漏；意处是不可言以漏为漏相应，以漏相应为非漏，不可言以漏相应为非漏；法处者即以漏为相应、以漏相应为非漏，不可言以漏为漏相应或以漏相应为非漏。十处是漏不相应有漏，二处是漏不相应有漏、漏不相应无漏，不可言漏不相应有漏或漏不相应无漏。

    十一处是非结，法处是结、非结。十处是顺结，二处是顺结、不顺结。十处是结不相应，二处是结相应、结不相应。十处是不可言以结为顺结，以顺结为非结；意处是不可言以结为顺结，以顺结为非结，不可言以顺结为非结；法处是以结为顺结、以顺结为非结，不可言以结为顺结或以顺结为非结。十处是不可言以结为结相应或以结相应为非结；意处是不可言以结为结相应，以结相应为非结，不可言以结相应为非结；法处是以结为结相应、以结相应为非结，不可言以结为结相应或以结相应为非结。十处是结不相应顺结；二处是结不相应顺结、结不相应不顺结，不可言结不相应顺结或结不相应不顺结。

    十一处是非系，法处是系、非系。十处是顺系，二处是顺系、不顺系。十处是系不相应，二处是系相应、系不相应。十处是不可言以系为顺系，以顺系为非系；意处是不可言以系为顺系，以顺系为非系，不可言以顺系为非系；法处是以系为顺系、以顺系为非系，不可言以系为顺系或以顺系为非系。十处是不可言以系为系相应或以系相应为非系；意处是不可言以系为系相应，以系相应为非系，不可言以系相应为非系；法处者即以系为系相应、以系相应为非系，不可言以系为系相应或以系相应为非系。十处是系不相应顺系，二处是系不相应顺系、系不相应不顺系，不可言系不相应顺系或系不相应不顺系。

    十一处是非暴流……乃至……非轭……乃至……非盖，法处是盖、非盖。十处是顺盖，二处是顺盖、不顺盖。十处是盖不相应，二处是盖相应、盖不相应。十处是不可言以盖为顺盖，以顺盖为非盖；意处是不可言以盖为顺盖，以顺盖为非盖，不可言以顺盖为非盖；法处是以盖为顺盖、以顺盖为非盖，不可言以盖为顺盖或以顺盖为非盖。十处是不可言以盖为盖相应或以盖相应为非盖；意处是不可言以盖为盖相应，以盖相应为非盖，不可言以盖相应为非盖；法处是以盖为盖相应、以盖相应为非盖，不可言以盖为盖相应或以盖相应为非盖。十处是盖不相应顺盖，二处是盖不相应顺盖、盖不相应不顺盖，不可言盖不相应顺盖或盖不相应不顺盖。

    十一处是非异取，法处是异取、非异取。十处是已异取，二处是已异取、不已异取。十处是异取不相应；意处是异取相应、异取不相应；法处是异取相应、异取不相应，不可言异取相应或异取不相应。十处是不可言以异取为已异取，以已异取为非异取；意处是不可言以异取为已异取，以已异取为非异取，不可言以已异取为非异取；法处是以异取为已异取、以已异取为非异取，不可言以异取为已异取或以已异取为非异取。十处是异取不相应已异取；二处是异取不相应已异取、异取不相应不已异取，不可言异取不相应已异取或异取不相应不已异取。

    十处是无所缘，意处是有所缘，法处是有所缘、无所缘。意处是心，十一处是非心。十一处是非心所，法处是心所、非心所。十处是心不相应；法处是心相应、心不相应；意处是不可言心相应或心不相应。十处是心不俱住，法处是心俱住、心不俱住，意处是不可言心俱住或心不俱住。六处是非心等起，六处是心等起、非心等起。十一处是非心俱有，法处是心俱有，非心俱有。十一处是非心随转，法处是心随转、非心随转。十一处是非心俱住等起，法处是心俱住等起、非心俱住等起。十一处是非心俱住等起俱有，法处是心俱住等起俱有、非心俱住等起俱有。十一处是非心俱住等起随转，法处是心俱住等起随转、非心俱住等起随转。六处是内，六处是外。九处是能取，二处是非能取，法处是能取、非能取。五处是已取，声处是不已取，六处是已取、不已取。

    十一处是非取，法处是取、非取。十处是顺取，二处是顺取、不顺取。十处是取不相应，二处是取相应、取不相应。十处是不可言以取为顺取，以顺取为非取；意处是不可言以取为顺取，以顺取为非取，不可言以顺取为非取；法处是以取为顺取、以顺取为非取，不可言以取为顺取或以顺取为非取。十处是不可言以取为取相应或以取相应为非取；意处是不可言以取为取相应，以取相应为非取，不可言以取相应为非取；法处是以取为取相应、以取相应为非取，不可言以取为取相应或以取相应为非取。十处是取不相应顺取，二处是取不相应顺取、取不相应不顺取，不可言取不相应顺取或取不相应不顺取。

    十一处是非染，法处是染、非染。十处是杂染，二处是杂染、不杂染。十处是不有杂染，二处是有杂染、不有杂染。十处是染不相应，二处是染相应、染不相应。十处是不可言以染为杂染，以杂染而为非染；意处是不可言以染为杂染，以杂染为非染，不可言以杂染为非染；法处是以染为杂染、以杂染为非染，不可言以染为杂染或以杂染为非染。十处是不可言以染为有杂染或以有杂染为非染；意处是不可言以染为有杂染，以有杂染为非染，不可言以有杂染为非染；法处是以染为有杂染、以有杂染为非染，不可言以染为有杂染或以有杂染为非染。十处是不可言以染为染相应或以染相应为非染；意处是不可言以染为染相应，以染相应为非染，不可言以染相应为非染；法处是以染为染相应、以染相应为非染，不可言以染为染相应或以染相应为非染。十处是染不相应杂染，二处是染不相应杂染、染不相应不杂染，不可言染不相应杂染或染不相应不杂染。

    十处是非见所断，二处是见所断、非见所断。十处是非修所断，二处是修所断、非修所断。十处是非见所断因，二处是见所断因、非见所断因。十处是非修所断因，二处是修所断因、非修所断因。十处是无寻，二处是有寻、无寻。十处是无伺，二处是有伺、无伺。十处是无喜，二处是有喜、无喜。十处是非喜俱行，二处是喜俱行、非喜俱行。十处是非乐俱行，二处是乐俱行、非乐俱行。十处是非舍俱行，二处是舍俱行、非舍俱行。十处是欲缠，二处是欲缠、非欲缠。十处是非色缠，二处是色缠、非色缠。十处是非无色缠，二处是无色缠、非无色缠。十处是所属，二处是所属、无所属。十处是不出离，二处是出离、不出离。十处是不决定，二处是决定、不决定。十处是有上，二处是有上、无上。十处是无诤，二处是有诤、无诤。
汉译南传大藏经第 49 册 No. 0025 分别论(第1卷-第15卷)

    第三品　界分别

    一　经分别

    六界者是地界、水界、火界、风界、空界、识界。

    此中，如何为地界耶？是二种地界。为内、外。

    此中，如何为内之地界耶？即所有之内、各自者之坚、坚性、坚固、坚固性、身内、已取。即是发、毛、爪、齿、皮、肉、筋、骨、骨髓、肾脏、心脏、肝脏、膜、脾脏、肺脏、肠、肠间膜、胃、排泄物。所余者更亦是内、各自之、坚、坚性、坚固、坚固性、身内、已取，是言内之地界。

    此中，如何为外之地界耶？即所有之外、坚、坚性、坚固、坚固性、身外、不已取。即是铁、铁、锡、铅、镴、真珠、摩尼、琉璃、螺贝、璧玉、珊瑚、银、金、红玉、猫眼石、草、木、砾、碎石、大地、岩、山。所余者更亦是外、坚、坚性、坚固、坚固性、身外、不已取，是言外之地界。

    括此所有之内地界与外地界于一聚，总说此为地界。

    此中，如何为水界耶？是二种水界。为内、外。

    此中，如何为内之水界耶？是所有之内、各自者之水、水性、湿、湿性、色之结合、身内、已取。即是胆汁、痰、浓汁、血、汗、脂、泪、浆、唾、鼻汁、髓、尿。所余者更亦是内、各自之水、水性、湿、湿性、色之结合、身内、已取——是言内之水界。

    此中，如何为外之水界耶？是所有之外、水、水性、湿、湿性、色之结合、身外、不已取。即是根汁、茎汁、皮汁、叶汁、花汁、果汁、乳、凝乳、酥、酪、油、蜜、糖、若地水、若空中水。所余者更亦是外、水、水性、湿、湿性、色之结合、身外、不已取。是言外之水界。

    括此所有之内水界与外水界于一聚，总说此为水界。

    此中，如何为火界耶？是二种火界。为内、外。

    此中，如何为内之火界耶？是所有之内、各自者之火、火性、暖、暖性、暖、暖性、身内、已取。即是由是而热，或由是而老、焦热、所食所饮所啖所味之正易消化者。所余者更亦是内、各自者之火、火性、暖、暖性、暖、暖性、身内、已取。是言内之火界。

    此中，如何为外之火界耶？即所有之外、火、火性、暖、暖、暖性、暖性、身外、不已取。即是木火、碎石火、草火、牛粪火、谷皮火、屑火、雷火、火热、阳热、木集热、草集热、谷米集热、灰集热。所余者更亦是外之火、火性、暖、暖性、暖、暖性、身外、不已取。是言外之火界。

    括此所有之内火界与外火界于一聚，总说此为火界。

    此中，如何为风界耶？是二种风界。为内、外。

    此中，如何为内之风界耶？是所有之内、各自者之风、风性、动性、色之身内、已取。即是上行风、下行风、胎风、脏风、随支节风、刀风、剃刀风、青莲风、入息、出息。所有者更亦是内、各自者之风、风性、动性、色之身内、已取。是言内之风界。

    此中，如何为外之风界耶？是所有外之风、风性、动性、色之身外、不已取。即是东风、西风、北风、南风、有尘风、无尘风、寒风、热风、小风、过大风、黑风、吠岚婆风、翼风、金翅鸟风、多罗叶风、扇风。所余者更亦是外之风、风性、动性、色之身外、不已取。是言外之风界。

    括此所有之内风界与外风界于一聚，总说此为风界。

    此中，如何为空界耶？是二种空界。为内、外。

    此中，如何为内之空界耶？即所有之内、各自者之空、空性、无碍、无碍性、间隙、间隙性、无肉血之触、身内、已取。即是耳穴、鼻穴、口孔、又吞咽所食所饮所啖所味者、又所食所饮所啖所味安住之处、又所食所饮所啖所味挤向下部者。所余者更亦有内、各自者之空、空性、无碍、无碍性、间隙、间隙性、无肉血之触、身内、已取。是言内之空界。

    此中，如何为外之空界耶？是所有之外、空、空性、无碍、无碍性、间隙、间隙性、无四大种之触、身外、不已取——是言外之空界。

    括此所有之内空界与外空界于一聚，总说此为空界。

    此中，如何为识界耶？是眼识界、耳识界、鼻识界、舌识界、身识界、意识界——是言识界。

    是为六界。

    又更有六界。是乐界、苦界、喜界、忧界、舍界、无明界。

    此中，如何为乐界耶？是所有身之快、身之乐，身触所生之快、乐之领纳，身触所生之快、乐受。是言乐界。

    此中，如何为苦界耶？是所有身之不快、身之苦，身触所生之不快、苦之领纳，身触所生之不快、苦受。是言苦界。

    此中，如何为喜界耶？是所有心之快、心之乐，心触所生之快、乐之领纳，心触所生之快、乐受。是言喜界。

    此中，如何为忧界耶？是所有心之不快、心之苦，心触所生之不快、苦之领纳，心触所生之不快、苦受。是言忧界。

    此中，如何为舍界耶？即所有心之非快非不快，心触所生之不苦不乐之领纳，心触所生之不苦不乐受。是言舍界。

    此中，如何为无明界耶？是所有之无知、无见、不现观、不随觉、不正觉、不领触、不正洞察、不遍洞察、不等观、不妙观察、不现前业、不净明、童愚、不正知、愚痴、极痴、正痴、无明、无明暴流、无明轭、无明随眠、无明缠、无明[木*閂]、愚痴、不善根。是言无明界。

    是为六界。

    又更有六界。是欲界、恚界、害界、弃欲界、无恚界、无害界。

    此中，如何为欲界耶？是欲相应之推度、寻求、思惟、思考、注思、思、现前解、邪思惟。是言欲界。下以无间地狱为终，上以他化自在天为界限，所有之行于其中，所属于其处者为蕴、界、处、色、受、想、行、识——是言欲界。

    此中，如何为恚界耶？是恚相应之推度、寻求……乃至……邪思惟。是言恚界。或于十嫌恨事者为心之嫌恨、恚逆、愤恚、逆意、怒、极怒、激极怒、瞋、极瞋、激极瞋、心之害恶、意极瞋、忿、忿怒、忿怒性、瞋、败德、败德性、害恶、恚害、恚害性、心之妨害、敌害、狞恶、恶害。是言恚界。

    此中，如何为害界耶？是害相应之推度、寻求……乃至……邪思惟。是言害界。此处或者若依手、块、杖、刀、绳，以是等之一而捶打有情。所有者依其相同之方法则恼、困、损、害、愤、恚、害他。是言害界。

    此中，如何为弃欲界耶？是弃欲相应之推度、寻求……乃至……正思惟。是言弃欲界。又一切之善法为弃欲界。

    此中，如何为无恚界耶？是无恚相应之推度、寻求……乃至……正思惟。是言无恚界。所有者于有情之慈、慈性、现前慈性、慈性解脱。是言无恚界。

    此中，如何为无害界耶？即无害相应之推度、寻求、思惟、思考、注思、思、现前解、正思惟。是言无害界。所有者于有情之悲、悲性、现前悲性、悲心解脱。是言无害界。

    是为六界。

    括此三轮于一聚，总说此为十八界。

    二　对法分别

    十八界者，是眼界、色界、眼识界、耳界、声界、耳识界、鼻界、香界、鼻识界、舌界、味界、舌识界、身界、触界、身识界、意界、法界、意识界。

    此中，如何为眼界耶？是所有之眼是四大种所造之净色……乃至……亦是空村。是言眼界。

    此中，如何为色界耶？是所有之色是四大种所造之显色……乃至……亦是色界。是言色界。

    此中，如何为眼识界耶？是眼以色为缘而生之心、意、故意、纥利陀心、青白、意、意处、意根、识、识蕴。如是为眼识界。是言眼识界。

    此中，如何为耳界耶？是所有之耳是四大种所造之净色……乃至……亦是空村。是言耳界。

    此中，如何为声界耶？是所有之声是四大种所造之无见有对之物……乃至……亦是声界。是言声界。

    此中，如何为耳识界耶？是耳以声为缘而生之心、意、故意、纥利陀心、青白、意、意处、意根、识、识蕴。如是为耳识界。是言耳识界。

    此中，如何为鼻界耶？是所有之鼻是四大种所造之净色……乃至……亦是空村。是言鼻界。

    此中，如何为香界耶？是所有之香是四大种所造之无见有对之物……乃至……亦是香界。是言香界。

    此中，如何为鼻识界耶？是鼻以香为缘而生之心、意、故意、纥利陀心、青白、意、意处、意根、识、识蕴。如是为鼻识界。是言鼻识界。

    此中，如何为舌界耶？是所有之舌是四大种所造之净色……乃至……亦是空村。是言舌界。

    此中，如何为味界耶？是所有之味是四大种所造之无见有对之物……乃至……亦是味界。是言味界。

    此中，如何为舌识界耶？是舌以味为缘而生之心、意、故意、纥利陀心、青白、意、意处、意根、识、识蕴。如是为舌识界。是言舌识界。

    此中，如何为身界耶？是所有之身是四大种所造之净色……乃至……亦是空村。是言身界。

    此中，如何为触界耶？是地界……乃至……亦是触界。是言触界。

    此中，如何为身识界耶？是身以触为缘而生之心、意、故意、纥利陀心、青白、意、意处、意根、识、识蕴。如是为身识界。是言身识界。

    此中，如何为意界耶？是于眼识界之生，终灭等无间而生之心、意、故意、纥利陀心、青白、意、意处、意根、识、识蕴。如是为意界。于耳识界之……乃至……鼻识界、舌识界、身识界之生，终灭等无间而生之心、意、故意、纥利陀心、青白、意、意处、意根、识、识蕴。如是为意界。更亦为于一切法之最初存念。是言意界。

    此中，如何为法界耶？是受蕴、想蕴、行蕴以所有色为无见无对之法处所属者与无为界。

    此中，如何为受蕴耶？一种受蕴——是触相应。二种受蕴——是有因、无因。三种受蕴——是善、不善、无记……乃至……如是为多种受蕴。是言受蕴。

    此中，如何为想蕴耶？一种想蕴——是触相应。二种想蕴——是有因、无因。三种想蕴——是善、不善、无记……乃至……如是为多种想蕴。是言想蕴。

    此中，如何为行蕴耶？一种行蕴——是心相应。二种行蕴——是因、非因。三种行蕴——是善、不善、无记……乃至……如是为多种行蕴。是言行蕴。

    此中，如何为色之无见无对是法处所属者耶？即女根……乃至……抟食——是言色之无见无对是法处所属。

    此中，如何为无为界耶？是贪灭尽、瞋灭尽、痴灭尽也。是言无为界。

    以此说法界。

    此中，如何为意识界耶？是于眼识之生，终灭等无间而生之意界，亦于意界生，终灭等无间而生之心、意、故意……乃至……如是为意识界。于耳识界之……乃至……鼻识界、舌识界、身识界生，终灭等无间而生之意界，亦于意界生，终灭等无间而生之心、意、故意……乃至……如是为意识界。意以法为缘而生之心、意、故意、纥利陀心、青白、意、意处、意根、识、识蕴。如是为意识界。是言意识界。

    三　问分

    十八界者，是眼界、色界、眼识界、耳界、声界、耳识界、鼻界、香界、鼻识界、舌界、味界、舌识界、身界、触界、身识界、意界、法界、意识界。十八界之几何为善耶？几何为不善耶？几何为无记耶？……乃至……几何为有诤耶？几何为无诤耶？

    十六界是无记，二界是善、不善、无记。十界是不可言乐受相应或苦受相应或不苦不乐受相应。五界是不苦不乐受相应，身识界是乐受相应、苦受相应，意识界是乐受相应、苦受相应、不苦不乐受相应，法界是乐受相应、苦受相应、不苦不乐受相应，不可言乐受相应或苦受相应或不苦不乐受相应。十界是非异熟非异熟法法，五界是异熟，意界是异熟、非异熟非异熟法法，二界是异熟、异熟法法、非异熟非异熟法法。十界是已取顺取，声界是不已取顺取，五界是已取顺取、不已取顺取，二界是已取顺取、不已取顺取、不已取不顺取，十六界是不有杂染杂染，二界是有杂染杂染、不有杂染杂染、不有杂染不杂染。十五界是无寻无伺，意界是有寻有伺，意识界是有寻有伺、无寻唯伺、无寻无伺，法界是有寻有伺、无寻唯伺、无寻无伺，不可言有寻有伺或无寻唯伺或无寻无伺。十界是不可言喜俱行或乐俱行或拾俱行，五界是舍俱行；身识界是非喜俱行，以乐俱行而非舍俱行，不可言乐俱行；二界是喜俱行、乐俱行、舍俱行，不可言喜俱行或乐俱行或舍俱行。十六界是非见非修所断，二界是见所断、修所断、非见非修所断。十六界是非见非修所断因，二界是见所断因、修所断因、非见非修所断因。十六界是非能趣积集非能趣分散，二界是能趣积集、能趣分散、非能趣积集非能趣分散。十六界是非有学非无学，二界是有学、无学、非有学非无学。十六界是小，二界是小、大、无量。十界是无所缘，六界是小所缘，二界是小所缘、大所缘、无量所缘，不可言小所缘或大所缘或无量所缘。十六界是中，二界是劣、中、胜。十六界是不决定，二界是邪性决定、正性决定、不决定。十界是无所缘，六界是不可言道所缘或道因或道增上，二界是道所缘、道因、道增上，不可言道所缘或道因或道增上。十界是已生、可生，不可言不已生；声界是已生、不已生，不可言可生；六界是已生、不已生、可生，法界是已生、不已生、可生，不可言已生或不已生或可生。十七界是过去、未来、现在，法界是过去、未来、现在，不可言过去或未来或现在。十界是无所缘，六界是现在所缘，二界是过去所缘、未来所缘、现在所缘，不可言过去所缘或未来所缘或现在所缘。［十八界者］是内、外、内外。十界是无所缘，六界是内所缘、外所缘、内外所缘，二界是内所缘、外所缘、内外所缘，不可言内所缘或外所缘或内外所缘。色界是有见有对，九界是无见有对，八界是无见无对。

    十七界是非因，法界是因、非因。十六界是无因，二界是有因、无因。十六界是因不相应，二界是因相应、因不相应。十六界是不可言以因为有因或以有因为非因；意识界是不可言以因为有因，以有因为非因，不可言以有因为非因；法界是以因为有因，以有因为非因，不可言以因为有因或以有因为非因。十六界是不可言以因为因相应或以因相应为非因；意识界是不可言以因为因相应，以因相应为非因，不可言以因相应为非因；法界是以因为因相应、以因相应为非因，不可言以因为因相应或以因相应为非因。十六界是非因无因；意识界是非因有因、非因无因；法界是非因有因、非因无因，不可言非因有因或非因无因。

    十七界是有缘，法界是有缘、无缘。十七界是有为，法界是有为、无为。十七界是无见，色界是有见。十界是有对，八界是无对。十界是色，七界是无色，法界是色、无色。十六界是世间，二界是世间、出世间。［十八界者］是少分可识、少分不可识。

    十七界是非漏，法界是漏、非漏。十六界是有漏，二界是有漏、无漏。十六界是漏不相应，二界是漏相应、漏不相应。十六界是不可言以漏为有漏，以有漏为非漏；意识界是不可言以漏为有漏，以有漏为非漏，不可言以有漏为非漏；法界以漏为有漏、以有漏为非漏，不可言以漏为有漏或以有漏为非漏。十六界是不可言以漏为漏相应或以漏相应为非漏；意识界不可言以漏为漏相应，以漏相应为非漏，不可言以漏相应为非漏；法界以漏为漏相应、以漏相应为非漏，不可言以漏为漏相应或以漏相应为非漏。十六界是漏不相应有漏，二界是漏不相应有漏、漏不相应无漏，不可言漏不相应有漏或漏不相应无漏。

    十七界是非结，法界是结、非结。十六界是顺结，二界是顺结、不顺结。十六界是结不相应，二界是结相应、结不相应。十六界是不可言以结为顺结，以顺结为非结；意识界是不可言以结为顺结，以顺结为非结，不可言以顺结为非结；法界是以结为顺结、以顺结为非结，不可言以结为顺结或以顺结为非结。十六界是不可言之为以结为结相应或以结相应为非结；意识界是不可言以结为结相应，以结相应为非结，不可言以结相应为非结；法界是以结为结相应、以结相应为非结，不可言以结为结相应或以结相应为非结。十六界是结不相应顺结，二界是结不相应顺结、结不相应不顺结，不可言结不相应顺结或结不相应不顺结。

    十七界是非系……乃至……非暴流……乃至……非轭……乃至……非盖……乃至……

    十七界是非异取，法界是异取、非异取。十六界是已异取，二界是已异取、不已异取。十六界是异取不相应，意识界是异取相应、异取不相应，法界是异取相应、异取不相应，不可言异取相应或异取不相应。十六界是不可言以异取为已异取，以已异取为非异取；意识界是不可言以异取为已异取，以已异取为非异取，不可言已异取为非异取，法界是以异取为已异取，以已异取为非异取，不可言以异取为已异取或以已异取为非异取。十六界是异取不相应已异取，二界是异取不相应已异取、异取不相应不已异取，不可言异取不相应已异取或异取不相应不已异取。

    十界是无所缘，七界是有所缘，法界是有所缘、无所缘。十一界是非心，七界是心。十七界是非心所，法界是心所、非心所。十界是心不相应，法界是心相应、心不相应，七界是不可言与心相应或与心不相应。十界是心不俱住，法界是心俱住、心不俱住，七界是不可言与心俱住或与心不俱住。十二界是非心等起，六界是心等起、非心等起。十七界是非心俱有，法界是心俱有、非心俱有。十七界是非心随转，法界是心随转、非心随转。十七界是非心俱住等起，法界是心俱住等起、非心俱住等起。十七界是非心俱住等起俱有，法界是心俱住等起俱有、非心俱住等起俱有。十七界是非心俱住等起随转，法界是心俱住等起随转、非心俱住等起随转。十二界是内，六界是外。九界是能取，八界是非能取，法界是能取、非能取。十界是已取，声界是不已取，七界是已取、不已取。

    十七界是取……乃至……

    十七界是非染，法界是染、非染。十六界是杂染，二界是杂染、不杂染。十六界是不有杂染，二界是有杂染、不有杂染。十六界是染不相应，二界是染相应、染不相应。十六界是不可言以染为杂染，以杂染为非染；意识界是不可言以染为杂染，以杂染为非染，不可言以杂染为非染；法界是以染为杂染，以杂染为非染，不可言以染为杂染或以杂染为非染。十六界不可言以染为有杂染或以有杂染为非染；意识界是不可言以染为有杂染，以有杂染为非染，不可言以有杂染为非染；法界是以染为有杂染，以有杂染为非染，不可言以染为有杂染或以有杂染为非染。十六界是不可言以染为染相应或以染相应为非染；意识界是不可言以染为染相应，以染相应为非染，不可言以染相应为非染，法界是以染为染相应、以染相应为非染，不可言以染为染相应或以染相应为非染。十六界是染不相应杂染，二界是染不相应杂染、染不相应不杂染，不可言染不相应杂染或染不相应不杂染。

    十六界是非见所断，二界是见所断、非见所断。十六界是非修所断，二界是修所断、非修所断。十六界是非见所断因，二界是见所断因、非见所断因。十六界是非修所断因，二界是修所断因、非修所断因。十五界是无寻，意识界是有寻，二界是有寻、无寻。十五界是无伺，意界是有伺，二界是有伺、无伺。十六界是无喜，二界是有喜、无喜。十六界是喜俱行，二界是喜俱行、非喜俱行。十五界是非乐俱行，三界是乐俱行、非乐俱行。十一界是非舍俱行，五界是舍俱行，二界是舍俱行、非舍俱行。十六界是欲缠，二界是欲缠、非欲缠。十六界是非色缠，二界是色缠、非色缠。十六界是非色缠，二界是色缠、非色缠。十六界是非无色缠，二界是无色缠、非无色缠。十六界是所属，二界是所属、非所属。十六界是不出离，二界是出离、不出离。十六界是不决定，二界是决定、不决定。十六界是有上，二界是有上、无上。十六界是无诤，二界是有诤、无诤。
汉译南传大藏经第 49 册 No. 0025 分别论(第1卷-第15卷)

    第四品　谛分别

    一　经分别

    四圣谛者，是苦圣谛、苦集圣谛、苦灭圣谛、苦灭道圣谛。

    此中，如何为苦圣谛耶？是生苦、老苦、死苦、愁悲苦忧恼苦、怨憎会苦、爱别离苦、求不得苦。总说五取蕴是苦。

    此中，如何为生耶？是所有之彼彼有情于彼彼有情聚之生、等生、趣入、现起、蕴现、处得。是言为生。

    此中，如何为老耶？是所有之彼彼有情于彼彼有情聚之老、老衰、颓齿、斑白、皱缓、寿命之枯败、诸根之遍熟。是言为老。

    此中，如何为死耶？是所有之彼彼有情于彼彼有情聚之消灭、移转、破坏、消失、葬死、时作、诸蕴之破坏、自死骸脱出、命根之断绝——是言为死。

    此中，如何为愁耶？若依血缘之不幸、财富之不幸、病之不幸、戒之不幸、见之不幸、他人等之不幸、他种种苦法所感触之愁、愁叹、愁性、内愁、内遍愁、心遍愁、忧、愁箭。是言为愁。

    此中，如何为悲耶？苦依血缘之不幸、财富之不幸、病之不幸、戒之不幸、见之不幸、他人等之不幸、他种种苦法所感触之叹、悲叹、悲、悲哀、悲性、悲哀性、语、空语、异空语、冗语、多语、多语性。是言为悲。

    此中，如何为苦耶？是所有身之不快、身之苦，身触所生之不快、苦之领纳，身触所生之不快、苦受。是言为苦。

    此中，如何为忧耶？是所有心之不快、心之苦，心触所生之不快、苦之领纳，心触所生之不快、苦受。是言为忧。

    此中，如何为恼耶？若依血缘之不幸、财富之不幸、病之不幸、戒之不幸、见之不幸、他人等之不幸、他种种苦法所感触之失望、恼、失望性、恼性。是言为恼。

    此中，如何为怨憎会苦耶？是彼此所有之不可爱、不可爱乐、不可意之色、声、香、味、触。于彼所有之更不得欲、不利欲、不快欲、不安稳欲。一切与是等会合、来会、俱会、伴侣——是言为怨憎会苦。

    此中，如何为爱别离苦耶？是彼此所有之可爱、可爱乐、可意之色、声、香、味、触。于彼所有之更得欲、利欲、安稳欲。一切与是等不会合、不来会、不俱会、不伴侣。是言爱别离苦。

    此中，如何为求不得苦耶？是如是求生于生法之有情。“呜呼！实非我等生法。”“实我等之生不来”。然而，实是求不可得。如是求生于老法之有情……乃至……病法之有情、死法之有情而愁、悲、苦、忧、恼法之有情。“呜呼！实非我等愁、悲、苦、忧、恼法”！“实我等之愁、悲、苦、忧、恼法不来”。然而，实是求不可得。是言求不得苦。

    此中，如何总说五取蕴为苦耶？是是色取蕴、受取蕴、想取蕴、行取蕴、识取蕴。是等总说五取蕴为苦。

    以此言苦圣谛。

    此中，如何为苦集圣谛耶？是以诸所有之渴爱而再生、喜贪俱行、悦喜于彼等之物。是为欲爱、有爱、非有爱。

    总此渴爱于何处生起而生起、于何处安住而安住耶？是所有于世间之爱色、好色。彼之渴爱于此处生起而生起、于此处安住而安住。

    于世间何等为爱色、好色耶？是于世间为眼之爱色、好色。彼之渴爱于此处生起而生起、于此处安住而安住。于世间为耳……乃至……鼻……乃至……舌……乃至……身……乃至……意之爱色、好色——彼之渴爱于此处生起而生起、于此处安住而安住。

    于世间，色之爱色、好色。是彼之渴爱于此处生起而生起、于此处安住而安住。于世间，声……乃至……香……乃至……味……乃至……触……乃至……法之爱色、好色——彼之渴爱于此处生起而生起、于此处安住而安住。

    于世间，眼识之爱色、好色。是彼之渴爱于此处生起而生起、于此处安住而安住。于世间，耳识……乃至……鼻识……乃至……舌识……乃至……身识……乃至……意识之爱色、好色。彼之渴爱于此处生起而生起、于此处安住而安住。

    于世间，眼触之爱色、好色。是彼之渴爱于此处生起而生起、于此处安住而安住。于世间，耳触……乃至……鼻触……乃至……舌触……乃至……身触……乃至……意触之爱色、好色——彼之渴爱于此处生起而生起、于此处安住而安住。

    于世间，眼触所生受之爱色、好色。是彼之渴爱于此处生起而生起，彼之渴爱于此处安住而安住。于世间，耳触所生受之……乃至……鼻触所生受……乃至……舌触所生受……乃至……身触所生受……乃至……意触所生受之爱色、好色——彼之渴爱即于此处生起而生起，于此处安住而安住。

    于世间，色想之爱色、好色。是彼之渴爱于此处生起而生起，于此处安住而安住。于世间，声想之……乃至……香想……乃至……味想……乃至……触想……乃至……法想之爱色、好色。彼之渴爱于此处生起而生起，于此处安住而安住。

    于世间，色故思之爱色、好色。彼之渴爱于此处生起而生起，于此处安住而安住。于世间，声故思之……乃至……香故思……乃至……味故思……乃至……触故思……乃至……法故思之爱色、好色。彼之渴爱于此处生起而生起，于此处安住而安住。

    于世间，色渴爱之爱色、好色。彼之渴爱于此处生起而生起，于此处安住而安住。于世间，声渴爱之……乃至……香渴爱……乃至……味渴爱……乃至……触渴爱……乃至……法渴爱之爱色、好色——彼之渴爱于此处生起而生起，于此处安住而安住。

    于世间，色寻之爱色、好色。彼之渴爱于此处生起而生起，于此处安住而安住。于世间，声寻之……乃至……香寻……乃至……味寻……乃至……触寻……乃至……法寻之爱色、好色。彼之渴爱于此处生起而生起，于此处安住而安住。

    于世间，色伺之爱色、好色。彼之渴爱于此处生起而生起，于此处安住而安住。于世间，声伺之……乃至……香伺……乃至……味伺……乃至……触伺……乃至……法伺之爱色、好色。彼之渴爱于此处生起而生起，于此处安住而安住。

    以此说苦集圣谛。

    此中，如何为苦灭圣谛耶？是所有彼之渴爱之无余离贪灭、舍离、弃舍、解脱、无著。

    总此渴爱是舍于何处而舍、灭于何处而灭耶？于世间，所有之爱色、好色。彼之渴爱是舍于此处而舍，灭于此处而灭。

    于世间，何等为爱色、好色耶？是于世间，眼之爱色、好色。彼之渴爱舍于此处而舍，灭于此处而灭。于世间，耳之……乃至……鼻……乃至……舌……乃至……身……乃至……意之爱色、好色。彼之渴爱舍于此处而舍，灭于此处而灭。

    于世间，色之爱色、好色。彼之渴爱舍于此处而舍，灭于此处而灭。于世间，声之……乃至……香……乃至……味……乃至……触……乃至……法之爱色、好色——彼之渴爱舍于此处而舍，灭于此处而灭。

    于世间，眼识之爱色、好色。彼之渴爱舍于此处而舍，灭于此处而灭。于世间，耳识之……乃至……鼻识……乃至……舌识……乃至……身识……乃至……意识之爱色、好色。彼之渴爱舍于此处而舍，灭于此处而灭。

    于世间，眼触之爱色、好色。彼之渴爱舍于此处而舍，灭于此处而灭。于世间，耳触之……乃至……鼻触……乃至……舌触……乃至……身触……乃至……意触之爱色、好色。彼之渴爱舍于此处而舍，灭于此处而灭。

    于世间，眼触所生受之爱色、好色。彼之渴爱舍于此处而舍，灭于此处而灭。于世间，耳触所生受之……乃至……鼻触所生受……乃至……舌触所生受……乃至……身触所生受……乃至……意触所生受之爱色、好色。彼之渴爱舍于此处而舍，灭于此处而灭。

    于世间，色想之爱色、好色。彼之渴爱舍于此处而舍，灭于此处而灭。于世间，声想之……乃至……香想……乃至……味想……乃至……触想……乃至……法想之爱色、好色。彼之渴爱舍于此处而舍，灭于此处而灭。

    于世间，色故思之爱色、好色。彼之渴爱舍于此处而舍，灭于此处而灭。于世间，声故思之……乃至……香故思……乃至……味故思……乃至……触故思……乃至……法故思之爱色、好色。彼之渴爱舍于此处而舍，灭于此处而灭。

    于世间，色渴爱之爱色、好色。彼之渴爱舍于此处而舍，灭于此处而灭。于世间，声渴爱之……乃至……香渴爱……乃至……味渴爱……乃至……触渴爱……乃至……法渴爱之爱色、好色。彼之渴爱舍于此处而舍，灭于此处而灭。

    于世间，色寻之爱色、好色。彼之渴爱舍于此处而舍，灭于此处而灭。于世间，声寻之……乃至……香寻……乃至……味寻……乃至……触寻……乃至……法寻之爱色、好色。彼之渴爱舍于此处而舍，灭于此处而灭。

    于世间，色伺之爱色、好色。彼之渴爱舍于此处而舍，灭于此处而灭。于世间，声伺之……乃至……香伺……乃至……味伺……乃至……触伺……乃至……法伺之爱色、好色。彼之渴爱舍于此处而舍，灭于此处而灭。

    以此说苦灭圣谛。

    此中，如何为苦灭道圣谛耶？即八圣道。是正见、正思惟、正语、正业、正命、正精进、正念、正定。

    此中，如何为正见耶？是于苦之智、于苦集之智、于苦灭之智、于趣向苦灭道之智。是言正见。

    此中，如何为正思惟耶？是弃欲思惟、无恚思惟、无害思惟。是言正思惟。

    此中，如何为正语耶？是虚妄语之远离、离间语之远离、粗恶语之远离、杂秽语之远离。是言正语。

    此中，如何为正业耶？是断人命之远离、不与取之远离、欲邪行远离。是言正业。

    此中，如何为正命耶？是世有圣声闻、舍邪命、依正命以净命。是言正命。

    此中，如何为正精进耶？是世有比丘，为令未生之恶不善法不生故，而生欲、策励、发勤、策心、持心。为令已生之恶不善法舍离故……乃至……为令未生之善法生起故……乃至……为令已生之善法而坚住、不忘、倍增、广大、修习、圆满之故，以生欲、策励、发勤、策心、持心。是言正精进。

    此中，如何为正念耶？是世有比丘，身住于循身观，以正勤、正知、正念而调伏于世间之贪忧。受住于……乃至……心住于……乃至……法住于循法观，以正勤、正知、正念而调伏于世间之贪忧。是言正念。

    此中，如何为正定耶？是世有比丘，离欲、不善法，以有寻有伺而由离生喜乐具足第一禅定而住。以寻伺寂静、内等净、心一趣性故，由无寻无伺之定生喜乐具足第二禅定而住。由于喜离贪之故，以住舍、念正知而正受乐身。是赐予宣说圣者之“舍念乐住”之处。具足此第三禅定而住。由于断乐断苦故，及先既没灭喜、忧之故，以不苦不乐作舍念清净具足第四禅定而住。是言正定。

    以此说苦灭道圣谛。

    二　对法分别

    四谛者是苦、苦集、苦灭、至苦灭之道。

    一

    此中，如何为苦集耶？即渴爱。是言苦集。

    此中，如何为苦耶？是余之烦恼、余之不善法、三善根之有漏、余之有漏善法、有漏善不善法之异熟，以所有法之作无记为非善非不善、非业异熟与一切之色。是言苦。

    此中，如何为苦灭耶？是渴爱之舍离。是言苦灭。

    此中，如何为至苦灭之道耶？是世有比丘，于彼时修出世间禅定，以出离、能趣分散而舍离成见，得初地、离欲……乃至……具足苦迟通行之第一禅定而住，其时有八圣道。即正见……乃至……正定。

    此中，如何为正见耶？是所有之慧、知……乃至……无痴、择法、正见、择法觉支、道支、道所属之物。是言正见。

    此中，如何为正思惟耶？是所有之推度、寻求……乃至……正思惟、道支、道所属之物。是等为正思惟。

    此中，如何为正语耶？是所有四种语恶行之离去、离脱、离出、远离、不作、不为、不犯、岸不超过、通路切断、正语、道支、道所属。是言正语。

    此中，如何为正业耶？是所有三种身恶行之离去、离脱、离出、远离、不作、不为、不犯、岸不超过、通路切断、正业、道支、道所属。是言正业。

    此中，如何为正命耶？是所有邪命之离去、离脱、离出、远离、不作、不为、不犯、岸不超过、通路切断、正命、道支、道所属。是言正命。

    此中，如何为正精进耶？是所有心之发勤……乃至……正精进、精进觉支、道支、道所属。是言正精进。

    此中，如何为正念耶？是所有之念、随念……乃至……正念、念觉支、道支、道所属。是言正念。

    此中，如何为正定耶？是所有心之住……乃至……正定、定觉支、道支、道所属。是言正定。

    以此言至苦灭之道。

    余之诸法是相应于至苦灭之道。

    二

    此中，如何为苦集耶？是渴爱与余之烦恼。是言苦集。

    此中，如何为苦耶？乃余之不善法、三善根之有漏、余之有漏善法、有漏善不善法之异熟、以所有法之作无记为非善非不善、非业异熟与一切之色——是言苦。此中，如何为苦灭耶？是渴爱与余烦恼等之舍离。是言苦灭。

    此中，如何为至苦灭之道耶？是世有比丘，于彼时修出世间禅定，以出离、能趣分散而舍离成见，得初地而离欲……乃至……具足苦迟通行之第一禅定而住，其时有八圣道。即正见……乃至……正定。是言至苦灭之道。

    余之诸法是相应于至苦灭之道。

    三

    此中，如何为苦集耶？是渴爱与余之烦恼与余之不善法。是言苦集。

    此中，如何为苦耶？是三善根之有漏与余之有漏善法、有漏善不善法之异熟，以所有法之无记为非善非不善、非业异熟与一切之色。是言为苦。

    此中，如何为苦灭耶？是渴爱与余之烦恼与余之不善等之舍离。是言苦灭。

    此中，如何为至苦灭之道耶？是世有比丘，于彼时修出世间禅定，以出离、能趣分散而舍离成见，得初地而离欲……乃至……具足苦迟通行之第一禅定而住，其时有八圣道——即正见……乃至……正定。是言至苦灭之道。

    余之诸法是相应至苦灭之道。

    四

    此中，如何为苦集耶？是渴爱与余之烦恼、余之不善法、三善根之有漏。是言苦集。

    此中，如何为苦耶？是余之有漏善法、有漏善不善法之异熟，以所有法之作无记为非善非不善、非业异熟与一切之色。是言为苦。

    此中，如何为苦灭耶？是渴爱、余之烦恼、不善法、三善根之有漏等之舍离。是言苦灭。

    此中，如何为至苦灭之道耶？是世有比丘，于彼时修出世间禅定，以出离、能趣分散而舍离成见，得初地而离欲……乃至……具足苦迟通行之第一禅定而住，其时有八圣道。即正见……乃至……正定。是言至苦灭之道。

    余之诸法相应于至苦灭之道。

    五

    此中，如何为苦集耶？是渴爱、余之烦恼、不善法、三善根之有漏与余之有漏善法。是言苦集。

    此中，如何为苦耶？是有漏善不善法之异熟、以所有法之作无记为非善非不善、非业异熟与一切之色。是言苦。

    此中，如何为苦灭耶？是渴爱、余之烦恼、不善法、三善根之有漏与余有漏善法等之舍离。是言苦灭。

    此中，如何为至苦灭之道耶？是世有比丘，于彼时修出世间禅定，以出离、能趣分散而舍离成见，得初地而离欲……乃至……具足苦迟通行之第一禅定而住，其时有八圣道。即正见……乃至……正定。是言至苦灭之道。

    余之诸法相应于至苦灭之道。

    六

    四谛者即苦、苦集、苦灭、至苦灭之道。

    此中，如何为苦集耶？是渴爱。是言苦集。

    此中，如何为苦耶？是余之烦恼、不善法、三善根之有漏、余之有漏善法、有漏善不善法之异熟、以所有法之作无记为非善非不善、非业异熟与一切之色。是言苦。

    此中，如何为苦灭耶？是渴爱之舍离。是言苦灭。

    此中，如何为至苦灭之道耶？是世有比丘，于彼时修出世间禅定，以出离、能趣分散而舍离成见，得初地而离欲……乃至……具足苦迟通行之第一禅定而住，其时有五圣道。是正见、正思惟、正精进、正念、正定。

    此中，如何为正见耶？是所有之慧、知……乃至……无痴、择法、正见、择法觉支、道支、道所属。是言正见。

    此中，如何为正思惟耶？是所有之推度、寻求、思惟……乃至……道支、道所属。是言正思惟。

    此中，如何为正精进耶？是所有心之发勤……乃至……正精进、精进觉支、道支、道所属。是言正精进。

    此中，如何为正念耶？是所有之念、随念……乃至……正念、念觉支、道支、道所属是言正念。

    此中，如何为正定耶？是所有心之住……乃至……正定、定觉支、道支、道所属。是言正定。

    以此言至苦灭之道。

    余之诸法相应至苦灭之道。……乃至……

    七

    此中，如何为苦集耶？是渴爱、余之烦恼、不善法、三善根之有漏与余之有漏善法。是言苦集。

    此中，如何为苦耶？是有漏善不善法之异熟、以所有法之作无记为非善非不善、非业异熟及一切之色。是言为苦。

    此中，如何为苦灭耶？是渴爱、余之烦恼、不善法、三善根之有漏、余之有漏善法等之舍离。是言苦灭。

    此中，如何为至苦灭之道耶？是世有比丘，于彼时修出世间禅定，以出离、能趣分散而舍离成见，得初地而离欲……乃至……具足苦迟通行之第一禅定而住，其时有五圣道。即正见、正思惟、正精进、正念、正定。是言至苦灭之道。

    余之诸法相应至苦灭之道。

    八

    四谛者即苦、苦集、苦灭、至苦灭之道。

    此中，如何为苦集耶？是渴爱。是言苦集。

    此中，如何为苦耶？是余之烦恼、不善法、三善根之有漏、余有漏之善法、有漏善不善法之异熟、以所有法之作无记为非善非不善、非业异熟及一切之色。是言为苦。

    此中，如何为苦灭耶？是渴爱之舍离。是言苦灭。

    此中，如何为至苦灭之道耶？是世有比丘，于彼时修出世间禅定，以出离，能趣分散而舍离成见，得［初］地而离欲……乃至……具足苦迟通行之第一禅定而住，其时有触……乃至……有不散乱——是言至苦灭之道。……乃至……

    九

    此中，如何为苦集耶？是渴爱、余之烦恼、不善法、三善根之有漏、余有漏之善法。是言苦集。

    此中，如何为苦耶？是有漏善不善法之异熟、以所有法之作无记为非善非不善、非业异熟及一切之色。是言苦。

    此中，如何为苦灭耶？是渴爱与余之烦恼、不善法、三善根之有漏、余之有漏善法等之舍离。是言苦灭。

    此中，如何为至苦灭之道耶？是世有比丘，于彼时修出世间禅，以出离、能趣分散而舍离成见，得初地而离欲……乃至……具足苦迟通行之第一禅定而住，其时有触……乃至……不散乱——是为至苦灭之道。

    三　问分

    四圣谛者是苦圣谛、苦集圣谛、苦灭圣谛、苦灭道圣谛。四圣谛者是几何善？几何不善？几何无记？……乃至……几何有诤？几何无诤耶？

    集谛是不善，道谛是善，灭谛是无记，苦谛是善、不善、无记。二谛是乐受相应、不苦不乐受相应，灭谛是不可言乐受相应或苦受相应或不苦不乐受相应；苦谛是乐受相应、苦受相应、不苦不乐受相应，不可言乐受相应或苦受相应或不苦不乐受相应。二谛是异熟法法，灭谛是非异熟非异熟法法，苦谛是异熟、异熟法法、非异熟非异熟法法。集谛是不已取顺取，二谛是不已取不顺取，苦谛是已取顺取、不己取顺取。集谛是有杂染杂染，二谛是不有杂染不杂染，苦谛是有杂染杂染、不有杂染杂染。集谛是有寻有伺，灭谛是无寻无伺，道谛是有寻有伺、无寻唯伺、无寻无伺；苦谛是有寻有伺、无寻唯伺、无寻无伺，不可言有寻有伺或无寻唯伺或无寻无伺。二谛是喜俱行、乐俱行、舍俱行，灭谛是不可言喜俱行或乐俱行或舍俱行；苦谛是喜俱行、乐俱行、舍俱行，不可言喜俱行或乐俱行或舍俱行。二谛是非见非修所断，集谛是见所断、修所断，苦谛是见所断、修所断、非见所断非修所断。二谛是非见非修所断因，集谛是见所断因、修所断因，苦谛是见所断因、修所断因、非见非修所断因。集谛是能趣积集，道谛是能趣分散，灭谛是非能趣积集非能趣分散，苦谛是能趣积集、非能趣积集非能趣分散。道谛是有学，三谛是非有学非无学。集谛是小，二谛是无量，苦谛是小、大。灭谛是无所缘，道谛是无量所缘；集谛是小所缘、大所缘、非无量所缘，不可言小所缘或大所缘；苦谛是小所缘、大所缘、无量所缘，不可言小所缘或大所缘或无量所缘。集谛是劣，二谛是胜，苦谛是劣、中。灭谛是不决定，道谛是正性决定，二谛是邪性决定、不决定。灭谛是无所缘，集谛是不可言道所缘或道因或道增上；道谛是非道所缘、道因、道增上，不可言道因或道增上；苦谛是道所缘、非道因、道增上，不可言道所缘或道增上。二谛是已生、不已生，不可言可生；灭谛是不可言已生或不已生、可生，苦谛是已生、不已生、可生。三谛是过去、未来、现在，灭谛是不可言过去或未来或现在。灭谛是无所缘，道谛是不可言过去所缘或未来所缘或现在所缘；二谛是过去所缘、未来所缘、现在所缘，不可言过去所缘或未来所缘或现在所缘。灭谛是外，三谛是内、外、内外。灭谛是无所缘，道谛是外所缘，集谛是内所缘、外所缘、内外所缘；苦谛是内所缘、外所缘、内外所缘，不可言内所缘或外所缘或内外所缘。三谛是无见无对，苦谛是有见有对、无见有对、无见无对。

    集谛是因，灭谛是非因，二谛是因、非因。二谛是有因，灭谛是无因，苦谛是有因、无因。二谛是因相应，灭谛是因不相应，苦谛是因相应、因不相应。集谛是以因为有因，灭谛是不可言以因为有因或以有因为非因，道谛是以因为有因、以有因为非因；苦谛是以因为有因、以有因为非因，不可言以因为有因或以有因为非因。集谛是以因为因相应，灭谛是不可言以因为因相应或以因相应为非因，道谛是以因为因相应、以因相应为非因；苦谛是以因为因相应、以因相应为非因，不可言以因为因相应或以因相应为非因。灭谛是非因、无因，集谛是不可言非因有因或非因无因。道谛是非因有因，不可言非因有因或非因无因。苦谛是非因有因、非因无因，不可言非因有因或非因无因。

    三谛是有缘，灭谛是无缘。三谛是有为，灭谛是无为。三谛是无见，苦谛是有见、无见。三谛是无对，苦谛是有对、无对。三谛是色，苦谛是色、无色。二谛是世间，二谛是出世间。［二谛］是少分可识，［二谛］是少分不可识。

    集谛是漏，二谛是非漏，苦谛是漏、非漏。二谛是有漏，二谛是无漏。集谛是漏相应，二谛是漏不相应，苦谛是漏相应、漏不相应。集谛是以漏为有漏，二谛是不可言以漏为有漏或以有漏为非漏，苦谛是以漏为有漏、以有漏为非漏。集谛是以漏为漏相应，二谛是不可言以漏为漏相应或以漏相应为非漏；苦谛是以漏为漏相应、以漏相应为非漏，不可言以漏为漏相应或以漏相应为非漏。二谛是漏不相应无漏，集谛是不可言漏不相应有漏或漏不相应无漏；苦谛是漏不相应有漏，不可言漏不相应有漏或漏不相应无漏。

    集谛是结，二谛是非结，苦谛是结、非结。二谛是顺结，二谛是不顺结。集谛是结相应，二谛是结不相应，苦谛是结相应、结不相应。集谛是以结为顺结，二谛是不可言以结为顺结或以顺结为非结，苦谛是以结为顺结、以顺为非结。集谛是以结为结相应，二谛是不可言以结为结相应或以结相应为非结；苦谛是以结为结相应、以结相应为非结，不可言以结为结相应或以结相应为非结。二谛是结不相应不顺结，集谛是不可言结不相应顺结或结不相应不顺结；苦谛是结不相应顺结，不可言结不相应顺结或结不相应不顺结。

    集谛是系，二谛是非系，苦谛是系、非系。二谛是顺系、二谛是不顺系。二谛是系不相应，二谛是系相应、系不相应。集谛是以系为顺系，二谛是不可言以系为顺系或以顺系为非系，苦谛是以系为顺系、以顺系为非系。集谛是以系为系相应，不可言以系为系相应；二谛是不可言以系为系相应或以系相应为非系；苦谛是以系为系相应、以系相应为非系，不可言以系为系相应或以系相应为非系。二谛是系不相应不顺系；二谛是系不相应顺系，不可言系不相应顺系或系不相应不顺系。

    集谛是暴流……乃至……轭……乃至……盖，二谛是非盖，苦谛是盖、非盖。二谛是顺盖，二谛是不顺盖。集谛是盖相应，二谛是盖不相应，苦谛是盖相应、盖不相应。集谛是以盖为顺盖，二谛是不可言以盖为顺盖或以顺盖为非盖，苦谛是以盖为顺盖、以顺盖为非盖。集谛是以盖为盖相应，二谛是不可言以盖为盖相应或以盖相应为非盖；苦谛是以盖为盖相应、以盖相应为非盖，不可言以盖为盖相应或以盖相应为非盖。二谛是盖不相应不顺盖，集谛是不可言盖不相应顺盖或盖不相应不顺盖，苦谛是盖不相应顺盖，不可言盖不相应顺盖或盖不相应不顺盖。

    三谛是非异取，苦谛是异取、非异取。二谛是已异取，二谛是不已异取。二谛是异取不相应，集谛是异取相应、异取不相应；苦谛是异取相应、异取不相应，不可言异取相应或异取不相应。集谛是不可言以异取为已异取，以已异取为非异取；二谛是不可言以异取为已异取或以已异取为非异取；苦谛是以异取为已异取；以已异取为非异取。二谛是异取不相应不已异取，二谛是异取不相应已异取，不可言异取不相应已异取或异取不相应不已异取。

    二谛是有所缘，灭谛是无所缘，苦谛是有所缘、无所缘。三谛是非心，苦谛是心、非心。二谛是心所，灭谛是非心所，苦谛是心所、非心所。二谛是心相应，灭谛是心不相应；苦谛是心相应、心不相应，不可言与心相应或与心不相应。二谛是心俱住，灭谛是心不俱住；苦谛是心俱住、心不俱住，不可言与心俱住或与心不俱住。二谛是心等起，灭谛是非心等起，苦谛是心等起、非心等起。二谛是心俱有，灭谛是非心俱有，苦谛是心俱有、非心俱有。二谛是心随转，灭谛是非心随转，苦谛是心随转、非心随转。二谛是心俱住等起，灭谛是非心俱住等起，苦谛是心俱住等起、非心俱住等起。二谛是心俱住等起俱有，灭谛是非心俱住等起俱有，苦谛是心俱住等起俱有、非心俱住等起俱有。二谛是心俱住等起随转，灭谛是非心俱住等起随转，苦谛是心俱住等起随转、非心俱住等起随转。三谛是外，苦谛是内、外。三谛是非能取，苦谛是能取、非能取。三谛是不已取，苦谛者即已取、不已取。

    集谛是取，二谛是非取，苦谛是取、非取。二谛是顺取，二谛是不顺取。二谛是取不相应，二谛是取相应、取不相应。集谛是以取为顺取，二谛是不可言以取为顺取或以顺取为非取，苦谛是以取为顺取、以顺取为非取。集谛是以取为取相应，不可言以取为取相应；二谛是不可言以取为取相应或以取相应为非取；苦谛是以取为取相应、以取相应为非取，不可言以取为取相应或以取相应为非取。二谛是取不相应不顺取，二谛是取不相应顺取，不可言取不相应顺取或取不相应不顺取。

    集谛是染，二谛是非染，苦谛是染、非染。二谛是杂染，二谛是不杂染。集谛是有杂染，二谛是不有杂染，苦谛是有杂染、不有杂染。集谛是染相应，二谛是染不相应，苦谛是染相应、染不相应。集谛是以染为杂染，二谛是不可言以染为杂染或以杂染为非染，苦谛是以染为杂染、以杂染为非染。集谛是以染为有杂染，二谛是不可言以染为有杂染或以有杂染为非染；苦谛是以染为有杂染、以有杂染为非染，不可言以染为有杂染或以有杂染为非染。集谛是以染为染相应，二谛是不可言以染为染相应或以染相应为非染；苦谛是以染为染相应、以染相应为非染，不可言以染为染相应或以染相应为非染。二谛是染不相应不杂染，集谛是不可言染不相应杂染或染不相应不杂染；苦谛是染不相应杂染，不可言染不相应杂染或染不相应不杂染。

    二谛是非见所断，二谛是见所断、非见所断。二谛是非修所断，二谛是修所断、非修所断。二谛是非见所断因，二谛是见所断因、非见所断因。二谛是非修所断因，二谛是修所断因、非修所断因。集谛是有寻，灭谛是无寻，二谛是有寻、无寻。集谛是有伺，灭谛是无伺，二谛是有伺、无伺。灭谛是无喜，三谛是有喜、无喜。灭谛是非喜俱行，三谛是喜俱行、非喜俱行。灭谛是非乐俱行，三谛是乐俱行、非乐俱行。灭谛是非舍俱行，三谛是舍俱行、非舍俱行。集谛是欲缠，二谛是非欲缠，苦谛是欲缠、非欲缠。三谛是非色缠，苦谛是色缠、非色缠。三谛是非无色缠，苦谛是无色缠、非无色缠。二谛是所属，二谛是无所属。道谛是出离，三谛是不出离。道谛是决定，灭谛是不决定，二谛是决定、不决定。二谛是有上，二谛是无上。集谛是有诤，二谛是无诤，苦谛是有诤、无诤。
汉译南传大藏经第 49 册 No. 0025 分别论(第1卷-第15卷)

    第五品　根分别

    一　对法分别

    二十二根者是眼根、耳根、鼻根、舌根、身根、意根、女根、男根、命根、乐根、苦根、喜根、忧根、舍根、信根、进根、念根、定根、慧根、未知当知根、已知根、具知根。

    此中，如何为眼根耶？是所有眼之四大种所造之净色……乃至……是空村。是言眼根。

    此中，如何为耳根耶？……乃至……鼻根耶？……乃至……舌根耶？……乃至……身根耶？是所有身之四大种所造之净色……乃至……是空村。是言身根。

    此中，如何为意根耶？一种意根——是触相应……乃至……如是为多种意根。是言意根。

    此中，如何为女根耶？是女之女形、女相、女妆样、女态样、女势分、女性。是言女根。

    此中，如何为男根耶？是男之男形、男相、男妆样、男态样、男势分、男性。是言男根。

    此中，如何为命根耶？是二种命根，乃色之命根、无色之命根。

    此中，如何为色之命根耶？是所有彼有色法之寿住、存活、生活、威仪、展转、维持、命、命根。是言色之命根。

    此中，如何为无色之命根耶？是所有彼无色法之寿住、存活、生活、威仪、展转、维持、命、命根。是言无色之命根。

    此中，如何为乐根耶？是所有身之快、身之乐，身触所生之快、乐之领纳，身触所生之快、乐之受。是言乐根。

    此中，如何为苦根耶？是所有身之不快、身之苦，身触所生之不快、苦之领纳，身触所生之不快、苦之受。是言苦根。

    此中，如何为喜根耶？是所有心之快、心之乐，心触所生之快、乐之领纳，心触所生之快、乐之受。是言喜根。

    此中，如何为忧根耶？是所有心之不快、心之苦，心触所生之不快、苦之领纳，心触所生之不快、苦之受。是言忧根。

    此中，如何为舍根耶？是所有心之非快非不快，心触所生之不苦不乐之领纳，心触所生之不苦不乐之受。是言舍根。

    此中，如何为信根耶？是所有之信、有信、善解、现心喜、信、信根、信力。是言信根。

    此中，如何为进根耶？是所有心之发勤、尽力、勇勤、专心、精进、勤、喜、势、固持、不息励意、不弃志欲、不弃勤爱、勤爱努力、进、进根、进力、正精进。是言进根。

    此中，如何为念根耶？是所有之念、随念、对念、念之忆念、念持、不浅薄、不傲高、念之念根、念力、正念。是言念根。

    此中，如何为定根耶？是所有心之住、等住、近住、不散、不乱、摄止意性、等持、定根、定力、正定。是言定根。

    此中，如何为慧根耶？是所有之慧、知慧、简择、极简择……乃至……无痴、择法、正见。是言慧根。

    此中，如何为未知当知根耶？是诸所有法之未知、未见、未得、不明知、未已证之作证慧、知慧……乃至……无痴、择法、正见、择法觉支、道支、道所属。是言未知当知根。

    此中，如何为已知根耶？是诸所有法之已知、已见、已得、已明知、已证之作证慧、知慧……乃至……无痴、择法、正见、择法觉支、道支、道所属。是言已知根。

    此中，如何为具知根耶？是诸所有具知法之知、知慧、简择……乃至……无痴、择法、正见、择法觉支、道支、道所属。是言具知根。

    二　问分

    二十二根者，是眼根、耳根、鼻根、舌根、身根、意根、女根、男根、命根、乐根、苦根、喜根、忧根、舍根、信根、进根、念根、定根、慧根、未知当知根、已知根、具知根。二十二根是几何为善耶？几何为不善耶？几何为无记耶？……乃至……几何为有诤耶？几何为无诤耶？

    十根是无记，忧根是不善，未知当知根是善，四根是善、无记，六根是善、不善、无记。十二根是不可言乐受相应或苦受相应或不苦不乐受相应，六根是乐受相应、不苦不乐受相应，三根是乐受相应、苦受相应、不苦不乐受相应；命根是乐受相应、苦受相应、不苦不乐受相应，不可言乐受相应或苦受相应或不苦不乐受相应。七根是非异熟非异熟法法，三根是异熟，二根是异熟法法，已知根是异熟、异熟法法，九根是异熟、异熟法法、非异熟非异熟法法。九根是已取顺取，忧根是不已取顺取，三根是不已取不顺取，九根是已取顺取、不已取顺取、不已取不顺取。九根是不有杂染杂染，忧根是有杂染杂染，三根是不有杂染不杂染，三根是不有杂染杂染、不有杂染不杂染，六根有杂染杂染、不有杂染杂染、不有杂染不杂染。九根是无寻无伺，忧根是有寻有伺，舍根是有寻有伺、无寻无伺，十一根是有寻有伺、无寻唯伺、无寻无伺。十一根是不可言喜俱行或乐俱行或舍俱行；喜根是喜俱行、非乐俱行非舍俱行，不可言喜俱行，六根是喜俱行，乐俱行、舍俱行；四根是喜俱行、乐俱行、舍俱行，不可言喜俱行或乐俱行或舍俱行。十五根是非见非修所断，忧根者即见所断、修所断，六根是见所断、修所断、非见非修所断。十五根是非见非修所断因，忧根是见所断因、修所断因，六根是见所断因、修所断因、非见非修所断因。十根是非能趣积集非能趣分散；忧根是能趣积集，未知当知根是能趣分散，已知根是能趣分散、非能趣积集非能趣分散，九根是能趣积集、能趣分散、非能趣积集非能趣分散。十根是非有学非无学，二根是有学，具知根是无学，九根是有学、无学、非有学非无学。十根是小，三根是无量，九根是小、大、无量。七根是无所缘，二根是小所缘，三根是无量所缘；忧根是小所缘、大所缘、非无量所缘，不可言小所缘或大所缘；九根是小所缘、大所缘、无量所缘，不可言小所缘或大所缘或无量所缘。九根是中，忧根是劣，三根是胜，三根是中、胜，六根是劣、中、胜。十根是不决定，未知当知根是正性决定，四根是正性决定、不决定，忧根是邪性决定、不决定，六根是邪性决定、正性决定、不决定。七根是无所缘，四根是不可言道所缘或道因或道增上；未知当知根是非道所缘、道因、道增上，不可言道增上；已知根是非道所缘、道因、道增上，不可言道因或道增上；九根是道所缘、道因、道增上，不可言道所缘或道因或道增上。十根是已生、可生，不可言不已生；二根是已生、不已生，不可言可生；十根是已生、不已生、可生。过去、未来、现在。七根是无所缘，二根是现在所缘，三根是不可言过去所缘或未来所缘或现在所缘；十根是过去所缘、未来所缘、现在所缘，不可言是过去所缘或未来所缘或现在所缘。内、外、内外。七根是无所缘，三根是外所缘，四根是内所缘、外所缘、内外所缘；八根是内所缘、外所缘、内外所缘，不可言是内所缘或外所缘或内外所缘。五根是无见有对，十七根是无见无对。

    四根是因，十八根是非因。七根是有因，九根是无因，六根是有因、无因。七根是因相应，九根是因不相应，六根是因相应、因不相应。四根是以因为有因，九根是不可言以因为有因或以有因为非因；三根是不可言以因为有因，以有因为非因；六根是不可言以因为有因，以有因为非因，不可言以有因为非因。四根是以因为因相应，九根是不可言以因为因相应或以因相应为非因；三根是不可言以因为因相应，以因相应为非因；六根是不可言以因为因相应，以因相应为非因，不可言以因相应为非因。九根是非因无因，三根是非因有因，四根是不可言非因有因或非因无因，六根是非因有因、非因无因。

    有缘。有为。无见。五根是有对，十七根是无对。七根是色，十四根是无色，命根是色、无色。十根是世间，三根是出世间，九根是世间、出世间。少分可识、少分不可识。

    非漏。十根是有漏，三根是无漏，九根是有漏、无漏。十五根是漏不相应，忧根是漏相应，六根是漏相应、漏不相应。十根是不可言以漏为有漏，以有漏为非漏；三根是不可言以漏为有漏或以有漏为非漏；九根是不可言以漏为有漏，以有漏为非漏，不可言以有漏为非漏。十五根是不可言以漏为漏相应或以漏相应为非漏，忧根是不可言以漏为漏相应，以漏相应为非漏；六根是不可言以漏为漏相应，以漏相应为非漏，不可言以漏相应为非漏。九根是漏不相应有漏，三根是漏不相应无漏，忧根是不可言漏不相应有漏或漏不相应无漏，三根是漏不相应有漏、漏不相应无漏，六根是漏不相应有漏、漏不相应无漏，不可言漏不相应有漏或漏不相应无漏。

    非结。十根是顺结，三根是不顺结，九根是顺结、不顺结。十五根是结不相应，忧根是结相应，六根是结相应。十根是不可言以结为顺结，以顺结为非结，三根是不可言以结为顺结或以顺结为非结；九根是不可言以结为顺结，顺结为非结，不可言以顺结为非结。十五根是不可言以结为结相应或以结相应为非结，忧根是不可言以结为结相应，以结相应为非结；六根是不可言以结为结相应，以结相应为非结，不可言以结相应为非结。九根是结不相应顺结，三根是不相应不顺结，忧根是不可言结不相应顺结或结不相应不顺结，三根是结不相应顺结、结不相应不顺结；六根是结不相应顺结、结不相应不顺结，不可言结不相应顺结或结不相应不顺结。

    非系。十根是顺系，三根是不顺系，九根是顺系、不顺系。十五根是系不相应，忧根是系相应，六根是系相应、系不相应。十根是不可言以系为顺系，以顺系为非系；三根是不可言以系为顺系或以顺系为非系；九根是不可言以系为顺系，以顺系为非系，不可言以顺系为非系。十五根是不可言以系为系相应或以系相应为非系；忧根是不可言以系为系相应，以系相应为非系；六根是不可言以系为系相应，以系相应为非系，不可言以系相应为非系。九根是系不相应顺系，三根是系不相应不顺系，忧根是不可言系不相应顺系或系不相应不顺系，三根是系不相应顺系、系不相应不顺系；六根是系不相应顺系、系不相应不顺系，不可言系不相应顺系或系不相应不顺系。

    非暴流……乃至……非轭……乃至……非盖。十根是顺盖，三根是不顺盖，九根是顺盖、不顺盖。十五根是盖不相应，忧根是盖相应，六根是盖相应、盖不相应。十根是不可言以盖为顺盖，以顺盖为非盖；三根是不可言以盖为顺盖或以顺盖为非盖；九根是不可言以盖为顺盖，以顺盖为非盖，不可言以顺盖为非盖。十五根是不可言以盖为盖相应或以盖相应为非盖；忧根是不可言以盖为盖相应，以盖相应为非盖；六根是不可言以盖为盖相应，以盖相应为非盖，不可言以盖相应为非盖。九根是盖不相应顺盖，三根是盖不相应不顺盖，忧根是不可言盖不相应顺盖或盖不相应不顺盖，三根是盖不相应顺盖、盖不相应不顺盖；六根是盖不相应顺盖、盖不相应不顺盖，不可言盖不相应顺盖或盖不相应不顺盖。

    非异取。十根是已异取，三根是不已异取，九根是已异取、不已异取。十六根是异取不相应，六根是异取相应、异取不相应。十根是不可言以异取为已异取，以已异取为非异取；三根是不可言以异取为已异取或以已异取为非异取；九根是不可言以异取为已异取，以已异取为非异取，不可言以已异取为非异取。十根是异取不相应已异取，三根是异取不相应不已异取，三根是异取不相应已异取、异取不相应不已异取，六根是异取不相应已异取、异取不相应不已异取，不可言异取不相应已异取或异取不相应不已异取。

    七根是无所缘，十四根是有所缘，命根是有所缘、无所缘。二十一根是非心，意根是心，十三根是心所，八根是非心所，命根是心所、非心所。十三根是心相应，七根是心不相应，命根是心相应、心不相应。意根是不可言与心相应或与心不相应。十三根是心俱住，七根是心不俱住，命根是心俱住、意根是不可言与心俱住或与心不俱住。十三根是心等起，八根是非心等起，命根是心等起、非心等起。十三根是心俱有，八根是非心俱有，命根是心俱有、非心俱有。十三根是心随转，八根是非心随转，命根是心随转、非心随转。十三根是心俱住等起，八根是非心俱住等起，命根是心俱住等起、非心俱住等起。十三根是心俱住等起俱有，八根是非心俱住等起俱有，命根是心俱住等起俱有、非心俱住等起俱有。十三根是心俱住等起随转，八根是非心俱住等起随转，命根是心俱住等起随转、非心俱住等起随转。六根是内，十六根是外。七根是能取，十四根是非能取，命根是能取、非能取。九根是已取，四根是不已取，九根是已取、不已取。

    非取。十根是顺取，三根是不顺取，九根是顺取、不顺取。十六根是取不相应，六根是取相应、取不相应。十根是不可言以取为顺取，以顺取为非取；三根是不可言以取为顺取或以顺取为非取；九根是不可言以取为顺取，以顺取为非取，不可言以顺取为非取。十六根是不可言以取为取相应或以取相应为非取；六根是不可言以取为取相应，以取相应为非取，不可言以取相应为非取。十根是取不相应顺取，三根是取不相应不顺取，三根是取不相应顺取、取不相应不顺取；六根是取不相应顺取、取不相应不顺取，不可言取不相应顺取或取不相应不顺取。

    非染。十根是杂染，三根是不杂染，九根是杂染、不杂染。十五根是不有杂染，忧根是有杂染，六根是有杂染、不有杂染。十五根是染不相应，忧根是染相应，六根是染相应、染不相应。十根是不可言以染为杂染，以杂染为非染；三根是不可言以染为杂染或以杂染为非染；九根是不可言以染为杂染，以杂染为非染，不可言以杂染为非染。十五根是不可言以染为有杂染或以有杂染为非染；忧根是不可言以染为有杂染，以有杂染为非染；六根是不可言以染为有杂染，以有杂染为非染，不可言以有杂染为非染。十五根是不可言以染为染相应或以染相应为非染；忧根是不可言以染为染相应，以染相应为非染；六根是不可言以染为染相应，以染相应为非染，不可言是以染相应为非染。九根是染不相应杂染，三根是染不相应不杂染，忧根是不可言染不相应杂染或染不相应不杂染，三根是染不相应杂染、染不相应不杂染；六根是染不相应杂染、染不相应不杂染，不可言染不相应杂染或染不相应不杂染。

    十五根是非见所断，七根是见所断、非见所断，十五根是非修所断，七根是修所断、非修所断。十五根是非见所断因，七根是见所断因、非见所断因。十五根是非修所断因，七根是修所断因、非修所断因。九根是无寻，忧根是有寻，十二根是有寻、无寻。九根是无伺，忧根是有伺，十二根是有伺、无伺。十一根是无喜，十一根是有喜、无喜。十一根是非喜俱行，十一根是喜俱行、非喜俱行。十二根是非乐俱行，十根是乐俱行、非乐俱行。十二根是非舍俱行，十根是舍俱行、非舍俱行。十根是欲缠，三根是非欲缠，九根是欲缠、非欲缠。十三根是色缠，九根是色缠、非色缠。十四根是无色缠，八根是无色缠、非无色缠。十根是所属，三根是无所属，九根是所属、无所属。十一根是不出离，未知当知根是出离，十根是出离、不出离。十根是不决定，未知当知根是决定，十一根是决定、不决定。十根是有上，三根是无上，九根是有上、无上。十五根是无诤，忧根是有诤，六根是有诤、无诤。
汉译南传大藏经第 49 册 No. 0025 分别论(第1卷-第15卷)

    第六品　缘行相分别

    一　经分别

    缘无明而有行，缘行而有识，缘识而有名色，缘名色而有六处，缘六处而有触，缘触而有受，缘受而有渴爱，缘渴爱而有取，缘取而有有，缘有而有生，缘生而有老死，则愁悲苦忧恼而发生。如是便有彼全苦蕴之集。

    此中，如何为无明耶？乃于苦之无知，于苦集之无知，于苦灭之无知，于至苦灭道之无知。是言无明。

    此中，如何为“缘无明而有行”耶？乃福现行、非福现行、不动现行、身行、语行、心行。

    此中，如何为福现行耶？乃以善思为欲缠色缠之施所成、戒所成、修所成者。是言福现行。

    此中，如何为非福现行耶？乃以不善思为欲缠者。是言非福现行。

    此中，如何为不动现行耶？乃以善思为无色缠者。是言不动现行。

    此中，如何为身行耶？是身思、身行……乃至……语思、语行……乃至……意思、心行。

    是等言“缘无明而有行”。

    此中，如何为“缘行而有识”耶？是眼识、耳识、鼻识、舌识、身识、意识。是言“缘行而有识”。

    此中，如何为“缘识而有名色”耶？是名与色。此中，如何为名耶？乃受蕴、想蕴与行蕴。是言为名。此中，如何为色耶？是四大种与四大种所造之色。是言为色。如斯是名、是色。是言“缘识而有名色”。

    此中，如何为“缘名色而有六处”耶？是眼处、耳处、鼻处、舌处、身处、意处。是言“缘名色而有六处”。

    此中，如何为“缘六处而有触”耶？是眼触、耳触、鼻触、舌触、身触、意触——是言“缘六处而有触”。

    此中，如何为“缘触而有受”耶？是眼触所生之受、耳触所生之受、鼻触所生之受、舌触所生之受、身触所生之受、意触所生之受——是言“缘触而有受”。

    此中，如何为“缘受而有渴爱”耶？是色渴爱、声渴受、香渴爱、味渴爱、触渴爱、法渴爱。是言“缘受而有渴爱”。

    此中，如何为“缘渴爱而有取”耶？是欲取、见取、戒禁取、我语取。是言“缘渴爱而有取”。

    此中，如何为“缘取而有有”耶？是二种之有。业有、生有。

    此中，如何为业有耶？是福现行、非福现行、不动现行。是言业有。一切之有趣业亦为业有。

    此中，如何为生有耶？是欲有、色有、无色有、想有、无想有、非想非非想有、一蕴有、四蕴有、五蕴有——是言生有。如斯是业有、是生有。是言“缘取而有有”。

    此中，如何为“缘有而有生”耶？是所有彼彼有情于彼彼有情聚之生、等生、趣入、现起、蕴现、处得。是言“缘有而有生”。

    此中，如何为“缘生而有老死”耶？是老、死。

    此中，如何为老耶？是所有彼彼有情于彼彼有情聚之老、老衰、颓齿、斑白、皱缓、寿命之枯败、诸根之遍熟。是言为老。

    此中，如何为死耶？是所有彼彼有情于彼彼有情聚之消灭、移转、破坏、消失、葬死、时作、诸蕴之破坏、由死骸之脱出、命根之断绝。是言为死。

    如斯是老、是死。是言“缘生而有老死”。

    此中，如何为愁耶？是或依血缘之不幸而感触，依财富之不幸而感触，依病之不幸而感触，依戒之不幸而感触，依见之不幸而感触，依他人等之不幸而具足，依他种种苦法而感触之愁、愁叹、愁性、内愁、内遍愁、心遍愁、忧、愁箭。是言为愁。

    此中，如何为悲耶？是或依血缘之不幸而感触，依财富之不幸而感触，依病之不幸而感触，依戒之不幸而感触，依见之不幸而感触，依他人等之不幸而具足，依他种种苦法而感触之叹、悲叹、悲、悲哀、悲性、悲哀性、语、空语、异空语、冗语、多语、多语性。是言为悲。

    此中，如何为苦耶？是所有身之不快、身之苦，身触所生之不快、苦之领纳，身触所生之不快、苦之受。是言为苦。

    此中，如何为忧耶？是所有心之不快、心之苦，心触所生之不快、苦之领纳，心触所生之不快、苦之受。是言为忧。

    此中，如何为恼耶？是或依血缘之不幸而感触，依财富之不幸而感触，依病之不幸而感触，依戒之不幸而感触，依见之不幸而感触，依他人等之不幸而具足，依他种种苦法而感触之失望、恼、失望性、恼性。是言为恼。

    “如是便有彼全苦蕴之集”者，乃如是有彼全苦蕴之集、起、结合、出现。依此言“如是便有彼全苦蕴之集”。

    二　对法分别

    论母

    一

    缘无明而有行，缘行而有识，缘识而有名，缘名而有第六处，缘第六处而有触，缘触而有受，缘受而有渴爱，缘渴爱而有取，缘取而有有，缘有而有生，缘生而有老死。如是便有彼全苦蕴之集。

    二

    缘无明而有行，缘行而有识，缘识而有名，缘名而有触，缘触而有受，缘受而有渴爱，缘渴爱而有取，缘取而有有，缘有而有生，缘生而有老死。如是便有彼全苦蕴之集。

    三

    缘无明而有行，缘行而有识，缘识而有名色，缘名色而有第六处，缘第六处而有触，缘触而有受，缘受而有渴爱，缘渴爱而有取，缘取而有有，缘有而有生，缘生而有老死。如是便有彼全苦蕴之集。

    四

    缘无明而有行，缘行而有识，缘识而有名色，缘名色而有六处，缘六处而有触，缘触而有受，缘受而有渴爱，缘渴爱而有取，缘取而有有，缘有而有生，缘生而有老死。如是便有彼全苦蕴之集。

    以上缘四

    五

    缘无明而有行，是以无明为因。缘行而有识，是以行为因。缘识而有名，是以识为因。缘名而有第六处，是以名为因。缘第六处而有触，是以第六处为因。缘触而有受，是以触为因。缘受而有渴爱，是以受为因。缘渴爱而有取，是以渴爱为因。缘取而有有，缘有而有生，缘生而有老死。如是便有彼全苦蕴之集。

    六

    缘无明而有行，是以无明为因。缘行而有识，是以行为因。缘识而有名，是以识为因。缘名而有触，是以名为因。缘触而有受，是以触为因。缘受而有渴爱，是以受为因。缘渴爱而有取，是以渴爱为因。缘取而有有，缘有而有生，缘生而有老。如是便有彼全苦蕴之集。

    七

    缘无明而有行，是以无明为因。缘行而有识，是以行为因。缘识而有名色，是以识为因。缘名色而有第六处，是以名色为因。缘第六处而有触，是以第六处为因。缘触而有受，是以触为因。缘受而有渴爱，是以受为因。缘渴爱而有取，是以渴爱为因。缘取而有有，缘有而有生，缘生而有老死。如是便有彼全苦蕴之集。

    八

    缘无明而有行，是以无明为因。缘行而有识，是以行为因。缘识而有名色，是以识为因。缘名色而有六处，是以名色为因。缘六处而有触，是以六处为因。缘触而有受，是以触为因。缘受而有渴爱，是以受为因。缘渴爱而有取，是以渴爱为因。缘取而有有，缘有而有生，缘生而有老死。如是便有彼全苦蕴之集。

    以上因四　第二

    九

    缘无明而有行，是以无明相应。缘行而有识，是以行相应。缘识而有名，是以识相应。缘名而有第六处，是以名相应。缘第六处而有触，是以第六处相应。缘触而有受，是以触相应。缘受而有渴爱，是以受相应。缘渴爱而有取，是以渴爱相应。缘取而有有，缘有而有生，缘生而有老死。如是便有彼全苦蕴之集。

    一〇

    缘无明而有行，是以无明相应。缘行而有识，是以行相应。缘识而有名，是识相应。缘名而有触，是名相应。缘触而有受，是以触相应。缘受而有渴爱，是以受相应。缘渴爱而有取，是以渴爱相应。缘取而有有，缘有而有生，缘生而有老死。如是便有彼全苦蕴之集。

    一一

    缘无明而有行，是以无明相应。缘行而有识，是以行相应。缘识而有名色，是以识相应。缘名色而有第六处，是以名色相应。缘第六处而有触，是以第六处相应。缘触而有受，是以触相应。缘受而有渴爱，是以受相应。缘渴爱而有取，是以渴爱相应。缘取而有有，缘有而有生，缘生而有老死。如是便有彼全苦蕴之集。

    一二

    缘无明而有行，是以无明相应。缘行而有识，是以行相应。缘识而有名，是以识相应。缘名色而有六处，是以名色相应。缘六处而有触，是以六处相应。缘触而有受，是以触相应。缘受而有渴爱，是以受相应。缘渴爱而有取，是以渴爱相应。缘取而有有，缘有而有生，缘生而有老死。如是便有彼全苦蕴之集。

    以上相应四　第三

    一三

    缘无明而有行，缘行亦有无明。缘行而有识，缘识亦有行。缘识而有名，缘名亦有识。缘名而有第六处，缘第六处亦有名。缘第六处而有触，缘触亦有第六处。缘触而有受，缘受亦有触。缘受而有渴爱，缘渴爱亦有受。缘渴爱而有取，缘取亦有渴爱。缘取而有有，缘有而有生，缘生而有老死。如是便有彼全苦蕴之集。

    一四

    缘无明而有行，缘行亦有无明。缘行而有识，缘识亦有行。缘识而有名，缘名亦有识。缘名而有触，缘触亦有名。缘触而有受，缘受亦有触。缘受而有渴爱，缘渴爱亦有受。缘渴爱而有取，缘取亦有渴爱。缘取而有有。缘有而有生。缘生而有老死。如是便有彼全苦蕴之集。

    一五

    缘无明而有行，缘行亦有无明。缘行而有识，缘识亦有行。缘识而有名色，缘名色亦有识。缘名色而有第六处，缘第六处亦有名色。缘第六处而有触，缘触亦有第六处。缘触而有受，缘受亦有触。缘受而有渴爱，缘渴爱亦有受。缘渴爱而有取，缘取亦有渴爱。缘取而有有，缘有而有生，缘生而有老死。如是便有彼全苦蕴之集。

    一六

    缘无明而有行，缘行亦有无明。缘行而有识，缘识亦有行。缘识而有名色，缘名色亦有识。缘名色而有六处，缘六处亦有名色。缘六处而有触，缘触亦有六处。缘触而有受，缘受亦有触。缘受而有渴爱，缘渴爱亦有受。缘渴爱而有取，缘取亦有渴爱。缘取而有有，缘有而有生，缘生而有老死。如是便有彼全苦蕴之集。

    以上互缘四

    一七

    缘行而有无明，缘无明而有行，缘行而有识，缘识而有名，缘名而有第六处，缘第六处而有触，缘触而有受……乃至……有……之集。

    一八

    缘识而有无明，缘无明而有行，缘行而有识，缘识而有名，缘名而有第六处，缘第六处而有触，缘触而有受……乃至……有……之集。

    一九

    缘名而有无明，缘无明而有行。缘行而有识，缘识而有名，缘名而有第六处，……乃至……如是便有彼全苦蕴之集。

    二〇

    缘第六处而有无明，缘无明而有行，缘行而有识，缘识而有名，缘名而有第六处，缘第六处而有触，……乃至……如是便有彼全苦蕴之集。

    二一

    缘触而有无明，缘无明而有行，缘行而有识，缘识而有名，缘名而有第六处，缘第六处而有触，缘触而有受……乃至……有……之集。

    二二

    缘受而有无明，缘无明而有行，缘行而有识，缘识而有名，缘名而有第六处，缘第六处而有触，缘触而有受……乃至……有……之集。

    二三

    缘渴爱而有无明，缘无明而有行，缘行而有识……乃至……有……之集。

    二四

    缘取而有无明，缘无明而有行，缘行而有识……乃至……如是便有……之集。

    缘四

    一

    诸法如何为不善耶？乃彼时有不善心之生起，以喜俱行、成见相应，或以色为所缘，以声、香、味、触、法为所缘，或以彼彼为初起者。其时，缘无明而有行，缘行而有识，缘识而有名，缘名而有第六处，缘第六处而有触，缘触而有受，缘受而有渴爱，缘渴爱而有取，缘取而有有，缘有而有生，缘生而有老死。如是便有彼全苦蕴之集。

    此中，如何为“无明”耶？是所有之无知、无见……乃至……无明[木*閂]、愚痴、不善根。是言无明。

    此中，如何为“缘无明而有行”耶？是所有之思、故思、故思性。是言“缘无明而有行”。

    此中，如何为“缘行而有识”耶？是所有之心、意、故意、纥利陀心、青白、意、意处、意根、识、识蕴，是等之意识界。是言“缘行而有识”。

    此中，如何为“缘识而有名”耶？是受蕴、想蕴、行蕴。是言“缘识而有名”。

    此中，如何为“缘名而有第六处”耶？是所有之心、意、故意、纥利陀心、青白、意、意处、意根、识、识蕴，是等之意识界。是言“缘名而有第六处”。

    此中，如何为“缘第六处而有触”耶？是所有之触、触接、等触接、等触接性。是言“缘第六处而有触”。

    此中，如何为“缘触而有受”耶？是所有心之快、心之乐，心触所生之快、乐之领纳，心触所生之快、乐之受。是言“缘触而有受”。

    此中，如何为“缘受而有渴爱”耶？是所有之贪、有贪、随贪、随满足、喜、喜贪、心之有贪。是言“缘受而有渴爱”。

    此中，如何为“缘渴爱而有取”耶？是所有之见、成见、见稠林、见旷野、见诤、见恼、见结、执、别执、现贫、异取、恶道、邪道、邪性、外道处、颠倒执。是言“缘渴爱而有取”。

    此中，如何为“缘取而有有”耶？是除取为受蕴、想蕴、行蕴、识蕴。是言“缘取而有有”。

    此中，如何为“缘有而有生”耶？是所有法之生、等生、起、现起、现有。是言“缘有而有生”。

    此中，如何为“缘生而有老死”耶？是有老、有死。此中，如何为老耶？是所有法之老、老衰、寿命之枯败。是言为老。此中，如何为死耶？是所有法之尽、少壮破坏、遍坏、无常性、消失。是言为死。如斯是老、是死。是言“缘生而有老死”。

    “如是便有彼全苦蕴之集”者，即如是有彼全苦蕴之集、起、结合、出现。依此言“如是便有彼全苦蕴之集”。

    二

    其时，缘无明而有行，缘行而有识，缘识而有名，缘名而有触，缘触而有受，缘受而有渴爱，缘渴爱而有取，缘取而有有，缘有而有生，缘生而有老死。如是便有彼全苦蕴之集。

    此中，如何为无明耶？是所有之无知、无见……乃至……无明[木*閂]、愚痴、不善根。是言无明。

    此中，如何为“缘无明而有行”耶？是所有之思、故思、故思性。是言“缘无明而有行”。

    此中，如何为“缘行而有识”耶？是所有之心、意、故意……乃至……是等之意识界。是言“缘行而有识”。

    此中，如何为“缘识而有名”耶？是受蕴、想蕴、行蕴。是言“缘识而有名”。

    “缘名而有触”者。此中，如何为名耶？是除触是受蕴、想蕴、行蕴、识蕴。是言名。

    此中，如何为“缘名而有触”耶？是所有之触、触接、等触接、等触接性。是言“缘名而有触”。

    ……乃至……依此言“如是便有彼全苦蕴之集”。

    三

    其时，缘无明而有行，缘行而有识，缘识而有名色，缘名色而有第六处，缘第六处而有触，缘触而有受，缘受而有渴爱，缘渴爱而有取，缘取而有有，缘有而有生，缘生而有老死。如是便有彼全苦蕴之集。

    此中，如何为无明耶？是所有之无知、无见……乃至……无明[木*閂]、愚痴、不善根。是为无明。

    此中，如何为“缘无明而有行”耶？是所有之思、故思、故思性。是言“缘无明而有行”。

    此中，如何为“缘行而有识”耶？是所有之心、意、故意……乃至……是等之意识界。是为“缘行而有识”。

    此中，如何为“缘识而有名色”耶？乃有名、有色。此中，如何为名耶？是受蕴、想蕴、行蕴。是言为名。此中，如何为色耶？是眼处之积集、耳处之积集、鼻处之积集、舌处之积集、身处之积集，所余之色更亦于心所生、心因、心等起者。是言为色。如斯是名、是色。是言“缘识而有名色”。

    “缘名色而有第六处”者。是有名、有色。此中，如何为名耶？是受蕴、想蕴、行蕴。是言为名。此中，如何为色耶？是所有之色以意识界为所依而转者。是言为色。如斯是名、是色。是言名色。

    此中，如何为“缘名色而有第六处”耶？是所有之心、意、故意……乃至……是等之意识界。是言“缘名色而有第六处”。

    此中，如何为“缘第六处而有触”耶？是所有之触、［触接］、等触接、等触接性。是言“缘第六处而有触”。

    ……乃至……依是为“如是便有彼全苦蕴之集”。

    四

    其时，缘无明而有行，缘行而有识，缘识而有名色，缘名色而有六处，缘六处而有触，缘触而有受，缘受而有渴爱，缘渴爱而有取，缘取而有有，缘有而有生，缘生而有老死。如是便有彼全苦蕴之集。

    此中，如何为无明耶？是所有之无知、无见……乃至……无明[木*閂]、愚痴、不善根。是言无明。

    此中，如何为“缘无明而有行”耶？是所有之思、故思、故思性——是言“缘无明而有行”。

    此中，如何为“缘行而有识”耶？是所有之心、意、故意……乃至……是等之意识界。是言“缘行而有识”。

    此中，如何为“缘识而有名色”耶？乃有名、有色。此中，如何为名耶？乃受蕴、想蕴、行蕴。是言为名。此中，如何为色耶？是眼处之积集……乃至……身处之积集，所余之色更亦是心所生、心因、心等起之物。是言为色。如斯是名、是色。是言“缘识而有名色”。

    “缘名色而有六处”者是有名、有色。此中，如何为名耶？是受蕴、想蕴、行蕴。是言为名。此中，如何为色耶？是四大种与所有之色以意识界为所依而转。是言为色。如斯是名、是色。是言名色。

    此中，如何为“缘名色而有六处”耶？是眼处、耳处、鼻处、舌处、身处、意处。是言“缘名色而有六处”。

    此中，如何为“缘六处而有触”耶？是所有之触、触接、等触接、等触接性。是言“缘六处而有触”。

    ……乃至……依此言“如是便有彼全苦蕴之集”。

    因四

    五

    其时，缘无明而有行，是以无明为因。缘行而有识，是以行为因。缘识而有名，是以识为因。缘名而有第六处，是以名为因。缘第六处而有触，是以第六处为因。缘触而有受，是以触为因。缘受而有渴爱，是以受为因。缘渴爱而有取，是以渴爱为因。缘取而有有，缘有而有生，缘生而有老死。如是便有彼全苦蕴之集。

    此中，如何为无明耶？是所有之无知、无见……乃至……无明[木*閂]、愚痴、不善根。是言无明。

    此中，如何为“缘无明而有行，是以无明为因”耶？是所有之思、故思、故思性。是言“缘无明而有行，是以无明为因”。

    此中，如何为“缘行而有识，是以行为因”耶？是所有之心、意、故意……乃至……是等之意识界。是言“缘行而有识，是以行为因”。

    此中，如何为“缘识而有名，是以识为因”耶？是受蕴、想蕴、行蕴。是言“缘识而有名，是以识为因”。

    此中，如何为“缘名而有第六处，是以名为因”耶？是所有之心、意、故意……乃至……是等之意识界。是言“缘名而有第六处，是以名为因”。

    此中，如何为“缘第六处而有触，是以第六处为因”耶？是所有之触、触接、等触接、等触接性。是言“缘第六处而有触，是以第六处为因”。

    此中，如何为“缘触而有受，是以触为因”耶？是所有心之快、心之乐，心触所生之快、乐之领纳，心触所生快、乐之受。是言“缘触而有受，以触为因”。

    此中，如何为“缘受而有渴爱，是以受为因”耶？是所有之贪、有贪……乃至……心之有贪。是言“缘受而有渴爱，是以受为因”。

    此中，如何为“缘渴爱而有取，是以渴爱为因”耶？是有之见、成见、见稠林、见旷野、见诤、见恼、见结、执、别执、现贪、异取、恶道、邪道、邪性、外道处、颠倒执。是言“缘渴爱而有取，是以渴爱为因”。

    ……乃至……依此言“如是便有彼全苦蕴之”。

    六

    其时，缘无明而有行，是以无明为因。缘行而有识，是以行为因。缘识而有名，是以识为因。缘名而有触，是以名为因。缘触而有受，是以触为因。缘受而有渴爱，是以受为因。缘渴爱而有取，是以渴爱为因。缘取而有有，缘有而有生，缘生而有老死。如是便有彼全苦蕴之集。

    此中，如何为无明耶？是所有之无知、无见……乃至……无明[木*閂]、愚痴、不善根。是言无明。

    此中，如何为“缘无明而有行，是以无明为因”耶？是所有之思、故思、故思性。是言“缘无明而有行，是以无明为因”。

    此中，如何为“缘行而有识，是以行为因”耶？是所有之心、意、故意……乃至……是等之意识界。是言“缘行而有识，是以行为因”。

    此中，如何为“缘识而有名，是以识为因”耶？是受蕴、想蕴、行蕴。是言“缘识而有名，是以识为因”。

    “缘名而有触，是以名为因”者耶？此中，如何为名耶？是除触为受蕴、想蕴、行蕴、识蕴。是言为名。

    此中，如何为“缘名而有触，是以名为因”耶？是所有之触、触接、等触接、等触接性。是言“缘名而有触，是以名为因”。

    ……乃至……依此言“如是便有彼全苦蕴之集”。

    七

    其时，缘无明而有行，是以无明为因。缘行而有识，是以行为因。缘识而有名色，是以识为因。缘名色而有第六处，是以名色为因。缘第六处而有触，是以第六处为因。缘触而有受，是以触为因。缘受而有渴爱，是以受为因。缘渴爱而有取，是以渴爱为因。缘取而有有，缘有而有生，缘生而有老死。如是便有彼全苦蕴之集。

    此中，如何为无明耶？是所有之无知、无见……乃至……无明[木*閂]、愚痴、不善根。是言无明。

    此中，如何为“缘无明而有行，是以无明为因”耶？是所有之思、故思、故思性。是言“缘无明而有行，是以无明为因”。

    此中，如何为“缘行而有识，是以行为因”耶？是所有之心、意、故意……乃至……是等之意识界。是言“缘行而有识，是以行为因”。

    此中，如何为“缘识而有名色，是以识为因”耶？是有名、有色。此中，如何为名耶？是受蕴、想蕴、行蕴。是言为名。此中，如何为色耶？是眼处之积集……乃至……身处之积集，所余之色更亦是心所生、心因、心等起。是言为色。如斯是名、是色。是言“缘识而有名色，是以识为因”。

    “缘名色而有第六处，是以名色为因”者，是有名、有色。此中，如何为名耶？是受蕴、想蕴、行蕴。是言为名。此中，如何为色耶？是所有之色以意识界为所依而转者。是言为色。如斯是名、是色。是言名色。

    此中，如何为“缘名色而有第六处，是以名色为因”耶？是所有之心、意、故意……乃至……是等之意识界。是言“缘名色而有第六处，是以名色为因”。

    此中，如何为“缘第六处而有触，是以第六处为因”耶？是所有之触、触接、等触接、等触接性。是言“缘第六处而有触，是以第六处为因”。

    ……乃至……依此言“如是便有彼全苦蕴之集”。

    八

    其时，缘无明而有行，是以无明为因。缘行而有识，是以行为因。缘识而有名色，是以识为因。缘名色而有六处，是以名色为因。缘六处而有触，是以六处为因。缘触而有受，是以触为因。缘受而有渴爱，是以受为因。缘渴爱而有取，是以渴爱为因。缘取而有有，缘有而有生，缘生而有老死。如是便有彼全苦蕴之集。

    此中，如何为无明耶？是所有之无知、无见……乃至……无明[木*閂]、愚痴、不善根。是言无明。

    此中，如何为“缘无明而有行，是以无明为因”耶？是所有之思、故思、故思性。是言“缘无明而有行，是以无明为因”。

    此中，如何为“缘行而有识，是以行为因”耶？是所有之心、意、故意……乃至……是等之意识界。是言“缘行而有识，是以行为因”。

    此中，如何为“缘识而有名色，是以识为因”耶？是有名、有色。此中，如何为名耶？是受蕴、想蕴、行蕴。是言为名。此中，如何为色耶？是眼处之积集……乃至……身处之积集，所余之色更亦是心所生、心因、心等起。是言为色。如斯是名、是色。是言“缘识而有名色，是以识为因”。

    “缘名色而有六处，是以名色为因”者，是有名、有色。此中，如何为名耶？是受蕴、想蕴、行蕴。是言为名。此中，如何为色耶？是四大种与所有之色，以意识界为所依而转者。是言为色。如斯是名、是色。是言名色。

    此中，如何为“缘名色而有六处，是以名色为因”耶？是眼处……乃至……意处。是言“缘名色而有六处，是以名色为因”。

    此中，如何为“缘六处而有触，是以六处为因”耶？是所有之触、触接、等触接、等触接性。是言“缘六处而有触，是以六处为因”。

    ……乃至……依此言“如是便有彼全苦蕴之集”。

    相应四

    九

    其时，缘无明而有行，是以无明相应。缘行而有识，是以行相应。缘识而有名，是以识相应。缘名而有第六处，是以名相应。缘第六处而有触，是以第六处相应。缘触而有受，是以触相应。缘受而有渴爱，是以受相应。缘渴爱而有取，是以渴爱相应。缘取而有有，缘有而有生，缘生而有老死。如是便有彼全苦蕴之集。

    此中，如何为无明耶？是所有之无知、无见……乃至……无明[木*閂]、愚痴、不善根。是言无明。

    此中，如何为“缘无明而有行，是以无明相应”耶？是所有之思、故思、故思性。是言“缘无明而有行，是以无明相应”。

    此中，如何为“缘行而有识，是以行相应”耶？是所有之心、意、故意……乃至……是等之意识界。是言“缘行而有识，是以行相应”。

    此中，如何为“缘识而有名，是以识相应”耶？是受蕴、想蕴、行蕴。是言“缘识而有名，是以识相应”。

    此中，如何为“缘名而有第六处，是以名相应”耶？是所有之心、意、故意……乃至……是等之意识界。是言“缘名而有第六处，是以名相应”。

    此中，如何为“缘第六处而有触，是以第六处相应”耶？是所有之触、触接、等触接、等触接性。是言“缘第六处而有触，是以第六处相应”。

    此中，如何为“缘触而有受，是以触相应”耶？是所有心之快、心之乐，心触所生之快、乐之领纳，心触所生之快、乐之受。是言“缘触而有受，是以触相应之物”。

    此中，如何为“缘受而有渴爱，是以受相应”耶？是所有之贪、有贪……乃至……心之有贪。是言“缘受而有渴爱，是以受相应”。

    此中，如何为“缘渴爱而有取，是以渴爱相应”耶？是所有之见、成见……乃至……外道处、颠倒执。是言“缘渴爱而有取，是以渴爱相应”。

    ……乃至……依此言“如是便有彼全苦蕴之集”。

    一〇

    其时，缘无明而有行，是以无明相应。缘行而有识，是以行相应。缘识而有名，是以识相应。缘名而有触，是以名相应。缘触而有受，是以触相应。缘受而有渴爱，是以受相应。缘渴爱而有取，是以渴爱相应。缘取而有有，缘有而有生，缘生而有老死。如是便有彼全苦蕴之集。

    此中，如何为无明耶？是所有之无知、无见……乃至……无明[木*閂]、愚痴、不善根。是言无明。

    此中，如何为“缘无明而有行，是以无明相应”耶？是所有之思、故思、故思性。是言“缘无明而有行，是以无明相应”。

    此中，如何为“缘行而有识，是以行相应”耶？是所有之心、意、故意……乃至……是等之意识界。是言“缘行而有识，是以行相应”。

    此中，如何为“缘识而有名，是以识相应”耶？是受蕴、想蕴、行蕴。是言“缘识而有名，是以识相应”。

    “缘名而有触，是以名相应”者。此中，如何为名耶？是除触为受蕴、想蕴、行蕴、识蕴。是言名。

    此中，如何为“缘名而有触，是以名相应”耶？是所有之触、触接、等触接、等触接性。是言“缘名而有触，是以名相应”。

    ……乃至……依此言“如是便有彼全苦蕴之集”。

    一一

    其时，缘无明而有行，是以无明相应。缘行而有识，是以行相应。缘识而有名色，是以识相应。缘名色而有第六处，是以名相应。缘第六处而有触，是以第六处相应。缘触而有受，是以触相应。缘受而有渴爱，是以受相应。缘渴爱而有取，是以渴爱相应。缘取而有有，缘有而有生，缘生而有老死。如是便有彼全苦蕴之集。

    此中，如何为无明耶？是所有之无知、无见……乃至……无明[木*閂]、愚痴、不善根。是言无明。

    此中，如何为“缘无明而有行，是以无明相应”耶？是所有之思、故思、故思性。是言“缘无明而有行，是以无明相应”。

    此中，如何为“缘行而有识，是以行相应”耶？是所有之心、意、故意……乃至……是等之意识界。是言“缘行而有识，是以行相应”。

    此中，如何为“缘识而有名色，是以识相应之［名］”耶？是有名、有色。此中，如何为名耶？是受蕴、想蕴、行蕴。是言为名。此中，如何为色耶？是眼处之积集……乃至……身处之积集，所余之色更亦是心所生、心因、心等起。是言为色。如斯是名、是色。是言“缘识而有名色，是以识相应之名”。

    “缘名色而有第六处，是以名相应”者耶？是有名、有色。此中，如何为名耶？是受蕴、想蕴、行蕴。此中，如何为色耶？是所有之色以意识界为所依而转者。是言为色。如斯是名、是色。是言名色。

    此中，如何为“缘名色而有第六处，是以名相应”耶？是所有之心、意、故意……乃至……是等之意识界。是言“缘名色而有第六处，是以名相应”。

    此中，如何为“缘第六处而有触，是以第六处相应”耶？是所有之触、触接、等触接、等触接性。是言“缘第六处而有触，是以第六处相应”。

    ……乃至……依此言“如是便有彼全苦蕴之集”。

    一二

    其时，缘无明而有行，是以无明相应。缘行而有识，是以行相应。缘识而有名色，是以识相应。缘名色而有六处，是以名相应。缘六处而有触，是以六处相应。缘触而有受，是以触相应。缘受而有渴爱，是以受相应。缘渴爱而有取，是以渴爱相应。缘取而有有，缘有而有生，缘生而有老死。如是便有彼全苦蕴之集。

    此中，如何为无明耶？是所有之无知、无见……乃至……无明[木*閂]、愚痴、不善根。是言无明。

    此中，如何为“缘无明而有行，是以无明相应”耶？是所有之思、故思、故思性。是言“缘无明而有行，是以无明相应”。

    此中，如何为“缘行而有识，是以行相应”耶？是所有之心、意、故意……乃至……是等之意识界。是言“缘行而有识，是以行相应”。

    此中，如何为“缘识而有名色，是以识相应”耶？是有名、有色。此中，如何为名耶？是受蕴、想蕴、行蕴。是言为名。此中，如何为色耶？是眼处之积集……乃至……身处之积集，所余之色更亦是心所生、心因、心等起。是言为色。如斯是名、是色。是言“缘识而有名色，是以识相应之名”。

    “缘名色而有六处，是以名相应”者，是有名、有色。此中，如何为名耶？是受蕴、想蕴、行蕴。是言为名。此中，如何为色耶？是四大种与所有之色是以意识界为所依而转。如斯是名、是色。是言名色。

    此中，如何为“缘名色而有六处，是以名相应”耶？是眼处……乃至……意处。是言“缘名色而有六处，是以名相应”。

    此中，如何为“缘六处而有触，是以六处相应”耶？是所有之触、触接、等触接、等触接性。是言“缘六处而有触，是以六处相应”。

    ……乃至……依此言“如是便有彼全苦蕴之集”。

    互缘四

    一三

    其时，缘无明而有行，缘行亦有无明。缘行而有识，缘识亦有行。缘识而有名，缘名亦有识。缘名而有第六处，缘第六处亦有名。缘第六处而有触，缘触亦有第六处。缘触而有受，缘受亦有触。缘受而有渴爱，缘渴爱亦有受。缘渴爱而有取，缘取亦有渴爱。缘取而有有，缘有而有生，缘生而有老死。如是便有彼全苦蕴之集。

    此中，如何为无明耶？是所有之无知、无见……乃至……无明[木*閂]、愚痴、不善根。是言无明。

    此中，如何为“缘无明而有行”耶？是所有之思、故思、故思性。是言“缘无明而有行”。

    此中，如何为“缘行亦有无明”耶？是所有之无知、无见……乃至……无明[木*閂]、愚痴、不善根。是言“缘行亦有无明”。

    此中，如何为“缘行而有识”耶？是所有之心、意、故意……乃至……是等之意识界。是言“缘行而有识”。

    此中，如何为“缘识亦有行”耶？是所有之思、故思、故思性。是言“缘识亦有行”。

    此中，如何为“缘识而有名”耶？是受蕴、想蕴、行蕴。是言“缘识而有名”。

    此中，如何为“缘名亦有识”耶？是所有之心、意、故意……乃至……是等之意识界。是言“缘名亦有识”。

    此中，如何为“缘名而有第六处”耶？是所有之心、意、故意……乃至……是等之意识界。是言“缘名而有第六处”。

    此中，如何为“缘第六处亦有名”耶？是受蕴、想蕴、行蕴。是言“缘第六处亦有名”。

    此中，如何为“缘第六处而有触”耶？是所有之触、触接、等触接、等触接性。是言“缘第六处而有触”。

    此中，如何为“缘触亦有第六处”耶？是所有之心、意、故意……乃至……是等之意识界。是言“缘触亦有第六处”。

    此中，如何为“缘触而有受”耶？是所有心之快、心之乐，心触所生快、乐之领纳，心触所生快、乐之受。是言“缘触而有受”。

    此中，如何为“缘受亦有触”耶？是所有之触、触接、等触接、等触接性。是言“缘受亦有触”。

    此中，如何为“缘受而有渴爱”耶？是所有之贪、有贪……乃至……心之有贪。是言“缘受而有渴爱”。

    此中，如何为“缘渴爱亦有受”耶？是所有心之快、心之乐，心触所生快、乐之领纳，心触所生快、乐之受。是言“缘渴爱亦有受”。

    此中，如何为“缘渴爱而有取”耶？是所有之见、成见……乃至……外道处、颠倒执。是言“缘渴爱而有取”。

    此中，如何为“缘取亦有渴爱”耶？是所有之贪、有贪……乃至……心之有贪。是言“缘取亦有渴爱”。

    此中，如何为“缘取而有有”耶？是除取为受蕴、想蕴、行蕴、识蕴。是言“缘取而有有”。

    此中，如何为“缘有而有生”耶？是所有彼法之生、等生、起、现起、现有。是言“缘有而有生”。

    此中，如何为“缘生而有老死”耶？是有老、有死。此中，如何为老耶？是所有彼法之老、老衰、寿命之枯败。是言为老。此中，如何为死耶？是所有彼法之尽、少壮破坏、遍坏、无常性、消失。是言为死。如斯是老、是死。是言“缘生而有老死”。

    “如是便有彼全苦蕴之集”者，是如斯有彼全苦蕴之集、起、结合、出现。依此言“如是便有彼全苦蕴之集”。

    一四

    其时，缘无明而有行，缘行亦有无明。缘行而有识，缘识亦有行。缘识而有名，缘名亦有识。缘名而有触，缘触亦有名。缘触而有受，缘受亦有触。缘受而有渴爱，缘渴爱亦有受。缘渴爱而有取，［缘取亦有渴爱］。缘取而有有，缘有而有生，缘生而有老死。如是便有彼全苦蕴之集。

    此中，如何为无明耶？是所有之无知、无见……乃至……无明[木*閂]、愚痴、不善根。是言无明。

    此中，如何为“缘无明而有行”耶？是所有之思、故思、故思性。是言“缘无明而有行”。

    此中，如何为“缘行亦有无明”耶？是所有之无知、无见……乃至……无明[木*閂]、愚痴、不善根。是言“缘行亦有无明”。

    此中，如何为“缘行而有识”耶？是所有之心、意、故意……乃至……是等之意识界。是言“缘行而有识”。

    此中，如何为“缘识亦有行”耶？是所有之思、故思、故思性。是言“缘识亦有行”。

    此中，如何为“缘识而有名”耶？是受蕴、想蕴、行蕴。是言“缘识而有名”。

    此中，如何为“缘名亦有识”耶？是所有之心、意、故意……乃至……是等之意识界。是言“缘名亦有识”。

    “缘名而有触”者，此中，如何为名耶？是除触为受蕴、想蕴、行蕴、识蕴。是言为名。

    此中，如何为“缘名而有触”耶？是所有之触、触接、等触接、等触接性。是言“缘名而有触”。

    此中，如何为“缘触亦有名”耶？是受蕴、想蕴、行蕴、识蕴。是言“缘触亦有名”。

    ……乃至……依此言“如是便有彼全苦蕴之集”。

    一五

    其时，缘无明而有行，缘行亦有无明。缘行而有识，缘识亦有行。缘识而有名色，缘名色亦有识。缘名色而有第六处，缘第六处亦有名色。缘第六处而有触，缘触亦有第六处。缘触而有受，缘受亦有触。缘受而有渴爱，缘渴爱亦有受。缘渴爱而有取，缘取亦有渴爱。缘取而有有，缘有而有生，缘生而有老死。如是便有彼全苦蕴之集。

    此中，如何为无明耶？是所有之无知、无见……乃至……无明椚、愚痴、不善根。是言无明。

    此中，如何为“缘无明而有行”耶？是所有之思、故思、故思性。是言“缘无明而有行”。

    此中，如何为“缘行亦有无明”耶？是所有之无知、无见……乃至……无明[木*閂]、愚痴、不善根。是言“缘行亦有无明”。

    此中，如何为“缘行而有识”耶？是所有之心、意、故意……乃至……是等之意识界。是言“缘行而有识”。

    此中，如何为“缘识亦有行”耶？是所有之思、故思、故思性。是言“缘识亦有行”。

    此中，如何为“缘识而有名色”耶？是有名、有色。此中，如何为名耶？是受蕴、想蕴、行蕴。是言为名。此中，如何为名耶？是眼处之积集……乃至……身处之积集，所余之色更亦是心所生、心因、心等起者。是言为色。如斯是名、是色。是言“缘识而有名色”。

    “缘名色亦有识”者是即有名、有色。此中，如何为名耶？是受蕴、想蕴、行蕴。是言为名。此中，如何为色耶？是所有之色是以意识界为所依而转。是言为色。如斯是名、是色。是言名色。

    此中，如何为“缘名色亦有识”耶？是所有之心、意、故意……乃至……是等之意识界。是言“缘名色亦有识”。

    “缘名色而有第六处”者是有名、有色。此中，如何为名耶？是受蕴、想蕴、行蕴。是言为名。此中，如何为色耶？是所有之色是以意识界为所依而转。是言为色。如斯是名、是色。是言名色。

    此中，如何为“缘名色而有第六处”耶？是所有之心、意、故意……乃至……是等之意识界。是言“缘名色而有第六处”。

    此中，如何为“缘第六处亦有名色”耶？是有名、有色。此中，如何为名耶？是受蕴、想蕴、行蕴。是言为名。此中，如何为色耶？是眼处之积集……乃至……身处之积集，所余之色更亦是心所生、心因、心等起者。是言为色。如斯是名、是色。是言“缘第六处亦有名色”。

    此中，如何为“缘第六处而有触”耶？是所有之触、触接、等触接、等触接性。是言“缘第六处而有触”。

    此中，如何为“缘触亦有第六处”耶？是所有之心、意、故意……乃至……是等之意识界。是言“缘触亦有第六处”。

    ……乃至……依此言“如是便有彼全苦蕴之集”。

    一六

    其时，缘无明而有行，缘行亦有无明。缘行而有识，缘识亦有行。缘识而有名色，缘名色亦有识。缘名色而有六处，缘六处亦有名色。缘六处而有触，缘触亦有六处。缘触而有受，缘受亦有触。缘受而有渴爱，缘渴爱亦有受。缘渴爱而有取，缘取亦有渴爱。缘取而有有，缘有而有生，缘生而有老死。如是便有彼全苦蕴之集。

    此中，如何为无明耶？是所有之无知、无见……乃至……无明[木*閂]、愚痴、不善根。是言无明。

    此中，如何为“缘无明而有行”耶？是所有之思、故思、故思性。是言“缘无明而有行”。

    此中，如何为“缘行亦有无明”耶？是所有之无知、无见……乃至……无明[木*閂]、愚痴、不善根。是言“缘行亦有无明”。

    此中，如何为“缘行而有识”耶？是所有之心、意、故意……乃至……是等之意识界。是言“缘行而有识”。

    此中，如何为“缘识亦有行”耶？是所有之思、故思、故思性。是言“缘识亦有行”。

    此中，如何为“缘识而有名色”耶？是有名、有色。此中，如何为名耶？是受蕴、想蕴、行蕴。是言为名。此中，如何为色耶？是眼处之积集……乃至……身处之积集，所余之色更亦是心所生、心因、心等起者。是言为色。如斯是名、是色。是言“缘识而有名色”。

    “缘名色亦有识”者是即有名、有色。此中，如何为名耶？是受蕴、想蕴、行蕴。是言为名。此中，如何为色耶？是所有之色是以意识界为所依而转。是言为色。如斯是名、是色。是言名色。

    此中，如何为“缘名色亦有识”耶？是所有之心、意、故意……乃至……是等之意识界。是言“缘名色亦有识”。

    “缘名色而有六处”者，是有名、有色。此中，如何为名耶？是受蕴、想蕴、行蕴。是言为名。此中，如何为色耶？是四大种与所有之色以意识界为所依而转。是言为色。如斯是名、是色。是言名色。

    此中，如何为“缘名色而有六处”耶？是眼处……乃至……意处。是言“缘名色而有六处”。

    此中，如何为“缘六处亦有名色”耶？是有名、有色。此中，如何为名耶？是受蕴、想蕴、行蕴。是言为名。此中，如何为色耶？是眼处之积集……乃至……身处之积集，所有之色更亦是心所生、心因、心等起者。是言为色。如斯是名、是色。是言“缘六处亦有名色”。

    此中，如何为“缘六处而有触”耶？是所有之触、触接、等触接、等触接性。是言“缘六处而有触”。

    此中，如何为“缘触亦有六处”耶？是眼处……乃至……意处。是言“缘触亦有六处”。

    ……乃至……依此言“如是便有彼全苦蕴之集”。

    不善心

    二～四

    诸法如何为不善耶？是彼时有不善心之生起，以喜俱行、成见相应、有行……乃至……喜俱行、成见不相应……乃至……喜俱行、成见不相应、有行，若以色为所缘……乃至……若以法为所缘，若以彼彼为初起者，其时，缘无明而有行，缘行而有识，缘识而有名，缘名而有第六处，缘第六处而有触，缘触而有受，缘受而有渴爱，缘渴爱而有胜触，缘胜触而有有，缘有而有生，缘生而有老死。如是便有彼全苦蕴之集。

    此中，如何为无明耶？是所有之无知、无见……乃至……无明[木*閂]、愚痴、不善根。是言无明。

    此中，如何为“缘无明而有行”耶？是所有之思、故思、故思性。是言“缘无明而有行”。……乃至……

    此中，如何为“缘渴爱而有胜解”耶？是所有心之胜解、了解、是信解。是言“缘渴爱而有胜解”。

    此中，如何为“缘胜解而有有”耶？是除胜解为受蕴、想蕴、行蕴、识蕴。是言“缘胜解而有有”。

    ……乃至……依此言“如是便有彼全苦蕴之集”。……乃至……

    五

    诸法如何为不善耶？是彼时有不善心之生起，以舍俱行、成见相应，若以色为所缘……乃至……若以法为所缘，若以彼彼为初起者，其时，缘无明而有行，缘行而有识，缘识而有名，缘名而有第六处，缘第六处而有触，缘触而有受，缘受而有渴爱，缘渴爱而有取，缘取而有有，缘有而有生，缘生而有老死。如是便有彼全苦蕴之集。

    此中，如何为无明耶？是所有之无知、无见……乃至……无明[木*閂]、愚痴、不善根。是言无明。……乃至……

    此中，如何为“缘触而有受”耶？是所有心之非快非不快，心触所生不苦不乐之领纳，心触所生不苦不乐之受。是言“缘触而有受”。

    ……乃至……依此言“如是便有彼全苦蕴之集”。……乃至……

    六～八

    诸法如何为不善耶？是彼时有不善心之生起，以舍俱行、成见相应、有行……乃至……舍俱行、成见不相应……乃至……舍俱行、成见不相应、有行，若以色为所缘……乃至……若以法为所缘，若以彼彼为初起者，其时，缘无明而有行，缘行而有识，缘识而有名，缘名而有第六处，缘第六处而有触，缘触而有受，缘受而有渴爱，缘渴爱而有胜解，缘胜解而有有，缘有而有生，缘生而有老死。如是便有彼全苦蕴之集。……乃至……

    九～一〇

    诸法如何为不善耶？是彼时有不善心之生起，以忧俱行、恚逆相应……乃至……忧俱行、恚逆相应、有行，若以色为所缘……乃至……若以法为所缘，若以彼彼为初起，其时，缘无明而有行，缘行而有识，缘识而有名，缘名而有第六处，缘第六处而有触，缘触而有受，缘受而有恚逆，缘恚逆而有胜解，缘胜解而有有，缘有而有生，缘生而有老死。如是便有彼全苦蕴之集。

    此中，如何为无明耶？是所有之无知、无见……乃至……无明椚、愚痴、不善根。是言无明。……乃至……

    此中，如何为“缘触而有受”耶？是所有心之不快、心之苦，心触所生不快、苦之领纳，心解所生不快、苦之受。是言“缘触而有受”。

    此中，如何为“缘受而有恚逆”耶？是所有心之嫌恨、恚逆、逆意、怒、极怒、激极怒、瞋、极瞋、激极瞋、心之害恶、意极瞋、忿、忿怒、忿怒性、瞋、败德、败德性、害恶、恚害、恚害性、心之妨害、敌害、狞恶、恶害——是为“缘受而有恚逆”。

    此中，如何为“缘恚逆而有胜解”耶？是所有心之胜解、了解、是信解。是言“缘恚逆而有胜解”。

    此中，如何为“缘胜解而有有”耶？是除胜解为受蕴、想蕴、行蕴、识蕴。是言“缘胜解而有有”。

    ……乃至……依此言“如是便有彼全苦蕴之集”。……乃至……

    一一

    诸法如何为不善耶？是彼时有不善心之生起，以舍俱行、犹豫相应，若以色为所缘……乃至……若以法为所缘，若以彼彼为初起者，其时，缘无明而有行，缘行而有识，缘识而有名，缘名而有第六处，缘第六处而有触，缘触而有受，缘受而有犹豫，缘犹豫而有有，缘有而有生，缘生而有老死。如是便有彼全苦蕴之集。

    此中，如何为无明耶？是所有之无知、无见……乃至……无明[木*閂]、愚痴、不善根。是言无明。……乃至……

    此中，如何为“缘触而有受”耶？是所有心之非快非不快，心触所生不苦不乐之领纳，心触所生不苦不乐之受。是言“缘触而有受”。

    此中，如何为“缘受而有犹豫”耶？是所有之惑、惑疑、已惑、疑、犹豫、二分、二路、疑惑、不一执、暧昧、遍暧昧、不穿入、昏迷、心之意后悔。是言“缘受而有犹豫”。

    此中，如何为“缘犹豫而有有”耶？是除犹豫为受蕴、想蕴、行蕴、识蕴。是言“缘犹豫而有有”。

    ……乃至……依此言“如是便有彼全苦蕴之集”。

    一二

    诸法如何为不善耶？是彼时有不善心之生起，以舍俱行、掉举相应，若以色为所缘……乃至……若以法为所缘，若以彼彼为初起者，其时，缘无明而有行，缘行而有识，缘识而有名，缘名而有第六处，缘第六处而有触，缘触而有受，缘受而有掉举，缘掉举而有胜解，缘胜解而有有，缘有而有生，缘生而有老死。如是便有彼全苦蕴之集。

    此中，如何为无明耶？是所有之无知、无见……乃至……无明[木*閂]、愚痴、不善根。是言无明。……乃至……

    此中，如何为“缘触而有受”耶？是所有心之非快非不快，心触所生不苦不乐之领纳，心触所生不苦不乐之受。是言“缘触而有受”。

    此中，如何为“缘受而有掉举”耶？是所有心之掉举、不寂静、心散乱、心之骚乱。是言“缘受而有掉举”。

    此中，如何为“缘掉举而有胜解”耶？是所有心之胜解、了解、是信解。是言“缘掉举而有胜解”。

    此中，如何为“缘胜解而有有”耶？是除胜解为受蕴、想蕴、行蕴、识蕴。是言“缘胜解而有有”。

    ……乃至……依此言“如是便有彼全苦蕴之集”。

    善根

    一

    诸法如何为善耶？是彼时有欲缠善心之生起，以喜俱行、智相应，若以色为所缘……乃至……若以法为所缘，若以彼彼为初起者，其时，缘善根而有行，缘行而有识，缘识而有名，缘名而有第六处，缘第六处而有触，缘触而有受，缘受而有心喜，缘心喜而有胜解，缘胜解而有有，缘有而有生，缘生而有老死。如是便有彼全苦蕴之集。

    此中，如何为善根耶？是无贪、无瞋、无痴。

    此中，如何为无贪耶？是所有之无贪、无贪欲、无贪欲性、无有贪、无有尘染、无有尘染性、无贪求、无贪之善根。是言无贪。

    此中，如何为无瞋耶？是所有之无瞋、无败德、无败德性、无害瞋、恚害、无瞋之善根。是言无瞋。

    此中，如何为无痴耶？是所有之慧、知……乃至……无痴、择法、正见。是言无痴。

    是等为善根。

    此中，如何为“缘善根而有行”耶？是所有之思、故思、故思性。是言“缘善根而有行”。……乃至……

    此中，如何为“缘触而有受”耶？是所有心之快、心之乐，心触所生快、乐之领纳，心触所生快、乐之受。是言“缘触而有受”。

    此中，如何为“缘受而有心喜”耶？是所有之信、有信、善解、现心喜。是言“缘受而有心喜”。

    此中，如何为“缘心喜而有胜解”耶？是所有心之胜解、了解、是信解。是言“缘心喜而有胜解”。

    此中，如何为“缘胜解而有有”耶？是除胜解为受蕴、想蕴、行蕴、识蕴。是言“缘胜解而有有”。

    ……乃至……依此言“如是便有彼全苦蕴之集”。

    二～八

    诸法如何为善耶？是彼时有欲缠善心之生起，以喜俱行、智相应、有行……乃至……喜俱行、智不相应……乃至……喜俱行、智不相应、有行……乃至……舍俱行、智相应……乃至……舍俱行、智相应、有行……乃至……舍俱行、智不相应……乃至……舍俱行，智不相应、有行，若以色为所缘……乃至……若以法为所缘，若以彼彼为初起，其时，缘善根而有行，缘行而有识，缘识而有名，缘名而有第六处，缘第六处而有触，缘触而有受，缘受而有心喜，缘心喜而有胜解，缘胜解而有有，缘有而有生，缘生而有老死。如是便有彼全苦蕴之集。

    此中，如何为善根耶？是无贪、无瞋……乃至……是等言善根。

    此中，如何为“缘善根而有行”耶？是所有之思、故思、故思性。是言“缘善根而有行”。

    ……乃至……依此言“如是便有彼全苦蕴之集”。

    诸法如何为善耶？是彼时修色生之道，离欲……乃至……具足地遍之第一禅定而住；其时，缘善根而有行，缘行而有识，缘识而有名，缘名而有第六处，缘第六处而有触，缘触而有受，缘受而有心喜，缘心喜而有胜解，缘胜解而有有，缘有而有生，缘生而有老死。如是便有彼全苦蕴之集。

    此中，如何为善根耶？是无贪、无瞋……乃至……是等言善根。

    此中，如何为“缘善根而有行”耶？是所有之思、故思、故思性。是言“缘善根而有行”。

    ……乃至……依此言“如是便有彼全苦蕴之集”。

    诸法如何为善耶？是彼时，修色生之道，寻伺寂静故，具足第二禅定……乃至……第三禅定……乃至……第四禅定……乃至……第一禅定……乃至……地遍之第五禅定而住；其时，缘善根而有行，缘行而有识，缘识而有名，缘名而有第六处，缘第六处而有触，缘触而有受，缘受而有心喜，缘心喜而有胜解，缘胜解而有有，缘有而有生，缘生而有老死……乃至……依此言“如是便有彼全苦蕴之集”。

    诸法如何为善耶？是彼时修无色生之道……乃至……超越一切无所有，以非想非非想处想俱行，舍离乐……乃至……具足第四禅定而住，其时，缘善根而有行，缘行而有识，缘识而有名，缘名而有第六处，缘第六处而触，缘触而有受，缘受而有心喜，缘心喜而有胜解，缘胜解而有有，缘有而有生，缘生而有老死。如是便有彼全苦蕴之集。

    此中，如何为善根耶？是无贪、无瞋、无痴……乃至……是等言善根。

    此中，如何为“缘善根而有行”耶？是所有之思、故思、故思性。是言“缘善根而有行”。……乃至……

    此中，如何为“缘触而有受”耶？是所有心之非快非不快，心触所生不苦不乐之领纳，心触所生之受。是言“缘触而有受”。

    ……乃至……依此言“如是便有彼全苦蕴之集”。

    诸法如何为善耶？是彼时修出世间禅定，以出离、能趣分散而舍离成见，得初地，离欲……乃至……具足苦迟通行之第一禅定而住；其时，缘善根而有行，缘行而有识，缘识而有名，缘名而有第六处，缘第六处而有触，缘触而有受，缘受而有心喜，缘心喜而有胜解，缘胜解而有有，缘有而有生，缘生而有老死。如是便有彼全苦蕴之集。

    此中，如何为善根耶？是无贪、无瞋、无痴……乃至……

    此中，如何为无痴耶？是所有之慧、知……乃至……无痴、择法、正见、择法觉支、道支、道所属。是言无痴。

    是等为善根。

    此中，如何为“缘善根而有行”耶？是所有之思、故思、故思性。是言“缘善根而有行”。……乃至……

    “如是便有彼法之集”者，乃如是有彼法之集、起、结合、出现。依此言“如是便有彼法之集”。

    善异熟行根本

    诸法如何为无记耶？乃彼时由欲缠之善业已作，由已积集之异熟，有眼识之生起，以舍俱行，以色为所缘，其时，缘行而有识，缘识而有名，缘名而有第六处，缘第六处而有触，缘触而有受，缘受而有有，缘有而有生，缘生而有老死。如是便有彼全苦蕴之集。

    此中，如何为行耶？是所有之思、故思、故思性。是言为行。

    此中，如何为“缘行而有识”耶？是所有之心、意、故意……乃至……是等之意识界。是言“缘行而有识”。

    此中，如何为“缘识而有名”耶？是受蕴、想蕴、行蕴。是言“缘识而有名”。

    此中，如何为“缘名而有第六处”耶？是所有之心、意、故意……乃至……是等之意识界。是言“缘名而有第六处”。

    此中，如何为“缘第六处而有触”耶？是所有之触、触接、等触接、等触接性。是言“缘第六处而有触”。

    此中，如何为“缘触而有受”耶？是所有心之非快非不快，心触所生不苦不乐之领纳，心触所生不苦不乐之受。是言“缘触而有受”。

    此中，如何为“缘受而有有”耶？是除受为想蕴、行蕴、识蕴。是言“缘受而有有”。

    ……乃至……依此言“如是便有彼全苦蕴之集”。

    （五）其时，缘行而有识，是以行为因。缘识而有名，是以识为因。缘名而有第六处，是以名为因。缘第六处而有触，是以第六处为因。缘触而有受，是以触为因。缘受而有有，缘有而有生，缘生而有老死。如是便有彼全苦蕴之集。……乃至……。

    （九）其时，缘行而有识，是以行相应。缘识而有名，是以识相应。缘名而有第六处，是以名相应。缘第六处而有触，是以第六处相应。缘触而有受，是以触相应。缘受而有有，缘有而有生，缘生而有老死。如是便有彼全苦蕴之集。

    （十三）其时，缘行而有识，缘识亦有行。缘识而有名，缘名亦有识。缘名而有第六处……乃至……缘触而有受，缘受亦有触。缘受而有有。缘有而有生。缘生而有老死。如是便有彼全苦蕴之集。……乃至……

    诸法如何为无记耶？是彼时由欲缠善业之已作，由已积集异熟有耳识之生起，舍俱行而以声为所缘，有鼻识之生起，舍俱行而以香为所缘，有舌识之生起，舍俱行而以味为所缘，有身识之生起，乐俱行而以触为所缘，其时，缘行而有识，缘识而有名，缘名而有第六处，缘第六处而有触，缘触而有受，缘受而有有，缘有而有生，缘生而有老死。如是便有彼全苦蕴之集。

    此中，如何为行耶？是所有之思、故思、故思性。是言为行。……乃至……。

    此中，如何为“缘触而有受”耶？是所有身之快、身之乐，身触所生快、乐之领纳，身触所生快、乐之受。是言“缘触而有受”。

    此中，如何“缘受而有有”耶？是除受为想蕴、行蕴、识蕴。是言“缘受而有有”。……乃至……依此言“如是便有彼全苦蕴之集”。

    诸法如何为无记耶？是彼时由欲缠善业之已作，由已积集异熟有意界之生起，舍俱行若以色为所缘……乃至……若以［法］为所缘，若以彼彼为初起者，其时，缘行而有识，缘识而有名，缘名而有第六处，缘第六处而有触，缘触而有受，缘受而有胜解，缘胜解而有有，缘有而有生，缘生而有老死。如是便有彼全苦蕴之集。

    此中，如何为行耶？是所有之思、故思、故思性。是言为行。

    此中，如何为“缘行而有识”耶？是所有之心、意、故意……乃至……是等之意界。是言“缘行而有识”。……乃至……

    此中，如何为“缘触而有受”耶？是所有心之非快非不快，心触所生不苦不乐之领纳，心触所生不苦不乐之受。是言“缘触而有受”。

    此中，如何为“缘受而有胜解”耶？是所有心之胜解、了解、是信解。是言“缘受而有胜解”。

    此中，如何为“缘胜解而有有”耶？是除胜解为受蕴，想蕴、行蕴、识蕴。是言“缘胜解而有有”。

    ……乃至……依此言“如是便有彼全苦蕴之集”。

    诸法如何为无记耶？是彼时由欲缠善业之已作，由已积集异熟有意识界之生起，喜俱行若以色为所缘……乃至……苦以法为所缘，若以彼彼为初起者，其时，缘行而有识，缘识而有名，缘名而有第六处，缘第六处而有触，缘触而有受，缘受而有胜解，缘胜解而有有，缘有而有生，缘生而有老死。

    诸法如何为无记耶？是彼时由欲缠善业之已作，由已积集异熟有意识界之生起，舍俱行若以色为所缘……乃至……若以法为所缘，若以彼彼为初起者，其时，缘行而有识，缘识而有名，缘名而有第六处，缘第六处而有触，缘触而有受，缘受而有胜解，缘胜解而有有，缘有而有生，缘生而有老死。……乃至……依此言“如是便有彼全苦蕴之集”。

    诸法如何为无记耶？是彼时由欲缠善业之［已作］，由已积集异熟有意识界之生起，以喜俱行、智相应……乃至……喜俱行、智相应、有行……乃至……喜俱行、智不相应……乃至……喜俱行、智不相应、有行……乃至……舍俱行、智相应……乃至……舍俱行、智相应、有行……乃至……舍俱行、智不相应……乃至……舍俱行、智不相应、有行，而若以色为所缘……乃至……若以法为所缘，若以彼彼为初起者，其时，缘行而有识，缘识而有名，缘名而有第六处，缘第六处而有触，缘触而有受，缘受而有心喜，缘心喜而有胜解，缘胜解而有有，缘有而有生，缘生而有老死。如是便有彼全苦蕴之集。

    此中，如何为行耶？是所有之思、故思、故思性，是言为行。

    此中，如何为“缘行而有识”耶？是所有之心、意、故意……乃至……是等之意识界。是言“缘行而有识”。……乃至……

    此中，如何为“缘受而有心喜”耶？是所有之信、有信、善解、现心喜。是言“缘受而有心喜”。

    此中，如何为“缘心喜而有胜解”耶？是所有心之胜解、了解、是信解。是言“缘心喜而有胜解”。

    此中，如何为“缘胜解而有有”耶？是除胜解为受蕴、想蕴、行蕴、识蕴。是言“缘胜解而有有”。……乃至……依此言“如是便有彼全苦蕴之集”。

    诸法如何为无记耶？是彼时修色生之道，离欲……乃至……具足地遍之第一禅定而住，其时有触……乃至……有不散乱，是等之诸法为善。即由此色缠善业之已作，由已积集之异熟，离欲……乃至……具足地遍之第一禅定而住；其时，缘行而有识，缘识而有名，缘名而有第六处，缘第六处而有触，缘触而有受，缘受而有心喜，缘心喜而有胜解，缘胜解而有有，缘有而有生，缘生而有老死。如是便有彼全苦蕴之集。

    诸法如何为无记耶？是彼时修色生之道，寻伺寂静故，具足第二禅定……乃至……第三禅定……乃至……第四禅定……乃至……第一禅定……乃至……地遍之第五禅定而住；其时有触……乃至……有不散乱，是等之诸法为善。即由此色缠善业之已作，由已积集之异熟，舍离乐……乃至……具足地遍之第五禅定而住，其时，缘行而有识，缘识而有名，缘名而有第六处，缘第六处而有触，缘触而有受，缘受而有心喜，缘心喜而有胜解，缘胜解而有有，缘有而有生，缘生而有老死……乃至……依此言“如是便有彼全苦蕴之集”。

    诸法如何为无记耶？是彼时修无色生之道……乃至……超越一切无所有处，以非想非非想处想俱行而舍离乐……乃至……具足第四禅定而住，其时有触……乃至……不散乱，是等之诸法为善。即由此无色缠善业之已作，由已积集之异熟，超越一切无所有处，以非想非非想处想俱行而舍离乐……乃至……具足第四禅定而住；其时，缘行而有识，缘识而有名，缘名而有第六处，缘第六处而有触，缘触而有受，缘受而有心喜，缘心喜而有胜解，缘胜解而有有，缘有而有生，缘生而有老死。如是便有彼全苦蕴之集。

    诸法如何为无记耶？是彼时修出世间禅定，以出离、能趣分散而舍离成见，得初地以离欲……乃至……具足苦迟通行之第一禅定而住，其时有触……乃至……不散乱，是等之诸法为善。即由此出世间善禅定之已作，由已修之异熟，离欲……乃至……具足苦迟通行、空之第一禅定而住；其时，缘行而有识，缘识而有名，缘名而有第六处，缘第六处而有触，缘触而有受，缘受而有心喜，缘心喜而有胜解，缘胜解而有有，缘有而有生，缘生而有老死。如是有是等法之集。……乃至……。

    不善异熟行根本

    诸法如何为无记耶？是彼时由不善业之已作，由已积集之异熟，有眼识之生起，舍俱行以色为所缘……乃至……有耳识之生起，舍俱行以声为所缘……乃至……有鼻识之生起，舍俱行以香为所缘……乃至……有舌识之生起，舍俱行以味为所缘……乃至……有身识之生起，苦俱行以触为所缘，其时，缘行而有识，缘识而有名，缘名而有第六处，缘第六处而有触，缘触而有受，缘受而有有，缘有而有生，缘生而有老死。如是便有彼全苦蕴之集。

    此中，如何为行耶？是所有之思、故思、故思性。是言为行。

    此中，如何为“缘行而有识”耶？是所有之心、意、故意……乃至……是等之身识界。是言“缘行而有识”。……乃至……

    此中，如何为“缘触而有受”耶？即所有身之不快、身之苦，身触所生不快、苦之领纳，身触所生不快、苦之受。是言“缘触而有受”。

    此中，如何为“缘受而有有”耶？是除受为想蕴、行蕴、识蕴。是言“缘受而有有”。

    ……乃至……依此言“如是便有彼全苦蕴之集”。

    诸法如何为无记耶？是彼时由不善业之已作，由已积集之异熟有意界之生起，舍俱行若以色为所缘……乃至……若以触为所缘，若以彼彼为初起者，其时，缘行而有识，缘识而有名，缘名而有第六处，缘第六处而有触，缘触而有受，缘受而有胜解，缘胜解而有有，缘有而有生，缘生而有老死。如是便有彼全苦蕴之集。

    此中，如何为行耶？是所有之思、故思、故思性。是言为行。

    此中，如何为“缘行而有识”耶？是所有之心、意、故意……乃至……是等之意识界。是言“缘行而有识”。……乃至……依此言“如是便有彼全苦蕴之集”。

    诸法如何为无记耶？是彼时由不善业之已作，由已积集之异熟有意识界之生起，舍俱行若以色为所缘……乃至……若以法为所缘，若以彼彼为初起者，其时，缘行而有识，缘识而有名，缘名而有第六处，缘第六处而有触，缘触而有受，缘受而有胜解，缘胜解而有有，缘有而有生，缘生而有老死。如是便有彼全苦蕴之集。

    此中，如何为行耶？是所有之思、故思、故思性。是言为行。

    此中，如何为“缘行而有识”耶？是所有之心、意、故意……乃至……是等之意识界。是言“缘行而有识”……乃至……依此言“如是便有彼全苦蕴之集”

    作无记行根本

    诸法如何为无记耶？是彼时有意界之生起，以作无记、非善非不善而非业异熟，舍俱行若以色为所缘……乃至……若以触为所缘，若以彼彼为初起者……乃至……有意识界之生起，以作无记、非善非不善而非业异熟，喜俱行若以色为所缘……乃至……若以法为所缘，若以彼彼为初起者……乃至……有意识界之生起，以作无记、非善非不善而非业异熟，舍俱行若以色为所缘……乃至……若以法为所缘，若以彼彼为初起者，其时，缘行而有识，缘识而有名，缘名而有第六处，缘第六处而有触，缘触而有受，缘受而有胜解，缘胜解而有有，缘有而有生，缘生而有老死。如是便有彼全苦蕴之集。……乃至……

    诸法如何为无记耶？是彼时有意识界之生起，以作无记、非善非不善而非业异熟，喜俱行、智相应……乃至……喜俱行、智相应、有行……乃至……喜俱行、智不相应……乃至……喜俱行、智不相应、有行……乃至……舍俱行、智相应……乃至……舍俱行、智相应、有行……乃至……舍俱行、智不相应……乃至……舍俱行、智不相应、有行，若以色为所缘……乃至……若以法为所缘，若以彼彼为初起者，其时，缘行而有识，缘识而有名，缘名而有第六处，缘第六处而有触，缘触而有受，缘受而有心喜，缘心喜而有胜解，缘胜解而有有，缘有而有生，缘生而有老死。如是便有彼全苦蕴之集。

    诸法如何为无记耶？是彼时修色缠之禅定，以作无记、非善非不善而非善异熟，现法乐住而离欲……乃至……具足地遍之第一禅定而住；其时，缘行而有识，缘识而有名，缘名而有第六处，缘第六处而有触，缘触而有受，缘受而有心喜，缘心喜而有胜解，缘胜解而有有，缘有而有生，缘生而有老死。如是便有彼全苦蕴之集。

    诸法如何为无记耶？是彼时修色缠之禅定，以作无记、非善非不善而非业异熟，现法乐住而寻伺寂静故……乃至……具足第二禅定……乃至……第三禅定……乃至……第四禅定……乃至……第一禅定……乃至……地遍之第五禅定而住；其时，缘行而有识，缘识而有名，缘名而有第六处，缘第六处而有触，缘触而有受，缘受而有心喜，缘心喜而有胜解，缘胜解而有有，缘有而有生，缘生而有老死。……乃至……依此言“如是便有彼全苦蕴之集”。

    诸法如何为无记耶？是彼时修无色缠之禅定，以作无记、非善非不善而非业异熟，现法乐住而超越一切……乃至……无所有处，非想非非想处想俱行而舍离乐……乃至……具足第四禅定而住；其时，缘行而有识，缘识而有名，缘名而有第六处，缘第六处而有触，缘触而有受，缘受而有心喜，缘心喜而有胜解，缘胜解而有有，缘有而有生，缘生而有老死。如是便有彼全苦蕴之集。

    善根异熟根本

    一

    （一）

    诸法如何为善耶？是彼时有欲缠善心之生起，以喜俱行、智相应若以色为所缘……乃至……若以法为所缘，若以彼彼为初起，其时，缘无明而有行，缘行而有识，缘识而有名，缘名而有第六处，缘第六处而有触，缘触而有受，缘受而有心喜，缘心喜而有胜解，缘胜解而有有，缘有而有生，缘生而有老死。如是便有彼全苦蕴之集。

    此中，如何为“缘无明而有行”耶？是所有之思、故思、故思性。是言“缘无明而有行”。

    ……乃至……依此言“如是便有彼全苦蕴之集”。

    （二）

    其时，缘无明而有行，缘行而有识，缘识而有名，缘名而有触，缘触而有受，缘受而有心喜，缘心喜而有胜解，缘胜解而有有，缘有而有生，缘生而有老死。如是便有彼全苦蕴之集。

    （三）

    其时，缘无明而有行，缘行而有识，缘识而有名色，缘名色而有第六处，缘第六处而有触，缘触而有受，缘受而有心喜，缘心喜而有胜解，缘胜解而有有，缘有而有生，缘生而有老死。如是便有彼全苦蕴之集。

    （四）

    其时，缘无明而有行，缘行而有识，缘识而有名色，缘名色而有六处，缘六处而有触，缘触而有受，缘受而有心喜，缘心喜而有胜解，缘胜解而有有，缘有而有生，缘生而有老死。如是便有彼全苦蕴之集。

    二～八

    诸法如何为善耶？是彼时有欲缠善心之生起，以喜俱行、智相应、有行而……乃至……喜俱行、智不相应……乃至……喜俱行、智不相应、有行……乃至……舍俱行、智相应……乃至……舍俱行、智相应、有行……乃至……舍俱行、智不相应……乃至……舍俱行、智不相应、有行若以色为所缘……乃至……若以法为所缘，若以彼彼为初起者，其时，缘无明而有行，缘行而有识，缘识而有名，缘名而有第六处，缘第六处而有触，缘触而有受，缘受而有心喜，缘心喜而有胜解，缘胜解而有有，缘有而有生，缘生而有老死。如是便有彼全苦蕴之集。

    诸法如何为善耶？是彼时修色生之道，离欲……乃至……具足地遍之第一禅定而住；其时，缘无明而有行，缘行而有识，缘识而有名，缘名而有第六处，缘第六处而有触，缘触而有受，缘受而有心喜、缘心喜而有胜解，缘胜解而有有，缘有而有生，缘生而有老死。如是便有彼全苦蕴之集。

    诸法如何为善耶？是彼时修色生之道，以寻伺寂静……乃至……具足第二禅定……乃至……第三禅定……乃至……第四禅定……乃至……第一禅定……乃至……地遍之第五禅定而住；其时，缘无明而有行……乃至……有老死……乃至……依此言“如是便有彼全苦蕴之集”。

    诸法如何为善耶？是彼时修无色生之道，超越一切……乃至……无所有处，以非想非非想处想俱行而舍离乐，具足第四禅定而住，其时，缘无明而有行，缘行而有识，缘识而有名，缘名而有第六处，缘第六处而有触，缘触而有受，缘受而有心喜，缘心喜而有胜解，缘胜解而有有，缘有而有生，缘生而有老死。如是便有彼全苦蕴之集。

    诸法如何为善耶？是彼时修出世间禅定，以出离、能趣分散而舍离成见，得初地，离欲……乃至……具足苦迟通行之第一禅定而住；其时，缘无明而有行，缘行而有识，缘识而有名，缘名而有第六处，缘第六处而触，缘触而有受，缘受而有心喜，缘心喜而有胜解，缘胜解而有有，缘有而有生，缘生而有老死。如是便有彼全苦蕴之集。……乃至……

    诸法如何为无记耶？其时，由欲缠善业之已作，由已积集之异熟有眼识之生起，舍俱行以色为所缘，其时，缘善根而有行，缘行而有识，缘识而有名，缘名而有第六处，缘第六处而有触，缘触而有受，缘受而有有，缘有而有生，缘生而有老死。如是便有彼全苦蕴之集。

    此中，如何为“缘善根而有行”耶？是所有之思、故思、故思性。是言“缘善根而有行”。

    ……乃至……依此言“如是便有彼全苦蕴之集”。

    诸法如何为无记耶？是彼时由欲缠善业之已作，由已积集之异熟有耳识之生起，舍俱行以声为所缘……乃至……有鼻识之生起，舍俱行以香为所缘……乃至……有舌识之生起，舍俱行以味为所缘……乃至……有身识之生起，乐俱行以触为所缘……乃至……有意界之生起，舍俱行若以色为所缘……乃至……若以触为所缘，若以彼彼为初起者……乃至……有意识界之生起，喜俱行若以色为所缘……乃至……若以法为所缘，若以彼彼为初起者……乃至……有意识界之生起，舍俱行若以色为所缘……乃至……若以法为所缘，若以彼彼为初起者，其时，缘善根而有行，缘行而有识，缘识而有名，缘名而有第六处，缘第六处而有触，缘触而有受，缘受而有胜解，缘胜解而有有，缘有而有生，缘生而有老死。如是便有彼全苦蕴之集。……乃至……

    诸法如何为无记耶？是彼时由欲缠善业之已作，由已积集之异熟有意识界之生起，以喜俱行、智相应而……乃至……喜俱行、智相应、有行……乃至……喜俱行、智不相应……乃至……喜俱行、智不相应、有行……乃至……舍俱行、智相应……乃至……舍俱行、智相应、有行……乃至……舍俱行、智不相应……乃至……舍俱行、智不相应、有行若以色为所缘……乃至……若以法为所缘，若以彼彼为初起者，其时，缘善根而有行，缘行而有识，缘识而有名，缘名而有第六处，缘第六处而有触，缘触而有受，缘受而有心喜，缘心喜而有胜解，缘胜解而有有，缘有而有生，缘生而有老死。如是便有彼全苦蕴之集。

    诸法如何为无记耶？是彼时修色生之道，离欲……乃至……具足地遍之第一禅定而住，其时有触……乃至……不散乱，是等之诸法为善。即由此色缠善业之已作，由已积集之异熟，离欲……乃至……具足第一禅定……乃至……寻伺寂静……乃至……第二禅定……乃至……第三禅定……乃至……第四禅定……乃至……第一禅定……乃至……地遍之第五禅定而住；其时，缘善根而有行，缘行而有识，缘识而有名，缘名而有第六处，缘第六处而有触，缘触而有受，缘受而有心喜，缘心喜而有胜解，缘胜解而有有，缘有而有生，缘生而有老死。如是便有彼全苦蕴之集。

    诸法如何为无记耶？是彼时修无色生之道，超越一切……乃至……无所有处，以非想非非想处想俱行而舍离乐……乃至……具足第四禅定而住，其时有触……乃至……不散乱，是等之诸法为善。即由此无色生善业之已作，由已积集之异熟，超越一切无所有处，以非想非非想处想俱行而舍离乐……乃至……具足第四禅定而住；其时，缘善根而有行，缘行而有识，缘识而有名，缘名而有第六处，缘第六处而有触，缘触而有受，缘受而有心喜，缘心喜而有胜解，缘胜解而有有，缘有而有生，缘生而有老死。如是便有彼全苦蕴之集。

    诸法如何为无记耶？是彼时修出世间禅定，以出离、能趣分散而舍离成见，得初地，离欲……乃至……具足苦迟通行之第一禅定而住，其时有触……乃至……不散乱——是等之诸法为善。即由此出世间善之已作，由已修之异熟，离欲……乃至……具足苦迟通行、空之第一禅定而住，其时，缘善根而有行，缘行而有识，缘识而有名，缘名而有第六处，缘第六处而有触，缘触而有受，缘受而有心，喜缘心喜而有胜解，缘胜解而有有，缘有而有生，缘生而有老死。如是便有彼全苦蕴之集。

    不善异熟根本

    诸法如何为无记耶？是彼时由不善业之已作，由已积集之异熟有眼识之生起，舍俱行以色为所缘，其时，缘不善根而有行，缘行而有识，缘识而有名，缘名而有第六处，缘第六处而有触，缘触而有受，缘受而有有，缘有而有生，缘生而有老死。如是便有彼全苦蕴之集。

    此中，如何为“缘不善根而有行”耶？是所有之思、故思、故思性。是言“缘不善根而有行”。

    ……乃至……依此言“如是便有彼全苦蕴之集”。

    诸法如何为无记耶？是彼时由不善业之已作，由已积集之异熟有耳识之生起，舍俱行以声为所缘……乃至……有鼻识之生起，舍俱行以香为所缘……乃至……有舌识之生起，舍俱行以味为所缘……乃至……有身识之生起，苦俱行以触为所缘……乃至……有意界之生起，舍俱行若以色为所缘……乃至……若以触为所缘，若以彼彼为初起者，其时，缘不善根而有行，缘行而有识，缘识而有名，缘名而有第六处，缘第六处而有触，缘触而有受，缘受而有胜解，缘胜解而有有，缘有而有生，缘生而有老死。如是便有彼全苦蕴之集。

    诸法如何为无记耶？是彼时由不善业之已作，由已积集之异熟有意识界之生起，若以色为所缘……乃至……若以法为所缘，若以彼彼为初起者，其时，缘不善根而有行，缘行而有识，缘识而有名，缘名而有第六处，缘第六处而有触，缘触而有受，缘受而有胜解，缘胜解而有有，缘有而有生，缘生而有老死。如是便有彼全苦蕴之集。

    此中，如何为“缘不善根而有行”耶？是所有之思、故思、故思性。是言“缘不善根而有行”。

    此中，如何为“缘行而有识”耶？是所有之心、意、故意……乃至……是等之意识界。是言“缘行而有识”。

    此中，如何为“缘识而有名”耶？是受蕴、想蕴、行蕴。是言“缘识而有名”。

    此中，如何为“缘名而有第六处”耶？是所有之心、意、故意……乃至……是等之意识界。是言“缘名而有第六处”。

    此中，如何为“缘第六处而有触”耶？是所有之触、触接、等触接、等触接性。是言“缘第六处而有触”。

    此中，如何为“缘触而有受”耶？是所有心之非快非不快，心触所生不苦不乐之领纳，心触所生不苦不乐之受。是言“缘触而有受”。

    此中，如何为“缘受而有胜解”耶？是所有心之胜解、了解、信解。是言“缘受而有胜解”。

    此中，如何为“缘胜解而有有”耶？是除胜解为受蕴、想蕴、行蕴、识蕴。是言“缘胜解而有有”。

    此中，如何为“缘有而有生”耶？是所有法之生、等生、起、现起、现有。是言“缘有而有生”。

    此中，如何为“缘生而有老死”耶？即有老、有死。

    此中，如何为老耶？是所有法之老、老衰、寿命之枯败。是言为老。此中，如何为死耶？是所有法之尽、少壮破坏、遍坏、无常性、消失。是言为死。如斯是老、是死。是言“缘生而有老死”。

    “如是便有彼全苦蕴之集”者，是如是便有彼全苦蕴之集、起、结合、出现。依此言“如是便有彼全苦蕴之集”。
汉译南传大藏经第 49 册 No. 0025 分别论(第1卷-第15卷)

    第七品　念处分别

    一　经分别

    四念处者，于世有比丘，于内身循身观而住，于外身循身观而住，于内外身循身观而住，若正勤、正知、正念，则调伏世间之贪忧。于内受循受观而住，于外受循受观而住，于内外受循受观而住，若正勤、正知、正念，则调伏世间之贪忧。于内心循心观而住，于外心循心观而住，于内外心循心观而住，若正勤、正知、正念，则调伏世间之贪忧。于内法循法观而住，于外法循法观而住，于内外法循法观而住，若正勤、正知、正念，则调伏世间之贪忧。

    如何“有比丘，于内身循身观而住”耶？于世有比丘，于内身观察由足跖之上、发顶之下以及皮内种种不净之充满，“此之身中有发、毛、爪、齿、皮、肉、筋、骨、骨髓、肾脏、心脏、肝脏、膜、脾脏、肺脏、肠、肠间膜、胃、排泄物、胆汁、痰、浓汁、血、汗、脂、泪、浆、唾、鼻汁、髓、尿”者。彼修习此相，多所作、安立、固住。彼修习此相，多所作而安立、固住已，致心于外身。

    如何“有比丘，于外身循身观而住”耶？于世有比丘，于外身观察由足跖之上、发顶之下以及皮内种种不净之充满，“彼之身中有发、毛、爪、齿、皮、肉、筋、骨、骨髓、肾脏、心脏、肝脏、膜、脾脏、肺脏、肠、肠间膜、胃、排泄物、胆汁、痰、浓汁、血、汗、脂、泪、浆、唾、鼻汁、髓、尿”者。彼修习此相，多所作、安立、固住。彼修习此相，多所作、安立、固住已，致心于外身。

    如何“有比丘，于内外身循身观而住”耶？于世有比丘，于内外身观察由足跖之上、发顶之下以及皮内种种不净之充满，“此之身中有发、毛、爪、齿、皮、肉、筋、骨、骨髓、肾脏、心脏、肝脏、膜、脾脏、肺脏、肠、肠间膜、胃、排泄物、胆汁、痰、浓汁、血、汗、脂、泪、浆、唾、鼻汁、髓、尿”者。如是有比丘，于内外身循身观而住，若正勤、正知、正念，则调伏世间之贪忧。

    “循观”者，此处如何为循观耶？是所有之慧、知……乃至……无痴、择法、正见。是言循观。此之循观者有得达、等得达、到达、等到达、生起、等生起、成就。依此言“循观”。

    “住”者，是令动、转、保、趣、至、行、住。依此言“住”。

    “正勤”者，此处如何为正勤耶？是所有心之发勤……乃至……正精进。是言正勤。此之正勤者有得达、等得达、到达、等到达、生起、等生起、成就。依此言“正勤”。

    “正知”者，此处如何为正知耶？是所有之慧、知……乃至……无痴、择法、正见。是言正知。此之正知者有得达、等得达、到达、等到达、生起、等生起、成就。依此言“正知”。

    “正念”者，此处如何为正念耶？是所有之念、随念……乃至……正念。是言正念。此之正念者有得达、等得达、到达、等到达、生起、等生起、成就。依此言“正念”。

    “调伏世间之贪忧”者，此中，如何为“世间”耶？彼身即世间，五取蕴亦是世间。是言“世间”。此中，如何为“贪”耶？是所有之贪有贪……乃至……心之有贪。是言为“贪”。此中，如何为“忧”耶？是所有心之不快、心之苦，心触所生不快、苦之领纳，心触所生不快、苦之受。是言为“忧”。如斯是贪、是忧。于此世间［有此贪忧之］调伏、极调伏、静止、静寂、寂静、没灭、隐没、停止、止定、干枯、枯渴、除灭。依此言“调伏世间之贪忧”。

    如何“有比丘，于内受循受观而住”耶？于世有比丘，受乐受者即知我受乐受，受苦受者即知我受苦受，受不苦不乐受者即知我受不苦不乐受；受有味之乐受者即知我受有味之乐受，受无味之乐受者即知我受无味之乐受；受有味之苦受者即知我受有味之苦受，受无味之苦受者即知我受无味之苦受；受有味之不苦不乐受者即知我受有味之不苦不乐受，受无味之不苦不乐受者即知我受无味之不苦不乐受。彼以修习此相，多所作、安立、固住。彼修习此相，多所作、安立、固住已，则致心于外受。

    如何“有比丘，于外受循受观而住”耶？于世有比丘，受乐受者即知我受乐受，受苦受者即知我受苦受，受不苦不乐受者即知我受不苦不乐受；受有味之乐受者即知我受有味之乐受，受无味之乐受者即知我受无味之乐受；受有味之苦受者即知我受有味之苦受，受无味之苦受者即知我受无味之苦受；受有味之不苦不乐受者即知我受有味之不苦不乐受，受无味之不苦不乐受者即知我受无味之不苦不乐受。彼以修习此相，多所作、安立、固住。彼修习此相，多所作、安立、固住已，则致心于内外受。

    如何“有比丘，于内外受循受观而住”耶？于世有比丘，知乐受为乐受，知苦受为苦受，知不苦不乐受为不苦不乐受；知有味之乐受为有味之乐受，知无味之乐受为无味之乐受；知有味之苦受为有味之苦受，知无味之苦受为无味之苦受；知有味之不苦不乐受为有味之不苦不乐受，知无味之不苦不乐受为无味之不苦不乐受。如是，有比丘，于内外受循受观而住，若正勤、正知、正念，则调伏世间之贪忧。

    “循观”者……乃至……“住”者……乃至……“正勤”者……乃至……“正知”者……乃至……“正念”者……乃至……

    “调伏世间之贪忧”者，此中，如何为“世间”耶？彼受即是世间，五取蕴亦是世间。是言“世间”。此中，如何为“贪”耶？是所有之贪、有贪……乃至……心之有贪。是言为“贪”。此中，如何为“忧”耶？是所有心之不快、心之苦，心触所生不快、苦之领纳，心触所生不快、苦之受。是言为“忧”。如斯是贪、是忧。于此世间有［此贪忧之］调伏、极调伏、静止、静寂、寂静、没灭、隐没、停止、止定、干枯、枯渴、除灭。依此言“调伏世间之贪忧”。

    如何“有比丘，于内心循心观而住”耶？于世有比丘，若有贪心者则知我有贪心；若离贪心者则知我离贪心；若有瞋心者则知我有瞋心；若离瞋心者则知我离瞋心；若有痴心者则知我有痴心；若离痴心者则知我离痴心；若聚心者则知我有聚心；若散心者则知我在散心；若大心者则知我大心；若不大心者则知我不大心；若有上心者则知我有上心；若无上心者则知我无上心；若定心者则知我定心；若不定心者则知我不定心；若解脱心者则知我解脱心；若不解脱心者则知我不解脱心。彼即修习此相，多所作、安立、固住。彼修习此相，多所作、安立、固住已，则致心于外心。

    如何“有比丘，于外心循心观而住”耶？于世有比丘，若彼心有贪者则知有贪之心；若彼心离贪者则知离贪之心；若彼心有瞋者则知有瞋之心；若彼心离瞋者则知离瞋之心；若彼心有痴者则知有痴之心；若彼心离痴者则知离痴之心；若彼心是聚者则知是聚之心；若彼心是散者则知是散心；若彼心是大者则知是大心；若彼心是不大者则知是不大心；若彼心是有上者则知是有上心；若彼心是无上者则知是无上心；若彼心是定者则知是定心；若彼心是不定者则知是不定心；若彼心是解脱者则知是解脱心；若彼心是不解脱者则知是不解脱心。彼即修习此相，多所作、安立、固住。彼修习此相，多所作、安立、固住已，则致心于内外心。

    如何“有比丘，于内外心循心观而住”耶？于世有比丘，若有贪心者则知有贪心；若无贪心者则知无贪心；若有瞋心者则知有瞋心；若离瞋心者则知是离瞋心，若有痴心者则知有痴心；若离痴心者则知是离痴心；若聚心者则知是聚心；若散心者则知是散心；若大心者则知是大心；若不大心者则知是不大心；若有上心者则知是有上心；若无上心者则知是无上心；若定心者则知是定心；若不定心者则知是不定心；若解脱心者则知是解脱心；若不解脱心者则知是不解脱心。如是，有比丘，于内外心循心观而住，若正勤、正知、正念，则调伏世间之贪忧。

    “循观”者……乃至……“住”者……乃至……“正勤”者……乃至……“正知”者……乃至……“正念”者……乃至……

    “调伏世间之贪忧”者，此中，如何为“世间”耶？彼之心即是世间，五取蕴亦是世间。是言“世间”。此中，如何为“贪”耶？是所有之贪、有贪……乃至……心之有贪。是言为“贪”。此中，如何为“忧”耶？是所有心之不快、心之苦，心触所生不快、苦之领纳，心触所生不快、苦之受。是言为“忧”。如斯是贪、是忧。于此世间有［此贪忧之］调伏、极调伏、静止、静寂、寂静、没灭、隐没、停止、止定、干枯、枯渴、除灭。依此言“调伏世间之贪忧”。

    如何“有比丘，于内法循法观而住”耶？于世有比丘，若内有欲贪者则知我内有欲贪；若内无欲贪者则知我内无欲贪；又，如实有未生欲贪之生起者则知之；又，如实有已生欲贪之舍离者则知之；又，如实有已舍离欲贪之当来不生起者则知之；若内有瞋恚……乃至……若内有惛沈……乃至……若内有掉举……乃至……若内有犹豫，则知我内有犹豫；若内无犹豫，则知我内无犹豫；又，如实有未生犹豫之生起者则知之；又，如实有已生犹豫之舍离者则知之；又，如实有已舍离犹豫之当来不生起者则知之；若内有念觉支者则知我内有念觉支；若内无念觉支者则知我内无念觉支；又，如实有未生念觉支之生起者则知之；又，如实有已生念觉支之修满者则知之；若内有择法觉支……乃至……若内有精进觉支……乃至……若内有喜觉支……乃至……若内有轻安觉支……乃至……若内有定觉支……乃至……若内有舍觉支者则知我内有舍觉支；若内无舍觉支者则知我内无舍觉支；又，如实有未生舍觉支之生起者则知之；又，如实有已生舍觉支之修满者，则知之。彼即修习此相，多所作、安立、固住。彼修习此相，相所作、安立、固住已，则致心于外法。

    如何“有比丘，于外法循法观而住”耶？于世有比丘，若彼有欲贪者则知彼有欲贪；若彼无欲贪者则知彼无欲贪；又，如实有未生欲贪之生起者则知之；又，如实有已生欲贪之舍离者则知是；又，如实有已舍离欲贪之当来不生起者则知之；若彼有瞋恚……乃至……若彼有惛沈……乃至……若彼有掉举……乃至……若彼有犹豫者则知彼有犹豫；若彼无犹豫者则知彼无犹豫；又，如实有未生犹豫之生起者则知之；又，如实有已生犹豫之舍离者则知之；又，如实有已舍离犹豫之当来不生起者则知之；若彼有念觉支者则知彼有念觉支；若彼无念觉支者则知彼无念觉支；又，如实有未生念觉支之生起者则知之；又，如实有已生念觉支之修满者则知之；若彼有择法觉支……乃至……若彼有精进觉支……乃至……若彼有喜觉支……乃至……若彼有轻安觉支……乃至……若彼有定觉支……乃至……若彼有舍觉支者则知彼有舍觉支；若彼无舍觉支者则知彼无舍觉支；又，如实有未生舍觉支之生起者则知之；又如实有已生舍觉支之修满者则知之。彼即修习此相，多所作、安立、固住、彼修习此相，多所作、安立、固住已，则致心于内外法。

    如何“有比丘，于内外法循法观而位”耶？于世有比丘，若有欲贪者则知有欲贪；若无欲贪者则知无欲贪；又，如实有未生欲贪之生起则知之；又，如实有已生欲贪之舍离者则知之；又如实有已舍离欲贪之当来不生起者则知之；若有瞋恚……乃至……若有惛沈……乃至……若有掉举……乃至……若有犹豫者则知有犹豫；苦无犹豫者则知无犹豫；又，如实有未生犹豫之生起则知之，又，如实有已生犹豫之舍离者则知之，又，如实有已舍离犹豫之当来不生起者则知之；若有念觉支者则知有念觉知；若无念觉支者则知无念觉知；又，如实有未生念觉支之生起者则知之；又，如实有已生念觉支之修满者则知之；若有择法觉支……乃至……若有精进觉支……乃至……若有喜觉支……乃至……若有轻安觉支……乃至……若有定觉支……乃至……若有舍觉支者则知有舍觉支；若无舍觉支者则知无舍觉支；又，如实有未生舍觉支之生起者则知之；又如实有已生舍觉支之修满者则知之。如是，有比丘，于内外法循法观而住，若正勤、正知、正念，则调伏世间之贪忧。

    所谓“循观”者，此处，如何为循观耶？是所有之慧、知……乃至……无痴、择法、正见。是言循观。此循观者有得达、等得达、到达、等到达、生起、等生起、成就。依此言“循观”。

    所谓“住”者，是令动、转、保、趣、至、行、住。依此言“住”。

    所谓“正勤”者，此处，如何为正勤耶？是所有心之发勤……乃至……正精进。是言“正勤”。此正勤者有得达……乃至……成就。依此言“正勤”。

    所谓“正知”者，此处，如何为正知耶？是所有之慧、知……乃至……无痴、择法、正见。是言“正知”。此正知者有得达……乃至……成就。依此言“正知”。

    所谓“正念”者，此处，如何为念耶？是所有之念、随念……乃至……正念。是言念。此念者有得达……乃至……成就。依此言“正念”。

    所谓“调伏世间之贪优”者，此中，如何为“世间”耶？诸法即是世间，五取蕴亦是世间。是言“世间”。此中，如何为“贪”耶？是所有之贪、有贪……乃至……心之有贪。是言为“贪”。此中，如何为“忧”耶？是所有心之不快、心之苦，心触所生之不快、苦之领纳，心触所生不快、苦之受。是言为“忧”。如斯是贪、是忧。于此世间有［此贪忧之］调伏、极调伏、静止、寂静、没灭、隐没、停止、止定、干枯、枯渴、除灭。依此言“调伏世间之贪忧”。

    二　对法分别

    四念处者，于世有比丘，于身循身观而住，于受循受观而住，于心循心观而住，于法循法观而住。

    如何“有比丘，于身循身观而住”耶？于世有比丘，彼时修出世间禅定，以出离、能趣分散而舍离成见，得初地，离欲……乃至……具足苦迟通行之第一禅定而住，于身循身观；其时，所有之念、随念……乃至……正念、念觉支、道支、道所属。是言念处。余之诸法是念处相应。

    如何“有比丘，于受循受观而住”耶？于世有比丘，彼时修出世间禅定，以出离、能趣分散而舍离成见，得初地，离欲……乃至……具足苦迟通行之第一禅定而住，于受循受观；其时，所有之念、随念……乃至……正念、念觉支、道支、道所属。是言念处。余之诸法是念处相应。

    如何“有比丘，于心循心观而住”耶？于世有比丘，彼时修出世间禅定，以出离、能趣分散而舍离成见，得初地，离欲……乃至……具足苦迟通行之第一禅定而住，于心循心观；其时，所有之念、随念……乃至……正念、念觉支、道支、道所属。是言念处。余之诸法是念处相应。

    如何“有比丘，于法循法观而住”耶？于世有比丘，彼时修出世间禅定，以出离、能趣分散而舍离成见，得初地，离欲……乃至……具足苦迟通行之第一禅定而住，于法循法观；其时，所有之念、随念……乃至……正念、念觉支、道支、道所属。是言念处。余之诸法是念处相应。

    四念处者，于世有比丘，于身循身观而住，于受循受观而住，于心循心观而住，于法循法观而住。

    如何“有比丘，于身循身观而住”耶？于世有比丘，彼时修出世间禅定，以出离、能趣分散而舍离成见，得初地，离欲……乃至……具足苦迟通行之第一禅定而住；其时，有触……乃至……不散乱。是等之诸法为善。即由此出世间善禅定之已作，由已修之异熟，离欲……乃至……具足苦迟通行、空之第一禅定而住，于身循身观；其时，所有之念、随念……乃至……正念、念觉支、道支、道所属。是言念处。余之诸法是念处相应。

    如何“有比丘，于受循受观而住”耶？于世有比丘，彼时修出世间禅定，以出离、能趣分散而舍离成见，得初地，离欲……乃至……具足苦迟通行之第一禅定而住；其时，有触……乃至……不散乱。是等之诸法为善。即由此出世间善禅定之已作，由已修之异熟，离欲……乃至……具足苦迟通行、空之第一禅定而住，于受循受观；其时，所有之念、随念……乃至……正念、念觉支、道支、道所属。是言念处。余之诸法是念处想应。

    如何“有比丘，于心循心观而住”耶？于世有比丘，彼时修出世间禅定，以出离、能趣分散而舍离成见，得初地，离欲……乃至……具足苦迟通行之第一禅定而住；其时，有触……乃至……不散乱。是等之诸法为善。即由此出世间善禅定之已作，由已修之异熟，离欲……乃至……具足苦迟通行、空之第一禅定而住，于心循心观；其时，所有之念、随念……乃至……正念、念觉支、道支、道所属。是言念处。余之诸法是念处相应。

    如何“有比丘，于法循法观而住”耶？于世有比丘，彼时修出世间禅定，以出离、能趣分散而舍离成见，得初地，离欲……乃至……具足苦迟通行之第一禅定而住；其时，有触……乃至……不散乱。是等之诸法为善。即由此出世间善禅定之已作，由已修之异熟，离欲……乃至……具足苦迟通行、空之第一禅定而住，法于循法观；其时，所有之念、随念……乃至……正念、念觉支、道支、道所属。是言念处。余之诸法是念处相应。

    此中，如何为念耶？于世有比丘，彼时修出世间禅定，以出离、能趣分散而舍离成见，得初地，离欲……乃至……具足苦迟通行之第一禅定而住；其时，有触……乃至……不散乱。是等之诸法为善。即由此出世间善禅定之已作，由已修之异熟，离欲……乃至……具足苦迟通行、空之第一禅定而住，于法循法观；其时，所有之念、随念……乃至……正念、念觉支、道支、道所属。是言念处。余之诸法是念处相应。

    三　问分

    四念处者，于世有比丘，于身循身观而住，若正勤、正知、正念，则调伏世间之贪忧。于受循受观而住，若正勤、正知、正念，则调伏世间之贪忧。于心循心观而住，若正勤、正知、正念，则调伏世间之贪忧。于法循法观而住，若正勤、正知、正念，则调伏世间之贪忧。四念处者，几何是善耶？几何是不善耶？几何是无记耶？……乃至……几何是有诤耶？几何是无诤耶？

    有善、有无记。有乐受相应、不苦不乐受相应。有异熟、异熟法法。不已取不顺取。不有杂染不杂染。有寻有伺、无寻唯伺、无寻无伺。喜俱行、乐俱行、舍俱行。非见非修所断。非见非修所断因。能趣分散、非能趣积集非能趣分散。有学、无学。无量。无量所缘。胜。正性决定、不决定。道所缘。道因、道增上，不可言道因或道增上。已生、不已生、可生。过去、未来、现在。不可言过去所缘或未来所缘或现在所缘。内、外、内外。外所缘。无见无对。

    非因。有因。因相应。不可言以因为有因。以有因为非因。不可言以因为因相应。以因相应为非因。非因有因。有缘。有为。无见。无对。无色。出世间。少分可识、少分不可识。非漏。无漏。漏不相应。不可言以漏为有漏或以有漏为非漏。不可言以漏为漏相应或以漏相应为非漏。漏不相应无漏。非结……乃至……非系……乃至……非暴流……乃至……非轭……乃至……非盖……乃至……非异取……乃至……有所缘。非心，心所。心相应。心俱住。心等起。心俱有。心随转。心俱住等起。心俱住等起俱有。心俱住等起随转。外。非能取。不已取。非取……乃至……非染……乃至……非见所断。非修所断。非见所断因。非修所断因。有寻、无寻。有伺、无伺。有喜、无喜。喜俱行、非喜俱行。乐俱行、非乐俱行。舍俱行、非舍俱行。非欲缠、非色缠、非无色缠、无所属。出离、不出离。决定、不决定。无上。无诤。
汉译南传大藏经第 49 册 No. 0025 分别论(第1卷-第15卷)

    第八品　正勤分别

    一　经分别

    四正勤者，于世有比丘，为令未生之恶不善法不生故，生欲、策励、发勤、策心、持心。为令已生之恶不善法舍离故，生欲、策励、发勤、策心、持心。为令未生之善法生起故，生欲、策励、发勤、策心、持心。为令已生之善法坚住、不忘、倍增、广大、修习、圆满故，生欲、策励、发勤、策心、持心。

    如何“有比丘，为令未生之恶不善法不生故，生欲、策励、发勤、策心、持心”耶？

    此中，如何为“未生之恶不善法”耶？是三不善根。贪、瞋、痴此为一类之烦恼与此等受蕴、想蕴、行蕴、识蕴相应，是所等起之身业、语业、意业是等言“未生之恶不善法”。如斯，为令此等未生之恶不善法不生故，生欲、策励、发勤、策心、持心。

    “生欲”者，此中，如何为欲耶？是所有之欲，求趣、希望、善法欲。是言为欲。为令此欲生、等生、起、等起、生起、现起。依此言“生欲”。

    “策励”者，此中，如何为策励耶？是所有心之发勤……乃至……正精进。是言策励。依此策励而有得达、等得达、到达、等到达、生起、等生起、成就。依此言“策励”。

    “发勤”者，此中，如何为勤耶？是所有心之发勤……乃至……正精进。是言为勤。精勤此勤、等精勤、习、修、多所作。依此言“发勤”。

    “策心”者，此中，如何为心耶？是所有之心、意、故意……乃至……是等之意识界。是言为心。令策此心、等策、坚固、把持。依此言“策心”。

    “持心”者，此中，如何为持心耶？是所有心之发勤……乃至……正精进。是言“持心”。此持心者有得达……乃至……成就。依此言“持心”。

    如何“有比丘，为令已生恶不善法舍离故，生欲、策励、发勤、策心、持心”耶？

    此中，如何“已生之恶不善法”耶？是三不善根与贪、瞋、痴此为一类之烦恼。与此等相应之受蕴、想蕴、行蕴、识蕴，是所等起之身业、语业、意业是等为“已生之恶不善法”。如斯，为令是等已生之恶不善法舍离故，生欲、策励、发勤、策心、持心。

    “生欲”者……乃至……“策励”者……乃至……“发勤”者……乃至……“策心”者……乃至……“持心”者；此中，如何为“持心”耶？是所有心之发勤……乃至……正精进。是言持心。此持心者有得达……乃至……成就。依此言“持心”。

    如何“有比丘，为令未生之善法生起故，生欲、策励、发勤、策心、持心”耶？

    此中，如何为“未生之善法”耶？是三善根，无贪、无瞋、无痴，是与相应受蕴、想蕴、行蕴、识蕴，是所等起之身业、语业、意业此等为“令未生之善法生起”。如斯，为令是等未生之善法生起故，生欲、策励、发勤、策心、持心。

    “生欲”者……乃至……“策励”者……乃至……“发勤”者……乃至……“策心”者……乃至……“持心”者；此中，如何为持心耶？是所有心之发勤……乃至……正精进，是言持心。此持心者有得达……乃至……成就。依此言“持心”。

    如何“有比丘，为令已生之善法坚住、不忘、倍增、广大、修习、圆满故，生欲、策励、发勤、策心、持心”耶？

    此中，如何“已生之善法”耶？是三善根，无贪、无瞋、无痴，是与相应受蕴、想蕴、行蕴、识蕴，是所等起之身业、语业、意业，是言“已生之善法”。如斯，为令是等已生之善法坚住、不忘、倍增、广大、修习、圆满故，生欲、策励、发勤、策心、持心。

    “坚住”者，坚住即不忘，不忘即倍增，令倍增即广大，令广大即修习，修习即圆满。

    “生欲”者……乃至……“策励”者……乃至……“发勤”者……乃至……“策心”者……乃至……“持心”者；此中，如何为持心耶？是所有心之发勤……乃至……正精进，是言持心。此持心者有得达……乃至……成就，依此言“持心”。

    二　对法分别

    四正勤者，于世有比丘，为令未生之恶不善法不生故，生欲、策励、发勤、策心、持心，为令已生之恶不善法舍离故，生欲、策励、发勤、策心、持心，为令未生之善法生起故，生欲、策励、发勤、策心、持心，为令已生之善法坚住、不忘、倍增、广大、修习、圆满故，生欲、策励、发勤、策心、持心。

    如何“有比丘，为令未生之恶不善法不生故，生欲、策励、发勤、策心、持心”耶？于世有比丘，彼时修出间禅定，以出离、能趣分散而舍离成见，得初地，离欲……乃至……具足苦迟通行之第一禅定而住；其时，为令未生之恶不善法不生故，生欲、策励、发勤、策心、持心。

    “生欲”者，此中，如何为欲耶？是所有之欲、求趣、希望、善法欲。是言为欲。令生此欲、等生、起、等起、生起、现趣。依此言“生欲”。

    “策励”者，此中，如何为策励耶？是所有心之发勤、尽力、勇勤、专心、精进、勤、喜、势、固持、不息励意、不弃志欲、不弃勤爱、勤爱努力、进、进根、进力、正精进、精进觉支、道支、道所属。是言策励。此策励者有得达、等得达、到达、等到达、生起、等生起、成就。依此言“策励”。

    “发勤”者，此中，如何为勤耶？是所有心之发勤……乃至……正精进、精进觉支、道支、道所属。是言为勤。此勤之精勤、等精勤、习、修、多所作。依此言“发勤”。

    “策心”者，此中，如何为心耶？是所有之心、意、故意……乃至……是等之意识界。是言为心。令此心之策、等策、坚固、把持。依此言“策心”。

    “持心”者，此中，如何为正勤耶？是所有心之发勤……乃至……正精进、精进觉支、道支、道所属。是言正勤，余之诸法是正勤相应。

    如何“有比丘，为令已生之恶不善法舍离故，生欲、策励、发勤、策心、持心”耶？于世有比丘，彼时修出世间禅定，以出离、能趣分散而舍离成见，得初地，离欲……乃至……具足苦迟通行之第一禅定而住；其时，为令已生之恶不善法舍离故，生欲、策励、发勤、策心、持心。

    “生欲”者……乃至……“策励”者……乃至……“发勤”者……乃至……“策心”者……乃至……“持心”者，此中，如何为正勤耶？是所有心之发勤……乃至……正精进、精进觉支、道支、道所属。是言正勤。余之诸法者是正勤相应。

    如何“有比丘，为令未生之善法生起故，生欲、策励、发勤、策心、持心”耶？于世有比丘，彼时修出世间禅定，以出离、能趣分散而舍离成见，得初地，离欲……乃至……具足苦迟通行之第一禅定而住；其时，为令未生之善法生起故，生欲、策励、发勤、策心、持心。

    “生欲”者……乃至……“策励”者……乃至……“发勤”者……乃至……“策心”者……乃至……“持心”者，此中，如何为正勤耶？是所有心之发勤……乃至……正精进、精进觉支、道支、道所属。是言正勤。余之诸法者是正勤相应。

    如何“有比丘，为令已生之善法坚住、不忘、倍增、广大、修习、圆满故，生欲、策励、发勤、策心、持心”耶？于世有比丘，彼时修出世间禅定，以出离、能趣分散而舍离成见，得初地，离欲……乃至……具足苦迟通行之第一禅定而住；其时为令已生之善法坚住、不忘、倍增、广大、修习、圆满故，生欲、策励、发勤、策心、持心。

    “坚住”者，坚住即不忘。不忘即倍增，令倍增即广大，令广大即修习，修习即圆满。

    “生欲”者，此中，如何为欲耶？是所有之欲、求趣、希望、善法欲。是言为欲。令生此欲、等生、起、等起、生起、现起。依此言“生欲”。

    “策励”者，此中，如何为策励耶？是所有心之发勤……乃至……正精进、精进觉支、道支、道所属。是言策励。此策励者有得达……乃至……成就。依此言“策励”。

    “发勤”者，此中，如何为勤耶？是所有心之发勤……乃至……正精进、精进觉支、道支、道所属。是言为勤。此勤之精勤、等精勤、习、修、多所作。依此言“发勤”。

    “策心”者，此中，如何为心耶？是所有之心、意、故意……乃至……是等之意识界。是言为心。令此心之策、等策、坚固、把持。依此言“策心”。

    “持心”者，此中，如何为正勤耶？是所有心之发勤……乃至……正精进、精进觉支、道支、道所属。是言正勤。余之诸法者是正勤相应。

    此中，如何为正勤耶？于世有比丘，彼时修出世间禅定，以出离、能趣分散而舍离成见，得初地，离欲……乃至……具足苦迟通行之第一禅定而住；其时，所有心之发勤……乃至……正精进、精进觉支、道支、道所属。是言正勤。余之诸法者是正勤相应。

    三　问分

    四正勤者，于世有比丘，为令未生之恶不善法不生故，生欲、策励、发勤、策心、持心。为令已生之恶不善法舍离故，生欲、策励、发勤、策心、持心。为令未生之善法生起故，生欲、策励、发勤、策心、持心。为令已生之善法坚住、不忘、倍增、广大、修习、圆满故，生欲、策励、发勤、策心、持心。四正勤者几何为善耶？几何为不善耶？几何为无记耶？……乃至……几何为有诤耶？几何为无诤耶？

    唯善。有乐受相应、不苦不乐受相应。异熟法法。不已取不顺取。不有杂染不杂染。有寻有伺、无寻唯伺、无寻无伺。喜俱行、乐俱行、舍俱行。非见非修所断。非见非修所断因。能趣分散。有学。无量。无量所缘。胜。正性决定。非道所缘。道因。为道增上，不可言道增上。已生、不已生，不可言可生。过去、未来、现在。不可言过去所缘或未来所缘或现在所缘。有内、外、内外。外所缘。无见无对。

    非因。有因。因相应。不可言以因为有因。以有因为非因。不可言以因为因相应。以因相应为非因。非因、有因。有缘。有为。无见。无对。无色。出世间。少分可识、少分不可识。非漏、无漏。漏不相应。不可言以漏为有漏或以有漏为非漏。不可言以漏为漏相应或以漏相应为非漏。漏不相应无漏。非结……乃至……非系……乃至……非暴流……乃至……非轭……乃至……非盖……乃至……非异取……乃至……有所缘。非心、心所。心相应。心俱住。心等起。心俱有。心随转。心俱住等起。心俱住等起俱有。心俱住等起随转。外。非能取。不已取。非取。非染。非见所断、非修所断。非见所断因、非修所断因。有寻、无寻。有伺、无伺。有喜、无喜。喜俱行、非喜俱行。乐俱行、非乐俱行。舍俱行、非舍俱行。非欲缠、非色缠、非无色缠、无所属。出离。决定。无上。无诤。
汉译南传大藏经第 49 册 No. 0025 分别论(第1卷-第15卷)

    第九品　神足分别

    一　经分别

    四神足者，于世有比丘，修欲三摩地胜行成就神足，修勤三摩地胜行成就神足，修心三摩地胜行成就神足，修观三摩地胜行成就神足。

    如何是“有比丘，修欲三摩地胜行成就神足”耶？于有比丘，为欲增上而得三摩地、心一境性，是言“欲三摩地”。彼即为令未生之恶不善法不生故，生欲、策励、发勤、策心、持心。为令已生之恶不善法舍离故，生欲、策励、发勤、策心、持心。为令未生之善法生起故，生欲、策励、发勤、策心、持心。为令已生之善法坚住、不忘、倍增、广大、修习、圆满故，生欲、策励、发勤、策心、持心，是言“胜行”。

    如斯是欲三摩地、是胜行。括此为一聚，总名为“欲三摩地胜行”。

    此中，如何为欲耶？是所有之欲、求趣、悕望、善法欲，是言为欲。

    此中，如何为三摩地耶？于所有心之住、等住、近住、不散、不乱、摄止意性、等持、定根、定力、正定，是言三摩地。

    此中，如何为胜行耶？于所有心之发勤、尽力、勇勤、专心、精进、勤、喜、势、固持、不息励意、不弃志欲、不弃勤爱、勤爱努力、进、进根、进力、正精进，是言胜行。

    如斯，此之欲、三摩地、胜行者有得达、等得达、到达、等到达、生起、等生起、成就，依是言欲三摩地胜行成就。

    “神”者，是所有彼法之神、有神、神力、有神力、获、获得、得、等得、逮得、作证、具足。

    “神足”者，是如实之受蕴、想蕴、行蕴、识蕴。

    “修神足”者，是修习、多所作是等之诸法，依是言“修神足”。

    如何是“有比丘，修勤三摩地胜行成就神足”耶？是有比丘，为勤增上而得三摩地、心一境性，是言勤三摩地。彼为令未生之……乃至……已生之善法坚住、不忘、倍增、广大、修习、圆满故，生欲、策励、发勤、策心、持心，是言胜行。

    如斯是欲三摩地、是胜行。括此为一聚，总名为勤三摩地胜行。

    此中，如何为勤耶？是所有心之发勤……乃至……正精进，是言为勤。

    此中，如何为三摩地耶？是所有心之住……乃至……正定，是言三摩地。

    此中，如何为胜行耶？是所有心之发勤……乃至……正精进，是言胜行。

    如斯，此之勤、三摩地、此胜行者之得达……乃至……成就，依是言勤三摩地胜行成就。

    “神”者，是所有彼法之神、有神、神力、有神力、获、获得、得、等得、逮得、作证、具足。

    “神足”者，是如实之受蕴、想蕴、行蕴、识蕴。

    “修神足”者，是修习、多所作是等之诸法，依是言“修神足”。

    如何“有比丘，修心三摩地胜行成就神足”耶？是有比丘，为心增上而得三摩地、心一境性，是言心三摩地。彼为令未生之……乃至……已生之善法坚住、不忘、倍增、广大、修习、圆满故，生欲、策励、发勤、策心、持心，是言胜行。

    如斯是心三摩地、是胜行。括此为一聚，总名为心三摩地胜行。

    此中，如何为心耶？是所有之心、意、故意……乃至……是等之意识界，是言为心。

    此中，如何为三摩地耶？是所有心之住……乃至……正定，是言三摩地。

    此中，如何为胜行耶？是所有心之发勤……乃至……正精进，是言胜行。

    如斯，此之心、三摩地、胜行者有得达……乃至……成就，依是言心三摩地胜行成就。

    “神”者，是所有彼法之神、有神、神力、有神力、获、获得、得、等得、逮得、作证、具足。

    “神足”者，是如实之受蕴、想蕴、行蕴、识蕴。

    “修神足”者，是修习、多所作是等之诸法，依是言“修神足”。

    如何“有比丘，修观三摩地胜行成就神足”耶？是有比丘，为观增上而得三摩地、心一境性。是言观三摩地。彼为令未生之……乃至……已生之善法坚住、不忘、倍增、广大、修习、圆满故，生欲、策励、发勤、策心、持心，是言胜行。

    如斯是观三摩地、是胜行。括此为一聚，总名为观三摩地胜行。

    此中，如何为观耶？是所有之慧、知……乃至……无痴、择法、正见，是言为观。

    此中，如何为三摩地耶？是所有心之住……乃至……正定，是言三摩地。

    此中，如何为胜行耶？是所有心之发勤……乃至……正精进，是言胜行。

    如斯，此之观、三摩地、胜行者之得达……乃至……成就，依是言观三摩地胜行成就。

    “神”者，是所有彼法之神、有神、神力、有神力、获、获得、得、等得、逮得、作证、具足。

    “神足”者，是如实之受蕴、想蕴、行蕴、识蕴。

    “修神足”者，是修习、多所作是等之诸法，依是言“修神足”。

    二　对法分别

    四神足者，于世有比丘，修欲三摩地胜行成就神足，修勤三摩地胜行成就神足，修心三摩地胜行成就神足，修观三摩地胜行成就神足。

    如何“有比丘，修欲三摩地胜行成就神足”耶？于世有比丘，彼时修出世间禅定，以出离、能趣分散而舍离成见，得初地，离欲……乃至……具足苦迟通行之第一禅定而住；其时，修欲三摩地胜行成就神足。

    此中，如何为欲耶？是所有之欲、求趣、悕望、善法欲，是言为欲。

    此中，如何为三摩地耶？是所有心之住……乃至……正定、定觉支、道支、道所属，是为三摩地。

    此中，如何为胜行耶？是所有心之发勤……乃至……正精进、精进觉支、道支、道所属，是言胜行。

    如斯，此之欲、三摩地、此胜行者之得达……乃至……成就，依是言欲三摩地胜行成就。

    “神”者，是所有彼法之神、有神、神力、有神力、获、获得、得、等得、逮得、作证、具足。

    “神足”者，是如实之触、受……乃至……策心、不散乱。

    “修神足”者，是修习、多所作是等之诸法，依是言“修神足”。

    如何“有比丘，修勤三摩地胜行成就神足”耶？于世有比丘，彼时修出世间禅定，以出离、能趣分散而舍离成见，得初地离欲……乃至……具足苦迟通行之第一禅定而住；其时，修勤三摩地胜行成就神足。

    此中，如何为勤耶？是所有心之发勤……乃至……正精进、精进觉支、道支、道所属，是言为勤。

    此中，如何为三摩地耶？是所有心之住……乃至……正定、定觉支、道支、道所属，是言三摩地。

    此中，如何为胜行耶？是所有心之发勤……乃至……正精进、精进觉支、道支、道所属，是言胜行。

    如斯，此之勤、三摩地、此胜行者之得达……乃至……成就，依是言勤三摩地胜行成就。

    “神”者，是所有彼法之神、有神、神力、有神力、获、获得、得、等得、逮得、作证、具足。

    “神足”者，是如实之触、受……乃至……策心、不散乱。

    “修神足”者，是修习、多所作是等之诸法，依是言“修神足”。

    如何“有比丘，修心三摩地胜行成就神足”耶？于世有比丘，彼时修出世间禅定，以出离、能趣分散而舍离成见，得初地，离欲……乃至……具足苦迟通行之第一禅定而住；其时，修心三摩地胜行成就神足。

    此中，如何为心耶？是所有之心、意、故意……乃至……是等之意识界，是为心。

    此中，如何为三摩地耶？是所有心之住……乃至……正定、定觉支、道支、道所属。是言三摩地。

    此中，如何为胜行耶？是所有心之发勤……乃至……正精进、精进觉支、道支、道所属，是言胜行。

    如斯，此之心、三摩地、此胜行者之得达……乃至……成就。依是言三摩地胜行成就。

    “神”者，是所有彼法之神、有神、神力、有神力、获、获得、得、等得、逮得、作证、具足。

    “神足”者，是如实之触、受……乃至……策心、不散乱。

    “修神足”者，是修习、多所作是等之诸法，依是言“修神足”。

    如何“有比丘，修观三摩地胜行成就神足”耶？于世有比丘，彼时修出世间禅定，以出离、能趣分散而舍离成见，得初地，离欲……乃至……具足苦迟通行之第一禅定而住；其时，修观三摩地胜行成就神足。

    此中，如何为观耶？是所有之慧、知、……乃至……无痴、择法、正见、择法觉支、道支、道所属，是言为观。

    此中，如何为三摩地耶？是所有心之住……乃至……正定、定觉支、道支、道所属，是言三摩地。

    此中，如何为胜行耶？是所有心之发勤……乃至……正精进、精进觉支、道支、道所属，是言胜行。

    如斯，此之观、三摩地、此胜行者之得达……乃至……成就，依是言观三摩地胜行成就。

    “神”者，是所有彼法之神、有神、神力、有神力、获、获得、得、等得、逮得、作证、具足。

    “神足”者，是如实之触、受……乃至……策心、不散乱。

    “修神足”者，是修习、多所作是等之诸法。依是言“修神足”。

    四神足者，是欲神足、勤神足、心神足、观神足。

    此中，如何为欲神足耶？于世有比丘，彼时修出世间禅定，以出离、能趣分散而舍离成见，得初地，离欲……乃至……具足苦迟通行之第一禅定而住；其时，所有之欲、求趣、悕望、善法欲，是言欲神足。余之诸法者，是欲神足相应。

    此中，如何为勤神足耶？于世有比丘，彼时修出世间禅定，以出离、能趣分散而舍离成见，得初地，离欲……乃至……具足苦迟通行之第一禅定而住；其时，所有心之发勤……乃至……正精进、精进觉支、道支、道所属，是言勤神足，余之诸法者，是勤神足相应。

    此中，如何为心神足耶？于世有比丘，彼时修出世间禅定，以出离、能趣分散而舍离成见，得初地，离欲……乃至……具足苦迟通行之第一禅定而住；其时，所有之心、意、故意……乃至……是等之意识界。是言心神足。余之诸法者是心神足相应。

    此中，如何为观神足耶？于世有比丘，彼时修出世间禅定，以出离、能趣分散而舍离成见，得初地，离欲……乃至……具足苦迟通行之第一禅定而住；其时，所有之慧、知……乃至……无痴、择法、正见、择法觉支、道支、道所属。是言观神足。余之诸法者，是观神足相应。

    三　问分

    四神足者，谓有比丘，修欲三摩地胜行成就神足，修勤三摩地……心三摩地……观三摩地胜行成就神足。四神足者几何为善耶？几何为不善耶？几何为无记耶？……乃至……几何为有诤耶？几何为无诤耶？

    唯善也。乐受相应、不苦不乐相应。异熟法法。不已取不顺取。不有杂染不杂染。有寻有伺、无寻唯伺、无寻无伺。善俱行、乐俱行、舍俱行。非见非修所断。非见非修所断因。能趣分散。有学。无量。无量所缘。胜。正性决定。非道所缘、道因。非道增上。已生、不已生，不可言为可生。过去、未来、现在。不可言为过去所缘或未来所缘或现在所缘。内、外、内外。外所缘。无见无对。

    观神足者是因，三神足者即非因、有因、因相应。观神足者是以因为有因，三神足者是不可言为以因为有因，以有因为非因。观神足者是以因为因相应，三神足者是不可言为以因为因相应，以因相应为非因。三神足者乃非因有因，观神足者是不可言为非因有因或非因无因。

    有缘。有为。无见。无对。无色。出世间。少分可识、少分不可识。非漏。无漏。漏不相应。不可言为以漏为有漏或以有漏为非漏。不可言为以漏为漏相应或以漏相应为非漏。漏不相应无漏。非结……乃至……非系……乃至……非暴流……乃至……非轭……乃至……非盖……乃至……非异取……乃至……

    有所缘。三神足者乃非心，心神足者是心。三神足者是心所，心神足者乃非心所。三神足者是心相应，心神足者是不可言为相应于心或不相应于心。三神足者乃心俱住，心神足者不可言为与心俱住或与心不俱住。三神足者是心等起，心神足者乃非心等起。三神足者是心俱有，心神足者是非心俱有。三神足者是心随转，心神足者乃非心随转。三神足者是心俱住等起，心神足者乃非心俱住等起。三神足者即心俱住等起俱有，心神足者乃非心俱住等起俱有。三神足者是心俱住等起随转，心神足者乃非心俱住等起随转。三神足者是外，心神足者是内。非能取。不已取。非取……乃至……非染……乃至……。

    非见所断。非修所断。非见所断因。非修所断因。有寻、无寻。有伺、无伺。有喜、无喜。喜俱行、非喜俱行。乐俱行、非乐俱行。舍俱行、非舍俱行。非欲缠、非色缠、非无色缠、无所属。出离。决定。无上。无诤。
汉译南传大藏经第 49 册 No. 0025 分别论(第1卷-第15卷)

    第十品　觉支分别

    一　经分别

    七觉支者是念觉支、择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、舍觉支。

    此中，如何为念觉支耶？于世有比丘，成就最胜之念总慧，若久时所作、久时所说为忆持、随忆持，是言念觉支。

    彼住于此念，且依彼法于慧而为简择、极简择、遍寻思，是言择法觉支。

    彼依彼法于慧而为简择、极简择、遍寻思，且为发勤精进、无[怡-台+怠]，是言精进觉支。

    发勤精进而发生胜喜且远离爱味，是言喜觉支。

    以喜意之身为轻安，心亦为轻安，是言轻安觉支。

    轻安身之快乐即是定心，是言定觉支。

    彼如斯定而心善好、增上舍，是言舍觉支。

    七觉支者，是念觉支、择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、舍觉支。

    此中，如何为念觉支耶？是于内法有念，于外法有念。于内法有念者，则其时有念觉支，导于智、等觉、涅槃。亦于外法有念者，则其时有念觉支，导于智、等觉、涅槃。

    此中，如何为择法觉支耶？是于内法有简择，于外法有简择、于内法有简择者，则其时有择法觉支，导于智、等觉、涅槃。亦于外法有简择者，则其时有择法觉支，导于智、等觉、涅槃。

    此中，如何为精进觉支耶？是身有精进、心有精进、身有精进者，则其时有精进觉支，导于智、等觉、涅槃、亦心有精进者，则其时有精进觉支，导于智，等觉、涅槃。

    此中，如何为喜觉支耶？是有有寻有伺之喜、无寻无伺之喜，有有寻有伺之喜者，则其时有喜觉支，导于智、等觉、涅槃。亦有无寻无伺之喜丈，则其时有喜觉支，导于智，等觉，涅槃。

    此中，如何为轻安觉支耶？是有身之轻安、心之轻安。有身之轻安者，则其时有轻安觉支，导于智、等觉、涅槃。亦有心之轻安者，则其时有轻安觉支，导于智、等觉、涅槃。

    此中，如何为定觉支耶？是有有寻有伺之定、无寻无伺之定。有有寻有伺之定者，则其时有定觉支，导于智、等觉、涅槃、亦有无寻无伺之定者，则其时有定觉支，导于智、等觉、涅槃。

    此中，如何为舍觉支耶？是于内法有舍、于外法有舍。于内法有舍者，则其时有舍觉支，导于智、等觉、涅槃。亦于外法之舍，则其时有舍觉支，导于智、等觉、涅槃。

    七觉支者，即念觉支……乃至……舍觉支。

    此中，如何为念觉支耶？于世有比丘，修念觉支而为依止离、依止离贪、依止灭，舍离转回。修择法觉支……乃至……修精进觉支……乃至……修喜觉支……乃至……修轻安觉支……乃至……修定觉支……乃至……修舍觉支而为依止离、依止离贪、依止灭，舍离转回。

    二　对法分别

    七觉支者，是念觉支……乃至……舍觉支。

    此中，如何为七觉支耶？于世有比丘，彼时修出世间禅定，以出离、能趣分散而舍离成见，得初地，离欲……乃至……具足苦迟通行之第一禅定而住；其时，有七觉支，有念觉支……乃至……舍觉支。

    此中，如何为念觉支耶？是所有之念、随念……乃至……正念、念觉支、道支、道所属，是言念觉支。

    此中，如何为择法觉支耶？是所有之慧、知……乃至……无痴、择法、正见、择法觉支、道支、道所属，是言择法觉支。

    此中，如何为精进觉支耶？是所有心之发勤……乃至……正精进、精进觉支、道支、道所属，是言精进觉支。

    此中，如何为喜觉支耶？是所有之喜、极喜、喜悦、极悦、欣、极欣、旺喜、喜欢、满足、心之喜觉支，是言喜觉支。

    此中，如何为轻安觉支耶？是所有之受蕴、想蕴、行蕴、识蕴之轻安、止息、息静、止息静、息静性、轻安觉支，是言轻安觉支。

    此中，如何为定觉支耶？是所有心之住……乃至……正定、定觉支、道支、道所属，是言定觉支。

    此中，如何为舍觉支耶？是所有之舍、舍性、增上舍、中庸性、心之舍觉支，是言舍觉支。

    是等言七觉支。余之诸法者是七觉支相应。

    七觉支者，是念觉支……乃至……舍觉支。

    此中，如何为念觉支耶？于世有比丘，彼时修出世间禅定，以出离、能趣分散而舍离成见，得初地，离欲……乃至……具足苦迟通行之第一禅定而住，其时所有之念、随念……乃至……正念、念觉支、道支、道所属，是言念觉支。余之诸法是念觉支相应……乃至……余之诸法是择法觉支相应……乃至……余之诸法是精进觉支相应……乃至……余之诸法是喜觉支相应……乃至……余之诸法是轻安觉支相应……乃至……余之诸法是定觉支相应。

    此中，如何为舍觉支耶？于世有比丘，彼时修出世间禅定，以出离、能趣分散而舍离成见，得初地，离欲……乃至……具足苦迟通行之第一禅定而住，其时，所有之舍、舍性、增上舍、中庸性、心之舍觉支，是言舍觉支。余之诸法是舍觉支相应。

    七觉支者，是念觉支……乃至……舍觉支。

    此中，如何为七觉支耶？于世有比丘，彼时修出世间禅定，以出离、能趣分散而舍离成见，得初地，离欲……乃至……具足苦迟通行之第一禅定而住，其时有触……乃至……不散乱。是等之诸法是善。即由此出世间善之禅定已作，由已修之异熟，离欲……乃至……具足苦迟通行、空之第一禅定而住，其时有七觉支，即念觉支……乃至……舍觉支。

    此中，如何为念觉支耶？是所有之念、随念……乃至……正念、念觉支、道支、道所属。是言念觉支。……乃至……

    此中，如何为舍觉支耶？是所有之舍、舍性、增上舍、中庸性、心之舍觉支，是言舍觉支。

    是等言七觉支。余之诸法是七觉支相应。

    七觉支者，是念觉支……乃至……舍觉支。

    此中，如何为念觉支耶？于世有比丘，彼时修出世间禅定，以出离、能趣分散而舍离成见，得初地，离欲……乃至……具足苦迟通行之第一禅定而住，其时有触……乃至……不散乱，是等之诸法是善。即由此出世间善之禅定已作，由已修之异熟，离欲……乃至……具足苦迟通行、空之第一禅定而住；其时，所有之念、随念……乃至……正念、念觉支、道支、道所属，是言念觉支。余之诸法是念觉支相应……乃至……余之诸法是择法觉支相应……乃至……余之诸法是精进觉支相应……乃至……余之诸法是喜觉支相应……乃至……余之诸法是轻安觉支相应……乃至……余之诸法是定觉支相应。

    此中，如何为舍觉支耶？于世有比丘，彼时修出世间禅定，以出离、能趣分散而舍离成见，得初地，离欲……乃至……具足苦迟通行之第一禅定而住，其时有触……乃至……不散乱，是等之诸法是善。即由此出世间善之禅定已作，由已修之异熟，离欲……乃至……具足苦迟通行、空之第一禅定而住；其时，所有之舍、舍性、增上舍、中庸性、心之舍觉支，是言舍觉支。余之诸法是舍觉支相应。

    三　问分

    七觉支者，是念觉支、择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、舍觉支。七觉支是几何为善耶？几何为不善耶？几何为无记耶？……乃至……几何为有诤耶？几何为无诤耶？

    有善、无记。喜觉支是乐受相应，六觉支是乐受相应、不苦不乐受相应。有异熟、异熟法法。不已取不顺取。不有杂染不杂染。有寻有伺、无寻唯伺、无寻无伺。喜觉支是喜俱行、乐俱行、非舍俱行，六觉支是喜俱行、乐俱行、舍俱行。非见非修所断。非见非修所断因。能趣分散，非能趣积集，非能趣分散。有学、无学。无量。无量所缘。胜。正性决定、不决定。非道所缘。道因、道增上，不可言道因或道增上。已生、不已生、可生。过去、未来、现在。不可言过去所缘或未来所缘或现在所缘。内、外、内外。外所缘。无见无对。

    择法觉支是因，六觉支乃非因、有因。因相应。择法觉支是以因为有因，六觉支是不可言以因为有因，以有因为非因。择法觉支是以因为因相应，六觉支是不可言以因为因相应，以因相应为非因。六觉支乃非因有因，择法觉支是不可言非因有因或非因无因。

    有缘。有为。无见。无对。无色。出世间。少分可识、少分不可识。非漏。无漏。漏不相应。不可言以漏为有漏或以有漏为非漏。不可言以漏为漏相应或以漏相应为非漏。漏不相应无漏。非结……乃至……非系……乃至……非暴流……乃至……非轭……乃至……非盖……乃至……非异取……乃至……有所缘。非心。心所。心相应。心俱住。心等起。心俱有。心随转。心俱住等起。心俱住等起俱有。心俱住等起随转。外。非能取。不已取。非取……乃至……非染。

    非见所断。非修所断。非见所断因。非修所断因。有寻、无寻。有伺、无伺。喜觉支是无喜，六觉支是有喜、无喜。喜觉支乃非喜俱行，六觉支是喜俱行、非喜俱行。喜觉支是乐俱行，六觉支是乐俱行、非乐俱行。喜觉支乃非舍俱行，六觉支是舍俱行、非舍俱行。非欲缠、非色缠、非无色缠、无所属。出离、不出离。决定、不决定。无上。无诤。
汉译南传大藏经第 49 册 No. 0025 分别论(第1卷-第15卷)

    第十一品　道分别

    一　经分别

    八圣道者，即是正见、正思惟、正语、正业、正命、正精进、正念、正定。

    此中，如何为正见耶？是于苦之智，于苦集之智，于苦灭之智，于至苦灭道之智，是言正见。

    此中，如何为正思惟耶？是弃欲思惟、无恚思惟、无害思惟，是言正思惟。

    此中，如何为正语耶？是远离虚妄语、远离离间语、远离粗恶语、远离杂秽语，是言正语。

    此中，如何为正业耶？是远离断人命、远离不与取、远离欲邪行，是言正业。

    此中，如何为正命耶？于世有圣声闻、舍邪命、依正命而令命净，是言正命。

    此中，如何为正精进耶？于世有比丘，为令未生之恶不善法不生故，生欲、策励、发勤、策心、持心。为令已生之恶不善法舍离故……乃至……为令未生之善法生起故……乃至……为令已生之善法坚住、不忘、倍增、广大、修习、圆满故，生欲、策励、发勤、策心、持心，是言正精进。

    此中，如何为正念耶？于世有比丘，身住于循身观，以正勤、正知、正念调伏世间之贪忧。受住于……乃至……心住于……乃至……法住于循法观，以正勤、正知、正念调伏世间之贪忧，是言正念。

    此中，如何为正定耶？于世有比丘，离欲、不善法，以有寻有伺，由离生喜乐具足第一禅定而住。寻伺寂静、内等净、心一境性故，由无寻无伺之定生喜乐具足第二禅定而住。由于自喜离贪故，舍住，以念正知为正受乐身。此是圣者所宣说舍念乐住。此具足第三禅定而住。由于断乐断苦故，及先已没灭喜忧故，以不苦不乐，舍念清净具足第四禅定而住，是言正定。

    八圣道者即是正见、正思惟、正语、正业、正命、正精进、正念、正定。

    此中，如何为正见耶？于世有比丘，修正见而依止离、［依止离贪］、依止灭，舍离转回……乃至……修正思惟、正语、正业、正命、正精进、正念、正定而依止离、依止离贪、依止灭，舍离转回。

    二　对法分别

    八圣道者即是正见……乃至……正定。

    此中，如何为八圣道耶？于世有比丘，彼时修出世间禅定，以出离、能趣分散而舍离成见，得初地，离欲……乃至……具足苦迟通行之第一禅定而住，其时有八圣道，即正见……乃至……正定。

    此中，如何为正见耶？是所有之慧、知……乃至……无痴、择法、正见、择法觉支、道支、道所属之物，是言正见。

    此中，如何为正思惟耶？是所有之推度、寻求、思惟、思考、注思、思、现前解、正思惟、道支、道所属之物，是言正思惟。

    此中，如何为正语耶？是由所有四种语恶行中之离去、离脱、离出、远离、不作、不为、不犯、岸不超过、通路切断、正语、道支、道所属之物，是言正语。

    此中，如何为正业耶？是由所有三种身恶行中之离去、离脱、离出、远离、不作、不为、不犯、岸不超过、通路切断、正业、道支、道所属，是言正业。

    此中，如何为正命耶？是由所有邪命中之离去、离脱、离出、不作、不为、不犯、岸不超过、通路切断、正命、道支、道所属，是言正命。

    此中，如何为正精进耶？是所有心之发勤……乃至……正精进、精进觉支、道支、道所属之物，是言正精进。

    此中，如何为正念耶？是所有之念、随念……乃至……正念、念觉支、道支、道所属，是言正念。

    此中，如何为正定耶？是所有心之住……乃至……正定、定觉支、道支、道所属，是言正定。

    ［以上］是言八圣道。余之诸法是相应于八圣道。

    五圣支道者，是正见、正思惟、正精进、正念、正定。

    此中，如何为五圣道耶？于世有比丘，彼时修出世间禅定，以出离、能趣分散而舍离成见，得初地，离欲……乃至……具足苦迟通行第一禅定而住，其时有五圣道，即正见、正思惟、正精进、正念、正定。

    此中，如何为正见耶？是所有之慧、知……乃至……无痴、择法、正见、择法觉支、道支、道所属，是言正见。

    此中，如何为正思惟耶？是所有之推度、寻求、思惟……乃至……道支、道所属，是言正思惟。

    此中，如何为正精进耶？是所有心之发勤……乃至……正精进、精进觉支、道支、道所属，是言正精进。

    此中，如何为正念耶？是所有之念、随念……乃至……正念、念觉支、道支、道所属，是言正念。

    此中，如何为正定耶？是所有心之住……乃至……正定、定觉支、道支、道所属，是言正定。

    ［以上］是言五支圣道。余之诸法是相应于五支圣道。

    五支圣道者，是正见、正思惟、正精进、正念、正定。

    此中，如何为正见耶？于世有比丘，彼时修出世间禅定，以出离、能趣分散而舍离成见，得初地，离欲……乃至……具足苦迟通行之第一禅定而住；其时，所有之慧、知……乃至……无痴、择法、正见、择法觉支、道支、道所属，是言正见。余之诸法是与正见相应……乃至……余之诸法是与正思惟相应……乃至……余之诸法是与正精进相应……乃至……余之诸法是与正念相应。

    此中，如何为正定耶？于世有比丘，彼时修出世间禅定，以出离、能趣分散而舍离成见，得初地，离欲……乃至……具足苦迟通行之第一禅定而住；其时，所有心之住……乃至……正定、定觉支、道支、道所属，是言正定。余之诸法是与正定相应。

    八支圣道者，是正见……乃至……正定。

    此中，如何为八支圣道耶？谓有比丘，彼时修出世间禅定，以出离、能趣分散而舍离成见，得初地，离欲……乃至……具足苦迟通行之第一禅定而住；其时，有触……乃至……不散乱，是等之诸法是善。即由此出世间善之禅定已作，由已修之异熟，离欲……乃至……具足苦迟通行、空之第一禅定而住。其时，有八支圣道，乃正见……乃至……正定。

    此中，如何为正见耶？是所有之慧、知……乃至……无痴、择法、正见、择法觉支、道支、道所属，是言正见。

    此中，如何为正思惟……乃至……正语……正业……正命……正精进……正念耶？……乃至……

    此中，如何为正定耶？是所有心之住……乃至……正定、定觉支、道支、道所属，是言正定。

    ［以上］是言八圣道。余之诸法是相应于八支圣道。

    五支圣道者，是正见、正思惟、正精进、正念、正定。

    此中，如何为五支圣道耶？于世有比丘，彼时修出世间禅定，以出离、能趣分散而拾离成见，得初地，离欲……乃至……具足苦迟通行之第一禅定而住；其时，有触……乃至……不散乱，是等之诸法是善。即由此出世间善之禅定已作，由已修之异熟，离欲……乃至……具足苦迟通行、空之第一禅定而住。其时，有五支圣道者，是正见、正思惟、正精进、正念、正定。

    ［以上］是言五支圣道。余之诸法是相应于五圣道。

    五圣道者，是正见、正思惟、正精进、正念、正定。

    此中，如何为正见耶？于世有比丘，彼时，修出世间禅定，以出离、能趣分散而舍离成见，得初地，离欲……乃至……具足苦迟通行之第一禅定而住；其时，有触……乃至……不散乱，是等之诸法是善。即由此出世间善之禅定已作，由已修之异熟，离欲……乃至……具足苦迟通行、空之第一禅定而住；其时，所有之慧、知……乃至……无痴、择法、正见、择法觉支、道支、道所属，是言正见。余之诸法即与正见相应……乃至……余之诸法即与正思惟相应……乃至……余之诸法即与正精进相应……乃至……余之诸法是与正念相应。

    此中，如何为正定耶？于世有比丘，彼时修出世间禅定，以出离、能趣分散而舍离成见，得初地，离欲……乃至……具足苦迟通行之第一禅定而住；其时，有触……乃至……不散乱，是等之诸法是善。即由此出世间善之禅定已作，由已修之异熟，离欲……乃至……具足苦迟通行、空之第一禅定而住；其时，所有心之住、等住、近住、不散、不乱、摄止意性、等持、定根、定力、正定、定觉支、道支、道所属，是言正定。余之诸法是相应于正定。

    三　问分

    八支圣道者即是正见、正思惟、正语、正业、正命、正精进、正念、正定。八支圣道之几何为善耶？几何为不善耶？几何为无记耶？……乃至……几何为有诤耶？几何为无诤耶？

    有善、无记。正思惟是与乐受相应，七支圣道是与乐受相应、不苦不乐受相应。异熟、异熟法法。不已取不顺取。不有杂染不杂染。正思惟是无寻唯伺，七支圣道是有寻有伺、无寻唯伺、无寻无伺。正思惟是喜俱行、乐俱行、非舍俱行，七支圣道是喜俱行、乐俱行、舍俱行。非见非修所断。非见非修所断因。能趣分散、非能趣积集非能趣分散。有学、无学。无量。无量所缘。胜。正性决定、不决定。非道所缘。道因、道增上，不可言道因或道增上。已生、不已生、可生。过去、未来、现在。不可言过去所缘或未来所缘或现在所缘。内、外、内外。外所缘。无见无对。

    正见是因，七支圣道乃非因、有因。因相应。正见是以因为有因，七支圣道是不可言以因为有因，以有因为非因。正见是以因为因相应，七支圣道是不可言以因为因相应，以因相应为非因。七支圣道乃非因有因，正见是不可言非因有因或非因无因。

    有缘。有为。无见。无对。无色。出世间。少分可识、少分不可识。非漏。无漏。漏不相应。不可言以漏为漏或以有漏为非漏。不可言以漏为漏相应或以漏相应为非漏。漏不相应无漏。非结……乃至……非系……乃至……非暴流……乃至……非轭……乃至……非盖……乃至……非异取……乃至……有所缘。非心。心所。心相应。心俱住。心等起。心俱有。心随转。心俱住等起。心俱住等起俱有。心俱住等起随转。外。非能取。不已取。非取……乃至……非染……乃至……

    非见所断。非修所断。非见所断因。非修所断因。正思惟是无寻，七支圣道是有寻、无寻。正思惟是有伺，七支圣道是有伺、无伺。正思惟是有喜，七支圣道是有喜、无喜。正思惟是喜俱行，七支圣道是善俱行，非喜俱行。正思惟是乐俱行，七支圣道是乐俱行、非乐俱行。正思惟是非舍俱行，七支圣道是舍俱行、非舍俱行。非欲缠、非色缠、非无色缠、无所属。出离、不出离。决定、不决定。无上。无诤。
汉译南传大藏经第 49 册 No. 0025 分别论(第1卷-第15卷)

    第十二品　禅定分别

    一　论母

    世有比丘，以波罗提木叉防护律仪而住，净行行境具足，见于少量之罪而畏，于学处而受学，于守根门，于啖食而知量，于前夜后夜随警觉而随顺，以常作、总慧而为菩提分法之随修习随顺。彼即于前进、后退而有正知之所作，于前观、左右观而有正知之所作，于背屈、前伸而有正知之所作，于持袈裟、钵、衣而有正知之所作，于食、饮、嚼食、味而有正知之所作，于大小便利而有正知之所作，于行、住、坐、眠、觉醒、话、默而有正知之所作。彼即修于独居坐卧处，修于闲静处、树之根、山、岩窟、山洞、冢、林丛、野天、麦之集积、无声处、无音处、离人烟处、人秘密处、适宴默处。彼或到闲静处、树之根、空闲处而结跏趺坐，且正身端直，住于对面念而终，彼乃舍离世间之贪，以离贪之心而住，令心由贪澄净。舍离瞋而住于无恚害心，一切有命者利益哀愍是令心由瞋澄净。舍离惛沈随眠，以离惛沈随眠而住，明想念正知令心由惛沈随眠澄净。舍离掉举恶作而住于无掉举，内之寂静心令心由掉举恶作澄净。舍离犹豫，以压伏犹豫而住，善法之不疑令心由犹豫澄净。彼舍离此五盖，心之随烦恼于慧之无力，离欲、不善法，以有寻有伺而由离生喜乐具足第一禅定而住。寻伺寂静、内等净、心一趣性故，由无寻无伺之定生喜乐具足第二禅定而住。由于喜离贪故，住于舍，以念正知而正受乐身。此是此圣者所宣说之舍念乐住。具足此之第三禅定而住。由于断乐断苦故，及先既没灭喜忧故，以不苦不乐而舍念清净具足第四禅定而住。超过一切色想、灭没有对想、种种想不作意故，于无边虚空具足虚空无边处而住。超越一切虚空无边处，于识无边具足识无边处而住。超越一切识无边处，于无少所有具足无所有处而住。超越一切无所有处，具足非想非非想处而住。

    二　经分别

    “世”者，是于此见、忍辱、妙光、执持、法、律、法律、佛语、梵行、大师之教，依此言“世”。

    “比丘”者，是众所知之比丘、所认知之比丘。谓乞饮食之比丘，乞求者之比丘，作持缀衣之比丘，破恶不善法之比丘，令恶不善法破之比丘，舍离特殊烦恼之比丘，舍离不特殊烦恼之比丘，有学之比丘，无学之比丘，非有学非无学之比丘，首［座］比丘，善贤比丘，醍醐比丘，坚比丘，具足聚集白四羯磨、不动、住应供之比丘。

    “波罗提木叉”者，是戒安立等者，为善法之等至者，修行、禁戒、律仪之戒口、极戒口。“律仪”者，是身之不犯、口之不犯、身口之不犯。“防护”者，是此波罗提木叉律仪之得达、等得达、到达、等到达、生起、等生起、成就，依是言“波罗提木叉律仪之防护”。

    “住”者，是动、转、保、令趣、令至、行、住，依是言“住”。

    “净行行境具足”者，是有净行、有不净行。

    此中，如何为“不净行”耶？是身之犯、口之犯、身口之犯，是言不净行。一切之恶戒亦为不净行。于世一类者，或依竹施、叶施、花施、果施、水浴施、齿杨枝施，或依谄媚性、绿豆计性、溺爱性，或依步宣传者，依其他种种而佛所诽难之邪命为命者，是言“不净行”。

    此中，如何为“净行”耶？是身之不犯、口之不犯、身口之不犯，是言净行。一切之持戒亦为净行。于世一类者，或不依竹施、叶施、花施、果施、水浴施、齿杨枝施，或不依谄媚性、绿豆汁性、溺爱性，或不依步宣传者，不依其他种种而佛所诽难之邪命为命者，是言“净行”

    “行境”者，是行境、不行境。

    此中，如何为“不行境”耶？世之一类者，或以吠奢女为行境［亲近处］，或以寡妇、淫女、黄门、比丘尼、饮酒店为行境。或与王、王大臣、外道、外道声闻、不随顺白衣共同俱住而住。更亦以所有之家族，对于比丘、比丘尼、优婆塞、优婆夷之不信、不喜明、不作井池、责骂诽谤者、不福利欲、不利益欲、不快乐欲、不安稳欲，对于如斯之家族习行遵行，是言“不行境”。

    此中，如何为“行境”耶？世之一类者，或不以吠奢女为行境，或不以寡妇、淫女、黄门、比丘尼、饮酒店为行境。或不与王、王大臣、外道、外道声闻、不随顺白衣共同俱住而住。更亦以所有之家族，对于比丘、比丘尼、优婆塞、优婆夷之信、喜明、作井池、［其家具足］黄衣之光辉、仙风转展［其家充满诸多比丘之出入］、福利欲、利益欲、快乐欲、安稳欲，对于如斯之家族习行遵行，是言“行境”。

    如斯，此“净行”、“行境”之得达……乃至……成就，依是言“净行行境具足”。

    “于少量之罪而见畏”者，此中，如何为少量之罪耶？是所有之彼罪之小量、劣量、轻、轻量，可作制止、防护、心生起、有靠之作意，是等言少量之罪。如斯于少量之罪，或见罪，或见畏，或见过失，或见离脱，依是言“于少量之罪而见畏”。

    “于学处而受学”者，此中，如何为学耶？是有四种学，比丘之比丘学、比丘尼之比丘尼学、优婆塞之优婆塞学、优婆夷之优婆夷学，是言为学。如斯，于此学依总为总，依一切时为一切，于不余，于无余受而转，依是言“于学处而受学”。

    “于守根门”者，是于守根门、于不守根门。

    此中，如何是于“不守根门”耶？于世一类者即依眼见色终取相、取好，由于其眼根住于无防护而贪忧、恶不善法之流入，对于其事，从不防护，不护眼根，于眼根而不防护。依耳闻声终……乃至……依鼻嗅香终……乃至……依舌味味终……乃至……依身触触终……乃至……依意识法终取相、取好，由其意根住于无防护而贪忧、恶不善法之流入，对于其事，从不防护，不护意根，于意根而不防护。所有此等六种根之不守、不藏、不守护、不防护，是言于“不守根门”。

    此中，如何为于“守根门”耶？于世一类者，依眼见色终不取相、取好，由于其眼根住于无防护，则贪忧、恶不善法必流入，对于其事，从而防护，护眼根，于眼根而防护。依耳闻声终……乃至……依鼻嗅香终……乃至……依舌味味终……乃至……依身触触终……乃至……依意识法终，不取相、取好，由其意根住于无防护，则贪忧、恶不善法必流入，对于其事，由此而防护，护意根，于意根而防护。所有此等六种根之守、藏、守护、防护，是言于“守根门”。于此守根门之得达……乃至……成就，依是言“于守根门”。

    “于啖食而知量”者，是于啖食有知量，于啖食有不知量。

    此中，如何为“于啖食有不知量”耶？于世一类者即不省察，不如理，为游戏、酩酊、庄严、飘扬之食而食。此中，所有之于啖食则不知足、不知量、不省察，是言“于啖食之不知量”。

    此中，如何为“于啖食之知量”耶？于世一类者即省察而如理，不为游戏、酩酊、庄严、飘扬即为身之住、持、给养、梵行随取食而食。如斯而“我打破旧受，我不令生新受。依我而生活之持续、无过与快乐。”此中，于所有之啖食知足、知量、省察，是言“于啖食之知量”。此知量之得达……乃至……成就，依是言“于啖食而知量”。

    又如何有比丘，“于前夜后夜而随警觉随顺”耶？于世有比丘，于昼经行，坐而由障盖之法令心澄净。于夜之初更经行，坐而由障盖之法令心澄净。于夜之中更向右卧如狮子，重足而念正知，作意起立之想；于夜之后更再起床经行，坐而由障盖之法令心澄净。如是比丘“于前夜后夜而随警觉随顺”。

    “常作”者，是所有心之发勤……乃至……正精进。“总慧”者，是所有之慧、知……乃至……无痴、择法、正见。

    “菩提分法之随修习随顺”者，此中，如何是“菩提分法”耶？乃七觉支，是念觉支、择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、舍觉支，是言“菩提分法”。如斯修习、多所作是等之菩提分法，依是言“菩提分法之随修习随顺”。

    又如何比丘有“于前进、后退而有正知之所作，于前观、左右观而有正知之所作，于背屈、前伸而有正知之所作，于持袈裟、钵、衣而有正知之所作，于食、饮、嚼食、味而有正知之所作，于大小便利而有正知之所作，于行、住、坐、眠、觉醒、话、默而有正知之所作”耶？于世有比丘，以念正知而前进、后退，以念正知而前观、左右观，以念正知而背屈、前伸，持袈裟、钵、衣而有念正知之所作，于食、饮、嚼食、味而有念正知之所作，于大小便利而有念正知之所作，于行、住、坐、眠、觉醒、话、默而有念正知之作。

    “念”者，此中，如何为念耶？是所有之念、随念、专念、忆念、不忘性、不失性、不遗性、不失念性、念之念根、念力、正念，是言为“念”。

    “正知”者，此中，如何为正知耶？是所有之慧、知、简择、极简择、择法、等了、近了、近对了、贤能、善巧、能察、观相、思考、近解、总睿、遍导者、观察、正知、锥慧、慧根、慧力、慧刀、慧净色、慧明净、慧光显、慧光明、慧珠宝、无痴、择法、正见，是言“正知”。

    如斯，此之念、正知者之得达……乃至……成就。如是，比丘是“以念正知而前进，后退，以念正知而前观、左右观，以念正知而背屈、前伸，持袈裟、钵、衣而有念正知之所作，于食、饮、嚼食、味而有念正知之所作，于大小便利而有念正知之所作，于行、住、坐、眠、觉醒、话、默而有念正知之所作”。

    “独居”者，即有近之坐卧处，由其家无多出家、在家之居者，依此为“独居”。又有远之坐卧处，由其家无多出家、在家之居者，依此为“独居”。

    “坐卧处”者，床亦是坐卧处，小床亦是坐卧处，筵亦是坐卧处，厚枕亦是坐卧处，精舍亦是坐卧处，金翅鸟家亦是坐卧处，美屋亦是坐卧处，楼房亦是坐卧处，廓亦是坐卧处，住房亦是坐卧处，洞亦是坐卧处，树根亦是坐卧处，籔亦是坐卧处，或又比丘一切之隐退处是坐卧处。

    “修”者，是于此独居之坐卧处修、等修、习、从习、等习，依是言“修”。

    “闲静处”者，是出于城门帝释台座之外而终，一切之处为“闲静处”。

    “树之根”［等］者，乃树之根元，即“树根”。山者“山”也。岩窟者即“岩窟”也。山洞者即“山洞”也。冢者即“冢”也。野天者即“野天”也。麦之集积者即“麦之集积”。

    “林丛”者，是远坐卧处之增语。“林丛”者，是密林之增语。“林丛”者，是恐怖坐卧处之增语。“林丛”者，是身毛竖立坐卧处之增语。“林丛”者，是远处坐卧处之增语。“林丛”者，是不令人近行坐卧处之增语。“林丛”者，是难生坐卧处之增语。

    “无声处”者，即虽近于坐卧处，由其家无多出家、在家之居者，依此为“无声处”。又，虽远于坐卧处，由其家无多出家、在家之居者，依此为“无声处”。

    “无音处”［等］者，彼无声处即是此之“无音处”。彼无音处即是此之“离人烟处”。彼离人烟处即是此之“人秘密处”。彼人秘密处即是此之“适宴默处”。

    “或到闲静处，或到树之根，或到空闲处”者，或行于闲静处，或行于树之根，或行于空闲处。

    “结跏趺坐”者，是结跏而趺坐。

    “端身立直”者，是端身直立。

    “对面念而住止”者，此中，如何为念耶？是所有之念、随念……乃至……正念，是言为念。此念者或于鼻端、面相，令安住、乐住，依是言“于对面念而住止”。

    “舍离世间之贪”者，此中，如何为“贪”耶？是所有之贪、有贪……乃至……心之有贪，是言“贪”。

    此中，如何为“世间”耶？五取蕴是世间，是言“世间”。于此世间有贪之静止、静寂、寂静、没灭、隐没、停止、止定、干枯、枯渴、除灭，依此言“舍离世间之贪”。

    “以离贪之心”者，此中，如何为心耶？是所有之心、意、故意……乃至……是等之意识界，是言为心。此之心是离贪——依此言“以离贪之心”。

    “住”者，是动、转、保、令趣、令至、行、住，依此言“住”。

    “令心由贪澄净”者，此中，如何为贪耶？是所有之贪、有贪……乃至……心之有贪，是言为贪。

    此中，如何为心耶？是所有之心、意、故意……乃至……是等之意识界，是言为心。

    令此心由此贪而净、离净、澄净、解脱、离脱、遍解脱，依此言“令心由贪澄净”。

    “舍离瞋”者即有恚、有瞋。

    此中，如何为“恚”耶？是所有心之嫌恨、恚逆、愤恚、逆意、怒、极怒、激极怒、瞋、极瞋、激极瞋、心之害恶、意极瞋、忿、忿怒、忿怒性、瞋、败德、败德性、害恶、恚害、恚害性、心之妨害、敌害、狞恶、恶害，是言为“恚”。

    此中，如何为“瞋”耶？所有之恚是“瞋”。所有之“瞋”即恚。

    如斯，此之恚与此之瞋之静止、静寂、寂静、没灭、隐没、停止、止定、干枯、枯渴、除灭，依此言“舍离瞋”。

    “无恚害心”者，此中，如何为“心”耶？是所有之心、意、故意……乃至……是等之意识界，是言为“心”。此心有无恚害，依此言“无恚害心”。

    “住”者，是动……乃至……住——依此言“住”。

    “令心由瞋澄净”者，是有恚、有瞋。

    此中，如何为“恚”耶？是所有心之嫌恨、恚逆……乃至……心之敌害、狞恶、恶害，是言为“恚”。

    此中，如何为“瞋”耶？所有之恚是“瞋”。所有之“瞋”是恚。

    此中，如何为“心”耶？是所有之心、意、故意……乃至……是等之意识界，是言为“心”。

    令此心由此瞋而净、离净、澄净、解脱、离脱、遍解脱，依此言“令心自瞋澄净”。

    “舍离惛沈随眠”者，是有惛沈、随眠。

    此中，如何为“惛沈”耶？是所有心之重性、不调柔性、固者、憃愚、依附、固执、固执性、心之惛沈、顽鲁、顽鲁性，是言为“惛沈”。

    此中，如何为“随眠”耶？是所有身之重性、不调柔性、蔽、遍蔽、阻害、随眠、睡眠、不活泼、梦睡、睡眠性，是言为“随眠”。

    如斯此惛沈与此随眠之静止、静寂、寂静、没灭、隐没、停止、止定、干枯、枯渴、除灭，依此言“舍离惛沈随眠”。

    “离惛沈随眠”者，此惛沈随眠之拂除性、吐出性、解脱性、舍离性、舍了性、舍离舍了性，依此言“离惛沈随眠”。“住”者……乃至……依此言“住”。

    “明想”者，此中，如何为“想”耶？所有之想、正想、正想性，是言为“想”。此有想之明、离覆、澄净、清净，依此言“明想”。

    “念正知”者，此中，如何为“念”耶？所有之念、随念……乃至……正念，是言为“念”。

    此中，如何为“正知”耶？所有之慧、知……乃至……无痴、择法、正见，是言为“正知”。

    如斯，此念与正知之得达……乃至……成就，依此言“念正知”。

    “令心自惛沈随眠澄净”者，是有惛沈、随眠。

    此中，如何为“惛沈”耶？所有心之重性……乃至……心之顽鲁性，是言“惛沈”。

    此中，如何为“随眠”耶？所有身之重性……乃至……睡眠性，是言“随眠”。

    此中，如何为“心”耶？所有之心、意、故意……乃至……是等之意识界，是言为“心”。

    令此心由此惛沈随眠而净、离净、澄净、解脱、离脱、遍解脱，依此言“令心自惛沈随眠澄净”。

    “舍离掉举恶作”者，乃有掉举、恶作。

    此中，如何为“掉举”耶？是所有心之掉举、不寂静、心散乱、心之骚乱，是言为“掉举”。

    此中，如何为“恶作”耶？于不净事之净事想性，于净事之不净事想性，于无罪之罪想性，于罪之无罪想性。所有之如斯等之恶作、变悔、恶作性、心之悔恨、意后悔，是言为“恶作”。

    如斯，此掉举与恶作之静止、静寂、寂静、没灭、隐没、停止、止定、干枯、枯渴、除灭，依此言“舍离掉举恶作”。

    “无掉举”者，是此掉举恶作之拂除性、吐出性、解脱性、舍离性、舍了性、舍离舍了性，依此言“无掉举”。

    “住”者，是动……乃至……住，依此言“住”。

    “内”者，是所有之内、各自者。

    “寂静心”者，此中，如何为“心”耶？是所有之心、意、故意……乃至……是等之意识界，是言为“心”。此内为心之静止、静寂、寂静，是言为“内之寂静心”。

    “令心由掉举恶作澄净”者，乃有掉举、恶作。

    此中，如何为“掉举”耶？是所有心之掉举、不寂静、心散乱、心之骚乱，是言掉举。

    此中，如何为“恶作”耶？于不净事之净事想性……乃至……意后悔，是言“恶作”。

    此中，如何为“心”耶？所有之心、意、故意……乃至……是等之意识界，是言为“心”。

    令此心由此掉举恶作而净、离净、澄净、解脱、离脱、遍解脱，依此言“令心由掉举恶作澄净”。

    “舍离犹豫”者，此中，如何为“犹豫”耶？是所有之惑、惑疑、已惑、疑、犹豫、二分、二路、疑惑、不一执、暧昧、遍暧昧、不穿入、昏迷、心意之后悔，是言为犹豫。此犹豫之静止、静寂、寂静、没灭、隐没、停止、止定、干枯、枯渴、除灭，依此言“舍离犹豫”。

    “压伏犹豫”者，是压伏此犹豫之超出、出过、超越、超脱，依此言“压伏犹豫”。

    “住”者，是动……乃至……住，依此言“住”。

    “于善法之不疑”者，乃于善法依犹豫而不疑、不犹豫。有不疑、无疑、离疑，依此言“于善法之不疑”。

    “令心由犹豫澄净”者，此中，如何为犹豫耶？

    是所有之疑、惑疑、已惑……乃至……昏迷、心之意后悔，是言为犹豫。

    此中，如何为“心”耶？是所有之心、意、故意……乃至……是等之意识界，是言为“心”。

    令此心由此犹豫而净、离净、澄净、解脱、离脱、遍解脱，依此言“令心由犹豫澄净”。

    “舍离此之五盖”者，是等五盖之静止、静寂、寂静、没灭、隐没、停止、止定、干枯、枯渴、除灭，依此言“舍离此中之五盖”。

    “心之随烦恼”者，是此五盖“心之随烦恼。”

    “慧之无力时”者，即依此五盖，未生之慧不生，已生之慧灭，依此言“慧之无力时”。

    “离欲、不善法”者，此中，如何为“欲”耶？欲者，是“欲”也。贪者是“欲”。欲贪是“欲”。思惟是“欲”。思惟贪是“欲”。是言为“欲”。

    此中，如何“不善法”耶？是欲欲、恚、惛沈随眠、掉举恶作、犹豫，是言“不善法”。

    如斯，由此欲、不善法而离者，依此言“离欲、不善法”。

    “有寻有伺”者，是有寻、有伺。

    此中，如何为“寻”耶？是所有之推度、寻求、思惟、思考、注思、思、现前解、正思惟，是言为“寻”。

    此中，如何为“伺”耶？是所有之伺察、伺、随伺、近伺、心之随属、注意伺察，是言为“伺”。

    如斯，此寻与此伺者之得达……乃至……成就，依此言“有寻有伺”。

    “由离生”者，是寻、伺、喜乐、心之一境性。于此之离此等之生、等生、生起、现起、现前，依此言“由离生”。

    “喜乐”者，是有喜、有乐。

    此中，如何为喜耶？是所有心之喜、极喜、喜悦、极悦、欣、极欣、旺喜、喜欢、悦，是言为喜。

    此中，如何为乐耶？是所有心之快、心之乐，心触所生之快、乐之领纳、心触所生之快、乐之受，是言为乐。

    如斯，此乐与此喜之俱行、俱住、相应，依此言喜乐。

    “第一”者，是计算顺序之第一。此第一之定是“第一”。

    “禅定”者，是寻、伺、喜乐、心一境性。

    “具足”者，是所有之第一禅定之得、逮得、至、等至、获得、作证、具足。

    “住”者，是动……乃至……住——依此言“住”。

    “寻伺寂静故”者，是有寻、有伺。

    此中，如何为寻耶？是所有之推度、寻求……乃至……正思惟，是言为寻。

    此中，如何为伺耶？是所有之伺察、伺、随伺、近伺、心之随属、注意伺察，是言为伺。如斯，寻与伺之静止、静寂、寂静、没灭、隐没、停止、止定、干枯、枯渴、除灭，依此言“寻伺寂静故”。

    “内”者，是所有之内、各自者。

    “等净”者，是信、信入、心止定、现信。

    “心一趣性”者，所有心之住……乃至……正定。

    “无寻无伺”者，乃有寻、有伺。

    此中，如何为寻耶？乃所有之推度……乃至……正思惟，是言为寻。

    此中，如何为伺耶？乃所有之伺察、伺、随伺、近伺、心之随属、注意伺察，是言为伺。

    如斯，此寻与此伺之静止、静寂、寂静、没灭、隐没、停止、止定、干枯、枯渴、除灭，依此言“无寻无伺”。

    “由定生”者，是等净之喜乐、心之一境性。于此之定生、等生、生起、现起、现前，依此言“由定生”。

    “喜乐”者，乃有喜、有乐。

    此中，如何为喜耶？是所有心之喜、极喜……乃至……悦，是言为喜。

    此中，如何为乐耶？是所有心之快……乃至……乐之受，是言为乐。

    如斯，此乐与此喜之俱行、俱生、俱住、相应，依此言喜乐。

    “第二”者，是计算顺序之第二。此第二之定是“第二”。

    “禅定”者，是等净喜乐、心一境性。

    “具足”者，是所有第二禅定之得、逮得、至、等至、获得、作证、具足。

    “住”者，是动……乃至……住，依此言“住”

    “由喜离贪”者，此中，如何为喜耶？是所有心之喜、极喜、极悦、喜悦、欣、极欣、旺喜、喜欢、悦，是言为喜。此喜之静止、静寂、寂静、没灭、隐没、停止、止定、干枯、枯渴、除灭，依此言“由喜离贪”。

    “舍”者，此中，如何为舍耶？是所有心之舍、舍性、增上舍、中庸性，是言为舍。此舍之得达……乃至……成就，依此言“舍”。

    “住”者，是动……乃至……住，依此言“住”。

    “念正知”者，此中，如何为念耶？是所有之念、随念……乃至……正念，是言为念。

    此中，如何为正知耶？是所有之慧、知……乃至……无痴、择法、正见，是言正知。

    如斯，此念与此正知之得达……乃至……成就，依此言“念正知”。

    “正受乐身”者，此中，如何为乐耶？是所有心之快、心之乐，心触所生之快，乐之领纳，心触所生之快、乐之受，是言为乐。

    此中，如何为身耶？是想蕴、行蕴、识蕴，是言为身。

    此乐依此身而正受，依此言“正受乐身”。

    “此是圣者之宣说”者，此中，如何为圣者耶？所言圣者是佛与佛之声闻。彼等此宣说、示、令知、确立、开示、分别、明示、明，依此言“此是圣者之宣说”。

    “舍念乐住”者，此中，如何为舍耶？是所有心之舍、舍性、增上舍、中庸性，是言为舍。

    此中，如何为念耶？是所有之念、随念……乃至……正念，是言为念。

    此中，如何为乐耶？是所有心之快……乃至……乐受，是言为乐。

    如斯，成就此舍、念、乐而动、转、保、令趣、令至、行、住，依此言“舍念乐住”。

    “第三”者，是计算顺序之第三。此第三之定是“第三”。

    “禅定”者，是舍、念正知、乐、心一境性。

    “具足”者，是所有之第三禅定之得、逮得、至、等至、获得、作证、具足。

    “住”者，是动……乃至……住，依此言“住”。

    “断乐断苦”者，是有乐、有苦。

    此中，如何为乐耶？是所有身之快、身之乐，身触所生之快、乐之领纳，身触所生之快、乐之受，是言为乐。此中，如何为苦耶？是所有身之不快、身之苦，身触所生之不快、苦之领纳，身触所生之不快、苦之受，是言为苦。

    如斯，此乐与此苦者，有静止、静寂、寂静、没灭、隐没、停止、止定、干枯、枯渴、除灭，依此言“断乐断苦”。

    “先既没灭喜忧故”者，是有喜、有忧。

    此中，如何为喜耶？是所有心之快、心之乐，心触所生之快、乐之领纳，心触所生之快、乐之受，是言为喜。

    此中，如何为忧耶？是所有心之不快、心之苦，心触所生之不快、苦之领纳，心触所生之不快、苦之受，是言为忧。

    如斯，此喜与此忧者，是先既静止、静寂、寂静、没灭、隐没、停止、止定、干枯、枯渴、除灭，依此言“先既没灭喜忧之故”。

    “不苦不乐”者，即所有心之非快非不快，心触所生之不苦不乐之领纳，心触所生之不苦不乐之受，依此言“不苦不乐”。

    “舍念清净”者，此中，如何为舍耶？是所有心之舍、舍性、增上舍、中庸性，是言为舍。

    此中，如何为念耶？是所有之念、随念……乃至……正念，是言为念。

    此之念者，由舍而有开放、清净、纯净，依此言“舍念清净”。

    “第四”者，是计算顺序之第四。此第四之定是“第四”。

    “禅定”者，是舍、念、心一境性。

    “具足”者，是所有第四禅定之得、逮得、至、等至、获得、作证、具足。

    “住”者，是动……乃至……住——依此言“住”。

    “超越一切色想故”者，此中，如何为色想耶？是所有以色缠之等至或成就者、已生者，或现法乐住者之想、等想、现前等想，是等言色想。是等色想之超越、出超、超过，依此言“超越一切色想之故”。

    “没灭有对想故”者，此中，如何为有对想耶？是色想、声想、香想、味想、触想，是等言有对想。是等有对想之静止、静寂、寂静、没灭、隐没、停止、止定、干枯、枯渴、除灭，依此言“没灭有对想之故”。

    “种种想不作意故”者，此中，如何为种种想耶？是所有非定之意界，或所具之意识界，或所具之想、等想、现前等想，是等言种种想。不作意此之种种想，依此言“种种想不作意之故”。

    “无边虚空”者，此中，如何为虚空耶？是所有之虚空、虚空性、无碍、无碍性、间隙、间隙性、无四大种之所触，是言虚空。于此虚空心立、令等立、令遍满于无边，依此言“无边虚空”。

    “虚空无边处”者，是以虚空无边处或成就者、已生者、现法乐住者之心心所法。

    “具足”者，是所有虚空无边处之得、逮得、至、等至、获得、作证、具足。

    “住”者，是动……乃至……住，依此言“住”。

    “超越一切虚空无边处”者，是此虚空无边处之超越、出超、超过，依此言“超过一切虚空无边处”。

    “入于无边识”者，此即虚空依于识而触、作意，且遍满于无边，依此言“入于无边识”。

    “识无边处”者，以识无边处或成就者、已生者、现法乐住者之心心所法。

    “具足”者，是所有识无边处之得、逮得、至、等至、获得、作证、具足。

    “住”者，是动……乃至……住，依此言“住”。

    “超过一切识无边处”者，此识无边处之超越、出超、超过，依此言“超过一切识无边处”。

    “无所有”者，是见此识为无在、不在、不见、无少所有，依此言“无所有”。

    “无所有处”者，以无所有处或成就者、已生者、现法乐住者之心心所法也。

    “具足”者，乃所有无所有处之得、逮得、至、等至、获得。作证、具足。

    “住”者，是动……乃至……住，依此言“住”。

    “超过一切无所有处”者，乃此无所有处之超越、出超、超过，依此言“超过一切无所有处”。

    “入于非想非非想”者，即此无所有处由实作意，修行余等至，依此言“入于非想非非想”。

    “非想非非想处”者，以非想非非想处或成就者、已生者、现法乐住者之心心所法。

    “具足”者，是所有非想非非想处之得、逮得、至、等至、获得、作证、具足。

    “住”者，是动、转、保、令趣、令至、行、住，依此言“住”。

    三　对法分别

    四种禅定者，是第一禅定、第二禅定、第三禅定、第四禅定。

    此中，如何为第一禅定耶？于世有比丘，彼时修色生之道，离欲……乃至……具足地遍之第一禅定而住；其时，有五支禅：是寻、伺、喜、乐、心一境性，是言第一禅定。余之诸法是禅相应。

    此中，如何为第二禅定耶？于世有比丘，彼时修色生之道，以寻伺寂静故……乃至……具足地遍之第二禅定而住；其时，有三支禅：是喜、乐、心一境性，是言第二禅定。余之诸法是禅相应。

    此中，如何为第三禅定耶？于世有比丘，彼时修色生之道，由喜离贪之故……乃至……具足地遍之第三禅定而住；其时，有二支禅：是乐、心一境性，是言第三禅定。余之诸法是禅相应。

    此中，如何为第四禅定耶？于世有比丘，彼时修色生之道，断乐……乃至……具足地遍之第四禅定而住；其时，有二支禅：是舍、心一境性，是言第四禅定。余之诸法是禅相应。

    于世有比丘，彼时修色生之道，离欲……乃至……具足地遍之第一禅定而住；其时，有五支禅：即寻、伺、喜、乐、心一境性，是言第一禅定。余之诸法是禅相应。

    于世有比丘，彼时修色生之道，以无寻唯伺而由离生喜乐者，具足地遍之第二禅定而住；其时，有四支禅：即伺、喜、乐、心一境性，是言第二禅定。余之诸法是禅相应。

    于世有比丘，彼时修色生之道，以寻伺寂静故……乃至……具足地遍之第三禅定而住；其时，有三支禅：即喜、乐、心一境性，是言第三禅定。余之诸法是禅相应。

    于世有比丘，彼时修色生之道，由喜离贪之故……乃至……具足地遍之第四禅定而住；其时，有二支禅：即乐、心一境性，是言第四禅定。余之诸法是禅相应。

    世有比丘，彼时修色生之道，断乐……乃至……具足地遍之第五禅定而住；其时，有二支禅：即舍、心一境性，是言第五禅定。余之诸法是禅相应。……乃至……

    世有比丘，彼时修无色生之道，超过一切无所有处，以非想非非想处想俱行而断乐……乃至……具足第四禅定而住；其时，有二支禅：即舍、心一境性，是言第四禅定。

    四种禅定者，是第一禅定、第二禅定、第三禅定、第四禅定。

    此中，如何为第一禅定耶？于世有比丘，彼时修出世间禅定，以出离、能趣分散而舍离成见，得初地，离欲……乃至……具足苦迟通行之第一禅定而住；其时，有五支禅：即寻、伺、喜、乐、心一境性，是言第一禅定。余之诸法是禅相应。

    此中，如何为第二禅定耶？于世有比丘，彼时修出世间禅定，以出离、能趣分散而舍离成见，得初地，以寻伺寂静之故……乃至……具足苦迟通行之第二禅定而住；其时，有三支禅：即喜、乐、心一境性，是言第二禅定。余之诸法是禅相应。

    此中，如何为第三禅定耶？于世有比丘，彼时修出世间禅定，以出离、能趣分散而舍离成见，得初地，由喜离贪故……乃至……具足苦迟通行之第三禅定而住；其时，有二支禅：即乐、心一境性，是言第三禅定。余之诸法是禅相应。

    此中，如何为第四禅定耶？于世有比丘，彼时修出世间禅定，以出离、能趣分散而舍离成见，得初地，断乐……乃至……具足苦迟通行之第四禅定而住；其时，有二支禅：即舍、心一境性，是言第四禅定。余之诸法是禅相应。

    于世有比丘，彼时修出世间禅定，以出离、能趣分散而舍离成见，得初地，离欲……乃至……具足苦迟通行之第一禅定而住；其时，有五支禅：即寻、伺、喜、乐、心一境性，是言第一禅定。余之诸法是禅相应。

    于世有比丘，彼时修出世间禅定，以出离、能趣分散而舍离成见，得初地，以无寻唯伺而由离生喜乐者，具足苦迟通行之第二禅定而住；其时，有四支禅：即伺、喜、乐、心一境性，是言第二禅定。余之诸法是禅相应。

    于世有比丘，彼时修出世间禅定，以出离、能趣分散而舍离成见，得初地，以寻伺寂静之故……乃至……具足苦迟通行之第三禅定而住；其时，有三支禅：即喜、乐、心一境性，是言第三禅定。余之诸法是禅相应。

    于世有比丘，彼时修出世间禅定，以出离、能趣分散而舍离成见，得初地，自喜离贪之故……乃至……具足苦迟通行之第四禅定而住；其时，有二支禅：即乐、心一境性，是言第四禅定。余之诸法是禅相应。

    于世有比丘，彼时修出间禅定，以出离、能趣分散而舍离成见，得初地，断乐……乃至……具足苦迟通行之第五禅定而住；其时，有二支禅：即舍、心一境性，是言第五禅定。余之诸法是禅相应。

    四种禅定者，是第一禅定、第二禅定、第三禅定、第四禅定。

    此中，如何为第一禅定耶？于世有比丘，彼时修色生之道，离欲……乃至……具足地遍之第一禅定而住；其时，有触……乃至……不散乱，是等之诸法是善。即由此色缠善业之已作，由已积集之异熟，离欲……乃至……具足地遍之第一禅定而住；其时，有五支禅：即寻、伺、喜、乐、心一境性，是言第一禅定。余之诸法是禅相应。

    此中，如何为第二禅定耶？于世有比丘，彼时修色生之道，以寻伺寂静之故……乃至……具足地遍之第二禅定而住；其时，有触……乃至……不散乱，是等之诸法是善。即由此色缠善业之已作，由已积集之异熟，以寻伺寂静之故……乃至……具足地遍之第二禅定……乃至……第三禅定……乃至……第四禅定……乃至……第一禅定……乃至……地遍之第五禅定而住；其时，有二支禅：即舍、心一境性，是言第五禅定。余之诸法是禅相应。……乃至……

    于世有比丘，彼时修无色生之道……乃至……超过一切无所有处，以非想非非想处俱行而断乐……乃至……具足第四禅定而住；其时，有触……乃至……不散乱，是等之诸法是善。即由此无色缠善业之已作，由已积集之异熟，超过一切无所有处……乃至……以非想非非想处想俱行而断乐……乃至……具足第四禅定而住；其时，有二支禅：即舍、心一境性，是言第四禅定。余之诸法者是相应。

    四种禅定者，是第一禅定、第二禅定、第三禅定、第四禅定。

    此中，如何为第一禅定耶？于世有比丘，彼时修出世间禅定，以出离、能趣分散而舍离成见，得初地，离欲……乃至……具足苦迟通行之第一禅定而住；其时，有触……乃至……不散乱，是等之诸法是善。即由此出世间善禅定之已作，由已修之异熟，离欲……乃至……具足苦迟通行、空之第一禅定而住；其时，有五支禅：即寻、伺、喜、乐、心一境性，是言第一禅定。余之诸法是禅相应。

    此中，如何为第二禅定耶？于世有比丘，彼时修出世间禅定，以出离、能趣分散而舍离成见，得初地，以寻伺寂静之故……乃至……具足苦迟通行之第二禅定而住；其时有触……乃至……不散乱，是等之诸法是善。即由此出世间善禅定之已作，由已修之异熟，以寻伺寂静之故……乃至……具足第二禅定……乃至……第三禅定……乃至……第四禅定……乃至……第一禅定……乃至……苦迟通行、空之第五禅定而住；其时，有二支禅：即舍、心一境性，是言第五禅定。余之诸法是禅相应。四种之禅定者，是第一禅定、第二禅定、第三禅定、第四禅定。

    此中，如何为第一禅定耶？于世有比丘，彼时修色缠之禅定，以作无记为非善非不善非业异熟，以现法乐住而离欲……乃至……具足地遍之第一禅定而住；其时，有五支禅：即寻、伺、喜、乐、心一境性，是言第一禅定。余之诸法是禅相应。

    此中，如何为第二禅定耶？于世有比丘，彼时修色缠之禅定，以作无记为非善非不善非业异熟，以现法乐住而寻伺寂静之故……乃至……具足第二禅定……乃至……第三禅定……乃至……第四禅定……乃至……第一禅定……乃至……地遍之第五禅定而住；其时，有二支禅：即舍、心一境性，是言第五禅定。余之诸法是禅相应。……乃至……

    于世有比丘，彼时修无色缠之禅定，以作无记而非善非不善非业异熟，以现法乐住而超过一切无所有处，以非想非非想处想俱行而断乐……乃至……具足第四禅定而住；其时，有二支禅：即舍、心一境性，是言第四禅定。余之诸法是禅相应。

    四　问分

    四种之禅定者，于世有比丘，离欲、不善法，以有寻有伺而由离生喜乐具足第一禅定而住。以寻伺寂静、内等净、心一趣性之故，由无寻无伺之定生喜乐具足第二禅定而住。由于由喜离贪之故，于舍住以念正知正受乐身。此是圣者所宣说舍念乐住。具足此第三禅定而住。由断乐断苦之故，及先既没灭喜忧之故，以不苦不乐而舍念清净具足第四禅定而住。四种之禅定是几何为善耶？几何为不善耶？几何为无记耶？……乃至……几何为有诤耶？几何为无诤耶？

    有善、无记。三禅定是于此处除已生之乐受而为乐受相应，第四禅定是此处除已生之不苦不乐受为不苦不乐受相应。有异熟、异熟法法、非异熟非异熟法法。有已取顺取、不已取顺取、不已取不顺取。有不有杂染杂染、不有杂染不杂染。第一禅定是于此处除已生之寻伺为有寻有伺，三禅定者是无寻无伺。二禅定者是于此处除已生之喜而为喜俱行，三禅定者是于此处除已生之乐而为乐俱行，第四禅定者是于此处除已生之舍为舍俱行。非见非修所断。非见非修所断因。有能趣积集、能趣分散、非能趣积集非能趣分散。有有学、无学、非有学非无学。有大、无量。三禅定者虽是小所缘不可言大所缘，有无量所缘，不可言无量所缘，第四禅定是小所缘、大所缘、无量所缘，不可言小所缘或大所缘或无量所缘。有中。有胜。有正性决定、不决定。三禅定是非道所缘，有道因、道增上，不可言道因、道增上，第四禅定是道所缘、道因、道增上，不可言道所缘或道因或道增上。有已生、不已生、可生。有过去、未来、现在。三禅定者即不可言过去所缘或未来所缘或现在所缘，第四禅定是过去所缘、未来所缘、现在所缘，不可言过去所缘或未来所缘或现在所缘。为内、外、内外。三禅定者是外所缘，第四禅定是内所缘、外所缘、内外所缘，不可言内所缘或外所缘或内外所缘。无见无对。

    非因。有因。因相应。不可言以因为有因。以有因为非因。不可言以因为因相应，以因相应为非因，非因有因。有缘。有为。无见。无对。无色。世间、出世间。少分可识、少分不可识。非漏。有漏、无漏。漏不相应。不可言以漏为有漏，以有漏为非漏，不可言以有漏为非漏。不可言以漏为漏相应或以漏相应为非漏。漏不相应有漏、漏不相应无漏。非结……乃至……非系……非暴流……非轭……非盖……非异取……有所缘。非心。心所。心相应……心俱住。心等起。心俱有。心随转。心俱住等起。心俱住等起俱有。心俱住等起随转。外。能取。已取、不已取。非取。……乃至……非染。

    非见所断。非修所断。非见所断因。非修所断因。第一禅定是于此处除已生之寻而为有寻，三禅定是无寻。第一禅定是于此处除已生之伺而为有伺，三禅定是无伺。二禅定是于此处除已生之喜而为有喜，二禅定是无喜。二禅定是于此处除已生之喜而为喜俱行，二禅定乃非喜俱行。三禅定是于此处除已生之乐而为乐俱行，第四禅定乃非乐俱行。第四禅定是于此处除已生之舍而为舍俱行，三禅定乃非舍俱行。非欲缠。色缠、非色缠。三禅定乃非无色缠，第四禅定是无色缠、非无色缠。所属、无所属。出离、不出离。决定、不决定。有上、无上。无诤。
汉译南传大藏经第 49 册 No. 0025 分别论(第1卷-第15卷)

    第十三品　无量分别

    一　经分别

    四无量者，于世有比丘，有慈俱行之心，遍满一方而住，同样地遍满第二、第三、第四方，如斯遍满于上、下、横、一切方、一切处、一切边之世间，由于慈俱行心之广、大、无量，无怨而远离恼害，遍满而住。有悲俱行之心，遍满一方而住，同样地遍满第二、第三、第四方，如斯遍满于上、下、横、一切方、一切处、一切边之世间，由于悲俱行心之广、大、无量，无怨而远离恼害，遍满而住。有喜俱行之心，遍满一方而住，同遍满第二、第三、第四方，如斯遍满于上、下、横、一切方、一切处、一切边之世间，由于喜俱行心之广、大、无量，无怨而远离恼害，遍满而住。有舍俱行之心，遍满一方而住，同样地遍满第二、第三、第四方，如斯遍满于上、下、横、一切方、一切处、一切边之世间，由于舍俱行心之广、大、无量，无怨而远离恼害，遍满而住。

    如何“比丘，有慈俱行之心，遍满一方而住”耶？此实见一人之可爱、可意，当为如慈爱，如是，以慈爱遍满一切有情。

    此中，如何为“慈”耶？是所有于有情之慈、慈性、现前慈性、慈心解脱是言为“慈”。

    此中，如何为“心”耶？是所有之心、意、故意、纥利陀心、青白、意、意处、意根、识、识蕴、是等之意识界，是言为“心”。

    此心与此慈者有俱行、俱生、俱住、相应，依此言“慈俱行之心”。

    “一方”者，即或东方、西方、北方、南方，或上、下、横、中心。

    “遍满”者，是遍满而意解。

    “住”者，是动、转、保、令趣、令至、行、住，依此言“住”。

    “同第二”者，如一方，同第二方、第三方、第四方、上、下、横、中心。

    “于一切处、一切方、一切边之世间”者，是依一切之一切之时，是摄取一切于不余、无余之语，此是“于一切处、一切方、一切边之世间。”

    “慈俱行之心”者，此中，如何是“慈”耶？是所有于有情之慈、慈性、现前慈性、慈心解脱，是言为“慈”。

    此中，如何为“心”耶？是所有之心、意、故意……乃至……是等之意识界，是言为“心”。

    此心与此之慈之俱行、俱生、俱住、相应，依此言“慈俱行之心”。

    “广”者，乃所有“广”是“大”也，所有“大”是“无量”，所有“无量”是“无怨”，所有“无怨”是“远离恼害”。

    “遍满”者，遍满而意解。

    “住”者，是动……乃至……住，依此言“住”。

    如何“比丘，有悲俱行之心，遍满一方而住”耶？如实见一人之堕苦、趣难，当如有悲愍。如是，以悲愍遍满一切有情。

    此中，如何为“悲”耶？是所有于有情之悲、悲性、现前悲性、悲心解脱，是言为“悲”。

    此中，如何为“心”耶？是所有之心、意、故意……乃至……是等之意识界，是言为“心”。

    此心与此悲者，有俱行、俱生、俱住、相应，依此言“悲俱行之心”。

    “一方”者，或是东方、西方、北方、南方，若上、下、横、中心。

    “遍满”者，是遍满而意解。

    “住”者，即为动……乃至……住——依是为“住”。

    “同第二”者，是如同一方，同第二方、第三方、第四方、上、下、横、中心。

    “于一切处、一切方、一切边之世间”者，是以一切之一切之时是摄取一切于不余、无余之语，是言“于一切处、一切方、一切边之世间”。

    “悲俱行之心”者，此中，如何为“悲”耶？是所有于有情之悲、悲性、现前悲性、悲心解脱，是言为“悲”。

    此中，如何为“心”耶？是所有之心、意、故意……乃至……是等之意识界，是言为“心”

    此心与此悲之俱行、俱生、俱住、相应，依此言“悲俱行之心”。

    “广”者，乃所有之“广”是“大”，所有“大”是“无量”，所有“无量”是“无怨”，所有“无怨”是“远离恼害”。

    “遍满”者，是遍满而意解。

    “住”者，是动……乃至……住，依此言“住”。

    如何“比丘，有喜俱行之心，遍满一方而住”耶？实见一人之可爱，可意，当如有喜，如是，以喜遍满于一切有情。

    此中，如何为“喜”耶？是所有于有情之喜、喜性、现前喜性、喜心解脱，是言为“喜”。

    此中，如何为“心”耶？是所有之心、意、故意……乃至……是等之意识界，是言为“心”。

    此心与此喜之俱行、俱生、俱住、相应，依此言“喜俱行之心”。

    “一方”者，或东方、西方、北方、南方、或上、下、横、中心。

    “遍满”者，是遍满而意解。

    “住”者，是动……乃至……住，依此言“住”。

    “同第二”者，是如同一方，同第二方、第三方、第四方、上、下、横、中心。

    “于一切处、一切方、一切边之世间”者，是以一切之一切之时是摄取一切于不余、无余之语，是言“于一切处、一切方、一切边之世间”。

    “喜俱行之心”者，此中，如何为“喜”耶？是所有于有情之喜、喜性、现前喜性、喜心解脱，是言为“喜”。

    此中，如何为“心”耶？是所有之心、意、故意……乃至……是等之意识界，是言为“心”。

    此心与此喜之俱行、俱生、俱住、相应，依此言“喜俱行之心”。

    “广”者，乃所有“广”是“大”，所有“大”是“无量”，所有“无量”是“无怨”，所有“无怨”是“远离恼害”。

    “遍满”者，是遍满而意解。

    “住”者，是动……乃至……住，依此言“住”。

    如何“比丘，有舍俱行之心，遍满一方而住”耶？实见一人之非可意非不可意，当如有舍。如是，以舍遍满一切有情。

    此中，如何为“舍”耶？是所有于有情之舍、舍性、现前舍性、舍心解脱，是言为“舍”。

    此中，如何为“心”耶？是所有之心、意、故意……乃至……是等之意识界，是言为“心”。

    此心与此舍之俱行、俱生、俱住、相应，依此言“舍俱行之心”。

    “一方”者，或东方、西方、北方、南方，或上、下、横、中心。

    “遍满”者，是遍满而意解。

    “住”者，是动……乃至……住，依此言“住”。

    “同第二”者，如同一方，同第二方、第三方、第四方、上、下、横、中心。

    “于一切处、一切方、一切边之世间”者，是以一切之一切时是摄取一切于不余、无余之语，是言“［遍满］于一切处、一切方、一切边之世间”。

    “舍俱行之心”者，此中，如何为“舍”耶？是所有于有情之舍、舍性、现前舍性、舍心解脱，是言为“舍”。

    此中，如何为“心”耶？是所有之心、意、故意……乃至……是等之意识界，是言为“心”。

    此心与此舍之俱行、俱生、俱住、相应，依此言“舍俱行之心”。

    “广”者，乃所有“广”是“大”，所有“大”是“无量”，所有“无量”是“无怨”，所有“无怨”是“远离恼害”。

    “遍满”者，是遍满而意解。

    “住”者，是动……乃至……住，依此言“住”。

    二　对法分别

    四无量者，是慈、悲、喜、舍。

    此中，如何为“慈”耶？于世有比丘，彼时修色生之道，离欲……乃至……慈俱行具足第一禅定而住；其时，所有之慈、慈性、现前慈性、慈心解脱，是言为“慈”。余之诸法是与慈相应。

    此中，如何为“慈”耶？于世有比丘，彼时修色生之道，寻伺寂静之故……乃至……慈俱行具足第二禅定而住；其时，所有之慈、慈性、现前慈性、慈心解脱，是言为“慈”。余之诸法是与慈相应。

    此中，如何为“慈”耶？于世有比丘，彼时修色生之道，自喜离贪之故……乃至……慈俱行具足第三禅定而住；其时，所有之慈、慈性、现前慈性、慈心解脱，是言为“慈”。余之诸法是与慈相应。

    于世有比丘，彼时修色生之道，离欲……乃至……慈俱行具足第一禅定而住；其时，所有之慈、慈性、现前慈性、慈心解脱，是言为“慈”。余之诸法是与慈相应。

    于世有比丘，彼时修色生之道，以无寻唯伺，由离生喜乐者，慈俱行具足第二禅定而住；其时，所有之慈、慈性、现前慈性、慈心解脱，是言为“慈”。余之诸法是与慈相应。

    于世有比丘，彼时修色生之道，寻伺寂静之故……乃至……慈俱行具足第三禅定而住；其时，所有之慈、慈性、现前慈性、慈心解脱，是言为“慈”。余之诸法是与慈相应。

    于世有比丘，彼时修色生之道，由喜离贪故……乃至……慈俱行具足第四禅定而住；其时，所有之慈、慈性、现前慈性、慈心解脱，是言为“慈”。余之诸法是与慈相应。

    此中，如何为“悲”耶？于世有比丘，彼时修色生之道，离欲……乃至……悲俱行具足第一禅定而住；其时，所有之悲、悲性、现前悲性、悲心解脱，是言为“悲”。余之诸法是与悲相应。

    此中，如何为“悲”耶？于世有比丘，彼时修色生之道，寻伺寂静故……乃至……悲俱行具足第二禅定而住；其时，所有之悲、悲性、现前悲性、悲心解脱，是言为“悲”。余之诸法是与悲相应。

    此中，如何为“悲”耶？于世有比丘，彼时修色生之道，由喜离贪之故……乃至……悲俱行具足第三禅定而住；其时，所有之悲、悲性、现前悲性、悲心解脱，是言为“悲”。余之诸法是与悲相应。

    于世有比丘，彼时修色生之道，离欲……乃至……悲俱行具足第一禅定而住；其时，所有之悲、悲性、现前悲性、悲心解脱，是言为“悲”。余之诸法是与悲相应。

    于世有比丘，彼时修色生之道，以无寻唯伺而由离生喜乐者，悲俱行具足第二禅定而住；其时，所有之悲、悲性、现前悲性、悲心解脱，是言为“悲”。余之诸法是与悲相应。

    于世有比丘，彼时修色生之道，寻伺寂静之故……乃至……悲俱行具足第三禅定而住；其时，所有之悲、悲性、现前悲性、悲心解脱，是言为“悲”。余之诸法是与悲相应。

    于世有比丘，彼时修色生之道，由喜离贪之故……乃至……悲俱行具足第四禅定而住；其时，所有之悲、悲性、现前悲性、悲心解脱，是言为“悲”。余之诸法是与悲相应。

    此中，如何为“喜”耶？于世有比丘，彼时修色生之道，离欲……乃至……喜俱行具足第一禅定而住；其时，所有之喜、喜性、现前喜性、喜心解脱，是言为“喜”。余之诸法是与喜相应。

    于世有比丘，彼时修色生之道，寻伺寂静故……乃至……第二禅定……乃至……第三禅定……第一禅……喜俱行具足第四禅定而住；其时，所有之喜、喜性、现前喜性、喜心解脱，是言为“喜”。余之诸法是与喜相应。

    此中，如何为“舍”耶？于世有比丘，彼时修色生之道，断乐……乃至……舍俱行具足第四禅定而住；其时，所有之舍、舍性、现前舍性、舍心解脱，是言为“舍”。余之诸法是与舍相应。

    四无量者，是慈、悲、喜、舍。

    此中，如何为“慈”耶？于世有比丘，彼时修色生之道，离欲……乃至……慈俱行具足第一禅定而住；其时，有触……乃至……不散乱，是等之诸法是善。即由此色缠善业之已作，由已积集之异熟，离欲……乃至……慈俱行具足第一禅定而住；其时，所有之慈、慈性、现前慈性、慈心解脱，是言为“慈”。余之诸法是与慈相应。

    此中，如何为“慈”耶？于世有比丘，彼时修色生之道，寻伺寂静故……乃至……第二禅定……乃至……第三禅定……乃至……第一禅定……乃至……慈俱行具足第四禅定而住；其时，有触……乃至……不散乱，是等之诸法是善。即由此色缠善业之已作，由已积集之异熟，由喜离贪故……乃至……慈俱行具足第四禅定而住；其时，所有之慈、慈性、现前慈性、慈心解脱。是言为“慈”。余之诸法是与慈相应。

    此中，如何为“悲”耶？于世有比丘，彼时修色生之道，离欲……乃至……悲俱行具足第一禅定而住；其时，有触……乃至……不散乱，是等之诸法是为善。由此色缠善业之已作，由已积集之异熟，离欲……乃至……慈俱行具足第一禅定而住；其时，所有之悲、悲性、现前悲性、悲心解脱，是言为“悲”。余之诸法是与悲相应。

    此中，如何为“悲”耶？于世有比丘，彼时修色生之道，寻伺寂静故……乃至……第二禅定……乃至……第三禅定……乃至……第一禅定……乃至……悲俱行具足第四禅定而住；其时，有触……乃至……不散乱，是等之诸法是善。由此色缠善业之已作，由已积集之异熟，由喜离贪之故……乃至……悲俱行具足第四禅定而住；其时，所有之悲、悲性、现前悲性、悲心解脱，是言为“悲”。余之诸法是与悲相应。

    此中，如何为“喜”耶？于世有比丘，彼时修色生之道，离欲……乃至……喜俱行具足第一禅定而住；其时，有触……乃至……不散乱，是等之诸法是善。由此色缠善业之已作，由已积集之异熟，离欲……乃至……喜俱行具足第一禅定而住；其时所有之喜、喜性、现前喜性、喜心解脱，是言为“喜”。余之诸法是与喜相应。

    此中，如何为“喜”耶？于世有比丘，彼时修色生之道，寻伺寂静故……乃至……第二禅定……乃至……第三禅定……乃至……第一禅定……乃至……喜俱行具足第四禅定而住；其时，有触……乃至……不散乱，是等之诸法是善。即由此色缠善业之已作，由已积集之异熟，自喜离贪之故……乃至……具足喜俱行之第四禅定而住；其时，所有之喜、喜性、现前喜性、喜心解脱，是言为“喜”。余之诸法是与喜相应。

    此中，如何为“舍”耶？于世有比丘，彼时修色生之道，断乐……乃至……舍俱行具足第四禅定而住；其时，有触……乃至……不散乱，是等之诸法是善。由此色缠善业之已作，由已积集之异熟，断乐……乃至……舍俱行具足第四禅定而住；其时，所有之舍、舍性、现前舍性、舍心解脱，是言为“舍”。余之诸法是与舍相应。

    四无量者，是慈、悲、喜、舍。

    此中，如何为“慈”耶？于世有比丘，彼时修色缠之禅定，以作无记为非善非不善非业异熟，以现法乐住而离欲……乃至……慈俱行具足第一禅定而住；其时，所有之慈、慈性、现前慈性、慈心解脱，是言为“慈”。余之诸法是与慈相应。

    此中，如何为“慈”耶？于世有比丘，彼时修色缠之禅定，以作无记为非善非不善非业异熟，以现法乐住为寻伺寂静故……乃至……第二禅定……乃至……第三禅定……乃至……第一禅定……乃至……慈俱行具足第四禅定而住；其时，所有之慈、慈性、现前慈性、慈心解脱，是言为“慈”。余之诸法是与慈相应。

    此中，如何为“悲”耶？……乃至……

    此中，如何为“喜”耶？……乃至……

    此中，如何为“舍”耶？于世有比丘，彼时修色缠之禅定，以作无记为非善非不善非业异熟，以现法乐住为断乐……乃至……舍俱行具足第四禅定而住；其时，所有之舍、舍性、现前舍性、舍心解脱，是言为“舍”。余之诸法是与舍相应。

    三　问分

    四无量者，于世有比丘，有慈俱行之心，遍满一方而住；同［遍满］第二、第三、第四方，如斯依于上、下、横、一切方、一切处、一切边之世间由于慈俱行心之广、大、无量，无怨而远离恼害，遍满而住。有悲俱行之心……乃至……喜俱行之心……乃至……舍俱行之心，遍满一方而住；同第二、第三、第四方，如斯依于上、下、横、一切方、一切处、一切边之世间，由于舍俱行心之广、大、无量，无怨而远离恼害，遍满而住。四无量者是几何为善耶？几何为不善耶？几何为无记耶？……乃至……几何为有诤耶？几何为无诤耶？

    为善、无记。三无量是为乐受相应，舍是不苦不乐受相应。有异熟、异熟法法、非异熟非异熟法法。有已取顺取、不已取顺取。不有杂染杂染。三无量是有寻有伺、无寻唯伺、无寻无伺，舍是无寻无伺。三无量是喜俱行、乐俱行、非舍俱行，不可言喜俱行，舍是舍俱行。非见非修所断。非见非修所断因。有能趣积集、非能趣积集非能趣分散。非有学非无学。大。不可言小所缘或大所缘或无量所缘。中。不决定。不可言道所缘或道因或道增上。有已生、不已生、可生。有过去、未来、现在。不可言过去所缘或未来所缘或现在所缘。有内、外、内外。外所缘。无见无对。

    慈是因，三无量乃非因。有因。因相应。慈是以因为有因，三无量不可言以因为有因，以有因为非因。慈是以因为因相应，三无量不可言以因为因相应，以因相应为非因。三无量乃非因有因，慈是不可言非因有因或非因无因。

    有缘。有为。无见。无对。无色。世间。少分可识、少分不可识。非漏。有漏。漏不相应。不可言以漏为有漏。以有漏为非漏。不可言以漏为漏相应或以漏相应为非漏。漏不相应有漏。非结……乃至……非系……乃至……非暴流……非轭……非盖……非异取……有所缘。非心。心所。心相应。心俱住。心等起。心俱有。心随转。心俱住等起。心俱住等起俱有。心俱住等起随转。外。非能取。已取、不已取。非取……乃至……非染……乃至……

    非见所断。非修所断。非见所断因。非修所断因。三无量是有寻、无寻，舍者即无寻。三无量是有伺、无伺，舍是无伺。三无量是有喜、无喜、舍是无喜。三无量是喜俱行、非喜俱行，舍者即非喜俱行。三无量是乐俱行，舍是非乐俱行。舍是舍俱行，三无量是非舍俱行。非欲缠。色缠。非无色缠。所属。不出离。不决定。有上。无诤。
汉译南传大藏经第 49 册 No. 0025 分别论(第1卷-第15卷)

    第十四品　学处分别

    一　对法分别

    五学处者，即远离断人命之学处，远离不与取之学处，远离欲邪行之学处，远离虚妄语之学处，远离宰罗酒、迷丽耶酒、末陀酒、放逸处之学处。

    （一）此中，如何为“远离断人命之学处”耶？于彼时，有欲缠善心之生起，以喜俱行、智相应而远离断人命者；其时，所有由断人命之离去、离脱、离出、远离、不作、不为、不犯、岸不超过、通路之切断，是言为“由断人命远离之学处”。余之诸法即与远离相应。

    （二）此中，如何为“由远离断人命之学处”耶？彼时有欲缠善心之生起，以喜俱行、智相应而远离断人命者；其时，所有之思、故思、故思性，是言为“远离断人命之学处”。余之诸法是与思相应。

    （三）此中，如何为“远离断人命之学处”耶？彼时有欲缠善心之生起，以喜俱行、智相应而远离断人命者；受……乃至……策心、不散乱，是言为“远离断人命之学处”。

    （1）此中，如何为“远离断人命之学处”耶？彼时有欲缠善心之生起，以喜俱行、智相应、有行而……乃至……喜俱行、智不相应……乃至……喜俱行、智不相应、有行……乃至……舍俱行、智相应……乃至……喜俱行、智相应、有行……乃至……舍俱行、智不相应……乃至……舍俱行、智不相应、有行而远离断人命者；其时，所有之由断人命离去、离脱、离出、远离、不作、不为、不犯、岸不超过、通路切断，是言为“远离断人命之学处”。余之诸法是与远离相应。

    （2）此中，如何为“远离断人命之学处”耶？彼时有欲缠善心之生起，以舍俱行、智不相应、有行而远离断人命者；其时，所有之思、故思、故思性，是言为“远离断人命之学处”。余之诸法是与思相应。

    （3）此中，如何为“远离断人命之学处”耶？彼时有欲缠善心之生起，以舍俱行、智不相应、有行而远离断人命者，受……乃至……策心、不散乱，是为“远离断人命之学处”。

    （一）～（三）此中，如何为“远离不与取之学处”耶？……乃至……如何为“远离欲邪行之学处”耶？……乃至……为“远离虚妄语之学处”耶？……乃至……

    （一）如何为“远离宰罗酒、迷丽耶酒、末陀酒、放逸处之学处”耶？彼时有欲缠善心之生起，以喜俱行、智相应而远离宰罗酒、迷丽耶酒、末陀酒、放逸处者，其时，所有由宰罗酒、迷丽耶酒、末陀酒、放逸处之离去、离脱、离出、远离、不作、不为、不犯、岸不超过、通路切断，是言为“远离宰罗酒、迷丽耶酒、未陀酒、放逸处之学处”。余之诸法是与远离相应。

    （二）此中，如何为“远离宰罗酒、迷丽耶酒、末陀酒、放逸处之学处”耶？彼时有欲缠善心之生起，以喜俱行、智相应而远离宰罗酒、迷丽耶酒、末陀酒、放逸处者；其时，所有之思、故思、故思性，是言为“远离宰罗酒、迷丽耶酒、末陀酒、放逸处之学处”。余之诸法是与思相应。

    （三）此中，如何为“远离宰罗酒、迷丽耶酒、末陀酒、放逸处之学处”耶？彼时有欲缠善心之生起，以喜俱行、智相应而远离宰罗酒、迷丽耶酒、末陀酒、放逸处者，为触、受……乃至……策心、不散乱，是言为“远离宰罗酒、迷丽耶酒、末陀酒、放逸处之学处”。

    （1）此中，如何为“远离宰罗酒、迷丽耶酒、末陀酒、放逸处之学处”耶？彼时有欲缠善心之生起，以喜俱行、智相应、有行……乃至……喜俱行、智不相应……乃至……喜俱行、智不相应、有行……舍俱行、智相应……舍俱行、智相应、有行……舍俱行、智不相应……舍俱行、智不相应、有行而远离宰罗酒、迷丽耶酒、末陀酒、放逸处者；其时，所有之由宰罗酒、迷丽耶酒、末陀酒、放逸处之离去、离脱、离出、远离、不作、不为、不犯、岸不超过、通路切断，是言为“远离宰罗酒、迷丽耶酒、末陀酒、放逸处之学处”。余之诸法是与远离相应。

    （2）此中，如何为“远离宰罗酒、迷丽耶酒、末陀酒、放逸处之学处”耶？彼时有欲缠善心之生起，以舍俱行、智不相应、有行而远离宰罗酒、迷丽耶酒、末陀酒、放逸处者；其时，所有之思、故思、故思性，是言为“远离宰罗酒、迷丽耶酒、末陀酒、放逸处之学处”。余之诸法是与思相应。

    （3）此中，如何为“远离宰罗酒、迷丽耶酒、未陀酒、放逸处之学处”耶？彼时有欲缠善心之生起，以舍俱行、智不相应、有行而远离宰罗酒、迷丽耶酒、末陀酒、放逸处者，为触、受……策心、不散乱，是言为“远离宰罗酒、迷丽耶酒、末陀酒、放逸处之学处”。

    五学处者，是远离断人命之学处，远离不与取之学处，远离欲邪行之学处，远离虚妄语之学处，远离宰罗酒、迷丽耶酒、末陀酒、放逸处之学处。

    （一）此中，如何为“远离断人命之学处”耶？彼时有欲缠善心之生起，以喜俱行、智相应、劣而……乃至……中……乃至……胜……乃至……欲增上……乃至……勤增上……乃至……心增上……乃至……观增上……乃至……以欲增上、劣……中……胜……勤增上、劣……中……胜……心增上、劣……中……胜……观增上、劣……中……胜而远离断人命者；其时，所有之由断人命之离去、离脱、离出、远离、不作、不为、不犯、岸不超过、通路切断，是言为“远离断人命之学处”。余之诸法是与远离相应。

    （二）此中，如何为“远离断人命之学处”耶？彼时有欲缠善心之生起，以喜俱行、智相应、劣而……中……胜……欲增上……勤增上……心增上……观增上……欲增上、劣……中……胜……勤增上、劣……中……胜……心增上、劣……中……胜……观增上、劣……中……胜而远离断人命者；其时，所有之思、故思、故思性，是言为“远离断人命之学处”。余之诸法是与思相应。

    （三）此中，如何为“远离断人命之学处”耶？彼时有欲缠善心之生起，以喜俱行、智相应、劣而……中……胜……欲增上……勤增上……心增上……观增上……欲增上、劣……中……胜……勤增上、劣……中……胜……心增上、劣……中……胜……观增上、劣……中……胜而远离断人命者，为触、受……策心、不散乱，是言为“由断人命远离之学处”。

    （1）～（3）此中，如何为“远离断人命之学处”耶？彼时有欲缠善心之生起，以喜俱行、智相应、有行而……喜俱行、智不相应……喜俱行、智不相应、有行……舍俱行、智相应……舍俱行、智相应、有行……舍俱行、智不相应……舍俱行、智不相应、有行、劣而……中……胜……欲增上……勤增上……心增上……欲增上、劣……中……胜……勤增上、劣……中……胜……心增上、劣……中……胜而远离断人命者；其时，所有之由断人命之离去、离脱、离出、远离、不作、不为、不犯、岸不超过、通路切断，是言为“远离断人命之学处”。余之诸法是与远离相应……乃至……余之诸法是与思相应……乃至……为触、受……策心、不散乱，是言为“远离断人命之学处”。

    （一）此中，如何为“远离不与取之学处”耶？……乃至……“远离欲邪行之学处”耶？……乃至……“远离虚妄语之学处”耶？……乃至……“远离宰罗酒、迷丽耶酒、末陀酒、放逸处之学处”耶？彼时有欲缠善心之生起，以喜俱行、智相应、劣而……中……胜……欲增上……勤增上……心增上……观增上……欲增上、劣……中……胜……勤增上、劣……中……胜……心增上、劣……中……胜……观增上、劣……中……胜而远离宰罗酒、迷丽耶酒、末陀酒、放逸处者；其时，所有由宰罗酒、迷丽耶酒、末陀酒、放逸处之离去、离脱、离出、远离、不作、不为、不犯、岸不超过、通路切断，是言为“远离宰罗酒、迷丽耶酒、末陀酒、放逸处之学处”。余之诸法是与远离相应。（二）……乃至……余之诸法是与思相应。（三）……乃至……为触、受……策心、不散乱，是言为“远离宰罗酒、迷丽耶酒、末陀酒、放逸处之学处”。

    （1）此中，如何为“远离宰罗酒、迷丽耶酒、末陀酒、放逸处之学处”耶？彼时有欲缠善心之生起，以喜俱行、智相应、有行而……喜俱行、智不相应……喜俱行、智不相应、有行……舍俱行、智相应……舍俱行、智相应、有行……舍俱行、智不相应……舍俱行、智不相应、有行、劣……中……胜……欲增上……勤增上……心增上……欲增上、劣……中……胜……勤增上、劣……中……胜……心增上、劣……中……胜而远离宰罗酒、迷丽耶酒、末陀酒、放逸处者；其时，所有之由宰罗酒、迷丽耶酒、末陀酒、放逸处之离去、离脱、离出、远离、不作、不为、不犯、岸不超过、通路切断，是言为“远离宰罗酒、迷丽耶酒、末陀酒、放逸处之学处”。余之诸法是与远离相应。（2）……乃至……余之诸法是与思相应。（3）……乃至……为触、受……策心、不散乱，是言为“远离宰罗酒、迷丽耶酒、末陀酒、放逸处之学处”。

    如何诸法为“学”耶？彼时有欲缠善心之生起，以喜俱行、智相应而或以色为所缘……乃至……或以法为所缘，或以彼等为初起者，其时，所有者有触……乃至……不散乱，是等之诸法为“学”。

    如何诸法为“学”耶？彼时有欲缠善心之生起，以喜俱行、智相应、有行……喜俱行、智不相应……喜俱行、智不相应、有行……舍俱行、智相应……舍俱行、智相应、有行……舍俱行、智不相应……舍俱行……智不相应、有行而或以色为所缘……乃至……或以法为缘，或以彼等为初起者，其时有触……乃至……不散乱，是等之诸法为“学”。

    如何诸法为“学”耶？彼时修色生之道……乃至……修无色生之道……乃至……修出世间之禅定，以出离、能趣分散而舍离成见，得初地，离欲……乃至……苦迟通行具足第一禅定而住；其时，有触……乃至……不散乱，是等之诸法为“学”。

    二　问分

    五学处者，是远离断人命之学处，远离不与取之学处，远离欲邪行之学处，远离虚妄语之学处，远离宰罗酒、迷丽耶酒、末陀酒、放逸处之学处。五学处者几何为善耶？几何为不善耶？几何为无记耶？……乃至……几何为有诤耶？几何为无诤耶？

    唯善。乐受相应、不苦不乐受相应。异熟法法。不已取顺取。不有杂染杂染。有寻有伺。喜俱行、乐俱行、舍俱行。非见非修所断。非见非修所断因。能趣积集。非有学非无学。小。小所缘。中。不决定。不可言道所缘或道因或道增上。不可言已生、不已生，可生。过去、未来、现在。现在所缘。内、外、内外。外所缘。无见无对。

    非因。有因。因相应。不可言以因为有因。以有因为非因。不可言以因为因相应。以因相应为非因。非因有因。有缘。有为。无见。无对。无色。世间。少分可识、少分不可识。非漏。有漏。漏不相应。不可言以漏为有漏。以有漏为非漏。不可言以漏为漏相应或以漏相应为非漏。漏不相应有漏。非结……非系……非暴流……非轭……非盖……非异取……有所缘。非心。心所。心相应。心俱住。心等起。心俱有。心随转。心俱住等起。心俱住等起俱有。心俱住等起随转。外。非能取。不已取。非取……非染。非见所断。非修所断。非见所断因。非修所断因。有寻有伺。有喜、无喜。喜俱行、非喜俱行。乐俱行、非乐俱行。舍俱行、非舍俱行。欲缠。非色缠。非无色缠。所属。不出离。不决定。有上。无诤。
汉译南传大藏经第 49 册 No. 0025 分别论(第1卷-第15卷)

    第十五品　无碍解分别

    一　经分别

    四无碍解者，是义无碍解、法无碍解、词无碍解、辩无碍解。于义之智为义无碍解。于法之智为法无碍解。于其法之辞、说明智是词无碍解。于诸智之智是辩无碍解。

    四无碍解者，是义无碍解、法无碍解、词无碍解、辩无碍解。于苦之智是义无碍解。于苦集之智是法无碍解。于苦灭之智是义无碍解。于至苦灭道之智是法无碍解。于其法之辞、说明智是词无碍解。于诸智之智是辩无碍解。

    四无碍解者，是义无碍解、法无碍解、词无碍解、辩无碍解。于因智是法无碍解。于因果智是义无碍解。于其法之辞、说明智是词无碍解。于诸智智是辩无碍解。

    四无碍解者，是义无碍解、法无碍解、词无碍解、辩无碍解。所有法之生、存在、等生、生起、现起、现前，于是等诸法智是义无碍解。依其诸法，其诸法之生、存在、等生、生起、现起、现前，于是等诸法智是法无碍解。其法之于解、说明智是词无碍解。于诸智智是辩无碍解。

    四无碍解者，是义无碍解、法无碍解、词无碍解、辩无碍解。于老死智是义无碍解。于老死之集智是法无碍解。于老死之灭智是义无碍解。于至老死之灭道智是法无碍解。于其法之辞、说明智是词无碍解。于诸智智是辩无碍解。

    四无碍解者，是义无碍解、法无碍解、词无碍解、辩无碍解。是于生之智、有之智、取之智、渴爱之智、受之智、触之智、六处之智、名色之智、识之智、道之智是义无碍解。于行之集智是法无碍解。于行之灭智是义无碍解。于至行灭之道智是法无碍解。于其法之辞、说明智是词无碍解。于诸智智是辩无碍解。

    四无碍解者，是义无碍解、法无碍解、词无碍解、辩无碍解。此中，如何为法无碍解耶？于世有比丘，知法为契经、应颂、记别、讽颂、自说、本事、本生、希法、方广，是言法无碍解。彼知彼彼之所说“是彼所说之义”、“是此所说之义”，是言义无碍解。于其法之辞、说明智是词无碍解。于诸智智是辩无碍解。

    二　对法分别

    四无碍解者，是义无碍解、法无碍解、词无碍解、辩无碍解。

    如何诸法是善耶？于彼时有欲缠善心之生起，以喜俱行、智相应而或以色为所缘……乃至……或以法为所缘，或以彼彼为初起，其时有触……乃至……不散乱，是等之诸法是善。于是等诸法智是法无碍解。于是等异熟智是义无碍解。依彼辞而有是等诸法之表，于其法之辞、说明智是词无碍解。依彼智而知是等之诸智，“是等之诸智是以此为义明了者”，于诸智智为辩无碍解。

    四无碍解者，是义无碍解、法无碍解、词无碍解、辩无碍解。

    如何诸法是善耶？彼时有欲缠善心之生起，以喜俱行、智相应、有行……喜俱行、智不相应……喜俱行、智不相应、有行……舍俱行、智相应……舍俱行、智相应、有行……舍俱行、智不相应……舍俱行、智不相应、有行而或以色为所缘……乃至……或以法为所缘，或以彼等为初起，其时有触……乃至……不散乱，是等之诸法是善。于是等诸法智是法无碍解。于是等异熟智是义无碍解。依彼辞而有是等诸法之表，于其法之辞、说明智是词无碍解。依彼智而知是等之诸智，“是等之诸智是以此为义明了者”，于诸智智是辩无碍解。

    四无碍解者，是义无碍解、法无碍解、词无碍解、辩无碍解。

    如何诸法是善耶？于彼时修色生之道，离欲……乃至……地遍具足第一禅定而住；其时，有触……乃至……不散乱。是等之诸法是善。于是等诸法智是法无碍解。于是等异熟智是义无碍解。依彼辞而有是等诸法之表，于其法之辞、说明智是词无碍解。依彼智而知是等之诸智，“是等之诸智是以此为义明了者”，于诸智智是辩无碍解……乃至……

    四无碍解者，是义无碍解、法无碍解、词无碍解、辩无碍解。

    如何诸法是善耶？于彼时修无色生之道，超越一切无所有处，以非想非非想处想俱行而断乐……乃至……具足第四禅定而住；其时，有触……乃至……不散乱，是等之诸法是善。于是等诸法智是法无碍解。于是等异熟智是义无碍解。依彼辞而有是等诸法之表，于其法之辞、说明智是词无碍解。依彼智而知是等之诸智，“是等之诸智是以此为义明了者”，于诸智智是辩无碍解。

    四无碍解者，是义无碍解、法无碍解、词无碍解、辩无碍解。

    如何诸法是善耶？于彼时修出世间禅定，以出离、能趣分散而舍离成见，得初地，离欲……乃至……苦迟通行具足第一禅定而住；其时，有触……乃至……不散乱，是等之诸法是善。于是等诸法智是法无碍解。于是等异熟智是义无碍解。依彼辞而有是等诸法之表，于其法之辞、说明智是词无碍解。依彼智而知是等之诸智，“是等之诸智是以此为义明了者”，于诸智智是辩无碍解……乃至……

    四无碍解者，是义无碍解、法无碍解、词无碍解、辩无碍解。

    如何诸法是不善耶？于彼时有不善心之生起，以喜俱行、成见相应而或以色为所缘……乃至……或以法为所缘，或以彼彼为初起，其时有触……乃至……不散乱，是等之诸法是不善。于是等诸法智是法无碍解。于是等异熟智是义无碍解。依彼辞而有是等诸法之表，于其法之辞、说明智是词无碍解。依彼智而知是等之诸智，“是等之诸智是以此为义明了者”，于诸智智是辩无碍解。

    四无碍解者，是义无碍解、法无碍解、词无碍解、辩无碍解。

    如何诸法是不善耶？于彼时有不善心之生起，以喜俱行、成见相应、有行……喜俱行、成见不相应……喜俱行、成见不相应、有行……舍俱行、成见相应……舍俱行、成见相应、有行……舍俱行、成见不相应……舍俱行、成见不相应、有行……忧俱行、恚逆相应……忧俱行、恚逆相应、有行……舍俱行、犹豫相应……舍俱行、掉举相应而或以色为所缘……乃至……或以法为所缘，或以彼彼为初起，其时有触……乃至……不散乱，是等之诸法是不善。于是等诸法智是法无碍解。于是等异熟智是义无碍解。依彼辞而有是等诸法之表，于其法之辞、说明智是词无碍解。依彼智而知是等之诸智，“是等之诸智是以此为义明了者”，于诸智智是辩无碍解。

    三无碍解者，是义无碍解、词无碍解、辩无碍解。

    如何诸法是无记耶？于彼时由欲缠善业之已作，自已积集之异熟，有眼识之生起，以舍俱行、色所缘，其时有触、受、想、思、心、舍、心一境性、意根、舍根、命根；其时，又有所余之缘起无色诸法，是等之诸法是无记。于是等诸法智是义无碍解。依彼辞而有是等诸法之表，于其法之辞、说明智是词无碍解。依彼智而知是等之诸智，“是等之诸智是以此为义明了者”，于诸智智为辩无碍解。

    三无碍解者，是义无碍解、词无碍解、辩无碍解。

    如何诸法是无记耶？于彼时由欲缠善业之已作，由已积集之异熟，有耳识之生起，以舍俱行、声所缘……有鼻识之生起，以舍俱行、香所缘……有舌识之生起，以舍俱行、味所缘……有身识之生起，以乐俱行、触所缘，其时有触、受、想、思、心、乐、心一境性、意根、乐根、命根；其时，又有所余缘起无色之诸法，是等之诸法是无记。于是等诸法智是义无碍解。依彼辞而有是等诸法之表，于其法之辞、说明智是词无碍解。依彼智而知是等之诸智，“是等之诸智是以此为义明了者”，于诸智智是辩无碍解。

    三无碍解者，是义无碍解、词无碍解、辩无碍解。

    如何诸法是无记耶？于彼时由欲缠善业之已作，自已积集之异熟，有意界之生起，以舍俱行而或以色为所缘……乃至……或以触为所缘，或以彼等为初起；其时，有触、受、想、思、心、寻、伺、舍、心一境性、意根、舍根、命根；其时，又有所余缘起无色之诸法，是等之诸法是无记。于是等诸法智是义无碍解。依彼辞而有是等诸法之表，于其法之辞、说明智是词无碍解。依彼智而知是等之诸智，“是等之诸智是以此为义明了者”，于诸智智是辩无碍解。

    三无碍解者，是义无碍解、词无碍解、辩无碍解。

    如何诸法是无记耶？于彼时由欲缠善业……异熟，有意识界之生起，以喜俱行而或以色为所缘……乃至……或以法为所缘，或以彼彼为初起；其时，有触、受、想、思、心、寻、伺、喜、乐、心一境性、意根、喜根、命根；其时，又有所余缘起无色之诸法，是等之诸法是无记。于是等诸法之智……乃至……于诸智智为辩无碍解。

    三无碍解者，是义无碍解、词无碍解、辩无碍解。

    如何诸法是无记耶？于彼时由欲缠之善业……异熟，有意识界之生起，以舍俱行而或以色为所缘……其时有触……舍根，又有所余之无色法，是等之诸法是无记。于是等诸法之智……乃至……于诸智智是辩无碍解。

    三无碍解者，是义无碍解、词无碍解、辩无碍解。

    如何诸法是无记耶？于彼时由欲缠善业之已作，自已积集之异熟，有意识界之生起，以喜俱行、智相应……喜俱行、智相应、有行……喜俱行、智不相应……喜俱行、智不相应、有行……舍俱行、智相应……舍俱行、智相应、有行……舍俱行、智不相应……舍俱行、智不相应、有行而或以色为所缘……乃至……或以法为所缘，或以彼等为初起；其时，有触……乃至……不散乱，是等之诸法是无记。于是等诸法智是义无碍解。依彼辞而有是等诸法之表，于其法之辞、说明智是词无碍解。依彼智而知是等之诸智，“是等之诸智是以此为义明了者”，于诸智智是辩无碍解。

    三无碍解者，是义无碍解、词无碍解、辩无碍解。

    如何诸法是无记耶？于彼时修色生之道，离欲……乃至……地遍具足第一禅定而住；其时，有触……乃至……不散乱，是等之诸法是善。即由此色缠善业之已作，由已积集之异熟，离欲……乃至……地遍具足第一禅定而住；其时，有触……乃至……不散乱，是等之诸法是无记。于是等诸法智是义无碍解。依彼辞而有是等诸法之表，于其法之辞、说明智是词无碍解。依彼智而知是等之诸智，“是等之诸智是以此为义明了者”，于诸智智是辩无碍解。

    三无碍解者，是义无碍解、词无碍解、辩无碍解。

    如何诸法是无记耶？于彼时修无色生之道，超越一切无所有处，以非想非非想处想俱行而断乐……乃至……具足第四禅定而住；其时，有触……乃至……不散乱，是等之诸法是善。即由此无色缠善业之已作，由已积集之异熟，超越一切无所有处，以非想非非想处想俱行而断乐……乃至……具足第四禅定而住；其时，有触……乃至……不散乱，是等之诸法是无记。于是等诸法智是义无碍解。依彼辞而有是等诸法之表，于其法之辞、说明智是词无碍解。依彼智而知是等之诸智，“是等之诸智是以此为义明了者”，于诸智智是辩无碍解。

    三无碍解者，是义无碍解、词无碍解、辩无碍解。

    如何诸法是无记耶？于彼时修出世间禅定，以出离、能趣分散而舍离成见，得初地离欲……乃至……苦迟通行具足第一禅定而住；其时，有触……乃至……不散乱，是等之诸法是善。即由此出世间善禅定之已作，由已修之异熟，离欲……乃至……苦迟通行、空具足第一禅定而住；其时，有触……乃至……不散乱，是等之诸法是无记。于是等诸法智是义无碍解。依彼辞而有是等诸法之表，于其法之辞、说明智是词无碍解。依彼智而知是等之诸智，“是等之诸智是以此为义明了者”，于诸智智是辩无碍解。

    三无碍解者，是义无碍解、词无碍解、辩无碍解。

    如何诸法是无记耶？于彼时由不善业之已作，由已积集之异熟，有眼识之生起，以舍俱行而或以色为所缘者……乃至……有耳识之生起，以舍俱行而或以声为所缘者……乃至……有鼻识之生起，以舍俱行而或以香为所缘者……乃至……有舌识之生起，以舍俱行而或以味为所缘者……乃至……有身识之生起，以苦俱行而或以触为所缘者……乃至……其时有触、受、想、思、心、苦、心一境性、意根、苦根、命根，其时又有所余缘起无色之诸法，是等之诸法是无记。于是等诸法智是义无碍解。依彼辞而有是等诸法之表，于其法之辞、说明智是词无碍解。依彼智而知是等之诸智，“是等之诸智是以此为义明了者”，于诸智智是辩无碍解。

    三无碍解者，是义无碍解、词无碍解、辩无碍解。

    如何诸法是无记耶？于彼时由不善业之已作，由已积集之异熟，有意界之生起，以舍俱行而或以色为所缘……乃至……或以触为所缘……乃至……有意识界之生起，以舍俱行而或以色为所缘……乃至……或以法为所缘，或以彼等为初起；其时，有触、受、想、思、心、寻、伺、舍、心一境性、意根、舍根、命根；其时，又有所余缘起无色之诸法，是等之诸法是无记。于是等诸法智是义无碍解。依彼辞而有是等诸法之表，于其法之辞、说明智是词无碍解。依彼智而知是等之诸智，“是等之诸智是以此为义明了者”，于诸智智是辩无碍解。

    三无碍解者，是义无碍解、词无碍解、辩无碍解。

    如何诸法是无记耶？于彼时有意界之生起，以作无记而非善非不善非业异熟，以舍俱行而或以色为所缘……乃至……或以触为所缘……乃至……有意识界之生起，以作无记而非善非不善非业异熟，以喜俱行而或以色为所缘……乃至……或以法为所缘……乃至……有意识界之生起，以作无记而非善非不善非业异熟，以舍俱行而或以色为所缘……乃至……或以法为所缘，或以彼等为初起，其时有触、受、想、思、心、寻、伺、舍、心一境性、进根、定根、意根、舍根、命根；其时，又有所余缘起无色之诸法，是等之诸法是无记。于是等诸法智是义无碍解。依彼辞而有是等诸法之表，于其法之辞、说明智是词无碍解。依彼智而知是等之诸智，“是等之诸智是以此为义明了者”，于诸智智是辩无碍解。

    三无碍解者，是义无碍解、词无碍解、辩无碍解。

    如何诸法是无记耶？于彼时有意识界之生起，以作无记而非善非不善非业异熟，以喜俱行、智相应……乃至……喜俱行、智相应、有行……乃至……喜俱行、智不相应……乃至……喜俱行、智不相应、有行……乃至……舍俱行、智相应……乃至……舍俱行、智相应、有行……乃至……舍俱行、智不相应……乃至……舍俱行、智不相应、有行……乃至……修色缠之禅定，以作无记而非善非不善非业异熟，以现法乐住而离欲……乃至……第一……第二……第三……第四……第一……地遍具足第五禅定而住……修无色缠之禅定，以作无记而非善非不善非业异熟，以现法乐住而超越一切无所有处，以非想非非想处想俱行而断乐……乃至……具足第四禅定而住；其时，有触……乃至……不散乱，是等之诸法是无记。于是等诸法智是义无碍解。依彼辞而有是等诸法之表，于其法之辞、说明智是词无碍解。依彼智而知是等之诸智，“是等之诸智是以此为义明了者”，于诸智智是辩无碍解。

    四无碍解者，是义无碍解、法无碍解、词无碍解、辩无碍解。

    三无碍解者，是依欲缠之善，四智相应心生起之时，依作无记，四智相应心生起之时而生起。义无碍解者，是其等之时，于四道而生，于四果而生。

    三　问分

    四无碍解者，是义无碍解、法无碍解、词无碍解、辩无碍解。四无碍解几何为善耶？几何为不善耶？几何为无记耶？……乃至……几何为有诤耶？几何为无诤耶？

    有善、无记。乐受相应、不苦不乐受相应。三无碍解是异熟法法、非异熟非异熟法法，义无碍解是异熟、异熟法法、非异熟非异熟法法。三无碍解是不已取顺取，义无碍解是不已取顺取、不已取不顺取。三无碍解是不有杂染，义无碍解即不有杂染杂染、不有杂染不杂染。三无碍解是有寻有伺，义无碍解是有寻有伺、无寻唯伺、无寻无伺。喜俱行、乐俱行、舍俱行。非见非修所断。非见非修所断因。三无碍解是能趣积集、非能趣积集非能趣分散，义无碍解是能趣积集、能趣分散、非能趣积集非能趣分散。三无碍解乃非有学、非无学，义无碍解是有学、无学、非有学非无学。三无碍解是小，义无碍解是小、无量。词无碍解是小所缘，三无碍解是小所缘、大所缘、无量所缘。三无碍解是中，义无碍解是中、胜。三无碍解是不决定，义无碍解是正性决定、不决定。词无碍解即不可言道所缘或道因或道增上；义无碍解是非道所缘、道因、道增上，不可言道因或道增上；二无碍解是道所缘、非道因、道增上，不可言道所缘或道增上。三无碍解是已生、不已生，不可言可生；义无碍解是已生、不已生、可生。过去、未来、现在。词无碍解是现在所缘，二无碍解是过去所缘、未来所缘、现在所缘；义无碍解是过去所缘、未来所缘、现在所缘，不可言过去所缘或未来所缘或现在所缘。内、外、内外。词无碍解是外所缘，三无碍解是内所缘、外所缘、内外所缘。无见无对。

    因。有因。因相应。以因为有因。以因为因相应。不可言非因有因或非因无因。有缘。有为。无见。无对。无色。三无碍解是世间，义无碍解是世间、出世间。少分可识、少分不可识。非漏。三无碍解是有漏，义无碍解是有漏、无漏。漏不相应。三无碍解是不可言以漏为有漏，以有漏为非漏；义无碍解是不可言以漏为有漏，以有漏为非漏，不可言以有漏为非漏，不可言以漏为漏相应或以漏相应为非漏。三无碍解是漏不相应有漏，义无碍解是漏不相应有漏、漏不相应无漏。非结……非系……非暴流……非轭……非盖……非异取……有所缘。非心。心所。心相应。心俱住。心等起。心俱有。心随转。心俱住等起。心俱住等起俱有。心俱住等起随转。外。非能取。不已取。非取……非染……非见所断。非修所断。非见所断因。非修所断因。三无碍解是有寻，义无碍解是有寻、无寻。三无碍解是有伺，义无碍解是有伺、无伺。有喜。无喜。喜俱行、非喜俱行。乐俱行、非乐俱行。舍俱行、非舍俱行。三无碍解是欲缠，义无碍解是欲缠、非欲缠。非色缠。非无色缠。三无碍解是所属，义无碍解是所属、无所属。三无碍解是不出离，义无碍解是出离、不出离。三无碍解是不决定，义无碍解是决定、不决定。三无碍解是有上，义无碍解是有上、无上。无诤。


分別論(第16卷-第18卷)

 汉译南传大藏经第 50 册 No. 0025 分别论(第16卷-第18卷)

    第十六品　智分别

    论母

    ［一种智所依］

    五识乃非因。无因者。因不相应。有缘。有为。无色。世间。有漏。顺结。顺系。顺暴流。顺轭。顺盖。已异取。顺取。杂染。无记。有所缘。非心所。异熟。已取顺取。无有杂染杂染。非有寻有伺。非无寻唯伺。无寻无伺。非喜俱行。非见非修所断。非见非修所断因。非能趣积集非能趣分散。非有学非无学。小。欲缠。非色缠。非无色缠。所属。非无所属。不决定。不出离。已生意识可识。无常。老增上。

    五识乃是已生所依。已生所缘。前生所依。前生所缘。内所依。外所缘。不坏所依。不坏所缘。各别所依。各别所缘。不缘感知相互之行境。无存念者不生。无作意者不生。不断而不生。非前非后而不生。于相互等无间不生。五识是无功用。

    依五识亦不认识任何法。唯随一之触、纳。

    依五识之等无间亦不认识任何法。

    依五识任何威仪亦不现。

    依五识之等无间任何威仪亦不现。

    依五识者，身业不成立，口业不成立。

    依五识之等无间者，亦不令身业成立，亦不令口业成立。

    依五识而不成善不善法。

    依五识之等无间亦不成善不善法。

    依五识者不入定、不出定。

    依五识之等无间者亦不入定、不出定。

    依五识者不死没、不再生。

    依五识之等无间者亦不死没、不再生。

    依五识者不睡眠、不觉醒、不见梦。

    依五识之等无间者亦不睡眠、不觉醒、不见梦。

    如实所依观相之慧。

    如是为一种智所依。

    ［二种智所依］

    即世间之慧、出世间之慧。少分可识之慧、少分不可识之慧。有漏之慧、无漏之慧。漏不相应有漏之慧、漏不相应无漏之慧。顺结之慧、不顺结之慧。结不相应顺结之慧、结不相应不顺结之慧。顺系之慧、不顺系之慧、系不相应顺系之慧、系不相应不顺系之慧。顺暴流之慧、不顺暴流之慧。暴流不相应顺暴流之慧、暴流不相应不顺暴流之慧。顺轭之慧、不顺轭之慧。轭不相应顺轭之慧、轭不相应不顺轭之慧。顺盖之慧、不顺盖之慧。盖不相应顺盖之慧、盖不相应不顺盖之慧。已异取之慧、不已异取之慧。异取不相应已异取之慧、异取不相应不已异取之慧。已取之慧、不已取之慧、顺取之慧、不顺取之慧。取不相应顺取之慧、取不相应不顺取之慧。杂染之慧、不杂染之慧。染不相应杂染之慧、染不相应不杂染之慧。有寻之慧、无寻之慧。有伺之慧、无伺之慧。有喜之慧、无喜之慧。喜俱行之慧、非喜俱行之慧。乐俱行之慧、非乐俱行之慧。舍俱行之慧、非舍俱行之慧。欲缠之慧、非欲缠之慧。色缠之慧、非色缠之慧。无色缠之慧、非无色缠之慧。所属之慧、无所属之慧。出离之慧、不出离之慧。决定之慧、不决定之慧。有上之慧、无上之慧。性生之慧、生性之慧。

    如是为二种智所依。

    ［三种智所依］

    思所成之慧、闻所成之慧、修所成之慧。

    施所成之慧、戒所成之慧、修所成之慧。

    增上戒之慧、增上心之慧、增上慧之慧。

    增益善巧、损减善巧、方便善巧。

    异熟之慧、异熟法法之慧、非异熟非异熟法法之慧。

    已取顺取之慧、不已取顺取之慧、不已取不顺取之慧。

    有寻有伺之慧、无寻唯伺之慧、无寻无伺之慧。

    喜俱行之慧、乐俱行之慧、舍俱行之慧。

    能趣积集之慧、能趣分散之慧、非能趣积集非能趣分散之慧。

    有学之慧、无学之慧、非有学非无学之慧。

    小之慧、大之慧、无量之慧。

    小所缘之慧、大所缘之慧、无量所缘之慧。

    道所缘之慧、道因之慧、道主之慧。

    已生之慧、不已生之慧、可生之慧。

    过去之慧、未来之慧、现在之慧。

    过去所缘之慧、未来所缘之慧、现在所缘之慧。

    内之慧、外之慧、内外之慧。

    内所缘之慧、外所缘之慧、内外所缘之慧。

    于有寻有伺之慧，有异熟、异熟法法、非异熟非异熟法法。

    有已取顺取、不已取顺取、不已取不顺取。

    有喜俱行、乐俱行、舍俱行。

    有能趣积集、能趣分散、非能趣积集非能趣分散。

    有有学、无学、非有学非无学。

    有小、大无量。

    有小所缘、大所缘、无量所缘。

    有道所缘、道因、道主。

    有已生、不已生、可生。

    有过去、未来、现在。

    有过去所缘、未来所缘、现在所缘。

    有内、外、内外。

    有内所缘、外所缘、内外所缘。

    于无寻唯伺之慧，有异熟、异熟法法、非异熟非异熟法法。

    有已取顺取、不已取顺取、不已取不顺取。

    有能趣积集、能趣分散、非能趣积集非能趣分散。

    有有学、无学、非有学非无学。

    有已生、不已生、可生。

    有过去、未来、现在。

    有内、外、内外。

    于无寻无伺之慧，有异熟、异熟法法、非异熟非异熟法法。

    有已取顺取、不已取顺取、不已取不顺取。

    有喜俱行、乐俱行、舍俱行。

    有能趣积集、能趣分散、非能趣积集非能趣分散。

    有有学、无学、非有学非无学。

    有小所缘、大所缘、无量所缘。

    有道所缘、道因、道主。

    有已生、不已生、可生。

    有过去、未来、现在。

    有过去所缘、未来所缘、现在所缘。

    有内、外、内外。

    有内所缘、外所缘、内外所缘。

    于喜俱行……乃至……乐俱行之慧，有异熟、异熟法法、非异熟非异熟法法。

    有已取顺取、不已取顺取、不已取不顺取。

    有有寻有伺、无寻唯伺、无寻无伺。

    有能趣积集、能趣分散、非能趣积集非能趣分散。

    有有学、无学、非有学非无学。

    有小、大、无量。

    有小所缘、大所缘、无量所缘。

    有道所缘、道因、道主。

    有已生、不已生、可生。

    有过去、未来、现在。

    有过去所缘、未来所缘、现在所缘。

    有内、外、内外。

    有内所缘、外所缘、内外所缘。

    于舍俱行之慧，有异熟、异熟法法、非异熟非异熟法法。

    有已取顺取、不已取顺取、不已取不顺取。

    有能趣积集、能趣分散、非能趣积集非能趣分散。

    有有学、无学、非有学非无学。

    有小、大、无量。

    有小所缘、大所缘、无量所缘。

    有道所缘、道因、道主。

    有已生、不已生、可生。

    有过去、未来、现在。

    有过去所缘、未来所缘、现在所缘。

    有内、外、内外。

    有内所缘、外所缘、内外所缘。

    如是为三种智所依。

    ［四种智所依］

    自业之智、谛随顺之智、道具足之智、果具足之智。

    于苦之智、于苦集之智、于苦灭之智、于至苦灭道之智。

    欲缠之慧、色缠之慧、无色缠之慧、无所属之慧。

    于法之智、于类之智、遍行之智、通俗之智。

    于慧，有积集而非分散、分散而非积集、积集又是分散及非积集非分散。

    有厌离而非证悟、证悟而非厌离、厌离又证悟及非厌离非证悟。

    有退分之慧、决择分之慧、胜进分之慧、住分之慧。

    有四无碍解。

    有四通行。

    有四所缘。

    有于老死之智、于老死集之智、于老死灭之智、于至老死灭道之智。

    有于生之智……乃至……于有之智……乃至……于取之智……乃至……于爱之智……乃至……于受之智……乃至……于触之智……乃至……于六处之智……乃至……于名色之智……乃至……于识之智……乃至……于行之智、于行集之智、于行灭之智、于至行灭道之智。

    如是为四种智所依。

    ［五种智所依］

    五支之正定。

    五智之正定。

    如是为五种智所依。

    ［六种智所依］

    于六神通之慧。

    如是为六种智所依。

    ［七种智所依］

    七十七智所依。

    如是为七种智所依。

    ［八种智所依］

    于四道、四果之慧。

    如是为八种智所依。

    ［九种智所依］

    于九次第住定之慧。

    如是为九种智所依。

    ［十种智所依］

    是如来之十如来力。具足此等力之如来者是最胜位者，于集会中作狮子吼，转梵轮。

    如何为十耶？

    于此处，如来是如实知以处为处，以非处为非处。此，如来如实知以处为处，以非处为非处者，即是如来之如来力。依此力之如来是最胜位者，于集会中作狮子吼，转梵轮。

    复次如来依处依因而如实知过去未来现在受业之异熟。此，如来依处依因而如实知过去未来现在受业之异熟者，即是如来之如来力。依此力之如来，即是最胜位者，于集会中作狮子吼，转梵轮。

    复次如来如实知往一切处之道。此，如来如实知往一切处之道，即是如来之如来力。依此力之如来，即是最胜位者，于集会中作狮子吼，转梵轮。

    复次如来如实知非一界种种界世间。此，如来如实知非一界种种界世间，即是如来之如来力。依此力之如来即是最胜位者，于集会中作狮子吼，转梵轮。

    复次如来如实知诸有情之种种胜解。此，如来如实知诸有情之种种胜解，即是如来之如来力。依此力之如来即是最胜位者，于集会中作狮子吼，转梵轮。

    复次如来如实知他有情、他补特伽罗之根上下。此，如来如实知他有情、他补特伽罗之根上下，即是如来之如来力。依此力之如来即是最胜位者，于集会中作狮子吼，转梵轮。

    复次如来如实知静虑、解脱、三昧、等至杂染、清净之出定。此，如来如实知静虑、解脱、三昧、等至杂染、清净之出定，即是如来之如来力。依此力之如来即是最胜位者，于集会中作狮子吼，转梵轮。

    复次如来如实知随念宿住。此，如来如实知随念宿住，即是如来之如来力。依此力之如来即是最胜位者，于集会中作狮子吼，转梵轮。

    复次如来如实知诸有情之生死。此，如来如实知诸有情之生死，即是如来之如来力。依此力之如来即是最胜位者，于集会中作狮子吼，转梵轮。

    复次如来如实知漏之尽。此，如来如实知漏之尽，即是如来之如来力。依此力之如来即是最胜位者，于集会中作狮子吼，转梵轮。

    如是为十种智所依

    ［一种］

    五识唯有非因。唯无因。唯因不相应。唯有缘。唯有为。唯无色。唯世间。唯有漏。唯顺结。唯顺系。唯顺暴流。唯顺轭。唯顺盖。唯已异取。唯顺取。唯杂染。唯无记。唯有所缘。唯非心所。唯异熟。唯已取顺取。唯无有杂染杂染。唯非有寻有伺。唯非无寻唯伺。唯无寻无伺。唯非喜俱行。唯非见非修所断。唯非见非修所断因。唯非能趣积集非能趣分散。唯非有学非无学。唯小。唯欲缠。唯非色缠。唯非无色缠。唯所属。唯非无所属。唯不决定。唯不出离。唯已生意识可识。唯无常。唯老增上。

    “五识是已生所依，已生所缘”者，是于已生之所依、已生之所缘而生。

    “前生所依，前生所缘”者，是于先之生所依、先之生所缘而生。

    “内所依，外所缘”者，是五识之所依为［自己之］内，所缘是为［自己之］外者。

    “不坏所依，不坏所缘”者，是于不坏之所依、不坏之所缘而生。

    “各别所依，各别所缘”者，是眼识之所依与所缘、耳识之所依与所缘、鼻识之所依与所缘、舌识之所依与所缘、身识之所依与所缘，但［于各各之识］各别而异。

    “不缘感知相互之行境”者，是耳识不缘感知眼识之行境。眼识亦不缘感知耳识之行境。鼻识不缘感知眼识之行境。眼识亦不缘感知鼻识之行境。舌识不缘感知眼识之行境。眼识亦不缘感知舌识之行境。身识不缘感知眼识之行境。眼识亦不缘感知身识之行境。眼识不缘感知耳识之……乃至……鼻识之……乃至……舌识之……乃至……身识之行境。身识亦不缘感知眼识之行境。耳识不缘感知身识之行境。身识亦不缘感知耳识之行境。鼻识不缘感知身识之行境。身识亦不缘感知鼻识之行境。舌识不缘感知身识之行境。身识亦不缘感知舌识之行境。

    “无存念而不生”者，是具有存念者生。

    “无作意而不生”者，是具有作意者生。

    “不断而不生”者，是相续而不生。

    “非前非后（不同时）而不生”者，是非一刹那［俱］生。

    “相互不等无间生”者，是眼识已生之等无间不生耳识。耳识已生之等无间亦不生眼识。眼识已生之等无间不生鼻识。鼻识已生之等无间亦不生眼识、眼识已生之等无间不生舌识。舌识已生之等无间亦不生眼识。眼识已生之等无间不生身识。身识已生之等无间亦不生眼识。耳识……乃至……鼻识……乃至……舌识……乃至……身识已生之等无间不生眼识。乃于眼识已生之等无间亦不生身识。身识已生之等无间不生耳识。耳识已生之等无间亦不生身识。身识已生之等无间不生鼻识。鼻识已生之等无间亦不生身识。身识已生之等无间不生舌识。舌识已生之等无间亦不生身识。

    “五识无功用”者，是五识无有向转、功用、存念、作意。

    “依五识而不认识任何之法”者，是依五识任何之法亦不认识。

    “唯随一之触、纳”者，是唯入［色等之］识域者唯随其一而已。

    “依五识之等无间亦不认识任何之法”者，是依五识等无间之意界亦不认识任何之法。

    “依五识亦不现任何之威仪”者，是或行、住、坐、卧之任何威仪，依五识亦不现。

    “依五识之等无间亦不现任何之威仪”者，是或行、住、坐、卧之任何威仪，即依五识之等无间亦不现。

    “依五识身业不成立、口业不成立”者，是依五识而不令身业、口业成立。

    “依五识之等无间，身业亦不成立，口业亦不成立”者，是唯依五识等无间之意界，亦不令身业、口业成立。

    “依五识而不成善不善之法”者是依五识而善不善之法不成。

    “依五识之等无间亦不成善不善之法”者，是虽依五识等无间之意界，善不善之法亦不成。

    “依五识而不入定，不出定”者，是依五识而不能入定，不能出定。

    “虽依五识之等无间者亦不入定，不出定”者，是虽依五识等无间之意界，亦不能入定，不能出定。

    “依五识不死没、不再生”者，是依五识而不死没，不再生。

    “虽依五识之等无间者亦不死没、不再生”者，是虽依五识等无间之意界，亦不死没、不再生。

    “依五识不睡眠、不觉醒、不见梦”者，是依五识而不睡眠、不觉醒、不见梦。

    “虽依五识之等无间亦不睡眠、不觉醒、不见梦”者，是虽依五识等无间之意界，亦不能睡眠、不能觉醒、不能见梦。

    如是为“如实所依观相之慧”。

    如是为一种智所依。

    ［二种］

    于三地善无记之慧是“世间之慧”。于四道、四果之慧是“出世间之慧”。

    于一切之慧有具“少分可识”，“少分不可识”。

    于三地善无记之慧是“有漏之慧”。于四道、四果之慧是“无漏之慧”。

    于三地善无记之慧是“漏不相应有漏之慧”。于四道、四果之慧是“漏不相应无漏之慧”。

    于三地善无记之慧是“顺结之慧”。于四道、四果之慧是“不顺结之慧”。

    于三地善无记之慧是“结不相应顺结之慧”。于四道、四果之慧是“结不相应不顺结之慧”。

    于三地善无记之慧是“顺系之慧”。于四道、四果之慧是“不顺系之慧”。

    于三地善无记之慧是“系不相应顺系之慧”。于四道、四果之慧是“系不相应不顺系之慧”。

    于三地善无记之慧是“顺暴流之慧”。于四道、四果之慧是“不顺暴流之慧”。

    于三地善无记之慧是“暴流不相应顺暴流之慧”。于四道、四果之慧是“暴流不相应不顺暴流之慧”。

    于三地善无记之慧是“顺轭之慧”。于四道、四果之慧是“不顺轭之慧”。

    于三地善无记之慧是“轭不相应顺轭之慧”。于四道、四果之慧是“轭不相应不顺轭之慧”。

    于三地善无记之慧是“顺盖之慧”。于四道、四果之慧是“不顺盖之慧”。

    于三地善无记之慧是“盖不相应顺盖之慧”。于四道、四果之慧是“盖不相应不顺盖之慧”。

    于三地善无记之慧是“已异取之慧”。于四道、四果之慧是“不已异取之慧”。

    于三地善无记之慧是“异取不相应已异取之慧”。于四道、四果之慧是“异取不相应不已异取之慧”。

    于三地异熟之慧是“已取之慧”。于三地善、于三地无记作、于四道、四果之慧是“不已取之慧”。

    于三地善无记之慧是“顺取之慧”。于四道、四果之慧是“不顺取之慧”。

    于三地善无记之慧是“取不相应取之慧”。于四道、四果之慧是“取不相应不顺取之慧”。

    于三地善无记之慧是“杂染之慧”。于四道、四果之慧是“不杂染之慧”。

    于三地善无记之慧是“染不相应杂染之慧”。于四道、四果之慧是“染不相应不杂染之慧”。

    寻相应之慧是“有寻之慧”。寻不相应之慧是“无寻之慧”。

    伺相应之慧是“有伺之慧”。伺不相应之慧是“无伺之慧”。

    喜相应之慧是“有喜之慧”。喜不相应之慧是“无喜之慧”。

    喜相应之慧是“喜俱行之慧”。喜不相应之慧是“非喜俱行之慧”。

    乐相应之慧是“乐俱行之慧”。乐不相应之慧是“非乐俱行之慧”。

    舍相应之慧是“舍俱行之慧”。舍不相应之慧是“非舍俱行之慧”。

    欲缠善无记之慧是“欲缠之慧”。色缠、无色缠、无所属之慧是“非欲缠之慧”。

    色缠善无记之慧是“色缠之慧”。欲缠、无色缠、无所属之慧是“非色缠之慧”。

    无色缠善无记之慧是“无色缠之慧”。欲缠、色缠、无所属之慧是“非无色缠之慧”。

    于三地善无记之慧是“所属之慧”。于四道、四果之慧是“无所属之慧”。

    于四道、四果之慧是“出离之慧”。于三地善之慧、于四地异熟之慧、于三地无记作之慧是“不出离之慧”。

    于四道之慧是“决定之慧”。于三地善之慧、于四地异熟之慧、于三地无记作之慧是“不定之慧”。

    于三地善无记之慧是“有上之慧”。于四道、四果之慧是“无上之慧”。

    此处，如何为“性生之慧”耶？于四地，具有生阿罗汉神通者之慧、生等至无记作之慧是“性生之慧”。于四地之异熟，具有阿罗汉已生神通之慧、已生等至无记作之慧是“生性之慧”。

    如是为二种智所依。

    ［三种］

    此处，如何为“思所成之慧”耶？是若于观行已发之业处，若于观行已发之工巧处，若于观行已发之明处，若自业，若谛顺观，若“色是无常”，若“受是无常”，若“想是无常”，若“行是无常”，若“识是无常”者，一切如是不从他闻而得顺观之忍、见、明、知、观、法知忍。此言为“思所成之慧”。

    此处，如何为“闻所成之慧”耶？是若于观行已发之业处，若于观行已发之工巧处，若于观行已发之明处，若自业，若谛顺观，若“色是无常”，若“受即是无常”，若“想是无常”，若“行是无常”，若“识是无常”者，一切如是由他闻得顺观之忍、见、明、知、观、法知忍。此言为“闻所成之慧”。

    一切亦是入定者之慧，是“修所成之慧”。

    此处，如何为“施所成之慧”耶？是依施而施获得者，是生所有之慧、知……乃至……无痴、择法、正见，此言“施所成之慧”。

    此处，如何为“戒所之慧”耶？是依戒而戒获得者，是生所有之慧、知……乃至……无痴、择法、正见，此言“戒所成之慧”。

    一切亦是入定者之慧，是“修所成之慧”。

    此处，如何为“增上戒之慧”耶？是于别解脱律仪防护者，是生所有之慧、知……乃至……无痴、择法、正见，此言“增上戒之慧”。

    此处，如何为“增上心之慧”耶？是入定于色缠、无色缠等至生所有之慧、知……乃至……无痴、择法、正见，此言“增上心之慧”。

    此处，如何为“增上慧之慧”耶？是于四道、四果之慧。此言“增上慧之慧”。

    此处，如何为“增益善巧”耶？是作意彼之诸法，若未生之不善法令不生。若已生之不善法令舍离。或作意彼之诸法，若未生之善法令生，若已生之善法导于倍增、广大、修习、圆满。于此处之所有之慧、知……乃至……无痴、择法、正见，此言“增益善巧”。

    此处，如何为“损减善巧”耶？是作意彼之诸法，若未生之善法不生。若已生之善法没灭。或作意彼之诸法，若未生之不善法生，若已生之不善法导于倍增、广大。于此处之所有之慧、知……乃至……无痴、择法、正见，此言“损减善巧”。

    一切于彼方便之慧，是“方便善巧”。

    于四地异熟之慧是“异熟之慧”。于四地善之慧是“异熟法法之慧”。于三地无记作之慧是“非异熟非异熟法法之慧”。

    于三地异熟之慧是“已取顺取之慧”。于三地善、无记作之慧是“不已取顺取之慧”。于四道、四果之慧是“不已取不顺取之慧”。

    寻伺相应之慧是“有寻有伺之慧”。寻不相应伺相应之慧是“无寻唯伺之慧”。寻伺不相应之慧是“无寻无伺之慧”。

    喜相应之慧是“喜俱行之慧”。乐相应之慧是“乐俱行之慧”。舍相应之慧是“舍俱行之慧”。

    于三地善之慧是“能趣积集之慧”。于四道之慧是“能趣分散之慧”。于四地异熟、三地无记作之慧是“非能趣积集非能趣分散之慧”。

    四道、三果之慧是“有学之慧”。究竟阿罗汉果之慧是“无学之慧”。于三地之善、异熟、无记作之慧是“非有学非无学之慧”。

    欲缠善无记之慧是“小慧”。色缠无色缠善无记之慧是“大慧”。于四道、四果之慧是“无量慧”。

    此处，如何为“小所缘之慧”耶？是以小法为所缘而生，所有之慧、知……乃至……无痴、择法、正见，此言“小所缘之慧”。

    此处，如何为“大所缘之慧”耶？是以大法为所缘而生，所有之慧、知……乃至……无痴、择法、正见，此言“大所缘之慧”。

    此处，如何为“无量所缘之慧”耶？是以无量法为所缘而生，所有之慧、知……乃至……无痴、择法、正见，此言“无量所缘之慧”。

    此处，如何为“道所缘之慧”耶？是以圣道为所缘而生，所有之慧、知……乃至……无痴、择法、正见，此是“道所缘之慧”。

    于四道之慧是“道因之慧”。

    此处，如何为“道主之慧”耶？是以圣道为主而生，所有之慧、知……乃至……无痴、择法、正见，此言“道主之慧”。

    于四地异熟之慧有已生、可生而不可言不已生。于四地善之慧、三地无记作之慧有已生、不已生不可言可生。

    一切之慧是有“过去”、有“未来”、有“现在”。

    此处，如何为“过去所缘之慧”耶？是以过去之法为所缘而生，所有之慧、知……乃至……无痴、择法、正见，此言“过去所缘之慧”。

    此处，如何为“未来所缘之慧”耶？是以未来之法为所缘而生，所有之慧、知……乃至……无痴、择法、正见，此言“未来所缘之慧”。

    此处，如何为“现在所缘之慧”耶？是以现在之法为所缘而生，所有之慧、知……乃至……无痴、择法、正见，此言“现在所缘之慧”。

    于一切慧是有“内”，有“外”，有“内外”。

    此处，如何为“内所缘之慧”耶？是以内法为所缘而生，所有之慧、知……乃至……无痴、择法、正见，此言“内所缘之慧”。

    此处，如何为“外所缘之慧”耶？是以外法为所缘而生，所有之慧、知……乃至……无痴、择法、正见，此言“外所缘之慧”。

    此处，如何为“内外所缘之慧”耶？是以内外法为所缘而生，所有之慧、知……乃至……无痴、择法、正见，此言“内外所缘之慧”。

    如是为三种智所依。

    ［四种］

    此中，如何为“自业之智”耶？是“有布施、供牺、祭祀，有善作恶作业之果、异熟，有今世、他世，有母、有父，有化生之有情，于世以沙门婆罗门，以正行正所行为证知今世与他世而令知［其他］者”。所有之如是慧、知……乃至……无痴、择法、正见，除谛随顺之智，一切有漏善之智是“自业之智”。

    此中，如何为“谛随顺之智”耶？是若“色是无常”，若“受是无常”，若“想是无常”，若“行是无常”，若“识是无常”者，所有如是随顺之忍、见、明、知、观、法知忍，此言“谛随顺之智”。

    四道之慧是“道具足之智”。

    四果之慧是“果具足之智”。

    “道具足之智”者，是于彼苦之智，于彼苦集之智，于彼苦灭之智，于至彼苦灭道之智。

    此中，如何为“于苦之智”耶？是以苦为所缘而生，所有之慧、知……乃至……无痴、择法、正见，此言“于苦之智”。以苦集为所缘……乃至……以至苦灭道为所缘而生，所有之慧、知……乃至……择法、正见，此言“于至苦灭道之智”。

    欲缠善无记之慧是“欲缠之慧”。色缠善无记之慧是“色缠之慧”。无色缠善无记之慧是“无色缠之慧”。于四道、四果之慧是“无所属之慧”。

    此处，如何为“于法之智”耶？于四道、四果之慧是“于法之智”。

    彼依此之知、见、得、明知、遍行而理解过去未来之理趣。即谁之沙门、婆罗门知一切过去世是苦。知苦之集。知苦之灭。知至苦灭之道。彼等知此是苦。彼等知此是苦之集。彼等知此是苦之灭。彼等知此是至苦灭之道。又或沙门、婆罗门亦知一切未来世是苦。知苦之集。知苦之灭。知至苦灭之道。彼等知此是苦。彼等知此是苦之集。彼等知此是苦之灭。彼等知此是至苦灭之道。于此处之所有之慧、知……乃至……无痴、择法、正见，此言“类智”。

    此处，如何为“遍行之智”耶？于此处有比丘，依他有情、他人之心，遍行而知于心。若有贪之心知有贪之心，若离贪之心知离贪之心，若有瞋之心知有瞋之心，若离瞋之心知……乃至……有痴之心……乃至……离痴之心……乃至……略集之心……乃至……混乱之心……乃至……大之心……乃至……非大之心……乃至……有上之心……乃至……无上之心……乃至……定之心……乃至……非定之心……乃至……解脱之心知解脱之心。于此处所有之慧、知……乃至……无痴、择法、正见，此言“遍行之智”。

    除于法之智、类智、遍行智，其余之慧是“通俗之智”。

    此处，如何为“是积集而非分散”之慧耶？欲缠善之慧是“积集而非分散”之慧。四道之慧是“分散而非积集”之慧。色缠无色缠善之慧是“积集又是分散”。余之慧是“亦非积集亦非分散。”

    此处，如何为“厌离而非证悟”之慧耶？是依彼之慧，于欲而离贪，不证悟神通，不证悟其谛，此言“厌离而非证悟”之慧。

    彼于欲而离贪，依慧而证悟神通，不证悟其谛，此言“证悟而非厌离”之慧。

    于四道之慧是“是厌离又是证悟”。

    其余之慧是“亦非厌离亦非证悟”。

    此处，如何为“退分之慧”耶？得初静虑者，欲俱行之想作意是行“退分之慧”耶？其随法念是住“住分之慧”，无寻俱行之想作意是行“胜进分之慧”，厌离俱行之想作意是行离贪具足“决择分之慧”。

    得第二静虑者，寻俱行之想作意是行“退分之慧”，其随法之念是住“住分之慧”，舍俱行之想作意是行“胜进分之慧”，厌离俱行之想作意是行离贪具足“决择分之慧”。

    得第三静虑者，喜俱行之想作意是行“退分之慧”，其随法之念是住“住分之慧”，非苦非乐俱行之想作意是行“胜进分之慧”，厌离俱行之想作意是行离贪具足“决择分之慧”。

    得第四静虑者，乐俱行之想作意是行“退分之慧”，其随法之念是住“住分之慧”，虚空无遍处俱行之想作意是行“胜进分之慧”，厌离俱行之想作意是行离贪具足“决择分之慧”。

    得虚空无遍处者，色俱行之想作意是行“退分之慧”，其随法之念是住“住分之慧”，识无遍处俱行之想作意是行“胜进分之慧”，厌离俱行之想作意是行离贪具足“决择分之慧”。

    得识无遍处者，虚空无遍处俱行之想作意是行“退分之慧”，其随法之念是住“住分之慧”，无所有处俱行之想作意是行“胜进分之慧”，厌离俱行之想作意是行离贪具足“决择分之慧”。

    得无所有处者，识无遍处俱行之想作意是行“退分之慧”，自体随法之念是住“住分之慧”，非想非非想处俱行之想作意是行“胜进分之慧”，厌离俱行之想作意是行离贪具足“决择分之慧”。

    此处，如何为“四无碍解”耶？是义无碍解、法无碍解、词无碍解、辩无碍解。于义之智是义无碍解。于法之智是法无碍解。于其法辞说明之智是词无碍解。于诸智之智是辩无碍解。此是四无碍解。

    此处，如何为“四通行”耶？是苦迟通行之慧、苦速通行之慧、乐迟通行之慧、乐速通行之慧。

    此中，如何为苦迟通行之慧耶？是依所应作之苦而达定者，以迟钝而通达其处所生之慧、知……乃至……无痴、择法、正见，此言苦迟通行之慧。

    此中，如何为苦速通行之慧耶？是依所应作之苦而达定者，以速而通达其处所生之慧、知……乃至……无痴、择法、正见，此言苦速通行之慧。

    此中，如何为乐迟通行之慧耶？是依非所应作之非苦而达定者，以迟而通达其处所生之慧、知……乃至……无痴、择法、正见，此言乐迟通行之慧。

    此中，如何为乐速通行之慧耶？是依非所应作之非苦而达定者，以速而通达其处所生之慧、知……乃至……无痴、择法、正见，此言乐速通行。

    此等为四通行。

    此处，如何为四所缘耶？是以小为小所缘之慧、以小为无量所缘之慧、以无量为小所缘之慧、以无量为无量所缘之慧。

    此中，如何为以小为小所缘之慧耶？是不得所欣之定，有限遍满于所缘而生所有之慧、知……乃至……无痴、择法、正见，此言以小为小所缘之慧。

    此中，如何为以小为无量所缘之慧耶？是不得所欣之定，有大遍满于所缘而生所有之慧、知……乃至……无痴、择法、正见，此言以小为无量所缘之慧。

    此中，如何以无量为小所缘之慧耶？是得所欣之定，少所缘遍满而生所有之慧、知……乃至……无痴、择法、正见，此言以无量为小所缘之慧。

    此中，如何以无量为无量所缘之慧耶？是得所欣之定，大所缘遍满而生所有之慧、知……乃至……无痴、择法、正见，此言“无量为无量所缘之慧”。

    是等为四种所缘。

    道具足之智即于彼老死之智、于彼老死集之智、于彼老死灭之智、于彼至老死灭道之智。

    此中，如何为于老死之智耶？是缘老死而生所有之慧、知……乃至……无痴、择法、正见，此言于老死之智。缘老死之集而……乃至……缘老死之灭……乃至……缘至老死灭之道而生所有之慧、知……乃至……无痴、择法、正见，此言至老死灭道之智。

    道具足之智是于生之智……乃至……。

    于有之智……乃至……。

    于取之智……乃至……。

    于爱之智……乃至……。

    于受之智……乃至……。

    于触之智……乃至……。

    于六处之智……乃至……。

    于名色之智……乃至……。

    于识之智……乃至……。

    于行之智，于行集之智，于行灭之智，于至行灭道之智。

    此中，如何为于行之智耶？是缘行而生所有之慧、知……乃至……无痴、择法、正见，此言于行之智。缘行之集而……乃至……缘行之灭……乃至……缘至行灭之道而生所有之慧、知……乃至……无痴、择法、正见，此言于至行灭道之智。

    ［五种］

    此处，如何为五支之正定耶？是喜遍满、乐遍满、心遍满、明遍满、观察相。

    于二禅之慧是喜遍满。于三禅之慧是乐遍满。于他心之智是心遍满。天眼是明遍满。由彼彼之定而出者之观察智是观察相，此言五支之正定。

    此处，如何为五智之正定耶？“此定是现在乐为未来乐异熟”，彼自身之智生。“此定是圣无资”，彼自身智之智生。“此定乃非卑贱人”，彼自身之智生。“此定是获寂静、好善、烦恼除灭，达［心］一趣定而无随有行呵责遮障”，彼自身之智生。彼实又我此定“念我入定”、“念出定”，彼自身之智生。此是五智之正定。

    如是为五种智所依。

    ［六种］

    此中，如何为六神通之慧耶？是种种神通之智、耳界清净智、他心智、宿住随念智、有情死生智、漏尽智，此等是六种神通之慧。

    如是为六种智所依。

    ［七种］

    此处，如何为七十七智所依耶？是“缘生而有老死”之智。“无生则无老死”之智。过去世之“缘生而有老死”之智。“无生则无老死”之智。未来世之“缘生而有老死”之智。“无生则无老死”之智。于此法住智之处，“是尽法、消法、离贪、灭法”之智。

    “缘有而有生”之智……乃至……。

    “缘取而有有”之智……乃至……。

    “缘受而有取”之智……乃至……。

    “缘受而有爱”之智……乃至……。

    “缘触而有受”之智……乃至……。

    “缘六处而有触”之智……乃至……。

    “缘名色而有六处”之智……乃至……。

    “缘识而有名色”之智……乃至……。

    “缘行而有识”之智……乃至……。

    “缘无明而有行”之智。“无无明则无行”之智。过去世之“缘无明而有行”之智。“无无明则无行”之智。未来世之“缘无明而有行”之智。“无无明则无行”之智。于此法住智之处，亦“是尽法、消法、离贪法”之智。此等为七十七智所依。

    如是为七种智所依。

    ［八种］

    此处，如何为于四道、四果之慧耶？是预流道之慧、预流果之慧、一来道之慧、一来果之慧、不还道之慧、不还果之慧、阿罗汉道之慧、阿罗汉果之慧，此等为四道、四果之慧。

    如是为八种智所依。

    ［九种］

    此处，如何为九次第住定之慧耶？是初禅定之慧、第二禅定之慧、第三禅定之慧、第四禅定之慧、虚空无边处定之慧、识无边处定之慧、无所有处定之慧、非想非非想处定之慧、想受灭尽定之慧，此等是九次第住定之慧。

    如是为九种智所依。

    ［十种］

    此处，如何为如来以处为处，以非处为非处之如实智耶？

    此处，如来如此无有是处，不可得有，即见具足之人执著「以诸行为常”者，此非有是处。然，有是处，知异生执著「诸行是常”者，有是处。又无有是处，不可得有，即见具足之人执著「诸行是乐”者无有是处。然又有是处。即异生执著「诸行是乐”者是有是处。又无有是处，不可得有，即见具足之人执著「以诸法是我”者无有是处。然有是处，即异生执著「以诸法是我”者是有是处。又无有是处，不可得有，即见具足之人“可夺母之生命”者无有是处。然又有是处，即异生“可夺母之生命”者是有是处。又无有是处，不可得有，即见具足之人“可夺父之生命”者……乃至……“可夺阿罗汉之生命”者……乃至……“以恶心可出如来之血”者……乃至……“可破僧伽”者……乃至……“可就于他师”者……乃至……“可生于第八有”者无有是处。然，有是处，即异生“可生于第八有”者有是处。又无有是处，不可得有，即于一世界有二应供正自觉者出于非前非后者无有是处。然，有是处，即于一世界出一应供正自觉者有是处。又无有是处，不可得有，即于一世界出二转轮王于非前非后者无有是处，然有是处，即于一世界出一转轮王者有是处。又无有是处，不可得有，即女人可为应供正自觉者无有是处。然有是处，即男人可为应供正自觉者有是处。又无是处，不可得有，即女人可为转轮王者无有是处。然有是处，即男人可为转轮圣王者有是处。又无有是处，不可得有，即女人可为［帝］释，可为魔，可为梵［天］者无有是处。然有是处，即男人可为［帝］释，可为魔，可为梵［天］者有是处。又无有是处，不可得有，即于身恶行者应起可爱、可乐、可意之异熟者无有是处。然有是处，即于身恶行者应起非可爱、非可乐、非可意之异熟者有是处。又无有是处，不可得有，即于语恶行者……意恶行者应起可爱、可爱、可意之异熟者无有是处。然有是处，即于［语恶行者……］意恶行者应起非可爱、非可乐、非可意之异熟者有是处。又无有是处，不可得有，即于身妙行者应起非可爱、非可乐、非可意之异熟者无有是处。然有是处，即于身妙行者应起可爱、可乐、可意之异熟者有是处。又无有是处，不可得有，即于语妙行者……意妙行者应起非可爱、非可乐、非可意之异熟者则无有是处。然有是处，即于［语妙行者……］意妙行者应起可爱、可乐、可意之异熟者有是处。又无有是处，不可得有，即具身恶行者依其因缘、依其缘而身坏死后，可生于善趣、天世者无有是处。然有是处，即具身恶行者依其因缘、依其缘而身坏死后，可生于无幸处、恶趣、险难处、地狱者有是处。又无有是处，不可得有，即具语恶行者……具意恶行者依其因缘、依其缘而身坏死后，可生于善趣、天世者无有是处。然有是处，即具［语恶行者……］意恶行者依其因缘、依其缘而身坏死后，应生于无幸处、恶趣、险难处、地狱者有是处。又无有是处，不可得有，即具身妙行者依其因缘、依其缘而身坏死后，应生于无幸处、恶趣、险难处、地狱者无有是处。然有是处，即具身妙行者依其因缘、依其缘而身坏死后，应生于善趣、天世者有是处。又无有是处，不可得有，即具语妙行者［……具意妙行者］依其因缘、依其缘而身坏死后，应生于无幸处、恶趣、险难处、地狱者无有是处。然有是处，即具语妙行者……乃至……具意妙行者依其因缘、依其缘而身坏死后，应生于善趣、天世者有是处。彼彼之法即取彼彼法之因、缘为彼彼之处。彼彼之法即取彼彼法之非因、非缘为彼彼之非处。所有于此之慧、知……乃至……无痴、择法、正见，此言如来以处为处，以非处为非处之如实智。

    此处，如何为如来依处依缘而［知］过去未来现在受业异熟之如实智耶？此处，如来知此，即为一类恶业受因遮止幸趣而未熟。此处，为一类恶业受因遮止幸依而未熟。此处，一类恶业受因遮止幸时而未熟。此处，为一类恶业受因遮止幸加行而未熟。此处，为一类恶业受因之不幸趣而熟。此处，为一类恶业受因之不幸依而熟。此处，为一类恶业受因之不幸时而熟。此处，一类恶业受因之不幸加行而熟。此处，为一类善业受因之不幸趣而未熟。此处，为一类善业受因之不幸依而未熟。此处，为一类善业受因之不幸时而未熟。此处，为一类善业受因之不幸加行而未熟。此处，为一类善业受因之幸趣而熟。此处，为一类善业受因之幸依而熟。此处，为一类善业受因之幸时而熟。此处，为一类善业受因之幸加行而熟。于此处所有之慧、知……乃至……无痴、择法、正见，此言如来依处依缘而［知］过去未来现在受业异熟之如实智。

    此处，如何为如来一切处往道之如实智耶？于此处如来知此道是往地狱之道。知此道是往畜生之道。知此道是往饿鬼境界之道。知此道是往人间界之道。知此道是往天界之道。知此道是往涅槃之道。于此处所有之慧、知……乃至……无痴、择法、正见，是为如来一切处往道之如实智。

    此中，如何为如来之非一界、种种界、世间之如实智耶？于此处如来知蕴之种种。知界之种种。知处之种种。知非一界、种种界、世间种种。于此处所有之慧、知……乃至……无痴、择法、正见，此是如来之非一界、种种界、世间之如实智。

    此处，如何是如来之诸有情种种胜解之如实智耶？如来知此，即有诸有情之劣胜解，有诸有情之胜胜解。劣胜解之有情即是依附、亲近、敬奉于劣胜解之有情。胜胜解之有情是依附、亲近、敬奉于胜胜解之有情。于过去世，劣胜解之有情亦依附、亲近、敬奉于劣胜解之有情。胜胜解之有情亦依附、亲近、敬奉于胜胜解之有情。于未来世，劣胜解之有情亦依附、亲近、敬奉于劣胜解之有情。胜胜解之有情亦依附、亲近、敬奉于胜胜解之有情。于此处所有之慧、知……乃至……无痴、择法、正见，此是如来之有情种种胜解之知实智。

    此处，如何是如来之他有情、他补特伽罗根上下之如实智耶？此处，如来知诸有情之所依。知随眠。知行。知胜解。知小缠、大缠者、利根、钝根、妙相、恶相、善了知、恶了知、可使不可使者之诸有情。

    又如何为有情之所依耶？或为“世间是常”，或为“世间是无常”，或为“世间是有边”，或为“世间是无边”，或为“命即是身”，或为“命与身异”，或为“如来死后有”，或为“如来死后无”，或为“如来死后亦有亦无”，或为“如来死后非有非无”。如是或有有见所依之有情，或有非有见所依之有情，或更不随于此之两边而于相依性缘起之法得顺观之忍。或有［得］如实智。是为诸有情之所依。

    又，如何为诸有情之随眠耶？诸有情之随眠者，是欲贪随眠、瞋随眠、慢随眠，见随眠、犹豫随眠、有贪随眠，无明随眠。关于彼之世间之爱色、好色，有情之贪随眠而住。关于彼之世间之不爱色、不好色，诸有情之瞋随眠而住。于此二边应如是见：无明随行、随伴而有空想、邪见、疑。是为诸有情之随眠。

    又，如何为诸有情之行耶？是福行、非福行、不动行者，或为少地，或为大地者，是为诸有情之行。

    又，如何为诸有情之胜解耶？是有诸有情之劣胜解、诸有情之胜胜解。劣胜解之有情是依附、亲近、敬奉于劣胜解之有情。胜胜解之有情是依附、亲近、敬奉于胜胜解之有情。于过去世，劣胜解之有情亦依附、亲近、敬奉于劣胜解之有情。胜胜解之有情亦依附、亲近、敬奉于胜胜解之有情。于未来世，劣胜解之有情亦可依附、亲近、敬奉于劣胜解之有情。胜胜解之有情亦依附、亲近、敬奉于胜胜解之有情。是为诸有情之胜解。

    如何为彼大尘者之诸有情耶？是有十烦恼事：贪、瞋、痴、慢、见、犹豫、惛沈、掉举、无惭、无愧。诸有情习、修、多所作、增大是等之十烦恼事者，此等为彼大尘者之诸有情。

    如何为彼小尘者之诸有情耶？即诸有情不习、不修、不多所作、不增大是等之烦恼事者，此等为彼小尘者之诸有情。

    如何为彼钝根者之诸有情耶？即是五根：信根、进根、念根、定根、慧根。诸有情不习、不修、不多所作、不增大此等之五根者，此等为彼钝根者之诸有情。

    如何为彼利根者之诸有情耶？是诸有情习、修、多所作、增大此等之五根者，此等为彼利根者之诸有情。

    如何为彼恶相者之诸有情耶？是诸有情为恶所依、恶随眠、恶行、恶胜解、大尘、钝根者，此等为彼恶者之诸有情。

    如何为彼妙相者之诸有情耶？是诸有情为善所依、善行、善胜解、小尘、利根者，此等为彼妙相者之诸有情。

    如何为彼恶了知者［善了知者］之诸有情耶？是彼之诸有情为恶相即是恶了知者之诸有情。以彼之诸有情为妙相即是善了知者之诸有情。

    如何为彼不可使者之诸有情耶？是诸有情为业障具足、烦恼具足、异熟障具足、不信、不妙欲、恶慧者，于善法入正性决定者为不可使，此等为彼不可使者之诸有情。

    如何为彼可使者之诸有情耶？是诸有情为欲障不具足、烦恼障不具足、异熟障不具足、信、妙欲、慧者，于善法可入正性决定者为可使，此等为彼可使者之诸有情。

    于此处所有之慧、知……乃至……无痴、择法、正见，此为如来之他有情、他补特伽罗根上下之如实智。

    此处，如何为如来之静虑、解脱、三昧、等至之杂染、清净、出定之如实智耶？静虑者是将静虑分为四种之静虑者，或为静虑者，即是以正得之平等为不正得。或为静虑者，即是以不正得之平等为正得。或为静虑者，即是以正得之平等为正得。或为静虑者，即是以不正得之平等为不正得，此等为四种之静虑者。

    亦有或为静虑者，即是迟入定而速出定者。或为静虑者，即是速入定而迟出定者。或为静虑者，是迟入定而迟出定。或为静虑者，即是速入定而速出定者，是等为四种之静虑者。

    亦有四种之静虑者。或为静虑者，即于定有定善巧，而无等至善巧者。或为静虑者，即于定有等至善巧，而无定善巧者。或为静虑者，即于定有定善巧，亦有等至善巧。或为静虑者，即于定无定善巧，亦无等至善巧，此等为四种之静虑者。

    静虑者，有四种之静虑：初静虑、第二静虑、第三静虑、第四静虑。

    解脱者，是八解脱。即于有色观诸色是第一解脱。内为无色想而外观诸色则是第二解脱。于胜解之实为清净即是第三解脱。超越一切之色想而灭有对想且不作意种种想，谓“空是无边”，具足空无边处而住是第四解脱。超越一切之空无边处，谓“识是无边”，具足识无边处而住是第五解脱。超越一切之识无边处，谓“无少所有”，具足无所有处而住是第六解脱。超越一切之无所有处具足非想非非想处而住是第七解脱。超越一切之非想非非想处，具足想受之灭而住是第八解脱。

    三昧者，是三种之定，有寻有伺定、无寻唯伺定、无寻无伺定。

    等至者，是九次第住等至：初静虑等至、第二静虑等至、第三静虑等至、第四静虑等至、空边处等至、识无边处等至、无所有处等至、非想非非想处等至、想受灭尽等至。

    杂染者，是顺退分法。

    清净者，是顺胜进分法。

    出定者，是以清净为出定。由彼彼之三摩地而出定是出定。

    于此处所有之慧、知……乃至……无痴、择法、正见，此是如来之静虑、解脱、三昧、等至之杂染、清净、出定之如实智。

    此处，如何为如来宿住随念之如实智耶？此处如来随念无数若干之宿住。即或于一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、无数成劫生、无数坏劫生、无数成坏劫生，于彼处知如是名、种姓、姓生、食，为胜、妙色、恶色以至于如善趣者、恶趣者、业者之有情。实以此等诸有情之具足身恶行、具足语恶行、具足意恶行为呵责圣者、恶见者、恶见业所定者即彼等身坏死后生于无幸处、恶趣、险难处、地狱。亦实以此等诸有情之具足身善行、具足口善行、具足意善行而不呵责圣者、正见者、正见业所定者即彼等身坏死后生于善趣、天世。如是以超人清净之天眼而观有情之有死、有生，如是为乐苦受、寿长，彼由此处死而于彼处生，于彼处为如是名、种姓、姓生、食、乐苦受、寿长，彼即自此处死而于彼处生，于彼处如是为名、种姓、姓食、食、乐苦受，寿长，彼自彼处死而于此处生。如是具足行相与方处而随念无数若干之宿住。于此处所有之慧、知……乃至……无痴、择法、正见，此是如来宿住随念之如实智。

    此处，如何为如来之诸有情死生之如实智耶？此处如来以超人清净之天眼而观有情之有死、有生，为劣、胜、妙色、恶色，有善趣者、恶趣者之有情。于此处所有之慧、知……乃至……无痴、择法、正见，此是如来之有情死生之如实智。

    此处，如何为如来漏尽之如实智耶？此处于如来是漏尽而以无漏、心解脱、慧解脱，于现法自知、作证、具足而住。于此处所有之慧、知……乃至……无痴、择法、正见，此是如来漏尽之如实智。

    此等为如来之十如来力。具足此等力之如来为最胜位者，于集会中作狮子吼而转梵轮。

    如是为十种智所依。
汉译南传大藏经第 50 册 No. 0025 分别论(第16卷-第18卷)

    第十七品　小事分别

    论母

    ［一种］

    生憍。种憍。无病憍。血气憍。命憍。利得憍。恭敬憍。尊重憍。尊敬憍。眷属憍。受用憍。显色憍。闻憍。辨才憍。知识憍。乞食憍。不呵毁憍。威仪憍。神通憍。美称憍。戒憍。静虑憍。工巧憍。长高憍。宽广憍。形色憍。圆满憍。憍。放逸。傲。争。过欲。大欲。恶欲。角。欲贪。浮薄。无礼仪。不乐。频申。缺呿。食不调。心昧劣性。诡诈。虚谈。现相。激磨。以利成利。“我是善妙”之慢。“我是如等”之慢。“我是劣”之慢。善妙者“我是善妙”之慢。善妙者“我是如等”之慢。善妙者“我是劣等”之慢。如等者“我是善妙”之慢。如等者“我是如等”之慢。如等者“我是劣等”之慢。劣等者“我是善妙”之慢。劣等者“我是如等”之慢。劣等者“我是劣等”之慢。慢。过慢。慢过慢。卑慢。增上慢。我慢。邪慢。亲缘寻。住乡寻。不死寻。同情于他之寻。利养恭敬名称相应之寻。不轻贱相应之寻。

    ［二种］

    忿与恨。覆与恼。嫉与悭。谄与诳。无明与有爱。有见与无有见。常见与断见。有边见与无边见。前际随见与后随见。无惭与无愧。恶言性与恶友性。不质直与不柔和。不堪忍与不敦厚。不和顺与不款待。于不护根门与于啖食之不知量性。失念与不正知。破戒与破见。内结与外结。

    ［三种］

    三不善根。三不善寻。三不善想。三不善界。三恶行。三漏。三结。三爱。其他三爱。三寻。三自负。三暗。三畏。三外道处。三障。三秽。三垢。三邪。其他三邪。三火。三瑕。其他三瑕。昧着见、随我见、邪见。不乐、害、非法行。恶言性、恶友性、异想。掉举、懈怠、放逸。不知足性、不正知性、大欲性。无惭、无愧、放逸。不尊敬、恶言性、恶友性。不信、不宽仁性、懈怠。掉举、非律仪、恶戒。对于圣者之不见欲、不闻欲、难诘心。失念、不正知、心散乱。不如理作意、恶道依付、心昧劣性。

    ［四种］

    四漏。四系。四暴流。四轭。四取。四渴爱取。四不应行。四颠倒。四非圣言。其他四非圣言。四恶行。其他四恶行。四怖畏。其他四怖畏。再者其他四怖畏。再者亦有其他四怖畏。四见。

    ［五种］

    五顺下分结。五顺上分结。五悭。五着。五箭。五心栽。五心缚。五盖。五无间业。五见。五仇。五不幸。五过失。五怖畏。五现法涅槃论。

    ［六种］

    六诤根。六在家欲贪法。六违逆事。六渴爱身。六不恭敬。六退还法。其他六退还法。六喜近行。六忧近行。六舍近行。六在家喜。六在家忧。六在家舍。六见。

    ［七种］

    七随眠。七缠。七结。七不妙法。七恶行。七慢。七见。

    ［八种］

    八烦恼事。八懈怠事。于八世法心所对。八非圣言。八邪性。八人过。八无想论。八非有想非无想论。

    ［九种］

    九害心事。九人垢。九种慢。九爱根法。九动。九幻想。九悸动。有戏想。九有为。

    ［十种］

    十烦恼事。十害心事。十不善业道。十结。十邪性。十事邪见。十事边见。

    ［十八爱行等］

    取内［五蕴］之十八爱行。取外［五蕴］之十八爱行。括此一聚，总名为三十六爱行。如斯所言，括过去之三十六爱行、未来之三十六爱行、现在之三十六爱行于一聚，总名为百八爱行。又彼六十二成见是且依世尊于梵网经之广说。

    ［一种］

    此处，如何为生憍耶？是以生为缘之憍、憍相、憍性、慢、慢相、慢性、心之腾、腾性、幢、僭越、自家广告，此言为生憍。

    此处，如何为种憍耶？是以种为缘……乃至……以无病为缘……乃至……以血气为缘……乃至……以命为缘……乃至……以利得为缘……乃至……以恭敬为缘……乃至……以尊重为缘……乃至……以尊敬为缘……乃至……以眷属为缘……乃至……以受用为缘……乃至……以显色为缘……乃至……以闻为缘……乃至……以辨才为缘……乃至……以知识为缘……乃至……以乞食为缘……乃至……以不呵毁为缘……乃至……以威仪为缘……乃至……以神通为缘……乃至……以美称为缘……乃至……以戒为缘……乃至……以静虑为缘……乃至……以工巧为缘……乃至……以长高为缘……乃至……以宽广为缘……乃至……以形色为缘……乃至……圆满为缘之憍、憍相、憍性、慢、慢相、慢性、心之腾、腾行、幢、僭越、自家广告，此言为圆满憍。

    此处，如何为憍耶？是所有之憍、憍相、憍性、慢、慢相、慢性心之腾、腾性、幢、僭越、自家广告，此言为憍。

    此处，如何为放逸耶？是或身恶行、语恶行、意恶行、五妙欲等心之弛缓、弛缓之所业，或善法所修之不坚固作性、不常作性、不穷终作性、耽溺［不修］性、离脱欲性、离缚性、不习、不修、不多作业、不摄持、不随行、放逸。如是所有之放逸、放逸相、放逸性，此言为放逸。

    此处，如何为傲耶？是所有之傲、傲相、傲性、粗坚、硬酷、心直、不柔软，此言为傲。

    此处，如何为争耶？是所有之争、向争、争相、向争相，此言为争。

    此中，如何为过欲性耶？是或依彼此之衣服、施食、床座、病缘药资具，或依五妙欲而不知足之多欲。如是所有之欲望、堕欲、过欲、贪、等贪……乃至……心之等贪，此言为过欲性。

    此处，如何为大欲性耶？是或依彼此之衣服、施食、床座、病缘药资具，若依五妙欲而不知足之多欲性。所有如是为欲望、堕欲、大欲、贪、有贪……乃至……心之有贪，此言为大欲性。

    此处，如何为恶欲性耶？此处一类者虽有不信，可望令知我为“有信之人”；虽有恶戒，可望令知我为“有戒之人”；虽有少闻，可望令知我为“多闻之人”；虽有爱集会，可望令知我为“孤住之人”；虽有怠惰，可望令知我为“勤精进之人”；虽有忘念，可望令知我为“住念之人”；虽有不得定，可望令知我为“得定之人”；虽有恶慧，可望令知我为“具慧之人”；虽有诸漏未尽，可望令知我为“诸漏已尽之人”。所有之如是欲望、堕欲、恶欲、有贪……乃至……心之有贪，此言为恶欲。

    此处，如何为角耶？是彼之角、角性、巧致、聪［慧］、作事、口实，此言为角。

    此中，如何为欲贪耶？是彼之欲贪、欲贪相、具欲贪性、酷贪、酷贪相、酷贪性、欲扰、义哉欲，此言为欲贪。

    此处，如何为浮薄耶？是依饰、钵饰、床座饰，或此之烂坏身，或外之饰，飘扬之欢戏、遍欢戏、耽着、耽着性、浮薄性、浮薄，此言为浮薄。

    此处，如何为无礼仪耶？是或于母、父、兄姊、弟妹、教授师、亲授师、佛、声闻、某某师长之逆取、不随顺、敌对性、不尊敬、不尊敬性、不畏敬、不敬礼，此言为无礼仪。

    此处，如何为不乐耶？是或于清净住处以及增上善法第一之不乐、不乐相、不爱乐性、不爱乐相、不满、激情，此言为不乐。

    此处，如何为频申耶？是所有之频申、频申相、频申心、厌倦、厌倦相、厌倦性，此言为频申。

    此处，如何为缺呿耶？是所有之身之缺呿、重缺呿、前屈、背屈、全屈、全身倾倒、振动，此言为缺呿。

    此中，如何为食不调耶？是所有之终食者食后之昏迷、食后之疲劳、食后之热烦、身之粗杂，此言为食不调。

    此处，如何为心昧劣性耶？是所有心之不安、不堪任性、固着、俱固着、昧劣、昧劣相、昧劣性、心之惛沈、惛沈相、惛沈性，此言为心之昧劣性。

    此处，如何为诡诈耶？是依止于利养恭敬名称之有恶欲受欲所困，或依止于资具受用名称，或依止于傍侧私语，或依止于威仪设立，设定、建立之颦蹙、颦蹙性、诡诈、诡诈相、诡相，此言为诡诈。

    此处，如何为虚谈耶？是依止于利养恭敬名称之恶欲受欲所困，对于其他之无问虚谈、虚谈、极虚谈、赏赞虚谈、极赏赞虚谈、缠缚语、举故称、极举故称、随爱语、媚谄、豆汁性、养育，此言为虚谈。

    此处，如何为现相耶？是依止于利养恭敬名称之恶欲受欲所困，对于其他者之相、相业、暗示、暗示业、向傍侧之私语、周边语，此言为现相。

    此处，如何为激磨耶？是依止于利养恭敬名称之恶欲受欲所困，对于其他者之骂詈、轻蔑、呵啧、挑发、极挑发、嘲弄、极嘲弄、恶口、极恶口、恶宣传、荫口，此言为激磨。

    此处，如何为以利成耶？是依止于利养恭敬名称之恶欲受欲所困，以此处所得之物持行彼处，又以彼处所得之物持来［示］此处，于依如是物之希求之物过希求、遍希求、寻求、过寻求、遍寻求，此言为以利成利。

    此处，如何言“我是善妙”之慢耶？此处有人或对于生、种、善家子、美妙显色、财、念诵、业处、工巧处、明处、闻、辨才以及其他余事，多说为慢。如是所有之慢、慢相、慢性、心之腾、腾性、幢、僭越、自家广告，此言为“我是善妙”之慢。

    此处，如何言“我是如等”之慢耶？此处有人或对于生、种、善家子、美妙显色、财、念诵、业处、工巧处、明处、闻、办才以及其他余事，多说为慢。如是所有之慢、慢相、慢性、心之腾、腾性、幢、僭越、自家广告，此言为“我是如等”之慢。

    此处，如何言“我是劣等”之慢耶？此处有人或对于生、种、善家子、美妙显色、财、念诵、业处、工巧处、明处、闻、辨才以及其他余事，多说为卑慢。如是所有之卑慢、卑慢相、卑慢性、轻贱、轻蔑、轻蔑性、自己卑下、自己卑贱、自己轻蔑，此言为“我是劣等”之慢。

    此处，如何言善妙者之“我是善妙”之慢耶？此处有善妙者，或对于生、种、善家子、美妙显色、财、念诵、业处、工巧处、明处、闻、辨才以及其他余事，另外主张自己之善妙。彼即依止此事而多说为慢。如是所有之慢、慢相、慢性、心之腾、腾性、幢、僭越、自家广告，此言为善妙者之“我是善妙”之慢。

    此处，如何言善妙者之“我是如等”之慢耶？此处有善妙者，或对于生、种、善家子、美妙显色、财、念诵、业处、工巧处、明处、闻、辨才以及其他余事，另外主张自己之如等。彼即依止于事多说为慢。如是所有之慢、慢相、慢性、心之腾、腾性、幢、僭越、自家广告，此言为善妙者之“我是如等”之慢。

    此处，如何言善妙者之“我是劣等”之慢耶？此处有善妙者，或对于生、种、善家子、美妙显色、财、念诵、业处、工巧处、明处、闻、辨才以及其余事，另外主张自己之劣。彼依止于此事多说为卑慢。如是所有之卑慢、卑慢相、慢性、心之腾、腾性、幢、僭越、自家广告，此言为善妙者之“我是如等”之慢。

    此处，如何言善妙者之“我是劣等”之慢耶？此处有善妙者，或对于生、种、善家子、美妙显色、财、念诵、业处、工巧处、明处、闻、辨才以及其余事，另外主张自己之劣。彼依止于此事多说为卑慢。如是所有之卑慢、卑慢相、卑慢性、轻贱、轻蔑、轻蔑性、自己卑下、自己卑贱、自己轻蔑，此言为善妙者之“即是劣等”之慢。

    此处，如何言如等者之“我是善妙”之慢耶？此处有如等者，或对于生、种、善家子……乃至……其余之事，另外主张自己之善妙。彼依止于此事多说为慢。如是所有之慢、慢相、慢性、心之腾、腾性、幢、僭越、自家广告，此言为如等者之“我是善妙”之慢。……乃至……

    此处，如何言劣等者之“我是如等”之慢耶？此处有劣等者，或对于生、种、善家子……乃至……其余之事，另外主张自己之如等。彼依止于此事多说为慢。如是所有之慢、慢相、慢性、心之腾、腾性、幢、僭越、自家广告，此言为劣等者之“我是如等”之慢。

    此处，如何言劣等者之“我是劣等”之慢耶？此处有劣等者，或对于生、种、善家子……乃至……其余之事，另外主张自己之劣。彼依止于此事多说为慢。如是所有之慢、慢相、慢性、卑慢、卑慢相、卑慢性、轻贱、轻蔑、轻蔑性、自己卑下、自己卑蔑、自己轻蔑，此言为劣等者之“我是劣等”之慢。

    此处，如何为慢耶？是所有之慢、慢相、慢性、心之腾、腾性、幢、僭越、自家广告，此言为慢。

    此处，如何为过慢耶？此处有人，或对于生、种、善家子……乃至……其余之事，另外过慢自己。如是所有之慢、慢相、慢性、心之腾、腾性、幢、僭越、自家广告，此言为过慢。

    此处，如何为慢过慢耶？此处有人，或对于生、种、善家子……乃至……其余之事，于前时另外主张自己之如等，于后时主张自己之善妙。如是所有之慢、慢相、慢性、心之腾、腾性、幢、僭越、自家广告，此言为慢过慢。

    此处，如何为卑慢耶？此处有人，或对于生、种、善家子、美妙显色、财、念诵、业处、工巧处、明处、闻、辨才以及其余之事，多说卑慢。如是所有之卑慢、卑慢相、卑慢性、轻贱、轻蔑、轻蔑性、自己卑下、自己卑蔑，此言为卑慢。

    此处，如何为增上慢耶？于非得之得想，于不作之作想，于非得达之得达想，于非谛证之谛证想。如是所有之慢、慢相、慢性、心之腾、腾性、幢、僭越、自己广告，此言为增上慢。

    此处，如何为我慢耶？于色言“我”之慢、“我”之欲望、“我”之随眠。于受……乃至……于想……乃至……于行……乃至……于识言“我”之慢、“我”之欲望、“我”之随眠。如是所有之慢、慢相、慢性、心之腾、腾性、幢、僭越、自家广告，此言为我慢。

    此处，如何为邪慢耶？此处有人，或对于恶业处、恶工巧处、恶明处、恶闻、恶辨才、恶戒、恶勇行、恶戒禁取、恶见以及其余之事，多说为慢。如是所有之慢、慢相、慢性、心之腾、腾性、幢、僭越、自家广告，此言为邪慢。

    此处，如何为亲缘寻耶？是以亲缘者为所缘而作世俗性之推度、寻求、思惟、止意、留意、心之集中、邪思惟，此言为亲缘寻。

    此处，如何为住乡寻耶？是以住乡为所缘而作世俗性之推度、寻求……乃至……邪思惟，此言为住乡寻。

    此处，如何为不死寻耶？是或难作相应者、成见相应者之世俗性之推度、寻求……乃至……邪思惟，此言为不死寻。

    此处，如何为同情于他之寻耶？此处有人，与白衣共住而住。共同地欢乐、忧愁，于幸福而为幸福，于不幸而为不幸，于作事而自己努力。于如此之时，所有世俗性之推度、寻求……乃至……邪思惟，此言为同情于他之寻。

    此处，如何为利养恭敬名称相应之寻耶？是以利养恭敬名称为所缘之世俗性之推度、寻求……乃至……邪思惟，此言为利养恭敬名称相应之寻。

    此处，如何为不轻贱相应之寻耶？此处有人，或依生、种、善家子、财、念诵、业处、工巧处、明处、闻、勇行以及其余之事，则为“他者无轻贱于我”。于如斯之时，所有为世俗性之推度、寻求……乃至……邪思惟，此言为不轻贱相应之寻。

    ［二种］

    此处，如何为忿耶？是所有之忿、忿怒、忿怒性、瞋恚、污秽、污秽性、害恶、恚害、恚害性、违逆、反逆、暴恶、恶害、心之非悦性，此言为忿。

    此处，如何为恨耶？忿于前时，恨［续］于后时。如是所有之恨、怨恨、已恨性、［忿之］无闻性、自性住、再再来住、随具、随缚、忿之坚业，此言为恨。

    此处，如何为覆耶？是所有之覆、覆藏、已覆藏性、不仁、不仁业，此言为覆。

    此处，如何为恼耶？是所有之恼、恼害、已恼害性、恼食、诤论处、轭取、不弃舍，此言为恼。

    此处，如何为嫉耶？是所有他人之利养、恭敬、敬重、尊崇、礼拜、于供养之嫉、嫉妒、已嫉妒性、妒、妒羡、妒性，此言为嫉。

    此处，如何为悭耶？是五悭：住处悭、家族悭、利养悭、色悭、法悭。如是所有之悭、悭吝、已悭吝性、贪吝、吝、吝啬、心之吝惜性，此言为悭。

    此处，如何为谄耶？此处有人，依身而行恶行，依语而行恶行，依意而行恶行，为其隐蔽，以恶欲望为希望。欲望为“勿知我”——思惟为“勿知我”——语“勿知我”之语——依身为“勿知我”而努力。如是所有之谄、有谄性、虚伪、欺瞒、诈欺、瞒着、隐藏、覆藏、遍覆藏、隐蔽、遍隐蔽、不明业、不显业、隐覆、恶作，此言为谄。

    此处，如何为诳耶？此处有人是奸诳、遍奸诳。此处所有之奸诳、奸诳性、粗俗性、粗俗、遍粗俗性、遍粗俗，此言为诳。

    此处，如何为无明耶？是所有之无知、无见……乃至……无明闩、愚痴、不善根，此言为无明。

    此处，如何为有爱耶？是所有于诸有之有欲、有贪、有喜、有爱、有闷、有渴、有恼、有着，此言为有爱。

    此处，如何为有见耶？言“我与世间是有”，所有如是之见、成见……乃至……颠倒执，此言为有见。

    此处，如何为无有见耶？言“我与世间是非有”，所有如是之见、成见……乃至……颠倒执，此言为无有见。

    此处，如何为常见耶？言“我与世间是常住”，所有如是之见、成见……乃至……颠倒执，此言为常见。

    此处，如何为断见耶？言“我与世间是断绝”，所有如是之见、成见……乃至……颠倒执，此言为断见。

    此处，如何为有边见耶？言“我与世间是有边”，所有如是之见、成见……乃至……颠倒执，此言为有边见。

    此处，如何为无边见耶？言“我与世间是无边”，所有之见、成见……乃至……颠倒执，此言为无边见。

    此处，如何为前际随见耶？是以前际为所缘而生，所有之见、成见……乃至……颠倒执，此言为前际随见。

    此处，如何为后际随见耶？是以后际为所缘而生，所有之见、成见……乃至……颠倒执，此言为后际随见。

    此处，如何为无惭耶？是所有之无惭应惭之事，无惭恶不善法之成就，此言为无惭。

    此处，如何为无愧耶？是所有之无愧应愧之事，无愧恶不善法之成就，此言为无愧。

    此处，如何为恶言性耶？于有同法者告言之时不受如法谏性、不受如法谏、恶言性、逆取、故对性、不尊敬、不尊敬性、不畏敬、不敬礼，此言为恶言性。

    此处，如何为恶友性耶？是彼所有之不信、恶戒、寡闻而有悭、恶慧，对于人人所作之依附、倚赖、倚、亲近、等亲近、亲敬、等亲敬、亲交性，此言为恶友性。

    此处，如何为不质直耶？是所有之不质直、不质直性、邪性、歪性、奸诈性，此言为不质直。

    此处，如何为不柔和耶？是所有之不柔软性、不柔和性、粗坚性、坚固性、苛酷、心直性、不柔软心，此言为不柔和。

    此处，如何为不堪忍耶？是所有之不堪忍、不耐忍、不容受性、逆、暴恶、恶害、心之非悦性，此言是谓为不堪忍。

    此处，如何为不敦厚耶？是身所犯之过失、语所犯之过失、身语所犯之过失，此言为不敦厚。一切之恶戒亦为不敦厚。

    此处，如何为不和顺耶？是所有彼之语为粗恶、粗暴，令他苦，令他怒而随之俱忿怒，不益定，以作如斯之语。此时所有之不软滑语性、不亲密语性、苛酷语性，此言为不和顺。

    此处，如何为不款待耶？是二种款待：食款待、法款待。此处有人，或依食款待、法款待而有不款待，此言为不款待。

    此处，如何于根门而不护耶？此处有人，依眼见色已而取相取好，故其眼根住于无防护者，则贪忧、恶不善法将流入。对于其事，从不防护，不护眼根，于眼根而不作防护。依耳闻声已……乃至……依鼻嗅香已……乃至……依舌嗜味已……乃至……依身触所触已……乃至……依意识法已而取相取好，故其意根住于无防护者，则贪忧、恶不善法将流入，对于其事，从不防护，不护意根，于意根而不作防护。所有此等六种根之不守、不藏、不守护、不防护，此言为于根之不护门。

    此处，如何于啖食而不知量耶？此处有人，不省察，不如理，为游戏、酩酊、庄严、飘扬之食而食，于此处所有之于啖食不知足、不知量、不省察，此言于啖食不知量性。

    此处，如何为失念耶？是所有之不念、不随念、不专念、不念、不忆念、不忆持、浮薄性、忘性，此言为失念。

    此处，如何为不正知耶？是所有之无知、无见……乃至……无明闩、愚痴、不善根，此言为不正知。

    此处，如何为破戒耶？是身所犯之过失、语所犯之过失、身口所犯之过失，此言为破戒。一切之恶戒亦为破戒。

    此处，如何为破见耶？是无布施、供牺……乃至……证知今世与他世而无示知［他］者。所有如是之见、成见……乃至……颠倒执，此言为破见。一切之邪见亦为破见。

    此处，如何为内结、［外结］耶？五下分结是内结。五上分结是外结。

    ［三种］

    ［三不善根］

    此处，如何为三不善根耶？是贪、瞋、痴。

    此中，如何为贪耶？是所有之贪、等贪、随贪、满足、喜、喜贪、心之等贪、欲求昏迷、耽着、饕、贪着、结、淤泥、诱惑、谄、母、产出、缝着、纲着、河、渴爱、丝、漫、龌龊者、伴侣、大望、有导者、林、下生、亲交、爱着、愿望、连结、希望、豫期、豫期性、色希望、声希望、香希望、触希望、利得希望、财希望、儿希望、活命希望、思望、欲望、热望、渴望、渴望性、贪望、贪婪、贪婪性、动摇、欲好性、非法贪、背理贪、志愿、愿望、欲望、羡望、切愿、欲爱、有爱、无有爱、色爱、无色爱、灭爱、声爱、香爱、味爱、触爱、法爱、暴流、轭、系、取、覆、障、盖、欲、缚、随烦恼、随眠、缠、蔓草、吝悭、苦根、苦缘、苦生、魔罥索、魔钩、魔境、爱、喜中贪、欲网、欲革纽、海、贪欲、贪不善根，此言为贪。

    此中，如何为瞋耶？是“彼行损害于我”之嫌恨生。“彼现行损害于我”之嫌恨生。“彼当行损害于我”之嫌恨生。“既行损害、现行损害、当行损害于我之可爱者、可意者”之嫌恨生。“既行利益、现行利益、当行利益于我之非可爱者、非可意者”之嫌恨生。或于非处亦生嫌恨。所有如是之心之嫌恨、恚逆、逆意、怒、极怒、激极怒、瞋极、极瞋、激极瞋、心之害恶、意极瞋、忿、忿怒、忿怒性、瞋、败德、败德性、害恶、恚害、恚害性、违、逆、暴恶、心之非悦性，此言为瞋。

    此中，如何为痴耶？于苦之无知、于苦集之无知、于苦灭之无知、于至苦灭道之无知。于前际之无知、于后际之无知、于前后际之无知、于相依性缘起法之无知。所有如是之无知、无见……乃至……无明闩、愚痴、不善根，此言为痴。

    此为三不善根。

    ［三不善寻］

    此处，如何为三不善寻耶？是欲寻、恚寻、害寻。

    此中，如何为欲寻耶？是欲相应之推度、寻求……乃至……邪思惟，此言为欲寻。

    此中，如何为恚寻耶？是恚相应之推度、寻求……乃至……邪思惟，此言为恚寻。

    此中，如何为害寻耶？是害相应之推度、寻求……乃至……邪思惟，此言为害寻。

    此为三不善寻。

    ［三不善想］

    此处，如何为三不善想耶？是欲想、恚想、害想。

    此中，如何为欲想耶？是欲相应之想、等想、已等想性，此言为欲想。

    此中，如何为恚想耶？是恚相应之想、等想、已等想性，此言为恚想。

    此中，如何为害想耶？是害相应之想、等想、已等想性，此言为害想。

    此为三不善想。

    ［三不善界］

    此处，如何为三不善界耶？是欲界、恚界、害界。

    此中，如何为欲界耶？欲寻是欲界。恚寻是恚界。害寻是害界。

    此中，如何为欲寻耶？欲相应之推度、寻求……乃至邪思惟，此言为欲寻。

    此中，如何为恚寻耶？是恚相应之推度、寻求……乃至……邪思推，此言为恚寻。

    此中，如何为害寻耶？是害相应之推度、寻求……乃至……邪思惟，此言为害寻。

    此为三界。

    ［三恶行］

    此处，如何为三恶行耶？是身恶行、语恶行、意恶行。

    此中，如何为身恶行耶？是断人命、不与取、欲邪行，此言为身恶行。

    此中，如何为语恶行耶？是妄语、两舌、恶口、绮语，此言为语恶行。

    此中，如何为意恶行耶？是贪欲、瞋恚、邪见，此言为意恶行。

    此中，如何为身恶行耶？不善之身业是身恶行。……乃至……不善之语业是语恶行。……乃至……不善之意业是意恶行。

    此中，如何为不善之身业耶？不善之身故，思是不善之身业……乃至……不善之语故，思是不善之语业……乃至……不善之意故，思是不善之意业。

    此为三恶行。

    ［三漏］

    此处，如何为三漏耶？是欲漏、有漏、无明漏。

    此中，如何为欲漏耶？是所有者于欲之欲欲、欲贪、欲喜、欲爱、欲亲、欲闷、欲渴、欲恼、欲着，此为欲漏。

    此中，如何为有漏耶？是所有者于有之有欲……乃至……有着，此言为有漏。

    此中，如何为无明漏耶？是于苦之无知……乃至……无明闩、愚痴、不善根，此言为无明漏。

    此为三漏。

    ［三结］

    此处，如何为三结耶？是有身见、犹豫、戒禁取。

    此中，如何为有身见耶？此处，以无闻之异性，不见圣者不知圣法，于圣法而不调顺；不见善士不知善士之法，于善士之法而不调顺。以色是我之等循观。或以我是有色之［等循观］。或于我有色……或于色有我之［等循观］。以受……乃至……想……乃至……行……乃至……识是我之等循观。或以我有识之［等循观］。或于我有识……或于识有我之［等循观］。如斯所有之见、成见……乃至……颠倒执，此言为有身见。

    此中，如何为犹豫耶？于师疑惑且犹豫。于法疑惑且犹豫。于僧疑惑且犹豫。于学疑惑且犹豫。于前际疑惑且犹豫。于后际疑惑且犹豫。于前后际疑惑且犹疑。于相依性缘起法疑惑且犹豫。如是所有之惑、疑惑、已惑、疑、犹豫、二分、二路、疑惑、不一执、暧昧、遍暧昧、不穿入、昏迷、心意之后悔，此言为犹豫。

    此中，如何为戒禁取耶？是依此［佛教］以外诸沙门、婆罗门之戒、净禁、净戒禁而为清净。如是所有之见、成见……乃至……颠倒执，此言为戒禁取。

    此为三结。

    ［三爱］

    此处，如何为三爱耶？是欲爱、有爱、无有爱。

    此中，如何为有爱耶？是有见俱行之贪、等贪、随贪、满足、喜、喜贪、心之等贪，此言为爱。

    此中，如何为无有爱耶？是断见俱行之贪、等贪……乃至……心之等贪，此言为无有爱。

    其余之渴爱是欲爱。

    此中，如何为欲爱耶？是欲界相应之贪、等贪……乃至……心之等贪，此言为欲爱……乃至……

    色界……乃至……无色界相应之贪、等贪……乃至……心之等贪，此言为有爱。

    断见俱行之贪、等贪……乃至……心之等贪，此言为无有爱。

    此为三爱。

    此处，如何为更有其他之三爱耶？是欲爱、色爱、无色爱。

    此中，如何为欲爱耶？是欲界相应之贪、等贪……乃至……心之等贪，此言为欲爱。

    此中，如何为色爱耶？是色界相应之贪、等贪……乃至……心之等贪，此言为色爱。

    此中，如何为无色爱耶？是无色界相应之贪、等贪……乃至……心之等贪，此言为无色爱。

    此为三爱。

    此处，如何更有其他之三爱耶？是色爱、无色爱、灭爱。

    此中，如何为色爱耶？是色界相应之贪、等贪……乃至……心之等贪，此言为色爱。

    此中，如何为无色爱耶？是无色界相应之贪、等贪……乃至……心之等贪，此言为无色爱。

    此中，如何为灭爱耶？是断见俱行之贪、等贪……乃至……心之等贪，此言为灭爱。

    此为三爱。

    ［三寻］

    此处，如何为三寻耶？是欲寻、有寻、梵行寻。

    此中，如何为欲寻耶？是所有于欲之欲欲……乃至……欲着，此言为欲寻。

    此中，如何为有寻耶？是所有于有之有欲……乃至……有着，此言为有寻。

    此中，如何为梵行寻耶？世间是常住，或世间是无常……乃至……或如来死后存在亦非存在亦非不存在。所有如是之见、成见……乃至……颠倒执，此言为梵行寻。

    ［其他之三寻］

    此处，如何为欲寻耶？是欲贪，与此一类不善之身业、语业、意业，此言为欲寻。

    ［此中，如何为有寻耶？］即有贪，与此一类不善之身业、语业、意业，此言为有寻。

    ［此中，如何为梵行寻耶？］是边执见，与此一类不善之身业、语业、意业，此言为梵行寻。

    此为三寻。

    ［三自负］

    此处，如何为三自负耶？是“我胜”之慢、“我等”之慢、“我劣”之自负。

    此言为三自负。

    ［三畏］

    此处，如何为三畏耶？是生畏、老畏、死畏。

    此中，如何为生畏耶？是以生为缘之畏、畏相、身振、身毛坚立、心之畏怖，此言为生畏。

    此中，如何为老畏耶？是以老为缘之畏、畏相、身振、身毛坚立、心之畏怖，此言为老畏。

    此中，如何为死畏耶？是以死为缘之畏、畏相、身振、身毛坚立、心之畏怖，此言为死畏。

    此为三畏。

    ［三暗］

    此处，如何为三暗耶？或以过去世为所缘之疑惑、犹豫、不胜解、不等静。或以未来世为所缘之疑惑、犹豫、不胜解、不等静。或以现在世为所缘之疑惑、不胜解、不等静。

    此为三暗。

    ［三外道处］

    此处，如何为三外道处耶？此处一类者，或沙门、婆罗门有如是语、如是见。即“所有之任何士夫补特伽罗之领受，或乐、苦、不苦不乐，一切是前［世］之宿作因”。

    此处一类者，或沙门、婆罗门有如是语、如是见。即“所有之任何士夫补特伽罗之领受，或乐、苦、不苦不乐，一切是自在［天］所变因。”

    此处一类者，或沙门、婆罗门有如是语、如是见。即“所有之任何士夫婆罗门之领受，或乐、苦、不苦不乐，一切是无缘”。

    此为三外道处。

    ［三障］

    此处，如何为三障耶？是贪障、瞋障、痴障，此为三障。

    ［三秽］

    此处，如何为三秽耶？是贪秽、瞋秽、痴秽，此为三秽。

    ［三垢］

    此处，如何为三垢耶？是贪垢、瞋垢、痴垢，此为三垢。

    ［三火］

    此处，如何为三邪耶？是贪邪、瞋邪、痴邪，此为三邪。

    此处，如何亦有其他之三邪耶？身邪、语邪、意邪，此为三邪。

    ［三火］

    此处，如何为三火耶？是贪火、瞋火、痴火，此为三火。

    ［三瑕］

    此处，如何为三瑕耶？是贪瑕、瞋瑕、痴瑕，此为三瑕。

    此处，如何亦有其他之三瑕耶？是身瑕、语瑕、意瑕，此为三瑕。

    ［三见］

    此处，如何为味着见耶？此处一类者，或沙门、婆罗门有如是说、如是见。即“于欲而无过失”，彼于欲而堕于堕落性，此言为味着见。

    此处，如何为随我见耶？此处有无闻之异性。不见圣者不知圣法，于圣法而不调顺；不见善士不知善士之法，于善士之法不调顺。以色是我之等循观。或我是有色之［等循观］，或于我为有色……或于色是有我之［等循观］。以受……乃至……想……乃至……行……乃至……识是我之等循观。或我是有识［之等循观］，若于我且有识……若于识有我之［等循观］。所有如是之见、成见……乃至……颠倒执，此言为随我见。

    此处，如何为邪见耶？即“无布施、无供牺……乃至……一切自证知今世与他世而无示知［他］者”。所有如是之见、成见……乃至……颠倒执，此言为邪见。

    常见是味着见。有身见是随我见。断见是邪见。

    ［不乐、害、非法行］

    此处，如何为不乐耶？或于清净住处，或于唯一增上善法之不乐、不乐相、不爱乐性、不爱乐相、不满、激情，此言为不乐。

    此处，如何为害耶？人或依手、块、杖、刀、绳以此等之一捶打有情。所有依如是之方法令恼、困、损、害、愤、恚、害他，此言为害。

    此处，如何为非法行耶？依身之非法行、邪行。依语之非法行、邪行。依意之非法行、邪行，此言为非法行。

    ［恶言性、恶友性、异想］

    此处，如何为恶言性耶？于同法者有行告言之时不受如法谏性、不受如法谏、恶言性、逆取、敌对性、不尊敬、不尊敬性、不畏敬、不敬礼，此言为恶言性。

    此处，如何为恶友性耶？即彼所有之不信、恶戒、寡闻为有悭、恶慧，对于人人所作之依附、倚赖、倚、亲近、等亲近、亲敬、等亲敬、亲交性，此言为恶友性。

    此处，如何为异想耶？是欲想、瞋想、害想，此言为异想。一切之不善想亦为异想。

    ［掉举、懈怠、放逸］

    此处，如何为掉举耶？是所有心之掉举、不寂静、心之散乱、心之骚乱，此言为掉举。

    此处，如何为懈怠耶？或于身恶行、语恶行、意恶行，或于五妙欲心之弛缓、弛缓之所业，或于善法之修不坚固作性、不常作性、不穷终作性、迟钝性、离脱欲性、离缚性、不习、不修、不多作业、不摄持、不随行、放逸，此言为懈怠。

    此中，如何为放逸耶？或于身恶行、语恶行、意恶行，或于五妙欲，心之弛缓、弛缓之所行，或于善法之修不坚固作性、不常作性、不穷终作性、耽溺［不修］性、离脱欲性、离缚性、不习、不修、不多作业、不摄持、不随行、放逸，此言为放逸。

    ［不知足性、不正知性、大欲性］

    此处，如何为不知足性耶？或依彼此之衣服，施食、床坐、病缘药资具，或所依五妙欲不知足之多欲。所有如是之欲望、随欲、不知足、贪、等贪……乃至……心之等贪，此言为不知足性。

    此处，如何为不正知性耶？是所有之无知、无见……乃至……无明闩、痴、不善根，此言为不正知性。

    此处，如何为大欲性耶？或依彼此之衣服、施食、床坐、病缘药资具，或依五妙欲不知足之多性。所有如是之欲望、堕欲、大欲、贪、等贪……乃至……心之等贪，此言为大欲性。

    ［无惭、无愧、放逸］

    此处，如何为无惭耶？是所有之无惭应惭之事，无惭恶不善法之成就，此言为无惭。

    此处，如何为无愧耶？是所有之无愧应愧之事，无愧恶不善法之成就，此言为无愧。

    此处，如何为放逸耶？或于身恶行、语恶行、意恶行，或于五妙欲心之弛缓、弛缓之所业，或于善法之修不坚固作性、不常作性、不穷终性、耽着［不修］性、离脱欲性、离缚性、不习、不修、不多作业、不摄持、不随行、放逸。所有如是之放逸、放逸相、放逸性，此言为放逸。

    ［不尊敬、恶言性、恶友性］

    此中，如何为不尊敬耶？是所有之不尊敬、不尊敬性、不畏敬、不敬礼、不谨礼、不谨慎相、已不谨慎性、非戒、不殷重，此言为不尊敬。

    此中，如何为恶言性耶？是于同法者有告言之时，不受如法谏性、不受如法谏、恶言性、逆取、敌对性、不尊敬、不尊敬性、不畏敬、不敬礼，此言为恶言性。

    此处，如何为恶友性耶？彼诸所有之不信、恶戒、寡闻为有悭、恶慧，对于人人所作之依附、倚赖、倚、亲近、等亲近、亲敬、等亲敬、亲友性，此言为恶友性。

    ［不信、不宽仁性、懈怠］

    此处，如何为不信耶？此处有人不信，或不信佛陀、法、僧伽。所有如是之不信性、不信相、不确信、不现前信，此言为不信。

    此处，如何为不宽仁性耶？是五悭：住处悭、家悭、利养悭、色悭、法悭。所有如是之之悭、悭吝、悭吝性、贪吝、吝、吝啬、心之吝惜性，此言为不宽仁性。

    此处，如何为懈怠耶？或于身恶行、语恶行、意恶行，或于五妙欲，心之弛缓、弛缓所业，或于善法之修不坚固作性、不常作性、耽溺［不修］性、离脱欲性、离缚性、不习、不修、不多作业、不摄持、不随行、放逸，此言为懈怠。

    ［掉举、非律仪、恶戒］

    此处，如何为掉举耶？是所有心之掉举、不寂静、心之散乱、心之骚乱，此言为掉举。

    此中，如何为非律仪耶？此处有人，依眼见色已而取相取好，故其眼根住于无防护者，则贪忧、恶不善法将流入。对于其事，从不防护，不护眼根，于眼根而不作防护。依耳闻声已……乃至……依鼻嗅香已……乃至……依舌嗜味已……乃至……依身触所触已……乃至……依意识法已而取相取好，故其意根住于无防护者，则贪忧、恶不善法将流入。对于其事，从不防护，不护意根，于意根而不作防护。［所有此等六种根之不守、不藏、不守护、不防护］。此言为非律仪。

    此处，如何为恶戒耶？是身所犯之过失、语所犯之过失、身语所犯之过失，此言为恶戒。

    ［不见、不闻、难诘心］

    此处，如何为对于诸圣之不见欲耶？

    此中，如何为诸圣耶？诸圣者，是或诸佛、诸佛声闻。所有如是之对于诸圣之不见欲、非见欲、非俱会欲、非俱同欲，此言为对于诸圣之不见欲。

    此处，如何为妙法之不闻欲耶？

    此中，如何为妙法耶？是四念处、四正勤、四神足、五根、五力、七菩提分、八圣道，此言为妙法。所有如是对于妙法之不闻欲、不听欲、不习持、不受持，此言为妙法之不闻欲。

    此处，如何为难诘心耶？

    此中，如何为难诘耶？是所有之难诘、随难诘、非难、随非难、随已非难、轻蔑、轻侮、侮蔑、求缺点者，此言为难诘心。

    ［失念、不正知、心散乱］

    此处，如何为失念耶？是所有之不念、不随念、不专念、不念、不忆念、不忆持、浮薄性、忘性，此言为失念。

    此处，如何为不正知耶？是所有之无知、无见……乃至……无明闩、愚痴、不善根，此言为不正知。

    此处，如何为心之散乱耶？是所有心之掉举、不寂静、心之散乱、骚乱性，此言为心之散乱。

    ［不如理作意、恶道依付、心昧劣性］

    此处，如何为不如理作意耶？于无常为常之不如理作意。于苦为乐之不如理作意。于无我为我之不如理作意。于不净为净之不如理作意。若于［四］谛不随顺、或心向转、随转、功用［认知］、存念、作意，此言为不如理作意。

    此处如何依付恶道耶？

    此中，如何为恶道耶？是邪见、邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定，此言为恶道。对于所有此恶道之依付、倚赖、倚、亲近、等亲近、亲敬、等亲敬、亲交性，此言为依付恶道。

    此中，如何为心昧劣性耶？是所有心之不安、不堪任性、固着、俱固着、昧劣、昧劣相、昧劣性、心之惛沈、惛沈相、惛沈性，此言为心昧劣性。

    ［四种］

    ［四漏］

    此处，如何为四漏耶？是欲漏、有漏、见漏、无明漏。

    此中，如何为欲漏耶？于所有欲之欲欲、欲贪、欲喜、欲爱、欲亲、欲闷、欲渴、欲恼、欲着，此言为欲漏。

    此中，如何为有漏耶？所有于有之有欲……乃至……有着，此言为有漏。

    此中，如何为见漏耶？或世间是常，或世间是无常，或世间是有边，或世间是无边，或命是身，或命与身异，或如来死后有，或如来死后非有，或如来死后有非有，或如来死后非有非非有。所有如是之见、成见……乃至……颠倒执，此言为见漏。一切之邪见亦为见漏。

    此中，如何为无明漏耶？于苦之无知……乃至……无明闩、愚痴、不善根，此言为无明漏。

    此为四漏。

    ［四系］

    此处，如何为四系耶？是贪之身系、瞋之身系、戒禁取之身系、执取为“是、真实”之身系。

    此中，如何为贪之身系耶？是所有之贪、等贪……乃至……贪欲、贪、不善根，此言为贪之身系。

    此中，如何为瞋之身系耶？是“彼既行损害于我”之……乃至……逆、暴恶、心之非悦性，此言为瞋之身系。

    此中，如何为戒禁取之身系耶？是依此［佛教］以外之诸沙门、婆罗门之戒、净禁、净戒禁而为清净。所有如是之见、成见……乃至……颠倒执，此言为戒禁取之身系。

    此中，如何为执取“是、真实”之身系耶？或“世间是常。唯此是真实。其他是愚痴”。或“世间是无常。唯此是真实。其他是愚痴”。若……乃至……或“如来死后非有非非有。唯此是真实。其他是愚痴”。所有如是之见、成见……乃至……颠倒执，此言为执取“是、真实”之身系。除戒禁取之身系，一切之邪见亦为执取“是、真实”之身系。

    此为四系。

    ［四暴流、四轭、四取］

    此处，如何为四暴流耶……乃至……四轭耶……乃至……四取耶？是欲取、见取、戒禁取、我语取。

    此中，如何为欲取耶？是所有于欲之欲欲……乃至……欲着，此言为欲取。

    此中，如何为见取耶？是无布施、无供牺……乃至……证知今世与他世而无示知［他］者。所有如是之见、成见……乃至……颠倒执，此言为见取。除戒禁取与我语取外，一切之邪见亦为见取。

    此中，如何为戒禁取耶？是依此［佛教］以外之诸沙门、婆罗门之戒、净禁、净戒禁而为清净。所有如是之见、成见……乃至……颠倒执，此言为戒禁取。

    此中，如何为我语取耶？此处有无闻之异生。不见圣者不知圣法，于圣法而不调顺；不见善士不知善士之法，于善士之法而不调顺。以色是我之等循观，或我是有色之［等循观］，若于我是有色之［等循观］，若于色有我之［等循观］。以受……乃至……想……乃至……行……乃至……以识是我之等循观，或“我有识”之［等循观］，或“于我有识”之［等循观］，或“于识有我”之等循观。所有如是之见、成见……乃至……颠倒执，此言为我语取。

    此为四取。

    ［四渴爱生］

    此处，如何为四渴爱生耶？比丘或以衣为原因，所生之渴爱。或以施食为原因，所生之渴爱。或以床坐为原因，所生之渴爱。或以如是之好，更好为原因，所生之渴爱。

    此是四渴爱生。

    ［四不应行］

    此处，如何为四不应行而行耶？以贪欲不应行而行、瞋恚不应行而行、愚痴不应行而行、怖畏不应行而行。所有如是之不应行、不应行而行、贪欲而行、不顺而行、顺而行，此言为四不应行而行。

    ［四颠倒］

    言“于无常为常住”之想颠倒、心颠倒、见颠倒。言“于苦为乐”之想颠倒、心颠倒、见颠倒。言“于无我为我”之想颠倒、心颠倒、见颠倒。言“于不善妙为善妙”之想颠倒、心颠倒、见颠倒。

    此为四颠倒。

    ［四非圣言］

    此处，如何为四非圣言耶？于不见言见，于不闻言闻，于不觉言觉，于不识言识，此言为四非圣言。

    此处，如何为其他之四非圣言耶？乃于见言不见，于闻言不闻，于觉言不觉，于识言不识，此言为四非圣言。

    ［四恶行］

    此处，如何为四恶行耶？是断人命、不与取、欲邪行、虚妄语，此言为四恶行。

    此处，如何为其他之四恶行耶？是虚妄语、离间语、粗恶语、杂秽语，此言为四恶行。

    ［四畏］

    此处，如何为四畏耶？是生畏、老畏、病畏、死畏，此言为四畏。

    此处，如何为其他之四畏耶？是王畏、贼畏、火畏、水畏，此言为四畏。

    此处，亦如何为其他之四畏耶？是浪畏、蛟龙畏、洄洑畏、鳄鱼畏，此言为四畏。

    此处，亦如何为其他之四畏耶？是自责畏、他责畏、刑罚畏、恶趣畏，此言为四畏。

    ［四见］

    自作之乐苦，于谛实、真实中见生。他作之乐苦，于谛实、真实中见生。自作与他作之乐苦，于谛实、真实中见生。非自作与非他作之自然生乐苦，于谛实、真实中见生，此言为四见。

    ［五种］

    ［五顺分结］

    此处，如何为五顺下分之结耶？是有身见、犹豫、戒禁取、欲欲、瞋恚，此言为五顺下分之结。

    此中，如何为五顺上分之结耶？是色贪、无色贪、慢、掉举、无明，此言为五顺上分之结。

    ［五悭］

    此处，如何为五悭耶？是住处悭、家悭、利养悭、色悭、法悭，此言为五悭。

    ［五着］

    此处，如何为五着耶？是贪着、瞋着、痴着、慢着、见着，此言为五着。

    ［五箭］

    此处，如何为五箭耶？是贪箭、瞋箭、痴箭、慢箭、见箭，此言为五箭。

    ［五心栽］

    此处，如何为五心栽耶？于师而惑、疑、不信解、不信认。于法而惑、疑、不信解、不信认。于僧伽而惑、疑、不信解、不信认。于学而惑、疑、不信解、不信认。于同梵行者而怒、不欢、心激、荒，此言为五心栽。

    ［五心缚］

    此处，如何为五心缚耶？于欲而不离贪、不离欲、不离爱、不离渴、不离恼、不离渴爱。于身而不离贪……乃至……于色而不离贪、不离欲、不离爱、不离渴、不离恼、不离渴爱。随心所欲满腹食已而沉溺于卧乐、倚乐、睡眠乐而住。愿唯一之天众梵行而行，为“我若依此戒、禁、苦行、梵行，或当可为天，或可为唯一之天”。此言为五心缚。

    ［五盖］

    此处，如何为五盖耶？是欲欲盖、瞋恚盖、惛眠盖、掉悔盖、犹豫盖，是名为五盖。

    ［五无间业］

    此处，如何为五无间耶？是夺母命、夺父命、夺阿罗汉之命、以恶心出如来之血、破僧伽，是名为五无间业。

    ［五见］

    此处，如何为五见耶？此处有人主张“我是有想，死后无病而有”。此处有人主张“我是无想，死后无病而有”。此处有人主张“我是非有想非无想，死后无病而有”。若亦有人示说现在有之断灭、消失、死灭，或亦有人示说现法涅槃。此言为五见。

    ［五仇］

    此处，如何为五仇耶？是杀生、不与取、欲邪行、虚妄语、有谷酒木酒酒精分之放逸处，此言为五仇。

    ［五不幸］

    此处，如何为五不幸耶？是血缘之不幸、财富之不幸、疾病之不幸、戒之不幸、见之不幸，此言为五不幸。

    ［五过失］

    此处，如何为五种堪忍之过失耶？不为众人所可爱、可意。仇多、过多。迷惑而为死时。于身坏死后，生于无幸处、恶趣、险难处、地狱，此言为五种不堪忍之过失。

    ［五畏］

    此处，如何为五怖畏耶？是活命怖畏、非难怖畏、集恐怖畏、死怖畏、恶趣怖畏，此言为五怖畏。

    ［五现法涅槃论］

    此处，如何为五现法涅槃论耶？即今一类者或沙门、婆罗门，有如是说、如是见者。“汝！实此我持五妙欲，具足而遍行。是故，汝！实于此时，此我乃获得最上现法涅槃”。如是，有人说示有情之最上现法涅槃。

    对此，其他者如是言“汝！汝所说如斯之我实存在。我不说无如斯者。然而，汝！实于如此之时，此我非获得最上现法涅槃。何故耶？汝！实欲是无常，苦是变易法。此等之变易变化法性乃生愁悲苦忧恼。是故，汝！此我离欲……乃至……具足第一禅定而住。汝！实于如此之时，此我获得最上现法涅槃”。如是，有人说示有情之最上现法涅槃。

    对此，其他者如是言“汝！汝所说如斯之我实存在。我不说无如斯者。然而，汝！实于如此之时，此我非获得最上现法涅槃。何故耶？汝！实于该处（第一禅定）之寻求、伺察。因此，是粗者。是故，汝！此我实寻伺寂静之故……乃至……具足第二禅定而住。汝！实于如此之时，此我获得最上现法涅槃”。如是，有人说示有情之最上现法涅槃。

    对此，其他者如是言“汝！汝所说如斯之我实存在。我不说无如斯者。然而，汝！实于如此之时，此我非获得最上现法涅槃。何故耶？汝！实于该处（第二禅定）即坠喜而使心快乐。因此，是粗者。是故，汝！实此我自喜离贪之故……乃至……具足第三禅定而住。汝！实于如此之时，此我获得最上现法涅槃”。如是，有人说示有情之最上现法涅槃。

    对此，其他者如是言“汝！汝所说如斯之我实存在。我不说无如斯者。然而，汝！实于如此之时，此我非获得最上现法涅槃。何故耶？汝！实于该处（第三禅定）即以乐为心功用。因此，是粗者。是故，汝！此我断乐……乃至……具足第四禅定而住。汝！实于如此之时，此我获得最上现法涅槃”。如是，有人即说示在有情之最上现法涅槃。是名为五现法涅槃论。

    ［六种］

    ［六诤根］

    此处，如何为六诤根耶？是忿、覆、嫉、诳、恶欲、自见取着，此言为六诤根。

    ［六在家欲贪法］

    此处，如何为六在家欲贪法耶？是于可意色之在家者为贪、等贪……乃至……心之等贪，于可意声……于可意香……于可意味……于可意触……于可意法之在家者为贪、等贪……乃至……心之等贪，此言为六在家欲贪法。

    ［六违逆］

    此处，如何为六违逆事耶？是于非可意之色心嫌恨、恚逆……乃至……心之妨害、敌害、狞恶、恶害，于非可意声……于非可意香……于非可意味……于非可意触……于非可意之法心嫌恨、恚逆……乃至……心之妨害、敌害、狞恶、恶害，此言为六违逆事。

    ［六渴爱身］

    此处，如何为六渴爱身耶？是色渴爱、声渴爱、香渴爱、味渴爱、触渴爱、法渴爱，此言为六渴爱身。

    ［六不恭敬］

    此中，如何为六不恭敬耶？是于［大］师不恭敬而住，不随顺。于法……乃至……于僧伽……乃至……于学处……乃至……于不放逸……乃至……于交友不恭敬而住，不随顺，此言为六不恭敬。

    ［六退还法］

    此处，如何为六退还法耶？是好事业、好谈说、好睡眠、好伴侣、好杂闹、好戏论，此言为六退还法。

    此处，亦如何为其他之六退还法耶？是好事业、好谈说、好睡眠、好伴侣、恶言性、恶友性，此言为六退还法。

    ［六喜近行］

    此处，如何为六喜近行耶？是依眼见色已，为近行喜悦之色。依耳闻声已……乃至……依鼻嗅香已……乃至……依舌嗜味已……乃至……依身感触已……乃至……依意识法已，为近行喜悦之法，此言为六喜近行。

    ［六忧近行］

    此中，如何为六忧近行耶？即依眼见色已，为近行忧恼之色。依耳闻声已……乃至……依鼻嗅香已……乃至……依舌尝味已……乃至……依身感触已……乃至……依意识法已，为近行忧恼之法，此言为六忧近行。

    ［六舍近行］

    此处，如何为六舍近行耶？是依眼见色已，为近行舍之色。依耳闻声已……乃至……依鼻嗅香已……乃至……依舌尝味已……乃至……依身感触已……乃至……依意识法已，为近行舍之法，此言为六舍近行。

    ［六在家喜］

    此中，如何为六在家喜耶？是于可意色之在家，心之快、心之乐、心触所生之快与乐之领纳、心触所生之快与乐之受。于可意声……乃至……于可意香……乃至……于可意味……乃至……于可意触……乃至……于可意法之在家，心之快、心之乐、心触所生之快与乐之领纳、心触所生之快与乐之受，此言为六在家喜。

    ［六在家忧］

    此处，如何为六在家忧耶？是于不可意色……乃至……于不可意声……乃至……于不可意香……乃至……于不可意味……乃至……于不可意触……乃至……于不可意法之在家，心之不快、心之苦、心触所生之不快与苦之领纳、心触所生之不快与苦之受，此言为六在家忧。

    ［六在家舍］

    ［此处，如何为六在家舍耶？］于舍之色……乃至于舍之声……乃至……于舍之香……乃至……于舍之味……乃至……于舍之触……乃至……于舍法之在家，心之非快非不快、心触所生之非苦非乐之领纳、心触所生之非苦非乐之受，此言为六在家舍。

    ［六见］

    此处，如何为六见耶？或“我中有我”之见，谛于彼而真实生起。或“我中无我”之见，谛于彼而真实生起。或“有我之我正知我”之见，谛于彼而真实生起。或“有我之我正知无我”之见，谛于彼而真实生起。或“无我之我，我正知无我”之见，谛于彼而真实生起。或亦同时，于彼如是见生起。即“予语‘此之我’者，言‘于彼等之处，于长夜经验善恶法之异熟’。不为生者，不曾生。不为生者，当不应有。为常住、常恒、恒存、不变易法”之见，谛于彼而真实生起，此言为六见。

    ［七种］

    ［七随眠］

    此处，如何为七随眠耶？是欲贪随眠、瞋恚随眠、慢随眠、见随眠、犹豫随眠、有贪随眠、无明随眠，此言为七随眠。

    ［七缠］

    此处，如何为七缠耶？是欲贪缠、瞋恚缠、慢缠、见缠、犹豫缠、有贪缠、无明缠，此言为七缠。

    ［七结］

    此处，如何为七结耶？是欲贪结、瞋恚结、慢结、见结、犹豫结、有贪结、无明结，此言为七结。

    ［七不妙结］

    此处，如何为七不妙法耶？是不信、无惭、无愧、少闻、懈怠、多忘、恶慧，此言为七不妙法。

    ［七恶行］

    此处，如何为七恶行耶？是杀生、不与取、欲邪行、虚妄语、离间语、粗恶语、杂秽语，此言为七恶行。

    ［七慢］

    此处，如何为七慢耶？是慢、过慢、慢过慢、卑慢、增上慢、我慢、邪慢，此言为七慢。

    ［七见］

    此处，如何为七见耶？是今一类者，或沙门、婆罗门有如是说、如是见。“汝！实以有色为四大种所成，以父母所生而身坏之时，断灭、消失而死后无存。是故，汝！实于如此之时，此我完全正断”。如是，有人说示现有情之断灭、消失、死灭。

    对此，其他者如是言“汝！汝所说如斯之我实存在。我不说无如斯者。然而，汝！实于如此之时，此我非完全断绝。汝！实尚有其他天为有色、欲界系属，则有段食长养之我。汝不知不见。我是有知有见。汝！此我于身坏之时，断灭、消失而死后无存。是故，汝！实于如此之时，此我完全正断”。如是，有人说示有情之断灭、消失、死灭。

    对此，其他者如是言“汝！汝所说如斯之我实存在。我不说无如斯者。然而，汝！实于如此之时，此我非完全断绝。汝！实尚有其他天为有色、意所成，有一切大小肢，有无劣根之我。汝不知不见。我是有知有见。汝！此我于身坏之时，断灭、消失而死后无存。是故，汝！实于如此之时，此我完全正断”。如是，有人说示有情之断灭、消失、死灭。

    对此，其他者如是言“汝！汝所说如斯之我实存在。我不说无如斯者。然而，汝！实于如此之时，此我非完全断绝。汝！实尚有其他者，超过一切之色想，灭没有对之想，不作意种种想之故，虚空即是无边，有达于虚空无边处之我。此汝不知不见。此我有知有见。汝！实此我于身坏之时，断灭、消失而死后无存。是故，汝！实于如此之时，此我完全正断”。如是，有人说示现在有情之断灭、消失、死灭。

    对此，其他者如是言“汝！汝所说如斯之我实存在。我不说无如斯者。然而，汝！实于如此之时，此我非完全断绝。汝！实尚有其他者，超过一切之虚空无边处，识是无边，有达于识无边处之我。汝不知不见。我有知有见。汝！实此我于身坏之时，断灭、消失而死后无存。是故，汝！实于如此之时，此我完全正断”。如是，有人说示有情之断灭、消失、死灭。

    对此，其他者如是言“汝！汝所说如斯之我实存在。我不说无如斯者。然而，汝！实于如此之时，此我非完全断绝。汝！实尚有其他者，超过一切之识无边处，无少所有，有达于无所有处之我。汝不知不见。我有知有见。汝！实此我于身坏之时，断灭、消失而死后无存。是故，于如此之时，此我完全正断”。如是，有人说示有情之断灭、消失、死灭。

    对此，其他者如是言“汝！汝所说如斯之我实存在。我不说无如斯者。然而，汝！实于如此之时，此我非完全断绝。汝！实尚有其他者，超过失一切之无所有处，有达于非想非非想处之我。汝不知不见。我有知有见。汝！实此我于身坏之时，断灭、消失而死后无存。是故，汝！实于如此之时，此我完全正断”。如是，有人说示有情之断灭、消失、死灭。

    此名为七见。

    ［八种］

    ［八烦恼事］

    此处，如何为八烦恼事耶？是贪、瞋、痴、慢、见、犹豫、惛沈、掉举，此言为八烦恼事。

    ［八懈怠事］

    此处，如何为八懈怠事耶？今比丘有当作之事业者。彼如是［之思想］生，“确实，于我有当作之事业。而且确实，我作事业，则身应疲惫。然而，我令卧憩”。彼乃卧憩不努力精进于得未得，逮达未逮达，证未证，此言为第一之懈怠事。

    再者，比丘即作事业。彼如是［之思想］生，“确实，我既作事业。而且确实，我为作事业，故身疲惫。然而，我令卧憩”。彼乃卧憩不努力精进于得未得，逮达未逮达，证未证，此言为第二之懈怠事。

    再者，比丘有当行之道。彼如是［之思想］生，“确实，我有当行之道。而且确实，我行道，则身应疲惫。然而，我令卧憩”。彼乃卧憩不努力精进于为得未得，逮达未逮达，证未证，此言为第三之懈怠事。

    再者，比丘即行道。彼如是［之思想］生，“确实，我既行道。而且确实，我为行道，则身疲惫。然而，我令卧憩”。彼乃卧憩不努力精进于为得未得，逮达未逮达，证未证，此言为第四之懈怠事。

    再者，亦有比丘。或于町、村而行乞食，若或未得必要充分之粗食、好食。彼如是［思想］生，“确实，我于市、村而行乞食，未得必要充分之粗食、好食。是故，我之身疲惫不堪。然而，我令卧憩”。彼乃卧憩不努力精进于为得未得，逮达未逮达，证未证，此言为第五之懈怠事。

    再者，亦有比丘。或于市、村而行乞食，得必要充分之粗食、好食。彼如是［思想］生，“确实，我以市、村而行乞食，得必要充分之粗食、好食。是故，我之身疲惫不堪。然而，我令卧憩”。彼乃卧憩不努力精进于为得未得，逮达非逮达，证未证，此言为第六之懈怠事。

    再者，比丘有少疾之起。彼如是［思想］生，“确实，于我生此少疾是适应卧憩。然而，予令卧憩”。彼乃卧憩不努力精进于为得未得，逮达未逮达，证未证，此言为第七之懈怠事。

    再者，比丘病愈，病愈不久。彼如是［思想］生，“确实，我病愈，病愈不久。是故，我之身不堪非力。然而，我令卧憩”。彼乃卧憩不努力精进于为得未得，逮达未逮达，证未证，此言为第八之懈怠事。

    是名为八之懈怠事。

    ［八世法］

    此处，如何为于八世法之心所对耶？于得之等贪、于非得之恚逆、于称名之等贪、于非称名之恚逆、于称誉之等贪、于诽谤之恚逆、于乐之等贪、于苦之恚逆，此言为于八世法之心所对。

    ［八非圣言］

    此处，如何为八非圣言耶？于不见言见、于不闻言闻、于不觉言觉、于不识言识、于见言不见、于闻言不闻、于觉言不觉、于识言不识，此言为八非圣言。

    ［八邪性］

    此处，如何为八邪性耶？是邪见、邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定，此言为八邪性。

    ［八人过］

    此处，如何为八人过耶？今比丘等以罪责难比丘。受彼比丘等依罪责难之比丘，依无记忆而言“不能记忆，不能记忆”作逃。此言为第一人过。

    再者，比丘等以罪责难比丘。受彼比丘等以罪责难之比丘，对征问者反驳而言“确实，汝依愚暗不明之所说，汝为语予应思之何耶？”此言为第二人过。

    再者，比丘等以罪责难比丘。受彼比丘等以罪责难之比丘，反责难征问者“汝亦堕于如斯之罪，汝首先当偿”。此言为第三人过。

    再者，比丘等以罪责难比丘，受彼比丘等依罪责难之比丘，以他以异而异答，转说于外而现忿恨、瞋恚、不满。此言为第四人过。

    再者，比丘等以罪责难比丘。受彼比丘等依罪责难之比丘，于僧中振手而使混乱语［无耻之语］。此言为第五人过。

    再者，比丘等以罪责难比丘。受彼比丘等以罪责难之比丘，不介意僧，不介意征问者而如喜好有罪者出去。此言为第六人过。

    再者，比丘等以罪责难比丘。受彼比丘等以罪责难之比丘，默而不答“我堕”，或亦“非我堕”而困僧。此言为第七人过。

    再者，比丘等以罪责难比丘。受彼比丘等以罪责难之比丘，如是言“尊具寿等之所责即过重于予。今予废学而欲还俗”。彼废学而还俗已，如是言“有具寿等之悦意焉”。此言为第八人过。

    此言为八人过。

    ［八无想论］

    此处，如何为八无想论耶？是主张“有有色之我，死后无病即是无想”［无停止］。

    主张“有无色之我，死后无病即是无想”。

    主张“有有色无色之我，死后无病即是无想”。

    主张“有非有色非无色之我，死后无病即是无想”。

    主张“有有边之我，死后无病即是无想”。

    主张“有无边之我，死后无病即是无想”。

    主张“有有边无边之我，死后无病即是无想”。

    主张“有非有边非无边之我，死后无病即是无想”。

    是名为八无想论。

    ［八非有想非无想论］

    此处，如何为八非有想非无想论耶？是主张“有有色之我，死后无病为非有想非无想”。

    主张“有无色之我，死后无病为非有想非无想”。

    主张“有有色无色之我，死后无病为非有想非无想”。

    主张“有非有色非无色之我，死后无病为非有想非无想”。

    主张“有有边之我，死后无病为非有想非无想”。

    主张“有无边之我，死后无病为非有想非无想”。

    主张“有有边无边之我，死后无病为非有想非无想”。

    主张“有非有边非无边之我，死后无病为非有想非无想”。

    此言为八非有想非无想论。

    ［九种］

    ［九害心事］

    此处，如何为九害心事耶？是“已行不利益于我”而生害心。“以行不利益于我”而生害心。“当行不利益于我”而生害心。“已行不利益于我之可爱、可意者……乃至……即行不利益于……乃至……当行不利益于……”而生害心。“已行利益于我之非可爱、非可意者……乃至……即行利益于……乃至……当行利益于……”而生害心。

    此言为九害心事。

    ［九人垢］

    此处，如何为九人垢耶？是忿、覆、嫉、悭、谄、诳、妄语、恶欲、邪见，此言为九人垢。

    ［九慢］

    此中，如何为九种之慢耶？是善妙者之“我是善妙”之慢，善妙者之“我是如等”之慢，善妙者之“我是劣等”之慢，如等者之“我是善妙”之慢，如等者之“我是如等”之慢，如等者之“我是劣等”之慢，劣等者之“我是善妙”之慢，劣等者之“我是如等”之慢，劣等者之“我是劣等”之慢。

    此言为九种之慢。

    ［九爱根法］

    此处，如何为九根爱法耶？是缘渴爱而有遍寻求，缘遍寻求而有获得，缘获得而有分别，缘分别而有欲贪，缘欲贪而有取着，缘取着而有把持、缘把持而有悭，依悭而有护，以护为原因而执杖、执刀、争论、论难、争斗、相违、离间语、虚妄语等无量之恶不善法生。

    此言为九爱根法。

    ［九动］

    此处，如何为动耶？乃“有我”者是动，“是我”者是动，“我是在”者是动，“我应在”者是动，“我应有色”者是动，“我应有无色”者是动，“我应有有想”者是动，“我应有无想”者是动，“我应有非想非非想”者是动。

    此言为九动。

    ［九幻想、九悸动、九戏想、九有为］

    此处，如何为九幻想……九悸动……九戏想……九有为耶？乃“我在”者是有为，“是我”者是有为，“我是”者是有为，“我应在”者是有为，“我应有有色”者是有为，“我应有无色”者是有为，“我应有有想”者是有为，“我应有无想”者是有为，“我应有非想非非想”者是有为。

    此言为九有为。

    ［十种］

    ［十烦恼事］

    此处，如何为十烦恼事耶？是贪、瞋、痴、慢、见、犹豫、昏沉、掉举、无惭、无愧，此言为十烦恼事。

    ［十害心事］

    此处，如何为十害心事耶？是“已行不利益于我”者之害心生，“行不利益于我”者之害心生，“当行不利益于我”者之害心生，“已行不利益于我之可爱、可意者……乃至……行不利益于……乃至……当行不利益于……”者之害心生，“已行利益于我之非可爱、非可意者……乃至……行利益于……乃至……当行利益于……”者之害心生，于不当地［有荆等之不利益］害心生。

    此言为十害心事。

    ［十不善业道］

    此处，如何为十不善业道耶？是杀生、不与取、欲邪行、虚妄语、离间语、粗恶语、杂秽语、贪、瞋、邪见，此言为十不善业道。

    ［十结］

    此处，如何为十结耶？是欲贪结、瞋恚结、慢结、见结、犹豫结、戒禁取结、有贪结、嫉结、悭结、无明结，此言是名为十结。

    ［十邪性］

    此中，如何为十邪性耶？是邪见、邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定、邪智、邪解脱，此言为十邪性。

    ［十事邪见］

    此处，如何为十事之邪见耶？乃无布施，无供牺，无祭祀，无善作、恶作业之果、异熟，无今世，无他世，无母，无父，无化生之有情，世无沙门婆罗门，以正行、正所行而证知今世与他世，令［其他］知者。此言为十事之邪见。

    ［十事边见］

    此处，如何为十事之边执见耶？或“世间是常”，或“世间是无常”，或“世间是有边”，或“世间是无边”，或“命是身”，或“命与身异”，或“如来死后有”，或“如来死后无”，或“如来死后有亦无”，或“如来死后非有非无”者。

    此言为十事之边执见。

    ［十八爱行］

    此处，如何取内［五蕴］之十八爱行耶？“我是有”，“我是如是”，“我乃如［彼］”，“我应［与彼］异”，“我应是有”，“我应如是有”，“我应如［彼之］有”，“我应有［与彼］异”，“我是常”，“我是无常”，“愿我有”，“愿我如是有”，“愿我如［彼］有”，“愿我［与彼］异”，“我应当有”，“我应当如是有”，“我应当如［彼之］有”，“我应当［与彼］异”。

    如何“我是有”耶？是色、受、想、行、识之任何一法亦与得“我是有”之欲，得“我是有”之慢，得“我是有”之见，无有分别于此之［欲、慢、见之］有是等之戏想，即“我如是”者、“我如［彼］”者、“我［与彼］异”者。

    如何“我如是”耶？或“我是刹帝利”，或“我是婆罗门”，或“我是吠舍”。或“我是首陀”，或“我是家主”，“我是出家”者，或“我是天”，或“我是人”，或“我是有色”者，或“我是无色”者，或“我是有想”者，或“我是无想”者，或“我是非想非非想”者。如是“我即如是”者。

    如何“我如［彼］”耶？即比较于他人，或“如彼刹帝利，我同是刹帝利”，或“如彼婆罗门，或同是婆罗门”，或“如彼吠舍，我同是吠舍”，或“如彼首陀，我同是首陀”，或“如彼家主，我同是家主”，或“如彼出家，我同是出家”者，或“如彼人，我同是人”，或“如彼天，我同是天”，或“如彼有色，我同是有色”者，或“如彼无色，我同是无色”者，或“如彼有想，我同是有想”者，或“如彼无想，我同是无想”者，或“如彼非想非非想，我同是非想非非想”者。如是“我即如［彼］”者。

    如何“我［与彼］异”耶？乃比较于他人，或“虽如彼刹帝利，同样我非刹帝利”。或“如彼婆罗门，同样我非婆罗门”，或“如彼吠舍，同样我非吠舍”，或“如彼首陀，同样我非首陀”，或“如彼家主，同样我非家主”，或“如彼出家，同样我非出家”，或“如彼天，同样我非是天”，或“如彼人，同样我非人”，或“如彼有色，同样我非有色”者，或“如彼无色，同样我非无色”者，或“如彼有想，同样我非有想”者，或“如彼无想，同样我非无想”者，或“如彼非想非非想，同样我非非想非非想”者，如是为“我［与彼］异”者。

    如何“我应是有”耶？是色、受、想、行、识之任何一法皆与得“我应是有”之欲，得“我应是有”之慢，得“我应是有”之见，无分别［欲、慢、见之］有是等之戏想，即“我应如是有”，若“我应如［彼之］有”，“我应［与彼］异有”者。

    如何“我应如是有”耶？或“我应是刹帝利”，若“我应是婆罗门”，或“我应是吠舍”，或“我应是首陀”，或“我应是家主”，或“我应是出家”者，或“我应是天”，或“我应是人”，或“我应是有色”者，或“我应是无色”者，或“我应是有想”者，或“我应是无想”者，或“我应是非想非非想”者。如是为“我应如是有”者。

    如何“我应如［彼之］有”耶？是比较于他人，或“如彼刹帝利，同样我应是刹帝利”，或“如彼婆罗门，同样我应是婆罗门”……乃至……或“如彼非想非非想，同样我应是非想非非想”者。如是为“我应如［彼之］有”者。

    如何“我应［与彼］有异”耶？是比较于他人，或“如彼刹帝利，同样我应非是刹帝利”，或“如彼婆罗门，同样我应非是婆罗门”……乃至……或“如彼非想非非想，同样我应非是非想非非想”者。如是为“我应［与彼］有异”者。

    如何“我是常”耶？是色、受、想、行、识之任何一法皆与为“我是常住”者、“我是坚固”者、“我是常恒”者、“我是不变易法”者，无有分别。如是“我是常”者。

    如何“我是无常”耶？是色、受、想、行、识之任何一法皆与为“我应断灭”者、“我应消失”者、“我应非有”者，无有分别。如是为“我是无常”者。

    如何“愿我是有”耶？是色、受、想、行、识之任何一法皆与得“愿我是有”之欲，得“愿我是有”之慢，得“愿我是有”之见，无有分别。于此之［欲、慢、见之］有是等之戏想，即“愿我如是有”，“愿我如［彼］”，“愿我［与彼］异”者。

    如何“愿我即如是”耶？或“愿我是刹帝利”，或“愿我是婆罗门”，或“愿我是吠舍”，或“愿我是首陀”，或“愿我是家主”，或“愿我是出家”者，或“愿我是天”，或“愿我是人”，或“愿我是有色”者，或“愿我是无色”者，或“愿我是有想”者，或“愿我是无想”者，或“愿我是非想非非想”者。如是为“愿我即如是有”者。

    如何“愿我如［彼］”耶？是比较于他人，或“如彼刹帝利，愿同样我是刹帝利”，或“如彼婆罗门，愿同样我是婆罗门”者……乃至……或“如彼非想非非想，愿同样我是非想非非想”者。如是为“愿我如［彼］者”。

    如何“愿我［与彼］异”耶？是比较于他人，或“如彼刹帝利，愿同样我非刹帝利”，或“如彼婆罗门，愿同样我非婆罗门”……乃至……或“如彼非想非非想，愿同样我是非非想非非想”者。如是为“愿我［与彼］异”者。

    如何“我是应当有”耶？是色、受、想、行、识之任何一法皆与得“我应有”之慢，“我应有”之欲，“我应有”之见，无有分别。于此之［欲、慢、见之］有是等之戏想，即“我应如是有”，“我应如［彼］有”，“我应［与彼］有异”者。

    如何“我即应如是有”耶？或“我应是刹帝利”，或“我应是婆罗门”，或“我应是吠舍”，或“我应是首陀”，或“我应是家主”，或“我应是出家”者，或“我应是天”，或“我应是人”，或“我应是有色”者，或“我应是无色”者，或“我应是有想”者，或“我应是无想”者，或“我当是非想非非想”者。如是为“我应如是有”者。

    如何“我应如［彼］有”耶？是比较于他人，或“如彼刹帝利，同样我应是刹帝利”，或“如彼婆罗门，同样我应是婆罗门”……乃至……或“如彼非想非非想，同样我应是非想非非想”者。如是为“我应如［彼］有”者。

    如何“我应［与彼］有异”耶？是比较于他人，或“如彼刹帝利，同样我应非刹帝利”，或“如彼婆罗门，同样我应非婆罗门”……乃至……或“如彼非想非非想，同样我应非非想非非想”者。如是为“我应［与彼］有异”者。

    此等为取内［五蕴］之十八爱行。

    此处，如何为取外［五蕴］之十八爱行耶？是“因此，我是有”，“因此，我如是”，“因此，我如［彼］”，“因此，我［与彼］异”，“因此，我应是有”，“因此，我应如是有”，“因此，我应如［彼］有”。“因此，我应［与彼］有异”。“因此，我是常”，“因此，我是无常”，“因此，愿我是有”，“因此，愿我如是有”，“因此，愿我如［彼之］有”，“因此，愿我［与彼］有异”者。“因此，我应是有”，“因此，我应如是有”，“因此，我应如［彼］有”，“因此，我应［与彼］有异”者。

    如何“因此，我是有”耶？是色、受、想、行、识之任何一法皆与得“因此，我是有”之欲，得“因此，我是有”之慢，得“因此，我是有”之见，有分别。于此之［欲、慢、见之］有是等之戏想，即“因此，我如是”，“因此，我如［彼］”，“因此，我［与彼］异”。

    如何“因此，我如是”耶？或“因此，我是刹帝利”，或“因此，我是婆罗门”，或“因此，我即是吠舍”，或“因此，我是首陀”，或“因此，我是家主”，或“因此，我是出家”，或“因此，我是天”，或“因此，我是人”，或“因此，我是有色”者，或“因此，我是无色”者，或“因此，我是有想”者，或“因此，我是无想”者，或“因此，我是非想非非想”者。如是“因此，我如是”者。

    如何“因此，我如［彼］”耶？是比较于他人，或“如彼刹帝利，因此我同样是刹帝利”，或“如彼婆罗门，因此我同样是婆罗门”……乃至……或“如彼非想非非想，因此我同样是非想非非想”者。如是“因此，我如［彼］”者。

    如何“因此我［与彼］异”耶？是比较于他人，或“如彼刹帝利，因此同样我非刹帝利”，或“如彼婆罗门，因此同样我非婆罗门”……乃至……或“如彼非想非非想，因此同样我非非想非非想”者。如是“因此我［与彼］异”者。

    如何“因此，我应是有”耶？是色、受、想、行、识之任何一法与得“因此，我应有”之欲，得“因此我应有”之慢，得“因此我应有”之见，有分别。于此之［欲、慢、见之］有是等之戏想，即“因此我应如是有”，“因此我应如［彼］有”，“因此我应［与彼］有异”者。

    如何“因此我应如是有”耶？或“因此我应是刹帝利”，或“因此我应是婆罗门”，或“因此我应是吠舍”，或“因此我应是首陀”，或“因此我应是家主”，或“因此我应是出家”，或“因此我应是天”，或“因此我应是人”，或“因此我应是有色”者，或“因此我应是无色”，或“因此我应是有想”者，或“因此我应是无想”者，或“因此我应是非想非非想”者。如是“因此我应如是有”者。

    如何“因此我应如［彼］有”耶？是比较于他人，是“如彼刹帝利，因此同样我应是刹帝利”，或“如彼婆罗门，因此同样我应是婆罗门”……乃至……或“如彼非想非非想，因此同样我应是非想非非想”者。如是“因此我应如［彼］有”者。

    如何“因此我应［与彼］有异”耶？是比较于他人，或“如彼刹帝利，因此同样我应非刹帝利”，或“如彼婆罗门，因此同样我应非婆罗门”……乃至……或“如彼非想非非想，因此同样我应非非想非非想”者。如是“因此我应［与彼］有异”者。

    如何“因此我是常”耶？是色、受、想、行、识之任何一法与为“因此我是常住”，“因此我是坚固”，“因此我是常恒”，“因此我是不变易法”者，有分别。如是“因此我是常”者。

    如何“因此我是无常”耶？是色、受、想、行、识之任何一法与“因此我应断灭”，“因此我应消失”，“因此我应非有”者，有分别。如是“因此我应是无常”者。

    如何“因此愿我是有”耶？是色、受、想、行、识之任何一法与得“因此愿我是有”之欲，“因此愿我是有”之慢，“因此愿我是有”之见，有分别。于此之［欲、慢、见之］有是等之戏想，即“因此愿我如是有”，“因此愿我如［彼］有”，“因此愿我［与彼］有异”者。

    如何“因此愿我如是有”耶？或“因此愿我是刹帝利”，或“因此愿我是婆罗门”，或“因此愿我是吠舍”，或“因此但愿我是首陀”者，或“因此愿我是家主”，或“因此愿我是出家”者，或“因此愿我是天”者，或“因此愿我是人”，或“因此愿我是有色”者，或“因此愿我是无色”者，或“因此愿我是有想”者，或“因此愿我是无想”者，或“因此愿我是非想非非想”者。如是“因此愿我如是有”者。

    如何“因此愿我［与彼］有异”耶？是比较于他人，或“如彼之刹帝利，同样因此愿我乃非刹帝利”，或“如彼婆罗门，同样因此愿我乃非婆罗门”……乃至……或“如彼非想非非想，同样因此愿我乃非非想非非想”者。如是“因此愿我［与彼］有异”者。

    如何“因此我应有”耶？是色、受、想、行、识之任何一法与得“因此我应有”之欲，得“因此我应有”之慢，得“因此我应有”之见，有分别。于此之［欲、慢、见之］有是等之戏想，即“因此我应如是有”者，“因此我应如［彼］有”，“因此我应［与彼］有异”者。

    如何“因此我应如是有”耶？或“因此我应是刹帝利”，或“因此我应是婆罗门”，或“因此我应是吠舍”，或“因此我应是首陀”，或“因此我应是家主”，或“因此我应是出家”者，若“因此我应是天”，或“因此我应是人”，或“因此我应是有色”者，或“因此我应是无色”者，或“因此我应是有想”者，或“因此我应是无想”者，或“因此我应是非想非非想”者。如是“因此我应如是有”者。

    如何“因此我应如［彼］有”耶？是比较于他人，或“如彼刹帝利，因此同样我应是刹帝利”，或“如彼婆罗门，因此同样我应是婆罗门”……乃至……或“如彼非想非非想，因此同样我应是非想非非想”者。如是“因此我应如［彼］有”者。

    如何“因此我应［与彼］有异”耶？是比较于他人，或“如彼刹帝利，因此同样我应非刹帝利”，或“如彼婆罗门，因此同样我应非婆罗门”……乃至……或“如彼非想非非想，因此同样我应非非想非非想”者。如是“因此我应如［与彼］有异”者。

    此等为取外［五蕴］之十八爱行。

    如是括此等取内［五蕴］之十八爱行与此等取外［五蕴］之十八爱行于一聚，总名为三十六爱行。

    如此括如是过去之三十六爱行、未来之三十六爱行、现在之三十六爱行于一聚，总名为百八爱行。

    ［六十二成见］

    此处，如何于梵网［经］之广说而依世尊说六十二成见耶？是四之常住论、四之一分常住论、四之边无边论、四之诡辩论、二之无因论、十六之有想论、八之无想论、八之非有想非无想论、七之断灭论、五之现法涅槃论，此是于梵网经广说而依世尊说六十二成见。
汉译南传大藏经第 50 册 No. 0025 分别论(第16卷-第18卷)

    第十八品　法心分别

    几何之蕴、几何之处、几何之界、几何之谛、几何之根、几何之因、几何之食、几何之触、几何之受、几何之想、几何之思、几何之心耶？

    即五蕴、十二处、十八界、四谛、二十二根、九因、四食、七触、七受、七想、七思、七心。

    此处，如何是五蕴耶？是色蕴、受蕴、想蕴、行蕴、识蕴，此言为五蕴。

    此处，如何是十二处耶？是眼处、色处、耳处、声处、鼻处、香处、舌处、味处、身处、触处、意处、法处，此言为十二处。

    此处，如何是十八界耶？是眼界、色界、眼识界、耳界、声界、耳识界、鼻界、香界、鼻识界、舌界、味界、舌识界、身界、触界、身识界、意界、法界、意识界，此言为十八界。

    此处，如何是四谛耶？是苦谛、集谛、灭谛、道谛，此言为四谛。

    此处，如何是二十二根耶？是眼根、耳根、鼻根、舌根、身根、意根、女根、男根、命根、乐根、苦根、喜根、忧根、舍根、信根、进根、念根、定根、慧根、未知当知根、已知根、具知根，此言为二十二根。

    此处，如何是九因耶？是三善因、三不善因、三无记因。

    此中，如何是三善因耶？是无贪欲之善因、无瞋恚之善因、无愚痴之善因，此言为三善因。

    此中，如何是三不善因耶？是贪欲之不善因、瞋恚之不善因、愚痴之不善因，此言为三不善因。

    此中，如何是三无记因耶？是或依善法之异熟，或于作无记法之无贪欲、无瞋恚、无愚痴，此言为三无记因。

    此处，如何是四食耶？是抟食、触食、意思食、识食，此言为四食。

    此处，如何是七触耶？是眼触、耳触、鼻触、舌触、身触、意界触、意识界触，此言为七触。

    此处，如何是七受耶？是眼触所生之受、耳触所生之受、鼻触所生之受、舌触所生之受、身触所生之受、意界触所生之受、意识界触所生之受，此言为七受。

    此处，如何是七想耶？即眼触所生之想、耳触所生之想、鼻触所生之想、舌触所生之想、身触所生之想、意界触所生之想、意识界触所生之想，此言为七想。

    此处，如何是七思耶？是眼触所生之思、耳触所生之思、鼻触所生之思、舌触所生之思、身触所生之思、意界触所生之思、意识界触所生之思，此言为七思。

    此处，如何是七心耶？是眼识、耳识、鼻识、舌识、身识、意界、意识界，此言为七心。

    于欲界，几何之蕴……乃至……几何之心耶？于欲界是五蕴、十二处、十八界、三谛、二十二根、九因、四食、七触、七受、七想、七思、七心。

    此中，如何是欲界之五蕴耶？是色蕴……乃至……受蕴，此言为欲界之五蕴。

    此中，如何是欲界之十二处耶？是眼处、色处……乃至……意处、法处，此言为欲界之十二处。

    此中，如何是欲界之十八界耶？是眼界、色界、眼识界……乃至……意界、法界、意识界，此言为欲界之十八界。

    此中，如何是欲界之三谛耶？是苦谛、集谛、道谛，此言为欲界之三谛。

    此中，如何是欲界之二十二根耶？是眼根……乃至……已知根、具知根，此言为欲界之二十二根。

    此中，如何是欲界之九因耶？是三善因、三不善因、三无记因，此言为欲界之九因。

    此中，如何是欲界之四食耶？是抟食、触食、意思食、识食，此言为欲界之四食。

    此中，如何是欲界之七触耶？是眼触……乃至……意识界触，此言为欲界之七触。

    此中，如何是欲界之七受……乃至……七想……乃至……七思……乃至……七心耶？是眼识……乃至……意界、意识界，此言为欲界之七心。

    于色界，几何之蕴……乃至……几何之心耶？于色界是五蕴、六处、九界、三谛、十四根、八因、三食、四触、四受、四想、四心。

    此中，如何为色界之五蕴耶？是色蕴……乃至……识蕴，此言为色界之五蕴。

    此中，如何是色界之六处耶？是眼处、色处、耳处、声处、意处、法处，此言为色界之六处。

    此中，如何是色界之九界耶？是眼界、色界、眼识界、耳界、声界、耳识界、意界、法界、意识界，此言为色界之九界。

    此中，如何是色界之十四根耶？是眼根、耳根、意根、命根、喜根、舍根、信根、进根、念根、定根、慧根、未知当知根、已知根、具知根，此言为色界之十四根。

    此中，如何是色界之八因耶？是三善因、二不善因、三无记因。

    此中，如何是三善因耶？是无贪欲之善因、无瞋恚之善因、无愚痴之善因，此言为三善因。

    此中，如何是二不善因耶？是贪欲之不善因、愚痴之不善因，此言为二不善因。

    此中，如何是三无记因耶？是或依善法之异熟，或于作无记法之无贪欲、无瞋恚、无愚痴，此言为三无记因。

    此中，如何是色界之三食耶？是触食、意思食、识食，此言为色界之三食。

    此中，如何是色界之四触耶？是眼触、耳触、意界触、意识界触，此言为色界之四触。

    此中，如何是色界之四受……乃至……四想……乃至……四思……乃至……四心耶？是眼识、耳识、意界、意识界，此言为色界之四心。

    于无色界，几何之蕴……乃至……几何之心耶？于无色界是四蕴、二处、二界、三谛、十一根、八因、三食、一触、一受、一想、一心。

    此中，如何是无色界之四蕴耶？是受蕴、想蕴、行蕴、识蕴，此言为无色界之四蕴。

    此中，如何是无色界之二处耶？是意处、法处，此言为无色界之二处。

    此中，如何是无色界之二界耶？是意识界、法界，此言为无色界之二界。

    此中，如何是无色界之三谛耶？是苦谛、集谛、道谛，此言为无色界之三谛。

    此中，如何是无色界之十一根耶？是意根、命根、喜根、舍根、信根、进根、念根、定根、慧根、已知根、具知根，此言为无色界之十一根。

    此中，如何是无色界之八因耶？是三善因、二不善因、三无记因，此言为无色界之八因。

    此中，如何是无色界之三食耶？是触食、意思食、识食，此言为无色界之三食。

    此中，如何是无色界之一触耶？是意识界触，此言为无色界之一触。

    此中，如何是无色界之一受……乃至……一想……乃至……一思……乃至……一心耶？是意识界，此言为无色界之一心。

    于无所属，是几何之蕴……乃至……几何之心耶？是于无所属，乃四蕴、二处、二界、二谛、十二根、六因、三食、一触、一受、一想、一思、一心。

    此中，如何为无所属之四蕴耶？是受蕴、想蕴、行蕴、识蕴，此言为无所属之四蕴。

    此中，如何是无所属之二处耶？是意处、法处，此言为无所属之二处。

    此中，如何所属之二界耶？是意识界、法界，此言为无所属之二界。

    此中如何是无所属之二谛耶？是道谛、灭谛，此言为无所属之二谛。

    此中，如何是无所属之十二根耶？是意根、命根、喜根、舍根、信根、进根、念根、定根、慧根、未知当知根、已知根、具知根，此言为无所属之十二根。

    此中，如何是无所属之六因耶？是三善因、三无记因。此中，如何是三善因耶？是无贪欲之善因、无瞋恚之善因、无愚痴之善因，此言为三善因。

    此中，如何是三无记因耶？是依善法异熟之无贪欲、无瞋恚、无愚痴，此言为三无记因。此言为无所属之六因。

    此中，如何是无所属之三食耶？是触食、意思食、识食，此言为无所属之三食。

    此中，如何是无所属之一触耶？是意识界触，此言为无所属之一触。

    此中，如何是无所属之一受……乃至……一想……乃至……一思……乃至……一心耶？是意识界，此言为无所属之一心。

    五蕴之几何是欲界所属耶？几何是非欲界所属耶？……乃至……七心之几何是欲界所属耶？几何是非欲界所属耶？

    色蕴是欲界所属。四蕴是欲界所属、非欲界所属。

    十处是欲界所属。二处是欲界所属、非欲界所属。

    十六界是欲界所属。二界是欲界所属、非欲界所属。

    集谛是欲界所属。二谛是非欲界所属。苦谛是欲界所属、非欲界所属。

    十根是欲界所属。三根是非欲界所属。九根是欲界所、非欲界所属。

    三不善因是欲界所属。六因是欲界所属、非欲界所属。

    抟食是欲界所属。三食是欲界所属、非欲界所属。

    六触是欲界所属。意识界触是欲界所属、非欲界所属。

    六受、六想、六思、六心是欲界所属。意识界是欲界所属、非欲界所属。

    五蕴之几何是色界所属耶？几何是非色界所属耶？……乃至……七心之几何是色界所属耶？几何是非色界所属耶？

    色蕴是非色界所属。四蕴是色界所属、非色界所属。

    十处是非色界所属。二处是色界所属、非色界所属。

    十六界是非色界所属。二界是色界所属、非色界所属。

    三谛是非色界所属。苦谛是色界所属、非色界所属。

    十三根是非色界所属。九根是色界所属、非色界所属。

    三不善因是非色界所属。六因是色界所属、非色界所属。

    抟食是非色界所属。三食是色界所属、非色界所属。

    六触是非色界所属。意识界触是色界所属、非色界所属。

    六受……六想……六思……六心是非色界所属。意识界是色界所属、非色界所属。

    五蕴之几何是无色界所属耶？几何是非无色界所属耶？……乃至……七心之几何是无色界所属耶？几何是非无色界所属耶？

    色蕴是非无色界所属。四蕴是无色界所属、非无色界所属。

    十处是非无色界所属。二处是无色界所属、非无色界所属。

    十六界是非无色界所属。二界是无色界所属、非无色界所属。

    三谛是非无色界所属。苦谛是无色界所属、非无色界所属。

    十四根是非无色界所属。八根是无色界所属、非无色界所属。

    三不善因是非无色界所属。六因是无色界所属、非无色界所属。

    抟食是非无色界所属。三食是无色界所属、非无色界所属。

    六触是非无色界所属。意识界触是无色界所属、非无色界所属。

    六受……六想……六思……六心是非无色界所属。意识界是无色界所属、非无色界所属。

    五蕴之几何是所属耶？几何是非所属耶？……乃至……七心之几何是所属耶？几何是无所属耶？

    色蕴是所属。四蕴是所属、无所属。

    十处是所属。二处是所属、无所属。

    十六界是所属。二界是所属、无所属。

    二谛是所属。二谛是无所属。

    十根是所属。三根是无所属。九根是所属、无所属。

    三不善因是所属。六因是所属、无所属。

    抟食是所属。三食是所属、无所属。

    六触是所属。意识界触是所属、无所属。

    六受……六想……六思……六心是所属。意识界是所属、无所属。

    于欲界转生之刹那几何之蕴出现耶？……乃至……几何之心出现耶？即于欲界转生之刹那，于一切者五蕴出现。或者十一处出现。或者十处出现。或者更有［其他］十处出现。或者九处出现。或者七处出现。或者十一界出现。或者十界出现。或者其他之十界出现。或者九界出现。或者七界出现。于一切者一谛出现。或者十四根出现。或者十三根出现。或者其他之十三根出现。或者十二根出现。或者十根出现。或者九根出现。或者其他之九根出现。或者八根出现。或者其他之八根出现。或者七根出现。或者五根出现。或者四根出现。或者三因出现。或者二因出现。或者以无因者出现。于一切者四食出现。于一切者一触出现。于一切者一受……一想……一思……一心出现。

    于欲界转生之刹那，于一切者如何五蕴出现耶？是色蕴……乃至……识蕴。于欲界转生之刹那，于一切者此等之五蕴出现。

    于欲界转生之刹那，于何人十一处出现耶？是欲缠之天、初劫者之人、化生之馈鬼、化生之阿修罗、化生之畜生趣、地狱者、全处者，于转生之刹那则十一处出现。即眼处、色处、耳处、声处、鼻处、香处、舌处、味处、身处、触处、意处、法处。于欲界转生之刹那则此等之十一处于此等者出现。

    于欲界转生之刹那，于何人十处出现耶？是化生之馈鬼、化生之阿修罗、化生之畜生趣、地狱者、生盲者，于转生之刹那十处出现。即眼处、色处、鼻处、香处、舌处、味处、身处、触处、意处、法处。于欲界转生之刹那此等之十处于此等者出现。

    于欲界转生之刹那，于何人其他之十处出现耶？是化生之馈鬼、化生之阿修罗、化生之畜生趣、地狱者、生聋者，于转生之刹那十处出现。即眼处、色处、鼻处、香处、舌处、味处、身处、触处、意处、法处。于欲界转生之刹那，于此等者此等之十处出现。

    于欲界转生之刹那，于何人九处出现耶？是化生之馈鬼、化生之阿修罗、化生之畜生趣、地狱者、生盲聋者，于转生之刹那九处出现。即色处、鼻处、香处、舌处、味处、身处、触处、意处、法处。于欲界转生之刹那于此等者此等之九处出现。

    于欲界转生之刹那，于何人七处出现耶？是胎生之有情者于转生之刹那七处出现。即色处、香处、味处、身处、触处、意触、法处。于欲界转生之刹那于此等者此等之七处出现。

    于欲界转生之刹那，于何人十一界出现耶？是欲缠之天、初劫者之人、化生之馈鬼、化生之阿修罗、化生之畜生、地狱者、完全处者，于转生之刹那十一界乃出现。即眼界、色界、耳界、鼻界、香界、舌界、味界、身界、触界、意识界、法界。于欲界转生之刹那于此等者此等之十一界出现。

    于欲界转生之刹那于何人十界出现耶？是化生之馈鬼、化生之阿修罗、化生之畜生趣、地狱者、生盲者，于转生之刹那十界出现。即色界、耳界、鼻界、香界、舌界、味界、身界、触界、意识界、法界。于欲界转生之刹那于此等者此等之十界出现。

    于欲界转生之刹那于何人其他之十界出现耶？是化生之馈鬼、化生之阿修罗、化生之畜生趣、地狱者、生聋者，于转生之刹那十界出现。即眼界、色界、鼻界、香界、舌界、味界、身界、触界、意识界、法界。于欲界转生之刹那于此等者此等之十界出现。

    于欲界转生之刹那于何人九界出现耶？是化生之馈鬼、化生之阿修罗、化生之畜生、地狱者、生盲聋者，于转生之刹那九界出现。即色界、鼻界、香界、舌界、味界、身界、触界、意识界、法界。于欲界转生之刹那于此等者此等之九界出现。

    于欲界转生之刹那于何人七界出现耶？是胎生之有情于转生之刹那七界出现。即色界、香界、味界、身界、触界、意识界、法界。于欲界转生之刹那于一切者此等之七界出现。

    于欲界转生之刹那于一切者如何一谛出现耶？是苦谛。于欲界转生之刹那于一切者此一谛出现。

    于欲界转生之刹那于何人十四根出现耶？是欲缠之天、以有因智相应者，于转生之刹那十四根出现。即眼根、耳根、鼻根、舌根、身根、意根、女根、男根、命根、喜根、舍根、信根、进根、念根、定根、慧根。于欲界转生之［刹那］于此等者此等之十四根出现。

    于欲界转生之刹那于何人十三根出现耶？是欲缠之天、以有因智不相应者，于转生之刹那十三根出现。即眼根、耳根、鼻根、舌根、身根、意根、女根，或男根、命根、喜根，或舍根、信根、进根、念根、定根。于欲界转生之刹那于此等者此等之十三根出现。

    于欲界转生之刹那于何人十三根出现耶？是胎生之有情、以有因智相应者，于转生之刹那十根出现。即眼根、耳根、鼻根、舌根、身根、意根、命根、喜根，或者舍根、信根、进根、念根、定根、慧根。于欲界转生之刹那于此等者此等之十三根出现。

    于欲界转生之刹那于何人十二根出现耶？是初劫之人者、以有因智不相应者，于转生之刹那十二根出现。即眼根、耳根、鼻根、舌根、身根、意根、命根、喜根，或者舍根、信根、进根、念根、定根。于欲界转生之刹那于此等者此等之十二根出现。

    于欲界转生之刹那于何人十根出现耶？是胎生之有情、以有因智相应者，于转生之刹那十根出现。即身根、意根、女根，或者男根、命根、喜根，或者舍根、信根、进根、念根、定根、慧根。于欲界转生之刹那于此等者此等之十根出现。

    于欲界转生之刹那于何人九根出现耶？是胎生之有情、以有因智不相应者，于转生之刹那九根出现。即身根、意根、女根，或者男根、命根、喜根，或者舍根、信根、进根、念根、定根。于欲界转生之刹那于此等者此等之九根出现。

    于欲界转生之刹那于何人其他之九根出现耶？是化生之馈鬼、化生之阿修罗、化生之畜生趣、地狱者、完全处者，于转生之刹那九根出现。即眼根、耳根、鼻根、舌根、身根、意根、女根，或者男根、命根、舍根。于欲界转生之刹那于此等者此等之九根出现。

    于欲界转生之刹那于何人八根出现耶？是化生之馈鬼、化生之阿修罗、化生之畜生趣、地狱者、生盲者，于转生之刹那八根出现。即耳根、鼻根、舌根、身根、意根、女根，或者男根、命根、舍根。于欲界转生之刹那于此等者此等之八根出现。

    于欲界转生之刹那于何人其他之八根出现耶？是化生之馈鬼、化生之阿修罗、化生之畜生趣、地狱者、生聋者转生之刹那八根出现。即眼根、鼻根、舌根、身根、意根、女根，或者男根、命根、舍根。于欲界转生之刹那于此等者此等之八根出现。

    于欲界转生之刹那于何人七根出现耶？是化生之馈鬼、化生之阿修罗、化生之畜生趣、地狱者、生盲聋者于转生之刹那七根出现。即鼻根、舌根、身根、意根、女根，或者男根、命根、舍根。于欲界转生之刹那于此等者此等之七根出现。

    于欲界转生之刹那于何人五根出现耶？是胎生之有情、除无性之无因者于转生之刹那五根出现。即身根、意根、女根，或者男根、命根、舍根。于欲界转生之刹那于此等者此等之五根出现。

    于欲界有情转生之刹那于何人四根出现耶？是胎生之有情、以无因无性者，于转生之刹那四根出现。即身根、意根、命根、舍根。于欲界转生之刹那于此等者此等之四根出现。

    于欲界转生之刹那于何人三因出现耶？是欲缠天、初劫之人、胎生之有情、以有因智相应者，于转生之刹那三因出现。即无贪欲之异熟因、无瞋恚之异熟因、无痴之异熟因。于欲界转生之刹那于此等者此等之三因出现。

    于欲界转生之刹那于何人二因出现耶？是欲缠之天、初劫之人、胎生之有情、以有因智不相应者，于转生之刹那二因出现。即无贪欲之异熟因、无瞋恚之异熟因。于欲界转生之刹那于此等者此等之二因出现。其余之有情以无因而出现。

    于欲界转生之刹那于一切人如何之四食出现耶？是抟食、触食、意思食、识食。于欲界转生之刹那于一切者此等之四食出现。

    于欲界转生之刹那于一切人如何之触出现耶？是意识界触。于欲界转生之刹那于一切者此之一触出现。

    于欲界转生之刹那于一切者如何一受……一想……一思……一心乃出现耶？是意识界。于欲界转生之刹那于一切者此之一心出现。

    于色界转生之刹那则几何之蕴出现耶？……乃至……几何之心出现耶？即于色界转生之刹那除无想有情天而外，

    五蕴出现。

    五处出现。

    五界出现。

    一谛出现。

    十根出现。

    三因出现。

    三食出现。

    一触出现。

    一受……乃至……一想……乃至……一思……乃至……一心出现。

    于色界转生之刹那如何之五蕴出现耶？色蕴、受蕴、想蕴、行蕴、识蕴。于色界转生之刹那此等之五蕴出现。

    于色界转生之刹那如何之五处出现耶？是眼处、色处、耳处、意处、法处。于色界转生之刹那此等之五处出现。

    于色界转生之刹那如何之五界出现耶？是眼界、色界、耳界、意识界、法界。于色界转生之刹那此等之五界出现。

    于色界转生之刹那如何一谛出现耶？是苦谛。于色界转生之刹那此一谛出现。

    于色界转生之刹那如何之十根出现耶？是眼根、耳根、意根、命根、喜根，或舍根、信根、进根、念根、定根、慧根。于色界转生之刹那此等之十根出现。

    于色界转生之刹那如何之三因出现耶？是无贪欲之异熟因、无瞋恚之异熟因、无愚痴之异熟因。于色界转生之刹那此等之三因出现。

    于色界转生之刹那如何之三食出现耶？是触食、意思食、识食。于色界转生之刹那此等之三食出现。

    于色界转生之刹那如何一触出现耶？是意识界触出现。于色界转生之刹那此之一触出现。

    于色界转生之刹那如何一受……一想……一思……一心出现耶？是意识界。于色界转生之刹那此之一心出现。

    于无想有情天转生之刹那几何之蕴出现耶？……乃至……几何之心出现耶？于无想有情天转生之刹那乃

    一蕴出现。是色蕴。

    二处出现。是色处、法处。

    二界出现。是色界、法界。

    一谛出现。是苦谛。

    一根出现。是色命根。

    无想有情是无因、无食、无触、无受、无想、无思、无心而出现。

    于无色界转生之刹那几何之蕴出现耶？……乃至几何之心出现耶？是于无色界转生之刹那乃

    四蕴出现。

    二处出现。

    二界出现。

    一谛出现。

    八根出现。

    三因出现。

    三食出现。

    一触出现。

    一受……一想……一思……一心出现。

    于无色界转生之刹那如何之四蕴出现耶？是受蕴、想蕴、行蕴、识蕴。于无色界转生之刹那此等之四蕴出现。

    于无色界转生之刹那如何之二处出现耶？是意处、法处。于无色界转生之刹那此等之二处出现。

    于无色界转生之刹那如何之二界出现耶？是意识界、法界。于无色界转生之刹那此等之二界出现。

    于无色界转生之刹那如何一谛出现耶？是苦谛。于无色界转生之刹那此之一谛出现。

    于无色界转生之刹那如何之八根出现耶？是意根、命根、舍根、信根、进根、念根、定根、慧根。于无色界转生之刹那此等之八根出现。

    于无色界转生之刹那如何之三因出现耶？是无贪欲之异熟因、无瞋恚之异熟因、无愚痴之异熟因。于无色界转生之刹那此等之三因出现。

    于无色界转生之刹那如何之三食出现耶？是触食、意思食、识食。于无色界转生之刹那此等之三食出现。

    于无色界转生之刹那如何一触出现耶？是意识界触。于无色界转生之刹那此等之一触出现。

    于无色界转生之刹那如何一受……一想……一思……一心出现耶？是意识界。于无色界转生之刹那此之一心出现。

    欲缠之诸法。非欲缠之诸法、色缠之诸法、非色缠之诸法。无色缠之诸法、非无色缠之诸法。所属之诸法、无所属之诸法。

    如何诸法是欲缠耶？是下则以无间地狱为界限，上以他化自在天为终，所有之于其中间者是此处之缠、此处所属之蕴、界、处、色、受、想、行、识，此等诸法为欲缠。

    如何诸法非欲缠耶？是色缠、无色缠、无所属者，此等诸法非欲缠。

    如何诸法是色缠耶？下以梵世为界限，上以色究竟天为终，所有之于其中间者是此处之缠、此处之所属，或等至、所生、现法乐住者之心、心所法，此等诸法是色缠。

    如何诸法是非色缠耶？是欲缠、无色缠、无所属者，此等诸法是非色缠。

    如何诸法是无色缠耶？是下以虚空无边处天为界限，上以非想非非想处天为终，所有之于其中间者是此处之缠、此处之所属，或等至、所生、现法乐住者之心、心所法，此等诸法是无色缠。

    如何诸法是非色缠耶？是欲缠、色缠、无所属者，此等诸法是非无色缠。

    如何诸法是所属耶？是以有漏善不善无记之诸法是欲缠、色缠、无色缠之色蕴、受蕴、想蕴、行蕴、识蕴，此等诸法是所属。

    如何诸法是无所属耶？是道、道果及无为界，此等诸法是无所属。

    天者，有三天：通俗天、出生天、清净天。名为通俗天者是诸王、诸后、诸［王］子。称出生天者是由四大王天始以上之诸天。言清净天者是言阿罗汉。

    施以施而终，戒以正持而终，布萨羯磨以作而终，生于何处耶？施以施而终，戒以正持而终，布萨羯磨以作而终，或一类者是长者大家之朋友而生。或一类者是婆罗门大家之朋友而生。或一类者是刹帝利大家之朋友而生。或一类者是四大王天之朋友而生。或一类者是三十三天之朋友而生。或一类者是夜摩天之朋友而生。或一类者是睹史多天之朋友而生。或一类者是化乐天之朋友而生。或一类者是化自在天之朋友而生。

    人间是几何之寿命耶？是百岁，或［稍］少，或［稍］长。

    四大王天为几何之寿命耶？是此人间之五十年是彼四大王天之一日一夜。彼夜之三十夜为一月。彼月之十二个月为一年。彼一年天数之五百年是四大王天之寿命。

    以人间之数为几何耶？是九百万年。

    三十三天为几何之寿命耶？是此人间之百年是彼三十三天之一日一夜。彼夜之三十夜为一月。彼月之十二个月为一年。彼一年天数之千年是三十三天之寿命。

    以人间之数为几何耶？是三千六百万年。

    夜摩天为几何之寿命耶？是此人间之二百年是彼夜摩天之一昼夜。彼夜之三十夜为一月。彼月之十二个月为一年。彼一年天数之二千年是夜摩天之寿命。

    以人间之数为几何耶？是一亿四千四百万年。

    睹史多天为几何之寿命耶？是此人间之四百年是彼睹史多天之一昼夜。彼夜之三十夜为一月。彼月之十二个月为一年。彼一年天数之四千年是睹史多天之寿命。

    以人间之数为几何耶？是五亿七千六百万年。

    化乐天为几何之寿命耶？是此人间之八百年是彼化乐天之一昼夜。彼夜之三十夜为一月。彼月之十二个月为一年。彼一年天数之八千年是化乐天之寿命。

    以人间之数为几何耶？是二十三亿四百万年。

    他化自在天为几何之寿命耶？是此人间之千六百年是彼他化自在天之一昼夜。彼夜之三十夜为一月。彼月之十二个月为一年。彼一年天数之一万六年是他化自在天之寿命。

    以人间之数为几何耶？是九十二亿六百万年。

    此等六［欲天］之欲缠、欲成就者，

    若一切之［寿命］于一数之，为几何之寿命耶？

    于彼，依百二十亿及二亿八千万，

    依五十百千之雨期而明确。

    若劣修初禅，则生于何处耶？劣修初禅，为梵众天之同朋而生。

    于彼为几何之寿命耶？是四分之一劫。

    若中等修初禅，生于何处耶？修中等初禅，为梵辅天之同朋而生。

    于彼为几何寿命耶？是半劫。

    若胜修初禅，生于何处耶？胜修初禅，为大梵天之同朋而生。

    于彼为几何之寿命耶？是一劫。

    若劣修第二禅，生于何处耶？劣修第二禅，为少光天之同朋而生。

    于彼为几何之寿命耶？是二劫。

    若中等修第二禅，生于何处耶？中等修第二禅，为无量光天之同朋而生。

    于彼为几何之寿命耶？是四劫。

    若胜修第二禅，生于何处耶？胜修第二禅，为极光净天之同朋而生。

    于彼为几何之寿命耶？是八劫。

    若劣修第三禅，生于何处耶？劣修第三禅，为少净天之同朋而生。

    于彼为几何之寿命耶？是十六劫。

    若中等修第三禅，生于何处耶？中等修第三禅，为无量净天之同朋而生。

    于彼为几何之寿命耶？是三十二劫。

    若胜修第三禅，生于何处耶？胜修第三禅，为遍净天之同朋而生。

    于彼为几何之寿命耶？是六十四劫。

    修第四禅而所缘之种种性、作意之种种性、欲之种种性、愿之种种性、胜解之种种性、引发之种种性、慧之种种性。或一类者为无想有情天之同朋而生。或一类者为广果天之同朋而生。或一类者为无烦天之同朋而生。或一类者为无热天之同朋而生。或一类者为善现天之同朋而生。或一类者为善见天之同朋而生。或一类者为色究竟天之同朋而生。或一类者为到达虚空无边处天之同朋而生。或一类者为到达识无边处天之同朋而生。或一类者为无所有处天之同朋而生。或一类者为到达非想非非想处天之同朋而生。

    无想有情天与广果天为几何之寿命耶？是五百劫。

    无烦天为几何之寿命耶？是千劫。

    无热天为几何之寿命耶？是二千劫。

    善现天为几何之寿命耶？是四千劫。

    善见天为几何之寿命耶？是八千劫。

    色究竟天为几何之寿命耶？是十六千劫。

    到达虚空无边处天为几何之寿命耶？是二十千劫。

    到达识无边处天为几何之寿命耶？是四十千劫。

    到达无所有处天为几何之寿命耶？是六十千劫。

    到达非想非非想处天为几何之寿命耶？是八十四千劫。

        “虽散施功德，能往于欲、色之趣者，
          纵获有之最上，再往于恶趣，
          有情唯其长寿者，寿尽而死，
          依大仙所说：‘如何之有亦无常住。’
          故有知、聪慧、贤明真实者之思考，
          为老死之解脱以修最高之道。
          为没入涅槃以修谛道，
          遍知一切漏，以无漏而般涅槃。”

    五蕴之几何为所知通耶？几何为所遍知耶？几何为所断耶？几何为所修耶？几何为所证耶？几何为非所断耶？……非所修耶？……非所证耶？……乃至……七心之几何为所知通耶？几何为所遍知耶？几何为所断耶？几何为所修耶？几何为所证耶？几何为非所断耶？……非所修耶？……非所证耶？

    色蕴是所知通、所遍知而非所断、非所修、非所证。四蕴是所知通、所遍知而有所断、所修、所证、非所断、非所修、非所证。

    十处是所知通、所遍知而非所断、非所修、非所证。二处是所知通、所遍知而有所断、所修、所证、非所断、非所修、非所证。

    十六界是所知通、所遍知而非所断、非所修、非所证。二界是所知通、所遍知而有所断、所修、所证、非所断、非所修、非所证。

    集谛是所知通、所遍知、所断而非所修、非所证。道谛是所知道、所遍知而非所断、所修、非所证。灭谛是所知通、所遍知而非所断、非所修、所证。苦谛是所知通、所遍知而有所断、非所修、非所证、非所断。

    九根是所知通、所遍知而非所断、非所修、非所证。忧根是所知通、所遍知而所断、非所修、非所证。已知根是所知通、所遍知、非所断而所修、所证。具知根是所知通、所遍知而非所断、非所修、所证。三根是所知通、所遍知、非所断而所修、所证、非所修、非所证。六根是所知通、所遍知而有所断、所修、所证、非所断、非所修、非所证。

    三不善因是所知通、所遍知而非所修、非所证。三善因是所知通、所遍知、非所断而有所修、非所证、非所修。三无记因是所知通、所遍知、非所断、非所修而有所证、非所证。

    抟食是所知通、所遍知而非所断、非所修、非所证。三食是所知通、所遍知而有所断、所修、所证、非所断、非所修、非所证。

    六触是所知通、所遍知而非所断、非所修、非所证。意识界触是所知通、所遍知而有所断、所修、所证、非所断、非所修、非所证。

    六受……六想……六思……六心是所知通、所遍知而非所断、非所修、非所证。意识界是所知通、所遍知而有所断、所修、所证、非所断、非所修、非所证。

    五蕴几何为有所缘耶？几何为无所缘耶？……乃至……七心之几何为有所缘耶？几何为无所缘耶？

    色蕴是无所缘。四蕴是有所缘。

    十处是无所缘。意处是有所缘。法处是有所缘、无所缘。

    十界是无所缘。七界是有所缘。法界是有所缘、无所缘。

    二谛是有所缘。灭谛是无所缘。苦谛是有所缘、无所缘。

    七根是无所缘。十四根是有所缘。命根是有所缘、无所缘。

    九因是有所缘。

    抟食是无所缘。三食是有所缘。

    七触……七受……七想……七思……七心是有所缘。

    五蕴几何为有所缘所缘耶？几何为无所缘所缘耶？几何为无所缘耶？……乃至……七心几何为有所缘所缘耶？几何为无所缘所缘耶？几何为无所缘耶？

    色蕴是无所缘。四蕴是有所缘所缘、无所缘所缘。

    十处是无所缘。意处是有所缘所缘、无所缘所缘。法处是有所缘所缘、无所缘所缘、无所缘。

    十界是无所缘。六界是无所缘所缘。意识界是有所缘所缘、无所缘所缘。法界是有所缘所缘、无所缘所缘、无所缘。

    灭谛是无所缘。道谛是无所缘所缘。集谛是有所缘所缘、无所缘所缘。苦谛是有所缘所缘、无所缘所缘、无所缘。

    七根是无所缘。五根是无所缘所缘。九根是有所缘所缘、无所缘所缘。命根是有所缘所缘、无所缘所缘、无所缘。

    九因是有所缘所缘、无所缘所缘。

    抟食是无所缘。三食是有所缘所缘、无所缘所缘。

    六触是无所缘所缘。意识界触是有所缘所缘、无所缘所缘。

    六受……六想……六思……六心是无所缘所缘。意识界是有所缘所缘、无所缘所缘。

    五蕴几何为见耶？几何为闻耶？几何为觉耶？几何为识耶？几何为非见、非闻、非觉、非识耶？……乃至……七心之几何为见耶？几何为闻耶？几何为觉耶？几何为识耶？几何为非见、非闻、非觉、非识耶？

    色蕴是有见、闻、觉、识。有非见、非闻、非觉、非识。四蕴是非见、非闻、非觉而识。

    色处是见而非闻、非觉、非识。声处是非见而闻、非觉、识。香处……味处……触处是非见、非闻而觉、识。七处是非见、非闻、非觉而识。

    色界是见而非闻、非觉、识。声界是非见而闻、非觉、识。香界……味界……触界是非见、非闻、觉、识。十三界是非见、非闻、非觉、识。

    三谛是非见、非闻、非觉、识。苦谛是见、闻、觉、非见、非闻、非觉、识。

    二十二根是非见、非闻、非觉、识。

    四食是非见、非闻、非觉、识。

    七触是非见、非闻、非觉、识。

    七受……七想……七思……七心是非见、非闻、非觉、识。

    五蕴几何为善耶？几何为不善耶？几何为无记耶？……乃至……七心几何为善耶？几何为不善耶？几何为无记耶？

    色蕴是无记。四蕴是善、不善、无记。

    十处是无记。二处是善、不善、无记。

    十六界是无记。二界是善、不善、无记。

    集谛是不善。道谛是善。灭谛是无记。苦谛是善、不善、无记。

    十根是无记。忧根是不善。未知当知根是善。四根是善、无记。六根是善、不善、无记。

    三不善因是不善。三善因是善。三无记因是无记。

    抟食是无记。三食是善、不善、无记。

    六触是无记。意识界触是善、不善、无记。

    六受……六想……六思……六心是无记。意识界是善、不善、无记。

    五蕴几何为乐受相应耶？几何为苦受相应耶？几何为不苦不乐受相应耶？……乃至……七心几何为乐受相应耶？几何为苦受相应耶？几何为不苦不乐受相应耶？

    二蕴不可言为乐受相应、苦受相应、不苦不乐受相应。三蕴是乐受相应、苦受相应、不苦不乐受相应。

    十处不可言为乐受相应、苦受相应、不苦不乐受相应。意处是乐受相应、苦受相应、不苦不乐受相应。法处是乐受相应、苦受相应、不苦不乐受相应，不可言为乐受相应、苦受相应、不苦不乐受相应。

    十界不可言为乐受相应、苦受相应、不苦不乐受相应。五界是不苦不乐受相应。身识界是乐受相应、苦受相应。意识界是乐受相应、苦受相应、不苦不乐受相应。法界是乐受相应、苦受相应、不苦不乐受相应，不可言为乐受相应、苦受相应、不苦不乐受相应。

    二谛是乐受相应、不苦不乐受相应。灭谛不可言为乐受相应、苦受相应、不苦不乐受相应。苦谛是苦受相应、乐受相应、不苦不乐受相应，不可言为乐受相应、苦受相应、不苦不乐受相应。

    十二根不可言为乐受相应、苦受相应、不苦不乐受相应。六根是乐受相应、不苦不乐受相应。三根是乐受相应、苦受相应、不苦不乐受相应。命根是乐受相应、苦受相应、不苦不乐受相应，不可言为乐受相应、苦受相应、不苦不乐受相应。

    瞋恚之不善因是苦受相应。七因是乐受相应、不苦不乐受相应。愚痴之不善因是乐受相应、苦受相应、不苦不乐受相应。

    抟食不可言为乐受相应、苦受相应、不苦不乐受相应。三食是乐受相应、苦受相应、不苦不乐受相应。

    五触是不苦不乐受相应。身触是乐受相应、苦受相应。意识界触是乐受相应、苦受相应、不苦不乐受相应。

    七受不可言为乐受相应、苦受相应、不苦不乐受相应。

    五想……五思……五心是不苦不乐受相应。身识是乐受相应、苦受相应。意识是乐受相应、苦受相应、不苦不乐受相应。

    五蕴几何为异熟耶？几何为异熟法法耶？几何为非异熟非异熟法法耶？……乃至……七心几何为异熟耶？几何为异熟法法耶？几何为非异熟非异熟法法耶？

    色蕴是非异熟非异熟法法。四蕴是异熟、异熟法法、非异熟非异熟法法。

    十处是非异熟非异熟法法。二处是异熟、异熟法法、非异熟非异熟法法。

    十界是非异熟非异熟法法。五界是异熟。意界是异熟、异熟非异熟法法。二界是异熟、异熟法法、非异熟非异熟法法。

    二谛是异熟法法。灭谛是非异熟非异熟法法。苦谛是异熟、异熟法法、非异熟非异熟法法。

    七根是非异熟非异熟法法。三根是异熟。二根是异熟法法。已知根是异熟、异熟法法。九根是异熟、异熟法法、非异熟非异熟法法。

    六因是异熟法法。三无记因是异熟、非异熟非异熟法法。

    抟食是非异熟非异熟法法。三食是异熟、异熟法法、非异熟非异熟法法。

    五触是异熟。意界触是异熟、非异熟非异熟法法。意识界触是异熟、异熟法法、非异熟非异熟法法。

    五受……五想……五思……五心是异熟。意界是异熟、非异熟非异熟法法。意识界是异熟、异熟法法、非异熟非异熟法法。

    五蕴几何为已取顺取耶？几何为不已取顺取耶？几何为不已取不顺取耶？……乃至……七心几何为已取顺取耶？几何为不已顺取耶？几何为不已取不顺取耶？

    色蕴是已取顺取、不已取顺取。四蕴是已取顺取、不已取顺取、不已取不顺取。

    五处是已取顺取。声处是不已取顺取。四处是已取顺取、不已取顺取。二处是已取顺取、不已取顺取、不已取不顺取。

    十界是已取顺取。声界是不已取顺取。五界是已取顺取、不已取顺取。二界是已取顺取、不已取顺取、不已取不顺取。

    集谛是不已取顺取。二谛是不已取不顺取。苦谛是已取顺取、不已取顺取。

    九根是已取顺取。忧根是不已取不顺取。三根是不已取不顺取。九根是已取顺取、不已取顺取、不已取不顺取。

    三不善因是不已取顺取。三善因是不已取顺取、不已取不顺取。三无记因是已取顺取、不已取顺取、不已取不顺取。

    抟食是已取顺取、不已取顺取。三食者乃是已取顺取、不已取顺取、不已取不顺取。

    五触是已取顺取。意界触是已取顺取、不已取顺取。意识界触已取顺取、不已取顺取、不已取不顺取。

    五受……五想……五思……五心是已取顺取。意界者已取顺取、不已取顺取。意识界是已取顺取、不已取顺取、不已取不顺取。

    五蕴几何为有寻有伺耶？几何为无寻唯伺耶？几何为无寻无伺耶？……乃至……七心几何为有寻有伺耶？几何为无寻唯伺耶？几何为无寻无伺耶？

    色蕴是无寻无伺。三蕴是有寻有伺、无寻唯伺、无寻无伺。行蕴是有寻有伺、无寻唯伺、无寻无伺，不可言为有寻有伺、无寻唯伺、无寻无伺。

    十处是无寻无伺。意处是有寻有伺、无寻唯伺、无寻无伺。法处是有寻有伺、无寻唯伺、无寻无伺，不可言为有寻有伺、无寻唯伺、无寻无伺。

    十五界是无寻无伺。意界是有寻有伺。意识界是有寻有伺、无寻唯伺、无寻无伺。法界是有寻有伺、无寻唯伺、无寻无伺，不可言为有寻有伺、无寻唯伺、无寻无伺。

    集谛是有寻有伺。灭谛是无寻无伺。道谛是有寻有伺、无寻唯伺、无寻无伺。苦谛是［有寻有伺、无寻唯伺、无寻无伺］，不可言为有寻有伺、无寻唯伺、无寻无伺。

    九根是无寻无伺。忧根是有寻有伺。舍根是有寻有伺、无寻无伺。十一根是有寻有伺、无寻唯伺、无寻无伺。

    抟食是无寻无伺。三食是有寻有伺、无寻唯伺、无寻无伺。

    五触是无寻无伺。意界触是有寻有伺。意识界触是有寻有伺、无寻唯伺、无寻无伺。

    五受……五想……五思……五心是无寻无伺。意界是有寻有伺。意识界是有寻有伺、无寻唯伺、无寻无伺。

    五蕴几何为色耶？几何为无色耶？……乃至……七心几何为色耶？几何为无色耶？

    色蕴是色。四蕴是无色。

    十处是色。意处是无色。法处是色、无色。

    十界是色。七界是无色。法界是色、无色。

    三谛是无色。苦谛是色、无色。

    七根是色。十四根是无色。命根是色、无色。

    九因是无色。

    抟食是色。三食是无色。

    七触是无色。

    七受……七想……七思……七心是无色。

    五蕴几何为世间耶？几何为出世间耶？……乃至……七心几何为世间耶？几何为出世间耶？

    色蕴是世间。四蕴是世间、出世间。

    十处是世间。二处是世间、出世间。

    十六界是世间。二界是世间、出世间。

    二谛世间。二谛是出世间。

    十根是世间。三根是出世间。九根是世间、出世间。

    三不善因是世间。六因是世间、出世间。

    抟食是世间。三食是世间、出世间。

    六触是世间。意触界触是世间、出世间。

    六受……六想……六思……六心是世间。意识界是世间、出世间。


界論

 汉译南传大藏经第 50 册 No. 0026 界论

    界论

    归命彼世尊　　　　　应供等觉者

    论母设置分

    摄．非摄．所摄［者之］非摄．非摄［者之］所摄．所摄［者之］所摄．非摄［者之］非摄。

    相应．不相应．相应［者之］不相应．不相应［者之］相应．相应［者之］相应．不相应［者之］不相应。

    所摄［者之］相应与不相应．相应［者之］所摄与非摄．非摄［者之］相相应与不相应．不相应［者之］所摄与非摄。

    五蕴．十二处．十八界．四谛．二十二根．缘起．四念处．四正胜．四神足．四静虑．四无量．五根．五力．七觉支．八圣道．触．受．想．思．心．胜解．作意．三［法］之摄．三［法］之非摄．四［法］之相应．四［法］之不相应．同分．不同分。

    ［此等］皆是法聚界论之论母。

    第一　所摄与非摄

    一

    色蕴是所摄几何之蕴、处、界耶？色蕴是所摄一蕴、十一处、十一界。

    几何非摄耶？非摄四蕴、一处、七界。

    二

    受蕴所摄几何之蕴、处、界耶？受蕴所摄一蕴、一处、一界。

    几何非摄耶？非摄四蕴、十一处、十七界。

    三

    想蕴所摄几何之蕴、处、界耶？想蕴所摄一蕴、一处、一界。

    几何非摄耶？非摄四蕴、十一处、十七界。

    四

    行蕴所摄几何之蕴、处、界耶？行蕴所摄一蕴、一处、一界。

    几何非摄耶？非摄四蕴、十一处、十七界。

    五

    识蕴所摄几何之蕴、处、界耶？识蕴所摄一蕴、一处、七界。

    几何非摄耶？非摄四蕴、十一处、十一界。

    六

    色蕴与受蕴者所摄几何之蕴、处、界耶？色蕴与受蕴者所摄二蕴、十一处、十一界。

    几何非摄耶？非摄三蕴、一处、七界。

    七

    色蕴与想蕴者……所摄二蕴、十一处、十一界。

    几何非摄耶？非摄三蕴、一处、七界。

    八

    色蕴与行蕴者……所摄二蕴、十一处、十一界。

    几何非摄耶？非摄三蕴、一处、七界。

    九

    色蕴与识蕴者……所摄二蕴、十三处、十八界。

    几何非摄耶？［虽］非摄三蕴，于处、界无非摄。

    一〇

    色蕴、受蕴、想蕴者所摄几何之蕴、处、界耶？色蕴、受蕴、想蕴者所摄三蕴、十一处、十一界。

    几何非摄耶？非摄二蕴、一处、七界。

    一一

    色蕴、受蕴、行蕴者……所摄三蕴、十一处、十一界。

    几何非摄耶？非摄于二蕴、一处、七界。

    一二

    色蕴、受蕴、识蕴者……所摄三蕴、十二处、十八界。

    几何非摄耶？非摄二蕴，于处、界无非摄。

    一三

    色蕴、受蕴、想蕴、行者所摄几何之蕴、处、界耶？色蕴、受蕴、想蕴、行蕴者所摄四蕴、十一处、十一界。

    几何非摄耶？非摄一蕴、一处、七界。

    一四

    色蕴、受蕴、想蕴、识蕴者……所摄四蕴、十二处、十八界。

    几何非摄耶？非摄一蕴，于处、界无非摄。

    一五

    色蕴、受蕴、想蕴、行蕴、识蕴者所摄几何之蕴、处、界耶？色蕴、受蕴、想蕴、行蕴、识蕴者所摄五蕴、十二处、十八界。

    几何非摄耶？亦无非摄如何之蕴、处、界。

    一六

    五蕴是所摄于几何之蕴、处、界耶？五蕴是所摄于五蕴、十二处、十八界。

    几何非摄耶？亦无非摄如何之蕴、处、界。

    一七

    眼处是所摄几何之蕴、处、界耶？眼处是所摄于一蕴、一处、一界。

    几何非摄耶？非摄四蕴、十一处、十七界。

    一八

    耳处是……。

    一九

    鼻处是……。

    二〇

    舌处是……。

    二一

    身处是……。

    二二

    色处是……。

    二三

    声处是……。

    二四

    香处是……。

    二五

    味处是……。

    二六

    触处是……所摄于一、一处、一界。

    几何非摄耶？非摄于四蕴、十一处、十七界。

    二七

    意处者……所摄于一蕴、一处、七界。

    几何非摄耶？非摄于四蕴、十一处、十一界。

    二八

    法处者……无为［法］除蕴而外，所摄于四蕴、一处、一界。

    几何非摄耶？非摄于一蕴、十一处、十七界。

    二九

    眼处、耳处是……所摄于一蕴、二处、二界。

    几何非摄耶？非摄于四蕴、十处、十六界。

    三〇～三六

    眼处与鼻处者……眼处与舌处者……眼处与身处者……眼处与色处者……眼处与声处是……眼处与香处……眼处与味处者。

    三七

    眼处与触处者……所摄于一蕴、二处、二界。

    几何非摄耶？非摄于四蕴、十处、十六界。

    三八

    眼处与意处是……所摄于二蕴、二处、八界。

    几何非摄耶？非摄于三蕴、十处、十界。

    三九

    眼处与法处是……无为法除蕴而外，所摄于四蕴、二处、二界。

    几何非摄耶？非摄于一蕴、十处、十六界。

    四〇

    十二处者所摄几何之蕴、处、界耶？十二处是以无为［法］除蕴外，所摄于五蕴、十二处、十八处。

    几何非蕴耶？亦无非摄于如何之蕴、处、界。

    四一

    眼界是所摄于几何之蕴、处、界耶？眼界是所摄于一蕴、一处、一界。

    几何非摄耶？非摄于四蕴、十一处、十七界。

    四二～五七

    耳界……鼻界……舌界……身界……色界……声界……香界……味界……触界……眼识界……耳识界……鼻识界……舌识界……身识界……意界……意识界是……即所摄于一蕴、一处、一界。

    几何非摄耶？非摄于四蕴、十一处、十七界。

    五八

    法界是……以无为［法］除蕴而外，所摄于四蕴、一处、一界。

    几何非摄耶？非摄于一蕴、一处、十七界。

    五九

    眼界与耳界是……。

    六〇

    眼界与鼻界是……。

    六一

    眼界与舌界是……。

    六二

    眼界与身界是……。

    六三

    眼界与色界是……。

    六四

    眼界与声界是……。

    六五

    眼界与香界是……。

    六六

    眼界与味界是……。

    六七

    眼界与触界是……所摄于一蕴、二处、二界。

    几何非摄耶？非摄于四蕴、十处、十六界。

    六八

    眼界与眼识界是……所摄于二蕴、二处、二界。

    几何非摄耶？非摄于三蕴、十处、十六界。

    六九

    眼界与耳识界是……。

    七〇

    眼界与鼻识界是……。

    七一

    眼界与舌识界是……。

    七二

    眼界与身识界是……。

    七三

    眼界与意界是……。

    七四

    眼界与意识界是……所摄于二蕴、二处、二界。

    几何非摄耶？非摄于三蕴、十处、十六界。

    七五

    眼界与法界是……以无为［法］除蕴而外，所摄于四蕴、二处、二界。

    几何非摄耶？非摄于一蕴、十处、十六界。

    七六

    十八界者所摄于几何之蕴、处、界耶？十八界是以无为［法］由除蕴而外，所摄于五蕴、十二处、十八界。

    几何非摄耶？亦无非摄于如何之蕴、处、界。

    七七

    苦谛是所摄几何之蕴、处、界耶？苦谛是所摄五蕴、十二处、十八界。

    几何非摄耶？亦无非摄于如何之蕴、处、界。

    七八

    集谛是……［所摄］于一蕴……。

    七九

    道谛是……所摄于一蕴、一处、一界。

    几何非摄耶？非摄于四蕴、十一处、十七界。

    八〇

    灭道是……非所摄于蕴，而所摄于一处、一界。

    几何非摄耶？非摄于五蕴、十一处、十七界。

    八一

    苦谛与集谛是……所摄于五蕴、十二处、十八界。

    几何非摄耶？亦无非摄如何之蕴、处、界。

    八二

    苦谛与道谛是……所摄于五蕴、十二处、十八界。

    几何非摄耶？亦无非摄于如何之蕴、处、界。

    八三

    苦谛与灭谛是……以无为［法］除蕴而外，所摄于五蕴、十二处、十八界。

    几何非摄耶？亦无非摄于如何之蕴、处、界。

    八四

    苦谛、集谛与道谛是……所摄于五蕴、十二处、十八界。

    几何非摄耶？亦无非摄于如何之蕴、处、界。

    八五

    苦谛、集谛、灭谛是……以无为［法］除蕴而外，所摄于五蕴、十二处、十八界。

    几何非摄耶？亦无非摄于如何之蕴、处、界。

    八六

    苦谛、集谛、道谛、灭谛者……以无为［法］除蕴而外，所摄于五蕴、十二处、十八界。

    几何非摄耶？亦无非摄于如何之蕴、处、界。

    八七

    四谛是所摄于几何之蕴、处、界耶？四谛是无为［法］除蕴而外，所摄于五蕴、十二处、十八界。

    几何非摄耶？亦无非摄于如何之蕴、处、界。

    八八

    眼根者所摄于几何之蕴、处、界耶？眼根者所摄于一蕴、一处、一界。

    几何非摄耶？非摄于四蕴、十一处、十八界。

    八九～九四

    耳根者……鼻根……舌根……身根……女根……男根……所摄于一蕴、一处、一界。

    几何非摄耶？非摄于四蕴、十一处、十七界。

    九五

    意根是……所摄于一蕴、一处、七界。

    几何非摄耶？非摄于四蕴、十一处、十一界。

    九六

    命根是……所摄于二蕴、一处、一界。

    几何非摄耶？非摄于三蕴、十一处、十七界。

    九七～一〇九

    乐根者……苦根者……喜根者……忧根者……舍根者……信根者……勤根……念根……定根……慧根……未知当知根……已知根……具知根是……所摄于一蕴、一处、一界。

    几何非摄耶？非摄四蕴、十一处、十七界。

    一一〇

    眼根与耳根是……所摄于一蕴、二处、二界。

    几何非摄耶？非摄于四蕴、十处、十六界。

    一一一

    眼根与鼻根是……。

    一一二

    眼根与舌根是……。

    一一三

    眼根与身根是……。

    一一四

    眼根与女根是……。

    一一五

    眼根与男根是……所摄于一蕴、二处、二界。

    几何非摄耶？非摄四蕴、十处、十六界。

    一一六

    眼根与意根是……所摄于二蕴、二处、八界。

    几何非摄耶？非摄三蕴、十处、十界。

    一一七

    眼根与命根是……所摄于二蕴、二处、二界。

    几何非摄耶？非摄于三蕴、十处、十六界。

    一一八

    眼根与乐根是……。

    一一九

    眼根与苦根是……。

    一二〇

    眼根与喜根是……。

    一二一

    眼根与忧根是……。

    一二二

    眼根与舍根是……。

    一二三

    眼根与信根是……。

    一二四

    眼根与勤根是……。

    一二五

    眼根与念根是……。

    一二六

    眼根与定根是……。

    一二七

    眼根与慧根是……。

    一二八

    眼根与未知当知根……。

    一二九

    眼根与已知根是……。

    一三〇

    眼根与具知根是……所摄于二蕴、二处、二界。

    几何非摄耶？非摄于三蕴、十处、十六界。

    一三一

    二十二根是所摄几何之蕴、处、界耶？二十二根是所摄四蕴、七处、十三界。

    几何非摄耶？非摄一蕴、五处、五界。

    一三二

    无明是……所摄于一蕴、一处、一界。

    几何非摄耶？非摄四蕴、十一处、十七界。

    一三三

    无明缘行是……所摄于一蕴、一处、一界。

    几何非摄耶？非摄四蕴、十一处、十七界。

    一三四

    行缘识是……所摄于一蕴、一处、七界。

    几何非摄耶？非摄于四蕴、十一处、十一界。

    一三五

    识缘名色是……所摄于四蕴、十一处、十一界。

    几何非摄耶？非摄一蕴、一处、七界。

    一三六

    名色缘六处是……所摄于二蕴、六处、十二界。

    几何非摄耶？非摄三蕴、六处、六界。

    一三七

    六入［处］缘触是……。

    一三八

    触缘受是……。

    一三九

    受缘爱是……。

    一四〇

    爱缘取是……。

    一四一

    取缘业有是……所摄于一蕴、一处、一界。

    几何非摄耶？非摄于四蕴、十一处、十七界。

    一四二～一四五

    生有……欲有……想有……五蕴有是……所摄于五蕴、十一处、十七界。

    几何非摄耶？亦无非摄如何之蕴，非摄一处、一界。

    一四六

    色有是……所摄于五蕴、五处、八界。

    几何非摄耶？亦无非摄如何之蕴，非摄七处、十界。

    一四七～一四九

    无色有……非想非非想有……四蕴有……所摄于四蕴、二处、二界。

    几何非摄耶？非摄于一蕴、十处、十六界。

    一五〇～一五一

    无想有……一蕴有……所摄于一蕴、二处、二界。

    几何非摄耶？非摄四蕴、十处、十六界。

    一五二～一五四

    生……老……死……［又此等是］……所摄于二蕴、一处、一界。

    几何非摄耶？非摄于三蕴、十一处、十七界。

    一五五～一六一

    愁……悲……苦……忧……恼……念处……正胜是……所摄于一蕴、一处、一界。

    几何非摄耶？非摄四蕴、十一处、十七界。

    一六二

    神足是……所摄于二蕴、二处、二界。

    几何非摄耶？非摄三蕴、十处、十六界。

    一六三

    静虑是……所摄于二蕴、一处、一界。

    几何非摄耶？非摄于三蕴、十一处、十七界。

    一六四～一七四

    无量［心］……五根……五力……七觉支……八圣道……触……受……想……思……胜解……作意是……所摄于一蕴、一处、一界。

    几何非摄耶？非摄于四蕴、十一处、十七界。

    一七五

    心是……所摄于一蕴、一处、七界。

    几何非摄耶？非摄于四蕴、十一处、十一界。

    一七六

    善法、不善法是所摄于几何之蕴、处、界耶？善法、不善法是所摄于四蕴、二处、二界。

    几何非摄耶？摄于一蕴、十处、十六界。

    一七七

    无记法是……以无为［法］除蕴而外，所摄于五蕴、十二处、十八界。

    几何非摄耶？亦无非摄如何之蕴、处、界。

    一七八

    乐受相应法是……。

    一七九

    苦受相应法是……所摄于三蕴、二处、三界。

    几何非摄耶？非摄于二蕴、十处、十五界。

    一八〇

    不苦不乐受相应法是……所摄于三蕴、二处、七界。

    几何非摄耶？非摄于二蕴、十处、十一界。

    一八一

    异熟法是……所摄于四蕴、二处、八界。

    几何非摄耶？非摄于一蕴、十处、十界。

    一八二

    异熟法法是……。

    一八三

    染污法是……所摄于四蕴、二处、二界。

    几何非摄耶？非摄一蕴、十处、十六界。

    一八四

    非异熟非异熟法法是……以无为法［除］蕴而外，所摄于五蕴、十二处、十三界。

    几何非摄耶？亦无非摄如何之蕴，非摄五界。

    一八五

    执受有取法是……所摄于五蕴、十一处、十七界。

    几何非摄耶？亦无非摄如何之蕴，非摄一处、一界。

    一八六

    无执受有取法是……所摄于五蕴、七处、八界。

    几何非摄耶？亦无非摄如何之蕴，非摄五处、十六界。

    一八七

    无执受无取法者……。

    一八八

    不染不污法是……以无为［法］除蕴而外，所摄于四蕴、二处、二界。

    几何非摄耶？非摄于一蕴、十处、十六界。

    一八九

    不染污法是……所摄于五蕴、十二处、十八界。

    几何非摄耶？亦无非摄如何之蕴、处、界。

    一九〇

    有寻有伺法是……所摄于四蕴、二处、三界。

    几何非摄耶？非摄一蕴、十处、十五界。

    一九一

    无寻唯伺法是……所摄于四蕴、二处、二界。

    几何非摄耶？非摄一蕴、十处、十六界。

    一九二

    无寻无伺法是……以无为［法］除蕴而外，所摄于五蕴、十二处、十七界。

    几何非摄耶？亦无非摄如何之蕴、处、非摄一界。

    一九三

    乐俱行法是……所摄于三蕴、二处、三界。

    几何非摄耶？非摄于二蕴、十处、十五界。

    一九四

    舍俱行法是……所摄于三蕴、二处、七界。

    几何非摄耶？非摄二蕴、十处、十一界。

    一九五

    见所断法是……。

    一九六

    修所断法是……。

    一九七

    见所断因法是……。

    一九八

    修见断因法是……。

    一九九

    积集行法是……。

    二〇〇

    无积行法是……。

    二〇一

    学法是……。

    二〇二

    无学法是……。

    二〇三

    大法是……所摄于四蕴、二处、二界。

    几何非摄耶？非摄一蕴、十处、十六界。

    二〇四

    非见非修所断法是……。

    二〇五

    非见非修所断因法是……。

    二〇六

    非积集行非损行法是……。

    二〇七

    非学非无学法是……无为［法］由除蕴而外，所摄于五蕴、十二处、十八界。

    二〇八

    小法是……所摄于五蕴、十二处、十八界。

    几何非摄耶？亦无非摄如何之蕴、处、界。

    二〇九

    无量道法是……无为［法］除蕴而外，所摄于四蕴、二处、二界。

    几何非摄耶？非摄一蕴、十处、十六界。

    二一〇

    小所缘法是……所摄于四蕴、二处、八界。

    几何非摄耶？非摄一蕴、十处、十界。

    二一一～二二〇

    大所缘法——无量所缘法——劣法——邪性定聚法——正性定法——道所缘法——道因法——道增上法——过去所缘法——未来所缘法……所摄于四蕴、二处、二界。

    几何非摄耶？非摄一蕴、十处、十六界。

    二二一

    中法……所摄于五蕴、十二处、十八界。

    几何非摄耶？亦无非摄如何之蕴、处、界。

    二二二

    不定法是……以无为［法］除蕴而外，所摄于五蕴、十二处、十八界。

    几何非摄耶？亦无非摄如何之蕴、处、界。

    二二三

    已生法是……所摄于五蕴、十二处、十八界。

    几何非摄耶？亦无非摄如何之蕴、处、界。

    二二四

    非已生法是……所摄于五蕴、七处、八界。

    几何非摄耶？无非摄蕴，非摄五处、十界。

    二二五

    生起法是……所摄于五蕴、十一处、十七界。

    几何非摄耶？无非摄蕴，非摄一处、一界。

    二二六～二三一

    过去法——未来法——现在法——内法——外法——内外法……所摄于五蕴、十二处、十八界。

    几何非摄耶？亦无非摄如何之蕴、处、界。

    二三二

    外法是……以无为［法］除蕴而外，所摄于五蕴、十二处、十八界。

    几何非摄耶？亦无非摄如何之蕴、处、界。

    二三三～二三四

    过去所缘法……未来所缘……所摄于四蕴、二处、二界。

    几何非摄耶？非摄一蕴、十处、十六界。

    二三五～二三八

    现在所缘法——内所缘法——外所缘法——内外所缘法……所摄于四、二处、八界。

    几何非摄耶？非摄一蕴、十处、十界。

    二三九

    有见有对法……所摄于一蕴、一处、一界。

    几何非摄耶？非摄四蕴、十一处、十七界。

    二四〇

    无见有对……所摄于一蕴、九处、九界。

    几何非摄耶？非摄四蕴、三处、九界。

    二四一

    无见无对法……无为［法］除蕴而外，所摄于五蕴、二处、十八界。

    几何非摄耶？无非摄蕴，非摄十处、十界。

    二四二～二四四

    因法者——因有因法——因因相应法是……所摄于一蕴、一处、一界。

    几何非摄耶？非摄四蕴、十一处、十七界。

    二四五～二四八

    非因法——无因法——因不相应法——非因无因法……以无为［法］除蕴而外，所摄于五蕴、十二处、十八界。

    几何非摄耶？亦无非摄如何之蕴、处、界。

    二四九～二五三

    有因法——因相应法——因非因法——因相应非因法——非因有因法……所摄于四蕴、二处、二界。

    几何非摄耶？非摄一蕴、十处、十六界。

    二五四～二五五

    有缘法——有为法是……所摄于五蕴、十二处、十八界。

    几何非摄耶？亦无非摄如何之蕴、处、界。

    二五六

    无缘法——无为法是……亦无所摄于如何之蕴，所摄于一处、一界。

    几何非摄耶？非摄五蕴、十一处、十七界。

    二五七

    有见法是……所摄于一蕴、一处、一界。

    几何非摄耶？非摄四蕴、十一处、十七界。

    二五八

    无见法是……以无为［法］除蕴而外，所摄于五蕴、十一处、十七界。

    几何非摄耶？无非摄蕴，非摄于一处、一界。

    二五九

    有对法是……所摄于一蕴、十处、十界。

    几何非摄耶？非摄四蕴、二处、八界。

    二六〇

    无对法是……以无为［法］除蕴而外，所摄于五蕴、二处、八界。

    几何非摄耶？无非摄于蕴，非摄于十处、十界。

    二六一

    色法是……所摄于一蕴、十一处、十一界。

    几何非摄耶？非摄于四蕴、一处、七界。

    二六二

    无色法是……以无为［法］除蕴而外，所摄于四蕴、二处、八界。

    几何非摄耶？非摄于一蕴、十处、十界。

    二六三

    世俗法是……所摄于五蕴、十二处、十八界。

    几何非摄耶？亦无非摄如何之蕴、处、界。

    二六四出

    世法是……以无为［法］除蕴而外，所摄于四蕴、二处、二界。

    几何非摄耶？非摄一蕴、十处、十六界。

    二六五～二六六

    所知法……非所知法是……以无为［法］除蕴而外，所摄于五蕴、十二处、十八界。

    几何非摄耶？亦无非摄如何之蕴、处、界。

    二六七～二六九

    漏法——漏有漏法——漏漏相应法是……所摄于一蕴、一处、一界。

    几何非摄耶？非摄于四蕴、十一处、十七界。

    二七〇～二七一

    非漏法——漏不相应法是……以无为［法］除蕴而外，所摄于五蕴、十二处、十八界。

    几何非摄耶？亦无非摄如何之蕴、处、界。

    二七二～二七四

    有漏法——有漏非漏法——漏不相应有漏法是……所摄于五蕴、十二处、十八界。

    几何非摄耶？亦无非摄如何之蕴、处、界。

    二七五～二七六

    无漏法……漏不相应无漏法是……以无为［法］除蕴而外，所摄于四蕴、二处、二界。

    几何非摄耶？非摄一蕴、十处、十六界。

    二七七～二七八

    漏相应法——漏相应非漏法……所摄于四蕴、二处、二界。

    几何非摄耶？非摄于一蕴、十处、十六界。

    二七九～二八五

    结法——缚法——暴流法——轭法——盖法——取见法——取见所取见法是……所摄于一蕴、一处、一界。

    几何非摄耶？非摄四蕴、十一处、十七界。

    二八六～二八七

    非取见法——取见不相应法……以无为［法］除蕴而外，所摄于五蕴、十二处、十八界。

    几何非摄耶？亦无非摄如何之蕴、处、界。

    二八八～二九〇

    所取见法——所取见非取见法——取见不相应所取法……所摄于五蕴、十二处、十八界。

    几何非摄耶？亦无非摄如何之蕴、处、界。

    二九一～二九二

    所取见法——取见不相应非所取见法是……以无为［法］除蕴而外，所摄于四蕴、二处、二界。

    几何非摄耶？非摄于一蕴、十处、十六界。

    二九三

    见相相应是……所摄于四蕴、二处、二界。

    几何非摄耶？非摄一蕴、十处、十六界。

    二九四

    有所缘法是……所摄于四蕴、二处、八界。

    几何非摄耶？非摄一蕴、十处、十界。

    二九五

    无所缘法是……以无为［法］除蕴而外，所摄于一蕴、十一处、十一界。

    几何非摄耶？非摄四蕴、一处、七界。

    二九六

    心法是……所摄于一蕴、一处、七界。

    几何非摄耶？非摄四蕴、十一处、十一界。

    二九七

    非心法是……无为［法］除蕴而外，所摄于四蕴、十二处、十一界。

    几何非摄耶？非摄一蕴、一处、七界。

    二九八～三〇〇

    心所法——心相应法——心相杂法……所摄于三蕴、一处、一界。

    几何非摄耶？非摄二蕴、十一处、十七界。

    三〇一

    非心所法……以无为［法］除蕴而外，所摄于二蕴、十二处、十八界。

    几何非摄耶？非摄三蕴而无非摄处、界。

    三〇二～三〇三

    心不相应法——心非相杂法……以无为［法］除蕴而外，所摄于一蕴、十一处、十一界。

    几何非摄耶？非摄四蕴、一处、七界。

    三〇四

    心等起法是……所摄于四蕴、六处、六界。

    几何非摄耶？非摄一蕴、六处、十二界。

    三〇五～三〇六

    非心等起法——非心俱有法……以无为［法］除蕴而外，所摄于二蕴、十二处、十八界。

    几何非摄耶？非摄于三蕴而无非摄处、界。

    三〇七～三〇八

    心俱有法——心随转法是……所摄于四蕴、一处、一界。

    几何非摄耶？非摄于一蕴、十一处、十七界。

    三〇九～三一〇

    心相杂等起俱有法——心相杂等起随转法是……所摄于三蕴、一处、一界。

    几何非摄耶？非摄二蕴、十一处、十七界。

    三一一～三一三

    非心相杂等起法是——非心杂等起俱有法……非心相杂等起随转法是……以无为［法］除蕴而外，所摄于二蕴、十二处、十八界。

    几何非摄耶？非摄三蕴而无非摄处、界。

    三一四

    内法是……所摄于二蕴、六处、十二界。

    几何非摄耶？非摄三蕴、六处、六界。

    三一五

    外法是……无为［法］除蕴而外，所摄于四蕴、六处、六界。

    几何非摄耶？非摄一蕴、六处、十二界。

    三一六

    所造性法是……所摄于一蕴、十处、十界。

    几何非摄耶？非摄四蕴、二处、八界。

    三一七

    非所造性法是……以无为［法］除蕴而外，所摄于五蕴、三处、九界。

    几何非摄耶？无非摄蕴，非摄九处、九界。

    三一八

    有执受法是……所摄于五蕴、十一处、十七界。

    几何非摄耶？无非摄蕴，非摄一处、一界。

    三一九

    无执受法……以无为［法］除蕴而外，所摄于五蕴、七处、八界。

    几何非摄耶？无非摄蕴，非摄五处、十界。

    三二〇～三二四

    取法——烦恼法——烦恼污染——烦恼染法——烦恼烦恼相应……所摄于一蕴、一处、一界。

    几何非摄耶？非摄四蕴、十一处、十七界。

    三二五～三二七

    非烦恼法——不染法——烦恼不相应相……以无为［法］由除蕴而外，所摄于五蕴、十二处、十八界。

    几何非摄耶？亦无非摄如何之蕴、处、界。

    三二八～三三〇

    污法——污非烦恼法——烦恼不相应污法是……所摄于五蕴、十二处、十八界。

    几何非摄耶？亦无非摄如何之蕴、处、界。

    三三一～三三二

    不污法——烦恼不相应不污法是……以无为［法］除蕴而外，所摄于四蕴、二处、二界。

    几何非摄耶？非摄一蕴、十处、十六界。

    三三三～三三六

    染法——烦恼相应法——染非烦恼法……烦恼相应非烦恼法是……所摄于四蕴、二处、二界。

    几何非摄耶？非摄一蕴、十处、十六界。

    三三七～三四〇

    见所断法——修所断法——见所断因法是——修所断因法……所摄于四蕴、二处、二界。

    几何非摄耶？非摄于一蕴、十处、十六界。

    三四一～三四四

    非见所断法——非修所断法——非见所断因法——非修所断因法是……以无为［法］除蕴而外，所摄于五蕴、十二处、十八界。

    几何非摄耶？亦无非摄如何之蕴、处、界。

    三四五～三四六

    有寻法——有伺法……所摄于四、二处、三界。

    几何非摄耶？非摄一蕴、十、十五界。

    三四七～三四八

    无寻法——无伺法是……以无为［法］除蕴而外，所摄于五蕴、十二处、十七界。

    几何非摄耶？亦无非摄如何之蕴、处，非摄一界。

    三四九～三五〇

    有喜法——喜俱行法是……所摄于四蕴、二处、二界。

    几何非摄耶？非摄一蕴、十处、十六界。

    三五一～三五三

    非有喜法——非喜俱行法——非乐俱行法是……以无为［法］除蕴而外，所摄于五蕴、十二处、十八界。

    几何非摄耶？亦无摄如何之蕴、处、界。

    三五四

    乐俱行法是……所摄于三蕴、二处、三界。

    几何非摄耶？非摄二蕴、十处、十五界。

    三五五

    舍俱行法是……所摄于三蕴、二处、十五界。

    几何非摄耶？非摄于二蕴、十处、十一界。

    三五六

    非舍俱行法是……以无为［法］除蕴而外，所摄于五蕴、十二处、十三界。

    几何非摄耶？无非摄于蕴、处，非摄于五界。

    三五七～三五九

    欲界法——摄法——有上法……所摄于五蕴、十二处、十八界。

    几何非摄耶？亦无非如何之蕴、处、界。

    三六〇～三六二

    非欲界法——非摄法——无上法是……以无为［法］除蕴而外，所摄于四蕴、二处、二界。

    几何非摄耶？［非摄一蕴、十处、十六界］。

    三六三～三六七

    色界法——无色界法——出法——定法——有诤法是……所摄于四蕴、二处、二界。

    几何非摄耶？非摄一蕴、十处、十六界。

    三六八～三七二

    非色界法——非无色界法——不出法——不定法——无诤法是……以无为［法］除蕴而外，所摄于五蕴、十二处、十八界。

    几何非摄耶？亦无非摄如何之蕴、处、界。

    第二　所摄［者之］非摄

    一

    诸法而［共］眼处——［共］触处——［共］眼界——［共］触界，所摄于蕴之摄，于处之摄非摄，界之摄非摄，此等之诸法是非摄于几何之蕴、处、界耶？此等之诸法者非摄于四蕴、二处、八界。

    二

    诸法而［共］眼识界——耳识界——鼻识界——舌识界——身识界——意界——意识界［共］所摄于蕴与处摄，非摄于界摄，此等之诸法是……非摄于四蕴、十一处、十二界。

    三

    诸法而［共］眼根——耳根——鼻根——舌根——身根——女根——男根［共］所摄于蕴之摄，非摄于处摄与界摄，此等之诸法是……非摄于四蕴、二处、八界。

    四

    诸法而［共］无想有——［共］一蕴有，所摄于蕴摄，非摄于处摄，非摄于界，此等之诸是……非摄四蕴、三处、九界。

    五

    诸法而［共］悲——有见有对法［共］所摄于蕴摄，非摄于处摄，非摄于界摄，此等之诸法是……非摄四蕴、二处、八界。

    六

    诸法［共］无见有对法，所摄于蕴摄，非摄于处摄，非摄于界摄，此等之诸法是……非摄于四蕴、十处、十六界。

    七

    诸法而［共］有见法［共］所摄于蕴摄，摄于处摄与界摄，此等之诸法是……非摄于四蕴、二处、八界。

    八

    诸法而［共］有对法——所造性法［共］所摄于蕴摄，非摄于处摄非摄于界摄，此等之诸法是非摄几何之蕴、处、界耶？此等之诸是非摄于四蕴、十一处、十七界。

          十处、十七界
          七根、无想有、一蕴有
          悲、有见有对
          及无见有对、所造性

    所摄［者之］非摄句义之说明［毕］

    第三　非摄［者之］所摄

    一

    诸法［共］受蕴——想蕴——行蕴——集谛——道谛［共］非摄于蕴摄，所摄于处摄与界摄，此等诸法是以无为［法］除蕴而外，所摄于三蕴、一处、一界。

    二

    诸法而［共］灭谛［共］非摄于蕴摄，非摄于处摄，所摄于界摄，此等之诸法是……所摄四蕴、一处、一界。

    三

    诸法而［共］舌根［共］非摄于蕴摄，所摄于处摄与界摄，此等之诸法是……所摄于二蕴、一处、一界。

    四

    诸法而［共］女根——男根——乐根——苦根——喜根——忧根——舍根——信根——勤根——念根——定根——慧根——未知根——当知根——已知根——无明——无明缘行——六处缘触——触缘受——受缘爱——爱缘取——业有［共］非摄于蕴摄，所摄于处摄、界摄，此等之诸法是……以无为［法］除蕴而外，所摄于三蕴、一处、一界。

    五

    诸法而［共］生法——老法——死法——定法［共］非摄于蕴摄，所摄于处摄与界摄，此等之诸法是……以无为［法］除蕴而外，所摄于二蕴、一处、一界。

    六

    诸法而［共］愁——苦——忧——恼——念住——正胜——五力——七觉支——八圣道——触——受——想——思——胜触——作意——因法——因有因法——有因因相应法［共］非摄于蕴摄，所摄于处摄与界摄，此等之诸法是……以无为［法］除蕴而外，所摄于二蕴、一处、一界。

    七

    诸法而［共］无缘法——无为法［共］非摄于蕴摄，所摄于处摄与界摄，此等之诸法是……所摄于四蕴、一处、一界。

    八

    诸法而［共］漏法——漏有漏法——漏漏相应法［共］非摄于蕴摄，所摄于处摄与界摄，此等之诸法是……以无为［法］除蕴而外，所摄于三蕴、一处、一界。

    九

    诸法而［共］结法——缚——暴流——轭——盖——取见法——取见所取见法［共］非摄于蕴摄与处摄，所摄于界摄，此等之诸法是……以无为［法］除蕴而外，所摄于三蕴、一处、一界。

    一〇

    诸法而［共］心所法——心相应法——心相杂法——心相杂等起法——心相杂等起具有法——心相杂等起随转法［共］非摄于蕴摄，所摄于处摄与界摄，此等之诸法是……以无为［法］除蕴而外，所摄于一蕴、一处、一界。

    一一

    诸法而心俱有法——心随转法［共］非摄于蕴摄，所摄于处摄与界摄，此等之诸法……亦无所摄于如何之蕴，所摄于一处、一界。

    一二

    诸法而取法——烦恼法——烦恼污法——烦恼染法——烦恼烦恼相应［共］非摄于蕴摄，所摄于处摄与界摄，此等之诸法是所摄于几何之蕴、处、界耶？此等之诸法是无为［法］由除蕴而外，所摄于三蕴、一处、一界。

    第四　所摄［者之］所摄

    一

    诸法而集谛——道谛［共］所摄于蕴摄、处摄、界摄，［共］是等之诸法，所摄于蕴摄、处摄、界摄，此等之诸法是所摄于几何之蕴、处、界耶？此等之诸法是所摄于一蕴、一处、一界。

    二

    诸法而女根——男根——乐根——苦根——喜根——忧根——舍根——信根——勤根——念根——定根——慧根——未知当知根——已知根——具知根——无明——无明缘行——六入缘触——受缘爱——爱缘取——业有——愁——悲——苦——忧——恼——念处——正胜——无量——五根——五力——七觉支——八圣道——触——思——胜解——作意——因法——因有因法——因因相应法——漏——结——缚——暴流——轭——盖——取见——取见——烦恼染法——［共］烦恼烦恼相应法，所摄于蕴摄、处摄、界摄，［共］此等之诸法，所摄于蕴摄、处摄、界摄，［共］此等之诸法，所摄于蕴摄……此等之诸法……此等之诸法是所摄于一蕴、一处、一界。

    二谛、十五根、十一缘起，其上更由十一类聚名［中］，于此处三十种。

    第五　非摄［者之］非摄

    一

    诸法而色蕴［共］非摄于蕴摄、处摄、界摄，［共］此等之诸法，非摄于蕴摄、处摄、界摄，此等之诸法是非摄于几何之蕴、处、界耶？此等之诸法是非摄于一蕴、一处、七界。

    二

    诸法而受蕴——想蕴——行蕴［共］非摄于蕴摄、处摄、界摄，彼等之诸法［共］……此等之诸法是……非摄于二蕴、十一处、十七界。

    三

    诸法而识蕴——意处——眼识界、意识界、意根［共］非摄于蕴摄、处摄、界摄，彼等之诸法［共］……此等之诸法是……非摄于四蕴、十一处、十一界。

    四

    诸法而眼处——触处——眼处——触界［共］非摄于蕴摄、处摄、界摄，彼等之诸法［共］……此等之诸法是……非摄于四蕴、二处、八界。

    五

    诸法而法处——法界——女根——男根——命根［共］非摄于蕴摄、处摄、界摄，彼等之诸法［共］……此等之诸法是……非摄于一蕴、一处、七界。

    六

    诸法而集谛——道谛——灭灭［共］非摄于蕴摄、处摄、界摄，彼等之诸法［共］……此等之诸法是……非摄于二蕴、十一处、十七界。

    七

    诸法而眼根——身根［共］非摄于蕴摄、处摄、界摄，彼等之诸法［共］……此等之诸法是……非摄于四蕴、二处、十八界。

    八

    诸法而意根［共］非摄于蕴摄、处摄、界摄，彼等之诸法［共］……此等之诸法是……非摄于四蕴、十一处、十一界。

    九

    诸法而乐根——苦根——喜根——忧根——舍根——信根——勤根——念根——定根——慧根——未知当根——已知根——具知根——无明——无明缘行［共］非摄于蕴摄、处摄、界摄，彼等之诸法［共］……此等之诸法是……非摄于二蕴、十一处、十七界。

    一〇

    诸法而行缘识［共］非摄于蕴摄、处摄、界摄，彼等之诸法［共］……此等之诸法是……非摄于四蕴、十一处、十一界。

    一一

    诸法而识缘名色［共］非摄于蕴摄、处摄、界摄，彼等之诸法［共］……此等之诸法是……非摄于三蕴、一处、一界。

    一二

    诸法而六处缘触——触缘受——受缘爱——爱缘取——业有［共］非摄于蕴摄、处摄、界摄，彼等之诸法［共］……此等之诸法是……非摄于二蕴、十一处、十七界。

    一三

    诸法而无色有——非想非非想有——四蕴有——神足［共］非摄于蕴摄、处摄、界摄，彼等之诸法［共］……此等之诸法是……非摄于一蕴、十处、十界。

    一四

    诸法而无想有——一蕴有——生——老——死［共］非摄于蕴摄、处摄、界摄，彼等之诸法［共］……此等之诸法是……一蕴、一处、七界。

    一五

    诸法而悲［共］非摄于蕴摄、处摄、界摄，彼等之诸法［共］……此等之诸法是……非摄于四蕴、二处、八界。

    一六

    诸法愁——悲——苦——忧——恼——念住——正胜——静虑——无量——五根——五力——七觉支——八圣道——触——受——想——思——胜解——作意［共］非摄于蕴摄、处摄、界摄，彼等之诸法［共］……此等之诸法是……非摄于二蕴、十一处、十七界。

    一七

    诸法而心［共］非摄于蕴摄、处摄、界摄，彼等之诸法［共］……此等之诸法是……非摄于四蕴、十一处、十一界。

    一八

    诸法而善法——不善法——乐受相应法——苦受相应法——不苦不乐受相应法——异熟法法——无执受无取法——染污法——不染不污法——有寻有伺法——无寻唯伺法——喜俱行法——乐俱行法——舍俱行法——见所断法——修所断法——见所断因法——修所断因法——积集行法——损行法——学法——无学法——大法——无量［道］法——小所缘法——大所缘法——无量所缘法——劣法——妙法——邪性定聚法——正性定聚法——道所缘法——道因法——道增上法——过去所缘法——未来所缘法——现在所缘法——内所缘法——外所缘法——内外所缘法［共］非摄于蕴摄、处摄、界摄，彼等之诸法［共］……此等之诸法是……非摄于一蕴、十处、十界。

    一九

    诸法而有见对法——无见有对［共］非摄于蕴摄、处摄、界摄，彼等之诸法［共］……此等之诸法是……非摄于四蕴、二处、八界。

    二〇

    诸法而因法——因有因法——因因相应法［共］非摄于蕴摄、处摄、界摄，彼等之诸法［共］……此等之诸法是……非摄于二蕴、十一处、十七界。

    二一

    诸法而有因法——因相应法——有因非因法——因相应非因法——非因有因法［共］非摄于蕴摄、处摄、界摄，彼等之诸法［共］……此等之诸是……非摄于一蕴、十处、十界。

    二二

    诸法而缘法——无为法［共］非摄于蕴摄、处蕴、界蕴，彼等之诸法［共］……此等之诸法是……非摄于二蕴、十一处、十七界。

    二三

    作为诸法而有见法——有对法［共］非摄于蕴摄、处摄、界摄，彼等之诸法［共］……此等之诸法是……非摄于四蕴、二处、八界。

    二四

    诸法色法［共］非摄于蕴摄、处摄、界摄，彼等之诸［共］……此等之诸法是……非摄于一蕴、一处、七界。

    二五

    诸法而无色法——出世法［共］非摄于蕴摄、处摄、界摄，彼之诸法［共］……此等之诸法是……非摄于一蕴、十处、十界。

    二六

    诸法而漏法——漏有漏法——漏漏应法［共］非摄于蕴摄、处摄、界摄，彼等之诸法［共］……此等之诸法是……非摄于二蕴、十一处、十七界。

    二七

    诸法而漏法——漏相应法——漏相应非漏法——漏不相应无漏法［共］非摄于蕴摄、处摄、界摄，彼等之诸法［共］……此等之诸法是……非摄于一蕴、十处、十界。

    二八

    诸法而结法——缚法——暴流法——轭法——盖法——取见法——取见所取见法［共］非摄于蕴摄、处摄、界摄，彼等之法［共］……此等之诸法是……非摄于二蕴、十一处、十七界。

    二九

    诸法而非所取见法——取见相应法——取见不相应非所取见法——有所缘法［共］非摄于蕴摄、处摄、界摄，彼等之诸法［共］……此等之诸法是……非摄于一蕴、十处、十界。

    三〇

    诸法而无所缘法——非心法——心不相应法——心非相杂法——心等起法——心俱有法——心随转法——外法——所造性法［共］非摄于蕴摄、处摄、界摄，彼等之诸法［共］……此等之诸法是……非摄于一蕴、一处、七界。

    三一

    诸法而心法［共］非摄于蕴摄、处摄、界摄，彼等之诸法［共］……此等之诸法是——非摄于四蕴、十一处、十一界。

    三二

    诸法而心所法——心相应法——心相杂法——心相杂等起法——心相杂等起俱有法——心相杂等起随转法［共］……非摄于蕴摄、处摄、界摄，彼等之诸法［共］……此等之诸法是……非摄于二蕴、十一处、十七界。

    三三

    诸法而内法［共］非摄于蕴摄、处摄、界摄，彼等之诸法［共］……此等之诸法是……非摄于三蕴、一处、一界。

    三四

    诸法而取法——烦恼法——烦恼染法——烦恼污法——烦恼烦恼相应法［共］……非摄于蕴摄、处摄、界摄，彼等之诸法［共］……此等之诸法是……非摄于二蕴、十一处、十七界。

    三五

    诸法而不污法［共］……

    诸法而不染法［共］……

    诸法而烦恼相应法［共］……

    诸法而染非烦恼法［共］……

    诸法而烦恼相应非烦恼法［共］……

    诸法而烦恼不相应染法［共］……

    诸法而见所断法［共］……

    诸法而修所断法［共］……

    诸法而见所断因法［共］……

    诸法而修所断因法［共］……

    诸法而有寻法［共］……

    诸法而有伺法［共］……

    诸法而有喜法［共］……

    诸法而喜俱行法［共］……

    诸法而乐俱行法［共］……

    诸法而舍俱行法［共］……

    诸法而非欲界法［共］……

    诸法而色界法［共］……

    诸法而无色界法［共］……

    诸法而非摄法［共］……

    诸法而出法［共］……

    诸法而定法［共］……

    诸法而无上［共］……

    诸法而有诤法［共］……非摄于蕴摄、处摄、界摄，此等之诸法者非摄于几何之蕴、处、界耶？即此等之诸法者非摄于一蕴、十处、十界。

          色、法处、法界、女、男
          命、名色、二有、生、老
          死、色、无所缘、非心、不相应
          非相杂、等起、俱有、随转
          外、所造性、四十，此为所知之定式。

    第六　相应与不相应

    一

    色蕴是相应几何之蕴、处、界耶？无有。与几何不相应耶？与四蕴、一处、七界不相应，一处、一界者与［其］一部分不相应。

    二

    受蕴、想蕴、行蕴是与三蕴、一处、七界相应，一处、一界者与［其］一部分相应。与几何不相应耶？与一蕴、十处、十界不相应，一处、一界者与［其］一部分不相应。

    三

    识蕴是与三蕴相应，一处、一界者与［其］一部分相应。与几几何不相应耶？与一蕴、十处、十界不相应，一处、一界者与［其］一部分不相应。

    四

    眼处……触处是［与几何之蕴、处、界］相应耶？无有。与几何不相应耶？与四蕴、一处、七界不相应，一处、一界者与［其］一部分不相应。

    五

    意处是与三蕴相应，一处、一界者与［其］一部分相应。与几何不相应耶？与一蕴、十处、十界不相应，一处、一界者与［其］一部分不相应。

    六

    眼界……触界是［与几何之蕴、处、界］相应耶？无有。与几何不相应耶？与四蕴、一处、七界不相应，一处、一界者与［其］一部分不相应。

    七

    眼识界……意界、意识界……相应于三蕴，一处、一界者与［其］一部分相应。与几何不相应耶？与一蕴、十处、十六界不相应，一处、一界者与［其］一部分不相应。

    八

    集谛、道谛是与三蕴、一处、一界相应，一蕴、一处、一界与［其］一部分相应。与几何不相应耶？与一蕴、十处、十六界不相应，一处、一界者与［其］一部分不相应。

    九

    灭谛——眼根——身根——女根——男根——相应于［几何之蕴、处、界］耶？无有。与几何不相应耶？与四蕴、一处、七界不相应，一处、一界者与［其］一部分不相应。

    一〇

    意根是与三蕴相应，一处、一界者与［其］一部分相应。与几何不相应耶？与一蕴、十处、十界不相应，一处、［一］界者与［其］一部分不相应。

    一一

    乐根——苦根——喜根——忧根是与三蕴、一处、一界相应，一处、一界者与［其］一部分相应，与几何不相应耶？与一蕴、十处、十六界不相应，一处、一界者与［其］一部分不相应。

    一二

    舍根是与三蕴、一处、六界相应，一处、一界者与［其］一部分相应。与几何不相应耶？与一蕴、十处、十一界不相应，一处、一界者与［其］一部分不相应。

    一三

    信根——勤根——念根——定根——慧根——未知当知根——已知根——具知根——无明——无明缘行是与三蕴、一处、一界相应，一蕴、一处、一界者与［其］一部分相应。与几何不相应耶？与一蕴、十处、十六界不相应，一处、一界者与［其］一部分不相应。

    一四

    行缘识是与三蕴相应，一处、一界者与［其］一部分相应。与几何不相应耶？与一蕴、十处、十界不相应，一处、一界者与［其］一部分不相应。

    一五

    六处缘触是与三蕴、一处、七界相应，一蕴、一处、一界者与［其］一部分相应。与几何不相应耶？与一蕴、十处、十界不相应，一处、一界者与［其］一部分不相应。

    一六

    触缘受是与三蕴、一处、七界相应，一处、一界者与［其］一部分相应。与几何不相应耶？与一蕴、十处、十界不相应，一处、一界者与［其］一部分不相应。

    一七

    受缘爱——爱缘取——业有是与三蕴、一处、一界相应，一蕴、一处、一界者与［其］一部分相应。与几何不相应耶？与一蕴、十处、十六界不相应，一处、一界者与［其］一部分不相应。

    一八

    色有……［与几何之蕴、处、界］相应耶？无有。与几何不相应耶？亦无不相应如何之蕴、处，不相应于三界。

    一九

    无色有——非想非非想处有——四蕴有……［与几何之蕴、处、界］相应耶？无有。与几何不相应耶？与一蕴、十处、十六界不相应，一处、一界者与［其］一部分不相应。

    二〇

    无想有——一蕴有——悲……［与几何之蕴、处、界］相应耶？无有。与几何不相应耶？与四蕴、一处、七界不相应，一处、一界者与［其］一部分不相应。

    二一

    愁——苦——忧是与三蕴、一处、一界相应，一蕴、一处、一界者与［其］一部分相应。与几何不相应耶？与一蕴、十处、十六界不相应，一处、一界者与［其］一部分不相应。

    二二

    恼——念住——正胜是与三蕴、一处、一界相应，一蕴、一处、一界者与［其］一部分相应。与几何不相应耶？与一蕴、十处、十六界不相应，一处、一界者与［其］一部分不相应。

    二三

    神足是与二蕴相应，一处、一界者与［其］一部分相应。与几何不相应耶？与一蕴、十处、十六界不相应，一处、一界者与［其］一部分不相应。

    二四

    静虑是与二蕴、一处、一界相应，一蕴、一处、一界者与［其］一部分相应。与几何不相应耶？与十处、十六界不相应，一处、一界者与［其］一部分不相应。

    二五

    无量心——慧根——五力——七觉支——八圣道是与三蕴、一处、一界相应，一蕴、一处、一界者与［其］一部分相应。与几何不相应耶？与一蕴、十处、十六界不相应，一处、一界者与［其］一部分不相应。

    二六

    触——思——作意是与三蕴、一处、七界相应，一蕴、一处、一界者与［其］一部分相应；与几何不相应耶？与一蕴、十处、十界不相应，一处、一界者与［其］一部分不相应。

    二七

    受——想是与三蕴、一处、七界相应，一处、一界者与［其］一部分相应；与几何不相应耶？与一蕴、十处、十界不相应，一处、一界者与［其］一部分不相应。

    二八

    心是与三蕴相应，一处、一界者与［其］一部分相应；与几何不相应耶？与一蕴、十处、十界不相应，一处、一界者与［其］一部分不相应。

    二九

    胜解是与三蕴、一处、二界相应，一蕴、一处、一界者与［其］一部分相应；与几何不相应耶？与一蕴、十处、十五界不相应，一处、一界者与［其］一部分不相应。

    三〇

    善法——不善法是与几何之蕴、处、界相应耶？无有。与几何不相应耶？与一蕴、十处、十六界不相应，一处、一界者与［其］一部分不相应。

    三一

    乐受相应法——苦受相应法与一蕴相应，一处、一界者与［其］一部分相应；与几可不相应耶？与一蕴、十处、十五界不相应，一处、一界者与［其］一部分不相应。

    三二

    不苦不乐受相应是与一蕴相应，一处、一界者与［其］一部分相应；与几何不相应耶？与一蕴、十处、十界不相应，一处一界者与［其］一部分不相应。

    三三

    异熟法是［与几何之蕴、处、界］相应耶？无有。与几何不相应耶？与一蕴、十处、十界不相应，一处、一界者与［其］一部分不相应。

    三四

    异熟法法——染污法是［与几何之蕴、处、界］相应耶？无有。与几何不相应耶？与一蕴、十处、十六界不相应，一处、一界者与［其］一部分不相应。

    三五

    非异熟非异熟法法是［与几何之蕴、处、界］相应耶？无有。与几何不相耶？亦无与如何之蕴、处不相应，与五界不相应。

    三六

    无执受无取法——不染不污法者即［与几何之蕴、处、界］相应耶？无有。与几何不相应耶？亦无与如何之蕴、处不相应，与六界不相应。

    三七

    有寻有伺法是与一蕴、一处、一界之［其］一部分相应；与几何不相应耶？与一蕴、十处、十五界不相应，一处、一界者与［其］一部分不相应。

    三八

    无寻唯伺法——喜俱行法是与一蕴、一处、一界之［其］一部分相应；与几何不相应耶？与一蕴、十处、十六界不相应，一处、一界者与［其］一部分不相应。

    三九

    无寻无伺法是［与几何之蕴、处、界］相应耶？无有。与几何不相应耶？即亦无与如何之蕴、处不相应，与一界不相应。

    四〇

    乐俱行法是与一蕴相应，一处、一界者［与其一部分］相应；与几何不相应耶？与一蕴、十处、十五界不相应，一处、一界者与［其］一部分不相应。

    四一

    舍俱行法是与一蕴相应，一处、一界者与［其］一部分相应；与几何不相应耶？与一蕴、十处、十一界不相应，一处、一界者与［其］一部分不相应。

    四二

    见所断法——修所断法——见所断因法——修所断因法——积集行法——损行法——学法——无学法——大法者……［与几何之蕴、处、界］相应耶？无有。与几何不相应耶？与一蕴、十处、十六界不相应，一处、一界者与［其］一部分不相应。

    四三

    无量［道］法——妙法是［与几何之蕴、处、界］相应耶？无有。与几何不相应耶？亦无与如何之蕴、处不相应，与六界不相应。

    四四

    小所缘法者……相应耶？无有。与几何不相应耶？与一蕴、十处、十界不相应，一处、一界者与［其］一部分不相应。

    四五

    大所缘法——无量所缘法——劣法——邪性定聚法——正性定聚法——道所缘法——道因法——道增上法是……相应耶？无有。几何不相应耶？与一蕴、十处、十六界不相应，一处、一界者与［其］一部分不相应。

    四六

    非已生法……相应耶？无有。与几何不相应耶？亦无与如何之蕴、处不相应，不相应于五界。

    四七

    过去所缘法——未来所缘法……相应耶？无有。与几何不相应耶？与一蕴、十处、十六界不相应，一处、一界者与［其］一部分不相应。

    四八

    现在所缘法——内所缘法——外所缘法——内外所缘法……相应耶？无有。与几何不相应耶？与一蕴、十处、十界不相应，一处、一界者与［其］一部分不相应。

    四九

    有见有对法——无见有对法……相应耶？无有。与几何不相应耶？与四蕴、一处、一界［其］一部分不相应。

    五〇

    因法——因有因法——因因相应法是与三蕴、一处、一界相应，一蕴、一处、一界者与［其］一部分不相应。

    五一

    有因法——因相应法……相应耶？无有。与几何不相应耶？与一蕴、十处、十六界不相应，一处、一界者与［其］一部分不相应。

    五二

    有因法非因法——因相应非因法——非因有因法是与一蕴、一处、一界者［其］一部分相应；与几何不相应耶？与一蕴、十处、一六界不相应，一处、一界者与［其］一部分不相应。

    五三

    无缘法——无为法——有见法——有对法——色法……相应耶？无有。不相应于几何耶？四蕴、一处、七界不相应，一处、一界者与［其］一部分不相应。

    五四

    出世法……相应耶？无有。与几何不相应耶？亦无与如何之蕴、处不相应，与六界不相应。

    五五

    漏法——漏有漏法——漏漏相应是与三蕴、一处、一界相应，一蕴、一处、一界者与［其］一部分相应，与几何不相应耶？与一蕴、十处、十六界不相应，一处、一界者与［其］一部分不相应。

    五六

    无漏法——漏不相应无漏法……相应耶？无有。与几何不相应耶？亦无与如何之蕴、处不相应，与六界不相应。

    五七

    漏相应法者……相应耶？无有。与几何不相应耶？与一蕴、十处、十六界不相应，一处、一界者与［其］一部分不相应。

    五八

    漏相应非漏法是一蕴、一处、一界者与［其］一部分相应；与几何不相应耶？与一蕴、十处、十六界不相应，一处、一界者与［其］一部分不相应。

    五九

    结法——缚法——暴流法——轭法——盖法——取见法——取见所取见法是与三蕴、一处、一界相应，一蕴、一处、一界者与［其］一部分相应；与几何不相应耶？与一蕴、十处、十六界不相应，一处、一界者与［其］一部分不相应。

    六〇

    非所取见法——取见不相应非所取见法是……相应耶？无有。与几何不相应耶？亦无与如何之蕴、处不相应，与六界不相应。

    六一

    取见相应法是一蕴、一处、一界者与［其］一部分相应；与几何不相应耶？与一蕴、十处、十六界，一处、一界者与［其］一部分不相应。

    六二

    有所缘法是……相应耶？无有。与几何不相应耶？与一蕴、十处、十界不相应，一处、一界者与［其］一部分不相应。

    六三

    无所缘法——心不相应法——心非相杂法——所造性法……相应耶？无有。与几何不相应耶？与四蕴、一处、七界不相应，一处、一界者与［其］一部分不相应。

    六四

    心法是与三蕴相应，一处、一界者与［其］一部分相应；与几何不相应耶？与一蕴、十处、十界不相应，一处、一界者与［其］一部分不相应。

    六五

    心所法——心相应法——心相杂法——心相杂等起法——心相杂等起俱有法——心相杂等起随转法是相应于一蕴、一处、七界；与几何不相应耶？与一蕴、十处、十界不相应，一处、一界者与［其］一部分不相应。

    六六

    无执取法……相应耶？无有。与几何不相应耶？亦无与如何之蕴、处不相应，与五界不相应。

    六七

    取法——烦恼法——烦恼污染——烦恼染法——烦恼烦恼相应法是与三蕴、一处、一界相应，一蕴、一处、一界者与［其］一部分相应；与几何不相应耶？与一蕴、十处、十六界不相应，一处、一界者与［其］一部分不相应。

    六八

    不污染——烦恼不相应污法……相应耶？无有。与几何不相应耶？亦无与如何之蕴、处不相应，与六界不相应。

    六九

    污法——烦恼相应法……相应耶？无有。与几何不相应耶？与一蕴、十处、十六界不相应，一处、一界者与［其］一部分不相应。

    七〇

    染非烦恼法——烦恼相应非烦恼法是所谓一蕴、一处、一界者与［其］一部分相应；与几何不相应耶？与一蕴、十处、十六界不相应，一处、一界者与［其］一部分不相应。

    七一

    见所断法——修所断法——见所断因法——修所断因法……相应耶？无有。与几何不相应耶？与一蕴、十处、十六界不相应，一处、一界者与［其］一部分不相应。

    七二

    有寻法——有伺法是一蕴、一处、一界者与［其］一部分相应。与几何不相应耶？与一蕴、十处、十五界不相应，一处、一界者与［其］一部分不相应。

    七三

    无寻法——无伺法……相应耶？无有。与几何不相应耶？亦无与如何之蕴、处不相应，与一界不相应。

    七四

    有喜法——喜俱行法是一蕴、一处、一界者与［其］一部分相应；与几何不相应耶？与一蕴、十处、十五界不相应，一处、一界者与［其］一部分不相应。

    七五

    舍俱行法是与一蕴相应，一处、一界者与［其］一部分相应；与几何不相应耶？与一蕴、十处、十一界不相应，一处、一界者与［其］一部分不相应。

    七六

    非欲界法——非摄法——无上法……相应耶？无有。与几何不相应耶？亦无与如何之蕴、处不相应，与六界不相应。

    七七

    色界法——无色界法——出法——定法——有诤法是与几何之蕴、处、界相应耶？无有。与几何不相应耶？与一蕴、十处、十六界不相应，一处、一界者与［其］一部分不相应。

    相应不相应句之说明［毕］

    第七　相应［者之］不相应

    一

    诸法而与受蕴——想蕴——行蕴——识蕴——意处相应，与彼等之法不相应，此等之诸法与几何之蕴、处、界不相应耶？此等之诸法与四蕴、一处、七界不相应，一处、一界者与［其］一部分不相应。

    二

    诸法而与眼识界……意界——意识界相应，与彼等之诸法不相应，此等之诸法者……亦无与如何之蕴、处不相应，与一界不相应。

    三

    诸法而与意根相应，与彼等之诸法不相应，此等之诸法……与四蕴、一处、七界不相应，一处、一界者与［其］一部分不相应。

    四

    诸法而与舍根相应，与此等之诸法不相应之诸法者……亦无与如何之蕴、处不相应，与五界不相应。

    五

    诸法而与行缘识——六处缘触——触缘受——触——受——想——思——心——作意相应，与此等诸法不相应之诸法是……与四蕴、一处、七界不相应，一处、一界者与［其］一部分不相应。

    六

    诸法而与胜解相应，与此等诸法不相应之诸法是……亦无与如何之蕴、处不相应，与一界不相应。

    七

    诸法而与舍受相应法——舍俱行法相应，与此等诸法不相应之诸法是……亦无与如何之蕴、处不相应，与五界不相应。

    八

    诸法而与有寻有伺法相应，与此等诸法不相应之诸法是……亦无与如何之蕴、处不相应，与一界不相应。

    九

    诸法而与心法——心所造——心相应法——心相杂法——心相杂等起法——心相杂等起俱有法——心相杂等起随转法相应，与此等诸法不相应之诸法是……与四蕴、一处、七界不相应，一处、一界者与［其］一部分不相应。

    一〇

    诸法而与有寻法——有伺法相应，与此等诸法不相应之诸法是……亦无与如何之蕴、处不相应，与一界不相应。

    一一

    诸法而与舍俱行法相应，与此等诸法不相应之诸法是与几何之蕴、处不相应，与五界不相应。

          四蕴、一处
          ［由］七界中及二根
          三缘主、第五之触
          于意之决定，于何为三耶？
          又，与意连结二经中
          寻、伺、舍［此］为定式。

    相应［者之］不相应文说明［毕］

    第八　不相应［者之］相应

    一

    诸法而与色蕴不相应，与此等诸法相应之诸法是与几何之蕴、处、界相应耶？无有。

    二

    诸法而与受蕴——想蕴——行蕴——识蕴……有诤法——无诤法不相应，与此等诸法相应之诸法与几何之蕴、处、界耶？无有。

    第九　相应［者之］相应

    一

    诸法而［有］与受蕴——想蕴——行蕴相应，与此等诸法相应之诸法与几何之蕴、处、界相应耶？彼等之诸法与三蕴、一处、七界，一处、一界者与［其］一部分相应。

    二

    诸法而与识蕴……意处——眼处界——意界——意识界相应，与此等诸法相应之诸者……与三蕴相应，一处、一界者与［其］一部分相应。

    三

    诸法而与集谛——道谛相应，与此等诸法相应之诸法是……与三蕴、一处、一界相应，一处、一界者与［其］一部分相应。

    四

    诸法而与意根相应，与此等诸相应之诸法是……与三蕴相应，一处、一界者与［其］一部分相应。

    五

    诸法而与乐根——苦根——喜根——忧根相应，与此等诸法相应之诸法是……与三蕴相应，一处、一界者与［其］一部分相应。

    六

    诸法而与舍根相应，与此等诸法相应之诸法是……与三蕴、一处、六界相应，一处、一界者与［其］一部分相应。

    七

    诸法而与信根——勤根——念根——定根——慧根——未知当知根——已知根——无明——无明缘行相应，与此等诸法相应之诸法是……与三蕴、一处、一界相应，一蕴、一处、一界者与［其］一部分相应。

    八

    诸法而与行缘识相应，与此等诸法相应之诸法是……与三蕴相应，一处、一界者与［其］一部分相应。

    九

    诸法而与六处缘触相应，与此等诸法相应之诸法是……与三蕴、一处、七界相应，一蕴、一处、一界者与［其］一部分相应。

    一〇

    诸法而与触缘受相应，与此等诸法相应之诸法是……与三蕴、一处、七界相应，一处、一界者与［其］一部分相应。

    一一

    诸法而与受缘爱——爱缘取——业有相应，［与此等诸法相应之］法者……与三蕴、一处、一界相应，一蕴、一处、一界者与［其］一部分相应。

    一二

    诸法而与愁——苦——忧相应，与此等诸法相应之诸法是……与三蕴一处、一界相应，一处、一界者与［其］一部分。

    一三

    诸法而与恼——念住——正胜相应，与此等诸法相应之诸法是……与三蕴、一处、一界相应，一蕴、一处、一界者乃与［其］一部分相应。

    一四

    诸法而与神足相应，与此等诸法相应之诸法是……与二蕴相应，一蕴、一处、一界者与［其］一部分相应。

    一五

    诸法而与静虑相应，与此等诸法相应之诸法是……与二蕴、一处、一界相应，一蕴、一处、一界者与［其］一部分相应。

    一六

    诸法而与无量心——五根——五力——七觉支——八圣道相应，与此等诸法相应之诸法是……与三蕴、一处、一界相应，一蕴、一处、一界者与［其］一部分相应。

    一七

    诸法而与触——思——作意相应，与此等诸法相应之诸法……与三蕴、一处、七界相应，一蕴、一处、一界者与［其］一部分相应。

    一八

    诸法而与受——想相应，与此等诸法相应之诸法是……与三蕴、一处、七界相应，一处、一界者与［其］一部分相应。

    一九

    诸法而与心相应，与此等诸法相应之诸法是……与三蕴相应，一处、一界者与［其］一部分相应。

    二〇

    诸法而与胜解相应，与此等诸法相应之诸法是……与三蕴、一处、二界相应，一蕴、一处、一界者与［其］一部分相应。

    二一

    诸法而与乐受相应法——苦受相应法——不苦不乐受相应相应，与此等诸法相应之诸法是……与一蕴相应，一处、一界者与［其］一部分相应。

    二二

    诸法而与有寻有伺法——无寻有伺法——喜俱行法相应，与此等诸法相应之诸是……一蕴、一处、一界与［其］一部分相应。

    二三

    诸法而与乐俱行法——舍俱行法相应，与此等诸法相应之诸法是……与一蕴相应，一处、一界者与［其］一部分相应。

    二四

    诸法而与因法——因有因法——因因相应法相应，与此等诸法相应之诸法是……与三蕴、一处、一界相界，一蕴、一处、一界者与［其］一部分相应。

    二五

    诸法而与有因非因法——因相应非因法——非因有因法相应，与此等诸法相应之诸法是……与一蕴、一处、一界者［其］一部分相应。

    二六

    诸法而与漏法——漏有漏法——漏漏相应法相应，与此等诸法相应之诸法是……与三蕴、一处、一界相应，一蕴、一处、一界者与［其］一部分相应。

    二七

    诸法而与漏相应法——漏相应非漏法相应，与此等诸法相应之诸法是……一蕴、一处、一界者与［其］一部分相应。

    二八

    诸法而与结法……缚法——暴流法——轭法——盖法——取见法——取见所见法相应，与此等诸法相应之诸法是……与三蕴、一处、一界相应，一蕴、一处、一界者与［其］一部分相应。

    二九

    诸法而与取见相应法相应，与此等诸法相应之诸法是……所谓一蕴、一处、一界者与［其］一部分相应。

    三〇

    诸法而与心法相应，与此等诸法相应之诸法是……与三蕴相应，一蕴、一处、一界者与［其］一部分相应。

    三一

    诸法而与心所法——心相应法——心相杂法——心相杂等起法——心相杂等俱有法——心相杂等起随转法相应，与此等诸法相应之诸法是……与一蕴、一处、七界相界。

    三二

    诸法而与取法……烦恼法——烦恼染法——烦恼污法——烦恼烦恼相应法相应，与此等诸法应之诸法是……与三蕴、一处、一界相应，一蕴、一处、一界者与［其］一部分相应。

    三三

    诸法而与染非烦恼法——烦恼相应非烦恼法——有寻法——有伺法——有喜法——喜俱行法相应，与此等诸法相应之诸法是……一蕴、一处、一界者与［其］一部分相应。

    三四

    诸法而与乐俱行法——舍俱行法相应，与此等诸法相应之诸法是与几何之蕴、处、界相应耶？彼等之诸法与一蕴相应，一处、一界者与［其］一部分相应。

    第十　不相应［者之］不相应

    一

    诸法而与色蕴不相应，与此等诸法不相应之诸法是与几何之蕴、处、界不相应耶？彼等之诸法与四蕴、一处、七界不相应，一处、一界者与［其］一部分相应。

    二

    诸法而与受蕴、想蕴、行蕴、识蕴——意处不相应，与此等诸法不相应之诸法是……与一蕴、十处、十界不相应，一处、一界者与［其］一部分不相应。

    三

    诸法而与眼处……触处——眼界……触界不相应，［与此等诸法不相应之］诸法是……与四蕴、一处、七界不相应，一处、一界者与［其］一部分不相应。

    四

    诸法而与眼识界……意界——意识界——集谛——道谛不相应，与此等诸法不相应之诸法是……与一蕴、十处、十六界不相应，一处、一界者与［其］一部分不相应。

    五

    诸法而与灭谛——眼根……身根——女根——男根不相应，与此等诸法不相应之诸法是……与四蕴、一处、七界不相应，一处、一界者与［其］一部分不相应。

    六

    诸法而与意根不相应，与此等诸法不相应之诸法是……与一蕴、十处、十界不相应，一处、一界者与［其］一部分不相应。

    七

    诸法而与乐根——苦根——喜根——忧根不相应，与此等诸法不相应之诸法是……与一蕴、十处、十六界不相应，一处、一界者［其］一部分不相应。

    八

    诸法而与舍根不相应，与此等诸法不相应之诸法是……与一蕴、十处、十一界不相应，一处、一界者与［其］一部分不相应。

    九

    诸法而与信根——勤根——念根——定根——慧根——未知当知根——已知根——无明根——无明缘行不相应，与此等诸法不相应之诸法是……与一蕴、十处、十六界不相应。

    一〇

    诸法而与行缘识——六处缘触——触缘受不相应，与此等诸法不相应之诸法是……与一蕴、十处、十界不相应，一处、一界者与［其］一部分不相应。

    一一

    诸法而与受缘爱——爱缘取——业有不相应，与此等诸法不相应之诸法是……与一蕴、十处、十六界不相应，一处、一界者与［其］一部分不相应。

    一二

    诸法而与色有不相应，与此等诸法不相应之诸法是……亦无与如何之蕴、处不相处，与三界不相应。

    一三

    诸法而与无想有——一蕴有——悲不相应，与此等诸法不相应之诸法是……与四蕴、一处、七界不相应，一处、一界者与［其］一部分不相应。

    一四

    诸法而与无色有——非想非非想处有——四蕴有——愁——苦——忧——恼——念住——正胜——神足——静虑——无量——五根——五力——七觉支——八圣道不相应，与此等诸法不相应之诸法是……与一蕴、十处、十六界不相应，一处、一界者与［其］一部分不相应。

    一五

    诸法而与触——受——想——思——心——作意不相应，与此等诸法不相应之诸法是……与一蕴、十处、十界不相应，一处、一界者与［其］一部分不相应。

    一六

    诸法而与胜解不相应，与此等诸法不相应之诸法是……与一蕴、十处、十五界不相应，一处、一界者与［其］一部分不相应。

    一七

    诸法而与善法——不善法不相应，与此等诸法不相应之诸法是……与一蕴、十处、一六界不相应，一处、一界者与［其］一部分不相应。

    一八

    诸法而与乐受相应法——苦受相应法、不相应，与此等诸法不相应之诸法是……与一蕴、十处、十五界不相应，一处、一界者与［其］一部分不相应。

    一九

    诸法与不苦不乐受相应法、不相应，与此等诸法不相应之诸法是……与一蕴、十处、十一界不相应，一处、一界者与［其］一部分不相应。

    二〇

    诸法而与异熟法不相应，与此等诸法不相应之诸法是……与一蕴、十处、十界不相应，一处、一界者与［其］一部分不相应。

    二一

    诸法而与异熟法法——染污法不相应，与此等诸法不相应之诸法是……与一蕴、十处、十六界不相应，一处、一界者与［其］一部分不相应。

    二二

    诸法而与非异熟非异熟法法——无执受有取法不相应，与此等诸法不相应之诸法是……亦无与如何之蕴、处不相应，与五界不相应。

    二三

    诸法而与无执受无取法——不染不污法不相应，与此等诸去不相应之诸法是……亦无与如何之蕴、处不相应，亦与六界不相应。

    二四

    诸法而与有寻有伺法不相应，与此等诸法不相应之诸法是……与一蕴、十处、十五界不相应，一处、一界者与［其］一部分不相应。

    二五

    诸法而与无寻唯伺法——喜俱行法不相应，与此等诸法不相应之诸法是……与一蕴、十处、十六界不相应，一处、一界者与［其］一部分不相应。

    二六

    诸法而与无寻无伺法不相应，与此等诸法不相应之诸法是……亦无与如何之蕴、处不相应，与一界不相应。

    二七

    诸法而与乐俱法不相应，［与此等诸法不相应之］诸法是……与一蕴、十处、十五界不相应，一处、一界者与［其］一部分不相应。

    二八

    诸法而与舍俱行法不相应，与此等诸法不相应之诸法是……与一蕴、十处、十一界不相应，一处、一界者与［其］一部分不相应。

    二九

    诸法而与见所断法——修所断法——见所断因法——修所断因法——积集行法——损行法——学法——无学法——大法不相应，与此等诸法不相应之诸法是……与一蕴、十处、十六界不相应，一处、一界者与［其］一部分不相应。

    三〇

    诸法而与无量道法——小法不相应，与此等诸法不相应之诸法是……亦无如何之蕴、处不相应，与六界不相应。

    三一

    诸法而与小所缘不相应，与此等诸法不相应之诸法是……与一蕴、十处、十界不相应，一处、一界者与［其］一部分不相应。

    三二

    诸法而与大所缘法——无量所缘法——劣法——妙法——邪性定聚法——正性定聚法——道所缘法——道因法——道增上法不相应，与此等诸法不相应之诸法是……与一蕴、十处、十六界不相应，一处、一界者与［其］一部分不相应。

    三三

    诸法而与非已生法不相应，与此等诸法不相应之诸法是……亦无与如何之蕴、处不相应，与五界不相应。

    三四

    诸法而与过去所缘法——未来所缘法不相应，与此等诸法不相应之诸法是……与一蕴、十处、十六界不相应，一处、一界者与［其］一部分不相应。

    三五

    诸法而与现在所缘法——内所缘法——外所缘法——内外所缘法不相应，与此等诸法不相应之诸法是……与一蕴、十处、十界不相应，一处、一界者与［其］一部分不相应。

    三六

    诸法而与有见有对法——无见有对法不相应，与此等诸法不相应之诸法是……与四蕴、一处、七界不相应，一处、一界者与［其］一部分不相应。

    三七

    诸法而与因法——有因法——因相应法——因有因法——因因相应法——因相应非因法——非因有因法不相应，与此等诸法不相应之诸法是……与一蕴、十处、十六界不相应，一处、一界者与［其］一部分不相应。

    三八

    诸法而与无缘法——无为法——有见法——有对法——色法不相应，与此等诸法不相应之诸法是……与四蕴、一处、七界不相应，一处、一界者与［其］一部分不相应。

    三九

    诸法而与出世不相应，与此等诸法不相应之诸法是……亦无与如何之蕴、处不相应，与六界不相应。

    四〇

    诸法而与漏法——漏相应法——漏有漏法——漏漏相应法——漏相应与非漏法不相应，与此等诸法不相应之诸法是……与一蕴、十处、十六界不相应，一处、一界者与［其］一部分不相应。

    四一

    诸法而与无漏法——漏不相应无漏法不相应，与此等诸法不相应之诸法是……亦无如何之蕴、处不相应，与六界不相应。

    四二

    诸法而与结法……缚法——暴流法——轭法——盖法——取见法——取见相应法——取见所取见法不相应，与此等诸法不相应之诸法是……与一蕴、十处、十六界不相应，一处、一界者与［其］一部分不相应。

    四三

    诸法而与非所取见法——取见不相应非所取见法不相应，此等诸法与不相应之诸法是……亦无与如何之蕴、处不相应，与六界不相应。

    四四

    诸法而与有所缘法——心法——心所法——心相应法——心相杂法——心相杂等起法——心相杂等起俱有法——心相杂等起随转法不相应，［与此等诸法不相应之］诸法是……与一蕴、十处、十界不相应，一处、一界者与［其］一部分不相应。

    四五

    诸法而与所缘法——心不相应法——心相杂法——所造性不相应，与此等诸法不相应之诸是……与四蕴、一处、七界不相应，一处、一界者与［其］一部分不相应。

    四六

    诸法而与无执受法不相应，与此等诸法不相应之诸法是……亦无与如何之蕴、处不相应，与五界不相应。

    四七

    诸法而与取法……烦恼法——染法——烦恼相应法——烦恼染法——烦恼污法——烦恼烦恼相应法——烦恼相应非烦恼法不相应，与此等诸法不相应之诸法是……与一蕴、十处、十六界不相应，一处、一界者与［其］一部分不相应。

    四八

    诸法而与不染污——烦恼不相应染法不相应，与此等诸法不相应之诸法是……亦无与如何之蕴、处不相应，与六界不相应。

    四九

    诸法而与见所断法——修所断法——见所断因法——修所断因法不相应，与此等诸法不相应之诸法是……与一蕴、十处、十五界不相应，一处、一界者与［其］一部分不相应。

    五〇

    诸法而与有寻法——有伺法不相应，与此等诸法不相应之诸法是……与一蕴、十处、十五界不相应，一处、一界者与［其］一部分不相应。

    五一

    诸法而与无寻法——无伺法不相应，与此等诸法不相应不之诸法是……亦无与如何之蕴、处不相应，与一界不相应。

    五二

    诸法而与有喜法——喜俱行法不相应，与此等诸法不相应之诸法是……与一蕴、十处、十六界不相应，一处、一界者与［其］一部分不相应。

    五三

    诸法而与乐俱行法不相应，与此等诸法不相应之诸法是……与一蕴、十处、十五界不相应，一处、一界者与［其］一部分不相应。

    五四

    诸法而与舍俱行法不相应，与此等诸法不相应之诸法是……与一蕴、十处、十一界不相应，一处、一界者与［其］一部分不相应。

    五五

    诸法而与非欲界法——非摄法——无上法不相应，与此等诸法不相应之诸法是……亦无与如何之蕴、处不相应，与六界不相应。

    五六

    诸法而与色界法——无色界法——出法——定法——有诤法不相应，与此等诸法不相应之诸法与几何之蕴、处、界不相应耶？彼等之诸法者与一蕴、十处、十六界不相应，一处、一界者与［其］一部分不相应。

    不相应［者之］不相应文之说明［毕］

    第十一　所摄［者之］相应与不相应

    一

    诸法而与集谛［或］道谛［共］所摄于蕴摄、处摄、界摄，此等之［诸］法与几何之蕴、处、界相应耶？彼等之诸法与三蕴、一处、七界相应，一蕴、一处、一界者与［其］一部分相应。与几何不相应耶？与一蕴、十处、十界不相应，一处、一界者与［其］一部分不相应。

    二

    诸法而与女根［或］男根［共］所摄于蕴摄、处摄、界摄，此等之诸法相应于几何之蕴、处、界耶？无有。与几何不相应耶？与四蕴、一处、七界不相应，一处、一界者与［其］一部分不相应。

    三

    诸法而［与］乐根——苦根——喜根——忧根［共］所摄于蕴摄、处摄、界摄，此等之诸法是……与三蕴、一处、七界相应，一处、一界者与［其］一部分相应。与几何不相应耶？与一蕴、十处、十界不相应，一处、一界者与［其］一部分不相应。

    四

    诸法而［与］舍根［共］所摄于蕴摄、处摄、界摄，此等之诸法是……与三蕴、一处、二界相应，一处、一界者与［其］一部分相应。与几何不相应耶？与一蕴、十处、十五界不相应，一处、一界者与［其］一部分不相应。

    五

    诸法而与信根——勤根——念根——定根——慧根——未来当知根——已知根——具知根——无明——无明缘行——六处缘触——受缘爱——爱缘取——业有［共］所摄于蕴摄、处摄、界摄，此等之诸法是……与三蕴、一处、七界相应，一蕴、一处、一界者与［其］一部分相应。与几何不相应耶？与一蕴、十处、十界不相应，一处、一界者与［其］一部分不相应。

    六

    诸法而［与］悲［共］所摄于蕴摄、处摄、界摄，此等之诸法与几何之蕴、处、界相应耶？无有。与几何不相应耶？与四蕴、一处、七界不相应，一处、一界者与［其］一部分不相应。

    七

    诸法而［与］愁——苦——喜［共］所摄于蕴摄、处摄、界摄，此等之诸法是……与三蕴、一处、七界相应，一处、一界者与［其］一部分相应。与几何不相应耶？与一蕴、十处、十界不相应，一处、一界者与［其］一部分不相应。

    八

    诸法而［与］恼——念住——正胜——无量心——五根——五力——七觉支——八圣道——触——思——胜解——作意——因法——因有因法——因因相应法——漏法——漏有漏法——漏漏相应法——结法……缚法——暴流法——轭法——盖法——取见法——有取法——有取法——烦恼法——烦恼染法——烦恼污法——烦恼烦恼相应法［共］所摄于蕴摄、处摄、界摄，此等之诸法与几何之蕴、处、界相应耶？此等之诸法与三蕴、一处、七界相应，一蕴、一处、一界者与［其］一部分相应。与几何不相应耶？与一蕴、十处、十界不相应，一处、一界者与［其］一部分不相应。

    所摄［者之］相应与不相应文之说明［毕］

    第十二　相应［者之］所摄与非摄

    一

    诸法而［有］与受蕴——想蕴——行蕴相应，此等之诸法所摄于几何之蕴、处、界耶？彼等之诸法所摄于三蕴、二处、八界。几何非摄耶？非摄二蕴、十处、十界。

    二

    诸法而［有］与识蕴——意处——眼识界……意界——意识界相应，此等之诸法是……所摄于三蕴、一处、一界。几何非摄耶？非摄二蕴、十一处、十七界。

    三

    诸法而［有］与集谛——道谛相应，此等之诸法是……所摄于四蕴、二处、二界。几何非摄耶？非摄一蕴、十处、十六界。

    四

    诸法而［有］与意根相应，此等之诸法是……所摄于三蕴、一处、一界。几何非摄耶？非摄二蕴、十一处、十七界。

    五

    诸法而［有］与乐根——苦根——喜根——忧根相应，此等之诸法是……所摄于三蕴、二处、二界。几何非摄耶？非摄二蕴、十处、十六界。

    六

    诸法而［有］与舍根相应，此等之诸法是……所摄于三蕴、二处、七界。几何非摄耶？非摄二蕴、十处、十二界。

    七

    诸法而［有］与信根——勤根——念根——定根——慧根——未知当知根——已知根——具知根——无明——无明缘行相应，此等之诸法是……所摄于四蕴、二处、二界。几何非摄耶？非摄一蕴、十处、十六界。

    八

    诸法而［有］与行缘识相应，此等之诸法是……所摄于三蕴、一处、一界。几何非摄耶？非摄二蕴、十一处、十七界。

    九

    诸法而［有］与六处缘触相应，此等之诸法是……所摄于四蕴、二处、八界。几何非摄耶？非摄一蕴、十处、十界。

    一〇

    诸法而［有］与触缘受相应，此等之诸法是……所摄于三蕴、二处、八界。几何非摄耶？非摄二蕴、十处、十界。

    一一

    诸法而［有］与受缘爱——爱缘取——业有相应，此等之诸法是……所摄于四蕴、二处、二界。几何非摄耶？非摄于一蕴、十处、十六界。

    一二

    诸法而［有］与愁——苦——喜相应，此等之诸法是……所摄于三蕴、二处、二界。几何非摄耶？非摄二蕴、十处、十六界。

    一三

    诸法而［有］与恼——念住——正胜相应，此等之诸法是……所摄于四蕴、二处、二界。几何非摄耶？非摄一蕴、十处、十六界。

    一四

    诸法而［有］与神足相应，此等之诸法是……所摄于三蕴、一处、一界。几何非摄耶？非摄二蕴、十一处、十七界。

    一五

    诸法而［有］与静虑相应，此等之诸法是……所摄于三蕴、二处、二界。几何非摄耶？非摄二蕴、十处、十六界。

    一六

    诸法而［有］与无量心——五力——七觉支——八圣道相应，此等之诸法是……所摄于四蕴、二处、八界。几何非摄耶？非摄于一蕴、十处、十六界。

    一七

    诸法而［有］与触——思——作意相应，此等之诸法是……所摄于四蕴、二处、八界。几何非摄耶？非摄一蕴、十处、十界。

    一八

    诸法而［有］与受——想相应，此等之诸法是……所摄于三蕴、二处、八界。几何非摄耶？非摄二蕴、十处、十界。

    一九

    诸法而［有］与心相应，此等之诸法是……所摄于三蕴、一处、一界。几何非摄耶？非摄一蕴、十处、十五界。

    二〇

    诸法而［有］与乐受相应法——苦受相应法——不苦不乐受相应法——有寻有伺法——无寻唯伺法——喜俱行法——乐俱行法——舍俱行法相，此等之诸法是……所摄于一蕴、一处、一界。几何非摄耶？非摄四蕴、十一处、十七界。

    二一

    诸法而［有］与因法——因有因法——因相应法相应，此等之诸法是……所摄于四蕴、二处、二界。几何非摄耶？非摄一蕴、十处、十六界。诸法而与有因非因法——因相应非因法——非因有因相应，此等之诸法是……所摄于一蕴、一处、一界。几何非摄耶？非摄四蕴、十一处、十七界。

    二二

    诸法而［有］与漏法——漏有漏法——漏漏相应法相应，此等之诸法是……所摄于四蕴、一处、二界。几何非摄耶？非摄一蕴、十处、十六界。

    二三

    诸法而［有］与漏相应非漏法相应，此等之诸法是……非摄于一蕴、一处、一界。几何非摄耶？非摄于四蕴、十一处、十七界。

    二四

    诸法而［有］与结法……缚法——暴流法——轭法——盖法……取见法——取见所取见法相应，此等之诸法是……所摄于四蕴、二处、二界。几何非摄耶？非摄一蕴、十处、十六界。

    二五

    诸法而［有］与取见相应法相应，此等之诸法是……所摄于一蕴、一处、一界。几何非摄耶？非摄四蕴、十一处、十七界。

    二六

    诸法而［有］与心法相应，此等之诸法是……所摄于三蕴、一处、一界。几何非摄耶？非摄二蕴、十一处、十七界。

    二七

    诸法与心所法——心相杂法——心相杂等起法——心相杂等起俱有法——心相杂等起随转法相应，此等之诸法是……所摄于一蕴、一处、七界。几何非摄耶？非摄四蕴、十一处、十一界。

    二八

    诸法而［有］与取法……烦恼法——烦恼染法——烦恼污法——烦恼烦恼相应法相应，此等之诸法是……所摄于四蕴、二处、二界。几何非摄耶？非摄一蕴、十处、十六界。

    二九

    诸法而［有］与染非烦恼法——烦恼相应非烦恼法——有寻法——有伺法——有喜法——喜相应法——乐俱行法——舍俱行法相应法，此等之诸法所摄于几何之蕴、处、界耶？彼等之诸法所摄于一蕴、一处、一界。几何非摄耶？非摄四蕴、十一处、十七界。

    相应［者之］所摄与非摄说明［毕］

    第十三　非摄［者之］相应与不相应

    一

    诸法而［与］色蕴［共］非摄于蕴摄、处摄、界摄，此等之诸法与几何之蕴、处、界相应耶？彼等之诸法与三蕴相应，一处、一界者与［其］一部分相应。与几何不相应耶？与一蕴、十处、十界不相应，一处、一界者与［其］一部分不相应。

    二

    诸法而［与］法处——法界——女根——男根——命根——识缘名色——想有——一蕴有——生——老——死［共］非摄于蕴摄、处摄、界摄，此等之诸法是……与三蕴相应，一处、一界者与［其］一部分相应，与几何不相应耶？与一蕴、十处、十界不相应，一处、一界者与［其］一部分不相应。

    三

    诸法而［与］无色有——非想非非想有——四蕴有——神足［共］非摄于蕴摄、处摄、界摄，此等之诸与几何之蕴、处、界相应耶？无有。与几何不相应耶？与四蕴、一处、七界不相应，一处、一界者与［其］一部分不相应。

    四

    诸法而［与］善法——不善法——乐受相应法——苦受相应法——不苦不乐受相法——异熟法——异熟法法——无执受无取法——染污法——不染不污法——有寻有伺法——无寻唯伺法——喜俱行法——乐俱行法——舍俱行法——见所断法——修所断法——见所断因法——修所断因法——积集行法——损行法——学法——无学法——大法——无量道法——小所缘法——大所缘法——无量所缘法——劣法——妙法——邪性定聚法——正性定聚法——道所缘法——道因法——道上法——过去所缘法——未所缘法——现在所缘法——内所缘法——外所缘法——内外所缘法——有因法——因相应法——有因非因法——因相应非因法——非因有因法［共］非摄于蕴摄、处摄、界摄，此等之诸法与几何之蕴、处、界相应耶？无有。与几何不相应耶？与四蕴、一处、七界不相应，一处、一界者与［其］一部分不相应。

    五

    诸法而［与］色法［共］非摄于蕴摄、处摄、界摄，此等之诸法是……与三蕴相应，一处、一界者与［其］一部分相应。与几何不相应耶？与一蕴、十处、十界不相应，一处、一界者与［其］一部分不相应。

    六

    诸法而［与］无色法——出世法——无漏法——漏相应法——漏相应非漏法——漏不相应无漏法——非结法——非缚法——非暴流法——非轭法——非盖法——非所取见法——取见相应法——取见不相应非所取朏法——有所缘［共］非摄于蕴摄、处摄、界摄，此等之诸法与几何之蕴、处、界相应耶？无有。与几何不相应耶？与四蕴、一处、七界不相应，一处、一界者与［其］一部分不相应。

    七

    诸法而［与］无所缘法——非心法——心不相应法——心相杂法——心等起法——心俱有法——心随转法——外法——所造性法［共］非摄于蕴摄、界摄、界摄，此等之诸法与几何之［蕴、处］、界相应耶？彼等之诸法与三蕴相应，一处、一界者与［其］一部分相应。与几何不相应耶？与一蕴、十处、十界不相应，一处、一界者与［其］一部分不相应。

    八

    诸法而［与］无取法——取相应法——取不相应非取法——不污法——不染法——烦恼相应法——染非烦恼法——烦恼相应非烦恼法——烦恼不相应不污法——见所断法——修所断法——见所断因法——修所断因法——有寻法——有伺法——有喜法——喜俱行法——乐俱行法——舍俱行法——欲界法——色界法——无色界法——非摄法——出法——定法——无上法——有诤法［共］非摄于蕴摄、处摄、界摄，此等之诸法与几何之蕴、处、界相应耶？无有。与几何不相应耶？与四蕴、一处、七界不相应，一处、一界者与［其］一部分不相应。

    兹［有］摄颂

          色、法处、法界、女、男
          命、名色、二有、生、老
          死、色、无所缘［法］与心非不相应
          非相杂、等起、俱有、随转
          外、所造性，［以上］四十［法］，此为所示之定式。

    非摄［者之］相应与不相应文之说明［毕］

    第十四　不相应［者之］所摄与非摄

    一

    诸法而与色蕴不相应，此等之诸法所摄于几何之蕴、处、界耶？彼等之诸法所摄于四蕴、二处、八界。几何非摄耶？非摄一蕴、十处、十界。

    二

    诸法而与受蕴——想蕴——行蕴——识蕴——意处——意根不相应，此等之诸法所摄于几何之蕴、处、界耶？彼等之诸法者，以无为［法］由除蕴而外，所摄于一蕴、一处、一界。几何非摄耶？非摄于四蕴、一处、七界。

    三

    诸法而与眼处……触处——眼界……触界不相应，此等之诸法是……所摄于四蕴、二处、八界。几何非摄耶？非摄一蕴、十处、十界。

    四

    诸法而与眼识界——耳识界——鼻识界——舌识界——身识界——意界——意识界不相应，此等之诸法是……以无为［法］由除蕴而外，所摄于五蕴、十二处、十七界。几何非摄耶？无非摄于如何之、处，亦非摄于一界。

    五

    诸法而与苦谛不相应，此等之诸法是……所摄于四蕴、二处、二界。几何非摄耶？非摄一蕴、十处、十六界。

    六

    诸法而与集谛——道谛不相应，此等之诸法是……以无为［法］由除蕴而外，所摄五蕴、十二处、十八界。几何非摄耶？亦无非摄于如何之蕴、处、界。

    七

    诸法而与灭谛——眼根——耳根——鼻根——舌根——身根——女根——男根不相应，此等之诸法是……所摄于四蕴、二处、八界。几何非摄耶？非摄一蕴、十处、十界。

    八

    诸法而与意根——乐根——苦根——喜根——忧根不相应，此等之诸法是……以无为［法］除蕴而外，所摄于五蕴、十二处、十八界。几何非摄耶？亦无非摄于如何之蕴、处，亦非摄于五界。

    九

    诸法而与信根——勤根——念根——定根——慧根——未知当知根——已知根——具知根——无明——无明缘行不相应，此等之诸法是……以无为［法］除蕴而外，所摄于五蕴、十二处、十八界。几何非摄耶？亦无非摄于如何之蕴、处、界。

    一〇

    诸法而与行缘识——六处缘触——触缘受不相应，此等之诸法是……以无为［法］除蕴而外，所摄于一蕴、一处、一界。几何非摄耶？非摄四蕴、一处、七界。

    一一

    诸法而与受缘爱——爱缘取——业有不相应，此等之诸法是……以无为［法］除蕴而外，所摄于五蕴、十二处、十八界。几何非摄耶？亦无非摄于如何之蕴、处、界。

    一二

    诸法而与生有——想有——五蕴有不相应，此等之诸是……所摄于四蕴、二处、二界。几何非摄耶？非摄一蕴、十处、十五界。

    一三

    诸法而与欲有不相应，此等之诸法是……所摄于四蕴、三处、五界。几何非摄耶？非摄一蕴、十处、十三界。

    一四

    诸法而与色有——无想有——一行有——悲不相应，此等之诸法是……所摄于四蕴、二处、八界。几何非摄耶？非摄一蕴、十处、十界。

    一五

    诸法而与无色有——非想非非想有——四蕴有——愁——苦——忧——恼——念住——正胜——神足——静虑——无量心——五根——五力——七觉支——八圣道不相应，此等之诸法是……以无为［法］由除蕴而外，所摄于五蕴、十二处、十八界。几何非摄耶？亦无非摄于如何之蕴、处、界。

    一六

    诸法而与触——受——想——思——心——作意不相应，此等之诸法是……以无为［法］除蕴而外，所摄于一蕴、十一处、十一界。几何非摄耶？非摄四蕴、一处、七界。

    一七

    诸法而与胜解不相应，此等之诸法是……以无为［除］除蕴而外，所摄于五蕴、十二处、十七界。几何非摄耶？亦无非摄如何之蕴、处，亦非摄一界。

    一八

    诸法而与善法——不善法——乐受相应法——苦受相应法不相应，此等之诸法是……以无为［法］由除蕴而外，所摄于五蕴、十三处、十八界。几何非摄耶？亦无摄于如何之蕴、处、界。

    一九

    诸法而与无记法不相应，此等之诸法是……所摄于四蕴、二处、二界。几何非摄耶？非摄一蕴、十处、十六界。

    二〇

    诸法而与不苦不乐受相应法——异熟法不相应，此等之诸法是……以无为［法］除蕴而外，所摄于五蕴、十二处、十三界。几何非摄耶？亦无非摄于如何之蕴、处，亦非摄五界。

    二一

    诸法而与异熟法法——染污法不相应，此等之诸法是……以无为［法］除蕴而外，所摄于五蕴、十二处、十八界。几何非摄耶？亦无非摄于如何之蕴、处、界。

    二二

    诸法而与非异熟非异塾法法——无取受有取法——无执受取法——不染不污法不相应，此等之诸法是……所摄于四蕴、二处、八界。几何非摄耶？非摄一蕴、十处、十界。

    二三

    诸法而与执受有取法不相应，此等之诸法是……所摄于四蕴、二处、二界。

    几何非摄耶？非摄一蕴、十处、十五界。

    二四

    诸法而与不染不污不相应，此等之诸有是……所摄于四蕴、二处、二界。几何非摄耶？非摄一蕴、十处、十六界。

    二五

    诸法而与有寻有伺法不相应，此等之诸法是……以无为［法］除蕴而外，所摄于五蕴、十二处、十七界。几何非摄耶？亦无非摄如何之蕴、处，亦非摄于一界。

    二六

    诸法而与无寻唯伺——喜俱行法——乐俱行法不相应，此等之诸法……以无为［法］除蕴而外，所摄于五蕴、十二处、十八界。几何非摄耶？亦无非摄于如何之蕴、处、界。

    二七

    诸法而与无寻无伺不相应，此等之诸法是……所摄于四蕴、二处、三界。几何非摄耶？非摄一蕴、十处、十五界。

    二八

    诸法而与舍俱行法不相应，此等之诸法是……以无为［法］除蕴而外，所摄于五蕴、十二处、十三界。几何非摄耶？亦无非摄于如何之蕴、处，亦非摄五界。

    二九

    诸法而与见所断法——修所断法——见所断因法——修所断因法——积集行法——损行法——学法——无学法——大法不相应，此等之诸是……以无为［法］除蕴而外，所摄于五蕴、十二处、十八界。几何非摄耶？亦无非摄于如何之蕴、处、界。

    三〇

    诸法而与非有非修所断法——非见非修所断因法——非积集行非损行法——非学非无学法——小法不相应，此等之诸法是……所摄于四蕴、二处、二界。几何非摄耶？非摄一蕴、十处、十六界。

    三一

    诸法而与无量道法——妙法不相应，此等之诸法是……所摄于四蕴、二处、八界。几何非摄耶？非摄一蕴、十处、十界。

    三二

    诸法而与小所缘法不相应，此等之诸是……以无为［法］除蕴而外，所摄于五蕴、十二处、十二界。几何非摄耶？亦无非摄于如何之蕴、处，亦非摄六界。

    三三

    诸法而与大所缘法——无量所缘法——劣法——邪性定聚法——正性定聚法——道所缘法——道因法——道增上法不相应，此等之诸法是……以无为［法］除蕴而外，所摄于五蕴、十二处、十八界。几何非摄耶？亦无非摄如何之蕴、处、界。

    三四

    诸法而与中法——不定法不相应，此等之诸法是……所摄于四蕴、二处、二界。几何非摄耶？非摄一蕴、十处、十六界。

    三五

    诸法而与已生法——非已生法——生起法——过去法——未来法——现在法——内法——外法——有有对法——无见有对法不相应，此等之诸法者……所摄于四蕴、二处、八界。如何非摄耶？非摄一蕴、十处、十界。

    三六

    诸法而与过去所缘法——未来所缘法——内所缘法——外所缘法不相应，此等之诸法是……以无为［法］除蕴而外，所摄于五蕴、十二处、十八界。几何非摄耶？亦无非摄于如何之蕴、处、界。

    三七

    诸法而与现在所缘法——内外所缘法不相应，此等之诸法是……以无为［法］除蕴而外，所摄于五蕴、十二处、十二界。几何非摄耶？亦无非摄于如何之蕴、处，亦摄六界。

    三八

    诸法而与因法——有因法——因相应法——因有因法——有因非因法——因因相应法——因相应非因法——非因有因法不相应，此等之诸法是……以无为［法］除蕴而外，所摄于五蕴、十二处、十八界。几何非摄耶？亦无非摄如何之蕴、处、界。

    三九

    诸法而与无因法——因不相应法——非因无因法不相应，此等之诸法是……所摄于四蕴、二处、二界。几何非摄耶？非摄于一蕴、十处、十六界。

    四〇

    诸法而与无缘法——无为法——有见法——有对法——色法——出世法不相应，此等之诸法是……所摄于四蕴、二处、八界。几何非摄耶？非摄一蕴、十处、十界。

    四一

    诸法而与世俗法不相应，此等之诸是……所摄于四蕴、二处、二界。几何非摄耶？非摄一蕴、十处、十六界。

    四二

    诸法而与漏法——漏相应法——漏有漏法——漏漏相应法——漏相应非漏法不相应，此等之诸法是……以无为［法］除蕴而外，所摄于五蕴、十二处、十八界。几何非摄耶？亦无非摄如何之蕴、处、界。

    四三

    诸法而与有漏法——有漏相应法——有漏非漏法——漏不相应有漏法不相应，此等之诸法是……所摄于四蕴、二处、二界。几何非摄耶？非摄一蕴、十处、十六界。

    四四

    诸法而与无漏法——漏不相应法不相应，此等之诸法是……所摄于四蕴、二处、十八界。几何非摄耶？非摄一蕴、十处、十界。

    四五

    诸法而与结法——缚法——暴流法——轭法——盖法……取见法——取见相应法——取见所取见法不相应，此等之诸法是……以无为［法］除蕴而外，所摄于五蕴、十二处、十八界。几何非摄耶？亦无非摄如何之蕴、处、界。

    四六

    诸法而与所取见法——取见不相应法——所取见非取见法——取见不相应所取见法不相应，此等之诸法是……所摄于四蕴、二处、二界。几何非摄耶？非摄一蕴、十处、十六界。

    四七

    诸法而与非所取见法——取见不相应非所取见法不相应，此等之诸法是……所摄于四蕴、二处、八界。非摄于几何耶？非摄于一蕴、十处、十界。

    四八

    诸法而与有所缘法——心法——心所有法——心相应法——心相杂法——心相杂法——心相杂等起法——心相杂等起俱有法——心相杂等起随转法不相应，此等之诸法是……以无为［法］由除蕴而外，所摄于一蕴、十一处、十一界。几何非摄耶？非摄于四蕴、一处、七界。

    四九

    诸法而与无所缘法——心不相应法——心相杂法——所造性法——无执受法不相应，此等之诸法是……所摄于四蕴、二处、八界。几何非摄耶？非摄一蕴、十处、十五界。

    五〇

    诸法而与执受法不相应，此等之诸法是……所摄于四蕴、二处、三界。几何非摄耶？非摄于一蕴、十处、十五界。

    五一

    诸法而与取法……烦恼法——染法——烦恼相应法——烦恼染法——染非烦恼法——烦恼烦恼相应法——烦恼相应非烦恼法不相应，此等之诸法是……以无为［法］除蕴而外，所摄于五蕴、十二处、十八界。几何非摄耶？亦无非摄如何之蕴、处、界。

    五二

    诸法而与污法——不染法——烦恼不相应法——污非烦恼法——烦恼不相应不污法不相应，此等之诸法是……所摄于四蕴、二处、二界。几何非摄耶？非摄于一蕴、十处、十六界。

    五三

    诸法而与不污法烦恼不相应不污法不相应，此等之诸法是……非摄于四蕴、二处、八界。几何非摄耶？非摄一蕴、十处、十界。

    五四

    诸法而与见所断法——修所断法——见所断因法——修所断因法不相应，此等之诸法是……以无为［法］除蕴而外，所摄于五蕴、十二处、十八界。几何非摄耶？亦无非摄如何之蕴、处、界。

    五五

    诸法而与非见所断法——非修所断法——非见所断因法——非修所断因法不相应，此等之诸法是……所摄于四蕴、二处、二界。几何非摄耶？非摄一蕴、十处、十六界。

    五六

    诸法而与有寻法——有伺法不相应，此等之诸法是……以无为［法］除蕴而外，所摄于五蕴、十二处、十七界。几何非摄耶？亦无非摄如何之蕴、处、界，亦非摄一界。

    五七

    诸法而与有喜法——喜俱行法——乐俱行法不相应，此等之诸法是……以无为［法］除蕴而外，所摄于五蕴、十二处、十八界。几何非摄耶？亦无非摄如何之蕴、处、界。

    五八

    诸法而与舍俱行法不相应，此等之诸法是……以无为［法］除蕴而外，所摄于五蕴、十二处、十三界。几何非摄耶？亦无非摄如何之蕴、处，亦非摄五界。

    五九

    诸法而与欲界法——摄法——有上法不相应，此等之诸是……所摄于四蕴、二处、二界。几何非摄耶？非摄一蕴、十处、十六界。

    六〇

    诸法而与非欲界法——非摄法——无上法不相应，此等之诸是……所摄于四蕴、二处、八界。几何非摄耶？非摄于一蕴、十处、十界。

    六一

    诸法而与色界法——无色界法——出法——定法——有诤法不相应，此等之诸是……以无为［法］由除蕴而外，所摄于五蕴、十二处、十八界。几何非摄耶？亦无非摄如何之蕴、处、界。

    六二

    诸法而与非色界法——非无色界法——不出法——不定法——无诤法不相应，此等之诸法所摄于几何之蕴、处、界耶？彼等之诸法所摄于四蕴、二处、二界。几何非摄耶？非摄一蕴、十处、十六界。

          法处、法界、命根是实［共］六［法］
          生、老、死。再生不可得
          最初，七类聚、十［法］；再者，彼之十四［法］
          六［法］。言最初是彼四十七法
          由无知之问者，以灭尽［无知］而得［知］。

    不相应［者之］所摄与非摄文之说明［毕］

          界论是由大寺之主等，以暗诵而令完了。
          摄、非摄、再者，相应、不相应。
          深奥微妙亦由佛陀之所说。
          所摄［者之］非摄、非摄［者之］所摄
          所摄［者之］所摄、非摄［者之］非摄
          深奥之法、四谛、根
          如来以分四法。
          相应［者之］不相应、不相应［者之］相应
          相应［者之］相应、不相应［者之］不相应
          色无色，多之法集
          如来以法分四种
              有成就
汉译南传大藏经第 50 册 No. 0026 界论

    界论注

    归命彼世尊　　　　　应供等觉者

        恶魔之破折者大勇［佛陀］依分十八品［章］
        阐述分别论，以连续说界论
        且说界分别
        吾当明其意，入三昧者谛听。

    言本论是依摄、非摄等分十四［章］，其一切亦是说明与问答之二种。说明以其论母分为五种：定式论母、内论母、定式面论母、相论母、外论母。俱备所摄、非摄……乃至……不相应者之摄、非摄等之十四句足者称为定式论母。原因于此论母之示处是依此所摄等之定式，依分界论之诸法，称为定式论母。又，此论母是由成就三学之根本处亦言为根本论母。

    具备五蕴……乃至……作意等之百二十五句足者称为内论母。因此，于此等不云：一切为法聚论界论之论母，蕴等之诸法是依摄等之定式所分别说明时，以形相表示界论内所说之处，称为内论母。又，蕴等之句［足］不存于法聚论之论母，称为特殊论母较为适当。

    所摄于三［法］、非摄于三［法］、与四［法］相应、与四［法］不相应，依此四句而俱备者称为定式面论母。因此，于此一切五蕴等列于善事等之论母法中，摄、非摄于蕴、处、界，又可被结合［于彼等］。同样有四非色蕴之相应、不相应。此为示此等摄、非摄等之定式面所置之处，称为定式面论母。

    同分、不同分，依此二句［足］而俱备者称为相论母。因此，于依同分相法有所摄之定式，依不同分相法有非摄之定式。同样于相应、非相应之定式可连结。依俱行、非俱行相，为示摄等之相由所置处，称为相论母。

    一切法聚论界论之论母，与彼三法类之六十六法、二法类之二百法皆具备者，称为外论母。因此，于此五蕴……乃至……作意，如此于界［论］内部不言，一切法聚云云者，置于如此界［论］外之处，名为外论母。如以上所知论母有五种，此是于所摄、非摄等，所摄是依生、同生、业、数而有四种。此处言：“一切刹帝利者来，一切婆罗门、一切毗舍、一切首陀罗者来，友毗舍佉（visākha）！一切正语、正业、正命之诸法是戒蕴之所摄也”，此称为生所摄。一生族云来之时，一切之族姓者是如入于一所摄。

    “一切之拘萨罗人来，一切之摩诃陀人来，一切之巴尔卡查人来，友毗舍佉（visākha）！一切正精进、正念、正定是定蕴之所摄也”，此名为同生所摄，生于一处而共成长者来之时，一切皆依共生，依［持有］共住之机会，如入于一之所摄。

    “一切乘象者来，一切乘马者来，一切乘车者来，友毗舍佉（visākha）！一切正见、正思惟之法是慧蕴所蕴也”，此称为业所摄。因此，凡依自己之业因，如入于一所摄。

    “眼处是入于如何之蕴数耶？”眼处是入于色蕴数。若眼处入于色蕴数者，则眼处是可言为所摄于色蕴，此名为数所摄。以上于是有所了解。依其相反而非摄可知。依其分配而有摄、非摄之句［足］。依同起、同灭、同事、同所缘而有相应，其相反者乃不相应。依此二之分配有相应者之不相应等。依彼两者之连结分配而有所摄者之相应与不相应等。又，五蕴等是于蕴分说等依所说之定式而可知。又，触等是作为结论，所叙述为共通于一切心生起之所说。

    ［以上］论母之注毕

    一

    一、一

    今依五蕴等而俱备之论母与摄、非摄等定式论母之句［足］结合而示之，色蕴是依几何之蕴云云之定式而开始有说明文。依摄、非摄等之定式论母，则［如言］所摄于三［法］、非摄于三［法］虽建立定式论母，从此为示色蕴等之所摄，于几何之蕴、处、界［云云］，举三之蕴、处、界之句［足］［云云者］，亦无一提及四谛等。

    如同分、不同分建立相论母之同理由，依其问答而云色蕴是等一蕴。此等之蕴等是其同分。

    此处，于一蕴者是于色蕴［之意］。依如何亦色亦色蕴与同分而入色蕴之摄，被列为色蕴之数，限定于色蕴。

    十一处者是除去意处。凡色蕴是依［眼处乃至触处之］十处与法处而为十一［处］。是故，被列为十一处之数，所限定［云云］。

    十一界者是除去七识界，［其余］之十一［界］。因此，［此等］十一界无非于色所摄。

    于非摄定式之说明，“几何非摄耶？”是概要而问。又，于回答是四蕴、一意处、七识界者是由于色蕴之不同分，云四蕴等。依此定式而于一切之句［足］之摄、非摄可知。

    又，于此蕴之说明，色蕴于几何蕴等［之文］，有一根［法］摄之定式者，五问五答者以表示完整形状，有非摄之定式是五问五答以示概要之（略形）。依此方法而二根［法］等之问答亦可知。由色蕴根而至二、三、四［根］所列示。又，于第五之色蕴……乃至……识蕴者［如言］分拆；再者，五蕴是几何之蕴者［如云］不分拆，［如此］成二种形式之问答。

    如此所知言圣文之定式者是依于内论母也。

    蕴句［足］之问答毕

    一、一七

    于处句［足］之问答等。［首先］于处句［足］之问答，眼处之依于一蕴者可知是所摄于一色蕴、一眼处、一眼界。

    一、一八

    于耳处等，亦依前项之定式而知摄与非摄。

    一、二八

    无为［法］除蕴而外，此处又有理由而无为法处即是涅槃，不入彼蕴之摄，以此云除蕴外。依四蕴者是以色、受、想、行蕴而除涅槃之法处是依此等之所摄。其［法处］是共依识蕴，除法处、法界外，即依余之处、界亦非所摄。是故云非摄于一蕴、十一处、十七界。可进行一方之色蕴根分等，同于他方之眼处等之判断。

    一、四〇

    示于圣文二法［迄］，十二处［云云］不予分拆而问答。

    一、四一

    于界之问答是此定式。

    一、七七

    于谛问答一切之二、三、四［法］亦示于圣文。又云：于道谛之答亦由相似于二三法集谛之处，其［答案］即连续于集。

    一、九〇

    于根之问答。命根是依二蕴，［即］色命根是于色蕴，非命根是所摄于行蕴。其余追忆依既述之定式而知。圣文之决定是如处、界之问答。

    一、一三四

    于缘起之问答，不以无明开始问于几何之蕴，无明缘行于一蕴如是以答示。此处，［如言］行缘识［有伺身识之］结合进展，一切为异熟识，因此，云所摄于七界。

    一、一三七

    名色可知依结合［身识］之进展。因此，又由此，取六处而示为十一处之所摄。

    一、一三九

    于触等可知蕴之分拆。因此，于触是一蕴所摄，受是他之［蕴］，又爱、取、业有是行蕴所摄。又，有之句［足］是依业有等十一种而分。

    一、一四三

    业有是由触等与相似之答处，以示此等［触］与共一起。生有、欲有、想有、五蕴有是［有］由相互相似之答处一起表示。又，此等是由有执受法处云十一处、十七界。因此，于声处是无执受，此处不予采纳。

    一、一四八

    于色有之问答，于五处者是于眼、耳、意、色、法处。于八界者是于眼、耳、眼识、耳识、色、法、意界、意识界。

    一、一四九

    非色等之三是由［有］相似之答处一起表示。

    一、一五二、三

    同有无想有、一蕴有。此处，于二处者是于色处与法处。于界亦同定式。因此，由于住同一处俱有其余梵天之眼，［即］由举示其所缘之色处。

    一、一五四

    生于二蕴是色生之色蕴与非色生之行蕴。对老、死亦同一定式。

    一、一五七

    于愁等，于一蕴者，愁、苦、忧是于受蕴，悲是于色蕴，恼等是于行蕴。同可知其他之蕴。

    一、一六三

    神足于二是行、识蕴，意、法处，法、意识界。

    静虑于二［蕴］者，是受、行蕴也。

    一、一六四

    无量等是由［有］相似问答之［处］一同说明。

    一、一七五

    又，心是置于思之后，由答相异处之问而成。于无量等，于一蕴者是于受蕴。［又］，想者是于想蕴，心者是于识蕴，其余所摄于行蕴。同可知其余之蕴。

    一、一七六

    以上示内论母所摄，今为示外论母所摄，述出善法等。于三受是，于三界，为身识、意识、法界。于七［界］者是是眼、耳、鼻、舌之各识界与意、法、意识界。于三异熟，八界者是于［前述之法］与身识界。

    一、一八二

    又，异熟法法是由［有］与染污［法］相似答［之处］一同摄取。于一切之二、三句［足］，然有句［足］与句［足］相似之答一同摄取而答。因此追忆既说而可知摄、非摄之定式。

    摄、非摄句［足］毕

    二

    二、一

    今为分别所摄［者之］非摄句［以］［与］眼处［共］等之［文］为始。此处有，如下之说明。此时有何等之彼［法］，所摄于蕴之句足，非摄于处、界之句足；或有所摄于蕴、处之句足，非摄于界之句足，依此蕴等问非摄之答。此［问之句足］是不适当于色蕴等。因此，于色蕴是为色蕴之所摄；又，色蕴确实没有非摄于十一之处、界者（与如眼、耳、鼻、色、声乃至法处之十一色有关之句足）。受蕴是受蕴之所摄，而受蕴又无非摄于法处、法界。如此，由无所谓非摄者，此等以及其他同类于此之意处、法处等之句足，于此时不予采纳。而有何等之句足，不混淆非色而包摄于色且明确者，以及不混淆其他而包摄于识且明确者，于此处给予采［用］。又最后

          十处、十七界
          念根、无想有、一蕴有
          悲、有见有对
          无见及有对、所造性

    如是摄颂之偈示之。故依此等非可知［其］所摄与非摄。因此，于此时，对于质问有关处、界，得同样之答，设缠二十法一问，缠七识界一问，缠七根一问，缠二有一问，依悲以及有见有对一问，依无见有对一问，依有见一问，依有对与所造性一问，如此设八问。此等之中，蕴等之分拆可知如下。即于第一问，依于四蕴是依非色之蕴［受、想、行、识］。依于二处是依于眼处等之一与意处。依于八界是依于眼界等之各一与七识界。以上为定式。色蕴（耳、鼻、色、声乃至法处）是与眼处共为蕴摄所摄，彼［眼处］具摄色蕴之时，于处之摄是［处中之眼处］唯眼处所摄，其余十［处］乃非摄。又，唯眼界是界摄所摄，其余之十界乃非摄。如是彼［处］非摄十处是非摄于眼处与意处等之二处。又，于彼［界］非摄十界者是非摄于眼界与七识界。对有关色处等亦是［此法］为定式。

    二、二

    于第二质问，以识蕴所摄于如何之识界，是无非摄于意处。故言处摄所摄。此处，又依于四蕴是色等之四［蕴］。于十一处是除去意处。十二界是由原来之［十八界］除去六识界所剩下之十二界［其中含］眼识界。唯眼识界所摄，其他非摄于（眼识界）。对耳识界等亦同定式。

    二、三

    于第三问，眼根等之答等于眼处等。对于女根、男根以含法，含二处、法界之八界应当知。

    二、四

    于第四问，三处者是色处、法处、意处。因此，于此等，色处、法处之二处是非摄于此等（有），其余之九色处，是［所摄］于此等（有），言非摄于［此］二（色处、法处）与意处之二（或三）。九界是色界、法界与七识界。

    二、五

    于第五问，二处者是关于第一句乃声处、法处、意处，而关于第二句是色处、意处。界亦此等之一与识界可知之。

    二、六

    于第六问，十处是除去色处与法处。十六界是除去色界与法界。如何之理由？因为云无见有对法是为九粗之处。与此等共所摄于蕴摄者是色蕴。此等九处是所摄于处摄，而［与此共］色处、法处者乃非摄。又，此等九界是所摄于界摄，而色界与法界者是［与此共］非摄。如此与此等共非摄之二处者是除去色处之九粗处与意处，即为非摄于十［处］。又，与此等共非摄之二界者是除去色界之九粗界与七识界，即可知为非摄于十六界。

    二、七

    于第七问，二处者是色处与意处。八界者是色界与七识界。

    二、八

    于第八问，十一处者是关于有对法除去法处。于所造性法除去触处，于界亦同定式。八结亦可依此述之定式而知之。

    所摄［者之］非摄之文毕

    三

    三、一

    今为分拆非摄［者之］所摄之句足，与受蕴共……［之文］始。此处［有］说明如下。此时非摄于蕴摄而所摄于处、界之句［足］者，问蕴所摄之答。如此之［句足］者不适当于色蕴、识蕴、眼处等。因为于四蕴与色蕴共非摄于蕴摄。虽为此等［四蕴］之一法，而无与此［色蕴］共所摄于处、界之摄。然而，受等是所摄于法处耶？所摄也。又，色蕴乃非［所摄］于法处。因为于由色蕴，唯精妙之色入于法处。是故，所摄于法处者即无所摄于色蕴。又，于识蕴其余之四蕴为非摄。虽为彼等［四蕴］之一法，而无与彼（识蕴）共所摄于处、界之摄。如此依其无所摄，此等其他同种之眼处等之句［足］者，于此时不予采用。识或者不混淆粗色之法处唯明确之句［足］在此处给予采用。以下为彼等［句足之］摄颂。

          三蕴、谛与十六根
          于缘相之十四，更有十四句［足］
          及于十类聚之三十句［足］
          小二法［中］之二、大［二法中之］八

    又于此等句［足］，［有］相似答句［足］为一起，成为十二问。当知此等中蕴之分别。可是，无处、界之分拆。于第一问，三蕴者是色蕴、想蕴、行蕴。又，处、界者应知是法处、法界。以上于受蕴之定式。所谓涅槃与精妙之色、想、行者乃非摄于蕴摄，所摄于处、界之摄。其中，涅槃是不入于蕴摄，余者入于色、想、行蕴之摄。而且涅槃亦入于处、界之摄。故云无为［法］除蕴而外，所摄于三蕴、一处、一界。

    于想之部分，于除想含受之三蕴、行等，应知是除行蕴而外之色、受、想之三蕴。于第二［问］，四蕴者是除识［蕴］而外之［余蕴］。此等与灭共非摄于蕴摄，所摄于处、界之摄。于第三［问］，二［蕴］者是受［蕴］、想蕴。因为于受、想、识蕴是与色非色之命根共非摄于蕴摄。可是，其中之受、想是所摄于处、界之摄。故云与受、想蕴共。依此方法一切所涉蕴之分拆乃可知。再者，于其［他］以言蕴之名。

    三、四

    于第四［问］，三蕴者于女根、男根是受、想、行。于第五受是色、想、行。［与］信根等于最后之触是色、受、想蕴。于受相似于受蕴者，于爱、取、业有相似于行是不同之点。

    三、五

    于第五［问］，有生、老、死乃相似于命根。而且涅槃、精妙之色及想与静虑共非摄于蕴摄，所摄于处、界［之摄］。由此与彼等一起之色、想二蕴是可理解。

    三、六

    于第六［问］，愁等之三是相似于受，恼等乃相似于行，受是相似于受蕴，想是相似于想蕴，思是相似于行蕴等之区别。依此方法，于第七问等，摄亦可理解。

    非摄［者之］所摄之文毕

    四

    四、一

    今为分拆所摄［者］所摄之文，以集谛等为始。此处，［有］所摄于蕴等，［更］［与彼共］所摄于蕴等，如此为问所摄之答。涉及蕴、处、界一切之句足而采纳其一则不相应所举之文。因为于涉及一切蕴等之句足，或与蕴等之句足共，或无云与蕴等［之句足］共所摄。［一旦］为自身共取得所摄，可再与彼等进入［回到］所摄。故如上所述之句足者于此时不予采纳。与他无混淆之单一行蕴，或者单一之受，或精妙之色，或单一之想而明确者，此处乃给予采用。以下为彼等之摄颂。

          二谛、十五根
          十一缘起
          更有十一［法］
          类聚句足三十种

    问，此处有二。于问题所举之句足是［共］所摄于蕴之［摄］，如彼诸法一起，皆言于一蕴等。此处，有如下之定式。除爱而外其余之行与集谛（爱）共所摄于蕴摄。爱者又与彼等（其余之行者）所摄。彼爱是与诸行共所摄于蕴摄。此为涉及一切之定式。

    于非色法之问，行蕴或受蕴乃言一蕴，于色法之问，色蕴是，悲之问，声处言一处，又声界言一界。于其他之时，依法处、法界而意义可理解。

    所摄［者之］所摄之文毕

    五

    五、一

    今为分拆非摄［者之］非摄文而依于色蕴等［文］为始。于蕴等［有］非摄，［有］与彼共［更］非摄于蕴等，如此为蕴等非摄之问答。在五蕴之领域，苦谛等，识与精妙色之领域，无见有对等之句足［此问是］不适当。因为于涅槃乃与如此句足共同不入于蕴摄。无非摄于余蕴之诸法。故如此之句足于此时不予采用。而且于五蕴之识是很明白不与精妙之色共，在此处给予采用。彼等之摄颂者如左：

          一切之蕴，同处、界，三谛
          由根、谛、缘二十三
          由他十六句［足］、作者四十三
          类聚之七十，小［二法］之七句［足］
          大［二法］之句［足］十八乃更述。
          十八［法］乃可知。余此处不语。

    问与类似之答者一起共有三十四。此处，于问所举之句足，与何等之［法］共非摄于蕴，以何等之法一起言于一蕴等。此处，定式者如下。

    与色蕴共四蕴（受、想、行、识）及涅槃是非摄于蕴摄。可是，于处、界之摄除识余（受、想、行）是［与色共］所摄。如此虽唯言识与三［法］共非摄于蕴摄等。又，此识与涅槃乃四蕴（色、受、想、行）为非摄于蕴等之摄。此等一切是（四蕴）与识共非摄于蕴等之摄。如此言非摄于一蕴、一处、七界。或［有如此之解释］。识与色蕴共同非摄于蕴等三蕴。又彼色法与彼之识法共非摄于三者之摄。识乃于蕴是一识蕴，于处是一意处，于界是七识界。故言于一蕴等。依此方法凡举所问之句足，何等之彼法非摄于蕴等之时，关于其何等彼法，蕴等乃可知之。

    五、二

    于第二问，依色、识可知。因为于受等与色、识共非摄于蕴等之摄，而此之二蕴［色、识］者是十一处、十七界。

    五、三

    于第三问，识乃非摄于色等之四，如此依此［四］蕴等可知。

    五、四

    于第四问，眼处者是与受等之四［句足］共［非摄］。依此方法而凡涉及蕴等可知。最后于［章末］，于色与法处［等］摄颂之偈所示之法是依其他之方法结合而所示。

    六

    六、一

    今为示分拆相应，不相应之文而［以］色蕴等［之文］为始。此处，可能者或不可能者者一切寻问。又，于不能回答者乃不拒为无。由言四［法］相应，与四［四］不相应，同分、不同分，依四［法］唯于非色蕴、同分之于唯一之连续刹那生，唯得非色蕴之互相相应。色法与色或涅槃之［相应］，又云涅槃与色无相应者。同云色、涅槃与非色蕴［无相应者］，是此等［色、涅槃］是彼等（非色蕴）之不同分。又如非色蕴与色、涅槃之无［相应者］，间断连续刹那相异无与非色法之［相应］。如此对于连续、刹那之依不同分而为不同分。又，此不同分是依所摄无碍，不存所摄之定式，因为在于所摄只不过入数而已。又，于相应之定式，有依同一生起等之互相相应，如是与彼一法相应之互相不适当者，于虽问所摄亦不拒绝。与彼不相应之互相为适当者即示不相应。又，于句足虽为七识界之一为不相应，明是色或与涅槃混合之法者此处视为不适当而决不予采用。彼等之摄颂如下：

          法处、法界、苦谛与命
          生、老、死，于三［法］之十九
          于类聚之五十，于小［二法］之八句足
          大［二法］之十五，其他之十八
          百二十三句足乃如是依相应而得。

    因为于法处是由色、涅槃之混合者，即依非摄于识亦不能言相应。又云受蕴等是由于与识蕴相应不得言［有］不相应者。于余亦同定式。如是凡涉及此等即不适当且不予采用，其余之蕴等为适当，则采用彼等而一一一起问答。

    于其第一问，于一处是意处。于一部分是包含法处、法界之受、想、行。

    六、二

    于第二［问］，三者是除各问者而外之余者（四非色蕴中之三）。与一部分相应者是受、想、行与（法处、法界中之行）他（行），亦除其自身以外。与一部分不相应者，是色与涅槃（法处、法界中之无见无对色与涅槃）。如此凡涉及一切色之不相应，于法处、法界，可见非色与非色及不相应之色。

    六、三

    于第三问者是意义明了。

    六、四

    于第四［问］者即不言［几何之蕴等而言无相应。此处，又依蕴等可知。他于如是问亦同一定式。因为于第一问，以示俱形于其他圣文乃给予简略。依此定式应知凡涉及一切之意义。又，学习终了之时，是以其完成为进。

    六、七

    十六界者是自除眼识界乃六识界与十色界。对于其余是同定式。

    六、八

    三蕴者是除行蕴而外其余［之非色蕴］。一界者是意识界。所言集、道［谛］者是无与［其］他之界者相应。一蕴者是行蕴。一处者是法处。一界者是法界。因为于此等彼二谛者是［其］一部分相应。

    六、一一

    于乐根等之问，三者是想、行、识。一界者是身识界［或者］意识界。［十六界中之］六界者是除去身识界［余之六识界］。

    六、一八

    于色有之问，有一切之非色蕴［或者］非色处之［想应］。故如何言［蕴、处亦］无［非相应］。又无与鼻、舌、身识界之［相应］，故言与三界不相应。

    六、二九

    于胜解之问，二界者是意界、意识界。十五者是［其］余之十色界与眼等之五识界。

    六、三〇

    于善之问，依善而所把握［非色之］四蕴拒绝相应。

    六、三一

    于三受之问，一蕴者是受蕴。十五［界］者是眼、耳、鼻、舌识界与意界及十一（十？）色界。又身识界与色界（？）

    六、三五

    于非异熟非异熟法法之问，五［界］者是眼识界等。

    六、三六

    于无执受无取法之问，三（六？）者是除去意识界。

    六、三七

    于有寻有伺之问，十五［界］者是五识与［十］色界。

    六、三八

    于无寻唯伺之问，一蕴者应知是行蕴。言第二禅者是除伺而外，其余之无寻唯伺，除喜而外其余之喜俱行。伺是伺与喜，无与喜相应，故言与行蕴、法处、法界之部分相应。十六［界］者是除去法界、意识界。

    六、三九

    于无寻无伺之问，一界者是意界。

    六、四〇

    乐俱行与舍俱行［四一］［即］或者称为三受者，见所断［四二］，是等于善［法］［三〇］，小所缘［四四］是等于异熟法［三三］。于彼一界者是法界。与一部分［相应］者是见此小所缘。因为于此处之法界为小所缘之六心起，由处所摄于四，分配第一之否定。

    六、四五

    大所缘法等者是等于善［法］。

    六、四六

    于非已生之问，五界者是眼识等。因为于此等以完全生起法之性质者，为属于已生之部。

    六、四八

    现在所缘等是等于小所缘，因等（五〇）是等于集［谛］（八），有因非因（五二），是等于喜俱行（七四），取见相应（六一）是等（？）于无执受非已生（三六、无执受无取法？）余者一切意义明了。

    相应、不相应之文毕

    七

    七、一

    今为分拆相应［者之］不相应之文，而以受蕴等为始。此处，说明如下。此处有与所举句足相应之法，更有与此法不相应之法。于其［不相应法之］蕴等，以问不相应而答之。其［相应法］于色蕴等，言不适当，是言无相应于色蕴。故此色蕴及他色之句足（处等）于此时不予采用。相应于法界之诸法，与他不混淆之识，明确而予采纳。彼等之摄颂者如下：

          四蕴、一处
          二根、七界足
          三缘、七触
          三法之三、大［二法］之七
          一一有寻有伺
          结合于舍者之一

    最后，四蕴者是亦含有最初之意义。关于有同样之答，与［此］一起为受等之问。于此等，如以下蕴等之分说可知之。

    于受蕴等之问，一［处］者是意处。七［思］者是识界。一部分者是于法处之受等。

    七、二

    于识界之问，此等之诸法者如何［亦与］蕴、处非为［不相应］者是除了所举句足之识界而外，余为六识界、法、色、涅槃，依此等而一切蕴处是由所摄与任何之蕴、处皆不为不相应。一界者是所举问也。

    七、四

    于舍根之问，五［界］者是舍相应之眼识界等。于依此定式与一切所举问之句足不相应者，其意义可知。

    相应［者之］不相应之文毕

    八

    八、一

    今为分拆不相应［者之］相应之文，以色蕴等为始。此处，一切之问是愚问。因为于与色蕴不相应之四蕴，谓与其［四蕴］以外者无相应，与受蕴不相应之色、涅槃者亦无与任何者相应。如是，于一切之句足，无不相应者之相应可知之。如是，由于为愚问，故无一切之答。无者乃是解问也。

    不相应［者之］相应之文毕

    九

    九、一

    今为分拆相应［者之］相应之文而以受蕴等［之文］为始。此处［更有］相应于蕴等者而问与蕴等相应为答。如此之［法］混淆着色或色之间，或凡色蕴所摄之句足者不应柑挟之。又言：对于混淆色或色者，与其他不存相应。凡色蕴所摄者［又］与凡得把相应蕴等握之相违者，则不存在与色相应。故如此之句足，此处乃不予采用。于此色不混淆非色明确乃采纳之。彼等之摄颂者如下：

          非色之四蕴、意处
          七识界、二谛、十四根
          十二因缘，更有十六句足
          三［法］之八、类聚之四十三
          大二［法］之七句足、后二法
          问答所摄九

    又，于一切之问，由于所举问法与相应蕴分拆乃可知。又言：受蕴与其他三蕴是相应，更于此等与受蕴是相应。其（受）是与想等之三蕴、意处、七识界、法处、法界之一部分［即］想、行相应。涉此一切之定式。

    相应［者之］相应文毕

    十

    一〇、一

    今为分拆不相应［者之］不相应之文而以色蕴等之文为始。于相应、不相应句足之问答所举出色蕴等法，于此一切之问。类似答之句足为令一致，置于其他连续。由于所举问之句足不相应，故知蕴等之分拆。因为于受蕴等是与色蕴不相应，色蕴又与其［受蕴等］不相应。又，属于涅槃［与］精妙之色者［亦然］。彼色蕴是四蕴、一处、七识界、法处、法界之一部分，［即］与受等之法不相应。此为涉一切之定式。

    不相应［者之］不相应之文毕

    十一

    一一、一

    今为分拆所摄者之相应与不相应文而以集谛等［文］为始。［首先］所摄者，于所摄文之问答（第七章）所举彼集谛等之诸法，是于举一切之问。又，［有］类似之答［者］即由处一起采纳，句足是连续其他而来。于举问之诸法，是与句足共所摄于蕴摄，而此等又与他法相应或不相应之时，则关系他法蕴等之分拆乃可知之。此处，有如下之定式：集谛中行蕴所摄之诸法是所摄于蕴等之摄。又，此等与余之三蕴、一意处、七识界相应，［又］言：于法处、法界除爱之余者行蕴是与由处相应之一部分相应。又与一色蕴、十色处、［十］色界不相应。又于一法处、法界，与［其］色、涅槃不相应而［即］与一部分不相应。依此方法而一切所涉之意义可知。

    所摄者之相应与不相应［毕］

    十二

    一二、一

    今为分拆相应者之所摄、非摄之文而以受蕴等为始。于所摄者之所摄文之问答，所举受蕴等之法，此等所举一切之问。所举于问之诸法是与句足相应。由于所摄此诸法或非摄，故蕴等之分拆乃可知之。有以下之定式：受蕴是与想等相应，彼想等是所摄于想等之三蕴、法处、意处之二、法界与七识界之八界，其余非摄于蕴、处、界。依此方法而涉及一切之意义可知之。

    相应者所摄、非摄之文毕

    十三

    一三、一

    今为分拆非摄者之相应与不相应文而以色蕴等说为始。于第五［章］非摄者之非摄文之问答，举出有问色蕴与类似之诸法及非色有与类似者，［其］余非有效者不予举出。因为于色、非色之诸法是与受蕴共非摄于蕴等。又言无此等［色、非色［非色有］之诸法］相应者。故唯有效之句足乃与类似之答共一起给予举示。所举问之诸法，而与诸法共非摄于蕴等。由于与此等相应又不相应者，则蕴等之分别可知。有以下之定式：识蕴是与色蕴共非摄于三［蕴］之摄，与受等之三蕴以及法处、法界中之受等相应，与一色蕴、十色处、［十］色界以及法处、法界中之色、涅槃法不相应。以上一同言此等之诸法是与三蕴相等。依此方法涉一切之意义可知之。

    非摄者之相应与不相应文毕

    十四

    一四、一

    今为分拆不相应者之所摄、非摄文而以色蕴等说为始。此处，其不相应且不适切之句足者于此时不予采用。如此者是法处等。因为于言法处乃与蕴等之一不相应者为不适切。于法界亦同为定式。彼等之［法］摄颂如下：

          法处、处界、命根
          名色句足及六入
          生等之三、一句足、三［法］中之第二十
          三［法中］终之一、小［二法］中之七句足
          类聚中之十、大［二法］之十四
          更于六句足所举出，一切有关联
          又，十四［法］及七［法］乃为不可能

    章末之法处、法界之偈颂亦明此意义。除此等而外，余之一切者为可能。对此等蕴等之分别，应依忆念既述定式而可知。

    不相应者之所摄、非摄文毕

          如来界分别之善事
          彼之界说，如以下曰：
          彼［如来］说明此定式面分别毕。
          依此定式面分别之说明，
          贤者即得知一切，
          又，定式之约说乃如是所说。
          若增修一一句足者详细之说明，
          增修极多之措词，
          又，不予分别意义者。
          二倍者乃唯灭其圣句。
          依予［所为］此悲心所达之功德
          成为世间之幸福。

    界说论注毕


人施設論

 汉译南传大藏经第 50 册 No. 0027 人施设论

    人施设论

    归命彼世尊　　　　　应供正觉者

        论母

    一　［一人］

    有六施设：是蕴施设、处施设、界施设、谛施设、根施设、人施设。

    几许之蕴是蕴施设耶？是五蕴：色蕴、受蕴、想蕴、行蕴、识蕴。如此之蕴是蕴施设。

    几许之处是处施设耶？是十二处：眼处、色处、耳处、声处、鼻处、香处、舌处、味处、身处、触处、意处、法处。如此之处是处施设。

    几许之界是界施设耶？是十八界：眼界、色界、眼识界、耳界、声界、耳识界、鼻界、香界、鼻识界、舌界、味界、舌识界、身界、触界、身触界、意界、法界、意识界。如此之界是界施设。

    几许之谛是谛施设耶？是四谛：苦谛、集谛、灭谛、道谛。如此之谛是谛施设。

    几许之根是根施设耶？是二十二根：眼根、耳根、鼻根、舌根、身根、意根、命根、女根、男根、乐根、苦根、喜根、忧根、舍根、信根、进根、念根、定根、慧根、未知当知根、已知根、具知根。如此之根是根施设。

    几许之人是人施设耶？

    一

    时解脱。

    二

    不时解脱。

    三

    动法。

    四

    不动法。

    五

    退法。

    六

    不退法。

    七

    思不能。

    八

    护不能。

    九

    凡夫。

    一〇

    种性。

    一一

    怖畏抑制。

    一二

    不怖畏抑制。

    一三

    不能行。

    一四

    能行。

    一五

    决定。

    一六

    不决定。

    一七

    ［四］向。

    一八

    ［四］果住。

    一九

    首等。

    二〇

    住劫。

    二一

    圣。

    二二

    非圣。

    二三

    有学。

    二四

    无学。

    二五

    非学非无学。

    二六

    三明。

    二七

    六通。

    二八

    正自觉。

    二九

    独觉。

    三〇

    俱分解脱。

    三一

    慧解脱。

    三二

    身证。

    三三

    见至。

    三四

    信解。

    三五

    随法行。

    三六

    随信行。

    三七

    极七返。

    三八

    家家。

    三九

    一种。

    四〇

    一来。

    四一

    不还。

    四二

    中般涅槃。

    四三

    生般涅槃。

    四四

    无行般涅槃。

    四五

    有行般涅槃。

    四六

    上流趣阿迦腻吒［天］。

    四七

    预流、预流果能作证向人。

    四八

    一来、一来果能作证向人。

    四九

    不还、不还果能作证向人。

    五〇

    阿罗汉、阿罗汉果能作证向人。

    二　［二人］

    一

    忿与恨。

    二

    覆与恼。

    三

    嫉与悭。

    四

    诳与谄。

    五

    无惭与无愧。

    六

    恶言与恶友。

    七

    不护根门与食不知量。

    八

    失念与不正知。

    九

    破戒与破见。

    一〇

    内结与外结。

    一一

    不忿与不恨。

    一二

    不覆与不恼害。

    一三

    不嫉与不悭。

    一四

    不诳与不谄。

    一五

    惭与愧。

    一六

    善言与善友。

    一七

    护根门与食知量。

    一八

    正念树立与正知。

    一九

    戒具足与见具足。

    二〇

    于世间难得二人。

    二一

    难满足二人。

    二二

    易满足二人。

    二三

    漏增二人。

    二四

    不漏增二人。

    二五

    劣意向与胜意向。

    二六

    自足与他足。

    三　［三人］

    一

    无希望、正希望、离希望。

    二

    三病喻人。

    三

    身证、见至、信解。

    四

    粪语、华语、蜜语者。

    五

    漏疮喻心人、电光喻心人、金刚喻心人。

    六

    盲、一眼、两眼。

    七

    覆慧人、膝慧人、广慧人。

    八

    此处有欲与有之未离欲一类人，此处于欲而离欲于有而未离欲一类人，此处于欲与有之离欲一类人。

    九

    石刻喻人、地刻喻人、水刻喻人。

    一〇

    三树皮衣喻人。

    一一

    三迦尸迦衣喻人。

    一二

    易计量、难计量、无计量。

    一三

    此处有不可亲近、不可倚亲、不可伺候一类人；此处有可亲近、可倚亲、可伺候一类人；此处有恭敬、尊重而可亲近、可倚亲、可伺候一类人。

    一四

    此处有可厌弃、不可亲近、不可倚亲、不可伺候一类人；此处有可舍弃、不可亲近、不可倚亲、不可伺候一类人；此处有可亲近、可倚亲、可伺候一类人。

    一五

    此处于戒完全行而于定与慧一分行一类之人；此处于戒与定完全行而于慧一分行一类之人；此处于戒与定与慧完全行一类之人。

    一六

    三师。

    一七

    其他之三师。

    四　［四人］

    一

    不善士、由不善士更为不善士者，善士、由善士更为善士者。

    二

    恶人、由恶人更为恶人者，善人、由善人更为善人者。

    三

    恶法、由恶法更为恶法者，善法、由善法更为善法者。

    四

    有罪、多罪、少罪、无罪。

    五

    略开知、广演知、所引导、文句为最。

    六

    以相应辩非为自在辩者、以自在辩非为相应辩者、以相应辩为自在辩者、非相应辩为非自在辩者。

    七四

    说法人。

    八四

    云喻人。

    九四

    鼠喻人。

    一〇

    四庵摩罗果喻人。

    一一

    四瓶喻人。

    一二

    四池喻人。

    一三

    四轭牛喻人。

    一四

    四蛇喻人。

    一五

    此处有不查、不究不应称赞者一类之人；此处有不查、不究应称赞者而不称赞一类之人；此处有不查、不究于不应信之处而生信一类之人；此处有不查、不究于可信之处而生不信一类之人。

    一六

    此处有查究，不称赞不可称赞者一类之人，此处有查究，称赞可称赞者一类之人，此处有查究，于不可信之处而生不信一类之人，此处有查究，于可信之处而生信一类之人。

    一七

    此处，其时有不应称赞者真实、正当不称赞，其时有应称赞者真实、正当不称赞一类之人；此处，其时有应称赞者真实正当称赞，其时又有不应称赞者真实、正当不称赞不一类之人；此处，其时有不应称赞者真实、正当不称赞，其时有可称赞者真实、正当称赞一类之人；此处，其时有不可称赞者真实、正当不称赞，其时亦有可称赞者真实、正当不称赞一类之人。

    一八

    依起策之果而生活，依功德之果而不生活者；依功德之果而生活，依起策之果而不生活者；依起策之果而生活，又依功德之果而生活者；亦不依起策之果而生活，又亦不依功德之果而生活者。

    一九

    以阇而趣向阇者，以闇而趣向明者，以明而趣向闇者，以明而趣向明者。

    二〇

    以［今］下而为［当来］下，以［今］下而为［当来］上，以［今］上而为［当来］下，以［今］上而为［当来］上者。

    二一

    四树喻人。

    二二

    以色为量而信色者，以声为量而信声者，以粗为量而信粗者，以法为量而信法者。

    二三

    此处有行自利而不行利他一类之人，此处有行利他而不行自利一类之人，此处有行自利及行利他一类之人，此处有不行自利及不行利他一类之人。

    二四

    此处，于自苦而勤自苦一类之人；此处，令他苦而勤令他苦一类之人；此处，于自苦自勤苦者，令他苦而勤令他苦一类之人；此处，勤于自苦自苦者；勤于他苦他苦者一类之人；此处，不自苦不勤于自苦，不他苦不勤于他苦一类之人。

    二五

    有贪、有瞋、有痴、有慢。

    二六

    此处有得内心之止，依增上慧不得法之观一类之人；此处依增上慧得法观，不得内心之止一类之人；此处有得内心之止，又依增上慧得法观一类之人；此处亦不得内心之止，依增上慧亦不得法观一类之人。

    二七

    顺流行人、逆流行人、自住人、已渡彼岸而住于到彼岸果之婆罗门人。

    二八

    以少闻而闻不达成，以少闻而闻达成，以多闻而闻不达成，以多闻而闻达成者。

    二九

    不动沙门、红莲华沙门、白莲华沙门、沙门中之柔软沙门。

    五　［五人］

    一

    此处有一类之人，作［违犯之］行，又悔，又如实不知彼之心解脱、慧解脱，此中彼其等已生之恶不善法无余而灭。此处有一类之人，作［违犯之］行，不悔，又如实不知彼之心解脱、慧解脱，此中彼其等已生之恶不善法无余灭。此处有一类之人，不作［违犯之］行，亦悔，又如实不知彼之心解脱、慧解脱，此中彼其等已生之恶不善法无余灭。此处有一类之人，不作［违犯］之行，不悔，又如实不知彼之心解脱、慧解脱，此中彼其等已生之恶不善法无余灭。

    二

    施已而轻蔑者、共住而轻蔑者、轻信者、不确信者、钝痴者。

    三

    五之战士喻人。

    四

    五之乞食者。

    五

    五之不后食者。

    六

    五之一食者。

    七

    五之粪扫衣者。

    八

    五之但三依者。

    九

    五之树下住林者。

    一〇

    五之树下住者。

    一一

    五之回处坐者。

    一二

    五之常坐者。

    一三

    五之随得座者。

    一四

    五之冢间坐者。

    六　［六人］

    一

    此处先不随闻诸法，自现等觉诸谛，又于彼处获得一切智，又于诸果成为自在性一类之人；此处先不随闻诸法，自现等觉诸谛，于彼处不获一切智，于诸果不成为自在［性］一类之人；此处曾不随闻诸法，自现等觉诸谛，于现法为苦之边际，为声闻之最上一类之人；此处先不随闻诸法，自现等觉诸谛，于现法为苦之边际，不成为声闻之最上一类之人；此处先不随闻诸法，自现等觉诸谛，于现法为苦之边成为不还，于现状不来一类之人；此处曾于不随闻诸法，自现等觉诸谛，于现法不为苦之边际，成为一来，还于现状一类之人。

    七　［七人］

    一

    七水喻人：是一次沈而沉下者、浮出已而［再］沉下者、浮出已而住立者、浮出已而观察、省察者、浮出已而前进者、浮出已而得立足点者、浮出已而度达彼岸且为住果之婆罗门。

    二

    俱分解脱、慧解脱、身证、见至、信解、随法行、随信行。

    八　［八人］

    一

    四道具足之人、四果具足之人。

    九　［九人］

    一

    等正觉、独觉、俱分解脱、慧解脱、身证、见至、信解、随法行、随信行。

    十　［十心］

    一

    以五之此世为终者、以五之此世为舍已而终者。

    人施设论母［毕］

    第一章　一人

    一

    如何是时解脱人耶？此处有一类之人，待时机而身证八解脱而住，依其智慧见已一类之诸漏尽。此云为时解脱人。

    二

    如何是不时解脱人耶？此处有一类之人，不待时机而身证八解脱而住，依其智慧见已而［一类之］诸漏尽。此称为不时解脱人。于圣之解脱一切之圣人亦为不时解脱。

    三

    如何是动法人耶？此处有一类之人，若得色俱行、无色俱行之等至，彼实不得随欲之处，不容易得，不安易得，于所欲处，于欲之时、于欲之间亦不入［定］亦不出［定］。实又为其人之放逸，以此等之等至而动摇。此言为动法人。

    四

    如何是不动法人耶？此处有一类之人，若得色俱行、无色俱行之等至，彼实得随欲处，不难得，不苦得，于欲处、于欲时、于欲之间亦入［定］亦出［定］。［于是］其人之放逸，此等之等至动摇亦无如此，亦无兴起。此言为不动法人。于圣之解脱一切之圣人等亦不动法。

    五

    如何是退法人耶？此处有一类之人，若得色俱行、无色俱行之等至，彼实不得随欲处，不容易得，不安易得，于欲处、欲之时、欲之间亦不入［定］亦不出［定］。实又因其人之放逸，由此等之等至退，有如是此云为退法人。

    六

    如何是不退法人耶？此处有一类之人，若得色俱行、无色俱行之等至，彼实得随意之欲处得，不难得，不苦得，于欲处、欲之时、欲之间亦入［定］亦出［定］。［于是］因其人之放逸，由此等之等至退亦无如是亦无兴起。此称为不退法人。于圣之解脱一切之圣人等亦为不退法。

    七

    如何是思不能人耶？此处有一类之人，若得色俱行、无色俱行之等至，彼实不得随欲之处，不容易得，不安易得，于欲处、欲之时、欲之间亦不入［定］亦不出［定］。若彼专念者，则由此等之等至不退；若彼不专念，由此等之等至退。此言为思不能人。

    八

    如何是护不能人耶？此处有一类之人，若得色俱行、无色俱行之等至，彼实不得随意欲处，不容易得，不安易得，于欲处、欲之时、欲之间亦不入［定］亦不出［定］。若彼而防护者，由此等之等至，不退；若彼而不防护者，由此等之等至退。此云为护不能人。

    九

    如何为凡夫之人耶？其人之三结不废舍，又断彼等之［结］，无特别之行向。此称为凡夫之人。

    一〇

    如何是种性人耶？于彼等法之等无间有圣法之出现，具彼等之人。此言为种性［人］。

    一一～一二

    如何为怖畏抑制人耶？七有学及持戒之凡夫是怖畏抑制人。阿罗汉是不怖畏抑制人。

    一三

    如何是不能行人耶？以具业障、烦恼障、异熟障而为不信、无希望、劣慧、鲁钝，彼等之人人是决定不能入于善法之正性。此言为不能行之。

    一四

    如何是能行人耶？不具业障、烦恼障、异熟障而持信心、希望、智慧，彼等之人人是决定能入于善法之正性。此言为能行人。

    一五～一六

    如何是决定人耶？持有五无间［业］之人及所有之邪见者是决定。又，八辈之圣人亦是决定。其余者为不决定人。

    一七～一八

    如何是［四］向人耶？具足道之四人是［四］向之人。具足果之四人是住于［四］果之人。

    一九

    如何是首等人耶？其人漏之尽灭与命终为非前非后。此云为首等人。

    二〇

    如何是住劫人耶？以此人者是预流果能作证向者，彼劫之燃烧时，此人只要不证预流果者劫可无燃烧者。此称为住劫。具足一切之道者亦言为住劫人。

    二一～二二

    如何是圣人耶？八辈之圣人是圣。其余之人即非圣。

    二三～二五

    如何是有学人耶？具足四道与三果者是有学人。阿罗汉是无学。其余之人则非有学非无学。

    二六

    如何是三明人耶？具有三明者是三明人。

    二七

    如何是六通人耶？具有六通者是六通人。

    二八

    如何是正自觉人耶？此处有一类之人，先未闻诸法而由身现等觉诸谛，于是得一切智，于诸果成为自在。此言为正自觉人。

    二九

    如何是独觉人耶？此处有一类之人，先未闻诸法而由身现等觉诸谛，于是不得一切智，于诸果而未成自在。此称为独觉人。

    三〇

    如何是俱分解脱人耶？此处有一类之人，身证八解脱而住，又依其智慧而见［四谛］已，灭尽诸漏。此名为俱分解脱人。

    三一

    如何是慧解脱人耶？此处有一类之人，不身证八解脱而住，又依其智慧而见［四谛］已，灭尽诸漏。此言为慧解脱人。

    三二

    如何是身证人耶？此处有一类之人，身证八解脱而住，又依其智慧而见［四谛］已，灭尽一类之漏。此称为身证人。

    三三

    如何是见至人耶？此处有一类之人，如实知此是苦，如实知此是苦之集，如实知此是苦之灭，如实知此是至苦灭之道，依如来所悟法之智慧而［善］见［善］行，依其智慧而见［四谛］已，灭尽一类之漏。此言为见至人。

    三四

    如何是信解人耶？此处有一类之人，如实知此是苦，如实知此是苦之集，如实知此是苦之灭，如实知此是导至苦灭之道，依如来所悟法之智慧而［善］见［善］行，依其智慧而见四谛已，灭尽一类之漏。然而不如见至［人之时］。此云为信解人。

    三五

    如何是随法行人耶？彼之预流果能作证向人之慧根是殊胜，推展智慧，先立智慧而修圣道。此称为随法人。预流果能作证向［人］是随法行人而入果者为见至［人］。

    三六

    如何是随信行人耶？预流果能作证向人之信根是殊胜，推展信，先立信而修圣道。此言为随信行人。预流果能作证向［人］是随信行人而入于果者为信解脱［人］。

    三七

    如何是极七返人耶？此处有一类之人，尽三结而为［预流］向，不堕法、决定、等觉为终极者。彼七次流转于诸天、人间之间，轮回而作苦之边际。此言为极七返人。

    三八

    如何是家家人耶？此处有一类之人，尽三结而为［预流向］，不堕法、决定、等觉为终极者。彼流转于二或三家，轮回而作苦之边际。此称为家家人。

    三九

    如何是一种人耶？此处有一类之人，尽三结而为［预流］向，不堕法、决定、等觉为终极者。彼生于世间之有而作苦之边际。此称为一种人。

    四〇

    如何是一来人耶？此处有一类之人，尽三结而使贪、瞋、痴稀少且入于一来果，唯一次来世间而作苦之边际。此言为一来人。

    四一

    如何是不还人耶？此处有一类之人，尽五顺下分结而为化生者，于彼处般涅槃，而由彼世界不还［此处］者。此云为不还人。

    四二

    如何是中般涅槃人耶？此处有一类之人，尽五顺下分结而为化生者，于彼处般涅槃，而由彼世界不还于［此处］者。彼若生之等无间或不达于寿量之中，断上结而圣道生。此称为中般涅槃人。

    四三

    如何是生般涅槃人耶？此处有类之人，尽五顺下分结而为化生者，于彼处般涅槃，而由彼世界不还于［此处］者。彼若超过寿量之中或至于死时，断上结而圣道生。此言为生般涅槃人。

    四四

    如何是无行般涅槃人耶？此处有一类之人，尽五顺下分结而为化生者，于彼处般涅槃，而由彼世界不还来［此处］者。彼是无行断上结而圣道生。此名为无行般涅槃人。

    四五

    如何是有行般涅槃人耶？此处有一类之人，尽五顺下分结而为化生者，于彼处般涅槃，而由彼世界不还来［此处］者。彼以有行断上结而圣道生。此称为有行般涅槃人。

    四六

    如何是上流趣阿迦腻吒［天］人耶？此处有一类之人，尽五顺下分结而为化生者，于彼处般涅槃，而由彼世界不还来［此处］者。死于无烦［天］而行于无热［天］，死于无热［天］而行于善现［天］，死于善现［天］而行于阿迦腻吒［天］，于阿迦腻吒［天］断上结而圣道生。此言为上流趣阿迦腻吒［天］人。

    四七

    如何是预流、预流果能作证向人耶？随断灭三结之人是预流果能作证向人。若彼人之断灭三结，此言为预流之人。

    四八

    ［如何是一来、一来果能作证向人耶？］随稀薄贪欲与瞋恚者是一来果能证向人。彼之贪欲与瞋恚至为稀薄者，此称为一来之人。

    四九

    ［如何是不还、不还果能作证向人耶？］断贪欲与瞋恚无余行向之人是不还果能作证向人。彼人者断贪欲与瞋恚不剩余者，此云为不还之人。

    五〇

    ［如何是阿罗汉、阿罗汉果能作证向人耶？］依断除色贪、无色贪、慢、掉举、无明而无余之人，是阿罗汉果能作证向人。若彼断除色贪、无色贪、慢、掉举、无明而无余者，此言为阿罗汉。

    第一章毕

    第二章　二人

    一

    如何是忿之人耶？此中，忿者如何［耶］？忿、忿恨、忿之状态是瞋、毁辱事、毁辱状态是恶意、恼害、敌意、敌对、狂暴之状态、暴恶、心之不喜，是言为忿。不断此忿之人，是称为忿人。

    如何是有恨人耶？此中，恨者如何？忿在前而恨［续］于后。以恨、猜恨之状态、［忿之］固定、［忿之］不间断、［忿之］连续忿而坚固，此言为恨。不断［此］恨之人，是云为有恨之人。

    二

    如何是有覆之人耶？此中，覆者如何？是覆、隐蔽、隐蔽之状态、伪善、伪善行为，此言为覆。不断此覆之人，此称为有覆之人。

    如何是有恼之人耶？此中，恼者如何？是恼、恼害、恼害之状态、成为恼害、诤论处、成为斗争而不舍离者，此言为恼。不断此恼，是云为有恼之人。

    三

    如何是有嫉之人耶？此中，嫉者如何？是与他有关所得、名闻、尊重、恭敬、礼拜、供养之嫉、嫉之状态、羡慕、羡、羡之状态，此言为嫉。不断此嫉之人，此称为有嫉之人。

    如何是有悭之人耶？此中，悭者如何？［是］五悭：住处之悭、家族之悭、所得之悭、容色之悭、法之悭［也］。如此之悭、悭之状态、贪婪、吝、吝啬、心之吝惜性，此言为悭。不断此悭之人，是云为有悭之人。

    四

    如何是诳人耶？此中，诳者如何？于此处有一类［之人］。以诳而遍诳。于彼处其诳、诳之状态、诈、伪、虚伪、欺瞒者，此言为诳。不断此诳之人，是称为诳人。

    如何是有谄之人耶？此中，谄者如何？于此处有一类［之人］，依身而行恶行，依语而行恶行，依意而行恶行，为隐蔽彼等而怀恶愿望。想以“勿知我”、语出“勿知我”，以身动作“勿知我”。如此有谄、谄之状态、隐蔽、欺瞒、诈欺、瞒着、隐藏、覆藏、完全之覆藏、隐蔽、完全之隐蔽、作不显事、作不明事、隐伏、恶行，此言为谄。不断此谄之人，是云为有谄之人。

    五

    如何是无惭人耶？此中，无惭者如何？是不惭应惭，不惭具足［于身］之诸恶不善之法，此言为无惭。具足此无惭者称为无惭人。

    如何是无愧人耶？此中，无愧者如何？是不愧应愧，不愧具足［于身］之诸恶不善之法，此名为无愧。具足此无愧者云为无愧人。

    六

    如何是恶言人耶？此中，恶言性者如何？是有同法者之告言时，以非法而为恶言、恶言之状态、采取反对而乐敌对、不尊敬、不尊敬之状态、不尊重而任性，此言为恶言性。具足此恶言性之人是为恶言人。

    如何是恶友人耶？此中，恶友性者如何？是与不信破戒、少闻、悭、恶慧其等人人之交往、追随、侍奉、交际、亲密、尊敬、尊重、亲近，此言为恶友性。具足此恶友性之人是为恶友人。

    七

    如何是不护根门人耶？此中，不护根门人者如何？于此处有一类之人，以眼见色已而取相、取状，由如此之作以不防护眼根而住时，贪、忧之恶不善法将流入。为防护如此作而不修行，不防护眼根，不随制御眼根。以耳闻［声］已……乃至……以鼻嗅［香］已……乃至……以舌味［味］已……乃至……以身触［触］已……乃至……以意知法已而取相、取状，由如此之作以不防护意根而住时，贪、忧之恶不善法将流入。为防护如此作而不修行，不防护意根，不随制御意根。不护此等六根、不守护、不制御，此言为不护根门。具足此等之不护根门者，是为不护根门之人。

    如何是食不知量人耶？此中，食不知量性者如何？于此处有一类［之人］，不思择而不如理摄食。为游戏、酒醉、装饰、美丽之故。于此对食物不满足、不知程度、不思择，此言为不知量性。具足此食不知量性者，是为食不知量人。

    八

    如何是失念人耶？此中，失念者如何？是失念、不随念、不专念、无有记忆之状态、无有忆持之状态、不注意、忘却之状态，此言为失念。具足此失念者，是为失念人。

    如何是不正知人耶？此中，不正知者如何？是无智、无见、不现观、不觉、不正觉、不洞察、心常不取、完全不取、不正确考察，对此不善考察，如在目前而不明确、凡愚、不正知、强痴之愚、迷乱于周围全体、无明、无明之暴流、无明之轭、无明之随眠、执著于无明之状态、无明之横木、痴、不善根，此言为不正知。具足此不正知者，是为不正知人。

    九

    如何是破戒人耶？此中，破戒者如何？是与身有关之罪、与语有关之罪、与身语有关之罪，此言为破戒。一切之恶戒亦为破戒。具足此破戒者，是为破戒人。

    如何是破见人耶？此中，破见者如何？是无惠施、无供养、无祭祀、亦无妙行恶行之业果、无此世、无彼世、无母、无父、无化生之有情，于世间沙门婆罗门之正至正行而于此世及彼世无自通达、作证、宣说。如此之邪见、邪见相、遮见、见违、见之无秩序、见之动转、见结、摄取、承受、拘泥、执着、曲道、邪道、错误之状态、外道处、颠倒而捉，此言为破见。具足此破见者，是为破见人。

    一〇

    如何是内结人耶？其人不断灭五顺下分结，此言为内结人。

    如何是外结人耶？其人不断灭五顺上分结，此言为外结人。

    一一

    如何是不忿人耶？此中，忿者如何？是忿、忿事……乃至［二．一参照］……心之不喜，此言为忿。断灭此忿者，此言为不忿人。

    如何是不恨人耶？此中，恨者如何？是忿于前而恨［续］于后……乃至……［二．一参照］……以忿为坚固，此言为恨。断灭此恨者，此言为不恨人。

    一二

    如何是不覆人耶？此中，覆者如何？是覆、隐蔽、隐蔽之状态、伪善、伪善行为，此言为恨。断灭此恨者，此为不覆人。

    如何是不恼害人耶？此中，恼害者如何？是恼害……乃至［二．二参照］……此言为恼害。灭此恼害者，此言为不恼害人。

    一三

    如何是不嫉人耶？此中，嫉者如何？是与他有关所得、名闻、尊重、恭敬、礼拜、供养之嫉争、嫉之状态、羡慕、羡慕事、羡慕之状态，此言为嫉。断灭此嫉者，此言为不嫉人。

    如何是不悭人耶？此中，悭者如何？［是］五悭：住处之悭、家族之悭、所得之悭、容色之悭、法之悭［也］。如此之悭、悭事、悭之状态、贪婪、吝、吝啬、心之吝惜性，此言为悭。断灭此悭者，此言为不悭人。

    一四

    如何是不诳人耶？此中，诳者如何？于此处有一类之人，以诳而遍诳。于此其诳、诳之状态、为诳、诈、伪、虚伪、欺瞒，此言为诳。断灭此诳者，是为不诳人。

    如何是不谄人耶？此中，谄者如何？于此处有一类之人，依身而行恶行，依语而行恶行，依意而行恶行，为隐蔽其等而怀恶意之愿望。愿“勿知我”，思“勿知我”，语出“勿知我”，身以“勿知我”而动作。如此有谄之状态、隐蔽、伪瞒、欺诈、瞒着、隐藏、完全之覆藏、隐蔽、完全之隐蔽、作不显事、为不明事、隐伏、恶行，此言为谄。断灭此谄者，此言为不谄人。

    一五

    如何是惭人耶？此中，惭者如何？是惭应惭，惭具足［于身之］诸恶不善之法，此言为惭。具足此惭者，是为惭人。

    如何是愧人耶？此中，愧者如何？是愧应愧，愧具足［于身之］诸恶不善之法，此言为愧。具足此愧者，是为愧人。

    一六

    如何是善言人耶？此中，善言性者如何？是有同法者之告言时，以如法而善言、善言之状态、不取反对、不好敌对、采纳［彼等］。采纳之状态、尊重、尊敬，此言为善言性。具足此善言性者，是为善言人。

    如何是善友人耶？此中，善友性者如何？是有信、具戒、多闻、宽大、具慧之人人，侍奉事务、奉事、交通、相交、协力、尊敬、亲近，此言为善友性。具足此善友性者，是为善友人。

    一七

    如何是护根门人耶？此中，护根门者如何？是此处有一类之人，以眼见色已而不执相、不取状，由如此作，不防护眼根而住时，则贪、忧之恶不善法将流入；为防护如此而修行、防护眼根，从制御眼根。以耳闻声已……乃至……以鼻嗅香已……乃至……以舌味味已……乃至……以身触触已……乃至……以意知法已，不执相，不取状，由如此之作，不防护意根而住时，则贪、忧之恶不善法将流入。为防护如此故修行、防护眼根，从制御眼根。守护此等六根、防护、防卫、制御者，此言为护根门。具足护此等根门者，是为护根门人。

    如何是食知量人耶？此中，于食知量者如何？于此处有一类［之人］，思择而如理摄食。不为游戏、酒醉、装饰、美丽，只为滋养此身，息［饥渴之］毁害，以行梵行。如是“我断故受而不令生新受”。又“我应生存”、“应无罪”、“应住于安稳”。于此，对食物有知足、知量、思择，此言为食知量。具足此食知量者，是为食知量人。

    一八

    如何是树立正念之人耶？此中，念者如何？是念、随念、记忆之状态、总持、不散乱、不忘却性、念、念根、念力、正念，此言为念。具足此念者，是为树立正念之人。

    如何是正知人耶？此中，正知者如何？是智慧、明智、简择、拣择、择法、见分、伺察、对察、该博、善巧、深妙、沉思、思索、近解、解了、智慧、遍导者、观、正知、刺棒、慧、慧根、慧力、慧之武器、慧之官殿、慧之光明、慧之光耀、慧之光华、慧之宝石、无痴、择法、正见，此言为正知。具足如此之正知者，是为正知人。

    一九

    如何是戒具足人耶？此中，具戒者如何？关于身之无罪、关于语之无罪、关于身语之无罪，此言为具戒。一切之戒、禁戒亦是具戒。具足此具戒者，是为戒具足人。

    如何是见具足人耶？此中，具见者如何？即有惠施、供养、祭祀，亦有妙行恶行之业果，有此世、彼世，有母、有父、有化生之有情，于世间沙门婆罗门之正至正行而于此世及世自通达、作证、宣说。如此之智慧、明智……乃至［二．一八参照］……无痴、择法、正见，此言为具见。一切之正见亦是具见。具足此见者，是为见具足人。

    二〇

    如何是于世间难得之二种人耶？一者则先施恩之人。他者是知恩感恩之人。此等于世间是难得之二种人。

    二一

    如何是难满足之二种人耶？一者随得而积蓄之人。他者随得而舍之人。此等为难满足之二种人。

    二二

    如何是易满足之二种人耶？一者则随得而不积蓄之人。他者随得而不舍之人。此等为易满足之二种人。

    二三

    如何是增漏之二种人耶？一者悔不应悔之人。他者不悔应悔之人。此等为增漏之二种人。

    二四

    如何是不增漏之二种人耶？一者不悔不应悔之人。他者悔应悔之人。此等为不增漏之二种人。

    二五

    如何是劣意向人耶？此处有一类之人，为破戒恶法。亲近、倚亲、给侍于彼他之破戒恶法人，此言为劣意向人。

    如何是胜意向人耶？于此处有一类之人，为具足戒善法。亲近、倚亲、给侍于彼他具戒之善法人，此言为胜意向人。

    二六

    如何是自足人耶？是独觉与如来之声闻、阿罗汉，是为自足［人］。等正觉者是自足［人］而为他足［人］。

    第二章毕

    第三章　三人

    一

    如何是无希望人耶？于此处有一类之人，以破戒而为恶法，以不净而为疑之行状，作阴蔽之业，非沙门而自称为沙门，非净行者而自称为净行者，内生朽废、漏泄、污秽。彼闻：“实有某名之比丘，由漏尽而无漏之心解脱、慧解脱，于现法自证知、作证、具足而住。”［然而］彼不如是思惟，言：“何时耶？我亦由漏尽而……乃至……具足而住耶？”此言为无希望人。

    如何是正希望人耶？于此处有一类之人，以具戒而为善法，彼闻：“实有某名之比丘，由漏尽而无漏之心解脱、慧解脱，于现法自证知、作证、具足而住。”［然而］彼如是思惟，言：“何时耶？我亦由漏尽而……乃至……应具足而住耶！”此言为正希望人。

    如何是离希望人耶？于此处有一类之人，由漏尽而无漏之心解脱、慧解脱，于现法自证知、作证、具足而住。彼闻：“实有某名比丘，由漏尽而……乃至……具足而住。”［然而］彼如是不思惟，言：“何时耶？我亦由漏尽……乃至……应具足而住耶？”是何故耶？先不解脱而彼解脱之希望耶！则［今］止息于彼。此言为离希望人。

    二

    如何是三病喻人耶？

    有三种病人。于此处有一类之病人，虽得滋养食或不得滋养食，虽得有效验之医药或不得有效验之医药，虽得适当之看护人或不得适当之看护人，不愈其病。

    此处复有一类之病人，虽得滋养食或不得滋养食，虽得有效验之医药或不得有效验之医药，虽得适当之看护人或不得适当之看护人，而愈其病。

    于此处复有一类之病人，虽得非得滋养食；虽得非得有效验之医药；虽得非得适当之看护人；而愈其病。

    于此处复有一类人，得非得滋艰食，得非得效之医食，得非得适当之看护人，而愈其病。

    此中，以病人而得非得滋养食；得非得有效验之医药；得非得适当之看护人，有人其病愈，因于此病人，故世尊制定病者之食，制定病者之药，制定病者之看护人。又，因于此病人，故其他［二种］之病人亦应看护。

    如是［此等之］三病喻人者有存于世。三者谁耶？

    此处有一类之人，虽得见奉如来或不得见奉如来，虽得听如来所说之法律或不得听如来所说之法律，于诸善法不入于正性决定。

    此处复有一类之人，虽得见奉如来或……乃至……虽不得听，于诸善法入于正性决定。

    此处复有一类之人，虽得非得见奉如来，虽得非得听如来所说之法律，于诸善法入于正性决定。

    此中，得非得见奉如来，得非得如来所说之法律，于诸善法入于正性决定之人，因于此人，故世尊制定说法。又，因于此人，故其［他二种］人亦应为说法。此等之三病喻人亦存在世。

    三

    如何是身证人耶？于此处有一类之人，身证八解脱而住，又依其智慧而见［四谛］已，以灭尽诸漏，此言为身证人。

    如何是见至人耶？于此处有一类之人，如实知此是苦……乃至［一．三三参照］……如实知此是导至苦灭之道，［善］见、［善］行依其如来所悟之法，依其智慧而见［四谛］已，以灭尽诸漏之一类，此言为见至人。

    如何是信解人耶？于此处有一类之人，如实知此是苦……乃至［一．三四参照］……灭尽诸漏。然而不如见至［人］，此言为信解人。

    四

    如何是粪语人耶？于此处有一类之人，若赴于公会，若行于民众，若往返于亲属之间，若赴于组合员之中，若往返于亲属之间，若赴于组合员之中，若行于法廷之中，召唤为作证人，讯问：“来！亲者！语所知！”彼不知而［云］：“我知。”或知而［云］：“我不知。”不见而［云］：“我见。”见而［云］：“我不见。”如此若为自己，若为他人，若为任何少许之利益，以正知而语虚妄，此言为粪语人。

    如何是华语人耶？于此处有一类之人，断灭虚妄语，远离虚妄语，若赴于公会，若至于民众，若往亲属之间，若赴于组合员之中，若行于法廷之中，召唤为作证人，讯问：“来！亲者！语所知！”彼不知而［云］：“我不知。”或知而［云］：“我知。”或不见而［云］：“我不见。”或见而［云］：“我见。”如此若为自己，若为他人，若为任何少许之利益，以正知而不语虚妄，此言为华语人。

    如何是蜜语人耶？于此处有一类之人，所有之言无过失、乐耳，愉快而透彻于心底，优雅而多人之爱好、多人之所悦，语如是之语，此言为蜜语人。

    五

    如何是漏疮喻心之人耶？于此处有一类之人，易怒多扰恼。虽少言而现结怨、愤怒，于凶勃、狠戾、愤发、憎恶、忧恼。譬如恶漏疮者以棒尖或瓦砾敲打，脓血越发漏泄，如是此处有一类之人，易怒……乃至……现忧恼，此言为漏疮喻心之人。

    如何是电光喻心之人耶？于此处有一类之人，如实知此是苦……乃至［三．三参照］……如实知此是导至苦灭之道。譬如有眼者于夜黑暗中电光之间得见于物，如是此处有一类之人……乃至……知……此言为电光喻心之人。

    如何是金刚喻心之人耶？于此处有一类之人，由漏尽而无漏之心解脱、慧解脱、慧解脱于现法自证知、作证、具足而住。譬如金刚能断珠、石如无任何物者，如是此处有一类人，由漏尽而……乃至……具足而住，此言为金刚喻心之人。

    六

    如何是盲人耶？于此处有一类之人，无眼。即如能得未得之财物，或增殖已得之财物，无有其眼；又彼能知善不善之法，能知有罪无罪之法，能知劣胜之法，能知黑白相对之法，无有其眼。是言为盲人。

    如何是一眼人耶？于此处有一类之人，有眼。即如能得未得之财物，或增殖已得之财物，有其眼。又彼能知善不善之法，能知有罪无罪之法，能知黑白相对之法，无有其眼。此言为一眼人。

    如何是两眼人耶？于此处有一类之人，有眼。即如能得未得之财物，或增殖已得之财物，有其眼。又［彼］能知善不善之法，能知有罪无罪之法，能知黑白相对之法，有其眼。此言为两眼人。

    七

    如何是覆慧人耶？于此处有一类之人，屡次往诣［僧］园，于比丘等之前欲听法。比丘等为彼说法，初善、中善、后善、有义、有文、纯一圆满、清净，开示梵行。［然而］彼坐于其座，不思惟彼所说之初，不思惟中，不思惟后，又由其座而起，彼所说之初……乃至……不思惟后，犹如注于覆瓶之水者流出，不留于其处。如是此处有一类之人，屡次往诣［僧］园……乃至……不思惟后。此言为覆慧人。

    如何是膝慧人耶？于此处有一类之人，屡次往诣［僧］园，于比丘［等］之前欲听法。比丘等为彼说法，初善、中善、后善、有义、有文、纯一圆满、清净，开示梵行。［然而］彼坐于其座，思惟彼所说之初，思惟中，思惟后。又由其座而起，不思惟其所说之初，不思惟中，不思惟后。犹如将种种之胡麻、硬米、糖果、枣子列置于人膝上，彼失念而由其座起而令其坠落。如是此处有一类之人，屡次往诣［僧］园……乃至……不思惟后。此言为膝慧人。

    如何是广慧人耶？于此处有一类之人，屡次往诣［僧］园……乃至……思惟后。又由其座而起，思惟彼所说之初，思惟中，思惟后。犹如注于立瓶之水者，留于其处而不流出。如是此处有一类之人，屡次往诣［僧］园……乃至……亦思惟后。此言为广慧人。

    八

    如何是于欲与有之未离欲人耶？于预流与一来，此等即言为于欲与有之未离欲人。

    如何是于欲之离欲而于有之未离欲人耶？是不还者，此言为于欲之离而于有之未离欲人。

    如何是于欲与有之离欲人耶？是阿罗汉，此言为于欲与有之离欲人。

    九

    如何是石刻喻人耶？于此处有一类之人，有种种之忿怒，而其忿怒弥久，永附随于彼。譬如石上之雕刻，若因风因水而不迅速消失，永久存在。如是此处有一类之人……乃至……附随［于彼］。此言为石刻喻人。

    如何是地刻喻人耶？于此处有一类之人，有种种之忿怒，而其忿怒弥久，永不附随于彼。譬如地上之痕迹，若因风因水而迅速消失，不永久存在。如是此处有一类之人……乃至……不附随［于彼］。此言为地刻喻人。

    如何是水刻喻人耶？于此处有一［类之］人，虽强言，或粗暴言，亦非可意之言，无言中之言，有理而欢喜。譬如水上之痕迹者，迅速消失，不永久存在。如是此处有一类之人……乃至……欢喜。此言为水刻喻人。

    一〇

    如何为三树皮衣喻人耶？

    有三种之树皮衣。［一］树皮衣者虽是新而色泽坏，又或触粗糙且价值少。［二］树皮衣者虽是中古而色泽坏，又或触粗糙且价值少。［三］树皮衣者使用老旧而色泽坏，又感触粗糙且价值少。使用陈旧之树皮衣者，或使用于单拭，或投弃于尘堆之中。如是于比丘等之中，有可喻此等三种树皮衣之人存在。三者如何？

    若新比丘无戒而恶法者，此是彼色泽之恶劣。犹如彼之树皮衣色泽之恶劣，此人亦然。又与彼交往亲近，仿效［彼］动作之人，为此经长夜招来不饶益与痛苦。此乃彼触［之］粗［糙］，犹如彼树皮衣之感触粗［糙］，此人亦然。又，施舍衣、食、床、座、病缘药、资具于彼，为此［能施者］于彼无大果，无大胜利。此是彼之价值少。犹如彼树皮衣之价值少，此人亦然。［又］若中年之比丘……乃至……长老之比丘，以无戒而恶法，此是彼之色泽恶劣。犹如彼树皮衣之色泽恶劣，此人亦然。又与彼交往亲近，仿效于［彼］动作之人，此经长夜招来不饶益与痛苦。此是彼者之感触粗［糙］，犹如彼树皮衣之感触粗［糙］，此人亦然。又，施舍衣、食、床、座、病缘药、资具于彼，为此［能施者］于彼无大果，无大胜利。此是彼之价值少。犹如彼树皮衣之价值少，此人亦然。若如此之长老比丘，于僧伽中而语者，对此而比丘等如此言：汝，是以如何愚痴暗昧者之言，汝亦为有所言耶？彼乃忿怒，不欢而发语。僧伽即应对而语，宛如弃彼树皮衣于尘堆中，舍弃彼［语］。此等可喻于三［种］树皮衣之人存在于比丘中。

    一一

    如何是三迦尸迦衣喻耶？

    有三种迦尸迦衣。［一］新迦尸迦衣是有色泽，触之细滑而价值又大。［二］中古迦尸迦衣是亦有色泽，触之细滑而价值又大。［三］使用陈旧之迦尸迦衣是亦有色泽，触之细滑而价值又大。人人虽使用陈旧之迦尸迦衣，或似裹宝，或蓄此于香箧之中。如此，于比丘等之中，此等可喻于三种迦尸迦衣之人存在。三者如何？

    若新比丘而持戒、善法，此是彼之妙色。犹如彼迦尸迦衣有色泽，此人亦然。又，与彼交往亲近，仿效［彼］行道之人，因此招来长夜之饶益、安乐。此是触彼而细滑。犹如触彼迦尸迦衣之细滑。此人亦然。又施舍衣、食、床、座、病缘药、资具于彼人，［彼］有大果，有大胜利。此是彼之价值大，犹如［彼］迦尸迦衣之价值大，此人亦然。［又］若中年之比丘……乃至……长老之比丘，而持戒、善法，此是彼之妙色。犹如彼迦尸迦衣是有色泽，此人亦然。又与彼交往亲近，仿效［彼］行动之人，因此招来长夜之饶益、安乐。此是之触彼细滑。犹如触彼迦尸迦衣之细滑，此人亦然。又施舍衣、食、床、座、病缘药、资具于彼人，因此［彼］有大果，有大胜利。此是彼之价值大，犹如［彼］迦尸迦衣之价值大，此人亦然。若如此之长老比丘，于僧伽中有所言，对此比丘等如是而言：具寿众！肃静！长老比丘将语法与律。彼之言语如香箧中之彼迦尸迦衣，蓄至于［心中］。此等可喻三种之迦尸迦衣之人，有存在于比丘中。

    一二

    如何是易计量人耶？于此处有一类之人，傲慢、自满、轻躁、饶舌、谈散漫、失念、不正知、心不定、心散动而放纵诸根。此言为［容］易计量之人。

    如何是难计量人耶？于此处有一类之人，不傲慢、不自满、不轻躁、不饶舌、不谈散漫、正念、正知、心定、心之专注而拥护诸根。此言为难［计］量之人。

    如何是无计量人耶？于此处有一类之人，由诸漏灭尽而无漏之心解脱、慧解脱于现法自证知、作证、具足而住。此言为不可［计］量之人。

    一三

    如何是不可亲近、不可倚亲、不可伺候之人耶？于此处有一类之人，于戒、定、慧、卑劣，如是之人不可亲近、不可倚亲、不可伺候。除悯与悲。

    如何是可亲近、可倚亲、可伺候之人耶？于此处有一类之人，于戒定慧等同，如是之人可亲近、可倚亲、可侍候。何故耶？可语戒相等之善人与我等语戒。又其［戒之谈话］我等可生安乐。又其［依戒之谈话戒］可转我等。可语定相等之善人与语定。又其［定之谈话］于我等可生安乐。又其［依定谈话定］者可转我等。可言慧相等之善人与我等语慧。又其［慧之谈话］于我等可生安乐。又其［依慧之谈话慧］者可转我等。故如此之人可亲近、可倚亲、可侍候。

    如何是恭敬、尊重、可亲近、可倚亲、可侍候之人耶？于此处有一类之人，于戒定慧殊胜。如此之人是可恭敬、尊重、可亲近、可倚亲、可侍候。何故耶？如是我可令未圆满之戒蕴圆满，已圆满之戒蕴，以慧顺益彼彼。或令未圆满之定蕴圆满。或令已圆满之定蕴，以慧顺益彼彼。或令未圆满之慧蕴圆满。或令已圆满之慧蕴，以慧顺益彼彼。故如是之人是可恭敬、尊重、可亲近、可倚亲、可侍候。

    一四

    如何是可厌弃之人，不可亲近、不可倚亲、不可侍候耶？于此处有一类之人，以破戒而为恶法、不净，惹起疑惑之行状，作阴蔽之业，非沙门而称为沙门，非净行者而称为净行者，于内生朽废、漏泄、污秽。如是之人是可厌弃、不可亲近、不可倚亲、不可侍候。何故耶？譬如虽不堕于如此人之见解，尚且彼恶名声扬。以彼恶人为友，以恶人为朋，尊敬恶人。犹如进入粪中之蛇，虽不咬人尚污秽人，正是如此，譬如虽不堕于此人之见解，尚且彼恶名声扬。即以彼恶人为友，以恶人为朋，尊敬恶人。是故，如此之人可厌弃、不可亲近、不可倚亲，不可侍候。

    如何是可舍弃、不可亲近、不可侍亲、不可侍候之人耶？于此处有一类之人，易忿怒而多扰恼，虽少言而结怨、愤怒，于凶丈敖、现狠戾、愤发、憎恶与扰恼。犹如恶漏疮，以棒尖或瓦砾敲打，多量浓血漏泄，如是此处有一类人，易忿怒多扰恼……乃至……犹如镇头迦树之燃烧作火，以棒尖或瓦砾扰乱，则越发发出咭咭哒、咕咭咭哒之音。正实如此，此处有一类之人，易忿怒而多扰恼，……乃至……犹如粪坑以棒尖或互砾搅乱，则越发出恶臭。正实如是，于此有一类人，易怒多扰恼，虽少言而结怨、愤怒，凶敖、现狠戾、愤发、憎恶与扰恼，如此之人是可舍弃、不可亲近、不可倚亲、不可侍候。何故耶？［彼谓］彼是毁辱我、彼是呵骂我，彼是损害于我。故如此之人可舍弃、不可亲近、不可倚亲、不可侍候。

    如何是可亲近、可倚亲、可侍候之人耶？于此处有一类人，以持戒作为善法。如此之人是可亲近、可倚亲、可侍候。何故耶？譬如虽随从如此人之见解，尚且彼善［良之］名声扬。即以彼善人为友，以善人为朋，尊敬善人。故如此之人是可亲近、可倚亲、可侍候。

    一五

    如何是完全于行戒而于行一分定与慧之人耶？是预流、一来。此等言完全行于戒而于行一分定与慧之人。

    如何是完全于行戒与定而于行一分慧之人耶？是不还者。此言为完全于行戒与定而于行一分慧之人。

    如何是完全于行戒、定、慧之人耶？是阿罗汉。此言为完全于行戒、定、慧之人。

    一六

    此处如何是三师耶？于此处有一类之师是施设欲之遍智，不施设色之遍智，不施设受之遍智。于此处有一类之师是施设欲之遍智，施设色之遍智，不施设受之遍智。于此处有一类之师是施设欲之遍智，施设色之遍智，施设受之遍智。

    此中，施设欲之遍智，不施设色之遍智，不施设受之遍智之师是依彼无不见得色界等至之师。此中，施设欲之遍智，施设色之遍智，不施设受之遍智之师是依彼无不见得无色界等至之师。此中，施设欲之遍智，施设色之遍智，施设受之遍智之师是依彼无不见正自觉者之师。此等是三师。

    一七

    如何亦为他之三师耶？于此处有一类之师，于现法我是施设实、真，又于当来我施设实、真。此处有一类之师，于现法我是施设实、真，于当来我不施设实、真。此处有一类之师，于现法我是不施设实、真，于当来我亦不施设实、真。此中，于现法我施设实、真，于当来我亦施设实、真之师，依彼无不见常住论之师。此中，于现法我虽施设实、真，于当来我不施设实、真之师，依彼无不见断论之师。此中，于现法我不施设实、真，于当来我亦不施设实、真之师，依彼无不见为正自觉者之师。此等是其他之三师。

    第三章毕

    第四章　四人

    一

    如何是不善士人耶？于此处有一类之人，是杀生者、不与取者、欲邪行者、虚诳语者、有谷酒、木酒之酒精分放逸处者，此言为不善士人。

    如何是由不善士更为不善士之人耶？于此处有一类之人，自身是杀生者而又劝他人亦杀生、自身是不与取者而又劝他人亦不与取，自身是欲邪行者而又劝他人亦欲邪行、自身是虚诳语者而又劝他人亦虚诳语、自身是有谷酒、木酒之酒精分放逸处者而又劝他人为有谷酒、木酒之酒精分放逸处，此言自不善士更为不善士之人。

    如何是善士之人耶？于此处有一类之人，远离杀生、不与取、欲邪行、［离虚诳语］、离谷酒、木酒之酒精分放逸处，此言为善士之人。

    如何是自善士更为善士之人耶？于此处有一类之人，自身远离杀生而又劝他人远离杀生、自身远离不与取而又劝他人远离不与取、自身远离欲邪行而又劝他人远离欲邪行、［自身远离虚诳语而又劝他人远离虚诳语］、自身远离有谷酒、木酒之酒精分放逸处而又劝他人远离有谷酒、木酒之酒精分放逸处，此言为自善士更为善士之人。

    二

    如何是恶人耶？于此处有一类之人，杀生者、不与取者、欲邪行者、虚诳语者、离间语者、粗恶语者、杂秽语者、有贪欲、有瞋恚心、邪见者，此言为恶人。

    如何是自恶人更为恶人之人耶？于此处有一类之人，自身为杀生者而又劝他人杀生、自身为不与取者而又劝他人不与取、自身为欲邪行者而又劝他人欲邪行、自身为虚诳语者而又劝他人虚诳语、自身为离间语者而又劝他人离间语、自身为粗恶语者而又劝他人粗恶语、自身为杂秽语者而又劝他人杂秽语、自身有贪欲而又劝他人贪欲、自身有瞋恚心而又劝他人瞋恚心、自身为邪见者而又劝他人邪见，此言为自恶人更为恶人之人。

    如何是善士耶？于此处有一类之人，远离杀生、远离不与取、远离欲邪行、远离虚诳语、远离离间语、远离粗恶语、远离杂秽语、无贪欲者、无瞋恚心［者］、正见者，此言为善人。

    如何是自善人更为善人之人耶？于此处有一类之人，自身远离杀生而又劝他人远离杀生、自身远离不与取而又劝他人远离不与取、自身远离欲邪行而又劝他人远离欲邪行……乃至……劝告［他人］正见，此言为自善人更为善人之人。

    三

    如何是恶法人耶？于此处有一类之人，杀生者……乃至……［前节参照］……邪见，此言为恶法人。

    如何是自恶法更为恶法之人耶？于此处有一类之人，自身为杀生者而又劝他人杀生……乃至［前节参照］……劝邪见，此言为自恶法更为恶法之人。

    如何是善法人耶？于此处有一类之人，远离杀生……乃至［前节参照］……正见者，此言为善法人。

    如何是自善法更为善法之人耶？于此处有一类之人，自身远离杀生而又劝他人远杂杀生……乃至［前节参照］……劝告正见，此言为自善法更为善法之人。

    四

    如何是有罪人耶？于此处有一类之人，具足有罪之身业、具足有罪之语业、具足有罪之意业，此言为有罪人。

    如何是多罪人耶？于此处有一类之人，具足多分有罪之身业而无罪之［身业］少、具足多分有罪之语业而无罪之［语业］少、具足多分有罪之意业而无罪之［意业］少，此言为多罪人。

    如何是少罪人耶？于此处有一类之人，具足多分无罪之身业而有罪之［身业］少、具足多分无罪之语业而有罪之［语业］少、具足多分无罪之意业而有罪之［意业］少，此言为少罪人。

    如何是无罪人耶？于此处有一类之人，具足无罪之身业、具足无罪之语业、具足无罪之意业，此言为无罪人。

    五

    如何是略开知人耶？于于其人所说之同时有法现观，此言为略开知人。

    如何是广演知人耶？于广说于其人所略说之义而有法现观，此言为广演知人。

    如何是引导人耶？于其人所说与所问且有如理作意，亲近、倚亲、侍候于善友，如此依次而有法现观，此言为所引导人。

    如何是文句为最人耶？其人是多闻、多话、多受持、多语，而且生存中无法现观，此言为文句为最人。

    六

    如何是以相应辩而非自在辩之人耶？于此处有一类之人。受质问而适切回答，但不迅速，此言为相应辩而非自在辩之人。

    如何是自在辩而非相应辩之人耶？于此处有一类之人。受质问而迅速回答，但不适切，此言为自在辩而非相应辩之人。

    如何是相应辩而自在辩之人耶？于此处有一类之人。受质问而适切迅速回答，此言为相应辩而自在辩之人。

    如何是非相应辩非自在辩之人耶？于此处有一类之人。受质问时亦不适切亦不迅速作答，此言为非相应辩非自在辩之人。

    七

    此中，如何是四说法人耶？于此处有一类之说法者。仅有少说又不得要领。如此彼听众即不能善巧［判断］［其所说法］得要领或不得要领。如此之说法者对如此听众说法当被见弃。此处有一类之说法者，仅有少说［法］得其要领。如此彼之听众能善巧［判断］［其所说法］有得其要领或不得要领者！如此之说法者，对如此听众之说法当被见弃。此处亦有一类之说法者。［人数］众多言不得要领。如此彼听众不能善巧［判断］［其所说法］得其要领或不得要领者！如此之说法者，对于如此听众之说法当被见弃。此处亦有一类之说法者。［人数］众多又说得其要领。如此彼听众不能善巧［判断］［其所说法］得其要领或不得要领者！如此之说法者，对于如此听众之说法当被见弃。

    八

    此中，如何是四云喻人耶？是有四云，鸣而不雨、雨而不鸣、鸣而又雨、不鸣又不雨。正是如此，可比喻此等四云之人于世有存在。四者如何？是鸣而不雨、雨而不鸣、鸣而又雨、不鸣又不雨。

    如何是鸣而不雨之人耶？于此处有一类之人。说而不作，如此之人是鸣而不雨。犹如彼云鸣而不雨，此人亦然。

    如何是雨而不鸣之人耶？于此处有一类之人。作而不说，如是之人是雨而不鸣。犹如彼云雨而不鸣，此人亦然。

    如何是鸣而又雨之人耶？于此处有一类之人。说而又作，如此之人是鸣而又雨。犹如彼云鸣而又雨，此人亦然。

    如何是不鸣又不雨之人耶？于此处有一类之人。不说又不作，如此之人是不鸣又不雨。犹如彼云不鸣又不雨，此人亦然。

    九

    此中，如何是四鼠喻人耶？有四［种］鼠：掘穴而不住、住而不掘穴、掘穴而又住、不掘穴又不住。如此，于世间有比喻于此等四鼠之人存在。四者如何？掘穴而不住、住而不掘穴、掘穴而又住、不掘穴又不住。

    如何是掘穴而不住之人耶？于此处有一类之人。通达契经、应颂、记说、讽颂、无问自说、如是说、本生、未曾有法、吠陀罗法。彼如实不知此是苦、不如实知此是苦之集、不如实知此是苦之灭、如实不知此是导至苦灭之道，如此之人是掘穴而不住。犹如彼鼠掘穴而不住，此人亦然。

    如何是住而不掘穴之人耶？于此处有一类之人。不通达于契经……乃至……吠陀罗法。彼如实知此是苦……乃至……如实知此是导至苦灭之道，如此之人是住而不掘穴。犹如彼鼠住而不掘穴，此人亦然。

    如何是掘穴而又住之人耶？于此处有一类之人。通达于契经……乃至……吠陀罗法。彼如实知此是苦……乃至……如实知此是导至苦灭之道，如此之人则是掘穴而又住之人。犹如彼鼠掘穴而又住，此人亦然。

    如何是不掘穴又不住之人耶？于此处有一类之人。不通达契经……乃至……吠陀罗法。彼不如实知此是苦……乃至……不如实知此是导至苦灭之道，如此之人是不掘穴不住之人。犹如彼鼠不掘穴又不住，此人亦然，于世间有比喻此等鼠之四［种］人之存在。

    一〇

    此中，如何是四庵摩罗果喻人耶？有四种庵摩罗果：有生而色熟、熟而色生、生而色生、熟而色熟。如是，于世间有比喻此等四种庵摩罗果之人存在。四者如何？有生而色熟、熟而色生、生而色生、熟而色熟。

    如何是有生而色熟之人耶？于此处有一类之人。持往、来、前观、左右视、屈、伸、僧伽梨衣、钵端正，彼不如实知此是苦……乃至……不如实知此是导至苦灭之道，如此之人是生而色熟之人。犹如彼庵摩罗果生而熟色，此人亦然。

    如何是有熟而色生之人耶？于此处有一类之人。持往、来、前观、左右视、屈、伸、僧伽梨衣、钵不端正，彼如实知此是苦……乃至……如实知此是导至苦灭之道，如此之人乃是熟而色生之人。犹如彼庵摩罗果熟而色生，此人亦然。

    如何是生而色生之人耶？于此处有一类之人。持往、来……乃至……僧伽梨衣、钵不端正，彼不如实知此是苦……乃至……不如实知此是导至苦灭之道，如此之人是生而色生之人。犹如彼庵摩罗果生而色生，此人亦然。

    如何是熟而色熟之人耶？于此处有一类之人。持往、来……乃至……僧伽梨衣、钵端正，彼如实知此是苦……乃至……如实知此是导至苦灭之道，如此之人是熟而色熟之人。犹如彼庵摩罗果熟而色熟，此人亦然。于世间有可比喻此等四种庵摩罗果之人存在。

    一一

    此中，如何是四瓶喻人耶？有四种瓶：空而闭、满而开、空而开、满而闭。如此，于世间有可比喻此等四种瓶之人存在。四者如何？是空而闭、满而开、空而开、满而闭。

    如何是空而闭之人耶？于此处有一类之人。持往、来……乃至……衣、钵端正，彼不如实知此是苦……乃至……不如实知至此是导苦灭之道，如此之人是空而闭之人，犹如彼瓶空而闭，此人亦然。

    如何是满而开之人耶？于此处有一类之人。持往、来……乃至……衣、钵不端正，彼如实知此是苦……乃至……如此之人是满而开之人，犹如彼瓶满而开，此人亦然。

    如何是空而开之人耶？于此处有一类之人。［持］往、来……乃至……［不端正］，彼不如实不知此是苦……乃至……。如此之人是空而开［之人］。犹如彼瓶空而开，此人亦然。

    如何是满而开之人耶？于此处有一类之人。［持］往、来……乃至……［端正］，彼如实知此是苦……乃至……。如此之人是满而闭［之人］，犹如彼瓶满而闭，此人亦然。［如此］，于世间有可比喻此等四［种］瓶之人存在。

    一二

    此中，如何是四池喻人耶？有四种池：浅而见深见、深而见浅、浅而见浅、深而见深，如此，于世间有可比喻此等四种池之人存在。四者如何？浅而见深、深而见浅、浅而见浅、深而见深者。

    如何是浅而见深之人耶？于此处有一类之人。［持］往、来……乃至［四．一〇参照］……［端正］，彼不如实知此是苦……乃是……如此之人是浅而见深之人。犹如池浅而见深，此人亦然。

    如何是深而见浅之人耶？于此处有一类之人。［持］往、来……乃至……［不端正］，彼如实知此是苦……乃至……。如此之人是深而见浅之人。犹如彼池深而见浅，此人亦然。

    如何是浅而见浅之人耶？于此处有一类之人。［持］往……来……乃至……［不端正］，彼不如实知此是苦……乃至……。如此之人是浅而见浅之人。犹如彼池浅而见浅，此人亦然。

    如何是深而见深之人耶？于此处有一类之人。［持］往、来……乃至……［端正］，彼如实知此是苦……乃至……。如此之人是深而见深之人。犹如彼池深而见深，此人亦然。于世间有可比喻此等四［种］池之人存在。

    一三

    此中，如何是四轭牛喻人耶？有四种轭牛：我之牛群凶恶，他者之牛群不凶恶。他者之牛群凶恶，我之牛群不凶恶。我之牛群凶恶而他者之牛群亦凶恶。我之牛群不凶恶而他者之牛群亦不凶恶。如此，于世间有可比喻四［种］轭牛之人存在。四者如何？即我之牛群凶恶，他者之牛群不凶恶。他者之牛群凶群，我之牛群不凶恶。我之牛群凶恶，而他者之牛群亦凶恶。我之牛群不凶恶，而他者之牛群亦不凶恶。

    如何是我之牛群凶恶，他者之牛群不凶恶之人耶？于此处有一类之人，令自己之徒众战栗而非他之徒众。如此之人是我之牛群凶恶，他者之牛群不凶恶。犹如彼牛，我之牛群凶恶，他者之牛群不凶恶，此人亦然。

    如何是他者之牛群凶恶，我之牛群不凶恶之人耶？于此处有一类之人，令他者之徒众战栗而非自己之徒众。如此之人是他者之牛群凶恶，我之牛群不凶恶。犹如彼之牛，他者之牛群凶恶，我之牛群不凶恶，此人亦然。

    如何是我之牛群凶恶而他者之牛群亦凶恶之人耶？于此处有一类之人，令自己之徒众战栗而又令他者之徒众战栗。如此之人是我之牛群凶恶而他者之牛群亦凶恶。犹如彼之牛，我之牛群凶恶而他者之牛群亦凶恶，此人亦然。

    如何是我之牛群不凶恶而他者之牛群亦不凶恶之人耶？于此处有一类之人，不令自己之徒众战栗，又不令他者之徒众战栗。如此之人是我之牛群不凶恶而他者之牛群亦不凶恶。犹如彼之牛，我之牛群不凶恶，而他者之牛群亦不凶恶此人亦然。于世间有可比喻此等四［种］轭牛之人存在。

    一四

    此中，如何是四蛇喻人耶？有四种之蛇：毒出而毒不激。毒虽激而毒不出。毒出而毒又激。毒不出，毒亦不激。如此，于世间有可比喻此等四种蛇之人存在。四者如何？毒出而毒不激］。毒虽激而毒不出。毒出而毒又激。毒不出，毒亦不激。

    如何是毒出而毒不激之人耶？于此处有一类之人。虽数数忿怒，但彼忿怒长夜不长久持续。如此之人是毒出而毒不激。犹如彼蛇之毒出而毒不激，此人亦然。

    如何是毒虽激而毒不出之人耶？于此处有一类之人。虽不数数忿怒，但彼之忿怒长夜长久持续。如此之人是毒虽激，但毒不出。犹如彼蛇之毒［虽］激，但毒不出，此人亦然。

    如何是毒出而毒又激之人耶？于此处有一类之人。数数忿怒，而彼之忿怒又长夜长久持续。如此之人是毒出而毒又激。犹如彼蛇之毒出而毒又激，此人亦然。

    如何是毒不出而毒又不激之人耶？于此处有一类之人。勿数数忿怒，而彼之忿怒又不长夜长久持续。如此之人是毒不出而毒又不激之人。犹如彼蛇之毒不出而毒又不激，此人亦然。于世间有可喻此等四种蛇之人存在。

    一五

    如何是不查不究而称赞不应称赞之人耶？于此处有一类之人。称赞说恶向行、邪向行之外道、外道之声闻。亦［言为］善向行、正向行。如此之人是不查、不究而称赞不应称赞者。

    如何是不查、不究而不称赞应称赞者之人耶？于此处有一类之人。不称赞说善向行、正行向行之佛陀、佛陀之声闻。亦［言为］恶向行、邪向行。如此之人是不查、不究而不称赞应称赞者。

    如何是不查、不究而不应信处生信之人耶？于此处有一类之人。于恶向道、邪向道之处生信。亦于善向道或正向道者。如此之人是不查、不究而于不应信之处生信者。

    如何是不查、不究而于应信之处生不信之人耶？于此处有一类之人。于善向道、正向道之处生不信。亦于恶向道或邪向道者。如此之人是不查、不究而于应信之处生不信者。

    一六

    如何是查究不称赞不应称赞之人耶？于此处有一类之人。不称赞语恶向行、邪向行之外道、外道之声闻。亦言恶向行、邪向行者。如此之人是查究而不称赞不应称赞者。

    如何是查究称赞应称赞者之人耶？于此处有一类之人。称赞语善向行、正向行之佛陀、佛陀之声闻。亦［言为］善向行、正向行。如此之人是查究而称赞应称赞者。

    如何是查究而于不可信之处生不信之人耶？于此处有一类之人。于恶向道、邪向道之处生不信。亦于恶向道或邪向道者。如此之人是查究而于不可信之处生不信。

    如何是查究而于可信之处生信之人耶？于此处有一类之人。于善向道、正向道之处生信。亦于恶向道或邪向道者。如此之人是查究而于可信之处生信者。

    一七

    如何是其时有不应称赞者真实、正当不称赞，其时有可称赞者真实、正当不称赞之人耶？于此处有一类之人。有称赞亦有不称赞者。其时有不称赞者真实、正当说之，其时有其中称赞者真实、正当不说之。如此之人是其时有真实、正当称赞、不可称赞者，其时有真实、正当不称赞者。

    如何是其时有应称赞者真实、正当称赞之，其时有不应称赞者真实、正当非不称赞之人耶？于此处有一类之人。有称赞亦有不称赞者。其时有其中称赞者真实、正当说之，其时又有其中不称赞者真实、正当不说之。如此之人乃是其时有应称赞者真实、正当地称赞之，其时有不应称赞者真实、正当非不称赞之［之人］。

    如何是其时有不应称赞者真实、正当不称赞之，其时有应称赞者真实、正当称赞之人耶？于此处有一类之人。有称赞亦有不称赞者。其时有其中不称赞者真实、正当说之，其时有其中称赞者真实、正当说之，于彼之问答时知之。如此之人则是其有不可称赞者真实、正当不称赞之，其时有可称赞者真实、正当称赞之。

    如何是其时有不应称赞者真实、正当非不称赞之，其时有应称赞者真实、正当不称赞之人耶？于此处有一类之人。有称赞亦有不称赞者。其时有其中不称赞者真实、正当不说之，其时有其中称赞者真实、正当不语之。以舍而为正念、正知。如此之人是其时有不应称赞者真实、正当地亦非不称赞，其时有应称赞者真实、正当不称赞之。

    一八

    如何依起策之果而生活，依功德之果而不生活之人耶？其人之生活乃是由起策、勤勉、精进之结果而非依功德也。此言之为依起策之果而生活，不依功德之果而生活之人。

    如何是依功德之果而生活，不依起策之果而生活之人耶？是以他化自在天为起，其以上之诸天乃是依功德之果而生活，不依起策之果而生活。

    如何是依起策之果而生活，又依功德之果而生活之人耶？是其人之生活是由起策、勤勉、精进之结果。又由功德之结果。此是依起策之果而生活，又依功德之果而生活之人。

    ［如何是不依起策之果而生活，又不依功德之果而生活之人耶？］是地狱者等是不依起策之果而生活，亦不依功德之果而生活。

    一九

    如何是以闇而趣闇之人耶？于此处有一类之人。下贱之家，［即］若生于旃陀罗之家、兽猎人之家、竹匠之家、车匠之家、尘芥净除之家，贫穷而饮食穷乏，生计困难辛苦始得衣服，又彼血色不好，容貌衰弱，身体短小多病，或只眼，或手不具，或跛或躄，不得食物、饮食、衣服、车乘、鬘、香、涂香、床、住家、灯具，彼是以身行恶行，以语行恶行，以意行恶行。彼是以身行恶行而终，以语行恶行而终，以意行恶行而终，身坏死后而生于无幸处、恶趣、险难、地狱。如此言为以闇而趣闇之人。

    如何是以闇而趣明之人耶？于此处有一类之人。下贱之家……乃至……不得……床，住家、灯具，彼是以身行妙行，以语行妙行，以意行妙行。彼即是以身行妙行而终，以语行妙行而终，以意行妙行而终，于身坏死后而生于善趣、天界。如此是为以闇而趣明之人。

    如何是以明而趣闇之人耶？于此处有一类之人。尊贵之家，［即］若生于刹帝利大家、婆罗门大家、长者大家，丰富而多货，拥有大禄，有多金银、资产杂具与财物，有稻谷，又彼美丽而堪见，令人喜欢他而成就最上之姿色……乃至……得……床、住家、灯具，彼是以身行恶行……乃至……以意行恶行而终，于身坏死后而生于无幸处、恶趣、险难、地狱。如此是为以明而趣闇之人。

    如何是以明而趣明之人耶？于此处有一类之人。尊贵之家……乃至……得……床、住家、灯具，彼是以身行妙行……乃至……以意行妙行而终，于身坏死后而生善趣、天界。如此是为以明而趣明之人。

    二〇

    如何是以［今］下而为［当来］下之人耶？……乃至［四．一九参照］……如此是为以［今］下而为［当来］下之人。

    如何是以［今］下而为［当来］上之人耶？……乃至［四．一九参照］……如此是为以［今］下而为［当来］上之人。

    如何是以［今］上而为［当来］下之人耶？……乃至［四．一九参照］……如此是为以［今］上而为［当来］下之人。

    如何是以［今］上而为［当来］上之人耶？……乃至［四．一九参照］……如此是为以［今］上而为［当来］上之人也。

    二一

    此处，如何是四树喻人耶？有四种树：以不坚为坚而为眷属、以坚为不坚而为眷属、以不坚为不坚而为眷属、以坚为坚而为眷属。如此，于世间有可比喻此等四种树之人存在。四者如何？以不坚为坚而为眷属、以坚为不坚而为眷属、以不坚为不坚而为眷属、以坚为坚而为眷属。

    如何是以不坚为坚而为眷属之人耶？于此处有一类之人，是无戒、恶法。然而彼徒众是具戒、善法。如此之人是为以不坚为坚而为眷属。犹如彼树之不坚为坚而为眷属，此人亦然。

    如何是以坚为不坚而为眷属之人耶？此处有一类之人，是具戒、善法。然而彼徒众是无戒、恶法。如此之人是为以坚为不坚而为眷属，犹如彼树之坚为不坚而为眷属，此人亦然。

    如何是以不坚为不坚而为眷属之人耶？于此处有一类之人，是无戒、恶法。彼徒众亦无戒、恶法。如此之人是为以不坚为不坚而为眷属。犹如彼树以不坚为不坚而为眷属，此人亦然。

    如何是以坚为坚而为眷属之人耶？于此处有一类之人，是具戒、善法。彼徒众亦具戒、善法。如此是为以坚为坚而为眷属。犹如彼树以坚为坚而为眷属之人，此人亦然。

    二二

    如何是以色为量而信色之人耶？于此处有一类之人，若见长、见广、见形、见满而终，则于其处取量而生信。此言以色为量而信色之人。

    如何是以声为量而信声之人耶？于此处有一类之人，若于其他之称赞、追随、赞叹、赞辞之处，则于其处取量而生信。此是以声为量而信声之人。

    如何是以粗为量而信粗之人耶？于此处有一类之人，若见衣粗、钵粗、卧具之粗、种种之苦行而终，则于其处取量而生信。此其为以粗为量而信粗之人。

    如何是以法为量而信法之人耶？于此处有一类之人，若见戒、见定、见慧而终，则于其处取量而生信。此言为以法为量而信法之人。

    二三

    如何是行自利而不行利他之人耶？于此处有一类之人，自身具足戒，然而不劝他人具足戒。自身具足定，然而不劝他人具足定。自身具足慧，然而不劝他人具足慧。自身具足解脱，然而不劝他人具足解脱。自身具足解脱智见，然而不劝他人具足解脱智见。如此，有行自利而不行利他之人。

    如何是行利他而不行自利之人耶？于此处有一类之人，自身不具足戒，然而劝他人具足戒。自身不具足定，然而劝他人具足定。自身不具足慧，然而劝他人具足慧。自身不具足解脱，然而劝他人具足解脱。自身不具足解脱智见，然而劝他人具足解脱智见。如此，有行利他而不行自利之人。

    如何是亦行自利亦行利他之人耶？于此处有一类之人，自身具足戒，又劝他人具足戒。自身具足定，又劝他人具足定。自身具足慧，又劝他人具足慧。自身具足解脱，又劝他人具足解脱。自身具足解脱智见，又劝他人具足解脱智见。如此，有行自利亦行利他之人。

    如何是不行自利又不行利他之人耶？于此处有一类之人，自身不具足戒，亦不劝他人具足戒。自身不具足定，亦不劝他人具足定。自身不具足慧，亦不劝他人具足慧。自身不具足解脱，亦不劝他人具足解脱。自身不具足解脱智见，亦不劝他人具足解脱智见。如此，是不行自利又不行利他之人。

    二四

    如何是勤于自苦而自苦之人耶？于此处有一类之人，以裸体而为［人］厌弃之行，舐手而呼不来，待而不止，持来而不受，故所作而不受，招待而不应，彼即是自瓮口［取出］而不受，自锅口［取出］而不受，隔［离］门阈而不受，隔手杖而不受，隔捣杵而不受，人食之时［由其一人］而不受，由孕妇而不受，由授乳之妇人而不受，由与男子嬉戏之妇人而不受，得［由］布告而不受，狗于近居之处而不受，于蝇群行之处而不受，鱼不受，肉不受，谷酒、木酒、谷类之酸粥不受，彼即是［由］一家［而受］［唯］一搏［而生活］，或［由］二家［而受］［唯］二搏［而生活］……乃至……或［由］七家［而受］［唯］七搏［而生活］，于一施亦生活，于二施亦生活……乃至……七施亦生活。一日摄一食，二日摄一食……乃至……七日摄一食。如此，勤循环于半月间食而住。彼亦食生菜、栗粒、野上之谷类、皮之削屑、藓苔树脂、米糠、丢弃之焦饭、折胡麻、牛粪、林中树根、果实以及掉落之果实而生活。彼亦着麻衣、尸衣、杂衣、粪扫衣、树皮衣、鹿皮衣、破裂之鹿皮衣、结茅草衣、连结之树皮衣、连结之木屑衣、人发褐［衣］、尾毛褐［衣］、鸺鹠翼衣，拔须发，勤拔发须，又直立而却座，又蹲踞而修蹲踞者之精勤，又住于荆棘之上，且卧于荆棘之床，又修于［早上、白天］晚［上］之三［时］水浴行而住。如以上多异种类之修身痛、遍痛之行而住。如此是为勤于自苦而自苦之人。

    如何是勤于他苦而令他苦之人耶？于此处有一类之人，屠羊者、屠猪者、捕鸟者、猎兽者、残酷之捕鱼者、盗贱、魁脍、司狱，或又有其余所有残忍之行为者。如此是为勤于他苦而令他苦之人。

    如何是勤于自苦而自苦，又勤于他苦而令他苦之人耶？于此处有一类之人，或为刹帝利灌顶王，或为婆罗门大家。彼于城东方令造新之祠坛，剃除须发，被着鹿皮之衣，以酥油涂抹肢体，以鹿角揩磨其背，与第一王后及宰辅婆罗门共同进入祠坛。彼于其处不敷座，而卧于青草所生之地。有相同［颜色之］犊之一母牛，以一乳房之乳供王生活，以第二乳房之乳供第一王后生活，第三乳房之乳供宰辅婆罗门生活，以第四乳房之乳祀祠火天，其余之饲养犊。彼即如是言：为祭祀［宰］杀如此［数］量之牛王，为祭祀而宰杀如此数量之犊子，为祭祀而宰杀如此数量之牝牛，为祭祀而宰杀如此数量之山羊，为祭祀而宰杀如此数量之猪，为系上牺牲于柱而砍伐如此数量之树木，为敷设祭场而可割如此数量之茅草。所有者为彼之从属，或奴仆，或差役，或僮仆，一切皆惧怕责罚，恐怖而胆怯，流泪哭泣而为事。如此之人是为勤于自苦而自苦，勤于他苦而令他苦之人。

    如何是不勤于自苦而不令自苦，不勤于他苦而不令他苦之人耶？于彼不自苦，不令他苦者是已于现法而无渴爱，安稳清凉，领受快乐，自身为梵而住。

    此处有如来、应供、正自觉、明行具足、善逝、世间解、无上、应调丈夫御者、天人师、觉者、世尊生于此世。彼于此之世间、天、魔、梵天、沙门、婆罗门、天神、人民众而自了知，作证已，说：彼宣说法而初善、中善、后善、有义、有文。开示纯一圆满、清净之梵行。长者，或长者之子，或生于任何家之人，闻其法，彼闻其法已而于如来获得信心。

    彼获得信［心］获得成就而作此思惟。谓：在家迫迮而是尘秽之处，出家是宽旷，染著于家之人即是一向圆满、一向清净而不容易行如珂贝所研磨之梵行、我今剃除须发而着坏色之衣，出家而趣向非家。彼于后时，或舍弃少财位聚，或舍弃多财位聚，或舍弃少亲属，或舍弃多亲属，剃除发须，着坏色之衣，由家而出趣向非家。

    彼如是出家而为沙门，具足比丘所学之同住，断绝杀生，远离杀生，舍弃刀杖，有耻有悲，怜愍一切有情而安住。断绝不与取，远离不与取，取所应与者，企望所给与者，不偷盗，清净自身而住。断绝非梵行而为梵行者、远行者，远离淫秽法。断绝虚诳语，远离虚诳语，持续谛语与实语，坚实应予信认，不欺世间。断绝离间语，远离离间语，由彼闻已，为破它向此而不语，或由此闻已，为破它向彼而不语，如此使已破坏者和合，或令赞美和好者坚固，爱和合、乐和合、喜和合，作和合之语。断绝粗恶语，远离粗恶语，所有之清美、顺耳、可乐、彻心，可爱令多人爱，多人乐，发如是之语；断绝杂秽语，远离杂秽语，应时而语，语真、语义、语法、语调伏，可留［于心中］，应时具足譬喻因缘，有边际，能作引义利之语。

    彼远离危害种子类、植物类，为一食者。夜不食，远离非时食，远离观赏舞踊、歌咏、音乐、娱乐物，远离华鬘、香、涂香［此等］之装饰，远离高床大床，远离接受金银，远离接受生谷，远离接受生肉，远离接受妇人与童女，远离接受婢仆，远离接受山羊、羊，远离接受鸡、猪，远离接受象、牛、马、牝马，远离接受田、处，远离送达通信、又作使，远离作买卖，远离伪秤、伪函、伪斗，远离收贿不当利得、欺瞒、伪造之行为，远离割截、杀、缚、埋伏、掠夺、强盗之事。

    彼［唯］覆身之衣，［唯］以养腹之食而满足，出行之时［经常］携带而出行，譬如有翼之鸟，飞翔于何处必以翼之担翔，正实如此，比丘［唯］以覆身之衣，［唯］以养腹之食而满足，出行何处［经常］携带而出行。彼成就此圣戒蕴而感受内心无罪之乐。

    彼以眼见色已而不取相、不取好，所以彼不防护眼根而住之时，则贪、忧之恶不善法将流入。彼为防护而修行，防护眼根，拥护眼根；以耳闻声已……乃至……以声嗅香已……乃至……以舌味味已……乃至……以身触触已……乃至……以意识法已而不取相、不取好，所以不防护彼意根而住时，则贪、忧之恶不善法将流入。彼为防护而修行，防护意根，拥护意根。彼成就此圣根律仪而感受内心无罪之乐。

    彼以正知作往来，以正知观前、视左右，以正知作屈伸，以正知持僧伽梨衣、钵，以正知食、饮、嚼、味，以正知大小便，以正知行，以正知住、坐、卧、眠、寝、语、默。

    彼成就此圣戒蕴，又成就此圣根律仪，又成就此圣正念正知，又成就此圣知足而得空闲、树下、山、窟、洞、冢间、林薮、旷野、秆堆之远离处。彼食讫，由行乞而还，结跏趺坐，以正身端直，对面念住。彼断绝世间之贪欲，远离心贪而住，由心贪而远离；断绝瞋恚，无瞋心而住，利益哀愍一切之有命苦，由心瞋恚而远离；断绝惛眠，远离惛眠而住，有光明想、正念、正智而远离心惛眠；断绝掉悔，无掉举而住，于内心寂静，由心掉举而远离；断绝疑虑，已渡疑而住，于善法不犹豫，由心疑而远离。

    彼断绝此等之五盖，远离诸欲、不善之法，以有寻有伺具足离生喜乐之第一静虑而住。［更］以寻伺寂静、内等净、心定一趣之故，无寻无伺具足定生喜乐之第二静虑而住。由喜离贪之故，于舍而住，念正智以身正受乐，具足圣者宣说之舍念乐住之第三静虑而住。［更］由于断乐断苦之故，及先已断喜、忧、不苦不乐之故，具足舍念清净之第四静虑而住。

    彼如是心定、清净、清白、无秽远离随烦恼，柔软、堪能而住，得无动之时，心趣向宿住随念智。彼随念无数若干之宿住。即随念一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、无数成劫生、无数坏劫生、无数成坏劫，谓“于彼处，感受如是之名、种姓、姓生、食、苦乐，为如是之长寿，彼由其处死去而生于他处，于其处，感受如是之名、种姓、姓生、食、苦乐，有如是之长寿，彼由其处死去而于此处”。具有如此之形相、方处而随念无数若干宿世之住处。

    彼如是心定、清净、清白、无秽远离随烦恼，柔软、堪能而住，得无动之时，心趣向于有情死生智。彼以超人清净之天眼，观有情而有死有生、劣、胜、妙色、恶色，知有情如业之至善趣、恶趣，“诸贤！实此等之有情成就身恶行、语恶行、意恶行，诽谤圣者，以邪见受邪见业。彼等身坏死后，生于无幸处、恶趣、险难、地狱。诸贤！实此等之有情成就身妙行、语妙行、意妙行，不诽谤圣人，以正见受正见业，彼等身坏死后，生于善趣、天界”。如是，彼以超人［界］清净之天眼，观有情而有死有生、劣、胜、妙色、恶色，知有情如业之至善趣、恶趣。

    彼如是心定、清净、清白、无秽远离随烦恼，柔软、堪能而住，得无动之时，心趣向于漏尽智。彼如实证知此是苦……乃至……如实证知此是苦灭之道。如实证知此等漏，如实证知此是漏集……乃至……如实证知此是至导漏灭之道。如是知如是见，故由欲漏心解脱，由有漏心解脱，由无明漏心解脱，于解脱而解脱之智慧生，生已尽梵行已修，所作已作，证知不再来此生。

    如此之人不自苦不勤于自苦，不他苦不勤于他苦之人。彼不自苦不他苦者，已于现法无渴爱，安稳、清凉，领受乐，自为梵而住。

    二五

    如何是有贪人耶？是其人之贪而不舍离，此言为有贪人。

    如何是有瞋人耶？是其人之瞋而不舍离，此言为有瞋人。

    如何是有痴人耶？是其人之痴而不舍离，此言为有痴人。

    如何是有慢人耶？是其人之慢而不舍离，此言为有慢人。

    二六

    如何是得内心之止，不得依增上慧法观之人耶？于此处有一类之人，若色俱行、或得无色俱行之等至，或不得出世间道、果。如此之人言为得内心之止，不得依增上慧法观之人。

    如何是得依增上慧法之观，不得内心止之人耶？于此处有一类之人，或有得出世间道、果，或色俱行，或不得无色俱行之等至。如此之人是为得依增上慧法之观，不得内心止之人。

    如何是得内心之止，又得依增上慧法观之人耶？于此处有一类之人，或色俱行，或得无色俱行之等至，又或有得出世间道、果。如此之人是为得内心之止，又得依增上慧法观之人。

    如何是不得内心之止，又不得依增上慧法观之人耶？于此处有一类之人，或色俱行，或不得无色俱行之等至，又或不得出世间道、果。如此之人是为不得内心之止，又不得依增上慧法观之人。

    二七

    如何是顺流行人耶？于此处有一类之人，以染习诸欲，又造恶业，此是顺流行人。

    如何是逆流行人耶？于此处有一类之人，以不染习诸欲，又不造恶业。彼虽有苦有忧，泪流泣于面，但修圆满、清净之梵行，此言为逆流行人。

    如何是自住人耶？于此处有一类之人，以尽五顺下分结而为化生者，于彼处般涅槃，由其世界而不退还，此言为自住人。

    如何是已渡到彼岸而住果之婆罗门人耶？于此处有一类之人，由漏以无漏之心解脱、慧解脱已于现法，自了知、作证、具足而住，此言为已渡到彼岸而住果之婆罗门人。

    二八

    如何是以少闻而闻不达成之人耶？于此处有一类之人，少闻契经、应颂、记说、讽颂、无问自说、如是说、本生、未曾有法、吠陀罗。彼不知其少闻之义，不知法，不行法、随法。如此之人是为少闻而闻不达成之人。

    如何是以少闻而闻达成之人耶？于此处有一类之人，少闻契经……乃至……吠陀罗。彼知其少闻之义，知法，行法、随法。如此之人是为少闻而闻达成之人。

    如何是多闻而闻不达成之人耶？于此处有一类之人，多闻契经……乃至……吠陀罗。彼不知其多闻之义，亦不知法，不行法、随法。如此之人是为多闻而闻不达成之人。

    如何是以多闻而闻达成之人耶？于此处有一类之人，多闻契经……乃至……吠陀罗。彼知其多闻之义，知法，行法、随法。如此之人是为多闻而闻达成之人。

    二九

    如何是不动沙门之人耶？于此处有一类之人，遍尽结而入预流，不退堕法、决定、趣正觉。此言为不动沙门人。

    如何是红莲华沙门之人耶？于此处有一类之人，遍尽三结淡薄贪、瞋、痴而为一来，唯一次来此世间而作苦之边际。此言为红莲华沙门之人。

    如何是白莲华沙门之人耶？于此处有一类之人，遍尽五顺下分结而为化生者，于此处般涅槃而由其世界为不退还法。此言为白莲华沙门之人。

    如何是沙门中之柔软沙门之人耶？于此处有一类之人，由漏尽以无漏之心解脱、慧解脱于现法了知、作证、具足而住。此言为沙门中之柔软沙门之人。

    第四章毕

    第五章　五人

    一

    “此处所谓有人，作［违犯之］行，又［后］悔，又不如实知彼之心解脱，慧解脱，此中彼之此等已生之恶不善法无余灭”。彼因此，应如此述“实，由具寿之行生诸漏是存在，由生后悔而诸漏增加，善哉！实，具寿是断绝由行所生之诸漏，排除由后悔所生之诸漏，而修心与慧，如此，具寿可完全相等彼之第五人”。

    “此处所谓有人，作［违犯之］行而不后悔，又不如实知彼之心解脱、慧解脱，此中彼之此等已生之恶不善法无余灭”。彼因此，应如此述“实，由具寿之行所生之诸漏是存在，由后悔所生之诸漏不增加。善哉！实，具寿断灭由行所生之诸漏，而修心与慧，如此，具寿可完全相等彼之第五之人”。

    “此处所谓有人，不作［违犯之］行而后悔，又不如实知彼之心解脱、慧解脱，此中彼之此等已生之恶不善法无余灭”。彼因此，应如此述“实，由具寿之行所生之诸漏是不存在，由后悔所生之诸漏乃增加，善哉！实，具寿排除由后悔所生之诸漏，而修心与慧，如此，具寿可完全相等此之第五人”。

    “此处所谓有人，不作［违犯之］行而不后悔，又不如实知彼之心解脱，慧解脱，此中彼之此等已生之恶不善法无余灭”。彼因此，应如此述“实，由具寿之行所生之诸漏是不存在，由后悔所生之诸漏乃不增加，善哉！实，具寿可修心与慧，如此，具寿可完全相等彼之第五人”。

    该等之四人是依此第五之人，如此所教授，如此所教诫而如次达漏之尽。

    二

    如何是施已而轻蔑之人耶？于此处有一类之人，施衣、食、床座、病缘药、资具，彼谓“我施此而彼受之”。前者施于后者已而轻蔑。如此是为施已而轻蔑之人。

    如何是共住而轻蔑之人耶？于此处有一类之人，与人俱或二年或三年共住。共住前者而轻蔑后者。如此是为共住而轻蔑之人。

    如何是轻信之人耶？于此处有一类之人，他者或语称赞、不称赞之时，随信彼。如此是为轻信之人。

    如何是不确信之人耶？于此处有一类之人，少信、少仰、少爱、少欢。如此是为不确信之人。

    如何是以钝为痴之人耶？于此处有一类之人，不知善不善之法，不知有罪无罪之法，不知劣胜之法，不知黑白相对之法。如此是为以钝为痴之人。

    三

    如何是五战士喻人耶？有五战士，此处有一类之战士，唯见尘埃聚，恐惧而发抖，足踏不已，不能战斗。此处亦有如此一类之战士，此战士而存在于世之第一。

    复次，此处有一类之战士，忍受尘埃聚，见幢群恐惧而发抖，足踏不已，不能战斗。此处亦有如此一类之战士，此战士而存在于世之第二。

    复次，此处有一类之战士，忍受尘埃群，亦忍受幢群，闻其喊声恐惧发抖，足踏不已，不能战斗。此处亦有如此一类之战士，此战士而存在于世之第三。

    复次，此处有一类之战士，忍受尘埃聚，忍受幢群，亦忍受其喊声，［方才］相击而负失神。此处亦有如此一类之战士，此有战士而存在于世之第四。

    复次，此处有一类之战士，忍受尘埃聚，忍受幢群，忍受喊声，忍受相击，彼胜战斗而为胜者，即住其本营。此处亦有如此一类之战士，此战士而存在于世之第五。

    此，有可喻于此等战士之五人，存在于比丘众中。如何为五。

    于此有一类比丘，唯见尘埃而恐怖、战栗、蹈足不止，不能继续梵行，表示弱学，弃学而退转。其尘埃聚者如何？于此处有比丘，闻某村或邑、或女人、童女，美丽而见胜为殊，见者欢喜，成就最上之色形。彼闻已而恐惧战栗，足踏不已，不能继续梵行，表示弱学，弃学而退转，此为彼之尘埃聚。譬如彼战士唯见尘埃聚而恐惧战栗，践踏不已，不能战斗，此人亦然。此处亦有如此一类之人，即是可喻于第一战士之人，而存在于比丘众中。

    复次，此处有一类之比丘，忍受尘埃聚，唯见幢群而恐惧战栗，践踏不已，不能继续梵行，表示弱学而退转。彼幢群者如何？于此处有比丘，不只闻某村、邑，或女人、童女，美丽而见胜为殊，见者欢喜，成就最上之色形；彼由见或女人、童女之美丽而见胜为殊，见者欢喜，成就最上之色形。彼见彼女已而恐惧战栗，足踏不已，不能继续梵行，表示弱学，弃学而退转，此为彼幢群。譬如彼之战士忍受尘埃聚，见幢群则恐惧而战栗，践踏不已，不能战斗，此人亦然。此处亦有一类之人，是可喻于第二战士之人，而存在于比丘众中。

    复次，此处有一类之比丘，忍受尘埃聚，亦忍受幢群，闻其喊声而恐惧战栗，足踏不已，不能继续梵行，表示弱学，弃学而退转。彼之喊声者如何？此处有女人，或近居住于林中、树下、空屋之比丘已，发嘲笑、谈话、拍手哄笑、轻弄之语。彼女人所嘲笑、谈话、拍手哄笑，则恐惧而战栗，足踏不已，不能继续梵行，表示弱学，弃学而退转，此是彼喊声。譬如有战士，忍受尘埃聚，亦忍受幢群，闻其喊声而恐惧战栗，足踏不已，不能战斗，此人亦然。此处有如此一类之人，是可喻于第三战士之人，而存在于比丘众中。

    复次，此处有一类之比丘，忍受尘埃聚，忍受幢群，亦忍受彼喊声，［才］相击而负失神。其相击者如何？即此处有女人，或近居住于林中、树下、空屋之比丘已，而侵坐、侵卧、覆蔽，彼女人即侵坐、侵卧、覆蔽而不弃学，不示羸弱而行淫。此为其相击。譬如有彼之战士，忍受尘埃聚，忍受幢群，亦忍受彼之喊声，于相击而负失神，此人亦然。此处有一类之人，是可喻于第四战士之人而存在于比丘众中。

    复次，此处有一类之比丘，忍受尘埃聚，忍受幢群，忍受彼喊声，亦忍受其相击。彼克胜其战斗而为胜者，即住于其本营。战斗之克胜者如何？此处有女人，或近居住于林中、树下、空屋之比丘，而侵坐、侵卧、覆蔽，彼女人侵坐、侵卧、覆蔽，而解逃，去随意之处。彼即用丛林、树下、山、窟、山龛冢间、高原、回处、稻秆积所离之坐卧处。彼或住于林中、树下、空屋而结跏趺坐，愿端身，对面念安立。彼断绝世中之贪，心无贪而住，净治心之贪。断绝瞋失，心无瞋而住，饶益悲愍一切有情，净治心之瞋失。断绝惛眠，无惛眠而住，有光明想，以正念正知而净治惛眠之心。断绝掉悔，无掉举而住，以内心寂静而净治心之掉悔。断除疑虑而住，于善法而无疑虑，净治心之疑。彼染污人，以慧弱，断绝此等之五盖，离欲、不善法，以有寻有伺而具足离生喜乐之第一静虑而住。具足寻伺寂静之第二静虑、第三静虑、第四静虑而住。

    彼如是心得定而净、洁白、无垢远离染污，柔软得堪能不动而住时，为灭尽诸漏而引发心。彼如实知此是苦……乃至……如实知此是导至苦灭之道，如实了知此是漏……乃至……如实知此是导至漏灭之道。彼如是知、如是见故，解脱心欲漏，解脱心有漏，解脱心无明漏，于已解脱者，有已解脱之智，生已尽，梵行已住，应辨已辨，更不还于现状。此是战斗之克胜。譬如有战士，忍受尘埃聚，忍受幢群，忍受彼喊声，忍受彼相击，彼胜此战斗而为战斗之胜者，即住于彼之本营，此人亦然。此处亦有如此一类之人，即可喻于第五战士之人而存在于比丘众中。

    四

    如何是五之乞食者耶？是钝、痴之故，有乞食者；恶欲、恶性之故，有乞食者；憍慢之故，有乞食者；诸佛、诸佛声闻所赞之故，有乞食者：唯依少欲、喜足、俭约、彼唯依正为乞食者。

    此中，所谓彼之乞食者，唯依少欲、喜足、俭约、彼唯依正为乞食者，此是此等五之乞食者中之第一。为最、上、胜。譬如由牛之乳，由乳之酪，由酪之生酥、由生酥之熟酥，由熟酥之醍醐者为此中之第一。正是如此，所谓彼唯依少欲、喜足、俭约、彼唯依正为乞食者，此为此等五乞食者中之第一、最、首、上、胜。此等为五之乞食者。

    五～一四

    如何是五之不后食者耶？五之一食者耶？五之粪扫衣者耶？五之但三衣者耶？五之住林者耶？五之树下住者耶？五之回处坐者耶？五之常坐者耶？五之随得座者耶？五之冢间坐者耶？

    此中，如何是五之冢间坐者耶？是钝、痴之故，有冢间坐者；恶欲、恶性之故，有冢间坐者；憍、乱心之故，有冢间坐者；诸佛、诸佛声闻所赞之故，有冢间坐者；唯依少欲、喜足、俭约、彼依正为冢间坐者。

    此中，所谓彼之冢间坐者，唯依少欲、喜足、俭约、唯彼依正为冢间坐者，此为此等五冢间坐者中之第一、最、首、上、胜。譬如由牛之乳、由乳之酥、由酪之生酥、由生酥之熟酥，由熟酥之醍醐者为此中之第一。正是如此，所谓彼唯依少欲、喜足、俭约、彼依正为冢间坐者，此为此等五冢间坐者中之第一、最、首、上、胜。此等为五冢间坐者。

    第五章毕

    第六章　六人

    一

    此中，［如何］是先不随闻诸法，自身现等觉诸谛，又于其处获得一切智，又于诸果为自在之人耶？是正自觉者乃依此可见。

    此中，［如何］是先不随闻诸法，自身现等觉诸谛，又于其处不获得一切智，又于诸果不为自在之人耶？是独觉者乃依此可见。

    此中，［如何］是先不随闻诸法，自身现等觉诸谛，于现法为苦之边际，成为声闻最上之人耶？是舍利弗、目连乃依此可见。

    此中，［如何］是先不随闻诸法，自身现等觉诸谛，于现法为苦之边际，不为声闻最上之人耶？是诸余之阿罗汉乃依此可见。

    此中，［如何］是先不随闻诸法，自身现等觉诸谛，于现法为苦之边际，为不还，不来于现状之人耶？是不还者乃依此可见。

    此中，［如何］是先不随闻诸法，自身现等觉诸谛，于现法不为苦之边际，为一来，还于现状之人耶？是预流、一来者乃依此可见。

    第六章毕

    第七章　七人

    一

    如何是一度沈而沉下之人耶？于此处有一类之人，具足一向黑之不善法。如此之人是为一度沈而沉下。

    如何是浮出已而［再］沉下之人耶？于此处有一类之人，善哉！于信善法而浮出；善哉！于惭善法而浮出；善哉！于愧善法而浮出；善哉！于精进善法而浮出；善哉！于慧善法而浮出。于彼其信不住立，不增唯减；于彼其惭不住立，不增唯减；于彼其愧不住立，不增唯减；于彼其精进不住立，不增唯减；于彼其慧不住立，不增唯减；如此之人是为浮出已而［再］沉下。

    如何是浮出已而住立之人耶？于此处有一类之人，善哉！于信［善法］……乃至……于慧善法而不浮出。于彼其信不减不增而住，于彼［其惭］不减不增而住，于彼其愧不减不增而住，于彼其精进不减不增而住，于彼其慧不减不增而住。如此之人是为浮出已而住立。

    如何是浮出已而观察、省察之人耶？于此处有一类之人，善哉！于信……乃至……于慧善法而浮出。彼乃灭尽三结而为预流者、不退堕者、决定者、趣向菩提者。如此之人是为浮出已而观察、省察之人。

    如何是浮出已而前进之人耶？于此处有一类之人，善哉！于信……乃至……于慧善法而浮出。彼乃灭尽三结，使贪、瞋、痴淡薄而为一来者。一度来此世为苦之边际。如此之人是为浮出已而前进。

    如何是浮出已而得立足处之人耶？于此处有一类之人，善哉！于信……乃至……于慧善法而浮出。彼乃灭尽五顺下分结而为化生者，于彼处般涅槃，由其世为不退转之人。如此之人是为浮出已而得立足处之人。

    如何之人是浮出已而度达彼岸、住立果之婆罗门耶？于此处有一类之人，善哉！于信……乃至……于慧善法而浮出。彼乃灭尽诸漏，无漏之心解脱、慧解脱于现法自了知、作证、具足已而住。如此之人为浮出已而度达彼岸、住立果之婆罗门。

    二

    如何是俱分解脱人耶？于此处有一类之人，身证八解脱，且又依其慧而见彼［四谛］已，灭尽诸漏而住。此为俱分解脱人。

    如何是慧解脱、身证、见至、信解脱、随法［行］人耶？

    如何是随信［行］人耶？乃预流果能作证向人之信根为殊胜，而运作其信，先以立信先而修圣道，此言为随信［行］人。预流果能作证向人之随信行若住于果者，是为信解脱。

    第七章毕

    第八章　八人

    一

    此中，如何是四道具足、四果具足之人耶？是预流与预流果能作证向，一来与一来果能作证向，不还与不还果能作证向，阿罗汉与阿罗汉果能作证向。此等言为四道具足、四果具足之人。

    第八章毕

    第九章　九人

    一

    如何是正自觉之人耶？于此处有一类之人，先于不随闻诸法，自现等觉诸谛，于其处获得一切智，又于诸果自在。此言为正自觉之人。

    如何是独觉之人耶？于此处有一类之人，先不随闻诸法，自现等觉诸谛，于其处不获得一切智，又诸果不自在。此言为独觉之人。

    如何是俱分解脱人耶？于此处有一类之人，身证人解脱而住，又依其慧而见彼［四谛］已，灭尽诸漏而住。此言为俱分解脱人。

    如何是慧解脱人耶？于此处有一类之人，身不能证八解脱而住，又依其慧而见彼［四谛］已，灭尽诸漏而住。此言为慧解脱人。

    如何是身证人耶？于此处有一类之人，身证八解脱而住，又依其慧而见彼［四谛］已，灭尽一类之漏而住。此言为身证人。

    如何是见至人耶？于此处有一类之人，如实知此是苦……乃至……如实知此是导至苦灭之道，依慧而［善］见、［善］行依如来所悟之法，依慧而见彼［四谛］已，灭尽一类之漏而住。此言为见至人。

    如何是信解人耶？于此处有一类之人，如实知此是苦……乃至［一．三四参照］……灭尽而住。然而不如见至［人之时］。此言为信解人。

    如何是随法行人耶？是预流果能作证向人之……乃至［一．三五参照］……［预流果能作证］向人以随法行人，若入于果者为见至［人］。

    如何是随信行人耶？于预流果能作证向人之……乃至［一．三六参照］……［预流果能作证］向人以随信行人入于果者为信解［人］。

    第九章毕

    第十章　十人

    一

    如何［人］以五之此世而终之人耶？是极七返、家家、一生、一来及所有之现法阿罗汉。此为以五之此世而终之人。

    如何之［人］以舍五之此世已而终之人耶？是中般涅槃、生般涅槃、无行般涅槃、有行般涅槃、上流阿迦腻吒天之者。此为舍五之此世已而终之人。

    此处所谓诸人之人施设也。

    第十章毕

    人施设毕


雙論(第1卷-第6卷)

 汉译南传大藏经第 51 册 No. 0028 双论(第1卷-第6卷)

    双论

归命彼世尊　　　　　应供正等觉

        ［第一品］根双论

    总说分

    一

    若善法者此悉是善根耶？或又若善根者此悉是善法耶？

    若善法者此悉是善根之同根耶？或又若善根之同根者此悉是善法耶？

    若善根同根之法者此悉是善根之互根耶？或又若善根之互根者此悉是善法耶？

    若善法者此悉是善根根耶？或又若善根根者此悉是善法耶？

    若善法者此悉是善根之同根根耶？或又若善根之同根根者此悉是善法耶？

    若善根同根根之法者此悉是善根之互根根耶？或又若善根之互根根者此悉是善法耶？

    若善法者此悉是有善根耶？或又若有善根者此悉是善法耶？

    若善法者此悉是有善根之同根耶？或又若有善根之同根者此悉是善法耶？

    若有善根同根之法者此悉是有善根之互根耶？或又若有善根之互根者此悉是善法耶？

    若善法者此悉是有善根根耶？或又若有善根根者此悉是善法耶？

    若善法者此悉是有善根之同根根耶？或又若有善根之同根根者此悉是善法耶？

    若有善根同根根之法者此悉是有善根之互根根耶？或又若有善根之互根根者此悉是善法耶？

    二

    若不善法者此悉是不善根耶？或又若不善根者此悉是不善法耶？

    若不善法者此悉是不善根之同根耶？或又若不善根之同根者此悉是不善法耶？

    若不善根同根之法者此悉是不善根之互根耶？或又若不善根之互根者此悉是不善法耶？

    若不善法者此悉是不善根根耶？或又若不善根根者此悉是不善法耶？

    若不善法者此悉是不善根之同根根耶？或又若不善根之同根根者此悉是不善法耶？

    若不善根同根根之法者此悉是不善根之互根根耶？或又若不善根之互根根者此悉是不善法耶？

    若不善法者此悉是有不善根耶？或又若有不善根者此悉是不善法耶？

    若不善法者此悉是有不善根之同根耶？或又若有不善根之同根者此悉是不善法耶？

    若有不善根同根之法者此悉是有不善根之互根耶？或又若有不善根之互根者此悉是不善法耶？

    若不善法者此悉是有不善根根耶？或又若有不善根根者此悉是不善法耶？

    若不善法者此悉是有不善根之同根根耶？或又若有不善根之同根根者此悉是不善法耶？

    若有不善根同根根之法者此悉是有不善根之互根根耶？或又若有不善根之互根根者此悉是不善法耶？

    三

    若无记法者此悉是无记根耶？或又若无记根者此悉是无记法耶？

    若无记法者此悉是无记根之同根耶？或又若无记根之同根者此悉是无记法耶？若无记根同根之法者此悉是无记根之互根耶？或又若无记根之互根者此悉是无记法耶？

    若无记法者此悉是无记根根耶？或又若无记根根者此悉是无记法耶？

    若无记法者此悉是无记根之同根根耶？或又若无记根之同根根者此悉是无记法耶？

    若无记根同根根之法者此悉是无记根之互根根耶？或又若无记根之互根根者此悉是无记法耶？

    若无记法者此悉是有无记根耶？或又若有无记根者此悉是无记法耶？

    若无记法者此悉是有无记根之同根耶？或又若有无记根之同根者此悉是无记法耶？

    若有无记根同根之法者此悉是有无记根之互根耶？或又若有无记根之互根者此悉是无记法耶？

    若无记法者此悉是有无记根根耶？或又若有无记根根者此悉是无记法耶？

    若无记法者此悉是有无记根之同根根耶？或又若有无记根之同根根者此悉是无记法耶？

    若有无记根同根根之法者此悉是有无记根之互根根耶？或又若有无记根之互根根者此悉是无记法耶？

    四

    若名法者此悉是名根耶？或又若名根者此悉是名法耶？

    若名法者此悉是名根之同根耶？或又若名根之同根者此悉是名法耶？

    若名根同根之法者此悉是名根之互根耶？或又若名根之互根者此悉是名法耶？

    若名法者此悉是名根根耶？或又若名根根者此悉是名法耶？

    若名法者此悉是名根之同根根耶？或又若名根之同根根者此悉是名法耶？

    若名根同根根之法者此悉是名根之互根根耶？或又若名根之互根根者此悉是名法耶？

    若名法者此悉是有名根耶？或又若有名根者此悉是名法耶？

    若名法者此悉是有名根之同根耶？或又若有名根之同根者此悉是名法耶？

    若有名根同根之法者此悉是有名根之互根耶？或又若有名根之互根者此悉是名法耶？

    若名法者此悉是有名根根耶？或又若有名根根者此悉是名法耶？

    若名法者此悉是有名根之同根根耶？或又若有名根之同根根者此悉是名法耶？若有名根同根根之法者此悉是有名根之互根根耶？或又若有名根之互根根者此悉是名法耶？

    五

    若善法者此悉是善因耶？……乃至……善因缘……乃至……善出生……乃至……善发生……乃至……善等起……乃至……善食……乃至……善所缘……乃至……善缘……乃至……善集耶？……乃至……

            成为根、因、因缘、出生、发生与
            等起、食、所缘、缘、集。

    义释分

    六

    若善法者此悉是善根耶？善根者唯三而已，其余之善法者非善根。

    或又若善根者此悉是善法耶？然。

    若善法者此悉是善根之同根耶？然。

    或又若善根之同根悉是善法耶？善等起之色虽是善根之同根而非善，善是善根之同根而且是善。

    若善根同根之法者此悉是善根之互根耶？根若同处生之善根者则同根而且是互根，其余善根俱生之法虽是善根之同根但非互根。

    或又若善根之互根者此悉是善法耶？然。

    七

    若善法者此悉是善根根耶？唯三善根根而已，其余之善法者非善根根。

    或又若善根根者此悉是善法耶？然。

    若善法者此悉是善根之同根根耶？然。

    或又若善根之同根根者此悉是善法耶？善等起之色虽是善根之同根根而非善，善是善根之同根根而且是善。

    若善根同根根之法者此悉是善根之互根根耶？根若同处生之善根者则同根根而且是互根根，其余善根俱生之法虽是善根之同根根而非互根根。

    或又若善根之互根根者此悉是善法耶？然。

    八

    若善法者此悉是有善根耶？然。

    或又若有善根者此悉是善法耶？善等起之色虽有善根而非善，善是有善根而且是善。

    若善法者此悉是有善根之同根耶？然。

    或又若有善根之同根者此悉是善法耶？善等起之色虽有善根之同根而非善，善是有善根之同根而且是善。

    若有善根同根之法者此悉是有善根之互根耶？根若同处生之善根者有善根而且有互根，其余善根俱生之法虽有善根之同根而非有互根。

    或又若有善根之互根者此悉是善法耶？然。

    九

    若善法者此悉是有善根根耶？然。

    或又若有善根根者此悉是善法耶？善等起之色虽有善根根但非善，善是有善根根而且是善。

    若善法者此悉是有善根之同根根耶？然。

    或又若有善根之同根根者此悉是善法耶？善等起之色虽有善根之同根根而非善，善是有善根之同根根而且是善。

    若有善根同根根之法者此悉是有善根之互根根耶？根若同处生之善根者有同根根而且有互根根，其余善根俱生之法虽有善根之同根根而非有互根根。

    或又若有善根之互根根者此悉是善法耶？然。

    一〇

    若不善法者此悉是不善根耶？唯三不善根而已，余之不善法而非不善根。或又若不善根者此悉是不善法耶？然。

    若不善法者此悉是不善根之同根耶？无因之不善即非不善根之同根，具因之不善是不善根之同根。

    或又若不善根之同根者此悉是不善法耶？不善等起之色虽是不善根之同根而非不善，不善是不善根之同根而且是不善。

    若不善根同根之法者此悉是不善根之互根耶？根若同处生之不善根则同根而且是互根，其余不善根俱生之法虽是不善根之同根而非互根。

    或又若不善根之互根者此悉是不善法耶？然。

    一一

    若不善法者此悉是不善根根耶？唯三不善根根而已，其余之不善法非不善根根。

    或又若不善根根者此悉是不善法耶？然。

    若不善法者此悉是不善根之同根根耶？无因之不善即非不善根之同根根，具因之不善是不善根之同根根。

    或又若不善根之同根根者此悉是不善法耶？不善等起之色虽是不善根之同根根非不善，不善是不善根之同根根而且为不善。

    若不善根同根根之法者此悉是不善根之互根根耶？根若同处生之不善根则同根根而且是互根根，其余不善根俱生之法虽是不善根之同根根而非互根根。

    或又若不善根之互根根者此悉是不善法耶？然。

    一二

    若不善法者此悉是有不善根耶？无因之不善即非有不善根，具因之不善是有不善根。

    或又若有不善根者此悉是不善法耶？不善等起之色虽有不善根而非不善，不善即有不善根而且是不善。

    若不善法者此悉是不善根之同根耶？无因之不善即非有不善根之同根，具因之不善是有不善根之同根。

    或又若有不善根之同根者此悉是不善法耶？不善等起之色虽有不善根之同根但非不善，不善即有不善根之同根而且是不善。

    若有不善根同根之法者此悉有不善根之互根耶？根若同处生之不善根则有同根而且是互根，其余之不善根俱生之法虽有不善根之同根而非有互根。

    或又若有不善根之互根者此悉是不善法耶？然。

    一三

    若不善法者此悉是有不善根根耶？无因之不善者即非有不善根根，具因之不善是有不善根根。

    或又若有不善根根者此悉是不善法耶？不善等起之色虽有不善根根而非不善，不善即有不善根根而且是不善。

    若不善法者此悉是有不善根之同根根耶？无因之不善即非有不善根之同根根，具因之不善是有不善根之同根根。

    或又若有不善根之同根根者此悉是不善法耶？不善等起之色虽有不善根之同根根但非不善，不善即有不善根之同根根而且是不善。

    若有不善根同根根之法者此悉有不善根之互根根耶？根若同处生之不善根则有同根根而且有互根根，其余之不善根具生之法虽有不善根之同根根而非有互根根。

    或又若有不善根之互根根者此悉是不善法耶？然。

    一四

    若无记法者此悉是无记根耶？唯三无记根而已，其余之无记法非无记根。

    或又若无记根者此悉是无记法耶？然。

    若无记法者此悉是无记根之同根耶？无因之无记即非无记根之同根，具因之无记是无记根之同根。

    或又若无记根之同根者此悉是无记法耶？然。

    若无记根同根之法者此悉是无记根之互根耶？根若同处生之无记根则同根而且是互根，其余之无记根俱生之法虽是无记根之同根而非互根。

    或又若无记根之互根者此悉是无记法耶？然。

    一五

    若无记法者此悉是无记根根耶？唯三无记根根而已，余之无记法非无记根根。

    或又若无记根根者此悉是无记法耶？然。

    若无记法者此悉是无记根之同根根耶？无因之无记即非无记根之同根根，具因之无记是无记根之同根根。

    或又若无记根之同根根者此悉是无记法耶？然。

    若无记根同根根之法者此悉是无记根之互根根耶？根若同处生之无记根则同根根而且是互根根，其余之无记根俱生之法虽无记根之同根根而非互根根。

    或又若无记根之互根根者此悉是无记法耶？然。

    一六

    若无记法者此悉有无记根耶？无因之无记即非有无记根，具因之无记是有无记根。

    或又若有无记根者此悉是无记法耶？然。

    若无记法者此悉有无记根之同根耶？无因之无记即非有无记根之同根，具因之无记是有无记根之同根。

    或又若有无记根之同根者此悉是无记法耶？然。

    若有无记根同根之法者此悉有无记根之互根耶？根若同处生之无记根则有同根而且有互根，其余之无记根俱生之法虽有无记根之同根而非有互根。

    或又若有无记根之互根者此悉是无记法耶？然。

    一七

    若无记法者此悉有无记根根耶？无因之无记是非有无记根根，具因之无记是有无记根根。

    或又若有无记根根者此悉是无记法耶？然。

    若无记法者此悉有无记根之同根根耶？无因之无记是非有无记根之同根根，具因之无记是有无记根之同根根。

    或又若有无记根之同根根者此悉是无记法耶？然。

    若有无记根同根根之法者此悉有无记根之互根根耶？根若同处生之无记根者有同根根而且有互根根，其余之无记根俱生之法，虽有无记根之同根根而非有互根根。

    或又若有无记根之互根根者此悉是无记法耶？然。

    一八

    若名法者此悉是名根耶？名根是唯九而已，余之名法非是名根。

    或又若名根者此悉是名法耶？然。

    若名法者此悉是名根之同根耶？无因之名非是名根之同根，具因之名是名根之同根。

    或又若名根之同根者此悉名为法耶？名等起之色虽是名根之同根而非名，名是名根之同根而且是名。

    若名根同根之法者此悉是名根之互根耶？若根同处生之名根者，是同根而且是互根，其余之名根俱生之法，虽是名根之同根但非互根。

    或又若名根之互根者此悉是名法耶？然。

    一九

    若名法者此悉是名根根耶？名根根是唯九而已，其余之名法非是名根。

    或又若名根根者此悉是名法耶？然。

    若名法者此悉是名根之同根根耶？无因之名非是名根之同根根，具因之名是名根之同根根。

    或又若名根之同根根者此悉是名法耶？名等起之色虽是名根之同根根而非名，名是名根之同根根而且是名。

    若名根同根根之法者此悉是名根之互根根耶？若根同处生之名根者是同根根而且是互根根，其余之名根俱生之法虽是名根之同根根而非互根根。

    或又若名根之互根根者此悉是名法耶？然。

    二〇

    若名法者此悉是有名根耶？无因之名非是有名根，具因之名是有名根。

    或又若有名根者此悉是名法耶？名等起之色虽有名根而非名，名是有名根而且是名。

    若名法者此悉有名根之同根耶？无因之名非是有名根之同根，具因之名是有名根之同根。

    或又若有名根之同根者此悉是名法耶？名等起之色虽有名根之同根而非名，名是有名根之同根而且是名。

    若有名根同根之法者此悉是有名根之互根耶？若根同处生之名根是有同根而且有互根，其余之名根俱生之法虽有名根之同根而非有互根。

    或又若有名根之互根者此悉是名法耶？然。

    二一

    若名法者此悉有名根根耶？无因之名非是有名根根，具因之名是有名根根。

    或又若有名根根者此悉是名法耶？名等起之色虽有名根根而非名，名是有名根根而且是名。

    若名法者此悉有名根之同根根耶？无因之名非是有名根之同根根，具因之名是有名根之同根根。

    或又若有名根之同根根者此悉是名法耶？名等起之色虽有名根之同根根而非名，名是有名根之同根根而且是名。

    若有名根同根根之法者此悉有名根之互根根耶？若根同处生之名根是有同根根而且有互根根，其余之名根俱生之法虽有名根之同根根而非有互根根。

    或又若有名根之互根根者此悉是名法耶？然。

    二二

    若善法者此悉是善因耶？……善因缘、善出生、善发生、善等起、善食、善所缘、善缘、善集耶？……若不善法者……若无记法者……若名法者此悉是名因耶？……名因缘、名出生、名发生、名等起、名食、名所缘、名缘、名集耶？……［乃至］……

            根、因、因缘、出生、发生与
            等起、食、所缘、缘、集。
汉译南传大藏经第 51 册 No. 0028 双论(第1卷-第6卷)

    ［第二品］蕴双论

    ［第一］施设分

    二三

    五蕴者是色蕴、受蕴、想蕴、行蕴、识蕴。

    总说分

    二四

    色是色蕴耶？色蕴是色耶？受是受蕴耶？受蕴是受耶？想是想蕴耶？想蕴是想耶？行是行蕴耶？行蕴是行耶？识是识蕴耶？识蕴是识耶？

    二五

    非色非是色蕴耶？非色蕴非是色耶？非受是……［乃至］……非想……［乃至］……非行……［乃至］……非识非是识蕴耶？非识蕴非是识耶？

    二六

    色是色蕴耶？蕴是受蕴耶？色是色蕴耶？蕴是想蕴耶？色是色蕴耶？蕴是行蕴耶？色是色蕴耶？蕴是识蕴耶？

    受是受蕴耶？蕴是色蕴耶？……［乃至］……蕴是识蕴耶？

    想是想蕴耶？蕴是色蕴耶？……［乃至］……蕴是识蕴耶？

    行是行蕴耶？蕴是色蕴耶？……［乃至］……蕴是识蕴耶？

    识是识蕴耶？蕴是色蕴耶？识是识蕴耶？蕴是受蕴耶？识是识蕴耶？蕴是想蕴耶？识是识蕴耶？蕴是行蕴耶？

    二七

    非色是非色蕴耶？非蕴是非受蕴耶？非色是非色蕴耶？非蕴是非想蕴耶？非色是非色蕴耶？非蕴是非行蕴耶？非色是非色蕴耶？非蕴是非识蕴耶？

    非受是非受蕴耶？非蕴是非色蕴耶？……［乃至］……非蕴是非识蕴耶？

    非想是非想蕴耶？非蕴是非色蕴耶？……［乃至］……非蕴是非识蕴耶？

    非行是非行蕴耶？非蕴是非色蕴耶？……［乃至］……非蕴是非识蕴耶？

    非识是非识蕴耶？非蕴是非色蕴耶？非识是非识蕴耶？非蕴是非受蕴耶？非识是非识蕴耶？非蕴是非想蕴耶？非识是非识蕴耶？非蕴是非行蕴耶？

    二八

    色是蕴耶？蕴是色耶？受是蕴耶？蕴是受耶？想是蕴耶？蕴是想耶？行是蕴耶？蕴是行耶？识是蕴耶？蕴是识耶？

    二九

    非色是非蕴耶？非蕴是非色耶？非受是非蕴耶？非蕴是非受耶？非想是非蕴耶？非蕴是非想耶？非行是非蕴耶？非蕴是非行耶？非识是非蕴耶？非蕴是非识耶？

    三〇

    色是蕴耶？蕴是受耶？色是蕴耶？蕴是想耶？色是蕴耶？蕴是行耶？色是蕴耶？蕴是识耶？

    受是蕴耶？蕴是色耶？受是蕴耶？蕴是想耶？受是蕴耶？蕴是行耶？受是蕴耶？蕴是识耶？

    想是蕴耶？蕴是色耶？想是蕴耶？蕴是受耶？想是蕴耶？蕴是行耶？想是蕴耶？蕴是识耶？

    行是蕴耶？蕴是色耶？行是蕴耶？蕴是受耶？行是蕴耶？蕴是想耶？行是蕴耶？蕴是识耶？

    识是蕴耶？蕴是色耶？识是蕴耶？蕴是受耶？识是蕴耶？蕴是想耶？识是蕴耶？蕴是行耶？

    三一

    非色是非蕴耶？非蕴是非受耶？非色是非蕴耶？非蕴是非想耶？非色是非蕴耶？非蕴是非行耶？非色是非蕴耶？非蕴是非识耶？

    非受是非蕴耶？非蕴是非色耶？非受是非蕴耶？非蕴是非想耶？非受是非蕴耶？非蕴是非行耶？非受是非蕴耶？非蕴是非识耶？

    非想是非蕴耶？非蕴是非色耶？非想是非蕴耶？非蕴是非受耶？非想是非蕴耶？非蕴是非行耶？非想是非蕴耶？非蕴是非识耶？

    非行是非蕴耶？非蕴是非色耶？非行是非蕴耶？非蕴是非受耶？非行是非蕴耶？非蕴是非想耶？非行是非蕴耶？非蕴是非识耶？

    非识是非蕴耶？非蕴是非色耶？非识是非蕴耶？非蕴是非受耶？非识是非蕴耶？非蕴是非想耶？非识是非蕴耶？非蕴是非行耶？

    义释分

    三二

    色是色蕴耶？喜色、悦色虽是色而非色蕴，色蕴是色而且是色蕴。色蕴是色耶？然。

    三三

    受是受蕴耶？然。受蕴是受耶？然。

    三四

    想是想蕴耶？见想虽是想而非想蕴，想蕴是想而且是想蕴。想蕴是想耶？然。

    三五

    行是行蕴耶？除行蕴之外，其余之行虽是行而非行蕴，行蕴是行而且是行蕴。行蕴是行耶？然。

    三六

    识是识蕴耶？然。识蕴是识耶？然。

    三七

    非色是非色蕴耶？然。非色蕴是非色耶？喜色、悦色虽是非色蕴而是想，除色、色蕴之外，其余是非色、非色蕴。

    三八

    非受是非受蕴耶？然。非受蕴是非受耶？然。

    三九

    非想是非想蕴耶？然。非想蕴是非想耶？见想虽是非想蕴而是想，除想、想蕴之外，其余是非想、非想蕴。

    四〇

    非行是非行蕴耶？然。非行蕴是非行耶？除行蕴之外，其余之行虽是非行蕴而是行，除行、行蕴之外，其余是非行、非行蕴。

    四一

    非识是非识蕴耶？然。非识蕴是非识耶？然。

    四二

    色是色蕴耶？喜色、悦色虽是色而非色蕴，色蕴是色而且是色蕴。蕴是受蕴耶？受蕴是蕴而且是受蕴，其余之蕴虽是蕴而非受蕴。

    四三

    色是色蕴耶？喜色、悦色……［乃至］……是色蕴。蕴是想蕴耶？想蕴是蕴而且是想蕴，其余之蕴虽是蕴而非想蕴。

    四四

    色是色蕴耶？喜色、悦色……［乃至］……是色蕴。蕴是行蕴耶？行蕴是蕴而且是行蕴，其余之蕴虽是蕴而非行蕴。

    四五

    色是色蕴耶？喜色、悦色者……［乃至］……是色蕴。蕴是识蕴耶？识蕴是蕴而且是识蕴，其余之蕴虽是蕴而非识蕴。

    四六

    受是受蕴耶？然。蕴是色蕴耶？色蕴是蕴而且是色蕴，其余之蕴虽是蕴而非色蕴。

    四七

    受是受蕴耶？然。蕴是想蕴耶？想蕴是……［乃至］……非想蕴。

    四八

    受是受蕴耶？然。蕴是行蕴耶？行蕴是……［乃至］……非行蕴。

    四九

    受是受蕴耶？然。蕴是识蕴耶？识蕴是……［乃至］……非识蕴。

    五〇

    想是想蕴耶？见想虽是想而非想蕴，想蕴是想而且是想蕴。蕴是色蕴耶？色蕴是蕴而且是色蕴，其余之蕴虽是蕴而非色蕴。

    五一

    想是想蕴耶？见想……［乃至］……想蕴。蕴是受蕴耶？受蕴者……［乃至］……非受蕴。

    五二

    想是想蕴耶？见想……［乃至］……想蕴。蕴是行蕴耶？行蕴……［乃至］……非行蕴。

    五三

    想是想蕴耶？见想……［乃至］……想蕴。蕴是识蕴耶？识蕴……［乃至］……非识蕴。

    五四

    行是行蕴耶？除行蕴之外，其余之行虽是行而非行蕴；行蕴是行而且是行蕴。蕴是色蕴耶？色蕴……［乃至］……非色蕴。

    五五

    行是行蕴耶？除行蕴之外……［乃至］……行蕴。蕴是受蕴耶？受蕴者……［乃至］……非受蕴。

    五六

    行是行蕴耶？除行蕴之外……［乃至］……行蕴。蕴是想蕴耶？想蕴……［乃至］……非想蕴。

    五七

    行是行蕴耶？除行蕴之外……［乃至］……行蕴。蕴是识蕴耶？识蕴……［乃至］……非识蕴。

    五八

    识是识蕴耶？然。蕴是色蕴耶？色蕴是……［乃至］……非色蕴。

    五九

    识是识蕴耶？然。蕴是受蕴耶？受蕴是……［乃至］……非受蕴。

    六〇

    识是识蕴耶？然。蕴是想蕴耶？想蕴是……［乃至］……非想蕴。

    六一

    识是识蕴耶？然。蕴是行蕴耶？行蕴是……［乃至］……非行蕴。

    六二

    非色是非色蕴耶？然。非蕴是非受蕴耶？然。非色是非色蕴耶？然。非蕴是非想蕴耶？然。非色是非色蕴耶？然。非蕴是非行蕴耶？然。非色是非色蕴耶？然。非蕴是非识蕴耶？然。

    六三

    非受是非受蕴耶？然。非蕴是非色蕴耶？然。……［乃至］……非蕴是非识蕴耶？然。

    六四

    非想是非想蕴耶？然。非蕴是非色蕴耶？然。……［乃至］……非蕴是非识蕴耶？然。

    六五

    非行是非行蕴耶？然。非蕴是非色蕴耶？然。……［乃至］……非蕴是非识蕴耶？然。

    六六

    非识是非识蕴耶？然。非蕴是非色蕴耶？然。……［乃至］……非蕴是非行蕴耶？然。

    六七

    色是蕴耶？然。蕴是色蕴耶？色蕴是蕴而且是色蕴，其余之蕴虽是蕴而非色蕴。

    六八

    受是蕴耶？然。蕴是受蕴耶？受蕴是……［乃至］……非受蕴。

    六九

    想是蕴耶？然。蕴是想蕴耶？想蕴是……［乃至］……非想蕴。

    七〇

    行是蕴耶？然。蕴是行蕴耶？行蕴是……［乃至］……非行蕴。

    七一

    识是蕴耶？然。蕴是识蕴耶？识蕴是……［乃至］……非识蕴。

    七二

    非色是非蕴耶？除色之外，其余之蕴虽是非色而是蕴；除色、蕴之外，余是非色而且是非蕴。非蕴是非色蕴耶？然。

    七三

    非受是非蕴耶？除受之外……［乃至］……非蕴。非蕴是非受蕴耶？然。

    七四

    非想是非蕴耶？除想之外……［乃至］……非蕴。非蕴是非想蕴耶？然。

    七五

    非行是非蕴耶？除行之外……［乃至］……非蕴。非蕴是非行蕴耶？然。

    七六

    非识是非蕴耶？除识之外……［乃至］……非蕴。非蕴是非识蕴耶？然。

    七七

    色是蕴耶？然。蕴是受蕴耶？受蕴是蕴而且是受蕴，其余之蕴虽是蕴而非受蕴。

    七八

    色是蕴耶？然。蕴是想蕴耶？想蕴是……［乃至］……非想蕴。

    七九

    色是蕴耶？然。蕴是行蕴耶？行蕴是……［乃至］……非行蕴。

    八〇

    色是蕴耶？然。蕴是识蕴耶？识蕴是……［乃至］……非识蕴。

    八一

    受是蕴耶？然。蕴是色蕴耶？色蕴是……［乃至］……非色蕴。

    八二

    受是蕴耶？然。蕴是想蕴耶？想蕴是……［乃至］……非想蕴。

    八三

    受是蕴耶？然。蕴是行蕴耶？行蕴是……［乃至］……非行蕴。

    八四

    受是蕴耶？然。蕴是识蕴耶？识蕴是……［乃至］……非识蕴。

    八五

    想是蕴耶？然。蕴是色蕴耶？色蕴是……［乃至］……非色蕴。

    八六

    想是蕴耶？然。蕴是受蕴耶？受蕴是……［乃至］……非受蕴。

    八七

    想是蕴耶？然。蕴是行蕴耶？行蕴是……［乃至］……非行蕴。

    八八

    想是蕴耶？然。蕴是识蕴耶？识蕴是……［乃至］……非识蕴。

    八九

    行是蕴耶？然。蕴是色蕴耶？色蕴是……［乃至］……非色蕴。

    九〇

    行是蕴耶？然。蕴是受蕴耶？受蕴是……［乃至］……非受蕴。

    九一

    行是蕴耶？然。蕴是想蕴耶？想蕴是……［乃至］……非想蕴。

    九二

    行是蕴耶？然。蕴是识蕴耶？识蕴是……［乃至］……非识蕴。

    九三

    识是蕴耶？然。蕴是色蕴耶？色蕴是……［乃至］……非色蕴。

    九四

    识是蕴耶？然。蕴是受蕴耶？受蕴是……［乃至］……非受蕴。

    九五

    识是蕴耶？然。蕴是想蕴耶？想蕴是……［乃至］……非想蕴。

    九六

    识是蕴耶？然。蕴是行蕴耶？行蕴是……［乃至］……非行蕴。

    九七

    非色是非蕴耶？除色之外，其余之蕴虽是非色而是蕴；除色、蕴之外，其余是非色而且是非蕴。非蕴是非受蕴耶？然。

    九八

    非色是非蕴耶？除色……［乃至］……非蕴。非蕴是非想蕴耶？然。

    九九

    非色是非蕴耶？除色……［乃至］……非蕴。非蕴是非行蕴耶？然。

    一〇〇

    非色是非蕴耶？除色……［乃至］……非蕴。非蕴是非识蕴耶？然。

    一〇一

    非受是非蕴耶？除受……［乃至］……非蕴。非蕴是非色蕴耶？然。

    一〇二

    非受是非蕴耶？除受……［乃至］……非蕴。非蕴是非想蕴耶？然。

    一〇三

    非受是非蕴耶？除受……［乃至］……非蕴。非蕴是非行蕴耶？然。

    一〇四

    非受是非蕴耶？除受……［乃至］……非蕴。非蕴是非识蕴耶？然。

    一〇五

    非想是非蕴耶？除想……［乃至］……非蕴。非蕴是非色蕴耶？然。

    一〇六

    非想是非蕴耶？除想……［乃至］……非蕴。非蕴是非受蕴耶？然。

    一〇七

    非想是非蕴耶？除想……［乃至］……非蕴。非蕴是非行蕴耶？然。

    一〇八

    非想是非蕴耶？除想……［乃至］……非蕴。非蕴是非识蕴耶？然。

    一〇九

    非行是非蕴耶？然。非蕴是非色蕴耶？然。

    一一〇

    非行是非蕴耶？然。非蕴是非受蕴耶？然。

    一一一

    非行是非蕴耶？然。非蕴是非想蕴耶？然。

    一一二

    非行是非蕴耶？然。非蕴是非识蕴耶？然。

    一一三

    非识是非蕴耶？除识之外，其余之蕴虽是非识而是蕴；除识、蕴之外，其余是非色而且是非蕴。非蕴是非色蕴耶？然。

    一一四

    非识即是非蕴耶？除识……［乃至］……非蕴。非蕴是非受蕴耶？然。

    一一五

    非识是非蕴耶？除识……［乃至］……非蕴。非蕴是非想蕴耶？然。

    一一六

    非识是非蕴耶？除识……［乃至］……非蕴。非蕴是非行蕴耶？然。

    ［第二］转分

    生分

    一一七

    若于某人色蕴生者，其人之受蕴生耶？若往生于无想有情［有］时，其人虽色蕴生，其人而受蕴非生。若往生于五蕴［有］时，其人色蕴生而受蕴［亦］生。或又若某人之受蕴生者，于其人色蕴生耶？若往生于无色［有］时，其人虽受蕴生，其人而色蕴非生。若往生于五蕴［有］时，其人受蕴生而色蕴［亦］生。

    一一八

    若于某处色蕴生者，于其处受蕴生耶？若是无想有情［有］，于彼处虽色蕴生，但于彼处非生受蕴。若是五蕴［有］，于其处色蕴生而受蕴［亦］生。或又若于某处受蕴生者，于其处色蕴生耶？若是无色［有］，于其处受蕴生者，于彼处非生色蕴。若于五蕴［有］，于其处受蕴生而色蕴［亦］生。

    一一九

    若某人于某处色蕴生者，其人于其处受蕴生耶？若往生于无想有情［有］时，其人于其处虽色蕴生，其人于其处受蕴非生。若往生于五蕴［有］时，其人于其处色蕴生而受蕴［亦］生。或又若某人于其处受蕴生者，其人于其处色蕴生耶？若往生于无色［有］时，其人于其处虽受蕴生，其人于其处非生色蕴。若往生于五蕴［有］时，其人于其处受蕴生而色蕴［亦］生。

    一二〇

    若某人色蕴不生者，其人受蕴不生耶？若往生于无色［有］时，其人虽色蕴不生而其人受蕴非不生。凡死没之时，其人色蕴不生而受蕴［亦］不生。或又若某人受蕴不生者，其人色蕴不生耶？若往生于无想有情［有］时，其人虽受蕴不生而其人色蕴非不生。凡死没之时，其人受蕴不生而色蕴［亦］不生。

    一二一

    若于某处之色蕴不生者，于其处受蕴不生耶？生。或又若于某处受蕴不生者，于其处之色蕴不生耶？生。

    一二二

    若某人于某处之色蕴不生者，其人于其处受蕴不生耶？若往生于无色［有］时，其人于其处色蕴虽不生而其人于其处受蕴非不生。凡死没时，其人于其处色蕴不生而受蕴［亦］不生。或又若某人于某处受蕴不生者，其人于其处色蕴不生耶？若往生于无想有情［有］时，其人于其处受蕴虽不生而其人于其处色蕴非不生。凡死没时，其人于其处受蕴不生而色蕴［亦］不生。

    一二三

    若某人色蕴生者，其人受蕴生耶？然。或又若某人受蕴生者，其人色蕴生耶？然。

    一二四

    若于某处色蕴生者，于其处受蕴生耶？若于无想有情［有］时，于其处虽色蕴生而于其处受蕴非生。若于五蕴［有］，于其处色蕴生而受蕴［亦］生。或又若于某处受蕴生者，于其处色蕴生耶？若于无色［有］，于其处虽受蕴生而于其处色蕴非生。若于五蕴［有］，于其处受蕴生而色蕴［亦］生。

    一二五

    若某人于某处色蕴生者，其人于其处受蕴生耶？若无想有情者，其人于其处虽色蕴生而其人于其处受蕴非生。若五蕴［有情］者，其人于其处色蕴生而受蕴［亦］生。或又若某人于某处受蕴生者，其人于其处色蕴生耶？若无色［有情］者，其人于其处虽受蕴生而其人于其处色蕴非生。若五蕴［有情］者，其人于其处受蕴生而色蕴［亦］生。

    一二六

    若某人色蕴不生，其人受蕴不生耶？无有［如是之人］。或又若某人之受蕴不生，其人之色蕴不生耶？无有［如是之人］。

    一二七

    若于其处色蕴不生，于其处受蕴不生耶？生。或又若于某处受蕴不生于其处色蕴不生耶？生。

    一二八

    若某人于某处色蕴不生者，其人于其处受蕴不生耶？若无色［有情］者，其人于其处虽色蕴不生而其人于其处受蕴非不生。若净居［天］者，其人于其处色蕴不生而受蕴［亦］不生。或又若某人于某处之受蕴不生者，其人于其处色蕴不生耶？若无想有情者，其人于其处虽受蕴则不生而其人于其处色蕴非不生。若净居［天］者，其人于其处受蕴不生而色蕴［亦］不生。

    一二九

    若某人色蕴生者，其人受蕴生耶？然。或又若某人受蕴生者，其人之色蕴生耶？若往生于无色［有］而将般涅槃，其人受蕴生而其人色蕴非生。若其余之人，［其人］受蕴生而色蕴［亦］生。

    一三〇

    若于某处色蕴生者，于其处受蕴生耶？若无想有情［有］者，于其处色蕴生而于其处受蕴非生。若五蕴［有］者，于其处色蕴生而受蕴［亦］生。或又若于某处受蕴生者，于其处色蕴生耶？若无色［有］者，于其处受蕴生而于其处色蕴非生。若五蕴［有］者，于其处受蕴生而色蕴［亦］生。

    一三一

    若某人于某处色蕴生者，其人于其处受蕴生耶？若无想有情者，其人于其处色蕴生而其人于其处受蕴非生。若五蕴［有情］者，其人于其处色蕴生而受蕴［亦］生。或又若某人于某处受蕴生者，其人于其处色蕴生耶？若无色［有情］者，其人于其处受蕴生而其人于其处色蕴非生。若成五蕴［有情］者，其人于其处受蕴生而色蕴［亦］生。

    一三二

    若某人色蕴不生者，其人受蕴不生耶？若往生于无色［有］而将般涅槃者，其人色蕴不生而其人受蕴非不生。若最后有者，其人色蕴不生而受蕴亦不生。或又若某人受蕴不生者，其人色蕴不生耶？然。

    一三三

    若于某处色蕴不生者，于其处受蕴不生耶？生。或又若于某处之受蕴不生者于其处色蕴不生耶？生。

    一三四

    若某人于某处色蕴不生者，其人于其处之受蕴不生耶？若无色［有情］者，其人于其处色蕴不生而其人于其处受蕴非不生。若最后有者，其人于其处色蕴不生而受蕴［亦］不生。或又若某人于某处之受蕴不生者，其人于其处色蕴不生耶？若无想有情者，其人于其处受蕴不生而其人于其处色蕴非不生。若最后有者，其人于其处受蕴不生而色蕴［亦］不生。

    一三五

    若某人色蕴生者，其人之受蕴生耶？然。或又若某人受蕴生其人色蕴生耶？凡死没时，或往生于无色［有］时，其人受蕴生而其人色蕴非生。若往生于五蕴［有］时，或往生于无想有情［有］时，其人受蕴生而色蕴［亦］生。

    一三六

    若某人受蕴生者其人想蕴生耶？然。或又若某人想蕴生其人受蕴生耶？凡死没时，或往生于无想有情［有］时，其人想蕴生而其人受蕴非生。若往生于四蕴［有］、五蕴［有］时，其人想蕴生而受蕴［亦］生。

    一三七

    若于某处色蕴生者，于其处受蕴生耶？若无想有情［有］者，于其处色蕴生者而于其处受蕴非生。若五蕴［有］者，于其处色蕴生者而受蕴亦生。或又若于某处受蕴生者，于其处色蕴生耶？若无色［有］者。于其处受蕴生而于其处色蕴非生。若五蕴［有］者，于其处受蕴生而色蕴［亦］生。

    一三八

    若于某处受蕴生者，于其处想蕴生耶？然。或又若于某处想蕴生者，于其处受蕴生耶？然。

    一三九

    若某人于某处色蕴生者，其人于其处受蕴生耶？若往生于净居［天］时，或往生于无想有情［有］时，其人于其处色蕴虽生而其人于其处受蕴非生。其余者，若往生于五蕴［有］时，其人于其处色蕴生者而受蕴亦生。或又若某人于某处受蕴生者，其人于其处色蕴生耶？若由五蕴［有］死没时，或无色［有情］者，其人于其处受蕴生而其人于其处色蕴非生。若往生于五蕴［有］时，其人于其处受蕴生了而色蕴［亦］生。

    一四〇

    若某人于某处受蕴生者，其人于其处想蕴生耶？若往生于净居［天］时，其人于其处受蕴生者而其人于其处想蕴非生。其余者，若往生于四蕴［有］、五蕴［有］时，其人于其处受蕴生者而想蕴亦生。或又若某人于某处想蕴生，其人于其处之受蕴生耶？若由四蕴［有］、五蕴［有］死没时，其人于其处想蕴生而其人于其处受蕴非生。若往生于四蕴［有］、五蕴［有］时，其人于其处想蕴生而受蕴［亦］生。

    一四一

    若某人色蕴不生者，其人受蕴不生耶？生。或又某人受蕴不生，其人之色蕴不生耶？无有［如是之人］。

    一四二

    若某人受蕴不生者其人想蕴不生耶？生。或又若某人想蕴不生者其人受蕴不生耶？无有［如是之人］。

    一四三

    若于某处色蕴不生者，于其处受蕴不生耶？生。或又若于某处受蕴不生，于其处色蕴不生耶？生。

    一四四

    若于某处受蕴不生者，于其处之想蕴不生耶？然。或又若于某处想蕴不生于其处受蕴不生耶？然。

    一四五

    若某人于某处色蕴不生者，其人于其处受蕴不生耶？若由五蕴［有］死没时，或无色［有情］者，其人于其处色蕴不生而其人于其处受蕴非不生。若于净居［天］般涅槃时，或由无想有情［有］死没时，其人于其处色蕴不生而受蕴亦不生。或又若某人于某处受蕴不生，其人于其处色蕴不生耶？若往生于净居［天］时，或往生于无想有情［有］时，其人于其处受蕴不生而其人于其处色蕴非不生。若于净居［天］将般涅槃时，或由无想有情［有］死没时，其人于其处受蕴不生而色蕴亦不生。

    一四六

    若某人于某处受蕴不生者其人于其处想蕴不生耶？若由四蕴［有］、五蕴［有］死没时，其人于其处受蕴不生而其人于其处想蕴非不生。若于净居［天］般涅槃时，或由无想有情［有］死没时，其人于其处受蕴不生者而想蕴亦不生。或又若某人于某处想蕴不生，其人于其处受蕴不生耶？若往生于净居［天］时，其人于其处想蕴不生而其人于其处受蕴非不生。若于净居［天］将般涅槃时，或由无想有情［有］死没时，其人于其处想蕴不生而受蕴亦不生。

    一四七

    若某人色蕴生者，其人受蕴生耶？若最后有而往生于五蕴［有］时，其人色蕴虽生而其人受蕴非生。其余者，若往生于五蕴［有］时，或往生于无想有情［有］时，其人色蕴生而受蕴亦生。或又若某人受蕴将生者其人色蕴生耶？凡死没时，或往生于无色［有］时，其人受蕴生而其人色蕴非生。若往生于五蕴［有］时，或往生于无想有情［有］时，其人受蕴生而色蕴［亦］生。

    一四八

    若某人之受蕴生者，其人之想蕴生耶？若最后有而往生时，其人受蕴虽生而其人想蕴非生。其余者，若往生于四蕴［有］、五蕴［有］时，其人受蕴生而想蕴亦生。或又若某人之想蕴生者，其人受蕴生耶？凡死没时，或往生于无想有情［有］时，其人想蕴虽生而其人受蕴非生。若往生于四蕴［有］、五蕴［有］时，其人想蕴生而受蕴［亦］生。

    一四九

    若于某处色蕴生者，于其处受蕴亦生耶？若于无想有情［有］者，于其处色蕴虽生而于其处受蕴非生。若于五蕴［有］者，于其处色蕴生而受蕴亦生。或又若于某处受蕴生者于其处色蕴生耶？若于无色［有］者，于其处受蕴生者，而于其处色蕴非生。若于五蕴［有］，于其处受蕴生而色蕴［亦］生。

    一五〇

    若于某处受蕴生者，于其处想蕴生耶？然。或又若于某处想蕴生者，于其处受蕴生耶？然。

    一五一

    若某人于某处色蕴生者，其人于其处受蕴生耶？若最后有而往生于五蕴［有］时，或往生于无想有情［有］时，其人于其处色蕴虽生而其人于其处受蕴非生。其余者，若往生于五蕴［有］时，其人于其处色蕴生而受蕴亦生。或又若某人于某处受蕴生者，其人于其处之色蕴生耶？若由五蕴［有］死没时，或无色［有情］时，其人于其处受蕴虽生而其人于其处色蕴非生。若往生于五蕴［有］时，其人于其处受蕴生而色蕴［亦］生。

    一五二

    若某人于某处受蕴生者，其人于其处想蕴生耶？若最后有而往生时，其人于其处受蕴虽生而其人于其处之想蕴非生。其余者，若往生于四蕴［有］、五蕴［有］时，其人于其处受蕴生而想蕴亦生。或又若某人于某处之想蕴生者，其人于其处受蕴生耶？若由四蕴［有］、五蕴［有］死没时，其人于其处想蕴虽生而其人于其处受蕴非生。若往生于四蕴［有］、五蕴［有］时，其人于其处想蕴生而受蕴［亦］生。

    一五三

    若某人色蕴不生者，其人受蕴不生耶？凡死没时，或往生于无色［有］时，其人色蕴虽不生而其人之受蕴非不生。若于五蕴［有］将般涅槃时或于无色［有］而于最后有时，其人色蕴不生而受蕴亦不生。或又若某人受蕴不生者，其人之色蕴不生耶？若最后有而往生于五蕴［有］时，其人之受蕴虽不生而其人之色蕴非不生。若于五蕴［有］般涅槃时，或于无色［有］而于最后有时，其人受蕴不生而色蕴亦不生。

    一五四

    若某人受蕴不生者，其人想蕴不生耶？凡死没时，或往生于无想有情［有］时，其人受蕴虽不生而其人想蕴非不生。于般涅槃时，其人受蕴不生而想蕴亦不生。或又若某人想蕴不生者，其人受蕴不生耶？若最后有而往生于五蕴［有］时，其人之想蕴不生而其人受蕴非不生。于般涅槃时，其人想蕴不生而受蕴亦不生。

    一五五

    若于某处色蕴不生者，于其处受蕴不生耶？生。或又若于某处受蕴不生者于其处色蕴不生耶？生。

    一五六

    若于某处受蕴不生者，于其处之想蕴不生耶？然。或又若于某处之想蕴不生，于其处受蕴不生耶？然。

    一五七

    若某人于某处色蕴不生者其人于其处受蕴不生耶？若由五蕴［有］死没时，或无色［有情］者，其人于其处色蕴虽不生而其人于其处受蕴非不生。于五蕴［有］将般涅槃时，或于无色［有］而在最后有时，或由无想［有情］死没时，其人于其处色蕴不生而受蕴亦不生。或又若某人于某处受蕴不生者，其人于其处色蕴不生耶？若最后有而往生于五蕴［有］时，或往生于无想有情［有］时，其人于其处受蕴不生而其人于其处色蕴非不生。于五蕴［有］将般涅槃时，或于无色［有］而在最后有时，或由无想有情［有］死没时，其人于其处受蕴不生而色蕴亦不生。

    一五八

    若某人于某处受蕴不生者，其人于其处想蕴不生耶？若由四蕴［有］、五蕴［有］死没时，其人于其处受蕴虽不生而其人于其处想蕴非不生。于般涅槃时，或无想有情者，其人于其处受蕴不生而想蕴亦不生。或又若某人于某处想蕴不生者，其人于其处受蕴不生耶？若最后有而往生时，其人于其处想蕴不生而其人于其处受蕴非不生。于般涅槃时，或无想有情者。其人于其处想蕴不生而受蕴亦不生。

    一五九

    若某人色蕴生者，其人之受蕴生耶？若最后有者，其人色蕴生而其人受蕴非生。其余者，其人色蕴生而受蕴亦生。或又若某人受蕴生，其人之色蕴生耶？然。

    一六〇

    若某人受蕴生者，其人想蕴生耶？若最后有者，其人受蕴虽生而其人想蕴非生。其余者，其人受蕴生而想蕴亦生。或又若某人想蕴生者，其人受蕴生耶？然。

    一六一

    若于某处色蕴生者，于其处受蕴生耶？若无想有情［有］者，于其处色蕴生而于其处受蕴非生。若五蕴［有］者，于其处色蕴生而受蕴亦生。或又若于某处受蕴生者，于其处色蕴生耶？若无色［有］者，于其处受蕴生而于其处色蕴非生。若五蕴［有］者，于其处受蕴生而色蕴亦生。

    一六二

    若于某处受蕴生，于其处想蕴生耶？然。或又若于某处想蕴生者，于其处受蕴生耶？然。

    一六三

    若某人于某处色蕴生，其人于其处受蕴生耶？若于五蕴［有］而于最后有者及无想有情者，其人于其处色虽生，其人于其处受蕴非生。其余者，若五蕴［有情］时，其人于其处色蕴生而受蕴亦生。或又若某人于某处受蕴生者，其人于其处色蕴生耶？若无色［有情］者，其人于其处受蕴生而其人于其处色蕴非生。若五蕴［有情］者，其人于其处受蕴生而色蕴亦生。

    一六四

    若某人于某处受蕴生者，其人于其处想蕴生耶？若最后有者，其人于其处受蕴虽生而其人于其处想蕴非生。其余者，若四蕴［有情］、五蕴［有情］时，其人于其处受蕴生而想蕴亦生。或又若某人于某处想蕴生者，其人于其处受蕴生耶？然。

    一六五

    若某人色蕴不生者，其人受蕴不生耶？无有［如是之人］。或又若某人受蕴不生者，其人色蕴不生耶？生。

    一六六

    若某人受蕴不生者，其人想蕴不生耶？无有［如是之人］。或又若某人想蕴不生者，其人受蕴不生耶？生。

    一六七

    若于某处色蕴不生者，于其处受蕴不生耶？生。或又若于某处受蕴不生者，于彼处之色蕴不生耶？生。

    一六八

    若于某处受蕴不生者，于其处想蕴不生耶？然。或又若于某处想蕴不生者，于其处受蕴不生耶？然。

    一六九

    若某人于某处色蕴不生者，其人于其处受蕴不生耶？若无色［有情］者，其人于其处色蕴虽不生而其人于其处受蕴非不生。于净居［天］及无色［有］若最后有者，其人于其处色蕴不生而受蕴亦不生。或又若某人于某处受蕴不生者，其人于其处色蕴不生耶？于五蕴［有］若最后有者及无想［有情］者，其人于其处受蕴虽不生而其人于其处色蕴非不生。于净居［天］及无色［有］若在最后有者，其人于其处受蕴不生而色蕴亦不生。

    一七〇

    若某人于某处受蕴不生者，其人于其处想蕴不生耶？然。或又若某人于某处想蕴不生者，其人于其处受蕴不生耶？若最后有者，其人于其处想蕴不生而其人于其处受蕴非不生。若净居［天］及无想有情者，其人于其处想蕴不生而受蕴亦不生。

    灭分

    一七一

    若某人色蕴灭者，其人受蕴灭耶？若由无想有情［有］死没时，其人色蕴虽灭而其人受蕴非灭。若由五蕴［有］死没时，其人色蕴灭而受蕴亦灭。或又若某人受蕴灭者，其人色蕴灭耶？若由无色［有］死没时，其人受蕴虽灭而其人色蕴非灭。若由五蕴［有］死没时，其人受蕴灭而色蕴亦灭。

    一七二

    若于某处色蕴灭者，于其处受蕴灭耶？若于无想有情［有］时，于其处色蕴虽灭而于其处受蕴非灭。若于五蕴［有］时，于其处色蕴灭而受蕴亦灭。或又若于某处受蕴灭者，于其处色蕴灭耶？若于无色［有］时，于其处受蕴虽灭而于其处色蕴非灭。若于五蕴［有］时，于其处受蕴灭者而色蕴亦灭。

    一七三

    若某人于某处色蕴灭者，其人于其处受蕴灭耶？若由无想有情［有］死没时，其人于其处色蕴虽灭而其人于其处受蕴非灭。若由五蕴［有］死没时，其人于其处色蕴灭者而受蕴亦灭。或又若某人于某处受蕴灭者其人于其处色蕴灭耶？若由无色［有］死没时，其人于其处受蕴虽灭而其人于其处色蕴非灭。若由五蕴［有］死没时，其人于其处受蕴灭者而色蕴亦灭。

    一七四

    若某人色蕴不灭者，其人受蕴不灭耶？若由无色［有］死没时，其人色蕴虽不灭而其人受蕴非不灭。凡往生时，其人色蕴不灭而受蕴亦不灭。或又若某人受蕴不灭者，其人色蕴不灭耶？若由无想有情［有］死没之时，其人受蕴虽不灭而其人色蕴非不灭。凡往生时，其人受蕴不灭而色蕴亦不灭。

    一七五

    若于某处色蕴不灭者，于其处受蕴不灭耶？灭。或又若于某处受蕴不灭者，于其处色蕴不灭耶？灭。

    一七六

    若某人于某处色蕴不灭者，其人于其处受蕴不灭耶？若由无色［有］死没时，其人于其处色蕴虽不灭而其人于其处受蕴非不灭。凡往生时，其人于其处色蕴不灭而受蕴亦不灭。或又若某人于某处受蕴不灭者，其人于其处色蕴不灭耶？若由无想无情［有］死没时，其人于其处受蕴虽不灭而其人于其处色蕴非不灭。凡往生时，其人于其处则受蕴不灭而色蕴亦不灭。

    一七七

    若某人色蕴已灭者，其人受蕴已灭耶？然。或又若某人受蕴已灭者，其人色蕴已灭耶？然。

    一七八

    若于某处色蕴灭者，于其处受蕴已灭耶？若于无想有情［有］时，于其处色蕴虽已灭而于其处受蕴非已灭。若于五蕴［有］时，于其处色蕴已灭者而受蕴亦已灭。或又若于某处受蕴已灭者，于其处之色蕴已灭耶？若于无色［有］之时，于其处之受蕴虽已灭而于彼处色蕴非已灭。若于五蕴［有］时，于其处受蕴已灭而色蕴亦已灭。

    一七九

    若某人于某处色蕴已灭者，其人于其处受蕴亦已灭耶？若是无想有情者，其人于其处色蕴虽已灭而其人于其处受蕴非已灭。若是五蕴［有情］者，其人于其处色蕴已灭而受蕴亦已灭。或又若某人于某处受蕴已灭者，其人于其处色蕴已灭耶？若是无色［有情］者，其人于其处受蕴虽已灭而其人于其处色蕴非已灭。若是五蕴［有情］者，其人于其处受蕴已灭而色蕴亦已灭。

    一八〇

    若某人色蕴不灭者，其人受蕴不灭耶？无有［如是之人］。或又若某人受蕴不灭者，其人色蕴不灭耶？无有［如是之人］。

    一八一

    若于某处色蕴不灭者，于其处受蕴不灭耶？灭。或又若于某处受蕴不灭者，于其处色蕴不灭耶？灭。

    一八二

    若某人于某处色蕴不灭者，其人于其处受蕴不灭耶？若是无色［有情］者，其人于其处色蕴不灭而其人于其处受蕴非不灭。若是净居［天］者，其人于其处色蕴不灭而受蕴亦不灭。或又若某人于某处受蕴不灭者，其人于其处色蕴不灭耶？若是无想有情者，其人于其处受蕴不灭而其人于其处色蕴非不灭。若是净居［天］，其人于其处受蕴不灭而色蕴亦不灭。

    一八三

    若某人色蕴应灭者，其人受蕴应灭耶？然。或又若某人受蕴应灭者其人色蕴应灭耶？若最后有往生于无色［有］时及往生于无色［有］应般涅槃之死没时，其人受蕴虽应灭而其人色蕴非应灭。若其余之人，受蕴应灭而色蕴亦应灭。

    一八四

    若于某处色蕴应灭者，于其处受蕴应灭耶？若是无想有情［有］者，于其处色蕴虽应灭而于其处受蕴非应灭。若是五蕴［有］者，于其处色蕴应灭而受蕴亦灭。或又若于某处受蕴应灭者，于其处色蕴应灭耶？若是无色［有］，于其处受蕴虽应灭而于其处色蕴非应灭。若是五蕴［有］者，于其处受蕴应灭而色蕴亦应灭。

    一八五

    若某人于某处色蕴应灭者，其人于其处受蕴应灭耶？若是无想有情者，其人于其处色蕴虽应灭而其人于其处受蕴非应灭。若是五蕴［有情］者，其人于其处色蕴应灭而受蕴亦灭。或又若某人于某处受蕴应灭者，其人于其处色蕴应灭耶？若是无色［有情］者，其人于其处受蕴虽应灭而其人于其处色蕴非应灭。若是五蕴［有情］者，其人于其处受蕴应灭而色蕴亦应灭。

    一八六

    若某人色蕴不应灭者，其人受蕴不应灭耶？若最后有而往生于无色［有］时及往生于无色［有］而应般涅槃之死没时，其人色蕴虽不应灭而其人受蕴非不应灭。若般涅槃时，其人色蕴不应灭而受蕴亦不应灭。或又若某人受蕴不应灭者，其人色蕴不应灭耶？然。

    一八七

    若于某处色蕴不应灭者，于其处受蕴不应灭耶？应灭。或又若于某处受蕴不应灭者，于其处色蕴不应灭耶？应灭。

    一八八

    若某人于某处色蕴不应灭者，其人于其处受蕴不应灭耶？若是无色［有情］者，其人于其处色蕴虽不应灭而其人于其处受蕴非不应灭。于般涅槃时，其人于其处色蕴不应灭而受蕴亦不应灭。或又若某人于某处受蕴不应灭者，其人于其处色蕴不应灭耶？若是无想有情者，其人于其处受蕴虽不应灭而其人于其处色蕴非不应灭。于般涅槃时，其人于其处受蕴不应灭而色蕴亦不应灭。

    一八九

    若某人色蕴灭者，其人受蕴灭耶？然。或又若某人受蕴已灭者，其人色蕴灭耶？凡往生时，其人受蕴已灭而其人色蕴非灭。若由五蕴［有］死没时及由无想有情［有］死没时，其人受蕴已灭而色蕴亦灭。

    一九〇

    若某人受蕴灭者，其人想蕴灭耶？然。或又若某人想蕴已灭者其人受蕴灭耶？凡往生时及由无想有情［有］之死没时，其人想蕴虽已灭而其人受蕴非灭。若由四蕴［有］、五蕴［有］之死没时，其人想蕴已灭而受蕴亦灭。

    一九一

    若于某处色蕴灭者，于其处受蕴灭耶？若是无想有情［有］者，于其处色蕴虽灭而于其处受蕴非灭。若是五蕴［有］者，于其处色蕴灭而受蕴亦灭。或又若于某处受蕴灭者，于其处色蕴灭耶？若是无色［有］者，于其处受蕴已灭而于其处色蕴非灭。若是五蕴［有］者，于其处受蕴已灭而色蕴亦灭。

    一九二

    若于某处受蕴灭者，于其处想蕴灭耶？然。或又若于某处想蕴已灭者于其处受蕴灭耶？然。

    一九三

    若某人于某处色蕴灭者，其人于其处受蕴灭耶？若于净居［天］而般涅槃时及由无想有情［有］之死没时，其人于其处色蕴虽灭而其人于其处受蕴非灭。其余之由五蕴［有］之死没时，其人于其处色蕴灭而受蕴亦灭。或又若某人于某处受蕴已灭者其人于其处色蕴灭耶？若往生于五蕴［有］时及无色［有情］者，其人于其处受蕴虽已灭而其人于其处色蕴非灭。若由五蕴［有］之死没时，其人于其处受蕴已灭而色蕴亦灭。

    一九四

    若某人于某处受蕴灭者，其人于其处想蕴灭耶？若于净居［天］而般涅槃时，其人于其处受蕴虽灭而其人于其处想蕴非灭。其余之由四蕴［有］、五蕴［有］之死没时，其人于其处受蕴灭而想蕴亦灭。或又若某人于某处想蕴已灭者，其人于其处受蕴灭耶？往生于四蕴［有］、五蕴［有］时，其人于其处想蕴虽已灭而其人于其处受蕴非灭。由四蕴［有］、五蕴［有］之死没时，其人于其处想蕴已灭而受蕴亦灭。

    一九五

    若某人色蕴不灭者其人受蕴不灭耶？灭。或又若某人之受蕴不灭者，其人色蕴不灭耶？无有［如是之人］。

    一九六

    若某人受蕴不灭者其人想蕴不灭耶？灭。或又若某人想蕴不灭者其人受蕴不灭耶？无有［如是之人］。

    一九七

    若于某处色蕴［……乃至……］（应为广说）。

    一九八

    若某人于某处色蕴不灭者，其人于其处受蕴不灭耶？往生于五蕴［有］时及无色［有情］者，其人于其处色蕴虽不灭而其人于其处受蕴非不灭。往生于净居［天］时及往生于无想有情［有］时，其人于其处色蕴不灭而受蕴亦不灭。或又若某人于某处受蕴不灭者，其人于其处色蕴不灭耶？于净居［天］而般涅槃时及由无想有情［有］之死没时，其人于其处受蕴虽不灭而其人于其处色蕴非不灭。往生净居［天］时及往生于无想有情［有］时，其人于其处受蕴不灭而色蕴亦不灭。

    一九九

    若某人于某处受蕴不灭者，其人于其处想蕴不灭耶？往生于四蕴［有］、五蕴［有］时，其人于其处受蕴虽不灭而其人于其处想蕴非不灭。往生于净居［天］时及由无想有情［有］之死没时，其人于其处受蕴不灭而想蕴亦不灭。或又若某人于其处想蕴不灭者，其人于其处受蕴不灭耶？于净居［天］而般涅槃时，其人于其处想蕴虽不灭而其人于其处受蕴非不灭。往生于净居［天］时及由无想有情［有］之死没时，其人于其处想蕴不灭而受蕴亦不灭。

    二〇〇

    若某人色蕴灭者，其人受蕴应灭耶？于五蕴［有］而般涅槃时，其人色蕴虽灭而其人受蕴非应灭。其余之由五蕴［有］之死没时及由无想有情［有］之死没时，其人色蕴灭而受蕴亦应灭。或又若某人受蕴应灭者，其人色蕴灭耶？凡往生时及由无色［有］之死没时，其人受蕴应灭而其人色蕴非灭。由五蕴［有］之死没时及由无想有情［有］之死没时，其人受蕴应灭而色蕴亦灭。

    二〇一

    若某人受蕴灭者，其人想蕴应灭耶？于般涅槃时，其人受蕴虽灭而其人想蕴非应灭。其余之由四蕴［有］、五蕴［有］之死没时，其人受蕴灭而想蕴亦应灭。或又若某人之想蕴灭者，其人受蕴灭耶？凡往生时及由无想有情［有］之死没时，其人之想蕴虽应灭而其人受蕴非灭。由四蕴［有］、五蕴［有］之死没时，其人想蕴应灭而受蕴亦灭。

    二〇二

    若于某处之色蕴灭……乃至……

    二〇三

    若某人于某处色蕴灭者，其人于其处受蕴应灭耶？于五蕴［有］而般涅槃时及由无想有情［有］之死没时，其人于其处色蕴虽灭而其人于其处受蕴非应灭。其余之由五蕴［有］之死没时，其人于其处色蕴灭而受蕴亦应灭。或又若某人于某处受蕴应灭者，其人于其处色蕴灭耶？往生于五蕴［有］时或无色［有情］者，其人于其处受蕴虽应灭而其人于其处色蕴非灭。由五蕴［有］之死没时，其人于其处受蕴应灭而色蕴亦灭。

    二〇四

    若某人于某处色蕴灭者，其人于其处想蕴应灭耶？般涅槃时，其人于其处受蕴虽灭而其人于其处想蕴非应灭。其余之由四蕴［有］、五蕴［有］之死没时，其人于其处受蕴灭而想蕴亦应灭。或又若某人于某处之想蕴应灭者，其人于其处受蕴灭耶？往生于四蕴［有］、五蕴［有］时，其人于其处想蕴应灭而其人于其处受蕴非灭。由四蕴［有］、五蕴［有］之死没时，其人于其处想蕴应灭而受蕴亦灭。

    二〇五

    若某人色蕴不灭者，其人受蕴应不灭耶？凡往生时及由无色［有］之死没时，其人色蕴虽不灭而其人受蕴应非不灭。于无色［有］般涅槃时，其人色蕴不灭而受蕴亦不灭。或又若某人受蕴应不灭者其人色蕴不灭耶？于五蕴［有］般涅槃时，其人受蕴虽不灭而其人色蕴非不灭。于无色［有］般涅槃时，其人受蕴应不灭而色蕴亦不灭。

    二〇六

    若某人受蕴不灭者，其人想蕴应不灭耶？应灭。或又若某人想蕴应不灭者，其人受蕴亦不灭耶？灭。

    二〇七

    若于某处色蕴不灭者……乃至……

    二〇八

    若某人于某处色蕴不灭者，其人于其处受蕴应不灭耶？若往生于五蕴［有］时及无色［有情］时，其人于其处色蕴不灭而其人于其处受蕴非应不灭。于无色［有］般涅槃时及往生于无想有情［有］时，其人于其处色蕴不灭而受蕴亦不灭。或又若某人于某处受蕴应不灭者，其人于彼处色蕴不灭耶？若于五蕴［有］般涅槃时及由无想有情［有］之死没时，其人于其处受蕴虽不灭而其人于其处色蕴非不灭。于无色［有］般涅槃时及往生于无想有情［有］时，其人于其处受蕴应不灭而色蕴亦不灭。

    二〇九

    若某人于某处受蕴不灭者，其人于其处想蕴不灭耶？往生于四蕴［有］、五蕴［有］时，其人于其处受蕴虽不灭而其人于其处想蕴非不灭。若无想有情者，其人于其处受蕴不灭而想蕴亦应不灭。或又若某人于某处想蕴不灭者，其人于其处受蕴不灭耶？般涅槃时，其人于其处想蕴虽不灭而其人于其处受蕴非不灭。若无想有情者，其人于其处想蕴不灭而受蕴亦不灭。

    二一〇

    若某人色蕴已灭者其人之受蕴亦应灭耶？于般涅槃时，其人色蕴虽已灭而其人受蕴非应灭。其余者，其人色蕴灭而受蕴亦应灭。或又若某人受蕴应灭者，其人色蕴已灭耶？然。

    二一一

    若某人受蕴已灭者，其人想蕴亦应灭耶？于般涅槃时，其人受蕴虽已灭而其人想蕴非应灭。若其余者，其人受蕴已灭而想蕴亦应灭。或又若某人想蕴应灭者，其人受蕴应灭耶？然。

    二一二

    若于某处色蕴已灭者……乃至……

    二一三

    若某人于某处色蕴已灭者，其人于其处受蕴应灭耶？于五蕴［有］般涅槃时，及无想有情时，其人于其处色蕴虽已灭而其人于其处受蕴非应灭。其余五蕴［有情］时，其人于其处色蕴已灭而受蕴亦应灭。或又若某人于某处受蕴应灭，其人于其处色蕴灭耶？往生于净居［天］时及无色［有情］时，其人于其处受蕴虽应灭而其人于其色蕴非灭。其余之五蕴［有情］者，其人于其处受蕴灭而色蕴亦灭。

    二一四

    若某人于某处受蕴已灭者，其人于其处想蕴灭耶？于般涅槃时，其人于其处受蕴已灭而其人于其处想蕴非应灭。其余之四蕴［有情］、五蕴［有情］者，其人于其处受蕴已灭而想蕴亦应灭。或又若某人于某处想蕴应灭者，其人于其处受蕴应灭耶？往生于净居［天］时，其人于其处想蕴虽应灭而其人于其处受蕴应非灭。其余之四蕴［有情］、五蕴［有情］者，其人于其处想蕴应灭而受蕴亦灭。

    二一五

    若某人色蕴不灭者，其人受蕴应不灭耶？无有［如是之人］。或又若某人受蕴应不灭者，其人色蕴不灭耶？灭。

    二一六

    若某人受蕴不灭者其人想蕴不灭耶？无有［如是之人］。或又若某人想蕴应不灭者，其人受蕴不灭耶？灭。

    二一七

    若于某处色蕴不灭者，……乃至……

    二一八

    若某人于某处色蕴不灭者，其人于其处受蕴不灭耶？往生于净居［天］时及无色［有情］者，其人于其处色蕴虽不灭而其人于其处受蕴非不灭。于净居［天］般涅槃时及于无色［有］般涅槃时，其人于其处虽色蕴不灭而受蕴亦不灭。或又若某人于某处受蕴应不灭者，其人于其处色蕴不灭耶？于五蕴［有］般涅槃时及无想有情者，其人于其处受蕴应不灭而其人于其处色蕴非不灭。于净居［天］般涅槃时及于无色［有］般涅槃时，其人于其处受蕴不灭而色蕴亦不灭。

    二一九

    若某人于某处受蕴不灭者，其人于其处想蕴应不灭耶？往生于净居［天］时，其人于其处受蕴虽不灭而其人于其处想蕴非不灭。于净居［天］般涅槃时，及无想有情者，其人于其处受蕴不灭而想蕴亦不灭。或又若某人于某处想蕴应不灭者，其人于其处受蕴不灭耶？于五蕴［有］般涅槃时，其人于其处想蕴虽应不灭而其人于其处受蕴非不灭。于净居［天］般涅槃时及无想有情者，其人于其处想蕴不灭而受蕴亦不灭。

    生灭分

    二二〇

    若某人色蕴生者，其人受蕴灭耶？不然。或又若某人受蕴灭者，其人色蕴生耶？不然。

    二二一

    若某人受蕴生者，其人想蕴灭耶？不然。或又若某人想蕴灭者，其人受蕴生耶？不然。

    二二二

    若于某处色蕴生者，于其处受蕴灭耶？若于无想有情［有］时，于其处色蕴虽生而于其处受蕴非灭。若于五蕴［有］时，于其处色蕴生而受蕴灭。或又若于某处受蕴灭者，于其处色蕴生耶？若于无色［有］时，于其处受蕴灭而于其处色蕴非生。若于五蕴［有］时，于其处受蕴灭而色蕴生。

    二二三

    若于某处受蕴生者，于其处想蕴灭耶？然。或又若于某处想蕴灭者，于其处受蕴生耶？然。

    二二四

    若某人于某处色蕴生者，其人于其处受蕴灭耶？不然。或又若某人于某处受蕴灭者，其人于其处色蕴生耶？不然。

    二二五

    若某人于某处受蕴生者，其人于其处想蕴灭耶？不然。或又若某人于某处想蕴灭者，其人于其处受蕴生耶？不然。

    二二六

    若某人色蕴不生者，其人受蕴不灭耶？若由四蕴［有］、五蕴［有］之死没时，其人色蕴虽不生而其人受蕴非不灭。往生于无色［有］时及由无想有情［有］之死没时，其人色蕴不生而受蕴亦不灭。或又若某人受蕴不灭者，其人色蕴不生耶？往生于五蕴［有］时及往生于无想有情［有］时，其人受蕴不灭而其人之色蕴非不生。往生于无色［有］时及由无想有情［有］之死没时，其人受蕴不灭而色蕴亦不生。

    二二七

    若某人受蕴不生者，其人想蕴不灭耶？若由四蕴［有］、五蕴［有］之死没时，其人受蕴不生而其人想蕴非不灭。若无想有情者，其人受蕴不生而想蕴亦不灭。或又若某人想蕴不灭者，其人受蕴不生耶？若往生于四蕴［有］、五蕴［有］时，其人想蕴虽不灭而其人受蕴非不灭。若无想有情者，其人想蕴不灭而受蕴亦不生。

    二二八

    若于某处色蕴不生者，于其处受蕴不灭耶？灭。或又若于某处受蕴不灭者，于其处色蕴不生耶？生。

    二二九

    若于某处受蕴不生于者，其处想蕴不灭耶？然。或又若于某处想蕴不灭者，于其处受蕴不生耶？然。

    二三〇

    若某人于某处色蕴不生者，其人于其处受蕴不灭耶？由四蕴［有］、五蕴［有］之死没时，其人于其处色蕴虽不生而其人于其处受蕴非不灭。往生于无色［有］时及由无想有情［有］之死没时，其人于其处虽色蕴不生而受蕴亦不灭。或又若某人于某处受蕴不灭者，其人于其处色蕴不生耶？往生于五蕴［有］时及往生于无想有情［有］时，其人于其处受蕴虽不灭而其人于其处色蕴非不生。往生于无色［有］时及由无想有情［有］之死没时，其人于其处受蕴不灭而色蕴亦不生。

    二三一

    若某人于某处受蕴不生者，其人于其处想蕴不灭耶？由四蕴［有］、五蕴［有］之死没时，其人于其处受蕴虽不生而其人于其处想蕴非不灭。无想有情者，其人于其处受蕴虽不生而想蕴亦不灭。或又若某人于某处想蕴不灭者，其人于其处受蕴不生耶？往生于四蕴［有］、五蕴［有］时，其人于其处想蕴虽不灭，其人于其处而受蕴非不生。无想有情者，其人于其处虽想蕴不灭而受蕴亦不生。

    二三二

    若某人色蕴已生者，其人受蕴已灭耶？然。或又若某人受蕴已灭者，其人色蕴已生耶？然。

    二三三

    若某人受蕴已生者，其人想蕴已灭耶？然。或又若某人想蕴已灭者，其人受蕴已生耶？然。

    二三四

    若于某处色蕴已生者……乃至……

    二三五

    若某人于某处色蕴已生者，其人于其处受蕴已灭耶？若无想有情者，其人于其处色蕴虽已生而其人于其处受蕴非已灭。若五蕴［有情］者，其人于其处色蕴已生而受蕴已灭。或又若某人于某处受蕴已灭者，其人于其处色蕴已生耶？若无色［有情］者，其人于其处受蕴虽已灭而其人于其处色蕴非生。若五蕴［有情］者，其人于其处受蕴已灭而色蕴已生。

    二三六

    若某人于某处受蕴已生者，其人于其处想蕴已灭耶？然。或又若某人于某处想蕴已灭者其人于其处受蕴已生耶？然。

    二三七

    若某人色蕴不生者，其人受蕴不灭耶？无有［如是之人］。或又若某人受蕴不灭者，其人色蕴不生耶？无有［如是之人］。

    二三八

    若某人受蕴不生者，其人想蕴不灭耶？无有［如是之人］。或又若某人想蕴不灭者其人受蕴不生耶？无有［如是之人］。

    二三九

    若于某处色蕴不生者……乃至……

    二四〇

    若某人于某处色蕴不生者，其人于其处受蕴不灭耶？若无色［有情］者，其人于其处色蕴虽不生，其人于其处而受蕴非不灭。若净居［天］者，其人于其处虽色蕴不生而受蕴亦不灭。或又若某人于某处受蕴不灭者，其人于其处色蕴不生耶？若无想有情，其人于其处受蕴虽不灭其人于其处而色蕴非不生。若净居［天］者，其人于其处虽受蕴不灭而色蕴亦不生。

    二四一

    若某人于某处受蕴不生者，其人于其处想蕴不灭耶？然。或又若某人于某处想蕴不灭者其人于其处受蕴不生耶？然。

    二四二

    若某人色蕴应生者，其人受蕴应灭耶？然。或又若某人受蕴应灭者，其人色蕴应生耶？若最后有而往生时及往生于无色［有］应般涅槃时，其人受蕴虽应灭而其人色蕴非生。若其余者，其人受蕴应灭而色蕴应生。

    二四三

    若某人受蕴应生者，其人想蕴应灭耶？然。或又若某人想蕴应灭者，其人受蕴应生耶？若最后有而往生时，其人想蕴虽应灭而其人受蕴非应生。若其余者，其人想蕴应灭而受蕴应生。

    二四四

    若于某处色蕴应生者……乃至……

    二四五

    若某人于某处色蕴应生者，其人于其处受蕴应灭耶？若无想有情者，其人于其处色蕴虽应生而其人于其处受蕴非应灭。若五蕴［有情］者，其人于其处色蕴应生而受蕴亦应灭。或又若某人于某处受蕴应灭者，其人于其处色蕴应生耶？若最后有而往生于五蕴［有］时及无色［有情］者，其人于其处受蕴虽应灭而其人于其处色蕴非应生。其余之五蕴［有情］者，其人于其处虽受蕴应灭而色蕴应生。

    二四六

    若某人于某处受蕴应生者，其人于其处想蕴应灭耶？然。或又若某人于某处想蕴应灭者，其人于其处受蕴应生耶？若最后有而往生时，其人于其处想蕴应灭而其人于其处受蕴非应生。其余之四蕴［有情］、五蕴［有情］者，其人于其处想蕴应灭而受蕴应生。

    二四七

    若某人色蕴不生者其人受蕴不灭耶？若最后有而往生时及往生于无色［有］应般涅槃时，其人色蕴应不生而其人受蕴应非不灭。般涅槃时，其人色蕴不生而受蕴亦不灭。或又若某人受蕴不灭者，其人色蕴可不生耶？然。

    二四八

    若某人受蕴不生者，其人想蕴不灭耶？若最后有而往生时，其人受蕴虽不生而其人想蕴非不灭。般涅槃时，其人受蕴不生而想蕴亦不灭。或又若某人想蕴不灭者，其人受蕴应不生耶？然。

    二四九

    若于某处色蕴不生者……乃至……

    二五〇

    若某人于某处色蕴不生者，其人于其处受蕴不灭耶？若最后有而往生于五蕴［有］时及无色［有情］者，其人于其处色蕴应不生而其人于其处受蕴应非不灭。般涅槃时，其人于其处色蕴应不生而受蕴应不灭。或又若某人于某处受蕴应不灭者，其人于其处色蕴应不生耶？若无想有情者，其人于其处受蕴应不灭而其人于其处色蕴非不灭。般涅槃时，其人于其处受蕴不灭而色蕴不生。

    二五一

    若某人于某处受蕴不生者其人于其处想蕴不灭耶？若最后有而往生时，其人于其处受蕴应不生而其人于其处想蕴应非不灭。般涅槃时及无想有情时，其人于其处受蕴不生而想蕴不灭。或又若某人于某处想蕴不灭者其人于彼处受蕴不生耶？然。

    二五二

    若某人色蕴生者，其人受蕴灭耶？然。或又若某人受蕴已灭者，其人色蕴生耶？凡死没时及往生于无色［有］时，其人受蕴已灭，其人色蕴非生。往生于五蕴［有］时及往生于无想有情［有］时，其人受蕴已灭而色蕴生……乃至……（如“生分”，现在与过去［之问］可为分别而于此处如是亦可分别）。

    二五三

    若某人色蕴生者，其人受蕴灭耶？然。或又若某人受蕴灭者，其人色蕴生耶？凡死没时及往生于无色［有］时，其人受蕴虽应灭而其人之色蕴非生。若往生于五蕴［有］时及往生于无想有情［有］时，其人受蕴灭而色蕴生。

    二五四

    若某人受蕴生者其人想蕴灭耶？然。或又若某人想蕴灭者，其人受蕴生耶？凡死没之时及往生于无想有情［有］时，其人想蕴应灭而其人受蕴非生。往生于四蕴［有］、五蕴［有］时，其人想蕴应灭而受蕴生。

    二五五

    若于某处色蕴生者……乃至……

    二五六

    若某人于某处色蕴生者，其人于其处受蕴灭耶？往生于无想有情［有］时，其人于其处色蕴虽生而其人于其处受蕴非应灭。往生于五蕴［有］时，其人于其处色蕴生而受蕴灭。或又若某人于某处受蕴灭者，其人于其处色蕴生耶？若由五蕴［有］之死没时及往生于无色［有］时，其人于其处受蕴应灭而其人于其处色蕴非生。若往生于五蕴［有］时，其人于其处受蕴灭而色蕴生。

    二五七

    若某人于某处受蕴生者，其人于其处想蕴灭耶？然。或又若某人于某处想蕴应灭者其人于其处受蕴生耶？若由四蕴［有］、五蕴［有］之死没时，其人于其处想蕴应灭而其人于其处受蕴非生。若往生于四蕴［有］、五蕴［有］时，其人于其处想蕴灭而受蕴生。

    二五八

    若某人色蕴不生者，其人受蕴不灭耶？凡死没时及往生于无色［有］时，其人色蕴不生而其人受蕴非不灭。般涅槃时，其人色蕴不生而受蕴不灭。或又若某人受蕴不灭其人色蕴不生耶？然。

    二五九

    若某人受蕴不生者，其人想蕴不灭耶？凡死没时及往生于无想有情［有］时，其人受蕴虽不生而其人想蕴非灭。般涅槃时，其人受蕴不生而想蕴不灭。或又若某人想蕴不灭者，其人之受蕴不生耶？然。

    二六〇

    若于某处色蕴不生者……乃至……

    二六一

    若某人于某处色蕴不生者，其人于其处受蕴应不灭耶？若由五蕴［有］之死没时，及无色［有情］者，其人于其处色蕴虽不生而其人于其处受蕴应非不灭。般涅槃时及由无想有情［有］之死没时，其人于其处色蕴不生而受蕴亦应不灭。或又若某人于某处受蕴不灭者，其人于其处色蕴不生耶？往生于无想有情［有］时，其人于其处受蕴应不灭而其人于其处色蕴非不生。般涅槃时及由无想有情［有］之死没时，其人于其处受蕴应不灭而色蕴不生。

    二六二

    若某人于某处受蕴不生者，其人于其处想蕴不灭耶？若由四蕴［有］、五蕴［有］之死没时，其人于其处受蕴不生，而其人于彼处想蕴非不灭。般涅槃时及无想有情者，其人于其处受蕴不生而想蕴应不灭。或又若某人于某处想蕴不灭者，其人于其处受蕴不生耶？然。

    二六三

    若某人色蕴已生者，其人受蕴灭耶？般涅槃时，其人色蕴虽已生，其人而受蕴非应灭。若余者，其人色蕴已生而受蕴应灭。或又若某人受蕴应灭者，其人色蕴已生耶？然。

    二六四

    若某人受蕴已生者，其人想蕴应灭耶？般涅槃时，其人受蕴已生，其人而想蕴非应灭。若余者，其人受蕴已生而想蕴应灭。或又若某人想蕴应灭者，其人受蕴已生耶？然。

    二六五

    若于某处色蕴已生者，……乃至……

    二六六

    若某人于某处色蕴已生者，其人于其处受蕴应灭耶？若于五蕴［有］般涅槃时及无想有情者，其人于其处色蕴虽已生，而其人于其处受蕴非应灭。其余之五蕴［有情］者，其人于其处色蕴已生而受蕴应灭。或又若某人于某处受蕴应灭者，其人于其处色蕴已生耶？若往生于净居［天］时及无色［有情］者，其人于其处受蕴虽应灭而其人于其处色蕴非已生。其余之五蕴［有情］者，其人于其处受蕴应灭而色蕴已生。

    二六七

    若某人于某处受蕴已生者，其人于其处想蕴应灭耶？般涅槃时，其人于其处受蕴虽已生而其人于其处想蕴非应灭。余之四蕴［有情］、五蕴［有情］者，其人于其处受蕴已生而想蕴应灭。或又若某人于某处想蕴应灭者，其人于其处受蕴已生耶？往生于净居［天］时，其人于其处想蕴虽应灭而其人于彼处受蕴非生。其余之四蕴［有情］、五蕴［有情］者，其人于其处想蕴应灭而受蕴生。

    二六八

    若某人色蕴不生者，其人受蕴应不灭耶？无有［如是之人］。或又若某人受蕴应不灭者，其人色蕴不生耶？生。

    二六九

    若某人受蕴不生者，其人想蕴应不灭耶？无有［如是之人］。或又若某人想蕴应不灭者，其人受蕴不生耶？生。

    二七〇

    若于某处色蕴不生者……乃至……

    二七一

    若某人于某处色蕴不生者，其人于其处受蕴应不灭耶？往生于净居［天］时及无色［有情］者，其人于其处色蕴虽不生而其人于其处受蕴应非不灭。于净居［天］般涅槃时及于无色［有］般涅槃时，其人于其处色蕴不生而受蕴亦不灭。或又若某人于某处受蕴不灭者，其人于其处色蕴不生耶？于五蕴［有］般涅槃时及无想有情者，其人于其处受蕴虽不应灭而其人于其处色蕴非不生。于净居［天］般涅槃时及于无色［有］般涅槃时，其人于其处受蕴不灭而色蕴亦不生。

    二七二

    若某人于某处受蕴不生者，其人于其处想蕴应不灭耶？若往生于净居［天］时，其人于其处受蕴虽不生而其人于其处想蕴应非不灭。若于净居［天］般涅槃时或无想有情之时，其人于其处受蕴不生而想蕴应不灭。或又若某人于某处之想蕴应不灭者，其人于其处受蕴不生耶？若般涅槃时，其人于其处想蕴虽应不灭而其人于其处受蕴非不生。若于净居［天］般涅槃时及无想有情者，其人于其处想蕴不灭而受蕴不生。

    ［第三］遍知分

    二七三

    遍知色蕴者是遍知受蕴耶？然。或又遍知受蕴者是遍知色蕴耶？然。不遍知色蕴者是不遍知受蕴耶？然。或又不遍知受蕴者是不遍知色蕴耶？然。

    二七四

    遍知色蕴者是遍知受蕴耶？然。或又遍知受蕴者是遍知色蕴耶？然。不遍知色蕴者是不遍知受蕴耶？然。或又不已遍知受蕴者是不遍知色蕴耶？然。

    二七五

    应遍知色蕴者是应遍知受蕴耶？然。或又应遍知受蕴者是应遍知色蕴耶？然。不应遍知色蕴者是不应受蕴遍知耶？然。或又不应遍知受蕴者是不应遍知色蕴耶？然。

    二七六

    遍知色蕴者是遍知受蕴耶？不然。或又遍知受蕴者是遍知色蕴耶？不然。不遍知色蕴者是不遍知受蕴耶？阿罗汉是不遍知色蕴而非不遍知受蕴。除最上道具足者与阿罗汉外，其余之补特伽罗是不遍知色蕴而受蕴亦不遍知。或又不遍知色蕴者是不遍知色蕴耶？最上道具足者是不遍知受蕴而非不遍知色蕴。除最上道具足者与阿罗汉外，其余之补特伽罗是不遍知受蕴而亦不遍知色蕴。

    二七七

    遍知色蕴者是应遍知受蕴耶？不然。或又应遍知受蕴者是遍知色蕴耶？不然。不遍知色蕴者是不应遍知受蕴耶？道应获得者是不遍知色蕴而非不遍知受蕴。不获得阿罗汉与道之异生是不遍知色蕴而受蕴亦不遍知。或又不遍知受蕴者是不遍知色蕴耶？最上道具足者是不遍知受蕴而非不遍知色蕴。不获得阿罗汉与道之异生是不遍知受蕴而亦不遍知色蕴。

    二七八

    遍知色蕴者是遍知受蕴耶？不然。或又应遍知受蕴者是已遍知色蕴耶？不然。不遍知色蕴者是不遍知受蕴耶？道获得者是不遍知色蕴而非不遍知受蕴。最上道具足者、不获得道之异生是不遍知色蕴而亦不遍知受蕴。或又不遍知受蕴者是不遍知色蕴耶？阿罗汉者是不遍知受蕴而亦非不遍知色蕴。最上道具足者、不获得道之异生是不遍知受蕴而亦不遍知色蕴。
汉译南传大藏经第 51 册 No. 0028 双论(第1卷-第6卷)

    ［第三品］处双论

    ［第一］施设分

    二七九

    十二处者是眼处、耳处、鼻处、舌处、身处、色处、声处、香处、味处、所触处、意处、法处。

    总说分

    二八〇

    眼是眼处耶？眼处是眼耶？耳是耳处耶？耳处是耳耶？鼻是鼻处耶？鼻处是鼻耶？舌是舌处耶？舌处是舌耶？身是身处耶？身处是身耶？色是色处耶？色处是色耶？声是声处耶？声处是声耶？香是香处耶？香处是香耶？味是味处耶？味处是味耶？所触是所触处耶？所触处是所触耶？意是意处耶？意处是意耶？法是法处耶？法处是法耶？

    二八一

    非眼是非眼处耶？非眼处是非眼耶？非耳是非耳处耶？非耳处是非耳耶？非鼻是非鼻处耶？非鼻处是非鼻耶？非舌是非舌处耶？非舌处是非舌耶？非身是非身处耶？非身处是非身耶？非色是非色处耶？非色处是非色耶？非声是非声处耶？非声处是非声耶？非香是非香处耶？非香处是非香耶？非味是非味处耶？非味处是非味耶？非所触是非所触处耶？非所触处是非所触耶？非意是非意处耶？非意处是非意耶？非法是非法处耶？非法处是非法耶？

    二八二

    眼是眼处耶？处是耳处耶？眼是眼处耶？处是鼻处耶？眼是眼处耶？处是舌处耶？……乃至……处是法处耶？耳是耳处耶？处是眼处耶？耳是耳处耶？处是鼻处耶？……乃至……处是法处耶？鼻是鼻处耶？……乃至……处是法处耶？……乃至……法是法处耶？处是眼处耶？法是法处耶？处是耳处耶？……乃至……处是意处耶？（可循序之）。

    二八三

    非眼是非眼处耶？非处是非耳处耶？非眼是非眼处耶？非处是非鼻处耶？非眼是非眼处耶？非处是非舌处耶？……乃至……非处是非法处耶？非耳是非耳处耶？非处是非眼处耶？非耳是非耳处耶？非处是非鼻处耶？……乃至……非处是非法处耶？非鼻是非鼻处耶？……乃至……非处是非法处耶？……乃至……非法是非法处耶？非处是非眼处耶？非法是非法处耶？非处是非耳处耶？……乃至……非处是非意处耶？（可循序之）。

    二八四

    眼是处耶？处是眼耶？耳是处耶？处是耳耶？鼻是处耶？处是鼻耶？舌是处耶？处是舌耶？身是处耶？处是身耶？色是处耶？处是色耶？声是处耶？处是声耶？香是处耶？处是香耶？味是处耶？处是味耶？所触是处耶？处是所触耶？意是处耶？处是意耶？法是处耶？处是法耶？

    二八五

    非眼是非处耶？非处是非眼耶？非耳是非处耶？非处是非耳耶？非鼻是非处耶？非处是非鼻耶？非舌是非处耶？非处是非舌耶？非身是非处耶？非处是非身耶？非色是非处耶？非处是非色耶？非声是非处耶？非处是非声耶？非香是非处耶？非处是非香耶？非味是非处耶？非处是非味耶？非所触是非处耶？非处是非所触耶？非意是非处耶？非处是非意耶？非法是非处耶？非处是非法耶？

    二八六

    眼是处耶？处是耳耶？……乃至……眼是处耶？处是法耶？耳是处耶？处是眼耶？……乃至……耳是处耶？处是法耶？鼻是处耶？处是眼耶？……乃至……处是法耶？法是处耶？处是眼耶？法是处耶？处是耳耶？……乃至……处是意耶？（可循序之）。

    二八七

    非眼是非处耶？非处是非耳耶？……乃至……非眼是非处耶？非处是非法耶？非耳是非处耶？非处是非眼耶？……乃至……非处是非法耶？非鼻是非处耶？非处是非眼耶？……乃至……非处是非法耶？非法是非处耶？非处是非眼耶？非法是非处耶？非处是非耳耶？……乃至……非处是非意耶？（可循序之）。

    义释分

    二八八

    眼是眼处耶？天眼、慧眼虽是眼而非眼处，眼处者是眼而且是眼处。眼处是眼耶？然。

    耳是耳处耶？天耳、爱耳虽是耳而非耳处，耳处是耳而且是耳处。耳处是耳耶？然。

    鼻是鼻处耶？然。鼻处是鼻耶？然。

    舌是舌处耶？然。舌处是舌耶？然。

    身是身处耶？除身处之外，其余之身虽是身而非身处，身处是身而且是身处。身处是身耶？然。

    色是色处耶？除色处之外，其余之色虽是色而非色处，色处是色而且是色处。色处是色耶？然。

    声是声处耶？然。声处是声耶？然。

    香是香处耶？戒香、定香、慧香虽是香而非香处，香处是香而且是香处。香处是香耶？然。

    味是味处耶？义味、法味、解脱味虽是味而非味处，味处是味而非味处。味处是味耶？然。

    所触是所触处耶？然。所触处是所触耶？然。

    意是意处耶？然。意处是意耶？然。

    法是法处耶？除法处之外，其余之法虽是法而非法处，法处是法而且是法处。法处是法耶？然。

    二八九

    非眼是非眼处耶？然。非眼处是非眼耶？天眼、慧眼虽是非眼处而是眼，除眼与眼处之外，其余是非眼、非眼处。

    非耳是非耳处耶？然。非耳处是非耳耶？天耳、爱耳虽非耳处而是耳，除耳与耳处之外，其余是非耳、非耳处。

    非鼻是非鼻处耶？然。非鼻处是非鼻耶？然。

    非舌是非舌处耶？然。非舌处是非舌耶？然。

    非身是非身处耶？然。非身处是非身耶？除身处之外，其余之身虽是非身处而是身，除身与身处之外，其余是非身、非身处。

    非色是非色处耶？然。非色处是非色耶？除色处之外，其余之色虽非色处而是色，除色与色处之外，其余是非色、非色处。

    非声是非声处耶？然。非声处是非声耶？然。

    非香是非香处耶？然。非香处是非香耶？戒香、定香、慧香虽非香处而是香，除香与香处之外，其余是非香、非香处。

    非味是非味处耶？然。非味处是非味耶？义味、法味、解脱味虽非味处而是味，除味与味处之外，其余是非味、非味处。

    非所触是非所触处耶？然。非所触处是非所触耶？然。

    非意是非意处耶？然。非意处是非意耶？然。

    非法是非法处耶？然。非法处是非法耶？除法处之外，其余之法虽非法处而是法，除法与法处之外，其余是非法、非法处。

    二九〇

    眼是眼处耶？天眼、慧眼虽是眼而非眼处，眼处是眼而且是眼处。处是耳处耶？耳处是处而且是耳处，其余之处虽是处而非耳处。眼是眼处耶？天眼、慧眼虽是眼而非眼处，眼处是眼而且是眼处。处是鼻处耶？……乃至……处是法处耶？法处是处而且是法处，其余之处虽是处而非法处。

    耳是……乃至……鼻是……乃至……法是法处耶？除法处之外，其余之法虽是法而非法处，法处是法而且是法处。处是眼处耶？眼处是处而且是眼处，其余之处虽是处而非眼处。法是法处耶？除法处之外，其余之法［虽是法而］非法处，法处是法而且是法处。处是耳处耶？……乃至……处是意处耶？意处是处而且是意处，其余之处虽是处而非意处。（以一一之句为根本而无谬环结之）。

    二九一

    非眼是非眼处耶？然。非处是非耳处耶？然。非眼是非眼处耶？然。非处是非鼻处耶？然。……乃至……非处是非法处耶？然。

    非耳是非耳处耶？然。非处是非眼处耶？……乃至……非处是非法处耶？然。

    非鼻是非鼻处耶？……乃至……非法是非法处耶？然。非处是非眼处耶？然。非法是非法处耶？然。非处是非耳耶？然。……乃至……非处是意处耶？然。（循环，皆言“然”）。

    二九二

    眼是处耶？然。处是眼处耶？眼处是处而且是眼处，其余之处虽是处而非眼处。耳是处耶？然。……乃至……鼻……舌……身……色……声……香……味……所触……意……法是处耶？然。处是法处耶？法处是处而且是法处，其余之处虽是处而非法处。

    二九三

    非眼是非处耶？除眼之外，其余之处虽非眼而是处，除眼与处之外，其余是非眼、非处。非处是非眼处耶？然。非耳是非处耶？除耳之外……乃至……除鼻之外……乃至……除舌之外……乃至……非处。非身是非处耶？然。非处是非身处耶？然。非色是非处耶？除色之外……乃至……除声之外……乃至……除香之外……乃至……除味之外……乃至……除所触之外……乃至……非处。非意是非处耶？除意之外，其余之处虽是非意而是处，除意与处之外，其余是非意、非处。非处是非意处耶？然。非法是非处耶？然。非处是非法处耶？然。

    二九四

    眼是处耶？然。处是耳处耶？耳处是处而且是耳处，其余之处虽是处而非耳处。眼是处耶？然。处是鼻处耶？……乃至……处是法处耶？法处是处而且是法处，其余之处虽是处而非法处。

    耳是处耶？然。处是眼处耶？……乃至……非眼处。……乃至……处是法处耶？……乃至……非法处。

    鼻是……舌……乃至……法是处耶？然。处是眼处耶？……乃至……处是意处耶？意处是处而且是意处，其余之处虽是处而非意处。（可循之）。

    二九五

    非眼是非处耶？除眼之外，其余之处虽非眼而是处，除眼与处之外，其余是非眼、非处。非处是非耳处耶？然。……乃至……非眼是非处耶？除眼之外，其余之处虽非眼而是处，除眼与处之外，其余者是非眼、非处。非处是非鼻处耶？……乃至……非处是非法处耶？然。

    非耳是非处耶？除耳之外……乃至……除鼻之外……乃至……除舌之外……乃至……非处。非身是非处耶？然。非处是非眼处耶？然。……乃至……非处是非法处耶？然。……乃至……非法是非处耶？然。非处是非眼处耶？然。非法是非处耶？然。非处是非耳处耶？然。……乃至……非处至非意处耶？然。（可循序之）。

    ［第二］转分

    生分

    二九六

    若某人眼处生者，其人耳处生耶？若有眼、无耳而往生时，其人眼处虽生而其人耳处非生。若有眼、有耳而往生时，其人眼处生而耳处亦生。或又若某人耳处生者，其人眼处生耶？若有耳、无眼而往生时，其人耳处虽生而其人眼处非生。若有耳、有眼而往生时，其人耳处生而眼处亦生。

    二九七

    若某人眼处生者，其人鼻处生耶？若有眼、无鼻而往生时，其人眼处虽生而其人鼻处非生。若有眼、有鼻而往生时，其人眼处生而鼻处亦生。或又若某人鼻处生者，其人眼处生耶？若有鼻、无眼而往生时，其人鼻处虽生而其人眼处非生。若有鼻、有眼而往生时，其人鼻处生而眼处亦生。

    二九八

    若某人眼处生者，其人色处生耶？然。或又若某人色处生者，其人眼处生耶？若有色、无眼而往生时，其人色处虽生而其人眼处非生。若有眼而往生时，其人色处生而眼处亦生。

    二九九

    若某人眼处生者，其人意处生耶？然。或又若某人意处生者，其人眼处生耶？若有心、无眼而往生时，其人意处虽生而其人眼处非生。若有眼而往生时，其人意处生而眼处亦生。

    三〇〇

    若某人眼处生者，其人法处生耶？然。或又若某人法处生者，其人眼处生耶？若无眼而往生时，其人法处虽生而其人眼处非生。若有眼而往生时，其人法处生而眼处亦生。

    三〇一

    若某人鼻处生者，其人色处生耶？然。或又若某人色处生者，其人鼻处生耶？若有色、无鼻而往生时，其人色处虽生而其人鼻处非生。若有鼻而往生时，其人色处生而鼻处亦生。

    三〇二

    若某人鼻处生者，其人意处生耶？然。或又若某人意处生者，其人鼻处生耶？若有心、无鼻而往生时，其人意处虽生而其人鼻处非生。若有鼻而往生时，其人意处生而鼻处亦生。

    三〇三

    若某人鼻处生者，其人法处生耶？然。或又若某人法处生者，其人鼻处生耶？若无鼻而往生时，其人法处虽生而其人鼻处非生。若有鼻而往生时，其人法处生而鼻处亦生。

    三〇四

    若某人色处生者，其人意处生耶？若无心而往生时，其人色处虽生而其人意处非生。若有色、有心而往生时，其人色处生而意处亦生。或又若某人意处生者，其人色处生耶？若无色而往生时，其人意处虽生而其人色处非生。若有心、有色而往生时，其人意处生而色处亦生。

    三〇五

    若某人色处生者，其人法处生耶？然。或又若某人法处生者，其人色处生耶？若无色而往生时，其人法处虽生而其人色处非生。若有色而往生时，其人法处生而色处亦生。

    三〇六

    若某人意处生者，其人法处生耶？然。或又若某人法处生者，其人意处生耶？若无心而往生之时，其人法处虽生而其人意处非生。若有心而往生时，其人法处生而意处亦生。

    三〇七

    若于某处眼处生者，于其处耳处生耶？然。或又若于某处耳处生者，于其处眼处生耶？然。

    三〇八

    若于某处眼处生者，于其处鼻处生耶？若于色缠，于其处眼处虽生而于其处鼻处非生。若于欲缠，于其处眼处生而鼻处亦生。或又若于某处鼻处生者，于其处眼处生耶？然。

    三〇九

    若于某处眼处生者，于其处色处生耶？然。或又若于某处色处生者，于其处眼处生耶？若于无想有情［有］，于其处色处虽生而于其处眼处非生。若于五蕴［有］时，于其处色处生而眼处亦生。

    三一〇

    若于某处眼处生者，于其处意处生耶？然。或又若于某处意处生者，于其处眼处生耶？若于无色［有］，于其处意处虽生而于其处眼处非生。若于五蕴［有］时，于其处意处生而眼处亦生。

    三一一

    若于某处眼处生者，于其处法处生耶？然。或又若于某处法处生者，于其处眼处生耶？若于无想有情［有］及无色［有］，于其处法处虽生而于其处眼处非生。若于五蕴［有］，于其处法处生而眼处亦生。

    三一二

    若于某处鼻处生者，于其处色处生耶？然。或又若于某处色处生者，于其处鼻处生耶？若于色缠，于其处色处者，生而于其处鼻处非生。若于欲缠，于其处者，色处生而鼻处亦生。（若于某处鼻处生者，于彼处意处与法处亦然，无异可知于［此］章分省略）。

    三一三

    若于某处鼻处生者，于其处法处生耶？然。或又若于某处法处生者，于其处鼻处生耶？若于色缠与无色缠，于其处法处者生而于其处鼻处非生。若于欲缠，于其处法处生而鼻处亦生。

    三一四

    若于某处色处生者，于其处意处生耶？若于无想有情［有］时，于其处色处虽生而于其处意处非生。若于五蕴［有］，于其处色处生而意处亦生。或又若于某处意处生者，于某处色处生耶？若于无色［有］，于其处意处虽生而于其处色处非生。若于五蕴［有］，于其处意处生而色处亦生。

    三一五

    若于某处色处生者，于其处法处生耶？然。或又若于某处法处生者，于其处色处生耶？若于无色［有］，于其处法处虽生而于其处色处非生。若于五蕴［有］或无想有情［有］，于其处法处生而色处亦生。

    三一六

    若于某处意处生者，于其处法处生耶？然。或又若于某处法处生者，于其处意处生耶？若于无想有情［有］，于其处法处虽生而于其处意处非生。若于四蕴［有］、五蕴［有］，于其处法处生而意处亦生。

    三一七

    若某人于某处眼处生者，其人于其处耳处生耶？若有眼、无耳而往生时，其人于其处眼处虽生而其人于其处耳处非生。若有眼、有耳而往生时，其人于其处眼处生而耳处亦生。或又若某人于某处耳处生者其人于其处眼处生耶？若有耳、无眼而往生时，其人于其处耳处生而其人于其处眼处非生。若有耳、有眼而往生时，其人于其处耳处生而眼处亦生。（省略之处者此同）。

    三一八

    若某人于某处意处生者，其人于其处法处生耶？然。或又若某人于某处法处生其人于其处意处生耶？若无心而往生时，其人于其处法处虽生而其人于其处意处非生。若有心而往生时，其人于其处法处生而意处亦生。

    三一九

    若某人眼处不生者，其人耳处不生耶？若无眼、有耳而往生时，其人眼处虽不生而其人耳处非不生。凡死没时及无眼、无耳而往生时，其人眼处不生而耳处亦不生。或又若某人耳处不生者，其人眼处不生耶？若无耳、有眼而往生时，其人耳处不生而其人眼处非不生。凡死没时及无耳、无眼而往生时，其人耳处不生而眼处亦不生。

    三二〇

    若某人眼处不生者，其人鼻处不生耶？若无眼、有鼻而往生时，其人眼处虽不生而其人鼻处非不生。凡死没时及无眼、无鼻而往生时，其人虽眼处不生而鼻处亦不生。或又若某人鼻处不生者，其人眼处不生耶？若无鼻、有眼而往生时，其人鼻处虽不生而其人眼处非不生。凡死没时及无鼻、无眼而往生时，其人鼻处不生而眼处亦不生。

    三二一

    若某人眼处不生者，其人色处不生耶？若无眼、有色而往生时，其人眼处虽不生而其人色处非不生。凡死没时及无色而往生时，其人眼处不生而色处亦不生。或又若某人色处不生者其人眼处不生耶？然。

    三二二

    若某人眼处不生者，其人意处不生耶？若无眼、有心而往生时，其人眼处虽不生而其人意处非不生。凡死没时及无心而往生时，其人眼处不生而意处亦不生。或又若某人意处不生者，其人眼处不生耶？然。

    三二三

    若某人眼处不生者，其人法处不生耶？若无眼而往生时，其人眼处虽不生而其人法处非不生。凡死没时，其人眼处不生而法处亦不生。或又若某人法处不生者某人眼处不生耶？然。

    三二四

    若某人鼻处不生者，其人色处不生耶？若无鼻、有色而往生时，其人鼻处虽不生而其人色处非不生。凡死没时及无色而往生时，其人鼻处不生而色处亦不生。或又若某人色处不生者，其人鼻处不生耶？然。

    三二五

    若某人鼻处不生者，其人意处不生耶？若无鼻、有心而往生时，其人鼻处虽不生而其人意处非不生。凡死没时及无心而往生时，其人鼻处不生而意处亦不生。或又若某人意处不生者，其人鼻处不生耶？然。

    三二六

    若某人鼻处不生者，其人法处不生耶？若无鼻而往生之时，其人鼻处虽不生而其人法处非不生。凡死没时，其人鼻处不生而法处亦不生。或又若某人法处不生者，其人鼻处不生耶？然。

    三二七

    若某人色处不生者，其人意处不生耶？若无色而往生时，其人色处虽不生而其人意处非不生。凡死没时，其人色处不生而意处亦不生。或又若某人意处不生者其人色处不生耶？若无心而往生时，其人意处虽不生而其人色处非不生。凡死没时，其人意处不生而色处亦不生。

    三二八

    若某人色处不生者，其人法处不生耶？若无色而往生时，其人色处虽不生而其人法处非不生。凡死没之时，其人色处不生而法处亦不生。或又若某人法处不生者，其人色处不生耶？然。

    三二九

    若某人意处不生者，其人法处不生耶？若无心而往生时，其人意处虽不生而其人法处非不生。凡死没时，其人意处不生而法处亦不生。或又若某人法处不生者其人意处不生耶？然。

    三三〇

    若于某处眼处不生者，于其处耳处不生耶？然。或又若于某处耳处不生者，于其处眼处不生耶？然。

    三三一

    若于某处眼处不生者，于其处鼻处不生耶？然。或又若于某处鼻处不生者，于其处眼处不生耶？若于色缠时，于其处鼻处虽不生而于其处眼处非不生。若于无想有情［有］及无色［有］，于其处鼻处不生而眼处亦不生。

    三三二

    若于某处眼处不生者，于其处色处不生耶？若于无想有情［有］，于其处眼处虽不生而于其处色处非不生。若于无色［有］，于其处眼处不生而色处亦不生。或又若于某处色处不生者，于其处眼处不生耶？然。

    三三三

    若于某处眼处不生者，于其处意处不生耶？若于无色［有］，于其处眼处虽不生而于其处意处非不生。若于无想有情［有］，于其处眼处不生而意处亦不生。或又若于某处意处不生者，于其处眼处不生耶？然。

    三三四

    若于某处眼处不生者，于其处法处不生耶？生。或又若于其处法处不生者，于其处眼处不生耶？无有［如是之处］。

    三三五

    若于某处鼻处不生者，于其处色处不生耶？若于色缠，于其处鼻处虽不生而于其处色处非不生。若于无色［有］，于其处鼻处不生而色处亦不生。或又若于某处色处不生者，于其处鼻处不生耶？然。

    三三六

    若于某处鼻处不生者，于其处意处不生耶？若于色缠、无色缠，于其处鼻处虽不生而于其处意处非不生。若于无想有情［有］，于其处鼻处不生而意处亦不生。或又若于某处意处不生者，于其处鼻处不生耶？然。

    三三七

    若于某处鼻处不生者，于其处法处不生耶？生。或又若于某处法处不生者，于其处鼻处不生耶？无有［如是之处］。

    三三八

    若于某处色处不生者，于其处意处不生耶？生。或又若于某处意处不生者，于其处色处不生耶？生。

    三三九

    若于某处色处不生者，于其处法处不生耶？生。或又若于某处法处不生者，于其处色处不生耶？无有［如是之处］。

    三四〇

    若于某处意处不生者，于其处法处不生耶？生。或又若于某处法处不生者，于其处意处不生耶？无有［如是之处］。

    三四一

    若某人于某处眼处不生者，其人于其处耳处不生耶？若无眼、有耳而往生时，其人于其处眼处虽不生而其人于其处耳处非不生。凡死没时及无眼、无耳而往生时，其人于其处眼处不生而耳处亦不生。或又若某人于某处耳处不生者，其人于其处眼处不生耶？若无耳、有眼而往生时，其人于其处耳处虽不生而其人于其处眼处非不生。凡死没时及无耳、无眼而往生时，其人于其处耳处不生而眼处亦不生。

    三四二

    若某人于某处意处不生者，其人于其处法处不生耶？若无心而往生时，其人于其处意处虽不生而其人于其处法处非不生。凡死没时，其人于其处意处不生而法处亦不生。或又若某人于某处法处不生者，其人于其处意处不生耶？然。

    三四三

    若某人眼处生者，其人耳处生耶？然。或又若某人耳处生者，其人眼处生耶？然。

    三四四

    若某人眼处已生者，其人鼻处……乃至……色处［……］意处［……］法处生耶？然。或又若某人法处已生者，其人眼处生耶？然。……乃至……

    三四五

    若某人鼻处……乃至……色处［……］意处已生者，其人法处生耶？然。或又若某人法处已生者，其人意处生耶？然。

    三四六

    若于某处眼处已生者……乃至……（“若于某处”云云者是现在、过去、未来、现在与过去、现在与未来、过去与未来皆同，应另说“生”“已生”）。

    三四七

    若某人于某处眼处已生者，其人于其处耳处生耶？然。或又若某人于某处耳处已生者，其人于其处眼处生耶？然。

    三四八

    若某人于某处眼处已生者，其人于其处鼻处生耶？若色缠［有情］者，其人于其处眼处已生而其人于其处鼻处非生。若欲缠［有情］者，其人于其处眼处已生而鼻处亦生。或又若某人于某处鼻处已生者，其人于其处眼处生耶？然。

    三四九

    若某人于某处眼处已生者，其人于其处色处生耶？然。或又若某人于某处色处已生者，其人于其处眼处生耶？若无想［有情］者，其人于其处色处已生而其人于其处眼处非生。若五蕴［有情］者，其人于其处色处已生而眼处亦生。

    三五〇

    若某人于某处眼处已生者，其人于其处意处生耶？然。或又若某人于某处意处已生者，其人于其处眼处生耶？若无色［有情］者，其人于其处意处虽已生而其人于其处眼处非生。若五蕴［有情］者，其人于其处意处已生而眼处亦生。

    三五一

    若某人于某处眼处已生者，其人于其处法处生耶？然。或又若某人于某处法处已生者，其人于其处眼处生耶？若无想［有情］、无色［有情］者，其人于其处法处虽已生而其人于其处眼处非生。若五蕴［有情］者，其人于其处法处已生而眼处亦生。

    三五二

    若某人于某处鼻处已生者，其人于其处色处生耶？然。或又若某人于某处色处已生者，其人于其处鼻处生耶？若色缠［有情］者，其人于其处色处已生而其人于其处鼻处非生。若欲缠［有情］时，其人于其处色处已生而鼻处亦生。

    三五三

    若某人于某处鼻处已生者，其人于其处意处生耶？然。或又若某人于某处意处已生者，其人于其处鼻处生耶？若色缠［有情］、无色缠［有情］者，其人于其处意处虽已生而其人于其处鼻处非生。若欲缠［有情］者，其人于其处意处已生而鼻处亦生。

    三五四

    若某人于某处鼻处已生者，其人于其处法处生耶？然。或又若某人于某处法处已生者，其人于其处鼻处生耶？若色缠［有情］、无色缠［有情］者，其人于其处法处虽已生而其人于其处鼻处非生。若欲缠［有情］者，其人于其处法处已生而鼻处亦生。

    三五五

    若某人于某处色处已生者，其人于其处意处生耶？若无想［有情］者，其人于其处色处虽已生而其人于其处意处非生。若五蕴［有情］者，其人于其处色处已生而意处亦生。或又若某人于某处意处已生者，其人于其处色处生耶？若无色［有情］者，其人于其处意处虽已生而其人于其处色处非生。若五蕴［有情］者，其人于其处意处已生而色处亦生。

    三五六

    若某人于某处色处已生者，其人于其处法处生耶？然。或又若某人于某处法处已生者，其人于其处色处生耶？若无色［有情］者，其人于其处法处虽已生而其人于其处色处非生。若五蕴［有情］者，其人于其处法处已生而色处亦生。

    三五七

    若某人于某处意处已生者，其人于其处法处生耶？然。或又若某人于某处法处已生者，其人于其处意处生耶？若无想有情者，其人于其处法处虽已生而其人于其处意处非生。若四蕴［有情］、五蕴［有情］者，其人于其处法处已生而意处亦生。

    三五八

    若某人眼处已不生者，其人耳处不生耶？无有［如是之人］。或又若某人耳处已不生者，其人眼处不生耶？无有［如是之人］。（省略）

    三五九

    若某人意处不生者，其人法处不生耶？无有［如是之人］。或又若某人法处不生者，其人意处不生耶？无有［如是之人］。

    三六〇

    若于某处眼处不生者……乃至……

    三六一

    若某人于某处眼处不生者，其人于其处耳处不生耶？然。或又若某人于某处耳处不生者，其人于其处眼处不生耶？然。

    三六二

    若某人于某处眼处不生者，其人于其处鼻处不生耶？然。或又若某人于某处鼻处不生者，其人于其处眼处不生耶？若色缠［有情］者，其人于其处鼻处虽不生而其人于其处眼处非不生。若净居［天］、无想有情、无色［有情］者，其人于其处鼻处不生而眼处亦不生。

    三六三

    若某人于某处眼处不生者，其人于其处色处不生耶？若无想有情者，其人于其处眼处虽不生而其人于其处色处非不生。若净居［天］、无色［有情］者，其人于其处眼处不生而色处亦不生。或又若某人于某处色处不生者其人于其处眼处不生耶？然。

    三六四

    若某人于某处眼处不生者，其人于其处意处不生耶？若无色［有情］者，其人于其处眼处不生而其人于其处意处非不生。若净居［天］、无想有情者，其人于其处眼处不生而意处亦不生。或又若某人于某处意处不生者，其人于其处眼处不生耶？然。

    三六五

    若某人于某处眼处不生者，其人于其处法处不生耶？若无想有情、无色［有情］者，其人于其处眼处虽不生而其人于其处法处非不生。若净居［天］者，其人于其处眼处不生而法处亦不生。或又若某人于某处法处不生者，其人于其处眼处不生耶？然。

    三六六

    若某人于某处鼻处不生者，其人于其处色处不生耶？若色缠［有情］者，其人于其处鼻处虽不生而其人于其处色处非不生。若净居［天］、无色［有情］者，其人于其处鼻处不生而色处亦不生。或又若某人于某处色处不生者，其人于其处鼻处不生耶？然。

    三六七

    若某人于某处鼻处不生者，其人于其处意处不生耶？若色缠［有情］、无色缠［有情］者，其人于其处鼻处虽不生而其人于其处意处非不生。若净居［天］、无想有情者，其人于其处鼻处不生而意处亦不生。或又若某人于某处意处不生者，其人于其处鼻处不生耶？然。

    三六八

    若某人于某处鼻处不生者，其人于其处法处不生耶？若色缠［有情］、无色缠［有情］者，其人于其处鼻处虽不生而其人于其处法处非不生。若净居［天］者，其人于其处鼻处不生而法处亦不生。或又若某人于某处法处不生者，其人于彼处鼻处不生耶？然。

    三六九

    若某人于某处色处不生者，其人于其处意处不生耶？若无色［有情］者，其人于其处色处虽不生而其人于其处意处非不生。若净居［天］者，其人于其处色处不生而意处亦不生。或又若某人于某处意处不生者，其人于其处色处不生耶？若无想有情者，其人于其处意处虽不生而其人于其处色处非不生。若净居［天］者，其人于其处意处不生而色处亦不生。

    三七〇

    若某人于其处色处不生者，其人于其处法处不生耶？若无色［有情］者，其人于其处色处虽不生而其人于其处法处非不生。若净居［天］者时，其人于其处色处不生而法处亦不生。或又若某人于其处法处不生者，其人于其处色处不生耶？然。

    三七一

    若某人于某处意处不生者，其人于其处法处不生耶？若无想有情者，其人于其处意处虽不生而其人于其处法处非不生。若净居［天］者，其人于其处意处不生而法处亦不生。或又若某人于某处法处不生者，其人于其处意处不生耶？然。

    三七二

    若某人眼处应生者，其人耳处生耶？然。或又若某人耳处应生者，其人眼处生耶？然。

    三七三

    若某人眼处应生者，其人鼻处生耶？若往生于色缠应般涅槃时，其人眼处虽应生而其人鼻处非应生。若余者，其人眼处应生而鼻处亦应生。或又若某人鼻处应生者其人眼处应生耶？然。

    三七四

    若某人眼处应生者，其人色处应生耶？然。或又若某人色处应生者其人眼处应生耶？然（若某人眼处应生者，其人意处与法处亦然，唯此二者同）。

    三七五

    若某人眼处应生者，其人法处应生耶？然。或又若某人法处应生者其人眼处应生耶？若往生于无色［有］应般涅槃时，其人法处虽应生而其人眼处非应生。其余者，其人法处应生而眼处亦应生。

    三七六

    若某人鼻处应生者，其人色处应生耶？然。或又若某人色处应生者，鼻处应生耶？若往生于色缠应般涅槃时，其人色处虽应生而其人鼻处非应生。其余者，其人色处应生而鼻处亦应生。

    三七七

    若某人鼻处应生者，其人意处……乃至……法处应生耶？然。或又若某人法处应生者，其人鼻处应生耶？若往生于色缠、无色缠应般涅槃时，其人法处虽应生而其人鼻处非应生。其余者，其人法处应生而鼻处亦应生。

    三七八

    若某人色处应生者，其人意处……乃至……法处应生耶？然。或又若某人法处应生者，其人色处应生耶？若往生于无色［有］应般涅槃时，其人法处应生而其人色处非应生。其余者，其人法处应生而色处亦应生。

    三七九

    若某人意处应生者，其人法处应生耶？然。或又若某人法处应生者，其人意处应生耶？然。

    三八〇

    若于某处眼处应生者……乃至……

    三八一

    若某人于某处眼处应生者，其人于其处耳处应生耶？然。或又若某人于某处耳处应生者，其人于其处眼处应生耶？然。

    三八二

    若某人于某处眼处应生者，其人于其处鼻处应生耶？若色缠［有情］者，其人于其处眼处虽应生而其人于其处鼻处非应生。若欲缠［有情］者，其人于其处眼处应生而鼻处亦应生。或又若某人于某处鼻处应生者，其人于其处眼处应生耶？然。

    三八三

    若某人于某处眼处应生者，其人于其处色处应生耶？然。或又若某人于某处色处应生者，其人于其处眼处应生耶？若无想有情者，其人于其处色处虽应生而其人于其处眼处非应生。若五蕴［有情］者，其人于其处色处应生而眼处亦应生。

    三八四

    若某人于某处眼处应生者，其人于其处意处应生耶？然。或又若某人于某处意处应生者，其人于其处眼处应生耶？若无色［有情］者，其人于其处意处虽应生而其人于其处眼处非应生。若五蕴［有情］者，其人于其处意处应生而眼处亦应生。

    三八五

    若某人于某处眼处应生者，其人于其处法处应生耶？然。或又若某人于某处法处应生者，其人于其处眼处应生耶？若无想有情、无色［有情］者，其人于其处法处虽应生而其人于其处眼处非应生。若五蕴［有情］者，其人于某处法处应生而眼处亦应生。

    三八六

    若某人于某处鼻处应生者，其人于其处色处应生耶？然。或又若某人于某处色处应生者，其人于其处鼻处应生耶？若色缠［有情］者，其人于其处色处虽应生而其人于其处鼻处非应生。若欲缠［有情］者，其人于其处色处应生而鼻处亦应生。

    三八七

    若某人于某处鼻处应生者，其人于其处意处……乃至……法处应生耶？然。或又若某人于某处法处应生者，其人于其处鼻处应生耶？若色缠［有情］、无色缠［有情］者，其人于其处法处虽应生而其人于其处鼻处非应生。若欲缠［有情］者，其人于其处法处应生而鼻处亦应生。

    三八八

    若某人于某处色处应生者，其人于其处意处应生耶？若无想有情者，其人于其处色处虽应生而其人于其处意处非应生。若五蕴［有情］者，其人于其处色处应生而意处亦应生。或又若某人于某处意处应生者，其人于其处色处应生耶？若无色［有情］者，其人于其处意处虽应生而其人于其处色处非应生。若五蕴［有情］者，其人于其处意处应生而色处亦应生。

    三八九

    若某人于某处色处应生者，其人于其处法处应生耶？然。或又若某人于某处法处应生者，其人于其处色处应生耶？若无色［有情］者，其人于其处法处虽应生而其人于其处色处非应生。若五蕴［有情］、无想有情者，其人于其处法处生而色处亦生。

    三九〇

    若某人于某处意处应生者，其人于其处法处应生耶？然。或又若某人于某处法处应生者，其人于其处意处应生耶？若无想有情者，其人于其处法处虽应生而其人于其处意处非应生。若四蕴［有情］、五蕴［有情］者，其人于其处法处应生而意处亦应生。

    三九一

    若某人眼处应不生者，其人耳处应不生耶？然。或又若某人耳处应不生者其人眼处应不生耶？然。

    三九二

    若某人眼处应不生者，其人鼻处应不生耶？然。或又若某人鼻处应不生者，其人眼处应不生耶？若往生于色缠应般涅槃时，其人鼻处虽应不生而其人眼处非应不生。若最后有时及往生于无色［有］应般涅槃时，其人鼻处应不生而眼处亦应不生。

    三九三

    若某人眼处应不生者，其人色处应不生耶？然。或又若某人色处应不生者，其人眼处应不生耶？然。

    三九四若

    某人眼处应不生者，其人意处……乃至……法处应不生耶？若往生于无色［有］应般涅槃时，其人眼处虽应不生而其人法处非应不生。若最后有时，其人眼处应不生而法处亦应不生。或又若某人于法处应不生者，其人眼处应不生耶？然。

    三九五

    若某人鼻处应不生者，其人色处应不生耶？若往生于色缠应般涅槃时，其人鼻处虽应不生而其人色处非应不生。若最后有时或往生于无色［有］应般涅槃时，其人鼻处应不生而色处亦应不生。或又若某人色处应不生者，其人鼻处不生耶？然。

    三九六

    若某人鼻处应不生者，其人意处……乃至……法处应不生耶？若往生于色缠、无色缠应般涅槃时，其人鼻处虽应不生而其人法处非应不生。若最后有时，其人鼻处应不生而法处亦应不生。或又若某人法处应不生者，其人鼻处应不生耶？然。

    三九七

    若某人色处应不生者，其人意处……乃至……法处应不生耶？若往生于无色［有］应般涅槃时，其人色处虽应不生而其人法处非应不生。若最后有时，其人色处应不生而法处亦应不生。或又若某人法处应不生者，其人色处应不生耶？然。

    三九八

    若某人意处应不生者，其人法处应不生耶？然。或又若某人法处应不生者，其人意处应不生耶？然。

    三九九

    若于某处眼处应不生者……乃至……

    四〇〇

    若某人于某处眼处应不生者，其人于其处耳处应不生耶？然。或又若某人于某处耳处应不生者，其人于其处眼处应不生耶？然。

    四〇一

    若某人于某处眼处应不生者，其人于其处鼻处应不生耶？然。或又若某人于某处鼻处应不生者，其人于其处眼处应不生耶？若色缠［有情］者，其人于其处鼻处虽应不生而其人于其处眼处非应不生。若五蕴［有］于最后有时及无想有情、无色［有情］者，其人于其处鼻处应不生而眼处亦应不生。

    四〇二

    若某人于某处眼处应不生者，其人于其处色处应不生耶？若无想有情者，其人于其处眼处虽应不生而其人于其处色处非应不生。若于五蕴［有］于最后有时及无色［有情］者，其人于其处眼处应不生而色处亦应不生。或又若某人于某处色处应不生者，其人于其处眼处应不生耶？然。

    四〇三

    若某人于某处眼处应不生者，其人于其处意处应不生耶？若无色［有情］者，其人于其处眼处虽应不生而其人于其处意处非应不生。若最后有时及无想有情，其人于其处眼处应不生而意处亦应不生。或又若某人于某处意处应不生者，其人于其处眼处应不生耶？然。

    四〇四

    若某人于某处眼处应不生者，其人于其处法处应不生耶？若无想有情、无色［有情］者，其人于其处眼处虽应不生而其人于其处法处非应不生。若最后有时，其人于其处眼处应不生而法处亦应不生。或又若某人于某处法处应不生者，其人于其处眼处应不生耶？然。

    四〇五

    若某人于某处鼻处应不生者，其人于其处色处应不生耶？若色缠［有情］者，其人于其处鼻处虽应不生而其人于其处色处非应不生。若五蕴［有］于最后有时及无色［有情］者，其人于其处鼻处应不生而色处亦应不生。或又若某人于某处色处应不生者其人于其处鼻处应不生耶？然。

    四〇六

    若某人于某处鼻处应不生者，其人于其处意处应不生耶？若色缠［有情］、无色缠［有情］者，其人于其处鼻处虽应不生而其人于其处意处非应不生。若最后有时及无想有情者，其人于其处鼻处应不生而意处亦应不生。或又若某人于某处意处应不生者，其人于彼处鼻处应不生耶？然。

    四〇七

    若某人于某处鼻处应不生者，其人于其处法处应不生耶？若色缠［有情］、无色缠［有情］者，其人于其处鼻处虽应不生而其人于其处法处非应不生。若最后有时，其人于其处鼻处应不生而法处亦应不生。或又若某人于某处法处应不生者，其人于其处鼻处应不生耶？然。

    四〇八

    若某人于某处色处应不生者，其人于其处意处应不生耶？若无色［有情］者，其人于其处色处虽应不生而其人于其处意处非应不生。若最后有时，其人于其处色处应不生而意处亦应不生。或又若某人于某处意处应不生者，其人于其处色处应不生耶？若无想有情者，其人于其处意处应不生而其人于其处色处非应不生。若最后有时，其人于其处意处应不生而色处亦应不生。

    四〇九

    若某人于某处色处应不生者，其人于其处法处应不生耶？若无色［有情］者，其人于其处色处虽应不生而其人于其处法处非应不生。若最后有时，其人于其处色处应不生而法处亦应不生。或又若某人于某处法处应不生者，其人于其处色处应不生耶？然。

    四一〇

    若某人于某处意处应不生者，其人于其处法处应不生耶？若无想有情者，其人于其处意处虽应不生而其人于其处法处非应不生。若最后有时，其人于其处意处应不生而法处亦应不生。或又若某人于某处法处应不生者，其人于其处意处应不生耶？然。

    四一一

    若某人眼处生者，其人耳处生耶？然。或又若某人耳处生者，其人眼处生耶？凡死没时及无眼而往生时，其人耳处已生而其人眼处非生。若有眼而往生时，其人耳处已生而眼处亦生。

    四一二

    若某人眼处生者其人鼻处……乃至……色处［……］意处［……］法处已生耶？然。或又若某人法处生者，其人眼处生耶？凡死没时及无眼而往生时，其人法处虽生而其人眼处非生。若有眼而往生时，其人法处生而眼处亦生。

    四一三

    若某人鼻处生者，其人色处……乃至……意处……法处生耶？然。或又若某人法处生者，其人鼻处生耶？凡死没时及无鼻而往生时，其人法处虽生而其人鼻处非生。若有鼻而往生时，其人法处生而鼻处亦生。

    四一四

    若某人色处生者，其人意处……乃至……法处生耶？然。或又若某人法处生者，其人色处生耶？凡死没时及无色而往生时，其人法处虽生而其人色处非生。若有色而往生时，其人法处生而色处亦生。

    四一五

    若某人意处生者，其人法处生耶？然。或又若某人法处生者，其人意处生耶？凡死没时及无心而往生时，其人法处生而其人意处非生。若有心而往生时，其人法处生而意处亦生。

    四一六

    若于某处眼处生者……乃至……

    四一七

    若某人于某处眼处生者，其人于其处耳处生耶？若往生于净居［天］时，其人于其处眼处虽生而其人于其处耳处非生。其余之有眼而往生时，其人于其处虽眼处生而耳处亦生。或又若某人于某处耳处生者，其人于其处眼处生耶？若由五蕴［有］之死没时及无眼而往生于欲缠时，其人于其处耳处虽生而其人于其处眼处非生。若有眼而往生时，其人于其处耳处生而眼处亦生。

    四一八

    若某人于其处眼处生者，其人于其处鼻处生耶？若往生于色缠时，其人于其处眼处虽生而其人于其处鼻处非生。若有眼而往生于欲缠时，其人于其处眼处生而鼻处亦生。或又若某人于某处鼻处生者，其人于其处眼处生耶？若由欲缠之死没时及无眼而往生于欲缠时，其人于其处鼻处虽生而其人于其处眼处非生。若有眼而往生于欲缠时，其人于其处鼻处生而眼处亦生。

    四一九

    若某人于其处眼处生者，其人于其处色处生耶？若往生于净居［天］时，其人于其处眼处虽生而其人于其处色处非生。其余者，若有眼而往生时，其人于其处眼处生而色处亦生。或又若某人于某处之色处生者，其人于其处眼处生耶？若由五蕴［有］之死没时及无眼而往生于欲缠时及无想有情者，其人于其处色处虽生而其人于其处眼处非生。若有眼而往生时，其人于其处色处生而眼处亦生。

    四二〇

    若某人于某处眼处生者，其人于其处意处生耶？若往生于净居［天］时，其人于其处眼处虽生而其人于其处意处非生。其余之有眼而往生时，其人于其处眼处生而意处亦生。或又若某人于某处意处生者，其人于其处眼处生耶？若由五蕴［有］之死没时及无眼而往生欲缠时及无色［有情］者，其人于其处意处虽已生而其人于其处眼处非生。若有眼而往生时，其人于其处意处生而眼处亦生。

    四二一

    若某人于某处眼处生者，其人于其处法处生耶？若往生于净居［天］时，其人于其处眼处虽生而其人于其处法处非生。其余之有眼而往生时，其人于其处眼处生而法处［亦］生。或又若某人于某处法处生者，其人于其处眼处生耶？凡死没时或无眼而往生时，其人于其处法处虽生而其人于其处眼处非生。若有眼而往生时，其人于其处法处生而眼处［亦］生。

    四二二

    若某人于某处鼻处生者，其人于其处色处生耶？然。或又若某人于某处色处生者，其人于其处鼻处生耶？若由欲缠之死没时或无鼻而往生于欲缠时及色缠［有情］者，其人于其处色处虽生而其人于其处鼻处非生。若有鼻而往生时，其人于其处色处生而鼻处［亦］生。

    四二三

    若某人于某处鼻处生者，其人于其处意处生耶？然。或又若某人于某处意处生者，其人于其处鼻处生耶？若由欲缠之死没时或无鼻而往生于欲缠时及色缠［有情］、无色缠［有情］者，其人于其处意处虽生而其人于其处鼻处非生。若有鼻而往生时，其人于其处意处生而鼻处［亦］生。

    四二四

    若某人于某处鼻处生者，其人于其处法处生耶？然。或又若某人于某处法处生者，其人于其处鼻处生耶？凡死没时或无鼻而往生时，其人于其处法处虽生而其人于其处鼻处非生。若有鼻而往生时，其人于其处法处生而鼻处［亦］生。

    四二五

    若某人于某处色处生者，其人于其处意处生耶？若往生于净居［天］时或往生于无想有情［有］时，其人于其处色处虽生而其人于其处意处非生。其余往生于五蕴［有］时，其人于其处色处生而意处亦生。或又若某人于某处意处生者，其人于其处色处生耶？若由五蕴［有］之死没时及无色［有情］者，其人于其处意处虽生而其人于其处色处非生。若往生于五蕴［有］时，其人于其处意处生而色处［亦］生。

    四二六

    若某人于某处色处生者，其人于其处法处生耶？若往生于净居［天］时，其人于其处色处虽生而其人于其处法处非生。其余之有色而往生时，其人于其处色处生而法处［亦］生。或又若某人于某处法处生者，其人于其处色处生耶？凡死没时或无色而往生时，其人于其处法处虽生而其人于其处色处非生。若有色而往生之时，其人于其处法处生而色处［亦］生。

    四二七

    若某人于某处意处生者，其人于其处法处生耶？若往生于净居［天］时，其人于其处意处虽生而其人于其处法处非生。其余之有心而往生时，其人于其处意处生而法处亦生。或又若某人于某处法处已生者，其人于其处意处生耶？凡死没时或无心而往生时，其人于其处法处虽生而其人于其处意处非生。若有心而往生时，其人于其处法处生而意处［亦］生。

    四二八

    若某人眼处不生者，其人耳处不生耶？生。或又若某人耳处不生者，其人眼处不生耶？无有［如是之人］。

    四二九

    若某人眼处不生者，其人鼻处……乃至……色处［……］意处［……］法处不生耶？生。或又若某人法处不生者，其人眼处不生耶？无有［如是之人］。

    四三〇

    若某人鼻处……乃至……色处［……］意处不生者，其人法处不生耶？生。或又若某人法处不生者，其人意处不生耶？无有［如是之人］。

    四三一

    若于某处眼处不生者……乃至……

    四三二

    若某人于某处眼处不生者，其人于其处耳处不生耶？若由五蕴［有］之死没时或无眼而往生欲缠时，其人于其处眼处虽不生而其人于其处耳处非不生。若于净居［天］般涅槃时及无想有情、无色［有情］者，其人于其处眼处不生而耳处亦不生。或又若某人于某处耳处不生者，其人于其处眼处不生耶？若往生于净居［天］时，其人于其处耳处不生而其人于其处眼处非不生。若于净居［天］般涅槃时及无想有情、无色［有情］者，其人于其处耳处不生而眼处亦不生。

    四三三

    若某人于某处眼处不生者，其人于其处鼻处不生耶？若由欲缠死没时或无眼而往生于欲缠时，其人于其处眼处虽不生而其人于其处鼻处非不生。若由色缠死没时及无想有情、无色［有情］者，其人于其处眼处不生而鼻处亦不生。或又若某人于某处鼻处不生者，其人于其处眼处不生耶？若往生于色缠时，其人于其处鼻处虽不生而其人于其处眼处非不生。若由色缠死没时及无想有情、无色［有情］者，其人于其处鼻处不生而眼处亦不生。

    四三四

    若某人于某处眼处不生者，其人于其处色处不生耶？若由五蕴［有］之死没时或无眼而往生于欲缠时及无想有情者，其人于其处眼处虽不生而其人于其处色处非不生。若于净居［天］般涅槃时及无色［有情］者，其人于其处眼处不生而色处亦不生。或又若某人于某处色处不生者，其人于其处眼处不生耶？若往生于净居［天］时，其人于其处色处虽不生而其人于其处眼处非不生。若于净居［天］般涅槃时及无色［有情］者，其人于其处色处不生而眼处亦不生。

    四三五

    若某人于某处眼处不生者，其人于其处意处不生耶？若由五蕴［有］之死没时或无眼而往生于欲缠时及无色［有情］者，其人于其处眼处虽不生而其人于其处意处非不生。若于净居［天］般涅槃时及无想有情者，其人于其处眼处不生而意处亦不生。或又若某人于某处意处不生者，其人于其处眼处不生耶？若往生于净居［天］时，其人于其处意处虽不生而其人于其处眼处非不生。若于净居［天］般涅槃时及无想有情者，其人于其处意处不生而眼处亦不生。

    四三六

    若某人于某处眼处不生者，其人于其处法处不生耶？凡死没时或无眼而往生时，其人于其处眼处虽不生而其人于其处法处非不生。若于净居［天］般涅槃时，其人于其处眼处不生而法处亦不生。或又若某人于某处法处不生者，其人于其处眼处不生耶？若往生于净居［天］时，其人于其处法处虽不生而其人于其处眼处非不生。若于净居［天］般涅槃时，其人于其处法处不生而眼处亦不生。

    四三七

    若某人于某处鼻处不生者，其人于其处色处不生耶？若由欲缠死没时或无鼻而往生于欲缠时及色缠［有情］者，其人于其处鼻处虽不生而其人于其处色处非不生。若净居［天］、无色［有情］者，其人于其处鼻处不生而色处亦不生。或又若某人于某处色处不生者，其人于其处鼻处不生耶？然。

    四三八

    若某人于某处鼻处不生者，其人于其处意处不生耶？若由欲缠死没时或无鼻而往生于欲缠时及色缠［有情］、无色缠［有情］者，其人于其处鼻处虽不生其人于其处意处非不生。若净居［天］、无想有情时，其人于其处鼻处不生而意处亦不生。或又若某人于某处意处不生者，其人于其处鼻处不生耶？然。

    四三九

    若某人于某处鼻处不生者，其人于其处法处不生耶？凡死没时或无鼻而往生时，其人于其处鼻处虽不生而其人于其处法处非不生。若净居［天］者，其人于其处鼻处不生而法处亦不生。或又若某人于某处法处不生者，其人于其处鼻处不生耶？然。

    四四〇

    若某人于某处色处不生者，其人于其处意处不生耶？若由五蕴［有］之死没时及无色［有情］者，其人于其处色处虽不生而其人于其处意处非不生。若于净居［天］般涅槃时或由无想有情［有］之死没时，其人于其处色处不生而意处亦不生。或又若某人于某处意处不生者，其人于其处色处不生耶？若往生于净居［天］时或往生于无想有情［有］时，其人于其处意处虽不生而其人于其处色处非不生。若于净居［天］般涅槃时或由无想有情［有］之死没时，其人于其处意处不生而色处亦不生。

    四四一

    若某人于某处色处不生者，其人于其处法处不生耶？凡死没时或无色而往生时，其人于其处色处虽不生而其人于其处法处非不生。若于净居［天］般涅槃时，其人于其处色处不生而法处亦不生。或又若某人于某处法处不生者，其人于其处色处不生耶？若往生于净居［天］时，其人于其处法处虽不生而其人于其处色处非不生。若于净居［天］般涅槃时，其人于其处法处不生而色处亦不生。

    四四二

    若某人于某处意处不生者，其人于其处法处不生耶？凡死没时或无心而往生时，其人于其处意处虽不生而其人于其处法处非不生。若于净居［天］般涅槃时，其人于其处意处不生而法处亦不生。或又若某人于某处法处不生者，其人于其处意处不生耶？若往生于净居［天］时，其人于其处法处虽不生而其人于其处意处非不生。若于净居［天］般涅槃时，其人于其处法处不生而意处亦不生。

    四四三

    若某人眼处生者，其人耳处生耶？若最后有而往生于五蕴［有］时或往生于无色［有］而应般涅槃时，其人眼处虽生而其人耳处非生。其余之有眼而往生时，其人眼处生而耳处亦生。或又若某人耳处生者，其人眼处生耶？凡死没时或无眼而往生时，其人耳处虽应生而其人眼处非生。若有眼而往生时，其人耳处应生而眼处亦生。

    四四四

    若某人眼处生者，其人鼻处应生耶？若最后有而往生于五蕴［有］时或往生于色缠、无色缠而应般涅槃且往生时，其人眼处虽生而其人鼻处非生。其余之有眼而往生时，其人眼处生而鼻处亦应生。或又若某人鼻处应生者，其人眼处生耶？凡死没时或无眼而往生时，其人鼻处虽应生而其人眼处非生。若有眼而往生时，其人鼻处应生而眼处亦生。

    四四五

    若某人眼处生者，其人色处生耶？若最后有而往生于五蕴［有］时或往生于无色［有］应般涅槃且往生时，其人眼处虽生而其人色处非生。其余之有眼而往生时，其人眼处生而色处亦应生。或又若某人色处生者，其人眼处生耶？凡死没时或无眼而往生时，其人色处虽应生而其人眼处非生。若有眼而往生时，其人色处应生而眼处亦生。

    四四六

    若某人眼处生者，其人意处生耶？若最后有而往生于五蕴［有］时，其人眼处虽生而其人意处非生。其余之有眼而往生时，其人眼处生而意处亦生。或又若某人意处应生者，其人眼处生耶？凡死没时或无眼而往生时，其人意处虽应生而其人眼处非生。若有眼而往生时，其人意处生而眼处亦生。

    四四七

    若某人眼处生者，其人法处生耶？若最后有而往生于五蕴［有］时，其人眼处虽生而其人法处非生。其余之有眼而往生时，其人眼处生而法处亦生。或又若某人法处应生者，其人眼处生耶？凡死没时或无眼而往生时，其人法处虽应生而其人眼处非生。若有眼而往生时，其人法处生而眼处亦生。

    四四八

    若某人鼻处生者，其人色处应生耶？若最后有而往生于欲缠时或往生于无色［有］应般涅槃且往生时，其人鼻处虽生而其人色处非应生。其余之有鼻而往生时，其人鼻处生而色处亦应生。或又若某人色处应生者，其人鼻处生耶？凡死没时或无鼻而往生时，其人色处虽生而其人鼻处非生。若有鼻而往生时，其人色处应生而鼻处亦应生。

    四四九

    若某人鼻处生者，其人意处生耶？若最后有而往生于欲缠时，其人鼻处虽生而其人意处非生。其余有鼻而往生时，其人鼻处生而意处亦应生。或又若某人意处应生者，其人鼻处生耶？凡死没时或无鼻而往生时，其人意处虽应生而其人鼻处非生。若有鼻而往生时，其人意处应生而鼻处亦生。

    四五〇

    若某人鼻处生者，其人法处应生耶？若最后有而往生欲缠时，其人鼻处虽生而其人法处非应生。其余之有鼻而往生时，其人鼻处生而法处亦应生。或又若某人法处应生者，其人鼻处生耶？凡死没时或无鼻而往生时，其人法处虽应生而其人鼻处非生。若有鼻而往生时，其人法处应生而鼻处亦生。

    四五一

    若某人色处生者，其人意处应生耶？若最后有而往生于五蕴［有］时，其人色处虽生而其人意处非应生。其余之有色而往生时，其人色处生而意处亦应生。或又若某人意处应生者，其人色处生耶？凡死没时或无色而往生时，其人意处虽应生而其人色处非生。若有色而往生时，其人意处应生而色处亦生。

    四五二

    若某人色处生者，其人法处应生耶？若最后有而往生于五蕴［有］时，其人色处虽生而其人法处非应生。其余之有色而往生时，其人色处生而法处亦应生。或又若某人法处应生者，其人色处生耶？凡死没时或无色而往生时，其人法处虽应生而其人色处非生。若有色而往生时，其人法处应生而色处亦生。

    四五三

    若某人意处生者，其人法处应生耶？若最后有而往生时，其人意处生而其人法处非应生。其余之有心而往生时，其人意处生而法处亦应生。或又若某人法处应生者，其人意处生耶？凡死没时或无心而往生时，其人法处虽应生而其人意处非生。若有心而往生时，其人法处应生而意处亦生。

    四五四

    若于某处眼处生者……乃至……

    四五五

    若某人于某处眼处生者，其人于其处耳处应生耶？若最后有而往生于五蕴［有］时，其人于其处眼处虽生而其人于其处耳处非应生。其余之有眼而往生时，其人于其处眼处生而耳处亦应生。或又若某人于某处耳处应生者，其人于其处眼处生耶？若由五蕴［有］死没时或无眼而往生于欲缠时，其人于其处耳处虽应生而其人于其处眼处非生。若有眼而往生时，其人于其处耳处应生而眼处亦生。

    四五六

    若某人于某处眼处生者，其人于彼处鼻处生耶？若最后有而往生于欲缠时或往生于色缠时，其人于其处眼处虽生而其人于其处鼻处非生。其余之有眼而往生于欲缠时，其人于其处眼处生而鼻处亦应生。或又若某人于某处鼻处应生者，其人于其处眼处生耶？若由欲缠死没时或无眼而往生于欲缠时，其人于其处鼻处虽应生而其人于其处眼处非生。若有眼而往生于欲缠时，其人于其处鼻处应生而眼处亦生。

    四五七

    若某人于某处眼处生者，其人于其处色处应生耶？若最后有而往生于五蕴［有］时，其人于其处眼处虽生而其人于其处色处非应生。其余之有眼而往生时，其人于其处眼处生而色处亦应生。或又若某人于某处色处应生者，其人于其处眼处生耶？若由五蕴［有］死没时或无眼而往生于欲缠时及无想有情者，其人于其处色处虽应生而其人于其处眼处非生。若有眼而往生时，其人于其处色处应生而眼处亦生。

    四五八

    若某人于某处眼处生者，其人于其处意处应生耶？若最后有而往生于五蕴［有］时，其人于其处眼处虽生而其人于其处意处非应生。其余之有眼而往生时，其人于其处眼处生而意处亦应生。或又若某人于某处意处应生者，其人于其处眼处生耶？若由五蕴［有］死没时或无眼而往生于欲缠时及无色［有情］者，其人于其处意处虽应生而其人于其处眼处非生。若有眼而往生时，其人于其处意处应生而眼处亦生。

    四五九

    若某人于某处眼处生者，其人于其处法处应生耶？若最后有而往生于五蕴［有］时，其人于其处眼处虽生而其人于其处法处非应生。其余之有眼而往生时，其人于其处眼处生而法处亦应生。或又若某人于某处法处应生者，其人于其处眼处生耶？凡死没时或无眼而往生时，其人于其处法处虽生而其人于其处眼处非生。若有眼而往生时，其人于其处法处应生而眼处亦生。

    四六〇

    若某人于某处鼻处生者，其人于其处色处应生耶？若最后有而往生于欲缠时，其人于其处鼻处虽生而其人于其处色处非应生。其余之有鼻而往生时，其人于其处鼻处生而色处亦应生。或又若某人于某处色处应生者，其人于其处鼻处生耶？若由欲缠死没时或无鼻而往生于欲缠时及色缠［有情］者，其人于其处色处虽应生而其人于其处鼻处非生。若有鼻而往生时，其人于其处色处应生而鼻处亦生。

    四六一

    若某人于某处鼻处生者，其人于其处意处应生耶？若最后有而往生于欲缠时，其人于其处鼻处虽生而其人于其处意处非应生。其余之有鼻而往生时，其人于其处鼻处生而意处亦应生。或又若某人于某处意处应生者，其人于其处鼻处生耶？若由欲缠死没时或无鼻而往生于欲缠时及色缠［有情］、无色缠［有情］者，其人于其处意处虽应生而其人于其处鼻处非生。若有鼻而往生时，其人于其处意处应生而鼻处亦生。

    四六二

    若某人于某处鼻处生者，其人于其处法处应生耶？若最后有而往生于欲缠时，其人于其处鼻处虽生而其人于其处法处非应生。其余之有鼻而往生时，其人于其处鼻处生而法处亦应生。或又若某人于某处法处应生者，其人于其处鼻处生耶？凡死没时或无鼻而往生时，其人于其处法处虽应生而其人于其处鼻处非生。若有鼻而往生时，其人于其处法处应生而鼻处亦生。

    四六三

    若某人于某处色处生者，其人于其处意处应生耶？若最后有而往生于五蕴［有］时或往生于无想有情［有］时，其人于其处色处虽生而其人于其处意处非应生。其余之往生于五蕴［有］时，其人于其处色处生而意处亦应生。或又若某人于某处意处应生者，其人于其处色处生耶？若由五蕴［有］死没时及成无色［有情］者，其人于其处意处虽应生而其人于其处色处非生。若往生于五蕴［有］时，其人于其处意处应生而色处亦生。

    四六四

    若某人于某处色处生者，其人于其处法处应生耶？若最后有而往生于五蕴［有］时，其人于其处色处虽生而其人于其处法处非应生。其余之有色而往生时，其人于其处虽色处生而法处亦应生。或又若某人于其处法处应生者，其人于其处色处生耶？凡死没时或无色而往生时，其人于其处法处虽应生而其人于其处色处非生。若有色而往生时，其人于其处法处应生而色处亦生。

    四六五

    若某人于某处意处生者，其人于其处法处应生耶？若最后有而往生时，其人于其处意处虽生而其人于其处法处非应生。其余之有心而往生时，其人于其处意处生而法处亦应生。或又若某人于某处法处应生者，其人于其处意处生耶？凡死没时或无心而往生时，其人于其处法处虽应生而其人于其处意处非生。若有心而往生时，其人于其处法处应生而意处亦生。

    四六六

    若某人眼处不生者其人耳处应不生耶？凡死没时或无眼而往生时，其人眼处虽不生而其人耳处非应不生。若于五蕴［有］般涅槃时或于无色［有］且在最后有时或往生于无色［有］般涅槃且死没时，其人眼处不生而耳处亦应不生。或又若某人耳处应不生者，其人眼处不生耶？若最后有而往生于五蕴［有］时或往生于无色［有］般涅槃且往生时，其人耳处虽应不生而其人眼处非不生。若于五蕴［有］般涅槃时或于无色［有］于最后有时或往生于无色［有］般涅槃且死没时，其人耳处应不生而眼处亦不生。

    四六七

    若某人眼处不生者，其人鼻处应不生耶？凡死没时或无眼而往生时，其人眼处虽不生而其人鼻处非应不生。若于五蕴［有］般涅槃时或于无色［有］于最后有时或往生于色缠、无色缠应般涅槃且死没时，其人眼处不生而鼻处亦应不生。或又若某人鼻处应不生者，其人眼处不生耶？若最后有而往生于五蕴［有］时或往生于色缠、无色缠应般涅槃且往生时，其人鼻处不生而其人眼处非不生。若于五蕴［有］般涅槃时或于无色［有］于最后有时或往生于色缠、无色缠应般涅槃且死没时，其人鼻处应不生而眼处亦不生。

    四六八

    若某人眼处不生者，其人色处应不生耶？凡死没时或无眼而往生时，其人眼处虽不生而其人色处非应不生。若于五蕴［有］般涅槃时或于无色［有］于最后有时或往生于无色［有］应般涅槃且死没时，其人眼处不生而色处亦应不生。或又若某人色处应不生者，其人眼处不生耶？若最后有而往生于五蕴［有］时或往生于无色［有］应般涅槃且往生时，其人色处虽应不生而其人眼处非不生。若于五蕴［有］般涅槃时或于无色［有］于最后有时或往生于无色［有］应般涅槃且死没时，其人色处应不生而眼处亦不生。

    四六九

    若某人眼处不生者，其人意处应不生耶？凡死没时或无眼而往生时，其人眼处虽不生而其人意处非应不生。若于五蕴［有］般涅槃时或于无色［有］于最后有时，其人眼处不生而意处亦应不生。或又若某人意处应不生者，其人眼处不生耶？若最后有而往生于五蕴［有］时，其人意处虽应不生而其人眼处非不生。若于五蕴［有］般涅槃时或于无色［有］于最后有时，其人意处应不生而眼处亦不生。

    四七〇

    若某人眼处不生者，其人法处应不生耶？凡死没时或无眼而往生时，其人眼处虽不生而其人法处非应不生。若于五蕴［有］般涅槃时或于无色［有］于最后有时，其人眼处不生而法处亦应不生。或又若某人法处应不生者，其人眼处不生耶？若最后有而往生于五蕴［有］时，其人法处虽应不生而其人眼处非不生。若于五蕴［有］般涅槃时或于无色［有］于最后有时，其人法处应不生而眼处亦不生。

    四七一

    若某人鼻处不生者，其人色处应不生耶？凡死没时或无鼻而往生时，其人鼻处虽不生而其人色处非应不生。若于欲缠般涅槃时或于色缠、无色缠于最后有时或往生于无色［有］应般涅槃且死没时，其人鼻处不生而色处亦应不生。或又若某人色处应不生者，其人鼻处不生耶？若最后有而往生于欲缠时或往生于无色［有］应般涅槃且往生时，其人色处虽应不生而鼻处非不生。若于欲缠般涅槃时或于色缠、无色缠于最后有时或往生于无色［有］应般涅槃且死没时，其人色处应不生而鼻处亦不生。

    四七二

    若某人鼻处不生者，其人意处……乃至……法处应不生耶？凡死没时或无鼻而往生时，其人鼻处虽不生而其人法处非应不生。若于欲缠般涅槃时或于色缠、无色缠而在最后有时，其人鼻处不生而法处亦不生。或又若某人法处应不生者，其人鼻处不生耶？若最后有而往生于欲缠时，其人法处虽应不生而其人鼻处非不生。若于欲缠般涅槃时或于色缠、无色缠于最后有时，其人法处应不生而鼻处亦不生。

    四七三

    若某人色处不生者，其人意处……乃至……法处应不生耶？凡死没时或无色而往生时，其人色处虽不生而其人法处非应不生。若于五蕴［有］般涅槃时或于无色［有］于最后有时，其人色处不生而法处亦应不生。或又若某人法处应不生者，其人色处不生耶？若最后有而往生五蕴［有］时，其人法处虽应不生而其人色处非不生。若于五蕴［有］而般涅槃时或于无色［有］于最后有时，其人法处应不生而色处亦不生。

    四七四

    若某人意处不生者，其人法处应不生耶？凡死没时或无心而往生时，其人意处虽不生而其人法处非应不生。般涅槃时，其人意处不生而法处亦应不生。或又若某人法处应不生者，其人意处不生耶？若最后有而往生时，其人法处虽应不生而其人意处非不生。般涅槃时，其人法处应不生而意处亦不生。

    四七五

    若于某处之眼处不生者……乃至……

    四七六

    若某人于某处眼处不生者，其人于其处耳处应不生耶？若由蕴［有］死没时或无眼而往生于欲缠时，其人于其处眼处虽不生而其人于其处耳处非应不生。若于五蕴［有］般涅槃时及无想有情、无色［有情］时，其人于其处眼处不生而耳处亦应不生。或又若某人于某处耳处应不生者，其人于其处眼处不生耶？若最后有而往生于五蕴［有］时，其人于其处耳处虽应不生而其人于其处眼处非不生。若于五蕴［有］般涅槃时及无想有情、无色［有情］者，其人于其处耳处应不生而眼处亦不生。

    四七七

    若某人于某处眼处不生者，其人于其处鼻处应不生耶？若由欲缠死没时或无眼而往生于欲缠时，其人于其处眼处虽不生而其人于其处鼻处非应不生。若于欲缠般涅槃时或由色缠死没时及无想有情、无色［有情］者，其人于其处眼处不生而鼻处亦应不生。或又若某人于某处之鼻处应不生者，其人于其处眼处不生耶？若最后有而往生于欲缠时或往生于色缠时，其人于其处鼻处虽应不生而其人于其处眼处非不生。若于欲缠般涅槃时或由色缠死没时及无想有情、无色［有情］者，其人于彼处鼻处应不生而眼处亦不生。

    四七八

    若某人于某处眼处不生者，其人于其处色处应不生耶？若由五蕴［有］死没时或无眼而往生于欲缠时及无想有情之者，其人于其处眼处虽不生而其人于其处色处非应不生。若于五蕴［有］般涅槃时及无色［有情］者，其人于其处眼处不生而色处亦应不生。或又若某人于某处色处应不生者，其人于其处眼处不生耶？若最后有而往生于五蕴［有］时，其人于其处色处虽应不生而其人于其处眼处非不生。若于五蕴［有］般涅槃时及无色［有情］者，其人于其处色处应不生而眼处亦不生。

    四七九

    若某人于某处眼处不生者，其人于其处意处应不生耶？若由五蕴［有］死没时或无眼而往生于欲缠时及无色［有情］者，其人于其处眼处虽不生而其人于其处意处非应不生。若于五蕴［有］般涅槃时或于无色［有］于最后有时及无想有情时，其人于其处眼处不生而意处亦应不生。或又若某人于某处意处应不生者，其人于其处眼处不生耶？若最后有而往生于五蕴［有］时，其人于其处意处虽应不生而其人于其处眼处非不生。若于五蕴［有］般涅槃时或于无色［有］于最后有时及无想有情者，其人于其处意处应不生而眼处亦不生。

    四八〇

    若某人于某处眼处不生者，其人于其处法处应不生耶？凡死没时或无眼而往生时，其人于其处眼处虽不生而其人于其处法处非应不生。若于五蕴［有］般涅槃时或于无色［有］于最后有时，其人于其处眼处不生而法处亦应不生。或又若某人于某处法处应不生者，其人于其处眼处不生耶？若最后有而往生于五蕴［有］时，其人于其处法处虽应不生而其人于彼处眼处非不生。若于五蕴［有］般涅槃时或于无色［有］于最后有时，其人于其处法处应不生而眼处亦不生。

    四八一

    若某人于某处鼻处不生者，其人于其处色处应不生耶？若由欲缠死没时或无鼻而往生于欲缠时及色缠［有情］者，其人于其处鼻处虽不生而其人于其处色处非应不生。若于欲缠般涅槃时或于色缠于最后有时及无色［有情］者，其人于其处鼻处不生而色处亦应不生。或又若某人于某处色处应不生者，其人于其处鼻处不生耶？若最后有而往生于欲缠时，其人于其处色处虽应不生而其人于其处鼻处非不生。若于欲缠般涅槃时或于色缠于最后有时及无色［有情］者，其人于其处色处应不生而鼻处亦不生。

    四八二

    若某人于某处鼻处不生者，其人于其处意处应不生耶？若由欲缠死没时或无鼻而往生于欲缠时及色缠［有情］、无色缠［有情］者，其人于其处鼻处虽不生而其人于其处意处非应不生。若于欲缠般涅槃时或于色缠、无色缠于最后有时及无想有情者，其人于其处鼻处不生而意处亦应不生。或又若某人于某处意处应不生者，其人于其处鼻处亦不生耶？若最后有而往生于欲缠时，其人于其处意处虽应不生而其人于其处鼻处非不生。若于欲缠般涅槃时或于色缠、无色缠于最后有时及无想有情者，其人于其处意处应不生而鼻处亦不生。

    四八三

    若某人于某处鼻处不生者，其人于其处法处应不生耶？凡死没时或无鼻而往生时，其人于其处鼻处虽不生而其人于其处法处非应不生。若于欲缠般涅槃时或色缠、无色缠于最后有时，其人于其处鼻处不生而法处亦应不生。或又若某人于某处法处应不生者，其人于其处鼻处不生耶？若最后有而往生于欲缠时，其人于其处法处虽应不生而其人于其处鼻处非不生。若于欲缠般涅槃时或于色缠、无色缠于最后有时，其人于其处法处应不生而鼻处亦不生。

    四八四

    若某人于某处色处不生者，其人于其处意处应不生耶？若由五蕴［有］死没时及无色［有情］者，其人于其处色处虽不生而其人于其处意处非应不生。若于五蕴［有］般涅槃时或于无色［有］于最后有时或由无想有情［有］之死没死，其人于其处色处不生而意处亦应不生。或又若某人于某处意处应不生者，其人于其处色处不生耶？若最后有而往生于五蕴［有］时或往生于无想有情［有］时，其人于其处意处虽应不生而其人于其处色处非不生。若于五蕴［有］般涅槃时或于无色［有］于最后有时或由无想有情［有］死没时，其人于其处意处应不生而色处亦不生。

    四八五

    若某人于某处色处不生者，其人于其处法处应不生耶？凡死没时或无色而往生时，其人于其处色处虽不生而其人于其处法处非应不生。若于五蕴［有］般涅槃时或于无色［有］于最后有时，其人于其处色处不生而法处亦应不生。或又若某人于某处法处应不生者，其人于其处色处不生耶？若最后有而往生于五蕴［有］时，其人于其处法处虽应不生而其人于其处色处非不生。若于五蕴［有］般涅槃时或于无色［有］于最后有时，其人于其处法处应不生而色处亦不生。

    四八六

    若某人于某处意处不生者，其人于其处法处应不生耶？凡死没时或无心而往生时，其人于其处意处虽不生而其人于其处法处非应不生。若般涅槃时，其人于其处意处不生而法处亦应不生。或又若某人于某处法处应不生者，其人于其处意处不生耶？若最后有而往生时，其人于其处法处虽应不生而其人于其处意处非不生。若般涅槃时，其人于其处法处应不生而意处亦不生。

    四八七

    若某人眼处生者，其人耳处应生耶？若于最后有时或往生于无色［有］应般涅槃时，其人眼处虽生而其人耳处非应生。若其余者，其人眼处生而耳处亦应生。或又若某人耳处应生者，其人眼处生耶？然。

    四八八

    若某人眼处生者，其人鼻处应生耶？若于最后有时或往生于色缠、无色缠应般涅槃时，其人眼处虽生而其人鼻处非应生。其余者，其人眼处生而鼻处亦应生。或又若某人鼻处应生者，其人眼处生耶？然。

    四八九

    若某人眼处生者，其人色处应生耶？若于最后有时或往生于无色［有］应般涅槃时，其人眼处虽生而其人色处非应生。其余者，其人眼处生而色处亦应生。或又若某人色处应生者，其人眼处生耶？然。

    四九〇

    若某人眼处生者，其人意处……乃至……法处应生耶？若于最后有时，其人眼处虽生而其人法处非应生。其余者，其人眼处生而法处亦应生。或又若某人法处应生者，其人眼处生耶？然。

    四九一

    若某人鼻处生者，其人色处生耶？若于最后有时或往生于无色［有］应般涅槃时，其人鼻处虽生而其人色处非应生。其余者，其人鼻处生而色处亦应生。或又若某人色处应生者，其人鼻处生耶？然。

    四九二

    若某人鼻处生者，其人意处……乃至……法处应生耶？若于最后有时，其人鼻处虽生而其人法处非应生。其余者，其人鼻处生而法处亦应生。或又若某人法处应生者，其人鼻处生耶？然。

    四九三

    若某人色处生者，其人意处……乃至……法处应生耶？若于最后有时，其人色处虽生而其人法处非应生。其余者，其人色处生而法处亦应生。或又若某人法处应生者，其人色处生耶？然。

    四九四

    若某人意处生者，其人法处应生耶？若于最后有时，其人意处虽生而其人法处非应生。其余者，其人意处生而法处亦应生。或又若某人法处应生者，其人意处生耶？然。

    四九五

    若于某处眼处生者……乃至……

    四九六

    若某人于某处眼处生者，其人于其处耳处应生耶？若于五蕴［有］于最后有时，其人于其处眼处虽生而其人于其处耳处非应生。其余之五蕴［有情］者，其人于其处眼处生而耳处亦应生。或又若某人于某处耳处应生者，其人于其处眼处生耶？然。

    四九七

    若某人于某处眼处生者，其人于其处鼻处应生耶？若于欲缠于最后有时及色缠［有情］者，其人于其处眼处虽生而其人于其处鼻处非应生。其余之欲缠［有情］者，其人于彼处眼处生而鼻处亦应生。或又若某人于某处鼻处［应生者，其人于其处眼处生耶］？然。

    四九八

    若某人于某处眼处生者，其人于其处色处应生耶？若于五蕴［有］于最后有时，其人于其处眼处虽生而其人于其处色处非应生。其余之五蕴［有情］者，其人于其处眼处生而色处亦应生。或又若某人于某处色处应生者，其人于其处眼处生耶？若无想有情者，其人于其处色处虽应生而其人于其处眼处非生。若五蕴［有情］者，其人于其处色处应生而眼处亦生。

    四九九

    若某人于某处眼处生者，其人于其处意处应生耶？若于五蕴［有］于最后有时，其人于其处眼处虽生而其人于其处意处非应生。其余之五蕴［有情］者，其人于彼处眼处生而意处亦应生。或又若某人于某处意处应生者，其人于其处眼处生耶？若无色［有情］者，其人于其处意处虽生而其人于其处眼处非生。若五蕴［有情］者，其人于其处意处应生而眼处亦生。

    五〇〇

    若某人于某处眼处生者，其人于其处法处应生耶？若于五蕴［有］于最后有时，其人于其处眼处虽生而其人于其处法处非应生。其余之五蕴［有情］者，其人于其处眼处生而法处亦应生。或又若某人于某处法处应生者，其人于其处眼处生耶？若无想有情、无色［有情］者，其人于其处法处虽应生而其人于其处眼处非生。若五蕴［有情］者，其人于其处法处应生而眼处亦生。

    五〇一

    若某人于某处鼻处生者，其人于其处色处应生耶？若于欲缠于最后有时，其人于其处鼻处虽生而其人于其处色处非应生。其余之欲缠［有情］者，其人于其处鼻处生而色处亦应生。或又若某人于某处色处应生者，其人于其处鼻处生耶？若色缠［有情］者，其人于其处色处虽生而其人于其处鼻处非生。若欲缠［有情］者，其人于其处色处应生而鼻处亦生。

    五〇二

    若某人于某处鼻处生者，其人于其处意处……乃至……法处应生耶？若于欲缠于最后有时，其人于其处鼻处虽生而其人于其处法处非应生。其余之欲缠［有情］者，其人于其处鼻处生而法处亦应生。或又若某人于某处法处应生者，其人于其处鼻处生耶？若色缠［有情］、无色缠［有情］者，其人于其处法处虽应生而其人于其处鼻处非生。若欲缠［有情］者，其人于其处法处应生而鼻处亦生。

    五〇三

    若某人于某处色处生者，其人于其处意处应生耶？若于五蕴［有］于最后有时及无想有情者，其人于其处色处虽生而其人于其处意处非应生。其余之五蕴［有情］者，其人于其处色处生而意处亦应生。或又若某人于某处意处应生者，其人于其处色处生耶？若无色［有情］者，其人于其处意处虽生而其人于其处色处非生。若由五蕴［有］之死没时，其人于其处意处应生而色处亦生。

    五〇四

    若某人于某处色处生者，其人于其处法处应生耶？若于五蕴［有］于最后有时，其人于其处色处虽生而其人于其处法处非应生。其余之五蕴［有情］、无想有情者，其人于其处色处生而法处亦应生。或又若某人于某处法处应生者，其人于其处色处生耶？若无色［有情］者，其人于其处法处虽应生而其人于其处色处非生。若五蕴［有情］、无想有情者，其人于其处法处应生而色处亦生。

    五〇五

    若某人于某处意处生者，其人于其处法处应生耶？若于最后有时，其人于其处意处虽生而其人于其处法处非应生。其余之四蕴［有情］、五蕴［有情］者，其人于其处意处生而法处亦应生。或又若某人于某处法处应生者，其人于彼处意处生耶？若无想有情者，其人于其处法处虽应生而其人于其处意处非生。若四蕴［有情］、五蕴［有情］者，其人于其处法处应生而意处亦生。

    五〇六

    若某人眼处不生者，其人耳处应不生耶？无有［如是之人］。或又若某人耳处应不生者，其人眼处不生耶？生。

    五〇七

    若某人眼处不生者，其人鼻处……乃至……色处［……］意处［……］法处应不生耶？无有［如是之人］。或又若某人法处应不生者，其人眼处不生耶？生。

    五〇八

    若某人鼻处……乃至……色处［……］意处不生者，其人法处应不生耶？无有［如是之人］。或又若某人法处应不生者，其人意处不生耶？生。

    五〇九

    若于某处之眼处不生者……乃至……

    五一〇

    若某人于某处眼处不生者，其人于其处耳处应不生耶？然。或又若某人于某处耳处应不生者，其人于彼处眼处不生耶？若于五蕴［有］在最后有时，其人于其处耳处虽应不生而其人于其处眼处非不生。若净居［天］、无想有情、无色［有情］者，其人于其处耳处应不生而眼处亦不生。

    五一一

    若某人于某处眼处不生者，其人于其处鼻处应不生耶？然。或又若某人于某处鼻处应不生者，其人于其处眼处不生耶？若于欲缠在最后有时及色缠［有情］者，其人于其处鼻处虽应不生而其人于其处眼处非不生。若净居［天］、无想有情、无色［有情］者，其人于其处鼻处应不生而眼处亦不生。

    五一二

    若某人于某处眼处不生者，其人于其处色处应不生耶？若无想有情者，其人于其处眼处虽不生而其人于其处色处非应不生。若净居［天］、无色［有情］者，其人于其处眼处不生而色处亦应不生。或又若某人于其处色处应不生者，其人于其处眼处不生耶？若于五蕴［有］在最后有时，其人于其处色处应不生而其人于其处眼处非不生。若净居［天］、无色［有情］者，其人于其处色处应不生而眼处亦不生。

    五一三

    若某人于某处眼处不生者，其人于其处意处应不生耶？若无色［有情］者，其人于其处眼处虽不生而其人于其处意处非应不生。若净居［天］或于无色［有］在最后有时及无想有情者，其人于其处眼处不生而意处亦应不生。或又若某人于某处意处应不生者，其人于其处眼处不生耶？若于五蕴［有］于最后有时，其人于其处意处虽应不生而其人于其处眼处非不生。若净居［天］或于无色［有］在最后有时及无想有情者，其人于其处意处应不生而眼处亦不生。

    五一四

    若某人于某处眼处不生者，其人于其处法处应不生耶？若无想有情、无色［有情］者，其人于其处眼处虽不生而其人于其处法处非应不生。若净居［天］或于无色［有］在最后有时，其人于其处眼处不生而法处亦应不生。或又若某人于某处法处应不生者，其人于其处眼处不生耶？若于五蕴［有］在最后有时，其人于其处法处虽应不生而其人于其处眼处非不生。若净居［天］或于无色［有］在最后有时，其人于其处法处应不生而眼处不生。

    五一五

    若某人于某处鼻处不生者，其人于其处色处应不生耶？若色缠［有情］者，其人于其处鼻处虽不生而其人于其处色处非应不生。若于色缠在最后有时及无色［有情］者，其人于其处鼻处不生而色处亦应不生。或又若某人于其处色处应不生者，其人于其处鼻处不生耶？若于欲缠而最后有时，其人于其处色处虽应不生而其人于其处鼻处非不生。若于色缠在最后有时及无色［有情］者，其人于其处色处应不生而鼻处亦不生。

    五一六

    若某人于某处鼻处不生者，其人于其处意处应不生耶？若色缠［有情］、无色缠［有情］者，其人于其处鼻处虽不生而其人于其处意处非应不生。若于色缠、无色缠在最后有时及无想有情者，其人于其处鼻处不生而意处亦应不生。或又若某人于某处意处应不生者，其人于其处鼻处不生耶？若于欲缠在最后有时，其人于其处意处虽应不生而其人于其处鼻处非不生。若于色缠、无色缠在最后有时及无想有情者，其人于其处意处应不生而鼻处亦不生。

    五一七

    若某人于某处鼻处不生者，其人于其处法处应不生耶？若色缠［有情］、无色缠［有情］者，其人于其处鼻处虽不生而其人于其处法处非应不生。若于色缠、无色缠在最后有时，其人于其处鼻处不生而法处亦应不生。或又若某人于某处法处应不生者，其人于其处鼻处不生耶？若于欲缠在最后有时，其人于其处法处虽应不生而其人于其处鼻处非不生。若于色缠、无色缠在最后有时，其人于其处法处应不生而鼻处亦不生。

    五一八

    若某人于某处色处不生者，其人于其处意处应不生耶？若无色［有情］者，其人于其处色处虽不生而其人于其处意处非应不生。若净居［天］或于无色［有］在最后有时，其人于其处色处不生而意处亦应不生。或又若某人于某处意处应不生者，其人于其处色处不生耶？若于五蕴［有］在最后有时或无想有情者，其人于其处意处虽应不生而其人于其处色处非不生。若净居［天］或于无色［有］在最后有时，其人于其处意处应不生而色处亦不生。

    五一九

    若某人于某处色处不生者，其人于其处法处应不生耶？若无色［有情］者，其人于其处色处虽不生而其人于其处法处非应不生。若净居［天］或于无色［有］在最后有时，其人于其处色处不生而法处亦应不生。或又若某人于某处法处应不生者，其人于其处色处不生耶？若于五蕴［有］在最后有时，其人于其处法处虽应不生而其人于其处色处非不生。若净居［天］或于无色［有］在最后有时，其人于其处法处应不生而色处亦不生。

    五二〇

    若某人于某处意处不生者，其人于其处法处应不生耶？若无想有情者，其人于其处意处虽不生而其人于其处法处非应不生。若净居［天］者，其人于其处意处不生而法处亦应不生。或又若某人于某处法处应不生者，其人于其处意处不生耶？若最后有时，其人于其处法处虽应不生而其人于其处意处非不生。若净居［天］者，其人于其处法处应不生而意处亦不生。

    灭分

    五二一

    若某人眼处灭者，其人耳处灭耶？若有眼、无耳之死没时，其人眼处虽灭而其人耳处非灭。若有眼、有耳而死没时，其人眼处灭而耳处亦灭。或又若某人耳处灭者，其人眼处灭耶？若有耳、无眼之死没时，其人耳处虽灭而其人眼处非灭。若有耳、有眼之死没时，其人耳处灭而眼处亦灭。

    五二二

    若某人眼处灭者，其人鼻处灭耶？若有眼、无鼻之死没时，其人眼处灭而其人鼻处非灭。若有眼、有鼻之死没时，其人眼处灭而鼻处亦灭。或又若某人鼻处灭者，其人眼处灭耶？若有鼻、无眼之死没时，其人鼻处虽灭而其人眼处非灭。若有鼻、有眼之死没时，其人鼻处灭而眼处亦灭。

    五二三

    若某人眼处灭者，其人色处灭耶？然。或又若某人色处灭者，其人眼处灭耶？若有色、无眼之死没时，其人色处虽灭而其人眼处非灭。若有眼之死没时，其人色处灭而眼处亦灭。

    五二四

    若某人眼处灭者，其人意处灭耶？然。或又若某人意处灭者，其人眼处灭耶？若有心、无眼之死没时，其人意处虽灭而其人眼处非灭。若有眼之死没时，其人意处灭而眼处亦灭。

    五二五

    若某人眼处灭者，其人法处灭耶？然。或又若某人法处灭者，其人眼处灭耶？若无眼之死没时，其人法处虽灭而其人眼处非灭。若有眼之死没时，其人法处灭而眼处亦灭。

    五二六

    若某人鼻处灭者，其人色处灭耶？然。或又若某人色处灭者，其人鼻处灭耶？若有色、无鼻之死没时，其人色处灭而其人鼻处非灭。若有鼻之死没时，其人色处灭而鼻处亦灭。

    五二七

    若某人鼻处灭者，其人意处灭耶？然。或又若某人意处灭者，其人鼻处灭耶？若有心、无鼻之死没时，其人意处灭而其人鼻处非灭。若有鼻之死没时，其人意处灭而鼻处亦灭。

    五二八

    若某人鼻处灭者，其人法处灭耶？然。或又若某人法处灭者，其人鼻处灭耶？若无鼻之死没时，其人法处虽灭而其人鼻处非灭。若有鼻之死没时，其人法处灭而鼻处亦灭。

    五二九

    若某人色处灭者，其人意处灭耶？若有色、无心之死没时，其人色处虽灭而其人意处非灭。若有色、有心之死没时，其人色处灭而意处亦灭。或又若某人意处灭者，其人色处亦灭耶？若无色之死没时，其人意处虽灭而其人色处非灭。若有心、有色之死没时，其人意处灭而色处亦灭。

    五三〇

    若某人色处灭者，其人法处灭耶？然。或又若某人法处灭者，其人色处灭耶？若无色之死没时，其人法处虽灭而其人色处非灭。若有色之死没时，其人法处灭而色处亦灭。

    五三一

    若某人意处灭者，其人法处灭耶？然。或又若某人法处灭者，其人意处灭耶？若无心之死没时，其人法处则虽灭而其人意处非灭。若有心之死没时，其人法处灭而意处亦灭。

    五三二

    若于某处眼处灭者……乃至……（“若于某处”云云是生分、灭分、生灭分一切皆同）。

    五三三

    若某人于某处眼处灭者，其人于彼处耳处灭耶？……乃至……鼻处［……］色处［……］意处［……］法处灭耶？（［“若某人”云云者］“若某人于某处”云云亦皆同为广说）。

    五三四

    若某人眼处不灭者，其人耳处不灭耶？若无眼、有耳之死没时，其人眼处虽不灭而其人耳处非不灭。凡往生时或无眼、无耳之死没时，其人眼处不灭而耳处亦不灭。或又若某人耳处不灭者，其人眼处不灭耶？若无耳、有眼之死没时，其人耳处虽不灭而其人眼处非不灭。凡往生时或无耳、无眼之死没时，其人耳处不灭而眼处亦不灭。

    五三五

    若某人眼处不灭者，其人鼻处不灭耶？若无眼、有鼻之死没时，其人眼处虽不灭而其人鼻处非不灭。凡往生时或无眼、无鼻之死没时，其人虽眼处不灭而鼻处亦不灭。或又若某人鼻处不灭者，其人眼处不灭耶？若无鼻、有眼之死没时，其人鼻处虽不灭而其人眼处非不灭。凡往生时或无鼻、无眼死没时，其人鼻处不灭而眼处亦不灭。

    五三六

    若某人眼处不灭者，其人色处不灭耶？若无眼、有色之死没时，其人眼处虽不灭而其人色处非不灭。凡往生时或无色之死没时，其人眼处不灭而色处亦不灭。或又若某人色处不灭者，其人眼处不灭耶？然。

    五三七

    若某人眼处不灭者，其人意处不灭耶？若无眼、有心之死没时，其人眼处虽不灭而其人意处非不灭。凡往生时或无心而死没时，其人眼处不灭而意处亦不灭。或又若某人意处不灭者，其人眼处不灭耶？然。

    五三八

    若某人眼处不灭者，其人法处不灭耶？若无眼之死没时，其人眼处虽不灭而其人法处非不灭。凡往生时，其人眼处不灭而法处亦不灭。或又若某人法处不灭者，其人眼处不灭耶？然。

    五三九

    若某人鼻处不灭者，其人色处不灭耶？若无鼻、有色之死没时，其人鼻处虽不灭而其人色处非不灭。凡往生时或无色之死没时，其人虽鼻处不灭而色处亦不灭。或又若某人色处不灭者，其人鼻处不灭耶？然。

    五四〇

    若某人鼻处不灭者，其人意处不灭耶？若无鼻、有心之死没时，其人鼻处虽不灭而其人意处非不灭。凡往生时或无心之死没时，其人鼻处不灭而意处亦不灭。或又若某人意处不灭者，其人鼻处不灭耶？然。

    五四一

    若某人鼻处不灭者，其人法处不灭耶？若无鼻而死没时，其人鼻处虽不灭而其人法处非不灭。凡往生时，其人鼻处不灭而法处亦不灭。或又若某人法处不灭者，其人鼻处不灭耶？然。

    五四二

    若某人色处不灭者，其人意处不灭耶？若无色之死没时，其人色处虽不灭而其人意处非不灭。凡往生时，其人色处不灭而意处亦不灭。或又若某人意处不灭者其人色处不灭耶？若无心之死没时，其人意处虽不灭而其人色处非不灭。凡往生时，其人意处不灭而色处亦不灭。

    五四三

    若某人色处不灭者，其人法处不灭耶？若无色之死没时，其人色处虽不灭而其人法处非不灭。凡往生时，其人色处不灭而法处亦不灭。或又若某人法处不灭者，其人色处不灭耶？然。

    五四四

    若某人意处不灭者，其人法处不灭耶？若无心之死没时，其人意处虽不灭而其人法处非不灭。凡往生时，其人意处不灭而法处亦不灭。或又若某人法处不灭者其人意处不灭耶？然。

    五四五

    若于某处眼处不灭者……乃至……

    五四六

    若某人于某处眼处不灭者……乃至……（“若某人”云云或“若某人于某处”云云者皆同）。

    五四七

    若某人眼处灭者，其人耳处灭耶？然。（于生分、灭分、生灭分中，过去之问顺逆皆同）。

    五四八

    若某人眼处应灭者，其人耳处应灭耶？然。或又若某人耳处应灭者，其人眼处应灭耶？然。

    五四九

    若某人眼处应灭者，其人鼻处应灭耶？若最后有往生于色缠时或往生于色缠应般涅槃且死没时，其人眼处虽应灭而其人鼻处非应灭。其余者，其人眼处应灭而鼻处亦应灭。或又若某人之鼻处应灭者，其人眼处亦应灭耶？然。

    五五〇

    若某人眼处应灭者，其人色处应灭耶？然。或又若某人色处应灭者，其人眼处应灭耶？然。

    五五一

    若某人眼处应灭者，其人之意处……乃至……法处应灭耶？然。或又若某人法处应灭者，其人眼处应灭耶？若最后有而往生于无色［有］时或往生于无色［有］应般涅槃且死没时，其人法处虽应灭而其人之眼处应非灭。其余者，其人法处应灭而眼处亦应灭。

    五五二

    若某人鼻处应灭者，其人之色处应灭耶？然。或又若某人色处应灭者，其人鼻处应灭耶？若最后有而往生于色缠时或往生于色缠应般涅槃且死没时，其人色处虽应灭而其人鼻处非应灭。其余者，其人色处应灭而鼻处亦应灭。

    五五三

    若某人鼻处应灭者，其人意处……乃至……法处应灭耶？然。或又若某人法处应灭者，其人鼻处应灭耶？若最后有而往生于色缠、无色缠时或往生于色缠、无色缠应般涅槃且死没时，其人法处虽应灭而其人鼻处非应灭。其余者，其人法处应灭而鼻处亦应灭。

    五五四

    若某人色处应灭者，其人意处……乃至……法处应灭耶？然。或又若某人法处应灭者，其人色处应灭耶？若最后有往生于无色［有］时或往生于无色［有］应般涅槃且死没时，其人法处虽应灭而其人色处应非灭。其余者，其人法处应灭而色处亦灭。

    五五五

    若某人意处应灭者，其人法处应灭耶？然。或又若某人法处应灭者，其人意处应灭耶？然。

    五五六

    若于某处眼处应灭者……乃至……

    五五七

    若某人于某处眼处应灭者，其人于其处耳处应灭耶？然。或又若某人于某处耳处应灭者，其人于其处眼处应灭耶？然。

    五五八

    若某人于某处眼处应灭者，其人于其处鼻处应灭耶？若色缠［有情］者……乃至……欲缠［有情］［……］无想有情……乃至……五蕴［有情］［……］无色［有情］……乃至……五蕴［有情］［……］无想有情、无色［有情］……乃至……五蕴［有情］者［……］。

    五五九

    若某人于某处鼻处应灭者，其人于其处色处应灭耶？然。或又若某人于某处色处应灭者，其人于其处鼻处应灭耶？若色缠［有情］者……乃至……欲缠［有情］［……］色缠［有情］、无色缠［有情］……乃至……欲缠［有情］者［……］。

    五六〇

    若某人于某处色处应灭者，其人于其处意处应灭耶？若无想有情者……乃至……五蕴［有情］［……］无色［有情］……乃至……五蕴［有情］［……］无色［有情］……乃至……五蕴［有情］、无想有情者［……］。

    五六一

    若某人于某处意处应灭者，其人于其处法处应灭耶？然。或又若某人于某处法处应灭者，其人于彼处意处应灭耶？若无想有情者……乃至……四蕴［有情］、五蕴［有情］者，其人于其处法处应灭而意处亦应灭。（于生分之“若某人于某处”云云者，如广说未来之问，如是于灭分亦可广说）。

    五六二

    若某人眼处应不灭者，其人耳处应不灭耶？然。或又若某人耳处应不灭者，其人眼处应不灭耶？然。

    五六三

    若某人眼处应不灭者，其人鼻处应不灭耶？然。或又若某人鼻处应不灭者，其人眼处应不灭耶？若最后有而往生于色缠时或往生于色缠应般涅槃且死没时，其人鼻处虽应不灭而其人之眼处应非不灭。若于五蕴［有］般涅槃时或于无色［有］在最后有时或往生于无色［有］应般涅槃且死没时，其人鼻处应不灭而眼处亦应不灭。

    五六四

    若某人眼处应不灭者，其人色处应不灭耶？然。或又若某人色处应不灭者其人眼处应不灭耶？然。

    五六五

    若某人眼处应不灭者，其人意处……乃至……法处应不灭耶？若最后有而往生于无色［有］时或往生于无色［有］应般涅槃且死没时，其人之眼处虽应不灭而其人法处非应不灭。若般涅槃时，其人眼处应不灭而法处亦应不灭。或又若某人于某处法处应不灭者，其人眼处应不灭耶？然。

    五六六

    若某人鼻处应不灭者，其人色处应不灭耶？若最后有而往生于色缠时或往生于色缠应般涅槃且死没时，其人鼻处虽应不灭而其人色处应非不灭。若于五蕴［有］般涅槃时或于无色［有］在最后有时或往生于无色［有］应般涅槃且死没时，其人鼻处应不灭而色处亦应不灭。或又若某人色处应不灭者，其人鼻处应不灭耶？然。

    五六七

    若某人鼻处应不灭者，其人意处……乃至……法处应不灭耶？若最后有而往生于色缠、无色缠时或往生于色缠、无色缠应般涅槃且死没时，其人鼻处虽应不灭而其人法处非应不灭。若般涅槃时，其人鼻处应不灭而法处亦应不灭。或又若某人法处应不灭者，其人鼻处应不灭耶？然。

    五六八

    若某人之色处应不灭者，其人意处……乃至……法处应不灭耶？若最后有而往生于无色［有］时或往生于无色［有］应般涅槃且死没时，其人色处虽应不灭而其人法处应非不灭。若般涅槃时，其人色处应不灭而法处亦应不灭。或又若某人法处应不灭者，其人色处应不灭耶？然。

    五六九

    若某人意处应不灭者，其人之法处应不灭耶？然。或又若某人法处应不灭者，其人意处应不灭耶？然。

    五七〇

    若于某处眼处应不灭者，……乃至……

    五七一

    若某人于某处眼处应不灭者，其人于其处耳处应不灭耶？然。或又若某人于某处耳处应不灭者，其人于其处眼处应不灭耶？然。

    五七二

    若某人于某处眼处应不灭者，其人于其处鼻处应不灭耶？然。或又若某人于某处鼻处应不灭者，其人于其处眼处应不灭耶？若色缠［有情］者，其人于其处鼻处虽应不灭而其人于其处眼处应非不灭。若于五蕴［有］般涅槃时及无想有情、无色［有情］者，其人于其处鼻处应不灭而眼处亦应不灭。

    五七三

    若某人于某处眼处应不灭者，其人于其处色处应不灭耶？若无想有情者，其人于其处眼处虽应不灭而其人于其处色处应非不灭。若于五蕴［有］般涅槃时或及无色［有情］者，其人于其处眼处应不灭而色处亦应不灭。或又若某人于某处色处应不灭者，其人于其处眼处应不灭耶？然。

    五七四

    若某人于某处眼处应不灭者，其人于其处意处应不灭耶？若无色［有情］者，其人于其处眼处虽应不灭而其人于其处意处应非不灭。若般涅槃时及无想有情者，其人于其处眼处应不灭而意处亦应不灭。或又若某人于某处意处应不灭者，其人于其处眼处应不灭耶？然。

    五七五

    若某人于某处眼处应不灭者，其人于其处法处应不灭耶？若无想有情、无色［有情］者，其人于其处眼处虽应不灭而其人于其处法处应非不灭。若般涅槃时，其人于其处眼处应不灭而法处亦应不灭。或又若某人于某处法处应不灭者，其人于其处眼处应不灭耶？然。

    五七六

    若某人于某处鼻处应不灭者，其人于其处色处应不灭耶？若色缠［有情］者，其人于其处鼻处虽应不灭而其人于其处色处应非不灭。若于五蕴［有］般涅槃时及无色［有情］者，其人于其处鼻处应不灭而色处亦应不灭。或又若某人于某处色处应不灭者，其人于其处鼻处应不灭耶？然。

    五七七

    若某人于某处鼻处应不灭者，其人于其处意处应不灭耶？若色缠［有情］、无色缠［有情］者，其人于其处鼻处虽应不灭而其人于其处意处非应不灭。若般涅槃时及无想有情者，其人于其处鼻处应不灭而意处亦应不灭。或又若某人于某处意处应不灭者，其人于其处鼻处应不灭耶？然。

    五七八

    若某人于某处鼻处应不灭者，其人于其处法处应不灭耶？若色缠［有情］、无色缠［有情］者，其人于其处鼻处虽应不灭而其人于其处法处应非不灭。若般涅槃时，其人于其处鼻处应不灭而法处亦应不灭。或又若某人于某处法处应不灭者，其人于其处鼻处应不灭耶？然。

    五七九

    若某人于某处色处应不灭者者，其人于其处意处应不灭耶？若无色［有情］者，其人于其处色处虽应不灭而其人于其处意处应非不灭。若般涅槃之时，其人于其处色处应不灭而意处亦应不灭。或又若某人于某处意处应不灭者，其人于其处色处应不灭耶？若无想有情者，其人于其处意处虽应不灭而其人于其处色处应非不灭。若般涅槃时，其人于其处意处应不灭而色处亦应不灭。

    五八〇

    若某人于某处色处应不灭者，其人于其处法处应不灭耶？若无色［有情］者，其人于其处色处虽应不灭而其人于其处法处应非不灭。若般涅槃时，其人于其处色处应不灭而法处亦应不灭。或又若某人于某处法处应不灭者，其人于其处色处应不灭耶？然。

    五八一

    若某人于某处意处应不灭者，其人于其处法处应不灭耶？若无想有情者，其人于其处意处虽应不灭而其人于其处法处应非不灭。若般涅槃时，其人于其处意处应不灭而法处亦应不灭。或又若某人于某处法处应不灭者，其人于其处意处应不灭耶？然。

    五八二

    若某人眼处灭者，其人耳处灭耶？然。或又若某人耳处已灭者，其人之眼处灭耶？凡往生时及无眼之死没时，其人耳处虽已灭而其人眼处非灭。若有眼之死没时，其人耳处已灭而眼处亦灭。

    五八三

    若某人之眼处灭者，其人鼻处……乃至……色处［……］意处［……］法处灭耶？然。或又若某人法处已灭者，其人眼处灭耶？凡往生时及无眼之死没时，其人法处虽已灭而其人眼处非灭。若有眼之死没时，其人法处已灭而眼处亦灭。

    五八四

    若某人鼻处灭者，其人之色处……乃至……意处［……］法处灭耶？然。或又若某人法处已灭者，其人鼻处灭耶？凡往生时及无鼻之死没时，其人法处虽已灭而其人鼻处非灭。若有鼻之死没时，其人法处已灭而鼻处亦灭。

    五八五

    若某人色处灭者，其人意处……乃至……法处灭耶？然。或又若某人法处已灭者，其人色处灭耶？凡往生时及无色之死没时，其人法处虽已灭而其人色处非灭。若有色之死没时，其人法处已灭而色处亦灭。

    五八六

    若某人意处灭者，其人法处灭耶？然。或又若某人法处已灭者，其人意处灭耶？凡往生时及无心之死没时，其人法处虽已灭而其人意处非灭。若有心之死没时，其人法处已灭而意处亦灭。

    五八七

    若于某处眼处者……乃至……

    五八八

    若某人于某处眼处灭者，其人于其处耳处灭耶？若于净居［天］般涅槃时，其人于其处眼处灭而其人于其处耳处非灭。其余之有眼之死没时，其人于其处眼处灭而耳处亦灭。或又若某人于某处耳处已灭者，其人于其处眼处灭耶？若往生于五蕴［有］时及无眼由欲缠之死没时，其人于其处耳处虽已灭而其人于其处眼处非灭。若有眼之死没时，其人于其处耳处已灭而眼处亦灭。

    五八九

    若某人于某处眼处灭者，其人于其处鼻处灭耶？若由色缠之死没时，其人于其处眼处虽灭而其人于其处鼻处非灭。若有眼由欲缠之死没时，其人于其处眼处灭而鼻处亦灭。或又若某人于某处鼻处已灭者，其人于其处眼处灭耶？若往生于欲缠时及无眼而由欲缠之死没时，其人于其处鼻处虽已灭而其人于其处眼处非灭。若有眼由欲缠之死没时，其人于其处鼻处已灭而眼处亦灭。

    五九〇

    若某人于某处眼处灭者，其人于其处色处灭耶？若于净居［天］般涅槃时，其人于其处眼处虽灭而其人于其处色处非灭。其余之有眼之死没时，其人于其处眼处灭而色处亦灭。或又若某人于某处色处已灭者，其人于其处眼处灭耶？若往生于五蕴［有］时及无眼由欲缠之死没时及无想有情者，其人于其处色处虽已灭而其人于其处眼处非灭。若有眼之死没时，其人于其处色处已灭而眼处亦灭。

    五九一

    若某人于某处眼处灭者，其人于其处意处灭耶？若于净居［天］般涅槃时，其人于其处眼处虽灭而其人于其处意处非灭。其余有眼之死没时，其人于其处眼处灭而意处亦灭。或又若某人于某处意处已灭者，其人于其处眼处灭耶？若往生于五蕴［有］时及无眼由欲缠之死没时及无色［有情］者，其人于其处意处虽已灭而其人于其处眼处非灭。若有眼之死没时，其人于其处意处已灭而眼处亦灭。

    五九二

    若某人于某处眼处灭者，其人于其处法处灭耶？若于净居［天］般涅槃时，其人于其处眼处虽灭而其人于其处法处非灭。或又若某人于某处法处已灭者，其人于其处眼处灭耶？凡往生时及无眼之死没时，其人于其处法处虽已灭而其人于其处眼处非灭。若有眼之死没时，其人于其处法处已灭而眼处亦灭。

    五九三

    若某人于某处鼻处灭者，其人于其处色处灭耶？然。或又若某人于某处色处已灭者，其人于其处鼻处灭耶？若往生于欲缠时及无鼻由欲缠之死没时及色缠［有情］者，其人于其处色处虽已灭而其人于其处鼻处非灭。若有鼻之死没时，其人于其处虽色处已灭而鼻处亦灭。

    五九四

    若某人于某处鼻处灭者，其人于其处意处灭耶？然。或又若某人于某处意处已灭者，其人于其处鼻处灭耶？若往生于欲缠时或无鼻由欲缠之死没时及色缠［有情］、无色缠［有情］者，其人于其处意处虽已灭而其人于其处鼻处非灭。若有鼻之死没时，其人于其处意处已灭而鼻处亦灭。

    五九五

    若某人于某处鼻处灭者，其人于其处法处灭耶？然。或又若某人于某处法处已灭者，其人于其处鼻处灭耶？凡往生时及无鼻之死没时，其人于其处法处虽已灭而其人于其处鼻处非灭。若有鼻之死没时，其人于其处法处已灭而鼻处亦灭。

    五九六

    若某人于某处色处灭者，其人于其处意处可灭耶？若净居［天］般涅槃时或由无想有情［有］之死没时，其人于其处色处虽灭而其人于其处意处非灭。其余由五蕴［有］之死没时，其人于其处色处灭而意处亦灭。或又若某人于某处意处已灭者，其人于其处色处灭耶？若往生于五蕴［有］时及无色［有情］者，其人于其处意处虽已灭而其人于其处色处非灭。若由五蕴［有］之死没时，其人于其处意处已灭而色处亦灭。

    五九七

    若某人于某处色处灭者，其人于其处法处灭耶？若于净居［天］般涅槃时，其人于其处色处虽灭而其人于其处法处非灭。其余有色之死没时，其人于其处虽色处灭而法处亦灭。或又若某人于某处法处已灭者，其人于其处色处灭耶？凡往生时无色之死没时，其人于其处法处虽已灭而其人于其处色处非灭。若有色之死没时，其人于其处法处已灭而色处亦灭。

    五九八

    若某人于某处意处灭者，其人于其处法处灭耶？若于净居［天］般涅槃时，其人于其处意处虽灭而其人于其处法处非灭。其余有心之死没时，其人于其处意处灭而法处亦灭。或又若某人于某处法处已灭者，其人于其处意处灭耶？凡往生时及无心之死没时，其人于其处法处虽已灭而其人于其处意处非灭。若有心之死没时，其人于其处法处已灭而意处亦灭。

    五九九

    若某人眼处不灭者，其人耳处不灭耶？灭。或又若某人耳处不灭者，其人眼处不灭耶？无有［如是之人］。

    六〇〇

    若某人眼处不灭者，其人鼻处……乃至……色处［……］意处［……］法处不灭耶？灭。或又若某人法处不灭者，其人眼处不灭耶？无有［如是之人］。

    六〇一

    若某人鼻处……乃至……色处［……］意处不灭者，其人法处不灭耶？灭。或又若某人法处不灭者，其人意处不灭耶？无有［如是之人］。

    六〇二

    若于某处眼处不灭者……乃至……

    六〇三

    若某人于某处眼处不灭者，其人于其处耳处不灭耶？若往生于五蕴［有］时及无眼由欲缠之死没时，其人于其处眼处虽不灭而其人于其处耳处非不灭。若往生于净居［天］时及无想有情、无色［有情］者，其人于其处眼处不灭而耳处亦不灭。或又若某人于某处耳处不灭者，其人于其处眼处不灭耶？若于净居［天］般涅槃时，其人于其处耳处虽不灭而其人于其处眼处非不灭。若往生于净居［天］时及成无想有情、无色［有情］者，其人于其处耳处不灭而眼处亦不灭。

    六〇四

    若某人于某处眼处不灭者，其人于其处鼻处不灭耶？若往生于欲缠时及无眼由欲缠之死没时，其人于其处眼处虽不灭而其人于其处鼻处非不灭。若往生于色缠时及无想有情、无色［有情］者，其人于其处虽眼处不灭而鼻处亦不灭。或又若某人于某处鼻处不灭者，其人于其处眼处不灭耶？若由色缠之死没时，其人于其处鼻处虽不灭而其人于其处眼处非不灭。若往生于色缠时及无想有情、无色［有情］者，其人于其处鼻处不灭而眼处亦不灭。

    六〇五

    若某人于某处眼处不灭者，其人于其处色处不灭耶？若往生于五蕴［有］时或无眼由欲缠之死没时及无想有情者，其人于其处眼处虽不灭而其人于其处色处非不灭。若往生于净居［天］时及无色［有情］者，其人于其处眼处不灭而色处亦不灭。或又若某人于某处色处不灭者，其人于其处眼处不灭耶？若于净居［天］般涅槃时，其人于其处色处虽不灭而其人于其处眼处非不灭。若往生于净居［天］时及无色［有情］者，其人于其处色处不灭而眼处亦不灭。

    六〇六

    若某人于某处眼处不灭者，其人于其处意处不灭耶？若往生于五蕴［有］时或无眼由欲缠之死没时及无色［有情］者，其人于其处眼处虽不灭而其人于其处意处非不灭。若往生于净居［天］时及无想有情者，其人于其处眼处不灭而意处亦不灭。或又若某人于某处意处不灭者，其人于其处眼处不灭耶？若于净居［天］般涅槃时，其人于其处意处虽不灭而其人于其处眼处非不灭。若往生于净居［天］时及无想有情者，其人于其处意处不灭而眼处亦不灭。

    六〇七

    若某人于某处眼处不灭者，其人于其处法处不灭耶？凡往生之时或无眼之死没时，其人于其处眼处虽不灭而其人于其处法处非不灭。若往生于净居［天］时，其人于其处眼处不灭而法处亦不灭。或又若某人于某处法处不灭者，其人于其处眼处不灭耶？若于净居［天］般涅槃时，其人于其处法处虽不灭而其人于其处眼处非不灭。若往生于净居［天］时，其人于其处法处不灭而眼处亦不灭。

    六〇八

    若某人于某处鼻处不灭者，其人于其处色处不灭耶？若往生于欲缠时或无鼻由欲缠之死没时及色缠［有情］者，其人于其处鼻处虽不灭而其人于其处色处非不灭。若净居［天］、无色［有情］者，其人于其处鼻处不灭而色处亦不灭。或又若某人于某处色处不灭者，其人于其处鼻处不灭耶？然。

    六〇九

    若某人于某处鼻处不灭者，其人于其处意处不灭耶？若往生于欲缠时或无鼻由欲缠之死没时及色缠［有情］、无色缠［有情］者，其人于其处鼻处虽不灭而其人于其处意处非不灭。若净居［天］、无想有情者，其人于其处鼻处不灭而意处亦不灭。或又若某人于某处意处不灭者，其人于其处鼻处亦不灭耶？然。

    六一〇

    若某人于某处鼻处不灭者，其人于其处法处不灭耶？凡往生时或无鼻之死没时，其人于其处鼻处虽不灭而其人于其处法处非不灭。若净居［天］者，其人于其处鼻处不灭而法处亦不灭。或又若某人于某处法处不灭者，其人于其处鼻处不灭耶？然。

    六一一

    若某人于某处色处不灭者，其人于其处意处不灭耶？若往生于五蕴［有］时及无色［有情］者，其人于其处色处虽不灭而其人于其处意处非不灭。若往生于净居［天］时或往生于无想有情［有］时，其人于其处虽色处不灭而意处亦不灭。或又若某人于某处意处不灭者，其人于其处色处不灭耶？若于净居［天］般涅槃时或由无想有情［有］之死没时，其人于其处意处虽不灭而其人于其处色处非不灭。若往生于净居［天］时或往生于无想有情［有］时，其人于其处意处不灭而色处亦不灭。

    六一二

    若某人于某处色处不灭者，其人于其处法处不灭耶？凡往生时及无色之死没时，其人于其处色处虽不灭而其人于其处法处非不灭。若往生于净居［天］时，其人于其处色处不灭而法处亦不灭。或又若某人于某处法处不灭者，其人于其处色处不灭耶？若于净居［天］般涅槃时，其人于其处法处虽不灭而其人于其处色处非不灭。若往生于净居［天］时，其人于其处法处不灭而色处亦不灭。

    六一三

    若某人于某处意处不灭者，其人于其处法处不灭耶？凡往生时或无心之死没时，其人于其处意处虽不灭而其人于其处法处非不灭。若往生于净居［天］时，其人于其处意处不灭而法处亦不灭。或又若某人于某处法处不灭者，其人于其处意处不灭耶？若于净居［天］般涅槃时，其人于其处法处虽不灭而其人于其处意处非不灭。若往生于净居［天］时，其人于其处法处不灭而意处亦不灭。

    六一四

    若某人眼处灭者，其人耳处应灭耶？若于五蕴［有］般涅槃时或往生于无色［有］应般涅槃且死没时，其人眼处虽灭而其人耳处应非灭。其余有眼之死没时，其人眼处灭而耳处亦应灭。或又若某人耳处应灭者，其人眼处灭耶？凡往生时或无眼之死没时，其人耳处虽应灭而其人眼处非灭。若有眼之死没时，其人耳处应灭而眼处亦灭。

    六一五

    若某人眼处灭者，其人鼻处应灭耶？若于五蕴［有］般涅槃时或往生于色缠、无色缠应般涅槃且死没时，其人眼处虽灭而其人鼻处应非灭。其余之人，若有眼之死没时，其人眼处灭而鼻处亦应灭。或又若某人之鼻处……乃至……

    六一六

    若某人眼处灭者，其人色处应灭耶？若于五蕴［有］般涅槃时或往生于无色［有］应般涅槃且死没时，其人眼处虽灭而其人色处应非灭。其余之有眼而死没时，其人眼处灭而色处亦应灭。或又若某人色处……乃至……

    六一七

    若某人眼处灭者，其人意处……乃至……法处应灭耶？若于五蕴［有］般涅槃时，其人眼处虽灭而其人法处应非灭。其余有眼之死没时，其人眼处灭而法处亦应灭。或又若某人法处应灭者，其人眼处灭耶？……乃至……

    六一八

    若某人鼻处灭者，其人色处应灭耶？若于欲缠般涅槃时或往生于无色［有］应般涅槃且死没时，其人鼻处虽灭而其人色处应非灭。其余有鼻之死没时，其人鼻处灭而色处亦应灭。或又若某人之色处应灭者，其人鼻处灭耶？凡往生时或无鼻之死没时，其人色处虽应灭而其人鼻处非灭。若有鼻之死没时，其人色处应灭而鼻处亦灭。

    六一九

    若某人鼻处灭者，其人之意处……乃至……法处应灭耶？若于欲缠般涅槃时，其人鼻处虽灭而其人法处应非灭。其余［有鼻］之死没时，其人鼻处灭而法处亦应灭。或又若某人法处……乃至……

    六二〇

    若某人色处灭者，其人意处……乃至……法处灭耶？若于五蕴［有］般涅槃时，其人色处虽灭而其人法处应非灭。其余有色之死没时，其人色处灭而法处亦应灭。或又若某人法处应灭者，其人色处灭耶？凡往生之时或无色之死没时，其人法处虽应灭而其人色处非灭。若有色死没时，其人法处应灭而色处亦灭。

    六二一

    若某人意处灭者，其人法处应灭耶？若般涅槃时，其人意处虽灭而其人法处应非灭。其余有心之死没时，其人意处灭而法处亦应灭。或又若某人法处应灭者，其人意处灭耶？凡往生时或无心之死没时，其人法处虽应灭而其人意处非灭。若有心之死没时，其人法处应灭而意处亦灭。

    六二二

    若于某处眼处灭者……乃至……

    六二三

    若某人于某处眼处灭者，其人于其处耳处应灭耶？若于五蕴［有］般涅槃时，其人于其处眼处虽灭而其人于其处耳处应非灭。其余有眼之死没时，其人于其处眼处灭而耳处亦应灭。或又若某人于某处耳处应灭者，其人于其处眼处灭耶？若往生于五蕴［有］时或无眼由欲缠死没时，其人于其处耳处虽应灭而其人于其处眼处非灭。若有眼而死没时，其人于其处耳处应灭而眼处亦灭。

    六二四

    若某人于某处眼处灭者，其人于其处鼻处应灭耶？若于欲缠般涅槃时或由色缠之死没时，其人于其处眼处虽灭而其人于其处鼻处应非灭。其余有眼而由欲缠之死没时，其人于其处眼处灭而鼻处亦应灭。或又若某人于某处鼻处……乃至……（于现在或过去之三种如为广说，如是此亦为广说）。

    六二五

    若某人于某处眼处灭者，其人于其处色处应灭耶？若于五蕴［有］般涅槃时，其人于其处眼处虽灭而其人于其处色处应非灭。其余有眼之死没时，其人于其处眼处灭而色处亦应灭。或又若某人于某处色处……乃至……

    六二六

    若某人于某处眼处灭者，其人于其处意处应灭耶？若于五蕴［有］般涅槃时，其人于其处眼处虽灭而其人于其处意处应非灭。其余有眼之死没时，其人于其处眼处灭而意处亦应灭。或又若某人于某处意处……乃至……

    六二七

    若某人于某处眼处灭者，其人于其处法处应灭耶？若于五蕴［有］般涅槃时，其人于其处眼处虽灭而其人于其处法处应非灭。其余有眼之死没时，其人于其处眼处灭而法处亦应灭。或又若某人于某处法处应灭者，其人于其处眼处灭耶？凡往生时或无眼之死没时，其人于其处法处虽应灭而其人于其处眼处非灭。若有眼之死没时，其人于其处法处应灭而眼处亦灭。

    六二八

    若某人于某处鼻处灭者，其人于其处色处应灭耶？若于欲缠般涅槃时，其人于其处鼻处虽灭而其人于其处色处应非灭。其余有鼻之死没时，其人于其处鼻处灭而色处亦应灭。或又若某人于某处色处……乃至……

    六二九

    若某人于某处鼻处灭者，其人于其处意处……乃至……法处应灭耶？若于欲缠般涅槃时，其人于其处鼻处虽灭而其人于其处法处应非灭。其余有鼻之死没时，其人于其处鼻处灭而法处亦应灭。或又若某人于某处法处……乃至……

    六三〇

    若某人于某处色处灭者，其人于其处意处应灭耶？若于五蕴［有］般涅槃时或由无想有情［有］之死没时，其人于其处色处虽灭而其人于其处意处应非灭。其余之由五蕴［有］之死没时，其人于其处色处灭而意处亦应灭。或又若某人于某处意处……乃至……

    六三一

    若某人于某处色处灭者，其人于其处法处应灭耶？若于五蕴［有］般涅槃时，其人于其处色处虽灭而其人于其处法处应非灭。其余有色之死没时，其人于其处色处灭而法处亦应灭。或又若某人于某处法处应灭者，其人于其处色处灭耶？凡往生时或于无色之死没时，其人于其处法处虽应灭而其人于其处色处非灭。若于有色之死没时，其人于其处法处应灭而色处亦灭。

    六三二

    若某人于某处意处灭者，其人于其处法处应灭耶？若般涅槃时，其人于其处意处虽灭而其人于其处法处应非灭。其余有心之死没时，其人于其处意处灭而法处亦应灭。或又若某人于某处法处应灭者，其人于其处意处灭耶？凡往生时或于无心之死没时，其人于其处法处虽应灭而其人于其处意处非灭。若于有心之死没时，其人于其处法处应灭而意处亦灭。

    六三三

    若某人眼处不灭者，其人耳处应不灭耶？凡往生时或于无眼之死没时，其人眼处虽不灭而其人耳处应非不灭。若于无色［有］在最后有时，其人眼处不灭而耳处亦应不灭。或又若某人耳处应不灭者，其人眼处不灭耶？若于五蕴［有］般涅槃时或往生于无色［有］应般涅槃且死没时，其人耳处虽应不灭而其人眼处非不灭。若于无色［有］在最后［有］时，其人耳处应不灭而眼处亦不灭。

    六三四

    若某人眼处不灭者，其人鼻处应不灭耶？凡往生时或于无眼之死没时，其人眼处虽不灭而其人鼻处应非不灭。若最后有而往生于色缠时或于无色［有］在最后有时，其人眼处不灭而鼻处亦应不灭。或又若某人鼻处应不灭者，其人眼处不灭耶？若于五蕴［有］般涅槃时或往生于色缠、无色缠应般涅槃且死没时，其人鼻处虽应不灭而其人眼处非不灭。若于最后有而往生于色缠时或于无色［有］在最后有时，其人鼻处应不灭而眼处亦不灭。

    六三五

    若某人眼处不灭者，其人色处应不灭耶？凡往生时或于无眼之死没时，其人眼处虽不灭而其人色处应非不灭。若于无色［有］在最后有时，其人眼处不灭而色处亦应不灭。或又若某人色处应不灭者，其人眼处不灭耶？若于五蕴［有］般涅槃时或往生于无色［有］应般涅槃且死没时，其人色处虽应不灭而其人眼处非不灭。若于无色［有］在最后有时，其人色处应不灭而眼处亦不灭。

    六三六

    若某人眼处不灭者，其人意处……乃至……法处应不灭耶？凡往生之时或于无眼之死没时，其人眼处虽不灭而其人法处应非不灭。若于无色［有］般涅槃时，其人眼处不灭而法处亦应不灭。或又若某人法处应不灭者，其人眼处不灭耶？若于五蕴［有］般涅槃时，其人法处虽应不灭而其人眼处非不灭。若于无色［有］般涅槃时，其人法处应不灭而眼处亦不灭。

    六三七

    若某人鼻处不灭者，其人色处应不灭耶？凡往生时或于无鼻之死没时，其人鼻处虽不灭而其人色处应非不灭。若于色缠般涅槃时或于无色［有］在最后有时，其人鼻处不灭而色处亦应不灭。或又若某人色处应不灭者，其人鼻处不灭耶？若于欲缠而般涅槃时或往生于无色［有］应般涅槃且死没时，其人色处虽应不灭而其人鼻处非不灭。若于色缠般涅槃时或于无色［有］在最后有时，其人色处应不灭而鼻处亦不灭。

    六三八

    若某人鼻处不灭者，其人意处……乃至……法处应不灭耶？凡往生之时或于无鼻之死没时，其人鼻处虽不灭而其人法处应非不灭。若于色缠、无色缠般涅槃时，其人鼻处不灭而法处亦应不灭。或又若某人之法处应不灭者，其人鼻处不灭耶？若于欲缠般涅槃时，其人法处虽应不灭而其人鼻处非不灭。若于色缠、无色缠般涅槃时，其人法处应不灭而鼻处亦不灭。

    六三九

    若某人色处不灭者，其人意处……乃至……法处应不灭耶？凡往生时或于无色之死没时，其人色处虽不灭而其人法处应非不灭。若于无色［有］般涅槃时，其人色处不灭而法处亦应不灭。或又若某人法处应不灭者，其人色处不灭耶？若于五蕴［有］般涅槃时，其人法处虽应不灭而其人色处非不灭。若于无色［有］般涅槃时，其人法处应不灭而色处亦不灭。

    六四〇

    若某人意处不灭者，其人法处应不灭耶？应灭。或又若某人法处应不灭者，其人意处不灭耶？灭。

    六四一

    若于某处眼处不灭者……乃至……

    六四二

    若某人于某处眼处不灭者，其人于其处耳处应不灭耶？若往生于五蕴［有］时或于无眼由欲缠死没时，其人于其处眼处虽不灭而其人于其处耳处应非不灭。若于无想有情、无色［有情］者，其人于其处眼处不灭而耳处亦应不灭。或又若某人于某处耳处应不灭者，其人于其处眼处不灭耶？若于五蕴［有］般涅槃时，其人于其处耳处虽应不灭而其人于其处眼处非不灭。若于无想有情、无色［有情］者，其人于其处耳处应不灭而眼处亦不灭。

    六四三

    若某人于某处眼处不灭者其人于其处鼻处应不灭耶？若往生于欲缠时或于无眼由欲缠之死没时，其人于其处眼处虽不灭而其人于其处鼻处应非不灭。若往生于色缠时或于无想有情、无色［有情］者，其人于其处眼处不灭而鼻处亦应不灭。或又若某人于某处鼻处应不灭者，其人于其处眼处不灭耶？若于欲缠般涅槃时或由色缠之死没时，其人于其处鼻处虽应不灭而其人于其处眼处非不灭。若往生于色缠时或于无想有情、无色［有情］者，其人于其处鼻处应不灭而眼处亦不灭。

    六四四

    若某人于某处眼处不灭者，其人于其处色处应不灭耶？若往生于五蕴［有］时或于无眼而由欲缠之死没时及无想有情者，其人于其处眼处虽不灭而其人于其处色处应非不灭。若于无色［有情］者，其人于其处眼处不灭而色处亦应不灭。或又若某人于某处色处应不灭者，其人于其处眼处不灭耶？若于五蕴［有］般涅槃时，其人于其处色处虽应不灭而其人于其处眼处非不灭。若于无色［有情］者，其人于其处色处应不灭而眼处亦不灭。

    六四五

    若某人于某处眼处不灭者，其人于其处意处应不灭耶？若往生于五蕴［有］时或于无眼而由欲缠之死没时及无色［有情］者，其人于其处眼处虽不灭而其人于其处意处应非不灭。若于无色［有］般涅槃时及无想有情者，其人于其处眼处不灭而意处亦应不灭。或又若某人于某处意处应不灭者，其人于其处眼处不灭耶？若于五蕴［有］般涅槃时，其人于其处意处虽应不灭而其人于其处眼处非不灭。若于无色［有］般涅槃时及无想有情者，其人于其处意处应不灭而眼处亦不灭。

    六四六

    若某人于某处眼处不灭者，其人于其处法处应不灭耶？凡往生时或于无眼之死没时，其人于其处眼处虽不灭而其人于其处法处应非不灭。若于无色［有］般涅槃时，其人于其处眼处不灭而法处亦应不灭。或又若某人于某处法处应不灭者，其人于其处眼处不灭耶？若于五蕴［有］般涅槃时，其人于其处法处虽应不灭而其人于其处眼处非不灭。若于无色［有］般涅槃时，其人于其处法处应不灭而眼处亦不灭。

    六四七

    若某人于某处鼻处不灭者，其人于其处色处应不灭耶？若往生于欲缠时或于无鼻而由欲缠之死没时及色缠［有情］者，其人于其处鼻处虽不灭而其人于其处色处应非不灭。若于色缠而般涅槃时及无色［有情］者，其人于其处鼻处不灭而色处亦应不灭。或又若某人于某处色处应不灭者，其人于其处鼻处不灭耶？若于欲缠般涅槃时，其人于其处色处虽应不灭而其人于其处鼻处非不灭。若于色缠般涅槃时及无色［有情］者，其人于其处色处应不灭而鼻处亦不灭。

    六四八

    若某人于某处鼻处不灭者，其人于其处意处应不灭耶？若往生于欲缠时或于无鼻而由欲缠之死没时及色缠［有情］、无色缠［有情］者，其人于其处鼻处虽不灭而其人于其处意处应非不灭。若于色缠、无色缠般涅槃时及无想有情者，其人于其处鼻处不灭而意处亦应不灭。或又若某人于某处意处应不灭者，其人于其处鼻处不灭耶？若于欲缠般涅槃时，其人于其处意处虽应不灭而其人于其处鼻处非不灭。若于色缠、无色缠般涅槃时及无想有情者，其人于其处意处应不灭而鼻处亦不灭。

    六四九

    若某人于某处鼻处不灭者，其人于其处法处应不灭耶？凡往生时或于无鼻之死没时，其人于其处鼻处虽不灭而其人于其处法处应非不灭。若于色缠、无色缠般涅槃时，其人于其处鼻处不灭而法处亦应不灭。或又若某人于某处法处应不灭者，其人于其处鼻处不灭耶？若于欲缠般涅槃时，其人于其处法处虽应不灭而其人于其处鼻处非不灭。若于色缠、无色缠般涅槃时，其人于其处法处应不灭而鼻处亦不灭。

    六五〇

    若某人于某处色处不灭者，其人于其处意处应不灭耶？若往生于五蕴［有］时及无色［有情］者，其人于其处色处虽不灭而其人于其处意处应非不灭。若于无色［有］般涅槃时或往生于无想有情［有］时，其人于其处虽色处不灭而意处亦应不灭。或又若某人于某处意处应不灭者，其人于其处色处不灭耶？若于五蕴［有］般涅槃时或由无想有情之死没时，其人于其处意处虽应不灭而其人于其处色处非不灭。若于无色［有］般涅槃时或往生于无想有情［有］时，其人于其处意处应不灭而色处亦不灭。

    六五一

    若某人于某处色处不灭者，其人于其处法处应不灭耶？凡往生时或于无色之死没时，其人于其处色处虽不灭而其人于其处法处应非不灭。若于无色［有］般涅槃时，其人于其处色处不灭而法处亦应不灭。或又若某人于某处法处应不灭者，其人于其处色处不灭耶？若于五蕴［有］般涅槃时，其人于其处法处虽应不灭而其人于其处色处非不灭。若于无色［有］般涅槃时，其人于其处法处应不灭而色处亦不灭。

    六五二

    若某人于某处意处不灭者，其人于其处法处应不灭耶？应灭。或又若某人于某处法处应不灭者，其人于其处意处不灭耶？灭。

    六五三

    若某人眼处已灭者，其人耳处应灭耶？若于五蕴［有］般涅槃时或于无色［有］在最后有时或往生于无色［有］应般涅槃且死没时，其人眼处虽已灭而其人耳处应非灭。其余者，其人眼处应灭而耳处亦应灭。或又若某人耳处应灭者其人眼处灭耶？然。

    六五四

    若某人眼处已灭者，其人鼻处应灭耶？若于欲缠般涅槃时或于色缠、无色缠在最后有时或往生于色缠、无色缠应般涅槃且死没时，其人眼处虽已灭而其人鼻处应非灭。其余者，其人眼处已灭而鼻处亦应灭。或又若某人鼻处……乃至……然。

    六五五

    若某人眼处已灭者，其人色处应灭耶？若于五蕴［有］般涅槃时或于无色［有］在最后有时或往生于无色［有］应般涅槃且死没时，其人眼处虽已灭而其人色处应非灭。其余者，其人眼处已灭而色处亦应灭。或又若某人色处……乃至……然。

    六五六

    若某人眼处已灭者，其人意处……乃至……法处应灭耶？若般涅槃时，其人眼处虽已灭而其人法处应非灭。其余者，其人眼处已灭而法处亦应灭。或又若某人法处……乃至……然。

    六五七

    若某人鼻处已灭者，其人色处应灭耶？若于五蕴［有］般涅槃时或于无色［有］在最后有时或往生于无色［有］应般涅槃且死没时，其人鼻处虽已灭而其人色处应非灭。其余者，其人鼻处已灭而色处亦应灭。或又若某人色处……乃至……然。

    六五八

    若某人鼻处已灭者，其人之意处……乃至……法处应灭耶？若般涅槃时，其人鼻处虽已灭而其人法处应非灭。其余者，其人鼻处已灭而法处亦应灭。或又若某人法处……乃至……然。

    六五九

    若某人色处已灭者，其人意处……乃至……法处应灭耶？若般涅槃时，其人色处虽已灭而其人法处应非灭。其余者，其人色处已灭而法处亦应灭。或又若某人法处……乃至……然。

    六六〇

    若某人意处已灭者，其人法处应灭耶？若般涅槃时，其人意处虽已灭而其人法处应非灭。其余者，其人意处已灭而法处亦应灭。或又若某人法处……乃至……然。

    六六一

    若于某处眼处已灭者……乃至……

    六六二

    若某人于某处眼处已灭者，其人于其处耳处应灭耶？若于五蕴［有］般涅槃时，其人于其处眼处虽已灭而其人于其处耳处应非灭。其余之五蕴［有情］者，其人于其处眼处已灭而耳处亦应灭。或又若某人于某处耳处应灭者，其人于其处眼处灭耶？若往生于净居［天］时，其人于其处耳处虽应灭而其人于其处眼处非灭。其余者，若于五蕴［有］时，其人于其处耳处应灭而眼处亦灭。

    六六三

    若某人于某处眼处已灭者，其人于其处鼻处应灭耶？若于欲缠般涅槃时及色缠［有情］者，其人于其处眼处虽已灭而其人于其处鼻处非应灭。其余者，若于欲缠［有情］者，其人于其处眼处已灭而鼻处亦应灭。或又若某人于某处鼻处应灭者，其人于其处眼处灭耶？然。

    六六四

    若某人于某处眼处已灭者，其人于其处色处应灭耶？若于五蕴［有］般涅槃时，其人于其处眼处虽已灭而其人于其处色处应非灭。其余五蕴［有情］者，其人于其处眼处已灭而色处亦应灭。或又若某人于某处色处应灭者，其人于其处眼处灭耶？若往生于净居［天］时及无想有情者，其人于其处色处虽应灭而其人于其处眼处非灭。其余之五蕴［有情］者，其人于其处色处应灭而眼处亦灭。

    六六五

    若某人于某处眼处已灭者，其人于其处意处应灭耶？若于五蕴［有］般涅槃时，其人于其处眼处虽已灭而其人于其处意处应非灭。其余之五蕴［有情］者，其人于其处眼处已灭而意处亦应灭。或又若某人于某处意处应灭者，其人于其处眼处灭耶？若往生于净居［天］时及无色［有情］者，其人于其处意处虽应灭而其人于其处眼处非灭。其余之五蕴［有情］者，其人于其处意处应灭而眼处亦灭。

    六六六

    若某人于某处眼处已灭者，其人于其处法处应灭耶？若于五蕴［有］般涅槃时，其人于其处眼处虽已灭而其人于其处法处应非灭。其余之五蕴［有情］者，其人于其处眼处已灭而法处亦应灭。或又若某人于某处法处应灭者，其人于其处眼处灭耶？若往生于争居［天］时及无想有情、无色［有情］者，其人于其处法处虽灭而其人于其处眼处非灭。其余之五蕴［有情］者，其人于其处法处应灭而眼处亦灭。

    六六七

    若某人于某处鼻处已灭者，其人于其处色处应灭耶？若于欲缠般涅槃时，其人于其处鼻处已灭而其人于其处色处应非灭。其余之欲缠［有情］者，其人于其处鼻处已灭而色处亦应灭。或又若某人于某处色处应灭者，其人于其处鼻处灭耶？若于色缠［有情］者，其人于其处色处虽应灭而其人于其处鼻处非灭。若于欲缠［有情］者，其人于其处色处应灭而鼻处亦灭。

    六六八

    若某人于某处鼻处应灭者，其人于其处意处……乃至……法处应灭耶？若于欲缠般涅槃时，其人于其处鼻处虽已灭而其人于其处法处应非灭。其余之欲缠［有情］者，其人于其处鼻处已灭而法处亦应灭。或又若某人于某处法处应灭者，其人于其处鼻处灭耶？若于色缠［有情］、无色缠［有情］者，其人于其处法处虽应灭而其人于其处鼻处应非灭。若于欲缠［有情］者，其人于其处法处应灭而鼻处亦灭。

    六六九

    若某人于某处色处已灭者，其人于其处意处应灭耶？若于五蕴［有］般涅槃时及无想有情者，其人于其处色处虽已灭而其人于其处意处应非灭。其余之五蕴［有情］者，其人于其处色处已灭而意处亦应灭。或又若某人于某处意处应灭者，其人于其处色处灭耶？若往生于净居［天］时及无色［有情］者，其人于其处意处虽应灭而其人于其处色处非灭。其余之五蕴［有情］者，其人于其处意处应灭而色处亦灭。

    六七〇

    若某人于某处色处已灭者，其人于其处法处应灭耶？若于五蕴［有］般涅槃时，其人于其处色处虽已灭而其人于其处法处应非灭。其余之五蕴［有情］、无想有情者，其人于其处色处已灭而法处亦应灭。或又若某人于某处法处应灭者，其人于其处色处灭耶？若往生于净居［天］时及无色［有情］者，其人于其处法处虽应灭而其人于其处色处应非灭。其余之五蕴［有情］、无想有情者，其人于其处法处应灭而色处亦灭。

    六七一

    若某人于某处意处已灭者，其人于其处法处应灭耶？若般涅槃时，其人于其处意处虽已灭而其人于其处法处应非灭。其余之四蕴［有情］、五蕴［有情］者，其人于其处意处已灭而法处亦应灭。或又若某人于某处法处应灭者，其人于其处意处灭耶？若往生于净居［天］时及无想有情者，其人于其处法处虽应灭而其人于其处意处非灭。其余之四蕴［有情］、五蕴［有情］者，其人于其处法处应灭而意处亦灭。

    六七二

    若某人眼处不灭者，其人耳处应不灭耶？无有［如是之人］。或又若某人耳处应不灭者，其人眼处不灭耶？灭。

    六七三

    若某人眼处不灭者，其人鼻处……乃至……色处［……］意处［……］法处应不灭耶？无有［如是之人］。或又若某人法处应不灭者，其人眼处不灭耶？灭。

    六七四

    若某人鼻处……乃至……色处［……］意处不灭者，其人法处应不灭耶？无有［如是之人］。或又若某人法处应不灭者，其人意处不灭耶？灭。

    六七五

    若于某处眼处不灭者……乃至……

    六七六

    若某人于某处眼处不灭者，其人于其处耳处应不灭耶？若往生于净居［天］时，其人于其处眼处虽不灭而其人于其处耳处应非不灭。若于净居［天］般涅槃时及无想有情、无色［有情］者，其人于其处眼处不灭而耳处亦应不灭。或又若某人于某处耳处应不灭者，其人于其处眼处不灭耶？若于五蕴［有］般涅槃时，其人于其处耳处虽应不灭而其人于其处眼处非不灭。若于净居［天］般涅槃时及无想有情、无色［有情］者，其人于其处耳处应不灭而眼处亦不灭。

    六七七

    若某人于某处眼处不灭者，其人于其处鼻处应不灭耶？然。或又若某人于某处鼻处应不灭者，其人于其处眼处不灭耶？若于欲缠般涅槃时及色缠［有情］者，其人于其处鼻处虽应不灭而其人于其处眼处非不灭。若于净居［天］、无想有情、无色［有情］者，其人于其处鼻处应不灭而眼处亦不灭。

    六七八

    若某人于某处眼处不灭者，其人于其处色处应不灭耶？若往生于净居［天］时及无想有情者，其人于其处眼处虽不灭而其人于其处色处非不灭。若于净居［天］般涅槃时及无色［有情］者，其人于其处眼处不灭而色处亦应不灭。或又若某人于某处色处应不灭者，其人于其处眼处不灭耶？若于五蕴［有］般涅槃时，其人于其处色处虽应不灭而其人于其处眼处非不灭。若于净居［天］般涅槃时及无色［有情］者，其人于其处色处应不灭而眼处亦不灭。

    六七九

    若某人于某处眼处不灭者，其人于其处意处应不灭耶？若往生于净居［天］时及无色［有情］者，其人于其处眼处虽不灭而其人于其处意处应非不灭。若于净居［天］般涅槃时或于无色［有］般涅槃时及无想有情者，其人于其处眼处不灭而意处亦应不灭。或又若某人于某处意处应不灭者，其人于其处眼处不灭耶？若于五蕴［有］般涅槃时，其人于其处意处虽应不灭而其人于其处眼处非不灭。若于净居［天］般涅槃时或于无色［有］般涅槃时及无想有情者，其人于其处意处应不灭而眼处亦不灭。

    六八〇

    若某人于某处眼处不灭者，其人于其处法处应不灭耶？若往生于净居［天］时及无想有情、无色［有情］者，其人于其处眼处虽不灭而其人于其处法处应非不灭。若于净居［天］般涅槃时或于无色［有］般涅槃时，其人于其处眼处不灭而法处亦应不灭。或又若某人于某处法处应不灭者，其人于其处眼处不灭耶？若于五蕴［有］般涅槃时，其人于其处法处虽应不灭而其人于其处眼处非不灭。若于净居［天］般涅槃时或于无色［有］般涅槃时，其人于其处法处应不灭而眼处亦不灭。

    六八一

    若某人于某处鼻处不灭者，其人于其处色处应不灭耶？若色缠［有情］者，其人于其处鼻处虽不灭而其人于其处色处非不灭。若于色缠般涅槃时及无色［有情］者，其人于其处鼻处不灭而色处亦应不灭。或又若某人于某处色处应不灭者，其人于其处鼻处不灭耶？若于欲缠般涅槃时，其人于其处色处虽应不灭而其人于其处鼻处非不灭。若于色缠般涅槃时及无色［有情］者，其人于其处色处应不灭而鼻处亦不灭。

    六八二

    若某人于某处鼻处不灭者，其人于其处意处应不灭耶？若色缠［有情］、无色缠［有情］者，其人于其处鼻处虽不灭而其人于其处意处非不灭。若于色缠、无色缠般涅槃时及无想有情者，其人于其处鼻处不灭而意处亦应不灭。或又若某人于某处意处应不灭者，其人于其处鼻处不灭耶？若于欲缠般涅槃时，其人于其处意处虽应不灭而其人于其处鼻处非不灭。若于色缠、无色缠般涅槃时及无想有情者，其人于其处意处应不灭而鼻处亦不灭。

    六八三

    若某人于某处鼻处不灭者，其人于其处法处应不灭耶？若色缠［有情］、无色缠［有情］者，其人于其处鼻处虽不灭而其人于其处法处非应不灭。若于色缠、无色缠般涅槃时，其人于其处鼻处不灭而法处亦应不灭。或又若某人于某处法处应不灭者，其人于其处鼻处不灭耶？若于欲缠般涅槃时，其人于其处法处虽应不灭而其人于其处鼻处非不灭。若于色缠、无色缠般涅槃时，其人于其处法处应不灭而鼻处亦不灭。

    六八四

    若某人于某处色处不灭者，其人于其处意处应不灭耶？若往生于净居［天］时及无色［有情］者，其人于其处色处虽不灭而其人于其处意处应非不灭。若于净居［天］般涅槃时或于无色［有］般涅槃时，其人于其处虽色处不灭而意处亦应不灭。或又若某人于某处意处应不灭者，其人于其处色处不灭耶？若于五蕴［有］般涅槃时及无想有情者，其人于其处意处虽应不灭而其人于其处色处非不灭。若于净居［天］般涅槃时或于无色［有］般涅槃时，其人于其处意处应不灭而色处亦不灭。

    六八五

    若某人于某处色处不灭者，其人于其处法处应不灭耶？若往生于净居［天］时及无色［有情］者，其人于其处色处虽不灭而其人于其处法处应非不灭。若于净居［天］般涅槃时或于无色［有］般涅槃时，其人于其处虽色处不灭而法处亦应不灭。或又若某人于某处法处应不灭者，其人于其处色处不灭耶？若于五蕴［有］般涅槃时，其人于其处法处虽应不灭而其人于其处色处非不灭。若于净居［天］般涅槃时或于无色［有］般涅槃时，其人于其处法处应不灭而色处亦不灭。

    六八六

    若某人于某处意处不灭者，其人于其处法处应不灭耶？若往生于净居［天］时及无想有情者，其人于其处意处虽不灭而其人于其处法处应非不灭。若于净居［天］般涅槃时，其人于其处意处不灭而法处亦应不灭。或又若某人于某处法处应不灭者，其人于其处意处不灭耶？若［于五蕴有］般涅槃时，其人于其处法处虽应不灭而其人于其处意处非不灭。若于净居［天］般涅槃时，其人于其处法处应不灭而意处亦不灭。

    生灭分

    六八七

    若某人眼处生者，其人耳处灭耶？不然。或又若某人耳处灭者，其人眼处生耶？不然。

    六八八

    若某人眼处生者，其人鼻处［……］色处［……］意处［……］法处灭耶？不然。或又若某人法处灭者，其人眼处生耶？不然……乃至……

    六八九

    若某人意处生者，其人法处灭耶？不然。或又若某人法处灭者，其人意处生耶？不然。

    六九〇

    若于某处眼处生者，……乃至……（“若于某处”云云者不言为“不然也”，“若于某处”云云者可言相同于其余之“若于某处”云云。“若于某处”云云者即于三分皆同）。

    六九一

    若某人于某处眼处生者，其人于其处耳处灭耶？不然。或又若某人于某处耳处灭者，其人于其处眼处生耶？不然。……乃至……

    六九二

    若某人于某处意处生者，其人于其处法处灭耶？不然。或又若某人于某处法处灭者，其人于其处意处生耶？不然。

    六九三

    若某人眼处不生者，其人耳处不灭耶？若有耳之死没时，其人眼处虽不生而其人耳处非不灭。若无眼而往生时或无耳之死没时，其人虽眼处不生而耳处亦不灭。或又若某人耳处不灭者，其人眼处不生耶？若有眼而往生时，其人耳处虽不灭而其人眼处非不生。若无耳之死没时或无眼而往生时，其人耳处不灭而眼处亦不生。

    六九四

    若某人眼处不生者，其人鼻处不灭耶？若有鼻之死没时，其人眼处虽不生而其人鼻处非不灭。若无眼之往生时或无鼻之死没时，其人虽眼处不生而鼻处亦不灭。或又若某人鼻处不灭者，其人眼处不生耶？若有眼而往生时，其人鼻处虽不灭而其人眼处非不生。若无鼻之死没时或无眼而往生时，其人鼻处不灭而眼处亦不生。

    六九五

    若某人眼处不生者，其人色处不灭耶？若有色而死没时，其人眼处虽不生而其人色处非不灭。若无眼而往生时或无色之死没时，其人眼处不生而色处亦不灭。或又若某人色处不灭者，其人眼处不生耶？若有眼而往生时，其人色处虽不灭而其人眼处非不生。若无色之死没时或无眼而往生时，其人色处不灭而眼处亦不生。

    六九六

    若某人眼处不生者，其人意处不灭耶？若有心之死没时，其人眼处虽不生而其人意处非不灭。若无眼而往生时或无心之死没时，其人眼处不生而意处亦不灭。或又若某人意处不灭者，其人眼处不生耶？若有眼而往生时，其人意处虽不灭而其人之眼处非不生。若无心而死没时或无眼而往生时，其人意处不灭而眼处亦不生。

    六九七

    若某人眼处不生者，其人法处不灭耶？凡死没时，其人眼处虽不生而其人法处非不灭。若无眼而往生时，其人眼处不生而法处亦不灭。或又若某人法处不灭者，其人眼处不生耶？若有眼而往生时，其人法处虽不灭而其人眼处非不生。若无眼而往生时，其人法处不灭而眼处不生。

    六九八

    若某人鼻处不生者，其人色处不灭耶？若有色而死没时，其人鼻处虽不生而其人色处非不灭。若无鼻而往生时或无色而死没时，其人鼻处不生而色处亦不灭。或又若某人之色处不灭者，其人鼻处不生耶？若有鼻而往生时，其人色处虽不灭而其人鼻处非不生。若无色而死没时或无鼻而往生时，其人色处不灭而鼻处亦不生。

    六九九

    若某人鼻处不生者，其人意处不灭耶？若有心而死没时，其人鼻处虽不生而其人意处非不灭。若无鼻而往生时或无心而死没时，其人鼻处不生而意处亦不灭。或又若某人意处不灭者，其人鼻处不生耶？若有鼻而往生时，其人意处虽不灭而其人鼻处非不生。若无心而死没时或无鼻而往生时，其人意处不灭而鼻处亦不生。

    七〇〇

    若某人鼻处不生者，其人法处不灭耶？凡死没时，其人鼻处虽不生其人法处非不灭。若无鼻而往生时，其人鼻处不生而法处亦不灭。或又若某人法处不灭者，其人鼻处不生耶？若有鼻而往生时，其人法处虽不灭而其人鼻处非不生。若无鼻而往生时，其人法处不灭而鼻处亦不生。

    七〇一

    若某人色处不生者，其人意处不灭耶？若有心而死没时，其人色处虽不生而其人意处非不灭。若无色而往生时或无心而死没时，其人虽色处不生而意处亦不灭。或又若某人意处不灭者，其人色处不生耶？若有色而往生时，其人意处虽不灭而其人色处非不生。若无心而死没时或无心而往生时，其人意处不灭而色处亦不生。

    七〇二

    若某人色处不生者，其人法处不灭耶？凡死没时，其人色处虽不生而其人法处非不灭。若无色而往生时，其人色处不生而法处亦不灭。或又若某人法处不灭者，其人色处不生耶？若有色而往生时，其人法处虽不灭而其人色处非不生。若无色而往生时，其人法处不灭而色处亦不生。

    七〇三

    若某人意处不生者，其人法处不灭耶？凡死没时，其人意处虽不生而其人法处非不灭。若无心而往生时，其人意处不生而法处亦不灭。或又若某人法处不灭者，其人意处不生耶？若有心而往生时，其人法处虽不灭而其人意处非不生。若无心而往生时，其人法处不灭而意处亦不生。

    七〇四

    若于某处眼处不生者，……乃至……

    七〇五

    若某人于某处眼处不生者，……乃至……（“若于某人”云云与“若某人于某处”云云即相同）。

    七〇六

    若某人眼处已生者，其人耳处生耶？然。或又若某人耳处已灭者，其人眼处已生耶？然。（于生分、灭分、生灭分中，过去之问者顺逆皆同）。

    七〇七

    若某人眼处应生者，其人耳处应灭耶？然。或又若某人耳处应灭者，其人眼处应生耶？若最后有而往生于五蕴［有］时或往生于无色［有］应般涅槃且往生时，其人耳处虽应灭而其人眼处应非生。其余者，其人耳处应灭而眼处应生。

    七〇八

    若某人眼处应生者，其人鼻处应灭耶？若往生于色缠应般涅槃且死没时，其人眼处虽应生而其人鼻处应非灭。其余者，其人眼处应生而鼻处亦应灭。或又若某人鼻处应灭者，其人眼处应生耶？若最后有而往生于欲缠时或往生于无色［有］应般涅槃时，其人鼻处虽应灭而其人眼处应非生。其余者，其人鼻处应灭而眼处应生。

    七〇九

    若某人眼处应生者，其人色处应灭耶？然。或又若某人色处应灭者，其人眼处应生耶？若最后有而往生于五蕴［有］时或往生于无色［有］应般涅槃且往生时，其人色处虽应灭而其人眼处应非生。其余者，其人色处应灭而眼处应生。

    七一〇

    若某人眼处应生者，其人意处……乃至……法处应灭耶？然。或又若某人法处应灭者，其人眼处应生耶？若最后有而往生时或往生于无色［有］应般涅槃时，其人法处虽应灭而其人眼处应非生。其余者，其人法处应灭而眼处应生。

    七一一

    若某人鼻处应生者，其人色处应灭耶？然。或又若某人色处应灭者，其人鼻处应生耶？若最后而往生于五蕴［有］时或往生于色缠、无色缠应般涅槃且往生时，其人色处虽应灭而其人鼻处应非生。其余者，其人色处应灭而鼻处应生。

    七一二

    若某人鼻处应生者，其人意处……乃至……法处应灭耶？然。或又若某人法处应灭者，其人鼻处应生耶？若最后有而往生时或往生于色缠、无色缠应般涅槃时，其人法处虽应灭而其人鼻处应非生。其余者，其人法处应灭而鼻处应生。

    七一三

    若某人色处应生者，其人意处……乃至……法处应灭耶？然。或又若某人法处应灭者，其人色处应生耶？若最后有而往生时或往生于无色［有］应般涅槃时，其人法处虽应灭而其人色处应非生。其余者，其人法处应灭而色处应生。

    七一四

    若某人意处应生者，其人法处应灭耶？然。或又若某人法处应灭者，其人意处应生耶？若最后有而往生时，其人法处虽应灭而其人意处应非生。其余者，其人法处应灭而意处应生。

    七一五

    若于某处眼处应生者，……乃至……

    七一六

    若某人于某处眼处应生者，其人于其处耳处应灭耶？然。或又若某人于某处耳处应灭者，其人于其处眼处应生耶？若最后有而往生于五蕴［有］时，其人于其处耳处虽应灭而其人于其处眼处应非生。其余之五蕴［有情］者，其人于其处耳处应灭而眼处应生。

    七一七

    若某人于某处眼处应生者，其人于其处鼻处应灭耶？若色缠［有］情者，其人于其处眼处虽应生而其人于其处鼻处应非灭。若欲缠［有情］者，其人于其处眼处应生而鼻处应灭。或又若某人于某处鼻处应灭者，其人于其处眼处应生耶？若最后有而往生于欲缠时，其人于其处鼻处虽应灭而其人于其处眼处应非生。其余欲缠［有情］者，其人于其处鼻处应灭而眼处应生。

    七一八

    若某人于某处眼处应生者，其人于其处色处应灭耶？然。或又若某人于某处色处应灭者，其人于其处眼处应生耶？若最后有而往生于五蕴［有］时及无想有情者，其人于其处色处虽应灭而其人于其处眼处应非生。其余之五蕴［有情］者，其人于其处色处应灭而眼处应生。

    七一九

    若某人于某处眼处应生者，其人于其处意处应灭耶？然。或又若某人于某处意处应灭者，其人于其处眼处应生耶？若最后有而往生于五蕴［有］时及无色［有情］者，其人于其处意处虽应灭而其人于其处眼处应非生。其余之五蕴［有情］者，其人于其处意处应灭而眼处应生。

    七二〇

    若某人于某处眼处应生者，其人于其处法处应灭耶？然。或又若某人于某处法处应灭者，其人于其处眼处应生耶？若最后有而往生于五蕴［有］时及无想有情、无色［有情］者，其人于其处法处虽应灭而其人于其处眼处应非生。其余五蕴［有情］者，其人于其处法处应灭而眼处应生。

    七二一

    若某人于某处鼻处应生者，其人于其处色处应灭耶？然。或又若某人于某处色处应灭者，其人于其处鼻处应生耶？若最后有而往生于欲缠时或色缠［有情］者，其人于其处色处虽应灭而其人于其处鼻处应非生。其余欲缠［有情］者，其人于其处色处应灭而鼻处应生。

    七二二

    若某人于某处鼻处应生者，其人于其处意处……乃至……法处应灭耶？然。或又若某人于某处法处应灭者，其人于其处鼻处应生耶？若最后有而往生于欲缠时及色缠［有情］、无色缠［有情］者，其人于其处法处虽应灭而其人于其处鼻处应非生。其余欲缠［有情］者，其人于其处法处应灭而鼻处应生。

    七二三

    若某人于某处色处应生者，其人于其处意处应灭耶？若无想有情者，其人于其处色处虽应生而其人于其处意处应非灭。若五蕴［有情］者，其人于其处色处应生而意处应灭。或又若某人于某处意处应灭者，其人于其处色处应生耶？若最后有而往生于五蕴［有］时及无色［有情］者，其人于其处意处虽应灭而其人于其处色处应非生。其余之五蕴［有情］者，其人于其处意处应灭而色处应生。

    七二四

    若某人于某处色处应生者，其人于其处法处应灭耶？然。或又若某人于其处法处应灭者，其人于其处色处应生耶？若最后有而往生于五蕴［有］时及无色［有情］者，其人于其处法处虽应灭而其人于其处色处应非生。其余之五蕴［有情］、无想有情者，其人于其处法处应灭而色处应生。

    七二五

    若某人于某处意处应生者，其人于其处法处应灭耶？然。或又若某人于某处法处应灭者，其人于其处意处应生耶？若最后有而往生时及无想有情者，其人于其处法处虽应灭而其人于其处意处应非生。其余四蕴［有情］、五蕴［有情］者，其人于其处法处应灭而意处应生。

    七二六

    若某人眼处应不生者，其人耳处应不灭耶？若最后有而往生于五蕴［有］时或往生于无色［有］应般涅槃且往生时，其人眼处虽应不生而其人耳处应非不灭。若于五蕴［有］般涅槃时或于无色［有］在最后有时或往生于无色［有］应般涅槃且死没时，其人眼处应不生而耳处应不灭。或又若某人耳处应不灭者，其人眼处应不生耶？然。

    七二七

    若某人眼处应不生者，其人鼻处应不灭耶？若最后有而往生于欲缠时或往生于无色［有］应般涅槃且往生时，其人眼处虽应不生而其人鼻处应非不灭。若于欲缠般涅槃时或于色缠、无色缠在最后有时或往生于无色［有］应般涅槃且死没时，其人眼处应不生而鼻处应不灭。或又若某人鼻处应不灭者，其人眼处应不生耶？若往生于色缠应般涅槃且死没时，其人鼻处虽应不灭而其人眼处应非不生。若于欲缠般涅槃时或于色缠、无色缠在最后有时或往生于无色［有］应般涅槃且死没时，其人鼻处应不灭眼处应不生。

    七二八

    若某人眼处应不生者，其人色处应不灭耶？若最后有而往生于五蕴［有］时或往生于无色［有］应般涅槃且往生时，其人眼处虽应不生而其人色处应非不灭。若于五蕴［有］般涅槃时或于无色［有］在最后有时或往生于无色［有］应般涅槃且死没时，其人眼处应不生而色处应不灭。或又若某人色处应不灭者，其人眼处应不生耶？然。

    七二九

    若某人眼处应不生者，其人意处……乃至……法处应不灭耶？若最后有而往生时或往生于无色［有］应般涅槃时，其人眼处虽应不生而其人法处应非不灭。若般涅槃时，其人眼处应不生而法处应不灭。或又若某人法处……乃至……然。

    七三〇

    若某人鼻处应不生者，其人色处应不灭耶？若最后有而往生于五蕴［有］时或往生于色缠、无色缠应般涅槃且往生时，其人鼻处虽应不生而其人色处应非不灭。若于五蕴［有］般涅槃时或于无色［有］在最后有时或往生于无色［有］应般涅槃且死没时，其人鼻处应不生而色处应不灭。或又若某人色处……乃至……然。

    七三一

    若某人鼻处应不生者，其人意处……乃至……法处应不灭耶？若最后有而往生时或往生于色缠、无色缠应般涅槃时，其人鼻处虽应不生而其人法处应非不灭。若般涅槃时，其人鼻处应不生而法处应不灭。或又若某人法处……乃至……然。

    七三二

    若某人色处应不生者，其人之意处……乃至……法处应不灭耶？若最后有而往生时或往生于无色［有］应般涅槃时，其人色处虽应不生而其人法处应非不灭。若般涅槃时，其人色处应不生而法处应不灭。或又若某人法处……乃至……然。

    七三三

    若某人意处应不生者，其人法处应不灭耶？若最后有而往生时，其人意处虽应不生而其人法处应非不灭。若般涅槃时，其人意处应不生而法处应不灭。或又若某人法处应不灭者，其人意处应不生耶？然。

    七三四

    若于某处眼处应不生者，……乃至……

    七三五

    若某人于某处眼处应不生者，其人于其处耳处应不灭耶？若最后有而往生于五蕴［有］时，其人于其处眼处虽应不生而其人于其处耳处应非不灭。若于五蕴［有］般涅槃时及无想有情、无色［有情］者，其人于其处眼处应不生而耳处应不灭。或又若某人于某处耳处……乃至……然。

    七三六

    若某人于某处眼处应不生者，其人于其处鼻处应不灭耶？若最后有而往生于欲缠时，其人于其处眼处虽应不生而其人于其处鼻处应非不灭。若于欲缠般涅槃时或于色缠在最后有时及无想有情、无色［有情］者，其人于其处眼处应不生而鼻处应不灭。或又若某人于某处鼻处应不灭者，其人于其处眼处应不生耶？若色缠［有情］者，其人于其处鼻处虽应不灭而其人于其处眼处应非不生。若于欲缠般涅槃时或于色缠在最后有时及无想有情、无色［有情］者，其人于其处鼻处应不灭而眼处应不生。

    七三七

    若某人于某处眼处应不生者，其人于其处色处应不灭耶？若最后有而往生于五蕴［有］时及无想有情者，其人于其处眼处虽应不生而其人于其处色处应非不灭。若于五蕴［有］般涅槃时及无色［有情］者，其人于其处眼处应不生而色处应不灭。或又若某人于某处色处……乃至……然。

    七三八

    若某人于某处眼处应不生者，其人于其处意处应不灭耶？若最后有而往生于五蕴［有］时及无色［有情］者，其人于其处眼处虽应不生而其人于其处意处应非不灭。若般涅槃时及无想有情者，其人于其处眼处应不生而意处应不灭。或又若某人于某处意处……乃至……然。

    七三九

    若某人于某处眼处应不生者，其人于其处法处应不灭耶？若最后有而往生于五蕴［有］时及无想有情、无色［有情］者，其人于其处眼处虽应不生而其人于其处法处应非不灭。若般涅槃时，其人于其处眼处应不生而法处应不灭。或又若某人于某处法处……乃至……然。

    七四〇

    若某人于某处鼻处应不生者，其人于其处色处应不灭耶？若最后有而往生于欲缠时及色缠［有情］者，其人于其处鼻处虽应不生而其人于其处色处应非不灭。若于五蕴［有］般涅槃时及无色［有情］者，其人于其处鼻处应不生而色处应不灭。或又若某人于某处色处……乃至……然。

    七四一

    若某人于某处鼻处应不生者，其人于其处意处应不灭耶？若最后有而往生于欲缠时及色缠［有情］、无色缠［有情］者，其人于其处鼻处虽应不生而其人于其处意处应非不灭。若般涅槃时及无想［有情］者，其人于其处鼻处应不生而意处应不灭。或又若某人于某处意处……乃至……然。

    七四二

    若某人于某处鼻处应不生者，其人于其处法处应不灭耶？若最后有而往生于欲缠时及色缠［有情］、无色缠［有情］者，其人于其处鼻处虽应不生而其人于其处法处应非不灭。若般涅槃时，其人于其处鼻处应不生而法处应不灭。或又若某人于某处法处……乃至……然。

    七四三

    若某人于某处色处应不生者，其人于其处意处应不灭耶？若最后有而往生于五蕴［有］时及无色［有情］者，其人于其处色处虽应不生而其人于其处意处应非不灭。若般涅槃时，其人于其处色处应不生而意处应不灭。或又若某人于某处意处应不灭者，其人于其处色处应不生耶？若无想有情者，其人于其处意处虽应不灭而其人于其处色处应非不生。若般涅槃时，其人于其处意处应不灭而色处应不生。

    七四四

    若某人于某处色处应不生者，其人于其处法处应不灭耶？若最后有而往生于五蕴［有］时及无色［有情］者，其人于其处色处虽应不生而其人于其处法处应非不灭。若般涅槃时，其人于其处色处应不生而法处应不灭。或又若某人于某处法处……乃至……然。

    七四五

    若某人于某处意处应不生者，其人于其处法处应不灭耶？若最后有而往生时及无想有情者，其人于其处意处虽应不生而其人于其处法处应非不灭。若般涅槃时，其人于其处意处应不生而法处应不灭。或又若某人于某处法处应不灭者，其人于其处意处应不生耶？然。

    七四六

    若某人眼处生者，其人耳处灭耶？然。或又若某人耳处已灭者，其人眼处生耶？凡死没时或无眼而往生时，其人耳处虽已灭而其人眼处非生。若有眼而往生时，其人耳处已灭而眼处生。（如于生分而分别现在或过去之问，如是于生灭分中，现在或过去之问者顺逆皆亦可分别）。

    七四七

    若某人眼处生者，其人耳处应灭耶？然。或又若某人耳处应灭者，其人眼处生耶？凡死没时或无眼而往生时，其人耳处虽应灭而其人眼处非生。若有眼而往生时，其人耳处应灭而眼处生。

    七四八

    若某人眼处生者，其人鼻处应灭耶？若最后有而往生于色缠时，其人眼处虽生而其人鼻处应非灭。其余之有眼而往生时，其人眼处生而鼻处应灭。或又若某人鼻处应灭者，其人眼处生耶？凡死没时或无眼而往生时，其人鼻处虽应灭而其人眼处非生。若有眼而往生时，其人鼻处应灭而眼处生。

    七四九

    若某人眼处生者，其人色处应灭耶？然。或又若某人色处应灭者，其人眼处生耶？凡死没时或无眼而往生时，其人色处虽应灭而其人眼处非生。若有眼而往生时，其人色处应灭而眼处生。

    七五〇

    若某人眼处生者，其人意处应灭耶？然。或又若某人意处应灭者，其人眼处生耶？凡死没时或无眼而往生时，其人意处虽应灭而其人眼处非生。若有眼而往生时，其人虽意处应灭而眼处生。

    七五一

    若某人眼处生者，其人法处应灭耶？然。或又若某人法处应灭者，其人眼处生耶？凡死没时或无眼而往生时，其人法处虽应灭而其人眼处非生。若有眼而往生时，其人法处应灭而眼处生。

    七五二

    若某人鼻处生者，其人色处……乃至……意处［……］法处应灭耶？然。或又若某人法处应灭者，其人鼻处生耶？凡死没时或无鼻而往生时，其人法处虽应灭而其人鼻处非生。若有鼻而往生时，其人法处应灭而鼻处生。

    七五三

    若某人色处生者，其人意处……乃至……法处应灭耶？然。或又若某人法处应灭者，其人色处生耶？凡死没时或无色而往生时，其人法处虽应灭而其人色处非生。若有色而往生时，其人法处应灭而色处生。

    七五四

    若某人意处生者，其人法处应灭耶？然。或又若某人法处应灭者，其人意处生耶？凡死没时或无心而往生时，其人法处虽应灭而其人意处非生。若有心而往生时，其人法处应灭而意处生。

    七五五

    若于某处眼处生者，……乃至……

    七五六

    若某人于某处眼处生者，其人于其处耳处应灭耶？然。或又若某人于某处耳处应灭者，其人于其处眼处生耶？若由五蕴［有］死没时或无眼而往生于欲缠时，其人于其处耳处虽应灭而其人于其处眼处非生。若有眼而往生时，其人于其处耳处应灭而眼处生。

    七五七

    若某人于某处眼处生者，其人于其处鼻处应灭耶？若往生于色缠时，其人于其处眼处虽生而其人于其处鼻处应非灭。若有眼而往生于欲缠时，其人于其处眼处生而鼻处应灭。或又若某人于某处鼻处应灭者，其人于其处眼处生耶？若由欲缠死没时或无眼而往生于欲缠时，其人于其处鼻处虽应灭而其人于其处眼处非生。若有眼而往生于欲缠时，其人于其处鼻处应灭而眼处生。

    七五八

    若某人于某处眼处生者，其人于其处色处应灭耶？然。或又若某人于某处色处应灭者，其人于其处眼处生耶？若由五蕴［有］死没时或无眼而往生于欲缠时及无想有情者，其人于其处色处虽应灭而其人于其处眼处非生。若有眼而往生时，其人于其处色处应灭而眼处生。

    七五九

    若某人于某处眼处生者，其人于其处意处应灭耶？然。或又若某人于某处意处应灭者，其人于其处眼处生耶？若由五蕴［有］死没时或无眼而往生于欲缠时及无色［有情］者，其人于其处意处虽应灭而其人于其处眼处非生。若有眼而往生时，其人于其处意处应灭而眼处生。

    七六〇

    若某人于某处眼处生者，其人于其处法处应灭耶？然。或又若某人于某处法处应灭者，其人于其处眼处生耶？凡死没时或无眼而往生时，其人于其处法处虽应灭而其人于其处眼处非生。若有眼而往生时，其人于其处法处应灭而眼处生。

    七六一

    若某人于某处鼻处生者，其人于其处色处应灭耶？然。或又若某人于某处色处应灭者，其人于其处鼻处生耶？若由欲缠死没时或无鼻而往生于欲缠时及色缠［有情］者，其人于其处色处虽应灭而其人于其处鼻处非生。若有鼻而往生时，其人于其处色处应灭而鼻处生。

    七六二

    若某人于某处鼻处生者，其人于其处意处应灭耶？然。或又若某人于某处意处应灭者，其人于其处鼻处生耶？若由欲缠死没时或无鼻而往生于欲缠时及色缠［有情］、无色缠［有情］者，其人于其处意处虽应灭而其人于其处鼻处非生。若有鼻而往生时，其人于其处意处应灭而鼻处生。

    七六三

    若某人于某处鼻处生者，其人于其处法处应灭耶？然。或又若某人于某处法处应灭者，其人于其处鼻处生耶？凡死没时或无鼻而往生时，其人于其处法处虽应灭而其人于其处鼻处非生。若有鼻而往生时，其人于其处法处应灭而鼻处生。

    七六四

    若某人于某处色处生者，其人于其处意处应灭耶？若往生于无想有情［有］时，其人于其处色处虽生而其人于其处意处应非灭。若往生于五蕴［有］时，其人于其处色处生而意处应灭。或又若某人于某处意处应灭者，其人于其处色处生耶？若由五蕴［有］死没时及无色［有情］者，其人于其处意处虽应灭而其人于其处色处非生。若往生于五蕴［有］时，其人于其处意处应灭而色处生。

    七六五

    若某人于某处色处生者，其人于其处法处应灭耶？然。或又若某人于某处法处应灭者，其人于其处色处生耶？凡死没时或无色而往生时，其人于其处法处虽应灭而其人于其处色处非生。若有色而往生时，其人于其处法处应灭而色处生。

    七六六

    若某人于某处意处生者，其人于其处法处应灭耶？然。或又若某人于某处法处应灭者，其人于其处意处生耶？凡死没时或无心而往生时，其人于其处法处应灭而其人于其处意处非生。若有心而往生时，其人于其处法处应灭而意处生。

    七六七

    若某人眼处不生者，其人耳处应不灭耶？凡死没时或无眼而往生时，其人眼处虽不生而其人耳处应非不灭。若于五蕴［有］般涅槃时或于无色［有］在最后有时或往生于无色［有］应般涅槃且死没时，其人眼处不生而耳处应不灭。或又若某人耳处应不灭者，其人眼处不生耶？然。

    七六八

    若某人眼处不生者，其人鼻处应不灭耶？凡死没时或无眼而往生时，其人眼处虽不生而其人鼻处应非不灭。若于五蕴［有］般涅槃时或于无色［有］在最后有时或往生于色缠、无色缠应般涅槃且死没时，其人眼处不生而鼻处应不灭。或又若某人鼻处应不灭者，其人眼处不生耶？若最后有而往生于色缠时，其人鼻处虽应不灭而其人眼处非不生。若于五蕴［有］般涅槃时或于无色［有］在最后有时或往生于色缠、无色缠应般涅槃且死没时，其人鼻处应不灭而眼处不生。

    七六九

    若某人眼处不生者，其人色处应不灭耶？凡死没时或无眼而往生时，其人眼处虽不生而其人色处应非不灭。若于五蕴［有］般涅槃时或于无色［有］在最后有时或往生于无色［有］应般涅槃且死没时，其人眼处不生而色处应不灭。或又若某人色处……乃至……然。

    七七〇

    若某人眼处不生者，其人意处……乃至……法处应不灭耶？凡死没时或无眼而往生时，其人眼处虽不生而其人法处应非不灭。若般涅槃时，其人眼处不生而法处应不灭。或又若某人法处……乃至……然。

    七七一

    若某人鼻处不生者，其人色处应不灭耶？凡死没时或无鼻而往生时，其人鼻处虽不生而其人色处应非不灭。若于五蕴［有］般涅槃时或于无色［有］在最后有时或往生于无色［有］应般涅槃且死没时，其人鼻处不生而色处应不灭。或又若某人色处……乃至……然。

    七七二

    若某人鼻处不生者，其人意处……乃至……法处应不灭耶？凡死没时或无鼻而往生时，其人鼻处虽不生而其人法处应非不灭。若般涅槃时，其人鼻处不生而法处应不灭。或又若某人法处……乃至……然。

    七七三

    若某人色处不生者，其人意处……乃至……法处应不灭耶？凡死没时或无色而往生时，其人色处虽不生而其人法处应非不灭。若般涅槃时，其人色处不生而法处应不灭。或又若某人法处……乃至……然。

    七七四

    若某人意处不生者，其人法处应不灭耶？凡死没时或无心而往生时，其人意处虽不生而其人法处应非不灭。若般涅槃时，其人意处不生而法处应不灭。或又若某人法处应不灭其人意处不生耶？然。

    七七五

    若于某处眼处不生者，……乃至……

    七七六

    若某人于某处眼处不生者，其人于其处耳处应不灭耶？若由五蕴［有］死没时或无眼而往生于欲缠时，其人于其处眼处虽不生而其人于其处耳处应非不灭。若于五蕴［有］般涅槃时及无想有情、无色［有情］者，其人于其处眼处不生而耳处应不灭。或又若某人于某处耳处应不灭者，其人于其处眼处不生耶？然。

    七七七

    若某人于某处眼处不生者，其人于其处鼻处应不灭耶？若由欲缠死没时或无眼而往生于欲缠时，其人于其处眼处虽不生而其人于其处鼻处应非不灭。若于欲缠般涅槃时或由色缠死没时及无想有情、无色［有情］者，其人于其处眼处不生而鼻处应不灭。或又若某人于某处鼻处应不灭者，其人于其处眼处不生耶？若往生于色缠时，其人于其处鼻处虽应不灭而其人于其处眼处非不生。若于欲缠般涅槃时或由色缠死没时及无想有情、无色［有情］者，其人于其处鼻处应不灭而眼处不生。

    七七八

    若某人于某处眼处不生者，其人于其处色处应不灭耶？若由五蕴［有］死没时或无眼而往生于欲缠时及无想有情者，其人于其处眼处虽不生而其人于其处色处应非不灭。若于五蕴［有］般涅槃时或及无色［有情］者，其人于其处眼处不生而色处应不灭。或又若某人于某处色处应不灭者，其人于其处眼处不生耶？然。

    七七九

    若某人于某处眼处不生者，其人于其处意处应不灭耶？若由五蕴［有］死没时或无眼而往生于欲缠时及无色［有情］者，其人于其处眼处虽不生而其人于其处意处应非不灭。若般涅槃时及无想有情者，其人于其处眼处不生而意处应不灭。或又若某人于某处意处应不灭者，其人于其处眼处不生耶？然。

    七八〇

    若某人于某处眼处不生者，其人于其处法处应不灭耶？凡死没时或无眼而往生时，其人于其处眼处虽不生而其人于其处法处非不灭。若般涅槃时，其人于其处眼处不生而法处应不灭。或又若某人于某处法处应不灭者，其人于其处眼处不生耶？然。

    七八一

    若某人于某处鼻处不生者，其人于其处色处应不灭耶？若由欲缠死没时或无鼻而往生于欲缠时及色缠［有情］者，其人于其处鼻处虽不生而其人于其处色处应非不灭。若于五蕴［有］般涅槃时及无色［有情］者，其人于其处鼻处不生而色处应不灭。或又若某人于某处色处应不灭其人于其处鼻处不生耶？然。

    七八二

    若某人于某处鼻处不生者，其人于其处意处应不灭耶？若由欲缠死没时或无鼻而往生于欲缠时及色缠［有情］、无色缠［有情］者，其人于其处鼻处虽不生而其人于其处意处应非不灭。若般涅槃时及无想有情者，其人于其处鼻处不生而意处应不灭。或又若某人于某处意处应不灭者，其人于其处鼻处不生耶？然。

    七八三

    若某人于某处鼻处不生者，其人于其处法处应不灭耶？凡死没时或无鼻而往生时，其人于其处鼻处虽不生而其人于其处法处应非不生。若般涅槃时，其人于其处鼻处不生而法处应不灭。或又若某人于某处法处应不灭者，其人于其处鼻处不生耶？然。

    七八四

    若某人于某处色处不生者，其人于其处意处应不灭耶？若由五蕴［有］死没时及无色［有情］者，其人于其处色处虽不生而其人于其处意处应非不灭。若般涅槃时或由无想有情［有］死没时，其人于其处色处不生而意处应不灭。或又若某人于某处意处应不灭者，其人于其处色处不生耶？若往生于无想有情［有］时，其人于其处意处虽不灭而其人于其处色处非不生。若般涅槃时或由无想有情［有］死没时，其人于其处意处应不灭而色处不生。

    七八五

    若某人于某处色处不生者，其人于其处法处应不灭耶？凡死没时或无色而往生时，其人于其处色处虽不生而其人于其处法处虽非不灭。若般涅槃时，其人于其处虽色处不生而法处应不灭。或又若某人于某处法处应不灭者，其人于其处色处不生耶？然。

    七八六

    若某人于某处意处不生者，其人于其处法处应不灭耶？凡死没时或无心而往生时，其人于其处意处虽不生而其人于其处法处应非不生。若般涅槃时，其人于其处意处不生而法处应不灭。或又若某人于某处法处应不灭者，其人于其处意处不生耶？然。

    七八七

    若某人眼处已生者，其人耳处应灭耶？若于五蕴［有］般涅槃时或于无色［有］在最后有时或往生于无色［有］应般涅槃且死没时，其人眼处虽已生而其人耳处应非灭。其余者，其人眼处已生而耳处应灭。或又若某人耳处应灭者，其人眼处生耶？然。（如于灭分，“若某人”云云或“若于某处”云云或“若某人于某处”云云，是过去与未来之问顺逆皆可分别；如是于生灭分，过去与未来之问者亦可分别）。

    ［第三］遍知分

    七八八

    遍知眼处者是遍知耳处耶？然。或又遍知耳处者是遍知眼处耶？然。不遍知眼处者是不遍知耳处耶？然。或又不遍知耳处者是不遍知眼处耶？然。

    七八九

    已遍知眼处者是已遍知耳处耶？然。或又已遍知耳处者是已遍知眼处耶？然。不遍知眼处者是不遍知耳处耶？然。或又不遍知耳处是不遍知眼处耶？然。

    七九〇

    应遍知眼处者是应遍知耳处耶？然。或又应遍知耳处者是应遍知眼处耶？然。应不遍知眼处者是应不遍知耳处耶？然。或又应不遍知耳处者是应不遍知眼处耶？然。

    七九一

    遍知眼处者是已遍知耳处耶？不然。或又已遍知耳处者是遍知眼处耶？不然。不遍知眼处者是不遍知耳处耶？阿罗汉者是不遍知眼处而非不遍知耳处。除最上道具足者或阿罗汉之外，其余之补特伽罗是不遍知眼处而亦不遍知眼处。或又不遍知耳处者是不遍知眼处耶？最上道具足者是不遍知耳处而亦非不遍知眼处。除最上道具足者或阿罗汉之外，其余之补特伽罗，是不知遍耳处而亦不遍知眼处。

    七九二

    遍知眼处者是应遍知耳处耶？不然。或又应遍知耳处者是遍知眼处耶？不然。不遍知眼处者是应不遍知耳处耶？道获得者是不遍知眼处而非不遍知耳处。阿罗汉与不获得道之异生是不遍知眼处而亦不遍知耳处。或又不遍知耳处者是不遍知眼遍耶？最上道具足者是不遍知耳处而非不遍知眼处。阿罗汉与不获得道之异生，是不遍知耳处而亦不遍知眼处。

    七九三

    已遍知眼处者是遍知耳处耶？不然。或又遍知耳处者是已遍知眼处耶？不然。不遍知眼处者，是应不遍知耳处耶？获得道者，是不遍知眼处而非不遍知耳处。最上道具足者与不获得道之异生，是不遍知眼处而亦不遍知耳处。或又不遍知耳处者是不已遍知眼处耶？阿罗汉者是不遍知耳处而非不遍知眼处。最上道具足者与不获得道之异生，是不遍知耳处而亦不遍知眼处。
汉译南传大藏经第 51 册 No. 0028 双论(第1卷-第6卷)

    ［第四品］界双论

    ［第一］施设分

    七九四

    十八界者是眼界、耳界、鼻界、舌界、身界、色界、声界、香界、味界、所触界、眼识界、耳识界、鼻识界、舌识界、身识界、意界、意识界、法界也。

    总说分

    七九五

    眼是眼界耶？眼界是眼耶？耳是耳界耶？耳界是耳耶？……乃至……眼识是眼识界耶？眼识界是眼识耶？……乃至……意是意界耶？意界是意耶？意识是意识界耶？意识界是意识耶？法是法界耶？法界是法耶？

    七九六

    非眼是非眼界耶？非眼界是非眼耶？非耳界是非耳耶？……乃至……非眼识是非眼识界耶？非眼识界是非眼识耶？……乃至……非意是非意界耶？非意界是非意耶？非意识是非意识界耶？非意识界是非意识耶？非法是非法界耶？非法界是非法耶？

    七九七

    眼是眼界耶？界是耳界耶？……乃至……眼是眼界耶？界是法界耶？（如于处双论之循序，如是此处亦可循序之）。

    七九八

    非眼是非眼界耶？非界是非耳界耶？非眼是非眼界耶？非界是非鼻界耶？……乃至……非眼是非眼界耶？非界是非法界耶？……乃至……非法是非法界耶？非界是非眼界耶？……乃至……非法是非法界耶？非界是非意识界耶？（可循序之）。

    七九九

    眼是界耶？界是眼耶？耳是界耶？界是耳耶？鼻［……］舌［……］身［……］色［……］声［……］香［……］味［……］所触耶？眼识是界耶？界是眼识耶？耳识是界耶？界是耳识耶？鼻识［……］舌识［……］身识耶？意即是界耶？界是意耶？意识是界耶？界是意识耶？法是界耶？界是法耶？

    八〇〇

    非眼是非界耶？非界是非眼耶？非耳是非界耶？非界是非耳耶？非鼻［……］非舌［……］非身［……］非色［……］非声［……］非香［……］非味［……］非所触耶？非眼识是非界耶？非界是非眼识耶？非耳识［……］非鼻识［……］非舌识耶？非身识是非界耶？非界是非身识耶？非意是非界耶？非界是非意耶？非意识是非界耶？非界是非意识耶？非法是非界耶？非界是非法耶？

    八〇一

    眼是界耶？界是耳耶？……乃至……眼即界耶？界是法耶？……乃至……法是界耶？界是眼耶？……乃至……法是界耶？界是意识耶？（可循序之）。

    八〇二

    非眼是非界耶？非界是非耳耶？非眼是非界耶？非界是非鼻耶？……乃至……非眼是非界耶？非界是非法耶？……乃至……非法是非界耶？非界是非眼耶？……乃至……非法是非界耶？非界是非意识耶？（可循序之）。

    义释分

    八〇三

    眼是眼界耶？天眼、慧眼虽是眼而非眼界，眼界是眼而且是眼界。眼界是眼耶？然。

    耳是耳界耶？天耳、爱耳虽是耳然而非耳界，耳界是耳而且是耳界。耳界是耳耶？然。

    鼻是鼻界耶？然。鼻界是鼻耶？然。（舌亦同鼻界）。

    身是身界耶？除身界外，其余之身虽是身而非身界。身界是身而且是身界。身界是身耶？然。

    色是色界耶？除色界之外，其余之色虽是色而非色界，色界是色而且是色界。色界是色耶？然。（声亦同于鼻）。

    香是香界耶？戒香、定香、慧香虽是香而非香界，香界是香而且是香界。香界是香耶？然。

    味是味界耶？义味、法味、解脱味虽是味而非味界，味界是味而且是味界。味界是味耶？然。（所触亦同于鼻）。

    眼识是眼识界耶？然。眼识界是眼识耶？然。

    耳识……乃至……鼻识［……］舌识［……］身识［……］

    意是意界耶？除意界之外，其余之意虽是意而非意界，意界是意而且是意界。意界是意耶？然。

    意识是意识界耶？然。意识界是意识耶？然。

    法是法界耶？除法界之外，其余之法虽是法而非法界，法界是法而且是法界。法界是法耶？然。

    八〇四

    非眼是非眼界耶？然。非眼界是非眼耶？天眼、慧眼虽是非眼界而是眼，除眼与眼界之外，其余是非眼、非眼界。

    非耳是非耳界耶？然。非耳界是非耳耶？天耳、爱耳虽是非耳界而是耳。除耳与耳界之外，其余是非耳、非耳界。

    非鼻是非鼻界耶？然。非鼻界是鼻耶？然。

    (（［以下］所省略处是两者皆“然”）。)

    非舌是……乃至……

    非身是非身界耶？然。非身界是非身耶？除身界之外，其余之身虽是非身界而是身，除身与身界之外，其余是非身、非身界。

    非色是非色界耶？然。非色界是非色耶？除色界之外，其余之色虽是非色界而是色，除色与色界之外，其余是非色、非色界。

    非声是……乃至……

    非香是非香界耶？然。非香界是非香耶？戒香、定香、慧香虽是非香界而是香，除香与香界之外，其余是非香、非香界。

    非味是非味界耶？然。非味界是非味耶？义味、法味、解脱味虽是非味界而是味，除味与味界之外，其余是非味、非味界。

    非所触是……乃至……

    非眼识是非眼识界耶？然。非眼识界是非眼识耶？然。

    非耳识［……］非鼻识［……］非舌识［……］非身识［……］

    非意是非意界耶？然。非意界是非意耶？除意界之外，其余之意虽是非意界而是意，除意与意界之外，其余是非意、非意界。

    非意识是非意识界耶？然。非意识界是非意识耶？然。

    非法是非法界耶？然。非法界是非法耶？除法界之外，其余之法虽是法界而是法。除法与法界之外，其余是非法、非法界。

    八〇五

    眼是眼界耶？天眼、慧眼虽是眼而非眼界，眼界是眼而且是眼界。界是耳界耶？耳界是界而且是耳界，其余之界虽是界而非耳界。眼是眼界耶？天眼、慧眼虽是眼而非眼界，眼界是眼而且是眼界。界是鼻界耶？……乃至……界是鼻界耶？……乃至……界是法界耶？法界有［是界］而且是法界，其余之界虽是界而非法界。（如处双论之施设分，界双论亦有施设分，可循序之）。

    八〇六

    非眼是非眼界耶？然。非界是非耳界耶？然。非眼是非眼界耶？然。非界是非鼻界耶？……乃至……非界是非法界耶？然。（可循序之，其余之一切，两者皆“然”）。

    八〇七

    眼是界耶？然。界是眼界耶？眼界是界而且是眼界，其余之界虽是界而非眼界。

    耳是界耶？然。……乃至……鼻［……］舌［……］身［……］色［……］声［……］香［……］味［……］所触［……］

    眼识是界耶？然。界是眼识界耶？眼识界是界而且是眼识界。其余之界［虽是界而］非眼识界。

    耳识［……］鼻识［……］舌识［……］身识［……］

    意是界耶？然。界是意界耶？意界是界而且是意界，其余之界虽是界然非意界。

    意识是界耶？然。界是意识界耶？意识界是界而且是意识界，其余之界虽是界而非意识界。

    法是界耶？然。界是法界耶？法界是界而且是法界，其余之界虽是界而非法界。

    八〇八

    非眼是非界耶？除眼之外，其余之界虽是非眼而是界，除眼与界之外，其余是非眼、非界。非界是非眼界耶？然。

    非耳是非界耶？然。除耳……乃至……除鼻［……］除舌……乃至……

    非身是非界耶？然。非界是非身界耶？然。

    非色是非界耶？除色……乃至……除声［……］香［……］味［……］所触［……］眼识［……］耳识［……］鼻识［……］舌识［……］身识［……］意［……］除意识……乃至……

    非法是非界耶？然。非界是非法界耶？然。

    八〇九

    眼是界耶？然。界是耳界耶？耳界是界而且是耳界，其余之界虽是界而非耳界。眼是界耶？然。界是鼻界耶？……乃至……界是法界耶？法界是界而且是法界，其余之界虽是界而非法界。（可循序之）。

    八一〇

    非眼是非界耶？除眼之外，其余之界虽是非眼而是界，除眼与界之外，其余是非眼、非界。非界是非耳界耶？然。非眼是非界耶？除眼之外，其余［之界］虽是非眼而是界，除眼与界之外，其余是非眼、非界。非界是非鼻界耶？……乃至……非界是非法界耶？然。……乃至……

    非法是非界耶？然。非界是非眼界耶？然。非法是非界耶？然。非界是非耳界耶？……乃至……非界是非意识界耶？然。（可循序之，如处双论之施设分，界双论之施设分亦可广说）。

    ［第二］转分

    八一一

    若某人眼界生者，其人耳界生耶？若有眼、无耳而往生时，其人眼界虽生而其人耳界非生。若有眼、有耳而往生时，其人眼界生而耳界亦生。或又若某人耳界生者，其人眼界生耶？若有耳、无眼而往生时，其人耳界虽生而其人眼界非生。若有耳、有眼而往生时，其人耳界生而眼界亦生。

    八一二

    若某人眼界生者，其人之鼻界生耶？若有眼、无鼻而往生时，其人眼界虽生而其人鼻界非生。若有眼、有鼻而往生时，其人眼界生而鼻界亦生。或又若某人鼻界生者，其人眼界生耶？若有鼻、无眼而往生时，其人鼻界虽生而其人眼界非生。若有鼻、有眼而往生时，其人鼻界生而眼界亦生。

    八一三

    若某人眼界生者，其人色界生耶？然。或又若某人色界生者，其人眼界生耶？若有色、无眼而往生时，其人色界生而其人眼界非生。若有色、有眼而往生时，其人色界生而眼界亦生。

    八一四

    若某人眼界生者，其人意识界生耶？然。或又若某人意识界生者，其人眼界生耶？若有心、无眼而往生时，其人意识界虽生而其人眼界非生。若有心、有眼而往生时，其人意识界生而眼界亦生。

    八一五

    若某人眼界生者，其人法界生耶？然。或又若某人法界生者，其人眼界生耶？若无眼而往生时，其人法界生而其人之眼界非生。若有眼而往生时，其人法界生而眼界亦生。（如处双论而分别，如是界双论亦分别而相同之答案）。

    ［第三］遍知分

    八一六

    遍知者眼处是遍知耳处耶？然。……乃至……（如圆满界双论之例也）。
汉译南传大藏经第 51 册 No. 0028 双论(第1卷-第6卷)

    ［第五品］谛双论

    ［第一］施设分

    四谛者是苦谛、集谛、灭谛、道谛也。

    总说分

    八一七

    苦是苦谛耶？苦谛是苦耶？集是集谛耶？集谛是集耶？灭是灭谛耶？灭谛是灭耶？道是道谛耶？道谛是道耶？

    八一八

    非苦是非苦谛耶？非苦谛是非苦耶？非集是非集谛耶？非集谛是非集耶？非灭是非灭谛耶？非灭谛是非灭耶？非道是非道谛耶？非道谛是非道耶？

    八一九

    苦是苦谛耶？谛是集谛耶？苦是苦谛耶？谛是灭谛耶？苦是苦谛耶？谛是道谛耶？

    集是集谛耶？谛是苦谛耶？集是集谛耶？谛是灭谛耶？集是集谛耶？谛是道谛耶？

    灭是灭谛耶？谛是苦谛耶？灭是灭谛耶？谛是集谛耶？灭是灭谛耶？谛是道谛耶？

    道是道谛耶？谛是苦谛耶？道是道谛耶？谛是集谛耶？道是道谛耶？谛是灭谛耶？

    八二〇

    非苦是非苦谛耶？非谛是非集谛耶？非苦是非苦谛耶？非谛是非灭谛耶？非苦是非苦谛耶？非谛是非道谛耶？

    非集是非集谛耶？非谛是非苦谛耶？非集是非集谛耶？非谛是非灭谛耶？非集是非集谛耶？非谛是非道谛耶？

    非灭是非灭谛耶？非谛是非苦谛耶？非灭是非灭谛耶？非谛是非集谛耶？非灭是非灭谛耶？非谛是非道谛耶？

    非道是非道谛耶？非谛是非苦谛耶？非道是非道谛耶？非谛是非集谛耶？非道是非道谛耶？非谛是非灭谛耶？

    八二一

    苦是谛耶？谛是苦耶？集是谛耶？谛是集耶？灭是谛耶？谛是灭耶？道是谛耶？谛是道耶？

    八二二

    非苦是非谛耶？非谛是非苦耶？非集是非谛耶？非谛是非集耶？非灭是非谛耶？非谛是非灭耶？非道是非谛耶？非谛是非道耶？

    八二三

    苦是谛耶？谛是集耶？苦是谛耶？谛是灭耶？苦是谛耶？谛是道耶？

    集是谛耶？谛乃是苦耶？……乃至……谛是道耶？

    灭是谛耶？谛是苦耶？……乃至……谛是道耶？

    道是谛耶？谛是苦耶？道是谛耶？谛是集耶？道是谛耶？谛是灭耶？

    八二四

    非苦是非谛耶？非谛是非集耶？非苦是非谛耶？非谛是非灭耶？非苦是非谛耶？非谛是非道耶？

    非集是非谛耶？非谛是非苦耶？……乃至……非谛是非道耶？

    非灭是非谛耶？非谛是非苦耶？……乃至……非谛是非道耶？

    非道是非谛耶？非谛是非苦耶？非道是非谛耶？非谛是非集耶？非道是非谛耶？非谛乃是非灭耶？

    义释分

    八二五

    苦是苦谛耶？然。苦谛是苦耶？除身苦、心苦之外，其余之苦谛虽是苦谛而非苦，身苦、心苦是苦而且是苦谛。

    集是集谛耶？除集谛之外，其余之集虽是集而非集谛，集谛是集而且是集谛。集谛是集耶？然。

    灭是灭谛耶？除灭谛之外，其余之灭虽是灭而非灭谛，灭谛是灭而且是灭谛。灭谛是灭耶？然。

    道是道谛耶？除道谛之外，其余之道虽是道而非道谛，道谛是道而且是道谛。道谛是道耶？然。

    八二六

    非苦是非苦谛耶？除身苦、心苦之外，其余之苦谛虽是非苦而是苦谛，除苦与苦谛之外，其余是非苦、非苦谛。非苦谛是非苦耶？然。

    非集是非集谛耶？然。非集谛是非集耶？除集谛之外，其余之集虽是非集谛而是集，除集与集谛之外，其余是非集、非集谛。

    非灭是非灭谛耶？然。非灭谛是非灭耶？除灭谛之外，其余之灭虽是非灭谛而是灭。除灭与灭谛之外，其余是非灭、非灭谛。

    非道是非道谛耶？然。非道谛是非道耶？除道谛之外，其余之道虽是非道谛而是道。除道与道谛之外，其余是非道、非道谛。

    八二七

    苦是苦谛耶？然。谛是集谛耶？集谛是谛而且是集谛，其余之谛虽是谛而非集谛。苦是苦谛耶？然。谛是灭谛耶？……乃至……谛是道谛耶？道谛是谛而且是道谛，其余之谛虽是谛而非道谛。

    集是集谛耶？除集谛之外，其余之集虽是集而非集谛，集谛是集而且是集谛。谛是苦谛耶？……乃至……谛是灭谛耶？……乃至……谛是道谛耶？道谛是道而且是道谛，其余之谛虽是谛而非道谛。

    灭是灭谛耶？除灭谛之外，其余之灭虽是灭而非灭谛，灭谛是灭而且是灭谛。谛是苦谛耶？……乃至……谛是集谛耶？……乃至……谛是道谛耶？道谛是谛而且是道谛，其余之谛虽是谛而非道谛。

    道是道谛耶？除道谛之外，其余之谛虽是谛而非道谛，道谛是道而且是道谛。谛是苦谛耶？……乃至……谛是集谛耶？……乃至……谛是灭谛耶？灭谛是谛而且是灭谛，其余谛者虽是谛而非灭谛。

    八二八

    非苦是非苦谛耶？除身苦、心苦之外，其余之苦谛虽是非苦而是苦谛，除苦与苦谛之外，其余是非苦、非苦谛。非谛是非集谛耶？然。非苦是非苦谛耶？除身苦、心苦之外，其余之苦谛虽是非苦而是苦谛，除苦与苦谛之外，其余是非苦、非苦谛。非谛是非灭谛耶？……乃至……非谛是非道谛耶？然。然。

    非集是非集谛耶？然。非谛是非苦谛耶？然。非集是非集谛耶？然。非谛是非灭谛耶？……乃至……非谛是非道谛耶？然。

    非灭是非灭谛耶？然。非谛是非苦谛耶？……乃至……非谛是非集谛耶？……乃至……非谛是非道谛耶？然。

    非道是非道谛耶？然。非谛是非苦谛耶？然。非道是非道谛耶？然。非谛是非集谛耶？……乃至……非谛是非灭谛耶？然。

    八二九

    苦是谛耶？然。谛是苦谛耶？苦谛是谛而且是苦谛，其余之谛虽是谛然非苦谛。

    集是谛耶？然。……乃至……灭是谛耶？然。……乃至……

    道是谛耶？然。谛是道谛耶？道谛是谛而且是道谛，其余之谛虽是谛而非道谛。

    八三〇

    非苦是非谛耶？除苦之外，其余之谛虽是非苦而是谛。除苦与谛之外，其余是非苦、非谛。非谛是非苦谛耶？然。

    非集是非谛耶？除集……乃至……非灭是非谛耶？除灭……乃至……

    非道是非谛耶？除道之外，其余之谛虽是非道而是谛。除道与谛之外，其余是非道、非谛。非谛是非道谛耶？然。

    八三一

    苦是谛耶？然。谛是集谛耶？集谛是谛而且是集谛，其余之谛虽是谛而非集谛。苦是谛耶？然。谛是灭耶？……乃至……谛是道谛耶？道谛是谛而且是道谛，其余之谛虽是谛而非道谛。

    集是谛耶？然。……乃至……灭是谛耶？然。……乃至……

    道是谛耶？然。谛是苦谛耶？……乃至……谛是集谛耶？……乃至……谛是灭谛耶？灭谛是谛而且是灭谛，其余之谛虽是谛而非灭谛。

    八三二

    非苦是非谛耶？除苦之外，其余之谛虽是非苦而是谛，除苦与谛之外，其余是非苦、非谛。非谛是非集谛耶？然。非苦是非谛耶？除苦之外，其余之谛虽是非苦而是谛，除苦与谛之外，其余是非苦、非谛。非谛是非灭谛耶？……乃至……非谛是非道谛耶？然。

    非集是非谛耶？除集之外，其余之谛虽是非集而是谛，除集与谛之外，其余是非集、非谛。……乃至……非灭是非谛耶？除灭……乃至……

    非道是非谛耶？除道之外，其余之谛虽是非道而是谛，除道与谛之外，其余是非道、非谛。非谛是非集谛耶？……乃至……非谛是非灭谛耶？然。

    ［第二］转分

    生分

    八三三

    若某人苦谛生者，其人集谛生耶？凡于往生所转而渴爱不相应之心生时，其人苦谛虽生而其人集谛非生。若渴爱生时，其人苦谛生而集谛亦生。或又若某人集谛生者，其人苦谛生耶？然。

    八三四

    若某人苦谛生者，其人道谛生耶？凡于往生所转而道不相应之心生时，其人苦谛虽生而其人之道谛非生。若于五蕴［有］道生时，其人苦谛生而道谛亦生。或又若某人道谛生者，其人苦谛生耶？若于无色［有］而道生时，其人道谛虽生而其人苦谛非生。若于五蕴［有］而道生时，其人道谛生而苦谛亦生。

    八三五

    若某人集谛生者，其人道谛生耶？不然。或又若某人道谛生者，其人集谛生耶？不然。

    八三六

    若于某处苦谛生者，于其处集谛生耶？若于无想有情［有］者，于其处苦谛虽生而于其处集谛非生。若于四蕴［有］、五蕴［有］者，于其处苦谛生而集谛亦生。或又若于某处集谛生者，于其处苦谛生耶？然。

    八三七

    若于某处苦谛生者，于其处道谛生耶？若于恶生或无想有情［有］者，于其处苦谛虽生而于其处道谛非生。其余四蕴［有］、五蕴［有］者，于其处苦谛生而道谛亦生。或又若于某处道谛生者，于其处苦谛生耶？然。

    八三八

    若于某处集谛生者，于其处道谛生耶？若于恶生者，于其处集谛虽生而于其处道谛非生。其余之四蕴［有］、五蕴［有］者，于其处集谛生而道谛亦生。或又若于某处道谛生者，于其处之集谛生耶？然。

    八三九

    若某人于某处苦谛生者，其人于其处集谛生耶？（“若某人”云云或“若某人于某处”云云同应广说）。

    八四〇

    若某人苦谛不生者，其人集谛不生耶？然。或又若某人集谛不生者，其人苦谛不生耶？凡于往生所转而渴爱不相应心生时，其人集谛虽不生而其人苦谛非不生。凡于死没所转而心灭时或于无色［有］而道、果生时，其人集谛不生而苦谛亦不生。

    八四一

    若某人苦谛不生者，其人道谛不生耶？若于无色［有］而道生时，其人苦谛虽不生而其人道谛非不生。凡于死没所转而心灭时或于无色［有］而果生时，其人苦谛不生而道谛亦不生。或又若某人道谛不生者，其人苦谛不生耶？凡往生于所转而道不相应之心生时，其人道谛虽不生而其人苦谛非不生。凡于死没所转而心灭之时或于无色［有］而果生时，其人道谛不生而苦谛亦不生。

    八四二

    若某人集谛不生者，其人道谛不生耶？若道生时，其人集谛虽不生而其人道谛非不生。凡心灭时或渴爱不相应、道不相应之心生时或入于灭尽定或无想有情者，其人集谛不生而道谛亦不生。或又若某人道谛不生者，其人集谛不生耶？若渴爱生时，其人道谛虽不生而其人集谛非不生。凡心灭时或道不相应、渴爱不相应心生时或入于灭尽定或无想有情者，其人道谛不生而集谛亦不生。

    八四三

    若于某处苦谛不生者，于其处集谛不生耶？无有［如是处］。或又若于某处集谛不生者，于其处苦谛不生耶？生。

    八四四

    若于某处苦谛不生者，于其处道谛不生耶？无有［如是处］。或又若于某处道谛不生者，于其处苦谛不生耶？生。

    八四五

    若于某处集谛不生者，于其处道谛不生耶？然。或又若于某处道谛不生者，于其处集谛不生耶？若于恶生者，于其处道谛虽不生而于其处集谛非不生。若于无想有情［有］者，于其处道谛不生而集谛亦不生。

    八四六

    若某人于某处苦谛不生者，其人于其处集谛不生耶？然。或又若某人于某处集谛不生者，其人于其处苦谛不生耶？凡于往生所转而渴爱不相应心生时，其人于其处集谛虽不生而其人于其处苦谛非不生。凡于死没所转而心灭时或于无色［有］而道、果生时，其人于其处集谛不生而苦谛亦不生。

    八四七

    若某人于某处苦谛不生者，其人于其处道谛不生耶？若于无色［有］而道生时，其人于其处苦谛虽不生而其人于其处道谛非不生。凡于死没所转而心灭时或于无色［有］而果生时，其人于其处苦谛不生而道谛亦不生。或又若某人于某处道谛不生者，其人于其处苦谛不生耶？凡往生于所转而道不相应之心生时，其人于其处道谛虽不生而其人于其处苦谛非不生。凡于死没所转而心灭时或于无色［有］而果生时，其人于其处道谛不生而苦谛亦不生。

    八四八

    若某人于某处集谛不生者，其人于其处道谛不生耶？若道生之时，其人于其处集谛虽不生而其人于其处道谛非不生。凡心灭时或渴爱不相应、道不相应之心生时或入于灭尽定或无想有情者，其人于其处集谛不生而道谛亦不生。或又若某人于某处道谛不生者，其人于其处集谛不生耶？若渴爱生时，其人于其处道谛虽不生而其人于其处集谛非不生。凡心灭或道不相应、渴爱不相应之心生时或入于灭尽定或无想有情者，其人于其处道谛不生而集谛亦不生。

    八四九

    若某人苦谛生者，其人之集谛生耶？然。或又若某人集谛生者，其人之苦谛生耶？然。

    八五〇

    若某人之苦谛生者，其人道谛已生耶？若未现观者，其人苦谛虽生而其人道谛非生。若已现观者，其人苦谛生而道谛亦生。或又若某人道谛……乃至……然。

    八五一

    若某人集谛已生者，其人道谛生耶？若未现观者，其人之集谛虽已生而其人道谛非生。若已现观者，其人集谛已生而道谛亦生。或又若某人道谛……乃至……然。

    八五二

    若于某处苦谛已生者，……乃至……（“若于某处”云云一切皆同，文之异同，同于前述之“若于某处”云云）。

    八五三

    若某人于某处苦谛已生者，其人于其处集谛生耶？若净居［天］而第二心转时或无想有情者，其人于其处苦谛虽已生而其人于其处集谛非生。其余之四蕴［有情］、五蕴［有情］者，其人于其处苦谛已生而集谛亦生。或又若某人于某处集谛……乃至……然。

    八五四

    若某人于其处苦谛已生者，其人于其处道谛生耶？若于净居［天］而第二心转时或未现观者、无想有情者，其人于其处苦谛虽已生而其人于其处道谛非生。若已现观者，其人于其处苦谛已生而道谛亦生。或又若某人于某处道谛……乃至……然。

    八五五

    若某人于某处集谛已生者，其人于其处道谛生耶？若净居［天］而第二不善心转时或未现观者，其人于其处集谛虽已生而其人于其处道谛非已生。若已现观者，其人于其处集谛已生而道谛亦生。或又若某人于某处之道谛……乃至……然。

    八五六

    若某人苦谛不生者，其人之集谛不生耶？无有［如是之人］。或又若某人于某处集谛……乃至……无有［如是之人］。

    八五七

    若某人苦谛不生者，其人道谛不生耶？无有［如是之人］。或又若某人道谛不生者，其人苦谛不生耶？生。

    八五八

    若某人集谛不生者，其人道谛不生耶？无有［如是之人］。或又若某人道谛不生者，其人之集谛不生耶？生。

    八五九

    若于某处苦谛不生者，……乃至……

    八六〇

    若某人于某处苦谛不生者，其人于其处集谛不生耶？然。或又若某人于某处集谛不生者，其人于其处苦谛不生耶？若净居［天］而第二心转时或无想有情者，其人于其处集谛虽不生而其人于其处苦谛非不生。若往生于净居［天］时，其人于其处集谛不生而苦谛［亦］不生。

    八六一

    若某人于某处苦谛不生者，其人于其处道谛不生耶？然。或又若某人于某处道谛不生者，其人于其处苦谛不生耶？若净居［天］而第二心转时或未现观者、无想有情者，其人于其处道谛虽不生而其人于其处苦谛非不生。若往生于净居［天］时，其人于其处道谛不生而苦谛［亦］不生。

    八六二

    若某人于某处集谛不生者，其人于其处道谛不生耶？然。或又若某人于某处道谛不生者，其人于其处集谛不生耶？若净居［天］而第二不善心转时或未现观者，其人于其处道谛虽不生而其人于其处集谛非不生。若净居［天］而第二心转时或无想有情者，其人于其处道谛不生而集谛［亦］不生。

    八六三

    若某人苦谛应生者，其人集谛生耶？最上道具足者、阿罗汉、于其心无间获得最上道者，其人苦谛虽应生而其人集谛应非生。其余者，其人苦谛应生而集谛［亦］生。或又若某人之集谛……乃至……然。

    八六四

    若某人苦谛应生者，其人道谛应生耶？最上道具足者、阿罗汉、不获得道之异生，其人苦谛虽应生而其人道谛非生。若于其心之无间获得最上道者或其余之人应获得道者，其人苦谛应生而道谛［亦］生。或又若某人道谛……乃至……然。

    八六五

    若某人集谛应生者，其人道谛应生耶？若不获得道之异生者，其人集谛虽应生而其人道谛非应生。若获得道者，其人集谛应生而道谛［亦］应生。或又若某人道谛应生者，其人集谛应生耶？若于其心无间应获得最上道者，其人道谛虽应生而其人集谛应非生。若其余之人获得道者，其人道谛应生而集谛［亦］生。

    八六六

    若于某处之苦谛应生者，……乃至……

    八六七

    若某人于某处苦谛应生者，其人于其处集谛应生耶？最上道具足者、阿罗汉、于其心无间获得最上道及无想有情者，其人于其处苦谛虽应生而其人于其处集谛应非生。其余之四蕴［有情］、五蕴［有情］者，其人于其处苦谛应生而集谛［亦］生。或又若某人于某处集谛……乃至……然。

    八六八

    若某人于某处苦谛应生者，其人于其处道谛应生耶？最上道具足者、阿罗汉、不获得道之异生、恶生有情或无想有情者，其人于其处苦谛虽应生而其人于其处道谛应非生。于其心无间获得最上道，其余之人而获得道者，其人于其处苦谛应生而道谛［亦］生。或又若某人于某处道谛应生者，其人于其处苦谛生耶？然。

    八六九

    若某人于某处集谛应生者，其人于其处道谛应生耶？若恶生有情、不获得道之异生者，其人于其处集谛虽应生而其人于其处道谛应非生。若获得道者，其人于其处集谛应生而道谛亦生。或又若某人于某处道谛应生者，其人于其处集谛应生耶？若于其心无间获得最上道者，其人于其处道谛虽应生而其人于其处集谛应非生。其余之获得道者，其人于其处道谛应生而集谛［亦］生。

    八七〇

    若某人苦谛应不生者，其人集谛不生耶？然。或又若某人集谛应不生者，其人苦谛不生耶？若最上道具足者、阿罗汉、于其心之无间获得最上道者，其人集谛虽应不生而其人苦谛应非不生。若最后心具足者，其人集谛应不生而苦谛［亦］不生。

    八七一

    若某人苦谛应不生者，其人道谛不生耶？然。或又若某人道谛应不生者，其人苦谛不生耶？若最上道具足者、阿罗汉、不获得道之异生者，其人道谛虽应不生而其人苦谛应非不生。若最后心具足者，其人道谛应不生而苦谛［亦］不生。

    八七二

    若某人集谛应不生者，其人道谛应不生耶？若于其心无间获得最上道者，其人集谛虽应不生而其人道谛应非不生。若最上道具足者、阿罗汉者，其人集谛应不生而道谛［亦］不生。或又若某人道谛应不生者，其人集谛应不生耶？若不获得道之异生者，其人道谛虽应不生而其人集谛应非不生。若最上道具足者、阿罗汉者，其人道谛应不生而集谛［亦］不生。

    八七三

    若于某处苦谛应不生者……乃至……

    八七四

    若某人于某处苦谛应不生者，其人于其处集谛应不生耶？然。或又若某人于某处集谛应不生者，其人于其处苦谛应不生耶？若最上道具足者、阿罗汉、于其心无间获得最上道及无想有情者，其人于其处集谛虽应不生而其人于其处苦谛应非不生。若最后心具足者，其人于其处集谛应不生而苦谛［亦］不生。

    八七五

    若某人于某处苦谛应不生者，其人于其处道谛应不生耶？然。或又若某人于某处道谛应不生者，其人于其处苦谛应不生耶？若最上道具足者、阿罗汉、不获得道之异生、恶生有情、无想有情者，其人于其处道谛虽应不生而其人于其处苦谛应非不生。若最后心具足者，其人于其处道谛应不生而苦谛［亦］不生。

    八七六

    若某人于某处集谛应不生者，其人于其处道谛应不生耶？若于其心无间获得最上道者，其人于其处集谛虽应不生而其人于其处道谛应非不生。若最上道具足者、阿罗汉、无想有情者，其人于其处集谛应不生而道谛［亦］不生。或又若某人于某处道谛应不生者，其人于其处集谛应不生耶？若恶生有情、不获得道之异生者，其人于其处道谛虽应不生而其人于其处集谛应非不生。若最上道具足者、阿罗汉、无想有情者，其人于其处道谛应不生而集谛［亦］不生。

    八七七

    若某人苦谛生者，其人集谛生耶？然。或又若某人集谛已生者，其人苦谛生耶？凡于死没所转而心灭时或于无色［有］而道、果生时，其人集谛虽已生而其人苦谛非生。凡于往生所转而心生时，其人集谛已生而苦谛亦生。

    八七八

    若某人苦谛生者，其人道谛生耶？若未现观者于往生所转而心生时，其人苦谛虽生而其人道谛非生。若已现观者于往生所转而心生时，其人苦谛生而道谛亦生。或又若某人道谛已生者，其人苦谛生耶？若已现观者于死没所转而心灭时或于无色［有］而道、果生时，其人道谛虽已生而其人苦谛非生。若已现观者于往生所转而心生时，其人道谛已生而苦谛亦生。

    八七九

    若某人集谛生者，其人道谛生耶？若未现观者而渴爱生时，其人集谛虽生而其人道谛非生。若已现观而渴爱生时，其人集谛生而道谛亦生。或又若某人道谛已生者，其人集谛生耶？若已现观者而渴爱灭时、渴爱不相应心转时、入于灭尽定者，其人道谛虽已生而其人集谛非生。若已现观者而渴爱生时，其人道谛已生而集谛亦生。

    八八〇

    若于某处苦谛生者……乃至……（“若于某处”云云者一切皆同）。

    八八一

    若某人于某处苦谛生者，其人于其处集谛生耶？若净居［天］而生心生时及往生于无想有情［有］时，其人于其处苦谛虽生而其人于其处集谛非生。其余往生于四蕴［有］、五蕴［有］于所转而心生时，其人于其处苦谛生而集谛亦生。或又若某人于某处集谛已生者，其人于其处苦谛生耶？若由四蕴［有］、五蕴［有］于死没所转而心灭时及于无色［有］而道、果生时，其人于其处集谛虽已生而其人于其处苦谛非生。若往生于四蕴［有］、五蕴［有］于所转而心生时，其人于其处集谛已生而苦谛亦生。

    八八二

    若某人于某处苦谛生者，其人于其处道谛生耶？若于净居［天］而生心生时、未现观者于往生所转而心生时、往生于无想有情［有］时，其人于其处苦谛虽生而其人于其处道谛非生。若已现观者于往生所转而心生时，其人于其处苦谛生而道谛亦生。或又若某人于某处道谛已生者，其人于其处苦谛生耶？若已现观者于死没所转而心灭时、于无色［有］而道、果生时，其人于其处道谛虽已生而其人于其处苦谛非生。若已现观者于往生所转而心生时，其人于其处道谛已生而苦谛亦生。

    八八三

    若某人于其处集谛生者，其人于其处道谛生耶？若未现观者而渴爱生时，其人于其处集谛虽生而其人于其处道谛非生。若已现观者而渴爱生时，其人于其处集谛生而道谛亦生。或又若某人于某处道谛已生者，其人于其处集谛生耶？若已现观者而渴爱灭时、渴爱不相应心转时，其人于其处道谛虽已生而其人于其处集谛非生。若已现观者而渴爱生时，其人于其处道谛已生而集谛亦生。

    八八四

    若某人苦谛不生者，其人集谛不生耶？生。或又若某人集谛不生者，其人苦谛不生耶？无有［如是之人］。

    八八五

    若某人苦谛不生者，其人道谛不生耶？若已现观者于死没所转而心灭时、于无色［有］而道、果生时，其人苦谛虽不生而其人道谛非不生。若未现观者于死没所转而心灭时，其人苦谛不生而道谛亦不生。或又若某人道谛不生者，其人苦谛不生耶？若未现观者于往生所转而心生时，其人道谛虽不生而其人苦谛非不生。若未现观者于死没所转而心灭时，其人道谛不生而苦谛亦不生。

    八八六

    若某人集谛不生者，其人道谛不生耶？若已现观者而渴爱灭时、渴爱不相应之心转时、入于灭尽定者，其人集谛虽不生而其人道谛非不生。若未现观者而渴爱灭时、渴爱不相应心转时、无想有情者，其人集谛不生而道谛亦不生。或又若某人道谛不生者，其人集谛不生耶？若未现观者而渴爱生时，其人道谛虽不生而其人集谛非不生。若未现观者而渴爱灭时、渴爱不相应心转时、无想有情者，其人道谛不生而集谛亦不生。

    八八七

    若于某处苦谛不生者，……乃至……

    八八八

    若某人于某处苦谛不生者，其人于其处集谛不生耶？若由四蕴［有］、五蕴［有］于死没所转而心灭时、于无色［有］而道、果生时，其人于其处苦谛虽不生而其人于其处集谛非不生。若净居［天］而生心灭时、由无想有情［有］死没时，其人于其处苦谛不生而集谛亦不生。或又若某人于某处集谛不生者，其人于其处苦谛不生耶？若净居［天］而生心生时、往生于无想有情［有］时，其人于其处集谛虽不生而其人于其处苦谛非不生。若净居［天］而生心灭时、由无想有情［有］死没时，其人于其处集谛不生而苦谛亦不生。

    八八九

    若某人于某处苦谛不生者，其人于其处道谛不生耶？若已现观者于死没所转而心灭时、于无色［有］而道、果生时，其人于其处苦谛虽不生而其人于其处道谛非不生。若净居［天］而生心灭时、未现观者于死没所转而心灭时、由无想有情［有］死没时，其人于其处苦谛不生而道谛亦不生。或又若某人于某处道谛不生者，其人于其处苦谛不生耶？若净居［天］而生心生时、未现观者于往生所转而心生时、往生于无想有情［有］时，其人于其处道谛虽不生而其人于其处苦谛非不生。若净居［天］而生心灭时、未现观者于死没所转而心灭时、由无想有情［有］死没时，其人于其处道谛不生而苦谛亦不生。

    八九〇

    若某人于某处集谛不生者，其人于其处道谛不生耶？若已现观者而渴爱灭时、渴爱不相应心转时，其人于其处集谛虽不生而其人于其处道谛非不生。若净居［天］而第二心转时、未现观者而渴爱灭时、渴爱不相应心转时、无想有情者，其人于其处集谛不生而道谛亦不生。或又若某人于其处道谛不生者，其人于其处集谛不生耶？若未现观者而渴爱生时，其人于其处道谛虽不生而其人于其处集谛非不生。若净居［天］而第二心转时、未现观者而渴爱灭时、渴爱不相应心转时、无想有情者，其人于其处道谛不生而集谛亦不生。

    八九一

    若某人苦谛生者，其人集谛应生耶？若最上道生之时、阿罗汉而心生之时及于心无间获得最上道而其心生时，其人苦谛虽生而其人集谛非生。其余于往生所转而心生时，其人苦谛生而集谛亦生。或又若某人集谛应生者，其人苦谛生耶？凡于死没所转而心灭时、于无色［有］而道、果生时，其人集谛虽应生而其人苦谛非生。凡于往生所转而心生之时，其人集谛应生而苦谛［亦］生。

    八九二

    若某人苦谛生者，于其人道谛应生耶？若最上道生时及阿罗汉心生时、不获得道之异生于往生所转且心生时，其人苦谛虽生，于其人道谛则非生。若于心之无间获得最上道且其心生时，及其余者应获得道于往生所转且心生时，于其人苦谛生而道谛亦生。或又若某人道谛应生者，其人苦谛生耶？若于心之无间获得最上道而其心灭时、其余者应获得道于死没所转且心灭时、于无色［有］而道、果生时，其人道谛虽应生，于其人苦谛非生。若于心之无间获得最上道而其心生时及其余者应获得道，于往生所转且心生时，其人道谛应生而苦谛［亦］生。

    八九三

    若某人集谛生者，其人道谛应生耶？若不获得道之异生而渴爱生时，其人集谛虽生而其人道谛应非生。若应获得道而渴爱生时，其人集谛生而道谛亦应生。或又若某人道谛应生者，其人集谛生耶？若于心之无间应获得最上道而其心生时、其余者而应获得道且渴爱灭时、渴爱不相应之心转时、入于灭尽定者与无想有情者，其人道谛虽应生而其人集谛非生。若应获得道而渴爱生时，其人道谛应生而集谛［亦］生。

    八九四

    若于某处苦谛生者……乃至……（“若于某处”云云者即应说相同于“若某人于某处”云云者）。

    八九五

    若某人于某处苦谛生者，其人于其处集谛应生耶？若最上道生时、阿罗汉而心生时、于心之无间应得最上道而其心生时、往生于无想有情［有］时，其人于其处苦谛虽生而其人于其处集谛应非生。其余者，若往生于四蕴［有］、五蕴［有］于所转且心生时，其人于其处苦谛生而集谛亦应生。或又若某人于某处集谛应者，其人于其处苦谛生耶？若由四蕴［有］、五蕴［有］于死没所转且心灭时、于无色［有］而道、果生时，其人于其处集谛虽应生而其人于其处苦谛非生。若往生于四蕴［有］、五蕴［有］，于所转且心生时，其人于其处集谛应生而苦谛［亦］生。

    八九六

    若某人于某处苦谛生者，其人于其处道谛应生耶？若最上道生时，阿罗汉而心生时、应不得道之异生于往生所转且心生时、往生于恶生、无想有情［有］时，其人于其处苦谛虽生而其人于其处道谛应非生。若于心之无间应得道而其心生时及其余者应得道于往生所转且心生时，其人于其处苦谛生而道谛亦应生。或又若某人于某处道谛应生者，其人于其处苦谛生耶？若于心之无间应得最上道而其心灭时、其余者应得道于死没所转且心灭时、于无色［有］而道、果生时，其人于其处道谛应生而其人于其处苦谛非生。若于心之无间应得最上道而其心生时、其余者应得道于往生所转且心生时，其人于其处道谛应生而苦谛亦生。

    八九七

    若某人于某处集谛生者，其人于其处道谛应生耶？若恶生有情、不得道之异生而渴爱生时，其人于其处集谛生而其人于其处道谛应非生。若应得道而渴爱生时，其人于其处集谛生而道谛亦应生。或又若某人于某处道谛应生者，其人于其处集谛生耶？若于心之无间应得最上道而其心生时、其余者应得道而渴爱灭时、渴爱不相应之心转时，其人于其处道谛虽应生而其人于其处集谛非生。若应得道而渴爱生时，其人于其处道谛应生而集谛亦生。

    八九八

    若某人苦谛不生者，其人集谛应不生耶？凡于死没所转且心灭时、于无色［有］而道、果生时，其人苦谛不生而其人集谛应非不生。若最上道灭时、阿罗汉而心灭时、于心之无间应得最上道而其心灭时、于无色［有］而道、果生时，其人苦谛不生而道谛亦应不生。或又若某人集谛应不生者，其人苦谛不生耶？若最上道生时、阿罗汉而心生时、于心之无间应得最上道而其心生时，其人集谛应不生而其人苦谛非不生。若最上道灭时、阿罗汉而心灭时、于心之无间应得最上道而其心灭时、于无色［有］而道、果生时，其人集谛应不生而苦谛亦不生。

    八九九

    若某人苦谛不生者，其人道谛应不生耶？若于心之无间应得最上道而其心灭时、其余者应得道于死没所转且心灭时、于无色［有］而道、果生时，其人苦谛不生而其人道谛应非不生。若最上道灭时、阿罗汉而心灭时、不得道之异生于死没所转且心灭时、于无色［有］而道、果生时，其人苦谛不生而道谛亦应不生。或又若某人道谛应不生者，其人苦谛不生耶？若最上道生时、阿罗汉而心生时、不得道之异生于往生所转且心生时，其人道谛应不生而其人苦谛非不生。若最上道灭时、阿罗汉而心灭时、不得道之异生于死没所转且心灭时、于无色［有］而道、果生时，其人道谛应不生而苦谛亦不生。

    九〇〇

    若某人集谛不生者，其人道谛应不生耶？若于心之无间应得最上道而其心生时、其余者应得道而渴爱灭时、渴爱不相应之心转时、入于灭尽定者、无想有情者，其人集谛不生而其人道谛应非不生。若最上道具足者、阿罗汉、不得道之异生而渴爱灭时、渴爱不相应之心转时、入于灭尽定者、无想有情者，其人集谛不生而道谛亦应不生。或又若某人道谛应不生者，其人集谛不生耶？若不得道之异生而渴爱生时，其人道谛应不生而其人集谛非不生。若最上道具足者、阿罗汉、不得道之异生而渴爱灭时、渴爱不相应之心转时、入于灭尽定者、无想有情者，其人道谛应不生而集谛亦不生。

    九〇一

    若于某处苦谛不生者……乃至……

    九〇二

    若某人于某处苦谛不生者，其人于其处集谛不生耶？若由四蕴［有］、五蕴［有］于死没所转且心灭时、于无色［有］而道、果生时，其人于其处苦谛不生而其人于其处集谛应非不生。若最上道灭时、阿罗汉而心灭时、于心之无间应得最上道而其心灭时、于无色［有］而道、果生时、由无想有情而死没时，其人于其处苦谛不生而集谛亦应不生。或又若某人于某处集谛应不生者，其人于其处苦谛不生耶？若最上道生时、阿罗汉而心生时、于心之无间应得最上道而其心生时、往生于无想有情［有］时，其人于其处集谛应不生而其人于其处苦谛非不生。若最上道灭时、阿罗汉而心灭时、于心之无间应得最上道且其心灭时、于无色［有］而道、果生时、由无想有情［有］之死没时，其人于其处集谛应不生而苦谛亦不生。

    九〇三

    若某人于某处苦谛不生者，其人于其处道谛应不生耶？若于心之无间应得最上道而其心灭时、其余者应得道而于死没所转且心灭时、于无色［有］而道、果生时，其人于其处苦谛不生而其人于其处道谛应非不生。若最上道灭时、阿罗汉而心灭时、应不得道之异生于死没所转且心灭时、于无色［有］而果、道生时、由无想有情［有］死没时，其人于其处苦谛不生而道谛亦应不生。或又若某人于某处道谛不生者，其人于其处苦谛不生耶？若最上道生时、阿罗汉而心生时、不得道之异生于往生所转且心生时、往生于无想有情［有］时，其人于其处道谛应不生而其人于其处苦谛非不生。若最上道灭时、阿罗汉而心灭时、不得道之异生于死没所转且心灭时、于无色［有］而道、果生时、由无想有情［有］之死没时，其人于其处道谛应不生而苦谛亦不生。

    九〇四

    若某人于某处集谛不生者，其人于其处道谛应不生耶？若于心之无间应得最上道而其心生时、其余者应得道而渴爱灭时、渴爱不相应之心转时，其人于其处集谛不生而其人于其处道谛应非不生。若最上道具足者、阿罗汉、不得道之异生而渴爱灭时、渴爱不相应之心转时、无想有情者，其人于其处集谛不生而道谛亦应不生。或又若某人于某处道谛应不生者，其人于其处集谛不生耶？若恶生有情、不得道之异生而渴爱生时，其人于其处道谛应不生而其人于其处集谛非不生。若最上道具足者、阿罗汉、不得道之异生而渴爱灭时、渴爱不相应之心转时、无想有情者，其人于其处道谛应不生而集谛亦不生。

    九〇五

    若某人苦谛已生者，其人之集谛生耶？若最上道具足者、阿罗汉、于其心之无间应得最上道者，其人苦谛已生而其人集谛应非生。若其余者，其人苦谛已生而集谛亦应生。或又若某人集谛应生者，其人苦谛生耶？然。

    九〇六

    若某人苦谛已生者，其人道谛应生耶？若最上道具足者、阿罗汉、不得道之异生者，其人苦谛已生而其人道谛应非生。若于其心之无间应得最上道者、其余之人而应得道者，其人苦谛已生而道谛亦应生。或又若某人道谛……乃至……然。

    九〇七

    若某人集谛已生者，其人道谛应生耶？若最上道具足者、阿罗汉、不得道之异生者，其人集谛已生而其人道谛应非生。若于其心之无间应得最上道者、其余之得道者，其人集谛已生而道谛亦应生。或又若某人道谛……乃至……然。

    九〇八

    若于某处苦谛已生者……乃至……

    九〇九

    若某人于某处苦谛已生者，其人于其处集谛应生耶？若最上道具足者、阿罗汉、于其心之无间应得最上道者、无想有情者，其人于其处苦谛已生而其人于其处集谛应非生。其余者，若四蕴［有情］、五蕴［有情］者，其人于其处苦谛已生而集谛亦应生。或又若某人于某处集谛应生者，其人于其处苦谛生耶？若往生于净居［天］时，其人于其处集谛应生而其人于其处苦谛非生。其余者，若四蕴［有情］、五蕴［有情］时，其人于其处集谛应生而苦谛亦生。

    九一〇

    若某人于某处苦谛已生者，其人于其处道谛应生耶？若最上道具足者、阿罗汉、不得道之异生、恶生有情、无想有情者，其人于其处苦谛已生而其人于其处道谛应非生。若于其心之无间应得最上道者、其余之人而应得道者，其人于其处苦谛已生而道谛亦应生。或又若某人于某处道谛应生而其人于其处苦谛生耶？若往生于净居［天］时，其人于其处道谛应生而其人于其处苦谛非生。若于其心之无间应得最上道者、其余之人而应得道者，其人于其处道谛应生而苦谛亦生。

    九一一

    若某人于某处集谛已生者，其人于其处道谛应生耶？若最上道具足者、阿罗汉、不得道之异生、恶生有情者，其人于其处集谛已生而其人于其处道谛应非生。若于其心之无间应得最上道者、其余之人应得道者，其人于其处集谛已生而道谛亦应生。或又若某人于某处道谛应生者，其人于其处集谛生耶？若净居［天］而第二心转时，其人于其处道谛应生而其人于其处集谛非生。若于其心之无间应得最上道者、其余之人应得道者，其人于其处道谛应生而集谛亦生。

    九一二

    若某人苦谛不生者，其人集谛应不生耶？无有［如是之人］。或又若某人集谛应不生者，其人苦谛不生耶？生。

    九一三

    若某人苦谛不生者，其人道谛应不生耶？无有［如是之人］。或又若某人道谛应不生者，其人苦谛不生耶？生。

    九一四

    若某人集谛不生而其人道谛应不生耶？无有［如是之人］。或又若某人道谛应不生者，其人集谛不生耶？生。

    九一五

    若于某处苦谛不生者，……乃至……

    九一六

    若某人某处苦谛不生者，其人于其处集谛应不生耶？应生。或又若某人于某处集谛应不生者，其人于其处苦谛不生耶？生。

    九一七

    若某人于某处苦谛不生者，其人于其处道谛应不生耶？应生。或又若某人于某处道谛应不生者，其人于其处苦谛不生耶？生。

    九一八

    若某人于某处集谛不生者，其人于其处道谛应不生耶？若净居［天］而第二心转时，其人于其处集谛不生而其人于其处道谛应非不生。若无想有情者，其人于其处集谛不生而道谛应不生。或又若某人于某处道谛应不生者，其人于其处集谛不生耶？若最上道具足者、阿罗汉、不得道之异生、恶生有情者，其人于其处道谛应不生而其人于其处集谛非不生。若无想有情者，其人于其处道谛应不生而集谛亦不生。

    灭分

    九一九

    若某人苦谛灭者，其人集谛灭耶？凡于死没所转且渴爱不相应之心灭时，其人苦谛灭而其人集谛非灭。若渴爱灭时，其人苦谛灭而集谛［亦］灭。或又若某人集谛灭者其人苦谛灭耶？然。

    九二〇

    若某人苦谛灭者，其人道谛灭耶？凡于死没所转且道不相应之心灭时，其人苦谛灭而其人道谛非灭。若于五蕴［有］道灭时，其人苦谛灭而道谛［亦］灭。或又若某人道谛灭者，其人苦谛灭耶？若于无色［有］道灭时，其人道谛灭而其人苦谛非灭。若于五蕴［有］道灭时，其人道谛灭而苦谛［亦］灭。

    九二一

    若某人集谛灭者，其人之道谛灭耶？不然。或又若某人道谛灭者，其人集谛灭耶？不然。

    九二二

    若于某处苦谛灭者，于其处集谛灭耶？若无想有情［有］者，于其处苦谛灭而……乃至……（“若于某处”云云者即是生分、灭分、生灭分皆同而无有异也）。

    九二三

    若某人于某处苦谛灭者，……乃至……（“若某人于某处”云云者即是同于［“若某人”云云者］且可广说）。

    九二四

    若某人苦谛不灭者，其人集谛不灭耶？然。或又若某人集谛不灭者，其人苦谛不灭耶？凡于死没所转且渴爱不相应之心灭时，其人集谛不灭而其人苦谛非不灭。凡于往生所转且心生时、于无色［有］而道、果灭时，其人集谛不灭而苦谛［亦］不灭。

    九二五

    若某人苦谛不灭者，其人道谛不灭耶？若于无色［有］而道灭之时，其人苦谛虽不灭而其人道谛非不灭。凡于往生所转生心生之时、于无色［有］而果灭时，其人苦谛不灭而道谛［亦］不灭。或又若某人道谛不灭者，其人苦谛不灭耶？凡于死没所转且道不相应心灭时，其人道谛不灭而其人苦谛非不灭。凡于往生所转且心生时或于无色［有］而果灭时，其人道谛不灭而苦谛［亦］不灭。

    九二六

    若某人集谛不灭者，其人道谛不灭耶？若道灭时，其人集谛不灭而其人道谛非不灭。凡心生时、渴爱不相应、道不相应之心灭时、入于灭尽定者、为无想有情者，其人集谛不灭而道谛［亦］不灭。或又若某人道谛不灭者，其人集谛不灭耶？若渴爱灭之时，其人道谛不灭而其人集谛非不灭。凡心生时或道不相应、渴爱不相应之心灭时、入于灭尽定者、无想有情者，其人道谛不灭而集谛［亦］不灭。

    九二七

    若于某处苦谛不灭者，……乃至……

    九二八

    若某人于某处苦谛不灭者……乃至……（“若某人”云云者、“若于某处”云云者、“若某人于某处”云云者皆同。于“若某人于某处”云云者唯不可言“入于灭尽定者”）。

    九二九

    若某人苦谛灭者，其人集谛灭耶？然。（如于生分，过去之问者顺逆皆可分别，如是于灭分亦可分别而无有异）。

    九三〇

    若某人苦谛应灭者，其人集谛灭耶？若最上道具足者、阿罗汉、于其心无间获得最上道者，其人苦谛虽应灭而其人集谛非应灭。若其余者，其人苦谛应灭而集谛［亦］应灭。或又若某人集谛……乃至……然。

    九三一

    若某人苦谛应灭者，其人道谛应灭耶？若最上道灭时、阿罗汉、不得道之异生者，其人苦谛虽应灭而其人道谛非应灭。若最上道生时、于其心之无间得最上道者、其余之人而得道者，其人苦谛应灭而道谛［亦］应灭。或又若某人道谛……乃至……然。

    九三二

    若某人集谛应灭者，其人道谛应灭耶？若不得道之异生者，其人集谛虽应灭而其人道谛应非灭。若得道者，其人集谛应灭而道谛［亦］应灭。或又若某人道谛应灭者，其人集谛应灭耶？若最上道生时、于其心之无间应得最上道者，其人道谛虽应灭而其人集谛应非灭。若应得道者，其人道谛应灭而集谛［亦］应灭。

    九三三

    若于某处苦谛应灭者，……乃至……

    九三四

    若某人于某处苦谛应灭者，其人于其处集谛应灭耶？若最上道具足者、阿罗汉、于其心之无间应得最上道者、无想有情者，其人于其处苦谛虽应灭而其人于其处集谛应非灭。其余者，若四蕴［有情］、五蕴［有情］之时，其人于其处苦谛应灭而集谛［亦］应灭。（“若某人”云云者、“若于某处”云云者、“若某人于某处”云云者皆同）。

    九三五

    若某人苦谛不灭者，其人集谛亦应不灭耶？然。或又若某人集谛不灭者，其人苦谛应不灭耶？若最上道具足者、阿罗汉、于其心之无间应得最上道者，其人集谛虽不灭而其人苦谛应非不灭。若最后心灭时，其人集谛应不灭而苦谛［亦］不应灭。

    九三六

    若某人苦谛不灭者，其人道谛不灭耶？然。或又若某人道谛不灭者，其人苦谛应不灭耶？若最上道灭时、阿罗汉、应道之异生者，其人道谛虽不灭而其人苦谛应非不灭。若最后心灭时，其人道谛不灭而苦谛［亦］不灭。

    九三七

    若某人集谛应不灭者，其人道谛不灭耶？若最上道生时、于其心之无间应得最上道者，其人集谛虽应不灭而其人道谛应非不灭。若最上道灭时、阿罗汉者，其人集谛不灭而道谛［亦］不灭。或又若某人道谛不灭者，其人集谛不灭耶？若不得道之异生者，其人道谛虽不灭而其人集谛应非不灭。若最上道灭时、阿罗汉者，其人道谛不灭而集谛［亦］不灭。

    九三八

    若于某处苦谛不灭者，……乃至……

    九三九

    若某人于某处苦谛不灭者，其人于其处集谛不灭耶？然。或又若某人于某处集谛不灭者，其人于其处苦谛不灭耶？若最上道具足者、阿罗汉、于其心之无间应得最上道者、无想有情者，其人于其处集谛不灭而其人于其处苦谛应非不灭。若最后心灭时，其人于其处集谛不灭而苦谛［亦］不灭。

    九四〇

    若某人于某处苦谛不灭者，其人于其处道谛不灭耶？然。或又若某人于某处道谛不灭者，其人于其处苦谛不灭耶？若最上道灭时、阿罗汉、不得道之异生、恶生有情、无想有情者，其人于其处道谛不灭而其人于其处苦谛应非不灭。若最后心灭时，其人于其处道谛不灭而苦谛［亦］不灭。

    九四一

    若某人于某处集谛不灭者，其人于其处道谛不灭耶？若最上道生时、于其心之无间获得最上道者，其人于其处集谛不灭而其人于其处道谛应非不灭。若最上道灭时、阿罗汉、无想有情者，其人于其处集谛不灭而道谛［亦］不灭。或又若某人于某处道谛不灭者，其人于其处集谛不灭耶？若恶生有情、不获得道之异生者，其人于其处道谛不灭而其人于其处集谛应非不灭。若最上道灭时、阿罗汉、无想有情者，其人于其处道谛不灭而集谛［亦］不灭。

    九四二

    若某人苦谛灭者，其人集谛灭耶？然。或又若某人集谛已灭者，其人苦谛灭耶？凡于往生所转且心生时、于无色［有］而道、果灭时，其人集谛已灭而其人苦谛非灭。凡于死没所转且心灭时，其人集谛已灭而苦谛［亦］灭。

    九四三

    若某人苦谛灭者，其人道谛灭耶？若未现观者而于死没所转且心灭时，其人苦谛灭而其人道谛非灭。若已现观者而于死没所转且心灭时，其人苦谛灭而道谛亦灭。或又若某人之道谛灭者，其人苦谛灭耶？若已现观而于往生所转且心生时、于无色［有］而道、果灭时，其人道谛已灭而其人苦谛非灭。若已现观而于死没所转且心灭时，其人道谛灭而苦谛［亦］灭。

    九四四

    若某人集谛灭者，其人道谛灭耶？若未现观者而渴爱灭时，其人集谛灭而其人道谛非灭。若已现观者而渴爱灭时，其人集谛灭而道谛亦灭。或又若某人道谛已灭者，其人集谛灭耶？若已现观而渴爱生时、渴爱不相应心转时、入于灭尽定者，其人道谛已灭而其人集谛非灭。若已现观者而渴爱灭时，其人道谛已灭而集谛［亦］灭。

    九四五

    若于某处苦谛灭者，……乃至……

    九四六

    若某人于某处苦谛灭者，其人于其处集谛已灭耶？若净居［天］而生心灭时、由无想有情［有］死没时，其人于其处苦谛灭而其人于其处集谛非灭。其余者，若由四蕴［有］、五蕴［有］死没所转且心灭时，其人于其处苦谛灭而集谛亦灭。或又若某人于某处集谛已灭者，其人于其处苦谛灭耶？若于往生四蕴［有］、五蕴［有］所转且心生时、于无色［有］而道、果灭时，其人于其处集谛已灭而其人于其处苦谛非灭。若由四蕴［有］、五蕴［有］死没所转且心灭时，其人于其处集谛已灭而苦谛［亦］灭。

    九四七

    若某人于某处苦谛灭者，其人于其处道谛灭耶？若净居［天］而生心灭时、未现观者而于死没所转且心灭时、由无想有情［有］死没时，其人于其处苦谛灭而其人于其处道谛非灭。若已现观者而于死没所转且心灭时，其人于其处苦谛灭而道谛亦灭。或又若某人于某处道谛已灭者，其人于其处苦谛灭耶？若已现观者而于往生所转且心生时、于无色［有］而道、果灭时，其人于其处道谛已灭而其人于其处苦谛非灭。若已现观者而于死没所转且心灭时，其人于其处道谛已灭而苦谛［亦］灭。

    九四八

    若某人于某处集谛灭者，其人于其处道谛灭耶？若未现观者而渴爱灭时，其人于其处集谛灭而其人于其处道谛非灭。若已现观者而渴爱灭时，其人于其处集谛灭而道谛亦灭。或又若某人于某处道谛已灭者，其人于其处集谛灭耶？若已现观者而渴爱生时、渴爱不相应心转时，其人于其处道谛已灭而其人于其处集谛非灭。若已现观者而渴爱灭时，其人于其处道谛已灭而集谛［亦］灭。

    九四九

    若某人苦谛不灭者，其人集谛不灭耶？灭。或又若某人集谛不灭者，其人苦谛不灭耶？无有［如是之人］。

    九五〇

    若某人苦谛不灭者，其人道谛不灭耶？若已现观者而于往生所转且心生时、于无色［有］而道果灭时，其人苦谛不灭而其人道谛非不灭。若未现观者而于住生所转且心生时，其人苦谛不灭而道谛亦不灭。或又若某人道谛不灭者，其人苦谛不灭耶？若未现观者而于死没所转且心灭时，其人道谛不灭而其人苦谛非不灭。若未现观者而于往生所转且心生时，其人道谛不灭而苦谛亦不灭。

    九五一

    若某人集谛不灭者，其人道谛不灭耶？若已现观者而渴爱生时或渴爱不相应心转时、入于灭尽定者，其人集谛不灭而其人道谛非不灭。若未现观者而渴爱生时、渴爱不相应之心转时、无想有情者，其人集谛不灭而道谛亦不灭。或又若某人道谛不灭者，其人集谛不灭耶？若未现观者而渴爱灭时，其人道谛不灭而其人集谛非不灭。若未现观者而渴爱生时、渴爱不相应心转时、无想有情者，其人道谛不灭而集谛不灭。

    九五二

    若于某处苦谛不灭者，……乃至……

    九五三

    若某人于某处苦谛不灭者，其人于其处集谛不灭耶？若往生于四蕴［有］、五蕴［有］所转且心生时、于无色［有］而道、果灭时，其人于其处苦谛不灭而其人于其处集谛非不灭。若生净居［天］而心生时、往生于无想有情［有］时，其人于其处苦谛不灭而集谛亦不灭。或又若某人于某处集谛不灭者，其人于其处苦谛不灭耶？若净居［天］而生心灭时、由无想有情［有］死没时，其人于其处集谛不灭而其人于其处苦谛非不灭。若生净居［天］而心生时、往生于无想有情［有］时，其人于其处集谛不灭而苦谛亦不灭。

    九五四

    若某人于某处苦谛不灭者，其人于其处道谛不灭耶？若已现观者而于往生所转且心生时、于无色［有］而道、果灭时，其人于其处苦谛不灭而其人于其处道谛非不灭。若生净居［天］而心生时、未现观者而于往生所转且心生时、往生于无想有情［有］时，其人于其处苦谛不灭而道谛亦不灭。或又若某人于某处道谛不灭者，其人于其处苦谛不灭耶？若生净居［天］而心灭时、未现观者而于死没所转且心灭时由无想有情［有］死没时，其人于其处道谛不灭而其人于其处苦谛非不灭。若生净居［天］而心生时、未现观者而于往生所转且心生时、往生于无想有情［有］时，其人于其处道谛不灭而苦谛亦不灭。

    九五五

    若某人于某处集谛不灭者，其人于其处道谛不灭耶？若已现观者而渴爱生时、渴爱不相应心转时，其人于其处集谛不灭而其人于其处道谛非不灭。若于净居［天］而第二心转时、未现观者而渴爱生时、渴爱不相应心转时、无想有情者，其人于其处集谛不灭而道谛亦不灭。或又若某人于某处道谛不灭者，其人于其处集谛不灭耶？若未现观者而渴爱灭时，其人于其处道谛不灭而其人于其处集谛非不灭。若于净居［天］而第二心转时、未现观者而渴爱生时、渴爱不相应之心转时、无想有情者，其人于其处道谛不灭而集谛亦不灭。

    九五六

    若某人苦谛灭者，其人集谛灭耶？若最上道灭时、阿罗汉而心灭时、于心之无间获得最上道而其心灭时，其人苦谛灭而其人集谛非灭。若其余之人而于死没所转且心灭时，其人苦谛灭而集谛亦灭。或又若某人集谛灭者，其人苦谛灭耶？凡于往生所转且心生时、于无色［有］而道、果灭时，其人集谛灭而其人苦谛非灭。凡于死没所转且心灭时，其人集谛灭而苦谛［亦］灭。

    九五七

    若某人苦谛灭者，其人道谛灭耶？若最上道灭时、阿罗汉而心灭时、不得道之异生而于死没所转且心灭时，其人苦谛灭而其人道谛非灭。若于心之无间获得最上道而其心灭时、其余之人获得道而于死没所转且心灭时，其人苦谛灭而道谛亦灭。或又若某人道谛灭者，其人苦谛灭耶？若最上道生时、于心之无间获得最上道而其心生时、其余之人获得道而于往生所转且心生时、于无色［有］而道、果灭时，其人道谛灭而其人苦谛非灭。若于心之无间获得最上道而其心灭、其余之人获得道而于死没所转且心灭时，其人道谛灭而苦谛［亦］灭。

    九五八

    若某人集谛灭者，其人道谛灭耶？若不得道之异生而渴爱灭时，其人集谛灭而其人道谛非灭。若获得道而渴爱灭时，其人集谛灭而道谛亦灭。或又若某人道谛灭者，其人之集谛灭耶？若生最上道时、于心之无间获得最上道而其心生时、其余者获得道而渴爱生时、渴爱不相应心转时、入于灭尽定者、无想有情者，其人之道谛灭而其人集谛非灭。若获得道而渴爱灭时，其人道谛灭集谛［亦］灭。

    九五九

    若于某处苦谛灭者，……乃至……

    九六〇

    若某人于某处苦谛灭者，其人于其处集谛灭耶？若最上道灭时、阿罗汉而心灭时、于心之无间获得最上道而其心灭时、由无想有情［有］死没时，其人于其处苦谛灭而其人于其处集谛非灭。其余者，若由四蕴［有］、五蕴［有］死没所转且心灭时，其人于其处苦谛灭而集谛亦灭。或又若某人于某处集谛灭者，其人于其处苦谛灭耶？若往生于四蕴［有］、五蕴［有］所转且心生时、于无色［有］而道、果灭时，其人于其处集谛灭而其人于其处苦谛非灭。若由四蕴［有］、五蕴［有］死没所转且心灭时，其人于其处集谛灭而苦谛［亦］灭。

    九六一

    若某人于某处苦谛灭者，其人于其处道谛灭耶？若最上道灭时、阿罗汉而心灭时、不得道之异生而于死没所转且心灭时、由恶生、无想有情［有］死没时，其人于其处苦谛灭而其人于其处道谛非灭。若于五蕴［有］而道灭时、于心之无间获得最上道而其心灭时、其余者得道而于死没所转且心灭时，其人于其处苦谛灭而道谛亦灭。或又若某人于某处道谛灭者，其人于其处苦谛灭耶？若最上道生时、于心之无间获得最上道而其心生时、其余者，获得道而于往生所转且心生时、于无色［有］而道、果灭时，其人于其处道谛灭而其人于其处苦谛非灭。若于五蕴［有］而道灭时、于心之无间获得最上道而其心灭时、其余者获得道而于死没所转且心灭时，其人于其处道谛灭而苦谛［亦］灭。

    九六二

    若某人于某处集谛灭者，其人于其处道谛灭耶？若恶生有情、不获得道之异生而渴爱灭时，其人于其处集谛灭而其人于其处道谛非灭。若获得道而渴爱灭时，其人于其处集谛灭而道谛亦灭。或又若某人于某处道谛灭者，其人于其处集谛灭耶？若最上道生时、于心之无间获得最上道而其心生时、其余之人而获得道且渴爱生时、渴爱不相应之心转时，其人于其处道谛灭而其人于其处集谛非灭。若获得道而渴爱灭时，其人于其处道谛灭而集谛［亦］灭。

    九六三

    若某人苦谛不灭者，其人之集谛不灭耶？凡于往生所转且心生时、于无色［有］而道、果灭时，其人苦谛不灭而其人集谛非不灭。若最上道生时、阿罗汉而心生时、于心之无间获得最上道而其心生时、于无色［有］而道、果灭时，其人苦谛不灭而集谛亦不灭。或又若某人集谛不灭者，其人苦谛不灭耶？若最上道灭时、阿罗汉而心灭时、于心之无间获得最上道而其心灭时，其人集谛不灭而其人苦谛非不灭。若最上道生时、阿罗汉而心生时、于心之无间获得最上道而其心生时、于无色［有］而道、果灭时，其人集谛不灭而苦谛亦不灭。

    九六四

    若某人苦谛不灭者，其人道谛不灭耶？若最上道生时、于心之无间获得最上道而其心生时、其余之人获得道而于往生所转且心生时、于无色［有］而道、果灭时，其人苦谛不灭而其人道谛非不灭。若阿罗汉而心生时、不得道之异生而于往生所转且心生时、于无色［有］而道、果灭时，其人苦谛不灭而道谛亦不灭。或又若某人道谛不灭者，其人苦谛不灭耶？若最上道灭时、阿罗汉而心灭时、不获得道之异生而于死没所转且心灭时，其人道谛不灭而其人苦谛非不灭。若阿罗汉而心生时、不获得道之异生而于往生所转且心生时、于无色［有］而道、果灭时，其人道谛不灭而苦谛亦不灭。

    九六五

    若某人集谛不灭者，其人道谛不灭耶？若最上道生时、于心之无间获得最上道而其心生时、其余之人获得道而渴爱生时、渴爱不相应之心转时、入于灭尽定者、无想有情者，其人集谛不灭而其人道谛非不灭。若最上道灭时、阿罗汉、不获得道之异生而渴爱生时、渴爱不相应心转时、入于灭尽定者、无想有情者，其人集谛不灭而道谛亦不灭。或又若某人道谛不灭者，其人集谛不灭耶？若不获得道之异生而渴爱灭时，其人道谛不灭而其人集谛非不灭。若最上道灭时、阿罗汉、不获得道之异生而渴爱生时、渴爱不相应心转时、入于灭尽定者、无想有情者，其人道谛不灭而集谛亦不灭。

    九六六

    若于某处苦谛不灭者，……乃至……

    九六七

    若某人于某处苦谛不灭者，其人于其处集谛不灭耶？若往生于四蕴［有］、五蕴［有］所转且心生时、于无色［有］而道、果灭时，其人于其处苦谛不灭而其人于其处集谛非不灭。若最上道生时、阿罗汉而心生时、于心之无间获得最上道而其心生时、于无色［有］而道、果灭时、往生于无想有情［有］时，其人于其处苦谛不灭而集谛亦不灭。或又若某人于某处集谛不灭者，其人于其处苦谛不灭耶？若最上道灭时、阿罗汉而心灭时、于心之无间获得最上道而其心灭时、由无想有情［有］死没时，其人于其处集谛不灭而其人于其处苦谛非不灭。若最上道生时、阿罗汉而心生时、于心之无间获得最上道而其心生时、于无色［有］而道、果灭时、往生于无想有情［有］时，其人于其处集谛不灭而苦谛亦不灭。

    九六八

    若某人于某处苦谛不灭者，其人于其处道谛不灭耶？若于五蕴［有］而最上道生时、于心之无间获得最上道而其心生时、其余之人获得道而于往生所转且心生时、于无色［有］而道、果灭时，其人于其处苦谛不灭而其人于其处道谛非不灭。若阿罗汉而心生时、不获得道之异生而于往生所转且心生时、于无色［有］而道、果灭时、往生于恶生、无想有情［有］时，其人于其处苦谛不灭而道谛亦不灭。或又若某人于某处道谛不灭者，其人于其处苦谛不灭耶？若最上道灭时、阿罗汉而心灭时、不获得道之异生而于死没所转且心灭时、由恶生、无想有情［有］死没时，其人于其处道谛不灭而其人于其处苦谛非不灭。若阿罗汉而心生时、不获得道之异生而于往生所转且心生时、于无色［有］而道、果灭时或往生于恶生、无想有情［有］时，其人于其处道谛不灭而苦谛亦不灭。

    九六九

    若某人于某处之集谛不灭者，其人于其处道谛不灭耶？若最上道生时、于心之无间获得最上道而其心生时、其余之人获得道而渴爱生时、渴爱不相应之心转时，其人于其处集谛不灭而其人于其处道谛非不灭。若最上道灭时、阿罗汉、不获得道之异生而渴爱生时、渴爱不相应之心转时、无想有情时，其人于其处集谛不灭而道谛亦不灭。或又若某人于某处道谛不灭者，其人于其处集谛不灭耶？若恶生有情、不获得道之异生而渴爱灭时，其人于其处道谛不灭而其人于其处集谛非不灭。若最上道灭时、阿罗汉、不获得道之异生而渴爱生时、渴爱不相应之心转时、无想有情之时，其人于其处道谛不灭而集谛亦不灭。

    九七〇

    若某人苦谛已灭者，其人集谛灭耶？若最上道具足者、阿罗汉、于其心之无间获得最上道者，其人苦谛已灭而其人集谛应非灭。若其余者，其人苦谛已灭而集谛亦灭。或又若某人集谛……乃至……然。

    九七一

    若某人苦谛已灭者，其人道谛应灭耶？若最上道灭时、阿罗汉不获得道之异生者，其人苦谛已灭而其人道谛应非灭。若最上道生时、于其心之无间获得最上道者、其余之人获得道者，其人苦谛已灭而道谛亦灭。或又若某人道谛……乃至……然。

    九七二

    若某人集谛已灭者，其人道谛灭耶？若最上道灭时、阿罗汉、不获得道之异生者，其人集谛已灭而其人道谛非灭。若最上道生时、于其心之无间获得最上道者、其余之人获得道者，其人集谛已灭而道谛亦灭。或又若某人道谛……乃至……然。

    九七三

    若于某处苦谛已灭者，……乃至……

    九七四

    若某人于某处苦谛已灭者，其人于其处集谛应灭耶？若最上道具足者、阿罗汉、于其心之无间获得最上道者、无想有情者，其人于其处苦谛已灭而其人于其处集谛应非灭。其余者，若四蕴［有情］、五蕴［有情］时，其人于其处苦谛已灭而集谛亦灭。或又若某人于某处集谛应灭者，其人于其处苦谛灭耶？若往生于净居［天］时，其人于其处集谛应灭而其人于其处苦谛非灭。其余者，若四蕴［有情］、五蕴［有情］时，其人于其处集谛应灭而苦谛亦灭。

    九七五

    若某人于某处苦谛已灭者，其人于其处道谛应灭耶？若最上道灭时、阿罗汉、不获得道之异生者、恶生有情、无想有情者，其人于其处苦谛已灭而其人于其处道谛应非灭。若最上道生时、于其心之无间获得最上道、其余之人而获得道者，其人于其处苦谛已灭而道谛亦灭。或又若某人于某处道谛应灭者，其人于其处苦谛灭耶？若往生于净居［天］时，其人于其处道谛应灭而其人于其处苦谛非灭。若最上道生时、于其心之无间获得最上道者、其余之人而获得道者，其人于其处道谛应灭而苦谛亦灭。

    九七六

    若某人于某处集谛已灭者，其人于其处道谛应灭耶？若最上道灭时、阿罗汉、不获得道之异生者、恶生有情者，其人于其处集谛已灭而其人于其处道谛应非灭。若最上道生时、于其心之无间获得最上道者、其余之人而应获得道者，其人于其处集谛已灭而道谛亦灭。或又若某人于某处道谛应灭者，其人于其处集谛已灭耶？若净居［天］而第二心转时，其人于其处道谛灭而其人于其处集谛非灭。若最上道生时或于其心之无间获得最上道者、其余之人而获得道者，其人于其处道谛应灭而集谛亦灭。

    九七七

    若某人苦谛不灭者其人集谛应不灭耶？无有［如是之人］。或又若某人道谛不灭者，其人苦谛不灭耶？灭。

    九七八

    若某人苦谛不灭者，其人道谛应不灭耶？无有［如是之人］。或又若某人道谛不灭者，其人苦谛不灭耶？灭。

    九七九

    若某人集谛不灭者，其人道谛应不灭耶？无有［如是之人］。或又若某人道谛应不灭者，其人之集谛不灭耶？灭。

    九八〇

    若于某处苦谛不灭者，……乃至……

    九八一

    若某人于某处苦谛不灭者，其人于其处集谛应不灭耶？灭。或又若某人于某处集谛不灭者，其人于其处苦谛不灭耶？灭。

    九八二

    若某人于某处苦谛不灭者，其人于其处道谛不灭耶？灭。或又若某人于某处道谛不灭者，其人于其处苦谛不灭耶？灭。

    九八三

    若某人于某处集谛不灭者，其人于其处道谛不灭耶？若于净居［天］而第二心转时，其人于其处集谛不灭而其人于其处道谛非不灭。若无想有情者，其人于其处集谛不灭而道谛亦不灭。或又若某人于某处道谛不灭者，其人于其处集谛不灭耶？若最上道灭时、阿罗汉、不获得道之异生者、恶生有情者，其人于其处道谛不灭者，其人于其处集谛非不灭。若无想有情者，其人于其处道谛不灭而集谛亦不灭。

    生灭分

    九八四

    若某人苦谛生者，其人集谛灭耶？不然。或又若某人集谛灭者，其人苦谛生耶？不然。

    若某人苦谛生者，其人道谛灭耶？不然。或又若某人道谛灭者，其人苦谛生耶？不然。

    若某人集谛生者，其人道谛灭耶？不然。或又若某人道谛灭者，其人集谛生耶？不然。

    若于某处苦谛生者，于其处集谛灭耶？若于无想有情［有］者，于其处苦谛生而于其处集谛非灭。（“若于某处”云云者即皆同于生分、灭分、生灭分而无有异）。

    若某人于某处苦谛生者，其人于其处集谛灭耶？不然。（“若某人”云云者与“若某人于某处”云云者皆同）。

    九八五

    若某人苦谛不生者，其人集谛不灭耶？若渴爱灭时，其人苦谛不生而其人集谛非不灭。凡于死没所转且渴爱不相应心灭时、于无色［有］而道、果生时，其人苦谛不生而集谛亦不灭。或又若某人集谛不灭者，其人苦谛不生耶？凡于往生所转且心生时，其人集谛不灭而其人苦谛非不生。凡于死没所转且渴爱不相应心灭时、于无色［有］而道、果生时，其人集谛不灭而苦谛亦不生。

    九八六

    若某人苦谛不生者，其人道谛不灭耶？若道灭时，其人苦谛不生而其人道谛非不灭。凡于死没所转且道不相应心灭时、于无色［有］而道、果生时，其人苦谛不生而道谛不灭。或又若某人道谛不灭者，其人苦谛不生耶？凡于往生所转且心生时，其人道谛不灭而其人苦谛非不生。凡于死没所转且道不相应之心灭时、于无色［有］而道、果生时，其人道谛不灭而苦谛不生。

    九八七

    若某人集谛不生者，其人道谛不灭耶？若道灭时，其人集谛不生而其人道谛非不灭。若渴爱不相应心生时、道不相应心灭时、入于灭尽定者、无想有情者，其人集谛不生而道谛不灭。或又若某人道谛不灭者，其人集谛不生耶？若渴爱生时，其人道谛不灭而其人集谛非不生。若渴爱不相应心生时、道不相应心灭时、入于灭尽定者、无想有情者，其人道谛不灭而集谛亦不生。

    九八八

    若于某处苦谛不生者，……乃至……

    九八九

    若某人于某处苦谛不生者，……乃至……（“若某人”云云者与“若某人于某处”云云者同。“若某人于某处”云云者即唯不可言“入于灭尽定者”）。

    九九〇

    若某人苦谛已生其人集谛已灭耶？然。或又若某人集谛……乃至……然。（如于生分，过去之问分别，如是于生灭分，顺逆皆亦可分别）。

    九九一

    若某人苦谛生者，其人集谛灭耶？若最上道具足者、阿罗汉、于其心之无间获得最上道者，其人苦谛生而其人集谛非灭。若其余者，其人苦谛生而集谛应灭。或又若某人集谛……乃至……然。

    九九二

    若某人苦谛生者，其人道谛应灭耶？若最上道灭时、阿罗汉、不获得道之异生者，其人苦谛应生而其人道谛应非灭。若最上道生时、于其心之无间获得最上道者、其余之人而获得道者，其人苦谛生而道谛应灭。或又若某人道谛……乃至……然。

    九九三

    若某人集谛生者，其人道谛应灭耶？若不获得道之异生者，其人集谛生而其人道谛应非灭。若获得道者，其人集谛生而道谛应灭。或又若某人道谛灭者，其人集谛应生耶？若最上道生时、于其心之无间获得最上道者，其人道谛灭而其人集谛应非生。若获得道者，其人道谛灭而集谛应生。

    九九四

    若于某处苦谛生者，……乃至……

    九九五

    若某人于某处苦谛生者，其人于其处集谛应灭耶？若最上道具足者、阿罗汉、于其心之无间获得最上道者、无想有情者，其人于其处苦谛生而其人于其处集谛应非灭。其余者，若四蕴［有情］、五蕴［有情］者，其人于其处苦谛生而集谛应灭。（“若某人”云云者与“若某人于某处”云云者皆同）。

    九九六

    若某人苦谛不生者，其人集谛不灭耶？然。或又若某人集谛不灭者，其人苦谛应不生耶？若最上道具足者、阿罗汉、于其心之无间获得最上道者，其人集谛不灭而其人苦谛应非不生。若最后心具足者，其人集谛不灭而苦谛应不生。

    九九七

    若某人苦谛不生者，其人道谛应不灭耶？然。或又若某人道谛不灭其人苦谛应不生耶？若最上道灭时、阿罗汉、不获得道之异生者，其人道谛不灭而其人苦谛应非不生。若最后心具足者，其人道谛不灭而苦谛应不生。

    九九八

    若某人集谛不生者，其人道谛应不灭耶？若最上道生时、于其心之无间获得最上道者，其人集谛不生而其人道谛应非不灭。若最上道灭时、阿罗汉者，其人集谛不生而道谛应不灭。或又若某人道谛不灭者，其人集谛应不生耶？若不获得道之异生者，其人道谛不灭而其人集谛应非不生。若最上道灭时、阿罗汉者，其人道谛不灭而集谛应不生。

    九九九

    若于某处苦谛不生者，……乃至……

    一〇〇〇

    若某人于某处苦谛不生者，［……］（“若某人”云云者与“若某人于某处”云云者皆同）……乃至……集谛［……］道谛［……］（有异者［如次］。“若最上道灭时、阿罗汉、无想有情者，其人于其处道谛不灭而集谛应不生”）。

    一〇〇一

    若某人苦谛生者，其人集谛已灭耶？然。或又若某人……乃至……（现在与未来之问者，于生分或生灭分之“若某人”云云者与“若于某处”云云者与“若某人于某处”云云者其顺逆皆同，应分别无谬）。

    一〇〇二

    若某人苦谛生者，其人集谛应灭耶？若最上道生时、阿罗汉而心生时、于其心之无间获得最上道而其心生时，其人苦谛生而其人集谛应非灭。若其余之人而于往生所转且心生时，其人苦谛生而集谛应灭。或又若某人集谛灭者，其人苦谛生耶？凡于死没所转且心灭时、于无色［有］而道、果生时，其人集谛应灭而其人苦谛非生。凡于往生所转且心生时，其人集谛灭而苦谛生。

    一〇〇三

    若某人苦谛生者，其人道谛应灭耶？若阿罗汉而心生时、不获得道之异生而于往生所转且心生时，其人苦谛生而其人道谛应非灭。若最上道生时、于心之无间获得最上道而其心生时、其余之人获得道而于往生所转且心生时，其人苦谛生而道谛应灭。或又若某人道谛灭者，其人苦谛生耶？若最上道灭时、于心之无间获得最上道而其心灭时、其余之人获得道而于死没所转且心灭时、于无色［有］而道、果生时，其人道谛应灭而其人苦谛非生。若最上道生时、于心之无间获得最上道而其心生时、其余之人获得道而于往生所转且心生时，其人道谛应灭而苦谛生。

    一〇〇四

    若某人集谛生者，其人之道谛应灭耶？若不获得道之异生而渴爱生时，其人集谛生而其人道谛应非灭。若获得道而渴爱生时，其人集谛生而道谛应灭。或又若某人道谛应灭者，其人集谛生耶？若最上道生时、于心之无间获得最上道而其心生时、其余之人获得道而渴爱灭时、渴爱不相应心转时、入于灭尽定者、无想有情者，其人道谛应灭而其人集谛非生。若获得道而渴爱生时，其人道谛应灭而集谛生。

    一〇〇五

    若于某处苦谛生者，……乃至……

    一〇〇六

    若某人于某处苦谛生者，其人于其处集谛应灭耶？若最上道生时、阿罗汉而心生时、于心之无间获得最上道而其心生时、往生于无想有情［有］时，其人于其处苦谛生而其人于其处集谛应非灭。其余者，若往生于四蕴［有］、五蕴［有］所转且心生时，其人于其处苦谛生而集谛应灭。或又若某人于某处集谛应灭者，其人于其处苦谛生耶？若由四蕴［有］、五蕴［有］死没所转且心灭时、于无色［有］而道、果生时，其人于其处集谛应灭而其人于其处苦谛非生。若往生于四蕴［有］、五蕴［有］所转且心生时，其人于其处集谛灭而苦谛生。

    一〇〇七

    若某人于某处苦谛生者，其人于其处道谛应灭耶？若阿罗汉而心生时、不获得道之异生而于往生所转且心生时、往生于恶生、无想有情［有］时，其人于其处苦谛生而其人于其处道谛应非灭。若最上道生时、于心之无间获得最上道而其心生时、其余之人获得道而于往生所转且心生时，其人于其处苦谛生而道谛应灭。或又若某人于某处道谛灭者，其人于其处苦谛生耶？若最上道灭时、于心之无间获得最上道而其心灭时、其余之人获得道而于死没所转且心灭时、于无色［有］而道、果生时，其人于其处道谛应灭而其人于其处苦谛非生。若最上道生时、于心之无间获得最上道而其心生时、其余之人获得道而于往生所转且心生时，其人于其处道谛灭而苦谛生。

    一〇〇八

    若某人于某处集谛生者，其人于其处道谛应灭耶？若恶生有情、不获得道之异生而渴爱生时，其人于其处集谛生而其人于其处道谛应非灭。若获得道而渴爱生时，其人于其处集谛生而道谛应灭。或又若某人于某处道谛灭者，其人于其处集谛生耶？若最上道生时、于心之无间获得最上道而其心生时、其余之人获得道而渴爱灭、渴爱不相应心转时，其人于其处道谛应灭而其人于其处集谛非生。若获得道而渴爱生时，其人于其处道谛灭而集谛生。

    一〇〇九

    若某人苦谛不生者，其人集谛应不灭耶？凡于死没所转且心灭时、于无色［有］而道、果生时，其人苦谛不生而其人集谛应非不灭。若最上道灭时、阿罗汉而心灭时、于心之无间获得最上道而其心灭时、于无色［有］而道、果生时，其人苦谛不生而集谛不灭。或又若某人集谛不灭者，其人苦谛不生耶？若最上道生时、阿罗汉而心生时、于心之无间获得最上道而其心生时，其人集谛应不灭而其人苦谛非不生。若最上道灭时、阿罗汉而心灭时、于心之无间获得最上道而其心灭时、于无色［有］而道、果生时，其人集谛不灭而苦谛亦不生。

    一〇一〇

    若某人苦谛不生者，其人道谛应不灭耶？若道灭时、于心之无间获得最上道而其心灭时、其余之人获得道而于死没所转且心灭时、于无色［有］而道、果生时，其人苦谛不生而其人道谛应非不灭。若最上道灭时、阿罗汉而心灭时、不获得道之异生而于死没所转且心灭时、于无色［有］而道、果生时，其人苦谛不生而道谛应不灭。或又若某人道谛不灭者，其人苦谛不生耶？若阿罗汉而心生时、不获得道之异生而于往生所转且心生时，其人道谛应不灭而其人苦谛非不生。若最上道灭时、阿罗汉而心灭时、不获得道之异生而于死没所转且心灭时、于无色［有］而道、果生时，其人道谛不灭而苦谛亦不生。

    一〇一一

    若某人集谛不生者，其人道谛应不灭耶？若最上道生时、于心之无间获得最上道而其心生时、其余之人获得道而渴爱灭时、渴爱不相应心转时、入于灭尽定者、无想有情者，其人集谛不生而其人道谛应非不灭。若最上道灭时、阿罗汉、不获得道之异生而渴爱灭时、渴爱不相应心转时、入于灭尽定者、无想有情者，其人集谛不生而道谛应不灭。或又若某人道谛不灭者，其人集谛不生耶？若不获得道之异生而渴爱生时，其人道谛不灭而其人集谛非不生。若最上道灭时、阿罗汉、不获得道之异生而渴爱灭时、渴爱不相应心转时、入于灭尽定者、无想有情者，其人道谛不灭而集谛亦不生。

    一〇一二

    若于某处苦谛不生者，……乃至……

    一〇一三

    若某人于某处苦谛不生者，其人于其处集谛应不灭耶？若由四蕴［有］、五蕴［有］死没所转且心灭时、于无色［有］而道、果生时，其人于其处苦谛不生而其人于其处集谛应非不灭。若最上道灭时、阿罗汉而心灭时、于心之无间获得最上道而其心灭时、于无色［有］而道、果生时、由无想有情［有］死没时，其人于其处苦谛不生而集谛应不灭。或又若某人于某处集谛不灭者，其人于其处苦谛不生耶？若最上道生时、阿罗汉而心生时、于心之无间获得最上道而其心生时、往生于无想有情［有］时，其人于其处集谛应不灭而其人于其处苦谛非不生。若最上道灭时、阿罗汉而心灭时、于心之无间获得最上道而其心灭时、于无色［有］而道、果生时、由无想有情［有］死没时，其人于其处集谛不灭而苦谛不生。

    一〇一四

    若某人于某处苦谛不生者，其人于其处道谛应不灭耶？若道灭时、于心之无间获得最上道而其心灭时、其余之人获得道而于死没所转且心灭时、于无色［有］而道、果生时，其人于其处苦谛不生而其人于其处道谛应非不灭。若最上道灭时、阿罗汉而心灭时、不获得道之异生而于死没所转且心灭时、于无色［有］而道、果生时、由恶生、无想有情［有］死没时，其人于其处苦谛不生而道谛应不灭。或又若某人于某处道谛不灭者，其人于其处苦谛不生耶？若阿罗汉而心生时、不获得道之异生而于往生所转且心生时、往生于恶生、无想有情［有］时，其人于其处道谛应不灭而其人于其处苦谛非不生。若最上道灭时、阿罗汉而心灭时、不获得道之异生而于死没所转且心灭时、于无色［有］而道、果生时、由恶生、无想有情［有］死没时，其人于其处道谛应不灭而苦谛亦不生。

    一〇一五

    若某人于某处集谛不生者，其人于其处道谛应不灭耶？若最上道生时、于心之无间获得最上道而其心生时、其余之人获得道而渴爱灭时、渴爱不相应之心转时，其人于其处集谛不生而其人于其处道谛应非不灭。若最上道灭时、阿罗汉、不获得道之异生而渴爱灭时、渴爱不相应心转时、无想有情者，其人于其处集谛不生而道谛应不灭。或又若某人于某处道谛不灭者，其人于其处集谛不生耶？若恶生有情、不获得道之异生而渴爱生时，其人于其处道谛应不灭而其人于其处集谛非不生。若最上道灭时、阿罗汉、不获得道之异生而渴爱灭时、渴爱不相应心转时、无想有情者，其人于其处道谛不灭而集谛不生。

    一〇一六

    若某人苦谛已生者，其人集谛应灭耶？（如于灭分，过去与未来之问者顺逆皆可分别，如是于生灭分，亦分别无谬）。

    ［第三］遍知分

    一〇一七

    遍知苦谛者是断集谛耶？然。或又断集谛者是遍知苦谛耶？然。不遍知苦谛者是不断集谛耶？然。或又不断集谛者是不遍知苦谛耶？然。

    一〇一八

    已遍知苦谛者是已断集谛耶？然。或又已灭集谛者是已遍知苦谛耶？然。不遍知苦谛者是不断集谛耶？然。或又不断集谛者是不遍知苦谛耶？然。

    一〇一九

    应遍知苦谛者是应断集谛耶？然。或又应断集谛者是应遍知苦谛耶？然。不遍知苦谛者是不断集谛耶？然。或又不断集谛者是不遍知苦谛耶？然。

    一〇二〇

    遍知苦谛者是已断集谛耶？不然。或又已断集谛者是遍知苦谛耶？不然。不遍知苦谛者是不断集谛耶？阿罗汉是不遍知苦谛而非不断集谛。除最上道具足者、阿罗汉之外，其余之补特伽罗是不遍知苦谛而不断集谛。或又不断集谛者是不遍知苦谛耶？最上道具足者是不断集谛而非不遍知苦谛。除最上道具足者、阿罗汉之外，其余之补特伽罗是不断集谛而不遍知苦谛。

    一〇二一

    遍知苦谛者是应断集谛耶？不然。或又断集谛者是遍知苦谛耶？不然。不遍知苦谛者是不断集谛耶？获得道者是不遍知苦谛而非不断集谛。阿罗汉、不获得道之异生，是不遍知苦谛而不断集谛。或又不断集谛者是不遍知苦谛耶？最上道具足者是不断集谛而非不遍知苦谛。阿罗汉、不获得道之异生，是不断集谛而不遍知苦谛。

    一〇二二

    遍知苦谛者是可断集谛耶？不然。或又断集谛者是已遍知苦谛耶？不然。不遍知苦谛者是不断集谛耶？获得道者是不遍知苦谛而非不断集谛。最上道具足者与不获得道之异生是不遍知苦谛而不断集谛。或又不断集谛者是不遍知苦谛耶？阿罗汉是不断集谛而非不遍知苦谛。最上道具足者与不获得道之异生是不断集谛而不遍知苦谛。
汉译南传大藏经第 51 册 No. 0028 双论(第1卷-第6卷)

    ［第六品］行双论

    ［第一］施设分

    一〇二三

    三行者是身行、语行、心行。入出息者是身行。寻伺者是语行。想、受者是心行，除寻伺之外，一切之心想应法是心行。

    总说分

    一〇二四

    身是身行耶？身行是身耶？语是语行耶？语行是语耶？心是心行耶？心行是心耶？

    一〇二五

    非身是非身行耶？非身行是非身耶？非语是非语行耶？非语行是非语耶？非心是非心行耶？非心行是非心耶？

    一〇二六

    身是身行耶？行是语行耶？身是身行耶？行是心行耶？语是语行耶？行是身行耶？语是语行耶？行是心行耶？心是心行耶？行是身行耶？心是心行耶？行是语行耶？

    一〇二七

    非身是非身行耶？非行是非语行耶？非身是非身行耶？非行是非心行耶？非语是非语行耶？非行是非身行耶？非语是非语行耶？非行是非心行耶？非心是非心行耶？非行是非身行耶？非心是非心行耶？非行是非语行耶？

    一〇二八

    身行是语行耶？语行是身行耶？身行是心行耶？心行是身行耶？语行是心行耶？心行是语行耶？

    一〇二九

    非身行是非语行耶？非语行是非身行耶？非身行是非心行耶？非心行是非身行耶？非语行是非心行耶？非心行是非语行耶？

    义释分

    一〇三〇

    身是身行耶？不然。身行是身耶？不然。语是语行耶？不然。语行是语耶？不然。心是心行耶？不然。心行是心耶？不然。

    一〇三一

    非身是非身行耶？身行虽非是身但是身行，除身与身行之外，其余者是非身、非身行。非身行是非身耶？身虽是非身行但是身，除身与身行之外，其余是非身、非身行。

    非语是非语行耶？语行虽是非语但是语行，除语与语行之外，其余是非语、非语行。非语行是非语耶？语虽是非语行但是语，除语与语行之外，其余是非语、非语行。

    非心是非心行耶？心行虽是非心但是心行，除心与心行之外，其余是非心、非心行。非心行是非心耶？心虽是非心行但是心，除心与心行之外，其余是非心、非心行。

    一〇三二

    身是身行耶？不然。行是语行耶？语行是行而且是语行，其余之行虽是行但是非语行。身是身行耶？不然。行是心行耶？

    心行是行而且是心行，其余之行虽是行但是非心行。

    语是语行耶？不然。行是身行耶？身行是行而且是身行，其余之行虽是行但是非身行。语是语行耶？不然。行是心行耶？心行是行而且是心行，其余之行虽是行但是非心行。

    心是心行耶？不然。行是身行耶？身行是行而且是身行，其余之行虽是行但是非身行。心是心行耶？不然。行是语行耶？语行是行而且是语行，其余之行虽是行但是非语行。

    一〇三三

    非身是非身行耶？身行虽是非身但是身行，除身与身行之外，其余是非身、非身行。非行是非语行耶？然。非身是非身行耶？身行虽是非身但是身行，除身与身行之外，其余是非身、非身行。非行是非心行耶？然。

    非语是非语行耶？语行虽是非语但是语行，除语与语行之外，其余是非语、非语行。非行是非身行耶？然。非语是非语行耶？语行虽是非语但是语行，除语与语行之外，其余是非语、非语行。非行是非心行耶？然。

    非心是非心行耶？心行虽是非心但是心行，除心与心行之外，其余是非心、非心行。非行是非身行耶？然。非心是非心行耶？心行虽是非心但是心行，除心与心行之外，其余是非心、非心行。非行是非语行耶？然。

    一〇三四

    身行是语行耶？不然。语行是身行耶？不然。身行是心行耶？不然。心行是身行耶？不然。语行是心行耶？不然。心行是语行耶？不然。

    一〇三五

    非身行是非语行耶？语行虽是非身行但是语行，除身行与语行之外，其余是非身行、非语行。非语行是非身行耶？身行虽是非语行但是身行，除语行与身行之外，其余是非语行、非身行。非身行是非心行耶？心行虽是非身行但是心行，除身行与心行之外，其余是非身行、非心行。非心行是非身行耶？身行虽是非心行但是身行，除心行与身行之外，其余是非心行、非身行。非语行是非心行耶？心行虽是非语行但是心行，除语行与心行之外，其余是非语行、非心行。非心行是非语行耶？语行虽是非心行但是语行，除心行与语行之外，其余是非心行、非语行。

    ［第二］转分

    生分

    一〇三六

    若某人身行生者，于其人语行生耶？无寻伺而入出息生时，其人身行虽生而其人语行非生。入于初静虑者、欲缠［有情］而入出息生时，其人身行生而语行［亦］生。或又若某人语行生者，其人身行生耶？无入出息而寻伺生时，其人语行生而其人身行非生。若入于初静虑、欲缠［有情］而入出息生时，其人语行生而身行［亦］生。

    一〇三七

    若某人身行生者，其人心行生耶？然。或又若某人心行生者，其人之身行生耶？无入出息而心生时，其人心行生而其人身行非生。入出息生时，其人心行生而身行［亦］生。

    一〇三八

    若某人语行生者，其人心行生耶？然。或又若某人心行生者，其人语行生耶？无寻伺而心生时，其人心行生而其人语行非生。寻伺生时，其人心行生而语行［亦］生。

    一〇三九

    若于某处身行生者，于其处语行生耶？于第二静虑、第三静虑者，于其处身行生而于其处语行非生。于初静虑、欲缠者，于其处身行生而语行［亦］生。或又若于某处语行生者，于其处身行生耶？于色缠、无色缠者，于其处语行生而于其处身行非生。于初静虑、欲缠者，于其处语行生而身行［亦］生。

    一〇四〇

    若于某处身行生者，于其处心行生耶？然。或又若于某处心行生者，于其处身行生耶？于第四静虑、色缠、无色缠者，于其处心行生而于其处身行非生。于初静虑、第二静虑、第三静虑、欲缠者，于其处心行生而身行［亦］生。

    一〇四一

    若于某处语行生者，于其处心行生耶？然。或又若于某处心行生者，于其处语行生耶？于第二静虑、第三静虑、第四静虑者，于其处心行生而于其处语行非生。于初静虑、欲缠、色缠、无色缠者，于其处心行生而语行［亦］生。

    一〇四二

    若某人于某处身行生者，……乃至……（“若某人”云云者与“若某人于某处”云云者皆同）。

    一〇四三

    若某人身行不生者，其人语行不生耶？无入出息而寻伺生时，其人身行不生而其人语行非不生。凡心灭时、无入出息而无寻无伺心生时、入于灭尽定者、无想有情者，其人身行不生而语行［亦］不生。或又若某人语行不生者，其人身行不生耶？无寻伺而入出息生时，其人语行不生而其人身行非不生。凡心灭时、无入出息而无寻无伺心生时、入于灭尽定者、无想有情者，其人语行不生而身行［亦］不生。

    一〇四四

    若某人身行不生者，其人心行不生耶？若无入出息而心生时，其人身行不生而其人心行非不生。凡心灭时、入于灭尽定者、无想有情者，其人身行不生而心行［亦］不生。或又若某人心行不生者，其人身行不生耶？然。

    一〇四五

    若某人语行不生者，其人心行不生耶？无寻伺而心生时，其人语行不生而其人心行非不生。凡心灭时、入于灭尽定者、无想有情者，其人语行不生而心行［亦］不生。或又若某人心行不生者，其人语行不生耶？然。

    一〇四六

    若于某处身行不生者，于其处语行不生耶？于色缠、无色缠者，于其处身行不生而于其处语行非不生。于第四静虑、无想有情者，于其处身行不生而语行［亦］不生。或又若于某处语行不生者，于其处身行不生耶？于第二静虑、第三静虑、第三静虑者，于其处语行不生而于其处身行非不生。于第四静虑、无想有情［有］者，于其处语行不生而身行［亦］不生。

    一〇四七

    若于某处身行不生者，于其处心行不生耶？于第四静虑、色缠、无色缠者，于其处身行不生而于其处心行非不生。于无想有情［有］者，于其处身行不生而心行［亦］不生。或又若于其处心行不生者，于其处身行不生耶？然。

    一〇四八

    若于某处语行不生者，于其处心行不生耶？于第二静虑、第三静虑、第四静虑者，于其处语行不生而于其处心行非不生。于无想有情［有］者，于其处语行不生而心行［亦］不生。或又若于某处心行不生者，于其处语行不生耶？然。

    一〇四九

    若某人于某处身行不生者，其人于其处语行不生耶？无入出息而寻伺生时，其人于其处身行不生而其人于其处语行非不生。凡心灭时、无入出息而无寻无伺心生时、无想有情者，其人于其处身行不生而语行［亦］不生。或又若某人［于某处］语行……乃至……（“若某人”云云者与“若某人于某处”云云者皆同可为广说，于“若某人于某处”云云者［唯］不得言“入于灭尽定者”）。

    一〇五〇

    若某人身行生者，其人语行生耶？然。或又若某人语行……乃至……然。

    若某人身行生者，其人心行生耶？然。或又若某人心行……乃至……然。

    若某人语行生者，其人心行生耶？然。或又若某人心行……乃至……然。

    一〇五一

    若于某处身行生者，……乃至……（“若于某处”云云者一切皆相同）。

    一〇五二

    若某人于某处身行生者，其人于其处语行生耶？入第二静虑、第三静虑者，其人于其处身行生而其人于其处语行非生。入初静虑者、欲缠［有情］者，其人于其处身行生而语行［亦］生。或又若某人于某处语行生者，其人于其处身行生耶？若于色缠［有情］、无色缠［有情］者，其人于其处语行已生而其人于其处身行非已生。入于初静虑者、欲缠［有情］者，其人于其处语行生而身行［亦］生。

    一〇五三

    若某人于某处身行生者，其人于其处心行生耶？然。或又若某人于某处心行生者其人于其处身行生耶？入于第四静虑者、色缠［有情］、无色缠［有情］者，其人于其处心行生而其人于其处身行非生。入于初静虑、第二静虑、第三静虑者、欲缠［有情］者，其人于其处心行生而身行［亦］生。

    一〇五四

    若某人于某处语行生者，其人于其处心行生耶？然。或又若某人于某处心行生者，其人于其处语行已生耶？入于第二静虑、第三静虑、第四静虑者、净居［天］而第二心转时，其人于其处心行生而其人于其处语行非生。入于初静虑者、欲缠［有情］、其余之色缠［有情］、无色缠［有情］者，其人于其处心行生而语行［亦］生。

    一〇五五

    若某人身行不生者，其人语行不生耶？无有［如是之人］。或又若某人语行不生者，其人身行不生耶？无有［如是之人］。

    若某人身行不生者，其人心行不生耶？无有［如是之人］。或又若某人心行不生者，其人身行不生耶？无有［如是之人］。

    若某人语行不生者，其人心行不生耶？无有［如是之人］。或又若某人心行不生者，其人语行不生耶？无有［如是之人］。

    一〇五六

    若于某处身行不生者，……乃至……

    一〇五七

    若某人于某处身行不生者，其人于其处语行不生耶？若于色缠［有情］、无色缠［有情］者，其人于其处身行不生而其人于其处语行非不生。入于第四静虑者、净居［天］而第二心转时、无想有情者，其人于其处身行不生而语行亦不生。或又若某人于某处语行不生者，其人于其处身行不生耶？若入于第二静虑、第三静虑者，其人于其处语行不生而其人于其处身行非不生。若入于第四静虑者、净居［天］而第二心转时、无想有情者，其人于其处语行不生而身行亦不生。

    一〇五八

    若某人于某处身行不生者，其人于其处心行不生耶？入于第四静虑者、色缠［有情］、无色缠［有情］者，其人于其处身行不生而其人于其处心行非不生。往生于净居［天］时、无想有情者，其人于其处身行不生而心行亦不生。或又若某人于某处心行不生者，其人于其处身行不生耶？然。

    一〇五九

    若某人于某处语行不生者，其人于其处心行不生耶？入于第二静虑、第三静虑、第四静虑者、净居［天］而第二心转时，其人于其处语行不生而其人于其处心行非不生。往生于净居［天］时、无想有情［有］者，其人于其处语行不生而心行亦不生。或又若某人于某处心行不生者，其人于其处语行不生耶？然。

    一〇六〇

    若某人身行生者，其人语行生耶？然。或又某人语行生者，其人身行生耶？于其心之无间而欲缠［有情］之最后心生时、于色缠、无色缠而于最后有时、往生于色缠、无色缠而般涅槃且死没时，其人语行生而其人身行非生。若其余者，［其人］语行生而身行［亦］生。

    一〇六一

    若某人身行生者，其人心行生耶？然。或又若某人心行生者，其人身行生耶？于其心之无间而欲缠［有情］之最后心生时、于色缠、无色缠而于最后有时、往生于色缠、无色缠而般涅槃且死没时，其人心行生而其人身行非生。若其余者，［其人］心行生而身行［亦］生。

    一〇六二

    若某人语行生者，其人心行生耶？然。或又若某人心行生者，其人语行生耶？于其心之无间而无寻无伺最后心生时，其人心行生而其人语行非生。若其余者，［其人］心行生而语行［亦］生。

    一〇六三

    若于某处身行生者，……乃至……

    一〇六四

    若某人于某处身行生者，其人于其处语行生耶？入于第二静虑、第三静虑者，其人于其处身行生而其人于其处语行非生。入于初静虑者、欲缠［有情］者，其人于其处身行生而语行［亦］生。或又若某人于某处语行生者，其人于其处身行生耶？于其心之无间而欲缠［有情］之最后心生时、色缠［有情］、无色缠［有情］者，其人于其处语行生而其人于其处身行非生。入于初静虑者、其余之欲缠［有情］者，其人于其处语行生而身行亦生。

    一〇六五

    若某人于某处身行生者，其人于某处心行生耶？然。或又若某人于某处心行生者，其人于其处身行生耶？于其心之无间而欲缠［有情］之最后心生时、入于第四静虑者、色缠［有情］、无色缠［有情］者，其人于其处心行生而其人于其处身行非生。入于初静虑、第二静虑、第三静虑者、其余之欲缠［有情］者，其人于其处心行生而身行［亦］生。

    一〇六六

    若某人于某处语行生者，其人于其处心行生耶？然。或又若某人于某处心行生者，其人于其处语行生耶？于其心之无间而无寻无伺之最后心生时、入于第二静虑、第三静虑、第四静虑者，其人于其处心行生而其人于其处语行非生。若入于初静虑者、欲缠［有情］、其余之色缠［有情］、无色缠［有情］者，其人于其处心行生而语行［亦］生。

    一〇六七

    若某人身行不生者，其人语行不生耶？于其心之无间而欲缠［有情］之最后心生时、于色缠、无色缠而于最后有时、往生于色缠、无色缠而般涅槃且死没时，其人身行不生而其人语行非不生。最后心具足者、于其心之无间而无寻无伺之最后心生时，其人身行不生而语行亦不生。或又若某人语行不生者，其人之身行不生耶？然。

    一〇六八

    若某人身行不生者，其人心行不生耶？于其心之无间而欲缠［有情］最后心生时、于色缠、无色缠而于最后有时、往生于色缠、无色缠而般涅槃且死没时，其人身行不生而其人心行非不生。若最后心具足者，其人身行不生而心行［亦］不生。或又若某人心行不生者，其人身行不生耶？然。

    一〇六九

    若某人语行不生者，其人心行不生耶？于其心之无间而无寻无伺之最后心生时，其人语行不生而其人心行非不生。若最后心具足者，其人语行不生而心行［亦］不生。或又若某人心行不生者，其人语行不生耶？然。

    一〇七〇

    若于某处身行不生者，……乃至……

    一〇七一

    若某人于某处身行不生者，其人于其处语行不生耶？于其心之无间而欲缠［有情］之最后心生时、色缠［有情］、无色缠［有情］者，其人于其处身行不生而其人于其处语行非不生。若最后心具足者、于其心之无间而无寻无伺最后心生时、入于第四静虑者、无想有情者，其人于其处身行不生而语行［亦］不生。或又若某人于某处语行不生者，其人于其处身行不生耶？若入于第二静虑、第三静虑者，其人于其处语行不生而其人于其处身行非不生。若最后心具足者、于其心之无间而无寻无伺之最后心生时、入于第四静虑者、无想有情者，其人于其处语行不生而身行［亦］不生。

    一〇七二

    若某人于某处身行不生者，其人于其处心行不生耶？于其心之无间而欲缠［有情］之最后心生时、入于第四静虑者、色缠［有情］、无色缠［有情］者，其人于其处身行不生而其人于其处心行非不生。若最后心具足者、无想有情者，其人于其处身行不生而心行亦不生。或又若某人于某处心行不生者，其人于其处身行不生耶？然。

    一〇七三

    若某人于某处语行不生者，其人于其处心行不生耶？于其心之无间而无寻无伺最后心生时入于第二静虑、第三静虑、第四静虑者，其人于其处语行不生而其人于其处心行非不生。最后心具足者、无想有情者，其人于其处语行不生而心行［亦］不生。或又若某人于某处心行不生者，其人于其处语行不生耶？然。

    一〇七四

    若某人身行生者，其人语行已生耶？然。或又若某人语行生者，其人身行生耶？凡心灭时、无入出息而心生时、入于灭尽定者、无想有情者，其人语行生而其人身行非生。入出息生时，其人语行生而身行［亦］生。

    一〇七五

    若某人身行生者，其人心行生耶？然。或又若某人心行生者，其人身行生耶？凡心灭时、无入出息而心生时、入于灭尽定者、无想有情者，其人心行生而其人身行非生。入出息生时，其人心行生而身行［亦］生。

    一〇七六

    若某人语行生者，其人心行生耶？然。或又若某人心行生者，其人语行生耶？凡心灭时、无寻伺而心生时、入于灭尽定者、无想有情者，其人心行生而其人语行非生。寻伺生时，其人心行已生而语行［亦］生。

    一〇七七

    若于某处身行生者，……乃至……

    一〇七八

    若某人于某处身行生者，其人于其处语行生耶？入于第二静虑、第三静虑者而入出息生时，其人于其处身行生而其人于其处语行非生。入于初静虑者、欲缠［有情］而入出息生时，其人于其处身行生而语行生。或又若某人于某处语行生者，其人于其处身行生耶？入于初静虑者、欲缠［有情］而入出息灭时、彼等而无入出息之心生时、色缠［有情］、无色缠［有情］者，其人于其处语行生而其人于其处身行非生。入于初静虑者、欲缠［有情］而入出息生时，其人于其处语行生而身行［亦］生。

    一〇七九

    若某人于某处身行生者，其人于其处心行生耶？然。或又若某人于某处心行生者，其人于其处身行生耶？凡心灭时、无入出息而心生时，其人于其处心行生而其人于其处身行非生。入出息生时，其人于其处心行生而身行［亦］生。

    一〇八〇

    若某人于某处语行生者，其人于其处心行生耶？然。或又若某人于某处心行生者，其人于其处语行生耶？凡心灭时、无寻伺而心生时，其人于其处心行生而其人于其处语行非生。寻伺生时，其人于其处心行生而语行［亦］生。

    一〇八一

    若某人身行不生者，其人语行不生耶？生。或又若某人语行不生者其人身行不生耶？无有［如是之人］。

    一〇八二

    若某人身行不生者，其人心行不生耶？生。或又若某人心行不生者，其人身行不生耶？无有［如是之人］。

    一〇八三

    若某人语行不生者，其人心行不生耶？生。或又若某人心行不生者，其人语行不生耶？无有［如是之人］。

    一〇八四

    若于某处身行不生者，……乃至……

    一〇八五

    若某人于某处身行不生者，其人于其处语行不生耶？入于初静虑者、欲缠［有情］而入出息灭时、彼等而无入出息且心生时、色缠［有情］、无色缠［有情］者，其人于其处身行不生而其人于其处语行非不生。入于第二静虑、第三静虑者而入出息灭时、彼等而无入出息且心生时、入于第四静虑者、净居［天］而第二心转时、无想有情者，其人于其处身行不生而语行不亦生。或又若某人于某处语行不生者，其人于其处身行不生耶？入于第二静虑、第三静虑者而入出息生时，其人于其处语行不生而其人于其处身行非不生。入于第二静虑、第三静虑者而入出息灭时、彼等而无入出息且心生时、入于第四静虑者、净居［天］而为第二心转时、无想有情者，其人于其处语行不生而身行亦不生。

    一〇八六

    若某人于某处身行不生者，其人于其处心行不生耶？凡心灭时、无入出息而心生时，其人于其处身行不生而其人于其处心行非不生。往生于净居［天］时、无想有情者，其人于其处身行不生而心行亦不生。或又若某人于某处心行不生者，其人于其处身行不生耶？然。

    一〇八七

    若某人于其处语行不生者，其人于其处心行不生耶？凡心灭时无寻伺而心生时，其人于其处语行不生而其人于其处心行非不生。往生于净居［天］时、无想有情者，其人于其处语行不生而心行亦不生。或又若某人于某处心行不生者，其人于其处语行不生耶？然。

    一〇八八

    若某人身行生者，其人语行生耶？然。或又若某人语行生者，其人身行生耶？凡心灭时、无入出息而心生时、入于灭尽定者、无想有情者，其人语行生而其人身行非生。入出息生时，其人语行生而身行［亦］生。

    一〇八九

    若某人身行生者，其人心行生耶？然。或又若某人心行生者，其人身行生耶？凡心灭时、无入出息而心生时、入于灭尽定者、无想有情者，其人心行生而其人身行非生。入出息生时，其人心行生而身行［亦］生。

    一〇九〇

    若某人语行生者，其人心行生耶？有寻有伺而最后心生时，其人语行生而其人之心行非生。其余者，寻伺生时，其人语行生而心行亦生。或又若某人心行生者，其人语行生耶？凡心灭时、无寻伺而心生时、入于灭尽定者、无想有情者，其人心行生而其人语行非生。寻伺生时，其人心行生而语行［亦］生。

    一〇九一

    若于某处身行生者，……乃至……

    一〇九二

    若某人于某处身行生者，其人于其处语行生耶？入于第二静虑、第三静虑者而入出息生时，其人于其处身行生而其人于其处语行非生。入于初静虑者、欲缠［有情］而入出息生时，其人于其处身行生而语行亦生。或又若某人于某处语行生者，其人于其处身行生耶？入于初静虑者、欲缠［有情］而入出息灭时、彼等而无入出息且心生时、色缠［有情］、无色缠［有情］者，其人于其处语行生而其人于其处身行非生。入于初静虑者、欲缠［有情］而入出息生时，其人于其处语行生而身行［亦］生。

    一〇九三

    若某人于某处身行生者，其人于其处心行生耶？然。或又若某人于某处心行生者，其人于其处身行生耶？凡心灭时、无入出息而心生时，其人于其处心行生而其人于其处身行非生。入出息生时，其人于其处心行生而身行［亦］生。

    一〇九四

    若某人于某处语行生者，其人于其处心行生耶？有寻有伺之最后心生时，其人于其处语行生而其人于其处心行非生。其余者，寻伺生时，其人于其处语行生而心行亦生。或又若某人于某处心行生者，其人于其处语行生耶？凡心灭时、无寻伺而心生时，其人于其处心行生而其人于其处语行非生。寻伺生时，其人于其处心行生而语行［亦］生。

    一〇九五

    若某人身行不生者，其人语行不生耶？凡心灭时、无入出息而心生时、入于灭尽定者、无想有情者，其人身行不生而其人语行非不生。最后心具足者、于其心之无间而无寻无伺最后心生时，其人身行不生而语行亦不生。或又若某人语行不生者，其人身行不生耶？然。

    一〇九六

    若某人身行不生者，其人心行不生耶？凡心灭时、无入出息而心生时、入于灭尽定者、无想有情者，其人身行不生而其人心行非不生。最后心具足者，其人身行不生而心行亦不生。或又若某人心行不生者，其人身行不生耶？然。

    一〇九七

    若某人语行不生者，其人心行不生耶？凡心灭时、无寻伺而心生时、入于灭尽定者、无想有情者，其人语行不生而其人心行非不生。有寻有伺最后心灭时、无寻无伺最后心具足者，其人语行不生而心行亦不生。或又若某人心行不生者，其人语行不生耶？有寻有伺而最后心生时，其人心行不生而其人语行非不生。有寻有伺之最后心灭时、无寻无伺之最后心具足者，其人心行不生而语行亦不生。

    一〇九八

    若于某处身行不生者，……乃至……

    一〇九九

    若某人于某处身行不生者，其人于其处语行不生耶？入于初静虑者、欲缠［有情］而入出息灭时、彼等而无入出息且心生时、色缠［有情］、无色缠［有情］者，其人于其处身行不生而其人于其处语行非不生。最后心具足者、其心之无间而无寻无伺之最后心生时、入于第二静虑、第三静虑者而入出息灭时、彼等而无入出息且心生时、入于第四静虑者、无想有情者，其人于其处身行不生而语行亦不生。或又若某人于某处语行不生者，其人于其处身行不生耶？入于第二静虑、第三静虑者而入出息生时，其人于其处语行不生而其人于其处身行非不生。最后心具足者、于其心之无间而无寻无伺之最后心生时、入于第二静虑、第三静虑者而入出息灭时、彼等而无入出息且心生时、入于第四静虑者、无想有情者，其人于其处语行不生而身行亦不生。

    一一〇〇

    若某人于其处身行不生者，其人于其处心行不生耶？凡心灭时、无入出息而心生时，其人于其处身行不生而其人于其处心行非不生。最后心具足者、无想有情者，其人于其处身行不生而心行不生。或又若某人于某处心行不生者，其人于其处身行不生耶？然。

    一一〇一

    若某人于某处语行不生者，其人于其处心行不生耶？凡心灭时、无寻伺而心生时，其人于其处语行不生而其人于其处心行非不生。有寻有伺最后心灭时、无寻无伺之最后心具足者、无想有情者，其人于其处语行不生而心行亦不生。或又若某人于某处心行不生者，其人于其处语行不生耶？有寻有伺之最后心生时，其人于其处心行不生而其人于其处语行非不生。有寻有伺最后心灭时、无寻无伺之最后心具足者、无想有情者，其人于其处心行不生而语行亦不生。

    一一〇二

    若某人身行已生者，其人语行生耶？最后心具足者、于其心之无间而无寻无伺之最后心生时，其人身行生而其人语行非生。其余者，其人身行已生而语行亦生。或又若某人语行生者，其人身行生耶？然。

    一一〇三

    若某人身行生者，其人心行生耶？最后心具足者，其人身行生而其人心行非生。其余者，［其人］身行生而心行生。或又若某人心行……乃至……然。

    一一〇四

    若某人语行生者，其人心行生耶？最后心具足者，其人语行生而其人心行非生。其余者，［其人］语行已生而心行亦生。或又若某人心行……乃至……然。

    一一〇五

    若于某处身行已生者，……乃至……

    一一〇六

    若某人于某处身行生者，其人于其处语行生耶？欲缠之最后心具足者、入于第二静虑、第三静虑者，其人于其处身行生而其人于其处语行非生。入于初静虑者、其余欲缠［有情］者，其人于其处身行已生而语行亦生。或又若某人于某处语行生者，其人于其处身行生耶？色缠［有情］、无色缠［有情］者，其人于其处语行生而其人于其处身行非生。入于初静虑者、欲缠［有情］者，其人于其处语行生而身行亦生。

    一一〇七

    若某人于某处身行生者，其人于其处心行生耶？欲缠之最后心具足者，其人于其处身行生而其人于其处心行非生。入于初静虑、第二静虑、第三静虑者、其余之欲缠［有情］者，其人于其处身行已生而心行亦生。或又若某人于某处心行生者，其人于其处身行生耶？入于第四静虑者、色缠［有情］、无色缠［有情］者，其人于其处心行生而其人于其处身行非生。入于初静虑、第二静虑、第三静虑者、欲缠［有情］者，其人于其处心行生而身行亦生。

    一一〇八

    若某人于某处语行生者，其人于其处心行生耶？有寻有伺地之最后心具足者，其人于其处语行生而其人于其处心行非生。其余之有寻有伺地者，其人于其处语行生而心行亦生。或又若某人于某处心行生者，其人于其处语行生耶？无寻无伺地者，其人于其处心行生而其人于其处语行非生。有寻有伺地者，其人于其处心行生而语行亦生。

    一一〇九

    若某人身行不生者，其人语行不生耶？无有［如是之人］。或又若某人语行不生者，其人身行不生耶？生。

    一一一〇

    若某人身行不生者，其人心行不生耶？无有［如是之人］。或又若某人心行不生者，其人身行不生耶？生。

    一一一一

    若某人语行不生者，其人心行不生耶？无有［如是之人］。或又若某人心行不生者，其人语行不生耶？生。

    一一一二

    若于某处身行不生者……乃至……

    一一一三

    若某人于某处身行不生者，其人于其处语行不生耶？色缠［有情］、无色缠［有情］者，其人于其处身行不生而其人于其处语行非不生。若于色缠、无色缠而有寻有伺之最后心灭时、无寻无伺之最后心具足者、于其心之无间而无寻无伺之最后心生时、入于第四静虑者、无想有情者，其人于其处身行不生而语行亦不生。或又若某人于某处语行不生者，其人于其处身行不生耶？欲缠之最后心具足者、入于第二静虑、第三静处者，其人于其处语行不生而其人于其处身行非不生。色缠、无色缠而有寻有伺之最后心灭时、无寻无伺之最后心具足者、于其心之无间而无寻无伺之最后心生时、入于第四静虑者、无想有者，其人于其处语行不生而身行不亦生。

    一一一四

    若某人于某处身行不生者，其人于其处心行不生耶？入于第四静虑者、色缠［有情］、无色缠［有情］者，其人于其处身行不生而其人于其处心行非不生。色缠、无色缠之最后心具足者、无想有情者，其人于其处身行不生而心行亦不生。或又若某人于某处心行不生者，其人于其处身行不生耶？欲缠之最后心具足者，其人于其处心行不生而其人于其处身行非不生。色缠、无色缠之最后心具足者、无想有情者，其人于其处心行不生而身行亦不生。

    一一一五

    若某人于某处语行不生者，其人于其处心行不生耶？无寻无伺地者，其人于其处语行不生而其人于其处心行非不生。无寻无伺地之最后心具足者、无想有情者，其人于其处语行不生而心行亦不生。或又若某人于某处心行不生者，其人于其处语行不生耶？有寻有伺之最后心具足者，其人于其处心行不生而其人于其处语行非不生。无寻无伺地之最后心具足者、无想有情者，其人于其处心行不生而语行亦不生。

    灭分

    一一一六

    若某人之身行灭者，其人语行灭耶？无寻伺而入出息灭时，其人身行灭而其人语行非灭。入于初静虑者、欲缠［有情］而入出息灭时，其人身行灭而语行［亦］灭。或又若某人语行灭者，其人身行灭耶？无入出息而寻伺灭时，其人语行灭而其人身行非灭。入于初静虑者、欲缠［有情］而入出息灭时，其人语行灭而身行［亦］灭。

    一一一七

    若某人身行灭者，其人心行灭耶？然。或又若某人心行灭者，其人身行灭耶？无入出息而心灭时，其人心行灭而其人身行非灭。入出息灭时，其人心行灭而身行［亦］灭。

    一一一八

    若某人语行灭者，其人心行灭耶？然。或又若某人心行灭者，其人语行灭耶？无寻伺而心灭时，其人心行灭而其人语行非灭。寻伺灭时，其人心行灭而语行［亦］灭。

    一一一九

    若于某处身行灭者，于其处语行灭耶？于第二静虑、第三静虑者，于其处身行灭者，而于其处语行非灭……乃至……

    一一二〇

    若某人于某处身行灭者，其人于其处语行灭耶？……乃至……（“若某人”云云者与“若某人于某处”云云者皆同）。

    一一二一

    若某人身行不灭者，其人语行不灭耶？无入出息而寻伺灭时，其人身行不灭而其人语行非不灭。凡心生时、无入出息而无寻无伺心灭时、入于灭尽定者、无想有情者，其人身行灭而语行［亦］灭。或又若某人语行不灭者，其人身行不灭耶？无寻伺而入出息灭时，其人语行不灭而其人身行非不灭。凡心生时、无入出息而无寻无伺心灭时、入于灭尽定者、无想有情者，其人语行不灭而身行［亦］不灭。

    一一二二

    若某人身行不灭者，其人心行不灭耶？无入出息而心灭时，其人身行不灭而其人心行非不灭。凡心生时入于灭尽定者、无想有情者，其人身行不灭而心行［亦］不灭。或又若某人心行不灭者，其人身行不灭耶？然。

    一一二三

    若某人语行不灭者，其人心行不灭耶？无寻伺而心灭时，其人语行不灭而其人心行非不灭。凡心生时入于灭尽定者、无想有情者，其人语行不灭而心行［亦］不灭。或又若某人心行不灭者，其人语行不灭耶？然。

    一一二四

    若于某处身行不灭者，……乃至……

    一一二五

    若某人于某处身行不灭者，其人于其处语行不灭耶？无入出息而寻伺灭时，其人于其处身行不灭而其人于其处语行非不灭。凡心生时、无入出息而无寻无伺之心灭时、无想有情者，其人于其处身行不灭而语行［亦］不灭。或又若某人于某处语行……乃至……（“若某人”云云者与“若某人于某处”云云者皆可广说，于“若某人于某处”云云者不可言“入于灭尽定者”）。

    一一二六

    若某人身行灭者，其人语行灭耶？然。或又若某人语行……乃至……（如于生分，过去之问“若某人”云云者与“若某人于某处”云云者之顺逆皆可分别，如是于灭分亦可分别且无异）。

    一一二七

    若某人身行灭者，其人语行灭耶？然。或又若某人语行灭者，其人身行灭耶？欲缠［有情］而最后心生时、于其心之无间欲缠［有情］之最后心生时、于色缠、无色缠而于最后有时、往生于色缠、无色缠而般涅槃且死没时，其人语行灭而其人身行非灭。其余者，其人语行灭而身行［亦］灭。

    一一二八

    若某人身行灭者，其人心行灭耶？然。或又若某人心行灭者，其人身行灭耶？欲缠［有情］而最后心生时、于其心之无间而欲缠［有情］之最后心生时、于色缠、无色缠于最后有时、往生于色缠、无色缠而般涅槃且死没时，其人心行灭而其人身行非灭。其余者，［其人］心行灭而身行［亦］灭。

    一一二九

    若某人语行灭者，其人心行灭耶？然。或又若某人心行灭者，其人语行灭耶？无寻无伺之最后心生时、于其心之无间而无寻无伺之最后心生时，其人心行灭而其人语行非灭。其余者，［其人］心行灭而语行［亦］灭。

    一一三〇

    若于某处身行灭者，……乃至……

    一一三一

    若某人于某处身行灭者，其人于其处语行灭耶？入于第二静虑、第三静虑者，其人于其处身行灭而其人于其处语行非灭。入于初静虑者、欲缠［有情］者，其人于其处身行灭而语行亦灭。或又若某人于某处语行灭者其人于其处身行灭耶？欲缠［有情］而最后心生时、于其心之无间而欲缠［有情］之最后心生时、色缠［有情］、无色缠［有情］者，其人于其处语行灭而其人于其处身行非灭。入于初静虑者、其余欲缠［有情］者，其人于其处语行灭而身行［亦］灭。

    一一三二

    若某人于某处身行灭者，其人于其处心行灭耶？然。或又若某人于某处心行灭者，其人于其处身行灭耶？欲缠［有情］而最后心生时、于其心之无间而欲缠［有情］之最后心生时、入于第四静虑者、色缠［有情］、无色缠［有情］者，其人于其处心行灭而其人于其处身行非灭。入于初静虑、第二静虑、第三静虑者、其余之欲缠［有情］者，其人于其处心行灭而身行［亦］灭。

    一一三三

    若某人于某处语行灭者，其人于其处心行灭耶？然。或又若某人于某处心行灭者，其人于其处语行灭耶？无寻无伺之最后心生时、于其心之无间而无寻无伺之最后心生时、入于第二静虑、第三静虑、第四静虑者，其人于其处心行灭而其人于其处语行非灭。入于初静虑者、欲缠［有情］、其余之色缠［有情］、无色缠［有情］者，其人于其处心行灭而语行［亦］灭。

    一一三四

    若某人身行不灭者，其人语行不灭耶？欲缠［有情］而最后心生时、于其心之无间而欲缠［有情］之最后心生时、于色缠、无色缠而于最后有时、往生于色缠、无色缠而般涅槃且死没时，其人身行不灭而其人语行非不灭。有寻有伺之最后心灭时、无寻无伺之最后心具足者、于其心之无间而无寻无伺之最后心可生时，其人身行不灭而语行［亦］不灭。

    一一三五

    若某人身行不灭者，其人心行不灭耶？欲缠［有情］而最后心生时、于其心之无间而欲缠［有情］之最后心生时、于色缠、无色缠而于最后有时、往生于色缠、无色缠而般涅槃且死没时，其人身行不灭而其人心行非不灭。最后心灭时，其人身行不灭而心行［亦］不灭。或又若某人心行不灭者，其人身行不灭耶？然。

    一一三六

    若某人语行不灭者，其人心行不灭耶？无寻无伺之最后心生时、于其心之无间而无寻无伺之最后心生时，其人语行不灭而其人心行非不灭。最后心灭时，其人语行不灭而心行［亦］不灭。或又若某人心行不灭者，其人语行不灭耶？然。

    一一三七

    若于某处身行不灭者，……乃至……

    一一三八

    若某人于某处身行不灭者，其人于其处语行不灭耶？欲缠［有情］而最后心生时、于其心无间而欲缠［有情］之最后心生时、色缠［有情］、无色缠［有情］者，其人于其处身行不灭而其人于其处语行非不灭。有寻有伺之最后心灭时、无寻无伺之最后心具足者、于其心之无间而无寻无伺之最后心生时、入于第四静虑者、无想有情者，其人于其处身行不灭而语行［亦］不灭。或又若某人于某处语行不灭者，其人于其处身行不灭耶？入于第二静虑、第三静虑者，其人于其处语行不灭而其人于其处身行非不灭。有寻有伺之最后心灭时、无寻无伺之最后心具足者、于其心之无间而无寻无伺之最后心生时、入于第四静虑者、无想有情者，其人于其处语行不灭而身行［亦］不灭。

    一一三九

    若某人于某处身行不灭者，其人于其处心行不灭耶？欲缠［有情］而最后心生时、于其心之无间而欲缠［有情］之最后心生时、入于第四静虑者、色缠［有情］、无色缠［有情］者，其人于其处身行不灭而其人于其处心行非不灭。最后心灭时、无想有情者，其人于其处身行不灭而心行［亦］不灭。或又若某人于某处心行不灭者，其人于其处身行不灭耶？然。

    一一四〇

    若某人于某处语行不灭者，其人于其处心行不灭耶？无寻无伺之最后心生时、于其心之无间而无寻无伺之最后心生时、入于第二静虑、第三静虑、第四静虑者，其人于其处语行不灭而其人于其处心行非不灭。最后心灭时、无想有情者，其人于其处语行不灭而心行［亦］不灭。或又若某人于某处心行不灭者，其人于其处语行不灭耶？然。

    一一四一

    若某人身行灭者，其人语行已灭耶？然。或又若某人语行已灭者，其人身行灭耶？凡心生时、无入出息而心灭时、入于灭尽定者、无想有情者，其人语行已灭而其人身行非灭。入出息灭时，其人语行已灭而身行［亦］灭。

    一一四二

    若某人身行灭者，其人心行灭耶？然。或又若某人心行已灭者其人身行灭耶？凡心生时、无入出息而心灭时、入于灭尽定者、无想有情者，其人心行已灭而其人身行非灭。入出息灭时，其人心行已灭而身行［亦］灭。

    一一四三

    若某人语行灭者，其人心行已灭耶？然。或又若某人心行已灭者，其人语行灭耶？凡心生时、无寻伺而心灭时、入于灭尽定者、无想有情者，其人心行已灭而其人语行非灭。寻伺灭时，其人心行已灭而语行［亦］灭。

    一一四四

    若于某处身行灭者，……乃至……

    一一四五

    若某人于某处身行灭者，其人于其处语行灭耶？入于第二静虑、第三静虑者而入出息灭时，其人于其处身行灭而其人于其处语行非灭。入于初静虑者、欲缠［有情］而入出息灭时，其人于其处身行灭而语行亦灭。或又若某人于某处语行已灭者，其人于其处身行灭耶？入于初静虑者、欲缠［有情］而入出息生时、彼等而无入出息且心灭时、色缠［有情］、无色缠［有情］者，其人于其处语行灭而其人于其处身行非灭。入于初静虑者、欲缠［有情］而入出息灭时，其人于其处语行已灭而身行［亦］灭。

    一一四六

    若某人于某处身行灭者，其人于其处心行已灭耶？然。或又若某人于某处心行已灭者，其人于其处身行灭耶？凡心生时、无入出息而心灭时，其人于其处心行已灭而其人于其处身行非灭。入出息灭时，其人于其处心行已灭而身行［亦］灭。

    一一四七

    若某人于某处语行灭者，其人于其处心行已灭耶？然。或又若某人于某处心行已灭者，其人于其处语行灭耶？凡心生时、无寻伺而心灭时，其人于其处心行已灭而其人于其处语行非灭。寻伺灭时，其人于其处心行已灭而语行［亦］灭。

    一一四八

    若某人身行不灭者，其人语行不灭耶？灭。或又若某人语行不灭者，其人身行不灭耶？无有［如是之人］。

    一一四九

    若某人身行不灭者，其人心行不灭耶？灭。或又若某人心行不灭者，其人身行不灭耶？无有［如是之人］。

    一一五〇

    若某人语行不灭者，其人心行不灭耶？灭。或又若某人心行不灭者，其人语行不灭耶？无有［如是之人］。

    一一五一

    若于某处身行不灭者，……乃至……

    一一五二

    若某人于某处身行不灭者，其人于其处语行不灭耶？入于初静虑者、欲缠［有情］而入出息生时、彼等而无入出息且心灭时、色缠［有情］、无色缠［有情］者，其人于其处身行不灭而其人于其处语行非不灭。入于第二静虑、第三静虑者而入出息生时、彼等而无入出息且心灭时、入于第四静虑者、净居［天］而第二心转时、无想有情者，其人于其处身行不灭而语行亦不灭。或又若某人于某处语行不灭者，其人于其处身行不灭耶？入于第二静虑、第三静虑者而入出息灭时，其人于其处语行不灭而其人于其处身行非不灭。入于第二静虑、第三静虑者而入出息生时、彼等而无入出息且心灭时、入于第四静虑者、净居［天］而第二心转时、无想有情者，其人于其处语行不灭而身行亦不灭。

    一一五三

    若某人于某处身行不灭者，其人于其处心行不灭耶？凡心生时、无入出息而心灭时，其人于其处身行不灭而其人于其处心行非不灭。往生于净居［天］时、无想有情者，其人于其处身行不灭而心行亦不灭。或又若某人于某处心行不灭者，其人于其处身行不灭耶？然。

    一一五四

    若某人于某处语行不灭者，其人于其处心行不灭耶？凡心生时、无寻伺而心灭时，其人于其处语行不灭而其人于其处心行非不灭。往生于净居［天］时、无想有情者，其人于其处语行不灭而心行亦不灭。或又若某人于某处心行不灭者，其人于其处语行不灭耶？然。

    一一五五

    若某人身行灭者，其人语行灭耶？然。或又若某人语行灭者，其人身行灭耶？凡心生时、无入出息而心灭时、入于灭尽定者、无想有情者，其人语行灭而其人身行非灭。入出息灭时，其人语行灭而身行［亦］灭。

    一一五六

    若某人身行灭者，其人心行灭耶？然。或又若某人心行灭者，其人身行灭耶？凡心生时、无入出息而心灭时、入于灭尽定者、无想有情者，其人心行灭而其人身行非灭。入出息灭时，其人心行灭而身行［亦］灭。

    一一五七

    若某人语行灭者，其人心行灭耶？有寻有伺之最后心灭时，其人语行灭而其人心行非灭。其余者，寻伺灭时，其人语行灭而心行亦灭。或又若某人心行灭者，其人语行灭耶？凡心生时、寻伺而心灭时、入于灭尽定者、无想有情者，其人心行灭而其人语行非灭。寻伺灭时，其人心行灭而语行［亦］灭。

    一一五八

    若于某处身行灭者，……乃至……

    一一五九

    若某人于某处身行灭者，其人于其处语行灭耶？入于第二静虑、第三静虑者而入出息灭时，其人于其处身行灭而其人于其处语行非灭。入于初静虑者、欲缠［有情］而入出息灭时，其人于其处身行灭而语行亦灭。或又若某人于某处语行灭者，其人于其处身行灭耶？入于初静虑者、欲缠［有情］而入出息生时、彼等而无入出息且心灭时、色缠［有情］、无色缠［有情］者，其人于其处语行灭而其人于其处身行非灭。入于初静虑者、欲缠［有情］而入出息灭时，其人于其处语行灭而身行［亦］灭。

    一一六〇

    若某人于某处身行灭者，其人于其处心行灭耶？然。或又若某人于某处心行灭者，其人于其处身行灭耶？凡心生时、无入出息而心灭时，其人于其处心行灭而其人于其处身行非灭。入出息灭时，其人于其处心行灭而身行［亦］灭。

    一一六一

    若某人于某处语行灭者，其人于其处心行灭耶？有寻有伺之最后心灭时，其人于其处语行灭而其人于其处心行非灭。其余者，寻伺灭时，其人于其处语行灭而心行亦灭。或又若某人于某处心行灭者，其人于其处语行灭耶？凡心生时、无寻伺而心灭时，其人于其处心行灭而其人于其处语行非灭。寻伺灭时，其人于其处心行灭而语行［亦］灭。

    一一六二

    若某人身行不灭者，其人语行不灭耶？凡心生时、无入出息而心灭时、入于灭尽定者、无想有情者，其人身行不灭而其人语行非不灭。有寻有伺之最后心灭时、无寻无伺之最后心具足者、于其心之无间而无寻无伺之最后心生时，其人身行不灭而语行亦不灭。或又若某人语行不灭者，其人身行不灭耶？然。

    一一六三

    若某人身行不灭者，其人心行不灭耶？凡心生时、无入出息而心灭时、入于灭尽定者、无想有情者，其人身行不灭而其人心行非不灭。最后心灭时，其人身行不灭而心行亦不灭。或又若某人心行……乃至……然。

    一一六四

    若某人语行不灭者，其人心行不灭耶？凡心生时、无寻伺而心灭时、入于灭尽定者、无想有情者，其人语行不灭而其人心行非不灭。无寻无伺最后心灭时，其人语行不灭而心行亦不灭。或又若某人心行不灭者，其人语行不灭耶？有寻有伺最后心灭时，其人心行不灭而其人语行非不灭。无寻无伺之最后心灭时，其人心行不灭而语行亦不灭。

    一一六五

    若于某处身行不灭者，……乃至……

    一一六六

    若某人于某处身行不灭者，其人于其处语行不灭耶？入于初静虑者、欲缠［有情］而入出息生时、彼等而无入出息且心灭时、色缠［有情］、无色缠［有情］者，其人其处身行不灭而其人于其处语行非不灭。有寻有伺之最后心灭时、无寻无伺之最后心具足者、于其心之无间而无寻无伺之最后心生时、入于第二静虑、第三静虑者而入出息生时、彼等而无入出息且心灭时、入于第四静虑者、无想有情者，其人于其处身行不灭而语行亦不灭。或又若某人于某处语行不灭者，其人于其处身行不灭耶？入于第二静虑、第三静虑者而入出息灭时，其人于其处语行不灭而其人于其处身行非不灭。有寻有伺之最后心灭时、无寻无伺之最后心具足者、于其心之无间而无寻无伺之最后心生时、入于第二静虑、第三静虑者而入出息生时、彼等而无入出息且心灭时、入于第四静虑者、无想有情者，其人于其处语行不灭而身行亦不灭。

    一一六七

    若某人于某处身行不灭者，其人于其处心行不灭耶？凡心生时、无入出息而心灭时，其人于其处身行不灭而其人于其处心行非不灭。最后心灭时、无想有情者，其人于其处身行不灭而心行亦不灭。或又若某人于某处心行不灭者，其人于其处身行不灭耶？然。

    一一六八

    若某人于某处语行不灭者，其人于其处心行不灭耶？凡心生时、无寻伺而心灭时，其人于其处语行不灭而其人于其处心行非不灭。无寻无伺之最后心灭时、无想有情者，其人于其处语行不灭而心行亦不灭。或又若某人于某处心行不灭者，其人于其处语行不灭耶？有寻有伺之最后心灭时，其人于其处心行不灭而其人于其处语行非不灭。无寻无伺之最后心灭时、无想有情者，其人于其处心行不灭而语行亦不灭。

    一一六九

    若某人身行已灭者，其人语行灭耶？有寻有伺之最后心灭时、无寻无伺之最后心具足者、于其心之无间而无寻无伺之最后心生时，其人身行已灭而其人语行非灭。其余者，［其人］身行已灭而语行亦灭。或又若某人语行……乃至……然。

    一一七〇

    若某人身行已灭者，其人心行灭耶？最后心灭时，其人身行已灭而其人心行非灭。其余者，［其人］身行已灭而心行亦灭。或又若某人心行……乃至……然。

    一一七一

    若于某处身行已灭者，……乃至……

    一一七二

    若某人于某处身行已灭者，其人于其处语行灭耶？于欲缠而最后心灭时、入于第二静虑、第三静虑者，其人于其处身行已灭而其人于其处语行非灭。入于初静虑者、其余之欲缠［有情］者，其人于其处身行已灭而语行亦灭。或又若某人于某处语行灭者，其人于其处身行灭耶？色缠［有情］、无色缠［有情］者，其人于其处语行灭而其人于其处身行非灭。入于初静虑者、欲缠［有情］者，其人于其处语行灭而身行亦灭。

    一一七三

    若某人于某处身行已灭者，其人于其处心行灭耶？于欲缠而最后心灭时，其人于其处身行已灭而其人于其处心行非灭。入于初静虑、第二静虑、第三静虑者、其余之欲缠［有情］者，其人于其处身行已灭而心行亦灭。或又若某人于某处心行灭者，其人于其处身行灭耶？入于第四静虑者、色缠［有情］、无色缠［有情］者，其人于其处心行灭而其人于其处身行非灭。入于初静虑、第二静虑、第三静虑者、欲缠［有情］者，其人于其处心行灭而身行亦灭。

    一一七四

    若某人于某处语行已灭者，其人于其处心行灭耶？于有寻有伺而最后心灭时，其人于其处语行已灭而其人于其处心行非灭。其余之有寻有伺地者，其人于其处语行已灭而心行亦灭。或又若某人于某处心行灭者，其人于其处语行灭耶？无寻无伺地者，其人于其处心行灭而其人于其处语行非灭。有寻有伺地者，其人于其处心行灭而语行亦灭。

    一一七五

    若某人身行不灭者，其人语行不灭耶？无有［如是之人］。或又若某人语行不灭者，其人身行不灭耶？灭。

    一一七六

    若某人身行不灭者，其人心行不灭耶？无有［如是之人］。或又若某人心行不灭者，其人身行不灭耶？灭。

    一一七七

    若某人语行不灭者，其人心行不灭耶？无有［如是之人］。或又若某人心行不灭者，其人语行不灭耶？灭。

    一一七八

    若于某处身行不灭者，……乃至……

    一一七九

    若某人于某处身行不灭者，其人于其处语行不灭耶？色缠［有情］、无色缠［有情］者，其人于其处身行不灭而其人于其处语行非不灭。于色缠、无色缠而有寻有伺之最后心灭时、无寻无伺之最后心具足者、于其心之无间而无寻无伺之最后心生时、入于第四静虑者、无想有情者，其人于其处身行不灭而语行亦不灭。或又若某人于某处语行不灭者，其人于其处身行不灭耶？于欲缠而最后心灭时、入于第二静虑、第三静虑者，其人于其处语行不灭而其人于其处身行非不灭。于色缠、无色缠而有寻有伺之最后心灭时、无寻无伺之最后心具足者、于其心之无间而无寻无伺之最后心生时、入于第四静虑者、无想有情者，其人于其处语行不灭而身行不灭。

    一一八〇

    若某人于某处身行不灭者，其人于其处心行不灭耶？入于第四静虑者、色缠［有情］、无色缠［有情］者，其人于其处身行不灭而其人于其处心行非不灭。于色缠、无色缠而最后心灭时、无想有情者，其人于其处身行不灭而心行亦不灭。或又若某人于某处心行不灭者，其人于其处身行不灭耶？于欲缠而最后心灭时，其人于其处心行不灭而其人于其处身行非不灭。于色缠、无色缠而最后心灭时、无想有情者，其人于其处心行不灭而身行亦不灭。

    一一八一

    若某人于某处语行不灭者，其人于其处心行不灭耶？无寻无伺地者，其人于其处语行不灭而其人于其处心行非不灭。于无寻无伺地而最后心灭时、无想有情者，其人于其处语行不灭而心行亦不灭。或又若某人于某处心行不灭者，其人于其处语行不灭耶？若于有寻有伺地而最后心灭时，其人于其处心行不灭而其人于其处语行非不灭。于无寻无伺地而最后心灭时、无想有情者，其人于其处心行不灭而语行亦不灭。

    生灭分

    一一八二

    若某人身行生者，其人语行灭耶？不然。或又若某人语行灭者，其人身行生耶？不然。

    若某人身行生者，其人心行灭耶？不然。或又若某人心行灭者，其人身行生耶？不然。

    若某人语行生者，其人心行灭耶？不然。或又若某人心行灭者，其人语行生耶？不然。

    若于某处身行生者，于其处语行灭耶？于第二静虑、第三静虑者，于其处身行生而于其处语行非灭。……乃至……（其余之“若于某处”云云者同）。

    若某人于某处身行生者，……乃至……（“若某人”云云者与“若某人于某处”云云者皆同）。

    一一八三

    若某人身行不生者，其人语行不灭耶？寻伺灭时，其人身行不生而其人语行非不灭。无入出息而心生时、无寻伺而心灭时、入于灭尽定者、无想有情者，其人身行不生而语行不灭。或又若某人语行不灭者，其人身行不生耶？入出息生时，其人语行不灭而其人身行非不生。无入出息而心生时、无寻伺而心灭时、入于灭尽定者、无想有情者，其人语行不灭而身行不生。

    一一八四

    若某人身行不生者，其人心行不灭耶？凡心灭时，其人身行不生而其人语行非不灭。无入出息而心生时、入于灭尽定者、无想有情者，其人身行不生而心行不灭。或又若某人心行不灭者，其人身行不生耶？入出息生时，其人心行不灭而其人身行非不生。无入出息而心生时、入于灭尽定者、无想有情者，其人心行不灭而身行不生。

    一一八五

    若某人语行不生者，其人心行不灭耶？凡心灭时，其人语行不生而其人心行非不灭。无寻伺而心生时、入于灭尽定者、无想有情者，其人语行不生而心行不灭。或又若某人心行不灭者，其人语行不生耶？寻伺生时，其人心行不灭而其人语行非不生。无寻伺而心生时、入于灭尽定者、无想有情者，其人心行不灭而语行不生。

    一一八六

    若于某处身行不生者……乃至……

    一一八七

    若某人于某处身行不生者，……乃至……（“若某人”云云者与“若某人于某处”云云者皆同，于“若某人于某处”云云者不得［言］“入灭尽定者”）。

    一一八八

    若某人身行已生者其人语行已灭耶？然。（过去之问者皆同于生分、灭分、生灭分而可广说）。

    一一八九

    若某人身行生者，其人之语行灭耶？然。或又若某人语行灭者，其人身行生耶？于欲缠［有情］而最后心生时、于其心之无间而欲缠［有情］之最后心生时、于色缠、无色缠而于最后有时、往生于色缠、无色缠而般涅槃且死没时，其人语行灭而其人身行非生。其余者，［其人］语行灭而身行生。

    一一九〇

    若某人身行生者，其人心行灭耶？然。或又若某人心行灭者，其人身行生耶？于欲缠［有情］而最后心生时、于其心之无间而欲缠［有情］之最后心生时、于色缠、无色缠而于最后有时、往生于色缠、无色缠而般涅槃且死没时，其人心行灭而其人身行非生。其余者，［其人］心行灭而身行生。

    一一九一

    若某人语行生者，其人心行灭耶？然。或又若某人心行灭者，其人语行生耶？于最后心生时、于其心之无间而无寻无伺之最后心生时，其人心行灭而其人语行非生。其余者，［其人］心行灭而语行生。

    一一九二

    若于某处身行生者……乃至……

    一一九三

    若某人于某处身行生者，其人于其处语行灭耶？入于第二静虑、第三静虑者，其人于其处身行生而其人于其处语行非灭。入于初静虑者、欲缠［有情］者，其人身行生而语行灭。或又若某人于某处语行灭者，其人于其处身行生耶？于欲缠［有情］而最后心生时、于其心之无间而欲缠［有情］之最后心生时、色缠［有情］、无色缠［有情］者，其人于其处语行灭而其人于其处身行非生。入于初静虑者、其余之欲缠［有情］者，其人于其处语行灭而身行生。

    一一九四

    若某人于某处身行生者，其人于其处心行灭耶？然。或又若某人于某处心行灭者，其人于其处身行生耶？于欲缠［有情］而最后心生时、于其心之无间而欲缠［有情］之最后心生时、入于第四静虑者、色缠［有情］、无色缠［有情］者，其人于其处心行灭而其人于其处身行非生。入于初静虑、第二静虑、第三静虑者、其余之欲缠［有情］者，其人于其处心行灭而身行生。

    一一九五

    若某人于某处语行生者，其人于其处心行灭耶？然。或又若某人于某处心行灭者，其人于其处语行生耶？于最后心生时、于其心之无间而无寻无伺之最后心生时、入于第二静虑、第三静虑、第四静虑者，其人于其处心行灭而其人于其处语行非生。入于初静虑者、欲缠［有情］、其余之色缠［有情］、无色缠［有情］者，其人于其处心行灭而语行生。

    一一九六

    若某人身行不生者，其人语行不灭耶？于欲缠［有情］而最后心生时、于其心之无间而欲缠［有情］之最后心生时、于色缠、无色缠而于最后有时、往生于色缠、无色缠而般涅槃且死没时，其人身行不生而其人语行非不灭。于有寻有伺之最后心灭时、无寻无伺之最后心具足者、于其心之无间而无寻无伺之最后心生时，其人身行不生而语行不灭。或又若某人语行……乃至……然。

    一一九七

    若某人身行不生者，其人心行不灭耶？于欲缠［有情］而最后心生时、于其心之无间而欲缠［有情］之最后心生时、于色缠、无色缠而于最后有时、往生于色缠、无色缠而般涅槃且死没时，其人身行不生而其人心行非不灭。最后心灭时，其人身行不生而心行不灭。或又若某人心行……乃至……然。

    一一九八

    若某人语行不生者，其人心行不灭耶？于无寻无伺之最后心生时、于其心之无间而无寻无伺之最后心生时，其人语行不生而其人之心行非不灭。于最后心灭时，其人语行不生而心行不灭。或又若某人心行……乃至……然。

    一一九九

    若于某处身行不生者，……乃至……

    一二〇〇

    若某人于某处身行不生者，其人于其处语行不灭耶？于欲缠［有情］而最后心生时、于其心之无间而欲缠［有情］之最后心生时、色缠［有情］、无色缠［有情］者，其人于其处身行不生而其人于其处语行非不灭。于有寻有伺之最后心灭时、无寻无伺之最后心具足者、于其心之无间而无寻无伺之最后心生时、入于第四静虑者、无想有情者，其人于其处身行不生而语行不灭。或又若某人于某处语行不灭者，其人于其处身行不生耶？入于第二静虑、第三静虑者，其人于其处语行不灭而其人于其处身行非不生。于有寻有伺之最后心灭时、无寻无伺之最后心具足者、于其心之无间而无寻无伺之最后心生时、入于第四静虑者、无想有情者，其人于其处语行不灭而身行不生。

    一二〇一

    若某人于某处身行不生者，其人于其处心行不灭耶？于欲缠［有情］而最后心生时、于其心之无间而欲缠［有情］之最后心生时、入于第四静虑者、色缠［有情］、无色缠［有情］者，其人于其处身行不生而其人于其处心行非不灭。于最后心灭时、无想有情者，其人于其处身行不生而心行不灭。或又若某人于某处心行……乃至……然。

    一二〇二

    若某人于某处语行不生者，其人于其处心行不灭耶？于无寻无伺最后心生时、于其心之无间而无寻无伺之最后心生时、入于第二静虑、第三静虑、第四静虑者，其人于其处语行不生而其人于其处心行非不灭，于最后心灭时、无想有情者，其人于其处语行不生而心行不灭。或又若某人于某处心行……乃至……然。

    一二〇三

    若某人身行生其人语行已灭耶？然。或又若某人语行已灭者，其人身行生耶？凡心灭时、无入出息而心生时、入于灭尽定者、无想有情者，其人语行已灭而其人身行非生。入出息生时，其人语行已灭而身行生。……乃至……（如于生分，现在与过去之问者顺逆皆可分别，如是于生灭分，现在与过去之问者顺逆皆亦可分别）。

    一二〇四

    若某人身行生者，其人语行灭耶？然。或又若某人语行灭者，其人身行生耶？凡心灭时、无入出息而心生时、入于灭尽定者、无想有情者，其人语行灭而其人身行非生。入出息生时，其人语行灭而身行生。

    一二〇五

    若某人身行生者，其人心行灭耶？然。或又若某人心行灭者，其人身行生耶？凡心灭时、无入出息而心生时、入于灭尽定者、无想有情者，其人心行灭而其人身行非生。入出息生之时，其人心行灭而身行生。

    一二〇六

    若某人语行生者，其人心行灭耶？然。或又若某人心行灭者，其人语行生耶？凡心灭时、无寻伺而心生时、入于灭尽定者、无想有情者，其人心行灭而其人语行非生。寻伺生时，其人心行灭而语行生。

    一二〇七

    若于某处身行生者，……乃至……

    一二〇八

    若某人于某处身行生者，其人于其处语行灭耶？入于第二静虑、第三静虑者而入出息生时，其人于其处身行生而其人于其处语行非灭。入于初静虑者、欲缠［有情］而入出息生时，其人于其处身行生而语行灭。或又若某人于某处语行灭者，其人于其处身行生耶？入于初静虑者、欲缠［有情］而入出息灭时、彼等而无入出息且心生时、色缠［有情］、无色缠［有情］者，其人于其处语行灭而其人于其处身行非生。入于初静虑者、欲缠［有情］而入出息生时，其人于其处语行灭而身行生。

    一二〇九

    若某人于某处身行生者，其人于其处心行灭耶？然。或又若某人于某处心行灭者，其人于其处身行生耶？凡心灭时、无入出息而心生时，其人于其处心行灭而其人于其处身行非生。入出息生时，其人于其处心行灭而身行生。

    一二一〇

    若某人于某处语行生者，其人于其处心行灭耶？然。或又若某人于某处心行灭者，其人于其处语行生耶？凡心灭时、无寻伺而心生时，其人于其处之心行灭而其人于其处语行非生。寻伺生时，其人于其处心行灭而语行生。

    一二一一

    若某人身行不生者，其人语行不灭耶？凡心灭时、无入出息而心生时、入于灭尽定者、无想有情者，其人身行不生而其人语行非不灭。有寻有伺之最后心灭时、无寻无伺之最后心具足者、于其心之无间而无寻无伺之最后心生时，其人身行不生而语行不灭。或又若某人语行不灭者，其人身行不生耶？然。

    一二一二

    若某人身行不生者，其人心行不灭耶？凡心灭时、无入出息而心生时、入于灭尽定者、无想有情者，其人身行不生而其人心行非不灭。最后心灭时，其人身行不生而心行不灭。或又若某人心行不灭者，其人身行不生耶？然。

    一二一三

    若某人语行不生者，其人心行不灭耶？凡心灭时、无寻伺而心生时、入于灭尽定者、无想有情者，其人语行不生而其人心行非不灭。最后心灭时，其人语行不生而心行不灭。或又若某人心行不灭者，其人语行不生耶？然。

    一二一四

    若于某处身行不生者，……乃至……

    一二一五

    若某人于某处身行不生者，其人于其处语行不灭耶？入于初静虑者、欲缠［有情］而入出息灭时、彼等而无入出息且心生时、色缠［有情］、无色缠［有情］者，其人于其处身行不生而其人于其处语行非不灭。有寻有伺而最后心灭时、无寻无伺而最后心具足者、于其心之无间而无寻无伺最后心生时、入于第二静虑、第三静虑者而入出息灭时、彼等而无入出息且心生时、入于第四静虑者、无想有情者，其人于其处身行不生而语行不灭。或又若某人于某处语行不灭者，其人于其处身行不生耶？入于第二静虑、第三静虑者而入出息生时，其人于其处语行不灭而其人于其处身行非不生。有寻有伺之最后心灭时、无寻无伺之最后心具足者、于其心之无间而无寻无伺之最后心生时、入于第二静虑、第三静虑者而入出息灭时、彼等而无入出息且心生时、入于第四静虑者、无想有情者，其人于其处语行不灭而身行不生。

    一二一六

    若某人于某处身行不生者，其人于其处心行不灭耶？凡心灭时、无入出息而心生时，其人于其处身行不生而其人于其处心行非不灭。最后心灭时、无想有情者，其人于其处身行不生而心行不灭。或又若某人于某处心行不灭者，其人于其处身行不生耶？然。

    一二一七

    若某人于某处语行不生者，其人于彼处心行不灭耶？凡心灭时、无寻伺而心生时，其人于其处语行不生而其人于其处心行非不灭。最后心灭时、无想有情者，其人于其处语行不生而心行不灭。或又若某人于某处心行不灭者，其人于其处语行不生耶？然。

    一二一八

    若某人身行已生者，其人语行灭耶？有寻有伺之最后心灭时、无寻无伺之最后心具足者、于其心之无间而无寻无伺之最后心生时，其人身行已生而其人语行非灭。其余者，［其人］身行已生而语行灭。或又若某人语行灭者，其人身行生耶？然。

    一二一九

    若某人之身行已生者，其人心行灭耶？最后心灭时，其人身行已生而其人心行非灭。其余者，［其人］身行已生而心行灭。或又若某人心行灭者，其人身行生耶？然。……乃至……（如于灭分，过去与未来之问者顺逆皆可分别，如是于生灭分，过去与未来之问者顺逆皆无谬亦可分别，且同于灭分而无异）。

    ［第三］遍知分

    一二二〇

    身行遍知者是语行遍知耶？然。或又语行遍知者是身行遍知耶？然。……［乃至］……（如于蕴双论之遍知分可分别，如是于行双论之遍知分亦可分别）。


雙論(第7卷)

 汉译南传大藏经第 52 册 No. 0028 双论(第7卷)

    ［第七品］随眠双论

    七随眠者是欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠、有贪随眠、无明随眠。

    一二二一

    于何处欲贪随眠随增耶？于有欲界之二受，于其处欲贪随眠随增。于何处瞋随眠随增耶？于有苦受，于其处瞋随眠随增。于何处慢随眠随增耶？于有欲界之二受及色界、无色界，于其处慢随眠随增。于何处见随眠随增耶？于有一切之有身所摄法，于其处见随眠随增。于何处疑随眠随增耶？于有一切之有身所摄法，于其处疑随眠随增。于何处有贪随眠随增耶？于色界、无色界，于其处贪随眠随增。于何处无明随眠随增耶？于一切之有身所摄法，于其处无明随眠随增。

    ［第一］随增分

    一二二二

    若某人于欲贪随眠随增者，于其人瞋随眠随增耶？然。或又若于某人瞋随眠随增者，于其人欲贪随眠随增耶？然。

    若于某人欲贪随眠随增者，其人慢随眠随增耶？然。或又若于某人慢随眠随增者，其人欲贪随眠随增耶？若于不还者，慢随眠虽随增而其人之欲贪随眠非随增。若三种之补特伽罗者，慢随眠随增而欲贪随眠［亦］随增。

    若于人欲贪随眠随增者，其人见随眠随增耶？若二种之补特伽罗者，欲贪随眠虽随增而于其人见随眠非随增。若异生者，欲贪随眠随增而见随眠［亦］随增。或又若于某人见随眠随增者，于其人欲贪随眠随增耶？然。

    若于某人欲贪随眠随增者，其人疑随眠随增耶？若二种之补特伽罗者，欲贪随眠虽随增而于其人疑随眠非随增。若异生者，欲贪随眠随增而疑随眠［亦］随增。或又若于某人疑随眠随增者，于其人欲贪随眠随增耶？然。

    若于某人欲贪随眠随增者，其人有贪随眠随增耶？然。或又若于某人有贪随眠随增者，于其人欲贪随眠随增耶？若不还者，有贪随眠虽随增而于其人欲贪随眠非随增。若三种补特伽罗者，有贪随眠随增而欲贪随眠［亦］随增。

    若于某人欲贪随眠随增者，于其人无明随眠随增耶？然。或又若于某人无明随眠随增者，于其人欲贪随眠随增耶？若不还者，无明随眠虽随增而于其人欲贪随眠非随增。若三种之补特伽罗者，无明随眠随增而欲贪随眠［亦］随增。

    一二二三

    若于某人瞋随眠随增者，于其人慢随眠随增耶？然。或又若于某人慢随眠随增者，于其人瞋随眠随增耶？若不还者，慢随眠虽随增而于其人瞋随眠非随增。若三种之补特伽罗者，慢随眠随增而瞋随眠［亦］随增。

    若于某人瞋随眠随增者，于其人见随眠……乃至……疑随眠随增耶？若二种之补特伽罗者，瞋随眠虽随增而于其人疑随眠非随增。若异生者，瞋随眠随增而疑随眠［亦］随增。或又若于某人疑随眠随增者，于其人瞋随眠随增耶？然。

    若于某人瞋随眠随增者，于其人有贪随眠……乃至……无明随眠随增耶？然。或又若于某人无明随眠随增者，于其人瞋随眠随增耶？若不还者，无明随眠虽随增而于其人瞋随眠非随增。若三种之补特伽罗者，无明随眠随增而瞋随眠［亦］随增。

    一二二四

    若于某人慢随眠随增者，于其人见随眠……乃至……疑随眠随增耶？若三种之补特伽罗者，慢随眠虽随增而于其人疑随眠非随增。若异生者，慢随眠随增而疑随眠［亦］随增。或又若于某人疑随眠随增者，于其人慢随眠随增耶？然。

    若于某人慢随眠随增者，于其人有贪随眠……乃至……无明随眠随增耶？然。或又若于某人无明随眠随增者，于其人慢随眠随增耶？然。

    一二二五

    若于某人见随眠随增者，于其人疑随眠随增耶？然。或又若于某人疑随眠随增者，于其人见随眠随增耶？然。

    若某人见随眠随增者，于其人有贪随眠……乃至……无明随眠随增耶？然。或又若于某人无明随眠随增者，于其人见随眠随增耶？若三种之补特伽罗者，无明随眠虽随增而于其人见随眠非随增。若异生者，无明随眠随增而见随眠［亦］随增。

    一二二六

    若于某人疑随眠随增者，于其人有贪随眠……乃至……无明随眠随增耶？然。或又若于某人无明随眠随增者，于其人疑随眠随增耶？若三种之补特伽罗者，无明随眠虽随增而于其人疑随眠非随增。若异生者，无明随眠随增而疑随眠［亦］随增。

    一二二七

    若某人之有贪随眠随增者，其人之无明随眠随增耶？然。或又若某人之无明随眠随增者，于其人有贪随眠随增耶？然。

    一二二八

    若于某人欲贪随眠、瞋随眠随增者，于其人慢随眠随增耶？然。或又若于某人慢随眠随增者，于其人欲贪随眠、瞋随眠随增耶？若不还者，慢随眠虽随增而于其人欲贪随眠、瞋随眠非随增。若三种之补特伽罗者，慢随眠随增而欲贪随眠、瞋随眠［亦］随增。

    若于某人欲贪随眠、瞋随眠随增者，于其人见随眠……乃至……疑随眠随增耶？若二种之补特伽罗者，欲贪随眠、瞋随眠虽随增而于其人疑随眠非随增。若异生者，欲贪随眠、瞋随眠随增而疑随眠［亦］随增。或又若于某人疑随眠随增者，于其人欲贪随眠、瞋随眠随增耶？然。

    若某人欲贪随眠、瞋随眠随增者，于其人有贪随眠……乃至……无明随眠随增耶？然。或又若某人无明随眠随增者，于其人欲贪随眠、瞋随眠随增耶？若不还者，无明随眠虽随增而其人欲贪随眠、瞋随眠非随增。若三种之补特伽罗者，无明随眠随增而欲贪随眠、瞋随眠亦随增。

    一二二九

    若于某人欲贪随眠、瞋随眠、慢随眠随增者，于其人见随眠……乃至……疑随眠随增耶？若二种之补特伽罗者，欲贪随眠、瞋随眠、慢随眠虽随增而其人疑随眠非随增。若异生者，欲贪随眠、瞋随眠、慢随眠随增而疑随眠［亦］随增。或又若于某人疑随眠随增者，于其人欲贪随眠、瞋随眠、慢随眠随增耶？然。

    若于某人欲贪随眠、瞋随眠、慢随眠随增者，于其人有贪随眠……乃至……无明随眠随增耶？然。或又若于某人无明随眠随增者，于其人欲贪随眠、瞋随眠、慢随眠随增耶？若不还者，无明随眠、慢随眠虽随增而于其人欲贪随眠、瞋随眠非随增。若三种之补特伽罗者，无明随眠随增而贪欲随眠、瞋随眠、慢随眠［亦］随增。

    一二三〇

    若于某人欲贪随眠、瞋随眠、慢随眠、见随眠随增者，于其人疑随眠随增耶？然。或又若于某人疑随眠随增者，于其人欲贪随眠、瞋随眠、慢随眠、见随眠随增耶？然。

    若于某人欲贪随眠、瞋随眠、慢随眠、见随眠随增者，于其人有贪随眠……乃至……无明随眠随增耶？然。或又若于某人无明随眠随增者，于其人欲贪随眠、瞋随眠、慢随眠、见随眠随增耶？若不还者，无明随眠、慢随眠虽随增而于其人欲贪随眠、瞋随眠、见随眠非随增。若二种之补特伽罗者，无明随眠、欲贪随眠、瞋随眠、慢随眠虽随增而于其人见随眠非随增。若异生者，无明随眠随增而欲贪随眠、瞋随眠、慢随眠、见随眠［亦］随增。

    一二三一

    若于某人欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠随增者，于其人有贪随眠……乃至……无明随眠随增耶？然。或又若于某人无明随眠随增者，于其人欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠随增耶？若不还者，无明随眠、慢随眠虽随增而于其人欲贪随眠、瞋随眠、见随眠、疑随眠非随增。若二种之补特伽罗者，无明随眠、欲贪随眠、瞋随眠、慢随眠虽随增而其人见随眠、疑随眠非随增。若异生者，无明随眠随增而欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠［亦］随增。

    一二三二

    若于某人欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠、有贪随眠随增者，于其人无明随眠随增耶？然。或又若于某人无明随眠随增者，于其人欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠、有贪随眠随增耶？若不还者，无明随眠、慢随眠、有贪随眠虽随增而于其人欲贪随眠、瞋随眠、见随眠、疑随眠非随增。若二种之补特伽罗者，无明随眠、欲贪随眠、瞋随眠、慢随眠、有贪随眠虽随增而于其人见随眠、疑随眠非随增。若异生者，无明随眠随增而欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠、有贪随眠［亦］随增。

    一二三三

    若于某处欲贪随眠随增者，于其处瞋随眠随增耶？不然。或又若于某处瞋随眠随增者，于其处欲贪随眠随增耶？不然。

    若于某处欲贪随眠随增者，于其处慢随眠随增耶？然。或又若于某处慢随眠随增者，于其处欲贪随眠随增耶？若于色界、无色界者，于其处慢随眠虽随增而于其处欲贪随眠非随增。若于欲界之二受者，于其处慢随眠随增而欲贪随眠［亦］随增。

    若于某处欲贪随眠随增者，于其处见随眠……乃至……疑随眠随增耶？然。或又若于某处疑随眠随增者，于彼处欲贪随眠随增耶？若于苦受及色界、无色界者，于其处疑随眠虽随增而于其处欲贪随眠非随增。若于欲界之二受者，于其处疑随眠随增而欲贪随眠［亦］随增。

    若于某处欲贪随眠随增者，于其处有贪随眠随增耶？不然。或又若于某处有贪随眠随增者，于其处欲贪随眠随增耶？不然。

    若于某处欲贪随眠随增者，于其处无明随眠随增耶？然。或又若于某处无明随眠随增者，于其处欲贪随眠随增耶？若于苦受及色界、无色界者，于其处无明随眠虽随增而于其处欲贪随眠非随增。若于欲界之二受者，于其处无明随眠随增而欲贪随眠［亦］随增。

    一二三四

    若于某处瞋随眠随增者，于其处慢随眠随增耶？不然。或又若于某处慢随眠随增者，于其处瞋随眠随增耶？不然。

    若于某处瞋随眠随增者，于其处见随眠……乃至……疑随眠随增耶？然。或又若于某处疑随眠随增者，于其处瞋随眠随增耶？若于欲界之二受及色界、无色界，于其处疑随眠虽随增而于其处瞋随眠非随增。若于苦受者，于其处疑随眠随增而瞋随眠［亦］随增。

    若于某处瞋随眠随增者，于其处有贪随眠随增耶？不然。或又若于某处有贪随眠随增者，于其处瞋随眠随增耶？不然。

    若于某处瞋随眠随增者，于其处无明随眠随增耶？然。或又若于某处无明随眠随增者，于其处瞋随眠随增耶？若于欲界之二受及色界、无色界者，于其处无明随眠虽随增而于其处瞋随眠非随增。若于苦受，于其处无明随眠随增而瞋随眠［亦］随增。

    一二三五

    若于某处慢随眠随增者，于其处见随眠……乃至……疑随眠随增耶？然。或又若于某处疑随眠随增者，于其处慢随眠随增耶？若于苦受，于其处疑随眠虽随增而于其处慢随眠非随增。若欲界之二受及色界、无色界者，于其处疑随眠随增而慢随眠［亦］随增。

    若于某处慢随眠随增者，于其处有贪随眠随增耶？若于欲界之二受者，于其处慢随眠虽随增而于其处有贪随眠非随增。若于色界、无色界者，于其处慢随眠随增而有贪随眠［亦］随增。或又若于某处有贪随眠随增者，于其处慢随眠随增耶？然。

    若于某处慢随眠随增者，于其处无明随眠随增耶？然。或又若于某处无明随眠随增者，于其处慢随眠随增耶？若于苦受，于其处无明随眠虽随增而于其处慢随眠非随增。若于欲界之二受及色界、无色界者，于其处无随眠随增而慢随眠［亦］随增。或又若于某处疑随眠随增者，于其处见随眠随增耶？然。

    一二三六

    若于某处见随眠随增者，于其处疑随眠随增耶？然。

    若于某处见随眠随增者，于其处有贪随眠随增耶？若于欲界之三受者，于其处见随眠虽随增而于其处有贪随眠非随增。若于色界、无色界者，于其处见随眠随增而有贪随眠［亦］随增。或又若于某处有贪随眠随增者，于其处见随眠随增耶？然。

    若于某处见随眠随增者，于其处无明随眠随增耶？然。或又若于某处无明随眠随增者，于其处见随眠随增耶？然。

    一二三七

    若于某处疑随眠随增者，于其处有贪随眠随增耶？若于欲界之三受，于其处疑随眠虽随增而于其处有贪随眠非随增。若于色界、无色界者，于其处疑随眠随增而有贪随眠［亦］随增。或又若于某处有贪随眠随增者，于其处疑随眠随增耶？然。

    若于某处疑随眠随增者，于其处无明随眠随增耶？然。或又若于某处无明随眠随增者，于其处疑随眠随增耶？然。

    一二三八

    若于某处有贪随眠随增者，于其处无明随眠随增耶？然。或又若于某处无明随眠随增者，于其处有贪随眠随增耶？若于欲界之三受者，于其处无明随眠虽随增而于其处有贪随眠非随增。若于色界、无色界者，于其处无明随眠随增而有贪随眠［亦］随增。

    一二三九

    若于某处欲贪随眠、瞋随眠随增者，于其处慢随眠随增耶？无有［如是者］。或又若于某处慢随眠随增者，于其处欲贪随眠、瞋随眠随增耶？若于色界、无色界者，于其处慢随眠虽随增而于其处欲贪随眠、瞋随眠非随增。若于欲界之二受者，于其处慢随眠、欲贪随眠虽随增而于其处瞋随眠非随增。

    若于某处欲贪随眠、瞋随眠随增者，于其处见随眠……乃至……疑随眠随增耶？无有［如是者］。或又若于某处疑随眠随增者，于其处欲贪随眠、瞋随眠随增耶？若于色界、无色界者，于其处疑随眠虽随增而于其处欲贪随眠、瞋随眠非随增。若于欲界之二受者，于其处疑随眠、欲贪随眠虽随增而于其处瞋随眠非随增。若于苦受者，于其处疑随眠、瞋随眠虽随增而于其处欲贪随眠非随增。

    若于某处欲贪随眠、瞋随眠随增者，于其处有贪随眠随增耶？无有［如是者］。或又若于某处有贪随眠随增者，于其处欲贪随眠、瞋随眠随增耶？不然。

    若于某处欲贪随眠、瞋随眠随增者，于其处无明随眠随增耶？无有［如是者］。或又若于某处无明随眠随增者，于其处欲贪随眠、瞋随眠随增耶？若于色界、无色界者，于其处无明随眠虽随增而于其处欲贪随眠、瞋随眠非随增。若于欲界之二受者，于其处无明随眠、欲贪随眠虽随增而于其处瞋随眠非随增。若于苦受者，于其处无明随眠、瞋随眠虽随增而于其处欲贪随眠非随增。

    一二四〇

    若于某处欲贪随眠、瞋随眠、慢随眠随增者，于其处见随眠……乃至……疑随眠随增耶？无有［如是者］。或又若于某处疑随眠随增者，于其处欲贪随眠、瞋随眠、慢随眠随增耶？若于色界、无色界者，于其处疑随眠、慢随眠虽随增而于其处欲贪随眠、瞋随眠非随增。若于欲界之二受者，于其处之疑随眠、欲贪随眠、慢随眠虽随增而于其处瞋随眠非随增。若于苦受者，于其处疑随眠、瞋随眠虽随增而于其处欲贪随眠、慢随眠非随增。

    若于某处欲贪随眠、瞋随眠、慢随眠随增者，于其处有贪随眠随增耶？无有［如是者］。或又若于某处有贪随眠随增者，于其处欲贪随眠、瞋随眠、慢随眠随增耶？若于色界、无色界者，于其处有贪随眠、慢随眠虽随增而于其处欲贪随眠、瞋随眠非随增。

    若于某处欲贪随眠、瞋随眠、慢随眠随增者，于其处无明随眠随增耶？无有［如是者］。或又若于某处无明随眠随增者，于其处欲贪随眠、瞋随眠、慢随眠随增耶？若于色界、无色界，于其处无明随眠、慢随眠虽随增而于其处欲贪随眠、瞋随眠非随增。若于欲界之二受者，于其处无明随眠、欲贪随眠、慢随眠虽随增而于其处瞋随眠非随增。若于苦受，于其处无明随眠、瞋随眠虽随增而于其处欲贪随眠、慢随眠非随增。

    一二四一

    若于某处欲贪随眠、瞋随眠、慢随眠、见随眠随增者，于其处疑随眠随增耶？无有［如是者］。或又若于某处疑随眠随增者，于其处欲贪随眠、瞋随眠、慢随眠、见随眠随增耶？若于色界、无色界者，于其处疑随眠、慢随眠、见随眠虽随增而于其处欲贪随眠、瞋随眠非随增。若于欲界之二受者，于其处疑随眠、欲贪随眠、慢随眠、见随眠虽随增而于其处瞋随眠非随增。若于苦受者，于其处疑随眠、瞋随眠、见随眠虽随增而于其处欲贪随眠、慢随眠非随增。

    若于某处欲贪随眠、瞋随眠、慢随眠、见随眠随增者，于其处有贪随眠随增耶？无有［如是者］。或又若于某处有贪随眠随增者，于其处欲贪随眠、瞋随眠、慢随眠、见随眠随增耶？若于色界、无色界者，于其处有贪随眠、慢随眠、见随眠虽随增而于其处欲贪随眠、瞋随眠非随增。

    若于某处欲贪随眠、瞋随眠、慢随眠、见随眠随增者，于其处无明随眠随增耶？无有［如是者］。或又若于某处无明随眠随增者，于其处欲贪随眠、瞋随眠、慢随眠、见随眠随增耶？若于色界、无色界者，于其处无明随眠、慢随眠、见随眠虽随增而于其处欲贪随眠、瞋随眠非随增。若于欲界之二受者，于其处无明随眠、欲贪随眠、慢随眠、见随眠虽随增而于其处瞋随眠非随增。若于苦受者，于其处无明随眠、瞋随眠、见随眠虽随增而于其处欲贪随眠、慢随眠非随增。

    一二四二

    若于某处欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠随增者，于其处有贪随眠随增耶？无有［如是者］。或又若于某处有贪随眠随增者，于其处欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠随增耶？若于色界、无色界者，于其处有贪随眠、慢随眠、见随眠、疑随眠虽随增而于其处欲贪随眠、瞋随眠非随增。

    若于某处欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠随增者，于其处无明随眠随增耶？无有［如是者］。或又若于某处无明随眠随增者，于其处欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠随增耶？若于色界、无色界者，于其处无明随眠、慢随、见随眠、疑随眠虽随增而于其处欲贪随眠、瞋随眠非随增。若于欲界之二受，于其处无明随眠、欲贪随眠、慢随眠、见随眠、疑随眠虽随增而于其处瞋随眠非随增。若于苦受者，于其处无明随眠、瞋随眠、见随眠、疑随眠虽随增而于其处欲贪随眠、慢随眠非随增。

    一二四三

    若于某处欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠、有贪随眠随增者，于其处无明随眠随增耶？无有［如是者］。或又若于某处无明随眠随增者，于其处欲贪随眠、瞋随眠、慢随眠、见随眠、疑疑随眠、有贪随眠随增耶？若于色界、无色界者，于其处无明随眠、慢随眠、见随眠、疑随眠、有贪随眠虽随增而于其处欲贪随眠、瞋随眠非随增。若于欲界之二受者，于其处无明随眠、欲贪随眠、慢随眠、见随眠、疑随眠虽随增而于其处瞋随眠、有贪随眠非随增。若于苦受者，于其处无明随眠、瞋随眠、见随眠、疑随眠虽随增而于其处欲贪随眠、慢随眠、有贪随眠非随增。

    一二四四

    若某人于某处欲贪随眠随增者，其人于其处瞋随眠随增耶？不然。或又若某人于某处瞋随眠随增者，其人于其处欲贪随眠随增耶？不然。

    若某人于某处欲贪随眠随增者，其人于其处慢随眠随增耶？然。或又若某人于某处慢随眠随增者，其人于其处欲贪随眠随增耶？若不还者而于欲界之二受及色界、无色界者，其人于其处慢随眠虽随增而其人于其处欲贪随眠非随增。若三种之补特伽罗而于色界、无色界者，其人于其处慢随眠虽随增而其人于其处欲贪随眠非随增。若补特伽罗而于欲界之二受者，其人于其处慢随眠随增而欲贪随眠［亦］随增。

    若某人于某处欲贪随眠随增者，其人于其处见随眠……乃至……疑随眠随增耶？若二种之补特伽罗而于欲界之二受者，其人于其处欲贪随眠虽随眠而其人于其处疑随眠非随增。若异生而于欲界之二受者，其人于其处欲贪随眠随增而疑随眠亦随增。或又若某人于某处疑随眠随增者，其人于其处欲贪随眠随增耶？若异生而于苦受及色界、无色界者，其人于其处疑随眠虽随增而其人于其处欲贪随眠非随增。若其补特伽罗而于欲界之二受者，其人于其处疑随眠随增而欲贪随眠［亦］随增。

    若某人于某处欲贪随眠随增者，其人于其处有贪随眠随增耶？不然。或又若某人于某处有贪随眠随增者，其人于其处欲贪随眠随增耶？不然。

    若某人于某处欲贪随眠随增者，其人于其处无明随眠随增耶？然。或又若某人于某处无明随眠随增者，其人于其处欲贪随眠随增耶？若不还者而于欲界之三受或色界、无色界者，其人于其处无明随眠虽随增而其人于其处欲贪随眠非随增。若三种之补特伽罗而于苦受及色界、无色界者，其人于其处无明随眠虽随增而其人于其处欲贪随眠非随增。若其补特伽罗而于欲界之二受者，其人于其处无明随眠随增而欲贪随眠［亦］随增。

    一二四五

    若某人于某处瞋随眠随增者，其人于其处慢随眠随增耶？不然。或又若某人于某处慢随眠随增者，其人于其处瞋随眠随增耶？不然。

    若某人于某处瞋随眠随增者，其人于其处见随眠……乃至……疑随眠随增耶？若二种之补特伽罗而于苦受者，其人于其处瞋随眠虽随增而其人于其处疑随眠非随增。若异生而于苦受者，其人于其处瞋随眠随增而疑随眠亦随增。或又若某人于某处疑随眠随增者，其人于其处瞋随眠随增耶？若异生而于欲界之二受及色界、无色界者，其人于其处疑随眠虽随增而其人于其处瞋随眠非随增。若其补特伽罗而于苦受者，其人于其处疑随眠随增而瞋随眠［亦］随增。

    若某人于某处瞋随眠随增者，其人于其处有贪随眠随增耶？不然。或又若某人于某处有贪随眠随增者，其人于其处瞋随眠随增耶？不然。

    若某人于某处瞋随眠随增者，其人于其处无明随眠随增耶？然。或又若某人于某处无明随眠随增者，其人于其处瞋随眠随增耶？若不还者而于欲界三受及色界、无色界者，其人于其处无明随眠虽随增而其人于其处瞋随眠非随增。若三种之补特伽罗而于欲界之二受及色界、无色界者，其人于其处无明随眠虽随增而其人于其处瞋随眠非随增。若其补特伽罗而于苦受者，其人于其处无明随眠随增而瞋随眠［亦］随增。

    一二四六

    若某人于某处慢随眠随增者，其人于其处见随眠……乃至……疑随眠随增耶？若三种之补特伽罗而于欲界之二受及色界、无色界者，其人于其处慢随眠虽随增而其人于其处疑随眠非随增。若异生而于欲界之二受及色界、无色界者，其人于其处慢随眠随增而疑随眠亦随增。或又若某人于某处疑随眠随增者，其人于其处慢随眠随增耶？若异生而于苦受者，其人于其处疑随眠虽随增而其人于其处慢随眠非随增。若其补特伽罗而于欲界之二受及色界、无色界者，其人于其处疑随眠随增而慢随眠［亦］随增。

    若某人于某处慢随眠随增者，其人于其处有贪随眠随增耶？若四种之补特伽罗而于欲界之二受者，其人于其处慢随眠虽随增而其人于其处有贪随眠非随增。若其补特伽罗而于色界、无色界者，其人于其处慢随眠随增而有贪随眠亦随增。或又若某人于某处有贪随眠随增者，其人于其处慢随眠随增耶？然。

    若某人于某处慢随眠随增者，其人于其处无明随眠随增耶？然。或又若某人于某处无明随眠随增者，其人于其处慢随眠随增耶？若四种之补特伽罗而于苦受者，其人于其处无明随眠虽随增而其人于其处慢随眠非随增。若其补特伽罗而于欲界二受及色界、无色界者，其人于其处无明随眠随增而慢随眠［亦］随增。

    一二四七

    若某人于某处见随眠随增者，其人于其处疑随眠随增耶？然。或又若某人于某处疑随眠随增者，其人于其处见随眠随增耶？然。……乃至……

    一二四八

    若某人于某处疑随眠随增者，其人于其处有贪随眠随增耶？若异生而于欲界之三受者，其人于其处疑随眠虽随增而其人于其处有贪随眠非随增。若其补特伽罗而于色界、无色界者，其人于其处疑随眠随增而有贪随眠亦随增。或又若某人于某处有贪随眠随增者，其人于其处疑随眠随增耶？若三种补特伽罗而于色界、无色界者，其人于其处有贪随眠虽随增而其人于其处疑随眠非随增。若异生而于色界、无色界者，其人于其处有贪随眠随增而疑随眠［亦］随增。

    若某人于某处疑随眠随增者，其人于其处无明随眠随增耶？然。或又若某人于某处无明随眠随增者，其人于其处疑随眠随增耶？若三种之补特伽罗而于欲界之三受及色界、无色界者，其人于其处无明随眠虽随增而其人于其处疑随眠非随增。若异生而于欲界之三受者及色界、无色界者，其人于其处无明随眠随增而疑随眠［亦］随增。

    一二四九

    若某人于某处有贪随眠随增者，其人于其处无明随眠随增耶？然。或又若某人于某处无明随眠随增者，其人于其处有贪随眠随增耶？若四种补特伽罗而于欲界之三受者，其人于其处无明随眠虽随增而其人于其处有贪随眠非随增。若其补特伽罗而于色界、无色界者，其人于其处无明随眠随增而有贪随眠［亦］随增。

    一二五〇

    若某人于某处欲贪随眠、瞋随眠随增者，其人于其处慢随眠随增耶？无有［如是者］。或又若某人于某处慢随眠随增者，其人于其处欲贪随眠、瞋随眠随增耶？若不还者而于欲界之二受及色界、无色界者，其人于其处慢随眠虽随增而其人于其处欲贪随眠、瞋随眠非随增。若三种之补特伽罗而于色界、无色界者，其人于其处慢随眠虽随增而其人于其处欲贪随眠、瞋随眠非随增。若其补特伽罗而于欲界之二受者，其人于其处慢随眠、欲贪随眠虽随增而其人于其处瞋随眠非随增。

    若某人于某处欲贪随眠、瞋随眠随增者，其人于其处见随眠……乃至……疑随眠随增耶？无有［如是者］。或又若某人于某处疑随眠随增者，其人于其处之欲贪随眠、瞋随眠随增耶？若异生而于色界、无色界者，其人于其处疑随眠虽随增而其人于其处欲贪随眠、瞋随眠非随增。若其补特伽罗而于欲界之二受者，其人于其处疑随眠、欲贪随眠虽随增而其人于其处瞋随眠非随增。若其补特伽罗而于苦受者，其人于其处疑随眠、瞋随眠虽随增而其人于其处欲贪随眠非随增。

    若某人于某处欲贪随眠、瞋随眠随增者，其人于其处有贪随眠随增耶？无有［如是者］。或又若某人于某处有贪随眠随增者，其人于其处欲贪随眠、瞋随眠随增耶？不然。

    若某人于某处欲贪随眠、瞋随眠随增者，其人于某处无明随眠随增耶？无有［如是者］。或又若某人于某处无明随眠随增者，其人于其处欲贪随眠、瞋随眠随增耶？若不还者而于欲界之三受及色界、无色界者，其人于其处无明随眠虽随增而其人于其处欲贪随眠、瞋随眠非随增。若三种之补特伽罗而于色界、无色界者，其人于其处无明随眠虽随增而其人于其处欲贪随眠、瞋随眠非随增。若其补特伽罗而于欲界之二受者，其人于其处无明随眠、欲贪随眠虽随增而其人于其处瞋随眠非随增。若其补特伽罗而于苦受者，其人于其处无明随眠、瞋随眠虽随增而其人于其处欲贪随眠非随增。

    一二五一

    若某人于某处欲贪随眠、瞋随眠、慢随眠随增者，其人于其处见随眠……乃至……疑随眠随增耶？无有［如是者］。或又某人于某处疑随眠随增者，其人于其处欲贪随眠、瞋随眠、慢随眠随增耶？若异生而于色界、无色界者，其人于其处疑随眠、慢随眠虽随增而其人于其处欲贪随眠、瞋随眠非随增。若其补特伽罗而于欲界之二受者，其人于其处疑随眠、欲贪随眠、慢随眠虽随增而其人于其处瞋随眠非随增。若其补特伽罗而于苦受者，其人于其处疑随眠、瞋随眠虽随增而其人于其处欲贪随眠、慢随眠非随增。

    若某人于某处欲贪随眠、瞋随眠、慢随眠随增者，其人于其处有贪随眠随增耶？无有［如是者］。或又若某人于某处有贪随眠随增者，其人于其处欲贪随眠、瞋随眠、慢随眠随增耶？慢随眠随增。

    若某人于某处欲贪随眠、瞋随眠、慢随眠随增者，其人于其处无明随眠随增耶？无有［如是者］。或又若某人于某处无明随眠随增者，其人于其处欲贪随眠、瞋随眠、慢随眠随增耶？若不还者而于苦受者，其人于其处无明随眠虽随增而其人于其处欲贪随眠、瞋随眠、慢随眠非随增。若其补特伽罗而于欲界之二受及色界、无色界者，其人于其处无明随眠、慢随眠虽随增而其人于其处欲贪随眠、瞋随眠非随增。若三种之补特伽罗而于色界、无色界者，其人于其处无明随眠、慢随眠虽随增而其人于其处欲贪随眠、瞋随眠非随增。若其补特伽罗而于欲界之二受者，其人于其处无明随眠、欲贪随眠、慢随眠虽随增而其人于其处瞋随眠非随增。若其补特伽罗而于苦受者，其人于其处无明随眠、瞋随眠虽随增而其人于其处欲贪随眠、慢随眠非随增。

    一二五二

    若某人于某处欲贪随眠、瞋随眠、慢随眠、见随眠随增者，其人于其处疑随眠随增耶？无有［如是者］。或又若某人于某处疑随眠随增者，其人于其处欲贪随眠、瞋随眠、慢随眠、见随眠随增耶？若异生而于色界、无色界者，其人于其处疑随眠、慢随眠、见随眠虽随增而其人于其处欲贪随眠、瞋随眠非随增。若其补特伽罗而于欲界之二受者，其人于其处疑随眠、欲贪随眠、慢随眠、见随眠虽随增而其人于其处瞋随眠非随增。若其补特伽罗而于苦受者，其人于其处疑随眠、瞋随眠、见随眠虽随增而其人于其处欲贪随眠、慢随眠非随增。

    若某人于某处欲贪随眠、瞋随眠、慢随眠、见随眠随增者，其人于其处有贪随眠随增耶？无有［如是者］。或又若某人于某处有贪随眠随增者，其人于其处欲贪随眠、瞋随眠、慢随眠、见随眠随增耶？若三种之补特伽罗而于色界、无色界者，其人于其处有贪随眠、慢随眠虽随增而其人于其处欲贪随眠、瞋随眠、见随眠非随增。若异生而于色界、无色界者，其人于其处有贪随眠、慢随眠、见随眠虽随增而其人于其处欲贪随眠、瞋随眠非随增。

    若某人于某处欲贪随眠、瞋随眠、慢随眠、见随眠随增者，其人于其处无明随眠随增耶？无有［如是者］。或又若某人于某处无明随眠随增者，其人于其处欲贪随眠、瞋随眠、慢随眠、见随眠随增耶？若不还者而于苦受者，其人于其处无明随眠虽随增而其人于其处欲贪随眠、瞋随眠、慢随眠、见随眠非随增。若其补特伽罗而于欲界之二受及色界、无色界者，其人于其处无明随眠、慢随眠虽随增而其人于其处欲贪随眠、瞋随眠、见随眠非随增。若二种之补特伽罗而于色界、无色界者，其人于其处无明随眠、慢随眠虽随增而其人于其处欲贪随眠、瞋随眠、见随眠非随增。若其补特伽罗而于欲界之二受者，其人于其处无明随眠、欲贪随眠、慢随眠虽随增而其人于其处瞋随眠、见随眠非随增。若其补特伽罗而于苦受者，其人于其处无明随眠、瞋随眠虽随增而其人于其处欲贪随眠、慢随眠、见随眠非随增。若异生而于色界、无色界者，其人于其处无明随眠、慢随眠、见随眠虽随增而其人于其处欲贪随眠、瞋随眠非随增。若其补特伽罗而于欲界之二受者，其人于其处之无明随眠、欲贪随眠、慢随眠、见随眠虽随增而其人于其处瞋随眠非随增。若其补特伽罗而于苦受者，其人于其处无明随眠、瞋随眠、见随眠虽随增而其人于其处欲贪随眠、慢随眠非随增。

    一二五三

    若某人于某处欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠随增者，其人于其处有贪随眠随增耶？无有［如是者］。或又若某人于某处有贪随眠随增者，其人于其处欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠随增耶？若三种之补特伽罗而于色界、无色界者，其人于其处有贪随眠、慢随眠虽随增而其人于其处欲贪随眠、瞋随眠、见随眠、疑随眠非随增。若异生而于色界、无色界者，其人于其处有贪随眠、慢随眠、见随眠、疑随眠虽随增而其人于其处欲贪随眠、瞋随眠非随增。

    若某人于某处欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠随增者，其人于其处无明随眠随增耶？无有［如是者］。或又若某人于某处无明随眠随增者，其人于其处欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠随增耶？若不还者而于苦受者，其人于其处无明随眠虽随增而其人于其处欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠非随增。若其补特伽罗而于欲界之二受及色界、无色界者，其人于其处无明随眠、慢随眠虽随增而其人于其处欲贪随眠、瞋随眠、见随眠、疑随眠非随增。若二种之补特伽罗而于色界、无色界者，其人于其处无明随眠、慢随眠虽随增而其人于其处欲贪随眠、瞋随眠、见随眠、疑随眠非随增。若其补特伽罗而于欲界之二受者，其人于其处无明随眠、欲贪随眠、慢随眠虽随增而其人于其处瞋随眠、见随眠、疑随眠非随增。若其补特伽罗而于苦受者，其人于其处无明随眠、瞋随眠虽随增而其人于其处欲贪随眠、慢随眠、见随眠、疑随眠非随增。若异生而于色界、无色界者，其人于其处无明随眠、慢随眠、见随眠、疑随眠虽随增而其人于其处欲贪随眠、瞋随眠非随增。若其补特伽罗而于欲界之二受者，其人于其处之无明随眠、欲贪随眠、慢随眠、见随眠、疑随眠虽随增而其人于其处瞋随眠非随增。若其补特伽罗而于苦受者，其人于其处无明随眠、瞋随眠、见随眠、疑随眠虽随增而其人于其处欲贪随眠、慢随眠非随增。

    一二五四

    若某人于某处欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠、有贪随眠随增者，其人于其处无明随眠随增耶？无有［如是者］。或又若某人于其处无明随眠随增者，其人于其处欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠、有贪随眠随增耶？若不还者而于色界、无色界者，其人于其处无明随眠、慢随眠、有贪随眠虽随增而其人于其处欲贪随眠、瞋随眠、见随眠、疑随眠非随增。若其补特伽罗而于欲界之二受者，其人于其处无明随眠、慢随眠虽随增而其人于其处欲贪随眠、瞋随眠、见随眠、疑随眠、有贪随眠非随增。若其补特伽罗而于苦受者，其人于其处无明随眠虽随增而其人于其处欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠、有贪随眠非随增。若二种之补特伽罗而于色界、无色界者，其人于其处无明随眠、慢随眠、有贪随眠虽随增而其人于其处欲贪随眠、瞋随眠、见随眠、疑随眠非随增。若其补特伽罗而于欲界之二受者，其人于其处无明随眠、欲贪随眠、慢随眠虽随增而其人于其处瞋随眠、见随眠、疑随眠、有贪随眠非随增。若其补特伽罗而于苦受者，其人于其处无明随眠、瞋随眠虽随增而其人于其处欲贪随眠、慢随眠、见随眠、疑随眠、有贪随眠非随眠。若异生而于色界、无色界者，其人于其处无明随眠、慢随眠、见随眠、疑随眠、有贪随眠虽随增而其人于其处欲贪随眠、瞋随眠非随增。若其补特伽罗而于欲界之二受者，其人于其处无明随眠、欲贪随眠、慢随眠、见随眠、疑随眠虽随增而其人于其处瞋随眠、有贪随眠非随增。若其补特伽罗而于苦受者，其人于其处无明随眠、瞋随眠、见随眠、疑随眠虽随增而其人于其处欲贪随眠、慢随眠、有贪随眠非随增。

    一二五五

    若某人欲贪随眠不随增者，其人瞋随眠不随增耶？然。或又若某人瞋随眠不随增者，其人欲贪随眠不随增耶？然。

    若某人欲贪随眠不随增者，其人慢随眠不随增耶？若不还者，欲贪随眠虽不随增而其人慢随眠非不随增。若阿罗汉者，欲贪随眠不随增而慢随眠［亦］不随增。或又若某人慢随眠不随增者，其人欲贪随眠不随增耶？然。

    若某人欲贪随眠不随增者，其人见随眠……乃至……疑随眠不随增耶？然。或又若某人疑随眠不随增者，其人欲贪随眠不随增耶？若二种之补特伽罗者，疑随眠虽不随增而其人欲贪随眠非不随增。若二种之补特伽罗者，疑随眠不随增而欲贪随眠［亦］不随增。

    若某人欲贪随眠不随增者，其人有贪随眠……乃至……无明随眠不随增耶？若不还者，欲贪随眠虽不随增而其人无明随眠非不随增。若阿罗汉者，欲贪随眠不随增而无明随眠［亦］不随增。或又若某人无明随眠不随增者，其人欲贪随眠不随增耶？然。

    一二五六

    若某人瞋随眠不随增者，其人慢随眠不随增耶？若不还者，瞋随眠虽不随增而其人慢随眠非不随增。若阿罗汉者，瞋随眠不随增而慢随眠［亦］不随增。或又若某人慢随眠不随增者，其人瞋随眠不随增耶？然。

    若某人瞋随眠不随增者，其人见随眠……乃至……疑随眠不随增耶？然。或又若某人疑随眠不随增者，其人瞋随眠不随增耶？若二种之补特伽罗者，疑随眠虽不随增而其人瞋随眠非不随增。若二种之补特伽罗者，疑随眠不随增而瞋随眠［亦］不随增。

    若某人瞋随眠不随增者，其人有贪随眠……乃至……无明随眠不随增耶？若不还者，瞋随眠虽不随增而其人无明随眠非不随增。若阿罗汉者，瞋随眠不随增而无明随眠［亦］不随增。或又若某人无明随眠不随增者，其人瞋随眠不随增耶？然。

    一二五七

    若某人慢随眠不随增者，其人见随眠……乃至……疑随眠不随增耶？然。或又若某人疑随眠不随增者，其人慢随眠不随增耶？若三种补特伽罗者，疑随眠虽不随增而其人慢随眠非不随增。若阿罗汉者，疑随眠不随增而慢随眠［亦］不随增。若某人慢随眠不随增者，其人有贪随眠……乃至……无明随眠不随增耶？然。或又若某人无明随眠不随增者，其人慢随眠不随增耶？然。

    一二五八

    若某人见随眠不随增者，其人疑随眠不随增耶？然。或又若某人疑随眠不随增者，其人见随眠不随增耶？然。……乃至……

    一二五九

    若某人疑随眠不随增者，其人之有贪随眠……乃至……无明随眠不随增耶？若三种之补特伽罗者，疑随眠虽不随增而其人无明随眠非不随增。若阿罗汉者，疑随眠不随增而无明随眠［亦］不随增。或又若某人无明随眠不随增者，其人疑随眠亦不随增耶？然。

    一二六〇

    若某人有贪随眠不随增者，其人无明随眠不随增耶？然。或又若某人无明随眠不随增者，其人有贪随眠亦不随增耶？然。

    一二六一

    若某人欲贪随眠、瞋随眠不随增者，其人慢随眠不随增耶？若不还者，欲贪随眠、瞋随眠虽不随增而其人慢随眠非不随增。若阿罗汉者，欲贪随眠、瞋随眠不随增而慢随眠［亦］不随增。或又若某人慢随眠不随增者，其人欲贪随眠、瞋随眠不随增耶？然。

    若某人欲贪随眠、瞋随眠不随增者，其人见随眠……乃至……疑随眠不随增耶？然。或又若某人疑随眠不随增者，其人欲贪随眠、瞋随眠不随增耶？若二种之补特伽罗者，疑随眠虽不随增而其人欲贪随眠、瞋随眠非不随增。若二种之补特伽罗者，疑随眠不随增而欲贪随眠、瞋随眠［亦］不随增。

    若某人欲贪随眠、瞋随眠不随增者，其人有贪随眠……乃至……无明随眠不随增耶？若不还者，欲贪随眠、瞋随眠虽不随眠而其人无明随眠非不随增。若阿罗汉者，欲贪随眠、瞋随眠不随增而无明随眠［亦］不随增。或又若某人无明随眠不随增者，其人欲贪随眠、瞋随眠不随增耶？然。

    一二六二

    若某人欲贪随眠、瞋随眠、慢随眠不随增者，其人见随眠……乃至……疑随眠不随增耶？然。或又若某人疑随眠不随增者，其人欲贪随眠、瞋随眠、慢随眠不随增耶？若二种之补特伽罗者，疑随眠虽不随增而其人之欲贪随眠、瞋随眠、慢随眠非不随增。若不还者，疑随眠、欲贪随眠、瞋随眠虽不随增而其人慢随眠非不随增。若阿罗汉者，疑随眠不随增而欲贪随眠、瞋随眠、慢随眠［亦］不随增。

    若某人欲贪随眠、瞋随眠、慢随眠不随增者，其人有贪随眠……乃至……无明随眠不随增耶？然。或又若某人无明随眠不随增者，其人欲贪随眠、瞋随眠、慢随眠不随增耶？然。

    一二六三

    若某人欲贪随眠、瞋随眠、慢随眠、见随眠不随增者，其人疑随眠不随增耶？然。或又若某人疑随眠不随增者，其人欲贪随眠、瞋随眠、慢随眠、见随眠不随增耶？若二种之补特伽罗者，疑随眠、见随眠虽不随增而其人欲贪随眠、瞋随眠、慢随眠非不随增。若不还者，疑随眠、欲贪随眠、瞋随眠、见随眠虽不随增而其人慢随眠非不随增。若阿罗汉者，疑随眠不随增而欲贪随眠、瞋随眠、慢随眠、见随眠［亦］不随增。……乃至……

    一二六四

    若某人欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠不随增者，其人有贪随眠……乃至……无明随眠不随增耶？然。或又若某人无明随眠不随增者，其人欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠不随增耶？然。

    一二六五

    若某人欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠、有贪随眠不随增者，其人无明随眠不随增耶？然。或又若某人无明随眠不随增者，其人欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠、有贪随眠不随增耶？然。

    一二六六

    若于某处欲贪随眠不随增者，于其处瞋随眠不随增耶？若于苦受者，于其处欲贪随眠虽不随增而于其处瞋随眠非不随增。若于色界、无色界、非所摄者，于其处欲贪随眠不随增而瞋随眠［亦］不随增。或又若于某处瞋随眠不随增者，于其处欲贪随眠不随增耶？若于欲界之二受者，于其处瞋随眠虽不随增而于其处欲贪随眠非不随增。若于色界、无色界、非所摄者，于其处瞋随眠不随增而欲贪随眠［亦］不随增。

    若于某处欲贪随眠不随增者，于其处慢随眠不随增耶？若于色界、无色界者，于其处欲贪随眠虽不随增而于其处慢随眠非不随增。若于苦受及非所摄者，于其处欲贪随眠不随增而慢随眠［亦］不随增。或又若于某处慢随眠不随增者，于其处欲贪随眠不随增耶？然。

    若于某处欲贪随眠不随增者，于其处之见随眠……乃至……疑随眠不随增耶？若于苦受及色界、无色界者，于其处欲贪随眠虽不随增而于其处疑随眠非不随增。若于非所摄者，于其处欲贪随眠不随增而疑随眠［亦］不随增。或又若于某处疑随眠不随增者，于其处欲贪随眠不随增耶？然。

    若于某处欲贪随眠不随增者，于其处有贪随眠不随增耶？若于色界、无色界者，于其处欲贪随眠虽不随增而于其处有贪随眠非不随增。若于苦受及非所摄者，于其处欲贪随眠不随增而有贪随眠［亦］不随增。或又若于某处有贪随眠不随增者，于其处欲贪随眠不随增耶？若于欲界之二受者，于其处有贪随眠虽不随增而于其处欲贪随眠非不随增。若于苦受或非所摄者，于其处有贪随眠不随增而欲贪随眠［亦］不随增。

    若于某处欲贪随眠不随增者，于其处无明随眠不随增耶？若于苦受及色界、无色界者，于其处欲贪随眠虽不随增而于其处无明随眠非不随增。若于非所摄者，于其处欲贪随眠不随增而无明随眠［亦］不随增。或又若于某处无明随眠不随增者，于其处欲贪随眠不随增耶？然。

    一二六七

    若于某处瞋随眠不随增者，于其处慢随眠不随增耶？若于欲界之二受及色界、无色界者，于其处瞋随眠虽不随增而于其处慢随眠非不随增。若于非所摄者，于其处瞋随眠不随增而慢随眠［亦］不随增。或又若于某处慢随眠不随增者，于其处瞋随眠不随增耶？若于苦受者，于其处慢随眠虽不随增而于其处瞋随眠非不随增。若于非所摄者，于其处慢随眠不随增而瞋随眠［亦］不随增。

    若于某处瞋随眠不随增者，于其处见随眠……乃至……疑随眠不随增耶？若于欲界之二受及色界、无色界者，于其处瞋随眠虽不随增而于其处疑随眠非不随增。若于非所摄者，于其处瞋随眠不随增而疑随眠［亦］不随增。或又若于某处疑随眠不随增者，于其处瞋随眠不随增耶？然。

    若于某处瞋随眠不随增者，于其处有贪随眠不随增耶？若于色界、无色界者，于其处瞋随眠虽不随增而于其处有贪随眠非不随增。若于欲界之二受或非所摄者，于其处瞋随眠不随增而有贪随眠［亦］不随增。或又若于某处有贪随眠不随增者，于其处瞋随眠不随增耶？若于苦受者，于其处有贪随眠虽不随增而于其处瞋随眠非不随增。若于欲界之二受及非所摄者，于其处有贪随眠不随增而瞋随眠［亦］不随增。若于某处瞋随眠不随增者，于其处无明随眠不随增耶？若于欲界之二受及色界、无色界者，于其处瞋随眠虽不随增而于其处无明随眠非不随增。若于非所摄者，于其处瞋随眠不随增而无明随眠［亦］不随增。或又若于某处无明随眠不随增者，于其处瞋随眠不随增耶？然。

    一二六八

    若于某处慢随眠不随增者，于其处见随眠……乃至……疑随眠不随增耶？若于苦受者，于其处慢随眠虽不随增而于其处疑随眠非不随增。若于非所摄者，于其处慢随眠不随增而疑随眠［亦］不随增。或又若于其处疑随眠不随增者，于其处慢随眠不随增耶？然。

    若于某处慢随眠不随增者，于其处有贪随眠不随增耶？然。或又若于某处有贪随眠不随增者，于其处慢随眠不随增耶？若于欲界之二受者，于其处有贪随眠虽不随增而于其处慢随眠非不随增。若于苦受及非所摄者，于其处有贪随眠不随增而慢随眠［亦］不随增。

    若于某处慢随眠不随增者，于其处无明随眠不随增耶？若作苦受者，于其处慢随眠虽不随增而于其处无明随眠非不随增。若于非所摄者，于其处慢随眠不随增而无明随眠［亦］不随增。或又若于某处无明随眠不随增者，于其处慢随眠不随增耶？然。

    一二六九

    若于某处见随眠不随增者，于其处疑随眠不随增耶？然。或又若于某处疑随眠不随增者，于其处见随眠不随增耶？然。……乃至……

    一二七〇

    若于某处疑随眠不随增者，于其处有贪随眠不随增耶？然。或又若于某处有贪随眠不随增者，于其处疑随眠不随增耶？若于欲界之三受者，于其处有贪随眠虽不随增而于其处疑随眠非不随增。若于非所摄者，于其处有贪随眠虽不随增而疑随眠［亦］不随增。

    若于某处疑随眠不随增者，于其处无明随眠不随增耶？然。或又若于某处无明随眠不随增者，其处疑随眠不随增耶？然。

    一二七一

    若于某处有贪随眠不随增者，于其处无明随眠不随增耶？若于欲界之三受者，于其处有贪随眠虽不随增而于其处无明随眠非不随增。若于非所摄者，于其处有贪随眠不随增而无明随眠［亦］不随增。或又若于某处无明随眠不随增者，于其处有贪随眠不随增耶？然。

    一二七二

    若于某处欲贪随眠、瞋随眠不随增者，于其处慢随眠不随增耶？若于色界、无色界者，于其处欲贪随眠、瞋随眠虽不随增而于其处慢随眠非不随增。若于非所摄者，于其处欲贪随眠、瞋随眠不随增而慢随眠［亦］不随增。或又若于某处慢随眠不随增者，于其处欲贪随眠、瞋随眠不随增耶？若于苦受者，于其处慢随眠、欲贪随眠虽不随增而于其处瞋随眠非不随增。若于非所摄者，于其处慢随眠不随增而欲贪随眠、瞋随眠［亦］不随增。

    若于某处欲贪随眠、瞋随眠不随增者，于其处见随眠……乃至……疑随眠不随增耶？若于色界、无色界者，于其处欲贪随眠、瞋随眠不随增而于其处疑随眠非不随增。若于非所摄者，于其处欲贪随眠、瞋随眠不随增而疑随眠［亦］不随增。或又若于某处疑随眠不随增者，于其处欲贪随眠、瞋随眠不随增耶？然。

    若于某处欲贪随眠、瞋随眠不随增者，于其处有贪随眠不随增耶？若于色界、无色界者，于其处欲贪随眠、瞋随眠虽不随增而于其处有贪随眠非不随增。若于非所摄者，于其处欲贪随眠、瞋随眠不随增而有贪随眠［亦］不随增。或又若于某处有贪随眠不随增者，于其处欲贪随眠、瞋随眠不随增耶？若于苦受者，于其处有贪随眠、欲贪随眠虽不随增而于其处瞋随眠非不随增。若于欲界之二受者，于其处有贪随眠、瞋随眠虽不随增而于其处欲贪随眠非不随增。若于非所摄者，于其处有贪随眠不随增而欲贪随眠、瞋随眠［亦］不随增。

    若于某处欲贪随眠、瞋随眠不随增者，于其处无明随眠不随增耶？若于色界、无色界者，于其处欲贪随眠、瞋随眠虽不随增而于其处无明随眠非不随增。若于非所摄者，于其处欲贪随眠、瞋随眠不随增而无明随眠［亦］不随增。或又若于某处无明随眠不随增者，于其处欲贪随眠、瞋随眠不随增耶？然。

    一二七三

    若于某处欲贪随眠、瞋随眠、慢随眠不随增者，于其处见随眠……乃至……疑随眠不随增耶？然。或又若于某处疑随眠不随增者，于其处欲贪随眠、瞋随眠、慢随眠不随增耶？然。

    若于某处欲贪随眠、瞋随眠、慢随眠不随增者，于其处有贪随眠不随增耶？然。或又若于某处有贪随眠不随增者，于其处欲贪随眠、瞋随眠、慢随眠不随增耶？若于苦受者，于其处有贪随眠、欲贪随眠、慢随眠虽不随增而于其处瞋随眠非不随增。若于欲界之二受者，于其处有贪随瞋、瞋随眠虽不随增而于其处欲贪随眠、慢随眠非不随增。若于非所摄者，于其处有贪随眠不随增而欲贪随眠、瞋随眠、慢随眠［亦］不随增。

    若于某处欲贪随眠、瞋随眠、慢随眠不随增者，于其处无明随眠不随增耶？然。或又若于某处无明随眠不随增者，于其处欲贪随眠、瞋随眠、慢随眠不随增耶？然。

    一二七四

    若于某处欲贪随眠、瞋随眠、慢随眠、见随眠不随增者，于其处疑随眠不随增耶？然。或又若于某处疑随眠不随增者，于其处欲贪随眠、瞋随眠、慢随眠、见随眠不随增耶？然。……乃至……

    一二七五

    若于某处欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠不随增者，于其处有贪随眠不随增耶？然。或又若于某处有贪随眠不随增者，于其处欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠不随增耶？若于苦受者，于其处有贪随眠、欲贪随眠、慢随虽不随增而于其处瞋随眠、见随眠、疑随眠非不随增。若于欲界之二受者，于其处有贪随眠、瞋随眠虽不随增而于其处欲贪随眠、慢随眠、见随眠、疑随眠非不随增。若于非所摄者，于其处有贪随眠不随增而欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠［亦］不随增。……乃至……

    一二七六

    若于某处欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠、有贪随眠不随增者，于其处无明随眠不随增耶？然。或又若于某处无明随眠不随增者，于其处欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠、有贪随眠不随增耶？然。

    一二七七

    若某人于某处欲贪随眠不随增者，其人于其处瞋随眠不随增耶？若三种之补特伽罗而于苦受者，其人于其处欲贪随眠虽不随增而其人于其处瞋随眠非不随增。若其补特伽罗而于色界、无色界、非所摄者，其人于其处欲贪随眠不随增而瞋随眠［亦］不随增。若二种之补特伽罗者，于一切处欲贪随眠不随增而瞋随眠［亦］不随增。或又若某人于某处瞋随眠不随增者，其人于其处欲贪随眠不随增耶？若三种之补特伽罗而于欲界之二受者，其人于其处瞋随眠虽不随增而其人于其处欲贪随眠非不随增。若其补特伽罗而于色界、无色界、非所摄者，其人于其处瞋随眠不随增而欲贪随眠［亦］不随增。若二种之补特伽罗者，于一切处瞋随眠不随增而欲贪随眠［亦］不随增。

    若某人于某处欲贪随眠不随增者，其人于其处慢随眠不随增耶？若三种之补特伽罗而于色界、无色界者，其人于其处欲贪随眠虽不随增而其人于其处慢随眠非不随增。若其补特伽罗而于苦受及非所摄者，其人于其处欲贪随眠不随增而慢随眠［亦］不随增。若不还者而于欲界之二受或色界、无色界者，其人于其处欲贪随眠虽不随增而其人于其处慢随眠非不随增。若其补特伽罗而于苦受及非所摄者，其人于其处欲贪随眠不随增而慢随眠［亦］不随增。若阿罗汉者，于一切处欲贪随眠不随增而慢随眠［亦］不随增。或又若某人于某处慢随眠不随增者，其人于其处欲贪随眠不随增耶？然。

    若某人于某处欲贪随眠不随增者，其人于其处见随眠……乃至……疑随眠不随增耶？若异生而于苦受及色界、无色界者，其人于其处欲贪随眠虽不随增而其人于其处疑随眠非不随增。若其补特伽罗而于非所摄者，其人于其处欲贪随眠不随增而疑随眠［亦］不随增。若二种之补特伽罗者，于一切处欲贪随眠不随增而疑随眠［亦］不随增。或又若某人于某处疑随眠不随增者，其人于其处欲贪随眠不随增耶？若二种之补特伽罗而于欲界之二受者，其人于其处疑随眠虽不随增而其人于其处欲贪随眠非不随增。若其补特伽罗而于苦受及色界、无色界、非所摄者，其人于其处疑随眠不随增而欲贪随眠［亦］不随增。若二种之补特伽罗者，于一切处疑随眠不随增而欲贪随眠［亦］不随增。

    若某人于某处欲贪随眠不随增者，其人于其处有贪随眠不随增耶？若三种之补特伽罗而于色界、无色界者，其人于其处欲贪随眠虽不随增而其人于其处有贪随眠非不随增。若其补特伽罗而于苦受及非所摄者，其人于其处欲贪随眠不随增而有贪随眠［亦］不随增。若不还者而于色界、无色界者，其人于其处欲贪随眠虽不随增而其人于其处有贪随眠非不随增。若其补特伽罗而于欲界之三受及非所摄者，其人于其处欲贪随眠不随增而有贪随眠［亦］不随增。若阿罗汉者，于一切处欲贪随眠不随增而有贪随眠［亦］不随增。或又若某人于某处有贪随眠不随增者，其人于其处欲贪随眠不随增耶？若三种之补特伽罗而于欲界之二受者，其人于其处有贪随眠虽不随增而其人于其处欲贪随眠非不随增。若其补特伽罗而于苦受及非所摄者，其人于其处有贪随眠不随增而欲贪随眠［亦］不随增。若阿罗汉者，于一切处有贪随眠不随增而欲贪随眠［亦］不随增。

    若某人于某处欲贪随眠不随增者，其人于其处无明随眠不随增耶？若三种补特伽罗而于苦受及色界、无色界者，其人于其处欲贪随眠虽不随增而其人于其处无明随眠非不随增。若其补特伽罗而于非所摄者，其人于其处欲贪随眠不随增而无明随眠［亦］不随增。若不还者而于欲界之三受及色界、无色界者，其人于其处欲贪随眠虽不随增而其人于其处无明随眠非不随增。若其补特伽罗而于非所摄者，其人于其处欲贪随眠不随增而无明随眠［亦］不随增。若阿罗汉者，于一切处欲贪随眠不随增而无明随眠［亦］不随增。或又若某人于某处无明随眠不随增者，其人于其处欲贪随眠不随增耶？然。

    一二七八

    若某人于某处瞋随眠不随增者，其人于其处慢随眠不随增耶？若三种之补特伽罗而于欲界之二受及色界、无色界者，其人于其处瞋随眠虽不随增而其人于其处慢随眠非不随增。若其补特伽罗而于非所摄者，其人于其处瞋随眠不随增而慢随眠［亦］不随增。若不还者而于欲界之二受及色界、无色界者，其人于其处瞋随眠虽不随增而其人于其处慢随眠非不随增。若其补特伽罗而于苦受及非所摄者，其人于其处瞋随眠不随增而慢随眠［亦］不随增。若阿罗汉者，于一切处瞋随眠不随增而慢随眠［亦］不随增。或又若某人于某处慢随眠不随增者，其人于其处瞋随眠不随增耶？若三种之补特伽罗而于苦受者，其人于其处慢随眠虽不随增而其人于其处瞋随眠非不随增。若其补特伽罗而于非所摄者，其人于其处慢随眠不随增而瞋随眠［亦］不随增。若阿罗汉者，于一切处慢随眠不随增而瞋随眠［亦］不随增。

    若某人于某处瞋随眠不随增者，其人于其处见随眠……乃至……疑随眠不随增耶？若异生而于欲界之二受及色界、无色界者，其人于其处瞋随眠虽不随增而其人于其处疑随眠非不随增。若其补特伽罗而于非所摄者，其人于其处瞋随眠不随增而疑随眠［亦］不随增。若二种之补特伽罗者，于一切处瞋随眠不随增而疑随眠［亦］不随增。或又若某人于某处疑随眠不随增者，其人于其处瞋随眠不随增耶？若二种之补特伽罗而于苦受者，其人于其处疑随眠虽不随增而其人于其处瞋随眠非不随增。若其补特伽罗而于欲界之二受及色界、无色界、非所摄者，其人于其处疑随眠不随增而瞋随眠［亦］不随增。若二种之补特伽罗者，于一切处疑随眠不随增而瞋随眠［亦］不随增。

    若某人于某处瞋随眠不随增者，其人于其处有贪随眠不随增耶？若三种之补特伽罗而于色界、无色界者，其人于其处瞋随眠虽不随增而其人于其处有贪随眠非不随增。若其补特伽罗而于欲界之二受或非所摄者，其人于其处瞋随眠不随增而有贪随眠［亦］不随增。若不还者而于色界、无色界者，其人于其处瞋随眠虽不随增而其人于其处有贪随眠非不随增。若其补特伽罗而于欲界之三受或非所摄者，其人于其处瞋随眠不随增而有贪随眠［亦］不随增。若阿罗汉者，于一切处瞋随眠不随增而有贪随眠［亦］不随增。或又若某人于某处有贪随眠不随增者，其人于其处瞋随眠不随增耶？若三种之补特伽罗而于苦受者，其人于其处有贪随眠虽不随增而其人于其处瞋随眠非不随增。若其补特伽罗而于欲界之二受或非所摄者，其人于其处有贪随眠不随增而瞋随眠［亦］不随增。若阿罗汉者，于一切处有贪随眠不随增而瞋随眠［亦］不随增。

    若某人于某处瞋随眠不随增者，其人于其处无明随眠不随增耶？若三种之补特伽罗而于欲界之二受及色界、无色界者，其人于其处瞋随眠虽不随增而其人于其处无明随眠非不随眠。若其补特伽罗而于非所摄者，其人于其处瞋随眠不随增而无明随眠［亦］不随增。若不还者而于欲界之三受及色界、无色界者，其人于其处瞋随眠虽不随增而其人于其处无明随眠非不随增。若其补特伽罗而于非所摄者，其人于其处瞋随眠不随增而无明随眠［亦］不随增。若阿罗汉者，于一切处瞋随眠不随增而无明随眠［亦］不随增。或又若某人于某处无明随眠不随增者，其人于其处瞋随眠不随增耶？然。

    一二七九

    若某人于某处慢随眠不随增者，其人于其处见随眠……乃至……疑随眠不随增耶？若异生而于苦受者，其人于其处慢随眠虽不随增而其人于其处疑随眠非不随增。若其补特伽罗而于非所摄者，其人于其处慢随眠不随增而疑随眠［亦］不随增。若阿罗汉者，于一切处慢随眠不随增而疑随眠［亦］不随增。或又若某人于某处疑随眠不随增者，其人于其处慢随眠不随增耶？若三种之补特伽罗而于欲界之二受及色界、无色界者，其人于其处疑随眠虽不随增而其人于其处慢随眠非不随增。若其补特伽罗而于苦受或非所摄者，其人于其处疑随眠不随增而慢随眠［亦］不随增。若阿罗汉者，于一切处疑随眠不随增而慢随眠［亦］不随增。

    若某人于某处慢随眠不随增者，其人于其处有贪随眠不随增耶？然。或又若某人于其处有贪随眠不随增者，其人于其处慢随眠不随增耶？若四种之补特伽罗而于欲界之二受者，其人于其处有贪随眠虽不随增而其人于其处慢随眠非不随增。若其补特伽罗而于苦受及非所摄者，其人于其处有贪随眠不随增而慢随眠［亦］不随增。

    若某人于某处之慢随眠不随增者，其人于其处无明随眠不随增耶？若四种之补特伽罗而于苦受者，其人于其处慢随眠虽不随增而其人于其处无明随眠非不随增。若其补特伽罗而于非所摄者，其人于其处慢随眠不随增而无明随眠［亦］不随增。若阿罗汉者，于一切处慢随眠不随增而无明随眠［亦］不随增。或又若某人于某处无明随眠不随增者，其人于彼处慢随眠不随增耶？然。

    一二八〇

    若某人于某处见随眠不随增者，其人于其处疑随眠不随增耶？然。或又若某人于某处疑随眠不随增者，其人于其处见随眠不随增耶？然。……乃至……

    一二八一

    若某人于某处疑随眠不随增者，其人于其处有贪随眠不随增耶？若三种之补特伽罗而于色界、无色界者，其人于其处疑随眠虽不随增而其人于其处有贪随眠非不随增。若其补特伽罗而于欲界之三受及非所摄者，其人于其处疑随眠不随增而有贪随眠［亦］不随增。若阿罗汉者，于一切处疑随眠不随增而有贪随眠［亦］不随增。或又若某人于某处有贪随眠不随增者，其人于其处疑随眠不随增耶？若异生而于欲界之三受者，其人于其处有贪随眠虽不随增而其人于其处疑随眠非不随增。若其补特伽罗而于非所摄者，其人于其处有贪随眠不随增而疑随眠［亦］不随增。若阿罗汉者，于一切处有贪随眠不随增而疑随眠［亦］不随增。

    若某人于某处疑随眠不随增者，其人于其处无明随眠不随增耶？若三种之补特伽罗而于欲界之三受及色界、无色界者，其人于其处疑随眠虽不随增而其人于其处无明随眠非不随增。若其补特伽罗而于非所摄者，其人于其处疑随眠不随增而无明随眠［亦］不随增。若阿罗汉者，于一切处疑随眠不随增而无明随眠［亦］不随增。或又若某人于某处无明随眠不随增者，其人于其处疑随眠不随增耶？然。

    一二八二

    若某人于某处有贪随眠不随增者，其人于其处无明随眠不随增耶？若四种之补特伽罗而于欲界之三受者，其人于其处有贪随眠虽不随增而其人于其处无明随眠非不随增。若其补特伽罗而于非所摄者，其人于其处有贪随眠不随增而无明随眠［亦］不随增。若阿罗汉者，于一切处有贪随眠不随增而无明随眠［亦］不随增。或又若某人于某处无明随眠不随增者，其人于其处有贪随眠不随增耶？然。

    一二八三

    若某人于某处欲贪随眠、瞋随眠不随增者，其人于其处慢随眠不随增耶？若三种之补特伽罗而于色界、无色界者，其人于其处欲贪随眠、瞋随眠虽不随增而其人于其处慢随眠非不随增。若其补特伽罗而于非所摄者，其人于其处欲贪随眠、瞋随眠不随增而慢随眠［亦］不随增。若不还者而于欲界之二受及色界、无色界者，其人于其处欲贪随眠、瞋随眠虽不随增而其人于其处慢随眠非不随增。若其补特伽罗而于苦受及非所摄者，其人于其处欲贪随眠、瞋随眠不随增而慢随眠［亦］不随增。若阿罗汉者，于一切处欲贪随眠、瞋随眠不随增而慢随眠［亦］不随增。或又若某人于某处慢随眠不随增者，其人于其处欲贪随眠、瞋随眠不随增耶？若三种之补特伽罗而于苦受者，其人于其处慢随眠、欲贪随眠虽不随增而其人于其处瞋随眠非不随增。若其补特伽罗而于非所摄者，其人于其处慢随眠不随增而欲贪随眠、瞋随眠［亦］不随增。若阿罗汉者，于一切处慢随眠不随增而欲贪随眠、瞋随眠［亦］不随增。

    若某人于某处欲贪随眠、瞋随眠不随增者，其人于其处见随眠……乃至……疑随眠不随增耶？若异生而于色界、无色界者，其人于其处欲贪随眠、瞋随眠虽不随增而其人于其处疑随眠非不随增。若其补特伽罗而于非所摄者，其人于其处欲贪随眠、瞋随眠不随增而疑随眠［亦］不随增。若二种之补特伽罗者，于一切处者……乃至……或又若某人于某处疑随眠不随增者，其人于其处欲贪随眠、瞋随眠不随增耶？若二种之补特伽罗而于苦受者，其人于其处疑随眠、欲贪随眠虽不随增而其人于其处瞋随眠非不随增。若其补特伽罗而于欲界之二受者，其人于其处疑随眠、瞋随眠虽不随增而其人于其处欲贪随眠非不随增。若其补特伽罗而于色界、无色界、非所摄者，其人于其处疑随眠不随增而欲贪随眠、瞋随眠［亦］不随增。若二种之补特伽罗者，于一切处者……乃至……

    若某人于某处欲贪随眠、瞋随眠不随增者，其人于其处有贪随眠不随增耶？若三种之补特伽罗而于色界、无色界者，其人于其处欲贪随眠、瞋随眠虽不随增而其人于其处有贪随眠非不随增。若其补特伽罗而于非所摄者，其人于其处欲贪随眠、瞋随眠不随增而有贪随眠［亦］不随增。若不还者而于色界、无色界者，其人于其处欲贪随眠、瞋随眠虽不随增而其人于其处有贪随眠非不随增。若其补特伽罗而于欲界之三受及非所摄者，其人于其处欲贪随眠、瞋随眠不随增而有贪随眠［亦］不随增。若阿罗汉者，于一切处者……乃至……或又若某人于某处有贪随眠不随增者，其人于其处欲贪随眠、瞋随眠不随增耶？若三种之补特伽罗而于苦受者，其人于其处有贪随眠、欲贪随眠虽不随增而其人于其处瞋随眠非不随增。若其补特伽罗而于欲界之二受者，其人于其处有贪随眠、瞋随眠虽不随增而其人于其处欲贪随眠非不随增。若其补特伽罗而于非所摄者，其人于其处有贪随眠不随增而欲贪随眠、瞋随眠［亦］不随增。若阿罗汉者，于一切处者，……乃至……

    若某人于某处欲贪随眠、瞋随眠不随增者，其人于其处无明随眠不随增耶？若三种补特伽罗而于色界、无色界者，其人于其处欲贪随眠、瞋随眠虽不随增而其人于其处无明随眠非不随增。若其补特伽罗而于非所摄者，其人于其处欲贪随眠、瞋随眠不随增而无明随眠［亦］不随增。若不还者而于欲界之三受及色界、无色界者，其人于其处欲贪随眠、瞋随眠虽不随增而其人于其处无明随眠非不随增。若其补特伽罗而于非所摄者，其人于其处欲贪随眠、瞋随眠不随增而无明随眠［亦］不随增。若阿罗汉者，于一切处者，……乃至……或又若某人于某处无明随眠不随增者，其人于其处欲贪随眠、瞋随眠不随增耶？然。

    一二八四

    若某人于某处欲贪随眠、瞋随眠、慢随眠不随增者，其人于其处见随眠……乃至……疑随眠不随增耶？然。或又若某人于某处疑随眠不随增者，其人于其处欲贪随眠、瞋随眠、慢随眠不随增耶？若二种之补特伽罗而于苦受者，其人于其处疑随眠、欲贪随眠、慢随眠虽不随增而其人于其处瞋随眠非不随增。若其补特伽罗而于欲界之二受者，其人于其处疑随眠、瞋随眠虽不随增而其人于其处欲贪随眠、慢随眠非不随增。若其补特伽罗而于色界、无色界者，其人于其处疑随眠、欲贪随眠、瞋随眠虽不随增而其人于其处慢随眠非不随增。若其补特伽罗而于非所摄者，其人于其处疑随眠不随增而欲贪随眠、瞋随眠、慢随眠［亦］不随增。若不还者而于欲界之二受及色界、无色界者，其人于其处疑随眠、欲贪随眠、瞋随眠虽不随增而其人于其处慢随眠非不随增。若其补特伽罗而于苦受及非所摄者，其人于其处疑随眠不随增而欲贪随眠、瞋随眠、慢随眠［亦］不随增。若阿罗汉者，于一切处者，……乃至……

    若某人于某处欲贪随眠、瞋随眠、慢随眠不随增者，其人于其处有贪随眠不随增耶？然。或又若某人于某处有贪随眠不随增者，其人于其处欲贪随眠、瞋随眠、慢随眠不随增耶？若三种之补特伽罗而于苦受者，其人于其处有贪随眠、欲贪随眠、慢随眠虽不随增而其人于其处瞋随眠非不随增。若其补特伽罗而于欲界之二受者，其人于其处有贪随眠、瞋随眠虽不随增而其人于其处欲贪随眠、慢随眠非不随增。若其补特伽罗而于非所摄者，其人于其处有贪随眠不随增而欲贪随眠、瞋随眠、慢随眠［亦］不随增。若不还者而于欲界之二受者，其人于其处有贪随眠、欲贪随眠、瞋随眠虽不随增而其人于其处慢随眠非不随增。若其补特伽罗而于苦受及非所摄者，其人于其处有贪随眠不随增而欲贪随眠、瞋随眠、慢随眠［亦］不随增。若阿罗汉者，于一切处者，……乃至……

    若某人于某处欲贪随眠、瞋随眠、慢随眠不随增者，而其人于其处无明随眠不随增耶？若不还者而于苦受者，其人于其处欲贪随眠、瞋随眠、慢随眠虽不随增而其人于其处无明随眠非不随增。若其补特伽罗而于非所摄者，其人于其处欲贪随眠、瞋随眠、慢随眠不随增而无明随眠［亦］不随增。若阿罗汉者，于一切处者，……乃至……或又若某人于某处无明随眠不随增者，其人于其处欲贪随眠、瞋随眠、慢随眠不随增耶？然。

    一二八五

    若某人于某处欲贪随眠、瞋随眠、慢随眠、见随眠不随增者，其人于其处疑随眠不随增耶？然。或又若某人于某处疑随眠不随增者，其人于其处欲贪随眠、瞋随眠、慢随眠、见随眠不随增耶？若为二种之补特伽罗而于苦受者，其人于其处疑随眠、欲贪随眠、慢随眠、见随眠虽不随增而其人于其处瞋随眠非不随增。若其补特伽罗而于欲界之二受者，其人于其处疑随眠、瞋随眠、见随眠虽不随增而其人于其处欲贪随眠、慢随眠非不随增。若其补特伽罗而于色界、无色界者，其人于其处疑随眠、欲贪随眠、瞋随眠、见随眠虽不随增而其人于其处慢随眠非不随增。若其补特伽罗而于非所摄者，其人于其处疑随眠不随增而欲贪随眠、慢随眠、见随眠［亦］不随增。若不还者而于欲界之二受及色界、无色界者，其人于其处疑随眠、欲贪随眠、瞋随眠、见随眠虽不随增而其人于其处慢随眠非不随增。若其补特伽罗而于苦受及非所摄者，其人于其处疑随眠不随增而欲贪随眠、瞋随眠、慢随眠、见随眠［亦］不随增。若阿罗汉者，于一切处者，疑随眠不随增而欲贪随眠、瞋随眠、慢随眠、见随眠［亦］不随增。……乃至……

    一二八六

    若某人于某处欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠不随增者，其人于其处有贪随眠不随增耶？然。或又若某人于某处有贪随眠不随增者，其人于其处欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠不随增耶？若异生而于苦受者，其人于其处有贪随眠、欲贪随眠、慢随眠虽不随增而其人于其处瞋随眠、见随眠、疑随眠非不随增。若其补特伽罗而于欲界之二受者，其人于其处有贪随眠、瞋随眠虽不随增而其人于其处欲贪随眠、慢随眠、见随眠、疑随眠非不随增。若其补特伽罗而于非所摄者，其人于其处有贪随眠不随增而欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠［亦］不随增。若二种之补特伽罗而于苦受者，其人于其处有贪随眠、欲贪随眠、慢随眠、见随眠、疑随眠虽不随增而其人于其处瞋随眠非不随增。若其补特伽罗而于欲界之二受者，其人于其处有贪随眠、瞋随眠、见随眠、疑随眠虽不随增而其人于其处欲贪随眠、慢随眠非不随增。若其补特伽罗而于非所摄者，其人于其处有贪随眠不随增而欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠［亦］不随眠。若不还者而于欲界之二受者，其人于其处有贪随眠、欲贪随眠、瞋随眠、见随眠、疑随眠虽不随增而其人于其处慢随眠非不随增。若其补特伽罗而于苦受及非所摄者，其人于其处有贪随眠不随增而欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠［亦］不随增。若阿罗汉者，于一切处者，……乃至……

    一二八七

    若某人于某处欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠、有贪随眠不随增者，其人于其处无明随眠不随增耶？若不还者而于苦受者，其人于其处欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠、有贪随眠虽不随增而其人于其处无明随眠非不随增。若其补特伽罗而于非所摄者，其人于其处欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠、有贪随眠不随增而无明随眠［亦］不随增。若阿罗汉者，于一切处欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠、有贪随眠不随增而无明随眠［亦］不随增。或又若某人于某处无明随眠不随增者，其人于其处欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠、有贪随眠不随增耶？然。

    ［第二］有随眠分

    一二八八

    若某人以欲贪随眠是有随眠者，其人以瞋随眠是有随眠耶？然。或又若某人以瞋随眠是有随眠者，其人以欲贪随眠是有随眠耶？然。

    若某人以欲贪随眠是有随眠者，其人以慢随眠是有随眠耶？然。或又若某人以慢随眠是有随眠者，其人以欲贪随眠是有随眠耶？若不还者，虽以慢随眠是有随眠而以欲贪随眠是非有随眠。若三种之补特伽罗者，以慢随眠是有随眠而以欲贪随眠是有随眠。

    若某人以欲贪随眠是有随眠者，其人以见随眠……乃至……疑随眠是有随眠耶？若二种之补特伽罗者，虽以欲贪随眠是有随眠而以疑随眠是非有随眠。若异生者，以欲贪随眠是有随眠而以疑随眠是有随眠。或又若某人以疑随眠是有随眠者，其人以欲贪随眠是有随眠耶？然。

    若某人以欲贪随眠是有随眠者，其人以有贪随眠……乃至……无明随眠是有随眠耶？然。或又若某人以无明随眠是有随眠者，其人以欲贪随眠是有随眠耶？若不还者，以无明随眠是有随眠而以欲贪随眠是非有随眠。若三种之补特伽罗者，以无明随眠是有随眠而以欲贪随眠是有随眠。

    一二八九

    若某人以瞋随眠是有随眠者，其人以慢随眠是有随眠耶？然。或又若某人以慢随眠是有随眠者，其人以瞋随眠是有随眠耶？若不还者，以慢随眠是有随眠而以瞋随眠是非有随眠。若三种之补特伽罗者，以慢随眠是有随眠而以瞋随眠是有随眠。

    若某人以瞋随眠是有随眠者，其人以见随眠……乃至……疑随眠是有随眠耶？若二种之补特伽罗者，虽以瞋随眠是有随眠而以疑随眠是非有随眠。若异生者，以瞋随眠是有随眠而以疑随眠是有随眠。或又若某人以疑随眠是有随眠者，其人以瞋随眠是有随眠耶？然。

    若某人以瞋随眠是有随眠者，其人以有贪随眠……乃至……无明随眠是有随眠耶？然。或又若某人以无明随眠是有随眠者，其人以瞋随眠是有随眠耶？若不还者，虽以无明随眠是有随眠而以瞋随眠是非有随眠。若三种之补特伽罗者，以无明随眠是有随眠而以瞋随眠是有随眠。

    一二九〇

    若某人以慢随眠是有随眠者，其人以见随眠……乃至……疑随眠是有随眠耶？若三种之补特伽罗者，虽以慢随眠是有随眠而以疑随眠是非有随眠。若异生者，以慢随眠是有随眠而以疑随眠亦有随眠。或又若某人以疑随眠是有随眠者，其人以慢随眠是有随眠耶？然。

    若某人以慢随眠是有随眠者，其人以有贪随眠……乃至……无明随眠是有随眠耶？然。或又若某人以无明随眠是有随眠者，其人以慢随眠是有随眠耶？然。

    一二九一

    若某人以见随眠是有随眠者，其人以疑随眠是有随眠耶？然。或又若某人以疑随眠是有随眠者，其人以见随眠是有随眠耶？然。……乃至……

    一二九二

    若某人以疑随眠是有随眠者，其人以有贪随眠……乃至……无明随眠是有随眠耶？然。或又若某人以无明随眠是有随眠者，其人以疑随眠是有随眠耶？若三种之补特伽罗者，虽以无明随眠是有随眠而以疑随眠是非有随眠。若异生者，以无明随眠是有随眠而以疑随眠亦有随眠。

    一二九三

    若某人以有贪随眠是有随眠者，其人以无明随眠是有随眠耶？然。或又若某人以无明随眠是有随眠者，其人以有贪随眠是有随眠耶？然。

    一二九四

    若某人以欲贪随眠、瞋随眠是有随眠者，其人以慢随眠是有随眠耶？然。或又若某人以慢随眠是有随眠者，其人以欲贪随眠、瞋随眠是有随眠耶？若不还者，虽以慢随眠是有随眠而以欲贪随眠、瞋随眠是非有随眠。若三种之补特伽罗者，以慢随眠是有随眠而以欲贪随眠、瞋随眠是有随眠。

    若某人以欲贪随眠、瞋随眠是有随眠者，其人以见随眠……乃至……疑随眠是有随眠耶？若二种之补特伽罗者，虽以欲贪随眠、瞋随眠是有随眠而以疑随眠是非有随眠。若异生者，以欲贪随眠、瞋随眠是有随眠而以疑随眠亦有随眠。或又若某人以疑随眠是有随眠者，其人以欲贪随眠、瞋随眠是有随眠耶？然。

    若某人以欲贪随眠、瞋随眠是有随眠者，其人以有贪随眠……乃至……无明随眠是有随眠耶？然。或又若某人以无明随眠是有随眠者，其人以欲贪随眠、瞋随眠是有随眠耶？若不还者，虽以无明随眠是有随眠而以欲贪随眠、瞋随眠是非有随眠。若三种之补特伽罗者，以无明随眠是有随眠而以欲贪随眠、瞋随眠是有随眠。

    一二九五

    若某人以欲贪随眠、瞋随眠、慢随眠是有随眠者，其人以见随眠……乃至……疑随眠是有随眠耶？若二种之补特伽罗者，虽以欲贪随眠、瞋随眠、慢随眠是有随眠而以疑随眠是非有随眠。若异生者，以欲贪随眠、瞋随眠、慢随眠是有随眠而以疑随眠是有随眠。或又若某人以疑随眠是有随眠者，其人以欲贪随眠、瞋随眠、慢随眠是有随眠耶？然。

    若某人以欲贪随眠、瞋随眠、慢随眠是有随眠者，其人以有贪随眠……乃至……无明随眠是有随眠耶？然。或又若某人以无明随眠是有随眠者，其人以欲贪随眠、瞋随眠、慢随眠是有随眠耶？若不还者，虽以无明随眠、慢随眠是有随眠而以欲贪随眠、瞋随眠是非有随眠。若三种之补特伽罗者，以无明随眠是有随眠而以欲贪随眠、瞋随眠、慢随眠是亦随眠。

    一二九六

    若某人以欲贪随眠、瞋随眠、慢随眠、见随眠是有随眠者，其人以疑随眠是有随眠耶？然。或又若某人以疑随眠是有随眠者，其人以欲贪随眠、瞋随眠、慢随眠、见随眠是有随眠耶？然。……乃至……

    一二九七

    若某人以欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠是有随眠者，其人以有贪随眠……乃至……无明随眠是有随眠耶？然。或又若某人以无明随眠是有随眠者，其人以欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠是有随眠耶？若不还者，以无明随眠、慢随眠是有随眠而以欲贪随眠、瞋随眠、见随眠、疑随眠是非有随眠。若二种之补特伽罗者，虽以无明随眠、欲贪随眠、瞋随眠、慢随眠是有随眠而以见随眠、疑随眠是非有随眠。若异生者，以无明随眠是有随眠而以欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠亦有随眠。

    一二九八

    若某人以欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠、有贪随眠是有随眠者，其人以无明随眠是有随眠耶？然。或又若某人以无明随眠是有随眠者，其人以欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠、有贪随眠是有随眠耶？若不还者，虽以无明随眠、慢随眠、有贪随眠是有随眠而以欲贪随眠、瞋随眠、见随眠、疑随眠是非有随眠。若二种之补特伽罗者，以无明随眠、欲贪随眠、瞋随眠、慢随眠、有贪随眠是有随眠而以见随眠、疑随眠是非有随眠。若异生者，以无明随眠是有随眠而以欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠、有贪随眠亦有随眠。

    一二九九

    若于某时以欲贪随眠是有随眠者，于其时以瞋随眠是有随眠耶？不然。或又若于某时以瞋随眠是有随眠者，于其时以欲贪随眠是有随眠耶？不然。

    若于某时以欲贪随眠是有随眠者，于其时以慢随眠是有随眠耶？然。或又若于某时以慢随眠是有随眠者，于其时以欲贪随眠是有随眠耶？若于色界、无色界者，于其时虽以慢随眠是有随眠而于其时以欲贪随眠是非有随眠。若于欲界之二受者，于其时以慢随眠是有随眠而以欲贪随眠亦有随眠。

    若于某时以欲贪随眠是有随眠者，于其时以见随眠……乃至……疑随眠是有随眠耶？然。或又若于某时以疑随眠是有随眠者，于其时以欲贪随眠是有随眠耶？若于苦受或色界、无色界者，于其时虽以疑随眠是有随眠而于其时以欲贪随眠是非有随眠。若于欲界之二受者，于其时以疑随眠是有随眠而以欲贪随眠亦有随眠。

    若于某时以欲贪随眠是有随眠者，于其时以有贪随眠是有随眠耶？不然。或又若于某时以有贪随眠是有随眠者，于其时以欲贪随眠是有随眠耶？不然。

    若于某时以欲贪随眠是有随眠者，于其时以无明随眠是有随眠耶？然。或又若于某时以无明随眠是有随眠者，于其时以欲贪随眠是有随眠耶？若于苦受及色界、无色界者，于其时虽以无明随眠是有随眠而于其时以欲贪随眠是非有随眠。若于欲界之二受者，于其时以无明随眠是有随眠而以欲贪随眠亦有随眠。

    一三〇〇

    若于某时以瞋随眠是有随眠者，于其时以慢随眠是有随眠耶？不然。或又若于某时以慢随眠是有随眠者，于其时以瞋随眠是有随眠耶？不然。

    若于某时以瞋随眠是有随眠者，于其时以见随眠……乃至……疑随眠是有随眠耶？然。或又若于某处以疑随眠是有随眠者，于其时以瞋随眠是有随眠耶？若于欲界之二受及色界、无色界者，于其时虽以疑随眠是有随眠而于其时以瞋随眠是非有随眠。若于苦受者，于其时以疑随眠是有随眠而以瞋随眠亦有随眠。

    若于某时以瞋随眠是有随眠者，于其时以有贪随眠是有随眠耶？不然。或又若于某时以有贪随眠是有随眠者，于其时以瞋随眠是有随眠耶？不然。

    若于某时以瞋随眠是有随眠者，于其时以无明随眠是有随眠耶？然。或又若于某时以无明随眠是有随眠者，于其时以瞋随眠是有随眠耶？若于欲界之二受及色界、无色界者，于其时以无明随眠是有随眠而于其时以瞋随眠是非有随眠。若于苦受者，于其时以无明随眠是有随眠而以瞋随眠亦有随眠。

    一三〇一

    若于某时以慢随眠是有随眠者，于其时以见随眠……乃至……疑随眠是有随眠耶？然。或又若于某时以疑随眠是有随眠者，于其时以慢随眠是有随眠耶？若于苦受者，于其时虽以疑随眠是有随眠而于其时以慢随眠是非有随眠。若于欲界之二受及色界、无色界者，于其时以疑随眠是有随眠而以慢随眠亦有随眠。

    若于某时以慢随眠是有随眠者，于其时以有贪随眠是有随眠耶？若于欲界之二受者，于其时虽以慢随眠是有随眠而于其时以有贪随眠是非有随眠。若于色界、无色界者，于其时以慢随眠是有随眠而以有贪随眠亦有随眠。或又若于某时以有贪随眠是有随眠者，于其时以慢随眠是有随眠耶？然。

    若于某时以慢随眠是有随眠者，于其时以无明随眠是有随眠耶？然。或又若于某时以无明随眠是有随眠者，于其时以慢随眠是有随眠耶？若于苦受者，于其时虽以无明随眠是有随眠而于其时以慢随眠是非有随眠。若于欲界之二受及色界、无色界者，于其时以无明随眠是有随眠而以慢随眠亦有随眠。

    一三〇二

    若于某时以见随眠是有随眠者，于其时以疑随眠是有随眠耶？然。或又若于某时以疑随眠是有随眠者，于其时以见随眠是有随眠耶？然。……乃至……

    一三〇三

    若于某时以疑随眠是有随眠者，于其时以有贪随眠是有随眠耶？若于欲界之三受者，于其时虽以疑随眠是有随眠而于其时以有贪随眠是非有随眠。若于色界、无色界者，于其时以疑随眠是有随眠而以有贪随眠亦有随眠。或又若于某时以有贪随眠是有随眠者，于其时以疑随眠是有随眠耶？然。……乃至……

    一三〇四

    若于某时以有贪随眠是有随眠者，于其时以无明随眠是有随眠耶？然。或又若于某时以无明随眠是有随眠者，于其时以有贪随眠是有随眠耶？若于欲界之三受者，于其时虽以无明随眠是有随眠而于其时以有贪随眠是非有随眠。若于色界、无色界者，于其时以无明随眠是有随眠而以有贪随眠亦有随眠。

    一三〇

    五若于某时以欲贪随眠、瞋随眠是有随眠者，于其时以慢随眠是有随眠耶？无有［如是者］。或又若于某时以慢随眠是有随眠者，于其时以欲贪随眠、瞋随眠是有随眠耶？若于色界、无色界者，于其时虽以慢随眠是有随眠而于其时以欲贪随眠、瞋随眠是非有随眠。若于欲界之二受者，于其时虽以慢随眠、欲贪随眠是有随眠而于其时以瞋随眠是非有随眠。

    若于某时以欲贪随眠、瞋随眠是有随眠者，于其时以见随眠……乃至……疑随眠是有随眠耶？无有［如是者］。或又若于某时以疑随眠是有随眠者，于其时以欲贪随眠、瞋随眠是有随眠耶？若于色界、无色界者，于其时虽以疑随眠是有随眠而于其时以欲贪随眠、瞋随眠是非有随眠。若于欲界之二受者，于其时虽以疑随眠、欲贪随眠是有随眠而于其时以瞋随眠是非有随眠。若于苦受者，于其时虽以疑随眠、瞋随眠是有随眠而于其时以欲贪随眠是非有随眠。

    若于某时以欲贪随眠、瞋随眠是有随眠者，于其时以有贪随眠是有随眠耶？无有［如是者］。或又若于某时以有贪随眠是有随眠者，于其时以欲贪随眠、瞋随眠是有随眠耶？不然。

    若于某时以欲贪随眠、瞋随眠是有随眠者，于其时以无明随眠是有随眠耶？无有［如是者］。或又若于某时以无明随眠是有随眠者，于其时以欲贪随眠、瞋随眠是有随眠耶？若于色界、无色界者，于其时虽以无明随眠是有随眠而于其时以欲贪随眠、瞋随眠是非有随眠。若于欲界之二受者，于其时虽以欲贪随眠、瞋随眠是有随眠而于其时以瞋随眠是非有随眠。若于苦受者，于其时虽以无明随眠、瞋随眠是有随眠而于其时以欲贪随眠是非有随眠。

    一三〇六

    若于某时以欲贪随眠、瞋随眠、慢随眠是有随眠者，于其时以见随眠……乃至……疑随眠是有随眠耶？无有［如是者］。或又若于某时以疑随眠是有随眠者，于其时以欲贪随眠、瞋随眠、慢随眠是有随眠耶？若于色界、无色界者，于其时虽以疑随眠、慢随眠是有随眠而于其时以欲贪随眠、瞋随眠是非有随眠。若于欲界之二受者，于其时虽以疑随眠、欲贪随眠、慢随眠是有随眠而于其时以瞋随眠是非有随眠。若于苦受者，于其时虽以疑随眠、瞋随眠是有随眠而于其时以欲贪随眠、慢随眠是非有随眠。

    若于某时以欲贪随眠、瞋随眠、慢随眠是有随眠者，于其时以有贪随眠是有随眠耶？无有［如是者］。或又若于某时以有贪随眠是有随眠者，于其时以欲贪随眠、瞋随眠、慢随眠是有随眠耶？以慢随眠是有随眠。

    若于某时以欲贪随眠、瞋随眠、慢随眠是有随眠者，于其时以无明随眠是有随眠耶？无有［如是者］。或又若于某时以无明随眠是有随眠者，于其时以欲贪随眠、瞋随眠、慢随眠是有随眠耶？若于色界、无色界者，于其时虽以无明随眠、慢随眠是有随眠而于其时以欲贪随眠、瞋随眠是非有随眠。若于欲界之二受者，于其时虽以无明随眠、欲贪随眠、慢随眠是有随眠而于其时以瞋随眠是非有随眠。若于苦受者，于其时虽以无明随眠、瞋随眠是有随眠而于其时以欲贪随眠、慢随眠是非有随眠。

    一三〇七

    若于某时以欲贪随眠、瞋随眠、慢随眠、见随眠是有随眠者，于其时以疑随眠是有随眠耶？无有［如是者］。或又若于某时以疑随眠是有随眠者，于其时以欲贪随眠、瞋随眠、慢随眠、见随眠是有随眠耶？若于色界、无色界者，于其时虽以疑随眠、慢随眠、见随眠是有随眠而于其时以欲贪随眠、瞋随眠是非有随眠。若于欲界之二受者，于其时虽以疑随眠、欲贪随眠、慢随眠、见随眠是有随眠而于其时以瞋随眠是非有随眠。若于苦受者，于其时虽以疑随眠、瞋随眠、见随眠是有随眠而于其时以欲贪随眠、慢随眠是非有随眠。

    若于某时以欲贪随眠、瞋随眠、慢随眠、见随眠是有随眠者，于其时以有贪随眠是有随眠耶？无有［如是者］。或又若于某时以有贪随眠是有随眠者，于其时以欲贪随眠、瞋随眠、慢随眠、见随眠是有随眠耶？以慢随眠、见随眠是有随眠。

    若于某时以欲贪随眠、瞋随眠、慢随眠、见随眠是有随眠者，于其时以无明随眠是有随眠耶？无有［如是者］。或又若于某时以无明随眠是有随眠者，于其时以欲贪随眠、瞋随眠、慢随眠、见随眠是有随眠耶？若于色界、无色界者，于其时虽以无明随眠、慢随眠、见随眠是有随眠而于其时以欲贪随眠、瞋随眠是非有随眠。若于欲界之二受者，于其时虽以无明随眠、欲贪随眠、慢随眠、见随眠是有随眠而于其时以瞋随眠是非有随眠。若于苦受者，于其时虽以无明随眠、瞋随眠、见随眠是有随眠而于其时以欲贪随眠、慢随眠是非有随眠。

    一三〇八

    若于某时以欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠是有随眠者，于其时以有贪随眠是有随眠耶？无有［如是者］。或又若于某时以有贪随眠是有随眠者，于其时以欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠是有随眠耶？以慢随眠、见随眠、疑随眠是有随眠。

    若于某时以欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠是有随眠者，于其时以无明随眠是有随眠耶？无有［如是者］。或又若于某时以无明随眠是有随眠者，于其时以欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠是有随眠耶？若于色界、无色界者，于其时虽以无明随眠、慢随眠、见随眠、疑随眠是有随眠而于其时以欲贪随眠、瞋随眠是非有随眠。若于欲界之二受者，于其时虽以无明随眠、欲贪随眠、慢随眠、见随眠、疑随眠是有随眠而于其时以瞋随眠是非有随眠。若于苦受者，于其时虽以无明随眠、瞋随眠、见随眠、疑随眠是有随眠而于其时以欲贪随眠、慢随眠是非有随眠。

    一三〇九

    若于某时以欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠、有贪随眠是有随眠者，于其时以无明随眠是有随眠耶？无有［如是者］。或又若于某时以无明随眠是有随眠者，于其时以欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠、有贪随眠是有随眠耶？若于色界、无色界者，于其时虽以无明随眠、慢随眠、见随眠、疑随眠、有贪随眠是有随眠而于其时以欲贪随眠、瞋随眠是非有随眠。若于欲界之二受者，于其时虽以无明随眠、欲贪随眠、慢随眠、见随眠、疑随眠是有随眠而于其时以瞋随眠、有贪随眠是非有随眠。若于苦受者，于其时虽以无明随眠、瞋随眠、见随眠、疑随眠是有随眠而于其时以欲贪随眠、慢随眠、有贪随眠是非有随眠。

    一三一〇

    若某人于某时以欲贪随眠是有随眠者，其人于其时以瞋随眠是有随眠耶？不然。或又若某人于某时以瞋随眠是有随眠者，其人于其时欲贪随眠是有随眠耶？不然。

    若某人于某时以欲贪随眠是有随眠者，其人于其时以慢随眠是有随眠耶？然。或又若某人于某时以慢随眠是有随眠者，其人于其时以欲贪随眠是有随眠耶？若不还者而于欲界之二受及色界、无色界者，其人于其时虽以慢随眠是有随眠而其人于其时以欲贪随眠是非有随眠。若三种之补特伽罗而于色界、无色界者，其人于其时虽以慢随眠是有随眠而其人于其时以欲贪随眠是非有随眠。若其补特伽罗而于欲界之二受者，其人于其时以慢随眠是有随眠而以欲贪随眠亦有随眠。

    若某人于某时以欲贪随眠是有随眠者，其人于其时以见随眠……乃至……疑随眠是有随眠耶？若二种之补特伽罗而于欲界之二受者，其人于其时虽以欲贪随眠是有随眠而其人于其时以疑随眠是非有随眠。若异生而于欲界之二受者，其人于其时以欲贪随眠是有随眠而以疑随眠亦是有随眠。或又若某人于某时以疑随眠是有随眠者，其人于其时以欲贪随眠是有随眠耶？若异生而于苦受及色界、无色界者，其人于其时虽以疑随眠是有随眠而其人于其时以欲贪随眠是非有随眠。若其补特伽罗而于欲界之二受者，其人于其时以疑随眠是有随眠而以欲贪随眠亦是有随眠。

    若某人于某时以欲贪随眠是有随眠者，其人于其时以有贪随眠是有随眠耶？不然。或又若某人于某时以有贪随眠是有随眠者，其人于其时以欲贪随眠是有随眠耶？不然。

    若某人于某时以欲贪随眠是有随眠者，其人于其时以无明随眠是有随眠耶？然。或又若某人于某时以无明随眠是有随眠者，其人于其时以欲贪随眠是有随眠耶？若不还者而于欲界之三受及色界、无色界者，其人于其时虽以无明随眠是有随眠而其人于其时以欲贪随眠是非有随眠。若三种之补特伽罗而于苦受及色界、无色界者，其人于其时虽以无明随眠是有随眠而其人于其时以欲贪随眠是非有随眠。若其补特伽罗而于欲界之二受者，其人于其时以无明随眠是有随眠而以欲贪随眠亦是有随眠。

    一三一一

    若某人于某时以瞋随眠是有随眠者，其人于其时以慢随眠是有随眠耶？不然。或又若某人于某时以慢随眠是有随眠者，其人于其时以瞋随眠是有随眠耶？不然。

    若某人于某时以瞋随眠是有随眠者，其人于其时以见随眠……乃至……疑随眠是有随眠耶？若二种之补特伽罗而于苦受者，其人于其时虽以瞋随眠是有随眠而其人于其时以疑随眠是非有随眠。若异生而于苦受者，其人于其时以瞋随眠是有随眠而以疑随眠亦是有随眠。或又若某人于某时以疑随眠是有随眠者，其人于其时以瞋随眠是有随眠耶？若异生而于欲界之二受及色界、无色界者，其人于其时虽以疑随眠是有随眠而其人于其时以瞋随眠是非有随眠。若其补特伽罗而于苦受者，其人于其时以疑随眠是有随眠而以瞋随眠亦有随眠。

    若某人于某时以瞋随眠是有随眠者，其人于其时以有贪随眠是有随眠耶？不然。或又若某人于某时以有贪随眠是有随眠者，其人于其时以瞋随眠是有随眠耶？不然。

    若某人于某时以瞋随眠是有随眠者，其人于其时以无明随眠是有随眠耶？然。或又若某人于某时以无明随眠是有随眠者，其人于其时以瞋随眠是有随眠耶？若不还者而于欲界之三受及色界、无色界者，其人于其时虽以无明随眠是有随眠而其人于其时以瞋随眠是非有随眠。若三种之补特伽罗而于欲界之二受及色界、无色界者，其人于其时虽以无明随眠是有随眠而其人于其处以瞋随眠是非有随眠。若其补特伽罗而于苦受者，其人于其时虽以无明随眠是有随眠而以瞋随眠亦有随眠。

    一三一二

    若某人于某时以慢随眠是有随眠者，其人于其时以见随眠……乃至……疑随眠是有随眠耶？若三种之补特伽罗而于欲界之二受及色界、无色界者，其人于其时虽以慢随眠是有随眠而其人于其时以疑随眠是非有随眠。若异生而于欲界之二受及色界、无色界者，其人于其时以慢随眠是有随眠而以疑随眠亦有随眠。或又若某人于某时以疑随眠是有随眠者，其人于其时以慢随眠是有随眠耶？若异生而于苦受者，其人于其时虽以疑随眠是有随眠而其人于其时以慢随眠是非有随眠。若其补特伽罗而于欲界之二受及色界、无色界者，其人于其时以疑随眠是有随眠而以慢随眠亦有随眠。

    若某人于某时以慢随眠是有随眠者，其人于其时以有贪随眠是有随眠耶？若四种之补特伽罗而于欲界之二受者，其人于其时虽以慢随眠是有随眠而其人于其时以有贪随眠是非有随眠。若其补特伽罗而于色界、无色界者，其人于其时以慢随眠是有随眠而以有贪随眠亦有随眠。或又若某人于某时以有贪随眠是有随眠者，其人于其时以慢随眠是有随眠耶？然。

    若某人于某时以慢随眠是有随眠者，其人于其时以无明随眠是有随眠耶？然。或又若某人于某时以无明随眠是有随眠者，其人于其时以慢随眠是有随眠耶？若四种之补特伽罗而于苦受者，其人于其时虽以无明随眠是有随眠而其人于其处以慢随眠是非有随眠。若其补特伽罗而于欲界之二受及色界、无色界者，其人于其时以无明随眠是有随眠而以慢随眠亦有随眠。

    一三一三

    若某人于某时以见随眠是有随眠者，其人于其时以疑随眠是有随眠耶？然。或又若某人于某时以疑随眠是有随眠者，其人于其时以见随眠是有随眠耶？然。……乃至……

    一三一四

    若某人于某时以疑随眠是有随眠者，其人于其时以有贪随眠是有随眠耶？若异生而于欲界之三受者，其人于其时虽以疑随眠是有随眠而其人于其时以有贪随眠是非有随眠。若其补特伽罗而于色界、无色界者，其人于其时以疑随眠是有随眠而以有贪随眠是有随眠。或又若某人于某时以有贪随眠是有随眠者，其人于其时以疑随眠是有随眠耶？若三种之补特伽罗而于色界、无色界者，其人于其时虽以有贪随眠是有随眠而其人于其时以疑随眠是非有随眠。若异生而于色界、无色界者，其人于其时以有贪随眠是有随眠而以疑随眠亦有随眠。

    若某人于某时以疑随眠是有随眠者，其人于其时以无明随眠是有随眠耶？然。或又若某人于某时以无明随眠是有随眠者，其人于其时以疑随眠是有随眠耶？若三种之补特伽罗而于欲界之三受及色界、无色界者，其人于其时虽以无明随眠是有随眠而其人于其时以疑随眠是非有随眠。若异生而于欲界之三受及色界、无色界者，其人于其时以无明随眠是有随眠而以疑随眠亦有随眠。

    一三一五

    若某人于某时以有贪随眠是有随眠者，其人于其时以无明随眠是有随眠耶？然。或又若某人于某时以无明随眠是有随眠者，其人于其时以有贪随眠是有随眠耶？若四种之补特伽罗而于欲界之三受者，其人于其时虽以无明随眠是有随眠而其人于其时以有贪随眠是非有随眠。若其补特伽罗而于色界、无色界者，其人于其时以无明随眠是有随眠而以有贪随眠亦有随眠。

    一三一六

    若某人于某时以欲贪随眠、瞋随眠是有随眠者，其人于其时以慢随眠是有随眠耶？无有［如是者］。或又若某人于某时以慢随眠是有随眠者，其人于其时以欲贪随眠、瞋随眠是有随眠耶？若不还者而于欲界之二受及色界、无色界者，其人于其时虽以慢随眠是有随眠而其人于其时以欲贪随眠、瞋随眠是非有随眠。若三种之补特伽罗而于色界、无色界者，其人于其时虽以慢随眠是有随眠而其人于其时以欲贪随眠、瞋随眠是非有随眠。若其补特伽罗而于欲界之二受者，其人于其时虽以慢随眠、欲贪随眠是有随眠而其人于其时以瞋随眠是非有随眠。

    若某人于某时以欲贪随眠、瞋随眠是有随眠者，其人于其时以见随眠……乃至……疑随眠是有随眠耶？无有［如是者］。或又若某人于某时以疑随眠是有随眠者，其人于其时以欲贪随眠、瞋随眠是有随眠耶？若异生而于色界、无色界者，其人于其时虽以疑随眠是有随眠而其人于其时以欲贪随眠、瞋随眠是非有随眠。若其补特伽罗而于欲界之二受者，其人于其时虽以疑随眠、欲贪随眠是有随眠而其人于其时以瞋随眠是非有随眠。若其补持伽罗而于苦受者，其人于其时虽以疑随眠、瞋随眠是有随眠而其人于其时以欲贪随眠是非有随眠。

    若某人于某时以欲贪随眠、瞋随眠是有随眠者，其人于其时以有贪随眠是有随眠耶？无有［如是者］。或又若某人于某时以有贪随眠是有随眠者，其人于其时以欲贪随眠、瞋随眠是有随眠耶？不然。

    若某人于某时以欲贪随眠、瞋随眠是有随眠者，其人于其时以无明随眠是有随眠耶？无有［如是者］。或又若某人于某时以无明随眠是有随眠者，其人于其时以欲贪随眠、瞋随眠是有随眠耶？若不还者而于欲界之三受及色界、无色界者，其人于其时虽以无明随眠是有随眠而其人于其时以欲贪随眠、瞋随眠是非有随眠。若三种之补特伽罗而于色界、无色界者，其人于其时虽以无明随眠是有随眠而其人于其时以欲贪随眠、瞋随眠是非有随眠。若其补特伽罗而于欲界之二受者，其人于其时虽以无明随眠、欲贪随眠是有随眠而其人于其时以瞋随眠是非有随眠。若其补特伽罗而于苦受者，其人于其时虽以无明随眠、瞋随眠是有随眠而其人于其时以欲贪随眠是非有随眠。

    一三一七

    若某人于某时以欲贪随眠、瞋随眠、慢随眠是有随眠者，其人于其时以见随眠……乃至……疑随眠是有随眠耶？无有［如是者］。或又若某人于某时以疑随眠是有随眠者，其人于其时以欲贪随眠、瞋随眠、慢随眠是有随眠耶？若是异生而于色界、无色界者，其人于其处虽以疑随眠、慢随眠是有随眠而其人于其时以欲贪随眠、瞋随眠是非有随眠。若其补特伽罗而于欲界之二受者，其人于其时虽以疑随眠、欲贪随眠、慢随眠是有随眠而其人于其时以瞋随眠是非有随眠。若其补特伽罗而于苦受者，其人于其时虽以疑随眠、瞋随眠是有随眠而其人于其时以欲贪随眠、慢随眠是非有随眠。

    若某人于某时以欲贪随眠、瞋随眠、慢随眠是有随眠者，其人于其时以有贪随眠是有随眠耶？无有［如是者］。或又若某人于某时以有贪随眠是有随眠者，其人于其时以欲贪随眠、瞋随眠、慢随眠是有随眠耶？以慢随眠是有随眠。

    若某人于某时以欲贪随眠、瞋随眠、慢随眠是有随眠者，其人于其时以无明随眠是有随眠耶？无有［如是者］。或又若某人于某时以无明随眠是有随眠者，其人于其时以欲贪随眠、瞋随眠、慢随眠是有随眠耶？若不还者而于苦受者，其人于其时虽以无明随眠是有随眠而其人于其时以欲贪随眠、瞋随眠、慢随眠是非有随眠。若其补特伽罗而于欲界之二受及色界、无色界者，其人于其时虽以无明随眠、慢随眠是有随眠而其人于其时以欲贪随眠、瞋随眠是非有随眠。若三种之补特伽罗而于色界、无色界者，其人于其时虽以无明随眠、慢随眠是有随眠而其人于其时以欲贪随眠、瞋随眠是非有随眠。若其补特伽罗而于欲界之二受者，其人于其时虽以无明随眠、欲贪随眠、慢随眠是有随眠而其人于其时以瞋随眠是非有随眠。若其补特伽罗而于苦受者，其人于其时虽以无明随眠、瞋随眠是有随眠而其人于其时以欲贪随眠、慢随眠是非有随眠。

    一三一八

    若某人于某时以欲贪随眠、瞋随眠、慢随眠、见随眠是有随眠者，其人于其时以疑随眠是有随眠耶？无有［如是者］。或又若某人于某时以疑随眠是有随眠其人于其时以欲贪随眠、瞋随眠、慢随眠、见随眠是有随眠耶？若异生而于色界、无色界者，其人于其时虽以疑随眠、慢随眠、见随眠是有随眠而其人于其时以欲贪随眠、瞋随眠是非有随眠。若其补特伽罗而于欲界之二受者，其人于其时虽以疑随眠、欲贪随眠、慢随眠、见随眠是有随眠而其人于其时以瞋随眠是非有随眠。若其补特伽罗而于苦受者，其人于其时虽以疑随眠、瞋随眠、见随眠是有随眠而其人于其时以欲贪随眠、慢随眠是非有随眠。……乃至……

    一三一九

    若某人于某时以欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠是有随眠者，其人于其时以有贪随眠是有随眠耶？无有［如是者］。或又若某人于其时以有贪随眠是有随眠者，其人于其时以欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠是有随眠耶？若三种之补特伽罗而于色界、无色界者，其人于其时虽以有贪随眠、慢随眠是有随眠而其人于其时以欲贪随眠、瞋随眠、见随眠、疑随眠是非有随眠。若异生而在色界、无色界者，其人于其时虽以有贪随眠、慢随眠、见随眠、疑随眠是有随眠而其人于其时以欲贪随眠、瞋随眠是非有随眠。

    若某人于某时以欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠是有随眠者，其人于其时以无明随眠是有随眠耶？无有［如是者］。或又若某人于某时以无明随眠是有随眠其人于其时以欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠是有随眠耶？若不还者而于苦受者，其人于其时虽以无明随眠是有随眠而其人于其时以欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠是非有随眠。若其补特伽罗而于欲界之二受或色界、无色界者，其人于其时虽以无明随眠、慢随眠是有随眠而其人于其时以欲贪随眠、瞋随眠、见随眠、疑随眠是非有随眠。若二种之补特伽罗而于色界、无色界者，其人于其时虽以无明随眠、慢随眠是有随眠而其人于其时以欲贪随眠、瞋随眠、见随眠、疑随眠是非有随眠。若其补特伽罗而于欲界之二受者，其人于其时虽以无明随眠、欲贪随眠、慢随眠是有随眠而其人于其时以瞋随眠、见随眠、疑随眠是非有随眠。若其补特伽罗而于苦受者，其人于其时以无明随眠、瞋随眠是有随眠而其人于其时以欲贪随眠、慢随眠、见随眠、疑随眠是非有随眠。若异生而于色界、无色界者，其人于其时虽以无明随眠、慢随眠、见随眠、疑随眠是有随眠而其人于其时以欲贪随眠、瞋随眠是非有随眠。若其补特伽罗而于欲界之二受者，其人于其时虽以无明随眠、欲贪随眠、慢随眠、见随眠、疑随眠是有随眠而其人于其时以瞋随眠是非有随眠。若其补特伽罗而于苦受者，其人于其时虽以无明随眠、瞋随眠、见随眠、疑随眠是有随眠而其人于其时以欲贪随眠、慢随眠是非有随眠。

    一三二〇

    若某人于某时以欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠、有贪随眠是有随眠者，其人于其时以无明随眠是有随眠耶？无有［如是者］。或又若某人于某时以无明随眠是有随眠其人于其时以欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠、有贪随眠是有随眠耶？若不还者而于苦受者，其人于其时虽以无明随眠是有随眠而其人于其处以欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠、有贪随眠是非有随眠。若其补特伽罗而于欲界之二受者，其人于其时虽以无明随眠、慢随眠是有随眠而其人于其时以欲贪随眠、瞋随眠、见随眠、疑随眠、有贪随眠是非有随眠。若其补特伽罗而于色界、无色界者，其人于其时虽以无明随眠、慢随眠、有贪随眠是有随眠而其人于其时以欲贪随眠、瞋随眠、见随眠、疑随眠是非有随眠。若二种之补特伽罗而于色界、无色界者，其人于其时虽以无明随眠、慢随眠、有贪随眠是有随眠而其人于其时以欲贪随瞋、瞋随眠、见随眠、疑随眠是非有随眠。若其补特伽罗而于欲界之二受者，其人于其时虽以无明随眠、欲贪随眠、慢随眠是有随眠而其人于其时以瞋随眠、见随眠、疑随眠、有贪随眠是非有随眠。若其补特伽罗而于苦受者，其人于其时虽以无明随眠、瞋随眠是有随眠而其人于其时以欲贪随眠、慢随眠、见随眠、疑随眠、有贪随眠是非有随眠。若异生而于色界、无色界者，其人于其时虽以无明随眠、慢随眠、见随眠、疑随眠、有贪随眠是有随眠而其人于其时虽以欲贪随眠、瞋随眠是非有随眠。若其补特伽罗而于欲界之二受者，其人于其时虽以无明随眠、欲贪随眠、慢随眠、见随眠、疑随眠是有随眠而其人于其时以瞋随眠、有贪随眠是非有随眠。若其补特伽罗而于苦受者，其人于其时虽以无明随眠、瞋随眠、见随眠、疑随眠是有随眠而其人于其时以欲贪随眠、慢随眠、有贪随眠是非有随眠。

    一三二一

    若某人欲贪随眠是无随眠者，其人于瞋随眠是无随眠耶？然。或又若某人于瞋随眠是无随眠者，其人于欲贪随眠是无随眠耶？然。

    若某人于欲贪随眠是无随眠者，其人于慢随眠是无随眠耶？若不还者，虽于欲贪随眠是无随眠而于慢随眠是非无随眠。若阿罗汉者，于欲贪随眠是无随眠而于慢随眠是无随眠。或又若某人于慢随眠是无随眠其人于欲贪随眠是无随眠耶？然。

    若某人于欲贪随眠是无随眠者，其人于见随眠……乃至……疑随眠是无随眠耶？然。或又若某人于疑随眠是无随眠者，其人于欲贪随眠是无随眠耶？若二种之补特伽罗者，虽于疑随眠是无随眠而于欲贪随眠是非无随眠。若二种之补特伽罗者，于疑随眠是无随眠而于欲贪随眠是无随眠。

    若某人于欲贪随眠是无随眠者，其人于有贪随眠……乃至……无明随眠是无随眠耶？若不还者，虽于欲贪随眠是无随眠而于无明随眠是非无随眠。若阿罗汉者，于欲贪随眠是无随眠而于无明随眠是无随眠。或又若某人于无明随眠是无随眠者，其人于欲贪随眠是无随眠耶？然。

    一三二二

    若某人于瞋随眠是无随眠者，其人于慢随眠是无随眠耶？若不还者，虽于瞋随眠是无随眠而慢随眠是非无随眠。若阿罗汉者，于瞋随眠是无随眠而于慢随眠是无随眠。或又若某人于慢随眠是无随眠者，其人于瞋随眠是无随眠耶？然。

    若某人于瞋随眠是无随眠者，其人于见随眠……乃至……疑随眠是无随眠耶？然。或又若某人于疑随眠是无随眠者，其人于瞋随眠是无随眠耶？若二种之补特伽罗者，虽于疑随眠是无随眠而于瞋随眠是非无随眠。若二种之补特伽罗者，于疑随眠是无随眠而于瞋随眠是无随眠。

    若某人于瞋随眠是无随眠者，其人于有贪随眠……乃至……无明随眠是无随眠耶？若不还者，虽于瞋随眠是无随眠而于无明随眠是非无随眠。若阿罗汉者，于瞋随眠是无随眠而于无明随眠是无随眠。或又若某人于无明随眠是无随眠者，其人于瞋随眠是无随眠耶？然。

    一三二三

    若某人于慢随眠是无随眠者，其人于见随眠……乃至……疑随眠是无随眠耶？然。或又若某人于疑随眠是无随眠者，其人于慢随眠是无随眠耶？若三种之补特伽罗者，虽于疑随眠是无随眠而于慢随眠是非无随眠。若阿罗汉者，于疑随眠是无随眠而于慢随眠是无随眠。

    若某人于慢随眠是无随眠者，其人于有贪随眠……乃至……无明随眠是无随眠耶？然。或又若某人于无明随眠是无随眠者，其人于慢随眠是无随眠耶？然。

    一三二四

    若某人于见随眠是无随眠者，其人于疑随眠是无随眠耶？然。或又若某人于疑随眠是无随眠者，其人于见随眠是无随眠耶？然。……乃至……

    一三二五

    若某人于疑随眠是无随眠者，其人于有贪随眠……乃至……无明随眠是无随眠耶？若三种之补特伽罗者，虽于疑随眠是无随眠而于无明随眠是非无随眠。若阿罗汉者，于疑随眠是无随眠而于无明随眠是无随眠。或又若某人于无明随眠是无随眠者，其人于疑随眠是无随眠耶？然。

    一三二六

    若某人于有贪随眠是无随眠者，其人于无明随眠是无随眠耶？然。或又若某人于无明随眠是无随眠者，其人于有贪随眠是无随眠耶？然。

    一三二七

    若某人于欲贪随眠、瞋随眠是无随眠者，其人于慢随眠是无随眠耶？若不还者，虽于欲贪随眠、瞋随眠是无随眠而于慢随眠是非无随眠。若阿罗汉者，于欲贪随眠、瞋随眠是无随眠而于慢随眠亦无随眠。或又若某人于慢随眠是无随眠者，其人于欲贪随眠、瞋随眠是无随眠耶？然。

    若某人于欲贪随眠、瞋随眠是无随眠者，其人于见随眠……乃至……疑随眠是无随眠耶？然。或又若某人于疑随眠是无随眠者，其人于欲贪随眠、瞋随眠是无随眠耶？若二种之补特伽罗者，虽于疑随眠是无随眠而于欲贪随眠、瞋随眠是非无随眠。若二种之补特伽罗者，于疑随眠是无随眠而于欲贪随眠、瞋随眠是无随眠。

    若某人于欲贪随眠、瞋随眠是无随眠者，其人于有贪随眠……乃至……无明随眠是无随眠耶？若不还者，虽于欲贪随眠、瞋随眠是无随眠而于无明随眠是非无随眠。若阿罗汉者，于欲贪随眠、瞋随眠是无随眠而于无明随眠亦无随眠。或又若某人于无明随眠是无随眠者，其人于欲贪随眠、瞋随眠是无随眠耶？然。

    一三二八

    若某人于欲贪随眠、瞋随眠、慢随眠是无随眠者，其人于见随眠……乃至……疑随眠是无随眠耶？然。或又若某人于疑随眠是无随眠者，其人于欲贪随眠、瞋随眠、慢随眠是无随眠耶？若二种之补特伽罗者，虽于疑随眠是无随眠而于欲贪随眠、瞋随眠、慢随眠是非无随眠。若不还者，虽于疑随眠、欲贪随眠、瞋随眠是无随眠而于慢随眠是非无随眠。若阿罗汉者，于疑随眠是无随眠而于欲贪随眠、瞋随眠、慢随眠亦无随眠。

    若某人于欲贪随眠、瞋随眠、慢随眠是无随眠者，其人于有贪随眠……乃至……无明随眠是无随眠耶？然。或又若某人于无明随眠是无随眠者，其人于欲贪随眠、瞋随眠、慢随眠是无随眠耶？然。

    一三二九

    若某人于欲贪随眠、瞋随眠、慢随眠、见随眠是无随眠者，其人于疑随眠是无随眠耶？然。或又若某人于疑随眠是无随眠者，其人于欲贪随眠、瞋随眠、慢随眠、见随眠是无随眠耶？若二种之补特伽罗者，虽于疑随眠、见随眠是无随眠而于欲贪随眠、瞋随眠、慢随眠是非无随眠。若不还者，虽于疑随眠、欲贪随眠、瞋随眠、见随眠是无随眠而于慢随眠是非无随眠。若阿罗汉者，于疑随眠为无随眠而于欲贪随眠、瞋随眠、慢随眠、见随眠是无随眠。……乃至……

    一三三〇

    若某人于欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠是无随眠者，其人于有贪随眠……乃至……无明随眠是无随眠耶？然。或又若某人于无明随眠是无随眠者，其人于欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠是无随眠耶？然。

    一三三一

    若某人于欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠、有贪随眠是无随眠者，其人于无明随眠是无随眠耶？然。或又若某人于无明随眠是无随眠者，其人于欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠、有贪随眠是无随眠耶？然。

    一三三二

    若于某时，于欲贪随眠是无随眠者，于其时于瞋随眠是无随眠耶？若于苦受者，于其时虽于欲贪随眠是无随眠而于其时于瞋随眠是非无随眠。若于色界、无色界、非所摄者，于其时于欲贪随眠是无随眠而于瞋随眠是无随眠。或又若于某时于瞋随眠是无随眠者，于其时于欲贪随眠是无随眠耶？若于欲界之二受者，于其时虽于瞋随眠是无随眠而于其时于欲贪随眠是非无随眠。若于色界、无色界、非所摄者，于其时于瞋随眠是无随眠而于欲贪随眠亦无随眠。

    若于某时，于欲贪随眠是无随眠者，于其时于慢随眠是无随眠耶？若于色界、无色界者，于其时虽于欲贪随眠是无随眠而于其时于慢随眠是非无随眠。若于苦受或非所摄者，于其时于欲贪随眠是无随眠而于慢随眠亦无随眠。或又若于某时于慢随眠是无随眠者，于其时于欲贪随眠是无随眠耶？然。

    若于某时，于欲贪随眠是无随眠者，于其时于见随眠……乃至……疑随眠是无随眠耶？若于苦受或色界、无色界者，于其时虽于欲贪随眠是无随眠而于其时于疑随眠是非无随眠。若于非所摄者，于其时于欲贪随眠是无随眠而于疑随眠亦无随眠。或又若于某时于疑随眠是无随眠者，于其时于欲贪随眠是无随眠耶？然。

    若于某时，于欲贪随眠是无随眠者，于其时于有贪随眠是无随眠耶？若于色界、无色界者，于其时虽于欲贪随眠是无随眠而于其时于有贪随眠是非无随眠。若于苦受及非所摄者，于其时于欲贪随眠是无随眠而于有贪随眠亦无随眠。或又若于某时于有贪随眠是无随眠者，于其时于欲贪随眠是无随眠耶？若于欲界之二受者，于其时虽于有贪随眠是无随眠而于其时于欲贪随眠是非无随眠。若于苦受及非所摄者，于其时虽于有贪随眠是无随眠而于欲贪随眠是无随眠。

    若于某时，于欲贪随眠是无随眠者，于其时于无明随眠是无随眠耶？若于苦受及色界、无色界者，于其时虽于欲贪随眠是无随眠而于其时于无明随眠是非无随眠。若于非所摄者，于其时虽于欲贪随眠是无随眠而于无明随眠是无随眠。或又若于某时于无明随眠是无随眠者，于其时于欲贪随眠是无随眠耶？然。

    一三三三

    若于某时，于瞋随眠是无随眠者，于其时于慢随眠是无随眠耶？若于欲界之二受及色界、无色界者，于其时虽于瞋随眠是无随眠而于其时于慢随眠是非无随眠。若于非所摄者，于其时于瞋随眠是无随眠而于慢随眠亦无随眠。或又若于其时于慢随眠是无随眠者，于其时于瞋随眠是无随眠耶？若于苦受者，于其时虽于慢随眠是无随眠而于其时于瞋随眠是非无随眠。若于非所摄者，于其时于慢随眠是无随眠而于瞋随眠亦无随眠。

    若于某时，于瞋随眠是无随眠者，于其时于见随眠……乃至……疑随眠是无随眠耶？若于欲界之二受及色界、无色界者，于其时虽于瞋随眠是无随眠而于其时于疑随眠是非无随眠。若于非所摄者，于其时于瞋随眠是无随眠而于疑随眠亦无随眠。或又若于某时于疑随眠是无随眠者，于其时于瞋随眠是无随眠耶？然。

    若于某时，于瞋随眠是无随眠者，于其时于有贪随眠是无随眠耶？若于色界、无色界者，于其时虽于瞋随眠是无随眠而于其时于有贪随眠是非无随眠。若于欲界之二受及非所摄者，于其时于瞋随眠是无随眠而于有贪随眠亦无随眠。或又若于某时于有贪随眠是无随眠者，于其时于瞋随眠是无随眠耶？若于苦受者，于其时虽于有贪随眠是无随眠而于其时于瞋随眠是非无随眠。若于欲界之二受及非所摄者，于其时于有贪随眠是无随眠而瞋随眠亦无随眠。

    若于某时，于瞋随眠是无随眠者，于其时于无明随眠是无随眠耶？若于欲界之二受及色界、无色界者，于其时虽于瞋随眠是无随眠而于其时于无明随眠是非无随眠。若于非所摄者，于其时于瞋随眠是无随眠而于无明随眠亦无随眠。或又若于某时于无明随眠是无随眠者，于其时于瞋随眠是无随眠耶？然。

    一三三四

    若于某时，于慢随眠是无随眠者，于其时于见随眠……乃至……疑随眠是无随眠耶？若于苦受者，于其时虽于慢随眠是无随眠而于其时于疑随眠是非无随眠。若于非所摄者，于其时于慢随眠是无随眠而于疑随眠亦无随眠。或又若于某时于疑随眠是无随眠者，于其时于慢随眠是无随眠耶？然。

    若于某时，于慢随眠是无随眠者，于其时于有贪随眠是无随眠耶？然。或又若于某时于有贪随眠是无随眠者，于其时于慢随眠是无随眠耶？若于欲界之二受者，于其时虽于有贪随眠是无随眠而于其时于慢随眠是非无随眠。若于苦受或非所摄者，于其时于有贪随眠是无随眠而于慢随眠亦无随眠。

    若于某时，于慢随眠是无随眠者，于其时于无明随眠是无随眠耶？若于苦受者，于其时虽于慢随眠是无随眠而于其时于无明随眠是非无随眠。若于非所摄者，于其时于慢随眠是无随眠而于无明随眠亦无随眠。或又若于某时于无明随眠是无随眠者，于其时于慢随眠是无随眠耶？然。

    一三三五

    若于某时，于见随眠是无随眠者，于其时于疑随眠是无随眠耶？然。或又若于某时于疑随眠是无随眠者，于其时于见随眠是无随眠耶？然。……乃至……

    一三三六

    若于某时，于疑随眠是无随眠者，于其时于有贪随眠是无随眠耶？然。或又若于某时于有贪随眠是无随眠者，于其时于疑随眠是无随眠耶？若于欲界之三受者，于其时虽于有贪随眠是无随眠而于其时于疑随眠是非无随眠。若于非所摄者，于其时于有贪随眠是无随眠而于疑随眠亦无随眠。

    若于某时，于疑随眠是无随眠者，于其处于无明随眠是无随眠耶？然。或又若于某时于无明随眠是无随眠者，于其时于疑随眠是无随眠耶？然。

    一三三七

    若于某时，于有贪随眠是无随眠者，于其时于无明随眠是无随眠耶？若于欲界之三受者，于其时虽于有贪随眠是无随眠而于其时于无明随眠是非无随眠。若于非所摄者，于其时于有贪随眠是无随眠而于无明随眠亦无随眠。或又若于某时于无明随眠是无随眠者，于其时于有贪随眠是无随眠耶？然。

    一三三八

    若于某时，于欲贪随眠、瞋随眠是无随眠者，于其时于慢随眠是无随眠耶？若于色界、无色界者，于其时虽于欲贪随眠、瞋随眠是无随眠而于其时于慢随眠是非无随眠。若于非所摄者，于其时于欲贪随眠、瞋随眠是无随眠而慢随眠亦无随眠。或又若于某时于慢随眠是无随眠者，于其时于欲贪随眠、瞋随眠是无随眠耶？若于苦受者，于其时虽于慢随眠、欲贪随眠是无随眠而于其时于瞋随眠是非无随眠。若于非所摄者，于其时于慢随眠是无随眠而于欲贪随眠、瞋随眠亦无随眠。

    若于某时，于欲贪随眠、瞋随眠是无随眠者，于其时于见随眠……乃至……疑随眠是无随眠耶？若于色界、无色界者，于其时虽于欲贪随眠、瞋随眠是无随眠而于其时于疑随眠是非无随眠。若于非所摄者，于其时于欲贪随眠、瞋随眠是无随眠而于疑随眠是无随眠。或又若于某时于疑随眠是无随眠者，于其时于欲贪随眠、瞋随眠是无随眠耶？然。

    若于某时，于欲贪随眠、瞋随眠是无随眠者，于其时于有贪随眠是无随眠耶？若于色界、无色界者，于其时虽于欲贪随眠、瞋随眠是无随眠而于其时于有贪随眠是非无随眠。若于非所摄者，于其时于欲随眠、瞋随眠是无随眠而于有贪随眠亦无随眠。或又若于某时于有贪随眠是无随眠者，于其时于欲贪随眠、瞋随眠为无随眠耶？若于苦受者，于其时虽于有贪随眠、欲贪随眠是无随眠而于其时于瞋随眠是非无随眠。若于欲界之二受者，于其时虽于有贪随眠、瞋随眠是无随眠而于其时于欲贪随眠是非无随眠。若于非所摄者，于其时于有贪随眠是无随眠而于欲贪随眠、瞋随眠亦无随眠。

    若于某时，于欲贪随眠、瞋随眠是无随眠者，于其时于无明随眠是无随眠耶？若于色界、无色界者，于其时虽于欲贪随眠、瞋随眠是无随眠而于其时于无明随眠是非无随眠。若于非所摄者，于其时于欲贪随眠、瞋随眠是无随眠而于无明随眠亦无随眠。或又若于某时于无明随眠为无随眠者，于其时于欲贪随眠、瞋随眠是无随眠耶？然。

    一三三九

    若于某时，于欲贪随眠、瞋随眠、慢随眠是无随眠者，于其时于见随眠……乃至……疑随眠是无随眠耶？然。或又若于某时于疑随眠是无随眠者，于其时于欲贪随眠、瞋随眠、慢随眠是无随眠耶？然。

    若于某时，于欲贪随眠、瞋随眠、慢随眠是无随眠者，于其时于有贪随眠是无随眠耶？然。或又若于某时于有贪随眠是无随眠者，于其时于欲贪随眠、瞋随眠、慢随眠是无随眠耶？若于苦受者，于其时虽于有贪随眠、欲贪随眠、慢随眠是无随眠而于其时于瞋随眠是非无随眠。若于欲界之二受者，于其时于有贪随眠、瞋随眠是无随眠而于其时亦欲贪随眠、慢随眠是非无随眠。若于非所摄者，于其时于有贪随眠是无随眠而于欲贪随眠、瞋随眠、慢随眠亦无随眠。

    若于某时，于欲贪随眠、瞋随眠、慢随眠是无随眠者，于其时于无明随眠是无随眠耶？然。或又若于某时于无明随眠是无随眠于其时于欲贪随眠、瞋随眠、慢随眠是无随眠耶？然。

    一三四〇

    若于某时，于欲贪随眠、瞋随眠、慢随眠、见随眠是无随眠者，于其时于疑随眠是无随眠耶？然。或又若于某时于疑随眠是无随眠者，于其时于欲贪随眠、瞋随眠、慢随眠、见随眠是无随眠耶？然。……乃至……

    一三四一

    若于某时于欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠是无随眠者，于其时于有贪随眠是无随眠耶？然。或又若于某时于有贪随眠是无随眠者，于其时于欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠是无随眠耶？若于苦受者，于其时虽于有贪随眠、欲贪随眠、慢随眠是无随眠而于其时于瞋随眠、见随眠、疑随眠是非无随眠。若于欲界之二受者，于其时虽于有贪随眠、瞋随眠是无随眠而于其时于欲贪随眠、慢随眠、见随眠、疑随眠是非无随眠。若于非所摄者，于其时于有贪随眠是无随眠而于欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠亦无随眠。……乃至……

    一三四二

    若于某时，于欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠、有贪随眠是无随眠者，于其时于无明随眠是无随眠耶？然。或又若于某时于无明随眠是无随眠者，于其时于欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠、有贪随眠是无随眠耶？然。

    一三四三

    若某人于某时，于欲贪随眠是无随眠者，其人于其时于瞋随眠是无随眠耶？若于三种之补特伽罗而于苦受者，其人于其时虽于贪随眠是无随眠而其人于其时于瞋随眠是非无随眠。若其补特伽罗而于色界、无色界、非所摄者，其人于其时于欲贪随眠是无随眠而于瞋随眠亦无随眠。若于二种之补特伽罗者，于一切处于欲贪随眠是无随眠而于瞋随眠亦无随眠。或又若某人于某时于瞋随眠是无随眠者，其人于其时于欲贪随眠是无随眠耶？若于三种之补特伽罗而于欲界之二受者，其人于其时瞋随眠是无随眠而其人于其时于欲贪随眠是非无随眠。若其补特伽罗而于色界、无色界、非所摄者，其人于其时于瞋随眠是无随眠而于欲贪随眠亦无随眠。若于二种之补特伽罗者，于一切处于瞋随眠是无随眠而于欲贪随眠亦无随眠。

    若某人于某时，于欲贪随眠是无随眠者，其人于其时于慢随眠是无随眠耶？若于三种之补特伽罗而于色界、无色界者，其人于其时虽于欲贪随眠是无随眠而其人于其时慢随眠是非无随眠。若于其补特伽罗而于苦受及非所摄者，其人于其时于欲贪随眠是无随眠而于慢随眠亦无随眠。若于不还者而于欲界之二受或色界、无色界者，其人于其时虽于欲贪随眠是无随眠而其人于其时于慢随眠是非无随眠。若其补特伽罗而于苦受及非所摄者，其人于其时于欲贪随眠是无随眠而于慢随眠亦无随眠。若阿罗汉者，于一切处于欲贪随眠是无随眠而于慢随眠亦无随眠。或又若某人于某时于慢随眠是无随眠者，其人于其处于欲贪随眠是无随眠耶？然。

    若某人于某时，于欲贪随眠是无随眠者，其人于其时于见随眠……乃至……疑随眠是无随眠耶？若异生而于苦受及色界、无色界者，其人于其时虽于欲贪随眠是无随眠而其人于其时于疑随眠是非无随眠。若其补特伽罗而于非所摄者，其人于其时于欲贪随眠是无随眠而于疑随眠亦无随眠。若二种之补特伽罗者，于一切处于欲贪随眠是无随眠而于疑随眠亦无随眠。或又若某人于某于疑随眠是无随眠者，其人于其时于欲贪随眠是无随眠耶？若二种之补特伽罗而于欲界之二受者，其人于其时虽于疑随眠是无随眠而其人于其时于欲贪随眠是非无随眠。若其补特伽罗而于苦受或色界、无色界、非所摄者，其人于其时于疑随眠是无随眠而于欲贪随眠亦无随眠。若二种之补特伽罗者，于一切处于疑随眠是无随眠而于欲贪随眠亦无随眠。

    若某人于某时，于欲贪随眠是无随眠者，其人于其时于有贪随眠是无随眠耶？若三种之补特伽罗而于色界、无色界者，其人于其时虽于欲贪随眠是无随眠而其人于其时于有贪随眠是非无随眠。若其补特伽罗而于苦受及非所摄者，其人于其时于欲贪随眠是无随眠而于有贪随眠亦无随眠。若不还者而于色界、无色界者，其人于其时虽于欲贪随眠是无随眠而其人于其时于有贪随眠是非无随眠。若其补特伽罗而于欲界之三受及非所摄者，其人于其时于欲贪随眠是无随眠而于有贪随眠亦无随眠。若阿罗汉者，于一切处于欲贪随眠是无随眠而于有贪随眠亦无随眠。或又若某人于某时于有贪随眠是无随眠者，其人于其时于欲贪随眠是无随眠耶？若三种之补特伽罗而于欲界之二受者，其人于其时虽于有贪随眠是无随眠而其人于其时于欲贪随眠是非无随眠。若其补特伽罗而于苦受及非所摄者，其人于其时于有贪随眠是无随眠而于欲贪随眠亦无随眠。若阿罗汉者，于一切处于有贪随眠是无随眠而欲贪随眠亦无随眠。

    若某人于某时，于欲贪随眠是无随眠者，其人于其时于无明随眠是无随眠耶？若三种之补特伽罗而于苦受及色界、无色界者，其人于其时虽于欲贪随眠是无随眠而其人于其时于无明随眠是非无随眠。若其补特伽罗而于非所摄者，其人于其时于欲贪随眠是无随眠而于无明随眠亦无随眠。若不还者而于欲界之三受及色界、无色界者，其人于其时虽于欲贪随眠是无随眠而其人于其时于无明随眠是非无随眠。若其补特伽罗而于非所摄者，其人于其时于欲贪随眠是无随眠而于无明随眠亦无随眠。若阿罗汉者，于一切处于欲贪随眠是无随眠而于无明随眠亦无随眠。或又若某人于某时于无明随眠是无随眠者，其人于其时于欲贪随眠是无随眠耶？然。

    一三四四

    若某人于某时，于瞋随眠是无随眠者，其人于其时慢随眠是无随眠耶？若三种之补特伽罗而于欲界之二受及色界、无色界者，其人于其时虽于瞋随眠是无随眠而其人于其时于慢随眠是非无随眠。若其补特伽罗而于非所摄者，其人于其时于瞋随眠是无随眠而于慢随眠亦无随眠。若不还者而于欲界之二受及色界、无色界者，其人于其时虽于瞋随眠是无随眠而其人于其时于慢随眠是非无随眠。若其补特伽罗而于苦受及非所摄者，其人于其时于瞋随眠是无随眠而于慢随眠亦无随眠。若阿罗汉者，于一切处于瞋随眠是无随眠而于慢随眠亦无随眠。或又若某人于某时于慢随眠是无随眠者，其人于其时于瞋随眠是无随眠耶？若三种之补特伽罗而于苦受者，其人于其时虽于慢随眠是无随眠而其人于其时于瞋随眠是非无随眠。若其补特伽罗而于非所摄者，其人于其时于慢随眠是无随眠而于瞋随眠亦无随眠。若阿罗汉者，于一切处于慢随眠是无随眠而于瞋随眠亦无随眠。

    若某人于某时，于瞋随眠是无随眠者，其人于其时于见随眠……乃至……疑随眠是无随眠耶？若异生而于欲界之二受及色界、无色界者，其人于其时虽于瞋随眠是无随眠而其人于其时于疑随眠是非无随眠。若其补特伽罗而于非所摄者，其人于其时于瞋随眠是无随眠而于疑随眠亦无随眠。若二种之补特伽罗者，于一切处于瞋随眠是无随眠而于疑随眠亦无随眠。或又若某人于某时于疑随眠是无随眠者，其人于其时于瞋随眠是无随眠耶？若二种之补特伽罗而于苦受者，其人于其时虽于疑随眠是无随眠而其人于其时于瞋随眠是非无随眠。若其补特伽罗而于欲界之二受及色界、无色界、非所摄者，其人于其处于疑随眠是无随眠而于瞋随眠亦无随眠。若二种之补特伽罗者，于一切处于疑随眠是无随眠而于瞋随眠亦无随眠。

    若某人于某时，于瞋随眠是无随眠者，其人于其时于有贪随眠是无随眠耶？若三种之补特伽罗而于色界、无色界者，其人于其时虽于瞋随眠是无随眠而其人于其时于有贪随眠是非无随眠。若其补特伽罗而于欲界之二受及非所摄者，其人于其时于瞋随眠是无随眠而于有贪随眠亦无随眠。若不还者而于色界、无色界者，其人于其时虽于瞋随眠是无随眠而其人于其时于有贪随眠是非无随眠。若其补特伽罗而于欲界之三受及非所摄者，其人于其时于瞋随眠是无随眠而于有贪随眠亦无随眠。若阿罗汉者，于一切处于瞋随眠是无随眠而于有贪随眠是无随眠。或又若某人于某时于有贪随眠是无随眠者，其人于其时于瞋随眠是无随眠耶？若三种之补特伽罗而于苦受者，其人于其时虽于有贪随眠是无随眠而其人于其时于瞋随眠是非无随眠。若其补特伽罗而于欲界之二受及非所摄者，其人于其时于有贪随眠是无随眠而于瞋随眠亦无随眠。若阿罗汉者，于一切处于有贪随眠是无随眠而于瞋随眠亦无随眠。

    若某人于某时，于瞋随眠是无随眠者，其人于其时于无明随眠是无随眠耶？若三种之补特伽罗而于欲界之二受及色界、无色界者，其人于其时虽于瞋随眠是无随眠而其人于其时于无明随眠是非无随眠。若其补特伽罗而于非所摄者，其人于其时于瞋随眠是无随眠而于无明随眠亦无随眠。若不还者而于欲界之三受及色界、无色界者，其人于其处虽于瞋随眠是无随眠而其人于其时于无明随眠是非无随眠。若其补特伽罗而于非所摄者，其人于其时于瞋随眠是无随眠而于无明随眠亦无随眠。若阿罗汉者，于一切处于瞋随眠为无随眠而无明随眠亦无随眠。或又若某人于某时无明随眠是无随眠者，其人于其时于瞋随眠是无随眠耶？然。

    一三四五

    若某人于某时，于慢随眠是无随眠者，其人于其时于见随眠……乃至……疑随眠是无随眠耶？若异生而于苦受者，其人于其时虽于慢随眠是无随眠而其人于其时于疑随眠是非无随眠。若其补特伽罗而于非所摄者，其人于其时于慢随眠是无随眠而于疑随眠亦无随眠。若阿罗汉者，于一切处于慢随眠是无随眠而于疑随眠亦无随眠。或又若某人于某时于疑随眠是无随眠者，其人于其时于慢随眠亦无随眠耶？若三种之补特伽罗而于欲界之二受及色界、无色界者，其人于其时虽于疑随眠是无随眠而其人于其时于慢随眠是非无随眠。若其补特伽罗而于苦受及非所摄者，其人于其时于疑随眠是无随眠而于慢随眠亦无随眠。若阿罗汉者，于一切处于疑随眠是无随眠而于慢随眠亦无随眠。

    若某人于某时，于慢随眠是无随眠者，其人于其时于有贪随眠是无随眠耶？然。或又若某人于某时于有贪随眠是无随眠者，其人于其时于慢随眠是无随眠耶？若四种之补特伽罗而于欲界之二受者，其人于其时虽于有贪随眠是无随眠而其人于其时于慢随眠是非无随眠。若其补特伽罗而于苦受及非所摄者，其人于其时于有贪随眠是无随眠而于慢随眠亦无随眠。若阿罗汉者，于一切处于有贪随眠是无随眠而于慢随眠亦无随眠。

    若某人于某时，于慢随眠是无随眠者，其人于其时于无明随眠是无随眠耶？若四种之补特伽罗而于苦受者，其人于其时虽于慢随眠是无随眠而其人于其时于无明随眠是非无随眠。若其补特伽罗而于非所摄者，其人于其时于慢随眠是无随眠而于无明随眠亦无随眠。若阿罗汉者，于一切处于慢随眠是无随眠而于无明随眠亦无随眠。或又若某人于某时于无明随眠是无随眠者，其人于其时于慢随眠是无随眠耶？然。

    一三四六

    若某人于某时，于见随眠是无随眠者，其人于其时于疑随眠是无随眠耶？然。或又若某人于某时于疑随眠是无随眠者，其人于其时于见随眠是无随眠耶？然。……乃至……

    一三四七

    若某人于某时，于疑随眠是无随眠者，其人于其时于有贪随眠是无随眠耶？若三种之补特伽罗而于色界、无色界者，其人于其时虽于疑随眠是无随眠而其人于其时于有贪随眠是非无随眠。若其补特伽罗而于欲界之三受及非所摄者，其人于其时于疑随眠是无随眠而于有贪随眠亦无随眠。若阿罗汉者，于一切处于疑随眠是无随眠而于有贪随眠亦无随眠。或又若某人于某时于有贪随眠是无随眠者，其人于其时于疑随眠是无随眠耶？若异生而于欲界之三受者，其人于其时虽于有贪随眠是无随眠而其人于其时于疑随眠是非无随眠。若其补特伽罗而于非所摄者，其人于其时于有贪随眠是无随眠而于疑随眠亦无随眠。若阿罗汉者，于一切处于有贪随眠是无随眠而于疑随眠亦无随眠。

    若某人于某时，于疑随眠是无随眠者，其人于其时无明随眠是无随眠耶？若三种之补特伽罗而于欲界之三受及色界、无色界者，其人于其时虽于疑随眠是无随眠而其人于其时于无明随眠是非无随眠。若其补特伽罗而于非所摄者，其人于其时于疑随眠是无随眠而于无明随眠亦无随眠。若阿罗汉者，于一切处于疑随眠是无随眠而于无明随眠亦无随眠。或又若某人于某时，于无明随眠是无随眠者，其人于其时于疑随眠是无随眠耶？然。

    一三四八

    若某人于某时，于有贪随眠是无随眠者，其人于其时于无明随眠是无随眠耶？若四种之补特伽罗而于欲界之三受者，其人于其时虽于有贪随眠是无随眠而其人于其时于无明随眠是非无随眠。若其补特伽罗而于非所摄者，其人于其时于有贪随眠是无随眠而于无明随眠亦无随眠。若阿罗汉者，于一切处于有贪随眠是无随眠而于无明随眠亦无随眠。或又若某人于某时于无明随眠是无随眠者，其人于其时于有贪随眠是无随眠耶？然。

    一三四九

    若某人于某时，于欲贪随眠、瞋随眠是无随眠者，其人于其时于慢随眠是无随眠耶？若三种之补特伽罗而于色界、无色界者，其人于其时虽是欲贪随眠、瞋随眠是无随眠而其人于其时于慢随眠是非无随眠。若其补特伽罗而于非所摄者，其人于其时欲贪随眠、瞋随眠是无随眠而于慢随眠亦无随眠。若不还者而于欲界之二受及色界、无色界者，其人于其时虽于欲贪随眠、瞋随眠是无随眠而其人于其时于慢随眠是非无随眠。若其补特伽罗而于苦受及非所摄者，其人于其时于欲贪随眠、瞋随眠是无随眠而于慢随眠亦无随眠。若阿罗汉者，于一切处于欲贪随眠、瞋随眠是无随眠而于慢随眠亦无随眠。或又若某人于某时于慢随眠是无随眠者，其人于其时于欲贪随眠、瞋随眠是无随眠耶？若三种之补特伽罗而于苦受者，其人于其时虽于慢随眠、欲贪随眠是无随眠而其人于其时于瞋随眠是非无随眠。若其补特伽罗而于非所摄者，其人于其时于慢随眠是无随眠而于欲贪随眠、瞋随眠亦无随眠。若阿罗汉者，于一切处于慢随眠是无随眠而于欲贪随眠、瞋随眠亦无随眠。

    若某人于某时，于欲贪随眠、瞋随眠是无随眠者，其人于其时于见随眠……乃至……疑随眠是无随眠耶？若异生而于色界、无色界者，其人于其时虽于欲贪随眠、瞋随眠是无随眠而其人于其时于疑随眠是非无随眠。若其补特伽罗而于非所摄者，其人于其时于欲贪随眠、瞋随眠是无随眠而于疑随眠亦无随眠。若二种之补特伽罗者，于一切处于欲贪随眠、瞋随眠是无随眠而于疑随眠亦无随眠。或又若某人于某时于疑随眠是无随眠者，其人于其时于欲贪随眠、瞋随眠是无随眠耶？若二种之补特伽罗而于苦受者，其人于其时虽于疑随眠、欲贪随眠是无随眠而其人于其时于瞋随眠是非无随眠。若其补特伽罗而于欲界之二受者，其人于其时虽于疑随眠、瞋随眠是无随眠而其人于其时于欲贪随眠是非无随眠。若其补特伽罗而于色界、无色界、非所摄者，其人于其时于疑随眠是无随眠而于欲贪随眠、瞋随眠亦无随眠。若二种之补特伽罗者，于一切处于疑随眠是无随眠而于欲贪随眠、瞋随眠亦无随眠。

    若某人于某时，于欲贪随眠、瞋随眠是无随眠者，其人于其时于有贪随眠是无随眠耶？若三种之补特伽罗而于色界、无色界者，其人于其时虽于欲贪随眠、瞋随眠是无随眠而其人于其时于有贪随眠是非无随眠。若其补特伽罗而于非所摄者，其人于其时于欲贪随眠、瞋随眠是无随眠而于有贪随眠亦无随眠。若不还者而于色界、无色界者，其人于其时虽于欲贪随眠、瞋随眠是无随眠而其人于其时于有贪随眠是非无随眠。若其补特伽罗而于欲界之三受或非所摄者，其人于其时于欲贪随眠、瞋随眠是无随眠而于有贪随眠亦无随眠。若阿罗汉者，于一切处于欲贪随眠、瞋随眠是无随眠而于有贪随眠亦无随眠。或又若某人于某时，于有贪随眠是无随眠者，其人于其时于欲贪随眠、瞋随眠是无随眠耶？若三种之补特伽罗而于苦受者，其人于其时虽于有贪随眠、欲贪随眠是无随眠而其人于其时于瞋随眠是非无随眠。若其补特伽罗而于欲界之二受者，其人于其时虽于有贪随眠、瞋随眠是无随眠而其人于其时于欲贪随眠是非无随眠。若其补特伽罗而于非所摄者，其人于其时于有贪随眠是无随眠而于欲贪随眠、瞋随眠亦无随眠。若阿罗汉者，于一切处于有贪随眠是无随眠而于欲贪随眠、瞋随眠亦无随眠。

    若某人于某时，于欲贪随眠、瞋随眠是无随眠者，其人于其时于无明随眠是无随眠耶？若三种之补特伽罗而于色界、无色界者，其人于其时虽于欲贪随眠、瞋随眠是无随眠而其人于其时于无明随眠是非无随眠。若其补特伽罗而于非所摄者，其人于其时于欲贪随眠、瞋随眠是无随眠而于无明随亦无随眠。若不还者而于欲界之三受及色界、无色界者，其人于其时虽于欲贪随眠、瞋随眠是无随眠而其人于其时于无明随眠是非无随眠。若其补特伽罗而于非所摄者，其人于其时于欲贪随眠、瞋随眠是无随眠而于无明随眠亦无随眠。若阿罗汉者，于一切处于欲贪随眠、瞋随眠是无随眠而于无明随眠亦无随眠。或又若某人于某时，于无明随眠是无随眠者，其人于其时于欲贪随眠、瞋随眠是无随眠耶？然。

    一三五〇

    若某人于某时，于欲贪随眠、瞋随眠、慢随眠是无随眠者，其人于其时于见随眠……乃至……疑随眠是无随眠耶？然。或又若某人于某时，于疑随眠是无随眠者，其人于其时于欲贪随眠、瞋随眠、慢随眠是无随眠耶？若二种之补特伽罗而于苦受者，其人于其时虽于疑随眠、欲贪随眠、慢随眠是无随眠而其人于其时于瞋随眠是非无随眠。若其补特伽罗而于欲界之二受者，其人于其时虽于疑随眠、瞋随眠是无随眠而其人于其时于欲贪随眠、慢随眠是非无随眠。若其补特伽罗而于色界、无色界者，其人于其时虽于疑随眠、欲贪随眠、瞋随眠是无随眠而其人于其时于慢随眠是非无随眠。若其补特伽罗而于非所摄者，其人于其时于疑随眠是无随眠而于欲贪随眠、瞋随眠、慢随眠亦无随眠。若不还者而于欲界之二受及色界、无色界者，其人于其时虽于疑随眠、欲贪随眠、瞋随眠是无随眠而其人于其时于慢随眠是非无随眠。若其补特伽罗而于苦受及非所摄者，其人于其时于疑随眠是无随眠而于欲贪随眠、瞋随眠、慢随眠亦无随眠。若阿罗汉者，于一切处于疑随眠是无随眠而于欲贪随眠、瞋随眠、慢随眠亦无随眠。

    若某人于某时，于欲贪随眠、瞋随眠、慢随眠是无随眠者，其人于其时于有贪瞋眠是无随眠耶？然。或又若某人于某时于有贪随眠是无随眠者，其人于其时于欲贪随眠、瞋随眠、慢随眠是无随眠耶？若三种之补特伽罗而于苦受者，其人于其时虽于有贪随眠、欲贪随眠、慢随眠是无随眠而其人于其时于瞋随眠是非无随眠。若其补特伽罗而于欲界之二受者，其人于其时虽于有贪随眠、瞋随眠是无随眠而其人于其时于欲贪随眠、慢随眠是非无随眠。若其补特伽罗而于非所摄者，其人于其时于有贪随眠是无随眠而于欲贪随眠、瞋随眠、慢随眠亦无随眠。若不还者而于欲界之二受者，其人于其时虽于有贪随眠、欲贪随眠、瞋随眠是无随眠而其人于其时于慢随眠是非无随眠。若其补特伽罗而于苦受及非所摄者，其人于其时于有贪随眠是无随眠而于欲贪随眠、瞋随眠、慢随眠亦无随眠。若阿罗汉者，于一切处，于有贪随眠是无随眠而于欲贪随眠、瞋随眠、慢随眠亦无随眠。

    若某人于某时，于欲贪随眠、瞋随眠、慢随眠是无随眠者，其人于其时于无明随眠是无随眠耶？若不还者而于苦受者，其人于其时虽于欲贪随眠、瞋随眠、慢随眠是无随眠而其人于其时于无明随眠是非无随眠。若其补特伽罗而于非所摄者，其人于其时于欲贪随眠、瞋随眠、慢随眠是无随眠而于无明随眠亦无随眠。若阿罗汉者，于一切处于欲贪随眠、瞋随眠、慢随眠是无随眠而于无明随眠亦无随眠。或又若某人于某时，于无明随眠是无随眠者，其人于其时于欲贪随眠、瞋随眠、慢随眠是无随眠耶？然。

    一三五一

    若某人于某时，于欲贪随眠、瞋随眠、慢随眠、见随眠是无随眠者，其人于其时于疑随眠是无随眠耶？然。或又若某人于某时于疑随眠是无随眠者，其人于其时于欲贪随眠、瞋随眠、慢随眠、见随眠是无随眠耶？若二种之补特伽罗而于苦受者，其人于其时虽于疑随眠、欲贪随眠、慢随眠、见随眠是无随眠而其人于其时于瞋随眠是非无随眠。若其补特伽罗而于欲界之二受者，其人于其时虽于疑随眠、瞋随眠、见随眠是无随眠而其人于其时于欲贪随眠、慢随眠是非无随眠。若其补特伽罗而于色界、无色界者，其人于其时虽于疑随眠、欲贪随眠、瞋随眠、见随眠是无随眠而其人于其时于慢随眠是非无随眠。若其补特伽罗而于非所摄者，其人于其时于疑随眠是无随眠而于欲贪随眠、瞋随眠、慢随眠、见随眠亦无随眠。若不还者而于欲界之二受或色界、无色界者，其人于其时虽于疑随眠、欲贪随眠、瞋随眠、见随眠是无随眠而其人于其时于慢随眠是非无随眠。若其补特伽罗而于苦受及非所摄者，其人于其时于疑随眠是无随眠而于欲贪随眠、瞋随眠、慢随眠、见随眠亦无随眠。若阿罗汉者，于一切处于疑随眠是无随眠而于欲贪随眠、瞋随眠、慢随眠、见随眠亦无随眠。……乃至……

    一三五二

    若某人于某时，于欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠是无随眠者，其人于其时于有贪随眠是无随眠耶？然。或又若某人于某时于有贪随眠是无随眠者，其人于其时于欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠是无随眠耶？若异生而于苦受者，其人于其时虽于有贪随眠、欲贪随眠、慢随眠是无随眠而其人于其时于瞋随眠、见随眠、疑随眠是非无随眠。若其补特伽罗而于欲界之二受者，其人于其时虽于有贪随眠、瞋随眠是无随眠而其人于其时于欲贪随眠、慢随眠、见随眠、疑随眠是非无随眠。若其补特伽罗而于非所摄者，其人于其时于有贪随眠是无随眠而于欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠亦无随眠。若二种之补特伽罗而于苦受者，其人于其时虽于有贪随眠、欲贪随眠、慢随眠、见随眠、疑随眠是无随眠而其人于其时于瞋随眠是非无随眠。若其补特伽罗而于欲界之二受者，其人于其时虽于有贪随眠、瞋随眠、见随眠、疑随眠是无随眠而其人于其时于欲贪随眠、慢随眠是非无随眠。若其补特伽罗而于非所摄者，其人于其时于有贪随眠是无随眠而于欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠亦无随眠。若不还者而于欲界之二受者，其人于其时虽于有贪随眠、欲贪随眠、瞋随眠、见随眠、疑随眠是无随眠而其人于其时于慢随眠是非无随眠。若其补特伽罗而于苦受及非所摄者，其人于其时于有贪随眠是无随眠而于欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠亦无随眠。若阿罗汉者，于一切处于有贪随眠是无随眠而于欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠亦无随眠。

    若某人于某时，于欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠是无随眠者，其人于其时于无明随眠是无随眠耶？若不还者而于苦受者，其人于其时虽于欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠是无随眠而其人于其时于无明随眠是非无随眠。若其补特伽罗而于非所摄者，其人于其时于欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠是无随眠而于无明随眠亦无随眠。若阿罗汉者，于一切处于欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠是无随眠而于无明随眠亦无随眠。或又若某人于某时，于无明随眠是无随眠者，其人于其时于欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠是无随眠耶？然。

    一三五三

    若某人于某时，于欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠、有贪随眠是无随眠者，其人于其时于无明随眠是无随眠耶？若不还者而于苦受者，其人于其时虽于欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠、有贪随眠是无随眠而其人于其时于无明随眠是非无随眠。若其补特伽罗而于非所摄者，其人于其时于欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠、有贪随眠是无随眠而于无明随眠亦无随眠。若阿罗汉者，于一切处于欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠、有贪随眠是无随眠而于无明随眠亦无随眠。或又若某人于某时，于无明随眠是无随眠者，其人于其时于欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠、有贪随眠是无随眠耶？然。

    ［第三］断分

    一三五四

    若某人欲贪随眠断者，其人瞋随眠断耶？然。或又若某人瞋随眠断者，其人欲贪随眠断耶？然。

    若某人欲贪随眠断者，其人慢随眠断耶？若与彼为一处者断。或又若某人慢随眠断者其人欲贪随眠断耶？不然。

    若某人欲贪随眠断者，其人之见随眠……乃至……疑随眠断耶？不然。或又若某人疑随眠断者，其人欲贪随眠断耶？若与彼为一处者断。

    若某人欲贪随眠断者，其人有贪随眠……乃至……无明随眠断耶？若与彼为一处者断。或又若某人无明随眠断者，其人欲贪随眠断耶？不然。

    一三五五

    若某人瞋随眠断者，其人慢随眠断耶？若与彼为一处者断。或又若某人慢随眠断者，其人瞋随眠断耶？不然。

    若某人瞋随眠断者，其人见随眠……乃至……疑随眠断耶？不然。或又若某人疑随眠断者，其人瞋随眠断耶？若与彼为一处者断。

    若某人瞋随眠断者，其人有贪随眠……乃至……无明随眠断耶？若与彼为一处者断。或又若某人无明随眠断者，其人瞋随眠断耶？不然。

    一三五六

    若某人慢随眠断者，其人见随眠……乃至……疑随眠断耶？不然。或又若某人疑随眠断者，其人慢随眠断耶？若与彼为一处者断。

    若某人慢随眠断者，其人有贪随眠……乃至……无明随眠断耶？然。或又若某人无明随眠断者其人慢随眠断耶？然。

    一三五七

    若某人见随眠断者，其人疑随眠断耶？然。或又若某人疑随眠断者，其人见随眠断耶？然。……乃至……

    一三五八

    若某人疑随眠断者，其人有贪随眠……乃至……无明随眠断耶？若与彼为一处者断。或又若某人无明随眠断者，其人疑随眠断耶？不然。

    一三五九

    若某人有贪随眠断者，其人无明随眠断耶？然。或又若某人无明随眠断者，其人有贪随眠断耶？然。

    一三六〇

    若某人欲贪随眠、瞋随眠断者，其人慢随眠断耶？若与彼为一处者断。或又若某人慢随眠断者，其人欲贪随眠、瞋随眠断耶？不然。

    若某人欲贪随眠、瞋随眠断者，其人见随眠……乃至……疑随眠断耶？不然。或又若某人疑随眠断者，其人欲贪随眠、瞋随眠断耶？若与彼为一处者断。

    若某人欲贪随眠、瞋随眠断者，其人有贪随眠……乃至……无明随眠断耶？若与彼为一处者断。或又若某人无明随眠断者，其人欲贪随眠、瞋随眠断耶？不然。

    一三六一

    若某人欲贪随眠、瞋随眠、慢随眠断者，其人见随眠……乃至……疑随眠断耶？无有［如是者］。或又若某人疑随眠断者，其人欲贪随眠、瞋随眠、慢随眠断耶？若与彼为一处者断。

    若某人欲贪随眠、瞋随眠、慢随眠断者，其人有贪随眠……乃至……无明随眠断耶？无有［如是者］。或又若某人无明随眠断者，其人欲贪随眠、瞋随眠、慢随眠断耶？慢随眠断。

    一三六二

    若某人欲贪随眠、瞋随眠、慢随眠断者，其人疑随眠断耶？无有［如是者］。或又若某人疑随眠断者，其人欲贪随眠、瞋随眠、慢随眠、见随眠断耶？若见随眠断而与彼欲贪随眠、瞋随眠、慢随眠为一处者断。……乃至……

    一三六三

    若某人欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠断者，其人有贪随眠……乃至……无明随眠断耶？无有［如是者］。或又若某人无明随眠断者，其人欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠断耶？慢随眠断。

    一三六四

    若某人欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠、有贪随眠断者，其人无明随眠断耶？无有［如是者］。或又若某人无明随眠断者，其人欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠、有贪随眠断耶？慢随眠、有贪随眠断。

    一三六五

    若于某时欲贪随眠断者，于其时瞋随眠断耶？不然。或又若于某时瞋随眠断者，于其时欲贪随眠断耶？不然。

    若于某时欲贪随眠断者，于其时慢随眠断耶？然。或又若于某时慢随眠断者，于其时欲贪随眠断耶？若于色界、无色界者，于其时慢随眠断而于其时欲贪随眠非断。若欲界之二受者，于其时慢随眠断而欲贪随眠［亦］断。

    若于某时欲贪随眠断者，于其时见随眠……乃至……疑随眠断耶？然。或又若于某时疑随眠断者，于其时欲贪随眠断耶？若苦受及色界、无色界者，于其时疑随眠虽断而于其时欲贪随眠非断。若于欲界之二受者，于其时疑随眠断而欲贪随眠［亦］断。

    若于某时欲贪随眠断者，于其时有贪随眠断耶？不然。或又若于某时有贪随眠断者，于其时欲贪随眠断耶？不然。

    若于某时欲贪随眠断者，于其时无明随眠断耶？然。或又若于某时无明随眠断者，于其时欲贪随眠断耶？若于苦受及色界、无色界者，于其时无明随眠虽断而于其时欲贪随眠非断。若于欲界之二受者，于其时无明随眠断而欲贪随眠［亦］断。

    一三六六

    若于某时瞋随眠断者，于其时慢随眠断耶？不然。或又若于某时慢随眠断者，于其时瞋随眠断耶？不然。

    若于某时瞋随眠断者，于其时见随眠……乃至……疑随眠断耶？然。或又若于某时疑随眠断者，于其时瞋随眠断耶？若于欲界之二受或色界、无色界者，于其时疑随眠虽断而于其时瞋随眠非断。若于苦受者，于其时疑随眠断而瞋随眠［亦］断。

    若于某时瞋随眠断者，于其时有贪随眠断耶？不然。或又若于某时有贪随眠断者，于其时瞋随眠断耶？不然。

    若于某时瞋随眠断者，于其时无明随眠断耶？然。或又若于某时无明随眠断者，于其处瞋随眠断耶？若于欲界之二受或色界、无色界者，于其时无明随眠虽断而于其时瞋随眠非断。若于苦受者，于其时无明随眠断而瞋随眠［亦］断。

    一三六七

    若于某时慢随眠断者，于其时见随眠……乃至……疑随眠断耶？然。或又若于某时疑随眠断者，于其时慢随眠断耶？若于苦受者，于其时疑随眠虽断而于其时慢随眠非断。若于欲界之二受及色界、无色界者，于其时疑随眠断而慢随眠［亦］断。

    若于某时慢随眠断者，于其时有贪随眠断耶？若于欲界之二受者，于其时慢随眠虽断而于其时有贪随眠非断。若于色界、无色界者，于其时慢随眠断而有贪随眠［亦］断。或又若于某时有贪随眠断者，于其时慢随眠断耶？然。

    若于某时慢随眠断者，于其时无明随眠断耶？然。或又若于某时无明随眠断者，于其时慢随眠断耶？若于苦受者，其无明随眠断而于其时慢随眠非断。若于欲界之二受及色界、无色界者，于其时无明随眠断而慢随眠［亦］断。

    一三六八

    若于某时见随眠断者，于其时疑随眠断耶？然。或又若于某时疑随眠断者，于其时见随眠断耶？然。……乃至……

    一三六九

    若于某时疑随眠断者，于其处有贪随眠断耶？若于欲界之三受者，于其时疑随眠虽断而于其时有贪随眠非断。或又若于某时有贪随眠断者，于其时疑随眠断耶？然。

    若于某时疑随眠断者，于其时无明随眠断耶？然。或又若于某时无明随眠断者，于其时疑随眠断耶？然。

    一三七〇

    若于某时有贪随眠断者，于其时无明随眠断耶？然。或又若于某时无明随眠断者，于其时有贪随眠断耶？若于欲界之三受者，于其时无明随眠断而于其时有贪随眠非断。若于色界、无色界者，于其时无明随眠断而有贪随眠［亦］断。

    一三七一

    若于某时欲贪随眠、瞋随眠断者，于其时慢随眠断耶？无有［如是者］。或又若于某时慢随眠断者，于其时欲贪随眠、瞋随眠断耶？若于色界、无色界者，于其时慢随眠虽断而于其时欲贪随眠、瞋随眠非断。若于欲界之二受者，于其时慢随眠、欲贪随眠虽断而于其时瞋随眠非断。

    若于某时欲贪随眠、瞋随眠断者，于其时见随眠……乃至……疑随眠断耶？无有［如是者］。或又若于某时疑随眠断者，于其时欲贪随眠、瞋随眠断耶？若于色界、无色界者，于其时疑随眠虽断而于其时欲贪随眠、瞋随眠非断。若于欲界之二受者，于其时疑随眠、欲贪随眠虽断而于其时瞋随眠非断。若于苦受者，于其时疑随眠、瞋随眠断而于其时欲贪随眠非断。

    若于某时欲贪随眠、瞋随眠断者，于其时有贪随眠断耶？无有［如是者］。或又若于某时有贪随眠断者，于其时欲贪随眠、瞋随眠断耶？不然。

    若于某时欲贪随眠、瞋随眠断者，于其时无明随眠断耶？无有［如是者］。或又若于某时无明随眠断者，于其时欲贪随眠、瞋随眠断耶？若于色界、无色界者，于其时无明随眠虽断而于其时欲贪随眠、瞋随眠非断。若于欲界之二受者，于其时无明随眠、欲贪随眠虽断而于其时瞋随眠非断。若于苦受者，于其时无明随眠、瞋随眠断而于其时欲贪随眠非断。

    一三七二

    若于某时欲贪随眠、瞋随眠、慢随眠断者，于其时见随眠……乃至……疑随眠断耶？无有［如是者］。或又若于某时疑随眠断者，于其时欲贪随眠、瞋随眠、慢随眠断耶？若于色界、无色界者，于其时疑随眠、慢随眠虽断而于其时欲贪随眠、瞋随眠非断。若于欲界之二受者，于其时疑随眠、欲贪随眠、慢随眠虽断而于其时瞋随眠非断。若于苦受者，于其时疑随眠、瞋随眠虽断而于其时欲贪随眠、慢随眠非断。

    若于某时欲贪随眠、瞋随眠、慢随眠断者，于其时有贪随眠断耶？无有［如是者］。或又若于某时有贪随眠断者，于其时欲贪随眠、瞋随眠、慢随眠断耶？慢随眠断。

    若于某时欲贪随眠、瞋随眠、慢随眠断者，于其时无明随眠断耶？无有［如是者］。或又若于某时无明随眠断者，于其时欲贪随眠、瞋随眠、慢随眠断耶？若于色界、无色界者，于其时无明随眠、慢随眠断而于其时欲贪随眠、瞋随眠非断。若于欲界之二受者，于其时无明随眠、欲贪随眠、慢随眠虽断而于其时瞋随眠非断。若于苦受者，于其时无明随眠、瞋随眠断而于其时欲贪随眠、慢随眠非断。

    一三七三

    若于某时欲贪随眠、瞋随眠、慢随眠、见随眠断者，于其时疑随眠断耶？无有［如是者］。或又若于某时疑随眠断者，于其时欲贪随眠、瞋随眠、慢随眠、见随眠断耶？若于色界、无色界者，于其时疑随眠、慢随眠、见随眠断而于其时欲贪随眠、瞋随眠非断。若于欲界之二受者，于其时疑随眠、欲贪随眠、慢随眠、见随眠虽断而于其时瞋随眠非断。若于苦受者，于其时疑随眠、瞋随眠、见随眠断而于其时欲贪随眠、慢随眠非断。……乃至……

    一三七四

    若于某时欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠断者，于其时有贪随眠断耶？无有［如是者］。或又若于某时有贪随眠断者，于其时欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠断耶？慢随眠、见随眠、疑随眠断。

    若于某时欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠断者，于其时无明随眠断耶？无有［如是者］。或又若于某时无明随眠断者，于其时欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠断耶？若于色界、无色界者，于其时无明随眠、慢随眠、见随眠、疑随眠虽断而于其时欲贪随眠、瞋随眠非断。若于欲界之二受者，于其时无明随眠、欲贪随眠、慢随眠、见随眠、疑随眠虽断而于其时瞋随眠非断。若于苦受者，于其时无明随眠、瞋随眠、见随眠、疑随眠断而于其时欲贪随眠、慢随眠非断。

    一三七五

    若于某时欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠、有贪随眠断者，于其时无明随眠断耶？无有［如是者］。或又若于某时无明随眠断者，于其时欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠、有贪随眠断耶？若于色界、无色界者，于其时无明随眠、慢随眠、见随眠、疑随眠、有贪随眠断而于其时欲贪随眠、瞋随眠非断。若于欲界之二受者，于其时无明随眠、欲贪随眠、慢随眠、见随眠、疑随眠虽断而于其时瞋随眠、有贪随眠非断。若于苦受者，于其时无明随眠、瞋随眠、见随眠、疑随眠断而于其时欲贪随眠、慢随眠、有贪随眠非断。

    一三七六

    若某人于某时欲贪随眠断者，其人于其时瞋随眠断耶？不然。或又若某人于某时瞋随眠断者，其人于其时欲贪随眠断耶？不然。

    若某人于某时欲贪随眠断者，其人于其时慢随眠断耶？若与彼为一处者断。或又若某人于某时慢随眠断者，其人于其时欲贪随眠断耶？不然。

    若某人于某时欲贪随眠断者，其人于其时见随眠……乃至……疑随眠断耶？不然。或又若某人于某时疑随眠断者，其人于其时欲贪随眠断耶？若第八人而于苦受及色界、无色界者，其人于其时疑随眠虽断而其人于其时欲贪随眠非断。若其补特伽罗而于欲界之二受者，其人于其时疑随眠断而欲贪随眠与彼一处者［亦］断。

    若某人于某时欲贪随眠断者，其人于其时有贪随眠断耶？不然。或又若某人于某时有贪随眠断者，其人于其时欲贪随眠断耶？不然。

    若某人于某时欲贪随眠断者，其人于其时无明随眠断耶？若与彼为一处者断。或又若某人于某时无明随眠断者，其人于其时欲贪随眠断耶？不然。

    一三七七

    若某人于某时瞋随眠断者，其人于其时慢随眠断耶？不然。或又若某人于某时慢随眠断者，其人于其时瞋随眠断耶？不然。

    若某人于某时瞋随眠断者，其人于其时见随眠……乃至……疑随眠断耶？不然。或又若某人于某时疑随眠断者，其人于其时瞋随眠断耶？若第八人而于欲界之二受及色界、无色界者，其人于其时疑随眠虽断而其人于其时瞋随眠非断。若其补特伽罗而于苦受者，其人于其时疑随眠断而瞋随眠与彼一处者［亦］断。

    若某人于某时瞋随眠断者，其人于其时有贪随眠断耶？不然。或又若某人于某时有贪随眠断者，其人于其时瞋随眠断耶？不然。

    若某人于某时瞋随眠断者，其人于其时无明随眠断耶？若与彼为一处者断。或又若某人于某时无明随眠断者，其人于其时瞋随眠断耶？不然。

    一三七八

    若某人于某时慢随眠断者，其人于其时见随眠……乃至……疑随眠断耶？不然。或又若某人于某时疑随眠断者，其人于其时慢随眠断耶？若第八人而于苦受者，其人于其时疑随眠虽断而其人于其时慢随眠非断。若其补特伽罗而于欲界之二受及色界、无色界者，其人于其时疑随眠断而慢随眠与彼为一处者［亦］断。

    若某人于某时慢随眠断者，其人于其时有贪随眠断耶？若最上道具足者而于欲界之二受者，其人于其时慢随眠虽断而其人于其时有贪随眠非断。若其补特伽罗而于色界、无色界者，其人于其时慢随眠断而有贪随眠［亦］断。或又若某人于某时有贪随眠断者，其人于其时慢随眠断耶？然。

    若某人于某时慢随眠断者，其人于其时无明随眠断耶？然。或又若某人于某时无明随眠断者，其人于其时慢随眠断耶？若最上道具足者而于苦受者，其人于其时无明随眠虽断而其人于其时慢随眠非断。若其补特伽罗而于欲界之二受及色界、无色界者，其人于其时无明随眠断而慢随眠［亦］断。

    一三七九

    若某人于某时见随眠断者，其人于其时疑随眠断耶？然。或又若某人于某时疑随眠断者，其人于其时见随眠断耶？然。……乃至……

    一三八〇

    若某人于某时疑随眠断其人于其时有贪随眠断耶？若第八人而于欲界之三受者，其人于其时疑随眠虽断而其人于其时有贪随眠非断。若其补特伽罗而于色界、无色界者，其人于其时疑随眠断而有贪随眠与彼为一处者［亦］断。或又若某人于某时有贪随眠断者，其人于其时疑随眠断耶？不然。……乃至……

    一三八一

    若某人于某时有贪随眠断者，其人于其时无明随眠断耶？然。或又若某人于某时无明随眠断者，其人于其时有贪随眠断耶？若最上道具足者而于欲界之三受者，其人于其时无明随眠虽断而其人于其时有贪随眠非断。若其补特伽罗而于色界、无色界者，其人于其时无明随眠断而有贪随眠［亦］断。

    一三八二

    若某人于某时欲贪随眠、瞋随眠断者，其人于其时慢随眠断耶？无有［如是者］。或又若某人于某时慢随眠断者，其人于其时欲贪随眠、瞋随眠断耶？不然。

    若某人于某时欲贪随眠、瞋随眠断者，其人于其时见随眠……乃至……疑随眠断耶？无有［如是者］。或又若某人于某时疑随眠断者，其人于其时欲贪随眠、瞋随眠断耶？若第八人而于色界、无色界者，其人于其时疑随眠断而其人于其时欲贪随眠、瞋随眠非断。若其补特伽罗而于欲界之二受者，其人于其时疑随眠虽断而欲贪随眠与彼为一处者［亦］断而其人于其时瞋随眠非断。若其补特伽罗而于苦受者，其人于其时疑随眠断而瞋随眠与彼为一处者［亦］断而其人于其时欲贪随眠非断。

    若某人于某时欲贪随眠、瞋随眠断者，其人于其时有贪随眠断耶？无有［如是者］。或又若某人于某时有贪随眠断者，其人于其时欲贪随眠、瞋随眠断耶？不然。

    若某人于某时欲贪随眠、瞋随眠断者，其人于其时无明随眠断耶？无有［如是者］。或又若某人于某时无明随眠断者，其人于其时欲贪随眠、瞋随眠断耶？不然。

    一三八三

    若某人于某时欲贪随眠、瞋随眠、慢随眠断者，其人于其时见随眠……乃至……疑随眠断耶？无有［如是者］。或又若某人于某时疑随眠断者，其人于其时欲贪随眠、瞋随眠、慢随眠断耶？若第八人而于色界、无色界者，其人于其时疑随眠断而慢随眠与彼为一处者［亦］断而其人于其时欲贪随眠、瞋随眠非断。若其补特伽罗而于欲界之二受者，其人于其时疑随眠虽断而欲贪随眠、慢随眠与彼为一处者［亦］断而其人于其时瞋随眠非断。若其补特伽罗而于苦受者，其人于其时疑随眠断而瞋随眠与彼为一处者［亦］断而其人于其时欲贪随眠、慢随眠非断。

    若某人于某时欲贪随眠、瞋随眠、慢随眠断者，其人于其时有贪随眠断耶？无有［如是者］无有。或又若某人于某时有贪随眠断者，其人于其时欲贪随眠、瞋随眠、慢随眠断耶？慢随眠断。

    若某人于某时欲贪随眠、瞋随眠、慢随眠断者，其人于其时无明随眠断耶？无有［如是者］。或又若某人于某时无明随眠断者，其人于其时欲贪随眠、瞋随眠、慢随眠断耶？若最上道具足者而于苦受者，其人于其时无明随眠断而其人于其时欲贪随眠、瞋随眠、慢随眠非断。若其补特伽罗而于欲界之二受及色界、无色界者，其人于其时无明随眠、慢随眠虽断而其人于其时欲贪随眠、瞋随眠非断。

    一三八四

    若某人于某时欲贪随眠、瞋随眠、慢随眠、见随眠断者，其人于其时疑随眠断耶？无有［如是者］。或又若某人于某时疑随眠断者，其人于其时欲贪随眠、瞋随眠、慢随眠、见随眠断耶？若第八人而于色界、无色界者，其人于其时疑随眠、见随眠虽断而慢随眠与彼为一处者［亦］断而其人于其时欲贪随眠、瞋随眠非断。若补特伽罗而于欲界之二受者，其人于其时疑随眠、见随眠虽断而欲贪随眠、慢随眠与彼为一处者［亦］断而其人于其时瞋随眠非断。若其补特伽罗而于苦受者，其人于其时疑随眠、见随眠虽断而瞋随眠与彼为一处者［亦］断而其人于其时欲贪随眠、慢随眠非断。……乃至……

    一三八五

    若某人于某时欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠断者，其人于其时有贪随眠断耶？无有［如是者］。或又若某人于某时有贪随眠断者，其人于其时欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠断耶？慢随眠断。

    若某人于某时欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠断者，其人于其时无明随眠断耶？无有［如是者］。或又若某人于某时无明随眠断者，其人于其时欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠断耶？若最上道具足者而于苦受者，其人于其时无明随眠虽断而其人于其时欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠非断。若其补特伽罗而于欲界之二受及色界、无色界者，其人于其时无明随眠、慢随眠断而其人于其时欲贪随眠、瞋随眠、见随眠、疑随眠非断。

    一三八六

    若某人于某时欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠、有贪随眠断者，其人于其时无明随眠断耶？无有［如是者］。或又若某人于某时无明随眠断者，其人于其时欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠、有贪随眠断耶？若最上道具足者而于苦受者，其人于其时无明随眠虽断而其人于其时欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠、有贪随眠非断。若其补特伽罗而于欲界之二受者，其人于其时无明随眠、慢随眠虽断而其人于其时欲贪随眠、瞋随眠、见随眠、疑随眠、有贪随眠非断。若其补特伽罗而于色界、无色界者，其人于其时无明随眠、慢随眠、有贪随眠虽断而其人于其时欲贪随眠、瞋随眠、见随眠、疑随眠非断。

    一三八七

    若某人欲贪随眠不断者，其人瞋随眠不断耶？然。或又若某人瞋随眠不断者，其人欲贪随眠不断耶？然。

    若某人欲贪随眠不断者，其人慢随眠不断耶？若最上道具足者，欲贪随眠虽不断而其人慢随眠非不断。若除二种之道具足者而其余之补特伽罗者，［其人］欲贪随眠不断而慢随眠［亦］不断。或又若某人慢随眠不断者，其人欲贪随眠不断耶？若不还道具足者，慢随眠虽不断而其人之欲贪随眠非不断。若除二种道具足者而其余之补特伽罗者，慢随眠不断而欲贪随眠［亦］不断。

    若某人之欲贪随眠不断者，其人见随眠……乃至……疑随眠不断耶？若第八人者，欲贪随眠虽不断而其人疑随眠非不断。若除不还道具足者及第八人而其余之补特伽罗者，欲贪随眠不断而疑随眠［亦］不断。或又若某人疑随眠不断者，其人欲贪随眠不断耶？若不还道具足者，疑随眠虽不断而其人欲贪随眠非不断。若除不还道具足者及第八人而其余之补特伽罗者，疑随眠不断而欲贪随眠［亦］不断。

    若某人欲贪随眠不断者，其人有贪随眠……乃至……无明随眠不断耶？若最上道具足者，欲贪随眠虽不断而其人无明随眠非不断。若除二种道具足者而其余之补特伽罗者，欲贪随眠不断而无明随眠［亦］不断。或又若某人无明随眠不断者，其人欲贪随眠不断耶？若不还道具足者，无明随眠虽不断而其人欲贪随眠非不断。若除二种道具足者而其余之补特伽罗者，无明随眠不断而欲贪随眠［亦］不断。

    一三八八

    若某人瞋随眠不断者，其人慢随眠不断耶？若最上道具足者，瞋随眠虽不断而其人慢随眠非不断。若除二种道具足者而其余之补特伽罗者，瞋随眠不断而慢随眠［亦］不断。或又若某人慢随眠不断者，其人瞋随眠不断耶？若不还道具足者，慢随眠虽不断而其人瞋随眠非不断。若除二种道具足者而其余之补特伽罗者，慢随眠不断而瞋随眠［亦］不断。

    若某人瞋随眠不断者，其人见随眠……乃至……疑随眠不断耶？若第八人者，［其人之］瞋随眠虽不断而其人疑随眠非不断。若除不还道具足者及第八人者而其余之补特伽罗者，瞋随眠不断而疑随眠［亦］不断。或又若某人疑随眠不断者其人瞋随眠不断耶？若不还道具足者，疑随眠虽不断而其人瞋随眠非不断。若除不还道具足者及第八人者而其余之补特伽罗者，虽疑随眠不断而瞋随眠［亦］不断。

    若某人瞋随眠不断者，其人之有贪随眠……乃至……无明随眠不断耶？若最上道具足者，瞋随眠虽不断而其人无明随眠非不断。若除二种道具足者而其余之补特伽罗者，瞋随眠不断而无明随眠［亦］不断。或又若某人无明随眠不断者，其人瞋随眠不断耶？若不还道具足者，无明随眠虽不断而其人瞋随眠非不断。若除二种道具足者而其余之补特伽罗者，无明随眠不断而瞋随眠［亦］不断。

    一三八九

    若某人慢随眠不断者，其人见随眠……乃至……疑随眠不断耶？若第八人者，慢随眠虽不断而其人疑随眠非不断。若除最上道具足者及第八人者而其余之补特伽罗者，慢随眠不断而疑随眠［亦］不断。或又若某人疑随眠不断者，其人慢随眠不断耶？若最上道具足者，疑随眠虽不断而其人慢随眠非不断。若除最上道具足者及第八人者而其余之补特伽罗者，疑随眠不断而慢随眠［亦］不断。

    若某人慢随眠不断者，其人有贪随眠……乃至……无明随眠不断耶？然。或又若某人无明随眠不断者其人慢随眠不断耶？然。

    一三九〇

    若某人见随眠不断者，其人疑随眠不断耶？然。或又若某人疑随眠不断者，其人见随眠不断耶？然。……乃至……

    一三九一

    若某人疑随眠不断者，其人有贪随眠……乃至……无明随眠不断耶？若最上道具足者，疑随眠虽不断而其人无明随眠非不断。若除最上道具足者及第八人者而其余之补特伽罗者，疑随眠不断而无明随眠［亦］不断。或又若某人无明随眠不断者，其人疑随眠不断耶？若第八人者，无明随眠不断者，而其人疑随眠非不断。若除最上道具足者及第八人者而其余之补特伽罗者，无明随眠不断而疑随眠［亦］不断。

    一三九二

    若某人有贪随眠不断者，其人之无明随眠不断耶？然。或又若某人无明随眠不断者，其人有贪随眠不断耶？然。

    一三九三

    若某人欲贪随眠、瞋随眠不断者，其人慢随眠不断耶？若最上道具足者，欲贪随眠、瞋随眠虽不断而其人慢随眠非不断。若除二种道具足者而其余之补特伽罗者，欲贪随眠、瞋随眠不断而慢随眠［亦］不断。或又若某人慢随眠不断者，其人欲贪随眠、瞋随眠不断耶？若不还道具足者，慢随眠虽不断而其人欲贪随眠、瞋随眠非不断。若除二种道具足者而其余之补特伽罗者，慢随眠不断而欲贪随眠、瞋随眠［亦］不断。

    若某人之欲贪随眠、瞋随眠不断者，其人见随眠……乃至……疑随眠不断耶？若第八人者，欲贪随眠、瞋随眠虽不断而其人疑随眠非不断。若除不还道具足者及第八人者而其余之补特伽罗者，欲贪随眠、瞋随眠不断而疑随眠［亦］不断。或又若某人疑随眠不断者，其人欲贪随眠、瞋随眠不断耶？若不还道具足者，疑随眠虽不断而其人欲贪随眠、瞋随眠非不断。若除不还道具足者及第八人者而其余之补特伽罗者，疑随眠不断而欲贪随眠、瞋随眠［亦］不断。

    若某人欲贪随眠、瞋随眠不断者，其人有贪随眠……乃至……无明随眠不断耶？若最上道具足者，欲贪随眠、瞋随眠虽不断而其人无明随眠非不断。若除二种道具足者而其余之补特伽罗者，欲贪随眠、瞋随眠不断而无明随眠［亦］不断。或又若某人无明随眠不断者，其人欲贪随眠、瞋随眠不断耶？若不还道具足者，无明随眠虽不断而其人欲贪随眠、瞋随眠非不断。若除二种道具足者而其余之补特伽罗者，无明随眠不断而欲贪随眠、瞋随眠［亦］不断。

    一三九四

    若某人欲贪随眠、瞋随眠、慢随眠不断者，其人之见随眠……乃至……疑随眠不断耶？若第八人者，欲贪随眠、瞋随眠、慢随眠虽不断而其人疑随眠非不断。若除二种道具足者及第八人者而其余之补特伽罗者，欲贪随眠、瞋随眠、慢随眠不断而疑随眠［亦］不断。或又若某人疑随眠不断者，其人欲贪随眠、瞋随眠、慢随眠不断耶？若不还道具足者，疑随眠、慢随眠虽不断而其人欲贪随眠、瞋随眠非不断。若最上道具足者，疑随眠、欲贪随眠、瞋随眠虽不断而其人慢随眠非不断。若除二种道具足者及第八人者而其余之补特伽罗者，［其人］虽疑随眠不断而欲贪随眠、瞋随眠、慢随眠［亦］不断。

    若某人欲贪随眠、瞋随眠、慢随眠不断者，其人有贪随眠……乃至……无明随眠不断耶？然。或又若某人无明随眠不断者，其人欲贪随眠、瞋随眠、慢随眠不断耶？若不还道具足者，无明随眠、慢随眠虽不断而其人欲贪随眠、瞋随眠非不断。若除二种道具足者而其余之补特伽罗者，无明随眠不断而欲贪随眠、瞋随眠、慢随眠［亦］不断。

    一三九五

    若某人欲贪随眠、瞋随眠、慢随眠、见随眠不断者，其人疑随眠不断耶？然。或又若某人疑随眠不断者，其人欲贪随眠、瞋随眠、慢随眠、见随眠不断耶？若不还道具足者，疑随眠、慢随眠、见随眠虽不断而其人欲贪随眠、瞋随眠非不断。若最上道具足者，疑随眠、欲贪随眠、瞋随眠、见随眠虽不断而其人慢随眠非不断。若除二种道具足者及第八人者而其余之补特伽罗者，疑随眠不断而欲贪随眠、瞋随眠、慢随眠、见随眠［亦］不断。……乃至……

    一三九六

    若某人欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠不断者，其人有贪随眠……乃至……无明随眠不断耶？然。或又若某人无明随眠不断者，其人欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠不断耶？若第八人者，无明随眠、欲贪随眠、瞋随眠、慢随眠虽不断而其人见随眠、疑随眠非不断。若不还道具足者，无明随眠、慢随眠、见随眠、疑随眠虽不断而其人欲贪随眠、瞋随眠非不断。若除二种道具足者及第八人者而其余之补特伽罗者，无明随眠不断而欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠［亦］不断。

    一三九七

    若某人欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠、有贪随眠不断者，其人无明随眠不断耶？然。或又若某人无明随眠不断者，其人欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠、有贪随眠不断耶？若第八人者，无明随眠、欲贪随眠、瞋随眠、慢随眠、有贪随眠虽不断而其人见随眠、疑随眠非不断。若不还道具足者，无明随眠、慢随眠、见随眠、疑随眠、有贪随眠虽不断而其人欲贪随眠、瞋随眠非不断。若除二种道具足者及第八人者而其余之补特伽罗者，［其人］无明随眠不断而欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠、有贪随眠［亦］不断。

    一三九八

    若于某时欲贪随眠不断者，于其时瞋随眠不断耶？若于苦受者，于其时欲贪随眠虽不断而于其时瞋随眠非不断。若于色界、无色界、非所摄者，于其时欲贪随眠不断而瞋随眠［亦］不断。或又若于某时瞋随眠不断者，于其时欲贪随眠不断耶？若于欲界之二受者，于其时瞋随眠虽不断而于其时欲贪随眠非不断。若于色界、无色界、非所摄者，于其时瞋随眠不断而欲贪随眠［亦］不断。

    若于某时欲贪随眠不断者，于其时慢随眠不断耶？若于色界、无色界者，于其时欲贪随眠虽不断而于其时慢随眠非不断。若于苦受及非所摄者，于其时欲贪随眠不断而慢随眠［亦］不断。或又若于某时慢随眠不断者，于其时欲贪随眠不断耶？然。若于某时欲贪随眠不断者，于其时见随眠……乃至……疑随眠不断耶？若于苦受及色界、无色界者，于其时欲贪随眠虽不断而于其时疑随眠非不断。若于非所摄者，于其时欲贪随眠不断而疑随眠［亦］不断。或又若于某时疑随眠不断者，于其时欲贪随眠不断耶？然。

    若于某时欲贪随眠不断者，于其时有贪随眠不断耶？若于色界、无色界者，于其时欲贪随眠虽不断而于其时有贪随眠非不断。若于苦受及非所摄者，于其时欲贪随眠不断而有贪随眠［亦］不断。或又若于某时有贪随眠不断者，于其时欲贪随不断耶？若于欲界之二受者，于其时有贪随眠虽不断而于其时欲贪随眠非不断。若于苦受及非所摄者，于其时有贪随眠不断而欲贪随眠［亦］不断。

    若于某时欲贪随眠不断者，于其时无明随眠不断耶？若于苦受及色界、无色界者，于其时欲贪随眠虽不断而于其时无明随眠非不断。若于非所摄者，于其时欲贪随眠不断而无明随眠［亦］不断。或又若于某时无明随眠不断者，于其时欲贪随眠不断耶？然。

    一三九九

    若于某时瞋随眠不断者，于其时慢随眠不断耶？若于欲界之二受及色界、无色界者，于其时瞋随眠虽不断而于其时慢随眠非不断。若于非所摄者，于其时瞋随眠不断而慢随眠［亦］不断。或又若于某时慢随眠不断者，于其时瞋随眠不断耶？若于苦受者，于其时慢随眠虽不断而于其时瞋随眠非不断。若于非所摄者，于其时慢随眠不断而瞋随眠［亦］不断。

    若于某时瞋随眠不断者，于其时见随眠……乃至……疑随眠不断耶？若于欲界之二受及色界、无色界者，于其时瞋随眠虽不断而于其时疑随眠非不断。若于非所摄者，于其时瞋随眠不断而疑随眠［亦］不断。或又若于某时疑随眠不断者，于其时瞋随眠不断耶？然。

    若于某时瞋随眠不断者，于其时有贪随眠不断耶？若于色界、无色界者，于其时瞋随眠虽不断而于其时有贪随眠非不断。若于欲界之二受及非所摄者，于其时瞋随眠不断而有贪随眠［亦］不断。或又若于某时有贪随眠不断者，于其时瞋随眠不断耶？若于苦受者，于其时有贪随眠虽不断而于其时瞋随眠非不断。若于欲界之二受及非所摄者，于其时有贪随眠不断而瞋随眠［亦］不断。

    若于某时瞋随眠不断者，于其时无明随眠不断耶？若于欲界之二受及色界、无色界者，于其时瞋随眠虽不断而于其时无明随眠非不断。若于非所摄者，于其时瞋随眠不断而无明随眠［亦］不断。或又若于某时无明随眠不断者，于其时瞋随眠不断耶？然。

    一四〇〇

    若于某时慢随眠不断者，于其时见随眠……乃至……疑随眠不断耶？若于苦受者，于其时慢随眠虽不断而于其时疑随眠非不断。若于非所摄者，于其时慢随眠不断而疑随眠［亦］不断。或又若于某时疑随眠不断者，于其时慢随眠不断耶？然。

    若于某时慢随眠不断者，于其时有贪随眠不断耶？然。或又若于某时有贪随眠不断者，于其时慢随眠不断耶？若于欲界之二受者，于其时有贪随眠虽不断而于其时慢随眠非不断。若于苦受及非所摄者，于其时有贪随眠不断而慢随眠［亦］不断。

    若于某时慢随眠不断者，于其时无明随眠不断耶？若于苦受者，于其时慢随眠虽不断而于其时无明随眠非不断。若于非所摄者，于其时慢随眠不断而无明随眠［亦］不断。或又若于某时无明随眠不断者，于其时慢随眠不断耶？然。

    一四〇一

    若于某时见随眠不断者，于其时疑随眠不断耶？然。或又若于某时疑随眠不断者，于其时见随眠不断耶？然。……乃至……

    一四〇二

    若于某时疑随眠不断者，于其时有贪随眠不断耶？然。或又若于某时有贪随眠不断者，于其时疑随眠不断耶？若于欲界之三受者，于其时有贪随眠虽不断而于其时疑随眠非不断。若于非所摄者，于其时有贪随眠不断而疑随眠［亦］不断。

    若于某时疑随眠不断者，于其时无明随眠不断耶？然。或又若于某时无明随眠不断者，于其时疑随眠不断耶？然。

    一四〇三

    若于某时有贪随眠不断者，于其时无明随眠不断耶？若于欲界之三受者，于其时有贪随眠虽不断而于其时无明随眠非不断。若于非所摄者，于其时有贪随眠不断而无明随眠［亦］不断。或又若于某时无明随眠不断者，于其时之有贪随眠不断耶？然。

    一四〇四

    若于某时欲贪随眠、瞋随眠不断者，于其时慢随眠不断耶？若于色界、无色界者，于其时欲贪随眠、瞋随眠虽不断而于其时慢随眠非不断。若于非所摄者，于其时欲贪随眠、瞋随眠不断而慢随眠［亦］不断。或又若于某时慢随眠不断者，于其时欲贪随眠、瞋随眠不断耶？若于苦受者，于其时慢随眠、欲贪随眠虽不断而于其时瞋随眠非不断。若于非所摄者，于其时慢随眠不断而欲贪随眠、瞋随眠［亦］不断。

    若于某时欲贪随眠、瞋随眠不断者，于其时见随眠……乃至……疑随眠不断耶？若于色界、无色界者，于其时欲贪随眠、瞋随眠虽不断而于其时疑随眠非不断。若于非所摄者，于其时欲贪随眠、瞋随眠不断而疑随眠［亦］不断。或又若于某时疑随眠不断者，于其时欲贪随眠、瞋随眠不断耶？然。

    若于某时欲贪随眠、瞋随眠不断者，于其时有贪随眠不断耶？若于色界、无色界者，于其时欲贪随眠、瞋随眠虽不断而于其时有贪随眠非不断。若于非所摄者，于其时欲贪随眠、瞋随眠不断而有贪随眠［亦］不断。或又若于某时有贪随眠不断者，于其时欲贪随眠、瞋随眠不断耶？若于苦受者，于其时有贪随眠、欲贪随眠虽不断而于其时瞋随眠非不断。若欲界之二受者，于其时有贪随眠、瞋随眠虽不断而于其时欲贪随眠非不断。若于非所摄者，于其时有贪随眠不断而欲贪随眠、瞋随眠［亦］不断。

    若于某时欲贪随眠、瞋随眠不断者，于其时无明随眠不断耶？若于色界、无色界者，于其时欲贪随眠、瞋随眠虽不断而于其时无明随眠非不断。若于非所摄者，于其时欲贪随眠、瞋随眠不断而无明随眠［亦］不断。或又若于某时无明随眠不断者，于其时欲贪随眠、瞋随眠不断耶？然。

    一四〇五

    若于某时欲贪随眠、瞋随眠、慢随眠不断者，于其时见随眠……乃至……疑随眠不断耶？然。或又若于某时疑随眠不断者，于其时欲贪随眠、瞋随眠、慢随眠不断耶？然。

    若于某时欲贪随眠、瞋随眠、慢随眠不断者，于其时有贪随眠不断耶？然。或又若于某时有贪随眠不断者，于其时欲贪随眠、瞋随眠、慢随眠不断耶？若于苦受者，于其时有贪随眠、欲贪随眠、慢随眠虽不断而于其时瞋随眠非不断。若于欲界之二受者，于其时有贪随眠、瞋随眠虽不断而于其时欲贪随眠、慢随眠非不断。若于非所摄者，于其时有贪随眠不断而欲贪随眠、瞋随眠、慢随眠［亦］不断。

    若于某时欲贪随眠、瞋随眠、慢随眠不断者，于其时无明随眠不断耶？然。或又若于某时无明随眠不断者，于其时欲贪随眠、瞋随眠、慢随眠不断耶？然。

    一四〇六

    若于某时欲贪随眠、瞋随眠、慢随眠、见随眠不断者，于其时疑随眠不断耶？然。或又若于某时疑随眠不断者，于其时欲贪随眠、瞋随眠、慢随眠、见随眠不断耶？然。……乃至……

    一四〇七

    若于某时欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠不断者，于其时有贪随眠不断耶？然。或又若于某时有贪随眠不断者，于其时欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠不断耶？若于苦受者，于其时有贪随眠、欲贪随眠、慢随眠虽不断而于其时瞋随眠、见随眠、疑随眠非不断。若于欲界之二受者，于其时有贪随眠、瞋随眠虽不断而于其时欲贪随眠、慢随眠、见随眠、疑随眠非不断。若于非所摄者，于其时有贪随眠不断而欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠［亦］不断。

    若于某时欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠不断者，于其时无明随眠不断耶？然。或又若于某时无明随眠不断者，于其时欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠不断耶？然。

    一四〇八

    若于某时欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠、有贪随眠不断者，于其时无明随眠不断耶？然。或又若于某时无明随眠不断者，于其时欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠、有贪随眠不断耶？然。

    一四〇九

    若某人于某时欲贪随眠不断者，其人于其时瞋随眠不断耶？若不还道具足者而于苦受者，其人于其时欲贪随眠虽不断而其人于其时瞋随眠非不断。若其补特伽罗而于色界、无色界、非所摄者，其人于其时欲贪随眠不断而瞋随眠［亦］不断。若除不还道具足者而其余之补特伽罗者，于一切处欲贪随眠不断而瞋随眠［亦］不断。或又若某人于某时瞋随眠不断者，其人于其时欲贪随眠不断耶？若不还道具足者而于欲界之二受者，其人于其时瞋随眠虽不断而其人于其时欲贪随眠非不断。若其补特伽罗而于色界、无色界、非所摄者，其人于其时瞋随眠不断而欲贪随眠［亦］不断。若除不还道具足者而其余之补特伽罗者，于一切处瞋随眠不断而欲贪随眠［亦］不断。

    若某人于某时欲贪随眠不断者，其人于其时慢随眠不断耶？若最上道具足者而于欲界之二受及色界、无色界者，其人于其时欲贪随眠虽不断而其人于其时慢随眠非不断。若其补特伽罗而于苦受及非所摄者，其人于其时欲贪随眠不断而慢随眠［亦］不断。若除二种道具足者而其余之补特伽罗者，于一切处欲贪随眠不断而慢随眠［亦］不断。或又若某人于某时慢随眠不断者，其人于其时欲贪随眠不断耶？若不还道具足者而于欲界二受者，其人于其时慢随眠虽不断而其人于其时欲贪随眠非不断。若其补特伽罗而于苦受及色界、无色界、非所摄者，其人于其时慢随眠不断而欲贪随眠［亦］不断。若除二种道具足者而其余之补特伽罗者，于一切处慢随眠不断而欲贪随眠［亦］不断。

    若某人于某时欲贪随眠不断者，其人于其时见随眠……乃至……疑随眠不断耶？若第八人者而于欲界之三受及色界、无色界者，其人于其时欲贪随眠虽不断而其人于其时疑随眠非不断。若其补特伽罗而于非所摄者，其人于其时欲贪随眠不断而疑随眠［亦］不断。若除不还道具足者及第八人而其余之补特伽罗者，于一切处欲贪随眠不断而疑随眠［亦］不断。或又若某人于某时疑随眠不断者，其人于其时欲贪随眠不断耶？若不还道具足者而于欲界之二受者，其人于其时疑随眠虽不断而其人于其时欲贪随眠非不断。若其补特伽罗而于苦受及色界、无色界、非所摄者，其人于其时疑随眠不断而欲贪随眠［亦］不断。若除不还道具足者及第八人而其余之补特伽罗者，于一切处疑随眠不断而欲贪随眠［亦］不断。

    若某人于某时欲贪随眠不断者，其人于其时有贪随眠不断耶？若最上道具足者而于色界、无色界者，其人于其时欲贪随眠虽不断而其人于其时有贪随眠非不断。若其补特伽罗而于欲界之三受及非所摄者，其人于其时欲贪随眠不断而有贪随眠［亦］不断。若除二种道具足者而其余之补特伽罗者，于一切处欲贪随眠不断而有贪随眠［亦］不断。或又若某人于某时有贪随眠不断者，其人于其时欲贪随眠不断耶？若不还道具足者而欲界之二受者，其人于其时有贪随眠虽不断而其人于其时欲贪随眠非不断。若其补特伽罗而于苦受及色界、无色界、非所摄者，其人于其时有贪随眠不断而欲贪随眠［亦］不断。若除二种道具足者而其余之补特伽罗者，于一切处有贪随眠不断而欲贪随眠［亦］不断。

    若某人于某时欲贪随眠不断者，其人于其时无明随眠不断耶？若最上道具足者而于欲界之三受及色界、无色界者，其人于其时欲贪随眠虽不断而其人于其时无明随眠非不断。若其补特伽罗而于非所摄者，其人于其时欲贪随眠不断而无明随眠［亦］不断。若除二种道具足者而其余之补特伽罗者，于一切处欲贪随眠不断而无明随眠［亦］不断。或又若某人于某时无明随眠不断者，其人于其时欲贪随眠不断耶？若不还道具足者而欲界之二受者，其人于其时无明随眠虽不断而其人于其时欲贪随眠非不断。若其补特伽罗而于苦受及色界、无色界、非所摄者，其人于其时无明随眠不断而欲贪随眠［亦］不断。若除二种道具足者而其余之补特伽罗者，于一切处无明随眠不断而欲贪随眠［亦］不断。

    一四一〇

    若某人于某时瞋随眠不断者，其人于其时慢随眠不断耶？若最上道具足者而于欲界之二受及色界、无色界者，其人于其时瞋随眠虽不断而其人于其时慢随眠非不断。若其补特伽罗而于苦受及非所摄者，其人于其时瞋随眠不断而慢随眠［亦］不断。若除二种道具足者而其余之补特伽罗者，于一切处瞋随眠不断而慢随眠［亦］不断。或又若某人于某时慢随眠不断者，其人于其时瞋随眠不断耶？若不还道具足者而于苦受者，其人于其时慢随眠虽不断而其人于其时瞋随眠非不断。若其补特伽罗而于欲界之二受及色界、无色界、非所摄者，其人于其时慢随眠不断而瞋随眠［亦］不断。若除二种道具足者而其余之补特伽罗者，于一切处慢随眠不断而瞋随眠［亦］不断。

    若某人于某时瞋随眠不断者，其人于其时见随眠……乃至……疑随眠不断耶？若第八人而于欲界之三受及色界、无色界者，其人于其时瞋随眠虽不断而其人于其时疑随眠非不断。若其补特伽罗而于非所摄者，其人于其时瞋随眠不断而疑随眠［亦］不断。若除不还道具足者及第八人而其余之补特伽罗者，于一切处瞋随眠不断而疑随眠［亦］不断。或又若某人于某时疑随眠不断者，其人于其时瞋随眠不断耶？若不还道具足者而于苦受者，其人于其时疑随眠虽不断而其人于其时瞋随眠非不断。若其补特伽罗而于欲界之二受及色界、无色界、非所摄者，其人于其时疑随眠不断而瞋随眠［亦］不断。若除不还道具足者及第八人而其余之补特伽罗者，于一切处疑随眠不断而瞋随眠［亦］不断。

    若某人于某时瞋随眠不断者，其人于其时有贪随眠不断耶？若最上道具足者而于色界、无色界者，其人于其时瞋随眠虽不断而其人于其时有贪随眠非不断。若其补特伽罗而欲界之三受及非所摄者，其人于其时瞋随眠不断而有贪随眠［亦］不断。若除二种道具足者而其余之补特伽罗者，于一切处瞋随眠不断而有贪随眠［亦］不断。或又若某人于某时有贪随眠不断者，其人于其时瞋随眠不断耶？若不还道具足者而于苦受者，其人于其时有贪随眠虽不断而其人于其时瞋随眠非不断。若其补特伽罗而于欲界之二受及色界、无色界、非所摄者，其人于其时有贪随眠不断而瞋随眠［亦］不断。若除二种道具足者而其余之补特伽罗者，于一切处有贪随眠不断而瞋随眠［亦］不断。

    若某人于某时瞋随眠不断者，其人于其时无明随眠不断耶？若最上道具足者而于欲界之三受及色界、无色界者，其人于其时瞋随眠虽不断而其人于其时无明随眠非不断。若其补特伽罗而于非所摄者，其人于其时瞋随眠不断而无明随眠［亦］不断。若除二种道具足者而其余之补特伽罗者，于一切处瞋随眠不断而无明随眠［亦］不断。或又若某人于某时无明随眠不断者，其人于其时瞋随眠不断耶？若不还道具足者而于苦受者，其人于其时无明随眠虽不断而其人于其时瞋随眠非不断。若其补特伽罗而于欲界之二受及色界、无色界、非所摄者，其人于其时无明随眠不断而瞋随眠［亦］不断。若除二种道具足者而其余之补特伽罗者，于一切处无明随眠不断而瞋随眠［亦］不断。

    一四一一

    若某人于某时慢随眠不断者，其人于其时见随眠……乃至……疑随眠不断耶？若第八人而于欲界之三受及色界、无色界者，其人于其时慢随眠虽不断而其人于其时疑随眠非不断。若其补特伽罗而于非所摄者，其人于其时慢随眠不断而疑随眠［亦］不断。若除最上道具足者及第八人而其余之补特伽罗者，于一切处慢随眠不断而疑随眠［亦］不断。或又若某人于某时疑随眠不断者，其人于其时慢随眠不断耶？若最上道具足者而于欲界之二受及色界、无色界者，其人于其时疑随眠虽不断而其人于其时慢随眠非不断。若其补特伽罗而于苦受及非所摄者，其人于其时疑随眠不断而慢随眠［亦］不断。若除最上道具足者及第八人而其余之补特伽罗者，于一切处疑随眠不断而慢随眠［亦］不断。

    若某人于某时慢随眠不断者，其人于其时有贪随眠不断耶？然。或又若某人于某时有贪随眠不断者，其人于其时慢随眠不断耶？若最上道具足者而于欲界之二受者，其人于其时有贪随眠虽不断而其人于其时慢随眠非不断。若其补特伽罗而于苦受及非所摄者，其人于其时有贪随眠不断而慢随眠［亦］不断。若除最上道具足者而其余之补特伽罗者，于一切处有贪随眠不断而慢随眠［亦］不断。

    若某人于某时慢随眠不断者，其人于其时无明随眠不断耶？若最上道具足者而于苦受者，其人于其时慢随眠虽不断而其人于其时无明随眠非不断。若其补特伽罗而于非所摄者，其人于其时慢随眠不断而无明随眠［亦］不断。若除最上道具足者而其余之补特伽罗者，于一切处慢随眠不断而无明随眠［亦］不断。或又若某人于某时无明随眠不断者，其人于其时慢随眠不断耶？然。

    一四一二

    若某人于某时见随眠不断者，其人于其时疑随眠不断耶？然。或又若某人于某时疑随眠不断者，其人于其时见随眠不断耶？然。……乃至……

    一四一三

    若某人于某时疑随眠不断者，其人于其时有贪随眠不断耶？若最上道具足者而于色界、无色界者，其人于其时疑随眠虽不断而其人于其时有贪随眠非不断。若其补特伽罗而于欲界之三受及非所摄者，其人于其时疑随眠不断而有贪随眠［亦］不断。若除最上道具足者及第八人而其余之补特伽罗者，于一切处疑随眠不断而有贪随眠［亦］不断。或又若某人于某时有贪随眠不断者，其人于其时疑随眠不断耶？若第八人而于欲界之三受及色界、无色界者，其人于其时有贪随眠虽不断而其人于其时疑随眠非不断。若其补特罗而于非所摄者，其人于其时有贪随眠不断而疑随眠［亦］不断。若除最上道具足者及第八人而其余之补特伽罗者，于一切处有贪随眠不断而疑随眠［亦］不断。

    若某人于某时疑随眠不断者，其人于其时无明随眠不断耶？若最上道具足者而于欲界之三受及色界、无色界者，其人于其时疑随眠虽不断而其人于其时无明随眠非不断。若其补特伽罗而于非所摄者，其人于其时疑随眠不断而无明随眠［亦］不断。若除最上道具足者及第八人而其余之补特伽罗者，于一切处疑随眠不断而无明随眠［亦］不断。或又若某人于某时无明随眠不断者，其人于其时疑随眠不断耶？若第八人而于欲界之三受及色界、无色界者，其人于其时无明随眠虽不断而其人于其时疑随眠非不断。若其补特伽罗而于非所摄者，其人于其时无明随眠不断而疑随眠［亦］不断。若除最上道具足者及第八人而其余之补特伽罗者，于一切处无明随眠不断而疑随眠［亦］不断。

    一四一四

    若某人于某时有贪随眠不断者，其人于其时无明随眠不断耶？若最上道具足者而于欲界之三受者，其人于其时有贪随眠虽不断而其人于其时无明随眠非不断。若其补特伽罗而于非所摄者，其人于其时有贪随眠不断而无明随眠［亦］不断。若除最上道具足者而其余之补特伽罗者，于一切处有贪随眠不断而无明随眠［亦］不断。或又若某人于某时无明随眠不断者，其人于其时有贪随眠不断耶？然。

    一四一五

    若某人于某时欲贪随眠、瞋随眠不断者，其人于其时慢随眠不断耶？若最上道具足者而于欲界之二受及色界、无色界者，其人于其时欲贪随眠、瞋随眠虽不断而其人于其时慢随眠非不断。若其补特伽罗而于苦受及非所摄者，其人于其时欲贪随眠、瞋随眠不断而慢随眠［亦］不断。若除二种道具足者而其余之补特伽罗者，于一切处欲贪随眠、瞋随眠不断而慢随眠［亦］不断。或又若某人于某时慢随眠不断者，其人于其时欲贪随眠、瞋随眠不断耶？若不还道具足者而于苦受者，其人于其时慢随眠、欲贪随眠虽不断而其人于其时瞋随眠非不断。若其补特伽罗而于欲界之二受者，其人于其时慢随眠、瞋随眠虽不断而其人于其时欲贪随眠非不断。若其补特伽罗而于色界、无色界、非所摄者，其人于其时慢随眠不断而欲贪随眠、瞋随眠［亦］不断。若除二种道具足者而其余之补特伽罗者，于一切处慢随眠不断而欲贪随眠、瞋随眠［亦］不断。

    若某人于某时欲贪随眠、瞋随眠不断者，其人于其时见随眠……乃至……疑随眠不断耶？若第八人而于欲界之三受及色界、无色界者，其人于其时欲贪随眠、瞋随眠虽不断而其人于其时疑随眠非不断。若其补特伽罗而于非所摄者，其人于其时欲贪随眠、瞋随眠不断而疑随眠［亦］不断。若除不还道具足者及第八人而其余之补特伽罗者，于一切处虽欲贪随眠、瞋随眠不断而疑随眠［亦］不断。或又若某人于某时疑随眠不断者，其人于其时欲贪随眠、瞋随眠不断耶？若不还道具足者而于苦受者，其人于其时疑随眠、欲贪随眠虽不断而其人于其时瞋随眠非不断。若其补特伽罗而于欲界之二受者，其人于其时疑随眠、瞋随眠虽不断而其人于其时欲贪随眠非不断。若其补特伽罗而于色界、无色界、非所摄者，其人于其时疑随眠不断而欲贪随眠、瞋随眠［亦］不断。若除不还道具足者及第八人而其余之补特伽罗者，于一切处疑随眠不断而欲贪随眠、瞋随眠［亦］不断。

    若某人于某时欲贪随眠、瞋随眠不断者，其人于其时有贪随眠不断耶？若最上道具足者而于色界、无色界者，其人于其时欲贪随眠、瞋随眠虽不断而其人于其时有贪随眠非不断。若其补特伽罗而于欲界之三受及非所摄者，其人于其时欲贪随眠、瞋随眠不断而有贪随眠［亦］不断。若除二种道具足者而其余之补特伽罗者，于一切处欲贪随眠、瞋随眠不断而有贪随眠［亦］不断。或又若某人于某时有贪随眠不断者，其人于其时欲贪随眠、瞋随眠不断耶？若不还道具足者而于苦受者，其人于其时有贪随眠、欲贪随眠虽不断而其人于其时瞋随眠非不断。若其补特伽罗而于欲界之二受者，其人于其时有贪随眠、瞋随眠虽不断而其人于其时欲贪随眠非不断。若其补特伽罗而于色界、无色界、非所摄者，其人于其时有贪随眠不断而欲贪随眠、瞋随眠［亦］不断。若除二种道具足者而其余之补特伽罗者，于一切处有贪随眠不断而欲贪随眠、瞋随眠［亦］不断。

    若某人于其时欲贪随眠、瞋随眠不断者，其人于其时无明随眠不断耶？若最上道具足者而于欲界之三受及色界、无色界者，其人于其时欲贪随眠、瞋随眠虽不断而其人于其时无明随眠非不断。若其补特伽罗而于非所摄者，其人于其时欲贪随眠、瞋随眠不断而无明随眠［亦］不断。若除二种道具足者而其余之补特伽罗者，于一切处欲贪随眠、瞋随眠不断而无明随眠［亦］不断。或又若某人于某时无明随眠不断者，其人于其时欲贪随眠、瞋随眠不断耶？若不还道具足者而于苦受者，其人于其时无明随眠、欲贪随眠虽不断而其人于其时瞋随眠非不断。若其补特伽罗而于欲界之二受者，其人于其时无明随眠、瞋随眠虽不断而其人于其时欲贪随眠非不断。若其补特伽罗而于色界、无色界、非所摄者，其人于其时无明随眠不断而欲贪随眠、瞋随眠［亦］不断。若除二种道具足者而其余之补特伽罗者，于一切处无明随眠不断而欲贪随眠、瞋随眠［亦］不断。

    一四一六

    若某人于某时欲贪随眠、瞋随眠、慢随眠不断者，其人于其时见随眠……乃至……疑随眠不断耶？若第八人而于欲界之三受及色界、无色界者，其人于其时欲贪随眠、瞋随眠、慢随眠虽不断而其人于其时疑随眠非不断。若其补特伽罗而于非所摄者，其人于其时欲贪随眠、瞋随眠、慢随眠不断而疑随眠［亦］不断。若除二种道具足者及第八人而其余之补特伽罗者，于一切处欲贪随眠、瞋随眠、慢随眠不断而疑随眠［亦］不断。或又若某人于某时疑随眠不断者，其人于其时欲贪随眠、瞋随眠、慢随眠不断耶？若不还道具足者而于苦受者，其人于其时疑随眠、欲贪随眠、慢随眠虽不断而其人于其时瞋随眠非不断。若其补特伽罗而于欲界之二受者，其人于其时疑随眠、瞋随眠、慢随眠虽不断而其人于其时欲贪随眠非不断。若其补特伽罗而于色界、无色界、非所摄者，其人于其时疑随眠不断而欲贪随眠、瞋随眠、慢随眠［亦］不断。若最上道具足者而于欲界之二受及色界、无色界者，其人于其时疑随眠、欲贪随眠、瞋随眠虽不断而其人于其时慢随眠非不断。若其补特伽罗而于苦受及非所摄者，其人于其时疑随眠不断而欲贪随眠、瞋随眠、慢随眠［亦］不断。若除二种道具足者及第八人而其余之补特伽罗者，于一切处疑随眠不断而欲贪随眠、瞋随眠、慢随眠［亦］不断。

    若某人于某时欲贪随眠、瞋随眠、慢随眠不断者，其人于其时有贪随眠不断耶？然。或又若某人于某时有贪随眠不断者，其人于其时欲贪随眠、瞋随眠、慢随眠不断耶？若不还道具足者而于苦受者，其人于其时有贪随眠、欲贪随眠、慢随眠虽不断而其人于其时瞋随眠非不断。若其补特伽罗而于欲界之二受者，其人于其时有贪随眠、瞋随眠、慢随眠虽不断而其人于其时欲贪随眠非不断。若其补特伽罗而于色界、无色界、非所摄者，其人于其时有贪随眠不断而欲贪随眠、瞋随眠、慢随眠［亦］不断。若最上道具足者而于欲界之二受者，其人于其时有贪随眠、欲贪随眠、瞋随眠虽不断而其人于其时慢随眠非不断。若其补特伽罗而于苦受及非所摄者，其人于其时有贪随眠不断而欲贪随眠、瞋随眠、慢随眠［亦］不断。若除二种道具足者而其余之补特伽罗者，于一切处有贪随眠不断而欲贪随眠、瞋随眠、慢随眠［亦］不断。

    若某人于某时之欲贪随眠、瞋随眠、慢随眠不断者，其人于其时无明随眠不断耶？若最上道具足者而于苦受者，其人于其时欲贪随眠、瞋随眠、慢随眠虽不断而其人于其时无明随眠非不断。若其补特伽罗而于非所摄者，其人于其时欲贪随眠、瞋随眠、慢随眠不断而无明随眠［亦］不断。若除二种道具足者而其余之补特伽罗者，于一切处欲贪随眠、瞋随眠、慢随眠不断而无明随眠［亦］不断。或又若某人于某时无明随眠不断者，其人于其时欲贪随眠、瞋随眠、慢随眠不断耶？若不还道具足者而于苦受者，其人于其时无明随眠、欲贪随眠、慢随眠虽不断而其人于其时瞋随眠非不断。若其补特伽罗而于欲界之二受者，其人于其时无明随眠、瞋随眠、慢随眠虽不断而其人于其时欲贪随眠非不断。若其补特伽罗而于色界、无色界、非所摄者，其人于其时无明随眠不断而欲贪随眠、瞋随眠、慢随眠［亦］不断。若除二种道具足者而其余之补特伽罗者，于一切处无明随眠不断而欲贪随眠、瞋随眠、慢随眠［亦］不断。

    一四一七

    若某人于某时欲贪随眠、瞋随眠、慢随眠、见随眠不断者，其人于其时疑随眠不断耶？然。或又若某人于某时疑随眠不断者，其人于其时欲贪随眠、瞋随眠、慢随眠、见随眠不断耶？若不还道具足者而于苦受者，其人于其时疑随眠、欲贪随眠、慢随眠、见随眠虽不断而其人于其时瞋随眠非不断。若其补特伽罗而在欲界之二受者，其人于其时疑随眠、瞋随眠、慢随眠、见随眠虽不断而其人于其时欲贪随眠非不断。若其补特伽罗而于色界、无色界、非所摄者，其人于其时疑随眠不断而欲贪随眠、瞋随眠、慢随眠、见随眠［亦］不断。若最上道具足者而于欲界之二受及色界、无色界者，其人于其时疑随眠、欲贪随眠、瞋随眠、见随眠虽不断而其人于其时慢随眠非不断。若其补特伽罗而于苦受及非所摄者，其人于其时疑随眠不断而欲贪随眠、瞋随眠、慢随眠、见随眠［亦］不断。若除二种道具足者及第八人而其余之补特伽罗者，于一切处疑随眠不断而欲贪随眠、瞋随眠、慢随眠、见随眠［亦］不断。……乃至……

    一四一八

    若某人于某时欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠不断者，其人于其时有贪随眠不断耶？然。或又若某人于某时有贪随眠不断者，其人于其时欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠不断耶？若第八人而于欲界之三受及色界、无色界者，其人于其时有贪随眠、欲贪随眠、瞋随眠、慢随眠虽不断而其人于其时见随眠、疑随眠非不断。若其补特伽罗而于非所摄者，其人于其时有贪随眠不断而欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠［亦］不断。若不还道具足者而于苦受者，其人于其时有贪随眠、欲贪随眠、慢随眠、见随眠、疑随眠虽不断而其人于其时瞋随眠非不断。若其补特伽罗而于欲界之二受者，其人于其时有贪随眠、瞋随眠、慢随眠、见随眠、疑随眠虽不断而其人于其时欲贪随眠非不断。若其补特伽罗而于色界、无色界、非所摄者，其人于其时有贪随眠不断而欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠［亦］不断。若最上道具足者而于欲界之二受者，其人于其时有贪随眠、欲贪随眠、瞋随眠、见随眠、疑随眠不断而其人于其时慢随眠非不断。若其补特伽罗而于苦受及非所摄者，其人于其时有贪随眠不断而欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠［亦］不断。若除二种道具足者及第八人而其余之补特伽罗者，于一切处有贪随眠不断而欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠［亦］不断。

    若某人于某时欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠不断者，其人于其时无明随眠不断耶？若最上道具足者而于苦受者，其人于其时欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠虽不断而其人于其时无明随眠非不断。若其补特伽罗而于非所摄者，其人于其时欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠不断而无明随眠［亦］不断。若除二种道具足者及第八人而其余之补特伽罗者，于一切处欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠不断而无明随眠［亦］不断。或又若某人于某时无明随眠不断者，其人于其时欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠不断耶？若第八人而于欲界之三受及色界、无色界者，其人于其时无明随眠、欲贪随眠、瞋随眠、慢随眠虽不断而其人于其时见随眠、疑随眠非不断。若其补特伽罗而于非所摄者，其人于其时无明随眠不断而欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠［亦］不断。若不还道具足者而于苦受者，其人于其时无明随眠、欲贪随眠、慢随眠、见随眠、疑随眠虽不断而其人于其时瞋随眠非不断。若其补特伽罗而于欲界之二受者，其人于其时无明随眠、瞋随眠、慢随眠、见随眠、疑随眠虽不断而其人于其时欲贪随眠非不断。若其补特伽罗而于色界、无色界、非所摄者，其人于其时无明随眠不断而欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠［亦］不断。若除二种道具足者及第八人而其余之补特伽罗者，于一切处无明随眠不断而欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠［亦］不断。

    一四一九

    若某人于某时欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠、有贪随眠不断者，其人于其时无明随眠不断耶？若最上道具足者而于苦受者，其人于其时欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠、有贪随眠虽不断而其人于其时无明随眠非不断。若其补特伽罗而于非所摄者，其人于其时欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠、有贪随眠不断而无明随眠［亦］不断。若除二种道具足者及第八人而其余之补特伽罗者，于一切处欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠、有贪随眠不断而无明随眠［亦］不断。或又若某人于某时无明随眠不断者，其人于其时欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠、有贪随眠不断耶？若第八人而于欲界之三受及色界、无色界者，其人于其时无明随眠、欲贪随眠、瞋随眠、慢随眠、有贪随眠虽不断而其人于其时见随眠、疑随眠非不断。若其补特伽罗而于非所摄者，其人于其时无明随眠不断而欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠、有贪随眠［亦］不断。若不还道具足者而于苦受者，其人于其时无明随眠、欲贪随眠、慢随眠、见随眠、疑随眠、有贪随眠虽不断而其人于其时瞋随眠非不断。若其补特伽罗而于欲界之二受者，其人于其时无明随眠、瞋随眠、慢随眠、见随眠、疑随眠、有贪随眠虽不断而其人于其时欲贪随眠非不断。若其补特伽罗而色界、无色界、非所摄者，其人于其时无明随眠不断而欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠、有贪随眠［亦］不断。若除二种道具足者及第八人而其余之补特伽罗者，于一切处无明随眠不断而欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠、有贪随眠［亦］不断。

    ［第四］遍知分

    一四二〇

    若某人欲贪随眠遍知者，其人瞋随眠遍知耶？然。或又若某人瞋随眠遍知者，其人欲贪随眠遍知耶？然。

    若某人欲贪随眠遍知者，其人慢随眠遍知耶？若与彼为一处者遍知。或又若某人慢随眠遍知者，其人欲贪随眠遍知耶？不然。

    若某人欲贪随眠遍知者，其人见随眠……乃至……疑随眠遍知耶？不然。或又若某人之疑随眠遍知者，其人欲贪随眠遍知耶？若与彼为一处者遍知。

    若某人欲贪随眠遍知者，其人有贪随眠……乃至……无明随眠遍知耶？若与彼为一处者遍知。或又若某人无明随眠遍知者，其人欲贪随眠遍知耶？不然。

    一四二一

    若某人瞋随眠遍知者，其人之慢随眠遍知耶？若与彼为一处者遍知。或又若某人慢随眠遍知者，其人之瞋随眠遍知耶？不然。

    若某人之瞋随眠遍知者，其人见随眠……乃至……疑随眠遍知耶？不然。或又若某人疑随眠遍知者，其人瞋随眠遍知耶？若与彼为一处者遍知。

    若某人瞋随眠遍知者，其人有贪随眠……乃至……无明随眠遍知耶？若与彼为一处者遍知。或又若某人无明随眠遍知者，其人之瞋随眠遍知耶？不然。

    一四二二

    若某人之慢随眠遍知者，其人见随眠……乃至……疑随眠遍知耶？不然。或又若某人疑随眠遍知者，其人慢随眠遍知耶？若与彼为一处者遍知。

    若某人慢随眠遍知者，其人有贪随眠……乃至……无明随眠遍知耶？然。或又若某人无明随眠遍知者，其人慢随眠遍知耶？然。

    一四二三

    若某人见随眠遍知者，其人疑随眠遍知耶？然。或又若某人疑随眠遍知者，其人见随眠遍知耶？然。……乃至……

    一四二四

    若某人疑随眠遍知者，其人有贪随眠……乃至……无明随眠遍知耶？若与彼为一处者遍知。或又若某人无明随眠遍知者，其人疑随眠遍知耶？不然。

    一四二五

    若某人有贪随眠遍知者，其人无明随眠遍知耶？然。或又若某人无明随眠遍知者，其人有贪随眠遍知耶？然。

    一四二六

    若某人欲贪随眠、瞋随眠遍知者，其人慢随眠遍知耶？若与彼为一处者遍知。或又若某人慢随眠遍知者，其人欲贪随眠遍知耶？不然。

    若某人欲贪随眠、瞋随眠遍知者，其人见随眠……乃至……疑随眠遍知耶？不然。或又若某人疑随眠遍知者，其人欲贪随眠、瞋随眠遍知耶？若与彼为一处者遍知。

    若某人之欲贪随眠、瞋随眠遍知者，其人有贪……乃至……无明随眠遍知耶？若与彼为一处者遍知。或又若某人无明随眠遍知者，其人欲贪随眠、瞋随眠遍知耶？不然。

    一四二七

    若某人欲贪随眠、瞋随眠、慢随眠遍知者，其人见随眠……乃至……疑随眠遍知耶？无有［如是者］。或又若某人疑随眠遍知者，其人欲贪随眠、瞋随眠、慢随眠遍知耶？若与彼为一处者遍知。

    或又若某人欲贪随眠、瞋随眠、慢随眠遍知者，其人有贪随眠……乃至……无明随眠遍知耶？无有［如是者］。或又若某人无明随眠遍知者，其人欲贪随眠、瞋随眠、慢随眠遍知耶？慢随眠遍知。

    一四二八

    若某人欲贪随眠、瞋随眠、慢随眠、见随眠遍知者，其人疑随眠遍知耶？无有［如是者］。或又若某人疑随眠遍知者，其人欲贪随眠、瞋随眠、慢随眠、见随眠遍知耶？若见随眠遍知而欲贪随眠、瞋随眠、慢随眠与彼为一处者遍知。……乃至……

    一四二九

    若某人欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠遍知者，其人有贪随眠……乃至……无明随眠遍知耶？无有［如是者］。或又若某人无明随眠遍知者，其人欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠遍知耶？慢随眠遍知。

    一四三〇

    若某人欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠、有贪随眠遍知者，其人无明随眠遍知耶？无有［如是者］。或又若某人无明随眠遍知者，其人欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠、有贪随眠遍知耶？慢随眠、有贪随眠遍知。

    一四三一

    若于某时欲贪随眠遍知者，于其时瞋随眠遍知耶？不然。或又若于某时瞋随眠遍知者，于其时欲贪随眠遍知耶？不然。

    若于某时欲贪随眠遍知者，于其时慢随眠遍知耶？然。或又若于某时慢随眠遍知者，于其时欲贪随眠遍知耶？若于色界、无色界者，于其时慢随眠虽遍知而于其时欲贪随眠非遍知。若于欲界之二受者，于其时慢随眠遍知而欲贪随眠［亦］遍知。

    若于某时欲贪随眠遍知者，于其时见随眠……乃至……疑随眠遍知耶？然。或又若于某时疑随眠遍知者，于其时欲贪随眠遍知耶？若于苦受及色界、无色界者，于其时疑随眠虽遍知而于其时欲贪随眠非遍知。若于欲界之二受者，于其时疑随眠遍知而欲贪随眠［亦］遍知。

    若于某时欲贪随眠遍知者，于其时有贪随眠遍知耶？不然。或又若于某时有贪随眠遍知者，于其时欲贪随眠遍知耶？不然。

    若于某时欲贪随眠遍知者，于其时无明随眠遍知耶？然。或又若于某时无明随眠遍知者，于其时欲贪随眠遍知耶？若于苦受及色界、无色界者，于其无明随眠虽遍知而于其时欲贪随眠非遍知。若于欲界之二受者，于其时无明随眠遍知而欲贪随眠［亦］遍知。

    一四三二

    若于某时瞋随眠遍知者，于其时慢随眠遍知耶？不然。或又若于某时慢随眠遍知者，于其时瞋随眠遍知耶？不然。

    若于某时瞋随眠遍知者，于其时见随眠……乃至……疑随眠遍知耶？然。或又若于某时疑随眠遍知者，于其时瞋随眠遍知耶？若于欲界之二受及色界、无色界者，于其时疑随眠虽遍知而于其时瞋随眠非遍知。若于苦受者，于其时疑随眠遍知而瞋随眠［亦］遍知。

    若于某时瞋随眠遍知者，于其时有贪随眠遍知耶？不然。或又若于某时有贪随眠遍知者，于其时瞋随眠遍知耶？不然。

    若于某时瞋随眠遍知者，于其时无明随眠遍知耶？然。或又若于某时无明随眠遍知者，于其时瞋随眠遍知耶？若于欲界之二受及色界、无色界者，于其时无明随眠虽遍知而于其时瞋随眠非遍知。若于苦受者，于其时无明随眠遍知而瞋随眠［亦］遍知。

    一四三三

    若于某时慢随眠遍知者，于其时见随眠……乃至……疑随眠遍知耶？然。或又若于某时疑随眠遍知者，于其时慢随眠遍知耶？若于苦受者，于其时疑随眠虽遍知而于其时慢随眠非遍知。若于欲界之二受及色界、无色界者，于其时疑随眠遍知而慢随眠［亦］遍知。

    若于某时慢随眠遍知者，于其时有贪随眠遍知耶？若于欲界之二受者，于其时慢随眠虽遍知而于其时有贪随眠非遍知。若于色界、无色界者，于其时慢随眠遍知而有贪随眠［亦］遍知。或又若于某时有贪随眠遍知者，于其时慢随眠遍知耶？然。

    若于某时慢随眠遍知者，于其时无明随眠遍知耶？然。或又若于某时无明随眠遍知者，于其时慢随眠遍知耶？若于苦受者，于其时无明随眠虽遍知而于其时慢随眠非遍知。若于欲界之二受及色界、无色界者，于其时无明随眠遍知而慢随眠［亦］遍知。

    一四三四

    若于某时见随眠遍知者，于其时疑随眠遍知耶？然。或又若于某时疑随眠遍知者，于其时见随眠遍知耶？然。……乃至……

    一四三五

    若于某时疑随眠遍知者，于其时有贪随眠遍知耶？若于欲界之三受者，于其时疑随眠虽遍知而于其时有贪随眠非遍知。若于色界、无色界者，于其时疑随眠遍知而有贪随眠［亦］遍知。或又若于某时有贪随眠遍知者，于其时疑随眠遍知耶？然。

    若于某时疑随眠遍知者，于其时无明随眠遍知耶？然。或又若于某时无明随眠遍知者，于其时疑随眠遍知耶？然。

    一四三六

    若于某时有贪随眠遍知者，于其时无明随眠遍知耶？然。或又若于某时无明随眠遍知者，于其时有贪随眠遍知耶？若于欲界之三受者，于其时无明随眠虽遍知而于其时有贪随眠非遍知。若于色界、无色界者，于其时无明随眠遍知而有贪随眠［亦］遍知。

    一四三七

    若于某时欲贪随眠、瞋随眠遍知者，于其时慢随眠遍知耶？无有［如是者］。或又若于某时慢随眠遍知者，于其时欲贪随眠、瞋随眠遍知耶？若于色界、无色界者，于其时慢随眠虽遍知而于其时欲贪随眠、瞋随眠非遍知。若于欲界之二受者，于其时慢随眠、欲贪随眠虽遍知而于其时瞋随眠非遍知。

    若于某时欲贪随眠、瞋随眠遍知者，于其时见随眠……乃至……疑随眠遍知耶？无有［如是者］。或又若于某时疑随眠遍知者，于其时欲贪随眠、瞋随眠遍知耶？若于色界、无色界者，于其时疑随眠虽遍知而于其时欲贪随眠、瞋随眠非遍知。若于欲界之二受者，于其时疑随眠、欲贪随眠虽遍知而于其时瞋随眠非遍知。若于苦受者，于其时疑随眠、瞋随眠虽遍知而于其时欲贪随眠非遍知。

    若于某时欲贪随眠、瞋随眠遍知者，于其时有贪随眠遍知耶？无有［如是者］。或又若于某时有贪随眠遍知者，于其时欲贪随眠、瞋随眠遍知耶？不然。

    若于某时欲贪随眠、瞋随眠遍知者，于其时无明随眠遍知耶？无有［如是者］。或又若于某时无明随眠遍知者，于其时欲贪随眠、瞋随眠遍知耶？若于色界、无色界者，于其时无明随眠虽遍知而于其时欲贪随眠、瞋随眠非遍知。若于欲界之二受者，于其时无明随眠、欲贪随眠虽遍知而于其时瞋随眠非遍知。若于苦受者，于其时无明随眠、瞋随眠虽遍知而于其时欲贪随眠非遍知。

    一四三八

    若于某时欲贪随眠、瞋随眠、慢随眠遍知者，于其时见随眠……乃至……疑随眠知耶？无有［如是者］。或又若于某时疑随眠遍知者，于其时欲贪随眠、瞋随眠、慢随眠遍知耶？若于色界、无色界者，于其时疑随眠、慢随眠虽遍知而于其时欲贪随眠、瞋随眠非遍知。若于欲界之二受者，于其时疑随眠、欲贪随眠、慢随眠虽遍知而于其时瞋随眠非遍知。若于苦受者，于其时疑随眠、瞋随眠虽遍知而于其时欲贪随眠、慢随眠非遍知。

    若于某时欲贪随眠、瞋随眠、慢随眠遍知者，于其时有贪随眠遍知耶？无有［如是者］。或又若于某时有贪随眠遍知者，于其时欲贪随眠、瞋随眠、慢随眠遍知耶？若于色界、无色界者，于其时有贪随眠、慢随眠虽遍知而于其时欲贪随眠、瞋随眠非遍知。

    若于某时欲贪随眠、瞋随眠、慢随眠遍知者，于其时无明随眠遍知耶？无有［如是者］。或又若于某时无明随眠遍知者，于其时欲贪随眠、瞋随眠、慢随眠遍知耶？若于色界、无色界者，于其时无明随眠、慢随眠虽遍知而于其时欲贪随眠、瞋随眠非遍知。若于欲界之二受者，于其时无明随眠、欲贪随眠、慢随眠虽遍知而于其时瞋随眠非遍知。若于苦受者，于其时无明随眠、瞋随眠虽遍知而于其时欲贪随眠、慢随眠非遍知。

    一四三九

    若于某时欲贪随眠、瞋随眠、慢随眠、见随眠遍知者，于其时疑随眠遍知耶？无有［如是者］。或又若于某时疑随眠遍知者，于其时欲贪随眠、瞋随眠、慢随眠、见随眠遍知耶？若于色界、无色界者，于其时疑随眠、慢随眠、见随眠虽遍知而于其时欲贪随眠、瞋随眠非遍知。若于欲界之二受者，于其时疑随眠、欲贪随眠、慢随眠、见随眠虽遍知而于其时瞋随眠非遍知。若于苦受者，于其时疑随眠、瞋随眠、见随眠虽遍知而于其时欲贪随眠、慢随眠非遍知。……乃至……

    一四四〇

    若于某时欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠遍知者，于其时有贪随眠遍知耶？无有［如是者］。或又若于某时有贪随眠遍知者，于其时欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠遍知耶？若于色界、无色界者，于其时有贪随眠、慢随眠、见随眠、疑随眠虽遍知而于其时欲贪随眠、瞋随眠非遍知。

    若于某时欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠遍知者，于其时无明随眠遍知耶？无有［如是者］。或又若于某时无明随眠遍知者，于其时欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠遍知耶？若于色界、无色界者，于其时无明随眠、慢随眠、见随眠、疑随眠虽遍知而于其时欲贪随眠、瞋随眠非遍知。若于欲界之二受者，于其时无明随眠、欲贪随眠、慢随眠、见随眠、疑随眠虽遍知而于其时瞋随眠非遍知。若于苦受者，于其时无明随眠、瞋随眠、见随眠、疑随眠虽遍知而于其时欲贪随眠、慢随眠非遍知。

    一四四一

    若于某时欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠、有贪随眠遍知者，于其时无明随眠遍知耶？无有［如是者］。或又若于某时无明随眠遍知者，于其时欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠、有贪随眠遍知耶？若于色界、无色界者，于其时无明随眠、慢随眠、见随眠、疑随眠、有贪虽遍知而于其时欲贪随眠、瞋随眠非遍知。若于欲界之二受者，于其时无明随眠、欲贪随眠、慢随眠、见随眠、疑随眠虽遍知而于其时瞋随眠、有贪随眠非遍知。若于苦受者，于其时无明随眠、瞋随眠、见随眠、疑随眠虽遍知而于其时欲贪随眠、慢随眠、有贪随眠非遍知。

    一四四二

    若某人于某时欲贪随眠遍知者，其人于其时瞋随眠遍知耶？不然。或又若某人于某时瞋随眠遍知者，其人于其时欲贪随眠遍知耶？不然。

    若某人于某时欲贪随眠遍知者，其人于其时慢随眠遍知耶？若与彼为一处者遍知。或又若某人于某时慢随眠遍知者，其人于其时欲贪随眠遍知耶？不然。

    若某人于某时欲贪随眠遍知者，其人于其时见随眠……乃至……疑随眠遍知耶？不然。或又若某人于某时疑随眠遍知者，其人于其时欲贪随眠遍知耶？若第八人而于苦受及色界、无色界者，其人于其时疑随眠虽遍知而其人于其时欲贪随眠非遍知。若其补特伽罗而于欲界之二受者，其人于其时疑随眠虽遍知而欲贪随眠与彼为一处者［亦］遍知。

    若某人于某时欲贪随眠遍知者，其人于其时有贪随眠遍知耶？不然。或又若某人于某时有贪随眠遍知者，其人于其时欲贪随眠遍知耶？不然。

    若某人于某时欲贪随眠遍知者，其人于其时无明随眠遍知耶？若与彼为一处者遍知。或又若某人于某时无明随眠遍知者，其人于其时欲贪随眠遍知耶？不然。

    一四四三

    若某人于某时瞋随眠遍知者，其人于其时慢随眠遍知耶？不然。或又若某人于某时慢随眠遍知者，其人于其时瞋随眠遍知耶？不然。

    若某人于某时瞋随眠遍知者，其人于其时见随眠……乃至……疑随眠遍知耶？不然。或又若某人于某时疑随眠遍知者，其人于其时瞋随眠遍知耶？若第八人而于欲界之二受及色界、无色界者，其人于其时疑随眠虽遍知而其人于其时瞋随眠非遍知。若其补特伽罗而于苦受者，其人于其时疑随眠遍知而瞋随眠与彼为一处者［亦］遍知。

    若某人于某时瞋随眠遍知者，其人于其时有贪随眠遍知耶？不然。或又若某人于某时有贪随眠遍知者，其人于其时瞋随眠遍知耶？不然。

    若某人于某时瞋随眠遍知者，其人于其时无明随眠遍知耶？若与彼为一处者遍知。或又若某人于某时无明随眠遍知者，其人于其时瞋随眠遍知耶？不然。

    一四四四

    若某人于某时慢随眠遍知者，其人于其时见随眠……乃至……疑随眠遍知耶？不然。或又若某人于某时疑随眠遍知者，其人于其时慢随眠遍知耶？若第八人而于苦受者，其人于其时疑随眠虽遍知而其人于其时慢随眠非遍知。若其补特伽罗而于欲界之二受及色界、无色界者，其人于其时疑随眠遍知而慢随眠与彼为一处者［亦］遍知。

    若某人于某时慢随眠遍知者，其人于其时有贪随眠遍知耶？若最上道具足者而于欲界之二受者，其人于其时慢随眠虽遍知而其人于其时有贪随眠非遍知。若其补特伽罗而于色界、无色界者，其人于其时慢随眠遍知而有贪随眠［亦］遍知。或又若某人于某时有贪随眠遍知者，其人于其时慢随眠遍知耶？然。

    若某人于某时慢随眠遍知者，其人于其时无明随眠遍知耶？然。或又若某人于某时无明随眠遍知者，其人于其时慢随眠遍知耶？若最上道具足者而于苦受者，其人于其时无明随眠虽遍知而其人于其时慢随眠非遍知。若其补特伽罗而于欲界之二受及色界、无色界者，其人于其时无明随眠遍知而慢随眠［亦］遍知。

    一四四五

    若某人于某时见随眠遍知者，其人于其时疑随眠遍知耶？然。或又若某人于某时疑随眠遍知者，其人于其时见随眠遍知耶？然。……乃至……

    一四四六

    若某人于某时疑随眠遍知者，其人于其时有贪随眠遍知耶？若第八人而于欲界之三受者，其人于其时疑随眠虽遍知而其人于其时有贪随眠非遍知。若其补特伽罗而于色界、无色界者，其人于其时疑随眠遍知而有贪随眠与彼为一处者［亦］遍知。或又若某人于某时有贪随眠遍知者，其人于其时疑随眠遍知耶？不然。

    若某人于某时疑随眠遍知者，其人于其时无明随眠遍知耶？若与彼为一处者遍知。或又若某人于某时无明随眠遍知者，其人于其时疑随眠遍知耶？不然。

    一四四七

    若某人于某时有贪随眠遍知者，其人于其时无明随眠遍知耶？然。或又若某人于某时无明随眠遍知者，其人于其时有贪随眠遍知耶？若最上道具足者而于欲界之三受者，其人于其时无明随眠虽遍知而其人于其时有贪随眠非遍知。若其补特伽罗而于色界、无色界者，其人于其时无明随眠遍知而有贪随眠［亦］遍知。

    一四四八

    若某人于某时欲贪随眠、瞋随眠遍知者，其人于其时慢随眠遍知耶？无有［如是者］。或又若某人于某时慢随眠遍知者，其人于其时欲贪随眠、瞋随眠遍知耶？不然。

    若某人于某时欲贪随眠、瞋随眠遍知者，其人于其时见随眠……乃至……疑随眠遍知耶？无有［如是者］。或又若某人于某时疑随眠遍知者，其人于其时欲贪随眠、瞋随眠遍知耶？若第八人而于色界、无色界者，其人于其时疑随眠虽遍知而其人于其时欲贪随眠、瞋随眠非遍知。若其补特伽罗而于欲界之二受者，其人于其时疑随眠遍知而欲贪随眠与彼为一处者［亦］遍知，其人于其时瞋随眠非遍知。若其补特伽罗而于苦受者，其人于其时疑随眠遍知而瞋随眠与彼为一处者［亦］遍知，其人于其时欲贪随眠非遍知。

    若某人于某时欲贪随眠、瞋随眠遍知者，其人于其时有贪随眠遍知耶？无有［如是者］。或又若某人于某时有贪随眠遍知者，其人于其时欲贪随眠、瞋随眠遍知耶？不然。

    若某人于某时欲贪随眠、瞋随眠遍知者，其人于其时无明随眠遍知耶？无有［如是者］。或又若某人于某时无明随眠遍知者，其人于其时欲贪随眠、瞋随眠遍知耶？不然。

    一四四九

    若某人于某时欲贪随眠、瞋随眠、慢随眠遍知者，其人于其时见随眠……乃至……疑随眠遍知耶？无有［如是者］。或又若某人于某时疑随眠遍知者，其人于其时欲贪随眠、瞋随眠、慢随眠遍知耶？若第八人而色界、无色界者，其人于其时疑随眠虽遍知而慢随眠与彼为一处者［亦］遍知，其人于其时欲贪随眠、瞋随眠非遍知。若其补特伽罗而于欲界之二受者，其人于其时疑随眠遍知而欲贪随眠、慢随眠与彼为一处者［亦］遍知，其人于其时瞋随眠非遍知。若其补特伽罗而于苦受者，其人于其时疑随眠遍知而瞋随眠与彼为一处者［亦］遍知，其人于其时欲贪随眠、慢随眠非遍知。

    若某人于某时欲贪随眠、瞋随眠、慢随眠遍知者，其人于其时有贪随眠遍知耶？无有［如是者］。或又若某人于某时有贪随眠遍知者，其人于其时欲贪随眠、瞋随眠、慢随眠遍知耶？慢随眠遍知。

    若某人于某时欲贪随眠、瞋随眠、慢随眠遍知者，其人于其时无明随眠遍知耶？无有［如是者］。或又若某人于某时无明随眠遍知者，其人于其时欲贪随眠、瞋随眠、慢随眠遍知耶？若最上道具足者而于苦受者，其人于其时无明随眠虽遍知而其人于其时欲贪随眠、瞋随眠、慢随眠非遍知。若其补特伽罗而于欲界之二受及色界、无色界者，其人于其时无明随眠、慢随眠虽遍知而其人于其时欲贪随眠、瞋随眠非遍知。

    一四五〇

    若某人于某时欲贪随眠、瞋随眠、慢随眠、见随眠遍知者，其人于其时疑随眠遍知耶？无有［如是者］。或又若某人于某时疑随眠遍知者，其人于其时欲贪随眠、瞋随眠、慢随眠、见随眠遍知耶？若第八人而色界、无色界者，其人于其时疑随眠、见随眠虽遍知而慢随眠与彼为一处者［亦］遍知，其人于其时欲贪随眠、瞋随眠非遍知。若其补特伽罗而于欲界之二受者，其人于其时疑随眠、见随眠虽遍知而欲贪随眠、慢随眠与彼为一处者［亦］遍知，其人于其时瞋随眠非遍知。若其补特伽罗而于苦受者，其人于其时疑随眠、见随眠遍知而瞋随眠与彼为一处者［亦］遍知，其人于其时欲贪随眠、慢随眠非遍知。……乃至……

    一四五一

    若某人于某时欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠遍知者，其人于其时有贪随眠遍知耶？无有［如是者］。或又若某人于某时有贪随眠遍知者，其人于其时欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠遍知耶？慢随眠遍知。

    若某人于某时欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠遍知者，其人于其时无明随眠遍知耶？无有［如是者］。或又若某人于某时无明随眠遍知者，其人于其时欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠遍知耶？若最上道具足者而于苦受者，其人于其时无明随眠虽遍知而其人于其时欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠非遍知。若其补特伽罗而于欲界之二受及色界、无色界者，其人于其时无明随眠、慢随眠虽遍知而其人于其时欲贪随眠、瞋随眠、见随眠、疑随眠非遍知。

    一四五二

    若某人于某时欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠、有贪随眠遍知者，其人于其时无明随眠遍知耶？无有［如是者］。或又若某人于某时无明随眠遍知者，其人于其时欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠、有贪随眠遍知耶？若最上道具足者而于苦受者，其人于其时无明随眠虽遍知而其人于其时欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠、有贪随眠非遍知。若其补特伽罗而于欲界之二受者，其人于其时无明随眠、慢随眠虽遍知而其人于其时欲贪随眠、瞋随眠、见随眠、疑随眠、有贪随眠非遍知。若其补特伽罗而于色界、无色界者，其人于其时无明随眠、慢随眠、有贪随眠虽遍知而其人于其时欲贪随眠、瞋随眠、见随眠、疑随眠非遍知。

    一四五三

    若某人欲贪随眠不遍知者，其人瞋随眠亦不遍知耶？然。或又若某人瞋随眠不遍知者，其人之欲贪随眠亦不遍知耶？然。

    若某人欲贪随眠不遍知者，其人慢随眠亦不遍知耶？若最上道具足者，欲贪随眠虽不知而慢随眠非不遍知。若除二种道具足者而其余之补特伽罗者，欲贪随眠不遍知而慢随眠［亦］不知。或又若某人慢随眠不遍知者，其人欲贪随眠亦不遍知耶？若不还道具足者，慢随眠虽不遍知而于欲贪随眠非不遍知。若除二种道具足者而其余之补特伽罗者，于慢随眠不遍知而于欲贪随眠［亦］不遍知。

    若某人欲贪随眠不遍知者，其人见随眠……乃至……疑随眠不遍知耶？若第八人，于欲贪随眠虽不遍知而疑随眠非不遍知。若除不还道具足者及第八人而其余之补特伽罗者，于欲贪随眠不遍知而疑随眠［亦］不遍知。或又若某人疑随眠不遍知者，其人欲贪随眠亦不遍知耶？若不还道具足者，于疑随眠虽不遍知而于欲贪随眠非不遍知。若除不还道具足者及第八人而其余之补特伽罗者，于疑随眠不遍知而于欲贪随眠［亦］不遍知。

    若某人欲贪随眠不遍知者，其人有贪随眠……乃至……无明随眠亦不遍知耶？若最上道具足者，于欲贪随眠虽不遍知而于无明随眠非不遍知。若除二种道具足者而其余之补特伽罗者，于欲贪随眠不遍知而无明随眠［亦］不遍知。或又若某人无明随眠不遍知者，其人欲贪随眠不遍知耶？若不还道具足者，于无明随眠虽不遍知而于欲贪随眠非不遍知。若除二种道具足者而其余之补特伽罗者，于无明随眠不遍知而欲贪随眠［亦］不遍知。

    一四五四

    若某人瞋随眠不遍知者，其人慢随眠不遍知耶？若最上道具足者，于瞋随眠虽不遍知而于慢随眠非不遍知。若除二种道具足者而其余之补特伽罗者，于瞋随眠不遍知而慢随眠［亦］不遍知。或又若某人慢随眠不遍知者，其人瞋随眠不遍知耶？若不还道具足者，慢随眠虽不遍知而于瞋随眠非不遍知。若除二种道具足者而其余之补特伽罗者，慢随眠不遍知而于瞋随眠［亦］不遍知。

    若某人瞋随眠不遍知者，其人见随眠……乃至……疑随眠亦不遍知耶？若第八人于瞋随眠虽不遍知而于疑随眠非不遍知。若除不还道具足者及第八人而其余之补特伽罗者，瞋随眠不遍知而于疑随眠［亦］不遍知。或又若某人疑随眠不遍知者，其人瞋随眠亦不遍知耶？若不还道具足者，于疑随眠不遍知而于瞋随眠非不遍知。若除不还道具足者及第八人而其余之补特伽罗者，于疑随眠不遍知而于瞋随眠［亦］不遍知。

    若某人瞋随眠不遍知者，其人有贪随眠……乃至……无明随眠不遍知耶？若最上道具足者，于瞋随眠虽不遍知而无明随眠非不遍知。若除二种道具足者而其余之补特伽罗者，于瞋随眠不遍知而于无明随眠［亦］不遍知。或又若某人无明随眠不遍知者，其人瞋随眠不遍知耶？若不还道具足者，于无明随眠虽不遍知而于瞋随眠非不遍知。若除二种道具足者而其余之补特伽罗者，于无明随眠不遍知而于瞋随眠［亦］不遍知。

    一四五五

    若某人慢随不遍知者，其人见随眠……乃至……疑随眠亦不遍知耶？若第八人，于慢随眠虽不遍知而于疑随眠非不遍知。若除最上道具足者及第八人而其余之补特伽罗者，于慢随眠不遍知而于疑随眠［亦］不遍知。或又若某人疑随眠不遍知者，其人慢随眠不遍知耶？若最上道具足者，于疑随眠虽不遍知而于慢随眠非不遍知。若除最上道具足者及第八人而其余之补特伽罗者，于疑随眠不遍知而慢随眠［亦］不遍知。

    若某人慢随眠不遍知者，其人有贪随眠……乃至……无明随眠亦不遍知耶？然。或又若某人无明随眠不遍知者，其人慢随眠亦不遍知耶？然。

    一四五六

    若某人见随眠不遍知者，其人疑随眠不遍知耶？然。或又若某人疑随眠不遍知者，其人见随眠不遍知耶？然。……乃至……

    一四五七

    若某人疑随眠不遍知者，其人有贪随眠……乃至……无明随眠不遍知耶？若最上道具足者，于疑随眠虽不遍知而于无明随眠非不遍知。若除最上道具足者及第八人而其余之补特伽罗者，于疑随眠不遍知而于无明随眠［亦］不遍知。或又若某人无明随眠不遍知者，其人疑随眠不遍知耶？若第八人无明随眠虽不遍知而于疑随眠非不遍知。若除最上道具足者及第八人而其余之补特伽罗者，于无明随眠不遍知而于疑随眠［亦］不遍知。

    一四五八

    若某人有贪随眠不遍知者，其人无明随眠亦不遍知耶？然。或又若某人无明随眠不遍知者，其人有贪随眠亦不遍知耶？然。

    一四五九

    若某人欲贪随眠、瞋随眠不遍知者，其人慢随眠亦不遍知耶？若最上道具足者，于欲贪随眠、瞋随眠虽不遍知而于慢随眠非不遍知。若除二种道具足者而其余之补特伽罗者，于欲贪随眠、瞋随眠不遍知而慢随眠［亦］不遍知。或又若某人慢随眠不遍知者，其人欲贪随眠、瞋随眠不遍知耶？若不还道具足者，于慢随眠虽不遍知而于欲贪随眠、瞋随眠非不遍知。若除二种道具足者而其余之补特伽罗者，于慢随眠不遍知而于欲贪随眠、瞋随眠［亦］不遍知。

    若某人欲贪随眠、瞋随眠不遍知者，其人见随眠……乃至……疑随眠亦不遍知耶？若第八人于欲贪随眠、瞋随眠虽不遍知而于疑随眠非不遍知。若除不还道具足者及第八人而其余之补特伽罗者，于欲贪随眠、瞋随眠不遍知而于疑随眠［亦］不遍知。或又若某人疑随眠不遍知者，其人欲贪随眠、瞋随眠亦不遍知耶？若不还道具足者，于疑随眠虽不遍知而于欲贪随眠、瞋随眠非不遍知。若除不还道具足者及第八人而其余之补特伽罗者，于疑随眠不遍知而于欲贪随眠、瞋随眠［亦］不遍知。

    若某人欲贪随眠、瞋随眠不遍知者，其人有贪随眠……乃至……无明随眠亦不遍知耶？若最上道具足者，于欲贪随眠、瞋随眠虽不遍知而于无明随眠非不遍知。若除二种道具足者而其余之补特伽罗者，于欲贪随眠、瞋随眠不遍知而于无明随眠［亦］不遍知。或又若某人无明随眠不遍知者，其人欲贪随眠、瞋随眠亦不遍知耶？若不还道具足者，于无明随眠虽不遍知而于欲贪随眠、瞋随眠非不遍知。若除二种道具足者而其余之补特伽罗者，于无明随眠不遍知而于欲贪随眠、瞋随眠［亦］不遍知。

    一四六〇

    若某人欲贪随眠、瞋随眠、慢随眠不遍知者，其人见随眠……乃至……疑随眠不遍知耶？若第八人于欲贪随眠、瞋随眠、慢随眠虽不遍知而于疑随眠非不遍知。若除二种道具足者及第八人而其余之补特伽罗者，于欲贪随眠、瞋随眠、慢随眠不遍知而于疑随眠［亦］不遍知。或又若某人疑随眠不遍知者，其人欲贪随眠、瞋随眠、慢随眠亦不遍知耶？若不还道具足者，于疑随眠、慢随眠虽不遍知而于欲贪随眠、瞋随眠非不遍知。若最上道具足者，于疑随眠、欲贪随眠、瞋随眠虽不遍知而于慢随眠非不遍知。若除二种道具足者及第八人而其余之补特伽罗者，于疑随眠不遍知而欲贪随眠、瞋随眠、慢随眠［亦］不遍知。

    若某人欲贪随眠、瞋随眠、慢随眠不遍知者，其人有贪随眠……乃至……无明随眠不遍知耶？然。或又若某人无明随眠不遍知者，其人欲贪随眠、瞋随眠、慢随眠亦不遍知耶？若不还道具足者，于无明随眠、慢随眠虽不遍知而于欲贪随眠、瞋随眠非不遍知。若除二种道具足者而其余之补特伽罗者，于无明随眠不遍知而于欲贪随眠、瞋随眠、慢随眠［亦］不遍知。

    一四六一

    若某人欲贪随眠、瞋随眠、慢随眠、见随眠不遍知者，其人疑随眠亦不遍知耶？然。或又若某人疑随眠不遍知者，其人欲贪随眠、瞋随眠、慢随眠、见随眠亦不遍知耶？若不还道具足者，于疑随眠、慢随眠、见随眠虽不遍知而于欲贪随眠、瞋随眠非不遍知。若最上道具足者，于疑随眠、欲贪随眠、瞋随眠、见随眠虽不遍知而于慢随眠非不遍知。若除二种道具足者及第八人者而其余之补特伽罗者，于疑随眠不遍知而欲贪随眠、瞋随眠、慢随眠、见随眠［亦］不遍知。

    一四六二

    若某人欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠不遍知者，其人有贪随眠……乃至……无明随眠不遍知耶？然。或又若某人无明随眠不遍知者，其人欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠亦不遍知耶？若第八人于无明随眠、欲贪随眠、瞋随眠、慢随眠虽不遍知而其人见随眠、疑随眠非不遍知。若不还道具足者，于无明随眠、慢随眠、见随眠、疑随眠虽不遍知而于欲贪随眠、瞋随眠非不遍知。若除二种道具足者及第八人而其余之补特伽罗者，于无明随眠不遍知而于欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠［亦］不遍知。

    一四六三

    若某人欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠、有贪随眠不遍知者，其人无明随眠不遍知耶？然。或又若某人无明随眠不遍知者，其人欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠、有贪随眠亦不遍知耶？若第八人于无明随眠、欲贪随眠、瞋随眠、慢随眠、有贪随眠虽不遍知而于见随眠、疑随眠非不遍知。若不还道具足者，于无明随眠、慢随眠、见随眠、疑随眠、有贪随眠虽不遍知而于欲贪随眠、瞋随眠非不遍知。若除二种道具足者及第八人而其余之补特伽罗，于无明随眠不遍知而于欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠、有贪随眠［亦］不遍知。

    一四六四

    若于某时欲贪随眠不遍知者，于其时瞋随眠不遍知耶？若于苦受者，于其时欲贪随眠虽不遍知而于其时瞋随眠非不遍知。若于色界、无色界、非所摄者，于其时欲贪随眠不遍知而瞋随眠［亦］不遍知。或又若于某时瞋随眠不遍知者，于其时欲贪随眠不遍知耶？若于欲界之二受者，于其时瞋随眠虽不遍知而于其时欲贪随眠非不遍知。若于色界、无色界、非所摄者，于其时瞋随眠不遍知而欲贪随眠［亦］不遍知。

    若于某时欲贪随眠不遍知者，于其时慢随眠不遍知耶？若于色界、无色界者，于其时欲贪随眠虽不遍知而于其时慢随眠非不遍知。若于苦受及非所摄者，于其时欲贪随眠不遍知而慢随眠［亦］不遍知。或又若于某时慢随眠不遍知者，于其时欲贪随眠亦不遍知耶？然。

    若于某时欲贪随眠不遍知者，于其时见随眠……乃至……疑随眠不遍知耶？若于苦受及色界、无色界者，于其时欲贪随眠虽不遍知而于其时疑随眠非不遍知。若于非所摄者，于其时欲贪随眠不遍知而疑随眠［亦］不遍知。或又若于某时疑随眠不遍知者，于其时欲贪随眠不遍知耶？然。

    若于某时欲贪随眠不遍知者，于其时有贪随眠不遍知耶？若于色界、无色界者，于其时欲贪随眠虽不遍知而于其时有贪随眠非不遍知。若苦受及非所摄者，于其时欲贪随眠不遍知而有贪随眠［亦］不遍知。或又若于某时有贪随眠不遍知者，于其时欲贪随眠不遍知耶？若于欲界之二受者，于其时有贪随眠虽不遍知而于其时欲贪随眠非不遍知。若于苦受及非所摄者，于其时有贪随眠不遍知而欲贪随眠［亦］不遍知。

    若于某时欲贪随眠不遍知者，于其时无明随眠不遍知耶？若于苦受及色界、无色界者，于其时欲贪随眠虽不遍知而于其时无明随眠非不遍知。若于非所摄者，于其时欲贪随眠不遍知而无明随眠［亦］不遍知。或又若于某时无明随眠不遍知者，于其时欲贪随眠亦不遍知耶？然。

    一四六五

    若于某时瞋随眠不遍知者，于其时慢随眠不遍知耶？若于欲界之二受及色界、无色界者，于其时瞋随眠虽不遍知而于其时慢随眠非不遍知。若于非所摄者，于其时瞋随眠不遍知而慢随眠［亦］不遍知。或又若于某时慢随眠不遍知者，于其时瞋随眠不遍知耶？若于苦受者，于其时慢随眠虽不遍知而于其时瞋随眠非不遍知。若于非所摄者，于其时慢随眠不遍知而瞋随眠［亦］不遍知。

    若于某时瞋随眠不遍知者，于其时见随眠……乃至……疑随眠不遍知耶？若于欲界之二受及色界、无色界者，于其时瞋随眠虽不遍知而于其时疑随眠非不遍知。若于非所摄者，于其时瞋随眠不遍知而疑随眠［亦］不遍知。或又若于某时疑随眠不遍知者，于其时瞋随眠不遍知耶？然。

    若于某时瞋随眠不遍知者，于其时有贪随眠不遍知耶？若于色界、无色界者，于其时瞋随眠虽不遍知而于其时有贪随眠非不遍知。若于欲界之二受及非所摄者，于其时瞋随眠不遍知而有贪随眠［亦］不遍知。或又若于某时有贪随眠不遍知者，于其时瞋随眠不遍知耶？若于苦受者，于其时有贪随眠虽不遍知而于其时瞋随眠非不遍知。若于欲界之二受及非所摄者，于其时有贪随眠不遍知而瞋随眠［亦］不遍知。

    若于某时瞋随眠不遍知者，于其时无明随眠不遍知耶？若于欲界之二受及色界、无色界者，于其时瞋随眠虽不遍知而于其时无明随眠非不遍知。若于非所摄者，于其时瞋随眠不遍知而无明随眠［亦］不遍知。或又若于某时无明随眠不遍知者，于其时瞋随眠不遍知耶？然。

    一四六六

    若于某时慢随眠不遍知者，于其时见随眠……乃至……疑随眠不遍知耶？若于苦受者，于其时慢随眠虽不遍知而于其时疑随眠非不遍知。若于非所摄者，于其时慢随眠不遍知而疑随眠［亦］不遍知。或又若于某时疑随眠不遍知者，于其时慢随眠亦不遍知耶？然。

    若于某时慢随眠不遍知者，于其时有贪随眠不遍知耶？然。或又若于某时有贪随眠不遍知者，于其时慢随眠不遍知耶？若于欲界之二受者，于其时有贪随眠不遍知而于其时慢随眠非不遍知。若于苦受及非所摄者，于其时有贪随眠不遍知而慢随眠［亦］不遍知。

    若于某时慢随眠不遍知者，于其时无明随眠不遍知耶？若于苦受者，于其时慢随眠虽不遍知而于其时无明随眠非不遍知。若于非所摄者，于其时慢随眠不遍知而无明随眠［亦］不遍知。或又若于某时无明随眠不遍知者，于其时慢随眠亦不遍知耶？然。

    一四六七

    若于某时见随眠不遍知者，于其时疑随眠亦不遍知耶？然。或又若于某时疑随眠不遍知者，于其时见随眠亦不遍知耶？然。……乃至……

    一四六八

    若于某时疑随眠不遍知者，于其时有贪随眠亦不遍知耶？然。或又若于某时有贪随眠不遍知者，于其时疑随眠亦不遍知耶？若于欲界之三受者，于其时有贪随眠虽不遍知而于其时疑随眠非不遍知。若于非所摄者，于其时有贪随眠不遍知而疑随眠［亦］不遍知。

    若于某时疑随眠不遍知者，于其时无明随眠亦不遍知耶？然。或又若于某时无明随眠不遍知者，于其时疑随眠亦不遍知耶？然。

    一四六九

    若于某时有贪随眠不遍知者，于其时无明随眠不遍知耶？若于欲界之三受者，于其时有贪随眠虽不遍知而于其时无明随眠非不遍知。若于非所摄者，于其时有贪随眠不遍知而无明随眠［亦］不遍知。或又若于某时无明随眠不遍知者，于其时有贪随眠亦不遍知耶？然。

    一四七〇

    若于某时欲贪随眠、瞋随眠不遍知者，于其时慢随眠不遍知耶？若于色界、无色界者，于其时欲贪随眠、瞋随眠虽不遍知而于其时慢随眠非不遍知。若于非所摄者，于其时欲贪随眠、瞋随眠不遍知而慢随眠［亦］不遍知。或又若于某时慢随眠不遍知者，于其时欲贪随眠、瞋随眠不遍知耶？若于苦受者，于其时慢随眠、欲贪随眠虽不遍知而于其时瞋随眠非不遍知。若于非所摄者，于其时慢随眠不遍知而欲贪随眠、瞋随眠［亦］不遍知。

    若于某时欲贪随眠、瞋随眠不遍知者，于其时见随眠……乃至……疑随眠不遍知耶？若于色界、无色界者，于其时欲贪随眠、瞋随眠虽不遍知而于其时疑随眠非不遍知。若于非所摄者，于其时欲贪随眠、瞋随眠不遍知而疑随眠［亦］不遍知。或又若于某时疑随眠不遍知者，于其时欲贪随眠、瞋随眠亦不遍知耶？然。

    若于某时欲贪随眠、瞋随眠不遍知者，于其时有贪随眠不遍知耶？若于色界、无色界者，于其时欲贪随眠、瞋随眠虽不遍知而于其时有贪随眠非不遍知。若于非所摄者，于其时欲贪随眠、瞋随眠不遍知而有贪随眠［亦］不遍知。或又若于某时有贪随眠不遍知者，于其时欲贪随眠、瞋随眠不遍知耶？若于苦受者，于其时有贪随眠、欲贪随眠虽不遍知而于其时瞋随眠非不遍知。若于欲界之二受者，于其时有贪随眠、瞋随眠虽不遍知而于其时欲贪随眠非不遍知。若于非所摄者，于其时有贪随眠不遍知而欲贪随眠、瞋随眠［亦］不遍知。

    若于某时欲贪随眠、瞋随眠不遍知者，于其时无明随眠不遍知耶？若于色界、无色界者，于其时欲贪随眠、瞋随眠虽不遍知而于其时无明随眠非不遍知。若于非所摄者，于其时欲贪随眠、瞋随眠不遍知而无明随眠［亦］不遍知。或又若于某时无明随眠不遍知者，于其时欲贪随眠、瞋随眠亦不遍知耶？然。

    一四七一

    若于某时欲贪随眠、瞋随眠、慢随眠不遍知者，于其时见随眠……乃至……疑随眠亦不遍知耶？然。或又若于某时疑随眠不遍知者，于其时欲贪随眠、瞋随眠、慢随眠亦不遍知耶？然。

    若于某时欲贪随眠、瞋随眠、慢随眠不遍知者，于其时有贪随眠亦不遍知耶？然。或又若于某时有贪随眠不遍知者，于其时欲贪随眠、瞋随眠、慢随眠不遍知耶？若于苦受者，于其时有贪随眠、欲贪随眠、慢随眠虽不遍知而于其时瞋随眠非不遍知。若于欲界之二受者，于其时有贪随眠、瞋随眠虽不遍知而于其时欲贪随眠、慢随眠非不遍知。若于非所摄者，于其时有贪随眠不遍知而欲贪随眠、瞋随眠、慢随眠［亦］不遍知。

    若于某时欲贪随眠、瞋随眠、慢随眠不遍知者，于其时无明随眠亦不遍知耶？然。或又若于某时无明随眠不遍知者，于其时欲贪随眠、瞋随眠、慢随眠亦不遍知耶？然。

    一四七二

    若于某时欲贪随眠、瞋随眠、慢随眠、见随眠不遍知者，于其时疑随眠亦不遍知耶？然。或又若于某时疑随眠不遍知者，于其时欲贪随眠、瞋随眠、慢随眠、见随眠亦不遍知耶？然。……乃至……

    一四七三

    若于某时欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠不遍知者，于其时有贪随眠亦不遍知耶？然。或又若于某时有贪随眠不遍知者，于其时欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠不遍知耶？若于苦受者，于其时有贪随眠、欲贪随眠、慢随眠虽不遍知而于其时瞋随眠、见随眠、疑随眠非不遍知。若于欲界之二受者，于其时有贪随眠、瞋随眠虽不遍知而于其时欲贪随眠、慢随眠、见随眠、疑随眠非不遍知。若于非所摄者，于其时有贪随眠不遍知而欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠［亦］不遍知。

    若于某时欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠不遍知者，于其时无明随眠亦不遍知耶？然。或又若于某时无明随眠不遍知者，于其时欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠亦不遍知耶？然。

    一四七四

    若于某时欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠、有贪随眠不遍知者，于其时无明随眠亦不遍知耶？然。或又若于某时无明随眠不遍知者，于其时欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠、有贪随眠亦不遍知耶？然。

    一四七五

    若某人于某时欲贪随眠不遍知者，其人于其时瞋随眠不遍知耶？若不还道具足者而于苦受者，其人于其时欲贪随眠虽不遍知而其人于其时瞋随眠非不遍知。若其补特伽罗而于色界、无色界、非所摄者，其人于其时欲贪随眠不遍知而瞋随眠［亦］不遍知。若除不还道具足者而其余之补特伽罗者，于一切处欲贪随眠不遍知而瞋随眠［亦］不遍知。或又若某人于某时瞋随眠不遍知者，其人于其时欲贪随眠不遍知耶？若不还道具足者而于欲界之二受者，其人于其时瞋随眠虽不遍知而其人于其时欲贪随眠非不遍知。若其补特伽罗而于色界、无色界、非所摄者，其人于其时瞋随眠不遍知而欲贪随眠［亦］不遍知。若除不还道具足者而其余之补特伽罗者，于一切处瞋随眠不遍知而欲贪随眠［亦］不遍知。

    若某人于某时欲贪随眠不遍知者，其人于其时慢随眠不遍知耶？若最上道具足者而于欲界之二受及色界、无色界者，其人于其时欲贪随眠虽不遍知而其人于其时慢随眠非不遍知。若其补特伽罗而于苦受及非所摄者，其人于其时欲贪随眠不遍知而慢随眠［亦］不遍知。若除二种道具足者而其余之补特伽罗者，于一切处欲贪随眠不遍知而慢随眠［亦］不遍知。或又若某人于某时慢随眠不遍知者，其人于其时欲贪随眠不遍知耶？若不还道具足者而于欲界之二受者，其人于其时慢随眠虽不遍知而其人于其时欲贪随眠非不遍知。若其补特伽罗而于苦受及色界、无色界、非所摄者，其人于其时慢随眠不遍知而欲贪随眠［亦］不遍知。若除二种道具足者而其余之补特伽罗者，于一切处慢随眠不遍知而欲贪随眠［亦］不遍知。

    若某人于某时欲贪随眠不遍知者，其人于其时见随眠……乃至……疑随眠不遍知耶？若第八人而于欲界之三受及色界、无色界者，其人于其时欲贪随眠虽不遍知而其人于其时疑随眠非不遍知。若其补特伽罗而于非所摄者，其人于其时欲贪随眠不遍知而疑随眠［亦］不遍知。若除不还道具足者及第八人而其余之补特伽罗者，于一切处欲贪随眠不遍知而疑随眠［亦］不遍知。或又若某人于某时疑随眠不遍知者，其人于其时欲贪随眠不遍知耶？若不还道具足者而于欲界之二受者，其人于其时疑随眠虽不遍知而其人于其时欲贪随眠非不遍知。若其补特伽罗而于苦受及色界、无色界、非所摄者，其人于其时疑随眠不遍知而欲贪随眠［亦］不遍知。若除不还道具足者及第八人而其余之补特伽罗者，于一切处疑随眠不遍知而欲贪随眠［亦］不遍知。

    若某人于某时欲贪随眠不遍知者，其人于其时有贪随眠不遍知耶？若最上道具足者而于色界、无色界者，其人于其时欲贪随眠虽不遍知而其人于其时有贪随眠非不遍知。若其补特伽罗而于欲界之三受及非所摄者，其人于其时欲贪随眠不遍知而有贪随眠［亦］不遍知。若除二种道具足者而其余之补特伽罗者，于一切处欲贪随眠不遍知而有贪随眠［亦］不遍知。或又若某人于某时有贪随眠不遍知者，其人于其时欲贪随眠不遍知耶？若不还道具足者而于欲界之二受者，其人于其时有贪随眠虽不遍知而其人于其时欲贪随眠非不遍知。若其补特伽罗而于苦受及色界、无色界、非所摄者，其人于其时有贪随眠不遍知而欲贪随眠［亦］不遍知。若除二种道具足者而其余之补特伽罗者，于一切处有贪随眠不遍知而欲贪随眠［亦］不遍知。

    若某人于某时欲贪随眠不遍知者，其人于其时无明随眠不遍知耶？若最上道具足者而于欲界之三受及色界、无色界者，其人于其时欲贪随眠虽不遍知而其人于其时无明随眠非不遍知。若其补特伽罗而于非所摄者，其人于其时欲贪随眠不遍知而无明随眠［亦］不遍知。若除二种道具足者而其余之补特伽罗者，于一切处欲贪随眠不遍知而无明随眠［亦］不遍知。或又若某人于某时无明随眠不遍知者，其人于其时欲贪随眠不遍知耶？若不还道具足者而于欲界之二受者，其人于其时无明随眠虽不遍知而其人于其时欲贪随眠非不遍知。若其补特伽罗而于苦受及色界、无色界、非所摄者，其人于其时无明随眠不遍知而欲贪随眠［亦］不遍知。若除二种道具足者而其余之补特伽罗者，于一切处无明随眠不遍知而欲贪随眠［亦］不遍知。

    一四七六

    若某人于某时瞋随眠不遍知者，其人于其时慢随眠不遍知耶？若最上道具足者而于欲界之二受及色界、无色界者，其人于其时瞋随眠虽不遍知而其人于其时慢随眠非不遍知。若其补特伽罗而于苦受及非所摄者，其人于其时瞋随眠不遍知而慢随眠［亦］不遍知。若除二种道具足者而其余之补特伽罗者，于一切处瞋随眠不遍知而慢随眠［亦］不遍知。或又若某人于某时慢随眠不遍知者，其人于其时瞋随眠不遍知耶？若不还道具足者而于苦受者，其人于其时慢随眠虽不遍知而其人于其时瞋随眠非不遍知。若其补特伽罗而于欲界之二受及色界、无色界、非所摄者，其人于其时慢随眠不遍知而瞋随眠［亦］不遍知。若除二种道具足者而其余之补特伽罗者，于一切处慢随眠不遍知而瞋随眠［亦］不遍知。

    若某人于某时瞋随眠不遍知者，其人于其时见随眠……乃至……疑随眠不遍知耶？若第八人而于欲界之三受及色界、无色界者，其人于其时瞋随眠虽不遍知而其人于其时之疑随眠非不遍知。若其补特伽罗而于非所摄者，其人于其时瞋随眠不遍知而疑随眠［亦］不遍知。若除不还道具足者及第八人而其余之补特伽罗者，于一切处瞋随眠不遍知而疑随眠［亦］不遍知。或又若某人于某时疑随眠不遍知者，其人于其时瞋随眠不遍知耶？若不还道具足者而于苦受者，其人于其时疑随眠虽不遍知而其人于其时瞋随眠非不遍知。若其补特伽罗而于欲界之二受及色界、无色界、非所摄者，其人于其时疑随眠不遍知而瞋随眠［亦］不遍知。若除不还道具足者及第八人而其余之补特伽罗者，于一切处疑随眠不遍知而瞋随眠［亦］不遍知。

    若某人于某时瞋随眠不遍知者，其人于其时有贪随眠不遍知耶？若最上道具足者而于色界、无色界者，其人于其时瞋随眠虽不遍知而其人于其时有贪随眠非不遍知。若其补特伽罗而于欲界之三受及非所摄者，其人于其时瞋随眠不遍知而有贪随眠［亦］不遍知。若除二种道具足者而其余之补特伽罗者，于一切处瞋随眠不遍知而有贪随眠［亦］不遍知。或又若某人于某时有贪随眠不遍知者，其人于其时瞋随眠不遍知耶？若不还道具足者而于苦受者，其人于其时有贪随眠虽不遍知而其人于其时瞋随眠非不遍知。若其补特伽罗而于欲界之二受及色界、无色界、非所摄者，其人于其时有贪随眠不遍知而瞋随眠［亦］不遍知。若除二种道具足者而其余之补特伽罗者，于一切处有贪随眠不遍知而瞋随眠［亦］不遍知。

    若某人于某时瞋随眠不遍知者，其人于其时无明随眠不遍知耶？若最上道具足者而于欲界之三受及色界、无色界者，其人于其时瞋随眠虽不遍知而其人于其时无明随眠非不遍知。若其补特伽罗而于非所摄者，其人于其时瞋随眠不遍知而无明随眠［亦］不遍知。若除二种道具足者而其余之补特伽罗者，于一切处瞋随眠不遍知而无明随眠［亦］不遍知。或又若某人于某时无明随眠不遍知者，其人于其时瞋随眠不遍知耶？若不还道具足者而于苦受者，其人于其时无明随眠虽不遍知而其人于其时瞋随眠非不遍知。若其补特伽罗而于欲界之二受及色界、无色界、非所摄者，其人于其时无明随眠不遍知而瞋随眠［亦］不遍知。若除二种道具足者而其余之补特伽罗者，于一切处无明随眠不遍知而瞋随眠［亦］不遍知。

    一四七七

    若某人于某时慢随眠不遍知者，其人于其时见随眠……乃至……疑随眠不遍知耶？若第八人而于欲界之三受及色界、无色界者，其人于其时慢随眠虽不遍知而其人于其时疑随眠非不遍知。若其补特伽罗而于非所摄者，其人于其时慢随眠不遍知而疑随眠［亦］不遍知。若除最上道具足者及第八人而其余之补特伽罗者，于一切处慢随眠不遍知而疑随眠［亦］不遍知。或又若某人于某时疑随眠不遍知者，其人于其时慢随眠不遍知耶？若最上道具足者而于欲界之二受及色界、无色界者，其人于其时疑随眠虽不遍知而其人于其时慢随眠非不遍知。若其补特伽罗而于苦受及非所摄者，其人于其时疑随眠不知而慢随眠［亦］不遍知。若除最上道具足者及第八人而其余之补特伽罗者，于一切处疑随眠不遍知而慢随眠［亦］不遍知。

    若某人于某时慢随眠不遍知者，其人于其时有贪随眠亦不遍知耶？然。或又若某人于某时有贪随眠不遍知者，其人于其时慢随眠不遍知耶？若最上道具足者而于欲界之二受者，其人于其时有贪随眠虽不遍知而其人于其时慢随眠非不遍知。若其补特伽罗而于苦受及非所摄者，其人于其时有贪随眠不遍知而慢随眠［亦］不遍知。若除最上道具足者而其余之补特伽罗者，于一切处有贪随眠不遍知而慢随眠［亦］不遍知。

    若某人于某时慢随眠不遍知者，其人于其时无明随眠不遍知耶？若最上道具足者而于苦受者，其人于其时慢随眠虽不遍知而其人于其时无明随眠非不遍知。若其补特伽罗而于非所摄者，其人于其时慢随眠不遍知而无明随眠［亦］不遍知。若除最上道具足者而其余之补特伽罗者，于一切处慢随眠不遍知而无明随眠［亦］不遍知。或又若某人于某时无明随眠不遍知者，其人于其时慢随眠亦不遍知耶？然。

    一四七八

    若某人于某时见随眠不遍知者，其人于其时疑随眠亦不遍知耶？然。或又若某人于某时疑随眠不遍知者，其人于其时见随眠亦不遍知耶？然。……乃至……

    一四七九

    若某人于某时疑随眠不遍知者，其人于其时有贪随眠不遍知耶？若最上道具足者而于色界、无色界者，其人于其时疑随眠虽不遍知而其人于其时有贪随眠非不遍知。若其补特伽罗而于欲界之三受及非所摄者，其人于其时疑随眠不遍知而有贪随眠［亦］不遍知。若除最上道具足者及第八人而其余之补特伽罗者，于一切处疑随眠不遍知而有贪随眠［亦］不遍知。或又若某人于某时有贪随眠不遍知者，其人于其时疑随眠不遍知耶？若第八人而于欲界之三受及色界、无色界者，其人于其时有贪随眠虽不遍知而其人于其时疑随眠非不遍知。若其补特伽罗而于非所摄者，其人于其时有贪随眠不遍知而疑随眠［亦］不遍知。若除最上道具足及第八人而其余之补特伽罗者，于一切处有贪随眠不遍知而疑随眠［亦］不遍知。

    若某人于某时疑随眠不遍知者，其人于其时无明随眠不遍知耶？若最上道具足者而于欲界之三受及色界、无色界者，其人于其时疑随眠虽不遍知而其人于其时无明随眠非不遍知。若其补特伽罗而于非所摄者，其人于其时疑随眠不遍知而无明随眠［亦］不遍知。若除最上道具足者及第八人而其余之补特伽罗者，于一切处疑随眠不遍知而无明随眠［亦］不遍知。或又若某人于某时无明随眠不遍知者，其人于其时疑随眠不遍知耶？若第八人而于欲界之三受及色界、无色界者，其人于其时无明随眠虽不遍知而其人于其时疑随眠非不遍知。若其补特伽罗而于非所摄者，其人于其时无明随眠不遍知而疑随眠［亦］不遍知。若除最上道具足者及第八人而其余之补特伽罗者，于一切处无明随眠不遍知而疑随眠［亦］不遍知。

    一四八〇

    若某人于某时有贪随眠不遍知者，其人于其时无明随眠不遍知耶？若最上道具足者而于欲界之三受者，其人于其时有贪随眠虽不遍知而其人于其时无明随眠非不遍知。若其补特伽罗而于非所摄者，其人于其时有贪随眠不遍知而无明随眠［亦］不遍知。若除最上道具足者而其余之补特伽罗者，于一切处有贪随眠不遍知而无明随眠［亦］不遍知。或又若某人于某时无明随眠不遍知者，其人于其时有贪随眠亦不遍知耶？然。

    一四八一

    若某人于某时欲贪随眠、瞋随眠不遍知者，其人于其时慢随眠不遍知耶？若最上道具足者而于欲界之二受及色界、无色界者，其人于其时欲贪随眠、瞋随眠虽不遍知而其人于其时慢随眠非不遍知。若其补特伽罗而于苦受及非所摄者，其人于其时欲贪随眠、瞋随眠不遍知而慢随眠［亦］不遍知。若除二种道具足者而其余之补特伽罗者，于一切处欲贪随眠、瞋随眠不遍知而慢随眠［亦］不遍知。或又若某人于某时慢随眠不遍知者，其人于其时欲贪随眠、瞋随眠不遍知耶？若不还道具足者而于苦受者，其人于其时慢随眠、欲贪随眠虽不遍知而其人于其时瞋随眠非不遍知。若其补特伽罗而于欲界之二受者，其人于其时慢随眠、瞋随眠虽不遍知而其人于其时欲贪随眠非不遍知。若其补特伽罗而于色界、无色界、非所摄者，其人于其时慢随眠不遍知而欲贪随眠、瞋随眠［亦］不遍知。若除二种道具足者而其余之补特伽罗者，于一切处慢随眠不遍知而欲贪随眠、瞋随眠［亦］不遍知。

    若某人于某时欲贪随眠、瞋随眠不遍知者，其人于其时见随眠……乃至……疑随眠不遍知耶？若第八人而于欲界之三受及色界、无色界者，其人于其时欲贪随眠、瞋随眠虽不遍知而其人于其时疑随眠非不遍知。若其补特伽罗而于非所摄者，其人于其时欲贪随眠、瞋随眠不遍知而疑随眠［亦］不遍知。若除不还道具足者及第八人而其余之补特伽罗者，于一切处欲贪随眠、瞋随眠不遍知而疑随眠［亦］不遍知。或又若某人于某时疑随眠不遍知者，其人于其时欲贪随眠、瞋随眠不遍知耶？若不还道具足者而于苦受者，其人于其时疑随眠、欲贪随眠虽不遍知而其人于时瞋随眠非不遍知。若其补特伽罗而于欲界之二受者，其人于其时疑随眠、瞋随眠虽不遍知而其人于其时欲贪随眠非不遍知。若其补特伽罗而于色界、无色界、非所摄者，其人于其时疑随眠不遍知而欲贪随眠、瞋随眠［亦］不遍知。若除不还道具足者及第八人而其余之补特伽罗者，于一切处疑随眠不遍知而欲贪随眠、瞋随眠［亦］不遍知。

    若某人于某时欲贪随眠、瞋随眠不遍知者，其人于其时有贪随眠不遍知耶？若最上道具足者而于色界、无色界者，其人于其时欲贪随眠、瞋随眠虽不遍知而其人于其时有贪随眠则非不遍知。若其补特伽罗而于欲界之三受及非所摄者，其人于其时欲贪随眠、瞋随眠不遍知而有贪随眠［亦］不遍知。若除二种道具足者而其余之补特伽罗者，于一切处欲贪随眠、瞋随眠不遍知而有贪随眠［亦］不遍知。或又若某人于某时有贪随眠不遍知者，其人于其时欲贪随眠、瞋随眠不遍知耶？若不还道具足者而于苦受者，其人于其时有贪随眠、欲贪随眠虽不遍知而其人于其时瞋随眠非不遍知。若其补特伽罗而于欲界之二受者，其人于其时有贪随眠、瞋随眠虽不遍知而其人于其时欲贪随眠非不遍知。若其补特伽罗而于色界、无色界、非所摄者，其人于其时有贪随眠不遍知而欲贪随眠、瞋随眠［亦］不遍知。若除二种道具足者而其余之补特伽罗者，于一切处有贪随眠不遍知而欲贪随眠、瞋随眠［亦］不遍知。

    若某人于某时欲贪随眠、瞋随眠不遍知者，其人于其时无明随眠不遍知耶？若最上道具足者而于欲界之三受及色界、无色界者，其人于其时欲贪随眠、瞋随眠虽不遍知而其人于其时无明随眠非不遍知。若其补特伽罗而于非所摄者，其人于其时欲贪随眠、瞋随眠不遍知而无明随眠［亦］不遍知。若除二种道具足者而其余之补特伽罗者，于一切处欲贪随眠、瞋随眠不遍知而无明随眠［亦］不遍知。或又若某人于某时无明随眠不遍知者，其人于其时欲贪随眠、瞋随眠不遍知耶？若不还道具足者而于苦受者，其人于其时无明随眠、欲贪随眠虽不遍知而其人于其时瞋随眠非不遍知。若其补特伽罗而于欲界之二受者，其人于其时无明随眠、瞋随眠虽不遍知而其人于其时欲贪随眠非不遍知。若其补特伽罗而于色界、无色界、非所摄者，其人于其时无明随眠不遍知而欲贪随眠、瞋随眠［亦］不遍知。若除二种道具足者而其余之补特伽罗者，于一切处无明随眠不遍知而欲贪随眠、瞋随眠［亦］不遍知。

    一四八二

    若某人于某时欲贪随眠、瞋随眠、慢随眠不遍知者，其人于其时见随眠……乃至……疑随眠不遍知耶？若第八人而于欲界之三受及色界、无色界者，其人于其时欲贪随眠、瞋随眠、慢随眠虽不遍知而其人于其时疑随眠非不遍知。若其补特伽罗而于非所摄者，其人于其时欲贪随眠、瞋随眠、慢随眠不遍知而疑随眠［亦］不遍知。若除二种道具足者及第八人而其余之补特伽罗者，于一切处欲贪随眠、瞋随眠、慢随眠不遍知而疑随眠［亦］不遍知。或又若某人于某时疑随眠不遍知者，其人于其时欲贪随眠、瞋随眠、慢随眠不遍知耶？若不还道具足者而于苦受者，其人于其时疑随眠、欲贪随眠、慢随眠虽不遍知而其人于其时瞋随眠非不遍知。若其补特伽罗而于欲界之二受者，其人于其时疑随眠、瞋随眠、慢随眠虽不遍知而其人于其时欲贪随眠非不遍知。若其补特伽罗而于色界、无色界、非所摄者，其人于其时疑随眠不遍知而欲贪随眠、瞋随眠、慢随眠［亦］不遍知。若最上道具足者而于欲界之二受及色界、无色界者，其人于其时疑随眠、欲贪随眠、瞋随眠虽不遍知而其人于其时慢随眠非不遍知。若其补特伽罗而于苦受及非所摄者，其人于其时疑随眠不遍知而欲贪随眠、瞋随眠、慢随眠［亦］不遍知。若除二种道具足者及第八人而其余之补特伽罗者，于一切处疑随眠不遍知而欲贪随眠、瞋随眠、慢随眠［亦］不遍知。

    若某人于某时欲贪随眠、瞋随眠、慢随眠不遍知者，其人于其时有贪随眠亦不遍知耶？然。或又若某人于某时有贪随眠不遍知者，其人于其时欲贪随眠、瞋随眠、慢随眠不遍知耶？若不还道具足者而于苦受者，其人于其时有贪随眠、欲贪随眠、慢随眠虽不遍知而其人于其时瞋随眠非不遍知。若其补特伽罗而于欲界之二受者，其人于其时有贪随眠、瞋随眠、慢随眠虽不遍知而其人于其时欲贪随眠非不遍知。若其补特伽罗而于色界、无色界、非所摄者，其人于其时有贪随眠不遍知而欲贪随眠、瞋随眠、慢随眠［亦］不遍知。若最上道具足者而于欲界之二受者，其人于其时有贪随眠、欲贪随眠、瞋随眠虽不遍知而其人于其时慢随眠非不遍知。若其补特伽罗而于苦受及非所摄者，其人于其时有贪随眠不遍知而欲贪随眠、瞋随眠、慢随眠［亦］不遍知。若除二种道具足者而其余之补特伽罗者，于一切处有贪随眠不遍知而欲贪随眠、瞋随眠、慢随眠［亦］不遍知。

    若某人于某时欲贪随眠、瞋随眠、慢随眠不遍知者，其人于其时无明随眠不遍知耶？若最上道具足者而于苦受者，其人于其时欲贪随眠、瞋随眠、慢随眠虽不遍知而其人于其时无明随眠非不遍知。若其补特伽罗而于非所摄者，其人于其时欲贪随眠、瞋随眠、慢随眠不遍知而无明随眠［亦］不遍知。若除二种道具足者而其余之补特伽罗者，于一切处欲贪随眠、瞋随眠、慢随眠不遍知而无明随眠［亦］不遍知。或又若某人于某时无明随眠不遍知者，其人于其时欲贪随眠、瞋随眠、慢随眠不遍知耶？若不还道具足者而于苦受者，其人于其时无明随眠、欲贪随眠、慢随眠虽不遍知而其人于其时瞋随眠非不遍知。若其补特伽罗而于欲界之二受者，其人于其时无明随眠、瞋随眠、慢随眠虽不遍知而其人于其时欲贪随眠非不遍知。若其补特伽罗而于色界、无色界、非所摄者，其人于其时无明随眠不遍知而欲贪随眠、瞋随眠、慢随眠［亦］不遍知。若除二种道具足者而其余之补特伽罗者，于一切处无明随眠不遍知而欲贪随眠、瞋随眠、慢随眠［亦］不遍知。

    一四八三

    若某人于某时欲贪随眠、瞋随眠、慢随眠、见随眠不遍知者，其人于其时疑随眠亦不遍知耶？然。或又若某人于某时疑随眠不遍知者，其人于其时欲贪随眠、瞋随眠、慢随眠、见随眠不遍知耶？若不还道具足者而于苦受者，其人于其时疑随眠、欲贪随眠、慢随眠、见随眠虽不遍知而其人于其时瞋随眠非不遍知。若其补特伽罗而于欲界之二受者，其人于其时疑随眠、瞋随眠、慢随眠、见随眠虽不遍知而其人于其时欲贪随眠非不遍知。若其补特伽罗而于色界、无色界、非所摄者，其人于其时疑随眠不遍知而欲贪随眠、瞋随眠、慢随眠、见随眠［亦］不遍知。若最上道具足者而于欲界之二受及色界、无色界者，其人于其时疑随眠、欲贪随眠、瞋随眠、见随眠虽不遍知而其人于其时慢随眠非不遍知。若其补特伽罗而于苦受及非所摄者，其人于其时疑随眠不遍知而欲贪随眠、瞋随眠、慢随眠、见随眠［亦］不遍知。若除二种道具足者及第八人而其余之补特伽罗者，于一切处疑随眠不遍知而欲贪随眠、瞋随眠、慢随眠、见随眠［亦］不遍知。……乃至……

    一四八四

    若某人于某时欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠不遍知者，其人于其时有贪随眠亦不遍知耶？然。或又若某人于某时有贪随眠不遍知者，其人于其时欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠不遍知耶？若第八人而于欲界之三受及色界、无色界者，其人于其时有贪随眠、欲贪随眠、瞋随眠、慢随眠虽不遍知而其人于其时见随眠、疑随眠非不遍知。若其补特伽罗而于非所摄者，其人于其时有贪随眠不遍知而欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠［亦］不遍知。若不还道具足者而于苦受者，其人于其时有贪随眠、欲贪随眠、慢随眠、见随眠、疑随眠虽不遍知而其人于其时瞋随眠非不遍知。若其补特伽罗而于欲界之二受者，其人于其时有贪随眠、瞋随眠、慢随眠、见随眠、疑随眠虽不遍知而其人于其时欲贪随眠非不遍知。若其补特伽罗而于色界、无色界、非所摄者，其人于其时有贪随眠不遍知而欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠［亦］不遍知。若最上道具足者而于欲界之二受者，其人于其时有贪随眠、欲贪随眠、瞋随眠、见随眠、疑随眠虽不遍知而其人于其时慢随眠非不遍知。若其补特伽罗而于苦受及非所摄者，其人于其时有贪随眠不遍知而欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠［亦］不遍知。若除二种道具足者及第八人而其余之补特伽罗者，于一切处有贪随眠不遍知而欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠［亦］不遍知。

    若某人于某时欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠不遍知者，其人于其时无明随眠不遍知耶？若最上道具足者而于苦受者，其人于其时欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠虽不遍知而其人于其时无明随眠非不遍知。若其补特伽罗而于非所摄者，其人于其时欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠不遍知而无明随眠［亦］不遍知。若除二种道具足者及第八人而其余之补特伽罗者，于一切处欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠不遍知而无明随眠［亦］不遍知。或又若某人于某时无明随眠不遍知者，其人于其时欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠不遍知耶？若第八人而于欲界之三受及色界、无色界者，其人人于其时无明随眠、欲贪随眠、瞋随眠、慢随眠虽不遍知而其人于其时见随眠、疑随眠非不遍知。若其补特伽罗而于非所摄者，其人于其时无明随眠不遍知而欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠［亦］不遍知。若不还道具足者而于苦受者，其人于其时无明随眠、欲贪随眠、慢随眠、见随眠、疑随眠虽不遍知而其人于其时瞋随眠非不遍知。若其补特伽罗而于欲界之二受者，其人于其时无明随眠、瞋随眠、慢随眠、见随眠、疑随眠虽不遍知而其人于其时欲贪随眠非不遍知。若其补特伽罗而于色界、无色界、非所摄者，其人于其时无明随眠不遍知而欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠［亦］不遍知。若除二种道具足者及第八人而其余之补特伽罗者，于一切处无明随眠不遍知而欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠［亦］不遍知。

    一四九五

    若某人于某时欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠、有贪随眠不遍知者，其人于其时无明随眠不遍知耶？若最上道具足者而于苦受者，其人于其时欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠、有贪随眠虽不遍知而其人于其时无明随眠非不遍知。若其补特伽罗而于非所摄者，其人于其时欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠、有贪随眠不遍知而无明随眠［亦］不遍知。若除二种道具足者及第八人而其余之补特伽罗者，于一切处欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠、有贪随眠不遍知而无明随眠［亦］不遍知。或又若某人于某时无明随眠不遍知者，其人于其时欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠、有贪随眠不遍知耶？若第八人而于欲界之三受及色界、无色界者，其人于其时无明随眠、欲贪随眠、瞋随眠、慢随眠、有贪随眠虽不遍知而其人于其时见随眠、疑随眠非不遍知。若其补特伽罗而于非所摄者，其人于其时无明随眠不遍知而欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠、有贪随眠［亦］不遍知。若不还道具足者而于苦受者，其人于其时无明随眠、欲贪随眠、慢随眠、见随眠、疑随眠、有贪随眠虽不遍知而其人于其时瞋随眠非不遍知。若其补特伽罗而于欲界之二受者，其人于其时无明随眠、瞋随眠、慢随眠、见随眠、疑随眠、有贪随眠虽不遍知而其人于其时欲贪随眠非不遍知。若其补特伽罗而于色界、无色界、非所摄者，其人于其时无明随眠不遍知而欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠、有贪随眠［亦］不遍知。若除二种道具足者及第八人而其余之补特伽罗者，于一切处无明随眠不遍知而欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠、有贪随眠［亦］不遍知。

    ［第五］已断分

    一四九六

    若于某人欲贪随眠已断者，于其人瞋随眠已断耶？然。或又若于某人瞋随眠已断者，于其人欲贪随眠已断耶？然。

    若于某人欲贪随眠已断者，于其人慢随眠已断耶？若于不还者，于欲贪随眠虽已断而于其人慢随眠非已断。若阿罗汉者，于欲贪随眠已断而慢随眠［亦］已断。或又若于某人慢随眠已断者，于其人欲贪随眠已断耶？然。

    若于某人欲贪随眠已断者，于其人见随眠……乃至……疑随眠亦已断耶？然。或又若于某人疑随眠已断者，于其人欲贪随眠已断耶？若于二种补特伽罗者，于疑随眠虽已断而于其人欲贪随眠非已断。若于二种补特伽罗者，于疑随眠已断而欲贪随眠［亦］已断。

    若于某人欲贪随眠已断者，于其人有贪随眠……乃至……无明随眠已断耶？若于不还者，于欲贪随眠虽已断而于其人无明随眠非已断。若阿罗汉者，于欲贪随眠已断而无明随眠［亦］已断。或又若于某人无明随眠已断者，于其人欲贪随眠亦已断耶？然。

    一四九七

    若于某人瞋随眠已断者，于其人慢随眠已断耶？若于不还者，于瞋随眠虽已断而于其人慢随眠非已断。若阿罗汉者，于瞋随眠已断而慢随眠［亦］已断。或又若于某人慢随眠已断者，于其人瞋随眠亦已断耶？然。

    若于某人瞋随眠已断者，于其人见随眠……乃至……疑随眠亦已断耶？然。或又若于某人疑随眠已断者，于其人瞋随眠已断耶？若于二种补特伽罗者，于疑随眠虽已断而于其人瞋随眠非已断。若于二种补特伽罗者，于疑随眠已断而瞋随眠［亦］已断。

    若于某人瞋随眠已断者，于其人有贪随眠……乃至……无明随眠已断耶？若于不还者，于瞋随眠虽已断而于其人无明随眠非已断。若阿罗汉者，于瞋随眠已断而无明随眠［亦］已断。或又若于某人无明随眠已断者，于其人瞋随眠亦已断耶？然。

    一四九八

    若于某人慢随眠已断者，于其人见随眠……乃至……疑随眠亦已断耶？然。或又若于某人疑随眠已断者，于其人慢随眠已断耶？若于三种补特伽罗者，于疑随眠虽已断而于其人慢随眠非已断。若阿罗汉者，于疑随眠已断而慢随眠［亦］已断。

    若于某人慢随眠已断者，于其人有贪随眠……乃至……无明随眠亦已断耶？然。或又若于某人无明随眠已断者，于其人慢随眠亦已断耶？然。

    一四九九

    若于某人见随眠已断者，于其人疑随眠已断耶？然。或又若于某人疑随眠已断者，于其人见随眠亦已断耶？然。……乃至……

    一五〇〇

    若于某人疑随眠已断者，于其人有贪随眠……乃至……无明随眠已断耶？若于三种之补特伽罗者，于疑随眠虽已断而于其人无明随眠非已断。若阿罗汉者，于疑随眠已断而无明随眠［亦］已断。或又若于某人无明随眠已断者，于其人疑随眠已断耶？然。

    一五〇一

    若于某人有贪随眠已断者，于其人无明随眠已断耶？然。或又若于某人无明随眠已断者，于其人有贪随眠已断耶？然。

    一五〇二

    若于某人欲贪随眠、瞋随眠已断者，于其人慢随眠已断耶？若不还者，于欲贪随眠、瞋随眠虽已断而于其人慢随眠非已断。若阿罗汉者，于欲贪随眠、瞋随眠已断而慢随眠［亦］已断。或又若于某人慢随眠已断者，于其人欲贪随眠、瞋随眠已断耶？然。

    若于某人欲贪随眠、瞋随眠已断者，于其人见随眠……乃至……疑随眠已断耶？然。或又若于某人疑随眠已断者，于其人欲贪随眠、瞋随眠已断耶？若二种之补特伽罗者，于疑随眠虽已断而于其人欲贪随眠、瞋随眠非已断。若二种之补特伽罗者，于疑随眠已断而欲贪随眠、瞋随眠［亦］已断。

    若于某人欲贪随眠、瞋随眠已断者，于其人有贪随眠……乃至……无明随眠已断耶？若不还者，于欲贪随眠、瞋随眠虽已断而于其人无明随眠非已断。若阿罗汉者，于欲贪随眠、瞋随眠已断而无明随眠［亦］已断。或又若于某人无明随眠已断者，于其人欲贪随眠、瞋随眠已断耶？然。

    一五〇三

    若于某人欲贪随眠、瞋随眠、慢随眠已断者，于其人见随眠……乃至……疑随眠已断耶？然。或又若于某人疑随眠已断者，于其人欲贪随眠、瞋随眠、慢随眠已断耶？若二种之补特伽罗者，于疑随眠虽已断而于其人欲贪随眠、瞋随眠、慢随眠非已断。若不还者，于疑随眠、欲贪随眠、瞋随眠虽已断而于其［人］慢随眠非已断。若阿罗汉者，于疑随眠已断而欲贪随眠、瞋随眠、慢随眠［亦］已断。若于某人之贪随眠、瞋随眠、慢随眠已断者，于其人有贪随眠……乃至……无明随眠已断耶？然。或又若于某人无明随眠已断者，于其人欲贪随眠、瞋随眠、慢随眠已断耶？然。

    一五〇四

    若于某人之欲贪随眠、瞋随眠、慢随眠、见随眠已断者，于其人疑随眠已断耶？然。或又若于某人疑随眠已断者，于其人欲贪随眠、瞋随眠、慢随眠、见随眠已断耶？若二种之补特伽罗者，于疑随眠、见随眠虽已断而于其人欲贪随眠、瞋随眠、慢随眠非已断。若不还者，于疑随眠、欲贪随眠、瞋随眠、见随眠虽已断而于其人慢随眠非已断。若阿罗汉者，于疑随眠已断而欲贪随眠、瞋随眠、慢随眠、见随眠［亦］已断。……乃至……

    一五〇五

    若于某人欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠已断者，于其人有贪随眠……乃至……无明随眠亦已断耶？然。或又若于某人无明随眠已断者，于其人欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠亦已断耶？然。

    一五〇六

    若于某人欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠、有贪随眠已断者，于其人无明随眠亦已断耶？然。或又若于某人无明随眠已断者，于其人欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠、有贪随眠亦已断耶？然。

    一五〇七

    若于某处欲贪随眠已断者，于其处瞋随眠已断耶？已断、未断皆不可说。或又若于某处瞋随眠已断者，于其处欲贪随眠已断耶？已断、未断皆不可说。若于某处欲贪随眠已断者，于其处慢随眠亦已断耶？然。或又若于某处慢随眠已断者，于其处欲贪随眠已断耶？若色界、无色界者，于其处慢随眠虽已断而欲贪随眠已断、未断皆不可说。若于欲界之二受者，于其处慢随眠已断而欲贪随眠［亦］已断。

    若于某处欲贪随眠已断者，于其处见随眠……乃至……疑随眠亦已断耶？然。或又若于某处疑随眠已断者，于其处欲贪随眠已断耶？若于苦受及色界、无色界者，于其处疑随眠虽已断而欲贪随眠已断、未断皆不可说。若于欲界之二受者，于其处疑随眠已断而欲贪随眠［亦］已断。

    若于某处欲贪随眠已断者，于其处有贪随眠已断耶？已断、未断皆不可说。或又若于某处有贪随眠已断者，于其处欲贪随眠已断耶？已断、未断皆不可说。

    若于某处欲贪随眠已断者，于其处无明随眠已断耶？然。或又若于某处无明随眠已断者，于其处欲贪随眠已断耶？若于苦受及色界、无色界者，于其处无明随眠虽已断而欲贪随眠已断、未断皆不可说。若于欲界之二受者，于其处无明随眠已断而欲贪随眠［亦］已断。

    一五〇八

    若于某处瞋随眠已断者，于其处慢随眠已断耶？已断、未断皆不可说。或又若于某处慢随眠已断者，于其处瞋随眠已断耶？已断、未断皆不可说。

    若于某处瞋随眠已断者，于其处见随眠……乃至……疑随眠已断耶？然。或又若于某处疑随眠已断者，于其处瞋随眠已断耶？若于欲界之二受及色界、无色界者，于其处疑随眠虽已断而瞋随眠已断、未断皆不可说。若于苦受者，于其处疑随眠已断而瞋随眠［亦］已断。

    若于某处瞋随眠已断者，于其处有贪随眠已断耶？已断、未断皆不可说。或又若于某处有贪随眠已断者，于其处瞋随眠已断耶？已断、未断皆不可说。

    若于某处瞋随眠已断者，于其处无明随眠已断耶？然。或又若于某处无明随眠已断者，于其处瞋随眠已断耶？若于欲界之二受或色界、无色界者，于其处无明随眠虽已断而瞋随眠已断、未断皆不可说。若于苦受者，于无明随眠已断而瞋随眠［亦］已断。

    一五〇九

    若于某处慢随眠已断者，于其处见随眠……乃至……疑随眠亦已断耶？然。或又若于某处疑随眠已断者，于其处慢随眠已断耶？若于苦受者，于其处疑随眠虽已断而慢随眠已断、未断皆不可说。若于欲界之二受及色界、无色界者，于其处疑随眠已断而慢随眠［亦］已断。

    若于某处慢随眠已断者，于其处有贪随眠已断耶？若于欲界之二受者，于其处慢随眠虽已断而有贪随眠已断、未断皆不可说。若于色界、无色界者，于其处慢随眠已断而有贪随眠［亦］已断。或又若于某处有贪随眠已断者，于其处慢随眠亦已断耶？然。

    若于某处慢随眠已断者，于其处无明随眠亦已断耶？然。或又若于某处无明随眠已断者，于其处慢随眠亦已断耶？若于苦受者，于其处无明随眠虽已断而慢随眠已断、未断皆不可说。若于欲界之二受及色界、无色界者，于其处无明随眠已断而慢随眠［亦］已断。

    一五一〇

    若于某处见随眠已断者，于其处疑随眠亦已断耶？然。或又若于某处疑随眠已断者，于其处见随眠亦已断耶？然。……乃至……

    一五一一

    若于某处疑随眠已断者，于其处有贪随眠已断耶？若于欲界之三受者，于其处疑随眠虽已断而有贪随眠已断、未断皆不可说。若于色界、无色界者，于其处疑随眠已断而有贪随眠［亦］已断。或又若于某处有贪随眠已断者，于其处疑随眠亦已断耶？然。

    若于某处疑随眠已断者，于其处无明随眠亦已断耶？然。或又若于某处无明随眠已断者，于其处疑随眠亦已断耶？然。

    一五一二

    若于某处有贪随眠已断者，于其处无明随眠亦已断耶？然。或又若于某处无明随眠已断者，于其处有贪随眠已断耶？若于欲界之三受者，于其处无明随眠虽已断而有贪随眠已断、未断皆不可说。若于色界、无色界者，于其处无明随眠已断而有贪随眠［亦］已断。

    一五一三

    若于某处欲贪随眠、瞋随眠已断者，于其处慢随眠已断耶？无有［如是者］。或又若于某处慢随眠已断者，于其处欲贪随眠、瞋随眠已断耶？若于色界、无色界者，于其处慢随眠虽已断而欲贪随眠、瞋随眠已断、未断皆不可说。若于欲界之二受者，于其处慢随眠、欲贪随眠虽已断而瞋随眠已断、未断皆不可说。

    若于某处欲贪随眠、瞋随眠已断者，于其处见随眠……乃至……疑随眠已断耶？无有［如是者］。或又若于某处疑随眠已断者，于其处欲贪随眠、瞋随眠已断耶？若于色界、无色界者，于其处疑随眠虽已断而欲贪随眠、瞋随眠已断、未断皆不可说。若于欲界之二受者，于其处疑随眠、欲贪随眠虽已断而瞋随眠已断、未断皆不可说。若于苦受者，于其处疑随眠、瞋随眠虽已断而欲贪随眠已断、未断皆不可说。

    若于某处欲贪随眠、瞋随眠已断者，于其处有贪随眠亦已断耶？无有［如是者］。或又若于某处有贪随眠已断者，于其处欲贪随眠、瞋随眠已断耶？已断、未断皆不可说。

    若于某处欲贪随眠、瞋随眠已断者，于其处无明随眠亦已断耶？无有［如是者］。或又若于某处无明随眠已断者，于其处欲贪随眠、瞋随眠已断耶？若于色界、无色界者，于其处无明随眠虽已断而欲贪随眠、瞋随眠已断、未断皆不可说。若于欲界之二受者，于其处无明随眠、欲贪随眠虽已断而瞋随眠已断、未断皆不可说。若于苦受者，于其处无明随眠、瞋随眠虽已断而欲贪随眠已断、未断皆不可说。

    一五一四

    若于某处欲贪随眠、瞋随眠、慢随眠已断者，于其处见随眠……乃至……疑随眠已断耶？无有［如是者］。或又若于某处疑随眠已断者，于其处欲贪随眠、瞋随眠、慢随眠已断耶？若于色界、无色界者，于其处疑随眠、慢随眠虽已断而欲贪随眠、瞋随眠已断或未断皆不可说。若于欲界之二受者，于其处疑随眠、欲贪随眠、慢随眠虽已断而瞋随眠已断、未断皆不可说。若于苦受者，于其处疑随眠、瞋随眠虽已断而欲贪随眠、慢随眠已断、未断皆不可说。

    若于某处欲贪随眠、瞋随眠、慢随眠已断者，于其处有贪随眠已断耶？无有［如是者］。或又若于某处有贪随眠已断者，于其处欲贪随眠、瞋随眠、慢随眠已断耶？于慢随眠则已断而欲贪随眠、瞋随眠已断、未断皆不可说。

    若于某处欲贪随眠、瞋随眠、慢随眠已断者，于其处无明随眠已断耶？无有［如是者］。或又若于某处无明随眠已断者，于其处欲贪随眠、瞋随眠、慢随眠已断耶？若于色界、无色界者，于其处无明随眠、慢随眠虽已断而欲贪随眠、瞋随眠已断、未断皆不可说。若于欲界之二受者，于其处无明随眠、欲贪随眠、慢随眠虽已断而瞋随眠已断、未断皆不可说。若于苦受者，于其处无明随眠、瞋随眠虽已断而欲贪随眠、慢随眠已断、未断皆不可说。

    一五一五

    若于某处欲贪随眠、瞋随眠、慢随眠、见随眠已断者，于其处疑随眠已断耶？无有［如是者］。或又若于某处疑随眠已断者，于其处欲贪随眠、瞋随眠、慢随眠、见随眠已断耶？若于色界、无色界者，于其处疑随眠、慢随眠、见随眠虽已断而欲贪随眠、瞋随眠已断、未断皆不可说。若于欲界之二受者，于其处疑随眠、欲贪随眠、慢随眠、见随眠虽已断而瞋随眠已断、未断皆不可说。若于苦受者，于其处疑随眠、瞋随眠、见随眠虽已断而欲贪随眠、慢随眠已断、未断皆不可说。……乃至……

    一五一六

    若于某处欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠已断者，于其处有贪随眠已断耶？无有［如是者］。或又若于某处有贪随眠已断者，于其处欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠已断耶？若于色界、无色界者，于其处有贪随眠、慢随眠、见随眠、疑随眠虽已断而欲贪随眠、瞋随眠已断、未断皆不可说。

    若于某处欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠已断者，于其处无明随眠已断耶？无有［如是者］。或又若于某处无明随眠已断者，于其处欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠已断耶？若于色界、无色界者，于其处无明随眠、慢随眠、见随眠、疑随眠虽已断而欲贪随眠、瞋随眠已断、未断皆不可说。若于欲界之二受者，于其处无明随眠、欲贪随眠、慢随眠、见随眠、疑随眠虽已断而瞋随眠已断、未断皆不可说。若于苦受者，于其处无明随眠、瞋随眠、见随眠、疑随眠虽已断而欲贪随眠、慢随眠已断、未断皆不可说。

    一五一七

    若于某处欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠、有贪随眠已断者，于其处无明随眠已断耶？无有［如是者］。或又若于某处无明随眠已断者，于其处欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠、有贪随眠已断耶？若于色界、无色界者，于其处无明随眠、慢随眠、见随眠、疑随眠、有贪随眠虽已断而欲贪随眠、瞋随眠已断、未断皆不可说。若于欲界之二受者，于其处无明随眠、欲贪随眠、慢随眠、见随眠、疑随眠虽已断而瞋随眠、有贪随眠已断、未断皆不可说。若于苦受者，于其处无明随眠、瞋随眠、见随眠、疑随眠虽已断而欲贪随眠、慢随眠、有贪随眠已断、未断皆不可说。

    一五一八

    若某人于某处欲贪随眠已断者，其人于其处瞋随眠已断耶？已断、未断皆不可说。或又若某人于某处瞋随眠已断者，其人于其处欲贪随眠已断耶？已断、未断皆不可说。

    若某人于某处欲贪随眠已断者，其人于其处慢随眠已断耶？若不还者而于欲界之二受者，其人于其处欲贪随眠虽已断而其人于其处慢随眠非已断。若阿罗汉而于欲界之二受者，其人于其处欲贪随眠已断而慢随眠［亦］已断。或又若某人于某处慢随眠已断者，其人于其处欲贪随眠已断耶？若阿罗汉而于色界、无色界者，其人于其处慢随眠虽已断而欲贪随眠已断、未断皆不可说。若其补特伽罗而于欲界之二受者，其人于其处慢随眠已断而欲贪随眠［亦］已断。

    若某人于某处欲贪随眠已断者，其人于其处见随眠已断耶？然。或又若某人于某处见随眠已断者，其人于其处欲贪随眠已断耶？若二种之补特伽罗而于苦受及色界、无色界者，其人于其处见随眠虽已断而欲贪随眠已断、未断皆不可说。若其补特伽罗而于欲界之二受者，其人于其处见随眠虽已断而其人于其处欲贪随眠非已断。若二种之补特伽罗而于苦受及色界、无色界者，其人于其处见随眠虽已断而欲贪随眠已断、未断皆不可说。若其补特伽罗而于欲界之二受者，其人于其处见随眠已断而欲贪随眠［亦］已断。

    若某人于某处欲贪随眠已断者，其人于其处疑随眠亦已断耶？然。或又若某人于某处疑随眠已断者，其人于其处欲贪随眠已断耶？若二种之补特伽罗而于苦受及色界、无色界者，其人于其处疑随眠虽已断而欲贪随眠已断、未断皆不可说。若其补特伽罗而于欲界之二受者，其人于其处疑随眠虽已断而其人于其处欲贪随眠非已断。若二种之补特伽罗而于苦受及色界、无色界者，其人于其处疑随眠虽已断而欲贪随眠已断、未断皆不可说。若其补特伽罗而于欲界之二受者，其人于其处疑随眠已断而欲贪随眠［亦］已断。

    若某人于某处欲贪随眠已断者，其人于其处有贪随眠已断耶？已断、未断皆不可说。或又若某人于某处有贪随眠已断者，其人于其处欲贪随眠已断耶？已断、未断皆不可说。

    若某人于某处欲贪随眠已断者，其人于其处无明随眠已断耶？若不还者而于欲界之二受者，其人于其处欲贪随眠虽已断而其人于其处无明随眠非已断。若阿罗汉而于欲界之二受者，其人于其处欲贪随眠已断而无明随眠［亦］已断。或又若某人于某处无明随眠已断者，其人于其处欲贪随眠已断耶？若阿罗汉而于苦受及色界、无色界者，其人于其处无明随眠虽已断而欲贪随眠已断、未断皆不可说。若其补特伽罗而于欲界之二受者，其人于其处无明随眠已断而欲贪随眠［亦］已断。

    一五一九

    若某人于某处瞋随眠已断者，其人于其处慢随眠已断耶？已断、未断皆不可说。若某人于某处慢随眠已断者，其人于其处瞋随眠已断耶？已断、未断皆不可说。

    若某人于某处瞋随眠已断者，其人于其处见随眠……乃至……疑随眠亦已断耶？然。或又若某人于某处疑随眠已断者，其人于其处瞋随眠已断耶？若二种之补特伽罗而于欲界之二受及色界、无色界者，其人于其处疑随眠虽已断而瞋随眠已断、未断皆不可说。若其补特伽罗而于苦受者，其人于其处之疑随眠虽已断而其人于其处瞋随眠非已断。若二种之补特伽罗而于欲界之二受及色界、无色界者，其人于其处疑随眠虽已断而瞋随眠已断、未断皆不可说。若其补特伽罗而于苦受者，其人于其处疑随眠已断而瞋随眠［亦］已断。

    若某人于某处瞋随眠已断者，其人于其处有贪随眠已断耶？已断、未断皆不可说。或又若某人于某处有贪随眠已断者，其人于其处瞋随眠已断耶？已断、未断皆不可说。

    若某人于某处瞋随眠已断者，其人于其处无明随眠已断耶？若不还者而于苦受者，其人于其处瞋随眠虽已断而其人于其处无明随眠非已断。若阿罗汉而于苦受者，其人于其处瞋随眠已断而无明随眠［亦］已断。或又若某人于某处无明随眠已断者，其人于其处瞋随眠已断耶？若阿罗汉而于欲界之二受及色界、无色界者，其人于其处无明随眠虽已断而瞋随眠已断、未断皆不可说。若其补特伽罗而于苦受者，其人于其处无明随眠已断而瞋随眠［亦］已断。

    一五二〇

    若某人于某处慢随眠已断者，其人于其处见随眠……乃至……疑随眠亦已断耶？然。或又若某人于某处疑随眠已断者，其人于其处慢随眠已断耶？若三种之补特伽罗而于苦受者，其人于其处疑随眠虽已断而慢随眠已断、未断皆不可说。若其补特伽罗而于欲界之二受及色界、无色界者，其人于其处疑随眠虽已断而其人于其处慢随眠非已断。若阿罗汉而于苦受者，其人于其处疑随眠虽已断而慢随眠已断、未断皆不可说。若其补特伽罗而于欲界之二受及色界、无色界者，其人于其处疑随眠已断而慢随眠［亦］已断。

    若某人于某处慢随眠已断者，其人于其处有贪随眠已断耶？若阿罗汉而于欲界之二受者，其人于其处慢随眠虽已断而有贪随眠已断、未断皆不可说。若其补特伽罗而于色界、无色界者，其人于其处慢随眠已断而有贪随眠［亦］已断。或又若某人于某处有贪随眠已断者，其人于其处慢随眠亦已断耶？然。

    若某人于某处慢随眠已断者，其人于其处无明随眠亦已断耶？然。或又若某人于某处无明随眠已断者，其人于其处慢随眠已断耶？若阿罗汉而于苦受者，其人于其处无明随眠虽已断而慢随眠已断、未断皆不可说。若其补特伽罗而于欲界之二受及色界、无色界者，其人于其处无明随眠已断而慢随眠［亦］已断。

    一五二一

    若某人于某处见随眠已断者，其人于其处疑随眠亦已断耶？然。或又若某人于某处疑随眠已断者，其人于其处见随眠亦已断耶？然。……乃至……

    一五二二

    若某人于某处疑随眠已断者，其人于其处有贪随眠已断耶？若三种之补特伽罗而于欲界之三受者，其人于其处疑随眠虽已断而有贪随眠已断、未断皆不可说。若其补特伽罗而于色界、无色界者，其人于其处疑随眠虽已断而其人于其处有贪随眠非已断。若阿罗汉而于欲界之三受者，其人于其处疑随眠虽已断而有贪随眠已断、未断皆不可说。若其补特伽罗而于色界、无色界者，其人于其处疑随眠已断而有贪随眠［亦］已断。或又若某人于某处有贪随眠已断者，其人于其处疑随眠亦已断耶？然。

    若某人于某处疑随眠已断者，其人于其处无明随眠已断耶？若三种之补特伽罗而于欲界之三受及色界、无色界者，其人于其处疑随眠虽已断而其人于其处无明随眠非已断。若阿罗汉而于欲界之三受及色界、无色界者，其人于其处疑随眠已断而无明随眠［亦］已断。或又若某人于某处无明随眠已断，其人于其处疑随眠亦已断耶？然。

    一五二三

    若某人于某处有贪随眠已断者，其人于其处无明随眠亦已断耶？然。或又若某人于某处无明随眠已断者，其人于其处有贪随眠已断耶？若阿罗汉而于欲界之三受者，其人于其处无明随眠虽已断而有贪随眠已断、未断皆不可说。若其补特伽罗而于色界、无色界者，其人于其处无明随眠已断而有贪随眠［亦］已断。

    一五二四

    若某人于某处欲贪随眠、瞋随眠已断者，其人于其处慢随眠已断耶？无有［如是者］。或又若某人于某处慢随眠已断者，其人于其处欲贪随眠、瞋随眠已断耶？若阿罗汉而于色界、无色界者，其人于其处慢随眠虽已断而欲贪随眠、瞋随眠已断、未断皆不可说。若其补特伽罗而于欲界之二受者，其人于其处慢随眠、欲贪随眠虽已断而瞋随眠已断、未断皆不可说。

    若某人于某处欲贪随眠、瞋随眠已断者，其人于其处见随眠……乃至……疑随眠已断耶？无有［如是者］。或又若某人于某处疑随眠已断者，其人于其处欲贪随眠、瞋随眠已断耶？若二种之补特伽罗而于色界、无色界者，其人于其处疑随眠虽已断而欲贪随眠、瞋随眠已断、未断皆不可说。若其补特伽罗而于欲界之二受者，其人于其处疑随眠虽已断而其人于其处欲贪随眠非已断，而瞋随眠已断、未断皆不可说。若其补特伽罗而于苦受者，其人于其处疑随眠虽已断而其人于其处瞋随眠非已断，而欲贪随眠已断、未断皆不可说。若二种之补特伽罗而于色界、无色界者，其人于其处疑随眠虽已断而欲贪随眠、瞋随眠已断、未断皆不可说。若其补特伽罗而于欲界之二受者，其人于其处疑随眠、欲贪随眠虽已断而瞋随眠已断、未断皆不可说。若其补特伽罗而于苦受者，其人于其处疑随眠、瞋随眠虽已断而欲贪随眠已断、未断皆不可说。

    若某人于某处欲贪随眠、瞋随眠已断者，其人于其处有贪随眠已断耶？无有［如是者］。或又若某人于某处有贪随眠已断者，其人于其处欲贪随眠、瞋随眠已断耶？已断、未断皆不可说。

    若某人于某处欲贪随眠、瞋随眠已断者，其人于其处无明随眠已断耶？无有［如是者］。或又若某人于某处无明随眠已断者，其人于其处欲贪随眠、瞋随眠已断耶？若阿罗汉而于色界、无色界者，其人于其处无明随眠虽已断而欲贪随眠、瞋随眠已断、未断皆不可说。若其补特伽罗而于欲界之二受者，其人于其处无明随眠、欲贪随眠虽已断而瞋随眠已断、未断皆不可说。若其补特伽罗而于苦受者，其人于其处无明随眠、瞋随眠虽已断而欲贪随眠已断、未断皆不可说。

    一五二五

    若某人于某处欲贪随眠、瞋随眠、慢随眠已断者，其人于其处见随眠……乃至……疑随眠已断耶？无有［如是者］。或又若某人于某处疑随眠已断者，其人于其处欲贪随眠、瞋随眠、慢随眠已断耶？若二种之补特伽罗而于色界、无色界者，其人于其处疑随眠虽已断而其人于其处慢随眠非已断，而欲贪随眠、瞋随眠已断、未断皆不可说。若其补特伽罗而于欲界之二受者，其人于其处疑随眠虽已断而其人于其处欲贪随眠、慢随眠非已断，而瞋随眠已断、未断皆不可说。若其补特伽罗而于苦受者，其人于其处疑随眠虽已断而其人于其处瞋随眠非已断，而欲贪随眠、慢随眠已断、未断皆不可说。若不还者而于色界、无色界者，其人于其处疑随眠虽已断而其人于其处慢随眠非已断，而欲贪随眠、瞋随眠已断、未断皆不可说。若其补特伽罗而于欲界之二受者，其人于其处疑随眠、欲贪随眠虽已断而其人于其处慢随眠非已断，而瞋随眠已断、未断皆不可说。若其补特伽罗而于苦受者，其人于其处疑随眠、瞋随眠虽已断而欲贪随眠、慢随眠已断、未断皆不可说。若阿罗汉而于色界、无色界者，其人于其处疑随眠、慢随眠虽已断而欲贪随眠、瞋随眠已断、未断皆不可说。若其补特伽罗而于欲界之二受者，其人于其处疑随眠、欲贪随眠、慢随眠虽已断而瞋随眠已断、未断皆不可说。若其补特伽罗而于苦受者，其人于其处疑随眠、瞋随眠虽已断而欲贪随眠、慢随眠已断、未断皆不可说。

    若某人于某处欲贪随眠、瞋随眠、慢随眠已断者，其人于其处有贪随眠已断耶？无有［如是者］。或又若某人于某处有贪随眠已断者，其人于其处欲贪随眠、瞋随眠、慢随眠已断耶？慢随眠虽已断而欲贪随眠、瞋随眠已断、未断皆不可说。

    若某人于某处欲贪随眠、瞋随眠、慢随眠已断者，其人于其处无明随眠已断耶？无有［如是者］。或又若某人于某处无明随眠已断者，其人于其处欲贪随眠、瞋随眠、慢随眠已断耶？若阿罗汉而于色界、无色界者，其人于其处无明随眠、慢随眠虽已断而欲贪随眠、瞋随眠已断、未断皆不可说。若其补特伽罗而于欲界之二受者，其人于其处无明随眠、欲贪随眠、慢随眠虽已断而瞋随眠已断、未断皆不可说。若其补特伽罗而于苦受者，其人于其处无明随眠、瞋随眠虽已断而欲贪随眠、慢随眠已断、未断皆不可说。

    一五二六

    若某人于某处欲贪随眠、瞋随眠、慢随眠、见随眠已断者，其人于其处疑随眠已断耶？无有［如是者］。或又若某人于某处疑随眠已断者，其人于其处欲贪随眠、瞋随眠、慢随眠、见随眠已断耶？若二种之补特伽罗而于色界、无色界者，其人于其处疑随眠、见随眠虽已断而其人于其处慢随眠非已断，而欲贪随眠、瞋随眠已断、未断皆不可说。若其补特伽罗而于欲界之二受者，其人于其处疑随眠、见随眠虽已断而其人于其处欲贪随眠、慢随眠非已断，而瞋随眠已断、未断皆不可说。若其补特伽罗而于苦受者，其人于其处疑随眠、见随眠虽已断而其人于其处瞋随眠非已断，而欲贪随眠、慢随眠已断、未断皆不可说。若不还者而于色界、无色界者，其人于其处疑随眠、见随眠虽已断而其人于其处慢随眠非已断，而欲贪随眠、瞋随眠已断、未断皆不可说。若其补特伽罗而于欲界之二受者，其人于其处疑随眠、欲贪随眠、见随眠虽已断而其人于其处慢随眠非已断，而瞋随眠已断、未断皆不可说。若其补特伽罗而于苦受者，其人于其处疑随眠、瞋随眠、见随眠虽已断而欲贪随眠、慢随眠已断、未断皆不可说。若阿罗汉而于色界、无色界者，其人于其处疑随眠、慢随眠、见随眠虽已断而欲贪随眠、瞋随眠已断、未断皆不可说。若其补特伽罗而于欲界之二受者，其人于其处疑随眠、欲贪随眠、慢随眠、见随眠虽已断而瞋随眠已断、未断皆不可说。若其补特伽罗而于苦受者，其人于其处疑随眠、瞋随眠、见随眠虽已断而欲贪随眠、慢随眠已断、未断皆不可说。……乃至……

    一五二七

    若某人于某处欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠已断而其人于其处有贪随眠亦已断耶？无有［如是者］。或又若某人于某处有贪随眠已断者，其人于其处欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠已断耶？慢随眠、见随眠、疑随眠虽已断而欲贪随眠、瞋随眠已断、未断皆不可说。

    若某人于某处欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠已断者，其人于其处无明随眠已断耶？无有［如是者］。或又若某人于某处无明随眠已断者，其人于其处欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠已断耶？若阿罗汉而于色界、无色界者，其人于其处无明随眠、慢随眠、见随眠、疑随眠虽已断而欲贪随眠、瞋随眠已断、未断皆不可说。若其补特伽罗而于欲界之二受者，其人于其处无明随眠、欲贪随眠、慢随眠、见随眠、疑随眠虽已断而瞋随眠已断未断皆不可说。若其补特伽罗而于苦受者，其人于其处无明随眠、瞋随眠、见随眠、疑随眠虽已断而欲贪随眠、慢随眠已断、未断皆不可说。

    一五二八

    若某人于某处欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠、有贪随眠已断者，其人于其处无明随眠已断耶？无有［如是者］。或又若某人于某处无明随眠已断者，其人于其处欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠、有贪随眠已断耶？若阿罗汉而于色界、无色界者，其人于其处无明随眠、慢随眠、见随眠、疑随眠、有贪随眠虽已断而欲贪随眠、瞋随眠已断、未断皆不可说。若其补特伽罗而于欲界之二受者，其人于其处无明随眠、欲贪随眠、慢随眠、见随眠、疑随眠虽已断而瞋随眠、有贪随眠已断、未断皆不可说。若其补特伽罗而于苦受者，其人于其处无明随眠、瞋随眠、见随眠、疑随眠虽已断而欲贪随眠、慢随眠、有贪随眠已断、未断皆不可说。

    一五二九

    若于某人欲贪随眠未断者，于其人瞋随眠亦未断耶？然。或又若于某人瞋随眠未断者，于其人欲贪随眠亦未断耶？然。

    若于某人之欲贪随眠未断者，于其人慢随眠亦未断耶？然。或又若于某人慢随眠未断者，于其人欲贪随眠未亦断耶？若不还者，慢随眠虽未断而于其人欲贪随眠非未断。若于三种之补特伽罗者，于慢随眠未断而欲贪随眠［亦］未断。

    若于某人欲贪随眠未断者，于其人见随眠……乃至……疑随眠亦未断耶？若于二种之补特伽罗者，欲贪随眠虽未断而于其人疑随眠非未断。若于异生者，于欲贪随眠未断而疑随眠［亦］未断。或又若于某人疑随眠未断者，于其人欲贪随眠亦未断耶？然。

    若于某人欲贪随眠未断者，于其人有贪随眠……乃至……无明随眠亦未断耶？然。或又若于某人无明随眠未断者，于其人欲贪随眠未断耶？若于不还者，无明随眠虽未断而于其人欲贪随眠非未断。若于三种之补特伽罗者，无明随眠未断而欲贪随眠［亦］未断。

    一五三〇

    若于某人瞋随眠未断者，于其人慢随眠亦未断耶？然。或又若于某人慢随眠未断者，于其人瞋随眠亦未断耶？若于不还者，慢随眠虽未断而于其人瞋随眠非未断。若于三种之补特伽罗者，慢随眠未断而瞋随眠［亦］未断。

    若于某人瞋随眠未断者，于其人见随眠……乃至……疑随眠亦未断耶？若于二种之补特伽罗者，瞋随眠虽未断而于其人疑随眠非未断。若于异生者，瞋随眠未断而疑随眠［亦］未断。或又若于某人疑随眠未断者，于其人瞋随眠亦未断耶？然。

    若于某人瞋随眠未断者，于其人有贪随眠……乃至……无明随眠亦未断耶？然。或又若于某人无明随眠未断者，于其人瞋随眠亦未断耶？若于不还者，无明随眠虽未断而于其人瞋随眠非未断。若于三种之补特伽罗者，无明随眠未断而瞋随眠［亦］未断。

    一五三一

    若于某人慢随眠未断者，于其人见随眠……乃至……疑随眠亦未断耶？若于三种之补特伽罗者，于慢随眠虽未断而于其人疑随眠非未断。若于异生者，于慢随眠未断而疑随眠［亦］未断。或又若于某人疑随眠未断者，于其人慢随眠亦未断耶？然。

    若于某人慢随眠未断者，于其人有贪随眠……乃至……无明随眠亦未断耶？然。或又若于某人无明随眠未断者，于其人慢随眠亦未断耶？然。

    一五三二

    若于某人见随眠未断者，于其人疑随眠亦未断耶？然。或又若于某人疑随眠未断者，于其人见随眠亦未断耶？然。……乃至……

    一五三三

    若于某人疑随眠未断者，于其人有贪随眠……乃至……无明随眠亦未断耶？然。或又若于某人无明随眠未断者，于其人疑随眠未断耶？若于三种之补特伽罗者，于无明随眠虽未断而于其人疑随眠非未断。若于异生者，于无明随眠未断而疑随眠［亦］未断。

    一五三四

    若于某人有贪随眠未断者，于其人无明随眠亦未断耶？然。或又若于某人无明随眠未断者，于其人有贪随眠亦未断耶？然。

    一五三五

    若于某人欲贪随眠、瞋随眠未断，于其人慢随眠亦未断耶？然。或又若于某人慢随眠未断者，于其人欲贪随眠、瞋随眠亦未断耶？若于不还者，于慢随眠虽未断而于其人欲贪随眠、瞋随眠非未断。若于三种之补特伽罗者，于慢随眠未断而欲贪随眠、瞋随眠［亦］未断。

    若于某人欲贪随眠、瞋随眠未断者，于其人见随眠……乃至……疑随眠未断耶？若于二种之补特伽罗者，于欲贪随眠、瞋随眠虽未断而于其人疑随眠非未断。若于异生者，于欲贪随眠、瞋随眠未断而疑随眠［亦］未断。或又若于某人疑随眠未断者，于其人欲贪随眠、瞋随眠亦未断耶？然。

    若于某人欲贪随眠、瞋随眠未断者，于其人有贪随眠……乃至……无明随眠亦未断耶？然。或又若于某人无明随眠未断者，于其人欲贪随眠、瞋随眠亦未断耶？若于不还者，无明随眠虽未断而于其人欲贪随眠、瞋随眠非未断。若于三种之补特伽罗者，于无明随眠未断而欲贪随眠、瞋随眠［亦］未断。

    一五三六

    若于某人欲贪随眠、瞋随眠、慢随眠未断者，于其人见随眠……乃至……疑随眠未断耶？若于二种补特伽罗者，欲贪随眠、瞋随眠、慢随眠虽未断而于其人疑随眠非未断。若于异生者，于欲贪随眠、瞋随眠、慢随眠未断而疑随眠［亦］未断。或又若于某人疑随眠未断者，于其人欲贪随眠、瞋随眠、慢随眠亦未断耶？然。

    若于某人欲贪随眠、瞋随眠、慢随眠未断者，于其人有贪随眠……乃至……无明随眠亦未断耶？然。或又若于某人无明随眠未断者，于其人欲贪随眠、瞋随眠、慢随眠未断耶？若于不还者，于无明随眠、慢随眠虽未断而于其人欲贪随眠、瞋随眠非未断。若于三种之补特伽罗者，于无明随眠未断而欲贪随眠、瞋随眠、慢随眠［亦］未断。

    一五三七

    若于某人欲贪随眠、瞋随眠、慢随眠、见随眠未断者，于其人疑随眠亦未断耶？然。或又若于某人疑随眠未断者，于其人欲贪随眠、瞋随眠、慢随眠、见随眠亦未断耶？然。……乃至……

    一五三八

    若于某人之欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠未断者，于其人有贪随眠……乃至……无明随眠亦未断耶？或又若于某人无明随眠未断者，于其人欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠亦未断耶？若于不还者，无明随眠、慢随眠虽未断而于其人欲贪随眠、瞋随眠、见随眠、疑随眠非未断。若于二种之补特伽罗者，于无明随眠、欲贪随眠、瞋随眠、慢随眠虽未断而于其人见随眠、疑随眠非未断。若于异生者，于无明随眠未断而欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠［亦］未断。

    一五三九

    若于某人欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠、有贪随眠未断者，于其人无明随眠亦未断耶？然。或又若于某人无明随眠未断者，于其人欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠、有贪随眠亦未断耶？若于不还者，无明随眠、慢随眠、有贪随眠虽未断而于其人欲贪随眠、瞋随眠、见随眠、疑随眠非未断。若于二种之补特伽罗者，于无明随眠、欲贪随眠、瞋随眠、慢随眠、有贪随眠虽未断而于其人见随眠、疑随眠非未断。若于异生者，于无明随眠未断而欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠、有贪随眠［亦］未断。

    一五四〇

    若于某处欲贪随眠未断者，于其处瞋随眠亦未断耶？已断、未断皆不可说。或又若于某处瞋随眠未断者，于其处欲贪随眠未断耶？已断、未断皆不可说。

    若于某处欲贪随眠未断者，于其处慢随眠亦未断耶？然。或又若于某处慢随眠未断者，于其处欲贪随眠亦未断耶？若于色界、无色界者，于其处慢随眠虽未断而欲贪随眠已断、未断皆不可说。若于欲界之二受者，于其处慢随眠未断而欲贪随眠［亦］未断。

    若于某处欲贪随眠未断者，于其处见随眠……乃至……疑随眠未断耶？然。或又若于某处疑随眠未断者，于其处欲贪随眠未断耶？若于苦受及色界、无色界者，于其处疑随眠虽未断而欲贪随眠已断、未断皆不可说。若于欲界之二受者，于其处疑随眠未断而欲贪随眠［亦］未断。

    若于某处欲贪随眠未断者，于其处有贪随眠未断耶？已断、未断皆不可说。或又若于某处有贪随眠未断者，于其处欲贪随眠未断耶？已断、未断皆不可说。

    若于某处欲贪随眠未断者，于其处无明随眠亦未断耶？然。或又若于某处无明随眠未断者，于其处欲贪随眠亦未断耶？若于苦受及色界、无色界者，于其处无明随眠虽未断而欲贪随眠已断、未断皆不可说。若于欲界之二受者，于其处无明随眠未断而欲贪随眠［亦］未断。

    一五四一

    若于某处瞋随眠未断者，于其处慢随眠未断耶？已断、未断皆不可说。或又若于某处慢随眠未断者，于其处瞋随眠未断耶？已断、未断皆不可说。

    若于某处瞋随眠未断者，于其处见随眠……乃至……疑随眠亦未断耶？然。或又若于某处疑随眠未断者，于其处瞋随眠未断耶？若于欲界之二受及色界、无色界者，于其处疑随眠虽未断而瞋随眠已断、未断皆不可说。若于苦受者，于其处疑随眠未断而瞋随眠［亦］未断。

    若于某处瞋随眠未断者，于其处有贪随眠未断耶？已断、未断皆不可说。或又若于某处有贪随眠未断者，于其处瞋随眠亦未断耶？已断、未断皆不可说。

    若于某处瞋随眠未断者，于其处无明随眠亦未断耶？然。或又若于某处无明随眠未断者，于其处瞋随眠未断耶？若于欲界之二受及色界、无色界者，于其处无明随眠虽未断而瞋随眠已断、未断皆不可说。若于苦受者，于其处无随眠未断而瞋随眠［亦］未断。

    一五四二

    若于某处慢随眠未断者，于其处见随眠……乃至……疑随眠亦未断耶？然。或又若于某处疑随眠未断者，于其处慢随眠未断耶？若于苦受者，于其处疑随眠虽未断而慢随眠已断、未断皆不可说。若于欲界之二受及色界、无色界者，于其处疑随眠未断而慢随眠［亦］未断。

    若于某处慢随眠未断者，于其处有贪随眠未断耶？若于欲界之二受者，于其处慢随眠虽未断而有贪随眠已断、未断皆不可说。若于色界、无色界者，于其处慢随眠未断而有贪随眠［亦］未断。或又若于某处有贪随眠未断者，于其处慢随眠亦未断耶？然。

    若于某处慢随眠未断者，于其处无明随眠亦未断耶？然。或又若于某处无明随眠未断者，于其处慢随眠未断耶？若于苦受者，于其处无明随眠虽未断而慢随眠已断、未断皆不可说。若于欲界之二受及色界、无色界者，于其处无明随眠未断而慢随眠［亦］未断。

    一五四三

    若于某处见随眠未断者，于其处疑随眠亦未断耶？然。或又若于某处疑随眠未断者，于其处见随眠亦未断耶？然。……乃至……

    一五四四

    若于某处疑随眠未断者，于其处有贪随眠未断耶？若于欲界之三受者，于其处疑随眠虽未断而有贪随眠已断、未断皆不可说。若于色界、无色界者，于其处疑随眠未断而有贪随眠［亦］未断。或又若于某处有贪随眠未断者，于其处疑随眠亦未断耶？然。

    若于某处疑随眠未断者，于其处无明随眠亦未断耶？然。或又若于某处无明随眠未断者，于其处疑随眠亦未断耶？然。

    一五四五

    若于某处有贪随眠未断者，于其处无明随眠亦未断耶？然。或又若于某处无明随眠未断者，于其处有贪随眠未断耶？若于欲界之三受者，于其处无明随眠虽未断而有贪随眠已断、未断皆不可说。若于色界、无色界者，于其处无明随眠未断而有贪随眠［亦］未断。

    一五四六

    若于某处欲贪随眠、瞋随眠未断者，于其处慢随眠未断耶？无有［如是者］。或又若于某处慢随眠未断者，于其处欲贪随眠、瞋随眠未断耶？若于色界、无色界者，于其处慢随眠虽未断而欲贪随眠、瞋随眠已断、未断皆不可说。若于欲界之二受者，于其处慢随眠、欲贪随眠虽未断而瞋随眠已断、未断皆不可说。

    若于某处欲贪随眠、瞋随眠未断者，于其处见随眠……乃至……疑随眠亦未断耶？无有［如是者］。或又若于某处疑随眠未断者，于其处欲贪随眠、瞋随眠未断耶？若于色界、无色界者，于其处疑随眠虽未断而欲贪随眠、瞋随眠已断、未断皆不可说。若于欲界之二受者，于其处疑随眠、欲贪随眠虽未断而瞋随眠已断、未断皆不可说。若于苦受者，于其处疑随眠、瞋随眠虽未断而欲贪随眠已断、未断皆不可说。

    若于某处欲贪随眠、瞋随眠未断者，于其处有贪随眠未断耶？无有［如是者］。或又若于某处有贪随眠未断者，于其处欲贪随眠、瞋随眠未断耶？已断、未断皆不可说。

    若于某处欲贪随眠、瞋随眠未断者，于其处无明随眠未断耶？无有［如是者］。或又若于某处无明随眠未断者，于其处欲贪随眠、瞋随眠未断耶？若于色界、无色界者，于其处无明随眠虽未断而欲贪随眠、瞋随眠已断、未断皆不可说。若于欲界之二受者，于其处无明随眠、欲贪随眠虽未断而瞋随眠已断、未断皆不可说。若于苦受者，于其处无明随眠、瞋随眠虽未断而欲贪随眠已断、未断皆不可说。

    一五四七

    若于某处欲贪随眠、瞋随眠、慢随眠未断者，于其处见随眠……乃至……疑随眠未断耶？无有［如是者］。或又若于某处疑随眠未断者，于其处欲贪随眠、瞋随眠、慢随眠未断耶？若于色界、无色界者，于其处疑随眠、慢随眠虽未断而欲贪随眠、瞋随眠已断、未断皆不可说。若于欲界之二受者，于其处疑随眠、欲贪随眠、慢随眠虽未断而瞋随眠已断、未断皆不可说。若于苦受者，于其处疑随眠、瞋随眠虽未断而欲贪随眠、慢随眠已断、未断皆不可说。

    若于某处欲贪随眠、瞋随眠、慢随眠未断者，于其处有贪随眠未断耶？无有［如是者］。或又若于某处有贪随眠未断者，于其处欲贪随眠、瞋随眠、慢随眠未断耶？若于色界、无色界者，于其处有贪随眠、慢随眠虽未断而欲贪随眠、瞋随眠已断、未断皆不可说。

    若于某处欲贪随眠、瞋随眠、慢随眠未断者，于其处无明随眠未断耶？无有［如是者］。或又若于某处无明随眠未断者，于其处欲贪随眠、瞋随眠、慢随眠未断耶？若于色界、无色界者，于其处无明随眠、慢随眠虽未断而欲贪随眠、瞋随眠已断、未断皆不可说。若于欲界之二受者，于其处之无明随眠、欲贪随眠、慢随眠虽未断而瞋随眠已断、未断皆不可说。若于苦受者，于其处无明随眠、瞋随眠虽未断而欲贪随眠、慢随眠已断、未断皆不可说。

    一五四八

    若于某处欲贪随眠、瞋随眠、慢随眠、见随眠未断者，于其处疑随眠未断耶？无有［如是者］。或又若于某处疑随眠未断者，于其处欲贪随眠、瞋随眠、慢随眠、见随眠未断耶？若于色界、无色界者，于其处疑随眠、慢随眠、见随眠虽未断而欲贪随眠、瞋随眠已断、未断皆不可说。若于欲界之二受者，于其处疑随眠、欲贪随眠、慢随眠、见随眠虽未断而瞋随眠已断、未断皆不可说。若于苦受者，于其处疑随眠、瞋随眠、见随眠虽未断而欲贪随眠、慢随眠已断、未断皆不可说。……乃至……

    一五四九

    若于某处欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠未断者，于其处有贪随眠未断耶？无有［如是者］。或又若于某处有贪随眠未断者，于其处欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠未断耶？慢随眠、见随眠、疑随眠虽未断而欲贪随眠、瞋随眠已断、未断皆不可说。

    若于某处欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠未断者，于其处无明随眠未断耶？无有［如是者］。或又若于某处无明随眠未断者，于其处欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠未断耶？若于色界、无色界者，于其处无明随眠、慢随眠、见随眠、疑随眠虽未断而欲贪随眠、瞋随眠已断、未断皆不可说。若于欲界之二受者，于其处无明随眠、欲贪随眠、慢随眠、见随眠、疑随眠虽未断而瞋随眠已断、未断皆不可说。若于苦受者，于其处无明随眠、瞋随眠、见随眠、疑随眠虽未断而欲贪随眠、慢随眠已断、未断皆不可说。

    一五五〇

    若于某处欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠、有贪随眠未断者，于其处无明随眠未断耶？无有［如是者］。或又若于某处无明随眠未断者，于其处欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠、有贪随眠未断耶？若于色界、无色界者，于其处无明随眠、慢随眠、见随眠、疑随眠、有贪随眠虽未断而欲贪随眠、瞋随眠已断、未断皆不可说。若于欲界之二受者，于其处无明随眠、欲贪随眠、慢随眠、见随眠、疑随眠虽未断而瞋随眠、有贪随眠已断、未断皆不可说。若于苦受者，于其处无明随眠、瞋随眠、见随眠、疑随眠虽未断而欲贪随眠、慢随眠、有贪随眠已断、未断皆不可说。

    一五五一

    若某人于某处欲贪随眠未断者，其人于其处瞋随眠未断耶？已断、未断皆不可说。或又若某人于某处瞋随眠未断者，其人于其处欲贪随眠未断耶？已断、未断皆不可说。

    若某人于某处欲贪随眠未断者，其人于其处慢随眠亦未断耶？然。或又若某人于某处慢随眠未断者，其人于其处欲贪随眠未断耶？若不还者而于色界、无色界者，其人于其处慢随眠虽未断而欲贪随眠已断、未断皆不可说。若其补特伽罗而于欲界之二受者，其人于其处慢随眠虽未断而其人于其处欲贪随眠非未断。若三种之补特伽罗而于色界、无色界者，其人于其处慢随眠虽未断而欲贪随眠已断、未断皆不可说。若其补特伽罗而于欲界之二受者，其人于其处慢随眠未断而欲贪随眠［亦］未断。

    若某人于某处欲贪随眠未断者，其人于其处见随眠……乃至……疑随眠未断耶？若二种之补特伽罗而于欲界之二受者，其人于其处欲贪随眠虽未断而其人于其处疑随眠非未断。若异生而于欲界之二受者，其人于其处欲贪随眠未断而疑随眠［亦］未断。或又若某人于某处疑随眠未断者，其人于其处欲贪随眠未断耶？若异生而于苦受及色界、无色界者，其人于其处疑随眠虽未断而欲贪随眠已断、未断皆不可说。若其补特伽罗而于欲界之二受者，其人于其处疑随眠未断而欲贪随眠［亦］未断。若某人于某处欲贪随眠未断者，其人于其处有贪随眠未断耶？已断、未断皆不可说。或又若某人于其处有贪随眠未断者，其人于其处欲贪随眠未断耶？已断、未断皆不可说。

    若某人于某处欲贪随眠未断者，其人于其处无明随眠亦未断耶？然。或又若某人于某处无明随眠未断者，其人于其处欲贪随眠未断耶？若不还者而于苦受及色界、无色界者，其人于其处无明随眠虽未断而欲贪随眠已断、未断皆不可说。若其补特伽罗而于欲界之二受者，其人于其处无明随眠虽未断而其人于其处欲贪随眠非未断。若三种之补特伽罗而于苦受及色界、无色界者，其人于其处无明随眠虽未断而欲贪随眠已断、未断皆不可说。若其补特伽罗而于欲界之二受者，其人于其处无明随眠未断而欲贪随眠［亦］未断。

    一五五二

    若某人于某处瞋随眠未断者，其人于其处慢随眠未断耶？已断、未断皆不可说。或又若某人于某处慢随眠未断者，其人于其处瞋随眠未断耶？已断、未断皆不可说。

    若某人于某处瞋随眠未断者，其人于其处之见随眠……乃至……疑随眠未断耶？若二种之补特伽罗而于苦受者，其人于其处瞋随眠虽未断而其人于其处疑随眠非未断。若异生而于苦受者，其人于其处瞋随眠未断而疑随眠［亦］未断。或又若某人于某处疑随眠未断者，其人于其处瞋随眠未断耶？若异生而于欲界之二受及色界、无色界者，其人于其处疑随眠虽未断而瞋随眠已断、未断皆不可说。若其补特伽罗而于苦受者，其人于其处疑随眠未断而瞋随眠［亦］未断。

    若某人于某处之瞋随眠未断者，其人于其处有贪随眠未断耶？已断、未断皆不可说。或又若某人于某处有贪随眠未断者，其人于其处瞋随眠未断耶？已断、未断皆不可说。

    若某人于某处瞋随眠未断者，其人于其处无明随眠亦未断耶？然。或又若某人于某处无明随眠未断者，其人于其处瞋随眠未断耶？若不还者而于欲界之二受及色界、无色界者，其人于其处无明随眠虽未断而瞋随眠已断、未断皆不可说。若其补特伽罗而于苦受者，其人于其处无明随眠虽未断而其人于其处瞋随眠非未断。若三种之补特伽罗而于欲界之二受及色界、无色界者，其人于其处无明随眠虽未断而瞋随眠已断、未断皆不可说。若其补特伽罗而于苦受者，其人于其处无明随眠未断而瞋随眠［亦］未断。

    一五五三

    若某人于某处慢随眠未断者，其人于其处见随眠……乃至……疑随眠未断耶？若三种之补特伽罗而于欲界之二受及色界、无色界者，其人于其处慢随眠虽未断而其人于其处疑随眠非未断。若异生而于欲界之二受及色界、无色界者，其人于其处慢随眠未断而疑随眠［亦］未断。或又若某人于某处疑随眠未断者，其人于其处慢随眠未断耶？若异生而于苦受者，其人于其处疑随眠虽未断而慢随眠已断、未断皆不可说。若其补特伽罗而于欲界之二受及色界、无色界者，其人于其处疑随眠未断而慢随眠［亦］未断。

    若某人于某处慢随眠未断者，其人于其处有贪随眠未断耶？若四种之补特伽罗而于欲界之二受者，其人于其处慢随眠虽未断而有贪随眠已断、未断皆不可说。若其补特伽罗而于色界、无色界者，其人于其处慢随眠未断而有贪随眠［亦］未断。或又若某人于某处有贪随眠未断者，其人于其处慢随眠亦未断耶？然。

    若某人于某处慢随眠未断者，其人于其处无明随眠亦未断耶？然。或又若某人于某处无明随眠未断者，其人于其处慢随眠未断耶？若四种之补特伽罗而于苦受者，其人于其处无明随眠虽未断而慢随眠已断、未断皆不可说。若其补特伽罗而于欲界之二受及色界、无色界者，其人于其处无明随眠未断而慢随眠［亦］未断。

    一五五四

    若某人于某处见随眠未断者，其人于其处疑随眠亦未断耶？然。或又若某人于某处疑随眠未断者，其人于其处见随眠亦未断耶？然。……乃至……

    一五五五

    若某人于某处疑随眠未断者，其人于其处有贪随眠未断耶？若异生而于欲界之三受者，其人于其处疑随眠虽未断而有贪随眠已断、未断皆不可说。若其补特伽罗而于色界、无色界者，其人于其处疑随眠未断而有贪随眠［亦］未断。或又若某人于某处有贪随眠未断者，其人于其处疑随眠未断耶？若三种之补特伽罗而于色界、无色界者，其人于其处有贪随眠虽未断而其人于其处疑随眠非未断。若异生而于色界、无色界者，其人于其处有贪随眠未断而疑随眠［亦］未断。

    若某人于某处疑随眠未断者，其人于其处无明随眠亦未断耶？然。或又若某人于某处无明随眠未断者，其人于其处疑随眠未断耶？若三种之补特伽罗而于欲界之三受及色界、无色界者，其人于其处无明随眠虽未断而其人于其处疑随眠非未断。若异生而于欲界之三受及色界、无色界者，其人于其处无明随眠未断而疑随眠［亦］未断。

    一五五六

    若某人于某处有贪随眠未断者，其人于其处无明随眠亦未断耶？然。或又若某人于某处无明随眠未断者，其人于其处有贪随眠亦未断耶？若四种之补特伽罗而于欲界之三受者，其人于其处无明随眠虽未断而有贪随眠已断、未断皆不可说。若其补特伽罗而于色界、无色界者，其人于其处无明随眠未断而有贪随眠［亦］未断。

    一五五七

    若某人于某处欲贪随眠、瞋随眠未断者，其人于其处慢随眠未断耶？无有［如是者］。或又若某人于某处慢随眠未断者，其人于其处欲贪随眠、瞋随眠未断耶？若不还者而于色界、无色界者，其人于其处慢随眠虽未断而欲贪随眠、瞋随眠已断、未断皆不可说。若其补特伽罗而于欲界之二受者，其人于其处慢随眠虽未断而欲贪随眠非未断，而瞋随眠已断、未断皆不可说。若三种之补特伽罗而于色界、无色界者，其人于其处慢随眠虽未断而欲贪随眠、瞋随眠已断、未断皆不可说。若其补特伽罗而于欲界之二受者，其人于其处慢随眠、欲贪随眠虽未断而瞋随眠已断、未断皆不可说。

    若某人于某处欲贪随眠、瞋随眠未断者，其人于其处见随眠……乃至……疑随眠未断耶？无有［如是者］。或又若某人于某处疑随眠未断者，其人于其处欲贪随眠、瞋随眠未断耶？若异生而于色界、无色界者，其人于其处疑随眠虽未断而欲贪随眠、瞋随眠已断、未断皆不可说。若其补特伽罗而于欲界之二受者，其人于其处疑随眠、欲贪随眠虽未断而瞋随眠已断、未断皆不可说。若其补特伽罗而于苦受者，其人于其处疑随眠、瞋随眠虽未断而欲贪随眠已断、未断皆不可说。

    若某人于某处欲贪随眠、瞋随眠未断者，其人于其处有贪随眠未断耶？无有［如是者］。或又若某人于某处有贪随眠未断者，其人于其处欲贪随眠、瞋随眠未断耶？已断、未断皆不可说。

    若某人于某处欲贪随眠、瞋随眠未断者，其人于其处无明随眠未断耶？无有［如是者］。或又若某人于某处无明随眠未断者，其人于其处欲贪随眠、瞋随眠未断耶？若不还者而于色界、无色界者，其人于其处无明随眠虽未断而欲贪随眠、瞋随眠已断、未断皆不可说。若其补特伽罗而于欲界之二受者，其人于其处无明随眠虽未断而其人于其处欲贪随眠非未断，而瞋随眠已断、未断皆不可说。若其补特伽罗而于苦受者，其人于其处无明随眠虽未断而其人于其处瞋随眠非未断，而欲贪随眠已断、未断皆不可说。若三种之补特伽罗而于色界、无色界者，其人于其处无明随眠虽未断而欲贪随眠、瞋随眠已断、未断皆不可说。若其补特伽罗而于欲界之二受者，其人于其处无明随眠、欲贪随眠虽未断而瞋随眠已断、未断皆不可说。若其补特伽罗而于苦受者，其人于其处无明随眠、瞋随眠虽未断而欲贪随眠已断、未断皆不可说。

    一五五八

    若某人于某处欲贪随眠、瞋随眠、慢随眠未断者，其人于其处见随眠……乃至……疑随眠未断耶？无有［如是者］。或又若某人于某处疑随眠未断者，其人于其处欲贪随眠、瞋随眠、慢随眠未断耶？若异生而于色界、无色界者，其人于其处疑随眠、慢随眠虽未断而欲贪随眠、瞋随眠已断、未断皆不可说。若其补特伽罗而于欲界之二受者，其人于其处疑随眠、欲贪随眠、慢随眠虽未断而瞋随眠已断、未断皆不可说。若其补特伽罗而于苦受者，其人于其处疑随眠、瞋随眠虽未断而欲贪随眠、慢随眠已断、未断皆不可说。

    若某人于某处欲贪随眠、瞋随眠、慢随眠未断者，其人于其处有贪随眠未断耶？无有［如是者］。或又若某人于某处有贪随眠未断者，其人于其处欲贪随眠、瞋随眠、慢随眠未断耶？于慢随眠虽未断而欲贪随眠、瞋随眠已断、未断皆不可说。

    若某人于某处欲贪随眠、瞋随眠、慢随眠未断者，其人于其处无明随眠未断耶？无有［如是者］。或又若某人于某处无明随眠未断者，其人于其处欲贪随眠、瞋随眠、慢随眠未断耶？若不还者而于色界、无色界者，其人于其处无明随眠、慢随眠虽未断而欲贪随眠、瞋随眠已断、未断皆不可说。若其补特伽罗而于欲界之二受者，其人于其处无明随眠、慢随眠虽未断而其人于其处欲贪随眠非未断，于瞋随眠已断、未断皆不可说。若其补特伽罗而于苦受者，其人于其处无明随眠虽未断而其人于其处瞋随眠非未断，于欲贪随眠、慢随眠已断、未断皆不可说。若三种之补特伽罗而于色界、无色界者，其人于其处无明随眠、慢随眠虽未断而欲贪随眠、瞋随眠已断、未断皆不可说。若其补特伽罗而于欲界之二受者，其人于其处无明随眠、欲贪随眠、慢随眠虽未断而瞋随眠已断、未断皆不可说。若其补特伽罗而于苦受者，其人于其处无明随眠、瞋随眠虽未断而欲贪随眠、慢随眠已断、未断皆不可说。

    一五五九

    若某人于某处欲贪随眠、瞋随眠、慢随眠、见随眠未断者，其人于其处疑随眠未断耶？无有［如是者］。或又若某人于某处疑随眠未断者，其人于其处欲贪随眠、瞋随眠、慢随眠、见随眠未断耶？若异生而于色界、无色界者，其人于其处疑随眠、慢随眠、见随眠虽未断而欲贪随眠、瞋随眠已断、未断皆不可说。若其补特伽罗而于欲界之二受者，其人于其处疑随眠、欲贪随眠、慢随眠、见随眠虽未断而瞋随眠已断、未断皆不可说。若其补特伽罗而于苦受者，其人于其处疑随眠、瞋随眠、见随眠虽未断而欲贪随眠、慢随眠已断、未断皆不可说。……乃至……

    一五六〇

    若某人于某处欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠未断者，其人于其处有贪随眠未断耶？无有［如是者］。或又若某人于某处有贪随眠未断者，其人于其处欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠未断耶？若三种补特伽罗而于色界、无色界者，其人于其处有贪随眠、慢随眠虽未断而其人于其处见随眠、疑随眠非未断，于欲贪随眠、瞋随眠已断、未断皆不可说。若异生而于色界、无色界者，其人于其处有贪随眠、慢随眠、见随眠、疑随眠虽未断而欲贪随眠、瞋随眠已断、未断皆不可说。

    若某人于某处欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠未断者，其人于其处无明随眠未断耶？无有［如是者］。或又若某人于某处无明随眠未断者，其人于其处欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠未断耶？若不还者而于色界、无色界者，其人于其处无明随眠、慢随眠虽未断而其人于其处见随眠、疑随眠非未断，于欲贪随眠、瞋随眠已断、未断皆不可说。若其补特伽罗而于欲界之二受者，其人于其处无明随眠、慢随眠虽未断而其人于其处欲贪随眠、见随眠、疑随眠非未断，于瞋随眠已断、未断皆不可说。若其补特伽罗而于苦受者，其人于其处无明随眠虽未断而其人于其处瞋随眠、见随眠、疑随眠非未断，于欲贪随眠、慢随眠已断、未断皆不可说。若二种之补特伽罗而于色界、无色界者，其人于其处无明随眠、慢随眠虽未断而其人于其处见随眠、疑随眠非未断，于欲贪随眠、瞋随眠已断、未断皆不可说。若其补特伽罗而于欲界之二受者，其人于其处无明随眠、欲贪随眠、慢随眠虽未断而其人于其处见随眠、疑随眠非未断，于瞋随眠已断、未断皆不可说。若其补特伽罗而于苦受者，其人于其处无明随眠、瞋随眠虽未断而其人于其处见随眠、疑随眠非未断，于欲贪随眠、慢随眠已断、未断皆不可说。若异生而于色界、无色界者，其人于其处无明随眠、慢随眠、见随眠、疑随眠虽未断而欲贪随眠、瞋随眠已断、未断皆不可说。若其补特伽罗而于欲界之二受者，其人于其处无明随眠、欲贪随眠、慢随眠、见随眠、疑随眠虽未断而瞋随眠已断、未断皆不可说。若其补特伽罗而于苦受者，其人于其处无明随眠、瞋随眠、见随眠、疑随眠虽未断而欲贪随眠、慢随眠已断、未断皆不可说。

    一五六一

    若某人于某处欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠、有贪随眠未断者，其人于其处无明随眠未断耶？无有［如是者］。或又若某人于某处无明随眠未断者，其人于其处欲贪随眠、瞋随眠、慢随眠、见随眠、疑随眠、有贪随眠未断耶？若不还者而于色界、无色界者，其人于其处无明随眠、慢随眠、有贪随眠虽未断而其人于其处见随眠、疑随眠非未断，于欲贪随眠、瞋随眠已断、未断皆不可说。若其补特伽罗而于欲界之二受者，其人于其处无明随眠、慢随眠虽未断而其人于其处欲贪随眠、见随眠、疑随眠非未断，于瞋随眠、有贪随眠已断、未断皆不可说。若其补特伽罗而于苦受者，其人于其处无明随眠虽未断而其人于其处瞋随眠、见随眠、疑随眠非未断，于欲贪随眠、慢随眠、有贪随眠已断、未断皆不可说。若二种之补特伽罗而于色界、无色界者，其人于其处无明随眠、慢随眠、有贪随眠虽未断而其人于其处见随眠、疑随眠非未断，于欲贪随眠、瞋随眠已断、未断皆不可说。若其补特伽罗而于欲界之二受者，其人于其处无明随眠、欲贪随眠、慢随眠虽未断而其人于其处见随眠、疑随眠非未断，于瞋随眠、有贪随眠已断、未断皆不可说。若其补特伽罗而于苦受者，其人于其处无明随眠、瞋随眠虽未断而其人于其处见随眠、疑随眠非未断，于欲贪随眠、慢随眠、有贪随眠已断、未断皆不可说。若异生而于色界、无色界者，其人于其处无明随眠、慢随眠、见随眠、疑随眠、有贪随眠虽未断而欲贪随眠、瞋随眠已断、未断皆不可说。若其补特伽罗而于欲界之二受者，其人于其处无明随眠、欲贪随眠、慢随眠、见随眠、疑随眠虽未断而于瞋随眠、有贪随眠已断、未断皆不可说。若其补特伽罗而于苦受者，其人于其处无明随眠、瞋随眠、见随眠、疑随眠虽未断而于欲贪随眠、慢随眠、有贪随眠已断、未断皆不可说。

    ［第六］生分

    一五六二

    若某人欲贪随眠生者，其人瞋随眠亦生耶？然。或又若某人瞋随眠生者，其人欲贪随眠亦生耶？然。

    若某人欲贪随眠生者，其人慢随眠亦生耶？然。或又若某人慢随眠生者，其人欲贪随眠生耶？若不还者，于慢随眠虽生而其人欲贪随眠非生。若三种之补特伽罗者，于慢随眠生而欲贪随眠［亦］生。……［乃至可为广说。］

    一五六三

    若某人欲贪随眠不生者，其人瞋随眠亦不生耶？然。或又若某人瞋随眠不生者，其人欲贪随眠亦不生耶？然。

    若某人欲贪随眠不生者，其人慢随眠不生耶？若不还者，于欲贪随眠虽不生而其人慢随眠非不生。若阿罗汉者，于欲贪随眠不生而慢随眠［亦］不生。或又若某人慢随眠不生者，其人欲贪随眠亦不生耶？然。……［乃至可为广说。］

    ［第七］界分

    一五六四

    若由欲界死没而往生于欲界者，几何之随眠随增耶？几何之随眠不随增耶？几何之随眠坏耶？若由欲界死没而往生于色界者，几何之随眠随增耶？几何之随眠不随增耶？几何之随眠坏耶？若由欲界死没而往生于无色界者，几何之随眠随增耶？几何之随眠不随增耶？几何之随眠坏耶？

    若由欲界死没而往生于非欲界者，几何之随眠随增耶？几何之随眠不随增耶？几何之随眠坏耶？若由欲界死没而往生于非色界者，几何之随眠随增耶？几何之随眠不随增耶？几何之随眠坏耶？若由欲界死没而往生于非无色界者，几何之随眠随增耶？几何之随眠不随增耶？几何之随眠坏耶？

    若由欲界死没而往生于非欲界非无色界者，几何之随眠随增耶？几何之随眠不随增耶？几何之随眠坏耶？若由欲界死没而往生于非色界非无色界者，几何之随眠随增耶？几何之随眠不随增耶？几何之随眠坏耶？若由欲界死没而往生于非欲界非色界者，几何之随眠随增耶？几何之随眠不随增耶？几何之随眠坏耶？

    一五六五

    若由色界死没而往生于色界者，几何之随眠随增耶？几何之随眠不随增耶？几何之随眠坏耶？若由色界死没而往生于欲界者，几何随眠随增耶？几何之随眠不随增耶？几何之随眠坏耶？若由色界死没而往生于无色界者，几何之随眠随增耶？几何之随眠不随增耶？几何之随眠坏耶？

    若由色界死没而往生于非欲界者，几何之随眠随增耶？几何之随眠不随增耶？几何之随眠坏耶？若由色界死没而往生于非色界者，几何之随眠随增耶？几何之随眠不随增耶？几何之随眠坏耶？若由色界死没而往生于非无色界者，几何之随眠随增耶？几何之随眠不随增耶？几何之随眠坏耶？

    若由色界死没而往生于非欲界非无色界者，几何之随眠随增耶？几何之随眠不随增耶？几何之随眠坏耶？若由色界死没而往生于非色界非无色界者，几何之随眠随增耶？几何之随眠不随增耶？几何之随眠坏耶？若由色界死没而往生于非欲界非色界者，几何之随眠随增耶？几何之随眠不随增耶？几何之随眠坏耶？

    一五六六

    若由无色界死没而往生于无色界者，几何之随眠随增耶？几何之随眠不随增耶？几何之随眠坏耶？若由无色界死没而往生于欲界者，几何之随眠随增耶？几何之随眠不随增耶？几何之随眠坏耶？若由无色界死没而往生于色界者，几何之随眠随增耶？几何之随眠不随增耶？几何之随眠坏耶？

    若由无色界死没而往生于非欲界者，几何之随眠随增耶？几何之随眠不随增耶？几何之随眠坏耶？若由无色界死没而往生于非色界者，几何之随眠随增耶？几何之随眠不随增耶？几何之随眠坏耶？若由无色界死没而往生于非无色界者，几何之随眠随增耶？几何之随眠不随增耶？几何之随眠坏耶？

    若由无色界死没而往生于非欲界非无色界者，几何之随眠随增？几何之随眠不随增耶？几何之随眠坏耶？若由无色界死没而往生于非色界非无色界者，几何之随眠随增耶？几何之随眠不随增耶？几何之随眠坏耶？若由无色界死没而往生于非欲界非色界者，几何之随眠随增耶？几何之随眠不随增耶？几何之随眠坏耶？

    一五六七

    若由非欲界死没而往生于欲界者，几何之随眠随增耶？几何之随眠不随增耶？几何之随眠坏耶？若由非欲界死没而往生于色界者，几何之随眠随增耶？几何之随眠不随增耶？几何之随眠坏耶？若由非欲界死没而往生于无色界者，几何之随眠随增耶？几何之随眠不随增耶？几何之随眠坏耶？

    由非欲界死没而往生于非欲界者，几何之随眠随增耶？几何之随眠不随增耶？几何之随眠坏耶？由非欲界死没而往生于非欲界者，几何之随眠随增耶？几何之随眠不随增耶？几何之随眠坏耶？由非欲界死没而往生于非无色界者，几何之随眠随增耶？几何之随眠不随增耶？几何之随眠坏耶？

    由非欲死没而往生于非物界、非无色界者，几何之随眠随增耶？几何之随眠不随增耶？几何之随眠坏耶？由非欲界死没而往生于非色界、非无色界者，几何之随眠随增耶？几何之随眠不随增耶？几何之随眠坏耶？由非欲界之死没而往生于非欲界、非色界者，几何之随眠随增耶？几何之随不随增耶？几何之随眠坏耶？

    一五六八

    若由非色界死没而往生于欲界者，几何之随眠随增耶？几何之随眠不随增耶？几何之随眠坏耶？若由非色界死没而往生于色界者，几何之随眠随增耶？几何之随眠不随增耶？几何之随眠坏耶？若由非色界死没而往生于无色界者，几何之随眠随增耶？几何之随眠不随增耶？几何之随眠坏耶？

    若由非色界死没而往生于非欲界者，几何之随眠随增耶？几何之随眠不随增耶？几何之随眠坏耶？若由非色界死没而往生于非色界者，几何之随眠随增耶？几何之随眠不随增耶？几何之随眠坏耶？若由非色界死没而往生于非无色界者，几何之随眠随增耶？几何之随眠不随增耶？几何之随眠坏耶？

    若由非色界死没而往生于非欲界、非无色界者，几何之随眠随增耶？几何之随眠不随增耶？几何之随眠坏耶？若由非色界死没而往生于非色界、非无色界者，几何之随眠随增耶？几何之随眠不随增耶？几何之随眠坏耶？若由非色界死没而往生于非欲界非色界者，几何之随眠随增耶？几何之随眠不随增耶？几何之随眠坏耶？

    一五六九

    若由非无色界死没而往生于欲界者，几何之随眠随增耶？几何之随眠不随增耶？几何之随眠坏耶？若由非无色界死没而往生于色界者，几何之随眠随增耶？几何之随眠不随增耶？几何之随眠坏耶？若由非无色界死没而往生于无色界者，几何之随眠随增耶？几何之随眠不随增耶？几何之随眠坏耶？

    若由非无色界死没而往生于非欲界者，几何之随眠随增耶？几何之随眠不随增耶？几何之随眠坏耶？若由非无色界死没而往生于非色界者，几何之随眠随增耶？几何之随眠不随增耶？几何之随眠坏耶？若由非无色界死没而往生于非无色界者，几何之随眠随增耶？几何之随眠不随增耶？几何之随眠坏耶？

    若由非无色界死没而往生于非欲界非无色界者，几何之随眠随增耶？几何之随眠不随增耶？几何之随眠坏耶？若由非无色界死没而往生于非色界非无色界者，几何之随眠随增耶？几何之随眠不随增耶？几何之随眠坏耶？若由非无色界死没而往生于非欲界非色界者，几何之随眠随增耶？几何之随眠不随增耶？几何之随眠坏耶？

    一五七〇

    若由非欲界非无色界死没而往生于欲界者，几何之随眠随增耶？几何之随眠不随增耶？几何之随眠坏耶？若由非欲界非无色界死没而往生于色界者，几何之随眠随增耶？几何之随眠不随增耶？几何之随眠坏耶？若由非欲界非无色界死没而往生于无色界者，几何之随眠随增耶？几何之随眠不随增耶？几何之随眠坏耶？

    若由非欲界非无色界死没而往生于非欲界者，几何之随眠随增耶？几何之随眠不随增耶？几何之随眠坏耶？若由非欲界非无色界死没而往生于非色界者，几何之随眠随增耶？几何之随眠不随增耶？几何之随眠坏耶？若由非欲界非无色界死没而往生于非无色界者，几何之随眠随增耶？几何之随眠不随增耶？几何之随眠坏耶？

    若由非欲界非无色界死没而往生于非欲界非无色界者，几何之随眠随增耶？几何之随眠不随增耶？几何之随眠坏耶？若由非欲界非无色界死没而往生于非色界非无色界者，几何之随眠随增耶？几何之随眠不随增耶？几何之随眠坏耶？若由非欲界非无色界死没而往生于非欲界非色界者，几何之随眠随增耶？几何之随眠不随增耶？几何之随眠坏耶？

    一五七一

    若由非色界非无色界死没而往生于欲界者，几何之随眠随增耶？几何之随眠不随增耶？几何之随眠坏耶？若由非色界非无色界死没而往生于色界者，几何之随眠随增耶？几何之随眠不随增耶？几何之随眠坏耶？若由非色界非无色界死没而往生于无色界者，几何之随眠随增耶？几何之随眠不随增耶？几何之随眠坏耶？

    若由非色界非无色界死没而往生于非欲界者，几何之随眠随增耶？几何之随眠不随增耶？几何之随眠坏耶？若由非色界非无色界死没而往生于非色界者，几何之随眠随增耶？几何之随眠不随增耶？几何之随眠坏耶？若由非色界非无色界死没而往生于非无色界者，几何之随眠随增耶？几何之随眠不随增耶？几何之随眠坏耶？

    若由非色界非无色界死没而往生于非欲界非无色界者，几何之随眠随增耶？几何之随眠不随增耶？几何之随眠坏耶？若由非色界非无色界死没而往生于非色界非无色界者，几何之随眠随增耶？几何之随眠不随增耶？几何之随眠坏耶？若由非色界非无色界死没而往生于非欲界非色界者，几何之随眠随增耶？几何之随眠不随增耶？几何之随眠坏耶？

    一五七二

    若由非欲界非色界死没而往生于欲界者，几何之随眠随增耶？几何之随眠不随增耶？几何之随眠坏耶？若由非欲界非色界死没而往生于色界者，几何之随眠随增耶？几何之随眠不随增耶？几何之随眠坏耶？若由非欲界非色界死没而往生于无色界者，几何之随眠随增耶？几何之随眠不随增耶？几何之随眠坏耶？

    若由非欲界非色界死没而往生于非欲界者，几何之随眠随增耶？几何之随眠不随增耶？几何之随眠坏耶？若由非欲界非色界死没而往生于非色界者，几何之随眠随增耶？几何之随眠不随增耶？几何之随眠坏耶？若由非欲界非色界死没而往生于非无色界者，几何之随眠随增耶？几何之随眠不随增耶？几何之随眠坏耶？

    若由非欲界非色界死没而往生于非欲界非无色界者，几何之随眠随增耶？几何之随眠不随增耶？几何之随眠坏耶？若由非欲界非色界死没而往生于非色界非无色界者，几何之随眠随增耶？几何之随眠不随增耶？几何之随眠坏耶？若由非欲界非色界死没而往生于非欲界非色界者，几何之随眠随增耶？几何之随眠不随增耶？几何之随眠坏耶？

    一五七三

    若由欲界死没而往生于欲界者，或是七随眠随增、或是五随眠随增而随眠无坏。若由欲界死没而往生于色界者，或是七随眠随增、或是五随眠随增、或是三随眠随增而随眠无坏。若由欲界死没而往生于无色界者，或是七随眠随增、或是五随眠随增、或是三随眠随增而随眠无坏。

    若由欲界死没而往生于非欲界者，或是七随眠随增、或是五随眠随增、或是三随眠随增而随眠无坏。若由欲界死没而往生于非色界者，或是七随眠随增、或是五随眠随增、或是三随眠随增而随眠无坏。若由欲界死没而往生于非无色界者，或是七随眠随增、或是五随眠随增、或是三随眠随增而随眠无坏。

    若由欲界死没而往生于非欲界非无色界者，或是七随眠随增、或是五随眠随增、或是三随眠随增而随眠无坏。若由欲界死没而往生于非色界非无色界者，或是七随眠随增、或是五随眠随增而随眠无坏。若由欲界死没而往生于非欲界非色界者，或是七随眠随增、或是五随眠随增、或是三随眠随增而随眠无坏。

    一五七四

    若由色界死没而往生于色界者，或是七随眠随增、或是五随眠随增、或是三随眠随增而随眠无坏。若由色界死没而往生于欲界者，定是七随眠随增而随眠无坏。若由色界死没而往生于无色界者，或是七随眠随增、或是五随眠随增、或是三随眠随增而随眠无坏。

    若由色界死没而往生于非欲界者，或是七随眠随增、或是五随眠随增、或是三随眠随增而随眠无坏。若由色界死没而往生于非色界者，或是七随眠随增、或是五随眠随增、或是三随眠随增而随眠无坏。若由色界死没而往生于非色界者，或是七随眠随增、或是五随眠随增、或是三随眠随增而随眠无坏。

    若由色界死没而往生于非欲界非无色界者，或是七随眠随增、或是五随眠随增、或是三随眠随增而随眠无坏。若由色界死没而往生于非色界非无色界者，定是七随眠随增而随眠无坏。若由色界死没而往生于非欲界非色界者，或是七随眠随增、或是五随眠随增、或是三随眠随增而随眠无坏。

    一五七五

    若由无色界死没而往生于无色界者，或是七随眠随增、或是五随眠随增、或是三随眠随增而随眠无坏。若由无色界死没而往生于欲界者，定是七随眠随增而随眠无坏。若由无色界死没而无往生于色界者，［自无色界］下而往生者定是往生于欲界而定是七随眠随增且随眠无坏。

    若由无色界死没而往生于非欲界者，或是七随眠随增、或是五随眠随增、或是三随眠随增而随眠无坏。若由无色界死没而往生于非色界者，或是七随眠随增、或是五随眠随增、或是三随眠随增而随眠无坏。若由无色界死没而往生于非无色界者，定是七随眠随增而随眠无坏。

    若由无色界死没而无往生于非欲界非无色界者，［由无色界］下而往生者定是往生于欲界、定是七随眠随增且随眠无坏。若由无色界死没而往生于非色界非无色界者，定是七随眠随增而随眠无坏。若由无色界死没而往生于非欲界非色界者，或是七随眠随增、或是五随眠随增、或是三随眠随增而随眠无坏。

    一五七六

    若由非欲界死没而往生于欲界者，定是七随眠随增而随眠无坏。若由非欲界死没而往生于色界者，或是七随眠随增、或是五随眠随增、或是三随眠随增而随眠无坏。若由无欲界死没而往生于无色界者，或是七随眠随增、或是五随眠随增、或是三随眠随增而随眠无坏。

    若由非欲界死没而往生于非欲界者，或是七随眠随增、或是五随眠随增、或是三随眠随增而随眠无坏。若由非欲界死没而往生于非色界者，或是七随眠随增、或是五随眠随增、或是三随眠随增而随眠无坏。若由非欲界死没而往生于非无色界者，或是七随眠随增、或是五随眠随增、或是三随眠随增而随眠无坏。

    若由非欲界死没而往生于非欲界非无色界者，或是七随眠随增、或是五随眠随增、或是三随眠随增而随眠无坏。若由非欲界死没而往生于非色界非无色界者，定是七随眠随增而随眠无坏。若由非欲界死没而往生于非欲界非色界者，或是七随眠随增、或是五随眠随增、或是三随眠随增而随眠无坏。

    一五七七

    若由非色界死没而往生于欲界者，或是七随眠随增、或是五随眠随增而随眠无坏。若由非色界死没而往生于色界者，或是七随眠随增、或是五随眠随增、或是三随眠随增而随眠无坏。若由非色界死没而往生于无色界者，或是七随眠随增、或是五随眠随增、或是三随眠随增而随眠无坏。若由非色界死没而往生于非欲界者，或是七随眠随增、或是五随眠随增、或是三随眠随增而随眠无坏。

    若由非色界死没而往生于非色界者，或是七随眠随增、或是五随眠随增、或是三随眠随增而随眠无坏。若由非色界死没而往生于非无色界者，或是七随眠随增、或是五随眠随增、或是三随眠随增而随眠无坏。

    若由非色界死没而往生于非欲界非无色界者，或是七随眠随增、或是五随眠随增、或是三随眠随增而随眠无坏。若由非色界死没而往生于非色界非无色界者，或是七随眠随增、或是五随眠随增而随眠无坏。若由非色界死没而往生于非欲界非色界者，或是七随眠随增、或是五随眠随增、或是三随眠随增而随眠无坏。

    一五七八

    若由非无色界死没而往生于欲界者，或是七随眠随增、或是五随眠随增而随眠无坏。若由非无色界死没而往生于色界者，或是七随眠随增、或是五随眠随增、或是三随眠随增而随眠无坏。若由非无色界死没而往生于无色界者，或是七随眠随增、或是五随眠随增、或是三随眠随增而随眠无坏。

    若由非无色界死没而往生于非欲界者，或是七随眠随增、或是五随眠随增、或是三随眠随增而随眠无坏。若由非无色界死没而往生于非色界者，或是七随眠随增、或是五随眠随增、或是三随眠随增而随眠无坏。若由非无色界死没而往生于非无色界者，或是七随眠随增、或是五随眠随增、或是三随眠随增而随眠无坏。

    若由非无色界死没而往生于非欲界非无色界者，或是七随眠随增、或是五随眠随增、或是三随眠随增而随眠无坏。若由非无色界死没而往生于非色界非无色界者，或是七随眠随增、或是五随眠随增而随眠无坏。若由非无色界死没而往生于非欲界非色界者，或是七随眠随增、或是五随眠随增、或是三随眠随增而随眠无坏。

    一五七九

    若由非欲界非无色界死没而往生于欲界者，定是七随眠随增而随眠无坏。若由非欲界非无色界死没而往生于色界者，或是七随眠随增、或是五随眠随增、或是三随眠随增而随眠无坏。若由非欲界非无色界死没而往生于无色界者，或是七随眠随增、或是五随眠随增、或是三随眠随增而随眠无坏。

    若由非欲界非无色界死没而往生于非欲界者，或是七随眠随增、或是五随眠随增、或是三随眠随增而随眠无坏。若由非欲界非色界死没而往生于非色界者，或是七随眠随增、或是五随眠随增、或是三随眠随增而随眠无坏。若由非欲界非无色界死没而往生于非无色界者，或是七随眠随增、或是五随眠随增、或是三随眠随增而随眠无坏。

    若由非欲界非色界死没而往生于非欲界非无色界者，或是七随眠随增、或是五随眠随增、或是三随眠随增而随眠无坏。若由非欲界非无色界死没而往生于非色界非无色界者，定是七随眠随增而随眠无坏。若由非欲界非无色界死没而往生于非欲界非色界者，或是七随眠随增、或是五随眠随增、或是三随眠随增而随眠无坏。

    一五八〇

    若由非色界非无色界死没而往生于欲界者，或是七随眠随增、或是五随眠随增而随眠无坏。若由非色界非无色界死没而往生于色界者，或是七随眠随增、或是五随眠随增、或是三随眠随增而随眠无坏。若由非色界非无色界死没而往生于无色界者，或是七随眠随增、或是五随眠随增、或是三随眠随增而随眠无坏。

    若由非色界非无色界死没而往生于非欲界者，或是七随眠随增、或是五随眠随增或者三随眠随增而随眠无坏。若由非色界非无色界死没而往生于非色界者，或是七随眠随增、或是五随眠随增、或是三随眠随增而随眠无坏。若由非色界非无色界死没而往生于非无色界者，或是七随眠随增、或是五随眠随增、或是三随眠随增而随眠无坏。

    若由非色界非无色界死没而往生于非欲界非无色界者，或是七随眠随增、或是五随眠随增、或是三随眠随增而随眠无坏。若由非色界非无色界死没而往生于非色界非无色界者，或是七随眠随增、或是五随眠随增而随眠无坏。若由非色界非无色界死没而往生于非欲界非色界者，或是七随眠随增、或是五随眠随增、或是三随眠随增而随眠无坏。

    一五八一

    若由非欲界非色界死没而往生于欲界者，定是七随眠随增而随眠无坏。若由非欲界非色界死没而无往生于色界者，［由非欲界非色界］下而往生者，定是往生于欲界、定是七随眠随增且随眠无坏。若由非欲界非色界死没而往生于无色界者，或是七随眠随增、或是五随眠随增、或是三随眠随增而随眠无坏。

    若由非欲界非色界死没而往生于非欲界者，或是七随眠随增、或是五随眠随增、或是三随眠随增而随眠无坏。若由非欲界非色界死没而往生于非色界者，或是七随眠随增、或是五随眠随增、或是三随眠随增而随眠无坏。若由非欲界非色界死没而往生于非无色界者，定是七随眠随增而随眠无坏。

    若由非欲界非色界死没而无往生于非欲界非无色界者，［由非欲界非色界］下而往生者者，定是往生于欲界、定是七随眠随增且随眠无坏。若由非欲界非色界死没而往生于非色界非无色界者，定是七随眠随增而随眠无坏。若于非欲界非色界死没而往生于非欲界非色界者，或是七随眠随增、或是五随眠随增、或是三随眠随增而随眠无坏。

    双论前分


雙論(第7卷-第10卷)

 汉译南传大藏经第 53 册 No. 0028 双论(第7卷-第10卷)

    ［第八品］心双论

    总说分

    ［第一］人分总说

    一

    若某人心生而不灭者，其人心应灭而不生耶？或又若某人心应灭而不生者，其人心生而不灭耶？

    若某人心不生而灭者，其人心应不灭而生耶？或又若某人心应不灭而生者，其人心不生而灭耶？

    二

    若某人心生者，其人心已生耶？或又若某人心已生者，其人心生耶？

    若某人心不生者，其人心未生耶？或又若某人心未生者，其人心不生耶？

    三

    若某人心灭者，其人心已生耶？或又若某人心已生者，其人心灭耶？

    若某人心不灭者，其人心未生耶？或又若某人心未生者，其人心不灭耶？

    四

    若某人心生者，其人心生耶？或又若某人心生者，其人心生耶？

    若某人心不生者，其人心不生耶？或又若某人心不生者，其人心不生耶？

    若某人心生者，其人心应生耶？或又若某人心应生者，其人心生耶？

    若某人心不生者，其人心应不生耶？或又若某人心应不生者，其人心不生耶？

    若某人心生者，其人心应生耶？或又若某人心应生者，其人心已生耶？

    若某人心不生者，其人心应不生耶？或又若某人心应不生者，其人心不生耶？

    五

    若某人心灭者，其人心灭耶？或又若某人心灭者，其人心灭耶？

    若某人心不灭者，其人心不灭耶？或又若某人心不灭者，其人心不灭耶？

    若某人心灭者，其人心应灭耶？或又若某人心应灭者，其人心灭耶？

    若某人心不灭者，其人心应不灭耶？或又若某人心应不灭者，其人心不灭耶？

    若某人心灭者，其人心应灭耶？或又若某人心应灭者，其人心灭耶？

    若某人心不灭者，其人心应不灭耶？或又若某人心应不灭者，其人心不灭耶？

    六

    若某人心生者，其人心灭耶？或又若某人心灭者，其人心生耶？

    若某人心不生者，其人心不灭耶？或又若某人心不灭者，其人心不生耶？

    若某人心生者，其人心应灭耶？或又若某人心应灭者，其人心生耶？

    若某人心不生者，其人心应不灭耶？或又若某人心应不灭者，其人心不生耶？

    若某人心生者，其人心应灭耶？或又若某人心应灭者，其人心生耶？

    若某人心不生者，其人心应不灭耶？或又若某人心应不灭者，其人心不生耶？

    七

    若某人心生者，其人心不灭耶？或又若某人心不灭者，其人心生耶？

    若某人心不生者，其人心灭耶？或又若某人心灭者，其人心不生耶？

    八

    若某人心现生者，其人心已生耶？或又若某人心已生者，其人心现生耶？

    若某人心不现生者，其人心未生耶？或又若某人心未生者，其人心不现而生耶？

    九

    若某人心现灭者，其人心已生耶？或又若某人心已生者，其人心现而灭耶？

    若某人心不现灭者，其人心未生耶？或又若某人心未生者，其人心不现而灭耶？

    一〇

    若某人心已生者，其人心生耶？或又若某人心生者，其人心已生耶？

    若某人心已生者，其人心应生耶？或又若某人心应生者，其人心已生耶？

    若某人心未生者，其人心不生耶？或又若某人心不生者，其人心未生耶？

    若某人心未生者，其人心不生耶？或又若某人心应不生者，其人心未生耶？

    一一

    若某人心虽生而其人心非已生者，其人心应生耶？或又若某人心应生者，其人心非已生而其人心生耶？

    若某人心虽不生而其人心非未生者，其人心应不生耶？或又若某人心应不生者，其人心非未生而其人心生耶？

    一二

    已生者是现生耶？现生者是已生耶？

    未生者是现不生耶？现不生者是未生耶？

    一三

    已灭者是现灭耶？现灭者是已灭耶？

    未灭者是现不灭耶？现不灭者是未灭耶？

    一四

    若某人之心，现生之刹那超过一刹那而过时者，其人之心，是现灭之刹那而过超过一刹那时耶？或又若某人之心，现灭之刹那超过一刹那而过时者，其人之心，是现生之刹那超过一刹那而过时耶？

    若某人之心，现生之刹那超过一刹那而非过时者，其人之心，是现灭之刹那而非过超过一刹那之时耶？或又若某人之心，现灭之刹那超过一刹那而非过时者，其人之心，是现生之刹那超过一刹那而非过时耶？

    ［第二］法分总说

    一五

    若某心生而不灭者，其心应灭而不生耶？或又若某心应灭而不生者，其心生而不灭耶？

    若某心不生而灭者，其心不灭而生耶？或又若某心不灭而应生者，其心生而灭耶？

    一六

    若某心生者，其心已生耶？或又若某心已生者，其心生耶？

    若某心不生者，其心未生耶？或又若某心未生者，其心不生耶？

    一七

    若某心灭者，其心已生耶？或又若某心已生者，其心灭耶？

    若某心不灭者，其心未生耶？或又若某心未生者，其心不灭耶？

    一八

    若某心生者，其心已生耶？或又若某心已生者，其心生耶？

    若某心不生者，其心已不生耶？或又若某心已不生者，其心不生耶？

    若某心生者，其心应生耶？或又若某心应生者，其心生耶？

    若某心不生者，其心应不生耶？或又若某心应不生者，其心不生耶？

    若某心生者，其心应生耶？或又若某心应生者，其心生耶？

    若某心不生者，其心不生耶？或又若某心应不生者，其心不生耶？

    一九

    若某心灭者，其心已灭耶？或又若某心已灭者，其心灭耶？

    若某心不灭者，其心已不灭耶？或又若某心已不灭者，其心不灭耶？

    若某心灭者，其心应灭耶？或又若某心应灭者，其心灭耶？

    若某心不灭者，其心应不灭耶？或又若某心应不灭者，其心不灭耶？

    若某心灭者，其心应灭耶？或又若某心应灭者，其心灭耶？

    若某心不灭者，其心应不灭耶？或又若某心应不灭者，其心不灭耶？

    二〇

    若某心生者，其心灭耶？或又若某心灭者，其心生耶？

    若某心不生者，其心不灭耶？或又若某心不灭者，其心不生耶？

    若某心生者，其心应灭耶？或又若某心应灭者，其心生耶？

    若某心不生者，其心应不灭耶？或又若某心应不灭者，其心不生耶？

    若某心生者，其心应灭耶？或又若某心应灭者，其心生耶？

    若某心不生者，其心应不灭耶？或又若某心应不灭者，其心不生耶？

    二一

    若某心生者，其心不灭耶？或又若某心不灭者，其心生耶？

    若某心不生者，其心灭耶？或又若某心灭者，其心不生耶？

    二二

    若某心现生者，其心已生耶？或又若某心已生者，其心现生耶？

    若某心不现生者，其心未生耶？或又若某心未生者，其心不现生耶？

    二三

    若某心现灭者，其心已生耶？或又若某心已生者，其心现灭耶？

    若某心不现灭者，其心未生耶？或又若某心未生者，其心不现灭耶？

    二四

    若某心已生者，其心生耶？或又若某心生者，其心已生耶？

    若某心已生者，其心应生耶？或又若某心应生者，其心已生耶？

    若某心未生者，其心不生耶？或又若某心不生者，其心未生耶？

    若某心未生者，其心应不生耶？或又若某心应不生者，其心未生耶？

    二五

    若某心虽生而其心非已生者，其心应生耶？或又若某心虽应生而其心非已生者，其心生耶？

    若某心虽不生而其心非未生者，其心应不生耶？或又若某心应不生而其心非未生者，其心不生耶？

    二六

    已生者是现生耶？现生者是已生耶？

    未生者是不现生耶？不现生者是未生耶？

    二七

    已灭者是现灭耶？现灭者是已灭耶？

    未灭者是不现灭耶？不现灭者是未灭耶？

    二八

    若某心现生之刹那超过一刹那而过时者，其心现灭之刹那超过一刹那而过时耶？或又若某心现灭之刹那超过一刹那而过时者，其心现生之刹那超过一刹那而过时耶？

    若某心现生之刹那超过一刹那而非过时者，其心现灭之刹那超过一刹那而非过时耶？或又若某心现灭之刹那超过一刹那而非过时者，其心现生之刹那超过一刹那而非过时耶？

    ［第三］人法分总说

    二九

    若某人于某心生而不灭者，其人于其心应灭而应不生耶？或又若某人于某心应灭而不生者，其人于其心生而不灭耶？

    若某人于某心不生而灭者，其人于其心应不灭而生耶？或又若某人于某心应不灭而生者，其人于其心不生而灭耶？

    三〇

    若某人于某心生者，其人于其心已生耶？或又若某人于某心已生者，其人于其心生耶？

    若某人于某心不生者，其人于其心未生耶？或又若某人于某心未生者，其人于其心不生耶？

    三一

    若某人于某心灭者，其人于其心已生耶？或又若某人于某心已生者，其人于其心灭耶？

    若某人于某心不灭者，其人于彼心未生耶？或又若某人于某心未生者，其人于其心不灭耶？

    三二

    若某人于某心生者，其人于其心生耶？或又若某人于某心生者，其人于其心生耶？

    若某人于某心不生者，其人于其心不生耶？或又若某人于某心不生者，其人于其心不生耶？

    若某人于某心生者，其人于其心应生耶？或又若某人于某心应生者，其人于其心生耶？

    若某人于某心不生者，其人于其心应不生耶？或又若某人于某心应不生者，其人于其心不生耶？

    若某人于某心生者，其人于其心应生耶？或又若某人于某心应生者，其人于其心生耶？

    若某人于某心不生者，其人于其心应不生耶？或又若某人于某心应不生者，其人于其心不生耶？

    三三

    若某人于某心灭者，其人于其心灭耶？或又若某人于某心灭者，其人于其心灭耶？

    若某人于某心不灭者，其人于其心不灭耶？或又若某人于某心不灭者，其人于其心不灭耶？

    若某人于某心灭者，其人于其心应灭耶？或又若某人于某心应灭者，其人于其心灭耶？

    若某人于某心不灭者，其人于其心应不灭耶？或又若某人于某心应不灭者，其人于其心不灭耶？

    若某人于某心灭者，其人于其心应灭耶？或又若某人于某心应灭者，其人于其心灭耶？

    若某人于某心不灭者，其人于其心应不灭耶？或又若某人于某心应不灭者，其人于其心不灭耶？

    三四

    若某人于某心生者，其人于其心灭耶？或又若某人于某心灭者，其人于其心生耶？

    若某人于某心不生者，其人于其心不灭耶？或又若某人于某心不灭者，其人于其心不生耶？

    若某人于某心生者，其人于其心应灭耶？或又若某人于某心应灭者，其人于其心生耶？

    若某人于某心不生者，其人于其心应不灭耶？或又若某人于某心应不灭者，其人于其心不生耶？

    若某人于某心生者，其人于其心应灭耶？或又若某人于某心应灭者，其人于其心生耶？

    若某人于某心不生者，其人于其心应不灭耶？或又若某人于某心应不灭者，其人于其心不生耶？

    三五

    若某人于某心生者，其人于其心不灭耶？或又若某人于某心不灭者，其人于其心生耶？

    若某人于某心不生者，其人于其心灭耶？或又若某人于某心灭者，其人于其心不生耶？

    三六

    若某人于某心现生者，其人于其心已生耶？或又若某人于某心已生者，其人于其心现生耶？

    若某人于某心不现生者，其人于其心未生耶？或又若某人于某心未生者，其人于其心不现生耶？

    三七

    若某人于某心现灭者，其人于其心已生耶？或又若某人于某心已生者，其人于其心现灭耶？

    若某人于某心不现灭者，其人于其心未生耶？或又若某人于某心未生者，其人于其心不现灭耶？

    三八

    若某人于某心已生者，其人于其心生耶？或又若某人于某心生者，其人于其心已生耶？

    若某人于某心已生者，其人于其心应生耶？或又若某人于某心应生者，其人于其心已生耶？

    若某人于某心未生者，其人于其心不生耶？或又若某人于某心不生者，其人于其心未生耶？

    若某人于某心未生者，其人于其心应不生耶？或又若某人于某心应不生者，其人于其心未生耶？

    三九

    若某人于某心虽生而其人于其心非已生者，其人于其心应生耶？或又若某人于某心虽应生而其人于其心非已生者，其人于其心生耶？

    若某人于某心虽不生而其人于其心非未生者，其人于其心应不生耶？或又若某人于某心虽应不生而其人于其心非未生者，其人于其心不生耶？

    四〇

    已生者是现生耶？现生者是已生耶？

    未生者是不现生耶？不现生者是未生耶？

    四一

    已灭者是现灭耶？现灭者是已灭耶？

    未灭者是不现灭耶？不现灭者是未灭耶？

    四二

    若某人之某心现生之刹那超过一刹那而过时者，其人之其心现灭之刹那超过一刹那而过时耶？或又若某人之某心现灭之刹那超过一刹那而过时者，其人之其心现生之刹那超过一刹那而过时耶？

    若某人之某心现生之刹那超过一刹那而非过时者，其人之其心现灭之刹那超过一刹那而非过时耶？或又若某人之某心现灭之刹那超过一刹那而非过时者，其人之其心现生之刹那超过一刹那而非过时耶？

    ［第四］杂分总说

    四三

    若某人有贪心生而［……乃至……］若某人离贪心生而［……乃至……］若某人有瞋心生而［……乃至……］若某人离瞋心生而［……乃至……］若某人有痴心生而［……乃至……］若某人离痴心生而［……乃至……］若某人收了心生而［……乃至……］若某人散乱心生而［……乃至……］若某人广大心生而［……乃至……］若某人非广大心生而［……乃至……］若某人有上心生而［……乃至……］若某人无上心生而［……乃至……］若某人得定心生而［……乃至……］若某人未得定心生而［……乃至……］若某人解脱心生而［……乃至……］若某人未解脱心生而［……乃至……］若某人善心生而［……乃至……］若某人不善心生而［……乃至……］若某人无记心生而［……乃至……］若某人乐受相应心生而（依如此之方便而至有诤、无诤可列举）。若某人无诤心生而不灭者，其人无诤心应灭而应不生耶？或又若某人无诤心应灭而应不生者，其人无诤心生而不灭耶？［……乃至……］

    义释分

    ［第一］人分义释

    四四

    若某人心生而不灭者，其人心应灭而不生耶？若最后心生时，其人之心生而不灭，当灭而不生。若其余人而心生时，其人心生而不灭，应灭而生。或又若某人心可灭而应不生者，其人心生而不灭耶？然。

    若某人心不生而灭者，其人心应不灭而生耶？不然。或又若某人心应不灭而生者，其人心不生而灭耶？无有［如是者］。

    四五

    若某人心生者，其人心已生耶？然。或又若某人心已生者，其人心生耶？若心灭时，其人心虽已生而其人之心而非生。若心生时，其人心已生而生。

    若某人心不生者，其人心未生耶？若心灭时，其人心不生而其人之心非未生。若入于灭尽定者及无想有情者，其人心不生而未生。或又若某人心未生者，其人心不生耶？然。

    四六

    若某人心灭者，其人心已生耶？然。或又若某人心已生者，其人心灭耶？若心生时，其人心虽已生而其人心非灭。若心灭时，其人心已生而灭。

    若某人心不灭者，其人心未生耶？若心生时，其人心虽不灭而其人心非未生。若入于灭尽定者或于无想有情者，其人心不灭而未生。或又若某人心未生者，其人心不灭耶？然。

    四七

    若某人心生者，其人心生耶？然。或又若某人心生者，其人心生耶？若心灭时或入于灭尽定者或于无想有情者，其人心虽生而其人之心非生。若心生时，其人心生而生。

    若某人心不生者，其人心不生耶？生。或又若某人心不生者，其人心不生耶？无有［如是者］。

    若某人心生者，其人心应生耶？若最后心生时，其人心虽生而其人心非应生。其余之人，若心生时，其人心生而应生。或又若某人心应生者，其人心生耶？若心灭时或入于灭尽定者或于无想有情者，其人心虽应生而其人心非生。若心生时其人心应生而生。

    若某人心不生者，其人心应不生耶？若心灭时或入于灭尽定者或于无想有情者，其人心虽不生而其人心非不生。若最后心灭时，其人心不生而应不生。或又若某人心应不生者，其人心不生耶？若最后心生时，其人心虽应不生而其人心非不生。若最后心灭时，其人心应不生而不生。

    若某人心生其人之心应生耶？若最后心灭时，其人心虽生而其人心非应生。若其余之人，其人心生而生。或又若某人心应生者，其人心生耶？然。

    若某人之心不生者，其人心应不生耶？无有［如是者］。或又若某人心不生者，其人心不生耶？生。

    四八

    若某人心灭者，其人心灭耶？然。或又若某人心灭者，其人心灭耶？若心生时或入于灭尽定者或于无想有情者，其人心虽灭而其人心非灭。若心灭时，其人心灭而灭。

    若某人心不灭者，其人心不灭耶？灭。或又若某人心不灭者，其人心［不］灭耶？无有［如是者］。

    若某人心灭者，其人心应灭耶？若最后心灭时，其人心虽灭而其人心非应灭。其余之人，若心灭时，其人心灭而应灭。或又若某人心应灭者，其人心灭耶？若心生时或入于灭尽定者或于无想有情者，其人心虽应灭而其人心非灭。若心灭之时，其人心应灭而灭。

    若某人心不灭者，其人心应不灭耶？应灭。或又若某人心应不灭者，其人心不灭耶？灭。

    若某人之心灭者，其人心应灭耶？若最后心灭时，其人心虽灭而其人心非应灭。若其余之人，其人心灭而应灭。或又若某人心应灭者，其人心灭耶？然。

    若某人心不灭者，其人心应不灭耶？无有［如是者］。或又若某人心不灭者，其人心不灭耶？灭。

    四九

    若某人心生者，其人心灭耶？然。或又若某人心灭者，其人心生耶？若心灭之时或入于灭尽定者或于无想有情者，其人心虽灭而其人心非生。若心生时，其人心灭而生。

    若某人心不生者，其人心不灭耶？灭。或又若某人心不灭者，其人心不生耶？无有［如是者］。

    若某人心生者，其人心应灭耶？然。或又若某人心应灭者，其人心生耶？若心灭时或入于灭尽定者或于无想有情者，其人心虽应灭而其人心非生。若心生时，其人心应灭而生。

    若某人心不生者，其人心应不灭耶？若心灭时或入于灭尽定者或于无想有情者，其人心虽不生而其人心非应不灭。若最后心灭时，其人心不生而应不灭。或又若某人心应不灭者，其人心不生耶？然。

    若某人心生者，其人心应灭耶？若最后心灭时，其人心虽生而其人心则非应灭。若其余之人，其人心生而应灭。或又若某人心应灭者，其人心生耶？然。

    若某人心不生者，其人心应不灭耶？无有［如是者］。或又若某人心应不灭者，其人心不生耶？生。

    五〇

    若某人心生者，其人心不灭耶？然。或又若某人心不灭者，其人心生耶？若入于灭尽定者或于无想有情者，其人心虽不灭而其人心非生。若心生时，其人心不灭而生。

    若某人心不生者，其人心灭耶？若入于灭尽定者或于无想有情者，其人心虽不生而其人心非灭。若心灭时，其人心不生而灭。或又若某人心灭者，其人心不生耶？然。

    五一

    若某人心现生者，其人心已生耶？然。或又若某人心已生者，其人心现生耶？若心灭时，其人心虽已生而其人心非现生。若心生时，其人心已生而现生。

    若某人心不现生者，其人心未生耶？若心灭时，其人心虽不现生而其人心非未生。若入于灭尽定者或于无想有情者，其人心不现生而未生。或又若某人心未生者，其人心不现生耶？然。

    五二

    若某人心现灭者，其人心已生耶？然。或又若某人心已生者，其人心现灭耶？若心生时，其人心虽已生而其人心非现灭。若心灭时，其人心已生而现灭。

    若某人心不现灭者，其人心未生耶？若心生时，其人心虽不现灭而其人心非未生。若入于灭尽定者或于无想有情者，其人心不现灭而未生。或又若某人心未生者，其人心不现灭耶？然。

    五三

    若某人心已生者，其人心生耶？然。或又若某人心生者，其人之心已生耶？若入于灭尽定者或于无想有情者，其人心虽生而其人心非已生。若于心具足者，其人心生而已生。

    若某人心已生者，其人心应生耶？若于最后心具足者，其人心虽已生而其人心非应生。若于其余心之具足者，其人心已生而应生。或又若某人心应生者其人心已生耶？若入于灭尽定者或于无想有情者，其人心虽应生而其人心非已生。若心具足者，其人心应生而已生。

    若某人心未生者，其人心不生耶？生。或又若某人心不生者，其人心未生耶？无有［如是者］。

    若某人心未生者，其人心应不生耶？应生。或又若某人心应不生者，其人心未生耶？已生。

    五四

    若某人心生而其人心非已生者，其人心应生耶？然。或又若某人心应生而其人心非已生者，其人心生耶？然。

    若某人心不生而其人心非未生者，其人心应不生耶？无有［如是者］。或又若某人心当不生而其人心非未生者，其人心不生耶？生。

    五五

    已生者是现生耶？灭时之［心］者，虽已生而非现生。生时之［心］者虽已生而现生。现生者是已生耶？然。

    未生者是不现生耶？然。不现生者是未生耶？灭时之［心］者是不现生而非未生。过去与未来心者是不现生而未生。

    五六

    已灭者是现灭耶？不然。现灭者是已灭耶？不然。

    未灭者是不现灭耶？灭时之［心］者是未灭而非不现灭。生时之［心］与未来心是未灭而不现灭。不现灭者是未灭耶？过去心者是不现灭而非未灭。生时之［心］与未来心者是不现灭而未灭。

    五七

    若某人心现生之刹那超过一刹那而过时者，其人心现灭之刹那超过一刹那而过时耶？灭时心者虽是超过生时而不超过灭时。过去心者是超过生时而［亦］超过灭时。或又若某人心现灭之刹那超过一刹那而过时者，其人心现生之刹那超过一刹那而过时耶？过去心［者是超过灭时而亦超过生时］。

    若某人心现生之刹那超过一刹那而非过时者，其人心现灭之刹那超过一刹那而非过时耶？生时之［心］与未来心者［是不超过生时而亦不超过灭时］。或又若某人心现灭之刹那超过不刹那而非过时者，其人心现生之刹那超过一刹那而非过时耶？灭时心者是不超过灭时而非不超过生时。生时［心］与未来心者是不超过灭时而［亦］不超过生时。

    ［第二］法分义释

    五八

    若某心生而不灭者，其心应灭而不生耶？然。或又若某心应灭而不生者，其心生而不灭耶？然。

    若某心不生而灭者，其心应不灭而生耶？不然。或又若某心应不灭而生者，其心不生而灭耶？无有［如是者］。

    五九

    若某心生者，其心已生耶？然。或又若某心已生者，其心生耶？灭时心虽已生而其心非生。生时之心已生而生。

    若某心不生者，其心未生耶？灭时心虽不生而其心非未生。过去与未来心不生而未生。或又若某心未生者，其心不生耶？然。

    六〇

    若某心灭者，其心已生耶？然。或又若某心已生者，其心灭耶？生时之心虽已生而其心非灭。灭时心已生而灭。

    若某心不灭者，其心未生耶？生时之心虽不灭而其心非未生。过去与未来心不灭而未生。或又若某心未生者，其心不灭耶？然。

    六一

    若某心生者，其心生耶？不然。或又若某心生者，其心生耶？不然。

    若某心不生者，其心不生耶？过去心虽不生而其心非不生。灭时［心］与未来心不生而不生。或又若某心不生者，其心不生耶？生时之心虽不生而其心非不生。灭时之［心］与未来心不生而不生。

    若某心生者，其心应生耶？不然。或又若某心应生者，其心生耶？不然。

    若某心不生者，其心应不生耶？未来心虽不生而其心非应不生。灭时之［心］与过去心不生而应不生。或又若某心应不生者，其心不生耶？生时之心虽不生而其心非不生。灭时之［心］与过去心应不生而不生。

    若某心生者，其心应生耶？不然。或又若某心应生者，其心生耶？不然。

    若某心不生者，其心应不生耶？未来心虽不生而其心非应不生。现在心虽不生而应不生。或又若某心应不生者，其心不生耶？过去心虽应不生而其心非不生。现在心虽应不生而不生。

    六二

    若某心灭者，其心灭耶？不然。或又若某心灭者，其心灭耶？不然。

    若某心不灭者，其心不灭耶？过去心虽不灭而其心非不灭。生时［心］与未来心虽不灭而不灭。或又若某心不灭者，其心不灭耶？灭时之心虽不灭而其心非不灭。生时之心与未来心虽不灭而不灭。

    若某心灭者，其心应灭耶？不然。或又若某心应灭者，其心灭耶？不然。

    若某心不灭者，其心应不灭耶？生时之［心］与未来心虽不灭而其心非不灭。过去心不灭而应不灭。或又若某心应不灭者，其心不灭耶？灭时心虽应不灭而其心非不灭。过去心应不灭而不灭。

    若某心灭者，其心应灭耶？不然。或又若某心应灭者，其心灭耶？不然。

    若某心不灭者，其心应不灭耶？生时之［心］与未来心虽不灭而其心非应不灭。灭时心不灭而应不灭。或又若某心应不灭者，其心不灭耶？过去心虽应不灭而其心非不灭。灭时之心应不灭而不灭。

    六三

    若某心生者，其心灭耶？不然。或又若某心灭者，其心生耶？不然。

    若某心不生者，其心不灭耶？过去心虽不生而其心非不灭。灭时［心］与未来心虽不生而不灭。或又若某心不灭者，其心不生耶？生时心虽不灭而其心非不生。灭时之［心］与未来之心不灭而不生。

    若某心生者，其心应灭耶？然。或又若某心应灭者，其心生耶？未来心虽应灭而其心非生。生时之心虽灭而生。

    若某心不生者，其心应不灭耶？未来心虽不生而其心非应不灭。灭时［心］与过去心虽不生而应不灭。或又若某心应不灭者，其心不生耶？然。

    若某心生者，其心应灭耶？不然。或又若某心应灭者，其心生耶？不然。

    若某心不生者，其心应不灭耶？生时之［心］与未来心虽不生而其心非应不灭。灭时心虽不生而应不灭。或又若某心应不灭者，其心不生耶？过去心虽不灭而其心非不生。灭时之心虽不灭而不生。

    六四

    若某心生者，其心不灭耶？然。或又若某心不灭者，其心生耶？过去与未来心虽不灭而其心非生。生时之心不灭而生。

    若某心不生者，其心灭耶？过去与未来心虽不生而其心非灭。灭时之心虽不生而灭。或又若某心灭者，其心不生耶？然。

    六五

    若某心现生者，其心已生耶？然。或又若某心已生者，其心现生耶？灭时之心虽已生而其心非现生。生时之心已生而现生。

    若某心不现生者，其心未生耶？灭时之心虽不现生而其心非未生。过去与未来之心不现生而未生。或又若某心未生者，其心不现生耶？然。

    六六

    若某心现灭者，其心已生耶？然。或又若某心已生者，其心现灭耶？生时之心虽已生而其心非现灭。灭时之心虽已生而现灭。

    若某心不现灭者，其心未生耶？生时之心虽不现灭而其心非未生。过去与未来之心虽不现灭而未生。或又若某心未生者，其心不现灭耶？然。

    六七

    若某心已生者，其心生耶？不然。或又若某心生者，其心已生耶？不然。

    若某心已生者，其心应生耶？不然。或又若某心应生者，其心已生耶？不然。

    若某心未生者，其心不生耶？过去心虽未生而其心非不生。未来心虽未生而不生。或又若某心不生者，其心未生耶？现在心虽不生而其心非未生。未来心虽不生而未生。

    若某心未生者，其心应不生耶？未来心虽未生而其心非应不生。过去心虽未生而当不生。或又若某心应不生者，其心未生耶？现在心虽应不生而其心非未生。过去心虽应不生而未生。

    六八

    若某心生而其心非已生者，其心应生耶？不然。或又若某心应生而其心非已生者，其心生耶？不然。

    若某心不生而其心非未生者，其心应不生耶？然。或又若某心应不生而其心非未生者，其心不生耶？然。

    六九

    已生者是现生耶？灭时之［心］虽已生而非现生。生时之［心］虽已生而现生。现生者是已生耶？然。未生者是不现生耶？然。不现生者是未生耶？灭时之［心］虽不现生而非未生。过去与未来之心虽不现生而未生。

    七〇

    已灭者是现灭耶？不然。现灭者是已灭耶？不然。

    未灭者是不现灭耶？灭时之［心］虽未灭而非不现灭。生时之［心］与未来心虽未灭而不现灭。不现灭者是未灭耶？过去心虽不现灭而非未灭。生时之［心］与未来心虽不现灭而未灭。

    七一

    若某心现生之刹那超过一刹那而过时者，其心现灭之刹那超过一刹那而过时耶？灭时之心虽超过生时而不超过灭时。过去心虽超过生时而［亦］超过灭时。或又若某心现灭之刹那超过一刹那而过时者，其心现生之刹那超过一刹那而过时耶？过去心［虽超过灭时而亦超过生时］。

    若某心现生之刹那超过一刹那而非过时者，其心现灭之刹那超过一刹那而非过时耶？生时之［心］与未来心［虽超过生时而不超过灭时］。或又若某心现灭之刹那超过一刹那而非过时者，其心现生之刹那超过一刹那而非过时耶？灭时之心虽不超过灭时而非不超过生时。生时之［心］与未来心虽不超过灭时而［亦］不超过生时。

    ［第三］人法分义释

    七二

    若某人于某心生而不灭者，其人于其心应灭而应不生耶？然。或又若某人于某心应灭而不生者，其人于其心生而不灭耶？然。

    若某人于某心不生而灭者，其人于其心当不灭而生耶？不然。或又若某人于某心应不灭而生者，其人于其心不生而灭耶？无有［如是者］。

    七三

    若某人于某心生者，其人于其心已生耶？然。或又若某人于某心已生者，其人于其心生耶？灭时之心虽已生而其人于其心非生。生时之心虽已生而生。

    若某人于某心不生者，其人于其心未生耶？灭时之心虽不生而其人于其心非未生。过去与未来之心虽不生而未生。或又若某人于某心未生者，其人于其心不生耶？然。

    七四

    若某人于某心灭者，其人于其心已生耶？然。或又若某人于某心已生者，其人于其心灭耶？生时之心虽已生而其人于其心非灭。灭时之心虽已生而灭。

    若某人于某心不灭者，其人于其心未生耶？生时之心虽不灭而其人于其心非未生。过去与未来之心不灭而未生。或又若某人于某心未生者，其人于其心不灭耶？然。

    七五

    若某人于某心生者，其人于其心生耶？不然。或又若某人于某心生者，其人于其心生耶？不然。

    若某人于某心不生者，其人于其心不生耶？过去心虽不生而其人于其心非不生。灭时之［心］与未来心不生而不生。或又若某人于某心不生者，其人于其心不生耶？生时之心虽不生而其人于其心非不生。灭时之［心］与未来心者，不生而不生也。

    若某人于某心生者，其人于其心应生耶？不然。或又若某人于某心应生者，其人于其心生耶？不然。

    若某人于某心不生者，其人于其心应不生耶？未来心虽不生而其人于其心非应不生。灭时之［心］与过去心不生而不生。或又若某人于某心应不生者，其人于其心不生耶？生时之心虽应不生而其人于其心非不生。灭时之［心］与过去心应不生而不生。

    若某人于某心生者，其人于其心应生耶？不然。或又若某人于某心应生者，其人于其心生耶？不然。

    若某人于某心不生者，其人于其心应不生耶？未来心应不生而其人于其心非应不生。现在心不生而应不生。或又若某人于某心应不生者，其人于其心不生耶？过去心虽应不生而其人于其心则非不生。现在心应不生而不生。

    七六

    若某人于某心灭者，其人于其心灭耶？不然。或又若某人于某心灭者，其人于其心灭耶？不然。

    若某人于某心不灭者，其人于其心不灭耶？过去心虽不灭而其人于其心非不灭。生时之［心］与未来心虽不灭而不灭。或又若某人于某心不灭者，其人于其心不灭耶？灭时之心虽不灭而其人于其心非不灭。生时之［心］与未来心虽不灭而不灭。

    若某人于某心灭者，其人于其心灭耶？不然。或又若某人于某心应灭者，其人于其心灭耶？不然。

    若某人于某心不灭者，其人于其心应不灭耶？生时之［心］与未来心虽不灭而其人于其心非当不灭。过去心不灭而应不灭。或又若某人于某心应不灭者，其人于其心不灭耶？灭时之心虽应不灭而其人于其心非不灭。过去心虽不灭而不灭。

    若某人于某心灭者，其人于其心应灭耶？不然。或又若某人于某心应灭者，其人于其心灭耶？不然。

    若某人于某心不灭者，其人于其心应不灭耶？生时之［心］与未来心虽不灭而其人于其心非应不灭。灭时之心虽不灭而应不灭。或又若某人于某心应不灭者，其人于其心不灭耶？过去心虽应不灭而其人于其心非不灭。灭时之心应不灭而不灭。

    ［第四］杂分义释

    七七

    “若某人之心”云云者是随自己之分而说，“若某心”云云者与“若某人于某心”云云者以［与彼］同义而说。

    若某人之有贪心……乃至……善法［……］不善法［……］无记法［……］乐受相应之法［……］苦受相应之法［……］不苦不乐受相应之法……乃至……有见有对之法［……］无见有对之法［……］无见无对之法［……］因法［……］非因法……乃至……有诤法［……］无诤法［云云］。

    ［第一品］根双论、［第八品］心双论、［第九品］法双论之三双论者乃至于有诤、无诤。
汉译南传大藏经第 53 册 No. 0028 双论(第7卷-第10卷)

    ［第九品］法双论

    ［第一］施设分

    总说分

    七八

    善是善法耶？善法是善耶？不善是不善法耶？不善法是不善耶？无记是无记法耶？无记法是无记耶？

    七九

    非善是非善法耶？非善法是非善耶？非不善是非不善法耶？非不善法是非不善耶？非无记是非无记法耶？非无记法是非无记耶？

    八〇

    善是善法耶？法是不善法耶？善是善法耶？法是无记法耶？

    不善是不善法耶？法是善法耶？不善是不善法耶？法是无记法耶？

    无记是无记法耶？法是善法耶？无记是无记法耶？法是不善法耶？

    八一

    非善是非善法耶？非法是非不善法耶？非善是非善法耶？非法是非无记法耶？

    非不善是非不善法耶？非法是非善法耶？非不善是非不善法耶？非法是非无记法耶？

    非无记是非无记法耶？非法是非善法耶？非无记是非无记法耶？非法是非不善法耶？

    八二

    善是法耶？法是善耶？不善是法耶？法是不善耶？无记是法耶？法是无记耶？

    八三

    非善是非法耶？非法是非善耶？非不善是非法耶？非法是非不善耶？非无记是非法耶？非法是非无记耶？

    八四

    善是法耶？法是不善耶？善是法耶？法是无记耶？

    不善是法耶？法是善耶？不善是法耶？法是无记耶？

    无记是法耶？法是善耶？无记是法耶？法是不善耶？

    八五

    非善是非法耶？非法是非不善耶？非善是非法耶？非法是非无记耶？

    非不善是非法耶？非法是非善耶？非不善是非法耶？非法是非无记耶？

    非无记是非法耶？非法是非善耶？非无记是非法耶？非法是非不善耶？

    义释分

    八六

    善是善法耶？然。善法是善耶？然。不善是不善法耶？然。不善法是不善耶？然。

    无记是无记法耶？然。无记法是无记耶？然。

    八七

    非善是非善法耶？然。非善法是非善耶？然。

    非不善是非不善法耶？然。非不善法是非不善耶？然。

    非无记是非无记法耶？然。非无记法是非无记耶？然。

    八八

    善是善法耶？然。法是不善法耶？不善法是法而且是不善法，其余之法是非不善法。

    善是善法耶？然。法是无记法耶？无记法是法而且是无记，其余之法是非无记法。

    不善是不善法耶？然。法是善法耶？善法是法而且是善法，其余之法是非善法。

    不善是不善法耶？然。法是无记法耶？无记法是法而且是无记法，其余之法是非无记法。

    无记是无记法耶？然。法是善法耶？善法是法而且是善法，其余之法是非善法。

    无记是无记法耶？然。法是不善法耶？不善法是法而且是不善法，其余之法是非不善法。

    八九

    非善是非善法耶？然。非法是非不善法耶？然。非善是非善法耶？然。非法是非无记法耶？然。

    非不善是非不善法耶？然。非法是非善法耶？然。非不善是非不善法耶？然。非法是非无记法耶？然。

    非无记是非无记法耶？然。非法是非善法耶？然。非无记是非无记法耶？然。非法是非不善法耶？然。

    九〇

    善是法耶？然。法是善法耶？善法是法而且是善法，其余之法是非善法。

    不善是法耶？然。法是不善法耶？不善法是法而且是不善法，其余之法是非不善法。

    无记是法耶？然。法是无记法耶？无记法是法而且是无记法，其余之法是非无记法。

    九一

    非善是非法耶？除善之外，其余之法者虽非善然而是法，除善与法之外，其余者是非善而且是非法。非法是非善法耶？然。

    非不善是非法耶？除不善之外，其余之法者虽非不善然而是法，除不善与法之外，其余者是非不善而且是非法。非法是非不善法耶？然。

    非无记是非法耶？除无记之外，其余之法者虽非无记然而是法，除无记与法之外，其余者是非无记而且是非法。非法是非无记法耶？然。

    九二

    善是法耶？然。法是不善法耶？不善法是法而且是不善法，其余之法是非不善法。

    善是法耶？然。法是无记法耶？无记法是法而且是无记法，其余之法是非无记法。

    不善是法耶？然。法是善法耶？善法是法而且是善法，其余之法是非善法。

    不善是法耶？然。法是无记法耶？无记法是法而且是无记法，其余之法是非无记法。

    无记是法耶？然。法是善法耶？善法是法而且是善法，其余之法是非善法。

    无记是法耶？然。法是不善法耶？不善法是法而且是不善法，其余之法是非不善法。

    九三

    非善是非法耶？除善之外，其余之法者虽非善然而是法，除善与法之外，其余者是非善而且是非法。非法是非不善法耶？然。

    非善是非法耶？除善之外，其余之法者虽非善然而是法，除善与法之外，其余者是非善而且非法。非法是非无记法耶？然。

    非不善是非法耶？除不善之外，其余之法者虽非不善然而是法，除不善与法之外，其余者是非不善而且非法。非法是非善法耶？然。

    非不善是非法耶？除不善之外，其余之法者虽非不善然而是法，除不善与法之外，其余者是非不善而且非法。非法是非无记法耶？然。

    非无记是非法耶？除无记之外，其余之法者虽非无记然而是法，除无记与法之外，其余者是非无记而且非法。非法是非善法耶？然。

    非无记是非法耶？除无记之外，其余之法者虽非无记然而是法，除无记与法之外，其余者是非无记而且非法。非法是非不善法耶？然。

    ［第二］转分

    生分

    九四

    若某人善法生者，其人不善法生耶？不然。或又若某人不善法生者，其人善法生耶？不然。

    九五

    若某人善法生者，其人无记法生耶？若于无色［有］而善生时，其人善法虽生而其人无记法非生。若于五蕴［有］而善生时，其人善法生而无记法［亦］生。或又若某人无记法生者，其人善法生耶？凡于往生所转而善不相应心生时，其人无记法虽生而其人善法非生。若于五蕴［有］而善生时，其人无记法生而善法［亦］生。

    九六

    若某人不善法生者，其人无记法生耶？若于无色［有］而不善生时，其人不善法虽生而其人无记法非生。若于五蕴［有］而不善生时，其人不善法生而无记法［亦］生。或又若某人无记法生者，其人不善法生耶？凡于往生所转而不善不相应心生时，其人无记法虽生而其人不善法非生。若于五蕴［有］而不善生时，其人无记法生而不善法［亦］生。

    九七

    若于某处善法生者，于其处不善法生耶？然。或又若于某处之不善法生者，于其处善法生耶？然。

    九八

    若于某处善法生者，于其处无记法生耶？然。或又若于某处无记法生者，于其处善法生耶？若于无想有情［有］者，于其处无记法虽生而于其处善法非生。若于四蕴［有］、五蕴［有］者，于其处无记法生而善法［亦］生。

    九九

    若于某处不善法生者，于其处无记法生耶？然。或又若于某处无记法生者，于其处不善法生耶？若于无想有情［有］者，于其处无记法虽生而于其处不善法非生。若于四蕴［有］、五蕴［有］者，于其处无记法生而不善法［亦］生。

    一〇〇

    若某人于某处善法生者，其人于其处不善法生耶？不然。或又若某人于某处不善法生者，其人于其处善法生耶？不然。

    一〇一

    若某人于某处善法生者，其人于其处无记法生耶？若于无色［有］而善生时，其人于其处善法虽生而其人于其处无记法非生。若于五蕴［有］而善生时，其人于其处善法生而无记法［亦］生。或又若某人于某处无记法生者，其人于其处善法生耶？凡于往生所转而善法不相应心生时，其人于其处无记法虽生而其人于其处善法非生。若于五蕴［有］而善生时，其人于其处无记法生而善法［亦］生。

    一〇二

    若某人于某处不善法生者，其人于其处无记法生耶？若于无色［有］而不善生时，其人于其处不善法虽生而其人于其处无记法非生。若于五蕴［有］而不善生时，其人于其处不善法生而无记法［亦］生。或又若某人于某处无记法生者，其人于其处不善法生耶？凡于往生所转而不善不相应心生时，其人于其处无记法虽生而其人于其处不善法非生。若于五蕴［有］而不善生时，其人于其处无记法生而不善法［亦］生。

    一〇三

    若某人善法不生者，其人不善法不生耶？若不善生时，其人善法虽不生而其人不善法非不生。凡心灭时、或善不相应不善不相应心生时、或入于灭尽定者、或无想有情者，其人虽善法不生而不善法［亦］不生。或又若某人不善法不生者，其人善法不生耶？若善生时，其人不善法虽不生而其人善法非不生。凡心灭时、或不善不相应善不相应心生时、或入于灭尽定者、或无想有情者，其人不善法不生而善法［亦］不生。

    一〇四

    若某人善法不生者，其人无记法不生耶？凡于往生所转而善不相应心生时，其人善法虽不生而其人无记法非不生。凡于死没所转而心灭时、或于无色［有］而不善生时，其人善法不生而无记法［亦］不生。或又若某人无记法不生者，其人善法不生耶？若于无色［有］而善生时，其人无记法虽不生而其人善法非不生。凡于死没所转而心灭时、或于无色［有］而不善生时，其人无记法不生而善法［亦］不生。

    一〇五

    若某人不善法不生者，其人无记法不生耶？凡于往生所转而不善不相应心生时，其人不善法虽不生而其人无记法非不生。凡于死没所转而心灭时、或于无色［有］而善生时，其人不善法不生而无记法［亦］不生。或又若某人无记法不生者，其人之不善法不生耶？若于无色［有］而不善生时，其人无记法虽不生而其人不善法非不生。凡于死没所转而心灭时、或于无色［有］而善生时，其人无记法不生而不善法［亦］不生。

    一〇六

    若于某处善法不生者，于其处不善法不生耶？然。或又若于某处不善法不生者，于其处善法不生耶？然。

    一〇七

    若于某处善法不生者，于其处无记法不生耶？生。或又若于某处无记法不生者，于其处善法不生耶？无有［如是者］。

    一〇八

    若于某处不善法不生者，于其处无记法不生耶？生。或又若于某处无记法不生者，于其处不善法不生耶？无有［如是者］。

    一〇九

    若某人于某处善法不生者，其人于其处不善法不生耶？若不善生时，其人于其处善法虽不生而其人于其处不善法非不生。凡心灭时、或善不相应不善不相应心生时、或无想有情者，其人于其处善法不生而不善法［亦］不生。或又若某人于某处不善法不生者，其人于其处善法不生耶？若善生时，其人于其处不善法虽不生而其人于其处善法非不生。凡心灭时、或不善不相应善不相应心生时、或无想有情者，其人于其处不善法不生而善法［亦］不生。

    一一〇

    若某人于某处善法不生者，其人于其处无记法不生耶？凡于往生所转而善不相应心生时，其人于其处善法虽不生而其人于其处无记法非不生。凡于死没所转而心灭时、或于无色［有］而不善生时，其人于其处善法不生而无记法［亦］不生。或又若某人于某处无记法不生者，其人于其处善法不生耶？若于无色［有］而善生时，其人于其处无记法虽不生而其人于其处善法非不生。凡于死没所转而心灭时、或于无色［有］而不善生时，其人于其处无记法不生而善法［亦］不生。

    一一一

    若某人于某处不善法不生者，其人于其处无记法不生耶？凡于往生所转而不善不相应心生时，其人于其处不善法虽不生而其人于其处无记法非不生。凡于死没所转而心灭时、或于无色［有］而善生时，其人于其处不善法不生而无记法［亦］不生。或又若某人于某处无记法不生者，其人于其处不善法不生耶？若于无色［有］而不善生时，其人于其处无记法虽不生而其人于其处不善法非不生。凡于死没所转而心灭时、或于无色［有］而善生时，其人于其处无记法不生而不善法［亦］不生。

    一一二

    若某人善法生者，其人不善法生耶？然。或又若某人不善法生者，其人善法生耶？然。

    一一三

    若某人善法生者，其人无记法生耶？然。或又若某人无记法生者，其人善法生耶？然。

    一一四

    若某人不善法生者，其人无记法生耶？然。或又若某人无记法生者，其人不善法生耶？然。

    一一五

    若于某处善法生者，于其处不善法生耶？然。或又若于某处不善法生者，于其处善法生耶？然。

    一一六

    若于某处善法生者，于其处无记法生耶？然。或又若于某处无记法生者，于其处善法生耶？若于无想有情［有］者，于其处无记法虽生而于其处善法非生。若于四蕴［有］、五蕴［有］者，于其处无记法生而善法［亦］生。

    一一七

    若于某处不善法生者，于其处无记法生耶？然。或又若于某处无记法生者，于其处不善法生耶？若于无想有情［有］者，于其处无记法虽生而于其处不善法非生。若于四蕴［有］、五蕴［有］者，于其处无记法生而不善法［亦］生。

    一一八

    若某人于某处善法生者，其人于其处不善法生耶？然。或又若某人于某处不善法生者，其人于其处善法生耶？若净居［天］而第二不善心转时，其人于其处不善法虽生而其人于其处善法非生。若其余之四蕴［有情］、五蕴［有情］者，其人于其处不善法生而善法［亦］生。

    一一九

    若某人于某处善法生者，其人于其处无记法生耶？然。或又若某人于某处无记法生者，其人于其处善法生耶？若净居［天］而第二心转时或无想有情者，其人于其处无记法虽生而其人于其处善法非生。若其余之四蕴［有情］、五蕴［有情］者，其人于其处无记法生而善法［亦］生。

    一二〇

    若某人于某处不善法生者，其人于其处无记法生耶？然。或又若某人于某处无记法生者，其人于其处不善法生耶？若净居［天］而第二心转时、或无想有情者，其人于其处无记法虽生而其人于其处不善法非生。若其余之四蕴［有情］、五蕴［有情］者，其人于其处无记法生而不善法［亦］生。

    一二一

    若某人善法不生者，其人不善法不生耶？无有［如是者］。或又若某人不善法不生者，其人善法不生耶？无有［如是者］。

    一二二

    若某人善法不生者，其人无记法不生耶？无有［如是者］。或又若某人无记法不生者，其人善法不生耶？无有［如是者］。

    一二三

    若某人不善法不生者，其人无记法不生耶？无有［如是者］。或又若某人无记法不生者，其人不善法不生耶？无有［如是者］。

    一二四

    若于某处善法不生者，于其处不善法不生耶？然。或又若于某处不善法不生者，于其处善法不生耶？然。

    一二五

    若于某处善法不生者，于其处无记法不生耶？生。或又若于某处无记法不生者，于其处善法不生耶？无有［如是者］。

    一二六

    若于某处不善法不生者，于其处无记法不生耶？生。或又若于某处无记法不生者，于其处不善法不生耶？无有［如是者］。

    一二七

    若某人于某处善法不生者，其人于其处不善法不生耶？若净居［天］而第二不善心转时，其人于其处善法虽不生而其人于其处不善法非不生。若净居［天］而第二心转时或无想有情者，其人于其处善法不生而不善法［亦］不生。或又若某人于某处不善法不生者，其人于其处善法不生耶？然。

    一二八

    若某人于某处善法不生者，其人于其处无记法不生耶？若净居［天］而第二心转时、或无想有情者，其人于其处善法虽不生而其人于其处无记法非不生。若于往生净居［天］之时，其人于其处善法不生而无记法［亦］不生。或又若某人于某处无记法不生者，其人于其处善法不生耶？然。

    一二九

    若某人于某处不善法不生者，其人于其处无记法不生耶？若净居［天］而第二心转时、或无想有情者，其人于其处不善法虽不生而其人于其处无记法非不生。若往生于净居［天］时，其人于其处不善法不生而无记法［亦］不生。或又若某人于某处无记法不生者，其人于其处不善法不生耶？然。

    一三〇

    若某人善法应生者，其人不善法生耶？若于其心之无间而应获得最上道者，其人善法虽生而其人不善法非应生。若其余之人，其人善法应生而不善法［亦］应生。或又若某人不善法应生者，其人善法生耶？然。

    一三一

    若某人善法应生者，其人无记法生耶？然。或又若某人无记法应生者，其人善法应生耶？若最上道具足者或阿罗汉者，其人无记法虽应生而其人善法非应生。若其余之人，其人无记法应生而善法［亦］应生。

    一三二

    若某人不善法应生者，其人无记法应生耶？然。或又若某人无记法应生者，其人不善法应生耶？若最上道具足者、或阿罗汉、或于其心无间而应获得最上道者，其人无记法虽应生而其人不善法非应生。若其余者，其人无记法应生而不善法［亦］应生。

    一三三

    若于某处善法应生者，于其处不善法应生耶？然。或又若于某处不善法应生者，于其处善法应生耶？然。

    一三四

    若于某处善法应生者，于其处无记法应生耶？然。或又若于某处无记法应生者，于其处善法应生耶？若于无想有情［有］者，于其处无记法虽应生而于其处善法非应生。若于四蕴［有］、五蕴［有］者，于其处无记法应生而善法［亦］应生。

    一三五

    若于某处不善法应生者，于其处无记法应生耶？然。或又若于某处无记法应生者，于其处不善法应生耶？若于无想有情［有］者，于其处无记法虽应生而于其处不善法非应生。若于四蕴［有］、五蕴［有］者，于其处无记法应生而不善法［亦］应生。

    一三六

    若某人于某处善法应生者，其人于其处不善法应生耶？若于四蕴［有］、五蕴［有］而于其心之无间应获得最上道者，其人于其处善法虽应生而其人于其处不善法非应生。若其余之四蕴［有情］、五蕴［有情］者，其人于其处善法应生而不善法［亦］应生。或又若某人于某处不善法应生者，其人于其处善法应生耶？然。

    一三七

    若某人于某处善法应生者，其人于其处无记法生耶？然。或又若某人于某处无记法应生者，其人于其处善法应生耶？若最上道具足者、或阿罗汉、或无想有情者，其人于其处无记法虽应生而其人于其处善法非应生。若其余之四蕴［有情］、五蕴［有情］者，其人于其处无记法应生而善法［亦］应生。

    一三八

    若某人于某处不善法应生者，其人于其处无记法应生耶？然。或又若某人于某处无记法应生者，其人于其处不善法应生耶？若最上道具足者、或阿罗汉、或于其心之无间获得最上道者或无想有情者，其人于其处无记法虽应生而其人于其处不善法非应生。若其余之四蕴［有情］、五蕴［有情］者，其人于其处无记法应生而不善法［亦］应生。

    一三九

    若某人善法应不生者，其人不善法应不生耶？然。或又若某人不善法应不生者，其人善法应不生耶？若于其心之无间应获得最上道者，其人不善法虽不生而其人之善法则非应不生。若最上道具足者、或阿罗汉者，其人虽不善法应不生而善法［亦］应不生。

    一四〇

    若某人善法应不生者，其人无记法应不生耶？若最上道具足者、或阿罗汉者，其人善法虽应不生而其人无记法非应不生。若最后心具足者，其人善法应不生而无记法［亦］应不生。或又若某人无记法应不生者，其人善法应不生耶？然。

    一四一

    若某人不善法应不生者，其人无记法应不生耶？若最上道具足者、或阿罗汉、或于其心之无间应获得最上道者，其人不善法虽应不生而其人无记法非应不生。若最后心具足者，其人不善法应不生而无记法［亦］应不生。或又若某人无记法应不生者，其人不善法应不生耶？然。

    一四二

    若于某处善法应不生者，于其处不善法应不生耶？然。或又若于某处不善法应不生者，于其处善法应不生耶？然。

    一四三

    若于某处善法应不生者，于其处无记法应不生耶？应生。或又若于某处无记法应不生者，于其处善法应不生耶？无有［如是者］。

    一四四

    若于某处不善法应不生者，于其处无记法应不生耶？应生。或又若于某处无记法应不生者，于其处不善法应不生耶？无有［如是者］。

    一四五

    若某人于某处善法应不生者，其人于其处不善法应不生耶？然。或又若某人于某处不善法应不生者，其人于其处善法应不生耶？若于其心之无间应获得最上道者，其人于其处不善法虽应不生而其人于其处善法非应不生。若最上道具足者、或阿罗汉、或无想有情者，其人于其处不善法应不生而善法［亦］应不生。

    一四六

    若某人于某处善法应不生者，其人于其处无记法应不生耶？若最上道具足者、或阿罗汉、或无想有情者，其人于其处善法虽应不生而其人于其处无记法非应不生。若最后心具足者，其人于其处善法应不生而无记法［亦］应不生。或又若某人于某处无记法应不生者，其人于其处善法应不生耶？然。

    一四七

    若某人于某处不善法应不生者，其人于其处无记法应不生耶？若最上道具足者、或阿罗汉、或于其心之无间获得最上道者、或无想有情者，其人于其处不善法虽应不生而其人于其处无记法非应不生。若最后心具足者，其人于其处不善法应不生而无记法［亦］应不生。或又若某人于某处无记法应不生者，其人于其处不善法应不生耶？然。

    一四八

    若某人善法生者，其人不善法生耶？然。或又若某人不善法生者，其人善法生耶？凡心灭时、或善不相应心生时、或入于灭尽定者、或无想有情者，其人不善法虽生而其人善法非生。若善生时，其人不善法生而善法亦生。

    一四九

    若某人善法生者，其人无记法生耶？然。或又若某人无记法生者，其人善法生耶？凡心灭之时、或善不相应心生时、或入于灭尽定者、或无想有情者，其人无记法虽生而其人善法非生。若善生时，其人无记法生而善法亦生。

    一五〇

    若某人不善法生者，其人无记法生耶？然。或又若某人无记法生者，其人不善法生耶？凡心灭时、或不善不相应心生时、或入于灭尽定者、或无想有情者，其人无记法虽生而其人不善法非生。若不善生时，其人无记法生而不善法亦生。

    一五一

    若于某处善法生者，……乃至……

    一五二

    若某人于某处善法生者，其人于其处不善法生耶？然。或又若某人于某处不善法生者，其人于其处善法生耶？凡心灭时、或善不相应心生时，其人于其处不善法虽生而其人于其处善法非生。若善生时，其人于其处不善法生而善法亦生。

    一五三

    若某人于某处善法生者，其人于其处无记法生耶？然。或又若某人于某处无记法生者，其人于其处善法生耶？凡心灭时、或善不相应心生时、或无想有情者，其人于其处无记法虽生而其人于其处善法非生。若善生时，其人于其处无记法生而善法亦生。

    一五四

    若某人于某处不善法生者，其人于其处无记法生耶？然。或又若某人于某处无记法生者，其人于其处不善法生耶？凡心灭时、或不善不相应心生时、或无想有情者，其人于其处无记法虽生而其人于其处不善法非生。若不善生时，其人于其处无记法生而不善法亦生。

    一五五

    若某人善法不生者，其人不善法不生耶？生。或又若某人不善法不生者，其人善法不生耶？无有［如是者］。

    一五六

    若某人善法不生者，其人无记法不生耶？生。或又若某人无记法不生者，其人善法不生耶？无有［如是者］。

    一五七

    若某人不善法不生者，其人无记法不生耶？生。或又若某人无记法不生者，其人不善法不生耶？无有［如是者］。

    一五八

    若于某处善法不生者，……乃至……

    一五九

    若某人于某处善法不生者，其人于其处不善法不生耶？凡心灭时、或善不相应心生时，其人于其处善法虽不生而其人于其处不善法非不生。若净居［天］而第二心转时、或无想有情者，其人于其处善法不生而不善法亦不生。或又若某人于某处不善法不生者，其人于其处善法不生耶？然。

    一六〇

    若某人于某处善法不生者，其人于其处无记法不生耶？凡心灭时、或善不相应心生时、或无想有情者，其人于其处善法虽不生而其人于其处无记法非不生。若往生于净居［天］时，其人于其处善法不生而无记法亦不生。或又若某人于某处无记法不生者，其人于其处善法不生耶？然。

    一六一

    若某人于某处不善法不生者，其人于其处无记法不生耶？凡心灭时、或不善不相应心生时、或无想有情者，其人于其处不善法虽不生而其人于其处无记法非不生。若往生于净居［天］时，其人于其处不善法不生而无记法亦不生。或又若某人于某处无记法不生者，其人于其处不善法不生耶？然。

    一六二

    若某人善法生者，其人不善法应生耶？若最上道生时、或于其心之无间应获得最上道而其心生时，其人善法虽生而其人不善法非应生。若其余之人而善生时，其人善法生而不善法亦应生。或又若某人不善法应生者，其人善法生耶？凡心灭时、或善不相应心生时、或入于灭尽定者、或无想有情者，其人不善法虽应生而其人善法非生。若善生时，其人不善法应生而善法亦生。

    一六三

    若某人善法生者，其人无记法应生耶？然。或又若某人无记法应生者，其人善法生耶？凡心灭时、或善不相应心生时、或入于灭尽定者、或无想有情者，其人无记法虽应生而其人善法非生。若善生之时，其人无记法应生而善法亦生。

    一六四

    若某人不善法生者，其人无记法应生耶？然。或又若某人无记法应生者，其人不善法生耶？凡心灭时、或不善不相应心生时、或入于灭尽定者、或无想有情者，其人无记法虽应生而其人不善法非生。若不善生时，其人无记法应生而不善法亦生。

    一六五

    若于某处善法生者，……乃至……

    一六六

    若某人于某处善法生者，其人于其处不善法应生耶？若最上道生时、或于其心之无间应获得最上道而其心生时，其人于其处善法虽生而其人于其处不善法非应生。若其余之人而善生时，其人于其处善法生而不善法亦应生。或又若某人于某处不善法应生者，其人于其处善法生耶？凡心灭时、或善不相应心生时，其人于其处不善法虽应生而其人于其处善法非生。若善生时，其人于其处不善法应生而善法亦生。

    一六七

    若某人于某处善法生者，其人于其处无记法应生耶？然。或又若某人于某处无记法应生者，其人于其处善法生耶？凡心灭时、或善不相应心生时、或无想有情者，其人于其处无记法虽应生而其人于其处善法非生。若善生时，其人于其处无记法生而善法亦生。

    一六八

    若某人于某处不善法生者，其人于其处无记法应生耶？然。或又若某人于某处无记法应生者，其人于其处不善法生耶？凡心灭时、或不善不相应心生时、或无想有情者，其人于其处无记法虽应生而其人于其处不善法非生。若不善生时，其人于其处无记法应生而不善法亦生。

    一六九

    若某人善法不生者，其人不善法应不生耶？凡心灭时、或善不相应心生时、或入于灭尽定者、或无想有情者，其人善法虽不生而其人不善法非应不生。若最上道灭时、或阿罗汉、或于其心之无间获得最上道而其心灭时，其人虽善法不生而不善法亦应不生。或又若某人不善法应不生者，其人善法不生耶？若最上道生时、或于其心之无间应获得最上道而其心生时，其人不善法虽应不生而其人善法非不生。若最上道灭时、或阿罗汉、或于其心之无间应获得最上道而其心灭时，其人不善法应不生而善法亦不生。

    一七〇

    若某人善法不生者，其人无记法应不生耶？凡心灭时、或善不相应心生时、或入于灭尽定者、或无想有情者，其人善法虽不生而其人无记法非不生。若最后心具足者，其人善法不生而无记法亦不生。或又若某人无记法应不生者，其人善法不生耶？然。

    一七一

    若某人不善法不生者，其人无记法应不生耶？凡心灭时、或不善不相应心生时、或入于灭尽定者、或无想有情者，其人不善法虽不生而其人无记法非不生。若最后心具足者，其人不善法不生而无记法亦不生。或又若某人无记法应不生者，其人不善法不生耶？然。

    一七二

    若于某处善法不生者，……乃至……

    一七三

    若某人于某处善法不生者，其人于其处不善法应不生耶？凡心灭时、或善不相应心生时，其人于其处善法虽不生而其人于其处不善法非不生。若最上道灭时、或阿罗汉、或于其心之无间应获得最上道而其心灭时、或无想有情者，其人于其处善法不生而不善法亦不生。或又若某人于某处不善法不生者，其人于其处善法不生耶？若最上道生时、或于其心之无间获得最上道而其心生时，其人于其处不善法虽应不生而其人于其处善法非不生。若最上道灭时、或阿罗汉、或于其心之无间应获得最上道而其心灭时、或无想有情者，其人于其处不善法不生而善法亦不生。

    一七四

    若某人于某处善法不生者，其人于其处无记法应不生？凡心灭时、或善不相应心生时、或无想有情者，其人于其处善法虽不生而其人于其处无记法非不生。若最后心具足者，其人于其处善法不生而无记法亦不生。或又若某人于某处无记法应不生者，其人于其处善法不生耶？然。

    一七五

    若某人于某处不善法不生者，其人于其处无记法应不生耶？凡心灭时、或不善不相应心生时、或无想有情者，其人于其处不善法虽不生而其人于其处无记法非不生。若最后心具足者，其人于其处不善法不生而无记法亦不生。或又若某人于某处无记法应不生者，其人于其处不善法不生耶？然。

    一七六

    若某人善法生者，其人不善法应生耶？若最上道具足者、或阿罗汉、或于其心之无间应获得最上道者，其人善法虽生而其人不善法非应生。若其余之人，其人善法生而不善法亦生。或又若某人不善法应生者，其人善法生耶？然。

    一七七

    若某人善法生者，其人无记法应生耶？若最后心具足者，其人善法虽生而其人无记法非生。若其余之人，其人善法生而无记法亦生。或又若某人无记法应生者，其人善法生耶？然。

    一七八

    若某人不善法生者，其人无记法生耶？若最后心具足者，其人不善法虽生而其人无记法非应生。若其余之人，其人不善法生而无记法亦生。或又若某人无记法应生者，其人不善法生耶？然。

    一七九

    若于某处善法生者，……乃至……

    一八〇

    若某人于某处善法生者，其人于其处不善法应生耶？若最上道具足者、或阿罗汉、或于其心之无间获得最上道者，其人于其处善法虽生而其人于其处不善法非生。若其余之四蕴［有情］、五蕴［有情］者，其人于其处善法生而不善法亦生。或又若某人于某处不善法应生者，其人于其处善法生耶？若净居［天］而第二心转时，其人于其处不善法虽应生而其人于其处善法非生。若其余之四蕴［有情］、五蕴［有情］者，其人于其处不善法应生而善法亦生。

    一八一

    若某人于某处善法生者，其人于其处无记法应生耶？若最后心具足者，其人于其处善法虽生而其人于其处无记法非生。若其余之四蕴［有情］、五蕴［有情］者，其人于其处善法生而无记法亦生。或又若某人于某处无记法应生者，其人于其处善法生耶？若净居［天］而第二心转时、或无想有情者，其人于其处无记法虽应生而其人于其处善法非生。若其余之四蕴［有情］、五蕴［有情］者，其人于其处无记法应生而善法亦生。

    一八二

    若某人于某处不善法生者，其人于其处无记法应生耶？若最后心具足者，其人于其处不善法虽生而其人于其处无记法非生。若其余之四蕴［有情］、五蕴［有情］者，其人于其处不善法生而无记法亦生。或又若某人于某处无记法应生者，其人于其处不善法生耶？若净居［天］而第二心转时、或无想有情者，其人于其处无记法虽应生而其人于其处不善法非生。若其余之四蕴［有情］、五蕴［有情］者，其人于其处无记法应生而不善法亦生。

    一八三

    若某人善法不生者，其人不善法应不生耶？无有［如是者］。或又若某人不善法应不生者，其人善法不生耶？生。

    一八四

    若某人善法不生者，其人无记法应不生耶？无有［如是者］。或又若某人无记法应不生者，其人善法不生耶？生。

    一八五

    若某人不善法不生者，其人无记法应不生耶？或又若某人无记法应不生者，其人不善法不生耶？生。

    一八六

    若于某处善法不生者，……乃至……

    一八七

    若某人于某处善法不生者，其人于其处不善法应不生耶？若净居［天］而第二心转时，其人于其处善法虽不生而其人于其处不善法非应不生。若无想有情者，其人于其处善法不生而不善法亦不生。或又若某人于某处不善法应不生者，其人于其处善法不生耶？若最上道具足者、或阿罗汉、或于其心之无间应获得最上道者，其人于其处不善法虽应不生而其人于其处善法非不生。若无想有情者，其人于其处不善法应不生而善法亦不生。

    一八八

    若某人于某处善法不生者，其人于其处无记法应不生耶？应生。或又若某人于某处无记法应不生者，其人于其处善法不生耶？生。

    一八九

    若某人于某处不善法不生者，其人于其处无记法应不生耶？应生。或又若某人于某处无记法应不生者，其人于其处不善法不生耶？生。

    灭分

    一九〇

    若某人善法灭者，其人不善法灭耶？不然。或又若某人不善法灭者，其人善法灭耶？不然。

    一九一

    若某人善法灭者，其人无记法灭耶？若于无色［有］而善灭时，其人善法虽灭而其人无记法非灭。若于五蕴［有］而善灭时，其人善法灭而无记法［亦］灭。或又若某人无记法灭者，其人善法灭耶？凡于死没所转而善不相应心灭时，其人无记法虽灭而其人善法非灭。若于五蕴［有］而善灭时，其人无记法灭而善法［亦］灭。

    一九二

    若某人不善法灭者，其人无记法灭耶？若于无色［有］而不善灭时，其人不善法虽灭而其人无记法非灭。若于五蕴［有］而不善灭时，其人不善法灭而无记法［亦］灭。或又若某人无记法灭者，其人不善法灭耶？凡于死没所转而不善不相应心灭时，其人无记法虽灭而其人不善法非灭。若于五蕴［有］而不善灭时，其人无记法灭而不善法［亦］灭。

    一九三

    若于某处善法灭者，于其处不善法灭耶？然。或又若于某处不善法灭者，于其处善法灭耶？然。

    一九四

    若于某处善法灭者，于其处无记法灭耶？然。或又若于某处无记法灭者，于其处善法灭耶？若于无想有情［有］者，于其处无记法虽灭而于其处善法非灭。若于四蕴［有］、五蕴［有］者，于其处无记法灭而善法［亦］灭。

    一九五

    若于某处不善法灭者，于其处无记法灭耶？然。或又若于某处无记法灭者，于其处不善法灭耶？若于无想有情［有］者，于其处无记法虽灭而于其处不善法非灭。若于四蕴［有］、五蕴［有］者，于其处无记法灭而不善法［亦］灭。

    一九六

    若某人于某处善法灭者，其人于其处不善法灭耶？不然。或又若某人于某处不善法灭者，其人于其处善法灭耶？不然。

    一九七

    若某人于某处善法灭者，其人于其处无记法灭耶？若于无色［有］而善灭时，其人于其处善法虽灭而其人于其处无记法非灭。若于五蕴［有］而善灭时，其人于其处善法灭而无记法［亦］灭。或又若某人于某处无记法灭者，其人于其处善法灭耶？凡于死没所转而善法不相应心灭时，其人于其处无记法虽灭而其人于其处善法非灭。若于五蕴［有］而善灭时，其人于其处无记法灭而善法［亦］灭。

    一九八

    若某人于某处不善法灭者，其人于其处无记法灭耶？若于无色［有］而不善灭时，其人于其处不善法虽灭而其人于其处无记法非灭。若于五蕴［有］而不善灭时，其人于其处不善法灭而无记法［亦］灭。或又若某人于某处无记法灭者，其人于其处不善法灭耶？凡于死没所转而不善不相应心灭时，其人于其处无记法虽灭而其人于其处不善法非灭。若于五蕴［有］而不善灭时，其人于其处无记法灭而不善法［亦］灭。

    一九九

    若某人善法不灭者，其人不善法不灭耶？若不善灭时，其人善法虽不灭而其人不善法非不灭。凡心生时、或善不相应不善不相应心灭时、或入于灭尽定者、或无想有情者，其人善法不灭而不善法［亦］不灭。或又若某人不善法不灭者，其人善法不灭耶？若善灭时，其人不善法虽不灭而其人善法非不灭。凡心生时、或不善不相应善不相应心灭时、或入于灭尽定者、或无想有情者，其人不善法不灭而善法［亦］不灭。

    二〇〇

    若某人善法不灭者，其人无记法不灭耶？凡于死没所转而善不相应心灭时，其人善法虽不灭而其人无记法非不灭。凡于往生所转而心生时、或于无色［有］而不善灭时，其人善法不灭而无记法［亦］不灭。或又若某人无记法不灭者，其人善法不灭耶？若于无色［有］而善灭时，其人无记法虽不灭而其人善法非不灭。凡于往生所转而心生时、或于无色［有］而不善灭时，其人无记法不灭而善法［亦］不灭。

    二〇一

    若某人不善法不灭者，其人无记法不灭耶？凡于死没所转而不善不相应心灭时，其人不善法虽不灭而其人无记法非不灭。凡于往生所转而心灭时、或于无色［有］而善法灭时，其人不善法不灭而无记法［亦］不灭。或又若某人无记法不灭者，其人不善法不灭耶？若于无色［有］而不善灭时，其人无记法虽不灭而其人不善法非不灭。凡往生于所转而心生时、或于无色［有］而善灭时，其人无记法不灭而不善法［亦］不灭。

    二〇二

    若于某处善法不灭者，于其处不善法不灭耶？然。或又若于某处不善法不灭者，于其处善法不灭耶？然。

    二〇三

    若于某处善法不灭者，于其处无记法不灭耶？灭。或又若于某处无记法不灭者，于其处善法不灭耶？无有［如是者］。

    二〇四

    若于某处不善法不灭者，于其处无记法不灭耶？灭。或又若于某处无记法不灭者，于其处不善法不灭耶？无有［如是者］。

    二〇五

    若某人于某处善法不灭者，其人于其处不善法不灭耶？若不善灭时，其人于其处善法虽不灭而其人于其处不善法非不灭。凡心生时、或善不相应不善不相应心灭时、或无想有情者，其人于其处善法不灭而不善法［亦］不灭。或又若某人于某处不善法不灭者，其人于其处善法不灭耶？若善灭时，其人于其处不善法虽不灭而其人于其处善法非不灭。凡心生时、或不善不相应善不相应心灭时、或无想有情者，其人于其处不善法不灭而善法［亦］不灭。

    二〇六

    若某人于某处善法不灭者，其人于其处无记法不灭耶？凡于死没所转而善不相应心灭时，其人于其处善法虽不灭而其人于其处无记法非不灭。凡于往生所转而心生时、或于无色［有］而不善灭时，其人于其处善法不灭而无记法［亦］不灭。或又若某人于某处无记法不灭者，其人于其处善法不灭耶？若于无色［有］而善灭时，其人于其处无记法虽不灭而其人于其处善法非不灭。凡于往生所转而心生时、或于无色［有］而不善灭时，其人于其处无记法不灭而善法［亦］不灭。

    二〇七

    若某人于某处不善法不灭者，其人于其处无记法不灭耶？凡于死没所转而善不相应心灭时，其人于其处不善法虽不灭而其人于其处无记法非不灭。凡于往生所转而心生、时或于无色［有］而善灭时，其人于其处不善法不灭而无记法［亦］不灭。或又若某人于某处无记法不灭者，其人于其处不善法不灭耶？若于无色［有］而不善灭时，其人于其处无记法虽不灭而其人于其处不善法非不灭。凡于往生所转而心生时、或于无色［有］而善灭时，其人于其处无记法不灭而不善法［亦］不灭。

    二〇八

    若某人善法灭者，其人不善法灭耶？然。或又若某人不善法灭者，其人善法灭耶？然。

    二〇九

    若某人善法灭者，其人无记法灭耶？然。或又若某人无记法灭者，其人善法灭耶？然。

    二一〇

    若某人不善法灭者，其人无记法灭耶？然。或又若某人无记法灭者，其人不善法灭耶？然。

    二一一

    若于某处善法灭者，于其处不善法灭耶？然。或又若于某处不善法灭者，于其处善法灭耶？然。

    二一二

    若于某处善法灭者，于其处无记法灭耶？然。或又若于某处无记法灭者，于其处善法灭耶？若于无想有情［有］者，于其处无记法虽灭而于其处善法非灭。若于四蕴［有］、五蕴［有］者，于其处无记法灭而善法［亦］灭。

    二一三

    若于某处不善法灭者，于其处无记法灭耶？然。或又若于某处无记法灭者，于其处不善法灭耶？若于无想有情［有］者，于其处无记法虽灭而于其处不善法非灭。若于四蕴［有］、五蕴［有］者，于其处无记法灭而不善法［亦］灭。

    二一四

    若某人于某处善法灭者，其人于其处不善法灭耶？然。或又若某人于某处不善法灭者，其人于其处善法灭耶？若净居［天］而第二不善心转时，其人于其处不善法灭而其人于其处善法非灭。若其余四蕴［有情］、五蕴［有情］者，其人于其处不善法灭而善法［亦］灭。

    二一五

    若某人于某处善法灭者，其人于其处无记法灭耶？然。或又若某人于某处无记法灭者，其人于其处善法灭耶？若净居［天］而第二心转时、或无想有情者，其人于其处无记法虽灭而其人于其处善法非灭。若其余之四蕴［有情］、五蕴［有情］者，其人于其处无记法灭而善法［亦］灭。

    二一六

    若某人于某处不善法灭者，其人于其处无记法灭耶？然。或又若某人于某处无记法灭者，其人于其处不善法灭耶？若净居［天］而第二心转时、或无想有情者，其人于其处无记法虽灭而其人于其处不善法非灭。若其余之四蕴［有情］、五蕴［有情］者，其人于其处无记法灭而不善法［亦］灭。

    二一七

    若某人善法不灭者，其人不善法不灭耶？无有［如是者］。或又若某人不善法不灭者，其人善法不灭耶？无有［如是者］。

    二一八

    若某人善法不灭者，其人无记法不灭耶？无有［如是者］。或又若某人无记法不灭者，其人善法不灭耶？无有［如是者］。

    二一九

    若某人不善法不灭者，其人无记法不灭耶？无有［如是者］。或又若某人无记法不灭者，其人不善法不灭耶？无有［如是者］。

    二二〇

    若于某处善法不灭者，于其处不善法不灭耶？然。或又若于某处不善法不灭者，于其处善法不灭耶？然。

    二二一

    若于某处善法不灭者，于其处无记法不灭耶？灭。或又若于某处无记法不灭者，于其处善法不灭耶？无有［如是者］。

    二二二

    若于某处不善法不灭者，于其处无记法不灭耶？灭。或又若于某处无记法不灭者，于其处不善法不灭耶？无有［如是者］。

    二二三

    若某人于某处善法不灭者，其人于其处不善法不灭耶？若净居［天］而第二不善心转时，其人于其处善法虽不灭而其人于其处不善法非不灭。若净居［天］而第二心转时、或无想有情者，其人于其处善法不灭而不善法［亦］不灭。或又若某人于某处不善法不灭者，其人于其处善法不灭耶？然。

    二二四

    若某人于某处善法不灭者，其人于其处无记法不灭耶？若净居［天］而第二心转时、或无想有情者，其人于其处善法虽不灭而其人于其处无记法非不灭。若往生于净居［天］时，其人于其处善法不灭而无记法［亦］不灭。或又若某人于某处无记法不灭者，其人于其处善法不灭耶？然。

    二二五

    若某人于某处不善法不灭者，其人于其处无记法不灭耶？若净居［天］而第二心转时、或无想有情者，其人于其处不善法者，不灭而其人于其处无记法非不灭。若往生于净居［天］时，其人于其处不善法不灭而无记法［亦］不灭。或又若某人于某处无记法不灭者，其人于其处不善法不灭耶？然。

    二二六

    若某人善法应灭者，其人不善法应灭耶？若最上道生时、或于其心之无间而获得最上道时，其人善法虽应灭而其人不善法非应灭。若其余之人，其人善法应灭而不善法［亦］应灭。或又若某人不善法应灭者，其人善法应灭耶？然。

    二二七

    若某人善法应灭者，其人无记法应灭耶？然。或又若某人无记法应灭者，其人善法应灭耶？若最上道灭时、或阿罗汉者，其人无记法虽应灭而其人善法非应灭。若其余之人，其人无记法应灭而善法［亦］灭。

    二二八

    若某人不善法应灭者，其人无记法应灭耶？然。或又若某人无记法应灭者，其人不善法应灭耶？若最上道具足者、或阿罗汉、或于其心之无间应获得最上道者，其人无记法虽应灭而其人不善法非应灭。若其余之人，其人无记法应灭而不善法［亦］应灭。

    二二九

    若于某处善法应灭者，……乃至……

    二三〇

    若某人于某处善法应灭者，其人于其处不善法应灭耶？若最上道生时、或于其心之无间应获得最上道时，其人于其处善法虽应灭而其人于其处不善法非应灭。若其余之四蕴［有情］、五蕴［有情］者，其人于其处善法应灭而不善法［亦］应灭。或又若某人于某处不善法应灭者，其人于其处善法应灭耶？然。

    二三一

    若某人于某处善法应灭者，其人于其处无记法应灭耶？然。或又若某人于某处无记法应灭者，其人于其处善法应灭耶？若最上道灭时、或阿罗汉、或无想有情者，其人于其处无记法虽应灭而其人于其处善法非应灭。若其余之四蕴［有情］、五蕴［有情］者，其人于其处无记法应灭而善法［亦］应灭。

    二三二

    若某人于某处不善法应灭者，其人于其处无记法应灭耶？然。或又若某人于某处无记法应灭者，其人于其处不善法应灭耶？若最上道具足者、或阿罗汉、或于其心无间应获得最上道者、或无想有情者，其人于其处无记法虽应灭而其人于其处不善法非应灭。若其余之四蕴［有情］、五蕴［有情］者，其人于其处无记法应灭而不善法［亦］应灭。

    二三三

    若某人善法应不灭者，其人不善法应不灭耶？然。或又若某人不善法应不灭者，其人善法应不灭耶？若最上道生时、或于其心之无间应获得最上道时，其人不善法虽应不灭而其人善法非应不灭。若最上道灭时、或阿罗汉者，其人不善法应不灭而善法［亦］应不灭。

    二三四

    若某人之善法应不灭者，其人无记法不灭耶？若最上道灭时、或阿罗汉者，其人善法虽应不灭而其人无记法非应不灭。若最后心灭时，其人善法应不灭而无记法［亦］应不灭。或又若某人无记法应不灭者，其人善法应不灭耶？然。

    二三五

    若某人之不善法应不灭者，其人无记法应不灭耶？若最上道具足者、或阿罗汉、或于其心无间应获得最上道者，其人不善法虽应不灭而其人无记法非应不灭。若最后心灭时，其人不善法应不灭而无记法［亦］应不灭。或又若某人无记法不灭者，其人不善法应不灭耶？然。

    二三六

    若于某处善法应不灭者，……乃至……

    二三七

    若某人于某处善法应不灭者，其人于其处不善法应不灭耶？然。或又若某人于某处不善法应不灭者，其人于其处善法应不灭耶？若最上道生时、或于其心之无间应获得最上道时，其人于其处不善法虽应不灭而其人于其处善法非不灭。若最上道灭时、或阿罗汉、或无想有情者，其人于其处不善法应不灭而善法［亦］应不灭。

    二三八

    若某人于某处善法应不灭者，其人于其处无记法应不灭耶？若最上道灭时、或阿罗汉、或无想有情者，其人于其处善法虽应不灭而其人于其处无记法非应不灭。若最后心灭时，其人于其处善法应不灭而无记法［亦］应不灭。或又若某人于某处无记法应不灭者，其人于其处善法应不灭耶？然。

    二三九

    若某人于某处不善法应不灭者，其人于其处无记法应不灭耶？若最上道具足者、或阿罗汉、或于其心之无间应获得最上道者、或无想有情者，其人于其处不善法虽应不灭而其人于其处无记法非应不灭。若最后心灭时，其人于其处不善法应不灭而无记法［亦］应不灭。或又若某人于某处无记法应灭者，其人于其处不善法应不灭耶？然。

    二四〇

    若某人善法灭者，其人不善法灭耶？然。或又若某人不善法灭者，其人善法灭耶？凡心生时、或善不相应心灭时、或入于灭尽定者、或无想有情者，其人不善法虽灭而其人善法非灭。若善灭时，其人不善法灭而善法亦灭。

    二四一

    若某人善法灭者，其人无记法灭耶？然。或又若某人无记法灭者，其人善法灭耶？凡心生时、或善不相应心灭时、或入于灭尽定者、或无想有情者，其人无记法虽灭而其人善法非灭。若善灭时，其人无记法灭而善法亦灭。

    二四二

    若某人不善法灭者，其人无记法灭耶？然。或又若某人无记法灭者，其人不善法灭耶？凡心生时、或不善不相应心灭时、或入于灭尽定者、或无想有情者，其人无记法虽灭而其人不善法非灭。若不善灭时，其人无记法灭而不善法亦灭。

    二四三

    若于某处善法灭者，……乃至……

    二四四

    若某人于某处善法灭者，其人于其处不善法灭耶？然。或又若某人于某处不善法灭者，其人于其处善法灭耶？凡心生时、或善不相应心灭时，其人于其处不善法虽灭而其人于其处善法非灭。若善灭时，其人于其处不善法灭而善法亦灭。

    二四五

    若某人于某处善法灭者，其人于其处无记法灭耶？然。或又若某人于某处无记法灭者，其人于其处善法灭耶？凡心生时、或善不相应心灭之时、或无想有情者，其人于其处无记法虽灭而其人于其处善法非灭。若善灭时，其人于其处无记法灭而善法亦灭。

    二四六

    若某人于某处不善法灭者，其人于其处无记法灭耶？然。或又若某人于某处无记法灭者，其人于其处不善法灭耶？凡心生时、或不善不相应心灭之时、或无想有情者，其人于其处无记法虽灭而其人于其处不善法非灭。若不善灭时，其人于其处无记法灭而不善法亦灭。

    二四七

    若某人善法不灭者，其人不善法不灭耶？灭。或又若某人不善法不灭者，其人善法不灭耶？无有［如是者］。

    二四八

    若某人善法不灭者，其人无记法不灭耶？灭。或又若某人无记法不灭者，其人善法不灭耶？无有［如是者］。

    二四九

    若某人不善法不灭者，其人无记法不灭耶？灭。或又若某人无记法不灭者，其人不善法不灭耶？无有［如是者］。

    二五〇

    若于某处善法不灭者，……乃至……

    二五一

    若某人于某处善法不灭者，其人于其处不善法不灭耶？凡心生时、或善不相应心灭时，其人于其处善法虽不灭而其人于其处不善法非不灭。若净居［天］而第二心转时或无想有情者，其人于其处善法不灭而不善法亦不灭。或又若某人于某处不善法不灭者，其人于其处善法不灭耶？然。

    二五二

    若某人于某处善法不灭者，其人于其处无记法不灭耶？凡心生时、或善不相应心灭时、或无想有情者，其人于其处善法虽不灭而其人于其处无记法非不灭。若往生于净居［天］时，其人于其处善法不灭而无记法亦不灭。或又若某人于某处无记法不灭者，其人于其处善法不灭耶？然。

    二五三

    若某人于某处不善法不灭者，其人于其处无记法不灭耶？凡心生时、或不善不相应心灭时、或无想有情者，其人于其处不善法虽不灭而其人于处无记法非不灭。若往生于净居［天］时，其人于其处不善法不灭而无记法亦不灭。或又若某人于某处无记法不灭者，其人于其处不善法不灭耶？然。

    二五四

    若某人善法灭者，其人不善法应灭耶？凡最上道灭时、或于其心之无间应获得最上道而其心灭时，其人善法虽灭而其人不善法非应灭。若其余之人而善灭时，其人善法灭而不善法亦灭。或又若某人不善法应灭者，其人善法灭耶？凡心生时、或善不相应心灭时、或入于灭尽定者、或无想有情者，其人不善法虽应灭而其人善法非灭。若善灭时，其人不善法应灭而善法亦灭。

    二五五

    若某人善法灭者，其人无记法应灭耶？然。或又若某人无记法应灭者，其人善法灭耶？凡心生时、或善不相应心灭时、或入于灭尽定者、或无想有情者，其人无记法虽应灭而其人善法非灭。若善灭时，其人无记法应灭而善法亦灭。

    二五六

    若某人不善法灭者，其人无记法应灭耶？然。或又若某人无记法应灭者，其人不善法灭耶？凡心生时、或不善不相应心灭时、或入于灭尽定者、或无想有情者，其人无记法虽应灭而其人不善法非灭。若不善灭时，其人无记法应灭而不善法亦灭。

    二五七

    若于某处善法灭者，……乃至……

    二五八

    若某人于某处善法灭者，其人于其处不善法应灭耶？若最上道灭时、或于其心之无间应获得最上道而其心灭时，其人于其处善法虽灭而其人于其处不善法非应灭。若其余之人而善灭时，其人于其处善法灭而不善法亦灭。或又若某人于某处不善法应灭者，其人于其处善法灭耶？凡心生时、或善不相应心灭时，其人于其处不善法者，应灭而其人于其处善法非灭。若善灭时，其人于其处不善法应灭而善法亦灭。

    二五九

    若某人于某处善法灭者，其人于其处无记法应灭耶？然。或又若某人于某处无记法应灭者，其人于其处善法灭耶？凡心生时、或善不相应心灭时、或无想有情者，其人于其处无记法虽应灭而其人于其处善法非灭。若善灭时，其人于其处无记法应灭而善法亦灭。

    二六〇

    若某人于某处不善法灭者，其人于其处无记法应灭耶？然。或又若某人于某处无记法应灭者，其人于其处不善法灭耶？凡心生时、或善不相应心灭时、或无想有情者，其人于其处无记法虽应灭而其人于其处不善法非灭。若不善灭时，其人于其处无记法应灭而不善法亦灭。

    二六一

    若某人善法不灭者，其人不善法不灭耶？凡心生时、或善不相应心灭时、或入于灭尽定者、或无想有情者，其人善法虽不灭而其人不善法非应不灭。若最上道生时、或阿罗汉、或于其心之无间应获得最上道而其心生时，其人善法不灭而不善法亦不灭。或又若某人不善法应不灭者，其人善法不灭耶？若最上道灭时、或于其心之无间应获得最上道而其心灭时，其人不善法虽应不灭而其人善法非不灭。若最上道生时、或阿罗汉、或于其心无间应获得最上道而其心生时，其人不善法应不灭而善法亦不灭。

    二六二

    若某人善法不灭者，其人无记法应不灭耶？凡心生时、或善不相应心灭时、或入于灭尽定者、或无想有情者，其人善法虽不灭而其人无记法非应不灭。若最后心灭时，其人善法不灭而无记法亦不灭。或又若某人无记法应不灭者，其人善法不灭耶？然。

    二六三

    若某人不善法不灭者，其人无记法应不灭耶？凡心生时、或不善不相应心灭时、或入于灭尽定者、或无想有情者，其人不善法虽不灭而其人无记法非应不灭。若最后心灭时，其人不善法不灭而无记法亦不灭。或又若某人无记法应不灭者，其人不善法不灭耶？然。

    二六四

    若于某处善法不灭者，……乃至……

    二六五

    若某人于某处善法不灭者，其人于其处不善法应不灭耶？凡心生时、或善不相应心灭时，其人于其处善法虽不灭而其人于其处不善法非应不灭。若最上道生时、或阿罗汉、或于其心之无间应获得最上道而其心生时、或无想有情者，其人于其处善法不灭而不善法亦不灭。或又若某人于某处不善法应不灭者，其人于其处善法不灭耶？若最上道灭时、或于其心之无间应获得最上道而其心灭时，其人于其处不善法虽应不灭而其人于其处善法非不灭。若最上道生时、或阿罗汉、或于其心之无间应获得最上道而其心生时、或无想有情者，其人于其处不善法应不灭而善法亦不灭。

    二六六

    若某人于某处善法不灭者，其人于其处无记法应不灭耶？凡心生时、或善不相应心灭时、或无想有情者，其人于其处善法虽不灭而其人于其处无记法非应不灭。若最后心灭时，其人于其处善法不灭而无记法亦不灭。或又若某人于某处无记法应不灭者，其人于其处善法不灭耶？然。

    二六七

    若某人于某处不善法不灭者，其人于其处无记法应不灭耶？凡心生时、或不善不相应心灭时、或无想有情者，其人于其处不善法虽不灭而其人于其处无记法非应不灭。若最后心灭时，其人于其处不善法不灭而无记法亦不灭。或又若某人于某处无记法应不灭者，其人于其处不善法不灭耶？然。

    二六八

    若某人善法灭者，其人不善法应灭耶？若最上道具足者、或阿罗汉、或于其心之无间应获得最上道者，其人善法虽灭而其人不善法非应灭。若其余之人，其人善法灭而不善法亦灭。或又若某人不善法应灭者，其人善法灭耶？然。

    二六九

    若某人善法灭者，其人无记法应灭耶？若最后心灭时，其人善法虽灭而其人无记法非应灭。若其余之人，其人善法灭而无记法亦灭。或又若某人无记法应灭者，其人善法灭耶？然。

    二七〇

    若某人不善法灭者，其人无记法应灭耶？若最后心灭时，其人不善法虽灭而其人无记法非应灭。若其余之人，其人不善法灭而无记法亦灭。或又若某人无记法应灭者，其人不善法灭耶？然。

    二七一

    若于某处善法灭者，……乃至……

    二七二

    若某人于某处善法灭者，其人于其处不善法应灭耶？若最上道具足者、或阿罗汉、或于其心之无间应获得最上道者，其人于其处善法灭而其人于其处不善法非应灭。若其余之四蕴［有情］、五蕴［有情］者，其人于其处善法灭而不善法亦灭。或又若某人于某处不善法应灭者，其人于其处善法灭耶？若净居［天］而第二心转时，其人于其处不善法虽应灭而其人于其处善法非灭。若其余之四蕴［有情］、五蕴［有情］者，其人于其处不善法应灭而善法亦灭。

    二七三

    若某人于某处善法灭者，其人于其处无记法应灭耶？若最后心灭时，其人于其处善法虽灭而其人于其处无记法非应灭。若其余之四蕴［有情］、五蕴［有情］者，其人于其处善法灭而无记法应灭。或又若某人于某处无记法应灭者，其人于其处善法灭耶？若净居［天］而第二心转时或无想有情者，其人于其处无记法虽应灭而其人于其处善法非灭。若其余之四蕴［有情］、五蕴［有情］者，其人于其处无记法应灭而善法亦灭。

    二七四

    若某人于某处不善法灭者，其人于其处无记法应灭耶？若最后心灭时，其人于其处不善法虽灭而其人于其处无记法非应灭。若其余之四蕴［有情］、五蕴［有情］者，其人于其处不善法灭而无记法亦灭。或又若某人于某处无记法应灭者，其人于其处不善法灭耶？若净居［天］而第二心转时或无想有情者，其人于其处无记法虽应灭而其人于其处不善法非灭。若其余之四蕴［有情］、五蕴［有情］者，其人于其处无记法应灭而不善法亦灭。

    二七五

    若某人善法不灭者，其人不善法应不灭耶？无有［如是者］。或又若某人不善法应不灭者，其人善法不灭耶？灭。

    二七六

    若某人善法不灭者，其人无记法应不灭耶？无有［如是者］。或又若某人无记法应不灭者，其人善法不灭耶？灭。

    二七七

    若某人不善法不灭者，其人无记法应不灭耶？无有［如是者］。或又若某人无记法应不灭者，其人不善法不灭耶？灭。

    二七八

    若于某处善法不灭者，……乃至……

    二七九

    若某人于某处善法不灭者，其人于其处不善法应不灭耶？若净居［天］而第二心转时，其人于其处善法虽不灭而其人于其处不善法非应不灭。若无想有情者，其人于其处善法不灭而不善法亦应不灭。或又若某人于某处不善法应不灭者，其人于其处善法不灭耶？若最上道具足者、或阿罗汉、或于其心之无间应获得最上道者，其人于其处不善法虽应不灭而其人于其处善法非不灭。若无想有情者，其人于其处不善法应不灭而善法亦不灭。

    二八〇

    若某人于某处善法不灭者，其人于其处无记法应不灭耶？应灭。或又若某人于某处无记法应不灭者，其人于其处善法不灭耶？灭。

    二八一

    若某人于某处不善法不灭者，其人于其处无记法应不灭耶？应灭。或又若某人于某处无记法应不灭者，其人于其处不善法不灭耶？灭。

    生灭分

    二八二

    若某人善法生者，其人不善法灭耶？不然。或又若某人不善法灭者，其人善法生耶？不然。

    二八三

    若某人善法生者，其人无记法灭耶？不然。或又若某人无记法灭者，其人善法生耶？不然。

    二八四

    若某人不善法生者，其人无记法灭耶？不然。或又若某人无记法灭者，其人不善法生耶？不然。

    二八五

    若于某处善法生者，于其处不善法灭耶？然。或又若于某处不善法灭者，于其处善法生耶？然。

    二八六

    若于某处善法生者，于其处无记法灭耶？然。或又若于某处无记法灭者，于其处善法生耶？若无想有情［有］者，于其处无记法灭而于其处善法非生。若四蕴［有］、五蕴［有］者，于其处无记法灭而善法生。

    二八七

    若于某处不善法生者，于某处无记法灭耶？然。或又若于某处无记法灭者，于其处不善法生耶？若无想有情［有］者，于其处无记法灭而于其处不善法非生。若四蕴［有］、五蕴［有］者，于其处无记法灭而不善法生。

    二八八

    若某人于某处善法生者，其人于其处不善法灭耶？不然。或又若某人于某处不善法灭者，其人于其处善法生耶？不然。

    二八九

    若某人于某处善法生者，其人于其处无记法灭耶？不然。或又若某人于某处无记法灭者，其人于其处善法生耶？不然。

    二九〇

    若某人于某处不善法生者，其人于其处无记法灭耶？不然。或又若某人于某处无记法灭者，其人于其处不善法生耶？不然。

    二九一

    若某人善法不生者，其人不善法不灭耶？若不善灭时，其人善法不生而其人不善法非不灭。若善不相应心生时、或不善不相应心灭时、或入于灭尽定者、或无想有情者，其人善法不生而不善法不灭。或又若某人不善法不灭者，其人善法不生耶？若善生时，其人不善法不灭而其人善法非不生。若不善不相应心灭时、或善不相应心生时、或入于灭尽定者、或无想有情者，其人不善法不灭而善法不生。

    二九二

    若某人善法不生者，其人无记法不灭耶？凡于死没所转而心灭时，其人善法不生而其人无记法非不灭。凡于往生所转而善不相应心生时、或无色［有］而善、不善灭时，其人善法不生而无记法不灭。或又若某人无记法不灭者，其人善法不生耶？若善生时，其人无记法不灭而其人善法非不生。凡于往生所转而善不相应心生时或无色［有］而善、不善灭时，其人无记法不灭而善法不生。

    二九三

    若某人不善法不生者，其人无记法不灭耶？凡于死没所转而心灭时，其人不善法不生而其人无记法非不灭。凡于往生所转而不善不相应心生时、或于无色［有］而善、不善灭时，其人不善法不生而无记法不灭。或又若某人无记法不灭者，其人之不善法不生耶？若不善生时，其人无记法不灭而其人不善法非不生。凡于往生所转而不善不相应心生时或无色［有］而善、不善灭时，其人无记法不灭而不善法不生。

    二九四

    若于某处善法不生者，于其处不善法不灭耶？然。或又若于某处不善法不灭者，于其处善法不生耶？然。

    二九五

    若于某处善不生者，于其处无记法不灭耶？灭。或又若于某处无记法不灭者，于其处善法不生耶？无有［如是者］。

    二九六

    若于某处不善法不生者，于其处无记法不灭耶？灭。或又若于某处无记法不灭者，于其处不善法不生耶？无有［如是者］。

    二九七

    若某人于某处善法不生者，其人于其处不善法不灭耶？若不善灭时，其人于其处善法不生而其人于其处不善法非不灭。若善不相应心生时、或不善不相应心灭时、或无想有情者，其人于其处善法不生而不善法不灭。或又若某人于某处不善法不灭者，其人于其处善法不生耶？若善生时，其人于其处不善法不灭而其人于其处善法非不生。若不善不相应心灭时、或善不相应心生时、或无想有情者，其人于其处不善法不灭而善法不生。

    二九八

    若某人于某处善法不生者，其人于其处无记法不灭耶？凡于死没所转而心灭时，其人于其处善法不生而其人于其处无记法非不灭。凡于往生所转而善不相应心生时或无色［有］而善、不善灭时，其人于其处善法不生而无记法不灭。或又若某人于某处无记法不灭者，其人于其处善法不生耶？若善生时，其人于其处无记法不灭而其人于其处善法非不生。凡于往生所转而善不相应心生时、或无色［有］而善、不善灭时，其人于其处无记法不灭而善法不生。

    二九九

    若某人于某处不善法不生者，其人于其处无记法不灭耶？凡于死没所转而心灭时，其人于其处不善法不生而其人于其处之无记法非不灭。凡于往生所转而不善不相应心生时、或无色［有］而善、不善灭时，其人于其处不善法不生而无记法不灭。或又若某人于某处无记法不灭者，其人于其处不善法不生耶？若不善生时，其人于其处无记法不灭而其人于其处不善法非不生。凡于往生所转而不善不相应心生时、或无色［有］而善、不善灭时，其人于其处无记法不灭而不善法不生。

    三〇〇

    若某人善法生者，其人不善法灭耶？然。或又若某人不善法灭者，其人善法生耶？然。

    三〇一

    若某人善法生者，其人无记法灭耶？然。或又若某人无记法灭者，其人善法生耶？然。

    三〇二

    若某人不善法生者，其人无记法灭耶？然。或又若某人无记法灭者，其人不善法生耶？然。

    三〇三

    若于某处善法生者，于其处不善法灭耶？然。若于其处不善法灭者，于其处善法生耶？然。

    三〇四

    若于某处善法生者，于其处无记法灭耶？然。或又若于某处无记法灭者，于其处善法生耶？若无想有情［有］者，于其处无记法灭而于其处善法非生。若四蕴［有］、五蕴［有］者，于其处无记法灭而善法生。

    三〇五

    若于某处不善法生者，于其处无记法灭耶？然。或又若于某处无记法灭者，于其处不善法生耶？若无想有情［有］者，于其处无记法灭而于其处不善法非生。若四蕴［有］、五蕴［有］者，于其处无记法灭而不善法生。

    三〇六

    若某人于某处善法生者，其人于其处不善法灭耶？然。或又若某人于某处不善法灭者，其人于其处善法生耶？若净居［天］而第二不善心转时，其人于其处不善法灭而其人于其处善法非生。若其余之四蕴［有情］、五蕴［有情］者，其人于其处不善法灭而善法生。

    三〇七

    若某人于某处善法生者，其人于其处无记法灭耶？然。或又若某人于某处无记法灭者，其人于其处善法生耶？若净居［天］而第二心转时、或无想有情者，其人于其处无记法灭而其人于其处善法非生。若其余之四蕴［有情］、五蕴［有情］者，其人于其处无记法灭而善法生。

    三〇八

    若某人于某处不善法生者，其人于其处无记法灭耶？然。或又若某人于某处无记法灭者，其人于其处不善法生耶？若净居［天］而第二心转时或无想有情者，其人于其处无记法灭而其人于其处不善法非生。若其余之四蕴［有情］、五蕴［有情］者，其人于其处无记法灭而不善法生。

    三〇九

    若某人善法不生者，其人不善法不灭耶？无有［如是者］。或又若某人不善法不灭者，其人善法不生耶？无有［如是者］。

    三一〇

    若某人善法不生者，其人无记法不灭耶？无有［如是者］。或又若某人无记法不灭者，其人善法不生耶？无有［如是者］。

    三一一

    若某人不善法不生者，其人无记法不灭耶？无有［如是者］。或又若某人无记法不灭者，其人不善法不生耶？无有［如是者］。

    三一二

    若于某处善法不生者，于其处不善法不灭耶？然。或又若于某处不善法不灭者，于其处善法不生耶？然。

    三一三

    若于某处善法不生者，于其处无记法不灭？灭。或又若于某处无记法不灭者，于其处善法不生耶？无有［如是者］。

    三一四

    若于某处不善法不生者，于其处无记法不灭耶？灭。或又若于某处无记法不灭者，于其处不善法不生耶？无有［如是者］。

    三一五

    若某人于某处善法不生者，其人于其处不善法不灭耶？若净居［天］而第二不善心转时，其人于其处善法不生而其人于其处不善法非不灭。若往生于净居［天］时、或无想有情者，其人于其处善法不生而不善法不灭。或又若某人于某处不善法不灭者，其人于其处善法不生耶？然。

    三一六

    若某人于某处善法不生者，其人于其处无记法不灭耶？若净居［天］而第二心转时、或无想有情者，其人于其处善法不生而其人于其处无记法非不灭。若往生于净居［天］时，其人于其处善法不生而无记法不灭。或又若某人于某处无记法不灭者，其人于其处善法不生耶？然。

    三一七

    若某人于某处不善法不生者，其人于其处无记法不灭耶？若净居［天］而第二心转时、或无想有情者，其人于其处不善法不生而其人于其处无记法非不灭。若往生于净居［天］时，其人于其处不善法不生而无记法不灭。或又若某人于某处无记法不灭者，其人于其处不善法不生耶？然。

    三一八

    若某人善法应生者，其人不善法应灭耶？若于其心无间应获得最上道者，其人善法应生而其人不善法非应灭。若其余之人，其人善法应生而不善法应灭。或又若某人不善法应灭者，其人善法应生耶？然。

    三一九

    若某人善法应生者，其人无记法应灭耶？然。或又若某人无记法应灭者，其人善法应生耶？若最上道具足者、或阿罗汉者，其人无记法虽应灭而其人善法非应生。若其余之人，其人无记法应灭而善法应生。

    三二〇

    若某人不善法应生者，其人无记法应灭耶？然。或又若某人无记法应灭者，其人不善法应生耶？若最上道具足者、或阿罗汉、或于其心之无间应获得最上道者，其人无记法虽应灭而其人不善法非应生。若其余之人，其人无记法应灭而不善法应生。

    三二一

    若于某处善法应生者，于其处不善法应灭耶？然。或又若于某处不善法应灭者，于其处善法应生耶？然。

    三二二

    若于某处善法应生者，于其处无记法应灭耶？然。或又若于某处无记法应灭者，于其处善法应生耶？若无想有情［有］者，于其处无记法应灭而于其处善法非应生。若四蕴［有］、五蕴［有］者，于其处无记法应灭而善法应生。

    三二三

    若于某处不善法应生者，于其处无记法应灭耶？然。或又若于某处无记法应灭者，于其处不善法应生耶？若无想有情［有］者，于其处无记法应灭而于其处不善法非应生。若四蕴［有］、五蕴［有］者，于其处无记法应灭而不善法应生。

    三二四

    若某人于某处善法应生者，其人于其处不善法应灭耶？若于其心之无间应获得最上道者，其人于其处善法应生而其人于其处不善法非应灭。若其余之四蕴［有情］、五蕴［有情］者，其人于其处善法应生而不善法应灭。或又若某人于某处不善法应灭者，其人于其处善法应生耶？然。

    三二五

    若某人于某处善法应生者，其人于其处无记法应灭耶？然。或又若某人于某处无记法应灭者，其人于其处善法应生耶？若最上道具足者、或阿罗汉、或无想有情者，其人于其处无记法应灭而其人于其处善法非应生。若其余之四蕴［有情］、五蕴［有情］者，其人于其处无记法应灭而善法应生。

    三二六

    若某人于某处不善法应生者，其人于其处无记法应灭耶？然。或又若某人于某处无记法应灭者，其人于其处不善法应生耶？若最上道具足者、或阿罗汉、或于其心无间应获得最上道者、或无想有情者，其人于其处无记法应灭而其人于其处不善法非应生。若其余之四蕴［有情］、五蕴［有情］者，其人于其处无记法应灭而不善法应生。

    三二七

    若某人善法应不生者，其人不善法应不灭耶？然。或又若某人不善法应不灭者，其人之善法应不生耶？若于其心无间获得最上道者，其人不善法应不灭而其人善法非应不生。若最上道具足或阿罗汉者，其人不善法应不灭而善法应不生。

    三二八

    若某人善法应不生者，其人无记法应不灭耶？若最上道具足者或阿罗汉者，其人善法应不生而其人无记法非应不灭。若最后心灭时，其人善法应不生而无记法应不灭。或又若某人无记法应不灭其人善法应不生耶？然。

    三二九

    若某人不善法应不生者，其人无记法应不灭耶？若最上道具足者、或阿罗汉、或于其心之无间应获得最上道者，其人不善法应不生而其人无记法非应不灭。若最后心灭时，其人不善法应不生而无记法应不灭。或又若某人无记法应不灭者，其人不善法应不生耶？然。

    三三〇

    若于某处善法应不生者，于其处不善法应不灭耶？然。或又若于某处不善法应不灭者，于其处善法应不生耶？然。

    三三一

    若于某处善法应不生者，于其处无记法应不灭耶？应灭。或又若于某处无记法应不灭者，于其处善法应不生耶？无有［如是者］。

    三三二

    若于某处不善法应不生者，于其处无记法应不灭耶？应灭。或又若于某处无记法应不灭者，于其处不善法应不生耶？无有［如是者］。

    三三三

    若某人于某处善法应不生者，其人于其处不善法应不灭耶？然。或又若某人于某处不善法应不灭者，其人于其处善法应不生耶？若于其心之无间应获得最上道者，其人于其处不善法应不灭而其人于其处善法非应不生。若最上道具足者、或阿罗汉、或无想有情者，其人于其处不善法应不灭而善法应不生。

    三三四

    若某人于某处善法应不生者，其人于其处无记法应不灭耶？若最上道具足者、或阿罗汉、或无想有情者，其人于其处善法应不生而其人于其处无记法非应不灭。若最后心灭时，其人于其处善法应不生而无记法不灭。或又若某人于某处无记法应不灭者，其人于其处善法应不生耶？然。

    三三五

    若某人于某处不善法应不生者，其人于其处无记法应不灭耶？若最上道具足者、或阿罗汉、或于其心无间获得最上道者、或无想有情者，其人于其处不善法应不生而其人于其处无记法非应不灭。若最后心灭时，其人于其处不善法应不生而无记法应不灭。或又若某人于某处无记法应不灭者，其人于其处不善法应不生耶？然。

    三三六

    若某人善法生者，其人不善法灭耶？然。或又若某人不善法灭者，其人善法生耶？凡心灭时、或善不相应心生时、或入于灭尽定者、或无想有情者，其人不善法虽灭而其人善法非生。若善生时，其人不善法灭而善法生。

    三三七

    若某人善法生者，其人无记法灭耶？然。或又若某人无记法灭者，其人善法生耶？凡心灭时、或善不相应心生时、或入于灭尽定者、或无想有情者，其人无记法虽灭而其人善法非生。若善生时，其人无记法灭而善法生。

    三三八

    若某人不善法生者，其人无记法灭耶？然。或又若某人无记法灭者，其人不善法生耶？凡心灭时、或不善不相应心生时、或入于灭尽定者、或无想有情者，其人无记法虽灭而其人不善法非生。若不善生时，其人无记法灭而不善法生。

    三三九

    若于某处善法生者，……乃至……

    三四〇

    若某人于某处善法生者，其人于其处不善法灭耶？然。或又若某人于某处不善法灭者，其人于其处善法生耶？凡心灭时、或善不相应心生时，其人于其处不善法虽灭而其人于其处善法非生。若善生时，其人于其处不善法灭而善法生。

    三四一

    若某人于某处善法生者，其人于其处无记法灭耶？然。或又若某人于某处无记法灭者，其人于其处善法生耶？凡心灭时、或善不相应心生之时、或无想有情者，其人于其处无记法虽灭而其人于其处善法非生。若善生时，其人于其处无记法灭而善法生。

    三四二

    若某人于某处不善法生者，其人于其处无记法灭耶？然。或又若某人于某处无记法灭者，其人于其处不善法生耶？凡心灭时、或不善不相应心生时、或无想有情者，其人于其处无记法虽灭而其人于其处不善法非生。若不善生时，其人于其处无记法灭而不善法生。

    三四三

    若某人善法不生者，其人不善法不灭耶？灭。或又若某人不善法不灭者，其人善法不生耶？无有［如是者］。

    三四四

    若某人善法不生者，其人无记法不灭耶？灭。或又若某人无记法不灭者，其人善法不生耶？无有［如是者］。

    三四五

    若某人不善法不生者，其人无记法不灭耶？灭。或又若某人无记法不灭者，其人不善法不生耶？无有［如是者］。

    三四六

    若于某处善法不生者，……乃至……

    三四七

    若某人于某处善法不生者，其人于其处不善法不灭耶？凡心灭时、或善不相应心生时，其人于其处善法虽不生而其人于其处不善法非不灭。若净居［天］而第二心转时或无想有情者，其人于其处善法不生而不善法不灭。或又若某人于某处不善法不灭者，其人于其处善法不生耶？然。

    三四八

    若某人于某处善法不生者，其人于其处无记法不灭耶？凡心灭时、或善不相应心生时、或无想有情者，其人于其处善法虽不生而其人于其处无记法非不灭。若往生于净居［天］时，其人于其处善法不生而无记法不灭。或又若某人于某处无记法不灭者，其人于其处善法不生耶？然。

    三四九

    若某人于某处不善法不生者，其人于其处无记法不灭耶？凡心灭时、或不善不相应心生时、或无想有情者，其人于其处不善法虽不生而其人于其处无记法非不灭。若往生于净居［天］时，其人于其处不善法不生而无记法不灭。或又若某人于某处无记法不灭者，其人于其处不善法不生耶？然。

    三五〇

    若某人善法生者，其人不善法应灭耶？若最上道生时或于其心无间可获得最上道而其心生时，其人善法虽生而其人不善法非应灭。若其余之人而善生时，其人善法生而不善法应灭。或又若某人不善法应灭者，其人善法生耶？凡心灭时、或善不相应心生时、或入于灭尽定者、或无想有情者，其人不善法应灭而其人善法非生。若善生时，其人不善法应灭而善法生。

    三五一

    若某人善法生者，其人无记法应灭耶？然。或又若某人无记法应灭者，其人善法生耶？凡心灭时、或善不相应心生时、或入于灭尽定者、或无想有情者，其人无记法应灭而其人善法非生。若善生时，其人无记法应灭而善法生。

    三五二

    若某人不善法生者，其人无记法应灭耶？然。或又若某人无记法应灭者，其人不善法生耶？凡心灭时、或不善不相应心生时、或入于灭尽定者、或无想有情者，其人无记法应灭而其人不善法非生。若不善生时，其人无记法应灭而不善法生。

    三五三

    若于某处善法生者，……乃至……

    三五四

    若某人于某处善法生者，其人于其处不善法应灭耶？若最上道生时、或于其心无间获得最上道而其心生时，其人于其处善法虽生而其人于其处不善法非应减。若其余之人而善生时，其人于其处善法生而不善法应灭。或又若某人于某处不善法应灭者，其人于其处善法生耶？凡心灭时、或善不相应心生时，其人于其处不善法应灭而其人于其处善法非生。若善生时，其人于其处不善法应灭而善法生。

    三五五

    若某人于某处善法生者，其人于其处无记法应灭耶？然。或又若某人于某处无记法应灭者，其人于其处善法生耶？凡心灭时、或善不相应心生时、或无想有情者，其人于其处无记法应灭而其人于其处善法非生。若善生时，其人于其处无记法应灭而善法生。

    三五六

    若某人于某处不善法生者，其人于其处无记法应灭耶？然。或又若某人于某处无记法应灭者，其人于其处不善法生耶？凡心灭时、或不善不相应心生时、或无想有情者，其人于其处无记法应灭而其人于其处不善法非生。若不善生时，其人于其处无记法应灭而不善法生。

    三五七

    若某人善法不生者，其人不善法应不灭耶？凡心灭时、或善不相应心生时、或入于灭尽定者、或无想有情者，其人善法虽不生而其人不善法非应不灭。若最上道灭时、或阿罗汉、或于其心无间获得最上道而其心灭时，其人善法不生而不善法应不灭。或又若某人不善法应不灭者，其人善法不生耶？若最上道生时、或于其心无间获得最上道而其心生时，其人不善法应不灭而其人善法非不生。若最上道灭时、或阿罗汉、或于其心无间获得最上道而其心灭时，其人不善法应不灭而善法不生。

    三五八

    若某人善法不生者，其人无记法应不灭耶？凡心灭时、或善不相应心生时、或入于灭尽定者、或无想有情者，其人善法不生而其人无记法非应不灭。若最后心灭时，其人善法不生而无记法应不灭。或又若某人无记法应不灭者，其人善法不生耶？然。

    三五九

    若某人不善法不生者，其人无记法应不灭耶？凡心灭时、或不善不相应心生时、或入于灭尽定者、或无想有情者，其人不善法虽不生而其人无记法非应不灭。若最后心灭时，其人虽不善法不生而无记法应不灭。或又若某人无记法应不灭者，其人不善法不生耶？然。

    三六〇

    若于某处善法不生者，……乃至……

    三六一

    若某人于某处善法不生者，其人于其处不善法应不灭耶？凡心灭时、或善不相应心生时，其人于其处善法虽不生而其人于其处不善法非应不灭。若最上道灭时、或阿罗汉、或于其心无间获得最上道而其心灭时、或无想有情者，其人于其处善法不生而不善法应不灭。或又若某人于某处不善法应不灭者，其人于其处善法不生耶？若最上道生时、或于其心无间获得最上道而其心生时，其人于其处不善法应不灭而其人于其处善法非不生。若最上道灭时、或阿罗汉、或于其心之无间获得最上道而其心灭时、或无想有情者，其人于其处不善法应不灭而善法不生。

    三六二

    若某人于某处善法不生者，其人于其处无记法应不灭耶？凡心灭时、或善不相应心生时、或无想有情者，其人于其处善法虽不生而其人于其处无记法非应不灭。若最后心灭时，其人于其处善法不生而无记法应不灭。或又若某人于某处无记法应不灭者，其人于其处善法不生耶？然。

    三六三

    若某人于某处不善法不生者，其人于其处无记法应不灭耶？凡心灭时、或不善不相应心生时、或无想有情者，其人于其处不善法虽不生而其人于其处无记法非应不灭。若最后心灭时，其人于其处不善法不生而无记法应不灭。或又若某人于某处无记法应不灭者，其人于其处不善法不生耶？然。

    三六四

    若某人善法生者，其人不善法应灭耶？若最上道具足者、或阿罗汉、或于其心之无间获得最上道者，其人善法虽生而其人不善法非应灭。若其余之人，其人善法生而不善法应灭。或又若某人不善法应灭者，其人善法生耶？然。

    三六五

    若某人善法生者，其人无记法应灭耶？若最后心灭时，其人善法虽生而其人无记法非应灭。若其余之人，其人善法生而无记法应灭。或又若某人无记法应灭者，其人善法生耶？然。

    三六六

    若某人不善法生者，其人无记法应灭耶？若最后心灭时，其人不善法虽生而其人无记法非应灭。若其余之人，其人不善法生而无记法应灭。或又若某人无记法应灭者，其人不善法生耶？然。

    三六七

    若于某处善法生者，……乃至……

    三六八

    若某人于某处善法生者，其人于其处不善法应灭耶？若最上道具足者、或阿罗汉、或于其心之无间获得最上道者，其人于其处善法虽生而其人于其处不善法非应灭。若其余之四蕴［有情］、五蕴［有情］者，其人于其处善法生而不善法应灭。或又若某人于某处不善法应灭者，其人于其处善法生耶？若净居［天］而第二心转时，其人于其处不善法应灭而其人于其处善法非生。若其余之四蕴［有情］、五蕴［有情］者，其人于其处不善法应灭而善法生。

    三六九

    若某人于某处善法生者，其人于其处无记法应灭耶？若最后心灭时，其人于其处善法虽生而其人于其处无记法非应灭。若其余之四蕴［有情］、五蕴［有情］者，其人于其处善法生而无记法应灭。或又若某人于某处无记法应灭者，其人于其处善法生耶？若净居［天］而第二心转时或无想有情者，其人于其处无记法应灭而其人于其处善法非生。若其余之四蕴［有情］、五蕴［有情］者，其人于其处无记法应灭而善法生。

    三七〇

    若某人于某处不善法生者，其人于其处无记法应灭耶？若最后心灭时，其人于其处不善法虽生而其人于其处无记法非应灭。若其余之四蕴［有情］、五蕴［有情］者，其人于其处不善法生而无记法应灭。或又若某人于某处无记法应灭者，其人于其处不善法生耶？若净居［天］而第二心转时或无想有情者，其人于其处无记法应灭而其人于其处不善法非生。若其余之四蕴［有情］、五蕴［有情］者，其人于其处无记法应灭而不善法生。

    三七一

    若某人善法不生者，其人不善法应不灭耶？无有［如是者］。或又若某人不善法应不灭者，其人善法不生耶？生。

    三七二

    若某人善法不生者，其人无记法应不灭耶？无有［如是者］。或又若某人无记法应不灭者，其人善法不生耶？生。

    三七三

    若某人不善法不生者，其人无记法应不灭耶？无有［如是者］。或又若某人无记法应不灭者，其人不善法不生耶？生。

    三七四

    若于某处善法不生者，……乃至……

    三七五

    若某人于某处善法不生者，其人于其处不善法应不灭耶？若净居［天］而第二心转时，其人于其处善法虽不生而其人于其处不善法非应不灭。若无想有情者，其人于其处善法不生而不善法应不灭。或又若某人于某处不善法应不灭者，其人于其处善法不生耶？若最上道具足者、或阿罗汉、或于其心之无间获得最上道者，其人于其处不善法应不灭而其人于其处善法非不生。若无想有情者，其人于其处不善法应不灭而善法不生。

    三七六

    若某人于某处善法不生者，其人于其处无记法应不灭耶？应灭。或又若某人于某处无记法应不灭者，其人于其处善法不生耶？生。

    三七七

    若某人于某处不善法不生者，其人于其处无记法应不灭耶？应灭。或又若某人于某处无记法应不灭者，其人于其处不善法不生耶？生。

    ［第三］修习分

    三七八

    善法修习者是不善法断耶？然。或又若不善法断者是善法修习耶？然。

    善法不修习者是不善法不断耶？然。或又若不善法不断者是善法不修习耶？然。……乃至……
汉译南传大藏经第 53 册 No. 0028 双论(第7卷-第10卷)

    ［第十品］根双论

    ［第一］施设分

    三七九

    二十二根者是眼根、耳根、鼻根、舌根、身根、意根、女根、男根、命根、乐根、苦根、喜根、忧根、舍根、信根、精进根、念根、定根、慧根、未知当知根、已知根、具知根。

    总说分

    三八〇

    眼是眼根耶？眼根是眼耶？耳是耳根耶？耳根是耳耶？鼻是鼻根耶？鼻根是鼻耶？舌是舌根耶？舌根是舌耶？身是身根耶？身根是身耶？意是意根耶？意根是意耶？女是女根耶？女根是女耶？男是男根耶？男根是男耶？命是命根耶？命根是命耶？乐是乐根耶？乐根是乐耶？苦是苦根耶？苦根是苦耶？喜是喜根耶？喜根是喜耶？忧是忧根耶？忧根是忧耶？舍是舍根耶？舍根是舍耶？信是信根耶？信根是信耶？精进是精进根耶？精进根是精进耶？念是念根耶？念根是念耶？定是定根耶？定根是定耶？慧是慧根耶？慧根是慧耶？未知当知是未知当知根耶？未知当知根是未知当知耶？已知是已知根耶？已知根是已知耶？具知是具知根耶？具知根是具知耶？

    三八一

    非眼是非眼根耶？非眼根是非眼耶？非耳是非耳根耶？非耳根是非耳耶？非鼻是非鼻根耶？非鼻根是非鼻耶？非舌是非舌根耶？非舌根是非舌耶？非身是非身根耶？非身根是非身耶？非意是非意根耶？非意根是非意耶？非女是非女根耶？非女根是非女耶？非男是非男根耶？非男根是非男耶？非命是非命根耶？非命根是非命耶？非乐是非乐根耶？非乐根是非乐耶？非苦是非苦根耶？非苦根是非苦耶？非喜是非喜根耶？非喜根是非喜耶？非忧是非忧根耶？非忧根是非忧耶？非舍是非舍根耶？非舍根是非舍耶？非信是非信根耶？非信根是非信耶？非精进是非精进根耶？非精进根是非精进耶？非念是非念根耶？非念根是非念耶？非定是非定根耶？非定根是非定耶？非慧是非慧根耶？非慧根是非慧耶？非未知当知是非未知当知根耶？非未知当知根是非未知当知耶？非已知是非已知根耶？非已知根是非已知耶？非具知是非具知根耶？非具知根是非具知耶？

    三八二

    眼是眼根耶？根是耳根耶？眼是眼根耶？根是鼻根耶？眼是眼根耶？根是舌根耶？眼是眼根耶？根是身根耶？眼是眼根耶？根是意根耶？眼是眼根耶？根是女根耶？眼是眼根耶？根是男根耶？眼是眼根耶？根是命根耶？眼是眼根耶？根是乐根耶？眼是眼根耶？根是苦根耶？眼是眼根耶？根是喜根耶？眼是眼根耶？根是忧根耶？眼是眼根耶？根是舍根耶？眼是眼根耶？根是信根耶？眼是眼根耶？根是精进根耶？眼是眼根耶？根是念根耶？眼是眼根耶？根是定根耶？眼是眼根耶？根是慧根耶？眼是眼根耶？根是未知当知根耶？眼是眼根耶？根是已知根耶？眼是眼根耶？根是具知根耶？

    耳是耳根耶？根是眼根耶？……乃至……耳是耳根耶？根是具知根耶？

    鼻是鼻根耶？根是眼根耶？……乃至……鼻是鼻根耶？根是具知根耶？

    舌是舌根耶？根是眼根耶？……乃至……根是具知根耶？

    身是身根耶？根是眼根耶？……乃至……根是具知根耶？

    意是意根耶？根是眼根耶？……乃至……根是具知根耶？

    女是女根耶？根是眼根耶？……乃至……根是具知根耶？

    男是男根耶？根是眼根耶？……乃至……根是具知根耶？

    命是命根耶？根是眼根耶？……乃至……根是具知根耶？

    乐是乐根耶？根是眼根耶？……乃至……根是具知根耶？

    苦是苦根耶？根是眼根耶？……乃至……根是具知根耶？

    喜是喜根耶？根是眼根耶？……乃至……根是具知根耶？

    忧是忧根耶？根是眼根耶？……乃至……根是具知根耶？

    舍是舍根耶？根是眼根耶？……乃至……根是具知根耶？

    信是信根耶？根是眼根耶？……乃至……根是具知根耶？

    精进是精进根耶？根是眼根耶？……乃至……根是具知根耶？

    念是念根耶？根是眼根耶？……乃至……根是具知根耶？

    定是定根耶？根是眼根耶？……乃至……根是具知根耶？

    慧是慧根耶？根是眼根耶？……乃至……根是具知根耶？

    未知当知是未知当知根耶？根是眼根耶？……乃至……根是具知根耶？

    已知是已知根耶？根是眼根耶？……乃至……根是具知根耶？

    具知是具知根耶？根是眼根耶？……乃至……根是已知根耶？

    三八三

    非眼是非眼根耶？非根是非耳根耶？非眼是非眼根耶？非根是非鼻根耶？非眼是非眼根耶？非根是非舌根耶？非眼是非眼根耶？非根是非身根耶？非眼是非眼根耶？非根是非意根耶？非眼是非眼根耶？非根是非女根耶？非眼是非眼根耶？非根是非男根耶？非眼是非眼根耶？非根是非命根耶？非眼是非眼根耶？非根是非乐根耶？非眼是非眼根耶？非根是非苦根耶？非眼是非眼根耶？非根是非喜根耶？非眼是非眼根耶？非根是非忧根耶？非眼是非眼根耶？非根是非舍根耶？非眼是非眼根耶？非根是非信根耶？非眼是非眼根耶？非根是非精进根耶？非眼是非眼根耶？非根是非念根耶？非眼是非眼根耶？非根是非定根耶？非眼是非眼根耶？非根是非慧根耶？非眼是非眼根耶？非根是非未知当知根耶？非眼是非眼根耶？非根是非已知根耶？非眼是非眼根耶？非根是非具知根耶？

    非耳是非耳根耶？非根是非眼根耶？……乃至……非根是非具知根耶？

    非鼻是非鼻根耶？非根是非眼根耶？……乃至……非根是非具知根耶？

    非舌是非舌根耶？非根是非眼根耶？……乃至……非根是非具知根耶？

    非身是非身根耶？非根是非眼根耶？……乃至……非根是非具知根耶？

    非意是非意根耶？非根是非眼根耶？……乃至……非根是非具知根耶？

    非女是非女根耶？非根是非眼根耶？……乃至……非根是非具知根耶？

    非男是非男根耶？非根是非眼根耶？……乃至……非根是非具知根耶？

    非命是非命根耶？非根是非眼根耶？……乃至……非根是非具知根耶？

    非乐是非乐根耶？非根是非眼根耶？……乃至……非根是非具知根耶？

    非苦是非苦根耶？非根是非眼根耶？……乃至……非根是非具知根耶？

    非喜是非喜根耶？非根是非眼根耶？……乃至……非根是非具知根耶？

    非忧是非忧根耶？非根是非眼根耶？……乃至……非根是非具知根耶？

    非舍是非舍根耶？非根是非眼根耶？……乃至……非根是非具知根耶？

    非信是非信根耶？非根是非眼根耶？……乃至……非根是非具知根耶？

    非精进是非精进根耶？非根是非眼根耶？……乃至……非根是非具知根耶？

    非念是非念根耶？非根是非眼根耶？……乃至……非根是非具知根耶？

    非定是非定根耶？非根是非眼根耶？……乃至……非根是非具知根耶？

    非慧是非慧根耶？非根是非眼根耶？……乃至……非根是非具知根耶？

    非未知当知是非未知当知根耶？非根是非眼根耶？……乃至……非根是非具知根耶？

    非已知是非已知根耶？非根是非眼根耶？……乃至……非根是非具知根耶？

    非具知是非具知根耶？非根是非眼根耶？……乃至……非根是非已知根耶？

    三八四

    眼是根耶？根是眼根耶？耳是根耶？根是耳根耶？鼻是根耶？根是鼻根耶？舌是根耶？根是舌根耶？身是根耶？根是身根耶？意是根耶？根是意根耶？女是根耶？根是女根耶？男是根耶？根是男根耶？命是根耶？根是命根耶？乐是根耶？根是乐根耶？苦是根耶？根是苦根耶？喜是根耶？根是喜根耶？忧是根耶？根是忧根耶？舍是根耶？根是舍根耶？信是根耶？根是信根耶？精进是根耶？根是精进根耶？念是根耶？根是念根耶？定是根耶？根是定根耶？慧是根耶？根是慧根耶？未知当知是根耶？根是未知当知根耶？已知是根耶？根是已知根耶？具知是根耶？根是具知根耶？

    三八五

    非眼是非根耶？非根是非眼根耶？非耳是非根耶？非根是非耳根耶？非鼻是非根耶？非根是非鼻根耶？非舌是非根耶？非根是非舌根耶？非身是非根耶？非根是非身根耶？非意是非根耶？非根是非意根耶？非女是非根耶？非根是非女根耶？非男是非根耶？非根是非男根耶？非命是非根耶？非根是非命根耶？非乐是非根耶？非根是非乐根耶？非苦是非根耶？非根是非苦根耶？非喜是非根耶？非根是非喜根耶？非忧是非根耶？非根是非忧根耶？非舍是非根耶？非根是非舍根耶？非信是非根耶？非根是非信根耶？非精进是非根耶？非根是非精进根耶？非念是非根耶？非根是非念根耶？非定是非根耶？非根是非定根耶？非慧是非根耶？非根是非慧根耶？非未知当知是非根耶？非根是非未知当知根耶？非已知是非根耶？非根是非已知根耶？非具知是非根耶？非根是非具知根耶？

    三八六

    眼是根耶？根是耳根耶？眼是根耶？根是鼻根耶？眼是根耶？根是舌根耶？眼是根耶？根是意根耶？眼是根耶？根是女根耶？眼是根耶？根是男根耶？眼是根耶？根是命根耶？眼是根耶？根是乐根耶？眼是根耶？根是苦根耶？眼是根耶？根是喜根耶？眼是根耶？根是忧根耶？眼是根耶？根是舍根耶？眼是根耶？根是信根耶？眼是根耶？根是精进根耶？眼是根耶？根是念根耶？眼是根耶？根是定根耶？眼是根耶？根是慧根耶？眼是根耶？根是未知当知根耶？眼是根耶？根是已知根耶？眼是根耶？根是具知根耶？

    耳是根耶？根是眼根耶？……乃至……根是具知根耶？

    鼻是根耶？根是眼根耶？……乃至……根是具知根耶？

    舌是根耶？根是眼根耶？……乃至……根是具知根耶？

    身是根耶？根是眼根耶？……乃至……根是具知根耶？

    意是根耶？根是眼根耶？……乃至……根是具知根耶？

    女是根耶？根是眼根耶？……乃至……根是具知根耶？

    男是根耶？根是眼根耶？……乃至……根是具知根耶？

    命是根耶？根是眼根耶？……乃至……根是具知根耶？

    乐是根耶？根是眼根耶？……乃至……根是具知根耶？

    苦是根耶？根是眼根耶？……乃至……根是具知根耶？

    喜是根耶？根是眼根耶？……乃至……根是具知根耶？

    忧是根耶？根是眼根耶？……乃至……根是具知根耶？

    舍是根耶？根是眼根耶？……乃至……根是具知根耶？

    信是根耶？根是眼根耶？……乃至……根是具知根耶？

    精进是根耶？根是眼根耶？……乃至……根是具知根耶？

    念是根耶？根是眼根耶？……乃至……根是具知根耶？

    定是根耶？根是眼根耶？……乃至……根是具知根耶？

    慧是根耶？根是眼根耶？……乃至……根是具知根耶？

    未知当知是根耶？根是眼根耶？……乃至……根是具知根耶？

    已知是根耶？根是眼根耶？……乃至……根是具知根耶？

    具知是根耶？根是眼根耶？……乃至……根是已知根耶？

    三八七

    非眼是非根耶？非根是非耳根耶？非眼是非根耶？非根是非鼻根耶？非眼是非根耶？非根是非舌根耶？非眼是非根耶？非根是非身根耶？非眼是非根耶？非根是非意根耶？非眼是非根耶？非根是非女根耶？非眼是非根耶？非根是非男根耶？非眼是非根耶？非根是非命根耶？非眼是非根耶？非根是非乐根耶？非眼是非根耶？非根是非苦根耶？非眼是非根耶？非根是非喜根耶？非眼是非根耶？非根是非忧根耶？非眼是非根耶？非根是非舍根耶？非眼是非根耶？非根是非信根耶？非眼是非根耶？非根是非精进根耶？非眼是非根耶？非根是非念根耶？非眼是非根耶？非根是非定根耶？非眼是非根耶？非根是非慧根耶？非眼是非根耶？非根是非未知当知根耶？非眼是非根耶？非根是非已知根耶？非眼是非根耶？非根是非具知根耶？

    非耳是非根耶？非根是非眼根耶？……乃至……非根是非具知根耶？

    非鼻是非根耶？非根是非眼根耶？……乃至……非根是非具知根耶？

    非舌是非根耶？非根是非眼根耶？……乃至……非根是非具知根耶？

    非身是非根耶？非根是非眼根耶？……乃至……非根是非具知根耶？

    非意是非根耶？非根是非眼根耶？……乃至……非根是非具知根耶？

    非女是非根耶？非根是非眼根耶？……乃至……非根是非具知根耶？

    非男是非根耶？非根是非眼根耶？……乃至……非根是非具知根耶？

    非命是非根耶？非根是非眼根耶？……乃至……非根是非具知根耶？

    非乐是非根耶？非根是非眼根耶？……乃至……非根是非具知根耶？

    非苦是非根耶？非根是非眼根耶？……乃至……非根是非具知根耶？

    非喜是非根耶？非根是非眼根耶？……乃至……非根是非具知根耶？

    非忧是非根耶？非根是非眼根耶？……乃至……非根是非具知根耶？

    非舍是非根耶？非根是非眼根耶？……乃至……非根是非具知根耶？

    非信是非根耶？非根是非眼根耶？……乃至……非根是非具知根耶？

    非精进是非根耶？非根是非眼根耶？……乃至……非根是非具知根耶？

    非念是非根耶？非根是非眼根耶？……乃至……非根是非具知根耶？

    非定是非根耶？非根是非眼根耶？……乃至……非根是非具知根耶？

    非慧是非根耶？非根是非眼根耶？……乃至……非根是非具知根耶？

    非未知当知是非根耶？非根是非眼根耶？……乃至……非根是非具知根耶？

    非已知是非根耶？非根是非眼根耶？……乃至……非根是非具知根耶？

    非具知是非根耶？非根是非眼根耶？……乃至……非根是非已知根耶？

    义释分

    三八八

    眼是眼根耶？天眼、慧眼虽是眼而非眼根，眼根是眼而且是眼根。眼根是眼耶？然。

    耳是耳根耶？天耳、爱耳虽是耳而非耳根，耳根是耳而且是耳根。耳根是耳耶？然。

    鼻是鼻根耶？然。鼻根是鼻耶？然。

    舌是舌根耶？然。舌根是舌耶？然。

    身是身根耶？除身根之外，其余虽是身而非身根，身根是身而且是身根。身根是身耶？然。

    意是意根耶？然。意根是意耶？然。

    三八九

    女是女根耶？不然。女根是女耶？不然。

    男是男根耶？不然。男根是男耶？不然。

    命是命根耶？然。命根是命耶？然。

    三九〇

    乐是乐根耶？然。乐根是乐耶？然。

    苦是苦根耶？然。苦根是苦耶？然。

    喜是喜根耶？然。喜根是喜耶？然。

    忧是忧根耶？然。忧根是忧耶？然。

    舍是舍根耶？除舍根之外，其余之舍虽是舍而非舍根，舍根是舍而且是舍根。舍根是舍耶？然。

    三九一

    信是信根耶？然。信根是信耶？然。

    精进是精进根耶？然。精进根是精进耶？然。

    念是念根耶？然。念根是念耶？然。

    定是定根耶？然。定根是定耶？然。

    慧是慧根耶？然。慧根是慧耶？然。

    三九二

    未知当知是未知当知根耶？然。未知当知根是未知当知耶？然。

    已知是已知根耶？然。已知根是已知耶？然。

    具知是具知根耶？然。具知根是具知耶？然。

    三九三

    非眼是非眼根耶？然。非眼根是非眼耶？天眼、慧眼虽是非眼根而是眼，除眼与眼根之外，其余者是非眼、非眼根。

    非耳是非耳根耶？然。非耳根是非耳耶？天耳、爱耳虽是非耳根而是耳，除耳与耳根之外，其余者是非耳、非耳根。

    非鼻是非鼻根耶？然。非鼻根是非鼻耶？然。

    非舌是非舌根耶？然。非舌根是非舌耶？然。

    非身是非身根耶？然。非身根是非身耶？除身根之外，其余虽是非身根而是身，除身与身根之外，其余者是非身、非身根。

    非意是非意根耶？然。非意根是非意耶？然。

    三九四

    非女是非女根耶？女根虽是非女而是女根，除女与女根之外，其余者是非女、非女根。非女根是非女耶？女虽是非女根而是女，除女与女根之外，其余者是非女、非女根。

    非男是非男根耶？男根虽是非男而是男根，除男与男根之外，其余者是非男、非男根。非男根是非男耶？男虽是非男根而是男，除男与男根之外，其余者是非男、非男根。

    非命是非命根耶？然。非命根是非命耶？然。

    三九五

    非乐是非乐根耶？然。非乐根是非乐耶？然。

    非苦是非苦根耶？然。非苦根是非苦耶？然。

    非喜是非喜根耶？然。非喜根是非喜耶？然。

    非忧是非忧根耶？然。非忧根是非忧耶？然。

    非舍是非舍根耶？然。非舍根是非舍耶？除舍根之外，其余之舍者虽是非舍根而是舍，除舍与舍根之外，其余者是非舍、非舍根。

    三九六

    非信是非信根耶？然。非信根是非信耶？然。

    非精进是非精进根耶？然。非精进根是非精进耶？然。

    非念是非念根耶？然。非念根是非念耶？然。

    非定是非定根耶？然。非定根是非定耶？然。

    非慧是非慧根耶？然。非慧根是非慧耶？然。

    三九七

    非未知当知是非未知当知根耶？然。非未知当知根是非未知当知耶？然。

    非已知是非已知根耶？然。非已知根是非已知耶？然。

    非具知是非具知根耶？然。非具知根是非具知耶？然。

    三九八

    眼是眼根耶？天眼、慧眼虽是眼而是非眼根，眼根是眼而且是眼根。根是耳根耶？耳根是根而且是耳根，其余之根虽是根而是非耳根。

    眼是眼根耶？天眼、慧眼虽是眼而是非眼根，眼根是眼而且是眼根。根是鼻根耶？鼻根是根而且是鼻根，其余之根虽是根而是非鼻根。

    眼是眼根耶？天眼、慧眼虽是眼而是非眼根，眼根是眼而且是眼根。根是舌根耶？舌根是根而且是舌根，其余之根虽是根而是非舌根。

    眼是眼根耶？天眼、慧眼虽是眼而是非眼根，眼根是眼而且是眼根。根是身根耶？身根是根而且是身根，其余之根虽是根而是非身根。

    眼是眼根耶？天眼、慧眼虽是眼而是非眼根，眼根是眼而且是眼根。根是意根耶？意根是根而且是意根，其余之根虽是根而是非意根。

    三九九

    眼是眼根耶？天眼、慧眼虽是眼而是非眼根，眼根是眼而且是眼根。根是女根耶？女根是根而且是女根，其余之根虽是根而是非女根。

    眼是眼根耶？天眼、慧眼虽是眼而是非眼根，眼根是眼而且是眼根。根是男根耶？男根是根而且是男根，其余之根虽是根而是非男根。

    眼是眼根耶？天眼、慧眼虽是眼而是非眼根，眼根是眼而且是眼根。根是命根耶？命根是根而且是命根，其余之根虽是根而是非命根。

    四〇〇

    眼是眼根耶？天眼、慧眼虽是眼而是非眼根，眼根是眼而且是眼根。根是乐根耶？乐根是根而且是乐根，其余之根虽是根而是非乐根。

    眼是眼根耶？天眼、慧眼虽是眼而是非眼根，眼根是眼而且是根。根是苦根耶？苦根是根而且是苦根，其余之根虽是根而是非苦根。

    眼是眼根耶？天眼、慧眼虽是眼而是非眼根，眼根是眼而且是眼根。根是喜根耶？喜根是根而且是喜根，其余之根虽是根而是非喜根。

    眼是眼根耶？天眼、慧眼虽是眼而是非眼根，眼根是眼而且是眼根。根是忧根耶？忧根是根而且是忧根，其余之根虽是根而是非忧根。

    眼是眼根耶？天眼、慧眼虽是眼而是非眼根，眼根是眼而且是眼根。根是舍根耶？舍根是根而且是舍根，其余之根虽是根而是非舍根。

    四〇一

    眼是眼根耶？天眼、慧眼虽是眼而是非眼根，眼根是眼而且是眼根。根是信根耶？信根是根而且是信根，其余之根虽是根而是非信根。

    眼是眼根耶？天眼、慧眼虽是眼而是非眼根，眼根是眼而且是眼根。根是精进根耶？精进根是根而且是精进根，其余之根虽是根而是非精进根。

    眼是眼根耶？天眼、慧眼虽是眼而是非眼根，眼根是眼而且是眼根。根是念根耶？念根是根而且是念根，其余之根虽是根而是非念根。

    眼是眼根耶？天眼、慧眼虽是眼而是非眼根，眼根是眼而且是眼根。根是定根耶？定根是根而且是定根，其余之根虽是根而是非定根。

    眼是眼根耶？天眼、慧眼虽是眼而是非眼根，眼根是眼而且是眼根。根是慧根耶？慧根是根而且是慧根，其余之根虽是根而是非慧根。

    四〇二

    眼是眼根耶？天眼、慧眼虽是眼而是非眼根，眼根是眼而且是眼根。根是未知当知根耶？未知当知根是根而且是未知当知根，其余之根虽是根而是非未知当知根。

    眼是眼根耶？天眼、慧眼虽是眼而是非眼根，眼根是眼而且是眼根。根是已知根耶？已知根是根而且是已知根，其余之根虽是根而是非已知根。

    眼是眼根耶？天眼、慧眼虽是眼而是非眼根，眼根是眼而且是眼根。根是具知根耶？具知根是根而且是具知根，其余之根虽是根而是非具知根。

    四〇三

    耳是耳根耶？天耳、爱耳虽是耳而是非耳根，耳根是耳而且是耳根。根是眼根耶？眼根是根而且是眼根，其余之根虽是根而是非眼根。……乃至……耳是耳根耶？天耳、爱耳虽是耳而是非耳根，耳根是耳而且是耳根。根是具知根耶？具知根是根而且是具知根，其余之根虽是根而是非具知根。

    四〇四

    鼻是鼻根耶？然。根是眼根耶？眼根是眼而且是眼根，其余之根虽是根而是非眼根。……乃至……鼻是鼻根耶？然。根是具知根耶？具知根是根而且是具知根，其余之根虽是根而是非具知根。

    四〇五

    舌是舌根耶？然。根是眼根耶？眼根是根而且是眼根，其余之根虽是根而是非眼根。……乃至……舌是舌根耶？然。根是具知根耶？具知根是根而且是具知根，其余之根虽是根而是非具知根。

    四〇六

    身是身根耶？除身根之外，其余虽是身而是非身根，身根是身而且是身根。根是眼根耶？眼根是根而且是眼根，其余之根虽是根而是非眼根。……乃至……身是身根耶？除身根之外，其余虽是身而是非身根，身根是身而且是身根。根是具知根耶？具知根是根而且是具知根，其余之根虽是根而是非具知根。

    四〇七

    意是意根耶？然。根是眼根耶？眼根是根而且是眼根，其余之根虽是根而是非眼根。……乃至……意是意根耶？然。根是具知根耶？具知根是根而且是具知根，其余之根虽是根而是非具知根。

    四〇八

    女是女根耶？不然。根是眼根耶？眼根是根而且是眼根，其余之根虽是根而是非眼根。……乃至……女是女根耶？不然。根是具知根耶？具知根是根而且是具知根，其余之根虽是根而是非具知根。

    四〇九

    男是男根耶？不然。根是眼根耶？眼根是根而且是眼根，其余之根虽是根而是非眼根。……乃至……男是男根耶？不然。根是具知根耶？具知根是根而且是具知根，其余之根虽是根而是非具知根。

    四一〇

    命是命根耶？然。根是眼根耶？眼根是根而且是眼根，其余之根虽是根而是非眼根。……乃至……命是命根耶？然。根是具知根耶？具知根是根而且是具知根，其余之根虽是根而是非具知根。

    四一一

    乐是乐根耶？然。……乃至……苦是苦根耶？然……乃至……喜是喜根耶？然……乃至……忧是忧根耶？然……乃至……

    舍是舍根耶？除舍根之外，其余之舍虽是舍而是非舍根，舍根是舍而且是舍根。根是眼根耶？眼根是根而且是眼根，其余之根虽是根而是非眼根……乃至……舍是舍根耶？除舍根之外，其余之舍虽是舍而是非舍根，舍根是舍而且是舍根。根是具知根耶？具知根是根而且是具知根，其余之根虽是根而是非具知根。

    四一二

    信是信根耶？然……乃至……精进是精进根耶？然……乃至……念是念根耶？然……乃至……定是定根耶？然……乃至……慧是慧根耶？然……乃至……

    四一三

    未知当知是未知当知根耶？然……乃至……已知是已知根耶？然……乃至……具知是具知根耶？然。根是眼根耶？眼根是根而且是眼根，其余之根虽是根而是非眼根。……乃至……具知是具知根耶？然。根是已知根耶？已知根是根而且是已知根，其余之根虽是根而是非已知根。

    四一四

    非眼是非眼根耶？然。非根是非耳根耶？然。

    非眼是非眼根耶？然。非根是非鼻根耶？然。

    非眼是非眼根耶？然。非根是非舌根耶？然。

    非眼是非眼根耶？然。非根是非身根耶？然。

    非眼是非眼根耶？然。非根是非意根耶？然。

    四一五

    非眼是非眼根耶？然。非根是非女根耶？然。

    非眼是非眼根耶？然。非根是非男根耶？然。

    非眼是非眼根耶？然。非根是非命根耶？然。

    四一六

    非眼是非眼根耶？然。非根是非乐根耶？然。

    非眼是非眼根耶？然。非根是非苦根耶？然。

    非眼是非眼根耶？然。非根是非喜根耶？然。

    非眼是非眼根耶？然。非根是非忧根耶？然。

    非眼是非眼根耶？然。非根是非舍根耶？然。

    四一七

    非眼是非眼根耶？然。非根是非信根耶？然。

    非眼是非眼根耶？然。非根是非精进根耶？然。

    非眼是非眼根耶？然。非根是非念根耶？然。

    非眼是非眼根耶？然。非根是非定根耶？然。

    非眼是非眼根耶？然。非根是非慧根耶？然。

    四一八

    非眼是非眼根耶？然。非根是非未知当知根耶？然。

    非眼是非眼根耶？然。非根是非已知根耶？然。

    非眼是非眼根耶？然。非根是非具知根耶？然。

    四一九

    非耳是非耳根耶？然。非根是非眼根耶？然……乃至……非耳是非耳根耶？然。非根是非具知根耶？然。

    四二〇

    非鼻是非鼻根耶？然。非根是非眼根耶？然……乃至……非鼻是非鼻根耶？然。非根是非具知根耶？然。

    四二一

    非舌是非舌根耶？然。非根是非眼根耶？然……乃至……非舌是非舌根耶？然。非根是非具知根耶？然。

    四二二

    非身是非身根耶？然。非根是非眼根耶？然……乃至……非身是非身根耶？然。非根是非具知根耶？然。

    四二三

    非意是非意根耶？然。非根是非眼根耶？然……乃至……非意是非意根耶？然。非根是非具知根耶？然。

    四二四

    非女是非女根耶？女根虽是非女而是女根，除女与女根之外，其余者是非女、非女根。非根是非眼根耶？然……乃至……非女是非女根耶？女根虽是非女而是女根，除女与女根之外，其余者是非女、非女根。非根是非具知根耶？然。

    四二五

    非男是非男根耶？男根虽是非男而是男根，除男与男根之外，其余者是非男、非男根。非根是非眼根耶？然……乃至……非男是非男根耶？男根虽是非男而是男根，除男与男根之外，其余者是非男、非男根。非根是非具知根耶？然。

    四二六

    非命是非命根耶？然。非根是非眼根耶？然……乃至……非命是非命根耶？然。非根乃是非具知根耶？然。

    四二七

    非乐是非乐根耶？然。非根是非眼根耶？然……乃至……非乐是非乐根耶？然。非根是非具知根耶？然。

    四二八

    非苦是非苦根耶？然。非根是非眼根耶？然……乃至……非苦是非苦根耶？然。非根是非具知根耶？然。

    四二九

    非喜是非喜根耶？然。非根是非眼根耶？然……乃至……非喜是非喜根耶？然。非根是非具知根耶？然。

    四三〇

    非忧是非忧根耶？然。非根是非眼根耶？然……乃至……非忧是非忧根耶？然。非根是非具知根耶？然。

    四三一

    非舍是非舍根耶？然。非根是非眼根耶？然……乃至……非舍是非舍根耶？然。非根是非具知根耶？然。

    四三二

    非信是非信根耶？然。非根是非眼根耶？然……乃至……非信是非信根耶？然。非根是非具知根耶？然。

    四三三

    非精进是非精进根耶？然。非根是非眼根耶？然……乃至……非精进是非精进根耶？然。非根是非具知根耶？然。

    四三四

    非念是非念根耶？然。非根是非眼根耶？然……乃至……非念是非念根耶？然。非根是非具知根耶？然。

    四三五

    非定是非定根耶？然。非根是非眼根耶？然……乃至……非定是非定根耶？然。非根是非具知根耶？然。

    四三六

    非慧是非慧根耶？然。非根是非眼根耶？然……乃至……非慧是非慧根耶？然。非根是非具知根耶？然。

    四三七

    未知当知是未知当知根耶？然。非根是非眼根耶？然……乃至……非未知当知是非未知当知根耶？然。非根是非具知根耶？然。

    四三八

    非已知是非已知根耶？然。非根是非眼根耶？然……乃至……非已知是非已知根耶？然。非根是非具知根耶？然。

    四三九

    非具知是非具知根耶？然。非根是非眼根耶？然……乃至……非具知是非具知根耶？然。非根是非已知根耶？然。

    四四〇

    眼是根耶？然。根是眼根耶？眼根是根而且是眼根，其余之根虽是根而是非眼根。

    耳是根耶？然。根是耳根耶？耳根是根而且是耳根，其余之根虽是根而是非耳根。

    鼻是根耶？然。根是鼻根耶？鼻根是根而且是鼻根，其余之根虽是根而是非鼻根。

    舌是根耶？然。根是舌根耶？舌根是根而且是舌根，其余之根虽是根而是非舌根。

    身是根耶？然。根是身根耶？身根是根而且是身根，其余之根虽是根而是非身根。

    意是根耶？然。根是意根耶？意根是根而且是意根，其余之根虽是根而是非意根。

    四四一

    女是根耶？不然。根是女根耶？女根是根而且是女根，其余之根虽是根而是非女根。

    男是根耶？不然。根是男根耶？男根是根而且是男根，其余之根虽是根而是非男根。

    命是根耶？然。根是命根耶？命根是根而且是命根，其余之根虽是根而是非命根。

    四四二

    乐是根耶？然。根是乐根耶？乐根是根而且是乐根，其余之根虽是根而是非乐根。

    苦是根耶？然。根是苦根耶？苦根是根而且是苦根，其余之根虽是根而是非苦根。

    喜是根耶？然。根是喜根耶？喜根是根而且是喜根，其余之根虽是根而是非喜根。

    忧是根耶？然。根是忧根耶？忧根是根而且是忧根，其余之根虽是根而是非忧根。

    舍是根耶？然。根是舍根耶？舍根是根而且是舍根，其余之根虽是根而是非舍根。

    四四三

    信是根耶？然。根是信根耶？信根是根而且是信根，其余之根虽是根而是非信根。

    精进是根耶？然。根是精进根耶？精进根是根而且是精进根，其余之根虽是根而是非精进根。

    念是根耶？然。根是念根耶？念根是根而且是念根，其余之根虽是根而是非念根。

    定是根耶？然。根是定根耶？定根是根而且是定根，其余之根虽是根而是非定根。

    慧是根耶？然。根是慧根耶？慧根是根而且是慧根，其余之根虽是根而是非慧根。

    四四四

    未知当知是根耶？然。根是未知当知根耶？未知当知根是根而且是未知当知根，其余之根虽是根而是非未知当知根。

    已知是根耶？然。根是已知根耶？已知根是根而且是已知根，其余之根虽是根而是非已知根。

    具知是根耶？然。根是具知根耶？具知根是根而且是具知根，其余之根虽是根而是非具知根。

    四四五

    非眼是非根耶？除眼之外，其余之根虽是非眼而是根，除眼与根之外，其余者是非眼、非根。非根是非眼根耶？然。

    非耳是非根耶？除耳之外，其余之根虽是非耳而是根，除耳与根之外，其余者是非耳、非根。非根是非耳根耶？然。

    非鼻是非根耶？除鼻之外，其余之根虽是非鼻而是根，除鼻与根之外，其余者是非鼻、非根。非根是非鼻根耶？然。

    非舌是非根耶？除舌之外，其余之根虽是非舌而是根，除舌与根之外，其余者是非舌、非根。非根是非舌根耶？然。

    非身是非根耶？然。非根是非身根耶？然。

    非意是非根耶？除意之外，其余之根虽是非意而是根，除意与根之外，其余者是非意、非根。非根是非意根耶？然。

    四四六

    非女是非根耶？除女之外，其余之根虽是非女而是根，除女与根之外，其余者是非女、非根。非根是非女根耶？然。

    非男是非根耶？除男之外，其余之根虽是非男而是根，除男与根之外，其余者是非男、非根。非根是非男根耶？然。

    非命是非根耶？除命之外，其余之根虽是非命而是根，除命与根之外，其余者是非命、非根。非根是非命根耶？然。

    四四七

    非乐是非根耶？除乐之外，其余之根虽是非乐而是根，除乐与根之外，其余者是非乐、非根。非根是非乐根耶？然。

    非苦是非根耶？除苦之外，其余之根虽是非苦而是根，除苦与根之外，其余者是非苦、非根。非根是非苦根耶？然。

    非喜是非根耶？除喜之外，其余之根虽是非喜而是根，除喜与根之外，其余者是非喜、非根。非根是非喜根耶？然。

    非忧是非根耶？除忧之外，其余之根虽是非忧而是根，除忧与根之外，其余者是非忧、非根。非根是非忧根耶？然。

    非舍是非根耶？除舍之外，其余之根虽是非舍而是根，除舍与根之外，其余者是非舍、非根。非根是非舍根耶？然。

    四四八

    非信是非根耶？除信之外，其余之根虽是非信而是根，除信与根之外，其余者是非信、非根。非根是非信根耶？然。

    非精进是非根耶？除精进之外，其余之根虽是非精进而是根，除精进与根之外，其余者是非精进、非根。非根是非精进根耶？然。

    非念是非根耶？除念之外，其余之根虽是非念而是根，除念与根之外，其余者是非念、非根。非根是非念根耶？然。

    非定是非根耶？除定之外，其余之根虽是非定而是根，除定与根之外，其余者是非定、非根。非根是非定根耶？然。

    非慧是非根耶？除慧之外，其余之根虽是非慧而是根，除慧与根之外，其余者是非慧、非根。非根是非慧根耶？然。

    四四九

    非未知当知是根耶？除未知当知之外，其余之根虽是非未知当知而是根，除未知当知与根之外，其余者是非未知当知、非根。非根是非未知当知根耶？然。

    非已知是非根耶？除已知之外，其余之根虽是非已知而是根，除已知与根之外，其余者是非已知、非根。非根是非已知根耶？然。

    非具知是非根耶？除具知之外，其余之根虽是非具知而是根，除具知与根之外，其余者是非具知、非根。非根是非具知根耶？然。

    四五〇

    眼是根耶？然。根是耳根耶？耳根是根而且是耳根，其余之根虽是根而是非耳根。

    眼是根耶？然。根是鼻根耶？鼻根是根而且是鼻根，其余之根虽是根而是非鼻根。

    眼是根耶？然。根是舌根耶？舌根是根而且是舌根，其余之根虽是根而是非舌根。

    眼是根耶？然。根是身根耶？身根是根而且是身根，其余之根虽是根而是非身根。

    眼是根耶？然。根是意根耶？意根是根而且是意根，其余之根虽是根而是非意根。

    四五一

    眼是根耶？然。根是女根耶？女根是根而且是女根，其余之根虽是根而是非女根。

    眼是根耶？然。根是男根耶？男根是根而且是男根，其余之根虽是根而是非男根。

    眼是根耶？然。根是命根耶？命根是根而且是命根，其余之根虽是根而是非命根。

    四五二

    眼是根耶？然。根是是乐根耶？乐根是根而且是乐根。其余之根虽是根而是非乐根。

    眼是根耶？然。根是苦根耶？苦根是根而且是苦根，其余之根虽是根而是非苦根。

    眼是根耶？然。根是喜根耶？喜根是根而且是喜根，其余之根虽是根而是非喜根。

    眼是根耶？然。根是忧根耶？忧根是根而且是忧根，其余之根虽是根而是非忧根。

    眼是根耶？然。根是舍根耶？舍根是根而且是舍根，其余之根虽是根而是非舍根。

    四五三

    眼是根耶？然。根是信根耶？信根是根而且是信根，其余之根虽是根而是非信根。

    眼是根耶？然。根是精进根耶？精进根是根而且是精进根，其余之根虽是根而是非精进根。

    眼是根耶？然。根是念根耶？念根是根而且是念根，其余之根虽是根而是非念根。

    眼是根耶？然。根是定根耶？定根是根而且是定根，其余之根虽是根而是非定根。

    眼是根耶？然。根是慧根耶？慧根是根而且是慧根，其余之根虽是根而是非慧根。

    四五四

    眼是根耶？然。根是未知当知根耶？未知当知根是根而且是未知当知根，其余之根虽是根而是非未知当知根。

    眼是根耶？然。根是已知根耶？已知根是根而且是已知根，其余之根虽是根而是非已知根。

    眼是根耶？然。根是具知根耶？具知根是根而且是具知根，其余之根虽是根而是非具知根。

    四五五

    耳是根耶？然。根是眼根耶？眼根是根而且是眼根，其余之根虽是根而是非眼根……乃至……耳是根耶？然。根是具知根耶？具知根是根而且是具知根，其余之根虽是根而是非具知根。

    四五六

    鼻是根耶？然。根是眼根耶？眼根是根而且是眼根，其余之根虽是根而是非眼根……乃至……鼻是根耶？然。根是具知根耶？具知根是根而且是具知根，其余之根虽是根而是非具知根。

    四五七

    舌是根耶？然。根是眼根耶？眼根是根而且是眼根，其余之根虽是根而是非眼根……乃至……舌是根耶？然。根是具知根耶？具知根是根而且是具知根，其余之根虽是根而是非具知根。

    四五八

    身是根耶？然。眼是眼根耶？眼根是根而且是眼根，其余之根虽是根而是非眼根……乃至……身是根耶？然。根是具知根耶？具知根是根而且是具知根，其余之根虽是根而是非具知根。

    四五九

    意是根耶？然。根是眼根耶？眼根是根而且是眼根，其余之根虽是根而是非眼根……乃至……意是根耶？然。根是具知根耶？具知根是根而且是具知根，其余之根虽是根而是非具知根。

    四六〇

    女是根耶？不然。根是眼根耶？眼根是根而且是眼根，其余之根虽是根而是非眼根……乃至……女是根耶？不然。根是具知根耶？具知根是根而且是具知根，其余之根虽是根而是非具知根。

    四六一

    男是根耶？不然。根是眼根耶？眼根是根而且是眼根，其余之根虽是根而是非眼根……乃至……男是根耶？不然。根是具知根耶？具知根是根而且是具知根，其余之根虽是根而是非具知根。

    四六二

    命是根耶？然。根是眼根耶？眼根是根而且是眼根，其余之根虽是根而是非眼根……乃至……命是根耶？然。根是具知根耶？具知根是根而且是具知根，其余之根虽是根而是非具知根。

    四六三

    乐是根耶？然。根是眼根耶？眼根是根而且是眼根，其余之根虽是根而是非眼根……乃至……乐是根耶？然。根是具知根耶？具知根是根而且是具知根，其余之根虽是根而是非具知根。

    苦是根耶？然……乃至……喜是根耶？然……乃至……忧是根耶？然……乃至……

    舍是根耶？然。根是眼根耶？眼根是根而且是眼根，其余之根虽是根而是非眼根……乃至……舍是根耶？然。根是具知根耶？具知根是根而且是具知根，其余之根虽是根而是非具知根。

    四六四

    信是根耶？然……乃至……精进是根耶？然……乃至……念是根耶？然……乃至……定是根耶？然……乃至……慧是根耶？然……乃至……

    四六五

    未知当知是根耶？然……乃至……

    已知是根耶？然。根是眼根耶？眼根是根而且是眼根，其余之根虽是根而是非眼根……乃至……根是具知根耶？具知根是根而且是具知根，其余之根虽是根而是非具知根。

    具知是根耶？然。根是眼根耶？眼根是根而且是眼根，其余之根虽是根而是非眼根……乃至……具知是根耶？然。根是已知根耶？已知根是根而且是已知根，其余之根虽是根而是非已知根。

    四六六

    非眼是非根耶？除眼之外，其余之根虽是非眼而是根，除眼与根之外，其余者是非眼、非根。非根是非耳根耶？然。

    非眼是非根耶？除眼之外，其余之根虽是非眼而是根，除眼与根之外，其余者是非眼、非根。非根是非鼻根耶？然……乃至……

    非眼是非根耶？除眼之外，其余之根虽是非眼而是根。除眼与根之外，其余者是非眼、非根。非根是非具知根耶？然。

    四六七

    非耳是非根耶？除耳之外，其余之根虽是非耳而是根，除耳与根之外，其余者是非耳、非根。非根是非眼根耶？然……乃至……非耳是非根耶？除耳之外，其余之根虽是非耳而是根，除耳与根之外，其余者是非耳、非根。非根是非具知根耶？然。

    四六八

    非鼻是非根耶？除鼻之外，其余之根虽是非鼻而是根，除鼻与根之外，其余者是非鼻、非根。非根是非眼根耶？然……乃至……非鼻是非根耶？除鼻之外，其余之根虽是非鼻而是根，除鼻与根之外，其余者是非鼻、非根。非根是非具知根耶？然。

    四六九

    非舌是非根耶？除舌之外，其余之根虽是非舌而是根，除舌与根之外，其余者是非舌、非根。非根是非眼根耶？然……乃至……非舌是非根耶？除舌之外，其余之根虽是非舌而是根，除舌与根之外，其余者是非舌、非根。非根是非具知根耶？然。

    四七〇

    非身是非根耶？然。非根是非眼根耶？然……乃至……非身是非根耶？然。非根是非具知根耶？然。

    四七一

    非意是非根耶？除意之外，其余之根虽是非意而是根，除意与根之外，其余者是非意、非根。非根是非眼根耶？然……乃至……非意是非根耶？除意之外，其余之根虽是非意而是根，除意与根之外，其余者是非意、非根。非根是非具知根耶？然。

    四七二

    非女是非根耶？除女之外，其余之根虽是非女而是根，除女与根之外，其余者是非女、非根。非根是非眼根耶？然……乃至……非女是非根耶？除女之外，其余之根虽是非女而是根，除女与根之外，其余者是非女、非根。非根是非具知根耶？然。

    四七三

    非男是非根耶？除男之外，其余之根虽是非男而是根，除男与根之外，其余者是非男、非根。非根是非眼根耶？然……乃至……非男是非根耶？除男之外，其余之根虽是非男而是根，除男与根之外，其余者是非男、非根。非根是非具知根耶？然。

    四七四

    非命是非根耶？除命之外，其余之根虽是非命而是根，除命与根之外，其余者是非命、非根。非根是非眼根耶？然……乃至……非命是非根耶？除命之外，其余之根虽是非命而是根，除命与根之外，其余者是非命、非根。非根是非具知根耶？然。

    四七五

    非乐是非根耶？除乐之外，其余之根虽是非乐而是根，除乐与根之外，其余者是非乐、非根。非根是非眼根耶？然……乃至……非乐是非根耶？除乐之外，其余之根虽是非乐而是根，除乐与根之外，其余者是非乐、非根。非根是非具知根耶？然。

    四七六

    非苦是非根耶？除苦之外，其余之根虽是非苦而是根，除苦与根之外，其余者是是非苦、非根。非根是非眼根耶？然……乃至……非苦是非根耶？除苦之外，其余之根虽是非苦而是根，除苦与根之外，其余者是非苦、非根。非根是非具知根耶？然。

    四七七

    非喜即是非根耶？除喜之外，其余之根虽是非喜而是根，除喜与根之外，其余者是非喜、非根。非根是非眼根耶？然……乃至……非喜是非根耶？除喜之外，其余之根虽是非喜而是根，除喜与根之外，其余者是非喜、非根。非根是非具知根耶？然。

    四七八

    非忧是非根耶？除忧之外，其余之根虽是非忧而是根，除忧与根之外，其余者是非忧、非根。非根是非眼根耶？然……乃至……非忧是非根耶？除忧之外，其余之根虽是非忧而是根，除忧与根之外，其余者是非忧、非根。非根是非具知根耶？然。

    四七九

    非舍是非根耶？除舍之外，其余之根虽是非舍而是根，除舍与根之外，其余者是非舍、非根。非根是非眼根耶？然……乃至……非舍是非根耶？除舍之外，其余之根虽是非舍而是根，除舍与根之外，其余者是非舍、非根。非根是非具知根耶？然。

    四八〇

    非信是非根耶？除信之外，其余之根虽是非信而是根，除信与根之外，其余者是非信、非根。非根是非眼根耶？然……乃至……非信是非根耶？除信之外，其余之根虽是非信而是根，除信与根之外，其余者是非信、非根。非根是非具知根耶？然。

    四八一

    非精进是非根耶？除精进之外，其余之根虽是非精进而是根，除精进与根之外，其余者是非精进、非根。非根是非眼根耶？然……乃至……非精进是非根耶？除精进之外，其余之根虽是非精进而是根，除精进与根之外，其余者是非精进、非根。非根是非具知根耶？然。

    四八二

    非念是非根耶？除念之外，其余之根虽是非念而是根，除念与根之外，其余者是非念、非根。非根是非眼根耶？然……乃至……非念是非根耶？除念之外，其余之根虽是非念而是根，除念与根之外，其余者是非念、非根。非根是非具知根耶？然。

    四八三

    非定是非根耶？除定之外，其余之根虽是非定而是根，除定与根之外，其余者是非定、非根。非根是非眼根耶？然……乃至……非定是非根耶？除定之外，其余之根虽是非定而是根，除定与根之外，其余者是非定、非根。非根是非具知根耶？然。

    四八四

    非慧是非根耶？除慧之外，其余之根虽是非慧而是根，除慧与根之外，其余者是非慧、非根。非根是非眼根耶？然……乃至……非慧是非根耶？除慧之外，其余之根虽是非慧而是根，除慧与根之外，其余者是非慧、非根。非根是非具知根耶？然。

    四八五

    非未知当知是非根耶？除未知当知之外，其余之根虽是非未知当知而是根，除未知当知与根之外，其余者是非未知当知、非根。非根是非眼根耶？然……乃至……非未知当知是非根耶？除未知当知之外，其余之根虽是非未知当知而是根，除未知当知与根之外，其余者是非未知当知、非根。非根是非具知根耶？然。

    四八六

    非已知是非根耶？除已知之外，其余之根虽是非已知而是根，除已知与根之外，其余者是非已知、非根。非根是非眼根耶？然……乃至……非已知是非根耶？除已知之外，其余之根虽是非已知而是根，除已知与根之外，其余者是非已知、非根。非根是非具知根耶？然。

    四八七

    非具知是非根耶？除具知之外，其余之根虽是非具知而是根，除具知与根之外，其余者是非具知、非根。非根是非眼根耶？然……乃至……非具知是非根耶？除具知之外，其余之根虽是非具知而是根，除具知与根之外，其余者是非具知、非根。非根是非已知根耶？然。

    ［第二］转分

    四八八

    若某人眼根生者，其人之耳根生耶？若有眼、无耳而往生时，其人眼根虽生而其人耳根非生。若有眼、有耳而往生时，其人眼根生而耳根［亦］生。或又若某人耳根生者，其人眼根生耶？若有耳、无眼而往生时，其人耳根虽生而其人眼根非生。若有耳、有眼而往生时，其人耳根生而眼根［亦］生。

    四八九

    若某人眼根生者，其人鼻根生耶？若有眼、无鼻而往生时，其人眼根虽生而其人鼻根非生。若有眼、有鼻而往生时，其人眼根生而鼻根［亦］生。或又若某人鼻根生者，其人眼根生耶？若有鼻、无眼而往生时，其人鼻根虽生而其人眼根非生。若有鼻、有眼而往生时，其人鼻根生而眼根［亦］生。

    四九〇

    若某人眼根生者，其人女根生耶？若有眼而非女往生时，其人眼根虽生而其人女根非生。若有眼而女往生时，其人眼根生而女根［亦］生。或又若某人女根生者，其人眼根生耶？若女无眼而往生时，其人女根虽生而其人眼根非生。若女有眼而往生时，其人女根生而眼根［亦］生。

    四九一

    若某人眼根生者，其人男根生耶？若有眼而非男之往生时，其人眼根虽生而其人男根非生。若有眼而男之往生时，其人眼根生而男根［亦］生。或又若某人男根生者，其人眼根生耶？若男无眼而往生时，其人男根虽生而其人眼根非生。若男有眼而往生时，其人男根生而眼根［亦］生。

    四九二

    若某人眼根生者，其人命根生耶？然。或又若某人命根生者，其人眼根生耶？若无眼而往生时，其人命根虽生而其人眼根非生。若有眼而往生时，其人命根生而眼根［亦］生。

    四九三

    若某人眼根生者，其人喜根生耶？若有眼、离喜而往生时，其人眼根虽生而其人喜根非生。若有眼、具喜而往生时，其人眼根生而喜根［亦］生。或又若某人喜根生者，其人眼根生耶？然。

    四九四

    若某人眼根生者，其人舍根生耶？若有眼、离舍而往生时，其人眼根虽生而其人舍根非生。若有眼、具舍而往生时，其人眼根生而舍根［亦］生。或又若某人舍根生者，其人眼根生耶？若具舍、无眼而往生时，其人舍根虽生而其人眼根非生。若具舍、有眼而往生时，其人舍根生而眼根［亦］生。

    四九五

    若某人眼根生者，其人信根生耶？若有眼、无因而往生时，其人眼根虽生而其人信根非生。若有眼、有因而往生时，其人眼根生而信根［亦］生。或又若某人信根生者，其人眼根生耶？若有因、无眼而往生时，其人信根虽生而其人眼根非生。若有因、有眼而往生时，其人信根生而眼根［亦］生。

    四九六

    若某人眼根生者，其人慧根生耶？若有眼、智不相应而往生时，其人眼根虽生而其人慧根非生。若有眼、智相应而往生时，其人眼根生而慧根［亦］生。或又若某人慧根生者，其人眼根生耶？若智相应、无眼而往生时，其人慧根虽生而其人眼根非生。若智相应、有眼而往生时，其人慧根生而眼根［亦］生。

    四九七

    若某人眼根生者，其人意根生耶？然。或又若某人意根生者，其人眼根生耶？若有心、无眼而往生时，其人意根虽生而其人眼根非生。若［有心、］有眼而往生时，其人意根生而眼根［亦］生。

    四九八

    若某人鼻根生者，其人女根生耶？若有鼻而非女之往生时，其人鼻根虽生而其人女根非生。若有鼻而女之往生时，其人鼻根生而女根［亦］生。或又若某人女根生者，其人鼻根生耶？若女无鼻而往生时，其人女根虽生而其人鼻根非生。若女有鼻而往生时，其人女根生而鼻根［亦］生。

    四九九

    若某人鼻根生者，其人男根生耶？若有鼻而非男之往生时，其人鼻根虽生而其人男根非生。若有鼻而男之往生时，其人鼻根生而男根［亦］生。或又若某人男根生者，其人鼻根生耶？若男无鼻而往生时，其人男根虽生而其人鼻根非生。若男有鼻而往生时，其人男根生而鼻根［亦］生。

    五〇〇

    若某人鼻根生者，其人命根生耶？然。或又若某人命根生者，其人鼻根生耶？若无鼻而往生时，其人命根虽生而其人鼻根非生。若有鼻而往生时，其人命根生而鼻根［亦］生。

    五〇一

    若某人鼻根生者，其人喜根生耶？若有鼻、离喜而往生时，其人鼻根虽生而其人喜根非生。若有鼻、具喜而往生时，其人鼻根生而喜根［亦］生。或又若某人喜根生者，其人鼻根生耶？若具喜、无鼻而往生时，其人喜根虽生而其人鼻根非生。若具喜、有鼻而往生时，其人喜根生而鼻根［亦］生。

    五〇二

    若某人鼻根生者，其人舍根生耶？若有鼻、离舍而往生时，其人鼻根虽生而其人舍根非生。若有鼻、具舍而往生时，其人鼻根生而舍根［亦］生。或又若某人舍根生者，其人鼻根生耶？若具舍、无鼻而往生时，其人舍根虽生而其人鼻根非生。若具舍、有鼻而往生时，其人舍根生而鼻根［亦］生。

    五〇三

    若某人鼻根生者，其人信根生耶？若有鼻、无因而往生时，其人鼻根虽生而其人信根非生。若有鼻、有因而往生时，其人鼻根生而信根［亦］生。或又若某人信根生者，其人鼻根生耶？若有因、无鼻而往生时，其人信根虽生而其人鼻根非生。若有因、有鼻而往生时，其人信根生而鼻根［亦］生。

    五〇四

    若某人鼻根生者，其人慧根生耶？若有鼻、智不相应而往生时，其人鼻根虽生而其人慧根非生。若有鼻、智相应而往生时，其人鼻根生而慧根［亦］生。或又若某人慧根生者，其人鼻根生耶？若智相应、无鼻而往生时，其人慧根虽生而其人鼻根非生。若智相应、有鼻而往生时，其人慧根生而鼻根［亦］生。

    五〇五

    若某人鼻根生者，其人意根生耶？然。或又若某人意根生者，其人鼻根生耶？若有心、无鼻而往生时，其人意根虽生而其人鼻根非生。若［有心、］有鼻而往生时，其人意根生而鼻根［亦］生。

    五〇六

    若某人女根生者，其人男根生耶？不然。或又若某人男根生者，其人女根生耶？不然。

    五〇七

    若某人女根生者，其人命根生耶？然。或又若某人命根生者，其人女根生耶？若非女之往生时，其人命根虽生而其人女根非生。若女之往生时，其人命根生而女根［亦］生。

    五〇八

    若某人女根生者，其人喜根生耶？若女离喜而往生时，其人女根虽生而其人喜根非生。若女具喜而往生时，其人女根生而喜根［亦］生。或又若某人喜根生者，其人女根生耶？若具喜而非女之往生时，其人喜根虽生而其人女根非生。若具喜而女之往生时，其人喜根生而女根［亦］生。

    五〇九

    若某人女根生者，其人舍根生耶？若女离舍而往生时，其人女根虽生而其人舍根非生。若女具舍而往生时，其人女根生而舍根［亦］生。或又若某人舍根生者，其人女根生耶？若具舍而非女之往生时，其人舍根虽生而其人女根非生。若具舍而女之往生时，其人舍根生而女根［亦］生。

    五一〇

    若某人女根生者，其人信根生耶？若女无因而往生时，其人女根虽生而其人信根非生。若女有因而往生时，其人女根生而信根［亦］生。或又若某人信根生者，其人女根生耶？若有因而非女之往生时，其人信根虽生而其人女根非生。若有因而女之往生时，其人信根生而女根［亦］生。

    五一一

    若某人女根生者，其人慧根生耶？若女智不相应而往生时，其人女根虽生而其人慧根非生。若女智相应而往生时，其人女根生而慧根［亦］生。或又若某人慧根生者，其人女根生耶？若智相应而非女往生时，其人慧根虽生而其人女根非生。若智相应而女之往生时，其人慧根生而女根［亦］生。

    五一二

    若某人女根生者，其人意根生耶？然。或又若某人意根生者，其人女根生耶？若有心而非女之往生时，其人意根虽生而其人女根非生。若［有心而］女之往生时，其人意根生而女根［亦］生。

    五一三

    若某人男根生者，其人命根生耶？然。或又若某人命根生者，其人男根生耶？若非男之往生时，其人命根虽生而其人男根非生。若男者往生时，其人命根生而男根［亦］生。

    五一四

    若某人男根生者，其人喜根生耶？若男离喜而往生时，其人男根虽生而其人喜根非生。若男具喜而往生时，其人男根生而喜根［亦］生。或又若某人喜根生者，其人男根生耶？若具喜而非男之往生时，其人喜根虽生而其人男根非生。若具喜而男之往生时，其人喜根生而男根［亦］生。

    五一五

    若某人男根生者，其人舍根生耶？若男离舍而往生时，其人男根虽生而其人舍根非生。若男具舍而往生时，其人男根生而舍根［亦］生。或又若某人舍根生者，其人男根生耶？若具舍而非男之往生时，其人舍根虽生而其人男根非生。若具舍而男之往生时，其人舍根生而男根［亦］生。

    五一六

    若某人男根生者，其人信根生耶？若男无因而往生时，其人男根虽生而其人信根非生。若男有因而往生时，其人男根生而信根［亦］生。或又若某人信根生者，其人男根生耶？若有因而非男之往生时，其人信根虽生而其人男根非生。若有因而男之往生时，其人信根生而男根［亦］生。

    五一七

    若某人男根生者，其人慧根生耶？若男智不相应而往生时，其人男根虽生而其人慧根非生。若男智相应而往生时，其人男根生而慧根［亦］生。或又若某人慧根生者，其人男根生耶？若智相应而非男之往生时，其人慧根虽生而其人男根非生。若智相应而男之往生时，其人慧根生而男根［亦］生。

    五一八

    若某人男根生者，其人意根生耶？然。或又若某人意根生者，其人男根生耶？若有心而非男之往生时，其人意根虽生而其人男根非生。若［有心而］男之往生时，其人意根生而男根［亦］生。

    五一九

    若某人命根生者，其人喜根生耶？若离喜而于往生所转且喜不相应心生时，其人命根虽生而其人喜根非生。若具喜而于往生所转且喜相应心生时，其人命根生而喜根［亦］生。或又若某人喜根生者，其人命根生耶？然。

    五二〇

    若某人命根生者，其人舍根生耶？若离舍而于往生所转且舍不相应心生时，其人命根虽生而其人舍根非生。若具舍而于往生所转且舍相应心生时，其人命根生而舍根［亦］生。或又若某人舍根生者，其人命根生耶？然。

    五二一

    若某人命根生者，其人信根生耶？若无因而于往生所转且信不相应心生时，其人命根虽生而其人信根非生。若有因而于往生所转且信相应心生时，其人命根生而信根［亦］生。或又若某人信根生者，其人命根生耶？然。

    五二二

    若某人命根生者，其人慧根生耶？若智不相应而于往生所转且智不相应心生时，其人命根虽生而其人慧根非生。若智相应而于往生所转且智相应心生时，其人命根生而慧根［亦］生。或又若某人慧根生者，其人命根生耶？然。

    五二三

    若某人命根生者，其人意根生耶？若无心而往生时，其人命根虽生而其人意根非生。若有心而于往生所转且心生时，其人命根生而意根［亦］生。或又若某人意根生者，其人命根生耶？然。

    五二四

    若某人喜根生者，其人舍根生耶？不然。或又若某人舍根生者，其人喜根生耶？不然。

    五二五

    若某人喜根生者，其人信根生耶？若具喜、无因而于往生所转且喜相应、信不相应心生时，其人喜根虽生而其人信根非生。若具喜［、有因］而于往生所转且喜相应、信相应心生时，其人喜根生而信根［亦］生。或又若某人信根生者，其人喜根生耶？若有因、离喜而于往生所转且信相应、喜不相应心生时，其人信根虽生而其人喜根非生。若［有因、］具喜而于往生所转且信相应、喜相应心生时，其人信根生而喜根［亦］生。

    五二六

    若某人喜根生者，其人慧根生耶？若具喜、智不相应而于往生所转且喜相应、智不相应心生时，其人喜根虽生而其人慧根非生。若具喜、智相应而于往生所转且喜相应、智相应心生时者，其人喜根生而慧根［亦］生。或又若某人慧根生者，其人喜根生耶？若智相应、离喜而于往生所转且智相应、喜不相应心生时，其人慧根虽生而其人喜根非生。若智相应、具喜而于往生所转且智相应、喜相应心生时，其人慧根生而喜根［亦］生。

    五二七

    若某人喜根生者，其人意根生耶？然。或又若某人意根生者，其人喜根生耶？若有心、离喜而于往生所转且喜不相应心生时，其人意根虽生而其人喜根非生。若［有心、］具喜而于往生所转且喜相应心生时，其人意根生而喜根［亦］生。

    五二八

    若某人舍根生者，其人信根生耶？若具舍、无因而于往生所转且舍相应、信不相应心生时，其人舍根虽生而其人信根非生。若具舍、有因而于往生所转且舍相应、信相应心生时，其人舍根生而信根［亦］生。或又若某人信根生者，其人舍根生耶？若有因、离舍而于往生所转且信相应、舍不相应心生时，其人信根虽生而其人舍根非生。若有因、具舍而于往生所转且信相应、舍相应心生时，其人信根生而舍根［亦］生。

    五二九

    若某人舍根生者，其人慧根生耶？若具舍、智不相应而于往生所转且舍相应、智不相应心生时，其人舍根虽生而其人慧根非生。若具舍、智相应而于往生所转且舍相应、智相应心生时，其人舍根生而慧根［亦］生。或又若某人慧根生者，其人舍根生耶？若智相应、离舍而于往生所转且智相应、舍不相应心生时，其人慧根虽生而其人舍根非生。若智相应、具舍而于往生所转且智相应、舍相应心生时，其人慧根生而舍根［亦］生。

    五三〇

    若某人舍根生者，其人意根生耶？然。或又若某人意根生者，其人舍根生耶？若有心、离舍而于往生所转且舍不相应心生时，其人意根虽生而其人舍根非生。若［有心、］具舍而于往生所转且舍相应心生时，其人意根生而舍根［亦］生。

    五三一

    若某人信根生者，其人慧根生耶？若有因、智不相应而于往生所转且信相应、智不相应心生时，其人信根虽生而其人慧根非生。若有因、智相应而于往生所转且信相应、智相应心生时，其人信根生而慧根［亦］生。或又若某人慧根生者，其人信根生耶？然。

    五三二

    若某人信根生者，其人意根生耶？然。或又若某人意根生者，其人信根生耶？若有心、无因而于往生所转且信不相应心生时，其人意根虽生而其人信根非生。若［有心、］有因而于往生所转且信相应心生时，其人意根生而信根［亦］生。

    五三三

    若某人慧根生者，其人意根生耶？然。或又若某人意根生者，其人慧根生耶？若有心、智不相应而于往生所转且智不相应心生时，其人意根虽生而其人慧根非生。若［有心、］智相应而于往生所转且智相应心生时，其人意根生而慧根［亦］生。

    五三四

    若于某处眼根生者，于其处耳根生耶？然。或又若于某处耳根生者，于其处眼根生耶？然。

    五三五

    若于某处眼根生者，于其处鼻根生耶？若于色缠者，于其处眼根虽生而于其处鼻根非生。若于欲缠者，于其处眼根生而鼻根［亦］生。或又若于某处鼻根生者，于其处眼根生耶？然。

    五三六

    若于某处眼根生者，于其处女根……乃至……男根生耶？若于色缠者，于其处眼根虽生而于其处男根非生。若于欲缠者，于其处眼根生而男根［亦］生。或又若于某处男根生者，于其处眼根生耶？然。

    五三七

    若于某处眼根生者，于其处命根生耶？然。或又若于某处命根生者，于其处眼根生耶？若无想有情［有］或无色［有］者，于其处命根虽生而于其处眼根非生。若五蕴［有］者，于其处命根生而眼根［亦］生。

    五三八

    若于某处眼根生者，于其处喜根生耶？然。或又若于某处喜根生者，于其处眼根生耶？然。

    五三九

    若于某处眼根生者，于其处舍根生耶？然。或又若于某处舍根生者，于其处眼根生耶？若无色［有］者，于其处舍根虽生而于其处眼根非生。若五蕴［有］者，于其处舍根生而眼根［亦］生。

    五四〇

    若于某处眼根生者，于其处信根……乃至……慧根……意根生耶？然。或又若于某处意根生者，于其处眼根生耶？若无色［有］者，于其处意根虽生而于其处眼根非生。若五蕴［有］者，于其处意根生而眼根［亦］生。

    五四一

    若于某处鼻根生者，于其处女根……乃至……男根生耶？然。或又若于某处男根生者，于其处鼻根生耶？然。

    五四二

    若于某处鼻根生者，于其处命根生耶？然。或又若于某处命根生者，于其处鼻根生耶？若色缠、无色缠者，于其处命根虽生而于其处鼻根非生。若欲缠者，于其处命根生而鼻根［亦］生。

    五四三

    若于某处鼻根生者，于其处喜根生耶？然。或又若于某处喜根生者，于其处鼻根生耶？若色缠者，于其处喜根虽生而于其处鼻根非生。若欲缠者，于其处喜根生而鼻根［亦］生。

    五四四

    若于某处鼻根生者，于其处舍根生耶？然。或又若于某处舍根生者，于其处鼻处生耶？若色缠、无色缠者，于其处舍根虽生而于其处鼻根非生。若欲缠者，于其处舍根生而鼻根［亦］生。

    五四五

    若于某处鼻根生者，于其处信根……乃至……意根生耶？然。或又若于某处意根生者，于其处鼻根生耶？若色缠、无色缠者，于其处意根虽生而于其处鼻根非生。若欲缠者，于其处意根生而鼻根［亦］生。

    五四六

    若于某处女根生者，于其处男根生耶？然。或又若于某处男根生者，于其处女根生耶？然……乃至……

    五四七

    若于某处男根生者，于其处命根生耶？然。或又若于某处命根生者，于其处男根生耶？若色缠、无色缠者，于其处命根虽生而于其处男根非生。若欲缠者，于其处命根生而男根［亦］生。

    五四八

    若于某处男根生者，于其处喜根生耶？然。或又若于某处喜根生者，于其处男根生耶？若色缠者，于其处喜根虽生而于其处男根非生。若欲缠者，于其处喜根生而男根［亦］生。

    五四九

    若于某处男根生者，于其处舍根生耶？然。或又若于某处舍根生者，于其处男根生耶？若色缠、无色缠者，于其处舍根虽生而于其处男根非生。若欲缠者，于其处舍根生而男根［亦］生。

    五五〇

    若于某处男根生者，于其处信根……乃至……慧根……意根生耶？然。或又若于某处意根生者，于其处男根生耶？若色缠、无色缠者，于其处意根虽生而于其处男根非生。若欲缠者，于其处意根生而男根［亦］生。

    五五一

    若于某处命根生者，于其处喜根生耶？若无想有情［有］者，于其处命根虽生而于其处喜根非生。若四蕴［有］、五蕴［有］者，于其处命根生而喜根［亦］生。或又若于某处喜根生者，于其处命根生耶？然。

    五五二

    若于某处命根生者，于其处舍根……乃至……信根……慧根……意根生耶？若无想有情［有］者，于其处命根虽生而于其处意根非生。若四蕴［有］、五蕴［有］者，于其处命根生而意根［亦］生。或又若于某处意根生者，于其处命根生耶？然。

    五五三

    若于某处喜根生者，于其处舍根……乃至……信根……慧根……意根耶？然。或又若于某处意根生者，于其处喜根生耶？然。

    五五四

    若于某处舍根生者，于其处信根……乃至……慧根……意根生耶？然。或又若于某处意根生者，于其处舍根生耶？然。

    五五五

    若于某处信根生者，于其处慧根生耶？然。或又若于某处慧根生者，于其处信根生耶？然。

    五五六

    若于某处信根生者，于其处意根生耶？然。或又若于某处意根生者，于其处信根生耶？然。

    五五七

    若于某处慧根生者，于其处意根生耶？然。或又若于某处意根生者，于其处慧根生耶？然。

    五五八

    若某人于某处眼根生者，其人于其处耳根生耶？若有眼、无耳而往生时，其人于其处眼根虽生而其人于其处耳根非生。若有眼、有耳而往生时，其人于其处眼根生而耳根［亦］生。或又若某人于某处耳根生者，其人于其处眼根生耶？若有耳、无眼而往生时，其人于其处耳根虽生而其人于其处眼根非生。若有耳、有眼而往生时，其人于其处耳根生而眼根［亦］生。

    五五九

    若某人于某处眼根生者，其人于其处鼻根生耶？若有眼、无鼻而往生时，其人于其处眼根虽生而其人于其处鼻根非生。若有眼、有鼻而往生时，其人于其处眼根生而鼻根［亦］生。或又若某人于某处鼻根虽生其人于其处眼根生耶？若有鼻、无眼而往生时，其人于其处鼻根虽生而其人于其处眼根非生。若有鼻、有眼而往生时，其人于其处鼻根生而眼根［亦］生。

    五六〇

    若某人于某处眼根生者，其人于其处女根生耶？若有眼而非女之往生时，其人于其处眼根虽生而其人于其处女根非生。若有眼而女之往生时，其人于其处眼根生而女根［亦］生。或又若某人于某处女根生者，其人于其处眼根生耶？若女之无眼而往生时，其人于其处女根虽生而其人于其处眼根非生。若女之有眼而往生时，其人于其处女根生而眼根［亦］生。

    五六一

    若某人于某处眼根生者，其人于其处男根生耶？若有眼而非男之往生时，其人于其处眼根虽生而其人于其处男根非生。若有眼而男之往生时，其人于其处眼根生而男根［亦］生。或又若某人于某处男根生者，其人于其处眼根生耶？若男之无眼而往生时，其人于其处男根虽生而其人于其处眼根非生。若男之有眼而往生时，其人于其处男根生而眼根［亦］生。

    五六二

    若某人于某处眼根生者，其人于其处命根生耶？然。或又若某人于某处命根生者，其人于其处眼根生耶？若无眼而往生时，其人于其处命根虽生而其人于其处眼根非生。若有眼而往生时，其人于其处命根生而眼根［亦］生。

    五六三

    若某人于某处眼根生者，其人于其处喜根生耶？若有眼、离喜而往生时，其人于其处眼根虽生而其人于其处喜根非生。若有眼、具喜而往生时，其人于其处眼根生而喜根［亦］生。或又若某人于某处喜根生者，其人于其处眼根生耶？然。

    五六四

    若某人于某处眼根生者，其人于其处舍根生耶？若有眼、离舍而往生时，其人于其处眼根虽生而其人于其处舍根非生。若有眼、具舍而往生时，其人于其处眼根生而舍根［亦］生。或又若某人于某处舍根生者，其人于其处眼根生耶？若具舍、无眼而往生时，其人于其处舍根虽生而其人于其处眼根非生。若具舍、有眼而往生时，其人于其处舍根生而眼根［亦］生。

    五六五

    若某人于某处眼根生者，其人于其处信根生耶？若有眼、无因而往生时，其人于其处眼根虽生而其人于其处信根非生。若有眼、有因而往生时，其人于其处眼根生而信根［亦］生。或又若某人于某处信根生者，其人于其处眼根生耶？若有因、无眼而往生时，其人于其处信根虽生而其人于其处眼根非生。若有因、有眼而往生时，其人于其处信根生而眼根［亦］生。

    五六六

    若某人于某处眼根生者，其人于其处慧根生耶？若有眼、智不相应而往生时，其人于其处眼根虽生而其人于其处慧根非生。若有眼、智相应而往生时，其人于其处眼根生而慧根［亦］生。或又若某人于某处慧根生者，其人于其处眼根生耶？若智相应、无眼而往生时，其人于其处慧根虽生而其人于其处眼根非生。若智相应、有眼而往生时，其人于其处慧根生而眼根［亦］生。

    五六七

    若某人于某处眼根生者，其人于其处意根生耶？然。或又若某人于某处意根生者，其人于其处眼根生耶？若有心、无眼而往生时，其人于其处意根虽生而其人于其处眼根非生。若［有心、］有眼而往生时，其人于其处意根生而眼根［亦］生。

    五六八

    若某人于某处鼻根生者，其人于其处女根生耶？若有鼻而非女之往生时，其人于其处鼻根虽生而其人于其处女根非生。若有鼻而女之往生时，其人于其处鼻根生而女根［亦］生。或又若某人于某处女根生者，其人于其处鼻根生耶？若女之无鼻而往生时，其人于其处女根虽生而其人于其处鼻根非生。若女之有鼻而往生时，其人于其处女根生而鼻根［亦］生。

    五六九

    若某人于某处鼻根生者，其人于其处男根生耶？若有鼻而非男之往生时，其人于其处鼻根虽生而其人于其处男根非生。若有鼻而男之往生时，其人于其处鼻根生而男根［亦］生。或又若某人于某处男根生者，其人于其处鼻根生耶？若男之无鼻而往生时，其人于其处男根虽生而其人于其处鼻根非生。若男之有鼻而往生时，其人于其处男根生而鼻根［亦］生。

    五七〇

    若某人于某处鼻根生者，其人于其处命根生耶？然。或又若某人于某处命根生者，其人于其处鼻根生耶？若无鼻而往生时，其人于其处命根虽生而其人于其处鼻根非生。若有鼻而往生时，其人于其处命根生而鼻根［亦］生。

    五七一

    若某人于某处鼻根生者，其人于其处喜根生耶？若有鼻、离喜而往生时，其人于其处鼻根虽生而其人于其处喜根非生。若有鼻、具喜而往生时，其人于其处鼻根生而喜根［亦］生。或又若某人于某处喜根生者，其人于其处鼻根生耶？若具喜、无鼻而往生时，其人于其处喜根虽生而其人于其处鼻根非生。若具喜、有鼻而往生时，其人于其处则喜根生而鼻根［亦］生。

    五七二

    若某人于某处鼻根生者，其人于其处舍根生耶？若有鼻、离舍而往生时，其人于其处鼻根虽生而其人于其处舍根非生。若有鼻、具舍而往生时，其人于其处鼻根生而舍根［亦］生。或又若某人于某处舍根生者，其人于其处鼻根生耶？若具舍、无鼻而往生时，其人于其处舍根虽生而其人于其处鼻根非生。若具舍、有鼻而往生时，其人于其处舍根生而鼻根［亦］生。

    五七三

    若某人于某处鼻根生者，其人于其处信根生耶？若有鼻、无因而往生时，其人于其处鼻根虽生而其人于其处信根非生。若有鼻、有因而往生时，其人于其处鼻根生而信根［亦］生。或又若某人于某处信根生者，其人于其处鼻根生耶？若有因、无鼻而往生时，其人于其处信根虽生而其人于其处鼻根非生。若有因、有鼻而往生时，其人于其处信根生而鼻根［亦］生。

    五七四

    若某人于某处鼻根生者，其人于其处慧根生耶？若有鼻、智不相应而往生时，其人于其处鼻根虽生而其人于其处慧根非生。若有鼻、智相应而往生时，其人于其处鼻根生而慧根［亦］生。或又若某人于某处慧根生者，其人于其处鼻根生耶？若智相应、无鼻而往生时，其人于其处慧根虽生而其人于其处鼻根非生。若智相应、有鼻而往生时，其人于其处慧根生而鼻根［亦］生。

    五七五

    若某人于某处鼻根生者，其人于其处意根生耶？然。或又若某人于某处意根生者，其人于其处鼻根生耶？若有心、无鼻而往生时，其人于其处意根虽生而其人于其处鼻根非生。若［有心、］有鼻而往生时，其人于其处意根生而鼻根［亦］生。

    五七六

    若某人于某处女根生者，其人于其处男根生耶？不然。或又若某人于某处男根生者，其人于其处女根生耶？不然。

    五七七

    若某人于某处女根生者，其人于其处命根生耶？然。或又若某人于某处命根生者，其人于其处女根生耶？若非女之往生时，其人于其处命根虽生而其人于其处女根非生。若女之往生时，其人于其处命根生而女根［亦］生。

    五七八

    若某人于某处女根生者，其人于其处喜根生耶？若女之离喜而往生时，其人于其处女根虽生而其人于其处喜根非生。若女之具喜而往生时，其人于其处女根生而喜根［亦］生。或又若某人于某处喜根生者，其人于其处女根生耶？若具喜而非女之往生时，其人于其处喜根虽生而其人于其处女根非生。若具喜而女之往生时，其人于其处喜根生而女根［亦］生。

    五七九

    若某人于某处女根生者，其人于其处舍根生耶？若女之离舍而往生时，其人于其处女根虽生而其人于其处舍根非生。若女之具舍而往生时，其人于其处女根生而舍根［亦］生。或又若某人于某处舍根生者，其人于其处女根生耶？若具舍而非女之往生时，其人于其处舍根虽生而其人于其处女根非生。若具舍而女之往生时，其人于其处舍根生而女根［亦］生。

    五八〇

    若某人于某处女根生者，其人于其处信根生耶？若女之无因而往生时，其人于其处女根虽生而其人于其处信根非生。若女之有因而往生时，其人于其处女根生而信根［亦］生。或又若某人于某处信根生者，其人于其处女根生耶？若有因而非女之往生时，其人于其处信根虽生而其人于其处女根非生。若有因而女之往生时，其人于其处信根生而女根［亦］生。

    五八一

    若某人于某处女根生者，其人于其处慧根生耶？若女之智不相应而往生时，其人于其处女根虽生而其人于其处慧根非生。若女之智相应而往生时，其人于其处女根生而慧根［亦］生。或又若某人于某处慧根生者，其人于其处女根生耶？若智相应而非女之往生时，其人于其处慧根虽生而其人于其处女根非生。若智相应而女之往生时，其人于其处慧根生而女根［亦］生。

    五八二

    若某人于某处女根生者，其人于其处意根生耶？然。或又若某人于某处意根生者，其人于其处女根生耶？若有心而非女之往生时，其人于其处意根虽生而其人于其处女根非生。若［有心而］女之往生时，其人于其处意根生而女根［亦］生。

    五八三

    若某人于某处男根生者，其人于其处命根生耶？然。或又若某人于某处命根生者，其人于其处男根生耶？若非男之往生时，其人于其处命根虽生而其人于其处男根非生。若男者之往生时，其人于其处命根生而男根［亦］生。

    五八四

    若某人于其处男根生者，其人于其处喜根生耶？若男之离喜而往生时，其人于其处男根虽生而其人于其处喜根非生。若男之具喜而往生时，其人于其处男根生而喜根［亦］生。或又若某人于某处喜根生者，其人于其处男根生耶？若具喜而非男之往生时，其人于其处喜根虽生而其人于其处男根非生。若具喜而男之往生时，其人于其处喜根生而男根［亦］生。

    五八五

    若某人于某处男根生者，其人于其处舍根生耶？若男之离舍而往生时，其人于其处男根虽生而其人于其处舍根非生。若男之具舍而往生时，其人于其处男根生而舍根［亦］生。或又若某人于某处舍根生者，其人于其处男根生耶？若具舍而非男之往生时，其人于其处舍根虽生而其人于其处男根非生。若具舍而男之往生时，其人于其处舍根生而男根［亦］生。

    五八六

    若某人于某处男根生者，其人于其处信根生耶？若男之无因而往生时，其人于其处男根虽生而其人于其处信根非生。若男之有因而往生时，其人于其处男根生而信根［亦］生。或又若某人于某处信根生者，其人于其处男根生耶？若有因而非男之往生时，其人于其处信根虽生而其人于其处男根非生。若有因而男之往生时，其人于其处信根生而男根［亦］生。

    五八七

    若某人于某处男根生者，其人于其处慧根生耶？若男之智不相应而往生时，其人于其处男根虽生而其人于其处慧根非生。若男之智相应而往生时，其人于其处男根生而慧根［亦］生。或又若某人于某处慧根生者，其人于其处男根生耶？若智相应而非男之往生时，其人于其处慧根虽生而其人于其处男根非生。若智相应而男之往生时，其人于其处慧根生而男根［亦］生。

    五八八

    若某人于某处男根生者，其人于其处意根生耶？然。或又若某人于某处意根生者，其人于其处男根生耶？若有心而非男之往生时，其人于其处意根虽生而其人于其处男根非生。若［有心而］男之往生时，其人于其处意根生而男根［亦］生。

    五八九

    若某人于某处命根生者，其人于其处喜根生耶？若离喜而于往生所转且喜不相应心生时，其人于其处命根虽生而其人于其处喜根非生。若具喜而于往生所转且喜相应心生时，其人于其处命根生而喜根［亦］生。或又若某人于某处喜根生者，其人于其处命根生耶？然。

    五九〇

    若某人于某处命根生者，其人于其处舍根生耶？若离舍而于往生所转且舍不相应心生时，其人于其处命根虽生而其人于其处舍根非生。若具舍而于往生所转且舍相应心生时，其人于其处命根生而舍根［亦］生。或又若某人于某处舍根生者，其人于其处命根生耶？然。

    五九一

    若某人于某处命根生者，其人于其处信根生耶？若无因而于往生所转且信不相应心生时，其人于其处命根虽生而其人于其处信根非生。若有因而于往生所转且信相应心生时，其人于其处命根生而信根［亦］生。或又若某人于某处信根生者，其人于其处命根生耶？然。

    五九二

    若某人于某处命根生者，其人于其处慧根生耶？若智不相应而于往生所转且智不相应心生时，其人于其处命根虽生而其人于其处慧根非生。若智相应而于往生所转且智相应心生时，其人于其处命根生而慧根［亦］生。或又若某人于某处慧根生者，其人于其处命根生耶？然。

    五九三

    若某人于某处命根生者，其人于其处意根生耶？若无心而往生时，其人于其处命根虽生而其人于其处意根非生。若有心而于往生所转且心生时，其人于其处命根生而意根［亦］生。或又若某人于某处意根生者，其人于其处命根生耶？然。

    五九四

    若某人于某处喜根生者，其人于其处舍根生耶？不然。或又若某人于某处舍根生者，其人于其处喜根生耶？不然。

    五九五

    若某人于某处喜根生者，其人于其处信根生耶？若［具喜、无因而于往生］所转且喜相应、信不相应心生时，其人于其处喜根虽生而其人于其处信根非生。若具喜［、有因］而于往生所转且喜相应、信相应心生时，其人于其处喜根生而信根［亦］生。或又若某人于某处信根生者，其人于其处喜根生耶？若有因、离喜而于往生所转且信相应、喜不相应心生时，其人于其处信根虽生而其人于其处喜根非生。若［有因、］具喜而于往生所转且信相应、喜相应心生时，其人于其处信根生而喜根［亦］生。

    五九六

    若某人于某处喜根生者，其人于其处慧根生耶？若具喜、智不相应而于往生所转且喜相应、智不相应心生时，其人于其处喜根虽生而其人于其处慧根非生。若具喜、智相应而于往生所转且喜相应、智相应心生时，其人于其处喜根生而慧根［亦］生。或又若某人于某处慧根生者，其人于其处喜根生耶？若智相应、离喜而于往生所转且智相应、喜不相应心生时，其人于其处慧根虽生而其人于其处喜根非生。若智相应、具喜而于往生所转且智相应、喜相应心生时，其人于其处慧根生而喜根［亦］生。

    五九七

    若某人于某处喜根生者，其人于其处意根生耶？然。或又若某人于某处意根生者，其人于其处喜根生耶？若有心、离喜而于往生所转且喜不相应心生时，其人于其处意根虽生而其人于其处喜根非生。若［有心、］具喜而于往生所转且喜相应心生时，其人于其处意根生而喜根［亦］生。

    五九八

    若某人于某处舍根生者，其人于其处信根生耶？若具舍、无因而于往生所转且舍相应、信不相应心生时，其人于其处舍根虽生而其人于其处信根非生。若具舍、有因而于往生所转且舍相应、信相应心生时，其人于其处舍根生而信根［亦］生。或又若某人于其处信根生者，其人于其处舍根生耶？若有因、离舍而于往生所转且信根应、舍不相应心生时，其人于其处信根虽生而其人于其处舍根非生。若有因、具舍而于往生所转且信相应、舍相应心生时，其人于其处信根生而舍根［亦］生。

    五九九

    若某人于某处舍根生者，其人于其处慧根生耶？若具舍、智不相应而于往生所转且舍相应、智不相应心生时，其人于其处舍根虽生而其人于其处慧根非生。若具舍、智相应而于往生所转且舍相应、智相应心生时，其人于其处舍根生而慧根［亦］生。或又若某人于某处慧根生者，其人于其处舍根生耶？若智相应、离舍而于往生所转且智相应、舍不相应心生时，其人于其处慧根虽生而其人于其处舍根非生。若智相应、具舍于而往生所转且智相应、舍相应心生时，其人于其处慧根生而舍根［亦］生。

    六〇〇

    若某人于某处舍根生者，其人于其处意根生耶？然。或又若某人于某处意根生者，其人于其处舍根生耶？若有心、离舍而于往生所转且舍不相应心生时，其人于其处意根虽生而其人于其处舍根非生。若［有心、］具舍而于往生所转且舍相应心生时，其人于其处意根生而舍根［亦］生。

    六〇一

    若某人于某处信根生者，其人于其处慧根生耶？若有因、智不相应而于往生所转且信相应、智不相应心生时，其人于其处信根虽生而其人于其处慧根非生。若有因、智相应而于往生所转且信相应、智相应心生时，其人于其处信根生而慧根［亦］生。或又若某人于某处慧根生者，其人于其处信根生耶？然。

    六〇二

    若某人于某处信根生者，其人于其处意根生耶？然。或又若某人于某处意根生者，其人于其处信根生耶？若有心、无因而于往生所转且信不相应心生时，其人于其处意根虽生而其人于其处信根非生。若［有心、］有因而于往生所转且信相应心生时，其人于其处意根生而信根［亦］生。

    六〇三

    若某人于某处慧根生者，其人于其处意根生耶？然。或又若某人于某处意根生者，其人于其处慧根生耶？若有心、智不相应而于往生所转且智不相应心生时，其人于其处意根虽生而其人于其处慧根非生。若［有心、］智相应而于往生所转且智相应心生时，其人于其处意根生而慧根［亦］生。

    六〇四

    若某人眼根不生者，其人耳根不生耶？若无眼、有耳而往生时，其人眼根虽不生而其人耳根非不生。凡死没之时或无眼、无耳而往生时，其人眼根不生而耳根［亦］不生。或又若某人耳根不生者，其人眼根不生耶？若无耳、有眼而往生时，其人耳根虽不生而其人眼根非不生。凡死没时或无耳、无眼而往生时，其人耳根不生而眼根［亦］不生。

    六〇五

    若某人眼根不生者，其人鼻根不生耶？若无眼、有鼻而往生时，其人眼根虽不生而其人鼻根非不生。凡死没时或无眼、无鼻而往生时，其人眼根不生而鼻根［亦］不生。或又若某人鼻根不生者，其人眼根不生耶？若无鼻、有眼而往生时，其人鼻根虽不生而其人眼根非不生。凡死没时或无鼻、无眼而往生时，其人鼻根不生而眼根［亦］不生。

    六〇六

    若某人眼根不生者，其人女根不生耶？若无眼而女之往生时，其人眼根虽不生而其人女根非不生。凡死没时或无眼而非女之往生时，其人眼根不生而女根［亦］不生。或又若某人女根不生者，其人眼根不生耶？若非女之有眼而往生时，其人女根虽不生而其人眼根非不生。凡死没时或非女之无眼而往生时，其人女根不生而眼根［亦］不生。

    六〇七

    若某人眼根不生者，其人男根不生耶？若无眼而男之往生时，其人眼根虽不生而其人男根非不生。凡死没时、或无眼而非男之往生时，其人眼根不生而男根［亦］不生。或又若某人男根不生者，其人眼根不生耶？若非男之有眼而往生时，其人男根虽不生而其人眼根非不生。凡死没时或非男之无眼而往生时，其人男根不生而眼根［亦］不生。

    六〇八

    若某人眼根不生者，其人命根不生耶？若无眼而往生时，其人眼根虽不生而其人命根非不生。凡死没时，其人眼根不生而命根［亦］不生。或又若某人命根不生者，其人眼根不生耶？然。

    六〇九

    若某人眼根不生者，其人喜根不生耶？然。或又若某人喜根不生者，其人眼根不生耶？若离喜、有眼而往生时，其人喜根虽不生而其人眼根非不生。凡死没时或离喜、无眼而往生时，其人喜根不生而眼根［亦］不生。

    六一〇

    若某人眼根不生者，其人舍根不生耶？若无眼、具舍而往生时，其人眼根虽不生而其人舍根非不生。凡死没时或无眼、离舍而往生时，其人眼根不生而舍根［亦］不生。或又若某人舍根不生者，其人眼根不生耶？若离舍、有眼而往生时，其人舍根虽不生而其人眼根非不生。凡死没时或离舍、无眼而往生时，其人舍根不生而眼根［亦］不生。

    六一一

    若某人眼根不生者，其人信根不生耶？若无眼、有因而往生时，其人眼根虽不生而其人信根非不生。凡死没时或无眼、无因而往生时，其人眼根不生而信根［亦］不生。或又若某人信根不生者，其人眼根不生耶？若无因、有眼而往生时，其人信根虽不生而其人眼根非不生。凡死没时或无因、无眼而往生时，其人信根不生而眼根［亦］不生。

    六一二

    若某人眼根不生者，其人慧根不生耶？若无眼、智相应而往生时，其人眼根虽不生而其人慧根非不生。凡死没时或无眼、智不相应而往生时，其人眼根不生而慧根［亦］不生。或又若某人慧根不生者，其人眼根不生耶？若智不相应、有眼而往生时，其人慧根虽不生而其人眼根非不生。凡死没时或智不相应、无眼而往生时，其人慧根不生而眼根［亦］不生。

    六一三

    若某人眼根不生者，其人意根不生耶？若无眼、有心而往生时，其人眼根虽不生而其人意根非不生。凡死没时或无心而往生时，其人眼根不生而意根［亦］不生。或又若某人意根不生者，其人眼根不生耶？然。

    六一四

    若某人鼻根不生者，其人女根不生耶？若无鼻而女之往生时，其人鼻根虽不生而其人女根非不生。凡死没时或无鼻而非女者之往生时，其人鼻根不生而女根［亦］不生。或又若某人女根不生者，其人鼻根不生耶？若非女之有鼻而往生时，其人女根虽不生而其人鼻根非不生。凡死没时或非女之无鼻而往生时，其人女根不生而鼻根［亦］不生。

    六一五

    若某人鼻根不生者，其人男根不生耶？若无鼻而男之往生时，其人鼻根虽不生而其人男根非不生。凡死没时或无鼻而非男之往生时，其人鼻根不生而男根［亦］不生。或又若某人男根不生者，其人鼻根不生耶？若非男之有鼻而往生时，其人男根虽不生而其人鼻根非不生。凡死没时或非男之无鼻而往生时，其人男根不生而鼻根［亦］不生。

    六一六

    若某人鼻根不生者，其人命根不生耶？若无鼻而往生时，其人鼻根虽不生而其人命根非不生。凡死没时，其人鼻根不生而命根［亦］不生。或又若某人命根不生者，其人鼻根不生耶？然。

    六一七

    若某人鼻根不生者，其人喜根不生耶？若无鼻、具喜而往生时，其人鼻根虽不生而其人喜根非不生。凡死没时或无鼻、离喜而往生时，其人鼻根不生而喜根［亦］不生。或又若某人喜根不生者，其人鼻根不生耶？若离喜、有鼻而往生时，其人喜根虽不生而其人鼻根则非不生。凡死没时或离喜、无鼻而往生时，其人喜根不生而鼻根［亦］不生。

    六一八

    若某人鼻根不生者，其人舍根不生耶？若无鼻、具舍而往生时，其人鼻根虽不生而其人舍根非不生。凡死没时或无鼻、离舍而往生时，其人鼻根不生而舍根［亦］不生。或又若某人舍根不生者，其人鼻根不生耶？若离舍、有鼻而往生时，其人舍根虽不生而其人鼻根非不生。凡死没时或离舍、无鼻而往生时，其人舍根不生而鼻根［亦］不生。

    六一九

    若某人鼻根不生者，其人信根不生耶？若无鼻、有因而往生时，其人鼻根虽不生而其人信根非不生。凡死没时或无鼻、无因而往生时，其人鼻根不生而信根［亦］不生。或又若某人信根不生者，其人鼻根不生耶？若无因、有鼻而往生时，其人信根虽不生而其人鼻根非不生。凡死没时或无因、无鼻而往生时，其人信根不生而鼻根［亦］不生。

    六二〇

    若某人鼻根不生者，其人慧根不生耶？若无鼻、智相应而往生时，其人鼻根虽不生而其人慧根非不生。凡死没时或无鼻、智不相应而往生时，其人鼻根不生而慧根［亦］不生。或又若某人慧根不生者，其人鼻根不生耶？若智不相应、有鼻而往生时，其人慧根虽不生而其人鼻根非不生。凡死没时或智不相应、无鼻而往生时，其人慧根不生而鼻根［亦］不生。

    六二一

    若某人鼻根不生者，其人意根不生耶？若无鼻、有心而往生时，其人鼻根虽不生而其人意根非不生。凡死没时或无心而往生时，其人鼻根不生而意根［亦］不生。或又若某人意根不生者，其人鼻根不生耶？然。

    六二二

    若某人女根不生者，其人男根不生耶？若男之往生时，其人女根虽不生而其人男根非不生。凡死没时或非女、非男之往生时，其人女根不生而男根［亦］不生。或又若某人男根不生者，其人女根不生耶？若女之往生时，其人男根虽不生而其人女根非不生。凡死没之时或非男、非女之往生时，其人男根不生而女根［亦］不生。

    六二三

    若某人女根不生者，其人命根不生耶？若非女之往生时，其人女根虽不生而其人命根非不生。凡死没时，其人女根不生而命根［亦］不生。或又若某人命根不生者，其人女根不生耶？然。

    六二四

    若某人女根不生者，其人喜根不生耶？若非女之具喜而往生时，其人女根虽不生而其人喜根非不生。凡死没时或非女之离喜而往生时，其人女根不生而喜根［亦］不生。或又若某人喜根不生者，其人女根不生耶？若离喜而女之往生时，其人喜根虽不生而其人女根非不生。凡死没时或离喜而非女之往生时，其人喜根不生而女根亦不生。

    六二五

    若某人女根不生者，其人舍根不生耶？若非女之具舍而往生时，其人女根虽不生而其人舍根非不生。凡死没时或非女之离舍而往生时，其人女根不生而舍根［亦］不生。或又若某人舍根不生者，其人女根不生耶？若离舍而女之往生时，其人舍根虽不生而其人女根非不生。凡死没时或离舍而非女之往生时，其人舍根不生而女根［亦］不生。

    六二六

    若某人女根不生者，其人信根不生耶？若非女之有因而往生时，其人女根虽不生而其人信根非不生。凡死没时或非女之无因而往生时，其人女根不生而信根［亦］不生。或又若某人信根不生者，其人女根不生耶？若无因而女之往生时，其人信根虽不生而其人女根非不生。凡死没时或无因而非女之往生时，其人信根不生而女根［亦］不生。

    六二七

    若某人女根不生者，其人慧根不生耶？若非女之智相应而往生时，其人女根虽不生而其人慧根非不生。凡死没时或非女之智不相应而往生时，其人女根不生而慧根［亦］不生。或又若某人慧根不生者，其人女根不生耶？若智不相应而女之往生时，其人慧根虽不生而其人女根非不生。凡死没时或智不相应而非女之往生时，其人慧根不生而女根［亦］不生。

    六二八

    若某人女根不生者，其人意根不生耶？若非女之有心而往生时，其人女根虽不生而其人意根非不生。凡死没时或无心而往生时，其人女根不生而意根［亦］不生。或又若某人意根不生者，其人女根不生耶？然。

    六二九

    若某人男根不生者，其人命根不生耶？若非男之往生时，其人男根虽不生而其人命根非不生。凡死没时，其人男根不生而命根［亦］不生。或又若某人命根不生者，其人男根不生耶？然。

    六三〇

    若某人男根不生者，其人喜根不生耶？若非男之具喜而往生时，其人男根虽不生而其人喜根非不生。凡死没时或非男之离喜而往生时，其人男根不生而喜根［亦］不生。或又若某人喜根不生者，其人男根不生耶？若离喜而男之往生时，其人喜根虽不生而其人男根非不生。凡死没时或离喜而非男之往生时，其人喜根不生而男根［亦］不生。

    六三一

    若某人男根不生者，其人舍根不生耶？若非男之具舍而往生时，其人男根虽不生而其人舍根非不生。凡死没时或非男之离舍而往生时，其人男根不生而舍根［亦］不生。或又若某人舍根不生者，其人男根不生耶？若离舍而男之往生时，其人舍根虽不生而其人男根非不生。凡死没时或离舍而非男之往生时，其人舍根不生而男根［亦］不生。

    六三二

    若某人男根不生者，其人信根不生耶？若非男之有因而往生时，其人男根虽不生而其人信根非不生。凡死没时或非男之无因而往生时，其人男根不生而信根［亦］不生。或又若某人信根不生者，其人男根不生耶？若无因而男之往生时，其人信根虽不生而其人男根非不生。凡死没时或无因而非男之往生时，其人信根不生而男根［亦］不生。

    六三三

    若某人男根不生者，其人慧根不生耶？若非男之智相应而往生时，其人男根虽不生而其人慧根非不生。凡死没时或非男之智不相应而往生时，其人男根不生而慧根［亦］不生。或又若某人慧根不生者，其人男根不生耶？若智不相应而男之往生时，其人慧根虽不生而其人男根非不生。凡死没时或智不相应而非男之往生时，其人慧根不生而男根［亦］不生。

    六三四

    若某人男根不生者，其人意根不生耶？若非男之有心而往生时，其人男根虽不生而其人意根非不生。凡死没时或无心而往生时，其人男根不生而意根［亦］不生。或又若某人意根不生者，其人男根不生耶？然。

    六三五

    若某人命根不生者，其人喜根不生耶？然。或又若某人喜根不生者，其人命根不生耶？若离喜而于往生所转且喜不相应心生时，其人喜根虽不生而其人命根非不生。凡于死没所转且心灭时，其人喜根不生而命根［亦］不生。

    六三六

    若某人命根不生者，其人舍根不生耶？然。或又若某人舍根不生者，其人命根不生耶？若离舍而于往生所转且舍不相应心生时，其人舍根虽不生而其人命根非不生。凡于死没所转且心灭时，其人舍根不生而命根［亦］不生。

    六三七

    若某人命根不生者，其人信根不生耶？然。或又若某人信根不生者，其人命根不生耶？若无因而于往生所转且信不相应心生时，其人信根虽不生而其人命根非不生。凡于死没所转且心灭时，其人信根不生而命根［亦］不生。

    六三八

    若某人命根不生者，其人慧根不生耶？然。或又若某人慧根不生者，其人命根不生耶？若智不相应而于往生所转且智不相应心生时，其人慧根虽不生而其人命根非不生。凡于死没所转且心灭时，其人慧根不生而命根［亦］不生。

    六三九

    若某人命根不生者，其人意根不生耶？然。或又若某人意根不生者，其人命根不生耶？若无心而往生时，其人意根虽不生而其人命根非不生。凡于死没所转且心灭时，其人意根不生而命根［亦］不生。

    六四〇

    若某人喜根不生者，其人舍根不生耶？若具舍而于往生所转且舍相应心生时，其人喜根虽不生而其人舍根非不生。凡心灭时或喜不相应、舍不相应心生时、或入于灭尽定者、或无想有情者，其人喜根不生而舍根［亦］不生。或又若某人舍根不生者，其人喜根不生耶？若具喜而于往生所转且喜相应心生时，其人舍根虽不生而其人喜根非不生。凡心灭时、或舍不相应、喜不相应心生时、或入于灭尽定者、或无想有情者，其人舍根不生而喜根亦不生。

    六四一

    若某人喜根不生者，其人信根不生耶？若离喜、有因而于往生所转且喜不相应、信相应心生时，其人喜根虽不生而其人信根非不生。凡心灭时、或喜不相应、信不相应心生时、或入于灭尽定者、或无想有情者，其人喜根不生而信根［亦］不生。或又若某人信根不生者，其人喜根不生耶？若［无因、具喜而于往生］所转且信不相应、喜相应心生时，其人信根虽不生而其人喜根非不生。凡心灭时、或信不相应、喜不相应心生时、或入于灭尽定者、或无想有情者，其人信根不生而喜根［亦］不生。

    六四二

    若某人喜根不生者，其人慧根不生耶？若离喜、智相应而于往生所转且喜不相应、智相应心生时，其人喜根虽不生而其人慧根非不生。凡心灭时、或喜不相应、智不相应心生时、或入于灭尽定者、或无想有情者，其人喜根不生而慧根［亦］不生。或又若某人慧根不生者，其人喜根不生耶？若智不相应、具喜而于往生所转且智不相应、喜相应心生时，其人慧根虽不生而其人喜根非不生。凡心灭时、或智不相应、喜不相应心生时、或入于灭尽定者、或无想有情者，其人慧根不生而喜根［亦］不生。

    六四三

    若某人喜根不生者，其人意根不生耶？若离喜、有心而于往生所转且喜不相应心生时，其人喜根虽不生而其人意根非不生。凡心灭时、或入于灭尽定者、或无想有情者，其人喜根不生而意根［亦］不生。或又若某人意根不生者，其人喜根不生耶？然。

    六四四

    若某人舍根不生者，其人信根不生耶？若离舍、有因而于往生所转且舍不相应、信相应心生时，其人舍根虽不生而其人信根非不生。凡心灭时、或舍不相应、信不相应心生时、或入于灭尽定者、或无想有情者，其人舍根不生而信根［亦］不生。或又若某人信根不生者，其人舍根不生耶？若无因、具舍而于往生所转且信不相应、舍相应心生时，其人信根虽不生而其人舍根非不生。凡心灭时、或信不相应、舍不相应心生时、或入于灭尽定者、或无想有情者，其人信根不生而舍根［亦］不生。

    六四五

    若某人舍根不生者，其人慧根不生耶？若离舍、智相应而于往生所转且舍不相应、智相应心生时，其人舍根虽不生而其人慧根非不生。凡心灭时、或舍不相应、智不相应心生时、或入于灭尽定者、或无想有情者，其人舍根不生而慧根［亦］不生。或又若某人慧根不生者，其人舍根不生耶？若智不相应、具舍而于往生所转且智不相应、舍相应心生时，其人慧根虽不生而其人舍根非不生。凡心灭时、或智不相应、舍不相应心生时、或入于灭尽定者、或无想有情者，其人慧根不生而舍根［亦］不生。

    六四六

    若某人舍根不生者，其人意根不生耶？若离舍、有心而于往生所转且舍不相应心生时，其人舍根虽不生而其人意根非不生。凡心灭时、或入于灭尽定者、或无想有情者，其人舍根不生而意根［亦］不生。或又若某人意根不生者，其人舍根不生耶？然。

    六四七

    若某人信根不生者，其人慧根不生耶？然。或又若某人慧根不生者，其人信根不生耶？若智不相应、有因而于往生所转且智不相应、信相应心生时，其人慧根虽不生而其人信根非不生。凡心灭时、或智不相应、信不相应心生时、或入于灭尽定者、或无想有情者，其人慧根不生而信根［亦］不生。

    六四八

    若某人信根不生者，其人意根不生耶？若无因、有心而于往生所转且信不相应心生时，其人信根虽不生而其人意根非不生。凡心灭时、或入于灭尽定者或无想有情者，其人信根不生而意根［亦］不生。或又若某人意根不生者，其人信根不生耶？然。

    六四九

    若某人慧根不生者，其人意根不生耶？若智不相应、有心而于往生所转且智不相应心生时，其人慧根虽不生而其人意根非不生。凡心灭时、或入于灭尽定者、或无想有情者，其人慧根不生而意根［亦］不生。或又若某人意根不生者，其人慧根不生耶？然。

    六五〇

    若于某处眼根不生者，于其处耳根不生耶？然。或又若于某处耳根不生者，于其处眼根不生耶？然。

    六五一

    若于某处眼根不生者，于其处鼻根不生耶？然。或又若于某处鼻根不生者，于其处眼根不生耶？若于色缠者，于其处鼻根虽不生而于其处眼根非不生。若于无想有情［有］、无色［有］者，于其处鼻根不生而眼根［亦］不生。

    六五二

    若于某处眼根不生者，于其处女根……乃至……男根不生耶？然。或又若于某处男根不生者，于其处眼根不生耶？若于色缠者，于其处男根虽不生而于其处眼根非不生。若于无想有情［有］、无色［有］者，于其处男根不生而眼根［亦］不生。

    六五三

    若于某处眼根不生者，于其处命根不生耶？生。或又若于某处命根不生者，于其处眼根不生耶？无有［如是之处］。

    六五四

    若于某处眼根不生者，于其处喜根不生耶？然。或又若于某处喜根不生者，于其处眼根不生耶？然。

    六五五

    若于某处眼根不生者，于其处舍根不生耶？若于无色［有］者，于其处眼根虽不生而于其处舍根非不生。若于无想有情［有］者，于其处眼根不生而舍根［亦］不生。或又若于某处舍根不生者，于其处眼根不生耶？然。

    六五六

    若于某处眼根不生者，于其处信根……乃至……慧根……意根不生耶？若于无色［有］者，于其处眼根虽不生而于其处意根非不生。若于无想有情［有］者，于其处眼根不生而意根［亦］不生。或又若于某处意根不生者，于其处眼根不生耶？然。

    六五七

    若于某处鼻根不生者，于其处女根……乃至……男根不生耶？然。或又若于某处男根不生者，于其处鼻根不生耶？然。

    六五八

    若于某处鼻根不生者，于其处命根不生耶？生。或又若于某处命根不生者，于其处鼻根不生耶？无有［如是之处］。

    六五九

    若于某处鼻根不生者，于其处喜根不生耶？若于色缠者，于其处鼻根虽不生而于其处喜根非不生。若于无想有情［有］或无色［有］者，于其处鼻根不生而喜根［亦］不生。或又若于某处喜根不生者，于其处鼻根不生耶？然。

    六六〇

    若于某处鼻根不生者，于其处舍根不生耶？若于色缠、无色缠者，于其处鼻根虽不生而于其处舍根非不生。若于无想有情［有］者，于其处鼻根不生而舍根［亦］不生。或又若于某处舍根不生者，于其处鼻根不生耶？然。

    六六一

    若于某处鼻根不生者，于其处信根……乃至……慧根……意根不生耶？若于色缠、无色缠者，于其处鼻根虽不生而于其处意根非不生。若于无想有情［有］者，于其处鼻根不生而意根［亦］不生。或又若于某处意根不生者，于其处鼻根不生耶？然。

    六六二

    若于某处女根不生者，于其处男根不生耶？然。或又若于某处男根不生者，于其处女根不生耶？然。……乃至……

    六六三

    若于某处男根不生者，于其处命根不生耶？生。或又若于某处命根不生者，于其处男根不生耶？无有［如是之处］。

    六六四

    若于某处男根不生者，于其处喜根不生耶？若于色缠者，于其处男根虽不生而于其处喜根非不生。若于无想有情［有］或无色［有］者，于其处男根不生而喜根［亦］不生。或又若于某处喜根不生者，于其处男根不生耶？然。

    六六五

    若于某处男根不生者，于其处舍根不生耶？若于色缠、无色缠者，于其处男根虽不生而于其处舍根非不生。若于无想有情［有］者，于其处男根不生而舍根［亦］不生。或又若于某处舍根不生者，于其处男根不生耶？然。

    六六六

    若于某处男根不生者，于其处信根……乃至……慧根……意根不生耶？若于色缠、无色缠者，于其处男根虽不生而于其处意根非不生。若于无想有情［有］者，于其处则男根不生而意根［亦］不生。或又若于某处意根不生者，于其处男根不生耶？然。

    六六七

    若于某处命根不生者，于其处喜根不生耶？无有［如是之处］。或又若于某处喜根不生者，于其处命根不生耶？生。

    六六八

    若于某处命根不生者，于其处舍根……乃至……信根……慧根……意根不生耶？无有［如是之处］。或又若于某处意根不生者，于其处命根不生耶？生。

    六六九

    若于某处喜根不生者，于其处舍根不生耶？然。或又若于某处舍根不生者，于其处喜根不生耶？然。

    六七〇

    若于某处喜根不生者，于某处信根……乃至……慧根……意根不生耶？然。或又若于某处意根不生者，于其处喜根不生耶？然。

    六七一

    若于某处舍根不生者，于其处信根……乃至……慧根……意根不生耶？然。或又若于某处意根不生者，于其处舍根不生耶？然。

    六七二

    若于某处信根不生者，于其处慧根……乃至……意根不生耶？然。或又若于某处意根不生者，于其处信根不生耶？然。

    六七三

    若于某处慧根不生者，于其处意根不生耶？然。或又若于某处意根不生者，于其处慧根不生耶？然。

    六七四

    若某人于某处眼根不生者，其人于其处耳根不生耶？若无眼、有耳而往生者，其人于其处眼根虽不生而其人于其处耳根非不生。凡死没时、或无眼、无耳而往生时，其人于其处眼根不生而耳根［亦］不生。或又若某人于某处耳根不生者，其人于其处眼根不生耶？若无耳、有眼而往生时，其人于其处耳根虽不生而其人于其处眼根非不生。凡死没时、或无耳、无眼而往生时，其人于其处耳根不生而眼根［亦］不生。

    六七五

    若某人于某处眼根不生者，其人于其处鼻根不生耶？若无眼、有鼻而往生时，其人于其处眼根虽不生而其人于其处鼻根非不生。凡死没时、或无眼、无鼻而往生时，其人于其处眼根不生而鼻根［亦］不生。或又若某人于某处鼻根不生者，其人于其处眼根不生耶？若无鼻、有眼而往生时，其人于其处鼻根虽不生而其人于其处眼根非不生。凡死没时、或无鼻、无眼而往生时，其人于其处鼻根不生而眼根［亦］不生。

    六七六

    若某人于某处眼根不生者，其人于其处女根不生耶？若无眼而女之往生时，其人于其处眼根虽不生而其人于其处女根非不生。凡死没时、或无眼而非女之往生时，其人于其处眼根不生而女根［亦］不生。或又若某人于某处女根不生者，其人于其处眼根不生耶？若非女之有眼而往生时，其人于其处女根虽不生而其人于其处眼根非不生。凡死没时、或非女之无眼而往生时，其人于其处女根不生而眼根［亦］不生。

    六七七

    若某人于某处眼根不生者，其人于其处男根不生耶？若无眼而男之往生时，其人于其处眼根虽不生而其人于其处男根非不生。凡死没时、或无眼而非男之往生时，其人于其处眼根不生而男根［亦］不生。或又若某人于某处男根不生者，其人于其处眼根不生耶？若非男之有眼而往生时，其人于其处男根虽不生而其人于其处眼根非不生。凡死没时或非男之无眼而往生时，其人于其处男根不生而眼根［亦］不生。

    六七八

    若某人于某处眼根不生者，其人其处命根不生耶？若无眼而往生时，其人于其处眼根虽不生而其人于其处命根非不生。凡死没时，其人于其处眼根不生而命根［亦］不生。或又若某人于某处命根不生者，其人于其处眼根不生耶？然。

    六七九

    若某人于某处眼根不生者，其人于其处喜根不生耶？然。或又若某人于某处喜根不生者，其人于其处眼根不生耶？若离喜、有眼而往生时，其人于其处喜根虽不生而其人于其处眼根非不生。凡死没时或离喜、无眼而往生时，其人于其处喜根不生而眼根［亦］不生。

    六八〇

    若某人于某处眼根不生者，其人于其处舍根不生耶？若无眼、具舍而往生时，其人于其处眼根虽不生而其人于其处舍根非不生。凡死没时、或无眼、离舍而往生时，其人于其处眼根不生而舍根［亦］不生。或又若某人于某处舍根不生者，其人于其处眼根不生耶？若离舍、有眼而往生时，其人于其处舍根虽不生而其人于其处眼根非不生。凡死没时、或离舍、无眼而往生时，其人于其处舍根不生而眼根［亦］不生。

    六八一

    若某人于某处眼根不生者，其人于其处信根不生耶？若无眼、有因而往生时，其人于其处眼根虽不生而其人于其处信根非不生。凡死没时、或无眼、无因而往生时，其人于其处眼根不生而信根［亦］不生。或又若某人于某处信根不生者，其人于其处眼根不生耶？若无因、有眼而往生时，其人于其处信根虽不生而其人于其处眼根非不生。凡死没时、或无因、无眼而往生时，其人于其处信根不生而眼根［亦］不生。

    六八二

    若某人于某处眼根不生者，其人于其处慧根不生耶？若无眼、智相应而往生时，其人于其处眼根虽不生而其人于其处慧根非不生。凡死没时、或无眼、智不相应而往生时，其人于其处眼根不生而慧根［亦］不生。或又若某人于某处慧根不生者，其人于其处眼根不生耶？若智不相应、有眼而往生时，其人于其处慧根虽不生而其人于其处眼根非不生。凡死没时、或智不相应、无眼而往生时，其人于其处慧根不生而眼根［亦］不生。

    六八三

    若某人于某处眼根不生者，其人于其处意根不生耶？若无眼、有心而往生时，其人于其处眼根虽不生而其人于其处意根非不生。凡死没时、或无心而往生时，其人于其处眼根不生而意根［亦］不生。或又若某人于某处意根不生者，其人于其处眼根不生耶？然。

    六八四

    若某人于某处鼻根不生者，其人于其处女根不生耶？若无鼻而女之往生时，其人于其处鼻根虽不生而其人于其处女根非不生。凡死没时、或无鼻而非女之往生时，其人于其处鼻根不生而女根［亦］不生。或又若某人于某处女根不生者，其人于其处鼻根不生耶？若非女之有鼻而往生时，其人于其处女根虽不生而其人于其处鼻根非不生。凡死没时、或非女之无鼻而往生时，其人于其处女根不生而鼻根［亦］不生。

    六八五

    若某人于某处鼻根不生者，其人于其处男根不生耶？若无鼻而［男］之往生时，其人于其处鼻根虽不生而其人于其处男根非不生。凡死没时、或无鼻而非男之往生时，其人于其处鼻根不生而男根［亦］不生。或又若某人于某处男根不生者，其人于其处鼻根不生耶？若非男之有鼻而往生时，其人于其处男根虽不生而其人于其处鼻根非不生。凡死没时、或非男之无鼻而往生时，其人于其处男根不生而鼻根［亦］不生。

    六八六

    若某人于某处鼻根不生者，其人于其处命根不生耶？若无鼻而往生时，其人于其处鼻根虽不生而其人于其处命根非不生。凡死没时，其人于其处鼻根不生而命根［亦］不生。或又若某人于其处命根不生者，其人于其处鼻根不生耶？然。

    六八七

    若某人于某处鼻根不生者，其人于其处喜根不生耶？若无鼻、具喜而往生时，其人于其处鼻根虽不生而其人于其处喜根非不生。凡死没时、或无鼻、离喜而往生时，其人于其处鼻根不生而喜根［亦］不生。或又若某人于某处喜根不生者，其人于其处鼻根不生耶？若离喜、有鼻而往生时，其人于其处喜根虽不生而其人于其处鼻根非不生。凡死没时、或离喜、无鼻而往生时，其人于其处喜根不生而鼻根［亦］不生。

    六八八

    若某人于某处鼻根不生者，其人于其处舍根不生耶？若无鼻、具舍而往生时，其人于其处鼻根虽不生而其人于其处舍根非不生。凡死没时、或无鼻、离舍而往生时，其人于其处鼻根不生而舍根［亦］不生。或又若某人于某处舍根不生者，其人于其处鼻根不生耶？若离舍、有鼻而往生时，其人于其处舍根虽不生而其人于其处鼻根非不生。凡死没时、或离舍、无鼻而往生时，其人于其处舍根不生而鼻根［亦］不生。

    六八九

    若某人于某处鼻根不生者，其人于其处信根不生耶？若无鼻、有因而往生时，其人于其处鼻根虽不生而其人于其处信根非不生。凡死没时或无鼻、无因而往生时，其人于其处鼻根不生而信根［亦］不生。或又若某人于某处信根不生者，其人于其处鼻根不生耶？若无因、有鼻而往生时，其人于其处信根虽不生其人于其处鼻根非不生。凡死没时或无因、无鼻而往生时，其人于其处信根不生而鼻根［亦］不生。

    六九〇

    若某人于某处鼻根不生者，其人于其处慧根不生耶？若无鼻、智相应而往生时，其人于其处鼻根虽不生而其人于其处慧根非不生。凡死没时或无鼻、智不相应而往生时，其人于其处鼻根不生而慧根［亦］不生。或又若某人于某处慧根不生者，其人于其处鼻根不生耶？若智不相应、有鼻而往生时，其人于其处慧根虽不生而其人于其处鼻根非不生。凡死没时或智不相应、无鼻而往生时，其人于其处慧根不生而鼻根［亦］不生。

    六九一

    若某人于某处鼻根不生者，其人于其处意根不生耶？若无鼻、有心而往生时，其人于其处鼻根虽不生而其人于其处意根非不生。凡死没时或无心而往生时，其人于其处鼻根不生而意根［亦］不生。或又若某人于其处意根不生者，其人于其处鼻根不生耶？然。

    六九二

    若某人于某处女根不生者，其人于其处男根不生耶？若男之往生时，其人于其处女根虽不生而其人于其处男根非不生。凡死没时或非女、非男之往生时，其人于其处女根不生而男根［亦］不生。或又若某人于某处男根不生者，其人于其处女根不生耶？若女之往生时，其人于其处男根虽不生而其人于其处女根非不生。凡死没时或非男、非女之往生时，其人于其处男根不生而女根［亦］不生。

    六九三

    若某人于某处女根不生者，其人于其处命根不生耶？若非女之往生时，其人于其处女根虽不生而其人于其处命根非不生。凡死没时，其人于其处女根不生而命根［亦］不生。或又若某人于某处命根不生者，其人于其处女根不生耶？然。

    六九四

    若某人于某处女根不生者，其人于其处喜根不生耶？若非女之具喜而往生时，其人于其处女根虽不生而其人于其处喜根非不生。凡死没时或非女之离喜而往生时，其人于其处女根不生而喜根［亦］不生。或又若某人于某处喜根不生者，其人于其处。凡死没时或离喜女根不生耶？若离喜而女之往生时，其人于其处喜根虽不生而其人于其处女根非不生。而非女之往生时，其人于其处喜根不生而女根［亦］不生。

    六九五

    若某人于某处女根不生者，其人于其处舍根不生耶？若非女之具舍而往生时，其人于其处女根虽不生而其人于其处舍根非不生。凡死没时或非女之离舍而往生时，其人于其处女根不生而舍根［亦］不生。或又若某人于某处舍根不生者，其人于其处女根不生耶？若离舍而女之往生时，其人于其处舍根虽不生而其人于其处女根非不生。凡死没时或离舍而非女之往生时，其人于其处舍根不生而女根［亦］不生。

    六九六

    若某人于某处女根不生者，其人于其处信根不生耶？若非女之有因而往生时，其人于其处女根虽不生而其人于其处信根非不生。凡死没时或非女之无因而往生时，其人于其处女根不生而信根［亦］不生。或又若某人于某处信根不生者，其人于其处女根不生耶？若无因而女之往生时，其人于其处信根虽不生而其人于其处女根非不生。凡死没时或无因而非女之往生时，其人于其处信根不生而女根［亦］不生。

    六九七

    若某人于某处女根不生者，其人于其处慧根不生耶？若非女之智相应而往生时，其人于其处女根虽不生而其人于其处慧根非不生。凡死没时或非女之智不相应而往生时，其人于其处女根不生而慧根［亦］不生。或又若某人于某处慧根不生者，其人于其处女根不生耶？若智不相应而女之往生时，其人于其处慧根虽不生而其人于其处女根非不生。凡死没时或智不相应而非女之往生时者，其人于其处慧根不生而女根［亦］不生。

    六九八

    若某人于某处女根不生者，其人于其处意根不生耶？若非女之有心而往生时，其人于其处女根虽不生而其人于其处意根非不生。凡死没时或无心而往生时，其人于其处女根不生而意根［亦］不生。或又若某人于某处意根不生者，其人于其处女根不生耶？然。

    六九九

    若某人于某处男根不生者，其人于其处命根不生耶？若非男之往生时，其人于其处男根虽不生而其人于其处命根非不生。凡死没时，其人于其处男根不生而命根［亦］不生。或又若某人于某处命根不生者，其人于其处男根不生耶？然。

    七〇〇

    若某人于某处男根不生者，其人于其处喜根不生耶？若非男之具喜而往生时，其人于其处男根虽不生而其人于其处喜根非不生。凡死没时或非男之离喜而往生时，其人于其处男根不生而喜根［亦］不生。或又若某人于某处喜根不生者，其人于其处男根不生耶？若离喜而男之往生时，其人于其处之喜根虽不生而其人于其处男根非不生。凡死没时或离喜而非男之往生时，其人于其处喜根不生而男根［亦］不生。

    七〇一

    若某人于某处男根不生者，其人于其处舍根不生耶？若非男之具舍而往生时，其人于其处男根虽不生而其人于其处舍根非不生。凡死没时或非男之离舍而往生时，其人于其处男根不生而舍根［亦］不生。或又若某人于某处舍根不生者，其人于其处男根不生耶？若离舍而男之往生时，其人于其处舍根虽不生而其人于其处男根非不生。凡死没时或离舍而非男之往生时，其人于其处舍根不生而男根［亦］不生。

    七〇二

    若某人于某处男根不生者，其人于其处信根不生耶？若非男之有因而往生时，其人于其处男根虽不生而其人于其处信根非不生。凡死没时或非男之无因而往生时，其人于其处男根不生而信根［亦］不生。或又若某人于某处信根不生者，其人于其处男根不生耶？若无因而男之往生时，其人于其处信根虽不生而其人于其处男根非不生。凡死没时或无因而非男之往生时，其人于其处信根不生而男根［亦］不生。

    七〇三

    若某人于某处男根不生者，其人于其处慧根不生耶？若非男之智相应而往生时，其人于其处男根虽不生而其人于其处慧根非不生。凡死没时或非男之智不相应而往生时，其人于其处男根不生而慧根［亦］不生。或又若某人于某处慧根不生者，其人于其处男根不生耶？若智不相应而男之往生时，其人于其处慧根虽不生而其人于其处男根非不生。凡死没时或智不相应而非男之往生时，其人于其处慧根不生而男根［亦］不生。

    七〇四

    若某人于某处男根不生者，其人于其处意根不生耶？若非男之有心而往生时，其人于其处男根虽不生而其人于其处意根非不生。凡死没时或无心而往生时，其人于其处男根不生而意根［亦］不生。或又若某人于某处意根不生者，其人于其处男根不生耶？然。

    七〇五

    若某人于某处命根不生者，其人于其处喜根不生耶？然。或又若某人于某处喜根不生者，其人于其处命根不生耶？若离喜而于往生所转且喜不相应心生时，其人于其处喜根虽不生而其人于其处命根非不生。凡于死没所转且心灭时，其人于其处喜根不生而命根［亦］不生。

    七〇六

    若某人于某处命根不生者，其人于其处舍根不生耶？然。或又若某人于某处舍根不生者，其人于其处命根不生耶？若离舍而于往生所转且舍不相应心生时，其人于其处舍根虽不生而其人于其处命根非不生。凡于死没所转且心灭时，其人于其处舍根不生而命根［亦］不生。

    七〇七

    若某人于某处命根不生者，其人于其处信根不生耶？然。或又若某人于某处信根不生者，其人于其处命根不生耶？若无因而于往生所转且信不相应心生时，其人于其处信根虽不生而其人于其处命根非不生。凡于死没所转且心灭时，其人于其处信根不生而命根［亦］不生。

    七〇八

    若某人于某处命根不生者，其人于其处慧根不生耶？然。或又若某人于某处慧根不生者，其人于其处命根不生耶？若智不相应而于往生所转且智不相应心生时，其人于其处慧根虽不生而其人于其处命根非不生。凡于死没所转且心灭时，其人于其处慧根不生而命根［亦］不生。

    七〇九

    若某人于某处命根不生者，其人于其处意根不生耶？然。或又若某人于某处意根不生者，其人于其处命根不生耶？若无心而往生时，其人于其处意根虽不生而其人于其处命根非不生。凡于死没所转且心灭时，其人于其处意根不生而命根［亦］不生。

    七一〇

    若某人于某处善根不生者，其人于其处舍根不生耶？若具舍而于往生所转且舍不相应心生时，其人于其处喜根虽不生而其人于其处舍根非不生。凡心灭时或喜不相应、舍不相应心生时或无想有情者，其人于其处喜根不生而舍根［亦］不生。或又若某人于某处舍根不生者，其人于其处喜根不生耶？若具喜而于往生所转且喜相应心生时，其人于其处舍根虽不生而其人于其处喜根非不生。凡心灭时或舍不相应、喜不相应心生时或无想有情者，其人于其处舍根不生而喜根［亦］不生。

    七一一

    若某人于某处喜根不生者，其人于其处信根不生耶？若离喜、有因而于往生所转且喜不相应、信相应心生时，其人于其处喜根虽不生而其人于其处信根非不生。凡心灭时或喜不相应、信不相应心生时或无想有情者，其人于其处喜根不生而信根［亦］不生。或又若某人于某处信根不生者，其人于其处喜根不生耶？若［无因、具喜而于往生］所转且信不相应、喜相应心生时，其人于其处信根虽不生而其人于其处喜根非不生。凡心灭时或信不相应、喜不相应心生时或无想有情者，其人于其处信根不生而喜根［亦］不生。

    七一二

    若某人于某处喜根不生者，其人于其处慧根不生耶？若离喜、智相应而于往生所转且喜不相应、智相应心生时，其人于其处喜根虽不生而其人于其处慧根非不生。凡心灭时或喜不相应、智不相应心生时或无想有情者，其人于其处喜根不生而慧根［亦］不生。或又若某人于某处慧根不生者，其人于其处喜根不生耶？若智不相应、具喜而于往生所转且智不相应、喜相应心生时，其人于其处慧根不生而其人于其处喜根非不生。凡心灭时或智不相应、喜不相应心生时、或无想有情者，其人于其处慧根不生而喜根［亦］不生。

    七一三

    若某人于某处喜根不生者，其人于其处意根不生耶？若离喜、有心而于往生所转且喜不相应心生时，其人于其处喜根虽不生而其人于其处意根非不生。凡心灭时或无想有情者，其人于其处喜根不生而意根［亦］不生。或又若某人于某处意根不生者，其人于其处喜根不生耶？然。

    七一四

    若某人于某处舍根不生者，其人于其处信根不生耶？若离舍、有因而于往生所转且舍不相应、信相应心生时，其人于其处舍根虽不生而其人于其处信根非不生。凡心灭时或舍不相应、信不相应心生时或无想有情者，其人于其处舍根不生而信根［亦］不生。或又若某人于某处信根不生者，其人于其处舍根不生耶？若无因、具舍而于往生所转且信不相应、舍相应心生时，其人于其处信根虽不生而其人于其处舍根非不生。凡心灭时、或信不相应、舍不相应心生时、或无想有情者，其人于其处信根不生而舍根［亦］不生。

    七一五

    若某人于某处舍根不生者，其人于其处慧根不生耶？若离舍、智相应而于往生所转且舍不相应、智相应心生时，其人于其处舍根虽不生而其人于其处慧根非不生。凡心灭时或舍不相应、智不相应心生时或无想有情者，其人于其处舍根不生而慧根［亦］不生。或又若某人于某处慧根不生者，其人于其处舍根不生耶？若智不相应、具舍而于往生所转且智不相应、舍相应心生时，其人于其处慧根虽不生而其人于其处舍根非不生。凡心灭时、或智不相应、舍不相应心生时、或无想有情者，其人于其处慧根不生而舍根［亦］不生。

    七一六

    若某人于某处舍根不生者，其人于其处意根不生耶？若离舍、有心而于往生所转且舍不相应心生时，其人于其处舍根虽不生而其人于其处意根非不生。凡心灭时、或无想有情者，其人于其处舍根不生而意根［亦］不生。或又若某人于某处意根不生者，其人于其处舍根不生耶？然。

    七一七

    若某人于某处信根不生者，其人于其处慧根不生耶？然。或又若某人于某处慧根不生者，其人于其处信根不生耶？若智不相应、有因而于往生所转且智不相应、信相应心生时，其人于其处慧根虽不生而其人于其处信根非不生。凡心灭时或智不相应、信不相应心生时、或无想有情者，其人于其处慧根不生而信根［亦］不生。

    七一八

    若某人于某处信根不生者，其人于其处意根不生耶？若无因、有心而于往生所转且信不相应心生时，其人于其处信根虽不生而其人于其处意根非不生。凡心灭时或无想有情者，其人于其处信根不生而意根［亦］不生。或又若某人于某处意根不生者，其人于其处信根不生耶？然。

    七一九

    若某人于某处慧根不生者，其人于其处意根不生耶？若智不相应、有心而于往生于所转且智不相应心生时，其人于其处慧根虽不生而其人于其处意根非不生。凡心灭时或无想有情者，其人于其处慧根不生而意根［亦］不生。或又若某人于某处意根不生者，其人于其处慧根不生耶？然。

    七二〇

    若某人眼根生者，其人耳根生耶？然。或又若某人耳根生者，其人眼根生耶？然。

    七二一

    若某人眼根生者，其人鼻根生了耶？然。或又若某人鼻根生者，其人眼根生耶？然。

    七二二

    若某人眼根生者，其人女根生耶？然。或又若某人女根生者，其人眼根生耶？然。

    七二三

    若某人眼根生者，其人男根生耶？然。或又若某人男根生者，其人眼根生耶？然。

    七二四

    若某人眼根生者，其人命根生耶？然。或又若某人命根生者，其人眼根生耶？然。

    七二五

    若某人眼根生者，其人喜根生耶？然。或又若某人喜根生者，其人眼根生耶？然。

    七二六

    若某人眼根生者，其人舍根生耶？然。或又若某人舍根生者，其人眼根生耶？然。

    七二七

    若某人眼根生者，其人信根……乃至……慧根……意根生耶？然。或又若某人意根生者，其人眼根生耶？然。

    七二八

    若某人鼻根……乃至……女根……男根……命根……喜根……舍根……信根……慧根生者，其人意根生耶？然。或又若某人意根生者，其人慧根生耶？然。

    七二九

    若于某处眼根生者，于其处耳根生耶？然。或又若于某处耳根生者，于其处眼根生耶？然。

    七三〇～七五二

    若于某处眼根生者，于其处鼻根生耶？……［乃至］……（以下第五三五～第五五七项为准）。

    七五三

    若某人于某处眼根生者，其人于其处耳根生耶？然。或又若某人于某处耳根生者，其人于其处眼根生耶？然。

    七五四

    若某人于某处眼根生者，其人于其处鼻根生耶？若色缠［有情］者，其人于其处眼根虽生而其人于其处鼻根非生。若欲缠［有情］者，其人于其处眼根生而鼻根［亦］生。或又若某人于某处鼻根生者，其人于其处眼根生耶？然。

    七五五

    若某人于某处眼根生者，其人于其处女根……乃至……男根生耶？若色缠［有情］者，其人于其处眼根虽生而其人于其处男根非生。若欲缠［有情］者，其人于其处眼根生而男根［亦］生。或又若某人于某处男根生者，其人于其处眼根生耶？然。

    七五六

    若某人于某处眼根生者，其人于其处命根生耶？然。或又若某人于某处命根生者，其人于其处眼根生耶？若无想有情、无色［有情］者，其人于其处命根虽生而其人于其处眼根非生。若五蕴［有情］者，其人于其处命根生而眼根［亦］生。

    七五七

    若某人于某处眼根生者，其人于其处喜根生耶？然。或又若某人于某处喜根生者，其人于其处眼根生耶？然。

    七五八

    若某人于某处眼根生者，其人于其处舍根生耶？然。或又若某人于某处舍根生者，其人于其处眼根生耶？若无色［有情］者，其人于其处舍根虽生而其人于其处眼根非生。若五蕴［有情］者，其人于其处舍根生而眼根［亦］生。

    七五九

    若某人于某处眼根生者，其人于其处信根……乃至……慧根……意根生耶？然。或又若某人于某处意根生者，其人于其处眼根生耶？若无色［有情］者，其人于其处意根虽生而其人于其处眼根非生。若五蕴［有情］者，其人于其处意根生而眼根［亦］生。

    七六〇

    若某人于某处鼻根生者，其人于其处女根生耶？然。或又若某人于某处女根生者，其人于其处鼻根生耶？然。

    七六一

    若某人于某处鼻根生者，其人于其处男根生耶？然。或又若某人于某处男根生者，其人于其处鼻根生耶？然。

    七六二

    若某人于某处鼻根生者，其人于其处命根生耶？然。或又若某人于某处命根生者，其人于其处鼻根生耶？若色缠［有情］、无色缠［有情］者，其人于其处命根虽生而其人于其处鼻根非生。若欲缠［有情］者，其人于其处命根生而鼻根［亦］生。

    七六三

    若某人于某处鼻根生者，其人于其处喜根生耶？然。或又若某人于某处喜根生者，其人于其处鼻根生耶？若色缠［有情］者，其人于其处喜根生而其人于其处鼻根非生。若欲缠［有情］者，其人于其处喜根生而鼻根［亦］生。

    七六四

    若某人于某处鼻根生者，其人于其处舍根生耶？然。或又若某人于某处舍根生者，其人于其处鼻根生耶？若色缠［有情］、无色缠［有情］者，其人于其处舍根虽生而其人于其处鼻根非生。若欲缠［有情］者，其人于其处舍根生而鼻根［亦］生。

    七六五

    若某人于某处鼻根生者，其人于其处信根生耶？然。或又若某人于某处信根生者，其人于其处鼻根生耶？若色缠［有情］、无色缠［有情］者，其人于其处信根虽生而其人于其处鼻根非生。若欲缠［有情］者，其人于其处信根生而鼻根［亦］生。

    七六六

    若某人于某处鼻根生者，其人于其处慧根……乃至……意根生耶？然。或又若某人于某处意根生者，其人于其处鼻根生耶？若色缠［有情］、无色缠［有情］者，其人于其处意根虽生而其人于其处鼻根非生。若欲缠［有情］者，其人于其处意根生而鼻根［亦］生。

    七六七

    若某人于某处女根生者，其人于其处男根生耶？然。或又若某人于某处男根生者，其人于其处女根生耶？然……乃至……

    七六八

    若某人于某处男根生者，其人于其处命根生耶？然。或又若某人于某处命根生者，其人于其处男根生耶？若色缠［有情］、无色缠［有情］者，其人于其处命根虽生而其人于其处男根非生。若欲缠［有情］者，其人于其处命根生而男根［亦］生。

    七六九

    若某人于某处男根生者，其人于其处喜根生耶？然。或又若某人于某处喜根生者，其人于其处男根生耶？若色缠［有情］者，其人于其处喜根虽生而其人于其处男根非生。若欲缠［有情］者，其人于其处喜根生而男根亦生。

    七七〇

    若某于某处男根生者，其人于其处舍根……乃至……信根……慧根……意根生耶？然。或又若某人于某处意根生者，其人于其处男根生耶？若色缠［有情］、无色缠［有情］者，其人于其处意根虽生而其人于其处男根非生。若欲缠［有情］者，其人于其处意根生而男根［亦］生。

    七七一

    若某人于某处命根生者，其人于其处喜根生耶？若净居［天］而第二心转时或无想有情者，其人于其处命根虽生而其人于其处喜根非生。若其余之四蕴［有情］、五蕴［有情］者，其人于其处命根生而喜根［亦］生。或又若某人于某处喜根生者，其人于其处命根生耶？然。

    七七二

    若某人于某处命根生者，其人于其处舍根生？若无想有情者，其人于其处命根虽生而其人于其处舍根非生。若四蕴［有情］、五蕴［有情］者，其人于其处命根生而舍根［亦］生。或又若某人于某处舍根生者，其人于其处命根生耶？然。

    七七三

    若某人于某处命根生者，其人于其处信根……乃至……慧根生耶？若无想有情者，其人于其处命根虽生而其人于其处慧根非生。若四蕴［有情］、五蕴［有情］者，其人于其处命根生而慧根［亦］生。或又若某人于某处慧根生者，其人于其处命根生耶？然。

    七七四

    若某人于某处命根生者，其人于其处意根生耶？若无想有情者，其人于其处命根虽生而其人于其处意根非生。若四蕴［有情］、五蕴［有情］者，其人于其处命根生而意根［亦］生。或又若某人于某处意根生者，其人于其处命根生耶？然。

    七七五

    若某人于某处喜根生者，其人于其处舍根生耶？然。或又若某人于某处舍根生者，其人于其处喜根生耶？若净居［天］而第二心转时，其人于其处舍根虽生而其人于其处喜根非生。若其余之四蕴［有情］、五蕴［有情］者，其人于其处舍根生而喜根［亦］生。

    七七六

    若某人于某处喜根生者，其人于其处信根……乃至……慧根……意根生耶？然。或又若某人于某处意根生者，其人于其处喜根生耶？若净居［天］而第二心转时，其人于其处意根虽生而其人于其处喜根非生。若其余之四蕴［有情］、五蕴［有情］者，其人于其处意根生而喜根［亦］生。

    七七七

    若某人于某处舍根生者，其人于其处信根……乃至……慧根……意根生耶？然。或又若某人于某处意根生者，其人于其处舍根生耶？然。

    七七八

    若某人于某处信根生者，其人于其处慧根……意根生耶？然。或又若某人于某处意根生者，其人于其处信根生耶？然。

    七七九

    若某人于某处慧根生者，其人于其处意根生耶？然。或又若某人于某处意根生者，其人于其处慧根生耶？然。

    七八〇

    若某人眼根不生者，其人耳根不生耶？无有［如是者］。或又若某人耳根不生者，其人眼根不生耶？无有［如是者］。

    七八一

    若某人眼根不生者，其人鼻根不生耶？无有［如是者］。或又若某人鼻根不生者，其人眼根不生耶？无有［如是者］。

    七八二

    若某人眼根不生者，其人女根……乃至……男根不生耶？无有［如是者］。或又若某人男根不生者，其人眼根不生耶？无有［如是者］。

    七八三

    若某人眼根不生者，其人命根不生耶？无有［如是者］。或又若某人命根不生者，其人眼根不生耶？无有［如是者］。

    七八四

    若某人眼根不生者，其人喜根不生耶？无有［如是者］。或又若某人喜根不生者，其人眼根不生耶？无有［如是者］。

    七八五

    若某人眼根不生者，其人舍根不生耶？无有［如是者］。或又若某人舍根不生者，其人眼根不生耶？无有［如是者］。

    七八六

    若某人眼根不生者，其人信根……乃至……慧根……意根不生耶？无有［如是者］。或又若某人意根不生者，其人眼根不生耶？无有［如是者］。

    七八七

    若某人鼻根不生者，其人女根……乃至……男根……命根……喜根……舍根……信根……慧根……意根不生耶？无有［如是者］。或又若某人意根不生者，其人鼻根不生耶？无有［如是者］。……乃至……

    七八八

    若某人慧根不生者，其人意根不生耶？无有［如是者］。或又若某人意根不生者，其人慧根不生耶？无有［如是者］。

    七八九

    若于某处眼根不生者，于其处耳根不生耶？然。或又若于某处耳根不生者，于其处眼根不生耶？然。

    七九〇～八一二

    若于某处眼根不生者，于其处鼻根不生耶？……［乃至］……

    八一三

    若某人于某处眼根不生者，其人于其处耳根不生耶？然。或又若某人于某处耳根不生者，其人于其处眼根不生耶？然。

    八一四

    若某人于某处眼根不生者，其人于其处鼻根不生耶？然。或又若某人于某处鼻根不生者，其人于其处眼根不生耶？若色缠［有情］者，其人于其处鼻根虽不生而其人于其处眼根虽非不生。若净居［天］、无想有情、无色［有情］者，其人于其处鼻根不生而眼根［亦］不生。

    八一五

    若某人于某处眼根不生者，其人于其处女根……乃至……男根不生耶？然。或又若某人于某处男根不生者，其人于其处眼根不生耶？若色缠［有情］者，其人于其处男根虽不生而其人于其处眼根非不生。若净居［天］、无想有情、无色［有情］者，其人于其处男根不生而眼根［亦］不生。

    八一六

    若某人于某处眼根不生者，其人于其处命根不生耶？若无想有情、无色［有情］者，其人于其处眼根虽不生而其人于其处命根非不生。若净居［天］者，其人于其处眼根不生而命根［亦］不生。或又若某人于某处命根不生者，其人于其处眼根不生耶？然。

    八一七

    若某人于某处眼根不生者，其人于其处喜根不生耶？然。或又若某人于某处喜根不生者，其人于其处眼根不生耶？然。

    八一八

    若某人于某处眼根不生者，其人于其处舍根不生耶？若无色［有情］者，其人于其处眼根虽不生而其人于其处舍根非不生。若净居［天］、无想有情者，其人于其处眼根不生而舍根［亦］不生。或又若某人于某处舍根不生者，其人于其处眼根不生耶？然。

    八一九

    若某人于某处眼根不生者，其人于其处信根……乃至……慧根……意根不生耶？若无色［有情］者，其人于其处眼根虽不生而其人于其处意根非不生。若净居［天］、无想有情者，其人于其处眼根不生而意根［亦］不生。或又若某人于某处意根不生者，其人于其处眼根不生耶？然。

    八二〇

    若某人于某处鼻根不生者，其人于其处女根不生耶？然。或又若某人于某处女根不生者，其人于其处鼻根不生耶？然。

    八二一

    若某人于某处鼻根不生者，其人于其处男根不生耶？然。或又若某处男根不生者，其人于其处鼻根不生耶？［然。］

    八二二

    若某人于某处鼻根不生者，其人于其处命根不生耶？若色缠［有情］、无色缠［有情］者，其人于其处鼻根虽不生而其人于其处命根非不生。若净居［天］者，其人于其处鼻根不生而命根［亦］不生。或又若某人于某处命根不生者，其人于其处鼻根不生耶？然。

    八二三

    若某人于某处鼻根不生者，其人于其处喜根不生耶？若色缠［有情］者，其人于其处鼻根虽不生而其人于其处喜根非不生。若净居［天］、无想有情、无色［有情］者，其人于其处鼻根不生而喜根［亦］不生。或又若某人于某处喜根不生者，其人于其处鼻根不生耶？然。

    八二四

    若某人于某处鼻根不生者，其人于其处舍根不生耶？若色缠［有情］、无色缠［有情］者，其人于其处鼻根虽不生而其人于其处舍根非不生。若净居［天］、无想有情者，其人于其处鼻根不生而舍根［亦］不生。或又若某人于某处舍根不生者，其人于其处鼻根不生耶？然。

    八二五

    若某人于某处鼻根不生者，其人于其处信根……乃至……慧根……意根不生耶？若色缠［有情］、无色缠［有情］者，其人于其处鼻根不生而其人于其处意根非不生。若净居［天］、无想有情者，其人于其处鼻根不生而意根［亦］不生。或又若某人于某处意根不生者，其人于其处鼻根不生耶？然。

    八二六

    若某人于某处女根不生者，其人于其处男根不生耶？然。或又若某人于某处男根不生者，其人于其处女根不生耶？然……乃至……

    八二七

    若某人于某处男根不生者，其人于其处命根不生耶？若色缠［有情］、无色缠［有情］者，其人于其处男根虽不生而其人于其处命根非不生。若净居［天］者，其人于其处男根不生而命根［亦］不生。或又若某人于某处命根不生者，其人于其处男根不生耶？然。

    八二八

    若某人于某处男根不生者，其人于其处喜根不生耶？若色缠［有情］者，其人于其处男根虽不生而其人于其处喜根非不生。若净居［天］、无想有情、无色［有情］者，其人于其处男根不生而喜根［亦］不生。或又若某人于某处喜根不生者，其人于其处男根不生耶？然。

    八二九

    若某人于某处男根不生者，其人于其处舍根不生耶？若色缠［有情］、无色缠［有情］者，其人于其处男根虽不生而其人于其处舍根非不生。若净居［天］、无想有情者，其人于其处男根不生而舍根［亦］不生。或又若某人于某处舍根不生者，其人于其处男根不生耶？然。

    八三〇

    若某人于某处男根不生者，其人于其处信根……乃至……慧根……意根不生耶？若色缠［有情］、无色缠［有情］者，其人于其处男根虽不生而其人于其处意根非不生。若净居［天］、无想有情者，其人于其处男根不生而意根［亦］不生。或又若某人于某处意根不生者，其人于其处男根不生耶？然。

    八三一

    若某人于某处命根不生者，其人于其处喜根不生耶？然。或又若某人于某处喜根不生者，其人于其处命根不生耶？若净居［天］而第二心转时或无想有情者，其人于其处喜根虽不生而其人于其处命根非不生。若生净居［天］而心生时，其人于其处喜根不生而命根［亦］不生。

    八三二

    若某人于某处命根不生者，其人于其处舍根……乃至……信根……慧根……意根不生耶？然。或又若某人于某处意根不生者，其人于其处命根不生耶？若无想有情者，其人于其处意根虽不生而其人于其处命根非不生。若生净居［天］而心生时，其人于其处意根不生而命根［亦］不生。

    八三三

    若某人于某处喜根不生者，其人于其处舍根……乃至……信根……慧根……意根不生耶？若净居［天］而第二心转时，其人于其处喜根虽不生而其人于其处意根非不生。若生净居［天］而心生时或无想有情者，其人于其处喜根不生而意根［亦］不生。或又若某人于某处意根不生者，其人于其处喜根不生耶？然。

    八三四

    若某人于某处舍根不生者，其人于其处信根……乃至……慧根……意根不生耶？然。或又若某人于某处意根不生者，其人于其处舍根不生耶？然。

    八三五

    若某人于某处信根不生者，其人于其处慧根……乃至……意根不生耶？然。或又若某人于某处意根不生者，其人于其处信根不生耶？然。

    八三六

    若某人于某处慧根不生者，其人于其处意根不生耶？然。或又若某人于某处意根不生者，其人于其处慧根不生耶？然。

    八三七

    若某人眼根应生者，其人耳根应生耶？然。或又若某人耳根应生者，其人眼根应生耶？然。

    八三八

    若某人眼根应生者，其人鼻根应生耶？若往生于色缠而应般涅槃时，其人眼根虽应生而其人鼻根非应生。若其余之人，［其人］眼根应生而鼻根［亦］应生。或又若某人鼻根应生者，其人眼根应生耶？然。

    八三九

    若某人眼根应生者，其人女根应生耶？若往生于色缠而应般涅槃时或男以其性而现许多生且应般涅槃时，其人眼根虽应生而其人女根非应生。若其余之人，［其人］眼根应生而女根［亦］应生。或又若某人女根应生者，其人眼根应生耶？然。

    八四〇

    若某人眼根应生者，其人男根应生耶？若往生于色缠而应般涅槃时或女以其性而现许多生且应般涅槃时，其人眼根虽应生而其人男根非应生。若其余之人，［其人］眼根应生而男根［亦］应生。或又若某人男根应生者，其人眼根应生耶？然。

    八四一

    若某人眼根应生者，其人命根应生耶？然。或又若某人命根应生者，其人眼根应生耶？若往生于无色［有］而应般涅槃时，其人命根虽应生而其人眼根则非应生。若其余之人，［其人］命根应生而眼根［亦］应生。

    八四二

    若某人眼根应生者，其人喜根应生耶？若有眼、具舍而往生且应般涅槃时，其人眼根虽应生而其人喜根非应生。若其余之人，［其人］眼根应生而喜根［亦］应生。或又若某人喜根应生者，其人眼根应生耶？然。

    八四三

    若某人眼根应生者，其人舍根应生耶？若有眼、具喜而往生且应般涅槃时，其人眼根虽应生而其人舍根非应生。若其余之人，［其人］眼根应生而舍根［亦］应生。或又若某人舍根应生者，其人眼根应生耶？若往生于无色［有］而应般涅槃时，其人舍根虽应生而其人眼根非应生。若其余之人，［其人］舍根应生而眼根［亦］应生。

    八四四

    若某人眼根应生者，其人信根……乃至……慧根……意根应生耶？然。或又若某人意根应生者，其人眼根应生耶？若往生于无色［有］而应般涅槃时，其人意根虽应生而其人眼根非应生。若其余之人，［其人］意根应生而眼根［亦］应生。

    八四五

    若某人鼻根应生者，其人女根应生耶？若男以其性而现许多生且应般涅槃时，其人鼻根虽应生而其人女根非应生。若其余之人，［其人］鼻根应生而女根［亦］应生。或又若某人女根应生者，其人鼻根应生耶？然。

    八四六

    若某人鼻根应生者，其人男根应生耶？若女以其性而现许多生且应般涅槃时，其人鼻根虽应生而其人男根非应生。若其余之人，［其人］鼻根应生而男根［亦］应生。或又若某人男根应生者，其人鼻根应生耶？然。

    八四七

    若某人鼻根应生者，其人命根应生耶？然。或又若某人命根应生者，其人鼻根应生耶？若往生于色缠、无色缠而应般涅槃时，其人命根虽应生而其人鼻根非应生。若其余之人，［其人］命根应生而鼻根［亦］应生。

    八四八

    若某人鼻根应生者，其人喜根应生耶？若有鼻、具舍而往生且应般涅槃时，其人鼻根虽应生而其人喜根非应生。若其余之人，［其人］鼻根应生而喜根［亦］应生。或又若某人喜根应生者，其人鼻根应生耶？若往生于色缠且应般涅槃时，其人喜根虽应生而其人鼻根非应生。若其余之人，［其人］喜根应生而鼻根［亦］应生。

    八四九

    若某人鼻根应生者，其人舍根应生耶？若有鼻、具喜而往生且应般涅槃时，其人鼻根虽应生而其人舍根非应生。若其余之人，［其人］鼻根应生而舍根［亦］应生。或又若某人舍根应生者，其人鼻根应生耶？若往生于色缠、无色缠而应般涅槃时，其人舍根虽应生而其人鼻根非应生。若其余之人，［其人］舍根应生而鼻根［亦］应生。

    八五〇

    若某人鼻根应生者，其人信根……乃至……慧根……意根应生耶？然。或又若某人意根应生者，其人鼻根应生耶？若往生于色缠、无色缠而应般涅槃时，其人意根虽应生而其人鼻根非应生。若其余之人，［其人］意根应生而鼻根［亦］应生。

    八五一

    若某人女根应生者，其人男根应生耶？若女以其性而现许多生且应般涅槃时，其人女根虽应生而其人男根非应生。若其余之人，［其人］女根应生而男根［亦］应生。或又若某人男根应生者，其人女根应生耶？若男以其性而现许多生且应般涅槃时，其人男根虽应生而其人女根非应生。若其余之人，［其人］男根应生而女根［亦］应生。

    八五二

    若某人女根应生者，其人命根应生耶？然。或又若某人命根应生者，其人女根应生耶？若往生于色缠、无色缠而应般涅槃时或男以其性而现许多生且应般涅槃时，其人命根虽应生而其人女根非应生。若其余之人，［其人］命根应生而女根［亦］应生。

    八五三

    若某人女根应生者，其人喜根应生耶？若女以其性而现许多生具舍而往生且应般涅槃时，其人女根虽应生而其人喜根非应生。若其余之人，［其人］女根应生而喜根［亦］应生。或又若某人喜根应生者，其人女根应生耶？若往生于色缠而应般涅槃时或男以其性而现许多生具喜而往生且应般涅槃时，其人喜根虽应生而其人女根非应生。若其余之人，［其人］喜根应生而女根［亦］应生。

    八五四

    若某人女根应生者，其人舍根应生耶？若女以其性现许多生具喜而往生且应般涅槃时，其人女根虽应生而其人舍根非应生。若其余之人，［其人］女根应生而舍根［亦］应生。或又若某人舍根应生者，其人女根应生耶？若往生于色缠、无色缠而应般涅槃时或男以其性现许多生具舍而往生且应般涅槃时，其人舍根虽应生而其人女根非应生。若其余之人，［其人］舍根应生而女根［亦］应生。

    八五五

    若某人女根应生者，其人信根……乃至……慧根……意根应生耶？然。或又若某人意根应生者，其人女根应生耶？若往生于色缠、无色缠而应般涅槃时或男以其性而现许多生且应般涅槃时，其人意根虽应生而其人女根非应生。若其余之人，［其人］意根应生而女根［亦］应生。

    八五六

    若某人男根应生者，其人命根应生耶？然。或又若某人命根应生者，其人男根应生耶？若往生于色缠、无色缠而应般涅槃时或女以其性而现许多生且应般涅槃时，其人命根虽应生而其人男根非应生。若其余之人，［其人］命根应生而男根［亦］应生。

    八五七

    若某人男根应生者，其人喜根应生耶？若男以其性而现许多生具舍而往生且应般涅槃时，其人男根虽应生而其人喜根非应生。若其余之人，［其人］男根应生而喜根［亦］应生。或又若某人喜根应生者，其人男根应生耶？若往生于色缠而应般涅槃时或女以其性而现许多生具喜而往生且应般涅槃时，其人喜根虽应生而其人男根非应生。若其余之人，［其人］喜根应生而男根［亦］应生。

    八五八

    若某人男根应生者，其人舍根应生耶？若男以其性而现许多生具喜而往生且应般涅槃时，其人男根虽应生而其人舍根非应生。若其余之人，［其人］男根应生而舍根［亦］应生。或又若某人舍根应生者，其人男根应生耶？若往生于色缠、无色缠而应般涅槃时或女以其性而现许多生具舍而往生且应般涅槃时，其人舍根虽应生而其人男根非应生。若其余之人，［其人］舍根应生而男根［亦］应生。

    八五九

    若某人男根应生者，其人信根……乃至……慧根……意根应生耶？然。或又若某人意根应生者，其人男根应生耶？若往生于色缠、无色缠而应般涅槃时或女以其性而现许多生而应般涅槃时，其人意根虽应生而其人男根非应生。若其余之人，［其人］意根应生而男根［亦］应生。

    八六〇

    若某人命根应生者，其人喜根应生耶？若于其心无间而舍相应最后心应生时，其人命根虽应生而其人喜根非应生。若其余之人，［其人］命根应生而喜根［亦］应生。或又若某人喜根应生者，其人命根应生耶？然。

    八六一

    若某人命根应生者，其人舍根应生耶？若于其心无间而喜相应最后心应生时，其人命根虽应生而其人舍根非应生。若其余之人，［其人］命根应生而舍根［亦］应生。或又若某人舍根应生者，其人命根应生耶？然。

    八六二

    若某人命根应生者，其人信根……乃至……慧根……意根应生耶？然。或又若某人意根应生者，其人命根应生耶？然。

    八六三

    若某人喜根应生者，其人舍根应生耶？若于其心无间而喜相应最后心应生时，其人喜根虽应生而其人舍根非应生。若其余之人，［其人］喜根应生而舍根［亦］应生。或又若某人舍根应生者，其人喜根应生耶？若于其心无间而舍相应最后心应生时，其人舍根虽应生而其人喜根非应生。若其余之人，［其人］舍根应生而喜根［亦］应生。

    八六四

    若某人喜根应生者，其人信根……乃至……慧根……意根应生耶？然。或又若某人意根应生者，其人喜根应生耶？若于其心无间而舍相应最后心应生时，其人意根虽应生而其人喜根非应生。若其余之人，［其人］意根应生而喜根［亦］应生。

    八六五

    若某人舍根应生者，其人信根……乃至……慧根……意根应生耶？然。或又若某人意根应生者，其人舍根应生耶？若于其心无间而喜相应最后心应生时，其人意根虽应生而其人舍根非应生。若其余之人，［其人］意根应生而舍根［亦］应生。

    八六六

    若某人信根应生者，其人慧根……乃至……意根应生耶？然。或又若某人意根应生者，其人信根应生耶？然。

    八六七

    若某人慧根应生者，其人意根应生耶？然。或又若某人意根应生者，其人慧根应生耶？然。

    八六八

    若于某处眼根应生者，于其处耳根应生耶？然。或又若于某处耳根应生者，于其处眼根应生耶？然。

    八六九～八九四

    若于某处眼根应生者，于其处鼻根应生耶？……［乃至］……

    八九五

    若某人于某处眼根应生者，其人于其处耳根应生耶？然。或又若某人于某处耳根应生者，其人于其处眼根应生耶？然。

    八九六

    若某人于某处眼根应生者，其人于其处鼻根应生耶？若色缠［有情］者，其人于其处眼根虽应生而其人于其处鼻根非应生。若欲缠［有情］者，其人于其处眼根应生而鼻根［亦］应生。或又若某人于某处鼻根应生者，其人于其处眼根应生耶？然。

    八九七

    若某人于某处眼根应生者，其人于其处女根应生耶？若色缠［有情］者或男以其性现许多生而应般涅槃时，其人于其处眼根虽应生而其人于其处女根非应生。若其余之欲缠［有情］者，其人于其处眼根应生而女根［亦］应生。或又若某人于某处女根应生者，其人于其处眼根应生耶？然。

    八九八

    若某人于某处眼根应生者，其人于其处男根应生耶？若色缠［有情］者或女以其性而现许多生且应般涅槃时，其人于其处眼根虽应生而其人于其处男根非应生。若其余之欲缠［有情］者，其人于其处眼根应生而男根［亦］应生。或又若某人于某处男根应生者，其人于其处眼根应生耶？然。

    八九九

    若某人于某处眼根应生者，其人于其处命根应生耶？然。或又若某人于某处命根应生者，其人于其处眼根应生耶？若无想有情、无色［有情］者，其人于其处命根虽应生而其人于其处眼根非应生。若五蕴［有情］者，其人于其处命根应生而眼根［亦］应生。

    九〇〇

    若某人于某处眼根应生者，其人于其处喜根应生耶？若有眼、具舍而往生且应般涅槃时，其人于其处眼根虽应生而其人于其处喜根非应生。若其余之五蕴［有情］者，其人于其处眼根应生而喜根［亦］应生。或又若某人于某处喜根应生者，其人于其处眼根应生耶？然。

    九〇一

    若某人于某处眼根应生者，其人于其处舍根应生耶？若有眼、具喜而往生且应般涅槃时，其人于其处眼根虽应生而其人于其处舍根非应生。若其余之五蕴［有情］者，其人于其处眼根应生而舍根［亦］应生。或又若某人于某处舍根应生者，其人于其处眼根应生耶？若无色［有情］者，其人于其处舍根虽应生而其人于其处眼根非应生。若五蕴［有情］者，其人于其处舍根应生而眼根［亦］应生。

    九〇二

    若某人于某处眼根应生者，其人于其处信根……乃至……慧根……意根应生耶？然。或又若某人于某处意根应生者，其人于其处眼根应生耶？若无色［有情］者，其人于其处意根应生而其人于其处眼根非应生。若五蕴［有情］者，其人于其处意根应生而眼根［亦］应生。

    九〇三

    若某人于某处鼻根应生者，其人于其处女根应生耶？若男以其性而现许多生且应般涅槃时，其人于其处鼻根虽应生而其人于其处女根非应生。若其余欲缠［有情］者，其人于其处鼻根应生而女根［亦］应生。或又若某人于某处女根应生者，其人于其处鼻根应生耶？然。

    九〇四

    若某人于某处鼻根应生者，其人于其处男根应生耶？若女以其性而现许多生且应般涅槃时，其人于其处鼻根虽应生而其人于其处男根非应生。若其余欲缠［有情］者，其人于其处鼻根应生而男根［亦］应生。或又若某人于某处男根应生者，其人于其处鼻根应生耶？然。

    九〇五

    若某人于某处鼻根应生者，其人于其处命根应生耶？然。或又若某人于某处命根应生者，其人于其处鼻根应生耶？若色缠［有情］、无色缠［有情］者，其人于其处命根虽应生而其人于其处鼻根非应生。若欲缠［有情］者，其人于其处命根应生而鼻根［亦］应生。

    九〇六

    若某人于某处鼻根应生者，其人于其处喜根应生耶？若有鼻、具舍而往生且应般涅槃时，其人于其处鼻根虽应生而其人于其处喜根非应生。若其余欲缠［有情］者，其人于其处鼻根应生而喜根［亦］应生。或又若某人于某处喜根应生者，其人于其处鼻根应生耶？若色缠［有情］者，其人于其处喜根虽应生而其人于其处鼻根非应生。若欲缠［有情］者，其人于其处喜根应生而鼻根［亦］应生。

    九〇七

    若某人于某处鼻根应生者，其人于其处舍根应生耶？若有鼻、具喜而往生且应般涅槃时，其人于其处鼻根虽应生而其人于其处舍根非应生。若其余欲缠［有情］者，其人于其处鼻根应生而舍根［亦］应生。或又若某人于某处舍根应生者，其人于其处鼻根应生耶？若色缠［有情］、无色缠［有情］者，其人于其处舍根虽应生而其人于其处鼻根非应生。若欲缠［有情］者，其人于其处舍根应生而鼻根［亦］应生。

    九〇八

    若某人于某处鼻根应生者，其人于其处信根……乃至……慧根……意根应生耶？然。或又若某人于某处意根应生者，其人于其处鼻根应生耶？若色缠［有情］、无色缠［有情］者，其人于其处意根虽应生而其人于其处鼻根非应生。若欲缠［有情］者，其人于其处意根应生而鼻根［亦］应生。

    九〇九

    若某人于某处女根应生者，其人于其处男根应生耶？若女以其性而现许多生且应般涅槃时，其人于其处女根虽应生而其人于其处男根非应生。若其余欲缠［有情］者，其人于其处女根应生而男根［亦］应生。或又若某人于某处男根应生者，其人于其处女根应生耶？若男以其性而现许多生且应般涅槃时，其人于其处男根虽应生而其人于其处女根非应生。若其余欲缠［有情］者，其人于其处男根应生而女根亦应生。

    九一〇

    若某人于某处女根应生者，其人于其处命根应生耶？然。或又若某人于某处命根应生者，其人于其处女根应生耶？若色缠［有情］、无色缠［有情］者或男以其性而现许多生且应般涅槃时，其人于其处命根虽应生而其人于其处女根非应生。若其余欲缠［有情］者，其人于其处命根应生而女根［亦］应生。

    九一一

    若某人于某处女根应生者，其人于其处喜根应生耶？若女以其性而现许多生具舍而往生且应般涅槃时，其人于其处女根虽应生而其人于其处喜根非应生。若其余欲缠［有情］者，其人于其处女根应生而喜根［亦］应生。或又若某人于某处喜根应生者，其人于其处女根应生耶？若色缠［有情］者或男以其性而现许多生具喜而往生且应般涅槃时，其人于其处喜根虽应生而其人于其处女根非应生。若其余欲缠［有情］者，其人于其处喜根应生而女根［亦］应生。

    九一二

    若某人于某处女根应生者，其人于其处舍根应生耶？若女以其性而现许多生具喜而往生且应般涅槃时，其人于其处女根虽应生而其人于其处舍根非应生。若其余欲缠［有情］者，其人于其处女根应生而舍根［亦］应生。或又若某人于某处舍根应生者，其人于其处女根应生耶？若色缠［有情］、无色缠［有情］者或男以其性而现许多生具舍而往生且应般涅槃时，其人于其处舍根虽应生而其人于其处女根非应生。若其余欲缠［有情］者，其人于其处舍根应生而女根［亦］应生。

    九一三

    若某人于某处女根应生者，其人于其处信根……乃至……慧根……意根应生耶？然。或又若某人于某处意根应生者，其人于其处女根应生耶？若色缠［有情］、无色缠［有情］者或男以其性而现许多生且应般涅槃时，其人于其处意根虽应生而其人于其处女根非应生。若其余之欲缠［有情］者，其人于其处意根应生而女根［亦］应生。

    九一四

    若某人于某处男根应生者，其人于其处命根应生耶？然。或又若某人于某处命根应生者，其人于其处男根应生耶？若色缠［有情］、无色缠［有情］者或女以其性而现许多生且应般涅槃时，其人于其处命根虽应生而其人于其处男根非应生。若其余之欲缠［有情］者，其人于其处命根应生而男根［亦］应生。

    九一五

    若某人于某处男根应生者，其人于其处喜根应生耶？若男以其性而现许多生具舍而往生且应般涅槃时，其人于其处男根虽应生而其人于其处喜根非应生。若其余欲缠［有情］者，其人于其处男根应生而喜根［亦］应生。或又若某人于某处喜根应生者，其人于其处男根应生耶？若色缠［有情］者或女以其性而现许多生具喜而往生且应般涅槃时，其人于其处喜根虽应生而其人于其处男根非应生。若其余之欲缠［有情］者，其人于其处喜根应生而男根亦应生。

    九一六

    若某人于某处男根应生者，其人于其处舍根应生耶？若男以其性而现许多生具喜而往生且应般涅槃时，其人于其处男根虽应生而其人于其处舍根非应生。若其余之欲缠［有情］者，其人于其处男根应生而舍根［亦］应生。或又若某人于某处舍根应生者，其人于其处男根应生耶？若色缠［有情］、无色缠［有情］者、或女以其性而现许多生具舍而往生且应般涅槃时，其人于其处舍根虽应生而其人于其处男根非应生。若其余之欲缠［有情］者，其人于其处舍根应生而男根［亦］应生。

    九一七

    若某人于某处男根应生者，其人于其处信根……乃至……慧根……意根应生耶？然。或又若某人于某处意根应生者，其人于其处男根应生耶？若色缠［有情］、无色缠［有情］者、或女以其性而现许多生且应般涅槃时，其人于其处意根虽应生而其人于其处男根非应生。若其余之欲缠［有情］者，其人于其处意根应生而男根［亦］应生。

    九一八

    若某人于某处命根应生者，其人于其处喜根应生耶？若于其心无间而舍相应之最后心应生时、或无想有情者，其人于其处命根虽应生而其人于其处喜根非应生。若其余之四蕴［有情］、五蕴［有情］者，其人于其处命根应生而喜根［亦］应生。或又若某人于某处喜根应生者，其人于其处命根应生耶？然。

    九一九

    若某人于某处命根应生者，其人于其处舍根应生耶？若于其心无间而喜相应之最后心应生时、或无想有情者，其人于其处命根虽应生而其人于其处舍根非应生。若其余之四蕴［有情］、五蕴［有情］者，其人于其处命根应生而舍根［亦］应生。或又若某人于某处舍根应生者，其人于其处命根应生耶？然。

    九二〇

    若某人于某处命根应生者，其人于其处信根……乃至……慧根……意根应生耶？若无想有情者，其人于其处命根虽应生而其人于其处意根非应生。若四蕴［有情］、五蕴［有情］者，其人于其处命根应生而意根［亦］应生。或又若某人于某处意根应生者，其人于其处命根应生耶？然。

    九二一

    若某人于某处喜根应生者，其人于其处舍根应生耶？若于其心无间而喜相应最后心应生时，其人于其处喜根虽应生而其人于其处舍根非应生。若其余之四蕴［有情］、五蕴［有情］者，其人于其处喜根应生而舍根［亦］应生。或又若某人于某处舍根应生者，其人于其处喜根应生耶？若于其心无间而舍相应之最后心应生时，其人于其处舍根虽应生而其人于其处喜根非应生。若其余之四蕴［有情］、五蕴［有情］者，其人于其处舍根应生而喜根［亦］应生。

    九二二

    若某人于某处喜根应生者，其人于其处信根……乃至……慧根……意根应生耶？然。或又若某人于某处意根应生者，其人于其处喜根应生耶？若于其心无间而舍相应之最后心应生时，其人于其处意根虽应生而其人于其处喜根非应生。若其余之四蕴［有情］、五蕴［有情］者，其人于其处意根应生而喜根［亦］应生。

    九二三

    若某人于某处舍根应生者，其人于其处信根……乃至……慧根……意根应生耶？然。或又若某人于某处意根应生者，其人于其处舍根应生耶？若于其心无间而喜相应之最后心应生时，其人于其处意根虽应生而其人于其处舍根非应生。若其余四蕴［有情］、五蕴［有情］者，其人于其处意根应生而舍根［亦］应生。

    九二四

    若某人于某处信根应生者，其人于其处慧根……乃至……意根应生耶？然。或又若某人于某处意根应生者，其人于其处信根应生耶？然。

    九二五

    若某人于某处慧根应生者，其人于其处意根应生耶？然。或又若某人于某处意根应生者，其人于其处慧根应生耶？然。

    九二六

    若某人眼根应不生者，其人耳根应不生耶？然。或又若某人耳根应不生者，其人眼根应不生耶？然。

    九二七

    若某人眼根应不生者，其人鼻根应不生耶？然。或又若某人鼻根应不生者，其人眼根应不生耶？若往生于色缠而应般涅槃时，其人鼻根虽应不生而其人眼根非应不生。若于最后有之时、或往生于无色［有］而应般涅槃时，其人鼻根应不生而眼根［亦］应不生。

    九二八

    若某人眼根应不生者，其人女根应不生耶？然。或又若某人女根应不生者，其人眼根应不生耶？若往生于色缠而应般涅槃时、或男以其性而现许多生且应般涅槃时，其人女根虽应不生而其人眼根非应不生。若于最后有之时、或往生于无色［有］而应般涅槃时，其人女根应不生而眼根［亦］应不生。

    九二九

    若某人之眼根应不生者，其人男根应不生耶？然。或又若某人男根应不生者，其人眼根应不生耶？若往生于色缠而应般涅槃时、或女以其性而现许多生且应般涅槃时，其人男根虽应不生而其人眼根非应不生。若于最后有之时、或往生于无色［有］而应般涅槃时，其人男根应不生而眼根［亦］应不生。

    九三〇

    若某人眼根应不生者，其人命根应不生耶？若往生于无色［有］而应般涅槃时，其人眼根虽应不生而其人命根非应不生。若于最后有之时，其人眼根应不生而命根［亦］应不生。或又若某人命根应不生者，其人眼根应不生耶？然。

    九三一

    若某人眼根应不生者，其人喜根应不生耶？然。或又若某人喜根应不生者，其人眼根应不生耶？若有眼、具舍而往生且应般涅槃时，其人喜根虽应不生而其人眼根非应不生。若于最后有之时、或往生于无色［有］而应般涅槃时，其人喜根应不生而眼根［亦］应不生。

    九三二

    若某人眼根应不生者，其人舍根应不生耶？若往生于无色［有］而应般涅槃时，其人眼根虽应不生而其人舍根非应不生。若于最后有之时，其人眼根应不生而舍根［亦］应不生。或又若某人舍根应不生者，其人眼根应不生耶？若有眼、具喜而往生且应般涅槃时，其人舍根虽应不生而其人眼根非应不生。若于最后有之时，其人舍根应不生而眼根［亦］应不生。

    九三三

    若某人眼根应不生者，其人信根……乃至……慧根……意根应不生耶？若往生于无色［有］而应般涅槃时，其人眼根虽应不生而其人意根非应不生。若于最后有之时，其人眼根应不生而意根［亦］应不生。或又若某人意根应不生者，其人眼根应不生耶？然。

    九三四

    若某人鼻根应不生者，其人女根应不生耶？然。或又若某人女根应不生者，其人鼻根应不生耶？若男以其性而现许多生且应般涅槃时，其人女根虽应不生而其人鼻根非应不生。若于最后有之时、或往生于色缠、无色缠而应般涅槃时，其人女根应不生而鼻根［亦］应不生。

    九三五

    若某人鼻根应不生者，其人男根应不生耶？然。或又若某人男根应不生者，其人鼻根应不生耶？若女以其性而现许多生且应般涅槃时，其人男根虽应不生而其人鼻根非应不生。若于最后有之时、或往生于色缠、无色缠而应般涅时，其人男根应不生而鼻根［亦］应不生。

    九三六

    若某人鼻根应不生者，其人命根应不生耶？若往生于色缠、无色缠而应般涅槃时，其人鼻根虽应不生而其人命根非应不生。若于最后有之时，其人鼻根应不生而命根［亦］应不生。或又若某人命根应不生者，其人鼻根应不生耶？然。

    九三七

    若某人鼻根应不生者，其人喜根应不生耶？若往生于色缠而应般涅槃时，其人鼻根虽应不生而其人喜根非应不生。若于最后有之时、或往生于无色［有］而应般涅槃时，其人鼻根应不生而喜根［亦］应不生。或又若某人喜根应不生者，其人鼻根应不生耶？若有鼻、具舍而往生且应般涅槃时，其人喜根虽应不生而其人鼻根非应不生。若于最后有之时、或往生于无色［有］而应般涅槃时，其人喜根应不生而鼻根［亦］应不生。

    九三八

    若某人鼻根应不生者，其人舍根应不生耶？若往生于色缠、无色缠而往生且应般涅槃时，其人鼻根虽应不生而其人舍根非应不生。若于最后有之时、或具喜而往生于色缠且应般涅槃时，其人鼻根应不生而舍根［亦］应不生。或又若某人舍根应不生者，其人鼻根应不生耶？若有鼻、具喜而往生且应般涅槃时，其人舍根虽应不生而其人鼻根非应不生。若于最后有之时、或具喜而往生于色缠且应般涅槃时，其人舍根应不生而鼻根［亦］应不生。

    九三九

    若某人鼻根应不生者，其人信根……乃至……慧根……意根应不生耶？若往生于色缠、无色缠而应般涅槃时，其人鼻根虽应不生而其人意根非应不生。若于最后有之时，其人鼻根应不生而意根［亦］应不生。或又若某人意根应不生者，其人鼻根应不生耶？然。

    九四〇

    若某人女根应不生者，其人男根应不生耶？若男以其性而现许多生且应般涅槃时，其人女根虽应不生而其人男根非应不生。若于最后有之时、或往生于色缠、无色缠而应般涅槃时，其人女根应不生而男根［亦］应不生。或又若某人男根应不生者，其人女根应不生耶？若女以其性而现许多生且应般槃时，其人男根虽应不生而其人女根非应不生。若于最后有之时、或往生于色缠、无色缠而应般涅槃时，其人男根应不生而女根［亦］应不生。

    九四一

    若某人女根应不生者，其人命根应不生耶？若往生于色缠、无色缠而应般涅槃之时、或男以其性而现许多生且应般涅槃时，其人女根虽应不生而其人命根非应不生。若于最后有之时，其人女根应不生而命根［亦］应不生。或又若某人命根应不生者，其人女根应不生耶？然。

    九四二

    若某人女根应不生者，其人喜根应不生耶？若往生于色缠而应般涅槃时、或男以其性而现许多生具喜而往生且应般涅槃时，其人女根虽应不生而其人喜根非应不生。若于最后有之时、或往生于无色［有］而应般涅槃之时、或男以其性而现许多生具舍而往生且应般涅槃时，其人女根应不生而喜根［亦］应不生。或又若某人喜根应不生者，其人女根应不生耶？若女以其性而现许多生具舍而往生且应般涅槃时，其人喜根虽应不生而其人女根非应不生。若于最后有之时、或往生于无色［有］而应般涅槃之时、或男以其性而现许多生具舍而往生且应般涅槃时，其人喜根应不生而女根［亦］应不生。

    九四三

    若某人女根应不生者，其人舍根应不生耶？若往生于色缠、无色缠而应般涅槃时、或男根以其性而现许多生具舍而往生且应般涅槃时，其人女根虽应不生而其人舍根非应不生。若于最后有之时、或男以其性而现许多生具喜而往生且应般涅槃时，其人女根应不生而舍根［亦］应不生。或又若某人舍根应不生者，其人女根应不生耶？若女以其性而现许多生具喜而往生且应般涅槃时，其人舍根虽应不生而其人女根非应不生。若于最后有之时、或男以其性而现许多生具喜而往生且应般涅槃时，其人舍根应不生而女根［亦］应不生。

    九四四

    若某人女根应不生者，其人信根……乃至……慧根……意根应不生耶？若往生于色缠、无色缠而应般涅槃之时、或男以其性而现许多生且应般涅槃时，其人女根虽应不生而其人意根非应不生。若于最后有之时，其人女根应不生而意根［亦］应不生。或又若某人意根应不生者，其人女根应不生耶？然。

    九四五

    若某人男根应不生者，其人命根应不生耶？若往生于色缠、无色缠而应般涅槃之时、或女以其性而现许多生且应般涅槃时，其人男根虽应不生而其人命根非应不生。若于最后有之时，其人男根应不生而命根［亦］应不生。或又若某人命根应不生者，其人男根应不生耶？然。

    九四六

    若某人男根应不生者，其人之喜根应不生耶？若往生于色缠而应般涅槃之时、或女以其性而现许多生具喜而往生且应般涅槃时，其人男根虽应不生而其人喜根非应不生。若于最后有之时、或往生于无色［有］而应般涅槃时、或女以其性而现许多生具舍而往生且应般涅槃时，其人男根应不生而喜根［亦］应不生。或又若某人喜根应不生者，其人男根应不生耶？若男以其性而现许多生具舍而往生且应般涅槃时，其人喜根虽应不生而其人男根非应不生。若于最后有之时、或往生于无色［有］而应般涅槃时、或女以其性而现许多生具舍而往生且应般涅槃时，其人喜根应不生而男根［亦］应不生。

    九四七

    若某人男根应不生者，其人舍根应不生耶？若往生于色缠、无色缠而应般涅槃时、或女以其性而现许多生具舍而往生且应般涅槃时，其人男根虽应不生而其人舍根非应不生。若于最后有之时、或女以其性而现许多生具喜而往生且应般涅槃时，其人男根应不生而舍根［亦］应不生。或又若某人舍根应不生者，其人男根应不生耶？若男以其性而现许多生具舍而往生且应般涅槃时，其人舍根虽应不生而其人男根非应不生。若于最后有之时、或女以其性而现许多生具喜而往生且应般涅槃时，其人舍根应不生而男根［亦］应不生。

    九四八

    若某人男根应不生者，其人信根……乃至……慧根……意根应不生耶？若往生于色缠、无色缠而应般涅槃之时、或女以其性而现许多生且应般涅槃时，其人男根虽应不生而其人意根非应不生。若于最后有之时，其人男根应不生而意根［亦］应不生。或又若某人意根应不生者，其人男根应不生耶？然。

    九四九

    若某人命根应不生者，其人喜根应不生耶？然。或又若某人喜根应不生者，其人命根应不生耶？若于其心无间而舍相应最后心应生之时，其人喜根虽应不生而其人命根非应不生。若最后心具足者，其人喜根应不生而命根［亦］应不生。

    九五〇

    若某人命根应不生者，其人舍根应不生耶？然。或又若某人舍根应不生者，其人命根应不生耶？若于其心无间而喜相应最后心应生之时，其人舍根虽应不生而其人命根非应不生。若最后心具足者，其人舍根应不生而命根［亦］应不生。

    九五一

    若某人命根应不生者，其人信根……乃至……慧根……意根应不生耶？然。或又若某人意根应不生者，其人命根应不生耶？然。

    九五二

    若某人喜根应不生者，其人舍根应不生耶？若于其心无间而舍相应最后心应生时，其人喜根虽应不生而其人舍根非应不生。若最后心具足者，其人喜根应不生而舍根［亦］应不生。或又若某人舍根应不生者，其人喜根应不生耶？若于其心无间而喜相应最后心应生时，其人舍根虽应不生而其人喜根非应不生。若最后心具足者，其人舍根应不生而喜根［亦］应不生。

    九五三

    若某人喜根应不生者，其人信根……乃至……慧根……意根应不生耶？若于其心无间而舍相应最后心应生时，其人喜根虽应不生而其人意根非应不生。若最后心具足者，其人喜根应不生而意根［亦］应不生。或又若某人意根应不生者，其人喜根应不生耶？然。

    九五四

    若某人舍根应不生者，其人信根……乃至……慧根……意根应不生耶？若于其心无间而喜相应最后心应生时，其人舍根虽应不生而其人意根非应不生。若最后心具足者，其人舍根应不生而意根［亦］应不生。或又若某人意根应不生者，其人舍根应不生耶？然。

    九五五

    若某人信根应不生者，其人慧根……乃至……意根应不生耶？然。或又若某人意根应不生者，其人信根应不生耶？然。

    九五六

    若某人慧根应不生者，其人意根应不生耶？然。或又若某人意根应不生者，其人慧根应不生耶？然。

    九五七

    若于某处眼根应不生者，于其处耳根应不生耶？然。或又若于某处耳根应不生者，于其处眼根应不生耶？然。

    九五八～九七九

    若于某处眼根应不生者，于其处鼻根应不生耶？然。……［乃至］……

    九八〇

    若某人于某处眼根应不生者，其人于其处耳根应不生耶？然。或又若某人于某处耳根应不生者，其人于其处眼根应不生耶？然。

    九八一

    若某人于某处眼根应不生者，其人于其处鼻根应不生耶？然。或又若某人于某处鼻根应不生者，其人于其处眼根应不生耶？若色缠［有情］者，其人于其处鼻根虽应不生而其人于其处眼根非应不生。若于五蕴而于最后有之时、或无想有情、无色［有情］者，其人于其处鼻根应不生而眼根［亦］应不生。

    九八二

    若某人于某处眼根应不生者，其人于其处女根应不生耶？然。或又若某人于某处女根应不生者，其人于其处眼根应不生耶？若色缠［有情］者或男以其性而现许多生且应般涅槃时，其人于其处女根虽应不生而其人于其处眼根非应不生。若于五蕴［有］而于最后有之时、或无想有情、无色［有情］者，其人于其处女根应不生而眼根［亦］应不生。

    九八三

    若某人于某处眼根应不生者，其人于其处男根应不生耶？然。或又若某人于某处男根应不生者，其人于其处眼根应不生耶？若色缠［有情］者、或女以其性而现许多生且应般涅槃时，其人于其处男根虽应不生而其人于其处眼根非应不生。若于五蕴［有］而于最后有之时、或无想有情、无色［有情］者，其人于其处男根应不生而眼根［亦］应不生。

    九八四

    若某人于某处眼根应不生者，其人于其处命根应不生耶？若无想有情、无色［有情］者，其人于其处眼根虽应不生而其人于其处命根非应不生。若于最后有之时，其人于其处眼根应不生而命根［亦］应不生。或又若某人于某处命根应不生者，其人于其处眼根应不生耶？然。

    九八五

    若某人于某处眼根应不生者，其人于其处喜根应不生耶？然。或又若某人于某处喜根应不生者，其人于其处眼根应不生耶？若有眼、具舍而往生且应般涅槃时，其人于其处喜根虽应不生而其人于其处眼根非应不生。若于五蕴［有］而于最后有之时、或无想有情、无色［有情］者，其人于其处喜根应不生而眼根［亦］应不生。

    九八六

    若某人于某处眼根应不生者，其人于其处舍根应不生耶？若无色［有情］者，其人于其处眼根虽应不生而其人于其处舍根非应不生。若于最后有之时、或无想有情者，其人于其处眼根应不生而舍根［亦］应不生。或又若某人于某处舍根应不生其人于其处眼根应不生耶？若有眼、具喜而往生且应般涅槃时，其人于其处舍根虽应不生而其人于其处眼根非应不生。若于最后有之时、或无想有情者，其人于其处舍根应不生而眼根［亦］应不生。

    九八七

    若某人于某处眼根应不生者，其人于其处信根……乃至……慧根……意根应不生耶？若无色［有情］者，其人于其处眼根虽应不生而其人于其处意根非应不生。若于最后有之时、或无想有情者，其人于其处眼根应不生而意根［亦］应不生。或又若某人于某处意根应不生者，其人于其处眼根应不生耶？然。

    九八八

    若某人于某处鼻根应不生者，其人于其处女根应不生耶？然。或又若某人于某处女根应不生者，其人于其处鼻根应不生耶？若男以其性而现许多生且应般涅槃时，其人于其处女根虽应不生而其人于其处鼻根非应不生。若于欲缠而于最后有之时、或色缠［有情］、无色缠［有情］者，其人于其处女根应不生而鼻根［亦］应不生。

    九八九

    若某人于某处鼻根应不生者，其人于其处男根应不生耶？然。或又若某人于某处男根应不生者，其人于其处鼻根应不生耶？若女以其性而现许多生且应般涅槃时，其人于其处男根虽应不生而其人于其处鼻根非应不生。若于欲缠而于最后有之时、或色缠［有情］、无色缠［有情］者，其人于其处男根应不生而鼻根［亦］应不生。

    九九〇

    若某人于某处鼻根应不生者，其人于其处命根应不生耶？若色缠［有情］、无色缠［有情］者，其人于其处鼻根虽应不生而其人于其处命根非应不生。若于最后有之时，其人于其处鼻根应不生而命根［亦］应不生。或又若某人于某处命根应不生者，其人于其处鼻根应不生耶？然。

    九九一

    若某人于某处鼻根应不生者，其人于其处喜根应不生耶？若色缠［有情］者，其人于其处鼻根虽应不生而其人于其处喜根非应不生。若于五蕴［有］而于最后有之时、或无想有情、无色［有情］者，其人于其处鼻根应不生而喜根［亦］应不生。或又若某人于某处喜根应不生者，其人于其处鼻根应不生耶？若有鼻根、具舍而往生且应般涅槃时，其人于其处喜根虽应不生而其人于其处鼻根非应不生。若于五蕴［有］而于最后有之时、或无想有情、无色［有情］者，其人于其处喜根应不生而鼻根［亦］应不生。

    九九二

    若某人于某处鼻根应不生者，其人于其处舍根应不生耶？若色缠［有情］、无色缠［有情］者，其人于其处鼻根虽应不生而其人于其处舍根非应不生。若于最后有之时、或无想有情者，其人于其处鼻根应不生而舍根［亦］应不生。或又若某人于某处舍根应不生者，其人于其处鼻根应不生耶？若有鼻、具喜而往生且应般涅槃时，其人于其处舍根虽应不生而其人于其处鼻根非应不生。若于最后有之时、或无想有情者，其人于其处舍根应不生而鼻根［亦］应不生。

    九九三

    若某人于某处鼻根应不生者，其人于其处信根……乃至……慧根……意根应不生耶？若色缠［有情］、无色缠［有情］者，其人于其处鼻根虽应不生而其人于其处意根非应不生。若于最后有之时、或无想有情者，其人于其处鼻根应不生而意根［亦］应不生。或又若某人于某处意根应不生者，其人于其处鼻根应不生耶？然。

    九九四

    若某人于某处女根应不生者，其人于其处男根应不生耶？若男以其性而现许多生且应般涅槃时，其人于其处女根虽应不生而其人于其处男根非应不生。若于欲缠而于最后有之时、或色缠［有情］、无色缠［有情］者，其人于其处女根应不生而男根［亦］应不生。或又若某人于某处男根应不生者，其人于其处女根应不生耶？若女以其性而现许多生且应般涅槃时，其人于其处男根虽应不生而其人于其处女根非应不生。若于欲缠而于最后有时、或色缠［有情］、无色缠［有情］者，其人于其处男根应不生而女根［亦］应不生。

    九九五

    若某人于某处女根应不生者，其人于其处命根应不生耶？若色缠［有情］、无色缠［有情］者、或男以其性而现许多生且应般涅槃时，其人于其处女根虽应不生而其人于其处命根非应不生。若于最后有之时，其人于其处女根应不生而命根［亦］应不生。或又若某人于某处命根应不生者，其人于其处女根应不生耶？然。

    九九六

    若某人于某处女根应不生者，其人于其处喜根应不生耶？若色缠［有情］者、或男以其性而现许多生具喜而往生且应般涅槃时，其人于其处女根虽应不生而其人于其处喜根非应不生。若于五蕴［有］而于最后有之时、或无想有情、无色［有情］者、或男以其性而现许多生具舍而往生且应般涅槃时，其人于其处女根应不生而喜根［亦］应不生。或又若某人于某处喜根应不生者，其人于其处女根应不生耶？若女以其性而现许多生具舍而往生且应般涅槃时，其人于其处喜根虽应不生而其人于其处女根非应不生。若于五蕴［有］而于最后有之时、或无想有情、无色［有情］者、或男以其性而现许多生具舍而往生且应般涅槃时，其人于其处喜根应不生而女根［亦］应不生。

    九九七

    若某人于某处女根应不生者，其人于其处舍根应不生耶？若色缠［有情］、无色缠［有情］者、或男以其性而现许多生具舍而往生且应般涅槃时，其人于其处女根虽应不生而其人于其处舍根非应不生。若于最后有之时、或无想有情者、或男以其性而现许多生具喜而往生且应般涅槃时，其人于其处女根应不生而舍根［亦］应不生。或又若某人于某处舍根应不生者，其人于其处女根应不生耶？若女以其性而现许多生具喜而往生且应般涅槃时，其人于其处舍根虽应不生而其人于其处女根非应不生。若于最后有之时、或无想有情者、或男以其性而现许多生具喜而往生且应般涅槃时，其人于其处舍根应不生而女根［亦］应不生。

    九九八

    若某人于某处女根应不生者，其人于其处信根……乃至……慧根……意根应不生耶？若色缠［有情］、无色缠［有情］者、或男以其性而现许多生且应般涅槃时，其人于其处女根虽应不生而其人于其处意根非应不生。若于最后有之时、或无想有情者，其人于其处女根应不生而意根［亦］应不生。或又若某人于某处意根应不生者，其人于其处女根应不生耶？然。

    九九九

    若某人于某处男根应不生者，其人于其处命根应不生耶？若色缠［有情］、无色缠［有情］者、或女以其性而现许多生且应般涅槃时，其人于其处男根虽应不生而其人于其处命根非应不生。若于最后有时，其人于其处男根应不生而命根［亦］应不生。或又若某人于某处命根应不生者，其人于其处男根应不生耶？然。

    一〇〇〇

    若某人于某处男根应不生者，其人于其处喜根应不生耶？若色缠［有情］者、或女以其性而现许多生具喜而往生且应般涅槃时，其人于其处男根应不生而其人于其处喜根非应不生。若于五蕴［有］而于最后有之时、或无想有情、无色［有情］者、或女以其性而现许多生具舍而往生且应般涅槃时，其人于其处男根应不生而喜根［亦］应不生。或又若某人于某处喜根应不生者，其人于其处男根应不生耶？若男以其性而现许多生具舍而往生且应般涅槃时，其人于其处喜根虽应不生而其人于其处男根非应不生。若于五蕴［有］而于最后有之时、或无想有情、无色［有情］者、或女以其性而现许多生具舍而往生且应般涅槃时，其人于其处喜根应不生而男根［亦］应不生。

    一〇〇一

    若某人于某处男根应不生者，其人于其处舍根应不生耶？若色缠［有情］、无色缠［有情］者、或女以其性而现许多生具舍而往生且应般涅槃时，其人于其处男根虽应不生而其人于其处舍根非应不生。若于最后有之时、或无想有情者、或女以其性而现许多生具喜而往生且应般涅槃时，其人于其处男根应不生而舍根［亦］应不生。或又若某人于某处舍根应不生者，其人于其处男根应不生耶？若男以其性而现许多生具喜而往生且应般涅槃时，其人于其处舍根虽应不生而其人于其处男根非应不生。若于最后有之时、或无想有情者、或女以其性而现许多生具喜而往生且应般涅槃时，其人于其处舍根应不生而男根［亦］应不生。

    一〇〇二

    若某人于某处男根应不生者，其人于其处信根……乃至……慧根……意根应不生耶？若色缠［有情］、无色缠［有情］者、或女以其性而现许多生且应般涅槃时，其人于其处男根虽应不生而其人于其处意根非应不生。若于最后有之时、或无想有情者，其人于其处男根应不生而意根［亦］应不生。或又若某人于某处意根应不生者，其人于其处男根应不生耶？然。

    一〇〇三

    若某人于某处命根应不生者，其人于其处喜根应不生耶？然。或又若某人于某处喜根应不生者，其人于其处命根应不生耶？若于其心无间而舍相应最后心应生时、或无想有情者，其人于其处善根虽应不生而其人于其处命根非应不生。若最后心具足者，其人于其处喜根应不生而命根［亦］应不生。

    一〇〇四

    若某人于某处命根应不生者，其人于其处舍根应不生耶？然。或又若某人于某处舍根应不生者，其人于其处命根应不生耶？若于其心无间而喜相应最后心应生时、或无想有情者，其人于其处舍根虽应不生而其人于其处命根非应不生。若最后心具足者，其人于其处舍根应不生而命根［亦］应不生。

    一〇〇五

    若某人于某处命根应不生者，其人于其处信根……乃至……慧根……意根应不生耶？然。或又若某人于某处意根应不生者，其人于其处命根应不生耶？若无想有情者，其人于其处意根虽应不生而其人于其处命根非应不生。若最后心具足者，其人于其处意根应不生而命根［亦］应不生。

    一〇〇六

    若某人于某处喜根应不生者，其人于其处舍根应不生耶？若于其心无间而舍相应最后心应生时，其人于其处喜根虽应不生而其人于其处舍根非应不生。若最后心具足者、或无想有情者，其人于其处喜根应不生而舍根［亦］应不生。或又若某人于某处舍根应不生者，其人于其处喜根应不生耶？若于其心无间而喜相应最后心应生时，其人于其处舍根虽应不生而其人于其处喜根非应不生。若于最后心具足者、或无想有情者，其人于其处舍根应不生而喜根［亦］应不生。

    一〇〇七

    若某人于某处喜根应不生者，其人于其处信根……乃至……慧根……意根应不生耶？若于其心无间而舍相应之最后心应生时，其人于其处喜根虽应不生而其人于其处意根非应不生。若最后心具足者、或无想有情者，其人于其处喜根应不生而意根［亦］应不生。或又若某人于某处意根应不生者，其人于其处意根应不生耶？然。

    一〇〇八

    若某人于某处舍根应不生者，其人于其处信根应不生耶？若于其心无间而喜相应最后心应生之时，其人于其处舍根虽应不生而其人于其处信根非应不生。若最后心具足者、或无想有情者，其人于其处舍根应不生而信根［亦］应不生。或又若某人于某处信根应不生者，其人于其处舍根应不生耶？然。

    一〇〇九

    若某人于某处舍根应不生者，其人于其处慧根……乃至……意根应不生耶？若于其心无间而喜相应最后心应生之时，其人于其处舍根虽应不生而其人于其处意根非应不生。若最后心具足者、或无想情者，其人于其处舍根应不生而意根［亦］应不生。或又若某人于某处意根应不生者，其人于其处舍根应不生耶？然。

    一〇一〇

    若某人于某处信根应不生者，其人于其处慧根……乃至……意根应不生耶？然。或又若某人于某处意根应不生者，其人于其处信根应不生耶？然。

    一〇一一

    若某人于某处慧根应不生者，其人于其处意根应不生耶？然。或又若某人于某处意根应不生者，其人于其处慧根应不生耶？然。

    一〇一二

    若某人眼根生者，其人耳根生耶？然。或又若某人耳根生者，其人眼根生耶？凡死没时、或无眼而往生时，其人耳根虽生而其人眼根非生。若有眼而往生时，其人耳根生而眼根亦生。

    一〇一三

    若某人眼根生者，其人鼻根生耶？然。或又若某人鼻根生者，其人眼根生耶？凡死没时、或无眼而往生时，其人鼻根虽生而其人眼根非生。若有眼而往生时，其人鼻根生而眼根亦生。

    一〇一四

    若某人眼根生者，其人女根……乃至……男根生耶？然。或又若某人男根生而其人眼根生耶？凡死没时、或无眼而往生时，其人男根虽生而其人眼根非生。若有眼而往生时，其人男根生而眼根亦生。

    一〇一五

    若某人眼根生者，其人命根生耶？然。或又若某人命根生者，其人眼根生耶？凡死没时、或无眼而往生时，其人命根虽生而其人眼根非生。若有眼而往生时，其人命根生而眼根亦生。

    一〇一六

    若某人眼根生者，其人喜根……乃至……舍根生耶？然。或又若某人舍根生者，其人眼根生耶？凡死没时、或无眼而往生时，其人舍根虽生而其人眼根非生。若有眼而往生时，其人舍根生而眼根亦生。

    一〇一七

    若某人眼根生者，其人信根……乃至……慧根……意根生耶？然。或又若某人意根生者，其人眼根生耶？凡死没时、或无眼而往生时，其人意根生而其人眼根非生。若有眼而往生时，其人意根生而眼根亦生。

    一〇一八

    若某人鼻根生者，其人女根……乃至……男根生耶？然。或又若某人男根生者，其人鼻根生耶？然。或又若某人男根生者，其人鼻根生耶？凡死没时、或无鼻而往生时，其人男根虽生而其人鼻根非生。若有鼻而往生时，其人男根生者而鼻根亦生。

    一〇一九

    若某人鼻根生者，其人命根生耶？然。或又若某人命根生者，其人鼻根生耶？凡死没时、或无鼻而往生时，其人命根虽生而其人鼻根非生。若有鼻而往生时，其人命根生者而鼻根亦生。

    一〇二〇

    若某人鼻根生者，其人喜根……乃至……舍根生耶？然。或又若某人舍根生者，其人鼻根生耶？凡死没时、或无鼻而往生时，其人舍根虽生而其人鼻根非生。若有鼻而往生时，其人舍根生者而鼻根亦生。

    一〇二一

    若某人鼻根生者，其人信根……乃至……慧根……意根生耶？然。或又若某人意根生者，其人鼻根生耶？凡死没时、或无鼻而往生时，其人意根生而其人鼻根非生。若有鼻而往生时，其人意根生者而鼻根亦生。

    一〇二二

    若某人女根生者，其人男根生耶？然。或又若某人男根生者，其人女根生耶？凡死没时、或非女往生时，其人男根虽生而其人女根非生。若女往生时，其人男根生者而女根亦生。

    一〇二三

    若某人女根生者，其人命根生耶？然。或又若某人命根生者，其人女根生耶？凡死没时、或非女往生时，其人命根虽生而其人女根非生。若女往生时，其人命根生者而女根亦生。

    一〇二四

    若某人女根生者，其人喜根……乃至……舍根……信根……慧根……意根生耶？然。或又若某人意根生者，其人女根生耶？凡死没时、或非女往生时者，其人意根虽生而其人女根非生。若女往生时，其人意根生者而女根亦生。

    一〇二五

    若某人男根生者，其人命根生耶？然。或又若某人命根生者，其人男根生耶？凡死没时、或非男往生时，其人命根虽生而其人男根非生。若男往生时，其人命根生者而男根亦生。

    一〇二六

    若某人男根生者，其人喜根……乃至……舍根……信根……慧根……意根生耶？然。或又若某人意根生者，其人男根生耶？凡死没时、或非男往生时，其人意根虽生而其人男根非生。若男往生时，其人意根生者而男根亦生。

    一〇二七

    若某人命根生者，其人喜根生耶？然。或又若某人喜根生者，其人命根生耶？凡于死没所转而心灭时，其人喜根虽生而其人命根非生。凡于往生所转而心生时，其人喜根生者而命根亦生。

    一〇二八

    若某人命根生者，其人舍根……乃至……信根……慧根……意根生耶？然。或又若某人意根生者，其人命根生耶？凡于死没所转而心灭时，其人意根虽生而其人命根非生。凡于往生所转而心生时，其人意根生者而命根亦生。

    一〇二九

    若某人喜根生者，其人舍根生耶？然。或又若某人舍根生者，其人喜根生耶？凡心灭时、或喜不相应心生时、或入于灭尽定者、或无想有情者，其人舍根虽生而其人喜根非生。若具喜而往生时、或于所转而喜相应心生时，其人舍根生者而喜根亦生。

    一〇三〇

    若某人喜根生者，其人信根……乃至……慧根……意根生耶？然。或又若某人意根生者，其人意根生耶？凡心灭之时、或喜不相应心生时、或入于灭尽定者或无想有情者，其人意根虽生而其人喜根非生。若具喜而往生时、或于所转而喜相应心生时，其人意根生者而喜根亦生。

    一〇三一

    若某人舍根生者，其人信根生耶？然。或又若某人信根生者，其人舍根生耶？凡心灭时、或舍不相应心生时、或入于灭尽定者、或无想有情者，其人信根虽生而其人舍根非生。若具舍而往生时、或于所转而舍相应心生时，其人信根生者而舍根亦生。

    一〇三二

    若某人舍根生者，其人慧根……乃至……意根生耶？然。或又若某人意根生者，其人舍根生耶？凡心灭时、或舍不相应心生时、或入于灭尽定者、或无想有情者，其人意根虽生而其人舍根非生。若具舍而往生时、或于所转而舍相应心生时，其人意根生者而舍根亦生。

    一〇三三

    若某人信根生者，其人慧根生耶？然。或又若某人慧根生者，其人信根生耶？凡心灭时、或信不相应心生时、或入于灭尽定者、或无想有情者，其人慧根虽生而其人信根非生。若有因而往生时、或于所转而信相应心生时，其人慧根生者而信根亦生。

    一〇三四

    若某人信根生者，其人意根生耶？然。或又若某人意根生者，其人信根生耶？凡心灭时、或信不相应心生时、或入于灭尽定者、或无想有情者，其人意根虽生而其人信根非生。若有因而往生时、或于所转而信相应心生时，其人意根生者而信根亦生。

    一〇三五

    若某人慧根生者，其人意根生耶？然。或又若某人意根生者，其人慧根生耶？凡心灭时、或智不相应心生时、或入于灭尽定者、或无想有情者，其人意根虽生而其人慧根非生。若智相应而往生时、或于所转而智相应心生时，其人意根生者而慧根亦生。

    一〇三六

    若于某处眼根生……乃至……

    一〇三七

    若某人于某处眼根生者，其人于其处耳根生耶？若往生于净居［天］时，其人于其处眼根虽生而其人于其处耳根非生。其余之人，若有眼而往生时，其人于其处眼根生而耳根亦生。或又若某人于某处耳根生者，其人于其处眼根生耶？若由五蕴［有］死没时、或无眼而往生于欲缠时，其人于其处耳根虽生而其人于其处眼根非生。若有眼而往生时，其人于其处耳根生者而眼根亦生。

    一〇三八

    若某人于某处眼根生者，其人于其处鼻根生耶？若往生于色缠时，其人于其处眼根虽生而其人于其处鼻根非生。若有眼而往生于欲缠时，其人于其处眼根生而鼻根亦生。或又若某人于某处鼻根生者，其人于其处眼根生耶？若由欲缠死没时、或无眼而往生于欲缠时，其人于其处鼻根虽生而其人于其处眼非生。若有眼而往生于欲缠时，其人于其处鼻根生者而眼根亦生。

    一〇三九

    若某人于某处眼根生者，其人于其处女根……乃至……男根生耶？若往生于色缠时，其人于其处眼根虽生而其人于其处男根非生。若有眼而往生于欲缠时，其人于其处眼根生而男根生。或又若某人于某处男根生者，其人于其处眼根生耶？若由欲缠死没时、或无眼而往生于欲缠时，其人于其处男根虽生而其人于其处眼根非生。若有眼而往生于欲缠时，其人于其处男根生者而眼根亦生。

    一〇四〇

    若某人于某处眼根生者，其人于其处命根生耶？若往生于净居［天］时，其人于其处眼根虽生而其人于其处命根非生。其余之人，若有眼而往生时，其人于其处眼根生而命根亦生。或又若某人于某处命根生者，其人于其处眼根生耶？凡死没时、或无眼而往生时，其人于其处命根虽生而其人于其处眼根非生。若有眼而往生时，其人于其处命根生者而眼根亦生。

    一〇四一

    若某人于某处眼根生者，其人于其处喜根生耶？若往生于净居［天］时者，其人于其处眼根虽生而其人于其处喜根非生。其余之人，若有眼而往生时，其人于其处眼根生而喜根亦生。或又若某人于某处喜根生者，其人于其处眼根生耶？若由五蕴［有］死没时、或无眼而往生于欲缠时，其人于其处喜根虽生而其人于其处眼根非生。若有眼而往生时，其人于其处喜根生者而眼根亦生。

    一〇四二

    若某人于某处眼根生者，其人于其处舍根生耶？若往生于净居［天］时，其人于其处眼根虽生而其人于其处舍根非生。其余之人，若有眼而往生时，其人于其处眼根生而舍根生。或又若某人于某处舍根生者，其人于其处眼根生耶？若由五蕴［有］死没时、或无眼而往生于欲缠时、或无色［有情］者，其人于其处舍根虽生而其人于其处眼根非生。若有眼而往生时，其人于其处舍根生者而眼根亦生。

    一〇四三

    若某人于某处眼根生者，其人于其处信根生耶？若往生于净居［天］时，其人于其处眼根虽生而其人于其处信根非生。其余之人，若有眼而往生时，其人于其处眼根生而信根生。或又若某人于某处信根生者，其人于其处眼根生耶？若由五蕴［有］死没时、或无眼而往生于欲缠时、或无色［有情］者，其人于其处信根虽生而其人于其处眼根非生。若有眼而往生时，其人于其处信根生者而眼根亦生。

    一〇四四

    若某人于某处眼根生者，其人于其处慧根……乃至……意根生耶？若往生于净居［天］时，其人于其处眼根虽生而其人于其处意根非生。其余之人，若有眼而往生时，其人于其处眼根生而意根亦生。或又若某人于某处意根生者，其人于其处眼根生耶？若由五蕴［有］死没时、或无眼而往生于欲缠时、或无色［有情］者，其人于其处意根虽生而其人于其处眼根非生。若有眼而往生时，其人于其处意根生者而眼根亦生。

    一〇四五

    若某人于某处鼻根生者，其人于其处女根生耶？然。或又若某人于某处女根生者，其人于其处鼻根生耶？若由欲缠死没时、或无鼻而往生于欲缠时，其人于其处女根虽生而其人于其处鼻根非生。若有鼻而往生时，其人于其处女根生者而鼻根亦生。

    一〇四六

    若某人于某处鼻根生者，其人于其处男根生耶？然。或又若某人于某处男根生者，其人于其处鼻根生耶？若由欲缠死没时、或无鼻而往生于欲缠时，其人于其处男根虽生而其人于其处鼻根非生。若有鼻而往生时，其人于其处男根生者而鼻根亦生。

    一〇四七

    若某人于某处鼻根生者，其人于其处命根生耶？然。或又若某人于某处命根生者，其人于其处鼻根生耶？凡死没时、或无鼻而往生时，其人于其处命根虽生而其人于其处鼻根非生。若有鼻而往生时，其人于其处命根生者而鼻根亦生。

    一〇四八

    若某人于某处鼻根生者，其人于其处喜根生耶？然。或又若某人于某处喜根生者，其人于其处鼻根生耶？若由欲缠死没时、或无鼻而往生于欲缠时、或色缠［有情］者，其人于其处喜根虽生而其人于其处鼻根非生。若有鼻而往生时，其人于其处喜根生者而鼻根亦生。

    一〇四九

    若某人于某处鼻根生者，其人于其处舍根生耶？然。或又若某人于某处舍根生者，其人于其处鼻根生耶？若由欲缠死没时、或无鼻而往生于欲缠时、或色缠［有情］、无色缠［有情］者，其人于其处舍根虽生而其人于其处鼻根非生。若有鼻而往生时，其人于其处舍根生者而鼻根亦生。

    一〇五〇

    若某人于某处鼻根生者，其人于其处信根……乃至……慧根……意根生耶？然。或又若某人于某处意根生者，其人于其处鼻根生耶？若由欲缠死没时、或无鼻而往生于欲缠时、或色缠［有情］、无色缠［有情］者，其人于其处意根虽生而其人于其处鼻根非生。若有鼻而往生时，其人于其处意根生者而鼻根亦生。

    一〇五一

    若某人于某处女根生者，其人于其处男根生耶？然。或又若某人于某处男根生者，其人于其处女根生耶？若由欲缠死没时、或非女往生于欲缠时，其人于其处男根虽生而其人于其处女根非生。若女往生时，其人于其处男根生者而女根亦生。

    一〇五二

    若某人于某处女根生者，其人于其处命根生耶？然。或又若某人于某处命根生者，其人于其处女根生耶？若由欲缠死没时、或非女往生于欲缠时、或色缠［有情］、无色缠［有情］者，其人于其处命根虽生而其人于其处女根非生。若女往生时，其人于其处命根生者而女根亦生。

    一〇五三

    若某人于某处女根生者，其人于其处喜根生耶？然。或又若某人于某处喜根生者，其人于其处女根生耶？若由欲缠死没时、或非女往生于欲缠时、或色缠［有情］者，其人于其处喜根虽生而其人于其处女根非生。若女往生时，其人于其处喜根生者而女根亦生。

    一〇五四

    若某人于某处女根生者，其人于其处舍根生耶？然。或又若某人于某处舍根生者，其人于其处女根生耶？若由欲缠死没时、或非女往生于欲缠时、或色缠［有情］、无色缠［有情］者，其人于其处舍根虽生而其人于其处女根非生。若女往生时，其人于其处舍根生者而女根亦生。

    一〇五五

    若某人于某处女根生者，其人于其处信根……乃至……慧根……意根生耶？然。或又若某人于某处意根生者，其人于其处女根生耶？若由欲缠死没时、或非女往生于欲缠时、或无色缠［有情］、无色缠［有情］者，其人于其处意根虽生而其人于其处女根非生。若女往生时，其人于其处意根生者而女根亦生。

    一〇五六

    若某人于某处男根生者，其人于其处命根生耶？然。或又若某人于某处命根生者，其人于其处男根生耶？若由欲缠死没时、或非男往生于欲缠时、或色缠［有情］、无色缠［有情］者，其人于其处命根虽生而其人于其处男根非生。若男往生时，其人于其处命根生者而男根亦生。

    一〇五七

    若某人于某处男根生者，其人于其处喜根生耶？然。或又若某人于某处喜根生者，其人于其处男根生耶？若由欲缠死没时、或非男往生于欲缠时、或色缠［有情］者，其人于其处喜根虽生而其人于其处男根非生。若男往生时，其人于其处喜根生者而男根亦生。

    一〇五八

    若某人于某处男根生者，其人于其处舍根生耶？然。或又若某人于某处舍根生者，其人于其处男根生耶？若由欲缠死没时、或非男往生于欲缠时、或色缠［有情］、无色缠［有情］者，其人于其处舍根虽生而其人于其处男根非生。若男往生时，其人于其处舍根生者而男根亦生。

    一〇五九

    若某人于某处男根生者，其人于其处信根……乃至……慧根……意根生耶？然。或又若某人于某处意根生者，其人于其处男根生耶？若由欲缠死没时、或非男往生于欲缠时、或色缠［有情］、无色缠［有情］者，其人于其处意根虽生而其人于其处男根非生。若男往生时，其人于其处意根生者而男根亦生。

    一〇六〇

    若某人于某处命根生者，其人于其处喜根生耶？若生净居［天］而心生时、或往生于无想有情［有］时，其人于其处命根虽生而其人于其处喜根非生。其余之人，若往生于四蕴［有］、五蕴［有］而于所转且心生时，其人于其处命根生而喜根亦生。或又若某人于某处喜根生者，其人于其处命根生耶？若由四蕴［有］、五蕴［有］而于死没所转且心灭时，其人于其处喜根虽生而其人于其处命根非生。若往生于四蕴［有］、五蕴［有］而于所转且心生时，其人于其处喜根生而命根亦生。

    一〇六一

    若某人于某处命根生者，其人于其处舍根生耶？若往生于净居［天］时者、或往生于无想有情［有］时，其人于其处命根虽生而其人于其处舍根非生。其余之人，若往生于四蕴［有］、五蕴［有］而于所转且心生时，其人于其处命根生而舍根亦生。或又若某人于某处舍根生者，其人于其处命根生耶？若由四蕴［有］、五蕴［有］而于死没所转且心灭时，其人于其处舍根虽生而其人于其处命根非生。若往生于四蕴［有］、五蕴［有］而于所转且心生时，其人于其处舍根生而命根亦生。

    一〇六二

    若某人于某处命根生者，其人于其处信根……乃至……慧根……意根生耶？若往生于净居［天］时、或往生于无想有情［有］时，其人于其处命根虽生而其人于其处意根非生。其余之人，若往生于四蕴［有］、五蕴［有］而于所转且心生时，其人于其处命根生而意根亦生。或又若某人于某处意根生者，其人于其处命根生耶？若由四蕴［有］、五蕴［有］死没而于所转且心灭时，其人于其处意根生而其人于其处命根非生。若往生于四蕴［有］、五蕴［有］而于所转且心生时，其人于其处意根生而命根亦生。

    一〇六三

    若某人于某处喜根生者，其人于其处舍根生耶？然。或又若某人于某处舍根生者，其人于其处喜根生耶？凡心灭时、或喜不相应心生时，其人于其处舍根虽生而其人于其处喜根非生。若具喜而于往生所转且喜相应心生时，其人于其处舍根生而喜根亦生。

    一〇六四

    若某人于某处喜根生者，其人于其处信根……乃至……慧根……意根生耶？然。或又若某人于某处意根生者，其人于其处喜根生耶？凡心灭时、或喜不相应心生时，其人于其处意根虽生而其人于其处喜根非生。若具喜而往生于所转且喜相应心生时，其人于其处意根生而喜根亦生。

    一〇六五

    若某人于某处舍根生者，其人于其处信根生耶？若往生于净居［天］时，其人于其处舍根虽生而其人于其处信根非生。其余之人，若具舍而往生于所转且舍相应心生时，其人于其处舍根生而信根生。或又若某人于某处信根生者，其人于其处舍根生耶？凡心灭时、或舍不相应心生时，其人于其处信根生而其人于其处舍根非生。若具舍而往生于所转且舍相应心生时，其人于其处信根生而舍根亦生。

    一〇六六

    若某人于某处舍根生者，其人于其处慧根生耶？若往生于净居［天］时，其人于其处舍根虽生而其人于其处慧根非生。其余之人，若具舍而往生于所转且舍相应心生时，其人于其处舍根生而慧根生。或又若某人于某处慧根生者，其人于其处舍根生耶？凡心灭时、或舍不相应心生时，其人于其处慧根生而其人于其处舍根非生。若具舍而往生于所转且舍相应心生时，其人于其处慧根生而舍根亦生。

    一〇六七

    若某人于某处舍根生者，其人于其处意根生耶？若往生于净居［天］时，其人于其处舍根虽生而其人于其处意根非生。其余之人，若具舍而往生于所转且舍相应心生时，其人于其处舍根生而意根亦生。或又若某人于某处意根生者，其人于其处舍根生耶？凡心灭时、或舍不相应生时，其人于其处意根虽生而其人于其处舍根非生。若具舍而往生于所转且舍相应心生时，其人于其处意根生而舍根亦生。

    一〇六八

    若某人于某处信根生者，其人于其处慧根生耶？若往生于净居［天］时，其人于其处信根虽生而其人于其处慧根非生。其余之人，若有因而往生于所转且信相应心生时，其人于其处信根生而慧根生。或又若某人于某处慧根生者，其人于其处信根生耶？凡心灭时、或信不相应心生时，其人于其处慧根生而其人于其处信根非生。若有因而往生于所转且信相应心生时，其人于其处慧根生而信根亦生。

    一〇六九

    若某人于某处信根生者，其人于其处意根生耶？若往生于净居［天］时，其人于其处信根虽生而其人于其处意根非生。其余之人，若有因而往生于所转且信相应心生时，其人于其处信根生而意根亦生。或又若某人于某处意根生者，其人于其处信根生耶？凡心灭时、或信不相应心生时，其人于其处意根生而其人于其处信根非生。若有因而于往生所转且信相应心生时，其人于其处意根生而信根亦生。

    一〇七〇

    若某人于某处慧根生者，其人于其处意根生耶？若往生于净居［天］时，其人于其处慧根虽生而其人于其处意根非生。其余之人，若智相应而往生于所转且智相应心生时，其人于其处慧根生而意根生。或又若某人于某处意根生者，其人于其处慧根生耶？凡心灭时、或智不相应心生时，其人于其处意根虽生而其人于其处慧根非生。若智相应而于往生所转且智相应心生时，其人于其处意根生而慧根亦生。

    一〇七一

    若某人眼根不生者，其人耳根不生耶？生。或又若某人耳根不生者，其人眼根不生耶？无有［如此者］。

    一〇七二

    若某人眼根不生者，其人鼻根不生耶？生。或又若某人鼻根不生者，其人眼根不生耶？无有［如此者］。

    一〇七三

    若某人眼根不生者，其人女根……乃至……男根不生耶？生。或又若某人男根不生者，其人眼根不生耶？无有［如此者］。

    一〇七四

    若某人眼根不生者，其人命根不生耶？生。或又若某人命根不生者，其人眼根不生耶？无有［如此者］。

    一〇七五

    若某人眼根不生者，其人喜根……乃至……舍根不生耶？生。或又若某人舍根不生者，其人眼根不生耶？无有［如此者］。

    一〇七六

    若某人眼根不生者，其人信根……乃至……慧根……意根不生耶？生。或又若某人意根不生者，其人眼根不生耶？无有［如此者］。……乃至……

    一〇七七

    若某人眼根生者，其人耳根应生耶？若最后有而往生于五蕴［有］时、或往生于无色［有］而应般涅槃且往生时，其人眼根虽生而其人耳根非应生。其余之人，若有眼而往生时，其人眼根生而耳根亦应生。或又若某人耳根应生者，其人眼根生耶？凡死没时、或无眼而往生时，其人耳根应生而其人眼根非生。若有眼而往生时，其人耳根应生而眼根亦生。

    一〇七八

    若某人眼根生者，其人鼻根应生耶？若最后有而往生于五蕴［有］时、或往生于色缠、无色缠而应般涅槃且往生时，其人眼根虽生而其人鼻根非应生。其余人者，若有眼而往生时，其人眼根生而鼻根亦应生。或又若某人鼻根应生者，其人眼根生耶？凡死没时、或无眼而往生时，其人鼻根虽应生而其人眼根非生。若有眼而往生时，其人鼻根应生而眼根亦生。

    一〇七九

    若某人眼根生者，其人女根应生耶？若最后有而往生于五蕴［有］时、或往生于色缠、无色缠而应般涅槃［且往生］时、或男以其性而现许多生应般涅槃且往生时，其人眼根虽生而其人女根非应生。其余之人，若有眼而往生时，其人眼根生而女根应生。或又若某人女根应生者，其人眼根生耶？凡死没时、或无眼而往生时，其人女根虽应生而其人眼根非生。若有眼而往生时，其人女根应生而眼根亦生。

    一〇八〇

    若某人眼根生者，其人男根应生耶？若最后有而往生于五蕴［有］时、或往生于色缠、无色缠而应般涅槃且［往生］时、或女以其性而现许多生应般涅槃且往生时，其人眼根虽生而其人男根非应生。其余之人，若有眼而往生时，其人眼根生而男根亦应生。或又若某人男根亦应生者，其人眼根生耶？凡死没时、或无眼而往生时，其人男根虽应生而其人眼根非生。若有眼而往生时，其人男根应生而眼根亦生。

    一〇八一

    若某人眼根生者，其人命根亦应生耶？若最后有而往生于五蕴［有］时，其人眼根虽生而其人命根非应生。其余之人，若有眼而往生时，其人眼根生而命根亦应生。或又若某人命根亦应生者，其人眼根生耶？凡死没时、或无眼而往生时，其人命根虽应生而其人眼根非生。若有眼而往生时，其人命根应生而眼根亦生。

    一〇八二

    若某人眼根生者，其人喜根亦应生耶？若最后有而往生于五蕴［有］时、或有眼、具舍而往生应般涅槃且往生时，其人眼根虽生而其人喜根虽非应生。其余之人，若有眼而往生时，其人眼根生而喜根亦应生。或又若某人喜根应生者，其人眼根生耶？凡死没时、或无眼而往生时，其人喜根虽应生而其人眼根非生。若有眼而往生时，其人喜根应生而眼根亦生。

    一〇八三

    若某人眼根生者，其人舍根亦应生耶？若最后有而往生于五蕴［有］时、或有眼、具喜而往生应般涅槃且往生时，其人眼根虽生而其人舍根非应生。其余之人，若有眼而往生时，其人眼根生而舍根亦应生。或又若某人舍根亦应生者，其人眼根生耶？凡死没时、或无眼而往生时，其人舍根虽应生而其人眼根非生。若有眼而往生时，其人舍根应生而眼根亦生。

    一〇八四

    若某人眼根生者，其人信根……乃至……慧根……意根亦应生耶？若最后有而往生于五蕴［有］时，其人眼根虽生而其人意根非应生。其余之人，若有眼而往生时，其人眼根生而意根亦应生。或又若某人意根应生者，其人眼根生耶？凡死没时、或无眼而往生时，其人意根虽应生而其人眼根非生。若有眼而往生时，其人意根应生而眼根亦生。

    一〇八五

    若某人鼻根生者，其人女根亦应生耶？若最后有而往生于欲缠时、或往生于色缠、无色缠而应般涅槃［且往生］时、或男以其性而现许多生应般涅槃且往生时，其人鼻根虽生而其人女根非应生。其余之人，若有鼻而往生时，其人鼻根生而女根亦应生。或又若某人女根应生者，其人鼻根生耶？凡死没时、或无鼻而往生时，其人女根虽应生而其人鼻根非生。若有鼻而往生时，其人女根应生而鼻根亦生。

    一〇八六

    若某人鼻根生者，其人男根亦应生耶？若最后有而往生于欲缠时、或往生于色缠、无色缠而应般涅槃［且往生］时、或女以其性而现许多生应般涅槃且往生时，其人鼻根虽生而其人男根非应生。其余之人，若有鼻而往生时，其人鼻根生而男根亦应生。或又若某人男根亦应生者，其人鼻根生耶？凡死没时、或无鼻而往生时，其人男根虽应生而其人鼻根非生。若有鼻而往生时，其人男根应生而鼻根亦生。

    一〇八七

    若某人鼻根生者，其人命根亦应生耶？若最后有而往生于欲缠时，其人鼻根虽生而其人命根非应生。其余之人，若有鼻而往生时，其人鼻根生而命根亦应生。或又若某人命根应生者，其人鼻根生耶？凡死没时、或无鼻而往生时，其人命根虽应生而其人鼻根非生。若有鼻而往生时，其人命根应生而鼻根亦生。

    一〇八八

    若某人鼻根生者，其人喜根亦应生耶？若最后有而往生于欲缠时、或有鼻、具舍而往生应般涅槃且往生时，其人鼻根虽生而其人喜根非应生。其余之人，若有鼻而往生时，其人鼻根生而喜根亦应生。或又若某人喜根应生其人鼻根生耶？凡死没时、或无鼻而往生时，其人喜根虽应生而其人鼻根非生。若有鼻而往生时，其人喜根应生而鼻根亦生。

    一〇八九

    若某人鼻根生者，其人舍根亦应生耶？若最后有而往生于欲缠时、或有鼻、具喜而往生应般涅槃且往生时，其人鼻根虽生而其人舍根非应生。其余之人，若有鼻而往生时，其人鼻根生而舍根亦应生。或又若某人舍根应生者，其人鼻根生耶？凡死没时、或无鼻而往生时，其人舍根虽应生而其人鼻根非生。若有鼻而往生时，其人舍根应生而鼻根亦生。

    一〇九〇

    若某人鼻根生者，其人信根亦应生耶？若最后有而往生于欲缠时，其人鼻根虽生而其人信根非应生。其余之人，若有鼻而往生时，其人鼻根生而信根亦应生。或又若某人信根应生者，其人鼻根生耶？凡死没时、或无鼻而往生时，其人信根虽应生而其人鼻根非生。若有鼻而往生时，其人信根应生而鼻根亦生。

    一〇九一

    若某人鼻根生者，其人慧根……乃至……意根亦应生耶？若最后有而往生于欲缠时，其人鼻根虽生而其人意根非应生。其余之人，若有鼻而往生时者，其人鼻根生而意根亦应生。或又若某人意根亦应生者，其人鼻根生耶？凡死没时、或无鼻而往生时，其人意根虽应生而其人鼻根非生。若有鼻而往生时者，其人意根应生而鼻根亦生。

    一〇九二

    若某人女根生者，其人男根亦应生耶？若最后有而女往生时、或女往生于色缠、无色缠而应般涅槃［且往生］时、或女以其性而现许多生应般涅槃且往生时，其人女根虽生而其人男根非应生。其余女，若往生时，其人女根生而男根亦应生。或又若某人男根应生者，其人女根生耶？凡死没时、或非女往生时，其人男根虽应生而其人女根非生。若女往生时，其人男根应生而女根亦生。

    一〇九三

    若某人女根生者，其人命根亦应生耶？若最后有而女往生时，其人女根虽生而其人命根非应生。其余之女，若往生时，其人女根生而命根应生。或又若某人命根应生者，其人女根生耶？凡死没时、或非女往生时，其人命根虽应生而其人女根非生。若女往生时，其人命根应生而女根亦生。

    一〇九四

    若某人女根生者，其人喜根亦应生耶？若最后有而女往生时、或女具舍而往生应般涅槃且往生时，其人女根虽生而其人喜根非应生。其余之女，若往生时，其人女根生而喜根亦应生。或又若某人喜根应生者，其人女根生耶？凡死没时、或非女往生时，其人喜根虽应生而其人女根非生。若女往生时，其人喜根应生而女根亦生。

    一〇九五

    若某人女根生者，其人舍根亦应生耶？若最后有而女往生时、或女具喜而往生应般涅槃且往生时，其人女根虽生而其人舍根非应生。其余之女，若往生时，其人女根生而舍根亦应生。或又若某人舍根应生者，其人女根生耶？凡死没时、或非女往生时，其人舍根虽应生而其人女根非生。若女往生时，其人舍根应生而女根亦生。

    一〇九六

    若某人女根生者，其人信根亦应生耶？若最后有而女往生时，其人女根虽生而其人信根非应生。其余之女，若往生时，其人女根生而信根亦应生。或又若某人信根亦应生者，其人女根生耶？凡死没时、或非女往生时，其人信根虽应生而其人女根非生。若女往生时，其人信根应生而女根亦生。

    一〇九七

    若某人女根生者，其人慧根……乃至……意根亦应生耶？若最后有而女往生时，其人女根虽生而其人意根非应生。其余之女，若往生时，其人女根生而意根亦应生。或又若某人意根亦应生者，其人女根生耶？凡死没时、或非女往生时，其人意根虽应生而其人女根非生。若女往生时，其人意根应生而女根亦生。

    一〇九八

    若某人男根生者，其人命根亦应生耶？若最后有而男往生时，其人男根虽生而其人命根非应生。其余男，若往生时，其人男根生而命根亦应生。或又若某人命根应生者，其人男根生耶？凡死没时、或非男往生时，其人命根虽应生而其人男根非生。若男往生时，其人命根应生而男根亦生。

    一〇九九

    若某人男根生者，其人喜根亦应生耶？若最后有而男往生时、或男具舍而往生应般涅槃且往生时，其人男根虽生而其人喜根非应生。其余之男，若往生时，其人男根生而喜根亦应生。或又若某人喜根应生者，其人男根生耶？凡死没时、或非男往生时，其人喜根虽应生而其人男根非生。若男往生时，其人喜根应生而男根亦生。

    一一〇〇

    若某人男根生者，其人舍根亦应生耶？若最后有而男往生时、或男具喜而往生应般涅槃且往生时，其人男根虽生而其人舍根非应生。其余之男，若往生时，其人男根生而舍根亦应生。或又若某人舍根应生者，其人男根生耶？凡死没时、或非男往生时，其人舍根虽应生而其人男根非生。若男往生时，其人舍根应生而男根亦生。

    一一〇一

    若某人男根生者，其人信根亦应生耶？若最后有而男往生时，其人男根虽生而其人信根非应生。其余之男，若往生时，其人男根生而信根亦应生。或又若某人信根亦应生者，其人男根生耶？凡死没时、或非男往生时，其人信根虽应生而其人男根非生。若男往生时，其人信根应生而男根亦生。

    一一〇二

    若某人男根生者，其人慧根……乃至……意根亦应生耶？若最后有而男往生时，其人男根虽生而其人意根非应生。其余之男，若往生时，其人男根生而意根亦应生。或又若某人意根亦应生者，其人男根生耶？凡死没时、或非男者往生时，其人意根虽应生而其人男根非生。若男往生时，其人意根应生而男根亦生。

    一一〇三

    若某人命根生者，其人喜根亦应生耶？若最后心生时、或于其人无间而舍相应最后心应生且其心生时，其人命根虽生而其人喜根非应生。其余之人，若于往生所转且心生时，其人命根生而喜根亦应生。或又若某人喜根亦应生者，其人命根生耶？凡于死没所转且心灭时，其人喜根虽应生而其人命根非生。凡于往生所转且心生时，其人喜根应生而命根亦生。

    一一〇四

    若某人命根生者，其人舍根亦应生耶？若最后心生时、或于其心无间而喜相应最后心应生且其心生时，其人命根虽生而其人舍根非应生。其余之人，若于往生所转且心生时，其人命根生而舍根亦应生。或又若某人舍根应生者，其人命根生耶？凡于死没所转且心灭时，其人舍根虽应生而其心命根非生。凡于往生所转且心生时，其人舍根应生而命根亦生。

    一一〇五

    若某人命根生者，其人信根……乃至……慧根……意根亦应生耶？若最后心生时，其人命根虽生而其人意根非应生。其余之人，若于往生所转且心生时，其人命根生而意根亦应生。或又若某人意根亦应生者，其人命根生耶？凡于死没所转且心灭时，其人意根虽应生而其人命根非生。凡于往生所转且心生时，其人意根应生而命根亦生。

    一一〇六

    若某人喜根生者，其人舍根亦应生耶？若喜相应最后心生时、或于其心无间而喜相应最后心应生而其心生时，其人喜根虽生而其人舍根非应生。其余之人，若具喜而往生于所转且喜相应心生时，其人喜根生而舍根亦应生。或又若某人舍根亦应生者，其人喜根生耶？凡心灭时、或喜不相应心生时、或入于灭尽定者、或无想有情者，其人舍根虽应生而其人喜根非生。若具喜而于往生所转且喜相应心生时，其人舍根应生而喜根亦生。

    一一〇七

    若某人喜根生者，其人信根……乃至……慧根……意根亦应生耶？若喜相应最后心生时，其人喜根虽生而其人意根非应生。其余之人，若具喜而往生于所转且喜相应心生时，其人喜根生而意根亦应生。或又若某人意根应生者，其人喜根生耶？凡心灭时、或喜不相应心生时、或入于灭尽定者、或无想有情者，其人意根虽应生而其人喜根非生。若具喜而于往生所转且喜相应心生时，其人意根应生而喜根亦生。

    一一〇八

    若某人舍根生者，其人信根亦应生耶？若舍相应最后心生时，其人舍根虽生而其人信根非应生。其余之人，若具舍而往生于所转且舍相应心生时，其人舍根生而信根应生。或又若某人信根应生者，其人舍根生耶？凡心灭时、或舍不相应心生时、或入于灭尽定者、或无想有情者，其人信根虽应生而其人舍根非生。若具舍而于往生所转且舍相应心生时，其人信根应生而舍根亦生。

    一一〇九

    若某人舍根生者，其人慧根……乃至……意根亦应生耶？若舍相应最后心生时，其人舍根虽生而其人意根非应生。其余之人，若具舍而于往生所转且舍相应心生时，其人舍根生而意根亦应生。或又若某人意根应生者，其人舍根生耶？凡心灭时、或舍不相应心生时、或入于灭尽定者、或无想有情者，其人意根虽应生而其人舍根非生。若具舍而于往生所转且舍相应心生时，其人意根应生而舍根亦生。

    一一一〇

    若某人信根生者，其人慧根……乃至……意根亦应生耶？若最后心生时，其人信根虽生而其人意根非应生。其余之人，若有因而于往生所转且信相应心生时，其人信根生而意根亦应生。或又若某人意根亦应生者，其人信根生耶？凡心灭时、或信不相应心生时、或入于灭尽定者、或无想有情者，其人意根虽应生而其人信根非生。若有因而于往生所转且信相应心生时，其人意根应生而信根亦生。

    一一一一

    若某人慧根生者，其人意根亦应生耶？若最后心生时，其人慧根生而其人意根非应生。其余之人，若智相应而于往生所转且智相应心生时，其人慧根生而意根亦应生。或又若某人意根应生者，其人慧根生耶？凡心灭时、或智不相应心生时、或入于灭尽定者、或无想有情者，其人意根虽应生而其人慧根非生。若智相应而于往生所转且智相应心生时，其人意根应生而慧根亦生。

    一一一二

    若于某处眼根生者，……乃至……

    一一一三

    若某人于某处眼根生者，其人于其处耳根亦应生耶？若最后有而往生于五蕴［有］时，其人于其处眼根虽生而其人于其处耳根非应生。其余之人，若有眼而往生时，其人于其处眼根生而耳根亦应生。或又若某人于某处耳根亦应生者，其人于其处眼根生耶？若由五蕴［有］死没时、或无眼而往生于欲缠时，其人于其处耳根虽应生而其人于其处眼根非生。若有眼而往生时，其人于其处耳根应生而眼根亦生。

    一一一四

    若某人于某处眼根生者，其人于其处鼻根亦应生耶？若最后有而往生于欲缠时、或往生于色缠时，其人于其处眼根虽生而其人于其处鼻根非应生。其余之人，若有眼而往生于欲缠时，其人于其处眼根生而鼻根亦应生。或又若某人于某处鼻根亦应生者，其人于其处眼根生耶？若由欲缠死没时、或无眼而往生于欲缠时者，其人于其处鼻根虽应生而其人于其处眼根非生。若有眼而往生于欲缠时，其人于其处鼻根应生而眼根亦生。

    一一一五

    若某人于某处眼根生者，其人于其处女根亦应生耶？若最后有而往生于欲缠时、或往生于色缠时、或男以其性而现许多生应般涅槃且往生时，其人于其处眼根虽生而其人于其处女根非应生。其余之人，若有眼而往生于欲缠时，其人于其处眼根生而女根亦应生。或又若某人于某处女根应生者，其人于其处眼根生耶？若由欲缠死没时、或无眼而往生于欲缠时，其人于其处女根虽应生而其人于其处眼根非生。若有眼而往生于欲缠时，其人于其处女根应生而眼根亦生。

    一一一六

    若某人于某处眼根生者，其人于其处男根亦应生耶？若最后有而往生于欲缠时、或往生于色缠时、或女以其性而现许多生应般涅槃且往生时，其人于其处眼根虽生而其人于其处男根非应生。其余之人，若有眼而往生于欲缠时，其人于其处眼根生而男根亦应生。或又若某人于某处男根应生者，其人于其处眼根生耶？若由欲缠死没时、或无眼而往生于欲缠时，其人于其处男根虽应生而其人于其处眼根非生。若有眼而往生于欲缠时，其人于其处男根应生而眼根亦生。

    一一一七

    若某人于某处眼根生者，其人于其处命根亦应生耶？若最后有而往生于五蕴［有］时，其人于其处眼根虽生而其人于其处命根非应生。其余之人，若有眼而往生时，其人于其处眼根生而命根亦应生。或又若某人于某处命根应生者，其人于其处眼根生耶？凡死没时、或无眼而往生时，其人于其处命根虽应生而其人于其处眼根非生。若有眼而往生时，其人于其处命根应生而眼根亦生。

    一一一八

    若某人于某处眼根生者，其人于其处喜根亦应生耶？若最后有而往生于五蕴［有］时、或有眼、具舍而往生应般涅槃且往生时，其人于其处眼根虽生而其人于其处喜根非应生。其余之人，若有眼而往生时，其人于其处眼根生而喜根亦应生。或又若某人于某处喜根亦应生者，其人于其处眼根生耶？若由五蕴［有］死没时、或无眼而往生于欲缠时，其人于其处喜根虽应生而其人于其处眼根非生。若有眼而往生时，其人于其处喜根应生而眼根亦生。

    一一一九

    若某人于某处眼根生者，其人于其处舍根亦应生耶？若最后有而往生于五蕴［有］时、或有眼、具喜而往生应般涅槃且往生时，其人于其处眼根虽生而其人于其处舍根非应生。其余之人，若有眼而往生时，其人于其处眼根生而舍根亦应生。或又若某人于某处舍根亦应生者，其人于其处眼根生耶？若由五蕴［有］死没时、或无眼而往生于欲缠时、或无色［有情］者，其人于其处舍根虽应生而其人于其处眼根非生。若有眼而往生时，其人于其处舍根应生而眼根亦生。

    一一二〇

    若某人于某处眼根生者，其人于其处信根亦应生耶？若最后有而往生于五蕴［有］时，其人于其处眼根虽生而其人于其处信根非应生。其余之人，若有眼而往生时，其人于其处眼根生而信根亦应生。或又若某人于某处信根亦应生者，其人于其处眼处生耶？若由五蕴［有］死没时、或无眼而往生于欲缠时、或无色［有情］者，其人于其处信根虽应生而其人于其处眼根非生。若有眼而往生时，其人于其处信根应生而眼根亦生。

    一一二一

    若某人于某处眼根生者，其人于其处慧根……乃至……意根亦应生耶？若最后有而往生于五蕴［有］时，其人于其处眼根虽生而其人于其处意根非应生。其余之人，若有眼而往生时，其人于其处眼根生而意根亦应生。或又若某人于某处意根亦应生者，其人于其处眼根生耶？若由五蕴［有］死没时、或无眼而往生于欲缠时、或无色［有情］者，其人于其处意根虽应生而其人于其处眼根非生。若有眼而往生时，其人于其处意根应生而眼根亦生。

    一一二二

    若某人于某处鼻根生者，其人于其处女根亦应生耶？若最后有而往生于欲缠时、或男以其性而现许多生应般涅槃且往生时，其人于其处鼻根虽生而其人于其处女根非应生。其余之人，若有鼻而往生时，其人于其处鼻根生而女根亦应生。或又若某人于某处女根应生者，其人于其处鼻根生耶？若由欲缠死没时、或无鼻而往生于欲缠时，其人于其处女根虽应生而其人于其处鼻根非生。若有鼻而往生时，其人于其处女根应生而鼻根亦生。

    一一二三

    若某人于某处鼻根生者，其人于其处男根亦应生耶？若最后有而往生于欲缠时、或女以其性而现许多生应般涅槃且往生时，其人于其处鼻根虽生而其人于其处男根非应生。其余之人，若有鼻而往生时，其人于其处鼻根生而男根亦应生。或又若某人于某处男根应生者，其人于其处鼻根生耶？若由欲缠死没时、或无鼻而往生于欲缠时，其人于其处男根虽应生而其人于其处鼻根非生。若有鼻而往生时，其人于其处男根应生而鼻根亦生。

    一一二四

    若某人于某处鼻根生者，其人于其处命根亦应生耶？若最后有而往生于欲缠时，其人于其处鼻根虽生而其人于其处命根非应生。其余之人，若有鼻而往生时，其人于其处鼻根生而命根亦应生。或又若某人于某处命根应生者，其人于其处鼻根生耶？凡死没时、或无鼻而往生时，其人于其处命根虽应生而其人于其处鼻根非生。若有鼻而往生时，其人于其处命根应生而鼻根亦生。

    一一二五

    若某人于某处鼻根生者，其人于其处喜根亦应生耶？若最后有而往生于欲缠时、或有鼻、具舍而往生应般涅槃且往生时，其人于其处鼻根虽生而其人于其处喜根非应生。其余之人，若有鼻而往生时，其人于其处鼻根生而喜根亦应生。或又若某人于某处喜根亦应生者，其人于其处鼻根生耶？若由欲缠死没时、或无鼻而往生于欲缠时、或色缠［有情］者，其人于其处喜根虽应生而其人于其处鼻根非生。若有鼻而往生时，其人于其处喜根应生而鼻根亦生。

    一一二六

    若某人于某处鼻根生者，其人于其处舍根亦应生耶？若最后有而往生于欲缠时、或有鼻、具喜而往生应般涅槃且往生时，其人于其处鼻根虽生而其人于其处舍根非应生。其余之人，若有鼻而往生时，其人于其处鼻根生而舍根亦应生。或又若某人于某处舍根亦应生者，其人于其处鼻根生耶？若由欲缠死没时、或无鼻而往生于欲缠时、或色缠［有情］、无色缠［有情］者，其人于其处舍根虽应生而其人于其处鼻根非生。若有鼻而往生时，其人于其处舍根应生而鼻根亦生。

    一一二七

    若某人于某处鼻根生者，其人于其处信根亦应生耶？若最后有而往生于欲缠时，其人于其处鼻根虽生而其人于其处信根非应生。其余之人，若有鼻而往生时，其人于其处鼻根生而信根亦应生。或又若某人于某处信根应生者，其人于其处鼻根生耶？若由欲缠死没时、或无鼻而往生于欲缠时、或色缠［有情］、无色缠［有情］者，其人于其处信根虽应生而其人于其处鼻根非生。若有鼻而往生时者，其人于其处信根应生而鼻根亦生。

    一一二八

    若某人于某处鼻根生者，其人于其处慧根……乃至……意根亦应生耶？若最后有而往生于欲缠时，其人于其处鼻根虽生而其人于其处意根非应生。其余之人，若有鼻而往生时，其人于其处鼻根生而意根亦应生。或又若某人于某处意根应生者，其人于其处鼻根生耶？若由欲缠死没时、或无鼻而往生于欲缠时、或色缠［有情］、无色缠［有情］者，其人于其处意根虽应生而其人于其处鼻根非生。若有鼻而往生时，其人于其处意根应生而鼻根亦生。

    一一二九

    若某人于某处女根生者，其人于其处男根亦应生耶？若最后有而女往生时、或女以其性而现许多生应般涅槃且往生时，其人于其处女根虽生而其人于其处男根非应生。其余之女，若往生时，其人于其处女根生而男根亦应生。或又若某人于某处男根应生者，其人于其处女根生耶？若由欲缠死没时、或非女者往生于欲缠时，其人于其处男根虽应生而其人于其处女根非生。若女往生时，其人于其处男根应生而女根亦生。

    一一三〇

    若某人于某处女根生者，其人于其处命根亦应生耶？若最后有而女往生时，其人于其处女根虽生而其人于其处命根非应生。其余之女，若往生时，其人于其处女根生而命根亦应生。或又若某人于某处命根应生者，其人于其处女根生耶？若由欲缠死没时、或非女往生于欲缠时、或色缠［有情］、无色缠［有情］者，其人于其处命根虽应生而其人于其处女根非生。若女往生时，其人于其处命根应生而女根亦生。

    一一三一

    若某人于某处女根生者，其人于其处喜根亦应生耶？若最后有而女往生时、或女具舍而往生应般涅槃且往生时，其人于其处女根虽生而其人于其处喜根非应生。其余之女，若往生时，其人于其处女根生而喜根亦应生。或又若某人于某处喜根应生者，其人于其处女根生耶？若由欲缠死没时、或非女往生于欲缠时、或色缠［有情］者，其人于其处喜根虽应生而其人于其处女根非生。若女往生时，其人于其处喜根应生而女根亦生。

    一一三二

    若某人于某处女根生者，其人于其处舍根亦应生耶？若最后有而女往生时、或女、具喜而往生应般涅槃且往生时，其人于其处女根虽生而其人于其处舍根非应生。其余之女，若往生时，其人于其处女根生而舍根亦应生。或又若某人于某处舍根亦应生者，其人于其处女根生耶？若由欲缠死没时、或非女往生于欲缠时、或色缠［有情］、无色缠［有情］者，其人于其处舍根虽应生而其人于其处女根非生。若女往生时，其人于其处舍根应生而女根亦生。

    一一三三

    若某人于某处女根生者，其人于其处信根亦应生耶？若最后有而女往生时，其人于其处女根虽生而其人于其处信根非应生。其余之女，若往生时，其人于其处女根生而信根亦应生。或又若某人于某处信根应生者，其人于其处女根生耶？若由欲缠死没时、或非女往生于欲缠时、或色缠［有情］、无色缠［有情］者，其人于其处信根虽应生而其人于其处女根非生。若女往生时，其人于其处信根应生而女根亦生。

    一一三四

    若某人于某处女根生者，其人于其处慧根……乃至……意根亦应生耶？若最后有而女往生时，其人于其处女根虽生而其人于其处意根非应生。其余之女，若往生时，其人于其处女根生而意根亦应生。或又若某人于某处意根应生者，其人于其处女根生耶？若由欲缠死没时、或非女往生于欲缠时、或色缠［有情］、无色缠［有情］者，其人于其处意根虽应生而其人于其处女根非生。若女往生时，其人于其处意根应生而女根亦生。

    一一三五

    若某人于某处男根生者，其人于其处命根亦应生耶？若最后有而男往生时，其人于其处男根虽生而其人于其处命根非应生。其余之男，若往生时，其人于其处男根生而命根亦应生。或又若某人于某处命根应生者，其人于其处男根生耶？若由欲缠死没时、或非男往生于欲缠时、或色缠［有情］、无色缠［有情］者，其人于其处命根虽应生而其人于其处男根非生。若男往生时，其人于其处命根应生而男根亦生。

    一一三六

    若某人于某处男根生者，其人于其处喜根亦应生耶？若最后有而男往生时、或男、具舍而往生应般涅槃且往生时，其人于其处男根虽生而其人于其处喜根非应生。其余之男，若往生时，其人于其处男根生而喜根亦应生。或又若某人于某处喜根亦应生者，其人于其处男根生耶？若由欲缠死没时、或非男往生于欲缠时、或色缠［有情］者，其人于其处喜根虽应生而其人于其处男根非生。若男往生时，其人于其处喜根应生而男根亦生。

    一一三七

    若某人于某处男根生者，其人于其处舍根亦应生耶？若最后有而男往生时、或男、具喜而往生应般涅槃且往生时，其人于其处男根虽生而其人于其处舍根非应生。其余之男，若往生时，其人于其处男根生而舍根亦应生。或又若某人于某处舍根应生者，其人于其处男根生耶？若由欲缠死没时、或非男往生于欲缠时、或色缠［有情］、无色缠［有情］者，其人于其处舍根虽应生而其人于其处男根非生。若男往生时，其人于其处舍根应生而男根亦生。

    一一三八

    若某人于某处男根生者，其人于其处信根……乃至……慧根……意根亦应生耶？若最后有而男往生时，其人于其处男根虽生而其人于其处意根非应生。其余之男，若往生时，其人于其处男根生而意根亦应生。或又若某人于某处意根应生者，其人于其处男根生耶？若由欲缠死没时、或非男往生于欲缠时、或色缠［有情］、无色缠［有情］者，其人于其处意根虽应生而其人于其处男根非生。若男者往生时，其人于其处意根应生而男根亦生。

    一一三九

    若某人于某处命根生者，其人于其处喜根亦应生耶？若最后心生时、或于其心无间而舍相应最后心应生且其心生时、或往生于无想有情［有］时，其人于其处命根虽生而其人于其处喜根非应生。其余之人，若往生于四蕴［有］、五蕴［有］而于所转且心生时，其人于其处命根生而喜根亦应生。或又若某人于某处喜根亦应生者，其人于其处命根生耶？若由四蕴［有］、五蕴［有］于死没所转且心灭时，其人于其处喜根虽应生而其人于其处命根非生。若往生于四蕴［有］、五蕴［有］而于所转且心生时，其人于其处喜根应生而命根亦生。

    一一四〇

    若某人于某处命根生者，其人于其处舍根亦应生耶？若最后心生时、或于其心无间而喜相应最后心生且其心生时、或往生于无想有情［有］时，其人于其处命根虽生而其人于其处舍根非应生。其余之人，若往生于四蕴［有］、五蕴［有］而于所转且心生时，其人于其处命根生而舍根亦应生。或又若某人于某处舍根亦应生其人于其处命根生耶？若由四蕴［有］、五蕴［有］而于死没所转且心灭时，其人于其处舍根虽应生而其人于其处命根非生。若往生于四蕴［有］、五蕴［有］而于所转且心生时，其人于其处舍根应生而命根亦生。

    一一四一

    若某人于某处命根生者，其人于其处信根……乃至……慧根……意根亦应生耶？若最后心生时、或往生于无想有情［有］时，其人于其处命根虽生而其人于其处意根非应生。其余之人，若往生于四蕴［有］、五蕴［有］而于所转且心生时，其人于其处命根生而意根亦应生。或又若某人于某处意根应生者，其人于其处命根生耶？若由四蕴［有］、五蕴［有］死没时、或于所转且心灭时，其人于其处意根虽应生而其人于其处命根非生。若往生于四蕴［有］、五蕴［有］而于所转且心生时者，其人于其处意根应生而命根亦生。

    一一四二

    若某人于某处喜根生者，其人于其处舍根亦应生耶？若喜相应最后心生时、或于其心无间而喜相应最后心应生且其心生时，其人于其处喜根虽生而其人于其处舍根非应生。其余之人，若具喜而往生于所转且喜相应心生时，其人于其处喜根生而舍根亦应生。或又若某人于某处舍根应生者，其人于其处喜根生耶？凡心灭时、或喜不相应心生时，其人于其处舍根虽应生而其人于其处喜根非生。若具喜而往生于所转且喜相应心生时，其人于其处舍根应生而喜根亦生。

    一一四三

    若某人于某处喜根生者，其人于其处信根……乃至……慧根……意根亦应生耶？若喜相应最后心生时，其人于其处喜根虽生而其人于其处意根非应生。其余之人，若具喜而于往生所转且喜相应心生时，其人于其处喜根生而意根亦应生。或又若某人于某处意根应生者，其人于其处喜根生耶？凡心灭时、或喜不相应心生时，其人于其处意根虽应生而其人于其处喜根非生。若具喜而于往生所转且喜相应心生时，其人于其处意根应生而喜根亦生。

    一一四四

    若某人于某处舍根生者，其人于其处信根亦应生耶？若舍相应最后心生时，其人于其处舍根虽生而其人于其处信根非应生。其余之人，若具舍而于往生所转且舍相应心生时，其人于其处舍根生而信根亦应生。或又若某人于某处信根应生者，其人于其处舍根生耶？凡心灭时、或舍不相应心生时，其人于其处信根虽应生而其人于其处舍根非生。若具舍而往生于所转且舍相应心生时，其人于其处信根应生而舍根亦生。

    一一四五

    若某人于某处舍根生者，其人于其处慧根……乃至……意根亦应生耶？若舍相应最后心生时，其人于其处舍根虽生而其人于其处意根非应生。其余之人，若具舍而于往生所转且舍相应心生时，其人于其处舍根生而意根亦应生。或又若某人于某处意根亦应生者，其人于其处舍根生耶？凡心灭时、或舍不相应心生时，其人于其处意根虽应生而其人于其处舍根非生。若具舍而往生于所转且舍相应心生时，其人于其处意根应生而舍根亦生。

    一一四六

    若某人于某处信根生者，其人于其处慧根应生耶？若最后心生时，其人于其处信根虽生而其人于其处慧根非应生。其余之人，若有因而于往生所转且信相应心生时，其人于其处信根生而慧根亦应生。或又若某人于某处慧根应生者，其人于其处信根生耶？凡心灭时、或信不相应心生时，其人于其处慧根虽应生而其人于其处信根非生。若有因而于往生所转且信相应心生时，其人于其处慧根应生而信根亦生。

    一一四七

    若某人于某处信根生者，其人于其处意根应生耶？若最后心生时，其人于其处信根虽生而其人于其处意根非应生。其余之人，若有因而于往生所转且信相应心生时，其人于其处信根生而意根亦应生。或又若某人于某处意根应生者，其人于其处信根生耶？凡心灭时、或信不相应心生时，其人于其处意根虽应生而其人于其处信根非生。若有因而于往生所转且信相应心生时，其人于其处意根应生而信根亦生。

    一一四八

    若某人于某处慧根生者，其人于其处意根应生耶？若最后心生时，其人于其处慧根虽生而其人于其处意根非应生。其余之人，若智相应而于往生所转且智相应心生时，其人于其处慧根生而意根亦应生。或又若某人于某处意根应生者，其人于其处慧根生耶？凡心灭时、或智不相应心生时，其人于其处意根虽应生而其人于其处慧根非生。若智相应而于往生所转且智相应心生时，其人于其处意根应生而慧根亦生。

    一一四九

    若某人眼根不生者，其人耳根应不生耶？凡死没时、或无眼而往生时，其人眼根虽不生而其人耳根非应不生。若于五蕴［有］而般涅槃时、或无色［有］而于最后有时、或往生于无色［有］而般涅槃且死没时，其人眼根不生而耳根亦应不生。或又若某人耳根应不生者，其人眼根不生耶？若最后有而往生于五蕴［有］时、或往生于无色［有］而应般涅槃且往生时，其人耳根虽应不生而其人眼根非不生。若于五蕴［有］而般涅槃时、或无色［有］而于最后有时、或往生于无色［有］而应般涅槃且死没时，其人耳根应不生而眼根亦不生。

    一一五〇

    若某人眼根不生者，其人鼻根应不生耶？凡死没时、或无眼而往生时，其人眼根虽不生而其人鼻根非应不生。若于五蕴［有］而般涅槃时、或无色［有］而于最后有时、或往生于色缠、无色缠而应般涅槃且死没时，其人眼根不生而鼻根亦应不生。或又若某人鼻根应不生者，其人眼根不生耶？若最后有而往生于五蕴［有］时、或往生于色缠、无色缠而应般涅槃且往生时，其人鼻根虽应不生而其人眼根非不生。若于五蕴［有］而般涅槃时、或无色［有］而于最后有时、或往生于色缠、无色缠而应般涅槃且死没时，其人鼻根应不生而眼根亦不生。

    一一五一

    若某人眼根不生者，其人女根应不生耶？凡死没时、或无眼而往生时，其人眼根虽不生而其人女根非应不生。若于五蕴［有］而般涅槃时、或无色［有］而于最后有时、或往生于色缠、无色缠而应般涅槃［且死没］时、或男以其性而现许多生应般涅槃且死没时，其人眼根不生而女根亦应不生。或又若某人女根应不生者，其人眼根不生耶？若最后有而往生于五蕴［有］时、或往生于色缠、无色缠而应般涅槃［且往生］时、或男以其性而现许多生应般涅槃且往生时，其人女根虽应不生而其人眼根非不生。若于五蕴［有］而般涅槃时、或无色［有］而于最后有时、或往生于色缠、无色缠而应般涅槃［且死没］时、或男以其性而现许多生应般涅槃且死没时，其人女根应不生而眼根亦不生。

    一一五二

    若某人眼根不生者，其人男根应不生耶？凡死没时、或无眼而往生时，其人眼根虽不生而其人男根非应不生。若于五蕴［有］而般涅槃时、或无色［有］而于最后有时、或往生于色缠、无色缠而应般涅槃［且死没］时、或女以其性而现许多生应般涅槃且死没时，其人眼根不生而男根亦应不生。或又若某人男根应不生者，其人眼根不生耶？若最后有而往生于五蕴［有］时、或往生于色缠、无色缠而应般涅槃［且往生］时、或女以其性而现许多生应般涅槃且往生时，其人男根虽应不生而其人眼根非不生。若于五蕴［有］而般涅槃时、或无色［有］而于最后有时、或往生于色缠、无色缠而应般涅槃［且死没］时、或女以其性而现许多生应般涅槃而死没时，其人男根应不生而眼根亦不生。

    一一五三

    若某人眼根不生者，其人命根应不生耶？凡死没时、或无眼而往生时，其人眼根虽不生而其人命根非应不生。若于五蕴［有］而般涅槃时、或无色［有］而于最后有时，其人眼根不生而命根亦应不生。或又若某人命根应不生者，其人眼根不生耶？若最后有而往生于五蕴［有］时，其人命根虽应不生而其人眼根非不生。若于五蕴［有］而般涅槃时、或无色［有］而于最后有时，其人命根应不生而眼根亦不生。

    一一五四

    若某人眼根不生者，其人喜根应不生耶？凡死没时、或无眼而往生时，其人眼根虽不生而其人喜根非应不生。若于五蕴［有］而般涅槃时、或无色［有］而于最后有时、或具舍而往生应般涅槃且死没时，其人眼根不生而喜根亦应不生。或又若某人喜根应不生者，其人眼根不生耶？若最后有而往生于五蕴［有］时、或有眼、具舍而往生应般涅槃且往生时，其人喜根虽应不生而其人眼根非不生。若于五蕴［有］而般涅槃时、或无色［有］而于最后有时、或具舍而往生应般涅槃且死没时，其人喜根应不生而眼根亦不生。

    一一五五

    若某人眼根不生者，其人舍根应不生耶？凡死没时、或无眼而往生时，其人眼根虽不生而其人舍根非应不生。若于五蕴［有］而般涅槃时、或无色［有］而于最后有时、或具喜而往生应般涅槃且死没时，其人眼根不生而舍根亦应不生。或又若某人舍根应不生者，其人眼根不生耶？若最后有而往生于五蕴［有］时、或有眼、具喜而往生应般涅槃且往生时，其人舍根虽应不生而其人眼根非不生。若于五蕴［有］而般涅槃时、或无色［有］而于最后有时、或具喜而往生应般涅槃且死没时，其人舍根应不生而眼根亦不生。

    一一五六

    若某人眼根不生者，其人信根应不生耶？凡死没时、或无眼而往生时，其人眼根不生而其人信根非应不生。若于五蕴［有］而般涅槃时、或无色［有］而于最后有时，其人眼根不生而信根应不生。或又若某人信根应不生者，其人眼根不生耶？若最后有而往生于五蕴［有］时，其人信根虽应不生而其人眼根非不生。若于五蕴［有］而般涅槃时、或无色［有］而于最后有时，其人信根应不生而眼根亦不生。

    一一五七

    若某人眼根不生者，其人慧根……乃至……意根应不生耶？凡死没时、或无眼而往生时，其人眼根虽不生而其人意根非应不生。若于五蕴［有］而般涅槃时、或无色［有］而于最后有时，其人眼根不生而意根亦应不生。或又若某人意根应不生者，其人眼根不生耶？若最后有而往生于五蕴［有］时，其人意根虽应不生而其人眼根非不生。若于五蕴［有］而般涅槃时、或无色［有］而于最后有时，其人意根应不生而眼根亦不生。

    一一五八

    若某人鼻根不生者，其人女根应不生耶？凡死没时、或无鼻而往生时，其人鼻根虽不生而其人女根非应不生。若于欲缠而般涅槃时、或色缠、无色缠而于最后有时、或往生于色缠、无色缠而应般涅槃［且死没］时、或男以其性而现许多生应般涅槃且死没时，其人鼻根不生而女根亦应不生。或又若某人女根应不生者，其人鼻根不生耶？若最后有而往生于欲缠时、或往生于色缠、无色缠而应般涅槃［且往生］时、或男以其性而现许多生应般涅槃且往生时，其人女根虽应不生而其人鼻根非不生。若于欲缠而般涅槃时、或色缠、无色缠而于最后有时、或往生于色缠、无色缠而应般涅槃［且死没］时、或男以其性而现许多生应般涅槃且死没时，其人女根应不生而鼻根亦不生。

    一一五九

    若某人鼻根不生者，其人男根应不生耶？凡死没时、或无鼻而往生时，其人鼻根虽不生而其人男根非应不生。若于欲缠而般涅槃时、或色缠、无色缠而于最后有时、或往生于色缠、无色缠而应般涅槃［且死没］时、或女以其性而现许多生应般涅槃且死没时，其人鼻根不生而男根亦应不生。或又若某人男根应不生者，其人鼻根不生耶？若最后有而往生于欲缠时、或往生于色缠、无色缠而应般涅槃［且往生］时、或女以其性而现许多生应般涅槃且往生时，其人男根虽应不生而其人鼻根非不生。若于欲缠而般涅槃时、或色缠、无色缠而于最后有时、或往生于色缠、无色缠而应般涅槃［且死没］时、或女以其性而现许多生应般涅槃且死没时，其人男根应不生而鼻根亦不生。

    一一六〇

    若某人鼻根不生者，其人命根应不生耶？凡死没时、或无鼻而往生时，其人鼻根虽不生而其人命根非应不生。若于欲缠而般涅槃时、或色缠、无色缠而于最后有时，其人鼻根不生而命根亦应不生。或又若某人命根应不生者，其人鼻根不生耶？若最后有而往生于欲缠时，其人命根虽应不生而其人鼻根非不生。若于欲缠而般涅槃时、或色缠、无色缠而于最后有时，其人命根应不生而鼻根亦不生。

    一一六一

    若某人鼻根不生者，其人喜根应不生耶？凡死没时、或无鼻而往生时，其人鼻根虽不生而其人喜根非应不生。若于欲缠而般涅槃时、或色缠、无色缠而于最后有时、或具舍而往生应般涅槃且死没时，其人鼻根不生而喜根亦应不生。或又若某人喜根应不生者，其人鼻根不生耶？若最后有而往生于欲缠时、或有鼻、具舍而往生应般涅槃且往生时，其人喜根虽应不生而其人鼻根非不生。若于欲缠而般涅槃时、或色缠、无色缠而于最后有时、或具舍而往生应般涅槃且死没时，其人喜根应不生而鼻根亦不生。

    一一六二

    若某人鼻根不生者，其人舍根应不生耶？凡死没时、或无鼻而往生时，其人鼻根虽不生而其人舍根非应不生。若于欲缠而般涅槃时、或色缠、无色缠而于最后有时、或具喜而往生应般涅槃且死没时，其人鼻根不生而舍根亦应不生。或又若某人舍根应不生者，其人鼻根不生耶？若最后有而往生于欲缠之时、或有鼻、具喜而往生应般涅槃且往生时，其人舍根虽应不生而其人鼻根非不生。若于欲缠而般涅槃时、或色缠、无色缠而于最后有时、或具喜而往生应般涅槃且死没时，其人舍根应不生而鼻根亦不生。

    一一六三

    若某人鼻根不生者，其人信根……乃至……慧根……意根应不生耶？凡死没时、或无鼻而往生时，其人鼻根虽不生而其人意根非应不生。若于欲缠而般涅槃时、或色缠、无色缠而于最后有时，其人鼻根不生而意根亦应不生。或又若某人意根应不生者，其人鼻根不生耶？若最后有而往生于欲缠时，其人意根虽应不生而其人鼻根非不生。若于欲缠而般涅槃时、或色缠、无色缠而于最后有时，其人意根应不生而鼻根亦不生。

    一一六四

    若某人女根不生者，其人男根应不生耶？凡死没时、或非女者往生时，其人女根虽不生而其人男根非应不生。若于欲缠而般涅槃时、或色缠、无色缠而于最后有时、或往生于色缠、无色缠而应般涅槃［且死没］时、或女以其性而现许多生应般涅槃且死没时，其人女根不生而男根亦应不生。或又若某人男根应不生者，其人女根不生耶？若最后有而女往生时、或女往生于色缠、无色缠而应般涅槃［且往生］时、或女以其性而现许多生应般涅槃且往生时，其人男根虽应不生而其人女根非不生。若于欲缠而般涅槃时、或色缠、无色缠而于最后有时、或往生于色缠、无色缠而应般涅槃［且死没］时、或女以其性而现许多生应般涅槃且死没时，其人男根应不生而女根亦不生。

    一一六五

    若某人女根不生者，其人命根应不生耶？凡死没时、或非女往生时，其人女根虽不生而其人命根非应不生。若于欲缠而般涅槃时、或色缠、无色缠而于最后有时，其人女根不生而命根亦应不生。或又若某人命根应不生者，其人女根不生耶？若最后有而女往生时，其人命根虽应不生而其人女根非不生。若于欲缠而般涅槃时、或色缠、无色缠而于最后有时，其人命根应不生而女根亦不生。

    一一六六

    若某人女根不生者，其人喜根应不生耶？凡死没时、或非女往生时，其人女根虽不生而其人喜根非应不生。若于欲缠而般涅槃时、或色缠、无色缠而于最后有时、或具舍而往生应般涅槃且死没时，其人女根不生而喜根亦应不生。或又若某人喜根应不生者，其人女根不生耶？若最后有而女往生时、或女具舍而往生应般涅槃且往生时，其人喜根虽应不生而其人女根非不生。若于欲缠而般涅槃时、或色缠、无色缠而于最后有时或具舍而往生应般涅槃且死没时，其人喜根应不生而女根亦不生。

    一一六七

    若某人女根不生者，其人舍根应不生耶？凡死没时、或非女往生时，其人女根虽不生而其人舍根非应不生。若于欲缠而般涅槃时、或色缠、无色缠而于最后有时、或具喜而往生应般涅槃且死没时，其人女根不生而舍根亦应不生。或又若某人舍根应不生者，其人女根不生耶？若最后有而女往生时、或女具喜而往生应般涅槃且往生时，其人舍根虽应不生而其人女根非不生。若于欲缠而般涅槃时、或色缠、无色缠而于最后有时、或具喜而往生应般涅槃且死没时，其人舍根应不生而女根亦不生。

    一一六八

    若某人女根不生者，其人信根……乃至……慧根……意根应不生耶？凡死没时、或非女往生时，其人女根虽不生而其人意根非应不生。若于欲缠而般涅槃时、或色缠、无色缠而于最后有时，其人女根不生而意根亦应不生。或又若某人意根应不生者，其人女根不生耶？若最后有而女往生时，其人意根虽应不生而其人女根非不生。若于欲缠而般涅槃时、或色缠、无色缠而于最后有时，其人意根应不生而女根亦不生。

    一一六九

    若某人男根不生者，其人命根应不生耶？凡死没时、或非男往生时，其人男根虽不生而其人命根非应不生。若于欲缠而般涅槃时、或色缠、无色缠而于最后有时，其人男根不生而命根亦应不生。或又若某人命根应不生者，其人男根不生耶？若最后有而男往生时，其人命根虽应不生而其人男根非不生。若于欲缠而般涅槃时、或色缠、无色缠而于最后有时，其人命根应不生而男根亦不生。

    一一七〇

    若某人男根不生者，其人喜根应不生耶？凡死没之时、或非男往生时，其人男根虽不生而其人喜根非应不生。若于欲缠而般涅槃时、或色缠、无色缠而于最后有时、或具舍而往生应般涅槃且死没时，其人男根不生而喜根亦应不生。或又若某人喜根应不生者，其人男根不生耶？若最后有而男往生时、或男具舍而往生应般涅槃且往生时，其人喜根虽应不生而其人男根非不生。若于欲缠而般涅槃时、或色缠、无色缠而于最后有时、或具舍而往生应般涅槃且死没时，其人则喜根应不生而男根亦不生。

    一一七一

    若某人男根不生者，其人舍根应不生耶？凡死没时、或非男往生时，其人男根虽不生而其人舍根非应不生。若于欲缠而般涅槃时、或色缠、无色缠而于最后有时、或具喜而往生应般涅槃且死没时，其人男根不生而舍根应不生。或又若某人舍根应不生者，其人男根不生耶？若最后有而男往生时、或男具喜而往生应般涅槃且往生时，其人舍根虽应不生而其人男根非不生。若于欲缠而般涅槃时、或色缠、无色缠而于最后有时、或具喜而往生应般涅槃且死没时，其人舍根应不生而男根亦不生。

    一一七二

    若某人男根不生者，其人信根……乃至……慧根……意根应不生耶？凡死没时、或非男往生时，其人男根虽不生而其人意根非应不生。若于欲缠而般涅槃时、或色缠、无色缠而于最后有时，其人男根不生而意根应不生。或又若某人意根应不生者，其人男根不生耶？若最后有而男往生时，其人意根虽应不生而其人男根非不生。若于欲缠而般涅槃、时为色缠、无色缠而于最后有时，其人意根应不生而男根亦不生。

    一一七三

    若某人命根不生者，其人喜根应不生耶？凡于死没所转且心灭时，其人命根虽不生而其人喜根非应不生。若最后心灭时、或于其心无间而舍相应最后心应生且其心灭时，其人命根不生而喜根亦应不生。或又若某人喜根应不生者，其人命根不生耶？若最后心生时、或于其心之无间而舍相应最后心应生且其心生时，其人喜根虽应不生而其人命根非不生。若最后心灭时、或于其心无间而舍相应最后心应生且其心灭时，其人喜根应不生而命根亦不生。

    一一七四

    若某人命根不生者，其人舍根应不生耶？凡于死没所转且心灭时，其人命根虽不生而其人舍根非应不生。若最后心灭时、或于其心无间而喜相应最后心应生且其心灭时，其人命根不生而舍根亦应不生。或又若某人舍根应不生者，其人命根不生耶？若最后心生时、或于其心无间而喜相应最后心应生且其心生时，其人舍根虽应不生而其人命根非不生。若最后心灭时、或于其心无间而喜相应最后心应生且其心灭时，其人舍根应不生而命根亦不生。

    一一七五

    若某人命根不生者，其人信根……乃至……慧根……意根应不生耶？凡于死没所转且心灭时，其人命根虽不生而其人意根非应不生。若最后心灭时，其人命根不生而意根亦应不生。或又若某人意根应不生者，其人命根不生耶？若最后心生时，其人意根虽应不生而其人命根非不生。若最后心灭时，其人意根应不生而命根亦不生。

    一一七六

    若某人喜根不生者，其人舍根应不生耶？凡心灭时、或喜不相应心生时、或入于灭尽定者、或无想有情者，其人喜根虽不生而其人舍根非应不生。若于喜相应最后心灭时、或舍相应最后心具足者、或于其心无间而喜相应最后心应生且其心灭时，其人喜根不生而舍根亦应不生。或又若某人舍根应不生者，其人喜根不生耶？若喜相应最后心生时、或于其心无间而喜相应最后心应生且其心生时，其人舍根虽应不生而其人喜根非不生。若喜相应最后心灭时、或舍相应最后心具足者、或于其心无间而喜相应最后心应生且其心灭时，其人舍根应不生而喜根亦不生。

    一一七七

    若某人喜根不生者，其人信根应不生耶？凡心灭时、或喜不相应心生时、或入于灭尽定者、或无想有情者，其人喜根虽不生而其人信根非应不生。若喜相应最后心灭时、或舍相应最后心具足者，其人喜根不生而信根亦应不生。或又若某人信根应不生者，其人喜根不生耶？若喜相应最后心生时，其人信根虽应不生而其人喜根非不生。若喜相应最后心灭时、或舍相应最后心具足者，其人信根应不生而喜根亦不生。

    一一七八

    若某人喜根不生者，其人慧根……乃至……意根应不生耶？凡心灭时、或喜不相应心生时、或入于灭尽定者、或无想有情者，其人喜根虽不生而其人意根非应不生。若喜相应最后心灭时、或舍相应最后心具足者，其人喜根不生而意根应不生。或又若某人意根应不生者，其人喜根不生耶？若喜相应最后心生时，其人意根虽应不生而其人喜根非不生。若喜相应最后心灭时、或舍相应最后心具足者，其人意根应不生而喜根亦不生。

    一一七九

    若某人舍根不生者，其人信根应不生耶？凡心灭时、或舍不相应心生时、或入于灭尽定者、或无想有情者，其人舍根虽不生而其人信根非应不生。若舍相应最后心灭时、或喜相应最后心具足者，其人舍根不生而信根亦应不生。或又若某人信根应不生者，其人舍根不生耶？若舍相应最后心生时，其人信根虽应不生而其人舍根非不生。若舍相应最后心灭时、或喜相应最后心具足者，其人信根应不生而舍根亦不生。

    一一八〇

    若某人舍根不生者，其人慧根……乃至……意根应不生耶？凡心灭时、或舍不相应心生时、或入于灭尽定者、或无想有情者，其人舍根虽不生而其人意根非应不生。若舍相应最后心灭时、或喜相应最后心具足者，其人舍根不生而意根亦应不生。或又若某人意根应不生者，其人舍根不生耶？若舍相应最后心生时，其人意根虽应不生而其人舍根非不生。若舍相应最后心灭时、或喜相应最后心具足者，其人意根应不生而舍根亦不生。

    一一八一

    若某人信根不生者，其人慧根应不生耶？凡心灭时、或信不相应心生时、或入于灭尽定者、或无想有情者，其人信根虽不生而其人慧根非应不生。若最后心灭时、其人信根不生而慧根亦不生。或又若某人慧根应不生者，其人信根不生耶？若最后心生时，其人慧根虽应不生而其人信根非不生。若最后心灭时，其人慧根应不生而信根亦不生。

    一一八二

    若某人信根不生者，其人意根应不生耶？凡心灭时、或信不相应心生时、或入于灭尽定者、或无想有情者，其人信根虽不生而其人意根非应不生。若最后心灭时，其人信根不生而意根亦应不生。或又若某人意根应不生者，其人信根不生耶？若最后心生时，其人意根虽应不生而其人信根非不生。若最后心灭时，其人意根应不生而信根亦不生。

    一一八三

    若某人慧根不生者，其人意根应不生耶？凡心灭时、或智不相应心生时、或入于灭尽定者、或无想有情者，其人慧根虽不生而其人意根非应不生。若最后心灭时，其人慧根不生而意根亦应不生。或又若某人意根应不生者，其人慧根不生耶？若最后心生时，其人意根虽应不生而其人慧根非不生。若最后心灭时，其人意根应不生而慧根亦不生。

    一一八四

    若于某处眼根不生者，……乃至……

    一一八五

    若某人于某处眼根不生者，其人于其处耳根应不生耶？若由五蕴［有］而死没时、或无眼而往生于欲缠时，其人于其处眼根虽不生而其人于其处耳根非应不生。若于五蕴［有］而般涅槃时、或无想有情、无色［有情］者，其人于其处眼根不生而耳根亦应不生。或又若某人于某处耳根应不生者，其人于其处眼根不生耶？若最后有而往生于五蕴［有］时，其人于其处耳根虽应不生而其人于其处眼根非不生。若于五蕴［有］而般涅槃时、或无想有情、无色［有情］者，其人于其处耳根应不生而眼根亦不生。

    一一八六

    若某人于某处眼根不生者，其人于其处鼻根应不生耶？若由欲缠死没时、或无眼而往生于欲缠时，其人于其处眼根虽不生而其人于其处鼻根非应不生。若于欲缠而般涅槃时、或由色缠死没时、或无想有情、无色［有情］者，其人于其处眼根不生而鼻根亦应不生。或又若某人于某处鼻根应不生者，其人于其处眼根不生耶？若最后有而往生于欲缠时、或往生于色缠时，其人于其处鼻根虽应不生而其人于其处眼根非不生。若于欲缠而般涅槃时、或由色缠死没时、或无想有情、无色［有情］者，其人于其处鼻根应不生而眼根亦不生。

    一一八七

    若某人于某处眼根不生者，其人于其处女根应不生耶？若由欲缠死没时、或无眼而往生于欲缠时，其人于其处眼根虽不生而其人于其处女根非应不生。若于欲缠而般涅槃时、或由色缠死没时、或无想有情、无色［有情］者、或男以其性而现许多生应般涅槃且死没时，其人于其处眼根不生而女根应不生。或又若某人于某处女根应不生者，其人于其处眼根不生耶？若最后有而往生于欲缠时、或往生于色缠时、或男以其性而现许多生应般涅槃且往生时，其人于其处女根虽应不生而其人于其处眼根非不生。若于欲缠而般涅槃时、或由色缠死没时、或无想有情、无色［有情］者、或男以其性而现许多生应般涅槃且死没时，其人于其处女根应不生而眼根亦不生。

    一一八八

    若某人于某处眼根不生者，其人于其处男根应不生耶？若由欲缠死没时、或无眼而往生于欲缠时，其人于其处眼根虽不生而其人于其处男根非应不生。若于欲缠而般涅槃时、或由色缠死没时、或无想有情、无色［有情］者、或女以其性而现许多生应般涅槃且死没时，其人于其处眼根不生而男根亦应不生。或又若某人于某处男根应不生者，其人于其处眼根不生耶？若最后有而往生于欲缠时、或往生于色缠时、或女以其性而现许多生应般涅槃且往生时，其人于其处男根虽应不生而其人于其处眼根非不生。若于欲缠而般涅槃时、或由色缠死没时、或无想有情、无色［有情］者、或女以其性而现许多生应般涅槃且死没时，其人于其处男根应不生而眼根亦不生。

    一一八九

    若某人于某处眼根不生者，其人于其处命根应不生耶？凡死没时、或无眼而往生时，其人于其处眼根虽不生而其人于其处命根非应不生。若于五蕴［有］而般涅槃时、或无色［有］而于最后有时，其人于其处眼根不生而命根亦应不生。或又若某人于某处命根应不生者，其人于其处眼根不生耶？若最后有而往生于五蕴［有］时，其人于其处命根虽应不生而其人于其处眼根非不生。若于五蕴［有］而般涅槃时、或无色［有］而在最后有时，其人于其处命根应不生而眼根亦不生。

    一一九〇

    若某人于某处眼根不生者，其人于其处喜根应不生耶？若由五蕴［有］死没时、或无眼而往生于欲缠时，其人于其处眼根虽不生而其人于其处喜根非应不生。若于五蕴［有］而般涅槃时、或无想有情、无色［有情］者、或具舍而往生应般涅槃且死没时，其人于其处眼根不生而喜根亦应不生。或又若某人于某处喜根应不生者，其人于其处眼根不生耶？若最后有而往生于五蕴［有］时、或有眼、具舍而往生应般涅槃且往生时，其人于其处喜根虽应不生而其人于其处眼根非不生。若于五蕴［有］而般涅槃时、或无想有情、无色［有情］者、或具舍而往生应般涅槃且死没时，其人于其处喜根应不生而眼根亦不生。

    一一九一

    若某人于某处眼根不生者，其人于其处舍根应不生耶？若由五蕴［有］死没时、或无眼而往生于欲缠时、或无色［有情］者，其人于其处眼根虽不生而其人于其处舍根非应不生。若于五蕴［有］而般涅槃时、或无色［有］而于最后有时、或无想有情者、或具喜而往生应般涅槃且死没时，其人于其处眼根不生而舍根亦应不生。或又若某人于某处舍根应不生者，其人于其处眼根不生耶？若最后有而往生于五蕴［有］时、或有眼、具喜而往生应般涅槃且往生时，其人于其处舍根虽应不生而其人于其处眼根非不生。若于五蕴［有］而般涅槃时、或无色［有］而于最后有时、或无想有情者、或具喜而往生应般涅槃且死没时，其人于其处舍根应不生而眼根亦不生。

    一一九二

    若某人于某处眼根不生者，其人于其处信根应不生耶？若由五蕴［有］死没时、或无眼而往生于欲缠时、或无色［有情］者，其人于其处眼根虽不生而其人于其处信根非［应］不生。若于五蕴［有］而般涅槃时、或无色［有］而于最后有时、或无想有情者，其人于其处眼根不生而信根应不生。或又若某人于某处信根应不生者，其人于其处眼根不生耶？若最后有而往生于五蕴［有］时，其人于其处信根虽应不生而其人于其处眼根非不生。若于五蕴［有］而般涅槃时、或无色［有］而于最后有时、或无想有情者，其人于其处信根应不生而眼根亦不生。

    一一九三

    若某人于某处眼根不生者，其人于其处慧根……乃至……意根应不生耶？若由五蕴［有］死没时、或无眼而往生于欲缠时、或无色［有情］者，其人于其处眼根虽不生而其人于其处意根非应不生。若于五蕴［有］而般涅槃时、或无色［有］而于最后有时、或无想有情者，其人于其处眼根不生而意根亦应不生。或又若某人于某处意根应不生者，其人于其处眼根不生耶？若最后有而往生于五蕴［有］时，其人于其处意根虽应不生而其人于其处眼根非不生。若于五蕴［有］而般涅槃时、或无色［有］而于最后有时、或无想有情者，其人于其处意根应不生而眼根亦不生。

    一一九四

    若某人于某处鼻根不生者，其人于其处女根应不生耶？若由欲缠死没时、或无鼻而往生于欲缠时，其人于其处鼻根虽不生而其人于其处女根非应不生。若于欲缠而般涅槃时、或色缠［有情］、无色缠［有情］者、或男以其性而现许多生应般涅槃且死没时，其人于其处鼻根不生而女根亦应不生。或又若某人于某处女根应不生者，其人于其处鼻根不生耶？若最后有而往生于欲缠时、或男以其性而现许多生应般涅槃且往生时，其人于其处女根虽应不生而其人于其处鼻根非不生。若于欲缠而般涅槃时、或色缠［有情］、无色缠［有情］者、或男以其性而现许多生应般涅槃且死没时，其人于其处女根应不生而鼻根亦不生。

    一一九五

    若某人于某处鼻根不生者，其人于其处男根应不生耶？若由欲缠死没时、或无鼻而往生于欲缠时，其人于其处鼻根虽不生而其人于其处男根非应不生。若于欲缠而般涅槃时、或色缠［有情］、无色缠［有情］者、或女以其性而现许多生应般涅槃且死没时，其人于其处鼻根不生而男根亦应不生。或又若某人于某处男根应不生者，其人于其处鼻根不生耶？若最后有而往生于欲缠时、或女以其性而现许多生应般涅槃且往生时，其人于其处男根虽应不生而其人于其处鼻根非不生。若于欲缠而般涅槃时、或色缠［有情］、无色缠［有情］者、或女以其性而现许多生应般涅槃且死没时，其人于其处男根应不生而鼻根亦不生。

    一一九六

    若某人于某处鼻根不生者，其人于其处命根应不生耶？凡死没时、或无鼻而往生时，其人于其处鼻根虽不生而其人于其处命根非应不生。若于欲缠而般涅槃时、或色缠、无色缠而于最后有时，其人于其处鼻根不生而命根亦应不生。或又若某人于某处命根应不生者，其人于其处鼻根不生耶？若最后有而往生于欲缠时，其人于其处命根虽应不生而其人于其处鼻根非不生。若于欲缠而般涅槃时、或色缠、无色缠而于最后有时，其人于其处命根应不生而鼻根亦不生。

    一一九七

    若某人于某处鼻根不生者，其人于其处喜根应不生耶？若由欲缠死没时、或无鼻而往生于欲缠时、或色缠［有情］者，其人于其处鼻根虽不生而其人于其处喜根非应不生。若于欲缠而般涅槃时、或色缠而于最后有时、或无想有情、无色［有情］者、或具舍而往生应般涅槃且死没时，其人于其处鼻根不生而喜根亦应不生。或又若某人于某处喜根应不生者，其人于其处鼻根不生耶？若最后有而往生于欲缠时、或有鼻、具舍而往生应般涅槃且往生时，其人于其处喜根虽应不生而其人于其处鼻根非不生。若于欲缠而般涅槃时、或色缠而于最后有时、或无想有情、无色［有情］者、或具舍而往生应般涅槃且死没时，其人于其处喜根应不生而鼻根亦不生。

    一一九八

    若某人于某处鼻根不生者，其人于其处舍根应不生耶？若由欲缠死没时、或无鼻而往生于欲缠时、或色缠［有情］、无色缠［有情］者，其人于其处鼻根虽不生而其人于其处舍根非应不生。若于欲缠而般涅槃时、或色缠、无色缠而于最后有时、或无想有情者、或具喜而往生应般涅槃且死没时，其人于其处鼻根不生而舍根亦应不生。或又若某人于某处舍根应不生者，其人于其处鼻根不生耶？若最后有而往生于欲缠时、或有鼻、具喜而往生应般涅槃且往生时，其人于其处舍根虽应不生而其人于其处鼻根非不生。若于欲缠而般涅槃时、或色缠、无色缠而于最后有时、或无想有情者、或具喜而往生应般涅槃且死没时，其人于其处舍根应不生而鼻根亦不生。

    一一九九

    若某人于某处鼻根不生者，其人于其处信根应不生耶？若由欲缠死没时、或无鼻而往生于欲缠时、或色缠［有情］、无色缠［有情］者，其人于其处鼻根虽不生而其人于其处信根非应不生。若于欲缠而般涅槃时、或色缠、无色缠而于最后有时、或无想有情者，其人于其处鼻根不生而信根应不生。或又若某人于某处信根应不生者，其人于鼻根不生耶？若最后有而往生于欲缠时，其人于其处信根虽应不生而其人于其处鼻根非不生。若于欲缠而般涅槃时、或色缠、无色缠而于最后有时、或无想有情者，其人于其处信根应不生而鼻根亦不生。

    一二〇〇

    若某人于某处鼻根不生者，其人于其处慧根……乃至……意根应不生耶？若由欲缠死没时、或无鼻而往生于欲缠时、或色缠［有情］、无色缠［有情］者，其人于其处鼻根虽不生而其人于其处意根非应不生。若于欲缠而般涅槃时、或色缠、无色缠而于最后有时、或无想有情者，其人于其处鼻根不生而意根亦应不生。或又若某人于某处意根应不生者，其人于其处鼻根不生耶？若最后有而有鼻往生时，其人于其处意根虽应不生而其人于其处鼻根虽非不生。若于欲缠而般涅槃时、或色缠、无色缠而于最后有时、或无想有情者，其人于其处意根应不生而鼻根亦不生。

    一二〇一

    若某人于某处女根不生者，其人于其处男根应不生耶？若由欲缠死没时、或非女往生于欲缠时，其人于其处女根虽不生而其人于其处男根非应不生。若于欲缠而般涅槃时、或色缠［有情］、无色缠［有情］者、或女以其性而现许多生应般涅槃且死没时，其人于其处女根不生而男根亦应不生。或又若某人于某处男根应不生者，其人于其处女根不生耶？若最后有而女往生时、或女以其性而现许多生应般涅槃且往生时，其人于其处男根虽应不生而其人于其处女根非不生。若于欲缠而般涅槃时、或色缠［有情］、无色缠［有情］者、或女以其性而现许多生应般涅槃且死没时，其人于其处男根应不生而女根亦不生。

    一二〇二

    若某人于某处女根不生者，其人于其处命根应不生耶？若由欲缠死没时、或非女往生于欲缠时、或色缠［有情］、无色缠［有情］者，其人于其处女根虽不生而其人于其处命根非应不生。若于欲缠而般涅槃时、或色缠、无色缠而于最后有时，其人于其处女根不生而命根亦应不生。或又若某人于某处命根应不生者，其人于其处女根不生耶？若最后有而女往生时，其人于其处命根虽应不生而其人于其处女根非不生。若于欲缠而般涅槃时、或色缠、无色缠而于最后有时，其人于其处命根应不生而女根亦不生。

    一二〇三

    若某人于某处女根不生者，其人于其处喜根应不生耶？若由欲缠死没时、或非女往生于欲缠时、或色缠［有情］者，其人于其处女根虽不生而其人于其处喜根非应不生。若于欲缠而般涅槃时、或色缠而于最后有时、或无想有情、无色［有情］者、或具舍而往生应般涅槃且死没时，其人于其处女根不生而喜根亦应不生。或又若某人于某处喜根应不生者，其人于其处女根不生耶？若最后有而女往生时、或女具舍而往生应般涅槃且往生时，其人于其处喜根虽应不生而其人于其处女根非不生。若于欲缠而般涅槃时、或色缠而于最后有时、或无想有情、无色［有情］者、或具舍而往生应般涅槃且死没时，其人于其处喜根应不生而女根亦不生。

    一二〇四

    若某人于某处女根不生者，其人于其处舍根应不生耶？若由欲缠死没时、或非女往生于欲缠时、或色缠［有情］、无色缠［有情］者，其人于其处女根虽不生而其人于其处舍根非应不生。若于欲缠而般涅槃时、或色缠、无色缠而于最后有时、或无想有情者、或具喜而往生应般涅槃且死没时，其人于其处女根不生而舍根亦应不生。或又若某人于某处舍根应不生者，其人于其处女根不生耶？若最后有而女往生时、或女具喜而往生应般涅槃且往生时，其人于其处舍根虽应不生而其人于其处女根非不生。若于欲缠而般涅槃时、或色缠、无色缠而于最后有时、或无想有情者、或具喜而往生应般涅槃且死没时，其人于其处舍根应不生而女根亦不生。

    一二〇五

    若某人于某处女根不生者，其人于其处信根应不生耶？若由欲缠死没时、或非女往生于欲缠时、或色缠［有情］、无色缠［有情］者，其人于其处女根虽不生而其人于其处信根非应不生。若于欲缠而般涅槃时、或色缠、无色缠而于最后有时、或无想有情者，其人于其处女根不生而信根应不生。或又若某人于某处信根应不生者，其人于其处女根不生耶？若最后有而女往生时，其人于其处信根虽应不生而其人于其处女根非不生。若于欲缠而般涅槃时、或色缠、无色缠而于最后有时、或无想有情者，其人于其处信根应不生而女根亦不生。

    一二〇六

    若某人于某处女根不生者，其人于其处慧根……乃至……意根应不生耶？若于欲缠死没时、或非女往生于欲缠时、或色缠［有情］、无色缠［有情］者，其人于其处女根虽不生而其人于其处意根非应不生。若于欲缠而般涅槃时、或色缠、无色缠而于最后有时、或无想有情者，其人于其处女根不生而意根亦应不生。或又若某人于某处意根应不生者，其人于其处女根不生耶？若最后有而女往生时，其人于其处意根虽应不生而其人于其处女根非不生。若于欲缠而般涅槃时、或色缠、无色缠而于最后有时、或无想有情者，其人于其处意根应不生而女根亦不生。

    一二〇七

    若某人于某处男根不生者，其人于其处命根应不生耶？若由欲缠死没时、或非男往生于欲缠时、或色缠［有情］、无色缠［有情］者，其人于其处男根虽不生而其人于其处命根非应不生。若于欲缠而般涅槃时、或色缠、无色缠而于最后有时，其人于其处男根不生而命根亦应不生。或又若某人于某处命根应不生者，其人于其处男根不生耶？若最后有而男往生时，其人于其处命根虽应不生而其人于其处男根非不生。若于欲缠而般涅槃时、或色缠、无色缠而于最后有时，其人于其处命根应不生而男根亦不生。

    一二〇八

    若某人于某处男根不生者，其人于其处喜根应不生耶？若由欲缠死没时、或非男往生于欲缠时、或色缠［有情］者，其人于其处男根虽不生而其人于其处喜根非应不生。若于欲缠而般涅槃时、或色缠而于最后有时、或无想有情、无色［有情］者、或具舍而往生应般涅槃且死没时，其人于其处男根不生而喜根亦应不生。或又若某人于某处喜根应不生者，其人于其处男根不生耶？若最后有而男往生时、或男具舍而往生应般涅槃且往生时，其人于其处喜根虽应不生而其人于其处男根非不生。若于欲缠而般涅槃时、或色缠而于最后有时、或无想有情、无色［有情］者、或具舍而往生应般涅槃且死没时，其人于其处喜根应不生而男根亦不生。

    一二〇九

    若某人于某处男根不生者，其人于其处舍根应不生耶？若由欲缠死没时、或非男往生于欲缠时、或色缠［有情］、无色缠［有情］者，其人于其处男根虽不生而其人于其处舍根非应不生。若于欲缠而般涅槃时、或色缠、无色缠而于最后有时、或无想有情者、或具喜而往生应般涅槃死没时，其人于其处男根不生而舍根亦应不生。或又若某人于某处舍根应不生者，其人于其处男根不生耶？若最后有而男往生时、或男具喜而往生应般涅槃且往生时，其人于其处舍根虽应不生而其人于其处男根非不生。若于欲缠而般涅槃时、或色缠、无色缠而于最后有时、或无想有情者或为具喜而往生应般涅槃且死没时，其人于其处舍根应不生而男根亦不生。

    一二一〇

    若某人于某处男根不生者，其人于其处信根应不生耶？若由欲缠死没时、或非男往生于欲缠时、或色缠［有情］、无色缠［有情］者，其人于其处男根虽不生而其人于其处信根非应不生。若于欲缠而般涅槃时、或色缠、无色缠而于最后有时、或无想有情者，其人于其处男根不生而信根亦应不生。或又若某人于某处信根应不生者，其人于其处男根不生耶？若最后有而男往生时，其人于其处信根虽应不生而其人于其处男根非不生。若于欲缠而般涅槃时、或色缠、无色缠而于最后有时、或无想有情者，其人于其处信根应不生而男根亦不生。

    一二一一

    若某人于某处男根不生者，其人于其处慧根……乃至……意根应不生耶？若由欲缠死没时、或非男往生于欲缠时、或色缠［有情］、无色缠［有情］者，其人于其处男根虽不生而其人于其处意根非应不生。若于欲缠而般涅槃时、或色缠、无色缠而于最后有时、或无想有情者，其人于其处男根不生而意根亦应不生。或又若某人于某处意根应不生者，其人于其处男根不生耶？若最后有而男往生时，其人于其处意根虽应不生而其人于其处男根非不生。若于欲缠而般涅槃时、或色缠、无色缠而于最后有时、或无想有情者，其人于其处意根应不生而男根亦不生。

    一二一二

    若某人于某处命根不生者，其人于其处喜根应不生耶？若由四蕴［有］、五蕴［有］于死没所转且心灭时，其人于其处命根虽不生而其人于其处喜根非应不生。若最后心灭时、或于其心无间而舍相应最后心应生且其心灭时、或由无想有情［有］死没时，其人于其处命根不生而喜根亦应不生。或又若某人于某处喜根应不生者，其人于其处命根不生耶？若最后心生时、或于其心无间而舍相应最后心应生且其心生时、或往生于无想有情［有］时，其人于其处喜根虽应不生而其人于其处命根非不生。若最后心灭时、或于其心无间而舍相应最后心应生且其心灭时、或由无想有情［有］死没时，其人于其处喜根应不生而命根亦不生。

    一二一三

    若某人于某处命根不生者，其人于其处舍根应不生耶？若由四蕴［有］、五蕴［有］于死没所转且心灭时，其人于其处命根虽不生而其人于其处舍根非应不生。若最后心灭时、或于其心无间而喜相应最后心应生且其心灭时、或由无想有情［有］死没时，其人于其处命根不生而舍根亦应不生。或又若某人于某处舍根应不生者，其人于其处命根不生耶？若最后心生之时、或于其心无间而喜相应最后心应生且其心生时、或往生于无想有情［有］时，其人于其处舍根虽应不生而其人于其处命根非不生。若最后心灭时、或于其心无间而喜相应最后心应生且其心灭时、或由无想有情［有］死没时，其人于其处舍根应不生而命根亦不生。

    一二一四

    若某人于某处命根不生者，其人于其处信根应不生耶？若由四蕴［有］、五蕴［有］于死没所转且心灭时，其人于其处命根虽不生而其人于其处信根非应不生。若最后心灭时、或由无想有情［有］死没时，其人于其处命根不生而信根亦应不生。或又若某人于某处信根应不生者，其人于其处命根不生耶？若最后心生时、或往生于无想有情［有］时，其人于其处信根虽应不生而其人于其处命根非不生。若最后心灭时、或由无想有情［有］死没时，其人于其处信根应不生而命根亦不生。

    一二一五

    若某人于某处命根不生者，其人于其处慧根……乃至……意根应不生耶？若由四蕴［有］、五蕴［有］于死没所转且心灭时，其人于其处命根虽不生而其人于其处意根非应不生。若最后心灭时、或由无想有情［有］死没时，其人于其处命根不生而意根亦应不生。或又若某人于某处意根应不生者，其人于其处命根不生耶？若最后心生时、或往生于无想有情［有］时，其人于其处意根虽应不生而其人于其处命根非不生。若最后心灭时、或由无想有情［有］死没时，其人于其处意根应不生而命根亦不生。

    一二一六

    若某人于某处喜根不生者，其人于其处舍根应不生耶？凡心灭时、或喜不相应心生时，其人于其处喜根虽不生而其人于其处舍根非应不。若喜相应最后心灭时、或舍相应最后心具足者、或于其心无间而喜相应最后心应生且其心灭时、或无想有情者，其人于其处喜根不生而舍根亦应不生。或又若某人于某处舍根应不生者，其人于其处喜根不生耶？若喜相应最后心生时、或于其心无间而喜相应最后心应生且其心生时，其人于其处舍根虽应不生而其人于其处喜根非不生。若喜相应最后心灭时、或舍相应最后心具足者、或于其心无间而喜相应最后心应生且其心灭时、或无想有情者，其人于其处舍根应不生而喜根亦不生。

    一二一七

    若某人于某处喜根不生者，其人于其处信根……乃至……慧根……意根应不生耶？凡心灭时、或喜不相应心生时，其人于其处喜根虽不生而其人于其处意根则非应不生。若喜相应最后心灭时、或舍相应最后心具足者、或无想有情者，其人于其处喜根不生而意根亦应不生。或又若某人于某处意根应不生者，其人于其处喜根不生耶？若喜相应最后心生时，其人于其处意根虽应不生而其人于其处喜根非不生。若喜相应最后心灭时、或舍相应最后心具足者、或无想有情者，其人于其处意根应不生而喜根亦不生。

    一二一八

    若某人于某处舍根不生者，其人于其处信根应不生耶？凡心灭时、或舍相应心生时，其人于其处舍根虽不生而其人于其处信根则非应不生。若舍相应最后心灭时、或喜相应最后心具足者、或无想有情者，其人于其处舍根不生而信根亦应不生。或又若某人于某处信根应不生者，其人于其处舍根不生耶？若舍相应最后心生时，其人于其处信根虽应不生而其人于其处舍根非不生。若舍相应最后心灭时、或喜相应最后心具足者、或无想有情者，其人于其处信根应不生而舍根亦不生。

    一二一九

    若某人于某处舍根不生者，其人于其处慧根……乃至……意根应不生耶？凡心灭时、或舍不相应心生时，其人于其处舍根虽不生而其人于其处意根非应不生。若舍相应最后心灭时、或喜相应最后心具足者、或无想有情者，其人于其处舍根不生而意根亦应不生。或又若某人于某处意根应不生者，其人于其处舍根不生耶？若舍相应最后心生时，其人于其处意根虽应不生而其人于其处舍根非不生。若舍相应最后心灭时、或喜相应最后心具足者、或无想有情者，其人于其处意根应不生而舍根亦不生。

    一二二〇

    若某人于某处信根不生者，其人于其处慧根应不生耶？凡心灭时、或信不相应心生时，其人于其处信根虽不生而其人于其处慧根非应不生。若最后心灭时、或无想有情者，其人于其处信根不生而慧根亦应不生。或又若某人于某处慧根应不生者，其人于其处信根不生耶？若最后心生时，其人于其处慧根应不生而其人于其处信根非不生。若最后心灭时、或无想有情者，其人于其处慧根应不生而信根亦不生。

    一二二一

    若某人于某处信根不生者，其人于其处意根应不生耶？凡心灭时、或信不相应心生时，其人于其处信根虽不生而其人于其处意根非应不生。若最后心灭时、或无想有情者，其人于其处信根不生而意根应不生。或又若某人于某处意根应不生者，其人于其处信根不生耶？若最后心生时，其人于其处意根虽应不生而其人于其处信根非不生。若最后心灭时、或无想有情者，其人于其处意根应不生而信根亦不生。

    一二二二

    若某人于某处慧根不生者，其人于其处意根应不生耶？凡心灭时、或智不相应心生时，其人于其处慧根虽不生而其人于其处意根非应不生。若最后心灭时、或无想有情者，其人于其处慧根不生而意根亦应不生。或又若某人于某处意根应不生者，其人于其处慧根不生耶？若最后心生时，其人于其处意根虽应不生而其人于其处慧根非不生。若最后心灭时、或无想有情者，其人于其处意根应不生而慧根亦不生。

    一二二三

    若某人眼根生者，其人耳根应生耶？若于最后有时、或往生于无色［有］而应般涅槃时，其人眼根虽生而其人耳根非应生。若其余之人，［其人］眼根生而耳根亦应生。或又若某人耳根应生者，其人眼根生耶？然。

    一二二四

    若某人眼根生者，其人鼻根应生耶？若于最后有时、或往生于色缠、无色缠而应般涅槃时，其人眼根虽生而其人鼻根非应生。若其余之人，［其人］眼根生而鼻根亦应生。或又若某人鼻根应生者，其人眼根生耶？然。

    一二二五

    若某人眼根生者，其人女根应生耶？若于最后有时、或往生于色缠、无色缠而应般涅槃时、或男以其性而现许多生应般涅槃时，其人眼根虽生而其人女根非应生。若其余之人，［其人］眼根生而女根亦应生。或又若某人女根应生者，其人眼根生耶？然。

    一二二六

    若某人眼根生者，其人男根应生耶？若于最后有时、或往生于色缠、无色缠而应般涅槃时、或女以其性而现许多生应般涅槃时，其人眼根虽生而其人男根非应生。若其余之人，［其人］眼根生而男根亦应生。或又若某人男根应生者，其人眼根生耶？然。

    一二二七

    若某人眼根生者，其人命根应生耶？若于最后有时，其人眼根虽生而其人命根非应生。若其余之人，［其人］眼根生而命根应生。或又若某人命根应生者，其人眼根生耶？然。

    一二二八

    若某人眼根生者，其人喜根应生耶？若于最后有时、或具舍而往生且应般涅槃时，其人眼根虽生而其人喜根非应生。若其余之人，［其人］眼根生而喜根亦应生。或又若某人喜根应生者，其人眼根生耶？然。

    一二二九

    若某人眼根生者，其人舍根应生耶？若于最后有时、或具喜而往生且应般涅槃时，其人眼根虽生而其人舍根非应生。若其余之人，［其人］眼根生而舍根亦应生。或又若某人舍根应生者，其人眼根生耶？然。

    一二三〇

    若某人眼根生者，其人信根……乃至……慧根……意根应生耶？若于最后有时，其人眼根虽生而其人意根非应生。若其余之人，［其人］眼根生而意根亦应生。或又若某人意根应生者，其人眼根生耶？然。

    一二三一

    若某人鼻根生者，其人女根应生耶？若于最后有时、或往生于色缠、无色缠而应般涅槃时、或男以其性而现许多生且应般涅槃时，其人鼻根虽生而其人女根非应生。若其余之人，［其人］鼻根生而女根亦应生。或又若某人女根应生者，其人鼻根生耶？然。

    一二三二

    若某人鼻根生者，其人男根应生耶？若于最后有时、或往生于色缠、无色缠而应般涅槃时、或女以其性而现许多生且应般涅槃时，其人鼻根虽生而其人男根则非应生。若其余之人，［其人］鼻根生而男根亦应生。或又若某人男根应生者，其人鼻根生耶？然。

    一二三三

    若某人鼻根生者，其人命根应生耶？若于最后有时，其人鼻根虽生而其人命根非应生。若其余之人，［其人］鼻根生而命根亦应生。或又若某人命根应生者，其人鼻根生耶？然。

    一二三四

    若某人鼻根生者，其人喜根应生耶？若于最后有时、或具舍而往生且应般涅槃时，其人鼻根虽生而其人喜根非应生。若其余之人，［其人］鼻根生而喜根亦应生。或又若某人喜根应生者，其人鼻根生耶？然。

    一二三五

    若某人鼻根生者，其人舍根应生耶？若于最后有时、或具喜而往生且应般涅槃时，其人鼻根虽生而其人舍根非应生。若其余之人，［其人］鼻根生而舍根亦应生。或又若某人舍根应生者，其人鼻根生耶？然。

    一二三六

    若某人鼻根生者，其人信根……乃至……慧根……意根应生耶？若于最后有时，其人鼻根虽生而其人意根非应生。若其余之人，［其人］鼻根生而意根亦应生。或又若某人意根应生者，其人鼻根生耶？然。

    一二三七

    若某人女根生者，其人男根应生耶？若于最后有时、或往生于色缠、无色缠而应般涅槃时、或女以其性而现许多生且应般涅槃时，其人女根虽生而其人男根非应生。若其余之人，［其人］女根生而男根亦应生。或又若某人男根应生者，其人女根生耶？然。

    一二三八

    若某人女根生者，其人命根应生耶？若于最后有时，其人女根虽生而其人命根非应生。若其余之人，［其人］女根生而命根亦应生。或又若某人命根应生者，其人女根生耶？然。

    一二三九

    若某人女根生者，其人喜根应生耶？若于最后有时、或具舍而往生且应般涅槃时，其人女根虽生而其人喜根非应生。若其余之人，［其人］女根生而喜根亦应生。或又若某人喜根应生者，其人女根生耶？然。

    一二四〇

    若某人女根生者，其人舍根应生耶？若于最后有时、或具喜而往生且应般涅槃时，其人女根虽生而其人舍根非应生。若其余之人，［其人］女根生而舍根亦应生。或又若某人舍根应生者，其人女根生耶？然。

    一二四一

    若某人女根生者，其人信根……乃至……慧根……意根应生耶？若于最后有时，其人女根虽生而其人意根非应生。若其余之人，［其人］女根生而意根亦应生。或又若某人意根应生者，其人女根生耶？然。

    一二四二

    若某人男根生者，其人命根应生耶？若于最后有时，其人男根虽生而其人命根非应生。若其余之人，［其人］男根生而命根应生。或又若某人命根应生者，其人男根生耶？然。

    一二四三

    若某人男根生者，其人喜根应生耶？若于最后有时、或具舍而往生且应般涅槃时，其人男根虽生而其人喜根非应生。若其余之人，［其人］男根生而喜根亦应生。或又若某人喜根应生者，其人男根生耶？然。

    一二四四

    若某人男根生者，其人舍根应生耶？若于最后有时、或为具喜而往生且应般涅槃时，其人男根虽生而其人舍根非应生。若其余之人，［其人］男根生而舍根亦应生。或又若某人舍根应生者，其人男根生耶？然。

    一二四五

    若某人男根生者，其人信根应生耶？若于最后有时，其人男根虽生而其人信根非应生。若其余之人，［其人］男根生而信根亦应生。或又若某人信根应生者，其人男根生耶？然。

    一二四六

    若某人男根生者，其人慧根……乃至……意根应生耶？若于最后有时，其人男根虽生而其人意根非应生。若其余之人，［其人］男根生而意根亦应生。或又若某人意根应生者，其人男根生耶？然。

    一二四七

    若某人命根生者，其人喜根应生耶？若最后心具足者、或于其心无间而舍相应最后心应生时，其人命根虽生而其人喜根非应生。若其余之人，［其人］命根生而喜根亦应生。或又若某人喜根应生者，其人命根生耶？然。

    一二四八

    若某人命根生者，其人舍根应生耶？若最后心具足者、或于其心无间而喜相应最后心应生时，其人命根虽生而其人舍根非应生。若其余之人，［其人］命根生而舍根亦应生。或又若某人舍根应生者，其人命根生耶？然。

    一二四九

    若某人命根生者，其人信根应生耶？若最后心具足者，其人命根虽生而其人信根非应生。若其余之人，［其人］命根生而信根亦应生。或又若某人信根应生者，其人命根生耶？然。

    一二五〇

    若某人命根生者，其人慧根……乃至……意根应生耶？若最后心具足者，其人命根虽生而其人意根非应生。若其余之人，［其人］命根生而意根亦应生。或又若某人意根应生者，其人命根生耶？然。

    一二五一

    若某人喜根生者，其人舍根应生耶？若最后心具足者、或于其心无间而喜相应最后心应生时，其人喜根虽生而其人舍根非应生。若其余之人，［其人］喜根生而舍根亦应生。或又若某人舍根应生者，其人喜根生耶？然。

    一二五二

    若某人喜根生者，其人信根……乃至……慧根……意根应生耶？若最后心具足者，其人喜根虽生而其人意根非应生。若其余之人，［其人］喜根生而意根亦应生。或又若某人意根应生者，其人喜根生耶？然。

    一二五三

    若某人舍根生者，其人信根……乃至……慧根……意根应生耶？若最后心具足者，其人舍根虽生而其人意根非应生。若其余之人，［其人］舍根生而意根亦应生。或又若某人意根应生者，其人舍根生耶？然。

    一二五四

    若某人信根生者，其人慧根……乃至……意根应生耶？若最后心具足者，其人信根虽生而其人意则非应生。若其余之人，［其人］信根生而意根亦应生。或又若某人意根应生者，其人信根生耶？然。

    一二五五

    若某人慧根生者，其人意根应生耶？若最后心具足者，其人慧根虽生而其人意根非应生。若其余之人，［其人］慧根生而意根亦应生。或又若某人意根应生者，其人慧根生耶？然。

    一二五六

    若于某处眼根生者，……乃至……

    一二五七

    若某人于某处眼根生者，其人于其处耳根应生耶？若五蕴［有］而于最后有时，其人于其处眼根虽生而其人于其处耳根非应生。若其余之五蕴［有情］者，其人于其处眼根生而耳根亦应生。或又若某人于某处耳根应生者，其人于其处眼根生耶？然。

    一二五八

    若某人于某处眼根生者，其人于其处鼻根应生耶？若欲缠而于最后有时、或色缠［有情］者，其人于其处眼根虽生而其人于其处鼻根非应生。若其余之欲缠［有情］者，其人于其处眼根生而鼻根亦应生。或又若某人于某处鼻根应生者，其人于其处眼根生耶？然。

    一二五九

    若某人于某处眼根生者，其人于其处女根应生耶？若欲缠而于最后有时、或色缠［有情］者、或男以其性而现许多生且应般涅槃时，其人于其处眼根虽生而其人于其处女根非应生。若其余之欲缠［有情］者，其人于其处眼根生而女根亦应生。或又若某人于某处女根应生者，其人于其处眼根生耶？然。

    一二六〇

    若某人于某处眼根生者，其人于其处男根应生耶？若欲缠而于最后有时、或色缠［有情］者、或女以其性而现许多生且应般涅槃时，其人于其处眼根虽生而其人于其处男根非应生。若其余之欲缠［有情］者，其人于其处眼根生而男根亦应生。或又若某人于某处男根应生者，其人于其处眼根生耶？然。

    一二六一

    若某人于某处眼根生者，其人于其处命根应生耶？若五蕴［有］而于最后有时，其人于其处眼根虽生而其人于其处命根则非应生。若其余之五蕴［有情］者，其人于其处眼根生而命根亦应生。或又若某人于某处命根应生者，其人于其处眼根生耶？若无想有情、无色［有情］者，其人于其处命根虽应生而其人于其处眼根非生。若五蕴［有情］者，其人于其处命根应生而眼根亦生。

    一二六二

    若某人于某处眼根生者，其人于其处喜根应生耶？若某人于某处眼根生者，其人于其处喜根应生耶？若五蕴［有］而于最后有时、或有眼、具舍而往生且应般涅槃时，其人于其处眼根虽生而其人于其处喜根非应生。若其余之五蕴［有情］者，其人于其处眼根生而喜根亦应生。或又若某人于某处喜根应生者，其人于其处眼根生耶？然。

    一二六三

    若某人于某处眼根生者，其人于其处舍根应生耶？若五蕴［有］而于最后有时、或有眼、具喜而往生且应般涅槃时，其人于其处眼根虽生而其人于其处舍根非应生。若其余之五蕴［有情］者，其人于其处眼根生而舍根亦应生。或又若某人于某处舍根应生者，其人于其处眼根生耶？若无色［有情］者，其人于其处舍根虽应生而其人于其处眼根非生。若五蕴［有情］者，其人于其处舍根应生而眼根亦生。

    一二六四

    若某人于某处眼根生者，其人于其处信根应生耶？若五蕴［有］而于最后有时，其人于其处眼根虽生而其人于其处信根非应生。若其余之五蕴［有情］者，其人于其处眼根生而信根亦应生。或又若某人于某处信根应生者，其人于其处眼根生耶？若无色［有情］者，其人于其处信根虽应生而其人于其处眼根非生。若五蕴［有情］者，其人于其处信根应生而眼根亦生。

    一二六五

    若某人于某处眼根生者，其人于其处慧根……乃至……意根应生耶？若五蕴［有］而于最后有时，其人于其处眼根虽生而其人于其处意根非应生。若其余之五蕴［有情］者，其人于其处眼根生而意根亦应生。或又若某人于某处意根应生者，其人于其处眼根生耶？若无色［有情］者，其人于其处意根虽应生而其人于其处眼根非生。若五蕴［有情］者，其人于其处意根应生而眼根亦生。

    一二六六

    若某人于某处鼻根生者，其人于其处女根应生耶？若欲缠而于最后有时、或男以其性而现许多生且应般涅槃时，其人于其处鼻根虽生而其人于其处女根非应生。若其余之欲缠［有情］者，其人于其处鼻根生而女根亦应生。或又若某人于某处女根应生者，其人于其处鼻根生耶？然。

    一二六七

    若某人于某处鼻根生者，其人于其处男根应生耶？若欲缠而于最后有时、或女以其性而现许多生且应般涅槃时，其人于其处鼻根虽生而其人于其处男根非应生。若其余之欲缠［有情］者，其人于其处鼻根生而男根亦应生。或又若某人于某处男根应生者，其人于其处鼻根生耶？然。

    一二六八

    若某人于某处鼻根生者，其人于其处命根应生耶？若欲缠而于最后有时，其人于其处鼻根虽生而其人于其处命根非应生。若其余之欲缠［有情］者，其人于其处鼻根生而命根应生。或又若某人于某处命根应生者，其人于其处鼻根生耶？若色缠［有情］、无色缠［有情］者，其人于其处命根虽应生而其人于其处鼻根非生。若欲缠［有情］者，其人于其处命根应生而鼻根亦生。

    一二六九

    若某人于某处鼻根生者，其人于其处喜根应生耶？若欲缠而于最后有时、或有鼻、具舍而往生且应般涅槃时，其人于其处鼻根虽生而其人于其处喜根非应生。若其余之欲缠［有情］者，其人于其处鼻根生而喜根亦应生。或又若某人于某处喜根应生者，其人于其处鼻根生耶？若色缠［有情］者，其人于其处喜根虽应生而其人于其处鼻根非生。若欲缠［有情］者，其人于其处喜根应生而鼻根亦生。

    一二七〇

    若某人于某处鼻根生者，其人于其处舍根应生耶？若欲缠而于最后有时、或有鼻、具喜而往生且应般涅槃时，其人于其处鼻根虽生而其人于其处舍根非应生。若其余之欲缠［有情］者，其人于其处鼻根生而舍根亦应生。或又若某人于某处舍根应生者，其人于其处鼻根生耶？若色缠［有情］、无色缠［有情］者，其人于其处舍根虽应生而其人于其处鼻根非生。若欲缠［有情］者，其人于其处舍根应生而鼻根亦生。

    一二七一

    若某人于某处鼻根生者，其人于其处信根应生耶？若欲缠而于最后有时，其人于其处鼻根虽生而其人于其处信根非应生。若其余之欲缠［有情］者，其人于其处鼻根生而信根亦应生。或又若某人于某处信根应生者，其人于其处鼻根生耶？若色缠［有情］、无色缠［有情］者，其人于其处信根虽应生而其人于其处鼻根非生。若欲缠［有情］者，其人于其处信根应生而鼻根亦生。

    一二七二

    若某人于某处鼻根生者，其人于其处慧根……乃至……意根应生耶？若欲缠而于最后有时，其人于其处鼻根虽生而其人于其处意根非应生。若其余之欲缠［有情］者，其人于其处鼻根生而意根亦应生。或又若某人于某处意根应生者，其人于其处鼻根生耶？若色缠［有情］、无色缠［有情］者，其人于其处意根虽应生而其人于其处鼻根非生。若欲缠［有情］者，其人于其处意根应生而鼻根亦生。

    一二七三

    若某人于某处女根生者，其人于其处男根应生耶？若欲缠而于最后有时、或女以其性而现许多生且应般涅槃时，其人于其处女根虽生而其人于其处男根非应生。若其余之欲缠［有情］者，其人于其处女根生而男根应生。或又若某人于某处男根应生者，其人于其处女根生耶？然。

    一二七四

    若某人于某处女根生者，其人于其处命根应生耶？若欲缠而于最后有时，其人于其处女根虽生而其人于其处命根非应生。若其余之欲缠［有情］者，其人于其处女根生而命根亦应生。或又若某人于某处命根应生者，其人于其处女根生耶？若色缠［有情］、无色缠［有情］者，其人于其处命根虽应生而其人于其处女根非生。若欲缠［有情］者，其人于其处命根应生而女根亦生。

    一二七五

    若某人于某处女根生者，其人于其处喜根应生耶？若欲缠而于最后有时、或具舍而往生且应般涅槃时，其人于其处女根虽生而其人于其处喜根非应生。若其余之欲缠［有情］者，其人于其处女根生而喜根亦应生。或又若某人于某处之喜根应生者，其人于其处女根生耶？若色缠［有情］者，其人于其处喜根虽应生而其人于其处女根则非生。若欲缠［有情］者，其人于其处喜根应生而女根亦生。

    一二七六

    若某人于某处女根生者，其人于其处舍根应生耶？若欲缠而于最后有时、或具喜而往生且应般涅槃时，其人于其处女根虽生而其人于其处舍根非应生。若其余之欲缠［有情］者，其人于其处女根生而舍根亦应生。或又若某人于某处舍根应生者，其人于其处女根生耶？若色缠［有情］、无色缠［有情］者，其人于其处舍根虽应生而其人于其处女根非生。若欲缠［有情］者，其人于其处舍根应生而女根亦生。

    一二七七

    若某人于某处女根生者，其人于其处信根应生耶？若欲缠而于最后有时，其人于其处女根虽生而其人于其处信根非应生。若其余之欲缠［有情］者，其人于其处女根生而信根亦应生。或又若某人于某处信根应生者，其人于其处女根生耶？若色缠［有情］、无色缠［有情］者，其人于其处信根虽应生而其人于其处女根非生。若欲缠［有情］者，其人于其处信根应生而女根亦生。

    一二七八

    若某人于某处女根生者，其人于其处慧根……乃至……意根应生耶？若欲缠而于最后有时，其人于其处女根虽生而其人于其处意根非应生。若其余之欲缠［有情］者，其人于其处女根生而意根亦应生。或又若某人于某处意根应生者，其人于其处女根生耶？若色缠［有情］、无色缠［有情］者，其人于其处意根虽应生而其人于其处女根非生。若欲缠［有情］者，其人于其处意根应生而女根亦生。

    一二七九

    若某人于某处男根生者，其人于其处命根应生耶？若欲缠而于最后有时，其人于其处男根虽生而其人于其处命根非应生。若其余之欲缠［有情］者，其人于其处男根生而命根亦应生。或又若某人于某处命根应生者，其人于其处男根生耶？若色缠［有情］、无色缠［有情］者，其人于其处命根虽应生而其人于其处男根则非生。若欲缠［有情］者，其人于其处命根应生而男根生亦。

    一二八〇

    若某人于某处男根生者，其人于其处喜根应生耶？若欲缠而于最后有时、或男具舍而往生且应般涅槃时，其人于其处男根虽生而其人于其处喜根非应生。若其余之欲缠［有情］者，其人于其处男根生而喜根亦应生。或又若某人于某处喜根应生者，其人于其处男根生耶？若色缠［有情］者，其人于其处喜根虽应生而其人于其处男根非生。若欲缠［有情］者，其人于其处喜根应生而男根亦生。

    一二八一

    若某人于某处男根生者，其人于其处舍根应生耶？若欲缠而于最后有时、或男具喜而往生且应般涅槃时，其人于其处男根虽生而其人于其处舍根非应生。若其余之欲缠［有情］者，其人于其处男根生而舍根亦应生。或又若某人于某处舍根应生者，其人于其处男根生耶？若色缠［有情］、无色缠［有情］者，其人于其处舍根虽应生而其人于其处男根非生。若欲缠［有情］者，其人于其处舍根应生而男根亦生。

    一二八二

    若某人于某处男根生者，其人于其处信根应生耶？若欲缠而于最后有时，其人于其处男根虽生而其人于其处信根非应生。若其余欲缠［有情］者，其人于其处男根生而信根亦应生。或又若某人于某处信根应生者，其人于其处男根生耶？若色缠［有情］、无色缠［有情］者，其人于其处信根虽应生而其人于其处男根则非生。若欲缠［有情］者，其人于其处信根应生而男根亦生。

    一二八三

    若某人于某处男根生者，其人于其处慧根……乃至……意根应生耶？若欲缠而于最后有时，其人于其处男根虽生而其人于其处意根非应生。若其余欲缠［有情］者，其人于其处男根生而意根应生。或又若某人于某处意根应生者，其人于其处男根生耶？若色缠［有情］、无色缠［有情］者，其人于其处意根虽应生而其人于其处男根非生。若欲缠［有情］者，其人于其处意根应生而男根亦生。

    一二八四

    若某人于某处命根生者，其人于其处喜根应生耶？若最后心具足者、或于其心无间而舍相应最后心应生时、或无想有情者，其人于其处命根虽生而其人于其处喜根非应生。若其余之四蕴［有情］、五蕴［有情］者，其人于其处命根生而喜根亦应生。或又若某人于某处喜根应生者，其人于其处命根生耶？若往生于净居［天］时，其人于其处喜根虽应生而其人于其处命根非生。若其余之四蕴［有情］、五蕴［有情］者，其人于其处喜根应生而命根亦生。

    一二八五

    若某人于某处命根生者，其人于其处舍根应生耶？若最后心具足者、或于其心无间而喜相应最后心应生时、或无想有情者，其人于其处命根虽生而其人于其处舍根非应生。若其余之四蕴［有情］、五蕴［有情］者，其人于其处命根生而舍根应生。或又若某人于某处舍根应生者，其人于其处命根生耶？若往生于净居［天］时，其人于其处舍根虽应生而其人于其处命根非生。若其余之四蕴［有情］、五蕴［有情］者，其人于其处舍根应生而命根亦生。

    一二八六

    若某人于某处命根生者，其人于其处信根应生耶？若最后心具足者、或无想有情者，其人于其处命根虽生而其人于其处信根非应生。若其余之四蕴［有情］、五蕴［有情］者，其人于其处命根生而信根亦应生。或又若某人于某处信根应生者，其人于其处命根生耶？若往生于净居［天］时，其人于其处信根虽应生而其人于其处命根非生。若其余之四蕴［有情］、五蕴［有情］者，其人于其处信根应生而命根亦生。

    一二八七

    若某人于某处命根生者，其人于其处慧根……乃至……意根应生耶？若最后心具足者、或无想有情者，其人于其处命根虽生而其人于其处意根非应生。若其余之四蕴［有情］、五蕴［有情］者，其人于其处命根生而意根应生。或又若某人于某处意根应生者，其人于其处命根生耶？若往生于净居［天］时，其人于其处意根虽应生而其人于其处命根非生。若其余之四蕴［有情］、五蕴［有情］者，其人于其处意根应生而命根亦生。

    一二八八

    若某人于某处喜根生者，其人于其处舍根应生耶？若最后心具足者、或于其心无间而喜相应最后心应生时，其人于其处喜根虽生而其人于其处舍根非应生。若其余之四蕴［有情］、五蕴［有情］者，其人于其处喜根生而舍根亦应生。或又若某人于某处舍根应生者，其人于其处喜根生耶？若净居［天］而第二心转时，其人于其处舍根虽应生而其人于其处喜根非生。若其余之四蕴［有情］、五蕴［有情］者，其人于其处舍根应生而喜根亦生。

    一二八九

    若某人于某处喜根生者，其人于其处信根应生耶？若最后心具足者，其人于其处喜根虽生而其人于其处信根非应生。若其余之四蕴［有情］、五蕴［有情］者，其人于其处喜根生而信根亦应生。或又若某人于某处信根应生者，其人于其处喜根生耶？若净居［天］而第二心转时，其人于其处信根虽应生而其人于其处喜根非生。若其余之四蕴［有情］、五蕴［有情］者，其人于其处信根应生而喜根亦生。

    一二九〇

    若某人于某处喜根生者，其人于其处慧根……乃至……意根应生耶？若最后心具足者，其人于其处喜根虽生而其人于其处意根非应生。若其余之四蕴［有情］、五蕴［有情］者，其人于其处喜根生而意根亦应生。或又若某人于某处意根应生者，其人于其处喜根生耶？若净居［天］而第二心转时，其人于其处意根虽应生而其人于其处喜根非生。若其余之四蕴［有情］、五蕴［有情］者，其人于其处意根应生而喜根亦生。

    一二九一

    若某人于某处舍根生者，其人于其处信根……乃至……慧根……意根应生耶？若最后心具足者，其人于其处舍根虽生而其人于其处意根非应生。若其余之四蕴［有情］、五蕴［有情］者，其人于其处舍根生而意根亦应生。或又若某人于某处意根应生者，其人于其处舍根生耶？若往生于净居［天］时，其人于其处意根虽应生而其人于其处舍根非生。若其余之四蕴［有情］、五蕴［有情］者，其人于其处意根应生而舍根亦生。

    一二九二

    若某人于某处信根生者，其人于其处慧根……乃至……意根应生耶？若最后心具足者，其人于其处信根虽生而其人于其处意根非应生。若其余之四蕴［有情］、五蕴［有情］者，其人于其处信根生而意根亦应生。或又若某人于某处意根应生者，其人于其处信根生耶？若往生于净居［天］时，其人于其处意根虽应生而其人于其处信根非生。若其余之四蕴［有情］、五蕴［有情］者，其人于其处意根应生而信根亦生。

    一二九三

    若某人于某处慧根生者，其人于其处意根应生耶？若最后心具足者，其人于其处慧根虽生而其人于其处意根非应生。若其余之四蕴［有情］、五蕴［有情］者，其人于其处慧根生而意根亦应生。或又若某人于某处意根应生者，其人于其处慧根生耶？若往生于净居［天］时，其人于其处意根虽应生而其人于其处慧根非生。若其余之四蕴［有情］、五蕴［有情］者，其人于其处意根应生而慧根亦生。

    一二九四

    若某人眼根不生者，其人耳根应不生耶？无有［如此者］。或又若某人耳根应不生者，其人眼根不生耶？生。

    一二九五

    若某人眼根不生者，其人鼻根……乃至……女根……男根应不生耶？无有［如此者］。或又若某人男根应不生者，其人眼根不生耶？生。

    一二九六

    若某人眼根不生者，其人命根应不生耶？无有［如此者］。或又若某人命根应不生者，其人眼根不生耶？生。

    一二九七

    若某人眼根不生者，其人喜根……乃至……舍根应不生耶？无有［如此者］。或又若某人舍根应不生者，其人眼根不生耶？生。

    一二九八

    若某人眼根不生者，其人信根……乃至……慧根……意根应不生耶？无有［如此者］。或又若某人意根应不生者，其人眼根不生耶？生。

    一二九九

    若某人鼻根……乃至……女根……男根……命根……喜根……舍根……信根……慧根不生者，其人意根应不生耶？无有［如此者］。或又若某人意根应不生者，其人慧根不生耶？生。

    一三〇〇

    若于某处眼根不生者，……乃至……

    一三〇一

    若某人于某处眼根不生者，其人于其处耳根应不生耶？然。或又若某人于某处耳根应不生者，其人于其处眼根不生耶？若五蕴有而于最后有时，其人于其处耳根虽应不生而其人于其处眼根非不生。若净居［天］、无想有情、无色［有情］者，其人于其处耳根应不生而眼根亦不生。

    一三〇二

    若某人于某处眼根不生者，其人于其处鼻根应不生耶？然。或又若某人于某处鼻根应不生者，其人于其处眼根不生耶？若欲缠而于最后有时、或色缠［有情］者，其人于其处鼻根虽应不生而其人于其处眼根非不生。若净居［天］、无想有情、无色［有情］者，其人于其处鼻根应不生而眼根亦不生。

    一三〇三

    若某人于某处眼根不生者，其人于其处女根应不生耶？然。或又若某人于某处女根应不生者，其人于其处眼根不生耶？若欲缠而于最后有时、或色缠［有情］者、或男以其性而现许多生且应般涅槃时，其人于其处女根虽应不生而其人于其处眼根非不生。若净居［天］、无想有情、无色［有情］者，其人于其处女根应不生而眼根亦不生。

    一三〇四

    若某人于某处眼根不生者，其人于其处男根应不生耶？然。或又若某人于某处男根应不生者，其人于其处眼根不生耶？若欲缠而于最后有时、或色缠［有情］者、或女以其性而现许多生且应般涅槃时，其人于其处男根虽应不生而其人于其处眼根则非不生。若净居［天］、无想有情、无色［有情］者，其人于其处男根应不生而眼根亦不生。

    一三〇五

    若某人于某处眼根不生者，其人于其处命根应不生耶？若无想有情、无色［有情］者，其人于其处眼根虽不生而其人于其处命根非应不生。若净居［天］者、或无色［有］而于最后有时，其人于其处眼根不生而命根亦应不生。或又若某人于某处命根应不生者，其人于其处眼根不生耶？若五蕴［有］而于最后有时，其人于其处命根虽应不生而其人于其处眼根非不生。若净居［天］或无色［有］而于最后有时，其人于其处命根应不生而眼根亦不生。

    一三〇六

    若某人于某处眼根不生者，其人于其处喜根应不生耶？然。或又若某人于某处喜根应不生者，其人于其处眼根不生耶？若五蕴［有］而于最后有时、或有眼、具舍而往生且应般涅槃时，其人于其处喜根虽应不生而其人于其处眼根非不生。若净居［天］、无想有情、无色［有情］者，其人于其处喜根应不生而眼根亦不生。

    一三〇七

    若某人于某处眼根不生者，其人于其处舍根应不生耶？若无色［有情］者，其人于其处眼根虽不生而其人于其处舍根非应不生。若净居［天］、或无色［有］而于最后有时、或无想有情者，其人于其处眼根不生而舍根亦应不生。或又若某人于某处舍根应不生者，其人于其处眼根不生耶？若五蕴［有］而于最后有时、或有眼、具喜而往生且应般涅槃时，其人于其处舍根虽应不生而其人于其处之眼根非不生。若净居［天］、或无色［有］而于最后有时、或无想有情者，其人于其处舍根应不生而眼根亦不生。

    一三〇八

    若某人于某处眼根应不生者，其人于其处信根应不生耶？若无色［有情］者，其人于其处眼根虽不生而其人于其处信根非应不生。若净居［天］或无色［有］而于最后有时、或无想有情者，其人于其处眼根不生而信根亦应不生。或又若某人于某处信根应不生者，其人于其处眼根不生耶？若五蕴［有］而于最后有时，其人于其处信根虽应不生而其人于其处眼根非不生。若净居［天］、或无色［有］而于最后有时、或无想有情者，其人于其处信根应不生而眼根亦不生。

    一三〇九

    若某人于某处眼根不生者，其人于其处慧根……乃至……意根应不生耶？若无色［有情］者，其人于其处眼根虽不生而其人于其处意根非应不生。若净居［天］、或无色［有］而于最后有时、或无想有情者，其人于其处眼根不生而意根亦应不生。或又若某人于某处意根应不生者，其人于其处眼根不生耶？若五蕴［有］而于最后有时，其人于其处意根虽应不生而其人于其处眼根非不生。若净居［天］、或无色［有］而于最后有时、或无想有情者，其人于其处意根应不生而眼根亦不生。

    一三一〇

    若某人于某处鼻根不生者，其人于其处女根应不生耶？然。或又若某人于某处女根应不生者，其人于其处鼻根不生耶？若欲缠而于最后有时、或男以其性而现许多生且应般涅槃时，其人于其处女根虽应不生而其人于其处鼻根非不生。若色缠［有情］、无色缠［有情］者，其人于其处女根应不生而鼻根亦不生。

    一三一一

    若某人于某处鼻根不生者，其人于其处男根应不生耶？然。或又若某人于某处男根应不生者，其人于其处鼻根不生耶？若欲缠而于最后有时、或女以其性而现许多生且应般涅槃时，其人于其处男根虽应不生而其人于其处鼻根非不生。若色缠［有情］、无色缠［有情］者，其人于其处男根应不生而鼻根亦不生。

    一三一二

    若某人于某处鼻根不生者，其人于其处命根应不生耶？若色缠［有情］、无色缠［有情］者，其人于其处鼻根虽不生而其人于其处命根非应不生。若色缠、无色缠而于最后有时，其人于其处鼻根不生而命根亦应不生。或又若某人于某处命根应不生者，其人于其处鼻根不生耶？若欲缠而于最后有时，其人于其处命根虽应不生而其人于其处鼻根非不生。若色缠、无色缠而于最后有时，其人于其处命根应不生而鼻根亦不生。

    一三一三

    若某人于某处鼻根不生者，其人于其处喜根应不生耶？若色缠［有情］者，其人于其处鼻根虽不生而其人于其处喜根非应不生。若色缠而于最后有时、或无想有情、无色［有情］者，其人于其处鼻根不生而喜根应不生。或又若某人于某处喜根应不生者，其人于其处鼻根不生耶？若欲缠而于最后有时、或有鼻、具舍而往生且应般涅槃时，其人于其处喜根虽应不生而其人于其处鼻根非不生。若色缠而于最后有时、或无想有情、无色［有情］者，其人于其处喜根应不生而鼻根亦不生。

    一三一四

    若某人于某处鼻根不生者，其人于其处舍根应不生耶？若色缠［有情］、无色缠［有情］者，其人于其处之鼻根虽不生而其人于其处舍根非应不生。若色缠、无色缠而于最后有时、或无想有情者，其人于其处鼻根不生而舍根亦应不生。或又若某人于某处舍根应不生者，其人于某处鼻根不生耶？若欲缠而于最后有时、或有鼻、具喜而往生且应般涅槃时，其人于其处舍根虽应不生而其人于其处之鼻根非不生。若色缠、无色缠而于最后有时、或无想有情者，其人于其处舍根应不生而鼻根亦不生。

    一三一五

    若某人于某处鼻根不生者，其人于其处信根应不生耶？若色缠［有情］、无色缠［有情］者，其人于其处鼻根虽不生而其人于其处信根非应不生。若色缠、无色缠而于最后有时、或无想有情者，其人于其处鼻根不生而信根亦应不生。或又若某人于某处信根应不生者，其人于其处鼻根不生耶？若欲缠而于最后有时，其人于其处信根虽应不生而其人于其处鼻根非不生。若色缠、无色缠而于最后有时、或无想有情者，其人于其处信根应不生而鼻根亦不生。

    一三一六

    若某人于某处鼻根不生者，其人于其处慧根……乃至……意根应不生耶？若色缠［有情］、无色缠［有情］者，其人于其处鼻根虽不生而其人于其处意根非应不生。若色缠、无色缠而于最后有时、或无想有情者，其人于其处鼻根不生而意根应不生。或又若某人于某处意根应不生者，其人于其处鼻根不生耶？若欲缠而于最后有时，其人于其处意根虽应不生而其人于其处鼻根非不生。若色缠、无色缠而于最后有时、或无想有情者，其人于其处意根应不生而鼻根亦不生。

    一三一七

    若某人于某处女根不生者，其人于其处男根应不生耶？然。或又若某人于某处男根应不生者，其人于其处女根不生耶？若欲缠而于最后有时、或女以其性而现许多生且应般涅槃时，其人于其处男根虽应不生而其人于其处女根非不生。若色缠［有情］、无色缠［有情］者，其人于其处男根应不生而女根亦不生。

    一三一八

    若某人于某处女根不生者，其人于其处命根应不生耶？若色缠［有情］、无色缠［有情］者，其人于其处女根虽不生而其人于其处命根非应不生。若色缠、无色缠而于最后有时，其人于其处女根不生而命根亦应不生。或又若某人于某处命根应不生者，其人于其处女根不生耶？若欲缠而于最后有时，其人于其处命根虽应不生而其人于其处女根非不生。若色缠、无色缠而于最后有时，其人于其处命根应不生而女根亦不生。

    一三一九

    若某人于某处女根不生者，其人于其处喜根应不生耶？若色缠［有情］者，其人于其处女根虽不生而其人于其处喜根非应不生。若色缠而于最后有时、或无想有情、无色［有情］者，其人于其处女根不生而喜根应不生。或又若某人于某处喜根应不生者，其人于其处女根不生耶？若欲缠而于最后有时、或具舍而往生且应般涅槃时，其人于其处喜根虽应不生而其人于其处女根非不生。若色缠而于最后有时、或无想有情、无色［有情］者，其人于其处喜根应不生而女根亦不生。

    一三二〇

    若某人于某处女根不生者，其人于其处舍根应不生耶？若色缠［有情］、无色缠［有情］者，其人于其处女根虽不生而其人于其处舍根非应不生。若色缠、无色缠而于最后有时、或无想有情者，其人于其处女根不生而舍根亦应不生。或又若某人于某处舍根应不生者，其人于其处女根不生耶？若欲缠而于最后有时、或具喜而往生且应般涅槃时，其人于其处舍根虽应不生而其人于其处女根非不生。若色缠、无色缠而于最后有时、或无想有情者，其人于其处舍根应不生而女根亦不生。

    一三二一

    若某人于某处女根不生者，其人于其处信根……乃至……慧根……意根应不生耶？若色缠［有情］、无色缠［有情］者，其人于其处女根不生而其人于其处意根非应不生。若色缠、无色缠而于最后有时、或无想有情者，其人于其处女根不生而意根亦应不生。或又若某人于某处意根应不生者，其人于其处女根不生耶？若欲缠而于最后有时，其人于其处意根虽应不生而其人于其处女根非不生。若色缠、无色缠而于最后有时、或无想有情者，其人于其处意根应不生而女根亦不生。

    一三二二

    若某人于某处男根不生者，其人于其处命根应不生耶？若色缠［有情］、无色缠［有情］者，其人于其处男根虽不生而其人于其处命根非应不生。若色缠、无色缠而于最后有时，其人于其处男根不生而命根亦应不生。或又若某人于某处命根应不生者，其人于其处男根不生耶？若欲缠而于最后有时，其人于其处命根虽应不生而其人于其处男根非不生。若色缠、无色缠而于最后有时，其人于其处命根应不生而男根亦不生。

    一三二三

    若某人于某处男根不生者，其人于其处喜根应不生耶？若色缠［有情］者，其人于其处男根虽不生而其人于其处喜根非应不生。若色缠而于最后有时、或无想有情、无色［有情］者，其人于其处男根不生而喜根亦应不生。或又若某人于某处喜根应不生者，其人于其处男根不生耶？若欲缠而于最后有时、或男者、具舍而往生且应般涅槃时，其人于其处喜根虽应不生而其人于其处男根非不生。若色缠而于最后有时、或无想有情、无色［有情］者，其人于其处喜根应不生而男根亦不生。

    一三二四

    若某人于某处男根不生者，其人于其处舍根应不生耶？若色缠［有情］、无色缠［有情］者，其人于其处男根虽不生而其人于其处舍根非应不生。若色缠、无色缠而于最后有时、或无想有情者，其人于其处男根不生而舍根亦应不生。或又若某人于某处舍根应不生者，其人于其处男根不生耶？若欲缠而于最后有时、或男者、具喜而往生且应般涅槃时，其人于其处舍根虽应不生而其人于其处男根非不生。若色缠、无色缠而于最后有时、或无想有情者，其人于其处舍根应不生而男根亦不生。

    一三二五

    若某人于某处男根不生者，其人于其处信根……乃至……慧根……意根应不生耶？若色缠［有情］、无色缠［有情］者，其人于其处男根虽不生而其人于其处意根非应不生。若色缠、无色缠而于最后有时、或无想有情者，其人于其处男根不生而意根亦应不生。或又若某人于某处意根应不生者，其人于其处男根不生耶？若欲缠而于最后有时，其人于其处意根虽应不生而其人于其处男根非不生。若色缠、无色缠而于最后有时、或无想有情者，其人于其处意根应不生而男根亦不生。

    一三二六

    若某人于某处命根不生者，其人于其处喜根应不生耶？生。或又若某人于某处喜根应不生者，其人于其处命根不生耶？生。

    一三二七

    若某人于某处命根不生者，其人于其处舍根……乃至……信根……慧根……意根应不生耶？生。或又若某人于某处意根应不生者，其人于其处命根不生耶？生。

    一三二八

    若某人于某处喜根不生者，其人于其处舍根应不生耶？若净居［天］而第二心转时，其人于其处喜根虽不生而其人于其处舍根非应不生。若无想有情者，其人于其处喜根不生而舍根亦应不生。或又若某人于某处舍根应不生者，其人于其处喜根不生耶？若最后心具足者、或于其心无间而喜相应最后心应生时，其人于其处舍根虽应不生而其人于其处喜根非不生。若无想有情者，其人于其处舍根应不生而喜根亦不生。

    一三二九

    若某人于某处喜根不生者，其人于其处信根……乃至……慧根……意根应不生耶？若净居［天］而第二心转时，其人于其处喜根虽不生而其人于其处意根非应不生。若无想有情者，其人于其处喜根不生而意根亦应不生。或又若某人于某处意根应不生者，其人于其处喜根不生耶？若最后心具足者，其人于其处意根虽应不生而其人于其处喜根非不生。若无想有情者，其人于其处意根应不生而喜根亦不生。

    一三三〇

    若某人于某处舍根不生者，其人于其处信根应不生耶？若往生于净居［天］时，其人于其处舍根虽不生而其人于其处信根非应不生。若无想有情者，其人于其处舍根不生而信根亦应不生。或又若某人于某处信根应不生者，其人于其处舍根不生耶？若最后心具足者，其人于其处信根虽应不生而其人于其处舍根非不生。若无想有情者，其人于其处信根应不生而舍根亦不生。

    一三三一

    若某人于某处舍根不生者，其人于其处慧根……乃至……意根应不生耶？若往生于净居［天］时，其人于其处舍根虽不生而其人于其处意根非应不生。若无想有情者，其人于其处舍根不生而意根亦应不生。或又若某人于某处意根应不生者，其人于其处舍根不生耶？若最后心具足者，其人于其处意根虽应不生而其人于其处舍根非不生。若无想有情者，其人于其处意根应不生而舍根亦不生。

    一三三二

    若某人于某处信根不生者，其人于其处慧根……乃至……意根应不生耶？若往生于净居［天］时，其人于其处信根虽不生而其人于其处意根非应不生。若无想有情者，其人于其处信根不生而意根亦应不生。或又若某人于某处意根应不生者，其人于其处信根不生耶？若最后心具足者，其人于其处意根虽应不生而其人于其处信根非不生。若无想有情者，其人于其处意根应不生而信根亦不生。

    一三三三

    若某人于某处慧根不生者，其人于其处意根应不生耶？若往生于净居［天］时，其人于其处慧根虽不生而其人于其处意根非应不生。若无想有情者，其人于其处慧根不生而意根亦应不生。或又若某人于某处意根应不生者，其人于其处慧根不生耶？若最后心具足者，其人于其处意根虽应不生而其人于其处慧根非不生。若无想有情者，其人于其处意根应不生而慧根亦不生。……乃至……

    ［第三］遍知分

    一三三四

    眼根遍知者是耳根遍知耶？然。或又耳根遍知者是眼根遍知耶？然。

    一三三五

    眼根遍知者是忧根断耶？不然。或又忧根断者是眼根遍知耶？不然。

    一三三六

    眼根遍知者是未知当知根修习耶？不然。或又未知当知根修习者是眼根遍知耶？不然。

    一三三七

    眼根遍知者是已知根修习耶？然。或又已知根修习者是眼根遍知耶？然。

    一三三八

    眼根遍知者是具知根现证耶？不然。或又具知根现证者是眼根遍知耶？不然。

    一三三九

    忧根断者是未知当知根修习耶？不然。或又未知当知根修习者是忧根断耶？不然。

    一三四〇

    忧根断者是已知根修习耶？然。或又已知根修习者是忧根断耶？二种补特伽罗者是已知根修习而忧根非断。不还道具足者是已知根修习而忧根断。

    一三四一

    忧根断者是具知根现证耶？不然。或又具知根现证者是忧根断耶？不然。

    一三四二

    未知当知根修习者是已知根修习耶？不然。或又已知根修习者是未知当知根修习耶？不然。

    一三四三

    未知当知根修习者是具知根现证耶？不然。或又具知根现证者是未知当知根修习耶？不然。

    一三四四

    已知根修习者是具知根现证耶？不然。或又具知根现证者是已知根修习耶？不然。

    一三四五

    眼根不遍知者是忧根不断耶？不还道具足者是眼根不遍知而忧根非不断。除二种道具足者，其余之补特伽罗是眼根不遍知而忧根不断。或又忧根不断者是眼根不遍知耶？最上道具足者是忧根不断而眼根非不遍知。除二种道具足者，其余之补特伽罗是忧根不断而眼根不遍知。

    一三四六

    眼根不遍知者是未知当知根不修习耶？第八人者是眼根不遍知而未知当知根非不修习。除二种道具足者，其余之补特伽罗是眼根不遍知而未知当知根不修习。或又未知当知根不修习者是眼根不遍知耶？最上道具足者是未知当知根不修习而眼根非不遍知。除二种道具足者，其余之补特伽罗是未知当知根不修习而眼根不遍知。

    一三四七

    眼根不遍知者是已知根不修习耶？然。或又已知根不修习者是眼根不遍知耶？然。

    一三四八

    眼根不遍知者是具知根不现证耶？最上果现证者是眼根不遍知而具知根非不现证。除最上道具足者、阿罗汉者，其余之补特伽罗是眼根不遍知而具知根不现证。或又具知根不现证者是眼根不遍知耶？最上道具足者是具知根不现证而眼根非不遍知。除最上道具足者、阿罗汉者，其余之补特伽罗是具知根不现证而眼根不遍知。

    一三四九

    忧根不断者是未知当知根不修习耶？第八人者是忧根不断而未知当知根非不修习。除二种道具足者，其余之补特伽罗是忧根不断而未知当知根不修习。或又未知当知根不修习者是忧根不断耶？不还道具足者是未知当知根不修习而忧根非不断。除二种道具足者，其余之补特伽罗是未知当知根不修习而忧根不断。

    一三五〇

    忧根不断者是已知根不修习耶？二种之补特伽罗是忧根不断而已知根非不修习。除三种道具足者，其余之补特伽罗是忧根不断而已知根不修习。或又已知根不修习者是忧根不断耶？然。

    一三五一

    忧根不断者是具知根不现证耶？最上果现证者是忧根不断而具知根非不现证。除不还道具足者、阿罗汉者，其余之补特伽罗是忧根不断而具知根不现证。或又具知根不现证者是忧根不断耶？不还道具足者是具知根不现证而忧根非不断。除不还道具足者、阿罗汉者，其余之补特伽罗是具知根不现证而忧根不断。

    一三五二

    未知当知根不修习者是已知根不修习耶？三种道具足者是未知当知根不修习而已知根非不修习。除四种道具足者，其余之补特伽罗是未知当知根不修习而已知根不修习。或又已知根不修习者是未知当知根不修习耶？第八人者是已知根不修习而未知当知根非不修习。除四种道具足者，其余之补特伽罗是已知根不修习而未知当知根不修习。

    一三五三

    未知当知根不修习者是具知根不现证耶？最上果现证者是未知当知根不修习而具知根非不现证。除第八人、阿罗汉者，其余之补特伽罗是未知当知根不修习而具知根不现证。或又具知根不现证者是未知当知根不修习耶？第八人者是具知根不现证而未知当知根非不修习。除第八人、阿罗汉者，其余之补特伽罗是具知根不现证而未知当知根不修习。

    一三五四

    已知根不修习者是具知根不现证耶？最上果现证者是已知根不修习而具知根非不现证。除三种道具足者、阿罗汉者，其余之补特伽罗是已知根不修习而具知根不现证。或又具知根不现证者是已知根不修习耶？三种道具足者是具知根不现证而已知根非不修习。除三种道具足者、阿罗汉者，其余之补特伽罗是具知根不现证而已知根不修习。

    一三五五

    眼根遍知者是忧根断耶？然。或又忧根断者是眼根遍知耶？二种之补特伽罗是忧根断而眼根非遍知。阿罗汉是忧根断而眼根亦遍知。

    一三五六

    眼根遍知者是未知当知根修习耶？然。或又未知当知根修习者是眼根遍知耶？六种之补特伽罗是未知当知根修习而眼根非遍知。阿罗汉是未知当知根修习而眼根亦遍知。

    一三五七

    眼根遍知者是已知根修习耶？然。或又已知根修习者是眼根遍知耶？然。

    一三五八

    眼根遍知者是具知根现证耶？最上果现证者是眼根遍知而具知根非现证。最上果现证者是眼根遍知而具知根亦现证。或又具知根现证者是眼根遍知耶？然。

    一三五九

    忧根断者是未知当知根修习耶？然。或又未知当知根修习者是忧根断耶？四种之补特伽罗是未知当知根修习而忧根非断。三种之补特伽罗是未知当知根修习而忧根亦断。

    一三六〇

    忧根断者是已知根修习耶？二种之补特伽罗是忧根断而已知根非修习。阿罗汉是忧根断而已知根修习。或又已知根修习者是忧根断耶？然。

    一三六一

    忧根断者是具知根现证耶？三种之补特伽罗是忧根断而具知根非现证。阿罗汉是忧根断而具知根现证。或又具知根现证者是忧根断耶？然。

    一三六二

    未知当知根修习者是已知根修习耶？六种之补特伽罗是未知当知根修习而已知根非修习。阿罗汉是未知当知根修习而已知根亦修习。或又已知根修习者是未知当知根修习耶？然。

    一三六三

    未知当知根修习者是具知根现证耶？七种之补特伽罗是未知当知根修习而具知根非现证。阿罗汉是未知当知根修习而具知根现证。或又具知根现证者是未知当知根修习耶？然。

    一三六四

    已知根修习者是具知根现证耶？最上果现证者是已知根修习而具知根非现证。最上果现证者是已知根修习而具知根现证。或又具知根现证者是已知根修习耶？然。

    一三六五

    眼根不遍知者是忧根不断耶？二种之补特伽罗是眼根不遍知而忧根非不断。六种之补特伽罗是眼根不遍知而忧根亦不断。或又忧根不断者是眼根不遍知耶？然。

    一三六六

    眼根不遍知者是未知当知根不修习耶？六种之补特伽罗是眼根不遍知而未知当知根非不修习。二种之补特伽罗是眼根不遍知而未知当知根不修习。或又未知当知根不修习者是眼根不遍知耶？然。

    一三六七

    眼根不遍知者是已知根不修习耶？然。或又已知根不修习者是眼根不遍知耶？然。

    一三六八

    眼根不遍知者是具知根不现证耶？然。或又具知根不现证者是眼根不遍知耶？最上道现证者是具知根不现证而眼根非不遍知。八种之补特伽罗是具知根不现证而眼根不遍知。

    一三六九

    忧根不断者是未知当知根不修习耶？四种之补特伽罗是忧根不断而未知当知根非不修习。二种之补特伽罗是忧根不断而未知当知根不修习。或又未知当知根不修习者是忧根不断耶？然。

    一三七〇

    忧根不断者是已知根不修习耶？然。或又已知根不修习者是忧根不断耶？二种之补特伽罗是已知根不修习而忧根非不断。六种之补特伽罗是已知根不修习而忧根不断。

    一三七一

    忧根不断者是具知根不现证耶？然。或又具知根不现证者是忧根不断耶？三种之补特伽罗是具知根不现证而忧根非不断。六种之补特伽罗是具知根不现证而忧根不断。

    一三七二

    未知当知根不修习者是已知根不修习耶？然。或又已知根不修习者是未知当知根不修习耶？六种之补特伽罗是已知根不修习而未知当知根非不修习。二种之补特伽罗是已知根不修习而未知当知根亦不修习。

    一三七三

    未知当知根不修习者是具知根不现证耶？然。或又具知根不现证者是未知当知根不修习耶？七种之补特伽罗是具知根不现证而未知当知根非不修习。二种之补特伽罗是具知根不现证而未知当知根不修习。

    一三七四

    已知根不修习者是具知根不现证耶？然。或又具知根不现证者是已知根不修习耶？最上果现证者是具知根不现证而已知根非不修习。八种之补特伽罗是具知根不现证而已知根亦不修习。

    一三七五

    眼根应遍知者是忧根应断耶？二种之补特伽罗是眼根应遍知而忧根非应断。五种之补特伽罗是眼根应遍知而忧根应断。或又忧根应断者是眼根应遍知耶？然。

    一三七六

    眼根应遍知者是未知当知根应修习耶？六种之补特伽罗是眼根应遍知而未知当知根非应修习。道应获得之异生是眼根应遍知而未知当知根应修习。或又未知当知根应修习者是眼根应遍知耶？然。

    一三七七

    眼根应遍知者是已知根应修习耶？然。或又已知根应修习者是眼根应遍知耶？然。

    一三七八

    眼根应遍知者是具知根应现证耶？然。或又具知根应现证者是眼根应遍知耶？最上道具足者是具知根应现证而眼根非应遍知。七种之补特伽罗是具知根应现证而眼根应遍知。

    一三七九

    忧根应断者是未知当知根应修习耶？四种之补特伽罗是忧根应断而未知当知根非应修习。道应获得之异生是忧根应断而未知当知根应修习。或又未知当知根应修习者是忧根应断耶？然。

    一三八〇

    忧根应断者是已知根应修习耶？然。或又已知根应修习者是忧根应断耶？二种之补特伽罗是已知根应修习而忧根非应断。五种之补特伽罗是已知根应修习而忧根亦应断。

    一三八一

    忧根应断者是具知根应现证耶？然。或又具知根应现证者是忧根应断耶？三种之补特伽罗是具知根应现证而忧根非应断。五种之补特伽罗是具知根应现证而忧根亦应断。

    一三八二

    未知当知根应修习者是已知根应修习耶？然。或又已知根应修习者是未知当知根应修习耶？六种之补特伽罗是已知根应修习而未知当知根非应修习。道应获得之异生是已知根应修习而未知当知根亦应修习。

    一三八三

    未知当知根应修习者是具知根应现证耶？然。或又具知根应现证者是未知当知根应修习耶？七种之补特伽罗是具知根应现证而未知当知根非应修习。道应获得之异生是具知根应现证而未知当知根应修习。

    一三八四

    已知根应修习者是具知根应现证耶？然。或又具知根应现证者是已知根应修习耶？最上道具足者是具知根应现证而已知根非应修习。七种之补特伽罗是具知根应现证而已知根亦应修习。

    一三八五

    眼根应不遍知者是忧根应不断耶？然。或又忧根应不断者是眼根应不遍知耶？二种之补特伽罗是忧根应不断而眼根非应不遍知。三种之补特伽罗是忧根应不断而眼根亦应不遍知。

    一三八六

    眼根应不遍知者是未知当知根应不修习耶？然。或又未知当知根应不修习者是眼根应不遍知耶？六种之补特伽罗是未知当知根应不修习而眼根非应不遍知。三种之补特伽罗是未知当知根应不修习而眼根应不遍知。

    一三八七

    眼根应不遍知者是已知根应不修习耶？然。或又已知根应不修习者是眼根应不遍知耶？然。

    一三八八

    眼根应不遍知者是具知根应不现证耶？最上道具足者是眼根应不遍知而具知根非应不现证。二种之补特伽罗是眼根应不遍知而具知根亦应不现证。或又具知根应不现证者是眼根应不遍知耶？然。

    一三八九

    忧根应不断者是未知当知根应不修习耶？然。或又未知当知根应不修习者是忧根应不断耶？四种之补特伽罗是未知当知根应不修习而忧根非应不断。五种之补特伽罗是未知当知根应不修习而忧根应不断。

    一三九〇

    忧根应不断者是已知根应不修习耶？二种之补特伽罗是忧根应不断而已知根非应不修习。三种之补特伽罗是忧根应不断而已知根应不修习。或又已知根应不修习者是忧根应不断耶？然。

    一三九一

    忧根应不断者是具知根应不现证耶？三种之补特伽罗是忧根应不断而具知根非应不现证。二种之补特伽罗是忧根应不断而具知根亦应不现证。或又具知根应不现证者是忧根应不断耶？然。

    一三九二

    未知当知根应不修习者是已知根应不修习耶？六种之补特伽罗是未知当知根应不修习而已知根非应不修习。三种之补特伽罗是未知当知根应不修习而已知根亦应不修习。或又已知根应不修习者是未知当知根应不修习耶？然。

    一三九三

    未知当知根应不修习者是具知根应不现证耶？七种之补特伽罗是未知当知根应不修习而具知根非应不现证。二种之补特伽罗是未知当知根应不修习而具知根应不现证。或又具知根应不现证者是未知当知根应不修习耶？然。

    一三九四

    已知根应不修习者是具知根应不现证耶？最上道具足者是已知根应不修习而具知根非应不现证。二种之补特伽罗是已知根应不修习而具知根应不现证。或又具知根应不现证者是已知根应不修习耶？然。

    一三九五

    眼根遍知者是忧根断耶？然。或又忧根断者是眼根遍知耶？二种之补特伽罗是忧根断而眼根非遍知。最上道具足者是忧根断而眼根遍知。

    一三九六

    眼根遍知者是未知当知根修习耶？然。或又未知当知根修习者是眼根遍知耶？六种补特伽罗是未知当知根修习而眼根非遍知。最上道具足者是未知当知根修习而眼根亦遍知。

    一三九七

    眼根遍知者是已知根修习耶？不然。或又已知根修习者是眼根遍知耶？不然。

    一三九八

    眼根遍知者是具知根现证耶？不然。或又具知根现证者是眼根遍知耶？不然。

    一三九九

    忧根断者是未知当知根修习耶？然。或又未知当知根修习者是忧根断耶？六种之补特伽罗是未知当知根修习而忧根非断。不还道具足者是未知当知根修习而忧根亦断。

    一四〇〇

    忧根断者是已知根修习耶？不然。或又已知根修习者是忧根断耶？不然。

    一四〇一

    忧根断者是具知根现证耶？不然。或又具知根现证者是忧根断耶？不然。

    一四〇二

    未知当知根修习者是已知根修习耶？不然。或又已知根修习者是未知当知根修习耶？不然。

    一四〇三

    未知当知根修习者是具知根现证耶？不然。或又具知根现证者是未知当知根修习耶？不然。

    一四〇四

    已知根修习者是具知根现证耶？不然。或又具知根现证者是已知根修习耶？不然。

    一四〇五

    眼根不遍知者是忧根不断耶？二种之补特伽罗是眼根不遍知而忧根非不断。六种之补特伽罗是眼根不遍知而忧根不断。或又忧根不断者是眼根不遍知耶？然。

    一四〇六

    眼根不遍知者是未知当知根不修习耶？六种补特伽罗是眼根不遍知而未知当知根非不修习。二种之补特伽罗是眼根不遍知而未知当知根不修习。或又未知当知根不修习者是眼根不遍知耶？然。

    一四〇七

    眼根不遍知者是已知根不修习耶？阿罗汉是眼根不遍知而已知根非不修习。七种之补特伽罗是眼根不遍知而已知根不修习。或又已知根不修习者是眼根不遍知耶？最上道具足者是已知根不修习而眼根非不遍知。七种之补特伽罗是已知根不修习而眼根不遍知。

    一四〇八

    眼根不遍知者是具知根不现证耶？阿罗汉是眼根不遍知而具知根非不现证。八种之补特伽罗是眼根不遍知而具知根不现证。或又具知根不现证者是眼根不遍知耶？最上道具足者是具知根不现证而眼根非不遍知。八种之补特伽罗是具知根不现证而眼根不遍知。

    一四〇九

    忧根不断者是未知当知根不修习耶？六种之补特伽罗是忧根不断而未知当知根非不修习。二种之补特伽罗是忧根不断而未知当知根不修习。或又未知当知根不修习者是忧根不断耶？然。

    一四一〇

    忧根不断者是已知根不修习耶？阿罗汉是忧根不断而已知根非不修习。七种之补特伽罗是忧根不断而已知根不修习。或又已知根不修习者是忧根不断耶？不还道具足者是已知根不修习而忧根非不断。七种之补特伽罗是已知根不修习而忧根不断。

    一四一一

    忧根不断者是具知根不现证耶？阿罗汉是忧根不断而具知根非不现证。八种之补特伽罗是忧根不断而具知根不现证。或又具知根不现证者是忧根不断耶？不还道具足是具知根不现证而忧根非不断。八种之补特伽罗是具知根不现证而忧根不断。

    一四一二

    未知当知根不修习者是已知根不修习耶？阿罗汉是未知当知根不修习而已知根非不修习。七种之补特伽罗是未知当知根不修习而已知根亦不修习。或又已知根不修习者是未知当知根不修习耶？第八人是已知根不修习而未知当知根非不修习。七种之补特伽罗是已知根不修习而未知当知根亦不修习。

    一四一三

    未知当知根不修习者是具知根不现证耶？阿罗汉是未知当知根不修习而具知根非不现证。七种之补特伽罗是未知当知根不修习而具知根不现证。或又具知根不现证者是未知当知根不修习耶？第八人是具知根不现证而未知当知根非不修习。七种之补特伽罗是具知根不现证而未知当知根亦不修习。

    一四一四

    已知根不修习者是具知根不现证耶？阿罗汉是已知根不修习而具知根非不现证。五种之补特伽罗是已知根不修习而具知根不现证。或又具知根不现证者是已知根不修习耶？三种最上道具足者是具知根不现证而已知根非不修习。五种之补特伽罗是具知根不现证而已知根不修习。

    一四一五

    眼根遍知者是忧根应断耶？不然。或又忧根应断者是眼根遍知耶？不然。

    一四一六

    眼根遍知者是未知当知根应修习耶？不然。或又未知当知根应修习者是眼根遍知耶？不然。

    一四一七

    眼根遍知者是已知根应修习耶？不然。或又已知根应修习者是眼根遍知耶？不然。

    一四一八

    眼根遍知者是具知根应现证耶？然。或又具知根应现证者是眼根遍知耶？七种之补特伽罗是具知根应现证而眼根非遍知。最上道具足者是具知根应现证而眼根亦遍知。

    一四一九

    忧根断者是未知当知根应修习耶？不然。或又未知当知根应修习者是忧根断耶？不然。

    一四二〇

    忧根断者是已知根应修习耶？然。或又已知根应修习者是忧根断耶？六种之补特伽罗是已知根应修习而忧根非断。不还道具足者是已知根应修习而忧根断。

    一四二一

    忧根断者是具知根应现证耶？然。或又具知根应现证者是忧根断耶？七种补特伽罗是具知根应现证而忧根非断。不还道具足者是具知根应现证而忧根断。

    一四二二

    未知当知根修习者是已知根应修习耶？然。或又已知根应修习者是未知当知根修习耶？六种之补特伽罗是已知根应修习而未知当知根非修习。第八人是已知根应修习而未知当知根亦修习。

    一四二三

    未知当知根修习者是具知根应现证耶？然。或又具知根应现证者是未知当知根修习耶？七种之补特伽罗是具知根应现证而未知当知根非修习。第八人是具知根应现证而未知当知根亦修习。

    一四二四

    已知根修习者是具知根应现证耶？然。或又具知根应现证者是已知根修习耶？五种之补特伽罗是具知根应现证而已知根非修习。三种之最上道具足者是具知根应现证而已知根修习。

    一四二五

    眼根不遍知者是忧根应不断耶？五种之补特伽罗是眼根不遍知而忧根非应不断。四种之补特伽罗是眼根不遍知而忧根应不断。或又忧根应不断者是眼根不遍知耶？最上道具足者是忧根应不断而眼根非不遍知。四种之补特伽罗是忧根应不断而眼根亦不遍知。

    一四二六

    眼根不遍知者是未知当知根应不修习耶？道应获得之异生是眼根不遍知而未知当知根应不修习。或又未知当知根应不修习者是眼根不遍知耶？最上道具足者是未知当知根应不修习而眼根非不遍知。八种之补特伽罗是未知当知根应不修习而眼根不遍知。

    一四二七

    眼根不遍知者是已知根应不修习耶？七种之补特伽罗是眼根不遍知而已知根非应不修习。二种之补特伽罗是眼根不遍知而已知根应不修习。或又已知根应不修习者是眼根不遍知耶？最上道具足者是已知根应不修习而眼根非不遍知。二种之补特伽罗则是已知根应不修习而眼根亦不遍知。

    一四二八

    眼根不遍知者是具知根应不现证耶？七种之补特伽罗是眼根不遍知而具知根非应不现证。二种之补特伽罗是眼根不遍知而具知根应不现证。或又具知根应不现证者是眼根不遍知耶？然。

    一四二九

    忧根不断者是未知当知根应不修习耶？道应获得之异生是忧根不断而未知当知根非应不修习。八种之补特伽罗是忧根不断而未知当知根应不修习。或又未知当知根应不修习者是忧根不断耶？不还道具足者是未知当知根应不修习而忧根非不断。八种之补特伽罗是未知当知根应不修习而忧根不断。

    一四三〇

    忧根不断者是已知根应不修习耶？六种之补特伽罗是忧根不断而已知根非应不修习。三种之补特伽罗是忧根不断而已知根应不修习。或又已知根应不修习者是忧根不断耶？然。

    一四三一

    忧根不断者是具知根应不现证耶？七种之补特伽罗是忧根不断而具知根非应不现证。二种之补特伽罗是忧根不断而具知根应不现证。或又具知根应不现证者是忧根不断耶？然。

    一四三二

    未知当知根不修习者是已知根应不修习耶？六种之补特伽罗是未知当知根不修习而已知根非应不修习。三种之补特伽罗是未知当知根不修习而已知根亦应不修习。或又已知根应不修习者是未知当知根不修习耶？然。

    一四三三

    未知当知根不修习者是具知根应不现证耶？七种之补特伽罗是未知当知根不修习而具知根非应不现证。二种之补特伽罗是未知当知根不修习而具知根应不现证。或又具知根应不现证者是未知当知根不修习耶？然。

    一四三四

    已知根不修习者是具知根应不现证耶？五种之补特伽罗是已知根不修习而具知根非应不现证。二种之补特伽罗是已知根不修习而具知根应不现证。或又具知根应不现证者是已知根不修习耶？然。

    一四三五

    眼根遍知者是忧根应断耶？不然。或又忧根应断者是眼根遍知耶？不然。

    一四三六

    眼根遍知者是未知当知根应修习耶？不然。或又未知当知根应修习者是眼根遍知耶？不然。

    一四三七

    眼根遍知者是已知根应修习耶？不然。或又已知根应修习者是眼根遍知耶？不然。

    一四三八

    眼根遍知者是具知根应现证耶？不然。或又具知根应现证者是眼根遍知耶？不然。

    一四三九

    忧根断者是未知当知根应修习耶？不然。或又未知当知根应修习者是忧根断耶？不然。

    一四四〇

    忧根断者是已知根应修习耶？二种之补特伽罗是忧根断而已知根非应修习。不还者是忧根断而已知根应修习。或又已知根应修习者是忧根断耶？六种之补特伽罗是已知根应修习而忧根非断。不还者是已知根应修习而忧根亦断。

    一四四一

    忧根断者是具知根应现证耶？阿罗汉是忧根断而具知根非应现证。二种之补特伽罗是忧根断而具知根应现证。或又具知根应现证者是忧根断耶？六种之补特伽罗是具知根应现证而忧根非断。二种之补特伽罗是具知根应现证而忧根亦断。

    一四四二

    未知当知根修习者是已知根应修习耶？二种之补特伽罗是未知当知根修习而已知根非应修习。五种之补特伽罗是未知当知根修习而已知根亦应修习。或又已知根应修习者是未知当知根修习耶？二种之补特伽罗是已知根应修习而未知当知根非修习。五种之补特伽罗是已知根应修习而未知当知根亦修习。

    一四四三

    未知当知根修习者是具知根应现证耶？阿罗汉是未知当知根修习而具知根非应现证。六种之补特伽罗是未知当知根修习而具知根应现证。或又具知根应现证者是未知当知根修习耶？二种之补特伽罗是具知根应现证而未知当知根亦修习。六种之补特伽罗是具知根应现证而未知当知根亦修习。

    一四四四

    已知根修习者是具知根应现证耶？不然。或又具知根应现证者是已知根修习耶？不然。

    一四四五

    眼根不遍知者是忧根应不断耶？五种之补特伽罗是眼根不遍知而忧根非应不断。三种之补特伽罗是眼根不遍知而忧根应不断。或又忧根应不断者是眼根不遍知耶？阿罗汉是忧根应不断而眼根非不遍知。三种之补特伽罗是忧根应不断而眼根不遍知。

    一四四六

    眼根不遍知者是未知当知根应不修习耶？道应获得之异生是眼根不遍知而未知当知根非应不修习。八种之补特伽罗是眼根不遍知而未知当知根应不修习。或又未知当知根应不修习者是眼根不遍知耶？阿罗汉是未知当知根应不修习而眼根非不遍知。八种之补特伽罗是未知当知根应不修习而眼根不遍知。

    一四四七

    眼根不遍知者是已知根应不修习耶？七种之补特伽罗是眼根不遍知而已知根非应不修习。二种之补特伽罗是眼根不遍知而已知根应不修习。或又已知根应不修习者是眼根不遍知耶？阿罗汉是已知根应不修习而眼根非不遍知。二种之补特伽罗是已知根应不修习而眼根不遍知。

    一四四八

    眼根不遍知者是具知根应不现证耶？八种之补特伽罗是眼根不遍知而具知根非应不现证。道应不获得之异生是眼根不遍知而具知根应不现证。或又具知根应不现证者是眼根不遍知耶？阿罗汉是具知根应不现证而眼根非不遍知。道应不获得之异生是具知根应不现证而眼根不遍知。

    一四四九

    忧根不断者是未知当知根应不修习耶？道应获得之异生是忧根不断而未知当知根非应不修习。六种之补特伽罗是忧根不断而未知当知根应不修习。或又未知当知根应不修习者是忧根不断耶？三种之补特伽罗是未知当知根应不修习而忧根非不断。六种之补特伽罗是未知当知根应不修习而忧根亦不断。

    一四五〇

    忧根不断者是已知根应不修习耶？六种之补特伽罗是忧根不断而已知根非应不修习。道应不获得之异生是忧根不断而已知根应不修习。或又已知根应不修习者是忧根不断耶？二种之补特伽罗是已知根应不修习而忧根非不断。道应不获得之异生是已知根应不修习而忧根不断。

    一四五一

    忧根不断者是具知根应不现证耶？六种之补特伽罗是忧根不断而具知根非应不现证。道应不获得之异生是忧根不断而具知根应不现证。或又具知根应不现证者是忧根不断耶？阿罗汉是具知根应不现证而忧根非不断。道应不获得之异生是具知根应不现证而忧根不断。

    一四五二

    未知当知根不修习者是已知根应不修习耶？二种之补特伽罗是未知当知根不修习而已知根非应不修习。道应不获得之异生是未知当知根不修习而已知根应不修习。或又已知根应不修习者是未知当知根不修习耶？二种之补特伽罗是已知根应不修习而未知当知根非不修习。道应不获得之异生是已知根应不修习而未知当知根亦不修习。

    一四五三

    未知当知根不修习者是具知根应不现证耶？二种之补特伽罗是未知当知根不修习而具知根非应不现证。道应不获得之异生是未知当知根不修习而具知根应不现证。或又具知根应不现证者是未知当知根不修习耶？阿罗汉是具知根应不现证而未知当知根非不修习。道应不获得之异生是具知根应不现证而未知当知根不修习。

    一四五四

    已知根不修习者是具知根应不现证耶？八种之补特伽罗是已知根不修习而具知根非应不现证。道应不获得之异生是已知根不修习而具知根应不现证。或又具知根应不现证者是已知根不修习耶？阿罗汉是具知根应不现证而已知根非不修习。道应不获得之异生是具知根应不现证而已知根不修习。

    双论后分


發趣論(第1卷-第2卷)

 汉译南传大藏经第 54 册 No. 0029 发趣论(第1卷-第2卷)

    发趣论

归命彼世尊　　　　　应供正觉者

    论母设置分［缘略说］

    一因缘所缘缘增上缘无间缘等无间缘俱生缘互相缘依止缘亲依止缘前生缘后生缘修习缘业缘异熟缘食缘根缘静虑缘道缘相应缘不相应缘有缘无有缘去缘不去缘

    缘分别分［缘广说］

    二

    因缘者，诸因是依因相应之诸法及其等起诸色之因缘为缘。

    三

    所缘缘者，色处是依眼识界及其相应诸法之所缘缘为缘，声处是依耳识界及其相应诸法之所缘缘为缘，香处是依鼻识界及其相应诸法之所缘缘为缘，味处是依舌识界及其相应诸法之所缘缘为缘，所触处是依身识界及其相应诸法之所缘缘为缘，色处、声处、香处、味处、所触处是依意界及其相应诸法之所缘缘为缘，一切诸法是依意识界及其相应诸法之所缘缘为缘，凡缘如如之法而如如之诸法即诸心心所法生者，则如是如是之诸法是依如是如是之诸心心所法之所缘缘为缘。

    四

    增上缘者，欲增上是依欲相应之诸法及其等起诸色之增上缘为缘，勤增上是依勤相应之诸法及其等起诸色之增上缘为缘，心增上是依心相应之诸法及其等起诸色之增上缘为缘，观增上是依观相应之诸法及其等起诸色之增上缘为缘，凡以如如之法为主而如如之诸法即是诸心心所法生者，如是如是之诸法是依如是如是诸心心所法之增上缘为缘。

    五

    无间缘者，是眼识界及其相应之诸法依意界及其相应诸法之无间缘为缘，意界及其相应之诸法，依意识界及其相应诸法之无间缘为缘；耳识界及其相应之诸法依意界及其相应诸法之无间缘为缘，意界及其相应之诸法依意识界及其相应诸法之无间缘为缘；鼻识界及其相应之诸法依意界及其相应诸法之无间缘为缘，意界及其相应之诸法依意识界及其相应诸法之无间缘为缘；舌识界及其相应之诸法依意界及其相应诸法之无间缘为缘，意界及其相应之诸法依意识界及其相应诸法之无间缘为缘；身识界及其相应之诸法依意界及其相应诸法之无间缘为缘，意界及其相应之诸法依意识界及其相应诸法之无间缘为缘；前者之诸善法依后者诸善法之无间缘为缘，前者之诸善法依后者诸无记法之无间缘为缘，前者之诸不善法依后者诸不善法之无间缘为缘，前者之诸不善法依后者诸无记法之无间缘为缘，前者之诸无记法依后者诸无记法之无间缘为缘，前者之诸无记法依后者诸善法之无间缘为缘，前者之诸无记法依后者诸不善法之无间缘为缘，凡于如如诸法之无间，若如如诸法即诸心心所法生者，如是如是之诸法依如是如是诸法之无间缘为缘。

    六

    等无间缘者，是眼识界及其相应之诸法依意界及其相应诸法之等无间缘为缘，意界及其相应之诸法依意识界及其相应诸法之等无间缘为缘；耳识界及其相应之诸法依意界及其相应诸法之等无间缘为缘，意界及其相应之诸法依意识界及其相应诸法之等无间缘为缘；鼻识界及其相应之诸法依意界及其相应诸法之等无间缘为缘，意界及其相应之诸法依意识界及其相应诸法之等无间缘为缘；舌识界及其相应之诸法依意界及其相应诸法之等无间缘为缘，意界及其相应之诸法依意识界及其相应诸法之等无间缘为缘；身识界及其相应之诸法依意界及其相应诸法之等无间缘为缘，意界及其相应之诸法依意识界及其相应诸法之等无间缘为缘；前者之诸善法依后者诸善法之等无间缘为缘，前者之诸善法依后者诸无记法之等无间缘为缘；前者之诸不善法依后者诸不善法之等无间缘为缘，前者之诸不善法依后者诸无记法之等无间缘为缘；前者之诸无记法依后者诸无记法之等无间缘为缘，前者之诸无记法依后者诸善法之等无间缘为缘，前者之诸无记法依后者诸不善法之等无间缘为缘；凡如如诸法之等无间，若如如诸法即诸心心所法生者，如是如是之诸法依如是如是诸法之等无间缘为缘。

    七

    俱生缘者，是四非有色法是互相之俱生缘为缘，四大种是互相之俱生缘为缘，于入胎刹那之名与色是互相之俱生缘为缘，诸心心所法依心等起诸色之俱生缘为缘，四大种依诸所造色之俱生缘为缘，诸有色法某时依诸非有色法之俱生缘为缘，某时不依俱生缘为缘。

    八

    互相缘者，是四非有色蕴依互相缘为缘，四大种是依互相缘为缘，于入胎刹之名与色是依互相缘为缘。

    九

    依止缘者，是四非有色蕴互相依是依止缘为缘，四大种是互相依依止缘为缘，于入胎刹那之名与色是互相依依止缘为缘，四大种是依诸所造色之依止缘为缘，眼处是依眼识界及其相应诸法之依止缘为缘，耳处是依耳识界及其相应诸法之依止缘为缘，鼻处是依鼻识界及其相应诸法之依止缘为缘，舌处是依舌识界及其相应诸法之依止缘为缘，身处是依身识界及其相应诸法之依止缘为缘，凡依止于某色而意界及意识界转者，其色是依意界与意识界及其相应诸法之依止缘为缘。

    一〇

    亲依止缘者，是前前之诸善法依后后诸善法之亲依止缘为缘，前前之诸善法依后后若干不善法之亲依止缘为缘，前前之诸善法依后后诸无记法之亲依止缘为缘，前前之诸不善法依后后诸不善法之亲依止缘为缘，前前之诸不善法依后后若干善法之亲依止缘为缘，前前之诸不善法依后后诸无记法之亲依止缘为缘，前前之诸无记法依后后诸无记法之亲依止缘为缘，前前之诸无记法依后后诸不善法之亲依止缘为缘，补特伽罗亦依亲依止缘为缘，床座亦依亲依止缘为缘。

    一一

    前生缘者，是眼处依眼识界及其相应诸法之前生缘为缘，耳处依耳识界及其相应诸法之前生缘为缘，鼻处依鼻识界及其相应诸法之前生缘为缘，舌处依舌识界及其相应诸法之前生缘为缘，身处依身识界及其相应诸法之前生缘为缘，色处依眼识界及其相应诸法之前生缘为缘，声处依耳识界及其相应诸法之前生缘为缘，香处依鼻识界及其相应诸法之前生缘为缘，味处依舌识界及其相应诸法之前生缘为缘，所触处依身识界及其相应诸法之前生缘为缘，色处、声处、香处、味处、所触处依意界及其相应诸法之前生缘为缘，凡依止于某色而意界及意识界转者，其色依意界及其相应诸法之前生缘为缘，而于意识界及其相应之诸法，有时依前生缘为缘，有时不依前生缘为缘。

    一二

    后生缘者，是后生之诸心心所法依前生之此身为后生缘为缘。

    一三

    修习缘者，是前前之诸善法依后后诸法之修习缘为缘，前前之诸不善法依后后诸不善法之修习缘为缘，前前之诸唯作无记法依后后诸唯作无记法之修习缘为缘。

    一四

    业缘者，是善不善业依异熟之诸蕴及业果诸色之业缘为缘，思依诸相应法及其等起诸色之业缘为缘。

    一五

    异熟缘者，是异熟之四非有色蕴于互相依异熟缘为缘。

    一六

    食缘者，是段食依此身之食缘为缘，诸非有色食是依诸相应法及其等起诸色之食缘为缘。

    一七

    根缘者，是眼根依眼识界及其相应诸法之根缘为缘，耳根依耳识界及其相应诸法之根缘为缘，鼻根依鼻识界及其相应诸法之根缘为缘，舌根依舌识界及其相应诸法之根缘为缘，身根依身识界及其相应诸法之根缘为缘，色命根依诸业果色根缘为缘，诸非有色根依相应之诸法及其等起诸色之根缘为缘。

    一八

    静虑缘者，是诸静虑支依静虑相应之诸法及其等起诸色之静虑缘为缘。

    一九

    道缘者，是诸道支依道相应之诸法及其等起诸色之道缘为缘。

    二〇

    相应缘者，是四非有色蕴互相依相应缘为缘。

    二一

    不相应缘者，是诸有色法依诸非有色法之不相应缘为缘，诸非有色法依诸有色法不相应缘为缘。

    二二

    有缘者，是四非有色蕴互相依有缘为缘，四大种是互相依有缘为缘，于入胎刹那之名与色是互相依有缘为缘，诸心［与］心所法是依心等起诸色之有缘为缘，［四］大种是依诸所造色有缘为缘，眼处是依眼识界及其相应诸法之有缘为缘，耳处是依耳识界及其相应诸法之有缘为缘，鼻处是依鼻识界及其相应诸法之有缘为缘，舌处是依舌识界及其相应诸法之有缘为缘，身处是依身识界及其相应诸法之有缘为缘，色处是依眼识界及其相应诸法之有缘为缘，声处是依耳识界及其相应诸法之有缘为缘，香处是依鼻识界及其相应诸法之有缘为缘，味处是依舌识界及其相应诸法之有缘为缘，所触处是依身识界及其相应诸法之有缘为缘，色处、声处、香处、味处、所触处是依意界及其相应诸法之有缘为缘，凡依止于某色而意界及意识界转者，其色是依意界与意识界及其相应诸法之有缘为缘。

    二三

    无有缘者，是等无间灭，诸心心所法是依现在之诸心心所法之无有缘为缘。

    二四

    去缘者，是去等无间，诸心心所法是依现在之诸心心所法之去缘为缘。

    二五

    不去缘者，是四非有色蕴互相依不去缘为缘，四大种是互相依不去缘为缘，于入胎刹那之名与色是互相依不去缘为缘，诸心心所法是依心等起诸色之不去缘为缘，［四］大种是依诸所造色之不去缘为缘，眼处是依眼识界及其相应诸法之不去缘为缘，耳处是依耳识界及其相应诸法之不去缘为缘，鼻处是依鼻识界及其相应诸法之不去缘为缘，舌处是依舌识界及其相应诸法之不去缘为缘，身处是依身识界及其相应诸法之不去缘为缘，色处是依眼识界及其相应诸法之不去缘为缘，声处是依耳识界及其相应诸法之不去缘为缘，香处是依鼻识界及其相应诸法之不去缘为缘，味处是依舌识界及其相应诸法之不去缘为缘，所触处是依身识界及其相应诸法之不去缘为缘，色处、声处、香处、味处、所触处是依意界及意界相应诸法之不去缘为缘，凡依止于某色而意界及意识界转者，其色是依意界与意识界及其相应诸法之不去缘为缘。

    顺三法发趣

    第一　善三法

    第一章　相缘分

    其一　施设分

    二六

    若缘善法而善法从因缘生耶？若缘善法而不善法从因缘生耶？若缘善法而无记法从因缘生耶？若缘善法而善、无记法从因缘生耶？若缘善法而不善、无记法从因缘生耶？若缘善法而善、不善法从因缘生耶？若缘善法而善、不善、无记法从因缘生耶？

    二七

    若缘不善法而不善法从因缘生耶？若缘不善法而善法从因缘生耶？若缘不善法而无记法从因缘生耶？若缘不善法而善、无记法从因缘生耶？若缘不善法而不善、无记法从因缘生耶？若缘不善法而善、不善法从因缘生耶？若缘不善法而善、不善、无记法从因缘生耶？

    二八

    若缘无记法而无记法从因缘生耶？若缘无记法而善法从因缘生耶？若缘无记法而不善法从因缘生耶？若缘无记法而善、无记法从因缘生耶？若缘无记法而不善、无记法从因缘生耶？若缘无记法而善、不善法从因缘生耶？若缘无记法而善、不善、无记法从因缘生耶？

    二九

    若缘善、无记法而善法从因缘生耶？若缘善、无记法而不善法从因缘生耶？若缘善、无记法而无记法从因缘生耶？若缘善、无记法而善、无记法从因缘生耶？若缘善、无记法而不善、无记法从因缘生耶？若缘善、无记法而善与不善法从因缘生耶？若缘善、无记法而善、不善、无记法从因缘生耶？

    三〇

    若缘不善、无记法而善法从因缘生耶？若缘不善、无记法而不善法从因缘生耶？若缘不善、无记法而无记法从因缘生耶？若缘不善、无记法而善、无记法从因缘生耶？若缘不善、无记法而不善、无记法从因缘生耶？若缘不善、无记法而善、不善法从因缘生耶？若缘不善、无记法而善、不善、无记法从因缘生耶？

    三一

    若缘善、不善法而善法从因缘生耶？若缘善、不善法而不善法从因缘生耶？若缘善、不善法而无记法从因缘生耶？若缘善、不善法而善、无记法从因缘生耶？若缘善、不善法而不善、无记法从因缘生耶？若缘善、不善法而善、不善法从因缘生耶？若缘善、不善法而善、不善、无记法从因缘生耶？

    三二

    若缘善、不善、无记法而善法从因缘生耶？若缘善、不善、无记法而不善法从因缘生耶？若缘善、不善、无记法而无记法从因缘生耶？若缘善、不善、无记法而善、无记法从因缘生耶？若缘善、不善、无记法而不善、无记法从因缘生耶？若缘善、不善、无记法而善、不善法从因缘生耶？若缘善、不善、无记之法而善、不善、无记法从因缘生耶？

    三三

    若缘善法而善法从所缘缘生耶？如因缘所广说，如是所缘缘亦由诵道而应广说。

    三四

    若缘善法而善法从增上缘生耶？乃从无间缘、等无间缘、俱生缘、互相缘、依止缘、亲依止缘、前生缘、后生缘、修习缘、业缘、异熟缘、食缘、根缘、静虑缘、道缘、相应缘、不相应缘、有缘、无有缘、去缘耶？

    三五

    若缘善法而善法从不去缘生耶？若缘善法、无记法，善、无记法、不善、无记法、善、不善法、善、不善、无记法而善法、不善法、无记法、善、无记法、不善、无记法、善、不善法、善、不善、无记法从不去缘生耶？如因缘应广说，如是不去缘亦由诵道而应广说。

    (一根终)

    三六

    若缘善法而善法从因缘、所缘缘生耶？……乃至……若缘善、不善、无记法而善、不善、无记法从因缘、所缘缘生耶？

    三七

    若缘善法而善法从因缘、增上缘生耶？……乃至……从因缘、无间缘耶？从因缘与等无间缘耶？……乃至……从因缘与不去缘耶？以上二根

    三八

    若缘善法而善法从因缘、所缘缘、增上缘生耶？……乃至……从因缘、所缘缘、无间缘耶？……乃至……从因缘、所缘缘、不去缘耶？以上三根

    三九

    若缘善法而善法从因缘、所缘缘、增上缘、无间缘生耶？……乃至……从因缘、所缘缘、增上缘、不去缘耶？以上四根

    四〇

    五根等者乃被略。一根、二根、三根、四根、五根、一切根，不混乱应广说。

    (以上因根终)

    四一

    若缘善法而善法从所缘缘生耶？［……乃至……］从因缘生耶？从所缘缘与增上缘耶？……乃至……从所缘缘与不去缘耶？若缘善法而善法从增上缘、无间缘、等无间缘、俱生缘、互相缘……耶？从不去缘、因缘耶？从不去缘、所缘缘耶？从不去缘、增上缘耶？从不去缘、去缘耶？

    四二

    若缘善法而善法从不去缘、因缘、所缘缘生耶？［……乃至……］从不去缘与因缘、增上缘耶？从不去缘、因缘、无间缘耶？从不去缘、因缘、去缘耶？

    四三

    若缘善法而善法从不去缘、因缘、所缘缘、增上缘生耶？［……乃至……］从不去缘、因缘、所缘缘、无间缘耶？……从……去缘耶？

    四四

    一一句之一根、二根、三根、四根、五根、一切根，不混乱应广说。

          三法之妙发趣与最上二法
          二法三法以及三法二法
          三法三法以及二法二法者
          乃顺中之六论法甚深也。

    四五

    若缘善法而善法从非因缘生耶？如于顺因缘应如广说，如是于逆亦非因缘应为广说。

    四六

    若缘善法而善法从非所缘缘生耶？［……乃至……］从非增上缘耶？从非无间缘耶？从非等无间缘耶？从非俱生缘耶？从非互相缘耶？从非依止缘耶？从非亲依止缘耶？从非前生缘耶？从非后生缘耶？从非修习缘耶？从非业缘耶？从非异熟缘耶？从非食缘耶？从非根缘耶？从非静虑缘耶？从非道缘耶？从非相应缘耶？从非不相应缘耶？从非有缘耶？从非无有缘耶？从非去缘耶？从非不去缘耶？

    四七

    若缘善法而善法从非因缘、非所缘缘生耶？顺于一一句之一根、二根、三根、四根……乃至二十三根，如是于逆亦应广说。

          三法之妙发趣与最上二法
          二法三法以及三法二法
          三法三法以及二法二法者
          乃逆中之六论法甚深也。

    四八

    若缘善法而善法从因缘、非所缘缘生耶？若缘善法而不善法从因缘、非所缘缘生耶？于顺因缘如所广说，如是于顺逆之句亦应广说。

    四九

    若缘善法而善法从因缘、非增上缘生耶？［……乃至……］从因缘、非无间缘耶？……乃至……从因缘、非不去缘耶？

    五〇

    若缘善法而善法从因缘、所缘缘、非增上缘生耶？［……乃至……］从因缘、所缘缘、非无间缘耶？……乃至……从因缘、所缘缘、非不去缘耶？［……乃至……］从因缘、所缘缘、增上缘、非无间缘耶？从因缘、所缘缘、增上缘、非不去缘耶？从因缘、所缘缘、增上缘、无间缘、非等无间缘耶？从因缘、所缘缘、增上缘、无间缘、非不去缘耶？［……乃至……］从因缘、所缘缘、增上缘、无间缘、等无间缘、俱生缘、互相缘、依止缘、亲依止缘、前生缘、后生缘、修习缘、业缘、异熟缘、食缘、根缘、静虑缘、道缘、相应缘、不互相缘、有缘、无有缘、去缘……非不去缘耶？

    五一

    若缘善法而善法从所缘缘、增上缘、无间缘……乃至……不去缘、非因缘耶？从不去缘、非所缘缘生……乃至……从不去缘、非去缘耶？从不去缘、因缘、非所缘缘耶？从不去缘、因缘、非去缘耶？从不去缘、因缘、所缘缘、非增上缘耶？从不去缘、因缘、所缘缘、非去缘耶？从不去缘、因缘、所缘缘、增上缘、无间缘、等无间缘、俱生缘……乃至……非去缘耶？

          三法之妙发趣与最上二法
          二法三法以及三法二法
          三法三法以及二法二法者
          乃顺逆之六论法甚深也。

    五二

    若缘善法而善法从非因缘、所缘缘生耶？若缘善法而善法从非因缘、增上缘生……乃至……从非因缘、不去缘耶？

    五三

    若缘善法而善法从非因缘、非所缘缘、增上缘生耶？……乃至……从非因缘、非所缘缘、不去缘生耶？从非因缘、非所缘缘、非增上缘……非无间缘、非等无间缘……乃至……非有缘、非无有缘、非去缘……不去缘耶？

    五四

    若缘善法而善法从非所缘缘、因缘生耶？

    五五

    若缘善法而善法从非所缘缘、增上缘生……乃至……从非所缘缘、不去缘［生］……乃至……从非不去缘、因缘耶？从非不去缘、所缘缘……乃至……从非不去缘、去缘耶？从非不去缘、非因缘、所缘缘耶？从非不去缘、非因缘、去缘耶？从非不去缘、非因缘、非所缘缘……非增上缘……乃至……非有缘、非无有缘……去缘耶？

          三法之妙发趣与最上二法
          二法三法以及三法二法
          三法三法以及二法二法者
          逆顺中之六论法甚深也。

    其二　广说分

    第一节　顺

    五六

    缘善法而善法是从因缘生。［曰］缘善之一蕴而三蕴，缘三蕴而一蕴，缘二蕴而二蕴［者从因缘生］。缘善法而无记法从因缘生。［曰］缘善之［四］蕴而心等起之色。缘善法而善、无记法从因缘生。［曰］缘善之一蕴而三蕴与心等起之色。缘三蕴而一蕴与心等起之色，缘二蕴而二蕴与心等起之色。缘不善法而不善法从因缘生。［曰］缘不善之一蕴而三蕴，缘三蕴而一蕴，缘二蕴而二蕴。缘不善法而无记法是从因缘生。［曰］缘不善之［四］蕴而心等起之色。缘不善法而不善、无记法是从因缘生。［曰］缘不善之一蕴而三蕴与心等起之色，缘三蕴而一蕴与心等起之色，缘二蕴而二蕴与心等起之色。缘无记法而无记法是从因缘生。［曰］缘异熟无记、唯作无记之一蕴而三蕴与心等起之色，缘三蕴而一蕴与心等起之色，缘二蕴而二蕴与心等起之色，于结生刹那缘异熟无记之一蕴而三蕴与业果之色，缘三蕴而一蕴与业果之色，缘二蕴而二蕴与业果之色，缘［四］蕴而所依，缘所依而［四］蕴，缘一大种而三大种，缘三大种而一大种，缘二大种而二大种，缘［四］大种而心等起之色、业果色、所造色。缘善、无记法而无记法从因缘生。［曰］缘善之［四］蕴与［四］大种而心等起之色。缘不善、无记法而无记法从因缘生。［曰］缘不善之［四］蕴与［四］大种而心等起之色。

    五七

    缘善法而善法是从所缘缘生。［曰］缘善之一蕴而三蕴，缘三蕴而一蕴，缘二蕴而二蕴。缘不善法而不善法是从所缘缘生。［曰］缘不善之一蕴而三蕴，缘三蕴而一蕴，缘二蕴而二蕴。缘无记法而无记法是从所缘缘生。［曰］缘异熟无记、唯作无记之一蕴而三蕴，缘三蕴而一蕴，缘二蕴而二蕴。于结生刹那是异熟无记缘一蕴而三蕴，缘三蕴而一蕴，缘二蕴而二蕴，缘所依而［四］蕴。

    五八

    缘善法而善法是从增上缘生。［曰］缘善之一蕴而三蕴，缘三蕴而一蕴，缘二蕴而二蕴。缘善法而无记法是从增上缘生。［曰］缘善之［四］蕴而心等起之色。缘善法而善、无记法是从增上缘生。［曰］缘善之一蕴而三蕴与心等起之色，缘三蕴而一蕴与心等起之色，缘二蕴而二蕴与心等起之色。缘不善法而不善法是从增上缘生。［曰］缘不善之一蕴而三蕴，缘三蕴而一蕴，缘二蕴而二蕴。缘不善法而无记法是从增上缘生。［曰］缘不善之［四］蕴而心等起之色。缘不善法而不善、无记法是从增上缘生。［曰］缘不善之一蕴而三蕴与心等起之色，缘三蕴而一蕴与心等起之色，缘二蕴而二蕴与心等起之色。缘无记法而无记法是从增上缘生。［曰］缘异熟无记、唯作无记之一蕴而三蕴与心等起之色，缘三蕴而一蕴与心等起之色，缘二蕴而二蕴与心等起之色，缘一大种而三大种，缘三大种而一大种，缘二大种而二大种，缘［四］大种而心等起之色、所造色。缘善、无记法而无记法是从增上缘生。［曰］缘善之［四］蕴与［四］大种而心等起之色。缘不善、无记法而无记法是从增上缘生。［曰］缘不善之［四］蕴与［四］大种而心等起之色。

    五九

    缘善法而善法是从无间缘、等无间缘生。［曰］缘善之一蕴而三蕴。无间、等无间亦等于所缘缘。

    六〇

    缘善法而善法是从俱生缘生。［曰］缘善之一蕴而三蕴，缘三蕴而一蕴，缘二蕴而二蕴。缘善法而无记法是从俱生缘生。［曰］缘善之［四］蕴而心等起之色。缘善法而善、无记法是从俱生缘生。［曰］缘善之一蕴而三蕴与心等起之色，缘三蕴而一蕴与心等起之色，缘二蕴而二蕴与心等起之色。缘不善法而不善法是从俱生缘生。［曰］缘不善之一蕴而三蕴，缘三蕴而一蕴，缘二蕴而二蕴。缘不善法而无记法是从俱生缘生。［曰］缘不善之［四］蕴而心等起之色。缘不善法而不善、无记法是从俱生缘生。［曰］缘不善之一蕴而三蕴与心等起之色，缘三蕴而一蕴与心等起之色，缘二蕴而二蕴与心等起之色。缘无记法而无记法是从俱生缘生。［曰］缘异熟无记、唯作无记之一蕴而三蕴与心等起之色，缘三蕴而一蕴与心等起之色，缘二蕴而二蕴与心等起之色。于结生刹那是异熟无记缘一蕴而三蕴与业果之色，缘三蕴而一蕴与业果之色，缘二蕴而二蕴与业果之色，缘［四］蕴而所依，缘所依而［四］蕴，缘一大种而三大种，缘三大种而一大种，缘二大种而二大种，缘［四］大种而心等起之色、业果色、所造色。其外缘一大种而三大种，缘三大种而一大种，缘二大种而二大种，缘［四］大种而所造色。食等起缘一大种而三大种，缘三大种而一大种，缘二大种而二大种，缘［四］大种而所造色。时节等起之缘一大种而三大种，缘三大种而一大种，缘二大种而二大种，缘［四］大种而所造色。诸无想有情缘一大种而三大种，缘三大种而一大种，缘二大种而二大种，缘［四］大种而业果色。缘善、无记法而无记法是从俱生缘生。［曰］缘善之［四］蕴与［四］大种而心等起之色。缘不善、无记之法而无记法是从俱生缘生。［曰］缘不善之［四］蕴与［四］大种而心等起之色。

    六一

    缘善法而善法是从互相缘生。［曰］缘善之一蕴而三蕴，缘三蕴而一蕴，缘二蕴而二蕴。缘不善法而不善法是从互相缘生。［曰］缘不善之一蕴而三蕴，缘三蕴而一蕴，缘二蕴而二蕴。缘无记法而无记法是从互相缘生。［曰］缘异熟无记、唯作无记之一蕴而三蕴，缘三蕴而一蕴，缘二蕴而二蕴。于结生刹那是缘异熟无记之一蕴而三蕴与所依，缘三蕴而一蕴与所依，缘二蕴而二蕴与所依，缘［四］蕴而所依，缘所依而［四］蕴，缘一大种而三大种，缘三大种而一大种，缘二大种而二大种。其外缘食等起、时节等起、无想有情之一大种而三大种，缘三大种而一大种，缘二大种而二大种。

    六二

    缘善法而善法是从依止缘生。［曰］缘善之一蕴而［……乃至……］。依止缘是等于俱生缘。

    六三

    缘善法而善法是从亲依止缘生。［曰］缘善之一蕴而［……乃至……］。亲依止缘是等于所缘缘。

    六四

    缘善法而善法是从前生缘生。［曰］缘善之一蕴而三蕴，缘三蕴而一蕴，缘二蕴而二蕴是以所依为前生缘。缘不善法而不善法是从前生缘生。［曰］缘不善之一蕴而三蕴，缘三蕴而一蕴，缘二蕴而二蕴是以所依为前生缘。缘无记法而无记法是从前生缘生。［曰］缘异熟无记、唯作无记之一蕴而三蕴，缘三蕴而一蕴，缘二蕴而二蕴是以前生缘为所依。

    六五

    缘善法而善法是从修习缘生。［曰］缘善之一蕴而三蕴，缘三蕴而一蕴，缘二蕴而二蕴。缘不善法而不善法是从修习缘生。［曰］缘不善之一蕴而三蕴，缘三蕴而一蕴，缘二蕴而二蕴。缘无记法而无记法是从修习缘生。［曰］缘唯作无记之一蕴而三蕴，缘三蕴而一蕴，缘二蕴而二蕴。

    六六

    缘善法而善法是从业缘生。［曰］缘善之一蕴而三。缘不善法而三。缘无记法而无记法是从业缘生。［曰］缘异熟无记、唯作无记之一蕴而［……乃至……］。于结生刹那是缘一大种而三大种，缘［四］大种而心等起之色、业果色、所造色。缘诸无想有情之一大种而三大种，缘［四］大种而业果色、所造色。缘善、无记法而无记法是从业缘生。［曰］缘善之［四］蕴与［四］大种而心等起之色。缘不善、无记法而无记法是从业缘生。［曰］缘善之［四］蕴与［四］大种而心等起之色。

    六七

    缘无记法而无记法是从异熟缘生。［曰］缘异熟无记之一蕴而三蕴与心等起之色，缘三蕴而一蕴与心等起之色，缘二蕴而二蕴与心等起之色。于结生刹那是缘异熟无记之一蕴而三蕴与业果之色，缘三蕴而一蕴与业果之色，缘二蕴而二蕴与业果之色，缘［四］蕴而所依，缘所依而［四］蕴，缘一大种而三大种，缘三大种而一大种，缘二大种而二大种，缘［四］大种而心等起之色、业果色、所造色。

    六八

    缘善法而善法是从食缘生。［曰］缘善之一蕴而三。缘不善法而不善法是从食缘生。［曰］缘不善之一蕴而三。缘无记法而无记法是从食缘生。［曰］缘异熟无记、唯作无记之一蕴而［……乃至……］。于结生刹那是缘一大种而三大种［……］，缘［四］大种而心等起之色、业果色、所造色。缘食等起之一大种而［……］，缘［四］大种而所造色。缘善、无记法而［……］。缘不善、无记法而无记法是从食缘生。［曰］缘不善之［四］蕴与［四］大种而心等起之色。

    六九

    缘善法而善法是从根缘生。［曰］缘善之一蕴而三。缘不善法而三。缘无记法而……乃至……缘诸无想有情之一大种而［……］。根缘等于业缘。

    七〇

    缘善法而善法是从静虑缘……乃至……从道缘而生。等于静虑缘、道缘、因缘。

    七一

    缘善法而善法是从相应缘生。［曰］缘善之一蕴而［……］。相应缘是等于所缘缘。

    七二

    缘善法而善法是从不相应缘生。［曰］缘善之一蕴而三蕴，缘三蕴而一蕴，缘二蕴而二蕴是以不相应缘为所依。缘善法而无记法是从不相应缘生。［曰］缘善之［四］蕴而心等起之色是以［四］蕴为不相应缘。缘善法而善、无记法是从不相应缘生。［曰］缘善之一蕴而三蕴与心等起之色，缘三蕴而一蕴与心等起之色，缘二蕴而二蕴与心等起之色、诸蕴是以不相应缘为所依，心等起之色是以诸蕴为不相应缘。缘不善法而不善法是从不相应缘生。［曰］缘不善之一蕴而三蕴，缘三蕴而一蕴，缘二蕴而二蕴是以不相应缘为所依。缘不善法而无记法是从不相应缘生。［曰］缘不善之［四］蕴而心等起之色是以［四］蕴为不相应缘。缘不善法而不善、无记法是从不相应缘生。［曰］缘不善之一蕴而三蕴与心等起之色，缘三蕴而一蕴与心等起之色，缘二蕴而二蕴与心等起之色、诸蕴是以不相应缘为所依，心等起之色是以诸蕴为不相应缘。缘无记法而无记法是从不相应缘生。［曰］异熟无记、唯作无记缘一蕴而三蕴与心等起之色，缘三蕴而一蕴与心等起之色，缘二蕴而二蕴与心等起之色、诸蕴是以不相应缘为所依，心等起之色是以诸蕴为不相应缘。于结生刹那是异熟无记缘一蕴而三蕴与业果之色，缘三蕴而一蕴与业果之色，缘二蕴而二蕴与业果之色、诸蕴是以不相应缘为所依，业果色是以诸蕴为不相应缘。缘［四］蕴而所依，缘所依而［四］蕴，［四］蕴是以不相应缘为所依，所依是以［四］蕴为不相应缘。缘一大种而三大种，缘三大种而一大种，缘二大种而二大种，缘［四］大种而心等起之色、业果色、所造色是以［四］蕴为不相应缘。缘善、无记法而无记法是从不相应缘生。［曰］缘善之［四］蕴与［四］大种而心等起之色是以［四］蕴为不相应缘。缘不善、无记法而无记法是从不相应缘生。［曰］缘不善之［四］蕴与［四］大种而心等起之色是以［四］蕴为不相应缘。

    七三

    缘善法而善法是从有缘生。［曰］缘善之一蕴而三蕴……略……有缘是等于俱生缘。

    七四

    缘善法而善法是从无有缘……从去缘生。等于无有缘、去缘、所缘缘。

    七五

    缘善法而善法是从不去缘生。［曰］缘善之一蕴而三蕴［……］。不去缘是等于俱生缘。

    是等二十三缘是依讽诵而应广说。

    七六

    于因九、所缘三、增上九、无间三、等无间三、俱生九、互相三、依止九、亲依止三、前生三、修习三、于业九、异熟一、于食九、于根九、静虑九、于道九、相应三、不相应九、于有九、无有三、于去三、不去九。

    七七

    从因缘与所缘三、……于增上九、无间三、等无间三、俱生九、互相三、依止九、亲依止三、前生三、修习三、业九、异熟一、食九、根九、静虑九、道九、相应三、不相应九、于有九、无有三、去三、不去九。

    七八

    从因缘、所缘缘、增上三、……无间三、等无间三、俱生三、互相三、依止三、亲依止三、前生三、修习三、业三、异熟一、食三、根三、静虑三、道三、相应三、不相应三、于有三、无有三、去三、不去三。

    七九

    从因缘、所缘缘、增上缘、无间缘、等无间缘、俱生缘、互相缘、依止缘、亲依止缘、前生缘、修习缘、于业三。……食三、根三、静虑三、道三、相应三、不相应三、于有三、无有三、去三、不去三。

    八〇

    因缘、所缘缘、……乃至……修习缘、业缘、食缘、根缘、静虑缘、道缘、相应缘、不相应缘、有缘、无有缘、去缘、不去三。

    八一

    因缘、所缘缘、……乃至……前生缘、业缘、异熟缘、食一。……根一、静虑一、道一、相应一、不相应一、于有一、无有一、去一、不去一。

    八二

    从因缘、所缘缘、……乃至……前生缘、业缘、异熟缘、食缘、根缘、静虑缘、道缘、相应缘、不相应缘、有缘、无有缘、去缘、不去一。

    (因根［问数］计算终了)

    所置所缘时，无论何处亦唯三问而已。

    八三

    从所缘缘与因三。……增上三，……乃至……不去三。从增上缘与因九。……所缘三……乃至……不去九。从无间缘与［又］从等无间缘与因三，……乃至……不去三，从俱生缘与因九。……乃至……从互相缘与因三，从依止缘与因九，从亲依止缘与因三，从前生缘与因三。

    八四

    从修习缘及于因三、……所缘三、增上三、无间三、等无间三、俱生三、互相三、依止三、亲依止三、前生三、业三、食三、根三、静虑三、道三、相应三、不相应三、有三、无有三、去三、不去三、修习根者无异熟、从业缘与因九。

    八五

    从异熟缘及于因一、……所缘一、增上一、无间一、等无间一、俱生一、互相一、依止一、亲依止一、前生一、业一、食一、根一、静虑一、道一、相应一、不相应一、于有一、无有一、去一、不去一。异熟根无修习，从食缘与因九、从根缘与因九、从静虑缘与因九、从道缘与因九、从相应缘与因三、从不相应缘与因九、从有缘与因九、从无有缘与因三、从去缘与因三。

    八六

    从不去缘及于因九、……所缘三、增上九、无有三、……去三。

    以一一之缘为根而依讽诵应计算。

    第二节　逆

    八七

    缘不善法而不善法是从非因缘生。［曰］缘疑俱行、掉举俱行之［四］蕴而疑俱行、掉举俱行之痴。缘无记法而无记法是从非因缘生。［曰］缘无因异熟无记、唯作无记之缘一蕴而三蕴与心等起之色，缘三蕴而一蕴与心等起之色，缘二蕴而二蕴与心等起之色。于无因结生刹那，缘异熟无记之一蕴而三蕴与业果之色，缘三蕴而一蕴与业果之色，缘二蕴而二蕴与业果之色，缘［四］蕴而所依，缘所依而［四］蕴，缘一大种而三大种，缘三大种而一大种，缘二大种而二大种，缘［四］大种而心等起之色、业果色、所造色。其外之……食等起……时节等起……诸无想有情缘一大种而三大种，缘三大种而一大种，缘二大种而二大种，缘［四］大种而业果色、所造色。

    八八

    缘善法而无记法是从非所缘缘生。［曰］缘善之［四］蕴而心等起之色。缘不善法而无记法是从非所缘缘生。［曰］缘不善之［四］蕴而心等起之色。缘无记法而无记法是从非所缘缘生。［曰］缘异熟无记、唯作无记之［四］蕴而心等起之色。于结生刹那是缘异熟无记之［四］蕴而业果色，缘［四］蕴而所依，缘一大种而三大种，缘三大种而一大种，缘二大种而二大种，缘［四］大种而心等起之色、业果色、所造色。其外……食等起……时节等起……诸无想有情缘一大种而三大种，缘三大种而一大种，缘二大种而二大种，缘［四］大种而业果色、所造色。缘善、无记法而无记法是从非所缘缘生。［曰］缘善之［四］蕴与［四］大种而心等起之色。缘不善、无记法而无记法是从非所缘缘生。［曰］缘不善之［四］蕴与［四］大种而心等起之色。

    八九

    缘善法而善法是从非增上缘生。［曰］缘善之一蕴而三蕴，缘三蕴而一蕴，缘二蕴而二蕴。缘善法而无记法是从非增上缘生。［曰］善之缘［四］蕴而心等起之色。缘善法而善、无记法是从非增上缘生。［曰］缘善之一蕴而三蕴与心等起之色，缘三蕴而一蕴与心等起之色，缘二蕴而二蕴与心等起之色。缘不善法而不善法是从非增上缘生。［曰］缘不善之一蕴而三蕴，缘三蕴而一蕴，缘二蕴而二蕴。缘不善法而无记法是从非增上缘生。［曰］缘不善之［四］蕴而心等起之色。缘不善法而不善、无记法是从非增上缘生。［曰］缘不善之一蕴而三蕴与心等起之色，缘三蕴而一蕴与心等起之色，缘二蕴而二蕴与心等起之色。缘无记法而无记法是从非增上缘生。［曰］缘异熟无记、唯作无记之一蕴而三蕴与心等起色，缘三蕴而一蕴与心等起之色，缘二蕴而二蕴与心等起之色。于结生刹那是异熟无记缘一蕴而三蕴与业果之色，缘三蕴而一蕴与业果之色，缘二蕴而二蕴与业果之色。缘［四］蕴而所依，缘所依而［四］蕴，缘一大种而三大种，缘三大种而一大种，缘二大种而二大种，缘［四］大种而心等起之色、业果色、所造色。其外……食等起……时节等起……缘诸无想有情之一大种而三大种，缘三大种而一大种，缘二大种而二大种，缘［四］大种而业果色、所造色。缘善、无记法而无记法是从非增上缘生。［曰］缘善之［四］蕴与［四］大种而心等起之色。缘不善、无记法而无记法是从非增上缘生。［曰］缘不善之［四］蕴与［四］大种而心等起之色。

    九〇

    缘善法而无记法是从非无间缘……非等无间缘生。［曰］缘善之［四］蕴而心等起之色。等于非无间缘、非等无间缘、非所缘缘。

    九一

    缘善法而无记法是从非互相缘生。［曰］缘善之［四］蕴而心等起之色。缘不善法而无记法是从非互相缘生。［曰］缘不善之［四］蕴而心等起之色。缘无记法而无记法是从非互相缘生。［曰］异熟无记、唯作无记之缘［四］蕴而心等起之色。于结生刹那是异熟无记之缘［四］蕴而业果色，缘［四］大种而心等起之色、业果色、所造色。其外缘［四］大种而所造色。缘食等起之［四］大种而所造色。缘时节等起之［四］大种而所造色。缘诸无想有情之［四］大种而业果色、所造色。缘善、无记法而无记法是从非互相缘生。［曰］缘善之［四］蕴与［四］大种而心等起之色。缘不善、无记法而无记法是从非互相缘生。［曰］缘不善之［四］蕴与［四］大种而心等起之色。

    九二

    缘善法而无记法是从非亲依止缘生。［曰］缘善之［四］蕴而心等起之色。非亲依止缘是等于非所缘缘。

    九三

    缘善法而善法是从非前生缘生。［曰］于无色［界］缘善之一蕴而三蕴，缘三蕴而一蕴，缘二蕴而二蕴。缘善法而无记法是从非前生缘生。［曰］缘善之［四］蕴而心等起之色。缘不善法而不善法是从非前生缘生。［曰］于无色［界］缘不善之一蕴而三蕴，缘三蕴而一蕴，缘二蕴而二蕴。缘不善法而无记法是从非前生缘生。［曰］缘不善之［四］蕴而心等起之色。缘无记法而无记法是从非前生缘生。［曰］于无色缘异熟无记、唯作无记之一蕴而三蕴，缘三蕴而一蕴，缘二蕴而二蕴，缘异熟无记、唯作无记之［四］蕴而心等起之色。于结生刹那，缘异熟无记之一蕴而三蕴与业果之色，缘三蕴而一蕴与业果之色，缘二蕴而二蕴与业果之色，缘［四］蕴而所依，缘所依而［四］蕴，缘一大种而三大种，缘三大种而一大种，缘二大种而二大种，缘［四］大种而心等起之色、业果色、所造色。其外……食等起……时节等起……缘诸无想有情之一大种而三大种，缘三大种而一大种，缘二大种而二大种，缘［四］大种而业果色、所造色。缘善、无记法而无记法是从非前生缘生。［曰］缘善之［四］蕴与［四］大种而心等起之色。缘不善、无记法而无记法是从非前生缘生。［曰］缘不善之［四］蕴与［四］大种而心等起之色。

    九四

    缘善法而善法是从非后生缘生。［曰］缘善之一蕴而……乃至……。

    九五

    缘善法而善法是从非修习缘生。［曰］缘善之一蕴而［……乃至……］。等于非后生缘、非修习缘、非增上缘。

    九六

    缘善法而善法是从非业缘生。［曰］缘善之［四］蕴而善思。缘不善法而不善法是从非业缘生。［曰］缘不善之［四］蕴而不善思。缘无记法而无记法是从非业缘生。［曰］缘唯作无记之［四］蕴而唯作无记思，其外……缘食等起……时节等起之一大种而三大种，缘三大种而一大种，缘二大种而二大种，缘［四］大种而所造色。

    九七

    缘善法而善法是从非异熟缘生。［曰］缘善之一蕴而三。缘不善法而不善法是从非异熟缘生，三。缘无记法而无记法是从非异熟缘生。［曰］缘唯作无记之一蕴而三蕴与心等起之色，缘三蕴而一蕴与心等起之色，缘二蕴而二蕴与心等起之色，缘一大种而三大种……乃至……缘［四］大种而心等起之色、所造色。其外……食等起……时节等起……缘诸无想有情之一大种而三大种……乃至……缘［四］大种而业果色、所造色。缘善、无记法而无记法是从非异熟缘生。［曰］缘善之［四］蕴与［四］大种而心等起之色。缘不善、无记法而无记法是从非异熟缘生。［曰］缘不善之［四］蕴与［四］大种而心等起之色。

    九八

    缘无记法而无记法是从非食缘生。［曰］其外……时节等起……缘诸无想有情之一大种而三大种……乃至……缘［四］大种而业果色、所造色。

    九九

    缘无记法而无记法是从非根缘生。［曰］其外……食等起……缘时节等起之一大种而三大种……乃至……缘［四］大种而所造色。缘诸无想有情之［四］大种而色命根。

    一〇〇

    缘无记法而无记法是从非静虑缘生。［曰］缘五识俱行之一蕴而三蕴，缘三蕴而一蕴，缘二蕴而二蕴。其外……食等起……时节等起……缘诸无想有情之一大种而三大种……乃至……缘［四］大种而业果色、所造色。

    一〇一

    缘无记法而无记法是从非道缘生。［曰］缘无因异熟无记、唯作无记之一蕴而三蕴与心等起之色，缘三蕴而一蕴与心等起之色，缘二蕴而二蕴与心等起之色。于无因结生刹那，缘异熟无记之一蕴而三蕴与业果之色，缘三蕴而一蕴与业果之色，缘二蕴而二蕴与业果之色，缘［四］蕴而所依，缘所依而［四］蕴，缘一大种而三大种，缘三大种而一大种，缘［四］大种而心等起之色、业果色、所造色。其外……食等起……时节等起……缘诸无想有情之一大种而三大种……乃至……缘［四］大种而业果色、所造色。

    一〇二

    缘善法而无记法是从非相应缘生。［曰］缘善之［四］蕴而心等起之色。等于非所缘缘。

    一〇三

    缘善法而善法是从非不相应缘生。［曰］于无色［界］缘善之一蕴而三蕴，缘三蕴而一蕴，缘二蕴而二蕴。缘不善法而不善法是从非不相应缘生。［曰］于无色［界］缘不善之一蕴而三蕴，缘三蕴而一蕴，缘二蕴而二蕴。缘无记法而无记法是从非不相应缘生。［曰］于无色界，缘异熟无记、唯作无记之一蕴而三蕴，缘三蕴而一蕴，缘二蕴而二蕴。其外……食等起……时节等起……缘诸无想有情之一大种而三大种……乃至……缘［四］大种而业果色、所造色。

    一〇四

    缘善法而无记法是从非无有缘……［乃至］……从非去缘生。［曰］缘善之［四］蕴而心等起之色。等于非所缘缘。

    一〇五

    从非因二、非所缘五、非增上九、非无间五、非等无间五、非互相五、非亲依止五、非前生七、非后生九、非修习九、非业三、非异熟九、非食一、非根一、非静虑一、非道一、非相应五、非不相应三、非无有五、非去五。

    一〇六

    从非因缘及于非所缘一、……非增上二、非无间一、非等无间一、非互相一、非亲依止一、非前生二、非后生二、非修习二、非业一、非异熟二、非食一、非根一、非静虑一、非道一、非相应一、非不相应二、非无有一、非去一。

    一〇七

    从非因缘、非所缘缘、非增上一、……非无间一、非等无间一、非互相一、非亲依止一、非前生一、非后生一、非修习一、非业一、非异熟一、非食一、非根一、非静虑一、非道一、非相应一、非不相应一、非无有一、非去一。

    一〇八

    从非因缘、非所缘缘、非增上缘……从非无间缘、非等无间缘、非互相缘、非亲依止缘、非前生缘、非后生缘、非修习缘、非业缘、非异熟缘、非食缘、非根缘、非静虑缘、非道缘、非相应缘、非不相应缘、非无有缘与非去一。

    (非因根终)

    一〇九

    从非所缘缘、非因一、……非增上五、非无间五、非等无间五、非互相五、非亲依止五、非前生五、非后生五、非修习五，非业一、非异熟五、非食一、非根一、非静虑一、非道一、非相应五、非不相应一、非无有五、非去五。

    一一〇

    从非所缘缘、非因缘、非增上缘、非无间一、……非无有一、非去一。

    一一一

    从非增上缘、非因二、……非所缘五、非无间五、非等无间五、非互相五、非亲依止五、非前生七、非后生九、非修习九、非业三、非异熟九、非食一、非根一、非静虑一、非道一、非相应五、非不相应三、非无有五、非去五。

    一一二

    从非增上缘、非因缘、非所缘一、……非无间一、非等无间一、非互相一、非亲依止一、非前生二、非后生二、非修习二、非业一、非异熟二、非食一、非根一、非静虑一、非道一、非相应一、非不相应二、非无有一、非去一。

    一一三

    从非增上缘、非因缘、非所缘缘、非无间一、（普遍为一）、……非不相应一、非无有一、非去一。

    一一四

    从非无间缘……从非等无间缘……从非互相缘……从非亲依止缘……等于非所缘缘。

    一一五

    从非前生缘与非因二、……非所缘五、非增上七、非无间五、非等无间五、非互相五、非亲依止五、非后生七、非修习七、非业三、非异熟七、非食一、非根一、非静虑一、非道一、非相应五、非不相应三、非无有五、非去五。

    一一六

    从非前生缘、非因缘、非所缘一、……非增上二、非无间一、非等无间一、非互相一、非亲依止一、非后生二、非修习二、非业一、非异熟二、非食一、非根一、非静虑一、非道一、非相应一、非不相应二、非无有一、非去一。

    一一七

    从非前生缘、非因缘、非所缘缘、非增上一。……非无间一、（普遍为一）、……非无有一、非去一。

    一一八

    从非后生缘……从非修习缘、非因二。……非所缘五、非增上九、非无间五、非等无间五、非互相五、非亲依止五、非前生七、非后生九、非业三、非异熟九、非食一、非根一、非静虑一、非道一、非相应五、非不相应三、非无有五、非去五。

    一一九

    从非修习缘、非因缘、非所缘一、……非增上二、非无间一、非等无间一、非互相一、非亲依止一、非前生二、非后生二、非业一、非异熟二、非食一、非根一、非静虑一、非道一、非相应一、非不相应二、非无有一、非去一。

    一二〇

    从非修习缘、非因缘、非所缘缘、非增上一。……非无间一。（普遍为一）、……非无有一、非去一。

    一二一

    从非业缘、非因一、……非所缘一、非增上三、非无间一、非等无间一、非互相一、非亲依止一、非前生三、非后生三、非修习三、非异熟三、非食一、非根一、非静虑一、非道一、非相应一、非不相应三、非无有一、非去一。

    一二二

    从非业缘、非因缘、非所缘一、……非增上一、（普遍为一）、……非无有一、非去一。

    一二三

    从异熟缘、非因二。……非所缘五、非增上九、非无间五、非等无间五、非互相五、非亲依止五、非前生七、非后生九、非修习九、非业三、非食一、非根一、非静虑一、非道一、非相应五、非不相应三非无有五、非去五。

    一二四

    从非异熟缘、非因缘、非所缘一……非增上二、非无间一、非等无间一、非互相一、非亲依止一、非前生二、非后生二、非修习二、非业一、非食一、非根一、非静虑一、非道一、非相应一、非不相应二、非无有一、非去一。

    一二五

    从异熟缘、非因缘、非所缘缘、非增上一、（普遍为一）、……非无有一、非去一。

    一二六

    从非食缘……从非根缘……从非静虑缘……从非道缘、非因一、（普遍为一）、……非无有一、非去一。

    一二七

    从非相应缘生、非因一、……非所缘五、等于非所缘缘、……非去五。

    一二八

    从非不相应缘与非因二、……非所缘一、非增上三、非无间一、非等无间一、非互相一、非亲依止一、非前生三、非后生三、非修习三、非业三、非异熟三、非食一、非根一、非静虑一、非道一、非相应一、非无有一、非去一。

    一二九

    从非不相应、非因缘、［非］所缘一、……非增上二、非无间一、非等无间一、非互相一、非亲依止一、非前生二、非后生二、非修习二、非业一、非异熟二、非食一、非根一、非静虑一、非道一、非相应一、非无有一、非去一。

    一三〇

    从非不相应缘、非因缘、非所缘缘、非增上一、……非无间一、（普遍为一）……非无有一、非去一。

    一三一

    从非无有缘、［……］从非去缘、非因一……非所缘五、非增上五、非无间五、非等无间五、非互相五、非亲依止五、非前生五、非后生五、非修习五、非业一、非异熟五、非食一、非根一、非静虑一、非道一、非相应五、非不相应一、非无有五。

    一三二

    从非去缘、非因缘、非所缘一……非增上一、（普遍为一）、……非不相应一、非无有一。

    第三节　顺逆［答］数

    一三三

    从因缘、非所缘五。……非增上九、非无间五、非等无间五、非互相五、非亲依止五、非前生七、非后生九、非修习九、非业三、非异熟九、非相应五、非不相应三、非无有五、非去五。

    一三四

    从因缘、所缘缘、非增上三、……非前生三、非后生三、非修习三、非业三、非异熟三、非不相应三。

    一三五

    从因缘、所缘缘、增上缘、非前生三、……非后生三、非修习三、非业三、非异熟三、非不相应三。

    一三六

    从因缘与所缘缘、增上缘、无间缘、等无间缘、俱生缘、互相缘、依止缘、亲依止缘、前生缘、非后生三、……非修习三、非业三、非异熟三。

    一三七

    从因缘、所缘缘、前生缘、修习缘、非后生三、……非业三、非异熟三。

    一三八

    从因缘、所缘缘、前生缘、修习缘、业缘、食缘、根缘、静虑缘、道缘、相应缘、不相应缘、有缘、无有缘、去缘、不去缘、非后生三、……非异熟三。

    一三九

    从因缘、所缘缘、前生缘、业缘、异熟缘、非后生一、……非修习一。

    一四〇

    从因缘、所缘缘、前生缘、业缘、异熟缘、食缘、根缘、静虑缘、道缘、相应缘、不相应缘、有缘、无有缘、去缘、不去缘、非后生一……非修习一。

    一四一

    从所缘缘、非因二……非增上三、非前生三、非后生三、非修习三、非业三、非异熟三、非静虑一、非道一、非不相应三。

    一四二

    从所缘缘、因缘、非增上三、……非前生三、非后生三、非修习三、非业三、非异熟三、非不相应三、所缘根者如因根应广说。

    一四三

    从增上缘、非所缘五、……非无间五、非等无间五、非互相五、非亲依止五、非前生七、非后生九、非修习九、非业三、非异熟九、非相应五、非不相应三、非无有五、非去五。

    一四四

    从增上缘、因缘、所缘缘、非前生三、……非后生三、非修习三、非业三、非异熟三、非不相应三、从无间缘［生］、从等无间缘［生］者如从所缘缘［生］而应广说。

    一四五

    从俱生缘、非因二、……非所缘五、非增上九、非无间五、非等无间五、非互相五、非亲依止五、非前生七、非后生九、非修习九、非业三、非异熟九、非食一、非根一、非静虑一、非道一、非相应五、非不相应三、非无有五、非去五。

    一四六

    从俱生缘、因缘、非所缘五、……非增上九、非无间五、非等无间五、非互相五、非亲依止五、非前生七、非后生九、非修习九、非业三、非异熟九、非相应五、非不相应三、非无有五、非去五。

    一四七

    从俱生缘、因缘、所缘缘、非增上三、……非前生三、非后生三、非修习三、非业三、非异熟三、非不相应三、如因根也。

    一四八

    从互相缘及于非因二、……非所缘一、非增上三、非无间一、非等无间一、非亲依止一、非前生三、非后生三、非修习三、非业三、非异熟三、非食一、非根一、非静虑一、非道一、非相应一、非不相应三、非无有一、非去一。

    一四九

    从互相缘、因缘、非所缘一、……非增上三、非无间一、非等无间一、非亲依止一、非前生三、非后生三、非修习三、非业三、非异熟三、非相应一、非不相应三、非无有一、非去一。

    一五〇

    从互相缘、因缘、所缘缘、非增上三、……非前生三、非后生三、非修习三、非业三、非异熟三、非不相应三、如因根。

    一五一

    从依止缘、非因二、……非所缘五、从依止缘……［乃至］……如俱生根、从亲依止缘……［乃至］……如所缘根。

    一五二

    从前生缘、非因二、……非增上三、……非后生三、非修习三、非业三、非异熟三、非静虑一、非道一。

    一五三

    从前生缘、因缘、非增上三、……非后生三、非修习三、非业三、非异熟三、如因根而应广说。

    一五四

    从修习缘、非因二、……非增上三、非前生三、非后生三、非业三、非异熟三、非道一、非不相应三。

    一五五

    从修习缘、因缘、非增上三、……非前生三、非后生三、非业三、非异熟三、非不相应三、如因根。

    一五六

    从业缘、非因二、……非所缘五、非增上九、非无间五、非等无间五、非互相五、非亲依止五、非前生七、非后生九、非修习九、非异熟九、非食一、非根一、非静虑一、非道一、非相应五、非不相应三、非无有五、非去五。

    一五七

    从业缘、因缘、非所缘五……非增上九、非无间五、非等无间五、非互相五、非亲依止五、非前生七、非后生九、非修习九、非异熟九、非相应五、非不相应三、非无有五、非去五。

    一五八

    从业缘、因缘、所缘缘、非增上三、……非前生三、非后生三、非修习三、非异熟三、非不相应三、如因根。

    一五九

    从异熟缘、非因一、……非所缘一、非增上一、非无间一、非等无间一、非互相一、非亲依止一、非前生一、非后生一、非修习一、非静虑一、非道一、非相应一、非不相应一、非无有一、非去一。

    一六〇

    从异熟缘、因缘、非所缘一、……非增上一、非无间一、非等无间一、非互相一、非亲依止一、非前生一、非后生一、非修习一、非相应一、非不相应一、非无有一、非去一。

    一六一

    从异熟缘、因缘、所缘缘、非增上一、……非前生一、非后生一、非修习一、非不相应一。

    一六二

    从异熟缘、因缘、所缘缘、增上缘、非前生一、……非后生一、非修习一、非不相应一。

    一六三

    从异熟缘、因缘、所缘缘、增上缘、无间缘、等无间缘、俱生缘、互相缘、依止缘、亲依止缘、前生缘、业缘、修习缘、根缘、静虑缘、道缘、相应缘、不相应缘、有缘、无有缘、去缘、不去缘、非后生一、……非修习一。

    一六四

    从食缘、非因二、……非所缘五、非增上九、非无间五、非等无间五、非互相五、非亲依止五、非前生七、非后生九、非修习九、非业三、非异熟九、非根一、非静虑一、非道一、非相应五、非不相应三、非无有五、非去五。

    一六五

    从食缘、因缘、非所缘五、……非增上九、非无间五、非等无间五、非互相五、非亲依止五、非前生七、非后生九、非修习九、非业三、非异熟九、非相应五、非不相应三、非无有五、非去五。

    一六六

    从食缘、因缘、所缘缘、非增上三、非前生三、非后生三、非修习三、非业三、非不相应三、如因根而应广说。

    一六七

    从根缘、非因二、……非所缘五、非增上九、非无间五、非等无间五、非互相五、非亲依止五、非前生七、非后生九、非修习九、非业三、非异熟九、非食一、非静虑一、非道一、非相应五、非不相应三、非无有五、非去五。

    一六八

    从根缘、因缘、非所缘五、……非增上九、非无间五、非等无间五、非互相五、非亲依止五、非前生七、非后生九、非修习九、非业三、非异熟九、非相应五、非不相应三、非无有五、非去五。

    一六九

    从根缘、因缘、所缘缘、非增上三、……非前生三、非后生三、非修习三、非业三、非异熟三、非不相应三、如因根而应广说。

    一七〇

    从静虑缘、非因二、……非所缘五、非增上九、非无间五、非等无间五、非互相五、非亲依止五、非前生七、非后生九、非修习九、非业三、非异熟九、非道一、非相应五、非不相应三、非无有五、非去五。

    一七一

    从静虑缘、因缘、非所缘五、……非增上九、非无间五、非等无间五、非互相五、非亲依止五、非前生七、非后生九、非修习九、非业三、非异熟九、非相应五、非不相应三、非无有五、非去五。

    一七二

    从静虑缘、因缘、所缘缘、非增上三、……非前生三、非后生三、非修习三、非业三、非异熟三、非不相应三、如因根而应广说。

    一七三

    从道缘、非因一、……非所缘五、非增上九、非无间五、非等无间五、非互相五、非亲依止五、非前生七、非后生九、非修习九、非业三、非异熟九、非相应五、非不相应三、非无有五、非去五。

    一七四

    从道缘、因缘、非所缘五、……非增上九、非无间五、非等无间五、非互相五、非亲依止五、非前生七、非后生九、非修习九、非业三、非异熟九、非相应五、非不相应三、非无有五、非去五。

    一七五

    从道缘、因缘、所缘缘、非增上三、……非前生三、非后生三、非修习三、非业三、非异熟三、非不相应三、如因根而应广说。

    一七六

    从相应缘、非因二、……非增上三、非前生三、非后生三、非修习三、非业三、非异熟三、非静虑一、非道一、非不相应三。

    一七七

    从相应缘、因缘、非增上三、……非前生三、非后生三、非修习三、非业三、非异熟三、非不相应三、如因根也。

    一七八

    从不相应缘、非因二、……非所缘五、非增上九、非无间五、非等无间五、非互相五、非亲依止五、非前生五、非后生九、非修习九、非业三、非异熟九、非静虑一、非道一、非相应五、非无有五、非去五。

    一七九

    从不相应缘、因缘、非所缘五、……非增上九、非无间五、非等无间五、非互相五、非亲依止五、非前生五、非后生九、非修习九、非业三、非异熟九、非相应五、非无有五、非去五。

    一八〇

    从不相应缘、因缘、所缘缘、非增上三、……非前生一、非后生三、非修习三、非业三、非异熟三。

    一八一

    从不相应缘、因缘、所缘缘、增上缘、非后生三、……非修习三、非业三、非异熟三。

    一八二

    从不相应缘、因缘、所缘缘、增上缘、无间缘、等无间缘、俱生缘、互相缘、依止缘、亲依止缘、前生缘、非后生三、……非修习三、非业三、非异熟三。

    一八三

    从不相应缘、因缘、前生缘、修习缘、业缘、食缘、不去缘、非后生三、……非异熟三。

    一八四

    从不相应缘、因缘、前生缘、业缘、异熟缘、非后生一、……非修习一。

    一八五

    从不相应缘、因缘、前生缘、业缘、异熟缘、食缘、不去缘、非后生一、……非修习一。

    一八六

    从有缘、非因二、……非所缘五、非增上九、非无间五、非等无间五、非互相五、非亲依止五、非前生七、非后生九、非修习九、非业三、非异熟九、非食一、非根一、非静虑一、非道一、非相应五、非不相应三、非无有五、非去五。

    一八七

    从有缘、因缘、非所缘五、……非增上九、非无间五、非等无间五、非互相五、非亲依止五、非前生七、非后生九、非修习九、非业三、非异熟九、非相应五、非不相应三、非无有五、非去五。

    一八八

    从有缘、因缘、所缘缘、非增上三、……非前生三、非后生三、非修习三、非业三、非异熟三、非不相应三、如因根而应广说。

    一八九

    从无有缘、……从去缘、非因二、……非增上三、非前生三、非后生三、非修习三、非业三、非异熟三、非静虑一、非道一、非不相应三、如所缘根而应广说。

    一九〇

    从不去缘、非因二、……非所缘五、非增上九、非无间五、非等无间五、非互相五、非亲依止五、非前生七、非后生九、非修习九、非业三、非异熟九、非食一、非根一、非静虑一、非道一、非相应五、非不相应三、非无有五、非去五。

    一九一

    从不去缘、因缘、非所缘五、……非增上九、非无间五、非等无间五、非互相五、非亲依止五、非前生七、非后生九、非修习九、非业三、非异熟九、非相应五、非不相应三、非无有五、非去五、如因根而应广说。

    第四节　逆顺

    一九二

    从非因缘、所缘二、……无间二、等无间二、俱生二、互相二、依止二、亲依止二、前生二、修习二、业二、异熟一、食二、根二、静虑二、道一、相应二、不相应二、有二、无有二、去二、不去二。

    一九三

    从非因缘、非所缘缘、俱生一、……互相一、依止一、业一、异熟一、食一、根一、静虑一、不相应一、有一、不去一。

    一九四

    从非因缘、非所缘缘、非增上缘、非无间缘、非等无间缘、非互相缘、俱生一、……依止一、业一、异熟一、食一、根一、静虑一、不相应一、有一、不去一、（普遍为一）。

    一九五

    从非因缘、非所缘缘、非增上缘、非无间缘、非等无间缘、非互相缘、非亲依止缘、非前生缘、非后生缘、非修习缘、（至修习迄完全相同、非业列举时有五问）……从非业缘、俱生一、……依止一、食一、有一、不去一。

    一九六

    从非因缘、非所缘缘、非增上缘、非无间缘、非等无间缘、非互相缘、非亲依止缘、非前生缘、非后生缘、非修习缘、非业缘、非异熟缘、非食缘、俱生一、……依止一、有一、不去一。

    一九七

    从非因缘、非所缘缘、非增上缘、非无间缘、非等无间缘、非互相缘、非亲依止缘、非前生缘、非后生缘、非修习缘、非业缘、非异熟缘、非食缘、非根缘、非静虑缘、非道缘、非相应缘、非不相应缘、非无有缘、非去缘、俱生一、……依止一、有一、不去一。

    一九八

    从非所缘缘、因五、……增上五、俱生五、互相一、依止五、业五、异熟一、食五、根五、静虑五、道五、不相应五、有五、不去五。

    一九九

    从非所缘缘、非因缘、俱生一、……互相一、依止一、业一、异熟一、食一、根一、静虑一、不相应一、有一、不去一、如非因根。

    二〇〇

    从非增上缘、因九、……所缘三、无间三、等无间三、俱生九、互相三、依止九、亲依止三、前生三、修习三、业九、异熟一、食九、根九、静虑九、道九、相应三、不相应九、有九、无有三、去三、不去九。

    二〇一

    从非增上缘、非因缘、所缘二、……无间二、等无间二、俱生二、互相二、依止二、亲依止二、前生二、修习二、业二、异熟一、食二、根二、静虑二、道一、相应二、不相应二、有二、无有二、去二、不去二。

    二〇二

    从非增上缘、非因缘、非所缘缘、俱生一、……互相一、依止一、业一、异熟一、食一、根一、静虑一、不相应一、有一、不去一、……略……。

    二〇三

    从非无间缘、……从非等无间缘、……从非互相缘、……从非亲依止缘、因五、……增上五、俱生五、互相一、依止五、业五、异熟一、食五、根五、静虑五、道五、不相应五、有五、不去五。

    二〇四

    从非亲依止缘、非因缘、俱生一、……互相一、依止一、业一、异熟一、食一、根一、静虑一、不相应一、有一、不去一、……略……。

    二〇五

    从非前生缘、因七、……所缘三、增上七、无间三、等无间三、俱生七、互相三、依止七、修习三、业七、异熟一、食七、根七、静虑七、道七、相应三、不相应五、有七、无有三、去三、不去七。

    二〇六

    从非前生缘、非因缘、所缘二、……无间二、等无间二、俱生二、互相二、依止二、亲依止二、修习一、业二、异熟一、食二、根二、静虑二、道一、相应二、不相应一、有二、无有二、去二、不去二。

    二〇七

    从非前生缘、非因缘、非所缘缘、俱生一、……互相一、依止一、业一、异熟一、食一、根一、静虑一、不相应一、有一、不去一、……略……。

    二〇八

    从非后生缘、因九、……所缘三、增上九、无间三、等无间三、俱生九、互相三、依止九、亲依止三、前生三、修习三、业九、异熟一、食九、根九、静虑九、道九、相应三、不相应九、有九、无有三、去三、不去九。

    二〇九

    从非后生缘、非因缘、所缘二、……无间二、等无间二、俱生二、互相二、依止二、亲依止二、前生二、修习二、业二、异熟一、食二、根二、静虑二、道二、相应二、不相应二、有二、无有二、去二、不去二。

    二一〇

    从非后生缘、非因缘、非所缘缘、俱生一、……互相一、依止一、业一、异熟一、食一、根一、静虑一、不相应一、有一、不去一、……略……。

    二一一

    从非修习缘、因九、……所缘三、增上九、无间三、等无间三、俱生九、互相三、依止九、亲依止三、前生三、业九、异熟一、食九、根九、静虑九、道九、相应三、不相应九、有九、无有三、去三、不去九。

    二一二

    从非修习缘、非因缘、所缘二、……无间二、等无间二、俱生二、互相二、依止二、亲依止二、前生二、业二、异熟一、食二、根二、静虑二、道一、相应二、不相应二、有二、无有二、去二、不去二。

    二一三

    从非修习缘、非因缘、非所缘缘、俱生一、……互相一、依止一、业一、异熟一、食一、根一、静虑一、不相应一、有一、不去一、……略……。

    二一四

    从非业缘、因三、……所缘三、增上三、无间三、等无间三、俱生三、互相三、依止三、亲依止三、前生三、修习三、食三、根三、静虑三、道三、相应三、不相应三、有三、无有三、去三、不去三。

    二一五

    从非业缘、非因缘、所缘一、……无间一、等无间一、俱生一、互相一、依止一、亲依止一、前生一、修习一、食一、根一、静虑一、相应一、不相应一、有一、无有一、去一、不去一。

    二一六

    从非业缘、非因缘、非所缘缘、俱生一、……互相一、依止一、食一、有一、不去一、……略……。

    二一七

    从非异熟缘、因九、……所缘三、增上九、无间三、等无间三、俱生九、互相三、依止九、亲依止三、前生三、修习三、业九、食九、根九、静虑九、道九、相应三、不相应九、有九、无有三、去三、不去九。

    二一八

    从非异熟缘、非因缘、所缘二、……无间二、等无间二、俱生二、互相二、依止二、亲依止二、前生二、修习二、业二、食二、根二、静虑二、道一、相应二、不相应二、有二、无有二、去二、不去二。

    二一九

    从非异熟缘、非因缘、非所缘缘、俱生一、……互相一、依止一、业一、食一、根一、静虑一、不相应一、有一、不去一、……略……。

    二二〇

    从非食缘、俱生一、……互相一、依止一、业一、根一、有一、不去一、……略……。

    二二一

    从非根［缘］、俱生一、……互相一、依止一、业一、食一、有一、不去一、……略……。

    二二二

    从非静虑缘、所缘一、……无间一、等无间一、俱生一、互相一、依止一、亲依止一、前生一、业一、异熟一、食一、根一、相应一、不相应一、有一、无有一、去一、不去一、……略……。

    二二三

    从非道缘、非因缘、所缘一、……无间一、等无间一、俱生一、互相一、依止一、亲依止一、前生一、修习一、业一、异熟一、食一、根一、静虑一、相应一、不相应一、有一、无有一、去一、不去一。

    二二四

    从非道缘、非因缘、非所缘缘、俱生一、……互相一、依止一、业一、异熟一、食一、根一、静虑一、不相应一、有一、不去一、……略……。

    二二五

    从非相应缘、因五、……增上五、俱生五、互相一、依止五、业五、异熟一、食五、根五、静虑五、道五、不相应五、有五、不去五。

    二二六

    从非相应缘、非因缘、俱生一、……互相一、依止一、业一、异熟一、食一、根一、静虑一、不相应一、有一、不去一、……略……。

    二二七

    从非不相应缘、因三、……所缘三、增上三、无间三、等无间三、俱生三、互相三、依止三、亲依止三、修习三、业三、异熟一、食三、根三、静虑三、道三、相应三、有三、无有三、去三、不去三。

    二二八

    从非不相应缘、非因缘、所缘二、……无间二、等无间二、俱生二、互相二、依止二、亲依止二、修习一、业二、食二、根二、静虑二、道一、相应二、有二、无有二、去二、不去二。

    二二九

    从非不相应缘、非因缘、非所缘缘、俱生一、……互相一、依止一、业一、食一、根一、有一、不去一、……略……。

    二三〇

    从非无有缘、……从非去缘、因五。……增上五、俱生五、互相一、依止五、业五、异熟一、食五、根五、静虑五、道五、不相应五、有五、不去五。

    二三一

    从非去缘、非因缘、俱生一、……互相一、依止一、业一、异熟一、食一、根一、静虑一、不相应一、有一、不去一。

    二三二

    从非去缘、非因缘、非所缘缘、非增上缘、非无间缘、非等无间缘、非互相缘、俱生一、……依止一、业一、异熟一、食一、根一、静虑一、不相应一、有一、不去一。

    二三三

    从非去缘、非因缘、……略……从非业缘、俱生一、……依止一、食一、有一、不去一。

    二三四

    从非去缘、非因缘、……略……从非业缘、非异熟缘、非食缘、俱生一、……依止一、有一、不去一。

    二三五

    从非去缘、非因缘、……略……从非业缘、非异熟缘、非食缘、非根缘、非静虑缘、非道缘、非相应缘、非不相应缘、非无有缘、俱生一、……依止一、有一、不去一。

    第二章　俱生分

    第一节　顺

    二三六

    俱生于善法而善法是从因缘生。［曰］俱生善之一蕴而三蕴，俱生三蕴而一蕴，俱生二蕴而二蕴，俱生善法而无记法是从因缘生。［曰］俱生善之四蕴而心等起之色，俱生善法而善与无记之法是从因缘生。［曰］俱生善之一蕴而三蕴与心等起之色，俱生三蕴而一蕴与心等起之色，俱生二蕴而二蕴与心等起之色。

    二三七

    俱生不善法而不善法是从因缘生。［曰］俱生不善之一蕴而三蕴，俱生三蕴而一蕴，俱生二蕴而二蕴，俱生不善法而无记法是从因缘生。［曰］俱生不善之［四］蕴而心等起之色，俱生不善法而不善与无记之法是从因缘生。［曰］俱生不善之一蕴而三蕴与心等起之色，俱生三蕴而一蕴与心等起之色，俱生二蕴而二蕴与心等起之色。

    二三八

    俱生无记法而无记法是从因缘生。［曰］俱生异熟无记、唯作无记之一蕴而三蕴与心等起之色，俱生三蕴而一蕴与心等起之色，俱生二蕴而二蕴与心等起之色。于结生刹那俱生异熟无记之一蕴而三蕴与业果之色，俱生于三蕴而一蕴与业果之色，俱生于二蕴而二蕴与业果之色；俱生于［四］蕴而所依，俱生于所依而［四］蕴；俱生于一大种而三大种，俱生于三大种而一大种，俱生于二大种而二大种；俱生于［四］大种而心等起之色、业果色、所造色。

    二三九

    俱生于善、无记之法而无记法从因缘生。［曰］俱生善之［四］蕴与［四］大种而心等起之色。俱生于不善与无记之法而无记法从因缘生。［曰］俱生不善之［四］蕴与［四］大种而心等起之色。

    如于相缘分而应广说。

    二四〇

    ［从］因九、所缘三、……增上九、无间三、等无间三、俱生九、互相三、依止九、亲依止三、前生三、修习三、业九、异熟一、食九、根九、静虑九、道九、相应三、不相应九、有九、无有三、去三、不去九。

    如相缘分而应予计算。

    第二节　逆

    二四一

    俱生不善法而不善法从非因缘生。［曰］俱生疑俱行、掉举俱行之［四］蕴而疑俱行、掉举俱行之痴。

    二四二

    俱生无记法而无记法从非因缘生。［曰］俱生无因异熟无记、唯作无记之一蕴而三蕴与心等起之色，俱生三蕴而一蕴与心等起之色，俱生二蕴而二蕴与心等起之色。于无因结生刹那俱生异熟无记之一蕴而三蕴与业果之色，俱生三蕴而一蕴与业果之色，俱生二蕴而二蕴与业果之色；俱生［四］蕴而所依，俱生所依而［四］蕴；俱生一大种而三大种，俱生三大种而一大种，俱生二大种而二大种，俱生［四］大种而心等起之色、业果色、所造色。其外……食等起……时节等起……俱生诸无想有情之一大种而三大种……乃至……俱生［四］大种而业果色、所造色。

    如相缘分而应广说。

    二四三

    于非因缘二、非所缘五、……非增上九、非无间五、非等无间五、非互相五、非亲依止五、非前生七、非后生九、非修习九、非业三、非异熟二、非食一、非根一、非静虑一、非道一、非相应五、非不相应三、非无有五、非去五。

    第三节　顺逆

    二四四

    从因缘、非所缘五、……非增上九、非无间五、非等无间五、非互相五、非亲依止五、非前生七、非后生九、非修习九、非业三、非异熟九、非相应五、非不相应三、非无有五、非去五。

    第四节　逆顺

    二四五

    从非因缘、所缘二、……无间二、等无间二、俱生二、互相二、依止二、亲依止二、前生二、修习二、业二、异熟一、食二、根二、静虑二、道二、相应二、不相应二、有二、无有二、去二、不去二。

    相缘之义者，是俱生之义，俱生之义者，是相缘之义。

    第三章　缘依分

    第一节　顺

    二四六

    以善法为缘而善法从因缘生。［曰］以善之一蕴为缘而三蕴，以三蕴为缘而一蕴，以二蕴为缘而二蕴。以善法为缘而无记法从因缘生。［曰］以善之［四］蕴为缘而心等起之色。以善法为缘而善、无记之法从因缘生。［曰］以善之一蕴为缘而三蕴与心等起之色，以三蕴为缘而一蕴与心等起之色，以二蕴为缘而二蕴与心等起之色。

    二四七

    以不善法为缘而不善法从因缘生。［曰］以不善之一蕴为缘而三蕴，以三蕴为缘而一蕴，以二蕴为缘而二蕴。以不善法为缘而无记法从因缘生。［曰］以不善之［四］蕴为缘而心等起之色。以不善法为缘而不善、无记之法从因缘生。［曰］以不善之一蕴为缘而三蕴与心等起之色，以三蕴为缘而一蕴与心等起之色，以二蕴为缘而二蕴与心等起之色。

    二四八

    以无记法为缘而无记法从因缘生。［曰］以异熟无记、唯作无记之一蕴为缘而三蕴与心等起之色，以三蕴为缘而一蕴与心等起之色，以二蕴为缘而二蕴与心等起之色。于结生刹那以异熟无记之一蕴为缘而三蕴与业果之色，以三蕴为缘而一蕴与业果之色，以二蕴为缘而二蕴与业果之色；以［四］蕴为缘而所依，以所依为缘而［四］蕴；以一大种为缘而三大种，以三大种为缘而一大种，以二大种为缘而二大种；以［四］大种为缘而心等起之色、业果色、所造色；以所依为缘而异熟无记、唯作无记之［四］蕴。以无记法为缘而善法从因缘生。［曰］以所依为缘而善之［四］蕴。以无记法为缘而不善法从因缘生。［曰］以所依为缘而不善之［四］蕴。以无记法为缘而善与无记之法从因缘生。［曰］以所依为缘而善之［四］蕴，以［四］大种为缘而心等起之色。以无记法为缘而不善与无记之法从因缘生。［曰］以所依为缘而不善之［四］蕴，以［四］大种为缘而心等起之色。

    二四九

    以善、无记之法为缘而善法从因缘生。［曰］以善之一蕴与所依为缘而三蕴，以三蕴与所依为缘而一蕴，以二蕴与所依为缘而二蕴。以善、无记之法为缘而无记法从因缘生。［曰］以善之［四］蕴与［四］大种为缘而心等起之色。以善与无记之法为缘而善与无记之法从因缘生。［曰］善之以一蕴与所依为缘而三蕴，以三蕴与所依为缘而一蕴，以二蕴与所依为缘而二蕴；以善之［四］蕴与［四］大种为缘而心等起之色。

    二五〇

    以不善、无记之法为缘而不善法从因缘生。［曰］以不善之一蕴与所依为缘而三蕴，以三蕴与所依为缘而一蕴，以二蕴与所依为缘而二蕴。以不善、无记之法为缘而无记法从因缘生。［曰］以不善之［四］蕴与［四］大种为缘而心等起之色。以不善与无记之法为缘而不善与无记之法从因缘生。［曰］以不善之一蕴与所依为缘而三蕴，以三蕴与所依为缘而一蕴，以二蕴与所依为缘而二蕴；以不善之［四］蕴与［四］大种为缘而心等起之色。

    二五一

    以善法为缘而善法从所缘缘生。［曰］以善之一蕴为缘而三蕴，以三蕴为缘而一蕴，以二蕴为缘而二蕴。

    二五二

    以不善法为缘而不善法从所缘缘生。［曰］以不善之一蕴为缘而三蕴，以三蕴为缘而一蕴，以二蕴为缘而二蕴。以无记法为缘而无记法从所缘缘生。［曰］以异熟无记、唯作无记之一蕴为缘而三蕴，以三蕴为缘而一蕴，以二蕴为缘而二蕴。于结生刹那以异熟无记之一蕴为缘而三蕴，以三蕴为缘而一蕴，以二蕴为缘而二蕴，以所依为缘而［四］蕴。［曰］以眼处为缘而眼识，以耳处为缘而耳识，以鼻处为缘而鼻识，以舌处为缘而舌识，以身处为缘而身识，以所依为缘而异熟无记、唯作无记之［四］蕴。

    二五三

    以无记法为缘而善法从所缘缘生。［曰］以所依为缘而善之［四］蕴。以无记法为缘而不善法从所缘缘生。［曰］以所依为缘而不善之［四］蕴。

    二五四

    以善与无记之法为缘而善法从所缘缘生。［曰］以善之一蕴与所依为缘而三蕴……乃至……以二蕴与所依为缘而二蕴。

    二五五

    以不善、无记之法为缘而不善法从所缘缘生。［曰］以不善之一蕴与所依为缘而三蕴……乃至……以二蕴与所依为缘而二蕴。

    二五六

    以善法为缘而善法从增上缘生。［曰］以善之一蕴为缘而……三。以不善法为缘而不善法从增上缘生。［曰］以不善之一蕴为缘而……三。以无记法为缘而无记法从增上缘生。［曰］以异熟无记、唯作无记之一蕴为缘而三蕴与心等起之色。以一大种为缘而三大种，以［四］大种为缘而心等起之色、所造色。以所依为缘而异熟无记、唯作无记之［四］蕴。以无记法为缘而善法从增上缘生。［曰］以所依为缘而善之［四］蕴。如因缘而应广说。

    二五七

    以善法为缘而善法从无间缘生。从等无间缘……［乃至］……。如所缘缘而应广说。

    二五八

    以善法为缘而善法从俱生缘生。［曰］以善之一蕴为缘而……三。以不善法为缘而……三。以无记法为缘而无记法从俱生缘生。［曰］以异熟无记、唯作无记之一蕴为缘而三蕴与心等起之色。于结生刹那……。以一大种为缘［而］……。其外……食等起……时节等起……以诸无想有情之一大种为缘……乃至……以［四］大种为缘而业果色、所造色。以眼处为缘而眼识……乃至……以身处为缘而身识，以所依为缘而异熟无记、唯作无记之［四］蕴。以无记法为缘而善法从俱生缘生。［曰］以所依为缘而善之［四］蕴。如因缘而应广说。

    二五九

    以善法为缘而善法从互相缘生。［曰］［以善之］一［蕴为缘而……］。以不善法为缘而不善法从互相缘生。［曰］［以善之］一［蕴为缘而……］。以无记法为缘而无记法从互相缘生。［曰］以异熟无记、唯作无记之一蕴为缘而三蕴……乃至……以二蕴为缘而二蕴。于结生刹那以异熟无记之一蕴为缘而三蕴、所依……乃至……以二蕴、缘而二蕴、所依；以［四］蕴为缘而所依，以所依为缘而四［蕴］；以一大种为缘而三大种……乃至……以二大种为缘而二大种。其外……食等起……时节等起……以诸无想有情之一大种为缘而三大种……乃至……以二大种为缘而二大种。以眼处为缘而眼识……乃至……以身处为缘而身识，以所依为缘而异熟无记、唯作无记之［四］蕴。以无记法为缘而善法者从互相缘生。［曰］以所依为缘而善之［四］蕴。如所缘缘而应广说。

    二六〇

    以善法为缘而善法从依止缘生。［曰］以善之一蕴为缘而三蕴［……乃至……］。如俱生缘而应广说。

    二六一

    以善法为缘而善法从亲依止缘生。［曰］以善之一蕴为缘［而……乃至……］。等于所缘缘。

    二六二

    以善法为缘而善法从前生缘生。［曰］以善之一蕴为缘而三蕴……乃至……以二蕴为缘而二蕴是以所依为前生缘。以不善法为缘而不善法从前生缘生。［曰］以不善之一蕴为缘而三蕴……乃至……以二蕴为缘而二蕴是以所依为前生缘。以无记法为缘而无记法从前生缘生。［曰］以异熟无记、唯作无记之一蕴为缘而三蕴……乃至……以二蕴为缘而二蕴是以所依为前生缘。以眼处为缘而眼识……乃至……以身处为缘而身识，以所依为缘而异熟无记、唯作无记之［四］蕴是以所依为前生缘。以无记法为缘而善法是从前生缘生。［曰］以所依为缘而善之［四］蕴是以所依为前生缘。以无记法为缘而不善法是从前生缘生。［曰］以所依为缘而不善之［四］蕴是以所依为前生缘。以善与无记之法为缘而善法是从前生缘生。［曰］以善之一蕴与所依为缘而三蕴……乃至……以二蕴与所依为缘而二蕴是以所依为前生缘。以不善、无记之法为缘而不善法是从前生缘生。［曰］以不善之一蕴与所依为缘而三蕴……乃至……以二蕴与所依为缘而二蕴是以所依为前生缘。

    二六三

    以善法为缘而善法是从修习缘生。［曰］以善之一蕴为缘而……乃至……。以不善法为缘而不善法是从修习缘生。［曰］以不善之一蕴为缘而……乃至……。以无记法为缘而无记法是从修习缘生。［曰］以唯作无记之一蕴为缘而三蕴，以三蕴为缘而一蕴，以二蕴为缘而二蕴，以所依为缘而唯作无记之［四］蕴。以无记法为缘而善法是从修习缘生。［曰］以所依为缘而善之［四］蕴。以无记法为缘而不善法是从修习缘生。［曰］以所依为缘而不善之［四］蕴。以善与无记之法为缘而……乃至……。以不善与无记之法为缘而不善法是从修习缘生。［曰］以不善之一蕴与所依为缘而三蕴……乃至……。

    二六四

    以善法为缘而善法是从业缘生。［曰］以善之一蕴为缘而……三。以不善法为缘而不善法是从业缘生。［……］三。以无记法为缘而无记法是从业缘生。［曰］以异熟无记、唯作无记之一蕴为缘而……乃至……。于结生刹那是以一大种为缘而……乃至……。以诸无想有情之一大种为缘而……乃至……以［四］大种为缘而业果色、所造色。以眼处为缘而眼识……乃至……以身处为缘而身识，以所依为缘而异熟无记、唯作无记之［四］蕴。以无记法为缘而善法是从业缘生。［曰］以所依为缘而善之［四］蕴。以无记法为缘而不善法是从业缘生。［曰］以所依为缘而不善之［四］蕴。以善与无记之法为缘而善与无记之法是从业缘生……乃至……。以不善与无记之法为缘而不善与无记之法是从业缘生。［曰］以不善之一蕴与所依为缘而……乃至……以不善之［四］蕴与［四］大种为缘而心等起之色生。

    二六五

    以无记法为缘而无记法是从异熟缘生。［曰］以异熟无记之一蕴为缘而……乃至……。于结生刹那是以一大种为缘而……乃至……。以眼处为缘而眼识……乃至……以身处为缘而身识，以所依为缘而异熟无记之［四］蕴。

    二六六

    以善法为缘而善法是从食缘生。［曰］以善之一蕴为缘而……三。以不善法为缘而……三。以无记法为缘而无记法是从食缘生……乃至……。于结生刹那是……乃至……以食等起之一大种……乃至……。以眼处为缘而眼识……乃至……以身处为缘而身识，以所依为缘而异熟无记、唯作无记之［四］蕴，完全。

    二六七

    以善法为缘而善法是从根缘生。……乃至……以诸无想有情之一大种为缘而……乃至……以眼处为缘而眼识……乃至……以身处为缘而身识，以所依为缘而异熟无记、唯作无记之［四］蕴是从根缘［生］。如从业缘［生］而应广说。

    二六八

    以善法为缘而善法是从静虑缘……从道缘生。如从静虑缘或道缘或因缘而应广说。

    二六九

    以善法为缘而善法是从相应缘生。等于所缘缘。

    二七〇

    以善法为缘而善法是从不相应缘生。［曰］以善之一蕴为缘而三蕴……乃至……以二蕴为缘而二蕴是所依从不相应缘生。以善法为缘而无记法是从不相应缘生。［曰］以善之［四］蕴为缘而心等起之色是以［四］蕴为不相应缘。以善法为缘而善与无记之法是从不相应缘生。［曰］以善之一蕴为缘而三蕴与心等起之色……乃至……以二蕴为缘而二蕴与心等起之色、［四］蕴是以所依为不相应缘，心等起之色是以［四］蕴为不相应缘。以不善法为缘而不善法是从不相应缘生。［曰］以不善之一蕴为缘而三蕴……乃至……以二蕴为缘而二蕴是以所依为不相应缘。以不善法为缘而无记法是从不相应缘生。［曰］以不善之［四］蕴为缘而心等起之色是以［四］蕴为不相应缘。以不善法为缘而不善与无记之法是从不相应缘生。［曰］以不善之一蕴为缘而三蕴与心等起之色……乃至……以二蕴为缘而二蕴与心等起之色、［四］蕴是以所依为不相应缘，心等起之色是以［四］蕴为不相应缘。以无记法为缘而无记法是从不相应缘生。［曰］以异熟无记、唯作无记之一蕴为缘而三蕴与心等起之色……乃至……以二蕴为缘而二蕴与心等起之色、［四］蕴是以所依为不相应缘，心等起之色是以［四］蕴为不相应缘。于结生刹那以异熟无记之一蕴为缘而三蕴与业果之色……乃至……以二蕴为缘而二蕴与业果之色、［四］蕴是以所依为不相应缘，业果色是以［四］蕴为不相应缘。以［四］蕴为缘而所依，以所依为缘而［四］蕴，［四］蕴是以所依为不相应缘而所依是以［四］蕴为不相应缘。以一大种为缘而……乃至……以［四］大种为缘而心等起之色、业果色、所造色是以［四］蕴为不相应缘。以眼处为缘而眼识……乃至……以身处为缘而身识，以所依为缘而异熟无记、唯作无记之［四］蕴是以所依为不相应缘。以无记法为缘而善法是从不相应缘生。［曰］以所依为缘而善之［四］蕴是以所依为不相应缘。以无记法为缘而不善法是从不相应缘生。［曰］以所依为缘而不善之［四］蕴是以所依为不相应缘。以无记法为缘而善与无记之法从不相应缘生。［曰］以所依为缘而善之［四］蕴，以［四］大种为缘而心等起之色者，［四］蕴是以所依为不相应缘，心等起之色是以［四］蕴为不相应缘。以无记法为缘而不善与无记之法是从不相应缘生。［曰］以所依为缘而不善之［四］蕴，以［四］大种为缘而心等起之色者，［四］蕴是以所依为不相应缘，心等起之色是以［四］蕴为不相应缘。以善与无记之法为缘而善法是从不相应缘生。［曰］以善之一蕴与所依为缘而三蕴，以三蕴与所依为缘而一蕴，以二蕴与所依为缘而二蕴是以所依为不相应缘。以善与无记之法为缘而无记法是从不相应缘生。［曰］以善之［四］蕴与［四］大种为缘而心等起之色是以［四］蕴为不相应缘。以善与无记之法为缘而善与无记之法是从不相应缘生。［曰］以善之一蕴与所依为缘而三蕴，以三蕴与所依为缘而一蕴，以二蕴与所依为缘而二蕴。以善之［四］蕴与［四］大种为缘而心等起之色者，［四］蕴是以所依为不相应缘，心等起之色是以［四］蕴为不相应缘。以不善与无记之法为缘而不善法是从不相应缘生。［曰］以不善之一蕴与所依为缘而三蕴……乃至……以二蕴与所依为缘而二蕴是以所依为不相应缘。以不善与无记之法为缘而无记法是从不相应缘生。［曰］不善之以［四］蕴与［四］大种为缘而心等起之色是以［四］蕴为不相应缘。以不善与无记之法为缘而不善与无记之法是从不相应缘生。［曰］以不善之一蕴与所依为缘而三蕴……乃至……以二蕴与所依为缘而二蕴。以不善之［四］蕴与［四］大种为缘而心等起之色者，［四］蕴是以所依为不相应缘，心等起之色是以［四］蕴为不相应缘。

    二七一

    以善法为缘而善法是从有缘生……乃至……。“从有缘”是等于俱生缘。“从无有缘”、“从去缘”是等于所缘缘。“从不去缘”是等于俱生缘。

    二七二

    于因十七、所缘七、增上十七、无间七、等无间七、俱生十七、互相七、依止十七、亲依止七、前生七、修习七、业十七、异熟一、食十七、根十七、静虑十七、道十七、相应七、不相应十七、有十七、无有七、去七、不去十七。

    二七三

    从因缘及于所缘七、……增上十七、无间七、等无间七、俱生十七、……不去十七。

    二七四

    从因缘、所缘缘、增上七、（普遍为七）……异熟一、不去七。

    二七五

    从因缘、所缘缘、增上缘、无间缘、等无间缘、俱生缘、互相缘、依止缘、亲依止缘、前生缘、修习缘、业七、……食七、不去七。

    二七六

    从因缘、所缘缘、前生缘、修习缘、业缘、食缘、去缘、不去七。

    二七七

    从因缘、所缘缘、前生缘、业缘、异熟缘、食一、……不去一。

    二七八

    从因缘、所缘缘、前生缘、业缘、异熟缘、食缘、去缘、不去一。

    以上因根

    二七九

    从所缘缘及于因七、……增上七、……乃至……所缘根者如因根而应广说。

    二八〇

    从增上缘及于因十七、从无间缘与……、从等无间缘与因七、从俱生缘生与……、从互相缘、依止缘、亲依止缘、前生缘、……从修习缘与因七、……所缘七、增上七、无间七、等无间七、俱生七、互相七、依止七、亲依止七、前生七、业七、食七、根七、静虑七、道七、相应七、不相应七、有七、无有七、去七、不去七。

    二八一

    从业缘……、从异熟缘与因一、……所缘一、增上一、无间一、等无间一、俱生一、互相一、依止一、亲依止一、前生一、业一、食一、根一、静虑一、道一、相应一、不相应一、有一、无有一、去一、不去一。

    二八二

    从食缘……、从根缘……从静虑缘、道缘、相应缘、不相应缘、有缘、无有缘、去缘……、从不去缘与因十七、……所缘七、去七。

    第二节　逆

    二八三

    以不善法为缘而不善法是从非因缘生。［曰］疑俱行、掉举俱行之以［四］蕴为缘而疑俱行、掉举俱行之痴。以无记法为缘而无记法是从非因缘生。［曰］以缘无因异熟无记、唯作无记之一蕴为缘而三蕴与心等起之色……以二蕴为缘而二蕴与心等起之色。于无因结生刹那以异熟无记之一蕴为缘而三蕴与业果之色……乃至……以二蕴为缘而二蕴与业果之色，以［四］蕴为缘而所依，以所依为缘而［四］蕴，以一大种为缘而三大种……乃至……以［四］大种为缘而心等起之色、业果色、所造色。其外……食等起……时节等起……以诸无想有情之一大种为缘而三大种……乃至……以［四］大种为缘而业果色、所造色。以眼处为缘而眼识……乃至……以身处为缘而身识，以所依为缘而无因异熟无记、唯作无记之［四］蕴。以无记法为缘而不善法是从非因缘生。［曰］以所依为缘而疑俱行、掉举俱行之痴。以不善与无记之法为缘而不善法是从非因缘生。［曰］疑俱行、掉举俱行之以［四］蕴与所依为缘而疑俱行、掉举俱行之痴。

    二八四

    以善法为缘而无记法是从非所缘缘生。［曰］以善之［四］蕴为缘而心等起之色。

    如于相缘分之“从非所缘缘……”而应广说。

    二八五

    以善法为缘而善法是从非增上缘生。［曰］以善之一蕴为缘而……三。以不善法为缘而……三。以无记法为缘而［……曰］于结生刹那以……乃至……（无记是完全应作）。其外……食等起……时节等起……以诸无想有情之一大种为缘而……乃至……以眼处为缘而眼识……乃至……以身处为缘而身识，以所依为缘而异熟无记、唯作无记之［四］蕴。以无记法为缘而善法是从非增上缘生。［曰］以所依为缘而善之四蕴……乃至……如于“顺”之俱生缘而可计算。

    二八六

    以善法为缘而无记法是从非无间缘生……从非等无间缘、从非互相缘、从非亲依止缘、非前生缘……。如于相缘分而应广说。

    二八七

    以善法为缘而善法从非后生缘生……从非修习缘［……曰］以眼处为缘而眼识……乃至……非后生缘或非修习缘为完全十七［问］。如于“顺”之俱生缘而应广说。

    二八八

    以善法为缘而善法是从非业缘生。［曰］以善之［四］蕴为缘而善思。以不善法为缘而不善法是从非业缘生。［曰］以不善之［四］蕴为缘而不善思。以无记法为缘而无记法是从非业缘生。［曰］唯作无记之以诸蕴为缘而唯作无记思。其外……食等起……时节等起之以一大种为缘而……乃至……以［四］大种为缘而所造色，以所依为缘而唯作无记思。以无记法为缘而善法是从非业缘生。［曰］以所依为缘而善思。以无记法为缘而不善法是从非业缘生。［曰］以所依为缘而不善思。以善与无记之法为缘而善法是从非业缘生。［曰］以善之［四］蕴与所依为缘而善思。以不善与无记之法为缘而不善法是从非业缘生。［曰］以不善之［四］蕴与所依为缘而不善思。

    二八九

    以善法为缘而善法是从非异熟缘生。［曰］以善之一蕴为缘而……三。以不善法为缘而……三。以无记法为缘而无记法是从非异熟缘生。［曰］唯作无记之以一蕴为缘而三蕴与心等起之色……乃至……以二蕴为缘而二蕴与心等起之色，以一大种为缘而三大种……乃至……以［四］大种为缘而心等起之色、所造色。其外……食等起……时节等起……以诸无想有情之一大种为缘而三大种……乃至……以［四］大种为缘而业果色、所造色，以所依为缘而唯作无记之［四］蕴。以无记法为缘而善法是从非异熟缘生。［曰］以所依为缘而善思。除异熟之外，普遍应广说。

    二九〇

    以无记法为缘而无记法是从非食缘……从非根缘……从非静虑缘生。［曰］以眼处为缘而眼识……乃至……以身处为缘而身识。于非静虑有此种种之种类。……从非道缘。［曰］以眼处为缘而眼识……以身处为缘而身识，以所依为缘而无因异熟无记、唯作无记之［四］蕴。于非道有此种种之种类。余者如于相缘分之“逆”而应广说。从非相应缘、非不相应缘、非无有缘。以善法为缘而无记法是从非去缘生。［曰］以善之［四］蕴为缘而心等起之色。如于相缘分而应广说。

    二九一

    于非因四、非所缘五、非增上十七、非无间五、非等无间五、非互相五、非亲依止五、非前生七、非后生十七、非修习十七、非业缘生七、非异熟十七、非食一、非根一、非静虑一、非道一、非相应五、非不相应三、非无有五、非去五。

    二九二

    从非因缘及于非所缘一、……非增上四、非无间一、非等无间一、非互相一、非亲依止一、非前生二、非后生四、非修习四、非业一、非异熟四、非食一、非根一、非静虑一、非道一、非相应一、非不相应二、非无有一、非去一。

    二九三

    从非因缘、非所缘缘、非增上一、……非无间一、非等无间一、（普遍为一）、非无有一、非去一。

    二九四

    从非所缘缘及于非因一、……非增上五、非无间五、非等无间五、非互相五、非亲依止五、非前生五、非后生五、非修习五、非业一、非异熟五、非食一、非根一、非静虑一、非道一、非相应五、非不相应一、非无有五、非去五。

    二九五

    从非所缘缘、非因缘、非增上缘一、……非去一。

    二九六

    从非增上缘及于非因四、……非所缘五、非无间五、非等无间五、非互相五、非亲依止五、非前生七、非后生十七、非修习十七、非业七、非异熟十七、非食一、非根一、非静虑一、非道一、非相应五、非不相应三、非无有五、非去五。

    二九七

    从非增上缘、非因缘、非所缘一、……非无间一、非等无间一、非互相一、非亲依止一、非前生二、非后生四、非修习四、非业一、非异熟四、非食一、非根一、非静虑一、非道一、非相应一、非不相应二、非无有一、非去一。

    二九八

    从非增上缘、非因缘、非所缘缘、非无间一、……（普遍为一）。从非无间缘、非等无间缘、非互相缘、非亲依止缘是等于非所缘缘。

    二九九

    从非前生缘及于非因二、……非所缘五、非增上七、非无间五、非等无间五、非互相五、非亲依止五、非后生七、非修习七、非业三、非异熟七、非食一、非根一、非静虑一、非道一、非相应五、非不相应三、非无有五、非去五。

    三〇〇

    从非前生缘、非因缘、非所缘一、……非增上二、非无间一、非等无间一、非互相一、非亲依止一、非后生二、非修习二、非业一、非异熟二、非食一、非根一、非静虑一、非道一、非相应一、非不相应二、非无有一、非去一、从非前生缘、非因缘、非所缘缘、非增上一、（普遍为一）、……非去一。

    三〇一

    从非后生缘……、从非修习缘及于非因四、……非所缘五、非增上十七、非无间五、非等无间五、非互相五、非亲依止五、非前生七、非后生十七、非业七、非异熟十七、非食一、非根一、非静虑一、非道一、非相应五、非不相应三、非无有五、非去五。

    三〇二

    从非修习缘、非因缘、非所一、……非增上四、非无间一、非等无间一、非互相一、非亲依止一、非前生二、非后生四、非业一、非异熟四、非食一、非根一、非静虑一、非道一、非相应一、非不相应二、非无有一、非去一、从非修习缘、非因缘、非所缘缘、非增上一、（普遍为一）……非去一。

    三〇三

    从非业缘及于非因一、……非所缘一、非增上七、非无间一、非等无间一、非互相一、非亲依止一、非前生三、非后生七、非修习七、非异熟七、非食一、非根一、非静虑一、非道一、非相应一、非不相应三、非无有一、非去一、从非业缘、非因缘、非所缘缘生一、（普遍为一）、……非去一。

    三〇四

    从非异熟缘及于非因四、……非所缘五、非增上十七、非无间五、非等无间五、非互相五、非亲依止五、非前生七、非后生十七、非修习十七、非业七、非食一、非根一、非静虑一、非道一、非相应五、非不相应三、非无有五、非去五。

    三〇五

    从非异熟缘、非因缘、非所缘一、……非增上四、非无间一、非等无间一、非互相一、非亲依止一、非前生二、非后生四、非修习四、非业一、非食一、非根一、非静虑一、非道一、非相应一、非不相应二、非无有一、非去一、从非异熟缘、非因缘、非所缘缘、非增上一、（普遍为一）、……非去一。

    三〇六

    从非食缘及于非因一、……非去一、从非根缘与非因一、（普遍为一）、从非静虑缘及于非因一、（普遍为一）、从非道缘及于非因一、（普遍为一）、从非相应缘等于非所缘缘。

    三〇七

    从非不相应缘及于非因二、……非所缘一、非增上三、非无间一、非等无间一、非互相一、非亲依止一、非前生三、非后生三、非修习三、非业三、非异熟三、非食一、非根一、非静虑一、非道一、非相应一、非无有一、非去一。

    三〇八

    从非不相应缘、非因缘、非所缘一、……非增上二、非无间一、非等无间一、非互相一、非亲依止一、非前生二、非后生二、非修习二、非业一、非异熟二、非食一、非根一、非静虑一、非道一、非相应一、非无有一、非去一、从非不相应缘、非因缘、非所缘缘、非增上一、（普遍为一）、从非无有缘、非去缘是等于非所缘缘。

    第三节　顺逆

    三〇九

    从因缘及于非所缘五、……非增上十七、非无间五、非等无间五、非互相五、非亲依止五、非前生七、非后生七、非修习十七、非业七、非异熟十七、非相应五、非不相应三、非无有五、非去五。

    三一〇

    从因缘、所缘缘、非增上七、……非前生缘生三、非后生缘生七、非修习缘生七、非业缘生七、非异熟缘生七、非不相应缘生三。

    三一一

    从因缘、所缘缘、增上缘、无间缘、等无间缘、俱生缘、互相缘、依止缘、亲依止缘、前生缘、非后生七、……非修习七、非业七、非异熟七。

    三一二

    从因缘及于所缘缘［……］前生缘、修习缘、非后生七、……非业七、非异熟七。

    三一三

    从因缘、所缘缘、［……］前生缘、修习缘、业缘、食缘、根缘、静虑缘、道缘、相应缘、不相应缘、有缘、无有缘、去缘、不去缘、非后生七、……非异熟七。

    三一四

    从因缘、所缘缘、［……］前生缘、业缘、异熟缘、［……］非后生一、非修习一。

    三一五

    从因缘、所缘缘、［……］前生缘、业缘、异熟缘、食缘、……不去缘、非后生一、……非修习一。

    三一六

    从所缘缘、非因四、非增上七、非前生三、非后生七、非修习七、非业七、非异熟七、非静虑一、非道一、非不相应三。

    三一七

    从所缘缘、因缘、非增上七、……非前生三、非后生七、非修习七、非业七、非异熟七、非不相应三、如因根而应计算。

    三一八

    从增上缘、非所五、……非无间五、非等无间五、非互相五、非亲依止五、非前生七、非后生十七、非修习十七、非业七、非异熟十七、非相应五、非不相应三、非无有五、非去五、从增上缘与因缘……略……从无间缘、因缘［……］从等无间缘［……］是如所缘根而应广说。

    三一九

    从俱生缘、非因四、……非所五、非增上十七、非无间五、非等无间五、非互相五、非亲依止五、非前生七、非后生十七、非修习十七、非业七、非异熟十七、非食一、非根一、非静虑一、非道一、非相应一、非不相应三、非无有五、非去五。

    三二〇

    从俱生缘、因缘、非所缘五……略……非异熟十七、非相应五、非不相应三、非无有五、非去五、从俱生缘、因缘、所缘缘……略……。

    三二一

    从互相缘、非因四、……非所缘一、非增上七、非无间一、非等无间一、非亲依止一、非前生三、非后生七、非修习七、非业七、非异熟七、非食一、非根一、非静虑一、非道一、非相应一、非不相应三、非无有一、非去一。

    三二二

    从互相缘、因缘、非所缘一、……非增上七、非无间一、非等无间一、非亲依止一、非前生三、非后生七、非修习七、非业七、非异熟七、非相应一、非不相应三、非无有一、非去一、从互相缘、因缘、所缘缘、非增上七、……略……。

    三二三

    从依止缘、非因四、从依止缘如从俱生缘。从亲依止缘、非因四，从亲依止缘是等于所缘缘。

    三二四

    从前生缘、非因四、……非增上七、非后生七、非修习七、非业七、非异熟七、非静虑一、非道一、……乃至……从前生缘、因缘……乃至……。

    三二五

    从修习缘及于非因四、……非增上七、非前生三、非后生七、非业七、非异熟七、非道一、非不相应三。

    三二六

    从修习缘、因缘、非增上七、……非前生三、非后生七、非业七、非异熟七、非不相应三。

    三二七

    从修习缘、因缘、所缘缘、非增上七……略……与修习缘、因缘……乃至……从前生缘、业缘、食缘……略……从不去缘、非后生七、……非异熟缘生七、……乃至……。

    三二八

    从业缘、非因四、……非所缘五、非增上十七、非无间五、非等无间五、非互相五、非亲依止五、非前生七、非后生十七、非修习十七、非异熟十七、非食一、非根一、非静虑一、非道一、非相应五、非不相应三、非无有五、非去五。

    三二九

    从业缘、因缘、非所缘五……略……非异熟十七、非相应五、非不相应三、非无有五、非去五、……略……。

    三三〇

    从异熟缘、非因一、……非所缘一、非增上一、非无间一、非等无间一、非互相一、非亲依止一、非前生一、非后生一、非修习一、非静虑一、非道一、非相应一、非不相应一、非无有一、非去一。

    三三一

    从异熟缘、因缘、非所缘一、……非增上一、非无间一、非等无间一、非互相一、非亲依止一、非前生一、非后生一、非修习一、非相应一、非不相应一、非无有一、非去一。

    三三二

    从异熟缘、因缘、所缘缘……略……从前生缘、非后生一、……非修习一、……乃至……、从异熟缘、因缘……略……从前生缘、业缘、食缘……略……从不去缘、非后生一、……非修习一、……乃至……。

    三三三

    从食缘、非因四、……非所缘五、非增上十七、非无间五、非等无间五、非互相五、非亲依止五、非前生七、非后生十七、非修习十七、非业七、非异熟十七、非根一、非静虑一、非道一、非相应五、非不相应三、非无有五、非去五。

    三三四

    从食缘、因缘、非所缘五、……略……非异熟十七、非相应五、非不相应三、非无有五、非去五、……略……。

    三三五

    从根缘、非因四、……非所缘五、……乃至……非异熟十七、非食一、非静虑一、非道一、非不相应三、非无有五、非去五、从根缘、因缘……略……。

    三三六

    从静虑缘、非因四、……非所缘五……乃至……非异熟十七、非道一、非相应五、非不相应三、非无有五、非去五、从静虑缘、因缘……略……。

    三三七

    从道缘、非因三、……非所缘五、非异熟十七、非相应五、非不相应三、非无有五、非去五、从道缘、因缘、非所缘五……略……相应缘是等于所缘缘。

    三三八

    从不相应缘、非因四、……非所缘五、非增上十七、非无间五、非等无间五、非互相五、非亲依止五、非前生五、非后生十七、非修习十七、非业七、非异熟十七、非静虑一、非道一、非相应五、非无有五、非去五。

    三三九

    从不相应缘、因缘、非所缘五、……非增上十七、非无间五、非等无间五、非互相五、非亲依止五、非前生五、非后生十七、非修习十七、非业七、非异熟十七、非相应五、非无有五、非去五。

    三四〇

    从不相应缘、因缘、所缘缘、非增上七、……非前生一、非后生七、非修习七、非业七、非异熟七。

    三四一

    从不相应缘、因缘、所缘缘、增上缘、非后生七、……非修习七、非业七、非异熟七。

    三四二

    从不相应缘、因缘、所缘缘、增上缘、前生缘、修习缘、非后生七、……非业七、非异熟七。

    三四三

    从不相应缘、因缘与……乃至……从修习缘、业缘、食缘、不去缘、非后生七、……非异熟七。

    三四四

    从不相应缘、因缘、所缘缘……略……从前生缘、业缘、异熟缘、非后生一……非修习一。

    三四五

    从不相应缘、因缘……乃至……从前生缘、业缘、异熟缘、食缘、不去缘、非后生一……非修习一……乃至……。

    三四六

    从有缘等于俱生缘。从无有缘、去缘等于所缘缘。从去缘等于俱生缘。

    第四节　逆顺

    三四七

    从非因缘、所缘四、……无间四、等无间四、俱生四、互相四、依止四、亲依止四、前生四、修习四、业四、异熟一、食四、根四、静虑四、道三、相应四、不相应四、有四、无有四、去四、不去四。

    三四八

    从非因缘、非所缘缘、俱生一、……互相一、依止一、业一、异熟一、食一、根一、静虑一、不相应一、有一、不去一。

    三四九

    从非因缘、非所缘缘、非增上缘、非无间缘、非等无间缘、非互相缘、俱生一、……依止一、业一、异熟一、食一、根一、静虑一、不相应一、有一、不去一。

    三五〇

    从非因缘、非所缘缘、非增上缘、非无间缘、非等无间缘、非互相缘、非亲依止缘、非前生缘、非后生缘、非修习缘、非业缘、俱生一……依止一、食一、有一、不去一。

    三五一

    从非因缘、非所缘缘［……］非业缘、非异熟缘、非食缘、俱生一……依止一、有一、去一、不去一。

    三五二

    从非因缘、非所缘缘［……］非业缘、非异熟缘、非食缘、非根缘……乃至……非去缘、俱生一、……依止一、有一、不去一。

    三五三

    从非所缘缘、因五、……增上五、俱生五、互相一、依止五、业五、异熟一、食五、根五、静虑五、道五、不相应五、有五、不去五。

    三五四

    从非所缘缘、非因缘、俱生一、……互相一、依止一、业一、异熟一、食一、根一、静虑一、不相应一、有一、不去一……略……。

    三五五

    从非增上缘、因十七……所缘七、无间七、等无间七、俱生十七、互相七、依止十七、亲依止七、前生七、修习七、业十七、异熟一、食十七、根十七、静虑十七、道十七、相应七、不相应十七、有十七、无有七、去七、不去十七。

    三五六

    从非增上缘、非因缘、所缘四、……无间四、等无间四、俱生四、互相四、依止四、亲依止四、前生四、修习四、业四、异熟一、食四、根四、静虑四、道三、相应四、不相应四、有四、无有四、去四、不去四、从非增上缘、非因缘、非所缘缘、俱生一……略……不去一。

    三五七

    从非无间缘、非等无间缘、非互相缘、非亲依缘是等于非所缘缘。

    三五八

    从非前生缘、因七、……所缘三、增上七、无间三、等无间三、俱生七、互相三、依止七、亲依止三、修习三、业七、异熟一、食七、根七、静虑七、道七、相应三、不相应五、有七、无有三、去三、不去七。

    三五九

    从非前生缘、非因缘、所缘二、……无间二、等无间二、俱生二、互相二、依止二、亲依止二、修习一、业二、异熟一、食二、根二、静虑二、道一、相应二、不相应一、有二、无有二、去二、不去二、从非前生缘、非因缘、非所缘缘、俱生一……略……不去一。

    三六〇

    从非后生缘、因十七……所缘七、增上十七、无间七、等无间七、俱生十七、互相七、依止十七、亲依止七、前生七、修习七、业十七、异熟一、食十七、根十七、静虑十七、道十七、相应七、不相应十七、有十七、无有七、去七、不去十七。

    三六一

    从非后生缘、非因缘、所缘四、……无间四、等无间四、俱生四、互相四、依止四、亲依止四、前生四、修习四、业四、异熟一、食四、根四、静虑四、道三、相应四、不相应四、有四、无有四、去四、不去四、从非后生缘、非因缘、非所缘缘、俱生一……略……不去一。

    三六二

    从非修习缘、因十七、……所缘七、增上十七、无间七、等无间七、俱生十七、互相七、依止十七、亲依止七、前生七、业十七、异熟一、食十七、根十七、静虑十七、道十七、相应七、不相应十七、有十七、无有七、去七、不去十七。

    三六三

    从非修习缘、非因缘、所缘四、……无间四、等无间四、俱生四、互相四、依止四、亲依止四、前生四、业四、异熟一、食四、根四、静虑四、道三、相应四、不相应四、有四、无有四、去四、不去四、从非修习缘、非因缘、非所缘缘、俱生一……略……不去一。

    三六四

    从非业缘、因七、……所缘七、增上七、无间七、等无间七、俱生七、互相七、依止七、亲依止七、前生七、修习七、食七、根七、静虑七、道七、相应七、不相应七、有七、无有七、去七、不去七。

    三六五

    从非业缘、非因缘、所缘一、……无间一、等无间一、俱生一、互相一、依止一、亲依止一、前生一、修习一、食一、根一、静虑一、相应一、不相应一、有一、无有一、去一、不去一。

    三六六

    从非业缘、非因缘、非所缘缘、俱生一、……互相一、依止一、食一、有一、不去一……略……。

    三六七

    从非异熟缘、因十七、……所缘七、增上十七、无间七、等无间七、俱生十七、互相七、依止十七、亲依止七、前生七、修习七、业十七、食十七、根十七、静虑十七、道十七、相应七、不相应十七、有十七、无有七、去七、不去十七。

    三六八

    从非异熟缘、非因缘、所缘四、……无间四、等无间四、俱生四、互相四、依止四、亲依止四、前生四、修习四、业四、食四、根四、静虑四、道三、相应四、不相应四、有四、无有四、去四、不去四。

    三六九

    从非异熟缘、非因缘、非所缘缘、俱生一、……互相一、依止一、业一、食一、根一、静虑一、不相应一、有一、不去一……略……。

    三七〇

    从食缘、俱生一、……互相一、依止一、业一、根一、有一、不去一、……略……。

    三七一

    从非根缘、俱生一、……互相一、依止一、业一、食一、有一、不去一、……略……。

    三七二

    从非静虑缘、所缘一、……无间一、等无间一、俱生一、互相一、依止一、亲依止一、前生一、业一、异熟一、食一、根一、相应一、不相应一、有一、无有一、去一、不去一。

    三七三

    从非静虑缘、非因缘、非所缘缘、俱生一、……互相一、依止一、业一、食一、根一、有一、不去一。

    三七四

    从非道缘、所缘一、……无间一、等无间一、俱生一、互相一、依止一、亲依止一、前生一、修习一、业一、异熟一、食一、根一、静虑一、相应一、不相应一、有一、无有一、去一、不去一。

    三七五

    从非道缘、非因缘、非所缘缘、俱生一、……互相一、依止一、业一、异熟一、食一、根一、静虑一、不相应一、有一、不去一……略……。

    三七六

    从非相应缘、因五、……增上五、俱生五、互相一、依止五、业五、异熟一、食五、根五、静虑五、道五、不相应五、有五、不去五、从非相应缘、非因缘、俱生一……略……不去一。

    三七七

    从非不相应缘、因三……所缘三、增上三、无间三、等无间三、俱生三、互相三、依止三、亲依止三、修习三、业三、异熟一、食三、根三、静虑三、道三、相应三、有三、无有三、去三、不去三。

    三七八

    从不相应缘、非因缘、所缘二、……无间二、等无间二、俱生二、互相二、依止二、亲依止二、修习一、业二、食二、根二、静虑二、道一、相应二、有二、无有二、去二、不去二。

    三七九

    从非不相应缘、非因缘、非所缘缘、俱生一、……互相一、依止一、业一、食一、根一、有一、不去一……略……从非无有缘、非去缘是等于非所缘缘。

    第四章　依止分

    第一节　顺

    三八〇

    依止于善法而善法从因缘生。［曰］依止于善之一蕴而三蕴，依止于三蕴而一蕴，依止于二蕴而二蕴。依止于善法而无记法从因缘生。［曰］依止于善之［四］蕴而心等起之色。依止于善法而善与无记之法从因缘生。［曰］依止于善之一蕴而三蕴与心等起之色，依止于三蕴而一蕴与心等起之色，依止于二蕴而二蕴与心等起之色。

    三八一

    依止于不善法而不善法从因缘生。［曰］依止于不善之一蕴而三蕴……乃至……依止于二蕴而二蕴。依止于不善法而无记法是从因缘生。［曰］依止于不善之［四］蕴而心等起之色。依止于不善法而不善与无记之法从因缘生。［曰］依止于不善之一蕴而三蕴与心等起之色……乃至……依止于二蕴而二蕴与心等起之色。

    三八二

    依止于无记法而无记法从因缘生。［曰］依止于异熟无记、唯作无记之一蕴而三蕴与心等起之色，依止于三蕴而一蕴与心等起之色，依止于二蕴而二蕴与心等起之色。于结生刹那依止于异熟无记之一蕴而三蕴与业果之色，依止于三蕴而一蕴与业果之色，依止于二蕴而二蕴与业果之色；依止于［四］蕴而所依，依止于所依而［四］蕴；依止于一大种而三大种，依止于三大种而一大种，依止于二大种而二大种；依止于［四］大种而心等起之色、业果色、所造色。依止于所依而异熟无记、唯作无记之［四］蕴。依止于无记法而善法从因缘生。［曰］依止于所依而善之［四］蕴。依止于无记法而不善法从因缘生。［曰］依止于所依而不善之［四］蕴。依止于无记法而善与无记之法从因缘生。［曰］依止于所依而善之［四］蕴，依止于［四］大种而心等起之色。依止于无记法而不善与无记之法从因缘生。［曰］依止于所依而不善之［四］蕴，依止于［四］大种而心等起之色。

    三八三

    依止于善、无记之法而善法从因缘生。［曰］依止于善之一蕴与所依而三蕴……乃至……依止于二蕴与所依而二蕴。依止于善与无记之法而无记法从因缘生。［曰］依止于善之［四］蕴与［四］大种而心等起之色。依止于善、无记之法而善、无记之法从因缘生。［曰］依止于善之一蕴与所依而三蕴……乃至……依止于二蕴与所依而二蕴；依止于善之［四］蕴与［四］大种而心等起之色。依止于不善与无记之法而不善法从因缘生。［曰］依止于不善之一蕴与所依而三蕴……乃至……依止于二蕴与所依而二蕴。依止于不善与无记之法而无记法从因缘生。［曰］依止于不善之［四］蕴与［四］大种而心等起之色。依止于不善与无记之法而不善与无记之法从因缘生。［曰］依止于不善之一蕴与所依而三蕴……乃至……依止于二蕴与所依而二蕴；依止于不善之［四］蕴与［四］大种而心等起之色。

    三八四

    于因十七、所缘七、增上十七、无间七、等无间七、俱生十七、互相七、依止十七、亲依止七、前生七、修习七、业十七、异熟一、食十七、根十七、静虑十七、道十七、相应七、不相应十七、有十七、无有七、去七、不去十七。

    第二节　逆

    三八五

    依止于不善法而不善法从非因缘生。［曰］依止于疑俱行、掉举俱行之［四］蕴而疑俱行、掉举俱行之痴。依止于无记法而无记法从非因缘生。［曰］依止于无记异熟无记、唯作无记之一蕴而三蕴与心等起之色，依止于三蕴而一蕴与心等起之色，依止于二蕴而二蕴与心等起之色。于结生刹那依止于无因异熟无记之一蕴而三蕴与业果之色……乃至……依止于二蕴而二蕴与业果之色；依止于［四］蕴而所依，依止于所依而［四］蕴；依止于一大种而三大种……乃至……依止于［四］大种而心等起之色、业果色、所造色。其外……食等起……时节等起……依止于诸无想有情之一大种而三大种……乃至……依止于［四］大种而业果色、所造色。依止于眼处而眼识……乃至……依止于身处而身识，依止于所依而无因异熟无记、唯作无记之［四］蕴。依止于无记法而不善法从非因缘生。［曰］依止于所依而疑俱行、掉举俱行之痴。

    三八六

    依止于不善、无记之法而不善法从非因缘生。［曰］依止于疑俱行、掉举俱行之［四］蕴与所依而疑俱行、掉举俱行之痴。

    三八七

    于非因四、非所缘五、非增上十七、非无间五、非等无间五、非互相五、非亲依止五、非前生七、非后生十七、非修习十七、非业七、非异熟十七、非食一、非根一、非静虑一、非道一、非相应五、非不相应三、非无有五、非去五。

    第三节　顺逆

    三八八

    从因缘、非所缘五、……非增上十七、非无间五、非等无间五、非互相五、非亲依止五、非前生七、非后生十七、非修习十七、非业七、非异熟十七、非相应五、非不相应三、非无有五、非去五。

    第四节　逆顺

    三八九

    从非因缘、所缘四、……无间四、等无间四、俱生四、互相四、依止四、亲依止四、前生四、修习四、业四、异熟一、食四、根四、静虑四、道三、相应四、不相应四、有四、无有四、去四、不去。

    缘依之义即依止之义；依止之义即缘依之义。

    第五章　相杂分

    第一节　顺

    三九〇

    相杂于善法而善法从因缘生。［曰］相杂于善之一蕴而三蕴，相杂于三蕴而一蕴，相杂于二蕴而二蕴。相杂于不善法而不善法从因缘生。［曰］相杂于不善之一蕴而三蕴，相杂于三蕴而一蕴，相杂于二蕴而二蕴。相杂于无记法而无记法从因缘生。［曰］相杂于异熟无记、唯作无记之一蕴而三蕴，相杂于三蕴而一蕴，相杂于二蕴而二蕴。于结生刹那相杂于异熟无记之一蕴而三蕴，相杂于三蕴而一蕴，相杂于二蕴而二蕴。

    三九一

    相杂于善法而善法从所缘缘生。……从增上缘……增上于结生刹那者无。从无间缘……等无间缘、互相缘、依止缘、亲依止缘。全部之语句是等于因根。

    三九二

    相杂于善法而善法从前生缘生。［曰］相杂于善之一蕴而三蕴，相杂于三蕴而一蕴，相杂于二蕴而二蕴是以所依为前生缘。相杂于不善法而不善法是从前生缘生。［曰］相杂于不善之一蕴而三蕴，相杂于三蕴而一蕴，相杂于二蕴而二蕴以所依为前生缘。相杂于无记法而无记法从前生缘生。［曰］相杂于异熟无记、唯作无记之一蕴而三蕴，相杂于三蕴而一蕴，相杂于二蕴而二蕴以所依为前生缘。

    三九三

    相杂于善法而……乃至……于不善法……乃至……相杂于无记法而无记法从修习缘生。［曰］相杂于唯作无记之一蕴而……乃至……。

    三九四

    相杂于善法而善法从业缘生，……相杂于不善法而……乃至……。相杂于无记法而……乃至……。相杂于无记法而无记法从异熟缘生。［曰］异熟无记……乃至……。

    三九五

    相杂于善法而善法从食缘……从根缘、静虑缘、道缘、相应缘生。此等之语句是等于因缘。

    三九六

    相杂于善法而善法从不相应缘生。［曰］相杂于善之一蕴而三蕴……乃至……相杂于二蕴而二蕴是以所依为不相应缘。不善法……乃至……以所依为不相应缘。无记法……乃至……以所依为不相应缘。

    三九七

    相杂于善法而善法从有缘生。……从无有缘、去缘、不去缘。等于因缘。

    三九八

    于因三、所缘三、增上三、无间三、等无间三、俱生三、互相三、依止三、亲依止三、前生三、修习三、业三、异熟一、食三、根三、静虑三、道三、相应三、不相应三、有三、无有三、去三、不去三、从因缘与所缘三、因根应广说。

    三九九

    从修习缘、因三、……所缘三、增上三、无间三、等无间三、俱生三、互相三、依止三、亲依止三、前生三、业三、食三、根三、静虑三、道三、相应三、不相应三、有三、无有三、去三、不去三。

    四〇〇

    从异熟缘、因一、……所缘一、增上一、无间一、等无间一、俱生一、互相一、依止一、亲依止一、前生一、业一、食一、根一、静虑一、道一、相应一、不相应一、有一、无有一、去一、不去一。

    第二节　逆

    四〇一

    相杂于不善法而不善法从非因缘生。［曰］相杂于疑俱行、掉举俱行之［四］蕴而疑俱行、掉举俱行之痴。相杂于无记法而无记法从非因缘生。［曰］相杂于无因异熟无记、唯作无记之一蕴而三蕴，相杂于三蕴而一蕴，相杂于二蕴而二蕴；于无因结生刹那相杂于异熟无记之一蕴而三蕴，相杂于三蕴而一蕴，相杂于二蕴而二蕴。

    四〇二

    相杂于善法而善法从非增上缘生。……乃至……从非前生缘。［曰］相杂于无色善之一蕴而三蕴……乃至……相杂于二蕴而二蕴。

    四〇三

    于不善法而……乃至……。于无记法而……乃至……。相杂于善法而善法从非后生缘……三……从非修习缘……三。

    四〇四

    相杂于善法而善法从非业缘生。［曰］相杂于善之［四］蕴而善思。相杂于不善法而不善法从非业缘生。［曰］相杂于不善之［四］蕴而不善思。相杂于无记法而无记法从非业缘生。［曰］相杂于唯作无记之［四］蕴而唯作无记之思。

    四〇五

    相杂于善法而……乃至……。相杂于不善法而……乃至……。相杂于无记法而无记法从非异熟缘生。［曰］相杂于唯作无记之一蕴而三蕴。于相杂分之逆分别中，非业、非异熟是无结生，其余普遍为有。

    四〇六

    相杂于无记法而无记法从非静虑缘生。［曰］相杂于五识俱行之一蕴而三蕴……乃至……相杂于二蕴而二蕴。

    四〇七

    相杂于无记法而无记法从非道缘生。［曰］相杂于无因异熟无记、唯作无记之一蕴而三蕴……乃至……相杂于二蕴而二蕴。于无因结生刹那……乃至……。

    四〇八

    相杂于善法而善法从非不相应缘生。［曰］相杂于无色善之一蕴而三蕴……乃至……相杂于二蕴而二蕴。相杂于不善法而不善法从非不相应缘生。［曰］相杂于无色不善之一蕴而三蕴……乃至……相杂于二蕴而二蕴。相杂于无记法而无记法从非不相应缘生。［曰］相杂于无色异熟无记、唯作无记之一蕴而三蕴……乃至……相杂于二蕴而二蕴。于非不相应无结生者。

    四〇九

    于非因二、非增上三、非前生三、非后生三、非修习三、非业三、非异熟三、非静虑一、非道一、非不相应三。

    四一〇

    从非因缘、非增上二、……非前生二、非后生二、非修习二、非业一、非异熟二、非静虑一、非道一、非不相应二。

    四一一

    从非因缘、非增上缘、非前生二、……非后生二、非修习二、非业一、非异熟二、非静虑一、非道一、非不相应二。

    四一二

    从非因缘、非增上缘、非前生缘、非后生二、……非修习二、非业一、非异熟二、非静虑一、非道一、非不相应二。

    四一三

    从非因缘、非增上缘、非前生缘、非后生缘、非修习缘、非业一、……非异熟二、非道一、非不相应二。

    四一四

    从非因缘、非增上缘、非前生缘、非后生缘、非修习缘、非业缘、非异熟一、……非道一、非不相应一。

    四一五

    从非因缘、非增上缘、非业缘、非异熟缘、非道缘、非不相应一。

    四一六

    从非增上缘、非因二、……非前生三、非后生三、非修习三、非业三、非异熟三、非静虑一、非道一、非不相应三。

    四一七

    从非增上缘、非因缘、非前生二、……非后生二、非修习二、非业一、非异熟二、非静虑一、非道一、非不相应二。

    四一八

    从非前生缘、非因二、……非增上三、非后生三、非修习三、非业三、非异熟三、非道一、非不相应三。

    四一九

    从非前生缘、非因缘、非增上二、……非后生二、非修习二、非业一、非异熟二、非道一、非不相应二……略……。

    四二〇

    从非后生缘……、从非修习缘、非因二、……非增上三、非前生三、非后生三、非业三、非异熟三、非静虑一、非道一、非不相应三。

    四二一

    从非修习缘、非因缘、非增上二、……非前生二、非后生二、非业一、非异熟二、非静虑一、非道一、非不相应二……略……。

    四二二

    从非业缘、非因一、……非增上三、非前生三、非后生三、非修习三、非异熟三、非道一、非不相应三。

    四二三

    从非业缘、非因缘、非增上一、……非前生一、非后生一、非修习一、非异熟一、非道一、非不相应一……略……。

    四二四

    从非异熟缘、非因二……非增上三、非前生三、非后生三、非修习三、非业三、非道一、非不相应三。

    四二五

    从非异熟缘、非因缘、非增上缘、非前生缘、非后生缘、非修习缘、非业一……非道一、非不相应二。

    四二六

    从非静虑缘、非因一、……非增上一、非后生一、非修习一、非道一。

    四二七

    从非静虑缘、非因缘、非增上缘、非后生缘、非修习缘、非道一。

    四二八

    从非道缘及于非因一、……非增上一、非前生一、非后生一、非修习一、非业一、非异熟一、非静虑一、非不相应一……略……。

    四二九

    从非不相应缘、非因二、……非增上三、非前生三、非后生三、非修习三、非业三、非异熟三、非道一。

    四三〇

    从非不相应缘、非因缘、非增上二、……非前生二、非后生二、非修习二、非业一、非异熟二、非道一。

    四三一

    从非不相应缘、非因缘、非增上缘、非前生缘、非后生缘、非修习缘、非业缘、非异熟缘、非道一。

    第三节　顺逆

    四三二

    从因缘、非增上三、……非前生三、非后生三、非修习三、非业三、非异熟三、非不相应三。

    四三三

    从因缘、所缘缘、非增上三、……非前生三、非后生三、非修习三、非业三、非异熟三、非不相应三。

    四三四

    从因缘、所缘缘、增上缘、非前生三、……非后生三、非修习三、非业三、非异熟三、非不相应三。

    四三五

    从因缘、所缘缘、增上缘、无间缘、等无间缘、俱生缘、互相缘、依止缘、亲依止缘、前生缘、非后生三、……非修习三、非业三、非异熟三。

    四三六

    从因缘、所缘缘……略……从前生缘、修习缘、非后生三、……非业三、非异熟三。

    四三七

    从因缘、所缘缘……略……前生缘、修习缘、业缘、食缘……略……不去缘、非后生三、……非异熟三。

    四三八

    从因缘、所缘缘……略……前生缘、业缘、异熟缘、非后生一，……非修习一。

    四三九

    从因缘、所缘缘……略……前生缘、业缘、异熟缘、食缘……略……不去缘、非后生一，……非修习一。

    四四〇

    从所缘缘、非因二、……非增上三、非前生三、非后生三、非修习三、非业三、非异熟三、非静虑一、非道一、非不相应三、从所缘缘、因缘、非增上三、……略……。

    四四一

    从增上缘、非前生三、……非后生三、非修习三、非业三、非异熟三、非不相应三、从增上缘、因缘……略……、从无间缘……等无间缘、俱生缘、互相缘、依止缘、亲依止缘……、如所缘缘根而应广说。

    四四二

    从前生缘、非因二、……非增上三、非后生三、非修习三、非业三、非异熟三、非静虑一、非道一。

    四四三

    从前生缘、因缘、非增上三、非后生三、非修习三、非业三、非异熟三……略……。

    四四四

    从修习缘、非因二……非增上三、非前生三、非后生三、非业三、非异熟三、非道一、非不相应三。

    四四五

    从修习缘、因缘、非增上三……非前生三、非后生三、非业三、非异熟三、非不相应三……略……。

    四四六

    从业缘、非因二、……非增上三、非前生三、非后生三、非修习三、非异熟三、非静虑一、非道一、非不相应三、从业缘、因缘、非增上三……略……。

    四四七

    从异熟缘、非因一、……非增上一、非前生一、非后生一、非修习一、非静虑一、非道一、非不相应一、从异熟缘、因缘、非增上一……略……。

    四四八

    从食缘、非因二、……非增上三、非前生三、非后生三、非修习三、非业三、非异熟三、非静虑一、非道一、非不相应三、从食缘、因缘、非增上三……略……。

    四四九

    从根缘、非因二、……非增上三、非前生三、非后生三、非修习三、非业三、非异熟三、非静虑一、非道一、非不相应三、从根缘、因缘、非增上三……略……。

    四五〇

    从静虑缘、非因二、……非增上三、……非前生三、非后生三、非修习三、非业三、非异熟三、非道一、非不相应三、从静虑缘、因缘、非增上三……略……。

    四五一

    从道缘、非因一、……非增上三、非前生三、非后生三、非修习三、非业三、非异熟三、非不相应三、从非道缘、非因缘、非增上三……略……。

    四五二

    从相应缘、非因二、……非增上三、非前生三、非后生三、非修习三、非业三、非异熟三、非静虑一、非道一、非不相应三、从相应缘、因缘、非增上三……略……。

    四五三

    从不相应缘、非因二、……非增上三、非前生一、非后生三、非修习三、非业三、非异熟三、非静虑一、非道一。

    四五四

    从不相应缘、因缘、非增上三、……非前生一、非后生三、非修习三、非业三、非异熟三。

    四五五

    从不相应缘、因缘、所缘缘、非增上三、……非前生一、非后生三、非修习三、非业三、非异熟三、从不相应缘、因缘、所缘缘……略……前生缘、非后生三、……非修习三、非业三、非异熟三、从不相应缘、因缘……略……前生缘、修习缘、业缘、食缘……略……不去缘、非后生三、……非异熟三、从不相应缘、因缘……略……前生缘、业缘、异熟缘、食缘……略……不去缘、非后生一……非修习一。

    四五六

    从有缘……从无有缘、去缘、不去缘。如所缘根而应广说。

    第四节　逆顺

    四五七

    从非因缘、所缘二、……无间二、等无间二、俱生二、互相二、依止二、亲依止二、前生二、修习二、业二、异熟一、食二、根二、静虑二、道一、相应二、不相应二、有二、无有二、去二、不去二。

    四五八

    从非因缘、非增上缘、所缘二、……略……不去二、（普遍为二）。

    四五九

    从非因缘、非增上缘、非前生缘、所缘二、……无间二、等无间二、俱生二、互相二、依止二、亲依止二、修习一、业二、异熟一、食二、根二、静虑二、道一、相应二、不相应一、有二、无有二、去二、不去二。

    四六〇

    从非因缘、非增上缘、非前生缘、非后生缘、非修习缘、非业缘、所缘一、……无间一、等无间一、俱生一、互相一、依止一、亲依止一、食一、根一、静虑一、相应一、有一、无有一、去一、不去一、（普遍为一）。

    四六一

    从非因缘、非增上缘、非前生缘、非后生缘、非修习缘、非业缘、非异熟缘、非道缘、非不相应缘、所缘一、……无间一、等无间一、俱生一、互相一、依止一、亲依止一、食一、根一、静虑一、相应一、有一、无有一、去一、不去一、非异熟缘、非道缘、非不相应缘等于非业缘。

    四六二

    从非增上缘、因三、……所缘三、……略……不去三、从非增上缘、非因缘、所缘二、……略……不去二、非增上根、若设置非因时应作等于非因根。

    四六三

    从非前生缘、因三、……所缘三、……略……修习三、业三、异熟一、（一切句应广说。非书写之语句中此等之三问。即于非前生根若设置非因与修习与道时应作一问。其余等于非因缘。从非后生缘完全等于非增上缘）。

    四六四

    从非业缘、因三、……所缘三、增上三、无间三、等无间三、俱生三、互相三、依止三、亲依止三、前生三、修习三、食三、根三、静虑三、道三、相应三、不相应三、有三、无有三、去三、不去三。

    四六五

    从非业缘、非因缘、所缘一、……无间一、等无间一、俱生一、互相一、依止一、亲依止一、前生一、修习一、食一、根一、静虑一、相应一、不相应一、有一、无有一、去一、不去一。

    四六六

    从非业缘、非因缘、非增上缘、非前生缘、所缘一、……无间一、等无间一、俱生一、互相一、依止一、亲依止一、食一、根一、静虑一、相应一、有一、无有一、去一、不去一、其余之句依此之方法而应广说……略……。

    四六七

    从非异熟缘、因三、……略……不去三、从非异熟缘、非因缘、非增上缘、非前生缘、所缘二、……无间二、等无间二、俱生二、互相二、依止二、亲依止二、修习一、业二、食二、根二、静虑二、道一、相应二、有二、无有二、去二、不去二、非异熟根是此种种之种类。其余者如因根。

    四六八

    从非静虑缘、所缘一、……无间一、等无间一、俱生一、互相一、依止一、亲依止一、前生一、业一、异熟一、食一、根一、相应一、不相应一、有一、无有一、去一、不去一。

    四六九

    从非静虑缘、非因缘、非增上缘、非后生缘、非修习缘、非道缘、所缘一、……无间一、等无间一、俱生一、互相一、依止一、亲依止一、前生一、业一、异熟一、食一、根一、相应一、不相应一、有一、无有一、去一、不去一。

    四七〇

    从非道缘、所缘一、……无间一、等无间一、俱生一、互相一、依止一、亲依止一、前生一、修习一、业一、异熟一、食一、根一、静虑一、相应一、不相应一、有一、无有一、去一、不去一。

    四七一

    从非道缘、非因缘、非增上缘、非前生缘、所缘一、……无间一、等无间一、俱生一、互相一、依止一、亲依止一、业一、异熟一、食一、根一、静虑一、相应一、不相应一、有一、无有一、去一、不去一、从非道缘、非因缘……略……。

    四七二

    从非不相应缘、因三、……所缘三、增上三、无间三、等无间三、俱生三、互相三、依止三、亲依止三、修习三、业三、异熟三、食三、根三、静虑三、道三、相应三、有三、无有三、去三、不去三。

    四七三

    从非不相应缘、非因缘、所缘二、……无间二、等无间二、俱生二、互相二、依止二、亲依止二、修习二、业二、食二、根二、静虑二、道一、相应二、有二、无有二、去二、不去二。

    四七四

    从非不相应缘、非因缘、非增上缘、非前生缘、后生缘、非修习缘根皆等于非因根、……从非业缘、非异熟缘、非道缘此等三根完全相同。［曰］……所缘一、无间一、等无间一、俱生一、互相一、依止一、亲依止一、食一、根一、静虑一、相应一、有一、无有一、去一、不去一。

    第六章　相应分

    第一节　顺

    四七五

    相应于善法而善法从因缘生。［曰］相应于善之一蕴而三蕴，相应于三蕴而一蕴，相应于二蕴而二蕴。

    四七六

    相应于不善法而不善法从因缘生。［曰］相应于不善之一蕴而三蕴，相应于三蕴而一蕴，相应于二蕴而二蕴。

    四七七

    相应于无记法而无记法从因缘生。［曰］相应于异熟无记、唯作无记之一蕴而三蕴，相应于三蕴而一蕴，相应于二蕴而二蕴。于结生刹那相应于异熟无记之一蕴而三蕴，相应于三蕴而一蕴，相应于二蕴而二蕴……略……。

    四七八

    于因三、所缘三、增上三、无间三、等无间三、俱生三、互相三、依止三、亲依止三、前生三、修习三、业三、异熟一、食三、根三、静虑三、道三、相应三、不相应三、有三、无有三、去三、不去三。

    第二节　逆

    四七九

    相应于不善法而不善法从非因缘生。［曰］相应于疑俱行、掉举俱行之［四］蕴而疑俱行、掉举俱行之痴。

    四八〇

    相应于无记法而无记法从非因缘生。［曰］相应于无因异熟无记、唯作无记之一蕴而三蕴，相应于三蕴而一蕴，相应于二蕴而二蕴。于无因结生刹那相应于异熟无记之一蕴而三蕴，相应于三蕴而一蕴，相应于二蕴而二蕴……略……。

    四八一

    于非因二、非增上三、非前生三、非后生三、非修习三、非业三、非异熟三、非静虑一、非道一、非不相应三。

    第三节　顺逆

    四八二

    从因缘、非增上三、……非前生三、非后生三、非修习三、非业三、非异熟三、非不相应三。

    第四节　逆顺

    四八三

    从非因缘、所缘二、……无间二、等无间二、俱生二、互相二、依止二、亲依止二、前生二、修习二、业二、异熟一、食二、根二、静虑一、道一、相应二、不相应二、有二、无有二、去二、不去二。

    相杂之义即相应之义，相应之义即相杂之义。

    第七章　问分

    第一节　问分之分别

    ［一］　因缘

    四八四

    善法是依善法之因缘为缘。［曰］诸善因是依相应［四］蕴之因缘为缘。善法是依无记法之因缘为缘。［曰］诸善因是依诸心等起色之因缘为缘。善法是依善与无记法之因缘为缘。［曰］诸善因是依相应之［四］蕴及诸心等起色之因缘为缘。

    四八五

    不善法是依不善法之因缘为缘。［曰］诸不善因是依相应之［四］蕴之因缘为缘。不善法是依无记法之因缘为缘。［曰］诸不善因是依诸心等起色之因缘为缘。不善法是依不善与无记法之因缘为缘。［曰］诸不善因是依相应之［四］蕴及诸心等起色之因缘为缘。

    四八六

    无记法是依无记法之因缘为缘。［曰］诸异熟无记、唯作无记因是依相应之［四］蕴及诸心等起色之因缘为缘。结生刹那之诸异熟无记因是依相应之［四］蕴及诸业果色之因缘为缘。

    ［二］　所缘缘

    四八七

    善法是依善法之所缘缘为缘。［曰］以布施、受戒，作布萨业而省察。省察前诸善行，从静虑出而省察静虑，诸有学者省察进姓，省察清净。诸有学者从道出而省察其道，诸有学或异生是从无常、苦、无我以观其善。依他心智而知善心所有者之心。空无边处善是依识无边处善之所缘缘为缘。无所有处善是依非想非非想处善之所缘缘为缘。善之［四］蕴是依神通类智、他心智、宿住随念智、如业生智、未来分智之所缘缘为缘。

    四八八

    善法是依不善法之所缘缘为缘。［曰］以布施、受戒，作布萨业而省察。味着此而欢喜，缘此而贪生、见、疑、掉举、忧。味著于前诸善行而欢喜，缘此而生贪、见、疑、掉举、忧。从静虑出味着静虑而欢喜，缘此而贪生、见、疑、掉举，而退静虑时，后悔者忧生。

    四八九

    善法是依无记法之所缘缘为缘。［曰］阿罗汉是从道出而省察其道，省察前诸善行，从无常、苦、无我以观其善，依他心智而知善心所有者之心。诸有学或异生是从无常、苦、无我以观其善，于善灭时于彼所缘性而异熟生。味著于善而欢喜，缘此而贪生、见、疑、掉举、忧，于善灭时为彼所缘性而异熟生。空无边处善是依识无边处之异熟与唯作之所缘缘为缘。无所有处善是依非想非非想处之异熟与唯作之所缘缘为缘。善之［四］蕴是依他心智、宿住随念智、如业生智、未来分智向转之所缘缘为缘。

    四九〇

    不善法是依不善法之所缘缘为缘。［曰］味著于贪而欢喜，缘此而贪生、见、疑、掉举、忧。味著于见而欢喜，缘此而贪生、见、疑、掉举、忧。缘疑而疑生、见、掉举、忧。缘掉举而生掉举、见、疑、忧。缘忧而忧生、见、疑、掉举。

    四九一

    不善法是依善法之所缘缘为缘。［曰］诸有学是省察诸已断烦恼，省察诸已伏烦恼，以知前所现行之诸烦恼。诸有学或异生是从无常、苦、无我以观其不善。依他心智而知不善心所有者之心。不善之［四］蕴是依他心智、宿住随念智、如业生智、未来分智向转之所缘缘为缘。

    四九二

    不善法是依无记法之所缘缘为缘。［曰］阿罗汉是省察诸已断烦恼，知前所现行之诸烦恼，从无常、苦、无我以观其不善，依他心智而知不善心所有者之心。诸有学或异生是从无常、苦、无我以观其不善，于不善灭时于彼所缘性而异熟生。味著于不善而欢喜，缘此而生贪、见、疑、掉举、忧，于不善灭时为彼所缘性而异熟生。不善之［四］蕴是依为他心智、宿住随念智、如业生智、未来分智向转之所缘缘为缘。

    四九三

    无记法是依无记法之所缘缘为缘。［曰］阿罗汉是省察其果且省察涅槃。涅槃是依果向转之所缘缘为缘。阿罗汉是从无常、苦、无我以观其眼，从无常、苦、无我以观其耳、鼻、舌、身以及诸色、诸声、诸香、诸味、诸所触、所依……以异熟无记、唯作无记之［四］蕴，从无常、苦、无我而观，依天眼而见色，依天耳界而闻声，依他心智而知异熟无记、唯作无记心所有者之心。空无边处唯作是依识无边处唯作之所缘缘为缘。无所有处唯作是依非想非非想处唯作之所缘缘为缘。色处是依眼识之所缘缘为缘。声处、香处、味处、所触处是依耳识、鼻识、舌识、身识之所缘缘为缘。无记之［五］蕴是依神通类智、他心智、宿住随念智、未来分智向转之所缘缘为缘。

    四九四

    无记法是依善法之所缘缘为缘。［曰］诸有学是省察其果且省察涅槃。涅槃是进姓、清净之所缘缘为缘。有学或异生是从无常、苦、无我以观其眼，从无常、苦、无我以观其耳……以鼻、舌、身以及诸声、诸香、诸味、诸所触、所缘……异熟无记、唯作无记之［四］蕴，依天眼而观色，依天耳而闻声，依他心智而知异熟无记、唯作无记心所有者之心。无记之［五］蕴是依神通类智、他心智、宿住随念智、未来分智之所缘缘为缘。

    四九五

    无记法是依不善法之所缘缘为缘。［曰］味著于眼而欢喜，缘彼而生贪、见、疑、掉举。味著于耳……鼻、舌、身以及诸色、诸声、诸香、诸味、诸所触、所依……以异熟无记、唯作无记之四蕴而喜悦，缘彼而生贪、见、疑、掉举、忧。

    ［三］　增上缘

    四九六

    善法是依善法之增上缘为缘。［曰］所缘增上、俱生增上。所缘增上——以布施、受戒而作布萨业，重其而省察。重之而省察前之善行，从静虑出且重而省察静虑。诸有学是重而省察进姓，省察清净。诸有学是从道出且重而省察其道。俱生增上——善增上是依相应［四］蕴之增上缘为缘。

    四九七

    善法是依不善法之增上缘为缘。［曰］所缘增上——以布施、受戒而作布萨业，重而味着、欢喜，重之而贪生、见生。重之而味着、欢喜前之诸善行，重之而贪生、生见。从静虑出且重而味着喜悦静虑，重之而贪生、生见。

    四九八

    善法是依无记法之增上缘为缘。［曰］所缘增上、俱生增上。所缘增上——阿罗汉是从道出且重而省察其道。俱生增上——善增上是依诸心等起色之增上缘为缘。善法是依善与无记法之增上缘为缘。俱生增上——善增上是依相应之［四］蕴与诸心等起色之增上缘为缘。

    四九九

    不善法是依不善法之增上缘为缘。［曰］所缘增上、俱生增上。所缘增上——以重贪而味着、欢喜，重此而贪生、生见。重见而味着、欢喜，重之而贪生、见生。俱生增上——不善增上是依相应之［四］蕴之增上缘为缘。

    五〇〇

    不善法依无记法之增上缘为缘。［曰］俱生增上——不善增上是依诸心等起色之增上缘为缘。

    五〇一

    不善法是依不善与无记法之增上缘为缘。［曰］俱生增上——不善增上是依相应之［四］蕴与诸心等起色之增上缘为缘。

    五〇二

    无记法是依无记法之增上缘为缘。［曰］所缘增上、俱生增上。所缘增上——阿罗汉是重果而观察，重涅槃而观察。涅槃是依果之增上缘为缘。俱生增上——异熟无记［增上］、唯作无记增上是依相应之［四］蕴与诸心等起色之增上缘为缘。

    五〇三

    无记法是依善法之增上缘为缘。［曰］所缘增上——诸有学是重果而省察，重涅槃而省察。涅槃是依进姓、清净、道之增上缘为缘。

    五〇四

    无记法是依无记法之增上缘为缘。［曰］所缘增上——重眼而味着、欢喜，重此而贪生、见生。以耳……鼻、舌、身以及诸色、诸声、诸香、诸味、诸所触、所依……异熟无记、唯作无记之［四］蕴，重之而贪生、见生。

    ［四］　无间缘

    五〇五

    善法是依善法之无间缘为缘。［曰］前前善之［四］蕴是依后后善之［四］蕴之无间缘为缘。随顺是依进姓者、清净者，而进姓是与道、清净是依道之无间缘为缘。

    五〇六

    善法是依无记法之无间缘为缘。善是依出起；道是依果；诸有学之随顺是依果等至；灭尽［定］是依出定；非想非非想处善是依果等至之无间缘为缘。

    五〇七

    不善法是依不善法之无间缘为缘。［曰］前前不善之［四］蕴是依后后不善［四］蕴之无间缘为缘。

    五〇八

    不善法是依无记法之无间缘为缘。［曰］不善是依出起之无间缘为缘。

    五〇九

    无记法是依无记法之无间缘为缘。［曰］前前异熟无记、唯作无记之［四］蕴是依后后异熟无记、唯作无记［四］蕴之无间缘为缘。有分是依向转；唯作是依出起；阿罗汉之随顺是依果等至；灭尽［定］是依出定；非想非非想处唯作是依果等至之无间缘为缘。

    五一〇

    无记法是依善法之无间缘为缘。［曰］向转是依善［四］蕴之无间缘为缘。

    五一一

    无记法是依无记法之无间缘为缘。［曰］向转是依不善［四］蕴之无间缘为缘。

    ［五］　等无间缘

    五一二

    善法是依善法之等无间缘为缘。［曰］前前善之［四］蕴是依后后善［四］蕴之等无间缘为缘。随顺是依进姓，随顺是依清净缘为缘；进姓者与清净是依道之等无间缘为缘。

    五一三

    善法是依无记法之等无间缘为缘。［曰］善是依出起；道是依果；诸有学之随顺是依果等至；灭尽［定］是依出定者；非想非非想处善是依果等至之等无间缘为缘。

    五一四

    不善法是依不善法之等无间缘为缘。［曰］前前不善［四］蕴是依后后不善［四］蕴之等无间缘为缘。

    五一五

    不善法是依无记法之等无间缘为缘。［曰］不善是依出起之等无间缘为缘。

    五一六

    无记法是依无记法之等无间缘为缘。［曰］前前异熟无记、唯作无记［四］蕴是依后后异熟无记、唯作无记［四］蕴之等无间缘为缘。有分是依向转者；唯作是依出起；阿罗汉之随顺是依果等至；灭尽［定］是依出定；非想非非想处唯作是依果等至之等无间缘为缘。

    五一七

    无记法是依善法之等无间缘为缘。［曰］向转是依善［四］蕴之等无间缘为缘。

    五一八

    无记法是依不善法之等无间缘为缘。［曰］向转是依不善［四］蕴之等无间缘为缘。

    ［六］　俱生缘

    五一九

    善法是依善法之俱生缘为缘。［曰］善一蕴是依三蕴之俱生缘为缘。三蕴是依一蕴之俱生缘为缘。二蕴是依二蕴之俱生缘为缘。

    五二〇

    善法是依无记法之俱生缘为缘。［曰］善［四］蕴是依诸心等起色之俱生缘为缘。

    五二一

    善法是依善与无记法之俱生缘为缘。［曰］善一蕴是依三蕴与诸心等起色之俱生缘为缘。三蕴是依一蕴与诸心等起色之俱生缘为缘。二蕴是依二蕴与诸心等起色之俱生缘为缘。

    五二二

    不善法是依不善法之俱生缘为缘。［曰］不善一蕴是依三蕴之俱生缘为缘。三蕴是依一蕴之俱生缘为缘。二蕴是依二蕴之俱生缘为缘。

    五二三

    不善法是依无记法之俱生缘为缘。［曰］不善［四］蕴是依诸心等起色之俱生缘为缘。

    五二四

    不善法是依不善与无记法之俱生缘为缘。［曰］不善一蕴是依三蕴与诸心等起色之俱生缘为缘。三蕴是依一蕴与诸心等起色之俱生缘为缘。二蕴是依二蕴与诸心等起色之俱生缘为缘。

    五二五

    无记法是依无记法之俱生缘为缘。［曰］异熟无记、唯作无记之一蕴是依三蕴与诸心等起色之俱生缘为缘。三蕴是依一蕴与诸心等起色之俱生缘为缘。二蕴是依二蕴与诸心等起色之俱生缘为缘。于结生刹那之异熟无记一蕴是依三蕴与诸业果色之俱生缘为缘。三蕴是依一蕴与诸业果色之俱生缘为缘。二蕴是依二蕴与诸业果色之俱生缘为缘。［四］蕴是依所依之俱生缘为缘。所依是依［四］蕴之俱生缘为缘。一大种是依三大种之俱生缘为缘。三大种是依一大种之俱生缘为缘。二大种是依二大种之俱生缘为缘。［四］大种是依诸心等起色、诸业果色、诸所造色之俱生缘为缘。外之一大种是依三大种之俱生缘为缘。三大种是依一大种之俱生缘为缘。二大种是依二大种之俱生缘为缘。［四］大种是依所造色之俱生缘为缘。食等起之一大种是依三大种之俱生缘为缘。三大种是依一大种之俱生缘为缘。二大种是依二大种之俱生缘为缘。［四］大种是依诸所造色之俱生缘为缘。时节等起之一大种是依三大种之俱生缘为缘。三大种是依一大种之俱生缘为缘。二大种是依二大种之俱生缘为缘。［四］大种是依诸所造色之俱生缘为缘。诸无想有情之一大种是依三大种之俱生缘为缘。三大种是依一大种之俱生缘为缘。二大种是依二大种之俱生缘为缘。［四］大种是依诸业果色之俱生缘为缘。

    五二六

    善与无记法是依无记法之俱生缘为缘。［曰］善［四］蕴与［四］大种是依诸心等起色之俱生缘为缘。

    五二七

    不善与无记法是依无记法之俱生缘为缘。［曰］不善［四］蕴与［四］大种是依诸心等起色之俱生缘为缘。

    ［七］　互相缘

    五二八

    善法是依善法之互相缘为缘。［曰］善一蕴是依三蕴之互相缘为缘。三蕴是依一蕴之互相缘为缘。二蕴是依二蕴之互相缘为缘。

    五二九

    不善法是依不善法之互相缘为业缘。［曰］不善一蕴是依三蕴之互相缘为缘。三蕴是依一蕴之互相缘为缘。二蕴是依二蕴之互相缘为缘。

    五三〇

    无记法是依无记法之互相缘为缘。［曰］异熟无记、唯作无记之一蕴是依三蕴之互相缘为缘。三蕴是依一蕴之互相缘为缘。二蕴是依二蕴之互相缘为缘。于结生刹那之异熟无记一蕴是依三蕴与所依之互相缘为缘。三蕴是依一蕴与所依之互相缘为缘。二蕴是依二蕴与所依之互相缘为缘。［四］蕴是依所依之互相缘为缘。所依是依［四］蕴之互相缘为缘。一大种是依三大种之互相缘为缘。三大种是依一大种之互相缘为缘。二大种是依二大种之互相缘为缘。其外……诸食等起……诸时节等起……诸无想有情之一大种是依三大种之互相缘为缘。二大种是依二大种之互相缘为缘。

    ［八］　依止缘

    五三一

    善法是依善法之依止缘为缘。［曰］善一蕴是依三蕴之依止缘为缘。三蕴是依一蕴之依止缘为缘。二蕴是依二蕴之依止缘为缘。

    五三二

    善法是依无记法之依止缘为缘。［曰］善［四］蕴是依诸心等起色之依止缘为缘。

    五三三

    善法是依善与无记法之依止缘为缘。［曰］善一蕴是依三蕴与诸心等起色之依止缘为缘。三蕴是依一蕴与诸心等起色之依止缘为缘。二蕴是依二蕴与诸心等起色之依止缘为缘。

    五三四

    不善法是依不善法之依止缘为缘。［曰］不善一蕴是依三蕴之依止缘为缘。三蕴是依一蕴之依止缘为缘。二蕴是依二蕴之依止缘为缘。

    五三五

    不善法是依无记法之依止缘为缘。［曰］不善［四］蕴是依诸心等起色之依止缘为缘。

    五三六

    不善法是依不善与无记法之依止缘为缘。［曰］不善一蕴是依三蕴与诸心等起色之依止缘为缘。三蕴是依一蕴与诸心等起色之依止缘为缘。二蕴是依二蕴与诸心等起色之依止缘为缘。

    五三七

    无记法是依无记法之依止缘为缘。［曰］异熟无记、唯作无记一蕴是依三蕴与诸心等起色之依止缘为缘。三蕴是依一蕴与诸心等起色之依止缘为缘。二蕴是依二蕴与诸心等起色之依止缘为缘。于结生刹那之异熟无记一蕴是依三蕴与诸业果色之依止缘为缘。三蕴是依一蕴与诸业果色之依止缘为缘。二蕴是依二蕴与诸业果色之依止缘为缘。［四］蕴是依所依之依止缘为缘。所依是依［四］蕴之依止缘为缘。一大种是依三大种之依止缘为缘。三大种是依一大种之依止缘为缘。二大种是依二大种之依止缘为缘。［四］大种是依诸心等起色、诸业果色、所造色之依止缘为缘。其外……诸食等起……诸时节等起……诸无想有情一大种是依三大种之依止缘为缘。三大种是依一大种之依止缘为缘。二大种是依二大种之依止缘为缘。眼处是依眼识之依止缘为缘。耳处是……鼻处……舌处……身处是依身识之依止缘为缘。所依是依异熟无记、唯作无记［四］蕴之依止缘为缘。

    五三八

    无记法是依善法之依止缘为缘。［曰］所依是依善［四］蕴之依止缘为缘。

    五三九

    无记法是依不善法之依止缘为缘。［曰］所依是依不善［四］蕴之依止缘为缘。

    五四〇

    善与无记法是依善法之依止缘为缘。［曰］善之一蕴与所依是依三蕴之依止缘为缘。三蕴与所依是依一蕴之依止缘为缘。二蕴与所依是依二蕴之依止缘为缘。

    五四一

    善与无记之法是依无记法之依止缘为缘。［曰］善［四］蕴与［四］大种是依诸心等起色之依止缘为缘。

    五四二

    不善与无记法是依不善法之依止缘为缘。［曰］不善一蕴与所依是依三蕴之依止缘为缘。三蕴与所依是依一蕴之依止缘为缘。二蕴与所依是依二蕴之依止缘为缘。

    五四三

    不善与无记之法是依无记法之依止缘为缘。［曰］不善［四］蕴与［四］大种是依诸心等起色之依止缘为缘。

    ［九］　亲依止缘

    五四四

    善法是依善法之亲依止缘为缘。［曰］所缘亲依止、无间亲依止、本性亲依止。所缘亲依止——以布施、受戒而作布萨业，重此而省察。重之而省察前之诸善行。从静虑出，重之而省察静虑。诸有学者重进姓而省察，重清净而省察。诸有学从道出，重其道而省察。无间亲依止——前前者善之［四］蕴是依后后善之［四］蕴之亲依止缘为缘。随顺是依进姓，随顺是清净；进姓是道，清净是道依亲依止缘为缘。本性亲依止——亲依止于信而布施、受戒，作布萨业而起静虑、观、道、通、等至。于戒……闻……施舍……于慧亲依止而布施、受戒，作布萨业而起静虑、观、道、通、等至。信者……戒、闻、施舍……慧是依信、戒、闻、施舍、慧之亲依止缘为缘。初静虑之净治是依初静虑之亲依止缘为缘。第二静虑之净治是依第二静虑之亲依止缘为缘。第三静虑之净治是依第三静虑之亲依止缘为缘。第四静虑之净治是依第四静虑之亲依止缘为缘。空无边处之净治是依空无边处之亲依止缘为缘。识无边处之净治是依识无边处之亲依止缘为缘。无所有处之净治是依无所有处之亲依止缘为缘。非想非非想处之净治是依非想非非想处之亲依止缘为缘。初静虑是依第二静虑之亲依止缘为缘。……乃至……第四静虑是依空无边处为；空无边处是依识无边处……、识无边处是依无所有处……、无所有处是依非想非非想处之亲依止缘为缘。天眼之净治是依天眼之亲依止缘为缘。天耳之净治是依天耳之亲依止缘为缘。神通类智之净治是依神通类智之亲依止缘为缘。他心智之净治是依他心智之亲依止缘为缘。宿住随念智之净治是依宿住随念智之亲依止缘为缘。如业生智之净治是依如业生智之亲依止缘为缘。未来分智之净治是依未来分智之亲依止缘为缘。天眼是依天耳界之亲依止缘为缘。天耳界是依神通类智之亲依止缘为缘。神通类智是依他心智之亲依止缘为缘。他心智是依宿住随念智之亲依止缘为缘。宿住随念智是依如业生智之亲依止缘为缘。如业生智是依未来分智之亲依止缘为缘。初道之净治是依初道之亲依止缘为缘。第二道之净治是依第二道之亲依止缘为缘。第三道之净治是依第三道之亲依止缘为缘。第四道之净治是依第四道之亲依止缘为缘。初道是依第二道之亲依止缘为缘。第二道是依第三道之亲依止缘为缘。第三道是依第四道之亲依止缘为缘。诸有学是亲依止于道而起未生之等至，等至于已生，从诸行观无常、苦、无我。道是依诸有学之义无碍解、法无碍解、词无碍解、辩无碍解、处非处善巧者之亲依止缘为缘。

    五四五

    善法是依不善法之亲依止缘为缘。所缘亲依止、本性亲依止。所缘亲依止——以布施、受戒，作布萨业，尊重此而味着、欢喜，重此而贪生、见生。重前诸善行而味着、欢喜，重此而贪生、见生。从静虑出，重之而味着、欢喜静虑，重此而贪生、见生。本性亲依止——亲依止于信而语慢、执见。亲依止于戒……闻……施舍……慧而语慢、执见。信……戒、闻、施舍……慧是依贪、瞋、痴、慢、见、欲愿之亲依止缘为缘。

    五四六

    善法是依无记法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。所缘亲依止——阿罗汉是从道出，重道而省察。无间亲依止——善是依出起；道是依果……诸有学之随顺是依果等至……灭尽是依出定……非想非非想处善是依果等至之亲依止缘为缘。本性亲依止——亲依止于信而令自苦、苛，根本所求以受苦。亲依止于戒……闻……施舍……慧而令自苦、苛，根本所求以受苦。信……戒、闻、施舍……慧是依身之乐、苦、果等至之亲依止缘为缘。善业是依异熟者之亲依止缘为缘。阿罗汉是亲依止于道而令生未生之唯作等至，等至于已生，从诸行观无常、苦、无我。道是依阿罗汉之义无碍解、法无碍解、词无碍解、辩无碍解、处非处善巧之亲依止缘为缘。道是依果等至之亲依止缘为缘。

    五四七

    不善法是依不善法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。所缘亲依止——重此贪而味着、欢喜，重彼而贪生、见生。重见而味着、欢喜，重彼而贪生、见生。无间亲依止——前前不善之［四］蕴是依后后不善之［四］蕴之亲依止缘为缘。本性亲依止——亲依止于贪而杀生、取不与之物、妄语、离间语、粗恶语、杂秽语、破［家宅］侵入而窃盗、作一家之袭掠、邀掠于路傍、奸淫他妻、作掠夺城邑、掠夺聚落、杀母、杀父、杀阿罗汉、以恶心出如来之血、破坏僧伽。亲依止于瞋……亲依止于痴……亲依止于慢……亲依止于见……亲依止于欲愿而杀生……乃至……破坏僧伽。贪……瞋、痴、慢、见……欲愿是依贪、瞋、痴、慢、见，欲愿是依亲依止缘为缘。

    五四八

    杀生是依杀生之亲依止缘为缘。杀生是依不与取……邪淫……妄语……离间语……粗恶语……杂秽语……贪欲……瞋恚……邪见之亲依止缘为缘。不与取是依不与取……邪淫……妄语……略……邪见……杀生之亲依止缘为缘。可循序说明。

    五四九

    邪淫者……妄语、离间语、粗恶语、杂秽语、贪欲、瞋恚……邪见是依邪见之亲依止缘为缘。邪见是依杀生之……不与取……邪淫……妄语……离间语……粗恶语……杂秽语……贪欲……瞋恚之亲依止缘为缘。

    五五〇

    杀母业是依杀母业之亲依止缘为缘。杀母业是依杀父业……杀阿罗汉业、出［佛身］血业、破僧伽业……决定邪见之亲依止缘为缘。杀父业是依杀父业……杀阿罗汉……出［佛身］血业、破僧伽业、决定邪见……杀母业之亲依止缘为缘。杀阿罗汉业是依……出［佛身］血业……破僧伽业……决定邪见是依决定邪见之亲依止缘为缘。决定邪见是依杀母业之亲依止缘为缘。杀父业……杀阿罗汉业……出［佛身］血业……破僧伽业之亲依止缘为缘。可循序说明。

    五五一

    不善法是依善法之亲依止缘为缘。本性亲依止——亲依止于贪而布施、受戒、作布萨业、起静虑、观、道、通、等至。亲依止于瞋……痴、慢、见……欲愿而布施、受戒、作布萨业、起静虑、观、道、通、等至。于贪……于瞋、于痴、于慢、于见……于欲愿是依信、戒、闻、施舍、慧之亲依止缘为缘。杀生物已，为避之而布施、受戒，作布萨业，起静虑、观、道、通、等至。取不与已……妄语已、离间语已、粗恶语已、杂秽语已、破［家宅］而侵入已、窃盗已、作一家袭掠已、于路傍邀掠已、奸淫他人之妻已、作掠夺已城邑……作掠夺聚落已，为避之而布施、受戒，作布萨业，起静虑、观、道、通、等至。杀母已，为避之而布施、受戒，作布萨业。杀父已……杀阿罗汉已……以恶心出如来之血已……破坏僧伽已，为避之而布施、受戒，作布萨业。

    五五二

    不善法是依无记法之亲依止缘为缘。无间亲依止、本性亲依止。无间亲依止——不善是依出起之亲依止缘为缘。本性亲依止——亲依止于贪而自苦、苛，所求为根本以受苦。亲依止于瞋……痴、慢、见……欲愿而自苦、苛，所求为根本以受苦。……于瞋、于痴、于慢、于见……于欲愿是依身之乐、身之苦、果等至之亲依止缘为缘。不善业是依异熟之亲依止缘为缘。

    五五三

    无记法是依无记法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。所缘亲依止——阿罗汉是重果而省察，重涅槃而省察。涅槃是依果之亲依止缘为缘。无间亲依止——前前之异熟无记、唯作无记之［四］蕴是依后后之异熟无记、唯作无记之［四］蕴之亲依止缘为缘。有分是依向转、唯作是依出起、阿罗汉之随顺是依果等至、灭尽［定］是依出定者、非想非非想处唯作是依果等至之亲依止缘为缘。本性亲依止——身之乐是依身乐、身之乐是依身之苦、果等至之亲依止缘为缘。身之苦是依身之乐、身之苦、果等至之亲依止缘为缘。时节是依身之乐、身之苦、果等至之亲依止缘为缘。饮食是依身之乐、身之苦、果等至之亲依止缘为缘。床座是依身之乐、身之苦、果等至之亲依止缘为缘。身之乐……身之苦、时节、饮食……床座是依身之乐、身之苦、果等至之亲依止缘为缘。果等至是依身乐之亲依止缘为缘。阿罗汉是亲依止于身乐而起未生之唯作等至，于已生等至，从诸行观无常、苦、无我。亲依止于身之苦……时节、饮食……床座而起未生之唯作等至，于已生等至，从诸行观无常、苦、无我。

    五五四

    无记法是依善法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。所缘亲依止——诸有学是重果而省察，重涅槃而省察。涅槃是依进姓、清净、道之亲依止缘为缘。无间亲依止——向转是依善之［四］蕴之亲依止缘为缘。本性亲依止——亲依止于身之乐而布施、受戒，作布萨业，起静虑、观、道、通、等至。亲依止于身苦……于时节……于饮食……于床座而布施、受戒，作布萨业，起静虑、观、道、通、等至。身之乐……身之苦、时节、饮食……床座是依于信、戒、闻、施舍、慧之亲依止缘为缘。

    五五五

    无记法是依不善法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。所缘亲依止——重眼而味着、欢喜，重彼而贪生、见生。重耳……鼻、舌、身、［而味着、欢喜］诸色、诸声、诸香、诸味、诸所触、所依……重异熟无记、唯作无记之［四］蕴而味着、欢喜，重彼而贪生、见生。无间亲依止——向转是依不善［四］蕴之亲依止缘为缘。本性亲依止——亲依止于身之乐而杀生、取不与之物、妄语、离间语、粗恶语、杂秽语、破［家宅］而侵入、窃盗、作一家之袭掠、于邀掠路傍、奸淫他人之妻、作城邑之掠夺、作聚落之掠夺、杀母、杀父、杀阿罗汉、以恶心出如来之血、破坏僧伽。亲依止于身之苦……于时节……于饮食……于床座而杀生……略……破坏僧伽。身之乐……身之苦、时节、饮食……床座是依贪、瞋、痴、慢、见、欲愿之亲依止缘为缘。

    ［一〇］　前生缘

    五五六

    无记法是依无记法之前生缘为缘。所缘前生、所依前生。所缘前生——阿罗汉是从眼观无常、苦、无我。从耳、鼻、舌、身、诸色、诸声、诸香、诸味、诸所触……所依观无常、苦、无我。以天眼见色。以天耳闻声。色处是依眼识之前生缘为缘。声处是依耳识、香处、味处、所触处是依鼻识、舌识、身识之前生缘为缘。所依前生——眼处是依眼识之前生缘为缘。耳处、鼻处、舌处、身处是依耳识、鼻识、舌识、身识之前生缘为缘。所依是依异熟无记、唯作无记［四］蕴之前生缘为缘。

    五五七

    无记法是依善法之前生缘为缘。所缘前生、所依前生。所缘前生——诸有学或异生是从眼观无常、苦、无我。从耳……鼻、舌、身、诸色、诸声、诸香、诸味、诸所触……所依观无常、苦、无我。以天眼见色，以天耳闻声。所依前生——所依是依善之［四］蕴之前生缘为缘。

    五五八

    无记法是依不善法之前生缘为缘。所缘前生、所依前生。所缘前生——于眼味着而欢喜，缘彼而生贪、见、疑、掉举、忧。于耳……鼻、舌、身、诸色、诸声、诸香、诸味、诸所触……所依味着而欢喜，缘彼而贪生、见、疑、掉举、忧。所依前生——所依是依不善［四］蕴者之前生缘为缘。

    ［一一］　后生缘

    五五九

    善法是依无记法之后生缘为缘。后生——善之［四］蕴是依前生此身之后生缘为缘。

    五六〇

    不善法是依无记法之后生缘为缘。后生——不善之［四］蕴是依前生此身之后生缘为缘。

    五六一

    无记法是依无记法之后生缘为缘。后生——异熟无记、唯作无记之［四］蕴是依前生此身者之后生缘为缘。

    ［一二］　修习缘

    五六二

    善法是依善法之修习缘为缘。［曰］前前善之［四］蕴是依后后善之［四］蕴之修习缘为缘。随顺是依进姓之修习缘为缘。

    五六三

    不善法是依不善法之修习缘为缘。［曰］前前不善之［四］蕴是依后后不善［四］蕴之修习缘为缘。

    五六四

    无记法是依无记法之修习缘为缘。［曰］前前唯作无记之［四］蕴是依后后唯作无记［四］蕴之修习缘为缘。

    ［一三］　业缘

    五六五

    善法是依善法之业缘为缘。［曰］善思是依相应之［四］蕴之业缘为缘。

    五六六

    善法是依无记法之业缘为缘。［曰］俱生、异刹那。俱生——善思是依诸心等起色之业缘为缘。异刹那——善思是依异熟之［四］蕴与诸业果色之业缘为缘。

    五六七

    善法是依善与无记法之业缘为缘。［曰］善思是依相应之［四］蕴与诸心等起色之业缘为缘。

    五六八

    不善法是依不善法之业缘为缘。［曰］不善之思是依相应之［四］蕴之业缘为缘。

    五六九

    不善法是依无记法之业缘为缘。［曰］俱生、异刹那。俱生——不善思是依诸心等起色之业缘为缘。异刹那——不善思是依异熟之［四］蕴与诸业果色之业缘为缘。

    五七〇

    不善法是依不善与无记法之业缘为缘。［曰］不善思是依相应之［四］蕴与诸心等起色之业缘为缘。

    五七一

    无记法是依无记法之业缘为缘。［曰］异熟无记、唯作无记之思是依相应之［四］蕴与诸心等起色之业缘为缘。于结生刹那之异熟无记之思是依相应之［四］蕴与诸业果色之业缘为缘。思是依所依之业缘为缘。

    ［一四］　异熟缘

    五七二

    无记法是依无记法之异熟缘为缘。［曰］异熟无记之一蕴是依三蕴与诸心等起色之异熟缘为缘。三蕴是依一蕴与诸心等起色之异熟缘为缘。二蕴是依二蕴与诸心等起色之异熟缘为缘。于结生刹那异熟无记之一蕴是依三蕴与诸业果色之异熟缘为缘。三蕴是依一蕴与诸业果色之异熟缘为缘。二蕴是依二蕴与诸业果色之异熟缘为缘。［四］蕴是依所依之异熟缘为缘。

    ［一五］　食缘

    五七三

    善法是依善法之食缘为缘。［曰］善之［三］食是依相应［四］蕴之食缘为缘。

    五七四

    善法是依无记法之食缘为缘。［曰］善之［三］食是依诸心等起色之食缘为缘。

    五七五

    善法是依善与无记法之食缘为缘。［曰］善之［三］食是依相应之［四］蕴与诸心等起色之食缘为缘。

    五七六

    不善法是依不善法之食缘为缘。［曰］不善之［三］食是依相应［四］蕴之食缘为缘。

    五七七

    不善法是依无记法之食缘为缘。［曰］不善之［三］食是依诸心等起色之食缘为缘。

    五七八

    不善法是依不善与无记法之食缘为缘。［曰］不善之［三］食是依相应之［四］蕴与诸心等起色之食缘为缘。

    五七九

    无记法是依无记法之食缘为缘。异熟无记、唯作无记之［三］食是依相应之［四］蕴与诸心等起色之食缘为缘。于结生刹那异熟无记之［三］食是依相应之［四］蕴与诸业果色之食缘为缘。段食是依此身之食缘为缘。

    ［一六］　根缘

    五八〇

    善法是依善法之根缘为缘。［曰］善之［八］根是依相应［四］蕴之根缘为缘。

    五八一

    善法是依无记法之根缘为缘。［曰］善之［八］根是依诸心等起色之根缘为缘。

    五八二

    善法是依善与无记法之根缘为缘。［曰］善之［八］根是依相应之［四］蕴与诸心等起色之根缘为缘。

    五八三

    不善法是依不善法之根缘为缘。［曰］不善之［八］根是依相应［四］蕴之根缘为缘。

    五八四

    不善法是依无记法之根缘为缘。［曰］不善之［八］根是依诸心等起色之根缘为缘。

    五八五

    不善法是依不善与无记法之根缘为缘。［曰］不善之［八］根是依相应之［四］蕴与诸心等起色之根缘为缘。

    五八六

    无记法是依无记法之根缘为缘。［曰］异熟无记、唯作无记之［八］根是依相应之［四］蕴与诸心等起色之根缘为缘。于结生刹那之异熟无记之［八］根是依相应之［四］蕴与诸业果色之根缘为缘。眼根是依眼识之根缘为缘。耳根是依耳识之根缘为缘。鼻根是依鼻识之根缘为缘。舌根是依舌识之根缘为缘。身根是依身识之根缘为缘。色命根是依诸业果色之根缘为缘。

    ［一七］　静虑缘

    五八七

    善法是依善法之静虑缘为缘。［曰］善之［四］静虑支是依相应［四］蕴之静虑缘为缘。

    五八八

    善法是依无记法之静虑缘为缘。［曰］善之［四］静虑支是依诸心等起色之静虑缘为缘。

    五八九

    善法是依善与无记法之静虑缘为缘。［曰］善之［四］静虑支是依相应之［四］蕴与诸心等起色之静虑缘为缘。

    五九〇

    不善法是依不善法之静虑缘为缘。［曰］不善之［四］静虑支是依相应［四］蕴之静虑缘为缘。

    五九一

    不善法是依无记法之静虑缘为缘。［曰］不善之［四］静虑支是依诸心等起色之静虑缘为缘。

    五九二

    不善法是依不善与无记法之静虑缘为缘。［曰］不善之［四］静虑支是依相应之［四］蕴与诸心等起色之静虑缘为缘。

    五九三

    无记法是依无记法之静虑缘为缘。［曰］异熟无记、唯作无记之［四］静虑支是依相应之［四］蕴与诸心等起色之静虑缘为缘。于结生刹那异熟无记之［四］静虑支是依相应之［四］蕴与诸业果色之静虑缘为缘。

    ［一八］　道缘

    五九四

    善法是依善法之道缘为缘。［曰］善之［八］道支是依相应之［四］蕴之道缘为缘。

    五九五

    善法是依无记法之道缘为缘。［曰］善之［八］道支是依诸心等起色之道缘为缘。

    五九六

    善法是依善与无记法之道缘为缘。［曰］善之［八］道支是依相应之［四］蕴与诸心等起色之道缘为缘。

    五九七

    不善法是依不善法之道缘为缘。［曰］不善之［四］道支是依相应之［四］蕴之道缘为缘。

    五九八

    不善法是依无记法之道缘为缘。［曰］不善之［四］道支是依诸心等起色之道缘为缘。

    五九九

    不善法是依不善与无记法之道缘为缘。［曰］不善之［四］道支是依相应之［四］蕴与诸心等起色之道缘为缘。

    六〇〇

    无记法是依无记法之道缘为缘。［曰］异熟无记、唯作无记之［八］道支是依相应之［四］蕴与诸心等起色之道缘为缘。于结生刹那异熟无记之［八］道支是依相应之［四］蕴与诸业果色之道缘为缘。

    ［一九］　相应缘

    六〇一

    善法是依善法之相应缘为缘。［曰］善之一蕴是依三蕴之相应缘为缘。三蕴是依一蕴之相应缘为缘。二蕴是依二蕴之相应缘为缘。

    六〇二

    不善法是依不善法之相应缘为缘。［曰］不善一蕴是依三蕴之相应缘为缘。三蕴是依一蕴之相应缘为缘。二蕴是依二蕴之相应缘为缘。

    六〇三

    无记法是依无记法之相应缘为缘。［曰］异熟无记、唯作无记一蕴是依三蕴之相应缘为缘。三蕴是依一蕴之相应缘为缘。二蕴是依二蕴之相应缘为缘。于结生刹那异熟无记之一蕴是依三蕴之相应缘为缘。三蕴是依一蕴之相应缘为缘。二蕴是依二蕴之相应缘为缘。

    ［二〇］　不相应缘

    六〇四

    善法是依无记法之不相应缘为缘。俱生、后生。俱生——善之［四］蕴是依诸心等起色之不相应缘为缘。后生——善［四］蕴是依前生此身之不相应缘为缘。

    六〇五

    不善法是依无记法之不相应缘为缘。俱生、后生。俱生——不善［四］蕴是依诸心等起色之不相应缘为缘。后生——不善［四］蕴是依前生此身之不相应缘为缘。

    六〇六

    无记法是依无记法之不相应缘为缘。俱生、前生、后生。俱生——异熟无记、唯作无记［四］蕴是依诸心等起色之不相应缘为缘。于结生刹那异熟无记之［四］蕴是依诸业果色之不相应缘为缘。［四］蕴是依所依之不相应缘为缘。所依是依［四］蕴之不相应缘为缘。前生——眼处是依眼识之不相应缘为缘。耳处是依耳识之不相应缘为缘。鼻处是依鼻识之不相应缘为缘。舌处是依舌识之不相应缘为缘。身处是依身识之不相应缘为缘。所依是依异熟无记、唯作无记［四］蕴之不相应缘为缘。后生——异熟无记、唯作无记［四］蕴是依前生此身之不相应缘为缘。

    六〇七

    无记法是依善法之不相应缘为缘。［曰］前生——所依是依善［四］蕴之不相应缘为缘。

    六〇八

    无记法是依不善法之不相应缘为缘。［曰］前生——所依是依不善［四］蕴之不相应缘为缘。

    ［二一］　有缘

    六〇九

    善法是依善法之有缘为缘。［曰］善一蕴是依三蕴之有缘为缘。三蕴是依一蕴之有缘为缘。二蕴是依二蕴之有缘为缘。

    六一〇

    善法是依无记法之有缘为缘。［曰］俱生、后生。俱生——善［四］蕴是依诸心等起色之有缘为缘。后生——诸善蕴是依前生此身之有缘为缘。

    六一一

    善法是依善与无记法之有缘为缘。［曰］善一蕴是依三蕴与诸心等起色之有缘为缘。三蕴是依一蕴与诸心等起色之有缘为缘。二蕴是依二蕴与诸心等起色之有缘为缘。

    六一二

    不善法是依不善法之有缘为缘。［曰］不善一蕴是依三蕴之有缘为缘。三蕴是依一蕴之有缘为缘。二蕴是依二蕴之有缘为缘。

    六一三

    不善法是依无记法之有缘为缘。［曰］俱生、后生。俱生——不善［四］蕴是依诸心等起色之有缘为缘。后生——不善［四］蕴是依前生此身之有缘为缘。

    六一四

    不善法是依不善与无记法之有缘为缘。［曰］不善一蕴是依三蕴与诸心等起色之有缘为缘。三蕴是依一蕴与诸心等起色之有缘为缘。二蕴是依二蕴与诸心等起色之有缘为缘。

    六一五

    无记法是依无记法之有缘为缘。［曰］俱生、前生、后生、食、根。俱生——异熟无记、唯作无记一蕴是依三蕴与诸心等起色之有缘为缘。三蕴是依一蕴与诸心等起色之有缘为缘。二蕴是依二蕴与诸心等起色之有缘为缘。于结生刹那异熟无记一蕴是依三蕴与诸业果色之有缘为缘。三蕴是依一蕴与诸业果色之有缘为缘。二蕴是依二蕴与诸业果色之有缘为缘。［四］蕴是依所依之有缘为缘。所依是依［四］蕴之有缘为缘。一大种是依三大种之有缘为缘。三大种是依一大种之有缘为缘。二大种是依二大种之有缘为缘。［四］大种是依诸心等起色、业果色、所造色之有缘为缘。其外……食等起……时节等起……诸无想有情之一大种是依三大种之有缘为缘。三大种是依一大种之有缘为缘。二大种是依二大种之有缘为缘。［四］大种是依诸心等起色、业果色、所造色之有缘为缘。前生——阿罗汉是从眼观无常、苦、无我。从耳……鼻、舌、身、诸色、诸声、诸香、诸味、诸所触……所依观无常、苦、无我。以天眼见色，以天耳闻声。色处是依眼识之有缘为缘。声处……乃至……香处、味处、所触是依身识之有缘为缘。眼处是依眼识之有缘为缘。耳处是依耳识、鼻处、舌处、身处是依鼻识、舌识、身识之有缘为缘。所依是依异熟无记、唯作无记［四］蕴之有缘为缘。后生——异熟无记、唯作无记［四］蕴是依前生此身之有缘为缘。段食是依此身之有缘为缘。色命根是依诸业果色之有缘为缘。

    六一六

    无记法是依善法之有缘为缘。前生——诸有学或异生是从眼观无常、苦、无我。从耳……鼻、舌、身、诸色、诸声、诸香、诸味、诸所触……所依观无常、苦、无我。以天眼见色，以天耳界闻声。所依是依诸善蕴之有缘为缘。

    六一七

    无记法是依不善法之有缘为缘。前生——于眼味着而欢喜，缘彼而贪生、见、疑、掉举、忧。于耳……鼻、舌、身、诸色、诸声、诸香、诸味、诸所触……所依味着而欢喜，依彼而贪生……乃至……忧。所依是依不善［四］蕴之有缘为缘。

    六一八

    善与无记法是依善法之有缘为缘。俱生、前生。俱生——善一蕴与所依是依三蕴之有缘为缘。……乃至……二蕴与所依是依二蕴之有缘为缘。

    六一九

    善与无记法是依无记法之有缘为缘。俱生、后生、食、根。俱生——善［四］蕴与［四］大种是依诸心等起色之有缘为缘。后生——善［四］蕴与段食是依此身之有缘为缘。善［四］蕴与色命根是依诸业果色之有缘为缘。

    六二〇

    不善与无记法是依不善法之有缘为缘。俱生、前生。俱生——不善一蕴与所依是依三蕴之有缘为缘。三蕴与所依是依一蕴之有缘为缘。二蕴与所依是依二蕴之有缘为缘。

    六二一

    不善与无记法是依无记法之有缘为缘。俱生、后生、食、根。俱生——不善［四］蕴与［四］大种是依诸心等起色之有缘为缘。后生——不善［四］蕴与段食是依此身之有缘为缘。不善之［四］蕴与色命根是依诸业果色之有缘为缘。

    ［二二］　无有缘

    六二二

    善法是依善法之无有缘为缘。［曰］前前善之［四］蕴是依后后善［四］蕴之无有缘为缘……略……如无间缘而广说。

    ［二三］　去缘

    六二三

    善法是依善法之去缘为缘。［曰］前前善之［四］蕴是依后后善［四］蕴之去缘为缘……略……如无间缘而广说。

    ［二四］　不去缘

    六二四

    善法是依善法之不去缘为缘。［曰］善之一蕴是依三蕴之不去缘为缘。三蕴是依一蕴之不去缘为缘。二蕴是依二蕴之不去缘为缘……略……如有缘而为广说。

    第二节　问分之顺［答］数

    ［一］　因根

    六二五

    于因七、所缘九、增上十、无间七、等无间七、俱生九、互相三、依止十三、亲依止九、前生三、后生三、修习三、业七、异熟一、食七、根七、静虑七、道七、相应三、不相应五、有十三、无有七、去七、不去十三。

    六二六

    从因缘及于增上四、……俱生七、互相三、依止七、异熟一、根四、静虑四、道四、相应三、不相应三、有七、不去七。

    六二七

    若是因、俱生、依止、有、不去者七。若是因、俱生、互相、依止、有、不去者三。若是因、俱生、互相、依止、相应、有、不去者三。若是因、俱生、依止、不相应、有、不去者三。若是因、俱生、依止、异熟、有、不去者一。若是因、俱生、互相、依止、异熟、有、不去者一。若是因、俱生、互相、依止、异熟、相应、有、不去者一。若是因、俱生、依止、异熟、不相应、有、不去者一。若是因、俱生、互相、依止、异熟、不相应、有、不去者一。若是因、俱生、依止、根、道、有、不去者四。若是因、俱生、互相、依止、根、道、有、不去者二。若是因、俱生、互相、依止、根、道、相应、有、不去者二。若是因、俱生、依止、根、道、不相应、有、不去者二。若是因、俱生、依止、异熟、根、道、有、不去者一。若是因、俱生、互相、依止、异熟、根、道、有、不去者一。若是因、俱生、互相、依止、异熟、根、道、相应、有、不去者一。若是因、俱生、依止、异熟、根、道、不相应、有、不去者一。若是因、俱生、互相、依止、异熟、根、道、不相应、有、不去者一。若是因、增上、俱生、依止、根、道、有、不去者四。若是因、增上、俱生、互相、依止、根、道、相应、有、不去者二。若是因、增上、俱生、依止、根、道、不相应、有、不去者二。若是因、增上、俱生、依止、异熟、根、道、有、不去者一。若是因、增上、俱生、互相、依止、异熟、根、道、相应、有、不去者一。若是因、增上、俱生、依止、异熟、根、道、不相应、有、不去者一。

    ［二］　所缘根

    六二八

    从所缘缘及于增上七、……依止三、亲依止七、前生三、不相应三、有三、不去三。

    六二九

    若是所缘、增上、亲依止者七。若是所缘、前生、有、不去者三。若是所缘、依止、前生、不相应、有、不去者三。若是所缘、增上、亲依止、前生、有、不去者一。若是所缘、增上、依止、亲依止、前生、不相应、有、不去者一。

    ［三］　增上根

    六三〇

    从增上缘及于因四、……所缘七、俱生七、互相三、依止八、亲依止七、前生一、异熟一、食七、根七、道七、相应三、不相应四、有八、不去八。

    六三一

    若是增上、有、不去者八，若是增上、依止、有、不去者八。若是增上、依止、不相应、有、不去者四。

    若是增上、所缘、亲依止者七。若是增上、所缘、亲依止、前生、有、不去者一。若是增上、所缘、依止、亲依止、前生、不相应、有、不去者一。

    若是增上、俱生、依止、有、不去者七。若是增上、俱生、互相、依止、相应、有、不去者三。若是增上、俱生、依止、不相应、有、不去者三。

    若是增上、俱生、依止、异熟、有、不去者一。若是增上、俱生、互相、依止、异熟、相应、有、不去者一。若是增上、俱生、依止、异熟、不相应、有、不去者一。

    若是增上、俱生、依止、食、根、有、不去者七。若是增上、俱生、互相、依止、食、根、相应、有、不去者三。若是增上、俱生、依止、食、根、不相应、有、不去者三。若是增上、俱生、依止、异熟、食、根、有、不去者一。若是增上、俱生、互相、依止、异熟、食、根、相应、有、不去者一。若是增上、俱生、依止、异熟、食、根、不相应、有、不去者一。

    若是增上、俱生、依止、根、道、有、不去者七。若是增上、俱生、互相、依止、根、道、相应、有、不去者三。若是增上、俱生、依止、根、道、不相应、有、不去者三。若是增上、俱生、依止、异熟、根、道、有、不去者一。若是增上、俱生、互相、依止、异熟、根、道、相应、有、不去者一。若是增上、俱生、依止、异熟、根、道、不相应、有、不去者一。

    若是增上、因、俱生、依止、根、道、有、不去者四。若是增上、因、俱生、互相、依止、根、道、相应、有、不去者二。若是增上、因、俱生、依止、根、道、不相应、有、不去者二。若是增上、因、俱生、依止、异熟、根、道、有、不去者一。若是增上、因、俱生、互相、依止、异熟、根、道、相应、有、不去者一。若是增上、因、俱生、依止、异熟、根、道、不相应、有、不去者一。

    ［四］　无间根

    六三二

    从无间缘及于等无间七、……亲依止七、修习三、业一、无有七、去七。

    六三三

    若是无间、等无间、亲依止、无有、去者七。若是无间、等无间、亲依止、修习、无有、去者三。若是无间、等无间、亲依止、业、无有、去者一。

    ［五］　等无间根

    六三四

    从等无间及于无间七、……亲依止七、修习三、业一、无有七、去七。

    六三五

    若是等无间、无间、亲依止、无有、去者七。若是等无间、无间、亲依止、修习、无有、去者三。若是等无间、无间、亲依止、业、无有、去者一。

    ［六］　俱生根

    六三六

    从俱生缘及于因七、……增上七、互相三、依止九、业七、异熟一、食七、根七、静虑七、道七、相应三、不相应三、有九、不去九。

    六三七

    若是俱生、依止、有、不去者九。若是俱生、互相、依止、有、不去者三。若是俱生、互相、依止、相应、有、不去者三。若是俱生、依止、不相应、有、不去者三。若是俱生、互相、依止、不相应、有、不去者一。

    若是俱生、依止、异熟、有、不去者一。若是俱生、互相、依止、异熟、有、不去者一。若是俱生、互相、依止、异熟、相应、有、不去者一。若是俱生、依止、异熟、不相应、有、不去者一。若是俱生、互相、依止、异熟、不相应、有、不去者一。

    ［七］　互相根

    六三八

    从互相缘及于因三、……增上三、俱生三、依止三、业三、异熟一、食三、根三、静虑三、道三、相应三、不相应一、有三、不去三。

    六三九

    若是互相、俱生、依止、有、不去者三。若是互相、俱生、依止、相应、有、不去者三。若是互相、俱生、依止、不相应、有、不去者一。若是互相、俱生、依止、异熟、有、不去者一。若是互相、俱生、依止、异熟、相应、有、不去者一。若是互相、俱生、依止、异熟、不相应、有、不去者一。

    ［八］　依止根

    六四〇

    从依止缘及于因七、……所缘三、增上八、俱生九、互相三、亲依止一、前生三、业七、异熟一、食七、根七、静虑七、道七、相应三、不相应五、有十三、不去十三。

    六四一

    若是依止、有、不去者十三。若是依止、增上、有、不去者八。若是依止、根、有、不去者七。若是依止、不相应、有、不去者五。若是依止、增上、不相应、有、不去者四。若是依止、根、不相应、有、不去者三。

    若是依止、前生、不相应、有、不去者三。若是依止、所缘、前生、不相应、有、不去者三。若是依止、所缘、增上、亲依止、前生、不相应、有、不去者一。若是依止、前生、根、不相应、有、不去者一。

    若是依止、俱生、有、不去者九。若是依止、俱生、互相、有、不去者三。若是依止、俱生、互相、相应、有、不去者三。若是依止、俱生、不相应、有、不去者三。若是依止、俱生、互相、不相应、有、不去者一。若是依止、俱生、异熟、有、不去者一。若是依止、俱生、互相、异熟、有、不去者一。若是依止、俱生、互相、异熟、相应、有、不去者一。若是依止、俱生、异熟、不相应、有、不去者一。若是依止、俱生、互相、异熟、不相应、有、不去者一。

    ［九］　亲依止根

    六四二

    从亲依止缘及于所缘七、……增上七、无间七、等无间七、依止一、前生一、修习三、业三、不相应一、有一、无有七、去七、不去一。

    六四三

    若是亲依止、所缘、增上者七。若是亲依止、所缘、增上、前生、有、不去者一。若是亲依止、所缘、增上、依止、前生、不相应、有、不去者一。

    若是亲依止、无间、等无间、无有、去者七。若是亲依止、无间、等无间、修习、无有、去者三。

    若是亲依止、业者二。若是亲依止、无间、等无间、业、无有、去者一。

    ［一〇］　前生根

    六四四

    从前生缘及于所缘三、……增上一、依止三、亲依止一、根一、不相应三、有三、不去三。

    六四五

    若是前生、有、不去者三。若是前生、依止、不相应、有、不去者三。若是前生、所缘、有、不去者三。若是前生、所缘、依止、不相应、有、不去者三。若是前生、所缘、增上、亲依止、有、不去者一。若是前生、所缘、增上、依止、亲依止、不相应、有、不去者一。若是前生、依止、根、不相应、有、不去者一。

    ［一一］　后生根

    六四六

    从后生缘及于不相应三、……有三、不去三、若是后生、不相应、有、不去者三。

    ［一二］　修习根

    六四七

    从修习缘及于无间三、……等无间三、亲依止三、无有三、去三、若是修习、无间、等无间、亲依止、无有、去者三。

    ［一三］　业根

    六四八

    从业缘及于无间缘生一、……等无间一、俱生七、互相三、依止七、亲依止二、异熟一、食七、相应三、不相应三、有七、无有一、去一、不去七。

    六四九

    若是业、亲依止者二。若是业、无间、等无间、亲依止、无有、去者一。

    若是业、俱生、依止、食、有、不去者七。若是业、俱生、互相、依止、食、有、不去者三。若是业、俱生、互相、依止、食、相应、有、不去者三。若是业、俱生、互相、依止、食、不相应、有、不去者三。

    若是业、俱生、依止、异熟、食、有、不去者一。若是业、俱生、互相、依止、异熟、食、有、不去者一。若是业、俱生、互相、依止、异熟、食、相应、有、不去者一。若是业、俱生、依止、异熟、食、不相应、有、不去者一。若是业、俱生、互相、依止、异熟、食、不相应、有、不去者一。

    ［一四］　异熟根

    六五〇

    从异熟缘及于因一、……增上一、俱生一、互相一、依止一、业一、食一、根一、静虑一、道一、相应一、不相应一、有一、不去一。

    六五一

    若是异熟、俱生、依止、有、不去者一。若是异熟、俱生、互相、依止、有、不去者一。若是异熟、俱生、互相、依止、相应、有、不去者一。若是异熟、俱生、依止、不相应、有、不去者一。若是异熟、俱生、互相、依止、不相应、有、不去者一。

    ［一五］　食根

    六五二

    从食缘及于增上七、……俱生七、互相三、依止七、业七、异熟一、根七、相应三、不相应三、有七、不去七。

    六五三

    若是食、有、不去者七。若是食、俱生、依止、有、不去者七。若是食、俱生、互相、依止、有、不去者三。若是食、俱生、互相、依止、相应、有、不去者三。若是食、俱生、依止、不相应、有、不去者三。

    若是食、俱生、依止、异熟、有、不去者一。若是食、俱生、互相、依止、异熟、有、不去者一。若是食、俱生、互相、依止、异熟、相应、有、不去者一。若是食、俱生、依止、异熟、不相应、有、不去者一。若是食、俱生、互相、依止、异熟、不相应、有、不去一。

    若是食、俱生、依止、业、有、不去者七。若是食、俱生、互相、依止、业、有、不去者三。若是食、俱生、互相、依止、业、相应、有、不去者三。若是食、俱生、依止、业、不相应、有、不去者三。若是食、俱生、依止、业、异熟、有、不去者一。若是食、俱生、互相、依止、业、异熟、有、不去者一。若是食、俱生、互相、依止、业、异熟、相应、有、不去者一。若是食、俱生、依止、业、异熟、不相应、有、不去者一。若是食、俱生、互相、依止、业、异熟、不相应、有、不去者一。

    若是食、俱生、依止、根、有、不去者七。若是食、俱生、互相、依止、根、有、不去者三。若是食、俱生、互相、依止、根、相应、有、不去者三。若是食、俱生、依止、根、不相应、有、不去者三。若是食、俱生、依止、异熟、根、有、不去者一。若是食、俱生、互相、依止、异熟、根、有、不去者一。若是食、俱生、互相、依止、异熟、根、相应、有、不去者一。若是食、俱生、依止、异熟、根、不相应、有、不去者一。若是食、俱生、互相、依止、异熟、根、不相应、有、不去者一。

    若是食、增上、俱生、依止、根、有、不去者七。若是食、增上、俱生、互相、依止、根、相应、有、不去者三。若是食、增上、俱生、依止、根、不相应、有、不去者三。若是食、增上、俱生、依止、异熟、根、有、不去者一。若是食、增上、俱生、互相、依止、异熟、相应、有、不去者一。若是食、增上、俱生、依止、异熟、根、不相应、有、不去者一。

    ［一六］　根根

    六五四

    从根缘及于因四、……增上七、俱生七、互相三、依止七、前生一、异熟一、食七、静虑七、道七、相应三、不相应三、有七、不去七。

    六五五

    若是根、有、不去者七。若是根、依止、有、不去者七。若是根、依止、不相应、有、不去者三。若是根、依止、前生、不相应、有、不去者一。

    若是根、俱生、依止、有、不去者七。若是根、俱生、互相、依止、有、不去者三。若是根、俱生、互相、依止、相应、有、不去者三。若是根、俱生、依止、不相应、有、不去者三。若是根、俱生、依止、异熟、有、不去者一。若是根、俱生、互相、依止、异熟、有、不去者一。若是根、俱生、互相、依止、异熟、相应、有、不去者一。若是根、俱生、依止、异熟、不相应、有、不去者一。若是根、俱生、互相、依止、异熟、不相应、有、不去者一。

    若是根、俱生、依止、道、有、不去者七。若是根、俱生、互相、依止、道、有、不去者三。若是根、俱生、互相、依止、道、相应、有、不去者三。若是根、俱生、依止、道、不相应、有、不去者三。若是根、俱生、异熟、道、有、不去者一。若是根、俱生、互相、依止、异熟、道、有、不去者一。若是根、俱生、互相、依止、异熟、道、相应、有、不去者一。若是根、俱生、依止、异熟、道、不相应、有、不去者一。若是根、俱生、互相、依止、异熟、道、不去者一。

    若是根、俱生、依止、静虑、有、不去者七。若是根、俱生、互相、依止、静虑、有、不去者三。若是根、俱生、互相、依止、静虑、相应、有、不去者三。若是根、俱生、依止、静虑、不相应、有、不去者三。若是根、俱生、依止、异熟、静虑、有、不去者一。若是根、俱生、互相、依止、异熟、静虑、有、不去者一。若是根、俱生、互相、依止、异熟、静虑、相应、有、不去者一。若是根、俱生、依止、异熟、静虑、不相应、有、不去者一。若是根、俱生、互相、依止、异熟、静虑、不相应、有、不去者一。

    若是根、俱生、依止、静虑、道、有、不去者七。若是根、俱生、互相、依止、静虑、道、有、不去者三。若是根、俱生、互相、依止、静虑、道、相应、有、不去者三。若是根、俱生、依止、静虑、道、不相应、有、不去者三。若是根、俱生、依止、异熟、静虑、道、有、不去者一。若是根、俱生、互相、依止、异熟、静虑、道、有、不去者一。若是根、俱生、互相、依止、异熟、静虑、道、相应、有、不去者一。若是根、俱生、依止、异熟、静虑、道、不相应、有、不去者一。若是根、俱生、互相、依止、异熟、静虑、道、不相应、有、不去者一。

    若是根、俱生、依止、食、有、不去者七。若是根、俱生、互相、依止、食、有、不去者三。若是根、俱生、互相、依止、食、相应、有、不去者三。若是根、俱生、依止、食、不相应、有、不去者三。若是根、俱生、依止、异熟、食、有、不去者一。若是根、俱生、互相、依止、异熟、食、有、不去者一。若是根、俱生、互相、依止、异熟、食、相应、有、不去者一。若是根、俱生、依止、异熟、食、不相应、有、不去者一。若是根、俱生、互相、依止、异熟、食、不相应、有、不去者一。

    若是根、增上、俱生、依止、食、有、不去者七。若是根、增上、俱生、互相、依止、食、相应、有、不去者三。若是根、增上、俱生、依止、食、不相应、有、不去者三。若是根、增上、俱生、依止、异熟、食、有、不去者一。若是根、增上、俱生、互相、依止、异熟、食、相应、有、不去者一。若是根、增上、俱生、依止、异熟、食、不相应、有、不去者一。

    若是根、增上、俱生、依止、道、有、不去者七。若是根、增上、俱生、互相、依止、道、相应、有、不去者三。若是根、增上、俱生、依止、道、不相应、有、不去者三。若是根、增上、俱生、依止、异熟、道、有、不去者一。若是根、增上、俱生、互相、依止、异熟、道、相应、有、不去者一。若是根、增上、俱生、依止、异熟、道、不相应、有、不去者一。

    若是根、因、俱生、依止、道、有、不去者四。若是根、因、俱生、互相、依止、道、有、不去者二。若是根、因、俱生、互相、依止、道、相应、有、不去者一。若是根、因、俱生、依止、道、不相应、有、不去者二。若是根、因、俱生、依止、异熟、道、有、不去者二。若是根、因、俱生、互相、依止、异熟、道、有、不去者一。若是根、因、俱生、互相、依止、异熟、道、相应、有、不去者一。若是根、因、俱生、依止、异熟、道、不相应、有、不去者一。若是根、因、俱生、互相、依止、异熟、道、不相应、有、不去者一。

    若是根、因、增上、俱生、依止、道、有、不去者四。若是根、因、增上、俱生、互相、依止、道、相应、有、不去者二。若是根、因、增上、俱生、依止、道、不相应、有、不去者二。若是根、因、增上、俱生、依止、异熟、道、有、不去者一。若是根、因、增上、俱生、互相、依止、异熟、道、相应、有、不去者一。若是根、因、增上、俱生、依止、异熟、道、不相应、有、不去者一。

    ［一七］　静虑根

    六五六

    从静虑缘及于俱生七、……互相三、依止七、异熟一、根七、道七、相应三、不相应三、有七、不去七。

    六五七

    若是虑、俱生、依止、有、不去者七。若是静虑、俱生、互相、依止、有、不去者三。若是静虑、俱生、互相、依止、相应、有、不去者三。若是静虑、俱生、互相、依止、不相应、有、不去者三。若是静虑、俱生、互相、依止、异熟、有、不去者一。若是静虑、俱生、互相、依止、异熟、有、不去者一。若是静虑、俱生、互相、依止、异熟、相应、有、不去者一。若是静虑、俱生、依止、异熟、不相应、有、不去者一。若是静虑、俱生、互相、依止、异熟、不相应、有、不去者一。若是静虑、俱生、依止、根、有、不去者七。

    若是静虑、俱生、互相、依止、根、有、不去者三。若是静虑、俱生、互相、依止、根、相应、有、不去者三。若是静虑、俱生、依止、根、不相应、有、不去者三。若是静虑、俱生、依止、异熟、根、有、不去者一。若是静虑、俱生、互相、依止、异熟、根、有、不去者一。若是静虑、俱生、互相、依止、异熟、根、相应、有、不去者一。若是静虑、俱生、依止、异熟、根、不相应、有、不去者一。若是静虑、俱生、互相、依止、异熟、根、不相应、有、不去者一。若是静虑、俱生、依止、道、有、不去者七。

    若是静虑、俱生、互相、依止、道、有、不去者三。若是静虑、俱生、互相、依止、道、相应、有、不去者三。若是静虑、俱生、依止、道、不相应、有、不去者三。若是静虑、俱生、依止、异熟、道、有、不去者一。若是静虑、俱生、互相、依止、异熟、道、有、不去者一。若是静虑、俱生、互相、依止、异熟、道、相应、有、不去者一。若是静虑、俱生、依止、异熟、道、不相应、有、不去者一。若是静虑、俱生、互相、依止、异熟、道、不相应、有、不去者一。若是静虑、俱生、依止、根、道、有、不去者七。若是静虑、俱生、互相、依止、根、道、有、不去者三。若是静虑、俱生、互相、依止、根、道、相应、有、不去者三。若是静虑、俱生、依止、根、道、不相应、有、不去者三。若是静虑、俱生、依止、异熟、根、道、有、不去者一。若是静虑、俱生、互相、依止、异熟、根、道、有、不去者一。若是静虑、俱生、互相、依止、异熟、根、道、相应、有、不去者一。

    若是静虑、俱生、依止、异熟、根、道、不相应、有、不去者一。若是静虑、俱生、互相、依止、异熟、根、道、不相应、有、不去者一。

    ［一八］　道根

    六五八

    从道缘及于因四、……增上七、俱生七、互相三、依止七、异熟一、根七、静虑七、道七、相应三、不相应三、有七、不去七。

    六五九

    若是道、俱生、依止、有、不去者七。若是道、俱生、互相、依止、有、不去者三。若是道、俱生、互相、依止、相应、有、不去者三。若是道、俱生、依止、不相应、有、不去者三。若是道、俱生、依止、异熟、有、不去者一。若是道、俱生、互相、依止、异熟、有、不去者一。若是道、俱生、互相、依止、异熟、相应、有、不去者一。若是道、俱生、依止、异熟、不相应、有、不去者一。若是道、俱生、互相、依止、异熟、不相应、有、不去者一。

    若是道、俱生、依止、根、有、不去者七。若是道、俱生、互相、依止、根、有、不去者三。若是道、俱生、互相、依止、根、相应、有、不去者三。若是道、俱生、依止、根、不相应、有、不去者三。若是道、俱生、依止、异熟、根、有、不去者一。若是道、俱生、互相、依止、异熟、根、有、不去者一。若是道、俱生、互相、依止、异熟、根、相应、有、不去者一。若是道、俱生、依止、异熟、根、不相应、有、不去者一。若是道、俱生、互相、依止、异熟、根、不相应、有、不去者一。

    若是道、俱生、依止、静虑、有、不去者七。若是道、俱生、互相、依止、静虑、有、不去者三。若是道、俱生、互相、依止、静虑、相应、有、不去者三。若是道、俱生、依止、静虑、不相应、有、不去者三。若是道、俱生、依止、异熟、静虑、有、不去者一。若是道、俱生、互相、依止、异熟、静虑、有、不去者一。若是道、俱生、互相、依止、异熟、静虑、相应、有、不去者一。若是道、俱生、依止、异熟、静虑、不相应、有、不去者一。若是道、俱生、互相、依止、异熟、静虑、不相应、有、不去者一。

    若是道、俱生、依止、根、静虑、有、不去者七。若是道、俱生、互相、依止、根、静虑、有、不去者三。若是道、俱生、互相、依止、根、静虑、相应、有、不去者三。若是道、俱生、依止、根、静虑、不相应、有、不去者三。若是道、俱生、依止、异熟、根、静虑、有、不去者一。若是道、俱生、互相、依止、异熟、根、静虑、有、不去者一。若是道、俱生、互相、依止、异熟、根、静虑、相应、有、不去者一。若是道、俱生、依止、异熟、根、静虑、不相应、有、不去者一。若是道、俱生、互相、依止、异熟、根、静虑、不相应、有、不去者一。

    若是道、增上、俱生、依止、根、有、不去者七。若是道、增上、俱生、互相、依止、根、相应、有、不去者三。若是道、增上、俱生、依止、根、不相应、有、不去者三。若是道、增上、俱生、依止、异熟、根、有、不去者一。若是道、增上、俱生、互相、依止、异熟、根、相应、有、不去者一。若是道、增上、俱生、依止、异熟、根、不相应、有、不去者一。

    若是道、因、俱生、依止、根、有、不去者四。若是道、因、俱生、互相、依止、根、有、不去者二。若是道、因、俱生、互相、依止、根、相应、有、不去者二。若是道、因、俱生、依止、根、不相应、有、不去者二。若是道、因、俱生、依止、异熟、根、有、不去者一。若是道、因、俱生、互相、依止、异熟、根、有、不去者一。若是道、因、俱生、互相、依止、异熟、根、相应、有、不去者一。若是道、因、俱生、依止、异熟、根、不相应、有、不去者一。若是道、因、俱生、互相、依止、异熟、根、不相应、有、不去者一。

    若是道、因、增上、俱生、依止、根、有、不去者四。若是道、因、增上、俱生、互相、依止、根、相应、有、不去者二。若是道、因、增上、俱生、依止、根、不相应、有、不去者二。若是道、因、增上、俱生、依止、异熟、根、有、不去者一。若是道、因、增上、俱生、互相、依止、异熟、根、相应、有、不去者一。若是道、因、增上、俱生、依止、异熟、根、不相应、有、不去者一。

    ［一九］　相应根

    六六〇

    从相应缘及于因三、……增上三、俱生三、互相三、依止三、业三、异熟一、食三、根三、静虑三、道三、有三、不去三。

    六六一

    若是相应、俱生、互相、依止、有、不去者三。若是相应、俱生、互相、依止、异熟、有、不去者一。

    ［二〇］　不相应根

    六六二

    从不相应缘及于因三、……所缘三、增上四、俱生三、互相一、依止五、亲依止一、前生三、后生三、业三、异熟一、食三、根三、静虑三、道三、有五、不去五。

    六六三

    若是不相应、有、不去者五。若是不相应、依止、有、不去者五。若是不相应、增上、依止、有、不去者四。若是不相应、依止、根、有、不去者三。若是不相应、后生、不去者三。若是不相应、依止、前生、有、不去者三。若是不相应、所缘、依止、前生、有、不去者三。若是不相应、所缘、增上、依止、亲依止、前生、有、不去者一。若是不相应、依止、前生、根、有、不去者一。若是不相应、俱生、依止、有、不去者三。若是不相应、俱生、互相、依止、有、不去者一。若是不相应、俱生、依止、异熟、有、不去者一。若是不相应、俱生、互相、依止、异熟、有、不去者一。

    ［二一］　有根

    六六四

    从有缘及于因七、……所缘三、增上八、俱生九、互相三、依止十、亲依止一、前生三、后生三、业七、异熟一、食七、根七、静虑七、道七、相应三、不相应五、不去十三。

    六六五

    若是有、不去者十三。若是有、依止、不去者十三。若是有、增上、不去者八。若是有、增上、依止、不去者八。若是有、食、不去者七。若是有、根、不去者七。若是有、依止、根、不去者七。若是有、不相应、不去者五。若是有、依止、不相应、不去者五。若是有、增上、依止、不相应、不去者四。若是有、增上、依止、根、不相应、不去者三。若是有、后生、不相应、不去者三。若是有、前生、不去者三。若是有、依止、前生、不相应、不去者三。若是有、所缘、前生、不去者三。若是有、所缘、依止、前生、不相应、不去者三。若是有、所缘、增上、亲依止、前生、不去者一。若是有、所缘、增上、依止、亲依止、前生、不相应、不去者一。若是有、依止、前生、根、不相应、不去者一。

    以上者名为杂组。

    六六六

    若是有、俱生、依止、不去者九。若是有、俱生、互相、依止、不去者三。若是有、俱生、互相、依止、相应、不去者三。若是有、俱生、依止、不相应、不去者三。若是有、俱生、互相、依止、不相应、不去者一。若是有、俱生、依止、异熟、不去者一。若是有、俱生、互相、依止、异熟、不去者一。若是有、俱生、互相、依止、异熟、相应、不去者一。若是有、俱生、依止、异熟、不相应、不去者一。若是有、俱生、互相、依止、异熟、不相应、不去者一。

    ［二二］　无有根

    六六七

    从无有缘及于无间七、……等无间七、依止七、修习三、业一、去七。

    六六八

    若是无有、无间、等无间、亲依止、去者七。若是无有、无间、等无间、亲依止、修习、去者三。若是无有、无间、等无间、亲依止、业、去者一。

    ［二三］　去根

    六六九

    从去缘及于无间七、……等无间七、亲依止七、修习三、业一、无有七。

    六七〇

    若是去、无间、等无间、亲依止、无有者七。若是去、无间、等无间、亲依止、修习、无有者三。若是去、无间、等无间、亲依止、业、无有者一。

    ［二四］　不去根

    六七一

    从不去缘及于因七、……所缘三、增上八、俱生九、互相三、依止十三、亲依止一、前生三、后生三、业七、异熟一、食七、根七、静虑七、道七、相应三、不相应五、有十三。

    六七二

    若是不去、有者十三。若是不去、依止、有者十三。若是不去、增上、有者八。若是不去、增上、依止、有者八。若是不去、食、有者七。若是不去、根、有者七。若是不去、依止、根、有者七。若是不去、不相应、有者五。若是不去、依止、不相应、有者五。若是不去、增上、依止、不相应、有者四。若是不去、依止、根、不相应、有者三。若是不去、后生、不相应、有者三。若是不去、前生、有者三。若是不去、依止、前生、不相应、有者三。若是不去、所缘、前生、有者三。若是不去、所缘、依止、前生、不相应、有者三。若是不去、所缘、增上、亲依止、前生、有者一。若是不去、所缘、增上、依止、亲依止、前生、不相应、有者一。若是不去、依止、前生、根、不相应、有者一。

    以上名为杂组。

    六七三

    若是不去、俱生、依止、有者九。若是不去、俱生、互相、依止、有者三。若是不去、俱生、互相、依止、相应、有者三。若是不去、俱生、依止、不相应、有者三。若是不去、俱生、互相、依止、不相应、有者一。若是不去、俱生、依止、异熟、有者一。若是不去、俱生、互相、依止、异熟、有者一。若是不去、俱生、互相、依止、异熟、相应、有者一。若是不去、俱生、依止、异熟、不相应、有者一。若是不去、俱生、互相、依止、异熟、不相应、有者一。

    第三节　问分之逆摘出

    六七四

    善法是依善法之所缘缘为缘。……依俱生缘为缘。……依亲依止缘为缘。善法是依不善法之所缘缘为缘。……依亲依止缘为缘。善法是依无记法之所缘缘为缘。……依俱生缘为缘。……依亲依止缘为缘。……依后生缘为缘。……依业缘为缘。善法是依善与无记法之俱生缘为缘。

    六七五

    不善法是依不善法之所缘缘为缘。……依俱生缘为缘。……依亲依止缘为缘。不善法是依善法之所缘缘为缘。……依亲依止缘为缘。不善法是依无记法之所缘缘为缘。……依俱生缘为缘。……依亲依止缘为缘。……依后生缘为缘。……依业缘为缘。不善法是依不善与无记法之俱生缘为缘。

    六七六

    无记法是依无记法之所缘缘为缘。……依俱生缘为缘。……依亲依止缘为缘。……依前生缘为缘。……依后生缘为缘。……依食缘为缘。……依根缘为缘。无记法是依善法之所缘缘为缘。……依亲依止缘为缘。……依前生缘为缘。无记法是依所缘缘为缘。……依亲依止缘为缘。……依前生缘为缘。

    六七七

    善与无记法是依善法之俱生、前生。善与无记之法是依无记法之俱生、后生、食、根。

    六七八

    不善与无记法是依不善法之俱生、前生。不善与无记法是依无记法之俱生、后生、食、根。

    第四节　问分之逆［答］数

    ［一］　非因根

    六七九

    于非因十五。非所缘十五、非增上十五、非无间十五、非等无间十五、非俱生十一、非互相十一、非依止十一、非亲依止十五、非前生十三、非后生十五、非修习十五、非业十五、非异熟十五、非食十五、非根十五、非静虑十五、非道十五、非相应十一、非不相应九、非有九、非无有十五、非去十五、非不去九。

    六八〇

    从非因缘及于非所缘十五、……非增上十五、非无间十五、非等无间十五、非俱生十一、非互相十一、非依止十一、非亲依止十五、非前生十三、非后生十五、非修习十五、非业十五、非异熟十五、非食十五、非根十五、非静虑十五、非道十五、非相应十一、非不相应九、非有九、非无有十五、非去十五、非不去九。

    六八一

    从非因缘、非所缘缘、非增上十五、……非无间十五、非等无间十五、非俱生十一、非互相十一、非依止十一、非亲依止十三、非前生十三、非后生十五、非修习十五、非业十五、非异熟十五、非食十五、非根十五、非静虑十五、非道十五、非相应十一、非不相应九、非有九、非无有十五、非去十五、非不去九。

    六八二

    从非因缘、非所缘缘、非增上缘、非无间缘、非等无间缘、［非］俱生十一、……非互相十一、非依止十一、非亲依止十三、非前生十三、非后生十五、非修习十五、非业十五、非异熟十五、非食十五、非根十五、非静虑十五、非道十五、非相应十一、非不相应九、非有九、非无有十五、非去十五、非不去九。

    六八三

    从非因缘、非所缘缘、非增上缘、非无间缘、非等无间缘、非俱生缘、非互相十一、……非依止十一、非亲依止七、非前生十一、非后生九、非修习十一、非业十一、非异熟十一、非食十一、非根十一、非静虑十一、非道十一、非相应十一、非不相应九、非有九、非无有十一、非去十一、非不去九。

    六八四

    从非因缘、非所缘缘、非增上缘、非无间缘、非等无间缘、非俱生缘、非互相缘、非依止十一、……非亲依止七、非前生十一、非后生九、非修习十一、非业十一、非异熟十一、非食十一、非根十一、非静虑十一、非道十一、非相应十一、非不相应九、非有九、非无有十一、非去十一、非不去九。

    六八五

    从非因缘、非所缘缘、非增上缘、非无间缘、非等无间缘、非俱生缘、非互相缘、非依止缘、非亲依止五、……非前生十一、非后生九、非修习十一、非业十一、非异熟十一、非食十一、非根十一、非静虑十一、非道十一、非相应十一、非不相应九、非有九、非无有十一、非去十一、非不去九。

    六八六

    从非因缘、非所缘缘、非增上缘、非无间缘、非等无间缘、非俱生缘、非互相缘、非依止缘、非亲依止缘、非前生五、……非后生三、非修习五、非业五、非异熟五、非食五、非根五、非静虑五、非道五、非相应五、非不相应三、非有二、非无有五、非去五、非不去二。

    六八七

    从非因缘、非所缘缘、非增上缘、非无间缘、非等无间缘、非俱生缘、非互相缘、非依止缘、非亲依止缘、非前生缘、非后生三、……非修习五、非业五、非异熟五、非食五、非根五、非静虑五、非道五、非相应五、非不相应三、非有二、非无有五、非去五、非不去二。

    六八八

    从非因缘、非所缘缘、非增上缘、非无间缘、非等无间缘……略……非前生缘、非后生缘、非修习三、……非业一、非异熟三、非食三、非根三、非静虑三、非道三、非相应三、非不相应三、非有二、非无有三、非去三、非不去二。

    六八九

    从非因缘、非所缘缘……乃至……非后生缘、非修习缘、非业缘、非异熟一、……非食一、非根一、非静虑一、非道一、非相应一、非不相应一、非无有一、非去一。

    六九〇

    从非因缘、非所缘缘……乃至……非业缘、非异熟缘、非食缘、非静虑缘、非道一、……非相应一、非不相应一、非无有一、非去一。

    六九一

    从非因缘、非所缘缘、非食缘、非静虑缘、非道一、……非相应一、非不相应一、非无有一、非去一。

    六九二

    从非因缘、非所缘缘……乃至……非食缘、非静虑缘、非道缘、非相应缘、非不相应缘、非无有缘、非去一。

    六九三

    从非因缘、非所缘缘……乃至……非业缘、非异熟缘、非根缘、非静虑一、……非道一、非相应一、非不相应一、非无有一、非去一。

    六九四

    从非因缘、非所缘缘……乃至……非业缘、非异熟缘、非根缘、非静虑缘、非道缘、非相应缘、非不相应缘、非无有缘、非去一。

    ［二］　非所缘根

    六九五

    从非所缘缘、非因十五、……非增上十五、非无间十五、非等无间十五、非俱生十一、非互相十一、非依止十一、非亲依止十三、非前生十三、非后生十五、非修习十五、非业十五、非异熟十五、非食十五、非根十五、非静虑十五、非道十五、非相应十一、非不相应九、非无有十五、非去十五、非不去九。

    六九六

    从非所缘缘、非因缘、非增上缘、非无间缘、非等无间缘、非俱生缘、非互相十一、……非依止十一、非亲依止七、非前生十一、非后生九、非修习十一、非业十一、非异熟十一、非食十一、非根十一、非静虑十一、非道十一、非相应十一、非不相应九、非有九、非无有十一、非去十一、非不去九……乃至……如非因根而广说。

    ［三］非增上缘　［四］非无间缘　［五］非等无间缘是如因根。

    ［六］　非俱生根

    六九七

    从非俱生缘、非因十一，……非所缘十一，非增上十一，非无间十一、非等无间十一、非互相十一、非依止十一、非亲依止十一、非前生十一、非后生九、非修习十一、非业十一、非异熟十一、非食十一、非根十一、非静虑十一、非道十一、非相应十一、非不相应九、非有九、非无有十一、非去十一、非不去九。

    六九八

    从非俱生缘、非因缘、非所缘缘、非增上十一、……非无间十一、非等无间十一、非互相十一、非依止十一、非亲依止七、非前生十一、非后生九、非修习十一、非业十一、非异熟十一、非食十一、非根十一、非静虑十一、非道十一、非相应十一、非不相应九、非有九、非无有十一、非去十一、非不去九、从非俱生缘、非因缘……略……。

    ［七］　非互相根

    六九九

    从非互相缘、非因缘十一、……非所缘十一、非增上十一、非无间十一、非等无间十一、非俱生十一、非依止十一、非亲依止十一、非前生十一、非后生十一、非修习十一、非业十一、非异熟十一、非食十一、非根十一、非静虑十一、非道十一、非相应十一、非不相应九、非有九、非无有十一、非去十一、非不去九。

    七〇〇

    从非互相缘、非因缘、非所缘缘、非增上十一、……非无间十一、非等无间十一、非俱生十一、非依止十一、非亲依止七、非前生十一、非后生十一、非修习十一、非业十一、非异熟十一、非食十一、非根十一、非静虑十一、非道十一、非相应十一、非不相应九、非有九、非无有十一、非去十一、非不去九。

    七〇一

    从非互相缘、非因缘、非所缘缘、非增上缘、非无间缘、非等无间缘、非俱生缘、非依止十一、……非亲依止七、非前生十一、非后生九、非修习十一、非业十一、非异熟十一、非食十一、非根十一、非静虑十一、非道十一、非相应十一、非不相应九、非有九、非无有十一、非去十一、非不去九……略……。

    ［八］　非依止根

    七〇二

    从非依止缘、非因十一、……非所缘十一、非增上十一、非无间十一、非等无间十一、非俱生十一、非互相十一、非亲依止十一、非前生十一、非后生九、非修习十一、非业十一、非异熟十一、非食十一、非根十一、非静虑十一、非道十一、非相应十一、非不相应九、非有九、非无有十一、非去十一、非不去九。

    七〇三

    从非依止缘、非因缘、非所缘缘、非增上十一、……非无间十一、非等无间十一、非俱生十一、非互相十一、非亲依止五、非前生十一、非后生九、非修习十一、非业十一、非异熟十一、非食十一、非根十一、非静虑十一、非道十一、非相应十一、非不相应九、非有九、非无有十一、非去十一、非不去九。

    七〇四

    从非依止缘、非因缘、非所缘缘、非增上缘、非无间缘、非等无间缘、非俱生缘、非互相缘、非亲依止缘、非前生五、……非后生三、非修习五、非业五、非异熟五、非食五、非根五、非静虑五、非道五、非相应五、非不相应三、非有二、非无有五、非去五、非不去二……略……。

    ［九］　非亲依止根

    七〇五

    从非亲依止缘、非因缘十五、……非所缘十三、非增上十五、非无间十五、非等无间十五、非俱生十一、非互相十一、非依止十一、非前生十三、非后生十五、非修习十五、非业十五、非异熟十五、非食十五、非根十五、非静虑十五、非道十五、非相应十一、非不相应九、非有九、非无有十五、非去十五、非不去九。

    七〇六

    从非亲依止缘、非因缘、非所缘缘、非增上十三、……非无间十三、非等无间十三、非俱生七、非互相七、非依止五、非前生九、非后生十三、非修习十三、非业十三、非异熟十三、非食十三、非根十三、非静虑十三、非道十三、非相应七、非不相应五、非有二、非无有十三、非去十三、非不去二。

    七〇七

    从非亲依止缘、非因缘、非所缘缘、非增上缘、非无间缘、非等无间缘、非俱生缘、非互相七、……非依止五、非前生五、非后生五、非修习七、非业七、非异熟七、非食七、非根七、非静虑七、非道七、非相应七、非不相应三、非有二、非无有七、非去七、非不去二。

    七〇八

    从非亲依止缘、非因缘、非所缘缘、非增上缘、非无间缘、非等无间缘、非俱生缘、非互相缘、非依止五、……非前生五、非后生五、非修习七、非业七、非异熟七、非食七、非根七、非静虑七、非道七、非相应七、非不相应三、非有二、非无有七、非去七、非不去二。

    七〇九

    从非亲依止缘、非因缘、非所缘缘、非增上缘、非无间缘、非等无间缘、非俱生缘、非互相缘、非依止缘、非前生五、……非后生三、非修习五、非业五、非异熟五、非食五、非根五、非静虑五、非道五、非相应五、非不相应三、非有二、非无有五、非去五、非不去二……略……。

    ［一〇］　非前生根

    七一〇

    从非前生缘、非因十三、……非所缘十三、非增上十三、非无间十三、非等无间十三、非俱生十一、非互相十一、非依止十一、非亲依止十三、非后生十三、非修习十三、非业十三、非异熟十三、非食十三、非根十三、非静虑十三、非道十三、非相应十一、非不相应九、非有九、非无有十三、非去十三、非不去九。

    七一一

    从非前生缘、非因缘、非所缘缘、非增上十三、……非无间十三、非等无间十三、非俱生十一、非互相十一、非依止十一、非亲依止九、非后生十三、非修习十三、非业十三、非异熟十三、非食十三、非根十三、非静虑十三、非道十三、非相应十一、非不相应九、非有九、非无有十三、非去十三、非不去九。

    七一二

    从非前生缘、非因缘、非所缘缘、非增上缘、非无间缘、非等无间缘、非俱生缘、非互相十一、……非依止十一、非亲依止五、非后生九、非修习十一、非业十一、非异熟十一、非食十一、非根十一、非静虑十一、非道十一、非相应十一、非不相应九、非有九、非无有十一、非去十一、非不去九。

    七一三

    从非前生缘、非因缘、非所缘缘、非增上缘、非无间缘、非等无间缘、非俱生缘、非互相缘、非依止缘、非亲依止五、……非后生九、非修习十一、非业十一、非异熟十一、非食十一、非根十一、非静虑十一、非道十一、非相应十一、非不相应九、非有九、非无有十一、非去十一、非不去九。

    七一四

    从非前生缘、非因缘、非所缘缘……略……非依止缘、非亲依止缘、非后生三、……非修习五、非业五、非异熟五、非食五、非根五、非静虑五、非道五、非相应五、非不相应三、非有二、非无有五、非去五、非不去二。

    ［一一］　非后生根

    七一五

    从非后生缘、非因十五、……非所缘十五、非增上十五、非无间十五、非等无间十五、非俱生九、非互相十一、非依止九、非亲依止十五、非前生十三、非修习十五、非业十五、非异熟十五、非食十五、非根十五、非静虑十五、非道十五、非相应十一、非不相应九、非有九、非无有十五、非去十五、非不去九。

    七一六

    从非后生缘、非因缘、非所缘缘、非增上十五、……非无间十五、非等无间十五、非俱生九、非互相十一、非依止九、非亲依止十三、非前生十三、非修习十五、非业十五、非异熟十五、非食十五、非根十五、非静虑十五、非道十五、非相应十一、非不相应九、非有九、非无有十五、非去十五、非不去九。

    七一七

    从非后生缘、非因缘、非所缘缘、非增上缘、非无间缘、非等无间缘、非俱生缘、非互相九、……非依止九、非亲依止五、非前生九、非修习九、非业九、非异熟九、非食九、非根九、非静虑九、非道九、非相应九、非不相应九、非有九、非无有九、非去九、非不去九。

    七一八

    从非后生缘、非因缘、非所缘缘、非增上缘、非无间缘、非等无间缘、非俱生缘、非互相缘、非依止缘、非亲依止三、……非前生九、非修习九、非业九、非异熟九、非食九、非根九、非静虑九、非道九、非相应九、非不相应九、非有九、非无有九、非去九、非不去九。

    七一九

    从非后生缘、非因缘……略……非依止缘、非亲依止缘、非前生三、……非修习三、非业一、非异熟三、非食三、非根三、非静虑三、非道三、非相应三、非不相应三、非有二、非无有三、非去三、非不去二……略……。

    ［一二］非修习缘乃如非因缘。

    ［一三］　非业根

    七二〇

    从非业缘、非因十五、……非所缘十五、非增上十五、非无间十五、非等无间十五、非俱生十一、非互相十一、非依止十一、非亲依止十五、非前生十三、非后生十五、非修习十五、非异熟十五、非食十五、非根十五、非静虑十五、非道十五、非互相十一、非不相应九、非有九、非无有十五、非去十五、非不去九。

    七二一

    从非业缘、非因缘、非所缘缘、非增上十五……略……非亲依止十三、非前生十三、非后生十五……略……非不去九。

    七二二

    从非业缘、非因缘、非所缘缘……略……非依止缘、非亲依止五……非前生十一、非后生九、非修习十一……略……非不去九。

    七二三

    从非业缘、非因缘……略……非亲依止缘、非前生五、……非后生一、非修习五、非异熟五、非食五、非根五、非静虑五、非道五、非相应五、非不相应一、非无有五、非去五。

    七二四

    从非业缘、非因缘……略……非前生缘、非后生缘、非修习一……非异熟一、非食一、非根一、非静虑一、非道一、非相应一、非不相应一、非无有一、非去一……略……。

    ［一四］从非异熟缘乃如非因根。

    ［一五］　非食根

    七二五

    从非食缘、非因十五、……非所缘十五、非增上十五、非无间十五、非等无间十五、非俱生十一、非互相十一、非依止十一、非亲依止十五、非前生十三……略……非不去九。

    七二六

    从非食缘、非因缘、非所缘缘、非增上十五……略……非亲依止十三……略……非不去九。

    七二七

    从非食缘、非因缘……略……非俱生缘、非互相十一、……非依止十一、非亲依止七、非前生十一、非后生九、非修习十一、非业十一、非异熟十一、非根九、非静虑十一、非道十一、非相应十一、非不相应九、非有九、非无有十一、非去十一、非不去九。

    七二八

    从非食缘、非因缘……略……非依止缘、非亲依五、……非前生十一、非后生九、非修习十一、非业十一、非异熟十一、非根十一、非静虑十一、非道十一、非相应十一、非不相应九、非有九、非无有十一、非去十一、非不去九。

    七二九

    从非食缘、非因缘……略……非亲依止缘、非前生五、……非后生三、非修习五、非业五、非异熟五、非根三、非静虑五、非道五、非相应五、非不相应三、非有二、非无有五、非去五、非不去二。

    七三〇

    从非食缘、非因缘……略……非前生缘、非后生缘、非修习三、……非业一、非异熟三、非根二、非静虑三、非道三、非相应三、非不相应三、非有二、非无有三、非去三、非不去二。

    七三一

    从非食缘、非因缘……略……非后生缘、非修习缘、非业缘、非异熟一、……非静虑一、非道一、非相应一、非不相应一、非无有一、非去一。

    七三二

    从非食缘、非因缘……略……非业缘、非异熟缘、非静虑缘、非道缘、非相应一、……非不相应一、非无有一、非去一。

    ［一六］　非根根

    七三三

    从非根缘、非因十五、……非所缘十五……略……非不去九。

    七三四

    从非根缘、非因缘、非所缘缘……略……非亲依止十三……略……非不九。

    七三五

    从非根缘、非因缘……略……非俱生缘、非互相十一、……非依止十一、非亲依止七、非前生十一、非后生九、非修习十一、非业十一、非异熟十一、非食九、非静虑十一、非道十一、非相应十一、非不相应九、非有九、非无有十一、非去十一、非不去九。

    七三六

    从非根缘、非因缘……略……非依止缘、非亲依缘、非前生十一、……非后生九、非修习十一、非业十一、非异熟十一、非食九、非静虑十一、非道十一、非相应十一、非不相应九、非有九、非无有十一、非去十一、非不去九。

    七三七

    从非根缘、非因缘……略……非亲依止缘、非前生五、……非后生三、非修习五、非业五、非异熟五、非食（应作）三、从非前生缘、非后生缘、非修习三、……非业一、非异熟三、非食二、非静虑三、非道三、非相应三、非不相应三、非有二、非无有三、非去三、非不去二。

    七三八

    从非根缘、非因缘……略……非业缘、非异熟一、……非静虑一、非道一、非相应一、非不相应一、非无有一、非去一。

    七三九

    从非根缘、非因缘……略……非业缘、非异熟缘、非静虑缘、非道缘、非相应缘、非不相应缘、非无有缘、非去一。

    ［一七］从非静虑缘……。［一八］从非道缘乃如非因缘而应广说。

    ［一九］非相应缘乃如互相根而应广说。

    ［二〇］　非不相应根

    七四〇

    从非不相应缘、非因九、……非所缘九、非增上九、非无间九、非等无间九、非俱生九、非互相九、非依止九、非亲依止九、非前生九、非后生九、非修习九、非业九、非异熟九、非食九、非根九、非静虑九、非道九、非相应九、非有九、非无有九、非去九、非不去九。

    七四一

    从非不相应缘、非因缘、非所缘缘、非增上九、……非无间九、非等无间九、非俱生九、非互相九、非依止九、非亲依止五、非前生九、非后生九、非修习九、非业九、非异熟九、非食九、非根九、非静虑九、非道九、非相应九、非有九、非无有九、非去九、非不去九。

    七四二

    从非不相应缘、非因缘、非所缘缘、非增上缘、非无间缘、非等无间缘、非俱生缘、非互相缘、非依止缘、非亲依止三、……非前生九……略……非不去九。

    七四三

    从非不相应缘、非因缘、非所缘缘……略……非依止缘、非亲依止缘、非前生三、……非后生三、非修习三、非业一、非异熟三、非食三、非根三、非静虑三、非道三、非相应三、非有二、非无有三、非去三、非不去二。

    七四四

    从非不相应缘、非因缘、非所缘缘……略……非业缘、非异熟缘、非根缘、非静虑一、……乃至……非去一。

    ［二一］　非有根

    七四五

    从非有缘、非因九、……非所缘九、非增上九、非无间九、非等无间九、非俱生九、非互相九、非依止九、非亲依止九、非前生九、非后生九、非修习九、非业九、非异熟九、非食九、非根九、非静虑九、非道九、非相应九、非不相应九、非无有九、非去九、非不去九。

    七四六

    从非有缘、非因缘、非所缘缘、非依止九、……非亲依二。

    七四七

    从非有缘、非因缘、非所缘缘、非增上缘、非无间缘、非等无间缘、非俱生缘、非互相缘、非依止缘、非亲依止二、……非前生九、非不去九。

    七四八

    从非有缘、非因缘、非所缘缘……略……非亲依止缘、非前生二、……非后生二、非修习二、非异熟二、非食二、非根二、非静虑二、非道二、非相应二、非不相应二、非无有二、非去二、非不去二。

    七四九

    从非有缘、非因缘、非所缘缘……略……非修习缘、非异熟缘、非食缘、非根缘、非不去二。

    七五〇

    从非有缘、非因缘……略……非亲依止缘、非前生缘、非后生缘、非修习缘、非异熟缘、非食缘、非根缘、非不相应缘、非无有二、……非去二、非不去二。

    七五一

    从非有缘、非因缘、非去缘、非不去二。

    ［二二］从非无有缘、非因十五……略……。于非无有、非去乃等于非因缘。

    ［二三］从非去缘、非因十五……略……。

    ［二四］从非不去缘、非因九、……非所缘九、非增上九、非去九、非不去缘是等于非有缘。

    第五节　问分之顺逆［答］数

    ［一］　因根

    七五二

    从因缘、非所缘七、……非增上七、非无间七、非等无间七、非互相七、非亲依止七、非前生七、非后生七、非修习七、非业七、非异熟七、非食七、非根七、非静虑七、非道七、非相应三、非不相应三、非无有七、非去七。

    七五三

    若是因、俱生、依止、有、不去者于非所缘七、……非增上七、非无间七、非等无间七、非互相三、非亲依止七、非前生七、非后生七、非修习七、非业七、非异熟七、非食七、非根七、非静虑七、非道七、非相应三、非不相应三、非无有七、非去七。

    七五四

    若是因、俱生、互相、依止、有、不去者于非所缘三、……非增上三、非无间三、非等无间三、非亲依止三、非前生三、非后生三、非修习三、非业三、非异熟三、非食三、非根三、非静虑三、非道三、非相应三、非不相应三、非无有三、非去三。

    七五五

    若是因、俱生、互相、依止、相应、有、不去者于非所缘三、……非增上三、非无间三、非等无间三、非亲依止三、非前生三、非后生三、非修习三、非业三、非异熟三、非食三、非根三、非静虑三、非道三、非不相应三、非无有三、非去三。

    七五六

    若是因、俱生、依止、不相应、有、不去者于非所缘三、……非增上三、非无间三、非等无间三、非互相三、非亲依止三、非前生三、非后生三、非修习三、非业三、非异熟三、非食三、非根三、非静虑三、非道三、非相应三、非无有三、非去三。

    七五七

    若是因、俱生、依止、异熟、有、不去者于非所缘一、……非增上一、非无间一、非等无间一、非互相一、非亲依止一、非前生一、非后生一、非修习一、非业一、非食一、非根一、非静虑一、非道一、非相应一、非不相应一、非无有一、非去一。

    七五八

    若是因、俱生、互相、异熟、有、不去者于非所缘一、……非增上一、非无间一、非等无间一、非亲依止一、非前生一、非后生一、非修习一、非业一、非食一、非根一、非静虑一、非道一、非相应一、非不相应一、非无有一、非去一。

    七五九

    若是因、俱生、互相、依止、异熟、相应、有、不去者于非所缘一、……非增上一、非无间一、非等无间一、非亲依止一、非前生一、非后生一、非修习一、非业一、非食一、非根一、非静虑一、非道一、非不相应一、非无有一、非去一。

    七六〇

    若是因、俱生、依止、异熟、不相应、有、不去者于非所缘一、……非增上一、非无间一、非等无间一、非互相一、非亲依止一、非前生一、非后生一、非修习一、非业一、非食一、非根一、非静虑一、非道一、非相应一、非无有一、非去一。

    七六一

    若是因、俱生、互相、依止、异熟、不相应、有、不去者于非所缘一、……非增上一、非无间一、非等无间一、非亲依止一、非前生一、非后生一、非修习一、非业一、非食一、非根一、非静虑一、非道一、非相应一、非无有一、非去一。

    七六二

    若是因、俱生、依止、根、道、有、不去者于非所缘四、……非增上四、非无间四、非等无间四、非互相二、非亲依止四、非前生四、非后生四、非修习四、非业四、非异熟四、非食四、非静虑四、非相应二、非不相应二、非无有四、非去四。

    七六三

    若是因、俱生、互相、依止、根、道、有、不去者于非所缘二、……非增上二、非无间二、非等无间二、非亲依止二、非前生二、非后生二、非修习二、非业二、非异熟二、非食二、非静虑二、非相应一、非不相应二、非无有二、非去二。

    七六四

    若是因、俱生、互相、依止、根、道、相应、有、不去者于非所缘二、……非增上二、非无间二、非等无间二、非亲依止二、非前生二、非后生二、非修习二、非业二、非异熟二、非食二、非静虑二、非不相应二、非无有二、非去二。

    七六五

    若是因、俱生、依止、根、道、不相应、有、不去者于非所缘二、……非增上二、非无间二、非等无间二、非互相二、非亲依止二、非前生二、非后生二、非修习二、非业二、非异熟二、非食二、非静虑二、非相应二、非无有二、非去二。

    七六六

    若是因、俱生、依止、异熟、根、道、有、不去者于非所缘一、……非增上一、非无间一、非等无间一、非互相一、非亲依止一、非前生一、非后生一、非修习一、非业一、非食一、非静虑一、非相应一、非不相应一、非无有一、非去一。

    七六七

    若是因、俱生、互相、依止、异熟、根、道、有、不去者于非所缘一、……非增上一、非无间一、非等无间一、非亲依止一、非前生一、非后生一、非修习一、非业一、非食一、非静虑一、非相应一、非不相应一、非无有一、非去一。

    七六八

    若是因、俱生、互相、依止、异熟、根、道、相应、有、不去者于非所缘一、……非增上一、非无间一、非等无间一、非亲依止一、非前生一、非后生一、非修习一、非业一、非食一、非静虑一、非不相应一、非无有一、非去一。

    七六九

    若是因、俱生、依止、异熟、根、道、不相应、有、不去者于非所缘一、……非增上一、非无间一、非等无间一、非互相一、非亲依止一、非前生一、非后生一、非修习一、非业一、非食一、非静虑一、非相应一、非无有一、非去一。

    七七〇

    若是因、俱生、互相、依止、异熟、根、道、不相应、有、不去者于非所缘一、……非增上一、非无间一、非等无间一、非亲依止一、非前生一、非后生一、非修习一、非业一、非食一、非静虑一、非相应一、非无有一、非去一。

    七七一

    若是因、增上、俱生、依止、根、道、有、不去者于非所缘四、……非无间四、非等无间四、非互相二、非亲依止四、非前生四、非后生四、非修习四、非业四、非异熟四、非食四、非静虑四、非相应二、非不相应二、非无有四、非去四。

    七七二

    若是因、增上、俱生、互相、依止、根、道、相应、有、不去者于非所缘二、……非无间二、非等无间二、非亲依止二、非前生二、非后生二、非修习二、非业二、非异熟二、非食二、非静虑二、非不相应二、非无有二、非去二。

    七七三

    若是因、增上、俱生、依止、根、道、不相应、有、不去者于非所缘二、……非无间二、非等无间二、非互相二、非亲依止二、非前生二、非后生二、非修习二、非业二、非异熟二、非食二、非静虑二、非相应二、非无有二、非去二。

    七七四

    若是因、增上、俱生、依止、异熟、根、道、有、不去者于非所缘一、……非无间一、非等无间一、非互相一、非亲依止一、非前生一、非后生一、非修习一、非业一、非食一、非静虑一、非相应一、非不相应一、非无有一、非去一。

    七七五

    若是因、增上、俱生、互相、依止、异熟、根、道、相应、有、不去者于非所缘一、……非无间一、非等无间一、非亲依止一、非前生一、非后生一、非修习一、非业一、非食一、非静虑一、非不相应一、非无有一、非去一。

    七七六

    若是因、增上、俱生、依止、异熟、根、道、不相应、有、不去者于非所缘一、……非无间一、非等无间一、非互相一、非亲依止一、非前生一、非后生一、非修习一、非业一、非食一、非静虑一、非相应一、非无有一、非去一。

    ［二］　所缘根

    七七七

    从所缘缘及于非因九、……非增上九、非无间九、非等无间九、非俱生九、非互相九、非依止九、非亲依止九、非前生九、非后生九、非修习九、非业九、非异熟九、非食九、非根九、非静虑九、非道九、非相应九、非不相应九、非有九、非无有九、非去九、非不去九。

    七七八

    若是所缘、增上、亲依止者于非因七、……非无间七、非等无间七、非俱生七、非互相七、非依止七、非前生七、非后生七、非修习七、非业七、非异熟七、非食七、非根七、非静虑七、非道七、非相应七、非不相应七、非有七、非无有七、非去七、非不去七。

    七七九

    若是所缘、前生、有、不去者于非因三、……非增上三、非无间三、非等无间三、非俱生三、非互相三、非依止三、非亲依止三、非后生三、非修习三、非业三、非异熟三、非食三、非根三、非静虑三、非道三、非相应三、非不相应三、非无有三、非去三。

    七八〇

    若是所缘、依止、前生、不相应、有、不去者于非因三、……非增上三、非无间三、非等无间三、非俱生三、非互相三、非亲依止三、非后生三、非修习三、非业三、非异熟三、非食三、非根三、非静虑三、非道三、非相应三、非无有三、非去三。

    七八一

    若是所缘、增上、亲依止、前生、有、不去者于非因一、……非无间一、非等无间一、非俱生一、非互相一、非依止一、非后生一、非修习一、非业一、非异熟一、非食一、非根一、非静虑一、非道一、非相应一、非不相应一、非无有一、非去一。

    七八二

    若是所缘、增上、依止、亲依止、前生、不相应、有、不去者于非因一、……非无间一、非等无间一、非俱生一、非互相一、非后生一、非修习一、非业一、非异熟一、非食一、非根一、非静虑一、非道一、非相应一、非无有一、非去一。

    ［三］　增上根

    七八三

    若是增上者于非因十、……非所缘七、非无间十、非等无间十、非俱生七、非互相八、非依止七、非亲依止七、非前生十、非后生十、非修习十、非业十、非异熟十、非食十、非根十、非静虑十、非道十、非相应八、非不相应七、非有七、非无有十、非去十、非不去七。

    七八四

    若是增上、有、不去者于非因八、……非所缘七、非无间八、非等无间八、非俱生一、非互相四、非依止一、非亲依止七、非前生七、非后生八、非修习八、非业八、非异熟八、非食八、非根八、非静虑八、非道八、非相应四、非不相应四、非无有八、非去八。

    七八五

    若是增上、依止、有、不去者于非因八、……非所缘七、非无间八、非等无间八、非俱生一、非互相四、非亲依止七、非前生七、非后生八、非修习八、非业八、非异熟八、非食八、非根八、非静虑八、非道八、非相应四、非不相应三、非无有八、非去八。

    七八六

    若是增上、依止、不相应、有、不去者于非因四、……非所缘三、非无间四、非等无间四、非俱生一、非互相四、非亲依止三、非前生三、非后生四、非修习四、非业四、非异熟四、非食四、非根四、非静虑四、非道四、非相应四、非无有四、非去四。

    七八七

    若是增上、所缘、亲依止者于非因七、……非无间七、非等无间七、非俱生七、非互相七、非依止七、非前生七、非后生七、非修习七、非业七、非异熟七、非食七、非根七、非静虑七、非道七、非相应七、非不相应七、非有七、非无有七、非去七、非不去七。

    七八八

    若是增上、所缘、亲依止、前生、有、不去者于非因一、……非无间一、非等无间一、非俱生一、非互相一、非依止一、非后生一、非修习一、非业一、非异熟一、非食一、非根一、非静虑一、非道一、非相应一、非不相应一、非无有一、非去一。

    七八九

    若是增上、所缘、依止、亲依止、前生、不相应、有、不去者于非因一、……非无间一、非等无间一、非俱生一、非互相一、非后生一、非修习一、非业一、非异熟一、非食一、非根一、非静虑一、非道一、非相应一、非无有一、非去一。

    七九〇

    若是增上、俱生、依止、有、不去者于非因七、……非所缘七、非无间七、非等无间七、非互相三、非亲依止七、非前生七、非后生七、非修习七、非业七、非异熟七、非食七、非根七、非静虑七、非道七、非相应三、非不相应三、非无有七、非去七。

    七九一

    若是增上、俱生、互相、依止、相应、有、不去者于非因三、……非所缘三、非无间三、非等无间三、非亲依止三、非前生三、非后生三、非修习三、非业三、非异熟三、非食三、非根三、非静虑三、非道三、非不相应三、非无有三、非去三。

    七九二

    若是增上、俱生、依止、不相应、有、不去者于非因三、……非所缘三、非无间三、非等无间三、非互相三、非亲依止三、非前生三、非后生三、非修习三、非业三、非异熟三、非食三、非根三、非静虑三、非道三、非相应三、非无有三、非去三。

    七九三

    若是增上、俱生、依止、异熟、有、不去者于非因一、……非所缘一、非无间一、非等无间一、非互相一、非亲依止一、非前生一、非后生一、非修习一、非业一、非食一、非根一、非静虑一、非道一、非相应一、非不相应一、非无有一、非去一。

    七九四

    若是增上、俱生、互相、依止、异熟、相应、有、不去者于非因一、……非所缘一、非无间一、非等无间一、非亲依止一、非前生一、非后生一、非修习一、非业一、非食一、非根一、非静虑一、非道一、非不相应一、非无有一、非去一。

    七九五

    若是增上、俱生、依止、异熟、不相应、有、不去者于非因一、……非所缘一、非无间一、非等无间一、非互相一、非亲依止一、非前生一、非后生一、非修习一、非业一、非食一、非根一、非静虑一、非道一、非相应一、非无有一、非去一。

    七九六

    若是增上、俱生、互相、依止、异熟、不相应、有、不去者于非因一、……非所缘一、非无间一、非等无间一、非亲依止一、非前生一、非后生一、非修习一、非业一、非食一、非根一、非静虑一、非道一、非相应一、非无有一、非去一。

    七九七

    若是增上、俱生、依止、食、根、有、不去者于非因七、……非所缘七、非无间七、非等无间七、非互相三、非亲依止七、非前生七、非后生七、非修习七、非业七、非异熟七、非静虑七、非道七、非相应三、非不相应三、非无有七、非去七。

    七九八

    若是增上、俱生、互相、依止、食、根、相应、有、不去者于非因三、……非所缘三、非无间三、非等无间三、非亲依止三、非前生三、非后生三、非修习三、非业三、非异熟三、非静虑一、非道三、非不相应三、非无有三、非去三。

    七九九

    若是增上、俱生、依止、食、根、不相应、有、不去者于非因三、……非所缘三、非无间三、非等无间三、非互相三、非亲依止三、非前生三、非后生三、非修习三、非业三、非异熟三、非静虑三、非道三、非相应三、非无有三、非去三。

    八〇〇

    若是增上、俱生、依止、异熟、食、根、有、不去者于非因一、……非所缘一、非无间一、非等无间一、非互相一、非亲依止一、非前生一、非后生一、非修习一、非业一、非静虑一、非道一、非相应一、非不相应一、非无有一、非去一。

    八〇一

    若是增上、俱生、互相、依止、异熟、食、根、相应、有、不去者于非因一、……非所缘一、非无间一、非等无间一、非亲依止一、非前生一、非后生一、非修习一、非业一、非静虑一、非道一、非不相应一、非无有一、非去一。

    八〇二

    若是增上、俱生、依止、异熟、食、根、不相应、有、不去者于非因一、……非所缘一、非无间一、非等无间一、非互相一、非亲依止一、非前生一、非后生一、非修习一、非业一、非静虑一、非道一、非相应一、非无有一、非去一。

    八〇三

    若是增上、俱生、依止、根、道、有、不去者于非因七、……非所缘七、非无间七、非等无间七、非互相三、非亲依止七、非前生七、非后生七、非修习七、非业七、非异熟七、非食七、非静虑七、非相应三、非不相应三、非无有七、非去七。

    八〇四

    若是增上、俱生、互相、依止、根、道、相应、有、不去者于非因三、……非所缘三、非无间三、非等无间三、非亲依止三、非前生三、非后生三、非修习三、非业三、非异熟三、非食三、非静虑三、非不相应三、非无有三、非去三。

    八〇五

    若是增上、俱生、依止、根、道、不相应、有、不去者于非因三、……非所缘三、非无间三、非等无间三、非互相三、非亲依止三、非前生三、非后生三、非修习三、非业三、非异熟三、非食三、非静虑三、非相应三、非无有三、非去三。

    八〇六

    若是增上、俱生、依止、异熟、根、道、有、不去者于非因一、……非所缘一、非无间一、非等无间一、非互相一、非亲依止一、非前生一、非后生一、非修习一、非业一、非食一、非静虑一、非相应一、非不相应一、非无有一、非去一。

    八〇七

    若是增上、俱生、互相、依止、异熟、根、道、相应、有、不去者于非因一、……非所缘一、非无间一、非等无间一、非亲依止一、非前生一、非后生一、非修习一、非业一、非食一、非静虑一、非不相应一、非无有一、非去一。

    八〇八

    若是增上、俱生、依止、异熟、根、道、不相应、有、不去者于非因一、……非所缘一、非无间一、非等无间一、非互相一、非亲依止一、非前生一、非后生一、非修习一、非业一、非食一、非静虑一、非相应一、非无有一、非去一。

    八〇九

    若是增上、因、俱生、依止、根、道、有、不去者于非所缘四、……非无间四、非等无间四、非互相二、非亲依止四、非前生四、非后生四、非修习四、非业四、非异熟四、非食四、非静虑四、非相应二、非不相应二、非无有四、非去四。

    八一〇

    若是增上、因、俱生、互相、依止、根、道、相应、有、不去者于非所缘二、……非无间二、非等无间二、非亲依止二、非前生二、非后生二、非修习二、非业二、非异熟二、非食二、非静虑二、非不相应二、非无有二、非去二。

    八一一

    若是增上、因、俱生、依止、根、道、不相应、有、不去者于非所缘二、……非无间二、非等无间二、非互相二、非亲依止二、非前生二、非后生二、非修习二、非业二、非异熟二、非食二、非静虑二、非相应二、非无有二、非去二。

    八一二

    若是增上、因、俱生、依止、异熟、根、道、有、不去者于非所缘一、……非无间一、非等无间一、非互相一、非亲依止一、非前生一、非后生一、非修习一、非业一、非食一、非静虑一、非相应一、非不相应一、非无有一、非去一。

    八一三

    若是增上、因、俱生、互相、依止、异熟、根、道、相应、有、不去者于非所缘一、……非无间一、非等无间一、非亲依止一、非前生一、非后生一、非修习一、非业一、非食一、非静虑一、非不相应一、非无有一、非去一。

    八一四

    若是增上、因、俱生、依止、异熟、根、道、不相应、有、不去者于非所缘一、……非无间一、非等无间一、非互相一、非亲依止一、非前生一、非后生一、非修习一、非业一、非食一、非静虑一、非相应一、非无有一、非去一。

    ［四］　无间根

    八一五

    若是无间者于非因七、……非所缘七、非增上七、非俱生七、非互相七、非依止七、非前生七、非后生七、非修习七、非业七、非异熟七、非食七、非根七、非静虑七、非道七、非相应七、非不相应七、非有七、非不去七。

    八一六

    若是无间、等无间、亲依止、无有、去者于非因七、……非所缘七、非增上七、非俱生七、非互相七、非依止七、非前生七、非后生七、非修习五、非业七、非异熟七、非食七、非根七、非静虑七、非道七、非相应七、非不相应七、非有七、非不去七。

    八一七

    若是无间、等无间、亲依止、修习、无有、去者于非因三、……非所缘三、非增上三、非俱生三、非互相三、非依止三、非前生三、非后生三、非业三、非异熟三、非食三、非根三、非静虑三、非道三、非相应三、非不相应三、非有三、非不去三。

    八一八

    若是无间、等无间、亲依止、业、无有、去者于非因一、……非所缘一、非增上一、非俱生一、非互相一、非依止一、非前生一、非后生一、非修习一、非异熟一、非食一、非根一、非静虑一、非道一、非相应一、非不相应一、非有一、非不去一。

    ［五］　等无间根

    八一九

    若是等无间者于非因七、……非所缘七、非增上七、非俱生七、非互相七、非依止七、非前生七、非后生七、非修习五、非业七、非异熟七、非食七、非根七、非静虑七、非道七、非相应七、非不相应七、非有七、非不去七。

    八二〇

    若是等无间、无间、亲依止、无有、去者于非因七、……非所缘七、非增上七、非俱生七、非互相七、非依止七、非前生七、非后生七、非修习五、非业七、非异熟七、非食七、非根七、非静虑七、非道七、非相应七、非不相应七、非有七、非不去七。

    八二一

    若是等无间、无间、亲依止、修习、无有、去者于非因三、……非所缘三、非增上三、非俱生三、非互相三、非依止三、非前生三、非后生三、非业三、非异熟三、非食三、非根三、非静虑三、非道三、非相应三、非不相应三、非有三、非不去三。

    八二二

    若是等无间、无间、亲依止、业、无有、去者于非因一、……非所缘一、非增上一、非俱生一、非互相一、非依止一、非前生一、非后生一、非修习一、非异熟一、非食一、非根一、非静虑一、非道一、非相应一、非不相应一、非有一、非不去一。

    ［六］　俱生根

    八二三

    若是俱生者于非因九、……非所缘九、非增上九、非无间九、非等无间九、非互相五、非亲依止九、非前生九、非后生九、非修习九、非业九、非异熟九、非食九、非根九、非静虑九、非道九、非相应五、非不相应三、非无有九、非去九。

    八二四

    若是俱生、依止、有、不去者于非因九、……非所缘九、非增上九、非无间九、非等无间九、非互相五、非亲依止九、非前生九、非后生九、非修习九、非业九、非异熟九、非食九、非根九、非静虑九、非道九、非相应五、非不相应三、非无有九、非去九。

    八二五

    若是俱生、互相、依止、有、不去者于非因三、……非所缘三、非增上三、非无间三、非等无间三、非亲依止三、非前生三、非后生三、非修习三、非业三、非异熟三、非食三、非根三、非静虑三、非道三、非相应一、非不相应三、非无有三、非去三。

    八二六

    若是俱生、互相、依止、相应、有、不去者于非因三、……非所缘三、非增上三、非无间三、非等无间三、非亲依止三、非前生三、非后生三、非修习三、非业三、非异熟三、非食三、非根三、非静虑三、非道三、非不相应三、非无有三、非不去三。

    八二七

    若是俱生、依止、不相应、有、不去者于非因三、……非所缘三、非增上三、非无间三、非等无间三、非互相三、非亲依止三、非前生三、非后生三、非修习三、非业三、非异熟三、非食三、非根三、非静虑三、非道三、非相应三、非无有三、非去三。

    八二八

    若是俱生、互相、依止、不相应、有、不去者于非因一、……非所缘一、非增上一、非无间一、非等无间一、非亲依止一、非前生一、非后生一、非修习一、非业一、非异熟一、非食一、非根一、非静虑一、非道一、非相应一、非无有一、非去一。

    八二九

    若是俱生、依止、异熟、有、不去者于非因一、……非所缘一、非增上一、非无间一、非等无间一、非互相一、非亲依止一、非前生一、非后生一、非修习一、非业一、非食一、非根一、非静虑一、非道一、非相应一、非不相应一、非无有一、非去一。

    八三〇

    若是俱生、互相、依止、异熟、有、不去者于非因一、……非所缘一、非增上一、非无间一、非等无间一、非亲依止一、非前生一、非后生一、非修习一、非业一、非食一、非根一、非静虑一、非道一、非相应一、非不相应一、非无有一、非去一。

    八三一

    若是俱生、互相、依止、异熟、相应、有、不去者于非因一、……非所缘一、非增上一、非无间一、非等无间一、非亲依止一、非前生一、非后生一、非修习一、非业一、非食一、非根一、非静虑一、非道一、非不相应一、非无有一、非去一。

    八三二

    若是俱生、依止、异熟、不相应、有、不去者于非因一、……非所缘一、非增上一、非无间一、非等无间一、非互相一、非亲依止一、非前生一、非后生一、非修习一、非业一、非食一、非根一、非静虑一、非道一、非相应一、非无有一、非去一。

    八三三

    若是俱生、互相、依止、异熟、不相应、有、不去者于非因一、……非所缘一、非增上一、非无间一、非等无间一、非亲依止一、非前生一、非后生一、非修习一、非业一、非食一、非根一、非静虑一、非道一、非相应一、非无有一、非去一。

    ［七］　互相根

    八三四

    若是互相者于非因三、……非所缘三、非增上三、非无间三、非等无间三、非亲依止三、非前生三、非后生三、非修习三、非业三、非异熟三、非食三、非根三、非静虑三、非道三、非相应一、非不相应三、非无有三、非去三。

    八三五

    若是互相、俱生、依止、有、不去者于非因三、……非所缘三、非增上三、非无间三、非等无间三、非亲依止三、非前生三、非后生三、非修习三、非业三、非异熟三、非食三、非根三、非静虑三、非道三、非相应一、非不相应三、非无有三、非去三。

    八三六

    若是互相、俱生、依止、相应、有、不去者于非因三、……非所缘三、非增上三、非无间三、非等无间三、非亲依止三、非前生三、非后生三、非修习三、非业三、非异熟三、非食三、非根三、非静虑三、非道三、非不相应三、非无有三、非去三。

    八三七

    若是互相、俱生、依止、不相应、有、不去者于非因一、……非所缘一、非增上一、非无间一、非等无间一、非亲依止一、非前生一、非后生一、非修习一、非业一、非异熟一、非食一、非根一、非静虑一、非道一、非相应一、非无有一、非去一。

    八三八

    若是互相、俱生、依止、异熟、有、不去者于非因一、……非所缘一、非增上一、非无间一、非等无间一、非亲依止一、非前生一、非后生一、非修习一、非业一、非食一、非根一、非静虑一、非道一、非相应一、非不相应一、非无有一、非去一。

    八三九

    若是互相、俱生、依止、异熟、相应、有、不去者于非因一、……非所缘一、非增上一、非无间一、非等无间一、非亲依止一、非前生一、非后生一、非修习一、非业一、非食一、非根一、非静虑一、非道一、非不相应一、非无有一、非去一。

    八四〇

    若是互相、俱生、依止、异熟、不相应、有、不去者于非因一、……非所缘一、非增上一、非无间一、非等无间一、非亲依止一、非前生一、非后生一、非修习一、非业一、非食一、非根一、非静虑一、非道一、非相应一、非无有一、非去一。

    ［八］　依止根

    八四一

    若是依止者于非因十三、……非所缘十三、非增上十三、非无间十三、非等无间十三、非俱生三、非互相七、非亲依止十三、非前生九、非后生十三、非修习十三、非业十三、非异熟十三、非食十三、非根十三、非静虑十三、非道十三、非相应七、非不相应三、非无有十三、非去十三。

    八四二

    若是依止、有、不去者于非因十三、……非所缘十三、非增上十三、非无间十三、非等无间十三、非俱生三、非互相七、非亲依止十三、非前生九、非后生十三、非修习十三、非业十三、非异熟十三、非食十三、非根十三、非静虑十三、非道十三、非相应七、非不相应三、非无有十三、非去十三。

    八四三

    若是依止、增上、有、不去者于非因八、……非所缘七、非无间八、非等无间八、非俱生一、非互相四、非亲依止七、非前生七、非后生八、非修习八、非业八、非异熟八、非食八、非根八、非静虑八、非道八、非相应四、非不相应三、非无有八、非去八。

    八四四

    若是依止、根、有、不去者于非因七、……非所缘七、非增上七、非无间七、非等无间七、非俱生一、非互相三、非亲依止七、非前生七、非后生七、非修习七、非业七、非异熟七、非食七、非静虑七、非道七、非相应三、非不相应三、非无有七、非去七。

    八四五

    若是依止、不相应、有、不去者于非因五、……非所缘五、非增上五、非无间五、非等无间五、非俱生三、非互相五、非亲依止五、非前生三、非后生五、非修习五、非业五、非异熟五、非食五、非根五、非静虑五、非道五、非相应五、非无有五、非去五。

    八四六

    若是依止、增上、不相应、有、不去者于非因四、……非所缘三、非无间四、非等无间四、非俱生一、非互相四、非亲依止三、非前生三、非后生四、非修习四、非业四、非异熟四、非食四、非根四、非静虑四、非道四、非相应四、非无有四、非去四。

    八四七

    若是依止、根、不相应、有、不去者于非因三、……非所缘三、非增上三、非无间三、非等无间三、非俱生一、非互相三、非亲依止三、非前生三、非后生三、非修习三、非业三、非异熟三、非食三、非静虑三、非道三、非相应三、非无有三、非去三。

    八四八

    若是依止、前生、不相应、有、不去者于非因三、……非所缘三、非增上三、非无间三、非等无间三、非俱生三、非互相三、非亲依止三、非后生三、非修习三、非业三、非异熟三、非食三、非根三、非静虑三、非道三、非相应三、非无有三、非去三。

    八四九

    若是依止、所缘、前生、不相应、有、不去者于非因三、……非增上三、非无间三、非等无间三、非俱生三、非互相三、非亲依止三、非后生三、非修习三、非业三、非异熟三、非食三、非根三、非静虑三、非道三、非相应三、非无有三、非去三。

    八五〇

    若是依止、所缘、增上、亲依止、前生、不相应、有、不去者于非因一、……非无间一、非等无间一、非俱生一、非互相一、非后生一、非修习一、非业一、非异熟一、非食一、非根一、非静虑一、非道一、非相应一、非无有一、非去一。

    八五一

    若是依止、前生、根、不相应、有、不去者于非因一、……非所缘一、非增上一、非无间一、非等无间一、非俱生一、非互相一、非亲依止一、非后生一、非修习一、非业一、非异熟一、非食一、非静虑一、非道一、非相应一、非无有一、非去一。

    八五二

    若是依止、俱生、有、不去者于非因九、……非所缘九、非增上九、非无间九、非等无间九、非互相九、非亲依止九、非前生九、非后生九、非修习九、非业九、非异熟九、非食九、非根九、非静虑九、非道九、非相应五、非不相应三、非无有九、非去九。

    八五三

    若是依止、俱生、互相、有、不去者于非因三、……非所缘三、非增上三、非无间三、非等无间三、非亲依止三、非前生三、非后生三、非修习三、非业三、非异熟三、非食三、非根三、非静虑三、非道三、非相应一、非不相应三、非无有三、非去三。

    八五四

    若是依止、俱生、互相、相应、有、不去者于非因三、……非所缘三、非增上三、非无间三、非等无间三、非亲依止三、非前生三、非后生三、非修习三、非业三、非异熟三、非食三、非根三、非静虑三、非道三、非不相应三、非无有三、非去三。

    八五五

    若是依止、俱生、不相应、去、不去者于非因三、……非所缘三、非增上三、非无间三、非等无间三、非互相三、非亲依止三、非前生三、非后生三、非修习三、非业三、非异熟三、非食三、非根三、非静虑三、非道三、非相应三、非无有三、非去三。

    八五六

    若是依止、俱生、互相、不相应、有、不去者于非因一、……非所缘一、非增上一、非无间一、非等无间一、非亲依止一、非前生一、非后生一、非修习一、非业一、非异熟一、非食一、非根一、非静虑一、非道一、非相应一、非无有一、非去一。

    八五七

    若是依止、俱生、异熟、有、不去者于非因一、……非所缘一、非增上一、非无间一、非等无间一、非互相一、非亲依止一、非前生一、非后生一、非修习一、非业一、非食一、非根一、非静虑一、非道一、非相应一、非不相应一、非无有一、非去一。

    八五八

    若是依止、俱生、互相、异熟、有、不去者于非因一、……非所缘一、非增上一、非无间一、非等无间一、非亲依止一、非前生一、非后生一、非修习一、非业一、非食一、非根一、非静虑一、非道一、非相应一、非不相应一、非无有一、非去一。

    八五九

    若是依止、俱生、互相、异熟、相应、有、不去者于非因一、……非所缘一、非增上一、非无间一、非等无间一、非亲依止一、非前生一、非后生一、非修习一、非业一、非食一、非根一、非静虑一、非道一、非不相应一、非无有一、非去一。

    八六〇

    若是依止、俱生、异熟、不相应、有、不去者于非因一、……非所缘一、非增上一、非无间一、非等无间一、非互相一、非亲依止一、非前生一、非后生一、非修习一、非业一、非食一、非根一、非静虑一、非道一、非相应一、非无有一、非去一。

    八六一

    若是依止、俱生、互相、异熟、不相应、有、不去者于非因一、……非所缘一、非增上一、非无间一、非等无间一、非亲依止一、非前生一、非后生一、非修习一、非业一、非食一、非根一、非静虑一、非道一、非相应一、非无有一、非去一。

    ［九］　亲依止根

    八六二

    若是亲止者于非因九、……非所缘九、非增上九、非无间九、非等无间九、非俱生九、非互相九、非依止九、非前生九、非后生九、非修习九、非业九、非异熟九、非食九、非根九、非静虑九、非道九、非相应九、非不相应九、非有九、非无有九、非去九、非不去九。

    八六三

    若是亲依止、所缘、增上者于非因七、……非无间七、非等无间七、非俱生七、非互相七、非依止七、非前生七、非后生七、非修习七、非业七、非异熟七、非食七、非根七、非静虑七、非道七、非相应七、非不相应七、非有七、非无有七、非去七、非不去七。

    八六四

    若是亲依止、所缘、增上、前生、有、不去者于非因一、……非无间一、非等无间、非俱生一、非互相一、非依止一、非后生一、非修习一、非业一、非异熟一、非食一、非根一、非静虑一、非道一、非相应一、非不相应一、非无有一、非去一。

    八六五

    若是亲依止、所缘、增上、依止、前生、不相应、有、不去者于非因一、……非无间一、非等无间一、非俱生一、非互相一、非后生一、非修习一、非业一、非异熟一、非食一、非根一、非静虑一、非道一、非相应一、非无有一、非去一。

    八六六

    若是亲依止、无间、等无间、无有、去者于非因七、……非所缘七、非增上七、非俱生七、非互相七、非依止七、非前生七、非后生七、非修习五、非业七、非异熟七、非食七、非根七、非静虑七、非道七、非相应七、非不相应七、非有七、非不去七。

    八六七

    若是亲依止、无间、等无间、修习、无有、去者于非因三、……非所缘三、非增上三、非俱生三、非互相三、非依止三、非前生三、非后生三、非业三、非异熟三、非食三、非根三、非静虑三、非道三、非相应三、非不相应三、非有三、非不去三。

    八六八

    若是亲依止、业者于非因二、……非所缘二、非增上二、非无间二、非等无间二、非俱生二、非互相二、非依止二、非前生二、非后生二、非修习二、非异熟二、非食二、非根二、非静虑二、非道二、非相应二、非不相应二、非有二、非无有二、非去二、非不去二。

    八六九

    若是亲依止、无间、等无间、业、无有、不去者于非因一、……非所缘一、非增上一、非俱生一、非互相一、非依止一、非前生一、非后生一、非修习一、非异熟一、非食一、非根一、非静虑一、非道一、非相应一、非不相应一、非有一、非不去一。

    ［一〇］　前生根

    八七〇

    若是前生者于非因三、……非所缘三、非增上三、非无间三、非等无间三、非俱生三、非互相三、非依止三、非亲依止三、非后生三、非修习三、非业三、非异熟三、非食三、非根三、非静虑三、非道三、非相应三、非不相应三、非无有三、非去三。

    八七一

    若是前生、有、不去者于非因三、……非所缘三、非增上三、非无间三、非等无间三、非俱生三、非互相三、非依止三、非亲依止三、非后生三、非修习三、非业三、非异熟三、非食三、非根三、非静虑三、非道三、非相应三、非不相应三、非无有三、非去三。

    八七二

    若是前生、依止、不相应、有、不去者于非因三、……非所缘三、非增上三、非无间三、非等无间三、非俱生三、非互相三、非亲依止三、非后生三、非修习三、非业三、非异熟三、非食三、非根三、非静虑三、非道三、非相应三、非无有三、非去三。

    八七三

    若是前生、所缘、有、不去者于非因三、……非增上三、非无间三、非等无间三、非俱生三、非互相三、非依止三、非亲依止三、非后生三、非修习三、非业三、非异熟三、非食三、非根三、非静虑三、非道三、非相应三、非不相应三、非无有三、非去三。

    八七四

    若是前生、所缘、依止、不相应、有、不去者于非因三、……非增上三、非无间三、非等无间三、非俱生三、非互相三、非亲依止三、非后生三、非修习三、非业三、非异熟三、非食三、非根三、非静虑三、非道三、非相应三、非无有三、非去三。

    八七五

    若是前生、所缘、增上、亲依止、有、不去者于非因一、……非无间一、非等无间一、非俱生一、非互相一、非依止一、非后生一、非修习一、非业一、非异熟一、非食一、非根一、非静虑一、非道一、非相应一、非不相应一、非无有一、非去一。

    八七六

    若是前生、所缘、增上、依止、亲依止、不相应、有、不去者于非因一、……非无间一、非等无间一、非俱生一、非互相一、非后生一、非修习一、非业一、非异熟一、非食一、非根一、非静虑一、非道一、非相应一、非无有一、非去一。

    八七七

    若是前生、依止、根、不相应、有、不去者于非因一、……非所缘一、非增上一、非无间一、非等无间一、非俱生一、非互相一、非亲依止一、非后生一、非修习一、非业一、非异熟一、非食一、非静虑一、非道一、非相应一、非无有一、非去一。

    ［一一］　后生根

    八七八

    若是后生者于非因三、……非所缘三、非增上三、非无间三、非等无间三、非俱生三、非互相三、非依止三、非亲依止三、非前生三、非修习三、非业三、非异熟三、非食三、非根三、非静虑三、非道三、非相应三、非不相应三、非无有三、非去三。

    八七九

    若是后生不相应、有、不去者于非因三、……非所缘三、非增上三、非无间三、非等无间三、非俱生三、非互相三、非依止三、非亲依止三、非前生三、非修习三、非业三、非异熟三、非食三、非根三、非静虑三、非道三、非相应三、非无有三、非去三。

    ［一二］　修习根

    八八〇

    若是修习者于非因三、……非所缘三、非增上三、非无间三、非等无间三、非俱生三、非互相三、非依止三、非亲依止三、非前生三、非后生三、非业三、非异熟三、非食三、非根三、非静虑三、非道三、非相应三、非不相应三、非有三、非不去三。

    八八一

    若是修习、无间、等无间、亲依止、无有、去者于非因三、……非所缘三、非增上三、非俱生三、非互相三、非依止三、非前生三、非后生三、非业三、非异熟三、非食三、非根三、非静虑三、非道三、非相应三、非不相应三、非有三、非不去三。

    ［一三］　业根

    八八二

    若是业者于非因七、……非所缘七、非增上七、非无间七、非等无间七、非俱生二、非互相三、非依止二、非亲依止七、非前生七、非后生七、非修习七、非异熟七、非食七、非根七、非静虑七、非道七、非相应三、非不相应五、非有二、非无有七、非去七、非不去二。

    八八三

    若是业、亲依止者于非因二、……非所缘二、非增上二、非无间二、非等无间二、非俱生二、非互相二、非依止二、非前生二、非后生二、非修习二、非异熟二、非食二、非根二、非静虑二、非道二、非相应二、非不相应二、非有二、非无有二、非去二、非不去二。

    八八四

    若是业、无间、等无间、亲依止、无有、去者于非因一、……非所缘一、非增上一、非俱生一、非互相一、非依止一、非前生一、非后生一、非修习一、非异熟一、非食一、非根一、非静虑一、非道一、非相应一、非不相应一、非有一、非不去一。

    八八五

    若是业、俱生、依止、食、有、不去者于非因七、……非所缘七、非增上七、非无间七、非等无间七、非互相七、非亲依止七、非前生七、非后生七、非修习七、非异熟七、非根七、非静虑七、非道七、非相应三、非不相应三、非无有七、非去七。

    八八六

    若是业、俱生、互相、依止、食、有、不去者于非因三、……非所缘三、非增上三、非无间三、非等无间三、非亲依止三、非前生三、非后生三、非修习三、非异熟三、非根三、非静虑三、非道三、非相应一、非不相应三、非无有三、非去三。

    八八七

    若是业、俱生、互相、依止、食、相应、有、不去者于非因三、……非所缘三、非增上三、非无间三、非等无间三、非亲依止三、非前生三、非后生三、非修习三、非异熟三、非根三、非静虑三、非道三、非不相应三、非无有三、非去三。

    八八八

    若是业、俱生、依止、食、不相应、有、不去者于非因三、……非所缘三、非增上三、非无间三、非等无间三、非互相三、非亲依止三、非前生三、非后生三、非修习三、非异熟三、非根三、非静虑三、非道三、非相应三、非无有三、非去三。

    八八九

    若是业、俱生、依止、异熟、食、有、不去者于非因一、……非所缘一、非增上一、非无间一、非等无间一、非互相一、非亲依止一、非前生一、非后生一、非修习一、非根一、非静虑一、非道一、非相应一、非不相应一、非无有一、非去一。

    八九〇

    若是业、俱生、互相、依止、异熟、食、有、不去者于非因一、……非所缘一、非增上一、非无间一、非等无间一、非亲依止一、非前生一、非后生一、非修习一、非根一、非静虑一、非道一、非相应一、非不相应一、非无有一、非去一。

    八九一

    若是业、俱生、互相、依止、异熟、食、相应、有、不去者于非因一、……非所缘一、非增上一、非无间一、非等无间一、非亲依止一、非前生一、非后生一、非修习一、非根一、非静虑一、非道一、非不相应一、非无有一、非去一。

    八九二

    若是业、俱生、依止、异熟、食、不相应、有、不去者于非因一、……非所缘一、非增上一、非无间一、非等无间一、非互相一、非亲依止一、非前生一、非后生一、非修习一、非根一、非静虑一、非道一、非相应一、非无有一、非去一。

    八九三

    若是业、俱生、互相、依止、异熟、食、不相应、有、不去者于非因一、……非所缘一、非增上一、非无间一、非等无间一、非亲依止一、非前生一、非后生一、非修习一、非根一、非静虑一、非道一、非相应一、非无有一、非去一。

    ［一四］　异熟根

    八九四

    若是异熟者于非因一、……非所缘一、非增上一、非无间一、非等无间一、非互相一、非亲依止一、非前生一、非后生一、非修习一、非业一、非食一、非根一、非静虑一、非道一、非相应一、非不相应一、非无有一、非去一。

    八九五

    若是异熟、俱生、依止、有、不去者于非因一、……非所缘一、非增上一、非无间一、非等无间一、非互相一、非亲依止一、非前生一、非后生一、非修习一、非业一、非食一、非根一、非静虑一、非道一、非相应一、非不相应一、非无有一、非去一。

    八九六

    若是异熟、俱生、互相、依止、有、不去者于非因一、……非所缘一、非增上一、非无间一、非等无间一、非亲依止一、非前生一、非后生一、非修习一、非业一、非食一、非根一、非静虑一、非道一、非相应一、非不相应一、非无有一、非去一。

    八九七

    若是异熟、俱生、互相、依止、相应、有、不去者于非因一、……非所缘一、非增上一、非无间一、非等无间一、非亲依止一、非前生一、非后生一、非修习一、非业一、非食一、非根一、非静虑一、非道一、非不相应一、非无有一、非去一。

    八九八

    若是异熟、俱生、依止、不相应、有、不去者于非因一、……非所缘一、非增上一、非无间一、非等无间一、非互相一、非亲依止一、非前生一、非后生一、非修习一、非业一、非食一、非根一、非静虑一、非道一、非相应一、非无有一、非去一。

    八九九

    若是异熟、俱生、互相、依止、不相应、有、不去者于非因一、……非所缘一、非增上一、非无间一、非等无间一、非亲依止一、非前生一、非后生一、非修习一、非业一、非食一、非根一、非静虑一、非道一、非相应一、非无有一、非去一。

    ［一五］　食根

    九〇〇

    若是食者于非因七、……非所缘七、非增上七、非无间七、非等无间七、非俱生一、非互相三、非依止一、非亲依止七、非前生七、非后生七、非修习七、非业七、非异熟七、非根七、非静虑七、非道七、非相应三、非不相应三、非无有七、非去七。

    九〇一

    若是食、有、不去者于非因七、……非所缘七、非增上七、非无间七、非等无间七、非俱生一、非互相三、非依止一、非亲依止七、非前生七、非后生七、非修习七、非业七、非异熟七、非根七、非静虑七、非道七、非相应三、非不相应三、非无有七、非去七。

    九〇二

    若是食、俱生、依止、有、不去者于非因七、……非所缘七、非增上七、非无间七、非等无间七、非互相三、非亲依止七、非前生七、非后生七、非修习七、非业七、非异熟七、非根七、非静虑七、非道七、非相应三、非不相应三、非无有七、非去七。

    九〇三

    若是食、俱生、互相、依止、有、不去者于非因三、……非所缘三、非增上三、非无间三、非等无间三、非亲依止三、非前生三、非后生三、非修习三、非业三、非异熟三、非根三、非静虑三、非道三、非相应三、非不相应三、非无有三、非去三。

    九〇四

    若是食、俱生、互相、依止、相应、有、不去者于非因三、……非所缘三、非增上三、非无间三、非等无间三、非亲依止三、非前生三、非后生三、非修习三、非业三、非异熟三、非根三、非静虑三、非道三、非不相应三、非无有三、非去三。

    九〇五

    若是食、俱生、依止、不相应、有、不去者于非因三、……非所缘三、非增上三、非无间三、非等无间三、非互相三、非亲依止三、非前生三、非后生三、非修习三、非业三、非异熟三、非根三、非静虑三、非道三、非相应三、非无有三、非去三。

    九〇六

    若是食、俱生、依止、异熟、有、不去者于非因一、……非所缘一、非增上一、非无间一、非等无间一、非互相一、非亲依止一、非前生一、非后生一、非修习一、非业一、非根一、非静虑一、非道一、非相应一、非不相应一、非无有一、非去一。

    九〇七

    若是食、俱生、互相、依止、异熟、有、不去者于非因一、……非所缘一、非增上一、非无间一、非等无间一、非亲依止一、非前生一、非后生一、非修习一、非业一、非根一、非静虑一、非道一、非相应一、非不相应一、非无有一、非去一。

    九〇八

    若是食、俱生、互相、依止、异熟、相应、有、不去者于非因一、……非所缘一、非增上一、非无间一、非等无间一、非亲依止一、非前生一、非后生一、非修习一、非业一、非根一、非静虑一、非道一、非不相应一、非无有一、非去一。

    九〇九

    若是食、俱生、依止、异熟、不相应、有、不去者于非因一、……非所缘一、非增上一、非无间一、非等无间一、非互相一、非亲依止一、非前生一、非后生一、非修习一、非业一、非根一、非静虑一、非道一、非相应一、非无有一、非去一。

    九一〇

    若是食、俱生、互相、依止、异熟、不相应、有、不去者于非因一、……非所缘一、非增上一、非无间一、非等无间一、非亲依止一、非前生一、非后生一、非修习一、非业一、非根一、非静虑一、非道一、非相应一、非无有一、非去一。

    九一一

    若是食、俱生、依止、业、有、不去者于非因七、……非所缘七、非增上七、非无间七、非等无间七、非互相三、非亲依止七、非前生七、非后生七、非修习七、非异熟七、非根七、非静虑七、非道七、非相应三、非不相应三、非无有七、非去七。

    九一二

    若是食、俱生、互相、依止、业、有、不去者于非因三、……非所缘三、非增上三、非无间三、非等无间三、非亲依止三、非前生三、非后生三、非修习三、非异熟三、非根三、非静虑三、非道三、非相应一、非不相应三、非无有三、非去三。

    九一三

    若是食、俱生、互相、依止、业、相应、有、不去者于非因三、……非所缘三、非增上三、非无间三、非等无间三、非亲依止三、非前生三、非后生三、非修习三、非异熟三、非根三、非静虑三、非道三、非不相应三、非无有三、非去三。

    九一四

    若是食、俱生、依止、业、不相应、有、不去者于非因三、……非所缘三、非增上三、非无间三、非等无间三、非互相三、非亲依止三、非前生三、非后生三、非修习三、非异熟三、非根三、非静虑三、非道三、非相应三、非无有三、非去三。

    九一五

    若是食、俱生、依止、业、异熟、有、不去者于非因一、……非所缘一、非增上一、非无间一、非等无间一、非互相一、非亲依止一、非前生一、非后生一、非修习一、非根一、非静虑一、非道一、非相应一、非不相应一、非无有一、非去一。

    九一六

    若是食、俱生、互相、依止、业、异熟、有、不去者于非因一、……非所缘一、非增上一、非无间一、非等无间一、非亲依止一、非前生一、非后生一、非修习一、非根一、非静虑一、非道一、非相应一、非不相应一、非无有一、非去一。

    九一七

    若是食、俱生、互相、依止、业、异熟、相应、有、不去者于非因一、……非所缘一、非增上一、非无间一、非等无间一、非亲依止一、非前生一、非后生一、非修习一、非根一、非静虑一、非道一、非不相应一、非无有一、非去一。

    九一八

    若是食、俱生、依止、业、异熟、不相应、有、不去者于非因一、……非所缘一、非增上一、非无间一、非等无间一、非互相一、非亲依止一、非前生一、非后生一、非修习一、非根一、非静虑一、非道一、非相应一、非无有一、非去一。

    九一九

    若是食、俱生、互相、依止、业、异熟、不相应、有、不去者于非因一、……非所缘一、非增上一、非无间一、非等无间一、非亲依止一、非前生一、非后生一、非修习一、非根一、非静虑一、非道一、非相应一、非无有一、非去一。

    九二〇

    若是食、俱生、依止、根、有、不去者于非因七、……非所缘七、非增上七、非无间七、非等无间七、非互相三、非亲依止七、非前生七、非后生七、非修习七、非业七、非异熟七、非静虑七、非道七、非相应三、非不相应三、非无有七、非去七。

    九二一

    若是食、俱生、互相、依止、根、有、不去者于非因三、……非所缘三、非增上三、非无间三、非等无间三、非亲依止三、非前生三、非后生三、非修习三、非业三、非异熟三、非静虑三、非道三、非相应一、非不相应三、非无有三、非去三。

    九二二

    若是食、俱生、互相、依止、根、相应、有、不去者于非因三、……非所缘三、非增上三、非无间三、非等无间三、非亲依止三、非前生三、非后生三、非修习三、非业三、非异熟三、非静虑三、非道三、非不相应三、非无有三、非去三。

    九二三

    若是食、俱生、依止、根、不相应、有、不去者于非因三、……非所缘三、非增上三、非无间三、非等无间三、非互相三、非亲依止三、非前生三、非后生三、非修习三、非业三、非异熟三、非静虑三、非道三、非相应三、非无有三、非去三。

    九二四

    若是食、俱生、依止、异熟、根、有、不去者于非因一、……非所缘一、非增上一、非无间一、非等无间一、非互相一、非亲依止一、非前生一、非后生一、非修习一、非业一、非静虑一、非道一、非相应一、非不相应一、非无有一、非去一。

    九二五

    若是食、俱生、互相、依止、异熟、根、有、不去者于非因一、……非所缘一、非增上一、非无间一、非等无间一、非亲依止一、非前生一、非后生一、非修习一、非业一、非静虑一、非道一、非相应一、非不相应一、非无有一、非去一。

    九二六

    若是食、俱生、互相、依止、异熟、根、相应、有、不去者于非因一、……非所缘一、非增上一、非无间一、非等无间一、非亲依止一、非前生一、非后生一、非修习一、非业一、非静虑一、非道一、非不相应一、非无有一、非去一。

    九二七

    若是食、俱生、依止、异熟、根、不相应、有、不去者于非因一、……非所缘一、非增上一、非无间一、非等无间一、非互相一、非亲依止一、非前生一、非后生一、非修习一、非业一、非静虑一、非道一、非相应一、非无有一、非去一。

    九二八

    若是食、俱生、互相、依止、异熟、根、不相应、有、不去者于非因一、……非所缘一、非增上一、非无间一、非等无间一、非亲依止一、非前生一、非后生一、非修习一、非业一、非静虑一、非道一、非相应一、非无有一、非去一。

    九二九

    若是食、增上、俱生、依止、根、有、不去者于非因七、……非所缘七、非无间七、非等无间七、非互相三、非亲依止七、非前生七、非后生七、非修习七、非业七、非异熟七、非静虑七、非道七、非相应三、非不相应三、非无有七、非去七。

    九三〇

    若是食、增上、俱生、互相、依止、根、相应、有、不去者于非因三、……非所缘三、非无间三、非等无间三、非亲依止三、非前生三、非后生三、非修习三、非业三、非异熟三、非静虑三、非道三、非不相应三、非无有三、非去三。

    九三一

    若是食、增上、俱生、依止、根、不相应、有、不去者于非因三、……非所缘三、非无间三、非等无间三、非互相三、非亲依止三、非前生三、非后生三、非修习三、非业三、非异熟三、非静虑三、非道三、非相应三、非无有三、非去三。

    九三二

    若是食、增上、俱生、依止、异熟、根、有、不去者于非因一、……非所缘一、非无间一、非等无间一、非互相一、非亲依止一、非前生一、非后生一、非修习一、非业一、非静虑一、非道一、非相应一、非不相应一、非无有一、非去一。

    九三三

    若是食、增上、俱生、互相、依止、异熟、根、相应、有、不去者于非因一、……非所缘一、非无间一、非等无间一、非亲依止一、非前生一、非后生一、非修习一、非业一、非静虑一、非道一、非不相应一、非无有一、非去一。

    九三四

    若是食、增上、俱生、依止、异熟、根、不相应、有、不去者于非因一、……非所缘一、非无间一、非等无间一、非互相一、非亲依止一、非前生一、非后生一、非修习一、非业一、非静虑一、非道一、非相应一、非无有一、非去一。

    ［一六］　根根

    九三五

    若是根者于非因七、……非所缘七、非增上七、非无间七、非等无间七、非俱生一、非互相三、非依止一、非亲依止七、非前生七、非后生七、非修习七、非业七、非异熟七、非食七、非静虑七、非道七、非相应三、非不相应三、非无有七、非去七。

    九三六

    若是根、有、不去者于非因七、……非所缘七、非增上七、非无间七、非等无间七、非俱生一、非互相三、非依止一、非亲依止七、非前生七、非后生七、非修习七、非业七、非异熟七、非食七、非静虑七、非道七、非相应三、非不相应三、非无有七、非去七。

    九三七

    若是根、依止、有、不去者于非因七、……非所缘七、非增上七、非无间七、非等无间七、非俱生一、非互相三、非亲依止七、非前生七、非后生七、非修习七、非业七、非异熟七、非食七、非静虑七、非道七、非相应三、非不相应三、非无有七、非去七。

    九三八

    若是根、依止、不相应、有、不去者于非因三、……非所缘三、非增上三、非无间三、非等无间三、非俱生一、非互相三、非亲依止三、非前生三、非后生三、非修习三、非业三、非异熟三、非食三、非静虑三、非道三、非相应三、非无有三、非去三。

    九三九

    若是根、依止、前生、不相应、有、不去者于非因一、……非所缘一、非增上一、非无间一、非等无间一、非俱生一、非互相一、非亲依止一、非后生一、非修习一、非业一、非异熟一、非食一、非静虑一、非道一、非相应一、非无有一、非去一。

    九四〇

    若是根、俱生、依止、有、不去者于非因七、……非所缘七、非增上七、非无间七、非等无间七、非互相三、非亲依止七、非前生七、非后生七、非修习七、非业七、非异熟七、非食七、非静虑七、非道七、非相应三、非不相应三、非无有七、非去七。

    九四一

    若是根、俱生、互相、依止、有、不去者于非因三、……非所缘三、非增上三、非无间三、非等无间三、非亲依止三、非前生三、非后生三、非修习三、非业三、非异熟三、非食三、非静虑三、非道三、非相应一、非不相应三、非无有三、非去三。

    九四二

    若是根、俱生、互相、依止、相应、有、不去者于非因三、……非所缘三、非增上三、非无间三、非等无间三、非亲依止一、非前生三、非后生三、非修习三、非业三、非异熟三、非食三、非静虑三、非道三、非不相应三、非无有三、非去三。

    九四三

    若是根、俱生、依止、不相应、有、不去者于非因三、……非所缘三、非增上三、非无间三、非等无间三、非互相三、非亲依止三、非前生三、非后生三、非修习三、非业三、非异熟三、非食三、非静虑三、非道三、非相应三、非无有三、非去三。

    九四四

    若是根、俱生、依止、异熟、有、不去者于非因一、……非所缘一、非增上一、非无间一、非等无间一、非互相一、非亲依止一、非前生一、非后生一、非修习一、非业一、非食一、非静虑一、非道一、非相应一、非不相应一、非无有一、非去一。

    九四五

    若是根、俱生、互相、依止、异熟、有、不去者于非因一、……非所缘一、非增上一、非无间一、非等无间一、非亲依止一、非前生一、非后生一、非修习一、非业一、非食一、非静虑一、非道一、非相应一、非不相应一、非无有一、非去一。

    九四六

    若是根、俱生、互相、依止、异熟、相应、有、不去者于非因一、……非所缘一、非增上一、非无间一、非等无间一、非亲依止一、非前生一、非后生一、非修习一、非业一、非食一、非静虑一、非道一、非不相应一、非无有一、非去一。

    九四七

    若是根、俱生、依止、异熟、不相应、有、不去者于非因一、……非所缘一、非增上一、非无间一、非等无间一、非互相一、非亲依止一、非前生一、非后生一、非修习一、非业一、非食一、非静虑一、非道一、非相应一、非无有一、非去一。

    九四八

    若是根、俱生、互相、依止、异熟、不相应、有、不去者于非因一、……非所缘一、非增上一、非无间一、非等无间一、非亲依止一、非前生一、非后生一、非修习一、非业一、非食一、非静虑一、非道一、非相应一、非无有一、非去一。

    九四九

    若是根、俱生、依止、道、有、不去者于非因七、……非所缘七、……略……非去七。

    若是根、俱生、互相、依止、道、有、不去者于非因三、……略……非去三。

    若是根、俱生、互相、依止、道、相应、有、不去者于非因三、……略……非去三。

    若是根、俱生、依止、道、不相应、有、不去者于非因三、……略……非去三。

    若是根、俱生、依止、异熟、道、有、不去者于非因一、……略……非去一。

    若是根、俱生、互相、异熟、道、有、不去者于非因一、……乃至……非去一。

    若是根、俱生、互相、依止、异熟、道、相应、有、不去者于非因一、……略……非去一。

    若是根、俱生、依止、异熟、道、不相应、有、不去者于非因一、……略……非去一。

    若是根、俱生、互相、依止、异熟、道、不相应、有、不去者于非因一、……乃至……非去一。

    若是根、俱生、依止、静虑、有、不去者于非因七、……略……非去七。

    若是根、俱生、互相、依止、静虑、有、不去者于非因三、……略……非去三。

    若是根、俱生、互相、依止、静虑、相应、有、不去者于非因三、……乃至……非去三。

    若是根、俱生、依止、静虑、不相应、有、不去者于非因三、……乃至……非去三。

    若是根、俱生、依止、异熟、静虑、有、不去者于非因一、……乃至……非去一。

    若是根、俱生、互相、依止、异熟、静虑、有、不去者于非因一、……乃至……非去一。

    若是根、俱生、互相、依止、异熟、静虑、相应、有、不去者于非因一、……乃至……非去一。

    若是根、俱生、依止、异熟、静虑、不相应、有、不去者于非因一、……乃至……非去一。

    若是根、俱生、互相、依止、异熟、静虑、不相应、有、不去者于非因一、……乃至……非去一。

    若是根、俱生、依止、静虑、道、有、不去者于非因七、……乃至……非去七。

    若是根、俱生、互相、依止、静虑、道、有、不去者于非因三、……乃至……非去三。

    若是根、俱生、互相、依止、静虑、道、相应、有、不去者于非因三、……乃至……非去三。

    若是根、俱生、依止、静虑、道、不相应、有、不去者于非因三、……乃至……非去三。

    若是根、俱生、依止、异熟、静虑、道、有、不去者于非因一、……乃至……非去一。

    若是根、俱生、互相、依止、异熟、静虑、道、有、不去者于非因一、……乃至……非去一。

    若是根、俱生、互相、依止、异熟、静虑、道、相应、有、不去者于非因一、……乃至……非去一。

    若是根、俱生、依止、异熟、静虑、道、不相应、有、不去者于非因一、……乃至……非去一。

    若是根、俱生、互相、依止、异熟、静虑、道、不相应、有、不去是非因一、……乃至……非去一。

    若是根、俱生、依止、食、有、不去者于非因七、……乃至……非去七。

    若是根、俱生、互相、依止、食、有、不去者于非因三、……乃至……非去三。

    若是根、俱生、互相、依止、食、相应、有、不去者于非因三、……乃至……非去三。

    若是根、俱生、依止、食、不相应、有、不去者于非因三、……乃至……非去三。

    若是根、俱生、依止、异熟、食、有、不去者于非因一、……乃至……非去一。

    若是根、俱生、互相、依止、异熟、食、有、不去者于非因一、……乃至……非去一。

    若是根、俱生、互相、依止、异熟、食、相应、有、不去者于非因一、……乃至……非去一。

    若是根、俱生、依止、异熟、食、不相应、有、不去者于非因一、……乃至……非去一。

    若是根、俱生、互相、依止、异熟、食、不相应、有、不去者于非因一、……乃至……非去一。

    若是根、增上、俱生、依止、食、有、不去者于非因七、……乃至……非去七。

    若是根、增上、俱生、互相、依止、食、相应、有、不去者于非因三、……乃至……非去三。

    若是根、增上、俱生、依止、食、不相应、有、不去者于非因三、……乃至……非去三。

    若是根、增上、俱生、依止、异熟、食、有、不去者于非因一、……乃至……非去一。

    若是根、增上、俱生、互相、依止、异熟、食、相应、有、不去者于非因一、……乃至……非去一。

    若是根、增上、俱生、依止、异熟、食、不相应、有、不去者于非因一、……乃至……非去一。

    若是根、增上、俱生、依止、道、有、不去者于非因七、……乃至……非去七。

    若是根、增上、俱生、互相、依止、道、相应、有、不去者于非因三、……乃至……非去三。

    若是根、增上、俱生、依止、道、不相应、有、不去者于非因三、……乃至……非去三。

    若是根、增上、俱生、依止、异熟、道、有、不去者于非因一、……乃至……非去一。

    若是根、增上、俱生、互相、依止、异熟、道、相应、有、不去者于非因一、……乃至……非去一。

    若是根、增上、俱生、依止、异熟、道、不相应、有、不去者于非因一、……乃至……非去一。

    若是根、因、俱生、依止、道、有、不去者于非所缘四、……乃至……非去四。

    若是根、因、俱生、互相、依止、道、有、不去者于非所缘二、……乃至……非去二。

    若是根、因、俱生、互相、依止、道、相应、有、不去者于非所缘二、……乃至……非去二。

    若是根、因、俱生、道、不相应、有、不去者于非所缘二、……乃至……非去二。

    若是根、因、俱生、依止、异熟、道、有、不去者于非所缘一、……乃至……非去一。

    若是根、因、俱生、互相、依止、异熟、道、有、不去者于非所缘一、……乃至……非去一。

    若是根、因、俱生、互相、依止、异熟、道、相应、有、不去者于非所缘一、……乃至……非去一。

    若是根、因、俱生、依止、异熟、道、不相应、有、不去者于非所缘一、……乃至……非去一。

    若是根、因、俱生、互相、依止、异熟、道、不相应、有、不去者于非所缘一、……乃至……非去一。

    九五〇

    若是根、因、增上、俱生、依止、道、有、不去者于非所缘四、……非无间四、非等无间四、非互相二、非亲依止四、非前生四、非后生四、非修习四、非业四、非异熟四、非食四、非静虑四、非相应二、非不相应二、非无有四、非去四。

    九五一

    若是根、因、增上、俱生、互相、依止、道、相应、有、不去者于非所缘二、……非无间二、非等无间二、非亲依止二、非前生二、非后生二、非修习二、非业二、非异熟二、非食二、非静虑二、非不相应二、非无有二、非去二。

    九五二

    若是根、因、增上、俱生、依止、道、不相应、有、不去者于非所缘二、……非无间二、非等无间二、非互相二、非亲依止二、非前生二、非后生二、非修习二、非业二、非异熟二、非食二、非静虑二、非相应二、非无有二、非去二。

    九五三

    若是根、因、增上、俱生、依止、异熟、道、有、不去者于非所缘一、……非无间一、非等无间一、非互相一、非亲依止一、非前生一、非后生一、非修习一、非业一、非食一、非静虑一、非相应一、非不相应一、非无有一、非去一。

    九五四

    若是根、因、增上、俱生、互相、依止、异熟、道、相应、有、不去者于非所缘一、……非无间一、非等无间一、非亲依止一、非前生一、非后生一、非修习一、非业一、非食一、非静虑一、非不相应一、非无有一、非去一。

    九五五

    若是根、因、增上、俱生、依止、异熟、道、不相应、有、不去者于非所缘一、……非无间一、非等无间一、非互相一、非亲依止一、非前生一、非后生一、非修习一、非业一、非食一、非静虑一、非相应一、非无有一、非去一。

    ［一七］　静虑根

    九五六

    若是静虑者于非因七、……非所缘七、非增上七、非无间七、非等无间七、非俱生七、非互相三、非依止七、非亲依止七、非前生七、非后生七、非修习七、非业七、非异熟七、非食七、非根七、非道七、非相应三、非不相应三、非无有七、非去七。

    九五七

    若是静虑、俱生、依止、有、不去者于非因七、……略……非去七。

    若是静虑、俱生、互相、依止、有、不去者于非因三、……乃至……非去三。

    若是静虑、俱生、互相、依止、相应、有、不去者于非因三、……乃至……非去三。

    若是静虑、俱生、依止、不相应、有、不去者于非因三、……乃至……非去三。

    若是静虑、俱生、依止、静虑、有、不去者于非因一、……乃至……非去一。

    若是静虑、俱生、互相、依止、异熟、有、不去者于非因一、……乃至……非去一。

    若是静虑、俱生、互相、依止、异熟、相应、有、不去者于非因一、……乃至……非去一。

    若是静虑、俱生、依止、异熟、不相应、有、不去者于非因一、……乃至……非去一。

    若是静虑、俱生、互相、依止、异熟、不相应、有、不去者于非因一、……乃至……非去一。

    若是静虑、俱生、依止、根、有、不去者于非因七、……乃至……非去七。

    若是静虑、俱生、互相、依止、根、有、不去者于非因三、……乃至……非去三。

    若是静虑、俱生、互相、依止、根、相应、有、不去者于非因三、……乃至……非去三。

    若是静虑、俱生、依止、根、不相应、有、不去者于非因三、……乃至……非去三。

    若是静虑、俱生、依止、异熟、根、有、不去者于非因一、……乃至……非去一。

    若是静虑、俱生、互相、依止、异熟、根、有、不去者于非因一、……乃至……非去一。

    若是静虑、俱生、互相、依止、异熟、根、相应、有、不去者于非因一、……乃至……非去一。

    若是静虑、俱生、依止、异熟、根、不相应、有、不去者于非因一、……乃至……非去一。

    若是静虑、俱生、互相、依止、异熟、根、不相应、有、不去者于非因一、……乃至……非去一。

    若是静虑、俱生、依止、道、有、不去者于非因七、……乃至……非去七。

    若是静虑、俱生、互相、依止、道、有、不去者于非因三、……乃至……非去三。

    若是静虑、俱生、互相、依止、道、相应、有、不去者于非因三、……乃至……非去三。

    若是静虑、俱生、依止、道、不相应、有、不去者于非因三、……乃至……非去三。

    若是静虑、俱生、互相、依止、道、不相应、有、不去者于非因三、……乃至……非去三。

    若是静虑、俱生、依止、异熟、道、有、不去者于非因一、……乃至……非去一。

    若是静虑、俱生、互相、依止、异熟、道、有、不去者于非因一、……乃至……非去一。

    若是静虑、俱生、互相、依止、异熟、道、相应、有、不去者于非因一、……乃至……非去一。

    若是静虑、俱生、依止、异熟、道、不相应、有、不去者于非因一、……乃至……非去一。

    若是静虑、俱生、互相、依止、异熟、道、不相应、有、不去者于非因一、……乃至……非去一。

    若是静虑、俱生、依止、根、道、有、不去者于非因七、……乃至……非去七。

    若是静虑、俱生、互相、依止、根、道、有、不去者于非因三、……乃至……非去三。

    若是静虑、俱生、互相、依止、根、道、相应、有、不去者于非因三、……乃至……非去三。

    若是静虑、俱生、依止、根、道、不相应、有、不去者于非因三、……乃至……非去三。

    若是静虑、俱生、依止、异熟、根、道、有、不去者于非因一、……乃至……非去一。

    若是静虑、俱生、互相、依止、异熟、根、道、有、不去者于非因一、……乃至……非去一。

    若是静虑、俱生、互相、依止、异熟、根、道、相应、有、不去者于非因一、……乃至……非去一。

    若是静虑、俱生、依止、异熟、根、道、不相应、有、不去者于非因一、……乃至……非去一。

    若是静虑、俱生、互相、依止、异熟、根、道、不相应、有、不去者于非因一、……乃至……非去一。

    ［一八］　道根

    九五八

    若是道者于非因七、……非所缘七、非增上七、非无间七、非等无间七、非俱生七、非互相三、非依止七、非前生七、非后生七、非修习七、非业七、非异熟七、非食七、非根七、非静虑七、非相应三、非不相应三、非无有七、非去七。

    九五九

    若是道、俱生、依止、有、不去者于非因七、……略……非去七。

    若是道、俱生、互相、依止、有、不去者于非因三、……乃至……非去三。

    若是道、俱生、互相、依止、相应、有、不去者于非因三、……乃至……非去三。

    若是道、俱生、依止、不相应、有、不去者于非因三、……乃至……非去三。

    若是道、俱生、依止、异熟、有、不去者于非因一、……乃至……非去一。

    若是道、俱生、互相、依止、异熟、有、不去者于非因一、……乃至……非去一。

    若是道、俱生、互相、依止、异熟、相应、有、不去者于非因一、……乃至……非去一。

    若是道、俱生、依止、异熟、不相应、有、不去者于非因一、……乃至……非去一。

    若是道、俱生、互相、依止、异熟、不相应、有、不去者于非因一、……乃至……非去一。

    若是道、俱生、依止、根、有、不去者于非因七、……乃至……非去七。

    若是道、俱生、互相、依止、根、有、不去者于非因三、……乃至……非去三。

    若是道、俱生、互相、依止、根、相应、有、不去者于非因三、……乃至……非去三。

    若是道、俱生、依止、根、不相应、有、不去者于非因三、……乃至……非去三。

    若是道、俱生、依止、异熟、根、有、不去者于非因一、……乃至……非去一。

    若是道、俱生、互相、依止、异熟、根、有、不去者于非因一、……乃至……非去一。

    若是道、俱生、互相、依止、异熟、根、相应、有、不去者于非因一、……乃至……非去一。

    若是道、俱生、依止、异熟、根、不相应、有、不去者于非因一、……乃至……非去一。

    若是道、俱生、互相、依止、异熟、根、不相应、有、不去者于非因一、……乃至……非去一。

    若是道、俱生、依止、静虑、有、不去者于非因七、……乃至……非去七。

    若是道、俱生、互相、依止、静虑、有、不去者于非因三、……乃至……非去三。

    若是道、俱生、互相、依止、静虑、相应、有、不去者于非因三、……乃至……非去三。

    若是道、俱生、依止、静虑、不相应、有、不去者于非因三、……乃至……非去三。

    若是道、俱生、依止、异熟、静虑、有、不去者于非因一、……乃至……非去一。

    若是道、俱生、互相、依止、异熟、静虑、有、不去者于非因一、……乃至……非去一。

    若是道、俱生、互相、依止、异熟、静虑、相应、有、不去者于非因一、……乃至……非去一。

    若是道、俱生、依止、异熟、静虑、不相应、有、不去者于非因一、……乃至……非去一。

    若是道、俱生、互相、依止、异熟、静虑、不相应、有、不去者于非因一、……乃至……非去一。

    若是道、俱生、依止、根、静虑、有、不去者于非因七、……乃至……非去七。

    若是道、俱生、互相、依止、根、静虑、有、不去者于非因三、……乃至……非去三。

    若是道、俱生、互相、依止、根、静虑、相应、有、不去者于非因三、……乃至……非去三。

    若是道、俱生、依止、根、静虑、不相应、有、不去者于非因三、……乃至……非去三。

    若是道、俱生、依止、异熟、根、静虑、有、不去者于非因一、……乃至……非去一。

    若是道、俱生、互相、依止、异熟、根、静虑、有、不去者于非因一、……乃至……非去一。

    若是道、俱生、互相、依止、异熟、根、静虑、相应、有、不去者于非因一、……乃至……非去一。

    若是道、俱生、依止、异熟、根、静虑、不相应、有、不去者于非因一、……乃至……非去一。

    若是道、俱生、互相、依止、异熟、根、静虑、不相应、有、不去者于非因一、……乃至……非去一。

    若是道、增上、俱生、依止、根、有、不去者于非因七、……乃至……非去七。

    若是道、增上、俱生、互相、依止、根、相应、有、不去者于非因三、……乃至……非去三。

    若是道、增上、俱生、依止、根、不相应、有、不去者于非因三、……乃至……非去三。

    若是道、增上、俱生、依止、异熟、根、有、不去者于非因一、……乃至……非去一。

    若是道、增上、俱生、互相、依止、异熟、根、相应、有、不去者于非因一、……乃至……非去一。

    若是道、增上、俱生、依止、异熟、根、不相应、有、不去者于非因一、……乃至……非去一。

    若是道、因、俱生、依止、根、有、不去者于非所缘四、……乃至……非去四。

    若是道、因、俱生、互相、依止、根、有、不去者于非所缘二、……乃至……非去二。

    若是道、因、俱生、互相、依止、根、相应、有、不去者于非所缘二、……乃至……非去二。

    若是道、因、俱生、依止、根、不相应、有、不去者于非所缘二、……乃至……非去二。

    若是道、因、俱生、依止、异熟、根、有、不去者于非所缘一、……乃至……非去一。

    若是道、因、俱生、互相、依止、异熟、根、有、不去者于非所缘一、……乃至……非去一。

    若是道、因、俱生、互相、依止、异熟、根、相应、有、不去者于非所缘一、……乃至……非去一。

    若是道、因、俱生、依止、异熟、根、不相应、有、不去者于非所缘一、……乃至……非去一。

    若是道、因、俱生、互相、依止、异熟、根、不相应、有、不去者于非所缘一、……乃至……非去一。

    若是道、因、增上、俱生、依止、根、有、不去者于非所缘四、……乃至……非去四。

    若是道、因、增上、俱生、互相、依止、根、相应、有、不去者于非所缘二、……乃至……非去二。

    若是道、因、增上、俱生、依止、根、不相应、有、不去者于非所缘二、……乃至……非去二。

    若是道、因、增上、俱生、依止、异熟、根、有、不去者于非所缘一、……乃至……非去一。

    若是道、因、增上、俱生、互相、依止、异熟、根、相应、有、不去者于非所缘一、……乃至……非去一。

    若是道、因、增上、俱生、依止、异熟、根、不相应、有、不去者于非所缘一、……乃至……非去一。

    ［一九］　相应根

    九六〇

    若是相应者于非因三、……非所缘三、非增上三、非无间三、非等无间三、非亲依止三、非前生三、非后生三、非修习三、非业三、非异熟三、非食三、非根三、非静虑三、非道三、非不相应三、非无有三、非去三。

    九六一

    若是相应、俱生、互相、依止、有、不去者于非因三、……略……非去三。

    若是相应、俱生、互相、依止、异熟、有、不去者于非因一、……乃至……非去一。

    ［二〇］　不相应根

    九六二

    若是不相应者于非因五、……非所缘五、非增上五、非无间五、非等无间五、非俱生三、非互相五、非依止五、非亲依止五、非前生三、非后生五、非业五、非异熟五、非食五、非根五、非静虑五、非道五、非相应五、非无有五、非去五。

    九六三

    若是不相应、有、不去者于非因五、……非所缘五、非增上五、非无间五、非等无间五、非俱生五、非互相五、非依止三、非亲依止五、非前生三、非后生五、非修习五、非业五、非异熟五、非食五、非根五、非静虑五、非道五、非相应五、非无有五、非去五。

    九六四

    若是不相应、依止、有、不去者于非因五、……非所缘五、非增上五、非无间五、非等无间五、非俱生三、非互相五、非亲依止五、非前生三、非后生五、非修习五、非业五、非异熟五、非食五、非根五、非静虑五、非道五、非相应五、非无有五、非去五。

    九六五

    若是不相应、增上、依止、有、不去者于非因四、……非所缘四、非无间四、非等无间四、非俱生一、非互相四、非亲依止三、非前生三、非后生四、非修习四、非业四、非异熟五、非食四、非根四、非静虑四、非道四、非相应四、非无有四、非去四。

    九六六

    若是不相应、依止、根、有、不去者于非因三、……非所缘三、非增上三、非无间三、非等无间三、非俱生一、非互相三、非亲依止三、非前生三、非后生三、非修习三、非业三、非异熟三、非食三、非静虑三、非道三、非相应三、非无有三、非去三。

    九六七

    若是不相应、后生、有、不去者于非因三、……非所缘三、非增上三、非无间三、非等无间三、非俱生三、非互相三、非依止三、非亲依止三、非前生三、非修习三、非业三、非异熟三、非食三、非根三、非静虑三、非道三、非相应三、非无有三、非去三。

    九六八

    若是不相应、依止、前生、有、不去者于非因三、……非所缘三、非增上三、非无间三、非等无间三、非俱生三、非互相三、非亲依止三、非后生三、非修习三、非业三、非异熟三、非食三、非根三、非静虑三、非道三、非相应三、非无有三、非去三。

    九六九

    若是不相应、所缘、依止、前生、有、不去者于非因三、……非增上三、非无间三、非等无间三、非俱生三、非互相三、非亲依止三、非后生三、非修习三、非业三、非异熟三、非食三、非根三、非静虑三、非道三、非相应三、非无有三、非去三。

    九七〇

    若是不相应、所缘、增上、依止、亲依止、前生、有、不去者于非因一、……非无间一、非等无间一、非俱生一、非互相一、非后生一、非修习一、非业一、非异熟一、非食一、非根一、非静虑一、非道一、非相应一、非无有一、非去一。

    九七一

    若是不相应、依止、前生、根、有、不去者于非因一、……非所缘一、非增上一、非无间一、非等无间一、非俱生一、非互相一、非亲依止一、非后生一、非修习一、非业一、非异熟一、非食一、非静虑一、非道一、非相应一、非无有一、非去一。

    九七二

    若是不相应、俱生、依止、有、不去者于非因三、……非所缘三、非增上三、非无间三、非等无间三、非互相三、非亲依止三、非前生三、非后生三、非修习三、非业三、非异熟三、非食三、非根三、非静虑三、非道三、非相应三、非无有三、非去三。

    九七三

    若是不相应、俱生、互相、依止、有、不去者于非因一、……非所缘一、非增上一、非无间一、非等无间一、非亲依止一、非前生一、非后生一、非修习一、非业一、非异熟一、非食一、非根一、非静虑一、非道一、非相应一、非无有一、非去一。

    九七四

    若是不相应、俱生、依止、异熟、有、不去者于非因一、……非所缘一、非增上一、非无间一、非等无间一、非互相一、非亲依止一、非前生一、非后生一、非修习一、非业一、非食一、非根一、非静虑一、非道一、非相应一、非无有一、非去一。

    九七五

    若是不相应、所缘、依止、有、不去者于非因一、……略……非相应一、非无有一、非去一。

    九七六

    若是不相应、俱生、互相、依止、异熟、有、不去者于非因一、……非所缘一、非增上一、非无间一、非等无间一、非亲依止一、非前生一、非后生一、非修习一、非业一、非食一、非根一、非静虑一、非道一、非相应一、非无有一、非去一。

    ［二一］　有根

    九七七

    若是有者于非因十三、……非所缘十三、非增上十三、非无间十三、非等无间十三、非俱生七、非互相七、非依止七、非亲依止十三、非前生九、非后生十三、非修习十三、非业十三、非异熟十三、非食十三、非根十三、非静虑十三、非道十三、非相应七、非不相应五、非无有十三、非去十三。

    九七八

    若是有、不去者于非因十三、……非所缘十三、非增上十三、非无间十三、非等无间十三、非俱生七、非互相七、非依止七、非亲依止十三、非前生九、非后生十三、非修习十三、非业十三、非异熟十三、非食十三、非根十三、非静虑十三、非道十三、非相应七、非不相应五、非无有十三、非去十三。

    九七九

    若是有、依止、不去者于非因十三、……非所缘十三、非增上十三、非无间十三、非等无间十三、非俱生三、非互相七、非亲依止十三、非前生九、非后生十三、非修习十三、非业十三、非异熟十三、非食十三、非根十三、非静虑十三、非道十三、非相应七、非不相应三、非无有十三、非去十三。

    九八〇

    若是有、增上、不去者于非因八、……非所缘七、非无间八、非等无间八、非俱生一、非互相四、非依止一、非亲依止七、非前生七、非后生八、非修习八、非业八、非异熟八、非食八、非根八、非静虑八、非道八、非相应四、非不相应四、非无有八、非去八。

    九八一

    若是有、增上、依止、不去者于非因八、……非所缘七、非无间八、非等无间八、非俱生一、非互相四、非亲依止七、非前生七、非后生八、非修习八、非业八、非异熟八、非食八、非根八、非静虑八、非道八、非相应四、非不相应三、非无有八、非去八。

    九八二

    若是有、食、不去者于非因七、……非所缘七、非增上七、非无间七、非等无间七、非俱生一、非互相三、非依止一、非亲依止七、非前生七、非后生一、非修习七、非业七、非异熟七、非根七、非静虑七、非道七、非相应三、非不相应三、非无有七、非去七。

    九八三

    若是有、根、不去者于非因七、……非所缘七、非增上七、非无间七、非等无间七、非俱生一、非互相三、非依止一、非亲依止七、非前生七、非后生七、非修习七、非业七、非异熟七、非食七、非静虑七、非道七、非相应三、非不相应三、非无有七、非去七。

    九八四

    若是有、依止、根、不去者于非因七、……非所缘七、非增上七、非无间七、非等无间七、非俱生一、非互相三、非亲依止七、非前生七、非后生七、非修习七、非业七、非异熟七、非食七、非静虑七、非道七、非相应三、非不相应三、非无有七、非去七。

    九八五

    若是有、不相应、不去者于非因五、……非所缘五、非增上五、非无间五、非等无间五、非俱生五、非互相五、非依止三、非亲依止五、非前生三、非后生五、非修习五、非业五、非异熟五、非食五、非根五、非静虑五、非道五、非相应五、非无有五、非去五。

    九八六

    若是有、依止、不相应、不去者于非因五、……非所缘五、非增上五、非无间五、非等无间五、非俱生三、非互相五、非亲依止五、非前生三、非后生五、非修习五、非业五、非异熟五、非食五、非根五、非静虑五、非道五、非相应五、非无有五、非去五。

    九八七

    若是有、增上、依止、不相应、不去者于非因四、……非所缘三、非无间四、非等无间四、非俱生一、非互相四、非亲依止三、非前生三、非后生四、非修习四、非异熟四、非食四、非根四、非静虑四、非道四、非相应四、非无有四、非去四。

    九八八

    若是有、依止、根、不相应、不去者于非因三、……非所缘三、非增上三、非无间三、非等无间三、非俱生一、非互相三、非亲依止三、非前生三、非后生三、非修习三、非业三、非异熟三、非食三、非静虑三、非道三、非相应三、非无有三、非去三。

    九八九

    若是有、后生、不相应、不去者于非因三、……非所缘三、非增上三、非无间三、非等无间三、非俱生三、非互相三、非依止三、非亲依止三、非前生三、非修习三、非业三、非异熟三、非食三、非根三、非静虑三、非道三、非相应三、非无有三、非去三。

    九九〇

    若是有、前生、不去者于非因三、……非所缘三、非增上三、非无间三、非等无间三、非俱生三、非互相三、非依止三、非亲依止三、非后生三、非修习三、非业三、非异熟三、非食三、非根三、非静虑三、非道三、非相应三、非不相应三、非无有三、非去三。

    九九一

    若是有、依止、前生、不相应、不去者于非因三、……非所缘三、非增上三、非无间三、非等无间三、非俱生三、非互相三、非亲依止三、非后生三、非修习三、非业三、非异熟三、非食三、非根三、非静虑三、非道三、非相应三、非无有三、非去三。

    九九二

    若是有、所缘、前生、不去者于非因三、……非增上三、非无间三、非等无间三、非俱生三、非互相三、非依止三、非亲依止三、非后生三、非修习三、非业三、非异熟三、非食三、非根三、非静虑三、非道三、非相应三、非不相应三、非无有三、非去三。

    九九三

    若是有、所缘、依止、前生、不相应、不去者于非因三、……非增上三、非无间三、非等无间三、非俱生三、非互相三、非亲依止三、非后生三、非修习三、非业三、非异熟三、非食三、非根三、非静虑三、非道三、非相应三、非无有三、非去三。

    九九四

    若是有、所缘、增上、亲依止、前生、不去者于非因一、……非无间一、非等无间一、非俱生一、非互相一、非依止一、非后生一、非修习一、非业一、非异熟一、非食一、非根一、非静虑一、非道一、非相应一、非不相应一、非无有一、非去一。

    九九五

    若是有、所缘、增上、依止、亲依止、前生、不相应、不去者于非因一、……非无间一、非等无间一、非俱生一、非互相一、非后生一、非修习一、非业一、非异熟一、非食一、非根一、非静虑一、非道一、非相应一、非无有一、非去一。

    九九六

    若是有、依止、前生、根、不相应、不去者于非因一、……非所缘一、非增上一、非无间一、非等无间一、非俱生一、非互相一、非亲依止一、非后生一、非修习一、非业一、非异熟一、非食一、非静虑一、非道一、非相应一、非无有一、非去一。

    九九七

    若是有、俱生、依止、不去者于非因九、……非所缘九、非增上九、非无间九、非等无间九、非互相五、非亲依止九、非前生九、非后生九、非修习九、非业九、非异熟九、非食九、非根九、非静虑九、非道九、非相应五、非不相应三、无有九、非去九。

    九九八

    若是有、俱生、互相、依止、不去者于非因三、……非所缘三、非增上三、非无间三、非等无间三、非亲依止三、非前生三、非后生三、非修习三、非业三、非异熟三、非食三、非根三、非静虑三、非道三、非相应三、非不相应三、非无有三、非去三。

    九九九

    若是有、俱生、互相、依止、相应、不去者于非因三、……非所缘三、非增上三、非无间三、非等无间三、非亲依止三、非前生三、非后生三、非修习三、非业三、非异熟三、非食三、非根三、非静虑三、非道三、非不相应三、非无有三、非去三。

    一〇〇〇

    若是有、俱生、依止、不相应、不去者于非因三、……非所缘三、非增上三、非无间三、非等无间三、非互相三、非亲依止三、非前生三、非后生三、非修习三、非业三、非异熟三、非食三、非根三、非静虑三、非道三、非相应三、非无有三、非去三。

    一〇〇一

    若是有、俱生、互相、依止、不相应、不去者于非因一、……非所缘一、非增上一、非无间一、非等无间一、非亲依止一、非前生一、非后生一、非修习一、非业一、非异熟一、非食一、非根一、非静虑一、非道一、非相应一、非无有一、非去一。

    一〇〇二

    若是有、俱生、依止、异熟、不去者于非因一、……非所缘一、非增上一、非无间一、非等无间一、非互相一、非亲依止一、非前生一、非后生一、非修习一、非业一、非食一、非根一、非静虑一、非道一、非相应一、非不相应一、非无有一、非去一。

    一〇〇三

    若是有、俱生、互相、依止、异熟、不去者于非因一、……非所缘一、非增上一、非无间一、非等无间一、非亲依止一、非前生一、非后生一、非修习一、非业一、非食一、非根一、非静虑一、非道一、非相应一、非不相应一、非无有一、非去一。

    一〇〇四

    若是有、俱生、互相、依止、异熟、相应、不去者于非因一、……非所缘一、非增上一、非无间一、非等无间一、非亲依止一、非前生一、非后生一、非修习一、非业一、非食一、非根一、非静虑一、非道一、非不相应一、非无有一、非去一。

    一〇〇五

    若是有、俱生、依止、异熟、不相应、不去者于非因一、……非所缘一、非增上一、非无间一、非等无间一、非互相一、非亲依止一、非前生一、非后生一、非修习一、非业一、非食一、非根一、非静虑一、非道一、非相应一、非无有一、非去一。

    一〇〇六

    若是有、俱生、互相、依止、异熟、不相应、不去者于非因一、……非所缘一、非增上一、非无间一、非等无间一、非亲依止一、非前生一、非后生一、非修习一、非业一、非食一、非根一、非静虑一、非道一、非相应一、非无有一、非去一。

    ［二二～二四］　无有、去、不去根

    一〇〇七

    从无有缘者于非因七，从去缘者于非因七，无有缘、去缘皆等于无间缘，从不去缘者于非因十三，不去缘是如有缘而应广说。

    第六节　问分之逆顺［答］数

    ［一］　非因根

    一〇〇八

    从非因缘者于所缘九、……增上十、无间七、等无间七、俱生九、互相三、依止十三、亲依止九、前生三、后生三、修习三、业七、异熟一、食七、根七、静虑七、道七、相应三、不相应五、有十三、无有七、去七、不去十三。

    一〇〇九

    从非因缘、非所缘缘者于增上七、……无间七、等无间七、俱生九、互相三、依止十三、亲依止九、前生三、后生三、修习三、业七、异熟一、食七、根七、静虑七、道七、相应三、不相应五、有十三、无有七、去七、不去十三。

    一〇一〇

    从非因缘、非所缘缘、非增上缘者于无间七、……等无间七、俱生九、互相三、依止十三、亲依止九、前生三、后生三、修习三、业七、异熟一、食七、根七、静虑七、道七、相应三、不相应五、有十三、无有七、去七、不去十三。

    一〇一一

    从非因缘、非所缘缘、非增上缘、非无间缘者于等无间七、……俱生九、互相三、依止十三、亲依止九、前生三、后生三、业七、异熟一、食七、根七、静虑七、道七、相应三、不相应五、有十三、不去十三。

    一〇一二

    从非因缘、非所缘缘、非增上缘、非无间缘、非等无间缘者于俱生九、……互相三、依止十三、亲依止九、前生三、后生三、业七、异熟一、食七、根七、静虑七、道七、相应三、不相应五、有十三、不去十三。

    一〇一三

    从非因缘、非所缘缘、非增上缘、非无间缘、非等无间缘、非俱生缘者于互相三、……依止三、亲依止九、前生三、后生三、业九、食一、根一、不相应五、有七、不去七。

    一〇一四

    从非因缘、非所缘缘、非增上缘、非无间缘、非等无间缘、非俱生缘、非互相缘者于依止三、……亲依止九、前生三、后生三、业二、食一、根一、不相应五、有七、不去七。

    一〇一五

    从非因缘、非所缘缘者于……略……非互相缘、非依止缘者于亲依止九、……前生三、后生三、业二、食一、根一、不相应三、有五、不去五。

    一〇一六

    从非因缘、非所缘缘者于……略……非依止缘、非亲依止缘、非前生缘者于后生三、……业二、食一、根一、不相应三、有五、不去五。

    一〇一七

    从非因缘、非所缘缘者于……略……非亲依止缘、非前生缘、非后生缘者于业二、……食一、根一、有一、不去一。

    一〇一八

    从非因缘、非所缘缘、……略……非后生缘、非修习缘、非业缘、异熟缘、非食缘者于根一、……有一、不去一。

    一〇一九

    从非因缘、非所缘缘、……略……非食缘、非静虑缘、非道缘、非相应缘、非不相应缘、非无有缘、非去缘者于根一、……有一、不去一。

    一〇二〇

    从非因缘、非所缘缘、……略……非异熟缘、非根缘者于食一、……有一、不去一。

    一〇二一

    从非因缘、非所缘缘、……略……非根缘、非静虑缘、非道缘、非相应缘、不相应缘、非无有缘、非去缘者于食一、……有一、不去一。

    ［二］　非所缘根

    一〇二二

    从非所缘缘者于因七、……增上七、无间七、等无间七、俱生九、互相三、依止十三、亲依止九、前生三、后生三、修习三、业七、异熟一、食七、根七、静虑七、道七、相应三、不相应五、有十三、无有七、去七、不去十三。

    一〇二三

    从非所缘缘、非因缘、非增上缘、非无间缘、非等无间缘、非俱生缘、非互相缘者于依止三、……亲依止九、前生三、后生三、业二、食一、根一、不相应五、有七、不去七。

    ［三］　非增上根

    一〇二四

    从非增上缘者于因七、……所缘九，如非因根而应广说。

    ［四］　非无间根

    一〇二五

    从非无间缘、非等无间缘者于因七、……所缘九、增上九、俱生九、相互三、依止十三、亲依止九、前生三、后生三、业七、异熟一、食七、根七、静虑七、道七、相应三、不相应五、有十三、不去十三。

    ［五］　非等无间根

    一〇二六

    从非等无间缘、非因缘、非所缘缘、非增上缘、非无间缘、非俱生缘、非互相缘者于依止三、……亲依止九、前生三、后生三、修习三、业二、食一、根一、不相应五、有七、不去七……略……。

    ［六］　非俱生根

    一〇二七

    从俱生缘者于所缘九、……增上七、无间七、等无间七、依止三、亲依止九、前生三、后生三、修习三、业二、食一、根一、不相应五、有七、无有七、去七、不去七。

    一〇二八

    从非俱生缘、非因缘、非所缘缘、非增上缘者于无间七、……等无间七、依止三、亲依止九、前生三、后生三、修习三、业二、食一、根一、不相应五、有七、无有七、去七、不去七。

    一〇二九

    从非俱生缘、非因缘、非所缘缘、非增上缘、非无间缘、非等无间缘、非互相缘、非依止缘者于亲依止九、……前生九、后生三、业二、食一、根一、不相应三、有五、不去五……略……。

    ［七］　非互相根

    一〇三〇

    从非互相缘者于非因三、……所缘九、增上八、无间七、等无间七、俱生五、依止七、亲依止九、前生三、后生三、修习三、业三、异熟一、食三、根三、静虑三、道三、不相应五、有七、无有七、去七、不去七。

    一〇三一

    从非互相缘、非因缘、非所缘缘者于增上三、……无间七、等无间七、俱生五、依止七、亲依止九、前生三、后生三、修习三、业三、异熟一、食三、根三、静虑三、道三、不相应五、有七、无有七、去七、不去七。

    一〇三二

    从非互相缘、非因缘、非所缘缘、非增上缘、非无间缘、非等无间缘、非俱生缘者于依止三、……亲依止九、前生三、后生三、业二、食一、根一、不相应五、有七、不去七……略……。

    ［八］　非依止根

    一〇三三

    从非依止缘者于所缘九、……增上七、无间七、等无间七、亲依止九、前生三、后生三、修习三、业二、食一、根一、不相应三、有七、无有七、去七、不去七。

    一〇三四

    从非依止缘、非因缘、非所缘缘、非增上缘者于无间七、……等无间七、亲依止九、后生三、修习三、业二、食一、根一、不相应三、有五、无有七、去七、不去五。

    一〇三五

    从非依止缘、非因缘、非所缘缘、非增上缘、非无间缘、非等无间缘、非俱生缘、非互相缘、亲依止九、……后生三、业二、食一、根一、不相应三、有五、不去五……略……。

    ［九］　非亲依止根

    一〇三六

    从非亲依止缘者于因七、所缘九、增上七、俱生九、互相三、依止十三、前生三、后生三、业七、异熟一、食七、根七、静虑七、道七、相应三、不相应五、有十三、不去十三。

    一〇三七

    从非亲依止缘、非因缘、非所缘缘、非增上缘、非无间缘、非等无间缘、非俱生缘者于依止三、……前生三、后生三、业二、食一、根一、不相应五、有七、不去七……略……。

    ［一〇］　非前生根

    一〇三八

    从非前生缘者于因七、……所缘九、增上十、无间七、等无间七、俱生九、互相三、依止九、亲依止九、后生三、修习三、业七、异熟一、食七、根七、静虑七、道七、相应三、不相应三、有九、无有七、去七、不去九。

    一〇三九

    从非前生缘、非因缘、非所缘缘者于增上七、……无间七、等无间七、俱生九、互相三、依止九、亲依止九、后生三、修习三、业七、异熟一、食七、根七、静虑七、道七、相应三、不相应三、有九、无有七、去七、不去九。

    一〇四〇

    从非前生缘、非因缘、非所缘缘、非增上缘、非无间缘、非等无间缘、非俱生缘、非互相缘者于依止九、……亲依止九、后生三、业二、食一、根一、不相应三、有五、不去五……略……。

    ［一一］　非后生根

    一〇四一

    从非后生缘者于因七、……所缘九、增上十、无间七、等无间七、俱生九、互相三、依止十三、亲依止九、前生三、修习三、业七、异熟一、食七、根七、静虑七、道七、相应三、不相应五、有十三、无有七、去七、不去十三。

    一〇四二

    从非后生缘、非因缘、非所缘缘、增上缘、非无间缘、非等无间、非俱生缘、非互相缘者于依止三、……亲依止九、前生三、业二、食一、根一、不相应三、有三、不去三。

    一〇四三

    从非后生缘、非因缘、非所缘缘、非增上缘、非无间缘、非等无间缘、非俱生缘、非互相缘、非依止缘者于亲依止九、……业二、食一、根一、有一、不去一……略……。

    ［一二］　非修习根

    一〇四四

    从非修习缘者于因七、……所缘九、增上十、无间五、等无间五、俱生九、互相三、依止十三、亲依止九、前生三、后生三、业七、异熟一、食七、根七、静虑七、道七、相应三、不相应五、有十三、无有五、去五、不去十三。

    一〇四五

    从非修习缘、非因缘、非所缘缘、非增上缘、非无间缘、非等无间缘、非俱生缘、非互相缘者于依止三、……亲依止九、前生三、后生三、业二、食一、根一、不相应五、有七、不去七……略……。

    ［一三、一四］　非业、非异熟根

    一〇四六

    从非业缘者于因七、……所缘九、增上十、无间七、等无间七、俱生九、互相三、依止十三、亲依止九、前生三、后生三、修习三、异熟一、食七、根七、静虑七、道七、相应三、不相应五、有十三、无有七、去七、不去十三。

    一〇四七

    从非业缘、非因缘、非所缘缘、非增上缘、非无间缘、非等无间缘、非俱生缘、非互相缘者于依止三、……亲依止九、前生三、后生三、食一、根一、不相应五、有七、不去七……略……。

    从非异熟缘者于因七、……（如非因根而应广说）……不去十三。

    ［一五］　非食根

    一〇四八

    从非食缘者于因七、……所缘九、增上十、无间七、等无间七、俱生九、互相三、依止十三、亲依止九、前生三、后生三、修习三、业二、异熟一、根七、静虑七、道七、相应三、不相应五、有十三、无有七、去七、不去十三。

    一〇四九

    从非食缘、非因缘、非所缘缘、增上七、……无间七、等无间七、俱生九、互相三、依止十三、亲依止九、前生三、后生三、修习三、业二、异熟一、根七、静虑七、道七、相应三、不相应五、有十三、无有七、去七、不去十三。

    一〇五〇

    从非食缘、非因缘、非所缘缘、非增上缘、非无间缘、非等无间缘、……略……非业缘、非异熟缘、非静虑缘、非道缘、非相应缘、非不相应缘、无有缘、非去缘者于根一、……增上一、不去一。

    ［一六］　非根根

    一〇五一

    从非根缘者于因七、……所缘九、……略……不去十三、若从非根缘、非因缘、非所缘缘、……略……非异熟缘、非静虑缘、非道缘、非相应缘、非不相应缘、非无有缘、非去缘者于食一、……有一、不去一、于“从非根缘、业缘生”之七问者如非因根……略……。

    ［一七］　非静虑根

    一〇五二

    从静虑缘者于因七、……所缘九、……略……不去十三，非静虑根者如非因根而应广说。

    ［一八］　非道根

    一〇五三

    从非道缘者于因七、……略……不去十三，如非因根而应广说。

    ［一九］　非相应根

    一〇五四

    从非相应缘者于因三、……所缘九、增上八、无间七、等无间七、俱生五、互相一、依止七、亲依止九、前生三、后生三、修习三、业三、异熟一、食三、根三、静虑三、道三、不相应五、有七、无有七、去七、不去七。

    一〇五五

    从非相应缘、非因缘、非所缘缘者于增上三、……无间七、等无间七、俱生五、互相一、依止七、亲依止九、前生三、后生三、修习三、业三、异熟一、食三、根三、静虑三、道三、不相应五、有七、无有七、去七、不去七。

    一〇五六

    从非相应缘、非因缘、非所缘缘、非增上缘、非无间缘、非等无间缘、非俱生缘、非互相缘者于依止三、……亲依止九、前生三、后生三、业二、食一、根一、不相应五、有七、不去七。

    一〇五七

    从非相应缘、非因缘、……略……非俱生缘、非互相缘、非依止缘者于亲依止九……后生三、业二、食一、根一、不相应三、有五、不去五。

    一〇五八

    从非相应缘、非因缘、……略……非依止缘、非亲依止缘、非前生缘者于后生三、……业二、食一、根一、不相应三、有五、不去五、……略……。

    ［二〇］　非不相应根

    一〇五九

    从非不相应缘者于因三、……所缘九、增上七、无间七、等无间七、俱生三、互相三、依止三、亲依止九、前生三、修习三、业五、异熟一、食三、根三、静虑三、道三、相应三、有五、无有七、去七、不去五。

    一〇六〇

    从非不相应缘、非因缘、非所缘缘者于增上三、……无间七、等无间七、俱生三、互相三、依止三、亲依止九、修习三、业五、异熟一、食三、根三、静虑三、道三、相应三、有三、无有七、去七、不去三。

    一〇六一

    从非不相应缘、非因缘、非所缘缘、非增上缘、非无间缘、非等无间缘者于俱生三、……互相三、依止三、亲依止九、业五、异熟一、食三、根三、静虑三、道三、相应三、有三、不去三。

    一〇六二

    从非不相应缘、非因缘、非所缘缘、非增上缘、非无间缘、非等无间缘、非俱生缘、非互相缘者于依止三、……亲依止九、业二、食一、根一、有一、不去一。

    一〇六三

    从非不相应缘、非因缘、非所缘缘、非增上缘、非无间缘、非等无间缘、非俱生缘、非互相缘、非依止缘、非亲依止缘者于业二、……食一、根一、有一、不去一。

    一〇六四

    从非不相应缘者于非因缘、……略……非业缘者于食一、……根一、有一、不去一。

    一〇六五

    从非不相应缘、非因缘、……略……非业缘、非异熟缘、非食缘者于根一、……有一、不去一。

    一〇六六

    从非不相应缘、非因缘、……略……非食缘、非静虑缘、非道缘、非相应缘、非无有缘、非去缘者于根一、……有一、不去一。

    一〇六七

    从非不相应缘、非因缘、……略……非异熟缘、非根缘者于食一、……有一、不去一。

    一〇六八

    从非不相应缘、非因缘、……略……非根缘、非静虑缘、非道缘、非相应缘、非无有缘、非去缘者于食一、……有一、不去一。

    ［二一］　非有根

    一〇六九

    从非有缘者于所缘九，……增上七，无间七、等无间七、亲依止九、修习三、业二、无有七、去七。

    一〇七〇

    从非有缘、非因缘、非所缘缘者于无间七、……等无间七、亲依止九、修习三、业二、无有七、去七。

    一〇七一

    从非有缘、非因缘、非所缘缘、非增上缘、非无间缘、非等无间缘者于亲依止九、……业二。

    一〇七二

    从非有缘、非因缘、非所缘缘、非增上缘、非无间缘、非等无间缘、非俱生缘、非互相缘、非依止缘、非亲依止缘、非前生缘、非后生缘、非修习缘、非异熟缘、非食缘、非根缘、非静虑缘、非道缘、非相应缘、非不相应缘、非无有缘、非去缘、非不去缘者于业二。

    一〇七三

    从非有缘、非因缘、非所缘缘、非增上缘、非无间缘、非等无间缘、非俱生缘、非互相缘、非依止缘、非前生缘、非后生缘、非修习缘、非业缘、非异熟缘、非食缘、非根缘、非静虑缘、非道缘、非相应缘、非不相应缘、非无有缘、非去缘、非不去缘者于亲依止九。

    ［二二］　非无有根

    一〇七四

    从非无有缘者于因七、……略……不去十三，如非因根而应广说。

    ［二三］　非去根

    一〇七五

    从非去缘者于因七、……略……不去十三，如非因根而应广说。

    ［二四］　非不去根

    一〇七六

    从非不去缘者于所缘九、……略……无有七，去七，如非有根而应广说。
汉译南传大藏经第 54 册 No. 0029 发趣论(第1卷-第2卷)

    大发趣论注

          归命彼世尊　　　　　应供正觉者

    序说

          诸天中之天中天
          依天阿修罗受供养
          清净禁戒者
          赐说双论已
          赐说甚深其义、法
          其次更于大勇第七仙
          名色灭者
          名第七而称发趣
          言为极深
          以说论法之教
          今应注释
          遵循次第故
          我当释之
          汝等谛听

    实依正等觉者，于顺发趣，依二十二之三法称为三法发趣，且广说，依百之二法，称二法发趣，且广说；除此之外，更取二十二之三法而入百之二法中，且名为二法三法发趣而阐述，再取百之二法而入二十二之三法，且名为三法二法发趣而诠解；又同三法以入于三法中，名为三法三法发趣而说明，又同二法而入于二法中，名为二法二法发趣而说明。如是曰：

          三法妙发趣与最上二法
          二法三法及三法二法或
          三法三法及二法二法者
          是顺中之甚深六论法也。

    于逆发趣亦依二十二之三法而名为三法发趣，依百之二法而名为二法发趣；以二十二之三法入百之二法中，名为二法三法发趣，以百之二法入二十二之三法中，名为三法二法发趣；同以三法入于三法中，名为三法三法发趣，同以二法入于二法中，名为二法二法发趣。以上如是虽于逆之发趣是依六论法而广说。故言：

          三法妙发趣与最上二法
          二法三法及三法二法或
          三法三法及二法二法者
          是逆中之甚深六论法也。

    由此，更于同此顺逆之方法以显示六论法。故曰：

          三法妙发趣与最上二法
          二法三法及三法二法或
          三法三法及二法二法者
          是顺逆中之甚深六论法。

    其次，于逆顺之中同依此六论法而广说。故曰：

          三法妙发趣与最上二法
          二法三法及三法二法或
          三法三法及二法二法者
          是逆顺中之甚深六论法。

    如是于顺之六发趣、逆六、于顺逆六、于逆顺六发趣，以上总合此二十四全发趣名为发趣大论。

    此中依彼等总合二十四全发趣而总合二十四全发趣名为发趣大论，彼等并于此论之名义应先知。

    依何义而为钵多那耶？依种种种类之缘义。无论“钵”之语是表种种种类之义，而“多那”之声是［表示］缘之义。于“处非处善性”等，实于缘即言“多那”故。如是依种种种类之缘而叙述故，此等二十四钵多那中名为钵多那。又总合此等钵多那故，此论之全部应知为钵多那。

    有其他之理趣。言依何义而为钵多那耶？依分别之义。无论于“施设故、建立故、开示故、分别故而有显示”之个处，钵多那是分别义而知故。如斯，善等之法是依因缘等所分别故，于此等二十四钵多那，一一名为钵多那，又总合此等钵多那故，此论全部名为钵多那应当知。

    有其他之理趣。言依何义为钵多那耶？依发趣之义。言依进发义之意义。于有谓“由牛舍出去之牛”个处，是依钵多那［之语］而言“出去之牛”，此由义而进发。无论于理趣极不详之法集论等，一切智性智是无碍而进发，然善等是依因缘等类而分别，详得理趣之结果［一切智性智］是转无碍而进发故，于此等二十四钵多那、一一名为钵多那。然总合此等钵多那故，此论全部名为钵多那应当知。

    此中，于顺当初依三法所说故，名为三法钵多那。若分解其句者，诸三法之钵多那［缘］于此处言三法钵多那。为三法种种种类之缘于此说中之义。于第二之考察，诸三法之钵多那［分别］即三法钵多那。依因缘等分别三法之义。于第三之考察，是依因缘等之类于所分别中，有宗义之广说故，向三法之钵多那［发趣、进发］即三法钵多那。于一切智性智之无碍发动之义。于二法钵多那等亦与此同理趣。

    于如是顺以知六发趣，于逆等亦依此方法应当知。然于顺、逆、顺逆、逆顺，凡此等各有六故，成二十四法，故言二十四之全发趣。以上此等依总合全发趣而称为二十四小发趣，总合此二十四全发趣名为发趣大论。

    然，此依三法等所广说故，言三法发趣、二法发趣乃至三法三法发趣、二法二法发趣，不触及彼等而为显示分别三法之诸缘，于先名为论母设而说。言缘分别分亦同其名。此由略说与广说二部而成。因乃至不去缘者是略说。

    略说分之释

    ［因缘］

    ［一］此中言因，此又为缘是因缘，因故是缘。依于因而言缘。于所缘缘等亦与此同理趣。

    此中“因”者，是论之成分、因由，根之异名。言于“宗因”等，确实论之成分即因及世间者。总之，于佛教，言“凡因生之诸法”于言等时者，“因者”是因由。于“三善因、三不善因”等，言其根即因。今正确其“根”义。

    又于此处，“缘”者如次之语义。“缘由此而行”是缘也。即其不排斥而转之义。不论凡某法不排斥某法，而或住、或生者，其［后］法言为其［前］法之缘。然，若由相是助成者是缘。不论凡或法或法住，或因生而助其成者，言其［前］法是其［后］法之缘。缘、因、因由、绪缘、生起、出生等义同而语异。如是由根之义，由因、助成之义言缘为缠，由根义而助成法乃因缘。

    其“因缘”实是对稻［子］等如稻壳，如对宝珠之光等如宝珠之色等，对于善等而成就善等之性者是阿阇梨等之意趣。然，若如是者，于其“因缘”等起之诸色，不得因缘性，不论彼不成就彼等［色］之善等性故。然，亦非无成为［因］缘。无论如是言：“因是因相应之诸法及其等起之诸色由因缘而为缘”。然，于诸无因心，若无此者［其］无记性者得成立。又虽有诸有因［心］，但［其］善等性是依如理作意等而非依相应之因。然而，若于诸相应因中如其自性有善等之性［而］此依诸相应中之因者无贪应为善或应为无记。然而，两者皆有故，如于诸相应［因］，如是于诸因，亦应准许善等之性。

    然而，若诸因之有根义，不取善等性完成而取善安住性完成亦无丝毫障碍。不论得因缘之诸法，如成长有根之树，坚固而善安住，但诸无因［法］者，如胡麻芽等之水草，不善安住故。

    如是由根义而助成，由善安住性完成而助成法者是因缘也。

    ［所缘缘］

    以下［诸缘］中，由所缘而助成法是所缘缘。其由色等而为六种。以“色处是由眼识界”始，复“凡缘如如之法而如如之诸法即诸心心所法生，如是如是之诸法是由如是如是之诸心心所法之所缘缘为缘”而结论故，虽任何之法，亦无非所缘缘。恰如力弱之士夫攀登于棒或纲而起立伫立，诸心心所法是缘色等之所缘而生住故，一切心心所法所缘之诸法当知是所缘缘。

    ［增上缘］

    由其本义而助成法乃增上缘。彼由俱生与所缘二种。此中“欲增上是由欲相应之诸法及其等起诸色之增上缘为缘”等之语，名为欲、勤、心、观之四法当知是俱生增上缘。然而，非同［为增上］。因为以欲［为］主首之心转时，欲增上而其他不然故。其余亦与此同理趣。

    然而，着重某法而诸非色法转者，彼与其等之非色法之所缘增上。故［本文］所言：“凡以如如之法为主而如如之诸法即诸心心所法生者，如是如是之诸法是由如是如是之诸心心所法之增上缘为缘”。

    ［无间缘］

    由无间而助成法是无间缘。由等无间而助成法是等无间缘。此二缘虽作种种之戏论，但此处之要义如次：凡眼识之次［必是］意界，意界之次［必］意识界等心之规则，不外是由前前之心力而成立。是故，于各各自己之次对所应之心生，令生起可能之法是无间缘。由此而言：“无间缘者是由眼识界及其相应之诸法，意界及其相应诸法之无间缘为缘”。

    ［等无间缘］

    无间缘是等无间缘。因为，虽此处唯名称之别，但如于集与相续、增语与训释之二等，其意义则无别。虽然阿阇梨等思：事无间性故是无间缘，时无间性故为等无间缘，但其“由灭尽［定］出者，非想非非想处善是由果等至之等无间缘为缘”所说不同。再者，此处所言：诸法等起能力性未失，但由修力令遮止故，诸法于等无间不生起，此乃正确证明时无间性之不存在。因为，言由修力故，其处无时无间性，于此我等所主张。无时无间性故言等无间缘者不合道理。时无间性故言有等无间缘乃彼等之宗义故，不予执着。此处应结论为唯名称有别种而由意义则无［别］。何故耶？此等言无中间乃无间，无余地故言完全无间是等无间。

    ［俱生缘］

    ［自之］所生时，依俱生性而助成［他］之法是俱生缘。恰如光对灯。彼由非色蕴等而有六种。如［本文］言：“四非有色蕴依互相俱生缘为缘，四大种是于互相……于入胎刹那之名、色是互相……诸心心所法是依心等起之诸色……［四］大种是依诸所造色……诸有色法是于诸非有色法或时由俱生缘为缘，或时不依俱生缘为缘”。此乃正指心所依而言。

    ［互相缘］

    令互相生起，依支持合性质而助成法乃互相缘。互相合持如三杖。彼依色蕴等而有三种。如［本文］言：“四非有色蕴是依互相缘为缘，四大种互相……又于入胎刹那名、色是依互相缘为缘”。

    ［依止缘］

    依住处作、依止作、而助成法是依止缘。恰如树木、绘画等对大地、布帛。［文中］言：“四非有色蕴是由互相依止缘为缘”，如是于俱生而述依同理趣当知。然而，于此处第六之部分言：“眼处是依眼识界，耳、鼻、舌、身处是依身识界及其相应之诸法之依止缘为缘，凡依止于某色而意界及意识界若转者，其色依意界与意识界及其相应之诸法之依止缘为缘”，如是分别。

    ［亲依止缘］

    言亲依止缘者，然于此处且作如下之语义。依彼等而转，由自果而令依止，且不拒绝是为依止。又如激烈烦恼为激恼，强力之依止是亲依止。此是强因缘［因由］之同义语。故以强力因缘之性质而助成法当知是亲依止缘。有所缘亲依止、无间亲依止、本性亲依止之三种。

    此中，言：“以布施、受戒作布萨业，重之而省察。重前之诸善行而省察。从静虑出，重之而省察静虑。诸有学重之而省察进姓，重之而省察清净。诸有学从道出，重之而省察其道”。依如是等之论法，且所缘亲依止是与所缘增上不区别而分别。此中，凡重某所缘而诸心心所法生者，此决定其等［心心所法］之所缘中有强力所缘。如是唯由应重之义而所缘增上，唯依强力因由之义为所缘亲依止，如是当知此等之区别。

    无间亲依止亦依“前前之诸善蕴，依后后诸善蕴之亲依止缘为缘”等之论法，与无间缘不区别而分别。于设置论母，彼等之中，对无间缘而言，“眼识界及其相应之诸法是由意界及其相应之诸法之无间缘为缘”等之论法，［又］对亲依止缘而言，“前前之诸善法，依后后之诸善法之亲依止缘为缘”等之论法，亲依止出故，虽有设置之别，而其意义亦唯一而已。虽然于各自之后，起所应之心生起可能性之故，无间性而后心生起之时，前心由有强力性而当知是无间亲依性。譬如因缘等中任何法即使无心亦生起，如是自己无无间心无而心之生起决无是事。是故为强力之缘。如是适应于各自之无间［后］心之生起，为无间缘；依强力之因由，为无间亲依止缘，此等之区别者如是应知。

    再者，本性亲依止是所造之亲依止乃本性亲依止。起名为所造是自相续中生，或所修习之信戒等，或时节、食等。或依本性为亲依止，本性乃亲依止。所缘［亲依止］无间［亲依止］者不可混淆其义。其本性亲依止是“以信为亲依止而布施、受戒、作布萨业而起静虑、观、道、等至。亲依止于戒、闻、施、舍、慧而布施……乃至……起等至。［然有时］信、戒、闻、施、舍、慧是依信、戒、闻、施、舍、慧之亲依止缘为缘”等之理趣有许多种类应当知。以上信等即是正，本来性质之故，及依强力因由之义而为亲依止，如是言本性亲依止。

    ［前生缘］

    依先而生转之性质助成法是前生缘。其依于五门之所依、所缘、心所依而有十一种。如［本文］言：“眼处由眼识界及其相应诸法之前生缘为缘；耳、鼻、舌、身、色、声、香、味、所触处是依身识界及其相应之诸法之前生缘为缘；色、声、香、味、所触处是依意界及其相应诸法之前生缘为缘；若凡依止于某色而意界及意识界转者，其色是依意界及其相应诸法之前生缘为缘，意识界及其相应之诸法者，有时依前生缘为缘，有时不依前生缘为缘”。

    ［后生缘］

    对诸前生之色法依支持义而助成非色法是后生缘。如对于贪儿童之身体而求食之思。依［本文］言：“后生之诸心心所法是依前生此身之后生缘为缘”。

    ［修习缘］

    依修习之义，对诸直后［法］之德、强力性而助成法是修习缘。如于典籍等之预习。其依善、不善、唯作、证用而有三种。如［本文］言：“前前之诸善法是依后后之诸善法之修习缘为缘；前前诸不善［法］……乃至……诸唯作无记法是依后后之唯作无记法之修习缘为缘”。

    ［业缘］

    言心加行，依作用性而助成法是业缘。其依异刹那善不善之思及俱生一切之思有二种。如［本文］言：“善不善业是依异熟之诸蕴及业果诸色之业缘为缘，思是依诸相应法及其等起诸色之业缘为缘”。

    ［异熟缘］

    依不勤寂静性而不勤寂静性助成异熟法是异熟缘。其转之时，心等起之诸色及于结生之时，为业果之诸色；复常依其相应诸法是异熟缘。如［本文］言：“异熟无记之一蕴是依三蕴与诸心等起色之异熟缘为缘……乃至……于结生刹那异熟无记之一蕴依三蕴……三蕴是依一蕴……乃至……二蕴是依二蕴与诸业果色之异熟缘为缘。诸蕴是依所依之异熟缘为缘”。

    ［食缘］

    于由诸色非色支持之义而助成四食是食缘。如［本文］言：“段食者是依此身之食缘为缘。诸非有色食是依诸相应法及其等起诸色之食缘为缘”。复于问分亦言：“结生刹那诸异熟无记之食是依诸相应蕴及诸业果色之食缘为缘”。

    ［根缘］

    依增上之义而助成女根男根，二十根是根缘。此中，眼等之五是唯诸非色法，其余是诸色非色［法］之缘。如［本文言］：“眼根是依眼识界之［根缘为缘］。耳、鼻、舌、身根是依身识界及其相应诸法之根缘。色命根是依诸业果色之根缘为缘。诸非有色根是依相应之诸法及其等起诸色之根缘为缘”。复于问分亦明：“于结生刹那异熟无记之诸根是依诸相应法与诸业果色之根缘为缘”。

    ［静虑缘］

    二［种之］五识中，除身之乐苦二受，依审虑之义而所助成，有善等之别一切之七静虑支是静虑缘。如［本文］言：“诸静虑支是依［静虑］相应之诸法及其等起诸色之静虑缘为缘”。复于问分亦述：“于结生刹那诸异熟无记之静虑支是依诸相应蕴与诸业果色之静虑缘为缘”。

    ［道缘］

    依由何处彼处诱导之义而助成善等之别，十二道支是道缘。如［本文］言：“诸道支是依道相应之诸法及其等起诸色之道缘为缘”。复于问分亦述：“于结生刹那诸异熟无记之道支是依诸相应蕴与诸业果色之道缘为缘”。复此等静虑与道是如名，于诸二种五识无因心中不得是应当知。

    ［相应缘］

    言依同一所依、同一缘、同一生、同一灭之相应性而助成非色法是相应缘。如［本文］言：“四非有色蕴是依互相相应缘为缘”。

    ［不相应缘］

    不依同一所依等之性而助成诸有色法是依诸非有色法，又诸非有色是依诸有色之不相应缘为缘。彼依俱生、后生、前生三种。因为如是言故。“俱生之诸善蕴是依诸心等起色之不相应缘为缘。后生之诸善蕴是依前生此身之不相应缘为缘”。然而，无记句于俱生分别，亦明：“于结生刹那诸异熟无记蕴是依诸业果色之不相应缘为缘。诸蕴是依所依，所依是依诸蕴之不相应缘为缘”。再者，前生是依眼根等之所依亦同应当知。如［本文］言：“［前生之］眼处是依眼识……乃至……身处是依身识之不相应缘为。所依是依诸异熟无记、唯作无记蕴、诸善蕴、诸不善蕴之不相应缘为缘”。

    ［有缘］

    依现在相，依有性，为同法，支持之义而助成法是有缘。因此，依非色蕴、大种、名色、心心所、大种处、所依而设置七种之论母。如［本文］言：“四非有色蕴是依互相有缘为缘，四大种是依互相，于入胎刹那之名与色是依互相，诸心［与］心所法为心等起之诸色，［四］大种是依诸所造色，眼处是依眼识界身处、色处、所触处是依身识界及其相应诸法之有缘为缘，色处……乃至……所触处是依意界及其相应诸法之有缘为缘，若［凡］依止于某色而意界及意识界转者，其色是依意界、意识界及其相应诸法之有缘为缘”。复于问分亦设置俱生、前生、后生、食、根；先于俱生者，“一蕴是依三蕴与诸心等起色之有缘为缘”等之理趣而所广说。于前生，依前生之眼等而广说。于后生是由前生之此身，依后生之诸心心所之所缘而广说。又于诸食根，段食是依此身之有缘为缘。色命根是依业果诸色之有缘为缘。如是应广说。

    ［无有缘］

    自直后生之诸非色法，以依转之余地而助成，于诸等无间灭之非色法是无有缘。如［本文］言：“于等无间灭之诸心心所法是依现在之诸心心所法之无有缘为缘”。

    ［去缘］

    同彼等［非色法］者是已去而助成故是去缘。如［本文］言：“等无间而去之诸心心所法是依现在诸心心所法之去缘为缘”。

    ［不去缘］

    诸有缘法是依不去而助成故应知为不去缘。然而，此处修饰教说，或为教导所化，以说此二法。恰如已说有因之二法而［所说］因相应之二法。

          为以上此等二十四缘不暧昧
          由法与由时及由种种种类之分别
          以及由缘所生而判别应当知

    此中，由法实是此等诸缘中，初因缘是诸名、色法中，名法之一分。所缘缘是与施设、非有皆是一切之名、色法。于增上缘中，俱生增上是名法之一分。业、静虑、道缘亦然。所缘增上是应为一切主要之所缘法。无间、等无间、后生、修习、异熟、相应、无有、去缘是唯名法。涅槃乃非所摄故，亦言为名法之一分。前生缘是色之一分。其余如所应之名色法。以上如是，此中先由法判别应当知。

    由时者

          此中现在之
          缘是十与五
          过去是五
          一者依止于二时
          三者正绵延三时
          以及由时有所离

    实此等之中，因缘、俱生、互相、依止、前生、后生、异熟、食、根、静虑、道、相应、不相应、有、不去［缘］，以上此等十五缘是唯现在法。无间、等无间、修习、无有、去缘之五是唯过去［法］。然而，业缘之一皆依止于现在过去之二时。其余所缘缘、增上缘、亲依止缘以上此等三缘是经三时。与施设俱涅槃所摄故，由有时而离。以上如是，此处亦由时应判别而知。

    言：“自种种种类之分别，由缘生”，此二句之义于广说分应明之。

    缘广说分之释

    因缘广说

    二

    然，今略说其等缘全分，从顺序而示广说，言：“因缘者是诸因因相应之诸法及其等起诸色之因缘为缘”等。

    此中，言因缘者，从二十四缘之中所设置之顺序，首先提出应分别之句。于余之诸缘亦依此理趣，第一将提出应分别之句以解答应当知。又此处句之关系者如是。于缘略说，是“因缘之”略说，若广说者，言：“因是依因相应之诸法及其等起之诸色之因缘为缘”，如是应当知。依此种方法，于一切缘，当知所分别句与答之关系。

    所言：“令之诸因是依因相应［之诸法］”，此时不言：“因相应［之诸法］”，何故言：“因是依因相应［之诸法］”耶？为确定能缘与诸缘所生。因为言：“因相应［之诸法］”时，可得“与因相应［诸法］之因缘为缘”之义。若如是，则言：“如是如是名之法是依因缘为缘”及能缘之决定应知之。再者，“与因相应［之诸法］”即“因相应之诸法”，不如是解释而亦得“因依一切相应法之因缘为缘”。若如是者，与因不相应之眼识等，亦与因相应善等，皆同是相应［法］也。此时：“此因名为如是如是之相应法之缘”，如是缘所生之决定应不可知。故为决定能缘与缘所生，言：“因是依因相应［之诸法］”。其义即对因相应善等之诸法，一切相应之因是依因缘为缘。

    此处，又不言“缘”“依因缘”语是由因遮止其他之缘性故。因为，此因是由因缘或由俱生等之缘为缘。于此处由因之俱生等遮止其他缘性故，言：“依因缘”也。

    虽如是不言“依其相应［之诸法］”，何故言：“依因相应［之诸法］”耶？不明应广说故。因为，言：“依其相应［之诸法］”时，彼等所言“其相应［法］”者，此实是不明此。其不明故，彼等与其相应故，而言“其相应［之诸法］”，为显示其正确具体性，而言“依因相应［之诸法］”也。

    言“依其等起［之诸色］”者，此时然为应明广说故，而言“其”。此处之义如是。其等因与因相应之诸法同可言“是此等［色］之等起［起因］”，而“其等起［之诸色］”，此等是“依其等起［之诸色］”。由因并由因相应之诸法而生之义。依此而言心等起之色。

    然，此由心以外者亦等起耶？然等起。因为一切心心所是成一而令色等起故。但是，从世间之说明，心之胜性故，如是种类之色是言心等起。正因此故，言“诸心心所法是依心等起诸色之俱生缘为缘”。

    又若如是者，于此处亦言“依其等起［之诸色］”，何故不言“依心等起［之诸色］”耶？亦摄诸非心等起［之色］故。因为于问分，“结生刹那之诸异熟无记因是由诸相应蕴及诸业果色之因缘为缘”。为摄彼，于此处不言“心等起［之诸色］”，而言“其等起［之诸色］”。其义是其等因及因相应法虽不生心生色，但由俱生等缘而言与此等之等起［因］，而于“其等起［之诸色］”，此等与“其等起［之诸色］”。转时之诸心生［色］及结生时之业果诸色之因是依因缘为缘。于其他“其等起［之诸色］”时，亦依此方法而应知其义。

    然而，此因何故于结生之时唯依诸业果色之因缘为缘，而转时不然耶？于结生时，诸业果色之心系属转性故。因为，于结生时，诸业果色心系属故而转，依心之力而生住故。于其刹那，心虽不能令生心生色，但彼等［业果色］是无心则不能生住。正是此故，“缘识而有名色”、“其识住时有名色之住胎”。然而，于转时虽有心，彼等［业生色］之转完全是业系属故，而非心系属之故。因此，又入灭尽［定］之人人，其人人为无心时，亦同是生起［业生色］也。

    然而，何故于结生刹那，心不能令生心生色耶？是业力所引性故，无安住所依性故，及无力性故。此，其时依业力所引，非前生所依故，因此若无安住所依者，如是则无力。是故，恰如刚坠落悬崖之人，任何事亦不能为，不能生其色。然而，业生色是对于心正是有心等起色之位置，又心对业生色而言有种子位。业是依［业生色］如田地，烦恼者如水。是故，虽有田地及水，但由初生之时，如种子之力树木生，结生之刹那由心力而色身生。然而种子离时，又由地、水之力而迅速成长，虽是无心，唯由业诸业果色转者应知。又如是言：“业如田地，识如种子，渴爱如湿润”。

    然，又此义是由容有而应理解。所以三容有是名容有、色容有、名色容有。此中，无色有是言名容有。因为，于其处唯心所依而无色缘，唯诸非色法生。无想有是言色容有。因为，于其处唯结生心而无非色缘，唯诸色法生起。五蕴有是言名色容有。因为，于其处结生时，唯无所依者，诸非色法［不生］，又无结生心，不生业生之诸色法，唯是结合诸色非色法生。譬如有主人有王有门卫之家，初虽无王命不能入，后即无命令，亦依初命令之力而［入］。正是如此，于五蕴［有］，无结生识俱生等之缘性者，色不决由结生而始生。然后，如无结生识俱生等之缘力，但已得入［色］是由业前力之影响而转。又无想有是无非色容有故，于其处虽无非色缘而非想容有故，色转时，如人入无主之空家、或入自家。无色有亦非色容有故，于其处完全无色缘而知容有性故，诸非色法转。但是，五蕴有虽是色非色容有，于此处若无非色缘，结生之刹那诸色不生。如是此因是唯于结生时，由诸业果色之缘而转时者不然。

    又言：因是依诸俱生之因缘为缘时，又此义完全非谓耶？然而，何故言“依因相应之诸法及其等起［之诸色］”耶？是否定转时之业果色等之缘。因此，若如是者，一切转时，与因同一刹那生之诸业果色，并对时节、食等起［色］，谓因应亦是因缘。然而，因对其等不为缘，是故，为对其等缘性之否定，应如是知此之谓。

    今谓“由种种性类之别，由缘生”，由此句应知此处之判别。“由种种性类之别”者是实言此因由种类而为善、不善、异熟、唯作之四种。此中善因是由地之不同，由欲界系等之别而为四种。不善因是唯欲界系。异熟因由欲界系等之别而为四种。唯作因是欲界系、色界系、无色界系之三种。此中，欲界系善因是名无贪等三种。于色界系等之善因，亦与此同理趣。不善因是由贪等而为三种。又异熟［因］、唯作因是由无贪等而各为三种。然，各各因与心相应，于各各诸因有种种性类之别。如是最初于此处应由种种性类之别判别而知。

    谓“缘生”者是由此缘而是等之诸法生，确实与是等之诸法，此即是缘，如是判别应了解之义。

    此中先于此因缘之欲界系善因，是于欲有、色有，诸与自己相应之诸法，与诸心等起色之因缘。于无色有，唯与诸相应法而已。色界系善因是唯于欲有、色有，与诸相应法及心等起诸色之因缘。无色界系善因是等于欲界系善因。非所摄善因亦然。不善因亦然。然而，欲界系异熟因唯于欲有，与自己相应之诸法，于结生时与诸业果色，又转时之心等起诸色之因缘。又，色界系异熟因者即在色有，唯为所言性类之因缘。又，无色界系异熟因是于无色有，言唯与性类之因缘。又无色界系异熟因是于无色有唯与诸相应［法］之因缘。非所摄异熟因是于欲有、色有，与诸相应法及心等起之诸色；于无色，唯依诸非色法之因缘。又，于三地之唯作因，是等于缘之理趣善因。如是此处由缘所生亦应判别而知。

    所缘缘广说

    三

    于所缘缘广说色处者即称色为处。于其余，亦与此同理趣。谓“眼识界”者是称眼识为界。于其余亦同此理趣。谓“其相应之诸［法］”是与其眼识界相应之［受、想、行］三蕴，再者，完全以眼识为所依之［受、想、行、识］之四蕴，色处依所缘缘为缘之义。于以后亦与此同理趣。谓“意界”者是为相应法之三种意界，色处等之五是由所缘缘为缘。而非于一刹那。“一切诸法”者是此等色处等之五与其余全所知法者，除此等六界（眼识界乃至意界），余为相应法之意识界依所缘缘为缘之义。谓“凡缘如如法”者，是由此言凡此等七识界之所缘法之彼等是为彼等［七］界之所缘，故［七界］生于其刹那，明为［七界］之所缘缘。虽非合为一起。各缘于某［法］而各某诸［法］生者，其各［诸法］为分别明各［诸法］之所缘缘。谓“生”者，如川流山立之谓，含括一切时而如是言应知也。再者，依此，或缘于诸［法］，或诸［法］已生，或诸法当生，其等全正是由所缘缘而言已生、当生而成立。谓“诸心心所法”者，是言“如如之诸法”是示法之具体。谓“如是如是之诸法者”是各诸所缘法。言“为如是如是［之诸心心所法］者”是为各诸心心所法。此最初此处本文之注释。

    然，谓“此之所缘”者，将以上之色所缘、声所缘、香所缘、味所缘、所触所缘、法所缘等分类则为六种。此中，除施设之外，若由地者分为欲界系乃至非所摄之四种。此中，欲界系是由善、不善、异熟、唯作、色之别而为五种。色界系是由善、异熟、唯作等而为三种。无色界亦然。非所摄是由善、异熟、涅槃等而为三种。或是全由善、不善、异熟、唯作、色、涅槃、施设等之别而为七种。此中，善是由地之别为四种。不善是唯欲界系。异熟是四地所有。唯作是三地。色是一地，唯欲界系。涅槃者亦是一地，是非所摄。施设是离地。以上如是，此中，由种种性类之别而判别应了知。

    然而，如是所分别此所缘之中，欲界系善所缘，是由欲界系善、色界系善、不善、欲界系异熟、欲界系唯作及色界系唯作，以上此等六聚之所缘缘为缘。色界系善所缘，于此等六聚中，除欲界系异熟之外，为五聚之所缘缘。无色界系善所缘是由欲界系善、色界系善、无色界系善、不善、无色界系异熟、欲界系唯作、色界系唯作、无色界系唯作，以上此等八聚之所缘缘。非所摄善所缘者，为欲界、色界者唯依善与唯作之所缘缘。不善所缘者，是依欲界系善、色界系善、不善、欲界系异熟、欲界系唯作、色界系唯作，以上此等六聚之所缘缘。欲界系异熟所缘者，为欲界系善、色界系善、不善、欲界系异熟、欲界系唯作、色界系唯作，以上此等六聚之所缘缘。色界系异熟所缘者，为欲界系善、色界系善、不善、欲界系唯作、色界系唯作，以上此等五聚之所缘缘。无色界系异熟所缘，亦同为此等五聚之所缘缘。非所摄异熟所缘者，为欲界、色界者诸善与唯作之所缘缘。欲界系唯作所缘者，为欲界系善、色界系善、不善、欲界系异熟、欲界系唯作、色界系唯作，以上此等六聚之所缘缘。色界系唯作所缘者，是此等六聚中，除欲界系异熟之外，为五聚之所缘缘。无色界系唯作所缘者，为其等五［聚］及无色界系唯作，以上此等六聚之所缘缘。言四等起色蕴之色所缘者，为欲界系善、色界系善、不善、欲界系异熟、欲界系唯作、色界系唯作，以上此等六聚之所缘缘。涅槃所缘者，为欲界系善、色界系善、为非所摄之善、异熟、欲界系唯作及色界系唯作，以上此等六聚之所缘缘。色界系善与唯作或者不许。从其道理应了知。然而，种种种类之施设所缘，为三地之善、不善、色界系异熟、无色界系异熟、三地之唯作，以上此等九聚之所缘缘。

    此中，各各或所缘，或缘各各之诸法者，则各各［之诸法］乃为各各之缘所生。如是此中由缘生亦判别可了知。

    增上缘广说

    四

    在增上缘广说，谓欲增上，言欲为增上。以欲为首，以欲为主，于心生起之时生，欲作之欲望乃是名。其余亦与此同理趣。

    然而，何故于因缘广说，如言“因是因相应［之诸法］”，如是于此处不言：“增上是增上相应［之诸法］”，而由“欲增上是由欲相应［之诸法］”等之论法而作说！于一刹那非有故。因为于前之论法，二三因于一刹那亦是因缘。由根之义不舍助成之性质故。然而，增上虽由最胜之义而助成，但于一刹那不名多最胜。是故，虽合一而生起者，彼等于一刹那无增上缘之性质。其增上缘性非有于一刹那故，此处作如是说。

    如是示俱生增上，今当示所缘增上，先以“如如之法为主”等。此中，“如如之法”者，是各各某所缘法。“为主”者是尊重、尊敬，或者领略滋味，或者作重大、重要、可得、不可舍、不可侮者。“如是如是之诸法者”，是应令各各主之诸法。“如是如是之诸［心心所］法者”，是为各各主之诸法也。“由增上缘”者是依所缘增上缘为缘。此先此处本文之注释。

    然而，名此处增上，是由俱生与所缘二种。此中，俱生是由欲等而有四种。彼等任何之一一，是由欲界系等而由地有四种。此中，欲界系是善、不善、唯作之三种。然，于此处若得不善，是不得观增上。色界系、无色界系是由善与唯作而二种。非所摄是由善、异熟而二种。再者，所缘增上是由性类之别而有善、不善、异熟、唯作、色、涅槃等六种。以上如是，于此处由种种性类之别以判别应了知。

    然，如是所分别之俱生增上中，先称欲界系善、唯作之增上，是当于二因三因心之生，以欲等任一为主而生时，与自相应［之诸法］及为心等起色之增上缘。于称色界系善、唯作者，亦与此同理趣。然，此乃于此处一向全得。因为，彼等［色界系］之诸法是无俱生增上则不生故。言无色［界系］善唯作者，然于五蕴［有］则全等于色界系增上。然，于四蕴［有］唯诸相应［法］为增上缘。于其处生起之欲界系增上亦然。非所摄不论是善，是异熟，于五蕴［有］一向全依诸相应法及心等起之诸色之增上缘。于四蕴［有］唯色法而已。

    不善［增上］是于欲有之邪性决定于心一向与诸相应法及心等起诸色为增上缘。不定是于欲有、色有，于自增上时则同［心等起色及相应法］，于无色有唯依诸非色法为增上缘。此先于俱生增上之理趣。

    然，所缘增上中，欲界系善之所缘增上，是依欲界系善、贪俱行不善，以上此等二聚为所缘增上缘。于色界、无色界，有善所缘增上亦与同此理趣。然，非所摄善之所缘增上者，于欲界与智相应善及智相应唯作为所缘增上缘。再者，名不善所缘增上者言贪俱行心生，其唯贪俱行不善为所缘增上缘。又，欲界系之异熟所缘增上，是唯贪俱行不善为所缘增上缘。色界、无色界［之异熟所缘增上］亦然。然，出世间之异熟所缘增上，于欲界是唯诸智相应之善唯作为所缘增上缘。又，欲界系等分别三种之唯作所缘增上亦贪俱行不善为所缘增上缘。名四等起色之色蕴所缘增上是唯贪俱行不善为所缘增上缘。涅槃者，于欲界与智相应善、智相应唯作、出世间善、出世间异熟，以上此等四聚为所缘增上缘。如是于此处由缘生之判别应了知。

    无间缘广说

    五

    于无间缘广说，“意界者”是异熟之意界。“意识界者”是由推度作用之无因异熟意识界。又依此，应言更建立、证用、彼所缘、有分作用之意识界。彼等虽非有言，是由此理趣应知。以示理趣而略说，于“前前之诸善法”等之六理趣，其等所摄故，复于此处不说应了知。

    此中，谓“前前之诸［善法］”是又于六门应见过去于无间［直前］之诸善证用法。“后后之诸［善法］”者是于无间［直后］生之诸法。“诸善［法］”者是相等于诸善［法］。“诸无记［法］”者是然，此于善之无间由得彼所缘、有分、果而说。以不善为根时，言“诸无记［法］”者是同名为彼所缘、有分之诸［法］。于以无记为根时，“诸无记［法］”者由向转、证用，或由有分而转为诸唯作，异熟无记［法］。由唯作意界出发乃至建立作用之意识界止，对转时之经路心亦得同此理趣。“为诸善［法］”者于五门建立无间［直后］意门之者；是［意门］向转之无间为最初之诸证用。言“诸不善［法］者”于句上亦同此理趣。言“如是如是之诸［法］”者，又是一切无间缘法之略相。以上是最初此处本文之注释。

    然，此名无间缘，是除涅槃之外而应正知知四地之非色法聚。此对其性类由善、不善、异熟、唯作之别而分为四种。此中，善是由欲界系等之别而为四种。不善是唯欲界系。异熟是属于四地。又，唯作无间缘是属于三地。以上如是，此处由种种性类之别而判别应了知。

    然，如是所分别中，欲界系善是与自相等之欲界系善为无间缘。然，智相应之欲界系善是色界系善、无色界［系］善及出世间［系］善等，以上三聚为无间缘。欲界系善是欲界系异熟、色界系异熟、无色界系异熟及出世间［系异熟］等，以上以此等四聚为无间缘。色界系善是与色界系善、与智相应之欲界系异熟及色界系异熟等，以上以此等三聚为无间缘。无色界系善亦不例外，与彼等之二异熟及自之善、异熟等，以上以四聚为无间缘。然，别于此中非想非非想处善，名不还果与出世间异熟为无间缘。出世间善是唯出世间异熟为无间缘。不善亦不例外与不善及善［异熟］、不善异熟，然别而此中之乐［受相应］、中性受相应之不善是色界系、无色界系异熟者等，以上亦以此等四聚为无间缘。欲界系异熟是为欲界系异熟，智相应或智不相应异熟是为欲界系唯作向转，然此中之智相应异熟是由结生而生色界系、无色界系异熟者等，以上亦以此等四聚为无间缘。色界系异熟是为有因欲界系异熟、色界系异熟、无色界系异熟及欲界系唯作向转等，以上以此等四聚为无间缘。无色界系异熟是为三因欲界系异熟、无色界系异熟及欲界系唯作向转等，以上以此等三聚为无间缘。出世间异熟是为三因欲界系异熟及色界系、无色界系出世间异熟等，以上以此等四聚为无间缘。欲界系唯作是为欲界系善、不善、四地之异熟及三地之唯作等，以上以九聚为无间缘。色界系唯作是为三因欲界系异熟、色界系异熟及色界系唯作等，以上以三聚为无间缘。无色界系唯作是为三因欲界系异熟、色界系、无色界系、出世间异熟及无色界系唯作等，以上以五聚为无间缘。如是于此处亦由缘生而判别应知。

    等无间缘广说

    六

    等无间缘广说，完全与此同理趣。然，此二缘是大广说。是故，若对一切心生起而考察者，彼等之广说当可理解。

    俱生缘广说

    七

    于俱生缘广说，“互相”者是他与他之故。由此，此等二法，于一刹那明能缘于同时为缘所生。“于入胎刹那”者，是五蕴［有］之结生时。因此，于那一刹那之间，如名色来、进入，由他世来此世，如入而生，是故，其刹那言为入胎刹那。此种时“色”者是唯心所依之意义。因此，彼者为名，名者为彼，满足互相俱生缘之义故。“诸心心所”者是转时之四蕴。“由俱生缘”者，是此中，心等起之诸色是为诸心心所不能满足能缘之义。是故非言“互相”。诸所造色对［四］大种亦然。“诸有色法者是依诸非有色法”者，是心所依为四蕴。“某时者”是若干之时。“由俱生缘［为缘］”者，是指结生［之时］而言。“不依俱生缘为［缘］”者是指转［时］而言。然，此“四非有色法是由互相俱生缘为缘”，如是由六类而建立，此中，三类是由互相而言，三是非由互相。此中，于最初之部类，非色是能缘而且为缘所生。于第二色即是。于第三是名与色。于第四，非色为能缘而色是缘所生。于第五能缘、缘所生亦是色。于第六色是能缘非色是缘所生。以上是此处本文之注释。

    然，此俱生缘，是由性类而分为善、不善异熟、唯作、色等以上之五种。此中，善是由地为四种。不善唯一种。异熟是四种，唯作是三种，色是唯欲界系一种。如是，最初此中，由种种性类之别而判别应了知。

    又，如是所分之此中，四地之善，任于五蕴有皆与自相应之诸法及心等起之色为俱生缘。不善者亦然。又此中，凡于无色［界］所生者唯依非色法为俱生缘。欲界系、色界系异熟是依心等起之色及诸相应色为俱生缘。尚且此中，凡非等起之色，唯为诸相应法。一切生于结生时者，亦依诸业果色为俱生缘。无色界系异熟是唯依诸相应法。出世间异熟是于五蕴［有］依诸相应之法及心等起之诸色。于四蕴唯依非色。欲界系、无色界系唯作是于五蕴有依诸相应之法及心等起之诸色为俱生缘。于四蕴唯依诸非色。色界系唯作一向依诸相应之法及心等起之诸色为俱生缘。于四等起色中之业等起色，一大种依三、三是依一、二是依二大种者、［四］大种是依所造色为俱生缘。于欲界、色界之结生刹那之所依色是依诸异熟蕴之俱生缘为缘。然，于时节、心、食等起［色］，［四］大种是于互相并依所造色之俱生缘为缘。如是，此处亦由缘生而判别应了知。

    互相缘广说

    八

    于互相缘广说之本文依俱生缘广说前三类而明示。对此，于彼处所叙述，完全相同于注释之意义不再说明。又，此之互相缘亦依性类而分别善、不善、异熟、唯作、色等以上五种。此中，善是由地而为四种。一切全等于前。如是此处由种种性类之别而判别应了知。

    尚且，如是所分别之此中，一切四地之善复由与自相应之诸法之互相缘为缘。不善亦然。然，于异熟者，欲界系［异熟］、色界系异熟于结生时依所依色转时，唯依诸相应法。无色界系［异熟］、出世间异熟是唯依与自相应之诸法之互相缘为缘。一切之唯作亦唯依诸相应法之互相缘为缘。于四等起色中之业等起，一大种是依于三、三是依于一、二是依于二大种之互相缘为缘。于欲界结生时，所依色是依诸异熟蕴之互相缘为缘。于诸时节、心、食、等起［色］，［四］大种是同依［四］大种之互相缘为缘。以上如是，此处亦由缘所生而判别应了知。

    依止缘广说

    九

    于依止缘广说，依俱生缘广说之前五类而明示俱生依止之理趣；又依第六类前生依止之理趣而说，故始于“眼识是依眼识界”等。

    此中，“依止于某色”者是指所依色而言。因为，依止于彼，除三种意界［与］无色之异熟，七十二种之意识界与以上之七十五心转者。以上是最初此处本文之注释。

    此依止缘亦由性类善等之别而分为五种。此中，善是由地而为四种，不善唯一种，异熟为四种。名为唯作是三种，色唯一种。如是，此处由种种性类之别而判别应了知。

    然，如是所分别之此中，四地之善任何在五蕴［有］皆依诸相应之蕴及心等起色之依止缘为缘。不善者亦然。然，此中凡于无色［界］所生者，唯依诸非色法之依止缘。欲界系、色界系异熟者于转时，依诸相应法及心等起之色；于结生时，亦依业果色之依止缘为缘。无色界系异熟唯依相应之诸法；出世间异熟是于五蕴［有］依诸相应［法］及心等起之色者；于四蕴［有］唯依诸非色。欲界系、色界系唯作是于五蕴［有］依诸相应［法］及心等起之色为依止缘。于四蕴［有］唯依诸非色。色界系唯作是于五蕴［有］一向依诸相应法及心等起之色为依止缘。四等起色之中于业等起色，一大种是依于三、三是依于一、二是依于二大种、［四］大种依诸所造之色。所依色于五蕴有依四地之善、不善；除无色之异熟及二种五识，依其余三地异熟、三地之唯作等以上是此等四法聚之依止缘。眼处等之五依与俱相应之眼识等为依止缘。于时节、心、食、等起，然，［四］大种是依四大种及所造色之依止缘为缘。如是，此处由缘生之判别应了知。

    亲依止缘广说

    一〇

    于亲依止缘［广说］，“前前之诸［善法］”者是于无间亲依止，谓等无间过去之［诸法］；于所缘亲依止、本性亲依止，对种种之经路而由前［诸法之谓］。言依善而善［生］之语句，虽然可能成为彼等三聚，然言由善而不善［生之语句］，不适当于过去于等无间之［诸法］。是故言“依若干不善法之亲依止缘为缘。”其理由是“善法依不善法之亲依止缘为缘。［曰］所缘亲依止［与］本性亲依止［也］。所缘亲依止——以布施、受戒、作布萨业，而尊重、味着、欢喜，尊重而贪生、见生。尊重、味着、欢喜前之诸善行，尊重而贪生、见生。从静虑出，尊重、味着、欢喜静虑，尊重而贪生、见生。本性亲依止——于信亲依止而语慢、执见。亲依止于戒、闻、施、舍、慧而语慢、执见。信、戒、闻、施、舍、慧依贪、瞋、痴、慢、见、欲愿之亲依止缘为缘”。指此种理趣而说。

    由善［法］而无记［法生之语句］，三聚同有可能。由不善［法］而不善［法生语句］，亦然。然，由不善［法］而善［法生之语句］，不适当于等无间过去［之诸法］。故言“依若干之善法者之亲依缘为缘”。此由“不善法依善法之亲依止缘为缘。本性亲依止——亲依止于贪而布施、受戒、作布萨业，起静虑、起观、起道、起通、起等至。亲依止于瞋、痴、慢、见、欲愿而布施……乃至……起等至。贪、瞋、痴、慢、见、欲愿依信、戒、闻、施、舍、慧者之亲依止缘为缘。杀生已，为避此而布施……”等之理趣，于问分指所出之本性亲依止而说。

    又，不善是不依善之所缘亲依止。何故？重于不善而善不转故。如无间亲依止，于此时亦应不得所缘亲依止可了知。依不善而无记［生之语句］，决不得所缘亲依止。因为诸无记法不重不善故。然，无间性所得故，于此处不可言“依若干”。然，依无记于无记、善、不善之三论法，皆正得与三亲依止。谓“补特伽罗、床座”，此二是依本性亲依止而说。因为此二依善不善之生起为强力缘。然，其缘性此处由经之说法而可知。此是此处本文之注释。

    然，此名为亲依止缘是一分之施设与俱一切四地之诸法。然，若分别者，依所缘亲依止等而为三种。此中，所缘亲依止是与所缘增非别种。如是，依前所述之理趣，对种种性类应当理解。无间亲依止与无间缘非别种。其正依前述之理趣，对种种性类当理解。为彼等故，依彼处所述之理趣，亦由缘生而判别可了知。然，本性亲依止是由性类而依善、不善、异熟、唯作、色之别而为五种。尚且，由善等地之别而为种种。如是，先于此处由种种性类之别而判别应了知。

    又，如是所分别之此中，三地之善皆依四地之善、不善、异熟、唯作等以上之四聚之本性亲依止缘。出世间是唯不依不善之［本性亲依止］。然，言“因吾等，依阿阇梨成就出世间法”依此理趣而依他人不善［本性亲依止缘］。或言“凡某人生于无上解脱而起嫉妒”者，由此理趣，正是［本性亲依止］。又不善是依一切四地诸蕴为本性亲依止。三地之异熟亦然。于出世间异熟，下之三果唯不依不善［之本性亲依止缘］。最上［果］者亦不依善［本性亲依止缘］。然，依前之理趣而为他人者，或是于某人相续中将生一切出世间异熟是依一切善等之非色蕴等为本性亲依止。名唯作亦同依四地不善等蕴为本性亲依止。名为色者亦然。然，色自己依于此发趣大论所表现之理趣可得亲依止缘。不能不说依经之说法。如是，此处亦由缘所生而判别应了知。

    前生缘广说

    一一

    于前生缘广说，“前生缘”者于此处名为前生者，对于某者而为缘，由其前而生，越生之刹那而达住之刹那。“眼处等”者依所依前生而说。“色处等”者是依所缘前生而［述］。“某时是依前生缘”指其转［时］而说。“某时是依前生缘而……不为……”者是指结生［时］而说。如是，于全五门是由所依与所缘而［述］，于意门由所依此本文全然不提。然，于问分，“所缘前生——诸有学或异生由无常、苦、无我以观其眼”而说故，于意门亦正得所缘前生。然，此处以留余地而作说。此最初此处本文之注释。

    然，此前生缘即纯唯是色。又，此实越生之刹那而达住，不外是十八种之坏色。彼一切又有所依前生与所缘前生之二种。此中“眼处……身处、所依色”者，此名为所依前生。余此本文所述与非所述者，是色、声、香、味、四界、三根、段食等以上十二种之色，名为所缘前生。以上如是，此处由种种性类之别而判别了知。

    然，如是所分别之此中，眼处是依二种眼识之前生缘为缘。其他之四亦依［二种之］耳识等亦然。然，所依色是除二种五识及四种之无色界系异熟，其余由一切四地之善、不善、无记心心所法为前生缘。又，色等之五所缘是依二种五识及诸之意界一向于前生缘。尚且，又此十八种之坏色是依欲界系善，于色界通善、不善、彼所缘欲界系异熟、欲界系唯作、于色界通唯作，以上六聚为前生缘。以上如是亦由缘所生而判别应了知。

    后生缘广说

    一二

    于后生缘广说，“后生”者是凡对身之诸缘，于其身已生而住时生。“依前生……”者是比其等之生起更早生，越生之刹那而达住者。“此身者……”者，为四等起、三等起、大种所造色之身。又，此处言“三等起之身”者，非食等起故是梵众［天］等之身也当了知。以上此本文之注释。

    然，此名后生缘者，略而言之，是除无色界系异熟，是四地之非色蕴，此为性类，由善、不善、异熟、唯作之别，分别为四种。如是此处由种种性类之别而判别应当知。

    然，如是所分别之此中，于五蕴有生四地之善及不善者，是依生之刹那过后而达住之四等起、三等起之色身之后生缘。于异熟亦除结生之异熟，其余之欲界系、色界系异熟是一向依同者之后生缘。于五蕴［有］所生之出世间异熟亦依同者之后生缘。于五蕴［有］所生之三地唯作亦同依已述性类之身者之后生缘。如是，此处亦由缘生而判别应了知。

    修习缘广说

    一三

    于修习广说谓“前前诸之”者，于全理说，同应视为等无间过去［法］。然，此处何故如于无间缘，“前前之诸善法是依后后之诸无记法”等之理趣而所分别，不言与性类俱广说，乃不能取自趣故。因为［于无间缘］所分别之性类依所分别之性类修习之德，令完成熟练强力之性质，不能取趣名为自善等之性，是故彼等不俱广说；凡由名为习气之修习而以更熟练、更强力之殊胜性，即可得取名为自善等之性，与彼等同性类者俱广说应当知。然，异熟无记者何故言：“不谓耶？”由于非修习故。因为异熟者依业而得异熟性，业所回向而转、不勤无力也。更依其修习之功德而令得自己之自性圆满，决不令其生其他之异熟；［又］亦不得生前异熟之力，又，业力所引而生如落下［险崖］；于异熟言全无修习之意义，依无修习而异熟是无所谓。又此善、不善、唯作之无间生者，于业系属转故，若不取修习之德，虽与善等非依为修习缘。尚且，又此等亦决无异种性，又由地、由所缘决不是异种性故，欲界系善唯作依大善、唯作，又以行所缘之随顺善，即正依涅槃为所缘之进姓地善之修习缘也。此上此本文之注释。

    然，此修习缘，先为性类是善、不善、唯作无记以上三种。此中，善是由地而有欲界系、色界系、无色界系以上三种。不善唯欲界系。唯作无记是欲界系、色界系、无色界系以上同为三种。出世间不名为修习缘。如是，此处由种种性类之别而判别应了知。

    然，如是所分别之此中，欲界系善是依同自己无间之欲界系善；又此中，凡与智所相应者依与自相等受之色界善、无色界善、出世间善，以上是此等聚之修习缘。又，色界系善是唯依色界系善；无色界系善是唯依无色界系善；尚且，不善唯依不善者之修习缘。又，于唯作，名为欲界系唯作是最初唯依欲界系唯作；又此中，凡与智所相应者依与自相等受之色界系唯作、无色系唯作，以上是此等聚之修习缘。为色界系唯作者是唯依色界系唯作；名为无色界系唯作，是唯依无色界系唯作之修习缘。然，异熟为一法者，或又如何虽为一法，不为异熟之修习缘。以上如是，此处亦由缘生而判别应了知。

    业缘广说

    一四

    于业缘广说，“业”者是思业。言“依业果之诸色”是依业之作故生诸色。“依业缘”者是隔几千万劫，得生自果，依异刹那之业缘之义。因为，善不善业是于自转之刹那，不能与果故。若与果者，人作善业可上天界，依其力于此刹那实可成天。又，由所作之刹那，于别之刹那即虽全不知，所作之故，始于现［法］！或者于后世与余缘相应时生果。如已灭之前工巧等之所作是如于隔时后工巧等之所作。是故言“依异刹那之业”也。谓“思是为依诸相应法”者，如何思亦依与自相应诸法。言“依其［相应法］等起之诸［色］”者，是亦言依此结生刹那之业果色。“依业缘”者，是指此俱生之思而言。因为，善等之中，如何［俱生思］亦依其余之诸法，名为心加行，由作为性而助成者。是故言为俱生业缘。此是最初此处本文之注释。

    然，此业缘，由义正是四地之思。彼等由性类之别而分善、不善、异熟、唯作以上之四种。此中善是由地依欲界系等而分四种。不善是唯一种。异熟是四种。唯作是唯三种。以上如是，此处由种种性类之别而判别应了知。

    如是，所分别之此中，俱生之欲界系善思是于五蕴［有］，是与自相应之诸法及心等起之色；于四蕴［有］，唯依与自相应诸蕴之俱生业缘为缘。又，生而灭者依自之异熟与业果诸色之异刹那业缘为缘。而且，此唯实于五蕴［有］，而无他处也。俱生之色界系善思一向依与自相应之诸法及诸心等起色之俱生业缘为缘。又，生而灭者依自异熟及诸业果色之异刹那业缘为缘。又，无色界系及出世间俱生之善思，于五蕴［有］，依与自相应之诸法及心等起之诸色；于四蕴［有］，唯依与自相应诸蕴之俱生业缘为缘。又，生而灭之此等二种［思］亦唯依各自之诸异熟蕴之异刹那业缘为缘。俱生之不善思，于五蕴［有］，依与自相应之诸蕴及诸心等起之色；于四蕴［有］，唯依诸非色蕴之俱生业缘为缘。又，生而灭［思］是依诸异熟蕴及诸业果色之异刹那业缘为缘。于欲界、色界，异熟之思是依与自相应之诸法、于转时依诸心等起之色、及于结生之时依诸业果色之俱生业缘为缘。无色界系异熟思是唯依与自相应诸法之俱生业缘为缘。出世间异熟思，于五蕴［有］，依与自相应诸法及心等起之色；于四蕴［有］，唯依非色之俱生业缘为缘。三地之唯作思，于五蕴［有］，依诸相应法及心等起色之俱生业缘为缘。然，此中凡于无色所生者，唯依诸非色法之俱生业缘为缘。以上如是，此处亦由缘生而判别应了知。

    异熟缘广说

    一五

    于异熟缘广说，“异熟之四蕴”是由业等起［者］之色亦非异熟，是故言“异熟”是言“四蕴”也。如是，本文唯有对诸非色法之异熟缘而说。

    然，于问分，述“异熟无记之一蕴是依三蕴与诸心等起色之异熟缘为缘……结生刹那之异熟无记之一蕴是依三蕴与诸业果色之异熟缘为缘”故，亦可得诸心等起［及］业等起色之异熟缘。然，于此处留下余地而说也。以上此是最初此处本文之注释。

    然，此异熟缘是依异熟，若由性类而一种。由地之别是依欲界系等分为四种。以上如是，此处由种种性类之分别而判别应了知。

    然，如是虽所分别，其欲界系、色界系异熟是依与自相应之诸法、于转时诸心等起之色、于结生之时诸业果色为异熟缘。无色界系异熟是唯依诸相应之法；出世间异熟，于五蕴［有］，依诸相应法及心等起之色；于四蕴［有］，唯依诸相应之法为异熟缘。以上如是，此处亦由缘生而判别应了知。

    食缘广说

    一六

    于食缘广说，“段食”者是于四相续等起色之营养乃名为食。然，其作分段而吞者，为食之作用，于外部者有不［作］。是故不言食而言为段食。或者应作分段而食物故，“段”者此唯名而已。谓“非有色食”者是触、思、识食。言“依诸［心］等起之［色］”，是于此处亦唯有业等起［色］之谓。因为，于问分有如是言故。“结生刹那异熟无记之［三］食是依相应之［四］蕴者与诸业果色之食缘为缘”。以上此是最初此处本文之注释。

    然，此之食缘是可归纳为段食、触、思、识［等］以上四法。此中除段食，其余之三非色食是依性类而由善、不善、异熟、唯作之分为四种。又，依地之别，善者四种、不善者一种、异熟者四种、唯作者三种，以上如是种种之分别。然，段食是依性类为无记，由地唯欲界。如是依种种性类之别而判别应了知。

    然，虽如是分别，四地之三善食，于五蕴［有］，依与自相应之诸法及心等起色之食缘为缘。除色界系，余于无色，唯依诸相应法之食缘为缘，于诸不善食亦与此同理趣。又，四地之诸异熟食是遍依诸相应之食缘。然，欲界系、色界系异熟是于五蕴［有］而生，于转时依心等起之色；于结生时亦依业果色之食缘。出世间［异熟］者唯依心等起之色。于无色所生者是不依色为缘。又，三地之三唯作食，于五蕴［有］，依诸相应之法及心等起之色者。然，欲界系、色界系，于无色，唯依诸相应法之食缘为缘。四相续等起之段食，即使言此“依身”虽不分别而说，然，若有分别者，于食等起之色依能生者及随护者之食缘为缘；其余之三相续等起［之色］唯依随护者之食缘为缘。如是此处亦由缘生而判别应了知。

    根缘广说

    一七

    于根缘广说，“眼根”者，是名眼为根。“依根缘”者，自前生者，于诸非色法自生起乃至破坏止，依根缘为缘。于耳根等亦同理趣。言“诸非有色根”者，于此处亦摄非色命根。言“依其等起之诸［色］”者，于此处由于前述同理趣亦摄诸业果色。因为，如是于问分有说故。“结生刹那之异熟无记之［八］根是依相应［之四］蕴与诸业果色之根缘为缘”。以上如斯，是最初此处本文之注释可理解。

    然，此根缘，除女根男根，正依二十根而建立。因为，女根男根虽为女相男相等之种子，于歌罗逻等之时期，不管彼等如何，因非有女相男相故，彼等为彼等或其他者，决不成满根缘性。因为，根缘是于自存在之刹那，不分离诸法，无所谓不成满其根缘。是故，彼等虽非根缘，但若对某者此等则为种子；对彼等而彼等依经之说法而演本性亲依止之性。以上之根缘正依二十根而建立应了知。

    彼等若依性类，由善、不善、异熟、唯作、色而分别为五种。此中，善是由地者四种。不善唯欲界系，异熟者四种。名唯作者三种。色唯欲界系。以上如是，种种分别。以上如是最初此处种种性类之别而判别应了知。

    然，虽如是分别，四地之善根缘于五蕴［有］者，依诸相应法及心等起色之根缘为缘。不善者亦然。又，除了色界系善，其余于诸善不善。于无色唯依诸相应法之根缘为缘。四地之异熟根缘亦一向唯依诸相应之根缘为缘。然，欲界系、色界系［异熟］于五蕴［有］生故，于转时依心等起色；于结生时亦依业果色之根缘为缘。出世间［异熟］唯依心等起色。于无色所生出世间异熟之诸根不依色为缘。又，三地之唯作根于五蕴［有］，［依］诸相应法及心等起色。然，欲界系、色界系之［唯作］于无色，唯依诸相应法而成满其根缘性。于眼根等于六种色根，眼根为是善、不善、异熟依俱与诸相应法二种眼识；耳根等亦与彼全同种类耳识等；色命根与自俱生诸色住之刹那之根缘为缘。然，此非有俱生缘性。如是此处亦由缘生而判别应了知。

    静虑缘广说

    一八

    于静虑缘广说，“诸静虑支”者，是除二种五识，于其余之心，名为寻、伺、喜、快、忧、舍、心一境性等七支。然唯五识身所接触故，于彼等［五识］中之舍、乐、苦是无审虑相为静虑支所不举。又，于彼处有被简略故，余之无因［心］中之静虑支虽亦同不列举，但此处正于法之摘要中而举之。言“依其等起之诸［色］”者，于此处应知是业果色所摄。因于问分有如是言故。“结生刹那之异熟无记之［四］静虑支是依相应之［四］蕴与诸业果色之静虑缘为缘”。此最初此处本文之注释。

    然，此静虑缘，虽由七静虑支而建立，但由性类而分为善、不善、异熟、唯作等四种。又，依地而分为四种、一种、三种与十二种。以上如是此处由种种性类之别而判别应了知。

    然，虽如是分别，四地之善静虑支又于五蕴［有］，依诸相应法及心等起色。除色界系，余于无色［界］，唯依诸相应法之静虑缘为缘。不善亦同理趣。欲界系、色界系异熟，于转之时，依诸相应法及心等起色；于结生时依诸相应法及业果色者。无色［界系］异熟唯依诸相应法者；又，凡于无色［界］生亦为出世间异熟。然于五蕴［有］生之［出世间异熟］是依心等起色之静虑缘为缘。三地之唯作静虑支亦于五蕴［有］依诸相应法及心等起色。又，此中凡于无色［界］生者，唯依诸相应法之静虑缘为缘。以上如是此处亦由缘生而判别应了知。

    道缘广说

    一九

    于道缘广说，“诸道支”者，除无因心生起，余于心生起之慧、寻、正语、［正］业、［正］命、［正］精进、［正］念、［正］定、邪见、邪志、邪精进、邪定等十二支。然，道是依因之最后者，于无因心，诸道支不须提举。言“依其等起之诸色”，亦于此处之业果色同所摄。因为，于问分有如是言故。“结生刹那之异熟无记之诸道支是依相应之［四］蕴与诸业果色之道缘为缘”此是最初此处本文注释。

    然，此道缘虽依十二道支而建立，但若由性类之别，由善等而为四种。又，善等由欲界系等地之别而分为十二种。如是此处由种种性类之分别而判别应了知。

    然，虽如是分别，四地善道支又于五蕴［有］，依诸相应法及心等起色；除色界系，余于无色［界］，唯依诸相应法之道缘为缘。以下全如于静虑缘而应广说。如是此处亦由缘生而判别应了知。

    相应缘广说

    二〇

    于相应缘广说，全明本文之义。然，此名为相应缘，若省略之则无色蕴。然，若分别之，由此性类依善等，又由地是依欲界等而有种种之分。如是此处由种种性类之分别而判别应了知。

    然，虽如是分别，四地于任何善蕴，一蕴是依三蕴、三蕴是依一［蕴］者、二是依二［蕴］，如是由任何之一皆依互相相应缘为缘。于诸不善、异熟、唯作蕴等亦同此理趣。如是此处亦由缘生而判别应了知。

    不相应缘广说

    二一

    于不相应缘广说，“诸有色法是依诸非有色［法］”者，此最初为心所依及眼根等应理解。因为，于诸色法，正此等六身分者是依诸非色蕴之不相应缘为缘。然，色处等之诸所缘法即使为不相应法，亦非不相应缘。依如何因缘耶？相应之无疑故。因为，诸非有色蕴如由眼等所依之内部而出生故，于其处有疑。“究竟此等与此等相应耶？或不相应耶？”然，诸所缘法是于依止为所依而生者，不越于所缘，于彼等，无相应之疑。如是，无相应疑故，彼等非不相应缘。然，唯于心所依等此始是不相应缘性应了知。又，于在问分亦如是言。“所依是依善之［四］蕴之不相应缘为缘。所依是依不善之［四］蕴之不相应缘为缘。眼处是依眼识之不相应缘为缘。耳、鼻、舌、身处是依身识之不相应缘为缘。所依是依异熟无记、唯作无记之［四］蕴之不相应缘为缘”。

    言“诸非有色法是依诸有色［法］”者，此处仍由四蕴而可理解。因为，诸非色法之中，四蕴正依俱生前生之诸色法之不相应缘为缘。然，涅槃虽非色法，然而不依色之不相应缘。所以言与四［蕴］相应或与四［蕴］不相应。如是唯四非色蕴是不相应缘应了知。又，于问分如是言也。“俱生——善之［四］蕴是依诸心等起色之不相应缘为缘。后生——善之［四］蕴是依前生此身之不相应缘为缘。结生刹那之异熟无记之［四］蕴是依诸业果色之不相应缘为缘。［四］蕴是依所依之不相应缘为缘”。如是最初此处本文之注释应理解。

    然，此名为不相应缘若省略之，于五蕴有转者为诸色非色法。彼等之中，色是由所依与眼等而分六种；非色是于五蕴有生，由善、不善、异熟、唯作而分四种。彼等若由地，由欲界系等而分为四种、一种、三种、三种等以上十一种。因为，无色［界系］异熟非不相应缘故。以上如是此处由种种性类之分别而判别应了知。

    然，虽如是分别，于五蕴有生四地之善与不善，又依令自等起之心等起［色］之俱生不相应缘为缘；依越生之刹那而达住之刹那之前生之四等起、三等起色身之后生不相应缘为缘。此中，言“三等起身”是非有食等起故，是梵众等之身应了知。然，欲界系、色界系异熟于转之时依心等起［色］；又，于结生之时依业果色之俱生不相应缘为缘。出世间异熟唯依心等起色。然，虽此三种依前生之四等起、三等起身之后生不相应缘为缘。三地之唯作亦依心等起［色］之俱生不相应缘为缘，依前生之四等起、三等起身之后生不相应缘为缘。又，六种住色之中，所依色是于结生刹那，依欲界系、色界系异熟之俱生不相应缘为缘；于转之时生四地之诸善不善、二种五识、三地之异熟及三地之唯作之前生不相应缘为缘。眼处等是依眼识等之前生不相应缘为缘。以上如是此处亦由缘生而判别应了知。

    有缘广说

    二二

    于有缘广说，依“四蕴”等，由俱生而广说有缘；“眼处”等是由依前生。言“依止某色”，于此处是依俱生与前生而广说有缘。如是本文是唯由俱生、前生之有缘而传说。

    然，于问分则由“俱生、前生、后生、食、根”以上等之说故，依后生、食、根而得有缘。然，此处以留余地之说也。以上此乃最初本文之注释。

    然，此名为有缘是由分互相与自非互相二种。此中，互相是分非色是非色、色是色、色非色是色非色之三种。言“四非有色蕴”者于此处实对一切之心生起，非色乃非色［互相为有缘］而言。言“四大种”者，于此处就一切之相续［等起色］、色对色也。言“于入胎刹那之名与色”者，于此处就诸结生及诸所依、色非色对色非色［互相为有缘］而言。非互相亦可分非色依色、色依色、色依非色等三种。言“诸心［与］心所法”者，于此处实就五蕴［有］，非色对色而言也。言“［四］大种是依诸所造色”者，于此处就一切之相续［色］、色对色。言“眼处是依于眼识界”者，就此等所依［与］所缘是色对非色而言。尚且，此名为有缘若省略之，得名三刹那及色，若转之时，亦可言为五蕴。其由性类之别而依善、不善、异熟、唯作、色等为五种。此中，善是由俱生、后生二种。名为不善、异熟、唯作者亦然。彼等之中，善是欲界系等之别而为四种。不善唯欲界系。异熟是四地者。名为唯作者为三地。称为色者有缘是唯欲界系。尚且，彼等依俱生与前生二种。此中，五种所依与所缘者唯前生。心所依是是俱生或前生也。然，于问分所说之食与根是俱生等之别则不得。以上如是，此中由种种性类之别而判别应了知。

    然，虽如是分别，四地之善亦是俱生有缘。于五蕴［有］，“一蕴是依三蕴”等之理趣而互相依诸蕴及心等起色。又，除色界系善，余于无色［界］俱生善者是唯依诸相应蕴之有缘为缘。又，此四地之后生善，于五蕴［有］是依四等起、三等起身之有缘。于不善亦同此理趣。所以，其俱生不善亦于五蕴［有］依诸相应蕴及心等起色；又，于四蕴［有］唯依诸相应蕴之有缘为缘。于五蕴［有］依四等起、三等起身之后生不善有缘为缘。又，就异熟于欲界系、色界系有缘在结生刹那依诸蕴及业果色之俱生有缘为缘；又，于转之时，依诸相应蕴及心等起色之俱生有缘为缘；依达住之四等起、三等起身之后生有缘为缘；然，于无色界系异熟与无色生之出世间异熟者，唯由与自相应诸蕴之俱生有缘为缘。于五蕴［有］之出世间异熟，是依与自相应之诸蕴及心等起色之俱生有缘为缘、依四等起、三等起身之后生有缘为缘。就唯作于色界系有缘是依诸相应蕴及心等起色之俱生有缘为缘、依为四等起、三等起身之后生有缘为缘。又，欲界系、色界系是于无色唯依诸相应蕴；于五蕴［有］亦依心等起色之俱生有缘为缘、依四等起、三等起身之后生有缘为缘。

    又，名为色之有缘是分俱生、前生、食、根等以上四种。此中，俱生之色有缘是依等起而为四种存在。此中，业等起之俱生有缘，为“一大种是依三大种、三是依于一、二是依于二、［四］大种是［……］诸所造色”，以上如是依俱生有缘为缘。于结生刹那所依色是依欲界系、色界系诸异熟蕴之俱生有缘为缘。彼等之中，又三等起之色为“一大种依三大种、三是依于一、二是依于二、［四］大种是［……］诸所造色”，如是依俱生有缘为缘。尚且，前生有缘是由所依前生、所缘前生二种。此二种亦最初所述前生缘同理趣之解释而理解。食有缘亦于最初依段食缘所解释同理趣而解释。然，现今之时，是于自之非灭刹那由能缘性而为有缘而言。色命根亦依于最初根［缘］色命根之解释其所述同理趣是可理解。然，现今之时亦依自之非灭刹那之能缘性为缘而言。以上如是，此处亦由缘生而判别应了知。

    无有缘广说

    二三

    于无有缘广说，“于等无间灭”者依心生起而由无间［法］而等无间灭者。“依现在之诸［心心所法］”者是依诸缘所生［法］也。无有缘是与此余地，由义而成立无有缘性。因为，若由前者灭而为后转不留余地时，彼等此［后者］之缘所生者则应无有。以上是此处本文之注释。余者全于无间缘所言同理趣应了知。因为，此中，虽唯缘之［说］相不同，但［两者之］能缘与缘所生者无别。然，于彼处唯依“眼识界及其相应之诸法是依意界”等之理趣而诸能缘与诸缘所生，虽依自体而说，但现今之时“于等无间灭之诸心心所法是依现在之诸心心所法”，彼等任何之一皆依灭、生是一般之说也。

    去缘广说

    二四

    于去缘广说，“去于等无间”者是全等无间而去。言去缘是依某性质而说此缘。若去之无有缘，与此唯于语言而分别，于义则无［别］也。

    不去缘广说

    二五

    于不去缘广说，依“四蕴者”等之一切［说］相，由于有缘广说所说同理趣之意义应理解。因为，此缘亦俱与有缘唯于言语有别，而于义则无别也。

    今如是由略广说而说于此等二十四缘，为令智用更明白：［一］由多法之一缘性。［二］由一法之多缘性。［三］由一缘之多缘性。［四］由缘同分。［五］由缘非同分。［六］由双。［七］由能生、非能生。［八］由一切处、非一切处。［九］由色依色等之分别。［十］由有之别。依以上此等十句而杂判别应了知。

    ［一］

    此中，言“由多法之一缘性”者，其理以除此等业缘，于其余之二十三缘，多法是同为缘。然业缘是唯一思法。以上如是，最初此处由多法之一缘性而判别应了知。

    ［二］

    言“一法之多缘性”者是于最初因缘，无痴是一法。此等唯不正于前生、业、食、静虑缘而由余之二十缘为缘。无贪、无瞋尚且不为根、道缘，而依余之十八缘为缘。贪、痴者尚且不为异熟缘，而依余之十七缘为缘。瞋尚且不为增上缘，而依余之十六缘为缘。

    于所缘缘，色处是依眼识界之所缘、前生、有、不去等四种缘。于意界及无因意识界亦然。然，为有因由所依增上、所缘亲依止为缘。依此理趣应了知一切诸所缘缘法之多缘性。

    增上缘之中，诸所缘增上是于由所缘缘所述之理趣可了知多缘性。于诸俱生增上，观是如无痴因为二十种之缘。欲是不依因、前生、业、食、根、静虑、道缘，是由余之十七缘为缘。心是不依因、前生、业、静虑、道缘，是由余之十九缘为缘。勤是不依因、前生、业、食、静虑缘，是由余之十九缘为缘。

    于无间缘，言“眼识界”等，由论法而述之四蕴中，受蕴者不为因、前生、业、食、道缘、而依余之十九［缘］为缘。想蕴者亦不为根、静虑缘、而依余之十七［缘］为缘。于行蕴，因是于因缘所述之理趣；欲、勤者于增上缘所述同一理趣为缘。触者不为因、前生、业、根、静虑、道缘，而依余之十八［缘］为缘。思者不为因、前生、根、静虑、道缘，而依余之十九［缘］为缘也。寻者不为因、前生、业、食、根缘，而依余之十九为缘。伺者亦不为道缘，而依余之十八为缘。喜同依彼等之十八为缘。心一境心者不为因、前生、业、食缘，而依余之二十为缘。信者不为因、前生、业、食、静虑、道缘，而依余之十八为缘。念是依彼等及道缘之十九为缘。命根是于信所言之十八为缘。惭、愧是此除去根缘，且依余之十七为缘。身轻安等之诸双亦然。于同种者有胜解、作意、处中性、悲、随喜。然，离是由此等及道缘之十八种为缘。邪见由此等除异熟缘而依十七种［缘］；邪语、［邪］业、［邪］命依彼等及业、食缘等十九种［缘］。无惭、无愧、慢、惛沈、睡眠、掉举等以上是等者不为因、前生、业、异熟、食、根、静虑、道缘，而依余之十六缘为缘。疑、嫉、悭、恶作是由此等除增上缘而为十五种［缘］。识蕴之多缘性是于增上缘所述同理趣应了知。

    于等无间缘亦一同此理趣。

    俱生缘之中，最初于四蕴一一法之多缘性是依所已述同理趣而应了知。四大种是依所缘、所缘增上、俱生、互相、依止、亲依止、前生、有、不去等九种之缘。心所依是依此等及不相应等之十种缘。

    于互相缘无有新述者。

    依止缘之中，眼处等是依所缘、所缘增上、依止、亲依止、前生、根、不相应、有、不去等之九种缘。

    于亲依止缘无有新述者。

    前生缘之中，色、声、香、味处是依所缘、所缘增上、亲依止、前生、有、不去等之六种缘。唯于此处有新述者。

    于后生缘等无有新述者。

    食缘之中，段食是依所缘、所缘增上、亲依止、食、有、不去［缘］等之六种缘。

    于根等无有新述者。如是此处亦由一法之多缘性而判别应了知。

    ［三］

    言“由一缘之多缘性”者是于因缘等，于如何一缘依彼之某相或某义而对诸缘所生而为缘；不舍其相或其义而依其余之某诸相或某诸义于同刹那此等诸法之多缘为缘，依其多缘性而判别应了知其义。譬如无痴是因缘。是因缘之义不舍而依增上、俱上、互相、依止、异熟、根、道、相应、不相应、有、不去［因］以外之十一相为多缘。无贪、无瞋由去彼增上、根、道缘之三为余之多缘。此唯于诸异熟因而得。于诸善［因］、唯作［因］，仍然缺异熟缘性。贪、瞋、痴去彼等三与异熟四而依余为多缘。

    所缘缘是其所缘缘义仍然不舍而依所缘增上、依止、亲依止、前生、不相应、有、不去［所缘］之外七相为多缘。此时，若详细分析则如是。然于诸过去未来之诸非色法、或诸色法于有所缘缘性之时，得［所缘缘］以上者，唯所缘增上与所缘亲依止。

    增上缘之中，观是等于无痴。欲是仍然不舍增上缘之义而依俱生、互相、依止、异熟、相应、不相应、有、不去，由［增上］以外之八相亦为多缘。劝是依彼等及根、道，以上由此等［增上］以外之十相为多缘。心由此去道缘而入食缘，依此等增上缘上之十相为多缘。又，所缘增上是于最初在所缘缘所述同理趣为多缘应了知。

    无间、等无间缘仍然不舍无间、等无间之义而依亲依止、业、修习、无有、去，而由［无间、等无间］以外之五相为多缘。此时，唯圣道思得业缘性，余之诸法不［得］。

    俱生缘仍然不舍俱生缘之义而由因、增上、互相、依止、业、异熟、食、根、静虑、道、相应、不相应、有、不去，依［俱生］以外之十四相为多缘。尚且，详细分析者则如是。然，此时，对所依俱生等，是非因缘等亦应了知。

    于互相缘亦同此理趣。

    依止缘是仍然不舍依止缘之义，于二十四缘之中，去自依止缘之义及无间、等无间、后生、修习、无有及去缘之六，余由于［依止］以外之十七相为多缘。尚且，详细分析者则如是。然，此时，对所依依止等，是无有因缘等应了知。

    亲依止缘之中，所缘亲依止是等于所缘增上。无间亲依止是仍然不舍无间亲依止之义而依无间、等无间、业、修习、无有、去，而以［亲依止］以外之六相为多缘。此中，唯圣道思可得业缘性，余之诸法不可得。本性亲依止是唯本性亲依止而已。

    前生缘是仍然不舍自前生缘之义而依所缘、所缘增上、依止、亲依止、根、不相应、有、不去［前生］以外之八相为多缘。尚且，详细分析者则如是。然，此时，于所缘前生不得依止、根、不相应缘性。此外，亦有可得或不可得应了知。

    后生缘是仍然不舍自后生缘之义而依不相应、有、不去而以［后生］以外之三相为多缘。

    修习缘是仍然不舍修习缘之义而依无间、等无间、亲依止、无有、去而由［修习］以外之五相亦为多缘。

    业缘是仍然不舍业缘之义，最初一刹那［业］是依俱生、互相、依止、异熟、食、相应、不相应、有、不去而由［业］以外之九相为多缘。异刹那业是依亲依止、无间、等无间、无有、不去而由［业］以外之五相亦为多缘。

    异熟缘是仍然不舍异熟缘之义而依因、增上、俱生、互相、依止、业、食、根、静虑、道、相应、不相应、有、去而由［异熟］以外之十四相亦为多缘。

    食缘之中，段食是仍然不舍食缘之义而依有、不去而由［食］以外之二相为多缘。余之三是仍然不舍食缘之义，如所应而依增上、俱生、互相、依止、业、异熟、根、相应、不相应、有、不去而由［食］以外之十一相亦为多缘。

    根缘之中，有色之五根是仍然不舍根义而依依止、前生、不相应、有、不去而由［根］以外之五相亦为多缘。色命根仍然不舍根缘之义而依有、不去而由［根］以外之二相亦为多缘。无色之诸根亦如所应仍然不舍根缘之义而依因、增上、俱生、互相、依止、异熟、食、静虑、道、相应、不相应、有、不去而由［根］以外之十三相亦为多缘。

    静虑缘是仍然不舍静虑缘之义，如所应而依俱生、互相、依止、异熟、根、道、相应、不相应、有、不去而由［静虑］以外之十相亦为多缘。

    道缘是仍然不舍道缘之义，如所应而依于静虑缘所言之十相及因、增上由以上此等［道］以外之十二相亦为多缘。

    相应缘是仍然不舍相应缘之义，如所应而依因、增上、俱生、互相、依止、业、异熟、食、根、静虑、道、有、不去而由［相应］以外之十三相亦为多缘。

    不相应缘是仍然不舍不相应之义，无间、等无间、修习、相应、无有、去名为六，如所应而由［不相应］以外之十七相亦为多缘。此中，色与非色缘之别应了知。

    有缘是仍然不舍有缘之义，名为无间、等无间、修习、无有、去名为五缘，如所应而依［有］以外之十八相亦为多缘。

    无有缘、去缘是等于无间缘。

    不去缘是完全等于有缘。以上如是于此处，亦依一缘之多缘性而判别应了知。

    ［四］

    “由缘同分”者，实于此等二十四缘，无间、等无间、无间亲依止、修习、无有、去缘是同分。所缘、所缘增上、所缘亲依止亦然。由以上之方法，于此处由缘同分而判别应了知。

    ［五］

    “由缘非同分”者是此中，前生缘与后生缘者皆是非同分。相应缘与不相应缘亦然。增上缘是与无有缘、去缘、不去缘，以上是等之方法，此处非同分应了知。

    ［六］

    “由双”者此等之中，又由义相似性、声相似性、时相对性、因果性、互相相对性，以上此等之相，由双而判别应了知。实际，无间与等无间者，是依义相似性而名为一双；依止与亲依止者，是依声相似性，前生与后生者，是依时相对性，业缘与异熟缘者，是依因果性，相应与不相应者，是依互相相对性而名为一双。有、无有缘、去、不去缘，以上如是，于此处亦由双而判别应了知。

    ［七］

    “自能生、非能生”者，又此等之中，无间、等无间、无间亲依止、本性亲依止、修习缘、异刹那业缘、无有、去缘，以上此等之缘，是唯能生而非非能生。后生缘唯是全支持而非能生。其余为能生、非能生、支持等义。如是，此处由能生、非能生而判别应了知。

    ［八］

    “由一切处、非一切处”者又此等之中，俱生、依止、有、不去缘是名为一切处。依一切有为之诸色非色法、处、因之义。若无是等虽一法亦无生。所缘、所缘增上、无间、等无间、无间亲依止、本性亲依止、前生、修习、相应、无有、去缘是名为非一切处。虽非为一切诸色非色法之处，但唯依诸非色蕴、处、因之义。因为，唯诸非色法依是等而生，诸色法者不然。前生与后生亦非一切处。非色与色是如次第为缘故。所述以外亦为一分之诸色、非色法之生因故，非一切处。如是，此处亦依一切处、非一切处而判别应了知。

    ［九］

    “由色是依色等之分别”者，又于此等二十四缘，为一缘而无一向唯色为缘，但一向唯色而有依非色名为缘。然何以如此。是前生缘，因为，前生缘是一向唯色依非色为缘。

    一向唯色者，非名依色、非色为缘。然，一向非色名唯依非色为缘。然，何者如此。依无间、等无间、修习、相应、无有、去缘而有六种。因为，此任何者一向唯非色依非色为缘。

    一向唯非色而名一向依色为缘。然，何者如此，为后生缘。因为，此一向于非色唯依色为缘。

    一向唯非色而依色非色为缘。然，何者如此。依因、业、异熟、静虑、道缘为五种。因为，此又全一向唯非色而依诸色法、诸非色法为缘。

    一向色、非色而非名唯依色为缘。然，有唯依非色为缘。然，何者如此，所缘缘及亲依止缘。因为，此二［缘］一向于色及非色唯依非色为缘也。

    然，一向色、非色名同依色与非色为缘。然，何者如此。依增上、俱生、互相、依止、食、根、不相应、有、不去为九种。因为，此全一向于色、非色而同依色、非色为缘。以上如是，此处亦依色与非色之分别而判别应了知。

    ［一〇］

    “由有之别”者，然，于五蕴有，此等二十四缘之中，亦不得任何缘之名。然，于四蕴有，除前生、后生、不相应三缘，唯得余之二十一［缘］。于一蕴有，依俱生、互相、依止、业、根、有、不去唯得七。然，于外根与非结合色，依俱生、互相、依止、有、不去，唯得五相。以上如是，此处亦由有之别而判别应了知。

    第一　善三法发趣之释

    施设分之释

    如是由顺发趣等［四］中，三法发趣等［六］而合为二十四全发趣于发趣大论，凡依止于三法等而广说故，此言为三法发趣、二法发趣乃至二法二法发趣。于此等［三法等］不予提述，最初三法等由所分别，唯由彼等诸缘名为论母设置、缘分别分之分，已说示略说及广说；今凡依止于三法等而有广说故，此言为三法发趣、二法发趣乃至于二法二法发趣。为此三法等广说示此等之诸缘，依止于一一之三法而说七大分。相缘分、俱生分、缘依分、依止分、相杂分、相应分、问分，以上等为是等其名。

    此中，“缘善法而善法”者，由如是“缘”之语而名为相缘分。“于善法俱生而善法”，由如是俱生之语而名为俱生分。此由前相缘分与义而非别种，但由“缘”之语，说由诸觉他者为第一；由“俱生”之语由诸觉他者为第二。又，此二于如何之诸缘及诸缘所生法，是色非色应了知。又，实此等唯俱生而不得前生、后生者。“缘善法而善法”者，由如是缘之语而名为缘依分。此亦如前二分之色非色法应了知。然，此时，亦得前生之缘。此是与前二分不同。其次，“依止于善法而善法”者，由如是依止之语而名为依止分。此由前缘依分与义而无别种，但以由缘依止语说诸觉他者为第一；以依止之语由诸觉他者为第二。由此，更言“相杂于善法而善法”者，说由如是相杂之语而为相杂分。“相应于善法而善法”者，说由如是相应之语而为相应分。此由前相杂分与义而无别种，然，以相杂之语而由说诸觉他者为第一，以相应之语而由诸觉他者为第二。又，此等二者无论谁于诸缘及缘所生，唯非色法应了知。尚且，于第七分，依“由善法之因缘为缘”等之论法而起彼彼之问，又“诸善因是依诸相应蕴”等之论法而解释此等分别一切之问故，此分是善分别诸问故，始名为问分。尚且，此处诸缘、缘所生亦皆正是为色非色法应了知。

    此中，先最初名为相缘分是由略说与自广说而二种。此中，最初之略说分名为问分。谓施设分亦同其名。因为，此缘于善等而［生］善等，是善等因缘等而略说故为略说分。缘于善等而善等之生是由因缘等而问故为问分。缘于善等而善等生是由因缘等施设故，亦言为施设分。

    二六

    此中，言“若缘（Paticca）善法而善法从因缘生耶？”此是假定之问。然，此是此处之义。“若一切善法从因缘生者，此是缘善法”。或又，谓“若缘善法而或善法生者彼从因缘耶？”此是此处之义。此中，paṭi 者，用于等之义（Sadisattha）。因为，相等之人（Sadisapuggala）是匹敌之人（Pati-puggala）；相等之分（Sadisab-haga）乃言相对分（Patibhaga）。iccā 者是努力之语（gamanussukkavacana）。以两者为一，Paṭicca 者，是“向前行”，［换言之］名俱生起而到达类似性质，其意义是言俱于一处生起之状态。言“善法”者如是由俱生起之性质而问：“缘善法而善法从因缘生耶？”又，Paṭicca 者“为缘”。然，为其缘者虽得为前生缘或俱生［缘］，但此处是俱生之趣意也。

    于“缘善法而不善法”等，亦与此同理趣。

    此中，俱生之故，虽缘善法而无有不善法，但于此问分，一切由义答虽得或非得；其一切是由问引出。然后于回答，凡非得者舍弃之；凡唯有得者而回答。

    如是了知此处之问意义及问之方法已，今由数而知问之分量。此中，“缘善法而”善句为始，以善、不善、无记之三问为终；又，同始其［善］，而由善［与］无记等二种类为终之三［问］；又，同其［善］为始，而［善、不善、无记］三法为终之一。如是，“缘善法而”以善为始之问者有七。以不善为始者亦同，以无记为始者亦同，以善、无记为始者，以不善、无记为始，以善、不善为始者，以善、不善、无记为始者亦同。以上任何皆于七［问］而有七种，依止于善三法，于因缘有四十九问。

    此中，以一法为根，而结一法为九；以一法为根而结二法为九；以一法为根结三法为三；以二法为根而结一法为九；以二法为根而结二法为九；以二法为根而结三法为三；以三法为根而结一法为三；以三法为根而结三法为一；以上如是此等［之问］者是由根与结而应了知。

    又，如于因缘之四十九［问］于所缘缘等亦全同；如是于二十四缘全体则：

          复更一千及百七十六问
          于一根论法式而归纳

    三六

    由此更于“从因缘与所缘缘”之二根论法为始。此中，因与所缘之二根乃至因与不去之二根，以上与因缘俱二十三之二根。如于因缘，此等之中，于因与所缘之二根亦有四十九问。于本文，彼等之中唯示二。又于因、所缘二根如四十九，于因、增上二根等亦然。此中，最初问之方法，以因、增上，因、无间，因、等无间于顺序而示三种之二根已，最后以示因、不去二根余从略之。此处问之分量，如是应了知。

          正一千及百二十七问
          于二根［论法］在二十三之二根中

    三八

    由此更“从因缘、所缘缘、增上缘”之三根论法为始。此处，增上缘等之二十三缘中之一一由与因、所缘之二根结合而有二十二之三根。此等之中，依最初之问而示第一之三根与第二之三根已，而示最后之三根，余者从略之。又如于二根，如是于诸三根亦于一一之三根而为四十九，亦于全部二十二之三根

          问一千及七十八问
          若算者则在三根论法中

    三九

    由此更“从因缘、所缘缘、增上缘、无间缘”之四根论法为始。此处，无间缘等二十一缘之中一一由与最初之三根结合而有二十一之四根。此等之中示二个之四根，余者从略之。此处亦于一一之四根而为四十九，亦于全二十一之四根

          复更问一千二十九问
          若算者则在四根论法中

    由此更以五根始乃至一切根说。一切从略，以最先述者与更述者为一，于本文“一根、二根、三根、四根、五根、一切根无有混乱应为广说”而开示论法。此中，于一根等所述者已述。又，于五根，等无间缘等，正二十缘之中一一由与最初之四根结合，正有二十之五根。于此等之一一若为四十九，

          复更问九百八十问
          若算者则在五根论法中

    于六根，俱生缘等十九缘之中一一由与最初之五根结合而有十九之六根。此等之一一若为四十九，

          由此更问九百三十一问
          若算者则在六根论法中

    于七根，互相缘等十八缘之中一一由与最初之六根结合而有十八之七根。于此等之一一若为四十九，

          由此更问八百及八十二问
          若算者则在七根论法中

    于八根，依止缘等十七缘之中一一由与最初之七根结合而有十七之八根。于此等之一一若为四十九，

          由此更问八百三十三问
          若算者则在八根论法中

    于九根，于亲依止缘始之十六缘之中一一由与最初之八根结合而有十六之九根。于此等之一一若为四十九，

          由此更问七百八十四问
          若算者则在九根论法中

    于十根，前生缘等十五缘之中一一由与最初之九根结合而有十五之十根。于此等之一一若为四十九，

          由此更问七百三十五问
          若算者则在十根论法中

    于十一根，以后生缘始十四缘之中一一由与最初之十根结合而有十四之十一根。于此等之一一若为四十九，

          由此更问六百八十六问
          若算者则在十一根论法中

    于十二根，以修习缘始之十三缘之中一一由与最初之十一根结合而有十三之十二根。于此等之一一若为四十九，

          由此更问六百及三十七问
          若算者则在十二根论法中

    于十三根，以业缘始之十二缘之中一一由与最初之十二根结合而有十二之十三根。于此等之一一若为四十九，

          由此更问五百八十八问
          若算者则在十三根论法中

    于十四根，以异熟缘始之十一缘之中一一由与最初之十三根结合而有十一之十四根。于此等之一一若为四十九，

          由此更问五百三十九问
          若算者则在十四根论法中

    于十五根，以食缘始之十缘之中一一由与最初之十三根结合而有十一之十四根。于此等之一一若为四十九，

          由此更问四百及九十问
          若算者则在十五根论法中

    于十六根，以根缘始九缘之中一一由与最初之十五根结合而有九之十六根。于此等之一一若为四十九，

          由此更问四百及四十一问
          若算者则在十六根论法中

    于十七根，以静虑缘始八缘之中一一由与最初之十六根结合而有八之十七根。于此等之一一若为四十九，

          由此更问三百九十二问
          若算者则在十七根论法中

    于十八根，以道缘始七缘之中一一由与最初之十七根结合而有七之十八根。于此等之一一若为四十九，

          正问三百及四十三问者
          若算者则在十八根论法中

    于十九根，以相应缘始六缘之中一一由与最初之十八根结合而有六之十九根。于此等之一一若为四十九，

          又更正问之二百九十及四问
          若算者则在十九根论法中

    于二十根，以不相应缘始五缘之中一一由与最初之十九根结合而有五之二十根。于此等之一一若为四十九，

          此等问二百四十及五问
          若算者则在二十根论法中

    于二十一根，以有缘始四缘之中一一由与最初之二十根结合而有四之二十一根。于此等之一一若为四十九，

          正问一百及九十六问而归纳
          依智相者等而算于二十一根论法中

    于二十二根，以无有缘始三缘之中一一由与最初之二十一根结合而有三之二十二根。于此等之一一若为四十九，

          又更正问一百四十而增七问
          若算者则在二十二根论法中

    于二十三根以去缘始二缘之中一一由与最初之二十二根结合而有二之二十三根。于此等之一一若为四十九，

          此若算者正知九十八问
          于第二十三之二十三根论法中

    尚且，于二十四根，是一切缘之总合应了知。是故言此为一切根。此处唯四十九问。以上是等全唯提起因缘之句，以一根始以一切根而终，由大师为天众广分别；此处所问虽略示之，但尚且此等全有所共计。因为，于一根论法之中，传说为千一百七十六问。于此等中之因缘论法，唯因缘为根而作四十九，于此因缘根应取之，余者应入于余缘根中。于二根，一千百二十七；于三根，千七十八；于四根，千及二十九；于五根，九百加八十；于六根，九百三十一；于七根，八百八十二；于八根，八百三十三；于九根，七百八十四；于十根，七百三十五；于十一根，六百八十六；于十二根，六百三十七；于十三根，五百八十八；于十四根，五百三十九；于十五根，四百九十；于十六根，四百四十一；于十七根，三百九十二；于十八根，三百四十三；于十九根，二百九十四；于二十根，二百四十五；于二十一根，百九十六；于二十二根，百四十七；于二十三根，九十八；于一切根，四十九；以上如是以因缘始而分别，于一根等

          正又问一万四千及七百问
          唯于一根等分别唯因之故

    四一

    如是以因缘始，由一根乃至一切根示问之分别，今示所缘缘始，而“若缘善法而善法生而从所缘缘、从因缘”等而言。

    此中，“从所缘缘……从因缘等”，如是以所缘缘始而以因缘终之示一根论法。由此更“从所缘缘与增上缘等”之二根始。此中，最初二根及示所缘、不去之二根，余者从略之。“从所缘缘与因缘等”之最终二根亦未所示。又若现于何处之诵道，是同其诵道应理解之。从此更由所缘缘而全不示三根等，增上缘始以示一［根］等，此言“从增上缘、无间缘、等无间缘、俱生缘、互相缘等”。此为一根或者多根应了知。

    由此更于不去缘始而唯示二根，以“从不去缘与因缘”等始。此中，以不去、因二根，不去、所缘缘二根，不去、增上缘二根等之顺序，而言三之二根，正于最终以示不去、去之二根。

    四二

    由此唯由不去缘而示三根，“从不去缘、因缘、所缘缘等，从不去缘、因缘、增上缘等，从不去缘、因缘、无间缘等”，如是顺次言三根已，“从不去缘、因缘、去缘等”言最后之三根。

    四三

    由此唯由不去缘而示四根，“从不去缘、因缘、所缘缘、增上缘等，从不去缘、因缘、所缘缘、无间缘等”说二之四根已……言“从去缘等”之句取出而置，余之一切从略之。

    四四

    为示其省略，言“一一句之一根、二根、三根、四根、五根、一切根而无混乱而广说”。

    是故，以因缘始，由因等之句于一根之千百及七十六问乃至于一切根如四十九，如是于所缘缘等亦于一一始，由所缘等之句于一一句之一根者千百及七十六问，乃至于一切根者四十九，如是分别一一之句于一根等之时，有一万四千加七百问。于一切之二十四缘问之分量者如是。

          三十五万二千八百
          顺中三善法之问是善分别

    又如善三法，受三法等之［问］亦如是。如是亦为一切二十二之三法。

          于问有七百七十六万一千六百
          于三法之种类而分别故

    又，于二法［发趣］，“缘因法而因法生是从因缘等”，如是缘于因而因，缘于因而非因，缘于因而因、非因，缘于非因而非因，缘于非因而因，缘于非因而因、非因，缘于因、非因而因，缘于因、非因而非因，缘于因、非因而非因，于一一之二法，对因缘等中之一一缘而有九问。于此，以因缘始，于一根有二百十六问。此等之中，无杂其他，唯对因缘之问，即可得九问。于此等二根等二十三分，去除一一之九问乃至于一切根止，有其次之分量。首先于二根，示一根于二百十六问中去除九，而有二百七问。因此，除去九而于三根是百九十八，如是除去前之九问，而于四根是百八十九，于五根是百八十，于六根是百七十一，于七根是百六十二，于八根是百五十三，于九根是百四十四，于十根是百三十五，于十一根是百二十六，于十二根是百十七，于十三根是百零八，于十四根是九十九，于十五根是九十，于十六根是八十一，于十七根是七十二，于十八根是六十三，于十九根是五十四，于二十根是四十五，于二十一根是三十六，于二十二根是二十七，于二十三根是十八，于一切根是九；尚且由是等因缘，于一根二百十六问乃至于一切根九［问］，如是于所缘缘等，亦一一始，而由所缘缘等句，一一句于一根二百十六问乃至于一切根九问；如是以一根等分别一一之句时，而有二千七百问。又，于此等一切二十四缘之分量如次：

          复是等六万四千及八百之问
          于因二法之顺论法中而分别

    又如因二法之［问］，有因二法等之［问］亦如是。如是于全百之二法

          由此更以六百四十八万之问
          于百之二法中而知之

    此最初单纯三法发趣与二法发趣所问之分量。

    然，由此更取二十二之三法而入百之二法中，说名为二法三法发趣。此中，“缘于因善法而因善法生是从因缘等”，如是以二十二之三法中一一之三法与百之二法结合而应说，问之分量由最初所述之方法，依全一根等算而应了知。

    又，由此更取百之二法而入二十二之三法中，说名为三法二法发趣。于其处，“缘善因法而善因法生是从因缘等”如是百之二法之中一一之二法与二十二之三法结合而说，问之分量是由最初所述之方法，全由一根等之算而应了知。

    又，由此更以诸三法入于同诸三法中，说名为三法三法发趣。于其处“缘与乐受相应之善法而与乐受相应之善法生是从因缘等”，如是以二十二之三法中一一之三法与余二十一之三法结合而说，可问之分量由最初所述之方法，全由一根等算之应了知。

    又，由此更同于诸之二法，入于同诸二法中，说名为二法二法发趣。此中，“缘因有因法而因有因法生是从因缘等”，如是以百之二法中一一之二法与余九十九之二法结合而说，问之分量由最初所述之方法，全由一根等算之而应了知。

    因为，由如来全示此之分别，为天众而说法。然而，对法将军［舍利弗］，由如来“今日如是如是所说”唯略论法开示而叙述。由长老［舍利弗］亦同略转诵道，此由长老所转同依论法，于结集时所编辑，为示其略论法，言“三法妙发趣……”以设偈颂。

    其义是“三法之妙发趣”者，乃“妙是最妙之三法发趣”。“最上二法”者，是“最上胜之二法发趣”。“二法三法”者，是“二法三法发趣”。“三法二法”者，是“三法二法发趣”。“三法三法”者，是“三法三法发趣”。“二法二法”者，是“二法二法发趣”。“顺中之六论法甚深”者，是“此等三法发趣等甚深六种论法是顺中应了知”。

    此处有法顺与缘顺之二顺。其中，“缘善法而善法”者，由如是阿毗昙论母句所摄，由诸法之顺说而转者，名为法顺；“从因缘、从所缘缘”者，是由如是二十四缘之顺说而转者，名为缘顺。

    此中，最初于注中言“三法之妙发趣……乃至……顺中之甚深六论法”此偈是指法顺而言。然，此处之偈是指法顺中之缘顺而言。是故，言“顺中之甚深六论法”于注释之偈，是指“法顺中之三法发趣等之甚深六论法”，如是之意义应了知。然，于此个处，“从因缘、从所缘缘”者，如是转，正于缘顺中之法顺，是等三法发趣等言“甚深六论法”如是之意义应了知。其等中之顺三法发趣中，唯由善三法，于相缘分之此施设分，略说问分别；于余之三法二法，于余之发趣亦不说一问。尚且，由此于后之俱生分等，由善三法亦不引出所问，唯由可能者以答说。然，若由“顺中之甚深六论法”之语，于此缘顺，此等六发趣论法，是以所问引出而示，此释发趣，是阿阇梨等之任务。

    四五

    今有逆。为说此“缘善法而善法生是从非因缘等”为始。于其处由顺之问给于同问之分量。正因此，于此处言“如于顺因缘所广说，如是于逆之非因缘亦应广说”。［四七］再次于最终言“如于顺一一句之一根、二根、三根、四根乃至二十三根之如是于逆亦应广说”。又，言“二十三根”是处唯指二根。尚且，最终一切根之二十四根亦虽同为有，但一切唯从略。

    言“三法之妙发趣……乃至……逆中之甚深六论法”者，此处亦有二种逆，是法逆与缘逆。此中，“诸之善法”，如是由阿毗昙论母句所摄诸法；“缘非善法而非善法”，是由逆而说所转名为法逆。“从非因缘、从非所缘缘”，如是由二十四缘之逆说所转者乃名为缘逆。此中，最初于注言“三法之妙发趣与……乃至……逆中之甚深六论法”之偈，是指法逆而言。然，此处之偈正指法顺中之缘逆而言。是故，言“逆中之甚深六论法”，是于注偈，是指法逆中之三法发趣等之“甚深六论法”，如是之意义应了知。然，此时，“从非因缘、从非所缘缘”如是所转于缘逆中之法顺，是等三法发趣等之“甚深六论法”，如是之意义应了知。此等之中，唯顺三法发趣之中，唯由善三法，相缘分于此施设分，略说此问分别；余于三法二法，于余之发趣亦不说一问。尚且，由此于后之俱生分等，对善三法而亦不引出所问，唯由可能者而答说。然，若言由“逆中之甚深六论法”之语，于此缘逆中，此等六种之发趣论法应由所问引出而说，此释发趣实是阿阇梨等之责务。

    四八

    今有顺逆。为说此，“缘善法而善法生是从因缘、非所缘缘”等始。此中，“从因缘、非所缘缘等”乃至“从因缘、非不去缘等”之因句缘余二十三中之一一相结合，于因始之一根而有二十三之顺逆。于此等之一一作四十九而有千百二十七之问。又，于二根是因所缘句，由与余二十二缘中之一一结合而有二十二之顺逆。以上如是于顺中所言全于一根等各各句递减，余由问数应了知。又于此处一根等之问全于本文所传说亦有非所传说，此等之一切正顺最初所述理趣应了知。

    五一

    又，言“三法之妙发趣……乃至……顺逆中之甚深六论法”，于此处由与最先所述同理趣而有二种顺逆，是法顺逆与缘顺逆。此中，由“善法”与如是阿毗昙论母句所摄诸法，是由“缘善法而非善法”之顺逆说所转而名为法顺逆；“从因缘、非所缘缘等”，如是于二十四缘中所得诸句由顺逆说所转而名为缘顺逆。此中，于最初注中言“三法之妙发趣……乃至……顺逆中之甚深六论法”之此偈是指法顺逆而言。然，此处之偈正指法顺中之缘顺而言。是故，“顺逆中之甚深六论法”，是于注释之偈，是法顺逆中之三法发趣等之“甚深六论法”，如是之意义应了知。然，此时，“从因缘、非所缘缘等”如是所转，于缘顺逆中之法顺，是等三法发趣等之“甚深六论法”，如是之义应了知。此等之中，唯顺三法发趣之中，唯由善三法，于相缘分之此施设分略说此问分别。然，于余之三法二法，于余之发趣亦不说一问。尚且，由此于后之俱生分等，由善三法亦引出所问，唯由可能者而答说。然，若言“顺逆中之甚深六论法”之语，于此缘顺逆中，此等之六种发趣论法亦由所问而提出说明，此是实释发趣阿阇梨等之责务。

    五二

    今有逆顺。为此说“缘善法而善法生是从非因缘、所缘缘”等始。于其处，由顺逆问而同之问量。又，于此处一根等所问，凡本文所转说或非所转说，此等之一切，是正顺最先所述之同理趣而应了知。

    言“三法之妙发趣……乃至……逆顺中之甚深六论法”，此处亦由最先所述之同理趣而有二种之逆顺，是法逆顺与缘逆顺。此中，“善法”如是由阿毗昙论母句所摄诸法，是“缘非善法而善法”，由逆顺说所转，名为法逆顺。“从非因缘与所缘缘等”，如是于得二十四缘中之句，由缘逆顺说所转者，名为缘逆顺。此中，于最初注中言“三法之妙发趣……乃至……逆顺中之甚深六论法”此之偈是指法逆顺而言。然，此处之偈正指法顺中之缘逆顺而言。是故，言“逆顺中之甚深六论法”于注之偈，是言法逆顺中三法发趣等之“甚深六论法”，如是之义应了知。然，此将，“从非因缘、所缘缘等”，如是所转，于缘逆顺中之法顺，是等言三法发趣“甚深六论法”，如是之义应了知。彼等之中，唯由顺三法发趣中之善三法，于相缘分此施设分，略示此问分别。然，于余之三法二法，亦于余之发趣亦不说一问。尚且，于后之俱生分等，由善三法亦不引出所问，唯由可能者而答说。然，若由“逆顺中之甚深六论法”之语，于此缘逆顺，是等亦是六发趣论法，虽由所问引出而说，此实释发趣之阿阇梨等之责务。

    相缘分之义释

    缘顺

    五六

    今于施设分，由依止于善三法而因缘等以四十九始，唯由示论法而说是等无量之问。此中，无善不善等之俱生故，一切言“缘善法而不善法是从因缘生”，不答如是所［问］，舍此等凡得答者唯答之，此处之“缘善法而善法是从因缘生”等之论法，亦对相缘分广说分始也。

    此中，若由因缘等，是等之四十九问皆不得答者，然，何故所说耶？唯［问］得［答］应非可说耶？然，［如是］可说［若］如是说时，于一切之三法二法发趣中一一之三法、二法、二法三法、三法二法、三法三法、二法二法者不从略而必应说。何故？于善三法而得［答］者未必于受三法得。又，对于法顺逆三法发趣中之寻三法与善三法，是等一切［之问］皆得答，是故详分解而于一一之三法只是有得，于善三法而应全说。因为，如是述时，此中，凡不予答者舍之，唯得者而说容易了别，如是为易了别，一切皆于善三法而说。然，此处不得答者舍之，唯得者答之应了知。

    此中，“缘善法”者，是缘四地之诸善法中受蕴等类之一法，［换言之］相对而进，［或］名为俱生起，而到达相等之性质，［或］到达与此等俱同转状态之义。“善法”者，是同四地之诸善法中想蕴等类之一法。“生”者，乃从生而至灭止，“出于上”或“出生”之义也。言“得到自我，亦得到生、［住、灭］之三刹那”。“从因缘”者是由善因而由成其因缘性。如是，对于“生从因缘等”之问，“生”之答述，今缘某法而某法所生，其法应依蕴而示，等于“善之一蕴而”言。

    此中，言“［善之］‘一’［蕴］”者是受等四［蕴］中之任何一蕴。“三蕴”者是以各各［之一蕴］为缘而承认者，置各各［之一蕴］余之三蕴。“三蕴”者是受等之中承认某一蕴“生”者，置彼而为余之三也。“二蕴”者是受想之二［蕴］等缘六［组］二蕴中之任何之二蕴。“二蕴”者是以各各［之二蕴］为缘而承认者，置各各［之二蕴］余之二蕴是由善因而生成因缘性之义。然，一蕴者唯对于一［蕴］，或者唯对于二［蕴］，或者二蕴者唯对于一［蕴］而为缘者决不有故。“缘一蕴而一蕴”、“缘一蕴而二蕴”、“缘二蕴而一蕴”者不可言也。

    于“缘善法而无记法［是从因缘］生”等亦于已述之同理趣而应了知其意义。

    “心等起色”者，是“缘”义乃俱生之义故，凡与善俱生者同时又为示得因缘而言。以后亦如是于个处亦与此同理趣也。“异熟无记、唯作无记”者是于此处无因非因缘故［不可取］，又无色［界系］异熟是与色不俱生故而不取。“于结生刹那”是名业果色之无记，是示缘无记［蕴］生起而说。“异熟无记”者，是由存在于刹那之无记蕴而述。言“缘［四］蕴而所依”者，是为说业果色之意义，所依所取时，亦缘［四］蕴而所依生而言。“缘所依而［四］蕴”者，是说缘所依［四］蕴之生起而言。“等于一大种”者，是为说缘色无记色无记生起而言。尚且，言等于“一蕴”亦由同一理趣，此处意义之关系应了知。

    如是，于色无记，缘［四大］种而［四］大种之生者如已前述，今为述缘［四大］种而诸所造色生，或言“缘［四］大种而心等起之”等。若如是者，唯可言“所造之色”者，其他二者何故言耶？为述缘［四］大种亦生。因为，于后示“心等起之色与业果色”，彼等非确全缘于［四］蕴而生者，尚且为述缘于［四］大种亦生，如是所言应了知。此中，唯心等起［之色］唯转时，亦是业果色结生时也。“所造之色”者，正此两者之别。言“缘［四］善蕴与［四］大种”，于此处唯取诸心等起之［四］大种。又言“心等起之色”，此中，亦取［大］种色与所造之色。因为，由“缘于一大种而三大种”等之理趣，亦缘［大］种色［四］蕴与诸大种而生起；言“缘［四］大种而所造色”之理趣，所造色亦［生也］。言“［缘］不善与无记”者对于问与答亦同此理趣。如是，于因缘则唯有答九问。实唯是等得于此处，余之四十者是空问而无答。由此方法，于所缘缘等，对于问之答义亦应了知。然，于处处有伺察之价值者，唯伺察［我］也。

    五七

    于所缘缘，首先，色是由所缘缘而不生故，此等九［问］中，舍去杂色，唯三问而有所答。又，与此等同理由，言“缘所依而四蕴”，“缘［四］蕴而所依”者不可说。因为，由此等所缘缘而不生。

    五八

    于增上缘之“异熟无记”者是唯指出世间［异熟］而言。是故，于此处不言“于结生刹那”也。余者全等于因缘。

    五九

    于无间、等无间缘，色亦不可得。如是于所缘缘，如唯三问。

    六〇

    于俱生缘，“于结生刹那”者，于五蕴有由结生而说明。然，最初于缘分别分，有“于入胎之刹那”。此亦与此义为一。唯语言之异。尚且，又若言“三事和合故入胎”之语者，“入胎”者是五蕴［有］结生之名。“结生”者虽共通于一切有，于此处是业果色等之语，唯有五蕴［有］结生之意义。因为，此等色之所缘性及缘所生性亦非色所摄。是故，谓“完全回答”。“外之一大种”者，是指与根不结合，指地石等之大种而言。因为，于缘分别，言“四大种”者，虽言同内与外同一，彼是略说而或是广说故，分别一切而说“外者缘一大种”等。“诸无想有情缘一大种”者，是由二相续等起［大］种而言也。言“缘［四］大种而业果色”者，仍然唯由业等起而述。云“所造色”者，是唯由时节等起而［说］。

    六一

    于互相缘，“缘［四］蕴而所依、缘所依而［四］蕴”者，是说与［四］蕴一同所依与互相缘而言。

    六二

    于依止缘，“缘”之义，是俱生之义故，最初于缘分别分，说眼处等之依止缘性，而［于此处］此等不可言。因为，眼处等虽前生为缘，是于此处唯取俱生故。是故此“依止缘是等于俱生缘”。

    六三

    于亲依止缘，非色之亲依止缘故，唯得三答。是故，言“等于所缘缘”。此处，譬如一切善、不善、无记者虽不得所缘亲依止，然而凡由所得者而如是言应了知。

    六四

    于前生缘，“以所依为前生缘”者，是缘所依、由所依而完成前生缘性生之义。言“异熟无记之一蕴”者，于此处入胎刹那为异熟无记，而不可取俱生缘为所依。此处，应分别前生缘故。又，凡于无色［界］之善等，不可得前生缘。此等亦同于前生缘所分别故，此处不取。尚且，所缘缘者未必可得前生缘性，因为，色处等，为眼识等唯成前生缘性，为意识界虽亦有过去与未来之所缘缘。是故，此处不取［色处等者］。理由是此说是由蕴而不依识界故。又，言“异熟无记一蕴”之说，至于取一切之识界止，但非唯眼识界等。

    后生是为不缘诸善不善。无记唯是支持者而非能生者，是故，“从后生缘生”，如是无一法可言也。如是，由后生缘者不答也。

    六五

    于修习缘，一切唯作者虽未必得修习缘，但为可能者言“唯作无记”也。是故，于此处唯言为证用唯作应了知。

    六六

    于业缘，于诸善不善之时，是一刹那之业缘应了知。唯作无记之时亦尔。然，异熟无记之时，亦为异刹那［业］也。于结生刹那之［四］大种亦然。然，为诸心等起［之色］，是唯一刹那之［业］。为诸业果色，唯异刹那之［业］。为诸无想有情色者亦然。然，此时，“业果色”是命根。余一向非业等起故，称为“所造色”。虽然如是，此处正意味着业等起［色］。

    六七

    于异熟缘，不得善、不善及唯作，如是唯由无记而答。“心等起”者，唯异熟心等起。“业果色”者，应时机而为根色与所依色。“所造色”者，其余者于彼时所存在之所造色。

    六八

    于食缘，一切善等之蕴及心等起色，是由非色食而生应了知。“于结生刹那，［四］大种”亦然。“心等起”者是由有分等之心而等起。“食等起”者，是段食等起。“心等起”者，唯善、不善心等起。于缘分别分，由食之顺序，于最初说段食。然，此处为言“善法”者之问，非最初色食说应了知。

    六九

    于根缘，［最初］于缘分别依根之顺序，最初虽说眼根，但于此处由善等之问，最初说非色根之缘性。此中，于善等如所应者，应取诸非色根。于诸无想有情之［大］种色，命根亦［应取］。

    七〇

    于静虑、道缘全等于因缘之答。是故，此处言“等于因缘”。

    七一

    于相应缘之答是顺所缘缘。是故，此处言“等于所缘缘”。

    七二

    于不相应缘，“以所依为不相应缘”者是缘所依而从不相应缘，［换言之］以所依由成不相应缘性而生之义。“以［四］蕴为不相应缘”者，是缘［四］蕴而从不相应缘，［换言之］缘［四］蕴由成不相应缘性而生之义。“四蕴是以所依为不相应缘”者，是［四］蕴缘所依而从不相应缘，［换言之］缘所依由成不相应缘性而［四蕴］生之义。“心等起色是以［四］蕴为不相应缘”者，是缘［四］蕴而从不相应缘，［换言之］心等起色是依缘［四］蕴完成不相应缘性而生之义。尚且，余之诸答于“以所依为不相应缘”等亦依前述同一理趣，其意义应了知。又，于异熟无记，此处依取所依而应是眼等所摄。“［缘］一大种”等者为说色无记之缘性而言。“心等起”者，是无记心等起和善、恶心等起也。

    七三

    于有缘全顺俱生缘。是故，此处称为“等于俱生缘”。

    七四

    无有、去是顺于所缘缘。

    七五

    不去者是顺俱生缘。是故，［此处］言为“等于俱生缘”。

    “是等二十三缘”者是为省略而说，故如是言也。“应广说”者是由一切得回答之问而广说也。

    此是善三法之答中，相缘分之缘顺中，以因缘为最初于一根之诠释也。

    七六

    今，于此处因缘等中之一一缘虽得答分，但以数彼等而示“因九”等始。此中，“因九”者，是于因缘之问答分有九种。如以下：由善法而善、由善法而无记、由善法而善与无记、由不善法而不善、由不善法而无记、由不善而不善与无记法、由无记法而无记、由善与无记法而无记、缘不善与无记而无记，以上

    “所缘三”者，是由善法而善、由不善而不善、由无记而无记。

    “于增上九”者是于所因全相等。故于十二缘，各各虽言九，但于任何所问之答亦全相等于因缘故。然，于分别有别也。［于十缘，各各言为三于任何所问之答亦全等于所缘。然，于分别有别也］。于互相缘对无记句之答，亦可得色。于前生缘亦然。于修习缘，虽是诸异熟为经路心者不可得。言“异熟一”者，是由无记法而无记而已。

    如是，若概括之则为九、三、一与［答］分之分量正有三种。若广说之，则九［答］者十二、三［答］者十、一［答］者一。如是，于全二十三缘有百三十九分。“百三十九问、百三十九答”者其名皆同也。

    七七

    如是示以因缘始于一根之数，于其后之二根等，略广说而示于一根之说中，唯取得之数，以示［答］分之分量；于二根，最初言为“从因缘及于所缘三”等。其处之［说］相乃如是。多数［分］之缘若与少数分［之缘］结合，正为与［少数分］同数。是故，所言“从因缘及于所缘三”。因、所缘缘之二根时，于所缘而言是同得三答之义。然，同数［分之缘］若与同数［分之缘］结合，全数则不减。是故，言“从因缘与增上九”。于因、增上之二［根］，则同得九答之义。于“异熟一”者，于因、异熟缘之二根则言于异熟同得一答。如是，最初于二根［答］分之分量应了知。

    七八

    虽于三根等亦与此同［说］相。是故，方称为“从因缘与所缘缘及增上三”。于因、所缘、增上三根，于所缘言者同得三答之义。

    如是，于一切时之论法者可推其理。

    七九

    然，于十二根，异熟缘是不可得。是故，说“从修习缘与业三”已，不触及异熟而言“食三”等。于十三根等亦与此同理趣。

    八〇

    然，以略其等而唯二十三根于此处说示。此有二种是具修习或具异熟也。此中，最初说具修习。此正得三答。是故，言“从修习缘与……不去三”。

    八一、八二

    然，具异熟是不得修习。是故，由舍异熟，为示其数，即其次之“从因缘……乃至……从异熟缘与食一”之说一论法已于后说二十三根。然，于此等二种之二十三根，一无异熟缘，一无修习缘；然，两种之状态，虽无后生缘，但由惯用语故，是等言二十三根者正了知。其等之中，于具修习，随修习而同三答；于具异熟，随异熟缘而唯一。以上，此以因缘始于一根等之数。

    然，此因缘之次言“置所缘之时，于何处亦唯三问”，若以所缘缘为始，于一根、二根等，亦于遍所缘句及于所缘与余缘之组合，［否则］于有九问之时亦为说三问而言。然，于异熟句及异熟句与余缘之组合，则为一问。以上，最初多数［分］其缘若与少数［分］结合者，则可言与其［少数］为等数，完全可说。

    八三、八四

    今由所缘缘等而说一根等中，一根是最初言与因一根全相等之意义，关于一缘且不说。然，由所缘缘于示二根之数，言“从所缘与因三、增上三、……乃至……不去三”。而且，此处虽言“从所缘缘与增上三、……乃至……不去三”，但与一切因缘等之多数［分］诸缘相结合时示得之数，以所缘缘置于前而因缘置于后，言“从所缘缘与因三”。由此而明如下。［即］所缘缘由各各之多数［分］或等数［分］缘之二［根］、三［根］等类，于何时亦应唯三问答。然，与异熟缘相结合时，唯一得也。此等以异熟缘始之［答］数，可为明确之意义，此处无所示之。又，凡于二根所示是等之数，于三根等亦言与此同数之意义，而由所缘缘三根等则不广说。

    今由增上缘等于示二根等之数，言“从增上缘与因九”等。于此处亦已述之同理趣而缘广说应了知。又，如“从增上缘与因九”，于如是之余，因与等数［分之缘］时，亦同为九。如是，某缘始立，此与等数［分之诸缘］结合时，始立顺［于缘］而有［答］数。反之，此与少数分［缘］结合时，正顺少数而有［答］数应了知。又，如由所缘缘，即由增上缘，亦由其他之无间缘等，亦不广说三根等，是故，于二根所示之数，于一切时可成立。是故，方称为“以一一之缘为根而由讽诵可算也”。

    缘逆

    八七

    然，逆于善句则不得，善法乃无因缘不生故。是故，“缘不善法”等始。此中，“从非因缘”否定因缘，无因缘而由他缘生之义。因为，言“疑俱行、掉举俱行之痴”，此诸相应法及心等起色虽自为因缘，但［为自］无他之相应因故“从非因缘生”者，置于因缘之外，然，余由自适当之缘而生。由此理趣，于一切否定之义应了知。言“无因异熟无记”，此由令等起之色亦应了知。于其他如是之时亦与此同理趣。

    八九

    于非增上缘，实增上亦与自俱无第二之增上，由不得增上缘。然，疑［俱行］、掉举俱行之痴如无因，诸增上非为无增上。又，欲等之中，不随一增上，而善等生起时，一切善等亦无增上也。是故，如痴之分别，唯不举增上摄一切而以是等之“［善］缘一蕴而三蕴”等之说应了知。

    九〇

    于非无间、非等无间，于非所缘，唯如色是缘所生。是故，言“等于非所缘缘”。

    俱生缘者缺也。又，如是依止、有、不去缘亦然。何故耶？无此等则任何者亦不生故。若舍弃俱生、依止、有、不去缘者，实是一色、非色法亦不生，是故其等缺也。

    九一

    于非互相缘分别，“于结生刹那，缘异熟无记之［四］蕴而［言］业果色”者，是除心所依应了知也。

    九二

    于非亲依止分别，唯色是缘所生。因为，此不得亲依止缘。然，非色虽如不得所缘亲依止、本性亲依止，亦应脱离无间亲依止。是故，言“等于非所缘缘”。

    九三、九四

    于非前生［缘］，“心等起色”者，是由五蕴［有］而说。言“从非后生缘”，于此处是俱生、前生缘所摄。是故，于此处之本文是等于俱生缘，然，此于非增上缘被广说故，此处略之。

    九五

    非修习缘是由善、不善最初之证用应了知。唯作无记亦然。然，此处之本文于通非增上缘所广说应了知。是故，始言等于“非后生缘亦非修习缘亦非增上缘”。

    九六

    于非业缘，异熟思言于“得异刹那业缘”之意义乃不可谓。

    九八

    于非食缘，则唯一分色缘所生。于非根缘亦然。

    一〇〇

    于非静虑缘，五识法及一分色是缘所生。因为，于五识，受与心一境性弱故，言不满足审虑相之义，此等于静虑缘，则不取也。

    一〇一

    于非道缘，无因异熟、唯作［无记］及一分色乃缘所生。

    一〇二、一〇三

    于非相应、非无有、非去缘，唯色是缘所生。是故，言为“等于非所缘缘”。

    一〇五、一〇六

    言“非因二”者，于一根之［答］数，是通本文而出。于二根，言“从非因缘与所缘一”者，是此处假使多数［分缘］与少数［分缘］结合时，由少数［分缘］，如非因缘者虽为二，但由非所缘缘而诸非色法无故，是指缘无记缘而色无记生，言为“一”。凡一［答］时，任何者皆同此理趣。然，言“二”者之处，于得非因缘通二分应了知。又，于三根等之一切，无缺非所缘缘故唯一答。以上，此于缘逆，以因缘始，于一根等数也。

    一〇九

    尚且，非所缘缘等，于最初一根与前相等故，此处亦同不［说］示。由于非所缘缘之二根，“从所缘与非因一”，与于非因二根同言之。“于非增上五”者如于得非所缘缘应了知。以上如是于一切之组合，如少数［答之］缘，其［答］数应了知。然，无论何处，亦不入非所缘缘，唯色是缘所生。即入非无间、非等无间、非互相、非亲依止、非食、非根、非相应、非无有、非去缘等个处，亦与此同理趣。非食、非根、非静处、非道缘是于何处亦皆答也。非俱生等之四，于此处亦同缺。以上，此是此处之［说］相。然，由此［说］相而于一切之二根等，此缘是根，又此是此处之二根、三根是一切根，以考察此，而顺少数［答某］缘而［答］数应了知。

    缘顺逆

    一三三

    今于顺逆示［答］数，“从因缘与非所缘五”等始。此中，因、增上、道缘之顺而置之时，俱生、［依止、有、不去］等四一切处缘［与］食、根、静虑、道缘之四［与］等以上是等八，不得为逆。因为，由因缘等所生之法，言不得是等八缘，决非有故。又，所缘、无间、等无间、亲依止、相应、无有、去缘为顺而置之时，非色处［缘］是逆而不得。因为，由所缘缘等而生者无不得无间、等无间缘等。复，俱生、互相、依止、业、食、根、有、不去缘顺而置之时，唯四一切处不得为逆者，因为，是等之缘力生，决无不得一切处［缘］。后生缘为顺而不存在。如是于余，亦于顺存在之中，不得考察，而于一切之二根等论法，亦于各缘之组合者，亦顺少数［答］而［答］数应了知。

    缘逆顺

    一九二

    今示于逆顺之数，“从非因缘与所缘二”等始。此中，因为逆置之时，除增上余为顺而得。然，后生为顺而不得一切处。言“九缘是唯为非色”者，此等之中，除前生与修习余之七［缘］为逆而置之时，余之非色处为顺而不得。因为，由所缘缘等而不生者，即不得无间［缘］等。然，结生异熟从前生，又一切异熟者俱唯作意界，虽由修习缘而不生，但可得无间等，是故，言“除前生与修习”。前生、后生、修习、异熟、不相应为逆而置之时，除不去余是由顺而得。业缘为逆而置之时，除异熟缘余为顺而得。食、根为逆而置之时，除一切处及互相、业、食、根缘余为顺而不得。于其他结合于缘，顺而得也。静虑缘为逆而置之时，因、增上、修习、道缘为顺而不得。道缘为逆而置之时，因、增上缘为顺而不得。不相应缘为逆置之时，除前生缘余为顺而得。如是，此等之诸缘为逆而置之时，知一切为顺而得，于各诸缘之组合，顺少数［分之诸缘］而［答］数应了知。

    又，于二根等之论法，凡若以某缘始，说示某诸二［根］等者，各由如可得、不可得之缘而说，如是应善考察。

    一九五

    此中，由非因缘相当于说二根等之论法，言“从非因缘与非所缘缘……乃至……非修习缘”，言“乃至修习缘止皆相等”者“从非互相缘与俱生一”等相等应了知。又，言“非业者可所计算时有五问”与于锡兰语所写之其义，以非因缘始而言“从非业缘”者、如是与非业缘组合之“俱生一”者、如是所说五缘由顺而得，其他为不［得］。如是，于其他如是个处，虽不引文，所谓之意义应理解。因为，如是之文，为概括自己之思惟，由古人等而以自语写之。尚且，于逆顺之缘所生法中，亦有得业缘而不得根缘法。此于无想及五蕴转时之色命根应了知。得道缘而不得因缘法。此为疑、掉举俱行之痴应了知。得静虑缘而不得道缘法。此是意界与无因意识界应了知。此中，业果色是由异刹那业唯得业缘。此中，诸色法是不得因、增上、异熟、根、静虑、道缘。不逆于一切处［缘］。于非因［缘］，则无增上缘。由是等之杂而此处之数分乃无混乱应了知。

    此中，此论式，言“从非因缘与所缘二”者，此处，最先之无因痴及无因异熟、唯作是缘所生。是故，指由不善而不善，由无记而无记，言此处之“二”余亦与此同理趣。然，于修习不得异熟缘也。唯作之意界亦然。是故，此处“由无记而无记”者是唯作无因意识界应了知。“异熟一”者，是“依无记而无记”。“道一”者，是由不善而不善。

    一九八

    于非所缘根，“于因五”者是唯指色而言。因为，此等是善、不善、无记、善无记、不善无记，缘以上五类而生。于一切之“五”亦与此同理趣。言“互相于一”是指［大］种色与所依而言。因为，此等是从非所缘与互相缘而生。于三根亦与此同理趣。

    二〇〇

    于非增上根，“因九”是同于顺于因而言。言“三”等，亦言初顺是全相等也。于三根，言“二”者，初于“从非因缘与所缘”而言是全相等也。

    二〇五

    于非前生根，“因七”者是由初于“无色，缘善一蕴”等之论法，如于非前生说。于一切之“七”亦与此同理趣。

    二一四

    于非业根之“因三”等，唯思乃缘所生。是故，言“三”是指缘善、不善、无记而生。

    由此理趣，传说“一”、“二”、“三”、“五”、“七”、“九”、于答处之［答］数应了知。然，言“四”、“六”、“八”者为三［答］数是全无也。

    俱生分之释

    于俱生分，“俱生于善法”者，是缘善法而与其俱生之义。余于此处由相缘分而言是同理趣应了知。复，其终未言“相缘之义即是俱生之义，俱生之义即是相缘之义”是等两分亦由义者，为说非异种而言。若由义者，是等二皆非异种故。虽然为决定互相义而说。因为，于“缘眼与诸色”等，言非俱生亦“缘而生”，又虽俱生，所造色是对［大］种色而非缘故，如是，依由缘分乃以俱生缘性依俱生分而言“缘”者，决定俱生性，亦说是等两者。尚且，又由诸觉他者之意乐，为说之修饰及为词无碍解分别了知故，说是等两者也。

    缘依分之释

    二四六

    于缘分，“为缘善法”者是安住于善法者，［或］由依止善法之义而为缘义也。言“为缘善之一蕴”者是善一蕴为依止，三蕴者从因缘生。以此方法，于一切句之意义应了知。言“以所依为缘之异熟无记、唯作无记之［四］蕴”者，是于五蕴［有］就转而言。因为，于五蕴［有］转，前生之所依对［四］蕴为依止缘。然，于相缘分，相缘之义是俱生之义故，此之理趣有不得其意义，于结生唯指俱生之所依，言为“缘所依而［四］蕴”。于“善之一蕴与所依为缘而三蕴”等，亦与此同趣其意义应了知。“以无记法为缘而善与无记”者，是指善［与］无记是由因缘而时生起而言。因为，善生起之刹那，依止于所依而［四］善蕴与依止于诸心等起之［四］大种，而心等起之所造色是由因缘而同时生起。如是之缘，于无记之异时，诸缘所生是指由因缘而时生起，如是所言应了知。于其他如是个处，亦同此理趣。

    如是，于此种因缘，俱生与前生由依止之义为缘，十七问所应答。此中，［四］蕴及［四大］种由俱生，而所依是由俱生、前生而说。然，于相缘分由俱生为缘。是故，于其处唯九问所应答。尚且，此处所应答之此等十七问中，于一始，于一终之答，善等之中从一缘而一缘所生；于一始，于二而终之［答］从一缘而多缘生；于二始，而一终之［答］，从多缘而一缘所生；于二始，而二为终之［答］，从多缘而多缘所生。

    二五一

    于所缘缘等，亦以此同方法，其问答之种类应了知。然，于所缘缘，言“所依为缘而［四］蕴”，此唯指结生刹那异熟之［四］蕴而言。眼识等依止于无记，为示由所缘缘而生之类而言。又，“以所依为缘”者，为示转时诸异熟、唯作无记之生而言。余如前之理趣应了知。如此，于此之所缘缘，以俱生、前生为缘而七问是所应答。此中，［四］蕴是由俱生，所依是由俱生［与］前生，眼处等是由前生［为缘］而言。然，于相缘分，由俱生为缘故，于彼处唯三问所应答。

    二五六

    于增上缘，异熟无记者唯出世间应了知。无间、等无间由非色［之缘所生］而等于所缘也。又，于修习、无有、去亦同此理趣。

    二五八

    于俱生缘，“所造色之业果色”者，是言为所造色之业果色。此唯指诸无想有情色而言。眼处等是由五蕴［有］而说。

    二五九

    又，于互相缘，言“如是，如所缘缘”者是指相等于答而言。然，于缘所生，则有不同。

    二六一

    于亲依止缘，言“等于所缘缘”者，是非色［之缘所生］故，亦相等于答而说。

    二六二

    “以所依为前生缘”等之意义，是于相缘分所述同理趣应了知。

    二六四

    于业缘云“三”者是“以缘善而善”、“以缘善而无记”、“以缘善而善、无记”，如是为三应了知。于不善亦同此理趣。

    二七〇

    于不相应缘，“以四蕴为不相应缘”者，是依止于［四］蕴，以［此］为不相应缘而生之义。“［四］蕴以所依为不相应缘”者，诸蕴依止于所依，以［此］为不相应缘而生之义。余于初所述同理趣应了知。

    二七二

    今如得答以示［此］数，言为“因十七”等。此中，“于因十七”者，是“由善而善”、“由善而无记”、“由善而善与无记”，如是由善，于一始，而一终者二；于二为终者一，以上之三者所言。由不善亦然。“由无记而无记”，同由此而“善”、“不善”、“善与无记”、“不善与无记”。由善与无记而“善”、“无记”、“善与无记”；由不善与无记而“不善”、“无记”、“不善与无记”。以上如是“十七”应了知。

    “所缘七”者，是“由善而善”、“由不善而不善”、“由无记而无记”、“由无记而善”、“由无记而不善”、“由善、无记而善”、“由不善、无记而不善”，以上如是为七。

    “于异熟一”者唯“由无记而无记”而已。

    如是，此处［答］分之分量是十七［答］、七［答］、一［答］之三种。此等之中，十七［答］者十二，七［答］者十一，一［答］者一，以上考察此等一切善，而后之二［缘］、三［缘］等，于缘之组合［答］数是顺少数应了知。因为，以此数于二根等［答］分之分量应了知。

    二七三

    复，“以缘善法而善法”者不提而由数而示［答］分之分量，“从因缘与所缘七”等始。于其处，“以缘善法而善法是从因缘与所缘缘生。［曰］缘善之一蕴而三蕴”者此论法，得于所缘缘之答数而应广说。以上初于顺理趣。

    二八三

    然，于逆，不得善者，如是“以缘不善法”者，如是以初不善而答始。此完全依本文而中止。因为，凡于此处可言者，是于相缘分之逆所言者相同。尚且，于此逆者，为由示得答分量之数，而以“非因四”等为始。此中，有四、十七、七、五、三、一等之六分量。由此等而于二［根］、三［根］等缘之组合答数应了知。因为，得十七答之缘，于此等［得数应答之缘］组合为十七；于［得］少［数之答缘］所组合，余得六分量。如是，其余，除增加分量，正等与减少亦得。又，此处增加言不得有是此处之定则。又，正等与减少其意义有所相违时乃不可得。是故，此处言为“从非因缘与非所缘等于一”。因为，此处非因四；非所缘五者是传说故，虽顺非因而说“四”，但与非所缘组合之结果，与有所缘法者相违，如斯“以缘不善法而不善法”、“以缘无记法而不善”、“以缘不善与无记之法而不善法”舍此三答者，依“以缘无记法而无记”者，言由色唯“一”而言。如是，于一切处知相违与不相违，而得［答之］分量应了知。

    二九二

    尚且，又此处说此唯论法“于非增上四”者，同于非因［缘］得。于余之四，亦同此理趣。“于非无间一”者，是由无因心等起［色］及余色而“由无记而无记”。如是，全于一［答］，是所应之色应了知。言“于非前生二”者，此处亦顺非因虽言为“四”，但非与前生缘组合故，言“以缘无记法而不善”、“以缘不善、无记之法而不善”者，是所依由前生舍二答者。然，于无色由无因痴与无因唯作二［答］而言。“于非不相应二”者，于无色是由无因不善［、无因］唯作而二也。“于非无有、非去一”者，由一切色而见“由无记而无记”也。于三［根］等，乃无新之见。

    二九四

    尚且，于非所缘之二根，“于非增上五”者，是同于非所缘得。“于非业一”者，于处不取心等起［色］与业果色，依余之色而“由无记而无记”应了知。于非增上根，“于非前生七”者，是同于非前生缘得。言“于非后生十七”者，是等亦于彼处同得十七。非无间、非等无间、非互相、非亲依止、非相应、非无有、非去根，是全同于非所缘缘根。以上唯由论法之说明，于一切处虽有所传说之有得与非得者应了知。

    依止分之释

    三八〇

    于依止分，言“依止于善法”者，是由安住之义而以善法为依止及作之义。余于此处，依缘依分而言是同理趣应了知。尚且，其最后言“缘依之义即依止之义，依止之义即缘依之义”，此是此等两分，由意义而示无别种而言。因为，若由意义者，此如相缘［与］俱生而无别种。虽然如是，但为决定互相之义而说。因为，于言“以缘无明而行”等，不依止而转异刹那者“为缘而生”。于互相依附如立之棒等，非一对一而依止缘。如是所造之色是对大种决非为依止缘。以上，由缘依分以止缘性由依止分言为“缘”者，为决定俱生、前生性，皆说此等两者。尚且，依诸觉他者之意乐，为所说庄严，为词无碍解分别了知故，说此等两者应了知。

    相杂分之释

    三九〇

    于相杂分，“相杂于善法而善法”者，是由以善法、同一生等为相之相应为缘之义。“相杂于善一蕴”者，是以善一蕴为相应缘，言“三蕴由因缘而生”之意义而说。由如此之方法，于一切句之意义应了知。然，于此之因缘，唯由非色法相应之义为缘之答三问。又，如因缘于所缘缘等亦然。唯于异熟缘一答而已。

    三九八

    今如得答由［答］数而示“于因三”等而言。此中，全三［答］，唯“由善而善”、“由不善而不善”、“由无记而无记”之决定。然，于一［答］，唯得“由无记而无记”而已。以上如是于此处，于二十三缘者三答，于异熟者一［答］，分量者二也。于后生无有顺。是故，言三［答］一［答］者，是由此等［诸缘］，于二［根］三［根］等之缘所组合时，异熟缘入者是一，于余三与如是［答］数应了知。于此处之顺，余之意义明矣。

    (顺者终)

    四〇九

    然，于逆，不得善也。如是，正以不善始为答。此之意义正明矣。复，于逆示类此答之分量，言“于非因二”等。于其处则有二、三、一［等］三［种之］分量。依此等，于二［根］三［根］等缘之结合，其［答］数应了知。此处其多数与少数结合时，唯少数者得，［与］等数［结合时］等数［亦得］。又，于此处，唯非色法为缘所生故，由非因、非增上、非前生、非后生、非修习、非业、非异熟、非静虑、非道、非不相应唯逆示十缘，余之十四缘是不可得。于此等［得］中，异熟缘生之时，非业与非异熟则不可得。“从非因缘与非增上二”者，是于非因得不外之二。其余之二，亦同此理趣。“于非业一”者，是以无因唯作思为缘所生而“由无记而无记”。“由非异熟二”，是由无因痴、唯作为二。“于非静虑二”者，是由无因五识而无记之答应了知。言“于非道一”者，是由无因异熟唯作为无记答。由此方法，于一切组合之意义应了知。

    (逆者终)

    四三二

    于顺逆者，唯由先所述之非因缘等十种而逆得，余者不得。于所得中，于因［根］之时，为顺而存在之静虑、道是逆而不得。全与先所述同理趣应了知。

    (顺逆者终)

    四五七

    于逆顺者，于非因缘之缘所生中，唯无因痴得静虑、道缘，余者不得。于非静虑缘，亦为八无因心。“从非业、非因、非增上、非前生缘，于所缘一”者，是由无色界中之无因唯作思，为“由无记而无记”。由此方法，随所得及非所得之全状态之［答］数应了知。

    (逆顺者终)

    相应分之释

    四七五

    于相应分，“相应于善法”者，是以善法为相应缘之义。余于此处于相杂分所述同理趣应了知。复，最后言“相杂之义即相应之义，相应之义即相杂之义”者，是此等两者皆由意义，为示非异类而言。虽然如是，但为决定互相之意义而言。因为，言“诸马相杂而系”等之时，不相应者亦言相杂。于“凡以观懈怠、俱行，懈怠与相应者”等，不杂之相合亦说相应。如是，由相杂分以同一生起等为相之相应相杂性；又，由相应分为决定以同一生起等为相之相杂相应性故，此等两者皆说之。尚且，由诸觉他者之意乐，为庄严教说，为分别了知词无碍解故，如是亦说此等两者应了知。

    杂论

    尚且，于此等六分，某缘一向顺而不存在，唯为逆而存在；一向为逆而不存在，唯为顺而存在；或为顺及逆而存在。以上，此乃杂［论］应了知。此中，最初之问是由后生；第二是由四大；第三是由所应之余应了知。

    问分之释

    问分分别之释

    四八四

    于问分，由“善法是依善法之因缘为缘”等，于善三法应提出诸问之中，仍然得答说，言“善法是依善法之因缘为缘”等。然，名为善是于自生之时，除后生与异熟，由余之二十二缘而生。以善为缘之时，除前生、后生、异熟、不相应，由余之二十缘为缘。是故，一切善是以善为缘，为示其等诸缘之顺序，故以“由因缘”等为始。

    此中，如于缘分别分，不为“诸因是［因］相应之诸法者”，言“诸因是诸相应蕴者”，作为如是之说法，作如是者如下之目的：理由是于彼处为明空义而言“诸法者”，于此处由缘而生者是由法聚而生，不由各各而成，为明聚之义而言“诸蕴者”。或于相缘分等，说以蕴之缘所生故，同随彼于此处亦说之。然，何故于此等如是所说耶？为无混杂分别而说也。理由是，于说“缘一法而余之诸法”等之理趣时，其“确实依如是如是之法而如是如是之诸法”者无混杂而不能知诸能缘与缘所生。若如是，则略说广说乃可简别，是故为明无混杂而分别，如是而说应了知。

    言“由为诸心等起之色”者是或为“由无记法之因缘为缘”，为示［无记法］者而言。然，于缘分别，由善等而不分别，总之为由一切诸因而示所生之色，不言为“由心等起之诸色”，而言“由其等起之诸色”。是故，于彼处诸无记因等起色亦入胎刹那之业果色所摄。余于如是之答，亦由此方法而意义应了知。

    四八七

    “以施而施”者，是施舍应施之法完了。或由彼以所施之思为施。“施”者，是令净思、清净也。“受戒”者，是依五支十支等而持常戒。因此，唯示受离。然得离、断离者于世间所言“戒”者不明，故不述也。即虽不言亦正为所缘缘。此中，断离是唯为诸有学善之所缘缘为缘，不依其他。“作布萨业”者，是“愿不杀生，愿不与不取”如是于布萨日作八支布萨行。“省察此者”，以其善，有学或异生亦皆省察之。阿罗汉亦同省察。由此，阿罗汉前作之善亦是善。然，［阿罗汉］以所省察之心名为唯作心故，言此之“善法是由善法者”于此条件不适。“以前之诸善行”言与之、受之、作之为言近作，此等非［言］近作应了知也。为示布施等以外之诸欲界系善而如是言也。

    “出静虑”者，是“由静虑而出”。或本文乃依如此。“有学是进姓”，乃指预流而言。其理由是能省察彼进姓。言“清净”者，是指一来、不还而言。其理由是彼等其心名清净。“诸有学”者，是指预流、一来、不还也。“从道而出”者，是超越道果有分自得由道而出。然，唯由道而出并无省察可言。言“以善从无常”者是于此处之正观，不外是随行三地之善应了知。然，观善是唯欲界系。“由他心智”，是示色界系善。由“空无边处”等唯无色界系善为所缘而生之无色界系善；由“诸善蕴是神通类智”等，是于人不触及唯依法而示。正是之故，于此处先言他心智亦再言之。

    四八八

    “味着”者，是以快俱行贪相应心而味而着。“欢喜”者，是以具喜渴爱而欢喜、愉悦。或以现前之欢喜而欢喜。“贪生”者，是味著者必贪生。此义亦取贪俱行［心］而言。“见生”者，是欢喜者由“我、我所”等，与四心相应而见生。复，此时于未至究意者“疑生”，于散乱者“掉举”，于“我不作善”，后悔之“忧［生］”。“缘此”，是以彼等前之诸善行为所缘之义。此处则复数单数皆说。或依性类此处依单数而已。

    四八九

    “阿罗汉是从道而出”者，是于道经路由越果无间之有分而出。然，阿罗汉之省察心是唯作无记。如是，示唯作无记之所缘缘完了，再为示异熟无记，而为“诸有学或者”等。“于善灭时”者，是观证用经路之断时。“异熟”者，是欲界系异熟。“彼所缘性”者，是以彼所缘性。彼以善证用之所缘缘为缘，所观之善作所缘而生之义。然，非唯以彼所缘。亦为结生有分死没。理由是异熟以业为所缘，而取结生［心］同以善为所缘。然，彼等难以了别而不示此处。“味著于善”等者，是为示于不善证用后之善所缘异熟而言。

    “识无边处之异熟”者，此亦等于难了别，但大异熟者无以彼所缘而生故，得如实而言。“唯作者”，已得阿罗汉果于前未等至之空无边处，于逆或交代等至之唯作也。更于“他心智”等，应知于向转。对此等［诸智之］向转，诸之善蕴是所缘缘为缘而言。此实为此处之意义。

    四九〇

    “于贪”者，是自或他贪。然，此处之释普通是由自贪。“味着”等，已述之同意义。然，于疑等三者，以无可所味着，“味着”者，不有所言。然，此处见生。彼等言“味着”之句，阙如以所出之次第，最初则不言。唯于疑等之中，各各之自己于最初言，而各各之次者言之。然，于是等贪等，言何故是等之恶法生或由无忍而恶法作，恋著作；或由后悔等而忧生应了知。

    四九三

    “眼从无常”者，是由次等观而明十粗处、所依色等十一色故言也。再度色处等是以眼识等之所缘故而述也。然，由此识身而说，非由界者故，不言意界也。如是于全状态，谓与不谓者应了知。“省察果、省察涅槃”者是为示省察善之所缘而说也。

    四九六

    于所缘增上之广说，由诸有学异生而说四地之善。于俱增上广说亦然。阿罗汉是证最上法故于诸世间善无以尊重，如是唯说最上道而己。

    五〇五

    于无间缘，“前前之诸”者，是同一地之［善］、异地之善亦皆一起而说。“随顺是进姓，随顺是清净”者，是由异所缘，而由“进姓道，清净为道”者，是依异地也。

    五〇六

    然，言“善是出起”者，于此处言“善”是三地之善。言“出起”者，是三地之异熟。其理由是此等由善证用经路而出起。是故言为出起。彼等有二种：即彼所缘及有分也。此中，于欲界系善亦有两出起。大者唯有分而已。言“道是果”者，此出世间异熟是证用经路所摄故，不言为出起。是故特别而言。“诸有学之随顺”者，是于无学善之无无间而作分别。“果等至”者，是为预流果、一来果、不还果等至者。“果等至”者，是为不还果等至。于不善是二种之出起谁皆可得。

    五〇九

    言“诸异熟无记、唯作无记”者，于此处诸异熟无记，唯为诸异熟无记者；诸唯作无记，唯为诸唯作无记应了知。有分是为向转等，是杂说。此中，“唯作”者，是欲界系唯作。［此］二种出起皆以无间缘［为缘］。大者唯有分而已。

    如是，于初之缘分别广说，言“前前之诸善法是依后诸善法之无间缘为缘”始，善是依善，善是依无记，不善是依不善，不善是依无记，无记是依无记，无记是依善，无记是依不善等以上七分而说也。依彼等，于此处而省略，而分别无间缘。然若广说者，此处则

          依十种、十七种或正六十种
          尚且，复多种善广说应观察。

    理由是此无间缘，未必唯依七［分］而得广说，善是依善、异熟，不善是依不善、异熟，异熟是依异熟、唯作，唯作是依善、不善、异熟、唯作等以上如是十种亦得广说。不唯十种而已，善是依善、善异熟、不善异熟，不善是依不善、不善异熟、善异熟，善异熟是依善异熟、不善异熟、唯作，不善异熟是依不善异熟、善异熟、唯作，唯作是依唯作、善、不善、善异熟、不善异熟等以上如是十七种皆得广说。

    不唯十七种，由正六十种亦得广说。如何？因为，欲界系善由地之分别而为四种善之无间缘。色界系、无色界系是各各唯依自地等以上“善是依善”之六种无间缘。然而，欲界系善是依欲界系善异熟、不善异熟、色界系异熟、无色界系异熟、出世间异熟；色界系善是依色界系异熟、欲界系善异熟；无色界系善是依欲界系善异熟、色界系异熟、无色界系异熟、出世间异熟；出世间善是依出世间异熟者；以上善是依异熟之十二种为无间缘。不善是依不善者、不善异熟、三地之善异熟，由以上五种为无间缘。欲界系善异熟是依欲界系善异熟不善异熟、色界系异熟、无色界系异熟，以上欲界系善异熟是依异熟等六种为无间缘。色界系异熟是依三地之善异熟，由三种为无间缘。无色界系异熟是依无色界系异熟、欲界系善异熟，是由以上二种为无间缘。出世间异熟是依四地之善异熟，是由以上四种为无间缘。如是，善异熟依异熟，于十三种为无间缘。不善异熟是依不善异熟、欲界系善异熟，是由以上二种为无间缘。如是，任何时，异熟亦依异熟由五种为无间缘。然，欲界系善异熟是依欲界系唯作，不善异熟、色界系异熟、无色界系异熟亦然。如是异熟是依唯作，由四种为无间缘。欲界系唯作是依三地之唯作，色界系、无色界系唯作是唯依［各］自之唯作，以上唯作是依唯作，由五种为无间缘。欲界系唯作是依不善异熟、三地之善异熟；色界系唯作是依欲界系善异熟、色界系异熟；无色界系唯作是依四地之善异熟者之任何，以上唯作是依异熟，由十一种为无间缘。复，欲界系唯作是依欲界系善、不善，由以上善、不善之二种为无间缘。如是，正由六十种而得广说。

    又非唯依六十种，由多种亦同样之得。如何？欲界系初大善心，于先自及四色界系善为基本观行十六之快出世间，以上二十一善，于证用之最终，彼所缘与有分而生十一之欲界系异熟，其有分转而色界系、无色界系异熟，为果等至转十二之出世间异熟，依以上如是之二十一善、三十二之异熟是于以上五十三心为无间缘也。第二之善心者亦然。然，第三与第四乃除上地之诸善与出世间异熟，是依余之二十一心也。第五与第六是依自及九种上地之舍善及二十三种异熟，是依以上三十三。第七与第八者唯依二十一而已。五种色界系善依各自后之色界系善，复依四种智相应大异熟者、五种色界系异熟是以上十依。依与此相同之理趣而无色界系诸善中之最初是依自之异熟与俱十一种。第二者依十二，第三者依十三，第四者依十四与果等至之十五。出世间善是唯依各自之异熟而已。于八贪俱行一一之不善是依十一欲界系异熟意识界与九种大异熟及各自后等之二十一。二种忧俱行是依舍俱行六种之欲界系异熟意识界与自后之七种。疑、掉举俱行之二者是依快俱行无因异熟与俱十一之欲界系异熟意识界与九色界系、无色界系异熟与自后等之二十一种。善异熟五识是依善异熟意界。意界是依二之异熟意识界。此等二中之快俱行是依十之有分之异熟意识界与于彼所缘时，自与后之建立唯作之十二种。然，舍俱行之无因意识界是依向转意识与向转意识界之二处，由十种之异熟意识界等正由十二种。

    三因大异熟是除快俱行推度，由十种欲界系异熟意识界、色界系、无色界系异熟及二向转等二十一。二因异熟是除大异熟，由余之十二。五种之色界系异熟是依十七种三地之善异熟有因结生心与二向转等十九。无色界系异熟中之最初是依四欲界系善异熟之三因结生心与四种无色界系异熟心与意门向转等九。第二除下异熟依八。第三除二下依七。第四除三下依六。四之出世间异熟是依十三之三因异熟与各自之后之十四。不善异熟五识是依不善异熟意界。意界是依不善异熟无因意识界。此于依彼所缘时后之自，于死没时为结生及有分而转者九，欲界系异熟之二舍俱行小唯作依十二。唯作意界是依十识。发微笑唯作是于五蕴［有］，依有分而转之九种三因异熟，为彼所缘而转之五快俱行异熟及自后，以上不重说十三。建立唯作是除唯作意界由十之欲界系唯作者，欲界系之诸善不善，于五蕴［有］为有分而转之十五异熟心，以上由四十五。欲界系三因快俱行二唯作者是依有分而转十三之三因异熟，为彼所缘之五快俱行异熟，为净治而转之四色界系唯作者，阿罗汉为果等至［而转］四快俱行阿罗汉果等至，自后为以上不重说之二十五。二因快俱行二唯作是如上所十三有分心，五彼所缘者，自后为以上不重说之十七。二之欲界系三因舍俱行唯作是为彼等同十三种有分，为彼所缘而转之六舍俱行异熟，为净治而转之一色界系唯作，四之无色界系唯作，阿罗汉果等至，自后为以上不重说者二十四。二之二因舍俱行唯作此等同十三有分，六之彼所缘及自后为以上不重说之十八。色界系唯作中之各各是依五蕴［有］九之三因有分及自后为以上十。无色界系唯作中之最初者于五蕴［有］之九有分，于四蕴［有］之一及自后为以上十一。第二于四蕴［有］得二有分。第三是三。第四是［得］四与果等至。以上于此等之各自者如次依十一、十二、十三、十五之无间缘。如是由多种亦得广说。故言：

          于由十种、十七种又正六十种；
          尚且，复有多种善广说应观察。

    等无间缘其意义即明了。

    五四四

    于亲依止缘，“亲依止于信”者，于业、业果、此世间、他世间等，以信为亲依止。譬如人深信下方地中有水而掘地，如是有信之善男子信布施等之果与利益而起布施等。是故言为“亲依止于信”。

    于“亲依止于戒”等亦以为亲依止是等戒等诸法之义。其理由是戒具足者于戒伟力与戒利益而熟知之故，亲依止于戒而戒具足者等布施，亦受多重清净无缺之戒，于十四［日］等半月之日作布萨业，依戒成就而令静虑等生。多闻亦一切成就是依布施等之福行及布施等之染污与清净等之分别，是由闻所成之慧而办别而住者，乃依多闻而转布施等。令胜解布施之施舍具足者亦依自之施舍成就而施。若为戒具足者与大果，而受戒作布萨业，由此行而清净心令静虑等生。慧具足者亦探求此世间、他世间之利益与世间超出方便，由此［慧］行，得成就此世间利益、他世间利益、世间超出方便，亲依止于慧而起布施等。然，信等不仅唯为施等亲依止，而自后分生为信等亲依止故，言为“信、戒、闻、施、舍、慧是为信、戒、闻、施、舍、慧者”而言。

    “净治”者，不解为直前［之净治］，应解前分之净治。“如业生智者……未来分智”者是依是等二同是天眼净治。净治非分别。唯是天眼之附带智，是等［如业生智、未来分智］者此为［天眼］之完成时完成。若如是者，对此与俱胜解性及天眼净治是依此等之净治应了知。［然］是等全对非天眼而俱起故，此处应为别净治。

    “天眼是依天耳界”者见远方之色而欲闻此等之声者，天眼是对耳界净为亲依止。复，依闻此等之声而欲行其处，天耳界是对神通类智为亲依止。如是，于全此状态，由其助成性为亲依止缘性应了知。

    “亲依止于道而以未生之等至”，是依各自之道而障碍令缓和，由障碍之断除而生起各各等至之意义，彼等之道为等至之亲依止缘。“观”者，是更求上位之道而观也。“为义无碍解者”者，是诸无碍解，唯依道获得而成就故言。尚且，复如是有所成就，是等于后各各于诸所缘转故，道即名为亲依止。

    五四五

    “亲依止于信而语慢”者，“我信有净信。”而起慢。“执见”者，于各各之说，唯以信为归依，不以慧观察义理，而由“补特伽罗（人我）”等而执［邪］见。

    “于戒、闻、施舍、慧”者，“我是戒具足者，闻具足者，施舍具足者，慧具足者”而语慢。复如于戒、闻、施舍、慧之慢矜者，生见矜而执见。

    于“贪”等，依具足信等而自赞之时，彼［信］等中之一一法是对于贪，他毁之时而对瞋，两者相应对于痴，对于前述类之慢见，［又］依具足信等而得［后］有之受用，对于欲愿而为亲依止。如是，于此处唯示世间善。反之，出世间［善］者，是寂静、至善、最上，［而］摧破不善，是故，如对月之黑暗，不为不善之亲依止之意义不用言也。

    五四六

    言“令苦”等，是有关身苦说无记法而言。其理由是，信者依信而不辞极寒极热，作种种之工事与营事（帮助）等，令苦、责自己，［依此］“令生财富而作福”者，所求之本是苦受。戒具足者亦为护持其戒而露地住者等，令苦、责自己；由常乞食者等，所求之本是苦受。闻具足者亦“适于多闻而修行”，依上述同理趣，一面修行一面苦责自己，所求之本是苦受。施舍具足亦由胜解施舍，自己生存之必需品亦不余而施舍，或又作肢体等之施舍，令苦、责自己，为产生施舍之事物，所求之本是苦受。慧具足者亦“我更增智慧”而依智慧不以寒暑为事，精勤讽诵思惟，令苦、责自己，于邪命（不正之生活）是过患，于正命（正生活）见利益，舍邪命；依净命而欣求生计，所求之本是苦受。

    “身乐者”得信等亲依止而生，受用乐资具时，由信等等起令妙善之色遍满于身，及依其［信］等而本无悔之胜喜喜悦，令等起色遍满于身，身乐生时；又其［信］等所作故，生异熟乐时，［信等］对于身乐而［以亲依止缘为缘］。以前述之理趣，苦生之时及不能得信等之德而从事于杀缚等之时，［信等是］对身之苦［以亲依止缘为缘］。复，亲依止于信等而生起果等至时，对于果成就而言此信等中之一一是以亲依止缘为缘应了知。

    “善业”者，是善思对自己之异熟为亲依止缘。然此以谓强力思而非微力［之思］。此处如下之故事：传闻某妇人欲缢死，当准备结绳于树。时一盗贼于夜间近于其宅，“以此绳捆绑何物？欲取去！”以刀切断之际，时该绳变为蛇嘶嘶地而出声响。盗贼惊吓而逃。妇人从自家出来以绳索括首而缢死。如是强力之思，是排除障碍而对自己之异熟为亲依止。然此处一向不说明。其理由是，唯与机会之业即对于异熟排除障碍而为异熟；复，异熟能生业，是对异熟而不为亲依止乃不说明故。“业”者，于此处皆是四地［之业］应了知。然后，“道是依果等至”而言，非由思也。由此之事明矣。即任何异熟能生之法，即对自己之异熟而为亲依止缘。

    五四七

    “亲依止于贪而杀生”者，是于一切染着事物而有所障碍耶？或求而杀生。于不与取等亦同此方法而其意义应了知。“破［家宅］而侵入”等，是对不与取而说。此中，言“侵入”者，是侵入家宅。“窃盗”者则是隐藏而持去。“作一家掠袭”者，是大群人一起围绕一家而掠夺。“于路傍邀掠”者，是作路傍掠夺业（追剥）也。

    于“于瞋亲依止”等，则由“彼行不利益［于我］”等而生之瞋为亲依止。

    “于痴亲依止”者，是于杀生等覆蔽过患，以痴作为亲依止。

    “于慢亲依止”者，言“我于何者亦不能杀不能取”之慢作亲依止。或又对于任何人令卑贱、轻视、侮辱者，此轻蔑作亲依止之义。

    “于见亲依止”者，如于施会等之婆罗门等，或波斯人、米拉卡人（Milakka）等，以见为亲依止。

    “于欲愿亲依止”者，是“若我如是如是成就，则［我］本身如是如是应供献”，如是名为天请愿者！或曰：“愿如是如是赐给我欤！”“愿取来如是如是人之所有物！”或言：“来！为我作是等之业而成伙伴！”以如是等之欲愿为亲依止。

    言“贪、瞋、痴、慢、见、欲愿”是依贪，于此处贪对贪亦对瞋等为亲依止。顺于瞋等亦与此同理趣。

    五四八

    “杀生是依杀生”者，住于杀生之非律仪故，尚且亦杀害其他生物，或又，杀害此方，由彼［对方］之亲戚朋友而害［此方］者，彼等［亲戚朋友］中之其他者亦被杀害。如是杀生是对杀生之亲依止缘为缘。复，财货之所有者，若杀害看守者而夺取他人之财货时，杀害所有者而通奸其妻时，作“我没杀”之妄语时，为隐蔽所作之事；或捏造没作事，并列离间语时，彼同此道理，语粗恶语之时，语杂秽语之时，杀害他人已，而又盼望贪得他人之财宝杂器，思惟杀害杀害友人同僚之时，如是因我杀生应随其果，为难作等而思惑时，杀生是对于不与取等亦为亲依止缘。以此方法，据不与取等之循环论，其意义应了知。

    五五〇

    “杀母业是依杀母业”者，是见他人杀害其母而作如是思惟者，以杀害己母者；若或于生为杀害，或后生亦杀害；若唯于某生“行杀害我母。”由于再三命令，或以二打击而令决定其死，依加第二打击，杀母业是对杀母业为亲依止。其余应亦然，由此同理趣应了知。

    然，强力之不善是对于微力之不善非为亲依止故，业道之中，唯对作无间业而说，人人言未必亦如是之解。因为，作杀生等已而非难“何故作如是耶？”时，亦唯有愤慨，亦为后悔者；尚且，亦令生无量烦恼，及令其发展以作远离。是故，强力对于微力者，或微力对于强力者亦皆同为亲依止。然，在缘分别略说之释所言“依强力因由之义为亲依止”者，此唯就因由性之强力性而言，非为诸亲依止缘法之［强力性］。因为，业烦恼是强力与微力者皆相等于强力因缘故。

    五五一

    于“于贪亲依止而布施”等，生有“呜呼！我是生为四大天王之友哉！”若于受用亲依止于贪而布施。于受戒、布萨业此亦同理趣。然，静虑为伏贪，观为弃贪，道为断［贪］，起亲依止于贪而名者。后求离贪性而起通与等至者、起亲依止于贪而名之。如是始名为离贪者。

    “为信”者，对于由施等而起信。于戒亦同此理趣。因为，如依施等而起信等，依贪而起名。如是，贪等亦对于信等为亲依止缘应了知。

    “为避之”者，为排除此而不令生起异熟身之义。于可避免且亦然。然，于所有诸不可避之无间业，云何言“为避之”耶？此依志愿。言“我者为避而转”者，彼之志愿故，取之而如是说。

    五五二

    “亲依止于贪而自苦”者，是所染着之事认此依难行而得，为如是所作者，全以前述同理趣应了知。

    “为身乐”者，是对于超越贪等而作善所得乐，或由贪等而不见过患之人，由享受诸欲而生乐。

    “为苦”者，是对于刻苦等而苦生，或对于因以贪等而生起杀缚等所生之苦。

    “为果等至”者，是断贪等而生者，或对于贪等，由于辛苦而成等至［果等至］。

    五五三

    于“身乐”等，乐生之时，于味着之后，再三依全同样之缘而令生起之人，前者对于后者为亲依止。反之，于寒等之中，纳焚火等令过度之乐者，前分之乐是对后分之苦［为亲依止］。言“此出家尼柔软臂毛之触觉实是舒适”者。或者堕落于诸欲中者，此世之身乐是对地狱之身苦［为亲依止］。然，依无病性而安乐者，于果等至而等至者，身乐是对于果等至为亲依止缘。复，为避苦而取乐令乐，以为避苦，如世尊镇伏病而以果等至，身苦是对身乐及果等至为亲依止缘。适应之时节，对于乐及果等至、不适应，对于苦［为亲依止］。制伏不适应之时节而欲取由等至等起色享受所生之乐者，于不适应之时节，对于果等至亦同为［亲依止］缘。于“饮食、床座”等亦同此理趣。再者，“身乐”等乃全归结说。然，以与初所述为同理趣，彼等为缘应了知。“果等至是依身乐”者，对依等至等起之色所生之乐。因为，此人由彼等等至出且享受故。

    五五四

    于“亲依止于身乐而布施”等，“呜呼！我欲不失此乐”者，已得不令失；或“呜呼！我未来亦欲得如是之乐”者，到未得为得；于苦，亦“呜呼！令苦减哉”者，为退减故；或“未来欲不生如是”者，愿不生故，乐苦为亲依止应了知。时节、饮食、床座者已述之，是同理趣。

    再者，谓“身乐”者之中，“善哉！尊者目犍连，彼归命于佛。”于得乐者等亦“遍知如是之苦而说法之佛陀，实是正等觉者。”于得苦者等亦生信；又，为与乐相应不与苦相应；当成满戒等故，乐苦者对于信等为亲依止而说。时节等亦然应理解。

    五五五

    于“亲依止于身乐而杀生”等，亦与前述同理趣而乐等为亲依止应了知。然，于此亲依止分别，善是对于善而由三种之亲依止缘为缘。对于不善是依二种；对于无记是依三种［之亲依止缘为缘］。不善亦对不善则由三种；对于善则依一种；对于无记是依二种［而为亲依止缘］。对无记亦于无记是依三种；对于善者亦然，对于不善者亦尔。以上如是之善是依八种；不善依六种；无记是依九种，以上依二十三种而亲依止所分别应了知。

    五五六

    于前生，依眼等粗［色］而述。尚且，水界等亦同为前生所缘。“所依前生——眼处”等是指一切所依为前生之处者而言。“所依是依异熟无记之［四蕴］”者，是指转依时之前生缘而言。

    五五九

    于后生缘，“依此身”者，是对四大种所成之身。“依后生缘为缘”者，是作支持故，而为后生缘。因为，依照支持者之义为缘故，始是后生缘。于此问分之顺者而顺传说。

    五六二

    于修习缘，“随顺是依进性”等，别言个处，依前所述同理趣，然所应了知。

    五六五

    于业缘，“善思者是依诸相应［蕴］”，于此中，俱生与异刹那之无区别故，虽不说“俱生”者，但对于无记答之分别故，于其处而言。谓“结生［思］”者是依业果色而言。“思为所依缘”，于结生刹那，安住于所依之诸非色法虽缘所依而转，但示思亦对所依为缘而说。

    五七二

    于异熟缘于结生分，是同此理趣而意义应了知。

    五七三

    于食缘，“依此身”者是依四相续而转，于此四大种所造身，对于食等起为能生者；对余之三是为支持者而以食缘为缘。

    五八〇

    于根缘等，结生分亦如上述同理趣应了知。余于何处，其意义亦明了。

    于问分所组合之顺［答］数

    六二五

    今于此处如得答之示［答］数，“［从］因七”等而言。此中，“七”者，是由善而善、无记、善与无记之三，由不善亦同［为三］，由无记而唯无记，以上如是为七。“所缘九”者，是以根一终一者九。“增上十”者，是善依善为俱生并为缘，不善者唯为所缘，依无记并为俱生与所缘，依善无记者而为俱生，以上以善为根四。不善是依不善而为俱生与所缘，依无记者唯俱生，不善无记者亦然，以上以不善为根者三。无记依无记而为俱生与所缘，依善者唯所缘，依不善者亦相同，以上以无记为根者三。以上如是者十。尚且，于此处所缘增上亦有七，俱生亦同七。“于无间七”者，以善为根者二，以不善为根者［二］亦相同，以无记为根者三，以上如是者七。于“等无间”亦唯是等。“俱生九”者，是以善为根者三，以不善为根者三，以无记为根者一，以善、无记为根者与以不善、无记为根者亦相同，以上如是者九。

    “于互相三”者，是由善而善者，由不善而不善者，由无记而无记者，以上如是者三。

    “于依止十三”者，是不唯俱生以善为根者三，以不善为根者亦同以无记为根者亦然，尚且，于此处亦得前生缘。因为，无记依无记，于亦有俱生亦有前生。依善唯前生缘，依不善亦相同，再者，善无记是依善而为俱生、前生，依无记唯俱生而已，不善、无记者亦相同，以上如是者十三。

    “于亲依止九”者，是以根一终一者九。于此等之分别，说二十三之种类。此等之中，于所缘亲依止者七；于无间亲依止者七；于本性亲依止者九。

    “于前生三”者，无记依无记者，依善，依不善，以上如是者三。

    “于后生三”者，善依无记，不善依无记，无记依无记，以上如是者三。

    “于修习三”者，是等于互相。

    “于业七”者，是等于因。此中，于二答，传说是异刹那业。于五［答］，则唯俱生。

    “于异熟一”者，是由无记而无记。

    “于食、根、静虑、道七”者，是等于因。然，此中，根是由俱生、前生而传说。

    “于相应三”者，是等于互相。

    “于不相应五”者，是为俱生、后生由善而无记，由不善而无记、俱生、前生、后生，由无记而无记者，为所依、前生，由无记而善不善者亦相同。以善为根者一，以不善为根者一，以无记为根者三，以上如是者五。

    “于有十三”者，为俱生，由善而善为俱生、后生，由善而无记为俱生，唯由善而善、无记者，以上以善为根者三。以不善为根亦同。再者，为俱生、前生、后生、食、根，由无记而无记者为所依、所缘、前生，由无记而善，不善亦同。为俱生、前生缘善与无记者依善，同依无记者为俱生、后生、食、根而不善与无记是由不善，同依无记为俱生、后生、食、根缘等，以上如是者十三。

    “于无有、去七”者，是等于无间、等无间。

    “于不去七”者，是等于有。

    以上如是，于此处之一、三、五、七、九、十、十三等，以上［答］数分量者实如七。其等之中一［答］者唯异熟一。三［答］者是互相、前生、后生、修习、相应之五。五［答］者唯不相应之一。七［答］者是因、无间、等无间、业、食、根、静虑、道、无有、去之十。九［答］者是所缘、俱生、亲依止之三。十［答］者乃增上一。十三［答］者是依止、有、不去之三。以上如是于各各之缘所说分，由［答］数而善考察，此等而于二根、三根等缘结合之［答］数应了知。

    然，某诸缘对于某诸缘而非同分，若有相违者，其等即不与其等相结合。例如：姑且对于因而为所缘、无间、等无间、亲依止、前生、后生、业、修习、食、静虑、无有、去、增上缘，除观余之增上者即非同分，俱生等乃其同分。何故？同依非有与有故。其理由是因缘若对于某事物皆是因缘者，对于其等而其俱生缘等亦为缘故。然，所缘缘等不为［缘］之意义，对于其等则名为非同分。是故，因与其等，或其等是不与因相结合。前生与后生、相应与不相应、有与无有、去与不去亦互相相违也。其等亦不互相结合。

    六二六

    此中，去除不互相结合者去之，由可相结合者，得于结合，示省略此等诸分，“从因缘与增上四”等而言。此时，于因缘与增上缘之结合，顺少数虽有七分，但［四］增上之中，唯观是因缘，其他者不然故，去非同分由同分言为四种。此等如下应了知。［即］善是依善法之因缘为缘。由依增上缘为缘。［即］善观依诸相应蕴，善法是依无记法之因缘为缘。由依增上缘为缘。［即］善观是依心等起之诸色。善法是依善与无记法之因缘为缘。由依增上缘为缘。［即］善观是依相应之诸蕴及心等起之诸色。无记法是依无记法之因缘为缘。依增上缘为缘。［即］异熟无记、唯作无记之观是依相应之诸蕴者及心等起之诸色。而此处之异熟无记［之观］是唯由出世间而得。所缘缘、无间缘等，然为非同分故，不相结合。由此方法，于一切处，若知得与不得者，则顺于得之诸分乃可引出。

    “俱生七”者，是同于因所得。

    “互相三”者，是同于单独之互相得。

    “依止七”者，是同于因得。

    “异熟一”者，是同于单独异熟得。

    “于根、道四”者，是同于先所述之理趣。

    “相应三”者，是同于单独相应得。

    “不相应三”者，是由善等之心等起是以缘所生诸色应了知。

    “有、不去七”者，是同于因得。

    六二七

    如是之因缘是与增上缘等之十一缘得相结合故，由此等而示于二根之［答］数已，今三根为示［答］数而设定例型，以“于因、俱生、依止、有、不去七”等而言。

    然，于书籍，将nissa-upanissa-adhipa（依止、亲依止、增上）等如是之文字不完全诸缘之名而写，此等唯写记号也。是故，如是之个处，完全为本文。然，此所设定之例型，依此而明之。此因缘者是与俱生等四相组合，于自分别所得同得七答也。若入于相应缘者，同得此等之三。若入不相应缘者，则得于因与不相应之二［根］而得三。若入异熟缘者，于与一切异熟同分相结合，而得唯一答。若复，入此中之根、道缘者，得此等之二［根］而同得四。若以此等入互相缘摄者，于因缘、增上缘之二根所说示之四答中，除善法是依无记法、善法者是依善与无记法之二，可得其余之二。若复，入其中相应缘者，同得此等之二。若复，入不相应缘者，则得其余之二。若复，彼等之中，入异熟缘摄者，则全此状态唯一得。再者，增上缘与俱因，因增上缘二根较少数若不入［诸缘］时，同得四；入少数之［诸缘］之时，顺此等而得二、一。如是于各各之诸缘相结合所得［答］数若了知者，于三根等应引出［答］数。

    然，此等组合中，最初之四组合者，例如由此中无记而无记之答，异熟因虽亦可得，共同由九因全部，唯非异熟而言。由此后之组合，由异熟因而言。于其处为全俱生之异熟及与异熟俱生之色。其等之中，于最初之组合，可得异熟及等起之诸色。于第二［得］异熟及于结生所依色。于第三唯诸非色法。于第四唯异熟心等起之色。于第五唯得所依色。

    此后之十五组合，是与根相结合者，是对无痴因而言。其中初之九是无增上。后之六是有增上。于无增上，初之四是全部对一切时之无痴而言。后之五是对异熟无痴也。此中，于无增上中初之［四］者同于最初示因、增上两根。于第二缺心等起色。于第三缺所依色。于第四是善法依诸心等起，无记是依诸其等起，唯得如是色。此后与异熟结合之五者，与初所述同理趣。有增上之最初三组合者，一切依异熟、非异熟因而言。此等之中，于最初［之组合］之四，已述者同理趣。于第二缺色。于第三缺非色。由此而后之三，是对异熟因而言。此等之中，于最初可得色与非色。于第二唯非色而已。于第三唯色而已。如是又知于各各缘结合所得之［答］数者，于三根等之答数者是应引出。

    (因根终)

    六二八

    于所缘根，增上缘等之七是与所缘同分，余之十六是非同分。如是，此等不组合，唯七者所结合。

    此等之中，“增上七”者是善法依善法、依不善法、依无记。如是以善为根者三。以不善为根者一。以无记为根者三。以上如是者七。

    “依止三”者，是由所依故，唯以无记为根者而已。“亲依止七”者，是同于最初。“前生三”者是由所依与所缘故，以无记为根。“不相应三”者，是唯由所依故。“有、不去三”者，是由所依与所缘故。

    六二九

    复于因根为示其类型，如以设置组合。于所缘根等亦然。此中，最初于此所缘根，设置五之组合。此中，最初者由所缘增上而有增上者。其处言“七”者于得所缘增上之同答。第二是无增上。其处言“三”者，是由所依与所缘之故，或由所缘故，以无记为根。第三是与依止相组合。其处言“三”者，是由所依故，以无记为根者。第四第五是有增上。于此等中第四言“一”者，是由所依与所缘故，或由所缘故，以无记为根而不善。于第五言“一”者，是由依止故，以无记为根而不善。如是于此处所得者，顺于三根等之答［数］应了知。于增上根等亦然。就所缘、根、异熟缘不详说结合，吾等说于各各之个处，唯有价值者而说。

    六三〇

    于增上根，言“俱生七”者，是由俱生增上故，以善为根者三，以不善为根者三，以无记为根者一。然，俱生与俱所缘增上，又所缘增上与俱俱生者皆不可得。

    言“互相三”者，唯由俱生增上。

    言“依止八”者，是以善为根者三，以不善为根者三，以无记为根者二。因为，无记之增上是对于无记为俱生、所缘而依止，对于不善为所缘，然对于善两者皆无，如是唯以无记为根者二之意义，如是者八。

    “亲依止七”者，是全相等于所缘缘。言“前生一”者，是无记增上对不善而为所缘。言“异熟一”者，是由无记而无记即是出世间。

    “食等七”者，是同于得最初一根。

    “不相应四”者，是由善而无记，由不善亦同，由无记而无记与善。

    “有、不去八”者，是全等于依止。

    六三一

    然于此处之诸组合，随顺序而不令所缘等相结合，最初令与有、不去结合。依云何之理由耶？是两增上混入故。此中，于最初之组合为所缘增上而可得所依与所缘。于第二是依止故。唯尊重、味著者之所依。于第三俱生增上之诸善乃对于诸色，所缘增上之所依乃对于不善。

    其后之三组合者，是对所缘增上而言。其中，于最初谓“七”者，是同于最初所述。于第二言“一”者，是前生之诸所依、所缘对于不善。于第三唯所依对于不善。

    其后之三组合异熟、非异熟一般是作俱生增上而言。此中，于最初得色非色，于第二则唯非色，于第三唯色而已。

    其后之三，是就异熟增上而言。于彼等之中，于最初则得色非色，于第二则唯非色，于第三则唯色而已。

    其后之食、根所结合之六组合者，是对心增上而言。此中，三是无异熟，三是有异熟。于其等之［答］数完全明了。

    其后六组合完全同对勤增上而言。

    从增上之顺序，最初对勤增上而言耶？何故如是不述耶？即对后之因说诸组合相等故。因为，后之诸组合是由于因故，无痴之观增上性故，观正见性故，道相组合，又勤由正精勤、邪精勤性而为道，与道相组合故，由后因说诸组合相等之意义，且转倒而说。于此等之［答］数亦完全明了。

    六三二

    于无间、等无间根，言“七”者，是善依善与无记，不善亦如上所述，无记是依三之任何，以上如是者为三。“业一”者，是善之道思，对自之异熟无记。然，于是等组合者唯三。此等从多分之顺序而说。

    六三六

    于俱生、互相、依止等之根，唯于二根所说之各各诸缘乃与最初所置为同分故，于二根之［答］数若为可知，此等以上诸缘之组合，于此等全组合之［答］数，即依少方之［答］数应了知。

    六三七

    此中，以俱生为根者，是十组合。此等之中，五是无异熟，五是有异熟。

    此中，首先于无异熟中之最初，善是依善、无记、善与无记，善与无记是依无记者，以上等四；不善亦同，无记唯依无记，以上如是者九。此中，于善、不善等之八答［数］，非色及心等起之色可得。于无记，亦为所依色。于第二组合之无记答，则可得唯诸色中之所依［色］。于第三三答［数］之善、不善、无记者亦唯非色而已。于第四则唯心等起之色。于第五于结生之所依俱为诸非色法。

    于有异熟中之最初，是异熟及异熟心等色。于第二是异熟与所依色。于第三唯异熟而已。于第五则可得唯所依色。

    六三九

    于互相根，有六组合。此等之中，最初之三无异熟。后之三是有异熟。于此等之［答］数完全明了。

    六四〇

    于依止根，从“依止缘与所缘三”者是以所依为所缘而转善等应了知。

    “亲依止一”者，是以所依为所缘亲依止而生之善。余于二根，最初述同理趣应了知。

    六四一

    然，于此依止缘有二十种之组合。此等之中，前六之组合是对前生、俱生而说，其后之四是对前生，最后之十唯就俱生。

    此中，于最初之组合，言“十三”者，是同于依止缘分别而说。于第二言“八”者由俱生增上七及尊重所依不善，以上之八。于第三言“七”者，同于根缘得。于第四言“五”者，同于不相应缘得。于第五言“四”者是善等对于心等起以及所依对于不善。于第六言“三”者，是善等对于心等起。

    由前生故，四组中，于最初言“三”者，是所依对于善等，眼等者对于无记。于第二，唯所依对于善等。于第三言“一”者，是所依对于不善。于第四，则眼识等对于五识。

    由于俱生之故，有十组，是由有异熟、无异熟而分二种，同于俱生根而述者应理解也。

    六四二

    于亲依止根谓“所缘七”者，是同于所缘亲依止而得者。“增上七”者，是同于此等。于无间、等无间缘是同于无间亲依止而得者。“依止一”者，是所依对于不善。于“前生一”者，是所依与所缘对于［不善］。“修习三”者，是由无间亲依止。“业二”者，是由本性亲依止。但出世间善思是无间亲依止。“不相应一”者，是由所缘亲依止。于有、不去亦然。于无有、去“七”者，是全相等于无间。

    六四三

    又以亲依止为根之七组合。此中，前之三是由所缘亲依止而说。此中，于最初言“七”者，是善对于善等，无记亦同。不善唯对于不善，以上如是者七。于第二言“一”者，是眼等之无记对于不善。于第三是所依对于不善。

    自此而后之二组，是对无间亲依止而说。此等之［答］数者完全明了。

    其次之二组，是对无间本性亲依止而述。此中，于最初是取世间善、不善思为缘。于第二则唯出世间善而已。

    六四四

    于前生根“所缘三”者，是无记对于善等。“增上一”者，是无记对于不善。于余是同此理趣。

    六四五

    又，此处有七组合。此等之中，于最初是对所依与所缘而说。于第二唯对所依。于第三是对所缘。于第四是所依对于所缘之时。第五是对所缘增上。第六是诸所依对所缘增上之时而言。第七是对于眼等而说。

    六四六

    于后生根，二十缘是不相应，唯三得相应。此处唯有一组合。此对于身善等而应了知。

    六四七

    于修习根亦唯有一组合。

    六四八

    于业根“无间一”者，是对道思而说。言“互相三”者，是于此处是取结生之所依。“亲依止二”者，是对无间与本性亲依止而同于前述者。如是余亦如前述应理解。

    六四九

    复，于此处有十一组合。此中，最初之二［组］是分别本性亲依止与无间亲依止，而对异刹那业而述。

    其后之四，是对异熟、非异熟之一刹那业而说。此中，于最初得非色与俱心等起之色。于第二非色与俱所依。于第三唯非色而已。于第四唯心等起之色而已。然于结生得业果色。其次之五是有异熟。此等与前所言者同理趣。

    六五一

    于异熟根之五组合，其意义完全明矣。

    六五二

    于食根“七”等已述者而同理趣。然，于此处组合有三十四。此等之中，最初之五由异熟、非异熟一般而言。此中，于最初亦得四食，于第二唯三食，于第三所依亦缘所生，于第四则阙如，于第五唯色是缘所生。此后之五［有异熟之］组合，是与前述同理趣。此后之九组合，是对思食而言。此后之九是对无增上识食。此后之六组合是对有增上识食而言。此中，三者是对异熟、非异熟之共通而言。三者是唯对异熟而已。此中，非世间异熟故，缺所依也。

    六五四

    于根根言“前生一”者，是由于眼根等故，由无记而无记。余之二根是如前所述应理解。

    六五五

    于此处之组合有七十六。此中，于最初，一切根任何之一皆由缘义而得。于第二缺色命根。因为，此非依止故，于第三是诸非色根对于诸色组。于第四是眼等对于眼识等。此后之九组合是对俱生之非色根而说。其次之九是对道之诸根。由此之九是［对］静虑分者此后之九是［对］静虑与道。此后之九是唯对意根。从此有增上者六。从此由于勤、观增上故，道之结合有六种。由于无痴因而无增上有九，有增上有六。于此等一切，异熟缘之不相应与相应者以先所述同理趣而应理解。

    六五六

    于静虑根，二根亦以前所说同理趣而应理解。复于此处有三十六组合。此等之中，最初之九是不触及于根道之性而对一般静虑分而说。此后之九是对根之静虑分。此后之九是对道之静虑分。此后之九是对以根而为道之静虑分。复于此等四之九［组］，各各最初之四组是异熟、非异熟之共通而余唯各各五异熟而已。此等已述者同理趣。

    六五八

    于道根二根亦以已述同理趣而应理解。然，于此处有五十七之组合。此等之中，最初之九是不触及根静虑性，单为道分而说。此后之九是对根之道。此后之九是对静虑之道。此后之九是对以根对静虑之道。此后之六是对增上之道。此后之九是对无增上道因。此后之六是对有增上道因。此中，于九是各各五，于六是各各三是异熟，余是共通。此等与已述者同理趣。

    六六〇

    于相应根二根者其意义明矣。然，于此处唯有二之组合。此中，一是对共通一是对异熟而说。

    六六二

    于不相应根，二根其意义全明也。然，于此处有十三之组合。此中，言最初“五”者，是善依无记，不善者亦同样，然无记亦皆依三。又，此时之此等不相应等是有俱生，亦有后生、前生。于第二唯有前生与俱生。于第三，此等［四］始对于增上。于其处，善是依无记，不善者亦同，又无记依无记及所缘增上者依不善者，以上如是之四。于第四言“三”者，是善等依无记者。然，此处之诸根亦为色、非色。于第五诸缘唯非色。于第六所依唯色。于第七唯所依，［其等］由观故，依善、无记者，依味着故，依不善。于第八其同者依不善。于第九眼等依无记。于第十善等依心等起［之诸色］。于第十一于结生所依依诸蕴。于第十二诸蕴依诸业果色。于第十三于结生之诸蕴依所依。

    六六四

    于有缘根“亲依止一”者，是为所缘亲依止之无记依为无记。于二根其余明了也。

    六六五

    然，于此处组合有三十一。此等之中，于最初，由非色、所依、所缘、大种、根、食而得俱生、前生、后生缘。于第二则得后生、段食、色命根。第一第二之组合与增上俱；更于作第三第四。又同于第一与四食俱第五。诸色根与俱第六。色非色与俱诸根作第七。复同于第二与俱诸根作第七。同第一与第二与不相应俱第八与第九。此等之中，第九增上与俱作等十。此后于第十一，以为缘除所依。于第十二唯诸非色法是缘。于第十三是所依、所缘也。于第十四唯所依。于第十五唯所缘。于第十六唯所依是所缘。于第十七然相同此由所缘增上性。于第十八亦同此依所缘亲依止。又，于第十九唯眼等为缘。今，称为第十九之杂组者不取俱生而说。再者，此后之十依俱生而说。

    六六七

    于无有去根，如于无间、等无间依亲依止、修习、业而唯三组。

    六七一

    不去根全相等有根。

    然，凡于此等之问分所说之组合，此等全由杂与俱生等之二种。此中，全所缘根等之初，不取俱生而说为杂。此等于所缘根五；于增上根六；于无间根三；于等无间亦同。于依止十；于亲依止七；于前生七；于后生唯一。于修习亦同；于业根二；于食根一；于根根四；于不相应根九；于有根十九；于无有根三；于去根亦同；于不去根十九；以上全有百与三也。然是等定非有俱生故，称为“杂”。

    然，凡得俱生之其等，即名俱生组而言。此等于所缘根不于无间、等无间、亲依止、前生、后生、修习、无有、去根。因为，此等之诸缘是不依俱生为缘故。如不依俱生为［缘］，则因、俱生、互相、异熟、静虑、相应缘是对无俱生不为［缘］也。如是，于因根全十四，任何之组合亦唯有俱生组合。同于增上根二十四；于俱生根十；于互相根六；于依止根十；于业根九；于异熟根五；于食根三十三；于根根七十二；于静虑根三十六；于道根五十七；于相应根二；于不相应根四；于有根十；于不去根十；以上三百与十二者皆为［有俱生组］。以上前之百三与此等后者之三百十二，全四百十五组合于问分所传说。

    此等之中，凡由名为诸缘法而明且不知者、任谁皆初因根等之理趣。为异熟、非异熟共同通而说以示诸组合。其理由是十二因、六所缘、四增上、四食、二十根、七静虑分、十二道分，以上是名为缘法故。此等之中，一向于善之诸法，一向唯不善，一向唯善异熟，一向唯不善异熟，一向唯异熟，一向唯非异熟，以考察各各之善，凡此中，为异熟者而于异熟组合，凡为非异熟者乃于无异熟组合，如所应而结合。

    缘摘出分之义释

    今有逆。于其处，于［初］相缘分等，“缘不善法而不善法，是从非因缘生”等之论法，如所得问是依所得缘而具体地广说；如是不广说者，是依一类型略而说逆以摄法，“善法者由善法之所缘缘为缘”等之论法，对于顺善等诸缘以摘露。然此等之缘者是为［诸缘］集成［而说］，决非为一一之缘［而说］。是故，凡于其处作为集成而说，其等［之缘］者分别而应理解。因为，此等二十四缘全摄于八缘中故。如何于八［缘］中耶？于所缘中、俱生中、亲依止中、前生中、后生中、业中、食中、根中［等］以上。何故耶？其理由除此等之八缘，余之十六缘中，因缘、互相、异熟、静虑、道、相应缘以上此等六缘，是一向为俱生，对于诸俱生者，唯由缘而摄俱生缘。复，无间缘、等无间、修习、无有去缘，以上此等五，生而灭者乃对于生自无间［次］者唯由缘，依无间亲依止之相而摄亲依止。

    依止缘是由俱生与前生之别而有二种。此中，俱生依止是对于诸俱生者唯由依止缘而摄俱生缘。前生依止是摄前生缘。增上缘亦由俱生增上、所缘增上而有二种。此中，俱生增上是对诸俱生者唯由增上缘而摄俱生缘。所缘增上不外是所缘亲依止，从所缘亲依止之相而摄亲依止缘。

    不相应缘是由俱生、前生、后生之别而有三种。此中，俱生不相应是对于诸俱生者唯由不相应缘而摄俱生缘。前生不相应是对于前生后生者由缘而摄前生。后生不相应是对后生、前生者由所支持之缘而摄后生缘。

    有缘、不去缘是依俱生、前生、后生、食、根及有、不去中之各一为六种而设。此中，俱生之有、不去是对于俱生者唯由有、不去缘而摄俱生缘。前生是对于前生、后生者，由缘而摄前生缘。后生是对于后生前生者，自支持之缘而摄后生缘。食者是摄于段食缘。根者是摄于色命根缘。以上如是之此等十六缘是摄于此等八缘中应了知。

    尚且，此等八缘亦互相于摄。因为，最初广说之所缘缘者有增上、非增上之二种。此中，增上者由所缘亲依止相而摄亲依止。非增上者唯所缘缘。

    业缘亦由俱生与异刹那有二种。此中，俱生业是对于自与俱生者唯由业缘而摄俱生。异刹那业是由有力、无力有二种。此中，有力业者是对诸异熟法以亲依止为依缘，其意味而摄亲依止。尚且，复有力者对于诸色；无力者对于诸非色而依异刹那业缘为缘。

    食缘亦为色、非色有二种。此中，非色食者对于自与俱生者以唯缘之意义而摄俱生缘。色食者对于俱生、前生、后生而不为缘。越自生起之刹那，达于住者以言成食缘性之意味唯食缘。

    根缘亦为色、非色有二种。此中，非色根缘者是对于自与俱生者唯言成根缘之意味而摄俱生缘。色根缘者由内外之别有二种。此中，内根缘是对于与前生后生之相应法与俱之眼识等言根缘之意味唯摄前生缘。名为外根缘者是色命根。此等者对俱生者虽然依维持，为缘而非依能生，因此根缘而已。如是此等之八缘是互相相摄应了知。此于最初八缘余之十六及此等之八缘者是互相摄之理趣。

    今于二十四缘之中，各各摄于此等八缘一一之中者应了知。此中，于最初八种中之最初所缘缘，唯所缘缘摄，余之二十三者是不［摄］。于第二之俱生缘，则因缘、俱生增上缘、俱生缘、互相缘、俱生依止缘、俱生业缘、异熟缘、俱生食缘、俱生根缘、静虑缘、道缘、相应缘、俱生不相应缘、俱生有缘、俱生不去缘，以上此等十五缘摄。于第三之亲依止缘，则增上之所缘缘、所缘之增上缘、无间、等无间、亲依止、修习缘、异刹那者之强力业缘、无有、不去缘，以上此等九缘摄。于第四之前生缘，则前生缘、前生依止缘、前生根缘、前生不相应缘、前生有缘、前生不去缘，以上此等六缘摄。于第五之后生缘，则后生缘、后生不相应缘、后生有缘、后生不去缘，以上此等之四缘摄。于第六之业缘，则唯异刹那业缘摄。于第七之食缘，则唯依段食而食缘、食有缘、食不去缘，以上此等之三缘摄。于第八之根缘，则色命根缘、根有缘、根不去缘，以上此等之三缘摄。如是于此等八缘之一一，此等与此等之缘所摄应了知。凡于其处所摄者依其数而言应了知。

    如是，摄一切缘由此等八缘，于此逆是四十九问中之“善法依善法之所缘缘为缘”等，摘出此等十五问而答。此中，善是依善、善是依不善、善是依无记、善是依善、无记等以上是善初之四问。初者不善亦同。复，无记是依无记、无记是依善，无记是依不善等，以上以无记初之三。善与无记者是依善，同依无记；不善与无记是依不善，同依无记等，以上以二根为一终者四。此等中，于最初之问，凡有诸缘全摄于三缘而说。于第二是二；于第三是五；于第四唯一；于第五是三；于第六是二；于第七是五；于第八是一；于第九是七；于第十是三；于第十一是三；于第十二是二；于第十三是四；于第十四是二；尚且，于第十五亦同四。此等不言“依俱生缘”而“由俱生、后生”而言。其处之理由于后当释。

    然，略于此处，一、二、三、四、五、七，以上缘之分量正有六项。此于问分之逆为问上［限］之分量，尚且又摄各各之诸缘而说示缘［上限之］分量。因为，于“从非因缘”等二十四缘逆中，亦于一逆之中，由此以上者问与缘皆不得；然，以下者得也。是故，凡于诸问，“善法是依善与无记法之俱生缘为缘”者，唯如是一缘所传说者，若其缘被否定时，则此等之问者无有。然，于其问，“善法是依不善法之所缘缘为缘，由亲依止缘为缘”者，如是之二缘乃所传说，此中言“从非所缘缘”者，如是之一缘虽被否定，依余缘则得其问。然，若否定此等之二缘同其分则无有。

    如是，凡三、四、五或得七者，于此等之问，除所否定之诸缘，依余得等之问。然，否定全部之诸缘时，此等一切分亦断也。此正于此处之相。依此相而由最初于一一之诸问，略而说诸缘之种类与于各各之缘，各各之问者之缺不缺应了知。

    六七四

    然，以下是广说。先于最初之问，由三缘而示十九缘。如何耶？因为，善是唯不依善之前生、后生、异熟、不相应［之缘］为缘。依余之二十［缘］为［缘］。所缘唯依此等中之一。然，于俱生，依所摄一切而摄十五缘而说。此等若因缘被否定时，则为十四。然，善是不依善之异熟缘、不相应缘之意味，除此等之二，余指十二缘是依俱生缘为缘而说。于亲依止缘若摄一切者，则摄九缘而言。此等之中，增上之所缘缘、所缘之增上缘是与所缘增上而同唯入于亲依止。然，善是依善而非异刹那业缘之意味，除此是指余之六，由亲依止缘为缘而言。如是，于最初之问，依三缘而示十九缘应了知。

    此等之中，于此因逆，则所谓“善法是依善法之因缘为缘”者，是“省察布施、受戒、作布萨业，省察前之诸善行”，依如是等，唯由于所缘缘等而言是同理趣，应取出本文而示。然，若除所缘缘时，则排除此广说而入因缘广说，应示其本文。余缘于否定时，亦同此理趣。然，其缘若被否定时则无矣，诸分凡于后应释。

    然，于第二问，依二缘而示三缘。如何耶？因为，善不依不善之无间等缘为缘。是故，排除此等，依所缘亲依止而摄；并所缘增上指本性亲依止而依亲依止缘为缘而说。是故，单示所缘缘及所缘增上之增上缘、亲依止缘，以上如是于第二问，由二缘而示此等之三缘应了知。

    然，于第三问，依五缘而说十八缘。如何耶？善是唯不依无记之互相、前生、修习、异熟、相应缘为缘，是由余之十九缘。此等之中，所缘缘是一。又，善是对于无记，不由互相、异熟、相应缘为缘。舍弃因缘，业缘则另说明。是故，除此等之五，为俱生十缘而说。依亲依止缘，先说之六缘中，除修习余之五。后生是唯一。依俱生、异刹那之二种业缘亦同。以上如于第三问，依五缘而示此等十八缘应了知。于第四问，依一缘而正有十。如何耶？善依善无记于俱生说十五之中，不由互相、异熟、相应、不相应缘为缘，因缘是被否定。除此等之五，余之十缘于此处由一缘而说应了知。又如于此等善初之四，于初不善之四问，亦依各各之诸缘，而示各各之诸缘者应了知。

    六七六

    由此而后之无记等三问中之第一问，则由七缘而说二十三缘。如何耶？无记虽依无记之二十四缘之任何之一为缘，但若因缘被否定时则为二十三。此等之中，所缘缘是唯一。又，于此处，为摄于非俱生，食、根缘是别而言故，除此等之三，由俱生而说十缘者。依亲依止缘，则先说六。前生缘是唯一。后生、食、根缘亦同。以上如是，于此处依七缘而示说是等之二十三缘应了知。

    于第二问，亦依三缘而说示十二缘。如何耶？所缘缘者一。复，依所缘亲依止而所缘增上、无间、等无间、无有、去、亲依止缘以上六缘而说示。依前生缘则前生、依止、不相应、有、不去缘。以上如是，于依此处三缘而说示此等十二缘应了知。于第三问，亦同此理趣。

    六七七

    由此而后二根之四问中，于最初之问，不“依俱生缘，依前生缘”而言，由言“俱生，前生”之二，依止、有、不去者为三缘而说示。因为，善蕴虽同皆所依善为性，譬如虽为俱生而非俱生缘。其理由是所依混入故。是故，由此等俱生之依止、有、不去故，而言为“俱生”。于所依亦同此理趣。此亦虽如为前生，然蕴混入故不为前生缘。唯依前生依止等而言为“前生”。

    于第二问，由言“俱生、后生、食、根”四者，则示俱生、依止、有、不去四缘。因为，于此分，可得俱生缘而不得后生缘故。然，名为后生之食，根者是对有、不去而说。其理由是，诸善蕴与无记之大种是依诸所造色，由俱生、依止、有、不去，为以上四种之缘。然，后生之诸善是同与俱此等之大种，同对此等所造色而依有、不去为缘也。段食亦与俱后生之诸善，对前生之身而唯依有、不去为缘。色命根亦与后生之诸善俱，对诸业果色而唯依有、不去缘为缘。指以上此四类之缘，此言为俱生、后生、食、根缘也。然而，后生、食、根缘者于此处决不可得。后者于不善混入二问，亦同此理趣。以上如是，于此处各各之诸问，则要略所说诸缘之种类应了知。然，于各各之缘，各各诸问之缺与不缺者于后当说明。

    六七九

    今是等“善法是依善法”等由顺十五分已说。于逆分，亦唯是等，此以上者虽为无有，但以下有故，于得各各之逆分是由初算数而示，于“非因十五”等为始。此中，“非因”者是全依如已述之诸缘而得十五问。于非所缘俱生之中，入其因缘者，于各各分单所缘缘乃无有，依剩余之缘而此等之分得答，又，如于非所缘，于其余亦如是，于俱生中可入因缘。又于各各之分，“非亲依止、非无间”者，如是为逆分而设置之诸缘者无有，依余缘各各之分者得答。然，于“非俱生”，善法是依善与无记，不善法是依不善与无记者，善与无记法是依善、不善与无记法是依不善，以上此等之四分者无有。因为，是等四分中于初之二，依俱生缘为缘：依十一缘而一摄缘者而说。此等俱生缘若被否定时，依其他之相而不得答。于最后之二，是指依止有、不去缘而言为俱生、前生。此等俱生若被否定时，依其余之因等与前生及依止、有、不去缘而不得答。是故，此等四分是无任何之一。依余而说十一缘者说。此中，因若被否定时，依其余之增上等如得此等之分，如是俱生若被否定时，依余之因等何故不可得耶？无分故也。因为，因等是俱生唯一分故于有分。是故，此等若被否定时，依他缘而得此等之［答］分。然，俱生是无分而全因等所摄取。是故，此等若被否定时，此等若全被否定，其理由是，非俱生之因缘等者决无有故。如是，俱生无分之故，此等若被否定时，此等两分皆不可得。复，言于“俱生，前生”之答分，虽如为俱生缘，但于此处，俱生之非色蕴乃以依止、有、不去为缘，又，俱生若被否定时，则俱生、依止、有、不去乃一向被否定。是故，其否定故，此等之分任何者皆不可得。以上如是，全于此处，此等之四分者全无也，唯由余十一缘而言。

    于非互相、非依止、非相应亦无此等之诸分。何故耶？顺于俱生故。因为如非色法之俱生缘，即由无分而摄取四非色蕴，互相、依止、相应亦如是顺于俱生故，若是等被否定时，不得此等之［答］分应了知。是故，称言“非相应十一，非依止十一，非相应十一”。此中，譬如此等无区别，善等区别摄四蕴故，虽顺于俱生，但善是依无记以除俱生即无别缘，是故，此等若被否定时，则虽无其分，然善是对善、无记决无互相缘，若被定时，其分何故无有耶？由互相缘法而转生故。恰如善、无记者不依善之俱生缘，以俱生法故，依依止缘等而转生，如此等被否定时，其分无有，如是于此处亦以互相缘法故，由俱生等而转生，若此等被否定时，无其分。言“依非互相缘为缘”之句义即如以下。凡诸法虽言由互相缘而非为缘，但善是依善、无记之俱生等为缘，依诸互相缘法为缘，是故若此等被否定时，则无其分。如其余之三亦然。如是无四分。

    言“非依止十一”者，于此处，亦为此等之分，一向依止俱生缘法故，若依止被否定时，则无也。

    “非前生十三”者，言“俱生、前生”除二之二根之答为十三。因为，此等俱生被否定时，如前生之依止、有、不去缘而不得答。是故，除此等为十三缘应了知。“非后生十五”者，于此处依后生为缘，或于“俱生、前生、根、食”而传说之处，除后生由余而可得此等之问，故言为十五。

    于“非业”等，则业、异熟、食、根、静虑、道，亦不外善等别四蕴之一分，是故除此等之法，由余之法俱生之诸法为缘，一问答亦非无有。

    “非相应十一”者，于此等四分相应之诸法由俱生等之缘法为缘。是故，若否定相应缘时，此等之分为无应了知。

    “非不相应九”者，以二为根而一为终者四，以一为根而二为终者二，以上此等六分，一向与不相应缘法而相应。此等依俱生等为缘，是故，若不相应缘被否定时，则此等亦全无，唯得九。是故言“非不相应九”。于“非有、非不去”，亦不外于此等应了知。其理由是此等乃一向与有去缘法相应故，此等若否定此等而无也。于可得者，亦由所缘或由无间等而应作其答分。由俱生、前生、后生、食、根之别，五种之有、不去缘或由不相应法而不作答。

    六八〇

    如是于逆得分，由如算数已示，今由二根等算数示之，以“从非因缘与非所缘十五”等始。此中，于非因根二根，其多数者若与少数俱结合者为少数。

    六八一

    于三根，“非亲依止十三”者，是言善依不善、不善依善之二分减。何故耶？是非所缘俱与非亲依止缘组合故。因为，由所缘及由亲依止而此等转故。然，舍弃其两也。所缘增上是不外取所缘亲依止。

    六八二

    于六根亦言“非亲依止十三”者，亦不外其十三。

    六八三

    然，于七根云“非亲依止七”者，是与非俱生缘俱组合故，于此处无与四俱善是依善、善是依不善、不善是依不善、不善者依善者，如是由此等之无间亲依止、本性亲依止而转者四，以上之八乃无。是故，由余之为七而言。

    谓“非前生十一”者，是与非俱生缘组合故为十一。“非后生九”者于此等十一之中，“俱生、后生、食、根”所得二根答分之无记，除此等之分。其理由是此等俱生虽被否定时，依后生之故虽非无，与俱生俱后生被否定时，言为无之意义，由余者言为“九”。

    六八四

    于八根，谓“非依止十一”者，是全等于前述。

    六八五

    于九根，言“非亲依止五”者，是以善三法等始而终于无记者三及二根始而终于无记者二，以上之五也。于此等，由如异刹那业、段食、色命根、后生法而答应了知。

    六八六

    于十根在“非前生五”等，亦不外此等于此等。言“非后生三”者，是由后生得二根，除无记终二分外是剩余。于“非不相应”者，亦同其三。“非有二”者，是善与不善对于业果色。然，于此处之异熟是与非亲依止俱结合故，不可得也。

    六八七

    于十一根之算数，与先述者全同。

    六八八

    于十二根，“非业一”者，是依无记而无记。又，此处之答是由食、根而应了知。于十三根等亦全有“一”，于其处不外于此应了知。然，于非食，由根而答应了知。于非根之答是由食而应了知。

    六八九

    于十四根等，与非业俱组合故，非有、非不去者不言得。“从非食缘与非静虑”，是除非根之外而说，是故于此处由根而一应了知。然，此等二者为逆分而置于中，无算数者，是故非示一同。

    (非因根终毕)

    六九五

    于非所缘根等，亦十五、十三、十一、九，全于二根是四根本［答］数之区分。然，于三根等之多缘结合，更于七、五、三、二、一及数之区分可得答。于此等凡于诸缘之结合所得之各各，由前所述之理趣应善思察而摘出。又，于全此等非所缘根等，越非所缘等之句，非因句与最初相结合而论说。然，此等全等于非因根而言，是故不广说而略说。

    此中，如于非因根，非所缘、非亲依止缘，是各别得十五分，于结合唯得十三。如是于一切处唯得十三。又，非所缘、非俱生缘皆非亲依止者有七分。同于非亲依止缘、非所缘缘者皆于非俱生缘者七。“从非依止缘［……］非亲依止缘［……］非后生三”者，是以善无记为终。于此等，业果色与食等起乃缘所生。

    七二六

    于非食、非根根之四［根］，则非与非业俱结合故，如于非因根一向得。

    七三七

    于非根根，置非亲依止及非前生缘而谓作“非食三”者，于非根缘以下，此等之二缘组合为“从非根缘……乃至……从非亲依止缘与非食缘三”、“从非根缘……乃至……从非前生缘与非食三”，以上如是是等二缘与非食缘共［答数］计算之义，此中，“三”者，唯善等对于无记。此中，善、不善对于诸业果色及前生身以后生缘为缘。然，无记之心、心所是唯为后生缘，以上三答为是等应了知。然，后与非后生俱组合故，言为“非食二”。此处对业果色而言，善依无记，不善亦同，以上唯有是等得。然，食被否定故，段食由有、不去缘亦得缘性。

    七四一

    于非不相应根之四根，“非亲依止五”者，是善依俱生善、善是依业果色名无记、不善依俱生不善者。同名依业果色无记者，无记是依俱生无记，以上如是之五，“从非不相应缘……乃至……非亲依止三”者，是依前述同理趣而善等之三即依无记。

    七四五

    “从非有缘与非因九”者，是于“从非因缘与非有”已述九也。因为，全以一为根而一终者，若由无间、本性亲依止而可得。言“非所缘九”者，亦唯于其等。置非所缘于非亲依止为二。乃至依止于如是非有根之论法，“从非有缘与非因缘与非所缘缘”，如是次第前进而立非所缘缘，此等三或者由此而后于非增上缘等随一与俱，乃至达依止缘止而前进，于非亲依止缘应作二答之义也。

    七四七

    如是设类型而再由非所缘乃至非依止为止而取七缘，言为“非亲依止二”。于此处，为“从非有缘与非因缘与非所缘缘［……］非亲依止二”、“从非有缘与非因缘、非所缘、非增上缘与非亲依止二”，如是从非所缘以后之非依止终，一切句结合。“二”者，于此处然善依无记、不善依无记，依异刹那业为业界色之缘应了知。于非亲依止句与俱非前生缘等之一切处二。然，业缘于此中不取。因为，若取此之时，则此等之分亦舍弃，决不得答数。如是，各各与俱各各结合之时，所得与无有者全部善考察之，于一切缘之答数应引出。

    顺逆

    七五二

    于顺逆，“因七”、“所缘九”者，如是于顺及“非因十五”、“非所缘十五”，如是得于逆之［答］数之诸缘，凡置于逆缘者，于逆得诸分之中，凡为顺置之缘于得顺缘之诸分及相等分，由此等而其［答］数应了知。

    因为，于顺因缘，“因七”者是得七分。在逆之非所缘缘，“非所缘十五”与得十五。此等之中，凡言“因七”者，与此等于非所缘而言十五中，善是依善、无记、善无记，不善是依不善、无记、不善无记，无记是依无记者，以上是等之七相等也。指此等而言“从因缘与非所缘七”，于“非增上七”等此亦同理趣。然，于非俱生，则非因缘故，于非俱生，则不得一，是故不能与此等结合。于“非互相缘”，善等之三是对于色无记得。指此言为“三”。于“非相应缘”，亦然。然，于“非不相应缘”，善是依善、不善是依不善、无记是依无记等之非色法为三应了知。非依止、非有、非不去者即如非俱生完全不可得，与此等不相结合。如是，于此处，七与三者唯有如是二分量。依此等而少数与俱时，则减少多数之［答］数，而于缘所组合之答数应了知。

    七五三

    此中，若“因、俱生、依止、有、不去者非所缘七”，善法是依善法之因缘为缘，依俱生、依止、有、不去缘为缘，依非所缘缘为缘。善因是依诸相应蕴之因缘为缘，依俱生、依止、有、不去缘为缘，依非所缘缘为缘。由以上此理趣应引出七分。于“非增上七”等亦与此同理趣。

    七五四

    于第二组，互相摄入故，除非相应缘，于余而言“三”。然，于非相应缘，是指互相不相应之结生名色而言为“一”。又，互相缘于此处入于顺组合中故，由逆而不得。是故，不言为“非互相缘”。又，同于此处，如是于其余之组合，已入［顺组合中］，缘于由逆不得而言。

    七五五

    于第三组合，入相应缘故，全唯三。

    七五六

    于第四组合，入不相应缘故，全依无记而无记者一。从此以后，异熟相应之时，亦与此同理趣。

    七六二

    “若从因、俱生、依止、根、道、有、不去者于非所缘四”者，善依善、善依无记、善依善无记、无记依无记者，以上是等应了知。于其他亦与此同理趣。“非互相二”者，善是依善无记、无记是依无记。以下，亦于“二”同此理趣。

    依此种方法于一切组合之［答］数者如所得应了知。尚且，又于此种顺逆，由俱生及杂分，是等四百十五之组合而说。彼等之中，于各各之组合，凡顺设置缘者，虽为一逆不得。又，于此处因根之最初组合，顺五缘而置故，于逆出十九缘，如是于顺置之余，为逆而出。又，此处为顺而置多［缘］者，亦于逆者唯各各而出应了知。又，如于因根，于所缘等之根，此全整式同形应了知。

    逆顺

    一〇〇八

    于逆顺，如是“因七”、“所缘九”者，于顺及“非因十五”、“非所缘十五”者如是于逆得答数之诸缘，凡置逆缘者逆得诸分中，凡置顺得顺分及相等诸分，依此等［答］数应了知。因为，在逆于非因缘，可得“非因十五”与可得十五分。在顺“所缘九”者可得九分。此中，非因十五是言于此等之中，九分等于所缘而言九。由此等［答］数应了知。此中，于所缘而言九，于非因言十五之中，是等于善依善、不善、无记；不善是依不善、善、无记；无记是依无记、善、不善者，以上此等之九。指此等而言为“从非因缘与所缘九”。于“增上十”等亦与此同理趣。因为，于所缘等之顺算数所言之诸分，即全得与非因缘在一起应了知。善法是依善法之非因缘为缘。由所缘缘为缘。［即］“布施、受戒、作布萨业而省察，省察前之诸善行”，依方法此等之本文而引出。

    言“从非因缘与［……］增上十”者，于此处除观增上，由余之增上，则于顺分别而出之诸分应引出。如是，于此处，有九、十、七、三、十三、一等［答］数之区分。由此等而与少数俱于多数算数亦予减少，于非因根等之论法之一根等一切结合于［答］数者应了知。初此是一般类型。可是此不通于一切之结合。某缘与俱某缘结合时，除一切相违之诸分，依余而于此处之［答］数应了知。

    一〇〇九

    言“从非因缘与非所缘缘与增上七”者，于此处，善是依不善、无记是依善、无记是依不善，依此等所缘增上而得三分相违。何故耶？言“从非所缘缘”故。是故，除此等唯依俱生增上之理趣而于此处善是依善、无记、善无记；不善是依不善、无记、不善无记；无记是依无记者，以上七分应了知。此等亦由言“从非因缘”者之语，除观增上而由余之增上。如是全依少数缘及依相违数而［答］数应了知。凡诸缘为逆而置时，顺则不存在。此等亦应了知。譬如无间为逆而置时，则顺等无间、修习、无有、去缘者不存在。俱生为逆而置时，则顺因、互相、异熟、静虑、道、相应者不存在。依止者为逆而置时，则顺所依前生者不存在。食或根者为逆而置时，则顺因、互相、异熟、静虑、道、相应者不存在。然，所缘为逆而置时，则顺增上、亲依止缘者虽作存在，但所缘增上、所缘亲依止则不得。依此种方法应了知一切得与非得者，依所得而诸分可摘出。

    此中全于三根等，亦同于“无间七”等与二根之得分。

    一〇一三

    然，于七根等，“从非俱生缘［……］依止三”者，是依前生缘于所依依止者三。于“业二”者唯异刹那业。由“食一”者是依段食。“根一”者，是依六色根。次第进是“不相应三”，由善等而以无记为终之后生。于有、不去缘“五”者，是此等三及善无记是依无记；不善无记是依无记者，由以上二者之后生根也。然，后生缘为逆以后，言“有、不去一”者无记是依无记之食根。言非食之时，则不可言“从非根”。同言非根之时，则［不言］为“从非食缘”。因为，二者若一同加以说明时，则不可以算数故。静虑、道缘等为逆而置时，食或根之作一与顺者而终于“根一”、“有一”、“不去一”、“食一；［……］有一”、“不去一”而言。其余亦于此处，其意义已明。

    (非因根终)

    一〇三〇

    非所缘根等之中，于互相根，谓“从非互相缘与因三”者善等依诸心等起［色］。言“增上八”者，于增上言十之中，除善是依善、不善是依不善等二，其余为八。云“俱生五”者，是于因述三与善与无记是依无记、不善无记是依无记此等之二。谓“依止七”者，是俱此等之五无记是依善，无记是依不善，以上此等二之所依。言“业三”者，是不外与同于因所述。于余之“三”亦云与此同理趣。“增上三”者，是不外与前述者同。

    一〇四八

    于非食根之中，“互相三”者，是除食缘，依其余之心所而应了知。如前所述，于此处，亦唯非食、非根中之一一而言，但二者不可一同而言。

    一〇五四

    “从非相应缘与因三”先于非互相所述者同。“增上八”者，是不外与前所述者同。

    于非不相应根“业五”者，是善等之思依俱生善等；异刹那善不善之思依异熟者、业等起色；以上如是五也。于食、根缘之三则等于俱生缘。于静虑、道缘之三者则等于因缘。

    一〇六九

    于非有根，不以因名为非有者。决定唯有故，此不言为“所缘九”。又，如因于其他，与有缘之相相应者，于此处为顺而不存在。谓“业二”者，然是依异刹那业而言。由逆则全得。

    一〇七二

    复，由顺得者，皆不予取，自此而后之诸分为逆而取，彼得［顺］后结合。是故，此处言“从非有缘与非因缘……乃至……非不去业二”。然，何故于自处不言耶？余全为逆而置者，唯一为顺而得故。

    一〇七三

    “从非有缘与非因缘与……乃至……非不去缘与亲依止九”者，于此处亦同此理趣。然，此由本性亲依止而言。依此方法而全所得、非所得者，前所叙述者与后所述者应了知。


發趣論(第3卷-第4卷)

 汉译南传大藏经第 55 册 No. 0029 发趣论(第3卷-第4卷)

    第二　受三法

    第一章　相缘分

    第一节　顺

    一〇七七

    缘乐受相应法而乐受相应法是从因缘生。［曰］缘乐受相应之一蕴而二蕴，缘二蕴而一蕴；于结生刹那，缘乐受相应之一蕴而二蕴，缘二蕴而一蕴。

    一〇七八

    缘苦受相应法而苦受想应法是从因缘生。［曰］缘苦受相应之一蕴而二蕴、缘二蕴而一蕴。

    一〇七九

    缘不苦不乐受相应法而不苦不乐受相应法是从因缘生。［曰］缘不苦不乐受相应之一蕴而二蕴、缘二蕴而一蕴；于结生刹那，缘不苦不乐受相应之一蕴而二蕴、缘二蕴而一蕴。

    一〇八〇

    缘乐受相应法而乐受相应法是从所缘缘生，……从增上缘……（于增上无结生）……从无间缘、等无间缘、俱生缘、互相缘、依止缘、亲依止缘、前生缘。［曰］缘乐受相应之一蕴而二蕴、缘二蕴而一蕴是为前生缘之所依……略……。

    一〇八一

    缘乐受相应法而乐受相应法是从修习缘生，……从业缘……从异熟缘。［曰］缘乐受相应之一蕴而二蕴、缘二蕴而一蕴；于结生刹那，缘乐受相应之一蕴而二蕴、缘二蕴而一蕴。

    一〇八二

    缘苦受相应法而苦受相应法是从异熟生。［曰］缘苦俱行之身识俱行之一蕴而二蕴、缘二蕴而一蕴。

    一〇八三

    缘不苦不乐受相应法而不苦不乐受相应法是从异熟缘生。［曰］缘不苦不乐受相应之一蕴而二蕴、缘二蕴而一蕴；于结生刹那，缘不苦不乐受相应之一蕴而二蕴、缘二蕴而一蕴。

    一〇八四

    缘乐受相应法而乐受相应法是从食缘生，……从根缘、静虑缘、道缘、相应缘、不相应缘。［曰］缘乐受相应之一蕴而二蕴、缘二蕴而一蕴，以不相应缘为所依；于结生刹那，缘乐受相应之一蕴而二蕴、缘二蕴而一蕴，以不相应缘为所依。

    一〇八五

    缘苦受相应法而苦受相应法是从不相应缘生。［曰］缘苦受相应之一蕴而二蕴、缘二蕴而一蕴，以不相应缘为所依。

    一〇八六

    缘不苦不乐受相应法而不苦不乐受相应法是从不相应缘生。［曰］缘不苦不乐受相应之一蕴而二蕴、缘二蕴而一蕴，以不相应缘为所依；于结生刹那，缘不苦不乐受相应之一蕴而二蕴、缘二蕴而一蕴，以不相应缘为所依。……略……从有缘、无有缘、去缘、不去缘。

    一〇八七

    于因三，于所缘三。……略……于不去三。从因缘于所缘三，……于异熟二、于不去三。从所缘缘与……。从增上缘及于因三、……于异熟二、于不去三，从修习缘及于因三、……于业三、于食三、于不去三。从异熟缘于因二、于所缘三、于增上二，……略……。……于前生三、业三、静虑二、道二、不去三。从静虑缘及于因三、……于异熟二、于不去三。从道缘于因三、……于异熟二、不去三。从不去缘及于因三、……于无有三、于去三。如善三法之缘［问］数而应广说。

    第二节　逆

    一〇八八

    缘乐受相应法而乐受相应法是从非因缘生。［曰］缘乐受相应无因之一蕴而二蕴、缘二蕴而一蕴。

    一〇八九

    缘苦受相应法而苦受相应法是从非因缘生。［曰］缘苦俱行之身识俱行之一蕴而二蕴、缘二蕴而一蕴。

    一〇九〇

    缘不苦不乐受相应法而不苦不乐受相应法是从非因缘生。［曰］缘不苦不乐受相应无因之一蕴而二蕴、缘二蕴而一蕴；于结生刹那，缘不苦不乐受相应无因之一蕴而二蕴、缘二蕴而一蕴；缘疑俱行者、掉举俱行之［四］蕴而是疑俱行、掉举俱行之痴。

    一〇九一

    缘乐受相应法而乐受应法是从非增上缘生。非增上是完全结生。

    一〇九二

    缘乐受相应法而乐受相应法是从非前生缘生。［曰］于无色［界］，缘乐受相应之一蕴而二蕴、缘二蕴而一蕴；于结生刹那，缘乐受相应之一蕴而二蕴、缘二蕴而一蕴。

    一〇九三

    缘不苦不乐受相应法而不苦不乐受相应法是从非前生缘生。［曰］于无色［界］，缘不苦不乐受相应之一蕴而二蕴、缘二蕴而一蕴；于结生刹那，缘不苦不乐受相应之一蕴而二蕴、缘二蕴而一蕴。

    一〇九四

    缘乐受相应法而乐受相应法是从非后生缘生。……从非修习缘……。非后生缘亦非修习缘皆是完全结生。

    一〇九五

    缘乐受相应法而乐受相应法是从非业缘生。［曰］缘乐受相应之［四］蕴而乐受相应之思。

    一〇九六

    缘苦受相应法而苦受相应法是从非业缘生。［曰］缘苦受相应之［四］蕴而苦受相应之思。

    一〇九七

    缘不苦不乐受相应法而不苦不乐受相应法是从非业缘［生］。［曰］缘不苦不乐受相应之［四］蕴而不苦不乐受相应之思。

    一〇九八

    缘乐受相应法而乐受相应法是从非异熟缘生，……从非静虑缘，［曰］缘乐俱行之身识俱行之一蕴而二蕴、缘二蕴而一蕴。

    一〇九九

    缘苦受相应法而苦受相应法是从非静虑缘生。［曰］缘苦俱行之身识俱行之一蕴而二蕴、缘二蕴而一蕴。

    一一〇〇

    缘不苦不乐受相应法而不苦不乐受相应法是从非静虑缘生。［曰］缘眼识俱行之一蕴而二蕴、缘二蕴而一蕴。

    一一〇一

    缘乐受相应法而乐受相应法是从非道缘生。［曰］缘乐受相应无因之一蕴而二蕴、缘二蕴而一蕴。

    一一〇二

    缘苦受相应法而苦受相应法是从非道缘生。［曰］缘苦俱行之身识俱行之一蕴而二蕴、缘二蕴而一蕴。

    一一〇三

    缘不苦不乐受相应法而不苦不乐受相应法是从非道缘生。［曰］缘不苦不乐受相应无因之一蕴而二蕴、缘二蕴而一蕴；于结生刹那，缘不苦不乐受相应无因之一蕴而二蕴、缘二蕴而一蕴。

    一一〇四

    缘乐受相应法而乐受相应法是从非不相应缘生。［曰］于无色［界］，缘乐受相应之一蕴而二蕴、缘二蕴而一蕴。

    一一〇五

    缘不苦不乐受相应法而不苦不乐受相应法是从非不相应缘生。［曰］于无色［界］，缘不苦不乐受相应之一蕴而二蕴、缘二蕴而一蕴。

    一一〇六

    于非因三、非增上三、非前生二、非后生三、非修习三、非业三、非异熟三、非静虑三、非道三、非不相应二。

    一一〇七

    从非因缘及于非增上三、……非前生一、非后生三、非修习三、非业二、非异熟二、非静虑三、非道三、非不相应一。

    一一〇八

    从非因缘及于非增上缘、非前生缘、非后生一、……非修习一、非业一、非异熟一、非道一、非不相应一。

    一一〇九

    从非因缘及于非增上缘、前生缘、非后生缘、非修习缘、非业缘、非异熟缘、非道缘、非不相应一。

    一一一〇

    从非增上缘及于非因三、……非前生二、非后生二、非修习三、非业三、非异熟三、非静虑三、非道三、非不相应二。

    一一一一

    从前生缘、非因一、……非增上二、非后生二、非修习二、非业二、非异熟二、非道一、非不相应二。

    一一一二

    从非前生缘及于非因缘、非增上一、……非后生一、非修习一、非业一、非异熟一、非道一、非不相应一、……略……。

    一一一三

    从非后生缘……，从非修习……，从非业缘于非因二，……非增上三、非前生二、非后生三、非修习三、非异熟三、非道二、非不相应二。

    一一一四

    从非业缘及于非因缘、非增上二、……非前生一、非后生二、非修习二、非异熟二、非道二、非不相应一。

    一一一五

    从非业缘及于非因缘、非增上缘、非前生缘、非后生一、……非修习一、非异熟一、非道一、非不相应一、……略……。

    一一一六

    从非异熟缘及于非因二、……非增上三、非前生二、非后生三、非修习三、非业三、非道二、非不相应二，非异熟缘是等于非业缘。

    一一一七

    从非静虑缘及于非因三、……非增上三、非后生三、非修习三、非道三。

    一一一八

    从非静虑缘及于非因缘、非增上缘、非后生缘、非修习缘、非道三。

    一一一九

    从非道缘及于非因三、……非增上三、非前生一、非后生三、非修习三、非业二、非异熟二、非静虑三、非不相应一。

    一一二〇

    从非道缘及于非因缘、非增上三、……非前生一、非后生三、非修习三、非业二、非异熟二、非静虑三、非不相应一。

    一一二一

    从非道缘及于非因缘、非增上缘、非前生、非后生一、……非修习一、非业一、非异熟一、非不相应一、……略……。

    一一二二

    从非不相应缘及于非因缘一、……非增上二、非前生二、非后生二、非修习二、非业二、非异熟二、非道一。

    一一二三

    从非不相应缘及于非因缘、非增上一、……非前生一、非后生一、非修习一、非业一、非异熟一、非道一。

    一一二四

    从非不相应缘及于非因缘、非增上缘、非前生缘、非后生缘、非修习缘、非业缘、非异熟缘、非道一。

    第三节　顺逆

    一一二五

    从因缘及于非增上三、……非前生二、非后生三、非修习三、非业三、非异熟三、非不相应二。

    一一二六

    从因缘及于所缘缘、非增上三、……非前生二、非后生三、非修习三、非业三、非异熟三、非不相应二、如善三法而计算之。

    第四节　逆顺

    一一二七

    从非因缘及于所缘三、……无间三、等无间三、俱生三、互相三、依止三、亲依止三、前生三、修习二、业三、异熟三、食三、根三、静虑二、道一、相应三、不相应三、有三、无有三、去三、不去三。

    一一二八

    从非因缘及于非增上缘、所缘三、……无间三、等无间三、俱生三、互相三、依止三、亲依止三、前生三、修习二、业三、异熟三、食三、根三、静虑二、道一、相应三、不相应三、有三、无有三、去三、不去三。

    一一二九

    从非因缘及于非增上缘、非前生缘、所缘一、……无间一、等无间一、俱生一、互相一、依止一、亲依止一、修习一、业一、异熟一、食一、根一、静虑一、道一、相应一、不相应一、有一、无有、去一、不去一。

    一一三〇

    从非因缘及于非增上缘、非前生缘、非后生缘、非修习缘、非业缘、所缘一、……无间一、等无间一、俱生一、互相一、依止一、亲依止一、食一、根一、静虑一、相应一、有一、无有一、去一、不去一。

    一一三一

    从非因缘及于非增上缘……略……非业缘、非异熟缘、非道缘、非不相应缘、所缘一、……无间一、等无间一、俱生一、互相一、依止一、亲依止一、食一、根一、静虑一、相应一、有一、无有一、去一、不去一。

    一一三二

    从非增上缘及于因三、……略……从非前生缘及于因二、……略……从非后生缘及于非修习缘、非业缘、非异熟缘与因三。……乃至……。

    一一三三

    从非静虑缘及于所缘三、……无间三、等无间三、俱生三、互相三、依止三、亲依止三、前生三、业三、异熟三、食三、根三、相应三、不相应三、有三、无有三、去三、不去三、从非道缘及于所缘三、……无间三、等无间三。

    一一三四

    从非不相应缘及于因二、……所缘二、增上二、无间二、等无间二、俱生二、互相二、依止二、亲依止二、修习二、业二、异熟二、食二、根二、静虑二、道二、相应二、有二、无有二、去二、不去二。

    一一三五

    从非不相应缘及于非因缘、所缘一、……无间一、等无间一、俱生一、互相一、依止一、亲依止一、修习一、业一、异熟一、食一、根一、静虑一、道一、相应一、有一、无有一、去一、不去一。

    一一三六

    从非不相应缘及于非因缘、非增上缘、非前生缘、非后生缘、非修习缘、非业缘、非异熟缘、非道缘、所缘一、……无间一、等无间一、俱生一、互相一、依止一、亲依止、食一、根一、静虑一、相应一、有一、无有一、去一、不去一。

    一一三七

    从非不相应缘及于非因缘、非增上缘、非前生缘、非后生缘、非修习缘、非业缘、非异熟缘、非道缘、所缘一、……无间缘生一、等无间一、俱生一、互相一、依止一、亲依止一、食一、根一、静虑一、相应一、有一、无有一、去一、不去一。

    第二章～第六章

    一一三八

    俱生于乐受相应法……乃至……以缘乐受相应法，依止于乐受相应法，相杂于乐受相应法。

    一一三九

    相应于乐受相应法而乐受相应法是从因缘生。［曰］相应于乐受相应之一蕴而二蕴、相应于二蕴而一蕴。

    第七章　问分

    第一节　顺

    ［因缘］

    一一四〇

    乐受相应法依乐受相应法之因缘为缘。［曰］乐受相应因依相应［四］蕴之因缘为缘。于结生刹那，乐受相应因依相应［四］蕴之因缘为缘。

    一一四一

    苦受相应法依苦受相应法之因缘为缘。［曰］苦受相应因依相应［四］蕴之因缘为缘。

    一一四二

    不苦不乐受相应法依不苦不乐受相应法之因缘为缘。［曰］不苦不乐受相应因依相应［四］蕴之因缘为缘。于结生刹那，不苦不乐受相应因依相应［四］蕴之因缘为缘。

    ［所缘缘］

    一一四三

    乐受相应法依乐受相应法之所缘缘为缘。［曰］依乐受相应心而布施、受戒、作布萨业，依乐受相应心而省察；由乐受相应静虑而出、由道而出、由果而出，依乐受相应心而省察。诸圣者依乐受相应心省察乐受相已断诸烦恼，省察已伏诸烦恼，知前现行诸烦恼；乐受相应之［四］蕴依乐受相应心而观无常、苦、无我而味着、欢喜，缘此乐受相应贪生、见生……乃至……缘乐受相应［四］蕴而乐受相应之［四］蕴生。

    一一四四

    乐受相应法依苦受相应法之所缘缘为缘。［曰］依乐受相应心而布施、受戒、作布萨业，后悔者忧生。乐受相应静虑之断时，于后悔者忧生。［如是］缘乐受相应之［四］蕴而苦受相应之［四］蕴生。

    一一四五

    乐受相应法依不苦不乐受相应法之所缘缘为缘。［曰］依乐受相应心而布施、受戒、作布萨业，依不苦不乐受相应心而省察；由乐受相应静虑而出、由道而出、由果而出，依不苦不乐受相应心而省察。诸圣者依不苦不乐受相应心而省察乐受相应已断诸烦恼，省察已伏诸烦恼，知前现行诸烦恼；由乐受相应之［四］蕴依不苦不乐受相应以观无常、苦、无我而味着、欢喜，缘此不苦不乐受相应而贪生、见生、疑生、掉举生。依他心智而知乐受相应心所有者之心。乐受相应之［四］蕴依他心智、宿住随念智、如业生智、未来分智向转之所缘缘为缘。缘乐受相应之［四］蕴而不苦不乐受相应之［四］蕴生。

    一一四六

    苦受相应法依苦受相应法之所缘缘为缘。［曰］缘瞋而瞋生、痴生；缘苦受相应之痴而痴生、瞋生；缘苦俱行之身识而生瞋、生痴。缘苦受相应之［四］蕴而苦受相应之［四］蕴生。

    一一四七

    苦受相应法依乐受相应法之所缘缘为缘。［曰］诸圣者依乐受相应心而省察苦受相应已断诸烦恼，省察已伏诸烦恼，知前现行诸烦恼，苦受相应之［四］蕴依乐受相应心而观无常、苦、无我。缘苦受相应之［四］蕴而乐受相应之［四］蕴生。

    一一四八

    苦受相应法依不苦不乐受相应法之所缘缘为缘。［曰］诸圣者依不苦不乐受相应心而省察苦受相应已断诸烦恼，省察已伏诸烦恼，知前现行诸烦恼，苦受相应之［四］蕴依不苦不乐受相应心而观无常、苦、无我，依他心智而知苦受相应心所有之心。苦受相应之［四］蕴依他心智、宿住随念智、如业生智、未来分智向转之所缘缘为缘。缘苦受相应之［四］蕴而不苦不乐受相应之［四］蕴生。

    一一四九

    不苦不乐受相应法依不苦不乐受相应法之所缘缘为缘。［曰］依不苦不乐受相应心而布施、受戒、作布萨业，依不苦不乐受相应心而省察，由不苦不乐受相应静虑而出、由道而出、由果而出、依不苦不乐受相应心而省察。诸圣者依不苦不乐受相应心而省察不苦不乐受相应已断诸烦恼，省察已伏诸烦恼，知前现行诸烦恼；不苦不乐受相应之四蕴依不苦不乐受相应心而观无常、苦、无我而味着、欢喜，缘此而不苦不乐受相应之贪生、见生、疑生、掉举生。依他心智而知不苦不乐受相应心所有之心。空无边处依识无边处之所缘缘为缘……乃至……无所有处是依非想非非想处之所缘缘为缘。不苦不乐受相应之［四］蕴依神通类智、他心智、宿住随念智、如业生智、未来分智向转之所缘缘为缘。缘不苦不乐受相应之四蕴而不苦不乐受相应之［四］蕴生。

    一一五〇

    不苦不乐受相应法依乐受相应法之所缘缘为缘。［曰］依不苦不乐受相应心而布施、受戒、作布萨业，依乐受相应心而省察，由不苦不乐受相应静虑而出、由道而出、由果而出、依乐受相应心而省察。诸圣者依乐受相应心而省察不苦不乐受相应已断诸烦恼，省察已伏诸烦恼，知前现行诸烦恼；缘不苦不乐受相应之［四］蕴而依乐受相应心观无常、苦、无我而味着、欢喜，缘此而乐受相应之贪生、见生……乃至……缘不苦不乐受相应之［四］蕴而乐受相应之［四］蕴生。

    一一五一

    不苦不乐受相应法依苦受相应法之所缘缘为缘。［曰］依不苦不乐受相应心而布施、受戒、作布萨业，后悔者之忧生；不苦不乐受相应静虑之断时，后悔者之忧生。缘不苦不乐受相应之［四］蕴而苦受相应之［四］蕴生。

    ［增上缘］

    一一五二

    乐受相应法依乐受相应法之增上缘为缘。所缘增上、俱生增上。所缘增上——依乐受相应心而布施、受戒、作布萨业，依乐受相应心重此而省察。由乐受相应静虑而出、由道而出、由果而出、依乐受相应心重此而省察。乐受相应之［四］蕴依乐受相应心重此而味着、欢喜，重此故乐受相应之贪生、见生……乃至……。俱生增上——乐受相应增上依相应之［四］蕴之增上缘为缘。

    一一五三

    乐受相应法依不苦不乐受相应法之增上缘为缘。所缘增上——依乐受相应心而布施、受戒、作布萨业，依不苦不乐受相应心重此而省察，由乐受相应之静虑而出、由道而出、由果而出，依不苦不乐受相应重此而省察。乐受相应之四蕴依不苦不乐受相应心重此而味着、欢喜，重此故不苦不乐受相应之贪生、见生……乃至……。

    一一五四

    苦受相应法依苦受相应法之增上缘为缘。俱生增上——苦受相应增上依相应之［曰］蕴之增上缘为缘。

    一一五五

    不苦不乐受相应法依不苦不乐受相应法之增上缘为缘。所缘增上、俱生增上。所缘增上——依不苦不乐受相应心而布施、受戒、作布萨业，依不苦不乐受相应心重此而省察。由不苦不乐受相应静虑而出、由道而出、由果而出，依不苦不乐受相应心重此而省察。不苦不乐受相应之［四］蕴依不苦不乐受相应心重此而味着、欢喜，重此而省察则不苦不乐受相应之贪生、见生……乃至……。俱生增上——不苦不乐受相应增上依相应之［四］蕴之增上缘为缘。

    一一五六

    不苦不乐受相应法依乐受相应法之增上缘为缘。所缘增上——依不苦不乐受相应心而布施、受戒、作布萨业，依乐受相应心重此而省察，由不苦不乐受相应静虑而出、由道而出、由果而出，依乐受相应心重此而省察。不苦不乐受相应之［四］蕴依乐受相应心重此而味着、欢喜，重此而乐受相应之贪生、见生……乃至……。

    ［无间缘］

    一一五七

    乐受相应法依乐受相应法之无间缘为缘。［曰］前前之乐受相应之［四］蕴依后后乐受相应之四蕴之无间缘为缘，乐受相应之随顺依乐受相应之进姓之无间缘为缘，随顺依清净、进姓依道、清净依道、道是依果、果是依果、随顺依乐受相应果等至之无间缘为缘。乐受相应之［四］蕴是依乐受相应出起之无间缘为缘。

    一一五八

    乐受相应法依不苦不乐受相应法之无间缘为缘。［曰］乐受相应之死没心依不苦不乐受相应生起心之无间缘为缘。乐受相应之有分依向转之无间缘为缘。乐俱行之身识依异熟意界之无间缘为缘。乐受相应之异熟意识界依唯作意识界之无间缘为缘。乐受相应之有分依不苦不乐受相应有分之无间缘为缘。乐受相应之善、不善依不苦不乐受相应出起、唯作出起、果出起之无间缘为缘。

    一一五九

    苦受相应法依苦受相应法之无间缘为缘。［曰］前前之苦受相应之［四］蕴依后后苦受相应之［四］蕴之无间缘为缘。

    一一六〇

    苦受相应法依不苦不乐受相应法之无间缘为缘。［曰］苦俱行之身识依异熟意界之无间缘为缘。苦受相应之［四］蕴依不苦不乐受相应出起之无间缘为缘。

    一一六一

    不苦不乐受相应法依不苦不乐受相应法之无间缘为缘。［曰］前前之不苦不乐受相应之［四］蕴依后后之不苦不乐受相应之［四］蕴之无间缘为缘。不苦不乐受相应之随顺依不苦不乐受相应进姓之无间缘为缘。随顺是依进姓、进姓依道、清净依道、道是依果、果是依果、随顺依果等至、灭尽［定］依出起、非想非非想处依不苦不乐受相应果等至之无间缘为缘。不苦不乐受相应之［四］蕴依不苦不乐受相应出起之无间缘为缘。

    一一六二

    不苦不乐受相应法依乐受相应法之无间缘为缘。［曰］不苦不乐受相应之死没心依乐受相应生起心之无间缘为缘。向转是依乐受相应之［四］蕴之无间缘为缘。异熟意界依乐受相应之异熟意识界之无间缘为缘。不苦不乐受相应之有分依乐受相应之有分之无间缘为缘。不苦不乐受相应之善、不善依乐受相应出起、唯作出起、果出起、灭尽［定］依出定者、非想非非想处依乐受相应之果等至之无间缘为缘。

    一一六三

    不苦不乐受相应法依苦受相应法之无间缘为缘。［曰］向转依苦受相应之［四］蕴者之无间缘为缘。

    ［等无间缘］

    一一六四

    乐受相应法依乐受相应法之等无间缘为缘。等于无间缘。

    ［俱生缘］

    一一六五

    乐受相应法依乐受相应法之俱生缘为缘。［曰］乐受相应之一蕴是依二蕴之俱生缘为缘。二蕴是依一蕴之俱生缘为缘。于结生刹那，乐受相应之一蕴依二蕴之俱生缘为缘。二蕴是依一蕴之俱生缘为缘。

    一一六六

    苦受相应法依苦受相应法之俱生缘为缘。［曰］苦受相应之一蕴是依二蕴之俱生缘为缘，二蕴是依一蕴之俱生缘为缘。苦受相应之结生是不可得。

    一一六七

    不苦不乐受相应法依不苦不乐受相应法之俱生缘为缘。［曰］不苦不乐受相应之一蕴是依二蕴之俱生缘为缘，二蕴是依一蕴之俱生缘为缘。于结生刹那，不苦不乐受相应之一蕴是依二蕴之俱生缘为缘，二蕴是依一蕴之俱生缘为缘。

    ［互相缘．依止缘］

    一一六八

    乐受相应法依乐受相应法之互相缘为缘。……依止缘为缘。互相缘与依止缘皆等于俱生缘。

    ［亲依止缘］

    一一六九

    乐受相应法依乐受相应法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。本性亲依止——亲依止于乐受相应之信而以乐受相应心布施、受戒、作布萨业，起乐受相应之静虑、起观、起道、起通、起等至、语慢、执见。于乐受相应之戒……闻、施舍、慧、贪、痴、慢、见、欲愿……。亲依止于乐俱行之身识而以乐受相应心布施……略……起等至。（于信等之五当作语慢、执见，其余则不作）。以乐受相应心而不与取、妄语、离间语、粗恶语、杂秽语、破门而入窃盗、袭夺一家、邀夺于路傍、奸他之妻、作城邑掠夺、作聚落掠夺。乐受相应之信者……戒、闻、施舍、慧、贪、痴、见、欲愿者……。乐俱行身识是依乐受相应之信，依戒、闻、施舍、慧、贪、痴、慢、见、欲愿、乐俱行之身识，［依］乐受相应［四］蕴之亲依止缘为缘。

    一一七〇

    乐受相应法依苦受相应法之亲依止缘为缘。本性亲依止——亲依止于乐受相应之信而令责自苦，本所求以受苦。亲依止于乐受相应之戒……闻……施舍……慧而令责自苦，本所求以受苦。于乐受相应之贪……痴、慢、见、欲愿……。亲依止于乐俱行之身识而杀生。依苦受相应心而不与取、妄语、离间语、粗恶语、杂秽语、破门侵入而窃盗、袭夺一家、邀夺于路傍、奸他之妻、作城邑之掠夺、作聚落之掠夺、杀母、杀父、杀阿罗汉、以恶心出如来之血、破僧伽。乐受相应之信……戒、闻、施舍、慧、贪、痴、慢、见、欲愿者……。乐俱行之身识依瞋……乃至……痴者、苦俱行之身识、苦受相应之［四］蕴之亲依止缘为缘。

    一一七一

    乐受相应法依不苦不乐受相应法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。本性亲依止——亲依止于乐受相应之信而以不苦不乐受相应心而布施、受戒、作布萨业，起不苦不乐受相应之静虑、起观、起道、起通、起等至、语慢、执见。于乐受相应之戒……闻、施舍、慧、贪、痴、慢、见、欲愿……。亲依止于乐俱行之身识而依不苦不乐受相应心而布施……略……起等至，依不苦不乐受相应心而不与取、妄语、离间语、粗恶语、杂秽语、破门侵入而窃盗、袭掠一家、邀夺于路傍、奸他之妻、作城邑之掠夺、作聚落之掠夺。乐受相应之信……戒、闻、施舍、慧、贪、痴、慢、见、欲愿者……。乐俱行之身识依不苦不乐受相应之信戒、闻、施舍、慧、贪、痴、慢、见、欲愿者、乐俱行之身识者、不苦不乐受相应之［四］蕴之亲依止缘为缘。

    一一七二

    苦受相应法依苦受相应法之亲依止缘为缘。无间亲依止、本性亲依止。本性亲依止——亲依止于瞋而杀生，依苦受相应心而不与取……略……破僧伽。于痴［……］，亲依止于苦俱行之身识而杀生，依苦受相应心而不与取……略……破僧伽。贪、痴、苦俱行之身识依瞋、痴、苦俱行之身识、苦受相应之［四］蕴之亲依止缘为缘。

    一一七三

    苦受相应法依乐受相应法之亲依止缘为缘。本性亲依止——亲依止于瞋而依乐受相应心而布施……略……起等至。依乐受相应心而不与取……略……作聚落之掠夺。于痴……，亲依止于苦俱行之身识而依乐受相应心而布施……略……作聚落之掠夺。瞋、痴、苦俱行之身识依乐受相应之信……乃至……乐俱行之身识、乐受相应之［四］蕴之亲依止缘为缘。

    一一七四

    苦受相应法依不苦不乐受相应法之亲依止缘为缘。无间亲依止、本性亲依止。本性亲依止——亲依止于瞋而依不苦不乐受相应心而布施……略……作聚落之掠夺。于痴……，亲依止于苦俱行之身识而依不苦不乐受相应心而布施……略……作聚落之掠夺。瞋、痴、苦俱行之身识依不苦不乐受相应之信……略……欲愿、不苦不乐受相应之［四］蕴之亲依止缘为缘。

    一一七五

    不苦不乐受相应法依不苦不乐受相应法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。本性亲依止——亲依止于不苦不乐受相应之信而依不苦不乐受相应心而布施、执见。于不苦不乐受相应之戒……闻、施舍、慧、贪、痴、慢、见……，亲依止于欲愿而依不苦不乐受相应心而布施……略……起等至。依不苦不乐受相应心而不与取……乃至……作聚落之掠夺。不苦不乐受相应之信、戒、闻、施舍、慧、贪、痴、慢、见、欲愿依不苦不乐受相应之信……略……欲愿、不苦不乐受相应之［四］蕴之亲依止缘为缘。

    一一七六

    不苦不乐受相应法依亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。本性亲依止——亲依止于不苦不乐受相应之信而依乐受相应心而布施……乃至……语慢、执见。亲依止于不苦不乐相应之戒……乃至……欲愿而依乐受相应心布施……乃至……起等至。依乐受相应心而不与取……乃至……作聚落之掠夺。不苦不乐受相应之信……乃至……欲愿、乐俱行之身识依乐受相应之信……乃至……欲愿、乐俱行之身识、乐受相应之［四］蕴之亲依止缘为缘。

    一一七七

    不苦不乐受相应法依苦受相应法之亲依止缘为缘。无间亲依止、本性亲依止。本性亲依止——亲依止于不苦不乐受相应之信而责自苦、本所求以受苦。亲依止于不苦不乐受相应之戒……略……欲愿而杀生，依苦受相应心而不与取……略……破僧伽。不苦不乐受相应之信……乃至……欲愿依瞋、痴、苦俱行之身识、苦受相应之［四］蕴之亲依止缘为缘。

    ［修习缘］

    一一七八

    乐受相应法依乐受相应法之修习缘为缘。［曰］前前之乐受相应之［四］蕴依后后之乐受相应之［四］蕴之修习缘为缘。乐受相应之随顺依进姓、随顺依清净、进姓依道、清净依道之修习缘为缘。

    一一七九

    苦受相应法依苦受相应法之修习缘为缘。［曰］前前之苦受相应之［四］蕴依后后之苦受相应之［四］蕴之修习缘为缘。

    一一八〇

    不苦不乐受相应法依不苦不乐受相应法之修习缘为缘。［曰］前前之不苦不乐受相应之［四］蕴依后后之不苦不乐受相应之［四］蕴之修习缘为缘。不苦不乐受相应之随顺依进姓、随顺依清净、进姓依道、清净依道之修习缘为缘。

    ［业缘］

    一一八一

    乐受相应法依乐受相应法之业缘为缘。俱生、异刹那。俱生——乐受相应之思依相应［四］蕴之业缘为缘。异刹那——乐受相应之思依乐受相应异熟［四］蕴之业缘为缘。

    一一八二

    乐受相应法依苦受相应法之业缘为缘。异刹那——乐受相应之思依苦受相应异熟［四］蕴之业缘为缘。

    一一八三

    乐受相应法依不苦不乐受相应法之业缘为缘。异刹那——乐受相应之思依不苦不乐受相应异熟［四］蕴之业缘为缘。

    一一八四

    苦受相应法依苦受相应法之业缘为缘。俱生、异刹那。俱生——苦受相应之思依相应［四］蕴之业缘为缘。异刹那——苦受相应之思依苦受相应异熟［四］蕴者之业缘为缘。

    一一八五

    苦受相应法依不苦不乐受相应法之业缘为缘。异刹那——苦受相应之思依不苦不乐受相应异熟［四］蕴之业缘为缘。

    一一八六

    不苦不乐受相应法依不苦不乐受相应法之业缘为缘。俱生、异刹那。俱生——不苦不乐受相应之思依相应［四］蕴之业缘为缘。异刹那——不苦不乐受相应之思依不苦不乐受相应异熟［四］蕴之业缘为缘。

    一一八七

    不苦不乐受相应法依乐受相应法之业缘为缘。异刹那——不苦不乐受相应之思依乐受相应异熟［四］蕴之业缘为缘。

    一一八八

    不苦不乐受相应法依苦受相应法之业缘为缘。异刹那——不苦不乐受相应之思依苦受相应异熟［四］蕴者之业缘为缘。

    ［异熟缘］

    一一八九

    乐受相应法依乐受相应法之异熟缘为缘。［曰］乐受相应之异熟一蕴依二蕴之异熟缘为缘；二蕴依一蕴之异熟缘为缘；于结生刹那，则乐受相应一蕴依二蕴之异熟缘为缘；二蕴依一蕴……乃至……。

    一一九〇

    苦受相应法依苦受相应法之异熟缘为缘。［曰］苦受相应之异熟一蕴依二蕴之异熟缘为缘。……乃至……不苦不乐受……乃至……［曰］不苦不乐受相应异熟之一蕴依二蕴……；于结生刹那……。

    ［食缘、根缘、静虑缘、道缘、相应缘……］

    一一九一

    乐受相应法依乐受相应法之食缘为缘、……依根缘为缘、依静虑缘为缘、依道缘为缘、依相应缘为缘、依有缘为缘、依无有缘为缘、依去缘为缘……依不去缘为缘。

    ［因根］

    一一九二

    于因三、所缘九、增上五、无间七、等无间七、俱生三、互相三、依止三、亲依止九、修习三、业八、异熟三、食三、根三、静虑三、道三、相应三、有三、无有七、去七、不去三。

    一一九三

    从因缘及于增上二、……俱生三、互相三、依止三、异熟二、根二、道二、相应三、有三、不去三。

    一一九四

    若因、俱生、互相、依止、相应、有缘、不去者三。若因、俱生、互相、依止、异熟、道、互相、依止、异熟、根、道、相应、有、不去者二。若因、俱生、互相、依止、异熟、根、道、相应、有、不去者二。若因、增上、俱生、互相、依止、根、道、相应、有、不去者二。若因、增上、俱生、互相、依止、异熟、根、道、相应、有、不去者二。

    所缘根

    一一九五

    从所缘缘及于增上四、……亲依止四、若所缘、增上、亲依止者四。

    增上根

    一一九六

    从增上缘及于因二、……所缘四、俱生三、互相三、依止三、亲依止四、异熟二、食三、根三、道三、相应三、有三、不去三。

    一一九七

    若增上、所缘、亲依止者四。若增上、俱生、互相、依止、相应、有、不去者三。若增上、俱生、互相、依止、异熟、相应、有、不去者二。若增上、俱生、互相、依止、食、根、相应、有、不去者三。若增上、俱生、互相、依止、异熟、食、根、相应、有、不去者二。若增上、俱生、互相、依止、根、道、相应、有、不去者三。若增上、俱生、互相、依止、异熟、根、道、相应、有、不去者二。

    一一九八

    若增上、因、俱生、互相、依止、根、道、相应、有、不去者二。若增上、因、俱生、互相、依止、异熟、根、道、相应、有、不去者二。

    无间．等无间根

    一一九九

    从无间缘及于等无间七、……亲依止七、修习三、业二、无有七、去七。

    一二〇〇

    若无间、等无间、亲依止、无有、去者七。若无间、等无间、亲依止、业、无有、去者二。等无间缘等于无间缘。

    俱生．互相．依止根

    一二〇一

    从俱生缘……。从互相缘……。从依止缘及于因三、……增上三、俱生三、互相三、业三、异熟三、食三、根三、静虑三、道三、相应三、有三、不去者三。

    一二〇二

    若依止、俱生、互相、相应、有、不去者三。若依止、俱生、互相、异熟、相应、有、不去者三。

    亲依止根

    一二〇三

    从亲依止缘及于所缘四、……增上四、无间七、等无间七、修习三、业八、无有七、去七。

    一二〇四

    若亲依止、所缘、增上者四。若亲依止、无间、等无间、无有、去者七。若亲依止、无间、等无间、修习、无有、去者三。若亲依止、业者八。若亲依止、无间、等无间、业、无有、去者二。

    修习根

    一二〇五

    从修习缘及于无间三、……等无间三、亲依止三、无有三、去三、若修习、无间、等无间、亲依止、无有、去者三。

    业根

    一二〇六

    从业缘及于无间二、……等无间二、俱生三、互相三、依止三、亲依止八、异熟三、食三、相应三、有缘生三、无有二、去二、不去三。

    一二〇七

    若业、亲依止者八。若业、无间、等无间、亲依止、无有、不去者二。若业、俱生、互相、依止、食、相应、有、不去者三。若业、俱生、互相、依止、异熟、食、相应、有、不去者三。

    异熟根

    一二〇八

    从异熟缘及于因二、……增上二、俱生三、……略……有三、不去三。若异熟、俱生、互相、依止、相应、有、不去者三。

    食根

    一二〇九

    从食缘及于增上三、……俱生三、互相三、依止三、业三、异熟三、根三、相应三、有三、不去三。

    一二一〇

    若食、俱生、互相、依止、相应、有、不去者三。若食、俱生、互相、依止、异熟、相应、有、不去者三。若食、俱生、互相、依止、业、相应、有、不去者三。若食、俱生、互相、依止、业、异熟、相应、有、不去者三。若食、俱生、互相、依止、根、相应、有、不去者三。若食、俱生、互相、依止、异熟、根、相应、有、不去者三。若食、增上、俱生、互相、依止、根、相应、有、不去者三。若食、增上、俱生、互相、依止、异熟、根、相应、有、不去者二。

    根根

    一二一一

    从根缘及于因二、……增上三、俱生三、互相三、依止三、异熟三、食三、静虑三、道三、相应三、有三、不去三。

    一二一二

    若根、俱生、互相、依止、相应、有、不去者三。若根、俱生、互相、依止、异熟、相应、有、不去者三。若根、俱生、互相、依止、道、相应、有、不去者三。若根、俱生、互相、依止、异熟、道、相应、有、不去者二。若根、俱生、互相、依止、静虑、相应、有、不去者三。若根、俱生、互相、依止、异熟、静虑、相应、有、不去者二。若根、俱生、互相、依止、静虑、道、相应、有、不去者三。若根、俱生、互相、依止、异熟、静虑、道、相应、有、不去者二。若根、俱生、互相、依止、食、相应、有、不去者三。若根、俱生、互相、依止、异熟、食、相应、有、不去者三。若根、增上、俱生、互相、依止、食、相应、有、不去者三。若根、增上、俱生、互相、依止、异熟、食、相应、有、不去者二。若根、增上、俱生、互相、依止、道、相应、有、不去者三。若根、增上、俱生、互相、依止、异熟、道、相应、有、不去者二。若根、因、俱生、互相、依止、道、相应、有、不去者二。若根、因、俱生、互相、依止、异熟、道、相应、有、不去者二。若根、因、增上、俱生、互相、依止、道、相应、有、不去者二。若根、因、增上、俱生、互相、依止、异熟、道、相应、有、不去者二。

    静虑根

    一二一三

    从静虑缘及于俱生三、……互相三、依止三、异熟二、根三、道三、相应三、有三、不去三。

    一二一四

    若静虑、俱生、互相、依止、相应、有、不去者三。若静虑、俱生、互相、依止、异熟、相应、有、不去者二。若静虑、俱生、互相、依止、根、相应、有、不去者三。若静虑、俱生、互相、依止、异熟、根、相应、有、不去者二。若静虑、俱生、互相、依止、道、相应、有、不去者三。若静虑、俱生、互相、依止、异熟、道、相应、有、不去者二。若静虑、俱生、互相、依止、根、道、相应、有、不去者三。若静虑、俱生、互相、依止、异熟、根、道、相应、有、不去者二。

    道根

    一二一五

    从道缘及于因缘生二、……增上三、俱生缘生三、互相三、依止三、异熟二、根三、静虑三、相应三、有三、不去三。

    一二一六

    若道、俱生、互相、依止、相应、有、不去者三。若道、俱生、互相、依止、异熟、相应、有、不去者二。若道、俱生、互相、依止、根、相应、有、不去者三。若道、俱生、互相、依止、异熟、根、相应、有、不去者二。若道、俱生、互相、依止、静虑、相应、有、不去者三。若道、俱生、互相、依止、异熟、静虑、相应、有、不去者二。若道、俱生、互相、依止、根、静虑、相应、有、不去者三。若道、俱生、互相、依止、异熟、根、静虑、相应、有、不去者二。若道、增上、俱生、互相、依止、根、相应、有、不去者三。若道、增上、俱生、互相、依止、异熟、根、静虑、相应、有、不去者二。若道、因、俱生、互相、依止、根、相应、有、不去者二。若道、因、俱生、互相、依止、异熟、根、相应、有、不去者二。若道、因、增上、俱生、互相、依止、根、相应、有、不去者二。若道、因、增上、俱生、互相、依止、异熟、根、相应、有、不去者二。

    相应根

    一二一七

    从相应缘及于因三、……增上三、俱生三、互相三、依止三、业三、异熟三、食三、根三、静虑三、道三、有三、不去三。

    一二一八

    若相应、俱生、互相、依止、有、不去者三。若相应、俱生、互相、依止、异熟、有、不去者三。从有缘、无有缘、去缘、不去缘。

    第二节　逆

    一二一九

    乐受相应法依乐受相应法之所缘缘为缘，……依俱生缘为缘，……依亲依止缘为缘，……依业缘为缘。

    一二二〇

    乐受相应法依苦受相应法之所缘缘为缘，……依亲依止缘为缘，……依业缘为缘。

    一二二一

    乐受相应法依不苦不乐受相应法之所缘缘为缘，……依亲依止缘为缘，……依业缘为缘。

    一二二二

    苦受相应法依苦受相应法之所缘缘为缘，……依俱生缘为缘，……依亲依止缘为缘，……依业缘为缘。

    一二二三

    苦受相应法依乐受相应法之所缘缘为缘，……依亲依止缘为缘。

    一二二四

    苦受相应法依不苦不乐受相应法之所缘缘为缘，……依亲依止缘为缘，……依业缘为缘。

    一二二五

    不苦不乐受相应法依不苦不乐受相应法之所缘缘为缘，……依俱生缘为缘，……依亲依止缘为缘，……依业缘为缘。

    一二二六

    不苦不乐受相应法依乐受相应法之所缘缘为缘，……依亲依止缘为缘，……依业缘为缘。

    一二二七

    不苦不乐受相应法依苦受相应法之所缘缘为缘，……依亲依止缘为缘，……依业缘为缘。

    一二二八

    于非因九、非所缘九、非增上九、非无间九、非等无间九、非俱生九、非互相九、非依止九、非亲依止九、非前生九、非后生九、非修习九、非业九、非异熟九、非食九、非根九、非静虑九、非道九、非相应九、非不相应九、非有九、非无有九、非去九、非不去九。

    一二二九

    从非因缘及于非所缘九、……略……非不去九。从非因缘及于非所缘缘、非增上九。……于非亲依止八。……略……非不去九。从非因缘及于非所缘缘……略……非亲依止缘、非前生缘、非后生缘、非修习缘、非异熟缘、非食缘……略……非不去八。

    如善三法之逆［答］数者如可以计量，此亦不混乱而可数一切之根者。

    第三节　顺逆

    一二三〇

    从因缘及于非所缘三、……非增上三、非无间三、非等无间三、非亲依止三、非前生三、非后生三、非修习三、非业三、非异熟三、非食三、非根三、非静虑三、非道三、非不相应三、非无有三、非去三、若从因、俱生、互相、依止、相应、有、不去缘及非所缘三，……略……于非去三。善三法之顺逆［答］数如依诵道而可算，此亦可数。从业缘及非因八，……非所缘缘生八，……乃至……非不去八。

    第四节　逆顺

    一二三一

    从非因缘及于所缘九、……增上五、无间七、等无间七、俱生三、互相三、依止三、亲依止九、修习三、业八、异熟三、食三、根三、静虑三、道三、相应三、有三、无有七、去七、不去三。

    一二三二

    从非因缘非所缘缘及于增上三、……无间缘生七、……略……不去三、从非因缘及于非所缘缘、非增上缘、非无间缘、非等无间缘、俱生三、互相三、依止三、亲依止九、业八、异熟三、有三、不去三。

    一二三三

    从非因缘、非所缘缘……略……从非依止缘及于亲依止九、……业八。从非因缘、非所缘缘……略……非亲依止缘、非前生缘、非后生缘、非修习缘、非异熟缘、非食缘、非根缘、非挣虑缘、非道缘、非相应缘、非不相应缘、非有缘、非不去缘、业八。

    一二三四

    从非所缘缘及于因三、……略……业八、不去三。

    一二三五

    从非不去缘及于所缘九、……增上四、无间七、等无间七、亲依止九、修习三、业八、无有七、去七。

    一二三六

    从非不去缘、非因缘、非所缘缘及于无间七、……等无间七、亲依止九、修习三、业八、无有七、去七。

    一二三七

    从非不去缘、非因缘、非所缘缘、非增上缘、非无间缘、非等无间缘、非俱生缘、非互相缘、非依止缘、非亲依止缘、非前生缘、非后生缘、修习缘、非异熟缘、非食缘、非根缘、非静虑缘、非道缘、非相应缘、非不相应缘、非有缘、非无有缘、非去缘、业八。善三法之逆顺［答］数依如诵道而可数之。

    第三　异熟三法

    第一章　相缘分

    第一节　顺

    一二三八

    缘异熟法而异熟法从因缘生。［曰］缘异熟一蕴而三蕴……乃至……缘二蕴而二蕴。于结生刹那，缘异熟一蕴而三蕴……乃至……缘二蕴而二蕴。缘异熟法而非异熟非异熟法法从因缘生。［曰］缘异熟［四］蕴而心等起之色。于结生刹那，缘异熟［四］蕴而业果色。缘异熟法而异熟与非异熟非异熟法法等法从因缘生。［曰］缘异熟一蕴而三蕴与心等起之色，缘二蕴而二蕴与心等起之色。于结生刹那，缘异熟一蕴而三蕴与业果之色，缘二蕴而二蕴与业果之色。

    一二三九

    缘异熟法法而异熟法法从因缘生。［曰］缘异熟法法一蕴而三蕴、缘二蕴而二蕴。缘异熟法法而非异熟非异熟法法从因缘生。［曰］缘异熟法法［四］蕴而心等起之色。缘异熟法法而异熟法法与非异熟异熟法法等法从因缘生。［曰］缘异熟法法一蕴而三蕴与心等起之色，缘二蕴而二蕴与心等起之色。

    一二四〇

    缘非异熟非异熟法法而非异熟非异熟法法从因缘生。［曰］缘非异熟非异熟法法一蕴而三蕴与心等起色，缘二蕴而二蕴与心等起色，缘一大种而三大种，缘二大种而二大种，缘［四］大种而心等起之色、业果色、所造之色。缘非异熟非异熟法法而异熟法从因缘生。［曰］于结生刹那，缘所依而异熟之［四］蕴。缘非异熟非异熟法法而异熟与非异熟非异熟法法等法从因缘生。［曰］于结生刹那，缘所依而异熟之［四］蕴，缘［四］大种而业果色。

    一二四一

    缘异熟与非异熟非异熟法法之法而异熟法从因缘生。［曰］于结生刹那，缘异熟一蕴与所依而三蕴，缘二蕴与所依而二蕴。缘异熟与非异熟非异熟法法之法而非异熟非异熟法法从因缘生。［曰］缘异熟［四］蕴与［四］大种而心等起之色。于结生刹那，缘异熟［四］蕴与［四］大种而业果色。缘异熟与非异熟非异熟法法等法而异熟与非异熟非异熟法法之法从因缘生。［曰］于结生刹，缘异熟一蕴与所依而三蕴，缘二蕴与所依而二蕴，缘异熟［四］蕴与［四］大种而业果色。

    一二四二

    缘异熟法法与非异熟非异熟法法之法而非异熟非异熟法法从因缘生。［曰］缘异熟法法［四］蕴与［四］大种而心等起之色。

    一二四三

    缘异熟法而异熟法从所缘缘生。［曰］缘异熟一蕴而三蕴，缘二蕴而二蕴。于结生刹那，缘异熟一蕴而三蕴，缘二蕴而二蕴。

    一二四四

    缘异熟法法而异熟法法从所缘缘生。［曰］缘异熟法法一蕴而三蕴，缘二蕴而二蕴。

    一二四五

    缘非异熟非异熟法法而非异熟非异熟法法从所缘缘生。［曰］缘非异熟非异熟法法一蕴而三蕴，缘二蕴而二蕴。缘非异熟非异熟法法而异熟法从所缘缘生。［曰］于结生刹那，缘异熟所依而［四］蕴。

    一二四六

    缘异熟与非异熟非异熟法法之法而异熟法从所缘缘生。［曰］于结生刹那，缘异熟一蕴与所依而三蕴，缘二蕴与所依而二蕴。

    一二四七

    缘异熟法而异熟法从增上缘生。［曰］缘异熟一蕴而三蕴，缘二蕴而二蕴。缘异熟法而非异熟非异熟法法从增上缘生。［曰］缘异熟［四］蕴而心等起之色。缘异熟法而异熟与非异熟非异熟法法之法从增上缘生。［曰］缘异熟一蕴而三蕴与心等起之色，缘二蕴而二蕴与心等起之色。缘异熟法法而三。

    一二四八

    缘非异熟非异熟法法而非异熟非异熟法法从增上缘生。［曰］缘非异熟非异熟法法一蕴而三蕴与心等起之色，缘二蕴而二蕴与心等起之色，缘一大种而三大种，缘［四］大种而心等起之色、业果色、所造色。

    一二四九

    缘异熟与非异熟非异熟法法之法而非异熟非异熟法法从增上缘生。［曰］缘异熟［四］蕴与［四］大种而心等起之色。

    一二五〇

    缘异熟法法与非异熟非异熟法法之法而非异熟非异熟法法从增上缘生。［曰］缘异熟法法［四］蕴与［四］大种而心等起之色。

    一二五一

    缘异熟法而异熟法从无间缘生，……从等无间缘生，［……］等于所缘缘生，从俱生缘……，俱生完全等于因缘。

    一二五二

    缘非异熟非异熟法法而非异熟非异熟法法从俱生缘生，［曰］以外［缘一大种而三大种］……食等起……，时节等起……，诸无想有情……。于俱生缘，有此种种之种类。

    一二五三

    缘异熟法而异熟法从互相缘生。［曰］缘异熟一蕴而三蕴，缘二蕴而二蕴。于结生刹那，缘异熟一蕴而三蕴，缘二蕴而二蕴。缘异熟法而非异熟非异熟法法从互相缘生。［曰］于结生刹那，缘异熟［四］蕴而所依。缘异熟法而异熟与非异熟非异熟法法等法从互相缘生。［曰］于结生刹那，缘异熟一蕴而三蕴与所依，缘二蕴而蕴与所依。

    一二五四

    缘异熟法法而异熟法法从互相缘生。［曰］缘异熟法法一蕴而三蕴，缘二蕴而二蕴。

    一二五五

    缘非异熟非异熟法法而非异熟非异熟法法从互相缘生。［曰］缘非异熟非异熟法法一蕴而三蕴，于一大种……，外之［一大种］……，食等起……，时节等起……，于诸无想有情者之一大种……。缘非异熟非异熟法法而异熟法从互相缘生。［曰］于结生刹那，缘所依而异熟之［四］蕴。

    一二五六

    缘异熟与非异熟非异熟法法之法而异熟法从互相缘生。［曰］于结生刹那，缘异熟一蕴与所依而三蕴，缘二蕴与所依而二蕴。

    一二五七

    缘异熟法而异熟法从依止缘生，……略……从亲依止缘，从前生缘。

    一二五八

    缘异熟法法而异熟法法从修习缘生。［曰］缘异熟法法一蕴而三蕴，缘二蕴而二蕴。

    一二五九

    缘非异熟非异熟法法而非异熟非异熟法法从修习缘生。［曰］缘非异熟非异熟法法一蕴而三蕴，缘二蕴而二蕴。

    一二六〇

    缘异熟法而异熟法从业缘生，……略……从异熟三。

    一二六一

    缘非异熟非异熟法法而非异熟非异熟法法从异熟缘生。［曰］缘一大种而三大种，缘［四］大种而心等起之色、业果色、所造色。缘非异熟非异熟法法而异熟法从异熟缘生。［曰］于结生刹那，缘所依而于异熟之［四］蕴。缘非异熟非异熟法法而异熟与非异熟非异熟法法等法从异熟缘生。［曰］于结生刹那，缘所依而异熟之［四］蕴，缘［四］大种而业果色。

    一二六二

    缘异熟与非异熟非异熟法法之法而异熟法从异熟缘生，……乃至……非异熟非异熟法法从异熟缘生……乃至……异熟与非异熟非异熟法法之法从异熟缘生。

    一二六三

    缘异熟法而异熟法从食缘生，……略……从根缘、静虑缘、道缘、相应缘、不相应缘、有缘、无有缘、去缘、不去缘。

    一二六四

    于因十三、所缘五、增上九、无间五、等无间五、俱生十三、互相七、依止十三、亲依止五、前生三、修习二、业十三、异熟九、食十三、根十三、静虑十三、道十三、相应五、不相应十三、有十三、无有五、去五、不去十三。

    一二六五

    从因缘及于所缘五、……乃至……不去十三、如善三法之［答］数可算。

    一二六六

    从修习缘及于因二、……所缘二、增上二、无间二、等无间二、俱生二、互相二、依止二、亲依止二、前生二、业二、食二、根二、静虑二、道二、相应二、不相应二、有二、无有二、去二、不去二。

    一二六七

    从异熟缘及于因九、……所缘三、增上五、无间三、等无间三、俱生九、互相六、依止九、亲依止三、前生一、业九、食九、根九、静虑九、道九、相应三、不相应九、有九、无有三、去三、不去九。

    第二节　逆

    一二六八

    缘异熟法而异熟法从非因缘生。［曰］缘无因之异熟一蕴而三蕴，缘二蕴而二蕴。于结生刹那，缘无因之异熟一蕴而三蕴，缘三蕴而一蕴，缘二蕴而二蕴。缘异熟法而非异熟非异熟法法从非因缘生。［曰］缘无因之异熟［四］蕴而心等起之色。于无因结生刹那，缘异熟［四］蕴而业果色。缘异熟法而异熟与非异熟非异熟法法之法从非因缘生。［曰］缘无因之异熟一蕴而三蕴与心等起之色，缘二蕴而二蕴与心等起之色。于无因结生刹那，缘异熟一蕴而三蕴与业果之色，缘二蕴而二蕴与业果之色。

    一二六九

    缘异熟法法而异熟法法从非因缘生。［曰］缘疑俱行之掉举俱行［四］蕴而疑俱行之掉举俱行之法。

    一二七〇

    缘非异熟非异熟法法而非异熟非异熟法法从非因缘生。［曰］缘无因之非异熟非异熟法法一蕴而三蕴与心等起之色，缘二蕴而二蕴与心等起之色，缘一大种而三大种，缘二大种而二大种，缘［四］大种而心等起之色、业果色、所造色。外之……，食等起……，时节等起……，缘诸无想有情一大种而三大种，缘［四］大种而业果色、所造色。缘非异熟非异熟法法而异熟法从非因缘生。［曰］于无因结生刹那，缘所依而异熟之［四］蕴。缘非异熟非异熟法法而异熟与非异熟非异熟法法等法从非因缘生。［曰］于无因结生刹那，缘所依而异熟之［四］蕴，缘［四］大种而业果色。

    一二七一

    缘异熟与非异熟非异熟法法之法而异熟法从非因缘生。［曰］于无因结生刹那，缘异熟一蕴与所依而三蕴，缘二蕴与所依而二蕴。缘异熟与非异熟非异熟法法等法而非异熟非异熟法法从非因缘生。［曰］缘无因之异熟［四］蕴与［四］大种而心等起之色。于无因结生刹那，缘异熟［四］蕴与［四］大种而业果色。缘异熟与非异熟非异熟法法等法而异熟与非异熟非异熟法法之法从非因缘生。［曰］于无因结生刹那，缘异熟一蕴与所依而三蕴，缘二蕴与所依而二蕴，缘异熟［四］蕴与［四］大种而业果色。

    一二七二

    缘异熟法而非异熟非异熟法法从非所缘缘生。［曰］缘异熟［四］蕴而心等起之色。于结生刹那，缘异熟［四］蕴而业果色。

    一二七三

    缘异熟法法而非异熟非异熟法法从非所缘缘生。［曰］缘异熟法法［四］蕴而心等起之色。

    一二七四

    缘非异熟非异熟法法而非异熟非异熟法法从非所缘缘生。［曰］缘非异熟非异熟法法［四］蕴而心等起之色，缘一大种而三大种，缘［四］大种而心等起之色、业果色、所造色。外之……，食等起……，时节等起……，缘诸无想有情一大种而三大种，缘［四］大种而业果色、所造色。

    一二七五

    缘异熟与非异熟非异熟法法之法而非异熟非异熟法法从非所缘缘生。［曰］缘异熟［四］蕴与［四］大种而心等起之色，于结生刹那，缘异熟［四］蕴与［四］大种而业果色。

    一二七六

    缘异熟法法与非异熟非异熟法法等法而非异熟非异熟法法从非所缘缘生。［曰］缘异熟法法［四］蕴与［四］大种而心等起之色。

    一二七七

    缘异熟法而异熟法从非增上缘生。如顺等于俱生而略之。

    一二七八

    缘非异熟非异熟法法而非异熟非异熟法法从非无间缘生……，从非等无间缘、非互相缘。［曰］缘［四］大种而心等起之色、业果色、所造色。外之……，食等起……，时节等起……，缘诸无想有情［四］大种而业果色、所造色。此之种类从非互相缘、非亲依止缘。

    一二七九

    缘异熟法而异熟法从非前生缘生。［曰］于无色［界］，缘异熟一蕴而三蕴，缘二蕴而二蕴；于结生刹那，缘异熟一蕴……略……。缘异熟法而非异熟非异熟法法从非前生缘生。［曰］缘异熟［四］蕴而心等起之色，于结生刹那……略……。缘异熟法而异熟与非异熟非异熟法法之法从非前生缘生。［曰］于结生刹那，缘异熟一蕴而三蕴与业果之色，缘二蕴而二蕴与业果之色。

    一二八〇

    缘异熟法法而异熟法法从非前生缘生。［曰］于无色界，缘异熟法法一蕴而三蕴，缘二蕴而二蕴。缘异熟法法而非异熟非异熟法法从非前生缘生。［曰］缘异熟法法［四］蕴而心等起之色。

    一二八一

    缘非异熟非异熟法法而非异熟非异熟法法从非前生缘生。［曰］于无色［界］，缘非异熟非异熟法法一蕴而三蕴，缘二蕴而二蕴，缘非异熟非异熟法法［四］蕴而心等起之色，缘一大种而三大种，外之……，食等起……，时节等起……，缘诸无想有情一大种而……。缘非异熟非异熟法法而异熟法从非前生缘生。［曰］于结生刹那，缘所依而异熟之四蕴。缘非异熟非异熟法法而异熟与非异熟非异熟法法之法从非前生缘生。［曰］于结生刹那，缘所依而异熟之［四］蕴，缘［四］大种而业果色。

    一二八二

    缘异熟与非异熟非异熟法法之法而异熟法从非前生缘生。［曰］于结生刹那，缘异熟一蕴与所依而三蕴，缘二蕴与所依而二蕴。缘异熟与非异熟非异熟法法之法而非异熟非异熟法法从非前生缘生。［曰］缘异熟［四］蕴与［四］大种而心等起之色，于结生刹那，缘异熟［四］蕴与［四］大种而业果色。缘异熟与非异熟非异熟法法之法而异熟与非异熟非异熟法法之法从非前生缘生。［曰］于结生刹那，缘异熟一蕴与所依而三蕴，缘二蕴与所依而二蕴，缘异熟［四］蕴与［四］大种而业果色。

    一二八三

    缘异熟法法与非异熟非异熟法法之法而非异熟非异熟法法从非前生缘生。［曰］缘异熟法法［四］蕴与［四］大种而心等起之色。缘异熟法而异熟法从非后生缘生……略……从非修习缘。缘异熟法法而异熟法法从非业缘生。［曰］缘异熟法法［四］蕴而异熟法法之思。

    一二八四

    缘非异熟非异熟法法而非异熟非异熟法法从非业缘生。［曰］缘非异熟非异熟法法［四］蕴而非异熟非异熟法法之思，外之……，食等起……，缘时节等起一大种而三大种，缘［四］大种而所造色。

    一二八五

    缘异熟法法而异熟法法从非异熟缘生。［曰］缘异熟法法一蕴而三蕴，缘二蕴而二蕴。缘异熟法法而非异熟非异熟法法从非异熟缘生。［曰］缘异熟法法［四］蕴与心等起之色。缘异熟法法而异熟法法与非异熟非异熟法法之法从非异熟缘生。［曰］缘异熟法法一蕴而三蕴与心等起之色，缘二蕴而二蕴与心等起之色。

    一二八六

    缘非异熟非异熟法法而非异熟非异熟法法从非异熟缘生。［曰］缘非异熟非异熟法法一蕴而三蕴与心等起之色，缘二蕴而二蕴与心等起之色，缘一大种而三大种，缘［四］大种而心等起之色、所造色。外之……，食等起……，时节等起……，缘诸无想有情一大种而三大种，缘［四］种而业果色、所造色。

    一二八七

    缘异熟法法与非异熟非异熟法法之法而非异熟非异熟法法从非异熟缘生。［曰］缘异熟法法［四］蕴与［四］大种而心等起之色。

    一二八八

    缘非异熟非异熟法法而非异熟非异熟法法从非食缘生。［曰］外之……，食等起……，时节等起……，缘诸无想有情一大种而三大种，缘［四］大种而业果色、所造色。

    一二八九

    缘非异熟非异熟法法而非异熟非异熟法法从非根缘生。［曰］外之……，食等起……，缘时节等起一大种而三大种，缘诸无想有情［四］大种而色命根。

    一二九〇

    缘异熟法而异熟法从非静虑缘生。［曰］缘五识俱行一蕴而三蕴，缘二蕴而二蕴。

    一二九一

    缘非异熟非异熟法法而非异熟非异熟法法从非静虑缘生。［曰］外之……，食等起……，时节等起……，缘诸无想有情一大种而……乃至……。

    一二九二

    缘异熟法而异熟法从非道缘生。［曰］缘无因之异熟一蕴而三。

    一二九三

    缘非异熟非异熟法法而非异熟非异熟法法从非道缘生。［曰］缘无因之非异熟非异熟法法一蕴而三［蕴］。

    一二九四

    缘异熟与非异熟非异熟法法之法而异熟法从非道缘生。［曰］于无因结生刹那，缘异熟一蕴与所依，三。

    一二九五

    缘异熟法而非异熟非异熟法法从非相应缘生，二。缘异熟法法而非异熟非异熟法法从非相应缘生，二。缘非异熟非异熟法法，一。

    一二九六

    缘异熟法而异熟法从非不相应缘生。［曰］于无色［界］，缘异熟一蕴而三蕴，缘三蕴而一蕴，缘二蕴而二蕴。

    一二九七

    缘异熟法法而异熟法法从非不相应缘生。［曰］于无色［界］，缘异熟法法一蕴而三蕴，缘二蕴而二蕴。

    一二九八

    缘非异熟非异熟法法而非异熟非异熟法法从非不相应缘生。［曰］于无色［界］，缘异熟一蕴而三蕴，缘三蕴而一蕴，缘二蕴而二蕴。

    一二九七

    缘异熟法法而异熟法法从非不相应缘生。［曰］于无色［界］，缘异熟法法一蕴而三蕴，缘二蕴而二蕴。

    一二九八

    缘非异熟非异熟法法而非异熟非异熟法法从非不相应缘生。［曰］于无色［界］，缘非异熟非异熟法法一蕴而三蕴，缘二蕴而二蕴；外之……，食等起……，时节等起……，缘诸无想有情一大种而三大种，缘［四］大种而业果色、所造色。

    一二九九

    缘异熟法而非异熟非异熟法法从非无有缘生……从非去缘……。

    一三〇〇

    于非因十、非所缘五、非增上十三、非无间五、非等无间五、非互相五、非亲依止五、非前生十二、非后生十三、非修习十三、非业二、非异熟五、非食一、非静虑二、非道九、非相应五、非不相应三、非无有五、非去五。

    一三〇一

    从非因缘及于非所缘三、……非增上十、非无间三、非等无间三、非互相三、非亲依止三、非前生十、非后生十、非修习十、非业二、非异熟二、非食一、非根一、非静虑二、非道九、非相应三、非不相应二、非无有三、非去三。

    一三〇二

    从非因缘及于非所缘缘与非增上三、……非无间三、非等无间三、非无有三、非去三。

    如于善三法而依诵道可算，此处亦可数。

    第三节　顺逆

    一三〇三

    从因缘及于非所缘五、……非增上十三、非无间缘生五、非等无间五、非互相五、非亲依止五、非前生十二、非后生十三、非修习十三、非业二、非异熟五、非相应五、非不相应三、非无有五、非去五。

    一三〇四

    从因缘及于所缘缘、非增上五、……非前生五、非后生五、非修习五、非业二、非异熟二、非不相应三。

    一三〇五

    从因缘、所缘缘、增上缘及于非前生三、……非后生三、非修习三、非业二、非异熟二、非不相应三。

    一三〇六

    从因缘、所缘缘、增上缘及于无间缘……略……前生缘、非后生三、……非修习三、非业二、非异熟二、……略……。于善三法而顺逆［答］数乃如数可算之。

    第四节　逆顺

    一三〇七

    从非因缘及于所缘五、……无间五、等无间五、俱生十、互相七、依止十、亲依止五、前生三、修习二、业十、异熟九、食十、根十、静虑十、道一、相应五、不相应十、有十、无有五、去五、不去十。

    一三〇八

    从非因缘、非所缘缘及于俱生三、……互相二、依止三、业三、异熟三、食三、根三、静虑三、不相应三、有三、不去三。

    一三〇九

    从非因缘、非所缘缘、非增上缘、非无间缘、非等无间缘、非互相缘及于俱生三、……依止三、业三、异熟三、食三、根三、静虑三、不相应三、有三、去三、……略……。于善三法而非因根乃如数可算。如于善三法而如逆顺［答数］所广说而应广说。

    第二章　俱生分

    一三一〇

    俱生于异熟法而异熟法从因缘生。［曰］异熟俱生于一蕴而三蕴，俱生于三蕴而一蕴，俱生于二蕴而二蕴、……略……因十三、……乃至……不去十三、非因十、……乃至……非去五、从因缘及于非所缘五、……非不相应三、从非因缘及于所缘五、……不去十三。

    第三章　缘依分

    第一节　顺

    一三一一

    以异熟法为缘而异熟法从因缘生。［曰］缘异熟以一蕴而三蕴，缘三蕴而一蕴，缘二蕴而二蕴；于结生刹那……。以异熟法为缘而非异熟非异熟法法从因缘生。［曰］缘异熟［四］蕴而心等起色；于结生刹那，缘异熟［四］蕴而业果色……。以异熟法为缘而异熟与非异熟非异熟法法之法从因缘生。［曰］缘异熟一蕴而三蕴与心等起之色，缘二蕴而二蕴与心等起之色；于结生刹那……。

    一三一二

    以异熟法法为缘而异熟法法从因缘生。［曰］异熟法法以一蕴为缘而三蕴，以二蕴为缘而二蕴。以异熟法法为缘而非异熟非异熟法法从因缘生。［曰］异熟法法以［四］蕴为缘而心等起之色。以异熟法法为缘而异熟法法与非异熟非异熟法法之法从因缘生。［曰］异熟法法以一蕴为缘而三蕴与心等起之色，以二蕴为缘而二蕴与心等起之色。

    一三一三

    以非异熟非异熟法法为缘而非异熟非异熟法法从因缘生。［曰］非异熟非异熟法法以一蕴为缘而三蕴与心等起之色，以二蕴为缘而二蕴与心等起之色，以一大种为缘……乃至……以［四］大种为缘而心等起之色、业果色、所造色，以所依为缘而非异熟非异熟法法之［四］蕴。以非异熟非异熟法法为缘而异熟法从因缘生。［曰］以所依为缘而异熟之［四］蕴。于结生刹那，以所依为缘而异熟之［四］蕴。以非异熟非异熟法法为缘而异熟法法从因缘生。［曰］以所依为缘而异熟法法之［四］蕴。以非异熟非异熟法法为缘而异熟与非异熟非异熟法法之法从因缘生。［曰］以所依为缘而异熟之［四］蕴；以［四］大种为缘而心等起之色；于结生刹那，以所依为缘而异熟之［四］蕴，以［四］大种为缘而业果色。以非异熟非异熟法法为缘而异熟法法与非异熟非异熟法法之法从因缘生。［曰］以所依为缘而异熟法法之［四］蕴，以［四］大种为缘而心等起之色。

    一三一四

    以异熟与非异熟非异熟法法之法为缘而异熟法从因缘生。［曰］异熟以一蕴与所依为缘而三蕴，以二蕴与所依为缘而二蕴；于结生刹那，异熟以一蕴与所依为缘而三蕴，以二蕴与所依为缘而二蕴。以异熟与非异熟非异熟法法之法为缘而非熟非异熟法法从因缘生。［曰］异熟以［四］蕴与［四］大种为缘而心等起之色；于结生刹那，异熟以［四］蕴与［四］大种为缘而业果色。以异熟与非异熟非异熟法法之法为缘而异熟与非异熟非异熟法法之法从因缘生。［曰］异熟以一蕴与所依为缘而三蕴，以二蕴与所依为缘而二蕴；异熟以［四］蕴与［四］大种为缘而心等起之色；于结生刹那，异熟以一蕴与所依为缘而三蕴，以二蕴与所依为缘而二蕴；异熟以［四］蕴与［四］大种为缘而业果色。

    一三一五

    以异熟法法与非异熟非异熟法法之法为缘而异熟法法从因缘生。［曰］异熟法法以一蕴与所依为缘而三蕴，以二蕴与所依为缘而二蕴。以异熟法法与非异熟非异熟法法之法为缘而非异熟非异熟法法从因缘生。［曰］异熟法法以［四］蕴与［四］大种为缘而心等起之色者。以异熟法法与非异熟非异熟法法之法为缘而异异熟法法与非异熟非异熟法法之法从因缘生。［曰］异熟法法以一蕴与所依为缘而三蕴，以二蕴与所依为缘而二蕴；异熟法法以［四］蕴与［四］大种为缘而心等起之色。

    一三一六

    以异熟法为缘而异熟法从所缘缘生。［曰］异熟以一蕴为缘而三蕴，以二蕴为缘而二蕴；于结生刹那……。

    一三一七

    以异熟法法为缘而异熟法法从所缘缘生。［曰］异熟法法以一蕴为缘而三蕴，以二蕴为缘而二蕴。

    一三一八

    以非异熟非异熟法法为缘而非异熟非异熟法法从所缘缘生。［曰］非异熟非异熟法法以一蕴为缘而三蕴，以二蕴为缘而二蕴，以所依为缘而非异熟非异熟法法之［四］蕴。以非异熟非异熟法法为缘而异熟法从所缘缘生。［曰］以眼处为缘而眼识。以耳处为缘而耳识，以鼻处为缘而鼻识，以舌处为缘而舌识，以身处为缘而身识，以所依为缘而异熟之［四］蕴；于结生刹那，以所依为缘而异熟之［四］蕴。以非异熟非异熟法法为缘而异熟法法从所缘缘生。［曰］以所依为缘而异熟法法之［四］蕴。

    一三一九

    以异熟与非异熟非异熟法法之法为缘而异熟法从所缘缘生。［曰］眼识俱行以一蕴与眼处为缘而三蕴，以二蕴与眼处为缘而二蕴；耳……鼻……舌……身……异熟以一蕴与所依为缘而三蕴，以二蕴与所依为缘而二蕴；于结生刹那，异熟者以一蕴与所依为缘而三蕴，以二蕴与所依为缘而二蕴。

    一三二〇

    以异熟法法与非异熟非异熟法法之法为缘而异熟法法从所缘缘生。［曰］异熟法法以一蕴与所依为缘而三蕴，以二蕴与所依为缘而二蕴。

    一三二一

    以异熟法为缘而异熟法从增上缘生。［曰］异熟以一蕴为缘而三蕴。从增上缘，于结生刹那无［答］。以异熟法法为缘而增上者三。

    一三二二

    以非异熟非异熟法法为缘而非异熟非异熟法法从增上缘生。［曰］非异熟非异熟法法以一蕴为缘而三蕴与心等起之色，以二蕴为缘而二蕴与心等起之色，以一大种为缘而三大种，以［四］大种为缘而心等起之色，以所依为缘而非异熟非异熟法法之［四］蕴。

    一三二三

    以非异熟非异熟法法为缘而异熟法从增上缘生。［曰］以所依为缘而异熟之［四］蕴。以非异熟非异熟法法为缘而异熟法法从增上缘生。［曰］以所依为缘而异熟法法之［四］蕴。以非异熟非异熟法法为缘而异熟与非异熟非异熟法法之法从增上缘生。［曰］以所依为缘而异熟之［四］蕴，以［四］大种为缘而心等起之色。以非异熟非异熟法法为缘而异熟法法与非异熟非异熟法法之法从增上缘生。［曰］以所依为缘而异熟法法之［四］蕴，以［四］大种为缘而心等起之色。

    一三二四

    以异熟与非异熟非异熟法法之法为缘而异熟法从增上缘生。［曰］异熟以一蕴与所依为缘而三蕴，以二蕴与所依为缘而二蕴。以异熟与非异熟非异熟法法之法为缘而非异熟非异熟法法从增上缘生。［曰］异熟以［四］蕴与［四］大种为缘而心等起之色。以异熟与非异熟非异熟法法之法为缘而异熟与非异熟非异熟法法之法从增上缘生。［曰］异熟以一蕴与所依为缘而三蕴，以二蕴与所依为缘而二蕴，异熟以［四］蕴与［四］大种为缘而心等起之色。

    一三二五

    以异熟法法与非异熟非异熟法法之法为缘而异熟法法从增上缘生。［曰］异熟法法以一蕴与所依为缘而三蕴，以二蕴与所依为缘而二蕴。以异熟法法与非异熟非异熟法法之法为缘而非异熟非异熟法法从增上缘生。［曰］异熟法法以［四］蕴与［四］大种为缘而心等起之色。以异熟法法与非异熟非异熟法法之法为缘而异熟法法与非异熟非异熟法法之法从增上缘生。［曰］异熟法法以一蕴与所依为缘而三蕴，以二蕴与所依为缘而二蕴；异熟法法以［四］蕴与［四］大种为缘而心等起之色。

    一三二六

    以异熟法为缘而异熟法从无间缘生……从等无间缘……。等于所缘缘。

    一三二七

    ……从俱生缘……从互相缘。［曰］异熟以一蕴为缘而三蕴，以二蕴为缘而二蕴；于结生刹那，则异熟以一蕴为缘而三蕴，以二蕴为缘而二蕴。以异熟法为缘而非异熟非异熟法法从互相缘生。［曰］于结生刹那，异熟以［四］蕴为缘而所依。以异熟法为缘而异熟与非异熟非异熟法法之法从互相缘生。［曰］于结生刹那，异熟以一蕴为缘而三蕴与所依，以二蕴为缘而二蕴与所依。

    一三二八

    以异熟法法为缘而异熟法法从互相缘生。［曰］异熟法法以一蕴为缘而三蕴，以二蕴为缘而二蕴。

    一三二九

    以非异熟非异熟法法为缘而非异熟非异熟法法从互相缘生。［曰］非异熟非异熟法法以一蕴为缘而三蕴，以二蕴为缘而二蕴，以一大种为缘而三大种；外之……；食等起……；时节等起……；诸无想有情以一大种为缘而三大种，以二大种为缘而二大种，以所依为缘而非异熟非异熟法法之［四］蕴。以非异熟非异熟法法为缘而异熟法从互相缘生。［曰］以眼处为缘而眼识……乃至……以身处为缘而身识，以所依为缘而异熟之［四］蕴；于结生刹那，以所依为缘而异熟之［四］蕴。以非异熟非异熟法法为缘而异熟法法从互相缘生。［曰］以所依为缘而异熟法法之［四］蕴。

    一三三〇

    以异熟与非异熟非异熟法法之法为缘而异熟法从互相缘生。［曰］眼识俱行以一蕴与眼处为缘而三蕴，以二蕴与眼处为缘而二蕴；耳……鼻……舌……身……异熟以一蕴与所依为缘而三蕴，以二蕴与所依为缘而二蕴；于结生刹那，异熟者以一蕴与所依为缘而三蕴，以二蕴与所依为缘而二蕴。

    一三三一

    以异熟法法与非异熟非异熟法法之法为缘而异熟法法从互相缘生。［曰］异熟法法以一蕴与所依为缘而三蕴，以二蕴与所依为缘而二蕴。

    一三三二

    以异熟法法为缘而异熟法从依止缘生，等于俱生缘、从亲依止缘、前生缘。［曰］异熟以一蕴为缘而三蕴，以二蕴为缘而二蕴以所依为前生缘，等于无间。……略……。

    一三三三

    以异熟法法为缘而异熟法法从修习缘生。［曰］异熟法法以一蕴为缘而三蕴，以三蕴为缘一蕴，以二蕴为缘而二蕴。

    一三三四

    以非异熟非异熟法法为缘而非异熟非异熟法法从修习缘生。［曰］非异熟非异熟法法以一蕴为缘……乃至……以所依为缘而非异熟非异熟法法之［四］蕴。以非异熟非异熟法法为缘而异熟法法从修习缘生。［曰］以所依为缘而异熟法法之［四］蕴。

    一三三五

    以异熟法法与非异熟非异熟法法之法为缘而异熟法法从修习缘生。［曰］异熟法法以一蕴与所依为缘而三蕴，以三蕴与所依为缘而一蕴，以二蕴与所依为缘而二蕴。

    一三三六

    以异熟法为缘而异熟法从业缘生，三。等于俱生缘。

    一三三七

    以异熟法为缘而异熟法从异熟缘生，三。以非异熟非异熟法法为缘而非异熟非异熟法法从异熟缘生，［曰］以一大种为缘而三大种，以二大种为缘而二大种，以［四］大种为缘而心等起之色、业果色、所造色。异熟与两者，三。以异熟与非异熟非异熟法法为缘，三。从食缘、根缘、静虑缘、道缘、相应缘、不相应缘、有缘、无有缘、去缘、不去缘。

    一三三八

    于因十七、所缘七、增上十七、无间七、等无间七、俱生十七、互相九、依止十七、亲依止七、前生七、修习四、业十七、异熟九、食十七、根十七、静虑十七、道十七、相应七、不相应十七、有十七、无有七、去七、不去十七。

    一三三九

    从因缘及于所缘七、……增上十七、……略……不去十七。如于善三法之数而应算之。

    第二节　逆

    一三四〇

    以异熟法为缘而异熟法从非因缘生。［曰］无因之异熟以一蕴为缘而三。以异熟法法为缘而异熟法法从非因缘生。［曰］以疑俱行掉举俱行之［四］蕴为缘而疑俱行掉举俱行之痴。以非异熟非异熟法法为缘而非异熟非异熟法法从非因缘生。［曰］非异熟非异熟法法以一蕴为缘。以非异熟非异熟法法为缘而异熟法从非因缘生。［曰］以眼处为缘而眼识……乃至……。以非异熟非异熟法法为缘而异熟法法从非因缘生。［曰］以所依为缘而疑俱行掉举俱行之痴。以非异熟非异熟法法为缘而异熟与非异熟非异熟法法之法从非因缘生。［曰］以所依为缘而无因异熟之［四］蕴；以［四］大种为缘而心等起之色；于无因结生刹那……。以异熟与非异熟非异熟法法之法为缘而异熟法［从非因缘］生……而非异熟非异熟法法生……异熟与非异熟非异熟法法之法从非因缘生。以异熟法法与非异熟非异熟法法之法为缘而异熟法法从非因缘生。［曰］疑俱行掉举俱行以［四］蕴与所依为缘而疑俱行掉举俱行之痴。以异熟法为缘而非异熟非异熟法法从非所缘缘生……略……。一切分皆应广说。

    一三四一

    于非因十二、非所缘五、非增上十七、非无间五、非等无间五、非互相五、非亲依止五、非前生十二、非后生十七、非修习十七、非业四、非异熟九、非食一、非根一、非静虑四、非道九、非相应五、非不相应三、非无有五、非去五。

    一三四二

    从非因缘及于非所缘三、……非增上十二、……略……非去三。如于善三法之逆［答］数者可算之。

    第三节　顺逆

    一三四三

    从因缘及于非所缘五、……非增上十七、……略……非去五。如于善三法之顺逆［答］数者可算之。

    第四节　逆顺

    一三四四

    从非因缘及于所缘七、……无间七、等无间七、……乃至……不去十二、从非因缘、非所缘缘及于俱生三、……互相二、……略……不去三。如于善三法之逆顺［答］数者可算之。

    第四章　依止分

    一三四五

    依止于异熟法而异熟法从因缘生。［曰］异熟依止于一蕴而三蕴。

    一三四六

    于因十七、非因十二、……从非去五、从因缘及于非所缘五、……于非不相应三、从非因缘及于所缘七、……去十二。

    第五章　相杂分

    第一节　顺

    一三四七

    相杂于异熟法而异熟法从因缘生。［曰］异熟相杂于一蕴而三蕴……略……。一切分应广说。

    一三四八

    于因三、所缘三、增上三、无间三、等无间三、俱生三、互相三、依止三、亲依止三、前生三、修习二、业三、异熟一、食三、根三、静虑三、道三、相应三、不相应三、有三、无有三、去三、不去三、……略……。如于善三法之数可算之。

    第二节　逆

    一三四九

    相杂于异熟法而异熟法从非因缘生。［曰］无因之异熟相杂于一蕴而三蕴，相杂于二蕴而二蕴……。一切分应分别。

    一三五〇

    于非因三、非增上三、非前生三、非后生三、非修习三、非业二、非异熟二、非静虑一、非道二、非不相应三。如于善三法之逆［答］数可算之。

    第三节　顺逆

    一三五一

    从因缘及于非增上三、……略……非不相应三。如于善三法之顺逆［答］数可算之。

    第四节　逆顺

    一三五二

    从非因缘及于所缘三、……略……不去三。如于善三法之逆顺［答］数可算之。

    第六章　相应分

    一三五三

    相应于异熟法而异熟法从因缘生。［曰］异熟相应于一蕴而三蕴。于非因三、从因缘及于非增上三、从非因缘及于所缘三。

    第七章　问分

    第一节　顺

    一三五四

    异熟法依异熟法之因缘为缘。［曰］异熟之诸因依相应之［四］蕴之因缘为缘；于结生刹那，异熟之诸因依相应之［四］蕴之因缘为缘。异熟法依非异熟非异熟法法之因缘为缘。［曰］异熟之诸因依心等起之诸色之因缘为缘；于结生刹那，异熟之诸因依诸业果色之因缘为缘。异熟法依异熟与非异熟非异熟法法之法之因缘为缘。［曰］异熟之诸因依相应之［四］蕴与心等起之诸色之因缘为缘；于结生刹那，异熟之诸因依相应之［四］蕴与业果诸色之因缘为缘。

    一三五五

    异熟法法依异熟法法之因缘为缘。［曰］异熟法法之诸因依相应之［四］蕴之因缘为缘。异熟法法依非异熟非异熟法法之因缘为缘。［曰］异熟法法之诸因依心等起诸色之因缘为缘。异熟法法依异熟法法与非异熟非异熟法法之法之因缘为缘。［曰］异熟法法之诸因依相应之［四］蕴与心等起诸色之因缘为缘。

    一三五六

    非异熟非异熟法法依非异熟非异熟法法之因缘为缘。［曰］非异熟非异熟法法之诸因依相应之［四］蕴与心等起诸色之因缘为缘。

    一三五七

    异熟法依异熟法之所缘缘为缘。［曰］以异熟［四］蕴观无常、苦、无我而味着、欢喜，缘彼而贪生、见生、疑生、掉举生、忧生；善、不善灭时于异熟即彼所缘性生。异熟法依异熟法法之所缘缘为缘。［曰］诸有学者省察其果，以异熟［四］蕴观无常、苦、无我而味着、欢喜，缘彼而贪生……乃至……忧生；依他心智而知异熟心所有者之心。异熟之［四］蕴依他心智、宿住随念智、如业生智、未来分智之所缘缘为缘。异熟法依非异熟非异熟法法之所缘缘为缘。［曰］诸阿罗汉省察其果，以异熟［四］蕴观无常、苦、无我，依他心智而知异熟心所有者之心。异熟之［四］蕴依他心智、宿住随念智、未来分智之向转之所缘缘为缘。

    一三五八

    异熟法法依异熟法法之所缘缘为缘。［曰］布施、受戒、作布萨业而省察彼，省察前诸善行；由静虑而出，省察静虑；诸有学省察进姓，省察清净；诸有学由道而出，省察其道；诸有学省察已断诸烦恼，省察已伏诸烦恼，知前现行诸烦恼；以异熟法法［四］蕴观无常、苦、无我而味着、欢喜，缘彼而贪生……乃至……忧生；依他心智而知异熟法法心所有者之心；空无边处善依识无边处善之所缘缘为缘……乃至……无所有处善依非想非非想处善之所缘缘为缘；异熟法法之［四］蕴依神通类智、他心智、宿住随念智、如业生智、未来分智之所缘缘为缘。异熟法法依异熟法之所缘缘为缘。［曰］异熟法法以［四］蕴观无常、苦、无我而味着、欢喜，缘彼而贪生……乃至……忧生；善、不善灭时于异熟即彼所缘性生；空无边处善依识无边处异熟之所缘缘为缘……乃至……无所有处善依非想非非想处异熟之所缘缘为缘。异熟法法依非异熟非异熟法法之所缘缘为缘。［曰］诸阿罗汉由道而出，省察其道，省察前之诸善行；诸阿罗汉省察已断诸烦恼，知前现行诸烦恼；以异熟法法［四］蕴观无常、苦、无我，依他心智而知异熟法法心所有者之心；空无边处善依识无边处唯作之所缘缘为缘……乃至……无所有处善依非想非非想处唯作之所缘缘为缘；异熟法法之［四］蕴依他心智、宿住随念智、如业生智、未来分智向转之所缘缘为缘。

    一三五九

    非异熟非异熟法法依非异熟非异熟法法之所缘缘为缘。［曰］诸阿罗汉省察涅槃，涅槃依向转之所缘缘为缘。诸阿罗汉以眼观无常、苦、无我，以耳……鼻、舌、身、色、声、香、味、所触、所依……非异熟非异熟法法以［五］蕴观无常、苦、无我，依天眼而见色，依天耳界而闻声，依他心智而知非异熟非异熟法法心所有者之心；空无边处唯作依识无边处唯作之所缘缘为缘……乃至……无所有处唯作依非想非非想处唯作之所缘缘为缘；非异熟非异熟法法之［五］蕴依神通类智、他心智、宿住随念智、如业生智、未来分智向转之所缘缘为缘。非异熟非异熟法法依异熟法之所缘缘为缘。［曰］涅槃依果之所缘缘为缘。诸有学或异生以眼观无常、苦、无我而味着、欢喜，缘彼而贪生……乃至……忧生；善、不善已灭时于异熟即彼所缘性生；以耳……鼻、舌、身、诸色、诸声、诸香、诸味、诸所触、所依……非异熟非异熟法法以［五］蕴观无常、苦、无我而味着、欢喜，缘彼而贪生……乃至……忧生，善、不善已灭时于异熟即彼所缘性生。色处依眼识……乃至……所触处依身识之所缘缘为缘。非异熟非异熟法法依异熟法法之所缘缘为缘。［曰］诸有学省察涅槃、涅槃依进姓、清净之所缘缘为缘。诸有学或异生以眼观无常、苦、无我而味着、欢喜，缘彼而……乃至……忧生。以耳……乃至……非异熟非异熟法法以［五］蕴观无常、苦、无我而味着、欢喜；依天眼而见色，依天耳界而闻声；依他心智而知非异熟非异熟法法心所有者之心。非异熟非异熟法法之［五］蕴依神通类智、他心智、宿住随念智、未来分智之所缘缘为缘。

    一三六〇

    异熟法依异熟法之增上缘为缘。俱生增上——异熟增上依相应之［四］蕴之增上缘为缘。所缘增上——诸有学重其果而省察，重异熟［四］蕴而味着、欢喜，重彼而贪生、见生……乃至……。异熟法依非异熟非异熟法法之增上缘为缘。所缘增上、俱生增上。所缘增上——诸阿罗汉重其果而省察。俱生增上——异熟增上依心等起之诸色之增上缘为缘。异熟法依异熟与非异熟非异熟法法之法之增上缘为缘。俱生增上——异熟增上依相应之［四］蕴与心等起诸色之增上缘为缘。

    一三六一

    异熟法法依异熟法法之增上缘为缘。［曰］所缘增上、俱生增上。所缘增上——以布施、受戒、作布萨业，重彼而省察，重前之诸善行而省察，由静虑而出，重静虑而省察；诸有学重进姓而省察，重清净而省察；诸有学由道而出，重其道而省察；重异熟法法［四］蕴而味着、欢喜，重彼而贪生、见生……乃至……。俱生增上——异熟法法增上依相应之［四］蕴之增上缘为缘。异熟法法依非异熟非异熟法法之增上缘为缘。［曰］所缘增上、俱生增上。所缘增上——诸阿罗汉由道而出，重其道而省察。俱生增上——异熟法法增上依心等起诸色之增上缘为缘。异熟法法依异熟法法与非异熟非异熟法法之法之增上缘为缘。俱生增上——异熟法法增上依相应之［四］蕴与心等起诸色之增上缘为缘。

    一三六二

    非异熟非异熟法法依非异熟非异熟法法之增上缘为缘。［曰］所缘增上、俱生增上。所缘增上——诸阿罗汉重涅槃而省察。俱生增上——非异熟非异熟法法增上依相应之［四］蕴与心等起诸色之增上缘为缘。非异熟非异熟法法依异熟法之增上缘为缘。所缘增上——涅槃依果之增上缘为缘。非异熟非异熟法法依异熟法法之增上缘为缘。所缘增上——诸有学重涅槃而省察。涅槃依进姓、清净、道之增上缘为缘。重其眼而味着、欢喜，重彼而贪生、见生……乃至……以耳……乃至……重非异熟非异熟法法之［五］蕴而味着、欢喜，重彼而贪生、见生……乃至……。

    一三六三

    异熟法依异熟法之无间缘为缘。［曰］前前异熟之［四］蕴依后后异熟之［四］蕴之无间缘为缘；五识依异熟意界之无间缘为缘；异熟意界依异熟意识界之无间缘为缘。异熟法依非异熟非异熟法法之无间缘为缘。［曰］有分依向转之无间缘为缘；异熟意识界依唯作意识界之无间缘为缘。

    一三六四

    异熟法法依异熟法法之无间缘为缘。［曰］前前异熟法法之［四］蕴依后后异熟法法［四］蕴之无间缘为缘。随顺依进姓；随顺依清净；进姓依道；清净依道之无间缘为缘。异熟法法依异熟法之无间缘为缘。［曰］异熟法法之［四］蕴依出起；道依果；诸有学之随顺依果等至；灭尽定依出定者；非想非非想处善依果等至之无间缘为缘。

    一三六五

    非异熟非异熟法法依非异熟非异熟法法之无间缘为缘。［曰］前前非异熟非异熟法法之［四］蕴依后后非异熟非异熟法法［四］蕴之无间缘为缘。非异熟非异熟法法依异熟法之无间缘为缘。［曰］向转依五识之无间缘为缘。非异熟非异熟法法之［四］蕴依出起；阿罗汉之随顺依果等至；灭尽［定］依出定者；非想非非想处唯作依果等至之无间缘为缘。非异熟非异熟法法依异熟法法之无间缘为缘。［曰］向转依异熟法法［四］蕴之无间缘为缘。

    一三六六

    异熟法依异熟法之等无间缘为缘。等于无间。异熟法依异熟法之俱生缘为缘。［曰］异熟之一蕴依三蕴者……乃至……，三。

    一三六七

    异熟法法依异熟法法之俱生缘为缘，三。非异熟非异熟法法依非异熟非异熟法法之俱生缘为缘。［曰］非异熟非异熟法法之一蕴……一大种……外之……食等起……时节等起……诸无想有情之一大种……。

    一三六八

    非异熟非异熟法法依异熟法之俱生缘为缘。［曰］于结生刹那，所依依异熟［四］蕴之俱生缘为缘。

    一三六九

    异熟与非异熟非异熟法法之法依异熟法之俱生缘为缘。［曰］于结生刹那，异熟之一蕴与所依依三蕴。异熟与非异熟非异熟法法之法依非异熟非异熟法法之俱生缘为缘。［曰］异熟之［四］蕴与［四］大种依心等起之诸色。

    一三七〇

    异熟法法与非异熟非异熟法法之法依非异熟非异熟法法之俱生缘为缘。［曰］异熟法法之［四］蕴与［四］大种依心等起诸色之俱生缘为缘。

    一三七一

    异熟法依异熟法之互相缘为缘。［曰］异熟之一蕴……，于结生刹那……。异熟法依非异熟非异熟法法之互相缘为缘。［曰］于结生刹那，异熟之［四］蕴依所依之互相缘为缘。异熟法依异熟与非异熟非异熟法法之法之互相缘为缘。［曰］于结生刹那，异熟之一蕴依三蕴与所依之互相缘为缘。

    一三七二

    异熟法法依异熟法法之互相缘为缘。［曰］异熟法法之一蕴依三蕴，二蕴依二蕴。非异熟非异熟法法依非异熟非异熟法法之互相缘为缘。［曰］非异熟非异熟法法之一蕴依三蕴，二蕴依二蕴。非异熟非异熟法法依异熟法之互相缘为缘。［曰］于结生刹那，所依依异熟之［四］蕴……。

    一三七三

    异熟与非异熟非异熟法法之法依异熟法。［曰］于结生刹那，异熟之一蕴与所依依三蕴者，七。

    一三七四

    异熟法依异熟法之依止缘为缘者，三。异熟法法依异熟法法者，三。非异熟非异熟法法依非异熟非异熟法法……乃至……。非异熟非异熟法法依异熟法。［曰］眼处依眼识之依止缘为缘。……乃至……身处依身识，所依依异熟之［四］蕴。于结生刹那，所依依异熟之［四］蕴。非异熟非异熟法法依异熟法法之依止缘为缘。［曰］所依依异熟法法之四蕴。

    一三七五

    异熟与非异熟非异熟法法之法依止缘为缘。［曰］眼识俱行之一蕴与眼处……乃至……身处者［……］；异熟之一蕴与所依依三蕴；于结生刹那，异熟之一蕴与所依者［……］。异熟与非异熟非异熟法法之法依非异熟非异熟法法之依止缘为缘。［曰］异熟之［四］蕴与［四］大种者……略……于结生刹那……。异熟法法与非异熟非异熟法法之法依异熟法法之依止缘为缘。［曰］异熟法法之一蕴与所依者［……］。异熟法法与非异熟非异熟法法之法依非异熟非异熟法法之依止缘为缘。［曰］异熟法法之［四］蕴与［四］大种依心等起之诸色，十三问。

    一三七六

    异熟法依异熟法之亲依止缘为缘。无间亲依止、本性亲依止。本性亲依止——身乐依身乐、身苦、果等至之亲依止缘为缘；身苦依身乐、身苦、果等至之亲依止缘为缘；果等至依身乐之亲依止缘为缘。异熟法依异熟法法之亲依止缘为缘。所缘亲依止、本性亲依止。本性亲依止——亲依止于身乐而布施、受戒……乃至……破僧伽。亲依止于身之苦而布施、受戒……乃至……破僧伽。身乐……身苦依信……乃至……欲愿之亲依止缘为缘。异熟法依非异熟非异熟法法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。本性亲依止——诸阿罗汉亲依止于身乐而起未生之唯作等至，已生［等至］于等至，以诸行观无常、苦、无我。亲依止于身之苦而起未生之唯作等至，于已生等至。

    一三七七

    异熟法法依异熟法法之亲衣止缘为缘。所缘亲依止、无间亲依止、本性亲依止。本性亲依止——亲依止于信而布施……乃至……语慢、执见。亲依止于戒……于闻、施舍、慧而布施……乃至……语慢、执见。亲依止于贪……于瞋、痴、慢、见、欲愿而布施……乃至……起等至，杀生……乃至……破僧伽……乃至……。依信……乃至……欲愿依信、戒……乃至……欲愿之亲依止缘为缘。初静虑之净治依初［静虑］……乃至……非想非非想处之净治依非想非非想处；初静虑依第二［静虑］……乃至……无所有处依非想非非想处之亲依止缘为缘……乃至……初道之净治依初［道］……乃至……第四［道］之净治依第四［道］、初道依第二［道］、第二道依第三［道］、第三道依第四道之亲依止缘为缘。诸有学亲依止于道而起未生之善等至……乃至……。道依诸有学之义无碍解……乃至……处非处善巧之亲依止缘为缘。杀生依杀生……乃至……邪见之亲依止缘为缘……［乃至］……邪见依邪见……乃至……依瞋，杀母业依杀母业之亲依止缘为缘……乃至……决定邪见之亲依止缘为缘；决定邪见依决定邪见、破僧伽业之亲依止缘为缘……乃至……。

    一三七八

    异熟法法依异熟法之亲依止缘为缘。无间亲依止、本性亲依止。本性亲依止——亲依止于信而令责自苦，本所求以受苦。……乃至……亲依止于欲愿而令责自苦……乃至……。信……乃至……身乐、身苦、果等至之亲依止缘为缘；不善依业异熟之亲依止缘为缘；道依果等至之亲依止缘为缘。异熟法法依非异熟非异熟法法之亲依止缘为缘。所缘亲依止、本性亲依止。本性亲依止——诸阿罗汉亲依止于道而起未生之唯作等至，已生［等至］于等至，以诸行观无常、苦、无我……乃至……。道依阿罗汉之义无碍解、法、词、辩无碍解、处非处善巧之亲依止缘为缘。

    一三七九

    非异熟非异熟法法依非异熟非异熟法法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。本性亲依止——诸阿罗汉亲依止于时节……，饮食……、床座而起未生之唯作等至，已生［等至］于等至。非异熟非异熟法法依异熟法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。本性亲依止——依时节……饮食……床座为身乐、身之苦、果等至之亲依止缘为缘。非异熟非异熟法法依异熟法法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。本性亲依止——亲依止于时节而布施……乃至……破僧伽；亲依止于饮食……床座而布施……乃至……破僧伽。依时节……饮食……床座为信……乃至……欲愿之亲依止缘为缘。

    一三八〇

    非异熟非异熟法法依非异熟非异熟法法之前生缘为缘。所缘前生、所依前生。所缘前生——诸阿罗汉以眼观无常、苦、……乃至……以身、色……乃至……所触、所依无常、……乃至……依天眼而色……乃至……依天耳界而声……乃至……。所依前生——所依依非异熟非异熟法法［四］蕴之前生缘为缘。非异熟非异熟法法依异熟法法之前生缘为缘。所缘前生、所依前生。所缘前生——诸有学或异生以眼观无常、苦、无我而味着、欢喜，缘彼而贪生……乃至……忧生；善、不善已灭时，于异熟即彼所缘性生；以耳……乃至……所依无常……乃至……彼所缘性生；色处依眼识之前生缘为缘……乃至……所触处依身识。所依前生——眼处依眼识……乃至……身处依身识；所依依异熟［四］蕴之前生缘为缘。非异熟非异熟法法依异熟法法之前生缘为缘。所缘前生、所依前生。所缘前生——诸有学或异生以眼……乃至……缘［彼］而贪生……乃至……忧；以耳……乃至……所依无常……乃至……忧生……乃至……依天眼而色……乃至……依天耳界而声……。所依前生——所依依异熟法法［四］蕴之前生缘为缘。

    一三八一

    异熟法依非异熟非异熟法法之后生缘为缘。后生——异熟之［四］蕴依前生此身之后生缘为缘。

    一三八二

    异熟法法依非异熟非异熟法法之后生缘为缘。非异熟非异熟法法依非异熟非异熟法法之后生缘为缘。

    一三八三

    异熟法法依异熟法法之修习缘为缘。［曰］前前异熟法法之［四］蕴依后后异熟法法之四蕴；随顺依进姓、随顺依清净、进姓依道、清净依道之修习缘为缘。

    一三八四

    非异熟非异熟法法依非异熟非异熟法法之修习缘为缘。［曰］前前之……乃至……修习缘为缘。

    一三八五

    异熟法依异熟法之业缘为缘。［曰］异熟之思依相应［四］蕴之业缘为缘；于结生刹那，异熟之思［……］。异熟法依非异熟非异熟法法之业缘为缘。［曰］异熟之思依等起诸色之业缘为缘；于结生刹那，异熟之思依诸业果色。异熟法依异熟法法与非异熟非异熟法法之法之业缘为缘。［曰］异熟之思依相应之［四］蕴与心等起之诸色；于结生刹那，异熟之思依相应之［四］蕴与业果之诸色。

    一三八六

    异熟法法依异熟法法之业缘为缘。［曰］异熟法法之思依相应之［四］蕴。异熟法法依异熟法之业缘为缘。异刹那——异熟法法之思依异熟之［四］蕴之业缘为缘。异熟法法依非异熟非异熟法法之业缘为缘。俱生、异刹那。俱生——异熟法法之思依心等起之诸色。异刹那——异熟法法之思依诸业果色。异熟法法依异熟与非异熟非异熟法法之法。异刹那——异熟法法之思依异熟之［四］蕴与业果诸色之业缘为缘。异熟法法依异熟法法与非异熟非异熟法法之法之业缘为缘。［曰］异熟法法之思依相应之［四］蕴与心等起诸色之业缘为缘。

    一三八七

    非异熟非异熟法法依非异熟非异熟法法之业缘为缘。［曰］非异熟非异熟法法之思依相应［四］蕴与心等起之诸色。

    一三八八

    异熟法依异熟法之异熟缘为缘。［曰］异熟一蕴依三蕴；于结生刹那……。异熟法依非异熟非异熟法法之异熟缘为缘。［曰］异熟之［四］蕴依心等起之诸色；于结生刹那，异熟之［四］蕴依诸业果色。异熟法依异熟与非异熟非异熟法法之法之异熟缘为缘。［曰］异熟一蕴依三蕴与心等起之诸色；于结生刹那，异熟一蕴依三蕴与业果诸色之异熟缘为缘。异熟法依异熟法之食缘为缘。［曰］异熟之诸食依相应之［四］蕴……，三。依是等三者，亦作结生。异熟法法依异熟法法之食缘为缘，三。

    一三八九

    非异熟非异熟法法依非异熟非异熟法法之食缘为缘。［曰］非异熟非异熟法法之诸食依相应之［四］蕴与心等起之诸色之食缘为缘；段食依此身之食缘为缘。

    一三九〇

    异熟法依异熟法之根缘为缘，三。应作结生。异熟法法依异熟法法之根缘为缘，三。

    一三九一

    非异熟非异熟法法依非异熟非异熟法法之根缘为缘。［曰］非异熟非异熟法法之诸根依相应之［四］蕴与心等起之诸色；色命根依诸业果色之根缘为缘。非异熟非异熟法法依异熟法之根缘为缘。［曰］眼根依眼识之根缘为缘。身根……乃至……。

    一三九二

    异熟与非异熟非异熟法法之法依异熟法之根缘为缘。［曰］眼根与眼识依眼识俱行之［四］蕴之根缘为缘……乃至……身根与身识依身识俱行之［四］蕴之根缘为缘。

    一三九三

    异熟法依异熟法之静虑缘为缘，三。异熟法法依异熟法法之静虑缘为缘，三。非异熟非异熟法法依非异熟非异熟法法之静虑缘为缘。［曰］非异熟非异熟法法之诸静虑支依相应之［四］蕴与心等起诸色之静虑缘为缘。

    一三九四

    异熟法依异熟法之道缘为缘，三。异熟法法依异熟法法之道缘为缘，三。非异熟非异熟法法依非异熟非异熟法法之道缘为缘。［曰］非异熟非异熟法法之诸道支依相应之［四］蕴与心等起诸色之道缘为缘。

    一三九五

    异熟法依异熟法之相应缘为缘。［曰］异熟一蕴依三蕴，二蕴依二蕴；于结生刹那……。

    一三九六

    异熟法法依异熟法法之相应缘为缘。非异熟法法依非异熟非异熟法法之相应缘为缘……乃至……二蕴依二蕴之相应缘为缘。

    一三九七

    异熟法依非异熟非异熟法法之不相应缘为缘。俱生、后生。俱生——异熟之［四］蕴依心等起之诸色；于结生刹那，异熟之［四］蕴依诸业果色……。后生——异熟之［四］蕴依前生此身之不相应缘为缘。

    一三九八

    异熟法法依非异熟非异熟法法之不相应缘为缘。俱生、后生。俱生——异熟法法之［四］蕴依心等起之诸色。后生——异熟法法之［四］蕴依前生此身之不相应缘为缘。

    一三九九

    非异熟非异熟法法依非异熟非异熟法法之不相应缘为缘。俱生、前生、后生。俱生——非异熟非异熟法法之［四］蕴依心等起之诸色。前生——所依依非异熟非异熟法法［四］蕴之不相应缘为缘。后生——非异熟非异熟法法之［四］蕴依前生此身之不相应缘为缘。非异熟非异熟法法依异熟法之不相应缘为缘。俱生、前生。俱生——于结生刹那，所依依异熟［四］蕴之不相应缘为缘。前生——眼处依眼识……乃至……身处依身识、所依依异熟之［四］蕴之不相应缘为缘。非异熟非异熟法法依异熟法法之不相应缘为缘。前生——所依依诸异熟法法［四］蕴之不相应缘为缘。

    一四〇〇

    异熟法依异熟法之有缘为缘。［曰］异熟一蕴依三蕴。于结生刹那，异熟一蕴依三蕴。异熟法依非异熟非异熟法法之有缘为缘。俱生、后生。俱生——异熟之［四］蕴依心等起之诸色；于结生刹那，异熟之［四］蕴依业果色。后生——异熟之［四］蕴依前生此身之有缘为缘。异熟法依异熟与非异熟非异熟法法之法之有缘为缘。［曰］异熟一蕴依三蕴与心等起之诸色；于结生刹那……。

    一四〇一

    异熟法法依异熟法法之有缘为缘。［曰］二蕴依二蕴之有缘为缘。异熟法法依非异熟非异熟法法之有缘为缘。俱生、后生。俱生——异熟法法之［四］蕴依心等起诸色之有缘为缘。后生——异熟法法之［四］蕴依前生此身之有缘为缘。异熟法法依异熟法法与非异熟非异熟法法之法之有缘为缘。［曰］异熟法法一蕴依三蕴与心等起之诸色。

    一四〇二

    非异熟非异熟法法依非异熟非异熟法法之［有缘为缘］。俱生、前生、后生、食、根。俱生——非异熟非异熟法法之一蕴依三蕴与心等起诸色之有缘为缘。二蕴依二蕴与心等起诸色之有缘为缘；一大种……［四］大种依心等起之诸色、诸业果色、诸所造色之有缘为缘；外之……食等起……时节等起……诸无想有情一大种……。前生——诸阿罗汉以眼无常……乃至……所依无常……乃至……依天眼见色，依天耳界闻声……乃至……所依依非异熟非异熟法法之［四］蕴之有缘为缘。后生——非异熟非异熟法法之［四］蕴依前生此身之有缘为缘；段食依此身之有缘为缘；色命根依诸业果色之有缘为缘。非异熟非异熟法法依异熟法之有缘为缘。俱生、前生。俱生——于结生刹那，所依依异熟［四］蕴之有缘为缘。前生——诸有学或异生以眼无常……乃至……味着，缘彼而贪生……乃至……忧生；善、不善已灭时，于异熟即彼所缘性［生］。以耳……乃至……以所依……异熟即彼所缘性［生］……。色处依眼识……乃至……所触处依身识、眼处依眼识、身处依身识、所依依异熟［四］蕴之有缘为缘。非异熟非异熟法法依异熟法法之有缘为缘。前生——诸有学或异生以眼无常……乃至……味着、欢喜……乃至……忧生；以耳……以所依无常……乃至……忧生；依天眼……乃至……。所依依异熟法法［四］蕴之有缘为缘。

    一四〇三

    异熟与非异熟非异熟法法之法依异熟法之有缘为缘。俱生、前生。俱生——眼识俱行之一蕴与眼处依三蕴……乃至……身识俱行异熟之一蕴与所依依三蕴、于结生刹那，依异熟之一蕴与所依为三蕴、异熟与非异熟非异熟法法之法依非异熟非异熟法法之有缘为缘。俱生、后生、食、根。俱生——异熟之［四］蕴与［四］大种者依心等起之诸色，于结生刹那，异熟之［四］蕴与［四］大种依诸业果色之有缘为缘。后生——异熟之［四］蕴与段食依此身。后生——异熟之［四］蕴与色命根依诸业果色。

    一四〇四

    异熟法法与非异熟非异熟法法之法依异熟法法之有缘为缘。俱生、前生。俱生——依异熟法法之一蕴与所依为三蕴。异熟法法与非异熟非异熟法法之法依非异熟非异熟法法之有缘为缘。俱生、后生、食、根。俱生——异熟法法之［四］蕴与［四］大种依心等起诸色。后生——异熟法法之［四］蕴与段食依前生此身之有缘为缘。后生——异熟法法之［四］蕴与色命根依诸业果色。

    异熟法者［……］。无有与去等于无间，不去等于有。

    一四〇五

    于因七、所缘九、增上十、无间七、等无间七、俱生十一、互相七、依止十三、亲依止九、前生三、后生三、修习二、业九、异熟三、食七、根九、静虑七、道七、相应三、不相应五、有十三、无有七、去七、不去十三。

    一四〇六

    从因缘及于增上七、……俱生七、互相五、依止七、异熟三、根七、道七、相应三、不相应三、有七、不去七。如于善三法问分之顺［答］数者应广说。

    第二节　逆

    一四〇七

    异熟法依异熟法之所缘缘为缘，……依俱生缘为缘，……依亲依止缘为缘。异熟法法依异熟法法之所缘缘为缘，……依亲依止缘为缘。异熟法依非异熟非异熟法法之所缘缘为缘，……依俱生缘为缘，……依亲依止缘为缘，……依后生缘为缘。异熟法依异熟与非异熟非异熟法法之法之俱生缘为缘。

    一四〇八

    异熟法法依异熟法法之所缘缘为缘，……依俱生缘为缘，……依亲依止缘为缘。异熟法法依异熟法之所缘缘为缘，……依亲依止缘为缘，……依业缘为缘。异熟法法依非异熟非异熟法法之所缘缘为缘，……依俱生缘为缘，……依亲依止缘为缘，……依后生缘为缘，……依业缘为缘。异熟法法依异熟与非异熟非异熟法法之法之业缘为缘。异熟法法依异熟法法与非异熟非异熟法法之法之依俱生缘为缘。

    一四〇九

    非异熟非异熟法法依非异熟非异熟法法之所缘缘为缘，……依俱生缘为缘，……依亲依止缘为缘，……依前生缘为缘，……依后生缘为缘，……依食缘为缘，……依根缘为缘。非异熟非异熟法法依异熟法之所缘缘为缘，……依俱生缘为缘，……依亲依止缘为缘，……依前生缘为缘。非异熟非异熟法法依异熟法法之所缘缘为缘，……依亲依止缘为缘，……依前生缘为缘。

    一四一〇

    异熟与非异熟非异熟法法之法依异熟法法之俱生缘、前生缘为缘。异熟与非异熟非异熟法法之法依非异熟非异熟法法之俱生缘、后生缘、食缘、根缘为缘。

    一四一一

    异熟法法与非异熟非异熟法法之法依异熟法法之俱生缘、前生缘为缘。异熟法法与非异熟非异熟法法之法依非异熟非异熟法法之俱生缘、后生缘、食缘、根缘为缘。

    一四一二

    于非因十六、非所缘十六、非增上十六、非无间十六、非等无间十六、非俱生十二、非互相十二、非依止十二、非亲依止十六、非前生十四、非后生十六、非修习十六、非业十五、非异熟十四、非食十六、非根十六、非静虑十六、非道十六、非相应十二、非不相应十、非有十、非无有十六、非去十六、非不去十。

    一四一三

    从非因缘及于非所缘十六、……略……非不去十。如于善三法之逆［答］数可广说之。

    第三节　顺逆

    一四一四

    从因缘及于非所缘七、……非增上七、非无间七、非等无间七、非互相三、非亲依止七、非前生七、非后生七、非修习七、非业七、非异熟四、非食七、非根七、非静虑七、非道七、非相应三、非不相应三、非无有七、非去七。

    一四一五

    若因、俱生、依止、有、不去者于非所缘七、……略……非去七。如于善三法之顺逆［答］数应广说。此是不混乱之诵道。

    第四节　逆顺

    一四一六

    从非因缘及于所缘九、……增上十、无间七、等无间七、俱生十一、互相七、依止十三、亲依止九、前生三、后生三、修习二、业九、异熟三、食七、根九、静虑七、道七、相应三、不相应五、有十三、无有七、去七、不去十三。

    一四一七

    从非因缘及于非所缘缘、增上七、……略……不去十三。如于善三法之逆顺［答］数应广说。

    第四　已取三法

    第一章　相缘分

    第一节　顺

    一四一八

    缘已取所取法而已取所取法从因缘生。［曰］缘已取所取一蕴而三蕴，缘二蕴而二蕴；于结生刹那，缘已取所取一蕴而三蕴与业果之色，缘二蕴而二蕴与业果之色，缘［四］蕴而所依，缘所依而［四］蕴；缘已取所取一大种而三大种，缘二大种而二大种，缘［四］大种而业果色、所造色。缘已取所取法而非已取所取法从因缘生。［曰］缘已取所取［四］蕴而心等起之色。缘已取所取法而已取所取与非已取非取之法从因缘生。［曰］缘已取所取一蕴而三蕴与心等起之色，缘二蕴而二蕴与心等起之色。

    一四一九

    缘非已取所取法而非已取所取法从因缘生。［曰］缘非已取所取一蕴而三蕴与心等起之色，缘二蕴而二蕴与心等起之色；缘非已取所取一大种而三大种，缘［四］大种而心等起之色、所造色。

    一四二〇

    缘非已取非所取法而非已取非所取法从因缘生。［曰］缘非已取非所取之一蕴而三蕴，缘二蕴而二蕴。缘非已取非所取法而非已取所取法从因缘生。［曰］缘非已取非所取之［四］蕴而心等起之色。缘非已取非所取法而非已取所取与非已取非所取之法从因缘生。［曰］缘非已取所取之一蕴而三蕴与心等起之色，缘二蕴而二蕴与心等起之色。

    一四二一

    缘非已取非所取与非已取所取等法而非已取所取法从因缘生。［曰］缘非已取非所取之［四］蕴与［四］大种而心等起之色。

    一四二二

    缘已取所取与非已取所取等法而已取所取法从因缘生。［曰］缘已取所取之［四］蕴与［四］大种而心等起之色。

    一四二三

    缘已取所取法而已取所取法从所缘缘生。［曰］缘非已取所取法之一蕴……于结生刹那……，缘非已取非所取法，缘非已取非所取法从所缘缘三问。

    一四二四

    缘非已取所取法而非已取所取法从增上缘生［曰］缘非已取所取之一蕴而三蕴与心等起之色，缘一大种而……，缘［四］大种而心等起之色、所造色。缘非已取非所取法，三。缘非已取所取与非已取非所取之法而非已取所取法从增上缘生。［曰］缘非已取非所取之［四］蕴与［四］大种而心等起之色。

    一四二五

    缘已取所取法而已取所取法从无间缘生，……从等无间缘，……从俱生缘。［曰］缘已取所取之一蕴……于结生刹那，缘一大种……，缘［四］大种而业果色、所造色；缘诸无想有情之一大种……，缘［四］大种而业果色、所造色。缘已取所取法，三。缘非已取所取法而非已取所取法从俱生缘生。［曰］缘非已取所取之一蕴而三蕴与心等起之色……乃至……缘一大种……缘［四］大种而心等起之色、所造色。外之……食等起……缘时节等起之一大种……。缘非已取所取法，三。缘非已取所取与非已取非所取之法而非已取所取法。缘已取所取与非已取所取之法而非已取所取。

    一四二六

    缘已取所取法而已取所取法从互相缘生。［曰］缘已取所取之一蕴而……于结生刹那，缘已取所取之一蕴而三蕴与所依，缘［四］蕴而所依，缘所依而［四］蕴，缘一大种……，缘二大种而二大种；缘诸无想有情之一大种……。缘非已取所取法……。［曰］外之……食［等起］之……时节等起……。缘非已取非所取法……。

    一四二七

    缘已取所取法……从依止缘，九问。……从亲依止缘。

    一四二八

    缘已取所取法而已取所取法从前生缘，三问。

    一四二九

    缘非已取所取法而非已取所取法从修习缘生。［曰］缘非已取所取之一蕴。缘非已取非所取法而非已取非所取法从修习缘生。［曰］缘非已取非所取之一蕴。

    一四三〇

    缘已取所取法而已取所取法从业缘生。等于因缘者九问。

    一四三一

    缘已取所取法而已取所取法从异熟缘生，三。缘非已取所取法而非已取所取法从异熟缘生。［曰］缘一大种……，缘［四］大种而心等起之色、所造色。缘非已取非所取法而非已取非所取法从异熟缘生。［曰］缘异熟之非已取非所取之一蕴而三蕴，九问。

    一四三二

    缘已取所取法而已取所取法从食缘生……乃至……。从根缘、静虑缘、道缘、相应缘、不相应缘、有缘、无有缘、去缘、不去缘。如善三法之相缘分依诵道而应广说。

    一四三三

    于因九、所缘三、增上五、无间三、等无间三、俱生九、互相三、依止九、亲依止三、前生三、修习二、业九、异熟九、食九、根九、静虑九、道九、相应三、不相应九、有九、无有三、去三、不去九。从因缘及于所缘三。……不去九。如于善三法之相缘［答］数应依诵道而算。

    第二节　逆

    一四三四

    缘已取所取法而已取所取法从非因缘生。［曰］缘无因之已取所取之一蕴而三蕴，缘二蕴而二蕴；于无因结生刹那，缘已取所取之一蕴而三蕴与业果之色，缘二蕴而二蕴与业果之色，缘［四］蕴而所依，缘所依而［四］蕴，缘一大种而三大种，缘［四］大种而业果色、所造色；缘诸无想有情之一大种……，缘［四］大种而业果色、所造色。缘已取所取法而非已取所取法从非因缘生。［曰］缘无因之已取所取之［四］蕴而心等起之色。缘已取所取法而已取所取与非已取所取之法从非因缘生。［曰］缘无因之已取所取之一蕴而三蕴与心等起之色，缘二蕴而二蕴与心等起之色。

    一四三五

    缘非已取所取法而非已取所取法从非因缘生，［曰］缘无因之非已取所取之一蕴而三蕴与心等起之色，缘二蕴而二蕴与心等起之色；缘非已取所取之一大种［……］，缘［四］大种而心等起之色、所造色；外之……食等起……缘时节等起之一大种而［……］，缘［四］大种而所造色；缘疑俱行之掉举俱行之［四］蕴而疑俱行掉举俱行之痴。

    一四三六

    缘已取所取与非已取所取之法而非已取所取法从非因缘生。［曰］缘无因之已取所取之［四］蕴与［四］大种而心等起之色。

    一四三七

    缘已取所取法而已取所取法从非所缘缘生。［曰］于结生刹那，缘已取所取之［四］蕴而业果色，缘［四］蕴而所依，缘一大种；缘诸无想有情之一大种。缘已取所取法而非已取所取法从非所缘缘生。［曰］缘已取所取之［四］蕴而心等起之色。缘非已取所取法而非已取所取法从非所缘缘生。［曰］缘非已取所取之［四］蕴而心等起之色，缘一大种；外之……食等起……缘时节等起之一大种。缘非已取非所取法而非已取所取法从非所缘缘生。［曰］缘非已取非所取之［四］蕴而心等起之色。缘非已取所取与非已取非所取之法而非已取所取法从非所缘缘生。［曰］缘非已取非所取之［四］蕴与［四］大种而心等起之色。缘已取所取与非已取所取之法而非已取所取法从非所缘缘生。［曰］缘已取所取之［四］蕴与［四］大种而心等起之色。

    一四三八

    缘已取所取法而已取所取法从非增上缘生。完全结生，三问。缘非已取所取法，一问。缘非已取非所取法而非已取非所取法从非增上缘生。［曰］缘非已取非所取之［四］蕴而非已取非所取增上。缘已取所取与非已取所取之法而非已取所取法从非增上缘生。［曰］缘已取所取之［四］蕴与［四］大种而心等起之色。

    一四三九

    缘已取所取法而已取所取法从非无间缘生……乃至……从非等无间缘、非互相缘、非亲依止缘、非前生缘、非后生缘、非修习缘。缘非已取非所取法而非已取非所取法从非修习缘生。［曰］缘异熟之非已取非所取之一蕴而三蕴……略……。

    一四四〇

    缘非已取所取法而非已取所取法从非业缘生。［曰］缘非已取所取之［四］蕴而非已取所取之思；外之……食等起……缘时节等起之一大种。

    一四四一

    缘非已取非所取法而非已取非所取法从非业缘生。［曰］缘善之非已取非所取之［四］蕴而非已取非所取之思。

    一四四二

    缘已取所取法而已取所取法从非异熟缘生。［曰］缘诸无想有情之一大种而［……］，缘［四］大种而业果色、所造色。缘已取所取法而非已取所取法从非异熟缘生，一问。缘非已取非所取法而非已取非所取法从非异熟缘生。［曰］缘善之非已取非所取之一蕴而三蕴，三问。缘非已取所取与非已取非所取之法而非已取所取法从非异熟缘生。［曰］缘善之非已取非所取之［四］蕴与［四］大种而心等起之色。

    一四四三

    缘已取所取法而已取所取法从非食缘生。［曰］缘诸无想有情之一大种而［……］。缘非已取所取法而非已取所取法从非食缘生。［曰］外之……缘时节等起之一大种……略……。

    一四四四

    缘已取所取法而已取所取法从非根缘生。［曰］缘诸无想有情之［四］大种而色命根。

    一四四五

    缘非已取所取法而非已取所取法从非根缘生。［曰］外之……食等起……缘时节等起之一大种。

    一四四六

    缘已取所取法而已取所取法从非静虑缘生。［曰］缘五识俱行之一蕴而三蕴……略……。缘诸无想有情之一大种。缘非已取所取法而非已取所取法从非静虑缘生。［曰］外之……食等起者……缘时节等起之一大种。

    一四四七

    缘已取所取法而已取所取法从非道缘生。［曰］缘无因之已取所取之一蕴而三蕴，五问。

    一四四八

    缘已取所取法而已取所取法从非相应缘生。等于非所缘缘。

    一四四九

    缘已取所取法而已取所取法从非不相应缘生。［曰］于无色，缘已取所取之一蕴而三蕴；缘诸无想有情之一大种。缘非已取所取法而非已取所取法从非不相应缘生。［曰］于无色，缘非已取所取之一蕴而三蕴；外之……食等起……缘时节等起之一大种。缘非已取非所取法而非已取非所取法从非不相应缘生。［曰］于无色，缘非已取非所取之一蕴而三蕴，缘二蕴而二蕴。

    一四五〇

    缘已取所取法而已取所取法从非无有缘生，……从非去缘。如于善三法之逆分应广说。

    一四五一

    于非因五、非所缘六、非增上六、非无间六、非等无间六、非互相六、非亲依止六、非前生七、非后生九、非修习九、非业二、非异熟六、非食二、非根二、非静虑二、非道五、非相应六、非不相应三、非无有六、非去六、从非因缘及于非所缘四……略……非去四。如于善三法之［答］数可算之。

    第三节　顺逆

    一四五二

    从因缘及于非所缘六……略……非去六。如于善三法之顺逆答数可算之。

    第四节　逆顺

    一四五三

    从非因缘及于所缘二……略……不去五。如于善三法之逆顺［答］数可算之。

    第二章　俱生分

    一四五四

    俱生于已取所取法而已取所取法从因缘生。相缘分与俱生分皆同也。

    第三章　缘依分

    第一节　顺

    一四五五

    以已取所取法为缘而已取所取法从因缘生。［曰］已取所取以一蕴为缘而三蕴；于结生刹那，以［四］蕴为缘而所依，以所依为缘而［四］蕴，以一大种为缘而三大种，以［四］大种为缘而业果色、所造色，以所依为缘而已取所取之［四］蕴。以已取所取法为缘而非已取所取法从因缘生。［曰］已取所取以［四］蕴为缘而心等起之色，以所依为缘而非已取所取之［四］蕴。以已取所取法为缘而非已取非所取法从因缘生。［曰］以所依为缘而非已取非所取之［四］蕴。以已取所取法为缘而已取所取与非已取所取之法从因缘生。［曰］已取所取以一蕴为缘而三蕴与心等起之色。以非已取所取法为缘而非已取所取法从因缘缘生，一问。以非已取非所取法为缘而非已取非所取法从因缘生，三问。以已取所取与非已取非所取之法为缘而非已取非所取法从因缘生。［曰］非已取非所取以一蕴与所依为缘而三蕴，以二蕴与所依为缘而二蕴。以非已取所取与非已取非所取之法为缘而非已取所取法从因缘生。［曰］非已取非所取以［四］蕴与［四］大种为缘而心等起之色。以已取所取与非已取所取之法为缘而非已取所取法从因缘生。［曰］已取所取以［四］蕴与［四］大种为缘而心等起之色；非已取所取以一与所依为缘而三蕴，以二蕴与所依为缘而二蕴。

    一四五六

    以已取所取法为缘而已取所取法从所缘缘生。［曰］已取所取以一蕴为缘而三蕴，以二蕴为缘而二蕴；于结生刹那，已取所取以一蕴为缘而三蕴，以二蕴为缘而二蕴，以所依为缘而［四］蕴，以眼处为缘而眼识……乃至……以身处为缘而身识，以所依为缘而已取所取之［四］蕴。以已取所取法为缘而非已取所取法从所缘缘生。［曰］以所依为缘而非已取所取之［四］蕴。以已取所取法为缘而非已取非所取法从所缘缘生。［曰］以所依为缘而非已取非所取之［四］蕴。以非已取所取法为缘而非已取所取法从所缘缘生。［曰］非已取所取以一蕴为缘而三蕴，以二蕴为缘而二蕴。以非已取非所取法为缘而非已取非所取法从所缘缘生。［曰］非已取非所取以一蕴为缘而三蕴，以二蕴为缘而二蕴。

    一四五七

    以已取所取与非已取非所取之法为缘而非已取非所取法从所缘缘生。［曰］非已取非所取以一蕴与所依为缘而三蕴，以二蕴与所依为缘而二蕴。以已取所取与非已取所取之法为缘而非已取所取法从所缘缘生。［曰］非已取所取以一蕴与所依为缘而三蕴，以二蕴与所依为缘而二蕴。

    一四五八

    以已取所取法为缘而非已取所取法从增上缘生。［曰］以所依为缘而非已取所取之［四］蕴。以已取所取法为缘而非已取非所取法从增上缘生。［曰］以所依为缘而非已取非所取之［四］蕴。以非已取所取法为缘而非已取所取法从增上缘生，一问。以非已取非所取法为缘［……］，三问。以已取所取与非已取非所取之法为缘……从增上缘。以非已取所取与非已取非所取之法为缘……从增上缘。以已取所取与非已取所取之法为缘而非已取所取法从增上缘生。［曰］非已取所取以一蕴与所依为缘而三蕴，以二蕴与所依为缘而二蕴。

    一四五九

    以已取所取法为缘而已取所取法从无间缘生。二十四缘应应广说。……从不去缘。

    一四六〇

    于因十一、所缘七、增上九、无间七、等无间七、俱生十一、互相七、依止十一、亲依止七、前生七、修习六、业十一、异熟十一、食十一、根十一、静虑十一、道十一、相应七、不相应十一、有十一、无有七、去七、不去十一。

    一四六一

    从因缘及于所缘七……略……不去十一。如于善三法之［答］数可算之。

    第二节　逆

    一四六二

    以已取所取法为缘而已取所取法从非因缘生。［曰］无因之已取所取者以一蕴为缘［……］；于无因结生刹那……，诸无想有情以一大种为缘……，以眼处为缘而眼识［……乃至……］，以身处为缘而身识，以所依为缘而无因已取所取之［四］蕴。以已取所取法为缘而非已取所取法从因缘生。［曰］无因之已取所取以［四］蕴为缘而心等起之色，以所依为缘而无因非已取所取之［四］蕴，以所依为缘而疑俱行掉举俱行之疑。以已取所取法为缘而已取所取与非已取所取之法从非因缘生。［曰］无因已取所取之一蕴为缘而三蕴与心等起之色。以非已取所取法为缘而非已取所取法从非因缘生。［曰］无因非已取所取之一蕴为缘而三蕴与心等起之色……乃至……外之……食等起……时节等起以一大种为缘……乃至……以色，疑俱行掉举俱行之［四］蕴为缘而疑俱行掉举俱行之疑。以已取所取与非已取所取之法为缘而非已取所取法从非因缘生。［曰］无因已取所取以［四］蕴与［四］大种为缘而心等起之色；无因之非已取所取以一蕴与所依为缘而三蕴，以二蕴与所依为缘而二蕴，疑俱行掉举俱行以［四］蕴与所依为缘而疑俱行掉举俱行之痴。

    一四六三

    以已取所取法为缘而已取所取法从非所缘缘生……略……从非增上缘。［曰］已取所取以一蕴为缘［……］。以已取所取法为缘而非已取所取法从非增上缘生。［曰］已取所取以［四］蕴为缘而心等起之色，以所依为缘而非已取所取之［四］蕴。以已取所取法为缘而非已取非所取法从非增上缘生。［曰］以所依为缘而非已取非所取之增上。以已取所取法为缘而已取所取与非已取所取法之法从非增上缘生。［曰］已取所取以一蕴为缘而三蕴与心等起之色……乃至……。以非已取所取法为缘，一问。以非已取非所取法为缘而非已取非所取法从非增上缘生。［曰］非已取非所取以［四］蕴为缘而非已取非所取之增上。

    一四六四

    以已取所取与非已取非所取之法为缘而非已取非所取法从非增上缘生。［曰］非已取非所取以［四］蕴与所依为缘而非已取非所取之增上。以已取所取与非已取所取之法为缘而非已取所取法从非增上缘生。［曰］已取所取以［四］蕴与［四］大种为缘而心等起之色；非已取所取以一蕴与所依为缘而三蕴，以一蕴与所依为缘而二蕴。

    一四六五

    以已取所取法为缘而已取所取法从非无间缘生、……从非等无间缘、非互相缘、非亲依止缘、非前生缘、非后生缘、非修习缘。

    一四六六

    以已取所取法为缘而非已取所取法从非业缘生。［曰］以所依为缘而非已取所取之思。以已取所取法为缘而非已取非所取法从非业缘生。［曰］以所依为缘而善非已取非所取之思。以非已取所取法为缘而非已取所取法从非业缘生。［曰］非已取所取以［四］蕴为缘而非已取所取之思；外之……食等起……时节等起以一大种为缘。以非已取非所取法为缘而非已取非所取法从非业缘生。［曰］善之非已取非所取以［四］蕴为缘而非已取非所取取法从非业缘生。［曰］善之非已取非所取以［四］蕴与所依为缘而非已取非所取之思。以已取所取与非已取所取之法为缘而非已取所取法从非业缘生。［曰］非已取所取以［四］蕴与所依为缘而非已取所取之思。

    一四六七

    以已取所取法为缘而已取所取法从非异熟缘生。［曰］诸无想有情以一大种为缘。以已取所取法为缘而非已取所取法从非异熟缘生。［曰］以所依为缘而非已取所取之［四］蕴。以已取所取法为缘而非已取非所取法从非异熟缘生。［曰］以所依为缘而善非已取非所取之［四］蕴。以非已取所取法为缘，一问。以非已取非所取法为缘，三。以已取所取与非已取非所取之法为缘而非已取非所取法从非异熟缘生……略……。以已取所取与非已取非所取之法为缘而非已取所取法从非异熟缘生……略……。以已取所取与非已取所取之法为缘而非已取所取法从非异熟缘生。［曰］非已取所取以一蕴与所依为缘而三蕴，以二蕴与所依为缘而二蕴。

    一四六八

    以已取所取法为缘而已取所取法从非食缘生……从非根缘、非静虑缘、非道缘、非相应缘、非不相应缘、非无有缘、非去缘。

    一四六九

    于非因五、非所缘六、非增上八、非无间六、非等无间六、非互相六、非亲依止六、非前生七、非后生十一、非修习十一、非业六、非异熟十、非食二、非根二、非静虑二、非道五、非相应六、非不相应三、非无有六、非去六。依此广说而可算之。

    从因缘及于非所缘六……略……非去六。依此广说而可算之。

    从非因缘及于所缘四……略……不去五。

    第四章　依止分

    一四七〇

    依止于已取所取法而已取所取法从因缘生。［曰］已取所取依止于一蕴而三蕴，依止于三蕴……略……。缘依分与依止分皆同也。

    第五章　相杂分

    第一节　顺

    一四七一

    相杂于已取所取法而已取所取法从因缘生。［曰］相杂于已取所取一蕴而三蕴，相杂于三蕴而一蕴，相杂于二蕴而二蕴；于结生刹那，相杂于已取所取一蕴而三蕴，相杂于二蕴而二蕴。相杂于非已取所取法而非已取所取法从因缘生。［曰］相杂于非已取所取一蕴而三蕴，相杂于二蕴而二蕴。相杂于非已取非所取法而非已取非所取法从因缘生。［曰］相杂于非已取非所取一蕴而三蕴，相杂于二蕴而二蕴。

    一四七二

    于因三……略……增上二、修习二、异熟二……略……不去三。应如于善三法之［答］数可算之。

    第二节　逆

    一四七三

    相杂于已取所取法而已取所取法从非因缘生。［曰］相杂于无因已取所取一蕴而三蕴，相杂于二蕴而二蕴；于无因结生刹那……。相杂于非已取所取法而非已取所取法从非因缘生。［曰］相杂于无因之非已取所取一蕴而三蕴，相杂于二蕴而二蕴；相杂于疑俱行掉举俱行［四］蕴而疑俱行掉举俱行之痴……略……。

    于非因二、非增上三、非不相应三、……略……。

    第三节～第四节　顺逆．逆顺

    一四七四

    从因缘及于非增上三、……非不相应三、从非因缘及于所缘二……略……不去二。

    第六章　相应分

    一四七五

    相应于已取所取法而已取所取法从因缘生。于因三……略……不去三。相杂分与相应分皆同也。

    第七章　问分

    第一节　顺

    一四七六

    已取所取法依已取所取法之因缘为缘。［曰］已取所取之诸因以相应之［四］蕴之因缘为缘；于结生刹那，已取所取之诸因依相应之［四］蕴与业果之诸色之因缘为缘。

    一四七七

    已取所取法依非已取所取法之因缘为缘。［曰］已取所取之诸因依心等起诸色之因缘为缘。

    一四七八

    已取所取法依已取所取与非已取所取法之因缘为缘。［曰］已取所取诸因依相应之［四］蕴与心等起诸色之因缘为缘。

    一四七九

    非已取所取法依非已取所取法之因缘为缘。［曰］非已取所取诸因依相应之［四］蕴与心等起诸色之因缘为缘。

    一四八〇

    非已取非所取法依非已取非所取法之因缘为缘。［曰］非已取非所取诸因依相应［四］蕴之因缘为缘。

    一四八一

    非已取非所取法依非已取所取法之因缘为缘。［曰］非已取非所取诸因依心等起诸色之因缘为缘。

    一四八二

    非已取非所取法依非已取所取与非已取非所取法之因缘为缘。［曰］非已取非所取诸因依相应之［四］蕴与心等起诸色之因缘为缘。

    一四八三

    已取所取法依已取所取法之所缘缘为缘。［曰］诸有学或异生以眼观无常、苦、无我而味着、欢喜，缘彼而贪生、忧生；善、不善已灭时，于异熟即彼所缘性生；以耳……；以鼻、舌、身……；以已取所取之诸色……；以诸香、诸味、诸所触、所依……；以已取所取之［四］蕴观无常、苦、无我而味着、欢喜，缘彼而贪生、忧生；善、不善已灭时，于异熟即彼所缘性生；已取所取之色处依眼识；已取所取之香处……；味处……；所触处依身识之所缘缘为缘。

    一四八四

    已取所取法依非已取所取法之所缘缘为缘。［曰］以眼观无常、苦、无我而味着、欢喜，缘彼而贪生、忧生；以耳……；以鼻、舌、身……；以已取所取之诸色……；以诸香、诸味、诸所触、所依……；以已取所取之［四］蕴观无常、苦、无我而味着、欢喜，缘彼而贪生、忧生；依天眼而见已取所取之色，依他心智而知已取所取心所有者之心；已取所取之［四］蕴依神通类智、他心智、宿住随念智、未来分智向转之所缘缘为缘。

    一四八五

    非已取所取法依非已取所取法之所缘缘为缘。［曰］布施、受戒、作布萨业，其省察；省察前之诸善行，由静虑而出省察静虑，诸圣者省察进姓，省察清净，诸圣者省察已断之诸烦恼，省察已伏之诸烦恼，知前现行之诸烦恼，以非已取所取之诸色……；以诸声、诸香、诸味、诸所触……；以非已取所取之［四］蕴观无常、苦、无我而味着、欢喜，缘彼而贪生、忧生；依天眼而见非已取所取之色，依天耳界而闻声，依他心智而知非已取所取心所有者之心；空无边处依识无边之所缘缘之缘；无所有处依非想非非想处之所缘缘为缘；非已取所取之［四］蕴依神通类智、他心智、宿住随念智、如业生智、未来分智向转之所缘缘为缘。

    一四八六

    非已取所取法依已取所取法之所缘缘为缘。［曰］诸有学或异生以非已取所取之诸色……以诸声、诸香、诸味、诸所……以非已取所取之［四］蕴观无常、苦、无我而味着、欢喜，缘彼而贪生、忧生；善、不善已灭时，于异熟即彼所缘性生；空无边处善依识无边处异熟之所缘缘为缘；无所有处善依非想非非想处异熟之所缘缘为缘；非已取所取之色处依眼识、所触处依身识之所缘缘为缘。

    一四八七

    非已取非所取法依非已取非所取法之所缘缘为缘。［曰］涅槃依道、果之所缘缘为缘。

    一四八八

    非已取非所取法依非已取所取法之所缘缘为缘。［曰］诸圣者由道而出，省察其道、省察其果、省察涅槃；涅槃依进姓与清净向转之所缘缘为缘；诸圣者依他心智而知非已取非所取心所有者之心；非已取非所取之［四］蕴依他心智、宿住随念智、未来分智向转之所缘缘为缘。

    一四八九

    已取所取法依非已取所取法之增上缘为缘。所缘增上——重其眼而味着、欢喜，重彼而贪生、见生；其耳……鼻、舌、身……已取所取之诸色……诸香、诸味、诸所触、所依……重已取所取之［四］蕴而味着、欢喜，重彼而贪生、见生。非已取所取法依非已取所取法之增上缘为缘。所缘增上、俱生增上。所缘增上——布施、受戒、作布萨业，重彼而省察；重前之诸善行而省察；由静虑而出，重静虑而省察；诸有学者重进姓而省察，重清净而省察；重非已取所取之诸色……重诸声、诸香、诸味、诸所触……重非已取所取之［四］蕴而味着、欢喜，重彼而贪生、见生。俱生增上——非已取所取增上依相应之［四］蕴与心等起诸色之增上缘为缘。

    一四九〇

    非已取非所取法依非已取非所取法之增上缘为缘。所缘增上、俱生增上。所缘增上——涅槃依道、果之增上缘为缘。俱生增上——非已取非所取增上依相应［四］蕴之增上缘为缘。

    一四九一

    非已取非所取法依非已取所取法之增上缘为缘。所缘增上、俱生增上。所缘增上——诸圣者由道而出，重其道而省察，重其果而省察，重涅槃而省察；涅槃依进姓、清净之增上缘为缘。俱生增上——非已取非所取增上依心等起诸色之增上缘为缘。

    一四九二

    非已取非所取法依非已取所取与非已取非所取法之增上缘为缘。俱生增上——非已取非所取增上依相应［四］蕴与心等起诸色之增上缘为缘。

    一四九三

    已取所取法依已取所取法之无间缘为缘。［曰］前前已取所取之［四］蕴依后后已取所取［四］蕴之无间缘为缘。五识依异熟意界之无间缘为缘；异熟意界依异熟意识之无间缘为缘。

    一四九五

    非已取所取法依非已取所取法之无间缘为缘。［曰］前前非已取所取［四］蕴依后后非已取所取［四］蕴之无间缘为缘；随顺依进姓，随顺依清净，向转依非已取所取［四］蕴之无间缘为缘。

    一四九六

    非已取所取法依已取所取法之无间缘为缘。［曰］向转依五识之无间缘为缘；非已取所取之［四］蕴依出起之无间缘为缘。

    一四九七

    非已取所取法依已取非所取法之无间缘为缘。［曰］进姓依道，清净依道，随顺依果等至，灭尽［定］依出定者，非想非非想处依果等至之无间缘为缘。

    一四九八

    非已取非所取法依已取非所取法之无间缘为缘。［曰］前前非已取非所取［四］蕴依后后非已取非所取［四］蕴之无间缘为缘；道依果、果依果之无间缘为缘。

    一四九九

    非已取非所取法依已取所取法之无间缘为缘。［曰］果依出起之无间缘为缘。已取所取法依已取所取法之等无间缘为缘。等于无间缘。

    一五〇〇

    已取所取法依已取所取法之俱生缘为缘。［曰］已取所取之一蕴依三蕴之俱生缘为缘；二蕴依二蕴；于结生刹那，已取所取之一蕴依三蕴与业果诸色之俱生缘为缘；二蕴依二蕴与业果之诸色，［四］蕴依所依，所依依［四］蕴，一大种依三大种，三大种依一大种，二大种依二大种，［四］蕴大种依诸业果色、诸所造色之俱生缘为缘；诸无想有情之一大种……略……。

    一五〇一

    已取所取法依非已取非所取法之俱生缘为缘。［曰］已取所取之［四］蕴依心等起诸色之俱生缘为缘。

    一五〇二

    已取所取法依已取所取与非已取所取法之俱生缘为缘。［曰］已取所取之一蕴依三蕴与心等起诸色之俱生缘为缘；二蕴依二蕴与心等起诸色之俱生缘为缘。

    一五〇三

    非已取所取法依非已取所取法之俱生缘为缘。［曰］非已取所取之一蕴依三蕴与心等起诸色之俱生缘为缘；二蕴依二蕴与心等起诸色之俱生缘为缘；非已取所取之一大种［……］；［四］大种依心等起之诸色，外之……食等起……时节等起之一大种［……］；［四］大种依诸所造色之俱生缘为缘。

    一五〇四

    非已取非所取依非已取非所取法之俱生缘为缘。［曰］非已取非所取一蕴依三蕴，二蕴依二蕴之俱生缘为缘。

    一五〇五

    非已取非所取法依非已取所取法之俱生缘为缘。［曰］非已取非所取之［四］蕴依心等起诸色之俱生缘为缘。

    一五〇六

    非已取非所取法依非已取所取与非已取非所取法之俱生缘为缘。［曰］非已取非所取之一蕴依三蕴与心等起诸色之俱生缘为缘；二蕴依二蕴与心等起诸色之俱生缘为缘。

    一五〇七

    非已取所取与非已取非所取之法依非已取所取法之俱生缘为缘。［曰］非已取非所取之［四］蕴与［四］大种依心等起诸色之俱生缘为缘。

    一五〇八

    已取所取与非已取所取之法依非已取所取法之俱生缘为缘。［曰］已取所取之［四］蕴与［四］蕴大种依心等起诸色之俱生缘为缘。

    一五〇九

    已取所取法依已取所取法之互相缘为缘。［曰］已取所取之一蕴依三蕴之互相缘为缘；二蕴依二蕴，于结生刹那，已取所取之一蕴依三蕴与所依，［四］蕴依所依，所依依［四］蕴，一大种依三大种，二大种依二大种，诸无想有情之一大种［……］。

    一五一〇

    非已取所取法依非已取所取法之互相缘为缘。［曰］非已取所取之一蕴依三蕴；二蕴依二蕴之互相缘为缘；一大种……外之……食等起……时节等起之一大种［……］。

    一五一一

    非已取非所取法依非已取非所取法之互相缘为缘。［曰］非已取非所取之一蕴依三蕴，二蕴依二蕴。

    一五一二

    已取所取法依已取所取法之依止缘为缘。［曰］已取所取之一蕴依三蕴之依止缘为缘……略……于结生刹那，一大种［……］；诸无想有情之一大种［……］；眼处依眼识，身处依身识，所依依已取所取［四］蕴之依止缘为缘。

    一五一三

    已取所取法依非已取所取法之依止缘为缘。［曰］已取所取之［四］蕴依心等起诸色之依止缘为缘；所依依非已取所取［四］蕴之依止缘为缘。

    一五一四

    已取所取法依非已取非所取法之依止缘为缘。［曰］所依依非已取非所取［四］蕴之依止缘为缘。

    一五一五

    已取所取法依已取所取与非已取所取法之依止缘为缘。［曰］已取所取一蕴依三蕴与心等起诸色之依止缘为缘；二蕴依二蕴与心等起诸色之依止缘为缘。

    一五一六

    非已取所取法依非已取所取法之［……］，一问。非已取非所取法［……］，三［问］。

    一五一七

    已取所取与非已取非所取之法依非已取非所取法之依止缘为缘。［曰］非已取非所取一蕴与所依依三蕴之依止缘为缘；二蕴与所依依二蕴之依止缘为缘。

    一五一八

    非已取所取与非已取非所取之法依非已取所取法之依止缘为缘。［曰］非已取非所取之［四］蕴与［四］蕴大种依心等起诸色之依止缘为缘。

    一五一九

    已取所取与非已取所取之法依非已取所取法之依止缘为缘。［曰］已取所取之［四］蕴与［四］大种依心等起诸色之依止缘为缘；非已取所取之一蕴与所依依三蕴之依止缘为缘；二蕴与所依依二蕴之依止缘为缘。

    一五二〇

    已取所取法依已取所取法之亲依止缘为缘。无间亲依止、本性亲依止。本性亲依止——身乐依身乐、身苦之亲依止缘为缘；身之苦依身之乐、身之苦，时节依身乐、身苦，饮食依身乐、身苦，身之乐……身之苦……时节……饮食依身之乐、身之苦之亲依止缘为缘。

    一五二一

    已取所取法依非已取所取法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。本性亲依止——亲依止于身乐而布施、受戒、作布萨业，起静虑、起观、起通、起等至，杀生，破僧伽；亲依止于身之苦……于时节……亲依止于饮食而布施［……］破僧伽；身之乐……身之苦、时节……饮食依非已取所取之信、戒、闻、施舍、慧、贪、瞋、痴、慢、见、欲愿之亲依止缘为缘。

    一五二二

    已取所取法依非已取所取法之亲依止缘为缘。本性亲依止——亲依止于身乐而起道，等至于果等至，身之苦……时节……亲依止于饮食而起道，等至于果等至。身之乐……身之苦……时节……饮食依道、果等至之亲依止缘为缘。

    一五二三

    非已取所取法依非已取所取法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。本性亲依止——非已取所取亲依止于信而布施、受戒、作布萨业，起静虑、起观、起通、起等至，杀生，破僧伽，语慢、执见；非已取所取亲依止于戒……亲依止于闻、舍施、慧、贪、瞋、痴、慢、见、欲愿、时节、饮食、床座而布施……起等至，杀生，破僧伽、语慢、执见；非已取所取之信……戒、闻、施舍、慧、贪、瞋、痴、慢、见、欲愿、时节、饮食……床座依非已取所取之信……戒、闻、施舍、慧、贪、瞋、痴、慢、见、欲愿之亲依止缘为缘，初静虑之净治依初静虑，非想非非想处之净治依非想非非想处，初静虑依第二，无所有处依非想非非想处，杀生依杀生，决定邪见依决定邪见。

    一五二四

    非已取非所取法依已取所取法之亲依止缘为缘。无间亲依止、本性亲依止。本性亲依止——非已取所取亲依止于信而令责自苦，本所求以受苦，非已取所取亲依止于戒……略……亲依止于床座而令责自苦，本所求以受苦，非已取所取之信……略……床座依身乐、身苦之亲依止缘为缘；善、不善法依异熟之亲依止缘为缘。

    一五二五

    非已取所取法依非已取非所取法之亲依止缘为缘。无间亲依止、本性亲依止。本性亲依止——初道之净治依初道之亲依止缘为缘；第二道、第三道、第四道之净治依第四道之亲依止缘为缘。

    一五二六

    非已取非所取法依非已取非所取法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。本性亲依止——初道依第二道之亲依止缘为缘；第二道依第三，第三道依第四道，道依果等至之亲依止缘为缘。

    一五二七

    非已取非所取法依已取所取法之亲依止缘为缘。无间亲依止、本性亲依止。本性亲依止——果等至依身乐之亲依止缘为缘。

    一五二八

    非已取非所取法依非已取所取法之亲依止缘为缘。所缘亲依止、本性亲依止。本性亲依止——诸圣者亲依止于道而起未生之等至，等至于已生之等至；以诸行观无常、苦、无我，道依诸圣者之义无碍解、法无碍解、词无碍解、辩无碍解、处非处善巧之亲依止缘为缘。

    一五二九

    已取所取法依已取所取法之前生缘为缘。所缘前生、所依前生。所缘前生——诸有学或异生以眼观无常、苦、无我而味着、欢喜，缘彼而贪生、忧生；善、不善已灭时，于异熟即彼所缘性生；以耳……以鼻、舌、身、已取所取之诸色……以诸香、诸味、诸所触、所依观无常、苦、无我而味着、欢喜，缘彼而贪生、忧生；善、不善已灭时，于异熟即彼所缘性生；已取所取之色处依眼识，已取所取之香处……味处……所触处依身识之前生缘为缘。所依前生——眼处依眼识，身处依身识，所依依已取所取［四］蕴之前生缘为缘。

    一五三〇

    已取所取法依非已取所取法之前生缘为缘。所缘前生、所依前生。所缘前生——以眼观无常、苦、无我而味着、欢喜，缘彼而贪生、忧生；依天眼而见已取所取之色。所依前生——所依依非已取所取［四］蕴之前生缘为缘。

    一五三一

    已取所取法依非已取非所取法之前生缘为缘。所依前生——所依依非已取非所取［四］蕴之前生缘为缘。

    一五三二

    非已取所取法依非已取所取法之前生缘为缘。所缘前生——非已取所取以诸色……以诸声……以诸香……以诸味……以诸所触观无常、苦、无我而欢喜，缘彼而贪生、忧生；依天眼而见非已取所取之色，依天耳界而闻声。

    一五三三

    非已取所取法依已取所取法之前生缘为缘。所缘前生——非已取所取以诸色……以诸声……以诸香、诸味、诸所触观无常、苦、无我而味着、欢喜，缘彼而贪生、见生；善、不善已灭时，于异熟即彼所缘性生；非已取所取之色处依眼识，所触处依身识之前生缘为缘。

    一五三四

    已取所取与非已取所取之法依已取所取法之前生缘为缘。所缘前生、所依前生。非已取所取之色处与眼处依眼识之前生缘为缘……略……非已取所取之所触处与身处依身识之前生缘为缘；非已取所取之色处与所依依已取所取之［四］蕴之前生缘为缘……略……非已取所取之所触处与所依依已取所取［四］蕴之前生缘为缘。

    一五三五

    已取所取与非已取所取之法依非已取所取法之前生缘为缘。所缘前生、所依前生。非已取所取之色处与所依依非已取所取之［四］蕴之前生缘为缘……略……非已取所取之所触处与所依依非已取所取之［四］蕴之前生缘为缘。

    一五三六

    已取所取法依已取所取法之后生缘为缘。后生——已取所取之［四］蕴依前生之此已取所取身之后生缘为缘。

    一五三七

    已取所取法依非已取所取法之后生缘为缘。后生——已取所取之［四］蕴依前生之此非已取所取身之后生缘为缘。

    一五三八

    已取所取法依已取所取与非已取所取法之后生缘为缘。后生——已取所取［四］蕴依前生之此已取所取与非已取所取身之后生缘为缘。

    一五三九

    非已取所取法依非已取所取法之后生缘为缘。后生——非已取所取之［四］蕴依前生之此非已取所取之身之后生缘为缘。

    一五四〇

    非已取所取法依已取所取法之后生缘为缘。后生——非已取所取之［四］蕴依前生之此已取所取身之后生缘为缘。

    一五四一

    非已取所取法依已取所取与非已取所取法之后生缘为缘。后生——非已取所取之［四］蕴依前生之此已取所取与非已取所取身之后生缘为缘。

    一五四二

    非已取非所取法依已取所取法之后生缘为缘。后生——非已取所取之［四］蕴依前生之此已取所取身之后生缘为缘。

    一五四三

    非已取非所取法依非已取所取法之后生缘为缘。后生——非已取非所取之［四］蕴依前生之此非已取所取身之后生缘为缘。

    一五四四

    非已取非所取法依已取所取与非已取所取法之后生缘为缘。后生——非已取非所取之［四］蕴依前生之此已取所取与非已取所取身之后生缘为缘。

    一五四五

    非已取所取法依非已取所取法之修习缘为缘。［曰］前前非已取所取之［四］蕴依后后非已取所取［四］蕴之修习缘为缘；随顺依进姓、清净之修习缘为缘。

    一五四六

    非已取所取法依非已取非所取法之修习缘为缘。［曰］进姓依道、清净依道之修习缘为缘。

    一五四七

    已取所取法依已取所取法之业缘为缘。［曰］已取所取之思依相应之［四］蕴之业缘为缘；于结生刹那，已取所取之思依相应之［四］蕴与业果诸色之业缘为缘；思依所依之业缘为缘。

    一五四八

    已取所取法依非已取所取法之业缘为缘。［曰］已取所取之思依心等起诸色之业缘为缘。已取所取法依已取所取与非已取所取法之业缘为缘。［曰］已取所取之思依相应之［四］蕴与心等起诸色之业缘为缘。

    一五四九

    非已取所取法依非已取所取法之业缘为缘。［曰］非已取所取之思依相应之［四］蕴与心等起诸色之业缘为缘。

    一五五〇

    非已取所取法依已取所取法之业缘为缘。异刹那——非已取所取之思依异熟已取所取之［四］蕴与业果诸色之业缘为缘。

    一五五一

    非已取非所取法依非已取非所取法之业缘为缘。俱生、异刹那。俱生——非已取非所取之思依相应之［四］蕴之业缘为缘。异刹那——非已取非所取之善思依异熟非已取非所取［四］蕴之业缘为缘。

    一五五二

    非已取非所取法依非已取所取法之业缘为缘。［曰］非已取非所取之思依心等起诸色之业缘为缘。

    一五五三

    非已取非所取法依非已取所取与非已取非所取法之之业缘为缘。［曰］非已取非所取之思依相应之［四］蕴与心等起诸色之业缘为缘。

    一五五四

    已取所取法依已取所取法之异熟缘为缘。［曰］异熟已取所取之一蕴依三蕴之异熟缘为缘；二蕴依二蕴之异熟缘为缘；于结生刹那，异熟已取所取之一蕴依三蕴与业果诸色之异熟缘为缘；二蕴依二蕴与业果诸色之异熟缘为缘；［四］蕴依所依之异熟缘为缘。

    一五五五

    已取所取法依非已取所取法之异熟缘为缘。［曰］异熟已取所取之［四］蕴依心等起之诸色之异熟缘为缘。

    一五五六

    已取所取法依已取所取与非已取所取法之异熟缘为缘。［曰］异熟已取所取一蕴依三蕴与心等起诸色之异熟缘为缘；二蕴依二蕴与心等起诸色之异熟缘为缘。

    一五五七

    非已取非所取法依非已取非所取法之异熟缘为缘。［曰］异熟之非已取非所取之一蕴依三蕴之异熟缘为缘；二蕴依二蕴之异熟缘为缘。

    一五五八

    非已取非所取法依非已取所取法之异熟缘为缘。［曰］异熟之非已取非所取之［四］蕴依心等起诸色之异熟缘为缘。

    一五五九

    非已取非所取法依非已取所取与非已取非所取法之异熟缘为缘。［曰］异熟之非已取非所取之一蕴依三蕴与心等起诸色之异熟缘为缘；二蕴依二蕴与心等起诸色之异熟缘为缘。

    一五六〇

    已取所取法依已取所取法之食缘为缘。［曰］已取所取之三食依相应之［四］蕴之食缘为缘；于结生刹那，已取所取之［三］食依相应之［四］蕴与业果诸色之食缘为缘；已取所取之段食依已取所取身之食缘为缘。

    一五六一

    已取所取法依非已取所取法之食缘为缘。［曰］已取所取之［三］食依心等起诸色之食缘为缘；已取所取之段食依非已取所取身之食缘为缘。

    一五六二

    已取所取法依已取所取与非已取所取法之食缘为缘。［曰］已取所取之［三］食依相应之［四］蕴与心等起诸色之食缘为缘；已取所取之段食依已取所取与非已取所取身之食缘为缘。

    一五六三

    非已取所取法依非已取所取法之食缘为缘。［曰］非已取所取之三食依相应之［四］蕴与心等起诸色之食缘为缘；非已取所取之段食依非已取所取身之食缘为缘。

    一五六四

    非已取所取法依已取所取法之食缘为缘。［曰］非已取所取之段食依已取所取身之食缘为缘。

    一五六五

    非已取所取法依已取所取与非已取所取法之食缘为缘。［曰］非已取所取之段食依已取所取与非已取所取身之食缘为缘。

    一五六六

    非已取非所取法依非已取非所取法之食缘为缘。［曰］非已取非所取之［三］食依相应［四］蕴之食缘为缘。

    一五六七

    非已取非所取法依非已取所取法之食缘为缘。［曰］非已取非所取之［三］食依心等起诸色之食缘为缘。

    一五六八

    非已取非所取法依非已取所取与非已取非所取法之食缘为缘。［曰］非已取所取之三食依相应之［四］蕴与心等起诸色之食缘为缘。

    一五六九

    已取所取与非已取所取之法依已取所取法之食缘为缘。［曰］已取所取与非已取所取之段食依已取所取身之食缘为缘。

    一五七〇

    已取所取与非已取所取之法依非已取所取法之食缘为缘。［曰］已取所取与非已取所取之段食依非已取所取身之食缘为缘。

    一五七一

    已取所取与非已取所取之法依已取所取与非已取所取法之食缘为缘。［曰］已取所取与非已取所取之段食依已取所取与非已取所取身之食缘为缘。

    一五七二

    已取所取法依已取所取法之根缘为缘。［曰］已取所取之诸根依相应之［四］蕴之根缘为缘；于结生刹那，已取所取之诸根依相应之［四］蕴与业果诸色之根缘为缘，眼根依眼识，身根依身识，色命根依诸业果色之根缘为缘。

    一五七三

    已取所取法依非已取所取法之根缘为缘。［曰］已取所取之诸根依心等起诸色之根缘为缘。

    一五七四

    已取所取法依已取所取与非已取所取法之根缘为缘。［曰］已取所取之诸根依相应之［四］蕴与心等起诸色之根缘为缘。

    一五七五

    非已取所取法依非已取所取法之根缘为缘。［曰］非已取所取之诸根依相应之［四］蕴与心等起诸色之根缘为缘。

    一五七六

    非已取非所取法依非已取非所取法之根缘为缘。［曰］非已取非所取之诸根依相应之［四］蕴之根缘为缘。

    一五七七

    非已取非所取法依非已取所取法之根缘为缘。［曰］非已取非所取之诸根依心等起之诸色之根缘为缘。

    一五七八

    非已取非所取法依非已取所取与非已取非所取法之根缘为缘。［曰］非已取非所取之诸根依相应之［四］蕴与心等起诸色之根缘为缘。

    一五七九

    已取所取法依已取所取法之静虑缘为缘。［曰］已取所取之诸静虑支依相应之［四］蕴之静虑缘为缘。于结生刹那，则已取所取之诸静虑支依相应之［四］蕴与业果之诸色之静虑缘为缘。

    一五八〇

    已取所取法依非已取所取法之静虑缘为缘。［曰］已取所取之诸静虑支依心等起诸色之静虑缘为缘。

    一五八一

    已取所取法依已取所取与非已取所取法之静虑缘为缘。［曰］已取所取之诸静虑支依相应之［四］蕴与心等起诸色之静虑缘为缘。

    一五八二

    非已取所取法依非已取所取法之静虑缘为缘。［曰］非已取所取之诸静虑支依相应之［四］蕴与心等起诸色之静虑缘为缘。

    一五八三

    非已取非所取法依非已取非所取法之静虑缘为缘。［曰］非已取非所取诸静虑支依相应［四］蕴之静虑缘为缘。

    一五八四

    非已取非所取法依非已取所取法之静虑缘为缘。［曰］非已取非所取之诸静虑支依心等起诸色之静虑缘为缘。

    一五八五

    非已取非所取法依非已取所取与非已取非所取法之静虑缘为缘。［曰］非已取非所取之诸静虑支依相应之［四］蕴与心等起诸色之静虑缘为缘。

    一五八六

    已取所取法依已取所取法之道缘为缘。［曰］已取所取之诸道支依相应［四］蕴之道缘为缘；于结生刹那……。

    一五八七

    已取所取法依非已取所取法之道缘为缘。［曰］已取所取之诸道支依心等起诸色之道缘为缘。

    一五八八

    已取所取法依已取所取与非已取所取法之道缘为缘。［曰］已取所取之诸道支依相应之［四］蕴与心等起诸色之道缘为缘。

    一五八九

    非已取非所取法依非已取所取法道缘为缘。［曰］非已取所取之诸道支依相应之［四］蕴与心等起诸色之道缘为缘。

    一五九〇

    非已取非所取法依非已取非所取法之道缘为缘。［曰］非已取非所取之诸道支依相应［四］蕴之道缘为缘。

    一五九一

    非已取非所取法依非已取所取法之道缘为缘。［曰］非已取非所取之诸道支依心等起诸色之道缘为缘。

    一五九二

    非已取非所取法依非已取所取与非已取非所取法之道缘为缘。［曰］非已取非所取之诸道支依相应之［四］蕴与心等起诸色之道缘为缘。

    一五九三

    已取所取法依已取所取法之相应缘为缘。［曰］已取所取之一蕴依三蕴之相应缘为缘；二蕴依二蕴，于结生刹那……。

    一五九四

    非已取所取法依非已取所取法之相应缘为缘。［曰］非已取所取之一蕴依三蕴之相应缘为缘；二蕴依二蕴。

    一五九五

    非已取非所取法依非已取非所取法之相应缘为缘。［曰］非已取非所取一蕴依三蕴之相应缘为缘；二蕴依二蕴。

    一五九六

    已取所取法依已取所取法之不相应缘为缘。俱生、前生、后生。俱生——于结生刹那，已取所取之［四］蕴依诸业果色之不相应缘为缘；［四］蕴依所依之不相应缘为缘；所依依诸蕴之不相应缘为缘。前生——眼处依眼识之不相应缘为缘……乃至……身处依身识之不相应缘为缘；所依依已取所取之［四］蕴之不相应缘为缘。后生——已取所取之［四］蕴依前生之此已取所取身之不相应缘为缘。

    一五九七

    已取所取法依非已取所取法之不相应缘为缘。俱生、前生、后生。俱生——已取所取［四］蕴依心等起之诸色之不相应缘为缘。前生——所依依非已取所取［四］蕴之不相应缘为缘。后生——已取所取［四］蕴依前生之此非已取所取身之不相应缘为缘。

    一五九八

    已取所取法依非已取非所取法之不相应缘为缘。前生——所依依非已取非所取之［四］蕴之不相应缘为缘。

    一五九九

    已取所取法依已取所取与非已取所取法之不相应缘为缘。后生——已取所取之［四］蕴依前生之此已取所取与非已取所取身之不相应缘为缘。

    一六〇〇

    非已取所取法依非已取所取法之不相应缘为缘。俱生、后生。俱生——非已取所取之［四］蕴依心等起诸色之不相应缘为缘。后生——非已取所取［四］蕴依前生之此非已取所取身之不相应缘为缘。

    一六〇一

    非已取所取法依已取所取法之不相应缘为缘。后生——非已取所取之［四］蕴依前生之此已取所取身之不相应缘为缘。

    一六〇二

    非已取所取法依已取所取与非已取所取法之不相应缘为缘。后生——非已取所取之［四］蕴依前生之此已取所取与非已取所取身之不相应缘为缘。

    一六〇三

    非已取非所取法依已取所取法之不相应缘为缘。后生——非已取非所取之［四］蕴依前生之此已取所取身之不相应缘为缘。

    一六〇四

    非已取非所取法依非已取所取法之不相应缘为缘。俱生、后生。俱生——非已取非所取之［四］蕴依心等起诸色之不相应缘为缘。后生——非已取非所取之［四］蕴依前生之此非已取所取身之不相应缘为缘。

    一六〇五

    非已取非所取法依已取所取与非已取所取法之不相应缘为缘。后生——非已取非所取之［四］蕴依前生之此已取所取与非已取所取身之不相应缘为缘。

    一六〇六

    已取所取法依已取所取法之有缘为缘。俱生、前生、后生、食、根。俱生——已取所取之一蕴依三蕴之有缘为缘；二蕴依二蕴之有缘为缘；于结生刹那，已取所取之一蕴依三蕴与业果诸色之有缘为缘；二蕴依二蕴与业果诸色之有缘为缘；［四］蕴依所依；所依依［四］蕴；一大种……四大种依诸业果色、所造色之有缘为缘；诸无想有情之一大种……［四］大种依为诸业果色、所造色之有缘为缘。前生——诸有学与异生以眼观无常、苦、无我而味着、欢喜，缘彼而贪生、忧生；善、不善已灭时，于异熟即彼所缘性生；以耳……以鼻、舌、身……以已取所取之诸色、诸香、诸味、诸所触……以所依观无常、苦、无我而味着、欢喜，缘彼而贪生、忧生；善、不善已灭时，于异熟即彼所缘性生；已取所取之色处依眼识，已取所取之香处……味处者……所触处依身识，眼处依眼识……乃至……身处依身识，所依依已取所取之［四］蕴之有缘为缘。后生——已取所取之［四］蕴依前生之此已取所取之有缘为缘；已取所取之段食依已取所取身之有缘为缘。色命根依诸业果色之有缘为缘。

    一六〇七

    已取所取法依非已取所取法之有缘为缘。俱生、前生、后生、食。俱生——已取所取之［四］蕴依心等起诸色之有缘为缘。前生——以眼观无常、苦、无我而味着、欢喜，缘彼而贪生、忧生；以耳……以鼻、舌、身，以已取所取之诸色、诸香、诸味、诸所触……以所依观无常、苦、无我而味着、欢喜，缘彼而贪生、忧生；依天眼而见已取所取之色；所依依非已取所取之［四］蕴之有缘为缘。后生——已取所取之［四］蕴依前生之此非已取所取之身之有缘为缘。已取所取之段食依非已取所取之身之有缘为缘。

    一六〇八

    已取所取法依非已取非所取法之有缘为缘。前生——所依依非已取非所取之［四］蕴之有缘为缘。

    一六〇九

    已取所取法依已取所取与非已取所取法之有缘为缘。俱生、后生、食。俱生——已取所取之一蕴依三蕴与心等起诸色之有缘为缘；二蕴依二蕴与心等起诸色之有缘为缘。后生——已取所取之［四］蕴依前生之此已取所取与非已取所取身之有缘为缘。已取所取之段食依已取所取与非已取所取身之有缘为缘。

    一六一〇

    非已取所取法依非已取所取法之有缘为缘。俱生、前生、后生、食。俱生——非已取所取之一蕴依三蕴与心等起诸色之有缘为缘；二蕴依二蕴与心等起诸色之有缘为缘；一大种依三大种，［四］大种依心等起诸色、诸所造色之有缘为缘；外之……食等起……时节等起之一大种［……］。前生——非已取所取以诸色……以诸声、诸香、诸味……以诸所触观无常、苦、无我而味着、欢喜，缘彼而贪生、忧生；依天眼而见非已取所取之色，依天耳界而闻声。后生——非已取所取之［四］蕴依前生之此非已取所取身之有缘为缘。非已取所取之段食依非已取所取身之有缘为缘。

    一六一一

    非已取所取法依已取所取法之有缘为缘。前生、后生、食。前生——非已取所取以诸色……以诸声、诸香、诸味……以诸所触观无常、苦、无我而味着、欢喜，缘彼而贪生、忧生；善、不善已灭时，于异熟即彼所缘性生；非已取所取之色处依眼识，所触处依身识之有缘为缘。后生——非已取所取之［四］蕴依前生之此已取所取之身之有缘为缘。非已取所取之段食依已取所取之身之有缘为缘。

    一六一二

    非已取所取法依已取所取与非已取所取法之有缘为缘。后生、食。后生——非已取所取之［四］蕴依前生之此已取所取与非已取所取身之有缘为缘。非已取所取之段食依已取所取与非已取所取身之有缘为缘。

    一六一三

    非已取非所取法依非已取非所取法之有缘为缘。［曰］非已取非所取之一蕴依三蕴之有缘为缘；二蕴依二蕴之有缘为缘。

    一六一四

    非已取非所取法依已取所取法之有缘为缘。后生——非已取非所取之［四］蕴依前生之此已取所取身之有缘为缘。

    一六一五

    非已取非所取法依非已取所取法之有缘为缘。俱生、后生。俱生——非已取非所取之［四］蕴依心等起诸色之有缘为缘。后生——非已取非所取之［四］蕴依前生之此非已取所取身之有缘为缘。

    一六一六

    非已取非所取法依已取所取与非已取非所取法之有缘为缘。俱生、后生。俱生——非已取非所取一蕴依三蕴与前生之此已取所取身之有缘为缘；三蕴依一蕴与前生之此已取所取身之有缘为缘；二蕴依二蕴与前生之此已取所取身之有缘为缘。

    一六一七

    非已取非所取法依非已取所取与非已取非所取法之有缘为缘。俱生、后生。俱生——非已取非所取之一蕴依三蕴与心等起诸色之有缘为缘；三蕴依一蕴与心等起诸色之有缘为缘；二蕴依二蕴与心等起诸色之有缘为缘。后生——非已取非所取之一蕴依三蕴与前生之此非已取所取身之有缘为缘；三蕴依一蕴与前生之此非已取所取身之有缘为缘；二蕴依二蕴与前生之此非已取所取身之有缘为缘。

    一六一八

    非已取非所取法依已取所取与非已取所取法之有缘为缘。后生——非已取非所取之［四］蕴依前生之此已取所取与非已取所取身之有缘为缘。

    一六一九

    非已取非所取法依已取所取与非已取所取与非已取非所取法之有缘为缘。俱生——非已取非所取之一蕴依三蕴与前生之此已取所取与非已取所取身之有缘为缘；三蕴依一蕴与前生之此已取所取与非已取所取身之有缘为缘；二蕴依二蕴与前生之此已取所取与非已取所取身之有缘为缘。

    一六二〇

    已取所取与非已取非所取之法依已取所取法之有缘为缘。后生、根。后生——非已取非所取之［四］蕴与色命根依诸业果色之有缘为缘。

    一六二一

    已取所取与非已取非所取之法依非已取非所取法之有缘为缘。俱生、前生。俱生——非已取非所取之一蕴与所依依三蕴之有缘为缘；三蕴与所依依一蕴之有缘为缘；二蕴与所依依二蕴之有缘为缘。

    一六二二

    非已取所取与非已取非所取法依已取所取法之有缘为缘。后生、食。后生——非已取非所取之［四］蕴与非已取所取之段食依已取所取身之有缘为缘。

    一六二三

    非已取所取与非已取非所取之法依非已取所取法之有缘为缘。俱生、后生、食。俱生——非已取非所取之［四］蕴与［四］大种依心等起诸色之有缘为缘。后生——非已取非所取之［四］蕴与非已取所取之段食依非已取所取身之有缘为缘。

    一六二四

    非已取所取与非已取非所取法依已取所取与非已取所取法之有缘为缘。后生、食。后生——非已取非所取之［四］蕴与非已取所取之段食依已取所取与非已取所取身之有缘为缘。

    一六二五

    已取所取与非已取所取法依已取所取法之有缘为缘。前生、后生、食、根。前生——非已取所取之色处与眼处依眼识之有缘为缘……略……非已取所取之所触处与身处依身识之有缘为缘：非已取所取之色处与所依依已取所取之［四］蕴……略……非已取所取之所触处与所依依已取所取之［四］蕴之有缘为缘。后生——已取所取之［四］蕴与非已取所取之段食依已取所取身之有缘为缘；已取所取与非已取所取之段食依已取所取身之有缘为缘。后生——非已取所取之［四］蕴与色命根依诸业果色之有缘为缘。

    一六二六

    已取所取与非已取所取法依非已取所取法之有缘为缘。俱生、前生、后生、食。俱生——已取所取之［四］蕴与［四］大种依心等起诸色之有缘为缘。前生——非已取所取之色处与所依依非已取所取之［四］蕴……略……非已取所取之所触处与所依依非已取所取之［四］蕴之有缘为缘。后生——已取所取之［四］蕴与非已取所取之段食依非已取所取身之有缘为缘；已取所取与非已取所取之段食依非已取所取身之有缘为缘。

    一六二七

    已取所取与非已取所取法依已取所取与非已取所取法之有缘为缘。食——已取所取与非已取所取之段食依已取所取与非已取所取身之有缘为缘。

    一六二八

    已取所取与非已取所取与非已取非所取法依已取所取法之有缘为缘。后生、食、根。后生——非已取非所取之［四］蕴与非已取所取之段食与色命根依诸业果色之有缘为缘。

    一六二九

    已取所取法依已取所取法之无有缘为缘……依去缘为缘……依不去缘为缘。……略……。

    一六三〇

    于因七、所缘六、增上五、无间七、等无间七、俱生九、互相三、依止十一、亲依止九、前生七、后生九、修习二、业八、异熟六、食十二、根七、静虑七、道七、相应三、不相应十、有二十三、无有七、去七、不去二十三。

    一六三一

    从因缘及于增上四、……俱生七、互相三、依止七、异熟六、根七、道七、相应三、不相应四、有七、不去七。……略……。

    善三法之答数如依诵道而可算。

    已取三法之［答］数此善三法之［答］数更甚深而微细。

    又，如是所作无有混乱而可算。

    第二节　逆

    一六三二

    已取所取法依已取所取法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……依后生缘为缘……依食缘为缘……依根缘为缘。

    一六三三

    已取所取法依非已取所取法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……依后生缘为缘……依食缘为缘。

    一六三四

    已取所取法依非已取非所取法之亲依止缘为缘……以前生缘为缘。

    一六三五

    已取所取法依已取所取与非已取所取法之俱生缘为缘……依后生缘为缘……依食缘为缘。

    一六三六

    非已取所取法依非已取所取法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……依后生缘为缘……依食缘为缘。

    一六三七

    非已取所取法依已取所取法之所缘缘为缘……依亲依止缘为缘……依前生缘为缘……依后生缘为缘……依业缘为缘……依食缘为缘。

    一六三八

    非已取所取法依非已取非所取法之亲依止缘为缘。

    一六三九

    非已取所取法依已取所取与非已取所取法之后生缘为缘……依食缘为缘。

    一六四〇

    非已取非所取法依非已取非所取法之俱生缘为缘……依亲依止缘为缘。

    一六四一

    非已取非所取法依已取所取法之亲依止缘为缘……依后生缘为缘。

    一六四二

    非已取非所取法依非已取所取法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依后生缘为缘。

    一六四三

    非已取非所取法依已取所取与非已取非所取法之俱生缘、后生缘为缘。

    一六四四

    非已取非所取法依非已取所取与非已取非所取法之俱生缘、后生缘为缘。

    一六四五

    非已取非所取法依已取所取与非已取所取法之后生缘为缘。

    一六四六

    非已取非所取法依已取所取与非已取所取与非已取所取法之俱生缘、后生缘为缘。

    一六四七

    已取所取与非已取非所取法依已取所取法之后生缘、根缘为缘。

    一六四八

    已取所取与非已取非所取法依非已取非所取法之俱生缘、前生缘为缘。

    一六四九

    非已取所取与非已取非所取法依已取所取法之后生缘、食缘为缘。

    一六五〇

    非已取所取与非已取非所取法依非已取所取法之俱生缘、后生缘、食缘为缘。

    一六五一

    非已取所取与非已取非所取法依已取所取与非已取所取法之后生缘、食缘为缘。

    一六五二

    已取所取与非已取所取法依已取所取法之前生缘、后生缘、根缘为缘。

    一六五三

    已取所取与非已取所取法依非已取所取法之俱生缘、前生缘、后生缘、食缘为缘。

    一六五四

    已取所取与非已取所取法依已取所取与非已取所取法之食缘为缘。

    一六五五

    已取所取与非已取所取与非已取所取法依已取所取法之后生缘、食缘、根缘为缘。

    一六五六

    于非因二十四、非所缘二十四、非增上二十四、非无间二十四、非等无间二十四、非俱生二十、非互相二十、非依止二十、非亲依止二十三、非前生二十三、非后生十七、非修习二十四、非业二十四、非异熟二十四、非食二十、非根二十二、非静虑二十四、非道二十四、非相应二十、非不相应十四、非有九、非无有二十四、非去二十四、非不去九。

    一六五七

    从非因缘及于非所缘二十四……略……。如于善三法逆［答］数之广说可算。

    第三节　顺逆

    一六五八

    从因缘及于非所缘七……非增上七、非无间七、非等无间七、非互相四、非亲依止七、非前生七、非后生七、非修习七、非业七、非异熟四、非食七、非根七、非静虑七、非道七、非相应四、非不相应三、非无有七、非去七、于因缘、俱生缘、依止缘、有缘、不去缘及于非所缘七……非增上七、非无间七……略……。

    如于善三法之顺逆［答］数可分别而算。

    第四节　逆顺

    一六五九

    从非因缘及于所缘六……增上五、无间七、等无间七、俱生九、互相三、依止十一、亲依止九、前生七、后生九、修习二、业八、异熟六、食十二、根七、静虑七、道七、相应三、不相应十、有二十三、无有七、去七、不去二十三……略……。

    如于善三法之逆顺［答］数可分别而算。

    第五　已染三法

    第一章　相缘分

    一六六〇

    缘已染能染法而已染能染法从因缘生。［曰］已染能染缘一蕴而三蕴，缘二蕴而二蕴。缘已染能染法而非已染能染法从因缘生。［曰］缘已染能染之［四］蕴而心等起之色。缘已染能染法而已染能染与非已染能染之法从因缘生。［曰］缘已染能染之一蕴而三蕴与心等起之色，缘二蕴而二蕴与心等起之色。

    一六六一

    缘非已染能染法而非已染能染法从因缘生。［曰］缘非已染能染之一蕴而三蕴与心等起之色，缘二蕴而二蕴与心等起之色；于结生刹那，非已染能染缘一蕴而三蕴与业果之色，缘二蕴而二蕴与业果之色；缘［四］蕴而所依，缘所依而［四］蕴，缘一大种而三大种，缘［四］大种而心等起之色、业果色、所造色。

    一六六二

    缘非已染非能染法而非已染非能染法从因缘生。［曰］缘非已染非能染之一蕴而三蕴，缘二蕴而二蕴。缘非已染非能染法而非已染能染法从因缘生。［曰］缘非已染非能染之［四］蕴而心等起之色。缘非已染非能染法而非已染能染与非已染非能染法从因缘生。［曰］缘非已染非能染之一蕴而三蕴与心等起之色，缘二蕴而二蕴与心等起之色。

    一六六三

    缘非已染能染与非已染非能染之法而非已染能染法从因缘生。［曰］缘非已染非能染之［四］蕴与［四］大种而心等起之色。

    一六六四

    缘已染能染与非已染能染之法而非已染能染法从因缘生。［曰］缘已染能染之［四］蕴与［四］大种而心等起之色……略……。

    一六六五

    于因九、所缘三……略……异熟五、不去九。如于善三法之［答数］可分别而算。

    一六六六

    缘已染能染法而已染能染法从非因缘生。［曰］缘疑俱行掉举俱行之［四］蕴而疑俱行掉举俱行之痴。

    一六六七

    缘非已染能染法而非已染能染法从非因缘生。［曰］缘无因之非已染能染之一蕴而三蕴与心等起之色；于无因结生刹那［……］；诸无想有情者缘一大种……略……。如于善三法之［答数］可分别而算。

    于非因二、非所缘五、非增上六……略……。

    从因缘及于非所缘五……略……。

    从非因缘及于所缘二……略……。

    第二章～第六章

    俱生分与缘依分、依止分、相杂分、相应分皆可广说。

    第七章　问分

    第一节　顺

    一六六八

    已染能染法依已染能染法之因缘为缘。［曰］已染能染之诸因依相应之［四］蕴之因缘为缘。

    一六六九

    已染能染法依非已染能染法之因缘为缘。［曰］已染能染之诸因依心等起诸色之因缘为缘。

    一六七〇

    已染能染法依已染能染与非已染能染法之因缘为缘。［曰］已染能染之诸因依相应之［四］蕴与心等起诸色之因缘为缘。

    一六七一

    非已染能染法依非已染能染法之因缘为缘。［曰］非已染能染之诸因依相应之［四］蕴与心等起诸色之因缘为缘；于结生刹那，非已染能染之诸因依相应之［四］蕴与业果诸色之因缘为缘。

    一六七二

    非已染非能染法依非已染非能染法之因缘为缘。［曰］非已染非能染之诸因依为相应［四］蕴之因缘为缘。

    一六七三

    非已染非能染法依非已染能染法之因缘为缘。［曰］非已染非能染之诸因依心等起诸色之因缘为缘。

    一六七四

    非已染非能染法依非已染能染与非已染非能染法之因缘为缘。［曰］非已染非能染诸因依相应之［四］蕴与心等起诸色之因缘为缘。

    一六七五

    已染能染法依已染能染法之所缘缘为缘。［曰］味着、欢喜于贪，缘彼而贪生、见生、疑生、掉举生、忧生；味著于见［……］，缘疑而［……］，缘举掉而［……］，缘忧而［……］。如于善三法之分别可算。

    一六七六

    已染能染法依非已染能染法之所缘缘为缘。［曰］诸圣者省察已断诸烦恼，省察已伏诸烦恼，知前现行诸烦恼，已染能染以［四］蕴观无常、苦、无我，依他心智知已染能染心所有者之心；诸有学或异生以已染能染之四蕴观无常、苦、无我；善已灭时，于异熟即彼所缘性生，已染能染之味着、欢喜于［四］蕴而忧生；不善已灭时，于异熟即彼所缘性生，已染能染之［四］蕴依他心智、宿住随念智、如业生智、未来分智向转之所缘缘为缘。

    一六七七

    非已染能染法依非已染能染法之所缘缘为缘。［曰］布施、受戒、作布萨业而省察，省察前之诸善行，由静虑出而省察静虑；诸圣者省察进姓、省察清净；以眼观无常、苦、无我，以耳……以鼻、舌、身、诸声、诸香、诸味、诸所触、所依……以非已染能染之［四］蕴观无常、苦、无我，依天眼而见色，依天耳界而闻声，依他心智而知非已染能染心所有者之心；空无边处依识无边处；无所有处依非想非非想处之所缘缘为缘；色处依眼识之所缘缘为缘……乃至……所触处依身识之所缘缘为缘；非已染能染之［四］蕴依神通类智、他心智、宿住随念智、如业生智、未来分智向转之所缘缘为缘。

    一六七八

    非已染能染法依已染能染法之所缘缘为缘。［曰］布施、受戒、作布萨业而味着、欢喜，缘彼而贪生、见生、忧生；味着前之诸善行，由静虑出而味著于静虑；味著于眼……味著于诸所触……味著于所依……味著于非已染能染之［四］蕴而欢喜，缘彼而贪生、忧生。

    一六七九

    非已染非能染法依非已染非能染法之所缘缘为缘。［曰］涅槃依道、果之所缘缘为缘。

    一六八〇

    非已染非能染法依非已染能染法之所缘缘为缘。［曰］诸圣者由道出而省察其道、省察其果、省察涅槃；涅槃依进姓、清净向转之所缘缘为缘；诸圣者依他心智而知非已染非能染心所有者之心；非已染非能染之［四］蕴依他心智、宿住随念智、未来分智向转之所缘缘为缘。

    一六八一

    已染能染法依已染能染法之增上缘为缘。所缘增上、俱生增上。所缘增上——重其贪而味着、欢喜，重之而贪生、见生；重其见而味着、欢喜，重之而贪生、见生。俱生增上——已染能染增上依相应之［四］蕴之增上缘为缘。

    一六八二

    已染能染法依非已染能染法之增上缘为缘。俱生增上——已染能染增上依心等起诸色之增上缘为缘。

    一六八三

    已染能染法依已染能染与非已染能染法之增上缘为缘。俱生增上——已染能染增上依相应［四］蕴心等起诸色之增上缘为缘。

    一六八四

    非已染能染法依非已染能染法之增上缘为缘。所缘增上、俱生增上。所缘增上——布施、受戒、作布萨业，重此而省察；重前之诸善行而省察，由静虑出，重静虑而省察；诸有学重进姓而省察，重清净而省察。俱生增上——非已染能染增上依相应之［四］蕴与心等起诸色之增上缘为缘。

    一六八五

    非已染能染法依已染能染法之增上缘为缘。所缘增上——布施、受戒、作布萨业，重此而味着、欢喜，重之而贪生、见生；重前之诸善行而味着、欢喜，由静虑出，重静虑而味着、欢喜；重其眼而味着、欢喜；重诸所触……重所依而……重非已染能染之［四］蕴而味着、欢喜，重之而贪生、见生。

    一六八六

    非已染非能染法依非已染非能染法之增上缘为缘。所缘增上、俱生增上。所缘增上——涅槃依道、果之增上缘为缘。俱生增上——非已染非能染增上依相应之［四］蕴之增上缘为缘。

    一六八七

    非已染非能染法依非已染能染法之增上缘为缘。所缘增上、俱生增上。所缘增上——诸圣者由道出，重其道而省察，重其果而省察，重涅槃而省察；涅槃依进姓、清净之增上缘为缘。俱生增上——非已染非能染增上依心等起诸色之增上缘为缘。

    一六八八

    非已染非能染法依非已染能染与非已染能染法之增上缘为缘。俱生增上——非已染非能染增上依相应之［四］蕴与心等起诸色之增上缘为缘。

    一六八九

    已染能染法依已染能染法之无间缘为缘。［曰］前前已染能染之［四］蕴依后后已染能染［四］蕴之无间缘为缘。

    一六九〇

    已染能染法依非已染能染法之无间缘为缘。［曰］已染能染之［四］蕴依出起之无间缘为缘。

    一六九一

    非已染能染法依非已染能染法之无间缘为缘。［曰］前前非已染能染之［四］蕴依后后非已染能染［四］蕴之无间缘为缘；随顺依进姓、随顺依清净、向转依非已染能染之［四］蕴之无间缘为缘。

    一六九二

    非已染能染法依已染能染法之无间缘为缘。［曰］向转依已染能染之［四］蕴之无间缘为缘。

    一六九三

    非已染能染法依非已染非能染法之无间缘为缘。［曰］进姓依道、清净依道、随顺依果等至、灭尽［定］依出定者、非想非非想处依果等至之无间缘为缘。

    一六九四

    非已染非能染法依非已染非能染法之无间缘为缘。［曰］前前非已染非能染之［四］蕴依后后非已染非能染［四］蕴之无间缘为缘；道依果、果依果之无间缘为缘。

    一六九五

    非已染非能染法依非已染能染法之无间缘为缘。［曰］果依出起之无间缘为缘。

    一六九六

    已染能染法依已染能染法之等无间缘为缘……乃至……。……依俱生缘为缘……依互相缘为缘……依依止缘为缘……依亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。本性亲依止——亲依止于贪而杀生，破僧伽；亲依止于瞋而杀生，破僧伽。贪……欲愿依贪、欲愿之亲依止缘为缘；杀生依杀生之亲依止缘为缘；决定邪见依决定邪见之亲依止缘为缘。

    一六九七

    已染能染法依非已染能染法之亲依止缘为缘。无间亲依止、本性亲依止。本性亲依止——亲依止于贪而布施、受戒、作布萨业；以静虑……，以观……，起通、起等至；亲依止于欲愿而布施，起等至；贪……欲愿依信、身乐、身苦之亲依止缘为缘；杀生已，为避之而布施、受戒、作布萨业，起静虑、起观、起通、起等至；破僧伽已，为避之而布施、受戒、作布萨业；不善业依异熟之亲依止缘为缘。

    一六九八

    已染能染法依非已染非能染法之亲依止缘为缘。本性亲依止——亲依止于贪而起道，等至于果等至；亲依止于瞋……亲依止于欲愿而起道，等至于果等至；贪……欲愿依道、果等至之亲依止缘为缘。

    一六九九

    非已染能染法依非已染能染法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。本性亲依止——亲依止于信而布施、起等至；亲依止于戒……闻、施舍、慧、身乐、身苦、时节、饮食……床座而布施、起等至。信依……床座依信，身乐之亲依止缘为缘；善业依异熟之亲依止缘为缘；初静虑之净治依初静虑、无所有处依非想非非想处

    一七〇〇

    非已染能染法依已染能染法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。本性亲依止——亲依止于信而语慢、执见；亲依止于戒……亲依止于床座而杀生，破僧伽。信依……床座依贪、欲愿之亲依止缘为缘。

    一七〇一

    非已染能染法依非已非染能染法之亲依止缘为缘。无间亲依止、本性亲依止。本性亲依止——初道之净治依初道……第二道、第三道、第四道之亲依止缘为缘。

    一七〇二

    非已染非能染法依非已染非能染法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。本性亲依止——初道依第二道，第二道依第三道，第三道依第四道，第四道依果等至之亲依止缘为缘。

    一七〇三

    非已染非能染法依非已染能染法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。本性亲依止——诸圣者亲依止于道而起未生之等至，等至于已生之等至；以诸行观无常、苦、无我，道依诸圣之义无碍解者……法……、词……、辩……、处非处善巧之亲依止缘为缘；果等至依身乐之亲依止缘为缘。

    一七〇四

    非已染能染法依非已染能染法之前生缘为缘。所缘前生、所依前生。所缘前生——以眼观无常、苦、无我，以耳观……以鼻、舌、身、诸色、诸声、诸香、诸味、诸所触……以所依观无常、苦、无我，依天眼而见色，依天耳界而闻声；色处依眼识、所触处依身识之前生［缘为缘］。所依前生——眼处依眼识，身处依身识之前生缘为缘；所依依非已染能染之［四］蕴之前生缘为缘。

    一七〇五

    非已染能染法依为已染能染法之前生缘为缘。所缘前生、所依前生。所缘前生——味着、欢喜于眼，缘彼而贪生、忧生；于取……乃至……于诸所触……味着、欢喜于所依，缘彼而贪生、忧生。所依前生——所依依已染能染之［四］蕴之前生缘为缘。

    一七〇六

    非已染能染法依非已染非能染法之前生缘为缘。［曰］所依依非已染非能染之［四］蕴之前生缘为缘。

    一七〇七

    已染能染法依非已染能染法之后生缘为缘。后生——已染能染之［四］蕴依前生此身之后生缘为缘。

    一七〇八

    非已染能染法依非已染能染法之后生缘为缘。后生——非已染能染之［四］蕴依前生此身之后生缘为缘。

    一七〇九

    非已染非能染法依非已染能染法之后生缘为缘。后生——非已染非能染之［四］蕴依前生此身之后生缘为缘。

    一七一〇

    已染能染法依已染能染法之修习缘为缘。［曰］前前已染能染之［四］蕴依后后已染能染之［四］蕴之修习缘为缘。

    一七一一

    非已染能染法依非已染能染法之修习缘为缘。［曰］前前……乃至……随顺依进姓、随顺依清净之修习缘为缘。

    一七一二

    非已染能染法依非已染非能染法之修习缘为缘。［曰］进姓依道、清净依道之修习缘为缘。

    一七一三

    已染能染法依已染能染法之业缘为缘。［曰］已染能染之思依相应之［四］蕴者之业缘为缘。

    一七一四

    已染能染法依非已染能染法之业缘为缘。俱生、异刹那。俱生——已染能染之思依心等起诸色之业缘为缘。异刹那——已染能染之思依异熟之［四］蕴与业果诸色之业缘为缘。

    一七一五

    已染能染法依已染能染与非已染能染法之业缘为缘。已染能染之思依相应之［四］蕴与心等起诸色之业缘为缘。

    一七一六

    非已染非能染法依非已染能染法之因缘为缘。非已染能染法依非已染能染法之业缘为缘。俱生、异刹那。俱生——非已染能染之思依相应之［四］蕴与心等起诸色之业缘为缘。异刹那——非已染能染之思依异熟之［四］蕴与业果之诸色之业缘为缘。

    一七一七

    非已染非能染法依非已染非能染法之业缘为缘。俱生、异刹那。俱生——非已染非能染之思依相应［四］蕴之业缘为缘。异刹那——非已染非能染之思依异熟非已染非能染［四］蕴之业缘为缘。

    一七一八

    非已染非能染法依非已染能染法之业缘为缘。俱生——非已染非能染之思依心等起诸色之业缘为缘。

    一七一九

    非已染非能染法依非已染能染与非已染非非能染法之业缘为缘。俱生——非已染非能染思依相应之［四］蕴与心等起诸色之业缘为缘。

    一七二〇

    非已染能染法依非已染能染法之异熟缘为缘。［曰］异熟非已染能染一蕴依三蕴与心等起诸色之异熟缘为缘；二蕴依二蕴，于结生刹那，非已染能染之一蕴依三蕴与业果诸色之异熟缘为缘；二蕴依二蕴，［四］蕴依所依之异熟缘为缘。

    一七二一

    非已染非能染法依非已染非能染法之异熟缘为缘。［曰］异熟非已染非能染一蕴依三蕴之异熟缘为缘；二蕴依二蕴。

    一七二二

    非已染非能染法依非已染能染法之异熟缘为缘。［曰］异熟非已染非能染之［四］蕴依心等起诸色之异熟缘为缘。

    一七二三

    非已染非能染法依非已染能染与非已染非能染法之异熟缘为缘。［曰］非已染非能染之一蕴依三蕴与心等起诸色之异熟缘为缘；二蕴……乃至……。

    一七二四

    已染能染法依已染能染法之食缘为缘，三。

    一七二五

    非已染能染法依非已染能染法之食缘为缘。［曰］非已染能染之［三］食依相应［四］蕴与心等起诸色之食缘为缘；于结生刹那，段食依此身之食缘为缘……乃至……。

    一七二六

    非已染非能染法依非已染非能染法之食缘为缘，三。

    一七二七

    已染能染法依已染能染法之根缘为缘，三。非已染能染法依非已染能染法之根缘为缘。［曰］非已染能染诸根依相应之［四］蕴与心等起诸色之根缘为缘；于结生刹那［……］、眼根依眼识、身根依身识之根缘为缘；色命根依诸业果色之根缘为缘。非已染非能染法［……］，三。

    一七二八

    已染能染法依已染能染法之静虑缘为缘……依道缘为缘……依相应缘为缘。

    一七二九

    已染能染法依非已染能染法之不相应缘为缘。俱生、后生。俱生——已染能染之［四］蕴依心等起诸色之不相应缘为缘。后生——已染能染之［四］蕴依前生此身之不相应缘为缘。

    一七三〇

    非已染能染法依非已染能染法之不相应缘为缘。俱生、前生、后生。俱生——非已染能染之［四］蕴依心等起诸色之不相应缘为缘；于结生刹那，非已染能染之［四］蕴依业果诸色之不相应缘为缘；［四］蕴依所依、所依依［四］蕴之不相应缘为缘。前生——眼处依眼识、身处依身识之不相应缘为缘；所依依非已染能染［四］蕴之不相应缘为缘。后生——非已染能染之［四］蕴依前生此身之不相应缘为缘。

    一七三一

    非已染能染法依已染能染法之不相应缘为缘。前生——所依依已染能染之［四］蕴之不相应缘为缘。

    一七三二

    非已染能染法依非已染非能染法之不相应缘为缘。前生——所依依非已染非能染［四］蕴之不相应缘为缘。

    一七三三

    非已染非能染法依非已染能染法之不相应缘为缘。俱生、后生。俱生——非已染非能染之［四］蕴依心等起诸色之不相应缘为缘。后生——非已染非能染之［四］蕴依前生此身之不相应缘为缘。

    一七三四

    已染能染法依已染能染法之有缘为缘。［曰］已染能染一蕴依三蕴之有缘为缘……乃至……。

    一七三五

    已染能染法依非已染能染法之有缘为缘。俱生、后生。俱生——已染能染之［四］蕴依心等起之诸色之有缘为缘。后生——已染能染之［四］蕴依前生此身之有缘为缘。

    一七三六

    已染能染法依已染能染与非已染能染法之有缘为缘。［曰］已染能染之一蕴依三蕴与心等起诸色之有缘为缘；二蕴……。

    一七三七

    非已染能染法依非已染能染法之有缘为缘。俱生、前生、后生、食、根。俱生——非已染能染之一蕴依三蕴与心等起诸色之有缘为缘；于结生刹那［……］；诸无想有情之一大种依三大种之有缘为缘……乃至……。前生——以眼观无常、苦、无我，以耳观……乃至……以身、诸色、诸所触观……以所依观无常、苦、无我，依天眼而见色，依天耳界而闻声；色处依眼识［……］；所触处依身识之有缘为缘；眼处依眼识［……］；身处依身识［……］；所依依非已染能染［四］蕴之有缘为缘。后生——非已染能染之［四］蕴依前生此身之有缘为缘；段食依此身［……］；色命根依诸业果色之有缘为缘。

    一七三八

    非已染能染法依已染能染法之有缘为缘。前生——味着而欢喜于眼，缘彼而贪生、忧生；味着而［欢喜］于所依［……］；所依依已染能染［四］蕴之有缘为缘。

    一七三九

    非已染能染法依非已染非能染法之有缘为缘。前生——所依依非已染非能染［四］蕴之有缘为缘。

    一七四〇

    非已染非能染法依非已染非能染法之有缘为缘。［曰］非已染非能染一蕴依三蕴之有缘为缘。

    一七四一

    非已染非能染法依非已染能染法之有缘为缘。俱生、后生。俱生——非已染非能染［四］蕴依心等起诸色之有缘为缘。后生——非已染非能染［四］蕴依前生此身之有缘为缘。

    一七四二

    非已染非能染法依非已染能染与非已染非能染法之有缘为缘。［曰］非已染非能染一蕴依三蕴与心等起诸色之有缘为缘。

    一七四三

    非已染能染与非已染非能染法依非已染能染法之有缘为缘。俱生、后生、食、根。俱生——非已染非能染［四］蕴与［四］大种依心等起诸色之有缘为缘。后生——非已染非能染［四］蕴与段食依此身之有缘为缘。后生——非已染能染［四］蕴与色命根依诸业果色之有缘为缘。

    一七四四

    非已染能染与非已染非能染之法依非已染非能染法之有缘为缘。俱生、前生。俱生——非已染非能染之一蕴与所依依三蕴之有缘为缘。

    一七四五

    已染能染与非已染能染之法依已染能染法之有缘为缘。俱生、前生。俱生——已染能染之一蕴与所依依三蕴之有缘为缘；二蕴［……］。

    一七四六

    已染能染与非已染能染之法依非已染能染法之有缘为缘。俱生、后生、食、根。俱生——已染能染之［四］蕴与［四］大种依心等起诸色之有缘为缘。后生与食——已染能染之［四］蕴与段食依前生此身之有缘为缘。后生与根已染能染之［四］蕴与色命根依诸业果色者之有缘为缘。

    一七四七

    已染能染法依已染能染法之无有缘为缘……依去缘为缘……依不去缘为缘。

    一七四八

    于因七、所缘六、增上八、无间七、等无间七、俱生九、互相三、依止十三、亲依止八、前生三、后生三、修习三、业七、异熟四、食、根、静虑、道七、相应生三、不相应五、有十三、无有七、去七、不去十三。

    一七四九

    从因缘及于增上四、……俱生七、互相三、依止七、异熟四、根四、道四、相应三、不相应三、有七、不去七。

    一七五〇

    若于因、俱生、依止、有、不去者七，若于因、俱生、互相、依止、有、不去者三。若于因、俱生、互相、依止、相应、有、不去者三。若于因、俱生、依止、不相应、有、不去者三。若于因、俱生、依止、异熟、有、不去者四。若于因、俱生、互相、依止、异熟、有、不去者二。若于因、俱生、互相、依止、异熟、相应、有、不去者二。若于因、俱生、依止、异熟、不相应、有、不去者二。若于因、俱生、互相、依止、异熟、不相应、有、不去者一。如于善三法［之答数］可广说。

    第二节　逆

    一七五一

    已染能染法依已染能染法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘。

    一七五二

    已染能染法依非已染能染法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依后生缘为缘……依业缘为缘。

    一七五三

    已染能染法依非已染能染法之亲依止缘为缘。

    一七五四

    已染能染法依已染能染与非已染能染法之俱生缘为缘。

    一七五五

    非已染能染法依非已染能染法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……依后生缘为缘……依业缘为缘……依食缘为缘……依根缘为缘。

    一七五六

    非已染能染法依已染能染法之所缘缘为缘……依亲依止缘为缘……依前生缘为缘。

    一七五七

    非已染能染法依非已染非能染法之亲依止缘为缘……依前生缘为缘。

    一七五八

    非已染非能染法依非已染非能染法之俱生缘为缘……依亲依止缘为缘。

    一七五九

    非已染非能染法依非已染能染法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依后生缘为缘。

    一七六〇

    非已染非能染法依非已染能染与非已染非能染法之俱生缘为缘。

    一七六一

    非已染能染与非已染非能染法依非已染能染法之俱生缘、后生缘、食缘、根缘为缘。

    一七六二

    非已染能染与非已染非能染法依非已染非能染法之俱生缘、前生缘为缘。

    一七六三

    已染能染与非已染能染法依已染能染法之俱生缘、前生缘为缘。

    一七六四

    已染能染与非已染能染法依非已染能染法之俱生缘、后生缘、食缘、根缘为缘。

    一七六五

    于非因十四、非所缘十四、非增上十四、非无间十四、非等无间十四、非俱生十、非互相十、非依止十、非亲依止十三、非前生十二、非后生十四、非修习、非业、非异熟、非食、非根、非静虑、非道十六、非相应十、非不相应八、非有八、非无有十四、非去十四、非不去八、从非因缘与非所缘十四……略……。如于善三法之逆［答］数应计算。

    第三节　顺逆

    一七六六

    从因缘及于非所缘七、……非增上、非无间、非等无间七、非互相三、非亲依止、非前生、非后生、非修习、非业、非异熟、非食、非根、非静虑七、非道七、非相应三、非不相应三、非无有七、非去七、若于因、俱生、依止、有、不去、非所缘者七……略……。如于善三法之顺逆［答］数应分别而计算。

    第四节　逆顺

    一七六七

    从非因缘及于所缘六、……增上八、无间七、等无间七、俱生六、互相三、依止十三、亲依止八、前生三、后生三、修习三、业七、异熟四、食、根、静虑、道七、相应三、不相应五、有十三、无有七、去七、不去十三。

    从非因缘及于非所缘缘、增上七……略……。如于善三法之逆顺［答］数应分别而计算。

    第六　寻三法

    第一章　相缘分

    第一节　顺

    一

    缘有寻有伺法而有寻有伺法从因缘生。［曰］缘有寻有伺之一蕴而三蕴，缘三蕴而一蕴，缘二蕴而二蕴；于结生刹那，有寻有伺缘一蕴而三蕴，缘二蕴而二蕴。缘有寻有伺法而无寻唯伺法从因缘生。［曰］缘有寻有伺之［四］蕴而寻；于结生刹那，有寻有伺缘［四］蕴而寻。缘有寻有伺法而无寻无伺法从因缘生。［曰］缘有寻有伺之［四］蕴而心等起之色；于结生刹那，有寻有伺缘［四］蕴而业果色。

    二

    缘有寻有伺法而有寻有伺与无寻无伺法从因缘生。［曰］缘有寻有伺之一蕴而三蕴与心等起之色，缘二蕴而二蕴与心等起之色；于结生刹那，有寻有伺缘一蕴而三蕴与业果之色，缘二蕴而二蕴与业果之色。缘有寻有伺法而无寻唯伺与无寻无伺法从因缘生。［曰］缘有寻有伺之［四］蕴而寻与心等起之色；于结生刹那，有寻有伺缘［四］蕴而寻与业果之色。缘有寻有伺法而有寻有伺与无寻无伺唯伺法从因缘生。［曰］缘有寻有伺之一蕴而三蕴与寻，缘二蕴而二蕴与寻；于结生刹那，有寻有伺缘一蕴而三蕴与寻，缘二蕴而二蕴与寻。

    三

    缘有寻有伺法而有寻有伺与无寻唯伺与无寻无伺法从因缘生。［曰］缘有寻有伺之一蕴而三蕴与寻、心等起之色，缘二蕴而二蕴与寻、心等起之色；于结生刹那，是有寻有伺缘一蕴而三蕴与寻、业果之色，缘二蕴而二蕴与寻、业果之色。

    四

    缘无寻唯伺法而无寻唯伺法从因缘生。［曰］缘无寻唯伺之一蕴而三蕴，缘二蕴而二蕴；于结生刹那，无寻唯伺缘一蕴而三蕴，缘二蕴而二蕴。缘无寻唯伺法而有寻有伺法从因缘生。［曰］缘寻而有寻有伺之［四］蕴；于结生刹那，缘寻而有寻有伺之［四］蕴。缘无寻唯伺法而无寻无伺法从因缘生。［曰］缘无寻唯伺之［四］蕴而伺、心等起之色，缘寻而心等起之色；于结生刹那，缘无寻唯伺之［四］蕴而伺与业色果之色，于结生刹那，缘寻而业果之色。

    五

    缘无寻唯伺法而有寻有伺与无寻无伺之法从因缘生。［曰］缘寻而有寻有伺之［四］蕴与心等起之色；于结生刹那，是缘寻而有寻有伺之［四］蕴与业果之色。缘无寻唯伺法而无寻唯伺与无寻无伺之法从因缘生。［曰］缘无寻唯伺之一蕴而三蕴与伺、心等起之色，缘二蕴而二蕴与伺、心等起之色；于结生刹那，无寻唯伺缘一蕴而三蕴与伺、业果之色，缘二蕴而二蕴与伺、业果之色。

    六

    缘无寻唯伺法而无寻无伺法从因缘生。［曰］缘无寻无伺之一蕴而三蕴与心等起之色，缘二蕴而二蕴与心等起之色，缘伺而心等起之色；于结生刹那，无寻无伺缘一蕴而三蕴与业果之色；缘二蕴而二蕴与业果之色；于结生刹那，缘伺而业果色，缘［四］蕴而所依，缘所依而［四］蕴，缘伺而所依，缘所依而伺，缘一大种而三大种，缘［四］大种而心等起之色、业果色、所造色。缘无寻无伺法而有寻有伺法从因缘生。［曰］于结生刹那，缘所依而有寻有伺之［四］蕴。缘无寻无伺法而无寻唯伺法从因缘生。［曰］缘伺而无寻唯伺之四蕴；于结生刹那，缘伺而无寻唯伺之［四］蕴；于结生刹那，缘所依而无寻唯伺之［四］蕴；于结生刹那，缘所依而寻。

    七

    缘无寻无伺法而有寻有伺与无寻无伺之法从因缘生。［曰］于结生刹那，缘所依而有寻有伺之［四］蕴，缘［四］大种而业果色。缘无寻无伺法而无寻唯伺与无寻无伺之法从因缘生。［曰］缘伺而无寻唯伺之［四］蕴与心等起之色；于结生刹那，缘伺而无寻唯伺之［四］蕴与业果之色；于结生刹那，缘所依而无寻唯伺之［四］蕴，缘［四］大种而业果色；于结生刹那，缘所依而寻，缘［四］大种而业果色；于结生刹那，缘所依而无寻唯伺之［四］蕴与伺。缘无寻无伺法而有寻有伺与无寻唯伺之法从因缘生。［曰］于结生刹那，缘所依而有寻有伺之［四］蕴与寻。

    八

    缘无寻无伺法而有寻有伺与无寻唯伺与无寻无伺之法从因缘生。［曰］于结生刹那，缘所依而有寻有伺之［四］蕴与寻，缘［四］大种而业果色。

    九

    缘有寻有伺与无寻无伺之法而有寻有伺法从因缘生。［曰］于结生刹那，有寻有伺缘一蕴与所依而三蕴，缘二蕴与所依而二蕴。缘有寻有伺与无寻无伺之法而无寻唯伺法从因缘生。［曰］于结生刹那，缘有寻有伺之［四］蕴与所依而寻。缘有寻有伺与无寻无伺之法而无寻无伺法从因缘生。［曰］有寻有伺缘［四］蕴与［四］大种而心等起之色；于结生刹那，缘有寻有伺之［四］蕴与［四］大种而业果色。

    一〇

    缘有寻有伺与无寻无伺之法而有寻有伺与无寻无伺之法从因缘生。［曰］于结生刹那，缘有寻有伺之一蕴与所依而三蕴，缘二蕴与所依而二蕴；缘有寻有伺之［四］蕴与［四］大种而业果色。缘有寻有伺与无寻无伺之法而无寻唯伺与无寻无伺之法从因缘生。［曰］于结生刹那，缘有寻有伺之［四］蕴与所依而寻，有寻有伺缘［四］蕴与［四］大种而业果色。缘有寻有伺与无寻无伺之法而有寻有伺与无寻唯伺之法从因缘生。［曰］于结生刹那，有寻有伺缘一蕴与所依而三蕴与寻，缘二蕴与所依而二蕴与寻。

    一一

    缘有寻有伺与无寻无伺之法而有寻有伺与无寻唯伺与无寻无伺之法从因缘生。［曰］于结生刹那，缘有寻有伺之一蕴与所依而三蕴与寻，缘二蕴与所依而二蕴与寻；有寻有伺缘［四］蕴与［四］大种而业果色。

    一二

    缘无寻唯伺与无寻无伺之法而有寻有伺法从因缘生。［曰］于结生刹那，缘寻与所依而有寻有伺之［四］蕴。缘无寻唯伺与无寻无伺之法而无寻唯伺法从因缘生。［曰］缘无寻唯伺之一蕴与伺而三蕴，缘二蕴与伺而二蕴；于结生刹那，缘无寻唯伺之一蕴与伺而三蕴，缘二蕴与伺而二蕴；于结生刹那，无寻唯伺缘一蕴与所依而三蕴，缘二蕴与所依而二蕴。缘无寻唯伺与无寻无伺之法而无寻无伺法从因缘生。［曰］缘无寻唯伺之［四］蕴与伺而心等起之色，缘无寻唯伺之［四］蕴与［四］大种而心等起之色，缘寻与［四］大种而心等起之色；于结生刹那，缘无寻唯伺之［四］蕴与伺而业果色；于结生刹那，缘无寻唯伺之［四］蕴与［四］大种而业果色；于结生刹那，缘寻与［四］大种而业果色；于结生刹那，缘无寻唯伺之［四］蕴与所依而伺。

    一三

    缘无寻唯伺与无寻无伺之法而有寻有伺与无寻无伺之法从因缘生。［曰］于结生刹那，缘寻与所依而有寻有伺之［四］蕴，缘寻与［四］大种而业果色。缘无寻唯伺与无寻无伺之法而无寻唯伺与无寻无伺之法从因缘生。［曰］缘无寻唯伺之一蕴与伺而三蕴与心等起之色，缘二蕴与伺而二蕴与心等起之色；于结生刹那，缘无寻唯伺之一蕴与伺而三蕴与业果之色，缘二蕴与伺而二蕴与业果之色；于结生刹那，缘无寻唯伺之一蕴与所依而三蕴与伺，缘二蕴与所依而二蕴与伺。

    一四

    缘有寻有伺与无寻唯伺之法而有寻有伺法从因缘生。［曰］缘有寻有伺之一蕴与寻而三蕴，缘二蕴与寻而二蕴；于结生刹那，缘有寻有伺之一蕴与寻而三蕴，缘二蕴与寻而二蕴。缘有寻有伺与无寻唯伺之法而无寻无伺法从因缘生。［曰］缘有寻有伺之［四］蕴与寻而心等起之色；于结生刹那，缘有寻有伺之［四］蕴与寻而业果色。

    一五

    缘有寻有伺与无寻唯伺之法而有寻有伺与无寻无伺之法从因缘生。［曰］缘有寻有伺之一蕴与寻而三蕴与心等起之色，缘二蕴与寻而二蕴与心等起之色；于结生刹那，缘有寻有伺之一蕴与寻而三蕴与业果之色，缘二蕴与寻而二蕴与业果之色。

    一六

    缘有寻有伺与无寻唯伺与无寻无伺之法而有寻有伺法从因缘生。［曰］于结生刹那，缘有寻有伺之一蕴与寻、所依而三蕴，缘二蕴与寻、所依而二蕴。缘有寻有伺与无寻唯伺与无寻无伺之法而无寻无伺法从因缘生。［曰］缘有寻有伺之［四］蕴与［四］大种而心等起之色；于结生刹那，缘有寻有伺之［四］蕴与［四］大种而业果色。

    一七

    缘有寻有伺与无寻唯伺与无寻无伺之法而有寻有伺与无寻无伺之法从因缘生。［曰］于结生刹那，缘有寻有伺之一蕴、寻、所依而三蕴，缘三蕴、寻、所依而一蕴，缘二蕴、寻、所依而二蕴；缘有寻有伺之［四］蕴、寻、［四］大种而业果色。

    一八

    缘有寻有伺法而有寻有伺法从所缘缘生。［曰］缘有寻有伺之一蕴而三蕴，缘二蕴而二蕴；于结生刹那……。缘有寻有伺法而无寻唯伺法从所缘缘生。［曰］缘有寻有伺之［四］蕴而寻；于结生刹那……。

    一九

    缘有寻有伺法而有寻有伺与无寻唯伺之法从所缘缘生。［曰］缘有寻有伺之一蕴而三蕴与寻，缘二蕴而二蕴与寻；于结生刹那……。

    二〇

    缘无寻唯伺而无寻唯伺法从所缘缘生。［曰］缘无寻唯伺之一蕴而三蕴，缘二蕴而二蕴；于结生刹那……。缘无寻唯伺法而有寻有伺法从所缘缘生。［曰］缘寻而有寻有伺之［四］蕴；于结生刹那……。缘无寻唯伺法而无寻无伺法从所缘缘生。［曰］缘无寻唯伺之［四］蕴而伺；于结生刹那……。

    二一

    缘无寻唯伺法而无寻唯伺与无寻无伺之法从所缘缘生。［曰］缘无寻唯伺之一蕴而三蕴与伺，缘二蕴而二蕴与伺；于结生刹那……。

    二二

    缘无寻无伺法而无寻无伺法从所缘缘生。［曰］缘无寻无伺之一蕴而三蕴，缘二蕴而二蕴；于结生刹那，缘无寻无伺之一蕴而三蕴，缘二蕴而二蕴；于结生刹那，缘所依而［四］蕴，缘所依而伺。缘无寻无伺而有寻有伺法从所缘缘生。［曰］于结生刹那，缘所依而有寻有伺之［四］蕴。缘无寻无伺法而无寻唯伺法从所缘缘生。［曰］缘伺而无寻唯伺之［四］蕴；于结生刹那，缘伺而无寻唯伺之［四］蕴；于结生刹那，缘所依而无寻唯伺之［四］蕴；于结生刹那，缘所依而寻。

    二三

    缘无寻无伺而无寻唯伺与无寻无伺之法从所缘缘生。［曰］于结生刹那，缘所依而无寻唯伺之［四］蕴与伺。缘无寻无伺法而有寻有伺与无寻唯伺之法从所缘缘生。［曰］于结生刹那，缘所依而有寻有伺之［四］蕴与寻。

    二四

    缘有寻有伺与无寻无伺之法而有寻有伺法从所缘缘生。［曰］于结生刹那，缘有寻有伺之一蕴与所依而三蕴，缘二蕴与所依而二蕴。缘有寻有伺与无寻无伺之法而无寻唯伺法从所缘缘生。［曰］于结生刹那，有寻有伺缘［四］蕴与所依而寻。

    二五

    缘有寻有伺与无寻无伺之法而有寻有伺与无寻唯伺之法从所缘缘生。［曰］于结生刹那，缘有寻有伺之一蕴与所依而三蕴与寻，缘二蕴与所依而二蕴与寻。

    二六

    缘无寻唯伺与无寻无伺之法而有寻有伺法从所缘缘生。［曰］于结生刹那，缘寻与所依而有寻有伺之［四］蕴。缘无寻唯伺与无寻无伺之法而无寻唯伺法从所缘缘生。［曰］缘无寻唯伺之一蕴与伺而三蕴，缘二蕴与伺而二蕴；于结生刹那，缘无寻唯伺之一蕴与伺而三蕴，缘二蕴与伺而二蕴；于结生刹那，缘无寻唯伺之一蕴与所依而三蕴，缘二蕴与所依而二蕴。缘无寻唯伺与无寻无伺之法而无寻无伺之法从所缘缘生。［曰］于结生刹那，缘无寻唯伺之［四］蕴与所依而伺。

    二七

    缘无寻唯伺与无寻无伺之法而无寻唯伺与无寻无伺之法从所缘缘生。［曰］于结生刹那，无寻唯伺之一蕴与所依而三蕴与伺，缘二蕴与所依而二蕴与伺。

    二八

    缘有寻有伺与无寻唯伺之法而有寻有伺法从所缘缘生。［曰］缘有寻有伺之一蕴与寻而三蕴，缘二蕴与寻而二蕴；于结生刹那……。缘有寻有伺与无寻唯伺与无寻无伺之法而有寻有伺法从所缘缘生。［曰］于结生刹那，缘有寻有伺之一蕴与寻与所依而三蕴，缘二蕴与寻、所依而二蕴。二缘是依诵道而可分别，如是其余之二十缘是可分别。

    二九

    缘有寻有伺法而有寻有伺法从不相应缘生。［曰］缘有寻有伺之一蕴而三蕴是以所依为不相应缘；于结生刹那，缘有寻有伺之一蕴而三蕴乃以所依为不相应缘。缘有寻有伺法而无寻唯伺法从不相应缘生。［曰］缘有寻有伺之［四］蕴而寻乃以所依为不相应缘；于结生刹那……。缘有寻有伺法而无寻无伺法从不相应缘生。［曰］缘有寻有伺之［四］蕴而心等起之色乃以［四］蕴为不相应缘；于结生刹那……。

    三〇

    缘有寻有伺而有寻有伺与无寻无伺之法从不相应缘生。［曰］缘有寻有伺之一蕴而三蕴与心等起之色、［四］蕴乃以所依为不相应缘，心等起之色是以［四］蕴为不相应缘；于结生刹那……。缘有寻有伺法而无寻唯伺与无寻无伺之法从不相应缘生。［曰］缘有寻有伺之［四］蕴而寻与心等起之色、寻以所依为不相应缘；心等起之色乃以［四］蕴为不相应缘；于结生刹那……。缘有寻有伺法而有寻有伺与无寻唯伺之法从不相应缘生。［曰］缘有寻有伺之一蕴而三蕴与寻，缘二蕴而二蕴与寻乃以所依为不相应缘；于结生刹那……。

    三一

    缘有寻有伺法而有寻有伺与无寻唯伺与无寻无伺之法从不相应缘生。［曰］缘有寻有伺之一蕴而三蕴与寻心等起之色，缘二蕴而二蕴与寻、心等起之色［生］；［四］蕴与寻乃以所依为不相应缘，心等起之色以［四］蕴为不相应缘；于结生刹那……。

    三二

    缘无寻唯伺法而无寻唯伺法……乃至……生。［曰］缘无寻唯伺之一蕴而三蕴，缘二蕴而……以所依为不相应缘；于结生刹那……。缘无寻唯伺法而有寻有伺法从不相应缘生。［曰］缘寻而有寻有伺之［四］蕴以所依为不相应缘；于结生刹那……。缘无寻唯伺法而无寻无伺法从不相应缘生。［曰］缘无寻唯伺之［四］蕴而伺与心等起之色、伺乃以所依为不相应缘，心等起之色是以［四］蕴为不相应缘，缘寻而心等起之色是以寻为不相应缘；于结生刹那……。

    三三

    缘无寻唯伺法而有寻有伺与无寻无伺之法从不相应缘生。［曰］缘寻而有寻有伺之［四］蕴与心等起之色、［四］蕴是以所依为不相应缘，心等起之色是以寻为不相应缘；于结生刹那……。缘无寻唯伺法而无寻唯伺与无寻无伺之法从不相应缘生。［曰］缘无寻唯伺之一蕴而三蕴与伺、心等起之色，缘二蕴而二蕴与伺、心等起之色、蕴、伺是以所依为不相应缘，心等起之色是以蕴为不相应缘；于结生刹那……。

    三四

    缘无寻无伺而无寻无伺法从不相应缘生。［曰］缘无寻无伺之一蕴而三蕴与心等起之色，缘二蕴而……蕴是所依为不相应缘，心等起之色是以蕴为不相应缘，缘伺而心等起之色是以伺为不相应缘；于结生刹那，缘伺而业果色乃以伺为不相应缘，缘［四］蕴而所依，缘所依而［四］蕴，［四］蕴乃以所依为不相应缘，所依是以［四］蕴为不相应缘，缘伺而所依，缘所依而伺，伺是以所依为不相应缘，所依是以伺为不相应缘，缘一大种而三大种，缘［四］大种而心等起之色、业果色、所造色是以［四］蕴为不相应缘。缘无寻无伺法而有寻有伺法从不相应缘生。［曰］于结生刹那，缘所依而有寻有伺之［四］蕴是以所依为不相应缘。缘无寻无伺法而无寻唯伺法从不相应缘生。［曰］缘伺而无寻唯伺之［四］蕴是以所依为不相应缘；于结生刹那，缘伺而无寻唯伺之［四］蕴是以所依为不相应缘；于结生刹那，缘所依而无寻唯伺之［四］蕴乃以所依为不相应缘；于结生刹那，缘所依而寻乃以所依为不相应缘。

    三五

    缘无寻无伺法而有寻有伺与无寻无伺之法从不相应缘生。［曰］于结生刹那，缘所依而有寻有伺之［四］蕴，缘［四］大种而业果色，［四］蕴是以所依为不相应缘，业果色是以［四］蕴为不相应缘。缘无寻无伺法而无寻唯伺与无寻无伺之法从不相应缘生。［曰］缘伺而无寻唯伺之［四］蕴与心等起之色、四蕴是以所依为不相应缘，心等起之色是以伺为不相应缘；于结生刹那，缘伺而无寻唯伺之［四］蕴与业果之色，［四］蕴是以所依为不相应缘，业果色是以伺为不相应缘；于结生刹那，缘所依而无寻唯伺之［四］蕴，缘［四］大种而业果色、［四］蕴是以所依为不相应缘，业果色是以［四］蕴为不相应缘；于结生刹那，缘所依而寻，缘［四］大种而业果色，寻是以所依为不相应缘，业果色是以［四］蕴为不相应缘；于结生刹那，缘所依而无寻唯伺之［四］蕴与伺是以所依为不相应缘。缘无寻无伺法而有寻有伺与无寻唯伺之法是从不相应缘生。［曰］于结生刹那，缘所依而有寻有伺之［四］蕴与寻是以所依为不相应缘。

    三六

    缘无寻无伺法而有寻有伺与无寻唯伺与无寻无伺之法从不相应缘生。［曰］于结生刹那，缘所依而有寻有伺之［四］蕴与寻，缘［四］大种而业果色，［四］蕴与寻是以所依为不相应缘，业果色是以［四］蕴为不相应缘。

    三七

    缘有寻有伺与无寻无伺之法而有寻有伺法从不相应缘生。［曰］于结生刹那，缘有寻有伺之一蕴与所依而三蕴乃以所依为不相应缘。缘有寻有伺与无寻无伺之法而无寻唯伺……，［曰］于结生刹那，缘有寻有伺之［四］蕴与所依而寻是以所依为不相应缘。缘有寻有伺与无寻无伺之法而无寻无伺……，［曰］缘有寻有伺之［四］蕴与［四］大种而心等起之色是以［四］蕴为不相应缘；于结生刹那……。

    三八

    缘有寻有伺与无寻无伺之法而有寻有伺与无寻无伺之法……乃至……。［曰］于结生刹那，缘有寻有伺之一蕴与所依而三蕴，缘二蕴与所依而二蕴；缘有寻有伺之［四］蕴与［四］大种而业果色，［四］蕴是以所依为不相应缘，业果色是以［四］蕴为不相应缘。缘有寻有伺与无寻无伺之法而无寻唯伺与无寻无伺之法……，［曰］于结生刹那，缘有寻有伺之［四］蕴与所依而寻，缘有寻有伺之［四］蕴与［四］大种而业果色，寻是以所依为不相应缘，业果色是以［四］蕴为不相应缘。缘有寻有伺与无寻无伺之法而有寻有伺与无寻唯伺之法……，［曰］于结生刹那，缘有寻有伺之一蕴与所依而三蕴与寻，缘二蕴与所依而二蕴与寻是以所依为不相应缘。

    三九

    缘有寻有伺与无寻无伺之法而有寻有伺与无寻唯伺与无寻无伺之法……，［曰］于结生刹那，缘有寻有伺之一蕴与所依而三蕴与寻，缘二蕴与所依而二蕴与寻；缘有寻有伺之［四］蕴与［四］大种而业果色，诸蕴与寻是以所依为不相应缘，业果色是以［四］蕴为不相应缘。

    四〇

    缘无寻唯伺与无寻无伺之法而有寻有伺法……，［曰］于结生刹那，缘寻与所依而有寻有伺之［四］蕴是以所依为不相应缘。缘无寻唯伺与无寻无伺之法而无寻唯伺法……，［曰］缘无寻唯伺之一蕴与伺而三蕴，［缘二蕴与伺而二蕴是］以所依为不相应缘；于结生刹那，缘无寻唯伺之一蕴与伺而三蕴，［缘］二蕴［……］是以所依为不相应缘；于结生刹那，缘无寻唯伺之一蕴与所依而三蕴，［缘］二蕴与……是以所依为不相应缘。缘无寻唯伺与无寻无伺之法而无寻无伺法……，［曰］缘无寻唯伺之［四］蕴与伺而心等起之色是以［四］蕴与伺为不相应缘；缘无寻唯伺之［四］蕴与伺与［四］大种而心等起之色是以［四］蕴为不相应缘；缘寻与［四］大种而心等起之色是以寻为不相应缘；于结生刹那，缘无寻唯伺之［四］蕴与伺而业果色是以［四］蕴与伺为不相应缘；于结生刹那，缘无寻唯伺之［四］蕴与［四］大种而业果色是以［四］蕴为不相应缘；于结生刹那，缘寻与［四］蕴与［四］大种而业果色是以寻为不相应缘；于结生刹那，缘无寻唯伺之［四］蕴与所依而伺是以所依为不相应缘。

    四一

    缘无寻唯伺与无寻无伺之法而有寻有伺与无寻无伺之法从不相应缘生。［曰］于结生刹那，缘寻与所依而有寻有伺之［四］蕴，缘寻与［四］大种而业果色，诸蕴是以所依为不相应缘，业果色是以寻为不相应缘。缘无寻唯伺与无寻无伺之法而无寻唯伺与无寻无伺之法……，［曰］缘无寻唯伺之一蕴与伺而三蕴与心等起之色，诸蕴是以所依为不相应缘；心等起之色是以蕴与伺为不相应缘；于结生刹那，缘无寻唯伺之一蕴与伺而三蕴与业果之色，诸蕴是以所依为不相应缘，业果色是以诸蕴与伺为不相应缘；于结生刹那，无寻唯伺之一蕴与所依为缘而三蕴，［缘］二蕴［……］，缘无寻唯伺之［四］蕴与［四］大种而业果色，诸蕴是以所依为不相应缘，业果色是以［四］蕴为不相应缘；于结生刹那，缘无寻唯伺之一蕴与所依而三蕴与伺，二蕴……是以所依为不相应缘。

    四二

    缘有寻有伺与无寻唯伺之法而有寻有伺法……生，［曰］缘有寻有伺之一蕴与寻而三蕴，二蕴与［……］是以所依为不相应缘；于结生刹那［……］以所依为不相应缘。缘有寻有伺与无寻唯伺之法而无寻无伺法……生。［曰］缘有寻有伺之［四］蕴与寻而心等起之色是以［四］蕴与寻为不相应缘；于结生刹那，是以［四］蕴与寻为不相应缘。

    四三

    缘有寻有伺与无寻唯伺之法而有寻有伺与无寻无伺之法……生。［曰］缘有寻有伺之一蕴与寻而三蕴与心等起之色，二蕴……诸蕴是以所依为不相应缘，心等起之色是以诸蕴与寻为不相应缘；于结生刹那，［四］蕴是以所依为不相应缘，业果色是以［四］蕴与寻为不相应缘。

    四四

    缘有寻有伺与无寻唯伺与无寻无伺之法而有寻有伺法……生。［曰］于结生刹那，缘有寻有伺之一蕴与寻与所依而三蕴，二蕴……，诸蕴是以所依为不相应缘。缘有寻有伺与无寻唯伺与无寻无伺之法而无寻无伺……生，［曰］缘有寻有伺之［四］蕴与寻、［四］大种而心等起之色是以［四］蕴与寻为不相应缘；于结生刹那，是［四］蕴与寻为不相应缘。

    四五

    缘有寻有伺与无寻唯伺与无寻无伺之法而有寻有伺与无寻无伺之法从不相应缘生。［曰］于结生刹那，缘有寻有伺之一蕴与寻与所依而三蕴，二蕴［……］；缘有寻有伺之［四］蕴与寻、［四］大种而业果色，诸蕴是以所依为不相应缘，业果色是以［四］蕴与寻为不相应缘。

    四六

    缘有寻有伺法而有寻有伺法从不相应缘生……略……从无有缘、去缘、不去缘。

    四七

    于因三十七、所缘二十一、增上二十三、无间二十一、等无间二十一、俱生三十七、互相二十八、依止三十七、亲依止二十一、前生十一、修习十一、业三十七、异熟三十七、食、根、静虑、道三十七，相应二十一、不相应三十七、有三十七、无有二十一、去二十一、不去三十七。

    从因缘及于所缘二十一……略……。如于善三法之［答］数可计算。

    第二节　逆

    四八

    缘有寻有伺法而有寻有伺法从非因缘生。［曰］缘无因有寻有伺之一蕴而三蕴，缘二蕴而二蕴；于无因结生刹那，缘疑俱行掉举俱行之［四］蕴而疑俱行掉举俱行之痴。缘有寻有伺法而无寻唯伺法从因缘生。［曰］缘无因有寻有伺之［四］蕴而寻；于无因结生刹那……。缘有寻有伺法而无寻无伺法从非因缘生。［曰］缘无因之有寻有伺之［四］蕴而心等起之色；于无因结生刹那……。

    四九

    缘有寻有伺法而有寻有伺与无寻无伺之法从非因缘生。［曰］缘无因之有寻有伺之一蕴而三蕴与心等起之色，缘二蕴而二蕴与心等起之色；于无因结生刹那……。缘有寻有伺法而无寻唯伺与无寻无伺之法从非因缘生。［曰］缘无因之有寻有伺之［四］蕴而寻与心等起之色；于无因结生刹那……。缘有寻有伺法而有寻有伺与无寻唯伺之法从非因缘生。［曰］缘无因之有寻有伺之一蕴而三蕴与寻，缘二蕴而二蕴与寻；于无因结生刹那……。

    五〇

    缘有寻有伺法而有寻有伺法与无寻唯伺与无寻无伺之法从非因缘生。［曰］缘无因之有寻有伺之一蕴而三蕴与寻与心等起之色；于无因结生刹那……。

    五一

    缘无寻唯伺法而有寻有伺法从非因缘生。［曰］缘无因之寻而有寻有伺之［四］蕴；于无因结生刹那，缘寻而有寻有伺之［四］蕴；缘疑俱行掉举俱行之寻而疑俱行掉举俱行之痴。缘无寻唯伺法而无寻无伺法从非因缘生。［曰］缘无因之寻而心等起之色；于无因结生刹那，缘寻而业果色。

    五二

    缘无寻唯伺法而有寻有伺与无寻无伺之法从非因缘生。［曰］缘无因之寻而有寻有伺之［四］蕴与心等起之色；于无因结生刹那，缘寻而有寻有伺之［四］蕴与业果色。

    五三

    缘无寻无伺法而无寻无伺法从非因缘生。［曰］缘无因无寻无伺之一蕴而三蕴，缘三蕴而一蕴，缘二蕴而二蕴，缘一大种而三大种，缘［四］大种而心等起之色、业果色、所造色；外之……食等起……时节等起……缘诸无想有情之一大种而……缘［四］大种而业果色、所造色。缘无寻无伺法而有寻有伺法从非因缘生。［曰］于无因结生刹那，缘所依而有寻有伺之［四］蕴。缘无寻无伺法而无寻唯伺法从非因缘生。［曰］于无因结生刹那，缘所依而寻。

    五四

    缘无寻无伺法而有寻有伺与无寻无伺之法从非因缘生。［曰］于无因结生刹那，缘所依而有寻有伺之［四］蕴，缘［四］大种而业果色。

    五五

    缘无寻无伺法而无寻唯伺与无寻无伺之法从非因缘生。［曰］于无因结生刹那，缘所依而寻，缘［四］大种而业果色。缘无寻无伺法而有寻有伺与无寻唯伺之法从非因缘生。［曰］于无因结生刹那，缘所依而有寻有伺之［四］蕴与寻。

    五六

    缘无寻无伺法而有寻有伺与无寻唯伺与无寻无伺之法从非因缘生。［曰］于无因结生刹那，缘所依而有寻有伺之［四］蕴与寻，缘［四］大种而业果色。

    五七

    缘有寻有伺与无寻无伺之法而有寻有伺法从非因缘生。［曰］于无因结生刹那，缘有寻有伺之一蕴与所依而三蕴，缘二蕴与所依而二蕴。缘有寻有伺与无寻无伺之法而无寻唯伺法从非因缘生。［曰］于无因结生刹那，缘有寻有伺之［四］蕴与所依而寻。缘有寻有伺与无寻无伺之法而无寻无伺法从非因缘生。［曰］缘无因之有寻有伺之［四］蕴与［四］大种而心等起之色；于无因结生刹那，缘有寻有伺之［四］蕴与［四］大种而业果色。

    五八

    缘有寻有伺与无寻无伺之法而有寻有伺与无寻无伺之法从非因缘生。［曰］于无因结生刹那，缘有寻有伺之一蕴与所依而三蕴，缘二蕴与所依而二蕴；缘有寻有伺之［四］蕴与［四］大种而业果色。缘有寻有伺与无寻无伺之法而无寻唯伺与无寻无伺之法从非因缘生。［曰］于无因结生刹那，缘有寻有伺［四］蕴与所依而寻；缘有寻有伺之［四］蕴与［四］大种而业果色。缘有寻有伺与无寻无伺之法而有寻有伺与无寻唯伺之法从非因缘生。［曰］于无因结生刹那，缘有寻有伺之一蕴与所依而三蕴与寻，缘二蕴与所依而二蕴与寻。

    五九

    缘有寻有伺与无寻无伺之法而有寻有伺与无寻唯伺与无寻无伺之法从非因缘生。［曰］于无因结生刹那，缘有寻有伺之一蕴与所依而三蕴与寻，缘二蕴与所依而二蕴与寻，缘有寻有伺之［四］蕴与［四］大种而业果色。

    六〇

    缘无寻唯伺与无寻无伺之法而有寻有伺法从非因缘生。［曰］于无因结生刹那，缘寻与所依而有寻有伺之［四］蕴。缘无寻唯伺与无寻无伺之法而无寻无伺法从非因缘生。［曰］缘无因之寻与［四］大种而心等起之色；于无因结生刹那，缘寻与［四］大种而业果色。

    六一

    缘无寻唯伺与无寻无伺之法而有寻有伺与无寻无伺之法从非因缘生。［曰］于无因结生刹那，缘寻与所依而有寻有伺之［四］蕴，缘寻与［四］大种而业果色。

    六二

    缘有寻有伺与无寻唯伺之法而有寻有伺法从非因缘生。［曰］缘无因之有寻有伺之一蕴与寻而三蕴，缘二蕴与寻而二蕴；于无因结生刹那，缘有寻有伺之一蕴与寻而三蕴，缘二蕴与寻而二蕴；缘疑俱行掉举俱行之［四］蕴与寻而疑俱行掉举俱行之痴。缘有寻有伺与无寻唯伺之法而无寻无伺法从非因缘生。［曰］缘无因之有寻有伺之［四］蕴与寻而心等起之色；于无因结生刹那……。

    六三

    缘有寻有伺与无寻唯伺之法而有寻有伺与无寻无伺之法从非因缘生。［曰］缘无因之有寻有伺之一蕴与寻而三蕴与心等起之色，缘二蕴与寻而二蕴与心等起之色；于无因结生刹那……。

    六四

    缘有寻有伺与无寻唯伺与无寻无伺之法而有寻有伺法从非因缘生。［曰］于无因结生刹那，缘有寻有伺之一蕴与寻与所依而三蕴，缘二蕴与寻、所依而二蕴。缘有寻有伺与无寻唯伺与无寻无伺之法而无寻无伺法从非因缘生。［曰］缘无因之有寻有伺之［四］蕴与寻、［四］大种而心等起之色，于无因结生刹那……。

    六五

    缘有寻有伺与无寻唯伺与无寻无伺之法而有寻有伺与无寻无伺之法从非因缘生。［曰］于无因结生刹那，缘有寻有伺之一蕴与寻、所依而三蕴，缘二蕴与寻、所依而二蕴；缘有寻有伺之［四］蕴与寻、［四］大种而业果色。

    六六

    缘有寻有伺法而无寻无伺法从非所缘缘生。［曰］缘有寻有伺之［四］蕴而心等起之色；于结生刹那，缘有寻有伺之［四］蕴而业果色。

    六七

    缘无寻唯伺法而无寻无伺法从非所缘缘生。［曰］缘无寻唯伺之［四］蕴而心等起之色，缘寻而心等起之色；于结生刹那，缘无寻唯伺之［四］蕴而业果色；于结生刹那，缘寻而业果色。

    六八

    缘无寻无伺法而无寻无伺法从非所缘缘生。［曰］缘无寻无伺之［四］蕴而心等起之色，缘伺而心等起之色；于结生刹那，缘无寻无伺之［四］蕴而业果色，缘伺而业果色，缘［四］蕴而所依，缘一大种而……外之……食等起……时节等起……缘诸无想有情之一大种而……。

    六九

    缘有寻有伺与无寻无伺之法而无寻无伺法从非所缘缘生。［曰］缘有寻有伺之［四］蕴与［四］大种而心等起之色；于结生刹那，缘有寻有伺之［四］蕴与［四］大种而业果色。

    七〇

    缘无寻唯伺与无寻无伺之法而无寻无伺法从非所缘缘生。［曰］缘无寻唯伺之［四］蕴与伺而心等起之色；缘无寻唯伺之［四］蕴与［四］大种而心等起之色，缘寻与［四］大种而心等起之色；于结生刹那，缘无寻唯伺之［四］蕴与伺……乃至……业果色。

    七一

    缘有寻有伺与无寻唯伺之法而无寻无伺法从非所缘缘生。［曰］缘有寻有伺之［四］蕴与寻而心等起之色，于结生刹那……。

    七二

    缘有寻有伺与无寻唯伺与无寻无伺之法而无寻无伺法从非所缘缘生。［曰］缘有寻有伺之［四］蕴与寻、［四］大种而心等起之色；于结生刹那是业果色。

    七三

    缘有寻有伺法而有寻有伺法从非增上缘生……乃至……七。

    七四

    缘无寻唯伺法而无寻唯伺法从非增上缘生。［曰］缘无寻唯伺之［四］蕴而无寻唯伺增上，缘异熟之无寻唯伺之一蕴而三蕴；于结生刹那……。缘无寻唯伺法而有寻有伺法从非增上缘生。［曰］缘寻而有寻有伺之［四］蕴；于结生刹那……。缘无寻唯伺法而无寻无伺法从非增上缘生。［曰］缘异熟之无寻唯伺之［四］蕴而伺与心等起之色。缘无寻唯伺法而有寻有伺与无寻无伺之法从非增上缘生。［曰］缘寻而有寻有伺之［四］蕴与心等起之色。缘无寻唯伺法而无寻唯伺与无寻无伺之法从非增上缘生。［曰］缘异熟之无寻唯伺之一蕴而三蕴与伺与心等起之色。

    七五

    缘无寻无伺而无寻无伺法从非增上缘生。［曰］缘无寻无伺之［四］蕴而无寻无伺增上；缘异熟之无寻无伺之一蕴而三蕴。缘无寻无伺法而有寻有伺法从非增上缘生。［曰］于结生刹那，缘所依而有寻有伺之［四］蕴。缘无寻无伺法而无寻唯伺法从非增上缘生。［曰］缘伺而无寻唯伺增上；缘异熟之伺而无寻唯伺之［四］蕴。缘无寻无伺法，七。

    七六

    缘有寻有伺与无寻无伺之法……略……。缘无寻唯伺与无寻无伺之法而有寻有伺法［……］生，……无寻唯伺法从非增上缘生。［曰］缘无寻唯伺之［四］蕴与伺而无寻唯伺增上；缘异熟之无寻唯伺之一蕴与伺……略……。

    七七

    缘有寻有伺法而无寻无伺法从非增上缘生。从非等无间缘、非互相缘、非亲依止缘……。等于非所缘缘。

    七八

    缘有寻有伺法而有寻有伺法从非前生缘生，七。

    七九

    缘无寻唯伺法而无寻唯伺法从非前生缘生。［曰］于无色，缘无寻唯伺之一蕴。缘无寻唯伺法而有寻有伺法从非前生缘生。［曰］于无色，缘寻而有寻有伺之［四］蕴；于结生刹那……。缘无寻唯伺法而无寻无伺法从非前生缘生。［曰］于无色，缘无寻唯伺之［四］蕴而伺，缘无寻唯伺之［四］蕴而心等起之色，缘寻而心等起之色；于结生刹那，是……。缘无寻无伺法而有寻有伺与无寻无伺之法从非前生缘生。［曰］于结生刹那，缘寻而有寻有伺之［四］蕴与业果之色。缘无寻唯伺法而无寻唯伺与无寻无伺之法从非前生缘生。［曰］于无色，缘无寻唯伺之一蕴而三蕴与伺；于结生刹那……。

    八〇

    缘无寻无伺法而无寻无伺法从非前生缘生。［曰］于无色，缘无寻无伺之一蕴而三蕴……乃至……缘无寻无伺之［四］蕴而心等起之色；缘伺而心等起之色；于结生刹那……。缘无寻无伺法而有寻有伺法从非前生缘生。［曰］于结生刹那，缘所依有寻有伺有之［四］蕴。缘无寻无伺法而无寻唯伺法从非前生缘生。［曰］于无色，缘伺而无寻唯伺之［四］蕴；于结生刹那……略……。

    八一

    缘有寻有伺与无寻无伺之法，七。缘无寻唯伺与无寻无伺之法而无寻唯伺法从非前生缘生。［曰］于无色，缘无寻唯伺之一蕴与伺而三蕴；于结生刹那……略……。缘无寻唯伺与无寻无伺之法而无寻唯伺与无寻无伺之法生……略……。于非前生根之结生刹那，是如纯非色，应作诸非色［答］。从非后生缘、非修习缘。

    八二

    缘无寻唯伺法而无寻唯伺法从非修习缘生。［曰］缘异熟之无寻唯伺之一蕴……略……。

    八三

    缘无寻无伺法而无寻无伺法从非修习缘生。［曰］缘异熟之无寻无伺之一蕴……略……。

    八四

    缘有寻有伺法而有寻有伺法从非修习缘生。［曰］缘有寻有伺之［四］蕴而有寻有伺之思。

    八五

    缘无寻唯伺法而无寻唯伺法从非业缘生。［曰］缘无寻唯伺之［四］蕴而无寻唯伺之思。缘无寻唯伺法而有寻有伺法从非业缘生。［曰］缘寻而有寻有伺之思。

    八六

    缘无寻无伺法而无寻无伺法从非业缘生。［曰］缘无寻无伺之［四］蕴而无寻无伺之思；外之……食等起……缘时节等起之一大种……。缘无寻无伺法而无寻唯伺法从非业缘生。［曰］缘伺而无寻唯伺之思。

    八七

    缘无寻唯伺与无寻无伺之法而无寻唯伺法从非业缘生。［曰］缘无寻唯伺之［四］蕴与伺而无寻唯伺之思。

    八八

    缘有寻有伺与无寻唯伺之法而有寻有伺法从非业缘生。［曰］缘有寻有伺之［四］蕴与寻而有寻有伺之思。

    八九

    缘有寻有伺法而有寻有伺法从非异熟缘生……略……从非食缘，［曰］外之……时节等起……乃至……从非根缘，［曰］外之……食等起……时节等起……缘诸无想有情之［四］大种而色命根。从非静虑缘，［曰］缘五识俱行之一蕴……乃至……外之……食等起……时节等起……诸无想有……。（于非修习根，是无寻唯伺依异熟与俱行而等于应作非前生。依无寻唯伺与［俱］行而应示无寻唯伺与异熟）。……从非道缘、非相应缘……。

    九〇

    从非不相应缘。［曰］于无色，缘有寻有伺之一蕴而三蕴，缘二蕴而二蕴。缘有寻有伺法而无寻唯伺法从非不相应缘生。［曰］于无色，缘有寻有伺之［四］蕴而寻。缘有寻有伺法而有寻有伺与无寻唯伺之法从非不相应缘生。［曰］于无色，缘有寻有伺之一蕴而三蕴与寻，缘二蕴而二蕴与寻。

    九一

    缘无寻唯伺而无寻唯伺法从非不相应缘生。［曰］于无色，缘无寻唯伺之一蕴而三蕴，缘二蕴而二蕴。缘无寻唯伺法而有寻有伺法从非不相应缘生。［曰］于无色，缘寻而有寻有伺之［四］蕴。缘无寻唯伺法而无寻无伺法从非不相应缘生。［曰］于无色，缘无寻唯伺之［四］蕴而伺。缘无寻唯伺法而无寻唯伺与无寻无伺之法从非不相应缘生。［曰］于无色，缘无寻唯伺之一蕴而三蕴与伺，缘二蕴而二蕴与伺。

    九二

    缘无寻无伺法而无寻无伺法从非不相应缘生。［曰］于无色，缘无寻无伺之一蕴而三蕴，缘二蕴而二蕴；外之……食等起……时节等起……缘诸无想有情之一大种……。缘无寻无伺法而无寻唯伺法从非不相应缘生。［曰］于无色，缘伺而无寻唯伺之［四］蕴。

    九三

    缘无寻唯伺与无寻无伺之法而无寻唯伺法从非不相应缘生。［曰］于无色，缘无寻唯伺之一蕴与伺而三蕴，缘二蕴与伺而二蕴。

    九四

    缘有寻有伺与无寻唯伺之法而有寻有伺法从非不相应缘生。［曰］于无色，缘有寻有伺之一蕴与寻而三蕴，缘二蕴与寻而二蕴。

    九五

    缘有寻有伺法而无寻无伺法从非去缘生。

    九六

    于非因三十三、非所缘七、非增上三十七、非无间七、非等无间七、非互相七、非亲依止七、非前生三十七、非后生三十七、非修习三十七、非业七、非异熟二十、非食一、非根一、非静虑一、非道三十三、非相应缘生七、非不相应十一、非无有七、非去七。如于善三法之逆［答］数可计算。

    第三节　顺逆

    九七

    从因缘及于非所缘七……略……。如于善三法之顺逆［答数］可计算。

    九八

    从非因缘及于所缘十四……略……。如于善三法之逆顺［答数］可计算。

    第二章　俱生分

    亦应作如俱生分、相缘分。

    第三章　缘依分

    第一节　顺

    九九

    以有寻有伺法为缘而有寻有伺法从因缘生。［曰］有寻有伺以一蕴为缘而三蕴，以二蕴……，七问。以无寻唯伺法为缘而五问。等于相缘分。

    一〇〇

    以无寻唯伺法为缘而无寻无伺法从因缘生。［曰］无寻无伺以一蕴为缘而三蕴与心等起之色，以二蕴为缘而［……］，以伺为缘而心等起之色；于结生刹那，以所依为缘而无寻无伺之［四］蕴，以所依为缘而伺。以无寻无伺法为缘而有寻有伺法……生。［曰］以所依为缘而有寻有伺之［四］蕴；于结生刹那……。以无寻无伺法为缘而无寻唯伺法……生。［曰］以伺为缘而无寻唯伺之［四］蕴，以所依为缘而无寻唯伺之［四］蕴，以所依为缘而寻；于结生刹那……。

    一〇一

    以无寻无伺法为缘而有寻有伺与无寻无伺之法……生。［曰］以所依为缘而有寻有伺之［四］蕴，以［四］大种为缘而心等起之色；于结生刹那……。以无寻无伺法为缘而无寻唯伺与无寻无伺之法……。［曰］以伺为缘而无寻唯伺之［四］蕴与心等起之色，以所依为缘而无寻唯伺之［四］蕴，以［四］大种为缘而心等起之色；以所依为缘而寻，以［四］大种而心等起之色；以所依为缘而无寻唯伺之［四］蕴与伺；于结生刹那……。以无寻无伺法为缘而有寻有伺与无寻唯伺之法……。［曰］以所依为缘而有寻有伺之［四］蕴与寻；于结生刹那……。以无寻无伺法为缘而有寻有伺与无寻唯伺与无寻无伺之法……。［曰］以所依为缘而有寻有伺之［四］蕴与寻，以［四］大种为缘而心等起之色；于结生刹那……。

    一〇二

    以有寻有伺与无寻无伺之法为缘而有寻有伺法……。［曰］有寻有伺之一蕴与所依为缘而三蕴，二蕴……于结生刹那……。以有寻有伺与无寻无伺之法为缘而无寻唯伺法……乃至……。于已所转最初之例，应作结生刹那之七问。

    一〇三

    以无寻唯伺与无寻无伺之法为缘而有寻有伺法……。［曰］以寻与所依为缘而有寻有伺之四蕴；于结生刹那……乃至……。以无寻唯伺与无寻无伺之法为缘而无寻唯伺法……。［曰］无寻唯伺以一蕴与伺为缘而三蕴；无寻唯伺以一蕴与所依为缘而三蕴；于结生刹那，无寻唯伺以一蕴与伺为缘而三蕴；于结生刹那，无寻唯伺以一蕴与所依为缘而三蕴。以无寻唯伺与无寻无伺之法为缘而无寻无伺法……生。［曰］无寻唯伺以［四］蕴与伺为缘而心等起之色；无寻唯伺以［四］蕴与［四］大种为缘而心等起之色，以寻与［四］大种为缘而心等起之色；无寻唯伺以［四］蕴与所依为缘而伺；如是于结生刹那四。

    一〇四

    以无寻唯伺与无寻无伺之法为缘而有寻有伺与无寻无伺之法……生。［曰］以寻与所依为缘而有寻有伺之［四］蕴，以寻与［四］大种为缘而心等起之色；于结生刹那……。以无寻唯伺与无寻无伺之法为缘而无寻唯伺与无寻无伺之法……生。［曰］无寻唯伺以一蕴与伺为缘而三蕴与心等起之色；无寻唯伺以一蕴与所依为缘而三蕴；无寻唯伺以［四］蕴与［四］大种为缘而心等起之色；无寻唯伺以一蕴与所依为缘而三蕴与伺；于结生刹那是三蕴。于其余之二种结合，则转［与］结生应广说。

    依因缘追究而缘依分应广说，如于相缘［分］之［答］数者可计算。

    于增上三十七，于前生缘及于修习缘二十一。是此处之特异。

    第二节　逆

    一〇五

    于逆［答数］，于非因三十三问、于七处应引出七痴。根句之中于所缘缘应引出七心等起。以有寻有伺为根之七问应作非增上缘。

    一〇六

    以无寻唯伺为缘而无寻唯伺法从非增上缘生。［曰］无寻唯伺以［四］蕴为缘而无寻唯伺增上；异熟之无寻唯伺以一蕴为缘而三蕴；于结生刹那……。以无寻唯伺为缘……。应作如于相缘论法五问。

    一〇七

    以无寻无伺法为缘而无寻无伺法……生。［曰］无寻无伺以［四］蕴为缘而无寻无伺增上；异熟之无寻无伺以一蕴为缘而三蕴与心等起之色，异熟以伺为缘而心等起之色；于结生刹那，以所依为缘而无寻无伺之增上，以所依为缘而异熟无寻无伺之［四］蕴与伺……乃至……。以无寻无伺法为缘而有寻有伺法……。［曰］以所依为缘而有寻有伺之增上；于结生刹那……。以无寻无伺法为缘而无寻唯伺法……。［曰］以伺为缘而无寻唯伺之增上，以所依为缘而无寻唯伺之增上；异熟以伺为缘而无寻唯伺之［四］蕴，以所依为缘而异熟无寻唯伺之［四］蕴；于结生刹那……。以无寻无伺法为缘而有寻有伺与无寻无伺之法……。［曰］以所依为缘而有寻有伺之［四］蕴，以［四］大种为缘而心等起之色；于结生刹那……乃至……。以无寻无伺法为缘而无寻唯伺与无寻无伺之法……。［曰］以异熟之伺为缘而无寻唯伺之［四］蕴与心等起之色，以所依为缘而异熟无寻唯伺之［四］蕴与伺，以［四］大种为缘而心等起之色，以所依为缘而寻，以［四］大种为缘而心等起之色，以所依为缘而异熟无寻唯伺之［四］蕴与伺，于结生刹那……。以无寻无伺法为缘而有寻有伺与无寻唯伺之法……。［曰］以所依为缘而有寻有伺之［四］蕴与寻；于结生刹那……。于最初之组合而完全。

    一〇八

    以无寻唯伺与无寻无伺之法为缘而有寻有伺法……生。［曰］以寻与所依为缘而有寻有伺之［四］蕴；于结生刹那……。以无寻唯伺与无寻无伺之法为缘而无寻唯伺法……生。［曰］无寻唯伺以［四］蕴与伺为缘而无寻唯伺增上，无寻唯伺以［四］蕴与所依为缘而无寻唯伺增上，异熟之无寻唯伺以一蕴与伺为缘，以异熟之无寻唯伺之一蕴与所依为缘而三蕴；于结生刹那……。应作五问。无寻唯伺所来之处应作异熟。于非增上根，应作三十七问。非无间缘、非等无间缘、非互相缘、非亲依止缘七问是唯色。于非前生之三十七是等于相缘分之逆。于后生三十七。于非修习缘亦相同。无寻唯伺所来之处应作异熟。

    一〇九

    以有寻有伺法为缘而有寻有伺法从非业缘……，［曰］有寻有伺之［四］蕴为缘而有寻有伺之思。以无寻唯伺法为缘……无寻唯伺之思，有寻有伺之思。以无寻无伺法为缘……无寻无伺之思。应作完全。有寻有伺……以所依为缘而有寻有伺之思。无寻唯伺……以所依为缘而无寻无伺之思，以所依为缘而无寻唯伺之思。

    一一〇

    以有寻有伺与无寻无伺之法为缘而有寻有伺法……。［曰］有寻有伺之［四］蕴与所依为缘而有寻有伺之思。以无寻唯伺与无寻无伺之法为缘而有寻有伺法……。［曰］以寻与所依为缘而有寻有伺之思。以无寻唯伺与无寻无伺之法为缘而无寻唯伺法……。［曰］无寻唯伺之［四］蕴与伺为缘而无寻唯伺之思，以无寻唯伺之［四］蕴与所依为缘而无寻唯伺之思。以有寻有伺与无寻唯伺之法为缘而有寻有伺法……。［曰］以有寻有伺之［四］蕴与寻为缘而有寻有伺之思。

    一一一

    以有寻有伺与无寻唯伺与无寻无伺之去为缘而有寻有伺法从非业缘生。［曰］以有寻有伺之［四］蕴与寻、所依为缘而有寻有伺之思。

    一一二

    于非异熟缘，应作三十七问。从非食缘、非根缘、非静虑缘、非道缘、非相应缘、非不相应缘、非无有缘、非去缘者应广说。

    一一三

    于非因三十三、非所缘七、非增上三十七、于非无间、非等无间、非互相、非亲依止七，于非前生、非后生、非修习三十七、非业十一、非异熟三十七、非食一、非根一、非静虑一、非道三十三、非相应七、非不相应十一、非无有七、非去七。

    第四章　依止分

    依止缘亦无异。

    第五章　相杂分

    第一节　顺

    一一四

    相杂于有寻有伺法而有寻有伺法从因缘生。［曰］相杂于有寻有伺之一蕴而三蕴，于二蕴……于结生刹那……。相杂于有寻有伺法而无寻唯伺法……。［曰］相杂于有寻有伺之［四］蕴而寻；于结生刹那……乃至……。相杂于有寻有伺法而有寻有伺与无寻唯伺之法……。［曰］相杂于有寻有伺之一蕴而三蕴与寻，于二蕴……于结生刹那……乃至……。

    一一五

    相杂于无寻唯伺而无寻唯伺法从因缘生。［曰］相杂于无寻唯伺之一蕴而三蕴，于二蕴……于结生刹那……。相杂于无寻唯伺法而有寻有伺法……。［曰］相杂于寻而有寻有伺之［四］蕴；于结生刹那……。相杂于无寻唯伺法而无寻无伺法……。［曰］相杂于无寻唯伺之［四］蕴而伺；于结生刹那，相杂于无寻唯伺之［四］蕴而伺。相杂于无寻唯伺法而无寻唯伺与无寻无伺之法……。［曰］相杂于无寻唯伺之一蕴而三蕴与伺，于二蕴……于结生刹那……。相杂于无寻无伺法而无寻无伺法从因缘生。［曰］相杂于无寻无伺之一蕴而三蕴，相杂于二蕴……于结生刹那……。相杂于无寻无伺法而无寻唯伺法……。［曰］相杂于伺而无寻唯伺之［四］蕴；于结生刹那，相杂于伺而［……］。

    相杂于无寻无伺与无寻无伺之法而无寻唯伺法……。［曰］相杂于无寻唯伺之一蕴与伺而三蕴，于二蕴……乃至……于结生刹那……。相杂于有寻有伺与无寻唯伺之法而有寻有伺法从因缘生。［曰］相杂于有寻有伺之一蕴与寻为缘而三蕴，相杂于二蕴与寻而［……］；于结生刹那……。依因缘之追究，全部之缘应广说。

    一一六

    于因十一、于所缘、增上、无间、等无间、俱生、互相、依止、亲依止、前生、修习、业、异熟、食、根、静虑、道、相应、不相应、有、无有、去、不去皆十一。

    逆是应作无混乱。

    第二节　逆

    一一七

    于非因六、非增上十一、非前生十一、非后生十一、非修习十一、非业七、非异熟十一、非静虑一、非道六、非不相应十一。

    尚且，此他之二分亦应广说。

    第六章　相应分

    相应分亦应广说。

    第七章　问分

    第一节　顺

    一一八

    有寻有伺法依有寻有伺法之因缘为缘。［曰］有寻有伺之诸因依相应之［四］蕴之因缘为缘；于结生刹那……。

    一一九

    有寻有伺法依无寻唯伺法之因缘为缘。［曰］有寻有伺之诸因依寻之因缘为缘；于结生刹那……。

    一二〇

    有寻有伺法依无寻无伺之因缘为缘。［曰］有寻有伺之诸因依心等起诸色之因缘为缘；于结生刹那，有寻有伺之诸因依诸业果色之因缘为缘。

    一二一

    有寻有伺法依有寻有伺与无寻无伺法之因缘为缘。［曰］有寻有伺之诸因依相应之［四］蕴与心等起诸色之因缘为缘；于结生刹那，有寻有伺之诸因依相应之［四］蕴与业果诸色之因缘为缘。

    一二二

    有寻有伺法依无寻唯伺与无寻无伺法之因缘为缘。［曰］有寻有伺诸因依寻与心等起诸色之因缘为缘；于结生刹那，有寻有伺诸因依寻与业果诸色之因缘为缘。

    一二三

    有寻有伺法依有寻有伺与无寻唯伺法之因缘为缘。［曰］有寻有伺之诸因依相应之［四］蕴与寻之因缘为缘……乃至……于结生刹那，有寻有伺诸因依相应之［四］蕴与寻之因缘为缘。

    一二四

    有寻有伺法依有寻有伺与无寻唯伺与无寻无伺法之因缘为缘；于结生刹那，有寻有伺诸因依相应之［四］蕴与寻、业果诸色之因缘为缘。

    一二五

    无寻唯伺法依无寻唯伺法之因缘为缘。［曰］无寻唯伺诸因依相应［四］蕴之因缘为缘；于结生刹那，无寻唯伺诸因依相应［四］蕴之因缘为缘。

    一二六

    无寻唯伺法依无寻无伺法之因缘为缘。［曰］无寻唯伺诸因依伺与心等起诸色之因缘为缘；于结生刹那，无寻唯伺诸因依伺与业果诸色之因缘为缘。

    一二七

    无寻唯伺法依无寻唯伺与无寻无伺法之因缘为缘。［曰］无寻唯伺之诸因依相应之［四］蕴与伺与心等起诸色之因缘为缘；于结生刹那，无寻唯伺诸因依相应之［四］蕴与伺、业果诸色之因缘为缘。

    一二八

    无寻无伺法依无寻无伺之因缘为缘。［曰］无寻无伺诸因依相应之［四］蕴与心等起诸色之因缘为缘；于结生刹那，无寻无伺诸因依相应之［四］蕴与业果诸色之因缘为缘。

    一二九

    有寻有伺法依有寻有伺法之所缘缘为缘。［曰］布施、受戒、作布萨业而省察此，省察前之诸善行，从有寻有伺之静虑而出……从道而出……从果而出，省察其果；诸圣者省察已断之诸烦恼，省察已伏之诸烦恼，知前现行之诸烦恼；有寻有伺以［四］蕴观无常、苦、无我而味着、欢喜，缘彼而贪生、忧生；有寻有伺缘［四］蕴而有寻有伺之［四］蕴生。

    一三〇

    有寻有伺法依无寻唯伺之所缘缘为缘。［曰］布施、受戒、作布萨业而省察此，缘彼而寻生，省察前之诸善行；从有寻有伺之静虑而出……从道而出……从果而出，省察其果，缘彼而寻生，诸圣者省察已断之诸烦恼，省察已伏之诸烦恼，知前现行之诸烦恼；有寻有伺以［四］蕴观无常、苦、无我而味着、欢喜，缘彼而寻生，有寻有伺缘［四］蕴而寻生。

    一三一

    有寻有伺法依无寻无伺之所缘缘为缘。［曰］依他心智而知有寻有伺心所有者之心；有寻有伺之［四］蕴依他心智、宿住随念智、如业生智、未来分智之所缘缘为缘；有寻有伺缘［四］蕴而无寻无伺之［四］蕴生。

    一三二

    有寻有伺法依有寻有伺与无寻唯伺法之所缘缘为缘。［曰］布施、受戒、作布萨业而省察此，缘彼而有寻有伺之［四］蕴与寻生；省察前之诸善行，从有寻有伺静虑而出……从道而出……从果而出，省察其果，缘彼而有寻有伺之［四］蕴与寻生；诸圣者省察已断之诸烦恼，省察已伏之诸烦恼，知前现行之诸烦恼；有寻有伺以［四］蕴观无常、苦、无我而味着、欢喜，缘彼而有寻有伺之［四］蕴与寻生；有寻有伺缘［四］蕴而诸有寻有伺之［四］蕴与寻生。

    一三三

    无寻唯伺法依无寻唯伺法之所缘缘为缘。［曰］从无寻唯伺静虑而出……从道……从果……省察其果；缘彼而寻生，无寻唯伺以［四］蕴观无常、苦、无我而味着、欢喜，缘彼而寻生，无寻唯伺缘［四］蕴与伺而寻生。

    一三四

    无寻唯伺法依有寻有伺之所缘缘为缘。［曰］从无寻唯伺之静虑而出……从道……从果……省察其果；缘彼而有寻有伺之［四］蕴生，无寻唯伺以［四］蕴与寻观无常、苦、无我而味着、欢喜，缘彼而贪生……乃至……忧生。缘无寻唯伺之［四］蕴与寻而有寻有伺之［四］蕴生……乃至……。

    一三五

    无寻唯伺法依无寻无伺法之所缘缘为缘。［曰］依他心智而知无寻唯伺心所有者之心，无寻唯伺之［四］蕴依他心智、宿住随念智、如业生智、未来分智之所缘缘为缘；缘无寻唯伺之［四］蕴与寻而无寻无伺之［四］蕴生。

    一三六

    无寻唯伺法依有寻有伺与无寻唯伺法之所缘缘为缘。［曰］从无寻唯伺之静虑而出……从道……从果……省察其果；缘彼而有寻有伺之［四］蕴生，以无常唯伺之［四］蕴与寻观无常、苦、无我而味着、欢喜，缘彼而有寻有伺之［四］蕴与寻生；缘无寻唯伺之［四］蕴与寻而有寻有伺之［四］蕴与寻生。

    一三七

    无寻无伺法依无寻无伺法之所缘缘为缘。［曰］涅槃依无寻无伺道、果及伺之所缘缘为缘；依天眼而观色，依天耳界而闻声，依他心智而知无寻无伺心所有者之心；空无边处依识无边处、无所有处依非想非非想处之所缘缘为缘；色处依眼识，所触处依身识之所缘缘为缘；无寻无伺之［四］蕴依神通类智、他心智、宿住随念智、如业生智、未来分智之所缘缘为缘；缘无寻无伺之［四］蕴与伺而无寻无伺之［四］蕴生。

    一三八

    无寻无伺法依有寻有伺之所缘缘为缘。［曰］诸圣者从无寻无伺之静虑而出……从道……从果……省察其果；缘彼而有寻有伺之［四］蕴生；诸圣者省察涅槃，涅槃依进姓、清净、有寻有伺之道、果向转之所缘缘为缘；以眼观无常、苦、无我而味着、欢喜，缘彼而贪生、忧生；以耳……以鼻、舌、身、诸色、诸声、诸香、诸味、诸所触、所依……以诸无寻无伺之［四］蕴与伺观无常、苦、无我而味着、欢喜，缘彼而贪生、忧生；缘无寻无伺之［四］蕴与伺而有寻有伺之［四］蕴生……乃至……。

    一三九

    无寻无伺法依无寻唯伺法之所缘缘为缘。［曰］诸圣者从无寻无伺之静虑而出……从道……从果……省察其果，缘彼而寻生；诸圣者省察涅槃，涅槃依无寻唯伺之道、果及寻之所缘缘为缘；以眼观无常、苦、无我……以所依……以无寻唯伺之［四］蕴与伺观无常、苦、无我而味着、欢喜，缘彼而寻生；缘无寻无伺之［四］蕴与伺而寻生。

    一四〇

    无寻无伺法依无寻唯伺与无寻无伺法之所缘缘为缘。［曰］涅槃依无寻唯伺之道、果及伺之所缘缘为缘。

    一四一

    无寻无伺法依有寻有伺与无寻唯伺法之所缘缘为缘。［曰］诸圣者从无寻无伺之静虑而出……从道……从果……省察其果，缘彼而有寻有伺之［四］蕴与寻生；诸圣者省察涅槃，涅槃依进姓、清净之寻、有寻有伺之道与寻、有寻有伺之果与寻、向转与寻之所缘缘为缘；以眼观无常、苦、无我，缘彼而有寻有伺之［四］蕴与寻生；以耳……乃至……以所触、所依……以无寻无伺之［四］蕴与伺观无常、苦、无我，缘彼而有寻有伺之［四］蕴与寻生。

    一四二

    无寻唯伺与无寻无伺法依有寻有伺法之所缘缘为缘。［曰］缘无寻唯伺之［四］蕴与伺而有寻有伺之［四］蕴生。

    一四三

    无寻唯伺与无寻无伺法依无寻唯伺法之所缘缘为缘。［曰］缘无寻唯伺之［四］蕴与伺而寻生。

    一四四

    无寻唯伺与无寻无伺法依无寻无伺法之所缘缘为缘。［曰］无寻唯伺之［四］蕴与伺依他心智、宿住随念智、如业生智、未来分智之所缘缘为缘；缘无寻唯伺之［四］蕴与伺而无寻无伺之［四］蕴生。

    一四五

    无寻唯伺与无寻无伺法依有寻有伺与无寻唯伺法之所缘缘为缘。［曰］缘无寻唯伺之［四］蕴与伺而有寻有伺之［四］蕴与寻生。

    一四六

    有寻有伺与无寻唯伺法依有寻有伺法之所缘缘为缘。［曰］缘有寻有伺之［四］蕴与寻而有寻有伺之［四］蕴生。

    一四七

    有寻有伺与无寻唯伺法依无寻唯伺法之所缘缘为缘。［曰］缘有寻有伺之［四］蕴与寻而寻生。

    一四八

    有寻有伺与无寻唯伺法依无寻无伺法之所缘缘为缘。［曰］有寻有伺之［四］蕴与寻依他心智、宿住随念智、如业生智、未来分智之所缘缘为缘；缘有寻有伺之［四］蕴与寻而无寻无伺之四蕴生。

    一四九

    有寻有伺与无寻唯伺法依有寻有伺与无寻唯伺法之所缘缘为缘。［曰］缘有寻有伺之［四］蕴与寻而有寻有伺之［四］蕴与寻生。

    一五〇

    有寻有伺法依有寻有伺法之增上缘为缘。所缘增上、俱生增上。所缘增上——布施、受戒、作布萨业，重之而省察，重之而省察前诸善行，从有寻有伺之静虑而出……从道……从果……重之而省察其果，重有寻有伺之［四］蕴而味着、欢喜，重之而贪生、见生。俱生增上——有寻有伺之增上依相应之［四］蕴之增上缘为缘。

    一五一

    有寻有伺法依无寻唯伺法之增上缘为缘。所缘增上、俱生增上。所缘增上——布施、受戒、作布萨业，重之而省察，重之而寻生，重有寻有伺之［四］蕴而味着、欢喜，重之而寻生。俱生增上——有寻有伺之增上依寻之增上缘为缘。

    一五二

    有寻有伺法依无寻无伺法之增上缘为缘。俱生增上——有寻有伺之增上依心等起诸色之增上缘为缘。

    一五三

    有寻有伺法依有寻有伺与无寻无伺法之增上缘为缘。俱生增上——有寻有伺之增上依相应之［四］蕴与心等起诸色之增上缘为缘。

    一五四

    有寻有伺法依无寻唯伺与无寻无伺法之增上缘为缘。俱生增上——有寻有伺之增上依寻与心等起诸色之增上缘为缘。

    一五五

    有寻有伺法依有寻有伺与无寻唯伺法之增上缘为缘。所缘增上、俱生增上。所缘增上——布施、受戒、作布萨业，重之而省察，重之而有寻有伺之［四］蕴与寻生，重之而省察前诸善行，从有寻有伺之静虑而出……从道……从果……重而省察其果，重之而有寻有伺之［四］蕴与寻生，重有寻有伺之［四］蕴而味着、欢喜，重之而有寻有伺之［四］蕴与寻生。俱生增上——有寻有伺之增上依相应之［四］蕴与寻之增上缘为缘。

    一五六

    有寻有伺法依有寻有伺与无寻唯伺与无寻无伺法之增上缘为缘。俱生增上——有寻有伺之增上依相应之［四］蕴与寻、心等起诸色之增上缘为缘。

    一五七

    无寻唯伺法依无寻唯伺法之增上缘为缘。所缘增上、俱生增上。所缘增上——从无寻唯伺之静虑而出……从道……从果而出，省察其果，重之而寻生，重无寻唯伺之［四］蕴与寻而味着、欢喜，重之而寻生。俱生增上——无寻唯伺之增上依相应之［四］蕴之增上缘为缘。

    一五八

    无寻唯伺法依有寻有伺法之增上缘为缘。所缘增上——从无寻唯伺之静虑而出……从道……从果……省察其果，重彼而有寻有伺之四蕴生，重无寻唯伺之［四］蕴与寻而味着、欢喜，重之而贪生、见生。

    一五九

    无寻唯伺法依无寻无伺法之增上缘为缘。俱生增上——无寻唯伺之增上依伺与心等起诸色之增上缘为缘。

    一六〇

    无寻唯伺法依无寻唯伺与无寻无伺法之增上缘为缘。俱生增上——无寻唯伺之增上依相应之［四］蕴与伺心等起诸色之增上缘为缘。

    一六一

    无寻唯伺法依有寻有伺与无寻唯伺法之增上缘为缘。所缘增上——从无寻唯伺之静虑而出……从道……从果……重而省察，重彼而有寻有伺之［四］蕴与寻生，重无寻唯伺之［四］蕴与寻而味着、欢喜，重之而有寻有伺之［四］蕴与寻生。

    一六二

    无寻无伺法依无寻无伺法之增上缘为缘。所缘增上、俱生增上。所缘增上——涅槃依无寻无伺之道、果及伺之增上缘为缘。俱生增上——无寻无伺之增上依相应之［四］蕴与心等起诸色之增上缘为缘。

    一六三

    无寻无伺法依有寻有伺法之增上缘为缘。所缘增上——诸圣者从无寻无伺之静虑而出……从道……从果而出，重而省察其果，重彼而有寻有伺之［四］蕴生；诸圣者重之而省察涅槃，涅槃依进姓、清净、有寻有伺道、果之增上缘为缘；重其眼而味着、欢喜，重彼而贪生、见生；重其耳……鼻、舌、身、诸色、诸声、诸香、诸味、诸所触、所依……重无寻无伺之［四］蕴与伺而味着、欢喜，重之而贪生、见生。

    一六四

    无寻无伺法依无寻唯伺法之增上缘为缘。所缘增上——诸圣者从无寻无伺之静虑而出……从道……从果……重之而省察其果，重之而寻生，诸圣者重之而省察涅槃，涅槃依无寻唯伺道、果及寻之增上缘为缘。以重其眼……重所依……重无寻无伺之［四］蕴与伺而味着、欢喜，重之而寻生。

    一六五

    无寻无伺法依无寻唯伺与无寻无伺法之增上缘为缘。所缘增上——涅槃依无寻唯伺道、果及伺之增上缘为缘。

    一六六

    无寻无伺法依有寻有伺与无寻唯伺法之增上缘为缘。所缘增上——诸圣者从无寻无伺之静虑而出……从道……从果而出，重之而省察其果，重之而有寻有伺之［四］蕴与寻生，诸圣者重之而省察涅槃，涅槃依进姓、清净及寻、有寻有伺道及寻、有寻有伺果及寻之增上缘为缘；重其眼而……略……重所依……重无寻无伺之［四］蕴与伺而味着、欢喜，重之而有寻有伺之［四］蕴与寻生。

    一六七

    无寻唯伺与无寻无伺法依有寻有伺法之增上缘为缘。所缘增上——重无寻唯伺之［四］蕴与伺而有寻有伺之［四］蕴生。

    一六八

    无寻唯伺与无寻无伺法依无寻唯伺法之增上缘为缘。所缘增上——重无寻唯伺之［四］蕴与伺而寻生。

    一六九

    无寻唯伺与无寻无伺法依有寻有伺与无寻唯伺法之增上缘为缘。所缘增上——重无寻唯伺之［四］蕴与伺而有寻有伺之［四］蕴与寻生。

    一七〇

    有寻有伺与无寻唯伺之法依有寻有伺法之增上缘为缘。所缘增上——重有寻有伺之［四］蕴与寻而有寻有伺之［四］蕴生。

    一七一

    有寻有伺与无寻唯伺之法依无寻唯伺法之增上缘为缘。所缘增上——重有寻有伺之［四］蕴与寻而寻生。

    一七二

    有寻有伺与无寻唯伺之法依有寻有伺与无寻伺法之增上缘为缘。所缘增上——重有寻有伺之［四］蕴与寻而有寻有伺之［四］蕴与寻生。

    一七三

    有寻有伺法依有寻有伺法之无间缘为缘。［曰］前前有寻有伺之［四］蕴依后后有寻有伺之［四］蕴之无间缘为缘；随顺依进姓，随顺依清净，进姓依有寻有伺之道，清净依有寻有伺之道，有寻有伺之道依有寻有伺之果，有寻有伺之果依有寻有伺之果，随顺依有寻有伺之果等至之无间缘为缘。

    一七四

    有寻有伺法依无寻法之无间缘为缘。［曰］前前有寻有伺之［四］蕴依后后寻之无间缘为缘；有寻有伺之死没心依无寻唯伺之生起心，有寻有伺之［四］蕴依无寻唯伺之出起与寻，无寻唯伺静虑之净治依无寻唯伺静虑，进姓依无寻唯伺之道，清净依无寻唯伺之道，随顺依无寻唯伺之果等至与寻之无间缘为缘。

    一七五

    有寻有伺法依无寻无伺法之无间缘为缘。［曰］向转依五识之无间缘为缘；有寻有伺之死没心依无寻无伺之生起心与伺之无间缘为缘；有寻有伺之［四］蕴依无寻无伺之出起与伺，第二静虑之净治依第二静虑之伺之无间缘为缘；第三静虑之净治……第四静虑之净治……空无边处之净治……识无边处之净治……无所有处之净治……非想非非想处之净治……天眼之净治……天耳界之净治……神通类智之净治……他心智之净治［……］宿住随念智、如业生智、未来分智之净治……进姓依无寻无伺之道与伺，清净依无寻无伺之道与伺，随顺依无寻无伺之果等至与伺之无间缘为缘。

    一七六

    有寻有伺法依无寻唯伺与无寻无伺法之无间缘为缘。［曰］有寻有伺之死没心依无寻唯伺之生起心与伺之无间缘为缘；有寻有伺之［四］蕴依无寻唯伺之出起伺之无间缘为缘；无寻唯伺之静虑之净治依无寻唯伺之静虑与伺之无间缘为缘；进姓依无寻唯伺之道与伺，清净依无寻唯伺之道与伺，随顺依无寻唯伺之果等至与伺之无间缘为缘。

    一七七

    有寻有伺法依有寻有伺与无寻唯伺法之无间缘为缘。［曰］前前有寻有伺之［四］蕴依后后有寻有伺之［四］蕴与寻之无间缘为缘；随顺依进姓与寻；随顺依清净与寻，进姓依有寻有伺之道与寻，清净依有寻有伺之道与寻，有寻有伺之道依有寻有伺之果与寻，有寻有伺之果依有寻有伺之果与寻，随顺依有寻有伺之果等至与寻之无间缘为缘。

    一七八

    无寻唯伺法依无寻唯伺法之无间缘为缘。［曰］前前之寻依后后寻之无间缘为缘；前前无寻唯伺之［四］蕴依后后无寻唯伺之［四］蕴之无间缘为缘；无寻唯伺之道依无寻唯伺之果，无寻唯伺之果依无寻唯伺果之无间缘为缘。

    一七九

    无寻唯伺法依有寻有伺法之无间缘为缘。［曰］前前之寻依后后有寻有伺之［四］蕴之无间缘为缘；无寻唯伺之死没心依有寻有伺之生起心之无间缘为缘；无寻唯伺之有分依向转之无间缘为缘；无寻唯伺之［四］蕴依有寻有伺之出起之无间缘为缘。

    一八〇

    无寻唯伺法依无寻无伺法之无间缘为缘。［曰］前前无寻唯伺之［四］蕴依后后伺之无间缘为缘；无寻唯伺之死没心与寻依无寻无伺之生起心与伺之无间缘为缘；无寻唯伺之［四］蕴与寻依无寻无伺之出起与伺之无间缘为缘……乃至……。

    一八一

    无寻唯伺法依无寻唯伺与无寻无伺法之无间缘为缘。［曰］前前无寻唯伺之［四］蕴依后后无寻唯伺之［四］蕴与伺之无间缘为缘；无寻唯伺法依无寻唯伺之果与伺，无寻唯伺之果依无寻唯伺之果与伺之无间缘为缘。

    一八二

    无寻唯伺法依有寻有伺与无寻唯伺法之无间缘为缘。［曰］前前之寻依后后有寻有伺之［四］蕴与寻之无间缘为缘；无寻唯伺之死没心依有寻有伺之生起心与寻之无间缘为缘；无寻唯伺之有分依向转与寻之无间缘为缘；无寻唯伺之［四］蕴依有寻有伺之出起与寻之无间缘为缘。

    一八三

    无寻无伺法依无寻无伺法之无间缘为缘。［曰］前前之伺依后后伺之无间缘为缘……乃至……前前无寻无伺［四］蕴依后后无寻无伺［四］蕴之无间缘为缘；无寻无伺道依无寻无伺之果，无寻无伺之果依无寻无伺果之无间缘为缘；灭尽［定］者依出定，非想非非想处依无寻无伺之果等至与伺之无间缘为缘。

    一八四

    无寻无伺法依有伺法之无间缘为缘。［曰］无寻无伺之死没心与伺依有寻有伺之生起心之无间缘为缘；无寻无伺之有分与伺依向转之无间缘为缘；无寻无伺之［四］蕴与伺依有寻有伺之出起之无间缘为缘；灭尽［定］依出定者，非想非非想处依有寻有伺之果等至之无间缘为缘。

    一八五

    无寻无伺法依无寻唯伺法之无间缘为缘。［曰］前前之伺依后后无寻唯伺［四］蕴之无间缘为缘；无寻无伺之死没心与伺依无寻唯伺之生起心与寻之无间缘为缘；无寻无伺之［四］蕴与伺依无寻唯伺之出起与寻之无间缘为缘；灭尽［定］依出定者，非想非非想处依无寻唯伺之果等至与寻之无间缘为缘。

    一八六

    无寻无伺法依无寻唯伺与无寻无伺法之无间缘为缘。［曰］无寻无伺之死没心依无寻唯伺之生起心与伺之无间缘为缘；无寻无伺［四］蕴依无寻唯伺之出起与伺之无间缘为缘；灭尽［定］依出定者，非想非非想处依无寻唯伺之果等至与伺之无间缘为缘。

    一八七

    无寻无伺法依有寻有伺与无寻唯伺法之无间缘为缘。［曰］无寻无伺之死没心与伺依有寻有伺之生起心与寻之无间缘为缘；无寻无伺之有分与伺依向转与寻之无间缘为缘；无寻无伺之［四］蕴与伺依有寻有伺之出起与寻之无间缘为缘；灭尽［定］依出定者，非想非非想处依有寻有伺之果等至与寻之无间缘为缘。

    一八八

    无寻唯伺与无寻无伺法依有寻有伺法之无间缘为缘。［曰］无寻唯伺之死没心与伺依有寻有伺之生起心之无间缘为缘；无寻唯伺之有分与伺依向转之无间缘为缘；无寻唯伺之［四］蕴与伺依有寻有伺之出起之无间缘为缘。

    一八九

    无寻唯伺与无寻无伺法依无寻唯伺法之无间缘为缘。［曰］前前无寻唯伺之［四］蕴与伺依后后无寻唯伺之［四］蕴之无间缘为缘；无寻唯伺之道与伺依无寻唯伺果之无间缘为缘；无寻唯伺之果与伺依无寻唯伺果之无间缘为缘。

    一九〇

    无寻唯伺与无寻无伺法依无寻无伺法之无间缘为缘。［曰］前前无寻唯伺之［四］蕴与伺依后后伺之无间缘为缘；无寻唯伺之死没心与伺依无寻无伺之生起心之无间缘为缘；无寻唯伺之［四］蕴与伺依无寻无伺出起之无间缘为缘。

    一九一

    无寻唯伺与无寻无伺法依无寻唯伺与无寻无伺法之无间缘为缘。［曰］前前无寻唯伺之［四］蕴与伺依后后无寻唯伺之［四］蕴与伺之无间缘为缘；无寻唯伺之道与伺依无寻唯伺之果与伺之无间缘为缘；无寻唯伺之果与伺依无寻唯伺之果与伺之无间缘为缘。

    一九二

    无寻唯伺与无寻无伺法依有寻有伺与无寻唯伺法之无间缘为缘。［曰］无寻唯伺之死没心与伺依有寻有伺之生起心与寻之无间缘为缘；无寻唯伺之有分与伺依向转与寻之无间缘为缘；无寻唯伺之［四］蕴与伺依有寻有伺之出起与寻之无间缘为缘。

    一九三

    有寻有伺与无寻唯伺法依有寻有伺法之无间缘为缘。［曰］前前有寻有伺之［四］蕴与寻依后后有寻有伺［四］蕴之无间缘为缘；随顺与寻依进姓，随顺与寻依清净，进姓与寻依有寻有伺之道，清净与寻依有寻有伺之道……乃至……有寻有伺之道与寻依有寻有伺之果，有寻有伺之果与寻依有寻有伺之果，随顺与寻依有寻有伺之果等至之无间缘为缘。

    一九四

    有寻有伺与无寻唯伺法依无寻唯伺法之无间缘为缘。［曰］前前有寻有伺之［四］蕴与寻依后后寻之无间缘为缘；有寻有伺之死没心与寻依无寻唯伺之生起心之无间缘为缘；有寻有伺之［四］蕴与寻依无寻唯伺出起之无间缘为缘；无寻唯伺静虑之净治与寻依无寻唯伺静虑之无间缘为缘；进姓与寻依无寻唯伺之道，清净与寻依无寻唯伺之道，随顺与寻依无寻唯伺之果等至之无间缘为缘。

    一九五

    有寻有伺与无寻唯伺法依无寻无伺法之无间缘为缘。［曰］向转与寻依五识之无间缘为缘；有寻有伺之死没心与寻依无寻无伺之生起心与伺之无间缘为缘；有寻有伺之［四］蕴与寻依无寻无伺之出起与伺之无间缘为缘；第二静虑之净治与寻依第二静虑与伺之无间缘为缘；第三静虑之净治与寻［……］；第四静虑之净治与寻［……］；空无边处之净治与寻［……］；识无边处之净治与寻［……］；无所有处之净治与寻［……］；非想非非想处之净治与寻［……］；天眼之净治与寻［……］；天耳界之净治与寻［……］；神通类智之净治与寻［……］；他心智之净治与寻［……］；宿住随念智之……乃至……如业生智之……乃至……未来分智之净治与寻［……］；进姓与寻依无寻无伺之道与伺；清净与寻依无寻无伺之道与伺，随顺与寻依无寻唯伺之果等至与伺之无间缘为缘。

    一九六

    有寻有伺与无寻唯伺法依无寻唯伺与无寻无伺法之无间缘为缘。［曰］有寻有伺之死没心与寻依无寻唯伺之生起心与伺之无间缘为缘；有寻有伺之［四］蕴与寻依无寻唯伺之出起与伺之无间缘为缘；无寻唯伺静虑之净治与寻依无寻唯伺静虑与伺之无间缘为缘；进姓与寻依无寻唯伺之道与伺之无间缘为缘；清净与寻依无寻唯伺之道与伺；随顺与寻依无寻唯伺之果等至与伺之无间缘为缘。

    一九七

    有寻有伺与无寻唯伺法依有寻有伺与无寻唯伺法之无间缘为缘。［曰］前前有寻有伺之［四］蕴与寻依后后有寻有伺之［四］蕴与寻之无间缘为缘；随顺与寻依进姓与寻，随顺与寻依清净与寻，进姓与寻依有寻有伺之道与寻，清净与寻依有寻有伺之道与寻之无间缘为缘；有寻有伺之道与寻依有寻有伺之果与寻，有寻有伺之果与寻依有寻有伺之果与寻，随顺与寻依有寻有伺之果等至与寻之无间缘为缘。

    一九八

    有寻有伺法依有寻有伺法之等无间缘为缘。无间缘与等无间缘亦相等。

    一九九

    有寻有伺法依有寻有伺法之俱生缘为缘。［曰］有寻有伺之一蕴依三蕴之俱生缘为缘；三蕴依一蕴之俱生缘为缘；二蕴依二蕴之俱生缘为缘；于结生刹那，有寻有伺之一蕴依三蕴，二蕴依二蕴。

    二〇〇

    有寻有伺法依无寻唯伺法之俱生缘为缘。［曰］有寻有伺之［四］蕴依寻之俱生缘为缘；于结生刹那……。

    二〇一

    有寻有伺法依无寻无伺法之俱生缘为缘。［曰］有寻有伺之［四］蕴依心等起诸色之俱生缘为缘；于结生刹那，依诸业果色。

    二〇二

    有寻有伺法依有寻有伺与无寻无伺法之俱生缘为缘。［曰］有寻有伺之一蕴依三蕴与心等起诸色之俱生缘为缘；二蕴依二蕴与心等起诸色之俱生缘为缘；于结生刹那……略……。

    二〇三

    有寻有伺法依无寻唯伺与无寻无伺法之俱生缘为缘。［曰］有寻有伺之［四］蕴依寻与诸心等起诸色之俱生缘为缘；于结生刹那……。

    二〇四

    有寻有伺法依有寻有伺与无寻唯伺法之俱生缘为缘。［曰］有寻有伺之一蕴依三蕴与寻之俱生缘为缘；二蕴依二蕴与寻之俱生缘为缘；于结生刹那……。

    二〇五

    有寻有伺法依有寻有伺与无寻唯伺与无寻无伺法之俱生缘为缘。［曰］有寻有伺之一蕴依三蕴与寻与心等起诸色之俱生缘为缘；二蕴依二蕴与寻、心等起之诸色［……］；于结生刹那……。

    二〇六

    无寻唯伺法依无寻唯伺法俱生缘为缘。［曰］无寻唯伺之一蕴依三蕴之俱生缘为缘；二蕴依二蕴，于结生刹那……。

    二〇七

    无寻唯伺法依有寻有伺法之俱生缘为缘。［曰］寻依有寻有伺之［四］蕴之俱生缘为缘；于结生刹那……。

    二〇八

    无寻唯伺法依无寻无伺法之俱生缘为缘。［曰］无寻唯伺之［四］蕴依伺与心等起诸色之俱生缘为缘；寻依心等起诸色之俱生缘为缘；于结生刹那……。

    二〇九

    无寻唯伺法依有寻有伺与无寻无伺法之俱生缘为缘。［曰］寻依有寻有伺之［四］蕴与心等起诸色之俱生缘为缘；于结生刹那……。

    二一〇

    无寻唯伺法依无寻唯伺与无寻无伺法之俱生缘为缘。［曰］无寻唯伺之一蕴依三蕴与伺与心等起诸色之俱生缘为缘；二蕴依二蕴与伺、心等起之诸色，于结生刹那……。

    二一一

    无寻无伺法依无寻无伺法之俱生缘为缘。［曰］无寻无伺之一蕴依三蕴与心等起诸色之俱生缘为缘；二蕴依二蕴与心等起诸色之俱生缘为缘；伺依心等起之诸色，于结生刹那，无寻无伺之一蕴依三蕴与业果之诸色，二蕴依二蕴与业果之诸色，伺依诸业果色，［四］蕴依所依，所依依［四］蕴，伺依所依，所依依伺，一大种依三大种，［四］大种依心等起之诸色、诸业果色、诸所造色，外之……食等起之……时节等起之……诸无想有情之一大种……［四］大种依诸业果色、诸所造色之俱生缘为缘。

    二一二

    无寻无伺法依有寻有伺法之俱生缘为缘。［曰］于结生刹那，所依依有寻有伺［四］蕴之俱生缘为缘。

    二一三

    无寻无伺法依无寻唯伺法之俱生缘为缘。［曰］伺依无寻唯伺［四］蕴之俱生缘为缘；于结生刹那，伺依无寻唯伺［四］蕴之俱生缘为缘；于结生刹那，所依依无寻唯伺［四］蕴之俱生缘为缘；于结生刹那，所依是依寻之俱生缘为缘。

    二一四

    无寻无伺法依无寻唯伺与无寻无伺法之俱生缘为缘。［曰］伺依无寻唯伺之［四］蕴与心等起诸色之俱生缘为缘；于结生刹那，伺依无寻唯伺之［四］蕴与业果诸色，于结生刹那，所依依无寻唯伺［四］蕴与伺之俱生缘为缘。

    二一五

    无寻无伺法依有寻有伺与无寻唯伺法之俱生缘为缘。［曰］于结生刹那，所依依有寻有伺之［四］蕴与寻之俱生缘为缘。

    二一六

    有寻有伺与无寻无伺法依有寻有伺法之俱生缘为缘。［曰］于结生刹那，有寻有伺之一蕴与所依是依三蕴之俱生缘为缘；二蕴与所依是依二蕴之俱生缘为缘。

    二一七

    有寻有伺与无寻无伺法依无寻唯伺法之俱生缘为缘。［曰］于结生刹那，有寻有伺之［四］蕴与所依是依寻之俱生缘为缘。

    二一八

    有寻有伺与无寻无伺法依无寻无伺法之俱生缘为缘。［曰］有寻有伺之［四］蕴与［四］大种依心等起诸色之俱生缘为缘；于结生刹那，有寻有伺之［四］蕴与［四］大种依诸业果色。

    二一九

    有寻有伺与无寻无伺法依有寻有伺与无寻唯伺法之俱生缘为缘。［曰］于结生刹那，有寻有伺之一蕴与所依是依三蕴与寻，二蕴与所依是依二蕴与寻之俱生缘为缘。

    二二〇

    无寻唯伺与无寻无伺法依有寻有伺法之俱生缘为缘。［曰］于结生刹那，寻与所依是依有寻有伺［四］蕴之俱生缘为缘。

    二二一

    无寻唯伺与无寻无伺法依无寻唯伺法之俱生缘为缘。［曰］无寻唯伺之一蕴与伺依三蕴，二蕴与伺依二蕴之俱生缘为缘；于结生刹那，无寻唯伺之一蕴与伺依三蕴，二蕴与伺依二蕴，于结生刹那，无寻唯伺之一蕴与所依是依三蕴之俱生缘为缘。

    二二二

    无寻唯伺与无寻无伺法依无寻无伺法之俱生缘为缘。［曰］无寻唯伺之［四］蕴与伺依心等起诸色之俱生缘为缘；无寻唯伺之［四］蕴与［四］大种依心等起之诸色，寻与［四］大种依心等起之诸色，于结生刹那，无寻唯伺之［四］蕴与［四］大种依诸业果色，于结生刹那，寻与［四］大种依诸业果色，于结生刹那，无寻唯伺之［四］蕴与所依是依伺之俱生缘为缘。

    二二三

    无寻唯伺与无寻无伺法依无寻唯伺与无寻无伺法之俱生缘为缘。［曰］无寻唯伺之一蕴与伺依三蕴与心等起诸色之俱生缘为缘；三蕴与伺依一蕴与心等起诸色之俱生缘为缘；二蕴与伺依二蕴与心等起诸色之俱生缘为缘；于结生刹那，无寻唯伺之一蕴与伺依三蕴与业果诸色之俱生缘为缘；二蕴……于结生刹那，无寻唯伺之一蕴与所依是依三蕴与伺之俱生缘为缘；二蕴与所依是依二蕴与伺之俱生缘为缘。

    二二四

    有寻有伺与无寻唯伺法依有寻有伺法之俱生缘为缘。［曰］有寻有伺一蕴与寻依三蕴之俱生缘为缘；二蕴与寻依二蕴之俱生缘为缘；于结生刹那……乃至……。

    二二五

    有寻有伺与无寻唯伺法依无寻无伺法之俱生缘为缘。［曰］有寻有伺之［四］蕴与寻依心等起诸色之俱生缘为缘；于结生刹那……。

    二二六

    有寻有伺与无寻唯伺一蕴与寻依三蕴与心等起诸色之俱生缘为缘；二蕴与寻依二蕴与心等起诸色之俱生缘为缘；于结生刹那……。

    二二七

    有寻有伺与无寻唯伺与无寻无伺法依有寻有伺法之俱生缘为缘。［曰］于结生刹那，有寻有伺之一蕴与寻、所依是依三蕴之俱生缘为缘；二蕴与寻、所依是依二蕴之俱生缘为缘。

    二二八

    有寻有伺与无寻唯伺与无寻无伺法依无寻无伺法之俱生缘为缘。［曰］有寻有伺［四］蕴与寻与［四］大种依心等起诸色之俱生缘为缘；于结生刹那，有寻有伺之［四］蕴与寻、［四］大种依诸业果色之俱生缘为缘。

    二二九

    有寻有伺法依有寻有伺法之互相缘为缘。［曰］有寻有伺一蕴依三蕴之互相缘为缘；于结生刹那，有寻有伺一蕴依三蕴之互相缘为缘；二蕴依二蕴之互相缘为缘。

    二三〇

    有寻有伺法依无寻唯伺法之互相缘为缘。［曰］有寻有伺［四］蕴依寻之互相缘为缘；于结生刹那……。

    二三一

    有寻有伺法依无寻无伺法之互相缘为缘。［曰］于结生刹那，有寻有伺［四］蕴依所依之互相缘为缘。

    二三二

    有寻有伺法依有寻有伺与无寻无伺法之互相缘为缘。［曰］于结生刹那，有寻有伺一蕴依三蕴与所依之互相缘为缘；二蕴依二蕴与所依之互相缘为缘。

    二三三

    有寻有伺法依无寻唯伺与无寻无伺法之互相缘为缘。［曰］于结生刹那，有寻有伺［四］蕴依寻与所依之互相缘为缘。

    二三四

    有寻有伺法依有寻有伺与无寻唯伺法之互相缘为缘。［曰］有寻有伺一蕴依三蕴与寻之互相缘为缘；二蕴依二蕴与寻之互相缘为缘；于结生刹那……。

    二三五

    有寻有伺法依有寻有伺与无寻唯伺与无寻无伺法之互相缘为缘。［曰］于结生刹那，有寻有伺一蕴依三蕴与寻、所依之互相缘为缘；二蕴依二蕴与寻、所依之互相缘为缘。

    二三六

    无寻唯伺法依无寻唯伺法之互相缘为缘。［曰］无寻唯伺一蕴依三蕴之互相缘为缘；二蕴依二蕴之互相缘为缘；于结生刹那……。

    二三七

    无寻唯伺法依有寻有伺法之互相缘为缘。［曰］寻依有寻有伺［四］蕴之互相缘为缘……乃至……于结生刹那……。

    二三八

    无寻唯伺法依无寻无伺法之互相缘为缘。［曰］无寻唯伺之［四］蕴依伺之互相缘为缘；于结生刹那，无寻唯伺［四］蕴依伺、所依之互相缘为缘；于结生刹那，寻是依所依之互相缘为缘。

    二三九

    无寻唯伺法依有寻有伺与无寻无伺法之互相缘为缘。［曰］于结生刹那，寻依有寻有伺之［四］蕴、所依之互相缘为缘。

    二四〇

    无寻唯伺法依无寻唯伺与无寻无伺法之互相缘为缘。［曰］无寻唯伺一蕴依三蕴与伺之互相缘为缘；二蕴依二蕴与伺之互相缘为缘；于结生刹那，无寻唯伺一蕴依三蕴与伺、所依之互相缘为缘；二蕴依二蕴与伺、所依之互相缘为缘。

    二四一

    无寻无伺法依无寻无伺法之互相缘为缘。［曰］无寻无伺一蕴依三蕴之互相缘为缘；二蕴依二蕴之互相缘为缘；于结生刹那，无寻无伺一蕴依三蕴与所依之互相缘为缘；二蕴依二蕴与所依之互相缘为缘；［四］蕴是依所依，所依是依［四］蕴，伺是依所依，所依是依伺，一大种依三大种；外之……食等起之……时节等起之……诸无想有情之一大种……。

    二四二

    无寻无伺法依有寻有伺法之互相缘为缘。［曰］于结生刹那，所依是依有寻有伺之［四］蕴之互相缘为缘。

    二四三

    无寻无伺法依无寻唯伺法之互相缘为缘。［曰］伺依无寻唯伺［四］蕴之互相缘为缘；于结生刹那，伺是依无寻唯伺［四］蕴之互相缘为缘；于结生刹那，所依是依无寻唯伺［四］蕴之互相缘为缘；于结生刹那，所依是依寻之互相缘为缘。

    二四四

    无寻无伺法依无寻唯伺与无寻无伺法之互相缘为缘。［曰］于结生刹那，伺依无寻唯伺［四］蕴与所依之互相缘为缘；于结生刹那，所依是依无寻唯伺之［四］蕴与伺之互相缘为缘。

    二四五

    无寻无伺法依有寻有伺与无寻唯伺法之互相缘为缘。［曰］于结生刹那，所依是依有寻有伺［四］蕴与寻之互相缘为缘。

    二四六

    有寻有伺与无寻无伺法依有寻有伺法之互相缘为缘。［曰］于结生刹那，有寻有伺一蕴与所依是依三蕴，二蕴与所依是依二蕴之互相缘为缘。

    二四七

    有寻有伺与无寻无伺法依无寻唯伺法之互相缘为缘。［曰］于结生刹那，有寻有伺［四］蕴与所依是依寻之互相缘为缘。

    二四八

    有寻有伺与无寻无伺法依有寻有伺与无寻唯伺法之互相缘为缘。［曰］于结生刹那，有寻有伺一蕴与所依是依三蕴与寻之互相缘为缘；二蕴与所依是依二蕴与寻之互相缘为缘。

    二四九

    无寻唯伺与无寻无伺法依有寻有伺法之互相缘为缘。［曰］于结生刹那，寻与所依是依有寻有伺［四］蕴之互相缘为缘。

    二五〇

    无寻唯伺与无寻无伺法依无寻唯伺法之互相缘为缘。［曰］无寻唯伺一蕴与伺依三蕴之互相缘为缘；二蕴与伺依二蕴之互相缘为缘；于结生刹那，无寻唯伺之一蕴与伺、所依是依三蕴，二蕴与伺、所依是依二蕴之互相缘为缘。

    二五一

    无寻唯伺与无寻无伺法依无寻无伺法之互相缘为缘。［曰］于结生刹那，无寻唯伺之［四］蕴与伺是依所依之互相缘为缘；于结生刹那，无寻唯伺之［四］蕴与所依是依伺之互相缘为缘。

    二五二

    无寻唯伺与无寻无伺法依无寻唯伺与无寻无伺法之互相缘为缘。［曰］于结生刹那，无寻唯伺一蕴与伺依三蕴与所依之互相缘为缘；二蕴与伺依二蕴与所依之互相缘为缘；于结生刹那，无寻唯伺一蕴与所依是依三蕴与伺之互相缘为缘；二蕴与所依是依二蕴与伺之互相缘为缘。

    二五三

    有寻有伺与无寻唯伺法依有寻有伺法之互相缘为缘。［曰］有寻有伺一蕴与寻依三蕴之互相缘为缘；二蕴与寻依二蕴之互相缘为缘；于结生刹那……。

    二五四

    有寻有伺与无寻唯伺法依无寻无伺法之互相缘为缘。［曰］于结生刹那，有寻有伺之［四］蕴与寻是依所依之互相缘为缘。

    二五五

    有寻有伺与无寻唯伺法依有寻有伺与无寻无伺法之互相缘为缘。［曰］于结生刹那，有寻有伺之一蕴与寻是依三蕴与所依之互相缘为缘；二蕴与寻是依二蕴与所依之互相缘为缘。

    二五六

    有寻有伺与无寻唯伺与无寻无伺法依有寻有伺法之互相缘为缘。［曰］于结生刹那，有寻有伺一蕴与寻、所依是依三蕴之互相缘为缘；二蕴与寻、所依是依二蕴之互相缘为缘。

    二五七

    有寻有伺法依有寻有伺法之依止缘为缘。［曰］有寻有伺一蕴依三蕴……略……七。无寻唯伺法依无寻唯伺法之依止缘为缘……略……，五。

    二五八

    无寻无伺法依无寻无伺法之依止缘为缘。［曰］无寻无伺一蕴依三蕴与心等起诸色之依止缘为缘；二蕴依二蕴与心等起诸色之依止缘为缘；伺依心等起诸色之依止缘为缘；于结生刹那，无寻无伺一蕴依三蕴与业果诸色之依止缘为缘；二蕴依二蕴……略……诸无想有情之一大种……眼处依眼识，身处依身识，所依是依无寻无伺［四］蕴与伺之依止缘为缘。

    二五九

    无寻无伺法依有寻有伺法之依止缘为缘。［曰］所依是依有寻有伺［四］蕴之依止缘为缘；于结生刹那，所依是……。

    二六〇

    无寻无伺法依无寻唯伺法之依止缘为缘。［曰］伺依无寻唯伺［四］蕴之依止缘为缘；所依是依无寻唯伺［四］蕴与寻之依止缘为缘；于结生刹那……略……。

    二六一

    无寻无伺法依无寻唯伺与无寻无伺法之依止缘为缘。［曰］伺依无寻唯伺［四］蕴与心等起之诸色，所依是依无寻唯伺［四］蕴与伺之依止缘为缘；于结生刹那伺是……。

    二六二

    无寻无伺法依有寻有伺与无寻唯伺法之依止缘为缘。［曰］所依是依有寻有伺［四］蕴与寻之依止缘为缘；于结生刹那，所依是……。

    二六三

    有寻有伺与无寻无伺法依有寻有伺法之依止缘为缘。［曰］有寻有伺一蕴与所依是依三蕴之依止缘为缘。转依与结生亦皆明矣。

    二六四

    有寻有伺与无寻无伺法依无寻唯伺法之依止缘为缘。［曰］有寻有伺［四］蕴与所依是依寻；于结生刹那……。

    二六五

    有寻有伺与无寻无伺法依无寻无伺法之依止缘为缘。［曰］有寻有伺［四］蕴与［四］大种依心等起诸色之依止缘为缘；于结生刹那……。

    二六六

    有寻有伺与无寻无伺法依有寻有伺与无寻唯伺法之依止缘为缘。［曰］有寻有伺一蕴与所依是依三蕴与寻之依止缘为缘；于结生刹那……。

    二六七

    无寻唯伺与无寻无伺法依有寻有伺法之依止缘为缘。［曰］寻与所依是依有寻有伺［四］蕴；于结生刹那……。

    二六八

    无寻唯伺与无寻无伺法依无寻唯伺法之依止缘为缘。［曰］无寻唯伺一蕴与伺是依三蕴；无寻唯伺一蕴与所依是依三蕴；于结生刹那……。

    二六九

    无寻唯伺与无寻无伺法依无寻无伺法之依止缘为缘。［曰］无寻唯伺［四］蕴与伺依心等起诸色之依止缘为缘；无寻唯伺［四］蕴与［四］大种依心等起之诸色，寻与［四］大种依心等起之诸色，无寻唯伺之［四］蕴与所依是依伺之依止缘为缘；于结生是四［问］……略……。

    二七〇

    无寻唯伺与无寻无伺法依无寻唯伺与无寻无伺法之依止缘为缘。［曰］无寻唯伺一蕴与伺依三蕴与心等起诸色之依止缘为缘；二蕴与伺依二蕴与心等起诸色之依止缘为缘；无寻唯伺一蕴与所依是依三蕴与伺；二蕴与所依是依二蕴与伺之依止缘为缘；于结生刹那……。

    二七一

    有寻有伺与无寻唯伺法依有寻有伺法……依无寻无伺法……依有寻有伺与无寻无伺法……，三。

    二七二

    有寻有伺与无寻唯伺、无寻无伺法依有寻有伺……依无寻无伺法之依止缘为缘。二分应广说。

    二七三

    有寻有伺法依有寻有伺法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。本性亲依止——有寻有伺于信亲依止而布施、受戒、作布萨业，起有寻有伺之静虑、起观、起道……乃至……起等至而语慢、执见；于有寻有伺之戒……闻、施舍、慧、贪、瞋、痴、见……于欲愿亲依止而布施、受戒、作布萨业，起有寻有伺之静虑、起观、起道……乃至……起等至……杀生物，破伽僧；有寻有伺之信……戒是闻、施舍、慧、贪、瞋、痴，见是……欲愿依有寻有伺之信，欲愿是依有寻有伺之戒、闻、施舍、慧、贪、瞋、痴、慢、见之亲依止缘为缘。

    二七四

    有寻有伺法依无寻唯伺法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。本性亲依止——亲依止于有寻有伺之信而起无寻唯伺之静虑、起道……起等至……亲依止于有寻有伺之戒……略……亲依止于欲愿而无寻唯伺起静虑、起道……略……起等至……有寻有伺之信……乃至……欲愿依无寻唯伺之信、戒、闻、施舍、慧以及寻之亲依止缘为缘。

    二七五

    有寻有伺法依无寻无伺法之亲依止缘为缘。无间亲依止、本性亲依止。本性亲依止——亲依止于有寻有伺之信而起无寻无伺之静虑、起道、起通、起等至，亲依止于有寻有伺之戒……亲依止于欲愿而起无寻无伺之静虑、起道、起通、起等至，有寻有伺之信……略……欲愿依无寻无伺之信、戒、闻、施舍、慧、伺及身乐、身苦之亲依止缘为缘。

    二七六

    有寻有伺法依无寻唯伺与无寻无伺法之亲依止缘为缘。无间亲依止、本性亲依止。本性亲依止——有寻有伺之信……欲愿依无寻唯伺之信、戒、闻、施舍、慧及伺之亲依止缘为缘。

    二七七

    有寻有伺法依有寻有伺与无寻唯伺法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。本性亲依止——有寻有伺之信……欲愿依有寻有伺之信、欲愿及寻之亲依止缘为缘。

    二七八

    无寻唯伺法依无寻唯伺法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。本性亲依止——亲依止于无寻唯伺之信而起无寻唯伺之静虑、起道……起等至，无寻唯伺之戒……亲依止于闻、施舍、慧……寻而起无寻唯伺之静虑、起道……起等至，无寻唯伺之信……戒、闻、施舍、慧及寻依无寻唯伺之信、戒、闻、施舍、慧及寻之亲依止缘为缘。

    二七九

    无寻唯伺法依有寻有伺法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。本性亲依止——亲依止于无寻唯伺之信而布施、受戒、作布萨业，起有寻有伺之静虑、起观……起道……、起等至而语慢、执见；亲依止于无寻唯伺之戒……亲依止于闻、施舍、慧……、于寻而布施、受戒、作布萨业，起有寻有伺之静虑、起观、起道、起等至而杀生、破僧伽；无寻唯伺之信……；戒、闻、施舍、慧……及寻是依有寻有伺之信、欲愿之亲依止缘为缘。

    二八〇

    无寻唯伺法依无寻无伺法之亲依止缘为缘。［曰］无间亲依止、本性亲依止。本性亲依止——亲依止于无寻唯伺之信而起无寻无伺之静虑、起道、起通……起等至；亲依止于无寻唯伺之戒、闻、施舍、慧……亲依止于寻而起无寻无伺之静虑、起道……起通、起等至；无寻唯伺之信……戒、闻、施舍、慧……及寻依无寻无伺之信、戒、闻、施舍、慧、伺及身乐、身苦之亲依止缘为缘。

    二八一

    无寻唯伺法依无寻唯伺与无寻无伺法之亲依止缘为缘。无间亲依止、本性亲依止。本性亲依止——无寻唯伺之信……戒、闻、施舍、慧……及寻依无寻唯伺之信、戒、闻、施舍、慧及伺之亲依止缘为缘。

    二八二

    无寻唯伺法依有寻有伺与无寻唯伺法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。本性亲依止——无寻唯伺之信……戒、闻、施舍、慧……及寻依有寻有伺之信、欲愿及寻之亲依止缘为缘。

    二八三

    无寻无伺法依无寻无伺法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。本性亲依止——亲依止于无寻无伺之信而起无寻无伺之静虑、起道……起通……起等至；亲依止于无寻无伺之戒……亲依止于闻、施舍、慧、伺、身乐、身苦……亲依止于时节、饮食、床座而起无寻无伺之静虑、起道……起通、起等至；无寻无伺之信……戒、闻、施舍、慧、伺、身乐、身苦、时节、饮食……床座是依无寻无伺之信、戒、闻、施舍、慧、伺、身乐、身苦之亲依止缘为缘。

    二八四

    无寻无伺法依有寻有伺法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。本性亲依止——亲依止于无寻无伺之信而布施、受戒、作布萨业，起有寻有伺之静虑、起观……起道、起等至而语慢、执见；亲依止于无寻无伺之戒……亲依止于闻、施舍、慧、伺、身乐、身苦、时节、饮食……亲依止于床座而布施、受戒、作布萨业，起有寻有伺之静虑、起观……起道、起等至而杀生、破僧伽；无寻无伺之信……略……床座依有寻有伺之信；依有寻有伺之戒……乃至……欲愿之亲依止缘为缘。

    二八五

    无寻无伺法依无寻唯伺法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。本性亲依止——亲依止于无寻无伺之信而起无寻唯伺之静虑、起观……起道……起等至；亲依止于无寻无伺之戒……亲依止于闻、施舍……床座而起无寻唯伺之静虑、起观……起道、起等至；无寻无伺之信……床座依无寻唯伺之信，依无寻唯伺之戒、闻、施舍、慧及寻之亲依止缘为缘。

    二八六

    无寻无伺法依无寻唯伺与无寻无伺法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。本性亲依止——无寻无伺之信……乃至……床座依无寻唯伺之信，依无寻唯伺之戒、闻、施舍、慧及伺之亲依止缘为缘。

    二八七

    无寻无伺法依有寻有伺与无寻唯伺法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。本性亲依止——无寻无伺之信……床座依有寻有伺之信、戒、［……乃至……］欲愿及寻之亲依止缘为缘。

    二八八

    无寻唯伺与无寻无伺法依有寻有伺法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。本性亲依止——无寻唯伺之信……无寻唯伺之戒、闻、施舍、慧者……及伺依有寻有伺之信……慧之亲依止缘为缘。

    二八九

    无寻唯伺与无寻无伺法依无寻唯伺法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。本性亲依止——无寻唯伺之信……乃至……戒、闻、施舍、慧……及伺依无寻唯伺之信，依无寻唯伺之戒、闻、施舍、慧及寻之亲依止缘为缘。

    二九〇

    无寻唯伺与无寻无伺法依无寻无伺法之亲依止缘为缘。无间亲依止、本性亲依止。本性亲依止——无寻唯伺之信……乃至……戒、闻、施舍、慧及伺依无寻无伺之信，依无寻无伺之戒、闻、施舍、慧、伺及身乐、身苦之亲依止缘为缘。

    二九一

    无寻唯伺与无寻无伺法依无寻唯伺与无寻无伺法之亲依止缘为缘。无间亲依止、本性亲依止。本性亲依止——无寻唯伺之信……乃至……戒、闻、施舍、慧及伺依无寻唯伺之信、戒、闻、施舍、慧及伺之亲依止缘为缘。

    二九二

    无寻唯伺与无寻无伺法依有寻有伺与无寻唯伺法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。本性亲依止——无寻唯伺之信……乃至……戒、闻、施舍、慧……及伺依有寻有伺之信、戒、闻、施舍、慧、贪、瞋、痴、慢、见、欲愿及寻之亲依止缘为缘。

    二九三

    有寻有伺与无寻唯伺法依有寻有伺法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。本性亲依止——有寻有伺之信……有寻有伺之戒、闻、施舍、慧、贪、瞋、痴、慢、见、欲愿及寻依有寻有伺之信、戒……乃至……欲愿之亲依止缘为缘。

    二九四

    有寻有伺与无寻唯伺法依无寻唯伺法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。本性亲依止——有寻有伺之信……戒……乃至……欲愿及寻依无寻唯伺之信、戒、闻、施舍、慧及寻之亲依止缘为缘。

    二九五

    有寻有伺与无寻唯伺法依无寻无伺法之亲依止缘为缘。无间亲依止、本性亲依止。本性亲依止——有寻有伺之信……戒、闻、施舍、慧……乃至……欲愿及寻依无寻无伺之信、戒、闻、施舍、慧、伺及身乐、身苦之亲依止缘为缘。

    二九六

    有寻有伺与无寻唯伺法依无寻唯伺与无寻无伺法之亲依止缘为缘。无间亲依止、本性亲依止。本性亲依止——有寻有伺之信……戒、闻、施舍、慧……乃至……欲愿……及寻依无寻唯伺之信、戒、闻、施舍、慧及伺之亲依止缘为缘。

    二九七

    有寻有伺与无寻唯伺法依有寻有伺与无寻唯伺法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。本性亲依止——有寻有伺之信……戒、闻、施舍、慧、贪、瞋、痴、慢、见、欲愿及寻依有寻有伺之信……乃至……欲愿及寻之亲依止缘为缘。

    二九八

    无寻无伺法依无寻无伺法之前生缘为缘。所缘前生、所依前生。所缘前生——依天眼而见色，依天耳界而闻声，色处依眼识，所触处依身识之前生缘为缘。所依前生——眼处者依为眼识，身处依身识，所依是依无寻无伺之［四］蕴与伺之前生缘为缘。

    二九九

    无寻无伺法依有寻有伺法之前生缘为缘。所缘前生、所依前生。所缘前生——以眼观无常、苦、无我……乃至……以诸所触……所依观无常、苦、无我而味着、欢喜，缘彼而贪生、忧生。所依前生——所依是依有寻有伺之［四］蕴之前生缘为缘。

    三〇〇

    无寻无伺法依无寻唯伺法之前生缘为缘。所缘前生、所依前生。所缘前生——以眼观无常、苦、无我而味着、欢喜，缘彼而寻生……略……以所依观无常、苦、无我而味着、欢喜，缘彼而寻生；所依前生——所依依无寻唯伺之［四］蕴与寻之前生缘为缘。

    三〇一

    无寻无伺法依无寻唯伺与无寻无伺法之前生缘为缘。所依前生——所依是依无寻唯伺之［四］蕴与伺之前生缘为缘。

    三〇二

    无寻无伺法依有寻有伺与无寻唯伺法之前生缘为缘。所缘前生、所依前生。所缘前生——以眼观无常、苦、无我而味着、欢喜，缘彼而有寻有伺之［四］蕴与寻生；以耳……以鼻、舌、身、诸色、诸声、诸香、诸味、诸所触……以所依观无常、苦、无我而味着、欢喜，缘彼而有寻有伺之［四］蕴与寻生。所依前生——所依是依有寻有伺之［四］蕴与寻之前生缘为缘。

    三〇三

    有寻有伺法依无寻无伺法之后生缘为缘。后生——有寻有伺之［四］蕴依前生此身之后生缘为缘。

    三〇四

    无寻唯伺法依无寻无伺法之后生缘为缘。后生——无寻唯伺之［四］蕴与寻依前生此身之后生缘为缘。

    三〇五

    无寻无伺法依无寻无伺法之后生缘为缘。后生——无寻无伺之［四］蕴与伺依前生此身之后生缘为缘。

    三〇六

    无寻唯伺与无寻无伺法依无寻无伺法之后生缘为缘。后生——无寻唯伺之［四］蕴与伺依前生此身之后生缘为缘。

    三〇七

    有寻有伺与无寻唯伺法依无寻无伺法之后生缘为缘。后生——有寻有伺之［四］蕴与寻依前生此身之后生缘为缘。

    三〇八

    有寻有伺法依有寻有伺法之修习缘为缘。［曰］前前有寻有伺之［四］蕴依后后有寻有伺［四］蕴之修习缘为缘；随顺是依进姓，随顺是依清净，进姓是依有寻有伺之道，清净是依有寻有伺道之修习缘为缘。

    三〇九

    有寻有伺法依无寻唯伺法之修习缘为缘。［曰］前前有寻有伺之［四］蕴依后后寻之修习缘为缘；无寻唯伺之静虑净治是依无寻唯伺之静虑之修习缘为缘；进姓是依无寻唯伺道之修习缘为缘；清净是依无寻唯伺道之修习缘为缘。

    三一〇

    有寻有伺法依无寻无伺法之修习缘为缘。［曰］第二静虑之净治依第二静虑伺之修习缘为缘；第三静虑之净治依第三静虑，第四静虑之净治依第四静虑，空无边处之净治依空无边处，识无边处之净治依识无边处，无所有处之净治依无所有处，非想非非想处之净治依非想非非想处，天眼之净治依天眼，天耳界之净治依天耳界，神通类智之净治……乃至……他心智……乃至……宿住随念智之净治依宿住随念智……乃至……如业生智……乃至……未来分智之净治……乃至……进姓依无寻无伺之道与伺，清净依无寻无伺之道与伺之修习缘为缘。

    三一一

    有寻有伺法依无寻唯伺与无寻无伺法之修习缘为缘。［曰］无寻唯伺静虑之净治依无寻唯伺静虑伺之修习缘为缘；进姓依无寻唯伺之道与伺，清净依无寻唯伺之道与伺之修习缘为缘。

    三一二

    有寻有伺法依有寻有伺与无寻唯伺法之修习缘为缘。［曰］前前有寻有伺之［四］蕴依后后有寻有伺［四］蕴与寻之修习缘为缘；随顺依进姓与寻，随顺依清净与寻，进姓依有寻有伺之道与寻，清净依有寻有伺之道与寻之修习缘为缘。

    三一三

    无寻唯伺法依无寻唯伺法之修习缘为缘。［曰］前前之寻依后后寻之修习缘为缘；前前无寻唯伺之［四］蕴依后后无寻唯伺［四］蕴之修习缘为缘。

    三一四

    无寻唯伺法依有寻有伺法之修习缘为缘。［曰］前前之寻依后后有寻有伺之［四］蕴之修习缘为缘。

    三一五

    无寻唯伺法依无寻无伺法之修习缘为缘。［曰］前前无寻唯伺之［四］蕴依后后伺之修习缘为缘。

    三一六

    无寻唯伺法依无寻唯伺与无寻无伺法之修习缘为缘。［曰］前前无寻唯伺之［四］蕴依后后无寻唯伺之［四］蕴与伺之修习缘为缘。

    三一七

    无寻唯伺法依有寻有伺与无寻唯伺法之修习缘为缘。［曰］前前之寻依后后有寻有伺之［四］蕴与寻之修习缘为缘。

    三一八

    无寻无伺法依无寻无伺法之修习缘为缘。［曰］前前之伺依后后伺之修习缘为缘；前前无寻无伺之［四］蕴依后后无寻无伺［四］蕴之修习缘为缘。

    三一九

    无寻无伺法依无寻唯伺法之修习缘为缘。［曰］前前之伺依后后无寻唯伺［四］蕴之修习缘为缘。

    三二〇

    无寻无伺法依无寻唯伺与无寻无伺法之修习缘为缘。［曰］前前之伺依后后无寻唯伺之［四］蕴与伺之修习缘为缘。

    三二一

    无寻唯伺与无寻无伺法依无寻唯伺法之修习缘为缘。［曰］前前无寻唯伺［四］蕴与伺依后后无寻唯伺之［四］蕴之修习缘为缘。

    三二二

    无寻唯伺与无寻无伺法依无寻无伺法之修习缘为缘。［曰］前前无寻唯伺之［四］蕴与伺依后后之修习缘为缘。

    三二三

    无寻唯伺与无寻无伺法依无寻唯伺与无寻无伺法之修习缘为缘。［曰］前前无寻唯伺之［四］蕴与伺依后后无寻唯伺之［四］蕴与伺之修习缘为缘。

    三二四

    有寻有伺与无寻唯伺法依有寻有伺法之修习缘为缘。［曰］前前有寻有伺之［四］蕴与寻依后后有寻有伺之［四］蕴之修习缘为缘；随顺与寻依进姓，随顺与寻依清净，进姓与寻依有寻有伺之道，清净与寻依有寻有伺道之修习缘为缘。

    三二五

    有寻有伺与无寻唯伺法依无寻唯伺法之修习缘为缘。［曰］前前有寻有伺之［四］蕴与寻依后后寻之修习缘为缘；无寻唯伺静虑之净治与寻依无寻唯伺静虑之修习缘为缘；进姓与寻依无寻唯伺之道；清净与寻依无寻唯伺道之修习缘为缘。

    三二六

    有寻有伺与无寻唯伺法依无寻无伺法之修习缘为缘。［曰］第二静虑之净治与寻依第二静虑伺之修习缘为缘；非想非非想处之净治与寻……天眼之净治与寻……未来分智之净治与寻是依未来分智之修习缘为缘；进姓与寻依无寻无伺之道与伺之修习缘为缘；清净与寻依无寻无伺之道与伺之修习缘为缘。

    三二七

    有寻有伺与无寻唯伺法依无寻唯伺与无寻无伺法之修习缘为缘。［曰］无寻唯伺静虑之净治与寻依无寻唯伺之静虑与伺，进姓与寻依无寻唯伺之道与伺，清净与寻依无寻唯伺之道与伺之修习缘为缘。

    三二八

    有寻有伺与无寻唯伺法依有寻有伺与无寻唯伺法之修习缘为缘。［曰］前前有寻有伺之［四］蕴与寻依后后有寻有伺之［四］蕴与寻之修习缘为缘；随顺与寻依进姓与寻，随顺与寻依清净与寻，进姓与寻依有寻有伺之道与寻，清净与寻依有寻有伺之道与寻之修习缘为缘。

    三二九

    有寻有伺法依有寻有伺法之业缘为缘。俱生、异刹那。俱生——有寻有伺之思依相应之［四］蕴之业缘为缘；于结生刹那，有寻有伺之思依相应之［四］蕴之业缘为缘；异刹那——有寻有伺之思依异熟之有寻有伺之［四］蕴之业缘为缘。

    三三〇

    有寻有伺法依无寻唯伺法之业缘为缘。俱生、异刹那。俱生——有寻有伺之思依寻之业缘为缘；于结生刹那，有寻有伺之思是依寻之业缘为缘。异刹那——有寻有伺之思依异熟寻之业缘为缘。

    三三一

    有寻有伺法依为无寻无伺法之业缘为缘。俱生、异刹那。俱生——有寻有伺之思依心等起诸色之业缘为缘；于结生刹那，有寻有伺之思依诸业果色之业缘为缘。异刹那——有寻有伺之思依异熟之无寻无伺之［四］蕴与业果诸色之业缘为缘。

    三三二

    有寻有伺法依有寻有伺与无寻无伺法之业缘为缘。俱生、异刹那。俱生——有寻有伺之思依相应之［四］蕴与心等起诸色之业缘为缘；于结生刹那，有寻有伺之思依相应之［四］蕴与业果诸色之业缘为缘。异刹那——有寻有伺之思依异熟之有寻有伺之［四］蕴与业果诸色之业缘为缘。

    三三三

    有寻有伺法依无寻唯伺与无寻无伺法之业缘为缘。俱生、异刹那。俱生——有寻有伺之思依寻与心等起诸色之业缘为缘；于结生刹那，有寻有伺之思依寻与业果诸色之业缘为缘。异刹那——有寻有伺之思依异熟之寻与业果诸色之业缘为缘。

    三三四

    有寻有伺法依有寻有伺与无寻唯伺法之业缘为缘。俱生、异刹那。俱生——有寻有伺之思依相应之［四］蕴与寻之业缘为缘；于结生刹那，有寻有伺之思依相应之［四］蕴与寻之业缘为缘。异刹那——有寻有伺之思依异熟之有寻有伺之［四］蕴与寻之业缘为缘。

    三三五

    有寻有伺法依有寻有伺与无寻唯伺与无寻无伺法之业缘为缘。俱生、异刹那。俱生——有寻有伺之思依相应之［四］蕴与心等起诸色之业缘为缘；于结生刹那，有寻有伺之思依相应之［四］蕴与寻与业果诸色之业缘为缘。异刹那——有寻有伺之思依异熟之有寻有伺之［四］蕴与寻与业果诸色之业缘为缘。

    三三六

    无寻唯伺法依无寻唯伺法之业缘为缘。俱生、异刹那。俱生——无寻唯伺之思依相应之［四］蕴之业缘为缘；于结生刹那……。异刹那——无寻唯伺之思依异熟之无寻唯伺之［四］蕴之业缘为缘。

    三三七

    无寻唯伺法依无寻无伺法之业缘为缘。俱生、异刹那。俱生——无寻唯伺之思依伺与心等起诸色之业缘为缘；于结生刹那，无寻唯伺之思依异熟之伺与业果诸色之业缘为缘。异刹那——无寻唯伺之思依异熟之伺与业果诸色之业缘为缘。

    三三八

    无寻唯伺法依无寻唯伺与无寻无伺法之业缘为缘。俱生、异刹那。俱生——无寻唯伺之思依相应之［四］蕴与伺与心等起诸色之业缘为缘；于结生刹那，无寻唯伺之思依相应之［四］蕴与伺、业果诸色之业缘为缘；异刹那——无寻唯伺之思依异熟之无寻唯伺之［四］蕴与伺、业果诸色之业缘为缘。

    三三九

    无寻无伺法依无寻无伺法之业缘为缘。俱生、异刹那。俱生——无寻无伺之思依相应之［四］蕴与心等起诸色之业缘为缘；于结生刹那，无寻无伺之伺依相应之［四］蕴与业果诸色之业缘为缘。异刹那——无寻无伺之思依异熟之无寻无伺之［四］蕴与业果诸色之业缘为缘。

    三四〇

    有寻有伺法依有寻有伺法之业缘为缘。［曰］异熟之有寻有伺一蕴依三蕴之异熟缘为缘；于结生刹那，有寻有伺一蕴依三蕴之异熟缘为缘。

    三四一

    有寻有伺法依无寻唯伺法之异熟缘为缘。［曰］异熟之有寻有伺之［四］蕴依寻之异熟缘为缘；于结生刹那……。有寻有伺根之七问亦皆完备。

    三四二

    无寻唯伺法依无寻唯伺法之异熟缘为缘。［曰］异熟之无寻唯伺一蕴依三蕴之异熟缘为缘；二蕴……于结生刹那，异熟之无寻唯伺之一蕴……。无寻唯伺根应作五问。［但］“异熟者”应规定。

    三四三

    无寻无伺法依无寻无伺法之异熟缘为缘。［曰］异熟之无寻无伺之一蕴依三蕴与心等起诸色之异熟缘为缘；二蕴……乃至……异熟之伺依心等起诸色之异熟缘为缘；于结生刹那，［四］蕴是依所依之异熟缘为缘；伺是依所依之异熟缘为缘。

    三四四

    无寻无伺法依无寻唯伺法之异熟缘为缘。［曰］异熟之伺依无寻唯伺［四］蕴之异熟缘为缘；于结生刹那，异熟之伺依无寻唯伺之［四］蕴之异熟缘为缘。

    三四五

    无寻无伺法依无寻唯伺与无寻无伺法之异熟缘为缘。［曰］异熟之伺依无寻唯伺之［四］蕴与心等起诸色之异熟缘为缘；于结生刹那，异熟之伺依无寻唯伺之［四］蕴与业果诸色之异熟缘为缘。

    三四六

    无寻唯伺与无寻无伺法依无寻唯伺法之异熟缘为缘。［曰］异熟之无寻唯伺一蕴与伺是依三蕴之异熟缘为缘；二蕴与伺者依……于结生刹那……。

    三四七

    无寻唯伺与无寻无伺法依无寻无伺法之异熟缘为缘。［曰］异熟之无寻唯伺［四］蕴与伺依心等起诸色之异熟缘为缘；于结生刹那，无寻唯伺之［四］蕴与伺依诸业果色之异熟缘为缘。

    三四八

    与无寻唯伺无寻无伺法依无寻唯伺与无寻无伺法之异熟缘为缘。［曰］异熟之无寻唯伺一蕴与伺是依三蕴与心等起诸色之异熟缘为缘；于结生刹那，异熟之无寻唯伺一蕴与伺是依三蕴与业果诸色之异熟缘为缘。

    三四九

    有寻有伺与无寻唯伺法依有寻有伺法之异熟缘为缘。［曰］异熟之有寻有伺一蕴与寻是依三蕴之异熟缘为缘；二蕴……于结生刹那……。

    三五〇

    有寻有伺与无寻唯伺法依无寻无伺法之异熟缘为缘。［曰］异熟之有寻有伺［四］蕴与寻依心等起诸色之异熟缘为缘；于结生刹那……。

    三五一

    有寻有伺与无寻唯伺法依有寻有伺与无寻无伺法之异熟缘为缘。［曰］异熟之有寻有伺一蕴与寻依三蕴与心等起诸色之异熟缘为缘；于结生刹那……。

    三五二

    有寻有伺法依有寻有伺法之食缘为缘。［曰］有寻有伺之［三］食依相应［四］蕴之食缘为缘；于结生刹那……。

    三五三

    有寻有伺法依无寻唯伺法之食缘为缘。［曰］有寻有伺之食依寻之食缘为缘；于结生刹那……。有寻有伺根依此理而七问应分别。

    三五四

    无寻唯伺法依无寻唯伺法之食缘为缘。［曰］无寻唯伺之［三］食依相应［四］蕴之食缘为缘；于结生刹那……。

    三五五

    无寻唯伺法依无寻无伺法之食缘为缘。［曰］无寻唯伺之［三］食依伺与心等起诸色之食缘为缘；于结生刹那……。

    三五六

    无寻唯伺法依无寻唯伺与无寻无伺法之食缘为缘。［曰］无寻唯伺之［三］食依相应之［四］蕴与伺、心等起诸色之食缘为缘；于结生刹那……。

    三五七

    无寻无伺法依无寻无伺法之食缘为缘。［曰］无寻无伺之［三］食依相应之四蕴与心等起诸色之食缘为缘；于结生刹那［……］；段食依此身之食缘为缘。

    三五八

    有寻有伺法依有寻有伺法之根缘为缘。［曰］有寻有伺之诸根依相应之［四］蕴之根缘为缘；于结生刹那……。

    三五九

    有寻有伺法依无寻唯伺法之根缘为缘。［曰］有寻有伺诸根依寻之根缘为缘；于结生刹那……。以有寻有伺根之七问依此理应分别。

    三六〇

    无寻唯伺法依无寻唯伺法之根缘为缘。［曰］无寻唯伺之诸根依相应［四］蕴之根缘为缘；于结生刹那……。

    三六一

    无寻唯伺法依无寻无伺法之根缘为缘。［曰］无寻唯伺诸根依伺、心等起诸色之根缘为缘；于结生刹那……。

    三六二

    无寻唯伺法依无寻唯伺与无寻无伺法之根缘为缘。［曰］无寻唯伺诸根依相应［四］蕴与伺、心等起诸色之根缘为缘；于结生刹那……。

    三六三

    无寻无伺法依无寻无伺法之根缘为缘。［曰］无寻无伺之诸根依相应之［四］蕴与心等起诸色之根缘为缘；于结生刹那［……］，眼根依眼识之，身根依身识之根缘为缘；色命根依诸业果色之根缘为缘。

    三六四

    有寻有伺法依有寻有伺法之静虑缘为缘。［曰］有寻有伺诸静虑支依相应［四］蕴之静虑缘为缘；于结生刹那……。以有寻有伺根之七问依此理应分别。

    三六五

    无寻唯伺法依无寻唯伺法之静虑缘为缘。［曰］无寻唯伺诸静虑支依相应［四］蕴之静虑缘为缘；于结生刹那……。以无寻唯伺根之五问依此理应分别。

    三六六

    无寻无伺法依无寻无伺法之静虑缘为缘。［曰］无寻无伺之诸静虑支依相应［四］蕴与心等起诸色之静虑缘为缘；伺依心等起诸色之静虑缘为缘；于结生刹那，伺是依诸业果色之静虑缘为缘；伺是依所依之静虑缘为缘。

    三六七

    无寻无伺法依无寻唯伺法之静虑缘为缘。［曰］伺是依无寻唯伺［四］蕴之静虑缘为缘；于结生刹那，伺是依无寻唯伺［四］蕴之静虑缘为缘。

    三六八

    无寻无伺法依无寻唯伺与无寻无伺法之静虑缘为缘。［曰］伺是依无寻唯伺［四］蕴与心等起诸色之静虑缘为缘；于结生刹那，伺是依无寻唯伺［四］蕴与业果诸色之静虑缘为缘。

    三六九

    无寻唯伺与无寻无伺法依无寻唯伺法之静虑缘为缘。［曰］无寻唯伺之诸静虑支与伺依相应［四］蕴之静虑缘为缘；于结生刹那……。

    三七〇

    无寻唯伺与无寻无伺法依无寻无伺法之静虑缘为缘。［曰］无寻唯伺之诸静虑支与伺依心等起诸色之静虑缘为缘；于结生刹那……。

    三七一

    无寻唯伺与无寻无伺法依无寻唯伺与无寻无伺法之静虑缘为缘。［曰］无寻唯伺之诸静虑支与伺是依相应［四］蕴与心等起诸色之静虑缘为缘；于结生刹那，无寻唯伺之诸静虑支与伺是依相应［四］蕴与业果诸色之静虑缘为缘。

    三七二

    有寻有伺与无寻唯伺法依有寻有伺法之静虑缘为缘。［曰］有寻有伺之诸静虑支与寻是依相应［四］蕴之静虑缘为缘；于结生刹那……。

    三七三

    有寻有伺与无寻唯伺法依无寻无伺法之静虑缘为缘。［曰］有寻有伺之诸静虑支与寻是依心等起诸色之静虑缘为缘；于结生刹那……。

    三七四

    有寻有伺与无寻唯伺法依有寻有伺与无寻无伺法之静虑缘为缘。［曰］有寻有伺之诸静虑支与寻是依相应［四］蕴与心等起诸色之静虑缘为缘；于结生刹那……。

    三七五

    有寻有伺法依有寻有伺法之道缘为缘。［曰］有寻有伺之诸道支是依相应［四］蕴之道缘为缘；于结生刹那……。以有寻有伺根之七问依此理应分别。

    三七六

    无寻唯伺法依无寻唯伺法之道缘为缘。［曰］无寻唯伺之诸道支是依相应［四］蕴之道缘为缘；于结生刹那……。以无寻唯伺根之五问依此理应分别。

    三七七

    无寻无伺法依无寻无伺法之道缘为缘。［曰］无寻无伺之诸道支是依相应［四］蕴与诸心等起诸色之道缘为缘；于结生刹……。

    三七八

    有寻有伺与无寻唯伺法依有寻有伺法之道缘为缘。［曰］有寻有伺之诸道支与寻是依相应［四］蕴之道缘为缘；于结生刹那……。

    三七九

    有寻有伺与无寻唯伺法依无寻无伺法之道缘为缘。［曰］有寻有伺之诸道支与寻是依心等起诸色之道缘为缘；于结生刹那……。

    三八〇

    有寻有伺与无寻唯伺法依有寻有伺与无寻无伺法之道缘为缘。［曰］有寻有伺之诸道支与寻是依相应［四］蕴与心等起诸色之道缘为缘；于结生刹那……。

    三八一

    有寻有伺法依有寻有伺法之相应缘为缘。［曰］有寻有伺一蕴依三蕴之相应缘为缘；二蕴依二蕴；于结生刹那……。

    三八二

    有寻有伺法依无寻唯伺法之相应缘为缘。［曰］有寻有伺［四］蕴依寻之相应缘为缘，于结生刹那……。

    三八三

    有寻有伺法依有寻有伺与无寻唯伺法之相应缘为缘。［曰］有寻有伺一蕴依三蕴与寻之相应缘为缘；二蕴依二蕴与寻，于结生刹那……。

    三八四

    无寻唯伺法依无寻唯伺法之相应缘为缘。［曰］无寻唯伺一蕴依三蕴之相应缘为缘；二蕴依二蕴，于结生刹那……。

    三八五

    无寻唯伺法依有寻有伺法之相应缘为缘。［曰］寻是依有寻有伺［四］蕴之相应缘为缘；于结生刹那……。

    三八六

    无寻唯伺法依无寻无伺法之相应缘为缘。［曰］无寻唯伺［四］蕴是依伺之相应缘为缘；于结生刹那……。

    三八七

    无寻唯伺法依无寻唯伺与无寻无伺法之相应缘为缘。［曰］无寻唯伺之一蕴依三蕴与伺之相应缘为缘；二蕴依二蕴与伺，于结生刹那……。

    三八八

    无寻无伺法依无寻无伺法之相应缘为缘。［曰］无寻无伺一蕴依三蕴之相应缘为缘；二蕴……于结生刹那……。

    三八九

    无寻无伺法依无寻唯伺法之相应缘为缘。［曰］伺是依无寻唯伺［四］蕴之相应缘为缘；于结生刹那……。

    三九〇

    无寻唯伺与无寻无伺法依无寻唯伺法之相应缘为缘。［曰］无寻唯伺一蕴与伺是依三蕴之相应缘为缘；二蕴与伺是依二蕴，于结生刹那……。

    三九一

    有寻有伺与无寻唯伺法依有寻有伺法之相应缘为缘。［曰］有寻有伺一蕴与寻是依三蕴之相应缘为缘；二蕴与寻是依……于结生刹那……。

    三九二

    有寻有伺法依无寻无伺法之不相应缘为缘。俱生、后生。俱生——有寻有伺［四］蕴依心等起诸色之不相应缘为缘；于结生刹那，有寻有伺［四］蕴依诸业果色之不相应缘为缘。后生——有寻有伺［四］蕴依前生此身之不相应缘为缘。

    三九三

    无寻唯伺法依无寻无伺法之不相应缘为缘。俱生——后生。俱生——无寻唯伺［四］蕴与寻依心等起诸色之不相应缘为缘；于结生刹那，无寻唯伺［四］蕴与寻是依诸业果色之不相应缘为缘。后生——无寻唯伺［四］蕴与寻是依前生此身之不相应缘为缘。

    三九四

    无寻无伺法依无寻无伺法之不相应缘为缘。俱生、前生、后生。俱生——无寻无伺［四］蕴依心等起诸色之不相应缘为缘；伺是依心等起诸色之不相应缘为缘；伺是依诸业果色之不相应缘为缘；［四］蕴是依所依之不相应缘为缘；所依是依［四］蕴之不相应缘为缘；伺是依所依之不相应缘为缘；所依是依伺之不相应缘为缘。前生——眼处依眼识之不相应缘为缘；身处依身识之不相应缘为缘；所依是依无寻无伺之［四］蕴与伺之不相应缘为缘。后生——无寻无伺之［四］蕴与伺是依前生此身之不相应缘为缘。

    三九五

    无寻无伺法依有寻有伺法之不相应缘为缘。俱生、前生。俱生——于结生刹那，所依是依有寻有伺［四］蕴之不相应缘为缘。前生——所依是依有寻有伺［四］蕴之不相应缘为缘。

    三九六

    无寻无伺法依无寻唯伺法之不相应缘为缘。俱生、前生。俱生——于结生刹那，所依是依无寻唯伺［四］蕴与寻之不相应缘为缘。前生——所依是依无寻唯伺［四］蕴与寻之不相应缘为缘。

    三九七

    无寻无伺法依无寻唯伺与无寻无伺法之不相应缘为缘。俱生、前生。俱生——于结生刹那，所依是依无寻唯伺［四］蕴与伺之不相应缘为缘。前生——所依是依无寻唯伺［四］蕴与伺之不相应缘为缘。

    三九八

    无寻无伺法依有寻有伺与无寻唯伺法之不相应缘为缘。俱生、前生。俱生——于结生刹那，所依是依有寻有伺［四］蕴与寻之不相应缘为缘。前生——所依是依有寻有伺［四］蕴与寻之不相应缘为缘。

    三九九

    无寻唯伺与无寻无伺法依无寻无伺法之不相应缘为缘。俱生、后生。俱生——无寻唯伺［四］蕴与伺是依心等起诸色之不相应缘为缘；于结生刹那，无寻唯伺［四］蕴与伺是依诸业果色之不相应缘为缘。后生——无寻唯伺［四］蕴与伺是依前生此身之不相应缘为缘。

    四〇〇

    有寻有伺与无寻唯伺法依无寻无伺法之不相应缘为缘。俱生、后生。俱生——有寻有伺［四］蕴与寻是依心等起诸色之不相应缘为缘；于结生刹那，有寻有伺［四］蕴与寻是依诸业果色之不相应缘为缘。后生——有寻有伺［四］蕴与寻是依前生此身之不相应缘为缘。

    四〇一

    有寻有伺法依有寻有伺法之有缘为缘。［曰］有寻有伺一蕴依三蕴之有缘为缘；二蕴是……于结生刹那……。

    四〇二

    有寻有伺法依无寻唯伺法之有缘为缘。［曰］有寻有伺［四］蕴依寻之有缘为缘；于结生刹那……。

    四〇三

    有寻有伺法依无寻无伺法之有缘为缘。俱生、后生。俱生——有寻有伺［四］蕴依心等起诸色之有缘为缘；于结生刹那，有寻有伺［四］蕴依诸业果色之有缘为缘。后生——有寻有伺［四］蕴依前生此身之有缘为缘。于有寻有伺根之余问是等于俱生缘。

    四〇四

    无寻唯伺法依无寻唯伺法之有缘为缘。［曰］无寻唯伺一蕴依三蕴之有缘为缘；二蕴依二蕴，于结生刹那……。

    四〇五

    无寻唯伺法依有寻有伺法之有缘为缘。［曰］寻是依有寻有伺［四］蕴之有缘为缘；于结生刹那……。

    四〇六

    无寻唯伺法依无寻无伺法之有缘为缘。俱生、后生。俱生——无寻唯伺［四］蕴与寻是依心等起诸色之有缘为缘；于结生刹那，无寻唯伺［四］蕴与寻是依诸业果色之有缘为缘。后生——无寻唯伺［四］蕴与寻是依前生此身之有缘为缘。以无寻唯伺根其余五问等于俱生缘。

    四〇七

    无寻无伺法依无寻无伺法之有缘为缘。俱生、前生、后生、食、根。俱生——无寻无伺一蕴依三蕴与心等起诸色之有缘为缘；二蕴……伺是依心等起诸色之有缘为缘；于结生刹那，无寻无伺之一蕴是依三蕴与业果诸色之有缘为缘；［四］蕴是依所依之有缘为缘；所依是依［四］蕴之有缘为缘；伺是依所依之有缘为缘；所依是依伺之有缘为缘；一大种是依三大种之有缘为缘；［四］大种是依心等起之诸色、诸业果色、诸所造色之有缘为缘；外之……食等起……时节等起……诸无想有情之一大种依三大种；［四］大种依诸业果色、诸所造色之有缘为缘。前生——依天眼而见色，依天耳界而闻声；色处是依眼识，所触处是依身识之有缘为缘；所依是依无寻无伺［四］蕴与伺之有缘为缘。后生——无寻无伺［四］蕴与伺是依前生此身之有缘为缘。段食是依此身之有缘为缘。色命根是依诸业果色之有缘为缘。

    四〇八

    无寻无伺法依有寻有伺法之有缘为缘。俱生、前生。俱生——于结生刹那，所依是依有寻有伺［四］蕴之有缘为缘。前生——以眼观无常、苦、无我而味着、欢喜，缘彼而贪生、忧生；以诸色……以诸声、诸香、诸味、诸所触……以所依观无常、苦、无我而……忧生；所依是依有寻有伺［四］蕴之有缘为缘。

    四〇九

    无寻无伺法依无寻唯伺法之有缘为缘。俱生、前生。俱生——伺是依无寻唯伺［四］蕴之有缘为缘；于结生刹那，伺是依无寻唯伺［四］蕴之有缘为缘；于结生刹那，所依是依无寻唯伺［四］蕴与寻之有缘为缘。前生——以眼观无常、苦、无我而味着、欢喜，缘彼而寻生；以耳……以鼻、舌、身、诸色、诸声、诸香、诸味、诸所触……以所依观无常、苦、无我而味着、欢喜，缘彼而寻生。所依是依无寻唯伺［四］蕴与寻之有缘为缘。

    四一〇

    无寻无伺法依无寻唯伺与无寻无伺法之有缘为缘。俱生、前生。俱生——伺是依无寻唯伺之［四］蕴与心等起之诸色；于结生刹那，伺是依无寻唯伺［四］蕴与业果诸色之有缘为缘；于结生刹那，所依是依无寻唯伺［四］蕴之有缘为缘。前生——所依是依无寻唯伺［四］蕴与伺之有缘为缘。

    四一一

    无寻无伺法依有寻有伺与无寻唯伺法之有缘为缘。俱生、前生。俱生——于结生刹那，所依是依有寻有伺［四］蕴与寻之有缘为缘。前生——以眼观无常、苦、无我而味着、欢喜，缘彼而有寻有伺之四蕴与寻生；以耳……以鼻、舌、身……以所依观无常、苦、无我而味着、欢喜，缘彼而有寻有伺［四］蕴与寻生；所依是依有寻有伺［四］蕴与寻之有缘为缘。

    四一二

    有寻有伺与无寻无伺法依有寻有伺法之有缘为缘。俱生、前生。俱生——有寻有伺一蕴与所依是依三蕴之有缘为缘；二蕴与所依是依二蕴之有缘为缘；于结生刹那，有寻有伺之一蕴与所依是依三蕴之有缘为缘；二蕴与所依是依二蕴之有缘为缘。

    四一三

    有寻有伺与无寻无伺法依无寻唯伺法之有缘为缘。俱生、前生。俱生——有寻有伺［四］蕴与所依是依寻之有缘为缘；于结生刹那，有寻有伺［四］蕴与所依是依寻之有缘为缘。

    四一四

    有寻有伺与无寻无伺法依无寻无伺法之有缘为缘。俱生、后生、食、根。俱生——有寻有伺［四］蕴与［四］大种依心等起诸色之有缘为缘；于结生刹那，有寻有伺之［四］蕴与［四］大种依诸业果色之有缘为缘。后生——有寻有伺之［四］蕴与段食依前生此身之有缘为缘。后生——有寻有伺之［四］蕴与色命根依诸业果色之有缘为缘。

    四一五

    有寻有伺与无寻无伺法依有寻有伺与无寻唯伺法之有缘为缘。俱生、前生。俱生——有寻有伺之一蕴与所依是依三蕴与寻之有缘为缘；二蕴与所依是依二蕴与寻之有缘为缘；于结生刹那……。

    四一六

    无寻唯伺与无寻无伺法依有寻有伺法之有缘为缘。俱生、前生。俱生——寻与所依是依有寻有伺［四］蕴是之有缘为缘；于结生刹那，寻与所依是依有寻有伺［四］蕴之有缘为缘。

    四一七

    无寻唯伺与无寻无伺法依无寻唯伺法之有缘为缘。俱生、前生。俱生——无寻唯伺一蕴与伺是依三蕴之有缘为缘；二蕴与伺是依二［蕴之］……乃至……无寻唯伺之一蕴与所依是依三蕴之有缘为缘；二蕴与所依是依二蕴之有缘为缘；于结生刹那，无寻唯伺一蕴与伺是依三蕴之有缘为缘；二蕴与伺是依二蕴；于结生刹那，无寻唯伺一蕴与所依是依三蕴，二蕴与所依是依二蕴之有缘为缘。

    四一八

    无寻唯伺与无寻无伺法依无寻无伺法之有缘为缘。俱生、前生、后生、食、根。俱生——无寻唯伺［四］蕴与伺依心等起诸色之有缘为缘。俱生——无寻唯伺［四］蕴与［四］大种依心等起诸色之有缘为缘。俱生——寻与［四］大种依心等起诸色之有缘为缘。俱生——无寻唯伺［四］蕴与所依是依伺之有缘为缘；于结生刹那，无寻唯伺［四］蕴与伺依诸业果色之有缘为缘；于结生刹那，无寻唯伺［四］蕴与［四］大种依诸业果色之有缘为缘；于结生刹那，寻与［四］大种依诸业果色之有缘为缘；于结生刹那，无寻唯伺［四］蕴与所依是依伺之有缘为缘。后生——无寻唯伺［四］蕴与伺是依前生此身之有缘为缘。后生——无寻唯伺［四］蕴与寻、段食依前生此身之有缘为缘。后生——无寻唯伺［四］蕴与寻、色命根依诸业果色之有缘为缘。

    四一九

    无寻唯伺与无寻无伺法依无寻唯伺与无寻无伺法之有缘为缘。俱生、前生。俱生——无寻唯伺一蕴与伺是依三蕴与心等起诸色之有缘为缘；二蕴与伺是依……无寻唯伺一蕴与所依是依三蕴与伺之有缘为缘；二蕴与所依是依……于结生刹那，……乃至……。

    四二〇

    有寻有伺与无寻唯伺法依有寻有伺法之有缘为缘。［曰］有寻有伺一蕴与寻是依三蕴之有缘为缘；二蕴与寻是依……于结生刹那……。

    四二一

    有寻有伺与无寻唯伺法依无寻无伺法之有缘为缘。俱生、后生。俱生——有寻有伺［四］蕴与寻是依心等起诸色之有缘为缘；于结生刹那，有寻有伺之［四］蕴与寻是依诸业果色之有缘为缘。后生——有寻有伺［四］蕴与寻是依前生此身之有缘为缘。

    四二二

    有寻有伺与无寻唯伺法依有寻有伺与无寻无伺法之有缘为缘。［曰］有寻有伺一蕴与寻是依三蕴与心等起诸色之有缘为缘；二蕴与寻是依二蕴，于结生刹那……。

    四二三

    有寻有伺与无寻唯伺与无寻无伺法依有寻有伺法之有缘为缘。俱生、前生。俱生——有寻有伺一蕴与寻、所依是依三蕴之有缘为缘；于结生刹那……。

    四二四

    有寻有伺与无寻唯伺与无寻无伺法依无寻无伺法之有缘为缘。俱生、后生、食、根。俱生——有寻有伺［四］蕴与寻、［四］大种依心等起诸色之有缘为缘；于结生刹那……。后生——有寻有伺［四］蕴与段食依前生此身之有缘为缘。后生——有寻有伺［四］蕴与寻与色命根依诸业果色之有缘为缘。

    四二五

    有寻有伺法依有寻有伺法之无有缘为缘；依去缘为缘。

    无有缘与去缘等于无间缘。不去是等于有。

    四二六

    于因十一、所缘二十一、增上二十三、无间二十五、等无间二十五、俱生三十、互相二十八、依止三十、亲依止二十五、前生五、后生五、修习二十一、业十一、异熟二十一、食十一、根十一、静虑二十一、道十六、相应十一、不相应九、有三十、无有二十五、去二十五、不去三十、其互相组合完全等于善三法。问分之［答］数如是无有混乱而应计算。

    第二节　逆

    四二七

    有寻有伺法依有寻有伺法之所缘缘为缘、依俱生缘为缘、依亲依止缘为缘、依业缘为缘。

    四二八

    有寻有伺法依无寻唯伺法之所缘缘为缘、依俱生缘为缘、依亲依止缘为缘、依业缘为缘。

    四二九

    有寻有伺法依无寻无伺法之所缘缘为缘、依俱生缘为缘、依亲依止缘为缘、依后生缘为缘、依业缘为缘。

    四三〇

    有寻有伺法依有寻有伺与无寻无伺法之俱生缘为缘、依业缘为缘。

    四三一

    有寻有伺法依无寻唯伺与无寻无伺法之俱生缘为缘、依亲依止缘为缘、依业缘为缘。

    四三二

    有寻有伺法依有寻有伺与无寻唯伺法之所缘缘为缘、依俱生缘为缘、依亲依止缘为缘、依业缘为缘。

    四三三

    有寻有伺法依有寻有伺与无寻唯伺与无寻无伺法之俱生缘为缘、依业缘为缘。

    四三四

    无寻唯伺法依无寻唯伺法之所缘缘为缘、依俱生缘为缘、依亲依止缘为缘、依业缘为缘。

    四三五

    无寻唯伺法依有寻有伺法之所缘缘为缘、依俱生缘为缘、依亲依止缘为缘。

    四三六

    无寻唯伺法依无寻无伺法之所缘缘为缘、依俱生缘为缘、依亲依止缘为缘、依后生缘为缘、依业缘为缘。

    四三七

    无寻唯伺法依有寻有伺与无寻无伺法之俱生缘为缘。

    四三八

    无寻唯伺法依无寻唯伺与无寻无伺法之俱生缘为缘、依亲依止缘为缘、依业缘为缘。

    四三九

    无寻唯伺法依有寻有伺与无寻唯伺法之所缘缘为缘、依亲依止缘为缘。

    四四〇

    无寻无伺法依无寻无伺法之所缘缘为缘、依俱生缘为缘、依亲依止缘为缘、依前生缘为缘、依后生缘为缘、依业缘为缘、依食缘为缘、依根缘为缘。

    四四一

    无寻无伺法依有寻有伺法之所缘缘为缘、依俱生缘为缘、依亲依止缘为缘、依前生缘为缘。

    四四二

    无寻无伺法依无寻唯伺法之所缘缘为缘、依俱生缘为缘、依亲依止缘为缘、依前生缘为缘。

    四四三

    无寻无伺法依无寻唯伺与无寻无伺法之所缘缘为缘、依俱生缘为缘、依亲依止缘为缘、依前生缘为缘。

    四四四

    无寻无伺法依有寻有伺与无寻唯伺法之所缘缘为缘、依俱生缘为缘、依亲依止缘为缘、依前生缘为缘。

    四四五

    有寻有伺与无寻无伺法依有寻有伺法之……依俱生、前生。

    四四六

    有寻有伺与无寻无伺法依无寻唯伺法之……依俱生、前生。

    四四七

    有寻有伺与无寻无伺法依无寻无伺法之……依俱生、后生、食、根。

    四四八

    有寻有伺与无寻无伺法依有寻有伺与无寻唯伺法之……依俱生、前生。

    四四九

    无寻唯伺与无寻无伺法依有寻有伺法之所缘缘为缘、依俱生缘为缘、依亲依止缘为缘、依前生缘为缘。

    四五〇

    无寻唯伺与无寻无伺法依无寻唯伺法之所缘缘为缘、依俱生缘为缘、依亲依止缘为缘、依前生缘为缘。

    四五一

    无寻唯伺与无寻无伺法依无寻无伺法之所缘缘为缘、依俱生缘为缘、依亲依止缘为缘、依前生缘为缘、依后生缘为缘、依食缘为缘、依根缘为缘。

    四五二

    无寻唯伺与无寻无伺法依无寻唯伺与无寻无伺法之俱生缘为缘、依亲依止缘为缘、依前生缘为缘。

    四五三

    无寻唯伺与无寻无伺法依有寻有伺与无寻唯伺法之所缘缘为缘、依亲依止缘为缘。

    四五四

    有寻有伺与无寻唯伺法依有寻有伺法之所缘缘为缘、依俱生缘为缘、依亲依止缘为缘。

    四五五

    有寻有伺与无寻唯伺法依无寻唯伺法之所缘缘为缘、依亲依止缘为缘。

    四五六

    有寻有伺与无寻唯伺法依无寻无伺法之所缘缘为缘、依俱生缘为缘、依亲依止缘为缘、依后生缘为缘。

    四五七

    有寻有伺与无寻唯伺法依有寻有伺与无寻无伺法之俱生缘为缘。

    四五八

    有寻有伺与无寻唯伺法依无寻唯伺与无寻无伺法之亲依止缘为缘。

    四五九

    有寻有伺与无寻唯伺法依有寻有伺与无寻唯伺法之所缘缘为缘、依亲依止缘为缘。

    四六〇

    有寻有伺与无寻唯伺与无寻无伺法依有寻有伺法之……依俱生、前生。

    四六一

    有寻有伺与无寻唯伺与无寻无伺法依无寻无伺法之……依俱生、前生、食、根。

    四六二

    于非因三十五、非所缘三十五、非增上三十五、非无间三十五、非等无间三十五、非俱生二十九、非互相二十九、非依止二十九、非亲依止三十四、非前生三十五、非后生、非修习、非业、非异熟、非食、非根、非静虑、非道三十五、非相应二十九、非不相应二十七、非有二十七、非无有三十五、非去三十五、非不去二十七、以逆数追究此等之句而应计算。

    第三节　顺逆

    四六三

    从因缘及于非所缘十一、……非增上十一、非无间十一、非等无间十一、非互相三、非亲依止十一、非前生、非后生、非修习、非业、非异熟、非食、非根、非静虑、非道者皆为十一、非相应三、非不相应七、非无有十一、非去十一、顺逆之［答］数依此而应计算。

    第四节　逆顺

    四六四

    从非因缘及于所缘二十一、……增上二十三、无间二十五、等无间二十五、俱生三十、互相二十八、依止三十、亲依止二十五。前生五。修习二十一、业十一、异熟二十一、食十一、根十一、静虑二十一、道十六、相应十一、不相应九、有三十、无有二十五、去二十五、不去三十、逆顺［之答数］依此而可分别。

    第七　喜三法

    第一章　相缘分

    第一节　顺

    四六五

    缘喜俱行法而喜俱行法从因缘生。［曰］缘喜俱行之一蕴而三蕴，缘三蕴而一蕴，缘二蕴而二蕴；于结生刹那，缘喜俱行之一蕴而三蕴，缘二蕴而二蕴。缘喜俱行法而乐俱行法从因缘生。［曰］缘喜俱行之一蕴而乐俱行之三蕴，缘二蕴而二蕴；于结生刹那，缘喜俱行之一蕴而乐俱行之三蕴，缘二蕴而二蕴。缘喜俱行法而喜俱行与乐俱行法从因缘生。［曰］缘喜俱行之一蕴而喜俱行乐俱行之三蕴，缘二蕴而二蕴；于结生刹那，缘喜俱行之一蕴而喜俱行乐俱行之三蕴，缘二蕴而二蕴。

    四六六

    缘乐俱行法而乐俱行法从因缘生。［曰］缘乐俱行之一蕴而二蕴，缘二蕴而一蕴；于结生刹那，缘乐俱行之一蕴而二蕴，缘二蕴而一蕴。缘乐俱行法而喜俱行法从因缘生。［曰］缘乐俱行之一蕴而喜俱行之三蕴，缘二蕴而二蕴；于结生刹那，缘乐俱行之一蕴而喜俱行之三蕴……乃至……缘二蕴而二蕴。缘乐俱行法而喜俱行与乐俱行之法从因缘生。［曰］缘乐俱行之一蕴而喜俱行乐俱行之二蕴，缘二蕴而一蕴；于结生刹那，缘乐俱行之一蕴而喜俱行乐俱行之二蕴，缘二蕴而一蕴。

    四六七

    缘舍俱行法而舍俱行法从因缘生。［曰］缘舍俱行之一蕴而二蕴，缘二蕴而一蕴；于结生刹那……。

    四六八

    缘喜俱行与乐俱行法而喜俱行法从因缘生。［曰］以喜俱行缘乐俱行之一蕴而喜俱行之三蕴，缘二蕴而二蕴；于结生刹那，以喜俱行缘乐俱行之一蕴而喜俱行之三蕴，缘二蕴而二蕴。缘喜俱行与乐俱行之法而乐俱行法是从因缘生。［曰］以喜俱行缘乐俱行之一蕴而乐俱行之二蕴，缘二蕴而一蕴；于结生刹那，喜俱行缘乐俱行之一蕴而乐俱行之二蕴，缘二蕴而二蕴。缘喜俱行与乐俱行之法而喜俱行与乐俱行之法是从因缘生。［曰］以喜俱行缘乐俱行之一蕴而喜俱行为乐俱行之二蕴，缘二蕴而一蕴；于结生刹那，以喜俱行缘乐俱行之一蕴而喜俱行为乐俱行之二蕴，缘二蕴而一蕴。

    四六九

    缘喜俱行法而喜俱行法从所缘缘生，从增生缘（无结生刹那）、从无间缘、等无间缘、俱生缘、互相缘、依止缘、亲依止缘、前生缘（前生缘无结生刹那）；从修习缘（于修习缘无异熟），从业缘、异熟缘、食缘……乃至……根缘、静虑缘、道缘、相应缘、不相应缘、有缘、无有缘、去缘、不去缘。

    四七〇

    于因十、所缘十、增上十、从无间、等无间、俱生、互相、依止、亲依止、前生、修习、业、异熟、食、根、静虑、道、相应、不相应、有、无有、去、不去者皆十问。顺［答］数如是应计算。

    第二节　逆

    四七一

    缘喜俱行法而喜俱行法从非因缘生。［曰］缘无因之喜俱行之一蕴而三蕴，缘二蕴而二蕴。缘喜俱行法而乐俱行法从非因缘生。［曰］缘无因之喜俱行之一蕴而乐俱行之三蕴，缘二蕴而二蕴。缘喜俱行法而喜俱行与乐俱行之法是从非因缘生。［曰］缘无因之喜俱行之一蕴而喜俱行乐俱行之三蕴，缘二蕴而二蕴。

    四七二

    缘乐俱行法而乐俱行法从非因缘生。［曰］缘无因之乐俱行之一蕴而二蕴，缘二蕴而一蕴。缘乐俱行法而喜俱行法从非因缘生。［曰］缘无因之乐俱行之一蕴而喜俱行之三蕴，缘二蕴而二蕴。缘乐俱行法而喜俱行与乐俱行法是从非因缘生。［曰］缘无因之乐俱行之一蕴而喜俱行乐俱行之二蕴，缘二蕴而一蕴。

    四七三

    缘舍俱行法而舍俱行法是从非因缘生。［曰］缘无因之舍俱行之一蕴而二蕴，缘二蕴而一蕴；于无因之结生刹那，缘舍俱行之一蕴而二蕴，缘二蕴而一蕴；缘疑俱行之掉举俱行之［四］蕴而疑俱行掉举俱行之痴。

    四七四

    缘喜俱行与乐俱行之法而喜俱行法从非因缘生。［曰］以无因之喜俱行缘乐俱行之一蕴而喜俱行之三蕴，缘二蕴而二蕴。缘喜俱行与乐俱行之法而乐俱行法从非因缘生。［曰］以无因之喜俱行缘乐俱行之一蕴而乐俱行之二蕴，缘二蕴而一蕴。缘喜俱行与乐俱行之法而喜俱行与乐俱行之法从非因缘生。［曰］以无因之喜俱行缘乐俱行之一蕴而喜俱行乐俱行之二蕴，缘二蕴而一蕴。

    四七五

    缘喜俱行法而喜俱行法从非增上缘生（非增上缘于结生刹那完备）；从非前生缘（“于无色”及“于结生刹那”者应规定）……从非后生缘、非修习缘。缘喜俱行法而喜俱行法从非业缘生。［曰］缘喜俱行之［四］蕴而喜俱行之思。缘喜俱行法而乐俱行法从非业缘生。［曰］缘喜俱行之［四］蕴而乐俱行之思。依此十问应广说。缘喜俱行法而喜俱行法从非异熟缘生……乃至……。完备，无结生。

    四七六

    缘乐俱行法而乐俱行法从非静虑缘生。［曰］缘乐俱行身识俱行之一蕴二而蕴，缘二蕴而一蕴。

    四七七

    缘舍俱行法而舍俱行法从非静虑缘生。［曰］缘眼识俱行之一蕴而二蕴，缘二蕴而一蕴。从非道缘是等于非因缘。无痴。从非不相应缘是唯非色问完备。

    四七八

    于非因十、非增上十、非前生、非后生缘、非修习缘、非业缘、非异熟十、非静虑二、非道十、非不相应十。逆［答数］者完全应作。

    第三节　顺逆

    四七九

    从因缘及于非增上十、……非前生十、非后生、非修习、非业、非异熟、非不相应十。顺逆之答数应广说而计算。

    第四节　逆顺

    四八〇

    从非因缘及于所缘十、……无间十、等无间十、俱生、互相、依止、亲依止、前生、修习、业、异熟、食、根、静虑者皆十问，道一、相应十、不相应十、有、无有、去、不去者皆十问。

    第二章～第六章

    俱生分、缘依分、依止分、相杂分、相应分者皆等于相缘分。

    第七章　问分

    第一节　顺

    四八一

    喜俱行法依喜俱行法之因缘为缘。［曰］喜俱行之诸因依相应之［四］蕴之因缘为缘；于结生刹那，喜俱行之诸因依相应之［四］蕴之因缘为缘。

    四八二

    喜俱行法依乐俱行法之因缘为缘。［曰］喜俱行之诸因依相应之乐俱行［四］蕴之因缘为缘；于结生刹那……。

    四八三

    喜俱行法依喜俱行与乐俱行、乐俱行法之因缘为缘。［曰］喜俱行之诸因依相应喜俱行而依乐俱行［四］蕴之因缘为缘；于结生刹那……。

    四八四

    乐俱行法依乐俱行法之……喜俱行法之……喜俱行与乐俱行之法……。于乐根三［问］。

    四八五

    舍俱行法依舍俱行法之因缘为缘。［曰］舍俱行之诸因依相应［四］蕴之因缘为缘；于结生刹那……。

    四八六

    喜俱行与乐俱行之法依喜俱行法……乐俱行……喜俱行与乐俱行法之因缘为缘。［曰］以喜俱行而乐俱行之诸因是依相应之喜俱行而依乐俱行［四］蕴之因缘为缘；于结生刹那……。

    四八七

    喜俱行法依喜俱行法之所缘缘为缘。［曰］依喜俱行之心而布施、受戒、作布萨业，依彼喜俱行之心而省察；从喜俱行之静虑而出，从道而出，从果而出，依彼喜俱行之心而省察；诸圣者依喜俱行之心而省察已断喜俱行之诸烦恼，省察而已伏诸烦恼，知前现行之诸烦恼；以喜俱行之［四］蕴依喜俱行之心而观无常、苦、无我而味着、欢喜，缘彼而喜俱行贪生、见生；缘喜俱行之［四］蕴而喜俱行之［四］蕴生。

    四八八

    喜俱行法依乐俱行法之所缘缘为缘。［曰］依喜俱行之心而布施、受戒、作布萨业，缘彼乐俱行之心而省察；从喜俱行之静虑而出，从道而出，从果而出，依彼乐俱行之心而省察；诸圣者依乐俱行之心而省察已断喜俱行之诸烦恼，省察已伏诸烦恼，知前现行诸烦恼，将喜俱行之［四］蕴依乐俱行之心而观无常、苦、无我而味着、欢喜，缘彼而乐俱行贪生、见生；缘喜俱行之［四］蕴而乐俱行之［四］蕴生。

    四八九

    喜俱行法依舍俱行法之所缘缘为缘。［曰］依喜俱行之心而布施、受戒、作布萨业，依彼舍俱行之心而省察；喜俱行从静虑而出，从道而出，从果而出，依彼舍俱行之心而省察；诸圣者依舍俱行之心而省察已断喜俱行之诸烦恼，省察已伏诸烦恼，知前现行诸烦恼；以喜俱行之［四］蕴依舍俱行之心而观无常、苦、无我而味着、欢喜，缘彼而舍俱行贪生、见生、疑生、掉举生；依他心智而知喜俱行心所有者之心；喜俱行之［四］蕴依他心智、宿住随念智、如业生智、未来分智向转之所缘缘为缘；缘喜俱行之［四］蕴而舍俱行之［四］蕴生。

    四九〇

    喜俱行法依喜俱行与乐俱行法之所缘缘为缘。［曰］依喜俱行之心而布施、受戒、作布萨业，依彼喜俱行乐俱行之心而省察；喜俱行从静虑而出，从道而出，从果而出，依彼喜俱行、乐俱行之心而省察；诸圣者依喜俱行乐俱行之心而省察已断喜俱行之烦恼，省察已伏烦恼，知前现行诸烦恼；以喜俱行之［四］蕴依喜俱行乐俱行之心而观无常、苦、无我而味着、欢喜，缘彼而喜俱行乐俱行贪生、见生；缘喜俱行之［四］蕴而喜俱行乐俱行之［四］蕴生。

    四九一

    乐俱行法依乐俱行法之所缘缘为缘。［曰］乐俱行法依喜俱行法……舍俱行法……喜俱行与乐俱行法之所缘缘为缘。［曰］缘乐俱行之［四］蕴而喜俱行乐俱行之［四］蕴生。

    四九二

    舍俱行法依舍俱行法之所缘缘为缘。［曰］依舍俱行之心而布施、受戒、作布萨业，依舍俱行之心而省察；舍俱行从静虑而出，从道而出，从果……依舍俱行之心而省察；诸圣者依舍俱行之心而省察已断舍俱行之烦恼，省察已伏烦恼，知前现行诸烦恼；以舍俱行之［四］蕴依舍俱行之心而观无常、苦、无我而味着、欢喜，缘彼而舍俱行贪生、见生、疑生、掉举生；依他心智而知舍俱行心所有之心；空无边处依识无边处之所缘缘为缘；无所有处依非想非非想处之所缘缘为缘；舍俱行之［四］蕴依神通类智、他心智、宿住随念智、如业生智、未来分智向转之所缘缘为缘；缘舍俱行之［四］蕴而舍俱行之［四］蕴生。

    四九三

    舍俱行法依喜俱行法……乐俱行法……喜俱行与乐俱行法之所缘缘为。［曰］依舍俱行之心而布施、受戒、作布萨业，依喜俱行乐俱行之心而省察；舍俱行从静虑而出，从道而出，从果而出，依喜俱行乐俱行之心而省察；诸圣者依喜俱行乐俱行之心而省察已断舍俱行之烦恼，省察已伏烦恼，知前现行诸烦恼，以舍俱行之［四］蕴依喜俱行乐俱行之心而观无常、苦、无我而味着、欢喜，缘彼而喜俱行乐俱行而贪生、见生；缘舍俱行之［四］蕴而喜俱行乐俱行之［四］蕴生。

    四九四

    喜俱行与乐俱行法依喜俱行法……乐俱行法……舍俱行法之所缘缘为缘。［曰］依喜俱行乐俱行之心而布施、受戒、作布萨业……以喜俱行乐俱行之［四］蕴依舍俱行之心而观无常、苦、无我而味着、欢喜，缘彼舍俱行而贪生、见生……疑生……掉举生；依他心智而知喜俱行乐俱行心所有者之心；喜俱行乐俱行之［四］蕴依他心智、宿住随念智、如业生智、未来分智向转之所缘缘为缘；缘喜俱行乐俱行之［四］蕴而舍俱行之［四］蕴生。

    四九五

    喜俱行与乐俱行法依喜俱行与乐俱行法之所缘缘为缘……略……。

    四九六

    喜俱行法依喜俱行法之增上缘为缘。所缘增上、俱生增上。所缘增上——依喜俱行之心而布施、受戒、作布萨业，依喜俱行之心重彼而省察，喜俱行从静虑而出，从道而出，从果而出，依喜俱行之心重之而省察；以喜俱行之［四］蕴依喜俱行之心重而彼味着、欢喜，重之而喜俱行贪生、见生。俱生增上——喜俱行增上依相应［四］蕴之增上缘为缘。

    四九七

    喜俱行法依乐俱行法之增上缘为缘。所缘增上、俱生增上。所缘增上——依喜俱行之心……乃至……。俱生增上——喜俱行增上依相应之乐俱行［四］蕴之增上缘为缘。

    四九八

    喜俱行法依舍俱行法之增上缘为缘。所缘增上——依喜俱行之心而布施……依舍俱行之心……略……。

    四九九

    喜俱行法依喜俱行与乐俱行法之增上缘为缘。所缘增上、俱生增上。所缘增上——依喜俱行之心……乃至……。俱生增上——喜俱行增上依相应喜俱行乐俱行［四］蕴之增上缘为缘。

    五〇〇

    乐俱行法依乐俱行法之增上缘为缘。所缘增上、俱生增上。所缘增上——依乐俱行之心……乃至……。俱生增上——乐俱行增上依相应［四］蕴之增上缘为缘。

    五〇一

    乐俱行法依喜俱行法之增上缘为缘。所缘增上、俱生增上。……略……。俱生增上——乐俱行增上依相应喜俱行［四］蕴之增上缘为缘。

    五〇二

    乐俱行法依舍俱行法之增上缘为缘。所缘增上——……略……。

    五〇三

    乐俱行法依喜俱行乐俱行法之增上缘为缘。所缘增上、俱生增上。……略……。俱生增上——乐俱行增上依相应喜俱行乐俱行［四］蕴之增上缘为缘。

    五〇四

    舍俱行法依舍俱行法之增上缘为缘。所缘增上、俱生增上。……略……。俱生增上——舍俱行增上依相应［四］蕴之增上缘为缘。

    五〇五

    舍俱行法依喜俱行法之增上缘为缘。所缘增上——……略……。舍俱行法依乐俱行法之增上缘为缘。所缘增上——……略……。

    五〇六

    舍俱行法依喜俱行与乐俱行法之增上缘为缘。所缘增上——……略……。

    五〇七

    喜俱行与乐俱行法依喜俱行法之增上缘为缘。所缘增上、俱生增上。……乃至……。俱生增上——喜俱行乐俱行增上依相应之喜俱行［四］蕴之增上缘为缘。

    五〇八

    喜俱行与乐俱行法依乐俱行法之增上缘为缘。所缘增上、俱生增上。……略……。俱生增上——喜俱行乐俱行之增上依相应之乐俱行［四］蕴之增上缘为缘。

    五〇九

    喜俱行与乐俱行之法依舍俱行法之增上缘为缘。所缘增上——……略……。

    五一〇

    喜俱行与乐俱行之法依喜俱行与乐俱行法之增上缘为缘。所缘增上、俱生增上。所缘增上——……略……。俱生增上——喜俱行乐俱行增上依相应之喜俱行乐俱行［四］蕴之增上缘为缘。

    五一一

    喜俱行法依喜俱行法之无间缘为缘。［曰］前前喜俱行之［四］蕴依后后喜俱行［四］蕴之无间缘为缘；喜俱行之随顺依进姓之无间缘为缘；（因此而依一切句明矣）；随顺是依清净，进姓是依道，清净是依道，道是依果，果是依果，随顺依喜俱行之果等至之无间缘为缘。

    五一二

    喜俱行法依乐俱行法之无间缘为缘。［曰］前前喜俱行之［四］蕴依后后乐俱行［四］蕴之无间缘为缘；喜俱行之随顺依乐俱行进姓之无间缘为缘；喜俱行之随顺依乐俱行之清净……略……喜俱行之随顺依乐俱行之果等至之无间缘为缘。

    五一三

    喜俱行法依舍俱行法之无间缘为缘。［曰］喜俱行之死没心依舍俱行生起心之无间缘为缘；喜俱行之有分依向转之无间缘为缘；喜俱行之异熟意识界依唯作意识界之无间缘为缘；喜俱行之有分依舍俱行有分之无间缘为缘；喜俱行之善、不善依舍俱行之出起，唯作依出起，果是依出起之无间缘为缘。

    五一四

    喜俱行法依喜俱行与乐俱行法之无间缘为缘。［曰］前前喜俱行之［四］蕴依后后喜俱行乐俱行［四］蕴之无间缘为缘；喜俱行之随顺依喜俱行乐俱行进姓之无间缘为缘……略……喜俱行之随顺依喜俱行乐俱行之果等至之无间缘为缘。

    五一五

    乐俱行法依乐俱行法之无间缘为缘。［曰］前前乐俱行［四］蕴依后后乐俱行［四］蕴之无间缘为缘；乐俱行之随顺依乐俱行进姓之无间缘为缘……略……乐俱行之随顺依乐俱行果等至之无间缘为缘。

    五一六

    乐俱行法依喜俱行法之无间缘为缘。［曰］前前乐俱行［四］蕴依后后喜俱行之［四］蕴……略……乐俱行之随顺依喜俱行之果等至之无间缘为缘。

    五一七

    乐俱行法依舍俱行之无间缘为缘。［曰］乐俱行之死没心依舍俱行生起心之无间缘为缘；乐俱行之有分依向转之无间缘为缘；乐俱行身识依异熟界之无间缘为缘；乐俱行之异熟意识界依唯作意识界之无间缘为缘；乐俱行之有分依舍俱行有分之无间缘为缘；乐俱行之善、不善依舍俱行之出起，唯作依出起，果依出起之无间缘为缘。

    五一八

    乐俱行法依喜俱行与乐俱行法之无间缘为缘。［曰］前前乐俱行之［四］蕴依后后喜俱行乐俱行之［四］蕴……略……乐俱行之随顺依喜俱行乐俱行果等至之无间缘为缘。

    五一九

    舍俱行法依舍俱行法之无间缘为缘。［曰］向转依五识之无间缘为缘；前前舍俱行［四］蕴依后后舍俱行［四］蕴……略……舍俱行之随顺依舍俱行之果等至，灭尽［定］是依出定者，非想非非想处依舍俱行之果等至之无间缘为缘。

    五二〇

    舍俱行法依喜俱行法之无间缘为缘。［曰］舍俱行之死没心依喜俱行之生起心，向转依喜俱行之［四］蕴，异熟意界依喜俱行之异熟意识界，舍俱行之有分依喜俱行之有分，舍俱行之善、不善依喜俱行之出起；唯作依出起，果依出起，灭尽［定］依出定者，非想非非想处依喜俱行之果等至之无间缘为缘。

    五二一

    舍俱行法依乐俱行法……依喜俱行与乐俱行法之无间缘为缘。又，彼等应规定同进展。

    五二二

    喜俱行与乐俱行法依喜俱行法……依乐俱行法……依舍俱行法之无间缘为缘。［曰］喜俱行乐俱行之死没心依舍俱行之生起心，喜俱行乐俱行之有分依向转，喜俱行乐俱行之异熟意识界依唯作意识界，喜俱行乐俱行之有分依舍俱行之有分，喜俱行乐俱行之善、不善依舍俱行之出起，唯作依出起，果依出起之无间缘为缘。

    五二三

    喜俱行与乐俱行法依喜俱行与乐俱行法之无间缘为缘。［曰］前前喜俱行乐俱行［四］蕴依后后喜俱行乐俱行之［四］蕴，喜俱行乐俱行之随顺依喜俱行乐俱行果等至之无间缘为缘。

    五二四

    喜俱行法依喜俱行法之等无间缘为缘。等于无间缘。

    五二五

    喜俱行法依喜俱行法之俱生缘为缘。［曰］喜俱行之一蕴依三蕴之俱生缘为缘，二蕴依二蕴之俱生缘为缘……略……。于俱生缘有十问。

    五二六

    喜俱行法依喜俱行法之互相缘为缘、依依止缘为缘。应作十问而广说。

    五二七

    喜俱行法依喜俱行法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。本性亲依止——亲依止于喜俱行之信而依喜俱行之心布施、受戒、作布萨业，起喜俱行之静虑、起观……道……起等至而语慢、执见；亲依止于喜俱行之戒……闻……施舍……慧而依喜俱行而布施、受戒、作布萨业……语慢、执见；亲依止于贪……疑、慢、见……欲愿而依喜俱行之心布施、受戒、作布萨业，起喜俱行之静虑、起等至；依喜俱行之心而不与取、妄语、离间语、粗恶语、杂秽语、破［家］侵入而窃盗、作一家之掠袭、邀掠于路旁、奸他之妻、作城邑之掠夺、作聚落之掠夺；喜俱行之信……喜俱行之戒、闻、施舍、慧、贪、痴、慢、见、欲愿依喜俱行之信、戒、闻、施舍、慧、贪、痴、慢、见、欲愿之亲依止缘为缘。

    五二八

    喜俱行法依乐俱行法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。本性亲依止——亲依止于喜俱行之信而依乐俱行之心而布施……乃至……起等至而语慢、执见；亲依止于戒、闻、施舍、慧、贪、痴、慢、见……亲依止于欲愿而依乐俱行之心而布施……乃至……起等至；依乐俱行之心而不与取……作聚落略夺；喜俱行之信……欲愿依乐俱行之信［……］、欲愿依乐俱行之身识之亲依止缘为缘。

    五二九

    喜俱行法依舍俱行法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。本性亲依止——亲依止于喜俱行之信依舍俱行之心而布施……起通、起等至……执见；亲依止于喜俱行之戒……欲愿依舍俱行之心而布施……作聚落掠夺；喜俱行之信……欲愿依舍俱行之信，依欲愿之亲依止缘为缘。

    五三〇

    喜俱行法依喜俱行与乐俱行法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。本性亲依止——亲依止于喜俱行之信依喜俱行乐俱行之心而布施……执见；亲依止于喜俱行乐俱行之戒……于欲愿亲依止依喜俱行乐俱行之心而布施……作聚落之掠夺；喜俱行之信……欲愿为喜俱行而依乐俱行之信……依欲愿之亲依止缘为缘。

    五三一

    乐俱行法依乐俱行法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。本性亲依止——亲依止于乐俱行之信而依乐俱行之心以布施……执见；亲依止于乐俱行之戒……欲愿……于乐俱行之身识为亲依止而依乐俱行之心以布施……作聚落之掠夺；乐俱行之信……欲愿……乐俱行之身识乃依乐俱行之信，以欲愿、乐俱行身识之亲依止缘为缘。

    五三二

    乐俱行法依喜俱行法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。本性亲依止——亲依止于乐俱行之信而依喜俱行之心以布施……执见；亲依止于乐俱行之戒……欲愿……亲依止乐俱行之身识而依喜俱行之心以布施……作聚落之掠夺；乐俱行之信……欲愿……乐俱行之身识依喜俱行之信……以欲愿之亲依止缘为缘。

    五三三

    乐俱行法依舍俱行法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。本性亲依止——亲依止于乐俱行之信而依舍俱行之心以布施……起通……执见；亲依止于乐俱行之戒……欲愿……亲依止乐俱行之身识而依舍俱行之心以布施……作聚落之掠夺；乐俱行之信……欲愿……乐俱行之身识乃依舍俱行之信，以欲愿之亲依止缘为缘。

    五三四

    乐俱行法依喜俱行与乐俱行之法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。本性亲依止——亲依止于乐俱行之信而依喜俱行乐俱行之心以布施……执见；亲依止于乐俱行之戒……欲愿……亲依止乐俱行之身识而依喜俱行乐俱行之心以布施……作聚落之掠夺……略……乐俱行之信……欲愿……乐俱行之身识乃依喜俱行乐俱行之信……以欲愿之亲依止缘为缘。

    五三五

    舍俱行法依舍俱行法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。本性亲依止——亲依止于舍俱行之信而依舍俱行之心以布施……起通……执见；舍俱行之戒……亲依止于欲愿而依舍俱行之心以布施……作聚落之掠夺；舍俱行之信……欲愿依舍俱行之信，依欲愿之亲依止缘为缘。

    五三六

    舍俱行法依喜俱行法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。本性亲依止——亲依止于舍俱行之信而依喜俱行之心以布施……执见；舍俱行之戒……亲依止于欲愿而依喜俱行之心以布施……作聚落之掠夺。舍俱行之信，以欲愿依喜俱行之信……欲愿之亲依止缘为缘。

    五三七

    舍俱行法依乐俱行法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。本性亲依止——亲依止于舍俱行之信而依乐俱行之心以布施……执见；舍俱行之戒……亲依止于欲愿而依乐俱行之心以布施……作聚落之掠夺；舍俱行之信……欲愿依乐俱行之信……依欲愿、乐俱行身识之亲依止缘为缘。

    五三八

    舍俱行法依喜俱行与乐俱行法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。本性亲依止——亲依止于舍俱行之信而依喜俱行乐俱行之心以布施……执见；舍俱行之戒……亲依止于欲愿而依喜俱行乐俱行之心以布施……作聚落之掠夺；舍俱行之信……欲愿依喜俱行乐俱行之信，依欲愿之亲依止缘为缘。

    五三九

    喜俱行与乐俱行法依喜俱行法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。本性亲依止——亲依止于喜俱行乐俱行之信而依喜俱行之心以布施……执见；喜俱行乐俱行之戒……亲依止于欲愿而依喜俱行之心以布施……作聚落之掠夺；喜俱行乐俱行之信……欲愿依喜俱行之信……以欲愿之亲依止缘为缘。

    五四〇

    喜俱行与乐俱行法依乐俱行法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。本性亲依止——亲依止于喜俱行乐俱行之信而依乐俱行之心以布施……执见；喜俱行乐俱行之戒……亲依止于欲愿而依乐俱行之心以布施……作聚落之掠夺；喜俱行乐俱行之信……欲愿依乐俱行之信……依欲愿、乐俱行身识之亲依止缘为缘。

    五四一

    喜俱行与乐俱行之法依舍俱行法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。本性亲依止——亲依止于喜俱行乐俱行之而信依舍俱行之心以布施……起通……执见；喜俱行乐俱行之戒……亲依止于欲愿而依舍俱行之心以布施……作聚落之掠夺；喜俱行乐俱行之信……欲愿依舍俱行之信，依欲愿之亲依止缘为缘。

    五四二

    喜俱行与乐俱行法依喜俱行与乐俱行法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。本性亲依止——亲依止于喜俱行乐俱行之信而依喜俱行乐俱行之心以布施、受戒、作布萨业；起喜俱行乐俱行之静虑……起观……起道……起等至……慢、执见；喜俱行乐俱行之戒……闻、施舍、慧、贪、痴、慢、见……亲依止于欲愿而依喜俱行乐俱行之心以布施、受戒、作布萨业；起喜俱行乐俱行之静虑……起观……起道……起等至；依喜俱行乐俱行之心而不与取、妄语、离间语、粗恶语、杂秽语、破［家］侵入而窃盗、作一家之掠袭、邀掠于路旁、奸他之妻、作城邑之掠夺、作聚落之掠夺；喜俱行乐俱行之信……欲愿依喜俱行乐俱行之信，依欲愿之亲依止缘为缘。

    五四三

    喜俱行法依喜俱行法之修习缘为缘。［曰］前前喜俱行之［四］蕴依后后喜俱行之［四］蕴之修习缘为缘；喜俱行之随顺依喜俱行之进姓，随顺者依清净，进姓依道，清净依道之修习缘为缘。

    五四四

    喜俱行法依乐俱行法之修习缘为缘。［曰］前前喜俱行之［四］蕴依后后乐俱行［四］蕴之修习缘为缘；喜俱行之随顺依乐俱行进姓之修习缘为缘；喜俱行之随顺依乐俱行清净之修习缘为缘；喜俱行之进姓依乐俱行之道，喜俱行之清净依乐俱行道之修习缘为缘。

    五四五

    喜俱行法依喜俱行与乐俱行法之修习缘为缘。［曰］前前喜俱行之［四］蕴依后后喜俱行乐俱行［四］蕴之修习缘为缘……略……喜俱行之清净依喜俱行乐俱行道之修习缘为缘。

    五四六

    乐俱行法依乐俱行法之……喜俱行法之……喜俱行与乐俱行法之修习缘为缘……略……。见喜之论法而应广说。

    五四七

    舍俱行法依舍俱行法之修习缘为缘。［曰］前前舍俱行［四］蕴依后后舍俱行［四］蕴；舍俱行之清净依舍俱行道之修习缘为缘。

    五四八

    喜俱行乐俱行法依喜俱行法……乐俱行之法……喜俱行乐俱行法之修习缘为缘。［曰］前前喜俱行乐俱行［四］蕴依后后喜俱行乐俱行［四］蕴之修习缘为缘……略……喜俱行乐俱行之清净依喜俱行乐俱行道之修习缘为缘。

    五四九

    喜俱行法依喜俱行法之业缘为缘。俱生、异刹那。俱生——喜俱行之思依相应［四］蕴之业缘为缘。异刹那——喜俱行之思依异熟喜俱行［四］蕴之业缘为缘。

    五五〇

    喜俱行法依乐俱行法之业缘为缘。俱生、异刹那。俱生——喜俱行之思依相应乐俱行［四］蕴之业缘为缘；于结生刹那，喜俱行之思依相应乐俱行［四］蕴之业缘为缘。异刹那——喜俱行之思依异熟乐俱行［四］蕴之业缘为缘。

    五五一

    喜俱行法依舍俱行法之业缘为缘。异刹那——喜俱行之思依异熟舍俱行［四］蕴之业缘为缘。

    五五二

    喜俱行法依喜俱行与乐俱行法之业缘为缘。俱生、异刹那。俱生——喜俱行之思依相应之喜俱行乐俱行［四］蕴之业缘为缘；于结生刹那……。异刹那——喜俱行之思依异熟喜俱行乐俱行［四］蕴之业缘为缘。

    五五三

    乐俱行法依乐俱行法……。四［答］数亦见而应作。

    五五四

    舍俱行法依舍俱行法之业缘为缘。俱生、异刹那。……依喜俱行法之业缘为缘；异刹那……依乐俱行法之业缘为缘。异刹那——舍俱行之思……。……依喜俱行与乐俱行法之业缘为缘。异刹那——舍俱行之思……。喜俱行与乐俱行法依喜俱行法之……。可为四。追究喜俱行而应分别。

    五五五

    喜俱行法依喜俱行法之异熟缘为缘。［曰］喜俱行异熟之一蕴依三蕴之异熟缘为缘；二蕴依二蕴，于结生刹那，喜俱行之一蕴依三蕴，二蕴依二蕴……乃至……。如于相缘分中之因缘之十问应广说。

    五五六

    喜俱行法依喜俱行法之食缘为缘、依根缘为缘、依静虑缘为缘、依道缘为缘、依相应缘为缘、依有缘为缘（十问应广说）、依无有缘为缘、依去缘为缘（无有缘、去缘皆等于无间缘）、依不去缘为缘。

    五五七

    于因十、所缘十六、增上十六、无间十六、等无间十六、俱生十、互相十、依止十、亲依止十六、修习十、业十六、异熟十、食、根、静虑、道、相应、有十、无有十六、去十六、不去十、追究善三法之顺［答数］应算之。

    第二节　逆

    五五八

    喜俱行法依喜俱行法之所缘缘为缘、依俱生缘为缘、依亲依止缘为缘、依业缘为缘。

    五五九

    喜俱行法依乐俱行法之所缘缘为缘、依俱生缘为缘、依亲依止缘为缘、依业缘为缘。

    五六〇

    喜俱行法依舍俱行法之所缘缘为缘、依亲依止缘为缘。

    五六一

    喜俱行法依喜俱行与乐俱行法之所缘缘为缘、依俱生缘为缘、依亲依止缘为缘、依业缘为缘。

    五六二

    乐俱行法依乐俱行法之所缘缘为缘、依俱生缘为缘、依亲依止缘为缘、依业缘为缘。

    五六三

    乐俱行法依喜俱行法之所缘缘为缘、依俱生缘为缘、依亲依止缘为缘、依业缘为缘。

    五六四

    乐俱行法依舍俱行法之所缘缘为缘、依亲依止缘为缘、依业缘为缘。

    五六五

    乐俱行法依喜俱行与乐俱行法之所缘缘为缘、依俱生缘为缘、依亲依止缘为缘、依业缘为缘。

    五六六

    舍俱行法依舍俱行法之所缘缘为缘、依俱生缘为缘、依亲依止缘为缘、依业缘为缘。

    五六七

    舍俱行法依喜俱行法之所缘缘为缘、依亲依止缘为缘、依业缘为缘。

    五六八

    舍俱行法依乐俱行法之所缘缘为缘、依亲依止缘为缘、依业缘为缘。

    五六九

    舍俱行法依喜俱行与乐俱行法之所缘缘为缘、依亲依止缘为缘、依业缘为缘。

    五七〇

    喜俱行与乐俱行法依喜俱行法之所缘缘为缘、依俱生缘为缘、依亲依止缘为缘、依业缘为缘。

    五七一

    喜俱行与乐俱行法依乐俱行法之所缘缘为缘、依俱生缘为缘、依亲依止缘为缘、依业缘为缘。

    五七二

    喜俱行与乐俱行法依舍俱行法之所缘缘为缘、依亲依止缘为缘、依业缘为缘。

    五七三

    喜俱行与乐俱行法依喜俱行与乐俱行法之所缘缘为缘、依俱生缘为缘、依亲依止缘为缘、依业缘为缘。

    五七四

    于非因十六、从非所缘、非增上、非无间、非等无间、非俱生、非互相、非依止、非亲依止、非前生、非后生、非修习、非业、非异熟、非食、非根、非静虑、非道、非相应、非不相应、非有、非无有、非去、非不去皆十六。追究而应逆数之。

    第三节　顺逆

    五七五

    从因缘及于非所缘十、……非增上十、非无间、非等无间、非亲依止、非前生、非后生、非修习、非业、非异熟、非食、非根、非静虑、非道、非不相应、非无有、非去十。追究而应以顺逆数之。

    第四节　逆顺

    五七六

    从非因缘及于所缘十六、……增上、无间、等无间十六、俱生十、互相十、依止十、亲依止十六、修习十、业十六、异熟十、食十、根十、静虑十、道十、相应十、有十、无有十六、去十六、不去十、追究而应以逆顺答之。

    第八　见三法

    第一章　相缘分

    第一节　顺

    五七七

    缘见所断法而见所断法从因缘生。［曰］见所断缘一蕴而三蕴，缘二蕴而二蕴。缘见所断法而非见非修所断法从因缘生。［曰］缘见所断之［四］蕴而心等起之色。缘见所断法而见所断与非见非修所断之法从因缘生。［曰］缘见所断之一蕴而三蕴与心等起之色，缘二蕴而二蕴与心等起之色。

    五七八

    缘修所断法而修所断法从因缘生。［曰］缘修所断之一蕴而三蕴，缘二蕴而二蕴。缘修所断法而非见非修所断法从因缘生。［曰］缘修所断之［四］蕴而心等起之色。缘修所断法而修所断与非见非修所断法从因缘生。［曰］缘修所断之一蕴而三蕴与心等起之色，缘二蕴而二蕴与心等起之色。

    五七九

    缘非见非修所断法而非见非修所断法从因缘生。［曰］非见非修所断缘一蕴而三蕴与心等起之色，缘二蕴而二蕴与心等起之色；于结生刹那，缘非见非修所断之一蕴而三蕴与业果之色，缘二蕴而二蕴与业果之色，缘［四］蕴而所依，缘所依而［四］蕴，缘一大种而三大种，缘二大种而二大种，缘［四］大种而心等起之色、业果色、所造色。

    五八〇

    缘见所断与非见非修所断之法而非见非修所断法从因缘生。［曰］缘见所断之［四］蕴与四大种而心等起之色。

    五八一

    缘修所断与非见非修所断之法而非见非修所断法从因缘生。［曰］缘修所断之［四］蕴与［四］大种而心等起之色。

    五八二

    缘见所断法而见所断法从所缘缘生。［曰］缘见所断之一蕴而三蕴，缘二蕴而二蕴。

    五八三

    缘修所断法而修所断法从所缘缘生。［曰］缘修所断之一蕴而三蕴，缘二蕴而二蕴。

    五八四

    缘非见非修所断法而非见非修所断法从所缘缘生。［曰］缘非见非修所断之一蕴而三蕴，缘二蕴而二蕴；于结生刹那，缘非见非修所断之一蕴而三蕴，缘二蕴而二蕴，缘所依而［四］蕴。

    五八五

    缘见所断法而见所断法从增上缘生，三。缘修所断法而修所断法从增上缘生，三。缘非见非修所断法而非见非修所断法从增上缘生。［曰］缘非见非修所断之一蕴而三蕴与心等起之色，缘二蕴而二蕴与心等起之色，缘一大种而三大种，缘二大种而二大种，缘［四］大种而心等起之色、所造色。缘见所断与非见非修所断之法而非见非修所断法从增上缘生。［曰］缘见所断之［四］蕴与［四］大种而心等起之色。缘修所断与非见非修所断之法而非见非修所断法从增上缘生。［曰］缘修所断之［四］蕴与［四］大种而心等起之色。

    五八六

    缘见所断法而见所断法从无间缘、等无间缘生。等于所缘缘。

    五八七

    缘见所断法而见所断法从俱生缘生，三。修……，三。非见……乃至……。［曰］缘一大种而……外之……食等起……时节等起……缘诸无想有情之一大种……。缘见所断与非见非修所断之法而非见非修所断法从俱生缘生。［曰］缘见所断之［四］蕴与［四］大种而心等起之色。缘修所断与非见非修所断之法而非见非修所断法从俱生缘生。［曰］缘修所断之［四］蕴与［四］大种而心等起之色。

    五八八

    缘见所断法而见所断法从互相缘生。［曰］一［……］。缘修所断……。［曰］一……。缘非见非修所断法而非见非修所断法从互相缘生。［曰］缘非见非修所断之一蕴而三蕴，缘二蕴而二蕴；于结生刹那，缘非见非修所断之一蕴而三蕴，缘二蕴而二蕴，缘［四］蕴而所依，缘所依而［四］蕴，缘一大种而三大种，缘二大种而二大种；外之……食等起……时节等起……诸无想有情……缘二大种而二大种。

    五八九

    缘见所断法而见所断法从依止缘生。等于因缘。从亲依止缘生，三。从前生缘生，三。无结生。从修习缘生者无异熟、结生。从业缘生者内与诸无想有情之［四］大种者完备。

    五九〇

    缘非见非修所断法而非见非修所断法从异熟缘生。［曰］缘异熟之一蕴而三蕴与心等起之色；于结生刹那，缘［四］蕴而所依，缘所依而［四］蕴，缘一大种而……缘［四］大种而心等起之色、所造色。

    五九一

    缘见所断法而见所断法从食缘生，内之［四］大种与食等起者完备。从根缘等于业缘。从静虑缘、道缘者等于因缘。从相应缘者等于所缘缘。从不相应缘者等于善三法之不相应缘。从有缘者等于俱生缘。从无有缘……乃至……从去缘、不去缘。

    五九二

    于因九、所缘三、增上九、无间三、等无间三、俱生九、互相三、依止九、亲依止三、前生三、修习三、业九、异熟一、食九、根九、静虑九、道九、相应三、不相应九、有九、无有三、去三、不去九、追究此等之句而顺数之。

    第二节　逆

    五九三

    缘见所断法而见所断法从非因缘生。［曰］缘疑俱行之［四］蕴而疑俱行之痴。

    五九四

    缘修所断法而修所断法从非因缘生。［曰］缘掉举俱行之［四］蕴而掉举俱行之痴。

    五九五

    缘非见非修所断法而非见非修所断法从非因缘生。［曰］缘无因之非见非修所断之一蕴而三蕴与心等起之色，缘二蕴而［……］；于无因结生刹那，缘非见非修所断之一蕴而三蕴与业果之色，缘二蕴而二蕴，缘［四］蕴而所依，缘所依而［四］蕴，缘一大种而三大种，缘［四］大种而心等起之色、业果色、所造色；外之……食等起……时节等起……缘诸无想有情之一大种而三大种，缘［四］大种而业果色、所造色。

    五九六

    缘见所断法而非见非修所断法从非所缘缘生。［曰］缘见所断之［四］蕴而心等起之色。

    五九七

    缘修所断法而非见非修所断法从非所缘缘生。［曰］缘修所断之［四］蕴而心等起之色。

    五九八

    缘非见非修所断法而非见非修所断法从非所缘缘生。［曰］缘非见非修所断之［四］蕴而心等起之色；于结生刹那，缘非见非修所断之［四］蕴而业果色，缘［四］蕴而所依，缘一大种而……外之……食等起……时节等起……缘诸无想有情之一大种而……。

    五九九

    缘见所断与非见非修所断法而非见非修所断法从非所缘缘生。［曰］缘见所断之［四］蕴与［四］大种而心等起之色。

    六〇〇

    缘修所断与非见非修所断法而非见非修所断法从非所缘缘生。［曰］缘修所断之［四］蕴与［四］大种而心等起之色。

    六〇一

    缘见所断法而见所断法从非增上缘生。完全等于因缘。从非无间缘、非等无间缘、非互相缘、非亲依止缘……。

    六〇二

    ……从非前生缘。［曰］于无色，缘见所断之一蕴而三蕴。缘见所断法而非见非修所断法从非前生缘生。［曰］缘见所断之［四］蕴而心等起之色。缘修所断法而修所断法……乃至……。［曰］于无色，缘修所断之一蕴而三蕴，缘二蕴而二蕴。缘修所断法而非见非修所断法……乃至……。［曰］缘修所断之［四］蕴而心等起之色。缘非见非修所断法而非见非修所断法从非前生缘生。［曰］于无色，缘非见非修所断之一蕴而三蕴，缘二蕴而二蕴，缘非见非修所断之［四］蕴而心等起之色，于结生刹那，缘非见非修所断之一蕴而三蕴与业果之色，缘二蕴而二蕴与业果之色，缘［四］蕴而所依，缘所依而［四］蕴，缘一大种而三……乃至……外之……食等起……时节等起……缘诸无想有情之一大种而……。缘见所断与非见非修所断法而非见非修所断法……乃至……。［曰］缘见所断之［四］蕴与［四］大种而心等起之色。缘修所断与非见非修所断法而非见非修所断法从非前生缘。［曰］缘修所断之［四］蕴与［四］大种而心等起之色。

    六〇三

    缘见所断法而见所断法从非后生缘、非修习缘、非业缘生。［曰］缘见所断之［四］蕴而见所断之思。

    六〇四

    缘修所断法而修所断法从非业缘生。［曰］缘修所断之［四］蕴而修所断之思。缘非见非修所断法而非见非修所断法从非业缘生。［曰］缘非见非修所断之［四］蕴而非见非修所断之思；外之……食等起……时节等起……缘诸无想有情之一大种而……。

    六〇五

    缘见所断法而见所断法从非异熟缘生。等于非增上缘……乃至……无结生。

    六〇六

    缘非见非修所断法而非见非修所断法从非食缘生。［曰］外之……时节等起……缘诸无想有情之一大种而……。

    六〇七

    缘非见非修所断法而……乃至……从非根缘［生］。［曰］外之……食等起……缘时节等起之一大种而……缘诸无想有情之［四］大种而色命根。

    六〇八

    缘非见非修所断法而……乃至……从非静虑缘［生］。［曰］缘五识俱行之一蕴而三蕴，缘二蕴而而……外之……食等起……时节等起……缘诸无想有情之一大种而……。

    六〇九

    缘非见非修所断法而……乃至……从非道缘［生］。［曰］无因之非见非修所断者……于无因结生刹那，缘一大种而……外之……食等起……时节等起……缘诸无想有情之一大种而……。

    六一〇

    缘见所断法而非见非修所断法从非相应缘生。等于非所缘缘。

    六一一

    缘见所断法而……乃至……从非不相应缘［生］。［曰］于无色，缘见所断之一蕴。缘修所断法而……乃至……从非不相应缘［生］。［曰］于无色，缘修所断之一蕴而……。缘非见非修所断法而……乃至……从非不相应缘［生］。［曰］于无色，缘非见非修所断之一蕴而［……］；外之……食等起……时节等起……诸无想有情者……。

    六一二

    缘见所断法而非见非修所断法……从非无有缘、非去缘［生］。等于非所缘缘。

    六一三

    于非因三、非所缘五、非增上九、非无间五、非等无间五、非互相五、非亲依止五、非前生七、非后生九、非修习九、非业三、非异熟九、非食一、非根生一、非静虑一、非道一、非相应五、非不相应三、非无有五、非去五、如是追究应计算。

    第三节　顺逆

    六一四

    从因缘及于非所缘五、……非增上九、非无间五、非等无间五、非互相五、非亲依止五、非前生七、非后生九、非修习九、非业三、非异熟九、非相应五、非不相应三、非无有五、非去五。如是追究应计算。

    第四节　逆顺

    六一五

    从非因缘及于所缘三、……无间三、等无间三、俱生三、互相三、依止三、亲依止三、前生三、修习三、业三、异熟一、食三、根三、静虑三、道二、相应三、不相应三、有三、无有三、去三、不去三。如是追究应计算。

    第二章　俱生分

    六一六

    俱生于见所断法而见所断法从因缘生。［曰］缘见所断俱生一蕴而三蕴，俱生于二蕴而……乃至……。俱生分等于相缘分。

    第三章　缘依分

    第一节　顺

    六一七

    以见所断法为缘而见所断法从因缘生，三。以修所断法为缘而修……，三。

    六一八

    以非见非修所断法为缘而非见非修所断法从因缘生。［曰］非见非修所断以一蕴为缘而三蕴与心等起之色，以二蕴为缘而……于结生刹那，非见非修所断以一蕴为缘而三蕴与业果之色，以二蕴为缘而二蕴，以［四］蕴为缘而所依，以所依为缘而［四］蕴，以一大种为缘而三大种，以［四］大种为缘而心等起之色、业果色、所造色；以所依为缘而非见非修所断之［四］蕴。以非见非修所断法为缘而见所断法从因缘生。［曰］以所依为缘而见所断之［四］蕴。以非见非修所断法为缘而修所断法从因缘生。［曰］以所依为缘而修所断之［四］蕴。以非见非修所断法为缘而见所断与非见非修所断法从因缘生。［曰］以所依为缘而见所断之［四］蕴，以［四］大种为缘而心等起之色。以非见非修所断法为缘而修所断与非见非修所断法从因缘生。［曰］以所依为缘而修所断之［四］蕴，以［四］大种为缘而心等起之色。

    六一九

    以见所断与非见非修所断法为缘而见所断法从因缘生。［曰］见所断以一蕴与所依为缘而三蕴，二蕴与所依为缘而二蕴。见所断与非见非修所断法为缘而非见非修所断法从因缘生。［曰］见所断以［四］蕴与［四］大种为缘而心等起之色。见所断与非见非修所断法为缘而见所断与非见非修所断法从因缘生。［曰］见所断以一蕴与所依为缘而三蕴，以二蕴与所依为缘而二蕴，见所断以［四］蕴与［四］大种为缘而心等起之色。

    六二〇

    以修所断与非见非修所断法为缘而修所断法从因缘生。［曰］修所断以一蕴与所依为缘而三蕴，以二蕴与所依为缘而……。以修所断与非见非修所断法为缘而非见非修所断法从因缘生。［曰］修所断以［四］蕴与［四］大种为缘而心等起之色。以修所断与非见非修所断法为缘而修所断非见非修所断法从因缘生。［曰］修所断以一蕴与所依为缘而三蕴，以二蕴与所依为缘而……，修所断以［四］蕴与［四］大种为缘而心等起之色。

    六二一

    以见所断法为缘而见所断法从所缘缘生。［曰］见所断以一蕴为缘而三蕴，以二蕴为缘而……。

    六二二

    以修所断法为缘而修所断法从所缘缘生。［曰］修所断以一蕴为缘而三蕴。

    六二三

    以非见非修所断法为缘而非见非修所断法从所缘缘生。［曰］非见非修所断以一蕴为缘而三蕴，以二蕴为缘而……于结生刹那，非见非修所断以一蕴为缘而三蕴，以二蕴为缘而……以所依为缘而［四］蕴，以眼处为缘而眼识，以身处为缘而身识，以所依为缘而非见非修所断之［四］蕴。以非见非修所断法为缘而见所断法从所缘缘生。［曰］以所依为缘而见所断之［四］蕴。以非见非修所断法为缘而修所断法从所缘缘生。［曰］以所依为缘而修所断之［四］蕴。

    六二四

    以见所断与非见非修所断法为缘而见所断法从所缘缘生。［曰］见所断以一蕴与所依为缘而三蕴，以二蕴与所依为缘。

    六二五

    以修所断与非见非修所断法为缘而修所断法从所缘缘生。［曰］修所断以一蕴与所依为缘而三蕴，以二蕴与所依为缘而二蕴。

    六二六

    以见所断法为缘而见所断法从增上缘生。完备。无结生。从无间缘、等无间缘者等于所缘缘。

    六二七

    ……从俱生缘［生］。［曰］见所断缘一蕴而……，三。以修所断法为缘而……，三。以非见非修所断法为缘而非见非修所断法从俱生缘生。［曰］非见非修所断以一蕴为缘而三蕴与心等起之色，以二蕴为缘而二蕴；于结生刹那，以［四］蕴为缘而所依，以所依为缘而［四］蕴，以一大种为缘而三大种，以［四］大种为缘而［……］；外之……食等起……时节等起……诸无想有情以一大种为缘而……以眼处为缘而眼识，以身处为缘而身识，以所依为缘而非见非修所断之［四］蕴。以非见非修所断法为缘而见所断法从俱生缘生。其余者等于因缘。

    六二八

    以见所断法为缘而见所断法从互相缘生。……从依止缘、亲依止缘、前生缘（无结生）、修习缘（无结生与异熟）、业缘、异熟缘、食缘、根缘、静虑缘、道缘、相应缘、不相应缘、有缘、无有缘、去缘、不去缘。

    六二九

    于因十七、所缘七、增上十七、无间缘生七、等无间七、俱生十七、互相七、依止十七、亲依止七、前生七、修习七、业十七、异熟一、食十七、根十七、静虑十七、道十七、相应七、不相应十七、有十七、无有七、去七、不去十七、如是应计算。

    第二节　逆

    六三〇

    以见所断法为缘而见所断法从非因缘生。［曰］疑俱行以［四］蕴为缘而疑俱行之痴。

    六三一

    以修所断法为缘而修所断法从非因缘生。［曰］掉举俱行以［四］蕴为缘而掉举俱行之痴。

    六三二

    以非见非修所断法为缘而非见非修所断法从非因缘生。［曰］无因之非见非修所断以一蕴为缘而三蕴与心等起之色，以二蕴为缘而……于无因结生刹那，以［四］蕴为缘而所依，以所依为缘而［四］蕴，以一大种为缘而……外之……食等起……时节等起……诸无想有情……以眼处为缘而眼识，以身处为缘而身识，以所依为缘而无因之非见非修所断之［四］蕴。以非见非修所断法为缘而见所断法从非因缘……。［曰］以所依为缘而疑俱行之痴。以非见非修所断法为缘而修所断法从非因缘。［曰］以所依为缘而掉举俱行之痴。

    六三三

    以见所断与非见非修所断之法为缘而见所断法从非因缘……。［曰］疑俱行以［四］蕴与所依为缘而疑俱行之痴。

    六三四

    以修所断与非见非修所断法为缘而修所断法从非因缘［生］……。［曰］掉举俱行以［四］蕴与所依为缘而掉举俱行之痴。

    六三五

    以见所断法为缘而非见非修所断法从非所缘缘生。［曰］见所断以四蕴为缘而心等起之色。

    六三六

    以修所断法为缘而非见非修所断法从非所缘缘生。［曰］修所断以［四］蕴为缘而心等起之色。

    六三七

    以非见非修所断法为缘而非见非修所断法从非所缘缘……。［曰］非见非修所断以［四］蕴为缘而心等起之色；于结生刹那，非见非修所断以四蕴为缘而业果色，以［四］蕴为缘而所依，以一大种为缘而［……］；外之……食等起……时节等起……诸无想有情……乃至……。

    六三八

    以见所断与非见非修所断之法为缘而见所断法从非所缘缘……。［曰］见所断以［四］蕴与［四］大种为缘而心等起之色。

    六三九

    以修所断与非见非修所断之法为缘而非见非修所断法从非所缘缘……。［曰］修所断以［四］蕴与［四］大种为缘而心等起之色。

    六四〇

    以见所断法为缘而见所断法从非增上缘生（等于俱生），从非无间缘、非等无间缘、非互相缘、非亲依止缘。

    六四一

    以见所断法为缘而见所断法从非前生缘生。［曰］于无色，见所断以一蕴为缘。以见所断法为缘而非见非修所断法从非前生缘生。［曰］见所断以［四］蕴为缘而心等起之色。

    六四二

    以修所断法为缘而修所断法从非前生缘……。［曰］于无色，修所断以一蕴为缘［……］。修所断法为缘而非见非修所断法从非前生缘……。［曰］修所断以［四］蕴为缘而心等起之色。以非见非修所断法为缘而非见非修所断法从非前生缘……。［曰］于无色，非见非修所断以一蕴为缘而三蕴，非见非修所断以［四］蕴为缘而心等起之色；于结生刹那，以［四］蕴为缘而业果色，以［四］蕴为缘而所依，以所依为缘而［四］蕴，以一大种为缘而……外之……食等起……时节等起……诸无想有情以一蕴为缘而……。以见所断与非见非修所断法为缘而非见非修所断法从非前生缘……。［曰］见所断以［四］蕴与［四］大种为缘而心等起之色。以修所断与非见非修所断之法为缘而非见非修所断法从非前生缘……。［曰］修所断以［四］蕴与［四］大种为缘而心等起之色。以见所断法为缘……乃至……从非后生缘、非修习缘……。

    六四三

    ……从非业缘［生］。［曰］见所断以［四］蕴为缘而见所断之思。以修所断法为缘而……从非业缘［生］。［曰］修所断以［四］蕴为缘而修所断之思。以非见非修所断法为缘而……从非业缘［生］。［曰］非见非修所断以［四］蕴为缘而非见非修所断之思；外之……食等起……时节等起……以非见非修所断法为缘而见所断法从非业缘……。［曰］以所依为缘而见所断之思。以非见非修所断法为缘而修所断法从非业缘……。［曰］以所依为缘而修所断之思。

    六四四

    以见所断与非见非修所断之法为缘而见所断法从非业缘……。［曰］见所断以［四］蕴与所依为缘而见所断之思。以修所断与非见非修所断之法为缘而修所断法从非业缘……。［曰］修所断以［四］蕴与所依为缘而修所断之思。

    六四五

    以见所断法为缘而见所断法从非不相应缘生。完备。无结生。［……］从非食缘［生］。［曰］外之……食等起……时节等起……诸无想有情者……。［……］从非根缘［生］。［曰］外之……食等起……时节等起……诸无想有情以［四］大种为缘而色命根。［……］从非静虑缘［生］。［曰］五识……外者……乃至……诸无想有情……。［……］从非道缘［生］。［曰］无因之非见非修所断以一蕴为缘而三蕴与心等起之色；于无因结生刹那，以一大种为缘而……诸无想有情……。［……］从非相应缘、非不相应缘［生］。［曰］于无色，见所断以一蕴为缘而［……］；于无色，修所断以一蕴为缘而三蕴，以非见非修所断法为缘而非见非修所断法……乃至……。［曰］于无色，非见非修所断以一蕴为缘而三蕴，以二蕴为缘而……外之……食等起……时节等起……诸无想有情……。从非无有缘、非去缘。

    六四六

    于非因七、非所缘五、非增上十七、非无间五、非等无间五、非互相五、非亲依止五、非前生七、非后生十七、非修习十七、非业七、非异熟十七、非食一、非根一、非静虑一、非道一、非相应五、非不相应三、非无有五、非去五。

    第三节　顺逆

    六四七

    从因缘及于非所缘五、……非增上十七、非无间五、非等无间五、非互相五、非亲依止五、非前生七、非后生十七、非修习十七、非业七、非异熟十七、非相应五、非不相应三、非无有五、非去五。

    第四节　逆顺

    六四八

    从非因缘及于所缘七、……无间七、等无间七、俱生七、互相七、依止七、亲依止七、前生七、修习七、业七、异熟一、食七、根七、静虑七、道六、相应七、不相应七、有七、无有七、去七、不去七、如是应计算。

    第四章　依止分

    依止分等于缘依分。

    第五章　相杂分

    第一节　顺

    六四九

    相杂于见所断法而见所断法从因缘生。［曰］相杂于见所断一蕴而三蕴，相杂于二蕴而二蕴。

    六五〇

    相杂于修所断法而修所断法从因缘生。［曰］相杂于修所断一蕴而……。

    六五一

    相杂于非见非修所断法而非见非修所断法……。［曰］相杂于非见非修所断一蕴而三蕴……乃至……于结生刹那，相杂于非见非修所断一蕴。

    六五二

    相杂于见所断法而见所断法从所缘缘生。一切之句应广说，各各为三。

    六五三

    于因三、所缘三、增上三、无间三、等无间三、俱生三、互相三、依止三、亲依止三、前生三、修习三、异熟一、食三、根三、静虑三、道三、相应三、不相应三、有三、无有三、去三、不去三。

    第二节　逆

    六五四

    相杂于见所断法而见所断法从非因缘生。［曰］相杂于疑俱行［四］蕴而疑俱行之痴。

    六五五

    相杂于修所断法而修所断法从非因缘生。［曰］相杂于掉举俱行［四］蕴而掉举俱行之痴。

    六五六

    相杂于非见非修所断法而非见非修所断法从非因缘生。［曰］相杂于无因之非见非修所断一蕴而三蕴，于无因结生刹那……。

    六五七

    相杂于见所断法而见所断法从非增上缘、非前生缘、非后生缘、非修习缘、非业缘、非异熟缘生。［曰］非见非修所断……乃至……从非静虑缘［生］。［曰］五识者［……］。……从非道缘［生］。［曰］无因之［……］。……非见非修所断法……乃至……从不相应缘［生］，三。

    六五八

    于非因三、非增上三、非前生三、非后生三、非修习三、非业三、非异熟三、非静虑一、非道一、非不相应三。

    第三节　顺逆

    六五九

    从因缘及于非增上三、……非前生三、非后生三、非修习三、非业三、非异三、非不相应三。

    第四节　逆顺

    六六〇

    从非因缘及于所缘三、……无间三、等无间三、俱生三、互相三、依止三、亲依止三、前生三、修习三、业三、异熟一、食三、根三、静虑三、道二、相应三、不相应三、有三、无有三、去三、不去三。

    第六章　相应分

    六六一

    相应于见所断法而见所断法从因缘生。相应分等于相杂分。

    第七章　问分

    第一节　顺

    六六二

    见所断法依见所断法之因缘为缘。［曰］见所断之诸因依相应［四］蕴之因缘为缘。

    六六三

    见所断法依非见非修所断法之因缘为缘。［曰］见所断之诸因依心等起诸色之因缘为缘。

    六六四

    见所断法依见所断与非见非修所断法之因缘为缘。［曰］见所断之诸因依相应之［四］蕴与心等起诸色者。

    六六五

    修所断法依修所断法之因缘为缘。［曰］修所断之诸因依相应［四］蕴之因缘为缘。

    六六六

    修所断法依非见非修所断法之……，［曰］修所断之诸因依心等起诸色之因缘为缘。

    六六七

    修所断法依修所断与非见非修所断之法……。［曰］修所断之诸因依相应［四］蕴与心等起诸色之因缘为缘。

    六六八

    非见非修所断法依非见非修所断法之……。［曰］非见非修所断诸因依相应［四］蕴与心等起诸色之因缘为缘；于结生刹那，非见非修所断诸因依相应之［四］蕴与业果诸色之因缘为缘。

    六六九

    见所断法依见所断法之所缘缘为缘。［曰］于见所断之贪味着、欢喜，缘彼而见所断之贪生、见生、疑生、忧生；于见味着而欢喜，缘彼而见所断之贪生、见生、疑生而见所断之忧生；缘疑而疑生、见生，见所断之忧生；缘见所断之忧而见所断之忧生、疑生。

    六七〇

    见所断法依非见非修所断法之所缘缘为缘。［曰］诸圣者省察已断见所断之诸烦恼，知前现行之诸烦恼，以见所断之［四］蕴观无常、苦、无我，依他心智而知见所断心所有者之心；见所断之［四］蕴依他心智、宿住随念智、如业生智、未来分智向转之所缘缘为缘。

    六七一

    修所断法依修所断法之所缘缘为缘。［曰］于修所断之贪味着而欢喜，缘彼而修所断贪生、掉举生，修所断之忧生；缘掉举而掉举生，修所断之忧生；缘修所断之忧而修所断之忧生、掉举生。

    六七二

    修所断法依见所断法之所缘缘为缘。［曰］于修所断之贪味着而欢喜，缘彼而见所断之贪生、见生、疑生，见所断之忧生；缘掉举而见生、疑生，见所断之忧生；缘修所断之忧而见所断之忧生、见生、疑生。

    六七三

    修所断法依非见非修所断法之所缘缘为缘。［曰］诸圣者省察已断修所断之诸烦恼，省察已伏诸烦恼，以前现行修所断之［四］蕴观无常、苦、无我，依他心智而知修所断心所有者之心；修所断之［四］蕴依他心智、宿住随念智、如业生智、未来分智向转之所缘缘为缘。

    六七四

    非见非修所断法依非见非修所断法之所缘缘为缘。［曰］布施、受戒、作布萨业而省察，省察前之诸善行，由静虑而出，省察静虑；诸圣者由道而出，省察其道，省察涅槃；涅槃依进姓、清净、道、果向转之所缘缘为缘；以眼观无常、苦、无我，以耳、鼻、舌、身、诸色、诸声、诸香、诸味、诸所触……以所依、非见非修所断之［四］蕴观无常、苦、无我，依天眼而见色，依天耳界而闻声……依他心智而知非见非修所断心所有者之心；空无边处依识无边处，无所有处依非想非非想处，色处依眼识之所缘缘为缘；所触处依身识之所缘缘为缘；非见非修所断之［四］蕴依神通类智、他心智、宿住随念智、如业生智、未来分智向转之所缘缘为缘。

    六七五

    非见非修所断法依见所断法之所缘缘为缘。［曰］布施、受戒、作布萨业、味着而欢喜，缘彼而见所断之贪生、见生、疑生，见所断之忧生；省察前之诸善行，由静虑而出味着静虑，缘彼而见所断之贪生、见生、疑生……于静虑已断时之后悔者……见所断之忧生；味着而欢喜于眼……味着而欢喜于耳、鼻、舌、身、诸色、诸声、诸香、诸味、诸所触……味着而欢喜于所依、非见非修所断之［四］蕴，缘彼而见所断之贪生、见生、疑生……。

    六七六

    非见非修所断法依修所断法之所缘缘为缘。［曰］布施、受戒、作布萨，味着而欢喜，缘彼而贪生、掉举生，修所断之忧生；观察前之诸善行……由静虑而出……味著于眼……所依……非见非修所断之［四］蕴，缘彼而修所断之贪生、掉举生，修所断之忧生。

    六七七

    见所断法依见所断法之增上缘为缘。所缘增上、俱生增上。所缘增上——重见所断之贪而味着、欢喜，重之而见所断之贪生、见生，重见而味着、欢喜，重之而见所断之贪生、见生。俱生增上——见所断增上依相应之［四］蕴之增上缘为缘。

    六七八

    见所断法依非见非修所断法之增上缘为缘。俱生增上——见所断增上依心等起之诸色之增上缘为缘。

    六七九

    见所断法依见所断与非见非修所断法之增上缘为缘。俱生增上——见所断增上依相应之［四］蕴与心等起诸色之增上缘为缘。

    六八〇

    修所断法依修所断法之增上缘为缘。所缘增上、俱生增上。所缘增上——重修所断之贪而味着、欢喜，重之而修所断之贪生。俱生增上——修所断增上依相应之［四］蕴之增上缘为缘。

    六八一

    修所断法依见所断法之增上缘为缘。所缘增上——重修所断之贪而味着、欢喜，重之而见所断之贪生、见生。

    六八二

    修所断法依非见非修所断法之增上缘为缘。俱生增上——修所断增上依心等起诸色。

    六八三

    修所断法依修所断与非见非修所断法之增上缘为缘。俱生增上——修所断增上依相应之［四］蕴与心等起诸色。

    六八四

    非见非修所断法依非见非修所断法之增上缘为缘。所缘增上、俱生增上。所缘增上——布施、受戒、作布萨业，重之而省察；省察前之诸善行……由静虑而出，重之而省察静虑；诸圣者由道而出，重之而省察其道，重之而省察其果，重之而省察涅槃；涅槃依进姓、清净、道、果之增上缘为缘。俱生增上——非见非修所断增上依相应之［四］蕴与心等起诸色之增上缘为缘。

    六八五

    非见非修所断法依见所断法之增上缘为缘。所缘增上——布施、受戒、作布萨业，重之而味着、欢喜，重之而见所断之贪生、见生；重之而味着前之诸善行……由静虑而出，重之而味着静虑……重所依、非见非修所断之［四］蕴而味着、欢喜，重之而见所断之贪生、见生。

    六八六

    非见非修所断法依修所断法之……。所缘增上——布施、受戒、作布萨业而味着、欢喜，重之而修所断之贪生……乃至……重非见非修所断之［四］蕴而味着、欢喜，重之而修所断之贪生。

    六八七

    见所断法依见所断法之无间缘为缘。［曰］前前见所断之［四］蕴依后后见所断之［四］蕴之无间缘为缘。

    六八八

    见所断法依非见非修所断法……。［曰］见所断之［四］蕴依出起之无间缘为缘。

    六八九

    修所断法依修所断法之无间缘为缘。［曰］前前修所断之［四］蕴依后后修所断之［四］蕴之无间缘为缘。

    六九〇

    修所断法依非见非修所断法之无间缘为缘。［曰］修所断之［四］蕴依出起之无间缘为缘。

    六九一

    非见非修所断法依非见非修所断法之无间缘为缘。［曰］前前非见非修所断之［四］蕴依后后非见非修所断……乃至……无间缘为缘。随顺依进姓，随顺依清净，进姓依道，清净依道，道依果，果依果，随顺依果等至，灭尽［定］依出定者，非想非非想处依果等至之无间缘为缘。

    六九二

    非见非修所断法依见所断法之……乃至……。［曰］向转依见所断之［四］蕴之无间缘为缘。

    六九三

    非见非修所断法依修所断法之无间缘为缘。［曰］向转依修所断之［四］蕴之无间缘为缘。

    六九四

    见所断法依见所断法之等无间缘为缘。等于无间缘。

    六九五

    见所断法依见所断法之俱生缘为缘，三。

    六九六

    修所断法依修所断法……，三。

    六九七

    非见非修所断法依非见非修所断法之俱生缘为缘。［曰］非见非修所断之一蕴依三蕴与心等起诸色之俱生缘为缘；二蕴者……于结生刹那，［四］蕴依所依之俱生缘为缘；所依依［四］蕴，一大种依三大种，［四］大种依心等起诸色，外之……食等起……时节等起……诸无想有情之……。

    六九八

    见所断与非见非修所断之法依非见非修所断法之……。［曰］见所断之［四］蕴与［四］大种依心等起诸色。

    六九九

    修所断与非见非修所断法依非见非修所断法之俱生缘为缘。［曰］修所断之［四］蕴与［四］大种依心等起之诸色。

    七〇〇

    见所断法依见所断法之互相缘为缘。［曰］见所断之一蕴……。

    七〇一

    修所断法依修所断法……。［曰］修所断之一蕴依三蕴。

    七〇二

    非见非修所断法依非见非修所断法……。［曰］非见非修所断之一蕴依三蕴之互相缘为缘；二蕴……于结生刹那，非见非修所断之一蕴依三蕴与所依之互相缘为缘；二蕴……［四］蕴依所依，所依依［四］蕴，一大种依三大种之互相缘为缘；诸无想有情……。

    七〇三

    见所断法依见所断法之依止缘为缘，三。修……，三。非见非修所断法依非见非修所断法……乃至……。［曰］非见非修所断之一蕴依三蕴与心等起之诸色，二蕴依……于结生刹那，［四］蕴依所依，所依依［四］蕴，一大种……诸无想有情……眼处依眼识……乃至……身处依身识，所依……。

    七〇四

    非见非修所断法依见所断法之依止缘为缘。［曰］所依依见所断之［四］蕴之依止缘为缘；非见非修所断法依修所断法……所依依修所断之［四］蕴之依止缘为缘。

    七〇五

    见所断与非见非修所断法依见所断法之依止缘为缘。［曰］见所断之一蕴与所依依三蕴之依止缘为缘；二蕴……。

    七〇六

    见所断与非见非修所断法依非见非修所断法……。［曰］见所断之［四］蕴与［四］大种依心等起之诸色。

    七〇七

    修所断与非见非修所断之法依修所断法之依止缘为缘。［曰］修所断之一蕴与所依依三蕴之依止缘为缘；二蕴。

    七〇八

    修所断与非见非修所断之法依非见非修所断法之依止缘为缘。［曰］修所断之［四］蕴与［四］大种依心等起之诸色。

    七〇九

    见所断法依见所断法之亲依止缘为缘。［曰］所缘亲依止、无间亲依止、本性亲依止。本性亲依止——见所断亲依止于贪而杀生、不与取……乃至……破僧伽；见所断亲依止于瞋……亲依止于痴、见……欲愿而杀生……乃至……破僧伽；见所断之贪……见所断之瞋、痴、见……欲愿依见所断之贪、瞋、痴、见、欲愿之亲依止缘为缘。

    七一〇

    见所断法依非见非修所断法……。无间亲依止、本性亲依止、本性亲依止——见所断亲依止于贪而布施、受戒、作布萨业而……略……起等至；见所断亲依止于瞋……欲愿而布施、受戒……乃至……起等至；见所断之贪……见所断之瞋、痴、见、欲愿依信、慧、身乐、身苦、果等至之亲依止缘为缘。

    七一一

    修所断法依修所断法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。本性亲依止——修所断之贪……修所断之瞋、痴、慢……欲愿依修所断之贪、瞋、痴、欲愿之亲依止缘为缘。

    七一二

    修所断法依见所断法之亲依止缘为缘。所缘亲依止、本性亲依止。本性亲依止——修所断亲依止于贪而杀生……乃至……破僧伽；修所断亲依止于瞋……亲依止于痴、慢、欲愿而杀生……破僧伽；修所断之贪……修所断之瞋、痴、慢、欲愿依见所断之贪、瞋、痴、见、欲愿之亲依止缘为缘；自己财物之欲贪依他人财物欲贪之亲依止缘为缘；自己所有物之欲贪依他人所有物之欲贪之亲依止缘为缘。

    七一三

    修所断法依非见非修所断法之亲依止缘为缘。无间亲依止、本性亲依止。本性亲依止——修所断亲依止于贪而布施……起等至；修所断亲依止于瞋、痴、慢、欲愿而布施……起等至；修所断之贪……修所断之瞋、痴、慢、欲愿依信、果等至之亲依止缘为缘。

    七一四

    非见非修所断法依非见非修所断法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。本性亲依止——亲依止于信而布施……起等至；亲依止于戒、闻、施舍、慧、身乐、身苦、时节、饮食、床座而布施……起等至；信依……戒、闻、施舍、慧、身乐、身苦、时节、饮食……床座依信、慧、身乐、身苦、果等至之亲依止缘为缘。

    七一五

    非见非修所断法依见所断法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。本性亲依止——亲依止于信……执见；亲依止于戒……亲依止于床座而杀生……破僧伽；信依……床座依见所断之贪、瞋、痴、见、欲愿之亲依止缘为缘。

    七一六

    非见非修所断法依修所断法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。本性亲依止——亲依止于信……语慢；于戒……亲依止于慧、身乐、身苦、时节、饮食、床座而语慢；信……慧、身乐、时节、饮食、床座依修所断之贪、瞋、痴、慢、欲愿之亲依止缘为缘。

    七一七

    非见非修所断法依非见非修所断法之前生缘为缘。所缘前生、所依前生、所缘前生——以眼观无常、苦、无我；以耳……以鼻、舌、身、诸色、诸声、诸香、诸味、诸所触、所依……依天眼而见色，依天耳界而闻声；色处依眼识，所触处依身识者之前生缘为缘。所依前生——眼处依眼识，身处依身识，所依依非见非修所断之［四］蕴之前生缘为缘。

    七一八

    非见非修所断法依见所断法之前生缘为缘。所缘前生、所依前生。所缘前生——味着而欢喜于眼，缘彼而见所断之贪生、见生、疑生，见所断之忧生……乃至……味着而欢喜于所依，缘彼而见所断之贪生、见生、疑生，见所断之忧生。所依前生——所依依见所断之［四］蕴之前生缘为缘。

    七一九

    非见非修所断法依修所断法之前生缘为缘。所缘前生、所依前生。所缘前生——味着而欢喜于眼，缘彼而修所断之贪生、掉举生，修所断之忧生；味着而欢喜于耳……身、诸色……诸所触……所依，缘彼而修所断之贪生、掉举生，修所断之忧生。所依前生——所依依修所断之［四］蕴之前生缘为缘。

    七二〇

    见所断法依非见非修所断法之后生缘为缘。后生——见所断之［四］蕴依前生此身之后生缘为缘。

    七二一

    修所断法依非见非修所断法之后生缘为缘。后生——修所断之［四］蕴依前生此身之后生缘为缘。

    七二二

    非见非修所断法依非见非修所断法之后生缘为缘。后生——非见非修所断之［四］蕴依前生此身之后生缘为缘。

    七二三

    见所断法依见所断法之修习缘为缘。［曰］前前见所断之［四］蕴依后后之修习缘为缘。

    七二四

    修所断法依修所断法之修习缘为缘。［曰］前前修所断之［四］蕴依后后之修习缘为缘。

    七二五

    非见非修所断法依非见非修所断法之修习缘为缘。［曰］前前非见非修所断之［四］蕴依后后之修习缘为缘；随顺依进姓，随顺依清净，进姓依道，清净依道之修习缘为缘。

    七二六

    见所断法依见所断法之业缘为缘。［曰］见所断之思依相应之［四］蕴之业缘为缘。

    七二七

    见所断法依非见非修所断法之业缘为缘。俱生、异刹那。俱生——见所断之思依心等起诸色之业缘为缘。异刹那——见所断之思依异熟［四］蕴与业果诸色之业缘为缘。

    七二八

    见所断法依见所断与非见非修所断法之业缘为缘。［曰］见所断之思依相应之［四］蕴与心等起诸色之业缘为缘。

    七二九

    修所断法依修所断法之业缘为缘。［曰］修所断之思依相应之［四］蕴之业缘为缘。

    七三〇

    修所断法依非见非修所断法之业缘为缘。［曰］修所断之思依心等起诸色之业缘为缘。

    七三一

    修所断法依修所断与非见非修所断法之业缘为缘。［曰］修所断之思依相应之［四］蕴与心等起诸色之业缘为缘。

    七三二

    非见非修所断法依非见非修所断法之业缘为缘。俱生、异刹那。俱生——非见非修所断之思依相应之［四］蕴与心等起诸色之业缘为缘；于结生刹那，非见非修所断之思依相应之［四］蕴与业果诸色。异刹那——非见非修所断之思依异熟之［四］蕴与业果诸色之业缘为缘。

    七三三

    非见非修所断法依非见非修所断法之异熟缘为缘。［曰］异熟非见非修所断之一蕴依三蕴与心等起诸色之异熟缘为缘；于结生刹那，［四］蕴依所依之异熟缘为缘。

    七三四

    见所断法依见所断法之食缘为缘。……略……外之［……］。七问。……依根缘为缘。眼根与色命根，七问。依静虑缘为缘、依道缘为缘、依相应缘为缘、依不相应缘为缘。俱生、后生。俱生——见所断之［四］蕴依前生此身之不相应缘为缘。

    七三五

    修所断法依非见非修所断法之不相应缘为缘。俱生、后生。此亦等于见。

    七三六

    非见非修所断法依非见非修所断法之不相应缘为缘。俱生、前生、后生。俱生——非见非修所断之［四］蕴依心等起诸色之不相应缘为缘；于结生刹那，非见非修所断之［四］蕴依诸业果色之不相应缘为缘；［四］蕴依所依之不相应缘为缘；所依依［四］蕴之不相应缘为缘。前生——眼处依眼识，身处依身识，所依是依非见非修所断之［四］蕴之不相应缘为缘。后生——非见非修所断之［四］蕴依前生此身之不相应缘为缘。

    七三七

    非见非修所断法依见所断法之不相应缘为缘。前生——所依依见所断［四］蕴之不相应缘为缘。

    七三八

    非见非修所断法依修所断法之不相应缘为缘。前生——所依依修所断［四］蕴之不相应缘为缘。

    七三九

    见所断法依见所断法之有缘为缘。［曰］见所断之一蕴依三蕴之有缘为缘；二蕴……。

    七四〇

    见所断法依非见非修所断法之有缘为缘。俱生、后生。俱生——见所断［四］蕴依心等起诸色之有缘为缘。后生——见所断［四］蕴依前生此身之有缘为缘。

    七四一

    见所断法依见所断与非见非修所断法之有缘为缘。［曰］见所断一蕴依三蕴与心等起之诸色；二蕴……。修所断法依修所断法……，三。应作相等于见。

    七四二

    非见非修所断法依非见非修所断法之有缘为缘。俱生、前生、后生、食、根。俱生——非见非修所断一蕴依三蕴与心等起诸色之有缘为缘；于结生刹那，［四］蕴依所依，所依是依［四］蕴之有缘为缘；一大种……略……诸无想有情之一大种……。前生——以眼观无常、苦、无我；以耳……以身、诸色……诸所触、所依观无常、苦、无我，依天眼而见色，依天耳界而闻声；色处依眼识，所触处依身识，眼处依眼识，身处依身识，所依依非见非修所断之［四］蕴之有缘为缘。后生——非见非修所断［四］蕴依前生此身之有缘为缘。段食依此身，色命根依业果之诸色。

    七四三

    非见非修所断法依见所断法之有缘为缘。前生——味着而欢喜于眼，缘彼而见所断之贪生、见生、忧生；味着而欢喜于耳……所依［……］；所依是依见所断［四］蕴之有缘为缘。

    七四四

    非见非修所断法依修所断法之有缘为缘。前生——味着而欢喜于眼，缘彼而修所断之贪生、见生，修所断之忧生；味着而欢喜于耳……所依［……］；所依依修所断［四］蕴之有缘为缘。

    七四五

    见所断与非见非修所断法依见所断法之有缘为缘。俱生、前生。俱生——见所断一蕴与所依依三蕴之有缘为缘；二蕴与所依……。

    七四六

    见所断与非见非修所断之法依非见非修所断法之有缘为缘。俱生、后生、食、根。俱生——见所断之［四］蕴与［四］大种依等起诸色之有缘为缘。后生——见所断［四］蕴与段食依此身之有缘为缘。后生——见所断［四］蕴与色命根依诸业果色之有缘为缘。

    七四七

    修所断与非见非修所断法依修所断法……乃至……。应作二问。

    七四八

    见所断法依见所断法之无有缘为缘、依去缘为缘、依不去缘为缘。

    七四九

    于因七、所缘八、增上十、无间七、等无间七、俱生九、互相三、依止十三、亲依止八、前生三、后生三、修习三、业七、异熟一、食七、根七、静虑七、道七、相应三、不相应五、有十三、无有七、去七、不去十三。如是应计算。

    第二节　逆

    七五〇

    见所断法依见所断法之所缘缘为缘、依俱生缘为缘、依亲依止缘为缘。

    七五一

    见所断法依非见非修所断法之所缘缘为缘、依俱生缘为缘、依亲依止缘为缘、依后生缘为缘、依业缘为缘。

    七五二

    见所断法依见所断法与修所断法之俱生缘为缘。

    七五三

    修所断法依修所断法之所缘缘为缘、依俱生缘为缘、依亲依止缘为缘。

    七五四

    修所断法依见所断法之所缘缘为缘、依亲依止缘为缘。

    七五五

    修所断法依非见非修所断法之所缘缘为缘、依俱生缘为缘、依亲依止缘为缘、依后生缘为缘。

    七五六

    修所断法依修所断与非见非修所断法之俱生缘为缘。

    七五七

    非见非修所断法依非见非修所断法之所缘缘为缘、依俱生缘为缘、依亲依止缘为缘、依前生缘为缘、依后生缘为缘、依业缘为缘、依食缘为缘、依根缘为缘。

    七五八

    非见非修所断法依见所断法之所缘缘为缘、依亲依止缘为缘、依前生缘为缘。

    七五九

    非见非修所断法依修所断法之所缘缘为缘、依亲依止缘为缘、依前生缘为缘。

    七六〇

    见所断与非见非修所断法依见所断法之……俱生缘、前生缘为缘。

    七六一

    见所断与非见非修所断法依非见非修所断法之……俱生缘、后生缘、食缘、根缘为缘。

    七六二

    修所断与非见非修所断法依修所断法……俱生缘、前生缘为缘。

    七六三

    修所断与非见非修所断法依非见非修所断法……俱生缘、后生缘、食缘、根缘为缘。

    七六四

    于非因十四、非所缘十四、非增上十四、非无间十四、非等无间十四、非俱生十、非互相十、非依止十、非亲依止十四、非前生十二、非后生十四、非修习十四、非业十四、非异熟十四、非食十四、非根缘生十四、非静虑十四、非道十四、非相应十、非不相应八、无有八、非无有十四、非去十四、非不去八。如是应计算。

    第三节　顺逆

    七六五

    从因缘及于非所缘七、……非增上七、非无间七、非等无间七、非互相三、非亲依止七、非前生七、非后生七、非修习七、非业七、非异熟七、非食七、非根七、非静虑七、非道七、非相应三、非不相应三、非无有七、非去七。如是应计算。

    第四节　逆顺

    七六六

    从非因缘及于所缘八……、增上十、无间七、等无间七、俱生九、互相三、依止十三、亲依止八、前生三、后生三、修习三、业七、异熟一、食七、根七、静虑七、道七、相应三、不相应五、有十三、无有七、去七、不去十三。如是应计算。
汉译南传大藏经第 55 册 No. 0029 发趣论(第3卷-第4卷)

    第二　受三法之释

    一〇七七

    于受三法是三受。言色、涅槃者此等法是不可得。是故，说“缘一蕴而二蕴”等。言“于结生刹那，乐受相应者”是对有因结生而述。

    一〇七八

    然而，言苦受是于结生不可得之意义即于第二分不说结生。

    一〇七九

    于第三分，“于结生刹那”者是对有因结生而说。于此处余及由此以外其他诸缘，则全部恰如本文，归为三分而说。是故，称为“于因三。……乃至……不去三。”

    一〇八七

    然，于缘之结合，有因之异熟苦受是非有故，于因根论法，称为“异熟二”。于增上［缘］等之结合，于异熟亦唯二问。何故耶？增上静虑［及］道即与异熟苦受皆非有故。又，又于某［诸］缘之结合，于异熟则可得二分，于与异熟之结合于彼等［诸缘］，亦唯［得二问］。

    一〇九二

    于逆答数之非前生缘，则无色及结生者无苦受故，而出二分。于非不相应缘，无色亦无苦受故，亦唯二而已，然，一切非色法所摄之俱生等诸缘，于此逆分则缺。何故耶？与受相应之法，由与受相应无俱生等则不生，然而无后生亦生故。

    一一〇七

    然，于缘根结合，“非前生一”者，是指于无色与结生之无因不苦不乐受相应而言。言“非业二”者，是对无因唯作相应思而说。其理由是乐受［又］缘与不苦不乐受相应之诸法而彼等［乐又与不苦不乐］受相应之无因唯作思生起。于“从非因缘与非业缘与非异熟一”者亦与此同一理趣。“非不相应一”者是对无色向转而说。依此方法，全部组合之［答］数应了知。

    一一二五

    于顺逆，则唯［于逆］所得之缘为逆而存在。

    一一二七

    于逆顺，是摄一切非色法之俱生等唯顺之存在而逆是不［存在］。又，于无因心生起，无增上之意义，增上缘为顺则不存在。又，于相缘分等，后生是完全其意义不可得而阙如。又，于此处之所有者，作为顺而可得，作逆者亦可得是互相交换而结合。彼等以三、二、一之分种别者三。彼等全部之状态应如是考察。然而所有于相缘分所说者，于俱生分等之注释方法亦同此。

    一一四〇

    又，于问分，“依相应之［四］蕴”者，是依与其相应之诸蕴，或彼等之自因，或乐受等。

    一一四四

    “后悔”者是先于布施等，则“何故我作之耶？我之损失，宁不为耶！”如是而后悔。又，于静虑时，则“我静虑已断，呜呼！我与大众［相同］哉！”如是而后悔。

    一一四六

    “生痴”者是唯指与瞋相应之痴。同“缘痴”者是唯指相应之痴。

    一一五八

    “乐受相应之有分是依不苦不乐受相应之有分”者是称彼所缘之末后有分乃对应根本有分。“依出起”者是或依彼所缘，或依有分。其理由是随顺此两者由善不善证用而出起故，而言出起。“唯作依出起”者，于此处亦同理趣。“果依出起”者，果心是依有分。所以名为由有分之果而出。

    一一五九

    “苦受相应之［四］蕴”，是忧相应不善之［四］蕴。

    一一六〇

    “依不苦不乐受相应之出起”，是依彼所缘之客来有分，或依舍相应之根本有分。然而若根本有分为快俱行者之时，彼所缘乃无生起之理由，于证明之所缘以外之所缘而不苦不乐受之不善异熟生。彼等亦由证用而出故，称为出起。

    一一六五

    于俱生缘等之广说，其意义完全明了。因此，依上所述之理趣而不了知者无丝毫之存在，是故应善考察之。

    一一九二

    今于各各之缘得诸分全加归纳依数而表示，称为“于因三”等。此中，凡三应知是单纯之三句。“所缘九”者，是以一为终。“增上五”者，是依俱生增上而不相杂者三；及所缘增上之乐相应为乐相应；不苦不乐相应者是不苦不乐相应；彼等二者不可为算；而乐相应是依不苦不乐，不苦不乐相应是依乐，以上此等二者应计算，如是为五。“无间、等无间七”者，是乐二，苦亦二，不苦不乐三，以上如为七。“亲依止九”者，乐相应依乐相应之三亲依止缘，苦相应唯依本性亲依止缘，舍相应依三；苦相应依苦相应之无间、本性亲依止缘，乐相应依本性亲依止缘，不苦不乐相应依二种；不苦不乐相应者依不苦不乐相应之三；依乐相应亦然，依苦相应之无间、本性，以上如是为九。然，若于此处以缘分别者，本性亲依止缘者九，无间亲依止缘者七，所缘亲依止者四，以上二十一亲依止缘。

    然于此处断除前生后生。其理由是，前生或后生是非色法不依非色法之缘为缘。“业八”者，是乐相应依乐相应之二种，苦相应唯依异刹那，余之［依不苦不乐］亦然；苦相应依苦相应之二种，依乐相应者无，余之唯异刹那而已。不若不乐受相应依不苦不乐受相应之二种，余［二者］唯依异刹那，以上如是为八。然若此处以缘分别者，异刹那者八，俱生者三，以上十一种业缘。又如前生、后生，不相应缘亦于此处断除。其理由是，非色法不依非色法之不相应缘为缘之故。“无有、去七”者是全等于无间、等无间缘。如是，于此处之三、五、七、八、九以上［答］数之种别者五。

    一一九三

    于依此等缘之结合，于［答］数少之结合者，除超过及不可得而外，其［答］数应知之。以因共所缘缘者不可得。无间等亦然。“增上二”者是除苦句其余之二。其理由是，以苦相应之因不名为增上。是故，彼等除不可得之意义。虽于其余之二亦同此理趣。于以上因根，为二、三以上［答］数之种别唯二。

    一一九四

    依彼等说六种组合。彼等之中最初是对非异熟智不相应无增上法而述。第二同是对彼等异熟者；第三、第四同是对彼等之智相应［法］；第五是对非异熟之有增上无痴；第六是对异熟有增上无痴而［说］。或最初是对一切之因；第二是对一切之异熟因；第三是对一切之无痴因；第四是对一切之异熟无痴因；第五是对一切有增上无痴；第六是对一切有增上异熟无痴而［说］。

    一一九五

    于所缘根“增上四”者，是依所缘增上而乐者依乐、依不苦不乐；不苦不乐者依不苦不乐、依乐，以上如是者四。于亲依止缘亦依所缘亲依止说为四。然组合者于此处唯一。

    一一九六

    于增上根等亦依前所述同理趣，凡得与非得者善考察而互相组合之［答］数应了知。

    一二一九

    于逆论者，于善三法之说同理趣，抽出为顺之诸缘、依其处所［答］分为逆数“非因九”者，于一切诸缘为九分说示。其等以由一为根，以一为终为九答，“乐受相应法是依乐受相应法之非因缘为缘，［曰］由乐受相应心而布施”等之论法，应是本文抽出而说。

    一二二九

    然于此处缘组合，“从非因缘……乃至……非亲依止八”者，是应知为异刹那业缘。因微力业是不依异熟之亲依止，然唯依异刹那业缘为缘。于此处之余与顺逆、逆顺之各各缘之组合，依得分同前所述之方法计算而得，是故不广说。

    第三　异熟三法之释

    一二三八

    于异熟三法之“缘异熟法而异熟法者从因缘生”，是于因缘之十三［答］分所说，且纳彼等而示依答数，［一二六四］言“于因十三”。于“所缘五”等亦同此理趣。如是，于此处为十三、五、九、七、三、二，［答］数之种别者六。于彼等之缘组合，是依前所述理趣之［答］数应了知。

    一二六八

    于逆之“缘异熟法而异熟法从非因缘生”者，是于因缘之十［答］分所说，且纳彼等而示依其［答］数，［一三〇〇］说“于非因十”。于“非所缘五”等亦同此理趣。如是，于此处为十、五、十三、十二、二、一、九、三，其［答］数之种别者八。于彼等缘之组合，依同前所述之一理趣而应详知其［答］数。然本文被略之。然随此等所得［答］数之种别，其互相组合之顺逆及逆顺［答数］应了知。

    俱生分与此同一理趣。缘依分、依止分、相杂分、相应分者乃如本文所决定。

    一三五七

    于问分之“善、不善己灭之时”者，是依此观而转之善与依偏贪等而转之不善等已灭之时。言“异熟即彼所缘性生”者，是欲界系异熟即彼所缘性生。因凡观证用与疑、掉举终了，而论无彼所缘者，是依此出处而应掩饰。

    一三五八

    “空无边处善是依识无边处唯作之所缘缘为缘”者是已得阿罗汉果，且于逆是对前未等至之等至而等至如是说。依此方法而于一切之答，且善考察本文，应知其意义。

    一四〇五

    于“因七、所缘九、增上十”等，亦依俱生增上、所缘增上、俱生依止、前生依止、无间亲依止、所缘亲依止、本性亲依止、俱生不相应、前生后生不相应，按各各之状态应得诸答，如是此时应如其等至而全辨察。

    同于逆等，依顺而抽出［答］分，由顺所得之逆［答］分，互相结合彼缘，于顺逆与逆顺单纯［之因根等］及依互相结合而起因根等得［答］分数之所得，非所得者为非得，以上全依前所述之同理趣而应知。如于此处，由此而后之二法三法者亦如是。

    其理由是为发趣论本文乃无边无量。若其意义顺句而释者，则极长寿者之寿命亦尚且不足，然而若不释其一部分，其余依论法所示亦不能知其意义。是故由此而后唯此且不说，余之三法二法，于前未曾说之种类故，唯不可不说者我应说之。然我不说而进者乃信本文之理趣而应理解。

    第四　已取三法之释

    一五二九

    于已取所取三法之问分，“所依是依已取所取［四］蕴之前生缘为缘”者是指转依而说，于结生，彼不依前生。

    一五六〇

    “已取所取之段食是依已取所取身之食缘为缘”者，此处名为已取所取之段食，是入业等起诸色中之营养。“依已取所取之身”，实是依业等起色身之食缘为缘。恰如色命根依诸业果色之扶养支持为缘，不依不能生。然依蛇咽蛙等之等身，言其生蛙身中之营养依食缘为缘，此皆不可取。因为生身中之营养者不依他身之食缘性为缘。

    一五六一

    “依为非已取所取之身者”即是于此时尚且亦依能生而有所得。

    一五六二

    言“依已取所取与非已取所取之［身］”者于此时对一方依于支持，对他方依于能生，或者两者皆唯依支持而言。然而二食乃一同为缘时，唯依支持而不依能生。

    其余者于此处唯本文善观察而理解之。

    第五　残余三法之释

    一六六〇

    于已染能染三法，于全依善三法所说之理趣而应理解。

    一七五

    于寻三法，“如业生智之净治”者，是天眼净治乃依彼等生起之净治（预习）。然指已生之复习时之净治而如是说。

    余于此处，则如本文所决定。

    五一七

    于善三法，“乐俱行之有分是依舍俱行之有分之无间缘为缘”，是对彼所缘有分［与］根本有分而说。余于此处全依本文而应理解。

    六六九

    于见三法，“见所断之贪生”等，见所断乃生于异生，修所断乃［生］于预流，如是于上上，于下下乃不生应了知。尚且见所断法不依修所断法之一缘为缘。

    余于此处则依本文之顺于善三法所说相而应理解。


發趣論(第5卷-第6卷)

 汉译南传大藏经第 56 册 No. 0029 发趣论(第5卷-第6卷)

    第九　见所断因三法

    第一章　相缘分

    第一节　顺

    七六七

    缘见所断因法而见所断因法从因缘生。［曰］缘见所断因之一蕴而三蕴，……二蕴。缘见所断因法而非见非修所断因法从因缘生。［曰］缘见所断因之［四］蕴而心等起之色。缘见所断因法而见所断因与非见非修所断因法从因缘生。［曰］缘见所断因之一蕴而三蕴与心等起之色，缘二蕴。

    七六八

    缘修所断因法而修所断因法从因缘生。［曰］缘修所断因之一蕴而三蕴，……二蕴。缘修所断因法而非见非修所断因法从因缘生。［曰］缘修所断因之［四］蕴而心等起之色。缘修所断因法而修所断因与非见非修所断因法从因缘生。［曰］缘修所断因之一蕴而三蕴与心等起之色。二蕴……。

    七六九

    缘非见非修所断因法而非见非修所断因法从因缘生。［曰］缘非见非修所断因之一蕴而三蕴与心等起之色，缘二蕴而二蕴与心等起之色，缘疑俱行之痴而心等起之色。于结生刹那，缘非见非修所断因之一蕴而三蕴与业果之色，缘二蕴……，缘［四］蕴而所依，缘所依而［四］蕴，缘一大种、［四］大种而心等起之色、业果色、所造色。缘非见非修所断因法而见所断因法从因缘生。［曰］缘疑俱行之痴而相应之［四］蕴。缘非见非修所断因法而修所断因法……，［曰］缘掉举俱行之痴而相应之［四］蕴。缘非见非修所断因法而见所断因与非见非修所断因之法……，［曰］缘疑俱行之痴而相应之四蕴与心等起之色。缘非见非修所断因法而修所断因与非见非修所断因之法者……，［曰］缘掉举俱行之痴而相应之［四］蕴与心等起之色。

    七七〇

    缘见所断因与非见非修所断因法而见所断因法从因缘生。［曰］缘疑俱行之一蕴与痴而三蕴，缘二蕴与痴而二蕴。缘见所断因与非见非修所断因法而非见非修所断因法从因缘生。［曰］缘见所断因之［四］蕴与［四］大种而心等起之色，缘疑俱行之［四］蕴与痴而心等起之色。缘见所断因与非见非修所断因法而见所断因与非见非修所断因法……，［曰］缘疑俱行之一蕴与痴而三蕴与心等起之色，缘二蕴与痴……。

    七七一

    缘修所断因与非见非修所断因法而修所断因法……，［曰］缘掉举俱行之一蕴与痴而三蕴，缘二蕴与痴而二蕴。缘修所断因与非见非修所断因与非见非修所断因法而非见非修所断因法……，［曰］缘修所断因之［四］蕴与［四］大种而心等起之色，缘掉举俱行之［四］蕴与痴而心等起之色。缘修所断因与非见非修所断因法而修所断因与非见非修所断因法……，［曰］缘掉举俱行之一蕴与痴而三蕴与心等起之色。

    七七二

    缘见所断因法而见所断因法从所缘缘生。［曰］缘见所断因之一蕴而三蕴，缘二蕴而二蕴。缘见所断因法而非见非修所断因法从所缘缘生。［曰］缘疑俱行之［四］蕴而疑俱行之痴。缘见所断因法而见所断因与非见非修所断因法从所缘缘……，［曰］缘疑俱行之一蕴而三蕴与痴，缘二蕴而二蕴与痴。

    七七三

    缘修所断因法而修所断因法从所缘缘，三。与等于见分别。

    七七四

    缘非见非修所断因法而非见非修所断因法从所缘缘生。［曰］缘非见非修所断因之一蕴而三蕴，缘二蕴而二蕴。于结生刹那，缘所依而［四］蕴。

    七七五

    缘非见非修所断因法而见所断因法从所缘缘……，［曰］缘疑俱行之痴而相应之［四］蕴。

    七七六

    缘非见非修所断因法而修所断因法从所缘缘［生］。［曰］缘掉举俱行之痴而相应之［四］蕴。

    七七七

    缘见所断因与非见非修所断因法而见所断因法从所缘缘……，［曰］缘疑俱行之一蕴与痴而三蕴，缘二蕴与痴而二蕴。

    七七八

    缘修所断因与非见非修所断因法而修所断因法从所缘缘……，［曰］缘掉举俱行之一蕴与痴而三蕴，缘二蕴与痴而二蕴。

    七七九

    缘见所断因法而见所断因法从增上缘……，三。等于因。缘修所断因法……，三。等于因。于增上无痴。

    七八〇

    缘非见非修所断因法而非见非修所断因法从增上缘……，［曰］缘非见非修所断因之一蕴而三蕴与心等起之色，二蕴……，缘一大种而三大种，缘［四］大种而心等起之色、所造色。

    七八一

    缘见所断因与非见非修所断因法而非见非修所断因法从增上缘……，［曰］缘见所断因之［四］蕴与［四］大种而心等起之色。

    七八二

    缘修所断因与非见非修所断因法而非见非修所断因法从增上缘……，［曰］缘修所断因之［四］蕴与［四］大种而心等起之色。

    见所断……乃至……从无间缘，从等无间缘，等于所缘缘。

    七八三

    缘见所断因法而见所断因法从俱生缘生。［曰］缘见所断因之一蕴而三蕴，缘二蕴而二蕴。缘见所断因法而非见非修所断因法从俱生缘……，［曰］缘见所断因之［四］蕴而心等起之色，缘疑俱行之［四］蕴而痴与心等起之色。缘见所断因法而见所断因与非见非修所断因法从俱生缘……，缘见所断因之一蕴而三蕴与心等起之色，缘二蕴而二蕴与心等起之色，缘疑俱行之一蕴而三蕴与痴与心等起之色。

    七八四

    缘修所断因法而修所断因法从俱生缘生。［曰］缘修所断因之一蕴而三蕴，缘二蕴而二蕴。缘修所断因法而非见非修所断因法从俱生缘……，［曰］缘修所断因之［四］蕴而心等起之色，缘掉举俱行之［四］蕴而痴与心等起之色。缘修所断因法而修所断因与非见非修所断因法从俱生缘……，［曰］缘修所断因之一蕴而三蕴与心等起之色，缘二蕴而二蕴与心等起之色，缘掉举俱行之一蕴而三蕴与痴与心等起之色。

    七八五

    缘非见非修所断因法而非见非修所断因法从俱生缘……，［曰］缘非见非修所断因之一蕴而三蕴与心等起之色，二蕴……，缘疑俱行、掉举俱行之痴而心等起之色。于结生刹那，缘［四］蕴而所依，缘所依而［四］蕴，缘一大种而三大种，外之……食等起……时节等起……诸无想有情……。缘非见非修所断因法而见所断因法从俱生缘……，［曰］缘疑俱行之痴而相应之［四］蕴。缘非见非修所断因法而修所断因法从俱生缘……略……。应等于因。

    七八六

    缘见所断因法而见所断因法从互相缘、依止缘、亲依止缘、前生缘、修习缘、业缘、异熟缘、食缘、根缘、静虑缘、道缘、相应缘、不相应缘、有缘、无有缘、去缘、不去缘。

    七八七

    于因十七、所缘十一、增上九、无间十一、等无间十一、俱生十七、互相十一、依止十七、亲依止十一、前生十一、修习十一、业十七、异熟一、食十七、根十七、静虑十七、道十七、相应十一、不相应十七、有十七、无有十一、去十一、不去十七、如是应计算。

    第二节　逆

    七八八

    缘见所断因法而非见非修所断因法从非因缘生。［曰］缘疑俱行之［四］蕴而疑俱行之痴。

    七八九

    缘修所断因法而非见非修所断因法从非因缘生。［曰］缘掉举俱行之［四］蕴而掉举俱行之痴。

    七九〇

    缘非见非修所断因法而非见非修所断因法从非因缘生。［曰］缘无因之非见非修所断因之一蕴而三蕴与心等起之色，二蕴……，于无因之结生刹那，缘［四］蕴而所依，缘所依而［四］蕴，缘一大种而［三大种］，外之……食等起……时节等起……诸无想有情……。

    七九一

    缘见所断因法而非见非修所断因法从非所缘缘生。［曰］缘见所断因之［四］蕴而心等起之色。

    七九二

    缘修所断因法而非见非修所断因法从非所缘缘生。［曰］缘修所断因之［四］蕴而心等起之色，疑俱行……。

    七九三

    缘非见非修所断因法而非见非修所断因法从非所缘缘生。［曰］缘非见非修所断因之［四］蕴而心等起之色，缘疑俱行、掉举俱行之痴而心等起之色。于结生刹那，缘非见非修所断因之［四］蕴而业果色，缘［四］蕴而所依，一大种……略……诸无想有情之……。

    七九四

    缘见所断因与非见非修所断因法而非见非修所断因法从非所缘缘生。［曰］缘见所断因之［四］蕴与［四］大种而心等起之色，缘疑俱行之［四］蕴与痴而心等起之色。

    七九五

    缘修所断因与非见非修所断因法而非见非修所断因法从非所缘缘生。［曰］缘修所断因之［四］蕴与［四］大种而心等起之色，缘掉举俱行之［四］蕴与痴而心等起之色。

    七九六

    缘见所断因法而非见非修所断因法从非增上缘生。等于俱生。

    从非无间缘、非等无间缘、非互相缘、非亲依止缘。

    七九七

    缘见所断因法而见所断因法从非前生缘生。［曰］于无色［界］，缘见所断因之一蕴而……。缘见所断因法而非见非修所断因法从非前生缘生。［曰］于无色［界］，缘疑俱行之［四］蕴而疑俱行之痴，缘见所断因之［四］蕴而心等起之色。缘见所断因法而见所断因与非见非修所断因之法……，［曰］于无色［界］，缘疑俱行之一蕴而三蕴与痴，二蕴而……。缘修所断因法……略……。等于见，三。

    七九八

    缘非见非修所断因法而非见非修所断因法从非前生缘生。［曰］于无色［界］，缘非见非修所断因之一蕴而三蕴……而二蕴，缘非见非修所断因之四［蕴］而心等起之色，缘疑俱行之掉举俱行之痴而心等起之色，于结生刹那……略……诸无想有情……。缘非见非修所断因法而见所断因法从非前生缘生。［曰］缘疑俱行之痴而相应之［四］蕴。缘非见非修所断因法而修所断因法从非前生缘生。［曰］于无色［界］，缘掉举俱行之缘痴而相应之［四］蕴。

    七九九

    缘见所断因与非见非修所断因法而见所断因法从非前生缘生。［曰］于无色［界］，缘疑俱行之一蕴与痴而三蕴。缘见所断因与非见非修所断因法而非见非修所断因法……，［曰］缘见所断因之［四］蕴与［四］大种而心等起之色，缘疑俱行之［四］蕴与痴而心等起之色。

    八〇〇

    缘修所断因与非见非修所断因法而修所断因法从非前生缘生。此亦应为二。

    八〇一

    缘见所断因法而见所断因法从非后生缘、非修习缘、非业缘生。［曰］缘见所断因之［四］蕴而见所断因之思。

    八〇二

    缘修所断因法而修所断因法从非业缘缘……，［曰］缘修所断因之［四］蕴而修所断因之思。

    八〇三

    缘非见非修所断因法而非见非修所断因法从非业缘……，［曰］缘非见非修所断因之［四］蕴而非见非修所断因之思，外之……食等起……时节等起……。缘非见非修所断因法而见所断因法从非业缘……，［曰］缘疑俱行之痴而相应之思。缘非见非修所断因法而修所断因法……，［曰］缘掉举俱行之痴而相应之思。

    八〇四

    缘见所断因与非见非修所断因法而见所断因法……，［曰］缘疑俱行之［四］蕴与痴而相应之思。

    八〇五

    缘修所断因与非见非修所断因法而修所断因法从非业缘生。［曰］缘掉举俱行［四］蕴与痴而相应之思。

    八〇六

    缘见所断因法而见所断因法从非异熟缘生。无结生刹那。

    八〇七

    非见非修……乃至……从非食缘……，［曰］外之……时节等起……诸无想有情……。

    ……从非根缘……，［曰］外之……食等起……时节等起……缘诸无想有情之［四］大种而色命根。

    ……从非静虑缘……，［曰］五识。应为［四］大种。

    ……从非道缘……，［曰］缘无因之非见非修所断因之一蕴……诸无想有情……。

    ……从非相应缘……。

    八〇八

    缘见所断因法而见所断因法从非不相应缘生。［曰］于无色［界］，缘见所断因之一蕴而三蕴。缘见所断因法而非见非修所断因法从非不相应缘生。［曰］于无色［界］，缘疑俱行之［四］蕴而疑俱行之痴。缘见所断因法而见所断因与非见非修所断因法从非不相应缘生。［曰］于无色［界］，缘疑俱行之一蕴而三蕴与痴，……二蕴。

    八〇九

    缘修所断因法而修所断因法从非不相应缘生。［曰］于无色［界］，则修所断因……，三。

    八一〇

    缘非见非修所断因法而非见非修所断因法从非不相应缘生。［曰］于无色［界］，缘非见非修所断因之一蕴而三蕴，缘二蕴而［二蕴］，外之……食等起……时节等起……诸无想有情……。缘非见非修所断因法而见所断因法从非不相应缘生。［曰］于无色［界］，缘疑俱行之痴而相应之［四］蕴。缘非见非修所断因法而修所断因法从非不相应缘生。［曰］于无色［界］，缘掉举俱行之痴而相应之［四］蕴。

    八一一

    缘见所断因与非见非修所断因法而见所断因法从非不相应缘生。［曰］于无色［界］，缘疑俱行之一蕴与痴而三蕴，缘二蕴。

    八一二

    缘修所断因与非见非修所断因法而修所断因法从非不相应缘生。［曰］于无色［界］，缘掉举俱行之一蕴与痴而三蕴，……二蕴。……从非无有缘，从非去缘。

    八一三

    于非因三、非所缘五、非增上十七、非无间五、非等无间五、非互相五、非亲依止五、非前生十三、非后生十七、非修习十七、非业七、非异熟十七、非食一、非根一、非静虑一、非道一、非相应五、非不相应十一、非无有五、非去五。如是应计算。

    第三节　顺逆

    八一四

    从因缘及于非所缘五……非增上十七、非无间五、非等无间五、非互相五、非亲依止五、非前生十三、非后生十七、非修习十七、非业七、非异熟十七、非相应五、非不相应十一、非无有五、非去五。非如是应计算。

    第四节　逆顺

    八一五

    从非因缘及于所缘三……无间三、等无间三、俱生三、互相三、依止三、亲依止三、前生三、修习三、业三、异熟一、食三、根三、静虑三、道二、相应三、不相应三、有三、无有三、去三、不去三。如是应计算。

    第二章　俱生分

    俱生分是等于相缘分。

    第三章　缘依分

    第一节　顺

    八一六

    以见所断因法为缘而见所断因法从因缘生，三。等于相缘分。以修所断因法……，三。等于相缘分。以非见非修所断因法为缘而非见非修……，一。等于相缘分。以所依为缘而非见非修所断因之［四］蕴……。

    八一七

    以非见非修所断因法为缘而见所断因法从因缘生。［曰］以所依为缘而见所断因之四蕴，以疑俱行之痴为缘而相应之［四］蕴。以非见非修所断因法为缘而修所断因法从因缘生。［曰］以所依为缘而修所断因之［四］蕴，以掉举俱行之痴为缘而相应之［四］蕴。以非见非修所断因法为缘而见所断因与非见非修所断因法……，［曰］以所依为缘而见所断因之［四］蕴。以［四］大种为缘而心等起之色，以疑俱行之痴为缘而相应之［四］蕴与心等起之色。以非见非修所断因法为缘而修所断因与非见非修所断因法……，［曰］以所依为缘而修所断因之［四］蕴，以［四］大种为缘而心等起之色，以掉举俱行之痴为缘而相应之［四］蕴与心等起之色。

    八一八

    以见所断因与非见非修所断因法为缘而见所断因法……，［曰］见所断因以一蕴与所依为缘而三蕴，［以］二蕴……，疑俱行以一蕴与痴为缘而三蕴，以二蕴与痴为缘而二蕴。以见所断因与非见非修所断因法为缘而非见非修所断因法……，［曰］见所断因以［四］蕴与［四］大种为缘而心等起之色，疑俱行以［四］蕴与［四］大种为缘而心等起之色。以见所断因与非见非修所断因之法为缘而见所断因与非见非修所断因法……，［曰］见所断因以一蕴与所依为缘而三蕴，以二蕴与所依为缘而二蕴，见所断因之［四］蕴与［四］大种为缘而心等起之色，疑俱行以一蕴与痴为缘而三蕴与心等起之色。

    八一九

    以修所断因与非见非修所断因法为缘而修所断因法从因缘生，三。

    八二〇

    见所断因法为缘而见所断因法从所缘缘生，三。等于相缘分之所缘。修……，三。等于相缘分。以非见非修所断因法为缘而非见非修所断因法……，［曰］非见非修所断因之一蕴为缘而三蕴，……二蕴。于结生刹那，以所依为缘而［四］蕴，以眼处为缘而眼识，以身处为缘而身识，以所依为缘而非见非修所断因之［四］蕴。

    八二一

    以非见非修所断因法为缘而见所断因法从所缘缘……，［曰］以所依为缘而见所断因之［四］蕴，疑俱行之痴为缘而相应之［四］蕴。以非见非修所断因法为缘而修所断因法从所缘缘，［曰］以所依为缘而修所断因之［四］蕴，掉举俱生以痴为缘而相应之［四］蕴。以非见非修所断因法为缘而见所断因与非见非修所断因之法从所缘缘……，［曰］以所依为缘而疑俱行之［四］蕴与痴。以非见非修所断因法为缘而修所断因与非见非修所断因法从所缘缘……，［曰］以所依为缘而掉举俱行之［四］蕴与痴。

    八二二

    以见所断因与非见非修所断因法为缘而见所断因法从所缘缘……，［曰］见所断因以一蕴与所依为缘而三蕴，［以］二蕴……，疑俱行以一蕴与痴为缘而三蕴，二蕴与痴为缘而二蕴。以见所断因与非见非修所断因法为缘而非见非修所断因法从所缘缘……，［曰］疑俱行之［四］蕴与所依为缘而疑俱行之痴。以见所断因与非见非修所断因法为缘而见所断因与非见非修所断因法从所缘缘……，［曰］疑俱行之一蕴与所依为缘而三蕴与痴，二蕴与所依……。

    八二三

    以修所断因与非见非修所断因法为缘而修所断因法从所缘缘生。［曰］修所断因之一蕴与所依为缘而三蕴，……二蕴，掉举俱行之一蕴与痴为缘而三蕴，……二蕴。以修所断因与非见非修所断因法为缘而非见非修所断因法从所缘缘生。［曰］掉举俱行之［四］蕴与所依为缘而掉举俱行之痴。以修所断因与非见非修所断因法而修所断因与非见非修所断因法从所缘缘生。［曰］掉举俱行之一蕴与所依为缘而三蕴与痴，二蕴……。

    八二四

    以见所断因法为缘而见所断因法从增上缘生，三。修，三。以非见非修所断因法为缘而非见非修所断因法从增上缘……，一。［曰］以所依为缘而非见非修所断因之［四］蕴。以非见非修所断因法为缘而见所断因法从增上缘生。［曰］以所依为缘而见所断因之［四］蕴。以非见非修所断因法为缘而修所断因法从增上缘生。［曰］以所依为缘而修所断因之［四］蕴。以非见非修所断因法为缘而见所断因与非见非修所断因法从增上缘生。［曰］以所依为缘而见所断因之［四］蕴。以［四］大种为缘而心等起之色。以非见非修所断因法为缘而修所断因与非见非修所断因法从增上缘生。［曰］以所依为缘而修所断因之［四］蕴，以［四］大种为缘而心等起之色。

    八二五

    以见所断因与非见非修所断因法为缘而见所断因法从增上缘生。［曰］见所断因之一蕴与所依为缘而三蕴，二蕴……。以见所断因与非见非修所断因法为缘而非见非修所断因法从增上缘生。［曰］见所断因之［四］蕴与［四］大种为缘而心等起之色。以见所断因与非见非修所断因法为缘而见所断因与非见非修所断因法从增上缘生。［曰］见所断因之一蕴与所依为缘而三蕴，二蕴与……，见所断因之［四］蕴与［四］大种为缘而心等起之色。

    八二六

    以修所断因与非见非修所断因法为缘而修所断因法从增上缘生。［曰］修所断因之一蕴与所依为缘而三蕴，三。等于见。

    从无间缘、等无间缘。

    八二七

    以见所断因法为缘而见所断因法从俱生缘生。［曰］见所断因之一蕴为缘而三蕴。以见所断因法为缘而非见非修所断因法从俱生缘生。［曰］见所断因之［四］蕴为缘而心等起之色，疑俱行之［四］蕴为缘而疑俱行之痴与心等起之色。以见所断因法为缘而见所断因与非见非修所断因法……，［曰］见所断因之一蕴为缘而三蕴与心等起之色，疑俱行之一蕴为缘而三蕴与痴、心等起之色，以二蕴为缘……。以修所断因法为缘……略……三。等于见。

    八二八

    以非见非修所断因法为缘而非见非修所断因法从俱生缘生。［曰］非见非修所断因之一蕴为缘而三蕴与心等起之色，疑俱行令掉举俱行之痴为缘而心等起之色。于结生刹那，以［四］蕴为缘而所依，以所依为缘而［四］蕴，以一大种为缘而三大种，诸无想有情之眼处为缘而眼识，以身处为缘而……以所依为缘而非见非修所断因之［四］蕴。以非见非修所断因法为缘而见所断因法从俱生缘生。［曰］以所依为缘而见所断因之［四］蕴，疑俱行之痴为缘而相应之［四］蕴。以非见非修所断因法为缘而修所断因法……［曰］以所依为缘而修所断因之［四］蕴，以掉举俱行之痴为缘而相应之［四］蕴。以非见非修所断因法为缘而见所断因与非见非修所断因之法……，［曰］以所依为缘而修所断因之［四］蕴，以［四］大种为缘而心等起之色，以疑俱行之痴为缘而相应之［四］蕴与心等起之色，以所依为缘而疑俱行之［四］蕴与痴。

    八二九

    以见所断因与非见非修所断因法为缘而见所断因法从俱生缘生。［曰］以见所断因之一蕴与所依为缘而三蕴，以疑俱行之一蕴与痴为缘而三蕴。以见所断因与非见非修所断因法为缘而非见非修所断因法从俱生缘生。［曰］以见所断因之［四］蕴与［四］大种为缘而心等起之色，以疑俱行之［四］蕴与痴为缘而心等起之色，以疑俱行之［四］蕴与所依为缘而疑俱行之痴。以见所断因与非见非修所断因法为缘而见所断因与非见非修所断因法从俱生缘生。［曰］以见所断因之一蕴与所依为缘而三蕴，以二蕴……，以见所断因之［四］蕴与［四］大种为缘而心等起之色，以疑俱行之一蕴与痴为缘而三蕴、心等起之色，以二蕴……，以疑俱行之一蕴与所依为缘而三蕴与痴，以二蕴与所依为缘而二蕴与痴。

    八三〇

    以修所断因与非见非修所断因法为缘而修所断因法从俱生缘生，三。

    八三一

    以见所断因法为缘而见所断因法从互相缘生。从依止缘、亲依止缘、前生缘、修习缘、业缘、异熟缘、食缘、根缘、静虑缘、道缘、相应缘……。

    八三二

    ……从不相应缘生，［曰］以见所断因之一蕴为缘而三蕴，二蕴……乃至……四蕴是以所依为不相应缘。以见所断因法为缘而非见非修所断因法从不相应缘生。［曰］以见所断因之［四］蕴为缘而心等起之色［生，而此］［四］蕴为不相应缘而［生］，以疑俱行之［四］蕴为缘而痴与心等起之色［生］，痴以所依为不相应缘，心等起之色以［四］蕴为不相应缘而［生］。以见所断因法为缘而见所断因与非见非修所断因法……。［曰］以见所断因之一蕴为缘而三蕴与心等起之色，［以］二蕴……乃至……［四］蕴以所依为不相应缘，心等起之色以［四］蕴为不相应缘而［生］，以疑俱行之一蕴为缘而三蕴与痴、心等起之色，［以］二蕴……，［四］蕴与痴以所依为不相应缘，心等起之色以［四］蕴为不相应缘而［生］。

    八三三

    以修所断因法为缘而修所断因法……，三。等于见。

    八三四

    以非见非修所断因法为缘而非见非修所断因法从不相应缘生。［曰］以非见非修所断因之一蕴为缘而三蕴、心等起之色，［以］二蕴……，［四］蕴以所依为不相应缘，心等起之色以［四］蕴为不相应缘而［生］，［以］疑俱行之痴为缘而……，以掉举俱行之痴为缘，心等起之色以痴为不相应缘而［生］，于结生刹那，以［四］蕴为缘而所依，以所依为缘而［四］蕴［生］，［四］蕴以所依为缘而不相应缘，所依以［四］蕴为不相应缘而［生］，以一大种为缘而三大种，以［四］大种为缘而心等起之色、业果色、所造色以［四］蕴为不相应缘而［生］。以非见非修所断因法为缘而见所断因法从不相应缘……，［曰］以所依为缘而见所断因之［四］蕴以所依为不相应缘，以疑俱行之痴为缘而相应之［四］蕴以所依为不相应缘而［生］，以非见非修所断因法为缘而修所断因法……，［曰］以所依为缘而修所断因之［四］蕴以所依为不相应缘，以掉举俱行之痴为缘而相应之［四］蕴以所依为不相应缘而［生］。以非见非修所断因法为缘而见所断因与非见非修所断因法……，［曰］以所依为缘而见所断因之［四］蕴，以［四］大种为缘而心等起之色，四蕴以所依为不相应缘，心等起之色以［四］蕴为不相应缘，以疑俱行之痴为缘而相应之［四］蕴与心等起之色，［四］蕴以所依为不相应缘，心等起之色以痴为不相应缘，以所依为缘而疑俱行之［四］蕴与痴以所依为不相应缘而［生］。以非见非修所断因法为缘而修所断因与非见非修所断因法……，［曰］以所依为缘而修……乃至……等于见。

    八三五

    以见所断因与非见非修所断因法为缘而见所断因法……，［曰］以见所断因之一蕴与所依为缘而二蕴以所依为不相应缘，以疑俱行之一蕴与痴为缘而三蕴，二蕴……以所依为不相应缘而［生］。以见所断因与非见非修所断因法为缘而非见非修所断因法……。［曰］以见所断因之［四］蕴与［四］大种为缘而心等起之色以［四］蕴为不相应缘，以疑俱行之［四］蕴与痴为缘而心等起之色以［四］蕴与痴为不相应缘，以疑俱行之［四］蕴与所依为缘而疑俱行之痴以所依为不相应缘而［生］。以见所断因与非见非修所断因法为缘而见所断因与非见非修所断因法……，［曰］以见所断因之一蕴与所依为缘而三蕴，二蕴……，以见所断因之［四］蕴与［四］大种为缘而心等起之色［生］，［四］蕴以所依为不相应缘，心等起之色以［四］蕴为不相应缘而［生］，以疑俱行之一蕴与所依与痴为缘而三蕴与心等起之色，二蕴与……，［四］蕴以所依为不相应缘，心等起之色是以［四］蕴与痴为不相应缘而［生］，以疑俱行之一蕴与所依为缘而三蕴与痴，二蕴与……，以所依为不相应缘而［生］。以修……，三。等于见。

    以见所断因法为缘而见所断因法从有缘、无有缘、去缘、不去缘……。

    八三六

    于因十七、所缘十七、增上十七、无间十七、等无间十七、俱生十七、互相十七、依止十七、亲依止十七、前生十七、修习十七、业十七、异熟一、食十七、根十七、静虑十七、道十七、相应十七、不相应十七、有十七、无有十七、去十七、不去十七、如是应计算。

    第二节　逆

    八三七

    以见所断因法为缘而非见非修所断因法从非因缘生。［曰］以疑俱生之［四］蕴为缘而疑俱行之痴。

    八三八

    以修所断因法为缘而非见非修所断因法……。［曰］以掉举俱行之［四］蕴为缘而掉举俱行之痴。

    八三九

    以非见非修所断因法为缘而非见非修所断因法……。［曰］以无因之非见非修所断因之一蕴为缘而三蕴与心等起之色，于无因结生刹那……完备。以眼处为缘而眼识，以身处为缘而身识，以所依为缘而无因之非见非修所断因之［四］蕴，以所依为缘而疑俱行令掉举俱行之痴。

    八四〇

    以见所断因与非见非修所断因法为缘而非见非修所断因法……。［曰］以疑俱行之［四］蕴与所依为缘而疑俱行之痴。

    八四一

    以修所断因与非见非修所断因之法为缘而非见非修所断因法从非因缘生。［曰］以掉举俱行之［四］蕴与所依为缘而掉举俱行之痴。

    八四二

    以见所断因法为缘而非见非修所断因法从非所缘缘生。［曰］以见所断因之［四］蕴为缘而心等起之色。

    八四三

    以修所断因法为缘而非见非修所断因法……，［曰］以修所断因之［四］蕴为缘而心等起之色。

    八四四

    以非见非修所断因法为缘而非见非修所断因法……，［曰］以非见非修所断因之［四］蕴为缘而心等起之色，于结生刹那，以非见非修所断因之［四］蕴为缘而业果色，以［四］蕴为缘而所依，［以］一大种……外之……食等起……时节等起……诸无想有情……。

    八四五

    以见所断因与非见非修所断因法为缘而非见非修所断因法……，［曰］以见所断因之［四］蕴与［四］大种为缘而心等起之色，以疑俱行之［四］蕴与痴为缘而心等起之色。

    八四六

    以修所断因与非见非修所断因之法为缘而非见非修所断因法从非所缘缘生。［曰］以修所断因之［四］蕴与［四］大种为缘而心等起之色，以掉举俱行之［四］蕴与痴为缘而心等起之色。

    八四七

    以见所断因法为缘而见所断因法从非增上缘生。等于俱生。

    从非无间缘、非等无间缘、非互相缘、非亲依止缘、非前生缘。等于相缘分之逆，无异十三问。从非后生缘、非修习缘。

    八四八

    以见所断因法为缘而见所断因法从非业缘生。［曰］以见所断因之［四］蕴为缘而见所断因之思。

    八四九

    以修所断因法为缘而修所断因法从非业缘生。［曰］以修所断因之［四］蕴为缘而修所断因之思。

    八五〇

    以非见非修所断因法所断因法为缘而非见非修所断因法从非业缘生。［曰］以非见非修所断因之［四］蕴为缘而非见非修所断因之思，外之……食等起……时节等起……以所依为缘而非见非修所断因之思。以非见非修所断因法为缘而见所断因法从非业缘生。［曰］以所依为缘而见所断因之思，疑俱行是以痴为缘而相应之思。以非见非修所断因法为缘而修所断因法……，［曰］以所依为缘而修所断因之思，以掉举俱行之痴为缘而相应之思。

    八五一

    以见所断因与非见非修所断因法为缘而见所断因法……，［曰］以见所断因之［四］蕴与所依为缘而见所断因之思，以疑俱行之［四］蕴与痴为缘而相应之思。

    八五二

    以修所断因与非见非修所断因法为缘而修所断因法从非业缘生。［曰］以修所断因之［四］蕴与所依为缘而修所断因之思，以掉举俱行之［四］蕴与痴为缘而相应之思。

    八五三

    以见所断因法为缘而见所断因法从非异熟缘生。完备而无结生。

    ……从非食缘。［曰］外之……时节等起……诸无想有情……。

    ……从非根缘。［曰］外之……食等起……时节等起……以诸无想有情之［四］大种为缘而色命根。

    ……从非静虑缘。［曰］五识俱行之一蕴……外之……食等起……时节等起……诸无想有情……。

    ……从非道缘。［曰］无因一……。

    ……从非相应缘、非不相应缘。于相缘分之逆而无异于非不相应，十一。

    从非无有缘、非去缘。

    八五四

    于非因五、非所缘五、非增上十七、非无间五、非等无间五、非互相五、非亲依止五、非前生十三、非后生十七、非修习十七、非业七、非异熟十七、非食一、非根一、非静虑一、非道一、非相应五、非不相应十一、非无有五、非去五。如是应计算。

    第三节　顺逆

    八五五

    从因缘及于非所缘五、……非增上十七、非无间五、非等无间五、非互相五、非亲依止五、非前生十三、非后生十七、非修习十七、非业七、非异熟十七、非相应五、非不相应十一、非无有五、非去五。如是应计算。

    第四节　逆顺

    八五六

    从非因缘及于所缘五、……无间五、等无间五、俱生五、互相五、依止五、亲依止五、前生五、修习五、业五、异熟一、食五、根五、静虑五、道五、相应五、不相应五、有五、无有五、去五、不去五。如是应计算。

    第四章　依止分

    依止分是等于缘依分。

    第五章　相杂分

    第一节　顺

    八五七

    相杂于见所断因法而见所断因法从因缘生。［曰］相杂于见所断因之一蕴而三蕴，相杂于二蕴而二蕴。

    八五八

    相杂于修所断因法而修所断因法……，［曰］相杂于修所断因之一蕴而三蕴，相杂于二蕴而二蕴。

    八五九

    相杂于非见非修所断因法而非见非修所断因法……，［曰］相杂于非见非修所断因之一蕴而三蕴，于结生刹那……。相杂于非见非修所断因法而见所断因法……，［曰］相杂于疑俱行之痴而相应之［四］蕴。相杂于非见非修所断因法而所断因法……，［曰］相杂于掉举俱行之痴而相应之［四］蕴。

    八六〇

    相杂于见所断因与非见非修所断因法而见所断因法……，［曰］相杂于疑俱行者一蕴与痴而三蕴，……二蕴。

    八六一

    相杂于修所断因与非见非修所断因法而修所断因法……，［曰］相杂于掉举俱行之一蕴与痴而三蕴，二蕴……。

    八六二

    相杂于见所断因法而非见非修所断因法从所缘缘生。［曰］相杂于见所断因之一蕴而三蕴，二蕴……。相杂于见所断因法而非见非修所断因法……，［曰］相杂于疑俱行之［四］蕴而疑俱行之痴。相杂于见所断因法而见所断因与非见非修所断因法……［曰］相杂于疑俱行之一蕴而三蕴与痴，于二蕴……。相杂于修所断因法而……三。

    八六三

    相杂于非见非修所断因法而非见非修所断因法……，［曰］相杂于非见非修所断因之一蕴而三蕴，相杂于二蕴而二蕴；于结生刹那……。相杂于非见非修所断因法而见所断因法……。［曰］相杂于疑俱行之痴而相应之［四］蕴。相杂于非见非修所断因法而修所断因法……，［曰］相杂于掉举俱行之痴而相应之［四］蕴。

    八六四

    相杂于见所断因与非见非修所断因法而见所断因法……，［曰］相杂于疑俱行之一蕴与痴而三蕴，相杂于二蕴与痴……。

    八六五

    相杂于修所断因与非见非修所断因法而修所断因法从所缘缘生。［曰］相杂于掉举俱行之一蕴与痴而三蕴，于二蕴……。

    八六六

    相杂于见所断因法而见所断因法从增上缘生。［曰］相杂于见所断因之一蕴而三蕴，于二蕴而……。相杂于修所断因法而……一。相杂于非见非修所断因法而非见非修所断因法从增上缘生。［曰］相杂于非见非修所断因之一蕴而三蕴，于二蕴而……。

    从无间缘、等无间缘。

    八六七

    相杂于见所断因法而见所断因法从俱生缘、互相缘、依止缘、亲依止缘、前生缘、修习缘、业缘、异熟缘、食缘、根缘、静虑缘、道缘、相应缘、不相应缘、有缘、无有缘、去缘、不去缘生。

    八六八

    于因七、所缘十一、增上三、无间十一、等无间十一、俱生十一、互相十一、依止十一、亲依止十一、前生十一、修习十一、业十一、异熟一、食十一、根十一、静虑十一、道十一、相应十一、不相应十一、有十一、无有十一、去十一、不去十一。如是应计算。

    第二节　逆

    八六九

    相杂于见所断因法而非见非修所断因法从非因缘生。［曰］相杂于疑俱行之［四］蕴而疑俱行之痴。

    八七〇

    相杂于修所断因法而非见非修所断因法从非因缘生。［曰］相杂于掉举俱行之［四］蕴而掉举俱行之痴。

    八七一

    相杂于非见非修所断因法而非见非修所断因法从非因缘生。［曰］相杂于无因非见非修所断因之一蕴而三蕴，相杂于二蕴而二蕴；于无因结生刹那……。

    八七二

    于见所断因法而……从非增上缘。等于俱生。从非前生缘、非后生缘、非修习缘、非业缘、非异熟缘、非静虑缘、非道缘、非不相应缘。

    八七三

    于非因三、非增上十一、非前生十一、非后生十一、非修习十一、非业七、非异熟十一、非静虑一、非道一、非不相应十一。如是应计算。

    第三节　顺逆

    八七四

    从因缘及于非增上七、……非前生七、非后生七、非修习七、非业七、非异熟七、非不相应七。如是应计算。

    第四节　逆顺

    八七五

    从非因缘及于所缘三、……无间三、等无间三、俱生三、互相三、依止三、亲依止三、前生三、修习三、业三、异熟一、食三、根三、静虑三、道二、相应三、不相应三、有三、无有三、去三、不去三。如是应计算。

    第六章　相应分

    相应分是等于相杂分。

    第七章　问分

    第一节　顺

    八七六

    见所断因法依见所断因法之因缘为缘。［曰］见所断因之诸因依相应四蕴之因缘为缘……乃至……。

    八七七

    见所断因法依非见非修所断因法之因缘为缘。［曰］见所断因之诸因依心等起诸色之因缘为缘。

    八七八

    见所断因法依见所断因与非见非修所断因法之因缘为缘。［曰］见所断因之诸因依相应之［四］蕴与心等起诸色之因缘为缘。修……，三。……乃至……非见非修所断因法是［依］非见非修……，一。

    八七九

    非见非修所断因法依见所断因法之因缘为缘。［曰］疑俱行之痴依相应之［四］蕴之因缘为缘。

    八八〇

    非见非修所断因法依修所断因法之因缘为缘。［曰］掉举俱行之痴依相应［四］蕴之因缘为缘。

    八八一

    非见非修所断因法依见所断因与非见非修所断因法之因缘为缘。［曰］疑俱行之痴依相应［四］蕴与心等起诸色之因缘为缘。

    八八二

    非见非修所断因法依修所断因与非见非修所断因法之因缘为缘。［曰］掉举俱行之痴依相应［四］蕴与心等起诸色之因缘为缘。

    八八三

    见所断因法依见所断因法之所缘缘为缘。［曰］味着而欢喜见所断因之贪，缘彼见所断因之贪生、见生、疑生、所断因之忧生；味着、欢喜于见，缘见所断因之贪生、见生、疑生、见所断因之忧生，缘疑而疑生、见生，见所断因之忧生；缘见所断因之忧，而见所断因之忧生、见生、疑生。

    八八四

    见所断因法依非见非修所断因法之所缘缘为缘。［曰］诸圣者省察见所断因已断诸烦恼，已伏……前之……乃至……以见所断因之［四］蕴观无常、苦、无我……依他心智而［……］，见所断因之四蕴依他心智、宿住随念智、如业生智、未来分智向转与痴之所缘缘为缘。

    八八五

    见所断因法依见所断因与非见非修所断因法……，［曰］缘见所断因之［四］蕴而疑俱行之［四］蕴与痴生。

    八八六

    修所断因法依修所断因法之所缘缘为缘。［曰］味着欢喜于修所断因之贪，缘彼而修所断因之贪生、掉举生、修所断因之忧生；缘掉举而掉举生，修所断因之忧生；缘修所断因之忧，而修所断因之忧生、掉举生。

    八八七

    修所断因法依见所断因法之……［曰］味着、欢喜于修所断因之贪，缘彼而见所断因之贪生、见生、疑生，见所断因之忧生；缘掉举而见生、疑生、见所断因之忧生；缘修所断因之忧而见所断因之生忧、生见、生疑。

    八八八

    修所断因法依非见非修所断因法……［曰］诸圣者省察修所断因已断烦恼，已伏烦恼……前现行……以修所断因之［四］蕴［观］无常……依他心智而［……］，修所断因之［四］蕴是依他心智、宿住随念智、如业生智、未来分智向转与痴之所缘缘为缘。

    八八九

    修所断因法依见所断因与非见非修所断因法之所缘缘为缘。［曰］缘修所断因之［四］蕴而疑俱行之［四］蕴与痴生。

    八九〇

    修所断因法依修所断因与非见非修所断因法……［曰］缘修所断因之［四］蕴而掉举俱行之［四］蕴与痴生。

    八九一

    非见非修所断因法依非见非修所断因法之所缘缘为缘。［曰］布施而……等于见三法而应广说、……向转与痴之所缘为缘。

    八九二

    非见非修所断因法依见所断因法之所缘缘为缘。［曰］布施……。如见三法。

    八九三

    非见非修所断因法依修所断因法之所缘缘为缘。［曰］布施……。如见三法。

    八九四

    非见非修所断因法依见所断因与非见非修所断因法……，［曰］缘眼而疑俱行之［四］蕴与痴生，以耳……以所依……缘非见非修所断因之［四］蕴而疑俱行之［四］蕴与痴生。

    八九五

    非见非修所断因法依修所断因与非见非修所断因法之所缘缘为缘。［曰］以眼……以所依……缘非见非修所断因之［四］蕴而掉举俱行之［四］蕴与痴生。

    八九六

    见所断因与非见非修所断因法依见所断因法……。［曰］缘疑俱行之［四］蕴与痴而见所断因之［四］蕴生。

    八九七

    见所断因与非见非修所断因法依非见非修所断因法之所缘缘为缘。［曰］缘疑俱行之［四］蕴与痴而非见非修所断因之四蕴与痴生。

    八九八

    见所断因与非见非修所断因法依见所断因与非见非修所断因法……。［曰］缘疑俱行之［四］蕴与痴而疑俱行之［四］蕴与痴生。

    八九九

    修所断因与非见非修所断因法依见所断因法……。［曰］缘掉举俱行之［四］蕴与痴而见所断因之四蕴生。

    九〇〇

    修所断因与非见非修所断因法依修所断因法……，［曰］缘掉举俱行之［四］蕴与痴而修所断因之［四］蕴生。

    九〇一

    修所断因与非见非修所断因法依非见非修所断因法……，［曰］缘掉举俱行之［四］蕴与痴而非见非修所断因之［四］蕴与痴生。

    九〇二

    修所断因与非见非修所断因法依见所断因与非见非修所断因法……，［曰］缘掉举俱行之［四］蕴与痴而疑俱行之［四］蕴与痴生。

    九〇三

    修所断因与非见非修所断因法依修所断因与非见非修所断因法……，［曰］缘掉举俱行之［四］蕴与痴而掉举俱行之［四］蕴与痴生。

    九〇四

    见所断因法依见所断因法之增上缘为缘。等于见三法，有九问。

    九〇五

    见所断因法依见所断因法之无间缘为缘。［曰］前前之见所断因之四蕴依后后之见所断因之［四］蕴之无间缘为缘。

    九〇六

    见所断因法依非见非修所断因法之无间缘为缘。［曰］前前之疑俱行之四蕴依后后痴之无间缘为缘；见所断因之［四］蕴依出起之无间缘为缘。

    九〇七

    见所断因法依见所断因与非见非修所断因法之无间缘为缘。［曰］前前之疑俱行之［四］蕴依后后之疑俱行［四］蕴与痴之无间缘为缘。

    九〇八

    修所断因法依修所断因法之无间缘为缘。［曰］前前之修所断因之［四］蕴依后后修所断因［四］蕴之无间缘为缘。

    九〇九

    修所断因法依非见非修所断因法……，［曰］前前之掉举俱行之［四］蕴依后后痴之无间缘为缘；修所断因之［四］蕴依出起之无间缘为缘。

    九一〇

    修所断因法依修所断因与非见非修所断因法……，［曰］前前掉举俱行之［四］蕴依后后掉举俱行［四］蕴与痴之无间缘为缘。

    九一一

    非见非修所断因法依非见非修所断因法……，［曰］前前疑俱行令掉举俱行痴依后后疑俱行令掉举俱行痴之无间缘为缘；前前之非见非修所断因之［四］蕴依后后之非见非修所断因［四］蕴之无间缘为缘；随顺依进姓……，随顺依清净……略……灭尽［定］依出定者；非想非非想处依果等至之无间缘为缘。

    九一二

    非见非修所断因法依见所断因法……，［曰］前前疑俱行之痴依后后疑俱行［四］蕴之无间缘为缘；向转依见所断因［四］蕴之无间缘为缘。

    九一三

    非见非修所断因法依修所断因法……，［曰］前前掉举俱行之痴依后后掉举俱行［四］蕴之无间缘为缘；向转依修所断因之［四］蕴之无间缘为缘。

    九一四

    非见非修所断因法依见所断因与非见非修所断因法……，［曰］前前疑俱行之痴依后后疑俱行之［四］蕴与痴之无间缘为缘；向转依疑俱行之［四］蕴与痴之无间缘为缘。

    九一五

    非见非修所断因法依修所断因与非见非修所断因法……，［曰］前前掉举俱行痴依后后掉举俱行之［四］蕴与痴之无间缘为缘；向转依掉举俱行之［四］蕴与痴之无间缘为缘。

    九一六

    见所断因与非见非修所断因法依见所断因法之无间缘为缘。［曰］前前疑俱行之［四］蕴与痴依后后疑俱行之［四］蕴之无间缘为缘。

    九一七

    见所断因与非见非修所断因法依非见非修所断因法……，［曰］前前疑俱行之［四］蕴与痴依后后痴之无间缘为缘；疑俱行之［四］蕴与痴依出起之无间缘为缘。

    九一八

    见所断因与非见非修所断因法依见所断因与非见非修所断因法……，［曰］前前疑俱行之［四］蕴与痴依后后疑俱行［四］蕴与痴之无间缘为缘。

    九一九

    修所断因与非见非修所断因法依修所断因法之无间缘为缘，三。进法等于见。

    九二〇

    见所断因法依见所断因法之等无间缘为缘。等于无间。依俱生缘为缘。……略……。相缘分等于俱生。依互相缘为缘……略……。相缘分等于互相。依依止缘为缘……略……。缘依分等于依止分。无别者之组合。

    九二一

    见所断因法依见所断因法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。本生亲依止——亲依止于见所断因之贪而杀生……破僧伽；亲依止于见所断因之瞋……痴……见……欲愿而杀生……破僧伽；见所断因之贪……瞋、痴、见……欲愿是依见所断因之贪、欲愿之亲依止缘为缘。

    九二二

    见所断因法依非见非修所断因法之亲依止缘为缘。无间亲依止、本性亲依止。本性亲依止——亲依止于见所断因之贪而布施……起等至。亲依止于见所断因之瞋……痴……见……欲愿而布施……起等至。见所断因之贪……欲愿依信、慧、身乐、身苦、果等至及痴之亲依止缘为缘。

    九二三

    见所断因法依见所断因与非见非修所断因法之亲依止缘为缘。［曰］无间亲依止、本性亲依止。本性亲依止——见所断因之贪……瞋、痴、见……欲愿依疑俱行之［四］蕴与痴之亲依止缘为缘。

    九二四

    修所断因法依修所断因法之亲依止缘为缘。所缘亲依止、无间亲依止。本性亲依止——修所断因之贪……瞋、痴、慢……欲愿依修所断因之贪、瞋、痴、慢、欲愿之亲依止缘为缘。

    九二五

    修所断因法依见所断因法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。本性亲依止——亲依止于修所断因之贪而杀生……破僧伽；亲依止于修所断因之瞋……痴……慢……欲愿而杀生……破僧伽；修所断因之贪……欲愿依见所断因之贪、瞋、痴、见、欲愿之亲依止缘为缘；自己于财物之欲贪依于他人财物欲贪之亲依止缘为缘；自己于所有物之欲贪依于他人所有物欲贪之亲依止缘为缘。

    九二六

    修所断因法依非见非修所断因法之亲依止缘为缘。无间亲依止、本性亲依止。本性亲依止——亲依止于修所断因之贪而布施……起等至；亲依止修所断因之瞋……痴……慢……欲愿而布施……起等至；修所断因之贪……欲愿依信、慧、身乐、身苦、果等至及痴之亲依止缘为缘。

    九二七

    修所断因法依见所断因与非见非修所断因法……，本性亲依止——修所断因之贪……欲愿依疑俱行之［四］蕴与痴之亲依止缘为缘。

    九二八

    修所断因法依修所断因与非见非修所断因法之亲依止缘为缘。无间亲依止、本性亲依止。本性亲依止——修所断因之贪……欲愿依掉举俱行之［四］蕴与痴之亲依止缘为缘。

    九二九

    非见非修所断因法依非见非修所断因法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。本性亲依止——亲依止于信而布施……起等至；亲依止于戒……慧、身乐、身苦、时节、饮食、床座……亲依止于痴而布施……信……痴依信、果等至及痴之亲依止缘为缘。

    九三〇

    非见非修所断因法依见所断因法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。本性亲依止——亲依止于信……而执见；亲依止于戒……慧、身乐、身苦、床座……亲依止于痴而杀生……破僧伽；信是……床座是……及痴依见所断因之贪、欲愿之亲依止缘为缘。

    九三一

    非见非修所断因法依修所断因法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。本性亲依止——亲依止于信……而语慢；亲依止于痴……而语慢；信是……床座……及痴依修所断因之贪、欲愿之亲依止缘为缘。

    九三二

    非见非修所断因法依见所断因与非见非修所断因法之亲依止缘为缘。无间亲依止、本性亲依止。本性亲依止——信是……慧、身乐、身苦、床座……及痴依疑俱行之［四］蕴与痴之亲依止缘为缘。

    九三三

    非见非修所断因法依修所断因与非见非修所断因法之亲依止缘为缘。无间亲依止、本性亲依止。本性亲依止——信是……床座是……及痴依掉举俱行之［四］蕴与痴之亲依止缘为缘。

    九三四

    见所断因与非见非修所断因法依见所断因法之亲依止缘为缘。无间亲依止、本性亲依止。本性亲依止——疑俱行之［四］蕴与痴依见所断因之贪、欲愿之亲依止缘为缘。

    九三五

    见所断因与非见非修所断因法依非见非修所断因法之亲依止缘为缘。无间亲依止、本性亲依止。本性亲依止——疑俱行之［四］蕴与痴依信、慧、身乐、身苦、果等至及痴之亲依止缘为缘。

    九三六

    见所断因与非见非修所断因法依见所断因与非见非修所断因法之亲依止缘为缘。无间亲依止、本性亲依止。本性亲依止——疑俱行之［四］蕴与痴依疑俱行之［四］蕴与痴之亲依止缘为缘。

    九三七

    修所断因与非见非修所断因法依见所断因法之亲依止缘为缘。无间亲依止、本性亲依止。本性亲依止——掉举俱行之［四］蕴与痴依见所断因之贪、欲愿之亲依止缘为缘。

    九三八

    修所断因与非见非修所断因法依修所断因法之亲依止缘为缘。无间亲依止、本性亲依止。本性亲依止——掉举俱行之［四］蕴与痴依修所断因之贪、欲愿之亲依止缘为缘。

    九三九

    修所断因与非见非修所断因法依非见非修所断因法之亲依止缘为缘，无间亲依止、本性亲依止。本性亲依止——掉举俱行之［四］蕴与痴依信、果等至及痴之亲依止缘为缘。

    九四〇

    修所断因与非见非修所断因法依见所断因与非见非修所断因法……掉举俱行之［四］蕴与痴依疑俱行之［四］蕴与痴之亲依止缘为缘。

    九四一

    修所断因与非见非修所断因法依修所断因与非见非修所断因法之亲依止缘为缘。无间亲依止、本性亲依止。本性亲依止——掉举俱行之［四］蕴与痴依掉举俱行之［四］蕴与痴之亲依止缘为缘。

    九四二

    非见非修所断因法依非见非修所断因法之前生缘为缘。所缘前生、所依前生。所缘前生——以眼观无常……以耳……以所依观无常……依天眼而色……依天耳界……色处依眼识；所触处依身识之前生缘为缘。所依前生——眼处是……身处依身识；所依依非见非修所断因之［四］蕴与痴之前生缘为缘。

    九四三

    非见非修所断因法依见所断因法之前生缘为缘。所缘前生、所依前生。所缘前生——于眼味着、欢喜于所依，缘彼而见所断因之贪……见……疑……见所断因之忧生。所依前生——所依是依见所断因之［四］蕴之前生缘为缘。

    九四四

    非见非修所断因法依修所断因法之前生缘为缘。所缘前生、所依前生。所缘前生——于眼……味着、欢喜于所依，缘彼而修所断因之贪生、掉举生，修所断因之忧生。所依前生——所依是依修所断因［四］蕴之前生缘为缘。

    九四五

    非见非修所断因法依见所断因与非见非修所断因法之前生缘为缘。所缘前生、所依前生。所缘前生——缘眼……缘所依而疑俱行之［四］蕴与痴生。所依前生——所依是依疑俱行之［四］蕴与痴之前生缘为缘。

    九四六

    非见非修所断因法依修所断因与非见非修所断因法之前生缘为缘。所缘前生、所依前生。所缘前生——以眼……缘所依而掉举俱行之［四］蕴与痴生。所依前生——所依依掉举俱行之［四］蕴与痴之前生缘为缘。

    九四七

    见所断因法依非见非修所断因法之后生缘为缘。后生——见所断因之［四］蕴依前生此身之后生缘为缘。

    九四八

    修所断因法依非见非修所断因法之后生缘为缘。后生——修所断因之［四］蕴依前生此身之后生缘为缘。

    九四九

    非见非修所断因法依非见非修所断因法之后生缘为缘。后生——非见非修所断因之［四］蕴依前生此身之后生缘为缘。

    九五〇

    见所断因与非见非修所断因法依非见非修所断因法之后生缘为缘。后生——疑俱行之［四］蕴与痴依前生此身之后生缘为缘。

    九五一

    修所断因与非见非修所断因法依非见非修所断因法之后生缘为缘。后生——掉举俱行之［四］蕴与痴依前生此身之后生缘为缘。

    九五二

    见所断因法依见所断因法之修习缘为缘。［曰］前前之见所断因之［四］蕴依后后之见所断因［四］蕴之修习缘为缘。

    九五三

    见所断因法依非见非修所断因法……，［曰］前前之疑俱行之［四］蕴依后后痴之修习缘为缘。

    九五四

    见所断因法依见所断因与非见非修所断因法之修习缘为缘。［曰］前前之疑俱行之［四］蕴依后后之疑俱行之［四］蕴与痴之修习缘为缘。

    九五五

    修所断因法依修所断因法……略……。此是三。非见非修……乃至……。于修习根，出起与向转皆阙如。等于无间缘而全备之十七问。

    九五六

    见所断因法依见所断因法之业缘为缘。［曰］见所断因之思依相应之［四］蕴之业缘为缘。

    九五七

    见所断因法依非见非修所断因法之业缘为缘。俱生、异刹那。俱生——见所断因之思依痴与心等起诸色之业缘为缘。异刹那——见所断因之思依异熟之［四］蕴与业果诸色之业缘为缘。

    九五八

    见所断因法依见所断因与非见非修所断因法……，［曰］见所断因之思依相应之［四］蕴与痴、心等起诸色之业缘为缘。

    九五九

    修所断因法依修所断因法之业缘为缘。［曰］修所断因之思依相应之［四］蕴之业缘为缘。

    九六〇

    修所断因法依非见非修所断因法之业缘为缘。［曰］修所断因之思依痴、心等起诸色之业缘为缘。

    九六一

    修所断因法依修所断因与非见非修所断因法之业缘为缘。［曰］修所断因之思依相应之［四］蕴与痴、心等起诸色之业缘为缘。

    九六二

    非见非修所断因法依非见非修所断因法之业缘为缘。俱生、异刹那。俱生——非见非修所断因之思依相应之［四］蕴与心等起诸色之业缘为缘。于结生刹那……，异刹那——非见非修所断因之思依异熟之［四］蕴与业果诸色之业缘为缘。

    九六三

    非见非修所断因法依非见非修所断因法之异熟缘为缘。转、结生。异熟之［四］蕴是依所依。

    九六四

    见所断因法依见所断因法之食缘为缘。［曰］见所断因之［三］食依相应［四］蕴之食缘为缘。

    九六五

    见所断因法依非见非修所断因法……。［曰］见所断因之［三］食依痴与心等起诸色之食缘为缘。

    九六六

    见所断因法依见所断因与非见非修所断因法……。［曰］见所断因之［三］食依相应之［四］蕴与痴、心等起诸色之食缘为缘。修……三。等于见。

    九六七

    非见非修所断因法依非见非修所断因法之食缘为缘。［曰］非见非修所断因之［三］食依相应之［四］蕴与心等起诸色之食缘为缘。于结生刹那，段食依此身。

    九六八

    见所断因法依……根缘为缘，三。等于食。应作痴。修……三。

    九六九

    非见非修所断因法依非见非修所断因法……，［曰］非见非修所断因之诸根依相应之［四］蕴之……略……眼根依眼识……身根……色命根依诸业果色之根缘为缘。

    依静虑缘为缘，依道缘为缘。应作此等之有因。依相应缘为缘，于相缘分等于相应。

    九七〇

    见所断因法依非见非修所断因法之不相应缘为缘。俱生、后生。等于见三法。

    九七一

    修所断因法依非见非修所断因法之不相应缘为缘。俱生、后生。等于见三法。

    九七二

    非见非修所断因法依非见非修所断因法……，俱生、前生、后生。等于见三法。后生——非见非修所断因之［四］蕴与痴依前生之此身。

    九七三

    非见非修所断因法依见所断因法……。前生——所依依见所断因之［四］蕴。

    九七四

    非见非修所断因法依修所断因法……。前生——所依依修所断因之［四］蕴。

    九七五

    非见非修所断因法依见所断因非见非修所断因法……，前生——所依依疑俱行之四蕴与痴之不相应缘为缘。

    九七六

    非见非修所断因法依修所断因与非见非修所断因法……，前生——所依是依掉举俱行之［四］蕴与痴之不相应缘为缘。

    九七七

    见所断因与非见非修所断因法依非见非修所断因法之不相应缘为缘。俱生、后生。俱生——疑俱行之［四］蕴与痴依心等起诸色之不相应缘为缘。后生——疑俱行之［四］蕴与痴依前生此身之不相应缘为缘。

    九七八

    修所断因与非见非修所断因法依非见非修所断因法之不相应缘为缘。俱生、后生。俱生——掉举俱行之［四］蕴与痴依心等起诸色。后生——掉举俱行之［四］蕴与痴依前生此身之不相应缘为缘。

    九七九

    见所断因法依见所断因法之有缘为缘。［曰］见所断因之一蕴……。

    九八〇

    见所断因法依非见非修所断因法之有缘为缘。俱生、后生。俱生——见所断因之［四］蕴依心等起诸色之有缘为缘。俱生——疑俱行之［四］蕴依痴、心等起诸色之有缘为缘。后生——见所断因之［四］蕴依前生此身之有缘为缘。

    九八一

    见所断因法依见所断因与非见非修所断因法……，［曰］见所断因之一蕴依三蕴与心等起诸色之有缘为缘。疑俱行之一蕴依三蕴与痴、心等起诸色之有缘为缘。修所断因法……三。

    九八二

    非见非修所断因法依非见非修所断因法之有缘为缘。俱生、前生、后生、食、根。俱生——非见非修所断因之一蕴依三蕴与心等起诸色之有缘为缘。疑俱行之掉举俱行痴依心等起诸色之有缘为缘。于结生刹那，诸无想有情……。前生——以眼而……以所依而观无常……依天眼而见色，依天耳界而闻声［……］；色处依眼识；所触处依身识；眼处……身处……所依依非见非见所断因之［四］蕴与痴之有缘为缘。后生——非见非修所断因之［四］蕴与痴依前生此身之有缘为缘。段食依此身；色命根依业果之诸色。

    九八三

    非见非修所断因法依见所断因法之有缘为缘。俱生、前生。俱生——疑俱行之痴依相应之［四］蕴之有缘为缘。前生——于眼……味着、欢喜于所依，缘彼而见所断因之贪生、见生、疑……见所断因之忧生；所依依见所断因之［四］蕴之有缘为缘。

    九八四

    非见非修所断因法依修所断因法之有缘为缘。俱生、前生。俱生——掉举俱行之痴依相应［四］蕴之有缘为缘。前生——味着、欢喜于眼［……］；所依依修所断因之［四］蕴之有缘为缘。

    九八五

    非见非修所断因法依见所断因与非见非修所断因法之有缘为缘。俱生、前生。俱生——疑俱行之痴依相应之［四］蕴与心等起诸色之有缘为缘。前生——缘眼而疑俱行之［四］蕴与痴者生［……］；缘所依而［……］；所依依疑俱行之［四］蕴与痴之有缘为缘。

    九八六

    非见非修所断因法依修所断因与非见非修所断因法之有缘为缘。俱生、前生。俱生——掉举俱行之痴依相应之［四］蕴与心等起诸色之有缘为缘。前生——缘眼而掉举俱行之［四］蕴与痴生［……］；缘所依而［……］；所依是依掉举俱行之［四］蕴与痴之有缘为缘。

    九八七

    见所断因与非见非修所断因法依见所断因法之有缘为缘。俱生、前生。俱生——见所断因之一蕴与所依依三蕴之有缘为缘；二蕴……疑俱行之一蕴与痴依三蕴之有缘为缘；二蕴……。

    九八八

    见所断因与非见非修所断因法依非见非修所断因法……。俱生、前生、后生、食、根。俱生——见所断因法之［四］蕴与［四］大种依心等起诸色之有缘为缘。俱生——疑俱行之［四］蕴与痴依心等起诸色之有缘为缘。俱生——疑俱行之［四］蕴与所依是依痴之有缘为缘。后生——疑俱行之［四］蕴与痴依前生此身之有缘为缘。后生——见所断因之［四］蕴与段食依此身之有缘为缘。后生——见所断因之［四］蕴与色命根依诸业果色之有缘为缘。

    九八九

    见所断因与非见非修所断因法依见所断因与非见非修所断因法之有缘为缘。俱生、前生。俱生——疑俱行之一蕴与所依依三蕴与痴之有缘为缘；二蕴……疑俱行之一蕴与痴依三蕴与心等起诸色之有缘为缘，二蕴与痴……。

    九九〇

    修所断因与非见非修所断因法依修……略……。依见之论法，三问应分别。应限定掉举。

    从无有、去、不去缘。

    九九一

    于因十一、所缘二十一、增上十、无间十七、等无间十七、俱生十七、互相十一、依止十七、亲依止二十一、前生五、后生五、修习十七、业七、异熟一、食七、根七、静虑七、道七、相应十一、不相应九、有十七、无有十七、去十七、不去十七。如是应计算。

    第二节　逆

    九九二

    见所断因法依见所断因法之所缘缘为缘、依俱生缘为缘、依亲依止缘为缘。

    九九三

    见所断因法依非见非修所断因法之所缘缘为缘、依俱生缘为缘、依亲依止缘为缘、依后生缘为缘、依业缘为缘。

    九九四

    见所断因法依见所断因与非见非修所断因法之所缘缘为缘、依俱生缘为缘、依亲依止缘为缘。

    九九五

    修所断因法依修所断因法之所缘缘为缘、依俱生缘为缘、依亲依止缘为缘。

    九九六

    修所断因法依见所断因法之所缘缘为缘、依亲依止缘为缘。

    九九七

    修所断因法依非见非修所断因法之所缘缘为缘、依俱生缘为缘、依亲依止缘为缘、依后生缘为缘。

    九九八

    修所断因法依见所断因与非见非修所断因法之所缘缘为缘、依亲依止缘为缘。

    九九九

    修所断因法依修所断因与非见非修所断因法之所缘缘为缘、依俱生缘为缘、依亲依止缘为缘。

    一〇〇〇

    非见非修所断因法依非见非修所断因法之所缘缘为缘、依俱生缘为缘、依亲依止缘为缘、依前生缘为缘、依后生缘为缘、依业缘为缘、依食缘为缘、依根缘为缘。

    一〇〇一

    非见非修所断因法依见所断因法之所缘缘为缘、依俱生缘为缘、依亲依止缘为缘、依前生缘为缘。

    一〇〇二

    非见非修所断因法依修所断因法之所缘缘为缘、依俱生缘为缘、依亲依止缘为缘、依前生缘为缘。

    一〇〇三

    非见非修所断因法依见所断因与非见非修所断因法之所缘缘为缘、依俱生缘为缘、依亲依止缘为缘、依前生缘为缘。

    一〇〇四

    非见非修所断因法依修所断因与非见非修所断因法之所缘缘为缘、依俱生缘为缘、依亲依止缘为缘、依前生缘为缘。

    一〇〇五

    见所断因与非见非修所断因法依见所断因法之所缘缘为缘、依俱生缘为缘、依亲依止缘为缘、此处杂混俱生、前生。于本文应作于答数并应列举而计算。

    一〇〇六

    见所断因与非见非修所断因法依非见非修所断因法……俱生、前生、后生、食、根。此处亦有所缘缘、亲依止缘，于本文无也，于［答］数应列举而计算。

    一〇〇七

    见所断因与非见非修所断因法依见所断因与非见非修所断因法之所缘缘为缘、依俱生缘为缘、依亲依止缘为缘。此处亦杂混俱生、前生之问，于本文应无此作。

    一〇〇八

    修所断因与非见非修所断因法依见所断因法之所缘缘为缘、依亲依止缘为缘。

    一〇〇九

    修所断因与非见非修所断因法依修所断因法之所缘缘为缘、依俱生缘为缘、依亲依止缘为缘。此处亦杂混俱生、前生之问。

    一〇一〇

    修所断因与非见非修所断因法依非见非修所断因法……俱生、前生、后生、食、根。此处亦有所缘、亲依止缘。

    一〇一一

    修所断因与非见非修所断因法依见所断因与非见非修所断因法之所缘缘为缘、依亲依止缘为缘。

    一〇一二

    修所断因与非见非修所断因法依修所断因与非见非修所断因法之所缘缘为缘、依俱生缘为缘、依亲依止缘为缘。此处亦有俱生、前生。凡不写之问是于本文所算之字［数］不一致。其等于本文所不写是其［问］数甚明。若起疑问，于顺之有缘而寻求之。

    一〇一三

    于非因二十一、非所缘、非增上、非无间、非等无间、非俱生、非互相、非依止、非亲依止、非前生、非后生、非修习、非业、非异熟、非食、非根、非静虑、非道、非相应、非不相应、非有、非无有、非去、非不去凡二十一。如是应计算。

    第三节　顺逆

    一〇一四

    从因缘及于非所缘十一、……非增上、非无间、非等无间十一，非互相三、非亲依止、非前生、非后生、非修习、非业、非异熟、非食、非根、非静虑、非道十一，非相应三、非不相应五、非无有十一、非去十一。如是应计算。

    第四节　逆顺

    一〇一五

    从非因缘及于所缘二十一、……、增上十、无间十七、等无间十七、俱生十七、互相十一、依止十七、亲依止二十一、前生五、后生五、修习十七、业七、异熟一、食七、根七、静虑七、道七、相应十一、不相应九、有十七、无有十七、去十七、不去十七。如是应计算。

    第十　积集趣三法

    第一章　相缘分

    第一节　顺

    一〇一六

    缘积集趣法而积集趣法从因缘生。［曰］缘积集趣之一蕴而三蕴，缘二蕴而二蕴。缘积集趣法而非积集趣非减灭趣法从因缘生。［曰］缘积集趣之［四］蕴而心等起之色。缘积集趣法而积集趣与非积集趣法非减灭趣法从因缘生。［曰］缘积集趣之一蕴而三蕴与心等起之色，缘二蕴而二蕴与心等起之色。

    一〇一七

    缘减灭趣法而减灭趣法从因缘生。［曰］缘减灭趣之一蕴而三蕴，缘二蕴而二蕴。缘减灭趣法而非积集趣非减灭趣法从因缘生。［曰］缘减灭趣之［四］蕴而心等起之色。缘减灭趣法而减灭趣与非积集趣法非减灭趣法从因缘生。［曰］缘减灭趣之一蕴而三蕴与心等起之色，缘二蕴而二蕴与心等起之色。

    一〇一八

    缘非积集趣非减灭趣法而非积集趣非减灭趣法从因缘生。［曰］缘非积集趣非减灭趣之一蕴而三蕴与心等起之色，缘二蕴……于结生刹那，缘非积集趣非减灭趣之一蕴而三蕴与业果色，缘二蕴而……缘［四］蕴而所依，缘所依而［四］蕴，缘一大种而三大种，缘二大种而二大种，缘［四］大种而心等起之色、业果色、所造之色。

    一〇一九

    缘积集趣与非积集趣法非减灭趣法而非积集趣非减灭趣法从因缘生。［曰］缘积集趣之［四］蕴与［四］大种而心等起之色。缘减灭趣与非积集趣非减灭趣法而非积集趣非减灭趣法从因缘生。［曰］缘减灭趣之［四］蕴与［四］大种而心等起之色。

    一〇二〇

    缘积集趣法而积集趣法从所缘缘生。［曰］缘积集趣之一蕴而三蕴，缘二蕴而……。

    一〇二一

    缘减灭趣法而减灭趣法从所缘缘生。［曰］缘减灭趣之一蕴而三蕴，缘二蕴而……。

    一〇二二

    缘非积集趣非减灭趣法而非积集趣非减灭趣法从所缘缘生。［曰］缘非积集趣非减灭趣之一蕴而三蕴，缘二蕴而……于结生刹那，缘所依而［四］蕴。

    一〇二三

    缘积集趣法而积集趣法从增上缘生，三。……减灭趣法从增上缘生，三。缘非积集趣非减灭趣法而非积集趣非减灭趣法……一。无结生。［曰］缘一大种而三大种……乃至……缘［四］大种而心等起之色、所造色。缘积集趣与非积集趣非减灭趣法而非积集趣非减灭趣法从增上缘生。［曰］缘积集趣之［四］蕴与［四］大种而心等起之色。缘减灭趣与非积集趣非减灭趣法而非积集趣非减灭趣法从增上缘……，［曰］缘减灭趣之［四］蕴与［四］大种而心等起之色。

    一〇二四

    缘积集趣法而积集趣法从无间缘、等无间缘、俱生缘［生］。应全作［四］大种。从互相缘［生］。心等起、业果色、所造色亦皆无。从依止缘、亲依止缘、前生缘、修习缘、业缘、异熟缘、食缘、根缘、静虑缘、道缘、相应缘、不相应缘、有缘、无有缘、去缘、不去缘……。

    一〇二五

    于非因缘九、所缘三、增上九、无间三、等无间三、俱生九、互相三、依止九、亲依止三、前生三、修习三、业九、异熟一、食九、根九、静虑九、道九、相应三、不相应九、有九、无有三、去三、不去九。如是应计算。

    第二节　逆

    一〇二六

    缘积集趣法而积集趣法从非因缘生。［曰］缘疑俱行、掉举俱行之［四］蕴而疑俱行令掉举俱行之痴。

    一〇二七

    缘非积集趣非减灭趣法而非积集趣非减灭趣法从非因缘……，［曰］缘无因之非积集趣非减灭趣之一蕴而三蕴与心等起之色，缘二蕴而……于无因结生刹那，缘［四］蕴而所依，缘所依而［四］蕴，缘一大种而……外之……食等起……时节等起……缘诸无想有情之一大种而……。

    一〇二八

    缘积集趣法而非积集趣非减灭趣法从非所缘缘……，［曰］缘积集趣之［四］蕴而心等起之色。缘减灭趣法而非积集趣非减灭趣法从所缘缘……，［曰］缘减灭趣之［四］蕴而心等起之色。

    一〇二九

    缘非积集趣非减灭趣法而非积集趣非减灭趣法从非所缘缘……，［曰］缘非积集趣非减灭趣之［四］蕴而心等起之色；于结生刹那，缘［四］蕴而所依，缘一大种而……外之……食等起……时节等起……诸无想有情……。

    一〇三〇

    缘积集趣与非积集趣非减灭趣法而非积集趣非减灭趣法从非所缘缘……，［曰］缘积集趣之［四］蕴与［四］大种而心等起之色。

    一〇三一

    缘减灭趣与非积集趣非减灭趣法而非积集趣非减灭趣法从非所缘缘……，［曰］缘减灭趣之［四］蕴与［四］大种而心等起之色。

    一〇三二

    缘积集趣法而积集趣法从非增上缘生，三。缘减灭趣法而减灭趣法从非增上缘生。［曰］缘减灭趣之［四］蕴而减灭趣之增上。缘非积集趣减灭趣法而非积集趣非减灭趣法从非增上缘……，［曰］缘非积集趣非减灭趣之一蕴而三蕴与心等起之色，［缘］二蕴而……于结生刹那，缘［四］蕴而所依，缘所依而［四］蕴，缘一大种而……外……略……诸无想有情之一大种……。

    一〇三三

    缘积集趣与非积集趣非减灭趣法而非积集趣非减灭趣法从非增上缘……，［曰］缘积集趣之［四］蕴与［四］大种而心等起之色。

    一〇三四

    缘积集趣法而非积集趣非减灭趣法从非无间缘、非等无间缘、非互相缘、非亲依止缘、非前生缘［生］。等于善三法之七问。从非后生缘……。

    一〇三五

    缘积集趣法而积集趣法从非修习缘生，三。缘减灭趣法而非积集趣非减灭趣法从非修习缘生。［曰］缘减灭趣之［四］蕴而心等起之色。缘非积集趣非减灭趣法而非积集趣非减灭趣法从非修习缘……一问。应为一切之大种。

    一〇三六

    缘积集趣与非积集趣非减灭趣法而非积集趣非减灭趣法从非修习缘……，［曰］缘积集趣之［四］蕴与［四］大种而心等起之色。缘减灭趣与非积集趣非减灭趣之法而非积集趣非减灭趣法从非修习缘生。［曰］缘减灭趣之［四］蕴与［四］大种而心等起之色。

    一〇三七

    缘积集趣法而积集趣法从非业缘生。［曰］缘积集趣之［四］蕴而积集趣之思。缘减灭趣法而减灭趣法从非业缘……，［曰］缘减灭趣之［四］蕴而减灭趣之思。缘非积集趣非减灭趣法而非积集趣非减灭趣法从非业缘……，［曰］缘非积集趣非减灭趣之［四］蕴而非积集趣非减灭趣趣之思；外之……食等起……缘时节等起之一大种而……。

    一〇三八

    缘积集趣法而积集趣法从非异熟缘生。完备而无结生。从非食缘、非根缘、非静虑缘、非道缘、非相应缘、非不相应缘三，从非无有缘、非去缘。

    一〇三九

    于非因二、非所缘五、非增上六、非无间五、非等无间五、非互相五、非亲依止五、非前生七、非后生九、非修习七、非业三、非异熟九、非食一、非根一、非静虑一、非道一、非相应五、非不相应三、非无有五、非去五。如是应计算。

    第三节　顺逆

    一〇四〇

    从因缘及于非所缘五、……非增上六、非无间五、非等无间五、非互相五、非亲依止五、非前生七、非后生九、非修习七、非业三、非异熟九、非相应五、非不相应三、非无有五、非去五。如是应计算。

    第四节　逆顺

    一〇四一

    从非因缘及于所缘二、……无间二、等无间二、俱生二、互相、依止、亲依止、前生、修习、业二、异熟一、食二、根二、静虑二、道一、相应二、不相应、有、无有、去、不去二。如是应计算。

    第二章　俱生分

    俱生分是等于相缘分。

    第三章　缘依分

    第一节　顺

    一〇四二

    以积集趣法为缘而积集趣法从因缘生。［曰］以积集趣之一蕴为缘而三蕴，以二蕴为缘而二蕴。以积集趣法为缘而非积集趣非减灭趣法从因缘……，［曰］以积集趣之［四］蕴为缘而心等起之色。以积集趣法为缘而积集趣与非积集趣非减灭趣法……，［曰］以积集趣之一蕴为缘而三蕴与心等起之色，以二蕴……。以减灭趣法为缘而……三。

    一〇四三

    以非积集趣非减灭趣法为缘而非积集趣非减灭趣法从因缘……，［曰］以非积集趣非减灭趣之一蕴为缘而三蕴与心等起之色，以二蕴……于结生刹那，以［四］蕴为缘而所依，以所依为缘而［四］蕴，以一大种为缘而［……］，以所依为缘而非积集趣非减灭趣之［四］蕴。以非积集趣非减灭趣法为缘而积集趣法从因缘……。［曰］以所依为缘而积集趣之［四］蕴。以非积集趣非减灭趣法为缘而减灭趣法……，［曰］以所依为缘而减灭趣之［四］蕴。以非积集趣非减灭趣法为缘而积集趣与非积集趣非减灭趣之法……。［曰］以所依为缘而积集趣之［四］蕴，以［四］大种为缘而心等起之色。以非积集趣非减灭趣法为缘而减灭趣与非积集趣非减灭趣之法……，［曰］以所依为缘而减灭趣之［四］蕴，以［四］大种为缘而心等起之色。

    一〇四四

    以积集趣与非积集趣非减灭趣法为缘而积集趣法者从因缘……，［曰］以积集趣之一蕴与所依为缘而三蕴，以二蕴……。以积集趣与非积集趣非减灭趣之法为缘而非积集趣非减灭趣法从因缘……，［曰］积集趣以［四］蕴与［四］大种为缘而心等起之色。以积集趣与非积集趣非减灭趣之法为缘而积集趣与非积集趣非减灭趣之法从因缘生。［曰］以积集趣之一蕴与所依为缘而三蕴，二蕴……以积集趣之［四］蕴与［四］大种为缘而心等起之色。以减灭趣与非积集趣非减灭趣法为缘而减灭趣法……三。

    一〇四五

    以积集趣法为缘而积集趣法从所缘缘生。［曰］以积集趣之一蕴为缘而［……］。以减灭趣法为缘而……一。

    一〇四六

    以非积集趣非减灭趣法为缘而非积集趣非减灭趣法……，［曰］以非积集趣非减灭趣之一蕴为缘而三蕴，以二蕴……于结生刹那，以所依为缘而［四］蕴，以眼处为缘而眼识，以身处为缘而身识，以所依为缘而非积集趣非减灭趣之［四］蕴。以非积集趣非减灭趣法为缘而积集趣法……，［曰］以所依为缘而积集趣之［四］蕴。以非积集趣非减灭趣法为缘而减灭趣法……以所依为缘而减灭趣之［四］蕴。

    一〇四七

    以积集趣与非积集趣非减灭趣法为缘而积集趣法……，［曰］以积集趣之一蕴与所依为缘而三蕴，二蕴……。

    一〇四八

    以减灭趣与非积集趣非减灭趣法为缘而减灭趣法从所缘缘生。［曰］以减灭趣之一蕴与所依为缘而三蕴，二蕴……。

    一〇四九

    以积集趣法为缘而积集趣法从增上缘生，三。减灭趣［……］三。非积集趣非减灭趣……［曰］非积集趣非减灭趣之一……以所依为缘而非积集趣非减灭趣之［四］蕴。以非积集趣非减灭趣法为缘而积集趣法……于此处组合亦等于因。

    一〇五〇

    以积集趣法为缘而积集趣法从无间缘、等无间缘、俱生缘，三。减灭趣［……］，三。以非积集趣非减灭趣法为缘而非积集趣非减灭趣法从俱生缘……，［曰］以非积集趣非减灭趣之一蕴为缘而三蕴与心等起之色，二蕴……于结生刹那……略……诸无想有情之一大种……以眼处为缘而眼识，以身处为缘而身识，以所依为缘而［……］。以非积集趣非减灭趣法为缘而积集趣法从俱生缘……略……。应作一切之组合。

    一〇五一

    以减灭趣法为缘而……从互相缘、依止缘、亲依止缘、前生缘、修习缘、业缘、异熟缘、食缘、根缘、静虑缘、道缘、相应缘、不相应缘、有缘、无有缘、去缘、不去缘……。

    一〇五二

    于因十七、所缘七、增上十七、无间七、等无间七、俱生十七、互相七、依止十七、亲依止七、前生七、修习七、业十七、异熟一、食十七、根十七、静虑十七、道十七、相应十七、不相应十七、有十七、无有七、去七、不去十七。如是应计算。

    第二节　逆

    一〇五三

    以积集趣法为缘而积集趣法从因缘生。［曰］以疑俱行之掉举俱行之［四］蕴为缘而疑俱行掉举俱行之痴。以非积集趣非减灭趣法为缘而非积集趣非减灭趣法从非因缘……，［曰］以无因之非积集趣非减灭趣之一蕴为缘而三蕴与心等起之色，二蕴……于无因结生刹那……略……以诸无想有情之一大种为缘……以眼处为缘而眼识，以身处为缘而身识，以所依为缘而无因非积集趣非减灭趣之［四］蕴。以非积集趣非减灭趣法为缘而积集趣法从非因缘……，［曰］以所依为缘而疑俱行、掉举俱行之痴。

    一〇五四

    以积集趣与非积集趣非减灭趣之法为缘而积集趣法从非因缘……，［曰］以疑俱行、掉举俱行之［四］蕴与所依为缘而疑俱行、掉举俱行之痴。

    一〇五五

    以积集趣法为缘而非积集趣非减灭趣法从非所缘缘……略……。等于相缘分。

    一〇五六

    以积集趣法为缘而积集趣法从非增上缘生，三。以减灭趣法为缘而减灭趣法从非增上缘……，［曰］减灭趣以［四］蕴为缘而减灭趣之增上。以非积集趣非减灭趣法为缘……略……以诸无想有情之眼处为缘而眼识，以身处为缘而……以所依为缘而非积集趣非减灭趣之［四］蕴。以非积集趣非减灭趣法为缘而积集趣法从非增上缘……，［曰］以所依为缘而积集趣之［四］蕴。以非积集趣非减灭趣法为缘而减灭趣法从非增上缘……，［曰］以所依为缘而减灭趣之增上。以非积集趣非减灭趣法为缘而积集趣与非积集趣非减灭趣法从非增上缘……，［曰］以所依为缘而积集趣之［四］蕴，以［四］大种为缘而心等起之色。

    一〇五七

    以积集趣与非积集趣非减灭趣法为缘而积集趣法从非增上缘……，以积集趣之一蕴与所依为缘而三蕴，二蕴……，以积集趣与非积集趣非减灭趣之法为缘而非积集趣非减灭趣法……，［曰］以积集趣之［四］蕴与［四］大种为缘而心等起之色。以积集趣与非积集趣非减灭趣之法为缘而积集趣与非积集趣非减灭趣法……，［曰］以积集趣之一蕴与所依为缘而三蕴，二蕴……，以积集趣之［四］蕴与［四］大种为缘而心等起之色。

    一〇五八

    以减灭趣与非积集趣非减灭趣之法为缘而减灭趣法从非增上缘……，［曰］以减灭趣之［四］蕴与所依为缘而减灭趣之增上。

    从非无间缘、非等无间缘、非互相缘、非亲依止缘、非前生缘［生］。等于相缘分之七问。从非后生缘［生］。完备。

    一〇五九

    以积集趣法为缘而积集趣法从非修习缘……三。以减灭趣法为缘而非积集趣非减灭趣者从非修习缘……，［曰］以减灭趣之［四］蕴为缘而心等起之色。以非积集趣非减灭趣法为缘而非积集趣非减灭趣法……略……诸无想有情……以眼处为缘而［……］，以身处为缘而［……］，以所依为缘而非积集趣非减灭趣之［四］蕴。以非积集趣非减灭趣法为缘而积集趣法从非修习缘……，［曰］以所依为缘而积集趣之［四］蕴。以非积集趣非减灭趣法为缘而积集趣与非积集趣非减灭趣法……，［曰］以所依为缘而积集趣之［四］蕴，以［四］大种为缘而心等起之色。

    一〇六〇

    以积集趣与非积集趣非减灭趣之法为缘而积集趣法……，［曰］以积集趣之一蕴与所依为缘而三蕴，二蕴……，以积集趣与非积集趣非减灭趣之法为缘而非积集趣非减灭趣法……，［曰］以积集趣之［四］蕴与［四］大种为缘而心等起之色。以积集趣与非积集趣非减灭趣法为缘而积集趣与非积集趣非减灭趣之法……，［曰］以积集趣之一蕴与所依为缘而三蕴，以二蕴与所依为缘而……，以积集趣之［四］蕴与［四］大种为缘而心等起之色。以减灭趣与非积集趣非减灭趣法为缘而非积集趣非减灭趣法从非修习缘……，［曰］以减灭趣之［四］蕴与［四］大种为缘而心等起之色。

    一〇六一

    以积集趣法为缘而积集趣法从非业缘生。［曰］以积集趣之［四］蕴为缘而积集趣之思。以减灭趣法为缘而减灭趣法从非业缘……，［曰］以减灭趣之［四］蕴为缘而减灭趣之思。以非积集趣非减灭趣法为缘而非积集趣非减灭趣法从非业缘……，［曰］以非积集趣非减灭趣之［四］蕴为缘而非积集趣非减灭趣之思。外之……食等起……时节等起……以所依为缘而非积集趣非减灭趣之思。以非积集趣非减灭趣法为缘而积集趣法从非业缘……，［曰］以所依为缘而积集趣之思。以非积集趣非减灭趣法为缘而减灭趣法从非业缘……，［曰］以所依为缘而减灭趣之思。

    一〇六二

    以积集趣与非积集趣非减灭趣法为缘而积集趣法从非业缘……，［曰］以积集趣之［四］蕴与所依为缘而积集趣之思。

    一〇六三

    以减灭趣与非积集趣非减灭趣法为缘而减灭趣法从非业缘……，［曰］以减灭趣之［四］蕴与所依为缘而积集趣之思。

    一〇六四

    以积集趣法为缘而积集趣法从非异熟缘……，［曰］……。应作完备。于无结生刹那。

    一〇六五

    以非积集趣非减灭趣法为缘而非积集趣非减灭趣法从非食缘……，［曰］外之……时节等起……诸无想有情……。

    一〇六六

    从非根缘……，［曰］外之……食等起……时节等起……以诸无想有情之［四］大种为缘而色命根。

    一〇六七

    ［……］从非静虑缘……，［曰］以五识［……］、外之……食等起……时节等起……诸无想有情……以眼处为缘而眼识，以身处为缘而……。

    一〇六八

    ［……］从非道缘……，［曰］无因之非积集趣非减灭趣……略……。［曰］以诸无想有情之一大种……，以眼处为缘而眼识，以身处［……］，以所依为缘而无因之非积集趣……。

    从非相应缘、非不相应缘［生］。等于相缘分，三。从非无有缘、非去缘。

    一〇六九

    于非因四、非所缘五、非增上十二、非无间五、非等无间、非互相、非亲依止五，非前生七、非后生十七、非修习十一、非业七、非异熟十七、非食、非根、非静虑、非道一、非相应五、非不相应三、非无有、非去五。如是应计算。

    第三节　顺逆

    一〇七〇

    从因缘及于非所缘五、……非增上十二、非无间、非等无间、非互相，非亲依止五、非前生七、非后生十七、非修习十一、非业七、非异熟十七、非相应五、非不相应三、非无有、非去五。如是应计算。

    第四节　逆顺

    一〇七一

    从非因缘及于所缘四、……无间、等无间、俱生、互相、依止、亲依止、前生、修习、业四，异熟一、食四、根、静虑四，道三、相应、不相应、有、无有去四，不去四。如是应计算。

    第四章　依止分

    依止分是等于缘依分。

    第五章　相杂分

    第一节　顺

    一〇七二

    相杂于积集趣法而积集趣法从因缘生。［曰］相杂于积集趣之一蕴而三蕴，相杂于二蕴而……。

    一〇七三

    相杂于减灭趣法而减灭趣法从因缘生。［曰］相杂于减灭趣之一蕴而三蕴，于二蕴……。

    一〇七四

    相杂于非积集趣非减灭趣法而非积集趣非减灭趣法……。［曰］相杂于非积集趣非减灭趣之一蕴而三蕴，于二蕴……于结生刹那……。

    一〇七五

    相杂于积集趣法而积集趣法从所缘缘生。从增上缘、无间缘、等无间缘、俱生缘、互相缘、依止缘、亲依止缘、前生缘、修习缘、业缘、异熟缘、食缘、根缘、静虑缘、道缘、相应缘、不相应缘、有缘、无有缘、去缘、不去缘。

    一〇七六

    于因三、所缘、增上、无间、等无间、俱生、互相、依止、亲依止、前生、修习、业遍三、异熟一、食三、根、静虑、道、相应、不相应、有、无有、去、不去三。如是应计算。

    第二节　逆

    一〇七七

    相杂于积集趣法而积集趣法从非因缘生。［曰］相杂于疑俱行、掉举俱行之［四］蕴而疑俱行、掉举俱行之痴。

    一〇七八

    相杂于非积集趣非减灭趣法而非积集趣非减灭趣法从非因缘……，［曰］相杂于无因之非积集趣非减灭趣之一蕴而三蕴，于二蕴而……，于无因结生刹那……。

    一〇七九

    相杂于积集趣法而积集趣法从非增上缘……从非前生缘、非后生缘、非修习缘［生，曰］相杂于积集趣之一蕴而三蕴，于二蕴……。

    一〇八〇

    相杂于非积集趣非减灭趣法而非积集趣非减灭趣法从非修习缘……，［曰］相杂于非积集趣非减灭趣之一蕴而［……］。于结生刹那……。

    ［……］从非业缘、非异熟缘、非静虑缘、非道缘、非不相应缘［……］。

    一〇八一

    于非因二、非增上三、非前生三、非后生三、非修习二、非业三、非异熟三、非静虑一、道一、非不相应三。如是应计算。

    第三节　顺逆

    一〇八二

    从因缘及于非增上三、……非前生三、非后生三、非修习二、非业三、非异熟三、非不相应三。如是应计算。

    第四节　逆顺

    一〇八三

    从非因缘及于所缘二、……从无间、等无间、俱生、互相、依止、亲依止、前生、修习、业遍二，异熟一、食二、根二、静虑二、道一、相应二、不相应、有、无有、去、不去二。如是应计算。

    第六章　相应分

    相应分是等于相杂分。

    第七章　问分

    第一节　顺

    一〇八四

    积集趣法依积集趣法之因缘为缘。［曰］积集趣之诸因依相应之［四］蕴之因缘为缘。

    一〇八五

    积集趣法依非积集趣非减灭趣法之因缘为缘。［曰］积集趣之诸因依心等起诸色之因缘为缘。

    一〇八六

    积集趣法依积集趣与非积集趣非减灭趣法之因缘为缘。［曰］积集趣诸因依相应之［四］蕴与心等起诸色之因缘为缘。

    一〇八七

    减灭趣法依减灭趣法之因缘为缘，三。

    一〇八八

    非积集趣非减灭趣法依非积集趣非减灭趣法之因缘为缘。［曰］非积集趣非减灭趣之诸因依相应之［四］蕴与心等起诸色之因缘为缘；于结生刹那，非积集趣非减灭趣诸因依相应之［四］蕴与业果诸色之因缘为缘。

    一〇八九

    积集趣法依积集趣法之所缘缘为缘。［曰］布施、受戒、作布萨业而省察，省察前之诸善行，从静虑出而省察静虑；诸有学省察已断诸烦恼，省察已伏诸烦恼，知前所现行诸烦恼，有学或异生以积集趣之［四］蕴观无常、苦、无我而味着、欢喜，缘彼而贪生，见……疑……掉举……忧生；依他心智而知积集趣心所有者之心；空无边处善依识无边处善之所缘缘为；无所有处善依非想非非想处善［……］；积集趣之［四］蕴依神通类智、他心智、宿住随念智、如业生智、未来分智之所缘缘为缘。

    一〇九〇

    积集趣法依非积集趣非减灭趣法之所缘缘为缘。［曰］阿罗汉省察已断之者烦恼，知前所现行之诸烦恼，以积集趣法积集趣之四蕴观无常、苦、无我，依他心智而知积集趣心所有者之心；有学或异生以积集趣之［四］蕴观无常、苦、无我；善之灭时异熟彼所缘性生，味着、欢喜于积集趣之［四］蕴，缘彼而贪生、忧生；不善之灭时异熟彼所缘性生；空无边处善依识无边处异熟与唯作之所缘缘为缘；无所有处善依非想非非想处异熟与唯作之所缘缘为缘；积集趣之［四］蕴依他心智、宿住随念智、如业生智、未来分智向转之所缘缘为缘。

    一〇九一

    减灭趣法依积集趣法之所缘缘为缘。［曰］诸有学从道而出而省察其道，依他心智而知减灭趣心所有者之心；减灭趣之［四］蕴依他心智、宿住随念智、未来分智之所缘缘为缘。

    一〇九二

    减灭趣法依非积集趣非减灭趣法之所缘缘为缘。［曰］阿罗汉从道出省察其道，依他心智知减灭趣心所有者之心；减灭趣之［四］蕴依他心智、宿住随念智、未来分智向转之所缘缘为缘。

    一〇九三

    非积集趣非减灭趣法依非积集趣非减灭趣法之所缘缘为缘。［曰］阿罗汉省察其果，省察涅槃；涅槃依果向转之所缘缘为缘；阿罗汉以眼观无常、苦、无我；以耳……以所依……以非积集趣非减灭趣之［四］蕴观无常、苦、无我；依天眼而见色，依天耳界而闻声；依他心智知非积集趣非减灭趣心所有者之心；空无边处唯作依识无边处唯作之所缘缘为缘；无所有处唯作依非想非非想处唯作，色处依眼识，所触处依身识，非积集趣非减灭趣之［四］蕴依神通类智、他心智、宿住随念智、未来分智向转之所缘缘为缘。

    一〇九四

    非积集趣非减灭趣法依积集趣法之所缘缘为缘。［曰］诸有学省察其果，省察涅槃；涅槃依进姓、清净之所缘缘为缘；诸有学或异生以眼观无常、苦、无我，味着、欢喜，缘彼而贪生、忧生，以耳……以所依……以非积集趣非减灭趣之［四］蕴观无常、苦、无我，味着、欢喜，缘彼而贪生、见生、［生］疑……忧……依天眼而见色，依天耳界而闻声，依他心智知非积集趣非减灭趣心所有者之心；非积集趣非减灭趣之［四］蕴依神通类智、他心智、宿住随念智、未来分智之所缘缘为缘。

    一〇九五

    非积集趣非减灭趣法依减灭趣法之所缘缘为缘。［曰］涅槃依道之所缘缘为缘。

    一〇九六

    积集趣法依积集趣法之增上缘为缘。所缘增上、俱生增上。所缘增上——布施、受戒、作布萨业，重之而省察，重之而省察前所现行；从静虑而出，重之而省察其静虑；重之而味着、欢喜积集趣之［四］蕴，重彼而贪生、见生。俱生增上——积集趣之增上依相应之［四］蕴之增上缘为缘。

    一〇九七

    积集趣法依非积集趣非减灭趣法之增上缘为缘。俱生增上——积集趣之增上依心等起诸色之增上缘为缘。

    一〇九八

    积集趣法依积集趣与非积集趣非减灭趣法之增上缘为缘。俱生增上——积集趣之增上依相应之［四］蕴与心等起诸色之增上缘为缘。

    一〇九九

    减灭趣法依减灭趣法之增上缘为缘。俱生增上——减灭趣之增上依相应之［四］蕴之增上缘为缘。

    一一〇〇

    减灭趣法依积集趣法之增上缘为缘。所缘增上——诸有学从道而出，重其道而省察。

    一一〇一

    减灭趣法依非积集趣非减灭趣法之增上缘为缘。所缘增上、俱生增增上。所缘增上——阿罗汉从道而出，重其道而省察。俱生增上——减灭趣之增上依心等起诸色……乃至……。

    一一〇二

    减灭趣法依减灭趣与非积集趣非减灭趣法之增上缘为缘。俱生增上——减灭趣之增上依相应之［四］蕴与心等起诸色之增上缘为缘。

    一一〇三

    非积集趣非减灭趣法依非积集趣非减灭趣法之增上缘为缘。所缘增增上、俱生增上。所缘增上——阿罗汉重其果而省察，重涅槃而省察；涅槃依果之增上缘为缘。俱生增上——非积集趣非减灭趣之增上依相应之［四］蕴与心等起诸色之增上缘为缘。

    一一〇四

    非积集趣非减灭趣法依积集趣法之增上缘为缘。所缘增上——诸有学重其果而省察，重涅槃而省察；涅槃依进姓、清净之增上缘为缘；重之味着其眼，所依……，重非积集趣非减灭趣之［四］蕴而味着、欢喜，重之而贪生、见生……。

    一一〇五

    非积集趣非减灭趣法依减灭趣法之增上缘为缘。所缘增上——涅槃依道之增上缘为缘……乃至……为缘。

    一一〇六

    积集趣法依积集趣法之无间缘为缘。［曰］前前积集趣之［四］蕴依后后积集趣之［四］蕴之无间缘为缘；随顺依进姓、清净之无间缘为缘。

    一一〇七

    积集趣法依积集趣法……，［曰］进姓依道之无间缘为缘。

    一一〇八

    积集趣法依非积集趣非减灭趣法之无间缘为缘。［曰］积集趣之［四］蕴依出起之无间缘为缘；诸有学之随顺依果等至，涅槃依出起，非想非非想处善依果等至之无间缘为缘。

    一一〇九

    减灭趣法依非积集趣非减灭趣法之无间缘为缘。［曰］道依果之无间缘为缘。

    一一一〇

    非积集趣非减灭趣法依非积集趣非减灭趣法之无间缘为缘。［曰］前前非积集趣非减灭趣之［四］蕴依后后［四］蕴，有分依向转，唯作依出起，阿罗汉之随顺依果等至，从灭尽［定］而出之非想非非想处唯作依果等至之无间缘为缘。

    一一一一

    非积集趣非减灭趣法依积集趣法……，［曰］向转依积集趣［四］蕴之无间缘为缘。

    一一一二

    积集趣法依积集趣法之等无间缘为缘，等于无间缘。于俱生缘，等于相缘分俱生之二问。于互相缘，等于相缘分互相之三［问］。于依止缘，等于缘依分之依止。四［缘］皆无别之互相组合。十三问。

    一一一三

    积极趣法依积集趣法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。本性亲依止——亲依止于积集趣之信而布施、受戒、作布萨，起静虑、起观、起通、起等至而语慢、执见。亲依止于积集趣之戒、闻、施舍、慧、贪、瞋、痴、慢、见……欲愿而布施、受戒、作布萨业，起静虑、起观、起通、起等至……杀生、破僧伽。积集趣之信……慧、贪……欲愿依积集趣之信、慧、贪、欲愿之亲依止缘为缘；初静虑之净治依静虑之亲依止缘为缘。……乃至……非想非非想处之净治依非想非非想处之亲依止缘为缘；初静虑依第二静虑之……乃至……无所有处依非想非非想处之亲依止缘为缘。

    一一一四

    积集趣法依减灭趣法之亲依止缘为缘。无间亲依止、本性亲依止。本性亲依止——初道之净治依初道；第四道之净治依第四道之亲依止缘为缘。

    一一一五

    积集趣法依非积集趣非减灭趣法之亲依止缘为缘。无间亲依止、本性亲依止。本性亲依止——积集趣亲依止于信而责自苦，本所求而受苦；亲依止于积集趣之于戒……慧、贪……欲愿而责自苦，本所求而受苦；积集趣之信……慧……贪……欲愿依身乐、身苦、果等至之亲依止缘为缘；善不善之业依异熟之亲依止缘为缘。

    一一一六

    减灭趣法依减灭趣法之亲依止缘为缘。本性亲依止——初道依第二道，第三道依第四道之亲依止缘为缘。

    一一一七

    减灭趣法依积集趣法……所缘亲依止、本性亲依止。本性亲依止——诸有学亲依止于道而起未生之等至，而于已生等至；以诸行观无常、苦、无我；道是依诸有学之义无碍解、法无碍解、词无碍解、辩无碍解、处非处善巧之亲依止缘为缘。

    一一一八

    减灭趣法依非积极趣非减灭趣法……所缘亲依止、无间亲依止、本性亲依止。本性亲依止——阿罗汉亲依止于道而起未生之唯作等至，而于已生等至……处非处善巧之亲依止缘为缘；道依果等至之亲依止缘为缘。

    一一一九

    非积集趣非减灭趣法依非积极趣非减灭趣法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。本性亲依止——亲依止于身乐而责自苦，本所求而受苦；于身苦……时节……饮食……亲依止于床座而责自苦；［……］身乐……身苦……时节……饮食……床座依身乐、身苦、果等至之亲依止缘为缘；阿罗汉依止于身乐而［起］未生之唯作等至……乃至……观；于身苦……时节……亲依止于床座……乃至……观。

    一一二〇

    非积集趣非减灭趣法依积集趣法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。本性亲依止——亲依止于身乐而布施……起等至，杀生，破僧伽；于身苦……时节……饮食……亲依止于床座而布施……破僧伽；身乐……床座依积集趣之信、慧、贪、欲愿之亲依止缘为缘。

    一一二一

    非积集趣非减灭趣法依减灭趣法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。本性亲依止——亲依止于身乐而起道，亲依止于身苦……床座而起道；身乐……身苦……床座依道之亲依止缘为缘。

    一一二二

    非积集趣非减灭趣法依非积集趣非减灭趣法之前生缘为缘。所缘前生、所依前生。所缘前生——阿罗汉以眼……所依观无常、苦、无我；依天眼而见色，依天耳界而闻声，色处依眼识，所触处依身识之前生缘为缘。所依前生——眼处依眼识［……］；身处依身识［……］；所依是依非积集趣非减灭趣之［四］蕴之前生缘为缘。

    一一二三

    非积集趣非减灭趣法依积集趣法之前生缘为缘。所缘前生、所依前生。所缘前生——诸有学或异生以眼……以所依观无常、苦、无我而味着、欢喜；缘彼而贪生、忧生；依天眼而见色，依天耳界而闻声。所依前生——所依是依积集趣之［四］蕴之前生缘为缘。

    一一二四

    非积集趣非减灭趣法依减灭趣法之前生缘为缘。所依前生——所依是依减灭趣之［四］蕴之前生缘为缘。

    一一二五

    积集趣依非积集趣非减灭趣法之后生缘为缘。后生——积集趣之［四］蕴依前生此身之后生缘为缘。

    一一二六

    积集趣法依非积集趣非减灭趣法之后生缘为缘。后生——减灭趣之［四］蕴依前生此身之后生缘为缘。

    一一二七

    非积集趣非减灭趣法依非积集趣非减灭趣法之后生缘为缘。后生——非积集趣非减灭趣之［四］蕴依前生此身之后生缘为缘。

    一一二八

    积集趣法依积集趣法之修习缘为缘。［曰］前前积集趣之［四］蕴依后后积集趣之［四］蕴之修习缘为缘；随顺依进姓、清净之修习缘为缘。

    一一二九

    减灭趣法依减灭趣法之修习缘为缘。［曰］进姓依道……，清净依道之修习缘为缘。

    一一三〇

    非积集趣非减灭趣法依非积集趣非减灭趣法……，［曰］前前非积集趣非减灭趣之［四］蕴依后后非积集趣非减灭趣［四］蕴之修习缘为缘。

    一一三一

    积集趣法依积集趣法之业缘为缘。［曰］积集趣之思依相应［四］蕴之业缘为缘。

    一一三二

    积集趣法依非积集趣非减灭趣法之业缘为缘。俱生、异刹那。俱生——积集趣之思依心等起诸色之业缘为缘。异刹那——积集趣之思依异熟之［四］蕴与诸业果色之业缘为缘。

    一一三三

    积集趣法依积集趣与非积集趣非减灭趣法……，［曰］积集趣之思依相应之［四］蕴与心等起诸色之业缘为缘。

    一一三四

    减灭趣法依减灭趣法之业缘为缘。［曰］减灭趣之思依相应之［四］蕴之业缘为缘。

    一一三五

    减灭趣法依非积集趣非减灭趣法之业缘为缘。俱生、异刹那。俱生——减灭趣之思依心等起诸色。异刹那——减灭趣之思依异熟之［四］蕴之业缘为缘。

    一一三六

    减灭趣法依减灭趣与非积集趣非减灭趣法之业缘为缘。［曰］减灭趣之思依相应之［四］蕴与心等起诸色之业缘为缘。

    一一三七

    非积集趣非减灭趣法依非积集趣非减灭趣法之业缘为缘。［曰］非积集趣非减灭趣之思依相应之［四］蕴与心等起诸色之业缘为缘；于结生刹那，非积集趣非减灭趣之思依相应之［四］蕴与诸业果色之业缘为缘。

    一一三八

    非积集趣非减灭趣法依非积集趣非减灭趣法之异熟缘为缘。［曰］异熟之非积集趣非减灭趣之一蕴依三蕴；于结生刹那［四］蕴依所依之异熟缘为缘。

    一一三九

    积集趣法依积集趣法之食缘为缘、依根缘为缘、依静虑缘为缘、依道缘为缘、依相应缘为缘。

    一一四〇

    积集趣法依非积集趣非减灭趣法之不相应缘为缘。俱生、后生。俱生——积集趣之［四］蕴依心等起诸色之不相应缘为缘。后生——积集趣之［四］蕴依前生此身之不相应缘为缘。

    一一四一

    减灭趣法依非积集趣非减灭趣法之不相应缘为缘。俱生、后生。俱生——减灭趣之［四］蕴依心等起诸色之不相应缘为缘。后生——减灭趣之［四］蕴依前生此身之不相应缘为缘。

    一一四二

    非积集趣非减灭趣法依非积集趣非减灭趣法之不相应缘为缘。俱生、前生、后生。俱生——非积集趣非减灭趣之［四］蕴依心等起之诸色之不相应缘为缘；于结生刹那，非积集趣非减灭趣之［四］蕴依诸业果色之不相应缘为缘；［四］蕴依所依之不相应缘为缘；所依是依［四］蕴之不相应缘为缘。前生——眼处……身处依身识；所依是依非积集趣非减灭趣之［四］蕴之不相应缘为缘。后生——非积集趣非减灭趣之［四］蕴依前生此身。

    一一四三

    非积集趣非减灭趣法依积集趣法之不相应缘为缘。前生——所依是依积集趣之［四］蕴之不相应缘为缘。

    一一四四

    非积集趣非减灭趣法依减灭趣法之不相应缘为缘。前生——所依依减灭趣［四］蕴之不相应缘为缘。

    一一四五

    积集趣法依积集趣法之有缘为缘。［曰］积集趣之一蕴依三蕴。

    一一四六

    积集趣法依非积集趣非减灭趣法之有缘为缘。俱生、后生。俱生——积集趣之［四］蕴依心等起诸色之有缘为缘。后生——积集趣之［四］蕴依前生此身之有缘为缘。

    一一四七

    积集趣法依积集趣与非积集趣非减灭趣法之有缘为缘。［曰］积集趣之一蕴依缘三蕴与心等起诸色之有缘为缘；二蕴……。减灭趣法……三。应作依积集趣之论法。

    一一四八

    非积集趣非减灭趣法依非积集趣非减灭趣法之有缘为缘。俱生、前生、后生、食、根。俱生——非积集趣非减灭趣之一蕴依三蕴与心等起诸色之有缘为缘；二蕴……于结生刹那，［四］蕴依所依之有缘为缘；所依依［四］蕴之有缘为缘；一大种……外之……食……时节……诸无想有情……。前生——阿罗汉以眼……以所依观无常、苦、无我；依天眼而［见］色，依天耳界而闻声；色处依眼识，所触处依身识，眼处依眼识，身处依身识，所依依非积集趣非减灭趣之［四］蕴之有缘为缘。后生——非积集趣非减灭趣之四蕴依前生此身之有缘为缘。段食依此身，色命根依诸业果色。

    一一四九

    非积集趣非减灭趣法依积集趣法之有缘为缘。前生——诸有学或异生以眼观无常、苦、无我而味着、欢喜，缘彼而贪生……忧生；以耳……以所依观无常……而味着、欢喜，缘彼而贪生……忧生；依天眼而［见］色，依天耳界而闻声；所依依积集趣之［四］蕴之有缘为缘。

    一一五〇

    非积集趣非减灭趣法依减灭趣法之有缘为缘。前生——所依依减灭趣之［四］蕴之有缘为缘。

    一一五一

    积集趣与非积集趣非减灭趣法依积集趣法之有缘为缘。俱生、前生。俱生——积集趣之一蕴与所依依三蕴之有缘为缘；二蕴……。

    一一五二

    积集趣与非积集趣非减灭趣法依非积集趣非减灭趣法之有缘为缘。俱生、后生、食、根。俱生——积集趣之［四］蕴与［四］大种依心等起诸色之有缘为缘。后生——积集趣之［四］蕴与段食依此身之有缘为缘。后生——积集趣之［四］蕴与色命根依诸业果色之有缘为缘。

    一一五三

    减灭趣与非积集趣非减灭趣之法依减灭趣法之有缘为缘。依已示之论法应作二［问］。

    依无有缘为缘，依去为缘，依不去为缘。

    一一五四

    于因七、所缘七、增上十、无间六、等无间六、俱生九、互相三、依止十三、亲依止九、前生三、后生三、修习三、业七、异熟一、食七、根七、静虑七、道七、相应三、不相应五、有十三、无有六、去六、不去十三。

    第二节　逆

    一一五五

    积集趣法依积集趣法之所缘缘为缘……乃至……依俱生缘为缘、依亲依止缘为缘。

    一一五六

    积集趣法依减灭趣法之亲依止缘为缘。

    一一五七

    积集趣法依非积集趣非减灭趣法之所缘缘为缘、依俱生缘为缘、依亲依止缘为缘、依后生缘为缘、依业缘为缘。

    一一五八

    积集趣法依积集趣与非积集趣非减灭趣法之俱生缘为缘。

    一一五九

    减灭趣法依减灭趣法之俱生缘为缘、依亲依止缘为缘。

    一一六〇

    减灭趣法依积集趣法之所缘缘为缘、依亲依止缘为缘。

    一一六一

    减灭趣法依非积集趣非减灭趣法之所缘缘为缘、依俱生缘为缘、依亲依止缘为缘、依后生缘为缘。

    一一六二

    减灭趣法依减灭趣与非积集趣非减灭趣法之俱生缘为缘。

    一一六三

    非积集趣非减灭趣法依非积集趣非减灭趣法之所缘缘为缘、依俱生缘为缘、依亲依止缘为缘、依前生缘为缘、依后生缘为缘、依食缘为缘、依根缘为缘。

    一一六四

    非积集趣非减灭趣法依积集趣法之所缘缘为缘、依亲依止缘为缘、依前生缘为缘。

    一一六五

    非积集趣非减灭趣法依减灭趣法之亲依止缘为缘、依前生缘为缘。

    一一六六

    积集趣与非积集趣非减灭趣之法依积集趣法……，俱生、前生。

    一一六七

    积集趣与非积集趣非减灭趣法依非积集趣非减灭趣法……，俱生、后生、食、根。

    一一六八

    减灭趣与非积集趣非减灭趣法依减灭趣法……俱生、前生。

    一一六九

    减灭趣与非积集趣非减灭趣法依非积集趣非减灭趣法……俱生、后生、食、根。

    一一七〇

    于非因十五、非所缘、非增上、非无间、非等无间十五，于非俱生十一、非互相十一、非依止十一、非亲依止十四、非前生十三、非后生十五、非修习、非业、非异熟、非食、非根、非静虑、非道十五，于非相应十一、非不相应九、非有九、非无有十五、非去十五、非不去九。如是应计算。

    第三节　顺逆

    一一七一

    从因缘及于非所缘七、……非增上、非无间、非等无间七、非互相三、非亲依止七、非前生、非后生、非修习、非业、非异熟、非食、非根、非静虑、非道七、于非相应三、非不相应三、非无有七、非去七、如是应计算。

    第四节　逆顺

    一一七二

    从非因缘及于所缘七、……增上十、无间六、等无间六、俱生九、互相三、依止十三、亲依止九、前生三、后生三、修习三、业七、异熟一、食七、根、静虑、道七，于相应三、不相应五、有十三、无有六、去六、不去十三。如是应计算。

    第十一　有学三法

    第一章　相缘分

    第一节　顺

    一一七三

    缘有学法而有学法从因缘生。［曰］缘有学一蕴而三蕴，缘二蕴而……。缘有学法而非有学非无学法从因缘生，［曰］缘有学［四］蕴而心等起之色。缘有学法而有学与非有学非无学法从因缘生。［曰］缘有学一蕴而三蕴与心等起之色，缘二蕴……。

    一一七四

    缘无学法而无学法从因缘生。［曰］缘无学一蕴而［……］。缘无学法而非有学非无学法……。［曰］缘无学之［四］蕴而心等起之色。缘无学法而无学与非有学非无学法……，［曰］缘无学之一蕴而三蕴与心等起之色，缘二蕴……。

    一一七五

    缘非有学非无学法而非有学非无学法……，［曰］缘非有学非无学之一蕴而三蕴与心等起之色，缘二蕴……于结生刹那，缘非有学非无学之［四］蕴而所依，缘所依而［四］蕴，缘一大种而三大种，缘二大种而二大种，缘［四］大种而心等起之色、业果色、所造色。

    一一七六

    缘有学与非有学非无学法而非有学非无学法从因缘生。［曰］缘有学之［四］蕴与［四］大种而心等起之色。

    一一七七

    缘无学与非有学非无学法而非有学非无学从因缘生。［曰］缘无学之［四］蕴与［四］大种而心等起之色。

    一一七八

    缘有学法而有学法从所缘缘生。从增上缘（无结生）、无间缘、等无间缘、俱生缘（全应作［四］大种）、互相缘、依止缘、亲依止缘、前生缘、修习缘。［曰］缘有学之一蕴而三蕴，二蕴……。

    一一七九

    缘非有学非无学法而非有学非无学法从修习缘……，［曰］缘非有学非无学之一蕴而三蕴，缘二蕴……从业缘、异熟缘。［曰］缘异熟有学之一蕴而三蕴，缘二蕴……。三完备。

    一一八〇

    缘无学法而无学法从异熟缘……，［曰］缘无学之一蕴而……三。

    一一八一

    缘非有学非无学法而非有学非无学法从异熟缘……，［曰］缘异熟之非有学非无学之一蕴而三蕴与心等起之色，缘二蕴……于结生刹那，缘［四］蕴而所依，缘所依而［四］蕴，缘一大种而……。

    一一八二

    缘有学与非有学非无学法而非有学非无学法从异熟缘……，［曰］缘异熟之有学之［四］蕴与［四］大种而心等起之色。

    一一八三

    缘无学与非有学非无学法而非有学非无学法从异熟缘……，［曰］缘无学之［四］蕴与［四］大种而心等起之色。

    一一八四

    缘有学法而有学法从食缘生。从根缘、静虑缘、道缘、相应缘、不相应缘、有缘、无有缘、去缘、不去缘。

    一一八五

    于因九、所缘三、增上九、无间三、等无间三、俱生九、互相三、依止九、亲依止三、前生三、修习二、业九、异熟、食、根、静虑、道九，于相应三、不相应九、有九、无有三、去三、不去九。如是应计算。

    第二节　逆

    一一八六

    缘非有学非无学法而非有学非无学法从非因缘生。［曰］缘无因之非有学非无学之一蕴而三蕴与心等起之色，缘二蕴而……于无因结生刹那缘［四］蕴而所依，缘所依而［四］蕴，缘一大种……外之……食等起……时节等起……缘诸无想有情之一大种……缘疑俱行掉举俱行之［四］蕴而疑俱行掉举俱行之痴。

    一一八七

    缘有学法而非有学非无学法从非所缘缘……，［曰］缘有学之［四］蕴而心等起之色。

    一一八八

    缘无学法而非有学非无学法从非所缘缘……，［曰］缘无学之［四］蕴而心等起之色。

    一一八九

    缘非有学非无学法而非有学非无学法从非所缘缘……，［曰］缘非有学非无学之［四］蕴而心等起之色；于结生刹那，缘［四］蕴而所依，缘一大种而……诸无想有情……。

    一一九〇

    缘有学与非有学非无学之法而非有学非无学法从非所缘缘……，［曰］缘有学之［四］蕴与［四］大种而心等起之色。

    一一九一

    缘无学与非有学非无学法而非有学非无学法从非所缘缘……，［曰］缘无学之［四］蕴与［四］大种而心等起之色。

    一一九二

    缘有学法而有学法从非增上缘……，［曰］缘有学之［四］蕴而有学之增上。缘无学法而无学法从非增上缘……，［曰］缘无学法之［四］蕴而无学之增上。缘非有学非无学法而非有学非无学法从非增上缘……。于结生与大种皆全备。

    从非无间缘、非等无间缘、非互相缘、亲非依止缘、非前生缘。等于善三法之七［问］。从非后生缘……。

    一一九三

    ……从非修习缘，［曰］缘异熟之有学之一蕴而三蕴，缘二蕴而……。缘有学法而非有学非无学法从非修习缘……，［曰］缘有学之［四］蕴而心等起之色。缘有学法而有学与非有学非无学法从非修习缘……。［曰］缘异熟有学之一蕴而三蕴与心等起之色，缘二蕴而……。缘无学法而无学法……三。缘非有学非无学法而非有学非无学法从非修习缘……，［曰］缘非有学非无学之一蕴……。令组合而全备。缘有学与非有学非无学法……。其组合而全备。二皆应作九［问］。

    一一九四

    从非业缘，［曰］缘有学之［四］蕴而有学之思。非有学非无学法而非有学非无学法从非业缘……，［曰］缘非有学非无学之［四］蕴而非有学非无学之思；外之……食等起……缘时节等起之一大种……。

    一一九五

    缘有学法而有学法从非异熟缘……，［曰］缘有学之一蕴而［……］。缘有学法而非有学非无学法从非异熟缘……，［曰］缘有学之［四］蕴而心等起之色。缘有学法而有学与非有学非无学法从非异熟缘……，［曰］缘有学之一蕴而三蕴与心等起之色。

    一一九六

    缘非有学非无学而非有学非无学法从非异熟缘……。全备。无结生。

    一一九七

    缘有学与非有学非无学之法而非有学非无学法从非异熟缘……，［曰］缘有学之［四］蕴与［四］大种而心等起之色。

    一一九八

    缘非有学非无学法而非有学非无学法从非食缘……从非根缘、非静虑缘、非道缘。缘有学法而非有学非无学法从非相应缘……。

    一一九九

    缘有学法而有学法从非不相应缘……，［曰］于无色［界］缘有学之一蕴……。缘无学法而无学法从非不相应缘……，［曰］于无色［界］缘无学之一蕴而……。缘非有学非无学法而非有学非无学法从非不相应缘……，［曰］于无色［界］缘非有学非无学之一蕴……外之……食等起……时节等起……诸无想有情……。

    ……从非无有缘、非去缘。

    一二〇〇

    于非因一、非所缘五、非增上三、非无间、非等无间、非互相、非亲依止五、非前生七、非后生九、非修习九、非业二、非异熟异五、非食一、非根一、非静虑一、非道一、非相应五、非不相应三、非无有五、非去五、如是应计算。

    第三节　顺逆

    一二〇一

    从因缘及于非所缘五、……非增上三、非无间、非等无间、非互相、非亲依止五、非前生七、非后生九、非修习九、非业二、非异熟五、非相应五、非不相应三、非无有五、非去五、如是应计算。

    第四节　逆顺

    一二〇二

    从非因缘及于所缘一、……从无间、等无间、俱生、互相、亲依止、前生、修习、业、异熟、食、根、静虑、道、相应、不相应、有、无有、去、不去［一］。如是应计算。

    第二章　俱生分

    俱生分是等于相缘分。

    第三章　缘依分

    第一节　顺

    一二〇三

    以有学法为缘而有学法从因缘生，有三［问］。等于相缘分。以无学法为缘而无学［法］从因缘……，有三［问］。等于相缘分。

    一二〇四

    以非有学非无学法为缘而非有学非无学［法］从因缘……全备。［曰］以［四］大种为缘而心等起之色、业果色、所造色；以所依为缘而非有学非无学之［四］蕴。以非有学非无学法为缘而有学法从因缘生。［曰］以所依为缘而有学之［四］蕴。以非有学非无学法为缘而无学法从因缘生。［曰］以所依为缘而无学之［四］蕴。以非有学非无学法为缘而有学与非有学非无学法从因缘生。［曰］以所依为缘而有学之［四］蕴；以［四］大种为缘而心等起之色。以非有学非无学法为缘而无学与非有学非无学法从因缘生。［曰］以所依为缘而无学之［四］蕴；以［四］大种为缘而心等起之色。

    一二〇五

    以有学与非有学非无学之法为缘而有学法从因缘生。［曰］有学以一蕴与所依为缘而三蕴，以二蕴……。以有学与非有学非无学法为缘而非有学非无学法从因缘生。［曰］有学之［四］蕴与［四］大种为缘而心等起之色。以有学与非有学非无学法为缘而有学与非有学非无学法从因缘生。［曰］有学之一蕴与所依为缘而三蕴，以二蕴……，有学之［四］蕴与［四］大种为缘而心等起之色。以无学与非有学非无学法为缘而……三。等于有学。

    一二〇六

    以有学法为缘而有学法从所缘缘生，一。以无学法为缘而……一。以非有学非无学法为缘而……一，［曰］以所依为缘而非有学非无学之［四］蕴；以眼处为缘而眼识，以身处为缘而身识，以所依为缘而非有学非无学之［四］蕴。以非有学非无学法为缘而有学法从所缘缘……，［曰］以所依为缘而有学之［四］蕴。以非有学非无学为缘而无学法从所缘缘……，［曰］以所依为缘而无学之［四］蕴。

    一二〇七

    以有学与非有学非无学法为缘而有学法从所缘缘……，［曰］有学之一蕴与所依为缘而三蕴，以二蕴……。

    一二〇八

    以有学与非有学非无学之法为缘而无学法从所缘缘……，［曰］无学之一蕴与所依为缘而三蕴，以二蕴……。

    一二〇九

    以有学法为缘而有学法从增上缘、无间缘、等无间缘、俱生缘、互相缘、依止缘、亲依止缘、前生缘、修习缘生。［曰］有学之一蕴为缘而三蕴。

    一二一〇

    以非有学非无学法为缘而非有学非无学法从修习缘……，［曰］非有学非无学之一蕴为缘而［……］，以所依为缘而非有学非无学之［四］蕴。以非有学非无学法为缘而有学法……，［曰］以所依为缘而有学之［四］蕴。

    一二一一

    以有学与非有学非无学之法为缘而有学法从修习缘……，［曰］有学之一蕴与所依为缘而三蕴，二蕴……。

    一二一二

    以有学法为缘而有学法从业缘、异熟缘生。［曰］异熟有学之一蕴为缘而……。

    从食缘、根缘、静虑缘、道缘、相应缘、不相应缘、有缘、无有缘、去缘、不去缘。

    一二一三

    于因十七、所缘七、增上十七、无间七、等无间七、俱生十七、互相七、依止十七、亲依止七、前生七、修习四、业十七、异熟十七、食十七、根、静虑、道十七，于相应七、不相应十七、有十七、无有七、去七、不去十七。如是应计算。

    第二节　逆

    一二一四

    以非有学非无学为缘而非有学非无学法从非因缘生。［曰］无因之非有学非无学之一蕴为缘而三蕴与心等起之色，……二蕴，于无因结生刹那以［四］蕴为缘而所依，以所依为缘而［四］蕴，以一大种为缘而［……］；外之……食等起……时节等起……诸无想有情……以眼处为缘而……以身处为缘而身识，以所依为缘而无因非有学非无学之［四］蕴，疑俱行、掉举俱行之［四］蕴与所依为缘而疑俱行、掉举俱行之痴。以有学法为缘而非有学非无学法从非所缘缘……。

    一二一五

    以有学法为缘而有学法从非增上缘……，［曰］有学之［四］蕴为缘而有学之增上。以无学法为缘而无学法从非增上缘……，［曰］无学之［四］蕴为缘而无学之增上。以非有学非无学法为缘而非有学非无学法从非增上缘……，全备。［曰］诸无想有情……以眼处……以所依为缘而非有学非无学之增上。以非有学非无学法为缘而有学法者从非增上缘……，［曰］以所依为缘而有学之增上。以非有学非无学法为缘而无学法从非增上缘……，［曰］以所依为缘而无学之增上。

    一二一六

    以有学与非有学非无学之法为缘而……从非增上缘……，［曰］有学之四蕴与所依为缘而有学之增上。以无学与非有学非无学之法为缘而无学法从非增上缘……，［曰］无学之［四］蕴与所依为缘而无学之增上。

    一二一七

    以有学法为缘而非有学非无学法从非无间缘、非等无间缘、非互相缘、非亲依止缘、非前生缘、非后生缘……七。从非修习缘……。

    一二一八

    ……从非业缘，［曰］有学之［四］蕴为缘而有学之思。以非有学非无学法为缘而非有学非无学法从非业缘……，［曰］非有学非无学之［四］蕴为缘而非有学非无学之思；外之……食等起……时节等起……以所依为缘而非有学非无学之思。以非有学非无学法为缘而有学法从非业缘……，［曰］以所依为缘而有学之思。以有学与非有学非无学之法为缘而有学法从非业缘……，［曰］有学之［四］蕴与所依为缘而有学之思。

    一二一九

    以有学法为缘而有学法从非异熟缘……，于有学根三［问］。以非有学非无学法为缘而非有学非无学法从非异熟缘……，于非有学非无学根三［问］。以有学与非有学非无学之法为缘而有学法从非异熟缘生。于有学组合三［问］。

    一二二〇

    以非有学非无学法为缘而非有学非无学法从非食缘、非根缘、非静虑缘、非道缘、非相应缘、非不相应缘、非无有缘、非去缘……。

    一二二一

    于非因一、非所缘五、非增上七、非无间五、非等无间五、非互相五、非亲依止五、非前生七、非后生十七、非修习十七、非业四、非异熟九、非食一、非根一、非静虑一、非道一、非相应五、非不相应三、非无有五、非去五。如是应计算。

    第三节　顺逆

    一二二二

    从因缘及于非所缘五、……非增上七、非无间、非等无间、非互相、非亲依止五、非前生七、非后生十七、非修习十七、非业四、非异熟九、非相应五、非不相应三、非无有五、非去五。如是应计算。

    第四节　逆顺

    一二二三

    从非因缘及于所缘一、……与无间、等无间、俱生、互相一……略……不去一。如是应计算。

    第四章　依止分

    依止分是等于缘依分。

    第五章　相杂分

    第一节　顺

    一二二四

    相杂于有学法而有学法从因缘生。［曰］相杂于有学之一蕴而三蕴，相杂于二蕴而……。相杂于无学法而无学法从因缘……，［曰］相杂于无学之一蕴而三蕴，相杂于二蕴而……。相杂于非有学非无学法而非有学非无学法从因缘……，［曰］相杂于非有学非无学之一蕴而三蕴，相杂于二蕴而……于结生刹那……。

    一二二五

    相杂于有学法而有学法从所缘缘、增上缘……略……从前生缘、修习缘应作二［问］……乃至……从不去缘生。

    一二二六

    于因三、所缘三、增上三，于无间、等无间、俱生、互相、依止、亲依止、前生三、修习二、业三……略……不去三。如是应计算。

    第二节　逆

    一二二七

    相杂于非有学非无学法而非有学非无学法从非因缘生。［曰］相杂于无因之非有学非无学之一蕴而三蕴，相杂于二蕴而……于无因结生刹那相杂于疑俱行、掉举俱行之［四］蕴而疑俱行、掉举俱行之痴。

    一二二八

    相杂于有学法而有学法从非增上缘生。［曰］相杂于有学之［四］蕴而有学之增上。相杂于无学法而无学法……。［曰］相杂于无学之［四］蕴而无学之增上。相杂于非有学非无学法而非有学非无学法从非增上缘……全为一［问］。

    一二二九

    相杂于有学法而有学法从非前生缘、非后生缘、非修习缘、非业缘，应作二［问］；从非异熟缘，应作二［问］；从非静虑、非道缘、非不相应缘生。

    一二三〇

    于非因一、非增上三、非前生三、非后生三、非修习三、非业二、非异熟二、非静虑一、非道一、非不相应三。如是应计算。

    第三节　顺逆

    一二三一

    从因缘及于非增上三、……非前生三、非后生缘、非修习三，于非业二、非异熟二、非不相应三。如是应计算。

    第四节　逆顺

    一二三二

    从非因缘及于所缘一、……无间、等无间、俱生缘、互相、依止、亲依止、前生、修习、业、异熟、食、根、静虑、道、相应、不相应、有、无有、去、不去一。如是应计算。

    第六章　相应分

    相应分是等于相杂分。

    第七章　问分

    第一节　顺

    一二三三

    有学法依有学法之因缘为缘。［曰］有学之诸因依相应［四］蕴之因缘为缘。

    一二三四

    有学法依非有学非无学法之因缘为缘。［曰］有学诸因依心等起诸色之因缘为缘。

    一二三五

    有学法依有学与非有学非无学法之因缘为缘。［曰］有学之诸因依相应之［四］蕴与心等起诸色之因缘为缘。

    一二三六

    无学法依无学法……三。非有学非无学法依非有学非无学法之因缘为缘。［曰］非有学非无学之诸因依相应之［四］蕴与心等起诸色之因缘为缘；于结生刹那……。

    一二三七

    有学法依非有学非无学法之所缘缘为缘。［曰］诸圣者从道出而省察其道，省察有学之果，依他心智而知有学心所有者之心；有学之［四］蕴依他心智、宿住随念智、未来分智向转之所缘缘为缘。

    一二三八

    无学法依非有学非无学法之所缘缘为缘。［曰］阿罗汉省察无学之果，依他心智而知无学心所有者之心；无学之［四］蕴依他心智、宿住随念智、未来分智向转之所缘缘为缘。

    一二三九

    非有学非无学法依非有学非无学法之所缘缘为缘。［曰］布施、受戒、作布萨业而省察，前之诸善行……从静虑出而省察静虑，诸圣者省察涅槃，涅槃依进姓、清净、向转之所缘缘为缘；诸圣者省察已断诸烦恼，省察已伏诸烦恼，知前现行诸烦恼，以眼观无常、苦、无我而味着、欢喜，缘彼而贪生、忧生；以耳……以所依、非有学非无学之［四］蕴观无常、苦、无我而味着、欢喜，［……］忧……依天眼而色……依天耳界而声……依他心智而知非有学非无学心所有者之心；空无边处依识无边处，无所有处依非想非非想处之所缘缘为缘；色处依眼识，所触处依身识，非有学非无学之［四］蕴依神通类智、他心智、宿住随念智、如业生智、未来分智向转之所缘缘为缘。

    一二四〇

    非有学非无学法依有学法之所缘缘为缘。［曰］涅槃依道、有学果之所缘缘为缘。

    一二四一

    非有学非无学法依无学法之所缘缘为缘。［曰］涅槃依无学果之所缘缘为缘。

    一二四二

    有学法依有学法之增上缘为缘。俱生增上——有学增上依相应［四］蕴之增上缘为缘。

    一二四三

    有学法依非有学非无学法之增上缘为缘。所缘增上、俱生增上。所缘增上——诸圣者从道而出，重之而省察有学果。俱生增上——有学增上——有学增上依心等起诸色之增上缘为缘。

    一二四四

    有学法依有学与非有学非无学法之增上缘为缘。俱生增上——有学增上依相应之［四］蕴与心等起诸色之增上缘为缘。

    一二四五

    无学法依无学法之增上缘为缘。俱生增上——无学增上依相应之［四］蕴之增上缘为缘。

    一二四六

    无学法依非有学非无学法之增上缘为缘。所缘增上、俱生增上。所缘增上——阿罗汉重无学之果而省察。俱生增上——无学增上依心等起诸色之增上缘为缘。

    一二四七

    无学法依无学与非有学非无学法之增上缘为缘。俱生增上——无学增上依相应之［四］蕴与心等起诸色之增上缘为缘。

    一二四八

    非有学非无学法依非有学非无学法……，所缘增上、俱生增上。所缘增上——布施、受戒、作布萨业，重之而省察，重之而省察前诸善行，从静虑而出，重之而省察静虑；诸圣者重之而省察涅槃，涅槃依进姓、清净之增上缘为缘；重其眼而味着、欢喜，重彼而贪生、见生；重其耳……所依……非有学非无学之［四］蕴而味着、欢喜，重彼而贪生、见生。俱生增上——非有学非无学增上依相应之［四］蕴与心等起诸色之增上缘为缘。

    一二四九

    非有学非无学法依有学法之增上缘为缘。所缘增上——涅槃依道、有学果之增上缘为缘。

    一二五〇

    非有学非无学法依无学法之增上缘为缘。所缘增上——涅槃依无学果之增上缘为缘。

    一二五一

    有学法依有学法之无间缘为缘。［曰］前前有学之［四］蕴依后后有学［四］蕴之无间缘为缘；道依有学之果，有学之果依有学果之无间缘为缘。

    一二五二

    有学法依无学法之无间缘为缘。［曰］道依无学果之无间缘为缘。

    一二五三

    有学法依非有学非无学法之无间缘为缘。［曰］有学果依出起之无间缘为缘。

    一二五四

    无学法依无学法之无间缘为缘。［曰］前前无学之［四］蕴依后后无学［四］蕴之无间缘为缘；无学果依无学果之无间缘为缘。

    一二五五

    无学法依非有学非无学法之无间缘为缘。［曰］无学果依出起之无间缘为缘。

    一二五六

    非有学非无学法依非有学非无间法之无间缘为缘。［曰］前前非有学非无学［四］蕴依后后非有学非无学之［四］蕴；随顺依进姓，随顺依清净，向转依非有学非无学［四］蕴之无间缘为缘。

    一二五七

    非有学非无学法依有学法之无间缘为缘。［曰］进姓依道，清净依道，随顺依有学之果等至，灭尽［定］依出定者，非想非非想处依有学之果等至之无间缘为缘。

    一二五八

    非有学非无学法依无学法之无间缘为缘。［曰］随顺依无学之果等至，灭尽［定］依出定者，非想非非想处依无学果等至之无间缘为缘。

    一二五九

    有学法依有学法之等无间缘为缘。等于无间缘，八问。

    一二六〇

    有学法依有学法之俱生缘为缘。等于相缘分之俱生缘，九问。于互相缘，等于相缘分之互相缘，三。于依止缘，等于善三法之依止缘，十三问。

    一二六一

    有学法依有学法之亲依止缘为缘。无间亲依止、本性亲依止。本性亲依止——初道依第二道之亲依止缘为缘，第二道依第三道之亲依止缘为缘，第三道依第四道之亲依止缘为缘，道依有学之果等至之亲依止缘为缘。

    一二六二

    有学法依无学法之亲依止缘为缘。无间亲依止、本性亲依止。本性亲依止——道依无学果等至之亲依止缘为缘。

    一二六三

    有学法依非有学非无学法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。本性亲依止——诸圣者亲依止于道而起未生之等至，等至于已生之等至，以诸行观无常……道依诸圣者之义无碍解、法无碍解、词无碍解、辩无碍解、处非处善巧之亲依止缘为缘；有学之果等至依身乐之亲依止缘为缘。

    一二六四

    无学法依无学法之亲依止缘为缘。无间亲依止——前前无学之［四］蕴依后后……无学果依无学果之亲依止缘为缘。

    一二六五

    无学法依非有学非无学法……，所缘亲依止、无间亲依止、本性亲依止。本性亲依止——无学果等至依身乐之亲依止缘为缘。

    一二六六

    非有学非无学法依非有学非无学法之亲依止缘为缘。所缘为缘、无间亲依止、本性亲依止。本性亲依止——非有学非无学亲依止于信而布施、受戒……布萨业静虑……观……通……等至而语慢，见……非有学非无学之戒……于慧、贪、痴、身乐、时节、饮食……亲依止于床座而布施、受戒……起等至而杀生，破僧伽；非有学非无学之信……慧、贪、欲愿、身乐……床座依非有学非无学之信、慧、贪、欲愿、身乐、身苦之亲依止缘为缘，初静虑之净治依初静虑之亲依止缘为缘，非想非非想处之净治依非想非非想处，初静虑依第二静虑之亲依止缘为缘，无所有处依非想非非想处之亲依止缘为缘。

    一二六七

    非有学非无学法依有学法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。本性亲依止——初道净治依初道之亲依止缘为缘；第四道净治依第四道之亲依止缘为缘。

    一二六八

    非有学非无学法依无学法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。本性亲依止——身乐者依……身苦、时节、饮食……床座依无学果等至之亲依止缘为缘。

    一二六九

    非有学非无学法依非有学非无学法之前生缘为缘。所缘前生、所依前生。所缘前生——以眼观无常……而味着、欢喜，缘彼而贪生、忧生……以耳……以所依观无常、苦、无我而……忧生……依天眼而见色，依天耳而闻声……色处依眼识；所触处依身识之前生缘为缘。所依前生——眼处依眼识，身处依身识，所依依非有学非无学之［四］蕴之前生缘为缘。

    一二七〇

    非有学非无学法依有学法之前生缘为缘。所依前生——所依依有学［四］蕴之前生缘为缘。

    一二七一

    非有学非无学法依无学法之前生缘为缘。所依前生——所依依无学［四］蕴之前生缘为缘。

    一二七二

    有学法依非有学非无学法之后生缘为缘。后生——有学之［四］蕴依前生此身之后生缘为缘。

    一二七三

    无学法依非有学非无学法之后生缘为缘。后生——无学之［四］蕴依前生此身之……。

    一二七四

    非有学非无学法依非有学非无学法之后生缘为缘。后生——非有学非无学［四］蕴依前生之此身。

    一二七五

    非有学非无学法依非有学非无学法之修习缘为缘。［曰］前前非有学非无学之［四］蕴依后后非有学非无学［四］蕴之修习缘为缘；随顺依进姓，随顺依清净之修习缘为缘。

    一二七六

    非有学非无学法依有学法之修习缘为缘。进姓依道，清净依道之修习缘为缘。

    一二七七

    有学法依有学之业缘为缘。俱生、异刹那。俱生——有学之思依相应［四］蕴之业缘为缘。

    一二七八

    有学法依无学法之业缘为缘。异刹那——有学之思依无学之［四］蕴之业缘为缘。

    一二七九

    有学法依非有学非无学法之业缘为缘。俱生——有学之思依心等起诸色之业缘为缘。

    一二八〇

    有学法依有学与非有学非无学法之业缘为缘。［曰］有学之思依相应之［四］蕴与心等起诸色之业缘为缘。

    一二八一

    无学法依无学法之业缘为缘。［曰］无学之思依相应［四］蕴之业缘为缘。

    一二八二

    无学法依非有学非无学法之业缘为缘。［曰］无学之思依心等起诸色之业缘为缘。

    一二八三

    无学法依无学与非有学非无学法之业缘为缘。［曰］无学之思依相应［四］蕴与心等起诸色之业缘为缘。

    一二八四

    非有学非无学法依非有学非无学法之业缘为缘。俱生、异刹那。俱生——非有学非无学之思依相应之［四］蕴与心等起诸色之业缘为缘；于结生刹那……。异刹那——非有学非无学之思依异熟非有学非无学之［四］蕴与诸业果色之业缘为缘。

    一二八五

    有学法依有学法之异熟缘为缘。［曰］异熟有学之一蕴依三蕴。于有学根三［问］。

    一二八六

    无学法依无学法之异熟缘为缘。［曰］无学之一蕴而三……。于无学根三［问］。

    一二八七

    非有学非无学法依非有学非无学法之异熟缘为缘。［曰］异熟非有学非无学之一蕴依三蕴；于结生刹那，［四］蕴依所依之异熟缘为缘。

    一二八八

    有学法依有学法之食缘为缘、依根缘为缘、依静虑缘为缘、依道缘为缘、依相应缘为缘。

    一二八九

    有学法依非有学非无学法之不相应缘为缘。俱生、后生。俱生——有学之［四］蕴依心等起诸色之不相应缘为缘。后生——有学之［四］蕴依前生此身之不相应缘为缘。

    一二九〇

    无学法依非有学非无学法之不相应缘为缘。俱生、后生。等于有学。

    一二九一

    非有学非无学法依非有学非无学法之不相应缘为缘。俱生、前生、后生。俱生——非有学非无学之［四］蕴依心等起诸色之不相应缘为缘；于结生刹那，非有学非无学之［四］蕴依诸业果色之不相应缘为缘；［四］蕴依所依之不相应缘为缘；所依依［四］蕴之不相应缘为缘。前生——眼处依眼识，身处依身识，所依依非有学非无学之［四］蕴之不相应缘为缘。后生——非有学非无学之［四］蕴依前生此身之不相应缘为缘。

    一二九二

    非有学非无学法依有学法之不相应缘为缘。前生——所依依有学［四］蕴之不相应缘为缘。

    一二九三

    非有学非无学法依无学之不相应缘为缘。前生——所依依无学［四］蕴之不相应缘为缘。

    一二九四

    有学法依有学法之有缘为缘。［曰］有学之一蕴依三蕴。

    一二九五

    有学法依非有学非无学法之有缘为缘。俱生、后生。俱生——有学之［四］蕴依心等起诸色之有缘为缘。后生——有学之［四］蕴依前生此身之有缘为缘。

    一二九六

    有学法依有学与非有学非无学法之有缘为缘。［曰］有学之一蕴依三蕴与心等起诸色之有缘为缘；二蕴是……。

    一二九七

    无学法依无学法之有缘为缘。有三［问］，等于有学。

    一二九八

    非有学非无学法依非有学非无学法之有缘为缘。俱生、前生、后生、食、根。俱生——非有学非无学之一蕴依三蕴与心等起诸色之有缘为缘；二蕴……于结生刹那，［四］蕴依所依之有缘为缘；所依依［四］蕴之有缘为缘……乃至……一大种……外之……略……诸无相有情之……。前生——以眼观无常、苦、无我而味着、欢喜，缘彼而贪生、忧生……以耳……以所依观无常……依天眼而色……依天耳而闻声……色处依眼识，所触处依身识，眼处依眼识，身处依身识者，所依是依非有学非无学之［四］蕴之有缘为缘。后生——非有学非无学之［四］蕴依前生此身之有缘为缘。段食依此身，色命根依诸业果色之有缘为缘。

    一二九九

    非有学非无学法依有学法之有缘为缘。前生——所依依有学之［四］蕴之有缘为缘。

    一三〇〇

    非有学非无学法依无学法之有缘为缘。前生——所依依无学［四］蕴之有缘为缘。

    一三〇一

    有学与非有学非无学法依有学法之有缘为缘。俱生、前生。俱生——有学之一蕴与所依依三蕴之有缘为缘；二蕴是……。

    一三〇二

    有学与非有学非无学法依非有学非无学法之有缘为缘。俱生、后生、食、根。俱生——有学之［四］蕴与［四］大种依心等起诸色之有缘为缘。后生——有学之［四］蕴与段食依此身之有缘为缘。后生——有学之［四］蕴与色命根依诸业果色之有缘为缘。

    一三〇三

    无学与非有学非无学法依无学法之有缘为缘。等于有学，应作二问。

    一三〇四

    于因七、所缘五、增上九、无间八、等无间八、俱生九、互相三、依止十三、亲依止八、前生三、后生三、修习二、业八，于异熟、食、根、静虑、道七，于相应三、不相应五、有十三、无有八、去八、不去十三。如是应计算。

    第二节　逆

    一三〇五

    有学法依有学法之俱生缘为缘、依亲依止缘为缘。有学法依无学法之亲依止缘为缘。

    一三〇六

    有学法依非有学非无学法之所缘为缘、依俱生缘为缘、依亲依止缘为缘、依后生缘为缘。

    一三〇七

    有学法依有学与非有学非无学法之俱生缘为缘。

    一三〇八

    无学法依无学法之俱生缘为缘、依亲依止缘为缘。

    一三〇九

    无学法依非有学非无学法之所缘缘为缘、依俱生缘为缘、依亲依止缘为缘、依后生缘为缘。

    一三一〇

    无学法依无学与非有学非无学法之俱生缘为缘。

    一三一一

    非有学非无学法依非有学非无学法之所缘缘为缘、依俱生缘为缘、依亲依止缘为缘、依前生缘为缘、依后生缘为缘、依业缘为缘、依食缘为缘、依食缘为缘、依根缘为缘。

    一三一二

    非有学非无学法依有学法之亲依止缘为缘、依前生缘为缘。

    一三一三

    非有学非无学法依无学法之亲依止缘为缘、依前生缘为缘。

    一三一四

    有学与非有学非无学法依有学法……。俱生、前生、俱生。

    一三一五

    有学与非有学非无学法依非有学非无学之法……，俱生、后生、食、根。

    一三一六

    无学与非有学非无学法依无学法……，俱生、前生。

    一三一七

    无学与非有学非无学法依非有学非无学法……，俱生、后生、食、根。

    一三一八

    于非因十四、非所缘、非增上、非无间、非等无间十四，非俱生十、非互相十、非依止十、非亲依止十三、非前生十二、非后生十四、非修习、非业、非异熟、非食、非根、非静虑、非道十四，于非相应十、非不相应八、非有八、非无有十四、非去十四、非不去八。如是应计算。

    第三节　顺逆

    一三一九

    从因缘及于非所缘七、……非增上七、非无间七、非等无间七、非互相三、非亲依止、非前生、非后生、非修习、非业、非异熟、非食、非根、非静虑、非道七，于非相应三、非不相应三、非无有七、非去七。如是应计算。

    第四节　逆顺

    一三二〇

    从非因缘及于所缘五、……增上九、无间八、等无间八、俱生九、互相三、依止十三、亲依止八、前生三、后生三、修习二、业八、异熟、食、根、静虑、道七，于相应三、不相应五、有十三、无有八、去八、不去十三。如是应计算。

    第十二　小三法

    第一章　相缘分

    第一节　顺

    一三二一

    缘小法而小法从因缘生。［曰］缘小之一蕴而三蕴与心等起之色，缘二蕴而……于结生刹那，缘小之一蕴而三蕴与业果之色，缘二蕴而……缘［四］蕴而所依，缘所依而［四］蕴，缘一大种而三大种，缘二大种而心等起之色。缘小法而大法从因缘生。［曰］于结生刹那，缘所依而大之［四］蕴。缘小法而小与大法从因缘生。［曰］于结生刹那，缘所依而大之［四］蕴，缘［四］大种而业果色。

    一三二二

    缘大法而大法从因缘……，［曰］缘大之一蕴而三蕴，缘二蕴而……于结生刹那……缘大法而小法从因缘……，［曰］缘大之［四］蕴而心等起之色，于结生刹那，缘大之［四］蕴而业果色。缘大法而小与大法从因缘……，［曰］缘大之一蕴而三蕴与心等起之色；于结生刹那，缘大之一蕴而三蕴与业果之色，于二蕴……。

    一三二三

    缘无量法而无量法从因缘……，［曰］缘无量之一蕴而三蕴，缘二蕴……，缘无量法而小法从因缘……，［曰］缘无量之［四］蕴而心等起之色。缘无量法而小与无量法从因缘……，［曰］缘无量之一蕴而三蕴与心等起之色，二缘而……。

    一三二四

    缘小与无量法而小法从因缘……，［曰］缘无量之［四］蕴与大种而心等起之色。

    一三二五

    缘小与大之法而小法从因缘……，［曰］缘大之［四］蕴与［四］大种而心等起之色；于结生刹那……。缘小与大法而大法从因缘……，［曰］结生刹那，缘大之一蕴与所依而三蕴，缘二蕴……。缘小与大法而小与大法从因缘……，［曰］于结生刹那，缘大之一蕴与所依而三蕴，二蕴……缘大之［四］蕴与［四］大种而业果色。

    一三二六

    缘小法而小法从所缘缘生。［曰］缘小之一蕴而三蕴，二蕴……于结生刹那，缘所依而［四］蕴。缘小法而大法从所缘缘生。［曰］于结生刹那，缘所依而大之［四］蕴。

    一三二七

    缘大法而大法从所缘缘……，［曰］缘大之一蕴而三蕴，二蕴……于结生刹那……。

    一三二八

    缘无量法而无量法从所缘缘……，［曰］缘无量之一蕴而三蕴，二蕴……。

    一三二九

    缘小与大法而大法从所缘缘……，［曰］于结生刹那，缘大之一蕴与所依而三蕴，二蕴……。

    一三三〇

    缘小法而小法从增上缘……，［曰］缘小之一蕴而三蕴与心等起之色，二蕴……缘一大种而三大种，缘［四］大种而心等起之色、所造色。

    一三三一

    缘大法而大法从增上缘……，［曰］缘大之一蕴而三蕴，二蕴……。缘大法而小法从增上缘……，［曰］缘大之［四］蕴而心等起之色。缘大法而小与大法从增上缘……，［曰］缘大之一蕴而三蕴与心等起之色，二蕴……。

    一三三二

    缘无量法而无量法从增上缘……，［曰］缘无量之一蕴而三蕴，二蕴……。缘无量法而小法从增上缘……，［曰］缘无量之［四］蕴而心等起之色。缘无量法而小与无量法从增上缘……，［曰］缘无量之一蕴而三蕴与心等起之色，二蕴……。

    一三三三

    缘小与无量法而小法从增上缘……，［曰］缘无量之［四］蕴与［四］大种而心等之色。

    一三三四

    缘小与大法而小法从增上缘……，［曰］缘大之［四］蕴与大种而心等起之色。

    一三三五

    缘小法而小法从无间缘、等无间缘、俱生缘生。全应作［四］大种。从互相缘、依止缘、亲依止缘、前生缘，应作三问。从修习缘，应作三问。从业缘、异熟缘，十三问。从食缘、根缘、静虑缘、道缘、相应缘、不相应缘、有缘、无有缘、去缘、不去缘。

    一三三六

    于因十三、所缘五、增上九、无间五、等无间五、俱生十三、互相七、依止十三、亲依止五、前生三、修习三、业十三、异熟十三，于食缘、根缘、静虑缘、道十三，于相应五、不相应十三、有十三、无有五、去五、不去十三。

    第二节　逆

    一三三七

    缘小法而小法从非因缘生。［曰］缘无因小之一蕴而三蕴与心等起之色，二蕴……于无因结生刹那，缘［四］蕴而所依，缘所依而［四］蕴，缘一大种而［……］；外之……食等起……时节等起……诸无想有情缘一大种，疑俱行、掉举俱行缘［四］蕴而疑俱行、掉举俱行之痴。

    一三三八

    缘小法而小法从非所缘缘生。［曰］缘小之［四］蕴而心等起之色；于结生刹那，缘小之［四］蕴而业果色，缘［四］蕴而所依，一大种……外之……食等起……时节等起……缘诸无想有情之一大种……。

    一三三九

    缘大法而小法从非所缘缘生。［曰］缘大之［四］蕴而心等之色；于结生刹那，缘大之［四］蕴而业果色。

    一三四〇

    缘无量法而小法从非所缘缘……，［曰］缘无量之［四］蕴而心等起之色。

    一三四一

    缘小与无量法而小法从非所缘缘生。［曰］缘无量之［四］蕴与［四］大种而心等之色。

    一三四二

    缘小与大法而小法从非所缘缘生。［曰］缘大之［四］蕴与［四］大种而心等起之色；于结生刹那，缘大之［四］蕴与［四］大种而业果色。

    一三四三

    缘小法而小法从非增上缘生。［曰］缘小之一蕴而三蕴；于结生刹那，缘［四］蕴而所依，缘所依而［四］蕴，缘一大种……略……诸无想有情……乃至……。缘小法而大法从非增上缘生。［曰］于结生刹那，缘所依而大之［四］蕴。缘小法而小与大法从非增上缘生。［曰］于结生刹那，缘所依而大之［四］蕴，缘［四］大种而业果色。

    一三四四

    缘大法而大法从非增上缘生。［曰］缘大之［四］蕴而大增上，缘异熟大之一蕴而［……］；于结生刹那……。缘大法而小法从非增上缘生。［曰］缘异熟大之［四］蕴而心等起之色；于结生刹那，缘大之［四］蕴而业果色。缘大法而小与大法从非增上缘生。［曰］缘异熟大之一蕴而三蕴与心等起之色，二蕴……于结生刹那……。

    一三四五

    缘无量法而无量法从非增上缘生。［曰］缘无量之［四］蕴而无量增上。

    一三四六

    缘小与大之法而小法从非增上缘生。［曰］缘异熟大之［四］蕴与［四］大种而心等起之色；于结生刹那，缘大之［四］蕴与［四］大种而业果色。缘小与大法而大法从非增上缘生。［曰］于结生刹那，缘大之一蕴与所依而三蕴，二蕴而……。缘大之［四］蕴与［四］大种而业果色。

    一三四七

    缘小法而小法从非无间缘……从非等无间缘、非互相缘、非亲依止缘。

    一三四八

    缘小法而小法从非前生缘生。［曰］于无色［界］，缘小之一蕴而三蕴，二蕴……缘小之［四］蕴而心等起之色；于结生刹那，缘小之一蕴而三蕴与业果之色，二蕴而……乃至……全［四］大种应广说。于小根三问。

    一三四九

    缘大法而大法从非前生缘生。［曰］于无色［界］，缘大之一蕴……于结生刹那……。缘大法而小法从非前生缘……，［曰］缘大之［四］蕴而心等之色；于结生刹那，缘大之［四］蕴而业果色。缘大法而小与大法从非前生缘……，［曰］于结生刹那，缘大之一蕴而三蕴与业果之色，二蕴而……。

    一三五〇

    缘无量法而无量法从非前生缘……，［曰］于无色［界］，缘无量之一蕴而……。缘无量法而小法从非前生缘……，［曰］缘无量之［四］蕴而心等起之色。

    一三五一

    缘小与无量法而小法从非前生缘……。［曰］缘无量之［四］蕴与［四］大种而心等起之色。

    一三五二

    缘小与大法而小法从非前生缘……。［曰］缘大之［四］蕴与［四］大种而心等起之色；于结生刹那……。缘小与大法而大法从非前生缘……，［曰］于结生刹那，缘大之一蕴与所依而三蕴。缘小与大法而小与大法从非前生缘生。［曰］于结生刹那，缘大之一蕴与所依而三蕴，二缘而……缘大之［四］蕴与［四］大种而业果色。

    一三五三

    缘小法而小法从非后生缘生、从非修习缘［……。曰］缘小之一蕴而三蕴与心等起之色，二蕴……于结生刹那，缘［四］蕴而所依，缘所依而［四］蕴，缘一大种……略……诸无想有情之一大种……。

    一三五四

    缘小法而大法从非修习缘生。［曰］于结生刹那，缘所依而大之［四］蕴。缘小法而小与大法从非修习缘……。［曰］于结生刹那，缘所依而大之［四］蕴，缘［四］大种而业果色。

    一三五五

    缘大法而大法从非修习缘生。［曰］缘异熟大之一蕴而三蕴，二蕴……于结生刹那，缘大之一蕴而三蕴。缘大法而小法从非修习缘……，［曰］缘大之［四］蕴而心等起之色；于结生刹那……。缘大法而小与大法从非修习缘……。［曰］缘异熟大之一蕴而三蕴与心等起之色，二蕴……于结生刹那，缘大之一蕴而……。

    一三五六

    缘无量法而无量法从非修习缘……，［曰］缘异熟无量之一蕴而三蕴，缘二蕴而二蕴。缘无量法而小法从非修习缘……。［曰］缘无量之［四］蕴而心等起之色。缘无量法而小与无量法从非修习缘……。［曰］缘异熟无量之一蕴而三蕴与心等起之色。

    一三五七

    缘小与无量法而小法从非修习缘……，［曰］缘无量之［四］蕴与［四］大种而心等起之色。

    一三五八

    缘小与大法而小法从非修习缘……，［曰］缘大之［四］蕴与［四］大种而心等起之色；于结生刹那，缘大之［四］蕴与［四］大种而业果色。缘小与大法而大法从非修习缘……，［曰］于结生刹那，缘大之一蕴与所依而三蕴，二蕴……缘小与大法而小与大法从非修习缘生。［曰］于结生刹那，缘大之一蕴与所依而三蕴，二蕴而……缘大之［四］蕴与［四］大种而业果色。

    一三五九

    缘小法而小法从非业缘生。［曰］缘小之［四］蕴而小之思；外之……食等起……缘时节等起之一大种……。

    一三六〇

    缘大法而大法从非业缘……，［曰］缘大之［四］蕴而大之思。

    一三六一

    缘无量法而无量法从非业缘……，［曰］缘无量之［四］蕴而无量之思。

    一三六二

    缘小法而小法从非异熟缘……，［曰］缘小之一蕴而三蕴与心等起之色，二蕴……缘一大种而三种，缘四大种而心等起之色、所造色；外之……食……时节……缘诸无想有情之一大种……。

    一三六三

    缘大法而大法从非异熟缘……，［曰］缘大之一蕴而三蕴与心等起之色，二蕴……。缘大法而小法从非异熟缘……，［曰］缘大之［四］蕴而心等起之色。缘大法而小与大法从非异熟缘生。［曰］缘大之一蕴而三蕴与心等起之色，二蕴……。

    一三六四

    缘无量法而无量法从非异熟缘生。［曰］缘无量之一蕴而三蕴。缘无量法而小法从非异熟缘生。［曰］缘无量之［四］蕴而心等起之色。缘无量法而小与无量法从非异熟缘生。［曰］缘无量之一蕴而三蕴与心等起之色，二蕴……。

    一三六五

    缘小与无量法而小法从非异熟缘生。［曰］缘无量之［四］蕴与［四］大种而心等起之色。

    一三六六

    缘小与大法而小法从非异熟缘生。［曰］缘大之［四］蕴与［四］大种而心等起之色。

    一三六七

    缘小法而小法从非食缘生。［曰］外之……时节……诸无想有情……应广说。从非根缘，［曰］外之……食……时节……缘诸无想有情之［四］大种而色命根。从非静虑缘，［曰］缘五识俱行之一蕴……外之……略……缘诸无想有情之一大种……乃至……。全以［四］大种应作广说。从非道缘，［曰］缘无因小之一蕴……于无因结生刹那是一……略……。应全以作四大种。从非相应缘……。

    一三六八

    ……从非不相应缘……，［曰］于无色［界］，缘小之一蕴而三蕴，二蕴……外之……食……时节……诸无想有情……。缘大法而大法从非不相应缘生。［曰］于无色［界］，缘大之一蕴而……。

    一三六九

    缘无量法而无量法从非不相应缘生。［曰］于无色［界］，缘无量之一蕴而……。从非无有缘、非去缘。

    一三七〇

    于非因一、非所缘五、非增上十、非无间五、非等无间五、非互相五、非亲依止五、非前生十二、非后生十三、非修习十三、非业三、非异熟九、非食一、非根、非静虑、非道一，于非相应五、非不相应三、非无有五、非去五。如是应计算。

    第三节　顺逆

    一三七一

    从因缘及于非所缘五、……非增上十、非无间五、非等无间、非互相、非亲依止五，非前生十二，非后生十三、非修习十三、非业三、非异熟九、非相应五、非不相应三、非无有五、非去五。如是应计算。

    第四节　逆顺

    一三七二

    从非因缘及于所缘一、……无间一、……略……去一、不去一。如是应计算。

    第二章　俱生分

    俱生分是等于相缘分。

    第三章　缘依分

    第一节　顺

    一三七三

    以小法为缘而小法从因缘生。［曰］小以一蕴为缘而三蕴与心等起之色，以二蕴为缘……于结生刹那，以［四］蕴为缘而所依，以所依为缘而［四］蕴，以一大种为缘而所造色，以所依为缘而小之［四］蕴。以小法为缘而大法从因缘生。［曰］以所依为缘而大之［四］蕴；于结生刹那，以所依为缘而大之［四］蕴。以小法为缘而无量法从因缘生。［曰］以所依为缘而无量之［四］蕴。以小法为缘而小与无量法从因缘生。［曰］以所依为缘而无量之［四］蕴，以［四］大种为缘而心等起之色。以小法为缘而小与大法从因缘生。［曰］以所依为缘而大之［四］蕴，以［四］大种为缘而心等起之色；于结生刹那，以所依为缘［……］。

    一三七四

    以大法为缘而大法从因缘生。［曰］以大之一蕴为缘而［……］；于结生刹那，以大之一蕴为缘……。以大法为缘而小法从因缘生。［曰］以大之［四］蕴为缘而心等起之色；于结生刹那……。以大法为缘而小与大法从因缘生。［曰］以大之一蕴而三蕴与心等起之色，以二蕴为缘……于结生刹那，以大之一蕴为缘……。

    一三七五

    以无量法为缘而无量法从因缘生。于无量三问。

    一三七六

    以小与无量法为缘而小法从因缘生。［曰］以无量之［四］蕴与［四］大种为缘而心等起之色。以小与无量法为缘而无量法从因缘生。［曰］以无量之一蕴与所依为缘而三蕴。以小与无量之法为缘而小与无量法从因缘生。［曰］以无量之一蕴与所依为缘而三蕴，以二蕴……以无量之［四］蕴与［四］大种为缘而心等起之色。

    一三七七

    以小与大法为缘而小法从因缘生，三。于结生刹那，亦作三问。

    一三七八

    以小法为缘而小法从所缘缘生。［曰］以小之一蕴为缘而三蕴，以二蕴为缘……于结生刹那，以所依为缘而［四］蕴，以眼处为缘而眼识，以身处为缘而……以所依为缘而小之［四］蕴。其余六问等于因缘，应作七问。增上缘无结生。十七问全备。从无间缘……［乃至］……不去缘。

    一三七九

    于因十七、所缘七、增上十七、无间七、等无间七、俱生十七、互相九、依止十七、亲依止七、前生七、修习七、业十七、异熟十七、食十七根、静虑、道十七，于相应七、不相应十七、有十七、无有七、去七、不去十七。如是应计算。

    第二节　逆

    一三八〇

    以小法为缘而小法从非因缘生。［曰］以无因小之一蕴为缘而三蕴与心等起之色，以二蕴为缘而……于无因结生刹那，以［四］蕴为缘而所依，以所依为缘而［四］蕴，以一大种为缘……略……诸无想有情……以眼处为缘而眼识，以身处为缘……以所依为缘而无因小之［四］蕴，疑俱行、掉举俱行以［四］蕴与所依为缘而疑俱行、掉举俱行之痴。

    一三八一

    以小法为缘而小法从非所缘缘生。等于相缘分，五问。

    一三八二

    以小法为缘而小法从非增上缘生。［曰］以小之一蕴为缘而三蕴与心等起之色，以二蕴……于结生刹那［……］诸无想有情……以眼处为缘……以身处为缘……以所依为缘而小之［四］蕴。以小法为缘而大法从非增上缘生。［曰］以所依为缘而大增上，以所依为缘而异熟大之［四］蕴；于结生刹那，以所依为缘而大之［四］蕴。以小法为缘而无量法从非增上缘生。［曰］以所依为缘而无量增上。以小法为缘而小与大法从非增上缘……，［曰］以所依为缘而异熟大之四蕴，以［四］大种为缘而心等起之色；于结生刹那……。

    一三八三

    以大法为缘而大法从非增上缘……，［曰］以大之［四］蕴为缘而大增上，以异熟大之一蕴为缘而三蕴，以二蕴为缘……于结生刹那……。以大法为缘而小法从非增上缘生。［曰］以异熟大之［四］蕴为缘而心等起之色；于结生刹那……。以大法为缘而小与大法从非增上缘生。［曰］以异熟大之一蕴为缘而三蕴与心等起之色，以二蕴……于结生刹那……。

    一三八四

    以无量法为缘而无量法从非增上缘生。［曰］以无量之［四］蕴为缘而无量增上。

    一三八五

    以小与无量之法为缘而无量法从非增上缘生。［曰］以无量之［四］蕴与所依为缘而无量增上。

    一三八六

    以小与大之法为缘而小法从非增上缘生。［曰］以异熟大之［四］蕴与［四］大种为缘而心等起之色；于结生刹那……。以小与大法为缘而大法从非增上缘……。［曰］以大之［四］蕴与所依为缘而大增上，以异熟大之一蕴与所依为缘而三蕴，以二蕴……于结生刹那……。以小与大之法为缘而小与大之法从非增上缘……。［曰］以异熟大之一蕴与所依为缘而三蕴，以二蕴……以异熟大之［四］蕴与［四］大种为缘而心等起之色；于结生刹那以大之［四］蕴为缘［……］。

    一三八七

    以小法为缘而小法从非无间缘、非等无间缘、非互相缘、非亲依止缘、非前生缘……。等于相缘分，十二问。从非后生缘、非修习缘，全备。“异熟者”应广说，心等起之色不可为“异熟者”。从非业缘、非异熟缘，无结生、异熟。从非食缘、非根缘、非静虑缘、非道缘、非相应缘、非不相应缘、非无有缘、非去缘。

    一三八八

    于非因一、非所缘五、非增上十二、非无间、非等无间五、非互相、非亲依止、非前生十二，于非后生十七、非修习十七、非业七、非异熟十七、非食、非根、非静虑、非道一、非相应五、非不相应三、非无有五、非去五。如是应计算。

    第三节　顺逆

    一三八九

    从因缘及于非所缘五、……非增上十二、非无间五、非等无间五、非互相五。非亲依止五、非前生十二、非后生十七、非修习十七、非业七、非异熟十七、非相应五、非不相应三、非无有五、非去五。如是应计算。

    第四节　逆顺

    一三九〇

    从非因缘及于所缘一、……无间、等无间、俱生、异熟、不去一。如是应计算。

    第四章　依止分

    依止分是等于缘依分。

    第五章　相杂分

    第一节　顺

    一三九一

    相杂于小法而小法从因缘生。［曰］相杂于小之一蕴而三蕴，相杂于二蕴……于结生刹那……。

    一三九二

    相杂于大法而大法从因缘生。［曰］相杂于大之一蕴而三蕴，二蕴……于结生刹那……。

    一三九三

    相杂于无量法而无量法从因缘生。［曰］相杂于无量之一蕴而三蕴，于二蕴……。

    一三九四

    相杂于小法而小法从所缘缘生；从增上缘，无结生。从无间缘、等无间缘、俱生缘、互相缘、依止缘、亲依止缘、前生缘，无结生。从修习缘，无异熟、结生。从业缘、异熟缘、食缘、根缘、静虑缘、道缘、相应缘、不相应缘、有缘、无有缘、去缘、不去缘。

    一三九五

    于因三、所缘三、增上三、……略……不去三。如是应计算。

    第二节　逆

    一三九六

    相杂于小法而小法从非因缘生。［曰］相杂于无因小之一蕴而三蕴，二蕴……于无因结生刹那，相杂于疑俱行、掉举俱行之［四］蕴而疑俱行、掉举俱行之痴。

    一三九七

    相杂于小法而小法从非增上缘生。［曰］相杂于小之一蕴而三蕴，于二蕴……于结生刹那……。

    一三九八

    相杂于大法而大法从非增上缘生。［曰］相杂于大之［四］蕴而大之增上，相杂于异熟大之一蕴而［……］；于结生刹那……。

    一三九九

    相杂于无量法而无量法从非增上缘生。［曰］相杂于无量之［四］蕴而无量之增上。

    一四〇〇

    相杂于小法而小法从非前生缘生。［曰］于无色［界］，相杂于小之一蕴而［……］；于结生刹那……。

    一四〇一

    相杂于大法而大法从非前生缘生。［曰］于无色［界］，相杂于大之一蕴而三蕴［……］；于结生刹那……。

    一四〇二

    相杂于无量法而无量法从非前生缘生。［曰］于无色［界］，相杂于无量之一蕴而三蕴［……］。

    一四〇三

    相杂于小法而小法从非后生缘生；从非修习缘……。［曰］相杂于小之一蕴而三蕴［……］；于结生刹那……。

    一四〇四

    相杂于大法而大法从非修习缘生。［曰］相杂于异熟大之一蕴而三蕴［……］；于结生刹那……。

    一四〇五

    相杂于无量法而无量法从非修习缘生。［曰］相杂于异熟无量之一蕴而［……］。

    一四〇六

    相杂于小法而小法从非业缘生。［曰］相杂于小之［四］蕴而小之思。

    一四〇七

    相杂于大法而大法从非业缘生。［曰］相杂于大之［四］蕴而大之思。

    一四〇八

    相杂于无量法而无量法从非业缘生。［曰］相杂于无量之［四］蕴而无量之思。

    一四〇九

    相杂于小法而小法从非异熟缘生。［曰］相杂于小之一蕴而三蕴。

    一四一〇

    相杂于大法而大法从非异熟缘生。［曰］相杂于大之一蕴而三蕴。

    一四一一

    相杂于无量法而无量法从非异熟缘生。［曰］相杂于无量之一蕴而三蕴。

    一四一二

    相杂于小法而小法从非静虑缘生；从非道缘、非不相应缘。［曰］于无色［界］，相杂于小之一蕴而……。

    一四一三

    相杂于大法而大法从非不相应缘生。［曰］于无色［界］，相杂于大之一蕴……。

    一四一四

    相杂于无量法而无量法从非不相应缘生。［曰］于无色［界］，相杂于无量之一蕴……。

    一四一五

    于非因一、非增上三、非前生三、非后生三、非修习三、非业三、非异熟三、非静虑一、非道一、非不相应三。如是应计算。

    第三节　顺逆

    一四一六

    从因缘及于非增上三、……非前生、非后生、非修习、非业、非异熟、非不相应三。如是应计算。

    第四节　逆顺

    一四一七

    从非因缘及于所缘一、……无间一、……略……不去一。如是应计算。

    第六章　相应分

    相应分是等于相杂分。

    第七章　问分

    第一节　顺

    一四一八

    小法依小法之因缘为缘。［曰］小之诸因依相应之［四］蕴与心等起诸色之因缘为缘；于结生刹那……。

    一四一九

    大法依大法之因缘为缘，三。应作转依［与］结生。

    一四二〇

    无量法依无量法之因缘为缘，三。

    一四二一

    小法依小法之所缘缘为缘。［曰］布施、受戒、作布萨业而省察，省察前诸善行，诸圣者省察进姓，省察清净，省察已断诸烦恼，省察已伏诸烦恼，知前所现行诸烦恼；以眼……以所依……以小之［四］蕴观无常……而味着、欢喜，缘彼而贪生、忧生；色处……眼……乃至……所触处依身识之所缘缘为缘。

    一四二二

    小法依大法之所缘缘为缘。［曰］依天眼而见色，依天耳界而［闻］声，依他心智而知小心所有者之心；小之［四］蕴依神通类智、他心智、宿住随念、如业生智、未来分智之所缘缘为缘。

    一四二三

    大法依大法之所缘缘为缘。［曰］空无边处依识无边处，无所有处依非想非非想处之所缘缘为缘，依他心智而知大心所有者之心，大之［四］蕴依神通类智、他心智、宿住随念智、如业生智、未来分智之所缘缘为缘。

    一四二四

    大法依小法之所缘缘为缘。［曰］省察初静虑，省察非想非非想处，省察天眼，省察天耳界……省察神通类智、他心智……省察宿住随念智……省察如业生智、未来分智；以大之［四］蕴观无常……而味着、欢喜，缘彼而贪生、忧生。

    一四二五

    无量法依无量法之所缘缘为缘。［曰］涅槃依道、果之所缘缘为缘。

    一四二六

    无量法依小法之所缘缘为缘。［曰］诸圣者由道出而省察其道，省察其果，省察涅槃；涅槃依进姓、清净向转之所缘缘为缘。

    一四二七

    无量法依大法之所缘缘为缘。［曰］诸圣者依他心智而知无量心所有者之心；无量之［四］蕴依他心智、宿住随念智、未来分智之所缘缘为缘。

    一四二八

    小法依小法之增上缘为缘。所缘增上、俱生增上。所缘增上——布施、受戒、作布萨业重之而省察，重之而省察前诸善行，诸有学者重之而省察进姓……重之而省察清净，以眼……以所依……重小之［四］蕴而味着、欢喜，重彼而贪生、见生。俱生增上——小增上依相应之［四］蕴与心等起诸色之增上缘为缘。

    一四二九

    大法依大法之增上缘为缘。俱生增上——大增上依相应之［四］蕴之增上缘为缘。

    一四三〇

    大法依小法之增上缘为缘。所缘增上、俱生增上。所缘增上——重之而省察初静虑……非想非非想处……天眼……未来分智，重大之［四］蕴而味着、欢喜，重之而贪生、见生。俱生增上——大增上依心等起诸色之增上缘为缘。

    一四三一

    大法依小与大法之增上缘为缘。俱生增上——大增上依相应之［四］蕴与心等起诸色之增上缘为缘。

    一四三二

    无量法依无量法之增上缘为缘。所缘增上、俱生增上。所缘增上——涅槃依道、果之增上缘为缘。俱生增上——无量增上依相应［四］蕴之增上缘为缘。

    一四三三

    无量法依小法之增上缘为缘。所缘增上、俱生增上。所缘增上——诸圣从道而出，重之而省察其道，重之而［省察］其果……涅槃……涅槃依进姓、清净之增上缘为缘。俱生增上——无量增上依心等起诸色之增上缘为缘。

    一四三四

    无量法依小与无量法之增上缘为缘。俱生增上——无量增上依相应之［四］蕴与心等起诸色之增上缘为缘。

    一四三五

    小法依小法之无间缘为缘。［曰］前前小之［四］蕴依后后之［四］蕴之无间缘为缘，随顺依进姓，随顺依清净，向转依小之［四］蕴之无间缘为缘。

    一四三六

    小法依大法之无间缘为缘。［曰］小之死没心依大之生起心之无间缘为缘；小之［四］蕴依大之出起、未来分智之无间缘为缘；初静虑之净治……非想非非想处之净治……天眼之净治……未来分智之净治依未来分智之无间缘为缘。

    一四三七

    小法依无量法之无间缘为缘，进姓依道，清净依道，随顺依果等至之无间缘为缘。

    一四三八

    大法依大法之无间缘为缘。［曰］前前大之［四］蕴依后后大之［四］蕴之无间缘为缘。

    一四三九

    大法依小法之无间缘为缘。［曰］大之死没心依小之生起心之无间缘为缘。大之有分依向转之无间缘为缘；大之［四］蕴依小出起之无间缘为缘。

    一四四〇

    大法依无量法之无间缘为缘。［曰］非想非非想处依灭尽［定］而出果等至之无间缘为缘。

    一四四一

    无量法依无量法之无间缘为缘。［曰］前前无量之［四］蕴依后后……之无间缘为缘；道依果，果依果之无间缘为缘。

    一四四二

    无量法依小法之无间缘为缘。［曰］果依小出起之无间缘为缘。

    一四四三

    无量法依大法之无间缘为缘。［曰］果依大出起之无间缘为缘。等无间缘等于无间缘。

    一四四四

    小法依小法之俱生缘为缘。［曰］小之一蕴依三蕴与心等起诸色之俱生缘为缘；二蕴……于结生刹那，［四］蕴是依所依，所依是［四］蕴之俱生缘为缘；一大种……略……诸无想有情……。

    一四四五

    小法依大法……，［曰］于结生刹那，所依依大之［四］蕴之俱生缘为缘。

    一四四六

    大法依大法……，［曰］大之一蕴依三蕴；二蕴……于结生刹那……。

    一四四七

    大法依小法……，［曰］大之［四］蕴依心等起诸色之俱生缘为缘；于结生刹那，大之［四］蕴依诸业果色之俱生缘为缘。

    一四四八

    大法依小与大法……，［曰］大之一蕴依三蕴与心等起诸色之俱生缘为缘；二蕴……于结生刹那……。

    一四四九

    无量法依无量法……，［曰］无量之一蕴依三蕴之俱生缘为缘。

    一四五〇

    无量法依小法……，［曰］无量之［四］蕴依心等起诸色之俱生缘为缘。

    一四五一

    无量法依小与无量法……，［曰］无量之一蕴依三蕴与心等起诸色之俱生缘为缘。

    一四五二

    小与无量法依小法……，［曰］无量之［四］蕴与［四］大种依心等起诸色之俱生缘为缘。

    一四五三

    小与大法依小法……，［曰］大之［四］蕴与［四］大种依心等起诸色之俱生缘为缘；于结生刹那，大之［四］蕴与［四］大种依业果色之俱生缘为缘。

    一四五四

    小与大之法依大法之俱生缘为缘。［曰］于结生刹那，大之一蕴与所依依三蕴之俱生缘为缘。

    一四五五

    小法依小法之互相缘为缘。［曰］小之一蕴依三蕴之互相缘为缘；于结生刹那，则［四］蕴是依所依，所依依［四］蕴之互相缘为缘；一大种……诸无想有情……。

    一四五六

    小法依大法之互相缘为缘。［曰］于结生刹那，所依依大之［四］蕴之互相缘为缘。

    一四五七

    大法依大法……，［曰］大之一蕴依三蕴之互相缘为缘；于结生刹那……。

    一四五八

    大法依小法……，［曰］于结生刹那，大之［四］蕴依所依之互相缘为缘。

    一四五九

    大法依小与大之法者……，［曰］于结生刹那，大之一蕴依三蕴与所依之互相缘为缘。

    一四六〇

    无量法依无量法……，［曰］无量之一蕴依三蕴之互相缘为缘；二蕴……。

    一四六一

    小与大之法依大法之互相缘为缘。［曰］于结生刹那，大之一蕴与所依依三蕴之互相缘为缘。

    一四六二

    小法依小法之依止缘为缘。［曰］小之一蕴依三蕴与心等起诸色之依止缘为缘；二蕴……于结生刹那，［四］蕴依所依，所依依［四］蕴之依止缘为缘；一大种……乃至……诸无想有情之一大种……眼处依眼识，身处依身识，所依依小之［四］蕴之依止缘为缘。

    一四六三

    小法依大法……，［曰］所依依大之［四］蕴之依止缘为缘；于结生刹那，所依是依大之［四］蕴之依止缘为缘。

    一四六四

    小法依无量法……，［曰］所依依无量之［四］蕴之依止缘为缘。

    一四六五

    大法依大法……，［曰］大之一蕴依三蕴；二蕴……于结生刹那……。

    一四六六

    大法依小法……，［曰］大之［四］蕴依心等起诸色之依止缘为缘；于结生刹那，大之［四］蕴依诸业果色之依止缘为缘。

    一四六七

    大法依小与大之法……，［曰］大之一蕴依三蕴与心等起诸色之依止缘为缘；二蕴……于结生刹那……。

    一四六八

    无量法依无量法……，［曰］无量之一蕴依三蕴之依止缘为缘。

    一四六九

    无量法依小法……，［曰］无量之［四］蕴依心等起之诸色之依止缘为缘。

    一四七〇

    无量法依小与无量法……，［曰］无量之一蕴依三蕴与心等起诸色之依止缘为缘。

    一四七一

    小与无量法依小法……，［曰］无量之［四］蕴与［四］大种依心等起诸色之依止缘为缘。

    一四七二

    小与无量法依无量法……，［曰］无量之一蕴与所依依三蕴之依止缘为缘；二蕴……。

    一四七三

    小与大法依小法……［曰］大之［四］蕴与［四］大种依心等起诸色之依止缘为缘；于结生刹那，大之［四］蕴与［四］大种依诸业果色之依止缘为缘。

    一四七四

    小与大之法依大法……，［曰］大之一蕴与所依依三蕴之依止缘为缘；于结生刹那，大之一蕴与所依依三蕴之依止缘为缘；二蕴……。

    一四七五

    小法依小法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。本性亲依止——亲依止于小信而布施、受戒、作布萨业而起观、语慢、执见；亲依止于小戒……亲依止于慧、贪、欲愿、身乐……床座而布施、受戒、作布萨……起观、杀生，破僧伽：小信是……慧、贪、欲愿、身乐……床座是依小信、慧、贪、欲愿、身乐、身苦之亲依止缘为缘；善不善之业依异熟之亲依止缘为缘；杀生依杀生之亲依止缘为缘，应作轮。杀母业是依杀母业之亲依止缘为缘；等于善三法，应作轮。

    一四七六

    小法依大法……，无间亲依止、本性亲依止。本性亲依止——亲依止于小信而起大静虑，起通……，起等至；小戒……慧……贪……亲依止于床座而起大静虑，起通……起等至；小信依……床座依大之信、慧之亲依止缘为缘；初静虑之净治……非想非非想处之净治依非想非非想处之亲依止缘为缘；天眼之净治依未来分智之……。

    一四七七

    小法依无量法之亲依止缘为缘。无间亲依止、本性亲依止。本性亲依止——亲依止于小信而起无量之静虑，起道……起果等至；于小戒……慧、贪、欲愿、身乐……亲依止于床座而起无量之静虑，起道……起果等至；小信……床座依无量信、慧、道、果等至之亲依止缘为缘；初道之净治依初道，第四道之净治依第四道之亲依止缘为缘。

    一四七八

    大法依大法之亲依止缘为缘。无间亲依止、本性亲依止。本性亲依止——亲依止于大信而起大之静虑，起通……起等至；于大戒……慧而起大之静虑……起通……起等至；大信……慧依大信、慧之亲依止缘为缘；初静虑依第二静虑，无所有处依非想非非想处之亲依止缘为缘。

    一四七九

    大法依小法之……，所缘亲依止、无间亲依止、本性亲依止。本性亲依止——亲依止于大信而布施、受戒、作布萨业而起观、语慢、执见；亲依止于大戒……于慧而布施……起观……乃至……大信依……慧依小信、慧、身乐、身苦之亲依止缘为缘。

    一四八〇

    大法依无量法……，无间亲依止、本性亲依止。本性亲依止——亲依止于大信而起无量之静虑，起果等至；亲依止于大戒……于慧起无量之静虑，起道……起果等至；大信依……慧依无量信、慧、道、果等至之亲依止缘为缘。

    一四八一

    无量法依无量法……，所缘亲依止、无间亲依止、本性亲依止。本性亲依止——亲依止于无量信而起无量之静虑，起道……起果等至；亲依止于无量戒……于慧而起无量之静虑……起道……起果等至；无量信……慧依无量信、慧之亲依止缘为缘；初道依第二道……第三道依第四道……。

    一四八二

    无量法依小法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。本性亲依止——亲依止于无量信而布施、受戒、作布萨业……起观；亲依止于无量戒……慧而布施、受戒、作布萨业……起观；无量信……慧依小信、慧、身乐、身苦之亲依止缘为缘；果等至依身乐之亲依止缘为缘；诸圣者亲依止于道而观诸行无常……道依诸圣者诸义无碍解、法无碍解、词无碍解、辩无碍解、处非处善巧之亲依止缘为缘。

    一四八三

    无量法依大法之亲依止缘为缘。无间亲依止、本性亲依止。本性亲依止——亲依止于无量信而起大静虑，起通……起等至；亲依止于无量戒……于慧起大静虑……起慧……起等至；无量信……慧依大信、慧之亲依止缘为缘；诸圣者亲依止于道而起未生之等至，等至于已生。

    一四八四

    小法依小法之前生缘为缘。所缘前生、所依前生。所缘前生——以眼观无常……而味着、欢喜，缘彼而贪生、忧生；以耳……所依观无常……而忧生；色处依眼识，所触处依身识之前生缘为缘。所依前生——眼处依眼识；身处依……乃至……所依依小之［四］蕴之前生缘为缘。

    一四八五

    小法依大法之前生缘为缘。所缘前生、所依前生。所缘前生——依天眼而见色，依天耳界而闻声……。所依前生——所依依大之［四］蕴之前生缘为缘。

    一四八六

    小法依无量法之前生缘为缘。［曰］所依依无量［四］蕴之前生缘为缘。

    一四八七

    小法依小法之后生缘为缘。后生——小之［四］蕴依前生此身之后生缘为缘。

    一四八八

    大法依小法之后生缘为缘。后生——大之［四］蕴依前生此身之后生缘为缘。

    一四八九

    无量法依小法之后生缘为缘。后生——无量之［四］蕴依前生此身之后生缘为缘。

    一四九〇

    小法依小法之修习缘为缘。［曰］前前小［四］蕴依后后之……随顺依进姓，随顺依清净之修习缘为缘。

    一四九一

    小法依大法之修习缘为缘。［曰］初静虑之净治依彼自之修习缘为缘；非想非非想处之净治依彼自之修习缘为缘；天眼之净治……未来分智之净治依未来分智之修习缘为缘。

    一四九二

    小法依无量法之修习缘为缘。［曰］进姓依道；清净依道之修习缘为缘。

    一四九三

    大法依大法之修习缘为缘。［曰］前前大之［四］蕴依后后［四］蕴之修习缘为缘。

    一四九四

    小法依小法之业缘为缘。俱生、异刹那。俱生——小之思依相应之［四］蕴与心等起诸色之业缘为缘；于结生刹那，小之思依相应之［四］蕴与业果诸色之业缘为缘。异刹那——小之思依异熟小之［四］蕴与业果诸色之业缘为缘。

    一四九五

    大法依大法之业缘为缘。俱生、异刹那。俱生——大之思依相应之［四］蕴之业缘为缘；于结生刹那，大之思依相应之［四］蕴之业缘为缘。异刹那——大之思依异熟大之［四］蕴之业缘为缘。

    一四九六

    大法依小法之业缘为缘。俱生、异刹那。俱生——大之思依心等起诸色之业缘为缘；于结生刹那，大思依诸业果色之业缘为缘。异刹那——大思依诸果色之业缘为缘。

    一四九七

    大法依小与大法之业缘为缘。俱生、异刹那。俱生——大之思依相应之［四］蕴与心等起诸色之业缘为缘；于结生刹那，大思依相应之［四］蕴与诸业果诸色之业缘为缘。异刹那——大思依异熟大之［四］蕴与诸业果色之业缘为缘。

    一四九八

    无量法依无量法之业缘为缘。俱生、异刹那。俱生——无量之思依相应之［四］蕴之业缘为缘；异刹那——无量之思依异熟无量［四］蕴之业缘为缘。

    一四九九

    无量法依小法之业缘为缘。［曰］无量之思依心等起诸色之业缘为缘。

    一五〇〇

    无量法依小与无量法之业缘为缘。［曰］无量之思依相应之［四］蕴与心等起诸色之业缘为缘。

    一五〇一

    小法依小法之异熟缘为缘。［曰］异熟小之一蕴依三蕴与心等起诸色之异熟缘为缘；于结生刹那，［四］蕴依所依之异熟缘为缘。

    一五〇二

    大法依大法之异熟缘为缘；三问依转依与结生而应广说。

    一五〇三

    无量法依无量法之异熟缘为缘，三。唯转依而已。

    一五〇四

    小法依小法之食缘为缘、依根缘为缘、依静虑缘为缘、依道缘为缘、依相应缘为缘、依不相应缘为缘。俱生、前生、后生。俱生——小之［四］蕴依心等起诸色之不相应缘为缘；于结生刹那，小之［四］蕴依诸业果色之不相应缘为缘；［四］蕴依所依，所依依［四］蕴之不相应缘为缘。前生——眼处依眼识之不相应缘为缘；身处依身识之不相应缘为缘；所依依小［四］蕴之不相应缘为缘。后生——小之［四］蕴依前生此身之不相应缘为缘。

    一五〇五

    小法依大法之不相应缘为缘。俱生、前生。俱生——于结生刹那，所依依大［四］蕴之不相应缘为缘。前生——所依依大［四］蕴之不相应缘为缘。

    一五〇六

    小法依无量法之不相应缘为缘。前生——所依依无量之［四］蕴之不相应缘为缘。

    一五〇七

    大法依小法之不相应缘为缘。俱生、后生。俱生——大之［四］蕴依心等起诸色之不相应缘为缘。后生——大之［四］蕴依前生此身之不相应缘为缘。

    一五〇八

    无量法依小法之不相应缘为缘。俱生、后生。俱生——无量之［四］蕴依心等起诸色之不相应缘为缘。后生——无量之［四］蕴依前生此身之不相应缘为缘。

    一五〇九

    小法依小法之有缘为缘。俱生、前生、后生、食、根。俱生——小之一蕴依三蕴与心等起诸色之有缘为缘；二蕴……于结生刹那，［四］蕴依所依之有缘为缘；所依依［四］蕴之有缘为缘；一大种……略……诸无想有情……。前生——以眼……以所依观无常……而味着、欢喜，缘彼而贪生、忧生；色处依眼识；所触处依身识之有缘为缘；眼处依眼识之有缘为缘；身处依身识，所依依小之［四］蕴之有缘为缘。后生——小之［四］蕴依前生此身之有缘为缘。段食依此身之有缘为缘。色命根依诸业果色之有缘为缘。

    一五一〇

    小法依大法之有缘为缘。俱生、前生。俱生——于结生刹那，所依依大之［四］蕴之有缘为缘。前生——依天眼而见色，依天耳界而闻声……所依是依大［四］蕴之有缘为缘。

    一五一一

    小法依无量法之有缘为缘。前生——所依依无量［四］蕴之有缘为缘。

    一五一二

    大法依大法之有缘为缘。［曰］大之一蕴依三蕴；二蕴……于结生刹那……。

    一五一三

    大法依小法之有缘为缘。俱生、后生。俱生——大之［四］蕴依心等起诸色之有缘为缘；于结生刹那，大之［四］蕴依诸业果色之有缘为缘。后生——大之［四］蕴依前生此身之有缘为缘。

    一五一四

    大法依小与大法之有缘为缘。［曰］大之一蕴依三蕴与心等起诸色之有缘为缘；二蕴者……于结生刹那……。

    一五一五

    无量法依无量法之有缘为缘。［曰］无量之一蕴依三蕴。

    一五一六

    无量法依小法之有缘为缘。俱生、后生。俱生——无量之［四］蕴依心等起诸色之有缘为缘。后生——无量之［四］蕴依前生此身之有缘为缘。

    一五一七

    无量法依小与无量法之有缘为缘。［曰］无量之一蕴依三蕴与心等起诸色之有缘为缘。

    一五一八

    小与无量法依小法之有缘为缘。俱生、后生、食、根。俱生——无量之［四］蕴与［四］大种依心等起诸色之诸色之有缘为缘。后生——无量之［四］蕴与段食依此身之有缘为缘。后生——无量之［四］蕴与色命根依诸业果色之有缘为缘。

    一五一九

    小与大法依无量法之有缘为缘。俱生、前生。俱生——无量之一蕴与所依依三蕴之有缘为缘；二蕴……。

    一五二〇

    小与大法依小法之有缘为缘。俱生、后生、食、根。俱生——大之［四］蕴与［四］大种依心等起诸色之有缘为缘；于结生刹那，大之［四］蕴与［四］大种依诸业果色之缘为缘。后生——大之［四］蕴与段食依此身。后生——大之［四］蕴与色命根依诸业果色之有缘为缘。

    一五二一

    小与大之法依大法之缘为缘。俱生、前生。俱生——大之一蕴与所依依三蕴之有缘为缘；二蕴……于结生刹那，大之一蕴与所依依三蕴之有缘为缘；二蕴与所依……依无有缘为缘、依去缘为缘、依不去缘为缘。

    一五二二

    于因七、所缘七、增上七、无间九、等无间九、俱生十一、互相七、依止十三、亲依止九、前生三、后生三、修习四、业七、异熟、食、根、静虑、道七，于相应三、不相应五、有十三、无有九、去九、不去十三。如是应计算。

    第二节　逆

    一五二三

    小法依小法之所缘缘为缘、依俱生缘为缘、依亲依止缘为缘、依前生缘为缘、依后生缘为缘、依业缘为缘、依食缘为缘、依根缘为缘。

    一五二四

    小法依大法之所缘缘为缘、依俱生缘为缘、依亲依止缘为缘、依前生缘为缘。

    一五二五

    小法依无量法之亲依止缘为缘、依前生缘为缘。

    一五二六

    大法依大法之所缘缘为缘、依俱生缘为缘、依亲依止缘为缘。

    一五二七

    大法依小法之所缘缘为缘、依俱生缘为缘、依亲依止缘为缘、依后生缘为缘、依业缘为缘。

    一五二八

    大法依无量法之亲依止缘为缘。

    一五二九

    大法依小与大法之俱生缘为缘、依业缘为缘。

    一五三〇

    无量法依无量法之俱生缘为缘、依亲依止缘为缘。

    一五三一

    无量法依小法之所缘缘为缘、依俱生缘为缘、依亲依止缘为缘、依后生缘为缘。

    一五三二

    无量法依大法之所缘缘为缘、依亲依止缘为缘。

    一五三三

    无量法依小与无量法之俱生缘为缘。

    一五三四

    小与无量法依小法……，俱生、后生、食、根。

    一五三五

    小与无量法依无量法……，俱生、前生。

    一五三六

    小与大法依小法……，俱生、后生、食、根。

    一五三七

    小与大法依大法……，俱生、前生。

    一五三八

    于非因十五、非所缘十五、非增上、非无间、非等无间十五，于非俱生十二、非依止十二、非亲依止十四、非前生十四、非后生十五、非修习……略……非道十五、非相应十二、非不相应十、非有十、非无有十五、非去十五、非不去十。如是应计算。

    第三节　顺逆

    一五三九

    从因缘及于非所缘七、……非增上、非无间、非等无间七，于非互相三、非亲依止七、非前生……略……非道七、非相应三、非不相应三、非无有七、非去七。如是应计算。

    第四节　逆顺

    一五四〇

    从非因缘及于所缘七、……增上七、无间九、等无间九、俱生十一、互相七、依止十三、亲依止九、前生三、后生三、修习四、业七、……略……道七、相应三、不相应五、有十三、无有九、去九、不去十三。

    第十三　小所缘三法

    第一章　相缘分

    第一节　顺

    一五四一

    缘小所缘法而小所缘法从因缘生，［曰］缘小所缘之一蕴而三蕴，二蕴……于结生刹那，小所缘之一蕴而三蕴，缘二蕴……。

    一五四二

    缘大所缘法而大所缘法从因缘生，［曰］缘大所缘之一蕴而三蕴，二蕴……于结生刹那，大所缘……。

    一五四三

    缘无量所缘法而无量所缘法从因缘生。［曰］缘无量所缘之一蕴而三蕴，二蕴……。

    一五四四

    缘小所缘法而小所缘法从所缘缘生；从增上缘……略……从不去缘。

    一五四五

    于因三、所缘三、增上三、……略……不去三。如是应计算。

    第二节　逆

    一五四六

    缘小所缘法而小所缘法从非因缘生，［曰］缘无因小所缘之一蕴而三蕴，缘二蕴……于无因结生刹那，缘小所缘之一蕴而三蕴，二蕴……缘疑俱行、掉举俱行之［四］蕴而疑俱行、掉举俱行之痴。

    一五四七

    缘大所缘法而大所缘法从非因缘……，［曰］缘无因之大所缘之一蕴而三蕴，二蕴……缘疑俱行、掉举俱行之［四］蕴而疑俱行、掉举俱行之痴。

    一五四八

    缘无量所缘法而无量所缘法从非因缘……，［曰］缘无因无量所缘之一蕴而三蕴，二蕴……。

    一五四九

    缘小所缘法而小所缘法从非增上缘……，［曰］缘小所缘之一蕴而三蕴，二蕴……于结生刹那……。

    一五五〇

    缘大所缘法而大所缘法从非增上缘……，［曰］缘大所缘之一蕴而三蕴，二蕴……于结生刹那……。

    一五五一

    缘无量所缘法而无量所缘法从非增上缘……，［曰］缘无量所缘之一蕴而三蕴，二蕴……。

    一五五二

    缘小所缘法而小所缘法从非前生缘……，［曰］于无色［界］，缘小所缘之一蕴……于结生刹那……。

    一五五三

    缘大所缘法而大所缘法从非前生缘……，［曰］于无色［界］，缘大所缘之一蕴而三蕴，二蕴……从非前生缘……，于大所缘，无结生。

    一五五四

    缘无量所缘法而无量所缘法从非前生缘……，［曰］于无色［界］，缘无量所缘之一蕴而三蕴，二蕴……。

    非后生缘与非修习缘等于非增上缘。

    一五五五

    缘小所缘法而小所缘法从非业缘……，［曰］缘小所缘之［四］蕴而小所缘之思。

    一五五六

    缘大所缘法而大所缘法从非业缘……，［曰］缘大所缘之［四］蕴而大所缘之思。

    一五五七

    缘无量所缘法而无量所缘法从非业缘……，［曰］缘无量所缘之［四］蕴而无量所缘之思。

    一五五八

    缘小所缘法而小所缘法从非异熟缘……，无结生。从非静虑缘，［曰］五识俱行缘一蕴而三蕴，二蕴……，从非道缘，［曰］无因之小所缘缘一蕴……二蕴……于无因结生刹那，二蕴……。

    一五五九

    缘大所缘法而大所缘法从非道缘……，［曰］缘无因之大所缘之一蕴……二蕴……。

    一五六〇

    缘无量所缘法而无量所缘法从非道缘……，［曰］缘无因之无量所缘之一蕴……缘二蕴……。

    一五六一

    缘小所缘法而小所缘法从非不相应缘……，［曰］于无色［界］，缘小所缘之一蕴……。

    一五六二

    缘大所缘法而大所缘法从非不相应缘……，［曰］于无色［界］，大所缘缘一蕴……。

    一五六三

    缘无量所缘法而无量所缘法从非不相应缘……，［曰］于无色［界］，缘无量所缘之一蕴……二蕴……。

    一五六四

    于非因三、非增上三、……乃至……非前生三、非后生三、非修习三、非业三、非异熟三、非静虑一、非道三、非不相应三。如是应计算。

    第三节　顺逆

    一五六五

    从因缘及于非增上三、……非前生三、非后生三、非修习三、非业三、非异熟三、非不相应三。如是应计算。

    第四节　逆顺

    一五六六

    从非因缘及于所缘三、……无间三、等无间三、俱生三、互相三、依止三、亲依止三、前生三、修习三、业三、异熟一、食三、根三、静虑三、道二、相应三、不相应三、有三、无有三、去三、不去三。如是应计算。

    第二章～第六章

    俱生分、缘依分、依止分、相杂分、相应分皆等于相缘分。

    第七章　问分

    第一节　顺

    一五六七

    小所缘法依小所缘法之因缘为缘。［曰］小所缘之诸因依相应［四］蕴之因缘为缘；于结生刹那，小所缘之诸因依相应［四］蕴之因缘为缘。

    一五六八

    大所缘法依大所缘法之因缘为缘。［曰］大所缘之诸因依相应［四］蕴之因缘为缘；于结生刹那……。

    一五六九

    无量所缘法依无量所缘法之因缘为缘。［曰］无量所缘之诸因依相应［四］蕴之因缘为缘。

    一五七〇

    小所缘法依小所缘法之所缘缘为缘。［曰］布施、受戒、作布萨业而省察，省察前诸善行，诸圣者省察小所缘已断诸烦恼，省察已伏诸烦恼，知前现行诸烦恼，以小所缘小之［四］蕴观无常、苦、无我而味着、欢喜，缘彼而小所缘贪生、忧生；依他心智而知小所缘小心所有者之心，小所缘小之［四］蕴依他心智、宿住随念智、如业生智、未来分智向转之所缘缘为缘。

    一五七一

    小所缘法依大所缘法之所缘缘为缘。［曰］省察天眼，省察天耳界，省察小所缘之神通类智，省察他心智、宿住随念智、如业生智、未来分智；以小所缘大之［四］蕴观无常……而味着、欢喜，缘彼而大所缘贪生、忧生；依他心智而知小所缘大心所有者之心，小所缘大之［四］蕴依他心智、宿住随念智、未来分智向转之所缘缘为缘。

    一五七二

    大所缘法依大所缘法之所缘缘为缘……乃至……省察识无边处，省察非想非非想处，省察大所缘，省察他心智……省察宿住随念智……如业生智……未来分智；以大所缘大之［四］蕴观无常……而味着；缘彼而大所缘贪生……忧生；依他心智而知大所缘大心所有者之心，大所缘大之［四］蕴依他心智、宿住随念智、如业生智、未来分智向转之所缘缘为缘。

    一五七三

    大所缘法依小所缘法之所缘缘为缘。［曰］省察初静虑之省察，省察非想非非想之省察，省察天眼之省察，省察天耳之省察，省察神通类智……他心智……宿住随念智……如业生智……未来分智之省察；诸圣者省察大所缘已断诸烦恼，省察已伏诸烦恼、以前所现行大所缘小之［四］蕴观无常……而味着、欢喜，缘彼而小所缘之贪生……忧生；依他心智而知大所缘小心所有者之心，小之［四］蕴依他心智、宿住随念智、如业生智、未来分智向转之所缘缘为缘。

    一五七四

    无量所缘法依无量所缘法之所缘缘为缘。［曰］诸圣者从道出而省察其道，省察其果，依他心智而知无量所缘小心所有者之心；无量所缘之［四］蕴依他心智、宿住随念智、如业生智、未来分智向转之所缘缘为缘。

    一五七五

    无量所缘法依小所缘法之所缘缘为缘。［曰］诸圣者省察进姓，省察清净，省察道之省察，省察果之省察，省察涅槃之省察；以无量所缘小之［四］蕴观无常……依他心智而知无量所缘小心所有者之心；无量所缘小之［四］蕴依他心智、宿住随念智、如业生智、未来分智向转之所缘缘为缘。

    一五七六

    无量所缘法依大所缘法之所缘缘为缘。［曰］诸圣者省察无量所缘他心智……宿住随念智、未来分智向转之所缘缘为缘。

    一五七七

    小所缘法依小所缘法之增上缘为缘。所缘增上、俱生增上。所缘增上——布施、受戒、作布萨业，重之而省察，重之而省察前诸善行，重小所缘小之［四］蕴而味着、欢喜，重彼而贪生、见生。俱生增上——小所缘增上依相应［四］蕴之增上缘为缘。

    一五七八

    小所缘法依大所缘法之增上缘为缘。所缘增上——重之而省察天眼，省察天耳界……省察小所缘神通类智、他心智、宿住随念智、如业生智、未来分智，重小所缘大［四］蕴而味着，重彼而大所缘之贪生……见生。

    一五七九

    大所缘法依大所缘法之增上缘为缘。所缘增上、俱生增上。所缘增上——重之而识无边处……非想非非想处……重之而大所缘之神通类智……他心智、宿住随念智、如业生智……未来分智……重大所缘大之［四］蕴而味着，重彼而贪生……见生……俱生增上——大所缘之增上依相应［四］蕴之增上缘为缘。

    一五八〇

    大所缘法依小所缘法之增上缘为缘。所缘增上——重之而省察初静虑之省察，重之而……未来分智省察；重之大所缘小之［四］蕴而味着，重之彼而小所缘之贪生……见生。

    一五八一

    无量所缘法依无量所缘法之增上缘为缘。所缘增上、俱生增上。所缘增上——诸圣从道出而重其道，重之而［省察］其果……。俱生增上——无量所缘增上依相应之［四］蕴。

    一五八二

    无量所缘法依小所缘法……。所缘增上——有学者重之而省察进姓，重之而省察净清，重之而省察道之省察，省察果，重之而省察涅槃之省察。

    一五八三

    无量所缘法依大所缘法之增上缘为缘。所缘增上——诸有学者重之而省察无量所缘之他心智……宿住随念智……未来分智。

    一五八四

    小所缘法依小所缘法之无间缘为缘。［曰］前前小所缘之［四］蕴依后后［四］蕴之无间缘为缘。

    一五八五

    小所缘法依大所缘法之无间缘为缘。［曰］小所缘之死没心依大所缘生起心之无间缘为缘；小所缘之有分依大所缘向转之无间缘为缘；小所缘之［四］蕴依大所缘之出起之无间缘为缘。

    一五八六

    小所缘法依无量所缘法之无间缘为缘。［曰］所缘之随顺依进姓，随顺依净清，随顺依果等至之无间缘为缘。

    一五八七

    大所缘法依大所缘法之无间缘为缘。［曰］前前大所缘［四］蕴依后后［四］蕴之无间缘为缘。

    一五八八

    大所缘法依小所缘法之无间缘为缘。［曰］大所缘之死没心依小所缘之生起心之无间缘为缘；大所缘之有分依小所缘向转之无间缘为缘；大所缘之［四］蕴依小所缘出起之无间缘为缘。

    一五八九

    大所缘法依无量所缘法之无间缘为缘。［曰］大所缘之随顺依进姓，随顺依净清，随顺依果等至者，灭尽［定］依出定者，非想非非想处依果等至之无间缘为缘。

    一五九〇

    无量所缘法依无量所缘法之无间缘为缘。［曰］前前无量所缘之［四］蕴依后后［四］蕴之无间缘为缘，进姓依道，清净依道，道依果，果依果之无间缘为缘。

    一五九一

    无量所缘法依小所缘法之无间缘为缘。［曰］道省察依小所缘之出起，果省察依小所缘之出起，涅槃省察依小所缘之出起，无量所缘之他心智依小所缘之出起，宿住随念智依小所缘之出起，未来分智依小所缘之出起，果依小所缘之出起之无间缘为缘。

    一五九二

    无量所缘法依大所缘法之无间缘为缘。［曰］道省察依大所缘之出起，果省察依大所缘……涅槃省察依大所缘，果依大所缘之出起之无间缘为缘。

    一五九三

    小所缘法依小所缘法之等无间缘为缘。等于无间［缘］。

    一五九四

    小所缘法依小所缘法之俱生缘为缘、依互相缘为缘，三［问］，等于相缘分而应广说。于亲依止缘，所缘亲依止、无间亲依止、本性亲依止。本性亲依止——亲依止于小所缘之信而布施、受戒、作布萨业而起小所缘之静虑，起观、起通……起等至而语慢、执见；亲依止于小所缘之戒、慧、贪、瞋、痴、慢、见、欲愿、身乐、身苦而布施、受戒、作布萨业而起小所缘之静虑，起观、起通……起等至而杀生，破僧伽；小所缘之信……慧、贪、欲愿、身乐……身苦依小所缘之信、慧、欲愿、身乐、身苦之亲依止缘为缘。

    一五九五

    小所缘法依大所缘法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。本性亲依止——亲依止于小所缘之信而起大所缘之静虑，起观、起通……起等至而语慢、执见；亲依止于小所缘之戒、慧、贪、欲愿、身乐……身苦而起大所缘之静虑，起观、起通……起等至而语慢、执见；小所缘之信……身乐、身苦依大所缘之信、慧、贪、欲愿之亲依止缘为缘。

    一五九六

    小所缘法依无量所缘法之亲依止缘为缘。无间亲依止、本性亲依止。本性亲依止——亲依止于小所缘之信而起无量所缘之静虑，起道……起通……起等至；亲依止于小所缘之信……慧、贪……身乐……身苦而起无量所缘之静虑，起道、起通……起等至；小所缘之信……身乐依无量所缘之信、慧之亲依止缘为缘。

    一五九七

    大所缘法依大所缘法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。本性亲依止——亲依止于大所缘之信而起大所缘之静虑，起观、起通……起等至而语慢、执见；亲依止于大所缘之戒……慧……贪……欲愿而起大所缘之静虑……执见；大所缘之信……慧……贪……欲愿依大所缘之信……欲愿之亲依止缘为缘。

    一五九八

    大所缘法依小所缘法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。本性亲依止——亲依止于大所缘之信而布施、受戒、作布萨而起小所缘之静虑……观……通……起等至……而语慢、执见；于大所缘之戒……新依止于欲愿而布施……作布萨……执见；大所缘之信……欲愿依小所缘之信、欲愿、身乐、身苦之亲依止缘为缘。

    一五九九

    大所缘法依无量所缘法之亲依止缘为缘。无间亲依止、本性亲依止。本性亲依止——亲依止于大所缘之信而起无量所缘之静虑……道……通……起等至；亲依止于大所缘之戒……欲愿而起无量所缘之静虑，起道……起等至；大所缘之信……欲愿依无量所缘之信、慧之亲依止缘为缘。

    一六〇〇

    无量所缘法依无量所缘法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。本性亲依止——亲依止于无量所缘之信而起无量所缘之静虑……道……通……起等至；亲依止于无量所缘之戒、慧而起无量所缘之静虑……道……起等至；无量所缘之信……慧依无量所缘之信、慧、果等至之亲依止缘为缘。

    一六〇一

    无量所缘法依小所缘法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。本性亲依止——亲依止于无量所缘之信而布施、受戒、作布萨业，起小所缘之静虑，观……通……起等至；亲依止于无量所缘之戒、慧……而布施……起等至；无量所缘之信……慧是依小所缘之信、慧……身乐、身苦之亲依止缘为缘。

    一六〇二

    无量所缘法依大所缘法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。本性亲依止——亲依止于无量所缘之信而起大所缘之静虑……观……通……起等至；亲依止于无量所缘之戒……慧而起大所缘之静虑……观、通……起等至；无量所缘之信……慧依大所缘之信、慧之亲依止缘为缘。

    一六〇三

    小所缘法依小所缘法之修习缘为缘。［曰］前前小所缘之［四］蕴依后后小所缘四蕴之修习缘为缘。

    一六〇四

    小所缘法依无量所缘法之修习缘为缘。［曰］小所缘之随顺依进姓，随顺依净清之修习缘为缘。

    一六〇五

    大所缘法依大所缘法之修习缘为缘。［曰］前前大所缘之［四］蕴依后后大所缘［四］蕴之修习缘为缘。

    一六〇六

    大所缘法依无量所缘法之修习缘为缘。［曰］大所缘之随顺依进姓，随顺依清净之修习缘为缘。

    一六〇七

    无量所缘法依无量所缘法之修习缘为缘。［曰］前前无量所缘之［四］蕴依后后无量所缘［四］蕴之修习缘为缘；进姓依道，清净依道之修习缘为缘。

    一六〇八

    小所缘法依小所缘法之业缘为缘。俱生、异刹那。俱生——小所缘之思依相应［四］蕴之业缘为缘。异刹那——小所缘之思依异熟小所缘［四］蕴之业缘为缘。

    一六〇九

    大所缘法依大所缘法之业缘为缘。俱生、异刹那。俱生——大所缘之思依相应之［四］蕴之业缘为缘。异刹那——大所缘之思依异熟大所缘［四］蕴之业缘为缘。

    一六一〇

    大所缘法依小所缘法之业缘为缘。异刹那——大所缘之思依异熟小所缘［四］蕴之业缘为缘。

    一六一一

    无量所缘法依无量所缘法之业缘为缘。俱生、异刹那。俱生——无量所缘之思依相应之［四］蕴之业缘为缘。异刹那——无量所缘之思依异熟无量所缘［四］蕴之业缘为缘。

    一六一二

    无量所缘法依小所缘法之业缘为缘。异刹那——无量所缘之思依异熟小所缘［四］蕴之业缘为缘。

    一六一三

    小所缘法依小所缘法之异熟缘为缘、依食缘为缘、依根缘为缘、依静虑缘为缘、依道缘为缘、依相应缘为缘、依有缘为缘、依无有缘为缘、依去缘为缘、依不去缘为缘。

    一六一四

    于因三、所缘七、增上七、无间九、等无间九、俱生三、互相三、依止三、亲依止九、修习五、业五、异熟三、食三、根、静虑、道、相应、有三，于无有九、去九、不去三。如是应计算。

    第二节　逆

    一六一五

    小所缘法依小所缘法之所缘缘为缘、依俱生缘为缘、依亲依止缘为缘、依业缘为缘。

    一六一六

    小所缘法依大所缘法之所缘缘为缘、依亲依止缘为缘。

    一六一七

    小所缘法依无量所缘法之亲依止缘为缘。

    一六一八

    大所缘法依大所缘法之所缘缘为缘、依俱生缘为缘、依亲依止缘为缘。

    一六一九

    大所缘法依小所缘法之所缘缘为缘、依亲依止缘为缘、依业缘为缘。

    一六二〇

    大所缘法依无量所缘法之亲依止缘为缘。

    一六二一

    无量所缘法依无量所缘法之所缘缘为缘、依俱生缘为缘、依亲依止缘为缘。

    一六二二

    无量所缘法依小所缘法之所缘缘为缘、依亲依止缘为缘、依业缘为缘。

    一六二三

    无量所缘法依大所缘法之所缘缘为缘、依亲依止缘为缘。

    一六二四

    于非因九、非所缘九、非增上九、非无间九、非等无间九、非俱生九、非互相九、非依止九、非亲依止七、非前生九、非后生九、非修习九、……略……非道九、非相应九、非不相应九、非有九、非无有九、非去九、非不去九。如是应计算。

    第三节　顺逆

    一六二五

    从因缘及于非所缘三、……非增上、非无间、非等无间、非亲依止、非前生、非后生、非修习三……略……非道、非不相应、非无有、非去三。如是应计算。

    第四节　逆顺

    一六二六

    从非因缘及于所缘七、……非增上七、无间九、等无间九、俱生三、互相三、依止三、亲依止九、修习五、业五、异熟三、……略……相应三、有三、无有九、去九、不去三。如是应计算。

    第十四　劣三法

    第一章　相缘分

    第一节　顺

    一六二七

    缘劣法而劣法从因缘生。［曰］缘劣之一蕴而三蕴，缘二蕴而二蕴。缘劣法而中法从因缘生。［曰］缘劣之［四］蕴而心等起之色。缘劣法而劣与中之法从因缘生。［曰］缘劣之一蕴而三蕴与心等起之色，二蕴……。

    一六二八

    缘中法而中法……。［曰］缘中之一蕴而三蕴与心等起之色，二蕴……于结生刹那，缘［四］蕴而所依，缘所依而［四］蕴，缘一大种而……缘［四］大种而心等起之色、业果色、所造色。

    一六二九

    缘胜法而胜法从因缘生，三。

    一六三〇

    缘中与胜之法而中法从因缘……，［曰］缘胜之［四］蕴与［四］大种而心等起之色。

    一六三一

    缘劣与中之法而中法从因缘……，［曰］缘劣之［四］蕴与［四］大种而心等起之色。

    劣三法等于已染三法而应广说。全备。

    第十五　邪性［决定］三法

    第一章　相缘分

    第一节　顺

    一六三二

    缘邪性决定而邪性决定法从因缘生。［曰］缘邪性决定之一蕴而三蕴，二蕴……。缘邪性决定法而非决定法从因缘生。［曰］缘邪性决定之［四］蕴而心等起之色。缘邪性决定而邪性决定与非决定之法从因缘生。［曰］缘邪性决定之一蕴而三蕴与心等起之色，二蕴……。

    一六三三

    缘正性决定而正性决定法从因缘……三。

    一六三四

    缘非决定法而非决定法从因缘……，［曰］缘非决定之一蕴而三蕴与心等起之色，二蕴……于结生刹那，缘非决定之一蕴而三蕴与业果之色，二蕴……缘［四］蕴而所依，缘所依而［四］蕴，缘一大种而三大种，缘二大种而心等起之色、业果色、所造色。

    一六三五

    缘邪性决定与非决定之法而决定法从因缘……，［曰］缘邪性决定之［四］蕴与［四］大种而心等起之色。

    一六三六

    缘正性决定与非决定之法而非决定法从因缘……，［曰］缘正性决定之［四］蕴与［四］大种而心等起之色。

    一六三七

    缘邪性决定法而邪性决定法从所缘缘……，［曰］缘邪性决定之一蕴而三蕴，二蕴……。

    一六三八

    缘正性决定法而正性决定法从所缘缘……，［曰］缘正性决定之一蕴而三蕴，二蕴……。

    一六三九

    缘非决定法而非决定法从所缘缘生。［曰］缘非决定之一蕴而三蕴，二蕴……于结生刹那，缘非决定之一蕴而三蕴，二蕴……缘所依而［四］蕴。依此而一切缘应广说……略……。

    一六四〇

    于因九、所缘三、增上九、无间三、等无间三、俱生九、互相三、依止九、亲依止三、前生三、修习三、业九、异熟一、食九、根九、静虑九、道九、相应三、不相应九、有九、无有三、去三、不去九、如是应计算。

    第二节　逆

    一六四一

    缘非决定法而非决定法从非因缘生，［曰］缘无因非决定之一蕴而三蕴与心等起之色，二蕴……于无因结生刹那，缘一大种［……］；外之……食……时节等起……诸无想有情……缘疑俱行掉举俱行之［四］蕴而疑俱行掉举俱行之痴。

    一六四二

    缘邪性决定法而非决定法从非所缘缘生，［曰］缘邪性决定之［四］蕴而心等起之色……略……。

    一六四三

    缘邪性决定法而邪性决定法从非增上缘生，［曰］缘邪性决定之［四］蕴而邪性决定增上。

    一六四四

    缘正性决定法而正性决定法从非增上缘生，［曰］缘正性决定之［四］蕴而正性决定增上。

    一六四五

    缘非决定法而非决定法从非增上缘生，［曰］缘非决定之一蕴而三蕴与心等起之色，二蕴……于结生刹那，缘［四］蕴而所依，缘所依而［四］蕴，缘一大种……略……诸无想有情……乃至……。

    一六四六

    缘邪性决定法而非决定法从非无间缘……略……，一切应广说。

    一六四七

    于非因一、非所缘五、非增上三、非无间五、非等无间五、非互相五、非亲依止五、非前生六、非后生九、非修习五、非业三、非异熟九、非食一、非根一、非静虑一、非道一、非相应五、非不相应二、非无有五、非去五。如是应计算。

    第三节　顺逆

    一六四八

    从因缘及于非所缘五、……非增上三、非无间、非等无间、非互相、非亲依止五、于非前生六、非后生九、非修习五、非业三、非异熟九、非相应五、非不相应二、非无有五、非去五。如是应计算。

    第四节　逆顺

    一六四九

    从非因缘及于所缘一、……无间一、等无间一、俱生一、……略……去一。如是应计算。

    第二章　俱生分

    俱生分是等于相缘分。

    第三章　缘依分

    第一节　顺

    一六五〇

    以邪性决定法为缘而邪性决定法从因缘生三，……乃至……以正性决定法为缘而正性决定法从因缘……三。

    一六五一

    以非决定法为缘而非决定法从因缘……，［曰］以非决定之一蕴为缘而三蕴与心等起之色，以二蕴为缘……于结生刹那，以［四］蕴为缘而所依，以所依为缘而［四］蕴，以一大种为缘而［……］，以所依为缘而非决定之［四］蕴。以非决定法为缘而邪性决定法从因缘……，［曰］以所依为缘而邪性决定之［四］蕴。以非决定为缘而正性决定法从因缘……，［曰］以所依为缘而正性决定之［四］蕴。以非决定法为缘而邪性决定与非决定之法从因缘……，［曰］以所依为缘而邪性决定之［四］蕴，以［四］大种为缘而心等起之色。以非决定法为缘而正性决定与非决定之法从因缘……，［曰］以所依为缘而正性决定之［四］蕴，以［四］大种为缘而心等起之色。

    一六五二

    以邪性决定与非决定之法为缘而邪性决定法从因缘……，［曰］以邪性决定之一蕴与所依为缘而三蕴，以二蕴与……，以邪性决定与非决定之法为缘而非决定法从因缘……，［曰］以邪性决定之［四］蕴与［四］大种为缘而心等起之色。以邪性决定与非决定之法为缘而邪性决定与非决定之法从因缘……，［曰］以邪性决定之一蕴与所依为缘而三蕴，以二蕴与……以邪性决定之［四］蕴与［四］大种为缘而心等起之色。

    一六五三

    以正性决定与非决定之法为缘而正性决定法从因缘生……、等于邪性决定，三问。如是应计算。

    一六五四

    以邪性决定法为缘而邪性决定法从所缘缘……略……。等于善三法之缘依分而应分别。从不去缘……。

    一六五五

    于因十七、所缘七、增上十七、无间七、等无间七、俱生十七、互相七、依止十七、亲依止七、前生七、修习七、业十七、异熟一、食十七、根十七、静虑十七、道十七、相应七、不相应十七、有十七、无有七、去七、不去十七。如是应计算。

    第二节　逆

    一六五六

    以非决定法为缘而非决定法从非因缘……，［曰］以无因非决定之一蕴为缘而三蕴与心等起之色，以二蕴为缘……于无因结生刹那，以［四］蕴为缘而所依，以所依为缘而［四］蕴，以一大种为缘而……诸无想有情……以眼处为缘而眼识，以身处为缘而身识，以所依为缘而无因非决定之［四］蕴，以疑俱行掉举俱行之［四］蕴与所依为缘而疑俱行掉举俱行之痴。

    一六五七

    以邪性决定法为缘而非决定法从非所缘缘……，［曰］以邪性决定之［四］蕴为缘而心等起之色。等于善三法应作五问。

    一六五八

    以邪性决定法为缘而邪性决定法从非增上缘……，［曰］以邪性决定之［四］蕴为缘而邪性决定增上。

    一六五九

    以正性决定法为缘而正性决定法从非增上缘……，［曰］以正性决定之［四］蕴为缘而正性决定增上。

    一六六〇

    以非决定法为缘而非决定法从非增上缘……，［曰］以非决定之一蕴为缘而三蕴与心等起之色，以二蕴为缘……于结生刹那，……略……诸无想有情……以眼处为缘……以身处为缘……以所依为缘而非决定之［四］蕴。以非决定法为缘而邪性决定法从非增上缘……，［曰］以所依为缘而邪性决定增上。以非决定法为缘而正性决定法从非增上缘……，［曰］以所依为缘而正性决定增上。

    一六六一

    以邪性决定与非决定之法为缘而邪性决定法从非增上缘……，［曰］以邪性决定之［四］蕴与所依为缘而邪性决定增上。

    一六六二

    以正性决定与非决定之法为缘而正性决定法从非增上缘……，［曰］以正性决定之［四］蕴与所依为缘而正性决定增上。

    一六六三

    以邪性决定法为缘而非决定法从无间缘……略……从非无有缘、非去缘。

    一六六四

    于非因一、非所缘五、非增上七、非无间五、非等无间五、非互相五、非亲依止六、非前生六、非后生十七、非修习五、非业七、非异熟十七、非食一、非根、非静虑、非道一、非相应五、非不相应二、非无有五、非去五。如是应计算。

    第三节　顺逆

    一六六五

    从因缘及于所缘五、……非增上七、非无间五、非等无间、非互相、非亲依止五、非前生六、非后生十七、非修习五、非业七、非异熟十七、非相应五、非不相应二、非无有五、非去五。如是应计算。

    第四节　逆顺

    一六六六

    从非因缘及于所缘一、……无间一、……略……不去一。如是应计算。

    第四章　依止分

    依止分是等于缘依分。

    第五章　相杂分

    第一节　顺

    一六六七

    相杂于邪性决定法而邪性决定法从因缘生。［曰］相杂于邪性决定之一蕴而三蕴，［相杂］于二蕴……。

    一六六八

    相杂于正性决定法而正性决定法从因缘……，［曰］相杂于正性决定之一蕴而三蕴，于二蕴……。

    一六六九

    相杂于非决定法而非决定法从因缘……，［曰］相杂于非决定之一蕴而三蕴，于二蕴……于结生刹那……。

    一六七〇

    相杂于邪性决定法而邪性决定法从所缘缘……略……从不去缘。

    一六七一

    于因三、所缘三、……略……业三、异熟一、食三、不去三。如是应计算。

    第二节　逆

    一六七二

    相杂于非决定法而非决定法从非因缘……，［曰］相杂于无因非决定之一蕴而三蕴，于二蕴……于无因结生刹那……。

    一六七三

    相杂于邪性决定法而邪性决定法从非增上缘生。［曰］相杂于邪性决定之［四］蕴而邪性决定增上。

    一六七四

    相杂于正性决定法而正性决定法从非增上缘……，［曰］相杂于正性决定之［四］蕴而正性决定增上。

    一六七五

    相杂于非决定法而非决定法从非增上缘……，［曰］相杂于非决定之一蕴而三蕴，于二蕴……于结生刹那……。

    一六七六

    相杂于正性决定法而正性决定法从非前生缘……，［曰］于无色［界］，相杂于正性决定之一蕴而三蕴，于二蕴……。

    一六七七

    相杂于非决定法而非决定法从非前生缘……，［曰］相杂于非决定之一蕴而三蕴，于二蕴而……于结生刹那……。

    一六七八

    相杂于邪性决定法而邪性决定法从非后生缘……，全备。

    一六七九

    相杂于非决定法而非决定法从非修习缘……，［曰］相杂于非决定之一蕴而……于二蕴……于结生刹那……。

    一六八〇

    相杂邪性决定法而邪性决定法从非业缘……从非异熟缘。

    一六八一

    相杂于非决定法而非决定法从非静虑缘……，［曰］五识［……］。从非道缘［……］，［曰］无因非决定之……。

    一六八二

    相杂于正性决定法而正性决定法从非不相应缘……、［曰］于无色［界］，相杂于正性决定之一蕴而三蕴，于二蕴……。

    一六八三

    相杂于非决定法而非决定法从不相应缘……，［曰］于无色［界］，于非决定之一蕴……于二蕴……。

    一六八四

    于非因一、非增上三、非前生二、非后生三、非修习一、非业三、非异熟三、非静虑一、非道一、非不相应二。如是应计算。

    第三节　顺逆

    一六八五

    从因缘及于非增上三、……非前生二、非后生三、非修习一、非业三、非异熟三、非不相应二。如是应计算。

    第四节　逆顺

    一六八六

    从非因缘及于所缘一、……无间一、……略……不去一。如是应计算。

    第六章　相应分

    相应分是等于相杂分。

    第七章　问分

    第一节　顺

    一六八七

    邪性决定法依邪性决定法之因缘为缘。［曰］邪性决定之诸因依相应［四］蕴之因缘为缘。

    一六八八

    邪性决定法依非邪性决定法之因缘为缘。［曰］邪性决定之诸因依心等起之色。

    一六八九

    邪性决定法依邪性决定与非决定法之因缘为缘。［曰］邪性决定之诸因依相应之［四］蕴与心等起诸色之因缘为缘。

    一六九〇

    正性决定法依正性决定法之因缘为缘，三。

    一六九一

    非决定法依非决定法之因缘为缘，［曰］非决定之诸因依相应之［四］蕴与心等起之诸色；于结生刹那……。

    一六九二

    邪性决定法依非决定法之所缘缘为缘，［曰］诸圣者省察邪性决定已断诸烦恼，知前现行诸烦恼，以邪性决定之［四］蕴观无常……依他心智而知邪性决定心所有者之心，邪性决定之［四］蕴依他心智、宿住随念智、如业生智、未来分智向转之所缘缘为缘。

    一六九三

    正性决定法依非决定法之所缘缘为缘，［曰］诸圣者从道出而省察其道，依他心智而知正性决定心所有者之心，正性决定之［四］蕴依他心智、宿住随念智、未来分智向转之所缘缘为缘。

    一六九四

    非决定法依非决定法之所缘缘为缘，［曰］布施、受戒、作布萨业而省察，前诸善行……从静虑而出省察静虑，诸圣者省察其果，省察涅槃；涅槃依进姓、清净、果向转之所缘缘为缘；诸圣者省察非决定已断诸烦恼，已伏诸烦恼，前现行之……以眼、所依、非决定之四蕴观无常、苦、无我而味着、欢喜，缘彼而非决定之贪生、忧生；依天眼而见色，依天耳界而闻声，依他心智而知非决定心所有者之心；空无边处依识无边处；无所有处依非想非非想处之所缘缘为缘；色处依眼识，所触处依身识之所缘缘为缘；非决定之［四］蕴依神通类智、他心智、宿住随念智、如业生智、未来分智向转之所缘缘为缘。

    一六九五

    非决定法依邪性决定法之所缘缘为缘。［曰］色命根依杀母业、杀父业、杀阿罗汉业、出［佛身］血业之所缘缘为缘；若接触于某事物而邪性决定之［四］蕴生者，其事物是依邪性决定之［四］蕴之所缘缘为缘。

    一六九六

    非决定法依正性决定法之所缘缘为缘。［曰］涅槃依道之所缘缘为缘。

    一六九七

    邪性决定法依邪性决定法之增上缘缘为缘。俱生增上——邪性决定增上依相应之［四］蕴之增上缘为缘。

    一六九八

    邪性决定法依非决定法之增上缘缘为缘。俱生增上——邪性决定增上依心等起诸色之增上缘为缘。

    一六九九

    邪性决定法依邪性决定与决定法之增上缘为缘。俱生增上——邪性决定增上依相应之［四］蕴与心等起诸色之增上缘为缘。

    一七〇〇

    正性决定法依正性决定法之增上缘为缘。俱生增上——正生决定增上依相应［四］蕴之增上缘为缘。

    一七〇一

    正性决定法依非决定法之增上缘为缘。所缘增上、俱生增上。所缘增上——诸圣者从道而出，重之而省察其道。俱生增上——正性决定增上依心等起之诸色之增上缘为缘。

    一七〇二

    正性决定法依正性决定与非决定法之增上缘为缘。俱生增上——正性决定增上依相应之［四］蕴与心等起之诸色。

    一七〇三

    非决定法依非决定法之增上缘为缘。所缘增上、俱生增上。所缘增上——布施、受戒、作布萨业，重之而省察，重之而省察前诸善行；诸圣者重之而省察其果，重之而涅槃……涅槃依进姓、清净、果之增上缘为缘；重其眼……重所依……重非决定之［四］蕴而味着、欢喜，重彼而非决定之贪生。俱生增上——非决定增上依相应之［四］蕴与心等起诸色之增上缘为缘。

    一七〇四

    非决定法依正性决定法之增上缘为缘。所缘增上——涅槃依道之增上缘为缘。

    一七〇五

    邪性决定法依非决定法之无间缘为缘。［曰］邪性决定之［四］蕴依出起之无间缘为缘。

    一七〇六

    正性决定法依非决定法之无间缘为缘。［曰］道依果之无间缘为缘。

    一七〇七

    非决定法依非决定法之无间缘为缘。［曰］前前非决定之［四］蕴依后后非决定之［四］蕴之无间缘为缘；随顺依进姓，随顺依清净，果依果，随顺依果等至，灭尽［定］依出定者，非想非非想处依果等至之无间缘为缘。

    一七〇八

    非决定法依邪性决定法之无间缘为缘。［曰］非决定之忧依邪性决定之无间缘为缘；非决定之邪见依决定邪见之无间缘为缘。

    一七〇九

    非决定法依正性决定法之无间缘为缘。［曰］进姓依道，清净依道之无间缘为缘。

    一七一〇

    邪性决定法依非决定法之等无间缘为缘，等于无间、依俱生缘为缘，等于相缘分，九问。依互相缘为缘，等于相缘分，三问。依依止缘为缘，等于善三法，十二问。

    一七一一

    邪性决定法依邪性决定法之亲依止缘为缘。本性亲依止——杀母业依杀父业之亲依止缘为缘；杀母业……杀父业……杀阿罗汉业……出［佛身］血业……破僧伽业依……决定邪见之亲依止缘为缘。应轮［说］之。决定邪见依决定邪见之亲依止缘为缘；决定邪见依杀母业……破僧伽业之亲依止缘为缘。

    一七一二

    邪性决定法依非决定法之亲依止缘为缘。［曰］无间亲依止、本性亲依止。本性亲依止——杀母已避之故布施、受戒、作布萨业；杀父已……杀阿罗汉已……以恶心出如来之血……破僧伽已避之故布施、受戒、作布萨业。

    一七一三

    正性决定法依正性决定法之亲依止缘为缘。本性亲依止——初道依第二道之亲依止缘为缘；第三道依第四道之亲依止缘为缘。

    一七一四

    正性决定法依非决定法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。本性亲依止——诸圣者亲依止于道而起未生之等至，已生于等至；以诸行观无常、苦、无我，道依诸圣者之义无碍解……处非处善巧之亲依止缘为缘；道依果等至之亲依止缘为缘。

    一七一五

    非决定法依非决定法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。本性亲依止——亲依止于非决定之信而布施、受戒、作布萨业，静虑……通、等至……慢……执见；亲依止于非决定之戒、闻、施舍、慧、贪、欲愿、身乐、身苦、时节、饮食……亲依止于床座而布施……作聚落之掠夺；非决定之信……慧、贪……床座依非决定之信……身乐、身苦、果等至之亲依止缘为缘；初静虑之净治依自身，非想非非想处之净治依自身，初静虑依第二静虑，无所有处依非想非非想处，杀生依杀生之亲依止缘为缘。应轮说之。

    一七一六

    非决定法依邪性决定法之亲依止缘为缘。无间亲依止、本性亲依止。本性亲依止——亲依止于非决定之贪而杀母……破僧伽；非决定之瞋……床座依杀母业、杀父业、杀阿罗汉业、出［佛身］血业、破僧伽业、决定邪见之亲依止缘为缘。

    一七一七

    非决定法依正性决定法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。本性亲依止——初道之净治依初道，第四道之净治依第四道之亲依止缘为缘。

    一七一八

    非决定法依非决定法之前生缘为缘。所缘前生、所依前生。所缘前生——以眼……以所依观无常……而味着、欢喜，缘彼而非决定之贪生；依天眼而［见］色，依天耳而闻声，色处依眼识，所触处依身识之前生缘为缘。所依前生——眼处依眼识；身处……所依依非决定之［四］蕴之前生缘为缘。

    一七一九

    非决定法依邪性决定法之前生缘为缘。所缘前生、所依前生。所缘前生——色命根依杀母业、杀父业、杀阿罗汉业、出［佛身］血业……乃至……前生缘为缘。所依前生——所依依邪决定之［四］蕴之前生缘为缘。

    一七二〇

    非决定法依正性决定法之前生缘为缘。所依前生——所依依正性决定［四］蕴之前生缘为缘。

    一七二一

    邪性决定法依非决定法之后生缘为缘。后生——邪性决定之［四］蕴依前生此身之后生缘为缘。

    一七二二

    正性决定法依非决定法之后生缘为缘。后生——正性决定之［四］蕴依前生此身之后生缘为缘。

    一七二三

    非决定法依非决定法之后生缘为缘。后生——非决定之［四］蕴依前生此身之后生缘为缘。

    一七二四

    非决定法依非决定法之修习缘为缘。［曰］前前非决定之［四］蕴依后后非决定［四］蕴之修习缘为缘，随顺依进姓者，随顺依净治者之修习缘为缘。

    一七二五

    非决定法依邪性决定法之修习缘为缘。［曰］非决定之忧依邪性决定忧之修习缘为缘，非决定邪见依决定邪见之修习缘为缘。

    一七二六

    非决定法依正性决定法之修习缘为缘。［曰］进姓依道，清净依道之修习缘为缘。

    一七二七

    邪性决定法依邪性决定法之业缘为缘。［曰］邪性决定之思依相应［四］蕴之业缘为缘。

    一七二八

    邪性决定法依非决定法之业缘为缘。俱生、异刹那。俱生——邪性决定之思依心等起诸色之业缘为缘。异刹那——邪性决定之思依异熟之［四］蕴与业果色诸色之业缘为缘。

    一七二九

    邪性决定法依邪性决定与非决定法之业缘为缘。［曰］邪性决定之思依相应之［四］蕴与心等起诸色之业缘为缘。

    一七三〇

    正性决定法依正性决定法之业缘为缘。［曰］正性决定之思依相应［四］蕴之业缘为缘。

    一七三一

    正性决定法依非决定法之业缘为缘。俱生、异刹那。俱生——正性决定之思依心等起诸色之业缘为缘。异刹那——正性决定之思依异熟［四］蕴之业缘为缘。

    一七三二

    正性决定法依正性决定与非决定法之业缘为缘。［曰］正性决定之思依相应之［四］蕴与心等起诸色之业缘为缘。

    一七三三

    非决定法依非决定法之业缘为缘。俱生、异刹那。俱生——非决定之思依相应之［四］蕴与心等起诸色之业缘为缘；于结生刹那……。异刹那——非决定之思依异熟之［四］蕴与业果诸色之业缘为缘。

    一七三四

    非决定法依非决定法之异熟缘为缘。［曰］异熟非决定之一蕴依三蕴与心等起诸色之异熟缘为缘；于结生刹那，［四］蕴依所依。

    一七三五

    邪性决定法依邪性决定法之食缘为缘、依根缘为缘、依静虑缘为缘、依道缘为缘、依相应缘为缘。

    一七三六

    邪性决定法依非决定法之不相应缘为缘。俱生、后生。俱生——邪性决定之［四］蕴依心等起诸色之不相应缘为缘。后生——邪性决定之［四］蕴依前生此身之不相应缘为缘。

    一七三七

    正性决定法依非决定法之不相应缘为缘。俱生、后生。俱生——正性决定之［四］蕴依心等起诸色之不相应缘为缘。后生——正性决定之［四］蕴依前生此身之不相应缘为缘。

    一七三八

    非决定法依非决定法之不相应缘为缘。俱生、前生、后生。俱生——非决定之［四］蕴依心等起之诸色；于结生刹那，［四］蕴依所依之不相应缘为缘；所依是依［四］蕴之不相应缘为缘。前生——眼处依眼识，身处依身识，所依是依非决定［四］蕴之不相应缘为缘。后生——非决定之［四］蕴依前生此身之不相应缘为缘。

    一七三九

    非决定法依邪性决定法之不相应缘为缘。前生——所依依邪性决定［四］蕴之不相应缘为缘。

    一七四〇

    非决定法依正性决定法之不相应缘为缘。前生——所依依正性决定之［四］蕴之不相应缘为缘。

    一七四一

    邪性决定法依邪性决定法之有缘为缘。［曰］邪性决定之一蕴依三蕴；二蕴依二蕴。

    一七四二

    邪性决定法依非决定法之有缘为缘。俱生、后生。俱生——邪性决定之［四］蕴依心等起诸色之有缘为缘。后生——邪性决定［四］蕴依前生此身之有缘为缘。

    一七四三

    邪性决定法依邪性决定与非决定法之有缘为缘。［曰］邪性决定之一蕴依三蕴与心等起之诸色，二蕴……。

    一七四四

    正性决定法依正性决定法之有缘为缘，三问。

    一七四五

    非决定法依非决定法之有缘为缘。俱生、前生、后生、食、根。俱生——非决定之一蕴依三蕴与心等起诸色之有缘为缘；二蕴……于结生刹那，［四］蕴依所依之有缘为缘；所依依［四］蕴之有缘为缘；一大种……诸无想有情之一大种……。前生——以眼……以所依观无常、苦、无我而味着、欢喜，缘彼而贪生、忧生；依天眼而见色，依天耳而闻声，色处依眼识，所触处依身识，眼处依眼识，身处依身识，所依依非决定［四］蕴之有缘为缘。后生——非决定之［四］蕴依前生此身之有缘为缘。段食依此身之有缘为缘。色命根依诸业果色之有缘为缘。

    一七四六

    非决定法依邪性决定法之有缘为缘。前生——色命根依杀母业……乃至……出［佛身］血业之有缘为缘；所依依邪性决定之［四］蕴之有缘为缘。

    一七四七

    非决定法依正性决定法之有缘为缘。前生——所依依相应［四］蕴之有缘为缘。

    一七四八

    邪性决定与非决定法依邪性决定之……，俱生、前生。俱生——邪性决定之一蕴与所依依三蕴，二蕴……。

    一七四九

    邪性决定与非决定法依非决定法……，俱生、后生、食、根。俱生——邪性决定之［四］蕴与［四］大种依心等起诸色之有缘为缘。后生——邪性决定之［四］蕴与色命根依诸业果色之有缘为缘。

    一七五〇

    正性决定与非决定法依正性决定法之有缘为缘，二问；等于邪性决定。

    一七五一

    于因七、所缘五、增上八、无间五、等无间五、俱生九、互相三、依止十三、亲依止七、前生三、后生三、修习三、业七、异熟一、食七、根七、静虑七、道七、相应三、不相应五、有十三、无有五、去五、不去十三。如是应计算。

    第二节　逆

    一七五二

    邪性决定法依邪性决定之俱生缘为缘、依亲依止缘为缘。

    一七五三

    邪性决定法依非决定法所缘缘为缘、依俱生缘为缘、依亲依止缘为缘、依后生缘为缘、依业缘为缘。

    一七五四

    邪性决定法依邪性决定与非决定法之俱生缘为缘。

    一七五五

    正性决定法依正性决定法之俱生缘为缘、依亲依止缘为缘。

    一七五六

    正性决定法依非决定法之所缘缘为缘、依俱生缘为缘、依亲依止缘为缘、依后生缘为缘。

    一七五七

    正性决定法依正性决定与非决定法之俱生缘为缘。

    一七五八

    非决定法依非决定法之所缘缘缘、依俱生缘为缘、依亲依止缘为缘、依前生缘为缘、依后生缘为缘、依业缘为缘、依食缘为缘、依根缘为缘。

    一七五九

    非决定法依邪性决定法之所缘缘为缘、依亲依止缘为缘、依前生缘为缘。

    一七六〇

    非决定法依正性决定法之所缘缘为缘、依亲依止缘为缘、依前生缘为缘。

    一七六一

    邪性决定与非决定法依邪性决定法……，俱生、前生。

    一七六二

    邪性决定与非决定法依非决定法……，俱生、后生、食、根。

    一七六三

    正性决定与非决定法依正性决定法……，俱生、前生。

    一七六四

    正性决定与非决定法依非决定法……，俱生、后生，食、根。

    一七六五

    于非因十三、非所缘、非增上、非无间、非等无间十三，于非俱生九、非互相九、非依止九、非亲依止十三、非前生十一、非后生十三、非修习十三、非业、非异熟、非食十三、……略……非道十三、非相应九、非不相应七、非有七、非无有十三、非去十三、非不去七。如是应计算。

    第三节　顺逆

    一七六六

    从因缘及于非所缘七、……非增上七、非无间七、非等无间七、非互相三、非亲依止七、……乃至……非道七、非相应三、非不相应三、非无有七、非去七、如是应计算。

    第四节　逆顺

    一七六七

    从非因缘及于所缘五、……增上八、无间五、等无间五、俱生九、互相三、依止十三、亲依止七、前生三、后生三、修习三、业七、异熟一、食七。根、静虑、道七，于相应三、不相应五、有十三、无有七、去七、不去十三。如是应计算。

    第十六　道所缘三法

    第一章　相缘分

    第一节　顺

    一七六八

    缘道所缘法而道所缘法从因缘生。［曰］缘道所缘之一蕴而三蕴，二蕴……。缘道所缘法而道增上法从因缘生。［曰］缘道所缘之一蕴而道增上之三蕴，缘三蕴而一蕴，缘二蕴而……。缘道所缘法而道所缘与道增上之法从因缘生。［曰］缘道所缘之一蕴而道所缘与道增上之三蕴，二蕴……。

    一七六九

    缘道因法而道因法从因缘生。［曰］缘道因之一蕴而三蕴，二蕴……。缘道因法而道增上法从因缘生。［曰］缘道因之一蕴而道增上之三蕴，二蕴……。缘道因法而道因与道增上之法从因缘生。［曰］缘道因之一蕴而道因与道增上之三蕴，二蕴……。

    一七七〇

    缘道增上法而道增上法从因缘生。［曰］缘道增上之一蕴而三蕴，二蕴……。缘道增上法而道所缘法从因缘生。［曰］缘道增上之一蕴而道所缘之三蕴，二蕴……。缘道增上法而道因法从因缘生。［曰］缘道增上之一蕴而道因之三蕴，二蕴……。缘道增上法而道所缘与道增上之法从因缘生。［曰］缘道增上之一蕴而道所缘与道增上之三蕴，二蕴……。缘道增上法而道因与道增上之法从因缘生。［曰］缘道增上之一蕴而道因与道增上之三蕴，二蕴……。

    一七七一

    缘道所缘与道增上之法而道所缘法从因缘生。［曰］缘道所缘与道增上之一蕴而道所缘之三蕴，二蕴……。缘道所缘与道增上之法而道增上法从因缘生。［曰］缘道所缘与道增上之一蕴而道增上之三蕴，二蕴……。缘道所缘与道增上之法而道所缘与道增上之法从因缘生。［曰］缘道所缘与道增上之一蕴而道所缘与道增上之三蕴，二蕴……。

    一七七二

    缘道因与道增上之法而道因法从因缘生。［曰］缘道因与道增上之一蕴而道因之三蕴，二蕴……。缘道因与道增上之法而道增上法从因缘生。［曰］缘道因与道增上之一蕴而道增上之三蕴，二蕴……。缘道因与道增上之法而道因与道增上之法从因缘生。［曰］缘道因与道增上之一蕴而道因与道增上之三蕴，二蕴……。

    一七七三

    缘道所缘法而道所缘法从所缘缘生；从增上缘、无间缘、等无间缘、俱生缘、互相缘、依止缘、亲依止缘、前生缘、修习缘、业缘、食缘、根缘、静虑缘、道缘、相应缘、不相应缘、有缘、无有缘、去缘、不去缘。

    一七七四

    于因十七，于所缘缘、增上缘、无间缘、等无间缘、俱生缘、互相缘、依止缘、亲依止缘、前生缘、修习缘、业缘、食缘、根缘、静虑缘、道缘、相应缘、不相应缘、有缘、无有缘、去缘、不去缘十七。如是应计算。

    第二节　逆

    一七七五

    缘道所缘法而道所缘法从非因缘生。［曰］缘无因道所缘之一蕴而三蕴，二蕴……。

    一七七六

    缘道所缘法而道所缘法从非增上缘生。［曰］缘道所缘之一蕴而三蕴，二蕴……。缘道所缘法而道增上法从非增上缘生。［曰］缘道所缘之一蕴而道增上之三蕴，二蕴……。缘道所缘法而道所缘与道增上之法从非增上缘生。［曰］缘道所缘之一蕴而道所缘与道增上之三蕴，二蕴……。

    一七七七

    缘道因法而道因法从非增上缘生。［曰］缘道因之［四］蕴而道因之增上。缘道因法而道增上法从非增上缘生。［曰］缘道因之［四］蕴而道增上之增上。缘道因法而道因与道增上之法从非增上缘生。［曰］缘道因之［四］蕴而道因与道增上之增上。

    一七七八

    缘道增上法而道增上法从非增上缘生。［曰］缘道增上之［四］蕴而道增上之增上，缘道增上之一蕴而三蕴，二蕴……。缘道增上法而道所缘法从非增上缘生。［曰］缘道增上之一蕴而道所缘之三蕴，二蕴……缘道增上法而道因法从非增上缘……。［曰］缘道增上之［四］蕴而道因之增上。缘道增上法而道所缘与道增上之法从非增上缘生。［曰］缘道增上之一蕴而道所缘与道增上之三蕴，二蕴……。缘道增上法而道因与道增上之法从非增上缘生。［曰］缘道增上之［四］蕴而道因与道增上之增上。

    一七七九

    缘道所缘与道增上之法而道所缘法从非增上缘生。［曰］缘道所缘与道增上之一蕴而道所缘之三蕴，二蕴……。缘道所缘与道增上之法而道增上法从非增上缘……。［曰］缘道所缘与道增上之一蕴而道增上之三蕴，二蕴……。缘道所缘与道增上之法而道所缘与道增上之法从非增上缘生。［曰］缘道所缘与道增上之一蕴而道所缘与道增上之三蕴，二蕴……。

    一七八〇

    缘道因与道增上之法而道因法从非增上缘生。［曰］缘道因与道增上之［四］蕴而道因之增上。缘道因与道增上之法而道增上法……，［曰］缘道因与道增上之［四］蕴而道增上之增上。缘道因与道增上之法而道因与道增上之法从非增上缘……，［曰］缘道因与道增上之［四］蕴而道因与道增上之增上。

    一七八一

    缘道所缘法而道所缘法从非前生缘生；从非后生缘。二者皆完备。

    一七八二

    缘道所缘法而道所缘法从非修习缘……，［曰］缘道所缘之一蕴而三蕴，三蕴……。缘道所缘法而道增上法从非修习缘生。［曰］缘道所缘之一蕴而道增上之三蕴，二蕴……。缘道所缘法而道所缘与道增上之法从非修习缘……［曰］缘道所缘之一蕴而道所缘与道增上之三蕴，二蕴……。

    一七八三

    缘道增上法而道增上法从非修习缘……，［曰］缘道增上之一蕴而三蕴，二蕴……。缘道增上法而道所缘法从非修习缘……，［曰］缘道增上之一蕴而道所缘之三蕴，二蕴……。缘道增上法而道所缘与道增上之法从非修习缘……，［曰］缘道增上之一蕴而道所缘与道增上之三蕴，二蕴……。

    一七八四

    缘道所缘与道增上之法而道所缘法从非修习缘……，［曰］缘道所缘与道增上之一蕴而道所缘之三蕴，二蕴……。缘道所缘与道增上之法而道增上法从非修习缘……，［曰］缘道所缘与道增上之一蕴而道增上之三蕴，二蕴……。缘道所缘与道增上之法而道所缘与道增上之法从非修习缘……，［曰］缘道所缘与道增上之一蕴而道所缘与道增上之三蕴，二蕴……。

    一七八五

    缘道所缘法而道所缘法从非业缘生，［曰］缘道所缘之［四］蕴而道所缘之思。缘道所缘法而道增上法从非业缘生，［曰］缘道所缘之［四］蕴而道增上之思。缘道所缘法而道所缘与道增上法从非业缘……，［曰］缘道所缘之［四］蕴而道所缘与道增上之思。

    一七八六

    缘道因法而道因法从非业缘生。［曰］缘道因之［四］蕴而道因之思。缘道因法而道增上法从非业缘……，［曰］缘道因之［四］蕴而道增上之思。缘道因法而道因与道增上之法从非业缘……，［曰］缘道因之［四］蕴而道因与道增上之思。

    一七八七

    缘道增上法而道增上法从非业缘……，［曰］缘道增上之［四］蕴而道增上之思，五问。

    一七八八

    缘道所缘与道增上之法而道所缘法从非业缘……，于第一之组合，三。

    一七八九

    缘道因与道增上之法而道因法从非业缘生。于第二组合，三问。

    一七九〇

    缘道所缘法而道所缘法从非异熟缘生，全备。

    一七九一

    缘道所缘法而道所缘法从非道缘生，［曰］缘无因道所缘之一蕴而三蕴，二蕴……。

    一七九二

    缘道所缘法而道所缘法从非不相应缘生，全备。应规定为“无色者”。

    一七九三

    于非因一、非增上十七、非前生十七、非后生十七、非修习九、非业十七、非异熟十七、非道一、非不相应十七。如是应计算。

    第三节　顺逆

    一七九四

    从因缘及于非增上十七、……非前生十七、非后生十七、非修习缘、非业九、非异熟缘、非不相应十七。如是应计算。

    第四节　逆顺

    一七九五

    从非因缘及于所缘一、……无间一、等无间一、……略……。遍为一。于静虑、相应、不相应、无有、去、不去一。如是应计算。

    第二章～第六章

    俱生分、缘依分、依止分、相杂分、相应分皆等于相缘分。

    第七章　问分

    第一节　顺

    一七九六

    道所缘法依道所缘法之因缘为缘，［曰］道所缘之诸因依相应四蕴之因缘为缘。

    一七九七

    道所缘法依道增上法之因缘为缘，［曰］道所缘之诸因依相应道增上［四］蕴之因缘为缘。

    一七九八

    道所缘法依道所缘与道增上法之因缘为缘……乃至……依此而十七问应广说。

    一七九九

    道因法依道所缘法之所缘缘为缘，［曰］诸圣者从道出而省察其道，依他心智而知道因心所有者之心；道因之［四］蕴依他心智、宿住随念智、未来分智向转之所缘缘为缘。

    一八〇〇

    道因法依道增上法之所缘缘为缘，［曰］诸圣者从道出，重之而省察其道。

    一八〇一

    道因法依道所缘与道增上法之所缘缘为缘。［曰］诸圣者从道出，重之而省察其道。

    一八〇二

    道增上法依道增上法之所缘缘为缘。［曰］诸圣者从道出，重之而省察其道。

    一八〇三

    道增上法依道所缘法之所缘缘为缘。［曰］诸圣者从道出而省察其道，依他心智而知道增上心所有者之心；道增上之［四］蕴依他心智、宿住随念智、未来分智向转之所缘缘为缘。

    一八〇四

    道增上法依道所缘与道增上法之所缘缘为缘。［曰］诸圣者从道出，重之而省察其道。

    一八〇五

    缘道因与道增上法依道所缘法之所缘缘为缘。［曰］诸圣者从道出而省察其道，依他心智而知道因道增上心所有者之心；道因与道增上之［四］蕴依他心智、宿住随念智、未来分智向转之所缘缘为缘。

    一八〇六

    道因与道增上之法依道增上法之所缘缘为缘。［曰］诸圣者从道出，重之而省察其道。

    一八〇七

    道因与道增上之法依道所缘与道增上法之所缘缘为缘。［曰］诸圣者从道出，重之而省察其道。

    一八〇八

    道所缘法依道所缘法之增上缘为缘。俱生增上——道所缘增上依相应之［四］蕴之增上缘为缘。

    一八〇九

    道所缘法依道增上法之增上缘为缘。俱生增上——道所缘增上依相应道增上之［四］蕴之增上缘为缘。

    一八一〇

    道所缘法依道所缘与道增上法之增上缘为缘。俱生增上——道所缘增上依相应之道所缘与道增上之［四］蕴之增上缘为缘。

    一八一一

    道因法依道因法之增上缘为缘。俱生增上——道因增上依相应之［四］蕴之增上缘为缘。

    一八一二

    道因法依道所缘法之增上缘为缘。所缘增上——诸圣者从道出，重之而省察其道。

    一八一三

    道因法依道增上法之增上缘为缘。所缘增上、俱生增上。所缘增上——诸圣者从道出，重之而省察其道。俱生增上——道因增上依相应道增上之［四］蕴之增上缘为缘。

    一八一四

    道因法依道所缘与道增上法之增上缘为缘。所缘增上、俱生增上。所缘增上——诸圣者从道出，重之而省察其道。

    一八一五

    道因法依道因与道增上法之增上缘为缘。俱生增上——道因增上依相应之道因与道增上之［四］蕴之增上缘为缘。

    一八一六

    道增上法依道增上法之增上缘为缘。所缘增上、俱生增上。所缘增上——诸圣者从道出……乃至……而省察。俱生增上——道增上依相应之［四］蕴之增上缘为缘。

    一八一七

    道增上法依道所缘法之增上缘为缘。所缘增上、俱生增上。所缘增上——诸圣者从道出……乃至……省察。俱生增上——道增上之增上依相应道所缘［四］蕴之增上缘为缘。

    一八一八

    道增上法依道因法之增上缘为缘。俱生增上——道增上之增上依相应道因［四］蕴之增上缘为缘。

    一八一九

    道增上法依道所缘与道增上法之增上缘为缘。所缘增上、俱生增上。所缘增上——诸圣者从道出……乃至……。俱生增上——道增上之增上依相应之道所缘与道增上［四］蕴之增上缘为缘。

    一八二〇

    道增上法依道因与道增上法之增上缘为缘。俱生增上——道增上之增上依相应之道因与道增上［四］蕴之增上缘为缘。

    一八二一

    道所缘与道增上之法依道所缘法之增上缘为缘。俱生增上——道所缘与道增上之增上依相应道所缘［四］蕴之增上缘为缘。

    一八二二

    道所缘与道增上之法依道增上法之增上缘为缘。俱生增上——道所缘与道增上之增上依相应道增上［四］蕴之增上缘为缘。

    一八二三

    道所缘与道增上之法依道所缘与道增上法之增上缘为缘。俱生增上——道所缘与道增上之增上依相应之道所缘与道增上［四］蕴之增上缘为缘。

    一八二四

    道因与道增上法依道所缘法之增上缘为缘。所缘增上——诸圣者从道出，重之而省察其道。

    一八二五

    道因与道增上法依道因法之增上缘为缘。俱生增上——道因与道增上之增上依相应道因［四］蕴之增上缘为缘。

    一八二六

    道因与道增上法依道增上法之增上缘为缘。所缘增上、俱生增上。所缘增上——诸圣者从道出……乃至……。俱生增上——道因与道增上之增上依相应道增上［四］蕴之增上缘为缘。

    一八二七

    道因与道增上之法依道所缘与道增上法之增上缘为缘。所缘增上——诸圣者从道出……乃至……省察。

    一八二八

    道因与道增上法依道因与道增上法之增上缘为缘。俱生增上——道因与道增上之增上依相应之道因与道增上之［四］蕴之增上缘。

    一八二九

    道所缘法依道所缘法之无间缘为缘。［曰］前前道所缘之［四］蕴依后后道所缘之［四］蕴之无间缘为缘；向转依道所缘［四］蕴之无间缘为缘。

    一八三〇

    道所缘法依道增上法之无间缘为缘。［曰］前前道所缘之［四］蕴依后后道增上［四］蕴之无间缘为缘；向转依道增上［四］蕴之无间缘为缘。

    一八三一

    道所缘法依道所缘与道增上法之无间缘为缘。［曰］前前道所缘之［四］蕴依后后道所缘与道增上［四］蕴之无间缘为缘；向转依道所缘与道增上［四］蕴之无间缘为缘。

    一八三二

    道增上法依道增上法之无间缘为缘。［曰］前前道增上之［四］蕴依后后道增［四］蕴之无间缘为缘。

    一八三三

    道增上法依道所缘法之无间缘为缘。［曰］前前道增上之［四］蕴依后后道所缘之［四］蕴之无间缘为缘。

    一八三四

    道增上法依道所缘与道增上法之无间缘为缘。［曰］前前道增上之［四］蕴依后后道所缘与道增上［四］蕴之无间缘为缘。

    一八三五

    道所缘与道增上法依道所缘法之无间缘为缘。［曰］前前道所缘与道增上之［四］蕴依后后道所缘［四］蕴之无间缘为缘。

    一八三六

    道所缘与道增上法依道增上法之无间缘为缘。［曰］前前道所缘与道增上之［四］蕴依后后道增上之［四］蕴之无间缘为缘。

    一八三七

    道所缘与道增上之法依道所缘与道增上法之无间缘为缘。［曰］前前道所缘与道增上之［四］蕴依后后道所缘与道增上之［四］蕴之无间缘为缘。

    一八三八

    道所缘法依道所缘法之等无间缘为缘；等于无间。依俱生缘为缘、依互相缘为缘、依依止缘为缘，于三［缘］皆作十七问。

    一八三九

    道所缘法依道所缘法之亲依止缘为缘。无间亲依止、本性亲依止。本性亲依止——省察依省察之亲依止缘为缘。

    一八四〇

    道所缘法依道增上法之亲依止缘为缘。无间亲依止、本性亲依止。本性亲依止——省察依省察之亲依止缘为缘。

    一八四一

    道所缘法依道所缘与道增上法之亲依止缘为缘。无间亲依止、本性亲依止。本性亲依止——省察依省察之亲依止缘为缘。

    一八四二

    道因法依道因法之亲依止缘为缘。本性亲依止——初道依第二道之亲依止缘为缘……略……第三道依第四道之亲依止缘为缘。

    一八四三

    道因法依道所缘法之亲依止缘为缘。所缘亲依止——诸圣者从道出，重之而省察其道。

    一八四四

    道因法依道增上法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。本性亲依止——初道依第二道，第三道依第四道之亲依止缘为缘。

    一八四五

    道因法依道所缘与道增上法之亲依止缘为缘。所缘亲依止——诸圣者从道出，重之而省察其道。

    一八四六

    道因法依道因与道增上法之亲依止缘为缘。本性亲依止——初道依第二道……乃至……亲依止缘为缘。

    一八四七

    道增上法依道增上法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。本性亲依止——初道依第二道，第三道依第四道之亲依止缘为缘，省察依省察之亲依止缘为缘。

    一八四八

    道增上法依道所缘法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。本性亲依止——省察依省察之亲依止缘为缘。

    一八四九

    道增上法依道因法之亲依止缘为缘。本性亲依止——初道依……乃至……第四道之亲依止缘为缘。

    一八五〇

    道增上法依道所缘与道增上法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。本性亲依止——省察依省察之亲依止缘为缘。

    一八五一

    道增上法依道因与道增上法之亲依止缘为缘。本性亲依止——初道依……乃至……第四道之亲依止缘为缘。

    一八五二

    道所缘与道增上法依道所缘法之亲依止缘为缘。无间亲依止、本性亲依止。本性亲依止——省察依省察之亲依止缘为缘。

    一八五三

    道所缘与道增上法依道增上法之亲依止缘为缘。无间亲依止、本性亲依止。本性亲依止——省察依省察之亲依止缘为缘。

    一八五四

    道所缘与道增上法依道所缘与道增上法之亲依止缘为缘。无间亲依止、本性亲依止。本性亲依止——省察依省察之亲依止缘为缘。

    一八五五

    道因与道增上法依道所缘法之亲依止缘为缘。所缘亲依止——诸圣者从道出，重之而省察其道。

    一八五六

    道因与道增上法依道因法之亲依止缘为缘。本性亲依止——初道依第二道，第三道依第四道之亲依缘为缘。

    一八五七

    道因与道增上法依道增上法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。本性亲依止——初道依第二道，第三道依第四道之亲依止缘为缘。

    一八五八

    道因与道增上法依道所缘与道增上法之亲依止缘为缘。所缘亲依止——诸圣者从道出，重之而省察其道。

    一八五九

    道因与道增上法依道因与道增上法之亲依止缘为缘。本性亲依止——初道依第二道，第三道依第四道之亲依止缘为缘。

    一八六〇

    道所缘法依道所缘法之修习缘为缘。前前道所缘之［四］蕴依后后道所缘［四］蕴之修习缘为缘。

    一八六一

    道所缘法依道增上法之修习缘为缘。等于无间应作九问。不应作向转。

    一八六二

    道所缘法依道所缘法之业缘为缘、依俱生缘为缘、异刹那者无，应作十七问。道所缘法依道所缘法之食缘为缘、依根缘为缘、依静虑缘为缘、依道缘为缘、依相应缘为缘、依有缘为缘、此七缘有十七问而等于因。依无有缘为缘、依去缘为缘、等于无间。依不去缘为缘，十七问。

    一八六三

    于因十七、所缘九、增上二十一、无间九、等无间九、俱生十七、互相十七、依止十七、亲依止二十一、修习九、业十七、食、根、静虑、道、相应十七、有十七、无有九、去九、不去十七。如是应计算。

    第二节　逆

    一八六四

    道所缘法依道所缘法之俱生缘为缘、依亲依止缘为缘。

    一八六五

    道所缘法依道增上法之俱生缘为缘、依亲依止缘为缘。

    一八六六

    道所缘法依道所缘法与道增上法之俱生缘为缘、依亲依止缘为缘。

    一八六七

    道因法依道因法之俱生缘为缘、依亲依止缘为缘。

    一八六八

    道因法依道所缘法之所缘缘为缘、依亲依止缘为缘。

    一八六九

    道因法依道增上法之所缘缘为缘、依俱生缘为缘、依亲依止缘为缘。

    一八七〇

    道因法依道所缘与道增上法之所缘缘为缘、依亲依止缘为缘。

    一八七一

    道因法依道因与道增上法之俱生缘为缘、依亲依止缘为缘。

    一八七二

    道增上法依道增上法之俱生缘为缘、依亲依止缘为缘。

    一八七三

    道增上法依道所缘法之所缘缘为缘、依俱生缘为缘、依亲依止缘为缘。

    一八七四

    道增上法依道因法之俱生缘为缘、依亲依止缘为缘。

    一八七五

    道增上法依道所缘与道增上法之俱生缘为缘、依亲依止缘为缘。

    一八七六

    道增上法依道因与道增上法之俱生缘为缘、依亲依止缘为缘。

    一八七七

    道所缘与道增上法依道所缘法之俱生缘为缘、依亲依止缘为缘。

    一八七八

    道所缘与道增上法依道增上法之俱生缘为缘、依亲依止缘为缘。

    一八七九

    道所缘与道增上法依道所缘与道增上法之俱生缘为缘、依亲依止缘为缘。

    一八八〇

    道因与道增上法依道所缘法之所缘缘为缘、依亲依止缘为缘。

    一八八一

    道因与道增上法依道因法之俱生缘为缘、依亲依止缘为缘。

    一八八二

    道因与道增上法依道增上法之俱生缘为缘、依亲依止缘为缘。

    一八八三

    道因与道增上法依道所缘与道增上法之亲依止缘为缘。

    一八八四

    道因与道增上法依道因与道增上法之俱生缘为缘、依亲依止缘为缘。

    一八八五

    于非因二十一、非所缘十七。于非所缘所取时，本性所缘、亲依止所缘两者皆应断除。于非增上二十一。于非无间、非等无间、非俱生、非互相、非依止、非亲依止、非前生、非后生、非修习、非业、非异熟、非食、非根、非静虑、非道、非相应、非不相应、非有、非无有、非去、非不去二十一。如是应计算。

    第三节　顺逆

    一八八六

    从因缘及于非所缘十七、……非增上、非无间、非等无间、非亲依止、非前生、非后生、非修习、非业、非异熟、非食、非根、非静虑、非道、非不相应、非无有、非去七。如是应计算。

    第四节　逆顺

    一八八七

    从非因缘及于所缘九、……增上二十一、无间九、等无间九、俱生十七、互相十七、依止十七、亲依止二十一、修习九、业十七、食十七、根、静虑、道、相应十七、于有十七、无有九、去九、不去十七。如是应计算。

    第十七　已生三法

    第一章～第六章　［略］

    第七章　问分

    第一节　顺

    一八八八

    已生法依已生法之因缘为缘。［曰］已生之诸因依相应之［四］蕴与心等起诸色之因缘为缘；于结生刹那，已生之诸因依相应之［四］蕴与诸业果色之因缘为缘。

    一八八九

    已生法依已生法之所缘缘为缘。［曰］以已生之眼观无常、苦、无我而味着、欢喜，缘彼而贪生、见生、疑生、掉举生……忧生；以已生之耳……以鼻……舌、身、诸色、诸声、诸香、诸味、诸所触、所依……以已生之［四］蕴观无常、苦、无我……乃至……忧生；依天眼而见色，依天耳界而闻声；已生之［四］蕴依神通类智向转之所缘缘为缘。

    一八九〇

    未生法依已生法之所缘缘为缘。［曰］以未生之诸色……以诸声、诸香、诸味、诸所触……以未生之［四］蕴观无常、苦、无我……乃至……忧生；未生之［四］蕴依神通类智、他心智、未来分智向转之所缘缘为缘。

    一八九一

    当生法依己生法之所缘缘为缘。［曰］以当生之眼……身、诸色、诸声、诸香、诸味、诸所触、所依……以当生之［四］蕴观无常、苦、无我……乃至……忧生；当生之［四］蕴依神通类智、他心智……乃至……向转之所缘缘为缘。

    一八九二

    已生法依已生法之增上缘为缘。所缘增上、俱生增上。所缘增上——重已生之眼而味着、欢喜，重彼……乃至……见生；重已生之耳、鼻、舌、身、诸色、诸声、诸香、诸味、诸所触、所依……重已生之［四］蕴而味着、欢喜，重彼而贪生……乃至……。俱生增上——已生之增上依相应之［四］蕴与心等起诸色之增上缘为缘。

    一八九三

    未生法依已生法之增上缘为缘。所缘增上——重未生之诸色、诸声、诸香、诸味、诸所触……重未生之［四］蕴而味着、欢喜，重彼而贪生、见生。

    一八九四

    当生法依已法之增上缘为缘。所缘增上——重当生之眼……身、诸色……诸所触、所依……重当生之［四］蕴而味着、欢喜，重彼而贪生、见生。

    一八九五

    已生法依生法之俱生缘为缘。［曰］已生之一蕴依三蕴与心等起诸色之俱生缘为缘；二蕴依二蕴与心等起诸色之俱生缘为缘；于结生刹那，已生之一蕴依三蕴与业果诸色之俱生缘为缘；二蕴依二蕴与业果诸色之俱生缘为缘；［四］蕴依所依之俱生缘为缘；所依依［四］蕴之俱生缘为缘；一大种依三大种之俱生缘为缘；二大种……四大种依心等起诸色、诸所造色之俱生缘为缘；外之……食等起……时节等起……诸无想有情之一大种……二大种……四大种依诸业果色、诸所造色之俱生缘为缘。

    一八九六

    已生法依已生法之互相缘为缘。［曰］已生之一蕴依三蕴之互相缘为缘；二蕴依……于结生刹那，已生之一蕴依三蕴与所依之互相缘为缘；二蕴……［四］蕴依所依之互相缘为缘；所依依［四］蕴之互相缘为缘；一大种……外之……食等起……时节等起……诸无想有情之一大种依三大种之互相缘为缘；二大种……。

    一八九七

    已生法依已生法之依止缘为缘。［曰］已生之一蕴依三蕴与心等起诸色之依止缘为缘；二蕴……于结生刹那，［四］蕴依所依，所依依［四］蕴，一大种……外之……食等起……时节等起……诸无想有情之一大种……［四］大种依诸业果色、所造色，眼处依眼识，身处依身识，所依是依已生之［四］蕴之依止缘为缘。

    一八九八

    已生法依已生法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。本性亲依止——亲依止于已生之时节而起静虑、观……道……通……等至……语慢、执见；已生之饮食……，亲依止于床座而起静虑……观……道……通……等至……语慢、执见；已生之时节……已生之饮食……床座依已生之信、慧、身乐、身苦、道、果等至之亲依止缘为缘。

    一八九九

    未生法依已生法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。本性亲依止——欲愿未生之色具生而布施、受戒、作布萨业……未生之声具足……香具足、味具足、所触具足，欲愿未生之［四］蕴而布施、受戒、作布萨……未生之色具足……未生之［四］蕴依已生之信、慧、身乐、身苦、道、果、等至之亲依止缘为缘。

    一九〇〇

    当生法依已生法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。本性亲依止——欲愿当生之眼具足而施……戒……作布萨业……当生之耳具足……身具足、色具足、香具足、味具足、所触具足……欲愿当生之［四］蕴而施……戒……作布萨业……当生之眼具足……身具足、色具足……乃至……所触具足依……当生之［四］蕴依已生之信、慧、身乐、身苦、道、果等至之亲依止缘为缘。

    一九〇一

    已生法依已生法之前生缘为缘。所缘前生、所依前生。所缘前生——以眼……乃至……所依观无常、苦、无我而味着、欢喜，缘彼而贪生、忧生；依天眼而［见］色，依天耳界而闻声，色处依眼识，所触处依身识之前生缘为缘。所依前生——眼处依眼识……乃至……所依依已生之［四］蕴之前生缘为缘。

    一九〇二

    已生法依已生法之后生缘为缘。后生——已生之［四］蕴依前生此身之后生缘为缘。

    一九〇三

    已生法依已生法之业缘为缘［曰］已生之思依相应之［四］蕴与心等起诸色之业缘为缘；于结生刹那，则已生之思依相应之［四］蕴与诸业果色之业缘为缘。

    一九〇四

    已生法依已生法之异熟缘为缘。［曰］异熟已生之一蕴依三蕴与心等起诸色之异熟缘为缘，二蕴……于结生刹那，已生之一蕴依三蕴与业果之诸色，二蕴……［四］蕴依所依之异熟缘为缘。

    一九〇五

    已生法依已生法之食缘为缘。［曰］已生诸食依相应之［四］蕴与心等起诸色之食缘为缘；于结生刹那，段食依此身之食缘为缘。

    一九〇六

    已生法依已生法之根缘为缘。［曰］已生诸根依相应之［四］蕴与心等起诸色之根缘为缘；于结生刹那，眼根依眼识，身根依身识，色命根依诸业果色之根缘为缘。

    一九〇七

    已生法依已生法之静虑缘为缘、依道缘为缘、依相应缘为缘、依不相应缘为缘。俱生、前生、后生。俱生——已生之［四］蕴依心等起诸色之不相应缘为缘；于结生刹那，已生之［四］蕴依诸业果色之不相应缘为缘；［四］蕴依所依，所依依［四］蕴之不相应缘为缘。前生——眼处依眼识；身处……所依依已生［四］蕴之不相应缘为缘。后生——已生之［四］蕴依前生此身之不相应缘为缘。

    一九〇八

    已生法依已生法之有缘为缘。俱生、前生、后生、食、根。俱生——已生之一蕴依三蕴与心等起诸色之有缘为缘，二蕴……于结生刹那……略……一大种……外之……食等起……时节等起……诸无想有情……。前生——以眼观无常、苦……以所依观无常……忧生；依天眼而……，以天耳界而闻声；色处依眼识，所触处依身识之有缘为缘；眼处依眼识，身处依身识，所依依已生之［四］蕴之有缘为缘。后生——已生之［四］蕴依前生此身之有缘为缘。段食依此身，色命根依诸业果色之有缘为缘。

    一九〇九

    已生法依已生法之不去缘为缘。

    一九一〇

    于因一、所缘三、增上三、俱生一、互相一、依止一、亲依止三、前生一，后生、业、异熟、食、根、静虑、道、相应、不相应、有、不去一。如是应计算。

    第二节　逆

    一九一一

    已生法依已生法之所缘缘为缘、依俱生缘为缘、依亲依止缘为缘、依前生缘为缘、依后生缘为缘、依食缘为缘、依根缘为缘。

    一九一二

    未生法依已生法之所缘缘为缘、依亲依止缘为缘。

    一九一三

    当生法依已生法之所缘缘为缘、依亲依止缘为缘。

    一九一四

    于非因三、非所缘三、非增上三、……乃至……非不相应三、非有二、非无有三、非去三、非不去二。如是应计算。

    第三节　顺逆

    一九一五

    从因缘及于非所缘一、……略……非无有、非去一。

    第四节　逆顺

    一九一六

    从非因缘及于所缘三、……增上三、俱生一、互相一、依止一、亲依止三、前生一、后生一、业、异熟、食、根、静虑、道、相应、不相应、有、不去一。

    第十八　过去三法

    第一章～第六章　［略］

    第七章　问分

    第一节　顺

    一九一七

    现在法依现在法之因缘为缘。［曰］现在之诸因依相应之［四］蕴与心等起诸色之因缘为缘；于结生刹那……。

    一九一八

    过去法依现在法之所缘缘为缘。［曰］布施、戒……布萨业省察，省察前之诸善行，从静虑出而省察静虑，诸圣者从道出而省察其道，省察其果，省察已断诸烦恼，省察已伏诸烦恼；以过去之眼观无常、苦、无我……乃至……忧生；以过去之耳……，鼻、舌、身、诸色、诸声、诸香、诸味、诸所触、所依……以过去之［四］蕴观无常、苦、无我而味着、欢喜，缘彼而贪生、见生、疑生……掉举生……忧生；空无边处依识无边之所缘缘为缘，无所有处依非想非非想处之所缘缘为缘，过去之［四］蕴依神通类智、他心智、宿住随念智、如业生智向转之所缘缘为缘。

    一九一九

    未来法依现在法之所缘缘为缘。［曰］以未来之眼……以未来之［四］蕴观无常……忧生；未来之［四］蕴依神通类智、他心智、未来分智向转之所缘缘为缘。

    一九二〇

    现在法依现在法之所缘缘为缘。［曰］以现在之眼……身、诸色、诸声、诸香、诸味、诸所触、所依……以现在之［四］蕴观无常……乃至……忧生；依天眼而……，依天耳界而闻声，色处依眼识，所触处依身识，现在之［四］蕴依神通类智向转之所缘缘为缘。

    一九二一

    过去法依现在法之增上缘为缘。所缘增上——布施、戒……乃至……重之而省察前诸善行，从静虑出，重之而省察静虑，诸圣者从道出，重之而省察其道，重之而省察其果；重过去之眼……，身、诸色、诸声、诸香、诸味、诸所触、所依……重过去之［四］蕴而味着、欢喜，重彼而贪生、见生。

    一九二二

    未来法依现在法之增上缘为缘。所缘增上——重未来之眼……所依……重未来之［四］蕴而味着，重彼而贪生、见生。

    一九二三

    现在法依现在法之增上缘为缘。所缘增上、俱生增上。所缘增上——重现在之眼……所依……重现在之［四］蕴而味着、欢喜，重彼而贪生、见生。俱生增上——现在增上依相应之［四］蕴与心等起诸色之增上缘为缘。

    一九二四

    过去法依现在法之无间缘为缘。［曰］前前过去之［四］蕴依后后现在［四］蕴之无间缘为缘；随顺依进姓，随顺依清净，进姓依道，清净依道，道依果，果依果，随顺依果等至，灭尽［定］依出定者，非想非非想处依果等至之无间缘为缘。

    一九二五

    过去法依现在法之等无间缘为缘。等于无间。

    一九二六

    现在法依现在法之俱生缘为缘、依互相缘为缘、依依止缘为缘……略……。

    一九二七

    过去法依现在法亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。本性亲依止——……乃至……亲依止于过去之信而布施、戒……作布萨业而起静虑……乃至……观、道、通、起等至而语慢、执见；亲依止于过去之戒……慧、贪、欲愿、身乐、身苦而布施、戒……作布萨业……乃至……起等至，杀生，破僧伽；过去之信……慧、贪、欲愿、身乐……身苦依现在之信、慧、贪、欲愿……乃至……果等至之亲依止缘为缘。

    一九二八

    未来法依现在法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。本性亲依止——欲愿未来之眼具足……耳具足、鼻具足、舌具足、身具足、色具足、声具足、香具足、味具足……欲愿所触具足，欲愿未来之［四］蕴而布施、戒……作布萨业……未来之眼具足……色具足……所触具足……未来之［四］蕴依现在之信、慧、身乐、身苦、道、果等至之亲依止缘为缘。

    一九二九

    现在法依现在法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。本性亲依止——亲依止于现在之时节而起静虑、起观……乃至……于现在之饮食……亲依止床座而起静虑，起果等至，现在之时节……饮食……床座依现在之信、慧、身乐……乃至……果等至之亲依止缘为缘。

    一九三〇

    现在法依现在法之前生缘为缘。所缘前生、所依前生。所缘前生——以眼……以所观无常……忧生；依天眼而见色，依天耳界……色处依眼识，所触处依身识之前生缘为缘。所依前生——眼处依眼识，身处依身识，所依是依现在之［四］蕴之前生缘为缘。

    一九三一

    现在法依现在法之后生缘为缘。后生——现在之［四］蕴依前生此身之后生缘为缘。

    一九三二

    过去法依现在法之修习缘为缘。［曰］前前过去之［四］蕴依后后现在［四］蕴之修习缘为缘；随顺依进姓，随顺依清净，进姓依道，清净依道之修习缘为缘。

    一九三三

    过去法依现在法之业缘为缘。异刹那——过去之思依现在异熟之［四］蕴与诸业果色之业缘为缘。

    一九三四

    现在法依现在法之业缘为缘。［曰］现在之思依相应之［四］蕴与心等起诸色之业缘为缘；于结生刹那，现在之思依相应之［四］蕴与诸业果色之业缘为缘。

    一九三五

    现在法依现在法之异熟缘为缘，［曰］异熟现在之一蕴依三蕴与心等起诸色之异熟缘为缘，二蕴……，于结生刹那，［四］蕴依所依之异熟缘为缘。

    一九三六

    现在法依现在法之食缘为缘、依根缘为缘、依静虑缘为缘、依道缘为缘、依相应缘为缘、依不相应缘为缘。俱生、前生、后生。俱生——现在之［四］蕴依心等起诸色之不相应缘为缘；于结生刹那，则现在之［四］蕴依诸业果色之不相应缘为缘，［四］蕴依所依之不相应缘为缘，所依依［四］蕴之不相应缘为缘。前生——眼处依眼识；身处……所依依现在之［四］蕴之不相应缘为缘。后生——现在之［四］蕴依前生此身之不相应缘为缘。

    一九三七

    现在法依现在法之有缘为缘。等于已生三法之有。

    一九三八

    过去法依现在法之无有缘为缘、依去缘为缘。

    一九三九

    现在法依现在法之不去缘为缘……乃至……。

    一九四〇

    于因一、所缘三、增上三、无间一、等无间一、俱生一、互相一、依止一、亲依止三、前生一、后生一、修习一、业二、异熟一、食一……略……不去一。如是应计算。

    第二节　逆

    一九四一

    过去法依现在法之所缘缘为缘、依亲依止缘为缘、依业缘为缘。

    一九四二

    未来法依现在法之所缘缘为缘、依亲依止缘为缘。

    一九四三

    现在法依现在法之所缘缘为缘、依俱生缘为缘、依亲依止缘为缘、依前生缘为缘、依后生缘为缘、依食缘为缘、依根缘为缘。

    一九四四

    于非因三、非所缘三、非增上三、非无间三、……略……非无有三、非不相应三、非有二、非无有三、非去三、非不去二。如是应计算。

    第三节　顺逆

    一九四五

    从因缘及于非所缘、……非增上、非无间、非等无间、非互相、非亲依止……略……非相应、非不相应、非无有、非去一。如是应计算。

    第四节　逆顺

    一九四六

    从非因缘及于所缘三、……增上三、无间、等无间、俱生、互相、依止一、亲依止三、前生一、后生一、修习一、……略……业二、异熟一、……于此等之句，唯一而已，不去一。如是应计算。

    第十九　过去所缘三法

    第一章　相缘分

    第一节　顺

    一九四七

    缘过去所缘法而过去所缘法从因缘生。［曰］缘过去所缘之一蕴而三蕴，缘二蕴而二蕴；于结生刹那，缘过去所缘之一蕴而三蕴，缘二蕴而二蕴。

    一九四八

    缘未来所缘法而未来所缘法从因缘生。［曰］缘未来所缘之一蕴而三蕴，二蕴……。

    一九四九

    缘现在所缘法而现在所缘法从因缘生。［曰］缘现在所缘之一蕴而三蕴，二蕴……于结生刹那，缘现在所缘之一蕴而三蕴，二蕴……。

    一九五〇

    缘过去所缘法而过去所缘法是从所缘缘生、从增上缘，于增上缘无结生，从无间缘、等无间缘、俱生缘、互相缘、依止缘、亲依止缘、前生缘、修习缘，于前生缘、修习缘亦无结生。从业缘、异熟缘。［曰］缘异熟过去所缘之一蕴……三问全备，应作转［与］结生。从食缘、根缘、静虑缘、道缘、相应缘、不相应缘、有缘、无有缘、去缘、不去缘。

    一九五一

    于因三、所缘三、增上三、……略……遍三、……去三、不去三。如是应计算。

    第二节　逆

    一九五二

    缘过去所缘法而过去所缘法从非因缘生。［曰］缘无因过去所缘之一蕴而三蕴，二蕴……于无因结生刹那，缘疑俱行、掉举俱行之［四］蕴而疑俱行、掉举俱行之痴。

    一九五三

    缘未来所缘法而未来所缘法从非因缘生。［曰］缘无因未来所缘之一蕴而三蕴，二蕴……缘疑俱行、掉举俱行之［四］蕴而疑俱行、掉举俱生之痴。

    一九五四

    缘现在法而现在法从非因缘生。［曰］缘无因现在之一蕴而三蕴，二蕴……于无因结生刹那，缘现在所缘疑俱行、掉举俱行之［四］蕴而疑俱行、掉举俱行之痴。

    一九五五

    缘过去所缘而过去所缘法从非增上缘生，等于顺俱生。

    一九五六

    缘过去所缘法而过去所缘法从非前生缘生。［曰］于无色，缘过去所缘之一蕴［……］，二蕴……于结生刹那……。

    一九五七

    缘未来所缘法而未来所缘法从非前生缘生。［曰］于无色，缘未来所缘之一蕴而三蕴，二蕴……。

    一九五八

    缘现在所缘法而现在所缘法从非前生缘生。［曰］于结生刹那，缘现在所缘之一蕴［……］二蕴……。

    一九五九

    缘过去所缘法而过去所缘法从非后生缘生、从非修习缘，等于非增上。从非业缘。［曰］缘过去所缘之［四］蕴而过去所缘之思。

    一九六〇

    缘未来所缘法而未来所缘法从非业缘生，［曰］缘未来所缘之［四］蕴而未来所缘之思。

    一九六一

    缘现在所缘法而现在所缘法从非业缘生，［曰］缘现在所缘之［四］蕴而现在所缘之思。

    一九六二

    缘过去所缘法而现在所缘法从非异熟缘生，于非异熟，无结生。

    一九六三

    缘现在所缘法而现在所缘法从非静虑缘生，［曰］缘五识俱行之一蕴而三蕴，二蕴……。

    一九六四

    缘过去所缘法而过去所缘法从非道缘生，［曰］缘无因过去所缘之一蕴［……］。等于非因缘，三问；无有痴。

    一九六五

    缘过去所缘法而过去所缘法从非不相应缘生，［曰］于无色，缘过去所缘之一蕴［……］，二蕴……。

    一九六六

    缘未来所缘法而未来所缘法从非不相应缘生，［曰］于无色，缘未来所缘之一蕴［……］，二蕴……。

    一九六七

    于非因三、非增上、非前生、非后生、非修习、非业、非异熟三，于非静虑一、非道三、非不相应二。如是应计算。

    第三节　顺逆

    一九六八

    从因缘及于非增上三、……非前生、非后生、非修习、非业、非异熟三，非不相应二。如是应计算。

    第四节　逆顺

    一九六九

    从非因缘及于所缘三、……略……遍三。不去三。如是应计算。

    第二章～第六章

    俱生分、缘依分、依止分、相杂分、相应分皆等于相缘分。

    第七章　问分

    第一节　顺

    一九七〇

    过去所缘法依过去所缘法之因缘为缘。［曰］过去所缘诸因依相应［四］蕴之因缘为缘；于结生刹那，过去所缘诸因依相应之［四］蕴。

    一九七一

    未来所缘法依未来所缘法之因缘为缘。［曰］未来所缘诸因依相应［四］蕴之因缘为缘。

    一九七二

    现在所缘法依现在所缘法之因缘为缘。［曰］现在所缘诸因依相应之［四］蕴之因缘为缘；于结生刹那，现在所缘诸因依相应［四］蕴之因缘为缘。

    一九七三

    过去所缘法依过去所缘法之所缘缘为缘。［曰］省察过去之识无边处，省察非想非非想处，省察过去所缘过去之神通类智，他心智……宿住随念智……如业生智；诸圣者省察过去所缘已断诸烦恼，已伏之诸烦恼……前现行之……以过去所缘过去四蕴观无常、苦、无我而味着、欢喜，缘彼而过去所缘之贪生、见生、疑生、掉举生、忧生；过去所缘过去之［四］蕴依他心智、宿住随念智、如业生智向转之所缘缘为缘。

    一九七四

    过去所缘法依未来所缘法之所缘缘为缘。［曰］省察未来之识无边处，省察非想非非想处，省察过去所缘未来之神通类智，他心智……宿住随念智……如业生智……以过去所缘未来之［四］蕴观无常……而味着、欢喜，缘彼而未来所缘之贪生、忧生；过去所缘未来之［四］蕴依他心智、未来分智向转之所缘缘为缘。

    一九七五

    过去所缘法依现在所缘法之所缘缘为缘。［曰］依他心智而知过去所缘现在心所有者之心，过去所缘现在之［四］蕴依他心智向转之所缘缘为缘。

    一九七六

    未来所缘法依未来所缘法之所缘缘为缘。［曰］省察未来所缘未来之神通类智，他心智……未来分智……以未来所缘未来之［四］蕴观无常……而味着、欢喜，缘彼而未来所缘之贪生……忧生；未来所缘未来之［四］蕴依他心智、未来分智向转之所缘缘为缘。

    一九七七

    未来所缘法依过去所缘法之所缘缘为缘。［曰］省察未来所缘过去之神通类智，他心智……未来分智……诸圣者省察未来所缘已断诸烦恼，省察已伏诸烦恼，前现行之……以未来所缘过去之［四］蕴观无常……而味着、欢喜，缘彼而过去所缘之贪生、忧生；未来所缘过去之［四］蕴依他心智、宿住随念智、如业生智向转之所缘缘为缘。

    一九九八

    未来所缘法依现在所缘法之所缘缘为缘。［曰］依他心智而知未来所缘现在心所有者之心，未来所缘之［四］蕴依他心智向转之所缘缘为缘缘。

    一九七九

    现在所缘法依现在所缘法之所缘缘为缘。［曰］依他心智而知现在所缘现在心所有者之心，现在所缘现在之［四］蕴依他心智向转之所缘缘为缘。

    一九八〇

    现在所缘法依过去所缘法之所缘缘为缘。［曰］省察过去之天眼，省察天耳界，省察现在所缘过去之神通类智，他心智……诸圣者省察现在所缘已断诸烦恼，已伏诸烦恼……，前现行之……以现在所缘过去之［四］蕴观无常……而味着、欢喜，缘彼而过去所缘之贪生……忧生；现在所缘过去之［四］蕴依他心智宿住随念智、如业生智向转之所缘缘为缘。

    一九八一

    现在所缘法依未来所缘法之所缘缘为缘。［曰］省察未来之天眼，省察天耳界，省察现在所缘未来之神通类智，他心智……以现在所缘未来之［四］蕴观无常……乃至……缘彼而未来所缘之贪生……忧生；现在所缘未来之［四］蕴依他心智、未来分智向转之所缘缘为缘。

    一九八二

    过去所缘法依过去所缘法之增上缘为缘。所缘增上、俱生增上。所缘增上——重之而省察过去之识无边处，重之而省察非想非非想处，重之而省察过去所缘过去之神通类智，重之而省察他心智……宿住随念智……重之而省察如业生智；重之而省察过去所缘过去之［四］蕴……而味着、欢喜，重彼而过去所缘之贪生、见生。俱生增上——过去所缘增上依相应［四］蕴之增上缘为缘。

    一九八三

    过去所缘法依未来所缘法之增上缘为缘。所缘增上——重之而［省察］未来之识无边处……非想非非想处……过去所缘未来之神通类智……他心智……宿住随念智……如业生智……，重过去所缘未来之［四］蕴而味着、欢喜，重彼而未来所缘之贪生、见生。

    一九八四

    未来所缘法依未来所缘法之增上缘为缘。所缘增上、俱生增上。所缘增上——重之而［省察］未来所缘未来之神通类智、他心智……未来分智；重未来所缘未来之［四］蕴而味着、欢喜，重彼而未来所缘之贪生、见生。俱生增上——未来所缘增上依相应［四］蕴之增上缘为缘。

    一九八五

    未来所缘法依过去所缘法之增上缘为缘。所缘增上、俱生增上。所缘增上——重之而［省察］未来所缘过去之神通类智、他心智……未来分智，重未来所缘过去之［四］蕴而味着、欢喜，重彼而过去所缘之贪生、见生。

    一九八六

    现在所缘法依现在所缘法之增上缘为缘。俱生增上——现在所缘增上依相应之［四］蕴之增上缘为缘。

    一九八七

    现在所缘法依过去所缘法之增上缘为缘。所缘增上——重之而省察过去之天眼，重之而省察天耳界，重之而省察现在所缘过去之神通类智、他心智……重过去所缘过去之［四］蕴而味着、欢喜，重彼而过去所缘之贪生、见生。

    一九八八

    现在所缘法依未来所缘法之增上缘为缘。所缘增上——重之而省察未来之天眼，重之而天耳界……重之而省察现在所缘未来之神通类智……重现在所缘未来之［四］蕴而味着、欢喜，重彼而未来所缘之贪生、见生。

    一九八九

    过去所缘法依过去所缘法之无间缘为缘。［曰］前前过去所缘之［四］蕴依后后过去所缘［四］蕴之无间缘为缘。

    一九九〇

    过去所缘法依未来所缘法之无间缘为缘。［曰］过去所缘之有分依未来所缘向转之无间缘为缘。

    一九九一

    过去所缘法依现在所缘法之无间缘为缘。［曰］过去所缘之死没心依现在所缘结生心之无间缘为缘；过去所缘之有分依现在所缘向转之无间缘为缘。

    一九九二

    未来所缘法依未来所缘法之无间缘为缘。［曰］前前未来所缘之［四］蕴依后后未来所缘［四］蕴之无间缘为缘。

    一九九三

    未来所缘法依过去所缘法之无间缘为缘。［曰］未来所缘之神通类智依过去所缘之出起，他心智依过去所缘之出起，未来分智依过去所缘之出起，未来所缘之［四］蕴依过去所缘之出起之无间缘为缘。

    一九九四

    现在所缘法依现在所缘法之无间缘为缘。［曰］前前现在所缘之［四］蕴依后后现在所缘［四］蕴之无间缘为缘；现在所缘之结生心依现在所缘之有分，现在所缘之有分依现在所缘有分之无间缘为缘。

    一九九五

    现在所缘之有分依过去所缘法之无间缘为缘。［曰］现在所缘之结生心依过去所缘之有分，现在所缘之有分依过去所缘之有分，现在所缘之［四］蕴依过去所缘出起之无间缘为缘。

    一九九六

    过去所缘法依过去所缘法之等无间缘为缘。等于无间。

    一九九七

    过去所缘法依过去所缘法之俱生缘为缘、依互相缘为缘、依依止缘为缘。三缘皆等于相缘分。

    一九九八

    过去所缘法依过去所缘法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。本性亲依止——过去所缘之无常观、苦观、无我观依过去所缘之无常观、苦观、无我观之亲依止缘为缘。

    一九九九

    过去所缘法依未来所缘法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。本性亲依止——过去所缘之无常观、苦观、无我观依未来所缘之无常观、苦观、无我观之亲依止缘为缘。

    二〇〇〇

    过去所缘法依现在所缘法之亲依止缘为缘。无间亲依止、本性亲依止。本性亲依止——过去所缘之无常观、苦观、无我观依现在所缘之无常观、苦观、无我观之亲依止缘为缘。

    二〇〇一

    未来所缘法依未来所缘法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。本性亲依止——未来所缘之无常观、苦观、无我观依未来所缘之无常观、苦观、无我观之亲依止缘为缘。

    二〇〇二

    未来所缘法依过去所缘法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。本性亲依止——未来所缘之无常观、苦观、无我观依过去所缘之无常观、苦观、无我观之亲依止缘为缘。

    二〇〇三

    未来所缘法依现在所缘法之亲依止缘为缘。本性亲依止——未来所缘之无常观、苦观、无我观依现在所缘之无常观、苦观、无我观之亲依止缘为缘。

    二〇〇四

    现在所缘法依为现在所缘法……无间亲依止、本性亲依止。本性亲依止——现在所缘之无常观、苦观、无我观依现在所缘之无常观、苦观、无我观之亲依止缘为缘。

    二〇〇五

    现在所缘法依过去所缘法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。本性亲依止——现在所缘之无常观、苦观、无我观依过去所缘之无常观、苦观、无我观之亲依止缘为缘。

    二〇〇六

    现在所缘法依未来所缘法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。本性亲依止——现在所缘之无常观、苦观、无我观依未来所缘之无常观、苦观、无我观之亲依止缘为缘。

    二〇〇七

    过去所缘法依过去所缘法之修习缘为缘。［曰］前前过去所缘之［四］蕴依后后过去所缘［四］蕴之修习缘为缘。

    二〇〇八

    未来所缘法依未来所缘法之修习缘为缘。［曰］前前未来所缘之［四］蕴依后后未来所缘［四］蕴之修习缘为缘。

    二〇〇九

    现在所缘法依现在所缘法之修习缘为缘。［曰］前前现在所缘之［四］蕴依后后现在所缘［四］蕴之修习缘为缘。

    二〇一〇

    过去所缘法依过去所缘法之业缘为缘。俱生、异刹那。俱生——过去所缘之思依相应之［四］蕴之业缘为缘。异刹那——过去所缘之思依异熟过去所缘［四］蕴之业缘为缘。

    二〇一一

    过去所缘法依未来所缘法之业缘为缘。异刹那——过去所缘之思依异熟未来所缘［四］蕴之业缘为缘。

    二〇一二

    过去所缘法依现在所缘法之业缘为缘。异刹那——过去所缘之思依异熟现在所缘［四］蕴之业缘为缘。

    二〇一三

    未来所缘法依未来所缘法之业缘为缘。俱生、异刹那。俱生——未来所缘之思依相应之［四］蕴之业缘为缘。异刹那——过去所缘之思依异熟过去所缘［四］蕴之业缘为缘。

    二〇一四

    未来所缘法依过去所缘法之业缘为缘。异刹那——未来所缘之思依异熟过去所缘［四］蕴之业缘为缘。

    二〇一五

    未来所缘法依现在所缘法之业缘为缘。异刹那——未来所缘之思依异熟现在所缘［四］蕴之业缘为缘。

    二〇一六

    现在所缘法依现在所缘法之业缘为缘。俱生、异刹那。俱生——现在所缘之思依相应［四］蕴之业缘为缘。异刹那——现在所缘之思依异熟现在所缘［四］蕴之业缘为缘。

    二〇一七

    现在所缘法依过去所缘法之业缘为缘。异刹那——现在所缘之思依异熟过去所缘［四］蕴之业缘为缘。

    二〇一八

    现在所缘法依未来所缘法之业缘为缘。异刹那——现在所缘之思依异熟未来所缘［四］蕴之业缘为缘。

    二〇一九

    过去所缘法依过去所缘法之异熟缘为缘、依食缘为缘、依根缘为缘、依静虑缘为缘、依道缘为缘、依相应缘为缘、依有缘为缘、依无有缘为缘、依去缘为缘、依不去缘为缘。

    二〇二〇

    于因三、所缘九、增上七、无间七、等无间七、俱生、互相、依止三，于亲依止九、修习三、业九、异熟三、食三、根三、静虑、道、相应三，于有三、无有七、去七、不去三。如是应计算。

    第二节　逆

    二〇二一

    过去所缘法依过去所缘法之所缘缘为缘、依俱生缘为缘、依亲依止缘为缘、依业缘为缘。

    二〇二二

    过去所缘法依未来所缘法之所缘缘为缘、依业缘为缘。

    二〇二三

    过去所缘法依现在所缘法之所缘缘为缘、依亲依止缘为缘、依业缘为缘。

    二〇二四

    未来所缘法依未来所缘法之所缘缘为缘、依俱生缘为缘、依亲依止缘为缘、依业缘为缘。

    二〇二五

    未来所缘法依过去所缘法之所缘缘为缘、依亲依止缘为缘、依业缘为缘。

    二〇二六

    未来所缘法依现在所缘法之所缘缘为缘、依亲依止缘为缘、依业缘为缘。

    二〇二七

    现在所缘法依现在所缘法之所缘缘为缘、依俱生缘为缘、依亲依止缘为缘、依业缘为缘。

    二〇二八

    现在所缘法依过去所缘法之所缘缘为缘、依亲依止缘为缘、依业缘为缘。

    二〇二九

    现在所缘法依未来所缘法之所缘缘为缘、依亲依止缘为缘、依业缘为缘。

    二〇三〇

    于非因九、非所缘九、非增上九、非无间九、非等无间九、……略……遍九、非去九、非不去九。如是应计算。

    第三节　顺逆

    二〇三一

    从因缘及于非所缘三、……非增上、非无间、非等无间、非亲依止、非前生、非后生、非修习、非业、非异熟三、全为三……略……非无有、非去三。如是应计算。

    第四节　逆顺

    二〇三二

    从非因缘及于所缘九、……增上七、无间七、等无间七、俱生三、互相三、依止三、亲依止九、修习三、业九、异熟三、食、根、静虑、道、相应、有三、无有七、去七、不去三。如是应计算。

    第二十　内三法

    第一章　相缘分

    第一节　顺

    二〇三三

    缘内法而内法从因缘生。［曰］缘内之一蕴而三蕴与心等起之色，二蕴……于结生刹那，缘内之一蕴而三蕴与业果之色，二蕴……缘［四］蕴而所依，缘所依而［四］蕴，缘一大种而三大种，缘［四］大种而心等起之色、业果色、所造色。

    二〇三四

    缘外法而外法从因缘生。［曰］缘外之一蕴而三蕴与心等起之色，二蕴……于结生刹那，缘外之一蕴而三蕴与业果之色，缘二蕴而二蕴，缘［四］蕴而所依，缘所依而［四］蕴，缘一大种而三大种，缘［四］大种而心等起之色、业果色、所造色。

    二〇三五

    缘内法而内法从所缘缘生。［曰］缘内之一蕴而三蕴，缘二蕴而［……］；于结生刹那，缘内之一蕴而三蕴，缘所依而［四］蕴。

    二〇三六

    缘外法而外法从所缘缘生。［曰］缘外之一蕴而三蕴，缘二蕴而……于结生刹那，缘所依而［四］蕴。

    二〇三七

    缘内法而内法从增上缘生。［曰］缘内之一蕴而三蕴与心等起之色，二蕴而……缘一大种，缘［四］大种而心等起之色、所造色。

    二〇三八

    缘外法而外法从增上缘……，［曰］缘外之一蕴而三蕴与心等起之色，二蕴而……缘一大种而［……］，缘［四］大种而心等起之色、所造色。

    二〇三九

    缘内法而内法从无间缘……从等无间缘、俱生缘，［曰］缘内之一蕴而三蕴与心等起之色，二蕴……于结生刹那，缘内之一蕴而三蕴与业果之色，缘二蕴而二蕴……缘［四］蕴而所依，缘所依而［四］蕴，缘一大种而三大种，缘［四］大种而心等起之色、业果色、所造色；食等起……时节等起……缘诸无想有情之一大种而［……］，缘［四］大种而业果色、所造色。

    二〇四〇

    缘外法而外法从俱生缘生。［曰］缘外之一蕴而三蕴与心等起之色，二蕴……于结生刹那，缘外之一蕴而三蕴与业果之色，二蕴……缘［四］蕴而所依，缘所依而［四］蕴，缘一大种而［……］，缘［四］大种而心等起之色、业果色、所造色；外之……食等起……时节等起……诸无想有情者缘一大种，缘［四］大种而业果色、所造色。

    二〇四一

    缘内法而内法从互相缘生、从依止缘、亲依止缘、前生缘、修习缘，前生、修习皆无结生。从业缘、异熟缘、食缘、根缘、静虑缘、道缘、相应缘、不相应缘、有缘、无有缘、去缘、不去缘。

    二〇四二

    于因二、所缘二、……略……不去二。

    第二节　逆

    二〇四三

    缘内法而内法从非因缘生。［曰］缘无因内之一蕴而三蕴与心等起之色，二蕴……于无因结生刹那，缘［四］蕴而所依，缘所依而［四］蕴，一大种……食等起……时节等起……缘诸无想有情之一大种而……缘［四］大种而业果色、所造色；缘疑俱行掉举俱行之［四］蕴而疑俱行、掉举俱行之痴。

    二〇四四

    缘外法而外法从非因缘生。［曰］缘无因外之一蕴而三蕴与心等起之色，二蕴……于无因结生刹那则缘［四］蕴而所依，缘所依而［四］蕴，缘一大种；外之……食等起……时节等起……缘诸无想有情之一大种……缘疑俱行、掉举俱行之［四］蕴而疑俱行掉举俱行之痴。

    二〇四五

    缘内法而内法从非所缘缘生。［曰］缘内之［四］蕴而心等起之色；于结生刹那，缘内之［四］蕴而业果色，缘［四］蕴而所依，缘一大种而食等起……时节等起……缘诸无想有情之一大种。

    二〇四六

    缘外法而外法从非所缘缘生。［曰］缘外之［四］蕴而心等起之色；于结生刹那，缘外之［四］蕴而业果色，缘［四］蕴而所依，一大种……外之……食……时节……诸无想有情之……。

    二〇四七

    缘内法而内法从非增上缘生……乃至……等于顺俱生，无异熟。从非无间缘、非等无间缘、非互相缘、非亲依止缘、非前生缘。［曰］于无色，缘内之一蕴……乃至……缘内之［四］蕴而心等起之色；于结生刹那，缘内之一蕴而三蕴与业果之色，二蕴……缘［四］蕴而所依，缘所依而［四］蕴，缘一大种而食……时节……诸无想有情……。

    二〇四八

    缘外法而外法从非前生缘生。［曰］于无色，缘外之一蕴，二蕴……缘外之［四］蕴而心等起之色；于结生刹那，则全备。缘一大种……外之……食……时节等起……诸无想有情……。

    二〇四九

    缘内法而……从非后生缘、非修习缘、非业缘。［曰］缘内之［四］蕴而内之思，食等起……时节等起……。

    二〇五〇

    缘外法而外法从非业缘……，［曰］缘外之［四］蕴而外之思；外之……食等起……时节等起……。

    二〇五一

    缘内法……从非异熟缘，无结生。从非食缘。［曰］时节……诸无想有情……。

    二〇五二

    缘外法……从非食缘。［曰］外之……时节……诸无想有情……。

    二〇五三

    缘内法……从非根缘。［曰］食等起……时节等起……缘诸无想有情之［四］大种而色命根。

    二〇五四

    缘外法……从非根缘。［曰］外之……［曰］食等起……时节等起……缘诸无想有情之［四］大种而色命根。

    二〇五五

    缘内法而内法……从非静虑缘。［曰］五识……［曰］食等起……时节等起……诸无想有情……。

    二〇五六

    缘外法而外法……从非静虑缘。［曰］五识……外……食等起……时节等起……诸无想有情……。

    二〇五七

    缘内法……从非道缘，等于非因缘而无痴。从非相应缘、非不相应缘。［曰］于无色，食等起……时节等起……诸无想有情……。

    二〇五八

    缘外法……从不相应缘，［曰］于无色，外之……食等起……时节等起……诸无相有情……。从非有缘、非去缘。

    二〇五九

    于非因二、非所缘二、非增上二、非无间二、非等无间二、……略……遍二、非去二、如是应计算。

    第三节　顺逆

    二〇六〇

    从因缘及于非所缘二、……略……非异熟、非相应、非无有、非去二。如是应计算。

    第四节　逆顺

    二〇六一

    从非因缘及于非所缘二、……无间二、……略……道二、不去二。如是应计算。

    第二章　俱生分

    俱生分等于相缘分。

    第三章　缘依分

    第一节　顺

    二〇六二

    以内法为缘而内法从因缘生。［曰］以内之一蕴为缘而三蕴与心等起之色，以二蕴……于结生刹那全备；以一大种……以所依为缘而内之［四］蕴。

    二〇六三

    以外法为缘而外法从因缘生。［曰］以外之一蕴为缘……于结生刹那，以一大种为缘而……以所依为缘而外之［四］蕴。

    二〇六四

    以内法为缘而内法从所缘缘生，等于相缘分。［曰］以眼处为缘而眼识，身处……以所依为缘而内之［四］蕴。

    二〇六五

    以外法为缘而外法……等于相缘分。［曰］以眼处……以身处……以所依为缘而外之［四］蕴。

    二〇六六

    以内法为缘而内法从增上缘生，所依以外乃等于相缘分。从无间缘、等无间缘、俱生缘，于俱生分全备。以［四］大种为缘而于［四］大种与［四］蕴之后应作五蕴与所依。从互相缘、依止缘……略……从不去缘……。

    二〇六七

    于因二、所缘二、……略……不去二。

    第二节　逆

    二〇六八

    以内法为缘而内法从非因缘生。［曰］以无因内之一蕴为缘而……于无因结生刹那，以［四］蕴为缘而所依，以所依为缘而［四］蕴，以一大种……食……时节……诸无想有情……以眼处……以身处……以所依为缘而无因内之［四］蕴，以疑俱行、掉举俱行之［四］蕴与所依为缘而疑俱行、掉举俱行之痴。

    二〇六九

    以外法为缘而外法从非因缘……亦应作转依、结生、［四］大种。以眼处……以身处……以所依为缘而无因外之［四］蕴，以疑俱行、掉举俱行之［四］蕴与所依为缘而疑俱行、掉举俱行之痴……乃至……从非所缘缘、非增上缘，等于俱生缘。从非无间缘、非等无间缘、非互相缘、非亲依止缘、非前生缘，等于相缘分。从非后生缘、非修习缘、非业缘……中略……从非不相应缘，等于相缘分之逆不相应。从非无有缘、非去缘。

    二〇七〇

    非因二、非所缘二、……略……非去二。

    第三节　顺逆

    二〇七一

    从因缘及于非所缘二、……非增上二、……乃至……非异熟、非相应、非无有、非去二。

    第四节　逆顺

    二〇七二

    从非因缘及于所缘二、……乃至……不去二。

    第四章～第六章

    依止分等于缘依分，相杂分、相应分亦应广说。

    第七章　问分

    第一节　顺

    二〇七三

    内法依内法之因缘为缘。［曰］内之诸因依相应之四蕴与心等起诸色之因缘为缘；于结生刹那……。

    二〇七四

    外法依外法之因缘为缘。［曰］外之诸因依相应之［四］蕴与心等起诸色之因缘为缘；于结生刹那……。

    二〇七五

    内法依内法之所缘缘为缘。［曰］布施、受戒、作布萨业而省察，［省察］前之诸善行，从静虑而出……诸圣者从道出而省察其道，省察其果，省察已断诸烦恼，省察已伏诸烦恼，知前现行诸烦恼，以内之眼……身……诸色……诸所触、所依……以内之［四］蕴观无常、苦、无我而味着、欢喜，缘彼而贪生……忧生；依天眼而［见］色，依天耳界而闻声；空无边处依识无边处之所缘缘为缘；无所有处依非想非非想处之所缘缘为缘；色处……所触处依身识之所缘缘为缘；内之［四］蕴依神通类智、宿住随念智、如业生智、未来分智向转之所缘缘为缘。

    二〇七六

    内法依外法之所缘缘为缘。［曰］他人以内之眼……略……所依……以内之［四］蕴观无常、苦、无我而味着、欢喜，缘彼而贪生……忧生；依天眼而［见］色，依天耳界而闻声，依他心智而知内心所有者之心，内处依外之眼识，内之所触处依外身识之所缘缘为缘，内之［四］蕴依神通类智、宿住随念智、如业生智、未来分智向转之所缘缘为缘。

    二〇七七

    外法依外法之所缘缘为缘。［曰］他人以布施、受戒、作布萨业而省察，省察前诸善行，从静虑而出……诸圣者从道出而省察其道，果……，省察涅槃；涅槃依进姓、清净、道、果向转之所缘缘为缘；诸圣者省察已断诸烦恼、已伏诸烦恼……，前现行之……他人是以外之眼……所依……以外之［四］蕴观无常……忧生，依天眼而［见］色，依天耳界而［闻］声；依他心智而［知］外心所有者之……空无边处依识无边处之所缘缘为缘；无所有处依非想非非想处之所缘缘为缘；外之［四］蕴依神通类智、他心智向转之所缘缘为缘。

    二〇七八

    外法依内法之所缘缘为缘。［曰］诸圣者省察涅槃，涅槃依进姓、清净、道、果向转之所缘缘为缘；以外之眼……以所依……以外之［四］蕴观无常……忧生；依天眼而见色，依天耳界而闻声；依他心智而知外心所有者之心，外色处依内之眼识，外所触处依内之身识，外之［四］蕴依神通类智、他心智、宿住随念智、如业生智、未来分智向转之所缘缘为缘。

    二〇七九

    内法依内法之增上缘为缘。所缘增上、俱生增上。所缘增上——布施、受戒、作布萨业，重之而省察，重之而［省察］前诸善行，从静虑出而重静虑；诸圣者从道出而重其道，重之而省察其果，内之眼……所依……重内之［四］蕴而味着、欢喜，重彼而贪生……见生。俱生增上——内增上依相应之［四］蕴与心等起诸色之增上缘为缘。

    二〇八〇

    内法依外法之增上缘为缘。所缘增上——他人内之眼……所依……重内之［四］蕴而味着、欢喜，重彼而贪生、见生。

    二〇八一

    外法依外法之增上缘为缘。所缘增上、俱生增上。所缘增上——他人是布施、戒……布萨业……重彼……重前诸善行……从静虑出……诸圣者从道出而重其道，重其果；涅槃依进姓、清净、道、果之增上缘为缘；外之眼……所依……重外之［四］蕴而味着、欢喜，重彼而贪生、见生。俱生增上——外增上依相应之［四］蕴与心等起诸色之增上缘为缘。

    二〇八二

    外法依内法之增上缘为缘。所缘增上——诸圣者重之而省察涅槃，涅槃依进姓、清净、道、果之增上缘为缘；外之眼……所依……重外之［四］蕴而味着、欢喜，重彼而贪生、见生。

    二〇八三

    内法依内法之无间缘为缘。［曰］前前内之［四］蕴依后后内［四］蕴之无间缘为缘；随顺依进姓，随顺依清净，进姓依道，清净依道，道依果……乃至……随顺依果等至，灭尽［定］依出定者，非想非非想处依果等至之无间缘为缘。

    二〇八四

    外法依外法之无间缘为缘。［曰］前前外之云云种种之种类，与彼等同［论］趣。

    二〇八五

    内法依内法之等无间缘为缘，等于无间。……乃至……依俱生缘为缘、依互相缘为缘、依依止缘为缘、依亲依缘为缘。所缘亲依止、无间亲依止、本性亲依止。本性亲依止——亲依止于内之信而布施、戒……布萨业……静虑……观……道……通……起等至而语慢、执见；亲依止于内之戒、慧、贪欲、身乐、身苦、时节、饮食……亲依止于床座而布施……起等至杀生，破僧伽；内之信……慧、贪、欲愿、身乐、身苦……床座依内之信、慧、贪、欲愿、身乐、身苦、道、果等至之亲依止缘为缘。

    二〇八六

    内法依外法之亲依止缘为缘。所缘亲依止、本性亲依止。本性亲依止——他人亲依止于内之信而布施……语慢、执见；他人乃亲依止于内之戒……床座而布施……杀生，破僧伽；内之信……床座依外之信、道、果等至之亲依止缘为缘。

    二〇八七

    外法依外法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依。本性亲依止——他人乃亲依止于内之信……欲愿、身乐……床座而布施……破僧伽；外之信……床座依外之信、果等至之亲依止缘为缘。

    二〇八八

    外法依内法之亲依止缘为缘。所缘亲依止、本性亲依止。本性亲依止——亲依止于外之信……破僧伽；外之信……床座依内之信、果等至之亲依止缘为缘。

    二〇八九

    内法依内法之前生缘为缘。所缘前生、所依前生。所缘前生——以内之眼……所依观无常、苦、无我……忧生；依天眼而［见］色，依天耳界而闻声；色处依眼识，所触处依身识之前生缘为缘。所依前生——眼处依眼识，身处依身识，所依是依内之［四］蕴之前生缘为缘。

    二〇九〇

    内法依外法之前生缘为缘。所缘前生——他人是以内之眼……以所依［观］无常、苦……忧生；依天眼而见色，依天耳界而闻声；内之色处依外之眼识，内之所触处依外身识之前生缘为缘。

    二〇九一

    外法依外法之前生缘为缘。所缘前生、所依前生。所缘前生——他人以外之眼……以所依……依天眼而见色，依天耳界而闻声；外之色处是依外之眼识，外之所触处是依外之身识。所依前生——外之眼处……身处……所依依外之［四］蕴之前生缘为缘。

    二〇九二

    外法依内法之前生缘为缘。所缘前生——以外之眼……以所依［观］无常……忧生；依天眼而［见］色，依天耳界而［闻］声；外之色处依内之眼识……外之所触处依内身识之前生缘为缘。

    二〇九三

    内与外之法依内法之前生缘为缘。所缘前生、所依前生——外之色处与内之眼处依内眼识之前生缘为缘；外之所触处与内之身处依内身识，外之色处与内之所依……外之所触处与内之所依依内［四］蕴之前生缘为缘。

    二〇九四

    内与外之法依外法之前生缘为缘。所缘前生、所依前生——内之色处与外之眼处依外眼识之前生缘为缘；内之所触处与外之身处依外身识之前生缘为缘；内之色处与外所依……内之所触与外之所依是依外［四］蕴之前生缘为缘。

    二〇九五

    内法依内法之后生缘为缘。后生——内之［四］蕴依前生此身之后生缘为缘。

    二〇九六

    外法依外法之后生缘为缘。后生——外之［四］蕴依前生此身之后生缘为缘。

    二〇九七

    内法依内法之修习缘为缘。［曰］前前内之［四］蕴依后后内之［四］蕴之修习缘为缘；随顺依进姓，随顺依清净，进姓依道，清净依道之修习缘为缘。

    二〇九八

    外法依外法之修习缘为缘。［曰］前前之……乃至……与内法完全相同。

    二〇九九

    内法依内法之业缘为缘。俱生、异刹那。俱生——内之思依相应之［四］蕴与心等起诸色之业缘为缘。异刹那——内之思依异熟内之［四］蕴与业果诸色之业缘为缘。

    二一〇〇

    外法依外法之业缘为缘。俱生、异刹那。俱生——外之思依相应之［四］蕴与心等起诸色之业缘为缘。异刹那——外之思依异熟外之［四］蕴与业果诸色之业缘为缘。

    二一〇一

    内法依内法之异熟缘为缘。完全等于相缘分。

    二一〇二

    内法依内法之食缘为缘。［曰］内之诸食依相应之［四］蕴与心等起诸色之食缘为缘；于结生刹那，内之段食依内身之食缘为缘。

    二一〇三

    内法依内法之食缘为缘。［曰］内之段食依外身之食缘为缘。

    二一〇四

    外法依外法之食缘为缘，转依［与］结生。［曰］外之段食依外身之食缘为缘。

    二一〇五

    外法依内法之食缘为缘。［曰］外之段食依内身之食缘为缘。

    二一〇六

    内法与外法依内法之食缘为缘。［曰］内之段食与外之段食依内身之食缘为缘。

    二一〇七

    内法与外法依外法之食缘为缘。［曰］内之段食与外之段食依外法之食缘为缘。

    二一〇八

    内法依内法之根缘为缘。［曰］内之诸根［……］色命根亦应广说。依静虑缘为缘、依道缘为缘、依相应缘为缘、依不相应缘为缘。俱生、前生、后生。追究论母之句而应广说。

    二〇一九

    外法依外法之不相应缘为缘。俱生、前生、后生……略……。

    二一一〇

    内法依内法之有缘为缘。俱生、前生、后生、食、根。俱生——内之一蕴依三蕴与心等起之诸色，二蕴……于结生刹那，［四］蕴依所依，所依依［四］蕴；一大种……略……诸无想有情之一大种依三大种。前生——眼……所依……等于前生。所依依内之［四］蕴之有缘为缘。后生——内之［四］蕴与内之段食依此身；色命根依诸业果色。

    二一一一

    内法依外法之有缘为缘。前生、食。前生——他人是以内之眼……所依观无常……依天眼而……，依天耳界而……；内之色处……所触处依外身识之有缘为缘。内之段食依外身之缘为缘。

    二一一二

    外法依外法之有缘为缘。俱生、前生、后生、食、根。外是无种种之种类，论母之句应广说。

    二一一三

    外法依内法之有缘为缘。前生、食。前生——以外之眼……以所依……依天眼而［见］色，依天耳界而［闻］声；外之色处……所触处依内身识之有缘为缘。外之段食依内身之有缘为缘。

    二一一四

    内法与外法依内法之有缘为缘。前生、食。前生——外之色处与内之眼依内之眼识，外之所触处与内之身处依内身识之有缘为缘；外之色处与内之所依……外之所触处与内之所依依内之［四］蕴之有缘为缘。食——内之段食与外之段食依内身之有缘为缘。

    二一一五

    内法与外法依外法之有缘为缘。前生、食。前生——内之色处与外之眼处依外眼识之有缘为缘；内之所触处与外之身处依外身识之有缘为缘；内之色处与外之所依依外［四］蕴之有缘为缘；内之所触处与外之所依依外［四］蕴之有缘为缘。食——内之段食与外之段食依外身之有缘为缘。

    二一一六

    内法依内法之无有缘为缘、依去缘为缘、依不去缘为缘。

    二一一七

    于因二、所缘四、增上四、无间二、等无间二、俱生二、互相二、依止二、亲依止四、前生六、后生二、修习二、业二、异熟二、食六、根二、静虑二、道二、相应二、不相应二、有六、无有二、去二、不去六。如是应计算。

    第二节　逆

    二一一八

    内法依内法之所缘缘为缘、依俱生缘为缘、依亲依止缘为缘、依前生缘为缘、依后生缘为缘、依业缘为缘、依食缘为缘、依根缘为缘。

    二一一九

    内法依外法之所缘缘为缘、依亲依止缘为缘、依前生缘为缘、依食缘为缘。

    二一二〇

    外法依外法之所缘缘为缘、依俱生缘为缘、依亲止缘为缘、依前生缘为缘、依业缘为缘、依食缘为缘、依根缘为缘。

    二一二一

    外法依内法之所缘缘为缘、依亲依止缘为缘、依前生缘为缘、依食缘为缘。

    二一二二

    内法与外法依内法之……前生、食。

    二一二三

    内法与外法依为外法之……前生、食。

    二一二四

    于非因六、非所缘六、非增上六、……略……遍作六，于非不相应六、非有四、非无有六、非去六、非不去四。如是应计算。

    第三节　顺逆

    二一二五

    从因缘及于非所缘二、……非增上、非无间、非等无间、非互相、非亲依止二，……略……遍作二。非相应、非不相应、非无有、非去二。如是应计算。

    第四节　逆顺

    二一二六

    从非因缘及于所缘四、……增上四、顺句可数。不去六。如是应计算。

    第二十一　内所缘三法

    第一章　相缘分

    第一节　顺

    二一二七

    缘内所缘法而内所缘法从因缘生。［曰］缘内所缘一蕴而三蕴，二蕴……于结生刹那，缘内所缘一蕴而三蕴，二蕴……。

    二一二八

    缘外所缘法而外所缘法从因缘生。［曰］缘外所缘一蕴而三蕴，二蕴……于结生刹那，缘外所缘一蕴而三蕴，二蕴……。

    二一二九

    缘内所缘法而内所缘法从所缘缘生……略……从不去缘。

    二一三〇

    于因二、所缘二、……略……遍作二、不去二。如是应计算。

    第二节　逆

    二一三一

    缘内所缘法而内所缘法从非因缘生。［曰］缘无因内所缘之一蕴而三蕴，二蕴……于无因结生刹那，缘内所缘之一蕴而三蕴，二蕴……缘疑俱行、掉举俱行之［四］蕴而疑俱行、掉举俱行之痴。

    二一三二

    缘外所缘法而外所缘法从非因缘生。［曰］缘无因外所缘之一蕴而三蕴，二蕴……于无因结生刹那，缘疑俱行、掉举俱行之［四］蕴而疑俱行、掉举俱行之痴。

    二一三三

    缘内所缘而内所缘法从非增上缘生，等于顺俱生，无异种。从非前生缘，［曰］于无色，缘内所缘之一蕴，于结生刹那……。

    二一三四

    缘外所缘法而外所缘法从非前生缘生。［曰］于无色，缘外所之一蕴，于结生刹那……，从非后生缘、非修习缘，等于俱生，从非业缘，［曰］缘内所缘之［四］蕴而内所缘之思。

    二一三五

    缘外所缘法而外所缘法从非业缘生，［曰］缘外所缘之［四］蕴而外所缘之思。

    二一三六

    缘内所缘法而……从非异熟缘……无结生。从非静虑缘。［曰］缘五识俱行内所缘之一蕴而……。

    二一三七

    缘外所缘法而……从非静虑缘……［曰］五识俱行外所缘之一蕴而……，从非道缘，等于非因而无痴。从不相应缘。［曰］于无色，于内所缘之一蕴而……。

    二一三八

    缘外所缘法而……从非不相应缘［生］。［曰］于无色，外所缘之一蕴而……。

    二一三九

    于非因二、非增上二、非前生二、非后生二、非修习、非业、非异熟、非静虑、非道、非不相应二。如是应计算。

    第三节　顺逆

    二一四〇

    从因缘及于非增上二、……非异熟二、非不相应二。如是应计算。

    第四节　逆顺

    二一四一

    从非因缘及于所缘二、……无间二、等无间二、……略……道二、不去二。如是应计算。

    第二章～第六章

    俱生分、缘依分、依止分、相杂分、相应分皆等于相应缘分。

    第七章　问分

    第一节　顺

    二一四二

    内所缘法依内所缘法之因缘为缘。［曰］内所缘之诸因依相应［四］蕴之因缘为缘；结生刹那，内所缘之诸因依相应之［四］蕴。

    二一四三

    外所缘法依外所缘法之因缘为缘。［曰］外所缘之诸因……于结生刹那……。

    二一四四

    内所缘法依内所缘法之所缘为缘。［曰］省察内所缘之识无边处，省察非想非非想处，省察内所缘内之天眼、天耳界……省察神通类智、宿住随念智、如业生智、未来分智，诸圣者省察内所缘已断诸烦恼，省察已伏诸烦恼，前现行之……以内所缘内之［四］蕴观无常……而味着、欢喜，缘彼而内所缘之贪生……忧生；内所缘内之［四］蕴依宿住随念智、如业生智、未来生智向转之所缘缘为缘。

    二一四五

    内所缘法依外所缘法之所缘为缘。［曰］他人是［省察］内所缘之识无边处，省察非想非非想处、他人是省察内所缘内之天眼，天耳界……神通类智……宿住随念智……如业生智……未来分智。以内所缘内之［四］蕴观无常、苦、无我，依他心智而知内所缘内心所有者之心；内所缘外［四］蕴依他心智、宿住随念智、如业生智、未来分智向转之所缘缘为缘。

    二一四六

    外缘法依外所缘法之所缘缘为缘。［曰］他人是省察外所缘外之天眼，天耳界……神通类智……他心智……宿住随念智……如业生智……未来分智；他人是以外所缘外之［四］蕴观无常、苦、无我，依他心智而知外所缘心所有者之心；外所缘外之［四］蕴依他心智、宿住随念智、如业生智、未来分智向转之所缘缘为缘。

    二一四七

    外所缘法依内所缘法之所缘缘为缘。［曰］布施、受戒、作布萨业而省察彼，省察前诸善行，从静虑出而省察静虑；诸圣者从道出而省察其道，省察其果，省察已断诸烦恼，已伏诸烦恼……，前现行……乃至……省察外所缘外之天眼，天耳界……神通类智……他心智……宿住随念智……如业生智……未来分智……以外所缘内之［四］蕴观无常……而味着、欢喜，缘彼而内所缘之贪生……忧生；外所缘内之［四］蕴依神通类智、宿住随念智、如业生智、未来分智向转之所缘缘为缘。

    二一四八

    内所缘法依内所缘法之增上缘为缘。所缘增上、俱生增上。所缘增上——重之而省察内所缘之识无边处，重之而［省察］非想非非想处，重之而［省察］内所缘内之天眼、天耳界……神通类智……宿住随念智……如业生智……未来分智……重内所缘内之［四］蕴而味着、欢喜，重彼而内所缘之贪……见生。俱生增上——内所缘增上依相应［四］蕴之增上缘为缘。

    二一四九

    外所缘法依外所缘法之增上缘为缘。俱生增上——外所缘增上依相应［四］蕴之增上缘为缘。

    二一五〇

    外所缘法依内所缘法之增上缘为缘。所缘增上——布施、受戒、作布萨业，重彼而省察，前之诸善行……从静虑出……诸圣者从道出，……其道……重其果，重之而［省察］外所缘内之天眼、天耳界……神通类智……他心智……宿住随念智……如业生智……未来分智，重外所缘内之［四］蕴而味着，重彼而内所缘之贪……见生。

    二一五一

    内所缘法依内所缘法之无间缘为缘。［曰］前前内所缘之［四］蕴依后后内所缘［四］蕴之无间缘为缘。

    二一五二

    内所缘法依外所缘法之无间缘为缘。［曰］内所缘之死没心依外所缘之生起心之无间缘为缘；内所缘之有分依外所缘向转之无间缘为缘；内所缘之［四］蕴依外所缘出起之无间缘为缘；内所缘之随顺依进姓，随顺依清净，随顺依果等至，灭尽［定］依出定者，非想非非想处依果等至之无间缘为缘。

    二一五三

    外所缘法依外所缘法之无间缘为缘。［曰］前前外所缘之［四］蕴依后后外所缘之［四］蕴之无间缘为缘；外所缘之随顺依进姓，随顺依清净，进姓依道，清净依道，道依果，果依果，随顺依果等至之无间缘为缘。

    二一五四

    外所缘法依内所缘法之无间缘为缘。［曰］外所缘之死没心依内所缘之生起心之无间缘为缘；外所缘之有分依内所缘向转之无间缘为缘；外所缘之［四］蕴依内所缘出起之无间缘为缘。

    二一五五

    内所缘法依内所缘法之等无间缘为缘、依俱生缘为缘、依互相缘为缘、依依止缘为缘、依亲依止缘为缘、所缘亲依止、无间亲依止、本性亲依止。本性亲依止——内所缘之无常观、苦观、无我观是依内所缘之无常观、苦观、无我观之亲依止缘为缘。

    二一五六

    内所缘法依外所缘法之亲依止缘为缘。无间亲依止、本性亲依止。本性亲依止——内所缘之无常观、苦观、无我观依外所缘之无常观、苦观、无我观之亲依止缘为缘。

    二一五七

    外所缘法依外所缘法之亲依止缘为缘。无间亲依止、本性亲依止。本性亲依止——外所缘之无常观、苦观、无我观依外所缘之无常观、苦观、无我观之亲依止缘为缘。

    二一五八

    外所缘法依内所缘法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。本性亲依止——外所缘之无常观、苦观、无我观依内所缘之无常观、苦观、无我观之亲依止缘为缘。

    二一五九

    内所缘法依内所缘法之修习缘为缘。［曰］前前内所缘之［四］蕴依后后内所缘［四］蕴之修习缘为缘。

    二一六〇

    内所缘法依外所缘法之修习缘为缘。［曰］内所缘之随顺依进姓，随顺依清净之修习缘为缘。

    二一六一

    外所缘法依外所缘法之修习缘为缘。［曰］外所缘之随顺依进姓，随顺依清净，进姓依道，清净依道之修习缘为缘。

    二一六二

    内所缘法依内所缘法之业缘为缘。俱生、异刹那。俱生——内所缘之思依相应［四］蕴之业缘为缘。异刹那——内所缘之思依异熟内所缘［四］蕴之业缘为缘。

    二一六三

    内所缘法依外所缘法之业缘为缘。异刹那——内所缘之思依异熟外所缘［四］蕴之业缘为缘。

    二一六四

    外所缘法依外所缘法之业缘为缘。俱生、异刹那。俱生——外所缘之思依相应之［四］蕴之业缘为缘。异刹那——外所缘之思依异熟外所缘［四］蕴之业缘为缘。

    二一六五

    外所缘法依内所缘法之业缘为缘。异刹那——外所缘之思依异熟内所缘之［四］蕴之业缘为缘。

    二一六六

    内所缘法依内所缘法之异熟缘为缘、依食缘为缘、依根缘为缘、依静虑缘为缘、依道缘为缘、依相应缘为缘、依有缘为缘、依无有缘为缘、依去缘为缘、依不去缘为缘。

    二一六七

    于因二、所缘四、增上三、无间四、等无间四、俱生二、互相二、依止二、亲依止四、修习三、业四、异熟二、……略……遍作二、相应二、有二、无有四、去四、不去二。如是应计算。

    第二节　逆

    二一六八

    内所缘法依内所缘法之所缘缘为缘、依俱生缘为缘、依亲止缘为缘、依业缘为缘。

    二一六九

    内所缘法依外所缘法之所缘缘为缘、依亲依止缘为缘、依业缘为缘。

    二一七〇

    外所缘法依外所缘法之所缘缘为缘、依俱生缘为缘、依亲止依缘为缘、依业缘为缘。

    二一七一

    外所缘法依内所缘法之所缘缘为缘、依亲依止缘为缘、依业缘为缘。

    二一七二

    于非因四、非所缘四、非增上四、非无间四、……略……遍作四、非前生、非后生、非修习……略……非不相应四、……略……非有四。如是应计算。

    第三节　顺逆

    二一七三

    从因缘及于非所缘二、……非增上二、非无间、非等无间、非亲依止、非修习、非业、非无有、非去二。遍作二。如是应计算。

    第四节　逆顺

    二一七四

    从非因缘及于所缘四、……增上三、无间四、等无间四、俱生、互相、依止二，于亲依止四、修习三、业四、异熟二、……略……相应二、有二、无有四、去四、不去二。如是应计算。

    第二十二　有见有对三法

    第一章　相缘分

    第一节　顺

    二一七五

    缘无见有对法而无见有对法从因缘生。［曰］缘无见有对之一大种而二大种，缘二大种而一大种；缘无见有对之［三］大种而无见有对之心等起色、业果色、所造色；缘所触处而眼处、味处。缘无见有见有对法从因缘生。［曰］缘无见有对之［三］大种而有见有对之心等起色、业果色、所造色；缘所触处而色处。缘无见有对法而无见无对法从因缘生。［曰］缘无见有对之［三］大种而无见无对之心等起色、业果色、所造色；缘所触处而水界、根、段食。缘无见有对法而有见有对与无对之法从因缘生。［曰］缘无见有对之［三］大种而有见有对与无见无对之心等起色、业果色、所造色；缘所触处而色处、水界、根、段食。缘无见有对法而无见有对与无见无对法从因缘生。［曰］缘无见有对之一大种而二大种与水界，缘二大种而一大种与水界；缘无见有对之三大种而无见有对与无见无对之心等起色、业果色、所造色；缘所触处而眼处、味处、水界、根、段食。缘无见有对法而有见有对与无见无对法从因缘生。［曰］缘无见有对之［三］大种而有见有对与无见有对之心等起色、业果色、所造色；缘所触处而色处、眼处、味处。缘无见有对法而有见有对与无见有对与无见无对法从因缘生。［曰］缘无见有对之［三］大种而有见有对与无见有对与无见无对之心等起色、业果色、所造色；缘所触处而色处、眼处、味处、水界、根、段食。

    二一七六

    缘无见无对法而无见无对法从因缘……，［曰］缘无见无对之一蕴而三蕴与无见无对之心等起色，缘二蕴而二蕴与无见无对之心等起色；于结生刹那，缘无见无对之一蕴而三蕴与无见无对之业果色，二蕴……缘［四］蕴而所依，缘所依而［四］蕴，缘水界而无见无对之心等起色、业果色、所造色，缘水界而根、段食。缘无见无对法而有见有对法从因缘……。［曰］缘无见无对之［四］蕴而有见有对之心等起色；于结生刹那，缘无见无对之［四］蕴而有见有对之业果色，缘水界而有见有对之心等起色、业果色、所造色，缘水界而色处。缘无见无对法而无见有对法从因缘……，［曰］缘无见无对之［四］蕴而无见有对之心等起之色；于结生刹那，缘无见无对之［四］蕴而无见有对之业果色，缘水界而无见有对之心等起色、业果色、所造色，缘水界而眼处、味处。缘无见无对法而有见有对与无见无对法从因缘……，［曰］缘无见无对之一蕴而三蕴与有见有对与无见无对之心等起色，二蕴……于结生刹那，缘无见无对之一蕴而三蕴与有见有对与无见无对之业果色，二蕴……缘水界而有见有对与无见无对之心等起色、业果色、所造色，缘水界而色处、根、段食。缘无见无对法而无见有对与无见无对法从因缘……。［曰］缘无见无对之一蕴而三蕴与无见有对与无见无对之心等起色，二蕴……于结生刹那，缘无见无对之一蕴而三蕴与无见有对与无见无对之业果色，二蕴……缘水界而无见有对与无见无对之心等起色、业果色、所造色，缘水界而眼处、色处、根、段食。缘无见无对法而有见有对与无见有对法从因缘生。［曰］缘无见无对法而有见有对与无见有对法从因缘生。［曰］缘无见无对之［四］蕴而有见有对与无见有对之心等起色；于结生刹那，缘无见无对之［四］蕴而有见有对与无见有对之业果色，缘水界而有见有对与无见有对之心等起色、业果色、所造色，缘水界而色处、眼处、味处。缘无见无对法而有见有对与无见有对与无见无对法从因缘生。［曰］缘无见无对之一蕴而三蕴与有见有对与无见有对与无见无对之心等起色，二蕴……于结生刹那，缘无见无对之一蕴而三蕴与有见有对与无见有对与无见无对之业果色，二蕴……缘水界而有见有对与无见有对与无见无对之心等起色、业果色、所造色，缘水界而色处、眼处、味处、根、段食。

    二一七七

    缘无见有对与无见无对之法而有见有对法从因缘生。［曰］缘无见无对之［四］蕴与［三］大种而有见有对之心等起色；于结生刹那，缘无见无对之［四］蕴与［三］大种而有见有对之业果色，缘无见无对之［四］蕴与［三］大种与水界而有见有对之心等起色、业果色、所造色，缘所触处与水界而色处。缘无见有对与无见无对之法而无见有对法从因缘生。［曰］缘无见无对之［四］蕴与［三］大种而无见有对之心等起色；于结生刹那，缘无见无对之［四］蕴与［三］大种而无见有对之业果色，缘无见有对之一大种与水界而二大种，缘二大种与水界而一大种，缘无见有对之［三］大种与水界而无见有对之心等起色、业果色、所造色；缘所触处与水界而、眼处、味处。缘无见有对与无见无对之法而无见无对法从因缘生。［曰］缘无见无对之［四］蕴与［三］大种而无见无对之心等起色；于结生刹那，缘无见无对之［四］蕴与［三］大种而无见无对之业果色，缘无见有对之［三］大种与水界而无见无对之心等起色、业果色、所造色，缘所触处与水界而根、段食。缘无见有对与无见无对之法而有见有对与无见无对之法从因缘生。［曰］缘无见无对之［四］蕴与［三］大种而有见有对与无见无对之心等起色；于结生刹那，缘无见无对之［四］蕴与［三］大种而有见有对与无见无对之业果色，缘无见有对之［三］大种与水界而有见有对与无见无对之心等起色、业果色、所造色，缘所触处与水界而色处、根、段食。缘无见有对与无见无对之法而无见有对与无见无对之法从因缘生。［曰］缘无见无对之［四］蕴与［三］大种而无见有对与无见无对之心等起色；于结生刹那，缘无见无对之［四］蕴与［三］大种而无见有对与无见无对之业果色，缘无见有对之［三］大种与水界而无见有对与无见无对之心等起色、业果色、所造色，缘所触处与水界而眼处、味处、根、段食。缘无见有对与无见无对之法而有见有对与无见有对之法从因缘生。［曰］缘无见无对之［四］蕴与［三］大种而有见有对与无见有对之心等色，于结生刹那，缘无见无对之［四］蕴与［三］大种而有见有对与无见有对之业果色，缘无见有对之［三］大种与水界而有见有对与无见有对之心等起色、业果色、所造色，缘所触处与水界而色处、眼处、味处。缘无见有对与无见无对之法而有见有对与无见有对与无见无对法从因缘生。［曰］缘无见无对之［四］蕴与［三］大种而有见有对与无见有对与无见无对之心等起色；于结生刹那，缘无见无对之［四］蕴与［三］大种而有见有对与无见有对与无见无对之业果色，缘无见有对之［三］大种与水界而有见有对与无见有对与无见无对之心等起色、业果色、所造色，缘所触处与水界而色处、眼处、味处、根、段食。

    二一七八

    缘无见无对法而无见无对法从所缘缘生。［曰］缘无见无对之一蕴而三蕴，二蕴……于结生刹那，缘无见无对之一蕴而三蕴，二蕴……缘所依而［四］蕴。

    二一七九

    缘无见有对法而无见有对法从增上缘生。［曰］缘无见有对之一大种而二大种，缘二大种而一大种，缘无见有对之［三］大种而心等起之色、所造色。于无见有对根，依此而有七问应分别，［但］无终句也。

    二一八〇

    缘无见无对法而无见无对法从增上缘生。［曰］缘无见无对之一蕴而三蕴与无见无对之心等起色，二蕴……缘水界而无见无对之心等起色。依此而于无见无对根，有七问应分别，［但］无终句。

    二一八一

    缘无见有对与无见无对法而有见有对法从增上缘生。［曰］缘无见无对之［四］蕴与［三］大种而有见有对之心等起色，缘无见无对之［三］大种与水界而有见有对之心等起色、所造色。依此而有七问应分别。

    二一八二

    缘无见无对法而无见无对法从无间缘生、从等无间缘。等于所缘［缘］。

    二一八三

    缘无见有对法而无见有对法从俱生缘生。［曰］缘无见有对之一大种而二大种，缘二大种而一大种，缘无见有对之三大种而无见有对法之心等起色、业果色、所造色，缘所触处而眼处、味处；外之……食等起……时节等起……缘诸无想有情之一大种而二大种。无见有对根之七间依此方法而应分别。

    二一八四

    缘无见无对法而无见无对法从俱生缘生。［曰］缘无见无对之一蕴而三蕴与无见无对之心等起色，二蕴……于结生刹那，缘无见无对之一蕴而三蕴与无见无对之业果色，二蕴……缘［四］蕴而所依，缘所依而［四］蕴，缘水界而无见无对之心等起色、业果色、所造色，缘水界而根、段食；外之……食等起……时节等起……缘诸无想有情之水界而无见无对之业果色。于无见无对根之七问，应依此方法而应分别。

    二一八五

    缘无见有对与无见无对而有见有对法从俱生缘生。［曰］缘无见无对之［四］蕴与［三］大种而有见有对之心等起色；于结生刹那，缘无见无对之［四］蕴与［三］大种而有见有对之业果色，缘无见有对之［三］大种与水界而有见有对之心等起色、业果色、所造色，缘所触处与水界而色处；外之……食等起……时节等起……缘诸无想有情之无见有对之［三］大种与水界而有见有对之业果色、所造色。依此方法而七问应分别。

    二一八六

    缘无见有对法而无见有对法从互相缘生。［曰］缘无见有对之一大种而二大种，缘二大种而大一种。缘无见有对法而无见无对法从互相缘生。［曰］缘无见有对之［三］大种而水界。缘无见有对法而无见有对与无见无对之法从互相缘生。［曰］缘无见有对之一大种而二大种与水界，缘二大种而一大种与水界。

    二一八七

    缘无见无对法而无见无对法从互相缘生。［曰］缘无见无对之一蕴而三蕴，二蕴……于结生刹那，缘无见无对之一蕴而二蕴与所依，二蕴……缘［四］蕴而所依，缘所依而［四］蕴。缘无见无对法而无见有对法从互相缘生。［曰］缘水界而无见有对之［三］大种。

    二一八八

    缘无见有对与无见无对法而无见无对法从互相缘生。［曰］缘无见有对法之一大种与水界而二大种，缘二大种与水界而一大种。

    二一八九

    缘无见有对法而无见有对法从依止缘生；从亲依止缘、前生缘、修习缘、业缘、异熟缘、食缘、根缘、静虑缘、道缘、相应缘、不相应缘、有缘、无有缘、去缘、不去缘。

    二一九〇

    于因二十一、所缘一、增上二十一、无间一、等无间一、俱生二十一、互相六、依止二十一、亲依止一、前生一、修习一、业二十一，于异熟、食二十一、根二十一，于静虑缘、道二十一、相应一、不相应二十一、有二十一、无有一、去一、不去二十一。如是应计算。

    第二节　逆

    二一九一

    缘无见有对法而无见有对法从非因缘生。［曰］缘无见有对之一大种而二大种，缘二大种而一大种，缘无见有对之［三］大种而无见有对之心等起色、业果色、所造色，缘所触处而眼处、味处；外之……食等起……时节等起……缘诸无想有情之无见有对之一大种而二大种，缘二大种而一大种。于无见有对根，依此方法而七问应分别。

    二一九二

    缘无见无对法而无见无对法从非因缘生。［曰］缘无因无见无对之一蕴而三蕴与无见无对之心等起色，二蕴……于无因结生刹那，缘无见无对之一蕴而三蕴与无见无对之业果色，缘［四］蕴而所依，缘所依而［四］蕴，缘水界而无见无对之心等起色、业果色、所造色，缘水界而根、段食；外之……食等起……缘时节等……缘诸无想有情之水界而无见无对之业果色、所造色；缘疑俱行、掉举俱行之［四］蕴而疑俱行、掉举俱行之痴。无见无对根之七问依此方法应分别。

    二一九三

    缘无见有对与无见无对法而有见有对法从非因缘生。［曰］缘无因无见无对之［四］蕴与［三］大种而有见有对之心等起色；于无因结生刹那，缘无见无对之［四］蕴与［三］大种而有见有对之业果色，缘无见有对之［三］大种与水界而有见有对之心等起色、业果色、所造色，缘所触处与水界而色处；外之……食等起……时节等起……缘诸无想有情之无见有对之［三］大种与水界而有见有对之业果色、所造色。依此方法而不予混乱，七问应分别。

    二一九四

    缘无见有对法而无见有对法从非所缘缘生。［曰］缘无见有对之一大种而二大种，缘二大种而一大种，缘无见有对之［三］大种而无见有对之心等起色、业果色、所造色，缘所触处而眼处、味处；外之……食等起……时节等起……缘诸无想有情之无见有对之一大种而二大种，缘二大种而一大种。无见有对根之七问依此方法应广说。

    二一九五

    缘无见无对法而无见无对法从非所缘缘生。［曰］缘无见无对之［四］蕴而无见无对之心等起色；于结生刹那，缘无见无对之［四］蕴而无见无对之业果色，［四］蕴而所依，缘水界而无见无对之心等起色、业果色、所造色，缘水界而根、段食；外之……食等起……时节等起……缘诸无想有情之水界而无见无对之业果色、所造色。无见无对根之七问亦依此方法应广说。

    二一九六

    缘无见有对与无见无对之法而有见有对法从非所缘缘生。［曰］缘无见无对之［四］蕴与［三］大种而有见有对之心等起色；于结生刹那，缘无见无对之［四］蕴与［三］大种而有见有对之业果色，缘无见有对之［三］大种与水界而有见有对之心等起色、业果色、所造色，缘所触处与水界而色处……外之……食等起……时节等起……缘诸无想有情之无见有对之［三］大种与水界而有见有对之业果色、所造色。于互相组合，七问依此方法应分别。

    二一九七

    缘无见有对法而无见有对法从非增上缘生，等于俱生。从非无间缘、非等无间缘、非互相缘。缘无见有对之［三］大种而无见有对之心等起色、业果色、所造色，缘所触处而眼处、味处，外之……食等起……时等起……缘诸无想有情之［三］大种而无见无对之业果色、所造色。依此方法而二十一问应分别。从非亲依止缘、非前生缘、非后生缘、非修习缘、非业缘。［曰］外之……食等起……时节等起……缘无见有对之一大种而二大种，缘二大种而一大种，缘无见有对之三大种而无见有对之所造色。以分别业而依非业应作二十一问。从非异熟缘，无结生与业果，唯五蕴［有］。从非食缘。［曰］外之……时节等起……诸无想有情……依此方法应分别二十一。从非根缘。［曰］外之……食等起……时节等起……无见有对之一大种……缘诸无想有情之［三］大种而色命根……略……一切问分别。从非静虑缘。［曰］外之……食等起……时节等起……缘诸无想有情之一大种……略……七问应分别。

    二一九八

    缘无见无对法而无见无对法从非静虑缘生。［曰］缘五识俱行之一蕴而三蕴，二蕴……外之……食等起……时节等起……缘诸无想有情之水界而无见无对之业果色、所造色。如是七问亦应分别。

    二一九九

    缘无见有对与无见无对法而有见有对法从非静虑缘生。［曰］外之……食等起……时节等起……缘诸无想有情之无见有对之［三］大种与水界而有见有对之业果色、所造色。如是七问应分别。从非道缘是等于非因应作全备而无痴。从非相应缘、非不相应缘全备。从非无有缘、非去缘。

    二二〇〇

    于非因二十一、非所缘二十一、非增上二十一、……略……遍作二十一、……略……遍作二十一、非无有二十一、非去二十一。如是应计算。

    第三节　顺逆

    二一〇一

    从因缘及于非所缘二十一、……非增上二十一、……略……非异熟二十一、非相应二十一、非不相应二十一、非无有二十一、非去二十一。

    第四节　逆顺

    二二〇二

    从非因缘及于所缘一、……无间一、等无间一、俱生二十一、……略……静虑二十一、道二十一、相应一、不相应二十一、有二十一、无有一、去一、不去二十一。如是应计算。

    第二章～第六章

    俱生分、缘依分、依止分皆等于相缘分，相杂分与相应分唯应作于无色

    第七章　问分

    第一节　顺

    二二〇三

    无见有对法依无见无对法之因缘为缘。［曰］无见无对之诸因依相应之［四］蕴与无见无对之心等起诸色之因缘为缘；于结生刹那，无见无对之诸因依相应之［四］蕴与无见无对之诸业果色之因缘为缘。

    二二〇四

    无见无对法依有见有对法之因缘为缘。［曰］无见无对之诸因依有见有对心等起诸色之因缘为缘；于结生刹那……。唯于无见无对根，依此方法七问应分别。

    二二〇五

    有见有对法依无见无对法之所缘缘为缘。［曰］以诸色观无常、苦、无我而味着、欢喜，缘彼而贪生、……见、……疑、……掉举、忧生；依天眼而见色，色处依眼识之所缘缘为缘；有见有对之［四］蕴依神通类智、宿住随念智、未来分智向转之无间缘为缘。

    二二〇六

    无见有对法依无见无对法之所缘缘为缘。［曰］以眼……身、诸声、诸香、诸味……诸所触无常……乃至……忧生；依天耳界而闻声，声处依耳识，所触处依身识，无见有对之［四］蕴依神通类智、宿住随念智、未来分智向转之所缘缘为缘。

    二二〇七

    无见无对法依无见无对法之所缘缘为缘。［曰］布萨、受戒、作布萨业而省察，省察前诸善行，从静虑……诸圣者从道出而省察其道，省察其果，省察涅槃。涅槃依进姓、清净、道、果向转之所缘缘为缘；诸圣者省察已断诸烦恼，省察已伏诸烦恼，现行之……所依……以女根、男根、命根、水界、段食……以无见无对之［四］蕴无常……忧生；依他心智而知无见无对心所有者之心，空无边处依识无边处之所缘缘为缘；无所有处依非想非非想处，无见无对之［四］蕴依神通类智、他心智、宿住随念智、如业生智、未来分智向转之所缘缘为缘。

    二二〇八

    有见有对法依无见无对法之增上缘为缘。所缘增上——重色而味着、欢喜，重彼而贪……见生。

    二二〇九

    无见有对法依无见无对法之增上缘为缘。所缘增上——重眼……身、诸声、诸香……诸所触而味着、欢喜，重彼而贪……见生。

    二二一〇

    无见无对法依无见无对法之增上缘为缘。所缘增上、俱生增上。所缘增上——布萨、……戒、作布萨业……重彼……从静虑出……诸圣者从道出……从果出……重果……重涅槃……涅槃依进姓、清净、道、果之增上缘为缘；重所依……女根、男根、命根、水界、段食……重无见无对之［四］蕴而味着、欢喜，尊重彼而贪……见生。俱生增上——无见无对增上依相应之［四］蕴与无见无对之心等起诸色之增上缘为缘。

    二二一一

    无见无对法依有见有对法之增上缘为缘。俱生增上——无见无对增上依无见有对心等起诸色之增上缘为缘。于无见无对根七问亦应分别，增上由摄三种色。

    二二一二

    无见无对法依无见无对法之无间缘为缘。［曰］前前无见无对之［四］蕴依后后无见无对之［四］蕴之无间缘为缘，随顺依进姓，随顺依清净，进姓依道，清净依道，道依果，果依果，随顺依果等至，灭尽［定］依出定者，非想非非想处依果等至之无间缘为缘。

    二二一三

    无见无对法依无见无对法之等无间缘为缘。等于无间。

    二二一四

    无见有对法依无见有对法之俱生缘为缘。善作等于相缘分。于互相缘等于相缘分之互相。于依止缘等于相缘分。

    二二一五

    有见有对法依无见无对法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。本性亲依止——欲愿色具足而布萨、……戒……作布萨……色具足依信、慧、贪、欲愿、身乐、身苦、道、果等至之亲依止缘为缘。

    二二一六

    无见有对法依无见无对法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止。本性亲依止——欲愿眼具足……身具足……声具足……所触具足布施……戒……作布萨……于时节……亲依止床座而布施……戒……作布萨业……静虑……观……道……通……等至……杀生、破僧伽；眼具足……所触具足……时节……床座是依信、慧、贪、欲愿、身乐、身苦、道、果等至之亲依止缘为缘。

    二二一七

    无见无对法依无见有对法之亲依止缘为缘。所缘亲依、无间亲依止、本性亲依止。本性亲依止——亲依止于信而布施、戒……作布萨业……静虑……起等至……语慢、执见；亲依止于戒、慧、贪、欲愿、身乐、身苦……饮食而布施……破僧伽；无见无对之［四］蕴……信、慧、贪、欲愿、身乐、身苦……饮食依信、慧……略……道、果之亲依止缘为缘。

    二二一八

    有见有对法依无见无对法之前生缘为缘。所缘前生——依天眼……色处依眼识之前生缘为缘。

    二二一九

    无见有对法依无见无对法之前生缘为缘。所缘前生、所依前生。所缘前生——以眼……以身……诸声……诸所触……无常……忧生；依天耳界而闻声，声处依耳识……乃至……所触处依身识之前生缘为缘。所依前生——眼处依眼识，身处依身识之前生缘为缘。

    二二二〇

    无见无对法依无见无对法之前生缘为缘。所缘前生、所依前生。所缘前生——以所依……女根、男根、命根、水界、段食无常……忧生。所依前生——所依依无见无对之［四］蕴之前生缘为缘。

    二二二一

    有见有对与无见无对法依无见无对法之前生缘为缘。所缘前生、所依前生——色处与所依依无见无对［四］蕴之前生缘为缘。

    二二二二

    无见有对与无见无对之法依无见无对法之前生缘为缘。所缘前生、所依前生——眼处与所依……所触处与所依是依无见无对［四］蕴之前生缘为缘。

    二二二三

    有见有对与无见有对法依无见无对法之前生缘为缘。所缘前生、所依前生——色处与眼处依眼识之前生缘为缘。

    二二二四

    无见无对法依无见无对之后生缘为缘。后生——无见无对之［四］蕴依此无见无对身之后生缘为缘。

    二二二五

    无见无对法依有见有对法之后生缘为缘。后生——无见无对之［四］蕴依前生此有见有对身之后生缘为缘。如是七问应分别，摄三种色。

    二二二六

    无见无对法依无见无对法之修习缘为缘。［曰］前前无见无对之［四］蕴依后后无见无对［四］蕴之修习缘为缘，随顺依进姓，随顺依清净，进姓依道，清净依道之修习缘为缘。

    二二二七

    无见无对法依无见无对法之业缘为缘。俱生、异刹那。俱生——无见无对之思依相应之［四］蕴与无见无对心等起诸色之业缘为缘。异刹那——无见无对之思依异熟之［四］蕴与无见无对之诸业果色之业缘为缘。

    二二二八

    无见无对法依有见有对法之业缘为缘。俱生、异刹那。俱生——无见无对之思依有见有对心等起诸色之业缘为缘。异刹那——无见无对之思依有见有对诸业果色之业缘为缘。如是俱生、异刹那之七问应依此方法而分别，摄三种色。

    二二二九

    无见无对法依无见无对法之异熟缘为缘。［曰］异熟无见无对之一蕴依三蕴与无见无对心等起诸色之异熟缘为缘，二蕴……于结生刹那，无见无对之一蕴依三蕴与无见无对之诸业果色之异熟缘为缘；［四］蕴依所依之异熟缘为缘。

    二二三〇

    无见无对法依有见有对法之异熟缘为缘。［曰］异熟无见无对之［四］蕴依有见有对心等起诸色之异熟缘为缘；于结生刹那，无见无对之［四］蕴依有见有对之诸业果色之异熟缘为缘。如是七问应广说，转［与］结生。

    二二三一

    无见无对法依无见无对法之食缘为缘。［曰］无见无对之诸食依相应之［四］蕴与无见无对心等起诸色之食缘为缘；于结生刹那，无见无对之诸食依相应之［四］蕴与无见无对业果色诸色之食缘为缘；段食依此无见无对身之食缘为缘。

    二二三二

    无见无对法依有见有对法之食缘为缘。［曰］无见无对之诸食依有见有对心等起诸色之食缘为缘；于结生刹那，无见无对之诸食依有见有对诸业果色之食缘为缘；段食依此有见有对身之食缘为缘。如是转与结生之七问应分别，于七问皆作段食。

    二二三三

    无见有对法依无见无对法之根缘为缘。［曰］眼根依眼识，身根依身识之根缘为缘。

    二二三四

    无见无对法依无见无对法之根缘为缘。［曰］无见无对之诸根依相应之［四］蕴与无见无对心等起诸色之根缘为缘；于结生刹那，则无见无对之诸根依相应之［四］蕴与无见有对之诸业果色之根缘为缘。色命根依无见无对之诸业果色之根缘为缘。

    二二三五

    无见无对法依有见有对法之根缘为缘。［曰］无见无对之诸根依有见有对心等起之诸色之根缘为缘；于结生刹那，无见无对之诸根依有见有对之诸业果色之根缘为缘；色命根依有见有对之诸业果色之根缘为缘。如是转［与］结生之七问应分别，而各终于色命根。

    二二三六

    无见有对与无见无对之法依无见无对法之根缘为缘。［曰］眼根与眼识依眼识俱行之［四］蕴之根缘为缘……略……身根与身识依身识俱行之［四］蕴之根缘为缘。

    二二三七

    无见无对法依无见无对法之静虑缘为缘、依道缘为缘、依相应缘为缘。［曰］无见无对之一蕴依三蕴之相应缘为缘，二蕴……于结生刹那……。

    二二三八

    无见有对法依无见无对法之不相应缘为缘。前生——眼处眼识，身处依身识之不相应缘为缘。

    二二三九

    无见无对法依无见无对法之不相应缘为缘。俱生、前生、后生。俱生——无见无对之［四］蕴依无见无对心等起诸色之不相应缘为缘；于结生刹那，无见无对之［四］蕴依无见无对之诸业果色之不相应缘为缘；［四］蕴依所依之不相应缘为缘；所缘依［四］蕴之不相应缘为缘。前生——所依依无见无对之［四］蕴之不相应缘为缘。后生——无见无对之［四］蕴依前生此无见无对身之不相应缘为缘。

    二二四〇

    无见无对法依有见有对法之不相应缘为缘。俱生、后生。俱生——无见无对之［四］蕴依有见有对心等起诸色之不相应缘为缘；于结生刹那，无见无对之［四］蕴依有见有对诸业果色之不相应缘为缘。后生——无见无对之［四］蕴依前生此有见有对身之不相应缘为缘。如是余之五问应广说，俱生［与］后生。

    二二四一

    有见有对法依无见有对法之有缘为缘。前生——以诸色无常……忧生；依天眼而［见］色……色处依眼识之有缘为缘。

    二二四二

    无见有对法依无见有对法之有缘为缘。［曰］无见有对之一大种依二大种之有缘为缘；二大种依一大种之有缘为缘；无见有对之［三］大种依无见有对心等起之诸色、诸业果色、诸所造色之有缘为缘；所触处依眼处、味处之有缘为缘；外之……食等起……时节等起者之一大种依二大种之有缘为缘；二大种依一大种之有缘为缘；时节等起之［三］大种依无见有对之诸所造色之有缘为缘；诸无想有情无见有对之一大种依二大种之有缘为缘，二大种……。

    二二四三

    无见有对法依有见有对之有缘为缘。等于相缘分之依止。

    二二四四

    无见有对法依无见无对法之有缘为缘。俱生、前生。俱生——无见有对之［三］大种依无见无对心等起之诸色、诸所造色之有缘为缘；乃至诸无想有情止皆应广说。前生——以眼……以身……诸声……诸所触无常……忧生；眼处依眼识，所触处依身识之有缘为缘。余之四问应广说，于相缘分等于俱生者无异。

    二二四五

    无见无对法依无见无对法之有缘为缘。俱生、后生、食、根。俱生——无见无对之一蕴依三蕴与无见无对心等起诸色之有缘为缘，二蕴……于结生刹那，水界依无见无对心等起之诸色、诸业色、诸所造色，水界依根与段食之有缘为缘；外之……食等起……时节等起……诸无想有情之水界依无见无对之诸业果色。前生——以所依……以女根、男根、命根、水界……段食无常……忧生；所依依无见无对［四］蕴之有缘为缘。后生——无见无对之［四］蕴依前生此无见无对身之有缘为缘。段食依食无见无对之有缘为缘。色命根依无见无对诸业果色之有缘为缘。如是余之六问应分别，应作俱生、后生、食、根也。

    二二四六

    有见有对与无见无对之法依无见无对法之有缘为缘。前生——色处与所依依无见无对之［四］蕴之有缘为缘。

    二二四七

    无见有对与无见无对之法依有见有对法之有缘为缘。［曰］无见无对之［四］蕴与［三］大种依有见有对心等起诸色之有缘为缘；于结生刹那……略……。及应作诸无想有情。

    二二四八

    无见有对与无见无对法依无见有对法……略……。

    二二四九

    无见有对与无见无对法依无见无对之有缘为缘。俱生、前生。俱生——无见无对之［四］蕴与三大种依无见无对心等起之诸色，乃至应作诸无想有情。前生——眼处与所依……所触处与所依是依无见无对之［四］蕴之有缘为缘；余之诸问应分别。

    二二五〇

    有见有对与无见有对法依无见无对法之有缘为缘。前生——色处与眼处依眼识之有缘为缘。

    二二五一

    有见有对与无见有对与无见无对法依无见无对法之有缘为缘。俱生、前生——色处、眼处、眼识依眼识俱行［四］蕴之有缘为缘。

    无有去缘等于无间，不去等于有。

    二二五二

    于因七、所缘三、增上九、无间一、等无间一、俱生二十一、互相六、依止二十一、亲依止三、前生六、后生七、修习一、业七、异熟七、食七、根九、静虑七、道七、相应一、不相应八、有二十五、无有一、去一、不去二十五。

    二二五三

    从因缘及于增上七、……俱生七、互相一、依止七、异熟七、根七、道七、相应一、不相应七、有七、不去七。

    二二五四

    苦因、俱生、依止、有、不去者七。苦因、俱生、互相、依止、有、不去者一。若因、俱生、互相、依止、相应、有、不去者一。若因、俱生、依止、不相应、有、不去者七。若因、俱生、依止、异熟、有、不去者七。若因、俱生、互相、依止、异熟、有、不去者一。若因、俱生、互相、依止、异熟、相应、有、不去者一。若因、俱生、依止、异熟、不相应、有、不去者七。若因、俱生、互相、依止、异熟、不相应、有、不去者一。如是应算一切之数分。

    第二节　逆

    二二五五

    有见有对法依无见无对法之所缘缘为缘、依亲依止缘为缘、依前生缘为缘。

    二二五六

    无见有对法依无见有对法之俱生缘为缘，无见有对法依有见有对法之俱生缘为缘，无见有对法依无见无对法之所缘缘为缘、依俱生缘为缘、依亲依止缘为缘、依前生缘为缘。无见有对法依有见有对与无见无对法之俱生缘为缘。无见有对法依无见有对与无见无对法之俱生缘为缘。无见有对法依有见有对与无见有对法之俱生缘为缘。无见有对法依有见有对法与无见有对与无见无对法之俱生缘为缘。

    二二五七

    无见无对法依无见无对法之所缘缘为缘、俱生缘为缘、依亲依止缘为缘、依前生缘为缘、依后生缘为缘、依业缘为缘、依食缘为缘、依根缘为缘。无见无对法依有见有对法之俱生缘为缘、依后生缘为缘、依业缘为缘、依食缘为缘、依根缘为缘。无见无对法依无见有对法之俱生缘为缘、依后生缘为缘、依业缘为缘、依食缘为缘、依根缘为缘。无见无对法依有见有对与无见无对法之俱生缘为缘、依后生缘为缘、依业缘为缘、依食缘为缘、依根缘为缘。无见无对法依无见有对与无见无对法之俱生缘为缘、依后生缘为缘、依业缘为缘、依食缘为缘、依根缘为缘。无见无对法依无见有对与无见无对法之俱生缘为缘、依业缘为缘、依食缘为缘、依根缘为缘。无见无对法依有见有对与无见有对法之俱生缘为缘、依后生缘为缘、依业缘为缘、依食缘为缘、依根缘为缘。无见无对法依有见有对与无见有对与无见无对法之俱生缘为缘、依后生缘为缘、依业缘为缘、依食缘为缘、依根缘为缘。

    二二五八

    有见有对与无见无对法依无见无对法之……前生。

    二二五九

    无见有对与无见无对法依有见有对法之俱生缘为缘。无见有对与无见无对法依无见有对法之俱生缘为缘。无见有对与无见无对法依无见无对法之……俱生、前生。无见有对与无见无对法依有见有对与无见无对法之俱生缘为缘。无见有对与无见无对法依无见有对与无见无对法之俱生缘为缘。无见有对与无见无对法依有见有对与无见有对法之俱生缘为缘。无见有对与无见无对法依有见有对与无见有对与无见无对法之俱生缘为缘。

    二二六〇

    有见有对与无见有对法依无见无对法之……前生。

    二二六一

    有见有对与无见有对与无见无对法依无见无对法之俱生缘为缘、依前生缘为缘。

    二二六二

    于非因二十五、非所缘二十二、非增上二十五、非无间二十五、非等无间二十五、非俱生十二、非互相二十四、非依止九、非亲依止二十五、非前生二十二、非后生二十五、非修习二十五、非业二十五、非异熟二十四、非食二十五、非根二十三、非静虑二十五、非道二十五、非相应二十四、非不相应二十二、非有九、非无有二十五、非去二十五、非不去九。

    二二六三

    从非因缘及于非所缘二十二、……等于最初之进法。……非不去九。

    二二六四

    从非因缘及于非所缘缘、非增上二十二、……非无间二十二、非等无间二十二、非俱生九、非互相二十二、非依止九、非亲依止二十一、非前生二十二、非后生二十二、……略……非相应二十二、非不相应二十二、非有九、非无有二十二、非去二十二、非不去九。如是应计算。

    第三节　顺逆

    二二六五

    从因缘及于非所缘七、……非增上七、非无间七、非等无间七、非互相七、非亲依止七、非前生七、非后生七、……略……遍作七问，于非相应七、非不相应一、非无有七、非去七。

    二二六六

    于因、俱生、依止、有、不去与非所缘七，……非无间七、非等无间七、非互相七、……于此处亦略之……非相应七、非不相应一、非无有七、非去七。

    二二六七

    若因、俱生、互相、依止、有、不去于非所缘一、则遍为一、……非去一。如是应计算。

    第四节　逆顺

    二二六八

    从非因缘及于所缘三、……增上九、无间一、等无间一、俱生二十一、互相六、依止二十一、亲依止三、前生六、后生七、修习一、业七、异熟七、食七、根九、静虑七、道七、相应一、不相应八、有二十五、无有一、去一、不去二十五。如是应计算。
汉译南传大藏经第 56 册 No. 0029 发趣论(第5卷-第6卷)

    大发趣论注

    ［第五　残余三法之释］

    七六七～

    于见所断因三法，依见所断因等之分别是可依如注干所说之理趣应知之。疑、掉举俱行之痴是无因故摄入第三聚之中。如是，于此处，依见与修所应断之因是所断因。凡无其［因］者，依见、修皆非所断因。如是知此所断因与非所断因之分别，余于见所断因三法，或从于善三法所说之相应知之。

    一〇四二～

    又，于积集趣三法，于相缘分与相杂分之顺全等于善三法。其余对于答及对［答］数亦归至于本文。

    一一七三～

    于有学三法，无学法是对于有学法由任何缘亦不为缘。然而有学［法］对于无学［法］是无间亲依止。余于此处亦归至如于本文。

    一三二一～

    于小三法亦相同。

    一六一一～

    于小所缘三法，谓无量所缘之思是有学之进姓思。亦称为省察思。

    一六一二～

    谓异熟小所缘是于结生以业为所缘，于转是依眼识等而色等之所缘，依证用而取之小所缘，又依彼所缘而作为所缘而生。然而，言“依进姓心是无结生”故，彼等为此经而遮止。余于此处，如本文应知之。

    一六二七～

    劣三法是等于已染三法。

    一六三二～

    于邪性决定三法，邪性决定是对于正性决定，或正性决定是对于邪性决定依任何缘亦不为缘。若邪性决定或正性决定离俱生增上者决不有。于正性决定是一向无所依前生。于邪性决定者有所缘前生。以非决定心为缘应生决定邪见。余缘决定而决定生。重邪性决定而任何法亦不生。善是对邪性决定而不为亲依止缘。余于此处，如本文所说之理趣应知之。

    一七六八～

    于道所缘三法，于相缘分之顺是无异熟缘。于业缘亦于此三法不得异刹那。于已生三法、过去三法亦相同。

    一七七五～

    于逆谓“无因道所缘”是指无因道所缘之向转而如是说。余于此处如本文应知之。

    一八八八～

    于已生三法与过去三法，无相缘分等唯得问分。何故耶？相缘分等唯有俱生、前生而已。又此等三法是杂于过去、未来。又于已生三法，于此处不得无间分之缘。何故耶？于已生三法，无过去故。已生与未生等此之此处二法是对于已生与未生等此处之二法由任何缘亦不缘。未生与当生之此二法，然，对于已生依所缘、亲依止之二缘为缘。余于此处如本文所出之理趣应知之。

    一九一七～

    于过去三法，现在者对于过去、未来，过去、未来是对于过去、未来之任何缘亦不缘。然而涅槃是于此等二者三法任何缘亦不得缘已生。余于此处亦如本文所出之理趣而知之。

    二〇三三～

    于内三法，内外句是不说。何故名为内外，两聚决于一起不足为缘，不足为缘已生。是故，置于掌上芥子之色亦不与掌色一起为所缘应知之。

    二一二七～

    又如内外句，如是于内所缘三法，亦不得内外所缘句。余如归至于本文。

    二一七五～

    于有见三法，亦应全由本文而取义。又此处之［答］数，于本文所出分亦略故，如先所述方法之组合而组合应知之。


發趣論(第7卷)

 汉译南传大藏经第 57 册 No. 0029 发趣论(第7卷)

    顺二法发趣

    第一　因二法

    第一章　相缘分

    第一节　顺

    一

    缘因法而因法从因缘生。［曰］缘无贪而无瞋、无痴，缘无瞋而无贪、无痴，缘无痴而无贪、无瞋，缘贪而痴，缘痴而贪，缘瞋而痴，缘痴而瞋，于结生刹那……乃至……。缘因法而非因法从因缘生。［曰］缘因法而相应之［四］蕴与心等起之色，于结生刹那……乃至……。缘因法而因与非因之法从因缘生。［曰］缘无贪而无瞋、无痴与相应之［四］蕴与心等起之色……应轮述……缘贪而痴与相应之［四］蕴与心等起之色……乃至……于结生刹那……乃至……。缘非因法而非因法从因缘生。［曰］缘非因之一蕴而三蕴与心等起之色……乃至……，缘二蕴而二蕴与心等起之色，于结生刹那，缘［四］蕴而所依，缘所依而［四］蕴，缘一大种而……乃至……。缘非因法而因法从因缘生。［曰］缘非因［四］蕴而诸因；于结生刹那，缘所依而诸因。缘非因法而因、非因法从因缘生。［曰］缘非因之一蕴而三蕴与因、心等起之色……乃至……，缘二蕴而二蕴与因、心等起之色；于结生刹那，缘所依而诸因与相应之［四］蕴。缘因、非因之法而因法从因缘生。［曰］缘无贪与相应之［四］蕴而无瞋、无痴……应轮述……缘贪与相应之［四］蕴而痴，缘瞋与相应之［四］蕴而痴；于结生刹那，缘无贪与所依而无瞋、无痴……乃至……。缘因、非因之法而非因法从因缘生。［曰］缘非因之一蕴与因而三蕴、心等起之色……乃至……缘二蕴与因而心等起之色；于结生刹那，缘所依与因而相应之［四］蕴。缘因、非因之法而因、非因之法从因缘生。［曰］缘非因之一蕴与无贪而三蕴、无瞋、无痴与心等起之色……乃至……，缘二蕴与无贪而二蕴、无瞋、无痴与心等起之色……应轮述……缘非因之一蕴与贪而三蕴与痴与心等起之色……乃至……二蕴……乃至……于结生刹那，缘所依与无贪而无瞋、无痴与相应之［四］蕴……乃至……。

    二

    缘因法而因法从所缘缘生……舍色而唯于非色凡九问。从增上缘……无结生，完备也……缘一大种……乃至……缘［四］大种而心等起之色、所造色；此乃种种。从无间缘……从等无间缘……从俱生缘……一切之大种乃至无想有情……。从互相缘……从依止缘……从亲依止缘……从前生缘……从修习缘……二［缘］亦无结生。从业缘……从异熟缘……略……从不去缘……。

    三

    因九、所缘九、全九、不去九。如是应计算。

    第二节　逆

    四

    缘非因法而非因法从非因缘生。［曰］缘无因非因之一蕴而三蕴与心等起之色……乃至……二蕴于无因结生刹那，缘［四］蕴而所依，缘所依而［四］蕴，缘一大种而……乃至……外之……食等起……时节等起……诸无想有情……乃至……。缘非因法而因法从非因缘生。［曰］缘疑俱行掉举俱行之［四］蕴而疑俱行掉举俱行之痴。

    五

    缘因法而非因法从非所缘缘生。［曰］缘因而心等起之色；于结生刹那……乃至……。缘非因法而非因法从非所缘缘生。［曰］缘非因之［四］蕴而心等起之色；于结生刹那，一切之大种。缘因与非因之法而非因法从非所缘缘生。［曰］缘因与非因之［四］蕴而心等起之色；于结生刹那……乃至……。从非增上缘……完备也。从非无间缘……从非互相缘……从非亲依止缘……。

    六

    缘因法而因法从非前生缘生。［曰］于无色，缘无贪而无瞋、无痴……应轮说……缘贪而痴，缘痴而贪……乃至……于结生刹那……乃至……。缘因法而非因法从非前生缘生。［曰］于无色，缘因而相应之［四］蕴而心等起之色；于结生刹那……乃至……。缘因法而因与非因法从非前生缘生。［曰］于无色，缘无贪而无瞋、无痴与相应之四蕴……应轮说……缘贪而痴与相应之［四］蕴……应轮说……于结生刹那……乃至……。缘非因法而非因法从前生缘生。［曰］于无色，缘非因之一蕴而三蕴……乃至……缘二蕴而二蕴，缘非因之［四］蕴而心等起之色；于结生刹那……乃至……。缘非因法而因法从非前生缘生。［曰］于无色，缘非因之［四］蕴而［三］因；于结生刹那……乃至……。缘非因法而因与非因法从非前生缘生。［曰］于无色，缘非因之一蕴而三蕴与［三］因……乃至……二蕴而……乃至……于结生刹那……乃至……。缘因与非因之法而因法从非前生缘生。［曰］于无色，缘无贪与相应之［四］蕴而无瞋、无痴……应轮说……于无色，缘贪与相应之［四］蕴而痴……应轮说……于结生刹那……乃至……。缘因与非因法而非因法从非前生缘生。［曰］于无色，缘非因之一蕴与因而三蕴……乃至……二蕴而……缘非因之［四］蕴与因而心等起之色；于结生刹那……乃至……。缘因与非因法而因与非因之法从非前生缘生。［曰］于无色，缘非因之一蕴与无贪而三蕴与无瞋、无痴……乃至……，二蕴而……应轮说……缘非因之一蕴与贪而三蕴与痴……应轮说……于结生刹那……乃至……。

    七

    缘因法而因法从非后生缘生……。……从非修习缘……。

    八

    缘因法而非因法从非业缘生。［曰］缘因而相应之思。缘非因法而非因法从非业缘生。［曰］缘非因之［四］蕴而相应之思；外之……食等起……时节等起……缘因与非因之法而非因法从非业缘生。［曰］缘因与相应之［四］蕴而相应之思。

    九

    缘因法而因法从非异熟缘生……九［问］。

    一〇

    缘非因法而非因法从非食缘生。［曰］外之……时节等起……缘诸无想有情之一大种而三大种……乃至……缘［四］大种而业果色、所造色。

    一一

    ……从非根缘。［曰］外之……食等起……时节等起之一大种而……乃至……缘［四］大种而所造色；缘诸无想有情之［四］大种而色命根。

    一二

    ……从非静虑缘。［曰］缘五识俱行之一蕴而……乃至……外之……食等起……时节等起……诸无想有情……乃至……。

    一三

    ……从非道缘。［曰］缘无因之非因之一蕴而……乃至……于无因结生刹那……外之……食等起……时节等起……诸无想有情……乃至……。从非相应缘……从非相应缘……从非不相应缘……等于非前生［缘］而唯无色问而已。从非无有缘……从非去缘……。

    一四

    于非因二、非所缘三、非增九、非无间三、非等无间三、非互相三、非亲依止三、非前生九、非后生九、非修习九、非业三、非异熟九、非食一、非根一、非静虑一、非道一、非相应三、非不相应九、非无有三、非去三、如是应计算。

    第三节　顺逆

    一五

    从因缘及于非所缘三、……非增九、非无间三……略……非亲依止三、非前生九、非修习九、非业三、非异熟九、非相应三、非不相应九、非无有三、非去三。

    第四节　逆顺

    一六

    从非因缘及于所缘二、……无间二、……略……业二、异熟一、食二、根二、静虑二、道一、相应二……略……不去二。

    第二～六章　略

    俱生分亦等于相缘分。缘依分与依止分全等于相缘分。问［四］大种之终时，应作“以所依为缘”。五处是于顺逆亦随所得而应作。相杂分与相应分亦完备。色无唯非色。

    第七章　问分

    第一节　顺

    十七

    因法依因法之因缘为缘。［曰］无贪依无瞋、无痴之因缘为缘……应轮说……贪依痴之因缘为缘；瞋依痴之因缘为缘；于结生刹那……乃至……。因法依非因法之因缘为缘。［曰］因依相应之［四］蕴与心等起诸色之因缘为缘；于结生刹那……乃至……。因法依因与非因法之因缘为缘［曰］无贪依无瞋、无痴与相应之［四］蕴与心等起诸色之因缘为缘……应轮说……贪依痴……乃至……于结生刹那……乃至……。

    一八

    因法依为因之所缘缘为缘。［曰］以因为缘而诸因生。因法依非因法之所缘缘为缘。［曰］以因为缘而非因之［四］蕴生。因法依因与非因法之所缘缘为缘［曰］以因为缘而诸因与相应之［四］蕴生。非因法依非因法之所缘缘为缘［曰］布施、受戒、作布萨业而省察，省察前之诸善行，从静虑出而省察静虑，诸圣者从道出而省察其道，省察其果……省察涅槃；涅槃者依进姓、清净、道、果向转之所缘缘为缘；诸圣者省察非因已断之诸烦恼，省察已伏之诸烦恼，知前现行之诸烦恼；以眼观……乃至……以所依……以非因之［四］蕴观无常、苦、无我……乃至……忧生；依天眼而见色，依天耳界而闻声；依他心智而知非因心所有者之心；空无边处唯作依识无边处唯作；无所有处唯作者依非想非非想处唯作；色处依眼识……乃至……所触处依身识之所缘缘为缘；非因之［四］蕴依神通类智、他心智、宿住随念智、如业生智、未来分智向转之所缘缘为缘。非因法依因法之所缘缘为缘。［曰］布施……同于第一之推论，［但］无向转；色处依眼识……乃至……所触处依身识者此亦无此。非因法依因与非因法之所缘缘为缘。［曰］布施、受戒、作布萨业而省察，缘彼而与诸因相应之［四］蕴生。由于处处不存在，此乃同于第二之推论。因与非因法依因法之所缘缘为缘。［曰］以与因相应之［四］蕴为缘而诸因生。因与非因法依非因法之所缘缘为缘［曰］与因相应之［四］蕴为缘而非因之［四］蕴生。因与非因之法依因与非因法之所缘缘为缘。［曰］以与因相应之［四］蕴为缘而与诸因相应之［四］蕴生。

    一九

    因法依因法之增上缘为缘。所缘增上、俱生增上。所缘增上——重因而诸因生。俱生增上——以因为增上依相应诸因之增上缘为缘。因法依非因法之增上缘为缘。所缘增上、俱生增上。所缘增上——重因法而非因法之［四］蕴生。俱生增上——以因增上依相应之［四］蕴与心等起诸色之增上缘为缘。因法依因与非因法之增上缘为缘。所缘增上、俱生增上。所缘增上——重因法而与诸因法相应之［四］蕴生。俱生增上——以因增上依相应之［四］蕴与诸因与心等起诸色之增上缘为缘。非因法依非因法之增上缘为缘。所缘增上、俱生增上。所缘增上——布施……如是乃至非因之［四］蕴应广说。俱生增上——以非因增上依相应之［四］蕴与心等起诸色之增上缘为缘。非因法依因法之增上缘为缘。所缘增上、俱生增上。所缘增上——布施……略……乃至所依与非因之［四］蕴应广说。俱生增上——以非因增上依相应诸因之增上缘为缘。非因法依因与非因法之增上缘为缘。所缘增上、俱生增上。所缘增上——布施……戒、布萨业……重之而省察，重彼而非因之［四］蕴与诸因生，前之诸善行……乃至所依与非因之［四］蕴应广说。俱生增上——以非因增上依相应之［四］蕴与诸因与心等起诸色之增上缘为缘。因与非因法依因法之增上缘为缘。所缘增上——重因与相应之［四］蕴而诸因生。因与非因法依非因法之增上缘为缘。所缘增上——重因与相应之［四］蕴而非因之［四］蕴生。因与非因之法依因与非因法之增上缘为缘。所缘增上——重因与相应之［四］蕴而诸因与相应之［四］蕴生。

    二〇

    因法依因法之无间缘为缘。［曰］前前之诸因依后后诸因之无间缘为缘。因法依非因法之无间缘为缘。［曰］前前之诸因依后后非因［四］蕴之无间缘为缘。因法依因与非因法之无间缘为缘。［曰］前前之诸因依后后之诸因与相应［四］蕴之无间缘为缘。非因法依非因法之无间缘为缘。［曰］前前非因之［四］蕴依后后非因四蕴之无间缘为缘；随顺依进姓……略……非想非非想处依果等至之无间缘为缘。非因法依因法之无间缘为缘［……］。非因法依因与非因法之无间缘为缘［……］。非因根三［问］皆同。因与非因法依因法之无间缘为缘。［曰］前前与诸因相应之［四］蕴依后后诸因之无间缘为缘。因与非因法依非因法之无间缘为缘。［曰］前前诸因与相应之［四］蕴依后后非因［四］蕴之无间缘为缘。因与非因之法依因与非因法之无间缘为缘。［曰］前前诸因与相应之［四］蕴依后后诸因与相应［四］蕴之无间缘为缘。

    二一

    因法依因法之等无间缘为缘……等于无间。……依俱生缘为缘……依互相缘为缘……此二皆等于相缘分。……依依止缘为缘……等于缘依分之依止缘。

    二二

    因法依因法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——诸因依诸因之亲依止缘为缘。因法依非因法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——诸因依非因［四］蕴之亲依止缘为缘。因法依因与非因法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——诸因依诸因与相应［四］蕴之亲依止缘为缘。非因法依非因法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……本性亲依止——亲依止于信而布施……乃至……起等至而语慢、执见；亲依止于戒……乃至……床座而布施……乃至……破僧伽；信……乃至……床座依信……乃至……欲愿、道、果等至之亲依止缘为缘。非因法依因法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——等于第二亲依止。因与非因法依因法之亲依止缘为缘，所缘亲依、无间亲依止、本性亲依止……乃至……。本性亲依止——诸因与相应之四蕴依诸因之亲依止缘为缘。因与非因法依非因法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……本性亲依止——诸因与相应之［四］蕴依诸因之亲依止缘为缘。因与非因法依非因法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——诸因与相应之［四］蕴依非因［四］蕴之亲依止缘为缘。

    二三

    非因法依非因法之前生缘为缘。所缘前生、所依前生。所缘前生——以眼……乃至……以所依观无常、苦、无我……乃至……忧生；依天眼而见色，依天耳界而闻声；色处依眼识……乃至……所触处依身识之前生缘为缘。所依前生——眼处依眼识之前生缘为缘……乃至……身处依身识之前生缘为缘；所依依非因［四］蕴之前生缘为缘。非因法依因法之前生缘为缘。所缘前生、所依前生。所缘前生——以眼……乃至……以所依观无常……乃至……忧生；依天眼而见色，依天耳界而闻声。所依前生——所依依诸因之前生缘为缘。非因法依因与非因法之前生缘为缘。所缘前生、所依前生。所缘前生——以眼……乃至……以所依观无常……乃至……忧生；天……乃至……。所依前生——所依依诸因与相应［四］蕴之前生缘为缘。

    二四

    因法依非因法之后生缘为缘。［曰］后生之诸因依前生此身之后生缘为缘。非因法依非因法之后生缘为缘。［曰］后生之非因［四］蕴依前生此身之后生缘为缘。因与非因法依非因法之后生缘为缘。［曰］后生之诸因与相应之［四］蕴依前生此身之后生缘为缘。

    二五

    因法依因法之修习缘为缘……等于无间缘。

    二六

    非因法依非因法之业缘为缘。俱生、异刹那。俱生——非因之思依相应之［四］蕴与心等起诸色之业缘为缘。异刹那——非因之思依异熟之［四］蕴与诸业果色之业缘为缘。非因法依因法之业缘为缘。俱生、异刹那。俱生——非因之思依相应诸因之业缘为缘。异刹那——非因之思依异熟诸因之业缘为缘。非因法依因与非因法之业缘为缘。俱生、异刹那。俱生——非因之思依相应［四］蕴与诸因与心等起诸色之业缘为缘。异刹那——非因之思依异熟［四］蕴与诸因与诸业果色之业缘为缘。

    二七

    因法依因法之异熟缘为缘。［曰］异熟之无贪依无瞋、无痴之异熟缘为缘。如相缘分于异熟分别中有九问。

    二八

    非因法依非因法之食缘为缘。［曰］非因之［三］食依相应［四］蕴与心等起诸色之食缘为缘；于结生刹那……段食依此身之食缘为缘。非因法依因法之食缘为缘。［曰］非因之［三］食依相应诸因之食缘为缘；于结生刹那……乃至……。非因法依因与非因法之食缘为缘。［曰］非因之［三］食依相应［四］蕴与诸因、心等起诸色之食缘为缘；于结生刹那……乃至……。

    二九

    因法依因法之根缘为缘……于因根三。非因法依非因法之根缘为缘。［曰］非因之诸根依相应［四］蕴与心等起诸色之根缘为缘；于结生刹那［……］；色命根依诸业果色之根缘为缘。如是根缘应广说九［问］。

    三〇

    非因法依非因法之静虑缘为缘……三。

    三一

    因法依因法之道缘为缘……，……依相应缘为缘……于此之二九［问］。

    三二

    因法依非因法之不相应缘为缘。俱生、后生。俱生——诸因依心等起诸色之不相应缘为缘；于结生刹那，诸因依诸业果色之不相应缘为缘；诸因依所依之不相应缘为缘。后生——诸因依前生此身之不相应缘为缘。非因法依非因法之不相应缘为缘。俱生、前生、后生。俱生——非因之［四］蕴依心等起诸色之不相应缘为缘；于结生刹那，非因之［四］蕴依诸业果色之不相应缘为缘；［四］蕴依所依；所依依［四］蕴之不相应缘为缘。前生——眼处……乃至……身处依身识；所依依非因［四］蕴之不相应缘为缘。后生——非因之［四］蕴依前生此身之不相应缘为缘。非因法依因法之不相应缘为缘。俱生、前生。俱生——于结生刹那，所依依诸因之不相应缘为缘。前生——所依依诸因之不相应缘为缘。非因法依因与非因法之不相应缘为缘。俱生、前生。俱生——于结生刹那，所依依诸因与相应［四］蕴之不相应缘为缘。前生——所依依诸因与相应［四］蕴之不相应缘为缘。因与非因之法依非因法之不相应缘为缘。俱生、后生。俱生——诸因与相应之［四］蕴依心等起诸色之不相应缘为缘；于结生刹那，诸因与相应之［四］蕴依诸业果色之不相应缘为缘。后生——诸因与相应之［四］蕴依前生此身之不相应缘为缘。

    三三

    因法依因法之有缘为缘。［曰］无贪依无瞋、无痴之有缘为缘……应轮说……贪依痴之有缘为缘……应轮说……于结生刹那……乃至……。因法依非因法之有缘为缘。俱生、后生。俱生——诸因依相应之［四］蕴与心等起诸色之有缘为缘；于结生刹那……乃至……。后生——诸因依前生此身之有缘为缘。因法依因与非因法之有缘为缘。［曰］无贪依无瞋、无痴与相应之［四］蕴与心等起诸色之有缘为缘……应轮说……贪依痴与相应之［四］蕴与心等诸色之有缘为缘……应轮说……于结生刹那……乃至……。非因法依非因法之有缘为缘。俱生、前生、后生、食、根。俱生——非因之一蕴依三蕴与心等起诸色之有缘为缘……乃至……二蕴……乃至……于结生刹那，非因之一蕴依三蕴与业果诸色……应轮说……［四］蕴依所依之有缘为缘；所依依［四］蕴之有缘为缘；一大种……乃至……外之……食等起……时节等起……诸无想有情……乃至……。前生——以眼……乃至……以所依……乃至……依天眼而见色，依天耳界而闻声，色处……乃至……所触处依身识；眼处……乃至……身处依身识之有缘为缘；所依依非因之［四］蕴之有缘为缘。后生——非因之［四］蕴依前生此身之有缘为缘；段食依此身之有缘为缘；色命根依诸业果色之有缘为缘。非因法依因法之有缘为缘。俱生、前生。俱生——非因之［四］蕴依相应诸因之有缘为缘；于结生刹那，所依依诸因之有缘为缘。前生——以眼……乃至……以所依观无常……乃至……忧生；依天眼而见色，依天耳界而闻声，所依依诸因之有缘为缘。非因法依因与非因法之有缘为缘。俱生、前生。俱生——非因之一蕴依三蕴与诸因、心等起诸色之有缘为缘；于结生刹那，所依依诸因与相应［四］蕴之有缘为缘。前生——以眼……乃至……以所依［观］无常……乃至……忧生；依天眼而见色，依天耳界而闻声；所依依诸因与相应［四］蕴之有缘为缘。因与非因法依因法之有缘为缘。俱生、前生。俱生——无贪与相应之［四］蕴依无瞋、无痴之有缘为缘……应轮说……贪与相应之［四］蕴依痴之有缘为缘……应轮说……于结生刹那，无贪与所依依无瞋、无痴之有缘为缘……应轮说……因与非因法依非因法之有缘为缘。俱生、后生、食、根。俱生——非因之一蕴与因依三蕴、心等起诸色之有缘为缘……乃至……二蕴……于结生刹那，因与所依依非因之［四］蕴之有缘为缘；俱生之诸因与［四］大种依心等起诸色之有缘为缘。后生——诸因与段食依此身之有缘为缘。后生——诸因与色命根依诸果色之有缘为缘。因与非因之法依因与非因法之有缘为缘。俱生、前生。俱生——非因之一蕴与无贪依三蕴、无瞋、无痴与心等起诸色之有缘为缘……应轮说……非因之一蕴与贪依三蕴与痴、心等起诸色之有缘为缘……应轮说……于结生刹那，非因之一蕴与无贪……应轮说……于结生刹那，无贪与所依依无瞋、无痴与相应［四］蕴之有缘为缘；贪与所依依痴与相应［四］蕴之有缘为缘。

    ……依无有缘为缘……依去缘为缘……依不去缘为缘……。

    三四

    于因三、所缘九、增上九、无间九、等无间九、俱生九、互相九、依止九、亲依止九、前生三、后生三、修习九、业三、异熟九、食三、根九、静虑三、道九、相应九、不相应五、有九、无有九、去九、不去九。如是追究应计算。

    第二节　逆

    三五

    因法依因法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。因法依非因法之所缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……依后生缘为缘……。因法依因与非因法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。非因法依非因法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……依后生缘为缘……依业缘为缘……依食缘为缘……依根缘为缘……。非因法依因法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……依业缘为缘。非因法依因与非因法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……依业缘为缘……。因与非因之法依因法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。因与非因之法依非因法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依后生缘为缘……。因与非因之法依因与非因法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。

    三六

    非因九、非所缘九、……略……非不去九。如是应计算。

    第三节　顺逆

    三七

    从因缘与非所缘三、……非增上三、非无间三、非等无间三、非互相一、非亲依止三、……略……非道三、非相应一、非不相应三、非无有三、非去三。如是应计算。

    第四节　逆顺

    三八

    从非因缘与所缘九……增上九、无间九、等无间九、俱生三、互相三、依止三、亲依止九、前生三、后生三、修习九、业三、异熟三、食三、根三、静虑三、道三、相应三、不相应三、有三、无有九、去九、不去三。如是应计算。

    第二　有因二法

    第一章　相缘分

    第一节　顺

    三九

    缘有因法而有因法从因缘生。［曰］缘有因之一蕴而三蕴，缘二蕴而二蕴；于结生刹那……。缘有因法而无因法从因缘生。［曰］缘有因之四蕴而心等起之色；于结生刹那……。缘有因法而有因与无因法从因缘生。［曰］缘有因之一蕴而三蕴与心等起之色，二蕴而……于结生刹那……。缘无因法而无因法从因缘生。［曰］缘疑俱行、掉举俱行之痴而心等起之色，缘一大种而三大种，缘［四］大种而心等起之色、业果色、所造之色。缘无因法而有因法从因缘生。［曰］缘疑俱行、掉举俱行之痴而相应［四］蕴；于结生刹那，缘所依而有因之［四］蕴。缘无因法而有因与无因法从因缘生。［曰］缘疑俱行、掉举俱行之痴而相应之［四］蕴与心等起之色；于结生刹那，缘所依而有因之［四］蕴，缘［四］大种而业果色。缘有因与无因之法而有因法从因缘生。缘疑俱行、掉举俱行之一蕴与痴而三蕴，二蕴……于结生刹那，缘有因之一蕴与所依而三蕴，二蕴……。缘有因与无因法而无因法从因缘生。［曰］缘有因之［四］蕴与［四］大种而心等起之色；缘疑俱行、掉举俱行之［四］蕴与痴而心等起之色。缘有因与无因法而有因与无因法从因缘生。［曰］缘疑俱行、掉举俱行之一蕴与痴而三蕴、心等起之色，二蕴……于结生刹那，缘有因之一蕴与所依而三蕴，二蕴……缘有因之［四］蕴与［四］大种而业果色。

    四〇

    缘有因法而有因法从所缘缘生。［曰］缘有因之一蕴而三蕴，二蕴……于结生刹那……。缘有因法而无因法从所缘缘生。［曰］缘疑俱行、掉举俱行之［四］缘而疑俱行、掉举俱行之痴。缘有因法而有因与无因法从所缘缘生。［曰］缘疑俱行、掉举俱行之一蕴而三蕴与痴，二蕴……。缘无因法而无因法从所缘缘生。［曰］缘无因之一蕴而三蕴，二蕴……于结生刹那，缘所依而无因之［四］蕴。缘无因法而有因法从所缘缘生。［曰］缘疑俱行、掉举俱行之痴而相应之［四］蕴；于结生刹那，缘所依而有因之［四］蕴。缘有因与无因之法而有因法从所缘缘生。［曰］缘疑俱行、掉举俱行之一蕴与痴而三蕴，二蕴……于结生刹那，缘有因之一蕴与所依而三蕴，二蕴……。

    四一

    缘有因法而有因法从增上缘生。［曰］缘有因之一蕴而三蕴，二蕴……。缘有因法而无因法从增上缘生。［曰］缘有因之［四］蕴而心等起之色。缘有因法而有因与无因之法从增上缘生。［曰］缘有因之一蕴而三蕴与心等起之色，二蕴……。缘无因法而无因法从增上缘生。［曰］缘一大种……缘［四］大种而心等起之色、所造之色。缘有因与无因法而无因法从增上缘生。［曰］缘有因之［四］蕴与［四］大种而心等起之色。

    四二

    缘有因法而有因法从无间缘生……从等无间缘……。

    四三

    ……从俱生缘［生。曰］缘有因之一蕴……于结生刹那……。缘有因法而无因法从俱生缘生。［曰］缘有因之［四］蕴而心等起之色，缘疑俱行、掉举俱行之［四］蕴而疑俱行、掉举俱行之痴与心等起之色；于结生刹那……。缘有因法而有因与无因法从俱生缘生。［曰］缘有因之一蕴而三蕴与心等起之色，二蕴……缘疑俱行、掉举俱行之一蕴而三蕴与痴、心等起之色，二蕴……于结生刹那……。缘无因法而无因法从俱生缘生。［曰］缘无因之一蕴而三蕴与心等起之色，二蕴……缘疑俱行、掉举俱行者之痴而心等起之色；于结生刹那，缘［四］蕴而所依，缘所依而［四］蕴，缘一大种……乃至……外之……食等起……时节等起……诸无想有情之缘一大种……乃至……。缘无因法而有因法从俱生缘生，此五问等于因［根］而无异。

    四四

    缘有因法而有因法从互相缘生。［曰］缘有因之一蕴而三蕴，于结生刹那……。缘有因法而无因法从互相缘生。［曰］缘疑俱行、掉举俱行之［四］蕴而疑俱行、掉举俱行之痴；于结生刹那，缘有因之［四］蕴而所依。缘有因法而有因与无因之法从互相缘生。［曰］缘疑俱行、掉举俱行之一蕴而三蕴与痴，二蕴……于结生刹那，缘有因之一蕴而三蕴与所依，二蕴……。缘无因法而无因法从互相缘生。［曰］缘无因之一蕴而三蕴，二蕴……。于结生刹那，缘无因之一蕴而三蕴与所依，二蕴……乃至……诸无想有情……。缘无因法而有因法从互相缘生。［曰］缘疑俱行、掉举俱行之痴而相应之［四］蕴；于结生刹那，缘所依而有因之［四］蕴。缘有因与无因法而有因法从互相缘生。［曰］缘疑俱行、掉举俱行之一蕴与痴而三蕴，二蕴……于结生刹那，缘有因之一蕴与所依而三蕴，二蕴……。

    四五

    缘有因法而有因法从依止缘生……。……从亲依止缘……从前生缘……从修习缘……从业缘……从异熟缘……从食缘……从根缘……从静虑缘……从道缘……静虑缘与道缘皆等于俱生缘；无外之［四］大种。……从相应缘……从不相应缘……从有缘……从无有缘……从去缘……从不去……。

    四六

    于因九、所缘六、增上五、无间六、等无间六、俱生九、互相六、依止九、亲依止六、前生六、修习六、业九、异熟九、食九、根九、静虑九、道九、相应六、不相应九、有九、无有六、去六、不去九、如是应计算。

    第二节　逆

    四七

    缘有因法而无因法从非因缘生。［曰］缘疑俱行、掉举俱行之［四］蕴而疑俱行、掉举俱行之痴。缘无因法而无因法从非因缘生。［曰］缘无因之一蕴而二蕴与心等起之色，一蕴……于结生刹那［……］全作至诸无想有情止。

    四八

    缘有因法而无因法从非所缘生。［曰］缘有因之［四］蕴而心等起之色；于结生刹那……。缘无因法而无因法从非所缘缘生。［曰］缘无因之［四］蕴而心等起之色，缘疑俱行、掉举俱行之痴而心等起之色；于结生刹那缘［四］蕴而所依，缘一大种……略……诸无想有情……。缘有因与无因之法而无因法从非所缘缘生。［曰］缘有因之［四］蕴与［四］大种心等起之色，缘疑俱行、掉举俱行之［四］蕴与痴而心等起之色。

    四九

    缘有因法而有因法从非增上缘生……如于顺俱生。……从非无间缘……从非等无间缘……从非互相缘……从非亲依止缘……。

    五〇

    缘有因法而有因法从非前生缘生。［曰］于无色，缘有因之一蕴而三蕴；于结生刹那，缘有因之……。缘有因法而无因法从非前生缘生。［曰］于无色，缘疑俱行、掉举俱行之［四］蕴而疑俱行、掉举俱行之痴，缘有因之四蕴而心等起之色；于结生刹那……。缘有因法而有因与无因之法从非前生缘生。［曰］于无色，缘疑俱行、掉举俱行之一蕴而三蕴与痴，二蕴……于结生刹那……。缘无因法而无因法从非前生缘生。［曰］于无色，缘无因之一蕴……二蕴……缘无因之［四］蕴而心等起之色，缘疑俱行、掉举俱行之痴而心等起之色；于结生刹那……乃至诸无想有情止应广说。缘无因法而有因法从非前生缘生。［曰］于无色，缘疑俱行、掉举俱行之痴而相应之四蕴；于结生刹那，缘所依而有因之［四］蕴。缘无因法而有因与无因法从非前生缘生。［曰］于结生刹那，缘所依而有因之［四］蕴，缘［四］大种而业果色。缘有因与无因之法而有因法从非前生缘生。［曰］于无色，缘疑俱行、掉举俱行之一蕴与痴而三蕴，二蕴……于结生刹那，缘有因之一蕴与所依而三蕴，二蕴……。缘有因与无因法而无因法从非前生缘生。［曰］缘有因之［四］蕴与四大种而心等起之色，缘疑俱行、掉举俱行之［四］蕴与痴而心等起之色。缘有因与无因法而有因与无因法从前生缘生。［曰］于结生刹那，缘有因之一蕴与所依而三蕴，二蕴……缘有因之［四］蕴与四大种而业果色。

    五一

    缘有因法而有因法从非后生缘生……。……从非修习缘……。

    五二

    ……从非业缘生，［曰］缘有因之［四］蕴而有因之思，缘无因法而无因法从非业缘生，［曰］缘无因之四蕴而无因之思；外之……食等起……时节等起……。缘无因法而有因法从非业缘生。［曰］缘疑俱行、掉举俱行之痴而相应之思。缘有因与无因之法而有因法从非业缘生。［曰］缘疑俱行、掉举俱行之［四］蕴与痴而相应之思。

    五三

    ……从非异熟缘……无结生。

    五四

    缘无因法而无因法从非食缘生……。……从非根缘……从非静虑缘……从非道缘……从非相应缘……。

    五五

    缘有因法而有因法从非不相应缘生。［曰］于无色，缘有因之一蕴……乃至……。缘有因法而无因法从非不相应缘生。［曰］于无色，缘疑俱行、掉举俱行之［四］蕴而疑俱行、掉举俱行之痴。缘有因法而有因与无因法从非不相应缘生。［曰］于无色，缘疑俱行、掉举俱行之一蕴而三蕴与痴，二蕴……。缘无因法而无因法从非不相应缘生。［曰］于无色，缘无因之一蕴而三蕴，二蕴……。缘无因法而有因法从不相应缘生。［曰］于无色，缘疑俱行、掉举俱行之痴而相应之［四］蕴。缘有因与无因之法而有因法从非不相应缘生。［曰］于无色，缘疑俱行、掉举俱行之一蕴与痴而三蕴，二蕴……。……从非无有缘……从非去缘……。

    五六

    于非因二、非所缘三、非增上九、非无间三、非等无间三、非互相三、非亲依止三、非前生九、非后生九、非修习九、非业四、非异熟九、非食一、非根一、静虑一、非道一、非相应三、非不相应六、非无有三、非去三、如是应计算。

    第三节　顺逆

    五七

    从因缘及于所缘三、……非增上九、非无间三、非等无间三、非互相三、非亲依止三、非前生九、非后生九、非修习九、非业三、非异熟九、非相应三、非不相应三、非无有三、非去三。如是应计算。

    第四节　逆顺

    五八

    从非因缘及于所缘二、……无间二、等无间二、遍二、异熟一、食一、根二、静虑二、道一、相应二、不去二。如是应计算。

    俱生分如相缘分。

    第三章　缘依分

    第一节　顺

    五九

    以有因法为缘而有因法从因缘生……有因根如相缘［分］。以无因法为缘而无因法……全如相缘［分］。以无因法为缘而有因法从因缘生。［曰］以所依为缘而有因之［四］蕴，以疑俱行、掉举俱行之痴为缘而相应之［四］蕴，于结生刹那，以所依为缘而有因之［四］蕴。以无因法为缘而有因与无因法从因缘生。［曰］以所依为缘而有因之［四］蕴，以［四］大种为缘而心等起之色，以疑俱行、掉举俱行之痴为缘而相应之［四］蕴与心等起之色，于结生刹那，以所依……。以有因与无因之法为缘而有因法从因缘生，［曰］以有因之一蕴与所依为缘而三蕴，二蕴……疑俱行、掉举俱行之一蕴与痴为缘而三蕴，二蕴……于结生刹那……。以有因与无因之法为缘而无因法从因缘生。［曰］以有因之［四］蕴与［四］大种为缘而心等起之色，以疑俱行、掉举俱行之［四］蕴与痴而心生起之色……于结生刹那。以有因与无因之法为缘而有因与无因之法从因缘生。［曰］以有因之一蕴与所依为缘而三蕴，二蕴……以有因之［四］蕴与［四］大种为缘而心等起之色，以疑俱行、掉举俱行之一蕴与痴为缘而三蕴与心等起之色，二蕴……于结生刹那，以有因之一蕴与所依为缘而三蕴，二蕴……以有因之［四］蕴与四大种为缘而业果色。

    六〇

    以有因法为缘而有因法从所缘缘生。［曰］以有因之一蕴为缘而三蕴，于结生刹那……。以有因法为缘而无因法从所缘缘生。［曰］疑俱行、掉举俱行之［四］蕴为缘而疑俱行、掉举俱行之痴。以有因法为缘而有因与无因法从所缘缘生。［曰］以疑俱行、掉举俱行之一蕴为缘而三蕴与痴，二蕴……。以无因法为缘而无因法从所缘缘生。［曰］以无因之一蕴为缘……二蕴……于结生刹那，以所依为缘而［四］蕴，以眼处为缘而眼识，以身处为缘而身识，以所依为缘而无因之［四］蕴。以无因法为缘而有因法从所缘缘生。［曰］以所依为缘而有因之［四］蕴，以疑俱行、掉举俱行之痴为缘而相应之［四］蕴；于结生刹那……。以无因法为缘而有因与无因法从所缘缘生。［曰］以所依为缘而疑俱行、掉举俱行之［四］蕴与痴。以有因与无因之法为缘而有因法从所缘缘生。［曰］以有因之一蕴与所依为缘而三蕴，以疑俱行、掉举俱行之一蕴与痴为缘而三蕴，二蕴……于结生刹那……。以有因与无因之法为缘而无因法从所缘缘生。［曰］以疑俱行、掉举俱行之［四］蕴与所依为缘而疑俱行、掉举俱行之痴。以有因与无因之法为缘而有因与无因法从所缘缘生。［曰］以疑俱行、掉举俱行之一蕴与所依而三蕴与痴，以二蕴为缘而二蕴与痴。

    六一

    以有因法为缘而有因法从增上缘生……于增上有九问，唯转依而已。

    六二

    以有因法为有缘而有因法从无间缘生……。……从等无间缘……。

    六三

    ……从俱生缘……［有因之］三［问］如相缘分。以无因法为缘而无因法从俱生缘生。［曰］以无因之一蕴为缘而三蕴与心等起之色，二蕴……由结生乃至诸无想有情止……以眼处为缘而眼识，以身处为缘而身识，以所依为缘而无因之［四］蕴。以无因法为缘而有因法从俱生缘生。［曰］以所依为缘而有因之［四］蕴，以疑俱行、掉举俱行之痴为缘而相应之［四］蕴；于结生刹那……。以无因法为缘而有因与无因法从俱生缘生。［曰］以所依为缘而有因之［四］蕴，以［四］大种为缘而心等起之色。以疑俱行、掉举俱行之痴为缘而相应之［四］蕴与心等起之色；于结生刹那，以所依……。以有因与无因之法为缘而有因法从俱生缘生。［曰］以有因之一蕴与所依为缘而三蕴，二蕴……以疑俱行、掉举俱行之一蕴与痴为缘而三蕴，二蕴……于结生刹那……。以有因与无因之法为缘而无因法从俱生缘生。［曰］以有因之［四］蕴与四大种为缘，而心等起之色，以疑俱行、掉举俱行之［四］蕴与痴为缘而心等起之色，以疑俱行、掉举俱行之［四］蕴与所依为缘而疑俱行、掉举俱行之痴。以有因与无因之法为缘而有因与无因之法从俱生缘。［曰］以有因之一蕴与所依为缘而三蕴，二蕴……以有因之［四］蕴与［四］大种为缘而心等起之色，以疑俱行、掉举俱行之一蕴与所依为缘而三蕴，二蕴……以有因之［四］蕴与［四］大种为缘而心等起之色，以疑俱行、掉举俱行之一蕴与所依为缘而三蕴，二蕴……以有因之［四］蕴与［四］大种为缘而心等起之色，以疑俱行、掉举俱行之一蕴与痴为缘而三蕴与心等起之色，二蕴……以疑俱行、掉举俱行之一蕴与所依为缘而三蕴与痴，二蕴……于结生刹那，以有因之一蕴与所依为缘而三蕴，二蕴……以有因之［四］蕴与［四］大种为缘而业果色。

    六四

    以有因法为缘而有因法从互相缘生……略……从不去缘……。

    六五

    于因、所缘、增上、遍九、不去九。如是应计算。

    第二节　逆

    六六

    以有因法为缘而无因法从非因缘生。［曰］以疑俱行、掉举俱行之［四］蕴为缘而以疑俱行、掉举俱行之［四］蕴为缘而疑俱行、掉举俱行之痴。以无因法为缘而无因法从非因缘生。［曰］以无因之一蕴……于结生刹那……乃至诸无想有情止……以眼处为缘而眼识，以身处为缘而身识，以所依为缘而无因之［四］蕴与痴。以有因与无因之法为缘而无因法从非因缘生。［曰］以疑俱行、掉举俱行之［四］蕴与所依为缘而疑俱行、掉举俱行之痴……略……。

    六七

    于非因三、非所缘三、非增上九、非无间三、非等无间三、非互相三、非依止三、非亲依止三、非前生九、非后生九、非修习九、非业四、非异熟九、非食一、非根一、非静虑一、非道一、非相应三、非不相应六、非无有三、非去三。如是应计算。

    第三节　顺逆

    六八

    从因缘与非所缘三、……非增上九、非无间三、非等无间三、非互相三、非亲依止三、非前生九、非后生九、非修习九、非业三、非异熟九、非相应三、非不相应三、非无有三、非去三。如是应计算。

    第四节　逆顺

    六九

    从非因缘与所缘三、……无间三、……略……道三、相应三、不去三。如是应计算。

    依止分如缘依分

    第五章　相杂分

    第一节　顺

    七〇

    相杂于有因法而有因法从因缘生。［曰］相杂于有因之一蕴而三蕴，二蕴……于结生刹那……。相杂于无因法而有因法从因缘生。［曰］相杂于疑俱行、掉举俱行之痴而疑俱行、掉举俱行之［四］蕴。相杂于有因与无因之法而有因法从因缘生。［曰］相杂于疑俱行、掉举俱行之一蕴与痴而三蕴，二蕴……。

    七一

    相杂于有因法而有因法从所缘缘生。［曰］相杂于有因之一蕴而三蕴，二蕴……于结生刹那……。相杂于有因法而无因法从所缘生。［曰］相杂于疑俱行、掉举俱行之［四］蕴而疑俱行、掉举俱行之痴。相杂于有因法而有因与无因法从所缘缘生。［曰］相杂于疑俱行、掉举俱行之一蕴而三蕴与痴，二蕴……。相杂于无因法而无因法从所缘缘生。［曰］相杂于无因之一蕴而三蕴，二蕴……于结生刹那……。相杂于无因法而有因法从所缘缘生。［曰］相杂于疑俱行、掉举俱行之痴而疑俱行、掉举俱行之［四］蕴。相杂于有因与无因之法而有因法从所缘缘生。［曰］相杂于疑俱行、掉举俱行之一蕴与痴而三蕴，二蕴……。

    七二

    相杂于有因法而有因法从增上缘生。［曰］相杂于有因之一蕴而三蕴，二蕴……。

    七三

    相杂于有因法而有因法从无间缘生……。……从等无间缘……从俱生缘……略……。

    七四

    ……从异熟缘……相杂于异熟有因之一蕴……二蕴……于结生刹那……。相杂于无因法而无因法从异熟缘生。［曰］相杂于异熟无因之一蕴而三蕴，二蕴……于结生刹那……。……从静虑缘……略……从不去缘……。

    七五

    于因三、所缘六、增上一、无间六、等无间六、俱生六、互相六、依止六、亲依止六、前生六……略……。异熟二、食六、根六、静虑六、道五、不去六。如是应计算。

    第二节　逆

    七六

    相杂于有因法而无因法从非因缘生。［曰］相杂于疑俱行、掉举俱行之［四］蕴而疑俱行、掉举俱行之痴。相杂于无因法而无因法从非因缘生。［曰］相杂于无因之一蕴而三蕴，二蕴……于结生刹那……略……。

    七七

    于非因二、非增六上、非前生六、非后生六、非修习六、非业四、非异熟六、非静虑六、非道一、非不相应六。如是应计算。

    第三节　顺逆

    七八

    从因缘及于非增上三、……非前生三、非后生三、非修习三、非业三、非异熟三、非不相应三。

    第四节　逆顺

    七九

    从非因缘及于所缘二、……无间二、……略……业二、异熟一、食二、道一、不去二。如是应计算。

    相应分如相杂分。

    第七章　问分

    第一节　顺

    八〇

    有因法依有因法之因缘为缘。［曰］有因之诸因依相应［四］蕴之因缘为缘；于结生刹那……。有因法依无因法之因缘为缘。［曰］有因之诸因依心等起诸色之因缘为缘；于结生刹那……。有因法依有因与无因法之因缘为缘。［曰］有因之诸因依相应之［四］蕴与心等起诸色之因缘为缘；于结生刹那……。无因法依无因法之因缘为缘。［曰］疑俱行、掉举俱行之痴依心等起诸色之因缘为缘。无因法依有因法之因缘为缘。［曰］疑俱行、掉举俱行之痴依相应［四］蕴之因缘为缘。无因法依有因与无因法之因缘为缘。［曰］疑俱行、掉举俱行之痴依相应之［四］蕴与心等起诸色之因缘为缘。

    八一

    有因法依有因法之所缘缘为缘。［曰］布施、戒……布萨业……省察彼，省察前之诸善行，从静虑出而省察静虑；诸圣者从道出而省察其道，省察其果……已断之诸烦恼……已伏之诸烦恼……前……以有因之四蕴［观］无常……忧生；善、不善已灭时有因之异熟是为彼所缘性而生；依他心智知有因心所有者之心；空无边处依识无边处；无所有处依非想非非想处；有因之［四］蕴依神通类智、他心智、宿住随念智、如业生智、未来分智之所缘缘为缘；缘有因之［四］蕴而有因之［四］蕴生。有因法依无因法之所缘缘为缘。［曰］以有因之［四］蕴［观］无常……忧生；善、不善已灭时无因之异熟是为彼所缘性而生，缘有因之［四］蕴而无因之［四］蕴与痴生。有因法依有因与无因法之所缘缘为缘。［曰］缘有因之［四］蕴而疑俱行、掉举俱行之［四］蕴与痴生。无因法依无因法之所缘缘为缘。［曰］涅槃依向转之所缘缘为缘；以眼……以所依……以无因之［四］蕴与痴观无常……忧生；善、不善已灭时无因之异熟是为彼所缘性而生；色处依眼识；所触处依身识；缘无因之［四］蕴与痴而无因之［四］蕴与痴生。无因法依有因法之所缘为缘。［曰］诸圣者省察涅槃，涅槃依进姓、清净、道、果之所缘缘为缘；诸圣者省察无因已断之诸烦恼，前……，以眼……所依……以无因之［四］蕴与痴［观］无常……忧生；善、不善已灭时有因之异熟是为彼所缘性而生，依天眼而见色，依天耳界而闻声，依他心智而知无因心所有者之心；无因之［四］蕴依神通类智、他心智、宿住随念智、如业生智、未来分智之所缘缘为缘；缘无因之［四］蕴与痴而有因之［四］蕴生。无因法依有因与无因法之所缘缘为缘。［曰］缘眼而疑俱行、掉举俱行之［四］蕴与痴生；耳……所依……无因之［四］蕴与痴而疑俱行、掉举俱行之［四］蕴与痴生。有因与无因法依有因法之所缘缘为缘。［曰］疑俱行、掉举俱行之［四］蕴与痴而有因之［四］蕴生。有因与无因法依无因法之所缘缘为缘。［曰］缘疑俱行、掉举俱行之［四］蕴与痴而无因之［四］蕴与痴生。有因与无因法依有因与无因法之所缘缘为缘。［曰］缘疑俱行、掉举俱行之［四］蕴与痴而疑俱行、掉举俱行之［四］蕴与痴生。

    八二

    有因法依有因法之增上缘为缘。所缘增上、俱生增上。所缘增上——布施、戒……布萨业……重之而省察，从静虑出……诸圣者从道出而重道……其果……重有因之［四］蕴而味着、欢喜，重彼而贪生、见生。俱生增上——有因增上依相应之［四］蕴之增上缘为缘。有因法依无因法之增上缘为缘。俱生增上——有因增上依心等起诸色之增上缘为缘。有因法依有因与无因法之增上缘为缘。俱生增上——有因增上依相应［四］蕴与心等起诸色之增上缘为缘。无因法依有因法之增上缘为缘。所缘增上——诸圣者重涅槃而省察，涅槃依进姓、清净、道、果之增上缘为缘；其眼……所依……重无因之［四］蕴而味着、欢喜，重彼而贪生、见生。

    八三

    有因法依有因法之无间缘为缘。［曰］前前有因之［四］蕴依后后有因之［四］蕴之无间缘为缘；随顺依进姓，随顺依清净，进姓依道，清净依道，道依果，果依果，随顺依果等至；从灭尽［定］而出者之非想非非想处乃依果等至之无间缘为缘。有因法依无因法之无间缘为缘。［曰］前前疑俱行、掉举俱行之［四］蕴依后后疑俱行、掉举俱行痴之无间缘为缘；有因之死没心依无因生起心之无间缘为缘；有因之有分依向转之无间缘为缘；有因之有分依无因出起之无间缘为缘。有因法依有因与无因法之无间缘为缘。［曰］前前疑俱行、掉举俱行之［四］蕴依后后疑俱行、掉举俱行之［四］蕴与痴之无间缘为缘。无因法依无因法之无间缘为缘。［曰］前前疑俱行、掉举俱行之痴依后后疑俱行、掉举俱行痴之无间缘为缘；前前无因［四］蕴依后后无因［四］蕴之无间缘为缘；向转依五识之无间缘为缘。无因法依有因法之无间缘为缘。［曰］前前疑俱行、掉举俱行之痴依后后疑俱行、掉举俱行之［四］蕴之无间缘为缘；无因之死没心依有因生起心之无间缘为缘；无因之有分依有因之有分之无间缘为缘；无因之［四］蕴依有因出起之无间缘为缘；向转依有因［四］蕴之无间缘为缘。无因法依有因与无因法之无间缘为缘。［曰］前前疑俱行、掉举俱行之痴依后后疑俱行、掉举俱行之［四］蕴与痴之无间缘为缘；向转依疑俱行、掉举俱行之［四］蕴与痴之无间缘为缘。有因与无因之法依有因法之无间缘为缘。［曰］前前疑俱行、掉举俱行之［四］蕴与痴依后后疑俱行、掉举俱行［四］蕴之无间缘为缘。有因与无因法依无因法之无间缘为缘。［曰］前前疑俱行、掉举俱行之［四］蕴与痴依后后疑俱行、掉举俱行痴之无间缘为缘；疑俱行、掉举俱行之［四］蕴与痴依无因出起之无间缘为缘。有因与无因法依有因与无因法之无间缘为缘。［曰］前前疑俱行、掉举俱行之［四］蕴与痴依后后疑俱行、掉举俱行之［四］蕴与痴之无间缘为缘。

    八四

    有因法依有因法之俱生缘为缘……于相缘分如俱生，此处无组合。……依互相缘为缘……如相缘分。……依依止缘为缘……如于相缘分如依止缘，此处无组合。

    八五

    ……依亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——有因之［四］蕴依有因之［四］蕴之亲依止缘为缘。有因法依无因法之亲依止缘为缘。无间亲依止、本性亲依止……乃至……。本性亲依止——有因之［四］蕴依无因之四蕴与痴之亲依止缘为缘。有因法依有因与无因法之亲依止缘为缘。无间亲依止、本性亲依止……乃至……。本性亲依止——有因之［四］蕴依疑俱行、掉举俱行之［四］蕴与痴之亲依止缘为缘。无因法依无因法之亲依止缘为缘。无间亲依止、本性亲依止……乃至……。本性亲依止——身乐依身乐、身苦与痴之亲依止缘为缘；身苦……时节……饮食……床座依身乐、身苦与痴之亲依止缘为缘；痴依身乐、身苦与痴之亲依止缘为缘；身乐、身苦、时节、饮食、床座与痴依身乐、身苦与痴之亲依止缘为缘。无因法依有因法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——亲依止于身乐而布施……乃至……破僧伽；于身苦……时节、饮食、床座……亲依止于痴而布施……乃至……破僧伽；身乐……乃至……与痴依信……乃至……慧、贪……乃至……欲愿、道、果等至之亲依止缘为缘。无因法依有因与无因法之亲依止缘为缘。无间亲依止、本性亲依止……乃至……。本性亲依止——身乐与痴依疑俱行、掉举俱行之［四］蕴与痴之亲依止缘为缘。有因与无因法依有因法之亲依止缘为缘。无间亲依止、本性亲依止……乃至……。本性亲依止——疑俱行、掉举俱行之［四］蕴与痴依有因［四］蕴之亲依依缘为缘。有因与无因法依无因法之亲依止缘为缘。无间亲依止、本性亲依止……乃至……、本性亲依止——疑俱行、掉举俱行之［四］蕴与痴依无因之［四］蕴与痴之亲依止缘为缘。有因与无因法依有因与无因法之亲依止缘为缘。无间亲依止、本性亲依止……乃至……。本性亲依止——疑俱行、掉举俱行之［四］蕴与痴依疑俱行、掉举俱行［四］蕴与痴之亲依止缘为缘。

    八六

    无因法依无因法之前生缘为缘。所缘前生、所依前生。所缘前生——以眼……以所依观无常……忧生；善、不善已灭时无因之异熟是为彼所缘性而生；色处依眼识；所触处依身识之前生缘为缘；所依前生——眼处依眼识，身处依身识之前生缘为缘。所依依无因之［四］蕴与痴之前生缘为缘。无因法依有因法之前生缘为缘。所缘前生、所依前生。所缘前生——以眼……所依观无常……忧生；善、不善已灭时有因之异熟是为彼所缘性而生，依天眼而见色，依天耳界而闻声。所依前生——所依依有因之［四］蕴之前生缘为缘。无因法依有因与无因法之前生缘为缘。所缘前生、所依前生。所缘前生——眼……缘所依而疑俱行、掉举俱行之［四］蕴与痴生。所依前生——所依依疑俱行、掉举俱行之［四］蕴与痴之前生缘为缘。

    八七

    有因法依无因法之后生缘为缘。［曰］后生有因之［四］蕴依前生此身之后生缘为缘。无因法依无因法之后生缘为缘。［曰］后生无因之［四］蕴与痴依前生此身之后生缘为缘。有因与无因法依无因法之后生缘为缘。［曰］后生之疑俱行、掉举俱行之［四］蕴与痴依前生此身之后生缘为缘。

    八八

    有因法依有因法之修习缘为缘……如无间缘。无向转与有分。于修习缘，二者皆可删除。

    八九

    有因法依有因法之业缘为缘。俱生、异刹那。俱生——有因之思依相应［四］蕴之业缘为缘。异刹那——有因之思依异熟有因［四］蕴之业缘为缘。有因法依无因法之业缘为缘。俱生、异刹那。俱生——有因之思依心等起诸色之业缘为缘。异刹那——有因之思依异熟无因之［四］蕴与业果诸色之业缘为缘。无因法依无因法之业缘为缘。［曰］无因之思依相应之［四］蕴与心等起诸色之业缘为缘。

    九〇

    有因法依有因法之异熟缘为缘。［曰］异熟有因之一蕴依三蕴之……二蕴……于结生刹那……。有因法依无因法之异熟缘为缘。［曰］异熟有因之［四］蕴依心等起诸色之异熟缘为缘；于结生刹那……。有因法依有因与无因法之异熟缘为缘。［曰］异熟有因之一蕴依三蕴与心等起诸色之……二蕴……于结生刹那……。无因法依无因法之异熟缘为缘。［曰］异熟无因之一蕴依三蕴与心等起诸色之……二蕴……于结生刹那，［四］蕴依所依之异熟缘为缘。

    九一

    有因法依有因法之食缘为缘……三。无因法依无因法之食缘为缘。［曰］无因之［三］食依相应之［四］蕴与心等起诸色之食缘为缘；于结生刹那，段食依此身之食缘为缘。

    九二

    有因法依有因法之根缘为缘……三。无因法依无因法之根缘为缘。［曰］无因之［三］根依相应之［四］蕴与心等起诸色之根缘为缘；于结生刹那……眼根依眼识，身根依身识之根缘为缘，色命根依诸业果色之根缘为缘。

    九三

    有因法依有因法之静虑缘为缘……三。无因法依无因法之静虑缘为缘。［曰］无因之［三］静虑支依相应之［四］蕴与心等起诸色之静虑缘为缘；于结生刹那……。

    九四

    有因法依有因法之道缘为缘……三。

    九五

    有因法依有因法之相应缘为缘……于相缘分如相应六问。

    九六

    有因法依有因法之不相应缘为缘。俱生、后生。俱生——有因之［四］蕴依心等起诸色之不相应缘为缘；于结生刹那，有因之［四］蕴依诸业果色之不相应缘为缘。后生——有因之［四］蕴依前生此身之不相应缘为缘。无因法依无因法之不相应缘为缘。俱生、前生、后生。俱生——无因之［四］蕴依心等起诸色之不相应缘为缘；于结生刹那，无因之［四］蕴依诸业果色之不相应缘为缘；［四］蕴依所依之不相应缘为缘；所依依［四］蕴之不相应缘为缘。前生——眼处依眼识，身处依身识，所依依无因［四］蕴与痴之不相应缘为缘。后生——无因之［四］蕴与痴依前生此身之不相应缘为缘。无因法依有因法之不相应缘为缘。俱生、前生。俱生——于结生刹那，所依依有因之［四］蕴之不相应缘为缘。前生——所依依有因之［四］蕴之不相应缘为缘。无因法依有因与无因法之不相应缘为缘。前生——所依依疑俱行、掉举俱行之［四］蕴与痴之不相应缘为缘。有因与无因法依无因法之不相应缘为缘。俱生、后生。俱生——疑俱行、掉举俱行之［四］蕴与痴依心等起诸色之不相应缘为缘。后生——疑俱行、掉举俱行之［四］蕴与痴依前生此身之不相应缘为缘。

    九七

    有因法依有因法之有缘为缘。［曰］有因之一蕴依三蕴……二蕴……于结生刹那……。有因法依无因法之有缘为缘。俱生、后生。俱生——有因之［四］蕴依心等起诸色之有缘为缘；疑俱行、掉举俱行之［四］蕴依痴与心等起诸色之有缘为缘；于结生刹那……。后生——有因之［四］蕴依前生此身之有缘为缘。有因法依有因与无因法之有缘为缘。［曰］有因之一蕴依三蕴与心等起诸色之有缘为缘；疑俱行、掉举俱行之一蕴依三蕴与痴、心等起诸色之有缘为缘；二蕴……于结生刹那……。无因法依无因法之有缘为缘。俱生、前生、后生、食、根。俱生——无因之一蕴依三蕴与心等起诸色之有缘为缘；二蕴……疑俱行、掉举俱行之痴依心等起诸色之有缘为缘。于结生……乃至……诸无想有情止……。前生——以眼……以所依观无常……忧生；善、不善已灭时无因异熟是为彼所缘性而生；色处依眼识，所触处依身识，眼处依眼识，身处依身识之有缘为缘；所依依无因之［四］蕴与痴之有缘为缘。后生——无因之［四］蕴与痴依前生此身之有缘为缘；段食依此身之有缘为缘；色命根依诸业果色之有缘为缘。无因法依有因法之有缘为缘。俱生、前生。俱生——疑俱行、掉举俱行之痴依相应［四］蕴之有缘为缘；于结生刹那，所依依有因之［四］蕴之有缘为缘。前生——以眼……以所依［观］无常……忧生；善、不善已灭时有因之异熟是为彼所缘性而生，依天眼而见色，依天耳界而闻声；所依依有因之［四］蕴之有缘为缘。无因法依有因与无因法之有缘为缘。俱生、前生。俱生——疑俱行、掉举俱行之痴依相应之［四］蕴与心等起诸色之有缘为缘。前生——以眼……所依为缘而疑俱行、掉举俱行之［四］蕴与痴生；所依依疑俱行、掉举俱行之［四］蕴与痴之有缘为缘。有因与无因法依有因法之有缘为缘。俱生、前生。俱生——疑俱行、掉举俱行之一蕴与痴依三蕴之有缘为缘；二蕴……于结生刹那，有因之一蕴与所依依三蕴之有缘为缘；二蕴……。俱生——有因之一蕴与所依依三蕴之有缘为缘；二蕴……。有因与无因之法依无因法之有缘为缘。俱生、前生、后生、食、根。俱生——有因之［四］蕴与［四］大种依心等起诸色之有缘为缘；疑俱行、掉举俱行之［四］蕴与痴依心等起诸色之有缘为缘；于结生刹那，有因之［四］蕴与［四］大种依诸业果色之有缘为缘。俱生——疑俱行、掉举俱行之［四］蕴与所依依痴之有缘为缘。后生——疑俱行、掉举俱行之［四］蕴与痴依前生此身之有缘为缘。后生——有因之［四］蕴与段食依此身之有缘为缘。后生——有因之［四］蕴与色命根依诸业果色之有缘为缘。有因与无因法依有因与无因法之有缘为缘。俱生、前生。俱生——疑俱行、掉举俱行之一蕴与痴依三蕴与心等起诸色之有缘为缘。俱生——疑俱行、掉举俱行之一蕴与所依依三蕴与痴之有缘为缘；二蕴……。

    九八

    于因六、所缘九、增上四、无间九、等无间九、俱生九、互相六、依止九、亲依止九、前生三、后生三、修习九、业四、异熟四、食四、根四、静虑四、道三、相应六、不相应五、有九、无有九、去九、不去九。如是应计算。

    第二节　逆

    九九

    有因法依有因法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依业缘为缘。……有因法依无因法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依后生缘为缘……依业缘为缘……。有因法依有因与无因法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依业缘为缘……。无因法依无因法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……依后生缘为缘……依食缘为缘……依根缘为缘……。无因法依有因法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……。无因法依有因与无因之法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……。有因与无因法依有因法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。有因与无因法依无因法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依后生缘为缘……。有因与无因法依有因与无因法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。

    一〇〇

    于非因九、……略……遍九、……非不去九。如是应计算。

    第三节　顺逆

    一〇一

    从因缘及于非所缘六、……非增上六、非无间六、非等无间六、非互相二、非亲依止六、……略……非道六、非相应二、非不相应二、非无有六、非去六。如是应计算。

    第四节　逆顺

    一〇二

    从非因缘及于所缘九、……增上四、无间九、等无间九、俱生九、互相六、依止九、亲依止九、前生三、后生三、修习九、业四、异熟四、食四、根四、静虑四、道三、相应六、不相应五、有九、无有九、去九、不去九。如是应计算。

    第三　因相应二法

    第一章　相缘分

    第一节　顺

    一〇三

    缘因相应法而因相应法从因缘生。［曰］缘因相应之一蕴而三蕴，缘二蕴……于结生刹那……。缘因相应法而因不相应法从因缘生。［曰］缘因相应之［四］蕴而心等起色；于结生刹那……。依此方法应广说。如有因二法而无异。

    第四　因有因二法

    第一章　相缘分

    第一节　顺

    一〇四

    缘因有因法而因有因法从因缘生。［曰］缘无贪而无瞋、无痴……应轮说……缘贪而痴……应轮说……于结生刹那，缘无贪而无瞋、无痴……应轮说……。缘因有因法而有因非因法从因缘生。［曰］缘因而相应之［四］蕴；于结生刹那……。缘因有因法而因有因与有因非因法从因缘生。［曰］缘无贪而无瞋、无痴与相应之［四］蕴……应轮说……缘贪而痴与相应之［四］蕴……应轮说……于结生刹那……。缘有因非因法而有因非因法从因缘生。［曰］缘有因非因之一蕴而三蕴，缘二蕴……于结生刹那……。缘有因非因法而因有因法从因缘生。［曰］缘有因非因之［四］蕴而因，于结生刹那……。缘有因非因法而因有因与有因非因法从因缘生。［曰］缘有因非因之一蕴而三蕴与因，缘二蕴……于结生刹那……。缘因有因与有因非因法而因有因法从因缘生。［曰］缘无贪与相应之［四］蕴而无瞋、无痴……应轮说……缘贪与相应之［四］蕴而痴……应轮说……于结生刹那……。缘因有因与有因非因之法而有因非因法从因缘生。［曰］缘有因非因之一蕴与因而三蕴，二蕴……于结生刹那……。缘因有因与有因非因之法而因有因与有因非因法从因缘生。［曰］缘有因非因之一蕴与无贪而三蕴与无瞋、无痴，缘二蕴……于结生刹那……略……如是应广说。

    一〇五

    于因九、所缘九、增上九、无间九、……略……遍九、不去九。如是应计算。

    第二节　逆

    一〇六

    缘因有因法而因有因法从非增上缘生。［曰］缘无贪而无瞋、无痴……应轮说……于结生刹……。完备九问。从非前生缘……九。从非后生缘……九。从非修习缘……九。

    一〇七

    缘因有因法而有因非因法从非业缘。［曰］缘因而相应之思。缘有因非因法而有因非因法从非业缘生。［曰］缘有因非因之［四］蕴而相应之思。缘因有因与有因非因法而有因非因法从非业缘生。［曰］缘因与相应之［四］蕴而相应之思。从非异熟缘……从非不相应缘……。

    一〇八

    于非增上九、非前生九、非后生九、非修习九、非业三、非异熟九、非不相应九。如是应计算。

    第三节　顺逆

    一〇九

    从因缘及于非增上九、……非前生九、非后生九、非修习九、非业三、非异熟九、非不相应九。如是应计算。

    第四节　逆顺

    一一〇

    从非增上缘及于因九、……所缘九、无间九、……略……如是应计算。

    俱生分、缘依分、依止分、相杂分、相应分、皆如相缘分。

    第七章　问分

    第一节　顺

    一一一

    因有因法依因有因法之因缘为缘。［曰］无贪依无瞋、无痴、之因缘为缘……，如相缘分。因有因法依有因非因法之因缘为缘。［曰］诸因依相应之［四］蕴之因缘为缘；于结生刹那……。因有因法依因有因与有因非因法之因缘为缘。［曰］无贪依无瞋、无痴与相应之［四］蕴之因缘为缘……，应广说。

    一一二

    因有因法依因有因法之所缘缘为缘。［曰］缘因而诸因生。因有因法依有因非因法之所缘缘为缘。［曰］缘因而有因非因之［四］蕴生。因有因法依因有因与有因非因法之所缘缘为缘。［曰］缘因而诸因与相应之［四］蕴生。有因非因法依有因非因法之所缘缘为缘。［曰］布施、戒……布萨业……省察彼，省察前之诸善行，从静虑出而省察静虑；诸圣者从道出而省察其道，省察其果；省察已断之诸烦恼，省察已伏之诸烦恼，知前现行之诸烦恼，以有因非因之［四］蕴［观］无常……忧生；依他心智而知有因非因心所有者之心；空无边处依识无边处，无所有处依非想非非想处之所缘缘为缘；有因非因之［四］蕴依神通类智、他心智、宿住随念智、如业生智、未来分智之所缘缘为缘。有因非因法依因有因法之所缘缘为缘。［曰］布施……［如］初之推论无异。有因非因法依因有因与有因非因法之所缘缘为缘。［曰］布施……如初之推论无异。因有因与有因非因法依因有因法之所缘缘为缘。［曰］缘因与相应之［四］蕴而诸因生。因有因与有因非因法依有因非因法之所缘缘为缘。［曰］缘因与相应之［四］蕴而有因非因之［四］蕴生。因有因与有因非因之法依因有因与有因非因法之所缘缘为缘。［曰］缘因与相应之［四］蕴而诸因与相应之［四］蕴生。

    一一三

    因有因法依因有因法之增上缘为缘。所缘增上、俱生增上。所缘增上——重因而诸因生。俱生增上——因有因增上依相应诸因之增上缘为缘。因有因法依有因非因法之增上缘为缘。所缘增上、俱生增上。所缘增上——重因而有因非因之［四］蕴生。俱生增上——因有因增上依相应之［四］蕴之增上缘为缘。因有因法依因有因与有因非因法之增上缘为缘。所缘增上、俱生增上。所缘增上——重因而诸因与相应之［四］蕴生。俱生增上——因有因增上依相应之［四］蕴与诸因之增上缘为缘。有因非因法依有因非因法之增上缘为缘。所缘增上、俱生增上。所缘增上——布施、戒……作布萨业，重之而省察，前之……从静虑出，重之而省察静虑；诸圣者从道出，重之而［省察］其道，重之而省察其果，重有因非因之［四］蕴而味着、欢喜，重之而贪生、见生。俱生增上——有因非因增上依相应之［四］蕴之增上缘为缘。有因非因法依因有因法之增上缘为缘。所缘增上、俱生增上。所缘增上——布施……同于初之推论。俱生增上——有因非因增上依相应诸因之增上缘为缘。有因非因法依因有因与有因非因法之增上缘为缘。所缘增上、俱生增上。所缘增上——布施……同于初之推论。俱生增上——有因非因增上依相应之［四］蕴与诸因之增上缘为缘。因有因与有因非因法依因有因法之增上缘为缘。所缘增上——重因与相应之［四］蕴而诸因生。因有因与有因非因法依有因非因法之增上缘为缘。所缘增上——重因与相应之［四］蕴而诸因生。因有因与有因非因法从因有因与有因非因法之增上缘为缘。所缘增上——重因与相应之［四］蕴而诸因与相应之［四］蕴生。

    一一四

    因有因法依因有因法之无间缘为缘。［曰］前前之诸因依后后诸因之无间缘为缘。因有因法依有因非因法之无间缘为缘。［曰］前前之诸因依后后有因非因之［四］蕴之无间缘为缘。因有因法依因有因与有因非因法之无间缘为缘。［曰］前前之诸因依后后之诸因与相应［四］蕴之无间缘为缘。有因非因法依有因非因法之无间缘为缘。［曰］前前有因非因之［四］蕴依后后有因非因之［四］蕴之无间缘为缘；随顺依进姓，随顺依清净……略……从灭尽［定］而出者之非想非非想处依果至之无间缘为缘。有因非因法依因有因法之无间缘为缘。［曰］前前有因非因之［四］蕴依后后诸因之无间缘为缘；随顺依进姓……略……。有因非因法依因有因与有因非因法之无间缘为缘。［曰］前前有因非因之［四］蕴依后后诸因与相应［四］蕴之无间缘为缘；随顺依进姓……有因非因根三问皆同一。因有因与有因非因之法依因有因法之无间缘为缘。［曰］前前之诸因与相应之［四］蕴依后后诸因之无间缘为缘。因有因与有因非因之法依有因非因法之无间缘为缘。［曰］前前之诸因与相应之［四］蕴依后后有因非因［四］蕴之无间缘为缘。因有因与有因非因之法依因有因与有因非因法之无间缘为缘。［曰］前前之诸因与相应之［四］蕴依后后诸因与相应［四］蕴之无间缘为缘。

    一一五

    因有因法依因有因法之俱生缘为缘……。……依互相缘为缘……依依止缘为缘……三缘皆如于相缘分之因。

    一一六

    因有因法依因有因法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——诸因依诸因之亲依止缘为缘。诸因依诸因与相应之［四］蕴之亲依止缘为缘。此二问之根亦应问。有因非因法依有因非因法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——亲依止于信而布施……乃至……起等至，语慢、执见；亲依止于戒……乃至……欲愿而布施……乃至……破僧伽；信……乃至……欲愿依信……乃至……欲愿之亲依止缘为缘。于有因非因根，余之二问可依此方法而广说。因有因与有因非因之法依因有因法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——诸因与相应之［四］蕴依诸因之亲依止缘为缘。二根应问，诸因与相应之［四］蕴依有因非因之［四］蕴之亲依止缘为缘。根应问。诸因与相应之［四］蕴依诸因与相应之［四］蕴之亲依止缘为缘。

    一一七

    因有因法依因有因法之修习缘为缘……等于无间。

    一一八

    有因非因法依有因非因法之业缘为缘。俱生、异刹那。俱生——有因非因之思依相应之［四］蕴之业缘为缘。异刹那——有因非因之思依异熟有因非因四蕴之业缘为缘。有因非因法依因有因法之业缘为缘。俱生、异刹那。俱生——有因非因之思依相应诸因之业缘为缘。异刹那——有因非因之思依异熟诸因之业缘为缘。有因非因法依因有因与有因非因法之业缘为缘。俱生、异刹那。俱生——有因非因之思依相应四蕴与诸因之业缘为缘。异刹那——有因非因之思依异熟之［四］蕴与诸因之业缘为缘。

    一一九

    因有因法依因有因法之异熟缘为缘。异熟之无贪依无瞋、无痴之异熟缘为缘；于结生刹那……。如因缘应广说。九［问］皆应限定于“异熟”。

    一二〇

    有因非因依有非因法之食缘为缘……三。

    一二一

    因有因法依因有因法之根缘为缘……应限定于“根”，九［问］皆完备。

    一二二

    有因非因法依有因非因法之静虑缘为缘……三。

    一二三

    因有因法依因有因法之道缘为缘……依相应缘为缘……依有缘为缘……依无有缘为缘……依去缘为缘……依不去缘为缘……。

    一二四

    于因三、所缘九、增上九、无间九、等无间九、俱生九、互相九、依止九、亲依止九、修习九、业三、异熟九、食三、根九、静虑三、道九、相应九、有九、无有九、去九、不去九。如是应计算。

    第二节　逆

    一二五

    因有因法依因有因法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。因有因法依有因非因法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。因有因法依因有因与有因非因法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。有因非因法依有因非因法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依业缘为缘……。有因非因法依因有因法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依业缘为缘……。有因非因法依因有因与有因非因法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依业缘为缘……。因有因与有因非因之法依因有因法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。因有因与有因非因法依有因非因法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。因有因与有因非因法依因有因与有因非因法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。

    一二六

    于非因九、……略……遍九。如是应计算。

    第三节　顺逆

    一二七

    从因缘及于非所缘三、……非增上三、非无间三、非等无间三、非亲依止三、……略……遍三、非道三、非无有三、非去三。如是应计算。

    第四节　逆顺

    一二八

    从非因缘及于所缘九、……增上九、无间九、等无间九、俱生三、互相三、依止三、亲依止九、修习九、业三、异熟三、食三、根三、静虑三、道三、相应三、有三、无有九、去九、不去三。如是应计算。

    第五　因因相应二法

    第一章　相缘分

    第一节　顺

    一二九

    缘因因相应法而因因相应法从因缘生。［曰］缘无贪而无瞋、无痴……应轮说……缘贪而痴……应轮说……于结生刹那……。如因有因二法应广说无异。

    第六　非因有因二法

    第一章　相缘分

    第一节　顺

    一三〇

    缘非因有因法而非因有因法从因缘生。［曰］缘非因有因之一蕴而三蕴，二蕴……于结生刹那，缘非因有因之……。缘非因有因法而非因无因法从因缘生。［曰］缘非因有因之［四］蕴而心等起之色，于结生刹那……。缘非因有因法而非因有因与非因无因法从因缘生。［曰］缘非因有因之一蕴而三蕴与心等起之色，二蕴……于结生刹那……。缘非因无因法而非因无因法从因缘生……乃至……缘一大种而三大种，缘［四］大种而心等起之色、业果色、所造色。缘非因无因法而非因有因法从因缘生。［曰］于结生刹那，缘所依而非因有因之［四］蕴。缘非因无因法而非因有因与非因无因法从因缘生。［曰］于结生刹那，缘所依非因有因之［四］蕴，缘［四］大种而业果色、所造色。缘非因有因与非因无因法而非因有因法从因缘生。［曰］于结生刹那，缘非因有因之一蕴与所依而三蕴，二蕴……。缘非因有因与非因无因法而非因无因法从因缘生。［曰］缘非因有因之［四］蕴与［四］大种而心等起之色；于结生刹那……。缘非因有因与非因无因之法而非因有因与非因无因法从因缘生。［曰］于结生刹那，缘非因有因之一蕴与所依而三蕴，二蕴……缘非因有因之［四］蕴与四大种而业果色、所造色。

    一三一

    缘非因有因法而非因有因法从所缘缘生。［曰］缘非因有因之一蕴而三蕴，二蕴……于结生刹那……。缘非因无因法而非因无因法从所缘缘生。［曰］缘非因无因之一蕴而……于结生刹那……。缘非因无因法而非因有因法从所缘缘生。［曰］于结生刹那，缘所依而非因有因之［四］蕴。缘非因有因与非因无因法而非因有因法从所缘缘生。［曰］于结生刹那，缘非因有因之一蕴与所依而三蕴，二蕴……略……如是应分别。

    一三二

    于因九、所缘四、增上五、无间四、等无间四、俱生九、互相六、依止九、亲依止四、前生二、修习二、业九、异熟九、食九……略……遍九、相应四、不相应九、有九、无有四、去四、不去九。如是应计算。

    第二节　逆

    一三三

    缘非因无因法而非因无因法从非因缘生。［曰］缘非因无因之一蕴而三蕴与心等起之色，二蕴……。由结生乃至诸无想有情止是无痴。

    一三四

    缘非因有因法而非因无因法从非所缘缘生。［曰］缘非因有因之［四］蕴而心等起之色。缘非因无因法而非因无因法从非所缘缘生。［曰］缘非因无因之［四］蕴而心等起之色；于结生刹那……乃至诸无想有情止……。缘非因有因与非因无因法而非因无因法从非所缘缘生。［曰］缘非因有因之［四］蕴与［四］大种而心等起之色；于结生刹那……略……。

    一三五

    于非因一、非所缘三、非增上九、非无间三、非等无间三、非互相三、非亲依止三、非前生九、非后生九、非修习九、非业二、非异熟五、非食一、非根一、非静虑一、非道一、非相应三、非不相应二、非无有三、非去三。如是应计算。

    第三节　顺逆

    一三六

    从非因缘与非所缘三、……非增上九、非无间九、非等无间九、非互相九、非亲依止三、非前生九、非后生九、非修习九、非业一、非异熟五、非相应三、非不相应一、非无有三、非去三。如是应计算。

    第四节　逆顺

    一三七

    从非因缘与所缘一、……略……食一、静虑一、道一、相应一、不相应一、去一、不去一。如是应计算。

    俱生分亦应如是计算。

    第三章　缘依分

    第一节　顺

    一三八

    以非因有因法为缘而非因有因法从因缘生……三。以非因无因法为缘而非因无因法从因缘生。［曰］以一大种为缘而三大种，以［四］大种为缘而心等起色、业果色、所造色。以非因无因法为缘而非因有因法从因缘生。［曰］以所依为缘而非因有因之［四］蕴；于结生刹那……。以非因无因法为缘而非因有因与非因无因法从因缘生。［曰］以所依为缘而非因有因之［四］蕴，以［四］大种为缘而心等起之色；于结生刹那……。以非因有因与非因无因之法为缘而非因有因法从因缘生……互相组合者三；转、结生全备……略……。

    一三九

    于因九、所缘四、……略……不去九。如是应计算。

    第二节　逆

    一四〇

    于非因一、非所缘三、……略……非去三。

    依止分如缘依分。

    第五章　相杂分

    第一节　顺

    一四一

    相杂于非因有因法而非因有因法从因缘生。［曰］于非因有因之一蕴……于结生刹那……。

    一四二

    于因一、所缘二、增上一、无间二、遍二、……略……道一、不去二。

    第二节　逆

    一四三

    相杂于非因无因法而非因无因法从非因缘生。［曰］于非因无因之一蕴……于非因无因之三蕴……于结生刹那……。

    一四四

    于非因一、非增上二、非前生二、非后生二、非修习二、非业二、非异熟二、非静虑一、非道一、非不相应二。

    如是，余之二［问］数应计算。

    相应分如相杂分。

    第七章　问分

    第一节　顺

    一四五

    非因有因法依非因有因法之所缘缘为缘。［曰］施……戒……布萨业……省察彼，省察前之诸善行，从静虑出而……诸圣者从道出而省察其道，省察其果，已断之诸烦恼……省察已伏之诸烦恼……前以非因有因之［四］蕴观无常……忧生；善、不善已灭时非因有因之异熟是为彼所缘性而生；依他心智而知非因有因心所有者之心；空无边处依识无边处，无所有处依非想非非想处，非因有因之［四］蕴依神通类智、他心智、宿住随念智、如业生智、未来分智之所缘缘为缘；以非因有因之［四］蕴而非因有因之［四］蕴生。非因有因法依非因无因法之所缘为缘。［曰］以非因有因之［四］蕴观无常……忧生；善、不善之灭时非因无因异熟是为彼所缘性而生，缘非因有因之［四］蕴而非因无因之［四］蕴生。非因无因法依非因无因法之所缘缘为缘。［曰］涅槃依向转之所缘缘为缘；以眼……以所依……非因无因之［四］蕴观无常……忧生；善、不善之灭时非因无因之异熟是为彼所缘性而生；色处依眼识，所触处依身识之所缘缘为缘；缘非因无因之［四］蕴而非因无因之［四］蕴生。非因无因法依非因有因法之所缘缘为缘。［曰］诸圣者省察涅槃，涅槃依进姓、清净、道果之所缘缘为缘；以眼……以所依……以非因无因之［四］蕴观无常……忧生；善、不善之灭时非因有因之异熟是为彼所缘性而生，依天眼而见色，依天耳界而闻声，依他心智而知非因无因心所有者之心；非因无因之［四］蕴依神通类智、他心智、宿住随念智、如业生智、未来分智之所缘缘为缘；缘非因无因之［四］蕴而非因有因之［四］蕴生。

    一四六

    非因有因法依非因有因法之增上缘为缘。所缘增上、俱生增上。所缘增上——布施、受戒，重之而省察，省察前之诸善行，从静虑而出，重之而省察静虑；诸圣者从道而出，重之而省察其道，重之而省察其果，重非因有因之［四］蕴而味着、欢喜，重彼而贪生、见生。俱生增上——非因有因增上依相应之［四］蕴之增上缘为缘；非因有因法依非因无因法之增上缘为缘。俱生增上——非因有因增上依心等起诸色之增上缘为缘。非因有因法依非因有因与非因无因法之增上缘为缘。俱生增上——非因有因增上依相应之［四］蕴与心等起诸色之增上缘为缘。非因无因法依非因有因法之增上缘为缘。所缘增上——诸圣者重之而省察涅槃，涅槃依进姓、清净、道、果之增上缘为缘。以眼……以所依……非因无因之［四］蕴而味着、欢喜，重彼而贪生。见生。

    一四七

    非因有因法依非因有因法之无间缘为缘。［曰］前前非因有因之［四］蕴依后后非因有因之［四］蕴之无间缘为缘；随顺依进姓……略……非想非非想处依果等至之无间缘为缘。非因有因法依非因无因法之无间缘为缘。［曰］非因有因之死没心依非因无因生起心之无间缘为缘；非因有因之有分依向转，非因有因之有分依非因无因之有分，非因有因之［四］蕴依非因无因出起之无间缘为缘。非因无因法依非因无因法之无间缘为缘。［曰］前前非因无因之［四］蕴依后后非因无因之［四］蕴之无间缘为缘；向转依五识之无间缘为缘。非因无因法依非因有因法之无间缘为缘。［曰］非因无因之死没心依非因有因心起心之无间缘为缘。向转依非因有因之［四］蕴之无间缘为缘；非因无因之［四］蕴依非因有因出起之无间缘为缘。

    一四八

    非因有因法依非因有因法之等无间缘为缘……依俱生缘为缘……于此处无组合，七问。依互相缘为缘……六问。依依止缘为缘……转［与］结生，七问。于此处无组合。

    一四九

    非因有因法依非因有因法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——亲依止于信而布施……略……语慢、执见；亲依止于戒……乃至……欲愿而布施……乃至……破僧伽；信……乃至……欲愿依信……乃至……欲愿、道、果等至之亲依止缘为缘。非因有因法依非因无因法之亲依止缘为缘。无间亲依止、本性亲依止……乃至……。本性亲依止——信依身乐、身苦之亲依止缘为缘；戒……乃至……欲愿依身乐、身苦之亲依止缘为缘；信……乃至……欲愿依身乐、身苦之亲依止缘为缘。非因无因法依非因无因法之亲依止缘为缘。无间亲依止、本性亲依止……乃至……。本性亲依止——身乐是依身乐、身苦之亲依止缘为缘；身苦……时节……饮食……床座依身乐、身苦之亲依止缘为缘；身乐、身苦、时节、饮食、床座依身乐、身苦之亲依止缘为缘。非因无因法依非因有因法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——亲依止于身乐而布施……乃至……破僧伽；亲依止于身苦……于时节……饮食……床座而布施……乃至……破僧伽；身乐……乃至……床座依信……乃至……欲愿之亲依止缘为缘。

    一五〇

    非因无因法依非因无因法之前生缘为缘。所缘前生、所依前生。所缘前生——以眼……以所依观无常……忧生；善、不善之灭时非因无因之异熟是为彼所缘性而生；色处依眼识，所触依身识之前生缘为缘。所依前生——眼处依眼识，身处依身识，所依依非因无因［四］蕴之前生缘为缘。非因无因法依非因有因法之前生缘为缘。所缘前生、所依前生。所缘前生——以眼……所依观无常……忧生；善、不善之灭时非因有因之异熟是为彼所缘性而生，依天眼而见色，依天耳界而闻声。所依前生——所依依非因有因［四］蕴之前生缘为缘。

    一五一

    非因有因法依非因无因法之后生缘为缘。［曰］非因有因之［四］蕴依前生此身之后生缘为缘。非因无因法依非因无因法之后生缘为缘。［曰］非因无因之［四］蕴依前此身之后生缘为缘。

    一五二

    非因有因法依非因有因法之修习缘为缘。［曰］前前非因有因之［四］蕴依后后非因有因［四］蕴之修习缘为缘；随顺依进姓，随顺依清净，进姓依道，清净依道之修习缘为缘。非因无因法依非因无因法之修习缘为缘。［曰］前前非因无因之［四］蕴依后后非因无因［四］蕴之修习缘为缘。

    一五三

    非因有因法依非因有因法之业缘为缘。俱生、异刹那。俱生——非因有因之思依相应［四］蕴之业缘为缘。异刹那——非因有因之思依异熟非因有因［四］蕴之业缘为缘。非因有因法依非因无因法之业缘为缘。俱生、异刹那。俱生——非因有因之思依心等起诸色之业缘为缘。异刹那——非因有因之思依异熟非因无因之［四］蕴与业果诸色之业缘为缘。非因有因法依非因有因与非因无因法之业缘为缘。俱生、异刹那。俱生——非因有因之思依相应之［四］蕴与心等起诸色之业缘为缘。异刹那——非因有因之思依异熟非因有因之［四］蕴与业果诸色之业缘为缘。非因无因法依非因无因法之业缘为缘。俱生——非因无因之思依相应之［四］蕴与心等起诸色之业缘为缘；于结生刹那，非因无因之思依相应之［四］蕴与业果诸色之业缘为缘。

    一五四

    非因有因法依非因有因法之异熟缘为缘……三。非因无因法依非因无因法之异熟缘为缘……一。

    一五五

    非因有因法依非因有因法之食缘为缘……三。非因无因法依非因无因法之食缘为缘。［曰］非因无因之［三］食依相应之［四］蕴与心等起诸色之食缘为缘；于结生刹那［……］；段食依此身之食缘为缘。

    一五六

    非因有因法依非因有因法之根缘为缘……三。非因无因法依非因无因法之根缘为缘。［曰］非因无因之［三］根依相应之［四］蕴与心等起诸色之根缘为缘；于结生刹那，色命根依诸业果色之根缘为缘。

    一五七

    非因有因法依非因有因法之静虑缘为缘……皆应作四［问］。依道缘为缘……三。

    一五八

    非因有因法依非因有因法之相应缘为缘。［曰］非因有因之一蕴是三……于结生刹那……。非因无因法依非因无因法之相应缘为缘。［曰］非因无因之一蕴是三……结生。

    一五九

    非因有因法依非因无因法之不相应缘为缘。俱生、后生。俱生——非因有因之［四］蕴依心等起诸色之不相应缘为缘；于结生刹那……。后生——非因有因之［四］蕴依前生此身之不相应缘为缘。非因无因法依非因无因法之不相应缘为缘。俱生、前生、后生。俱生——非因无因之［四］蕴依心等起诸色之不相应缘为缘；于结生刹那，［四］蕴依所依之不相应缘为缘；所依依［四］蕴之不相应缘为缘。前生——眼处依眼识，身处依身识，所依依非因无因［四］蕴之不相应缘为缘。后生——非因无因之［四］蕴依前生此身之不相应缘为缘。非因无因法依非因有因法之不相应缘为缘。俱生、前生。俱生——于结生刹那，所依依非因有因［四］蕴之不相应缘为缘。前生——所依依非因有因之［四］蕴之不相应缘为缘。

    一六〇

    非因有因法依非因有因法之有缘为缘。［曰］非因有因之一蕴是三……于结生刹那……。非因有因法依非因无因法之有缘为缘。俱生、后生……乃至……。非因有因法依非因有因与非因无因法之有缘为缘。［曰］非因有因之一蕴依三蕴与心等起诸色之有缘为缘；于结生刹那……。非因无因法依非因无因法之有缘为缘。俱生、前生、后生、食、根。俱生——非因无因之一蕴依三蕴与心等起诸色之有缘为缘……乃至诸无想有情止。前生——以眼……所依观无常……忧生；色处依眼识，所触处依身识，眼处……身处依身识，所依依非因无因之［四］蕴之有缘为缘。后生——非因无因之［四］蕴依前生此身，段食依此身，色命根依诸业果色之有缘为缘。非因无因法依非因有因法之有缘为缘。俱生、前生。俱生——于结生刹那，所依依非因有因之［四］蕴之有缘为缘。前生——以眼……所依观无常……忧生；善、不善之灭时非因有因之异熟是为彼所缘性而生。非因有因与非因无因法依非因有因法之有缘为缘。俱生、前生。俱生——非因有因之一蕴与所依依三蕴，于结生刹那，非因有因之一蕴与所依依三蕴……。非因有因与非因无因之法依非因无因法之有缘为缘。俱生、后生、食、根。俱生——非因有因之［四］蕴与［四］大种依心等起之诸色之有缘为缘。后生——非因有因之［四］蕴与段食依此身之有缘为缘。后生——非因有因之［四］蕴与色命根依诸业果色之有缘为缘。

    一六一

    于所缘四、增上四、无间四、等无间四、俱生七、互相六、依止七、亲依止四、前生二、后生二、修习二、业四、异熟四、食四、根四、静虑四、道三、相应二、不相应三、有七、无有四、去四、不去七。如是应计算。

    第二节　逆

    一六二

    非因有因法依非因有因法之所缘为缘……依俱生缘为缘……依亲依止缘为缘……依业缘为缘……。非因有因法依非因无因法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依后生缘为缘……依业缘为缘……。非因有因法依非因有因与非因无因法之俱生缘为缘……依业缘为缘……。非因无因法依非因无因法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……依后生缘为缘……依食缘为缘……依根缘为缘……。非因无因法依非因有因法之所缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……。非因有因与非因无因法依非因有因法之俱生缘为缘……依前生缘为缘……。非因有因与非因无因法依非因无因法之俱生缘为缘……依后生缘为缘……依食缘为缘……依根缘为缘……。

    一六三

    于非因七、非所缘七、……略……遍七、非俱生六、非互相六、非依止六、遍七、非相应六、非不相应五、非有五、非无有七、非去七、非不去五。如是应计算。

    第三节　顺逆

    一六四

    从所缘缘及于非增上四、……非无间四、……略……遍四、非无有四、非去四、非不去四。如是应计算。

    第四节　逆顺

    一六五

    从非因缘及于所缘四、……增上四、……中略……不去七。如是应计算。

    第七　有缘二法

    第一章　相缘分

    第一节　顺

    一六六

    缘有缘法而有缘法从因缘生。［曰］缘有缘之一蕴而三蕴与心等起之色，二蕴……于结生刹那，缘四蕴而所依，缘所依而［四］蕴，缘一大种而……缘［四］种而心等起之色、业果色、所造色。

    一六七

    缘有缘法而有缘法从所缘缘生……略……从不去缘……。

    一六八

    于因一、所缘一、……不去一。

    第二节　逆

    一六九

    缘有缘法而有缘法从非因缘生。［曰］缘无因有缘之一蕴而三蕴与心等起之色，二蕴……于无因结生刹那……乃至诸无想有情止……缘疑俱行、掉举俱行之［四］蕴而疑俱行、掉举俱行之痴……略……。

    一七〇

    于非因一、非所缘一、非增上一、非去一。

    第三节　顺逆

    一七一

    从因缘及于非所缘一。……非增上一、……略……非去一。

    第四节　逆顺

    一七二

    从非因缘及于所缘一、……无间一、……中略……不去一。

    俱生分如相缘分。

    第三章　缘依分

    第一节　顺

    一七三

    以有缘法为缘而有缘法从因缘生。［曰］以有缘之一蕴为缘而三蕴与心等起之色；于结生刹那，以［四］蕴为缘而所依，以所依为缘而［四］蕴，以一大种为缘而……以所依为缘而有缘之［四］蕴。

    一七四

    以有缘法为缘而有缘法从所缘缘生……略……。

    如是缘依分、依止分、相杂分、相应分、亦应广说。遍唯一问而已。

    第七章　问分

    第一节　顺

    一七五

    有缘法依有缘法之因缘为缘。［曰］有缘之诸因依相应之［四］蕴与心等起诸色之因缘为缘；于结生刹那……。

    一七六

    有缘法依有缘法之所缘缘为缘。［曰］布施、受戒、作布萨业……省察彼，省察前之诸善行，从静虑出而省察静虑；诸圣者从道出而省察其道，省察其果，［省察］已断之诸烦恼，省察已伏之诸烦恼，知前现行之诸烦恼，以眼……所依……有缘之［四］蕴观无常……忧生；依天眼而见色，依天耳界而闻声，依他心智而知有缘心所有者之心；空无边处依识无边处，无所有处依非想非非想处，色处依眼识，所触处依身识，有缘之［四］蕴依神通类智、他心智、宿住随念智、如业生智、未来分智向转之所缘缘为缘。无缘法依有缘法之所缘缘为缘。［曰］诸圣者省察涅槃，涅槃依进姓、清净、道、果向转之所缘缘为缘。

    一七七

    有缘法依有缘法之增上缘为缘。所缘增上、俱生增上。所缘增上——布施、戒……布萨业……重之而省察，前……从静虑……诸圣者从道而出，重之而省察其道、重其果……以眼……所依……有缘之四蕴而味着、欢喜，重彼而贪生、见生。俱生增上——有缘增上依相应之［四］蕴与心等起诸色之增上缘为缘。无缘法依有缘法之增上缘为缘。所缘增上——诸圣者重之而省察涅槃，涅槃依进姓、清净、道、果之增上缘为缘。

    一七八

    有缘法依有缘法之无间缘为缘……略……依亲依止缘为缘……亲依止根二问。依前生缘为缘……中略……依不去缘为缘……遍唯一问而已。

    一七九

    因一、所缘二、增上二、无间一、等无间一、俱生一、互相一、依止一、亲依止二、前生一、……略……遍为一、……不去一。如是应计算。

    第二节　逆

    一八〇

    有缘法依有缘法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……依后生缘为缘……依业缘为缘……依食缘为缘……依根缘为缘…………。无缘法依有缘法之所缘缘为缘……依亲依止缘为缘……。

    一八一

    于非因二、非所缘一、非增上二、非无间二、非等无间二、……略……非亲依止二、非前生二、……中略……非去二、非不去二。如是应计算。

    第三节　顺逆

    一八二

    从因缘及于非所缘一、……非增上一、非无间一、非等无间一、非互相一、非亲依止一、……略……非相应一、非不相应一、非无有一、非去一。如是应计算。

    第四节　逆顺

    一八三

    从非因缘及于所缘二、……增上二、无间一、……中略……亲依止二、前生一、……略……不去一。如是应计算。

    第八　有为二法

    第一章　相缘分

    第一节　顺

    一八四

    缘有为法而有为法从因缘生。［曰］缘有为之一蕴而三蕴与心等起之色；于结生刹那，缘［四］蕴而所依，缘所依而［四］蕴，一大种……缘［四］大种而心等起之色、业果色、所造色。此之二法应如有缘二法而广说无异。

    第九　有见二法

    第一章　相缘分

    第一节　顺

    一八五

    缘无见法而无见法从因缘生。［曰］缘无见之一蕴而三蕴与心等起之色，二蕴……于结生刹那，缘无见之一蕴而三蕴与无见业果之色，二蕴……缘四蕴而所依，缘所依而［四］蕴，一大种……缘［四］大种而无见心等起之色、业果色、所造色。缘无见法而有见法从因缘生。［曰］缘无见之［四］蕴而有见心等起之色，于结生刹那，缘［四］大种而有见心等起之色、业果色、所造色。缘无见法而有见法与无见法从因缘生。［曰］缘无见之一蕴而三蕴与有见与无见心等起之色，二蕴……于结生刹那，缘［四］大种而有见与无见心等起之色、业果色、所造色。

    一八六

    缘无见法而无见法从所缘缘生。［曰］缘无见之一蕴而三蕴，二蕴……于结生刹那，缘所依而［四］蕴。

    一八七

    缘无见法而无见法从增上缘生。［曰］缘无见之一蕴而三蕴与无见心等起之色，二蕴……缘一大种而三大种，缘二大种……缘［四］大种而无见心等起之色、所造色。缘无见法而有见法者从增上缘生。［曰］缘无见之［四］蕴而有见心等起之色，缘［四］大种而有见心等起之色、所造色。缘无见法而有见与无见之法从增上缘生。［曰］缘无见之一蕴而三蕴与有见、无见心等起之色，二蕴……缘［四］大种而有见、无见心等起之色、所造色。所略者应作全。

    一八八

    因三、所缘一、增上三、无间一、等无间一、俱生三、互相一、依止三、亲依止一、前生一、修习一、业三、异熟三、……略……遍三、道三、相应一、不相应三、有三、无有一、去一、不去三。如是应计算。

    第二节　逆

    一八九

    缘无见法而无见法从非因缘生。［曰］缘无因无见之一蕴而三蕴与无见心等起之色，二蕴……于无因结生刹那，缘［四］蕴而所依，缘所依而［四］蕴，一大种……缘［四］大种而无见心等起之色、业果色、所造色；外之……食等起、时节等起、诸无想有情之……缘疑俱行、掉举俱行之四蕴而疑俱行、掉举俱行之痴。缘无见法而有见法从非因缘生。［曰］缘无因无见之［四］蕴而有见心等起之色；于结生刹那，缘［四］大种而有见心等起之色、业果色、所造色；外之……食等起……时节等起……诸无想有情缘［四］大种而有见之业果色、所造色。缘无见法而有见与无见法从非因缘生。［曰］缘无因无见之一蕴而有见、无见心等起之色，二蕴……于结生刹那，缘［四］大种……外之……食等起……时节等起……诸无想有情缘［四］大种而有见、无见之业果色、所造色。如是应计算。

    一九〇

    非因三、非所缘三、非增上三、非无间三、非等无间三、非互相三、非亲依止三、非前生三、非后生三、非修习三、非业三、非异熟三、非食三、非根三、非静虑三、非道三、非相应三、非不相应三、非无有、非去三。

    第三节　顺逆

    一九一

    从因缘及于所缘三、……非增上三、……略……遍三、非业一、非异熟三、非相应三、非不相应一、非无有三、非去三。

    第四节　逆顺

    一九二

    从非因缘及于所缘一、……无间一、等无间一、俱生三、互相一、依止三、亲依止一、前生一、修习一、业三、……略……静虑三、道一、相应一、不相应三、有三、无有一、去一、不去三。

    第三章　缘依分

    第一节　顺

    一九三

    以无见法为缘而无见法从因缘生。［曰］以无见之一蕴为缘而三蕴与无见心等起之色，以二蕴……于结生刹那，以［四］蕴为缘而所依，以所依为缘而［四］蕴，以一大种为缘而……以［四］大种为缘而无见心等起之色、业果色、所造色；以所依为缘而无见之［四］蕴。其他之二问亦应广说。

    一九四

    以无见法为缘而无见法从所缘缘生。［曰］以无见之一蕴为缘……以二蕴……于结生刹那，以所依为缘而［四］蕴，以眼处为缘而眼识，以身处为缘而身识，以所依为缘而无见之［四］蕴……略……。

    一九五

    于因三、所缘一、增上三、……乃至……不去三。

    第二节　逆

    一九六

    以无见法为缘而无见法从非因缘生。［曰］以无因无见之一蕴为缘而三蕴与无见心等起之色，以二蕴……于结生刹那……乃至诸无想有情止……以眼处为缘而眼识，以身处为缘而身识，以所依为缘而无因无见之［四］蕴，以疑俱行、掉举俱行之［四］蕴与所依为缘而疑俱行、掉举俱行之痴。亦作其他之二问，……略……。

    一九七

    于非因三、非所缘三、……略……非去三。

    第三节　顺逆

    一九八

    从因缘及于非所缘三、……非业一、非不相应一、非无有三、非去三。

    第四节　逆顺

    一九九

    从非因缘及于所缘一、……道一、不去三。

    依止分亦如是应作。

    第五章　相杂分

    第一节　顺

    二〇〇

    相杂于无见法而无见法从因缘生。［曰］相杂于无见之一蕴而三蕴，于二蕴……于结生……。

    二〇一

    相杂于无见法而无见法从所缘缘生。如是全缘之［问］数亦应作。

    相应分亦如相杂分。

    第七章　问分

    第一节　顺

    二〇二

    无见法依无见法之因缘为缘。［曰］无见之诸因依相应之［四］蕴与无见心等起诸色之因缘为缘；于结生刹那……。无见法依有见法之因缘为缘。［曰］无见之诸因依有见心等起诸色之因缘为缘；于结生刹那……。无见法依有见与无见法之因缘为缘。［曰］无见之诸因依相应之［四］蕴与有见、无见心等起诸色之因缘为缘；于结生刹那……。

    二〇三

    有见法依无见法之所缘缘为缘。［曰］以有见之色观无常……忧生；依天眼而……色处依眼识之所缘缘为缘；有见之［四］蕴依神通类智、宿住随念智、未来分智向转之所缘缘为缘。无见法依无见法之所缘缘为缘。［曰］施……戒……布萨业……省察彼，省察前之诸善行，从静虑出而省察静虑；诸圣者从道出而省察其道，省察其果，省察涅槃；涅槃依进姓、清净、道、果向转之所缘缘为缘；诸圣者省察已断之诸烦恼，已伏之诸烦恼……前……以眼……身、声、所依……无见之［四］蕴观无常……忧生；依天耳界而闻声，依他心智而知无见心所有者之心；空无边处依识无边处，无所有处依非想非非想处，声处依耳识，所触处依身识，无见之［四］蕴依神通类智、他心智、宿住随念智、如业生智、未来分智向转之所缘缘为缘。

    二〇四

    有见法依无见法之增上缘为缘。所缘增上——重无见之色而味着、欢喜，重彼而贪生、见生。无见法依无见法之增上缘为缘。所缘增上、俱生增上。所缘增上——布施、戒……布萨业……重此，重前之诸善行……从静虑出……诸圣者从道出而重其道，重其果……涅槃依进姓、清净、道、果之增上缘为缘；以眼……所依……无见之［四］蕴而味着、欢喜，重彼而贪生、见生。俱生增上——无见增上依相应之四蕴与无见心等起诸色之增上缘为缘。无见法依有见法之增上缘为缘。俱生增上——无见增上依有见心等起诸色之增上缘为缘。无见法依有见与无见法之增上缘为缘。俱生增上——无见增上依相应之［四］蕴与有见、无见心等起诸色之增上缘为缘。

    二〇五

    无见法依无见法之无间缘为缘。［曰］前前无见之［四］蕴依后后无见之［四］蕴之无间缘为缘；随顺依进姓，进姓依道，非想非非想处依果等至之无间缘为缘。

    二〇六

    无见法依无见法之等无间缘为缘……。依俱生缘为缘……三。依互相缘为缘……一。依依止缘为缘……三。

    二〇七

    有见法依无见法之亲依止缘为缘。所缘亲依止、本性亲依止……乃至……。本性亲依止——欲愿容色具足而布施……戒……布萨业……容色具足依信……乃至……欲愿、身乐、身苦、道、果等至之亲依止缘为缘。无见法依无见法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——亲依止于信而布施……乃至……起等至而语慢、执见；亲依止于戒……乃至……床座而布施……乃至……破僧伽；信……乃至……床座依信……乃至……果等至之亲依止缘为缘。

    二〇八

    有见法依无见法之前生缘为缘。［曰］以有见之色［观］无常……忧生；依天眼而见色……乃至……色处依眼识之前生缘为缘。无见法依无见法之前生缘为缘。所缘前生、所依前生。所缘前生——以眼……所依观无常……忧生；依天耳界而闻声，声处依耳识，所触处依身识之前生缘为缘。所依前生——眼处依眼识，身处依身识，所依依无见［四］蕴之前生缘为缘。有见、无见之法依无见法之前生缘为缘。所缘前生、所依前生——色处与所依依无见［四］蕴之前生缘为缘；色处与眼处依眼识之前生缘为缘。

    二〇九

    无见法依无见法之后生缘为缘。［曰］后生无见之［四］蕴依前生此无见身之后生缘为缘。无见法依有见法之后生缘为缘。［曰］后生无见之［四］蕴依前生此有见身之后生缘为缘。无见法依有见与无见法之后生缘为缘。［曰］后生无见之［四］蕴依前生此有见与无见身之后生缘为缘。

    二一〇

    无见法依无见法之修习缘为缘。［曰］前生……。

    二一一

    无见法依无见法之业缘为缘。俱生、异刹那。俱生——无见之思依相应之［四］蕴与无见心等起诸色之业缘为缘。异刹那——无见之思依异熟无见之［四］蕴与诸无见业果色之业缘为缘。无见法依有见法之业缘为缘。俱生、异刹那。应广说。无见法依有见与无见法之业缘为缘。俱生、异刹那。应广说。

    二一二

    无见法依无见法之异熟缘为缘……三。……依食缘为缘……三。于三［问］，皆应作段食。……依根缘为缘……三。于三皆是色命根。……依静虑缘为缘……三。……依道缘为缘……三。……依相应缘为缘……一。

    二一三

    无见法依无见法之不相应缘为缘。俱生、前生、后生。俱生——无见之［四］蕴依无见心等起诸色之不相应缘为缘；于结生刹那，无见之［四］蕴依无见之诸业果色之不相应缘为缘；［四］蕴依所依之不相应缘为缘；所依依［四］蕴之不相应缘为缘。前生——眼处依眼识，身处依身识，所依依无见四蕴之不相应缘为缘。后生——无见之［四］蕴依前生此无见身之不相应缘为缘。无见法依有见法之不相应缘为缘。俱生、后生。俱生——无见之［四］蕴依有见心等起诸色之不相应缘为缘；于结生刹那，［……，后生——］后生无见之［四］蕴依前生此有见身之不相应缘为缘。无见法依有见与无见法之不相应缘为缘。俱生、后生。俱生——无见之［四］蕴依有见与无见心等起诸色之不相应缘为缘；于结生刹那［……，后生——］后生无见之［四］蕴依前生此有见与无见身之不相应缘为缘。

    二一四

    有见法依无见法之有缘为缘。［曰］以有见之色［观］无常……忧生；依天眼而见色，色处依眼识之有缘为缘。无见法依无见法之有缘为缘。俱生、前生、后生、食、根。俱生——无见之一蕴依三蕴与无见心等起诸色之有缘为缘；二蕴……略……乃至无想有情止。前生——以眼……所依［观］无常……忧生；依天耳界而闻声，声处依耳识，所触处依身识，眼处依眼识，身处依身识，所依依无见之［四］蕴之有缘为缘。后生——无见之［四］蕴依前生此无见身之有缘为缘；段食依此无见身之有缘为缘；色命根依诸无见业果色之有缘为缘。无见法依有见法之有缘为缘。俱生、后生、食、根。俱生——无见之［四］蕴依有见心等起诸色之有缘为缘；于结生刹那，［四］大种依有见心等起之诸色、业果色、所造色之有缘为缘；外之……食等起……时节等起……诸无想有情之［四］大种依有见之［……］有缘为缘。后生——无见之［四］蕴依前生此有见身之有缘为缘；段食依此有见身之有缘为缘；色命根依有见诸业果色之有缘为缘。无见法依有见与无见法之有缘为缘。俱生、后生、食、根。俱生——无见之一蕴依三蕴与有见与无见心等起诸色之有缘为缘；二蕴……于结生刹那，［四］大种依有见与无见心等起诸色、业果色、所造色之有缘为缘；外之……食等起……时节等起……诸无想有情之［四］大种依有见与无见诸业果色、所造色之有缘为缘。有见与无见法依无见法之有缘为缘。前生——色处与所依依无见［四］蕴之有缘为缘；色处与眼处依眼识之有缘为缘。依无有缘为缘……依去缘为缘……依不去缘为缘……。

    二一五

    于因三、所缘二、增上四、无间一、等无间一、俱生三、互相一、依止三、亲依止二、前生三、后生三、修习一、业三、异熟三、食三、根三、静虑三、道三、相应一、不相应三、有五、无有一、去一、不去五。如是应计算。

    第二节　逆

    二一六

    有见法依无见法之所缘缘为缘……依亲依止缘为缘……。无见法依无见法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……依后生缘为缘……依业缘为缘……依食缘为缘……依根缘为缘……。无见法依有见法之俱生缘为缘……依后生缘为缘……依业缘为缘……依食缘为缘……依根缘为缘……无见法依有见与无见法之增上缘为缘……依后生缘为缘……依业缘为缘……依食缘为缘……依根缘为缘……。有见与无见法依无见法之前生缘为缘……。

    二一七

    于非因五、非所缘四、非增上五、非无间五、非等无间五、非俱生五、非互相五、非依止四、非亲依止五、非前生四、非后生五、……略……遍五、非相应五、非不相应四、非有四、非无有五、非去五、非不去四。

    第三节　顺逆

    二一八

    从因缘及于非所缘三、……非增上三、非无间三、非等无间三、非互相三、非亲依止三、……略……非相应三、非不相应一、非无有一、非去三。

    第四节　逆顺

    二一九

    从非因缘及于所缘二、……增上四、无间一、等无间一、俱生三、互相一、依止三、亲依止二、前生三、后生三、修习三、业三、……略……道三、相应一、不相应三、有五、无有一、去一、不去五。

    第十　有对二法

    第一章　相缘分

    第一节　顺

    二二〇

    缘有对法而有对法从因缘生。［曰］缘有对之一大种而一大种，缘二大种而一……缘有对之［三］大种而有对心等起之色、业果色、所造色；缘所触处而眼处、味处。缘有对法而无对法从因缘生。［曰］缘有对之［三］大种而水界，缘有对之［三］大种而无对心等起之色、业果色、所造色；缘所触处而水界、女根、段食。缘有对法而有对与无对法从因缘生。［曰］缘有对之一大种而二大种与水界，缘二大种而……缘有对之［三］大种而有对与无对心等起之色、业果色、所造色；缘所触处而眼处、味处、水处、女根、段食。缘无对法而无对法从因缘生。［曰］缘无对之一蕴而三蕴与无对心等起之色，二蕴……于结生刹那，缘［四］蕴而所依，缘所依而［四］蕴，缘水界而无对心等起之色、业果色、所造色；缘水界而女根、段食。缘无对法而有对法从因缘生。［曰］缘无对之［四］蕴而有对心等起之色；于结生刹那［……］，缘水界而有对之［三］大种，缘水界而有对心等起之色、业果色、所造色，缘水界而眼处、所触处。缘无对法而有对与无对法从因缘生。［曰］缘无对之一蕴而三蕴与有对心等起之色，二蕴……于结生刹那［……］，缘水界而有对与无对心等起之色、业果色、所造色，缘水界而眼处、所触处、女根、段食。缘有对与无对之法而有对法从因缘生。［曰］缘无对之［四］蕴与［四］大种而有对心等起之色，于结生刹那［……］，缘有对之一大种与水界而二大种，缘有对之［三］大种与水界而有对心等起之色、业果色、所造色，缘所触处与水界而眼处、味处。缘有对与无对法而无对法从因缘生。［曰］缘无对之［四］蕴与［三］大种而无对心等起之色；于结生刹那，缘无对之［四］蕴与［三］大种而无对之业果色；缘所触处与水界而无对心等起之色、业果色、所造色；缘所触处与水界而女根、段食。缘有对与无对法而有对与无对法从因缘生。［曰］缘无对之［四］蕴与［三］大种而有对与无对心等起之色；于结生刹那，缘无对之［四］蕴与［三］大种而有对与无对之业果色；缘所触处与水界而有对与无对心等起之色、业果色、所造色；缘所触处与水界而眼处、味处、女根、段食。

    二二一

    缘无对法而无对法从所缘缘生。［曰］缘无对之一蕴而三蕴，缘二蕴……于结生刹那［……］；缘所依而［四］蕴。

    二二二

    缘有对法而有对法从增上缘生……结生与业果色可除去。从无间缘……从等无间缘……从俱生缘……应作一切之大种。

    二二三

    从互相缘……缘有对之一大种而二大种，缘二大种而……。缘有对法而无对法从互相缘生。［曰］缘有对法之［三］大种而水界。缘有对法而有对与无对法从互相缘生。［曰］缘有对之一大种而二大种与水界，二大种……。缘无对法而无对法从互相缘生。［曰］缘无对之一蕴而三蕴，二蕴……于结生刹那［……］，缘［四］蕴而所依，缘所依而［四］蕴。缘无对法而有对法从互相缘生。［曰］缘水界而有对之［三］大种。此等应作内外之［四］大种。缘有对与无对法而有对法从互相缘生。［曰］缘有对之一大种与水界而二大种。从依止缘……从不去缘……。

    二二四

    因九、所缘一、增上九、无间一、等无间一、俱生九、互相六、依止九、亲依止一、前生一、修习一、业九、异熟九、食九、根九、静虑九、道九、相应一、不相应九、有九、无有一、去一、不去九。

    第二节　逆

    二二五

    缘有对法而有对法从非因缘生……三。缘无对法而无对法从非因缘生。［曰］缘无因无对之一蕴而三蕴与无对心等起之色，二蕴……于无因结生刹那［……］，缘［四］蕴而所依，缘所依而［四］蕴，缘水界而无对心等起之色、业果色、所造色，缘水界而女根、段食；外之……食等起……时节等起……缘诸无想有情之水界而无对之业果色、所造色；缘疑俱行、掉举俱行之［四］蕴而疑俱行、掉举俱行之痴。无对根亦应作其他之二问。于互相组合亦应作三问。内外之［四］大种可作全了知。

    二二六

    缘有对法而有对法从非所缘缘生……一切从略……从非去缘……。

    二二七

    于非因九、非所缘九、非增上九、非无间九、非等无间九、非互相九、非亲依止九、非前生九、非后生九、非修习九、非业九、非异熟九、非食九、非根九、非静虑九、非道九、非相应九、非不相应九、非无有九、非去九。

    第三节　顺逆

    二二八

    从因缘及于非所缘九、……非增上九、非无间九、非等无间九、非互相九、非亲依止九、非前生九、非后生九、非修习九、非业一、非异熟九、非相应九、非不相应一、非无有九、非去九。

    第四节　逆顺

    二二九

    从非因缘及于所缘、……无间一、等无间一、俱生一、互相六、依止九、亲依止一、前生一、修习一、业九、……略……道一、相应一、不相应九、有九、无有一、去一、不去九。

    俱生分亦如相缘分。

    第三章　缘依分

    第一节　顺

    二三〇

    以有对法为缘而有对法从因缘生……三。以无对法为缘而无对法从因缘生。［曰］以无对之一蕴为缘而三蕴与无对心等起之色，以二蕴……于结生刹那［……］；以水界为缘而无对心等起之色、业果色、所造色；以水界为缘而女根、段食，以所依为缘而无对之［四］蕴。余之五问如相缘分。

    二三一

    以有对法为缘而无对法从所缘缘生。［曰］以眼处为缘而眼识，以身处为缘而身识。以无对为缘而无对法从所缘缘生。［曰］以无对之一蕴为缘而三蕴，以二蕴为缘而……于结生刹那，以所依为缘而无对之［四］蕴。以有对与无对法为缘而无对法从所缘缘生。［曰］以眼识俱行之一蕴与眼处为缘而三蕴，身识俱行之一蕴与身处为缘而三蕴。从增上缘……略……从不去……。

    二三二

    于因九、所缘三、增上九、无间三、等无间三、俱生九、互相六、依止九、亲依止三、前生三、修习一、业九、不去九、如是应作逆［问］数。

    依止分亦如缘依分。于相杂分或相应分亦遍一问而已。应作二分。

    第七章　问分

    第一节　顺

    二三三

    无对法依无对法之因缘为缘。［曰］无对诸因依相应之［四］蕴与无对心等起诸色之因缘为缘，结生。无对法依有对法之因缘为缘。［曰］无对之诸因依有对心等起诸色之因缘为缘，结生。无对法依有对与无对法之因缘为缘。［曰］无对诸因依相应之［四］蕴与有对与无对心等起诸色之因缘为缘；于结生刹那……。

    二三四

    有对法依无对法之所缘缘为缘。［曰］以眼……诸所触观无常……忧生；依天眼而见色，依天耳界而闻声；色处依眼识，所触处依身识，有对之［四］蕴依神通类智、宿住随念智、未来分智向转之所缘缘为缘。无对法依无对法之所缘缘为缘。［曰］施……戒……作布萨业而省察彼；省察前之诸善行，从静虑出而省察静虑，诸圣者从道出而省察其道，省察其果；涅槃依进姓、清净、道、果向转之所缘缘为缘；诸圣者省察已断诸烦恼，省察已伏诸烦恼，知前现行诸烦恼；以所依……以女根、男根、命根、水界……段食观无常……忧生；依他心智而知无对所有者之心；空无边处依识无边处，无所有处依非想非非想处，无对之［四］蕴依神通类智、他心智、宿住随念智、如业生智、未来分智向转之所缘缘为缘。

    二三五

    有对法依有对法之增上缘为缘。所缘增上——以眼……乃至……诸所触而味着、欢喜，重彼而贪生、见生。无对法依无对法之增上缘为缘。所缘增上、俱生增上。所缘增上——施……戒……布萨业……而重此……前之诸善行……，从静虑出，重之而省察静虑；诸圣者从道出重其道……，重其果……。涅槃依进姓、清净、道、果者之增上缘为缘；重所依……女根、男根、命根、水界……段食而味着、欢喜，重彼而贪生、见生。俱生增上——无对增上依相应之［四］蕴与无对心等起诸色之增上缘为缘。无对法依有对法之增上缘为缘。［曰］无对增上依有对心等起诸色之增上缘为缘。无对法依有对与无对法之增上缘为缘。俱生增上——无对增上依相应之［四］蕴与有对、无对心等起诸色之增上缘为缘。

    二三六

    无对法依无对法之无间缘为缘。［曰］前前无对之［四］蕴……乃至……果等至之无间缘为缘。

    二三七

    无对法依无对法之等无间缘为缘……。

    二三八

    有对法依有对法之俱生缘为缘……九。依互相缘为缘……六。依依止缘为缘……九。

    二三九

    有对法依无对法之亲依止缘为缘。所缘亲依止、本性亲依止……乃至……。本性亲依止——亲依止于时节……床座而布施……乃至……破僧伽；时节、床座依信……乃至……果等至之亲依止缘为缘。无对法依无对法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——亲依止于信而布施……乃至……执见；亲依止于戒……乃至……身乐、身苦……饮食而布施……乃至……破僧伽；信者……乃至……饮食依信……乃至……果等至之亲依止缘为缘。

    二四〇

    有对法依无对法之前生缘为缘。所缘前生、所依前生。所缘前生——以眼……诸所触观无常……忧生；依天眼而见色，依天耳界而闻声；色处依眼识，所触处依为身识之前生缘为缘。所依前生——眼处依眼识，身处依身识之前生缘为缘。无对法依无对法之前生缘为缘。所缘前生、所依前生。所缘前生——以所依……女根、男根、命根、水界……段食［观］无常……忧生。所依前生——所依依无对［四］蕴之前生缘为缘。有对与无对法依无对法之前生缘为缘。所缘前生、所依前生。眼处与所依依，所触处与所依依为无对［四］蕴之前生缘为缘。

    二四一

    无对法依无对法之后生缘为缘。［曰］后生无对之［四］蕴依前生此无对身之后生缘为缘。后生无对之［四］蕴依前生此有对身之后生缘为缘。后生无对之［四］蕴依前生此有对与无对身之后生缘为缘。为［后之］二亦可为根而广说。

    二四二

    无对法依无对法之修习缘为缘。前前无对之［四］蕴……清净依道之修习缘为缘。

    二四三

    无对法依无对法之业缘为缘。俱生、异刹那。俱生——无对之思依相应之［四］蕴与无对心等起诸色之业缘为缘。异刹那——无对之思依异熟之［四］蕴与无对之诸业果色之业缘为缘。无对法依有对法之业缘为缘。俱生、异刹那。俱生——无对之思依相应之［四］蕴与有对心等起诸色之业缘为缘。异刹那——无对之思依异熟之［四］蕴与有对之诸业果色之业缘为缘。无对法依有对与无对法之业缘为缘。俱生、异刹那……乃至……。

    二四四

    无对法依无对法之异熟缘为缘。异熟无对……三。

    二四五

    无对法依无对法之食缘为缘。［曰］无对之［三］食依相应之［四］蕴与无对心等起诸色之食缘为缘；于结生刹那［……］，段食依此无对身之食缘为缘。余之二问亦应广说。结生段食于［余之］二［问］，亦最终应广说。

    二四六

    有对法依无对法之根缘为缘。［曰］眼根依眼识，身根依身识之根缘为缘。无对法依无对法之根缘为缘……三，三［问］皆于最终应作命根。有对与无对法依无对法之根缘为缘。［曰］眼根与眼识依眼识俱行［四］蕴之根缘为缘；身根与身识依身识俱行［四］蕴之根缘为缘。

    二四七

    依静虑缘为缘……三，依道缘为缘……三，依相应缘为缘……一。

    二四八

    有对法依无对法之不相应缘为缘。前生——眼处依眼识，身处依身识之不相应缘为缘。无对法依无对法之不相应缘为缘。俱生、前生、后生。俱生——无对之［四］蕴依无对心等起诸色之不相应缘为缘；于结生刹那，［四］蕴依所依之不相应缘为缘；所依依［四］蕴之不相应缘为缘。前生——所依依无对［四］蕴之不相应缘为缘。后生——无对之［四］蕴依前生此无对身之不相应缘为缘。无对法依无对法之不相应缘为缘。俱生、后生。俱生——无对之［四］蕴依有对心等起诸色之不相应缘为缘；于结生刹那……。后生——无对之［四］蕴依前生此有对身之不相应缘为缘。无对法依有对与无对法之不相应缘为缘。俱生、后生。俱生——无对之［四］蕴依有对与无对心等起诸色之不相应缘为缘；于结生刹那……。后生——无对之［四］蕴依前生此有对与无对身之不相应缘为缘。

    二四九

    有对法依有对法之有缘为缘……，一，初问如相缘分。有对法依无对法之有缘为缘。俱生、前生。俱生——有对之［三］大种依水界之有缘为缘；有对之［三］大种依无对心等起之诸色、诸业果色、所造色之有缘为缘；所触处依女根、段食之有缘为缘；外之……食等起、时节等起、诸无想有情……。前生——以眼……诸所触［观］无常……忧生；依天眼而见色，依天耳界而闻声；色处依眼识，所触处依身识，眼处依眼识，身处依身识之有缘为缘。有对法依有对与无对法之有缘为缘。［曰］有对之一大种依二大种与水界之有缘为缘［……］如相缘分乃至无想有情止。无对法依无对法之有缘为缘。俱生、前生、后生、食、根。俱生——无对之一蕴依［三］蕴……乃至无想有情。前生——以所依……女根、男根、命根、水界……段食［观］无常……忧生；所依依无对之［四］蕴之有缘为缘。后生——无对之［四］蕴依前生此无对身之缘为缘；段食依此无对身之有缘为缘；色命根依诸无对业果色之有缘为缘。无对法依有对法之有缘为缘。俱生、后生、食、根。俱生——无对之［四］蕴依有对心等起诸色之有缘为缘；于结生刹那［……］，水界依有对之［三］大种之有缘为缘；水界依有对心等起诸色、诸业果色、所造色之有缘为缘；水界依眼处、所触处之有缘为缘；外之……食等起、时节等起、诸无想有情止……。后生——无对之［四］蕴依前生此有对身之有缘为缘；段食依此有对身之有缘为缘；色命根依有对诸业果色之有缘为缘。无对法依有对与无对法之有缘为缘。俱生、后生、食、根。俱生——无对之一蕴依三蕴与有对、无对之……，如相缘［分］乃至无想有情止。后生——无对之［四］蕴依前生此有对与无对身之有缘为缘；段食依此有对与无对身之有缘为缘；色命根依有对与无对诸业果色之有缘为缘。有对与无对法依有对法之有缘为缘……，如相缘［分］乃至无想有情止。有对与无对法依无对法之有缘为缘。俱生、前生。俱生——无对之［四］蕴与［三］大种依无对心等起之诸色……，如相缘［分］乃至无想有情止。俱生——眼识俱行之一蕴与眼处依三蕴……二蕴……身识俱行之一蕴与身处依三蕴之有缘为缘，二蕴……。有对与无对法依有对与无对法之有缘为缘……，如相缘［分］。

    二五〇

    于因三、所缘二、增上四、无间一、等无间一、俱生九、互相六、依止九、亲依止二、前生三、后生三、修习一、业三、异熟三、食三、根五、静虑三、道三、相应一、不相应四、有九、无有一、去一、不去九。如是应计算。

    第二节　逆

    二五一

    有对法依有对法之俱生缘为缘……。有对法依无对法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……。有对法依有对与无对法之俱生缘为缘……。无对法依无对法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……依后生缘为缘……依业缘为缘……依食缘为缘……依根缘为缘……。无对法依有对法之俱生缘为缘……依后生缘为缘……依业缘为缘……依食缘为缘……依根缘为缘……。无对法依有对与无对法之俱生缘为缘……依后生缘为缘……依业缘为缘……依食缘为缘……依根缘为缘……。有对与无对法依有对法之俱生缘为缘……。有对与无对法依无对法之俱生缘为缘……依前生缘为缘……。有对与无对法依有对与无对法之俱生缘为缘……。

    二五二

    于非因九、……略……非无间九、非等无间九、非俱生四、非互相九、非依止四、非亲依止九、非前生九、……略……非相应九、非不相应九、非有四、非无有九、非去九、非不去四。

    第三节　顺逆

    二五三

    从因缘及于非所缘三、……略……非无间三、非等无间三、非互相三、非亲依止三、……略……非相应三、非不相应一、非无有三、非去三。

    第四节　逆顺

    二五四

    从非因缘及于所缘二、……增上四、……其顺论母可计算……不去九。

    第十一　有色二法

    第一章　相缘分

    第一节　顺

    二五五

    缘有色法而有色法从因缘生。［曰］缘一大种而三大种，二大种……，缘［四］大种而心等起之色、业果色、所造色。缘有色法而非有色法从因缘生。［曰］于结生刹那，缘所依而非有色之［四］蕴。缘有色法而有色与非有色法从因缘生。［曰］于结生刹那，缘所依而非有色之［四］蕴，缘［四］大种而业果色。缘非有色法而非有色法从因缘生。［曰］缘非有色之一蕴而三蕴，二蕴……，结生。缘非有色法而有色法从因缘生。［曰］缘非有色之［四］蕴而心等起之诸色，结生。缘非有色法而有色与非有色法从因缘生。［曰］缘非有色之一蕴而三蕴与心等起之色，二蕴……，结生。缘有色与非有色法而有色法从因缘生。［曰］缘非有色之［四］蕴与［四］大种而心等起之色；于结生刹那……。缘有色与非有色法而非有色法从因缘生。［曰］于结生刹那，缘非有色之一蕴与所依而三蕴，二蕴……。缘有色与非有色法而有色与非有色法从因缘生。［曰］于结生刹那，缘非有色之一蕴与所依而三蕴，二蕴……，缘非有色之［四］蕴与［四］大种而业果色……略……。

    二五六

    于因九、所缘三、增上五、无间三、等无间三、俱生九、互相六、依止九、亲依止三、前生一、修习一、业九、异熟九、食九、根九、静虑九、道九、相应三、不相应九、有九、无有三、去三、不去九。

    第二节　逆

    二五七

    缘有色法而有色法从非因缘生……三。缘非有色法而非有色法从非因缘生。［曰］缘无因非有色之一蕴而三蕴，二蕴……于无因结生刹那［……］，缘疑俱行、掉举俱行之［四］蕴而疑俱行、掉举俱行之痴。从非因缘之九问应限定于“无因”。

    二五八

    于非因九、非所缘三、非增上九、非无间三、非等无间、非互相三、非亲依止三、非前生九、非后生九、非修习九、非业二、非异熟五、非食一、非根一、非静虑二、非道九、非相应三、非不相应二、非无有三、非去三。

    第三节　顺逆

    二五九

    从因缘及于非所缘三、……非增上九、非无间三、非等无间三、非互相三、非亲依止三、非前生九、非后生九、非修习九、非业一、非异熟五、非相应三、非不相应一、非无有三、非去三。

    第四节　逆顺

    二六〇

    从非因缘及于所缘三、……无间三、等无间三、俱生九、互相六、依止九、亲依止三、前生一、修习一、业九、异熟九、食九、根九、静虑九、道一、相应三、不相应九、有九、无有三、去三、不去九。

    俱生分亦如相缘分。

    第三章　缘依分

    第一节　顺

    二六一

    以有色法为缘而有色法从因缘生。［曰］以一大种为缘……，如相缘［分］。以有色法为缘而非有色法从因缘生。［曰］以所依为缘而非有色之［四］蕴，结生。以有色法为缘而有色与非有色之法从因缘生。［曰］以所依为缘而非有色之［四］蕴，以［四］大种为缘而心等起之色，于结生……。如是余之问数，其转［与］结生应分别。

    二六二

    以有色法为缘而非有色法从所缘缘生。［曰］以眼处为缘而眼识，以身处为缘而身识，以所依为缘而非有色之［四］蕴，结生。以非有色法为缘而非有色法从所缘缘生。［曰］以非有色之一蕴为缘……，二蕴……结生。以有色与非有色法为缘而非有色法从所缘缘生。［曰］以眼识俱行之一蕴与眼处为缘而三蕴，二蕴……，以身识俱行……，以非有色之一蕴与所依为缘而三蕴，二蕴……略……。

    二六三

    于因九、所缘三、增上九、无间三、等无间三、俱生九、互相六、依止九、亲依止三、前生三、修习三、业九、……略……道九、相应三、不相应三、有九、无有三、去三、不去九。

    第二节　逆

    二六四

    以有色法为缘而有色法从非因缘生。［曰］以一大种为缘……以诸无想有情之一大种为缘……。以有色法为缘而非有色法从非因缘生。［曰］以眼处为缘而眼识，以身处为缘而身识，以所依为缘而无因非有色之［四］蕴，于无因结生刹那［……］，以所依为而疑俱行、掉举俱行之痴。以有色法为缘而有色与非有色法从非因缘生……应作转［与］结生。以非有色法为缘而非有色法从非因缘生。［曰］以无因非有色之一蕴……于结生刹那［……］，以疑俱行、掉举俱行之［四］蕴为缘而疑俱行、掉举俱行之痴。以非有色法为缘而有色法从非因缘生。［曰］以非有之［四］蕴为缘而心等起之色，结生。以非有色法为缘而有色与非色法从非因缘生。［曰］以非有色之一蕴为缘而三蕴与心等起之色，二蕴……，结生。以有色与非有色法为缘而有色法从非因缘生。［曰］以非有色之［四］蕴与［四］大种为缘而心等起之色，结生。以有色与非有色法为缘而非有色法从非因缘生。［曰］以眼识俱行之一蕴与眼处为缘而三蕴，二蕴……以身识俱行……以非有色之一蕴与所依为缘而三蕴，二蕴……于结生刹那［……］，以疑俱行、掉举俱行之［四］蕴与所依为缘而疑俱行、掉举俱行之痴。以有色与非有色之法为缘而有色与非有色法从非因缘生。［曰］以非有色之一蕴与所依为缘而无因之三蕴，二蕴……，以非有色之［四］蕴与［四］大种为缘而心等起之色，结生。

    二六五

    于非因九、非所缘三、非增上九、非无间三、非等无间三、非互相三、非亲依止三、非前生九、非后生九、非修习九、非业四、非异熟九、非食一、非根一、非静虑四、非道九、非相应三、非不相应二、非无有三、非去三。

    第三节　顺逆

    二六六

    从因缘及于所缘三、……略……一切可作、……非业三、非异熟九、非相应三、非不相应一、非无有三、非去三。

    第四节　逆顺

    二六七

    从非因缘及于所缘三、……略……一切可作……、静虑九、道三、……略……不去九。

    依止分亦如缘依分。

    第五章　相杂分

    二六八

    相杂于非有色法而非有色法从因缘生。［曰］相杂于非有色之一蕴而三蕴，于二蕴……，结生。

    二六九

    于因一、［……］不去一。如是逆者亦三［问］数，相应分亦全唯一问。

    第七章　问分

    第一节　顺

    二七〇

    非有色法依非有色法之因缘为缘。［曰］非有色之诸因依相应［四］蕴之因缘为缘，结生。非有色法依有色法之因缘为缘。［曰］非有色之诸因依心等起诸色之因缘为缘，结生。非有色法依有色与非有色法之因缘为缘。［曰］非有色之诸因依相应［四］蕴与心等起诸色之因缘为缘，结生。

    二七一

    有色法依非有色法之所缘缘为缘。［曰］以眼……以所依、女根、男根、命根、水界……以段食［观］无常……忧生；依天眼而见色，依天耳界而闻声，色处依眼识之所缘缘为缘；所触处依身识之所缘缘为缘；有色蕴依神通类智、宿住随念智、未来分智向转之所缘缘为缘。非有色法依非色法之所缘缘为缘。［曰］施……戒……布萨业……省察此，省察前诸善行，从静虑出……诸圣者从道……省察其果；涅槃者依进姓、清净、道、果向转之所缘缘为缘；诸圣者……已断之诸烦恼，……已伏之诸烦恼，前之……，以非有色之［四］蕴［观］无常……忧生；依他心智而知非有色心所有者之心；空无边处依识无边处，无所有处依非想非非想处，非有色之［四］蕴依神通类智、他心智、宿住随念智、如业生智、未来分智向转之所缘缘为缘。

    二七二

    有色法依非有色法之增上缘为缘。所缘增上——以眼……段食而味着、欢喜，重彼而贪生、见生。非有色法依非有色法之增上缘为缘。所缘增上、俱生增上。所缘增上——施……略……涅槃者依道、果之增上缘为缘；重非有色之［四］蕴而味着……贪生、见生。俱生增上——非有色增上依相应［四］蕴之增上缘为缘。非有色法依有色法之增上缘为缘。俱生增上——非有色增上依心等起诸色之增上缘为缘。非有色法依有色与非有色法之增上缘为缘。俱生增上——非有色增上依相应之［四］蕴与心等起诸色之增上缘为缘。

    二七三

    非有色法依非有色法之无间缘为缘。［曰］前前非有色之［四］蕴依后后非有色［四］蕴之［……］果等至之无间缘为缘……依等无间缘为缘……依俱生缘为缘……七。于此处无组合。依互相缘为缘……六，依依止缘为缘……七，于此处无组合。

    二七四

    有色法依非有色法之亲依止缘为缘。所缘亲依止、本性亲依止……乃至……。本性亲依止——亲依止于时节……亲依止于饮食……床座而布施……乃至……破僧伽；时节、饮食、床座依信……乃至……果等起之亲依止缘为缘。非有色法依非有色法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——亲依止于信而布施……亲依止于戒……乃至……身苦而布施……乃至……破僧伽；信……乃至……身苦依信……乃至……果等至之亲依止缘为缘。

    二七五

    有色法依非有色法之前生缘为缘。所缘前生、所依前生。所依前生——以眼……所依……以段食观无常……忧生；依天眼而见色，依天耳界而闻声，色处依眼识，所触处依身识［……］。所依前生——眼处依眼识，身处依身识，所依依非有色之［四］蕴之前生缘为缘。

    二七六

    非有色法依有色法之后生缘为缘。［曰］后生非有色之［四］蕴依前生此身之后生缘为缘。

    二七七

    非有色法依非有色法之修习缘为缘。［曰］前前……。

    二七八

    非有色法依非有色法之业缘为缘。俱生、异刹那。俱生——非有色之思依为相应之［四］蕴之业缘为缘。异刹那——非有色之思依异熟之［四］蕴之业缘为缘。非有色法依有色法之业缘为缘。俱生、异刹那。俱生——非有色之思依心等起诸色之业缘为缘。异刹那——非有色之思依诸业果色之业缘为缘。非有色法依有色与非有色法之业缘为缘。俱生、异刹那。俱生——非有色之思依相应之［四］蕴与心等起诸色之业缘为缘。异刹那——非有色之思依异熟之［四］蕴与业果诸色之业缘为缘。

    二七九

    非有色法依非有色法之异熟缘为缘……三。

    二八〇

    有色法依有色法之食缘为缘。［曰］段食依此身之食缘为缘。非有色法依非有色法之食缘为缘……三。

    二八一

    有色法依有色法之根缘为缘。［曰］色命根依诸业果色之根缘为缘。有色法依非有色法之根缘为缘。［曰］眼根依眼识，身根依身识之根缘为缘。非有色法依非有色法之根缘为缘……三。有色与非有色法依非有色法之根缘为缘。［曰］眼根与眼识依眼识俱行之［四］蕴之根缘为缘，身识……。

    二八二

    非有色法依非有色法之静虑缘为缘……三。依道缘为缘……三。依相应缘为缘……一。

    二八三

    有色法依非有色法之不相应缘为缘。俱生、前生。俱生——于结生刹那，所依是以非有色之［四］蕴之不相应缘为缘。前生——眼处依眼识，身处依身识，所依依非有色之［四］蕴之不相应缘为缘。非有色法依有色法之不相应缘为缘。俱生、后生。俱生——非有色之［四］蕴依心等起诸色之不相应缘为缘；于结生刹那，非有色之［四］蕴依诸业果色之不相应缘为缘。后生——非有色之［四］蕴依前生此身之不相应缘为缘。

    二八四

    有色法依有色法之有缘为缘。俱生、食、根。俱生——一大种……乃至诸无想有情止……段食依此身之有缘为缘；色命根依诸业果色之有缘为缘。有色法依非有色法之有缘为缘。俱生、前生。俱生——于结生刹那，所依依非有色之［四］蕴之有缘为缘。前生——以眼……段食［观］无常……忧生；依天眼而……依天耳界而……色处依眼识，所触处依身识，眼处依眼识，身处依身识，所依依非有色之［四］蕴之有缘为缘。非有色法依非有色法之有缘为缘。［曰］非有色之一蕴依三蕴，二蕴……于结生刹那……。非有色法依有色法之有缘为缘。俱生、后生。俱生——非有色之［四］蕴依心等起之诸色之有缘为缘；于结生刹那……。后生——非有色之［四］蕴依前生此身之有缘为缘。非有色法依有色与非有色法之有缘为缘。［曰］非有色之一蕴依三蕴与心等起诸色之有缘为缘；二蕴……于结生刹那……。有色与非有色法依有色法之有缘为缘。［曰］俱生、后生、食、根。俱生——非有色之［四］蕴与［四］大种依心等起诸色之有缘为缘。后生——非有色之［四］蕴与段食依此身之有缘为缘。后生——非有色之［四］蕴与色命根依诸业果色之有缘为缘。有色与非有色法依非有色法之有缘为缘。俱生、前生。俱生——眼识俱行之一蕴与眼处依三蕴之有缘为缘；二蕴……身识俱行非有色之一蕴与所依依三蕴之有缘为缘；二蕴……于结生刹那，非有色之一蕴与所依依三蕴，二蕴……。依无有缘为缘……依去缘为缘……依不去缘为缘……。

    二八五

    于因三、所缘二、增上四、无间一、等无间一、俱生七、互相六、依止七、亲依止二、前生一、后生一、修习一、业三、异熟三、食四、根六、静虑三、道三、相应一、不相应二、有七、无有一、去一、不去七。如是应计算。

    第二节　逆

    二八六

    有色法依有色法之俱生缘为缘……依食缘为缘……依根缘为缘……。有色法依非有色法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……。非有色法依非有色法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依业缘为缘……。非有色法依有色法之俱生缘为缘……依后生缘为缘……依业缘为缘……。非有色法依有色与非有色法之俱生缘为缘……依业缘为缘……。有色与非有色法依有色法之俱生缘为缘……依后生缘为缘……依食缘为缘……依根缘为缘……。有色与非有色法依非有色法之俱生缘为缘……依前生缘为缘……。

    二八七

    于非因七、非所缘七、非增上七、非无间七、非等无间七、非俱生六、非互相六、非依止六、非亲依止七、非前生七、……略……非道七、非相应六、非不相应五、非有四、非无有七、非去七、非不去四。如是应计算。

    第三节　顺逆

    二八八

    从因缘及于非所缘三、……非增上三、非无间三、非等无间三、非互相一、非亲依止三、……略……遍三、非相应一、非不相应一、非无有三、非去三。如是应计算。

    第四节　逆顺

    二八九

    从非因缘及于所缘二、……增上四。可作顺论母……略……不去七。

    第十二　世间二法

    第一章　相缘分

    第一节　顺

    二九〇

    缘世间法而世间法从因缘生。［曰］缘世间之一蕴而三蕴与心等起之色，二蕴……于结生刹那，则缘［四］蕴而所依，缘所依而［四］蕴，一大种……缘［四］大种而心等起之色、业果色、所造色。缘世间法而出世间法从因缘生。［曰］缘出世间之一蕴而三蕴，二蕴……。缘出世间法而世间法从因缘生。［曰］缘出世间之［四］蕴而心等起之色。缘出世间法而世间法从因缘生。［曰］缘出世间之一蕴而三蕴与心等起之色，二蕴……。缘世间与出世间法而世间法从因缘生。［曰］缘出世间之［四］蕴与［四］大种而心等起之色……略……。

    二九一

    于因五、所缘二、增上五、无间二、等无间二、俱生五、互相二、依止五、亲依止二、前生二、修习二、业五、异熟五、食五、根五、静虑五、道五、相应二、不相应五、有五、无有二、去二、不去五。

    第二节　逆

    二九二

    缘世间法而世间法从非因缘生。［曰］缘无因世间之一蕴而三蕴与心等起之色，二蕴……于无因结生刹那……乃至……无想有情止；缘疑俱行、掉举俱行之［四］蕴而疑俱行、掉举俱行之痴……略……。

    二九三

    于非因一、非所缘三、非增上二、非无间三、非等无间三、非互相三、非亲依止三、非前生四、非后生五、非修习五、非修习根中之出世间纯净非色，应限定于“异熟”，余乃本来之状态。非业二、非异熟五、非食一、非根一、非静虑一、非道一、非相应三、非不相应二、非无有三、非去三。

    第三节　顺逆

    二九四

    从因缘及于非所缘三、……非增上二、非无间句等如逆［答数］、……非非异熟五、非相应三、非不相应二、非无有三、非去三。

    第四节　逆顺

    二九五

    从非因缘及于所缘一、……无间一、……略……不去一。

    俱生分如相缘分。

    第三章　缘依分

    第一节　顺

    二九六

    以世间法为缘而世间法从因缘生。［曰］以世间之一蕴为缘……略……以一大种……以［四］大种为缘而心等起之色、业果色、所造色；以所依为缘而世间之［四］蕴。以世间法为缘而出世间法从因缘生。［曰］以所依为缘而出世间之［四］蕴。以世间法为缘而世间与出世间法从因缘生。［曰］以所依为缘而出世间之［四］蕴，以［四］大种为缘而心等起之色。以出世间法为缘而出世间法从因缘生……三。以世间与出世间法为缘而世间法从因缘生。［曰］以出世间之［四］蕴与［四］大种为缘而心等起之色。以世间与出世间法为缘而出世间法从因缘生。［曰］以出世间之一蕴与所依为缘而三蕴，以二蕴……。以世间与出世间法为缘而世间与出世间法从因缘生。［曰］以出世间之一蕴与所依为缘而三蕴，以二蕴……以出世间之［四］蕴与［四］大种为缘而心等起之色……略……。

    二九七

    于因九、所缘四、增上九、无间四、等无间四、俱生九、互相四、依止九、亲依止四、前生四、修习九、业九、……略……道九、相应四、不相应九、有九、无有四、去四、不去九。

    第二节　逆

    二九八

    以世间法为缘而世间法从非因缘生。［曰］以无因世间之一蕴为缘……乃至无想有情止；以眼处为缘而眼识，以身处为缘而身识，以所依为缘而无因世间之［四］蕴，以疑俱行、掉举俱行之［四］蕴与所依为缘而疑俱行、掉举俱行之痴……略……。

    二九九

    于非因一、非所缘三、非增上四、非无间三、……略……非亲依止三、非前生四、非后生九、非修习九、于世间之非色，应限定于“异熟”、……非业四、非异熟九、非食一、非根一、非静虑一、非道一、非相应三、非不相应二、非无有三、非去三。

    第三节　顺逆

    三〇〇

    从因缘及于非所缘三、……非增上四、非无间句等如逆、非异熟九、非相应三、非不相应二、非无有三、非去三。

    第四节　逆顺

    三〇一

    从非因缘及于所缘一、……无间一、不去。

    第五章　相杂分

    第一节　顺

    三〇二

    相杂于世间法而世间法从因缘生。［曰］相杂于世间之一蕴而三蕴，于二蕴……于结生刹那……。相杂于出世间法而出世间法从因缘生。［曰］相杂于出世间之一蕴而三蕴，于二蕴……。相杂分如是其［问］数皆应于二问之广说。

    相应分如相杂分。

    第七章　问分

    第一节　顺

    三〇三

    世间法依世间法之因缘为缘。［曰］世间之诸因依相应之［四］蕴与心等起诸色之因缘为缘；于结生刹那……。世间法依出世间法之因缘为缘……三。

    三〇四

    世间法依世间法之所缘缘为缘。［曰］施……戒……作布萨业而省察此，省察前诸善行，从静虑出……诸圣者省察进姓，省察清净，省察已断诸烦恼，省察已伏诸烦恼，知前现行诸烦恼；以眼……以所依……世间之［四］蕴［观］无常……忧生；依天眼而见色，依天耳界而闻声，依他心智而知世间心所有者之心；空无边处依识无边处，无所有处依非想非非想处，色处依眼识，所触处依身识，世间之［四］蕴依神通类智、他心智、宿住随念智、如业生智、未来分智向转之所缘缘为缘。出世间法依出世间法之所缘缘为缘。［曰］涅槃依道、果之所缘缘为缘。出世间法依世间法之所缘缘为缘。［曰］诸圣从道出而省察其道，省察其果，省察涅槃；涅槃依进姓、清净向转之所缘缘为缘；诸圣者依他心智而知出世间心所有者之心，出世间之［四］蕴依他心智、宿住随念智、未来分智向转之所缘缘为缘。

    三〇五

    世间法依世间法之增上缘为缘。所缘增上、俱生增上——布施、戒……布萨业……前之……从静虑出……诸有学者重进姓，重清净而省察；重眼……所依……；重世间之［四］蕴而味着、欢喜，重彼而贪生、见生。俱生增上——世间增上依相应之［四］蕴与心等起诸色之增上缘为缘。出世间法依出世间法之增上缘为缘。所缘增上、俱生增上。所缘增上——涅槃依道果之增上缘为缘。俱生增上——出世间增上依相应之［四］蕴之增上缘为缘。出世间法依世间法之增上缘为缘。所缘增上、俱生增上。所缘增上——诸圣者从道出，重其道，重其果，重涅槃而省察；涅槃依进姓、清净之增上缘为缘。俱生增上——出世间增上依心等起诸色之增上缘为缘。出世间法依世间与出世间法之增上缘为缘。俱生增上——出世间增上依相应之［四］蕴与心等起诸色之增上缘为缘。

    三〇六

    世间法依世间法之无间缘为缘。［曰］前前世间之［四］蕴依后后世间之［四］蕴……随顺依进姓，随顺依清净之无间缘为缘。世间法依出世间法之无间缘为缘。［曰］进姓依道，清净依道，随顺依果等至，从灭尽［定］出者之非想非非想处依果等至之无间缘为缘。出世间法依出世间法之无间缘为缘。［曰］前前出世间之［四］蕴依后后出世间［四］蕴之无间缘为缘；道依果，果依果之无间缘为缘。出世间法依世间法之无间缘为缘。［曰］果依出起之无间缘为缘。世间法依世间法之等无间缘为缘……依俱生缘为缘……五问，无组合。依互相缘为缘……二。依依止缘为缘……七。

    三〇七

    世间法依世间法之亲依缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——亲依止于世间之信而布施……乃至……起观、起通、起等至而语慢、执见；亲依止于世间之戒……乃至……亲依止于床座而布施……乃至……破僧伽；世间之信……乃至……床座依世间之信……乃至……身乐之亲依止缘为缘；善、不善业依异熟之亲依止缘为缘。世间法依出世间法之亲依止缘为缘。无间亲依止、本性亲依止……乃至……。本性亲依止——初道之净治依初道之亲依止缘为缘……乃至……第四道之净治依第四道之亲依止缘为缘。出世间法依出世间法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——初道依第二道之亲依止缘为缘；第三道依第四道之亲依止缘为缘。出世间法依出世间法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——诸圣者亲依止于道而起未生之等至，等至于已生，以诸行观无常、苦、无我；彼等之道……乃至……处非处善巧之亲依止缘为缘；果等至依身乐之亲依止缘为缘。

    三〇八

    世间法依世间法之前生缘为缘。所缘前生、所依前生。所缘前生——以眼……所依观无常、苦、无我……忧生；依天眼而见色，依天耳界而闻声，色处依眼识，所触处依身识。所依前生——眼处依眼识，身处依身识，所依依世间之［四］蕴之前生缘为缘。世间法依出世间法之前生缘为缘。所依前生——所依依出世间之［四］蕴之前生缘为缘。

    三〇九

    世间法依世间法之后生缘为缘。［曰］后生世间之［四］蕴依前生此身之后生缘为缘。出世间法依世间法之后生缘为缘。［曰］后生出世间之［四］蕴依前生此身之后生缘为缘。

    三一〇

    世间法依世间法之修习缘为缘。［曰］前前世间之［四］蕴依后后世间之［四］蕴之修习缘为缘；随顺依进姓，随顺依清净之修习缘为缘。世间法依出世间法之修习缘为缘。［曰］进姓依道，清净依道者之修习缘为缘。

    三一一

    世间法依世间法之业缘为缘。俱生、异刹那。俱生——世间之思依相应之［四］蕴与心等起诸色之业缘为缘。异刹那——世间之思依异熟之［四］蕴与业果诸色之业缘为缘。出世间法依出世间法之业缘为缘。俱生、异刹那。俱生——出世间之思依相应四蕴之业缘为缘。异刹那——出世间之思依异熟之［四］蕴之业缘为缘。出世间法依世间法之业缘为缘。［曰］出世间之思依心等起诸色之业缘为缘。出世间法依世间与出世间法之业缘为缘。［曰］出世间之思依相应之［四］蕴与心等起诸色之业缘为缘。

    三一二

    世间法依世间法之异熟缘为缘。［曰］异熟世间之一蕴依三蕴与心等起诸色之异熟缘为缘，二蕴……于结生刹那……。出世间法依出世间法之异熟缘为缘……三。

    三一三

    世间法依世间法之食缘为缘。［曰］世间之［三］食依相应之［四］蕴与心等起诸色之食缘为缘；于结生刹那，段食依此身之食缘为缘。出世间法依出世间法之食缘为缘……三。

    三一四

    世间法依世间法之根缘为缘……应作结生；眼根依眼识，身根依身识之根缘为缘；色命根依诸业果色之根缘为缘。出世间法依出世间法之根缘为缘……三。

    三一五

    世间法依世间法之静虑缘为缘……一，出世间……三，……依道缘为缘……世间一，出世间三，世间法依世间法之相应缘为缘……一。出世间……一。

    三一六

    世间法依世间法之不相应缘为缘。俱生、前生、后生。俱生——世间之［四］蕴依心等起诸色之不相应缘为缘；于结生刹那，则［四］蕴依所依之不相应缘为缘；所依依［四］蕴之不相应缘为缘。前生——眼处依眼识，身处依身识，所依依世间之［四］蕴之不相应缘为缘。后生——世间之［四］蕴依前生此身之不相应缘为缘。世间法依出世间法之不相应缘为缘。前生——所依依出世间之［四］蕴之不相应缘为缘。出世间法依世间法之不相应缘为缘。俱生、后生。俱生——出世间之［四］蕴依心等起诸色之不相应缘为缘。后生——出世间之［四］蕴依前生此身之不相应缘为缘。

    三一七

    世间法依世间法之有缘为缘。俱生、前生、后生、食、根。俱生——世间之一蕴依三蕴与心等起……乃至诸无想有情止。前生——以眼……以所依……如前生；所依依世间［四］蕴之有缘为缘。后生——世间之［四］蕴依前生此身之有缘为缘；段食依此身之有缘为缘；色命根依诸业果色之有缘为缘。世间法依出世间法之有缘为缘。前生——所依依出世间［四］蕴之有缘为缘。出世间法依出世间法之有缘为缘。［曰］出世间之一蕴依三蕴之有缘为缘；二蕴……出世间法依世间法之有缘为缘。俱生、后生。俱生——出世间之［四］蕴依心等起诸色之有缘为缘。后生——出世间之［四］蕴依前生此身之有缘为缘。出世间法依世间与出世间法之有缘为缘。［曰］出世间之一蕴依三蕴与心等起诸色之有缘为缘；二蕴……。世间与出世间法依世间法之有缘为缘。俱生、后生、食、根。俱生——出世间之［四］蕴与［四］大种依心等起诸色之有缘为缘。后生——出世间之［四］蕴与段食依此身之有缘为缘。后生——出世间之［四］蕴与色命根依业果色之有缘为缘。世间与出世间法依出世间法之有缘为缘。俱生、前生。俱生——出世间之一蕴与所依依三蕴之有缘为缘；二蕴……依无有缘为缘……依去缘为缘……依不去缘为缘……。

    三一八

    于因四、所缘三、增上四、无间四、等无间四、俱生五、互相二、依止七、亲依止四、前生二、后生二、修习二、业四、异熟四、食四、根四、静虑四、道四、相应二、不相应三、有七、无有四、去四、不去七。

    第二节　逆

    三一九

    世间法依世间法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……依后生缘为缘……依业缘为缘……依食缘为缘……依根缘为缘……。世间法依出世间法之亲依止缘为缘……依前生缘为缘……。出世间法依出世间法之所缘为缘……依俱生缘为缘……依亲依止缘为缘……。世间法依世间法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依后生缘为缘……。出世间法依世间与出世间法之俱生缘为缘……。世间与出世间法依世间法之俱生缘为缘……依后生缘为缘……依食缘为缘……依根缘为缘……。世间与出世间法依出世间法之俱生缘为缘……依前生缘为缘……。

    三二〇

    于非因七、……略……非等无间七、非俱生五、非互相五、非依止五、非亲依止七、非前生六、非后生七、……略……非道七、非相应五、非不相应四、非有四、非无有七、非去七、非不去四。

    第三节　顺逆

    三二一

    从因缘及于非所缘四、……略……非等无间四、非互相二、非亲依止四、……略……非道四、非相应二、非不相应二、非无有四、非去四。

    第四节　逆顺

    三二二

    从非因缘及于所缘三、……增上四。应顺论母……不去七。

    第十三　所识二法

    第一章　相缘分

    第一节　顺

    三二三

    缘所识法而所识法从因缘生。［曰］缘所识之一蕴而三蕴与心等起之色，二蕴……于结生刹那，缘［四］蕴而所依，缘所依而［四］蕴，缘一大种而三大种，缘［四］大种而心等起之色、业果色、所造色。缘所识法而非所识法从因缘生。［曰］缘所识之一蕴而非所识之三蕴与心等起之色，缘二蕴而……于结生刹那，缘［四］蕴而所依，缘所依而［四］蕴，缘一大种……缘［四］大种而心等起之色、业果色、所造色。缘所识法而所识与非所识法从因缘生。［曰］缘所识之一蕴而所识与非所识之三蕴与心等起之色，二蕴……于结生刹那，缘［四］蕴而所依，缘所依而［四］蕴，一大种……缘［四］大种而心等起之色、业果色、所造色。缘非所识法而非所识法从因缘生。［曰］缘非所识之一蕴而非所识之［三］蕴与心等起之色，二蕴而……于结生刹那，缘［四］蕴而所依，缘所依而［四］蕴，一大种……缘［四］大种而心等起之色、业果色、所造色。缘非所识法而所识法从因缘生。［曰］缘非所识之一蕴而所识之三蕴与心等起之色，二蕴……于结生刹那，缘［四］蕴而所依，缘所依而［四］蕴，一大种……缘［四］大种而心等起之色、业果色、所造色。缘非所识法而所识与非所识法从因缘生。［曰］缘非所识之一蕴而所识与非所识之三蕴与心等起之色，二蕴……于结生刹那，缘［四］蕴而所依，缘所依而［四］蕴，一大种……缘［四］大种而心等起之色、业果色、所造色。缘所识与非所识法而所识法从因缘生。［曰］缘所识与非所识之一蕴而所识之三蕴与心等起之色，二蕴……于结生刹那，缘［四］蕴而所依，缘所依而［四］蕴，一大种……缘［四］大种而心等起之色、业果色、所造色。缘所识与非所识之法而非所识法从因缘生。［曰］缘所识与非所识之一蕴而非所识之三蕴与心等起之色，二蕴……于结生刹那，缘［四］蕴而所依，缘所依而［四］蕴，一大种……缘［四］大种而心等起之色、业果色、所造色。缘所识与非所识法而所识与非所识法从因缘生。［曰］缘所识与非所识之一蕴而所识与非所识之三蕴与心等起之色，二蕴……于结生刹那，缘［四］蕴而所依，缘所依而［四］蕴，一大种……缘四大种而心等起之色、业果色、所造色……略……。

    三二四

    于因九、所缘九、……略……不去九。

    第二节　逆

    三二五

    于非因九、非所缘九、……略……非九。

    如是四［问］数全矣。

    俱生分、缘依分、依止分、相杂分、相应分如是皆应广说。于相缘分，所依与五处应说。随所得而应作之。

    第七章　问分

    第一节　顺

    三二六

    所识法依所识法之因缘为缘。［曰］所识之诸因依相应之［四］蕴与心等起诸色之因缘为缘，结生……略……。

    三二七

    于因九、所缘九、……略……不去九。

    第二节　逆

    三二八

    于非因九、非去九。

    如是四［问］数全备。

    第十四　漏二法

    第一章　相缘分

    第一节　顺

    三二九

    缘漏法而漏法从因缘生。［曰］缘欲漏而见漏、无明漏，缘见漏而欲漏、无明漏，缘无明漏而欲漏、见漏，缘有漏而无明漏，缘见漏而无明漏……应一一轮说。缘漏法而非漏法从因缘生。［曰］缘漏而漏相应之［四］蕴与心等起之色。缘漏法而漏与非漏法从因缘生。［曰］缘欲漏而见漏、无明漏与相应之［四］蕴与心等起之色……应轮说。缘非漏法而非漏法从因缘生。［曰］缘非漏之一蕴而三蕴与心等起之色，二蕴……于结生刹那，缘［四］蕴而所依，缘所依而［四］蕴，一大种……缘［四］大种而心等起之色、业果色、所造色。缘非漏法而漏法从因缘生。［曰］缘非漏之［四］蕴而［四］漏。缘非漏法而漏与非漏法从因缘生。［曰］缘非漏之一蕴而［三］蕴与诸漏与心等起之色，二蕴……。缘漏与非漏法而漏法从因缘生。［曰］缘欲漏与相应之［四］蕴而见漏、无明漏……应轮说。缘漏与非漏法而非漏法从因缘生。［曰］缘非漏之一蕴与诸漏而三蕴与心等起之色，二蕴……缘漏与非漏法而漏与非漏法从因缘生。［曰］缘非漏之一蕴与欲漏而三蕴、见漏、无明漏与心等起之色，二蕴……应轮说……略……。

    三三〇

    于因九、所缘九、遍九、异熟一、食九、不去九。

    第二节　逆

    三三一

    缘非漏法而非漏法从非因缘生。［曰］缘无因非漏之一蕴而三蕴与心等起之色，二蕴……于无因结生刹那，缘［四］蕴而所依，缘所依而［四］蕴，一大种……乃至诸无想有情止。缘非漏法而漏法从非因缘生。［曰］缘疑俱行、掉举俱行之［四］蕴而疑俱行、掉举俱行之痴。

    三三二

    缘漏法而非漏法从非所缘缘生。［曰］缘诸漏而心等起之色。缘非漏法而非漏法从非所缘缘生。［曰］缘非漏之［四］蕴而心等起之色；于结生刹那，缘［四］蕴而所依，一大种……无想有情。缘漏与非漏法而非漏法从非所缘缘生。［曰］缘诸漏与相应之［四］蕴而心等起之色……略……。

    三三三

    于非因二、非所缘三、非增上九、非无间三、非等无间三、非互相三、非亲依止三、非前生九、非后生九、非修习九、非业三、非异熟九、非食一、非根一、非静虑一、非道一、非相应三、非不相应九、非无有三、非去三。

    第三节　顺逆

    三三四

    从因缘及于非所缘三、……非增上九、非无间三、非等无间三、非互相三、非亲依止三、非前生九、非后生九、非修习九、非业三、非异熟九、非相应三、非不相应九、非无有三、非去三。

    第四节　逆顺

    三三五

    从非因缘及于所缘二、……无间二、异熟一、道一、不去二。

    俱生分如相缘分。

    第三章　缘依分

    第一节　顺

    三三六

    以漏法为缘而漏法从因缘生……漏根之三如相缘［分］。以非漏法为缘而非漏法从因缘生。［曰］以非漏之一蕴为缘而三蕴与心等起之色，二蕴……于结生刹那，以［四］蕴为缘而所依，缘所依为缘而［四］蕴，以四大种为缘而心等起之色、业果色、所造色，以所依为缘而非漏之［四］蕴。以非漏法为缘而漏法从因缘生。［曰］以非漏之［四］蕴为缘而诸漏，以所依为缘而诸漏。以非漏法为缘而漏与非漏法从因缘生。［曰］以非漏之一蕴为缘而三蕴与心等起之色，二蕴……以所依为缘而诸漏与相应之［四］蕴。以漏与非漏法为缘而漏法从因缘生。［曰］以欲漏与相应之［四］蕴为缘而见漏、无明漏……应轮说……以欲漏与所依为缘而见漏、无明漏……应轮说……。以漏与非漏法为缘而非漏法从因缘生。［曰］以非漏之一蕴与诸漏为缘而三蕴与心等起之色，二蕴……以漏与所依为缘而非漏之［四］蕴。以漏与非漏之法为缘而漏与非漏法从因缘生。［曰］以非漏之一蕴与欲漏为缘而三蕴、见漏、无明漏与心等起之色，二蕴……应轮说……以欲漏与所依为缘而见漏、无明漏与相应之［四］蕴……应轮说……略……。

    三三七

    于因九、所缘九、增上九、……略……异熟一、不去九。

    第二节　逆

    三三八

    以非漏法为缘而非漏法从非因缘生。［曰］以无因非漏之一蕴为缘而三蕴与心等起之色，二蕴……（无因结生乃至诸无想有情），以眼处为缘而眼识，以身处为缘而身识，以所依为缘而无因非漏之［四］蕴。以非漏法为缘而漏法从非因缘生。［曰］以疑俱行、掉举俱行之［四］蕴与所依为缘而疑俱行、掉举俱行之痴。

    三三九

    于非因二、非所缘三、非增上九、非业三、非不相应九、非无有三、非去三。如是一切之［问］数应计算。

    依止分如缘依分。

    第五章　相杂分

    ［第一节　顺］

    三四〇

    相杂于漏法而漏法从因缘生。［曰］相杂于欲漏而见漏、无明漏……应轮说……略……。

    三四一

    于因九、所缘九、遍九、异熟一、不去九。

    三四二

    于非因一、非增上九、非前生九、非后生九、非修习九、非业三、非异熟九、非静虑一、非道一、非不相应九。

    ［问］数亦［应计算］，相应分亦如相杂分。

    第七章　问分

    第一节　顺

    三四三

    漏法依漏法之因缘为缘。［曰］欲漏依见漏、无明漏之因缘为缘；有漏依无明漏之因缘为缘……应轮说……。漏法依非漏法之因缘为缘。［曰］漏之诸因依相应之［四］蕴与心等起诸色之因缘为缘。漏法依漏与非漏法之因缘为缘。［曰］欲漏依见漏、无明漏与相应之［四］蕴与心等起诸色之因缘为缘。非漏法依非漏法之因缘为缘。［曰］非漏诸因依相应之［四］蕴与心等起诸色之因缘为缘，结生［……］。非漏法依漏法之因缘为缘。［曰］非漏之诸因依相应诸漏之因缘为缘。非漏法依漏与非漏法之因缘为缘。［曰］非漏诸因依相应之［四］蕴与诸漏、心等起诸色之因缘为缘。漏与非漏之法依非漏法之因缘为缘。［曰］漏与非漏诸因依相应之［四］蕴与心等起诸色之因缘为缘。

    三四四

    漏法依漏法之所缘缘为缘。［曰］缘诸漏而诸漏生。漏法依非漏法之所缘缘为缘。［曰］缘诸漏而非漏之［四］蕴生。漏法依漏与非漏法之所缘缘为缘。［曰］缘诸漏而诸漏与相应之［四］蕴生。非漏法依非漏法之所缘缘为缘。［曰］施……戒……布萨业……从静虑出……诸圣者从道出而省察其道，省察其果，省察涅槃；涅槃依进姓、清净、道、果向转之所缘缘为缘；诸圣者非漏已断诸烦恼……已伏之诸烦恼……知前现行之诸烦恼，以眼……所依……非漏之［四］蕴观无常……忧生；依天眼而见色，依天耳界而闻声，依他心智而知非漏心所有者之心；空无边处依识无边处，无所有处依非想非非想处，色处依眼识，所触处依身识，非漏之［四］蕴依神通类智、他心智、宿住随念智、如业生智、未来分智向转之所缘缘为缘。非漏法依漏法之所缘缘为缘。［曰］布施而味着、欢喜，缘彼而诸漏生；戒……作布萨业……静虑……眼……所依……于非漏之四蕴味着而欢喜，缘彼而诸漏生。非漏法依漏与非漏法之所缘缘为缘。［曰］布施……（如第二之推论），于非漏［四］蕴味着而欢喜，缘彼而诸漏与相应之［四］蕴生。漏与非漏法依漏法之所缘缘为缘。［曰］缘诸漏与相应［四］蕴而诸漏生。漏与非漏之法依非漏法之所缘缘为缘。［曰］缘诸漏与相应之［四］蕴而非漏之［四］蕴生。漏与非漏法依漏、非漏法之所缘缘为缘。［曰］缘诸漏与相应之［四］蕴而诸漏与相应之［四］蕴生。

    三四五

    漏法依漏法之增上缘为缘。所缘增上——重诸漏而诸漏生三。如所缘应作重所缘。非漏法依非漏法之增上缘为缘。所缘增上、俱生增上。所缘增上——施……戒……作布萨业……前……诸圣者从道出……其果……重涅槃……涅槃依进姓、清净、道、果之增上缘为缘；以眼……所依……非漏之［四］蕴而味着、欢喜，重彼而贪生、见生。俱生增上——非漏增上依相应之［四］蕴与心等起诸色之增上缘为缘。非漏法依漏法之增上缘为缘。所缘增上、俱生增上。所缘增上——布施……重非漏之［四］蕴而味着、欢喜，重彼而诸漏生。俱生增上——非漏增上依相应诸漏之增上缘为缘。非漏法依漏与非漏法之增上缘为缘。所缘增上、俱生增上。所缘增上——施……重非漏之［四］蕴而味着、欢喜，重彼而贪生、见生。俱生增上——非漏增上依相应之［四］蕴与诸漏与心等起诸色之增上缘为缘。漏与非漏法依漏法之增上缘为缘。所缘增上——重诸漏与相应之［四］蕴而味着……诸漏生三。［可作］重所缘。

    三四六

    漏法依漏法之无间缘为缘。［曰］前前之诸漏依后后诸漏之无间缘为缘。漏法依非漏法之无间缘为缘。［曰］前前之诸漏依后后非漏之［四］蕴之无间缘为缘；诸漏依出起之无间缘为缘。漏法依漏与非漏法之无间缘为缘。［曰］前前之诸漏依后后之诸漏与相应［四］蕴之无间缘为缘。非漏法依非漏法之无间缘为缘。［曰］前前非漏之［四］蕴依后后非漏［四］蕴之无间缘为缘；随顺依进姓、果等至之无间缘为缘。非漏法依漏法之无间缘为缘。［曰］前前非漏之［四］蕴依后后漏蕴之无间缘为缘。非漏法依漏与非漏法之无间缘为缘。［曰］前前非漏之［四］蕴依后后之诸漏与相应［四］蕴之无间缘为缘。漏与非漏法依漏法之无间缘为缘，三。漏法依漏法之等无间缘为缘……。依俱生缘为缘……九。依互相缘为缘……九。依依止缘为缘……九。而应说所依。

    三四七

    漏法依漏法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——诸漏依诸漏之亲依止缘为缘……三。非漏法依非漏法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——亲依止于信而布施……乃至……起等至而语慢、执见；亲依止于戒……乃至……床座而布施……乃至……破僧伽；信……乃至……床座依信……乃至……果等至之亲依止缘为缘。非漏法依漏法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——亲依止于信而语慢、执见；亲依止于戒……乃至……破僧伽；信……乃至……床座依贪……乃至……欲愿之亲依止缘为缘。非漏法依漏与非漏法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——亲依止于信而语慢、执见；亲依止于戒……乃至……床座而杀生物……乃至……破僧伽；信……乃至……床座依贪……乃至……欲愿之亲依止缘为缘。漏与非漏之法依漏法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……三。

    三四八

    非漏法依非漏法之前生缘为缘。所缘前生、所依前生。所缘前生——以眼……所依……（如是应广说）；所触处依身识之前生缘为缘。所依前生——眼处依眼识，身处意身识，所依依非漏之［四］蕴之前生缘为缘。非漏法依漏法之前生缘为缘。所缘前生、所依前生。所缘前生——于眼……所依味着、欢喜缘彼而诸漏生。所依前生——所依依诸漏之前生缘为缘。非漏法依漏与非漏法之前生缘为缘。所缘前生、所依前生。所缘前生——于眼味着而欢喜，缘彼而诸漏与相应之［四］蕴生。所依前生——所依依诸漏与漏相应［四］蕴之前生缘为缘。

    三四九

    漏法依非漏法之后生缘为缘。［曰］后生诸漏依前生此身之后生缘为缘。非漏法依非漏法之后生缘为缘。［曰］后生非漏［四］蕴依前生此身之后生缘为缘。漏与非漏法依非漏法之后生缘为缘。［曰］后生诸漏与相应之［四］蕴依前生此身之后生缘为缘。

    三五〇

    漏法依漏法之修习缘为缘……九。

    三五一

    非漏法依非漏法之业缘为缘。俱生、异刹那。俱生——非漏之思依相应之［四］蕴与心等起诸色之业缘为缘。异刹那——非漏之思依异熟之［四］蕴与业果诸色之业缘为缘。非漏法依漏法之业缘为缘。［曰］非漏之思依相应诸漏之业缘为缘。非漏法依漏与非漏法之业缘为缘。［曰］非漏之思依相应之四蕴、诸漏与心等起诸色之业缘为缘。

    三五二

    非漏法依非漏法之异熟缘为缘……一。

    三五三

    非漏法依非漏法之食缘为缘。［曰］非漏之［四］食依相应之［四］蕴与心等起诸色之食缘为缘；于结生刹那，段食依此身之食缘为缘。非漏法依漏法之食缘为缘。［曰］非漏之［四］食依相应诸漏之食缘为缘。非漏法依漏与非漏法之食缘为缘。［曰］非漏之［四］食依相应之［四］蕴、诸漏、心等起诸色之食缘为缘。

    三五四

    非漏法依非漏法之根缘为缘。［曰］非漏之诸根依相应之［四］蕴与心等起诸色之根缘为缘；于结生刹那，眼根依眼识，身根依身识之根缘为缘；色命根依诸业果色之根缘为缘……三。依静虑缘为缘……三。依道缘为缘九。依相应缘为缘……九。

    三五五

    漏法依非漏法之不相应缘为缘。俱生、后生。俱生——诸漏依心等起诸色之不相应缘为缘。后生——诸漏依前生此身之不相应缘为缘。非漏法依非漏法之不相应缘为缘。俱生、前生、后生。俱生——非漏之［四］蕴依心等起诸色之不相应缘为缘；于结生刹那，［四］蕴依所依之不相应缘为缘；所依依［四］蕴之不相应缘为缘。前生——眼处依眼识，身处依身识，所依依非漏［四］蕴之不相应缘为缘。后生——非漏之［四］蕴依前生此身之不相应缘为缘。非漏法依漏法之不相应缘为缘。前生——所依依诸漏之不相应缘为缘。非漏法依漏与非漏法之不相应缘为缘。前生——所依依诸漏与相应［四］蕴之不相应缘为缘。漏与非漏法依非漏法之不相应缘为缘。俱生、后生。俱生——诸漏与相应之［四］蕴依心等起诸色之不相应缘为缘。后生——诸漏与相应［四］蕴依前生此身之不相应缘为缘。

    三五六

    漏法依漏法之有缘为缘。［曰］欲漏依见漏、无明漏之有缘为缘……应轮说……。漏法依非漏法之有缘为缘。俱生、后生。俱生——诸漏依相应之［四］蕴与心等起诸色之有缘为缘。后生——诸漏依前生此身之有缘为缘。漏法依漏与非漏法之有缘为缘。［曰］欲漏依见漏、无明漏与相应之［四］蕴与心等起诸色之有缘为缘。非漏法依非漏法之有缘为缘。俱生、前生、后生、食、根。俱生——非漏之一蕴依三蕴……乃至诸无想有情。前生——以眼……所依观无常……忧生；依天眼而见色，依天耳界而闻声，色处依眼识，所触处依身识，眼处依眼识，身处依身识，所依依非漏［四］蕴之有缘为缘。后生——非漏之［四］蕴依前生此身之有缘为缘；段食依此身之有缘为缘；色命根依诸业果色之有缘为缘。非漏法依漏法之有缘为缘。俱生、前生。俱生——非漏之［四］蕴依诸漏之有缘为缘。前生——于眼……于所依味着而欢喜，缘彼而诸漏生。所依依诸漏之有缘为缘。非漏法依漏与非漏法之有缘为缘。俱生、前生。俱生——非漏之一蕴依三蕴与诸漏、心等起诸色之有缘为缘；二蕴……应轮说。漏与非漏之法依漏法之有缘为缘。俱生、前生。俱生——欲漏与非漏相应之［四］蕴依见漏、无明漏之有缘为缘……应轮说……欲漏与所依依见漏、无明漏之有缘为缘。漏与非漏法依非漏法之有缘为缘。俱生、前生、后生、食、根。俱生——非漏之一蕴与诸漏依三蕴与心等起诸色之有缘为缘。俱生——诸漏与［四］大种依心等起诸色之有缘为缘；诸漏与所依依非漏［四］蕴之有缘为缘。后生——诸漏与段食依此身之有缘为缘。后生——诸漏与色命根依诸业果色之有缘为缘。漏与非漏法依漏与非漏法之有缘为缘。俱生、前生。俱生——非漏之一蕴与欲漏依三蕴、见漏、无明漏与心等起诸色之有缘为缘；二蕴……。应轮说。俱生——欲漏与所依依见漏、无明漏与相应［四］蕴之有缘为缘。应轮说。

    三五七

    于因七、所缘九、增上九、无间九、等无间九、俱生九、互相九、依止九、亲依止九、前生三、后生三、修习九、业三、异熟一、食三、……略……道九、相应九、不相应五、有九、去九、不去九。

    第二节　逆

    三五八

    漏法依漏法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。漏法依非漏法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依后生缘为缘……。漏法依漏与非漏法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。非漏法依非漏法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……依后生缘为缘……依业缘为缘……依食缘为缘……依根缘为缘……。非漏法依漏法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……。非漏法依漏与非漏法之所缘缘为缘……依俱生缘为缘……依亲依缘为缘……依前生缘为缘……。漏与非漏法依漏法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……。漏与非漏法依非漏法所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。漏与非漏法依漏与非漏法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。

    三五九

    于非因九、非所缘九、非增上九、……略……遍九、非不去九。

    第三节　顺逆

    三六〇

    从因缘及于非所缘七、……非增上七、非无间七、非等无间七、非互相三、非亲依止七、……略……遍七、非道七、非相应三、非不相应七、非无有七、非去七。

    第四节　逆顺

    三六一

    从非因缘及于所缘九、……增上九、（顺句全矣）、不去九。

    第十五　有二漏法

    第一章　相缘分

    第一节　顺

    三六二

    缘有漏法而有漏法从因缘生。［曰］缘有漏之一蕴而三蕴与心等起之色，二蕴……于结生刹那，缘［四］蕴而所依，缘所依而［四］蕴，缘一大种而……缘［四］大种而心等起之色、业果色、所造色。缘无漏法而无漏法从因缘生。［曰］缘无漏之一蕴而三蕴，二蕴……。缘无漏法而有漏法从因缘生。［曰］缘无漏之［四］蕴而心等起之色。缘无漏法而有漏与无漏之法从因缘生。［曰］缘无漏之一蕴而三蕴与心等起之色，二蕴……。缘有漏与无漏之法而有漏法从因缘生。［曰］缘无漏之［四］蕴与［四］大种而心等起之色。应作如小二法中之世间二法而无异作。

    第十六　漏相应二法

    第一章　相缘分

    第一节　顺

    三六三

    缘漏相应法而漏相应法从因缘生。［曰］缘漏相应之一蕴而三蕴，二蕴……。缘漏相应法而漏不相应法从因缘生。［曰］缘漏相应之［四］蕴而心等起之色，缘忧俱行之［四］蕴而痴、心等起之色。缘漏相应法而漏相应与漏不相应法从因缘生。［曰］缘漏相应之一蕴而三蕴与心等起之色，二蕴……缘忧俱行之一蕴而三蕴与痴、心等起之色，二蕴……。缘漏不相应法而漏不相应法从因缘生。［曰］缘漏不相应之一蕴而三蕴与心等起之色，二蕴……缘忧俱行、疑俱行、掉举俱行之痴而心等起之色；于结生刹那，缘［四］蕴而所依，缘所依而［四］蕴，缘一大种而三大种，缘三大种而一大种，缘二大种而二［大种］，缘［四］大种而心等起之色、业果色、所造色。缘漏不相应法而漏相应法从因缘生。［曰］缘忧俱行、疑俱行、掉举俱行之痴而相应之［四］蕴。缘漏不相应法而漏相应与漏不相应法从因缘生。［曰］缘忧俱行、疑俱行、掉举俱行之痴而相应之［四］蕴与心等起之色。缘漏相应与漏不相应法而漏相应法从因缘生。［曰］缘忧俱行、疑俱行、掉举俱行之一蕴与痴而三蕴，二蕴……缘漏相应与漏不相应法而漏不相应法从因缘生。［曰］缘漏相应之［四］蕴与［四］大种而心等起之色，缘忧俱行、疑俱行、掉举俱行之［四］蕴与痴而心等起之色。缘漏相应与漏不相应法而漏相应与漏不相应之法从因缘生。［曰］缘忧俱行、疑俱行、掉举俱行之一蕴与痴而三蕴与心等起之色，二蕴……。

    三六四

    缘漏相应法而漏相应法从所缘缘生。［曰］缘漏相应之一蕴而三蕴，二蕴……。缘漏相应法而漏不相应法从所缘缘生。［曰］缘忧俱行、疑俱行、掉举俱行之［四］蕴而痴。缘漏相应法而漏相应与漏不相应法从所缘缘生。［曰］缘忧俱行、疑俱行、掉举俱行之一蕴而三蕴与痴，二蕴……。缘漏不相应法而漏不相应法从所缘缘生。［曰］缘漏不相应之一蕴而三蕴，二蕴……于结生刹那，缘所依而［四］蕴。缘漏不相应法而漏相应法从所缘缘生。［曰］缘忧俱行、疑俱行、掉举俱行之痴而相应之［四］蕴。缘漏相应与漏不相应之法而漏相应法从所缘缘生。［曰］缘忧俱行、疑俱行、掉举俱行之一蕴与痴而三蕴，二蕴……。

    三六五

    缘漏相应法而漏相应法从增上缘生……三。缘漏不相应法而漏不相应法从增上缘生。［曰］缘漏不相应之一蕴而三蕴与心等起之色，二蕴……，缘忧俱行之痴而心等起之色，一大种……，缘［四］大种而心等起之色、所造色。缘漏不相应法而漏相应法从增上缘生。［曰］缘忧俱行之痴而相应之［四］蕴。缘漏不相应法而漏相应与漏不相应法从增上缘生。［曰］缘忧俱行之痴而相应之［四］蕴与心等起之色。缘漏相应与漏不相应法而漏相应法从增上缘生。［曰］缘忧俱行之一蕴与痴而三蕴，二蕴……。缘漏相应与漏不相应法而漏不相应法从增上缘生。［曰］缘漏相应之［四］蕴与［四］大种而心等起之色，缘忧俱行之［四］蕴与痴而心等起之色。缘漏相应与漏不相应法而漏相应与漏不相应法从增上缘生。［曰］缘忧俱行之一蕴与痴而三蕴与心等起之色，二蕴……。如是一切缘应广说……略……。

    三六六

    于因九、所缘六、增上九、无间六、等无间六、俱生九、互相六、依止九、亲依止六、前生六、修习六、业九、异熟一、食九、根九、静虑九、道九、相应六、不相应九、有九、无有六、去六、不去九。

    第二节　逆

    三六七

    缘漏相应法而漏不相应法从非因缘生。［曰］缘疑俱行、掉举俱行之［四］蕴而疑俱行、掉举俱行之痴。缘漏不相应法而漏不相应法从非因缘生。［曰］缘无因漏不相应之一蕴而三蕴与心等起之色，二蕴……于无因结生乃至诸无想有情。

    三六八

    缘漏相应法而漏不相应法从非所缘缘生。［曰］缘漏相应之［四］蕴而心等起之色。缘漏不相应法而漏不相应法从非所缘缘生。［曰］缘漏不相应之［四］蕴而心等起之色，缘忧俱行、疑俱行、掉举俱行之痴而心等起之色；于结生刹那，缘［四］蕴而所依，一大种……，乃至诸无想有情。缘漏相应与漏不相应之法而漏不相应法从非所缘缘生。［曰］缘漏相应之［四］蕴与［四］大种而心等起之色，缘忧俱行、疑俱行、掉举俱行之［四］蕴与痴而心等起之色。

    三六九

    缘漏相应法而漏相应法从非增上缘生……略……。

    三七〇

    缘漏相应法而漏相应法从非前生缘生。［曰］于无色［界］，缘漏相应之一蕴而三蕴，二蕴……。缘漏相应法而漏不相应法从非前生缘生。［曰］于无色［界］，缘疑俱行、掉举俱行之［四］蕴而疑俱行、掉举俱行之痴，缘漏相应之［四］蕴而心等起之色。缘漏相应法而漏相应与漏不相应法从非前生缘生。［曰］于无色［界］，缘疑俱行、掉举俱行之一蕴而三蕴与痴，二蕴……。缘漏不相应法而漏不相应法从非前生缘生。［曰］于无色［界］，缘漏不相应之一蕴而三蕴，二蕴……，缘漏不相应之［四］蕴而心等起之色，缘忧俱行、疑俱行、掉举俱行之痴而心等起之色……于结生乃至诸无想有情。缘漏不相应法而漏相应法从非前生缘生。［曰］于无色［界］，缘疑俱行、掉举俱行之痴而漏相应之［四］蕴。缘漏相应与漏不相应法而漏相应法从非前生缘生。［曰］于无色［界］，缘疑俱行、掉举俱行之一蕴与痴而三蕴，二蕴……。缘漏相应与漏不相应法而漏不相应法从非前生缘生。［曰］缘漏相应之［四］蕴与［四］大种而心等起之色，缘忧俱行、掉举俱行之［四］蕴与痴而心等起之色，二。从非后生缘……九。从非修习缘生……九。

    三七一

    缘漏相应法而漏相应法从非业缘生。［曰］缘漏相应之［四］蕴而相应之思。缘漏不相应法而漏不相应法从非业缘生。［曰］缘漏不相应之［四］蕴而不相应之思。缘漏不相应法而漏相应法从非业缘生。［曰］缘忧俱行、疑俱行、掉举俱行之痴而相应之思。缘漏相应与漏不相应法而漏相应法从非业缘生。［曰］缘忧俱行、疑俱行、掉举俱行之［四］蕴与痴而相应之思。［……］从非异熟缘……非食缘……从非根缘……从静虑缘……从非道缘……从相应缘……从非不相应缘……从非无有缘……从非去缘……。

    三七二

    于非因二、非所缘三、非增上九、非无间三、非等无间三、非互相三、非亲依止三、非前生七、非后生九、非修习九、非业四、非异熟九、非食一、非根一、非静虑一、非道一、非相应三、非不相应六、非无有三、非去三。

    第三节　顺逆

    三七三

    从因缘及于非所缘三、……非前生六、非异熟九、非相应三、非不相应四、非无有三、非去三。

    第四节　逆顺

    三七四

    从非因缘及于所缘二、……无间二、等无间二、业二、异熟一、食二、道一、相应二、不相应二、去二、不去二。

    俱生分如相缘分。

    第三章　缘依分

    第一节　顺

    三七五

    以漏相应法为缘而漏相应法从因缘生……三，如相缘分。以漏不相应法为缘而漏不相应法从因缘生。［曰］以漏不相应之一蕴为缘而三蕴与心等起之色，以二蕴……，以忧俱行、疑俱行、掉举俱行之痴为缘而心等起之色；于结生刹那，以［四］蕴为缘而所依，以所依为缘而［四］蕴，以一大种为缘而三大种，以［四］大种为缘而心等起之色、业果色、所造色；以所依为缘而漏不相应之［四］蕴，以所依为缘而忧俱行、疑俱行、掉举俱行之痴。以漏不相应法为缘而漏相应法从因缘生。［曰］以所依为缘而漏相应之［四］蕴，以忧俱行、疑俱行、掉举俱行之痴为缘而相应之［四］蕴。以漏不相应法为缘而漏相应与漏不相应法从因缘生。［曰］以所依为缘而漏相应之［四］蕴，以［四］大种为缘而心等起之色，以忧俱行、疑俱行、掉举俱行之痴为缘而相应之［四］蕴与心等起之色，以所依为缘而忧俱行之［四］蕴与痴。以漏相应与漏不相应法为缘而漏相应法从因缘生。［曰］以漏相应之一蕴与所依为缘而三蕴，以二蕴……，以忧俱行、疑俱行、掉举俱行之一蕴与痴为缘而三蕴，以二蕴……。以漏相应与漏不相应法为缘而漏不相应法从因缘生。［曰］以漏相应之［四］蕴与［四］大种为缘而心等起之色，以忧俱行、疑俱行、掉举俱行之［四］蕴与痴为缘而心等起之色，以忧俱行之［四］蕴与所依为缘而忧俱行之痴。以漏相应与漏不相应法为缘而漏相应与漏不相应法从因缘生。［曰］以漏相应之一蕴与所依为缘而三蕴，以二蕴……，以漏相应之［四］蕴与［四］大种为缘而心等起之色，以忧俱行、疑俱行、掉举俱行之一蕴与痴为缘而三蕴与心等起之色，以二蕴……，以忧俱行之一蕴与所依为缘而三蕴与痴，以二蕴……。

    三七六

    以漏相应法为缘而漏相应法从所缘缘生……三，如相缘［分］。以漏不相应法为缘而漏不相应法从所缘缘生。［曰］以漏不相应之一蕴与所依为缘而三蕴，以二蕴……于结生刹那，以所依为缘而［四］蕴，以眼处为缘而眼识，以身处为缘而身识，以所依为缘而漏不相应之［四］蕴，以所依为缘而忧俱行、疑俱行、掉举俱行之痴。以漏不相应法为缘而漏相应法从所缘缘生。［曰］以所依为缘而漏相应之［四］蕴，以忧俱行、疑俱行、掉举俱行之痴为缘而相应之［四］蕴。以漏不相应法为缘而漏相应与漏不相应法从所缘缘生。［曰］以所依为缘而忧俱行、疑俱行、掉举俱行之［四］蕴与痴。以漏相应与漏不相应法为缘而漏相应法从所缘缘生。［曰］以漏相应之一蕴与所依为缘而三蕴，以二蕴……。以漏相应与漏不相应法缘而漏不相应法从所缘缘生。［曰］以忧俱行、疑俱行、掉举俱行之［四］蕴与所依为缘而忧俱行、疑俱行、掉举俱行之痴。以漏相应与漏不相应法为缘而漏相应与漏不相应法从所缘缘生。［曰］以忧俱行、疑俱行、掉举俱行之一蕴与所依为缘而三蕴与痴，以二蕴……。［……］从增上缘……从无间缘……从等无间缘……。

    三七七

    于因九、所缘九、……略……遍为九、业九。异熟一。不去九。

    第二节　逆

    三七八

    以漏相应法为缘而漏不相应法从非因缘生。［曰］以疑俱行、掉举俱行之［四］蕴为缘而疑俱行、掉举俱行之痴。以漏不相应法为缘而漏不相应法从非因缘生。［曰］以无因漏不相应之一蕴为缘而三蕴与心等起之色，以二蕴……，于无因结生乃至诸无想有情；以眼处为缘而眼识，以身处为缘而身识，以所依为缘而无因漏不相应之［四］蕴，以所依为缘而疑俱行、掉举俱行之痴。以漏相应与漏不相应法为缘而漏不相应法从非因缘生。［曰］以疑俱行、掉举俱行之［四］蕴与所依为缘而疑俱行、掉举俱行之痴……略……。

    三七九

    于非因三、非所缘三、非增上九、非无间三、非等无间三、非互相三、非亲依止三、非前生七、非后生九、非修习九、非业四、非异熟九、非食一、非根一、非静虑一、非道一、非相应三、非不相应六、非无有三、非去三。如是亦应作其他之二［问］数。

    依止分亦如缘依分。

    第五章　相杂分

    第一节　顺

    三八〇

    相杂于漏相应法而漏相应法从因缘生……。

    三八一

    于因六、所缘六、增上六、……略……遍六、异熟一、不去六。

    第二节　逆

    三八二

    相杂于漏相应法而漏不相应法从非因缘生。［曰］相杂于疑俱行、掉举俱行之［四］蕴而疑俱行、掉举俱行之痴。相杂于漏不相应法而漏不相应法从非因缘生……乃至……。

    三八三

    于非因二、非增上六、非前生六、非后生六、非修习六、非业四、非异熟六、非静虑一、非道一、非不相应六。如是亦应作其他之二［问］数。

    相应分亦如相杂分。

    第七章　问分

    第一节　顺

    三八四

    漏相应法依漏相应法之因缘为缘。［曰］漏相应之诸因依相应［四］蕴之因缘为缘。漏相应法依漏不相应法之因缘为缘。［曰］漏相应诸因依心等起诸色之因缘为缘；瞋依痴与心等起诸色之因缘为缘。漏相应法依漏相应与漏不相应法之因缘为缘。［曰］漏相应之诸因依相应之［四］蕴与心等起诸色之因缘为缘；瞋依相应之［四］蕴与痴、心等起诸色之因缘为缘。漏不相应法依漏不相应法之因缘为缘。［曰］漏不相应诸因依相应之［四］蕴与心等起诸色之因缘为缘；忧俱行、疑俱行、掉举俱行之痴依心等起诸色之因缘为缘；于结生［……］。漏不相应法依漏相应法之因缘为缘。［曰］忧俱行、疑俱行、掉举俱行之痴依相应［四］蕴之因缘为缘。漏不相应法依漏相应与漏不相应法之因缘为缘。［曰］忧俱行、疑俱行、掉举俱行之痴依相应［四］蕴与心等起诸色之因缘为缘。漏相应与漏不相应法依漏相应法之因缘为缘。［曰］瞋与痴依漏相应［四］蕴之因缘为缘。漏相应与漏不相应法依漏不相应法之因缘为缘。［曰］瞋与痴依心等起诸色之因缘为缘。漏相应与漏不相应法依漏相应与漏不相应法之因缘为缘。［曰］瞋与痴依相应之［四］蕴与心等起诸色之因缘为缘。

    三八五

    漏相应法依漏相应法之所缘缘为缘。［曰］缘漏相应之［四］蕴而漏相应之［四］蕴生。漏相应法依漏不相应法之所缘缘为缘。［曰］缘漏相应之［四］蕴而漏不相应之［四］蕴与痴生。漏相应法依漏相应与漏不相应法之所缘缘为缘。［曰］缘漏相应之［四］蕴而忧俱行、疑俱行、掉举俱行之［四］蕴与痴生。漏不相应法依漏不相应法之所缘缘为缘。［曰］布施……戒……布萨业……其省察，……前之诸善行，从静虑……诸圣者从道出而道……其果……涅槃……涅槃依进姓、清净、道、果向转之所缘缘为缘；诸圣者省察漏不相应之已断诸烦恼，省察已伏诸烦恼，前……以眼……所依……漏不相应之［四］蕴观无常、苦、无我，于此处无味着，依天眼而见色，依天耳界而闻声，依他心智而知漏不相应心所有者之心，空无边处依识无无边处，无所有处依非想非非想处，色处依眼识，所触处依身识，漏不相应之［四］蕴依神通类智、他心智、宿住随念智、如业生智、未来分智之向转、痴之所缘缘为缘。漏不相应法依漏相应法之所缘缘为缘。［曰］施……戒……作布萨业，味着而欢喜，缘彼而贪生、见生、疑生、掉举生、忧生……前之诸善行，从静虑出而静虑……以眼……所依观……味着、欢喜于漏不相应之［四］蕴，缘彼而贪生、见生、忧生、疑生……掉举生。漏不相应法依漏相应与漏不相应法之所缘缘为缘。［曰］以眼……所依观……缘漏不相应之［四］蕴而忧俱行、疑俱行、掉举俱行之［四］蕴与痴生。漏相应与漏不相应法依漏相应法之所缘缘为缘。［曰］缘忧俱行、疑俱行、掉举俱行之［四］蕴与痴而漏相应之［四］蕴生。漏相应与漏不相应法依漏不相应法之所缘缘为缘。［曰］缘忧俱行、疑俱行、掉举俱行之［四］蕴与痴而漏不相应之［四］蕴与痴生。漏相应与漏不相应法依漏相应与漏不相应法之所缘缘为缘。［曰］缘忧俱行、疑俱行、掉举俱行之［四］蕴与痴而忧俱行、疑俱行、掉举俱行之［四］蕴与痴生。

    三八六

    漏相应法依漏相应法之增上缘为缘。所缘增上、俱生增上。所缘增上——重漏相应之［四］蕴而漏相应之［四］蕴生。俱生增上——漏相应增上依相应［四］蕴之增上缘为缘。漏相应法依漏不相应法之增上缘为缘。俱生增上——漏相应增上依心等起诸色之增上缘为缘；忧俱行增上依痴与心等起诸色之增上缘为缘。漏相应法依漏相应与漏不相应法之增上缘为缘。俱生——漏相应增上依相应之［四］蕴与心等起诸色之增上缘为缘；忧俱行增上依相应之［四］蕴与痴与心等起诸色之增上缘为缘。漏不相应法依漏不相应法之增上缘为缘。所缘增上、俱生增上。所缘增上——重施……戒……布萨业而省察，前之诸善行……从静虑出，重静虑而……诸圣者从道出……其道，其果……重之而省察涅槃；涅槃依进姓、清净、道、果之增上缘为缘。俱生增上——漏不相应增上依相应之［四］蕴与心等起诸色之增上缘为缘。漏不相应法依漏相应法之增上缘为缘。所缘增上——施……戒……作布萨业，重之而味着欢喜，重彼而贪生、见生；前之诸善行……，从静虑……以眼……所依观……重漏不相应之［四］蕴而味着欢喜，重彼而贪生、见生。

    三八七

    漏相应法依漏相应法之无间缘为缘。［曰］前前漏相应之［四］蕴依后后漏相应［四］蕴之无间缘为缘。漏相应法依漏不相应法之无间缘为缘。［曰］前前之忧俱行、疑俱行、掉举俱行之［四］蕴依后后之忧俱行、疑俱行、掉举俱行痴之无间缘为缘；漏相应之［四］蕴依出起之无间缘为缘。漏相应法依漏相应与漏不相应法之无间缘为缘。［曰］前前之忧俱行、疑俱行、掉举俱行之［四］蕴依后后之忧俱行、疑俱行、掉举俱行［四］蕴与痴之无间缘为缘。漏不相应法依漏不相应法之无间缘为缘。［曰］前前之忧俱行、疑俱行、掉举俱行之痴依后后之忧俱行、疑俱行、掉举俱行痴之无间缘为缘；前前漏不相应之［四］蕴依后后漏不相应［四］蕴之无间缘为缘；随顺依进姓、果等至之无间缘为缘。漏不相应法依漏相应法之无间缘为缘。［曰］前前之忧俱行、疑俱行、掉举俱行之痴依后后之忧俱行、疑俱行、掉举俱行［四］蕴之无间缘为缘；向转依漏相应［四］蕴之无间缘为缘。漏不相应法依漏相应与漏不相应法之无间缘为缘。［曰］前前之忧俱行、疑俱行、掉举俱行之痴依后后之忧俱行、疑俱行、掉举俱行［四］蕴与痴之无间缘为缘；向转依忧俱行、疑俱行、掉举俱行［四］蕴与痴之无间缘为缘。漏相应与漏不相应法依漏相应法之无间缘为缘。［曰］前前之忧俱行、疑俱行、掉举俱行［四］蕴与痴依后后之忧俱行、疑俱行、掉举俱行［四］蕴之无间缘为缘。漏相应与漏不相应法依漏不相应法之无间缘为缘。［曰］前前之忧俱行、疑俱行、掉举俱行之［四］蕴与痴依后后之忧俱行、疑俱行、掉举俱行痴之无间缘为缘；忧俱行、疑俱行、掉举俱行之［四］蕴与痴依出起之无间缘为缘。漏相应与漏不相应法依漏相应与漏不相应法之无间缘为缘。［曰］前前之忧俱行、疑俱行、掉举俱行之［四］蕴与痴依后后之忧俱行、疑俱行、掉举俱行之［四］蕴与痴之无间缘为缘。漏相应法依漏相应法之等无间缘为缘……。依俱生缘为缘……九。依互相缘为缘……六。依依止缘为缘……九。

    三八八

    漏相应法依漏相应法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——漏相应之［四］蕴依漏相应［四］蕴之亲依止缘为缘。漏相应法依漏不相应法之亲依止缘为缘。无间亲依止、本性亲依止……乃至……。本性亲依止——漏相应之［四］蕴依漏不相应［四］蕴与痴之亲依止缘为缘。漏相应法依漏相应与漏不相应法之亲依止缘为缘。无间亲依止、本性亲依止……乃至……。本性亲依止——漏相应之［四］蕴依忧俱行、疑俱行、掉举俱行［四］蕴与痴之亲依止缘为缘。漏不相应法依漏不相应法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——亲依止于信而布施、戒……乃至……亲依止于慧、身乐、床座而……亲依止于痴而起等至；信……乃至……慧、身乐、身苦及痴依信及痴之亲依止缘为缘。漏不相应法依漏相应法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——亲依止于信而语慢、执见；亲依止于戒……乃至……亲依止于慧、身乐、身苦、时节、饮食、床座……亲依止于痴而杀生……乃至……破僧伽；信与痴依贪……乃至……欲愿之亲依止缘为缘。漏不相应法依漏相应漏不相应法之亲依止缘为缘。无间亲依止、本性亲依止……乃至……。本性亲依止——信……戒……痴依忧俱行、疑俱行、掉举俱行之［四］蕴与痴之亲依止缘为缘。漏相应与漏不相应法依漏相应法之亲依止缘为缘。无间亲依止、本性亲依止……乃至……。本性亲依止——忧俱行、疑俱行、掉举俱行之［四］蕴与痴依漏相应［四］蕴之亲依止缘为缘。应问根。［曰］忧俱行、疑俱行、掉举俱行之［四］蕴与痴依漏不相应［四］蕴与痴之亲依止缘为缘。漏相应与漏不相应法依漏相应与漏不相应法之亲依止缘为缘。无间亲依止、本性亲依止……乃至……。本性亲依止——忧俱行、疑俱行、掉举俱行之［四］蕴与痴依忧俱行、疑俱行、掉举俱行之［四］蕴与痴之亲依止缘为缘。

    三八九

    漏不相应法依漏不相应法之前生缘为缘。所缘前生、所依前生。所缘前生——以眼……所依观无常、苦、无我，依天眼而见色，依天耳界而闻声，色处依眼识，所触处依身识。所依前生——眼处依眼识，身处依身识，所依依漏不相应之［四］蕴与痴之前生缘为缘。漏不相应法依漏相应法之前生缘为缘。所缘前生、所依前生。所缘前生——于眼……所依味着、欢喜，缘彼而贪生……乃至……忧生。所依前生——所依依漏相应［四］蕴之前生缘为缘。漏不相应法依漏相应与漏不相应法之前生缘为缘。所缘前生——以眼……缘所依而忧俱行、疑俱行、掉举俱行之［四］蕴与痴生。所依前生——所依依忧俱行、疑俱行、掉举俱行［四］蕴与痴之前生缘为缘。

    三九〇

    漏相应法依漏不相应法之后生缘为缘。［曰］后生之漏相应［四］蕴依前生此身之后生缘为缘。漏不相应法依漏不相应法之后生缘为缘。［曰］后生之漏不相应［四］蕴与痴依前生此身之后生缘为缘。漏相应与漏不相应法依漏不相应法之后生缘为缘。［曰］后生之忧俱行、疑俱行、掉举俱行之［四］蕴与痴依前生此身之后生缘为缘。

    三九一

    漏相应法依漏相应法之修习缘为缘……九。无向转与出起。

    三九二

    漏相应法依漏相应法之业缘为缘。［曰］漏相应之思依相应［四］蕴之业缘为缘。漏相应法依漏不相应法之业缘为缘。俱生——漏相应之思依心等起诸色之业缘为缘。异刹那——漏相应之思依异熟之［四］蕴与业果诸色之业缘为缘；忧俱行、疑俱行、掉举俱行之思依痴与心等起诸色之业缘为缘。漏相应法依漏相应与漏不相应法之业缘为缘。［曰］漏相应之思依相应之［四］蕴与心等起诸色之业缘为缘；忧俱行、疑俱行、掉举俱行之思依相应之［四］蕴与痴、心等起诸色之业缘为缘。漏不相应法依漏不相应法之业缘为缘。俱生、异刹那。俱生——漏不相应之思依相应［四］蕴与心等起诸色之业缘为缘。异刹那——漏不相应之思依异熟［四］蕴与业果诸色之业缘为缘。

    三九三

    漏不相应法依漏不相应法之异熟缘为缘……一。

    三九四

    漏相应法依漏相应法之食缘为缘。［曰］漏相应之［三］食依相应［四］蕴之食缘为缘。漏相应法依漏不相应法之食缘为缘。［曰］漏相应之［三］食依心等起诸色之食缘为缘；忧俱行、疑俱行、掉举俱行之［三］食依痴与心等起诸色之食缘为缘。漏相应法依漏相应与漏不相应法之食缘为缘。［曰］漏相应之［三］食依相应之［四］蕴与心等起诸色之食缘为缘；忧俱行、疑俱行、掉举俱行之［三］食依相应［四］蕴与痴、心等起诸色之食缘为缘。漏不相应法依漏不相应法之食缘为缘。［曰］漏不相应之［三］食依相应之［四］蕴与心等起诸色之食缘为缘；于结生刹那［……］，段食依此身之食缘为缘。

    三九五

    漏相应法依漏相应法之根缘为缘……四，依静虑缘为缘……四，依道缘为缘……四，依相应缘为缘……六。

    三九六

    漏相应法依漏不相应法之不相应缘为缘。俱生、后生。俱生——漏相应之［四］蕴依心等起诸色之不相应缘为缘。后生——漏相应之［四］蕴依前生此身之不相应缘为缘。漏不相应法依漏不相应法之不相应缘为缘。俱生、前生、后生。被略之，但应广说。漏不相应法依漏相应法之不相应缘为缘。前生——所依依漏相应［四］蕴之不相应缘为缘。漏不相应法依漏相应与漏不相应法之不相应缘为缘。前生——所依依忧俱行、疑俱行、掉举俱行之［四］蕴与痴之不相应缘为缘。漏相应与漏不相应法依漏不相应法之不相应缘为缘。俱生、后生。俱生——忧俱行、疑俱行、掉举俱行之［四］蕴与痴依心等起诸色之不相应缘为缘。后生——忧俱生、痴俱行、掉举俱行之［四］蕴与痴依前生此身之不相应缘为缘。

    三九七

    漏相应法依漏相应法之有缘为缘……一。漏相应法依漏不相应法之有缘为缘。俱生、后生。俱生——漏相应之［四］蕴依心等起诸色之有缘为缘；忧俱行、疑俱行、掉举俱行之［四］蕴依痴与心等起诸色之有缘为缘。后生——漏相应之［四］蕴依前生此身之有缘为缘。漏相应法依漏相应与漏不相应法之有缘为缘。如俱生。漏不相应法依漏不相应法之有缘为缘。俱生、前生、后生、食、根。被略，但应广说。漏不相应法依漏相应法之有缘为缘。俱生、前生。俱生——忧俱行、疑俱行、掉举俱行之痴依相应［四］蕴之有缘为缘。前生——于眼……所依味着、欢喜，缘彼而贪生、见生、疑……掉举……忧生；所依依漏相应［四］蕴之有缘为缘。漏不相应法依漏相应与漏不相应法之有缘为缘。俱生、前生。俱生——忧俱行、疑俱行、掉举俱行之痴依相应［四］蕴与心等起诸色之有缘为缘。前生——缘眼……所依而忧俱行、疑俱行、掉举俱行之［四］蕴与痴生。漏相应与漏不相应法依漏相应法之有缘为缘。俱生、前生。俱生——漏相应之一蕴与所依依三蕴之有缘为缘；二蕴……忧俱行、疑俱行、掉举俱行之一蕴与痴依三蕴之有缘为缘；二蕴……。漏相应与漏不相应法依漏不相应法之有缘为缘。俱生、前生、后生、食、根。俱生——漏相应之［四］蕴与［四］大种依心等起诸色之有缘为缘；忧俱行、疑俱行、掉举俱行之［四］蕴与痴依心等起诸色之有缘为缘；忧俱行、疑俱行、掉举俱行之［四］蕴与所依依痴之有缘为缘。后生——漏相应之［四］蕴与段食依此身之有缘为缘。后生——漏相应之［四］蕴与色命根依诸业果色之有缘为缘。漏相应与漏不相应法依漏相应与漏不相应法之有缘为缘。俱生、前生。俱生——忧俱行、疑俱行、掉举俱行之一蕴与痴依三蕴与心等起诸色之有缘为缘；二蕴……。

    三九八

    于因九、所缘九、增上五、无间九、等无间九、俱生九、互相六、依止九、亲依止九、前生三、后生三、修习九、业四、异熟一、食四、根四、静虑四、道四、相应六、不相应五、有九、无有九、去九、不去九。

    第二节　逆

    三九九

    漏相应法依漏相应法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。漏相应法依漏不相应法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依后生缘为缘……依业缘为缘……。漏相应法依漏相应与漏不相应法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。漏不相应法依漏不相应法所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……依后生缘为缘……依业缘为缘……依食缘为缘……依根缘为缘……。漏不相应法依漏相应法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……。漏不相应法依漏相应与漏不相应法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……。漏相应与漏不相应法依漏相应法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。漏相应与漏不相应法依漏不相应法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依后生缘为缘……。漏相应与漏不相应法依漏相应与漏不相应法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。

    四〇〇

    ［从］非因九。非所缘九。非增上九。遍九。非不去九。

    第三节　顺逆

    四〇一

    从因缘及于非所缘九、……非增上九、……略……非等无间九、非互相三、非亲依止九、……略……非道九、非相应三、非不相应九、非无有九、非去九。

    第四节　逆顺

    四〇二

    从非因缘及于所缘九、……增上五、……略……顺［问］数……不去九。

    第十七　漏有漏二法

    第一章　相缘分

    ［第一节　顺］

    四〇三

    缘漏有漏法而漏有漏法从因缘生。［曰］缘欲漏而见漏、无明漏……应轮说……缘有漏而无明漏……应轮说……缘见漏而无明漏。缘漏有漏法而有漏非漏法从因缘生。［曰］缘诸漏而相应之［四］蕴与心等起之色。缘漏有漏法而漏有漏与有漏非漏法从因缘生。［曰］缘欲漏而见漏、无明漏、相应之［四］蕴与心等起之色，缘有漏而……应轮说。缘有漏非漏法而有漏非漏法从因缘生。［曰］缘有漏非漏之一蕴而三蕴与心等起之色，缘二蕴……于结生刹那，缘［四］蕴而所依，缘所依而［四］蕴，一大种……。缘有漏非漏法而漏有漏法从因缘生。［曰］缘有漏非漏之［四］蕴而诸漏。缘有漏非漏法而漏有漏与有漏非漏法从因缘生。［曰］缘有漏非漏之一蕴而三蕴与诸漏与心等起之色，二蕴……。缘漏有漏与有漏非漏法而漏有漏法从因缘生。［曰］缘欲漏与相应之［四］蕴而见漏、无明漏……如是应轮说。缘漏有漏与有漏非漏法而有漏非漏法从因缘生。［曰］缘有漏非漏之一蕴与诸漏而三蕴与心等起之色，二蕴……。缘漏有漏与有漏非漏法而漏有漏与有漏非漏法从因缘生。［曰］缘有漏非漏之一蕴与欲漏而三蕴、见漏、无明漏与心等起之色，二蕴……应轮说……略……。

    如是相缘分、俱生分、缘依分、依止分、相杂分、相应分皆如漏二法应广说无异作。

    第七章　问分

    ［第一节　顺］

    于问分，于因缘，于所缘缘亦不应作出世间，应作“诸有学省察进姓，省察清净”，于增上缘亦应作遍知。

    四〇四

    漏有漏法依漏有漏法之无间缘为缘。［曰］前前之诸漏依后后诸漏之无间缘为缘。漏有漏法依有漏非漏法之无间缘为缘。［曰］前前之诸漏依后后之有漏非漏［四］蕴之无间缘为缘；诸漏依出起之无间缘为缘。漏有漏法依漏有漏与有漏非漏法之无间缘为缘。［曰］前前之诸漏依后后之诸漏与相应［四］蕴之无间缘为缘。有漏非漏法依有漏非漏法之无间缘为缘。［曰］前前有漏非漏之［四］蕴依后后有漏非漏［四］蕴之无间缘为缘；随顺依进姓，随顺依清净，向转依有漏非漏［四］蕴之无间缘为缘。有漏非漏法依漏有漏法之无间缘为缘。［曰］前前有漏非漏［四］蕴依后后诸漏之无间缘为缘；向转依诸漏之无间缘为缘。有漏非漏法依漏有漏与有漏非漏法之无间缘为缘。［曰］前前有漏非漏［四］蕴依后后之诸漏与相应［四］蕴之无间缘为缘；向转依诸漏与相应［四］蕴之无间缘为缘。漏有漏与有漏非漏法依漏有漏法之无间缘为缘。［曰］前前之诸漏与相应之［四］蕴依后后诸漏之无间缘为缘。漏有漏与有漏非漏法依有漏非漏法之无间缘为缘。［曰］前前之诸漏与相应［四］蕴依后后有漏非漏［四］蕴之无间缘为缘；诸漏与相应之［四］蕴依出起之无间缘为缘。漏有漏与有漏非漏法依漏有漏与有漏非漏法之无间缘为缘。［曰］前前之诸漏与相应之［四］蕴依后后之诸漏与相应［四］蕴之无间缘为缘。

    如是应全广说。于漏二法，无间亦应作等于此等。向转与出起亦如是说明。被省略，一切完全如应作漏二法，无异作。

    第十八　漏漏相应二法

    第一章　相缘分

    ［第一节　顺］

    四〇五

    缘漏漏相应法而漏漏相应法从因缘生。［曰］缘欲漏而见漏、无明漏……应轮说……缘有漏而无明漏……应轮说……缘见漏而无明漏。缘漏漏相应法而漏相应非漏法从因缘生。［曰］缘诸漏而相应之［四］蕴。缘漏漏相应法而漏漏相应与漏相应非漏法从因缘生。［曰］缘漏相应之欲漏而见漏、无明漏与相应之［四］蕴……一切应轮说。缘漏相应非漏法而漏相应非漏法从因缘生。［曰］缘漏相应非漏之一蕴而三蕴，二蕴……。缘漏相应非漏法而漏漏相应法从因缘生。［曰］缘漏相应非漏之［四］蕴而诸漏。缘漏相应非漏法而漏漏相应与漏相应非漏法从因缘生。［曰］缘漏相应非漏之一蕴而三蕴与诸漏，二蕴……。缘漏漏相应与漏相应非漏法而漏漏相应法从因缘生。［曰］缘欲漏与相应之［四］蕴而见漏、无明漏……一切应轮说。缘漏漏相应与漏相应非漏之法而漏相应非漏法从因缘生。［曰］缘漏相应非漏之一蕴与诸漏而三蕴，二蕴……。缘漏漏相应与漏相应非漏之法而漏漏相应与漏相应非漏法从因缘生。［曰］缘漏相应非漏之一蕴与欲漏而三蕴、见漏、无明漏，二蕴……应轮说。如是一切缘应广说。

    四〇六

    于因九、所缘九、增上九、遍九、……略……业九、无异熟、食九、不去九。

    ［第二节　逆］

    四〇七

    缘漏漏相应法而漏漏相应法从非增上缘生……无非因根。从非前生缘……从非后生缘……略……。

    四〇八

    于非增上九、非前生九、非后生九、非修习九、非业三、非异熟九、非不相应九。

    如是其他之二［问］数、俱行分、缘依分、依止分、相杂分、相应分皆全［同］，如相缘［分］。

    第七章　问分

    ［第一节　顺］

    四〇九

    漏漏相应法依漏漏相应法之因缘为缘……三。漏相应非漏法依漏相应非漏法之因缘为缘。［曰］漏相应非漏之诸因依相应四蕴之因缘为缘。

    四一〇

    漏漏相应法依漏漏相应法之所缘缘为缘……三。漏相应非漏法依漏相应非漏法之所缘缘为缘。［曰］缘漏相应非漏［四］蕴而漏相应非漏之［四］蕴生。漏相应非漏法依漏漏相应法之所缘缘为缘。［曰］缘漏相应非漏之［四］蕴而诸漏生。漏相应非漏法依漏漏相应与漏相应非漏法之所缘缘为缘。［曰］缘漏相应非漏之［四］蕴而诸漏与漏相应之［四］蕴生。漏漏相应与漏相应非漏法依漏漏相应法之所缘缘为缘……三。

    增上缘如所缘重所缘。无间缘全如所缘，可作“前前之”。等无间缘、俱生缘、互相缘、依止缘、亲依止缘全如所缘，无区别，全作三亲依止。

    四一一

    漏相应非漏法依漏相应非漏法之业缘为缘……三。依食缘为缘……三。依根缘为缘……依静虑缘为缘……依道缘为缘……九。依相应缘为缘……九。依有缘为缘……依无有缘为缘……依去缘为缘……依不去缘为缘……九。

    四一二

    于因四、所缘九、增上九、无间九、等无间九、俱生九、互相九、依止九、亲依止九、修习九、业九、食三、根三、静虑三、道九、相应九、有九、无有九、去九、不去九。

    ［第二节　逆］

    四一三

    漏漏相应法依漏漏相应法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。漏漏相应法依漏相应非漏法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。漏漏相应法依漏漏相应与漏相应非漏法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。漏相应非漏法依漏相应非漏法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。漏相应非漏法依漏漏相应法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。漏相应非漏法依漏漏相应与漏相应非漏法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。漏漏相应与漏相应非漏法依漏漏相应法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。漏漏相应与漏相应非漏法依漏相应非漏法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。漏漏相应与漏相应非漏法依漏漏相应与漏相应非漏法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。

    四一四

    于非因九、非所缘九、遍九、非不去九。

    ［第三节　顺逆］

    四一五

    从因缘及于非所缘四、……略……非等无间四、非亲依止四、非道四、非不相应四、非无有四、非去四。

    ［第四节　逆顺］

    四一六

    从非因缘及于所缘九、……略……增上九。应顺句数……不去九。

    第十九　漏不相应有漏二法

    第一章　相缘分

    ［第一节　顺］

    四一七

    缘漏不相应有漏法而漏不相应有漏法从因缘生。［曰］缘漏不相应有漏之一蕴而［三］蕴与心等起之色，二蕴……于结生刹那，缘［四］蕴而所依，缘所依而［四］蕴，一大种……。缘漏不相应无漏法而漏不相应无漏法从因缘生……三。于小二法如世间二法应广说，无异作……略……。

    第二十　结二法

    第一章　相缘分

    ［第一节　顺］

    四一八

    缘结法而结法从因缘生。［曰］缘欲贪结而见结、无明结；缘欲贪结而戒禁取结、无明结；缘欲贪结而慢结、无明结；缘欲贪结而无明结；缘恚结而嫉结、无明结；缘恚结而悭结、无明结；缘恚结而无明结慢结；缘有贪结而无明结；缘疑结而无明结。缘结法而非结法从因缘生。［曰］缘诸结相应之［四］蕴与心等起之色。缘结法而结与非结法从因缘生。［曰］缘欲贪结而见结、无明结与相应之［四］蕴与心等起之色……应轮说。缘非结法而非结法从因缘生。［曰］缘非结之一蕴而三蕴与心等起之色，二蕴……于结生刹那［……］，缘［四］蕴而所依，缘所依而［四］蕴，一大种……缘［四］大种而心等［起］之色、业果色、所造色。缘非结法而结法从因缘生。［曰］缘非结之［四］蕴而诸结。缘非结法而结与非结法从因缘生。［曰］缘非结之一蕴而三蕴与诸结、心等起之色，二蕴……。缘结与非结之法而结法从因缘生。［曰］缘欲贪结与相应之［四］蕴而见结、无明结……应轮说。缘结与非结之法而非结法从因缘生。［曰］缘非结之一蕴与诸结而三蕴与心等起之色，二蕴……。缘结与非结之法而结与非结法从因缘生。［曰］缘非结之一蕴与欲贪结而三蕴、见结、无明结与心等起之色……应轮说。于所缘缘无色。增上缘如因，无疑结。从无间缘……从不去缘……。

    四一九

    于因九、所缘九、增上九、无间九、遍九、异熟一、食九、不去九。

    ［第二节　逆］

    四二〇

    缘结法而结法从非因缘生。［曰］缘疑结而无明结，缘非结法而非结法从非因缘生。［曰］缘无因非结之一蕴而三蕴与心等起之色，二蕴……乃至诸无想有情止。缘非结法而结法从非因缘生。［曰］缘忧俱行、掉举俱行之［四］蕴而无明结。缘结与非结之法而结法从非因缘生。［曰］缘疑结与相应之［四］蕴而无明结……略……。如诸漏者，非所缘亦引出一切说。

    四二一

    于非因四、非所缘三、非增上九、非无间三、非等无间三、非互相三、非亲依止三、非前生九、非修习九、非业三、非异熟九、非食一、非根一、非静虑一、非道一、非相应三、非不相应九、非无有三、非去三。

    ［第三节　顺逆］

    四二二

    从因缘及于非所缘三、……非增上九。如是应全数。

    ［第四节　逆顺］

    四二三

    从非因缘及于所缘四、遍四、异熟一、食四、道三、相应四、不去四。

    ［第二章　俱生分］

    ［第一节　顺］

    于结法俱生而……。

    第三章　缘依分

    ［第一节　顺］

    四二四

    以结法为缘而结法从因缘生……三，如相缘分。以非结法为缘而非结法从因缘生。［曰］以非结之一蕴为缘而三蕴与心等起之色，以二蕴……于结生刹那，以［四］蕴为缘而所依，以所依为缘而［四］蕴，以一大种……以四大种为缘而心等起之色、业果色、所造色；以所依为缘而非结之［四］蕴。以非结法为缘而结法从因缘生。［曰］以非结之［四］蕴为缘而诸结。以非结法为缘而结与非结法从因缘生。［曰］以非结之一蕴为缘而三蕴、结、心等起之色，以二蕴……以所依为缘而诸结，以［四］大种为缘而心等起之色，以所依为缘而诸结与相应之［四］蕴。以结与非结法为缘而结法从因缘生。［曰］以欲贪结与相应之［四］蕴为缘而见结、无明结；以欲贪结与所依为缘而见结、无明结……应轮说。以结、非结之法为缘而非结法从因缘生。［曰］以非结之一蕴与诸结为缘而三蕴与心等起之色，以二蕴……应轮说；以诸结与所依为缘而非结之［四］蕴。以结与非结之法为缘而结与非结之法从因缘生。［曰］以非结之一蕴与欲贪结为缘而三蕴、见结、无明结与心等起之色，以二蕴……应轮说；以欲贪结与所依为缘而见结、无明结与相应之［四］蕴，应轮说……略……。

    四二五

    于因九、所缘九、遍九、异熟一、不去九。

    第二节　逆

    四二六

    于非因四、若得所依时，任何时皆应作无异；非所缘三、非去三。如是其他之二［问］数应作依止分。

    第五章　相杂分

    四二七

    相杂于结法而结法从因缘生。［曰］相杂于欲贪结而见结、无明结。如是九问，唯应作非色。

    相杂分与相应分皆应如是作。

    第七章　问分

    ［第一节　顺］

    四二八

    结法依结法之因缘为缘。［曰］诸结因依相应诸结之因缘为缘。结法依非结法之因缘为缘。［曰］诸结因依相应之［四］蕴与心等起诸色之因缘为缘。结法依结与非结法之因缘为缘。［曰］诸结因依相应之［四］蕴与诸结、心等起诸色之因缘为缘。非结法依非结法之因缘为缘。［曰］非诸结因依相应之［四］蕴与心等起诸色之因缘为缘；于结生刹那……。

    四二九

    结法依结法之所缘缘为缘。［曰］缘诸结而诸结生。应作根。［曰］缘诸结而非结之［四］蕴生。应作根。［曰］缘诸结而诸结与相应之［四］蕴生，非结法依非结法之所缘缘为缘。［曰］布施、受戒、作布萨业而省察，省察前诸善行，从静虑出而省察静虑，诸圣者从道出而省察其道，其果……省察涅槃；涅槃依进姓、清净、道、果向转；诸圣者非结已断诸烦恼……已伏之诸烦恼……前……以眼……所依……非结之［四］蕴观无常……忧生；依天眼而见色，依天耳界而闻声，依他心智而知非结心所有者之心；空无边处依识无边处；无所有处依非想非非想处；色处依眼识；所触处依身识；非结之［四］蕴依神通类智、他心智、宿住随念智、如业生智、未来分智向转之所缘缘为缘。非结法依结法之所缘缘为缘。［曰］布施、受戒、作布萨业……前之……从静虑……于眼……所依……味着、欢喜非结之［四］蕴，缘彼而贪……忧生；非结法依结与非结法之所缘缘为缘。［曰］施……戒……作布萨业……前之……从静虑……其眼……所依……味着、欢喜非结之［四］蕴，缘彼而诸结与结相应之［四］蕴生。结与非结法依结法之所缘缘为缘……三。唯应作缘。

    四三〇

    结法依结法之增上缘为缘。所缘增上——重诸结而……三，重所缘。非结法依非结法之增上缘为缘。所缘增上、俱生增上。所缘增上——布施、受戒……三。三问皆是所缘增上、俱生增上；三问皆应分别。结与非结法依结法之增上缘为缘。所缘增上——重诸结与相应之［四］蕴而……三。

    四三一

    结法依结法之无间缘为缘。［曰］前前之诸结依后后诸结之无间缘为缘，三。非结法依非结法之无间缘为缘。［曰］前前非结之［四］蕴依后后……乃至……果等至之无间缘为缘。非结法依结法之无间缘为缘。［曰］前前非结之［四］蕴依后后之诸结……应作如是二［问］。结与非结法依结法之无间缘为缘……三。结法依结法之等无间缘为缘……九，依俱生缘为缘……九，依互相缘为缘……九，依依止缘为缘……九。

    四三二

    ……依亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——诸结依诸结之亲依止缘为缘；如是共三问。非结法依非结法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——亲依止于信而布施……乃至……起等至而语慢、执见；亲依止于戒……乃至……慧、贪……乃至……欲愿……亲依止于床座而布施……乃至……破僧伽；信……乃至……床座依信……乃至……果等至之亲依止缘为缘。非结法依结法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——亲依止于信而语慢、执见；亲依止于戒……乃至……床座而杀生……乃至……破僧伽；信……乃至……床座依贪……乃至……欲愿之亲依止缘为缘。非结法依结与非结法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——亲依止于信而语慢、执见；亲依止于戒……乃至……床座而杀生……乃至……破僧伽；信……乃至……床座依诸结与相应之［四］蕴之亲依止缘为缘。结与非结法依结法之亲依止缘为缘……三。

    四三三

    非结法依非结法之前生缘为缘。所缘前生、所依前生。所缘前生——以眼……所依［观］无常……忧生；依天眼而见色，依天耳界而闻声；色处依眼识，所触处依身识之前生缘为缘。所依前生——眼处依眼识，身处依身识，所依依非结之［四］蕴之前生缘为缘。非结法依结法之前生缘为缘。所缘前生、所依前生。所缘前生——眼……于所依味着、欢喜，缘彼而贪……忧生。所依前生——所依依诸法之前生缘为缘。非结法依结与非结法之前生缘为缘。所缘前生、所依前生。所缘前生——眼……于所依味着、欢喜，缘彼而诸结与相应之［四］蕴生。所依前生——所依依诸结与相应［四］蕴之前生缘为缘。

    四三四

    结法依非结法之后生缘为缘……一。非结法依非结法之后生缘为缘……。结与非结法依非结法之后生缘为缘……。

    四三五

    结法依结法之修习缘为缘……九。

    四三六

    非结法依非结法之业缘为缘……三。依异熟缘为缘……一。依食为缘……三。依根缘为缘……三。依静虑缘为缘……三。依道缘为缘……九。依相应缘为缘……九。

    四三七

    结法依结法之不相应缘为缘。俱生、后生……应分别。非结法依非结法之不相应缘为缘。俱生、前生、后生……应分别。非结法依结法之不相应缘为缘。前生——所依依诸结之不相应缘为缘。非结法依结与非结法之不相应缘为缘。前生——所依依诸结与相应［四］蕴之不相应缘为缘。结与非结法依非结法之不相应缘为缘。俱生、后生……应分别。

    四三八

    结法依结法之有缘为缘……一，如相缘［分］。结法依非结法之有缘为缘。俱生、后生……略……。结法依结与非结法之有缘为缘，如相缘［分］。非结法依非结法之有缘为缘。俱生、前生、后生、食、根……略……。非结法依结法之有缘为缘。俱生、前生。俱生——非结之［四］蕴依相应诸结之有缘为缘。前生——于眼……所依味着、欢喜，缘彼而贪生、忧生；所依依诸结之有缘为缘。非结法依结与非结法之有缘为缘。俱生、前生。俱生——非结……略……如漏。结与非结法依结法之有缘为缘。俱生、前生。如漏。结与非结法依非结法之有缘为缘。俱生、前生、后生、食、根。应分别，如漏。结与非结法依结与非结法之有缘为缘。俱生、前生。应分别，如漏。

    四三九

    于因四、所缘九、增上九、无间九、等无间九、俱生九、互相九、依止九、亲依止九、前生三、后生三、修习九、业三、异熟一、食三、根三、静虑三、道九、相应九、不相应五、有九、无有九、去九、不去九。

    ［第二节　逆］

    四四〇

    结法依结法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。结法依非结法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依后生缘为缘……。结法依结与非结法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。非结法依非结法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……依后生缘为缘……依业缘为缘……依食缘为缘……依根缘为缘……。非结法依结法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……。非结法依结与非结法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……。结与非结法依结法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。结与非结法依非结法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依后生缘为缘……。结与非结法依结与非结法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。

    四四一

    于非因九、非所缘九、遍九、非不去九。

    ［第三节　顺逆］

    四四二

    从因缘及于非所缘四、……略……非等无间四、非互相二、非亲依止四、……略……非道四、非相应二、非不相应四、非无有四、非去四。

    ［第四节　逆顺］

    四四三

    从非因缘及于所缘九、……增上九、顺论母、不去九。

    第二十一　顺结二法

    第一章　相缘分

    ［第一节　顺］

    四四四

    缘顺结法而顺结法从因缘生。［曰］缘顺结之一蕴而三蕴与心等起之色，二蕴……于结生刹那，缘四蕴而所依，缘所依而［四］蕴，一大种……。于小二法如世间二法，无异作。

    第二十二　结相应二法

    第一章　相缘分

    ［第一节　顺］

    四四五

    缘结相应法而结相应法从因缘生。［曰］缘结相应之一蕴而三蕴，二蕴……。缘结相应法而结不相应法从因缘生。［曰］缘结相应之［四］蕴而心等起之色。缘结相应法而结相应与结不相应法从因缘生。［曰］缘结相应之一蕴而三蕴与心等起之色，二蕴……。缘结不相应法而结不相应法从因缘生。［曰］缘结不相应之一蕴而三蕴与心等起之色，二蕴……，缘掉举俱行之痴而心等起之色，结生。缘结不相应法而结相应法从因缘生。［曰］缘掉举俱行之痴而相应之［四］蕴。缘结不相应法而结相应与结不相应法从因缘生。［曰］缘掉举俱行痴而相应之［四］蕴与心等起之色。缘结相应与结不相应法而结相应法从因缘生。［曰］缘掉举俱行之一蕴与痴而三蕴，二蕴……。缘结相应与结不相应法而结不相应法从因缘生。［曰］缘结相应之［四］蕴与［四］大种而心等起之色，缘掉举俱行之［四］蕴与痴而心等起之色。缘结相应与结不相应法而结相应与结不相应法从因缘生。［曰］缘掉举俱行之一蕴与痴而三蕴与心等起之色，二蕴……。

    四四六

    缘结相应法而结相应法从所缘缘生。［曰］缘结相应之一蕴而……二蕴……。缘结相应法而结不相应法从所缘缘生。［曰］缘掉举俱行之［四］蕴而掉举俱行之痴。缘结相应法而结相应与结不相应法从所缘缘生。［曰］缘掉举俱行之一蕴而三蕴与痴，二蕴……。缘结不相应法而结不相应法从所缘缘生。［曰］缘结不相应之一蕴而三蕴，二蕴而……于结生刹那，缘所依而［四］蕴。缘结不相应法而结相应法从所缘缘生。［曰］缘掉举俱行之痴而相应之［四］蕴。缘结相应与结不相应法而结相应法从所缘缘生。［曰］缘掉举俱行之一蕴与痴而三蕴，二蕴……。

    四四七

    缘结相应法而结相应法从增上缘生……三。缘结不相应法而结不相应法从增上缘生……一。缘结相应与结不相应法而结不相应法从增上缘生。［曰］缘结相应之［四］蕴与［四］大种而心等起之色……略……。

    四四八

    于因九、所缘六、增上五、无间六、等无间六、俱生九、互相六、依止九、亲依止六、前生六、修习六、业九、异熟一、食九、根九、静虑九、道九、相应六、不相应九、有九、无有六、去六、不去九。

    ［第二节　逆］

    四四九

    缘结相应法而结相应法从非因缘生。［曰］缘疑俱行之［四］蕴而疑俱行之痴。缘结相应法而结不相应法从非因缘生。［曰］缘掉举俱行之［四］蕴而掉举俱行之痴。缘结不相应法而结不相应法从非因缘生。［曰］缘无因结不相应之一蕴……乃至诸无想有情。

    四五〇

    于非因三、非所缘三、非增上九、非无间三、非等无间三、非互相三、非亲依止三、非前生七、非后生九、非修习九、非业四、非异熟九、非食一、非根一、非静虑一、非道一、非相应三、非不相应六、非无有三、非去三。

    ［第三节　顺逆］

    四五一

    从因缘及于非所缘三、……非增上九、非亲依止三、非前生六、非后生九、非修习九、非业四、非异熟九、非相应三、非不相应四、非无有三、非去三。

    ［第四节　逆顺］

    四五二

    从非因缘及于所缘三、……异熟一、食三、道二、不去三。

    俱生分亦如相缘分。

    第三章　缘依分

    ［第一节　顺］

    四五三

    以结相应法为缘而结相应法从因缘生……三，如相缘［分］。以结不相应法为缘而结不相应法从因缘生……乃至结生止；以一大种……以所依为缘而结不相应之［四］蕴，以所依为缘而掉举俱行之痴。以结不相应法为缘而结相应法从因缘生。［曰］以所依为缘而结相应之［四］蕴，以掉举俱行之痴为缘而相应之［四］蕴。以结不相应法为缘而结相应与结不相应之法从因缘生。［曰］以所依为缘而结相应之［四］蕴，以［四］大种为缘而心等起之色，以掉举俱行之痴为缘而相应之［四］蕴与心等起之色。以结相应与结不相应法为缘而结相应法从因缘生。［曰］以结相应之一蕴与所依为缘而三蕴，二蕴……以掉举俱行之一蕴与痴为缘而三蕴，二蕴……。以结相应与结不相应之法为缘而结不相应法从因缘生。［曰］以结相应之［四］蕴与［四］大种为缘而心等起之色，以掉举俱行之［四］蕴与痴为缘而心等起之色。以结相应与结不相应法为缘而结相应与结不相应法从因缘生。［曰］以结相应之一蕴与所依为缘而三蕴，以二蕴……以结相应之［四］蕴与［四］大种为缘而心等起之色，以掉举俱行之一蕴与痴为缘而三蕴与心等起之色，二蕴……。

    四五四

    以结相应法为缘而结相应法从所缘缘生……三，如相缘［分］。以结不相应法为缘而结不相应法从所缘缘生……乃至结生；以所依为缘而结不相应之［四］蕴，以眼处为缘而眼识，以身处为缘而身识，以所依为缘而结不相应之［四］蕴，以所依为缘而掉举俱行之痴。以结不相应法为缘而结相应法从所缘缘生。［曰］以所依为缘而结相应之［四］蕴，以掉举俱行之痴为缘而相应之［四］蕴。以结不相应法为缘而结相应与结不相应之法从所缘缘生。［曰］以所依为缘而掉举俱行之［四］蕴与痴。以结相应与结不相应法为缘而结相应法从所缘缘生。［曰］以结相应之一蕴与所依为缘而三蕴，以二蕴……以掉举俱行之一蕴与痴为缘而三蕴，二蕴……。以结相应与结不相应法缘而结不相应法从所缘缘生。［曰］以掉举俱行之［四］蕴与所依为缘而掉举俱行之痴。以结相应与结不相应法为缘而结相应与结不相应法从所缘缘生。［曰］以掉举俱行一蕴与所依为缘而三蕴与痴，二蕴……。

    四五五

    以结相应法为缘而结相应法从增上缘生……。从不去缘……。

    四五六

    于因九、所缘九、增上九、遍九、异熟一、食九、不去九。

    ［第二节　逆］

    四五七

    以结相应法为缘而结相应法从非因缘生。［曰］以疑俱行之［四］蕴为缘而疑俱行之痴。以结相应法为缘而结不相应法从非因缘生。［曰］以掉举俱行之［四］蕴为缘而掉举俱行之痴。以结不相应法为缘而结不相应法从非因缘生。［曰］以无因结不相应之一蕴为缘……乃至诸无想有情；以眼处为缘而眼识，以身处为缘而身识，以所依为缘而无因结不相应之［四］蕴与掉举俱行之痴。以结不相应法为缘而结相应法从非因缘生。［曰］以所依为缘而疑俱行之痴。以结相应与结不相应法为缘而结相应法从非因缘生。［曰］以疑俱行之［四］蕴与所依为缘而疑俱行之痴。以结相应与结不相应法为缘而结不相应法从非因缘生。［曰］以掉举俱行之［四］蕴与所依为缘而掉举俱行之痴……略……。

    四五八

    于非因六、非所缘三、非增上九、非无间三、非等无间三、非互相三、非亲依止三、非前生七、非后生九、非修习九、非业四、非异熟九、非食一、非根一、非静虑一、非道一、非相应三、非不相应六、非无有三、非去三。

    ［第三节　顺逆］

    四五九

    从因缘及于非所缘三、……非增上九。应如是作。

    ［第四节　逆顺］

    四六〇

    从非因缘及于所缘六、……遍六、异熟一、食六、道六、不去六。

    依止分亦如缘依分。

    第五章　相杂分

    第一节　顺

    四六一

    相杂于结相应法而结相应法从因缘生。［曰］相杂于结相应之一蕴而三蕴，二蕴……。相杂于结不相应法而结不相应法从因缘生。［曰］相杂于结不相应之一蕴而三蕴，二蕴……于结生刹那……。相杂于结不相应法而结相应法从因缘生。［曰］相杂于掉举俱行痴而相应之［四］蕴。相杂于结相应与结不相应法而结相应法从因缘生。［曰］相杂于掉举俱行之一蕴与痴而三蕴，二蕴……略……。

    四六二

    于因四、所缘六、增上二、无间六、等无间六、不去六。

    ［第二节　逆］

    四六三

    于非因三、非增上六、非前生六、非后生六、非修习六、非业四、非异熟六、非静虑一、非道一、非不相应六。

    亦应作其他之二问［数］、相应分。

    第七章　问分

    ［第一节　顺］

    四六四

    结相应法从结相应法之因缘为缘。［曰］结相应之诸因依相应［四］蕴之因缘为缘。结相应法依结不相应法之因缘为缘。［曰］结相应诸因依心等起诸色之因缘为缘。结相应法依结相应与结不相应法之因缘为缘。［曰］结相应诸因依相应之［四］蕴与心等起诸色之因缘为缘。结不相应法依结不相应法之因缘为缘。［曰］结不相应之诸因依相应［四］蕴与心等起诸色之因缘为缘；掉举俱行之痴依心等起诸色之因缘为缘，结生。结不相应法依相应法之因缘为缘。［曰］掉举俱行之痴依相应［四］蕴之因缘为缘。结不相应法依结相应与结不相应法之因缘为缘。［曰］掉举俱行之痴依相应之［四］蕴与心等起诸色之因缘为缘。

    四六五

    结相应法依结相应法之所缘缘为缘。［曰］缘结相应之［四］蕴而结相应之［四］蕴生，应作根。［曰］缘结相应之［四］蕴而结不相应之［四］蕴与痴生、应作根。［曰］缘结相应之［四］蕴而掉举俱行之［四］蕴与痴生。结不相应法依结不相应法之所缘缘为缘。［曰］布施、戒……布萨业……省察，省察前诸善行，从静虑出而省察静虑；诸圣者从道出而省察其道，省察其果，省察涅槃。涅槃依进姓、清净、道、果向转之所缘缘为缘；诸圣者省察结不相应已断诸烦恼，省察已伏诸烦恼，知前现行诸烦恼；以眼……所依……以结不相应之［四］蕴与痴观无常……依天眼而见色，依天耳界而闻声，依他心智而知结不相应心所有者之心；空无边处依识无边处，色处……所触处……结不相应之［四］蕴依神通类智、他心智、宿住随念智、如业生智、未来分智向转之所缘缘为缘。结不相应法依结相应法之所缘缘为缘。［曰］布施……戒……布萨业……前之诸善行……从静虑出而……静虑，眼……所依……味着、欢喜结不相应之［四］蕴与痴，缘彼而贪……忧生。结不相应法依结相应与结不相应法之所缘缘为缘。［曰］缘眼……所依……缘结不相应之［四］蕴与痴而掉举俱行之［四］蕴与痴生。结相应与结不相应法依结相应法之所缘缘为缘。［曰］缘掉举俱行之［四］蕴与痴而结相应之［四］蕴生。应作根。［曰］缘掉举俱行之［四］蕴与痴而结不相应之［四］蕴与痴生。应作根。［曰］缘掉举俱行之［四］蕴与痴而掉举俱行之［四］蕴与痴生。

    四六六

    结相应法依结相应法之增上缘为缘。所缘增上、俱生增上。所缘增上——贪……以见……重之而味着、欢喜，重彼而贪生、见生。俱生增上——结相应增上依相应［四］蕴之增上缘为缘。结相应法依结不相应法之增上缘为缘。俱生增上——结相应增上依心等起诸色之增上缘为缘。结相应法依结相应与结不相应法之增上缘为缘。俱生增上——结相应增上依相应之［四］蕴与心等起诸色之增上缘为缘。结不相应法依结不相应法之增上缘为缘。所缘增上、俱生增上。所缘增上——布施、戒……作布萨业……重之而省察，前之诸善行……从静虑出……诸圣者从道……其果……涅槃。涅槃依进姓、清净、道、果之增上缘为缘。俱生增上——结不相应增上依相应之［四］蕴与心等起诸色之增上缘为缘。结不相应法依结相应法之增上缘为缘。所缘增上——布施……戒……作布萨业，重之而味着，重彼而贪生、见生。前之诸善行……从静虑出……眼……所依……味着结不相应之［四］蕴，重彼而贪生、见生。

    四六七

    结相应法依结相应法之无间缘为缘。［曰］前前结相应之［四］蕴依后后结相应［四］蕴之无间缘为缘。结相应法依结不相应法之无间缘为缘。［曰］前前掉举俱行之［四］蕴依后后掉举俱行痴之无间缘为缘；结相应之［四］蕴依出起之无间缘为缘。结相应法依结相应与结不相应法之无间缘为缘。［曰］前前掉举俱行［四］蕴依后后掉举俱行［四］蕴与痴之无间缘为缘。结不相应法依结不相应法之无间缘为缘。［曰］前前掉举俱行之痴依后后掉举俱行痴之无间缘为缘；前前结不相应之［四］蕴依后后……乃至……果等至之无间缘为缘。结不相应法依结相应法之无间缘为缘。［曰］前前掉举俱行之痴依后后掉举俱行［四］蕴之无间缘为缘；向转依结相应［四］蕴之无间缘为缘。结不相应法依结相应与结不相应法之无间缘为缘。［曰］前前掉举俱行之痴依后后掉举俱行之［四］蕴与痴之无间缘为缘；向转依掉举俱行之［四］蕴与痴之无间缘为缘。结相应与结不相应法依结相应法之无间缘为缘。［曰］前前掉举俱行之［四］蕴与痴依后后掉举俱行之［四］蕴之无间缘为缘。结相应与结不相应法依结不相应法之无间缘为缘。［曰］前前掉举俱行之［四］蕴与痴依后后掉举俱行痴之无间缘为缘；掉举俱行之［四］蕴与痴依出起之无间缘为缘。结相应与结不相应法依结相应与结不相应法之无间缘为缘。［曰］前前掉举俱行之［四］蕴与痴依后后掉举俱行［四］蕴与痴之无间缘为缘。

    结相应法依结相应法之等无间缘为缘……九。依俱生缘为缘……九。依互相缘为缘……六。依依止缘为缘……九。

    四六八

    结相应法依结相应法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——结相应之［四］蕴依结相应［四］蕴之亲依止缘为缘。结相应法依结不相应法之亲依止缘为缘。无间亲依止、本性亲依止……乃至……。本性亲依止——结相应之［四］蕴依结不相应之［四］蕴与痴之亲依止缘为缘。结相应法依结相应与结不相应法之亲依止缘为缘。无间亲依止、本性亲依止……乃至……。本性亲依止——结相应之［四］蕴依掉举俱行［四］蕴与痴之亲依止缘为缘。结不相应法依结不相应法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——亲依止于信而布施……乃至……起等至；亲依止于戒……乃至……慧、身乐、身苦、床座……亲依止于痴而布施……乃至……起等至；信……乃至……床座、痴依信……乃至……果等至之亲依止缘为缘。结不相应法依结相应法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——亲依止于信而语慢、执见；亲依止于戒……乃至……慧、身乐……乃至……床座……亲依止于痴而杀生……乃至……破僧伽；信……乃至……床座、痴依贪……乃至……欲愿之亲依止缘为缘。结不相应法依结相应与结不相应法之亲依止缘为缘。无间亲依止、本性亲依止……乃至……。本性亲依止——信……乃至……慧、身乐……乃至……床座、痴依掉举俱行之［四］蕴与痴之亲依止缘为缘。结相应与结不相应法依结相应法之亲依止缘为缘。无间亲依止、本性亲依止……乃至……。本性亲依止——掉举俱行之［四］蕴与痴依结相应之［四］蕴之亲依止缘为缘。结相应与结不相应法依结不相应法之亲依止缘为缘。无间亲依止、本性亲依止……乃至……。本性亲依止——掉举俱行之［四］蕴与痴依结不相应之［四］蕴与痴之亲依止缘为缘。结相应与结不相应法依结相应与结不相应法之亲依止缘为缘。无间亲依止、本性亲依止……乃至……。本性亲依止——掉举俱行之［四］蕴与痴依掉举俱行之［四］蕴与痴之亲依止缘为缘。

    四六九

    结不相应法依结不相应法之前生缘为缘。所缘前生、所依前生。所缘前生——以眼……所依［观］无常……依天眼而见色，依天耳界而闻声；色处依眼识，所触处依身识，所依前生——眼处依眼识，身处依身识，所依依结不相应之［四］蕴与痴之前生缘为缘。结不相应法依结相应法之前生缘为缘。所缘前生、所依前生。所缘前生——其眼……所依味着、欢喜，缘彼而贪……忧生。所依前生——所依依结相应［四］蕴之前生缘为缘。结不相应法依结相应与结不相应法之前生缘为缘。所缘前生、所依前生。所缘前生——缘眼……所依而掉举俱行之［四］蕴与痴生；所依依掉举俱行之［四］蕴与痴之前生缘为缘。

    四七〇

    结相应法依结不相应法之后生缘为缘。［曰］后生结相应之［四］蕴依前生此身之后生缘为缘。结不相应法依结不相应法之后生缘为缘。［曰］后生结不相应之［四］蕴与痴依前生此身之后生缘为缘。结相应与结不相应法依结不相应法之后生缘为缘。［曰］后生掉举俱行之［四］蕴与痴依前生此身之后生缘为缘。

    四七一

    结相应法依结相应法之修习缘为缘……九。向转、出起亦无。

    四七二

    结相应法依结相应法之业缘为缘。［曰］结相应之思依结相应［四］蕴之业缘为缘。结相应法依结不相应法之业缘为缘。俱生、异刹那。俱生——结相应之思依心等起诸色之业缘为缘；掉举俱行之思依痴与心等起诸色之业缘为缘。异刹那——结相应之思依异熟之［四］蕴与业果诸色之业缘为缘。结相应法依结相应与结不相应法之业缘为缘。［曰］结相应之思依相应之［四］蕴与心等起诸色之业缘为缘；掉举俱行之思依相应之［四］蕴与痴、心等起诸色之业缘为缘。结不相应法依结不相应法之业缘为缘。俱生、异刹那。俱生——结不相应之思依相应之［四］蕴与心等起诸色之业缘为缘；于结生刹那……。异刹那——结不相应之思依异熟之［四］蕴与业果诸色之业缘为缘。

    四七三

    结不相应法依结不相应法之异熟缘为缘……一。

    四七四

    结相应法依结相应法之食缘为缘……四。依根缘为缘……四。依静虑缘为缘……四。依道缘为缘……四。依相应缘为缘……六。

    四七五

    结相应法依结不相应法之不相应缘为缘。俱生、后生……略……。结不相应法依结不相应法之不相应缘为缘。俱生、前生、后生……略……。结不相应法依结相应法之不相应缘为缘。前生——所依依结相应［四］蕴之不相应缘为缘。结不相应法依结相应与结不相应法之不相应缘为缘。前生——所依依掉举俱行之［四］蕴与痴之不相应缘为缘。结相应与结不相应法依结不相应法之不相应缘为缘。俱生、后生……略……。

    四七六

    结相应法依结相应法之有缘为缘……一，如相缘。结相应法依结不相应法之有缘为缘。俱生、后生。俱生——结相应之［四］蕴依心等起诸色之有缘为缘；掉举俱行之［四］蕴依痴与心等起诸色之有缘为缘。后生——结相应之［四］蕴依前生此身之有缘为缘。结相应法依结相应与结不相应法之有缘为缘。［曰］结相应之一蕴依三蕴与心等起诸色之有缘为缘；二蕴……掉举俱行之一蕴依三蕴与痴、心等起诸色之有缘为缘；二蕴……。结不相应法依结不相应法之有缘为缘。俱生、前生、后生、食、根……略……应广说。结不相应法依结相应法之有缘为缘。俱生、前生。俱生——掉举俱行之痴依相应［四］蕴之有缘为缘。前生——眼……所依味着、欢喜，缘彼而贪……忧生；所依依结相应［四］蕴之有缘为缘。结不相应法依结相应与结不相应法之有缘为缘。俱生、前生。俱生——掉举俱行之痴依相应［四］蕴与心等起诸色之有缘为缘。前生——缘眼……所依而掉举俱行之［四］蕴与痴生；所依依掉举俱行之［四］蕴与痴之有缘为缘。结相应与结不相应法之有缘为缘。俱生、前生。俱生——结相应之一蕴与所依依三蕴之有缘为缘；二蕴……掉举俱行之一蕴与痴依三蕴之有缘为缘；二蕴……。结相应与结不相应法依结不相应法之有缘为缘。俱生、前生、后生、食、根。俱生——结相应之［四］蕴与痴与［四］大种依心等起诸色之有缘为缘；掉举俱行之［四］蕴与痴依心等起诸色之有缘为缘；掉举俱行之［四］蕴与所依依痴之有缘为缘。后生——掉举俱行之［四］蕴与痴依前生此身之有缘为缘；后生——结相应之［四］蕴与段食依此身之有缘为缘；后生——结相应之［四］蕴与色命根依诸业果色之有缘为缘。结相应与结不相应法依结相应与结不相应法之有缘为缘。俱生、前生。俱生——掉举俱行之一蕴与痴依三蕴与心等起诸色之有缘为缘；二蕴……俱生——掉举俱行之一蕴与所依依三蕴与痴之有缘为缘；二蕴……。

    ［……］依无有缘为缘……依去缘为缘……依不去缘为缘……。

    四七七

    于因六、所缘九、增上五、无间九、等无间九、俱生九、互相六、依止九、亲依止九、前生三、后生三、修习九、业四、异熟一、食四、根四、静虑四、道四、相应六、不相应五、有九、无有九、去九、不去九。

    ［第二节　逆］

    四七八

    结相应法依结相应法之所缘为缘……依俱生缘为缘……依亲依止缘为缘……。结相应法依结不相应法之所缘为缘……依俱生缘为缘……依亲依止缘为缘……依后生缘为缘……依业缘为缘……。结相应法依结相应与结不相应法之所缘为缘……依俱生缘为缘……依亲依止缘为缘……。结不相应法依结不相应法之所缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……依后生缘为缘……依业缘为缘……依食缘为缘……依根缘为缘……。结不相应法依结相应法之所缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……。结不相应法依结相应与结不相应法之所缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……。结相应与结不相应法依结相应法之所缘为缘……依俱生缘为缘……依亲依止缘为缘……。结相应与结不相应法依结不相应法之所缘为缘……依俱生缘为缘……依亲依止缘为缘……依后生缘为缘……。结相应与结不相应法依结相应与结不相应法之所缘为缘……依俱生缘为缘……依亲依止缘为缘……。

    四七九

    于非因九、非所缘九、遍九、非去九、非不去九。

    ［第三节　顺逆］

    四八〇

    从因缘及于非所缘六、……略……非等无间六、非互相二、非亲依止六、……略……非道六、非相应二、非不相应三、非无有六、非去六。

    ［第四节　逆顺］

    四八一

    从非因缘及于所缘九、……增上五、应顺句数……不去九。

    第二十三　结顺结二法

    第一章　相缘分

    ［第一节　顺］

    四八二

    缘顺结法而结顺结法从因缘生。［曰］缘欲贪结而见结、无明结……应轮说。缘结顺结法而顺结非结法从因缘生。［曰］缘诸结而相应之［四］蕴与心等起之色。缘结顺结法而结顺结与顺结非结法从因缘生。［曰］缘欲贪结而见结、无明结、相应之［四］蕴与心等起之色……应轮说。缘顺结非结法而顺结非结法从因缘生。［曰］缘顺结非结之一蕴而三蕴与心等起之色，二蕴……结生乃至［四］大种。缘顺结非结法而结顺结法从因缘生。［曰］缘顺结非结之［四］蕴而诸结。缘顺结非结法而结顺结与顺结非结法从因缘生。［曰］缘顺结非结之一蕴而三蕴、诸结与心等起之色，二蕴……。缘结顺结与顺结非结之法而结顺结法从因缘生。［曰］缘欲贪结与相应之［四］蕴而见结、无明结……应轮说。缘结顺结与顺结非结法而顺结非结之法从因缘生。［曰］缘顺结非结之一蕴与诸结而三蕴与心等起之色，二蕴……。缘结顺结与顺结非结之法而结顺结与顺结非结之法从因缘生。［曰］缘顺结非结之一蕴与欲贪结而三蕴、见结、无明结与心等起之色，二蕴……应轮说。等于结群最初之法，如是此之二法应广说，除出世间而外无有异作。

    第二十四　结结相应二法

    第一章　相缘分

    ［第一节　顺］

    四八三

    缘结结相应法而结结相应法从因缘生。［曰］缘欲贪结而见结、无明结。缘结结相应法而结相应非结法从因缘生。［曰］缘诸结而相应之［四］蕴。缘结结相应法而结结相应与结相应非结之法从因缘生。［曰］缘欲贪结而见结、无明结与相应之［四］蕴。缘结相应非结法而结相应非结法从因缘生。［曰］缘结相应非结法之一蕴而三蕴，二蕴……。缘结相应非结法而结结相应法从因缘生。［曰］缘结相应非结之［四］蕴而诸结。缘结相应非结法而结结相应与结相应非结之法从因缘生。［曰］缘结相应非结之一蕴而三蕴与诸结，二蕴……。缘结结相应与结相应非结法而结结相应法从因缘生。［曰］缘欲贪结与相应之［四］蕴而见结、无明结……应轮说。缘结结相应与结相应非结之法而结相应非结法从因缘生。［曰］缘结相应非结之一蕴与诸结而三蕴，二蕴……。缘结结相应与结相应非结之法而结结相应与结相应非结之法从因缘生。［曰］缘结相应非结之一蕴与欲贪结而三蕴、见结、无明结，二蕴……轮说。

    四八四

    于因九、所缘九、增上九、遍为九、业九、食九、不去九。

    ［第二节　逆］

    四八五

    缘结结相应法而结结相应法从非因缘生。［曰］缘疑结而无明结。缘结相应非结法而结结相应法从非因缘生。［曰］缘疑俱行之［四］蕴而疑俱行之痴。缘结结相应与结相应非结之法而结结相应法从非因缘生。［曰］缘疑结与相应之［四］蕴而无明结。

    四八六

    于非因三、非增上九、非前生九、非后生九、非修习九、非业三、非异熟九、非不相应九。

    如是其他之二［问］数亦应作俱生分、缘依分、依止分、相杂分、相应分亦如相缘分。

    第七章　问分

    ［第一节　顺］

    四八七

    结结相应法依结结相应法之因缘为缘。［曰］欲贪结依见结、无明结之因缘为缘……应轮说。结结相应法依结相应非结法之因缘为缘。结结相应法依结结相应与结相应非结法之因缘为缘。［曰］欲贪结依见结、无明结与相应［四］蕴之因缘为缘。

    四八八

    结结相应法依结结相应法之所缘缘为缘。［曰］缘诸结而诸结生。应作根。［曰］缘诸结而结相应非结之［四］蕴生。应作根。［曰］缘诸结而诸结与结相应之［四］蕴生。结相应非结法依结相应非结法之所缘缘为缘。［曰］缘结相应非结之［四］蕴而结相应非结之［四］蕴生。结相应非结法依结结相应法之所缘缘为缘。［曰］缘结相应非结之［四］蕴而诸结生。结相应非结法依结结相应与结相应非结法之所缘缘为缘。［曰］缘结相应非结之［四］蕴而诸结与结相应之［四］蕴生。结结相应与结相应非结法依结结相应法之所缘缘为缘……三。

    四八九

    结结相应法依结结相应法之增上缘为缘。所缘增上……三。结相应非结法依结相应非结法之增上缘为缘。所缘增上、俱生增上。三［问］，于此等之三问，应作所缘增上、俱生增上。结结相应与结相应非结之法依结结相应法之增上缘为缘。所缘增上……三。

    四九〇

    结结相应法依结结相应法之无间缘为缘……九，无异，无须分别，如所缘缘。依等无间缘为缘……九，依俱生缘为缘……九，依互相缘为缘……九，依依止缘为缘……九，依亲依止缘为缘……九，依所缘之方式而作，依修习缘为缘……九。

    四九一

    结相应非结法依结相应非结法之业缘为缘……三，依食缘为缘……三，依根缘为缘……三，依静虑缘为缘……三，依道缘为缘……九，依相应缘为缘……九，依不相应缘为缘……九，依有缘为缘……九，依无有缘为缘……九，依去缘为缘……九，依不去缘为缘……九。

    四九二

    于因三、所缘九、增上九、无间九、等无间九、俱生九、互相九、依止九、亲依止九、修习九、业三、食三、根三、静虑三、道九、相应九、有九、无有九、去九、不去九。

    ［第二节　逆］

    四九三

    结结相应法依结结相应法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……略……。如是应作九［问］。唯三句应反复。无异刹那。

    四九四

    于非因九、非所缘九、遍九、非不去九。

    ［第三节　顺逆］

    四九五

    从因缘及于非所缘三、……略……非等无间三、非亲依止三、非前生三、……略……非道三、非相应三、非不相应三、非无有三、非去三。

    ［第四节　逆顺］

    四九六

    从非因缘及于所缘九、……增上九、应作顺句……不去九。

    第二十五　结不相应顺结二法

    第一章　相缘分

    ［第一节　顺］

    四九七

    缘结不相应顺结法而结不相应顺结法从因缘生。［曰］缘结不相应顺结之一蕴而三蕴与心等起之色，二蕴……结生乃至诸无想有情，［四］大种。缘结不相应非顺结法而结不相应非顺结法从因缘生。［曰］缘结不相应非顺结之一蕴而三蕴，二蕴……缘结不相应非顺结法……。应作二问。此之二法如小二法中之世间二法，无异作。

    第二十六　系二法

    第一章　相缘分

    ［第一节　顺］

    四九八

    缘系法而系法从因缘生。［曰］缘戒禁取身系而贪身系；缘贪身系而戒禁取身系；缘谛着身系而贪身系；缘贪身系而谛着身系。缘系法而非系法从因缘生。［曰］缘诸系而相应之［四］蕴与心等起之色。缘系法而系与非系之法从因缘生。［曰］缘戒禁取身系而贪身系与相应之［四］蕴与心等起之色……应轮说。缘非系法而非系法从因缘生。［曰］缘非系法之一蕴而三蕴与心等起之色，二蕴……于结生刹那［……］，缘［四］蕴而所依，缘所依而［四］蕴，一大种……。缘非系法而系法从因缘生。［曰］缘非系之［四］蕴而诸系。缘非系法而系与非系之法从因缘生。［曰］缘非系之一蕴而三蕴诸系与心等起之色，二蕴……。缘系与非系之法从因缘生。［曰］缘戒禁取身系与相应之［四］蕴而贪身系……应轮说。缘系与非系之法从因缘生。［曰］缘非系之一蕴与诸系而三蕴与心等起之色，二蕴……缘系与非系之法而系与非系之法从因缘生。［曰］缘非系之一蕴与戒禁取身系而三蕴、贪身系与心等起之色，二蕴……应轮说……略……从所缘缘……从不去缘……。

    四九九

    于因九、所缘九、增上九、遍九、异熟一、食九、不去九。

    ［第二节　逆］

    五〇〇

    缘非系法而非系法从因缘生。［曰］缘无因非系之一蕴而三蕴与心等起之色，二蕴……无因结生乃至诸无想有情；缘疑俱行、掉举俱行之［四］蕴而疑俱行、掉举俱行之痴。

    五〇一

    缘系法而非系法从非所缘缘生。［曰］缘诸系而心等起之色。缘非系法而非系法从非所缘缘生。［曰］缘非系之［四］蕴而心等起之色……结生乃至诸无想有情。缘系与非系之法而非系法从非所缘缘生。［曰］缘诸系与相应之［四］蕴而心等起之色……略……。从非增上缘……九，从非无间缘……三，从非等无间缘……三，从非互相缘……三，从非亲依止缘……三。

    五〇二

    缘系法而系法从非前生缘生。［曰］于无色［界］，缘谛着身系而贪身系，缘贪身系而谛着身系。于无色［界］，无戒禁取，如是应作九问。从非后生缘……九，从非修习缘……九，从非业缘……三，从非异熟缘……九，从非食缘……一，从非根缘……一，从非静虑缘……一，从非道缘……一，从非相应缘……三，从非不相应缘……九，从非无有缘……三，从非去缘……三。

    五〇三

    于非因一、非所缘三、非增上九、非无间三、非等无间三、非互相三、非亲依止三、非前生九、非后生九、非修习九、非业三、非异熟九、非食一、非根一、非静虑一、非道一、非相应三、非不相应九、非无有三、非去……。

    ［第三节　顺逆］

    五〇四

    从因缘及于非所缘三、……非增上九、如是应计算。

    ［第四节　逆顺］

    五〇五

    从非因缘及于所缘一、……无间一、不去一。

    俱生分如相缘分。

    第五章　相杂分

    ［第一节　顺］

    五〇六

    以系法为缘而系法从因缘生……三，如相缘。以非系法为缘而非系法从因缘生。［曰］以非系之一蕴为缘而三蕴与心等起之色，以二蕴……于结生刹那［……］，以［四］蕴为缘而所依，以所依为缘而［四］蕴，以一大种……以所依为缘而非系之［四］蕴。以非系法为缘而系法从因缘生。［曰］以非系之［四］蕴为缘而诸系，以所依为缘而诸系。以非系法为缘而系与非系法从因缘生。［曰］以非系之一蕴为缘而三蕴与心等起之色，以二蕴……以所依为缘而诸系与相应之［四］蕴。以系与非系之法为缘而系法从因缘生。［曰］以戒禁取身系与相应之［四］蕴为缘而贪身系……应轮说；以戒禁取身系与所依为缘而贪身系……应轮说。以系与非系之法为缘而非系法从因缘生。［曰］以非系之一蕴与诸系为缘而三蕴与心等起之色，以二蕴……以诸系与所依为缘而非系之［四］蕴。以系与非系之法为缘而系与非系之法从因缘生。［曰］以非系之一蕴与戒禁取身系为缘而三蕴、贪身系与心等起之色，以二蕴……应轮说；以戒禁取身系与所依为缘而贪身系与相应之［四］蕴生……应轮说。

    五〇七

    于因九、所缘九、增上九、不去九。

    五〇八

    以非系法为缘而非系法从非因缘生。［曰］以无因非系之一蕴为缘而三蕴与心等起之色，以二蕴……于结生乃至诸无想有情，以眼处为缘而眼识，以身处为缘而身识，以所依为缘而无因非系之［四］蕴，以疑俱行、掉举俱行之［四］蕴与所依为缘而疑俱行、掉举俱行之痴。

    五〇九

    于非因一、非所缘三、非增上九。如是应计算。

    ［第三节　顺逆］

    五一〇

    从因缘及于非所缘三、……非增上九、非去三。

    ［第四节　逆顺］

    五一一

    从非因缘与所缘一、……不去一。

    依止分亦如缘依分。相杂分、相应分亦应作九问而无色。

    第七章　问分

    ［第一节　顺］

    五一二

    系法依系法之因缘为缘。［曰］诸系因依相应诸系之因缘为缘。系法依非系法之因缘为缘。［曰］诸系因依相应之［四］蕴与心等起诸色之因缘为缘。系法依系与非系法之因缘为缘。［曰］诸系因依相应之［四］蕴与诸系与心等起诸色之因缘为缘。非系法依非系法之因缘为缘。［曰］诸非系因依相应［四］蕴与心等起诸色之因缘为缘，结生。非系法依系法之因缘为缘。［曰］诸非系因依相应诸系之因缘为缘。非系法依系与非系法之因缘为缘。［曰］诸非系因依相应之［四］蕴与诸系与心等起诸色之因缘为缘。系与非系法依系法之因缘为缘。［曰］系与非系之诸因依相应诸系之因缘为缘。系与非系之法依非系法之因缘为缘。［曰］系与非系法诸因依相应之［四］蕴与心等起诸色之因缘为缘。系与非系法依系与非系法之因缘为缘。［曰］系与非系之诸因依相应之［四］蕴与诸系与心等起诸色之因缘为缘。

    五一三

    系法依系法之所缘缘为缘。［曰］缘诸系而诸系生。应作根，［曰］缘诸系而非系之［四］蕴生。应作根，［曰］缘诸系而诸系与相应之［四］蕴生。非系法依非系法之所缘缘为缘。［曰］施……戒……布萨……省察此，省察前诸善行，从静虑出而省察静虑；诸圣者从道出而省察其道，省察果，省察涅槃；涅槃依进姓、清净、道、果向转之所缘缘为缘；诸圣者非系已断诸烦恼……省察已伏诸烦恼……前……以眼……所依……以非系之［四］蕴观无常……忧生；依天眼而见色，依天耳界而闻声，依他心智而知非系所有者之心，空无边处依识无边处，无所有处依非想非非想处，色处依眼识，所触处依身识，非系之［四］蕴依神通类智、他心智、宿住随念智、如业生智、未来分智向转之所缘缘为缘。非系法依系法之所缘缘为缘。［曰］施……戒……作布萨业，味着而欢喜，缘彼而贪生、见生……乃至……忧生；前之诸善行……从静虑出……眼……所依……味着、欢喜非系之［四］蕴，缘彼而贪生……乃至……忧生。非系法依系与非系法之所缘缘为缘。［曰］施……戒……作布萨业，味着而欢喜，缘彼而诸系与相应之［四］蕴生。前之诸善行……从静虑出而［省察］静虑……于眼……所依……味着、欢喜非系之［四］蕴，缘彼而诸系与相应之［四］蕴生。系与非系之法依系法之所缘缘为缘……三，缘此而应作。

    五一四

    系法依系法之增上缘为缘……三，如所缘缘，应作重所缘。非系法依非系法之增上缘为缘。所缘增上、俱生增上。所缘增上——施……戒……布萨业……前之……从静虑……诸圣者从道……果……涅槃……涅槃依进姓、清净、道、果之增上缘为缘；以眼……所依……非系之［四］蕴而味着、欢喜，重彼而贪生、见生。俱生增上——非系增上依相应之［四］蕴与心等起诸色之增上缘为缘。非系法依系法之增上缘为缘。所缘增上、俱生增上。所缘增上——施……戒……布萨业……前之诸善行……从静虑……以眼……所依……非系之［四］蕴而味着、欢喜，重彼而贪生、见生。俱生增上——非系增上依诸系之增上缘为缘。非系法依系与非系法之增上缘为缘。所缘增上、俱生增上。所缘增上——施……乃至……重非系之［四］蕴而味着、欢喜，重彼而诸系与相应之［四］蕴生。俱生增上——非系增上依相应之［四］蕴与诸系、心等起诸色之增上缘为缘。系与非系之法依系法之增上缘为缘。［曰］所缘增上……三。

    五一五

    系法依系法之无间缘为缘。［曰］前前之诸系依后后诸系之无间缘为缘。系法依非系法之无间缘为缘。［曰］前前之诸系依后后非系［四］蕴之无间缘为缘；诸系依出起之无间缘为缘。系法依系与非系法之无间缘为缘。［曰］前前之诸系依后后之诸系与相应［四］蕴之无间缘为缘。非系法依非系法之无间缘为缘……三，应作二向转而无初［问］。系与非系之法依系法之无间缘为缘……三，复一［问］应作出起，在中［问］。

    系法依系法之等无间缘为缘……九，依俱生缘为缘……九，依互相缘为缘……九，依依止缘为缘……九。

    五一六

    系法依系法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——诸系依诸系……三。非系法依非系法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——亲依止于信而布施……乃至……语慢、执见；亲依止于戒……乃至……床座而布施……乃至……破伽僧；信……乃至……床座依信……乃至……果等至之亲依止缘为缘。非系法依系法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——亲依止于信……语慢、执见；亲依止于戒……乃至……床座而杀生……乃至……破僧伽；信……乃至……床座依贪……乃至……欲愿之亲依止缘为缘。非系法依系与非系法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——亲依止于信而……语慢、执见；亲依止于戒……乃至……床座而杀生……乃至……破僧伽；信……乃至……床座依诸系与相应［四］蕴之亲依止缘为缘。系与非系之法依系法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止［……］三，应作依于所缘之方式。

    五一七

    非系法依非系法之前生缘为缘。所缘前生、所依前生。所缘前生——以眼……所依观无常……忧生；依天眼而见色，依天耳界而闻声，色处依眼识，所触处依身识，所依依非系之［四］蕴之前生缘为缘。非系法依系法之前生缘为缘。所缘前生、所依前生。所缘前生——于眼……所依味着、欢喜，缘彼而贪生、见生……乃至……忧生。所依前生——所依依诸系之前生缘为缘。非系法依系与非系法之前生缘为缘。所缘前生、所依前生。所缘前生——于眼……所依味着、欢喜，缘彼而贪生、见生……乃至……忧生；诸系与相应之［四］蕴生。所依前生——所依依诸系与相应［四］蕴之前生缘为缘。依后生缘为缘……三，依修习缘为缘……九。

    五一八

    非系法依非系法之业缘为缘。俱生、异刹那。俱生——非系之思依相应之［四］蕴与心等起诸色之业缘为缘。异刹那——非系之思依异熟之［四］蕴与业果诸色之业缘为缘。非系法依系法之业缘为缘。［曰］非系之思依相应［四］蕴之业缘为缘。非系法依系与非系法之业缘为缘。［曰］非系之思依相应之［四］蕴与诸系与心等起诸色之业缘为缘。非系法依非系之异熟缘为缘……一，依食缘为缘……三，依根缘为缘……三，依静虑缘为缘……三，依道缘为缘……九，依相应缘为缘……九。

    五一九

    系法依非系法之不相应缘为缘。俱生、后生……略……。非系法依系法之不相应缘为缘。俱生、前生、后生……略……。非系法依系法之不相应缘为缘。［曰］前生之所依依诸系之不相应缘为缘。非系法依系与非系法之不相应缘为缘。前生——所依依诸系与相应［四］蕴之不相应缘为缘。系与非系法依非系法之不相应缘为缘。俱生、后生……略……。

    五二〇

    系法依系法之有缘为缘……一，如相缘［分］。系法依非系法之有缘为缘。俱生、后生。俱生——诸系依相应之［四］蕴与心等起诸色之有缘为缘。后生——诸系依前生此身之有缘为缘。系法依系与非系法之有缘为缘……一，如相缘［分］。非系法依非系法之有缘为缘。俱生、前生、后生、食、根……略……。非系法依系法之有缘为缘。俱生、前生。俱生——非系之［四］蕴依诸系之有缘为缘。前生——于眼……所依味着、欢喜，缘彼而贪生、见生……乃至……所依依诸系之有缘为缘。非系法依系与非系法之有缘为缘。俱生、前生。俱生——非系之一蕴依三蕴与诸系与心等起诸色之有缘为缘。前生——于眼……所依味着、欢喜，缘彼而诸系与相应之［四］蕴生；所依依诸系与相应［四］蕴之有缘为缘。系与非系法依系法之有缘为缘。俱生、前生。俱生——戒禁取身系与相应之［四］蕴依贪身系之有缘为缘……应轮说。俱生——戒禁取身系与所依依贪身系之有缘为缘……应轮说。系与非系之法依非系法之有缘为缘。俱生、前生、后生、食、根。俱生——非系一蕴与诸系依三蕴与心等起诸色之有缘为缘；二蕴……。俱生——诸系与所依依非系之［四］蕴之有缘为缘。俱生——诸系与［四］大种依与心等起诸色之有缘为缘。后生——诸系与相应之［四］蕴依前生此身之有缘为缘。后生——诸系与段食依此身之有缘为缘。后生——诸系与色命根依诸业果色之有缘为缘。系与非系之法依系与非系法之有缘为缘。俱生、前生。俱生——非系之一蕴与戒禁取身系依三蕴与贪身系与心等起诸色之有缘为缘……应轮说。俱生——戒禁取身系与所依依贪身系与相应［四］蕴之有缘为缘……应轮说。

    五二一

    于因九、所缘九、遍九、亲依止九、前生三、后生三、修习九、业三、异熟一、食三、根三、静虑三、道九、相应九、不相应五、有九、无有九、去九、不去九。

    ［第二节　逆］

    五二二

    系法依系法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。系法依非系法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依后生缘为缘……。系法依系与非系法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。非系法依非系法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……依后生缘为缘……依业缘为缘……依食缘为缘……依根缘为缘……。非系法依系法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……。非系法依系与非系法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……。系与非系法依系法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。系与非系之法依非系法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依后生缘为缘……。系与非系之法依系与非系法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。

    五二三

    于非因九、非所缘九、遍九、非不去九。

    ［第三节　顺逆］

    五二四

    从因缘及于非所缘九、……略……非等无间九、非互相三、非亲依止九、遍九、非道九、非相应三、非不相应九、非无有九、非去九。

    ［第四节　逆顺］

    五二五

    从非因缘及于所缘九、……增上九、作完全之顺句……去九。

    第二十七　顺系二法

    第一章　相缘分

    ［第一节　顺］

    五二六

    缘顺系法而顺系法从因缘生。［曰］缘顺系之一蕴……略……如小二法中之世间二法应分别，无异作。

    第二十八　系相应二法

    第一章　相缘分

    ［第一节　顺］

    五二七

    缘系相应法而系相应法从因缘生。［曰］缘系相应之一蕴而三蕴，二蕴……。缘系相应法而系不相应法从因缘生。［曰］缘系相应之［四］蕴而心等起之色，缘成见不相应贪俱行之［四］蕴而贪与心等起之色，缘忧俱行之［四］蕴而恚与心等起之色。缘系相应法而系相应与系不相应之法从因缘生。［曰］缘系相应之一蕴而三蕴与心等起之色，二蕴……缘成见不相应贪俱行之一蕴而三蕴与贪、心等起之色，二蕴……缘忧俱行之一蕴而三蕴与恚、心等起之色，二蕴……。缘系不相应法而系不相应法从因缘生。［曰］缘系不相应之一蕴而三蕴与心等起之色，二蕴……缘成见不相应之贪而心等起之色，缘恚而心等起之色；于结生刹那，缘［四］蕴……略……。缘系不相应法而系相应法从因缘生。［曰］缘成见不相应之贪而相应之［四］蕴，缘恚而相应之［四］蕴。缘系不相应法而系相应与系不相应法从因缘生。［曰］缘成见不相应之贪而相应［四］蕴与心等起之色，缘恚而相应之［四］蕴与心等起之色。缘系相应与系不相应法而系相应法从因缘生。［曰］缘成见不相应贪俱行之一蕴与贪而三蕴，二蕴……缘忧俱行之一蕴与恚而三蕴，二蕴……。缘系相应与系不相应法而系不相应法从因缘生。［曰］缘系相应之［四］蕴与［四］大种而心等起之色，缘成见不相应贪俱行之［四］蕴与贪而心等起之色，缘忧俱行之［四］蕴与恚而心等起之色。缘系相应与系不相应法而系相应与系不相应法从因缘生。［曰］缘成见不相应贪俱行一蕴与贪而三蕴与心等起之色，二蕴……缘忧俱行之一蕴与恚而三蕴与心等起之色，二蕴……。

    五二八

    缘系相应法而系相应法从所缘缘生。［曰］缘系相应之一蕴而三蕴，二蕴……。缘系相应法而系不相应法从所缘缘生。［曰］缘成见不相应贪俱行之［四］蕴而贪，缘忧俱行之［四］蕴而恚。缘系相应法而系相应与系不相应法从所缘缘生。［曰］缘成见不相应贪俱行之一蕴而三蕴与贪，二蕴……缘忧俱行之一蕴而三蕴与恚，二蕴……。缘系不相应法而系不相应法从所缘缘生。［曰］缘系不相应法而系相应法从所缘缘生。［曰］缘成见不相应之贪而相应之［四］蕴，缘恚而相应之［四］蕴。缘系相应与系不相应之法而系相应法从所缘缘生。［曰］缘成见不相应贪俱行之一蕴与贪而三蕴，二蕴……缘忧俱行之一蕴与恚而三蕴，二蕴……略……。

    五二九

    于因九、所缘六、增上九、无间六、等无间六、俱生九、互相六、依止九、亲依止六、前生六、修习六、业九、异熟一、食九、根九、静虑九、道九、相应六、不相应九、有九、无有六、去六、不去九。

    ［第二节　逆］

    五三〇

    缘系不相应法而系不相应法而系不相应法从非因缘生。［曰］缘无因系不相应之一蕴而三蕴与心等起之色，二蕴……于无因结生乃至无想有情；缘疑俱行、掉举俱行之［四］蕴而疑俱行、掉举俱行之痴。

    五三一

    于非因一、非所缘三、非增上九、非无间三、非等无间三、非互相三、非亲依止三、非前生七、（于非前生缘而分别应先作“无色”，于色所得处应作于后，于无色［界］无恚）、非后生九、非修习九、非业四、非异熟九、非食一、非根一、非静虑一、非道一、非相应三、非不相应六、非无有三、非去三。

    ［第三节　顺逆］

    五三二

    从因缘及于非所缘三、……非增上九。如是应计算，……略……非去三。

    ［第四节　逆顺］

    五三三

    从非因缘及于所缘一、……不去一、

    如是俱生分亦应作。

    第三章　缘依分

    ［第一节　顺］

    五三四

    以系相应法为缘而系相应法从因缘生……三，如相缘。以系不相应法为缘而系不相应法从因缘生。［曰］以系不相应之一蕴而三蕴为缘……于结生刹那，以［四］蕴为缘而所依，以所依为缘而［四］蕴，以一大种……以所依为缘而系不相应之［四］蕴。以系不相应法为缘而系相应法从因缘生。［曰］以所依为缘而系相应之［四］蕴，以成见不相应之贪为缘而相应之［四］蕴，以恚为缘而相应之［四］蕴。以系不相应法为缘而系相应与系不相应之法从因缘生。［曰］以所依为缘而系相应之［四］蕴，以［四］大种为缘而心等起之色，以成见不相应之贪为缘而相应［四］蕴与心等起之色，以恚为缘而相应之［四］蕴与心等起之色，以所依为缘而成见不相应之［四］蕴与贪，以所依为缘而忧俱行之［四］蕴与恚。以系相应与系不相应之法为缘而系相应法从因缘生。［曰］以系相应之一蕴与所依为缘而三蕴，二蕴……以成见不相应贪俱行之一蕴与所依、贪为缘而三蕴，以二蕴……，以忧俱行之一蕴、所依与恚为缘而三蕴，以二蕴……。以系相应与系不相应之法为缘而系不相应法从因缘生。［曰］以系相之［四］蕴与［四］大种为缘而心等起之色，以成见不相应贪俱行之［四］蕴与贪为缘而心等起之色，以忧俱行之［四］蕴与恚为缘而心等起之色，以成见不相应贪俱行之［四］蕴与所依为缘而贪，以忧俱行之［四］蕴与所依为缘而恚。以系相应与系不相应之法为缘而系相应、系不相应法从因缘生。［曰］以系相应之一蕴与所依为缘而三蕴，以二蕴……以系相应之［四］蕴与［四］大种为缘而心等起之色，以成见不相应贪俱行之一蕴与贪为缘而三蕴与心等起之色，以二蕴……以忧俱行之一蕴与恚为缘而三蕴与心等起之色，以二蕴……以成见不相应贪俱行之一蕴与所依为缘而三蕴与贪，以二蕴……以忧俱行之一蕴与所依为缘而三蕴与恚，以二蕴……略……。

    五三五

    于因九、所缘九、增上九、无间九、等无间九、遍九、异熟一、食九、不去九。

    ［第二节　逆］

    五三六

    以系不相应法为缘而系不相应法从非因缘生。［曰］以无因系不相应之……于无因结生乃至诸无想有情，以眼处为缘而眼识，以身处为缘而身识，以所依为缘而无因系不相应之［四］蕴，以疑俱行、掉举俱行之［四］蕴与所依为缘而疑俱行、掉举俱行之痴……略……。

    五三七

    于非因一、非所缘三、非增上九、非无间三、……略……非亲依止三、非前生七、非后生九、非修习九、非业四、非异熟九、非食一、非根一、非静虑一、非道一、非相应三、非不相应六、非无有三、非去三。

    ［第三节　顺逆］

    五三八

    从因缘及于非所缘三……非增上九。如是应计算。

    ［第四节　逆顺］

    五三九

    从非因缘及于所缘一、……不去一。

    依止分亦如缘依分。

    第五章　相杂分

    ［第一节　顺］

    五四〇

    相杂于系相应法而系相应法从因缘生。［曰］相杂于系相应之一蕴而三蕴，二蕴……。相杂于系相应法而系不相应法从因缘生。［曰］相杂于成见不相应贪俱行之［四］蕴而贪，相杂于忧俱行之［四］蕴而恚。相杂于系相应法而系相应与系不相应法从因缘生。［曰］相杂于成见不相应贪俱行之一蕴而三蕴与贪，于二蕴……，相杂于忧俱行之一蕴而三蕴与恚，于二蕴……。相杂于系不相应法而系不相应法从因缘生。［曰］相杂于系不相应之一蕴而三蕴，于二蕴……结生。相杂于系不相应法而系相应法从因缘生。［曰］相杂于成见不相应之贪而相应之［四］蕴，相杂于恚而相应之［四］蕴。相杂于系相应与系不相应法而系相应法从因缘生。［曰］相杂于成见不相应贪俱行之一蕴与贪而三蕴，于二蕴……相杂于忧俱行之一蕴与恚而三蕴，于二蕴……略……。

    五四一

    于因六、所缘六、增上六、遍六、异熟一、食六、不去六。

    ［第二节　逆］

    五四二

    相杂于系不相应法而系不相应法从非因缘生。［曰］相杂于无因系不相应……于无因结生刹那［……］，相杂于疑俱行、掉举俱行之［四］蕴而疑俱行、掉举俱行之痴……略……。

    五四三

    于非因一、非增上六、非前生六、非后生六、非修习六、非业四、非异熟六、非静虑一、非道一、非不相应六。

    ［第三节　顺逆］

    五四四

    从因缘及于非增上六、……非前生六、非后生六、非修习六、非业四、非异熟六、非不相应六。

    ［第四节　逆顺］

    五四五

    从非因缘及于所缘一、……无间一、不去一。

    第七章　问分

    ［第一节　顺］

    五四六

    系相应法依系相应法之因缘为缘。［曰］系相应之诸因依相应［四］蕴之因缘为缘。系相应法依系不相应法之因缘为缘。［曰］系相应之诸因依心等起诸色之因缘为缘；成见不相应贪俱行之因依贪与心等起诸色之因缘为缘；忧俱行之因依恚与心等起诸色之因缘为缘。系相应法依系相应与系不相应法之因缘为缘。［曰］系相应之诸因依相应之［四］蕴与心等起诸色之因缘为缘；成见不相应贪俱行之因依相应［四］蕴与贪、心等起诸色之因缘为缘；忧俱行之因依相应［四］蕴、恚与心等起诸色之因缘为缘。系不相应法依系不相应法之因缘为缘。［曰］系不相应之诸因依相应之［四］蕴与心等起诸色之因缘为缘；成见不相应之贪依心等起诸色之因缘为缘；恚依心等起诸色之因缘为缘，结生。系不相应法依系相应法之因缘为缘。［曰］成见不相应之贪依相应［四］蕴之因缘为缘；恚依相应［四］蕴之因缘为缘。系不相应法依系相应与系不相应法之因缘为缘。［曰］成见不相应之贪依相应之［四］蕴与心等起诸色之因缘为缘；恚依相应之［四］蕴与心等起诸色之因缘为缘。系相应与系不相应之法依系相应法之因缘为缘。［曰］成见不相应贪俱行之因与贪依相应［四］蕴之因缘为缘；忧俱行之因与恚依相应［四］蕴之因缘为缘。系相应与系不相应之法依系不相应法之因缘为缘。［曰］成见不相应贪俱行之因与贪依心等起诸色之因缘为缘；忧俱行之因与恚依心等起诸色之因缘为缘。系相应与系不相应之法依系相应与系不相应法之因缘为缘。［曰］成见不相应贪俱行之因与贪依相应之［四］蕴与心等起诸色之因缘为缘；忧俱行之因与恚依相应之［四］蕴与心等起诸色之因缘为缘。

    五四七

    系相应法依系相应法之所缘缘为缘。［曰］缘系相应之［四］蕴而系相应之［四］蕴生。［以下］于三，任何皆应是根问。缘系相应之［四］蕴而系不相应之［四］蕴生。缘系相应之［四］蕴而成见不相应贪俱行之［四］蕴与贪生，忧俱行之［四］蕴与恚生。系不相应法依系不相应法之所缘缘为缘。［曰］布施、戒……布萨业……省察此，省察前诸善行，从静虑出而省察静虑，诸圣者从道出而省察其道，省察其果，省察涅槃；涅槃依进姓、清净、道、果向转之所缘缘为缘；诸圣者省察系不相应已断诸烦恼，省察已伏诸烦恼，知前现行诸烦恼，以眼……所依……系不相应之［四］蕴与贪、恚［观］无常……而味着、欢喜，缘彼而系不相应之贪生、疑……掉举……忧生；依天眼而见色，依天耳界而闻声，依他心智而知系不相应心所有者之心；空无边处依识无边处，无所有处依非想非非想处，色处依眼识，所触处依身识之所缘缘为缘，系不相应之［四］蕴依神通类智、他心智、宿住随念智、如业生智、未来分智向转之所缘缘为缘。系不相应法依系相应法之所缘缘为缘。［曰］施……戒……布萨业……味着而观喜，缘彼而系相应之贪生、见生……忧生；系不相应法依系相应与系不相应法之所缘缘为缘。［曰］以眼……所依……缘系不相应之［四］蕴与贪、恚而成见不相应贪俱行之［四］蕴与贪，忧俱行之［四］蕴与恚生。系相应与系不相应法依系相应法之所缘缘为缘。［曰］成见不相应贪俱行之［四］蕴与贪，缘忧俱行之［四］蕴与恚而系相应之［四］蕴生。应问根。［曰］以成见不相应贪俱行之［四］蕴与贪，缘忧俱行之［四］蕴与恚而系不相应之［四］蕴生。根可问，［曰］［缘］成见不相应贪俱行之［四］蕴与贪、缘忧俱行之［四］蕴与恚而成见不相应贪俱行之［四］蕴与贪，忧俱行之［四］蕴与恚生。

    五四八

    系相应法依系相应法之增上缘为缘。所缘增上、俱生增上。所缘增上——重系相应之［四］蕴而系相应之［四］蕴生。俱生增上——系相应增上依相应之［四］蕴之增上缘为缘。系相应法依系不相应法之增上缘为缘。所缘增上、俱生增上。所缘增上——重系相应之［四］蕴而成见不相应之贪生。俱生增上——系相应增上依心等起诸色之增上缘为缘；成见不相应贪俱行增上依贪与心等起诸色之增上缘为缘；忧俱行增上依恚与心等起诸色之增上缘为缘。系相应法依系相应与系不相应法之增上缘为缘。所缘增上、俱生增上。所缘增上——重系相应之［四］蕴而成见不相应贪俱行之［四］蕴与贪生。俱生增上——成见不相应贪俱行增上依相应之［四］蕴、贪与心等起诸色之增上缘为缘；忧俱行增上依相应之［四］蕴、恚与心等起诸色之增上缘为缘。系不相应法依系不相应法之增上缘为缘。所缘增上、俱生增上。所缘增上——施……戒……布萨业……重之而省察；重之而省察前诸善行；从静虑出，重之而省察静虑；诸圣者从道出，重之而省察其道，重之而省察其果，重之而省察涅槃；涅槃依进姓、清净、道、果之增上缘为缘；重其眼……所依……系不相应之［四］蕴与贪而味着、欢喜，重彼而系不相应之贪生。俱生增上——系不相应增上依相应之［四］蕴与心等起诸色之增上缘为缘。系不相应法依系相应法之增上缘为缘。所缘增上——施……戒……作布萨业……重前之诸善行，从静虑出，静虑……重其眼……所依……系不相应之［四］蕴与贪而味着、欢喜，重彼而系相应之贪生、见生。系不相应法依系相应与系不相应法之增上缘为缘。所缘增上——以眼……所依……重系不相应之［四］蕴与贪而成见不相应贪俱行之［四］蕴与贪生。系相应与系不相应之法依系相应法之增上缘为缘。所缘增上——重成见不相应俱行之［四］蕴与贪而系相应之［四］蕴生。应问根，［曰］重成见不相应贪俱行之［四］蕴与贪而成见不相应之贪生。应问根，［曰］重成见不相应贪俱行之［四］蕴与贪而成见不相应贪俱行之［四］蕴与贪生。

    五四九

    系相应法依系相应法之无间缘为缘。［曰］前前系相应之［四］蕴依后后系相应之无间缘为缘。应问根，［曰］前前成见不相应贪俱行之［四］蕴依后后成见不相应贪之无间缘为缘；前前忧俱行之［四］蕴依后后恚之无间缘为缘；系相应之［四］蕴依出起之无间缘为缘。应问根。［曰］前前成见不相应贪俱行之［四］蕴依后后成见不相应贪俱行之［四］蕴与贪之无间缘为缘；前前忧俱行之四蕴依后后忧俱行之［四］蕴与恚之无间缘为缘。系不相应法依系不相应法之无间缘为缘。［曰］前前成见不相应之贪依后后成见不相应贪之无间缘为缘；前前忧俱行之恚依后后恚之无间缘为缘；前前系不相应之［四］蕴依后后系不相应［四］蕴之无间缘为缘；随顺依进姓、果等至之无间缘为缘。系不相应法依系相应法无间缘为缘。［曰］前前成见不相应之贪依后后成见不相应［四］蕴之无间缘为缘；前前之恚依后后忧俱行［四］蕴之无间缘为缘；向转依系相应［四］蕴之无间缘为缘。系不相应法依系相应与不相应法之无间缘为缘。［曰］前前成见不相应之贪依后后成见不相应贪俱行之［四］蕴与贪之无间缘为缘；前前之恚依后后忧俱行之［四］蕴与恚之无间缘为缘；向转依成见不相应贪俱行之［四］蕴与贪，忧俱行之［四］蕴与恚之无间缘为缘。系相应与系不相应法依系相应法之无间缘为缘。［曰］前前成见不相应贪俱行之［四］蕴与贪依后后成见不相应俱行［四］蕴之无间缘为缘；前前忧俱行之［四］蕴与恚依后后忧俱行［四］蕴之无间缘为缘。应问根，［曰］前前成见不相应贪俱行之［四］蕴与贪依后后成见不相应贪之无间缘为缘；前前忧俱行之［四］蕴与恚依后后恚之无间缘为缘；成见不相应贪俱行之［四］蕴与贪，忧俱行之［四］蕴与恚依出起之无间缘为缘。应问根，［曰］前前成见不相应贪俱行之［四］蕴与贪依后后成见不相应贪俱行之［四］蕴与贪之无间缘为缘；前前忧俱行之［四］蕴与恚依后后忧俱行之［四］蕴与恚之无间缘为缘。系相应法依系相应法之等无间缘为缘……依俱生缘为缘……依互相缘为缘……依依止缘为缘……。

    五五〇

    系相应法依系相应法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——系相应之［四］蕴依系相应［四］蕴之亲依止缘为缘。应问根，亦有三亲依止；系相应之［四］蕴依系不相应［四］蕴之亲依止缘为缘。应问根，亦有三亲依止；系相应之［四］蕴依成见不相应贪俱行之［四］蕴与贪之亲依止缘为缘；依忧俱行之［四］蕴与恚之亲依止缘为缘。系不相应法依系不相应法之依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——亲依止于信而布施……乃至……起等至而语慢；亲依止于戒……乃至……慧、贪、瞋、痴、慢、欲愿、身乐、身苦、时节、饮食……依止于床座而布施……乃至……起等至，杀生……乃至……破僧伽；信……乃至……慧、贪……乃至……欲愿、床座依信……乃至……慧、贪、瞋、痴、慢、欲愿之亲依止缘为缘。系不相应法依系相应法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——亲依止于信而语慢、执见；亲依止于戒……乃至……慧、贪……乃至……慢、欲愿……亲依止床座而杀生……乃至……破僧伽；信……乃至……床座依贪、瞋、痴、慢、见、欲愿之亲依止缘为缘。系不相应法依系相应与不相应法之亲依止缘为缘……三［亲依止］；亲依止于信语慢；亲依止于戒……乃至……慧、贪、瞋、痴、慢、欲愿、身乐……亲依止床座而杀生……乃至……破僧伽；信……乃至……慧、贪、瞋、痴、慢、欲愿、床座依成见不相应贪俱行之［四］蕴与贪，忧俱行之四蕴与恚之亲依止缘为缘。系相应与系不相应法依系相应法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——成见不相应俱行之［四］蕴与贪，忧俱行之［四］蕴与恚依系相应［四］蕴之亲依止缘为缘。应问根，［曰］成见不相应贪俱行之［四］蕴与贪者，忧俱行之［四］蕴与恚依不相应之［四］蕴、成见不相应贪、恚之亲依止缘为缘。应问根，［曰］成见不相应贪俱行之［四］蕴与贪，忧俱行之［四］蕴与恚依成见不相应贪俱行之［四］蕴与贪、忧俱行之［四］蕴与恚之亲依止缘为缘。

    五五一

    系不相应法依系不相应法之前生缘为缘。所缘前生、所依前生。所缘前生——以眼……所依观无常……而味着、欢喜，缘彼而系不相应之贪生、疑生……掉举生……忧生；依天眼而见色，依天耳界而闻声，色处依眼识，所触处依身识，所依前生——眼处依眼识，身处依身识，所依依系不相应之［四］蕴，成见不相应之贪及恚之前生缘为缘。系不相应法依系相应法之前生缘为缘。所缘前生、所依前生。所缘前生——味着而欢喜其眼……所依，缘彼而系相应贪生、见生……乃至……忧生。所依前生——所依依系相应之［四］蕴之前生缘缘。系不相应法依系相应与系不相应法之前生缘为缘。所缘前生、所依前生。所缘前生——以眼……缘所依而成见不相应贪俱行之［四］蕴与贪；忧俱行之［四］蕴与恚生。所依前生——所依依成见不相应贪俱行之［四］蕴与贪，忧俱行之［四］蕴与恚之前生缘为缘。

    五五二

    系相应法依系不相应法之后生缘为缘……一。系不相应法依系不相应法之后生缘为缘……一。系相应与系不相应之法依系不相应法之后生缘为缘。［曰］后生成见不相应贪俱行之［四］蕴与贪，忧俱行之［四］蕴与恚依前生此身之后生缘为缘。

    五五三

    系相应法依系相应法之修习缘为缘，如无间，向转亦无出起。

    五五四

    系相应法依系相应法之业缘为缘。［曰］系相应之思依相应［四］蕴之业缘为缘。系相应法依系不相应法之业缘为缘。俱生、异刹那。俱生——系相应之思依心等起诸色之业缘为缘；成见不相应贪俱行之思依贪与心等起诸色之业缘为缘；忧俱行之思依恚与心等起诸色之业缘为缘。异刹那——系相应之思依异熟之［四］蕴与业果诸色之业缘为缘。系相应法依系相应与系不相应法之业缘为缘。［曰］系相应之思依相应之［四］蕴与心等起诸色之业缘为缘；成见不相应贪俱行之思依相应之［四］蕴、贪与心等起诸色之业缘为缘；忧俱行之思依相应之［四］蕴与恚、心等起诸色之业缘为缘。系不相应法依系不相应法之业缘为缘。俱生、异刹那。俱生——系不相应之思依相应之［四］蕴与心等起诸色之业缘为缘。异刹那——系不相应之思依异熟之［四］蕴与业果诸色之业缘为缘。

    五五五

    系不相应法依系不相应法之异熟缘为缘……一。

    五五六

    系相应法依系相应法之食缘为缘……四，依根缘为缘……四，依静虑缘为缘……四，依道缘为缘……四，依相应缘为缘……六。

    五五七

    系相应法依系不相应法之不相应缘为缘。俱生、后生……略……应别。系不相应法依系不相应法之不相应缘为缘。俱生、前生、后生……略……。系不相应法依系相应法之不相应缘为缘。前生——所依依系相应之［四］蕴之不相应缘为缘。系不相应法依系相应与系不相应法之不相应缘为缘。前生——所依依成见不相应贪俱行之［四］蕴与贪，忧俱行之［四］蕴与恚之不相应缘为缘。系相应与系不相应之法依系不相应法之不相应缘为缘。俱生、后生。俱生——成见不相应贪俱行之［四］蕴与贪依心等起诸色之不相应缘为缘；忧俱行之［四］蕴与恚依心等起诸色之不相应缘为缘。后生——成见不相应贪俱行之［四］蕴与贪，忧俱行之［四］蕴与恚依前生此身之不相应缘为缘。

    五五八

    系相应法依系相应法之有缘为缘……一，如相缘。系相应法依系不相应法之有缘为缘。俱生、后生……略……应别。系相应法依系相应与系不相应法之有缘为缘……一，如相缘。系不相应法依系不相应法之有缘为缘。俱生、前生、后生、食、根……略……应分别。系不相应法依系相应法之有缘为缘。俱生、前生。俱生——成见不相应之贪依相应［四］蕴之有缘为缘；忧俱行之恚依相应［四］蕴之有缘为缘。前生——于眼……所依味着、欢喜，缘彼而系相应之贪生、见生……忧生；所依依系相应［四］蕴之有缘为缘。系不相应法依系相应与系不相应法之有缘为缘。俱生、前生。俱生——成见不相应之贪依相应之［四］蕴与心等起诸色之有缘为缘；恚依相应之［四］蕴与心等起诸色之有缘为缘。前生——以眼……缘所依而成见不相应贪俱行［四］蕴与贪，忧俱行之［四］蕴与恚生；所依依成见不相应贪俱行之［四］蕴与贪，忧俱行之［四］蕴与恚之有缘为缘。系相应与系不相应法依系相应法之有缘为缘。俱生、前生。俱生——系相应之一蕴与所依依三蕴之有缘为缘。俱生——成见不相应贪俱行之一蕴与贪依三蕴之有缘为缘，二蕴……忧俱行之一蕴与恚依三蕴之有缘为缘，二蕴……。系相应与系不相应法依系不相应法之有缘为缘。俱生、前生、后生、食、根。俱生——系相应之［四］蕴与［四］大种依心等起诸色之有缘为缘。俱生——成见不相应贪俱行之［四］蕴与贪依心等起诸色之有缘为缘。俱生——忧俱行之［四］蕴与恚依心等起诸色之有缘为缘；成见不相应贪俱行之［四］蕴与所依依贪之有缘为缘；忧俱行之［四］蕴与所依依恚之有缘为缘。后生——成见不相应贪俱行之［四］蕴与贪，忧俱行之［四］蕴与恚依前生此身之有缘为缘。后生——系相应之［四］蕴与段食依此身之有缘为缘。后生——系相应之［四］蕴与色命根依诸业果色之有缘为缘。系相应与系不相应法依系相应与系不相应法之有缘为缘。俱生、前生。俱生——成见不相应贪俱行之一蕴与贪依三蕴与心等起诸色之有缘为缘，二蕴……。俱生——忧俱行之一蕴与恚依三蕴与心等起诸色之有缘为缘，二蕴……。俱生——成见不相应贪俱行之一蕴与所依依三蕴与贪之有缘为缘，二蕴……。俱生——忧俱行之一蕴与所依依三蕴与恚之有缘为缘，二蕴……。

    五五九

    于因九、所缘九、增上九、无间九、等无间九、俱生九、互相六、依止九、亲依止九、前生三、后生三、修习九、业四、异熟一、食四、根四、静虑四、道四、相应六、不相应五、有九、无有九、去九、不去九。

    ［第二节　逆］

    五六〇

    系相应法依系相应法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。系相应法依系不相应法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依后生缘为缘……依业缘为缘……。系相应法依系相应与系不相应法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。系不相应法依系不相应法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……依后生缘为缘……依业缘为缘……依食缘为缘……依根缘为缘……。系不相应法依系相应法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……。系不相应法依系相应与系不相应法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……。系相应与系不相应法依系相应法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。系相应与系不相应法依系不相应法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依后生缘为缘……。系相应与系不相应法依系相应与系不相应法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。

    五六一

    于非因九、非所缘九、遍九、非不去九。

    ［第三节　顺逆］

    五六二

    从因缘及于非所缘九、……非增上九、……略……非等无间九、非互相三、非依止九、非亲依止九、……略……非道九、非相应三、非不相应六、非无有九、非去九。

    ［第四节　逆顺］

    五六三

    从非因缘及于非所缘九、……增上九、应顺论母而广说……不去九。

    第二十九　系顺系二法

    第一章　相缘分

    五六四

    缘系顺法而系顺系法从因缘生。［曰］缘戒禁取身系而贪身系，缘贪身系而戒禁取身系，缘谛着身系而贪身系，缘贪身系而谛着身系。缘系顺系法而顺系非系法从因缘生。［曰］缘诸系而相应之［四］蕴与心等起之色。缘系顺系法而系顺系与顺系非系之法从因缘生……。

    相缘分、俱生分、缘依分、依止分、相杂分与相应分亦如系二法而无异作。

    第七章　问分

    五六五

    系顺系法依系顺法之因缘为缘。［曰］诸系因依相应诸系之因缘为缘。如是九问应广说。

    五六六

    系顺系法依系顺系法之所缘缘为缘。［曰］缘诸系而诸系生。应问根，［曰］缘诸系而顺系非系之［四］蕴生。应问根，［曰］缘诸系而诸系与相应之［四］蕴生。顺系非系法依顺系非系法之所缘缘为缘。［曰］施……戒……布萨业……而省察此，前之诸善行……从静虑……诸圣者省察进姓，省察清净，已断之诸烦恼……省察已伏诸烦恼，知前现行之诸烦恼，以眼……所依……顺系非系之［四］蕴观无常……而忧生；依天眼而见色，依天耳界而闻声……全应广说……依向转之所缘缘为缘。顺系非系法依系顺系法之所缘缘为缘。［曰］施……戒……布萨业，味着而欢喜，缘彼而贪生、见生……疑生、掉举生、忧生；［省察］前之诸善行，从静虑出而［省察］静虑，于眼……所依……味着、欢喜顺系非系之［四］蕴，缘彼而贪生，见生……忧生。顺系非系法依系顺系与顺系非系法之所缘缘为缘。［曰］施……戒……布萨业……前之诸善行……从静虑出而静虑……于眼……所依……味着、欢喜顺系非系之［四］蕴，缘彼而诸系与相应之［四］蕴生。如是其他之三［问］亦应广说，而可作缘。

    于此二法无出世间，如系二法而无异作，可限定于“顺系”。于道应作九问。

    第三十　系系相应法

    第一章　相缘分

    ［第一节　顺］

    五六七

    缘系系相应法而系系相应法从因缘生。［曰］缘戒禁取身系而贪身系，缘贪身系而禁取身系，缘谛着身系而贪身系，缘贪身系而谛着身系。缘系系相应法而系相应非系法从因缘生。［曰］缘诸系而相应之［四］蕴。缘系系相应法而系系相应与系相应非系之法从因缘生。［曰］缘戒禁取身系而贪身系与相应之［四］蕴……应轮说。缘系相应非系法而系相应非系法从因缘生。［曰］缘系相应非系之一蕴而三蕴，二蕴……。缘系相应非系法而系系相应法从因缘生。［曰］缘系相应非系之［四］蕴而诸系。缘系相应非系法而系系相应与系相应非系之法从因缘生。［曰］缘系相应非系之一蕴而三蕴与诸系，二蕴……。缘系系相应与系相应非系之法而系系相应法从因缘生。［曰］缘诸系与相应之［四］蕴而诸系。缘系系相应与系相应非系之法而系相应非系法从因缘生。［曰］缘系相应非系之一蕴与诸系而三蕴，二蕴……。缘系系相应与系相应非系之法而系系相应与系相应之法从因缘生。［曰］缘系相应非系之一蕴与戒禁取身系而三蕴与贪身系，二蕴……应轮说，略。

    五六八

    ［从］因九、所缘九、遍九、业九、食九、不去九。

    ［第二节　逆］

    五六九

    缘系系相应法而系系相应法从非增上缘生……略……。于此处无非因缘。

    五七〇

    于非增上九、非前九、非后生九、非修习九、非业三、非异熟九、非不相应九。

    如是其他之二［问］数与俱生分、缘依分、依止分、相杂分、相应分亦如相缘分。

    第七章　问分

    ［第一节　顺］

    五七一

    系系相应法依系系相应法之因缘为缘。［曰］系系相应之诸因依相应诸系之因缘缘。系系相应法依系相应非系法之因缘为缘。［曰］系系相应诸因依相应之［四］蕴之因缘为缘。系系相应法依系系相应与系相应非系法之因缘为缘。［曰］系系相应之诸因依相应［四］蕴与诸系之因缘为缘。系相应非系法依系相应非系法之因缘为缘。［曰］系相应非系之诸因依相应［四］蕴之因缘为缘。系相应非系法依系系相应法之因缘为缘。［曰］系相应非系之诸因依相应诸系之因缘为缘。系相应非系法依系系相应与系相应非系法之因缘为缘。［曰］系相应非系之诸因依相应［四］蕴与诸系之因缘为缘。系系相应与系相应非系法依系系相应法之因缘为缘。［曰］系系相应与系相应非系诸因依相应诸系之因缘为缘。系系相应与系相应非系法依系相应非系［法］之因缘为缘。［曰］系系相应与系相应非系诸因依相应［四］蕴之因缘为缘。系系相应与系相应非系法依系系相应与系相应非系法之因缘为缘。［曰］系系相应与系相应非系诸因依相应［四］蕴与诸系之因缘为缘。

    五七二

    系系相应法依系系相应法之所缘缘为缘。［曰］缘诸系而诸系生。应问根，［曰］缘诸系而系相应非系之［四］蕴生。应作根，［曰］缘诸系而诸系与系相应之［四］蕴生。系相应非系法依系相应法之所缘缘为缘。［曰］缘系相应非系之［四］蕴而系相应非系之［四］蕴生。应作根，［曰］缘系相应非系之［四］蕴而诸系生。应作根，［曰］缘系相应非系之［四］蕴而诸系与系相应之［四］蕴生。如是其他之三问亦应广说。于增上、无间、亲依止亦皆全如所缘缘而无区别。

    五七三

    于因九、所缘九、增上九、无间九、等无间九、俱生九、互相九、依止九、亲依止九、修习九、业三、食三、根三、静虑三、道九、相应九、有九、无有九、去九、不去九。

    ［第二节　逆］

    唯非色缘。各各全应作三［问］而广说。所缘、俱生、亲依止亦于九应反复，如是应全作于问分。

    第三十一　系不相应顺系二法

    第一章　相缘分

    ［第一节　顺］

    五七四

    缘系不相应顺系法而系不相应顺系法从因缘生。［曰］缘系不相应顺系法而系不相应顺系法从因缘生。［曰］缘系不相应顺系之一蕴而三蕴与心等起之色，二蕴……于结生刹那［……］，一大种……乃至……。如小二法中之世间应广说，无异作。

    第三十二～四十三　暴流．轭群二法

    第一章　相缘分

    五七五

    缘暴流法……。缘轭法而轭法从因缘生……。二群皆如漏群而无异作。

    第四十四　盖二法

    第一章　相缘分

    ［第一节　顺］

    五七六

    缘盖法而盖法从因缘生。［曰］缘欲欲盖而惛沉睡眠盖、掉举盖、无明盖，缘欲欲盖而掉举盖、无明盖，缘瞋盖而惛沉睡眠盖、掉举盖、无明盖，缘瞋盖而掉举盖、无明盖，缘瞋盖而惛沉睡眠盖、掉举盖、恶作盖、无明盖，缘瞋盖而掉举盖、恶作盖、无明盖，缘疑盖而掉举盖，缘掉举盖而无明盖。缘盖法而非盖法从因缘生。［曰］缘诸盖而相应之四蕴与心等起之色。缘盖法而盖与非盖法从因缘生。［曰］缘欲欲盖而惛沉睡眠盖、掉举盖、无明盖与相应之［四］蕴与心等起之色……应轮说。缘非盖法而非盖法从因缘生。［曰］缘非盖之一蕴而三蕴与心等起之色，结生。缘非盖法而盖法从因缘生。［曰］缘非盖之［四］蕴而诸盖。缘非盖法而盖与非盖法从因缘生。［曰］缘非盖之一蕴而三蕴与诸盖与心等起之色，二蕴……。缘盖与非盖法而盖法从因缘生。［曰］缘欲欲盖与相应之［四］蕴而惛沉睡眠盖、掉举盖、无明盖……应轮说。缘盖与非盖之法而非盖法从因缘生。［曰］缘非盖之一蕴与盖而三蕴与心等起之色，二蕴……。缘盖与非盖法而盖与非盖法从因缘生。［曰］缘非盖之一蕴与欲欲盖而三蕴、惛沉睡眠盖、掉举盖、无明盖，二蕴……应轮说……略……。

    五七七

    于因九、所缘九、增上九、无间九、等无间九、遍九、异熟一、食九、不去九。

    ［第二节　逆］

    五七八

    缘盖法而盖法从非因缘生。［曰］缘疑盖而无明盖，缘掉举盖而无明盖。缘非盖法而非盖法从非因缘生。［曰］缘无因非盖之一蕴而三蕴与心等起之色，二蕴……于无因结生乃至诸无想有情。缘非盖法而盖法从非因缘生。［曰］缘疑俱行、掉举俱行之［四］蕴而无明盖。缘盖与非盖之法而盖法从非因缘生。［曰］缘疑盖与相应之［四］蕴而无明盖，缘掉举盖与相应之［四］蕴而无明盖。

    五七九

    缘盖法而非盖法从非所缘缘生。［曰］缘诸盖而心等起之色。缘非盖法而非盖法从非所缘缘生。［曰］缘非盖之［四］蕴而心等起之色……乃至诸无想有情。缘盖与非盖之法而非盖法从非所缘缘生。［曰］缘诸盖与相应之［四］蕴而心等起之色……略……从非增上缘……从非无间缘……从非等无间缘……从非互相缘……从非亲依止缘……。

    五八〇

    缘盖法而盖法从非前生缘生。［曰］于无色［界］，缘欲欲盖而惛沉睡眠盖、掉举盖、无明盖；于无色［界］，缘欲欲盖而掉举盖、无明盖；于无色［界］，缘疑盖而掉举盖、无明盖；于无色［界］，缘掉举盖而无明盖。缘盖法而非盖法从非前生缘生。［曰］于无色［界］，缘诸盖而相应之［四］蕴，缘诸盖而心等起之色。其余全应广说，以非色为最先，色随所得而［作］于后。缘盖与非盖之法而盖法从非前生缘生。［曰］于无色［界］，缘非盖之［四］蕴与欲欲盖而惛沉睡眠盖、掉举盖……应轮说。缘盖与非盖之法而非盖法从非前生缘生。［曰］于无色［界］，缘非盖之一蕴与诸盖而蕴，二蕴……缘诸盖与相应之［四］蕴而心等起之色，缘诸盖与［四］大种而心等起之色。缘盖与非盖之法而盖与非盖之法从非前生缘生。［曰］于无色［界］，缘非盖之一蕴与欲欲盖而三蕴、惛沉睡眠盖、掉举盖、无明盖……应轮说……略……。

    五八一

    于非因四、非所缘三、非增上九、非无间三、非等无间三、非互相三、非亲依止三、非前生九、非后生九、非修习九、非业三、非异熟九、非食一、非根一、非静虑一、非道一、非相应三、非不相应九、非无有三、非去三。

    ［第三节　顺逆］

    五八二

    从因缘及于非所缘三、……非增上九、……略……。

    ［第四节　逆顺］

    五八三

    从非因缘及于所缘四、……道三、不去四。

    俱生分亦如是应广说。

    第三章　缘依分

    ［第一节　顺］

    五八四

    以盖法为缘而盖法从因缘生……三。以非盖法为缘而非盖法从因缘生。［曰］以非盖之一蕴为缘而三蕴与心等起之色……乃至内之［四］大种，以所依为缘而非盖之［四］蕴。以非盖法为缘而盖法从因缘生。［曰］以非盖之［四］蕴为缘而诸盖，以所依为缘而诸盖。以非盖法为缘而盖与非盖之法从因缘生。［曰］以非盖之一蕴为缘而三蕴与诸盖、心等起之色，二蕴……以所依为缘而诸盖与相应之［四］蕴。以盖与非盖之法为缘而蕴法从因缘生。［曰］以欲欲盖与相应之［四］蕴为缘而惛沉睡眠盖、掉举盖、无明盖……应轮说；以欲欲盖与所依为缘而惛沉睡眠盖、无明盖……应轮说。以盖与非盖之法为缘而非盖法从因缘生。［曰］以非盖之一蕴与诸盖为缘而三蕴与心等起之色，以二蕴……以诸盖与所依为缘而相应之［四］蕴，以诸盖与相应之［四］蕴为缘而心等起之色，以诸盖与［四］大种为缘而心等起之色。以盖与非盖之法为缘而盖与非盖之法从因缘生。［曰］以非盖之一蕴与欲欲盖为缘而三蕴、惛沉睡眠盖、掉举盖、无明盖，以二蕴……应轮说；以欲欲盖与所依为缘而惛沉睡眠盖、掉举盖、无明盖与相应之［四］蕴……应轮说……略……。

    五八五

    于因九、所缘九、遍九、异熟一、不去九。

    ［第二节　逆］

    五八六

    以盖法为缘而盖法从非因缘生。［曰］以疑盖为缘而无明盖，以掉举盖为缘而无明盖。以盖法为缘而非盖法从非因缘生。［曰］以无因非盖之一蕴为缘而三蕴与心等起之色，以二蕴……乃至诸无想有情；以所依为缘而无因非盖之［四］蕴，以非盖法为缘而盖法从非因缘生。［曰］以疑俱行、掉举俱行之［四］蕴为缘而无明盖，以所依为缘而无明盖。以盖与非盖之法为缘而盖法从非因缘生。［曰］以疑盖与相应之［四］蕴为缘而无明盖，以掉举盖与相应之［四］蕴为缘而无明盖，以疑盖与所依为缘而无明盖，以掉举盖与所依为缘而无明盖……略……。

    五八七

    于非因四、非所缘三、非增上九、非无间三、非等无间三、非互相三、非亲依止三、非前生三、非后生九、非修习九、非业三、非异熟九、非食一、非根一、非静虑一、非道一、非相应三、非不相应九、非无有三、非去三。

    ［第三节　顺逆］

    五八八

    从因缘及于非所缘三、……非增上九、……略……。

    ［第四节　逆顺］

    五八九

    从非因缘及于所缘四、……无间四、等无间四、道三、不去四。

    第五章　相杂分

    ［第一节　顺］

    五九〇

    相杂于盖法而盖法从因缘生。［曰］相杂于欲欲盖而惛沉睡眠盖、掉举盖、无明盖……应轮说，一切盖应广说。

    五九一

    于因九、所缘九、遍九、异熟一、不去九。

    ［第二节　逆］

    五九二

    相杂于盖法而盖法从非因缘生。［曰］相杂于疑盖而无明盖，相杂于掉举盖而无明盖……略……。

    五九三

    于非因四、非增上九、非前生九、非后生九、非修习九、非业三、非异熟九、非静虑一、非道一、非不相应九。

    如是亦应作其他之二［问］数、相应分。

    第七章　问分

    ［第一节　顺］

    五九四

    盖法依盖法之因缘为缘。［曰］诸盖因依相应诸盖之因缘为缘。盖法依非盖法之因缘为缘。［曰］诸盖因依相应之［四］蕴与心等起诸色之因缘为缘。盖法依盖法与非盖法之因缘为缘。［曰］诸盖因依相应之［四］蕴与诸盖、心等起诸色之因缘为缘。非盖法依非盖法之因缘为缘。［曰］诸非盖因依相应之［四］蕴与心等起诸色之因缘为缘，结生。

    五九五

    盖法依盖法之所缘缘为缘。［曰］缘诸盖而诸盖生。应问根，［曰］缘诸盖而非盖之［四］蕴生。应问根，［曰］缘诸盖而诸盖与相应之［四］蕴生。非盖法依非盖法之所缘缘为缘。［曰］施……戒……布萨业……省察此，而味着、欢喜，缘彼而见生、忧生；前之诸善行……从静虑出静虑……诸圣者从道出而其道……其果…………涅槃……涅槃依进姓、清净、道、果向转之所缘缘为缘；诸圣者省察非盖已断诸烦恼，［省察］已伏诸烦恼……前现行之……以眼……所依……非盖之［四］蕴观无常……忧生；依天眼而见色，依天耳界而闻声，依他心智而知非盖心所有者之心；空无边处依识无边处，无所有处依非想非非想处，色处依眼识，所触处依身识，非盖之［四］蕴依神通类智、他心智、宿住随念智、如业生智、未来分智向转之所缘缘为缘。非盖法依盖法之所缘缘为缘。［曰］施……戒……布萨业……前诸善行……静虑……于眼……所依……味着、欢喜非盖之［四］蕴，缘彼而贪生、见……疑……掉举……忧生。非盖法依盖与非盖法之所缘缘为缘。［曰］施……戒……布萨业……前之诸善行……从静虑……于眼……所依……味着、欢喜非盖之［四］蕴，缘彼而诸盖与相应之［四］蕴生。蕴与非盖法依盖法之所缘缘为缘……三……缘而应作。

    五九六

    盖法依盖法之增上缘为缘。所缘增上——重诸盖而诸盖生……三，如所缘。非盖法依非盖法之增上缘为缘。所缘增上、俱生增上。所缘增上——以施……戒……布萨业，重而省察，味着而欢喜，重彼而贪生、见生；前之诸善行……从静虑……诸圣者从道出而其道……其果……涅槃……涅槃依进姓、清净、道、果之增上缘为缘；重其眼……所依……而味着、欢喜非盖之［四］蕴，重彼而贪生、见生。俱生增上——非盖增上依相应之［四］蕴与心等起诸色之增上缘为缘。非盖法依盖法之增上缘为缘。所缘增上、俱生增上。所缘增上——施……戒……布萨业……前之……从静虑……重其眼……所依……而味着、欢喜非盖之［四］蕴，重彼而贪生、见生。俱生增上——非盖增上依相应诸盖之增上缘为缘。非盖法依盖与非盖法之增上缘为缘。所缘增上、俱生增上。所缘增上——施……戒……布萨业……前之……从静虑……重其眼……所依……而味着、欢喜非盖之［四］蕴，重彼而诸盖与相应之［四］蕴生。俱生增上——非盖增上依相应之［四］蕴、诸盖与心等起诸色之增上缘为缘。盖与非盖法依盖法之增上缘为缘。所缘增上——……三。唯所缘增上而已。

    五九七

    盖法依盖法之无间缘为缘。［曰］前前之诸盖依后后之诸盖之无间缘为缘。应问根，［曰］前前之诸盖依后后非盖［四］蕴之无间缘为缘；诸盖依出起之无间缘为缘。应问根，［曰］前前之诸盖依后后诸盖与相应［四］蕴之无间缘为缘。非盖法依非盖法之无间缘为缘。［曰］前前非盖之［四］蕴依后后非盖［四］蕴之无间缘为缘；从灭尽［定］出者之非想非非想处依果等至之无间缘为缘。应问根，［曰］前前非盖之［四］蕴依后后诸盖之无间缘为缘；向转依盖之无间缘为缘。前前非盖之［四］蕴依后后之诸盖与相应［四］蕴之无间缘为缘；向转依诸盖与相应［四］蕴之无间。盖与非盖法依盖法之无间缘为缘。［曰］前前之诸盖与相应之［四］蕴依后后诸盖之无间缘为缘。应问根，［曰］前前之诸盖与相应之［四］蕴依后后非盖［四］蕴之无间缘为缘；诸盖与相应之［四］蕴依出起之无间缘为缘。［曰］前前诸盖与相应之［四］蕴依后后诸盖与相应［四］蕴之无间缘为缘。盖法依盖法之等无间缘为缘……依俱生缘为缘……依互相缘为缘……依依止缘为缘……。

    五九八

    盖法依盖法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——盖……三。非盖法依非盖法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——亲依止于信而布施、戒……布萨业……起静虑……观……道……通……起等至而语慢、执见；亲依止于戒……乃至……慧……于贪、瞋、痴、慢、见、欲愿、身乐、身苦……亲依止于床座而布施……乃至……破僧伽；信……乃至……床座依信……乃至……慧、贪……乃至……欲愿、身乐、身苦、道、果等至之亲依止缘为缘。非盖法依盖法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——亲依止于信而语慢、执见；亲依止于戒……乃至……亲依止于床座而杀生……乃至……破僧伽；信……乃至……床座依贪……乃至……欲愿之亲依止缘为缘。非盖法依盖与非盖法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——亲依止于信而语慢、执见；亲依止于戒……乃至……亲依止于床座而杀生……乃至……破僧伽；信……乃至……床座依诸盖与相应［四］蕴之亲依止缘为缘。盖与非盖法依盖法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——诸盖与相应之［四］蕴依诸盖之亲依止缘为缘……三。

    五九九

    非盖法依非盖法之前生缘为缘。所缘前生、所依前生。所缘前生——以眼……所依观无常……忧生……三。前生如所缘，善不善应分别。

    六〇〇

    盖法依盖法之后后缘为缘……三，依修习缘为缘……九。

    六〇一

    非盖法依非盖法之业缘为缘。俱生、异刹那。俱生——非盖之思依相应之［四］蕴与心等起诸色之业缘为缘。异刹那——非盖之思依异熟之［四］蕴与业果诸色之业缘为缘。应问根，［曰］非盖之思依相应诸盖之业缘为缘。［曰］非盖之思依相应之［四］蕴与诸盖、心等起诸色之业缘为缘。

    六〇二

    非盖法依非盖法之异熟缘为缘……一。依食缘为缘……依根缘为缘……依静虑缘为缘……依道缘为缘……。

    六〇三

    盖法依非盖法之不相应缘为缘。俱生、后生。如是应作其余之四问。

    六〇四

    盖法依盖法之有缘为缘。［曰］欲欲盖依惛沉睡眠盖、掉举盖、无明盖之有缘为缘……应轮说。非盖法依非盖法之有缘为缘。俱生、后生。如是于盖根三［问］。非盖法依非盖法之有缘为缘。俱生、前生、后生、食、根……略……。非盖法依盖法之有缘为缘。俱生、前生……略……。非盖法依盖与非盖法之有缘为缘。俱生、前生……略……。盖与非盖法依盖法之有缘为缘。俱生、前生。俱生——欲欲盖与相应之［四］蕴依惛沉睡眠盖、掉举盖、无明盖之有缘为缘；欲欲盖与所依依惛沉睡眠盖、无明盖之有缘为缘。盖与非盖之法依非盖法之有缘为缘。俱生、前生、后生、食、根。俱生——非盖之一蕴与诸盖依三蕴与心等起诸色之有缘为缘；二蕴……诸盖与所依依非盖之［四］蕴之有缘为缘；诸盖与相应之［四］蕴依心等起诸色之有缘为缘；诸盖与［四］大种依心等起诸色之有缘为缘。后生——诸盖与相应之［四］蕴依前生此身之有缘为缘。后生——诸盖与相应之［四］蕴与段食依此身之有缘为缘。后生——诸盖与相应之［四］蕴与色命根依诸业果色之有缘为缘。盖与非盖法依盖与非盖法之有缘为缘。俱生、前生。俱生——非盖之一蕴与欲欲盖依三蕴与惛沉睡眠盖、掉举盖、无明盖与心等起诸色之有缘为缘；二蕴……欲欲盖与所依依惛沉睡眠盖、掉举盖、无明盖与相应［四］蕴之有缘为缘……应轮说。

    六〇五

    于因四、所缘九、增上九、无间九、等无间九、俱生九、互相九、依止九、亲依止九、前生三、后生三、修习九、业三、异熟一、食三、根三、静虑三、道三、相应九、不相应五、有九、无有九、去九、不去九。

    ［第二节　逆］

    六〇六

    盖法依盖法之所缘为缘……依俱生缘为缘……依亲依止缘为缘……。盖法依非盖法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依后生缘为缘……。盖法依盖与非盖法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。非盖法依非盖法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……依后生缘为缘……依业缘为缘……依食缘为缘……依根缘为缘……。非盖法依盖法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……。非盖法依盖与非盖法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……。盖与非盖法依盖法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。盖与非盖法依非盖法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依后生缘为缘……。盖与非盖法依盖与非盖法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。

    六〇七

    于非因九、非所缘九、非增上九、遍九、非去九、非不去九。

    ［第三节　顺逆］

    六〇八

    从因缘及于非所缘四、……略……非等无间四、非互相二、非亲依止四、……略……非道四、非相应二、非不相应四、非无有四、非去四。

    ［第四节　逆顺］

    六〇九

    从非因缘及于所缘九、……增上九、……顺论母应广说……不去九。

    第四十五　顺盖二法

    第一章　相缘分

    六一〇

    缘顺盖法而顺盖法从……生……。顺盖二法应作如世间二法，无异作。

    依欲欲盖而二次，依恚盖而四次，掉举与疑之此等二者亦各一次，诸盖与诸盖之结合者八种。

    盖二法之论母于此处而作。

    第四十六　盖相应二法

    第一章　相缘分

    ［第一节　顺］

    六一一

    缘盖相应法而盖相应法从因缘生。［曰］缘盖相应之一蕴而三蕴，二蕴……。缘盖相应法而盖不相应法从因缘生。［曰］缘盖相应之［四］蕴而心等起之色。缘盖相应法而盖相应与盖不相应法从因缘生。［曰］缘盖相应之一蕴而三蕴与心等起之色，二蕴……。缘盖不相应法而盖不相应法从因缘生。［曰］缘盖不相应之一蕴而三蕴与心等起之色，缘二蕴……于结生乃至内之［四］大种。缘盖相应与盖不相应法而盖不相应法从因缘生。［曰］缘盖相应之［四］蕴与［四］大种而心等起之色……略……。

    六一二

    于因五、所缘二、增上五、无有二、去二、不去五。

    ［第二节　逆］

    六一三

    缘盖相应法而盖相应法从非因缘生。［曰］缘疑俱行、掉举俱行之［四］蕴而无明盖。缘盖不相应法而盖不相应法从非因缘生。［曰］缘无因盖不相应……乃至诸无想有情……略……。

    六一四

    于非因二、非所缘三、非增上五、非无间五、非等无间五、非互相五、非亲依止三、非前生四、非后生五、非修习五、非业二、非异熟五、非食一、非根一、非静虑一、非道一、非相应三、非不相应二、非无有三、非去三。

    ［第三节　顺逆］

    六一五

    从因缘及于非所缘三、……非增上五、非前生四、非业二、非异熟五、非相应三、非不相应二、非无有三、非去三。

    ［第四节　逆顺］

    六一六

    从非因缘及于所缘二、……乃至……道一、……乃至……不去二。

    俱生分亦应作如是。

    第三章　缘依分

    ［第一节　顺］

    六一七

    以盖相应法为缘而盖相应法从因缘生……三。以盖不相应法为缘而盖不相应法从因缘生。［曰］以盖不相应之一蕴为缘而三蕴与心等起之色，以二蕴……结生［……］，以一大种［……］，以所依为缘而盖不相应之［四］蕴。以盖不相应法为缘而盖相应法从因缘生。［曰］以所依为缘而盖相应之［四］蕴。以盖不相应法为缘而盖相应与盖不相应法从因缘生。［曰］以所依为缘而盖相应之［四］蕴，以［四］大种为缘而心等起之色。以盖相应与盖不相应之法为缘而盖相应法从因缘生。［曰］以盖相应之一蕴与所依为缘而三蕴，以二蕴……。以盖相应与盖不相应法缘而盖不相应法从因缘生。［曰］以盖相应之［四］蕴与［四］大种为缘而心等起之色。以盖相应与盖不相应法缘而盖相应与盖不相应法从因缘生。［曰］以盖相应之一蕴与所依为缘而三蕴，以二蕴……以盖相应之［四］蕴与［四］大种为缘而心等起之色……略……。

    六一八

    于因九、所缘四、增上九、无间四、……乃至……异熟一、不去九。

    ［第二节　逆］

    六一九

    以盖相应法为缘而盖相应法从非因缘生。［曰］以疑俱行、掉举俱行之［四］蕴为缘而无明盖。以盖不相应法为缘而盖不相应法从非因缘生。［曰］以无因盖不相应之一蕴为缘而三蕴与心等起之色……乃至诸无想有情；以眼处为缘而眼识，以身处为缘而身识，以所依为缘而无因盖不相应之［四］蕴。以盖不相应法为缘而盖相应法从非因缘生。［曰］以所依为缘而疑俱行、掉举俱行之痴。以盖相应与盖不相应之法为缘而盖相应法从非因缘生。［曰］以疑俱行、掉举俱行之［四］蕴与所依为缘而疑俱行、掉举俱行之痴……略……。

    六二〇

    于非因四、非所缘二、……乃至……非前生四、非后生九、非修习九、非业四、非异熟九、非相应三、非不相应二、非无有三、非去三。

    如是亦应作其他之二问［数］及依止分。

    第五章　相杂分

    ［第一节　顺］

    六二一

    相杂于盖相应法而盖相应法从因缘生……。

    六二二

    于因二、所缘二、遍二、异熟一、不去二。

    ［第二节　逆］

    六二三

    相杂于盖相应法而盖相应法从非因缘生。［曰］相杂于疑俱行、掉举俱行之［四］蕴而疑俱行、掉举俱行之痴。相杂于盖不相应法而……。

    六二四

    于非因二、非增上二、非前生二、非业二、非异熟二、非静虑一、非道一、非不相应二。

    如是亦应作其他二［问］数及相应分。

    第七章　问分

    ［第一节　顺］

    六二五

    盖相应法依盖相应法之因缘为缘。［曰］盖相应诸因依盖相应［四］蕴之因缘为缘。应问根，［曰］盖相应诸因依心等起诸色之因缘为缘。盖相应之诸因依相应之［四］蕴与心等起诸色之因缘为缘。盖不相应法依盖不相应法之因缘为缘。［曰］盖不相应之诸因依相应之［四］蕴与心等起诸色之因缘为缘，结生……。

    六二六

    盖相应法依盖相应法之所缘缘为缘。［曰］味着而欢喜于贪，缘彼而贪、见、疑、掉举、忧生；味着而欢喜于见，缘彼而贪、见、疑、掉举、忧生；缘疑而疑、见、掉举、忧，缘掉举而掉举、见……疑生；缘忧而忧……见……疑、掉举生。盖相应法依盖不相应法之所缘缘为缘。［曰］诸圣者省察盖相应已断诸烦恼，省察已伏诸烦恼，知前现行诸烦恼，以盖相应之［四］蕴观无常、苦、无我，依他心智而知盖相应心所有者之心；盖相应之［四］蕴依神通类智、他心智、宿住随念智、如业生智、未来分智向转之所缘缘为缘。盖不相应法依盖不相应法之所缘缘为缘。［曰］施……戒……布萨业……而省察此，前之诸善行……从静虑出而静虑……诸圣者从道出而其道……省察其果，涅槃……涅槃依进姓、清净、道、果向转之所缘缘为缘；以眼……所依……以盖不相应之［四］蕴观无常、苦、无我，依天眼而见色……乃至向转止。盖不相应法依盖相应法之所缘缘为缘。［曰］施……戒……布萨业……前之……从静虑……于眼……所依……味着、欢喜于盖不相应之［四］蕴，缘彼而贪、见、疑、掉举、忧生。

    六二七

    盖相应法依盖相应法之增上缘为缘。所缘增上、俱生增上。所缘增上——重贪而味着、欢喜，重彼而贪生、生见。俱生增上——盖相应增上依盖相应［四］蕴之增上缘为缘。盖相应法依盖不相应法之增上缘为缘。俱生增上——盖相应增上依心等起诸色之增上缘为缘。应问根，［曰］盖相应增上依相应之［四］蕴与心等起诸色之增上。盖不相应法依盖不相应法之增上缘为缘。所缘增上、俱生增上。所缘增上——施……戒……布萨业……重此而省察，前之诸善行……从静虑出而静虑……诸圣者从道出，重其道……其果……涅槃……涅槃依进姓、清净、道、果之增上缘为缘。俱生增上——盖不相应增上依盖相应法之增上缘为缘。所缘增上——施……乃至……前之……静虑……重其眼……所依……重盖不相应之［四］蕴，味着、欢喜，重彼而贪、见生。

    六二八

    盖相应法依盖相应法之无间缘为缘。［曰］前前盖相应［四］蕴依后后盖相应［四］蕴之无间缘为缘。应问根，［曰］盖相应之［四］蕴依出起之无间缘为缘。此处无前前。应问根，［曰］前前盖不相应之［四］蕴依后后盖不相应［四］蕴之无间缘为缘；随顺依果等至之无间缘为缘。盖不相应法依盖相应法之无间缘为缘。［曰］向转依盖相应［四］蕴之无间缘为缘。

    盖相应法依盖相应法之等无间缘为缘……依俱生缘为缘……依互相缘为缘……依依止缘为缘……。

    六二九

    盖相应法依盖相应法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——亲依止于贪而杀生……乃至……破僧伽；亲依止于瞋……痴、慢、见……欲愿而杀生……乃至……破僧伽；贪……乃至……欲愿依贪……乃至……欲愿之亲依止缘为缘。盖相应法依盖不相应法之亲依止缘为缘。无间亲依止、本性亲依止……乃至……。本性亲依止——亲依止于贪而布施……戒……布萨业、观、道、通……等至。亲依止于瞋……欲愿而布施……乃至……起等至；贪……乃至……欲愿依信……乃至……慧、身乐、身苦、道、果等至之亲依止缘为缘。盖不相应法依盖不相应法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——亲依止于信而布施、戒……乃至……起道……起通……起等至；亲依止于戒……乃至……慧……乃至……床座而布施……乃至……起等至；信……乃至……床座依信……乃至……慧、道、果等至之亲依止缘为缘。盖不相应法依盖相应法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——亲依止于信而语慢、执见；亲依止于戒……乃至……慧……身……乃至……亲依止于床座而杀生……乃至……破僧伽；信……乃至……床座依贪、瞋、痴、慢、见、欲愿之亲依止缘为缘。

    六三〇

    盖不相应法依盖不相应法之前生缘为缘。所缘前生、所依前生。所缘前生——以眼……所依观无常、苦、无我，依天眼而见色，依天耳界而闻声，色处依眼识，所触处依身识。所依前生——眼处依眼识，身处依身识，所依依盖不相应［四］蕴之前生缘为缘。盖不相应法依盖相应法之前生缘为缘。所缘前生、所依前生。所缘前生——眼……所依味着、欢喜，缘彼而贪、瞋、痴。所依前生——所依依盖相应［四］蕴之前生缘为缘。

    六三一

    盖相应法依盖不相应法之后生缘为缘……二，依修习缘为缘……二。

    六三二

    盖相应法依盖相应法之业缘为缘。［曰］盖相应之思依相应［四］蕴之业缘为缘。俱生、异刹那。俱生——盖相应之思依心等起诸色之业缘为缘。异刹那——盖相应之思依异熟之［四］蕴与业果诸色之业缘为缘。［曰］盖相应之思依相应［四］蕴与心等起诸色之业缘为缘。［曰］盖不相应法依盖不相应法之业缘为缘。俱生、异刹那……略……。依异熟缘为缘……一。

    六三三

    盖相应法依盖相应法之食缘为缘……依根缘为缘……依静虑缘为缘……依道缘为缘……依相应缘为缘……二。

    六三四

    盖相应法依盖不相应法之不相应缘为缘。俱生、后生……略……。盖不相应法依盖不相应法之不相应缘为缘。俱生、前生、后生……略……。盖不相应法依盖相应法之不相应缘为缘。前生——所依依盖相应［四］蕴之不相应缘为缘。

    六三五

    盖相应法依盖相应法之有缘为缘。［曰］盖相应之一蕴依［三］蕴之有缘为缘。盖相应法依盖不相应法之有缘为缘。俱生、前生、后生。俱生——盖相应之［四］蕴依心等起诸色之有缘为缘。后生——盖相应之［四］蕴依前生此身之有缘为缘。盖相应法依盖相应与盖不相应法之有缘为缘。［曰］盖相应之一蕴依三蕴与心等起诸色之有缘为缘；二蕴依二蕴之有缘为缘。盖不相应法依盖不相应法之有缘为缘。俱生、前生、后生、食、根……略……。盖不相应法依盖相应法之有缘为缘。前生——眼……于所依味着、欢喜，缘彼而贪、见、疑、掉举、忧生；所依依盖相应之［四］蕴之有缘为缘。盖相应与盖不相应法依盖相应法之有缘为缘。俱生、前生。俱生——盖相应之一蕴与所依依三蕴之有缘为缘；二蕴与所依依二蕴之有缘为缘。盖相应与盖不相应法依盖不相应法之有缘为缘。俱生、后生、食、根。俱生——盖相应之［四］蕴与［四］大种依心等起诸色之有缘为缘。后生——盖相应之［四］蕴与段食依此身之有缘为缘。后生——盖相应之［四］蕴与色命根依诸业果色之有缘为缘。

    六三六

    于因四、所缘四、增上五、无间四、等无间四、俱生五、互相二、依止七、亲依止四、前生二、后生二、修习二、业四、异熟一、食四、根四、静虑四、道四、相应二、不相应三、有七、无有四、去四、不去七。

    ［第二节　逆］

    六三七

    盖相应法依盖相应法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。盖相应法依盖不相应法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依后生缘为缘……依业缘为缘……。盖相应法依盖相应与盖不相应法之俱生缘为缘……。盖不相应法依盖不相应法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……依后生缘为缘……依业缘为缘……依食缘为缘……依根缘为缘……。盖不相应法依盖相应法之所缘缘为缘……依亲依止缘为缘……依前生缘为缘……。盖相应与盖不相应法依盖相应法之俱生缘为缘……依前生缘为缘……。盖相应与盖不相应法依盖不相应法之俱生缘为缘……依后生缘为缘……依食缘为缘……依根缘为缘……。

    六三八

    于非因七、非所缘七、非增上七、非无间七、非等无间七、非俱生五、非互相五、非依止五、非亲依止七、非前生六、非道七、非相应五、非不相应四、非无有七、非去七、非不去四。

    ［第三节　顺逆］

    六三九

    从因缘及于非所缘四……、非增上四、非无间四、非等无间四、非互相二、非亲依止四、非道四、非相应二、非不相应二、非无有四、非去四。

    ［第四节　逆顺］

    六四〇

    从非因缘及于所缘四、增上五、应作顺［问］数，不去七。

    第四十七　盖顺盖二法

    第一章　相缘分

    六四一

    缘盖顺盖法依盖顺盖法从因缘生。［曰］缘欲欲盖而惛沉睡眠盖、掉举盖、无明盖。如是一切之［问］数应分别。如盖二法，无异作。

    第七章　问分

    ［第一节　顺］

    六四二

    盖顺盖法依盖顺盖法之因缘为缘。［曰］盖顺盖之诸因依相应诸盖之因缘为缘。盖顺盖法依盖顺非盖法之因缘为缘。［曰］盖顺盖之诸因依相应［四］蕴与心等起诸色之缘为缘。盖顺盖法依盖顺盖与顺盖非盖法之因缘为缘。［曰］盖顺盖之诸因依相应［四］蕴与诸盖心等起诸色之因缘为缘。盖顺非盖法依盖顺非盖法之因缘为缘。［曰］顺盖非盖之诸因依相应［四］蕴与心等起诸色之因缘为缘，结生。

    六四三

    盖顺盖法依盖顺盖法之所缘缘为缘。［曰］缘诸盖而诸盖生。应问根，［曰］缘诸盖而顺盖非盖之［四］蕴生。应问根，［曰］缘诸盖而盖与相应之［四］蕴生。盖顺非盖法依盖顺非盖法之所缘缘为缘。［曰］施……戒……作布萨业而省察，味着、欢喜，缘彼而贪、见、疑、掉举、忧生。前之诸善行……从静虑……诸圣者省察进姓，清净……已断诸烦恼……已伏诸烦恼……前现行……以眼……所依……以顺盖非盖之［四］蕴观无常……而味着、欢喜……乃至……忧生……依天眼而……乃至应作至向转。盖顺非盖法依盖顺盖法之所缘缘为缘。［曰］施……戒……布萨业……前之诸善行……从静虑……于眼……所依……味着、欢喜顺盖非盖之［四］蕴，缘彼而贪、见、疑、掉举、忧生。盖顺非盖法依盖顺盖与顺盖非盖法之所缘缘为缘。［曰］施……戒……布萨业……前诸善行……从静虑……于眼……所依……味着、欢喜顺盖非盖之［四］蕴，缘彼而诸盖与相应之［四］蕴生。如是亦应作其他之三。增上如所缘。前生亦如所缘、于亲依止缘，亦不可作为世间……略……如是应广说。如盖二法亦应考察。

    第四十八　盖盖相应二法

    第一章　相缘分

    ［第一节　顺］

    六四四

    缘盖盖相应法而盖盖相应法从因缘生。［曰］缘欲欲盖惛沉睡眠盖、掉举盖、无明盖……应轮说，应作一切诸盖。缘盖盖相应法盖相应非盖法从因缘生。［曰］缘诸盖而相应之［四］蕴。缘盖盖相应法而盖盖相应与盖相应非盖之法从因缘生。［曰］缘欲欲盖而惛沉睡眠盖、掉举盖、无明盖与相应之［四］蕴……应轮说。缘盖相应非盖法而盖相应非盖法从因缘生。［曰］缘盖相应非盖之一蕴而三蕴，二蕴……。缘盖相应非盖法而盖盖相应法从因缘生。［曰］缘盖相应非盖之四蕴而诸盖。缘盖相应非盖法而盖盖相应与盖相应非盖之法从因缘生。［曰］缘盖相应非盖之一蕴而三蕴与诸盖，二蕴……。缘盖盖相应与盖相应法而盖盖相应法从因缘生。［曰］缘欲欲盖与相应之［四］蕴而惛沉睡眠盖、掉举盖、无明盖……应轮说。缘盖相应与盖相应非盖法而盖相应非盖法从因缘生。［曰］缘盖相应非盖之一蕴与诸盖而三蕴，二蕴……。缘盖盖相应与盖相应非盖之法而盖盖相应与盖之法从因缘生。［曰］缘盖相应非盖之一蕴与欲欲盖而三蕴、惛沉睡眠盖、掉举盖、无明盖，二蕴……应轮说……略……。

    六四五

    于因九、所缘九、增上九、遍九、业九、食九、不去九。

    ［第二节　逆］

    六四六

    缘盖盖相应法而盖盖相应法从非因缘生。［曰］缘疑盖而无明盖，缘掉举盖而无明盖。缘盖相应非盖法而盖盖相应法非因缘生。［曰］缘疑俱行、掉举俱行之［四］蕴而无明盖。缘盖盖相应与盖相应非盖之法而盖盖相应法从非因缘生。［曰］缘疑盖与相应之［四］蕴而无明盖，缘掉举与相应之［四］蕴而无明盖……略……。

    六四七

    于非因二、非增上九、非前生九、非后生九、非修习三、非异熟九、非不相应九。

    ［第三节　顺逆］

    六四八

    从因缘及于非增上九……略……非不相应九。

    ［第四节　逆顺］

    六四九

    从非因缘及于所缘三、……无间三、等无间三、遍三、道三、不去三。

    如是俱生分、缘依分、依止分、相杂分、相应分亦如相缘分而无异作。

    第七章　问分

    ［第一节　顺］

    六五〇

    盖盖相应法依盖盖相应法之因缘为缘。［曰］盖盖相应之诸因依相应诸盖之因缘为缘。盖盖相应法依盖相应非盖法之因缘为缘。［曰］盖盖相应之诸因依盖相应［四］蕴之因缘为缘。盖盖相应法依盖盖相应与盖相应非盖法之因缘为缘。［曰］盖盖相应之诸因依相应［四］蕴与诸盖之因缘为缘。

    六五一

    盖盖相应法依盖盖相应法之所缘缘为缘。［曰］缘诸盖而诸盖生。应问根，［曰］缘诸盖而盖相应非盖之［四］蕴生。应问根，［曰］缘诸盖而诸盖与相应之［四］蕴生。盖相应非盖法依盖相应非盖法之所缘缘为缘。［曰］缘盖相应非盖之［四］蕴而盖相应非盖之［四］蕴生。应问根，［曰］缘盖相应非盖之［四］蕴而诸盖生。缘盖相应非盖之四蕴而诸盖与相应之［四］蕴生。盖盖相应与盖相应非盖之法依盖盖相应法之所缘缘为缘……三。

    六五二

    盖盖相应法依盖盖相应法之增上缘为缘。所缘增上……唯三重所缘。盖相应非盖法依盖相应非盖法之增上缘为缘。所缘增上、俱生增上。所缘增上——重盖相应非盖之［四］蕴相应非盖之［四］蕴生。俱生增上——盖相应非盖增上依相应［四］蕴之增上缘为缘。应问根，［所缘增上］——重盖相应非盖之［四］蕴而诸盖生。俱生增上——盖相应非盖增上依相应诸盖之增上缘为缘。［曰所缘增上］——重盖相应非盖之［四］蕴而诸盖与相应之［四］蕴生。俱生增上——盖相应非盖增上依为相应之［四］蕴与诸盖之增上缘为缘。盖盖相应与盖相应法依盖盖相应法之增上缘为缘。所缘增上……三。

    六五三

    依无间缘为缘……亦无向转、出起，遍作“前前”。依等无间缘为缘……九，无俱生缘为缘……九，依互相缘为缘……九，依依止缘为缘……九，依亲依止缘为缘……九，等于所缘无区别，依修习缘为缘……。

    六五四

    盖相应非盖法依盖相应非盖法之业缘为缘。［曰］盖相应非盖之思依相应［四］蕴之业缘为缘。应问根，［曰］盖相应非盖之思依相应诸盖之业缘为缘。盖相应非盖之思依相应［四］蕴与诸盖之业缘为缘。

    六五五

    盖相应非盖法依盖相应非盖法之食缘为缘……三，依根缘为缘……三，依静虑缘为缘……三，依道缘为缘……三，依相应缘为缘……九，依有缘为缘……九，依无九缘为缘……九，依去缘为缘……九，依不去缘为缘……九。

    六五六

    于因三、所缘九、增上九、无间九、等无间九、俱生九、互相九、依止九、亲依止九、修习九、业三、食三、根三、静虑三、道三、相应九、有九、无有九、去九、不去九。

    ［第二节　逆］

    六五七

    盖盖相应法依盖盖相应法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。如是九［问］应返复三句。

    六五八

    于非因九、非所缘九、非不去九。

    六五九

    从因缘及于非所缘三、……非增上三、非无间三、非等无间三、非亲依止三、非道三、非不相应三、非无有三、非去三。

    ［第四节　逆顺］

    六六〇

    从非因缘及于所缘九、……增上九、应作顺论母、……不去九。

    第四十九　盖不相应顺盖二法

    第一章　相缘分

    ［第一节　顺］

    六六一

    缘盖不相应顺盖法而不相应顺盖法从因缘生。［曰］缘盖不相应顺盖之一蕴而三蕴与心等起之色，二蕴……结生……略……。应作如小二法中之世间二法，无异作。

    第五十　执二法

    第一章　相缘分

    ［第一节　顺］

    六六二

    缘执法而非执法从因缘生。［曰］缘执而相应之［四］蕴与心等起之色。缘非执法而非执法从因缘生。［曰］缘非执之一蕴而三蕴与心等起之色，二蕴……结生乃至无想有情，至［四］大种止。缘非执法而执法从因缘生。［曰］缘非执之［四］蕴而执。缘非执法而执与非执之法从因缘生。［曰］缘非执之一蕴而三蕴与心等起之色，二蕴……。缘执与非执之法而非执法从因缘生。［曰］缘非执之一蕴与执而三蕴与心等起之色，二蕴……。

    六六三

    于因五、所缘五、遍五、异熟一、不去五。

    ［第二节　逆］

    六六四

    缘非执法而非执法从因缘生。［曰］缘无因非执之一蕴而三蕴与心等起之色，二蕴……无因结生乃至无想有情，缘疑俱行、掉举俱行之［四］蕴而疑俱行、掉举俱行之痴。

    六六五

    缘执法而非执法从非所缘缘生。［曰］缘执而心等起之色。缘非执法而非执法从非所缘缘生。［曰］缘非执之［四］蕴而心等起之色……乃至无想有情。缘执与非执之法而非执法从非所缘缘生。［曰］缘执与相应之［四］蕴而心等起之色。

    六六六

    于非因一、非所缘三、非增上五、非无间三、非等无间三、非互相三、非亲依止三、非前生五、非后生五、非修习五、非业三、非异熟五、非食一、非根一、非静虑一、非道一、非相应三、非不相应五、非无有三、非去三。

    ［第三节　顺逆］

    六六七

    从因缘及于非所缘三、……非增上五、非异熟五、非相应三、非不相应五、非无有三、非去三。

    ［第四节　逆顺］

    六六八

    从非因缘及于所缘一、……无间一、遍一、不去一。

    俱生分亦如相缘分。

    第三章　缘依分

    ［第一节　顺］

    六六九

    以执法为缘而非执法从因缘生。［曰］以执为缘而相应之［四］蕴与心等起之色。以非执法为缘而非执法从因缘生。［曰］以非执之一蕴为缘而三蕴与心等起之色，以二蕴……结生乃至内之［四］大种，以所依为缘而非执之［四］蕴。以非执法为缘而执法从因缘生。［曰］以非执之［四］蕴为缘而执，以所依为缘而执。以执法为缘而执与非执法从因缘生。［曰］以非执之一蕴为缘而三蕴与执、心等起之色，以二蕴……以所依为缘而执，以［四］大种为缘而心等起之色，以所依为缘而执与相应之［四］蕴。以执与非执法为缘而非执法从因缘生。［曰］以非执之一蕴与执为缘而三蕴与心等起之色，以二蕴……以执与相应之［四］蕴为缘而心等起之色，以执与［四］大种为缘而心等起之色，以执与所依为缘而非执之［四］蕴……略……。

    六七〇

    于因五、所缘五、增上五、遍五、异熟一、不去五。

    ［第二节　逆］

    六七一

    以非执法为缘而非执法从非因缘生。［曰］以无因非执之一蕴为缘而三蕴与心等起之色，以二蕴……无因结生乃至无想有情，以眼处为缘而眼识，以身处为缘而身识，以所依为缘而无因非执之［四］蕴，以疑俱行、掉举俱行之四蕴与所依为缘而疑俱行、掉举俱行之痴……略……。

    六七二

    于非因一、非所缘三、非增上五、非无间三、……乃至……非亲依止三、非前生五、非后生五、非修习五、非业三、非异熟五、非食一、非根一、非静虑一、非道一、非相应三、非不相应五、非无有三、非去三。

    ［第三节　顺逆］

    六七三

    从因缘及于非所缘三、……非增上五。如是应遍作。

    ［第四节　逆顺］

    六七四

    从非因缘及于所缘一、……不去一。

    依止分如缘依分。

    第五章　相杂分

    ［第一节　顺］

    六七五

    相杂于执法而非执法从因缘生。［曰］相杂于执而相应之［四］蕴。如是应作五问，唯非色。

    相杂分与相应分亦应如是作。

    第七章　问分

    ［第一节　顺］

    六七六

    非执法依非执法之因缘为缘。［曰］非执之诸因依相应之［四］蕴与心等起诸色之因缘为缘。非执法依执法之因缘为缘。［曰］非执之诸因依执之因缘为缘。非执法依执、非执法之因缘为缘。［曰］非执之诸因依相应之［四］蕴与执、心等起诸色之因缘为缘。

    六七七

    执法依执法之所缘缘为缘。［曰］缘执而执生。应作根，［曰］缘执而非执之［四］蕴生。［曰］缘执而执与相应之［四］蕴生。非执法依非执法之所缘缘为缘。［曰］施……戒……作布萨业而省察此、味着、欢喜，缘彼而贪、疑、掉举、忧生，前诸善行……从静虑出而静虑……诸圣者从道出而省察其道，省察其果，省察涅槃；涅槃依进姓、清净、道、果向转之所缘缘为缘；诸圣者省察非执已断之诸烦恼……已伏诸烦恼……前之……以眼……以所依……以非执之［四］蕴观无常而味着、欢喜，缘彼而贪、疑、掉举、忧生；依天眼而见色，依天耳界而闻声，依他心智而知非执心所有者之心，空无处依识无边处，无所有处依非想非非想处，色处依眼识，所触处依身识，非执之［四］蕴依神通类智、他心智、宿住随念智、如业生智、未来分智向转之所缘缘为缘。非执法依执法之所缘缘为缘。［曰］施……戒……布萨业……味着而欢喜，缘彼而见生。前之……从静虑出……乃至……其眼……所依……味着、欢喜非执之［四］蕴，缘彼而见生……。非执法依执与非执法之所缘缘为缘。［曰］施……戒……布萨业……味着而欢喜，缘彼而执与相应之［四］蕴生；前之……从静虑……于眼……所依……味着而欢喜非执之［四］蕴，缘彼而执与相应之［四］蕴生。执与非执之法依执法之所缘缘为缘。［曰］缘执与相应之［四］蕴……三。

    六七八

    执法依执法之增上缘为缘。［曰］重执而执……三。应作唯所缘增上。非执法依非执法之增上缘为缘。所缘增上、俱生增上。所缘增上——施……戒……作布萨业……重之而省察，味着、欢喜，重彼而贪生，前之……从静虑……诸圣者从道出而重其道……重其果……重涅槃……涅槃依进姓、清净、道、果之增上缘为缘。重其眼……所依……重非执之［四］蕴而味着、欢喜，重彼而贪生。俱生增上——非执之增上依相应之［四］蕴与心等起诸色之增上缘为缘。非执法依执法之增上缘为缘。所缘增上、俱生增上。所缘增上——施……戒……布萨业……前之……从静虑……乃至……以眼……所依……重非执之［四］蕴而味着、欢喜，重彼而见……乃至……。俱生增上——非执增上依执之增上缘为缘。非执法依执与非执法之增上缘为缘。所缘增上、俱生增上。所缘增上——施……戒……布萨业……前之……从静虑……乃至……以眼……所依……重非执之［四］蕴而味着、欢喜，重彼而执与相应之［四］蕴生。俱生增上——非执增上依相应之［四］蕴与执、心等起诸色之增上缘为缘。执与非执法依执法之增上缘为缘。所缘增上——重执与相应之［四］蕴而执……三。

    六七九

    执法依执法之无间缘为缘。［曰］前前之执依后后执之无间缘为缘。应作根，［曰］前前之执依后后非执［四］蕴之无间缘为缘，执依出起之无间缘为缘。应作根，［曰］前前之执依后后之执与相应［四］蕴之无间缘为缘。非执法依非执法之无间缘为缘。［曰］前前非执之［四］蕴依后后非执［四］蕴之无间缘为缘；随顺依果等至之无间缘为缘。应作根，［曰］前前非执之［四］蕴依后后执之无间缘为缘；向转依执之无间缘为缘。前前非执之［四］蕴依后后之执与相应［四］蕴之无间缘为缘；向转依执与相应［四］蕴之无间缘为缘。执与非执法依执法之无间缘为缘。［曰］前前之执与相应之［四］蕴依后后执之无间缘为缘。应作根，［曰］前前之执与相应之［四］蕴依后后非执［四］蕴之无间缘为缘；执与相应之［四］蕴依出起之无间缘为缘。前前之执与相应［四］蕴依后后之执与相应［四］蕴之无间缘为缘。

    执法依执法之等无间缘为缘……依俱生缘为缘……依互相缘为缘……依依止缘为缘……五。

    六八〇

    执法依执法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——执依执之亲依止缘为缘……三。非执法依非执法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——亲依止于信而布施……乃至……起等至以语慢；于戒……乃至……于慧、贪、瞋、痴、慢、欲愿、身乐……亲依止于床座而布施……乃至……起等至而杀生……乃至……破僧伽；信……乃至……床座依信……乃至……慧、贪……乃至……欲愿、身乐、道、果等至之亲依止缘为缘。非执法依执法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——亲依止于信而执见，于戒……乃至……于慧、贪、欲愿、身乐……亲依止于床座而执见；信……乃至……床座依执之亲依止缘为缘。非执法依执与非执法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——亲依止于信而执见；于戒……乃至……亲依止于床座而执见；信……乃至……床座依执与相应［四］蕴之亲依止缘为缘。执与非执之法依执法之亲依止缘为缘。三亲依止，执与相应之［四］蕴依执之亲依止缘为缘……三。

    六八一

    非执法依非执法之前生缘为缘。所缘前生、所依前生。所缘前生——以眼……以所依观无常……而味着、欢喜，缘彼而贪、疑、掉举、忧生。依天眼而见色，依天耳界而闻声，色处依眼识，所触处依为身识，所依前生——眼处依眼识，身处依身识，所依依非执［四］蕴之前生缘为缘。非执法依执法之前生缘为缘。所缘前生、所依前生。所缘前生——于眼……味着、欢喜所依，缘彼而见……。所依前生——所依依执之前生缘为缘。非执法依执与非执法之前生缘为缘。所缘前生、所依前生。所缘前生——于眼……所依味着、欢喜，缘彼而执与相应之四蕴生。所依前生——所依依执与相应四蕴之前生缘为缘。

    六八二

    执法依非执法之后生缘为缘，应作三后生。依修习缘为缘……九。

    六八三

    非执法依非执法之业缘为缘。俱生、异刹那。俱生——诸非执依思相应之四蕴与心等起诸色之业缘为缘。异刹那——非执之思依异熟之［四］蕴与业果诸色之业缘为缘。应问根，［曰］非执之思依执之业缘为缘。非执之思依执与相应之［四］蕴与心等起诸色之业缘为缘。

    六八四

    非执法依非执法之异熟缘为缘……一，依食缘为缘……三，依根缘为缘……三。依静虑缘为缘……三。

    六八五

    执法依非执法之道缘为缘。［曰］诸执道支……如是应作五问，依相应缘为缘……五。

    六八六

    执法依非执法之不相应缘为缘。俱生、后生……略……。非执法依执法之不相应缘为缘。前生——所依依执之不相应缘为缘。非执法依执与非执法之不相应缘为缘。前生——所依依执与相应之［四］蕴之不相应缘为缘。执与非执法依非执法之不相应缘为缘。俱生、后生……略……。

    六八七

    执法依非执法之有缘为缘。俱生、后生。俱生——执依相应之［四］蕴与心等起诸色之有缘为缘。后生——执依前生此身之有缘为缘。非执法依非执法之有缘为缘。俱生、前生、后生、食、根……略……。非执法依执法之有缘为缘。俱生、前生。俱生——非执［四］蕴依执之有缘为缘。前生——于眼……所依味着、欢喜，缘彼而见生。所依依执之有缘为缘。非执法依执与非执法之有缘为缘。俱生、前生。俱生——非执之一蕴依三蕴与执、心等起诸色之有缘为缘。前生——于眼……所依味着、欢喜，缘彼而执与相应之［四］蕴生。所依依执与相应［四］蕴之有缘为缘。执与非执法依非执法之有缘为缘。俱生、前生、后生、食、根。俱生——非执之一蕴与执依三蕴与心等起诸色之有缘为缘；二蕴……执与相应之［四］蕴依心等起诸色之有缘为缘；执与［四］大种依心等起诸色之有缘为缘；执与所依依非执［四］蕴之有缘为缘。后生——执与相应之四蕴依前生此身之有缘为缘。后生——执与相应之［四］蕴与段食依前生此身之有缘为缘。后生——执与相应之［四］蕴与色命根依诸业果色之有缘为缘。

    六八八

    于因三、所缘九、增上九、无间九、等无间九、俱生五、互相五、依止五、亲依止九、前生三、后生三、修习九、业三、异熟一、食三、根三、静虑三、道五、相应五、不相应五、有五、无有九、去九、不去五。

    ［第二节　逆］

    六八九

    执法依执法之所缘缘为缘……依亲依止缘为缘……。执法依非执法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依后生缘为缘……。执法依执与非执法之所缘缘为缘……依亲依止缘为缘……。非执法依非执法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……依后生缘为缘……依业缘为缘……依食缘为缘……依根缘为缘……。非执法依执法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……。非执法依执与非执法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……。执与非执法依执法之所缘缘为缘……依亲依止缘为缘……。执与非执法依非执法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依后生缘为缘……。执与非执之法依执与非执法之所缘缘为缘……依亲依止缘为缘……。

    六九〇

    于非因九、非所缘九、遍九、非不去九。

    ［第三节　顺逆］

    六九一

    从因缘及于非所缘三、……非增上三、非无间三、非等无间三、非互相一、非亲依止三、……乃至……非道三、非相应一、非不相应三、非无有三、非去三。

    ［第四节　逆顺］

    六九二

    从非因缘及于所缘九、……增上九、应作顺论母、……不去五。

    第五十一　已执二法

    第一章　相缘分

    ［第一节　顺］

    六九三

    缘已执法而已执法从因缘生。［曰］缘已执之一蕴而三蕴与心等起之色，二蕴……结生乃至内之［四］大种。缘已执法而……。已执二法应作如小二法中之世间二法，无异作。

    第五十二　执相应二法

    第一章　相缘分

    ［第一节　顺］

    六九四

    缘执相应法而执相应法从因缘生。［曰］缘执相应之一蕴而三蕴，二蕴……。缘执相应法而执不相应法从因缘生。［曰］缘执相应之［四］蕴而心等起之色。缘执相应法而执相应与执不相应法从因缘生。［曰］缘执相应之一蕴而三蕴与心等起之色，二蕴……。缘执不相应法而执不相应法从因缘生。［曰］缘执不相应之一蕴而三蕴与心等起之色，二蕴……于结生刹那，缘［四］蕴而所依，缘所依而［四］蕴，一大种……。缘执相应与执不相应之法而执不相应法从因缘生。［曰］缘执相应之［四］蕴与［四］大种而心等起之色……略……。

    六九五

    于因五、所缘二、增上五、无间二、等无间二、俱生五、互相二、依止五、亲依止二、前生二、修习二、业五、异熟一、食五。……略……道五、相应二、不相应五、有五、无有二、去二、不去五。

    ［第二节　逆］

    六九六

    缘执不相应法而执不相应法从非因缘生。［曰］缘无因执不相应之一蕴而三蕴与心等起之色，二蕴……无因结生乃至无想有情，缘疑俱行、掉举俱行之［四］蕴而疑俱行、掉举俱行之痴。

    六九七

    缘执相应法而执不相应法从非所缘缘生。［曰］缘执相应之［四］蕴而心等起之色。缘执不相应法而执不相应法从非所缘缘生。［曰］缘执不相应之［四］蕴而心等起之色……乃至无想有情。缘执相应与执不相应之法而执不相应法从非所缘缘生。［曰］缘执相应之［四］蕴与［四］大种而心等起之色……略……。

    六九八

    于非因一、非所缘三、非增上五、非无间三、非等无间三、非互相三、非亲依止三、非前生四、非后生五、非修习五、非业二、非异熟五、非食一、非根一、非静虑一、非道一、非相应三、非不相应二、非无有三、非去三。

    ［第三节　顺逆］

    六九九

    从因缘及于非所缘三、……非增上五、如是可数。

    ［第四节　逆顺］

    七〇〇

    从非因缘及于所缘一、……不去一。

    俱生分亦如相缘分。

    第三章　缘依分

    ［第一节　顺］

    七〇一

    以执相应法为缘而执相应法从因缘生……三，如相缘分。以执不相应法为缘而执不相应法从因缘生。［曰］以执不相应之一蕴为缘而三蕴与心等起之色，以二蕴……，结生乃至内之［四］大种，以所依为缘而执不相应之［四］蕴。以执不相应法为缘而执相应法从因缘生。［曰］以所依为缘而执相应之［四］蕴。以执不相应法为缘而执相应与执不相应法从因缘生。［曰］以所依为缘而执相应之［四］蕴，以［四］大种为缘而心等起之色。以执相应与执不相应之法为缘而执相应法从因缘生。［曰］以执相应之一蕴与所依为缘而三蕴，以二蕴……。以执相应与执不相应之法为缘而执不相应法从因缘生。［曰］以执相应之［四］蕴与［四］大种为缘而心等起之色。以执相应与执不相应法为缘而执相应与执不相应之法从因缘生。［曰］以执相应之一蕴与所依为而三蕴，以二蕴……以执相应之［四］蕴与［四］大种为缘而心等起之色……略……。

    七〇二

    于因九、所缘四、增上九、无间四、等无间四、俱生九、互相四、依止九、亲依止四、前生四、修习四、业九、异熟一、食九、……乃至……不去九。

    ［第二节　逆］

    七〇三

    以执不相应法为缘而执不相应法从非因缘生。［曰］以无因执不相应之一蕴为缘而三蕴与心等起之色，以二蕴……无因结生乃至无想有情，以眼处为缘而眼识，以身处……以所依为缘而无因执不相应之［四］蕴，以疑俱行、掉举俱行之［四］蕴与所依为缘而疑俱行、掉举俱行之痴。

    七〇四

    于非因一、非所缘三、非增上九、非无间三、非互相三、非亲依止三、非前生四、非后生九、非修习九、非业四、非异熟九、非食一、非根一、非静虑一、非道一、非相应三、非不相应二、非无有三、非去三。

    ［第三节　顺逆］

    七〇五

    从因缘及于非所缘三、……非增上九。如是应数。

    ［第四节　逆顺］

    七〇六

    从非因缘及于所缘一、……不去一。

    依止分亦如缘依分。

    第五章　相杂分

    ［第一节　顺］

    七〇七

    相杂于执相应法而执相应法从因缘生……。

    七〇八

    于因二、所缘二、遍二、异熟一、不去二。

    七〇九

    于非因一、非增上二、非前生二、非后生二、非修习二、非业二、非异熟二、非静虑一、非道一、非不相应二。

    如是应作其他之二问［数］与相应分。

    第七章　问分

    ［第一节　顺］

    七一〇

    执相应法依执相应法之因缘为缘。［曰］执相应之诸因依相应［四］蕴之因缘为缘。应作根，［曰］执相应之诸因依心等起诸色之因缘为缘。执相应之诸因依相应之［四］蕴与心等起诸色之因缘为缘。执不相应法依执不相应法之因缘为缘。［曰］执不相应之诸因依相应之［四］蕴与心等起诸色之因缘为缘。结生。

    七一一

    执相应法依执相应法之所缘缘为缘。［曰］味着而欢喜于贪，缘彼而贪生。味着而欢喜于执相应之［四］蕴，缘彼而贪生。执相应法依执不相应法之所缘缘为缘。［曰］诸圣者省察执相应已断诸烦恼，省察已伏诸烦恼，知前现行诸烦恼，以执相应之［四］蕴观无常……味着而欢喜，缘彼而执不相应之贪、疑、掉举、忧生，依他心智而知执相应心所有者之心，执相应之［四］蕴依他心智、宿住随念智、如业生智、未来分智向转之所缘缘为缘。执不相应法依执不相应法之所缘缘为缘。［曰］施……戒……作布萨业，省察而味着、欢喜，缘彼而执不相应之贪、疑、掉举、忧生，前之诸善行……从静虑……诸圣者从道出而省察其道，其果……省察涅槃。涅槃依进姓、清净、道、果向转之所缘缘为缘；诸圣者［省察］执不相应已断之诸烦恼……已伏之诸烦恼前……以眼……以所依……以执不相应之［四］蕴观无常……味着而欢喜，缘彼而执不相应之贪、疑、掉举、忧生，依天眼而见色，依天耳界而闻声，依他心智而知执不相应心所有者之心。空无边处依识无边处，无所有处依非想非非想处，色处依眼识，所触处依身识，执不相应之［四］蕴依神通类智、他心智、宿住随念智、如业生智、未来分智向转之所缘缘为缘。执不相应法依执相应法之所缘缘为缘。［曰］施……戒……布萨业……前……从静虑……其眼……所依……味着执不相应之［四］蕴而欢喜，缘彼而贪者生。

    七一二

    执相应法依执相应法之增上缘为缘。所缘增上、俱生增上。所缘增上——重贪而味着欢喜，重彼而贪生，重执相应之［四］蕴而味着、欢喜，重彼而贪生。俱生增上——执相应增上依相应［四］蕴之增上缘为缘。执相应法依执不相应法之增上缘为缘。所缘增上、俱生增上。所缘增上——重执相应之［四］蕴而味着欢喜，重彼而执不相应之贪生。俱生增上——执相应增上依心等起诸色之增上缘为缘。执相应法依执相应与执不相应法之增上缘为缘。俱生增上——执相应增上依相应［四］蕴与心等起诸色之增上缘为缘。执不相应法依执不相应法之增上缘为缘。所缘增上、俱生增上。所缘增上——施……戒……作布萨业，重彼省察而味着、欢喜，重彼而执不相应法之贪生。前之……从静虑……诸圣者从道出而重其道……其果……涅槃……涅槃依进姓、清净、道、果之增上缘为缘；以眼……所依……重执不相应之［四］蕴而味着、欢喜，重彼而执不相应之贪生。俱生增上——执不相应增上依相应之［四］蕴与心等起诸色之增上缘为缘。执不相应法依执相应法之增上缘为缘。所缘增上——施……戒……作布萨业，重彼而味着欢喜，重彼而执相应之贪生。前之……从静虑……以眼……所依，重执不相应之［四］蕴而味着欢喜，重彼而执相应之贪生。

    七一三

    执相应法依执相应法之无间缘为缘。［曰］前前执相应之［四］蕴依后后执相应［四］蕴之无间缘为缘。执相应法依执不相应法之无间缘为缘。［曰］执相应之［四］蕴依出起之无间缘为缘。执不相应法依执不相应法之无间缘为缘。［曰］前前执不相应之［四］蕴依后后执不相应之［四］蕴；随顺依果等至之无间缘为缘。执不相应法依执相应法之无间缘为缘。［曰］向转依执相应［四］蕴之无间缘为缘。依等无间缘为缘……。

    七一四

    执相应法依执相应法之俱生缘为缘……五，依互相缘为缘……二，依依止缘为缘……七。

    七一五

    执相应法依执相应法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——执相应之贪……痴……欲愿依执相应之贪、痴、欲愿之亲依止缘为缘。执相应法依执不相应法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——亲依止于执相应之贪而布施……乃至……起等至，语慢……乃至……执相应之痴……欲愿而布施，起等至，语慢，杀生……乃至……破僧伽。执相应之贪、痴、欲愿依信……乃至……慧、贪、瞋、痴、慢、欲愿、身乐、果等至之亲依止缘为缘。执不相应法依执不相应法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——亲依止于信而布施……乃至……起等至，语慢；于戒……乃至……于慧、贪、慢……亲依止于欲愿而布施……乃至……起等至而杀生……乃至……破僧伽。于身乐……亲依止于床座而布施……乃至……破僧伽。信……乃至……慧、贪、慢、欲愿、身乐、床座依信、慧、贪、慢、欲愿、身乐、果等至之亲依止缘为缘。执不相应法依执相应法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——亲依止于信而贪生；于戒……乃至……亲依止于床座而欲愿［生］。信……乃至……床座依执相应之贪，欲愿之亲依止缘为缘。

    七一六

    执不相应法依执不相应法之前生缘为缘。所缘前生、所依前生。所缘前生——以眼……以所依观无常……而味着欢喜，缘彼而执不相应之贪、疑、掉举、忧生。依天眼而见色，依天耳界而闻声，色处依眼识，所触处依身识之前生缘为缘。所依前生——眼处依眼识，身处依身识，所依依执不相应四蕴之前生缘为缘。执不相应法依执相应法之前生缘为缘。所缘前生、所依前生。所缘前生——于眼……所依而味着、欢喜，缘彼而执相应之贪生。所依前生——所依依执相应［四］蕴之前生缘为缘。

    七一七

    执相应法依执不相应法之后生缘为缘……略……。执不相应法依执不相应法之后生缘为缘……略……。

    七一八

    执相应法依执相应法之修习缘为缘……二。

    七一九

    执相应法依执相应法之业缘为缘。［曰］执相应之思依相应［四］蕴之业缘为缘。执相应法依执不相应法之业缘为缘。俱生、异刹那。俱生——执相应之思依心等起诸色之业缘为缘。异刹那——执相应之思依异熟之［四］蕴与业果诸色之业缘为缘。应问根，［曰］执相应之思依相应之［四］蕴与心等起诸色之业缘为缘。执不相应法依执不相应法之业缘为缘。俱生、异刹那。俱生——执不相应之思依相应之［四］蕴与心等起诸色之业缘为缘。异刹那——执不相应之思依异熟［四］蕴与业果诸色之业缘为缘。依异熟缘为缘……一，依食缘为缘……四，依根缘为缘……四，依静虑缘为缘……四，依道缘为缘……四，依相应缘为缘……二。

    七二〇

    执相应法依执不相应法之不相应缘为缘。俱生、后生……略……。执不相应法依执不相应法之不相应缘为缘。俱生、前生、后生……略……。执不相应法依执相应法之不相应缘为缘。前生——所依依执相应［四］蕴之不相应缘为缘。

    七二一

    执相应法依执相应法之有缘为缘。［曰］执相应之一蕴依三蕴之有缘为缘；二蕴……。执相应法依执不相应法之有缘为缘。［曰］执相应之［四］蕴依心等起诸色之有缘为缘。应作根，［曰］执相应法依执相应与执不相应法之有缘为缘。［曰］执相应之一蕴依三蕴与心等起诸色之有缘为缘。执不相应法依执不相应法之有缘为缘。俱生、前生、后生、食、根……略……。执不相应法依执相应法之有缘为缘。前生——于眼……所依而味着、欢喜，缘彼而贪、见生。所依依执相应［四］蕴之有缘为缘。执相应与执不相应之法依执相应法之有缘为缘。俱生、前生。俱生——执相应之一蕴与所依依三蕴之有缘为缘；二蕴……。执相应与执不相应法依执不相应法之有缘为缘。俱生、后生、食、根。俱生——执相应之［四］蕴与［四］大种依心等起诸色之有缘为缘。后生——执相应之［四］蕴与段食依此身之有缘为缘。后生——执相应之［四］蕴与色命根依诸业果色之有缘为缘。

    七二二

    于因四、所缘四、增上五、无间四、等无间四、俱生五、互相二、依止七、亲依止四、前生二、后生二、修习二、业四、异熟一、食四、根二、静虑四、道四、相应二、不相应三、有七、无有四、去四、不去七。

    ［第二节　逆］

    七二三

    执相应法依执相应法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。执相应法依执不相应法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依后生缘为缘……依业缘为缘……。执相应法依执相应与执不相应法之俱生缘为缘……。执不相应法依执不相应法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……依后生缘为缘……依业缘为缘……依食缘为缘……依根缘为缘……。执不相应法依执相应法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……。执相应与执不相应法依执相应法之俱生缘为缘……依前生缘为缘……。执相应与执不相应之法依俱生缘为缘……依后生缘为缘……依食缘为缘……依根缘为缘……。

    七二四

    于非因七、非所缘七、非增上七、非无间七、非等无间七、非俱生五、非互相五、非依止五、非亲依止七、非前生六、非后生七、遍七、非道七、非相应五、非不相应四、非有四、非无有七、非去七、非不去四。

    ［第三节　顺逆］

    七二五

    从因缘及于非所缘四、……非增上四、非无间四、非等无间四、非互相二、非亲依止四、遍四、非道四、非相应二、非不相应二、非无有四、非去四。

    ［第四节　逆顺］

    七二六

    从非因缘及于所缘四、……增上五、应作顺论母、……不去七。

    第五十三　执已执二法

    第一章　相缘分

    七二七

    缘执已执法而已执非执法从因缘生。［曰］缘执而相应之［四］蕴与心等起之色。缘已执非执法而已执非执法从因缘生。［曰］缘已执非执之一蕴而三蕴与心等起之色，二蕴……于结生刹那……乃至内之［四］大种。缘已执非执法而执已执法从因缘生。［曰］缘已执非执之［四］蕴而执。缘已执非执法而执已执与已执非执法从因缘生。［曰］缘已执非执之一蕴而三蕴与执与心等起之色，二蕴……。缘执已执与已执非执法而已执非执法从因缘生。［曰］缘已执非执之一蕴与执而三蕴与心等起之色，二蕴……略……。应作如一切分执二法，无异作。

    第七章　问分

    七二八

    已执非执法依已执非执法之因缘为缘。［曰］已执非执诸因依相应之［四］蕴与心等起诸色之因缘为缘，结生。已执非执法依执已执法之因缘为缘。［曰］已执非执之诸因依执之因缘为缘。已执非执法依执已执非执法之因缘为缘。［曰］已执非执诸因依相应［四］蕴与心等起诸色之因缘为缘。

    七二九

    执已执法依执已执法之所缘缘为缘……三，而可作缘，如执之二法。已执非执法依已执非执法之所缘缘为缘。［曰］施……戒……作布萨业，省察彼而味着欢喜，缘彼而贪、疑、掉举、忧生。前之……从静虑……诸圣者省察进姓，省察清净，已断诸烦恼……已伏之诸烦恼……前之……以眼……以所依……以已执非执之［四］蕴观无常……忧生。依天眼而见色……乃至向转止一切可作。已执非执法依执已执法之所缘缘为缘。［曰］施……戒……布萨业……前之……从静虑……于眼……所依……味着、欢喜已执非执之［四］蕴，缘彼而见……。已执非执法依执已执与已执非执法之所缘缘为缘。［曰］施……戒……布萨业……前之……从静虑……以眼……所依……以已执非执之［四］蕴观无常……味着而欢喜，缘彼而执与相应之［四］蕴生。如是其他之三［问］亦应作缘。此二法如执之二法。不得出世间者不应作。

    第五十四　执不相应已执二法

    第一章　相缘分

    七三〇

    缘执不相应已执法而执不相应已执法从因缘生。［曰］缘执不相应已执之一蕴而三蕴与心等起之色，二蕴……。缘执不相应非已执法而执不相应非已执法从因缘生……略……。

    应作如小二法中之世间二法，无异作。


發趣論(第8卷-第9卷)

 汉译南传大藏经第 58 册 No. 0029 发趣论(第8卷-第9卷)

    第五十五　有所缘二法

    第一章　相缘分

    ［第一节　顺］

    一

    缘有所缘法而有所缘法从因缘生。［曰］缘有所缘之一蕴而三蕴，二蕴……于结生刹那……乃至……。缘有所缘法而无所缘法从因缘生。［曰］缘有所缘之［四］蕴而心等起之色；于结生刹那……乃至……。缘有所缘法而有所缘与无所缘法从因缘生。［曰］缘有所缘之一蕴而三蕴与心等起之色，二蕴……于结生刹那……乃至……。缘无所缘法而无所缘法从因缘生。［曰］一大种……乃至……缘［四］大种而心等起之色、业果色、所造色。缘无所缘法而有所缘法从因缘生。［曰］于结生刹那，缘所依而有所缘之［四］蕴。缘无所缘法而有所缘与无所缘法从因缘生。［曰］于结生刹那，缘所依而有所缘之［四］蕴，缘［四］大种而业果色。缘有所缘与无所缘法而有所缘法从因缘生。［曰］于结生刹那，缘有所缘之一蕴与所依而三蕴，二蕴而……。缘有所缘与无所缘法而无所缘法从因缘生。［曰］缘有所缘之［四］蕴与［四］大种而心等起之色；于结生刹那……乃至……。缘有所缘与无所缘法而有所缘与无所缘法从因缘生。［曰］于结生刹那，缘有所缘之一蕴与所依而三蕴，二蕴……缘有所缘之［四］蕴与［四］大种而业果色。

    二

    缘有所缘法而有所缘法从所缘缘生。［曰］缘有所缘之一蕴而三蕴，二蕴而……结生。缘无所缘法而有所缘法从所缘缘生。［曰］于结生刹那，缘所依而有所缘之［四］蕴。缘有所缘与无所缘法而有所缘法从所缘缘生。［曰］于结生刹那，缘有所缘之一蕴与所依而三蕴，二蕴……略……。

    三

    于因九、所缘三、增上五、无间三、等无间三、俱生九、互相六、依止九、亲依止三、前生一、修习一、业九、异熟九、食九、根九、静虑九、道九、相应三、不相应九、有九、有三、去三、不去九。

    ［第二节　逆］

    四

    缘有所缘法而有所缘法从非因缘生。［曰］缘无因有所缘之一蕴而三蕴，二蕴……于无因结生刹那，缘疑俱行、掉举俱行之［四］蕴而疑俱行、掉举俱行之痴。缘有所缘法而无所缘法从非因缘生。［曰］缘无因有所缘之［四］蕴而心等起之色，无因结生。缘有所缘法而有所缘与无所缘法从非因缘生。［曰］缘无因有所缘之一蕴而三蕴与心等起之色，二蕴……无因结生。缘无所缘法而无所缘法从非因缘生。［曰］缘一大种……缘诸无想有情之一大种……。缘无所缘法而有所缘法从非因缘生。［曰］于无因结生刹那，缘所依而有所缘之［四］蕴。缘无所缘法而有所缘与无所缘法从非因缘生。［曰］于无因结生刹那，缘所依而有所缘之［四］蕴，缘［四］大种而业果色。缘有所缘与无所缘法而有所缘法从非因缘生。［曰］于无因结生刹那，缘有所缘之一蕴与所依而三蕴，二蕴……。缘有所缘与无所缘法而无所缘法从非因缘生。［曰］缘无因有所缘之［四］蕴与［四］大种而心等起之色，无因结生。缘有所缘与无所缘法而有所缘与无所缘法从非因缘生。［曰］于无因结生刹那，缘有所缘之一蕴与所依而三蕴，二蕴……缘有所缘之［四］蕴与［四］大种而业果色。

    五

    缘有所缘法而无所缘法从非所缘缘生。［曰］缘有所缘之［四］蕴而心等起之色，于结生刹那……乃至……。缘无所缘法而无所缘法从非所缘缘生……乃至诸无想有情。缘有所缘与无所缘法而无所缘法从非所缘缘生。［曰］缘有所缘之［四］蕴与［四］大种而心等起之色，于结生刹那……略……。

    六

    于非因九、非所缘三、非增上九、非无间三、非等无间三、非互相三、非亲依止三、非前生九、非后生九、非修习九、非业二、非异熟五、非食一、非根一、非静虑二、非道九、非相应三、非不相应二、非无有三、非去三。

    ［第三节　顺逆］

    七

    从因缘及于非所缘三、……非增上九、……略……。

    ［第四节　逆顺］

    八

    从非因缘及于所缘三、……俱生九、……略……道九、不去九。

    俱生分亦如相缘分。

    第三章　缘依分

    ［第一节　顺］

    九

    以有所缘法为缘而有所缘法从因缘生……三，如相缘分。以无所缘法为缘而无所缘法从因缘生。［曰］以一大种为缘……乃至……以［四］大种为缘而心等起之色、业果色、所造色。以无所缘法为缘而有所缘法从因缘生。［曰］以所依为缘而有所缘之［四］蕴，于结生刹那，以所依为缘而有所缘之［四］蕴。以无所缘法为缘而有所缘与无所缘法从因缘生。［曰］以所依为缘而有所缘之［四］蕴，以［四］大种为缘而心等起之色，结生。以有所缘与无所缘法为缘而有所缘法从因缘生。［曰］以有所缘之一蕴与所依为缘而三蕴，以二蕴……结生。以有所缘与无所缘之法为缘而无所缘法从因缘生。［曰］以有所缘之［四］蕴与［四］大种为缘而心等起之色，结生。以有所缘与无所缘法为缘而有所缘与无所缘法从因缘生。［曰］以有所缘之一蕴与所依为缘而三蕴，以二蕴……以有所缘之［四］蕴与［四］大种为缘而心等起之色，结生。

    一〇

    以有所缘法为缘而有所缘法从所缘缘生。［曰］以有所缘之一蕴为缘而三蕴，以二蕴……结生。以无所缘法为缘而有所缘法从所缘缘生。［曰］以眼处为缘而眼识，以身处为缘而身识，以所依为缘而有所缘之［四］蕴，结生。以有所缘与无所缘法为缘而有所缘法从所缘缘生。［曰］以眼识俱行之一蕴与眼处为缘而三蕴，以二蕴……以身识俱行……乃至……以有所缘之一蕴与所依为缘而三蕴，以二蕴……结生……略……。

    一一

    于因九、所缘三、增上九、无间三、等无间三、俱生九、互相六、依止九、亲依止三、前生三、修习三、业九、异熟九、食九、根九、静虑九、道九、相应三、不相应九、有九、无有三、去三、不去九。

    ［第二节　逆］

    一二

    以有所缘法为缘而有所缘法从非因缘生……三，如相缘分。以无所缘法为缘而无所缘法从非因缘生。［曰］以一大种……以诸无想有情之一大种……。以无所缘法为缘而有所缘法从非因缘生。［曰］以眼处为缘而眼识，以身处为缘而身识，以所依为缘而无因有所缘之［四］蕴，于结生刹那，以所依为缘而疑俱行、掉举俱行之痴。以无所缘法为缘而有所缘与无所缘法从非因缘生。［曰］以所依为缘而有所缘之［四］蕴，以［四］大种为缘而心等起之色，结生。以有所缘与无所缘法为缘而有所缘法从非因缘生。［曰］以眼识俱行之一蕴与眼处为缘而三蕴，以二蕴……，以身识俱行……乃至……以有所缘之一蕴与所依为缘而三蕴，以二蕴……，结生。以有所缘与无所缘法为缘而无所缘法从非因缘生。［曰］以有所缘之［四］蕴与［四］大种为缘而心等起之色，结生。以有所缘与无所缘法为缘而有所缘与无所缘法从非因缘生。［曰］以有所缘之一蕴与所依为缘而三蕴，以二蕴……，以有所缘之［四］蕴与［四］大种为缘而心等起之色，于结生刹那，以有所缘之一蕴与所依为缘而三蕴，以二蕴……，以有所缘之［四］蕴与［四］大种为缘而业果色……略……。

    一三

    于非因九、非所缘三、非增上九、非无间三、非等无间三、非互相三、非亲依止三、非前生九、非后生九、非修习九、非业四、非异熟九、非食一、非根一、非静虑四、非道九、非相应三、非不相应二、非无有三、非去三。

    ［第三节　顺逆］

    一四

    从因缘及于非所缘三……非增上九、……略……。

    ［第四节　逆顺］

    一五

    从非因缘及于所缘三、……无间三、等无间三、俱生九、……略……道三、不去九。

    依止分如缘依分。

    第五章　相杂分

    ［第一节　顺］

    一六

    相杂于有所缘法而有所缘法从因缘生。［曰］相杂于有所缘之一蕴而三蕴……乃至……相杂于二蕴而二蕴。

    一七

    于因一、所缘一、增上一、遍一、不去一。

    ［第二节　逆］

    一八

    相杂于有所缘法而有所缘法从非因缘生。［曰］相杂于无因有所缘之一蕴而三蕴，二蕴……，相杂于疑俱行、掉举俱行之［四］蕴而痴……略……。

    一九

    于非因一、非增上、非前生一、非后生一、非修习一、非业一、非异熟一、非静虑一、非道一、非不相应。

    如是亦应作其他之二［问］数与相应分。

    第七章　问分

    ［第一节　顺］

    二〇

    有所缘法依有所缘法之因缘为缘。［曰］有所缘之诸因依相应［四］蕴之因缘为缘，结生。有所缘法依无所缘法之因缘为缘。［曰］有所缘之诸因依心等起诸色之因缘为缘，结生。有所缘法依有所缘与无所缘法之因缘为缘。［曰］有所缘之诸因依相应［四］蕴与心等起诸色之因缘为缘，结生。

    二一

    有所缘法依有所缘法之所缘缘为缘。［曰］施……戒……布萨业……省察而味着欢喜，缘彼而……乃至……忧生；前之诸善行……从静虑……诸圣者省察进姓、清净，诸圣者从道出而省察其道，省察其果，省察已断诸烦恼，省察已伏诸烦恼，知前现行诸烦恼，以有所缘之［四］蕴观无常……乃至……忧生；依他心智而知有所缘心所有者之心；空无边处依识无边处，无所有处依非想非非想处，有所缘之［四］蕴依神通类智、他心智、宿住随念智、如业生智、未来分智向转之所缘缘为缘。无所缘法依有所缘法之所缘缘为缘。［曰］诸圣者省察涅槃，涅槃依进姓、清净、道、果向转之所缘缘为缘；以眼……所依观无常……乃至……忧生；依天眼而见色，依天耳界而闻声，色处依眼识，所触处依身识，无所缘之［四］蕴依神通类智、他心智、宿住随念智、如业生智、未来分智向转之所缘缘为缘。

    二二

    有所缘法依有所缘法之增上缘为缘。所缘增上、俱生增上。所缘增上——施……戒……布萨业……重之而省察，味着而欢喜，重彼而贪生、见生……乃至……重前之诸善行，从静虑出而静虑……诸圣者从道出而重其道，重其果；重有所缘之［四］蕴而味着欢喜，重彼而贪生、见生……乃至……。俱生增上——有所缘增上依相应之［四］蕴之增上缘为缘。有所缘法依无所缘法之增上缘为缘。俱生增上——有所缘增上依心等起诸色之增上缘为缘。有所缘法依有所缘与无所缘法之增上缘为缘。俱生增上——有所缘增上依相应之［四］蕴与心等起诸色之增上缘为缘。无所缘法依有所缘法之增上缘为缘。所缘增上——诸圣者重之而省察涅槃，涅槃依进姓、清净、道、果之增上缘为缘；以眼……所依而味着欢喜，重彼而贪生、见生……乃至……。

    二三

    有所缘法依有所缘法之无间缘为缘。［曰］前前有所缘……乃至……果等至之无间缘为缘。依等无间缘为缘……依俱行缘为缘……七，如于相缘分之俱生缘，依互相缘为缘……如于相缘分之互相缘六，依依止缘为缘……七，如于缘依分之依止缘。

    二四

    有所缘法依有所缘法之亲依止缘为缘。所缘亲依止、无间亲依止、本生亲依止……乃至……。本性亲依止——亲依止于信而布施，语慢、执见；亲依止于戒……慧、欲愿、身乐……身苦而布施……乃至……起等至，杀生……乃至……破僧伽；信……慧、贪……乃至……欲愿、身乐……身苦依信、贪、欲愿、身乐、身苦、道、果等至之亲依止缘为缘。无所缘法依有所缘法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——亲依止于时节……饮食……床座而布施……乃至……起等至，杀生，破僧伽；时节……饮食……床座依信……乃至……欲愿、身乐、身苦、道、果等至之亲依止缘为缘。

    二五

    无所缘法依有所缘法之前生缘为缘。所缘前生、所依前生。所缘前生——以眼……所依观无常……乃至……忧生；依天眼而见色，依天耳界而闻声，色处依眼识，所触处依身识。所依前生——眼处依眼识，身处依身识，所依依所缘［四］蕴之前生缘为缘。

    二六

    有所缘法依无所缘法之后生缘为缘……一。

    二七

    有所缘法依有所缘法之修习缘为缘……一。

    二八

    有所缘法依有所缘法之业缘为缘。俱生、异刹那。俱生——有所缘之思依相应［四］蕴之业缘为缘。异刹那——有所缘之思依异熟［四］蕴之业缘为缘。有所缘法依无所缘法之业缘为缘。俱生、异刹那。俱生——有所缘之思依心等起诸色之业缘为缘。异刹那——有所缘之思依诸业果色之业缘为缘。有所缘法依有所缘与无所缘法之业缘为缘。俱生、异刹那。俱生——有所缘之思依相应之［四］蕴与心等起诸色之业缘为缘。异刹那——有所缘之思依异熟之［四］蕴与业果诸色之业缘为缘。

    二九

    有所缘法依有所缘法之异熟缘为缘……三。

    三〇

    有所缘法依有所缘法之食缘为缘……三。无所缘法依无所缘法之食缘为缘。［曰］段食依此身之食缘为缘。

    三一

    有所缘法依有所缘法之根缘为缘……三。无所缘法依无所缘法之根缘为缘。［曰］色命根依诸业果色之根缘为缘。无所缘法依有所缘法之根缘为缘。［曰］眼根依眼识，身根依身识之根缘为缘。有所缘与无所缘法依有所缘法之根缘为缘。［曰］眼根与眼识依眼识俱行［四］蕴之根缘为缘；身根与身识依身识俱行［四］蕴之根缘为缘。

    三二

    有所缘法依有所缘法之静虑缘为缘……三。依道缘为缘……三。依相应缘为缘……一。

    三三

    有所缘法依无所缘法之不相应缘为缘。俱生、后生……略……。无所缘法依有所缘法之不相应缘为缘。俱生、前生。俱生——于结生刹那，所依依有所缘［四］蕴之不相应缘为缘。前生——眼处依眼识，身处依身识之不相应缘为缘。

    三四

    有所缘法依有所缘法之有缘为缘。［曰］有所缘之一蕴依三蕴之有缘为缘；二蕴……，结生。有所缘法依无所缘法之有缘为缘。俱生、后生……略……。有所缘法依有所缘与无所缘法之有缘为缘……如相缘分。无所缘法依无所缘法之有缘为缘。［曰］一大种……乃至诸无想有情。无所缘法依有所缘法之有缘为缘。俱生、前生。俱生——于结生刹那，所依依有所缘［四］蕴之有缘为缘。前生——以眼……所依观无常……乃至……忧生；依天眼而见色，依天耳界而闻声，色处依眼识，所触处依身识，眼处依眼识，身处依身识，所依依有所缘［四］蕴之有缘为缘。有所缘与无所缘法依有所缘法之有缘为缘。俱生、前生。俱生——眼识俱行之一蕴与眼处依三蕴之有缘为缘；二蕴……身识俱行之一蕴与身处依三蕴之有缘为缘；二蕴……有所缘之一蕴与所依依三蕴之有缘为缘；二蕴……结生。有所缘与无所缘法依无所缘法之有缘为缘。俱生、后生、食、根。俱生——有所缘之［四］蕴与［四］大种依心等起诸色之有缘为缘，结生。后生——有所缘之［四］蕴与段食依此身之有缘为缘。后生——有所缘之［四］蕴与色命根依诸业果色之有缘为缘。

    三五

    于因三、所缘二、增上四、无间一、等无间一、俱生七、互相六、依止七、亲依止二、前生一、后生一、修习一、业三、异熟三、食四、根六、静虑三、道三、相应一、不相应二、有七、无有一、去一、不去七。

    ［第二节　逆］

    三六

    有所缘法依有所缘法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依业缘为缘……。有所缘法依无所缘法之俱生缘为缘……依后生缘为缘……依业缘为缘……。有所缘法依有所缘与无所缘法之俱生缘为缘……依业缘为缘……。无所缘法依无所缘法之俱生缘为缘……依食缘为缘……依根缘为缘……。无所缘法依有所缘法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……。有所缘与无所缘法依有所缘法之俱生缘为缘……依前生缘为缘……。有所缘与无所缘法依无所缘法之俱生缘为缘……依后生缘为缘……依食缘为缘……依根缘为缘……。

    三七

    于非因七、非所缘七、……乃至……非等无间七、非俱生六、非互相六、非依止六、非亲依止七、非前生七、非后生七、……乃至……非道七、非相应六、非不相应五、非有四、非无有七、非去七、非不去四。

    ［第三节　顺逆］

    三八

    从因缘及于非所缘三、……非增上……乃至……非等无间三、非互相一、非亲依止三、……乃至……非道三、非相应一、非不相应一、非无有三、非去三。

    ［第四节　逆顺］

    三九

    从非因缘及于所缘二、……增上四、无间一、……应作顺论母……不去七。

    第五十六　心二法

    第一章　相缘分

    ［第一节　顺］

    四〇

    缘心法而非心法从因缘生。［曰］缘心而相应之［三］蕴与心等起之色，于结生刹那，缘心而相应之［三］蕴与业果色。缘非心法而非心法从因缘生。［曰］缘非心之一蕴而二蕴与心等起之色，缘二蕴而一蕴与心等起之色；于结生刹那，缘［三］蕴而所依，缘所依而［三］蕴，缘一大种……乃至……。缘非心法而心法从因缘生。［曰］缘非心之［三］蕴而心于结生刹那，缘非心之［三］蕴而心于结生刹那，缘所依而心。缘非心法而心与非心法从因缘生。［曰］缘非心之一蕴而二蕴与心、心等起之色，二蕴而……于结生刹那，缘非心之一蕴而二蕴与心与业果之色，缘二蕴而一蕴与心与业果之色；于结生刹那，缘所依而心与相应之［三］蕴。缘心与非心法而非心法从因缘生。［曰］缘非心之一蕴与心而二蕴与心等起之色，二蕴……于结生刹那，缘非心之一蕴与心而二蕴与业果色，缘二蕴……于结生刹那，缘心与所依而非心之［三］蕴。

    四一

    缘心法而非心法从所缘缘生。［曰］缘心而相应之［三］蕴，于结生刹那……乃至……。缘非心法而非心法从所缘缘生。［曰］缘非心之一蕴而二蕴，二蕴……于结生刹那，缘所依而三蕴。缘非心法而心法从所缘缘生。［曰］缘非心之［三］蕴而心，于结生刹那，缘非心之［三］蕴而心；于结生刹那，缘所依而心。缘非心法而心与非心法从所缘缘生。［曰］缘非心之一蕴而二蕴与心，二蕴……于结生刹那，则缘非心之一蕴而二蕴与心，二蕴……于结生刹那，缘所依而心与相应之［三］蕴。缘心与非心之法而非心法从所缘缘生。［曰］缘非心之一蕴与心而二蕴，二蕴……于结生刹那，缘心与所依而非心之［三］蕴……略……。

    四二

    于因五、所缘五、增上五、无间五、等无间五、俱生五、互相五、依止五、亲依止五、前生五、修习五、业五、异熟五、食五、根五、静虑五、道五、相应五、不相应五、有五、无有五、去五、不去五。

    ［第二节　逆］

    四三

    缘心法而非心法从非因缘生。［曰］缘无因心而相应之［三］蕴与心等起之色；于无因结生刹那，缘心［……］，缘疑俱行、掉举俱行之心而疑俱行、掉举俱行之痴。缘非心法而非心法从非因缘生。［曰］缘无因非心之一蕴而二蕴与心等起之色，二蕴……于无因结生乃至诸无想有情［……］缘疑俱行、掉举俱行之三蕴而疑俱行、掉举俱行之痴。缘非心法而心法从非因缘生。［曰］缘无因非因之［三］蕴而心；于无因结生刹那，缘非心之［三］蕴而心；于无因结生刹那，缘所依而心。缘非心法而心与非心法从非因缘生。［曰］缘无因非心之一蕴而二蕴与心与心等起之色，二蕴……乃至……于无因结生刹那，缘所依而心与相应之［三］蕴。缘心与非心法而非心法从非因缘生。［曰］缘无因非心之一蕴与心而二蕴与心等起之色，二蕴而……于无因结生刹那，缘非心之一蕴与心而二蕴与业果之色，二蕴……于无因结生刹那，缘心与所依而非心之［三］蕴，缘疑俱行、掉举俱行之心与相应之［三］蕴而疑俱行、掉举俱行之痴。

    四四

    缘心法而非心法从非所缘缘生。［曰］缘心而心等起之色，结生。缘非心法而非心法从非所缘缘生。［曰］缘非心之［三］蕴而心等起之色……于结生乃至诸无想有情。缘心与非心法而非心法从非所缘缘生。［曰］缘心与相应之［三］蕴而心等起之色，缘心与［四］大种而心等起之色；于结生刹那，缘心与相应之［三］蕴而业果色，缘心与［四］大种而业果色。

    四五

    缘非心法而非心法从非增上缘生……五。……从非无间缘……乃至……从非亲依止缘……三。

    四六

    缘心法而非心法从非前生缘生。［曰］于无色，缘心而相应之［三］蕴，缘心而心等起之色，于结生刹那，缘心而相应之［三］蕴与业果之色。缘非心法而非心法从非前生缘生。［曰］于无色，缘非心之一蕴而二蕴，二蕴……乃至……缘非心之［三］蕴而心等起之色……于结生乃至诸无想有情。缘非心法而心法从非前生缘生。［曰］于无色缘非心之［三］蕴而心；于结生刹那，缘所依而心。缘非心法而心与非心法从非前生缘生。［曰］于无色缘非心之一蕴而二蕴与心；于结生刹那，缘所依而心与相应之［三］蕴。缘心与非心法而非心法从非前生缘生。［曰］于无色缘非心之一蕴与心而二蕴，二蕴……缘非心之［三］蕴与心而心等起之色，缘心与［四］大种而心等起之色；于结生刹那，缘心与所依而非心之［三］蕴；于结生刹那，缘心与相应之［三］蕴而业果色，缘心与［四］大种而业果色。从非后生缘……从非修习缘……。

    四七

    缘心法而非心法从非业缘生。［曰］缘心而相应之思。缘非心法而非心法从非业缘生。［曰］缘非心之［三］蕴而相应之思；外之……食等起……时节等起……。缘心与非心之法而非心法从非业缘生。［曰］缘非心之［三］蕴与心而相应之思……略……。

    四八

    于非因五、非所缘三、非增上五、非无间三、非等无间三、非互相三、非亲依止三、非前生五、非后生五、非修习五、非业三、非异熟五、非食一、非根一、非静虑五、非道五、非相应三、非不相应五、非无有三、非去三。

    ［第三节　顺逆］

    四九

    从因缘及于非所缘三、……非增上五……略……。

    ［第四节　逆顺］

    五〇

    从非因缘及于所缘五、……无间五、遍五、道三、不去五。

    俱生分如相缘分。

    第三章　缘依分

    ［第一节　顺］

    五一

    以心法为缘而非心法从因缘生。［曰］以心为缘而相应之［三］蕴与心等起之色，结生。以非心法为缘而非心法从因缘生。［曰］以非心之一蕴为缘而二蕴与心等起之色，以二蕴为缘……乃至……结生乃至［四］大种……以所依为缘而非心之［三］蕴。以非心法为缘而心法从因缘生。［曰］以非心之三蕴为缘而心，以所依为缘而心；于结生刹那，以非心之［三］蕴为缘而心；于结生刹那，以所依为缘而心。以非心法为缘而心与非心法从因缘生。［曰］以非心之一蕴为缘而二蕴与心、心等起之色，以二蕴……，以所依为缘而心与相应之［三］蕴；于结生刹那，以非心之一蕴为缘而二蕴与心、业果之色，以二蕴……于结生刹那，以所依为缘而心与相应之［三］蕴。以心与非心法为缘而非心法从因缘生。［曰］以非心之一蕴与心为缘而二蕴与心等起之色，以二蕴……以心与所依为缘而非心之［三］蕴；于结生刹那，以非心之一蕴与心而二蕴与业果之色，以二蕴……于结生刹那，以心与所依为缘而非心之［三］蕴。

    五二

    以心法为缘而非心法从所缘缘生……一，等于相缘分。以非心法为缘而非心法从所缘缘生。［曰］以非心之一蕴为缘而二蕴，以二蕴……乃至……于结生刹那，以所依为缘而非心之［三］蕴，以眼处为缘而眼识俱行之［三］蕴，以身处为缘而身识俱行之［三］蕴，以所依为缘而非心之［三］蕴。以非心法为缘而心法从所缘缘生。［曰］以非心之［三］蕴为缘而心，以所依为缘而心；于结生刹那，以非心之三蕴为缘而心；于结生刹那，以所依为缘而心，以眼处为缘而眼识，以身处为缘而身识。以非心法为缘而心与非心法从所缘缘生。［曰］以非心之一蕴为缘而二蕴与心，以二蕴……以所依为缘而心与相应之［三］蕴；于结生刹那，则以所依为缘而心与相应之［三］蕴，以眼处为缘而眼识与相应之［三］蕴，以身处为缘而身识与相应之［三］蕴。以心与非心法缘而非心法从所缘缘生。［曰］以非心之一蕴与心为缘而二蕴，以二蕴……以心与所依为缘而非心之［三］蕴；于结生刹那，以心与所依为缘而非心之［三］蕴，以眼处与眼识为缘而眼识俱行之［三］蕴，以身处……略……。

    五三

    于因五、所缘五、增上五、遍五、不去五。

    ［第二节　逆］

    五四

    以心法为缘而非心法从非因缘生。［曰］以无因心为缘而相应之［三］蕴与心等起之色；于无因结生刹那［……］，以疑俱行、掉举俱行之心为缘而疑俱行、掉举俱行之痴。以非心法为缘而非心法从非因缘生。［曰］以无因非心之一蕴为缘而二蕴与心等起之色，以二蕴……于无因结生乃至诸无想有情；以眼处为缘而眼识俱行之［三］蕴，以身处为缘而身识俱行之［三］蕴，以所依为缘而无因非心之［三］蕴，以疑俱行、掉举俱行之［三］蕴与所依为缘而疑俱行、掉举俱行之痴。以非心法为缘而心法从非因缘生。［曰］以无因非心之［三］蕴为缘而心，以所依为缘而心，于无因结生……乃至……于无因结生刹那，以所依为缘而心，以眼处为缘而眼识，以身处为缘……乃至……。以非心法为缘而心与非心法从非因缘生。［曰］以无因非心之一蕴为缘而二蕴与心与心等起之色，以二蕴……乃至……以所依为缘而心与相应之［三］蕴，于无因结生……乃至……于无因结生刹那，以所依为缘而心与相应之［三］蕴，以眼处为缘……乃至……以身处为缘……乃至……。以心与非心法为缘而非心法从非因缘生。［曰］以无因非心之一蕴与心为缘而二蕴与心等起之色，以二蕴……乃至……以心与所依为缘而非心之［三］蕴，于无因结生刹那，以心与所依为缘而非心之［三］蕴，以眼处与眼识为缘而眼识俱行之［三］蕴，以身处……乃至……以疑俱行、掉举俱行之［三］蕴与心为缘而疑俱行、掉举俱行之痴……略……。

    五五

    于非因五、非所缘三、非增上五、非无间三、非等无间三、非互相三、非亲依止三、非前生五、非后生五、非修习五、非业三、非异熟五、非食一、非根一、非静虑五、非道五、非相应三、非不相应五、非无有三、非去三。

    ［第三节　顺逆］

    五六

    从因缘及于非所缘三、……非增上五……略……。

    ［第四节　逆顺］

    五七

    从非因缘及于所缘五、……无间五、遍五、道三、不去五。

    依止分如缘依分。

    第五章　相杂分

    ［第一节　顺］

    五八

    相杂于心法而非心法从因缘生。［曰］相杂于心而相应之［三］蕴，于结生刹那……乃至……。相杂于非心法而非心法从因缘生。［曰］相杂于非心之一蕴而二蕴，相杂于二蕴而一蕴，结生。相杂于非心法而心法从因缘生。［曰］相杂于非心之［三］蕴而心，结生。相杂于非心法而心与非心法从因缘生。［曰］相杂于非心之一蕴而二蕴与心，于二蕴……乃至……结生。相杂于心与非心法而非心法从因缘生。［曰］相杂于非心之一蕴与心而二蕴，于二蕴……乃至……结生……略……。

    五九

    于因五、所缘五、增上五、遍五、不去五……略……。

    ［第二节　逆］

    六〇

    于非因五、非增上五、非前生五、非后生五、非修习五、非业三、非异熟五、非静虑五、非道五、非不相应五。

    如是应全作其他之二［问］数与相应分。

    第七章　问分

    ［第一节　顺］

    六一

    非心法依非心法之因缘为缘。［曰］非心之诸因依相应［三］蕴与心等起诸色之因缘为缘；于结生刹那……乃至……。非心法依心法之因缘为缘。［曰］非心之诸因依心之因缘为缘，结生。非心法依心、非心法之因缘为缘。［曰］非心之诸因依相应之［三］蕴与心、心等起诸色之因缘为缘，结生。

    六二

    心法依心法之所缘缘为缘。［曰］缘心而心生。应作根。［曰］缘心而非心之［三］蕴生。应作根。［曰］缘心而心与相应之［三］蕴生。非心法依非心法之所缘缘为缘。［曰］布施、受戒、作布萨业，省察之而味着、欢喜，缘彼而贪生……乃至……忧生；前之诸善行……从静虑出而静虑……诸圣者从道出而省察其道，省察其果，省察涅槃；涅槃依进姓、清净、道、果向转之所缘缘为缘；诸圣者省察非心已断诸烦恼，省察已伏诸烦恼，知前现行诸烦恼，以眼……所依……非心之［三］蕴观无常……乃至……忧生；依天眼而见色，依天耳界而闻声，依他心智而知非心所有者之心；空无边处……乃至……无所有处……乃至……色处依眼识俱行之［三］蕴，所触处……乃至……非心之［三］蕴依神通类智、他心智、宿住随念智、如业生智、未来分智向转之所缘缘为缘。非心法依心法之所缘缘为缘。［曰］布施……乃至……无异等于最初之推论。此处有异，色处依眼识，所触处依身识。非心之［三］蕴依神通类智……乃至……向转之所缘缘为缘。非心法依心与非心法之所缘缘为缘。［曰］布施……无异等于最初之推论。此处有异，色处依眼识与相应之［三］蕴，所触处依身识与相应之三蕴。非心之［三］蕴依神通类智……乃至……向转之所缘缘为缘。心与非心之法依心法之所缘缘为缘。［曰］缘心与相应之［三］蕴而心……三［问］。

    六三

    心法依心法之增上缘为缘。所缘增上——重心而心生。心法依非心法之增上缘为缘。所缘增上、俱生增上。所缘增上——重心而非心之［三］蕴生。俱生增上——心增上依相应之［三］蕴与心等起诸色之增上缘为缘。心法依心与非心法之增上缘为缘。［曰］所缘增上——重心而心与相应之［三］蕴生。非心法依非心法之增上缘为缘。所缘增上、俱生增上。所缘增上——施……戒……布萨业……重之省察而味着、欢喜，重彼而贪生、见生……乃至……于前……从静虑……诸圣者从道出而省察其道，以果……重涅槃……涅槃依进姓、清净、道、果之增上缘为缘；以眼……所依……重非心之［三］蕴而味着、欢喜，重彼而贪生、见生……乃至……。俱生增上——非心增上依相应之［四］蕴与心等起诸色之增上缘为缘。非心法依心法之增上缘为缘……二推论无异等于最初之推论。应作所缘增上、俱生增上。心与非心之法依心法之增上缘为缘。所缘增上……三［问］皆应作重所缘，唯所缘增上。

    六四

    心法依心法之无间缘为缘。［曰］前前之心依后后心之无间缘为缘。心法依非心法之无间缘为缘。［曰］前前心依后后非心［三］蕴之无间缘为缘；心［法］依出起之无间缘为缘。心法依心与非心法之无间缘为缘。［曰］前前之心依后后之心与相应［三］蕴之无间缘为缘。非心法依非心法之无间缘为缘。［曰］前前非心之［三］蕴……乃至……果等至之无间缘为缘……欲令此二［问］具备者应作如前之推论。心与非心法依心法之无间缘为缘。［曰］前前之心与相应之［三］蕴依后后心之无间缘为缘。应问根。［曰］前前之心与相应之［三］蕴依后后非心［三］蕴之无间缘为缘；心与相应之［三］蕴依出起之无间缘为缘。应问根。［曰］前前之心与相应［三］蕴依后后之心与相应［三］蕴之无间缘为缘。依等无间缘为缘……依俱生缘为缘……有五问如相缘分；依互相缘为缘……有五问如相缘分；依依止缘为缘……有五问如缘依分。

    六五

    心法依心法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……本性亲依止——心依心之亲依止缘为缘……三。非心法依非心法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……本性亲依止——亲依止于信而布施……乃至……语慢、执见；亲依止于戒……乃至……床座而布施……乃至……破僧伽；信……乃至……床座依信……乃至……道、果等至之亲依止缘为缘。非心法依心法之亲依止缘为缘……欲令此二［问］具备者应作全等于最初之推论而无异。心与非心法依心法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……本性亲依止——心与相应之［三］蕴依心［法］之亲依止缘为缘……三。

    六六

    非心法依非心法之前生缘为缘。［曰］所缘前生、所依前生。所缘前生——以眼……所依观察无常……乃至……生忧；依天眼而见色，依天耳界而闻声；色处依眼识俱行之［三］蕴者［……］；所触处依身识俱行之［三］蕴之前生缘为缘。所依前生——眼处依眼识俱行之［三］蕴，身处……所依依非心［三］蕴之前生缘为缘。非心法依心法之前生缘为缘。所缘前生、所依前生。所缘前生——以眼……所依观无常……乃至……忧生；依天眼而见色，依天耳界而闻声，色处依眼识，所触处依身识。所依前生——眼处依眼识，身处依身识，所依依心之前生缘为缘。非心法依心与非心法之前生缘为缘。所缘前生、所依前生。所缘前生——以眼……所依观无常……乃至……忧生；依天眼而见色，依天耳界而闻声，色处依眼识与相应之［三］蕴，所触处……乃至……所依前生——眼处依眼识与相应［三］蕴之前生缘为缘；身处依身识与相应之［三］蕴，所依依心与相应三蕴之前生缘为缘。

    六七

    心法依非心法之后生缘为缘……略……非心法依非心法之后生缘为缘……略……心与非心法依非心法之后生缘为缘……略……。

    六八

    心法依心法之修习缘为缘……九。

    六九

    非心法依非心法之业缘为缘。俱生、异刹那。俱生——非心之思依相应之［三］蕴与心等起诸色之业缘为缘。异刹那——非心之思依异熟之［三］蕴与业果诸色之业缘为缘。非心法依心法之业缘为缘。俱生、异刹那。俱生——非心之思依心之业缘为缘。异刹那——非心之思依异熟心之业缘为缘。非心法依心与非心法之业缘为缘。俱生、异刹那。俱生——非心之思依相应之［三］蕴与心、心等起诸色之业缘为缘。异刹那——非心之思依异熟之［三］蕴与心与业果诸色之业缘为缘。

    七〇

    心法依非心法之异熟缘为缘……五，依食缘为缘……五，依根缘为缘……五。

    七一

    非心法依非心法之静虑缘为缘……三，依道缘为缘……三，依相应缘为缘……五。

    七二

    心法依非心法之不相应缘为缘。俱生、后生……略……。非心法依非心法之不相应缘为缘。俱生、前生、后生。俱生——非心之［三］蕴依心等起诸色之不相应缘为缘；于结生刹那，非心之［三］蕴依所依之不相应缘为缘；所依依［三］蕴之不相应缘为缘。前生——眼处依眼识俱行之［三］蕴，身处依身识俱行之［三］蕴，所依依非心之［三］蕴之不相应缘为缘。后生——非心之［三］蕴依前生此身之不相应缘为缘。非心法依心法之不相应缘为缘。俱生、前生。俱生——于结生刹那，所依依心之不相应缘为缘。前生——眼处依眼识，身处依身识，所依依心之不相应缘为缘。非心法依心与非心法之不相应缘为缘。俱生、前生。俱生——于结生刹那，所依与心与相应之［三］蕴之不相应缘为缘。前生——眼处依眼识与相应之［三］蕴之不相应缘为缘。身处依身识……所依依心与相应之［三］蕴之不相应缘为缘。心与非心法依非心法之不相应缘为缘。俱生、后生……略……。

    七三

    心法依非心法之有缘为缘。俱生、后生……略……非心法依非心法之有缘为缘。俱生、前生、后生、食、根……略……非心法依心法之有缘为缘。俱生、前生。俱生——非心之三蕴依心，于结生刹那，非心……乃至……于结生刹那，所依依心之有缘为缘。前生——以眼……所依观无常……如前生……略……非心法依心与非心法之有缘为缘。俱生、前生。俱生——非心之一蕴依二蕴与心、心等起诸色之有缘为缘；于结生刹那，非心之一蕴……乃至……于结生刹那，所依依心与相应［三］蕴之有缘为缘。前生——以眼……所依……如前生……略……心与非心法依非心法之有缘为缘。俱生、前生、后生、食、根。俱生——非心之一蕴与心依二蕴与心等起诸色之有缘为缘；二蕴……。俱生——心与所依依非心［三］蕴之有缘为缘；于结生刹那亦二问。俱生——心与相应之［三］蕴依心等起诸色之有缘为缘。俱生——心与［四］大种依心等起诸色之有缘为缘。后生——心与相应之［三］蕴依前生此身之有缘为缘。后生——心与相应之［三］蕴与段食依此身之有缘为缘。后生——心与相应之［三］蕴与色命根依诸业果色之有缘为缘。

    七四

    于因三、所缘九、增上九、无间九、等无间九、俱生五、互相五、依止五、亲依止九、前生三、后生三、修习九、业三、异熟五、食五、根五、静虑三、道三、相应五、不相应五、有五、无有九、去九、不去五。

    ［第二节　逆］

    七五

    心法依心法之所缘缘为缘……依亲依止缘为缘……。心法依非心法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依后生缘为缘……。心法依心与非心法之所缘缘为缘……依亲依止缘为缘……。非心法依非心法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……依后生缘为缘……依业缘为缘……依食缘为缘……依根缘为缘……。非心法依心法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……依业缘为缘……。非心法依心与非心法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……依业缘为缘……。心与非心法依心法之所缘缘为缘……依亲依止缘为缘……。心与非心法依非心法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依后生缘为缘……。心与非心法依心与非心法之所缘缘为缘……依亲依止缘为缘……。

    七六

    于非因九、非所缘九、遍九、非不去九。

    ［第三节　顺逆］

    七七

    从因缘及于非所缘三、……乃至……非等无间三、非互相一、非亲依止三、遍三、非道三、非相应一、非不相应三、非无有三、非去三。

    ［第四节　逆顺］

    七八

    从非因缘及于所缘九、……增上九。应作顺论母。

    第五十七　心所二法

    第一章　相缘分

    ［第一节　顺］

    七九

    缘心所法而心所法从因缘生。［曰］缘心所之一蕴而二蕴，缘二蕴而一蕴，于结生刹那……乃至……缘心所法而非心所法从因缘生。［曰］缘心所之［三］蕴而心与心等起之色，于结生刹那，缘心所之［三］蕴而心与业果之色。缘心所法而心所与非心法从因缘生。［曰］缘心所之一蕴而二蕴与心与心等起之色，二蕴……于结生刹那……乃至……。缘非心所法而非心所法从因缘生。［曰］缘心而心等起之色，于结生刹那，缘心而业果色，缘心而所依，缘所依而心，缘一大种而……，缘［四］大种而心等起之色、业果色、所造色。缘非心所法而心所法从因缘生。［曰］缘心而相应之［三］蕴，于结生刹那，缘心……乃至……于结生刹那，缘所依而心所之［三］蕴。缘非心所法而心所与非心所法从因缘生。［曰］缘心而相应之［三］蕴与心等起之色；于结生刹那，缘心……乃至……于结生刹那，缘所依而心与相应之［三］蕴。缘心所与非心所之法而心所法从因缘生。［曰］缘心所之一蕴与心而二蕴，二蕴……于结生刹那，缘心所之一蕴与心而二蕴，二蕴……于结生刹那，缘心所之一蕴与心与所依而二蕴，二蕴……。缘心所与非心所法而非心所法从因缘生。［曰］缘心所之［三］蕴与心而心等起之色，缘心所之［三］蕴与［四］大种而心等起之色；于结生刹那，缘心所之［三］蕴与心而业果色；于结生刹那，缘心所之［三］蕴与［四］大种而业果色；于结生刹那，缘心所之［三］蕴与所依而心。缘心所与非心法而心所与非心所法从因缘生。［曰］缘心所之一蕴与心而二蕴与心等起之色，二蕴……于结生刹那，缘心所之一蕴与心而二蕴与业果之色，二蕴……于结生刹那，缘心所之一蕴与所依而二蕴与心，缘二蕴与所依而一蕴与心。

    八〇

    缘心所法而心所法从所缘缘生。［曰］缘心所之一蕴而二蕴，二蕴而……结生。缘心所法而非心所法从所缘缘生。［曰］缘心所之三蕴而心，结生。缘心所法而心所与非心所法从所缘缘生。［曰］缘心所之一蕴而二蕴与心，二蕴而……结生。缘非心所法而非心所法从所缘缘生。［曰］于结生刹那，缘所依而心。缘非心所法而心所法从所缘缘生。［曰］缘心而相应之［三］蕴，于结生刹那，缘心……乃至……。于结生刹那，缘所依而心所之［三］蕴。缘非心所法而心所与非心所法从所缘缘生。［曰］于结生刹那，缘所依而心与相应之［三］蕴。缘心所与非心所法而心所法从所缘缘生。［曰］缘心所之一蕴与心而二蕴，二蕴而……于结生刹那，缘心所之一蕴与心而二蕴，二蕴而……于结生刹那，缘心所之一蕴与所依而二蕴，二蕴而……。缘心所与非心所法而非心所法从所缘缘生。［曰］于结生刹那，缘心所之［三］蕴与所依而心。缘心所与非心所法而心所与非心所法从所缘缘生。［曰］于结生刹那，缘心所之一蕴与所依而二蕴与心，二蕴而……。

    八一

    缘心所法而心所法从增上缘生……略……。

    八二

    于因九、所缘九、增上九、无间九、等无间九、俱生九、互相九、依止九、亲依止九、前生五、修习五、业九、遍九、不去九。

    ［第二节　逆］

    八三

    缘心所法而心所法从非因缘生。［曰］缘无因心所之一蕴而二蕴，二蕴……于无因结生刹那［……］，缘疑俱行、掉举俱行之［三］蕴而疑俱行、掉举俱行之痴。缘心所法而非心所法从非因缘生。［曰］缘无因心所之［三］蕴而心与心等起之色，无因结生。缘心所法而心所与非心所法从非因缘生。［曰］缘无因心所之一蕴而二蕴与心、心等起之色，二蕴……无因结生。缘非心所法而非心所法从非因缘生。［曰］缘无因心而心等起之色，于无因结生刹那，缘心而业果色，缘心而所依，缘所依而心，一大种……缘诸无想有情之一大种……。缘非心所法而心所法从非因缘生。［曰］缘无因心而相应之［三］蕴；于无因结生刹那，缘心而相应之［三］蕴；于无因结生刹那，缘所依而心所之［三］蕴，缘疑俱行、掉举俱行之心而疑俱行、掉举俱行之痴。缘非心所法而心所与非心所法从非因缘生。［曰］缘无因心而相应之［三］蕴与心等起之色；于无因结生刹那，缘心而相应之［三］蕴与业果之色；于无因结生刹那，缘所依而心与相应之［三］蕴。缘心所与非心所法而心所法从非因缘生。［曰］缘无因心所之一蕴与心而二蕴，二蕴……于无因结生刹那，缘心所之一蕴与心而二蕴，二蕴……于无因结生刹那，缘心所之一蕴与所依而二蕴，二蕴……缘疑俱行、掉举俱行之［三］蕴与心而疑俱行、掉举俱行之痴。缘心所与非心所之法而非心所法从非因缘生。［曰］缘无因心所之［三］蕴与心而心等起之色，缘无因心所之［三］蕴与［四］大种而心等起之色；于无因结生刹那，缘心所之［三］蕴与心而业果色；于无因结生刹那，缘心所之［三］蕴与［四］大种而业果色；于无因结生刹那，缘心所之［三］蕴与所依而心。缘心所与非心所法而心所与非心所法者从非因缘生。［曰］缘无因心所之一蕴与心而二蕴与心等起之色；于无因结生刹那，缘心所之一蕴与心而二蕴与业果之色；于无因结生刹那，缘心所之一蕴与所依而二蕴与心，二蕴而……。

    八四

    缘心所法而非心所法从非所缘缘生。［曰］缘心所之［三］蕴而心等起之色；于结生刹那……乃至……。缘非心所法而非心所法从非所缘缘生。［曰］缘心而心等起之色……于结生乃至诸无想有情。缘心所与非心所法而非心所法从非所缘缘生。［曰］缘心所之［三］蕴与识、心而心等起之色，缘心所之［三］蕴与［四］大种而心等起之色；于结生刹那，应作二问……略……。

    八五

    于非因九、非所缘三、非增上九、非无间三、非等无间三、非互相三、非亲依止三、非前生九、非后生九、非修习九、非业四、非异熟九、非食一、非根一、非静虑六、非道九、非相应三、非不相应六、非无有三、非去三。

    ［第三节　顺逆］

    八六

    从因缘及于非所缘三、……非增上九……略……。

    ［第四节　逆顺］

    八七

    从非因缘及于所缘九、……无间九、……乃至……前生五、修习五、业九、遍九、道三、不去九。

    俱生分亦如相缘分。

    第三章　缘依分

    ［第一节　顺］

    八八

    以心所法为缘而心所法从因缘生……，有三［问］如相缘。以非心所法为缘而非心所法从因缘生。［曰］以心为缘而心等起之色，以所依为缘而心；于结生刹那，以心为缘而业果色，以心为缘而所依，以所依为缘而心，以一大种……。以非心所法为缘而心所法从因缘生。［曰］以心为缘而相应之［三］蕴，以所依为缘而心所之［三］蕴；于结生刹那，应作二［答］。以非心所法为缘而心所与非心所法从因缘生。［曰］以心为缘而相应之［三］蕴与心等起之色，以所依为缘而心与相应之［三］蕴；于结生刹那，应作二［答］。以心所与非心所之法为缘而心所法从因缘生。［曰］以心所之一蕴与心为缘而二蕴，以二蕴……以心所之一蕴与心、所依为缘而二蕴，以二蕴……于结生刹那，应作二［答］。以心所与非心所法为缘而非心所法从因缘生。［曰］以心所之［三］蕴与心为缘而心等起之色，以心所之［三］蕴与［四］大种为缘而心等起之色，以心所之［三］蕴与所依为缘而心；于结生刹那，应作三［答］。以心所与非心所法为缘而心所与非心所法从因缘生。［曰］以心所之一蕴与心为缘而二蕴与心等起之色，以二蕴……以心所之一蕴与所依为缘而二蕴与心，二蕴……于结生刹那，应作二［答］。

    八九

    以心所法为缘而心所法从所缘缘生……有三问如相缘。以非心所法为缘而非心所法从所缘缘生。［曰］以眼处为缘而眼识，以身处为缘而身识，以所依为缘而心，结生。以非心所法为缘而心所法从所缘缘生。［曰］以眼处为缘而眼识俱行之［三］蕴，以身处为缘而……以心为缘而相应之［三］蕴，以所依为缘而心所之［三］蕴；于结生刹那，应作二［答］。以非心所法为缘而心所与非心所法从所缘缘生。［曰］以眼处为缘而眼识与相应之［三］蕴，以身处为缘而……以所依为缘而心与相应之［三］蕴；于结生刹那，应作一［答］。以心所与非心所法为缘而心所法从所缘缘生。［曰］以眼识俱行之一蕴与眼识为缘而二蕴，二蕴……以眼识俱行之一蕴与眼处为缘而二蕴，二蕴……以身识俱行之……以心所之一蕴与心为缘而二蕴，二蕴……以心所之一蕴与所依为缘而二蕴，二蕴……于结生刹那，应作二［答］。以心所与非心所法为缘而非心所法从所缘缘生。［曰］以眼识俱行之［三］蕴与眼处为缘而眼识，以身识俱行之……以心所之［三］蕴与所依为缘而心，结生一［答］。以心所与非心所法为缘而心所与非心所法从所缘缘生。［曰］以眼识俱行之一蕴与眼处为缘而二蕴与眼识，以二蕴为缘而……以心所之一蕴与所依为缘而二蕴与心，二蕴……结生一［答］……略……。

    九〇

    于因九、所缘九、增上九、遍九、前生九、修习九、不去九。

    ［第二节　逆］

    九一

    以心所法为缘而心所法从非因缘生。［曰］以无因心所之……略……。有九问，五识亦应作如所缘缘，于三［答］唯有痴，一切之问依转［与］结生应无混乱而作。

    九二

    于非因九、非所缘三、非增上九、非无间三、非等无间三、非互相三、非亲依止三、非前生九、非后生九、非修习九、非业三、非异熟九、非食一、非根一、非静虑九、非道九、非相应三、非不相应六、非无有三、非去三。

    ［第三节　顺逆］

    九三

    从因缘及于非所缘三、……非增上九……略……。

    ［第四节　逆顺］

    九四

    从非因缘及于所缘九、……无间九、遍九、道三、不去九。

    第五章　相杂分

    ［第一节　顺］

    九五

    相杂于心所法而心所法从因缘生。［曰］相杂于心所之一蕴而二蕴，相杂于二蕴而……结生……。相杂于心所法而非心所法从因缘生。［曰］相杂于心所之［三］蕴而心，结生。相杂于心所法而心所与非心所法从因缘生。［曰］相杂于心所之一蕴而二蕴与心，二蕴……结生。相杂于非心所法而心所法从因缘生。［曰］相杂于心而相应之［三］蕴，结生。相杂于心所与非心所法而心所法从因缘生。［曰］相杂于心所之一蕴与心而二蕴，二蕴……结生……略……。

    九六

    于因五、所缘五、增上五、遍五、不去五。

    ［第二节　逆］

    九七

    相杂于心所法而心所法从非因缘生……如是应作五问，于三［问］唯有痴……略……。

    九八

    于非因五、非增上五、非前生五、非后生五、非修习五、非业三、非异熟五、非静虑五、非道五、非不相应五。

    如是其他亦应作之二［问］数、相应分。

    第七章　问分

    ［第一节　顺］

    九九

    心所法依心所法之因缘为缘。［曰］心所诸因依相应［三］蕴之因缘为缘，结生。心所法依非心所法之因缘为缘。［曰］心所诸因依心与心等起诸色之因缘为缘，结生。心所法依心所与非心所法之因缘为缘。［曰］心所之诸因依相应之［三］蕴与心、心等起诸色之因缘为缘，结生。

    一〇〇

    心所法依心所法之所缘缘为缘。［曰］缘心所之［三］蕴而心所之［三］蕴生。应问根。缘心所之三蕴与心生。应问根。［曰］缘心所之［三］蕴而心所之［三］蕴与心生。非心所法依非心所法之所缘缘为缘。［曰］诸圣者省察其果，省察涅槃；涅槃依进姓、清净、道、果向转之所缘缘为缘；以眼……所依……非心所之［二］蕴观无常［……］而味着、欢喜，缘彼而生心；依天眼而见色，依天耳界而闻声，依他心智而知非心所心所有者之心；空无边处……乃至……无所有处……乃至……非心所之［二］蕴依神通类智、他心智、宿住随念智、如业生智、未来分智向转之所缘缘为缘。非心所法依心所法之所缘缘为缘。［曰］诸圣者省察涅槃……如最初之推论。以眼……所依……以非心所之［二］蕴观无常……乃至……忧生；依天眼而见色，依天耳界而闻声，依他心智而知非心所之［二］蕴；空无边处……无所有处依非想非非想处，色处依眼识俱行之［三］蕴，所触处……非心所之［三］蕴依神通类智、他心智、宿住随念智、如业生智、未来分智向转之所缘缘为缘。非心所法依心所与非心所法之所缘缘为缘。［曰］诸圣省察涅槃［……］，如最初之推论；以眼……所依……以非心所蕴观无常……而味着、欢喜，缘彼而心与相应之［三］蕴生；依天眼……略……色处依眼识与相应［三］蕴之所缘缘为缘；所触处……非心所蕴依神通类智、他心智、宿住随念智、如业生智、未来分智向转之所缘缘为缘。心所与非心所法依心所法之所缘缘为缘。［曰］缘心所之［三］蕴与心而心所之［三］蕴生。应问根，缘心所之［三］蕴与心而心生。应问根，缘心所之［三］蕴与心而心所之［三］蕴与心生。

    一〇一

    心所法依心所法之增上缘为缘。所缘增上、俱生增上。所缘增上——重心所之［三］蕴而心所之三蕴生。俱生增上——心所之增上依相应三蕴之增上缘为缘。应问根。所缘增上——重心所之［三］蕴而心生。俱生增上——心所之增上依心与心等起诸色之增上缘为缘。应问根。所缘增上——重心所之［三］蕴而心所之［三］蕴与心生。俱生增上——心所之增上依相应之三蕴与心、心等起诸色之增上缘为缘。非心所法依非心所法之增上缘为缘。所缘增上、俱生增上。所缘增上——诸圣者重之而省察涅槃，涅槃依进姓、清净、道、果之增上缘为缘；重其眼……所依……重非心所之［二］蕴而味着、欢喜，重彼而心生。俱生增上——非心所之增上依心与心等起诸色之增上缘为缘。非心所法依心所法之增上缘为缘。所缘增上、俱生增上。所缘增上——诸圣者重涅槃……如最初之推论。以眼……所依……重非心所蕴而味着、欢喜，重彼而贪生、见生……乃至……。俱生增上——非心所之增上依相应［三］蕴之增上缘为缘。非心所法依心所与非心所法之增上缘为缘。所缘增上、俱生增上。所缘增上——诸圣者［重］涅槃……最初之论法；重非心所蕴而味着、欢喜，重彼而心所之［三］蕴与心生。俱生增上——非心所之增上依相应之［三］蕴与心等起诸色之增上缘为缘。心所与非心所法依心所法之增上缘为缘，所缘增上。有三［问］唯所缘增上。

    一〇二

    心所法依心所法之无间缘为缘。［曰］前前心所之［三］蕴依后后心所［三］蕴之无间缘为缘。应问根。［曰］前前心所三蕴依后后心之无间缘为缘。应问根。［曰］前前心所之［三］蕴依后后心所之［三］蕴心之无间缘为缘。非心所法依非心所法之无间缘为缘。［曰］前前之心依后后心之无间缘为缘；随顺依进姓、果等至之无间缘为缘。非心所法依心所法之无间缘为缘……应作如是三［问］，如最初之推论令作具备而无异。心所与非心所法依心所法之无间缘为缘……有三［问］，亦无向转、出起。依等无间缘为缘……有九。依俱生缘为缘……有九［问］如相缘分，依互相缘为缘……有九如相缘分；依依止缘为缘……有九［问］如缘依分。

    一〇三

    心所法依心所法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——心所之三蕴依心所［三］蕴之亲依止缘为缘。应问根，三亲依止；心所之［三］蕴依心之亲依止缘为缘。应问根，三亲依止缘；心所之［三］蕴依心所［三］蕴与心之亲依止缘为缘。非心所法依非心所法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——亲依止于时节、饮食、床座……亲依止于心而布施……乃至……破僧伽；时节……饮食……床座……心依信……乃至……慧、贪……乃至……欲愿、身乐、身苦、道、果等至之亲依止缘为缘。非心所法依心所法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——亲依止于时节、饮食、床座……亲依止于心而布施……有三问，如最初之推论而无异。心所与非心所法依心所法之亲依止缘为缘……三。

    一〇四

    非心所法依非心所法之前生缘为缘。所缘前生、所依前生。所缘前生——以眼……所依观无常……而味着、欢喜，缘彼而心生；依天眼而见色，依天耳界而闻声，色处依眼识，所触处依身识。所依前生——眼处依眼识，身处依身识，所依依心之前生缘为缘。非心所法依心所法之前生缘为缘。所缘前生、所依前生。所缘前生——以眼……所依观无常……乃至……忧生；依天眼而见色，依天耳界而闻声，色处依眼识俱行之［三］蕴，所触处依身识俱行之［三］蕴。所依前生——眼处依眼识俱行之［三］蕴，身处……所依依心所之［三］蕴之前生缘为缘。非心所法依心所与非心所法之前生缘为缘。所缘前生、所依前生。所缘前生——以眼……所依观无常……而味着，欢喜，缘彼而心与相应之［三］蕴生；依天眼而见色，依天耳界而闻声，色处依眼识与相应之［三］蕴，所触处……。所依前生——眼处依眼识与相应之［三］蕴，身处……所依依心与相应［三］蕴之前生缘为缘。

    一〇五

    心所法依心所法之后生缘为缘……略……。非心所法依非心所法之后生缘为缘……略……。心所与非心所法依非心所法之后生缘为缘……略……。

    一〇六

    心所法依心所法之修习缘为缘……。

    一〇七

    心所法依心所法之业缘为缘。俱生、异刹那。俱生——心所之思依相应［三］蕴之业缘为缘。异刹那——心所之思依异熟［三］蕴之业缘为缘。心所法依非心所法之业缘为缘。俱生、异刹那。俱生——心所之思依心与心等起诸色之业缘为缘。异刹那——心所之思依异熟心与业果诸色之业缘为缘。心所法依心所与非心所法之业缘为缘。俱生、异刹那。俱生——心所之思依相应之［三］蕴与心、心等起诸色之业缘为缘。异刹那——心所之思依异熟之［三］蕴与心、业果诸色之业缘为缘。

    一〇八

    心所法依心所法之异熟缘为缘……九，依食缘为缘……九，依根缘为缘……九，依静虑缘为缘……三，依道缘为缘……三，依相应缘为缘……五。

    一〇九

    心所法依非心所法之不相应缘为缘。俱生、后生……略……。非心所法依非心所法之不相应缘为缘。俱生、前生、后生。俱生——心依心等起诸色之不相应缘为缘，于结生刹那，心依诸业果色之不相应缘为缘，心依所依之不相应缘为缘，所依依心之不相应缘为缘。前生——眼处依眼识之不相应缘为缘，身处依身识，所依依心之不相应缘为缘。后生——心依前生此身之不相应缘为缘。非心所法依心所法之不相应缘为缘。俱生、前生。俱生——于结生刹那，所依依心所［三］蕴之不相应缘为缘。前生——眼处依眼识俱行之［三］蕴，身处……所依依心所［三］蕴之不相应缘为缘。非心所法依心所与非心所法之不相应缘为缘。俱生、前生。俱生——于结生刹那，所依依心所［三］蕴与心之不相应缘为缘。前生——眼处依眼识与相应［三］蕴，身处……所依依心与相应［三］蕴之不相应缘为缘。心所与非心所法依非心所法之不相应缘为缘。俱生、后生……略……。

    一一〇

    心所法依心所法之有缘为缘……有一［答］如相缘分。心所法依非心所法之有缘为缘。俱生、后生……略……。心所法依心所与非心所法之有缘为缘……有一［答］如相缘分。非心所法依非心所法之有缘为缘。俱生、前生、后生、食、根……略……。非心所法依心所法之有缘为缘。俱生、前生。俱生——心依心所［三］蕴之有缘为缘；于结生刹那，心……乃至……于结生刹那，所依依心所［三］蕴之有缘为缘。前生——以眼……所依无常……等于前生缘而无异。非心所法依心所与非心所法之有缘为缘。俱生、前生。俱生——心依相应之［三］蕴与心等起诸色之有缘为缘；于结生刹那，心者……乃至……于结生刹那，所依依心所［三］蕴与心之有缘为缘。前生——以眼……所依无常……等于前生而无异。心所与非心所法依心所法之有缘为缘。俱生、前生。俱生——眼识俱行之一蕴与眼处依二蕴，身识俱行之……心所之一蕴与所依、心依二蕴之有缘为缘，二蕴……。俱生——心所之一蕴与所依、心依二蕴之有缘为缘，二蕴……于结生刹那，应作二［答］。心所与非心所法依非心所法之有缘为缘。俱生、前生、后生、食、根。俱生——眼识俱行之［三］蕴与眼处依眼识，身识俱行之……心所之［三］蕴与心依心等起诸色之有缘为缘；心所之［三］蕴与心与［四］大种依心等起诸色之有缘为缘。俱生——心所之［三］蕴与所依依心之有缘为缘；于结生刹那，应作三［答］。后生——心所之［三］蕴与心依前生此身之有缘为缘。后生——心所之［三］蕴与心、段食依此身之有缘为缘。后生——心所之［三］蕴与心、色命根依诸业果色之有缘为缘。心所与非心所法依心所与非心所法之有缘为缘。俱生、前生。俱生——眼识俱行之一蕴与眼处依二蕴与眼识之有缘为缘，身识俱行之一蕴与此身处依二蕴与身识之有缘为缘，二蕴……。俱生——心所之一蕴与所依依二蕴与心之有缘为缘，二蕴……于结生应作二［答］。

    一一一

    于因三、所缘九、增上九、无间九、等无间九、俱生九、互相九、依止九、亲依止九、前生三、后生三、修习九、业三、异熟九、食九、根九、静虑三、道三、相应五、不相应五、有九、无有九、去九、不去九。

    ［第二节　逆］

    一一二

    心所法依心所法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依业缘为缘……。心所法依非心所法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依后生缘为缘……依业缘为缘……。心所法依心所与非心所法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依业缘为缘……。非心所法依非心所法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……依后生缘为缘……依食缘为缘……依根缘为缘……。非心所法依心所法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……。非心所法依心所与非心所法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……。心所与非心所法依心所法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。心所与非心所法依非心所法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……依后生缘为缘……。心所与非心所法依心所与非心所法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。

    一一三

    于非因九、非所缘九、遍九、非不去九。

    ［第三节　顺逆］

    一一四

    从因缘及于非所缘三、……非增上三、非无间三、非等无间三、非互相一、非亲依止三、遍三、非道三、非相应一、非不相应一、非无有三、非去三。

    ［第四节　逆顺］

    一一五

    从非因缘及于所缘九、……增上九、……应作顺论母……不去九。

    第五十八　心相应二法

    第一章　相缘分

    ［第一节　顺］

    一一六

    缘心相应法而心相应法从因缘生。［曰］缘心相应之一蕴而二蕴，缘二蕴而一蕴，于结生刹那……乃至……。缘心相应法而心不相应法从因缘生。［曰］缘心相应之［三］蕴而心等起之色，于结生刹那……乃至……。缘心相应法而心相应与心不相应法从因缘生。［曰］缘心相应之一蕴而二蕴与心等起之色，二蕴……结生……。缘心不相应法而心不相应法从因缘生。［曰］一大种而……缘［四］大种而心等起之色，于结生刹那，一大种而……缘［四］大种而业果色、所造色。缘心不相应法而心相应法从因缘生。［曰］于结生刹那，缘所依而心相应之［三］蕴。缘心不相应法而心相应与心不相应法从因缘生。［曰］于结生刹那，缘所依而心相应之［三］蕴，缘［四］大种而业果色。缘心相应与心不相应法而心相应法从因缘生。［曰］于结生刹那，缘心相应之一蕴与所依而二蕴，二蕴……。缘心相应与心不相应法而心不相应法从因缘生。［曰］缘心相应之［三］蕴与［四］大种而心等起之色，于结生刹那，缘心相应之［三］蕴与［四］大种而业果色。缘心相应与心不相应法而心相应与心不相应法从因缘生。［曰］于结生刹那，缘心相应之一蕴与所依而二蕴，二蕴……缘心相应之［三］蕴与［四］大种而业果色。

    一一七

    缘心相应法而心相应法从非所缘缘生。［曰］缘心相应之一蕴而二蕴，二蕴……结生［……］。缘心不相应法而心相应法从所缘缘生。［曰］于结生刹那，缘所依而心相应之［三］蕴。缘心相应与心不相应法而心相应法从所缘缘生。［曰］于结生刹那，缘心相应之一蕴与所依而二蕴，二蕴……略……。

    一一八

    于因九、所缘三、增上五、无间三、等无间三、俱生九、互相六、依止九、亲依止三、前生一、修习一、业九、异熟九、食九、根、静虑、道九、相应三、不相应九、有九、无有三、去三、不去九。

    ［第二节　逆］

    一一九

    缘心相应法而心相应法从非因缘生。［曰］缘无因心相应之一蕴而二蕴，二蕴……于无因结生刹那［……］，缘疑俱行、掉举俱行之［三］蕴而疑俱行、掉举俱行之痴。如是应作九问，全限定于“无因”，唯一问具备痴根。

    一二〇

    缘心相应法而心不相应法从非所缘缘生。［曰］缘心相应之［三］蕴而心等起之色，结生……。缘心不相应法而心不相应法从非所缘缘生。［曰］一大种……乃至诸无想有情。缘心相应与心不相应法而心不相应法从非所缘缘生。［曰］缘心相应之［三］蕴与［四］大种而心等起之色，于结生刹那，一蕴……略……。

    一二一

    于非因九、非所缘三、非增上九、非无间三、非等无间三、非互相三、非亲依止三、非前生九、非后生九、非修习九、非业二、非异熟五、非食一、非根一、非静虑一、非道九、非相应三、非不相应二、非无有三、非去三。

    ［第三节　顺逆］

    一二二

    从因缘及于非所缘三、……非增上九、非业一、非异熟五、非相应三、非不相应一、非无有三、非去三。

    ［第四节　逆顺］

    一二三

    从非因缘及于所缘三、……无间三、等无间三、互相六、前生一、修习一、业九、道一、不去九。

    俱生分如相缘分。

    第三章　缘依分

    ［第一节　顺］

    一二四

    以心相应法为缘而心相应法从因缘生……有三［问］，如相缘分。以心不相应法为缘而心不相应法从因缘生。［曰］于一［大种］……如相缘分。以心不相应法为缘而心相应法从因缘生。［曰］以所依为缘而心相应之［三］蕴，结生［……］。以心不相应法为缘而心相应与心不相应法从因缘生。［曰］以所依为缘而心相应之［三］蕴，以［四］大种为缘而心等起之色，结生［……］。心相应与心不相应法为缘而心相应法从因缘生。［曰］以心相应之一蕴与所依为缘而二蕴，二蕴……结生［……］。心相应与心不相应法为缘而心不相应法从因缘生。［曰］以心相应之［三］蕴与［四］大种为缘而心等起之色，结生［……］。心相应与心不相应法为缘而心相应与心不相应法从因缘生。［曰］以心相应之一蕴与所依为缘而二蕴，二蕴……以心相应之［三］蕴与［四］大种为缘而心等起之色，结生［……］。

    一二五

    心相应法为缘而心相应法从所缘缘生……有一［问］，如相缘。以心不相应法为缘而心相应法从所缘缘生。［曰］以眼处为缘而眼识俱行之［三］蕴，以身处为缘而……以所依为缘而心相应之［三］蕴，结生［……］。心相应与心不相应法为缘而心相应法从所缘缘生。［曰］眼识俱行之一蕴与眼处为缘而二蕴，二蕴……以身识俱行……心相应之一蕴与所依为缘而二蕴，二蕴……于结生刹那……略……。

    一二六

    于因九、所缘三、增上九、无间三、等无间三、俱生九、互相六、依止九、亲依止三、前生三、修习三、业九……乃至……不去九。

    ［第二节　逆］

    一二七

    以心相应法为缘而心相应法从非因缘生……有三［问］，如相缘。以心不相应法为缘而心不相应法从非因缘生。［曰］一大种……乃至诸无想有情。以心不相应法为缘而心相应法从非因缘生。［曰］以眼处为缘而眼识俱行之［三］蕴，以身处……以所依为缘而无因心相应之［三］蕴，结生……，以所依为缘而疑俱行、掉举俱行之痴。以心不相应法为缘而心相应与心不相应法从非因缘生。［曰］以所依为缘而无因心相应之［三］蕴，以［四］大种为缘而心等起之色，结生［……］。以心相应与心不相应法缘而心相应法从非因缘生。［曰］以眼识俱行之一蕴与眼处为缘而二蕴，二蕴……以身识俱行之一蕴与身处为缘而……以无因心相应之一蕴与所依为缘而二蕴，二蕴……于无因结生刹那［……］，以疑俱行、掉举俱行之［三］蕴与所依为缘而疑俱行、掉举俱行之痴。如是二问应作［依］转［与］结生……略……。

    一二八

    于非因九、非所缘三、非增上九、非无间三、非等无间三、非亲依止三、非前生九、非后生九、非修习九、非业四、非异熟九、非食一、非根一、非静虑四、非道九、非相应三、非不相应二、非无有三、非去三。

    ［第三节　顺逆］

    一二九

    从因缘及于非所缘三、……非业三、非不相应一、非无有三、非去三。

    ［第四节　逆顺］

    一三〇

    从非因缘及于所缘三……乃至……道三……乃至……不去九。

    依止分亦如缘依分。

    第五章　相杂分

    ［第一节　顺］

    一三一

    相杂于心相应法而心相应法从因缘生。［曰］相杂于心相应之一蕴而二蕴，二蕴而……结生［……］。

    一三二

    于因一、所缘一、增上一、遍一、不去一。

    ［第二节　逆］

    一三三

    于非因一、非增上一、非前生一、非后生一、非修习一、非业一、非异熟一、非静虑一、非道一、非不相应一。

    如是亦应作其他二［问］数、相应分。

    第七章　问分

    ［第一节　顺］

    一三四

    心相应法依心相应法之因缘为缘。［曰］心相应之诸因依相应［三］蕴之因缘为缘，结生［……］。心相应法依心不相应法之因缘为缘。［曰］心相应之诸因依心等起诸色之因缘为缘，结生［……］。心相应法依心相应与心不相应法之因缘为缘。［曰］心相应诸因依相应［三］蕴与心等起诸色之因缘为缘，结生［……］。

    一三五

    心相应法依心相应法之所缘缘为缘。［曰］施……戒、作布萨羯磨而省察，味着、欢喜，缘彼而贪生、忧生，前之诸善行……从静虑出而静虑……诸圣者从道出而省察其道，省察其果，已断之诸烦恼……省察已伏诸烦恼，知前现行诸烦恼，以心相应之［三］蕴［观］无常……乃至……忧生；依他心智而知心相应所有者之心；空无边处依识无边处，无所有处依非想非非想处，心相应之［三］蕴依神通类智、他心智、宿住随念智、如业生智、未来分智向转之所缘缘为缘。心不相应法依心相应法之所缘缘为缘。［曰］诸圣者省察涅槃，涅槃依进姓、清净、道、果向转之所缘缘为缘；以眼……所依……以心不相应之［三］蕴［观］无常……乃至……忧生；依天眼而见色，依天耳界而闻声，色处依眼识俱行之［三］蕴，所触处……心不相应之［三］蕴依神通类智、宿住随念智、如业生智、未来分智向转之所缘缘为缘。

    一三六

    心相应法依心相应法之增上缘为缘。所缘增上、俱生增上。所缘增上——施……戒……萨羯磨……重之而省察，味着、欢喜，重彼而贪生、见生；前……从静虑出而……诸圣者从道出而重其道……重其果而省察，重心相应之［三］蕴而味着、欢喜，重彼而贪生、见生。俱生增上——心相应之增上依相应［三］蕴之增上缘为缘。心相应法依心不相应法之增上缘为缘。［曰］俱生增上——心相应之增上依心等起诸色之增上缘为缘。心相应法依心相应与心不相应法之增上缘为缘。俱生增上——心相应之增上依相应之［三］蕴与心等起诸色之增上缘为缘。心不相应法依心相应法之增上缘为缘。所缘增上——诸圣者重涅槃而省察，涅槃依进姓、清净、道、果之增上缘为缘；其眼……所依……心不相应之［三］蕴而味着、欢喜，重彼而贪生、见生。

    一三七

    心相应法依心相应法之无间缘为缘。［曰］前前心相应之［三］蕴……乃至……果等至之无间缘为缘。依等无间缘为缘……依俱生缘为缘……如相缘［分］有七问，无组合。依互相缘为缘……有六问如相缘。依依止缘为缘……如缘依分有七问，无组合。

    一三八

    心相应法依心相应法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——亲依止于信而布施……乃至……语慢、执见；亲依止于戒……乃至……欲愿……身乐、身苦而布施……乃至……杀生，破僧伽；信……乃至……身苦依信……乃至……道、果等至之亲依止缘为缘。心不相应法依心相应法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——亲依止于时节……饮食……床座而布施……乃至……破僧伽；时节……饮食……床座依信……乃至……果等至之亲依止缘为缘。

    一三九

    心不相应法依心相应法之前生缘为缘。所缘前生、所依前生。所缘前生——以眼……所依无常……乃至……忧生；依天眼而见色，依天耳界而闻声，色处依眼识俱行之［三］蕴，所触处……。所依前生——眼处依眼识俱行之［三］蕴，身处……所依依心相应［三］蕴之前生缘为缘。

    一四〇

    心相应法依心不相应法之后生缘为缘……略……一。依修习缘为缘……一。

    一四一

    心相应法依心相应法之业缘为缘。俱生、异刹那。俱生——心相应之思依相应之［三］蕴之业缘为缘。异刹那——心相应之思依异熟［三］蕴之业缘为缘。心相应法依心不相应法之业缘为缘。俱生、异刹那。俱生——心相应之思依心等起诸色之业缘为缘。异刹那——心相应之思依诸业果色之业缘为缘。心相应法依心相应与心不相应法之业缘为缘。俱生、异刹那。俱生——心相应之思依相应之［三］蕴与心等起诸色之业缘为缘。异刹那——心相应之思依异熟之［三］蕴与业果诸色之业缘为缘。

    一四二

    心相应法依心相应法之异熟缘为缘……三。

    一四三

    心相应法依心相应法之食缘为缘……三。心不相应法依心不相应法之食缘为缘。［曰］段食依此身之食缘为缘。

    一四四

    心相应法依心相应法之根缘为缘……三。心不相应法依心不相应法之根缘为缘。［曰］色命根依诸业果色之根缘为缘。心不相应法依心相应法之根缘为缘。［曰］眼根依眼识俱行［三］蕴之根缘为缘；身根……乃至……。心相应与心不相应法依心相应法之根缘为缘。［曰］眼根与舍根依眼识俱行［三］蕴之根缘为缘；身根与乐根，身根与苦根依身识俱行［三］蕴之根缘为缘。依静虑缘为缘……三，依道缘为缘……三，依相应缘为缘……一。

    一四五

    心相应法依心不相应法之不相应缘为缘。俱生、后生……略……。心不相应法依心相应法之不相应缘为缘。俱生、前生。俱生——于结生刹那，所依依心相应三蕴之不相应缘为缘。前生——眼处依眼识俱行［三］蕴之不相应缘为缘，身处……所依依心相应［三］蕴之不相应缘为缘。

    一四六

    心相应法依心相应法之有缘为缘……有一［答］如相缘。心相应法依心不相应法之有缘为缘。俱生、后生……略……。心相应法依心相应与心不相应法之有缘为缘……如相缘。心不相应法依心不相应法之有缘为缘。俱生、食、根……略……。心不相应法依心相应法之有缘为缘。俱生、前生。俱生——于结生刹那，所依依心相应［三］蕴之有缘为缘。前生——以眼……所依［观］无常……如前生。心相应与心不相应法依心相应法之有缘为缘。俱生、前生。俱生——眼识俱行之一蕴与眼处依二蕴……身处［……］，心相应之一蕴与所依依二蕴……二蕴……结生［……］。心相应与心不相应法依心不相应法之有缘为缘。俱生、后生、食、根。俱生——心相应之［三］蕴与［四］大种依心等起诸色之有缘为缘，结生［……］。后生——心相应之［三］蕴与段食依此身之有缘为缘。后生——心相应之［三］蕴与色命根依诸业果色之有缘为缘。

    一四七

    于因三、所缘二、增上四、无间一、等无间一、俱生七、互相六、依止七、亲依止二、前生一、后生一、修习一、业三、异熟三、食四、根六、静虑三、道三、相应一、不相应二、有七、无有一、去一、不去七。

    ［第二节　逆］

    一四八

    心相应法依心相应法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依业缘为缘……。心相应法依心不相应法之俱生缘为缘……依后生缘为缘……依业缘为缘……。心相应法依心相应与心不相应法之俱生缘为缘……依业缘为缘……。心不相应法依心不相应法之俱生缘为缘……依食缘为缘……依根缘为缘……。心不相应法依心相应法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……。心相应与心不相应法依心相应法之俱生缘为缘……依前生缘为缘……。心相应与心不相应法依心不相应法之俱生缘为缘……依后生缘为缘……依食缘为缘……依根缘为缘……。

    一四九

    于非因七、非所缘七、非增上七、非无间七、非等无间七、非俱生六、非互相六、非依止六、非亲依止七、非前生七、遍七、非相应六、非不相应五、非有四、非无有七、非去七、非不去四。

    ［第三节　顺逆］

    一五〇

    从因缘及于非所缘三、……非增上三、非无间三、非等无间三、非互相一、非亲依止三、遍三、非相应一、非不相应一、非无有三、非去三。

    ［第四节　逆顺］

    一五一

    非因缘及于所缘二……增上四……应作顺论母……不去七。

    第五十九　心相杂二法

    第一章　相缘分

    ［第一节　顺］

    一五二

    缘心相杂法而心相杂法从因缘生。［曰］缘心相杂之一蕴而二蕴，二蕴……结生［……］。缘心相杂法而心不相应法从因缘生。［曰］缘心相杂之［三］蕴而心等起之色，结生［……］。

    心相杂二法应作如心相应二法，无异作。

    第六十　心等起二法

    第一章　相缘分

    ［第一节　顺］

    一五三

    缘心等起法而心等起法从因缘生。［曰］缘心等起之一蕴而二蕴与心等起之色，二蕴……于结生刹那，缘心等起之一蕴而二蕴，二蕴……缘心等起之一大种……缘［四］大种而心等起之色、所造色。缘心等起法而非心等起法从因缘生。［曰］缘心等起之［三］蕴而心，于结生刹那，缘心等起之［三］蕴而心与业果之色。缘心等起法而心等起与非心等起法从因缘生。［曰］缘心等起之一蕴而二蕴与心、心等起之色，二蕴……于结生刹那，缘心等起之一蕴而二蕴与心与业果之色，二蕴……。缘非心等起法而非心等起法从因缘生。［曰］于结生刹那，缘心而业果色，缘心而所依，缘所依而心，一大种……缘四大种而业果色、所造色。缘非心等起法而心等起法从因缘生。［曰］缘心而相应之三蕴与心等起之色，于结生刹那，缘心而相应之［三］蕴，于结生刹那，缘所依而心等起之［三］蕴。缘非心等起法而心等起与非心等起法从因缘生。［曰］于结生刹那，缘心而相应之［三］蕴与业果之色，于结生刹那，缘所依而心与相应之［三］蕴。缘心等起与非心等起之法而心等起法从因缘生。［曰］缘心等起之一蕴与心而二蕴与心等起之色，二蕴……于结生刹那，缘心等起之一蕴与心而二蕴，二蕴……。缘心等起与非心等起之法而非心等起法从因缘生。［曰］于结生刹那，缘心等起之［三］蕴与心而业果色；于结生刹那，缘心等起之［三］蕴与［四］大种而所造色；于结生刹那，缘心等起之［三］蕴与所依而心。缘心等起与非心等起法而心等起与非心等起法从因缘生。［曰］于结生刹那，缘心等起之一蕴与心而二蕴与业果之色，二蕴……于结生刹那，缘心等起之一蕴与所依而二蕴与心，二蕴……。

    一五四

    缘心等起法而心等起法从所缘缘生。［曰］缘心等起之一蕴而二蕴，二蕴……结生［……］。缘心等起法而非心等起法从所缘缘生。［曰］缘心等起之［三］蕴而心，结生［……］。缘心等起法而心等起与非心等起法从所缘缘生。［曰］缘心等起之一蕴而二蕴与心，二蕴……结生［……］。缘非心等起法而非心等起法从所缘缘生。［曰］于结生刹那，缘所依而心。缘非心等起法而心等起法从所缘缘生。［曰］缘心而相应之［三］蕴，于结生刹那，缘心而相应之［三］蕴，于结生刹那，缘所依而心等起之［三］蕴。缘非心等起法而心等起与非心等起法从所缘缘生。［曰］于结生刹那，缘所依而心与相应之［三］蕴。缘心等起与非心等起法而心等起法从所缘缘生。［曰］缘心等起之一蕴与心而二蕴，二蕴……于结生刹那，缘心等起之一蕴与心而二蕴，二蕴……于结生刹那，缘心等起之一蕴与所依而二蕴，二蕴……。缘心等起与非心等起法而非心等起法从所缘缘生。［曰］于结生刹那，缘心等起之［三］蕴与所依而心。缘心等起与非心等起法而心等起与非心等起法从所缘缘生。［曰］于结生刹那，缘心等起之一蕴与所依而二蕴与心，二蕴……。

    一五五

    于因九、所缘九、增上五、无间九、等无间九、俱生九、互相九、依止九、亲依止九、前生五、修习五、业九、异熟九、食九、根九、静虑九、道九、相应九、遍九、不去九。

    ［第二节　逆］

    一五六

    缘心等起法而心等起法从非因缘生。［曰］缘无因心等起之一蕴而二蕴与心等起之色，二蕴……于无因结生刹那，缘心等起之一蕴而二蕴，二蕴……心等起之一大种而……缘［四］大种心等起之色、所造色；缘疑俱行、掉举俱行之［三］蕴而疑俱行、掉举俱行之痴。缘心等起法而非心等起法从非因缘生。［曰］缘无因心等起之［三］蕴而心，于无因结生刹那，缘心等起之［三］蕴而心与业果之色。缘心等起法而心等起与非心等起法从非因缘生。［曰］缘无因心等起之一蕴而二蕴与心与心等起之色，二蕴……于无因结生刹那……乃至……。缘非心等起法而非心等起法从非因缘生。［曰］于无因结生刹那，缘心而业果色，缘心而所依，缘所依而心，一大种而……乃至应至诸无想有情止。缘非心等起法而心等起法从非因缘生。［曰］缘无因心而相应之［三］蕴与心等起之色，于无因结生刹那者心……乃至……于无因结生刹那，缘所依而心等起之［三］蕴，［缘疑俱行、掉举俱行之心而］疑俱行、掉举俱行之痴。缘非心等起法而心等起与非心等起法从非因缘生。［曰］于无因结生刹那，缘心而相应之［三］蕴与业果之色，于无因结生刹那，缘所依而心与相应之［三］蕴。缘心等起与非心等起法而心等起法从非因缘生。［曰］缘无因心等起之一蕴与心而二蕴与心等起之色，二蕴……于无因结生刹那，缘心等起之一蕴与心而二蕴，二蕴……于无因结生刹那，缘心等起之一蕴与所依而二蕴，二蕴……缘疑俱行、掉举俱行之［三］蕴与心而疑俱行、掉举俱行之痴。缘心等起与非心等起法而非心等起法从非因缘生。［曰］于无因结生刹那，缘心等起之［三］蕴与心而业果色；于无因结生刹那，缘心等起之三蕴与［四］大种而业果色；于无因结生刹那，缘心等起之［三］蕴与所依而心。缘心等起与非心等起法而心等起与非心等起法从非因缘生。［曰］于无因结生刹那，缘心等起之一蕴与心而二蕴与业果之色，二蕴……于无因结生刹那，缘心等起之一蕴与所依而二蕴与心，二蕴……。

    一五七

    缘心等起法而心等起法从非所缘缘生。［曰］缘心等起之［三］蕴而心等起之色，心等起之一大种而……缘［四］大种而心等起之色、所造色。缘心等起法而非心等起法从非所缘缘生。［曰］于结生刹那，缘心等起之［三］蕴而业果色。缘非心等起法而非心等起法从非所缘缘生。［曰］于结生刹那，缘心而业果色，缘心而所依，一大种……乃至诸无想有情止。缘非心等起法而心等起法从非所缘缘生。［曰］缘心而心等起之色。缘心等起与非心等起法而心等起法从非所缘缘生。［曰］缘心等起之［三］蕴与心而心等起之色，缘心与［四］大种而心等起之色。缘心等起与非心等起法而非心等起法从非所缘缘生。［曰］于结生刹那，缘心等起之［三］蕴与心而业果色，于结生刹那，缘心等起之［三］蕴与［四］大种而业果色……略……。

    一五八

    于非因九、非所缘六、非增上九、非无间六、非等无间六、非互相六、非亲依止六、非前生九、非后生九、非修习九、非业四、非异熟五、非食一、非根一、非静虑六、非道九、非相应六、非不相应六、非无有六、非去六。

    ［第三节　顺逆］

    一五九

    从因缘及于非所缘六、……非增上九、非业三、非异熟五、非相应六、非不相应五、非无有六、非去六。

    ［第四节　逆顺］

    一六〇

    从非因缘及于所缘九、……无间九、等无间九、前生五、修习五、静虑三、道三、不去九。

    俱生分如相缘分。

    第三章　缘依分

    ［第一节　顺］

    一六一

    以心等起法为缘而心等起法从因缘生……有三［问］如相缘分。以非心等起法为缘而非心等起法从因缘生。［曰］以所依为缘而心，于结生刹那，如相缘分。以非心等起法为缘而心等起法从因缘生。［曰］以心为缘而相应之［三］蕴与心等起之色，以所依为缘而心等起之［三］蕴，于结生刹那，应作二［答］。以非心等起法为缘而心等起与非心等起法从因缘生。［曰］以所依为缘而心与相应之［三］蕴，于结生刹那，有二［答］如相缘分。以心等起与非心等起法为缘而心等起法从因缘生。［曰］以心等起之一蕴与心为缘而二蕴，二蕴……以心等起之一蕴与所依为缘而二蕴，二蕴……于结生刹那，二［问答］亦如相缘分。以心等起与非心等起法为缘而非心等起法从因缘生。［曰］以心等起之［三］蕴与所依为缘而心，于结生刹那，应作三［答］，如相缘分。以心等起与非心等起法为缘而心等起与非心等起法从因缘生。［曰］以心等起之一蕴与所依为缘而二蕴与心，二蕴……于结生刹那，应作二［答］，如相缘分。

    一六二

    以心等起法为缘而心等起法从所缘缘生……有三问如相缘分。以非心等起法为缘而非心等起法从所缘缘生。［曰］以眼处为缘而眼识，以身处……以所依为缘而心。以非心等起法为缘而心等起法从所缘缘生。［曰］以眼识为缘而相应之［三］蕴，以身识为缘而……以心为缘而相应之［三］蕴，以所依为缘而心等起之［三］蕴，于结生刹那，皆应作二［答］。以非心等起法为缘而心等起与非心等起法从所缘缘生。［曰］以眼处为缘而眼识与相应之［三］蕴，以身处……以所依为缘而心与相应之三蕴，结生。以心等起与非心等起法为缘而心等起法从所缘缘生。［曰］以心等起之一蕴与心为缘而二蕴，二蕴……以心等起之一蕴与所依为缘而二蕴，二蕴……于结生刹那，应作二［答］。以心等起与非心等起法为缘而非心等起法从所缘缘生。［曰］以眼识俱行之［三］蕴与眼处为缘而眼识，以身识俱行……以心等起之［三］蕴与所依为缘而心，于结生刹那……乃至……。以心等起与非心等起法为缘而心等起与非心等起法从所缘缘生。［曰］以眼识俱行之一蕴与眼处为缘而二蕴与眼识，二蕴……以身识俱行之……以心等起之一蕴与所依为缘而二蕴与心，二蕴……结生……略……。

    一六三

    于因九、所缘九、增上九、遍九、不去九。

    ［第二节　逆］

    一六四

    以心等起法为缘而心等起法从非因缘生……全作九问，如相缘分，亦作五识，唯三［问］作痴。

    一六五

    于非因九、非所缘六、非增上九、非无间六、非等无间六、非互相六、非亲依止六、非前生九、非后生九、非修习九、非业四、非异熟九、非食一、非根一、非静虑九、非道九、非相应六、非不相应六、非无有六、非去六。

    如是亦应作其他之二［问］数与依止分。

    第五章　相杂分

    ［第一节　顺］

    一六六

    相杂于心等起法而心等起法从因缘生。［曰］相杂于心等起之一蕴而二蕴，于二蕴……结生。相杂于心等起法而非心等起法从因缘生。［曰］相杂于心等起之［三］蕴而心，结生。相杂于心等起法而心等起与非心等起法从因缘生。［曰］相杂于心等起之一蕴而二蕴与心，于二蕴……结生。相杂于非心等起法而心等起法从因缘生。［曰］相杂于心而相应之［三］蕴，结生。相杂于心等起与非心等起法而心等起法从因缘生。［曰］相杂于心等起之一蕴与心而二蕴，于二蕴……结生……略……。

    一六七

    于因五、所缘五、遍五、不去五。

    ［第二节　逆］

    一六八

    相杂于心等起法而心等起法从非因缘生……应作五问，三［问］［应作］痴。

    一六九

    于非因五、非增上五、非前生五、非后生五、非修习五、非业三、非异熟五、非静虑五、非道五、非不相应五。

    如是应作其他二［问］数与相应分。

    第七章　问分

    ［第一节　顺］

    一七〇

    心等起法依心等起法之因缘为缘。［曰］心等起之诸因依相应［三］蕴与心等起诸色之因缘为缘，结生。心等起法依非心等起法之因缘为缘。［曰］心等起之诸因依心之因缘为缘，于结生刹那，心等起之诸因依心与业果诸色之因缘为缘。心等起法依心等起与非心等起法之因缘为缘。［曰］心等起法诸因依相应之［三］蕴与心、心等起诸色之因缘为缘，于结生刹那……乃至……。

    一七一

    心等起法依心等起法之所缘缘为缘。［曰］缘心等起之［三］蕴而心等起之［三］蕴生。应作根。［曰］缘心等起之［三］蕴而心生。应作根。［曰］缘心等起之［三］蕴而心等起之［三］蕴与心生。非心等起法依非心等起法之所缘缘为缘。［曰］诸圣者省察涅槃，涅槃依进姓、清净、道、果向转之所缘缘为缘；以眼……所依……以非心等起蕴观无常……乃至……味着、欢喜，缘彼而心生；依天眼而见色，依天耳界而闻声，依他心智而知非心等起所有者之心；空无边处……无所有处……色处依眼识，所触处……非心等起蕴依神通类智、他心智、宿住随念智、如业生智、未来分智向转之所缘缘为缘。非心等起法依心等起法之所缘缘为缘。［曰］诸圣者省察涅槃……如最初之推论；以眼……所依观……以非心等起蕴观无常……乃至……忧生；依天眼而见色……略……色处依眼识俱行之［三］蕴，所触处……非心等起蕴依神通类智、他心智、宿住随念智……乃至……未来分智向转之所缘缘为缘。非心等起法依心等起与非心等起法之所缘缘为缘。［曰］诸圣者省察涅槃……如最初之推论；以非心等起蕴观察无常……乃至……味着、欢喜，缘彼而心与相应之［三］蕴生。依天眼而……色处依眼识与相应之［三］蕴，所触处……非心等起蕴依神通类智、他心智、宿住随念智……乃至……未来分智向转之所缘缘为缘。心等起与非心等起法依心等起法之所缘缘为缘……有三［问］应作缘。

    一七二

    心等起法依心等起法之增上缘为缘。所缘增上、俱生增上。所缘增上——重心等起之［三］蕴而心等起之［三］蕴生。俱生增上——心等起之增上依相应之［三］蕴与心等起诸色之增上缘为缘。三［问］亦应所缘增上、俱生增上。非心等起法依非心等起法之增上缘为缘。所缘增上——诸圣者重涅槃……乃至……重非心等起蕴而味着、欢喜，重彼而心生。非心等起法依心等起法之增上缘为缘。所缘增上、俱生增上。所缘增上——诸圣者重涅槃……乃至……重非心等起蕴而味着、欢喜，重彼而贪生、见生。俱生增上——非心等起增上依相应之［三］蕴与心等起诸色之增上缘为缘。非心等起法依心等起与非心等起法之增上缘为缘。所缘增上——诸圣者重涅槃……乃至……重非心等起蕴……乃至……心与相应之［三］蕴生。心等起与非心等起法依心等起法之增上缘为缘。所缘增上……有［三］问，唯所缘增上。

    一七三

    心等起法依心等起法之无间缘为缘……有三［问］，无出起。非心等起法依非心等起法之无间缘为缘。［曰］前前之心依后后……乃至……灭尽［定］依出起，非想非非想处依果等至之无间缘为缘。其他之二问应作相等此。心等起与非心等起法依心等起法之无间缘为缘……应作三［问］，无出起。

    一七四

    心等起法依心等起法之俱生缘为缘……如相缘。依互相缘为缘……如相缘。依依止缘为缘……如缘依。

    一七五

    心等起法依心等起法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止……应作三问。非心等起法依非心等起法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——亲依止于时节……饮食……床座……亲依止于心而布施……乃至……破僧伽；时节……饮食……床座……心依心之亲依止缘为缘。非心等起法依心等起法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——亲依止于时节……于饮食……床座……心而布施……乃至……破僧伽；时节……饮食……床座……心依信……乃至……道、果等至之亲依止缘为缘。非心等起法依心等起与非心等起法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——亲依止于时节……饮食……亲依止于床座……心而布施……乃至……破僧伽；时节……饮食……床座……心依心等起［三］蕴与心之亲依止缘为缘。心等起与非心等起法依为心等起法亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止……三。

    一七六

    心等起法依心等起法之前生缘为缘。所缘前生——以心等起诸色……乃至……诸所触观无常……乃至……忧生；依天眼而见色，依天耳界而闻声，色处依眼识俱行［三］蕴之前生缘为缘；所触处依身识俱行之［三］蕴之前生缘为缘。心等起法依非心等起法之前生缘为缘。所缘前生——以心等起之诸色……乃至……诸所触观无常……乃至……味着、欢喜，缘彼而心生；依天眼而见色，依天耳界而闻声；色处依眼识，所触处依身识之前生缘为缘。心等起法依心等起与非心等起法之前生缘为缘。所缘前生——以心等起诸色……乃至……诸所触观无常……乃至……味着、欢喜，缘彼而心与相应之［三］蕴生；依天眼而见色，依天耳界而闻声；色处依眼识与相应［三］蕴之前生缘为缘；所触处……。非心等起法依非心等起法之前生缘为缘。所缘前生、所依前生。所缘前生——以眼……乃至……所依……身……诸色……乃至……诸所触观无常……乃至……缘彼而心生；依天眼而见色，依天耳界而闻声；色处依眼识，所触处……。所依前生——眼处依眼识，身处……所依依心之前生缘为缘。非心等起法依心等起法之前生缘为缘。所缘前生、所依前生。所缘前生——以眼……所依观无常……乃至……忧生；依天眼而见色，依天耳界而闻声；色处依眼识俱行之［三］蕴，所触处……。所依前生——眼处依眼识俱行之［三］蕴，身处……所依依心等起［三］蕴之前生缘为缘。非心等起法依心等起与非心等起法之前生缘为缘。所缘前生、所依前生。所缘前生——以眼……所依观无常……乃至……缘彼而心与相应之［三］蕴生；依天眼……依天耳界……色处依眼识与相应之三蕴，所触处……。所依前生——眼处依眼识与相应之［三］蕴，身处……所依依心与相应［三］蕴之前生缘为缘。心等起与非心等起法依心等起法之前生缘为缘。所缘前生、所依前生。心等起之色处与所依依心等起［三］蕴之前生缘为缘，心等起之所触处……心等起之色处与眼处依眼识俱行之［三］蕴，心等起之所触处与身处……。心等起与非心等起法依非心等起法之前生缘为缘。所缘前生、所依前生。心等起之色处与所依依心之前生缘为缘，心等起之所触处与所依……心等起之色处与眼处依眼识，心等起之所触与身处……。心等起与非心等起法依心等起与非心等起法之前生缘为缘。所缘前生、所依前生。心等起之色处与所依依心与相应［三］蕴之前生缘为缘，心等起之所触处与所依……心等起之色处与眼处依眼识与相应［三］蕴之前生缘为缘，心等起之所触处……。

    一七七

    心等起法依心等起法之后生缘为缘。后生——心等起之［三］蕴依前生此心等起身之后生缘为缘……依此方法而后生应广说。依修习缘为缘……九。

    一七八

    心等起法依心等起法之业缘为缘。俱生、异刹那。俱生——心等起之思依相应之［三］蕴与心等起诸色之业缘为缘。异刹那——心等起之思依异熟之［三］蕴与心等起诸色之业缘为缘。心等起法依非心等起法之业缘为缘。俱生、异刹那。俱生——心等起之思依心之业缘为缘。异刹那——心等起之思依异熟心与业果诸色之业缘为缘。心等起法依心等起与非心等起法之业缘为缘。俱生、异刹那。俱生——心等起之思依相应之［三］蕴与心、心等起诸色之业缘为缘。异刹那——心等起之思依异熟之［三］蕴与心、业果诸色之业缘为缘。

    一七九

    心等起法依心等起法之异熟缘为缘……九。

    一八〇

    心等起法依心等起法之食缘为缘。［曰］心等起之［二］食依相应之［三］蕴与心等起诸色之食缘为缘，结生。应作根。［曰］心等起之［二］食依心与食缘为缘，于结生刹那，心等起之段食依此非心等起身之食缘为缘。应作根。［曰］心等起之［二］食依相应之［三］蕴与心、心等起诸色之食缘为缘，结生。非心等起法依非心等起法之食缘为缘。［曰］于结生刹那，非心等起之诸食依诸业果色之食缘为缘；非心等起之段食依此非心等起身之食缘为缘。应作根。［曰］非心等起诸食依相应之［三］蕴与心等起诸色之食缘为缘，结生。应作根。［曰］于结生刹那，非心等起诸食依相应之［三］蕴与诸业果诸色之食缘为缘。心等起与非心等起法依心等起之食缘为缘。［曰］心等起与非心等起诸食依相应之［三］蕴与心等起诸色之食缘为缘，结生。应作根。［曰］于结生刹那，心等起与非心等起诸食依诸业果色之食缘为缘；心等起与非心等起之段食依此非心等起身之食缘为缘。应作根。［曰］于结生刹那，心等起与非心等起诸色依相应之［三］蕴与业果诸色之食缘为缘。

    一八一

    心等起法依心等起法之根缘为缘……三。非心等起法依非心等起法之根缘为缘。［曰］于结生刹那，非心等起之诸根依诸业果色之根缘为缘；于结生刹那，眼根依眼识，身根依身识，色命根依诸业果色之根缘为缘。应作根。［曰］非心等起之诸根依相应之［三］蕴与心等起诸色之根缘为缘；于结生刹那，眼根依眼识俱行之［三］蕴，身根……。应作根。［曰］于结生刹那，非心等起之诸根依相应［三］蕴与业果诸色之根缘为缘；眼根依眼识俱行之［三］蕴之根缘为缘；身根者……。心等起与非心等起法依心等起法之根缘为缘。［曰］心等起与非心等起之诸根依相应之［三］蕴与心等起诸色之根缘为缘；于结生刹那，眼根与舍根依眼识俱行之［二］蕴，身根与乐根，身根与苦根依身识俱行之［二］蕴之根缘为缘。应作根。［曰］于结生刹那，心等起与非心等起诸根依诸业果色之根缘为缘；眼根与舍根依眼识，身根……。应作根。［曰］于结生刹那，心等起与非心等起诸根依相应［三］蕴与业果诸色之根缘为缘；眼根与舍根依眼识与相应之［三］蕴之根缘为缘；身根……。依静虑缘为缘……三，依道缘为缘……三，依相应缘为缘……五［问］。

    一八二

    心等起法依心等起法之不相应缘为缘。俱生、后生……略……。心等起法依非心等起法之不相应缘为缘。俱生、后生。俱生——于结生刹那……略……。心等起法依心等起与非心等起法之不相应缘为缘。后生……略……。非心等起法依非心等起法之不相应缘为缘。俱生、前生、后生。俱生——于结生刹那，心依诸业果色之不相应缘为缘；心依所依，所依依心之不相应缘为缘。前生——眼处依眼识，身处依身识，所依依心之不相应缘为缘。后生——非心等起蕴依前生此非心等起身之不相应缘为缘。非心等起法依心等起法之不相应缘为缘。俱生、前生、后生……略……。非心等起法依心等起与非心等起法之不相应缘为缘。俱生、前生、后生……略……。心等起与非心等起法依心等起法之不相应缘为缘。俱生、后生……略……。心等起与非心等起法依非心等起法之不相应缘为缘。俱生、后生……略……。心等起与非心等起法依心等起与非心等起法之不相应缘为缘。俱生、后生……略……。

    一八三

    心等起法依心等起法之有缘为缘。俱生、前生、后生……略……。心等起法依非心等起法之有缘为缘。俱生、前生、后生、食……略……。心等起法依心等起与非心等起法之有缘为缘。俱生、前生、后生……略……。非心等起法依非心等起法之有缘为缘。俱生、前生、后生、食、根……略……。非心等起法依心等起法之有缘为缘。俱生、前生、后生……略……。非心等起法依心等起与非心等起法之有缘为缘。俱生、前生、后生、食……略……。心等起与非心等起法依心等起法之有缘为缘。俱生、前生、后生。俱生——眼识俱行之一蕴……略……。心等起与非心等起法依非心等起法之有缘为缘。俱生、前生、后生、食、根。俱生——眼识俱行之［三］蕴与眼处依眼识之有缘为缘；身识俱行……。俱生——心等起……如缘依分，对于全问而结生、转亦应作。后生——心等起之［三］蕴与心依前生此非心等起身之有缘为缘。后生——心等起之三蕴与心与段食依此非心等起身之有缘为缘。后生——心等起之［三］蕴与心、色命根依诸业果色之有缘为缘。心等起与非心等起法依心等起与非心等起法之有缘为缘。俱生、前生、后生。俱生——眼识俱行……略……。有缘分如俱生分，全应作俱生句。依无有缘为缘……依去缘为缘……依不去缘为缘。

    一八四

    于因三、所缘九、增上九、无间九、等无间九、俱生九、互相九、依止九、亲依止九、前生九、后生九、修习九、业三、异熟九、遍九、根九、静虑三、道三、相应五、不相应九……乃至……不去九。

    ［第二节　逆］

    一八五

    心等起法依心等起法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……依后生缘为缘……依业缘为缘……。心等起法依非心等起法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……依后生缘为缘……依业缘为缘……依食缘为缘……。心等起法依心等起与非心等起之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……依后生缘为缘……依业缘为缘……。非心等起法依非心等起法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……依后生缘为缘……依食缘为缘……依根缘为缘……。非心等起法依心等起法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……依后生缘为缘……。非心等起法依心等起与非心等起法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……依后生缘为缘……。心等起与非心等起法依非心等起法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……依后生缘为缘……依食缘为缘……依根缘为缘……。心等起与非心等起法依心等起与非心等起法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……依后生缘为缘……。

    一八六

    于非因九、非所缘九、遍九、非不去九。

    ［第三节　顺逆］

    一八七

    从因缘及于非所缘三、……非增上三、非无间三、非等无间三、非互相二、非亲依止三、非道三、非相应二、非不相应三、非无有三、非去三。

    ［第四节　逆顺］

    一八八

    从非因缘及于所缘九、……增上九、应作顺［问］数……不去九。

    第六十一　心俱有二法

    第一章　相缘分

    ［第一节　顺］

    一八九

    缘心俱有法而心俱有法从因缘生。［曰］缘心俱有之一蕴而二蕴与心俱有心等起之色，二蕴……于结生刹那，缘心俱有之一蕴而二蕴，二蕴……。缘心俱有法而非心俱有法从因缘生。［曰］缘心俱有之［三］蕴而心与非心俱有心等起之色；于结生刹那，缘［三］蕴而心与业果之色。缘心俱有法而心俱有与非心俱有法从因缘生。［曰］缘心俱有之一蕴而二蕴与心与心俱有与非心俱有心等起之色；于结生刹那，缘心俱有之一蕴而二蕴与心与业果之色。缘非心俱有法而非心俱有法从因缘生。［曰］缘心而非心俱有心等起之色；于结生刹那，缘心而业果色，缘心而所依，缘所依而心，一大种而……缘［四］大种而非心俱有心等起之色、业果色、所造色。缘非心俱有法而心俱有法从因缘生。［曰］缘心而相应之［三］蕴与心俱有心等起之色；于结生刹那，缘心而相应之［三］蕴，于结生刹那，缘所依而心俱有之［三］蕴，缘［四］大种而心俱有心等起之色、所造色。缘非心俱有法而心俱有与非心俱有法从因缘生。［曰］缘心而相应之［三］蕴与心俱有与非心俱有心等起之色；于结生刹那，缘心而相应之［三］蕴与业果之色；于结生刹那，缘所依而心与相应之［三］蕴，缘［四］大种而心俱有与非心俱有心等起之色、所造色。缘心俱有与非心俱有法而心俱有法从因缘生。［曰］缘心俱有之一蕴与心而二蕴与心俱有心等起之色；于结生刹那，缘心俱有之一蕴与心而二蕴，二蕴……于结生刹那，缘心俱有之一蕴与所依而二蕴，二蕴……缘心俱有之［三］蕴与［四］大种而心俱有心等起之色、所造色。缘心俱有与非心俱有法而非心俱有法从因缘生。［曰］缘心俱有之［三］蕴与心而非心俱有心等起之色；于结生刹那，缘心俱有之［三］蕴与心而业果色；于结生刹那，缘心俱有之［三］蕴与所依而心，缘心俱有之［三］蕴与［四］大种而非心俱有心等起之色、业果色、所造色。缘心俱有与非心俱有法而心俱有与非心俱有法从因缘生。［曰］缘心俱有之一蕴与心而二蕴与心俱有与非心俱有心等起之色，二蕴……于结生刹那，缘心俱有之一蕴与心而二蕴与业果之色，二蕴……于结生刹那，缘心俱有之一蕴与所依而二蕴与心，二蕴……缘心俱有之［三］蕴与［四］大种而业色果色、所造色……略……。

    一九〇

    于因九、所缘九（如心等起二法之非色［法］应全提出）。增上九（［四］大种应作六问，由增上无三［问］）。无间九、等无间九、俱生九、互相九、依止九、亲依止九、前生五、修习五、业九、遍九、不去九。

    ［第二节　逆］

    一九一

    缘心俱有法而心俱有法从非因缘生。［曰］缘无因心俱有之一蕴而二蕴与心俱有心等起之色，二蕴……于无因结生刹那［……］，缘疑俱行、掉举俱行之［三］蕴而疑俱行、掉举俱行之痴。如是应作二问，应限定于“无因”，于顺应作如得，三［问］是痴，应作如心等起二法。

    一九二

    于非因九、非所缘九、非增上九、非无间九、非等无间九、非互相九、非亲依止九、非前生九、非后生九、非修习九。

    一九三

    缘心俱有法而心俱有法从非业缘生。［曰］缘心俱有之［三］蕴而心俱有之思。缘非心俱有法而非心俱有法从非业缘生。［曰］外之……食……时节……。缘非心俱有法而心俱有法从非业缘生。［曰］缘心而相应之思。缘心俱有与非心俱有法而心俱有法从非业缘生。缘心俱有之［三］蕴与心而相应之思。

    一九四

    于非业四、非异熟九、非食一、非根一。

    一九五

    缘心俱有法而心俱有法从非静虑缘生。［曰］缘五识俱行……乃至……。

    一九六

    于非静虑六、非道九、非相应九、非不相应六、非无有九、非去九、如是应作其他二［问］数。

    俱生分亦如相缘分。

    第三章　缘依分

    ［第一节　顺］

    一九七

    以心俱有法为缘而心俱有法从因缘生……有三［问］如相缘分。以非心俱有法为缘而非心俱有法从因缘生。［曰］以所依为缘而心，以心为缘而非心俱有心等起之色，结生……如相缘分之一切大种。以非心俱有法为缘而心俱有法从因缘生。［曰］以心为缘而相应之［三］蕴与心俱有心等起之色，以所依为缘而心俱有之［三］蕴，结生［……］，［作］一切之大种如相缘。以非心俱有法为缘而心俱有与非心俱有法从因缘生。［曰］以心为缘而相应之［三］蕴与心俱有与非心俱有心等起之色，以所依为缘而心与相应之［三］蕴，结生［……］，如相缘一切之大种。以心俱有与非心俱有法为缘而心俱有法从因缘生。［曰］以心俱有之一蕴与心为缘而二蕴与心俱有心等起之色，二蕴……以心俱有之一蕴与所依为缘而二蕴……二蕴……结生［……］，如相缘一切之大种。以心俱有与非心俱有之法为缘而非心俱有法从因缘生。［曰］以心俱有之［三］蕴与心为缘而非心俱有心等起之色，以心俱有之［三］蕴与所依为缘而心，以心俱有之［三］蕴与［四］大种为缘而非心俱有心等起之色，结生［……］，如相缘一切之大种。以心俱有与非心俱有法为缘而心俱有与非心俱有法从因缘生。［曰］以心俱有之一蕴与心为缘而二蕴与心俱有、非心俱有心等起之色，以心俱有之一蕴与所依为缘而二蕴与心，以二蕴……结生［……］，如相缘一切之大种。

    一九八

    以心俱有法为缘而心俱有法从所缘缘生……有三［问］如相缘。以非心俱有法为缘而非心俱有法从所缘缘生。［曰］以眼处为缘而眼识，以身处为缘……。此如于心等起二法中缘依分之所缘缘，此等［余之］六［问］任何作五识根……略……。

    一九九

    于因九、所缘九、增上九、遍九、不去九。

    ［第二节　逆］

    二〇〇

    以心俱有法为缘而心俱有法从因缘生。［曰］以无因心俱有之一蕴为缘而……略……。遍作，缘依分之五识凡六［问］应作根，一切之大种，唯［三］问而痴……略……。

    二〇一

    于非因九、非所缘九、非增上九、非无间九、非等无间九、非互相九、非亲依止九、非前生九、非后生九、非修习九、非业四、非异熟九、非食一、非根一、非静虑九、非道九、非相应九、非不相应六、非无有九、非去九。

    ［第三节　顺逆］

    二〇二

    从因缘及于非所缘九。遍九、……非业三、非异熟九、非相应九、非不相应五、非无有九、非去九。

    ［第四节　逆顺］

    二〇三

    从非因缘及于所缘九、……无间九、遍九、道三、不去九。

    依止分如缘依分。

    第五章　相杂分

    ［第一节　顺］

    二〇四

    相杂于心俱有法而心俱有法从因缘生。［曰］相杂于心俱有之一蕴而二蕴，二蕴……结生。相杂于心俱有法而非心俱有法从因缘生。［曰］相杂于心俱有之［三］蕴而心，结生。相杂于心俱有法而心俱有与非心俱有法从因缘生。［曰］相杂于心俱有之一蕴而二蕴与心，于二蕴……结生。相杂于非心俱有法而心俱有法从因缘生。［曰］相杂于心而相应之［三］蕴，结生。相杂于心俱有与非心俱有法而心俱有法从因缘生。［曰］相杂于心俱有之一蕴与心而二蕴，二蕴……结生……略……。

    二〇五

    于因五、所缘五、遍五、不去五。

    ［第二节　逆］

    二〇六

    于非因五（三是痴）、非增上五、非前生五、非后生五、非修习五、非业三、非异熟五、非静虑五、非道五、非不相应五。

    亦应全其他二［问］数与相应分。

    第七章　问分

    ［第一节　顺］

    二〇七

    心俱有法依心俱有法之因缘为缘。［曰］心俱有诸因依相应之［三］蕴与心俱有心等起诸色之因缘为缘；于结生刹那……乃至……。心俱有法依非心俱有法之因缘为缘。［曰］心俱有诸因依心与非心俱有心等起诸色之因缘为缘；于结生刹那，心俱有之诸因依心与业果诸色之因缘为缘。心俱有法依心俱有与非心俱有法之因缘为缘。［曰］心俱有诸因依相应之［三］蕴与心、心俱有与非心俱有心等起诸色之因缘为缘。

    二〇八

    心俱有法依心俱有法之所缘缘为缘……有九［问］如心等起之二法，无异作。

    二〇九

    心俱有法依心俱有法之增上缘为缘……有三［问］，应作所缘增上与俱生增上。非心俱有法依非心俱有法之增上缘为缘……有三［问］，所缘增上与俱生增上，此三者任何亦应作，九问皆如心等起二法，最后之三问唯所缘增上。

    二一〇

    心俱有法依心俱有法之无间缘为缘……有九［问］，如心等起二法，无异作。依等无间缘为缘……九［问］，如相缘分。依俱生缘为缘……九［问］，如相缘分。依互相缘为缘……九［问］，如相缘分。由依止缘为缘……九［问］，如缘依分。依亲依止缘为缘……九［问］，如心等起二法。

    二一一

    非心俱有法依非心俱有法之前生缘为缘。所缘前生、所依前生……三。非心等起唯得根，如心等起二法，三问皆无异作。

    二一二

    心俱有法依非心俱有法之后生缘为缘。［曰］后生心俱有之［三］蕴依前生此非心俱有身之后生缘为缘。非心俱有法依非心俱有法之后生缘为缘……。心俱有与非心俱有法依非心俱有法之后生缘为缘……。依修习缘为缘……九。

    二一三

    心俱有法依心俱有法之业缘为缘。俱生、异刹那。俱生——心俱有之思依相应之［三］蕴与心俱有心等起诸色之业缘为缘。异刹那——心俱有之思依异熟心俱有［三］蕴之业缘为缘。心俱有法依非心俱有法之业缘为缘。俱生、异刹那。俱生——心俱有之思依心与非心俱有心等起诸色之业缘为缘。异刹那——心俱有之思依异熟之心与业果诸色之业缘为缘。心俱有法依心俱有与非心俱有法之业缘为缘。俱生、异刹那。俱生——心俱有之思依相应之［三］蕴与心、心俱有与非心俱有心等起诸色之业缘为缘。异刹那——心俱有之思依异熟之［三］蕴与心、业果诸色之业缘为缘。

    二一四

    心俱有法依心俱有法之异熟缘为缘……如心等起之二法。依食缘为缘……有九［问］，如心等起之二法，此一问亦如段食。

    二一五

    心俱有法依心俱有法之根缘为缘……有九［问］，如心等起之二法，无异作。依静虑缘为缘……三。依道缘为缘……三。依相应缘为缘……五。

    二一六

    心俱有法依心俱有法之不相应缘为缘。俱生——心俱有之［三］蕴依心俱有心等起诸色之不相应缘为缘。心俱有法依非心俱有法之不相应缘为缘。俱生、后生。俱生——心俱有之［三］蕴依非心俱有心等起诸色之不相应缘为缘；于结生刹那……。后生——心俱有之［三］蕴依前生此非心俱有身之不相应缘为缘。俱生——心俱有之［三］蕴依心俱有与非心俱有心等起诸色之不相应缘为缘。非心俱有法依非心俱有法之不相应缘为缘。俱生、前生、后生。俱生——心依非心俱有心等起诸色之不相应缘为缘，于结生刹那，心依诸业果色之不相应缘为缘，心依所依之不相应缘为缘；所依依心之不相应缘为缘。前生——眼处依眼识之不相应缘为缘；身处依……所依依心之不相应缘为缘。后生——心依前生此非心俱有身之不相应缘为缘。非心俱有法依心俱有法之不相应缘为缘。俱生、前生。俱生——心依心俱有心等起诸色之不相应缘为缘。前生——眼处依眼识俱行之［三］蕴之不相应缘为缘；身处依……所依依心俱有之［三］蕴之不相应缘为缘。非心俱有法依心俱有与非心俱有法之不相应缘为缘。俱生、前生。俱生——心依心俱有与非心俱有心等起诸色之不相应缘为缘，于结生刹那……。所依前生——眼处依眼识与相应之［三］蕴之不相应缘为缘；身处依……所依依心与相应之［三］蕴之不相应缘为缘。心俱有与非心俱有法依心俱有法之不相应缘为缘。俱生——心俱有［三］蕴与心依心俱有心等起诸色之不相应缘为缘。心俱有与非心俱有法依非心俱有法之不相应缘为缘。俱生、后生。俱生——心俱有与非心俱有之诸蕴与心依非心俱有心等起诸色之不相应缘为缘；于结生刹那……。后生——心俱有与非心俱有诸蕴依前生此非心俱有身之不相应缘为缘。心俱有与非心俱有法依心俱有与非心俱有法之不相应缘为缘。［曰］心俱有与非心俱有诸蕴与心依心俱有与非心俱有心等起诸色之不相应缘为缘。

    二一七

    心俱有法依心俱有法之有缘为缘。［曰］心俱有之一蕴……如相缘分。心俱有法依非心俱有法之有缘为缘。俱生、后生……略……。心俱有法依心俱有与非心俱有法之有缘为缘。［曰］心俱有之一蕴……如相缘分。非心俱有法依非心俱有法之有缘为缘。俱生、前生、后生、食、根……略……。非心俱有法依心俱有法之有缘为缘。俱生、前生。非心俱有法依心俱有与非心俱有法之有缘为缘。俱生、前生……略……。心俱有与非心俱有之法依心俱有法之有缘为缘。俱生、前生。俱生——眼识俱行之一蕴与眼处与眼识依二蕴……于结生应作一切之俱生。前生——……。心俱有与非心俱有法依非心俱有法之有缘为缘。俱生、前生、后生、食、根。俱生——眼识俱行之［三］蕴与眼处依眼识之有缘为缘；身识俱行……心俱有之［三］蕴与心依非心俱有心等起诸色之有缘为缘。俱生——心俱有之［三］蕴与所依依心之有缘为缘。俱生——心俱有之［三］蕴与［四］大种依非心俱有心等起诸色之有缘为缘；于结生刹那……应作三［答］。后生——心俱有与非心俱有法依前生此非心俱有身之有缘为缘。后生——心俱有与非心俱有之［四］蕴与段食依此非心俱有身之有缘为缘。后生——心俱有与非心俱有之［四］蕴与色命根依诸业果色之有缘为缘。心俱有与非心俱有法依心俱有与非心俱有法之有缘为缘。俱生、前生。俱生——眼识俱行之一蕴与眼处……等于缘依分。

    二一八

    于因三、所缘九、增上九、无间九、等无间九、俱生九、互相九、依止九、亲依止九、前生三、后生三、修习九、业三、异熟九、食九、根九、静虑三、道三、相应五、不相应九、有九、无有九、去九、不去九。

    ［第二节　逆］

    二一九

    心俱有法依心俱有法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依业缘为缘……。心俱有法依非心俱有法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依后生缘为缘……依业缘为缘……。心俱有法依心俱有与非心俱有法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依业缘为缘……。非心俱有法依非心俱有法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……依后生缘为缘……依食缘为缘……依根缘为缘……。非心俱有法依心俱有法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……。非心俱有法依心俱有与非心俱有法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……。心俱有与非心俱有法依心俱有法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。心俱有与非心俱有法依非心俱有法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依后生缘为缘……。心俱有与非心俱有法依心俱有与非心俱有法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。

    二二〇

    于非因九、非所缘九、遍九、非不去九。

    ［第三节　顺逆］

    二二一

    从因缘及于非所缘三、……非增上三、非无间三、非等无间三、非互相三、非亲依止三、遍三、非相应三、非不相应三、非无有三、非去三。

    ［第四节　逆顺］

    二二二

    从非因缘及于所缘九、……增上九……应作顺论母……。

    第六十二　心随转二法

    第一章　相缘分

    ［第一节　顺］

    二二三

    缘心随转法而心随转法从因缘生。［曰］缘心随转之一蕴而二蕴与心随转心等起之色；于结生刹那……乃至……如心俱有之二法，应作此二法，无异作。

    第六十三　心相杂等起二法

    第一章　相缘分

    ［第一节　顺］

    二二四

    缘心相杂等起法而心相杂等起法从因缘生。［曰］缘心相杂等起法之一蕴而二蕴，缘二蕴而一蕴；于结生刹那……乃至……。缘心相杂等起法而非心相杂等起法从因缘生。［曰］缘心相杂等起之［三］蕴而心与心等起之色；于结生刹那，心相杂等起之［三］蕴而心与业果之色。缘心相杂等起法而心相杂等起与非心相杂等起法从因缘生。［曰］缘心相杂等起之一蕴而二蕴与心、心等起之色，二蕴……结生。缘非心相杂等起法而非心相杂等起法从因缘生。［曰］缘心而心等起之色；于结生刹那，缘心而业果色，缘心而所依，缘所依而心，一大种而……缘［四］大种而心等起之色、业果色、所造色。缘非心相杂等起法而心相杂等起法从因缘生。［曰］缘心而相应之［三］蕴，于结生刹那，缘心而相应之［三］蕴，于结生刹那，缘所依而心相杂等起之［三］蕴。缘非心相杂等起法而心相杂等起与非心相杂等起法从因缘生。［曰］缘心而相应之［三］蕴与心等起之色；于结生刹那，缘心而相应之［三］蕴与业果之色；于结生刹那，缘所依而心与相应之［三］蕴。缘心相杂等起与非心相杂等起法而心相杂等起法从因缘生。［曰］缘心相杂等起之一蕴与心而二蕴，二蕴……于结生刹那，缘心相杂等起之一蕴与心而二蕴，二蕴……于结生刹那，缘心相杂等起之一蕴与所依而二蕴，二蕴……。缘心相杂等起与非心相杂等起法而非心相杂等起法从因缘生。［曰］缘心相杂等起之［三］蕴与心、心等起之色，缘心相杂等起之［三］蕴与［四］大种而心等起之色；于结生刹那，缘心相杂等起之［三］蕴与心而业果色；于结生刹那，缘心相杂等起之［三］蕴与［四］大种而业果色；于结生刹那，缘心相杂等起之［三］蕴与所依而心。缘心相杂等起与非心相杂等起法而心相杂等起与非心相杂等起法从因缘生。［曰］缘心相杂等起之一蕴与心而二蕴与心等起之色，二蕴……于结生刹那，缘心相杂等起之一蕴与心而二蕴与业果之色，二蕴……于结生刹那，缘心相杂等起之一蕴与所依而二蕴与心，二蕴……略……。

    二二五

    于因九、所缘九、增上九、无间九、等无间九、俱生九、互相九、依止九、亲依止九、前生五、修习五、业九、异熟九、遍九、不去九。

    ［第二节　逆］

    二二六

    缘心相杂等起法而心相杂等起法从非因缘生。［曰］缘无因心相杂等起之一蕴而二蕴，二蕴而……于无因结生刹那［……］，缘疑俱行、掉举俱行之［三］蕴而疑俱行、掉举俱行之痴。缘心相杂等起法而非心相杂等起法从非因缘生。［曰］缘无因心相杂等起之［三］蕴而心与心等起之色，无因结生。缘心相杂等起法而心相杂等起与非心相杂等起法从非因缘生。［曰］缘无因心相杂等起之一蕴而二蕴与心与心等起之色，二蕴……无因结生。缘非心相杂等起法而非心相杂等起法从非因缘生。［曰］缘无因心而心等起之色，于无因结生刹那，缘心而业果色，缘心而所依，缘所依而心，一大种而……乃至无想有情。缘非心相杂等起法而心相杂等起法从非因缘生。［曰］缘无因心而相应之［三］蕴；于无因结生刹那，缘心而相应之［三］蕴；于无因结生刹那，缘所依而心相杂等起之［三］蕴，缘疑俱行、掉举俱行之心而疑俱行、掉举俱行之痴。缘非心相杂等起法而心相杂等起与非心相杂等起法从非因缘生。［曰］缘无因心而相应之［三］蕴与心等起之色；于无因结生刹那，缘心而相应之［三］蕴与业果之色；于无因结生刹那，缘所依而心与相应之［三］蕴。缘心相杂等起与非心相杂等起法而心相杂等起法从非因缘生。［曰］缘无因心相杂等起之一蕴与心而二蕴，二蕴……于无因结生刹那，缘心相杂等起之一蕴与心……于无因结生刹那，缘心相杂等起之一蕴与所依而二蕴，二蕴……缘疑俱行、掉举俱行之［三］蕴与心而疑俱行、掉举俱行之痴。缘心相杂等起与非心相杂等起法而非心相杂等起法从非因缘生。［曰］缘无因心相杂等起之［三］蕴与心、心等起之色，缘无因心相杂等起之［三］蕴与［四］大种而心等起之色；于无因结生刹那，缘心相杂等起之［三］蕴与心而业果色；于无因结生刹那，缘心相杂等起之三蕴与所依而心。缘心相杂等起与非心相杂等起法而心相杂等起与非心相杂等起法从非因缘生。［曰］缘无因心相杂等起之一蕴与心而二蕴与心等起之色，二蕴……于无因结生刹那……应作二［答］。

    二二七

    缘心相杂等起法而非心相杂等起法从非所缘缘生。［曰］缘心相杂等起之［三］蕴而心等起之色，结生。缘非心相杂等起法而非心相杂等起法从非所缘缘生。［曰］缘心而心等起之色；于结生刹那，缘心而业果色，缘心而所依，一大种而……乃至无想有情。缘心相杂等起与非心相杂等起之法而非心相杂等起法从非所缘缘生。［曰］缘心相杂等起之［三］蕴与心而心等起之色，缘心相杂等起之［三］蕴与［四］大种而心等起之色；于结生刹那……应作二［答］……略……。

    二二八

    于非因九、非所缘三、非增上九、非无间三、非等无间三、非互相三、非亲依止三、非前生九、非后生九、非修习九、非业四、非异熟九、非食一、非根一、非静虑六、非道九、非相应三、非不相应六、非无有三、非去三。

    ［第三节　顺逆］

    二二九

    从因缘及于非所缘三……略……。

    ［第四节　逆顺］

    二三〇

    从非因缘及于所缘九……无间九……略……。

    俱生分亦如相缘分

    第三章　缘依分

    ［第一节　顺］

    二三一

    以心相杂等起法为缘而心相杂等起法从因缘生……略……有三［问］如相缘分。以非心相杂等起法为缘而非心相杂等起法从因缘生。［曰］以心为缘而心等起之色，以所依为缘而心，于结生刹那……乃至［四］大种。以非心相杂等起法为缘而心相杂等起法从因缘生。［曰］以心为缘而相应之［三］蕴，以所依为缘而心相杂等起之［三］蕴；于结生刹那，应作二［答］。以心相杂等起与非心相杂等起法为缘而心相杂等起法从因缘生。［曰］以心相杂等起之一蕴与心为缘而二蕴，二蕴……以心相杂等起之一蕴与所依而二蕴，二蕴……于结生刹那应作二［答］。以心相杂等起与非心相杂等起之法为缘而非心相杂等起法从因缘生。［曰］以心相杂等起之［三］蕴与心而非心相杂等起之色，以心相杂等起之［三］蕴与［四］大种为缘而非心相杂等起之色，以心相杂等起之［三］蕴与所依为缘而心；于结生刹那，应作三［答］。以心相杂等起与非心相杂等起法为缘而心相杂等起与非心相杂等起法从因缘生。［曰］以心相杂等起之一蕴与心为缘而二蕴与心等起之色，二蕴……以心相杂等起之一蕴与所依为缘而二蕴与心，二蕴……于结生刹那，应作［答］。

    二三二

    以心相杂等起法为缘而心相杂等起法从所缘缘生……有三［问］，如相缘分。以非心相杂等起法为缘而非心相杂等起法从所缘缘生。［曰］以眼处为缘而眼识，以身处为缘……以所依为缘而心，结生。以非心相杂等起法为缘而心相杂等起法从所缘缘生。［曰］以眼处为缘而眼识俱行之［三］蕴，以身处为缘……以心为缘而相应之［三］蕴，以所依为缘而心相杂等起之［三］蕴，于结生刹那，应作二［答］。以非心相杂等起法为缘而心相杂等起与非心相杂等起法从所缘缘生。［曰］以眼处为缘而眼识与相应之［三］蕴，以身处……以所依为缘而心与相应之［三］蕴，于结生刹那一［答］。以心相杂等起与非心相杂等起法为缘而心相杂等起法从所缘缘生。［曰］以眼识俱行之一蕴与眼处与眼识为缘而二蕴，二蕴……以身识俱行……以心相杂等起之一蕴与心而二蕴，二蕴……以心相杂等起之一蕴与所依而二蕴，二蕴……于结生刹那，应作二［答］。以心相杂等起与非心相杂等起之法为缘而非心相杂等起法从所缘缘生。［曰］以眼识俱行之［三］蕴与眼处为缘而眼识，以身识俱行……以心相杂等起之［三］蕴与所依为缘而心，于结生刹那一［答］。以心相杂等起与非心相杂等起之法为缘而心相杂等起与非心相杂等起法从所缘缘生。［曰］以心相杂等起之一蕴与所依而二蕴与心，以二蕴……于结生刹那一［答］……略……。

    二三三

    于因九、所缘九、增上九、遍九、不去九。

    ［第二节　逆］

    二三四

    以心相杂等起法为缘而心相杂等起法从非因缘生……。如是应作二问，于缘依分，应作五识，三［问］唯［应作］痴。

    二三五

    于非因九、非所缘三、非增上九、非无间三、非等无间三、非互相三、非亲依止三、非前生九、非后生九、非修习九、非业四、非异熟九、非食一、非根一、非静虑九、非道九、非相应三、非不相应五、非无有三、非去三。

    如是亦应作其他二［问］数与依止分。

    第五章　相杂分

    ［第一节　顺］

    二三六

    相杂于心相杂等起法而心相杂等起法从因缘生。［曰］相杂于心相杂等起之一蕴而二蕴，二蕴……结生。相杂于心相杂等起法而非心相杂等起法从因缘生。［曰］相杂于心相杂等起之［三］蕴而心，结生。相杂于心相杂等起法而心相杂等起与非心相杂等起法从因缘生。［曰］相杂于心相杂等起之一蕴而二蕴与心，于二蕴……结生。相杂于非心相杂等起法而心相杂等起法从因缘生。［曰］相杂于心而相应之［三］蕴，结生。相杂于心相杂等起与非心相杂等起法而心相杂等起法从因缘生。［曰］相杂于心相杂等起之一蕴与心而二蕴，相杂于二蕴而……结生……略……。

    二三七

    于因五、所缘五、增上五、完全为五、不去五。

    ［第二节　逆］

    二三八

    相杂于心相杂等起法而心相杂等起法从非因缘生……略……三［问］唯痴。

    二三九

    于非因五、非增上五、非前生五、非后生五、非修习五、非业三、非异熟五、非静虑五、非道五、非不相应五。

    如是亦应作其他二［问］数与相应分。

    第七章　问分

    ［第一节　顺］

    二四〇

    心相杂等起法依心相杂等起法之因缘为缘。［曰］心相杂等起诸因依相应［三］蕴之因缘为缘，结生。应作根。［曰］心相杂等起之诸因依心与心等起诸色之因缘为缘，结生。应作根。［曰］心相杂等起之诸因依相应之［三］蕴与心与心等起诸色之因缘为缘，结生。

    二四一

    心相杂等起法依心相杂等起法之所缘缘为缘。［曰］以心相杂等起之［三］蕴为缘而心相杂等起之三蕴生。应作根。［曰］缘心相杂等起之［三］蕴而心生。应作根。［曰］缘心相杂等起之三蕴而心与相应之［三］蕴生。非心相杂等起法依非心相杂等起法之所缘缘为缘。［曰］诸圣者省察涅槃，涅槃是进姓……略……应作于心俱有二法如所缘，无异作，亦有九［问］。

    二四二

    心相杂等起法依心相杂等起法之增上缘为缘。所缘增上、俱生增上……有三［问］，应作二增上。非心相杂等起法依非心相杂等起法之增上缘为缘。所缘增上、俱生增上……有三［问］，应作二增上。心相杂等起与非心相杂等起法依心相杂等起法之增上缘为缘。所缘增上……唯作一增上，九问皆作如心俱有二法，无异作。

    二四三

    心相杂等起法依心相杂等起法之无间缘为缘……九问皆如心俱有二法……依等无间缘为缘……九。依俱生缘为缘……九问如相缘分。……依互相缘为缘……九问如相缘分。……依依止缘为缘……九问如缘依分。……依亲依止缘为缘……九问皆如心俱有二法，无异作。

    二四四

    非心相杂等起法依非心相杂等起法之前生缘为缘。所缘前生、所依前生……有三［问］如心俱有二法，无异作。

    二四五

    心相杂等起法依非心相杂等起法之后生缘为缘……如心俱有二法，无异作，亦有三后生，［此中］二［问］为一根而一［问］可组合。……依修习缘为缘……九。

    二四六

    心相杂等起法依心相杂等起法之业缘为缘……，有三［问］如心俱有二法，无异作，三［问］皆有俱生、异刹那。……依异熟缘为缘……九，依食缘为缘……有九［问］如心俱有之推论，一［问］唯段食。……依根缘为缘……九，依静虑缘为缘……三，依道缘为缘……三，依相应缘为缘……五。

    二四七

    心相杂等起法依心相杂等起法之不相应缘为缘。俱生、后生……略……。非心相杂等起法依非心相杂等起法之不相应缘为缘。俱生、前生、后生……略……。非心相杂等起法依心相杂等起法之不相应缘为缘。俱生、前生。俱生——于结生刹那，所依依心相杂等起［三］蕴之不相应缘为缘。前生——眼处依眼识俱行三蕴之不相应缘为缘；身处……所依依心相杂等起［三］蕴之不相应缘为缘。非心相杂等起法依心相杂等起与非心相杂等起法之不相应缘为缘。俱生、前生。俱生——于结生刹那，所依依心与相应之［三］蕴之不相应缘为缘。前生——眼处依眼识与相应之［三］蕴之不相应缘为缘；身处……所依依心与相应之［三］蕴之不相应缘为缘。心相杂等起与非心相杂等起法依非心相杂等起法之不相应缘为缘。俱生、后生……略……。

    二四八

    心相杂等起法依心相杂等起法之有缘为缘，如相缘分。心相杂等起法依非心相杂等起法之有缘为缘。俱生、后生……略……。心相杂等起法依心相杂等起与非心相杂等起法之有缘为缘……如相缘分。非心相杂等起法依非心相杂等起法之有缘为缘。俱生、前生、后生、食、根。如前生，应作前生。全省略而应广说。非心相杂等起法依心相杂等起法之有缘为缘。俱生、前生。俱生——心依相应［三］蕴之有缘为缘；于结生刹那，心依相应［三］蕴之有缘为缘；于结生刹那，所依依心相杂等起之［三］蕴之有缘为缘。前生——如前生缘而无异作。非心相杂等起法依心相杂等起与非心相杂等起法之有缘为缘。俱生、前生。俱生——心依相应之［三］蕴与心等起诸色之有缘为缘；于结生刹那，心依相应之［三］蕴与业果诸色之有缘为缘；于结生刹那，所依依心与相应［三］蕴之有缘为缘。前生——如前生［缘］。心相杂等起与非心相杂等起法依心相杂等起法之有缘为缘。俱生、前生。俱生——眼识俱行之一蕴与眼识依二蕴，眼识俱行之一蕴与眼处依二蕴，身识俱行……心相杂等起之一蕴与心依二蕴之有缘为缘；心相杂等起之一蕴与所依依二蕴之有缘为缘；于结生刹那，亦二［答］。心相杂等起与非心相杂等起之法依非心相杂等起法之有缘为缘。俱生、前生、后生、食、根。俱生——眼识俱行之［三］蕴与眼处依眼识之有缘为缘；身识俱行……心相杂等起之［三］蕴与心依心等起诸色之有缘为缘；心相杂等起之［三］蕴与［四］大种依心等起诸色之有缘为缘；心相杂等起之［三］蕴与所依依心之有缘为缘；于结生刹那三［问］。后生——心相杂等起之［三］蕴与心依前生此非心相杂等起身之有缘为缘。后生——心相杂等起之［三］蕴与心与段食依此非心相杂等起身之有缘为缘。后生——心相杂等起［三］蕴与心、色命根依诸业果色之有缘为缘。心相杂等起与非心相杂等起法依心相杂等起与非心相杂等起法之有缘为缘。俱生、前生。俱生——眼识俱行之一蕴与眼处依二蕴与眼识之有缘为缘；二蕴……身识俱行之……。俱生——心相杂等起之一蕴与心依二蕴与心等起诸色之有缘为缘；二蕴……心相杂等起之一蕴与所依依二蕴与心之有缘为缘；二蕴……于结生刹那，亦有二［答］。

    二四九

    于因三、所缘九、增上九、无间九、等无间九、俱生九、互相九、依止九、亲依止九、前生三、后生三、修习九、业三、异熟九、食九、根九、静虑三、道三、相应五、不相应五、有九、无有九、去九、不去九。

    ［第二节　逆］

    二五〇

    心相杂等起法依心相杂等起法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依业缘为缘……。心相杂等起法依非心相杂等起法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依后生缘为缘……依业缘为缘……。心相杂等起法依心相杂等起与非心相杂等起法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依业缘为缘……。非心相杂等起法依非心相杂等起法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……依后生缘为缘……依食缘为缘……依根缘为缘……。非心相杂等起法依心相杂等起法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……。非心相杂等起法依心相杂等起与非心相杂等起法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……。心相杂等起与非心相杂等起法依心相杂等起法之所缘缘为缘……依俱生缘为缘……依亲依止缘为……。心相杂等起与非心相杂等起法依非心相杂等起法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依后生缘为缘……。心相杂等起与非心相杂等起法依心相杂等起与非心相杂等起法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。

    二五一

    于非因九、非所缘九、遍九、非不去九。

    ［第三节　顺逆］

    二五二

    从因缘及于非所缘，三、……非增上九、非无间三、非等无间三、非互相一、非亲依止三、遍三、非相应一、非不相应三、非无有三、非去三。

    ［第四节　逆顺］

    二五三

    从非因缘及于所缘九、……增上九、遍九。应作顺论母。

    第六十四　心相杂等起俱有二法

    第一章　相缘分

    ［第一节　顺］

    二五四

    缘心相杂等起俱有法而心相杂等起俱有法从因缘生。［曰］缘心相杂等起俱有之一蕴而二蕴，二蕴……结生刹那……乃至……此之二法亦如心相杂等起二法，无异作。

    第六十五　心相杂等起随转二法

    第一章　相缘分

    ［第一节　顺］

    二五五

    缘心相杂等起随转法而心相杂等起随转法从因缘生。［曰］缘心相杂等起随转之一蕴而二蕴，二蕴……于结生刹那……乃至……此之二法亦如心相杂等起二法，无异作。

    第六十六　内二法

    第一章　相缘分

    ［第一节　顺］

    二五六

    缘内法而内法从因缘生。［曰］于结生刹那，缘心而内之业果色。缘内法而外法从因缘生。［曰］缘心而相应之［三］蕴与心等起之色；于结生刹那，缘心而相应之［三］蕴与外之业果色。缘内法而内与外法从因缘生。［曰］于结生刹那，缘心而相应之［三］蕴与内、外之业果色。缘外法而外法从因缘生。［曰］缘外之一蕴而二蕴与心等起之色，二蕴……于结生刹那，缘外之一蕴而二蕴与外之业果色，二蕴……缘［三］蕴而所依，缘所依而［三］蕴，一大种……缘［四］大种而心等起之色、业果色、所造色。缘外法而内法从因缘生。［曰］缘外之［三］蕴而心；于结生刹那，缘外之［三］蕴而心与内之业果色；于结生刹那，缘外之所依而心。缘外法而内、外法从因缘生。［曰］缘外之一蕴而二蕴与心、心等起之色，二蕴……于结生刹那，缘外之一蕴而二蕴与心与内、外之业果色，于结生刹那，缘所依而心与相应之［三］蕴。缘内与外之法而内法从因缘生。［曰］于结生刹那，缘心与相应之［三］蕴而内之业果色。缘内、外之法而外法从因缘生。［曰］缘外之一蕴与心而二蕴与心等起之色，二蕴……缘心与［四］大种而心等起之色；于结生刹那，缘外之一蕴与心而二蕴与外之业果色，缘心与［四］大种而外之业果色；于结生刹那，缘心与所依而外之［三］蕴。缘内与外法而内、外法从因缘生。［曰］于结生刹那，缘外之一蕴与心而二蕴与内、外之业果色，二蕴……。

    二五七

    缘内法而外法从所缘缘生。［曰］缘心而相应之三蕴；于结生刹那，缘心而相应之［三］蕴。缘外法而外法从所缘缘生。［曰］缘外之一蕴而二蕴，二蕴……于结生刹那，缘所依而［三］蕴。缘外法而内法从所缘缘生。［曰］缘外之［三］蕴而心；于结生刹那，缘外之［三］蕴而心；于结生刹那，缘所依而心。缘外法而内、外法从所缘缘生。［曰］缘外之一蕴而二蕴与心，二蕴……于结生刹那，缘外之一蕴而二蕴与心，二蕴……于结生刹那，缘所依而心与相应之［三］蕴。缘内、外法而外法从所缘缘生。［曰］缘外之一蕴与心而二蕴，二蕴……于结生刹那，缘外之一蕴与心而二蕴，二蕴……于结生刹那，缘外之一蕴与心、所依而心相应之［三］蕴……中略……。

    二五八

    于因九、所缘五、增上五、无间五、等无间五、俱生九、互相五、依止九、亲依止五、前生五、修习五、业九、异熟九、遍九、相应五、不相应九、有九、无有五、去五、不去九。

    ［第二节　逆］

    二五九

    缘内法而内法从非因缘生。［曰］于无因结生刹那，缘心而内之业果色。缘内法而外法从非因缘生。［曰］缘无因心而相应之［三］蕴与心等起之色；于无因结生刹那，缘心而相应之［三］蕴与外业果之色，缘疑俱行、掉举俱行之心而疑俱行、掉举俱行之痴。缘内法而内、外法从非因缘生。［曰］于无因结生刹那，缘心而相应之［三］蕴与内、外之业果色。缘外法而外法从非因缘生。［曰］缘无因外之一蕴而二蕴与心等起之色，二蕴……于无因结生刹那……乃至无想有情。缘疑俱行、掉举俱行之［三］蕴而疑俱行、掉举俱行之痴。缘外法而内法从非因缘生。［曰］缘无因外之［三］蕴而心；于无因结生刹那，缘外之［三］蕴而心、内之业果色；于无因结生刹那，缘所依而心。缘外法而内、外之法从非因缘生。［曰］缘无因外之一蕴而二蕴与心与心等起之色，二蕴……于无因结生刹那，缘外之一蕴而二蕴与心、内、外之业果色；于无因结生刹那，缘所依而心与相应之［三］蕴。缘内、外之法而内法从非因缘生。［曰］于无因结生刹那，缘心与相应之三蕴而内之业果色。缘内、外之法而外法从非因缘生。［曰］缘无因外之一蕴与心而二蕴、心等起之色，二蕴……缘无因心与［四］大种而心等起之色；于无因结生刹那，缘外之一蕴与心而二蕴与外之业果色；于无因结生刹那，缘心与［四］大种而外之业果色；于无因结生刹那，缘心与所依而外之［三］蕴，缘疑俱行、掉举俱行之［三］蕴与心而疑俱行、掉举俱行之痴。缘内、外之法而内、外之法从非因缘生。［曰］于无因结生刹那，缘外之一蕴与心而二蕴与内、外之业果色，二蕴……。

    二六〇

    缘内法而内法从非所缘缘生。［曰］于结生刹那，缘心而内之业果色。缘内法而外法从非所缘缘生。［曰］缘心而心等起之色；于结生刹那，缘心而外之业果色。缘内法而内、外之法从非所缘缘生。［曰］于结生刹那，缘心而内、外之业果色。缘外法而外法从非所缘缘生。［曰］缘外之［三］蕴而心等起之色；于结生刹那，缘外之［三］蕴而外之业果色，缘外之［三］蕴而所依，一大种……［乃至］无想有情。缘外法而内法从非所缘缘生。［曰］于结生刹那，缘外之［三］蕴而内之业果色。缘外法而内、外之法从非所缘缘生。［曰］于结生刹那，缘外之［三］蕴而内与外之业果色。缘内与外之法而内法从非所缘缘生。［曰］于结生刹那，缘心与相应之［三］蕴而内之业果色。缘内、外法而外法从非所缘缘生。［曰］缘外之［三］蕴与心而心等起之色，缘心与［四］大种而心等起之色；于结生刹那，二［答］。缘内、外之法而内、外之法从非所缘缘生。［曰］于结生刹那，缘心与相应之［三］蕴而内、外之业果色……略……。

    二六一

    于非因九、非所缘九、非增上九、非无九、遍九、非业三、非异熟五、非食一、非根一。

    二六二

    缘内法而外法从非静虑缘生。［曰］缘眼识而相应之［三］蕴，缘身识……。缘外法而外法从非静虑缘生。［曰］缘眼识俱行之一蕴而二蕴，二蕴……身识俱行者……外……食等起……时节等起……诸无想有情……。缘外法而内法从非静虑缘生。［曰］缘眼识俱行之［三］蕴而眼识，缘身识俱行之［三］蕴而身识。缘外法而内、外法从非静虑缘生。［曰］缘眼识俱行之一蕴而二蕴与眼识，二蕴……缘身识俱行之一蕴……。缘内、外法而外法从非静虑缘生。［曰］缘眼识俱行之一蕴与眼识而二蕴，二蕴……缘身识俱行之……应轮说。

    二六三

    从非静虑五、非道九、非相应九、非不相应五、非无有九、非不去九。

    ［第三节　顺逆］

    二六四

    从因缘及于非所缘九、……非增上九……略……。

    ［第四节　逆顺］

    二六五

    从非因缘及于所缘五、……无间五、等无间五、俱生九……略……。

    俱生分亦如相缘分。

    第三章　缘依分

    ［第一节　顺］

    二六六

    以内法为缘而内法从因缘生……有三［问］如相缘分。以外法为缘而外法从因缘生。［曰］以外之一蕴为缘而二蕴与心等起之色，以二蕴为缘……于结生刹那，应作二［答］，乃至内之［四］大种，以所依为缘而外之［三］蕴。以外法为缘而内法从因缘生。［曰］以外之［三］蕴为缘而心，以所依为缘而心；于结生刹那，应作二［答］。以外法为缘而内、外法从因缘生。［曰］以外之一蕴为缘而二蕴与心等起之色，以二蕴为缘而……以所依为缘而心与相应之［三］蕴；于结生刹那，应作二［答］。以内、外之法为缘而内法从因缘生。［曰］于结生刹那，以心与相应之［三］蕴为缘而内之业果色。以内、外之法为缘而外法从因缘生。［曰］以外之一蕴与心为缘而二蕴与心等起之色，以心与［四］大种为缘而心等起之色，以心与所依为缘而外之［三］蕴；于结生刹那，应作三［答］。以内、外之法为缘而内、外之法从因缘生。［曰］于结生刹那，以外之一蕴与心为缘而二蕴与内与外之业果色，以二蕴……。

    二六七

    以内法为缘而内法从所缘缘生。［曰］以眼处为缘而眼识，以身处……。以内法为缘而外法从所缘缘生。［曰］以眼处与眼识为缘而眼识俱行之［三］蕴，以身处……，以心为缘而相应之［三］蕴；于结生刹那……乃至……。以内法为缘而内、外法从所缘缘生。［曰］以眼处为缘而眼识与相应之［三］蕴，以身处……。以外法为缘而外法从所缘缘生。［曰］外之一蕴为缘而二蕴，二蕴……于结生刹那，以所依为缘而外之［三］蕴。以外法为缘而内法从所缘缘生。［曰］以外之［三］蕴为缘而心，以所依为缘而心；于结生刹那，应作二［答］。以外法为缘而内、外法从所缘缘生。［曰］以所依为缘而心与相应之［三］蕴，于结生刹那，应作一［答］。以内与外法为缘而内法从所缘缘生。［曰］以眼识俱行之［三］蕴与眼处为缘而眼识，以身识俱行之……。以内、外法为缘而外法从所缘缘生。［曰］以眼识俱行之一蕴与眼处、眼识为缘而二蕴，以二蕴……以身识俱行……以外之一蕴与心为缘而二蕴，二蕴……以心与所依为缘而外之［三］蕴；于结生刹那，应作二［答］。以内、外法为缘而内、外法从所缘缘生。［曰］以眼识俱行之一蕴与眼处为缘而二蕴与眼识，二蕴……略……。

    二六八

    于因九、所缘九、增上五、无间九、等无间九、俱生九、互相九、依止九、亲依止九、前生九、修习九、业九、遍九、不去九。

    ［第二节　逆］

    二六九

    以内法为缘而内法从非因缘生。［曰］于无因结生刹那，以心为缘而内之业果色，以眼处为缘而眼识……略……如是应作九问，亦应含入五识，三［问］唯痴。

    二七〇

    于非因九、非所缘九、非增上九、非无间九、非等无间九、非互相九、非亲依止九、非前生九、非后生九、非修习九、非业三、非异熟五、非食一、非根一、非静虑九、非道九、非相应九、非不相应五、非无有九、非去九。

    如是应作其他二［问］数与依止分。

    第五章　相杂分

    ［第一节　顺］

    二七一

    相杂于内法而外法从因缘生。［曰］相杂于心而相应之［三］蕴；于结生刹那，相杂于心而相应之［三］蕴。相杂于外法而外法从因缘生。［曰］相杂于外之一蕴而二蕴，于二蕴……于结生刹那……乃至……。相杂于外法而内法从因缘生。［曰］相杂于外之［三］蕴而心；结生刹那……乃至……。相杂于外法而内、外法从因缘生。［曰］相杂于外之一蕴而二蕴与心，相杂于二蕴……于结生刹那……乃至……。相杂于内、外法而外法从因缘生。［曰］相杂于外之一蕴与心而二蕴，于二蕴……于结生刹那……乃至……略……。

    二七二

    于因五、所缘五、增上五、遍五、不去五。

    ［第二节　逆］

    二七三

    相杂于内法而外法从非因缘生……。如是应作五［问］，三［问］唯痴。

    二七四

    于非因五、非增上五、非前生五、非后生五、非修习五、非业三、非异熟五、非静虑五、非道五、非相应五、非不相应五。

    如是应作其他二［问］数与相应分。

    第七章　问分

    ［第一节　顺］

    二七五

    外法依外法之因缘为缘。［曰］外之诸因依相应之［三］蕴与心等起诸色之因缘为缘；于结生刹那，外之诸因依相应之［三］蕴与外诸业果色之因缘为缘。外法依内法之因缘为缘。［曰］外诸因依心之因缘为缘；于结生刹那，外之诸因依心、内之诸业果色之因缘为缘。外法依内、外法之因缘为缘。［曰］外之诸因依相应之［三］蕴与心、心等起诸色之因缘为缘；于结生刹那，外诸因依相应之［三］蕴与心、内、外诸业果色之因缘为缘。

    二七六

    内法依内法之所缘缘为缘。［曰］缘心而心生。应问根。［曰］缘心而外之［三］蕴生。应问根。［曰］缘心而心与相应之［三］蕴生。外法依外法之所缘缘为缘。［曰］施……戒……作布萨羯磨，省察彼而味着、欢喜，缘彼而贪……乃至……忧生，省察前之诸善行，从静虑出而静虑；诸圣者从道出而道……果……省察涅槃。涅槃依进姓、清净、道、果向转之所缘缘为缘；诸圣者省察外已断诸烦恼，已伏之诸烦恼……，知前现行诸烦恼，以诸色……乃至……所依……外之［三］蕴［观］无常……乃至……忧生；依天眼而见色，依天耳界而闻声，依他心智而知外心所有者之心；空无边处依识无边处，无所有处依非想非非想处色处依眼识俱行［三］蕴之所缘缘为缘；所触处……外之［三］蕴依神通类智、他心智、宿住随念智、如业生智、未来分智向转之所缘缘为缘。外法依内法之所缘缘为缘。［曰］施……戒……布萨羯磨……省察此而味着、欢喜，缘彼而心生；前之诸善行……从静虑出而静虑……全作……略……前之现行……诸色……乃至……所依观无常……乃至……味着、欢喜，缘彼而心生；依天眼而见色……略……色处依眼识，所触处……外之［三］蕴依神通类智、他心智、宿住随念智、如业生智、未来分智向转之所缘缘为缘。外法依内、外法之所缘缘为缘。［曰］施……戒……布萨羯磨……省察、此而味着、欢喜，缘彼而心与相应之［三］蕴生……全作略……以外之［三］蕴观无常……乃至……味着、欢喜，缘彼而心与相应之［三］蕴生；依天眼而见色……略……色处依眼识与相应之［三］蕴，所触处……外之［三］蕴依神通类智、他心智、宿住随念智、如业生智、未来分智向转之所缘缘为缘。内、外法依内法之所缘缘为缘……三。

    二七七

    内法依内法之增上缘为缘。所缘增上——重内之心而心生。内法依外法之增上缘为缘。所缘增上、俱生增上。所缘增上——重其心而外之［三］蕴生。俱生增上——心增上依相应之［三］蕴与心等起诸色之增上缘为缘。应问根。所缘增上——重内之心而心与相应之［三］蕴生。外法依外法之增上缘为缘。所缘增上、俱生增上。所缘增上——布施……三。三［问］皆作二增上。内、外法依内法之增上缘为缘……三。三［问］皆唯一增上。

    二七八

    内法依内法之无间缘为缘。［曰］前前之心依后后心之无间缘为缘……三。外法依外法之无间缘为缘。［曰］前前外之［三］蕴依后后之［三］蕴之无间缘为缘；随顺依进姓……三。三［问］皆一如。内、外法依内法之无间缘为缘……三。依等无间缘为缘……依俱生缘为缘……有九［问］如相缘分。……依互相缘为缘……有五［问］如相缘分。……依依止缘为缘……有九［问］如缘依分。

    二七九

    内法依内法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——心依心之亲依止缘为缘……三［问］。外法依外法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——亲依止于信而布施［……］语慢、执见；亲依止于戒……乃至……亲依止于床座而布施……乃至……破僧伽。信……乃至……床座依信……乃至……果等至之亲依止缘为缘。作三［问］皆具备。可作“依心”，可作“依相应……”。内、外法依内法之亲依止缘为缘……三。

    二八〇

    内法依内法之前生缘为缘。所缘前生、所依前生。所缘前生——以眼……乃至……以身观察无常……乃至……味着、欢喜，缘彼而心生。所依前生——眼处依眼识，身处依身识之前生缘为缘。内法依外法之前生缘为缘。所缘前生、所依前生。所缘前生——以眼……乃至……以身观察无常……乃至……味着……乃至……忧生。所依前生——眼处依眼识俱行之［三］蕴，身处依身识俱行［三］蕴之前生缘为缘。内法依内、外法之前生缘为缘。所缘前生、所依前生。所缘前生——以眼……乃至……以身观无常……乃至……缘彼而心与相应之［三］蕴生。所依前生——眼处依眼识与相应之［三］蕴，身处依身识与相应［三］蕴之前生缘为缘。外法依外法之前生缘为缘。所缘前生、所依前生。所缘前生——诸色……乃至……诸所触……以所观无常……乃至……忧生。所依前生——所依依外［三］蕴之前生缘为缘。外法依内法之前生缘为缘。所缘前生、所依前生。所缘前生——诸色……乃至……诸所触……以所依观无常……乃至……缘彼而心生。所依前生——所依依心之前生缘为缘。外法依内、外法之前生缘为缘。所缘前生、所依前生。所缘前生——诸色……乃至……诸所触……以所依观无常……乃至……缘彼而心与相应之［三］蕴生。所依前生——所依依心与相应［三］蕴之前生缘为缘。内、外之法依内法之前生缘为缘。所缘前生、所依前生。眼处与所依依心，身处与所依依心之前生缘为缘；色处与眼处依眼识，所触处与身处依身识之前生缘为缘。内、外法依外法之前生缘为缘。所缘前生、所依前生。眼处与所依依外之［三］蕴之前生缘为缘；身处与所依依外［三］蕴之前生缘为缘；色处与眼处依眼识俱行［三］蕴之前生缘为缘；所触处与身处依身识俱行之［三］蕴之前生缘为缘。内、外之法依内、外法之前生缘为缘。所缘前生、所依前生。眼处与所依依心与相应［三］蕴之前生缘为缘；身处与所依……色处与眼处依眼识与相应之［三］蕴之前生缘为缘；所触处……。

    二八一

    内法依内法之后生缘为缘。后生——内蕴依前生此内身之后生缘为缘。应作根。后生——内蕴依前生此外身之后生缘为缘。应作根。后生——内蕴依前生此内、外身之后生缘为缘。如是应作九问。……依修习缘为缘……应作九问。

    二八二

    外法依外法之业缘为缘。俱生、异刹那。俱生——外之思依相应之［三］蕴与心等起诸色之业缘为缘。异刹那——外之思依异熟外之［三］蕴与业果诸色之业缘为缘。外法依内法之业缘为缘。俱生、异刹那。俱生——外之思依心之业缘为缘。异刹那——外之思依异熟心与内诸业果色之业缘为缘。外法依内、外法之业缘为缘。俱生、异刹那。俱生——外之思依相应之［三］蕴与心、心等起诸色之业缘为缘。异刹那——外之思依异熟之［三］蕴与心、内与外诸业果色者之业缘为缘。……依异熟缘为缘……九。

    二八三

    内法依内法之食缘为缘。［曰］于结生刹那，内之食依内诸业果色之食缘为缘。内法依外法之食缘为缘。［曰］内之食依相应之［三］蕴与心等起诸色之食缘为缘；于结生刹那，内之食依相应之［三］蕴与外诸业果色之食缘为缘。应作根。［曰］于结生刹那，内之食依相应之［三］蕴与内、外之诸业果色之食缘为缘。外法依外法之食缘为缘。［曰］外之［二］食依相应之［三］蕴与心等起诸色之食缘为缘；于结生刹那，外之段食依外身之食缘为缘。外法依内法之食缘为缘。［曰］外之［二］食依心之食缘为缘；于结生刹那，外之［二］食依心与内诸业果色之食缘为缘；外之段食依内身之食缘为缘。外法依内、外法之食缘为缘。［曰］外之［二］食依相应之［三］蕴与心、心等起诸色之食缘为缘；于结生刹那，外之［二］食依相应之［三］蕴与心、内、外诸业果色之食缘为缘；外之段食依内、外诸业果色之食缘为缘。内、外法依内法之食缘为缘。［曰］于结生刹那，内、外之［四］食依内之诸业果色之食缘为缘。内、外法依外法之食缘为缘。［曰］内、外之［三］食依相应之［三］蕴与心等起诸色之食缘为缘；于结生刹那，内、外之［三］食依相应之［三］蕴与外诸业果色之食缘为缘。内、外法依内、外法之食缘为缘。［曰］于结生刹那，内、外之［三］食依相应之［三］蕴与内、外诸业果色之食缘为缘。

    二八四

    内法依内法之根缘为缘。［曰］于结生刹那，内之根依内诸业果色之根缘为缘；眼根依眼识，身根依身识之根缘为缘。内法依外法之根缘为缘。［曰］内之根依相应之［三］蕴与心等起诸色之根缘为缘；于结生刹那，内之根依相应之［三］蕴与外诸业果色之根缘为缘；眼根依眼识俱行之［三］蕴之根缘为缘；身根依身识俱行［三］蕴之根缘为缘。内法依内与外法之根缘为缘。［曰］于结生刹那，内之根依相应［三］蕴与内、外诸业果色之根缘为缘；眼根依眼识与相应之［三］蕴，身根依身识与相应［三］蕴之根缘为缘。外法依外法之根缘为缘。［曰］外之诸根依相应［三］蕴与心等起诸色之根缘为缘；于结生刹那，外之诸根依相应之［三］蕴与外诸业果色之根缘为缘；色命根依外诸业果色之根缘为缘。外法依内法之根缘为缘。［曰］外之诸根依心之根缘为缘；于结生刹那，外之诸根依心、内诸业果色之根缘为缘；色命根依内诸业果色之根缘为缘。外法依内、外法之根缘为缘。［曰］外之诸根依相应之［三］蕴与心、心等起诸色之根缘为缘；于结生刹那，外之诸根依相应之［三］蕴与心、内、外诸业果色之根缘为缘；色命根依内、外诸业果色之根缘为缘。内、外法依内法之根缘为缘。［曰］于结生刹那，内、外诸根依内诸业果色之根缘为缘；眼根与舍根依眼识之根缘为缘；身根与乐根、身根与苦根依身识之根缘为缘。内、外法依外法之根缘为缘。［曰］内、外诸根依相应之［三］蕴与心等起诸色之根缘为缘；于结生刹那，内、外之诸根依相应之［三］蕴与外诸业果色之根缘为缘；眼根与舍根依眼识俱行［三］蕴之根缘为缘；身根与乐根、身根与苦根依身识俱行［三］蕴之根缘为缘。内、外之法依内、外法之根缘为缘。［曰］于结生刹那，内、外诸根依相应之［三］蕴与内、外诸业果色之根缘为缘；眼根与舍根依眼识与相应之［三］蕴之根缘为缘，身根与……。

    二八五

    外法依外法之静虑缘为缘……三，……依道缘为缘……三，……依相应缘为缘……五。

    二八六

    内法依内法之不相应缘为缘。俱生、前生、后生。俱生——于结生刹那，心依内诸业果色之不相应缘为缘。前生——眼处依眼识，身处依身识之不相应缘为缘。后生——内蕴依前生此内身之不相应缘为缘。内法依外法之不相应缘为缘。俱生、前生、后生。俱生——内蕴依心等起诸色之不相应缘为缘；于结生刹那……。前生——眼处依眼识俱行之［三］蕴，身处依身识俱行之［三］蕴之不相应缘为缘。后生——内蕴依前生此外身之不相应缘为缘。内法依内、外法之不相应缘为缘。俱生、前生、后生。俱生——于结生刹那，内蕴依内、外诸业果色之不相应缘为缘。前生——眼处依眼识、相应［三］蕴之不相应缘为缘；身处依身识与相应［三］蕴之不相应缘为缘。后生——后生内蕴依前生此内、外身之不相应缘为缘。外法依外法之不相应缘为缘。俱生、前生、后生。俱生——俱生之外［三］蕴依心等起诸色之不相应缘为缘；结生刹那，［三］蕴依所依之不相应缘为缘；所依依［三］蕴之不相应缘为缘。前生——所依依外之［三］蕴之不相应缘为缘。后生——后生外［三］蕴依前生此外身之不相应缘为缘。外法依内法之不相应缘为缘。俱生、前生、后生。俱生——于结生刹那，外［三］蕴依内诸业果色之不相应缘为缘；于结生刹那，所依依心之不相应缘为缘。前生——所依依心之不相应缘为缘。后生——后生外［三］蕴依前生此内身之不相应缘为缘。外法依内、外法之不相应缘为缘。俱生、前生、后生……略……。内、外法依内法之不相应缘为缘。俱生、后生。俱生——于结生刹那，内、外之［四］蕴依内诸业果色之不相应缘为缘。后生——后生……略……。内、外法依外法之不相应缘为缘。俱生、后生……略……。内、外法依内、外法之不相应缘为缘。俱生、后生……略……。俱生——于结生刹那，内、外之［四］蕴……略……。

    二八七

    内法依内法之有缘为缘。俱生、前生、后生。俱生——于结生刹那，心依内之诸业果色之有缘为缘。前生——以眼……乃至……以身无常……乃至……如前生［缘分别］而无异作。后生——应作如后生［缘分别］。内法依外法之有缘为缘。俱生、前生、后生。俱生——俱生内之蕴依相应之［三］蕴与心等起诸色之有缘为缘……略……此处，有于一切处之俱生，即如缘依分。前生——如前生［缘分别］。后生——应作如后生［缘分别］而无异作。内法依内、外法之有缘为缘。俱生、前生、后生……略……。外法依外法之有缘为缘。俱生、前生、后生、食、根……一切应广说……。外法依内法之有缘为缘。俱生、前生、后生、食、根……略……。外法依内、外法之有缘为缘。俱生、前生、后生、食、根……略……。内、外法依内法之有缘为缘。俱生、前生、后生、食、根。俱生——眼识俱行之［三］蕴与眼处依眼识之有缘为缘；身识俱行之［三］蕴……于结生刹那，内、外之［五］蕴依内之诸业果色之有缘为缘。前生——眼处与所依依心之有缘为缘，身处与所依依心之有缘为缘，色处与眼处依眼识，所触处与身处依身识之有缘为缘。后生——内与外之［四］蕴依前生此内身之有缘为缘。后生——内、外之［四］蕴与段食依前生之此内身之有缘为缘。后生——内、外之［四］蕴与色命根依内诸业果色之有缘为缘。内、外之法依外法之有缘为缘。俱生、前生、后生、食、根。俱生——眼识俱行之一蕴与眼处、眼识依二蕴之有缘为缘。俱生——如缘依分而无异作。全如最初之推论。一切之句依最初组合之理趣而分别。内、外法依内、外法之有缘为缘。俱生、前生、后生、食、根。俱生——眼识俱行之一蕴与眼处依二蕴、眼识之有缘为缘……略……。一切句依最初组合之理趣而分别。……依无有缘为缘……依去缘为缘……依不去缘为缘……。

    二八八

    于因三、所缘九、增上九、无间九、等无间九、俱生九、互相五、依止九、亲依止九、前生九、后生九、修习九、业三、异熟九、食九、根九、静虑三、道三、相应五、不相应九、有九、无有九、去九、不去九。

    ［第二节　逆］

    二八九

    内法依内法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……依后生缘为缘……。内法依外法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……依后生缘为缘……。内法依内、外法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……依后生缘为缘……。外法依外法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……依后生缘为缘……依业缘为缘……依食缘为缘……依根缘为缘……。外法依内法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……依后生缘为缘……依业缘为缘……依食缘为缘……依根缘为缘……。外法依内、外法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……依后生缘为缘……依业缘为缘……依食缘为缘……依根缘为缘……。内、外法依内法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……依后生缘为缘……依食缘为缘……依根缘为缘……。内、外法依外法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……依后生缘为缘……依食缘为缘……依根缘为缘……。内、外法依内、外法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……依后生缘为缘……依食缘为缘……依根缘为缘……。

    二九〇

    非因九、非所缘九、遍九、非不去九。

    ［第三节　顺逆］

    二九一

    从因缘及于非所缘三、……非增上三、非无间三、非等无间三、非互相三、非亲依止三、遍三、非相应三、非不相应三、非无有三、非去三。

    ［第四节　逆顺］

    二九二

    从非因缘及于所缘九、……增上九……应作顺论母……不去九。

    第六十七　所造二法

    第一章　相缘分

    ［第一节　顺］

    二九三

    缘所造法而非所造法从因缘生。［曰］于结生刹那，缘所依而非所造之［四］蕴。缘非所造法而非所造法从因缘生。［曰］缘非所造之一蕴而三蕴与非所造心等起之色，二蕴……于结生刹那，缘非所造之一蕴而三蕴与非所造之业果色，二蕴……一大种……缘二大种而二大种。缘非所造法而所造法从因缘生。［曰］缘非所造之［四］蕴而所造心等起之色；于结生刹那，缘［四］大种而所造心等起之色、业果色、所造色。缘非所造法而所造与非所造法从因缘生。［曰］缘非所造之一蕴而三蕴与所造、非所造心等起之色，二蕴……结生。缘所造与非所造法而非所造法从因缘生。［曰］于结生刹那，缘非所造之一蕴与所依而三蕴，二蕴……。

    二九四

    缘所造法而非所造法从所缘缘生。［曰］于结生刹那，缘所依而非所造之［四］蕴。缘非所造法而非所造法从所缘缘生。［曰］缘非所造之一蕴而三蕴，二蕴……于结生刹那……乃至……。缘所造与非所造法而非所造法从所缘缘生。［曰］于结生刹那，缘非所造之一蕴与所依而三蕴，二蕴……。

    二九五

    缘非所造法而非所造法从增上缘生。缘非所造之一蕴而三蕴与非所造心等起之色，二蕴……。缘非所造法而所造法从增上缘生。［曰］缘非所造之［四］蕴而所造心等起之色。缘非所造法而所造与非所造法从增上缘生。［曰］缘非所造之一蕴而三蕴与所造、非所造心等起之色，二蕴……。……从无间缘……三，从等无间缘……三，从俱生缘……五。

    二九六

    缘所造法而非所造法从互相缘生。［曰］于结生刹那，缘所依而非所造之［四］蕴。缘非所造法而非所造法从互相缘生。［曰］缘非所造之一蕴而三蕴，二蕴……缘一大种……乃至……缘诸无想有情之一大种而三大种，缘二大种而二大种。缘非所造法而所造法从互相缘生。［曰］于结生刹那，缘非所造之［四］蕴而所依。缘非所造法而所造与非所造法从互相缘生。［曰］于结生刹那，缘非所造之一蕴而三蕴与所依，二蕴……。缘所造与非所造法而非所造法从互相缘生。［曰］于结生刹那，缘非所造之一蕴与所依而三蕴，二蕴……略。

    二九七

    于因五、所缘三、增上三、无间三、等无间三、俱生五、互相五、依止五、亲依止三、前生一、修习一、业五、异熟五、遍五、相应三、不相应五、有五、无有三、去三、不去五。

    ［第二节　逆］

    二九八

    缘所造法而非所造法从非因缘生。［曰］于无因结生刹那，缘所依而非所造之［四］蕴。缘非所造法而非所造法从非因缘生。［曰］缘无因非所造之一蕴而三蕴与非所造心等起之色，二蕴……于无因结生刹那，一大种……乃至……缘诸无想有情之一大种而三大种，缘二大种而二大种。缘非所造法而所造法从非因缘生。［曰］缘无因非所造之［四］蕴而所造心等起之色；于无因结生刹那，缘［四］大种而所造心等起之色、业果色、所造色……乃至无想有情。缘非所造法而所造与非所造法从非因缘生。［曰］缘无因非所造之一蕴而三蕴与所造、非所造心等起之色无因结生。缘所造与非所造法而非所造法从非因缘生。［曰］于无因结生刹那，缘非所造之一蕴与所依而三蕴，二蕴……。

    二九九

    缘非所造法而非所造法从非所缘缘生。［曰］缘非所造法之［四］蕴而非所造心等起之色，于结生刹那，缘一大种……乃至无想有情。缘二大种而二大种。缘非所造法而所造法从非所缘缘生。［曰］缘非所造之［四］蕴而所造心等起之色，于结生刹那，缘［四］大种而所造心等起之色、业果色、所造色……乃至无想有情。缘非所造法而所造、非所造法从非所缘缘生。［曰］缘非所造之［四］蕴而所造、非所造心等起之色，结生。……从非增上缘……五，从非无间缘……三，……略……从非亲依止……从非前生缘……五，从非后生缘……五，从非修习缘……五。

    三〇〇

    缘非所造法而非所造法从非业缘生。［曰］缘非所造之［四］蕴而相应之思；外……食等起……时节等起……缘二大种而二大种。缘非所造法而所造法从非业缘生。［曰］外……缘食等起……缘时节等起之［四］大种而所造色。缘非所造法而所造、非所造法从非业缘生。［曰］外……缘食等起……缘时节等起之一大种而三大种与所造之色。

    三〇一

    缘非所造法而非所造法从非异熟缘生。［曰］缘非所造之一蕴而三蕴与所造心等起之色，一大种……乃至无想有情；如是，于非所造根有三［问］。

    三〇二

    缘非所造法而非所造法从非食缘生。［曰］外……缘时节等起……缘诸无想有情之一大种……缘二大种而二大种。缘非所造法而所造法从非食缘生。［曰］外……缘时节等起……缘诸无想有情之［四］大种而所造色。缘非所造法而所造、非所造法从非食缘生。［曰］外……缘时节等起之一大种而三大种与所造之色。

    三〇三

    缘非所造法而非所造法从非根缘生。［曰］外……缘食等起……缘时节等起之一大种……。缘非所造法而所造法从非根缘生。［曰］外［四］大种……食等起……时节等起……缘诸无想有情之［四］大种而色命根。缘非所造法而所造、非所造法从非根缘生。［曰］外……食等起……时节等起……一大种而……。

    三〇四

    缘非所造法而非所造法从非静虑缘生。［曰］缘五识俱行之一蕴而三蕴，二蕴……外……食等起……时节等起……缘诸无想有情之二大种而二大种。缘非所造法而所造法从非静虑缘生。［曰］外……食等起……时节等起……缘诸无想有情之［四］大种而所造之业果色。缘非所造法而所造、非所造法从非静虑缘生。［曰］外……缘食等起……时节等起……缘诸无想有情之一大种而三大种，缘［四］大种而所造之业果色、所造色。

    三〇五

    缘所造法而非所造法从非道缘生……五，……从非相应缘生……三。

    三〇六

    缘非所造法而非所造法从非不相应缘生。［曰］于无色，缘非所造之一蕴而三蕴，二蕴……外……食等起……时节等起……诸无想有情之一大种……。缘非所造法而所造法从非不相应缘生。［曰］外……食等起……时节等起……缘诸无想有情之［四］大种而所造之业果色、所造色。缘非所造法而所造与非所造法从非不相应缘生。［曰］外……食等起……缘时节等起之一大种而三大种与所造之色，缘二大种而二大种；缘诸无想有情之一大种而三大种与业果之色、所造色，缘二大种而二大种与业果之色、所造色。……从非无有缘……从非去缘……。

    三〇七

    于非因五、非所缘三、非增上五、非无间三、非等无间三、非互相三、非亲依止三、非前生五、非后生五、非修习五、非业三、非异熟三、非食三、非根三、非静虑三、非道五、非相应三、非不相应三、非无有三、非去三。

    ［第三节　顺逆］

    三〇八

    从因缘及于非所缘三、……非增上五、非业一、非异熟三、非相应三、非不相应一、非无有三、非去三。

    ［第四节　逆顺］

    三〇九

    从非因缘及于所缘三、……无间三、等无间三、俱生五、互相五、依止五、亲依止三、前生一、修习一、道一、不去五。

    俱生分如相缘分。

    第三章　缘依分

    ［第一节　顺］

    三一〇

    以所造法为缘而非所造法从因缘生。［曰］以所依为缘而非所造之四蕴，于结生刹那……乃至……。以非所造法为缘而非所造法从因缘生……三，于非所造根，三［问］如相缘，而无异作。以所造与非所造法为缘而非所造法从因缘生。［曰］以非所造之一蕴与所依缘而三蕴，以二蕴……结生。

    三一一

    以所造法为缘而非所造法从所缘缘生。［曰］以眼处为缘而眼识，以身处为缘而身识，以所依为缘而非所造之［四］蕴，结生。以非所造法为缘而非所造法从所缘缘生……有一［问］，如相缘。以所造与非所造法为缘而非所造法从所缘缘生。［曰］以眼识俱行之一蕴与眼处为缘而三蕴，二蕴……身识俱行……以非所造之一蕴与所依为缘而三蕴，二蕴……结生……略……。

    三一二

    于因五、所缘三、增上五、无间三、等无间三、俱生五、互相五、依止五、亲依止三、前生三、修习三、业五、……如是可数……不去五。

    ［第二节　逆］

    三一三

    以所造法为缘而非所造法从非因缘生。［曰］以眼处为缘而眼识，以身处为缘而身识，以所依为缘而无因非所造之四蕴，于无因结生刹那［……］以所依为缘而疑俱行、掉举俱行之痴。以非所造法为缘而非所造法从非因缘生。［曰］以无因非所造之一蕴为缘而三蕴与非所造心等起之色，二蕴……于无因结生刹那，以一大种……乃至无想有情，以疑俱行、掉举俱行之［四］蕴为缘而疑俱行、掉举俱行之痴。三［问］如相缘分而无异作。以所造与非所造之法为缘而非所造法从非因缘生。［曰］以眼识俱行之一蕴与眼处为缘而三蕴，二蕴……身识俱行……以非所造之一蕴与所依缘而三蕴，二蕴……于结生刹那［……］以疑俱行、掉举俱行之［四］蕴与所依缘而疑俱行、掉举俱行之痴。……从非所缘……三，从非修习缘……五。

    三一四

    以所造法为缘而非所造法从非业缘生。［曰］以所依为缘而非所造之思。以非所造法为缘而非所造法从非业缘生。［曰］以非所造之［四］蕴为缘而相应之思，外……食等起……时节等起……以二大种为缘而二大种。以非所造法为缘而所造法从非业缘生。［曰］外……食等起……以时节等起之［四］大种为缘而所造色。以非所造法为缘而所造与非所造法从非业缘生。［曰］外……食等起……以时节等起之一大种为缘而三大种与所造色，二……。以所造、非所造法为缘而非所造法从非业缘生。［曰］以非所造之［四］蕴与所依为缘而非所造之思。……从非异熟缘……五，从非食缘……三，从非根缘……三。

    三一五

    以所造法为缘而非所造法从非静虑缘生。［曰］以眼处为缘而眼识，以身处为缘而身识。以非所造法为缘而非所造法从非静虑缘生。［曰］以五识俱行之一蕴为缘而三蕴，二蕴……外……食等起……时节等起……以诸无想有情之二大种为缘而二大种。以非所造法为缘而所造法从非静虑缘生。［曰］外……食等起……时节等起……以诸无想有情之［四］大种为缘而所造之业果色。以非所造法为缘而所造、非所造法从非静虑缘生。［曰］外……食等起……时节等起……以诸无想有情之一大种为缘而三大种与所造之业果色，二……。以所造、非所造法为缘而非所造法从非静虑缘生。［曰］以眼识俱行之一蕴与眼处为缘而三蕴，二蕴……。……从非道缘……五，从非相应缘……三，从非不相应缘……三，从非无有缘……三，从非去缘……三。

    三一六

    于非因五、非所缘三、非增上五、非业五、非异熟五、非食三、非根三、非静虑五、非道五、非相应三、非不相应三、非无有三、非去三。

    如是应作其他二［问］数与依止分。

    第五章　相杂分

    ［第一节　顺］

    三一七

    相杂于非所造法而非所造法从非因缘生。［曰］相杂于非所造之一蕴而三蕴，相杂于二蕴而二蕴，于结生刹那……乃至……略……。

    三一八

    于因一、所缘一、增上一、遍一、不去一。

    ［第二节　逆］

    三一九

    相杂于非所造法而非所造法从非因缘生。［曰］相杂于无因非所造之一蕴而三蕴，二蕴……于无因结生刹那，相杂于于疑俱行、掉举俱行之［四］蕴而疑俱行、掉举俱行之痴……略……。

    三二〇

    于非因一、非增上一、非前生一、非后生一、非修习一、非业一、非异熟一、非静虑一、非道一、非不相应一。

    如是应作其他二［问］数与相应分。

    第七章　问分

    ［第一节　顺］

    三二一

    非所造法依非所造法之因缘为缘。［曰］非所造诸因依相应之［四］蕴与非所造心等起诸色之因缘为缘，于结生刹那……乃至……。非所造法依所造法之因缘为缘。［曰］非所造诸因依所造心等起诸色之因缘为缘，于结生刹那……乃至……。非所造法依所造与非所造法之因缘为缘。［曰］非所造诸因依相应之［四］蕴与所造与非所造心等起诸色之因缘为缘，于结生刹那……乃至……。

    三二二

    所造法依非所造法之所缘缘为缘。［曰］以眼……以身、诸色、诸味……以所依无常……乃至……忧生。依天眼而见色，依天耳界而闻声，色处依眼识，味处依舌识之所缘缘为缘，所造之［四］蕴依神通类智、宿住随念智、未来分智向转之所缘缘为缘。非所造法依非所造法之所缘缘为缘。［曰］施……戒……作布萨羯磨、省察此而味着、欢喜，缘彼而贪……乃至……忧生，前……乃至……从静虑……乃至……诸圣者从道出而省察其道，果……涅槃……涅槃依进姓、清净、道、果向转之所缘缘为缘；诸圣者省察已断诸烦恼，已伏诸烦恼……前……乃至……以诸所触……以非所造之［四］蕴无常……乃至……忧生；依他心智而知非所造心所有者之心，空无边处依识无边处……无所有处依非想非非想处……所触处依身识之所缘缘为缘；非所造之［四］蕴依神通类智、他心智、宿住随念智、如业生智、未来分智向转之所缘缘为缘。

    三二三

    所造法依非所造法之增上缘为缘。所缘增上——以眼……身、诸色、诸味……重所依而味着、欢喜，重彼而贪生、见生。非所造法依非所造法之增上缘为缘。所缘增上、俱生增上。所缘增上——施……戒……作布萨羯磨，重彼省察而味着、欢喜，重彼而贪生、见生。前之诸善行……从静虑出而静虑……诸圣者从道出而道……果……涅槃……涅槃依进姓、清净、道、果之增上缘为缘，诸所触……重非所造之［四］蕴而味着、欢喜，重彼而贪生、见生。俱生增上——非所造之增上依相应之［四］蕴与非所造心等起诸色之增上缘为缘。非所造法依所造法之增上缘为缘。俱生增上——非所造之增上依所造心等起诸色之增上缘为缘。非所造法依所造、非所造法之增上缘为缘。俱生增上——非所造之增上依相应之［诸］蕴与所造、非所造心等起诸色之增缘为缘。

    三二四

    非所造法依非所造法之无间缘为缘。［曰］前前非所造之［四］蕴依后后非所造［四］蕴之无间缘为缘；随顺依进姓、果等至之无间缘为缘。……依等无间缘为缘……依俱生缘为缘……如相缘。……依互相缘为缘……如相缘。……依依止缘为缘……于缘依分如依止。

    三二五

    所造法依非所造法之亲依止缘为缘。所缘亲依止、本性亲依止……乃至……。本性亲依止——于眼具足……于身具足、色具足、香具足、味具足……亲依止于饮食而布施……乃至……破僧伽。眼具足……身具足、色具足、香具足、味具足……饮食依信、果等至之亲依止缘为缘。非所造法依非所造法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——亲依止于信而布施……乃至……起等至，语慢、执见。于戒……身……乃至……欲愿、身乐、身苦、时节……亲依止于床座而布施……乃至……破僧伽。信……乃至……床座依信……乃至……果等至之亲依止缘为缘。

    三二六

    所造法依非所造法之前生缘为缘。所缘前生、所依前生。所缘前生——以眼……乃至……以所依无常……乃至……忧生。依天眼而见色，依天耳界而闻声；色处依眼识，味处依舌识。所依前生——眼处依眼识，身处……所依依非所造之［四］蕴之前生缘为缘。所造法依非所造法之前生缘为缘。所缘前生——以诸所触无常……乃至……忧生。所触处依身识之前生缘为缘。所造、非所造法依非所造法之前生缘为缘。所缘前生、所依前生。所触处与所依依非所造［四］蕴之前生缘为缘，所触处与身处依身识之前生缘为缘。所触处与身处依身识之前生缘为缘。

    三二七

    非所造法依非所造法之后生缘为缘。［曰］后生非所造之［四］蕴依前生此非所造身之后生缘为缘。应问根。［曰］后生非所造之［四］蕴依前生此所造之后生缘为缘。应问根。［曰］后生非所造之［四］蕴依前生此所造、非所造身之后生缘为缘。……依修习缘为缘……。

    三二八

    非所造法依非所造法之业缘为缘。俱生、异刹那。俱生——非所造法之思依相应之［四］蕴与非所造心等起诸色之业缘为缘，于结生刹那……。异刹那——非所造之思依异熟之［四］蕴与非所造诸业果色之业缘为缘。非所造法依所造法之业缘为缘。俱生、异刹那。俱生——非所造之思依所造心等起诸色之业缘为缘，于结生刹那，则……。异刹那——非所造之思依所造业果诸色之业缘为缘。非所造法依所造、非所造法之业缘为缘。俱生、异刹那。俱生——非所造之思依相应之［四］蕴与所造、非所造之心等起诸色之业缘为缘，于结生刹那……。异刹那——非所造之思依异熟之［四］蕴与所造、非所造之诸业果色之业缘为缘。

    三二九

    非所造法依非所造法之异熟缘为缘。［曰］异熟非所造之一蕴依三蕴……结生……三。

    三三〇

    所造法依所造法之食缘为缘。［曰］段食依此所造身之食缘为缘。应问根。［曰］段食依此非所造身之食缘为缘。应问根。［曰］段食依此所造身、非所造身之食缘为缘。非所造法依非所造法之食缘为缘；非所造之［三］食依相应之诸蕴与非所造心等起诸色之食缘为缘；于结生刹那……乃至……于非所造根［三］问，结生。

    三三一

    所造法依所造法之根缘为缘。［曰］色命根依所造诸业果色之根缘为缘。应问根。［曰］眼根依眼识，身根……色命根依非所造诸业果色之根缘为缘。应问根。［曰］色命根依所造、非所造诸业果色之根缘为缘。非所造法依非所造法之根缘为缘……三［问］，结生。所造、非所造法依非所造法之根缘为缘。［曰］眼根与眼识依眼识俱行［三］蕴之根缘为缘，身根……。

    三三二

    非所造法依非所造法之静虑缘为缘……三，……依道缘为缘……三，应作结生……依相应缘为缘……一。

    三三三

    所造法依非所造法之不相应缘为缘。俱生、前生。俱生——于结生刹那，所依依非所造［四］蕴之不相应缘为缘。前生——眼处依眼识，身处……所依非所造之［四］蕴之不相应缘为缘。非所造法依非所造法之不相应缘为缘。俱生、后生。俱生——非所造之［四］蕴依非所造心等起诸色之不相应缘为缘，于结生刹那，非所造之［四］蕴依非所造诸业果色之不相应缘为缘。后生——非所造之［四］蕴依前生此非所造身之不相应缘为缘。非所造法依所造法之不相应缘为缘。俱生、后生。俱生——非所造之［四］蕴依所造心等起诸色之不相应缘为缘，于结生刹那……。后生——非所造之［四］蕴依前生此所造身之不相应缘为缘。非所造法依所造、非所造法之不相应缘为缘。俱生、后生。俱生——非所造之［四］蕴依所造、非所造心等起诸色之不相应缘为缘，于结生刹那……。后生——非所造之［四］蕴依前生此所造身与非所造身之不相应缘为缘。

    三三四

    所造法依所造法之有缘为缘。［曰］食、根。段食依此所造身之有缘为缘，色命根依所造诸业果色之有缘为缘。所造法依非所造法之有缘为缘。俱生、前生、食、根。俱生——于结生刹那，所依依非所造［四］蕴之有缘为缘。前生——以眼无常……略，如前生，无异作。段食依此非所造身之有缘为缘，色命根依非所造诸业果色之有缘为缘。所造法依所造、非所造法之有缘为缘。［曰］食、根。段食依此所造之身、非所造身之有缘为缘，色命根依所造、非所造之诸业果色之有缘为缘。非所造法依非所造法之有缘为缘。俱生、前生、后生。俱生——非所造之一蕴依三蕴与非所造心等起诸色之有缘为缘，二蕴……于结生刹那［……］一大种依三大种之有缘为缘……乃至……二大种依二大种之有缘为缘……乃至无想有情止。前生——以诸所触无常……乃至……忧生。所触处依身识之有缘为缘。后生——非所造之［四］蕴依前生此非所造身之有缘为缘。非所造法依所造法之有缘为缘。俱生、后生。俱生——非所造之［四］蕴依所造心等起诸色之有缘为缘，于结生刹那……。后生——非所造之［四］蕴依前生此所造身之有缘为缘。非所造法依所造、非所造法之有缘为缘。俱生、后生。俱生——非所造之一蕴依三蕴与所造、非所造心等起诸色之有缘为缘，二蕴……于结生刹那……。后生——非所造之［四］蕴依前生此所造身、非所造身之有缘为缘。所造、非所造法依所造法之有缘为缘。后生、食、根。后生——非所造之［四］蕴与段食依此所造身之有缘为缘。后生——非所造之［四］蕴与色命根依所造诸业果色之有缘为缘。所造、非所造法依非所造法之有缘为缘。俱生、前生、后生、食、根。俱生——眼识俱行之一蕴与眼处依三蕴之有缘为缘，二蕴……非所造之一蕴与所依依三蕴之有缘为缘，二蕴……于结生刹那，非所造之一蕴与所依依三蕴之有缘为缘。前生——所触处与所依依非所造［四］蕴之有缘为缘；所触处与身处依身识之有缘为缘。后生——非所造之［四］蕴与段食依此非所造身之有缘为缘。后生——非所造之［四］蕴与色命根依非所造诸业果色之有缘为缘。所造、非所造法依所造、非所造法之有缘为缘。后生、食根。后生——非所造［四］蕴与段食依此所造身与非所造身之有缘为缘。后生——非所造之［四］蕴与色命根依所造、非所造诸业果色之有缘为缘。

    三三五

    于因三、所缘二、增上四、无间一、等无间一、俱生五、互相五、依止五、亲依止二、前生三、后生三、修习一、业三、异熟三、食六、根七、静虑三、道三、相应一、不相应四、有九、无有一、去一、不去九。

    ［第二节　逆］

    三三六

    所造法依所造法之食缘为缘……依根缘为缘……。所造法依非所造法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……依食缘为缘……依根缘为缘……。所造法依所造、非所造法之食缘为缘……依根缘为缘……。非所造法依非所造法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……依后生缘为缘……依业缘为缘……。非所造法依所造法之俱生缘为缘……依后生缘为缘……依业缘为缘……。非所造法依所造、非所造法之俱生缘为缘……依后生缘为缘……依业缘为缘……。所造、非所造法依所造法之后生缘为缘……依食缘为缘……依根缘为缘……。所造、非所造法依非所造法之俱生缘为缘……依前生缘为缘……依后生缘为缘……依食缘为缘……依根缘为缘……。所造、非所造法依所造、非所造法之后生缘为缘……依食缘为缘……依根缘为缘……。

    三三七

    于非因九、非所缘九、遍九、非相应九、非不相应六、非有四、非无有九、非去九、非不去四。

    ［第三节　顺逆］

    三三八

    从因缘及于非所缘三、……非增上三、非无间三、非等无间三、非互相三、非亲依止三、遍三、非相应三、非不相应一、非无有三、非去三。

    ［第四节　逆顺］

    三三九

    从非因缘及于所缘二、……增上四……略……。顺论母应广说……不去九。

    第六十八　已取二法

    第一章　相缘分

    ［第一节　顺］

    三四〇

    缘已取法而已取法从因缘生。［曰］缘已取之一蕴而三蕴，二蕴……于结生刹那，缘已取之一蕴而三蕴与业果之色，二蕴……缘［四］蕴而所依，缘所依而［四］蕴，一大种……缘［四］大种而业果色、所造色。缘已取法而非已取法从因缘生。［曰］缘已取之［四］蕴而心等起之色。缘已取法而已取、非已取法从因缘生。［曰］缘已取之一蕴而三蕴与心等起之色，二蕴……。缘非已取法而非已取法从因缘生。［曰］缘非已取之一蕴而三蕴与心等起之色，二蕴……缘一大种而……缘［四］大种而心等起之色、所造色。缘已取、非已取法而非已取法从因缘生。［曰］缘已取之［四］蕴与［四］大种而心等起之色。

    三四一

    缘已取法而已取法从所缘缘生。［曰］缘已取之一蕴而三蕴，二蕴……于结生刹那，缘所依而［四］蕴。缘非已取法而非已取法从所缘缘生。［曰］缘非已取之一蕴而三蕴，二蕴……。

    三四二

    缘非已取法而非已取法从增上缘生。［曰］缘非已取之一蕴而三蕴与心等起之色，二蕴……缘一大种……缘四大种而心等起之色、所造色……略……。

    三四三

    于因五、所缘二、增上一、无间二、等无间二、俱生五、互相二、依止五、亲依止二、前生二、修习一、业五、异熟五、食五、根五、静虑五、道五、相应二、不相应五、有五、无有二、去二、不去五。

    ［第二节　逆］

    三四四

    缘已取法而已取法从非因缘生。［曰］缘无因已取之一蕴而三蕴，二蕴……于无因结生刹那，缘已取之一蕴而三蕴与业果之色，二蕴……缘［四］蕴而所依，缘所依而［四］蕴，缘一大种而……缘［四］大种而业果色、所造色，缘诸无想有情之一大种而……缘［四］大种而业果色、所造色。缘已取法而非已取法从非因缘生。［曰］缘无因已取之［四］蕴而心等起之色。缘已取法而已取、非已取法从非因缘生。［曰］缘无因已取之一蕴而三蕴与心等起之色，二蕴……。缘非已取法而非已取法从非因缘生。［曰］缘无因非已取之一蕴而三蕴与心等起之色，二蕴……缘一大种……缘［四］大种而心等起之色、所造色，外……缘食等起……缘时节等起之一大种……缘［四］大种而所造色，缘疑俱行、掉举俱行之［四］蕴而疑俱行、掉举俱行之痴。缘已取、非已取法而非已取法从非因缘生。［曰］缘无因已取之［四］蕴与［四］大种而心等起之色。

    三四五

    缘已取法而已取法从非所缘缘生。［曰］于结生刹那，缘已取之［四］蕴而业果色，缘［四］蕴而所依，缘一大种而……缘［四］大种而业果色、所造色，缘诸无想有情之一大种……缘［四］大种而业果色、所造色。缘已取法而非已取法从非所缘缘生。［曰］缘已取［四］蕴而心等起之色。缘非已取法而非已取法从非所缘缘生。［曰］缘非已取之［四］蕴而心等起之色，缘一大种而……外……缘食等起……缘时节等起之一大种而……缘［四］大种而所造色。缘已取、非已取法而非已取法从非所缘缘生。［曰］缘已取之［四］蕴与［四］大种而心等起之色。

    三四六

    缘已取法而已取法从非增上缘生……从非无间缘……从非等无间缘……从非互相缘……从非亲依止缘……。

    三四七

    缘已取法而已取法从非前生缘生。［曰］于无色，缘已取之一蕴而三蕴，二蕴而……于结生刹那，则缘已取之一蕴而三蕴与业果色……乃至无想有情。缘已取法而非已取法从非前生缘生。［曰］缘已取之［四］蕴而心等起之色。缘非已取法而非已取法从非前生缘生。［曰］无色，缘非已取之一蕴而三蕴，二蕴……缘非已取之［四］蕴而心等起之色，一大种而……乃至无想有情……缘时节等起。缘已取、非已取法而非已取法从非前生缘生。［曰］缘已取之［四］蕴与［四］大种而心等起之色。……从非后生缘……从非修习缘……。

    三四八

    缘非已取法而非已取法从非业缘生。［曰］缘非已取之［四］蕴而非已取之思，外……缘食等起……缘时节等起……乃至……缘［四］大种而所造色。

    三四九

    缘已取法而已取法从非异熟缘生。［曰］缘诸无想有情之一大种……缘［四］大种而业果色、所造色。缘非已取法而非已取法从非异熟缘生。［曰］缘非已取之一蕴而三蕴与心等起之色，二蕴……一大种……乃至时节等起。

    三五〇

    缘已取法而已取法从非食缘生。［曰］缘诸无想有情之一大种……。缘非已取法而非已取法从非食缘生。［曰］外……时节等起……乃至……。

    三五一

    缘已取法而已取法从非根缘生。［曰］缘诸无想有情之［四］大种而色命根。缘非已取法而非已取法从非根缘生。［曰］外……食等起……时节等起……乃至……。

    三五二

    缘已取法而已取法从非静虑缘生。［曰］缘五识俱行之一蕴而三蕴，二蕴……诸无想有情……乃至……。缘非已取法而非已取法从非静虑缘生。［曰］外……食等起……时节等起……乃至……。

    三五三

    缘已取法而已取法从非道缘生……如非因，无痴。……从非相应缘……。

    三五四

    缘已取法而非已取法从非不相应缘生。［曰］于无色，缘已取之一蕴而三蕴，二蕴……诸无想有情之一大种而……。缘非已取法而非已取法从非不相应缘生。［曰］于无色，缘非已取之一蕴而三蕴，二蕴……外……食等起……时节等起……乃至……。……从非无有缘……从非去缘……。

    三五五

    于非因五、非所缘四、非增上五、非无间四、非等无间四、非互相四、非亲依止四、非前生四、非后生五、非修习五、非业一、非异熟二、非食二、非根二、非静虑二、非道五、非相应四、非不相应二、非无有四、非去四。

    ［第三节　顺逆］

    三五六

    从因缘及于非所缘四、……非增上五、非前生四、非后生五、非修习五、非业一、非异熟一、非相应四、非不相应二、非无有四、非去四。

    ［第四节　逆顺］

    三五七

    从非因缘及于所缘二、……无间二、等无间二、俱生五、互相二、依止五、亲依止二、前生二、修习一、业五、异熟五、道一、相应二、……乃至……不去五。

    俱生分如相缘分。

    第三章　缘依分

    ［第一节　顺］

    三五八

    以已取法为缘而已取法从因缘生。［曰］以已取之一蕴为缘而三蕴与业果之色，以二蕴……于结生刹那，以已取之一蕴为缘而三蕴与业果之色，以二蕴……以［四］蕴为缘而所依，以所依缘而［四］蕴，以一大种……以［四］大种为缘而业果色、所造色，以所依缘而已取之［四］蕴。以已取法为缘而非已取法从因缘生。［曰］以已取之［四］蕴为缘而心等起之色，以所依缘而非已取之［四］蕴。以已取法为缘而已取、非已取法从因缘生。［曰］以已取之一蕴为缘而三蕴与心等起之色，以二蕴……以一大种……以［四］大种为缘而心等起之色、所造色。以非已取法为缘而非已取法从因缘生。［曰］以非已取之一蕴为缘而三蕴与心等起之色，以二蕴……以一大种……以［四］大种为缘而心等起之色、所造色。以已取、非已取法为缘而非已取法从因缘生。［曰］以已取之［四］蕴与［四］大种为缘而心等起之色，以非已取之一蕴与所依为缘而三蕴，以二蕴……。

    三五九

    以已取法为缘而已取法从所缘缘生。［曰］以已取之一蕴为缘而三蕴，以二蕴……于结生刹那，以所依为缘而［四］蕴，以眼处为缘而眼识，以身处为缘而身识，以所依为缘而已取之［四］蕴。以已取法为缘而非已取法从所缘缘生。［曰］以所依为缘而非已取之［四］蕴。以非已取法为缘而非已取法从所缘缘生。［曰］以非已取之一蕴为缘而三蕴，以二蕴……。以已取、非已取法为缘而非已取法从所缘缘生。［曰］以非已取之一蕴与所依为缘而三蕴，以二蕴……。

    三六〇

    以已取法为缘而非已取法从增上缘生。［曰］以所依为缘而非已取之［四］蕴。以非已取法为缘而非已取法从增上缘生。［曰］以非已取之一蕴为缘而三蕴与心等起之色，以二蕴……以一大种……以［四］大种为缘而心等起之色、所造色。以已取、非已取法为缘而非已取法从增上缘生。［曰］以非已取之一蕴与所依为缘而三蕴，以二蕴……中略……。

    三六一

    于因五、所缘四、增上三、无间四、等无间四、俱生五、互相四、依止五、亲依止四、前生四、修习三、业五、异熟五、去五。

    ［第二节　逆］

    三六二

    以已取法而已取法从非因缘生。［曰］以无因已取之一蕴为缘而三蕴，以二蕴……于无因结生刹那，以［四］蕴为缘而所依，以所依缘而［四］蕴，以一大种……以［四］大种为缘而业果色、所造色，以诸无想有情之一大种……以眼处为缘而眼识，以身处为缘而身识，以所依为缘而无因已取之［四］蕴。以已取法为缘而非已取法从非因缘生。［曰］以无因已取之［四］蕴为缘而心等起之色，以所依为缘而无因非已取之［四］蕴，以所依为缘而疑俱行、掉举俱行之痴。以已取法为缘而已取、非已取法从非因缘生。［曰］以无因已取之一蕴为缘而三蕴与心等起之色，以二蕴……。以非已取法为缘而非已取法从非因缘生。［曰］以无因非已取之一蕴为缘而三蕴与心等起之色，以二蕴……以一大种……以外之……以食等起……以时节等起……以疑俱行、掉举俱行之［四］蕴为缘而疑俱行、掉举俱行之痴。以已取、非已取法为缘而非已取法从非因缘生。［曰］以无因已取之［四］蕴与［四］大种为缘而心等起之色，以无因非已取之一蕴与所依为缘而三蕴，以二蕴……以疑俱行、掉举俱行之［四］蕴与所依缘而疑俱行、掉举俱行之痴……略……。

    三六三

    于非因五、非所缘四、非增上五、非无间四、非等无间四、非亲依止四、非前生四、非后生五、非修习五、非业三、非异熟四、非食二、非根二、非静虑二、非道五、非相应四、非不相应二、非无有四、非去四。

    ［第三节　顺逆］

    三六四

    从因缘及于非所缘四、……非增上五……乃至……非前生四、非后生五、非修习五、非业三、非异熟三、非相应四、非不相应二、非无有四、非去四。

    ［第四节　逆顺］

    三六五

    从非因缘及于所缘四、……无间四、道三、不去五。

    依止分如缘依分。

    第五章　相杂分

    ［第一节　顺］

    三六六

    相杂于已取法而已取法从因缘生。［曰］相杂于已取之一蕴而三蕴，于二蕴……于结生刹那……乃至……。相杂于非已取法而非已取法从因缘生。［曰］相杂于非已取之一蕴而三蕴，于二蕴……。

    三六七

    于因二、所缘二、增上一、无间二、等无间二、俱生二、互相二、依止二、亲依止二、前生二、修习一、业二、异熟二、不去二。

    ［第二节　逆］

    三六八

    相杂于已取法而已取法从非因缘生。［曰］相杂于无因已取之一蕴而三蕴，于二蕴……于无因结生刹那……乃至……。相杂于非已取法而非已取法从非因缘生。［曰］相杂于无因非己取之一蕴而三蕴，于二蕴……相杂于疑俱行、掉举俱行之［四］蕴而疑俱行、掉举俱行之痴。

    三六九

    于非因二、非增上二、非前生二、非后生二、非修习二、非业一、非异熟一、非静虑一、非道二、非不相应二。

    如是应作其他二［问］数与相应分。

    第七章　问分

    ［第一节　顺］

    三七〇

    已取法依已取法之因缘为缘。［曰］已取诸因依相应［四］蕴之因缘为缘；于结生刹那，已取之诸因依相应之［四］蕴与业果诸色之因缘为缘。已取法依非已取法之因缘为缘。［曰］已取之诸因依心等起诸色之因缘为缘。已取法依已取、非已取法之因缘为缘。［曰］已取诸因依相应［四］蕴与心等起诸色之因缘为缘。非已取法依非已取法之因缘为缘。［曰］非已取之诸因依相应之［四］蕴与心等起诸色之因缘为缘。

    三七一

    已取法依已取法之所缘缘为缘。［曰］以眼……以身、已取之诸色、诸味、诸所触、所依……以已取之［四］蕴无常……乃至……忧生；善、不善已灭之时，异熟为彼所缘性生，已取之色处依眼识，已取之香处依鼻识……乃至……所触处依身识之所缘缘为缘。已取法依非已取法之所缘缘为缘。［曰］以眼……以身、已取之诸色、诸香、诸味、诸所触、所依……以已取之［四］蕴无常……乃至……忧生。依天眼而见已取之色，依他心智而知已取心所有者之心；已取之［四］蕴依神通类智、他心智、宿住随念智、未来分智向转之所缘缘为缘。非已取法依非已取法之所缘缘为缘。［曰］施……戒……作布萨羯磨，省察此而味着、欢喜，缘彼而贪……乃至……忧生，前之诸善行……从静虑……诸圣从者道出而省察其道，其果……涅槃……涅槃依进姓、清净、道、果向转之所缘缘为缘；诸圣者已断诸烦恼……已伏之诸烦恼……前现行……以非已取之诸色……以诸声……以诸所触……以非已取之［四］蕴无常……乃至……忧生。依天眼而见非已取之色，依天耳界而闻声，依他心智而知非已取心所有之心；空无边处依识无边处，无所有处依非想非非想处，非已取之［四］蕴依神通类智、他心智、宿住随念智、如业生智、未来分智向转之所缘缘为缘。非已取法依已取法之所缘缘为缘。［曰］以非已取之诸色……以诸声……以诸所触……以非已取之［四］蕴无常……乃至……忧生；善、不善已灭之时，异熟为彼所缘生；空无边处依识无边处，无所有处依非想非非想处，非已取之色处依眼识，声处……所触处依身识之所缘缘为缘。

    三七二

    已取法依非已取法之增上缘为缘。所缘增上——以眼……身、已取之诸色、诸香、诸味、诸所触、所依……重已取之［四］蕴而味着、欢喜，重彼而贪生、见生。非已取法依非已取法之增上缘为缘。所缘增上、俱生增上。所缘增上——施……戒……作布萨羯磨而重此省察而味着、欢喜，重彼而……乃至……见……前之……从静虑……诸圣者从道出，重道而省察其道，……其果，……涅槃；涅槃依进姓、清净、道、果之增上缘为缘，重非已取之诸色……重诸声……诸所触……重非已取之［四］蕴而贪生、见生。俱生增上——非已取之增上依相应之［四］蕴与心等起诸色之增上缘为缘。

    三七三

    已取法依已取法之无间缘为缘。［曰］前前已取之［四］蕴依后后已取［四］蕴之无间缘为缘；五识依异熟意界之无间缘为缘；异熟意界依异熟意识界之无间缘为缘。已取法依非已取法之无间缘为缘。［曰］有分依向转，异熟意识界依唯作意识界之无间缘为缘。非已取法依非已取法之无间缘为缘。［曰］前前非已取之［四］蕴依后后非已取［四］蕴之无间缘为缘；非已取之［四］蕴依出起之无间缘为缘；随顺依进姓、果等至之无间缘为缘。非已取法依已取法之无间缘为缘。［曰］向转依五识，非已取之［四］蕴依出起之无间缘为缘。……依等无间缘为缘……依俱生缘为缘……有五［问］如相缘。……依互相缘为缘……有二［问］如相缘。……依依止缘为缘……于缘依分如依止有五［问］。

    三七四

    已取法依已取法之亲依止缘为缘。无间亲依止、本性亲依止……乃至……。本性亲依止——身乐依身乐、身苦之亲依止缘为缘；身苦……已取之时节……饮食依身乐、身苦之亲依止缘为缘；身乐……身苦……时节……饮食依身乐、身苦之亲依止缘为缘。已取法依非已取法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——亲依止于身乐而布施……乃至……破僧伽。于身苦……于已取之时节……亲依止于饮食而布施……乃至……起等至……乃至……破僧伽。身乐……身苦……时节……饮食依信……乃至……欲愿、道、果等至之亲依止缘为缘。非已取法依非已取法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——亲依止于信而布施，语慢、执见。于戒……乃至……于欲愿……于时节……饮食……床座而布施……乃至……破僧伽。信……乃至……欲愿……时节……饮食……床座依信……乃至……欲愿、道、果等至之亲依止缘为缘。非已取法依已取法之亲依止缘为缘。无间亲依止、本性亲依止……乃至……。本性亲依止——亲依止于信而苦责自己；于所求……戒……乃至……欲愿……时节……饮食……床座而苦责自己；所求……信……乃至……床座依身乐、身苦之亲依止缘为缘；善、不善业依异熟之亲依止缘为缘。

    三七五

    已取法依已取法之前生缘为缘。所缘前生、所依前生。所缘前生——以眼……以身、已取之诸色、诸香、诸所触……所依无常……乃至……忧……善、不善已灭之时，异熟为彼所缘生，已取之色处依眼识，香处……所触处依身识。所依前生——眼处依眼识，身处依身识所依依已取［四］蕴之前生缘为缘。已取法依非已取法之前生缘为缘。所缘前生、所依前生。所缘前生——以眼……以身、已取之诸色、诸香、诸味、诸所触……所依无常……乃至……忧生，依天眼而见已取之色。所依前生——所依依非已取之［四］蕴之前生缘为缘。非已取法依非已取法之前生缘为缘。所缘前生——以非已取之诸色观……以诸声……诸香……诸所触无常……乃至……忧生，依天眼而见非已取之色，依天耳界而闻声。非已取法依已取法之前生缘为缘。所缘前生——以非已取之诸色……以诸香……诸所触无常……乃至……忧生，善、不善已灭之时，异熟为彼所缘性生，非已取之色处依眼识，声处……所触处依身识之前生缘为缘；所依依已取之［四］蕴之前生缘为缘。已取、非已取法依已取法之前生缘为缘。所缘前生、所依前生。非已取之色处与所依，所触处与所依依已取［四］蕴之前生缘为缘；非已取之色处与眼处依眼识，声处……所触处与身处依身识之前生缘为缘。已取、非已取法依非已取法之前生缘为缘。所缘前生、所依前生。非已取之色处与所依，所触处与所依依非已取［四］蕴之前生缘为缘。

    三七六

    已取法依已取法之后生缘为缘。［曰］后生已取之［四］蕴依前生此已取身之后生缘为缘。已取法依非已取法之后生缘为缘。［曰］后生已取之［四］蕴依前生此非已取身之后生缘为缘。已取法依已取、非已取法之后生缘为缘……略……。非已取法依非已取法之后生缘为缘……略……。非已取法依已取法之后生缘为缘……略……非已取法依已取、非已取法之后生缘为缘……略……。

    三七七

    非已取法依非已取法之修习缘为缘……。

    三七八

    已取法依已取法之业缘为缘。［曰］已取之思依相应之［四］蕴之业缘为缘；于结生刹那，已取之思依相应［四］蕴与业果诸色之业缘为缘。已取法依非已取法之业缘为缘。［曰］已取之思依心等起诸色之业缘为缘。已取法依已取、非已取法之业缘为缘。［曰］已取之思依相应之［四］蕴与心等起诸色之业缘为缘。非已取法依非已取法之业缘为缘。［曰］非已取之思依相应之［四］蕴与心等起诸色之业缘为缘。非已取法依已取法之业缘为缘。异刹那——非已取之思依异熟之［四］蕴与业果诸色之业缘为缘。

    三七九

    已取法依已取法之异熟缘为缘。［曰］已取之一蕴……略……。于已取根三［问］。非已取法依非已取法之异熟缘为缘。［曰］异熟非已取之一蕴依三蕴与心等起诸色之异熟缘为缘，二蕴……。

    三八〇

    已取法依已取法之食缘为缘。［曰］已取之［三］食依相应诸蕴之食缘为缘；于结生……已取之段食依此已取身之食缘为缘。已取法依非已取法之食缘为缘。［曰］已取之［三］食依心等起诸色，已取之段食依此非已取身之食缘为缘。已取法依已取、非已取法之食缘为缘。［曰］已取之［三］食依相应之［三］蕴与心等起诸色，段食依此已取、非已取身之食缘为缘。非已取法依非已取法之食缘为缘。［曰］非已取之［三］食依相应之诸蕴与心等起诸色之食缘为缘；非已取段食依此非已取身之食缘为缘。非已取法依已取法之食缘为缘。［曰］非已取之段食依此已取身之食缘为缘。非已取法依已取、非已取法之食缘为缘。［曰］非已取之段食依此已取、非已取身之食缘为缘。已取、非已取法依已取法之食缘为缘。［曰］已取、非已取之段食依此已取身之食缘为缘。已取、非已取法依非已取法之食缘为缘。［曰］已取、非已取之段食依此非已取身之食缘为缘。已取、非已取法依已取、非已取法之食缘为缘。［曰］已取、非已取之段食依已取、非已取身之食缘为缘。

    三八一

    已取法依已取法之根缘为缘。［曰］已取之诸根依相应诸蕴之根缘为缘；于结生刹那，已取之诸根依相应［四］蕴与业诸色之根缘为缘；眼根依眼识，身根，……色命根依诸业果色之根缘为缘。已取法依非已取法……乃至……已取根三［问］。于最初之问唯色命根而无其他。非已取法依非已取法之根缘为缘。［曰］非已取诸根依相应之诸蕴与心等起诸色之根缘为缘。

    三八二

    已取法依已取法之静虑缘为缘……四。……依道缘为缘……四。依相应缘为缘……二。

    三八三

    已取法依已取法之不相应缘为缘。俱生、前生、后生。俱生——于结生刹那，已取之［四］蕴依诸业果色之不相应缘为缘；［四］蕴依所依之不相应缘为缘；所依依［四］蕴之不相应缘为缘。前生——眼处依眼识，身处依身识，所依依已取［四］蕴之不相应缘为缘。后生——已取之［四］蕴依前生此已取身之不相应缘为缘。已取法依非已取法之不相应缘为缘。俱生、前生、后生。俱生——已取之［四］蕴依心等起诸色之不相应缘为缘。前生——所依依非已取之［四］蕴与心等起诸色之不相应缘为缘。后生——已取之［四］蕴依前生此非已取身之不相应缘为缘。已取法依已取、非已取法之不相应缘为缘。后生——已取之［四］蕴依前生此已取、非已取身之不相应缘为缘。非已取法依非已取法之不相应缘为缘。俱生、后生。俱生——非已取之［四］蕴依心等起诸色之不相应缘为缘。后生——非已取之［四］蕴依前生此非已取身之不相应缘为缘。非已取法依已取法之不相应缘为缘。后生——非已取之［四］蕴依前生此已取身之不相应缘为缘。非已取法依已取、非已取法之不相应缘为缘。后生——非已取［四］蕴依前生此已取、非已取身之不相应缘为缘。

    三八四

    已取法依已取法之有缘为缘。俱生、前生、后生、食、根……略……如所置之句，应全分别。已取法依非已取法之有缘为缘。俱生、前生、后生、食……略……如所置之句应广说。已取法依已取、非已取法之有缘为缘。俱生、后生、食……略……如所置之句应广说。非已取法依非已取法之有缘为缘。俱生、前生、后生、食……略……如所置之句应分别。非已取法依已取法之有缘为缘。前生、后生、食。前生——以前生非已取之诸色……以诸声……以诸所触无常……乃至……忧生。善、不善已灭之时，异熟以彼所缘性而生；非已取之色蕴依眼识，所触处……。后生——非已取之［四］蕴依前生此已取身之有缘为缘；非已取之段食依此已取身之有缘为缘。非已取法依已取、非已取法之有缘为缘。后生、食。后生——非已取之［四］蕴依前生此已取、非已取身之有缘为缘；非已取之段食依此已取、非已取身之有缘为缘。已取、非已取法依已取法之有缘为缘。前生、后生、食、根。前生——非已取色处与所依，所触处与所依依已取之［四］蕴之有缘为缘；非已取之色处与眼处依眼识，非已取之所触处与身处依身识之有缘为缘。后生——非已取之［四］蕴与非已取段食依此已取身之有缘为缘。后生——已取之［四］蕴与色命根依诸业果色之有缘为缘。已取、非已取法依非已取法之有缘为缘。俱生、前生、后生、食。俱生——已取之［四］蕴与［四］大种依心等起诸色之有缘为缘。俱生——非已取之一蕴与所依依三蕴之有缘为缘；二蕴……。前生——非已取色处与所依依非已取［四］蕴之有缘为缘；所触处与所依依非已取之［四］蕴之有缘为缘。后生——已取之［四］蕴与非已取之段食依此非已取身之有缘为缘。已取、非已取法依已取、非已取法之有缘为缘。食——已取、非已取之段食依此已取、非已取身之有缘为缘。……依无有缘为缘……依去缘为缘……依不去缘为缘……。

    三八五

    于因四、所缘四、增上二、无间四、等无间四、俱生五、互相二、依止五、亲依止四、前生六、后生六、修习一、业五、异熟四、食九、根四、静虑四、道四、相应二、不相应六、有九、无有四、去四、不去九。

    ［第二节　逆］

    三八六

    已取法依已取法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……依后生缘为缘……依食缘为缘……依根缘为缘……。已取法依非已取法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……依后生缘为缘……依食缘为缘……。已取法依已取、非已取法之俱生缘为缘……依后生缘为缘……依食缘为缘……。非已取法依非已取法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……依后生缘为缘……依食缘为缘……。非已取法依已取法之所缘缘为缘……依亲依止缘为缘……依前生缘为缘……依后生缘为缘……依业缘为缘……依食缘为缘……。非已取法依已取、非已取法之后生缘为缘……依食缘为缘……。已取、非已取法依已取法之前生缘为缘……依后生缘为缘……依食缘为缘……依根缘为缘……。已取、非已取法依非已取之食缘为缘……依前生缘为缘……依后生缘为缘……依食缘为缘……。已取、非已取法依已取、非已取法之食缘为缘……。

    三八七

    于非因九、非所缘九、遍九、非食八、非相应九、非不相应九、非有四、非无有九、非去九、非不去四。

    ［第三节　顺逆］

    三八八

    从因缘及于非所缘四、……非互相三、非亲依止四……乃至……非相应三、非不相应三、非无有四、非去四。

    ［第四节　逆顺］

    三八九

    从非因缘及于所缘四、……增上二……应作顺论母……不去九。

    第六十九　取二法

    第一章　相缘分

    ［第一节　顺］

    三九〇

    缘取法而取法从因缘生。［曰］缘见取而欲取，缘欲取而见取；缘戒禁取而欲取，缘欲取而戒禁取；缘我论取而欲取，缘欲取而我论取。缘取法而非取法从因缘生。［曰］缘诸取而相应之［四］蕴与心等起之色。缘取法而取、非取法从因缘生。［曰］缘见取而欲取与相应之［四］蕴与心等起之色，缘欲取……。应全轮说。缘非取法而非取法从因缘生。［曰］缘非取之一蕴而三蕴与心等起之色，二蕴……于结生刹那，缘非取之一蕴而三蕴与业果之色，二蕴……缘［四］蕴而所依，缘所依而［四］蕴，一大种……缘［四］大种而心等起之色、业果色、所造色。缘非取法而取法从因缘生。［曰］缘非取之［四］蕴而诸取。缘非取法而取、非取法从因缘生。［曰］缘非取之一蕴而三蕴、诸取与心等起之色，缘二蕴而二蕴与心等起之色。缘取、非取法而取法从因缘生。［曰］缘见取与相应之［四］蕴而欲取。应全轮说。缘取、非取法而非取法从因缘生。［曰］缘非取之一蕴与取而三蕴与心等起之色，二蕴……缘取、非取与［四］大种而心等起之色，缘取与所依而非取之［四］蕴。缘取、非取法而取、非取法从因缘生。［曰］缘非取之一蕴与见取而三蕴与欲取、心等起之色，二蕴……。应轮说。

    三九一

    缘取法而取法从所缘缘生……应作九［问］，色者应舍。

    三九二

    于因九、所缘九、增上九、遍九、异熟一、不去九。

    ［第二节　逆］

    三九三

    缘非取法而非取法从非因缘生。［曰］缘无因非取之一蕴而三蕴与心等起之色，二蕴……于无因结生刹那，缘［四］蕴而所依，缘所依而［四］蕴，一大种……缘［四］大种而心等起之色、业果色、所造色；外……食等起……时节等起……乃至……诸无想有情［……］，缘疑俱行、掉举俱行之［四］蕴而疑俱行、掉举俱行之痴。

    三九四

    缘取法而非取法从非所缘缘生。［曰］缘诸取而心等起之色。缘非取法而非取法从非所缘缘生。［曰］缘非取之［四］蕴而心等起之色，于结生刹那，缘非取之［四］蕴而业果色，缘［四］蕴而所依，缘所依而［四］蕴，一大种……乃至无想有情。缘取、非取法而非取法从非所缘缘生。［曰］缘诸取与相应之［四］蕴而心等起之色，缘诸取与［四］大种而心等起之色。……从非增上缘……从非无间缘……乃至……从非亲依止缘……。

    三九五

    缘取法而取法从非前生缘生。［曰］于无色，缘我论取而欲取，缘欲取而我论取。缘取法而非取法从非前生缘生。［曰］于无色，缘诸取而相应之［四］蕴，缘诸取而心等起之色……略……。有九［问］，于无色为二取……略……。

    三九六

    于非因一、非所缘三、非增上九、非无间三……乃至……非亲依止三、非前生九、非后生九、非修习九、非业三、非异熟九、非食一、非根一、非静虑一、非道一、非相应三、非不相应九、非无有三、非去三。

    ［第三节　顺逆］

    三九七

    从因缘及于非所缘三、……非增上九、非亲依止三、非前生九、非后生九、非修习九、非业三、非异熟九、非相应三、非不相应九、非无有三、非去三。

    ［第四节　逆顺］

    三九八

    从非因缘及于所缘一、遍一、……道一、不去一。

    俱生分亦如相缘分，分别者应作“于见取俱生而欲取”。

    第三章　缘依分

    ［第一节　顺］

    三九九

    以取法为缘而取法从因缘生。［曰］以见取为缘而欲取。有三［问］如相缘。以非取法为缘而非取法从因缘生。［曰］以非取之一蕴为缘而三蕴与心等起之色，以二蕴……于结生刹那，以［四］蕴为缘而……乃至内之［四］大种，以所依缘而非取之［四］蕴。以非取法为缘而取法从因缘生。［曰］以非取之［四］蕴为缘而诸取，以所依为缘而诸取。以非取法为缘而取、非取法从因缘生。［曰］以非取之一蕴为缘而三蕴、诸取与心等起之色，以二蕴……以所依为缘而诸取，以［四］大种为缘而心等起之色，以所依缘而诸取与相应之［四］蕴。以取、非取法为缘而取法从因缘生。［曰］以见取与相应之［四］蕴为缘而欲取，以欲取与相应之［四］蕴为缘而见取。应轮说。以见取、所依为缘而欲取。应轮说。以取、非取法为缘而非取法从因缘生。［曰］以非取之一蕴与取为缘而三蕴与心等起之色，以二蕴……应轮说……以诸取与［四］大种为缘而心等起之色，以取与所依为缘而非取之［四］蕴。以取、非取法为缘而取、非取法从因缘生。［曰］以非取之一蕴与见取为缘而三蕴、欲取与心等起之色……应轮说……以见取、所依为缘而欲取与相应之［四］蕴……应轮说……。……从所缘缘……于所缘之非取根，应作五处与所依。

    四〇〇

    于因九、所缘九、增上九、遍九、异熟一、去九。

    ［第二节　逆］

    四〇一

    以非取法为缘而非取法从非因缘生。［曰］以无因非取之一蕴为缘……于无因结生刹那……乃至无想有情，以眼处为缘而眼识，以身处为缘而身识，以所依为缘而无因非取之［四］蕴，以疑俱行、掉举俱行之［四］蕴与所依为缘而疑俱行、掉举俱行之痴。

    四〇二

    于非因一、非所缘三、非增上九、非无间三、非等无间三、非前生九……略……非业三、非异熟九……如相缘……非不去三。

    如是应作其他二［问］数与依止分。

    第五章　相杂分

    ［第一节　顺］

    四〇三

    相杂于取法而取法从因缘生。［曰］相杂于见取而欲取，相杂于欲取而见取……应轮说……。如是亦应作九［问］。

    四〇四

    于因九、所缘九、增上九、遍九、异熟一、去九、不去九。

    ［第二节　逆］

    四〇五

    相杂于非取法而非取法从非因缘生。［曰］相杂于无因非取之一蕴而三蕴，相杂于二蕴……于无因结生刹那，相杂于疑俱行、掉举俱行之［四］蕴而疑俱行、掉举俱行之痴。

    四〇六

    于非因一、非增上九、非前生九、非后生九、非修习九、非业三、非异熟九、非静虑一、非道一、非不相应九。

    如是应作其二［问］数与相应分。

    第七章　问分

    ［第一节　顺］

    四〇七

    取法依取法之因缘为。［曰］诸取因依相应诸取之因缘为缘。应作根。［曰］诸取因依相应之［四］蕴与心等起诸色之因缘为缘。应作根。［曰］诸取因依相应之［四］蕴、诸取与心等起之诸色之因缘为缘。非取法依非取法之因缘为缘。［曰］诸非取因依相应之［四］蕴与心等起诸色之因缘为缘，于结生刹那……乃至……。非取法依取法之因缘为缘。［曰］诸非取因依相应诸取之因缘为缘。应作根。［曰］诸非取因依相应之［四］蕴、诸取与心等起诸色之因缘为缘。取、非取法依取法之因缘为缘。［曰］诸取、非取诸因依相应诸取之因缘为缘。应作根。［曰］诸取、非取诸因依相应之［四］蕴与心等起诸色之因缘为缘。应作根。［曰］诸取、非取诸因依相应之［四］蕴、诸取与心等起诸色之因缘为缘。

    四〇八

    取法依取法之所缘缘为缘。［曰］缘诸取而诸取生。有三［问］，应作缘。非取法依非取法之所缘缘为缘。［曰］布施……戒……作布萨羯磨以省察此而味着、欢喜，缘彼而贪……见、疑、掉举……忧生。前之诸善行……从静虑出而省察静虑，诸圣者从道出而省察其道，其果……省察涅槃。涅槃依进姓、清净、道、果向转之所缘缘为缘，诸圣者非取已断诸烦恼……省察已伏之诸烦恼，前现行……以眼……以所依……以非取之［四］蕴观无常……乃至……忧生。依天眼而见色，依天耳界而闻声，依他心智而知非取心所有者之心；空无边处依识无边处，无所有处……色处依眼识，所触处……非取之［四］蕴依神通类智、他心智、宿住随念智、如业生智、未来分智向转之所缘缘为缘。非取法依取法之所缘缘为缘。［曰］施……戒……作布萨羯磨而味着、欢喜，缘彼而贪生、见生。前之诸善行……从静虑……以眼……以所依……味着、欢喜非取法之［四］蕴，缘彼而贪生、见……。非取法依取、非取法之所缘缘为缘。［曰］施……戒……布萨羯磨……前之诸善行……从静虑……以眼……所依……味着、欢喜非取之［四］蕴，缘彼而取与相应之［四］蕴生。取、非取法依取法之所缘缘为缘……有［三］问，应作缘。

    四〇九

    取法依取法之增上缘为缘。所缘增上——重诸取而诸取生。有三［问］，唯所缘增上。非取法依非取法之增上缘为缘。所缘增上、俱生增上。所缘增上——施……戒……布萨羯磨……前之……从静虑出重省察静虑而味着……乃至……诸圣者从道出而重其道……其果……重涅槃而省察。涅槃依果之增上缘为缘，其眼……所依……重非取之［四］蕴而味着、欢喜，重彼而贪生、见生……。俱生增上——非取之增上依相应之［四］蕴与心等起诸色之增上缘为缘。非取法依取法之增上缘为缘。所缘增上、俱生增上。所缘增上——施……戒……作布萨羯磨而味着、欢喜，重彼而贪生、见生……前之……从静虑……其眼……所依……重非取之［四］蕴而味着、欢喜，重彼而贪生、见生……。俱生增上——非取之增上依相应诸取之增上缘为缘。非取法依取、非取法之增上缘为缘。所缘增上、俱生增上。所缘增上——施……戒……布萨羯磨……前之……从静虑……其眼……所依……重非取之［四］蕴而味着、欢喜，重彼而诸取与相应之［四］蕴生。俱生增上——非取之增上依相应之［四］蕴、诸取与心等起诸色之增上缘为缘。取、非取法依取法之增上缘为缘……三［问］。所缘增上三［问］，应作缘，唯所缘增上。

    四一〇

    取法依取法之无间缘为缘。［曰］前前之诸取依后后诸取之无间缘为缘。应作根。［曰］前前之诸取依后后非取［四］蕴之无间缘为缘；取依出起之无间缘为缘。应作根。［曰］前前诸取依后后诸取与相应［四］蕴之无间缘为缘。非取法依非取法之无间缘为缘。［曰］前前非取之［四］蕴依后后非取［四］蕴之无间缘为缘；随顺依进姓、果等至之无间缘为缘。非取法依取法之无间缘为缘。［曰］前前非取［四］蕴依后后取［四］蕴之无间缘为缘；向转依诸取之无间缘为缘。非取法依取、非取法之无间缘为缘。［曰］前前非取［四］蕴依后后诸取与相应［四］蕴之无间缘为缘；向转依诸取、相应［四］蕴之无间缘为缘。取、非取法依取法之无间缘为缘。［曰］前前之诸取与相应之［四］蕴依后后诸取之无间缘为缘。应作根。［曰］前前之诸取与相应之［四］蕴依后后非取［四］蕴之无间缘为缘；诸取与相应之［四］蕴依出起之无间缘为缘。应作根。［曰］前前诸取与相应［四］蕴依后后诸取与相应［四］蕴之无间缘为缘。……依等无间缘为缘……依俱生缘为缘……如相缘分。……依互相缘为缘……如相缘分。……依依止缘为缘……如缘依分。

    四一一

    取法依取法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——诸取依诸取之亲依止缘为缘……三。非取法依非取法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——亲依止于信而布施……乃至……起等至，语慢、执见。亲依止于戒……乃至……亲依止于慧……贪……乃至……欲愿……亲依止于床座而不与取、虚诳……离间……布施……乃至……起等至，语慢、执见。亲依止于戒……亲依止于贪……欲愿……床座而布施……乃至……破僧伽。信……乃至……床座依信……乃至……果等至之亲依止缘为缘。非取法依取法之亲依止缘为缘……乃至……。本性亲依止——亲依止于信而语慢、执见。亲依止于戒……乃至……亲依止于床座而不与取、虚诳……离间……粗恶……杂秽……侵入［家宅］……窃盗……袭掠一家……路傍……他妻……掠夺城邑……掠夺聚落……信……乃至……床座依诸取之亲依止缘为缘。应作根。［曰］亲依止于信而语慢、执见。于戒……乃至……亲依止于床座而不与取、虚诳……离间……粗恶……杂秽……侵入［家宅］……窃盗……袭掠一家……路傍……他妻……掠夺城邑……掠夺聚落……信……乃至……床座依诸取与相应［四］蕴之亲依止缘为缘。取、非取法依取法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止……三。

    四一二

    非取法依非取法之前生缘为缘。所缘前生、所依前生。所缘前生——以眼……所依无常……乃至……忧生。依天眼而见色，依天耳界而闻声，色处依眼识，所触处依身识。所依前生——眼处依眼识，身处……所依依非取［四］蕴之前生缘为缘。非取法依取法之前生缘为缘。所缘前生、所依前生。所缘前生——其眼……所依味着、欢喜，缘彼而贪生、见……。所依前生——所依依诸取之前生缘为缘。非取法依取、非取法之前生缘为缘。所缘前生、所依前生。所缘前生——其眼……所依味着、欢喜，缘彼而诸取与相应之［四］蕴生。所依前生——所依依诸取与相应［四］蕴之前生缘为缘。

    四一三

    取法依非取法之后生缘为缘……略……。非取法依非取法之后生缘为缘……略……。取、非取法依非取法之后生缘为缘……略……。……依修习缘为缘……。

    四一四

    非取法依非取法之业缘为缘。俱生、异刹那。俱生——非取之思依相应之［四］蕴与心等起诸色之业缘为缘。异刹那——非取之思依异熟之［四］蕴与业果诸色之业缘为缘。非取法依取法之业缘为缘。［曰］非取之思依相应诸取之业缘为缘。非取法依取、非取法之业缘为缘。［曰］非取之思依相应之［四］蕴、诸取与心等起诸色之业缘为缘。

    四一五

    非取法依非取法之异熟缘为缘。［曰］异熟非取之一蕴……乃至……一。

    四一六

    非取法依非取法之食缘为缘……有三［问］，唯一是段食。……依根缘为缘……有三［问］，唯一是色命根。……依静虑缘为缘……三。

    四一七

    取法依取法之道缘为缘。［曰］取诸道支依相应诸取之道缘为缘。依此方法应作九问。……依相应缘为缘……九。

    四一八

    取法依非取法之不相应缘为缘。俱生、后生。俱生——诸取依心等起诸色之不相应缘为缘。后生——后生之诸取依前生此身之不相应缘为缘。非取法依非取法之不相应缘为缘。俱生、前生、后生……略……。非取法依取法之不相应缘为缘。前生——所依依诸取之不相应缘为缘。非取法依取、非取法之不相应缘为缘。前生——所依依诸取与相应［四］蕴之不相应缘为缘。取、非取法依非取法之不相应缘为缘。俱生、后生。俱生——诸取与相应之［四］蕴依心等起诸色之不相应缘为缘。后生——诸取与相应之［四］蕴依前生此身之不相应缘为缘。

    四一九

    取法依取法之有缘为缘。［曰］见取依欲取之有缘为缘……应轮说……。取法依非取法之有缘为缘。俱生、后生。俱生——诸取依相应［四］蕴与心等起诸色之有缘为缘。后生——诸取依前生此身之有缘为缘。取法依取、非取法之有缘为缘……略……如相缘分。非取法依非取法之有缘为缘。俱生、前生、后生、食、根……略……应广说。非取法依取法之有缘为缘。俱生、前生。俱生——俱生如［缘分别］。前生——前生如［缘分别］。非取法依取、非取法之有缘为缘。俱生、前生……略……俱生如［缘分别］应分别俱生，前生如［缘分别］以前生。取、非取法依取法之有缘为缘。俱生、前生。俱生——见取与相应之［四］蕴依欲取之有缘为缘……应轮说……。俱生——见取与所依依欲取之有缘为缘……应轮说……。取、非取法依非取法之有缘为缘。俱生、前生、后生、食、根。俱生——非取之一蕴与诸取依三蕴与心等起诸色之有缘为缘；二蕴……。俱生——诸取与［四］大种依心等起诸色之有缘为缘。俱生——诸取与所依依非取之四蕴之有缘为缘。后生——诸取与相应之［四］蕴依前生此身之有缘为缘。后生——诸取与相应之［四］蕴与段食依此身之有缘为缘。后生——诸取与相应之［四］蕴与色命根依诸业果色之有缘为缘。取、非取之法依取、非取法之有缘为缘。俱生、前生。俱生——非取之一蕴与见取依三蕴、欲取与心等起诸色之有缘为缘；二蕴……应轮说……。俱生——见取与所依依欲取与相应四蕴之有缘为缘……应轮说……。

    四二〇

    于因九、所缘九、增上九、无间九、等无间九、俱生九、互相九、依止九、亲依止九、前生三、后生三、修习九、业三、异熟一、食三、根三、静虑三、道九、相应九、不相应五、有九、无有九、去九、不去九。

    ［第二节　逆］

    四二一

    取法依取法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。取法依非取法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……。取法依取、非取法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。非取法依非取法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……依后生缘为缘……依业缘为缘……依食缘为缘……依根缘为缘……。非取法依取法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……。非取法依取、非取法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……。取、非取法依取法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。取、非取法依非取法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依后生缘为缘……依食缘为缘……依根缘为缘……。取、非取法依取、非取法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。

    四二二

    于非因九、非所缘九、遍九、非不去九。

    ［第三节　顺逆］

    四二三

    从因缘及于非所缘九、……非增上九、非互相三、非亲依止九、遍九、非相应三、非不相应九、非无有九、非去九。

    ［第四节　逆顺］

    四二四

    从非因缘及于所缘九、……增上九……应作顺论母……不去九。

    第七十　顺取二法

    第一章　相缘分

    ［第一节　顺］

    四二五

    缘顺取法而顺取法从因缘生。［曰］缘顺取之一蕴而三蕴与心等起之色，二蕴……于结生刹那，缘［四］蕴而所依，缘所依而［四］蕴，一大种……。

    应作如世间二法，无异作。

    第七十一　取相应二法

    第一章　相缘分

    ［第一节　顺］

    四二六

    缘取相应法而取相应法从因缘生。［曰］缘取相应之一蕴而三蕴，二蕴……。缘取相应法而取不相应法从因缘生。［曰］缘取相应之［四］蕴而心等起之色，缘成见不相应贪俱行之［四］蕴而贪与心等起之色。缘取相应法而取相应与取不相应法从因缘生。［曰］缘取相应之一蕴而三蕴与心等起之色，二蕴……缘成见不相应贪俱行之一蕴而三蕴与贪，二蕴……。缘取不相应法而取不相应法从因缘生。［曰］缘取不相应之一蕴而三蕴与心等起之色，二蕴……缘成见不相应之贪而心等起之色，于结生刹那，缘取不相应之一蕴而三蕴与业果之色，二蕴……缘［四］蕴而所依，缘所依而［四］蕴，一大种……。缘取不相应法而取相应法从因缘生。［曰］缘成见不相应贪而相应之［四］蕴。缘取不相应法而取相应与取不相应法从因缘生。［曰］缘成见不相应贪而相应［四］蕴与心等起之色。缘取相应与取不相应法而取相应法从因缘生。［曰］缘成见不相应贪俱行之一蕴与贪而三蕴，二蕴……。缘取相应与取不相应法而取不相应法从因缘生。［曰］缘取相应之［四］蕴与［四］大种而心等起之色，缘成见不相应贪俱行之［四］蕴与贪而心等起之色。缘取相应与取不相应法而取相应与取不相应法从因缘生。［曰］缘成见不相应贪俱行之一蕴、贪而三蕴与心等起之色，二蕴……。

    四二七

    缘取相应法而取相应法从所缘缘生。［曰］缘取相应之一蕴而三蕴，二蕴……。缘取相应法而取不相应法从所缘缘生。［曰］缘成见不相应贪俱行之四蕴而贪。缘取相应法而取相应与取不相应法从所缘缘生。［曰］缘成见不相应贪俱行之一蕴与三蕴而贪，二蕴……。缘取不相应法而取不相应法从所缘缘生。［曰］缘取不相应之［四］蕴而心等起之色，于结生刹那，缘［四］蕴而所依，缘所依而［四］蕴。缘取不相应法而取相应法从所缘缘生。［曰］缘成见不相应贪而相应之［四］蕴。缘取相应与取不相应法而取相应法从所缘缘生。［曰］缘成见不相应贪俱行之一蕴与贪而三蕴，二蕴……略……。

    四二八

    于因九、所缘六、增上九、无间六、等无间六、俱生九、互相六、依止九、亲依止六、前生六、修习六、业九、异熟一、食九、遍九、道九、相应六、不相应九、有九、无有六、去六、不去九。

    ［第二节　逆］

    四二九

    缘取不相应法而取不相应法从非因缘生。［曰］缘无因取不相应之一蕴而三蕴与心等起之色，二蕴……于无因结生乃至无想有情，缘疑俱行、掉举俱行之［四］蕴而疑俱行、掉举俱行之痴。

    四三〇

    缘取相应法而取不相应法从非所缘缘生。［曰］缘取相应之［四］蕴而心等起之色。缘取不相应法而取不相应法从非所缘缘生。［曰］缘取不相应之［四］蕴而心等起之色，缘成见不相应贪而心等起之色；于结生刹那［……］乃至无想有情。缘取相应与取不相应法而取不相应法从非所缘缘生。［曰］缘取相应之［四］蕴与［四］大种而心等起之色，缘成见不相应贪俱行之［四］蕴与贪而心等起之色。……从非增上缘……从非无间缘……从非等无间缘……从非亲依止缘……。

    四三一

    缘取相应法而取相应法从非前生缘生。［曰］于无色，缘取相应之一蕴而三蕴，二蕴……。缘取相应法而取不相应法从非前生缘生。［曰］于无色，缘成见不相应贪俱行之［四］蕴而贪，缘取相应之［四］蕴而心等起之色。缘取相应法而取相应与取不相应法从非前生缘生。［曰］于无色，缘成见相应贪俱行之一蕴而三蕴与贪，二蕴……。缘取不相应法而取不相应法从非前生缘生。［曰］于无色，缘取不相应之一蕴而三蕴，二蕴……缘取不相应之［四］蕴而心等起之色，缘成见不相应贪而心等起之色，于结生刹那［……］乃至无想有情。缘取不相应法而取相应法从非前生缘生。［曰］于无色，缘成见不相应贪而相应之［四］蕴。缘取相应、取不相应法而取相应法从非前生缘生。［曰］于无色，缘成见不相应贪俱行之一蕴与贪而三蕴，二蕴……。缘取相应、取不相应法而取不相应法从非前生缘生。［曰］缘取相应之［四］蕴与［四］大种而心等起之色，缘成见不相应贪俱行之［四］蕴与贪而心等起之色。……从非后生缘……从非修习缘。

    四三二

    缘取相应法而取相应法从非业缘生。［曰］缘取相应之［四］蕴而相应之思。缘取不相应法而取不相应法从非业缘生。［曰］缘取不相应之［四］蕴而相应之思，外……食等起……时节等起……。缘取不相应法而取相应法从非业缘生。［曰］缘成见不相应贪而相应之思。缘取相应、取不相应之法而取相应法从非业缘生。［曰］缘成见不相应贪俱行之［四］蕴与贪而相应之思……略……。

    四三三

    于非因一、非所缘三、非增上九、非无间三、非等无间三、非亲依止三、非前生七、非后生九、非修习九、非业四、非异熟九、非食一、非根一、非静虑一、非道一、非相应三、非不相应六、非无有三、非去三。

    亦应作其他二［问］数，俱生分如相缘分。

    第三章　缘依分

    ［第一节　顺］

    四三四

    以取相应法为缘而取相应法从因缘生……有三［问］，如相缘分。缘取不相应法而取不相应法从因缘生。［曰］以取不相应之一蕴为缘而……乃至内之［四］大种，以所依为缘而取不相应之［四］蕴，以所依为缘而成见不相应之贪。以取不相应法为缘而取相应法从因缘生。［曰］以所依为缘而取相应之［四］蕴，以成见不相应之贪为缘而相应之［四］蕴。以取不相应法为缘而取相应与取不相应法从因缘生。［曰］以所依为缘而取相应之［四］蕴，以［四］大种为缘而心等起之色，以成见不相应贪为缘而相应之［四］蕴与心等起之色，以所依为缘而成见不相应贪俱行之［四］蕴与贪。以取相应、取不相应法为缘而取相应法从因缘生。［曰］以取相应之一蕴与所依为缘而三蕴，二蕴……以成见不相应贪俱行之一蕴与贪为缘而三蕴，二蕴……。以取相应、取不相应法为缘而取不相应法从因缘生。［曰］以取相应之［四］蕴与［四］大种为缘而心等起之色，以成见不相应贪俱行之［四］蕴与贪为缘而心等起之色，以成见不相应贪俱行之［四］蕴与所依为缘而贪。以取相应、取不相应法为缘而取相应与取不相应之法从因缘生。［曰］以取相应之一蕴与所依为缘而三蕴，二蕴……以取相应之［四］蕴与［四］大种为缘而心等起之色，以成见不相应贪俱行之一蕴与所依为缘而三蕴与贪，二蕴……略……。于所缘缘应作五识。

    四三五

    于因九、所缘九、增上九、无间九、遍九、异熟一、不去九。

    ［第二节　逆］

    四三六

    以取不相应法为缘而取不相应法从非因缘生。［曰］以无因取不相应之一蕴为缘……乃至无想有情，以眼处为缘而眼识，以身处……以所依为缘而无因取不相应之［四］蕴，以疑俱行、掉举俱行之四蕴与所依为缘而疑俱行、掉举俱行之痴……略……。

    四三七

    于非因一、非所缘三、非增上九、非无间三、非等无间三、非亲依止三、非前生七、非后生九、非修习九、非业四、非异熟九、非食一、非根一、非静虑一、非道一、非相应三、非不相应六、非无有三、非去三。

    如是，其他二［问］数与依止分。

    第五章　相杂分

    ［第一节　顺］

    四三八

    相杂于取相应法而取相应法从因缘生。［曰］相杂于取相应之一蕴而……三问。相杂于取不相应法而取不相应法从因缘生……如相缘分非色［答］。相杂于取不相应法而取相应法从因缘生……如相缘分非色［答］。相杂于取相应与取不相应法而取相应法从因缘生……如相缘分非色［答］。

    四三九

    于因六、所缘六、增上六、遍六、异熟一、不去六。

    ［第二节　逆］

    四四〇

    相杂于取不相应法而取不相应法从非因缘生……。

    四四一

    于非因一、非增上六、非前生六、非后生六、非修习六、非业四、非异熟六、非静虑一、非道一、非不相应六。

    如是亦应作其他二［问］数与相应分。

    第七章　问分

    ［第一节　顺］

    四四二

    取相应法依取相应法之因缘为缘。［曰］取相应诸因依相应四蕴之因缘为缘。取相应法依取不相应法之因缘为缘。［曰］取相应诸因依心等起诸色之因缘为缘，成见不相应贪俱行诸因依成见不相应之贪与心等起诸色之因缘为缘。应作根。［曰］取相应诸因依相应［四］蕴与心等起诸色之因缘为缘，成见不相应贪俱行之诸因依相应［四］蕴、贪与心等起诸色之因缘为缘。取不相应法依取不相应法之因缘为缘。［曰］取不相应诸因依相应之［四］蕴与心等起诸色之因缘为缘，成见不相应贪依心等起诸色之因缘为缘，结生。应作根。［曰］成见不相应贪依相应［四］蕴之因缘为缘。应作根。［曰］成见不相应贪依相应之［四］蕴与心等起诸色之因缘为缘。取相应、取不相应法依取相应法之因缘为缘。［曰］成见不相应贪俱行痴与贪依相应［四］蕴之因缘为缘。应作根。［曰］成见不相应贪俱行之痴与贪依心等起诸色之因缘为缘。取相应、取不相应法依取相应、取不相应法之因缘为缘。［曰］成见不相应贪俱行之痴与贪依相应之［四］蕴与心等起诸色之因缘为缘。

    四四三

    取相应法依取相应法之所缘缘为缘。［曰］缘取相应之［四］蕴而取相应之［四］蕴生。应作根。［曰］缘取相应之［四］蕴而取不相应之［四］蕴与贪生。应作根。［曰］缘取相应之［四］蕴而成见不相应贪俱行之四蕴与贪生。取不相应法依取不相应法之所缘缘为缘。［曰］施……戒……布萨羯磨……乃至……前之诸善行……从静虑出而省察静虑，味着、欢喜，缘彼而成见不相应之贪……疑……掉举……静虑退时后悔者忧生。诸圣者从道出而省察其道，其果……省察涅槃。涅槃依进姓、清净、道、果向转之所缘缘为缘；诸圣者取不相应已断诸烦恼……已伏诸烦恼……前之……以眼……所依……以取不相应之［四］蕴与贪无常……味着而欢喜，缘彼而成见不相应之贪……疑……掉举……忧……全备……依天眼……乃至身识，取不相应之［四］蕴依神通类智、他心智、宿住随念智、如业生智、未来分智向转之所缘缘为缘。取不相应法依取相应法之所缘缘为缘。［曰］施……乃至……从静虑……以眼……所依……味着、欢喜取不相应之四蕴与贪，缘彼而贪生、见……乃至……。取不相应法依取相应与取不相应法之所缘缘为缘。［曰］以眼……所依……缘取不相应之［四］蕴与贪而成见不相应贪俱行之［四］蕴与贪生。取相应与取不相应法依取相应法之所缘缘为缘。［曰］缘成见不相应贪俱行之［四］蕴与贪而取相应之［四］蕴生。应作根。［曰］缘成见不相应贪俱行之［四］蕴与贪而取不相应之［四］蕴与贪生。应作根。［曰］缘成见不相应贪俱行之［四］蕴与贪而成见不相应贪俱行之［四］蕴与贪生。

    四四四

    取相应法依取相应法之增上缘为缘。所缘增上、俱生增上。所缘增上——重取相应之［四］蕴而取相应之［四］蕴生。俱生增上——取相应之增上依相应［四］蕴之增上缘为缘。应作根。所缘增上、俱生增上。所缘增上——重取相应之［四］蕴而成见不相应之贪生。俱生增上——取相应之增上依心等起诸色之增上缘为缘，成见不相应贪俱行之增上依贪之增上缘为缘。应作根。所缘增上、俱生增上。所缘增上——重取相应之［四］蕴而成见不相应俱行之［四］蕴与贪生。俱生增上——取相应之增上依相应之［四］蕴与心等起诸色之增上缘为缘，成见不相应贪俱行之增上依相应之［四］蕴与贪、心等起诸色之增上缘为缘。取不相应法依取不相应法之增上缘为缘。所缘增上、俱生增上。所缘增上——施……戒……乃至……从静虑出重静虑而省察，味着而欢喜，重彼而成见不相应之贪生……乃至……诸圣者从道出……乃至……依……果之增上缘为缘，以眼……所依……重取不相应之［四］蕴与贪而味着、欢喜，重彼而成见不相应之贪生……乃至……。俱生增上——取不相应之增上依相应之［四］蕴与心等起诸色之增上缘为缘。取不相应法依取相应法之增上缘为缘。所缘增上——施……乃至……从静虑……以眼……所依……重取不相应之［四］蕴与贪而味着、欢喜，重彼而贪生、见生。取不相应法依取相应、取不相应法之增上缘为缘。所缘增上——以眼……所依……重取不相应之［四］蕴与贪而成见不相应贪俱行之［四］蕴与贪生。取相应、取不相应法依取相应法之增上缘为缘。所缘增上——重成见不相应俱行之［四］蕴与贪而取相应之［四］蕴生。应作根。［曰］重成见不相应贪俱行之［四］蕴与贪而成见不相应之贪生。应作根。［曰］重成见不相应贪俱行之［四］蕴与贪而成见不相应贪俱行之［四］蕴与贪生。

    四四五

    取相应法依取相应法之无间缘为缘。［曰］前前取相应之［四］蕴依后后取相应［四］蕴之无间缘为缘。应作根。［曰］前前成见不相应贪俱行之［四］蕴依后后成见不相应贪之无间缘为缘，取相应之［四］蕴依出起之无间缘为缘。应作根。［曰］前前成见不相应贪俱行之［四］蕴依后后成见不相应贪俱行之［四］蕴与贪之无间缘为缘。取不相应法依取不相应法之无间缘为缘。［曰］前前成见不相应贪依后后成见不相应贪之无间缘为缘，成见不相应之贪依出起之无间缘为缘，前前取不相应之［四］蕴依后后取不相应［四］蕴之无间缘为缘，随顺依进姓、果等至之无间缘为缘。应作根。［曰］前前成见不相应贪依后后成见不相应贪俱行［四］蕴之无间缘为缘，向转依取相应［四］蕴之无间缘为缘。应作根。［曰］前前成见不相应贪依后后成见不相应贪俱行之［四］蕴与贪之无间缘为缘，向转依成见不相应贪俱行之［四］蕴与贪之无间缘为缘。取相应、取不相应法依取相应法之无间缘为缘。［曰］前前成见不相应贪俱行之［四］蕴与贪依后后成见不相应贪俱行［四］蕴之无间缘为缘。应作根。［曰］前前成见不相应贪俱行之［四］蕴与贪依后后成见不相应贪之无间缘为缘，成见不相应贪俱行之［四］蕴与贪依出起之无间缘为缘。应作根。［曰］前前成见不相应贪俱行之［四］蕴与贪依后后成见不相应贪俱行［四］蕴与贪之无间缘为缘。

    四四六

    取相应法依取相应法之等无间缘为缘……，……依俱生缘为缘……如相缘分九，……依互相缘为缘……如相缘分六……依依止缘为缘……如缘依分九。

    四四七

    取相应法依取相应法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——取相应［四］蕴依取相应之［四］蕴之亲依止缘为缘。应作根。［曰］取相应［四］蕴依取不相应之［四］蕴与贪之亲依止缘为缘。应作根。［曰］取相应之［四］蕴依成见不相应贪俱行之［四］蕴与贪之亲依止缘为缘。取不相应法依取不相应法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——亲依止于信而布施……乃至……起等至，语慢；亲依止于戒……乃至……亲依止于慧……取不相应之贪、慢、欲愿……亲依止于床座而布施……乃至……破僧伽。信……乃至……床座依信……乃至……慧、取不相应之贪、慢、欲愿、身乐、果等至之亲依止缘为缘。取不相应法依取相应法之亲依止缘为缘……三［亲依止］。亲依止于信而语慢、执见。亲依止于戒……乃至……慧……亲依止于取不相应之贪、慢、欲愿……亲依止于床座而不与取……虚诳……离间……杂秽……侵入［家宅］……窃盗……袭掠一家……于路傍……于他妻……掠夺城邑……掠夺聚落……信……床座依取相应之贪、痴、慢、见、欲愿之亲依止缘为缘。取不相应法依取相应、取不相应法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——亲依止于信而语慢，亲依止于戒……慧……取不相应之贪……乃至……亲依止于床座而作掠夺城邑，作掠夺聚落；信……床座依成见不相应贪俱行之［四］蕴与贪之亲依止缘为缘。取相应、取不相应法依取相应法之亲依止缘为缘。［曰］成见不相应贪俱行之［四］蕴与贪依取相应［四］蕴之亲依止缘为缘。应作根。［曰］成见不相应贪俱行之［四］蕴与贪依取不相应［四］蕴与贪之亲依止缘为缘。应作根。［曰］成见不相应贪俱行之［四］蕴与贪依成见不相应贪俱行之［四］蕴与贪之亲依止缘为缘。

    四四八

    取不相应法依取不相应法之前生缘为缘。所缘前生、所依前生。所缘前生——以眼……所依无常……乃至……忧生。依天眼而见色，依天耳界而闻声；色处依眼识，所触处……。所依前生——眼处依眼识，身处……所依依取不相应之［四］蕴与贪之前生缘为缘。取不相应法依取相应法之前生缘为缘。所缘前生、所依前生。所缘前生——于眼……所依而味着、欢喜，缘彼而贪生、见生。所依前生——所依依取相应［四］蕴之前生缘为缘。取不相应法依取相应、取不相应法之前生缘为缘。所缘前生、所依前生。所缘前生——以眼……所依成见不相应贪俱行之［四］蕴与贪生。所依前生——所依依成见不相应贪俱行［四］蕴与贪之前生缘为缘。

    四四九

    取相应法依取不相应法之后生缘为缘……略……。取不相应法依取不相应法之后生缘为缘……略……。取相应、取不相应法依取不相应法之后生缘为缘……略……。……依修习缘为缘……。

    四五〇

    取相应法依取相应法之业缘为缘。［曰］取相应之思依相应［四］蕴之业缘为缘。取相应法依取不相应法之业缘为缘。俱生、异刹那。俱生——取相应之思依心等起诸色之业缘为缘；成见不相应贪俱行之思依贪与心等起诸色之业缘为缘。异刹那——取相应之思依异熟之［四］蕴与业果诸色之业缘为缘。取相应法依取相应、取不相应法之业缘为缘。［曰］取相应之思依相应［四］蕴与心等起诸色之业缘为缘；成见不相应贪俱行之思依相应之［四］蕴与贪、心等起之诸色之业缘为缘。取不相应法依取不相应法之业缘为缘。俱生、异刹那。俱生——取不相应之思依相应［四］蕴与心等起诸色之业缘为缘。异刹那——取不相应之思依异熟［四］蕴与业果诸色之业缘为缘。

    四五一

    取不相应法依取不相应法之异熟缘为缘。［曰］异熟取不相应之一……乃至……一。

    四五二

    取相应法依取相应法之贪缘为缘……依根缘为缘……依静虑缘为缘……依道缘为缘……于此等之［四］缘，于业缘如成见不相应贪所说各有四问应说之……依相应缘为缘……六。

    四五三

    取相应法依取不相应法之不相应缘为缘。俱生、后生……略……。取不相应法依取不相应法之不相应缘为缘。俱生、前生、后生……略……。取不相应法依取相应法之不相应缘为缘。前生——所依依取相应之［四］蕴之不相应缘为缘。取不相应法依取相应、取不相应法之不相应缘为缘。前生——所依依成见不相应贪俱行［四］蕴与贪不相应缘为缘。取相应、取不相应法依取不相应法之不相应缘为缘。俱生、后生。俱生——成见不相应贪俱行之［四］蕴与贪依心等起诸色之不相应缘为缘。后生——……乃至……。

    四五四

    取相应法依取相应法之有缘为缘……有一［答］，如相缘分。取相应法依取不相应法之有缘为缘。俱生、后生……略……。取相应法依取相应、取不相应法之有缘为缘……如相缘分。取不相应法依取不相应法之有缘为缘。俱生、前生、后生、食、根……略……。取不相应法依取相应法之有缘为缘。俱生、前生……略……。取不相应法依取相应、取不相应法之有缘为缘。俱生、前生。此中俱生——俱生如［缘分别］；前生——前生如［缘分别］取相应、取不相应法依取相应法之有缘为缘。俱生、前生。俱生——取相应之一蕴与所依依三蕴之有缘为缘，二蕴……。俱生——成见不相应贪俱行之一蕴与贪依三蕴之有缘为缘，二蕴……。取相应、取不相应法依取不相应法之有缘为缘。俱生、前生、后生、食、根。俱生——取相应之［四］蕴与［四］大种依心等起诸色之有缘为缘。俱生——成见不相应贪俱行之［四］蕴与贪依心等起诸色之有缘为缘。俱生——成见不相应贪俱行之［四］蕴与所依依贪之有缘为缘。后生——成见不相应贪俱行之［四］蕴与贪依前生此身之有缘为缘。后生——成见不相应贪俱行之［四］蕴与贪、段食依此身之有缘为缘。后生——成见不相应贪俱行之［四］蕴与贪、色命根依诸业果色之有缘为缘。取相应、取不相应法依取相应、取不相应法之有缘为缘。俱生、前生。俱生——成见不相应贪俱行之一蕴与贪依三蕴与心等起诸色之有缘为缘，二蕴……。俱生——成见不相应贪俱行之一蕴与所依依三蕴与贪之有缘为缘，二蕴……。……依无有缘为缘……依去缘为缘……依不去缘为缘……。

    四五五

    于因九、所缘九、增上九、无间九、等无间九、俱生九、互相六、依止九、亲依止九、前生三、后生三、修习九、业四、异熟一、食四、根四、静虑四、道四、相应六、不相应五、有九、无有九、去九、不去九。

    ［第二节　逆］

    四五六

    取相应法依取相应法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。取相应法依取不相应法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依后生缘为缘……依业缘为缘……。取相应法依取相应、取不相应之法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。取不相应法依取不相应法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……依后生缘为缘……依业缘为缘……依食缘为缘……依根缘为缘……。取不相应法依取相应法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……。取不相应法依取相应、取不相应法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘…………依前生缘为缘……。取相应、取不相应法依取相应法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。取相应、取不相应法依取不相应法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依后生缘为缘……依食缘为缘……依根缘为缘……。取相应、取不相应法依取相应、取不相应法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。

    四五七

    于非因九、非所缘九、非增上九、遍九、非不去九。

    ［第三节　顺逆］

    四五八

    从因缘及于非所缘九、……非增上九、非无间九、非等无间九、非互相三、非亲依止九、遍九、非相应三、非不相应六、非无有九、非去九。

    ［第四节　逆顺］

    四五九

    从非因缘及于所缘九、……增上九……顺论母……不去九。

    第七十二　取顺取二法

    第一章　相缘分

    ［第一节　顺］

    四六〇

    缘取顺取法而取顺取法从因缘生。［曰］缘见取而欲取，缘欲取而见取……应轮说……。缘取顺取法而顺取非取法从因缘生。［曰］缘诸取而相应之［四］蕴与心等起之色。缘取顺取法而取顺取与顺取非取法从因缘生。［曰］缘见取而欲取与相应之［四］蕴与心等起之色……应轮说……。缘顺取非取法而顺取非取法从因缘生。［曰］缘顺取非取法之一蕴而三蕴与心等起之色，结生……乃至内之［四］大种止。缘顺取非取法而取顺取法从因缘生。［曰］缘顺取非取之［四］蕴而诸取。缘顺取非取法而取顺取、顺取非取法从因缘生。［曰］缘顺取非取之一蕴而三蕴与诸取、心等起之色，二蕴……。缘取顺取与顺取非取法而取顺取法从因缘生。［曰］缘见取与相应之［四］蕴而欲取……应轮说……。缘取顺取与顺取非取法而顺取非取法从因缘生。［曰］缘顺取非取之一蕴与诸取而三蕴与心等起之色，二蕴……缘诸取与［四］大种而心等起之色。缘取顺取与顺取非取之法而取顺取与顺取非取法从因缘生。［曰］缘顺取非取之一蕴与见取而三蕴与欲取、心等起之色，二蕴……应轮说……。

    如是，如取二法，相缘分、俱生分、缘依分、依止分、相杂分、相应分亦应作，无异作。由处理而异。

    第七章　问分

    ［第一节　顺］

    四六一

    取顺取法依取顺取法之因缘为缘。［曰］取顺取诸因依相应诸取之因缘为缘。取顺取法依顺取非取法之因缘为缘。［曰］取顺取诸因依相应之［四］蕴与心等起诸色之因缘为缘。如取二法，无异有九问。

    四六二

    取顺取法依取顺取法之所缘缘为缘。［曰］缘诸取而诸取生……三［问］。顺取非取法依顺取非取法之所缘缘为缘。［曰］布施……乃至……从静虑出而省察静虑，味着、欢喜，缘彼而贪……见、疑、掉举……忧生；诸圣者省察进姓，省察清净，已断诸烦恼……已伏诸烦恼……前现行之……以眼……所依……略……未来分智向转之所缘缘为缘。顺取非取法依取顺取法之所缘缘为缘……略……其他之二［问］如取二法。取顺取、顺取非取法依取顺取法之所缘缘为缘……三［问］。次之增上有三问，如取二法。

    四六三

    顺取非取法依顺取非取法之增上缘为缘。所缘增上、俱生增上。所缘增上——布施……乃至……从静虑出重静虑而省察，味着、欢喜，重彼而贪……见生……乃至……诸有学重进姓……清净……以眼……所依……重顺取非取之［四］蕴而味着、欢喜，重彼而贪生、见……乃至……顺取非取之［四］蕴生。俱生增上——顺取非取之增上依相应之［四］蕴与心等起诸色之增上缘为缘。其余之二［问］与所缘增上、俱生增上皆如取二法。组合增上亦有三［问］，如取二法。一切缘如取二法，于顺取，无出世间，逆与其他之二［问］数亦如取二法。

    第七十三　取取相应二法

    第一章　相缘分

    ［第一节　顺］

    四六四

    缘取取相应法而取取相应法从因缘生。［曰］缘见取而欲取……应轮说……。缘取取相应法而取相应非取法从因缘生。［曰］缘诸取而相应之［四］蕴。缘取取相应法而取取相应与取相应非取法从因缘生。［曰］缘见取而欲取与相应之［四］蕴……应轮说……。缘取相应……略……。处理不同亦如取二法，有九问。色无，如是一切诸分应广说，唯非色。

    第七章　问分

    ［第一节　顺］

    四六五

    取取相应法依取取相应法之因缘为缘。［曰］取取相应诸因依相应诸取之因缘为缘。应问根。［曰］取取相应之诸因依相应［四］蕴之因缘为缘。应问根。［曰］取取相应之诸因依相应之［四］蕴与诸取之因缘为缘。取相应非取法依取相应非取法之因缘为缘。［曰］取相应非取诸因依相应［四］蕴之因缘为缘。应问根。［曰］取相应非取诸因依相应诸取之因缘为缘。应问根。［曰］取相应非取之诸因依相应之［四］蕴与诸取之因缘为缘。取取相应与取相应非取法依取取相应法之因缘为缘。［曰］取取相应、取相应非取诸因依相应诸取之因缘为缘。应问根。［曰］取取相应、取相应非取诸因依相应之［四］蕴之因缘为缘。应问根。［曰］取取相应、取相应非取之诸因依相应之［四］蕴与诸取之因缘为缘。

    四六六

    取取相应法依取取相应法之所缘缘为缘。［曰］缘诸取而诸取生。应问根。［曰］缘诸取而取相应非取之［四］蕴生。应问根。［曰］缘诸取而诸取与相应之［四］蕴生。取相应非取法依取相应非取法之所缘缘为缘。［曰］缘取相应非取之［四］蕴而取相应非取之［四］蕴生。应作三［问］。于组合，亦应作三问。

    四六七

    取取相应法依取取相应法之增上缘为缘……三。取相应非取法依取相应非取法之增上缘为缘。所缘增上、俱生增上……有三［问］。三［问］皆作二增上。组合之增上三［问］。

    四六八

    取取相应法依取取相应法之无间缘为缘。［曰］前前之诸取取相应依后后诸取之无间缘为缘。如是应作九问，无向转与出起。

    四六九

    取取相应法依取取相应法之等无间缘为缘……九，……依俱生缘为缘……九，……依互相缘为缘……九，依依止缘为缘……九。

    四七〇

    取取相应法依取取相应法之亲依止缘为缘……乃至……三［问］。取相应非取法依取相应非取法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——取相应非取之［四］蕴依取相应非取［四］蕴之亲依止缘为缘……三，于组合之亲依止亦有三［问］，……依修习缘为缘……九。

    四七一

    取相应非取法依取相应非取法之业缘为缘……三，……依食缘为缘……三，依根缘为缘……三，依静虑缘为缘……三，依道缘为缘……九，依相应缘为缘……九，依有缘为缘……九，依无有缘为缘……九，依去缘为缘……九，依不去缘为缘……九。

    四七二

    于因九、所缘九、增上九、无间九、等无间九、俱生九、互相九、依止九、亲依止九、修习九、业三、食三、根三、静虑三、道九、相应九、有九、无有九、去九、不去九。

    ［第二节　逆］

    四七三

    取取相应法依取取相应法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。取取相应法依取相应非取法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。取取相应法依取取相应与取相应非取法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。如是应作九［问］，于一一根各有三问。

    四七四

    于非因九、非所缘九、非增上九、遍九、非不去九。

    ［第三节　顺逆］

    四七五

    从因缘及于非所缘九、……非增上九、非无间九、非等无间九、非亲依止九、遍九、非道九、非相应九、非无有九、非去九。

    ［第四节　逆顺］

    四七六

    从非因缘及于所缘九、……增上九……应作顺论母。

    第七十四　取不相应顺取二法

    第一章　相缘分

    ［第一节　顺］

    四七七

    缘取不相应顺取法而取不相应顺取法从因缘生。［曰］缘取不相应顺取之一蕴而三蕴与心等起之色，二蕴……于结生刹那……乃至……一大种……缘［四］大种而心等起之色、业果色、所造色。缘取不相应非顺取法而取不相应非顺取法从因缘生。［曰］缘取不相应非顺取之一蕴而三蕴，二蕴……。缘取不相应非顺取法而取不相应顺取法从因缘生。［曰］缘取不相应非顺取之［四］蕴而心等起之色。缘取不相应非顺取法而取不相应顺取与取不相应非顺取法从因缘生。［曰］缘取不相应非顺取之一蕴而三蕴与心等起之色。缘取不相应顺取与取不相应非顺取法而取不相应顺取法从因缘生。［曰］缘取不相应非顺取之［四］蕴与［四］大种而心等起之色。

    四七八

    于因五、所缘二……乃至……不去五。

    此之二法如小二法中世间二法，无异作。

    第七十五　染二法

    第一章　相缘分

    ［第一节　顺］

    四七九

    缘染法而染法从因缘生。［曰］缘贪而痴、见、惛沈、掉举、无惭、无愧；缘贪而痴、见、掉举、无惭、无愧，缘贪而痴、慢、惛沈、掉举、无惭、无愧；缘贪而痴、慢、掉举、无惭、无愧；缘贪而痴、惛沈、掉举、无惭、无愧；缘贪而痴、掉举、无惭、无愧；缘瞋而痴、惛沈、掉举、无惭、无愧；缘瞋而痴、掉举、无惭、无愧；缘疑而痴、掉举、无惭、无愧；缘掉举而痴、无惭、无愧。缘染法而非染法从因缘生。［曰］缘染而相应之［四］蕴与心等起之色。缘染法而染与非染法从因缘生。［曰］缘贪而痴、见、惛沈、掉举、无惭、无愧与相应之［四］蕴与心等起之色……应轮说……。缘非染法而非染法从因缘生。［曰］缘非染之一蕴而三蕴与心等起之色，缘二蕴……于结生刹那，缘［四］蕴而所依，缘所依而［四］蕴，一大种……。缘非染法而染法从因缘生。［曰］缘非染之［四］蕴而诸染。缘非染法而染、非染法从因缘生。［曰］缘非染之一蕴而三蕴与诸染、心等起之色，二蕴……。缘染、非染之法而染法从因缘生。［曰］缘贪与相应之［四］蕴而痴、见、惛沈、掉举、无惭、无愧……应轮说……。缘染、非染法而非染法从因缘生。［曰］缘非染之一蕴与诸染而三蕴与心等起之色，二蕴……缘诸染与四大种而心等起之色。缘染、非染之法而染、非染法从因缘生。［曰］缘非染之一蕴与贪而三蕴、痴、见、惛沈、掉举、无惭、无愧与心等起之色，二蕴……应轮说……略……。

    四八〇

    于因九、所缘九、增上九、无间九、等无间九、遍九、异熟一、不去九。

    ［第二节　逆］

    四八一

    缘染法而染法从非因缘生。［曰］缘疑而痴，缘掉举而痴。缘非染法而非染法从非因缘生。［曰］缘无因非染之一蕴而三蕴与心等起之色，二蕴……无因结生……乃至无想有情。缘非染法而染法从非因缘生。［曰］缘疑俱行、掉举俱行之［四］蕴而疑俱行、掉举俱行之痴。缘染、非染之法而染法从非因缘生。［曰］缘疑俱行之［四］蕴与疑而疑俱行之痴，缘掉举俱行之［四］蕴与掉举而掉举俱行之痴。

    四八二

    缘染法而非染法从非所缘缘生。［曰］缘诸染而心等起之色。缘非染法而非染法从非所缘缘生。［曰］缘非染之［四］蕴而心等起之色；于结生刹那，缘［四］蕴而所依……乃至无想有情。缘染、非染之法而非染法从非所缘缘生。［曰］缘诸染与相应之［四］蕴而心等起之色，缘诸染与［四］大种而心等起之色。……从非增上缘……从非无间缘……从非等无间缘……从非互相缘……从非亲依止缘……。

    四八三

    缘染法而染法从非前生缘生。［曰］于无色，缘贪而痴、见、惛沈、掉举、无惭、无愧；缘贪而痴、见、掉举、无惭、无愧；缘贪而痴、慢、惛沈、掉举、无惭、无愧；缘贪而痴、慢、掉举、无惭、无愧；缘贪而痴、惛沈、掉举、无惭、无愧；缘贪而痴、掉举、无惭、无愧；缘疑而痴、掉举、无惭、无愧；缘掉举而痴、无惭、无愧。于无色，无瞋根。缘染法而非染法从非前生缘生。［曰］于无色，缘诸染而相应之［四］蕴，缘诸染而心等起之色。如是亦应作九问。……从非后生缘……从非修习缘……。

    四八四

    缘染法而非染法从非业缘生。［曰］缘诸染而相应之思。缘非染法而非染法从非业缘生。［曰］缘非染之［四］蕴而相应之思；外之……食等起……时节等起……乃至……。缘染与非染法而非染法从非业缘生。［曰］缘诸染与相应［四］蕴而相应之思。如是应作一切缘。

    四八五

    于非因四、非所缘三、非增上九、非无间三、非等无间三、非互相三、非亲依止三、非前生九、非后生九、非修习九、非业三、非异熟九、非食一、非根一、非静虑一、非道一、非相应三、非不相应九、非无有三、非去三。

    如是应作其他二［问］数与俱生分。

    第三章　缘依分

    ［第一节　顺］

    四八六

    以染法为缘而染法从因缘生……有三［问］，如相缘分。以非染法为缘而非染法从因缘生。［曰］以非染之一蕴为缘而三蕴……乃至内之［四］大种，以所依为缘而非染之［四］蕴。以非染法为缘而染法从因缘生。［曰］以非染之［四］蕴为缘而诸染，以所依为缘而诸染。以非染法为缘而染、非染法从因缘生。［曰］以非染之一蕴为缘而三蕴与诸染、心等起之色，以二蕴……以所依为缘而诸染，以［四］大种为缘而心等起之色，以所依为缘而诸染与相应之［四］蕴。以染、非染之法为缘而染法从因缘生。［曰］以贪与相应之［四］蕴为缘而痴、见、惛沈、掉举、无惭、无愧……应轮说……以贪与所依为缘而诸染。以染、非染法为缘而非染法从因缘生。［曰］以非染之一蕴与染为缘而三蕴与心等起之色，二蕴……以诸染与［四］大种为缘而心等起之色，以诸染、所依为缘而非染之［四］蕴。以染、非染法为缘而染、非染法从因缘生。［曰］以非染之一蕴与贪为缘而三蕴、痴、见、惛沈、掉举、无惭、无愧与心等起之色，二蕴……应轮说……以贪与所依为缘而痴、见、惛沈、掉举、无惭、无愧与相应之［四］蕴……应轮说……。

    于互相缘之非染根，应作五识。

    四八七

    于因九、所缘九、增上九、遍九、异熟一、不去九。

    四八八

    以染法为缘而染法从非因缘生。［曰］以疑为缘而疑俱行之痴，以掉举为缘而掉举俱行之痴。以非染法为缘而非染法从非因缘生……乃至无想有情，以眼处为缘而眼识，以身处……以所依为缘而无因非染之［四］蕴。以非染法为缘而染法从非因缘生。［曰］以疑俱行、掉举俱行之［四］蕴与所依为缘而疑俱行、掉举俱行之痴。以染、非染法为缘而染法从非因缘生。［曰］以疑与相应之［四］蕴、所依为缘而疑俱行之痴，以掉举、相应之［四］蕴与所依为缘而掉举俱行之痴……略……。

    四八九

    于非因四、非所缘三、非增上九……乃至……非业三、非异熟九、非食一、非去三。

    如是亦应作其他二［问］数与依止分。

    第五章　相杂分

    ［第一节　顺］

    四九〇

    相杂于染法而染法从因缘生。［曰］相杂于贪而痴、见、惛沈、掉举、无惭、无愧……应轮说……。如是应作九问。

    四九一

    于因九、所缘九、遍九、异熟一、不去九。

    ［第二节　逆］

    四九二

    相杂于染法而染法从非因缘生……如是应作非因问四。

    四九三

    于非因四、非增上九、非前生九、非后生九、非修习九、非业三、非异熟九、非静虑一、非道一、非不相应九。

    如是亦应作其他二［问］数与相应分。

    第七章　问分

    ［第一节　顺］

    四九四

    染法依染法之因缘为缘。［曰］染之诸因依相应诸染之因缘为缘。应作根。［曰］染之诸因依相应之［四］蕴与心等起诸色之因缘为缘。应作根。［曰］染之诸因依相应之［四］蕴与诸染、心等起诸色之因缘为缘。非染法依非染法之因缘为缘。［曰］非染之诸因依相应之［四］蕴与心等起诸色之因缘为缘，结生。

    四九五

    染法依染法之所缘缘为缘。［曰］缘诸染而诸染生。应作根。［曰］缘诸染而诸非染生。应作根。［曰］缘诸染而诸染与相应之［四］蕴生。非染法依非染法之所缘缘为缘。［曰］布施……戒……布萨羯磨……前之诸善行……从静虑出而省察静虑，味着而欢喜，缘彼而贪……见、疑、掉举……忧生。诸圣者从道出……乃至……依果向转之所缘缘为缘，以眼……所依……诸非染蕴无常……乃至……忧生。依天眼而见色，依天耳界……乃至……依未来分智向转之所缘缘为缘。非染法依染法之所缘缘为缘。［曰］布施……乃至……从静虑出而味着欢喜静虑，缘彼而贪……见……疑……掉举……乃至……静虑退时，于后悔者忧生。于眼……所依……味着、欢喜非染之［四］蕴，缘彼而贪……乃至……忧……。非染法依染、非染法之所缘缘为缘。［曰］布施……乃至……从静虑出……乃至……于眼……所依……味着、欢喜非染之［四］蕴，缘彼而诸染与相应之［四］蕴生。染、非染法依染法之所缘缘为缘……三。

    四九六

    染法依染法之增上缘为缘。所缘增上——重诸染而诸染生。有三［问］唯所缘增上。非染法依非染法之增上缘为缘。所缘增上、俱生增上。所缘增上——布施……戒……布萨羯磨，重之省察而味着、欢喜，重彼而贪生、见生。前……从静虑……诸圣者从道出而重其道……乃至……依果之增上缘为缘；以眼……所依……味着、欢喜非染之［四］蕴，重彼而贪生、见生……。俱生增上——非染增上依相应之［四］蕴与心等起诸色之增上缘为缘。非染法依染法之增上缘为缘。所缘增上、俱生增上。所缘增上——布施……乃至……从静虑出……以眼……所依……味着、欢喜非染之［四］蕴，重彼贪生、见生……。俱生增上——非染增上依相应诸染之增上缘为缘。非染法依染、非染法之增上缘为缘。所缘增上、俱生增上。所缘增上——布施……乃至……从静虑出……以眼……所依……味着、欢喜非染之［四］蕴，重彼而诸染与相应之［四］蕴生。俱生增上——非染增上依相应之［四］蕴与诸染、心等起诸色之增上缘为缘。染、非染之法依染法之增上缘为缘……有三［问］，唯所缘增上。

    四九七

    染法依染法之无间缘为缘。［曰］前前之诸染依后后诸染之无间缘为缘。根，［曰］前前之诸染依后后非染之［四］蕴之无间缘为缘；诸染依出起之无间缘为缘。根，［曰］前前之诸染依后后之诸染与相应［四］蕴之无间缘为缘。非染法依非染法之无间缘为缘。［曰］前前非染［四］蕴依后后诸非染之无间缘为缘……乃至……依果等至之无间缘为缘。根，［曰］前前非染之［四］蕴依后后诸染之无间缘为缘；向转依诸染之无间缘为缘。根，［曰］前前非染之［四］蕴依后后之诸染、相应之［四］蕴之无间缘为缘；向转依诸染、相应［四］蕴之无间缘为缘。染、非染法依染法之无间缘为缘。［曰］前前之诸染与相应之［四］蕴依后后诸染之无间缘为缘。根，［曰］前前之诸染与相应之［四］蕴依后后诸非染之无间缘为缘；诸染与相应之［四］蕴依出起之无间缘为缘。根，［曰］前前诸染与相应之［四］蕴依后后诸染与相应［四］蕴之无间缘为缘。……依等无间缘为缘……依俱生缘为缘……依互相缘为缘……依依止缘为缘……。

    四九八

    染法依染法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——诸染依诸染……三，非染法依非染法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——亲依止于信而布施，语慢、执见。亲依止于戒……乃至……亲依止于慧……亲依止于贪、瞋、痴、慢、见、欲愿、身乐……床座而布施……乃至……破僧伽。信……乃至……床座依信……乃至……果等至之亲依止缘为缘。非染法依染法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——亲依止于信而语慢、执见。亲依止于戒……乃至……亲依止于床座而杀生……乃至……破僧伽。信……乃至……床座依诸染之亲依止缘为缘。非染法依染、非染法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——亲依止于信而语慢、执见。亲依止于戒……乃至……亲依止于床座而杀害生物……乃至……破僧伽。信……乃至……床座依诸染与相应之［四］蕴之亲依止缘为缘。染、非染法依染法之亲依止缘为缘……三。

    四九九

    非染法依非染法之前生缘为缘。所缘前生、所依前生。所缘前生——以眼……所依无常……乃至……忧生。依天眼而见色，依天耳界而闻声，色处依眼识，所触处……。所依前生——所依依非染［四］蕴之前生缘为缘。非染法依染法之前生缘为缘。所缘前生、所依前生。所缘前生——于眼……所依味着、欢喜，缘彼而贪……乃至……忧生。所依前生——所依依诸染之前生缘为缘。非染法依染、非染法之前生缘为缘。所缘前生、所依前生。所缘前生——于眼……所依味着、欢喜，缘彼而诸染与相应之［四］蕴生。所依前生——所依依诸染与相应［四］蕴之前生缘为缘。

    五〇〇

    染法依非染法之后生缘为缘……略……。非染法依非染法之后生缘为缘……略……。染、非染法依非染法之后生缘为缘……略……。依修习缘为缘……九。

    五〇一

    非染法依非染法之业缘为缘。俱生、异刹那。俱生——非染之思依相应之［四］蕴与心等起诸色之业缘为缘。异刹那——非染之思依异熟之［四］蕴与业果诸色之业缘为缘。非染法依染法之业缘为缘。［曰］非染之思依诸染之业缘为缘。非染法依染、非染法之业缘为缘。［曰］非染之思依相应之［四］蕴与诸染、心等起诸色之业缘为缘。

    五〇二

    非染法依非染法之异熟缘为缘……一，依食缘为缘……三，依根缘为缘……三，依静虑缘为缘……三，依道缘为缘……九，依相应缘为缘……九。

    五〇三

    染法依非染法之不相应缘为缘。俱生、后生……略……。非染法依非染法之不相应缘为缘。俱生、前生、后生……略……。非染法依染法之不相应缘为缘。前生——所依依诸染之不相应缘为缘。非染法依染、非染法之不相应缘为缘。前生——所依依诸染与相应［四］蕴之不相应缘为缘。染、非染法依非染法之不相应缘为缘。俱生、后生……略……应广说……。

    五〇四

    染法依染法之有缘为缘……有一［问］，如相缘分。染法依非染法之有缘为缘。俱生、后生……略……。染法依染、非染法之有缘为缘……如相缘分。非染法依非染法之有缘为缘。俱生、前生、后生、食、根……略……。非染法依染法之有缘为缘。俱生、前生……略……。俱生——俱生如［缘分别］。前生——前生如［缘分别］。非染法依染、非染法之有缘为缘。俱生、前生。俱生——俱生如［缘分别］。前生——前生如［缘分别］。染、非染法依染法之有缘为缘。俱生、前生。俱生——贪与相应之［四］蕴依痴、见、惛沈、掉举、无惭、无愧之有缘为缘。俱生——贪与所依依痴、见、惛沈、掉举、无惭、无愧之有缘为缘……应轮说……。染、非染法依非染法之有缘为缘。俱生、前生、后生、食、根。俱生——非染之一蕴与染依三蕴、心等起诸色之有缘为缘。俱生——诸染与［四］大种依心等起诸色之有缘为缘。俱生——诸染与所依依非染［四］蕴之有缘为缘。后生——诸染与相应之［四］蕴依前生此身之有缘为缘。后生——诸染与相应之［四］蕴、段食依此身之有缘为缘。后生——诸染与相应之［四］蕴与色命根依诸业果色之有缘为缘。染、非染法依染、非染法之有缘为缘。俱生、前生。俱生——非染之一蕴与贪依为三蕴与心起诸色、痴、见、惛沈、掉举、无惭、无愧者之有缘为缘。俱生——贪与所依依痴、见、惛沈、掉举、无惭、无愧与相应［四］蕴之有缘为缘。……依无有缘为缘……依去缘为缘……依不去缘为缘……。

    五〇五

    于因四、所缘九、增上九、无间九、等无间九、俱生九、互相九、依止九、亲依止九、前生三、后生三、修习九、业三、异熟一、食三、根三、静虑三、道九、相应九、不相应五、有九、无有九、去九、不去九。

    ［第二节　逆］

    五〇六

    染法依染法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。染法依非染法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依后生缘为缘……。染法依染、非染法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。非染法依非染法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……依后生缘为缘……依业缘为缘……依食缘为缘……依根缘为缘……。非染法依染法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……。非染法依染、非染法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……。染、非染法依染法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。染、非染法依非染法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依后生缘为缘……依食缘为缘……依根缘为缘……。染、非染法依染、非染法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。

    五〇七

    于非因九、非所缘九、非增上九、遍九、非不去九。

    ［第三节　顺逆］

    五〇八

    从因缘及于非所缘四、……非增上四、非无间四、非等无间四、非互相二、非亲依止四、遍四、非相应二、非不相应四、非无有四、非去四。

    ［第四节　逆顺］

    五〇九

    从非因缘及于所缘九、……增上九……应作顺论母……不去九。

    第七十六　顺染二法

    第一章　相缘分

    ［第一节　顺］

    五一〇

    缘顺染法而顺染法从因缘生……。如世间二法而无异作。

    第七十七　已染法

    第一章　相缘分

    ［第一节　顺］

    五一一

    缘已染法而已染法从因缘生。［曰］缘已染之一蕴而三蕴，二蕴……。缘已染法而非已染法从因缘生。［曰］缘已染之［四］蕴而心等起之色。缘已染法而已染、非已染法从因缘生。［曰］缘已染之一蕴而三蕴与心等起之色，二蕴……。缘非已染法而非已染法从因缘生。［曰］缘非已染之一蕴而三蕴与心等起之色，二蕴……于结生刹那，缘［四］蕴而所依，缘所依而［四］蕴，一大种……。缘已染、非已染法而非已染法从因缘生。［曰］缘已染之［四］蕴与［四］大种而心等起之色……略……。

    五一二

    于因五、所缘二、增上五、无间二、等无间二、俱生五、互相二、依止五、亲依止二、前生二、修习二、业五、异熟一、食五……略……不去五。

    ［第二节　逆］

    五一三

    缘已染法而已染法从非因缘生。［曰］缘疑俱行、掉举俱行之［四］蕴而疑俱行、掉举俱行之痴。缘非已染法而非已染法从非因缘生。［曰］缘无因非已染法之一蕴而三蕴与心等起之色，二蕴……于无因结生二［答］……乃至无想有情。

    五一四

    从非因二、非所缘三、非增上五、非无间三、非等无间三、非互相三、非亲依止三、非前生四、非后生五、非修习五、非业二、非异熟五、非食一、非根一、非静虑一、非道一、非相应三、非不相应二、非无有三、非去三。

    如是应作其他二［问］数与俱生分。

    第三章　缘依分

    ［第一节　顺］

    五一五

    以已染法为缘而已染法从因缘生……有三［问］，如相缘［分］。以非已染法为缘而非已染法从因缘生。［曰］以非已染之一蕴为缘而三蕴与心等起之色，以二蕴……于结生……乃至内之［四］大种。以非已染法为缘而已染法从因缘生。［曰］以所依为缘而已染之［四］蕴。以非已染法为缘而已染、非已染法从因缘生。［曰］以所依为缘而已染之［四］蕴，以［四］大种为缘而心等起之色。以已染、非已染法为缘而已染法从因缘生。［曰］以已染之一蕴与所依为缘而三蕴，以二蕴……。以已染、非已染法为缘而非已染法从因缘生。［曰］以已染之［四］蕴与［四］大种为缘而心等起之色。以已染、非已染之法为缘而已染、非已染法从因缘生。［曰］以已染之一蕴与所依为缘而三蕴，二蕴……以已染之［四］蕴与［四］大种为缘而心等起之色……略……。

    五一六

    于因九、所缘四、增上九、无间四、等无间四、俱生九、互相四、依止九、亲依止四、前生四、修习四、业九、异熟一、食九、根九、去九、不去九。

    ［第二节　逆］

    五一七

    以已染法为缘而已染法从非因缘生。［曰］以疑俱行、掉举俱行之［四］蕴为缘而疑俱行、掉举俱行之痴。以非已染法为缘而非已染法从非因缘生。［曰］以无因非已染……乃至无想有情，以眼处为缘而眼识，以身处为缘而身识，以所依为缘而无因非已染之［四］蕴。以非已染法为缘而已染法从非因缘生。［曰］以所依为缘而疑俱行、掉举俱行之痴。以已染、非已染法为缘而已染法从非因缘生。［曰］以疑俱行、掉举俱行之［四］蕴与所依为缘而疑俱行、掉举俱行之痴。

    五一八

    于非因四、非所缘三、非增上九、非无间三、非等无间三、非互相三、非亲依止三、非前生四、非后生九、非修习九、非业四、非异熟九、非食一、非根一、非静虑一、非道一、非相应三、非不相应二、非无有三、非去三。

    如是亦应作其他二［问］数与依止分。

    第五章　相杂分

    ［第一节　顺］

    五一九

    相杂于已染法而已染法从因缘生。［曰］相杂于已染之一蕴而三蕴，二蕴……。相杂于非已染法而非已染法从因缘生。［曰］相杂于非已染之一蕴而三蕴，二蕴……结生。

    五二〇

    于因二、所缘二、增上二、遍二、异熟一、不去二。

    ［第二节　逆］

    五二一

    相杂于已染法而已染法从非因缘生。［曰］相杂于疑俱行、掉举俱行之四蕴而疑俱行、掉举俱行之痴。相杂于非已染法而非已染法从非因缘生。［曰］相杂于无因非已染之一蕴而三蕴，二蕴……无因结生。

    五二二

    于非因二、非增上二、非前生二、非后生二、非修习二、非业二、非异熟二、非静虑一、非道一、非相应二、非不相应二。

    如是亦应作其他二［问］数与相应分。

    第七章　问分

    ［第一节　顺］

    五二三

    已染法依已染法之因缘为缘。［曰］已染诸因依相应［四］蕴之因缘为缘。已染法依非已染法之因缘为缘。［曰］已染诸因依心等起诸色之因缘为缘。已染法依已染、非已染法之因缘为缘。已染之诸因依相应［四］蕴与心等起诸色之因缘为缘。非已染法依非已染法之因缘为缘。［曰］非已染诸因依相应之［四］蕴与心等起诸色之因缘为缘，于结生刹那……乃至……。

    五二四

    已染法依已染法之所缘缘为缘。［曰］味着而欢喜于贪，缘彼而贪……见、疑、掉举……忧生，味著于见……如善三法……缘疑……缘掉举……忧生……疑……掉举……。已染法依非已染法之所缘缘为缘。［曰］诸圣者省察已断诸烦恼，已伏诸烦恼……前现行……观已染之［四］蕴是无常……乃至……依他心智而知已染心所有者之心，已染之［四］蕴依他心智、宿住随念智、如业生智、未来分智向转之所缘缘为缘。非已染法依非已染法之所缘缘为缘。［曰］施……戒……布萨羯磨……前……乃至……从静虑出而省察静虑，诸圣者从道出而省察其道……乃至……依……向转之所缘缘为缘，以眼……所依……非已染之［四］蕴是无常……乃至……依天眼……乃至……依……未来分智向转之所缘缘为缘。非已染法依已染法之所缘缘为缘。［曰］施……戒……乃至……从静虑出……于眼……所依……味着、欢喜非已染之［四］蕴，缘彼而贪……乃至……忧生。

    五二五

    已染法依已染法之增上缘为缘。所缘增上、俱生增上。所缘增上——重其贪而味着、欢喜，重彼而贪生、见生；重其见而味着、欢喜，重彼而贪生、见生……。俱生增上——已染增上依相应［四］蕴之增上缘为缘。已染法依非已染法之增上缘为缘。俱生增上——已染增上依心等起诸色之增上缘为缘。已染法依已染、非已染法之增上缘为缘。俱生增上——已染增上依相应之［四］蕴与心等起诸色之增上缘为缘。非已染法依非已染法之增上缘为缘。所缘增上、俱生增上。所缘增上——施……戒……布萨羯磨……前……乃至……从静虑出，重之省察静虑，诸圣者从道出，重之省察其道……乃至……涅槃依果之增上缘为缘。俱生增上——非已染增上依相应之［四］蕴与心等起诸色之增上缘为缘。非已染法依已染法之增上缘为缘。所缘增上——施……戒……布萨羯磨……前……乃至……从静虑出……以眼……所依……味着、欢喜非已染之［四］蕴，重彼而贪生、见生。

    五二六

    已染法依已染法之无间缘为缘。［曰］前前已染之［四］蕴依后后已染四蕴之无间缘为缘。已染法依非已染法之无间缘为缘。［曰］已染之［四］蕴依出起之无间缘为缘。非已染法依非已染法之无间缘为缘。［曰］前前非已染［四］蕴依后后非已染之［四］蕴……乃至……果等至之无间缘为缘。非已染法依已染法之无间缘为缘。［曰］向转者依为已染［四］蕴之无间缘为缘。……依等无间缘为缘……四，依俱生缘为缘……五，……依互相缘为缘……二，……依依止缘为缘……七。

    五二七

    已染法依已染法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——亲依止于贪而杀生……乃至……破僧伽；亲依止于瞋……欲愿而杀生……乃至……破僧伽，贪……乃至……欲愿依贪……乃至……欲愿之亲依止缘为缘。已染法依非已染法之亲依止缘为缘。无间亲依止、本性亲依止……乃至……。本性亲依止——亲依止于贪而布施……乃至……起等至。亲依止于瞋……欲愿而布施……乃至……起等至。贪……欲愿依信、慧、身乐、身苦、道、果等至之亲依止缘为缘。非已染法依非已染法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——亲依止于信而布施……乃至……起等至；亲依止于戒……亲依止于慧、身乐、身苦、时节、饮食……亲依止于床座而布施……乃至……起等至；信……乃至……床座依信……乃至……果等至之亲依止缘为缘。非已染法依已染法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——亲依止于信而杀生……乃至……破僧伽；亲依止于戒……亲依止于慧、身乐、身苦、时节、饮食……亲依止于床座而杀生……乃至……破僧伽；信……乃至……床座依贪……乃至……欲愿之亲依止缘为缘。

    五二八

    非已染法依非已染法之前生缘为缘。所缘前生、所依前生……略……。非已染法依已染法之前生缘为缘。所缘前生、所依前生……略……。

    五二九

    已染法依非已染法之后生缘为缘……。非已染法依非已染法之后生缘为缘……。……依修习缘为缘……二。

    五三〇

    已染法依已染法之业缘为缘。［曰］已染之思依相应［四］蕴之业缘为缘。已染法依非已染法之业缘为缘。俱生、异刹那。俱生——已染之思依心等起诸色之业缘为缘。异刹那——已染之思依异熟［四］蕴与业果诸色之业缘为缘。根，［曰］已染之思依相应［四］蕴与心等起诸色之业缘为缘。非已染法依非已染法之业缘为缘。俱生、异刹那。俱生——非已染之思依相应之［四］蕴与心等起诸色之业缘为缘。异刹那——非已染法之思依异熟之［四］蕴与业果诸色之业缘为缘。

    五三一

    非已染法依非已染法之异熟缘为缘……一。

    五三二

    已染法依已染法之食缘为缘……。……依根缘为缘……依静虑缘为缘……依道缘为缘……依相应缘为缘……。

    五三三

    已染法依非已染法之不相应缘为缘。俱生、后生……略……。非已染法依非已染法之不相应缘为缘。俱生、前生、后生……略……。非已染法依已染法之不相应缘为缘。前生——所依依已染［四］蕴之不相应缘为缘。

    五三四

    已染法依已染法之有缘为缘……有一［问］，如相缘分。已染法依非已染法之有缘为缘。俱生、后生……略……。已染法依已染、非已染法之有缘为缘……，如相缘分。非已染法依非已染法之有缘为缘。俱生、前生、后生、食、根……略……。非已染法依已染法之有缘为缘。俱生、前生……略……。已染、非已染法依已染法之有缘为缘。俱生、前生。俱生——已染之一蕴与所依依三蕴之有缘为缘，二蕴……略……。已染、非已染法依非已染法之有缘为缘。俱生、后生、食、根。俱生——已染之［四］蕴与［四］大种依心等起诸色之有缘为缘。后生——已染［四］蕴与段食依此身之有缘为缘。后生——已染之［四］蕴色命根依诸业果色之有缘为缘。……依无有缘为缘……依去缘为缘……依不去缘为缘。

    五三五

    于因四、所缘四、增上五、无间四、等无间四、俱生五、互相二、依止七、亲依止四、前生二、后生二、修习二、业四、异熟一、食四、根四、静虑四、道四、相应二、不相应三、有七、无有四、去四、不去七。

    ［第二节　逆］

    五三六

    已染法依已染法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。已染法依非已染法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依后生缘为缘……依业缘为缘……。已染法依已染、非已染法之俱生缘为缘……。非已染法依非已染法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……依后生缘为缘……依业缘为缘……依食缘为缘……依根缘为缘……。非已染法依已染法之所缘缘为缘……依亲依止缘为缘……依前生缘为缘……。已染、非已染法依已染法之俱生缘为缘……依前生缘为缘……。已染、非已染法依非已染法之俱生缘为缘……依后生缘为缘……依食缘为缘……依根缘为缘……。

    五三七

    于非因七、非所缘七、非增上七、非无间七、非等无间七、非俱生五、非互相五、非依止五、非亲依止七、非前生六、非后生七、……乃至……非道七、非相应五、非不相应四、非有四、非无有七、非去七、非不去四。

    ［第三节　顺逆］

    五三八

    从因缘及于非所缘四、……非增上四、非无间四、非等无间四、非互相二、非亲依止四、非互相二、非不相应二、非无有四、非去四。

    ［第四节　逆顺］

    五三九

    从非因缘及于所缘四、……增上五……顺论母……不去七。

    第七十八　染相应二法

    第一章　相缘分

    ［第一节　顺］

    五四〇

    缘染相应法而染相应法从因缘生。［曰］缘染相应之一蕴而三蕴，二蕴……。缘染相应法而染不相应法从因缘生。［曰］缘染相应之［四］蕴而心等起之色。

    染相应二法如已染二法，无异作。

    第七十九　染顺染二法

    第一章　相缘分

    ［第一节　顺］

    五四一

    缘染顺染法而染顺染法从因缘生。［曰］缘贪而痴、见、惛沈、掉举、无惭、无愧……应轮说……。缘染顺染法而顺染非染法从因缘生。［曰］缘诸染而相应之［四］蕴与心等起之色。缘染顺染法而染顺染与顺染非染法从因缘生。［曰］缘贪而痴、见、惛沈、掉举、无惭、无愧与相应之［四］蕴与心等起之色。

    如是，相缘分与俱生分与缘依分与依止分与相杂分与相应分皆如染二法，无有异作，处理有异。

    第七章　问分

    ［第一节　顺］

    五四二

    染顺染法依染顺染法之因缘为缘。［曰］染顺染诸因依相应诸染之因缘为缘。如是有四问，如染二法。

    五四三

    染顺染法依染顺染法之所缘缘为缘。［曰］缘诸染而染［四］蕴生。根，［曰］缘诸染而顺染非染之［四］蕴生。根，［曰］缘诸染而诸染与相应之［四］蕴生。顺染非染法依顺染非染法之所缘缘为缘。［曰］施……戒……布萨羯磨……前之诸善行，从静虑出而省察静虑，味着而欢喜，缘彼而生贪、掉举……静虑退转时，于后悔者忧生，诸圣者省察进姓，省察清净，以眼……所依……顺染非染之［四］蕴无常……乃至……忧生。依天眼……乃至……依向转之所缘缘为缘。

    其他之二［问］如染二法。组合之所缘亦如染二法。

    五四四

    染顺染法依染顺染法之增上缘为缘。所缘增上……三。顺染非染法依顺染非染法之增上缘为缘。所缘增上、俱生增上。所缘增上——施……戒……布萨羯磨……前之诸善行……从静虑出重而省察静虑，诸有学者重而省察进姓，重而省察清净，以眼……所依……重顺染非染之［四］蕴而顺染非染之［四］蕴生。俱生增上——顺染非染增上依相应之［四］蕴与心等起诸色之增上缘为缘。其他二［问］亦如染二法。组合之增上亦［如染二法］。

    五四五

    染顺染法依染顺染法之无间缘为缘……有三［问］，如染二法。顺染非染法依顺染非染法之无间缘为缘。［曰］前前之顺染非染之［四］蕴依后后之顺染非染法之无间缘为缘；随顺依进姓，随顺依清净，向转依顺染非染［四］蕴之无间缘为缘。其他之二［问］如无间染二法，无异作。组合之无间与一切缘亦如染二法，无异作。于亲依止无出世间，此二法如染法，无异作。

    第八十　染已染二法

    第一章　相缘分

    ［第一节　顺］

    五四六

    缘染已染法而染已染法从因缘生。［曰］缘贪而痴、见、惛沈、掉举、无惭、无愧……应轮说……。缘染已染法而已染非染法从因缘生。［曰］缘诸染而相应之［四］蕴。缘染已染法而染已染、已染非染法从因缘生。［曰］缘贪而痴、见、惛沈、掉举、无惭、无愧与相应之［四］蕴。缘已染非染法而已染非染法从因缘生。［曰］缘已染非染之一蕴而三蕴，二蕴……。缘已染非染法而染已染法从因缘生。［曰］缘已染非染之［四］蕴而诸染。缘已染非染法而染已染、已染非染法从因缘生。［曰］缘已染非染之一蕴而三蕴与诸染。缘染已染、已染非染法而染已染法从因缘生。［曰］缘贪与相应之［四］蕴而痴、见、惛沈、掉举、无惭、无愧……应轮说……。缘染已染、已染非染法而已染非染法从因缘生。［曰］缘已染非染之一蕴与诸染而三蕴，二蕴……。缘染已染、已染非染法而染已染、已染非染法从因缘生。［曰］缘已染非染之一蕴与贪而三蕴、痴、见、惛沈、掉举、无惭、无愧、二蕴……应轮说……。

    五四七

    于因九、所缘九、遍九、业九、食九、不去九。

    ［第二节　逆］

    五四八

    缘染已染法而染已染法从非因缘生。［曰］缘疑而疑俱行之痴，缘掉举而掉举俱行之痴。缘已染非染法而染已染法从非因缘生。［曰］缘疑俱行、掉举俱行之［四］蕴而疑俱行、掉举俱行之痴。缘染已染、已染非染之法而染已染法从非因缘生。［曰］缘疑俱行、掉举俱行之［四］蕴与疑、掉举而疑俱行、掉举俱行之痴。

    五四九

    于非因三、非增上九、非前生三、非后生九、非修习九、非业三、非异熟九、非不相应九。

    如是其他二［问］数、俱生分、缘依分、依止分、相杂分、相应分亦如相缘分。

    第七章　问分

    ［第一节　顺］

    五五〇

    染已染法依染已染法之因缘为缘。［曰］染已染诸因依相应诸染之因缘为缘。染已染法依已染非染法之因缘为缘。［曰］染已染诸因依相应［四］蕴之因缘为缘。染已染法依染已染、已染非染法之因缘为缘。［曰］染已染之诸因依相应［四］蕴与诸染之因缘为缘。

    五五一

    染已染法依染已染法之所缘缘为缘。［曰］缘诸染而诸染生。应作根。［曰］缘诸染而已染非染之［四］蕴生。应作根。［曰］缘诸染而诸染与相应之［四］蕴生。已染非染法依已染非染法之所缘缘为缘。［曰］缘已染非染之［四］蕴而已染非染之［四］蕴生。应作根。［曰］缘已染非染之［四］蕴而诸染生。应作根。［曰］缘已染非染之［四］蕴而诸染与相应之［四］蕴生。亦应作其他三［问］。

    五五二

    染已染法依染已染法之增上缘为缘。所缘增上……三，已染非染法依已染非染法之增上缘为缘。所缘增上、俱生增上。所缘增上——重已染非染之［四］蕴……乃至……有三［问］，三［问］亦应作二增上。其他之三［问］亦应作二增上。

    五五三

    染已染法依染已染法之无间缘为缘……亦应作九［问］，向转与出起皆无。……依等无间缘为缘……依俱生缘为缘……依互相缘为缘……依依止缘为缘……依亲依止缘为缘……九［问］皆无有分别。……依修习缘为缘……九。

    五五四

    已染非染法依已染非染法之业缘为缘。［曰］已染非染之思依相应［四］蕴之业缘为缘。已染非染法依染已染法之业缘为缘。［曰］已染非染之思依相应诸染之业缘为缘。已染非染法依染已染、已染非染法之业缘为缘。［曰］已染非染之思依相应之［四］蕴与诸染业缘为缘……依食缘为缘……三，依根缘为缘……三，依静虑缘为缘……三，依道缘为缘……九，依相应缘为缘……九，依有缘为缘……九，依无有缘为缘……依去缘为缘……依不去缘为缘……。

    五五五

    于因三、所缘九、增上九、无间九、等无间九、俱生九。互相九、依止九、亲依止九、修习九、业三、食三、根三、静虑三、道九、相应九、有九、无有九、去九、不去九。

    ［第二节　逆］

    五五六

    染已染法依染已染法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。九［问］唯作唯三句。

    五五七

    于非因九、非所缘九、遍九、非不去九。

    ［第三节　顺逆］

    五五八

    从因缘及于非所缘三、……非增上三、非无间三、非等无间三、非亲依止三、非道三、非不相应三、非无有三、非去三。

    ［第四节　逆顺］

    五五九

    从非因缘及于所缘九……应作顺论母……不去九。

    第八十一　染染相应二法

    第一章　相缘分

    ［第一节　顺］

    五六〇

    缘染染相应法而染染相应法从因缘生。［曰］缘贪而痴、见、惛沈、掉举、无惭、无愧。如染已染二法，无异作，全分应广说。

    第八十二　染不相应顺染二法

    第一章　相缘分

    ［第一节　顺］

    五六一

    缘染不相应顺染法而染不相应顺染法从因缘生。［曰］缘染不相应顺染之一蕴而三蕴与心等起之色，二蕴……。

    如世间二法，无异作。

    第八十三　见二法

    第一章　相缘分

    ［第一节　顺］

    五六二

    缘见所断法而见所断法从因缘生。［曰］缘见所断之一蕴而三蕴，二蕴……。缘见所断法而非见所断法从因缘生。［曰］缘见所断之［四］蕴而心等起之色。缘见所断法而见所断、非见所断法从因缘生。［曰］缘见所断之一蕴而三蕴与心等起之色，二蕴……。缘非见所断法而非见所断法从因缘生。［曰］缘非见所断之一蕴而三蕴与心等起之色，二蕴……于结生刹那，缘［四］蕴而所依，缘所依而［四］蕴，一大种……。缘见所断、非见所断法而非见所断法从因缘生。［曰］缘见所断之［四］蕴与［四］大种而心等起之色……略……。

    五六三

    于因五、所缘二、增上五、无间二、等无间二、俱生五、互相二、依止五、亲依止二、前生二、修习二、业五、异熟一、食五、不去五。

    ［第二节　逆］

    五六四

    缘见所断法而见所断法从非因缘生。［曰］缘疑俱行之［四］蕴而疑俱行之痴。缘非见所断法而非见所断法从非因缘生……乃至无想有情，缘掉举俱行之［四］蕴而掉举俱行之痴。

    五六五

    于非因二、非所缘二、非增上五、非无间三、非等无间三、非互相三、非亲依止三、非前生四、非后生五、非修习五、非业二、非异熟五、非食一、非根一、非静虑一、非道一、非相应三、非不相应二、非无有三、非去三。

    应作其他二［问］数与俱生分。

    第三章　缘依分

    ［第一节　顺］

    五六六

    以见所断法为缘而见所断法从因缘生……有［三］问，如相缘分。以非见所断法为缘而非见所断法从因缘生。［曰］以非见所断之一蕴为缘而三蕴与心等起之色，二蕴……于结生刹那……乃至内之［四］大种，以所依为缘而非见所断之［四］蕴。以非见所断法为缘而见所断法从因缘生。［曰］以所依为缘而见所断之［四］蕴。以非见所断法为缘而见所断与非见所断法从因缘生。［曰］以所依为缘而见所断之［四］蕴，以四大种为缘而心等起之色。以见所断、非见所断法为缘而见所断法从因缘生。［曰］见所断之一蕴与所依为缘而三蕴，二蕴……。以见所断、非见所断法为缘非见所断法从因缘生。［曰］以见所断之［四］蕴与［四］大种为缘而心等起之色。以见所断、非见所断法为缘而见所断、非见所断法从因缘生。［曰］以见所断之一蕴与所依为缘而三蕴，以二蕴……，以见所断之［四］蕴与［四］大种为缘而心等起之色。

    五六七

    于因九、所缘四、增上九、不去九。

    ［第二节　逆］

    五六八

    以见所断法为缘而见所断法从因缘生。［曰］以疑俱行之［四］蕴为缘而疑俱行之痴。以非见所断法为缘而非见所断法从非因缘生。［曰］以无因之非见所断一蕴为缘而三蕴与心等起之色……乃至无想有情，以眼处为缘而眼识，以身处……以所依为缘而无因非见所断之［四］蕴，以掉举俱行之［四］蕴而掉举俱行之痴，以所依为缘而掉举俱行之痴。以非见所断法为缘而见所断法从非因缘生。［曰］以所依为缘而疑俱行之痴。以见所断、非见所断法为缘而见所断法从非因缘生。［曰］以疑俱行之［四］蕴与所依为缘而疑俱行之痴。

    五六九

    于非因四、非所缘三、非增上九、非无间三、非等无间三、非互相三、非亲依止三、非前生四、非后生九、非修习九、非业四、非异熟四、非食一、非根一、非静虑一、非相应三、非不相应二、非无有三、非去三。

    应作其他二［问］数与依止分。

    第五章　相杂分

    ［第一节　顺］

    五七〇

    相杂于见所断法而见所断法从因缘生……略……。相杂于非见所断法而非见所断法从因缘生……略……。

    五七一

    于因二、所缘二、增上二、不去二。

    ［第二节　逆］

    五七二

    相杂于见所断法而见所断法从非因缘生。［曰］相杂于疑俱行之［四］蕴而疑俱行之痴。相杂于非见所断法而非见所断法从非因缘生……略……。

    五七三

    于非因二、非增上二、非前生二、非后生二、非修习二、非业二、非异熟二、非静虑一、非道一、非不相应二。

    如是应作其他之二问数与相应分。

    第七章　问分

    ［第一节　顺］

    五七四

    见所断法依见所断法之因缘为缘……三。非见所断法依非见所断法之因缘为缘。［曰］非见所断诸因依相应之［四］蕴与心等起诸色之因缘为缘；于结生刹那……乃至……。

    五七五

    见所断法依见所断法之所缘缘为缘。［曰］味着而欢喜于见所断之贪，缘彼而见所断之贪生，见生……疑生，见所断之忧生；味着而欢喜于见所断之见，缘彼而见所断之贪生……见生……疑生，见所断之忧生；缘疑而疑生……见生……忧生；缘见所断之忧而见所断之忧生、见生、疑生。见所断法依非见所断法之所缘缘为缘。［曰］诸圣者省察见所断已断诸烦恼，前现行之……以见所断之［四］蕴无常……依他心智而知见所断心所有者之心，见所断之［四］蕴依神通类智、他心智、宿住随念智、如业生智、未来分智向转之所缘缘为缘。非见所断法依非见所断法之所缘缘为缘。［曰］施……戒……布萨羯磨省察，味着而、欢喜，缘彼而非见所断之贪生，非见所断之忧生；前之诸善行……从静虑……诸圣道者从道出而省察其……乃至……依果向转之所缘缘为缘；诸圣省察非见所断已断之诸烦恼……已伏之诸烦恼……前……乃至……以眼……所依……以非见所断之［四］蕴观无常……味着而欢喜，缘彼而非见所断之贪生……掉举生，非见所断之忧生；依天眼……乃至……依未来分智向转之所缘缘为缘。非见所断法依见所断法之所缘缘为缘。［曰］施……戒……布萨羯，前之……从静虑……乃至……以眼……所依味着、欢喜味着、欢喜非见所断之［四］蕴，缘彼而见所断之贪生……见生……疑生，见所断之忧生。

    五七六

    见所断法依见所断法之增上缘为缘。所缘增上、俱生增上。所缘增上——重见所断之贪，味着而欢喜，重彼而见所断之贪生……见生，重见见……乃至……俱生增上——见所断增上依相应［四］蕴之增上缘为缘。见所断法依非见所断法之增上缘为缘。俱生增上——见所断增上依心等起诸色之增上缘为缘。俱生增上——见所断增上依相应之［四］蕴与心等起诸色之增上缘为缘。非见所断法依非见所断法之增上缘为缘。所缘增上、俱生增上。所缘增上——施……戒……布萨羯磨，前之诸善行……从静虑出，味着、欢喜静虑，重彼而非见所断之贪生……乃至……诸圣者从道出而重其道……乃至……依果之增上缘为缘。俱生增上——非见所断增上依相应之［四］蕴与心等起诸色之增上缘为缘。非见所断法依见所断法之增上缘为缘。所缘增上——布施……乃至……以静虑……眼……所依……重非见所断之［四］蕴，味着、欢喜，重彼而见所断之贪生、见生。

    五七七

    见所断法依见所断法之无间缘为缘。［曰］前前见所断之［四］蕴依后后［四］蕴之无间缘为缘。见所断法依非见所断法之无间缘为缘。［曰］见所断之［四］蕴依出起之无间缘为缘。根，［曰］前前非见所断之［四］蕴……乃至……依果等至之无间缘为缘。根，［曰］向转依见所断［四］蕴之无间缘为缘。……依等无间缘为缘……依俱生缘为缘……依互相缘为缘……二［问］，依依止缘为缘……。

    五七八

    见所断法依见所断法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……本性亲依止——亲依止于见所断之贪而杀生……乃至……破僧伽；亲依止于见所断之忧……痴……见……欲愿而杀生……乃至……破僧伽；见所断之贪……乃至……欲愿依见所断之贪……乃至……欲愿之亲依止缘为缘。见所断法依非见所断法之亲依止缘为缘。无间亲依止、本性亲依止……乃至……。本性亲依止——亲依止于见所断之贪而布施……乃至……起等至。亲依止于见所断之忧……痴……见……欲愿而布施……乃至……起等至。见所断之贪……乃至……欲愿依信……乃至……慧、非见所断之贪、瞋、痴、慢、欲愿、身乐、果等至之亲依止缘为缘。非见所断法依非见所断法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……本性亲依止——亲依止于信而布施……乃至……起等至、语慢。于戒……慧、非见所断之贪、瞋、痴、慢、欲愿、身乐……床座而布施……乃至……起等至，语慢。信……乃至……慧……见所断之贪……乃至……欲愿……身乐……床座依信……乃至……慧、非见所断贪……乃至……欲愿、身乐、道、果等至之亲依止缘为缘。非见所断法依见所断法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——于信……执见。亲依止于戒……乃至……亲依止于慧、非见所断之贪、瞋、痴、慢、欲愿、身乐……床座而杀生……乃至……破僧伽。信……乃至……床座依见所断之贪、瞋、痴、见、欲愿之亲依止缘为缘。

    五七九

    非见所断法依为非见所断法之前生缘为缘。所缘前生、所依前生。所缘前生——以眼……所依观无常……味着而欢喜，缘彼而非见所断之贪生……掉举生，非见所断之忧生；依天眼……乃至……所触处依身识，所依前生——眼处依眼识，身处……所依依非见所断四蕴之前生缘为缘。非见所断法依见所断法之前生缘为缘。所缘前生、所依前生。所缘前生——于眼……所依味着、欢喜，缘彼而见所断之贪生……见生……疑生，见所断之忧生。所依前生——所依依见所断［四］蕴之前生缘为缘。

    五八〇

    见所断法依非见所断法之后生缘为缘……略……。非见所断法依非见所断法之后生缘为缘……略……。……依修习缘为缘……二。

    五八一

    见所断法依见所断法之业缘为缘。见所断之思依相应之［四］蕴之业缘缘。见所断法依非见所断法之业缘为缘。俱生、异刹那。俱生——见所断之思依心等起诸色之业缘为缘。异刹那——见所断之思依异熟之［四］蕴与业果诸色之业缘为缘。见所断法依见所断、非见所断法之业缘为缘。［曰］见所断之思依相应之［四］蕴与心等起诸色之业缘为缘。非见所断法依非见所断法之业缘为缘。俱生、异刹那。俱生——非见所断之思依相应之［四］蕴与心等起诸色之业缘为缘。异刹那——非见所断之思依异熟之［四］蕴与业果诸色之业缘为缘。

    五八二

    非见所断法依非见所断法之异熟缘为缘……。……依食缘为缘……四，依根缘为缘……四，依静虑缘为缘……四，依道缘为缘……四，依相应缘为缘……二。

    五八三

    见所断法依非见所断法之不相应缘为缘。俱生、后生……略……非见所断法依非见所断法之不相应缘为缘。俱生、前生、后生……略……。非见所断法依见所断法之不相应缘为缘。前生——所依依见所断［四］蕴之不相应缘为缘。

    五八四

    见所断法依见所断法之有缘为缘……如相缘分。见所断法依非见所断法之有缘为缘。俱生、后生。见所断法依见所断、非见所断法之有缘为缘……如相缘分。非见所断法依非见所断法之有缘为缘。俱生、前生、后生、食、根……略……。非见所断法依见所断法之有缘为缘。前生——眼……略……如前生［缘分别］。见所断、非见所断法依见所断法之有缘为缘。俱生、前生。俱生——见所断之一蕴与所依依三蕴之有缘为缘，二蕴……见所断、非见所断法依非见所断法之有缘为缘。俱生、后生、食、根。俱生——见所断之［四］蕴与［四］大种依心等起诸色之有缘为缘。后生——见所断之［四］蕴与段食依此身之有缘为缘。后生——见所断之［四］蕴与色命根依诸业果色之有缘为缘……依无有缘为缘……依去缘为缘……依不去缘为缘……。

    五八五

    于因四、所缘四、增上五、无间四、等无间四、俱生五、互相二、依止七、亲依止四、前生二、后生二、修习二、业四、异熟一、食四、根四、静虑四、道四、相应二、不相应三、有七、无有四、去四、不去七。

    ［第二节　逆］

    五八六

    见所断法依见所断法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……见所断法依非见所断法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘…………依后生缘为缘……依业缘为缘……。见所断法依见所断、非见所断法之俱生缘为缘……。非见所断法依非见所断法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……依后生缘为缘……依业缘为缘……依食缘为缘……依根缘为缘……。非见所断法依见所断法之所缘缘为缘……依亲依止缘为缘……依前生缘为缘……。见所断、非见所断法依见所断法之俱生缘……依前生缘为缘……。见所断、非见所断法依非见所断法之俱生缘为缘……依后生缘为缘……依食缘为缘……依根缘为缘……。

    五八七

    于非因七、非所缘七、非增上七、非无间七、非等无间七、非俱生五、非互相五、非依止五、非亲依止七、非前生六、非后生七、……乃至……非道七、非相应五、非不相应四、非有四、非无有七、非去七、非不去四。

    ［第三节　顺逆］

    五八八

    从因缘及于非所缘四、……非增上九、非无间四、非等无间四、非互相二、非亲依止四、遍四、非相应二、非不相应二、非无有四、非去四。

    ［第四节　逆顺］

    五八九

    从非因缘及于所缘四、……增上缘生五、应作顺论母……不去七。

    第八十四　修二法

    第一章　相缘分

    ［第一节　顺］

    五九〇

    缘修所断法而修所断从因缘生……如见二法应广说，无异作。

    五九一

    于因五……乃至……不去五。

    ［第二节　逆］

    五九二

    缘修所断法而修所断法从非因缘生。［曰］缘掉举俱行之［四］蕴而掉举俱行之痴。缘非修所断法而非修所断法从非因缘生。［曰］缘无因非修所断之一蕴……乃至无想有情，缘疑俱行之［四］蕴而疑俱行之痴……略……。

    五九三

    于非因二……乃至……非去三、于缘依分逆中之非因，掉举俱行有三，痴应提出，一切之分如见二法，掉举逆亦有异。

    第七章　问分

    ［第一节　顺］

    五九四

    修所断法依修所断法之因缘为缘。［曰］修所断之诸四依相应［四］蕴之因缘为缘……三，非修所断法依依非修所断法之因缘为缘……略……。

    五九五

    修所断法依修所断法之所缘缘为缘。［曰］味着而欢喜于修所断之贪，缘彼而修所断之贪生……掉举生，修所断之忧生……缘掉举而掉举生，修所断之忧生；缘修所断之忧而修所断之忧……掉举生。修所断法依非修所断法之所缘缘为缘。［曰］诸圣者省察修所断已断诸烦恼……已伏之诸烦恼……前现行……以修所断之［四］蕴观无常……味着而欢喜，缘彼而非修所断之贪生……见生……疑生，非修所断之忧生；依他心智而知修所断心所有者之心，修所断之［四］蕴依他心智、宿住随念智……乃至……未来分智向转之所缘缘为缘。非修所断法依非修所断法之所缘缘为缘。［曰］施……戒……布萨羯磨，省察、此而味着欢喜，缘彼而非修所断之贪生……见生……疑生，非修所断之忧生；前之……乃至……从静虑……乃至……诸圣者从道出……乃至……依果向转之所缘缘为缘；诸圣者依非修所断已断诸烦恼……乃至……以眼……所依……非修所断之［四］蕴之［四］蕴观无常……味着而欢喜，缘彼而非修所断之贪生……见生……疑生，非修所断之忧生；依天眼……乃至……依……如业生智、未来分智向转之所缘为缘。非修所断法依修所断法之所缘缘为缘。［曰］施……戒……乃至……从静虑……于眼……所依……味着、欢喜非修所断之［四］蕴，缘彼而修所断之贪生……掉举生，修所断之忧生。

    五九六

    修所断法依修所断法之增上缘为缘。所缘增上、俱生增上。所缘增上——重修所断之贪，味着而欢喜，重彼而修所断之贪生。俱生增上——修所断增上依相应之［四］蕴之增上缘为缘。修所断法依非修所断法之增上缘为缘。所缘增上、俱生增上。所缘增上——重修所断之贪，味着、欢喜，重彼而非修所断之贪生，见生。俱生增上——修所断增上依心等起诸色之增上缘为缘。修所断法依修所断、非修所断法之增上缘为缘。俱生增上——修所断增上依相应之［四］蕴与心等起诸色者之增上缘为缘。非修所断法依非修所断法之增上缘为缘。所缘增上、俱生增上。所缘增上——布施……戒……布萨羯磨，重彼而非修所断之贪生。俱生增上——非修所断增上依相应之［四］蕴与心等起诸色之增上缘为缘。非修所断法依修所断法之增上缘为缘。所缘增上——布施……乃至……从静虑……于眼……所依……味着、欢喜非修所断之［四］蕴，重彼而修所断之贪生。

    五九七

    修所断法依修所断法之无间缘为缘……四，修［所断法］如见之二法，无异作。……依俱生缘为缘……五，依互相缘为缘……二，依依止缘为缘七。

    五九八

    修所断法依修所断法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——修所断之贪……瞋、痴、慢……欲愿依修所断之贪、瞋、痴、慢、欲愿之亲依止缘为缘。修所断法依非修所断法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——亲依止于修所断之贪而布施……乃至……起等至而杀生……乃至……破僧伽。亲依止于修所断之瞋……痴……慢……欲愿而布施……乃至……起等至，杀生……乃至……破僧伽。修所断之贪者……乃至……欲愿依信……乃至……慧、非修所断之贪、瞋、痴、见、欲愿、身乐、身苦、道、果等至之亲依止缘为缘。非修所断法依非修所断法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——亲依止于信而布施……乃至……起等至，执见。亲依止于戒……亲依止于慧、非修所断之贪、瞋、痴、慢、见、欲愿、身乐、身苦……亲依止于床座而杀生……乃至……破僧伽。信……乃至……床座依信……乃至……慧、非修所断之贪、瞋、痴、见、欲愿、身乐、身苦、道、果等至之亲依止缘为缘。非修所断法依修所断法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——亲依止于信而语慢，亲依止于戒……乃至……慧、贪……乃至……欲愿、身乐、身苦……乃至……亲依止于床座而语慢。信……乃至……床座依修所断之贪、瞋、痴、慢、欲愿之亲依止缘为缘。

    五九九

    非修所断法依非修所断法之前生缘为缘。所缘前生、所依前生。所缘前生——以眼……所依观无常……味着而欢喜，缘彼而非修所断之贪生、见生、疑生、修所断之忧生。依天眼……乃至……所触处依身识者。所依前生——眼处依眼识，身处依身识，所依依非修所断［四］蕴之前生缘为缘。非修所断法依修所断法之前生缘为缘。所缘前生、所依前生。所缘前生——于眼……所依味着而欢喜，缘彼而修所断之贪生，掉举生，修所断之忧生。所依前生——所依依所断［四］蕴之前生缘为缘……依后生缘为缘……二，依修习缘为缘……二。

    六〇〇

    ……依业缘为缘。［曰］修所断之思依相应［四］蕴之业缘为缘。根，［曰］修所断之思依心等起诸色之业缘为缘。根，［曰］修所断之思依相应之［四］蕴与心等起诸色之业缘为缘。非修所断法依非修所断法之业缘为缘。俱生、异刹那。俱生——非修所断之思依相应［四］蕴与心等起诸色之业缘为缘。异刹那——非修所断之思依异熟［四］蕴与业果诸色之业缘为缘。……依异熟缘为缘……一［问］，略……依不去缘为缘……。一切缘，如见之二法，修无异作。

    六〇一

    于因四、所缘四、增上五、无间四、等无间四、俱生五、互相二、依止七、亲依止四、前生二、后生二、修习二、业四、异熟一、食四、根四、静虑四、道四、相应二、不相应三、有七、无有四、去四、不去七。

    逆分别如见之二法应分别。如是，三［问］数。

    第八十五　见所断因二法

    第一章　相缘分

    ［第一节　顺］

    六〇二

    缘见所断因法而见所断因法从因缘生。［曰］缘见所断因之一蕴而三蕴，二蕴……。缘见所断因法而非见所断因法从因缘生。［曰］缘见所断因之［四］蕴而心等起之色。缘见所断因法而见所断因、非见所断因法从因缘生。［曰］缘见所断因之一蕴而三蕴与心等起之色，二蕴……。缘非见所断因法而非见所断因法从因缘生。［曰］缘非见所断因之一蕴而三蕴与心等起之色，二蕴……缘疑俱行之痴而心等起之色，于结生刹那……乃至内之［四］大种。缘非见所断因法而见所断因法从因缘生。［曰］缘疑俱行之痴而相应之［四］蕴。缘非见所断因法而见所断因、非见所断因法从因缘生。［曰］缘疑俱行之痴而相应之［四］蕴与心等起之色。缘见所断因法而非见所断因法而见所断因法从因缘生。［曰］缘疑俱行之一蕴与痴而三蕴，二蕴……。缘见所断因、非见所断因法而非见所断因法从因缘生。［曰］缘见所断因之［四］蕴与［四］大种而心等起之色，缘疑俱行之痴而相应之［四］蕴与痴而心等起之色。缘见所断因、非见所断因法而见所断因、非见所断因法从因缘生。［曰］缘疑俱行之一蕴与痴而三蕴与心等起之色，二蕴而……。

    六〇三

    缘见所断因法而见所断因法从所缘缘生。［曰］缘见所断因之一蕴而三蕴，二蕴……。缘见所断因法而非见所断因法从所缘缘生。［曰］缘疑俱行之［四］蕴而疑俱行之痴。缘见所断因法而见所断因、非见所断因法从所缘缘生。［曰］缘疑俱行之一蕴而三蕴与痴，二蕴……。缘非见所断因法而非见所断因法从所缘缘生。［曰］缘非见所断因之一蕴而三蕴，二蕴……，于结生刹那……乃至……。缘非见所断因法而见所断因法从所缘缘生。［曰］缘疑俱行之痴而相应之［四］蕴。缘见所断因、非见所断因法而见所断因法从所缘缘生。［曰］缘疑俱行之一蕴与痴而三蕴，二蕴……略……。

    六〇四

    于因九、所缘六、增上五、无间六、等无间六、俱生九、互相六、依止九、亲依止六、前生六、修习六、业九、异熟一、食九、根九、静虑九、道九、相应六、不相应九、有九、无有六、去六、不去九。

    ［第二节　逆］

    六〇五

    缘见所断因法而非见所断因法从非因缘生。［曰］缘疑俱行之［四］蕴而疑俱行之痴。缘非见所断因法而非见所断因法从因缘生。［曰］缘无因非见所断因之一蕴而三蕴、心等起之色……乃至无相有情，缘掉举俱行之［四］蕴而掉举俱行之痴。

    六〇六

    于非因二、非所缘三、非增上九、非无间三、非等无间三、非互相三、非亲依止三、非前生七、非后生九、非修习九、非业四、非异熟九、非食一、非根一、非静虑一、非道一、非相应三、非不相应六、非无有三、非去三。

    ［第三节　顺逆］

    六〇七

    从因缘及于非所缘三、……非增上九……乃至……非前生七……乃至……非不相应四、非无有三、非去三。

    ［第四节　逆顺］

    六〇八

    从非因缘及于所缘二、……无间二……乃至……道二……乃至……不去二。

    俱生分者如相缘分。

    第三章　缘依分

    ［第一节　顺］

    六〇九

    以见所断因法为缘而见所断因法从因缘生……三，以非见所断因法为缘而非见所断因法从因缘生。［曰］以非所断因之一蕴为缘而三蕴与心等起之色，二蕴……于结生刹那……乃至内之［四］大种，以所依为缘而非见所断因之［四］蕴。以非见所断因法为缘而见所断因法从因缘生。［曰］以所依为缘而见所断因之［四］蕴，以疑俱行之痴为缘而相应之［四］蕴。以非见所断因法为缘而见所断因、非见所断因法从因缘生。［曰］以所依为缘而见所断因之［四］蕴，以四大种为缘而心等起之色，以疑俱行之痴为缘而相应之［四］蕴与心等起之色。以见所断因、非见所断因法为缘而见所断因法从因缘生。［曰］以见所断之一蕴、所依为缘而三蕴，二蕴……以疑俱行之一蕴与所依为缘而三蕴，二蕴……。以见所断因、非见所断因法为缘而非见所断因法从因缘生。［曰］以见所断因之［四］蕴与［四］大种为缘而心等起之色；以疑俱行之［四］蕴与痴为缘而心等起之色。以见所断因、非见所断因法为缘而见所断因、非见所断因法从因缘生。［曰］以见所断因之一蕴与所依为缘而三蕴，二蕴……以见所断因之［四］蕴与［四］大种为缘而心等起之色；以疑俱行之一蕴与痴为缘而三蕴与心等起之色，二蕴……。

    六一〇

    以见所断因法为缘而见所断因法从所缘缘生……有三［问］，如相缘分。以非见所断因法为缘而非见所断因法从所缘缘生……如相缘分；以所依为缘……有三［问］。［曰］以非见所断因之一蕴为缘而三蕴，二蕴……于结生刹那，以眼处为缘而眼识，以所依为缘而非见所断因之［四］蕴，以所依为缘而疑俱行之痴。以非见所断因法为缘而见所断因法从所缘缘生。［曰］以所依为缘而见所断因之［四］蕴，以疑俱行之痴为缘而相应之［四］蕴。以非见所断因法为缘而见所断因、非见所断因法从所缘缘生。［曰］以所依为缘而疑俱行之［四］蕴与痴。以见所断因、非见所断因法为缘而见所断因法从所缘缘生。［曰］以见所断因之一蕴与所依为缘而三蕴，二蕴……以疑俱行之一蕴与痴为缘而三蕴，二蕴……。以见所断因、非见所断因法为缘而非见所断因法从所缘缘生。［曰］以疑俱行之［四］蕴与所依为缘而疑俱行之痴。以见所断因、非见所断因之法为缘而见所断因、非见所断因法从所缘缘生。［曰］以见所断因之一蕴与所依为缘而三蕴，二蕴……以疑俱行之一蕴与所依为缘而三蕴与痴，二蕴……。

    六一一

    于因九、所缘九、增上九、遍九、异熟一、不去九。

    ［第二节　逆］

    六一二

    以见所断因法为缘而非见所断因法从因缘生。［曰］以疑俱行之［四］蕴为缘而疑俱行之痴。以非见所断因法为缘而非见所断因法从非因缘生。［曰］以无因非见所断因之……乃至无想有情；以眼处为缘而眼识，以掉举俱行之［四］蕴与所依为缘而掉举俱行之痴。以见所断因、非见所断因法为缘而非见所断因法从非因缘生。［曰］疑俱行之［四］蕴与所依为缘而疑俱行之痴……略……。

    六一三

    于非因三、非所缘三、非增上九、非无间三、非等无间三、非互相三、非亲依止三、非前生七、非后生九、非修习九、非业四、非异熟九、非食一、非根一、非静虑一、非道一、非相应三、非不相应六、非无有三、非去三。

    如是亦应作其他二［问］数与依止分。

    第五章　相杂分

    ［第一节　顺］

    六一四

    相杂于见所断因法而见所断因法从因缘生。［曰］相杂于见所断因之一蕴而三蕴，于二蕴……。相杂于非见所断因法而非见所断因法从因缘生。［曰］相杂于非见所断因之一蕴而三蕴，于二蕴……于结生刹那……乃至……。相杂于非见所断因法而见所断因法从因缘生。［曰］相杂于疑俱行之痴而相应之［四］蕴。相杂于见所断因与非见所断因之法而见所断因法从因缘生。［曰］相杂于疑俱行之一蕴与痴而三蕴，于二蕴……。

    六一五

    相杂于见所断因法而见所断因法从所缘缘生……有三［问］，如相缘分。相杂于非见所断因法而非见所断因法从所缘缘生。［曰］相杂于非见所断因之一蕴而三蕴，于二蕴……。相杂于非见所断因法而见所断因法从所缘缘生……如相缘分。相杂于见所断因与非见所断因法而见所断因法从所缘缘生……如相缘分……略……。

    六一六

    于因四、所缘六、增上二、无间六、遍六、异熟一、不去六。

    ［第二节　逆］

    六一七

    相杂于见所断因法而非见所断因法从非因缘生。［曰］相杂于疑俱行之［四］蕴而疑俱行之痴。相杂于非见所断因法而非见所断因法从非因缘生。［曰］相杂于无因非见所断因之一蕴而三蕴，于二蕴……于无因结生刹那，相杂于掉举俱行之［四］蕴而掉举俱行之痴。

    六一八

    于非因二、非增上六、非前生六、非后生六、非修习六、非业四、非异熟六、非静虑一、非逆一、非不相应六。

    ［第三节　顺逆］

    六一九

    从因缘及于非增上四、……非前生四……乃至……非不相应四。

    ［第四节　逆顺］

    六二〇

    从因缘及于所缘二、无间二、异熟一、不去二。

    相应分如相杂分。

    第七章　问分

    ［第一节　顺］

    六二一

    见所断因法依见所断因法之因缘为缘。［曰］见所断因之诸因依相应［四］蕴之因缘为缘。根，［曰］见所断因之诸因依心等起诸色之因缘为缘。根，［曰］见所断因之诸因依相应［四］蕴与心等起诸色之因缘为缘。非见所断因法依非见所断因法之因缘为缘。［曰］非见所断因之诸因依相应之［四］蕴与心等起诸色之因缘为缘，疑俱行之痴依心等起诸色之因缘为缘；于结生刹那……乃至……。根，［曰］疑俱行之痴依相应［四］蕴之因缘为缘。根，［曰］疑俱行之痴依相应之［四］蕴与心等起诸色之因缘为缘。

    六二二

    见所断因法依见所断因法之所缘缘为缘。［曰］缘见所断因之［四］蕴而见所断因之［四］蕴生。根，［曰］缘见所断因之［四］蕴而非见所断因之［四］蕴与痴生。根，［曰］缘见所断因之［四］蕴而疑俱行之［四］蕴与痴生。非见所断因法依非见所断因法之所缘缘为缘。［曰］施……戒……布萨羯磨，省察而味着、欢喜，缘彼而非见所断因之贪生……掉举生，非见所断因之忧生；省察前之诸善行……从静虑出……乃至……诸圣者从道出而省察其道……乃至……依向转之所缘缘为缘；诸圣者省察非见所断因已断诸烦恼，省察已伏烦恼……知前现行烦恼，以眼……所依……非见所断因之［四］蕴与痴观无常……味着而欢喜，缘彼而非见所断因之贪生……掉举生，非见所断因之忧生；依天眼而见……乃至……依未来分智之向转与痴之所缘缘为缘。非见所断因法依见所断因法之所缘缘为缘。［曰］施……戒……乃至……从静虑……以眼……所依……非见所断因之［四］蕴与观无常……味着而欢喜，缘彼而见所断因之贪生……见生……疑……见所断因忧生。非见所断因法依见所断因与非见所断因法之所缘缘为缘；缘其眼……所依……非见所断因之［四］蕴与痴而疑俱行之［四］蕴与痴生。见所断因与非见所断因法依见所断因法之所缘缘为缘。［曰］缘疑俱行之［四］蕴与痴而见所断因之［四］蕴生。根，［曰］缘疑俱行之［四］蕴与痴而非见所断因之［四］蕴与痴生。根，［曰］缘疑俱行之［四］蕴与痴而疑俱行之［四］蕴与痴生。

    六二三

    见所断因法依见所断因法之增上缘为缘。所缘增上、俱生增上。所缘增上——重见所断因之［四］蕴而见所断因之［四］蕴生。俱生增上——见所断因增上依相应［四］蕴之增上缘为缘。见所断因法依非见所断因法之增上缘为缘。俱生增上——见所断因增上依心等起诸色之增上缘为缘。见所断因法依见所断因与非见所断因法之增上缘为缘。俱生增上——见所断因增上依相应之［四］蕴与心等起诸色之增上缘为缘。非见所断因法依非见所断因法之增上缘为缘。所缘增上、俱生增上。所缘增上——施……戒……布萨羯磨，重之而省察，味着而欢喜，重彼而非见所断因之贪生……乃至……重之而省察前诸善行……从静虑出……诸圣者从道出，重之而省察其道……乃至……果之增上缘为缘；重其眼……所依……味着、欢喜非见所断因之［四］蕴，重彼而非见所断因之贪生。俱生增上——非见所断因增上依相应之［四］蕴与心等起诸色之增上缘为缘。非见所断因法依见所断因法之增上缘为缘。所缘增上——施……戒……布萨羯磨……乃至……从静虑出……重其眼……所依……味着而欢喜，非见所断因之［四］蕴，重彼而见所断因之贪生、见生……。

    六二四

    见所断因法依见所断因法之无间缘为缘。［曰］前前见所断因之［四］蕴依后后四蕴之无间缘为缘。根，［曰］前前疑俱行之［四］蕴依后后疑俱行痴之无间缘为缘；见所断因之［四］蕴依出起之无间缘为缘。根，［曰］前前疑俱行之［四］蕴依后后疑俱行之［四］蕴与痴之无间缘为缘。非见所断因法依非见所断因法之无间缘为缘。［曰］前前疑俱行之痴依后后疑俱行痴之无间缘为缘；前前非见所断因……乃至……果等至之无间缘为缘。根，［曰］前前疑俱行之痴依后后疑俱行［四］蕴之无间缘为缘；向转依见所断因四蕴之无间缘为缘。根，［曰］前前疑俱行之痴依后后疑俱行之［四］蕴与痴之无间缘为缘；向转依疑俱行之［四］蕴与痴之无间缘为缘。见所断因与非见所断因法依见所断因法之无间缘为缘。［曰］前前疑俱行之［四］蕴与痴依后后疑俱行四蕴之无间缘为缘。根。［曰］前前疑俱行之［四］蕴与痴依后后疑俱行痴之无间缘为缘；疑俱行之［四］蕴与痴依出起之无间缘为缘。根，［曰］前前疑俱行之［四］蕴与痴依后后疑俱行之［四］蕴与痴之无间缘为缘。……依等无间缘为缘九，依俱生缘为缘……九，依互相缘为缘……六，依依止缘为缘……九。

    六二五

    见所断因法依见所断因法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……本性亲依止——见所断因之［四］蕴依见所断因［四］蕴之亲依止缘为缘。其余之二［问］是无间亲依止与本性亲依止。根，［曰］见所断因之［四］蕴依非见所断因之［四］蕴与痴之亲依止缘为缘。根，［曰］见所断因之［四］蕴依疑俱行之［四］蕴与痴之亲依止缘为缘。非见所断因法依非见所断因法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……本性亲依止——亲依止于信而布施……乃至……起等至，语慢；于戒……乃至……慧、非见所断因之贪、瞋、痴、慢、欲愿、身乐、身苦……乃至……亲依止于床座而布施……乃至……起等至。信……乃至……床座依信……乃至……慧、非见所断因之贪……乃至……欲愿、果等至之亲依止缘为缘。非见所断因法依见所断因法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——亲依止于信……执见。于戒……乃至……于慧、非见所断之贪、瞋、痴、慢、欲愿、身乐、身苦……乃至……亲依止于床座而杀生……乃至……破坏僧伽。信……乃至……床座依见所断因之贪、瞋、痴、见、欲愿之亲依止缘为缘。非见所断因法依见所断因与非见所断因法之亲依止缘为缘。无间亲依止、本性亲依止……乃至……本性亲依止——信……乃至……慧、非见所断因之贪、瞋、痴、慢、欲愿、身乐……乃至……床座依疑俱行之［四］蕴与痴之亲依止缘为缘。见所断因与非见所断因法依见所断因法之亲依止缘为缘，无间亲依止、本性亲依止……乃至……。本性亲依止——疑俱行之四蕴与痴依见所断因［四］蕴之亲依止缘为缘。根，［曰］疑俱行之［四］蕴与痴依非见所断之［四］蕴与痴之亲依止缘为缘。根，［曰］疑俱行之［四］蕴与痴依疑俱行之四蕴与痴之亲依止缘为缘。

    六二六

    非见所断因法依非见所断因法之前生缘为缘。所缘前生、所依前生。所缘前生——以眼……所依观无常……味着而欢喜，缘彼而非见所断因之贪生……掉举生……非见所断因之忧生……略……。所依前生……略……。非见所断因法依见所断因法之前生缘为缘。所缘前生、所依前生。所缘前生——以眼……所依而味着欢喜，缘彼而见所断因之贪生……见生……疑生，见所断因之忧生。所依前生……略……。非见所断因法依见所断因与非见所断因法之前生缘为缘。所缘前生、所依前生。所缘前生——眼……所依而疑俱行之四蕴与痴生。所依前生……略……。

    六二七

    见所断因法依非见所断因法之后生缘为缘……乃至……。非见所断因法依非见所断因法之后生缘为缘……乃至……。见所断因与非见所断因法依非见所断因法之后生缘为缘……乃至……。……依修习缘为缘……。

    六二八

    见所断因法依见所断因法之业缘为缘。［曰］见所断因之思依相应［四］蕴之业缘为缘。根，俱生、异刹那。俱生——见所断因之思依心等起诸色之业缘为缘。异刹那——见所断因之思依异熟之［四］蕴与业果诸色之业缘为缘。见所断因法依见所断因与非见所断因法之业缘为缘。［曰］见所断因之思依相应之［四］蕴与心等起诸色之业缘为缘。非见所断因法依非见所断因法之业缘为缘。俱生、异刹那。俱生——非见所断因之思依相应之［四］蕴与心等起诸色之业缘为缘。异刹那——非见所断因之思依异熟［四］蕴与业果诸色之业缘为缘……依异熟缘为缘……依食缘为缘……依根缘为缘……依静虑缘为缘……依道缘为缘……依相应缘为缘……六，依不相应缘为缘……五。

    六二九

    见所断因法依见所断因法之有缘为缘……三。非见所断因法依非见所断因法之有缘为缘。俱生、前生、后生、食、根……略……。非见所断因法依见所断因法之有缘为缘。俱生、前生……略……。非见所断因法依见所断因与非见所断因法之有缘为缘。俱生、前生……略……。见所断因与非见所断因法依见所断因法之有缘为缘。俱生、前生。俱生——见所断因之一蕴与所依依三蕴之有缘为缘；疑俱行之一蕴与痴依三蕴之有缘为缘。见所断因与非见所断因法依非见所断因法之有缘为缘。俱生、前生、后生、食、根……略……。见所断因与非见所断因法依见所断因与非见所断因法之有缘为缘。俱生、前生……略……。……依无有缘为缘……依去缘为缘……依不去缘为缘……。

    六三〇

    于因六、所缘九、增上五、无间九、等无间九、俱生九、互相六、依止九、亲依止九、前生三、后生三、修习九、业四、异熟一、食四、根四、静虑四、道四、相应六、不相应五、有九、无有九、去九、不去九。

    ［第二节　逆］

    六三一

    见所断因法依见所断因法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。见所断因法依非见所断因法之所缘为缘……依俱生缘为缘……依亲依止缘为缘……依后生缘为缘……依业缘为缘……。见所断因法依见所断因与非见所断因法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。非见所断因法依非见所断因法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……依后生缘为缘……依业缘为缘……依食缘为缘……依根缘为缘……。非见所断因法依见所断因法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……。非见所断因法依见所断与非见所断因法之所缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……。见所断因与非见所断因法依见所断因法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。见所断因与非见所断因法依非见所断因法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依后生缘为缘……。见所断因与非见所断因法依见所断因与非见所断因法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。

    六三二

    于非因九、非所缘九、遍九、非不去九。

    ［第三节　顺逆］

    六三三

    从因缘及于非所缘六、……非增上六、非无间六、非等无间六、非互相二、非亲依止六……乃至……非互相二、非不相应三、非无有六、非去六。

    ［第四节　逆顺］

    六三四

    从非因缘及于所缘九、……增上五……顺论母应广说……不去九。

    第八十六　修所断因二法

    第一章　相缘分

    ［第一节　顺］

    六三五

    缘修所断因法而修所断因法从因缘生。［曰］缘修所断因之一蕴而三蕴，二蕴……。

    如是相缘分、俱生分、缘依分、依止分、相杂分、相应分皆如见所断因之二法。［但］可置掉举俱行之痴于疑俱行之痴之个处。

    第七章　问分

    六三六

    修所断因法依修所断因法之因缘为缘……有六［问］，如见所断因之二法。

    六三七

    修所断因法依修所断因法之所缘缘为缘……有三［问］，缘而［可作］，如见所断因之二法。非修所断因法依非修所断因法之所缘为缘。［曰］施……戒……布萨羯磨，省察此而味着、欢喜。缘彼而非修所断因之贪生……见生……疑生，非修所断因之忧生，省察前之诸善行……从静虑出……诸圣者从道出……乃至……依果向转之所缘缘为缘；诸圣者知非修所断因已断之诸烦恼……前现行……以眼……所依……以非修所断因之［四］蕴与痴观察无常……味着而欢喜，缘彼而修所断因之贪生……见生……疑生，非修所断因之忧生；依天眼……乃至……未来分智之向转与痴之所缘缘为缘。非修所断因法依修所断因法之所缘缘为缘。［曰］施……戒……乃至……从静虑……以眼……所依……非修所断因之［四］蕴与痴观无常……味着而欢喜，缘彼而修所断因之贪生……掉举生，修所断因忧生。非修所断因法依修所断因与非修所断因法之所缘缘为缘。缘非修所断因之［四］蕴与痴而掉举俱行之［四］蕴与痴生。其组合之所缘三［问］皆应作。

    六三八

    修所断因法依修所断因法之增上缘为缘。所缘增上、俱生增上。所缘增上——重修所断因之贪，味着而欢喜，重彼而修所断因之贪生……乃至……。俱生增上——修所断因增上依相应［四］蕴之增上缘为缘。修所断因法依非修所断因法之增上缘为缘。所缘增上、俱生增上。所缘增上——重修所断因之贪，味着而欢喜，重彼而非修所断因之贪生……见生。俱生增上——修所断因增上依心等起诸色之增上缘为缘。修所断因法依修所断因与非修所断因法之增上缘为缘。俱生增上——修所断因增上依相应［四］蕴与心等起诸色之增上缘为缘。非修所断因法依非修所断因法之增上缘为缘。所缘增上、俱生增上。所缘增上——施……戒……布萨羯磨，重之而省察，重彼而非修所断因之贪生……见生。省察前诸善行……从静虑出……诸圣从道出……乃至……果之增上缘为缘；重眼……所依……重彼而非修所断因之贪生……见生。俱生增上——非修所断因增上依相应之［四］蕴与心等起诸色之增上缘为缘。非修所断因法依修所断因法之增上缘为缘。所缘增上——施……乃至……从静虑出……重眼……所依……重非修所断因之［四］蕴而味着、欢喜，重彼而修所断因之贪生。

    六三九

    ……于无间缘是非修所断因故，疑俱行之痴不可作，掉举俱行之痴可作。……依等无间缘为缘……依俱生缘为缘……九，依互相缘为缘……六，依依止缘为缘……九。

    六四〇

    修所断因法依修所断因法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——修所断因之［四］蕴依修所断因［四］蕴之亲依止缘为缘。根，［曰］修所断因之［四］蕴非修所断因之［四］蕴与痴之亲依止缘为缘；于己财货欲贪依于他财货欲贪之亲依止缘为缘；于己所有欲贪依于他所有欲贪之亲依止缘为缘。根，［曰］修所断因之［四］蕴依掉举俱行之四蕴与痴之亲依止缘为缘。非修所断因法依非修所断因法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——亲依止于信而布施……乃至……起等至，执见。亲依止于戒……乃至……慧、非修所断因之贪、瞋、痴、慢、见、欲愿、身乐、身苦……乃至……亲依止于床座而布施……乃至……杀生……乃至……破僧伽。信……乃至……床座依信……乃至……慧、非修所断之贪、瞋、痴、见、欲愿、身乐……乃至……果等至之亲依止缘为缘。非修所断因法依修所断因法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——亲依止于信而语慢……乃至……信……乃至……床座者依为修所断因之贪、瞋、痴、慢、欲愿之亲依止缘为缘。非修所断因法依修所断因与非修所断因法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——信……慧……身乐……乃至……床座依掉举俱行之［四］蕴与痴之亲依止缘为缘。组合之亲依止与三［问］皆应作。

    六四一

    非修所断因法依非修所断因法之前生缘为缘……三，……依后生缘为缘……三，依修习缘为缘……九，依业缘为缘……非修所断分别之故，异刹那［业缘］应得。……依非去缘为缘……略……。如见所断因之二法，修所断因之缘、逆、分别、［问］数皆无异。非见所断法依非见所断法……自财欲贪亦应追加。修所断法依非修所断法……自财欲贪亦应追加。

    第八十七　有寻二法

    第一章　相缘分

    ［第一节　顺］

    六四二

    缘有寻法而有寻法从因缘生。［曰］缘有寻之一蕴而三蕴，二蕴……于结生刹那……乃至……。缘有寻法而无寻法从因缘生。［曰］缘有寻之［四］蕴而寻与心等起之色，于结生刹那……乃至……。缘有寻法而有寻与无寻法从因缘生。［曰］缘有寻之一蕴而三蕴、寻、心等起之色，于结生刹那……乃至……。缘无寻法而无寻法从因缘生。［曰］缘无寻之一蕴而三蕴与心等起之色，二蕴……缘寻而心等起之色，于结生刹那，缘无寻之一蕴而三蕴与业果之色，二蕴……缘寻而心等起之色，于结生刹那，缘无寻之一蕴而三蕴与业果之色，二蕴……缘寻而业果色，缘［四］蕴而所依，缘所依而［四］蕴，缘寻而所依，缘所依而寻，一大种……。缘无寻法而有寻法从因缘生。［曰］缘寻而相应之［四］蕴，于结生刹那，缘寻而相应之［四］蕴，于结生刹那，缘所依而有寻之［四］蕴。缘无寻法而有寻、无寻法从因缘生。［曰］缘寻而相应之［四］蕴与心等起之色，缘寻而有寻之［四］蕴，缘［四］大种而心等起之色，于结生刹那，缘寻而相应之［四］蕴与业果之色，于结生刹那，缘寻而有寻之［四］蕴，缘［四］大种而业果色，于结生刹那，缘所依而有寻之［四］蕴，缘［四］大种而业果色，于结生刹那，缘所依而寻与相应之［四］蕴。缘有寻、无寻法而有寻法从因缘生。［曰］缘有寻之一蕴与寻而三蕴，二蕴……于结生刹那，缘有寻之一蕴与寻而三蕴，二蕴……于结生刹那，缘有寻之一蕴与所依而三蕴，二蕴……。缘有寻、无寻之法而无寻法、从因缘生。［曰］缘有寻之［四］蕴、寻、［四］大种而心等起之色，于结生刹那，缘有寻之［四］蕴、寻、［四］大种而业果色，于结生刹那，缘有寻之［四］蕴与所依而寻。缘有寻、无寻之法而有寻、无寻之法从因缘生。［曰］缘有寻之一蕴与寻而三蕴、心等起之色，缘二蕴……缘有寻之一蕴与寻而三蕴，二蕴……缘有寻之［四］蕴、寻、［四］大种而心等起之色，于结生刹那方面，缘有寻之一蕴、寻而三蕴与业果之色，二蕴……于结生刹那，缘有寻之一蕴与寻而三蕴，二蕴……缘有寻之［四］蕴、寻、［四］大种而业果色，于结生刹那，缘有寻之一蕴与所依而三蕴与寻，二蕴……略……。

    六四三

    于因九、所缘九、增上九……乃至……亲依止九、前生六、修习六、业九、异熟九、遍九、不去九。

    ［第二节　逆］

    六四四

    缘有寻法而有寻法从非因缘生。［曰］缘无因有寻之一蕴而三蕴，二蕴……于无因结生刹那……乃至……缘疑俱行、掉举俱行之［四］蕴而疑俱行、掉举俱行之痴。有寻根应作余之二问，无因者无异。缘无寻法而无寻法从非因缘生。［曰］缘无因无寻之一蕴而三蕴，二蕴……缘无因之寻而心等起之色，于无因结生刹那，缘寻而业果色，缘寻而所依，缘所依而寻，缘无寻法而有寻法从非因缘生。［曰］缘无因之寻而相应之［四］蕴，于无因结生刹那，缘寻而相应之［四］蕴，缘寻而缘疑俱行、掉举俱行之痴。缘无寻法而有寻、无寻法从非因缘生……略……，如因缘，可限定为“无因”。缘有寻、无寻法而有寻法从非因缘生。［曰］缘无因有寻之一蕴与寻而三蕴，二蕴……于无因结生刹那，缘无寻之一蕴与寻而三蕴，二蕴……于无因结生刹那，缘无寻之一蕴与寻而三蕴，二蕴……于无因结生刹那，缘有寻之一蕴与所依、寻而三蕴，二蕴……缘疑俱行、掉举俱行之［四］蕴与寻而疑俱行、掉举俱行之痴。余之二问如因缘而无异。可限定为“无因”。

    六四五

    于非因九、非所缘三、非增上九、非无间三……乃至……非亲依止三、非前生九、非后生九、非修习九、非业四、非异熟九、非食一、非根一、非静虑一、非道九、非相应三、非不相应六、非无有三、非去三。

    ［第三节　顺逆］

    六四六

    从因缘及于非所缘三、……非增上九、非无间三……乃至……非业四、非异熟九、非相应三、非不相应六、非无有三、非去三。

    ［第四节　逆顺］

    六四七

    从非因缘及于所缘九、……无间九……乃至……前生六……乃至……修习五、业九、……乃至……道三、相应九、遍九。

    俱生分如相缘分。

    第三章　缘依分

    ［第一节　顺］

    六四八

    以有寻法为缘而有寻法从因缘生……有三［问］，如相缘分。以无寻法为缘而无寻法从因缘生。［曰］以无寻之一蕴为缘而三蕴与心等起之色，以二蕴……以寻为缘而心等起之色，于结生刹那，以无寻之一蕴为缘而三蕴与业果之色，以二蕴……于结生刹那，以寻为缘而业果色，以［四］蕴为缘而所依，以所依为缘而［四］蕴，以寻为缘而所依，以所依为缘而寻，以一大种为缘而三大种……乃至……以所依为缘而无寻之［四］蕴，以所依为缘而寻。以无寻法为缘而有寻法从因缘生。［曰］以寻为缘而相应之［四］蕴，以所依为缘而有寻之［四］蕴，于结生亦有二［答］。以无寻法为缘而有寻、无寻法从因缘生。［曰］以寻为缘而相应之［四］蕴与心等起之色，以寻为缘而相应之［四］蕴，以［四］大种为缘而心等起之色，以所依为缘而有寻之［四］蕴，以［四］大种为缘而心等起之色，以所依为缘而寻与相应之［四］蕴，于结生刹那……于结生亦全如转。以有寻、无寻法为缘而有寻法从因缘生。以有寻之一蕴与寻为缘而三蕴，以二蕴……以有寻之一蕴与所依为缘而三蕴，以二蕴……于结生刹那，应作二［答］。以有寻、无寻法为缘而无寻法从因缘生。［曰］以有寻之［四］蕴与寻为缘而心等起之色，以有寻之［四］蕴、寻、［四］大种为缘而心等起之色，以有寻之［四］蕴与所依为缘而寻，结生刹那……三［问］，于结生亦是。以有寻、无寻法为缘而有寻、无寻法从因缘生。［曰］以有寻之一蕴与寻为缘而三蕴与心等起之色以二蕴……以有寻之一蕴、寻、所依为缘而三蕴以二蕴……以有寻之［四］蕴、寻、［四］大种为缘而心等起之色，以有寻之一蕴与所依为缘而三蕴与寻于二蕴……于结生刹那……乃至……。

    六四九

    于因九、所缘九、增上九、遍九、不去九。

    ［第二节　逆］

    六五〇

    以有寻法为缘而有寻法从非因缘生……。应作九问，可限定为“无因”，唯三［问］者痴可提出，于相缘分之因缘全等于问，加五识，除痴、寻。

    六五一

    于非因九、非所缘三、非增上九、非无间三……乃至……非亲依止三、非前生九、非后生九、非修习九、非业四、非异熟九、非食一、非根一、非静虑一、非道九、非相应三、非不相应六、非无有三、非去三。

    如是亦应作其他二［问］数与依止分。

    第五章　相杂分

    ［第一节　顺］

    六五二

    相杂于有寻法而有寻法从因缘生。［曰］相杂于有寻之一蕴而三蕴，二蕴……于结生刹那……。相杂于有寻法而无寻法从因缘生。［曰］相杂于有寻之［四］蕴而寻。相杂于有寻法而有寻、无寻法从因缘生。［曰］相杂于有寻之一蕴而三蕴与寻，二蕴……于结生刹那……乃至……。相杂于无寻法而无寻法从因缘生。［曰］相杂于无寻之一蕴而三蕴，于结生刹那……乃至……。相杂于无寻法而有寻法从因缘生。［曰］相杂于寻而相应之［三］蕴，于结生刹那缘……。相杂于有寻、无寻法而有寻法从因缘生。［曰］相杂于有寻之一蕴与寻而三蕴，二蕴……于结生刹那……乃至……。

    六五三

    于因六、所缘六、增上六、遍六、不去六。

    ［第二节　逆］

    六五四

    相杂于有寻法而有寻法从因缘生……。如是应作如顺六问。可限定为“无因”，唯三［问］可提出。

    六五五

    于非因六、非所缘三、非增上六、非前生六、非后生六、非修习六、非业四、非异熟六、非静虑一、非道六、非相应三、非不相应六。

    如是应作其他二［问］数与相应分。

    第七章　问分

    ［第一节　顺］

    六五六

    有寻法依有寻法之因缘为缘。［曰］有寻诸因依相应［四］蕴之因缘为缘，于结生刹那……乃至……。有寻法依无寻法之因缘为缘。［曰］有寻之诸因依寻、心等起诸色之因缘为缘；于结生刹那……乃至……。根，［曰］有寻之诸因依相应之［四］蕴、寻、心等起诸色之因缘为缘，于结生刹那……乃至……。无寻法依无寻法之因缘为缘。［曰］无寻之诸因依相应之［四］蕴与心等起诸色之因缘为缘；于结生刹那……乃至……。

    六五七

    有寻法依有寻法之所缘缘为缘。［曰］缘有寻之［四］蕴而有寻之四蕴生。根，［曰］缘有寻之［四］蕴而无寻之［四］蕴与寻生。根，［曰］缘有寻之［四］蕴而有寻之［四］蕴与寻生。无寻法依无寻法之所缘缘为缘。［曰］诸圣者从静虑出而省察无寻之静虑，从道出而省察其道，从果出而省察其果，省察涅槃；涅槃依无寻之道、果、寻之所缘缘为缘；以眼……所依……无寻之［四］蕴、寻观无常……味着而欢喜，缘彼而寻生。依天眼而见色，依天耳界而闻声，依他心智而知无寻心所有者之心，空无边处……无所有处……色处依眼识，所触处……无寻之［四］蕴依神通类智、他心智、宿住随念智、如业生智、未来分智、寻之所缘缘为缘，缘无寻之［四］蕴、寻而无寻之［四］蕴与寻生。无寻法依有寻法之所缘缘为缘。［曰］诸圣者从无寻之静虑出……从道出而［省察］其道……。从果出而省察其果，省察涅槃。涅槃依进姓、清净、有寻之道、果向转之所缘为缘；以眼……所依……无寻之［四］蕴与寻观无常……味着而欢喜，缘彼而贪生……乃至……忧生，缘无寻之［四］蕴与寻而有寻之［四］蕴生。无寻法依有寻、无寻法之所缘缘为缘。［曰］诸圣者从无寻之静虑出……从道出而省察其道，从果出而省察其果，省察涅槃。涅槃依进姓、清净、有寻之道、果向转与寻之所缘缘为缘；以眼……所依……无寻之四蕴与寻观无常……味着而欢喜，缘彼而有寻之［四］蕴与寻生，缘无寻之［四］蕴与寻而有寻之［四］蕴与寻生。有寻、无寻之法依有寻法之所缘缘为缘。［曰］缘有寻之［四］蕴与寻而有寻之［四］蕴生。根，［曰］缘有寻之［四］蕴与寻而无寻之［四］蕴与寻生。根，［曰］缘有寻之［四］蕴与寻而有寻之［四］蕴与寻生。

    六五八

    有寻法依有寻法之增上缘为缘。所缘增上、俱生增上。所缘增上——重有寻之［四］蕴而有寻之［四］蕴生。俱生增上——有寻增上依相应［四］蕴之增上缘为缘。有寻法依无寻法之增上缘为缘。所缘增上、俱生增上。所缘增上——重有寻之［四］蕴而寻生。俱生增上——有寻法增上依寻与心等起诸色之增上缘为缘。有寻法依有寻、无寻法之增上缘为缘。所缘增上、俱生增上。所缘增上——重有寻［四］蕴而有寻之［四］蕴与寻生。俱生增上——有寻增上依相应之［四］蕴、寻、心等起诸色之增上缘为缘。无寻法依无寻法之增上缘为缘。所缘增上、俱生增上。所缘增上——诸圣者从无寻之静虑出……从道出……从果出，重之而省察其果，重之而省察涅槃。涅槃依无寻之道、果与寻之增上缘为缘；重其眼……所依……无寻之［四］蕴与寻，味着而欢喜，重彼而寻生。俱生增上——无寻增上依相应之［四］蕴与心等起诸色之增上缘为缘，重无寻之［四］蕴与寻而寻生。无寻法依有寻法之增上缘为缘。所缘增上——诸圣者从无寻之静虑出，而……静虑，从道出……从果出重而省察其果，重之而省察涅槃。涅槃依进姓、清净、有寻之道、果之增上缘为缘，重其眼……所依……无寻之［四］蕴与寻，味着而欢喜，重彼而贪生、见生。重无寻之［四］蕴与寻而有寻之［四］蕴生。无寻法依有寻、无寻法之增上缘为缘。所缘增上——诸圣者从无寻之静虑出……从果出而省察其果，省察涅槃。涅槃依进姓、清净、有寻之道、果与寻之增上缘为缘，重其眼……所依……无寻之［四］蕴与寻，味着而欢喜，重彼而贪生、见生，重无寻之［四］蕴与寻而有寻之［四］蕴与寻生。有寻、无寻法依有寻法之增上缘为缘。所缘增上——重有寻之［四］蕴与寻而有寻之［四］蕴生。根，［曰］重有寻之［四］蕴与寻而寻生。根，［曰］重有寻之［四］蕴与寻而有寻之［四］蕴与寻生。

    六五九

    有寻法依有寻法之无间缘为缘。［曰］前前有寻之［四］蕴依后后有寻四蕴之无间缘为缘。有寻法依无寻法之无间缘为缘。［曰］前前有寻之［四］蕴依后后无寻［四］蕴之无间缘为缘，有寻之死没心依无寻之生起心之无间缘为缘，向转依五识之无间缘为缘，有寻之［四］蕴依无寻出起之无间缘为缘，第二静虑之净治依第二静虑之无间缘为缘，第三静虑之净治……乃至……非想非非想处之净治依非想非非想处，天眼之净治……天耳界之净治……神通智之净治……他心智……宿住随念智……如业生智之净治依如业生智，未来分智之净治依未来分智之无间缘为缘，进姓依无寻之道，清净依无寻之道，随顺依无寻之果等至之无寻缘为缘。有寻法依有寻、无寻法之无间缘为缘。［曰］前前有寻之［四］蕴依后后有寻之四蕴与寻之无间缘为缘。无寻法依无寻法之无间缘为缘。［曰］前前之寻依后后寻之无间缘为缘，前前无寻之［四］蕴依后后无寻［四］蕴之无间缘为缘，无寻之道依无寻之果，无寻之果依无寻之果，灭尽依出起，非想非非想处依无寻之果等至之无间缘为缘。无寻法依有寻法之无间缘为缘。［曰］前前无寻之［四］蕴依后后有寻［四］蕴之无间缘为缘，无寻之死没心依有寻之生起心，无寻之有分依向转，无寻之［四］蕴依有寻出起之无间缘为缘。无寻法依有寻、无寻法之无间缘为缘。［曰］前前之寻依后后有寻之［四］蕴与寻之无间缘为缘。有寻、无寻法依有寻法之无间缘为缘。［曰］前前有寻之［四］蕴与寻依后后有寻［四］蕴之无间缘为缘。有寻、无寻法依无寻法之无间缘为缘。［曰］前前有寻之［四］蕴与寻依后后寻之无间缘为缘，有寻之死没心与寻依无寻之生起心，向转与寻依五识，有寻之［四］蕴与寻依无寻出起之无间缘为缘，第二静虑之净治与寻……乃至……依此理可见前所写之文字……随顺与寻依无寻之果等至之无间缘为缘。有寻、无寻之法依有寻与无寻法之无间缘为缘。［曰］前前有寻之［四］蕴与寻依后后有寻之［四］蕴与寻之无间缘为缘。……依等无间缘为缘……依俱生缘为缘……九，依互相缘为缘……九，依依止缘为缘……九。

    六六〇

    有寻法依有寻法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依……乃至……。本性亲依止——有寻之［四］蕴依有寻［四］蕴之亲依止缘为缘。根，［曰］有寻之［四］蕴依无寻之［四］蕴与寻之亲依止缘为缘。根，［曰］有寻之［四］蕴依有寻之［四］蕴与寻之亲依止缘为缘。无寻法依无寻法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——亲依止于无寻之信而起无寻之静虑，起道，起通，起等至。亲依止于无寻之戒……乃至……慧、身乐、身苦、时节、饮食……亲依止于床座、寻而起无寻之静虑，起道……通……等至。无寻之信……乃至……床座与寻依无寻之信……乃至……慧、身乐、身苦、无寻之道、果等至之亲依止缘为缘。无寻法依有寻法之亲依止缘为缘。三亲依止亦皆应作全。亲依止于无寻之信而布施……戒……布萨羯磨，起有寻之静虑……起观、道、通……等至，语慢，执见。亲依止于无寻之……乃至……床座、寻而布施……乃至……起等至，杀生……乃至……破僧伽。无寻之［四］蕴……乃至……床座与寻依有寻之信……乃至……慧、贪、欲愿、有寻之道、果等至之亲依止缘为缘。无寻法依有寻与无寻法之亲依止缘为缘。［曰］亲依止于无寻之信而布施……乃至……于第二分所写之文句应作全……起等至，语慢，执见。亲依止于戒……慧……床座、寻而布施……乃至……杀生……乃至……破坏僧伽。无寻之信……乃至……床座与寻依有寻之信……乃至……慧、贪、欲愿、有寻之道、果等至与寻之亲依止缘为缘。有寻与无寻法依有寻法之亲依止缘为缘。［曰］有寻之［四］蕴与寻依有寻［四］蕴之亲依止缘为缘。根，［曰］有寻之［四］蕴与寻依无寻之［四］蕴与寻之亲依止缘为缘。根，［曰］有寻之［四］蕴与寻依有寻之［四］蕴与寻之亲依止缘为缘。

    六六一

    无寻法依无寻法之前生缘为缘。所缘前生、所依前生。所缘前生——以眼……所依观无常……味着而欢喜，缘彼而寻生。依天……乃至……所触依为身识。所依前生——眼处依眼识，身处……所依依无寻之［四］蕴与寻之前生缘为缘。无寻法依有寻法之前生缘为缘。所缘前生、所依前生。所缘前生——以眼……所依观无常……味着而欢喜，缘彼而有寻之［四］蕴生。所依前生——所依依有寻［四］蕴之前生缘为缘。无寻法依有寻与无寻法之前生缘为缘。所缘前生、所依前生。所缘前生——以眼……所依观无常……味着而欢喜，缘彼而有寻之［四］蕴与寻生。所依前生——所依依有寻之［四］蕴与寻之前生缘为缘。

    六六二

    有寻法依无寻法之后生缘为缘……后生三［问］。……依修习缘为缘……九。

    六六三

    有寻法依有寻法之业缘为缘。俱生、异刹那。俱生——有寻之思依相应［四］蕴之业缘为缘。异刹那——有寻之思依异熟有寻［四］蕴之业缘为缘。如是，有四［问］，皆应作俱生与异刹那。……依异熟缘为缘……九，依食缘为缘……四，依根缘为缘……四，依静虑缘为缘……九，依道缘为缘……九，依相应缘为缘……六。

    六六四

    有寻法依无寻法之不相应缘为缘。俱生、后生。无寻法依无寻法之不相应缘为缘。俱生、前生、后生。无寻法依有寻法之不相应缘为缘。俱生、前生。无寻法依有寻、无寻法之不相应缘为缘。俱生、前生。俱生——于结生刹那，所依依寻与相应之［四］蕴之不相应缘为缘。前生——所依依寻与相应［四］蕴之不相应缘为缘。有寻、无寻法依无寻法之不相应缘为缘。俱生、后生……略……。

    六六五

    有寻法依有寻法之有缘为缘……有一［答］，如相缘分。有寻法依无寻法之有缘为缘。俱生、后生……略……。有寻法依有寻、无寻法之有缘为缘……如相缘分。无寻法依无寻法之有缘为缘。俱生、前生、后生、食、根……略……。无寻法依有寻法之有缘为缘。俱生、前生……略……。无寻法依有寻、无寻法之有缘为缘。俱生、前生。俱生——寻依相应之［四］蕴与心等起诸色之有缘为缘，于结生刹那，寻依相应之［四］蕴与业果诸色之有缘为缘，于结生刹那，所依依寻与相应［四］蕴之有缘为缘。前生——以眼……所依观无常……味着而欢喜，缘彼而寻与相应之［四］蕴生。所依依寻与相应［四］蕴之有缘为缘。有寻、无寻法依有寻法之有缘为缘。俱生、前生。俱生——有寻之一蕴与寻依三蕴之有缘为缘，二蕴……。俱生——有寻之一蕴与所依依三蕴之有缘为缘，二蕴……于结生刹那，俱生亦应二［答］作。有寻、无寻法依无寻法之有缘为缘。俱生、前生、后生、食、根。俱生——有寻之［四］蕴与寻依心等起诸色之有缘为缘。俱生——有寻之［四］蕴与所依依寻之有缘为缘，于结生刹那……三［答］。后生——有寻之［四］蕴与寻依前生此身之有缘为缘。后生——有寻之［四］蕴、寻、段食依为此身之有缘为缘。后生——有寻之［四］蕴、寻、色命根依诸业果色之有缘为缘。有寻、无寻之法依有寻、无寻法之有缘为缘。俱生、前生。俱生——有寻之一蕴与寻依三蕴与心等起诸色之有缘为缘，二蕴……。俱生——有寻之一蕴与所依依三蕴与寻之有缘为缘，二蕴……于结生亦有二［答］。……依无有缘为缘……依去缘为缘……依不去缘为缘……。

    六六六

    于因四、所缘九、增上九、无间九、等无间九、俱生九、互相九、依止九、亲依止九、前生三、后生三、修习九、业四、异熟九、食四、根四、静虑九、道九、相应六、不相应五、有九、无有九、去九、不去九。

    ［第二节　逆］

    六六七

    有寻法依有寻法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依业缘为缘……。有寻法依无寻法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依后生缘为缘……依业缘为缘……。有寻法依有寻、无寻法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依业缘为缘……。无寻法依无寻法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……依后生缘为缘……依业缘为缘……依食缘为缘……依根缘为缘……。无寻法依有寻法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为……。无寻法依有寻、无寻法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……。有寻、无寻法依有寻法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。有寻、无寻法依无寻法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依后生缘为缘……。有寻、无寻法依有寻、无寻法者之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。

    六六八

    于非因九、非所缘九、遍九、非不去九。

    ［第三节　顺逆］

    六六九

    从因缘及于非所缘四……乃至……非等无间四、非互相二、非亲依止四、非相应二、非不相应四、非无有四、非去四。

    ［第四节　逆顺］

    六七〇

    从非因缘及于所缘九、……增上九……顺论母应广说……不去九。

    第八十八　有伺二法

    第一章　相缘分

    ［第一节　顺］

    六七一

    缘有伺法而有伺法从因缘生。［曰］缘有伺之一蕴而三蕴，二蕴……于结生刹那……乃至……应作如有寻之二法，无有异作。于此处道［缘］，应作四［问］，于有伺二法，此有异作。

    第八十九　有喜二法

    第一章　相缘分

    ［第一节　顺］

    六七二

    缘有喜法而无喜法从因缘生。［曰］缘有喜之一蕴而三蕴，二蕴……于结生刹那……乃至……。缘有喜法而无喜法从因缘生。［曰］缘有喜之［四］蕴而喜与心等起之色，于结生刹那……乃至……。缘有喜法而有喜、无喜法从因缘生。［曰］缘有喜之一蕴而三蕴、喜、心等起之色，二蕴……于结生刹那……乃至……。缘无喜法而无喜法从因缘生。［曰］缘无喜之一蕴而三蕴与心等起之色，缘喜而心等起之色，于结生刹那，缘无喜之一蕴而三蕴与业果之色，二蕴……缘喜而业果色，缘［四］蕴而所依，缘所依而［四］蕴，缘喜而所依，缘所依而喜，缘一大种……。

    如全有寻之二法，如是应作有喜二法，遍转、结生，共九问。

    六七三

    于因九、所缘九、增上九……乃至……前生六、业九、异熟九、不去九。

    ［第二节　逆］

    六七四

    缘有喜法而有喜法从非因缘生。［曰］缘无因有喜之一蕴而三蕴，二蕴……。缘有喜法而无喜法从非因缘生。［曰］缘无因有喜之［四］蕴而喜与心等起之色。缘有喜法而有喜与无记法从非因缘生。［曰］缘无因有喜之一蕴而三蕴与心等起之色，二蕴……。缘无喜法而无记法从非因缘生。［曰］缘无因无记之一蕴而三蕴与心等起之色，二蕴……缘喜而心等起之色，于无因结生刹那，缘无喜之一蕴而三蕴与业果之色，缘二蕴而二蕴与业果之色，缘［四］蕴而所依，缘所依而［四］蕴，缘一大种……乃至无想有情，缘疑俱行、掉举俱行之［四］蕴而疑俱行、掉举俱行之痴。缘无喜法而有喜法从非因缘生。［曰］缘无因之喜而有喜之［四］蕴。根，［曰］缘喜而有喜之［四］蕴与心等起之色。缘有喜、无喜法而有喜法从非因缘生。［曰］缘无因有喜之一蕴与喜而三蕴，二蕴……。缘有喜、无喜法而无喜法从非因缘生。［曰］缘无因有喜之［四］蕴与喜而心等起之色，缘无因有喜之［四］蕴与［四］大种而心等起之色。缘有喜与无记法而有喜与无记法从非因缘生。［曰］缘无因有喜一蕴与喜而三蕴与心等起之色，二蕴……缘无因有喜之一蕴与喜而三蕴，二蕴……缘无因有喜之［四］蕴、喜、［四］大种而心等起之色。

    六七五

    于非因九、非所缘三、非增上九、非无间三……乃至……非亲依止三、非前生九、非后生九、非修习九、非业四、非异熟一、非食一、非根一、非静虑一、非道九、非相应三、非不相应六、非无有三、非去三。

    如是应作其他之二［问］数与俱生分。

    第三章　缘依分

    ［第一节　顺］

    六七六

    以有喜法为缘而有喜法从因缘生……略……如于有喜二法之顺缘依分，如是之喜转、结生全九问，无有异作。

    六七七

    于因九、所缘九、增上九……乃至……不去九。

    六七八

    以有喜法为缘而有喜法从因缘生……有三［问］，如相缘分。以无喜法为缘而无记法从非因缘生……。应作转、结生，如相缘分，乃至无想有情。以眼处为缘而眼识，以身处为缘……以所依为缘而无因无寻之［四］蕴与喜，以缘疑俱行、掉举俱行之［四］蕴以所依为缘而疑俱行、掉举俱行之痴。如顺有九问，唯转无结生，唯一［问］痴。

    六七九

    于非因九、非所缘三、非增上九、非无间三、非亲依止三、非前生九、非后生九、非修习九、非业九、非异熟九、非食一、非根一、非静虑一、非道九、非相应三、非不相应六、非无有三、非去三。

    如是应作其他二［问］数与依止分。

    第五章　相杂分

    ［第一节　顺］

    六八〇

    相杂于有喜法而有喜法从因缘生……。

    六八一

    于因六、所缘六、遍六、不去六。

    ［第二节　逆］

    六八二

    于非因六、非增上六、非前生六、非后生六、非修习六、非业四、非异熟六、非静虑一、非道一、非不相应六。

    如是应作其他二［问］数与相应分。

    第七章　问分

    ［第一节　顺］

    六八三

    有喜法依有喜法之因缘为缘。［曰］有喜诸因依相应［四］蕴之因缘为缘，于结生刹那……乃至……。有喜法依无喜法之因缘为缘。［曰］有喜诸因依喜与心等起诸色之因缘为缘，于结生刹那……乃至……。根，［曰］有喜之诸因依相应［四］蕴、喜、心等起诸色之因缘为缘，于结生刹那……乃至……。无喜法依无喜法之因缘为缘。［曰］无喜诸因依相应之［四］蕴与心等起诸色之因缘为缘，于结生刹那……乃至……。

    六八四

    有喜法依有喜法之所缘缘为缘。［曰］缘有喜之［四］蕴而有喜之［四］蕴生。根，［曰］缘有喜之［四］蕴而无喜之［四］蕴与喜生。根，［曰］缘有喜之［四］蕴而有喜之［四］蕴与喜生。无喜法依无记法之所缘缘为缘。［曰］依无喜心而布施……戒……布萨羯磨，依无喜心而省察，味着而欢喜，缘彼而无喜之贪生、见生、疑生、掉举生、忧生。从无喜之静虑出……从道出……从果出依无喜心而省察。诸圣者依无喜心而省察涅槃。涅槃依无记之进姓、清净、道、果向转与喜之所缘为缘，诸圣者依有喜心而省察无喜已断之诸烦恼，省察已伏诸之烦恼，省察前……乃至……眼……所依……无喜之［四］蕴与喜依无喜心而观无常……味着而欢喜，缘彼而无喜之贪生、忧生。依天眼……乃至……所触处依身识之所缘为缘，无喜之［四］蕴依神通类智、他心智、宿住随念智、如业生智、未来分智向转与喜之所缘缘为缘，缘无喜之［四］蕴与喜而无喜之［四］蕴与喜生。无喜法依有喜法之所缘缘为缘。［曰］依无喜心而布施……戒……布萨羯磨，依有喜心而省察，味着而欢喜，缘彼而有喜之贪生、见生。从无喜之静虑出……从道出……从果出依有喜心而省察。诸圣者依有喜心而省察涅槃。涅槃依有喜之进姓、清净、道、果之所缘缘为缘，诸圣者依有喜心而省察无喜已断之诸烦恼，省察已伏之诸烦恼，省察前……乃至……眼……所依……无喜之［四］蕴与喜依有喜心而观无常……味着而欢喜，缘彼而有喜之贪生、见生。缘无喜之［四］蕴与喜而有喜之［四］蕴生。无喜法依有喜与无喜法之所缘缘为缘。［曰］依无喜心而布施……受戒……布萨羯磨，依有喜心而省察，味着而欢喜，缘彼而有喜之［四］蕴与喜生。从无喜之静虑出……从道出……从果出依有喜心而省察。诸圣者依有喜心而省察涅槃。涅槃依有喜之进姓、清净、道、果与喜之所缘缘为缘，诸圣者依有喜心而省察无喜已断之诸烦恼，省察已伏之诸烦恼……省察前……乃至……眼……所依……无喜之［四］蕴与喜依有喜心而观无常……味着而欢喜，缘彼而有喜之贪生、见生。缘无喜之［四］蕴与喜而有喜之［四］蕴与喜生。有喜与无喜之法依有喜法之所缘缘为缘。［曰］缘有喜之［四］蕴与喜而有喜之［四］蕴生。根，［曰］缘有喜之［四］蕴与喜而无喜之［四］蕴与喜生。根，［曰］缘有喜之［四］蕴与喜而有喜之［四］蕴与喜生。

    六八五

    有喜法依有喜法之增上缘为缘。所缘增上、俱生增上。所缘增上——重有喜之［四］蕴而有喜之［四］蕴生。俱生增上——有喜增上依相应［四］蕴之增上缘为缘。有喜法依无喜法之增上缘为缘。所缘增上、俱生增上。所缘增上——重有喜之［四］蕴而无喜之［四］蕴与喜生。俱生增上——有喜增上依喜与心等起诸色之增上缘为缘。有喜法依有喜与无喜法之增上缘为缘。所缘增上、俱生增上。所缘增上——重有喜之［四］蕴而无喜之［四］蕴与喜生。俱生增上——有喜增上依相应之［四］蕴、喜、心等起诸色之增上缘为缘。无喜法依无记法之增上缘为缘。所缘增上、俱生增上。所缘增上——依无喜心而施……戒……布萨羯磨……依无喜心重被，省察，味着而欢喜，重彼而无喜之贪生、见生。从无喜之静虑……从道……从果出，重其果而省察。诸圣者依无喜心，重涅槃而省察。涅槃依无喜之进姓、清净、道、果等至与喜之增上缘为缘，以眼……所依……重无喜之［四］蕴与喜依无喜心，味着而欢喜，重彼而无喜之贪生、见……。重无喜之［四］蕴与喜而无喜之［四］蕴与喜生。俱生增上——无喜增上依相应之［四］蕴与心等起诸色之增上缘为缘。无喜法依有喜法之增上缘为缘。所缘增上——依无喜心而施……戒……布萨羯磨……略……增上……涅槃依有喜之进姓、清净、道、果之增上缘为缘，眼……所依……重无喜之［四］蕴与喜依有喜心，味着而欢喜，重彼而有喜之贪生、见……。重无喜之［四］蕴与喜而有喜之［四］蕴生。无喜法依有喜与无喜法之增上缘为缘。所缘增上——施……略……增上……涅槃依有喜之进姓、清净、道、果与喜之增上缘为缘，眼……所依……重无喜之［四］蕴与喜依有喜心，味着而欢喜，重彼而有喜之贪生、见……重无喜之［四］蕴与喜而有喜之［四］蕴与喜生。有喜与无喜之法依有喜法之增上缘为缘。［曰］重有喜之［四］蕴与喜而有喜之［四］蕴生。根，［曰］重有喜之［四］蕴与喜而无喜之［四］蕴与喜生。根，［曰］重有喜之［四］蕴与喜而有喜之［四］蕴与喜生。

    六八六

    有喜法依有喜法之无间缘为缘。［曰］前前有喜之［四］蕴依后后有喜［四］蕴之无间缘为缘。根，［曰］前前有喜之［四］蕴依后后之无喜与喜无间缘为缘，有喜之死没心依无喜之生起心，有喜之有分依向转，有喜之［四］蕴依无喜之出起，喜俱行之异熟意识界依唯作意识界，有喜之有分依无喜之有分，有喜之善、不善依无喜之出起，唯作依出起，果依出起之无间缘为缘。根，［曰］前前有喜之［四］蕴依后后有喜［四］蕴与喜之无间缘为缘。无喜法依无喜法之无间缘为缘。［曰］无喜前前喜依后后喜之无间缘为缘，前前无喜［四］蕴依后后无喜［四］蕴之无间缘为缘，随顺依进姓、无喜果等至之无间缘为缘。根，［曰］前前之喜依后后有喜之［四］蕴之无间缘为缘，无喜之死没心依有喜之生起心，向转依有喜之［四］蕴，无喜之［四］蕴依有喜之出起，异熟意界依有喜之意识界，无喜之有分依有喜之有分，无喜之善、不善依有喜之出起，唯作依出起，果依出起之无间缘为缘，从灭尽［定］出者之非想非非想处依有喜之果等至之无间缘为缘。无喜法依有喜与无喜法之无间缘为缘。［曰］前前之喜依后后有喜之［四］蕴与喜之无间缘为缘。有喜与无喜法依有喜法之无间缘为缘。［曰］前前有喜之［四］蕴与喜依后后有喜之［四］蕴之无间缘为缘。有喜与无喜法依无喜法之无间缘为缘。［曰］前前有喜之［四］蕴与喜依后后喜之无间缘为缘，有喜之死没心与喜依无喜之生起心，有喜之有分与喜依向转，有喜之［四］蕴与喜依无喜之出起，有喜之异熟意识界与喜依唯作意识界，有喜之有分与喜依无喜之有分，有喜之善、不善与喜依无喜之出起，唯作依出起，果依出起之无间缘为缘。有喜、无喜法依有喜、无喜法之无间缘为缘。［曰］前前有喜［四］蕴与喜依后后有喜之［四］蕴与喜之无间缘为缘。……依等无间缘为缘……九，依俱生缘为缘……九，依互相缘为缘……九，依依止缘为缘……九。

    六八七

    有喜法依有喜法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——有喜之［四］蕴依有喜之［四］蕴之亲依止缘为缘。根，［曰］有喜之［四］蕴依有喜之［四］蕴与喜之亲依止缘为缘。无喜法依无喜法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——亲依止于无喜之信，依无喜心而布施、戒……起布萨羯磨、无喜之静虑、观、道、通……等至，语慢、执见。亲依止于无喜之戒……乃至……亲依止于慧……贪、瞋、痴、慢、见、欲愿、身乐、身苦、时节、饮食……，亲依止于床座、喜，依无喜心而施……乃至……起等至，杀生……乃至……破僧伽。无喜之信……乃至……床座依喜与无喜之信……乃至……欲愿、身乐、身苦、道、果等至与喜之亲依止缘为缘。无喜法依有喜法之亲依止缘为缘……三亲依止……亲依止于无喜之信，依有喜心而施……乃至……从无喜之静虑……乃至……语慢、执见。亲依止于无喜之戒……乃至……床座、喜，依有喜心而布施……乃至……起等至。依有喜心而不与取……虚诳……离间……杂秽……侵入［家宅］……窃盗……袭掠一家……路傍……他妻……掠夺城邑……掠夺聚落……。无喜之信……乃至……床座与喜依有喜之信……乃至……慧、贪、痴、慢、见、欲愿、道、果等至之亲依止缘为缘。无喜法依有喜、无喜法之亲依止缘为缘……三亲依止……亲依止于无喜之信，依有喜心而布施……乃至……起等至，语慢、执见。……乃至……亲依止于无喜之戒……乃至……床座、喜，依有喜心而布施……乃至……起等至。依有喜心而不与取……如第二分……作掠夺聚落。无喜之信……乃至……床座与喜依有喜之信……乃至……慧、贪、痴、慢、见、欲愿、道、果等至与喜之亲依止缘为缘。有喜、无喜法依有喜法之亲依止缘为缘……三亲依止……有喜之［四］蕴与喜依有喜之［四］蕴之亲依止缘为缘。根，［曰］有喜之［四］蕴与喜依无喜之［四］蕴与喜之亲依止缘为缘。根，［曰］有喜之［四］蕴与喜依有喜之［四］蕴与喜之亲依止缘为缘。

    六八八

    无喜法依无喜法之前生缘为缘。所缘前生、所依前生。所缘前生——眼……所依依无喜心而观无常……味着而欢喜，缘彼而无喜之贪……乃至……忧、喜生。依天眼……乃至……所触处依身识。所依前生——眼处依眼识，身处依身识，所依依无喜之［四］蕴与喜之前生缘为缘。无喜法依有喜法之前生缘为缘。所缘前生、所依前生。所缘前生——眼……所依依无喜心观无常……味着而欢喜，缘彼而有喜之贪生、见……。所依前生——所依依有喜［四］蕴之前生缘为缘。无喜法依有喜、无喜法之前生缘为缘。所缘前生、所依前生。所缘前生——眼……所依依无喜心观无常……味着而欢喜，缘彼而喜与相应之［四］蕴生。所依前生——所依依有喜之［四］蕴与喜之前生缘为缘。

    六八九

    有喜法依无喜法之后生缘为缘……三，……依修习缘为缘……九，依业缘为缘……六，应作俱生与异刹那，二是异刹那。……依异熟缘为缘……九，依食缘为缘……四，依根缘为缘……四，依静虑缘为缘……九，依道缘为缘……四，依相应缘为缘……六，依不相应缘为缘……五，依有缘为缘……九……略……应作如有寻之二法。……依无有缘为缘……依去缘为缘……依不去缘为缘……九。

    六九〇

    于因四、所缘九、增上九、无间九、等无间九、俱生九、互相九、依止九、亲依止九、前生三、后生三、修习九、业六、异熟九、食四、根四、静虑九、道四、相应六、不相应五、有九、无有九、去九、不去。

    ［第二节　逆］

    六九一

    有喜法依有喜法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依业缘为缘……。有喜法依无喜法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依后生缘为缘……依业缘为缘……。有喜法依有喜与无喜法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依业缘为缘……。无喜法依无喜法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……依后生缘为缘……依业缘为缘……依食缘为缘……依根缘为缘……。无喜法依有喜法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……。无喜法依有喜与无喜法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……。有喜与无喜法依有喜法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。有喜与无喜法依无喜法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依后生缘为缘……。有喜、无喜法依有喜、无喜法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……。

    逆分别［问］数亦如有寻之二法。又若不等之时，省察此顺而可计算。亦可计算其他之二［问］数。

    第九十　喜俱行之二法

    第一章　相缘分

    ［第一节　顺］

    六九二

    缘喜俱行法而喜俱行法从因生缘生。［曰］缘喜俱行之一蕴而三蕴，二蕴……。如是喜俱行之二法应广说，如有喜之二法，无有异作，处理无异。

    第九十一　乐俱行二法

    第一章　相缘分

    ［第一节　顺］

    六九三

    缘乐俱行法而乐俱行法从因缘生。［曰］缘乐俱行之一蕴而二蕴，缘二蕴而一蕴，结生。缘乐俱行法而非乐俱行法从因缘生。缘乐俱行之［四］蕴而乐与心等起之色。如是乐俱行之二法应广说，如有喜二法顺相缘分。

    六九四

    于因九、所缘九……乃至……前生六、修习六、业九、不去九。

    ［第二节　逆］

    六九五

    缘乐俱行法而乐俱行法从非因缘生。［曰］缘无因乐俱行之一蕴而二蕴，二蕴……，根［曰］缘无因乐俱行之［四］蕴而乐与心等起之色。缘乐俱行法而乐俱行与非乐俱行法从因缘生。［曰］缘无因乐俱行之一蕴而二蕴、乐、心等起之色，缘二蕴……。非乐俱行法而非乐俱行法从非因缘生。［曰］缘无因非乐俱行之一蕴而三蕴与心等起之色，二蕴……缘无因之乐而心等起之色，于无因结生刹那，缘非乐俱行之一蕴而三蕴与业果之色，二蕴……缘［四］蕴而所依，缘所依而［四］蕴，一大种……乃至无想有情，缘疑俱行、掉举俱行之［四］蕴而疑俱行、掉举俱行之痴。如于有喜之非因缘，无有异作，遍九问。

    六九六

    于非因九、非所缘三、非亲依止三、非前生九、非后生九、非修习九、非业四、非异熟九、非食一、非根一、非静虑六、非道九、非相应三、非不相应六、非无有三、非去三。

    如是数可其他二［问］。俱生分亦如相缘分。于缘依分，如于逆有喜二法之缘依分，转与结生广说，如于有喜之二法，于转所依应广说，一［问］唯痴。依止分、相杂分、相应分可作如有喜之二法。

    第七章　问分

    ［第一节　顺］

    六九七

    乐俱行法依乐俱行法之因缘为缘……四，于所缘与增上皆如有喜之二法，乐即有异。

    六九八

    乐俱行法依乐俱行法之无间缘为缘。［曰］前前乐俱行之四蕴依后后乐俱行［四］蕴之无间缘为缘。根，［曰］前前乐俱行［四］蕴依后后非乐俱行之无间缘为缘，乐俱行之死没心依非乐俱行之生起心，乐俱行之有分依向转，乐俱行之身识依异熟意界，乐俱行之异熟意识界依唯作意识界，乐俱行之有分依非乐俱行之有分，乐俱行之善、不善依非乐俱行之出起，唯作依出起，果依出起之无间缘为缘。根，［曰］前前乐俱行之［四］蕴依后后乐俱行之［四］蕴与乐之无间缘为缘。非乐俱行法依非乐俱行法之无间缘为缘。［曰］前前非乐俱行……。根，三［问］皆如有喜之二法。乐俱行、非乐俱行法依乐俱行法之无间缘为缘。［曰］前前乐俱行之［四］蕴与乐依后后乐俱行［四］蕴之无间缘为缘。根，［曰］前前乐俱行之四蕴与乐依后后乐之无间缘为缘，乐俱行之死没心与乐依非乐俱行之生起心，乐俱行之有分与乐依向转，乐俱行之身识与乐依异熟意界，乐俱行之异熟意识界与乐依唯作意识界，乐俱行之有分与乐依非乐俱行之有分，乐俱行之善、不善与乐依非乐俱行之出起，唯作依出起，果依出起之无间缘为缘。根，［曰］前前乐俱行之［四］蕴与乐依后后乐俱行之［四］蕴与乐之无间缘为缘。……依等无间缘为缘……依俱生缘为缘……依互相缘为缘……依依止缘为缘……。

    六九九

    乐俱行法依乐俱行法之亲依止缘为缘……三［问］。非乐俱行法依非乐俱行法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——亲依止于非乐俱行之信，依非乐俱行心而布施、戒……乃至……起等至，语慢、执见。亲依止于非乐俱行之戒……乃至……慧……于贪、欲愿、身乐、身苦、时节、饮食……乃至……亲依止于床座、乐，依非乐俱行心而布施……乃至……起等至……乃至……杀生……乃至……破僧伽。非乐俱行之信……乃至……床座与乐依非乐俱行之信……乃至……慧、贪、瞋、欲愿、身乐、道、果等至与乐之亲依止缘为缘。非乐俱行法依乐俱行法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——亲依止于非乐俱行之信，依乐俱行心而布施……乃至……起等至，语慢、执见。亲依止于非乐俱行之戒……乃至……亲依止于慧……贪、欲愿、身乐……，亲依止于床座、乐，依乐俱行心而布施……乃至……起等至。依乐俱行心而不与取……虚诳……离间……离秽……侵入［家宅］……窃盗……袭掠一家……路傍……他妻……掠夺城邑……掠夺聚落。非乐俱行之信……乃至……床座依乐俱行之信……乃至……慧、贪、痴、慢、见、欲愿、身乐、道、果等至之亲依止缘为缘。非乐俱行法依乐俱行、非乐俱行法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——亲依止于非乐俱行之信，依乐俱行心而布施……如第二之推论……语慢、执见。亲依止于非乐俱行之戒……乃至……亲依止于床座、乐而布施……乃至……起等至。依乐俱行心而不与取……乃至……非乐俱行之信……乃至……床座与乐依乐俱行之信……乃至……欲愿、身乐、道、果等至与乐之亲依止缘为缘。乐俱行、非乐俱行法依乐俱行法之亲依止缘为缘……三［问］。

    七〇〇

    非乐俱行法依非乐俱行法之前生缘为缘。所缘前生、所依前生。所缘生——其眼……所依依非乐俱行心观无常……味着而欢喜，缘彼而非乐俱行之贪生……乃至……忧生。依天眼而见色……乃至……所触处依身识。所依前生——眼处依眼识，身处依……，所依依非乐俱行之［四］蕴与乐之前生缘为缘。非乐俱行法依乐俱行法之前生缘为缘。所缘前生、所依前生。所缘前生——眼……所依依乐俱行心观无常……味着而欢喜，缘彼而乐俱行之贪生、见生。所依前生——所依依乐俱行［四］蕴之前生缘为缘。非乐俱行法依乐俱行、非乐俱行法之前生缘为缘。所缘前生、所依前生。所缘前生——眼……所依依乐俱行心观无常……味着而欢喜，缘彼而乐俱行之贪生、见生。所依前生——所依依乐俱行之［四］蕴与乐之前生缘为缘。……依后生缘为缘……三，依修习缘为缘……九。

    七〇一

    乐俱行法依乐俱行法之业缘为缘。俱生、异刹那……六，业四应作俱生与异刹那，二是异刹那。依异熟缘为缘……九，依食缘为缘……四，依根缘为缘……九，依静虑缘为缘……九，依道缘为缘……四，依相应缘为缘……六，依不相应缘为缘……五，依有缘为缘……九，依无有缘为缘……九，依去缘为缘……九，依不去缘为缘……九。

    七〇二

    于因四、所缘九、增上九、无间九、等无间九、俱生九、相互九、依止九、亲依止九、前生三、后生三、修习九、业六、异熟九、食四、根九、静虑九、道四、相应六、不相应五、根九、无有九、去九、不去九。

    如是逆分别与［问］数皆可作如有喜之二法，若有疑问之时，则见顺而数。

    第九十二　舍俱行二法

    第一章　相缘分

    ［第一节　顺］

    七〇三

    缘舍俱行法而舍俱行法从因缘生。［曰］缘舍俱行之一蕴而二蕴，二蕴……于结生刹那……乃至……。缘舍俱行法而非舍俱行法从因缘生。［曰］缘舍俱行之［三］蕴而舍与心等起之色，结生。缘舍俱行法而舍俱行与非舍俱行法从因缘生。［曰］缘舍俱行之一蕴而二蕴、舍、心等起之色，缘二蕴……结生。非舍俱行法而非舍俱行法从因缘生。［曰］缘非舍俱行之一蕴而三蕴与心等起之色，二蕴……缘舍而心等起之色，于结生刹那，缘非舍俱行之一蕴而三蕴与业果之色，二蕴……于结生刹那，缘舍而业果色，缘［四］蕴而所依，缘所依而［四］蕴，缘舍而所依，缘所依而舍，缘一大种……。

    如有喜之二法，于顺法共九问。

    七〇四

    于因九、增上九、前生九、修习六、业九、遍九、不去九。

    七〇五

    缘舍俱行法而舍俱行法从非因缘生。［曰］缘无因舍俱行之一蕴而二蕴，二蕴……无因结生刹那［……］缘疑俱行、掉举俱行之［三］蕴而疑俱行、掉举俱行之痴。缘舍俱行法而非舍俱行法从非因缘生。［曰］缘无因舍俱行之［三］蕴而舍与心等起之色，于无因结生刹那……乃至……。缘舍俱行法而舍俱行与非舍俱行法从非因缘生。［曰］缘无因舍俱行之一蕴而二蕴、舍、心等起之色，二蕴……于无因结生刹那……乃至……。缘非舍俱行法而非舍俱行法从因缘生。［曰］缘无因舍俱行之一蕴而三蕴与心等起之色，二蕴……缘无因之舍而心等起之色，于无因结生刹那缘舍而所依，缘所依而舍，一大种……乃至无想有情。缘非舍俱行法而舍俱行法从非因缘生。［曰］缘无因之舍而相应之［三］蕴，于无因结生刹那，缘舍而相应之［三］蕴，于无因结生刹那，缘舍而所依，缘所依而舍俱行之［三］蕴，缘疑俱行、掉举俱行之舍而疑俱行、掉举俱行之痴。缘非舍俱行法而舍俱行与非舍俱行法从非因缘生。［曰］缘无因之舍而有相应之［三］蕴与心等起之色，缘无因之舍而舍俱行之三蕴，缘［四］大种而心等起之色，于无因结生刹那，缘舍而相应之［三］蕴与业果之色，于无因结生刹那，缘舍而相应之［三］蕴，缘［四］大种而业果色，于无因结生刹那，缘所依而舍俱行之［三］蕴，缘［四］大种而业果色，于无因结生刹那，缘所依而舍与相应之［三］蕴。缘舍俱行与非舍俱行法而舍俱行法从非因缘生。［曰］缘无因舍俱行之一蕴与舍而二蕴，二蕴……于无因结生刹那，缘舍俱行之一蕴与舍而二蕴，二蕴……，缘无因舍俱行之一蕴与所依而二蕴，二蕴……缘疑俱行、掉举俱行之［三］蕴与舍而疑俱行、掉举俱行之痴。缘舍俱行与非舍俱行法而非舍俱行法从非因缘生。［曰］缘无因舍俱行之［三］蕴与舍而心等起之色，缘无因舍俱行之［三］蕴与［四］大种而心等起之色，于无因结生刹那，缘舍俱行之［三］蕴与舍而业果色，于无因结生刹那，缘舍俱行之［三］蕴与［四］大种而业果色，于无因结生刹那，缘舍俱行之［三］蕴所依而舍。缘舍俱行与非舍俱行之法而舍俱行与非舍俱行法从因缘生。［曰］缘无因舍俱行之一蕴与舍而二蕴与心等起之色，二蕴……缘无因舍俱行之一蕴与舍而二蕴，二蕴……缘无因舍俱行之［三］蕴与［四］大种而心等起之色，于结生刹那，缘舍俱行之一蕴与舍而二蕴与业果之色，二蕴……缘舍俱行之一蕴与舍而二蕴，二蕴……缘无因舍俱行之［三］蕴、舍、［四］大种而心等起之色，于无因结生刹那，缘舍俱行之一蕴、舍而二蕴与业果之色，二蕴……缘舍俱行之［三］蕴、舍、［四］大种而业果色，缘舍俱行之一蕴、舍、所依而二蕴与舍，二蕴……略……。

    七〇六

    于非因九、非所缘三、非增上九、非无间三、非相互九、非亲依止三、非前生九、非后生九、非修习九、非业四、非异熟九、非食一、非根一、非静虑九、非道九、非相应三、非不相应六、非无有三、非去三。

    如是应作其他二［问］数与俱生分。

    第三章　缘依分

    ［第一节　顺］

    七〇七

    以舍俱行法为缘而舍俱行法从因缘生。［曰］以舍俱行之一蕴为缘而二蕴，二蕴……结生。

    如有寻之二法。于缘依分舍即有异。亦应作九问，结生、转、所依亦是。

    七〇八

    于因九、所缘九、前生九、修习九、遍九、不去九。

    ［第二节　逆］

    七〇九

    以舍俱行法为缘而舍俱行法从非因缘生。［曰］以无因舍俱行之一蕴为缘而二蕴，二蕴……于无因结生刹那［……］以疑俱行、掉举俱行之［四］蕴而疑俱行、掉举俱行之痴。如是共九问，转、结生应作如有寻之二法，三问唯痴，于转亦作所依。

    七一〇

    于非因九、非所缘三、非增上九、非无间三、非等无间三、非亲依止三、非前生九、非后生九、非修习九、非业四、非异熟九、非食一、非根一、非静虑一、非道九、非相应三、非不相应六、非无有三、非去三。

    如是应作其他二［问］数与依止分。

    第五章　相杂分

    ［第一节　顺］

    七一一

    相杂于舍俱行法而舍俱行法从因缘生。［曰］相杂于舍俱行之一蕴而二蕴，二蕴……结生。可作如有寻之二法。

    七一二

    于因六、所缘六、遍六、不去六。

    七一三

    相杂于舍俱行法而舍俱行法从非因缘生。［曰］相杂于无因舍俱行之一蕴而二蕴，二蕴……于无因结生刹那，相杂于疑俱行、掉举俱行之［四］蕴而疑俱行、掉举俱行之痴。

    如是如于有寻之二法，可作五问。

    七一四

    于非因六、非增上六、非前生六、非后生六、非修习六、非业四、非异熟六、非不相应六。

    如是应作其他二问数与相应分。

    第七章　问分

    ［第一节　顺］

    七一五

    舍俱行法依舍俱行法之因缘为缘。［曰］舍俱行之诸因依相应［三］蕴之因缘为缘，结生。

    如是有四问，如有寻之二法。

    七一六

    舍俱行法依舍俱行法之所缘缘为缘……。……依增上缘为缘……。如有寻之二法，如斯所缘与增上应广说，言舍者异。

    七一七

    舍俱行法依舍俱行法之无间缘为缘。［曰］前前舍俱行之［三］蕴依后后舍俱行［三］蕴之无间缘为缘。舍俱行法依非舍俱行法之无间缘为缘。［曰］前前舍俱行之三蕴依后后舍之无间缘为缘，舍俱行之死没心依非舍俱行之生起心，向转依非舍俱行之［四］蕴，异熟意界依非舍俱行之异熟意识界，舍俱行之有分依非舍俱行之有分，舍俱行之善、不善依非舍俱行之出起，唯作依出起，果依出起，从灭尽［定］出者之非想非非想处依非舍俱行之果等至之无间缘为缘。舍俱行法依舍俱行与非舍俱行法之无间缘为缘。［曰］前前舍俱行之［三］蕴依后后舍俱行之［三］蕴与舍之无间缘为缘。非舍俱行法依非非舍俱行法之无间缘为缘。［曰］前前之舍依后后舍之无间缘为缘，前前非舍俱行之［四］蕴依后后非舍俱行［四］蕴之无间缘为缘，非舍俱行之死没心依非舍俱行之生起心，随顺依进姓，随顺依果等至之无间缘为缘。根，［曰］前前之舍依后后舍俱行之［三］蕴之无间缘为缘，非舍俱行之死没心依舍俱行之生起心，非舍俱行之有分依向转，身识界依异熟意界，非舍俱行之异熟意识界依唯作意识界，非舍俱行之有分依舍俱行之有分，非舍俱行之善、不善舍俱行之出起，唯作依出起，果依出起之无间缘为缘。非舍俱行法依舍俱行与非舍俱行法之无间缘为缘。［曰］前前之舍者后后舍俱行之三蕴与舍之无间缘为缘。舍俱行与非舍俱行法依舍俱行法之无间缘为缘。［曰］前前舍俱行之三蕴与舍依后后舍俱行［三］蕴之无间缘为缘。根，［曰］前前舍俱行之［三］蕴与舍依后后舍之无间缘为缘，舍俱行之死没心与舍依非舍俱行之生起心，向转与舍依非舍俱行之［四］蕴，异熟意界与舍依非舍俱行法之异熟音意识界，舍俱行之有分与舍依非舍俱行之有分，舍俱行之善、不善与舍依非舍俱行之出起，唯作依出起，果依出起，从灭尽［定］出者之非想非非想处依非舍俱行果等至之无间缘为缘。根，［曰］前前舍俱行之［三］蕴与舍依后后舍俱行［三］蕴与舍之无间缘为缘。……依等无间缘为缘……依俱生缘为缘……九，依互相缘为缘……九，依依止缘为缘……九。

    七一八

    舍俱行法依舍俱行法之亲依止缘为缘……三，非舍俱行法依非舍俱行法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——亲依止于非舍俱行之信，依非舍俱行心而布施、戒……布萨羯磨……非舍俱行之静虑……起观……道、等至，语慢而执见。亲依止于非舍俱行之戒……乃至……慧……于贪、瞋、痴、慢、见、欲愿、身乐、身苦、时节、饮食……亲依止于床座、舍，依非舍俱行心而施……乃至……起等至，杀生……乃至……破僧伽。非舍俱行之信……乃至……床座与舍依非舍俱行之信……乃至……慧、贪、瞋、痴、慢、见、欲愿、身乐、身苦、道、果等至与舍之亲依止缘为缘。非舍俱行法依舍俱行法之亲依止缘为缘……三亲依止缘皆是……亲依止于非舍俱行之信，依舍俱行心而施……乃至……起等至，语慢而执见。亲依止于非舍俱行之戒……乃至……亲依止于床座、舍，依舍俱行心而施……乃至……起等至，依舍俱行心而不与取，虚诳语……离间……粗恶……杂秽……侵入［家宅］窃盗，……袭掠一家……路傍……他妻……掠夺城邑……掠夺聚落。非舍俱行之信……乃至……床座依舍俱行之信……乃至……欲愿、道、果等至之亲依止缘为缘。非舍俱行法依舍俱行与非舍俱行法之亲依止缘为缘……有三亲依止，如第二之推论。舍俱行与非舍俱行之法依舍俱行法之亲依止缘为缘……三。

    七一九

    非舍俱行法依非舍俱行法之前生缘为缘……有三问，如有喜之二法。

    七二〇

    舍俱行法依非舍俱行法之后生缘为缘……三，……依修习缘为缘……九，依业缘为缘……六［问］。四应作俱生、异刹那，然二乃异刹那。……异熟缘为缘……九，依食缘为缘……四，依根缘为缘……九，依静虑缘为缘……九，依道缘为缘……四，依相应缘为缘……六，依不相应缘为缘……五，依有缘为缘……九，依无有缘为缘……依去缘为缘……依不去缘为缘……。

    是等之缘即依有喜之二种方法而可分别。

    七二一

    于因四、所缘九、增上九、无间九、等无间九、俱生九、相互九、依止九、亲依止九、前生三、后生三、修习九、业六、异熟九、食四、根九、静虑九、道四、相应六、不相应五、有九、无有九、去九、不去九。

    如是应作逆分别与其他三［问］数皆如有喜之二法。

    第九十三　欲界系二法

    第一章　相缘分

    ［第一节　顺］

    七二二

    缘欲界系法而欲界系法从因缘生。［曰］缘欲界系之一蕴而三蕴与心等起之色，于结生……一大种……略……。缘欲界系法而非欲界系法从因缘生。［曰］于结生刹那，缘所依而非欲界系之［四］蕴。缘欲界系法而欲界系与非欲界系之法从因缘生。［曰］于结生刹那，缘所依而非欲界系之［四］蕴，缘［四］大种而业果色。缘非欲界系法而非欲界系法从因缘生。［曰］缘非欲界系之一蕴而三蕴，二蕴……于结生刹那……。缘非欲界系法而欲界系法从因缘生。［曰］缘非欲界系之［四］蕴而心等起之色，于结生刹那，缘非欲界系之［四］蕴而业果色。缘非欲界系法而欲界系与非欲界系法从因缘生。［曰］缘非欲界系之一蕴而三蕴，与心等起之色，二蕴……于结生刹那……。缘欲界系与非欲界系之法而欲界系法从因缘生。［曰］缘非欲界系之［四］蕴与［四］大种而心等起之色，于结生刹那，经非欲界系之四蕴与四大种而业果色。缘欲界系与非欲界系法而非欲界系法从因缘生。［曰］于结生刹那，缘非欲界系之一蕴与所依而三蕴，二蕴……。缘欲界系与非欲界系法而欲界系与非欲界系法从因缘生。［曰］于结生刹那，缘非欲界系之一蕴与所依而三蕴，二蕴［……］缘非欲界系之［四］蕴与［四］大种而业果色……略……。

    七二三

    于因九、所缘四、增上五、无间四、等无间四、俱生九、互相六、依止九、亲依止四、前生二、后生二、修习二、业九、异熟九、食九、根九、静虑九、道九、相应四、不相应、有九、无有四、去四、不去九。

    ［第二节　逆］

    七二四

    缘欲界系法而欲界系法从非因缘生。［曰］缘无因欲界系之一蕴而三蕴与心等起之色，二蕴……无因结生乃至无想有情，缘疑俱行、掉举俱行之［四］蕴而疑俱行、掉举俱行之痴。……从非所缘缘……三［问］。

    七二五

    缘欲界系法而欲界系法从非增上缘生……三［问］。缘非欲界系法而非欲界系法从非增上缘生。［曰］缘非欲界系之［四］蕴而非欲界系增上，缘异熟非欲界系之一蕴而三蕴，二蕴……结生。缘非欲界系法而欲界系法从非增上缘生。［曰］缘异熟非欲界系之［四］蕴而心等起之色，于结生刹那……乃至……。缘非欲界系法而欲界系与非欲界系法从非增上缘生。［曰］缘异熟非欲界系之一蕴而三蕴与心等起之色，二蕴……结生。缘欲界系与非欲界系法而欲界系法从非增上缘生。［曰］缘异熟非欲界系之［四］蕴与［四］大种而心等起之色，于结生刹那……乃至……。其他二［问］则明矣。……从非无间……乃至……从非前生缘……从非后生缘……。

    七二六

    缘欲界系法而欲界系法从非修习缘生……三［问］。缘非欲界系法而非欲界系法从非修习缘生。［曰］缘异熟非欲界系之一蕴而三蕴，二蕴……结生。缘非欲界系法而欲界系法从非修习缘生。［曰］缘非欲界系之［四］蕴而心等起之色，于结生刹那……乃至……。根，［曰］缘异熟非欲界系之一蕴而三蕴与心等起之色，二蕴……于结生刹那……乃至……。其余之三［问］明矣……略……。

    七二七

    于非因一、非所缘三、非增上九、非无间三、非等无间三、非亲依止三、非前于九、非后生九、非修习九、非业二、非异熟五、非食一、非根一、非静虑一、非道一、非相应三、非不相应二、非无有三、非去三。

    应作其他［问］数与俱生分。

    第三章　缘依分

    ［第一节　顺］

    七二八

    以欲界系法为缘而欲界系法从因缘生。［曰］以欲界系法之一蕴为缘而三蕴与心等起之色，以二蕴……结生……乃至内之［四］大种，以所依为缘而欲界系之［四］蕴。以欲界系法为缘而非欲界系法从因缘生。［曰］以所依为缘而非欲界系之［四］蕴，结生。以欲界系法为缘而欲界系与非欲界系法从因缘生。［曰］以所依为缘而非欲界系之［四］蕴，以［四］大种为缘而心等起之色，结生。以非欲界系法为缘而非欲界系法从因缘生……有三［问］，如相缘分。以欲界系与非欲界系法为缘而欲界系法从因缘生……如相缘分。以欲界系与非欲界系法为缘而非欲界系法从因缘生……如相缘分。以欲界系与非欲界系法为缘而非欲界系法从因缘生。［曰］以非欲界系之一蕴与所依为缘而三蕴，以二蕴……结生。以欲界系与非欲界系法为缘而欲界系与非欲界系法从因缘生。［曰］以非欲界系之一蕴与所依为缘而三蕴，以二蕴……以非欲界系之［四］蕴与［四］大种为缘而心等起之色，结生……略……。

    七二九

    于因九、所缘四、增上九、无间四、等无间四、俱生九、相互九、依止九、亲依止四、前生四、修习四、业九、不去九。

    ［第二节　逆］

    七三〇

    以欲界系法为缘而欲界系法从非因缘生。［曰］以无因欲界系之一蕴为缘……无因结生乃至无想有情止，以眼处为缘而眼识，以身处为缘……以所依为缘而无因欲界系之［四］蕴，以疑俱行、掉举俱行之［四］蕴与所依为缘而疑俱行、掉举俱行之痴。……从非所缘缘……。

    七三一

    以欲界系法为缘而欲界系法从非增上缘生。［曰］以一蕴［……］乃至无想有情。以欲界系法为缘而非欲界系法从非增上缘生。［曰］以所依为缘而非欲界系增上，以所依为缘而异熟非欲界系之［四］蕴，结生。以欲界系法为缘而欲界系与非欲界系法从非增上缘生。［曰］以所依为缘而异熟非欲界系之［四］蕴，以［四］大种为缘而心等起之色，结生。以非欲界系法为缘而非欲界系法从非增上缘生……有三［问］，如相缘分。以欲界系与非欲界系法为缘而欲界系法从非增上缘生……如相缘分。根，［曰］以非欲界系之［四］蕴与所依为缘而非欲界系增上，以异熟非欲界系之一蕴与所依为缘而三蕴，以二蕴……于结生刹那……乃至……。根，［曰］以异熟欲界系之一蕴与所依为缘而三蕴，以二蕴……以异熟非欲界系之［四］蕴与［四］大种为缘而心等起之色，结生。……从非亲依止缘……三，从修习缘……在纯［非色］之时与非色杂时，可限定“异熟”，于色杂之时，乃无。

    七三二

    于非因一、非所缘三、非增上九、非无间三、非等无间三、非亲依止三、非前生九、非后生九、非修习九、非业四、非异熟九、非食一、非根一、非静虑一、非道一、非相应三、非不相应二、非无有三、非去三。

    如是应作其他二［问］数与依止分。

    第五章　相杂分

    ［第一节　顺］

    七三三

    相杂于欲界系法而欲界系法从因缘生。［曰］相杂于欲界系之一蕴而三蕴，于二蕴……结生。相杂于非欲界系法而非欲界系法从因缘生。［曰］相杂于非欲界系之一蕴而三蕴，于二蕴……结生。

    七三四

    于因二、所缘二、增上二、遍二、不去二。

    ［第二节　逆］

    七三五

    相杂于欲界系法而欲界系法从非因缘生。［曰］相杂于无因欲界系之一蕴而三蕴，于二蕴……于无因结生刹那……乃至……相杂于疑俱行、掉举俱行之［四］蕴而疑俱行、掉举俱行之痴。

    七三六

    于非因一、非增上二、非前生二、非后生九、非修习二、非业二、非异熟二、非静虑一、非道一、非不相应二。

    如是应作其他二［问］数与相应分。

    第七章　问分

    ［第一节　顺］

    七三七

    欲界系法依欲界系法之因缘为缘。［曰］欲界系诸因依相应之四蕴与心等起诸色之因缘为缘，结生。非欲界系法依非欲界系法之因缘为缘。［曰］非欲界系诸因依相应［四］蕴之因缘为缘，结生。非欲界系法依欲界系法之因缘为缘。［曰］非欲界系诸因依心等起诸色之因缘为缘，结生。根，［曰］非欲界系之诸因依相应之［四］蕴与心等起诸色之因缘为缘，结生。

    七三八

    欲界系法依欲界系法之所缘缘为缘。［曰］布施……戒……布萨羯磨……省察前之诸善，味着而欢喜，缘彼而贪生……乃至……忧生。诸圣者省察进姓，省察清净，省察已断诸烦恼……省察已伏诸烦恼……省察前诸善行……从静虑出……以眼……所依……欲界系之［四］蕴观无常……乃至……忧生。色处依眼识，所触处……。欲界系法依非欲界系法之所缘缘为缘。［曰］依天眼而见色，依天耳界而闻声，依他心智而知欲界系心所有者之心，欲界系之［四］蕴依神通类智、他心智、宿住随念智、如业生智、未来分智之所缘缘为缘。非欲界系法依非欲界系法之所缘缘为缘。［曰］涅槃依为道、果之所缘缘为缘，依他心智而知非欲界系所有者之心，空无边处依识无边处，无所有处依非想非非想处，非欲界系［四］蕴依神通类智、他心智、宿住随念智、如业生智、未来分智之所缘缘为缘。非欲界系法依欲界系法之所缘缘为缘。［曰］从静虑出而省察静虑，味着而欢喜，缘彼而贪生、见生。诸圣者从道出而省察其道，省察其果，省察涅槃。涅槃依进姓、清净向转之所缘缘为缘。省察空无边处，省察识无边处，省察无所有处，省察非想非非想处，省察天眼，省察天耳界，省察神通类智，省察他心智……乃至……宿住随念智……如业生智……省察未来分智，以欲界系之［四］蕴观无常……乃至……忧生。

    七三九

    欲界系法依欲界系法之增上缘为缘。所缘增上、俱生增上。所缘增上——施……戒……布萨羯磨……重前之诸善行而省察，味着而欢喜，重彼而贪生、见生。诸有学者重进姓而省察，重之而省察。眼……所依……重欲界系之［四］蕴，味着而欢喜，重彼而贪生、见生。俱生增上——欲界系增上依相应之［四］蕴与心等起诸色之增上缘为缘。非欲界系法依非欲界系法之增上缘为缘。所缘增上、俱生增上。所缘增上——涅槃依道、果之增上缘为缘。俱生增上——欲界系增上依相应［四］蕴之增上缘为缘。非欲界系法依欲界系法之增上缘为缘。所缘增上、俱生增上。所缘增上——从静虑出，重静虑而省察，味着而欢喜，重彼而贪生、见生……。诸圣者从道出，重而省察其道，省察其果……重涅槃而省察。涅槃依进姓、清净之增上缘为缘，重空无边处而省察，重识无边处而省察……无所有处、非想非非想处，天眼、天耳界、神通类智……乃至……重未来分智而省察，重非欲界系之［四］蕴，味着而欢喜，重彼而贪生、见生……。俱生增上——非欲界系增上依心等起诸色之增上缘为缘。非欲界系法依欲界系与非欲界系法之增上缘为缘。俱生增上——非欲界系增上依相应之［四］蕴与心等起诸色之增上缘为缘。

    七四〇

    欲界系法依欲界系法之无间缘为缘。［曰］前前欲界系之［四］蕴依后后［四］蕴之无间缘为缘，随顺依进姓，随顺依清净，向转依欲界系四蕴之无间缘为缘。欲界系法依非欲界系法之无间缘为缘。［曰］欲界系之死没心依非欲界系之生心，向转依非欲界系［四］蕴之无间缘为缘，欲界系之［四］蕴依非欲界系出起之无间缘为缘，初静虑之净治依初静虑之无间缘为缘……乃至……第四静虑……乃至……非想非非想处之净治……乃至……天眼……天耳界、神通类智、他心智、宿住随念智、如业生智……未来分智之净治依未来分智之无间缘为缘。进姓依道，清净依道，随顺依果等至之无间缘为缘。非欲界系法依非欲界系法之无间缘为缘。［曰］前前非欲界系之［四］蕴依后后［四］蕴之无间缘为缘。道依果，果依果，从灭尽［定］出者之非想非非想依果等至之无间缘为缘。非欲界系法依欲界系法之无间缘为缘。［曰］非欲界系之死没心依欲界系之生心，非欲界系之有分依向转，非欲界系之［四］蕴依欲界系出起之无间缘为缘。……依等无间缘为缘……依俱生缘为缘……七，依相互缘为缘……六，依依止缘为缘……七。

    七四一

    欲界系法依欲界系法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——亲依止于欲界系之信布施……戒……布萨羯磨……观……乃至……语慢而执见。亲依止于欲界系之戒……乃至……慧……亲依止于贪、欲愿、身乐、身苦、时节、饮食……床座而布施……观……乃至……杀生……乃至……破僧伽。欲界系之信……乃至……床座依欲界系之信……乃至……欲愿、身乐、身苦之亲依止缘为缘。欲界系法依非欲界系法之亲依止缘为缘。无间亲依止、本性亲依止……乃至……。本性亲依止——亲依止于欲界系之信而起非欲界系之静虑，起道……通……起等至。欲界系之戒……乃至……亲依止于床座而起非欲界系之静虑，起道……通……等至，欲界系之信……乃至……床座依非欲界系之信……乃至……慧、道、果等至之亲依止缘为缘。初静虑之净治依初静虑……乃至……第四静虑……空无边处……初道……，第四道之净治……乃至……。非欲界系法依非欲界系法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——亲依止于非欲界系之信而起非欲界系之静虑，起道……通……等至。亲依止于非欲界系之戒……乃至……亲依止于慧而起非欲界系之静虑，起道……通……等至。非欲界系之信……乃至……慧依非欲界系之信……乃至……慧、道、果等至之亲依止缘为缘；初静虑依第二静虑之亲依止缘为缘……乃至……第三静虑……第四静虑……空无边处依识无边处，无所有处依非想非非想处之亲依止缘为缘；初道依第二道，第二道依第三道，第三道依第四道之亲依止缘为缘；道依果等至之亲依止缘为缘。非欲界系法依欲界系法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——亲依止于非欲界系之信而布施、戒……布萨羯磨……起观，语慢而执见。亲依止于非欲界系之戒……乃至……亲依止于慧而布施、戒……布萨羯磨……起观，语慢而执见。非欲界系之信……乃至……慧依欲界系之信、慧、贪、欲愿、身乐、身苦之亲依止缘为缘，诸圣者亲依止于道而观诸行无常。道依诸圣者之义无碍解、法无碍解、词无碍解、辩无碍解、处非处善巧之亲依止缘为缘；果等至依身乐之亲依止缘为缘。

    七四二

    欲界系法依欲界系法之前生缘为缘。所缘前生、所依前生。所缘前生——眼……所依［观］无常……乃至……忧生。色处依眼识，所触处依身识。所依前生——眼处依眼识，身处……所依依欲界系［四］蕴之前生缘为缘。欲界系法依非欲界系法之前生缘为缘。所缘前生、所依前生。所缘前生——依天眼而见色，依天耳界而闻声。所依前生——所依依非欲界系［四］蕴之前生缘为缘。……依后生缘为缘……二，依修习缘为缘……三。

    七四三

    欲界系法依欲界系法之业缘为缘。俱生、异刹那……略……。非欲界系法依非欲界系法之业缘为缘。俱生、异刹那。非欲界系法依欲界系法之业缘为缘。俱生、异刹那……略……。非欲界系法依欲界系与非欲界系法之业缘为缘。俱生、异刹那……略……。……依异熟缘为缘……四，依食缘为缘……四，依根缘为缘……四，依静虑缘为缘……四，依道缘为缘……四，依相应缘为缘……二。

    七四四

    欲界系法依欲界系法之不相应缘为缘。俱生、前生、后生……略……。欲界系法依非欲界系法之不相应缘为缘。俱生、前生。俱生——……略……于结生刹那，所依依非欲界系［四］蕴之不相应缘为缘。前生——所依依非欲界系［四］蕴之不相应缘为缘。非欲界系法依欲界系法之不相应缘为缘。俱生、后生。俱生——非欲界系［四］蕴依心等起诸色之不相应缘为缘，结生。后生——非欲界系之［四］蕴依前生此身之不相应缘为缘。

    七四五

    欲界系法依欲界系法之有缘为缘。俱生、前生、后生、食、根……略……。欲界系法依非欲界系法之有缘为缘。俱生、前生。俱生——结生刹那，所依依非欲界系［四］蕴之有缘为缘。前生——依天眼……如前生［缘分别］。非欲界系法依非欲界系法之有缘为缘。俱生……略……。非欲界系法依欲界系法之有缘为缘。俱生、后生……如不相应缘。非欲界系法依欲界系与非欲界系法之有缘为缘……如相缘分。欲界系与非欲界系法依欲界系法之有缘为缘。俱生、后生、食、根。俱生——非欲界系之［四］蕴与［四］大种依心等起诸色之有缘为缘，结生。后生——非欲界系之［四］蕴与段食依此身之有缘为缘。后生——非欲界系之［四］蕴与色命根依诸业果色之有缘为缘。欲界系与非欲界系法依非欲界系法之有缘为缘。俱生、前生。俱生——非欲界系之一蕴与所依依三蕴之有缘为缘，二蕴……结生。……依无有缘为缘……依去缘为缘……依不去缘为缘……。

    七四六

    于因四、所缘四、增上四、无间四、等无间四、俱生七、互相六、依止七、亲依止四、前生二、后生二、修习三、业四、异熟四、食四、根四、静虑四、道四、相应二、不相应三、有七、无有四、去四、不去七。

    ［第二节　逆］

    七四七

    欲界系法依欲界系法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……依后生缘为缘……依业缘为缘……依食缘为缘……依根缘为缘……。欲界系法依非欲界系法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……。非欲界系法依非欲界系法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。非欲界系法依欲界系法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依后生缘为缘……依业缘为缘……。非欲界系法依欲界系与非欲界系法之俱生缘为缘……依业缘为缘……。欲界系与非欲界系法依欲界系法之俱生缘为缘……依后生缘为缘……依食缘为缘……依根缘为缘……。欲界系与非欲界系法依非欲界系法之俱生缘为缘……依前生缘为缘……。

    七四八

    于非因七、非所缘七、非增上七、非无间七、非等无间七、非俱生六、非相互六、非亲依止七、非前生六……乃至……非相应六、非不相应五、非有五、非无有七、非去七、非不去五。

    ［第三节　顺逆］

    七四九

    从因缘及于非所缘四、……非增上四、非无间四、非等无间四、非互相二、非亲依止四、非相应二、非无有四、非去四。

    ［第四节　逆顺］

    七五〇

    从非因缘及于所缘四……增上四、……应作顺论母……不去七。

    第九十四　色界系二法

    第一章　相缘分

    ［第一节　顺］

    七五一

    缘色界系法而色界系法从因缘生。［曰］缘色界系之一蕴而三蕴，二蕴……结生。缘色界系法而非色界系法从因缘生。［曰］缘色界系之［四］蕴而心等起之色，结生。缘色界系法而色界系与非色界系法从因缘生。［曰］缘色界系之一蕴而三蕴与心等起之色，二蕴……结生。缘非色界系法而非色界系法从因缘生。［曰］缘非色界系之一蕴而三蕴与心等起之色，二蕴……结生。缘非色界系法而色界系法从因缘生。［曰］于结生刹那，缘所依而色界系之［四］蕴。缘非色界系法而色界系与非色界系之法从因缘生。［曰］于结生刹那，缘所依而色界系之［四］蕴，缘［四］大种而业果色。缘色界系与非色界系法而色界系法从因缘生。［曰］于结生刹那，缘色界系之一蕴与所依而三蕴，二蕴……。缘色界系与非色界系法而非色界系法从因缘生。［曰］缘色界系之［四］蕴与［四］大种而心等起之色，于结生刹那，缘色界系之［四］蕴与［四］大种而业果色。缘色界系与非色界系之法而色界系与非色界系法从因缘生。［曰］于结生刹那，缘色界系之一蕴与所依而三蕴，二蕴……缘色界系之［四］蕴与［四］大种而业果色……略……。

    七五二

    于因九、所缘四、增上五、无间四、等无间四、俱生九、互相六、依止九、亲依止四、前生二、修习三、业九、异熟九、静虑九、道九、相应四、不相应九、有九、无有四、去四、不去七。

    ［第二节　逆］

    七五三

    缘非色界系法而非色界系法从非因缘生。［曰］缘无因非色界系之一蕴而三蕴与心等起之色，二蕴……于无因结生刹那，缘［四］蕴而所依，缘所依而［四］蕴，一大种……乃至无想有情，缘疑俱行、掉举俱行之［四］蕴而疑俱行、掉举俱行之痴。……从非所缘缘……三。

    七五四

    缘色界系法而色界系法从非增上缘生。［曰］缘色界系之［四］蕴而色界系增上，缘异熟色界系之一蕴而三蕴，二蕴……结生。缘色界系法而非色界系法从非增上缘生。［曰］缘异熟色界系之［四］蕴而心等起之色，结生。缘色界系法而色界系与非色界系法从增上缘生。［曰］缘异熟色界系之一蕴而三蕴心等起之色，二蕴……结生。缘非色界系法而非色界系法从非增上缘生。［曰］缘非色界系之一蕴而三蕴与心等起之色。有三［问］，如非色界系之相缘分，无异。于此处应作［四］大种。缘色界系与非色界系之法而色界系法从非增上缘生。［曰］于结生刹那，缘色界系之一蕴与所依而三蕴，缘色界系与非色界系法而非色界系法从非增上缘生。［曰］缘异熟色界系之［四］蕴与［四］大种而心等起之色，结生。缘色界系与非色界系之法而色界系与非色界系法从非增上缘生。［曰］于结生刹那，缘色界系之一蕴与所依而三蕴，二蕴……缘色界系之四蕴与［四］大种而业果色。……从非无间缘……从非亲依止……。

    七五五

    缘色界系法而色界系法从非前生缘生。［曰］于结生刹那，缘色界系之一蕴而三蕴，二蕴……。缘色界系法而非色界系法从非前生缘生。［曰］缘色界系之［四］蕴而心等起之色，结生。缘色界系法而色界系与非色界系之法从非前生缘生。于结生刹那，缘色界系之一蕴而三蕴与业果之色，二蕴……。缘非色界系法而非色界系法从非前生缘生。［曰］于无色［界］，缘非色界系之一蕴而三蕴，二蕴……缘非色界系之［四］蕴而心等起之色，结生……乃至无想有情。其他五问亦顺应作顺。……从非后生缘……九。

    七五六

    缘色界系法而色界系法从非修习缘生。［曰］缘异熟色界系之一蕴而三蕴，结生。缘色界系法而非色界系法从非修习缘生。［曰］缘色界系之［四］蕴而心等起之色，结生。缘色界系法而色界系与非色界系法从非修习缘生。［曰］缘异熟色界系之一蕴而三蕴与心等起之色，二蕴……结生。缘非色界系法而非色界系法从非修习缘生……三。缘色界系与非色界系法而色界系法从非修习缘生……略……。根……亦应作其他之问［数］。……从非业缘……二，……略……从非相应缘……。

    七五七

    缘非色界系法而非色界系法从非相应缘生。［曰］于无色［界］，缘非色界系之一蕴而三蕴，二蕴……食等起之……时节等起……诸无想有情之……略……。

    七五八

    于非因一、非所缘三、非增上九、非无间三、非等无间三、非亲依止三、非前生九、非后生九、非修习九、非业二、非异熟五、非食一、非根一、非静虑一、非道一、非相应三、非不相应一、非无有三、非去三。

    应作其他［问］数与俱生分。

    第三章　缘依分

    ［第一节　顺］

    七五九

    以色界系法为缘而色界系法从因缘生……有三［问］，如相缘分。以非色界系法为缘而非色界系法从因缘生。［曰］以非色界系之一蕴为缘而三蕴与心等起之色……乃至内之［四］大种，以所依为缘而非色界系之［四］蕴。以非色界系法为缘而色界系法从因缘生。［曰］以所依为缘而色界系之［四］蕴，结生。以非色界系法为缘而色界系与非色界系法从因缘生。［曰］以所依为缘而色界系之［四］蕴，以［四］大种为缘而心等起之色，结生以色界系与非色界系法缘而色界系法从因缘生。［曰］以色界系之一蕴与所依为缘而三蕴，二蕴……结生。以色界系与非色界系之法为缘而非色界系法从因缘生。［曰］以色界系之［四］蕴与［四］大种为缘而心等起之色，结生。以色界系与非色界系法为缘而色界系与非色界系法从因缘生。［曰］以色界系之一蕴与所依为缘而三蕴，以二蕴……，以色界系之［四］蕴与［四］大种为缘而心等起之色，结生……略……。

    七六〇

    于因九、所缘四、增上九、无间四、等无间四、俱生九、互相六、依止九、亲依止四、前生四、修习四、业九、不去九。

    ［第二节　逆］

    七六一

    以非色界系法为缘而非色界系法从非因缘生。［曰］以无因非色界系之一蕴为缘而三蕴与心等起之色，二蕴……无因结生乃至无想有情，以眼处为缘而眼识，以身处……以所依为缘而无因非色界系之［四］蕴以疑俱行、掉举俱行之［四］蕴与所依为缘而疑俱行、掉举俱行之痴。

    七六二

    以色界系法为缘而色界系法从非增上缘生……有三［问］，如相缘分。以非色界系法为缘而非色界系法从非增上缘生。［曰］以所缘为缘而色界系增上，以所依为缘而异熟色界系之［四］蕴，结生。以非色界系法为缘而色界系与非色界系法从非增上缘生。［曰］以所依为缘而异熟色界系之［四］蕴，以［四］大种为缘而心等起之色，结生。以色界系与非色界系之法为缘而色界系法从非增上缘生。［曰］以色界系之四蕴与所依为缘而色界系增上，以异熟色界系之一蕴与所依为缘而三蕴，以二蕴……于结生刹那，以色界系之一蕴与所依为缘而三蕴，二蕴……。以色界系与非色界系法为缘而非色界系法从非增上缘生。［曰］以异熟色界系之［四］蕴与［四］大种为缘而心等起之色，结生。以色界系与非色界系法为缘而色界系与非色界系法从非增上缘生。［曰］以异熟色界系之一蕴与所依为缘而三蕴，二蕴……以异熟色界系之［四］蕴与［四］大种为缘而心等起之色，结生。……略……。

    七六三

    于非因一、非所缘三、非增上九、非无间三、非亲依止三、非前生九、非后生九、非修习九……于纯非色及于杂而可限定为“异熟”……非业二、非异熟九、非食一、非根一、非静虑一、非道一、非相应三、非不相应一、非无有三、非去三。

    应作其他二［问］数与依止分。

    第五章　相杂分

    ［第一节　顺］

    七六四

    相杂于色界系法而色界系法从因缘生。［曰］相杂于色界系之一蕴而三蕴，二蕴……结生。相杂于非色界系法而非色界系法从因缘生。［曰］相杂于非色界系之一蕴而三蕴，于二蕴……结生。

    七六五

    于因二、所缘二、遍二、不去二。

    ［第二节　逆］

    七六六

    相杂于非色界系法而非色界系法从非因缘生……。

    七六七

    于非因一、非增上二、非前生二、非后生二、非修习二、非业二、非异熟二、非静虑一、非道一、非不相应一。

    应作其他二［问］数与相应分。

    第七章　问分

    ［第一节　顺］

    七六八

    色界系法依色界系法之因缘为缘。［曰］色界系之诸因依相应四蕴之因缘为缘，结生。根，［曰］色界系之诸因依心等起诸色之因缘为缘，结生。根，［曰］色界系诸因依相应［四］蕴与心等起诸色之因缘为缘，结生。非色界系法依非色界系法之因缘为缘。［曰］非色界系诸因依相应之［四］蕴与心等起诸色之因缘为缘，结生。

    七六九

    色界系法依色界系法之所缘缘为缘。［曰］依他心智而知色界系心所有者之心，色界系之［四］蕴依神通类智、他心智、宿住随念智、如业生智、未来分智之所缘缘为缘。色界系法依非色界系法之所缘缘为缘。［曰］省察初静虑，省察第四静虑，省察天眼，省察天耳界……省察神通类智、他心智、宿住随念智、如业生智……省察未来分智，省察色界系之［四］蕴是无常……乃至……生忧。非色界系法依非色界系法之所缘缘为缘。［曰］布施、戒……布萨羯磨……省察前之诸善行，味着而欢喜，缘彼而贪生……乃至……忧生。诸圣从道出而省察其道，省察其果，省察涅槃。涅槃依进姓、清净、道、果向转之所缘缘为缘，诸圣者省察已断诸烦恼……省察已伏诸烦恼……省察前……乃至……其眼……所依……省察非色界系之［四］蕴是无常……乃至……忧生。空无边处依识无边处，无所有处依非想非非想处，色处依眼识，所触处。非色界系法依色界系法之所缘缘为缘。［曰］依天眼而见色，依天耳界而闻声，依他心智而知非色界系心所有者之心，非色界系之［四］蕴依神通类智、他心智、宿住随念智、如业生智、未来分智之所缘缘为缘。

    七七〇

    色界系法依色界系法之增上缘为缘。俱生增上——色界系增上依相应［四］蕴之增上缘为缘。色界系法依非色界系法之增上缘为缘。所缘增上、俱生增上。所缘增上——重初静虑而省察，味着而欢喜，重彼而贪生、见生……乃至……重第四静虑而省察……，重之而省察天眼、天耳、神通类智、他心智、宿住随念智、如业生智……重之而省察未来分智，味着而欢喜，重彼而贪生、见生……重色界系之［四］蕴，味着而欢喜，重彼而贪生、见生……。俱生增上——色界系增上依心等起诸色之增上缘为缘。色界系法依色界系与非色界系法之增上缘为缘。俱生增上——色界系增上依相应之［四］蕴与心等起诸色之增上缘为缘。非色界系法依非色界系法之增上缘为缘。［曰］所缘增上、俱生增上。所缘增上——施、戒……布萨羯磨……重前之诸善行而省察，味着而欢喜，重彼而贪生、见生……，诸圣者从道出而尊重其道……其果……重涅槃……。涅槃依进姓、清净、道、果之增上缘为缘，重其眼……所依……重非色界系之［四］蕴，味着而欢喜，重彼而贪生、见生……重空无边处而省察，重非非想处而省察。俱生增上——非色界系增上依相应之［四］蕴与心等起诸色之增上缘为缘。

    七七一

    色界系法依色界系法之无间缘为缘。［曰］前前色界系之［四］蕴依后后色界系［四］蕴之无间缘为缘。色界系法依非色界系法之无间缘为缘。［曰］色界系之死没心依非色界系之生起心之无间缘为缘，色界系之有分依向转，色界系之四蕴依非色界系出起之无间缘为缘。非色界系法依非色界系法之无间缘为缘。［曰］前前非色界系之［四］蕴依后后非色界系四蕴之无间缘为缘，随顺依进姓……乃至……非想非非想处依果等至之无间缘为缘。非色界系法依色界系法之无间缘为缘。［曰］非色界系之死没心依色界系生心之无间缘为缘；非色界系之［四］蕴依色界系出起之无间缘为缘；初静虑之净治者依为初静虑之无间缘为缘；第四静虑……天眼、天耳界、神通类智、他心智、宿住随念智、如业生智……未来分智之净治依未来分智之无间缘为缘。……依等无间缘为缘……依俱生缘为缘……七，依相互缘为缘……六，依依止缘为缘……七。

    七七二

    色界系法依色界系法之亲依止缘为缘。无间亲依止、本性亲依止……乃至……。本性亲依止——亲依止于色界系之信而起色界系之静虑，起通……起等至。亲依止于戒……乃至……亲依止于慧而起色界系之静虑……起通……起等至。色界系之信……乃至……慧依色界系之信……乃至……慧之亲依止缘为缘；初静虑依第二静虑之亲依止缘为缘，第二静虑依第三静虑，第三静虑依第四静虑之亲依止缘为缘。色界系法依非色界系法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——亲依止于色界系之信而布施、戒……布萨羯磨，起色界系之静虑、观、道、通……等至，语慢而执见。亲依止于色界系之戒……乃至……亲依止于慧而布施……乃至……语慢而执见。色界系之信……乃至……慧依非色界系之信……乃至……慧、贪、欲愿、身乐、身苦、道、果等至之亲依止缘为缘。非色界系法依非色界系法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——亲依止于非色界系之信而布施、戒……布萨羯磨，起非色界系之静虑、观、道、通……起等至，语慢而执见。亲依止于非色界系之戒……乃至……亲依止于慧而布施……乃至……语慢而执见。非色界系之信……乃至……慧依非色界系之慧、贪、欲愿、身乐、身苦、道、果等至之亲依止缘为缘。非色界系法依色界系之亲依止缘为缘。无间亲依止、本性亲依止……乃至……。本性亲依止——亲依止于非色界系之信而起色界系之静虑……起通……起等至。亲依止于非色界系之戒……乃至……亲依止于床座而起色界系之静虑……起通……起等至。非色界系之信……乃至……床座依色界系之信……乃至……慧之亲依止缘为缘，初静虑之净治依初静虑之亲依止缘为缘……乃至……第四静虑之……天眼之净治是［……］天耳界、神通类智、他心智、宿住随念智、如业生智……未来分智之净治依未来分智之亲依止缘为缘。

    七七三

    非色界系法依非色界系法之前生缘为缘。所缘前生、所依前生。所缘前生——以眼……所依观无常……乃至……忧生。色处依眼识，所触处……。所依前生——眼处依眼识，身处……所依依非色界系［四］蕴之前生缘为缘。非色界系法依色界系法之前生缘为缘。所缘前生、所依前生。所缘前生——依天眼而见色，依天耳界而闻声。所依前生——所依依色界系［四］蕴之前生缘为缘。……依后生缘为缘……二，依修习缘为缘……三。

    七七四

    色界系法依色界系法之业缘为缘。俱生、异刹那。俱生——色界系之思依相应［四］蕴之业缘为缘。异刹那——色界系之思依异熟色界系［四］蕴之业缘为缘。色界系法依非色界系法之业缘为缘。俱生、异刹那。俱生——色界系之思依心等起诸色之业缘为缘，结生。异刹那——色界系之思依诸之业果色之业缘为缘。色界系法依色界系与非色界系法之业缘为缘。俱生、异刹那。俱生——色界系之思依相应之［四］蕴与心等起诸色之业缘为缘，结生。异刹那——色界系之思依异熟色界系之［四］蕴与业果诸色之业缘为缘。非色界系法依非色界系法之业缘为缘。俱生、异刹那。俱生——非色界系之思依相应之四蕴与心等起诸色之业缘为缘，结生。异刹那——非色界系之思依异熟非色界系之［四］蕴与业果诸色之业缘为缘。……依异熟缘为缘……四，依食缘为缘……四，依根缘为缘……四，依静虑缘为缘……四，依道缘为缘……四，依相应缘为缘……二。

    七七五

    色界系法依非色界系法之不相应缘为缘。俱生、后生……略……。非色界系法依非色界系法之不相应缘为缘。俱生、前生、后生……略……。非色界系法依色界系法之不相应缘为缘。俱生、前生。俱生——于结生刹那，所依依色界系［四］蕴之不相应缘为缘。前生——所依依色界系［四］蕴之不相应缘为缘。

    七七六

    色界系法依色界系法之有缘为缘……如相缘分。色界系法依非色界系法之有缘为缘，俱生、前生、后生。色界系法依色界系与非色界系法之有缘为缘……如相缘分。非色界系法依非色界系法之有缘为缘。俱生、前生、后生、食、根……略……。非色界系法依色界系法之有缘为缘。俱生、前生。俱生——于结生刹那，所依依色界系［四］蕴之有缘为缘。前生——依天眼而见色，依天耳界而闻声，所依依色界系［四］蕴之有缘为缘。色界系与非色界系法依色界系法之有缘为缘。俱生、前生。俱生——色界系之一蕴与所依依三蕴之有缘为缘，二蕴……结生。色界系与非色界系法依非色界系法之有缘为缘。俱生、后生、食、根。俱生——色界系之［四］蕴与［四］大种依心等起诸色之有缘为缘，二蕴……结生。后生——色界系之［四］蕴与段食依前生此身之有缘为缘。后生——色界系之［四］蕴与色命根依诸业果色之有缘为缘。……依无有缘为缘……依去缘为缘……依不去缘为缘……。

    七七七

    于因四、所缘四、增上四、无间四、等无间四、俱生七、互相六、依止七、亲依止四、前生二、后生二、修习三、业四、异熟四、食四、根四、静虑四、道四、相应二、不相应三、有七、无有四、去四、不去七。

    ［第二节　逆］

    七七八

    色界系法依色界系法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依业缘为缘……。色界系法依非色界系法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依后生缘为缘……依业缘为缘……。色界系法依色界系与非色界系法之俱生缘为缘……依业缘为缘……。非色界系法依非色界系法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……依后生缘为缘……依业缘为缘……依食缘为缘……依根缘为缘……。非色界系法依色界系法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……。色界系与非色界系法依色界系法之俱生缘为缘……依前生缘为缘……。色界系与非色界系法依非色界系法之俱生缘为缘……依后生缘为缘……依食缘为缘……依根缘为缘……。

    七七九

    于非因七、非所缘七、非增上七、非无间七、非等无间七、非俱生六、非互相六、非依止六、非亲依止七、非前生七、非后生七、非相应六、非不相应五、非有五、非无有七、非去七、非不去五。

    ［第三节　顺逆］

    七八〇

    从因缘及于非所缘缘生四、……非增上四、非无间四、非等无间四、非互相二、非亲依止四、非相应二、非不相应二、非无有四、非去四。

    ［第四节　逆顺］

    七八一

    从非因缘及于所缘四、……增上四……顺论母应广说……不去七。

    第九十五　无色界系二法

    第一章　相缘分

    ［第一节　顺］

    七八二

    缘无色界系法而无色界系法从因缘生。［曰］缘无色界系之一蕴而三蕴，二蕴……结生。缘无色界系法而非无色界系法从因缘生。［曰］缘无色界系之［四］蕴而心等起之色。缘无色界系法而无色界系与非无色界系法从因缘生。［曰］缘无色界系之一蕴而三蕴与心等起之色，二蕴……。缘非无色界系法而非无色界系法从因缘生。［曰］缘非无色界系之一蕴而三蕴与心等起之色，二蕴……于结生刹那，缘非无色界系之一蕴而三蕴与业果之色，二蕴……缘［四］蕴而所依，缘所依而［四］蕴，一大种……。缘无色界系与非无色界系法而非无色界系法从因缘生。［曰］缘无色界系之［四］蕴与［四］大种而心等起之色……略……。

    七八三

    于因五、所缘二、增上五、无间二、等无间二、俱生五、互相二、依止五、亲依止二、前生二、修习二、业五、异熟五、食五、不去五。

    ［第二节　逆］

    七八四

    缘非无色界系法而非无色界系法从非因缘缘生。［曰］缘无因非无色界系之一蕴而三蕴与心等起之色，二蕴……无因结生乃至无想有情，缘疑俱行、掉举俱行之［四］蕴而疑俱行、掉举俱行之痴。……从非所缘缘生……三。

    七八五

    缘无色界系法而无色界系法从非增上缘生。［曰］缘无色界系之［四］蕴而无色界系增上，缘异熟无色界系之一蕴而三蕴，二蕴……结生。缘非无色界系法而非无色界系法从非增上缘生。［曰］缘非无色界系之一蕴而三蕴与心等起之色，二蕴……结生乃至无想有情。……从非无间缘……乃至……从非亲依止缘……。

    七八六

    缘无色界系法而无色界系法从非前生缘生。［曰］于无色，缘无色界系之一蕴而三蕴，结生。根，［曰］缘无色界系之［四］蕴而心等起之色。缘非无色界系法而非无色界系法从非前生缘生。［曰］于无色，缘非无色界系之一蕴而三蕴，二蕴……结生乃至无想有情。缘无色界系与非无色界系法而非无色界系法从非前生缘生。［曰］缘无色界系之［四］蕴与［四］大种而心等起之色。……从非后生缘……。

    七八七

    缘无色界系法而无色界系法从非修习缘生。［曰］缘异熟无色界系之一蕴而三蕴，二蕴……结生。缘无色界系法而非无色界系法从非修习缘生。［曰］缘无色界系之［四］蕴与心等起之色。缘非无色界系法而非无色界系法从非修习缘生。［曰］缘非无色界系之一蕴而三蕴与心等起之色，二蕴……乃至无想有情。缘无色界系与非无色界系法而非无色界系法从非修习缘生。［曰］缘无色界系之［四］蕴与［四］大种而心等起之色……略……。

    七八八

    于非因一、非所缘三、非增上二、非无间三、非等无间三、非互相三、非亲依止三、非前生三、非后生五、非修习四、非业二、非异熟五、非食一、非根一、非静虑一、非道一、非相应三、非不相应二、非无有三、非去三。

    应作其他二［问］数与俱生分。

    第三章　缘依分

    ［第一节　顺］

    七八九

    以无色界系法为缘而无色界系法从因缘生……三问，如相缘分。以非无色界系法为缘而非无色界系法从因缘生。［曰］以非无色界系之一蕴为缘……乃至内之［四］大种。以非无色界系法为缘而无色界系法从因缘生。［曰］以所依为缘而无色界系之［四］蕴。以非无色界系法为缘而无色界系与非无色界系法从因缘生。［曰］以所依为缘而无色界系之［四］蕴，以［四］大种为缘而心等起之色。以无色界系与非无色界系法为缘而无色界系法从因缘生。［曰］以无色界系之一蕴与所依为缘而三蕴，二蕴……。以无色界系与非无色界系法为缘而非无色界系法从因缘生。［曰］以无色界系之［四］蕴与［四］大种为缘而心等起之色。以无色界系与非无色界系法为缘而无色界系与非无色界系法从因缘生。［曰］以无色界系之一蕴与所依为缘而三蕴，二蕴……以无色界系之［四］蕴与［四］大种为缘而心等起之色。

    七九〇

    于因九、所缘四、增上九、无间四、等无间四、俱生九、互相四、依止九、亲依止四、前生四、修习四、业九、异熟二……乃至……不去九。

    ［第二节　逆］

    七九一

    以非无色界系法为缘而非无色界系法从因缘生。［曰］以无因非无色界系之一蕴为缘……乃至无想有情……以眼处为缘而眼识，以身处……以所依为缘而无因非无色界系之［四］蕴，以疑俱行、掉举俱行之［四］蕴而疑俱行、掉举俱行之痴。……从非所缘缘生……三。

    七九二

    以无色界系法为缘而非无色界系法从非增上缘生。［曰］以无色界系之［四］蕴为缘而无色界系增上，以异熟无色界系之一蕴……结生。以非无色界系法为缘而非无色界系法从非增上缘生。［曰］以非无色界系之一蕴……结生乃至无想有情。

    七九三

    于非因一、非所缘三、非增上四、非无间三、非等无间三、非互相三、非亲依止三、非前生四、非后生九、非修习四、非业四、非异熟九、非食一、非根一、非静虑一、非道一、非相应三、非不相应二、非无有三、非去三。

    应作其他二［问］数与依止分。

    第五章　相杂分

    ［第一节　顺］

    七九四

    相杂于缘无色界系法而无色界系法从因缘生。［曰］相杂于无色界系之一蕴而三蕴，于二蕴……结生。相杂于非无色界系法而非无色界系法从因缘生。［曰］相杂于非无色界系之一蕴而三蕴，于二蕴……结生。

    七九五

    于因二、不去二。

    ［第二节　逆］

    七九六

    于非因一、非增上二、非前生二、非后生二、非修习二、非业二、非异熟二、非静虑一、非道一、非不相应二。

    如是应作其他二［问］数与相应分。

    第七章　问分

    ［第一节　顺］

    七九七

    无色界系法依无色界系法之因缘为缘。［曰］无色界系之诸因依相应之［四］蕴之因缘为缘，结生。根，［曰］无色界系之诸因依心等起之诸色之因缘为缘。根，［曰］无色界系诸因依相应之［四］蕴与心等起诸色之因缘为缘。非无色界系法依非无色界系法之因缘为缘。［曰］非无色界系诸因依相应之［四］蕴与心等起诸色之因缘为缘，结生。

    七九八

    缘无色界系法依无色界系法之所缘缘为缘。［曰］空无边处依识无边处之所缘缘为缘，无所有处依非想非非想处之所缘缘为缘。无色界系法依非无色界系法之所缘缘为缘。［曰］省察空无边处，省察识无边处……无所有处……非想非非想处，省察无色界系之［四］蕴是无常……乃至……忧生，依他心智而知无色界系心所有者之心，无色界系之［四］蕴依他心智、宿住随念智、如业生智、未来分智向转之所缘缘为缘。非无色界系法依非无色界系法之所缘缘为缘。［曰］施……戒……布萨羯磨，省察此，味着而欢喜，缘彼而贪生……乃至……忧生。省察前之诸善行……从静虑……乃至……诸圣者从道出而省察其道，省察其果，省察涅槃。涅槃依进姓、清净、道、果之向转者所缘缘为缘，诸圣者省察已断诸烦恼，省察已伏诸烦恼……省察前……乃至……眼……所依……省察非无色界系之［四］蕴是无常……乃至……忧生。依天眼而见色，依天耳界而闻声，依他心智而知非无色界系心所有者之心，色处依眼识，所触处……非无色界系之［四］蕴依神通类智、他心智、宿住随念智、如业生智、未来分智向转之所缘缘为缘。

    七九九

    无色界系法依无色界系法之增上缘为缘。俱生增上——无色界系增上依相应［四］蕴之增上缘为缘。无色界系法依非无色界系法之增上缘为缘。所缘增上、俱生增上。所缘增上——重空无边处而省察……乃至……重非想非非想处而省察，重无色界系之四蕴，味着而欢喜，重彼而贪生、见生。俱生增上——无色界系增上依心等起诸色之增上缘为缘。根，［曰］无色界系增上依相应之四蕴与心等起诸色之增上缘为缘。非无色界系法依非无色界系法之增上缘为缘。所缘增上、俱生增上。所缘增上——施……戒……布萨羯磨，重之而省察，味着而欢喜，重彼而贪生、见生……。省察前诸善行……从静虑出……乃至……诸圣者从道出，重之而省察其道，省察其果，省察涅槃。涅槃依进姓、清净、道、果之增上缘为缘，重眼……所依……非无色界系之［四］蕴，味着而欢喜，重彼而贪生、见生。俱生增上——非无色界系增上依相应［四］蕴与心等起诸色之增上缘为缘。

    八〇〇

    无色界系法依无色界系法之无间缘为缘。［曰］前前无色界系之［四］蕴依后后无色界系［四］蕴之无间缘为缘。无色界系法依非无色界系法之无间缘为缘。［曰］无色界系之死没心依非无色界系之生起心，无色界系之有分依向转，无色界系之［四］蕴依非无色界系之出起，从灭尽［定］出者之非想非非想处依果等至之无间缘为缘。非无色界系法依非无色界系法之无间缘为缘。［曰］前前非无色界系之［四］蕴依后后非无色界系四蕴之无间缘为缘，随顺依进姓，随顺依果等至之无间缘为缘。非无色界系法依无色界系法之无间缘为缘。［曰］非无色界系之死没心依无色界系生起心之无间缘为缘；非无色界系之［四］蕴依无色界系出起之无间缘为缘；空无边处之净治依空无边处之无间缘为缘；识无边处……无所有处……非想非非想处之净治依非想非非想处之无间缘为缘。……依等无间缘为缘……依俱生缘为缘……五，依相互缘为缘……二，依依止缘为缘……七。

    八〇一

    无色界系法依无色界系法之亲依止缘为缘。无间亲依止、本性亲依止……乃至……。本性亲依止——空无边处依识无边处之亲依止缘为缘，识无边处依无所有处，无所有处依非想非非想处之亲依止缘为缘。无色界系法依非无色界系法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——亲依止于无色界系之信而布施、戒……布萨羯磨，非无色界系静虑、观、道、通……起等至，语慢而执见。于无色界系之戒……亲依止于慧而布施……乃至……起等至，语慢而执见。无色界系之信……乃至……慧依非无色界系之信……乃至……慧、贪、欲愿、身乐、身苦、道、果等至之亲依止缘为缘。非无色界系法依非无色界系法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——亲依止于非无色界系之信而布施、戒……布萨羯磨，起非无色界系之静虑、观、道、通……起等至，语慢而执见。于非无色界系之戒……于慧、贪、欲愿、身乐、身苦、时节、饮食……亲依止于床座而布施……乃至……起等至，杀生……乃至……破僧伽。非无色界系之信……乃至……床座依非无色界系之信、欲愿、身乐、身苦、道、果等至之亲依止缘为缘。非无色界系法依无色界系法之亲依止缘为缘。无间亲依止、本性亲依止……乃至……。本性亲依止——空无边处之净治依空无边处之亲依止缘为缘……乃至……非想非非想处之净治依非想非非想之亲依止缘为缘。

    八〇二

    非无色界系法依非无色界系法之前生缘为缘。所缘前生、所依前生。所缘前生——以眼……所依观无常……乃至……忧生。依天眼而见色，依天耳界而闻声，色处依眼识，所触处依身识。所依前生——眼处依眼识，身处……所依依非无色界系［四］蕴之前生缘为缘。非无色界系法依无色界系法之前生缘为缘。所依前生——所依依无色界系［四］蕴之前生缘为缘。……依后生缘为缘……二，依修习缘为缘……三。

    八〇三

    无色界系法依无色界系法之业缘为缘。俱生、异刹那……乃至……。无色界系法依非无色界系法之业缘为缘。［曰］无色界系之思依心等起诸色之业缘为缘。根，［曰］无色界系之思依相应之［四］蕴与心等起诸色之业缘为缘。非无色界系法依非无色界系法之业缘为缘。俱生、异刹那。俱生——非无色界系之思依想应四蕴之业缘为缘……略……。

    八〇四

    无色界系法依无色界系法之异熟缘为缘……。非无色界系法依非无色界系法之异熟缘为缘……。……依食缘为缘……四，依根缘为缘……四，依静虑缘为缘四，依道缘为缘……四，依相应缘为缘……二。

    八〇五

    无色界系法依非无色界系法之不相应缘为缘。俱生、后生。非无色界系法依非无色界系法之不相应缘为缘。俱生、前生、后生。非无色界系法依无色界系法之不相应缘为缘。前生——所依依无色界系［四］蕴之不相应缘为缘。

    八〇六

    无色界系法依无色界系法之有缘为缘，俱生。无色界系法依非无色界系法之有缘为缘。俱生、后生。无色界系法依无色界系与非无色界系法之缘为缘，俱生。非无色界系法依非无色界系法之有缘为缘。俱生、前生、后生、食、根。非无色界系法依无色界系法有缘为缘。俱生——所依依无色界系四蕴之有缘为缘。无色界系与非无色界系法依无色界系法之有缘为缘。俱生、前生。俱生——无色界系之一蕴与所依依三蕴之有缘为缘，二蕴……。无色界系与非无色界系法依非无色界系法之有缘为缘。俱生、后生、食、根。俱生——无色界系之［四］蕴与［四］大种依心等起诸色之有缘为缘。后生——无色界系之［四］蕴与段食依此身之有缘为缘。后生——无色界系之［四］蕴与色命根依诸业果色之有缘为缘。……依无有缘为缘……依去缘为缘……依不去缘为缘……。

    八〇七

    于因四、所缘二、增上四、无间四、等无间四、俱生五、互相二、依止七、亲依止四、前生二、后生二、修习三、业四、异熟二、食四、根四、静虑四、道四、相应二、不相应三、有七、无有四、去四、不去七。

    ［第二节　逆］

    八〇八

    无色界系法依无色界系法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依业缘为缘……。无色界系法依非无色界系法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依后生缘为缘……。无色界系法依无色界系与非无色界系法之俱生缘为缘……。非无色界系法依非无色界系法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……依后生缘为缘……依业缘为缘……依食缘为缘……依根缘为缘……。非无色界系法依无色界系法之亲依止缘为缘……依前生缘为缘……。无色界系与非无色界系法依无色界系法之俱生缘为缘……依前生缘为缘……。无色界系与与非无色界系法依非无色界系之俱生缘为缘……依后生缘为缘……依食缘为缘……依根缘为缘……。

    八〇九

    于非因七、非所缘七、非增上七、非无间七、非等无间七、非俱生五、非互相五、非依止五、非亲依止七、非前生六、非后生七、非相应五、非不相应四、非有四、非无有七、非去七、非不去四。

    ［第三节　顺逆］

    八一〇

    从因缘及于非所缘四、……非增上四、非无间四、非等无间四、非互相二、非亲依止四、非相应二、非不相应二、非无有四、非去四。

    ［第四节　逆顺］

    八一一

    从非因缘及于所缘三、……增上四……顺论母应广说……不去七。

    第九十六　所摄二法

    第一章　相缘分

    ［第一节　顺］

    八一二

    缘所摄法而所摄法从因缘生。［曰］缘所摄之一蕴而三蕴与心等起之色，二蕴……结生。

    于小二法如世间二法，如是应作此二法而无异作。

    第九十七　出离二法

    第一章　相缘分

    ［第一节　顺］

    八一三

    缘出离法而出离法从因缘生。［曰］缘出离之一蕴而三蕴，二蕴……。缘出离法而非出离法从因缘生。［曰］缘出离之一蕴而心等起之色。缘出离法而出离与非出离法从因缘生。［曰］缘出离之一蕴而三蕴与心等起之色，二蕴……。缘非出离法而非出离法从因缘生。［曰］缘非出离之一蕴而三蕴与心等起之色，二蕴……于结生刹那，缘［四］蕴而所依，缘所依而［四］蕴，一大种……。缘出离与非出离法而非出离法从因缘生。［曰］缘出离之［四］蕴与［四］大种而心等起之色。

    八一四

    于因五、所缘二、增上五、无间二、等无间二、俱生五、互相二、依止五、亲依止二、前生二、修习二、业五、异熟一、食五、不去五。

    ［第二节　逆］

    八一五

    缘非出离法而非出离法从非因缘生。［曰］缘无因非出离之一蕴而三蕴与心等起之色，二蕴……于无因结生刹那，缘［四］蕴而所依，缘所依而［四］蕴，一大种……乃至无想有情，缘疑俱行、掉举俱行之［四］蕴而疑俱行、掉举俱行之痴。……从非所缘缘生……三。

    八一六

    缘出离法而出离法从非增上缘生。［曰］缘出离之［四］蕴而出离增上。缘非出离法而非出离法从非增上缘生。［曰］缘非出离之一蕴而三蕴，二蕴……结生乃至应作无想有情。……从非无间缘……从非等无间缘……从非互相缘生……乃至……。

    八一七

    缘出离法而出离法从非前生缘生。［曰］于无色，缘出离之一蕴……乃至……。缘出离法而非出离法从非前生缘生。［曰］缘出离之［四］蕴而心等起之色。缘非出离法而非出离法从非前生缘生。［曰］于无色，缘非出离法之一蕴而三蕴，二蕴……缘非出离之［四］蕴而心等起之色，结生乃至无想有情。缘出离与非出离法而非出离法从非前生缘生。［曰］缘出离之［四］蕴与［四］大种而心等起之色。

    八一八

    于非因一、非所缘三、非增上二、非无间三、非亲依止三、非前生四、非后生五、非修习三、非业二、非异熟五、非食一、非根一、非静虑一、非道一、非相应三、非不相应二、非无有三、非去三。

    应作其他二［问］数与俱生分。

    第三章　缘依分

    ［第一节　顺］

    八一九

    以出离法为缘而出离法从因缘生……三［问］，如相缘分。以非出离法为缘，而非出离法从因缘生。［曰］以非出离之一蕴为缘而三蕴与心等起之色……乃至内之［四］大种，以所依为缘而非出离之［四］蕴。以非出离法为缘而出离法从因缘生。［曰］以所依为缘而出离之［四］蕴。以非出离法为缘而出离与非出离法从因缘生。［曰］以所依为缘而出离之［四］蕴，以［四］大种为缘而心等起之色。以出离与非出离法为缘而出离法从因缘生。［曰］以出离之一蕴与所依为缘而三蕴，二蕴……。以出离与非出离法为缘而非出离法从因缘生。［曰］以出离之［四］蕴与［四］大种为缘而心等起之色。以出离与非出离之法为缘而出离与非出离法从因缘生。［曰］以出离之一蕴与所依为缘而三蕴……二蕴……以出离之［四］蕴与［四］大种为缘而心等起之色。

    八二〇

    于因九、所缘四、增上九、无间四、等无间四、俱生九、相互四、依止九、亲依止四、前生四、修习四、业九、异熟一……乃至……不去九。

    ［第二节　逆］

    八二一

    以非出离法为缘而非出离法从非因缘生。［曰］以无因非出离之一蕴为缘而三蕴与心等起之色……乃至无想有情，以眼处为缘而眼识……乃至……以所依为缘而无因非出离之［四］蕴，以疑俱行、掉举俱行之［四］蕴与所依为缘而疑俱行、掉举俱行之痴。

    八二二

    以出离法为缘而非出离法从非所缘缘生……三。

    八二三

    以出离法为缘而出离法从非增上缘生。［曰］以出离之［四］蕴为缘而出离增上。以非出离法为缘而非出离法从非增上缘生。［曰］以非出离之一蕴为缘……乃至无想有情。以非出离法为缘而出离法从非增上缘生。以所依为缘而出离增上。以出离与非出离法为缘而出离法从非增上缘生。［曰］以出离之［四］蕴与所依为缘而出离增上。

    八二四

    于非因一、非所缘三、非增上三、非无间三、非亲依止三、非前生四、非后生九、非修习三、非业四、非异熟九、非食一、非根一、非静虑一、非道一、非相应三、非不相应二、非无有三、非去三。

    如是应作其他二［问］数与依止分。

    第五章　相杂分

    ［第一节　顺］

    八二五

    相杂于出离法而出离法从因缘生。［曰］相杂于出离之一蕴而三蕴，于二蕴……。相杂于非出离法而非出离法从因缘生。［曰］相杂于非出离之一蕴而三蕴，于二蕴……结生。

    八二六

    于因二、所缘二、遍三、异熟一、不去二。

    ［第二节　逆］

    八二七

    于非因一、非增上二、非前生二、非后生二、非修习二、非业二、非异熟二、非静虑一、非道一、非不相应二。

    如是应作其他二［问］数与相应分。

    第七章　问分

    ［第一节　顺］

    八二八

    出离法依出离法之因缘为缘。［曰］出离诸因依相应［四］蕴之因缘为缘。根，［曰］出离诸因依心等起诸色之因缘为缘。根，［曰］出离诸因依相应之［四］蕴与心等起诸色之因缘为缘。非出离法依非出离法之因缘为缘。［曰］非出离诸因依相应四蕴与心等起诸色之因缘为缘，结生。

    八二九

    出离法依非出离法之所缘缘为缘。［曰］诸圣者从道出而省察其道，依他心智而知出离心所有者之心，出离之［四］蕴依他心智……乃至……未来分智向转之所缘缘为缘。非出离法依非出离法之所缘缘为缘。［曰］施……戒……布萨羯磨而省察此，味着而欢喜，缘彼而贪……乃至……忧生。省察前之诸善行……从静虑出……乃至……诸圣者省察其果，省察涅槃。涅槃依进姓、清净、果向转者之所缘缘为缘，诸圣者省察已断诸烦恼……省察已伏烦恼……省察前现行……省察其眼……所依……省察非出离之［四］蕴为无常……乃至……忧生。依天眼而见色，依天耳界而闻声，依他心智而知非出离心所有者之心。空无边处依识无边处，无所有处依非想非非想处，色处依眼识，所触处依身识，非出离之四蕴依神通类智、他心智、宿住随念智、如业生智、未来分智向转之所缘缘为缘。非出离法依出离法之所缘缘为缘。［曰］涅槃依道之所缘缘为缘。

    八三〇

    出离法依出离法之增上缘为缘。俱生增上——出离增上依相应［四］蕴之增上缘为缘。出离法依非出离法之增上缘为缘。所缘增上、俱生增上。所缘增上——诸圣者从道出，重之而省察其道。俱生增上——出离增上依心等起诸色之增上缘为缘。根，［曰］出离增上依相应［四］蕴与心等起诸色之增上缘为缘。非出离法依非出离法之增上缘为缘。所缘增上、俱生增上。所缘增上——施……戒……布萨羯磨，重之而省察，味着而欢喜，重彼而贪生……见生。省察前诸善行……从静虑出……乃至……诸圣者重之而省察其果，重之而省察涅槃。涅槃依进姓、清净、果之增上缘为缘，眼……所依……重非出离之［四］蕴，味着而欢喜，重彼而贪生、见生。俱生增上——非出离法增上依相应之［四］蕴与心等起之诸色之增上缘为缘。非出离法依出离法之增上缘为缘。所缘增上——涅槃依道之增上缘为缘。

    八三一

    出离法依非出离法之无间缘为缘。［曰］道依果之无间缘为缘。非出离法依非出离法之无间缘为缘。［曰］前前非出离［四］蕴依后后非出离［四］蕴之无间缘为缘，随顺依进姓、清净，果依果，随顺依果等至，从灭尽［定］出者之非想非非想处依果等至之无间缘为缘。非出离法依出离法之无间缘为缘。［曰］进姓依道，清净依道之无间缘为缘。……依等无间缘为缘……依俱生缘为缘……五，依相互缘为缘……二，依依止缘为缘……七。

    八三二

    出离法依出离法之亲依止缘为缘。本性亲依止——初道依第二道之亲依止缘为缘……乃至……第三道依第四道之亲依止缘为缘。出离法依非出离法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——诸圣亲依止于道，起未生之等至，于已生等至，观诸行无常。道依诸圣者之义无碍解、法无碍解、词无碍解、辩无碍解、处非处善巧之亲依止缘为缘，道依果等至之亲依止缘为缘。非出离法依非出离法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——亲依止于非出离之信而施……戒……布萨羯磨，起静虑、观、通……起等至，语慢而执见，亲依止于非出离之戒……亲依止于慧、贪、欲愿、时节、饮食……亲依止于床座而布施……乃至……起等至，杀生……乃至……破僧伽。非出离之信……乃至……床座依非出离之信……乃至……欲愿……乃至……身乐、身苦、果等至之亲依止缘为缘。非出离法依出离法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——初道之净治依初道之亲依止缘为缘……乃至……第四道之净治依第四道之亲依止缘为缘。

    八三三

    非出离法依非出离法之前生缘为缘……有二［问］，应作如无色二法。……依后生缘为缘……二，依修习缘为缘……二。

    八三四

    出离法依出离法之业缘为缘。［曰］出离之思依相应［四］蕴之业缘为缘。出离法依非出离法之业缘为缘。俱生、异刹那。俱生——出离之思依心等起诸色之业缘为缘。异刹那——出离之思依果之业缘为缘。根，［曰］出离之思依相应之［四］蕴与心等起诸色之业缘为缘。非出离之思依相应之［四］蕴与心等起诸色之业缘为缘。非出离法依非出离法之业缘为缘。俱生、异刹那。俱生——……乃至……。异刹那——非出离之思依果之业缘为缘。……依异熟缘为缘……唯一［问］。依食缘为缘……四，依根缘为缘……四，依静虑缘为缘……四，依道缘为缘……四，依相应缘为缘……二，依不相应缘为缘……三，应作如无色之二法。……依有缘为缘……七，应作如无色之二法，处理唯异。……依无有缘为缘……依去缘为缘……依去缘为缘……依不去缘为缘……。

    八三五

    于因四、所缘三、增上五、无间三、等无间三、俱生五、互相二、依止七、亲依止四、前生二、后生二、修习二、业四、异熟一、食四、根四、静虑四、道四、相应二、不相应三、有七、无有三、去三、不去七。

    ［第二节　逆］

    八三六

    出离法依出离法之俱生缘为缘……依亲依止缘为缘……。出离法依非出离法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依后生缘为缘……。出离法依出离与非出离法之俱生缘为缘……。非出离法依非出离法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……依后生缘为缘……依业缘为缘……依食缘为缘……依根缘为缘……。非出离法依出离法之亲依止缘为缘……依前生缘为缘……。出离与非出离法依出离法之俱生缘为缘……依前生缘为缘……。出离与非出离法依非出离法之俱生缘为缘……依后生缘为缘……依食缘为缘……依根缘为缘……。

    八三七

    于非因七、非所缘七、非增上七、非无间七、非等无间七、非俱生五、非互相五、非依止五、非亲依止七、非前生六、非后生七、非相应五、非不相应四、非有四、非无有七、非去七、非不去四。

    ［第三节　顺逆］

    八三八

    从因缘及于非所缘四、……非增上四、非无间四、非等无间四、非互相二、非亲依止四、非相应四、非不相应二、非无有四、非去四。

    ［第四节　逆顺］

    八三九

    从非因缘及于所缘三、……增上五……顺论母应广说……不去七。

    第九十八　决定二法

    第一章　相缘分

    ［第一节　顺］

    八四〇

    缘决定法而决定法从因缘生。［曰］缘决定之一蕴而三蕴，二蕴……。缘决定法而非决定法从因缘生。［曰］缘决定之［四］蕴而心等起之色……略……。应作五问，如出离之二法，如是应作相缘分、俱生分、缘依分、依止分、相杂分、相应分，无异作，处理之异。

    第七章　问分

    ［第一节　顺］

    八四一

    决定法依决定法之因缘为缘……四，如出离之二法，无异作。

    八四二

    决定法依非决定法之所缘缘为缘。［曰］诸圣者从道出而省察其道，省察决定已断之诸烦，省察前现行……观决定之［四］蕴是无常……，依他心智而知决定心所有者之心。决定之［四］蕴依他心智、宿住随念智、如业生智、未来分智向转之所缘缘为缘。非决定法依非决定法之所缘缘为缘。［曰］施……戒……布萨羯磨……省察前诸善行……从静虑出而省察静虑，味着而欢喜，缘彼而非决定之贪生、见生、疑……掉举……非决定之忧生。诸圣者省察其果，省察涅槃。涅槃依进姓、清净向转之所缘缘为缘；诸圣者省察非决定已断诸烦恼，省察已伏诸烦恼……省察前现行，眼……所依……观非决定之［四］蕴是无常……味着而欢喜，缘彼而非决定之贪生……乃至……忧生。依天眼……乃至……所依……向转之所缘缘为缘。非决定法依决定法之所缘缘为缘。［曰］涅槃依道之所缘缘为缘；色命根依杀母业、杀父业、杀阿罗汉、出［佛身］血业之所缘缘为缘；若触及某事邪性决定之［四］蕴生，其事依邪性决定之［四］蕴之所缘缘为缘。

    八四三

    决定法依决定法之增上缘为缘。俱生增上——决定增上依相应四蕴之增上缘为缘。决定法依非决定法之增上缘为缘。所缘增上、俱生增上。所缘增上——诸圣者从道出，重之而省察其道。俱生增上——决定增上依心等起诸色之增上缘为缘。决定法依决定与非决定法之增上缘为缘。俱生增上——决定增上依相应之［四］蕴与心等起诸色之增上缘为缘。非决定法依非决定法之增上缘为缘。所缘增上、俱生增上、所缘增上——施……戒……布萨羯磨，重之而省察，味着而欢喜，重彼而非决定之贪生、见生……省察前……乃至……从静虑出……乃至……诸圣者重之而省察其果、省察涅槃。涅槃依进姓、清净、果之增上缘为缘，眼……所依……重非决定之［四］蕴而非决定之贪生、见生……。俱生增上——非决定之增上依相应之［四］蕴与心等起诸色之增上缘为缘。非决定法依决定法之增上缘为缘。所缘增上——涅槃依道之增上缘为缘。

    八四四

    决定法依非决定法之无间缘为缘。［曰］道依果之无间缘为缘，决定之［四］蕴依出起之无间缘为缘。非决定法依非决定法之无间缘为缘。［曰］前前非决定之［四］蕴依后后非决定［四］蕴之无间缘为缘；随顺依进姓，随顺依清净，果依果，随顺依果等至，从灭尽［定］出者之非想非非相处依果等至之无间缘为缘。非决定法依决定法之无间缘为缘。［曰］非决定之忧依决定之忧，非决定之邪见依决定邪见之无间缘为缘，进姓依道，清净依道之无间缘为缘。……依等无间缘为缘……依俱生缘为缘……五，依相互缘为缘……二，依依止缘为缘……七。

    八四五

    决定法依决定法之亲依止缘为缘。本性亲依止——杀母依杀母业、杀父业、杀阿罗汉业、出［佛身］血业、破僧伽业、决定邪见之亲依止缘为缘……应轮说……初道依第二道，第二道依第三道，第三道依第四道之亲依止缘为缘。决定法依非决定法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——剥夺母命……乃至……破僧伽已，为避之而施……戒……布萨羯磨……诸圣者亲依止于道，起未生之等至，起已生……乃至……依处非处善巧之亲依止缘为缘，道依果等至之亲依止缘为缘。非决定法依非决定法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——亲依止于非决定之信而施……戒……布萨羯磨，起静虑、观、通……，起等至，语慢而执见。亲依止于非决定之戒……乃至……亲依止于非决定之慧、贪、欲愿、身乐、身苦……乃至……亲依止于床座而施……乃至……起等至，杀生……乃至……掠夺聚落……。非决定之信……乃至……床座依非决定之信……乃至……欲愿、身乐、身苦、果等至之亲依止缘为缘。非决定法依决定法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——亲依止于非决定之贪而夺母命……乃至……破僧伽。亲依止于非决定之忧……乃至……亲依止于非决定之床座而夺母命……乃至……破僧伽。非决定之贪、忧……乃至……床座依杀母业……乃至……破僧伽业之亲依止缘为缘，初道之净治依初道……乃至……第四道之净治依第四道之亲依止缘为缘。

    八四六

    非决定法依非决定法之前生缘为缘。所缘前生、所依前生……略……。非决定法依决定法之前生缘为缘。所缘前生、所依前生。所缘前生——色命根依杀母业、杀父业、杀阿罗汉业、出［佛身］血业之前生缘为缘。所依前生——所依依决定之［四］蕴之前生缘为缘……二，依后生缘为缘……二，依修习缘为缘……二。

    八四七

    决定法依决定法之业缘为缘。［曰］决定之思依相应之［四］蕴之业缘为缘。决定法依非决定法之业缘为缘。俱生、异刹那。俱生——决定之思依心等起诸色之业缘为缘。异刹那——决定之思依异熟之［四］蕴与业果诸色之业缘为缘。根，［曰］决定之思依相应之［四］蕴与心等起诸色之业缘为缘。非决定法依非决定法之业缘为缘。俱生、异刹那……略……。……依异熟缘为缘……一，依食缘为缘……四，依根缘为缘……四，依静虑缘为缘……四，依道缘为缘……四，依相应缘为缘……二，依不相应缘为缘……三，如无色界系之二法。……依有缘为缘……七，如无色界系之二法。……依无有缘为缘……依去缘为缘……依不去缘为缘……七。

    八四八

    于因四、所缘三、增上五、无间三、等无间三、俱生五、互相二、依止七、亲依止四、前生二、后生二、修习二、业四、异熟一、食四、根四、静虑四、道四、相应二、不相应三、有七、无有三、去三、不去七。

    ［第二节　逆］

    八四九

    决定法依决定法之俱生缘为缘……依亲依止缘为缘……。决定法依非决定法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依后生缘为缘……依业缘为缘……。决定法依决定与非决定法之俱生缘为缘……。非决定法依非决定法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……依后生缘为缘……依业缘为缘……依食缘为缘……依根缘为缘……。非决定法依决定法之所缘缘为缘……依亲依止缘为缘……依前生缘为缘……。决定、非决定法依决定法之俱生缘为缘……依前生缘为缘……。决定、非决定法依非决定法之俱生缘为缘……依后生缘为缘……依食缘为缘……依根缘为缘……。

    八五〇

    于非因七、非所缘七、非增上……四、非无间四、非等无间四、非互相二、非亲依止四、非相应二、非不相应二、非无有四、非去四。

    ［第三节　顺逆］

    八五一

    从因缘及于非所缘四……非增上四、非无间、非等无间四、非互相二、非亲依止四、非相应三、非不相应二、非无一四、非去四。

    ［第四节　逆顺］

    八五二

    从非因缘及于所缘三、……增上五……顺论母应说……不去七。

    第九十九　有上二法

    第一章　相缘分

    ［第一节　顺］

    八五三

    缘有上法而有上法从因缘生。［曰］缘有上之一蕴而三蕴与心等起之色，二蕴……结生乃至内之［四］大种。

    如小二法中之世间二法，无异作。

    第一百　有诤二法

    第一章　相缘分

    ［第一节　顺］

    八五四

    缘有诤法而有诤法从因缘生。［曰］缘有诤之一蕴而三蕴，二蕴……。有五问，如无色界系之二法，如顺相缘。

    八五五

    于四五、所缘二、增上五、不去五。

    ［第二节　逆］

    八五六

    缘有诤法而有诤法从非因缘生。［曰］缘疑俱行、掉举俱行之［四］蕴而疑俱行、掉举俱行之痴。缘无诤法而无诤法从非因缘生。［曰］缘无因无诤之一蕴而三蕴与心等起之色，无因结生乃至无想有情。

    八五七

    于非因二、非所缘三、非增上五、非无间三、非亲依止三、非前生四、非后生五、非修习五、非业二、非异熟五、非食一、非根、非静虑一、非道一、非相应三、非不相应三、非无有三、非去三。

    应作其他二［问］数与俱生分。

    第三章　缘依分

    ［第一节　顺］

    八五八

    以有诤法为缘而有诤法从因缘生。［曰］以有诤之一蕴为缘而三蕴，以二蕴……。

    应作如无色界系二法之缘依分。

    八五九

    于因九、所缘四、增上九、不去九。

    ［第二节　逆］

    八六〇

    以有诤法为缘而有诤法非因缘生。［曰］以疑俱行、掉举俱行之［四］蕴而疑俱行、掉举俱行之痴。以无诤法为缘而无诤法从因缘生。［曰］以无因无诤之一蕴为缘而三蕴与心等起之色，无因结生……乃至无想有情……以眼处为缘而眼识，以身处为缘……。以无诤法为缘而有诤法从非因缘生。［曰］以所依为缘而疑俱行、掉举俱行之痴。以有诤法与无诤法为缘而有诤法从非因缘生。［曰］以疑俱行、掉举俱行之［四］蕴与所依为缘而疑俱行、掉举俱行之痴。

    八六一

    于非因四、非所缘三、非增上九、非无间三、非等无间三、非互相三、非亲依止三、非前生四、非后生九、非修习九、非业四、非异熟九、非食一、非根一、非静虑一、非道一、非相应三、非不相应二、非无有三、非去三。

    应作其他［问］数及依止分、相杂分，可作偏行二问。

    八六二

    于因二、所缘二、遍二、异熟一、不去二。

    八六三

    于非因二、非增上二、非前生二、非后生二、非修习二、非业二、非异熟二、非静虑一、非道一、非不相应二。

    应作其他二问数与相应分。

    第七章　问分

    ［第一节　顺］

    八六四

    有诤法依有诤法之因缘为缘……如无色之二法四。

    八六五

    有诤法依有诤法之所缘缘为缘。［曰］于贪味着而欢喜，缘彼而贪生、见生……疑生……掉举……忧生；味着而欢喜于见，缘彼而疑生……掉举……缘忧而忧生、见生……疑生……掉举生。有诤法依无诤法之所缘缘为缘。［曰］诸圣者省察已断诸烦恼……省察已伏诸烦恼……省察前……观有诤之［四］蕴是无常……依他心智而知有诤心所有者之心。有诤之［四］蕴依他心智、宿住随念智、如业生智、未来分智向转之所缘缘为缘。无诤法依无诤法之所缘缘为缘。［曰］施……戒……布萨羯磨而省察，省察前……从静虑出……诸圣者从道出而省察其道，省察其果……省察涅槃。涅槃依进姓、清净、道、果向转之所缘缘为缘，以眼……所依……无诤之［四］蕴观无常……乃至……依天眼……乃至……所依……未来分智向转之所缘缘为缘。无诤法依有诤法之所缘缘为缘。［曰］施……戒……布萨羯磨，味着而欢喜，缘彼而贪生……乃至……省察前……从静虑出……以眼……所依……味着而欢喜无诤之［四］蕴，缘彼而贪生……乃至……忧生。

    八六六

    有诤法依有诤法之增上缘为缘。所缘增上、俱生增上。所缘增上——重其贪，味着而欢喜，重彼而贪生、见生。重其见，味着而欢喜……乃至……。俱生增上——有诤增上依相应［四］蕴之增上缘为缘。有诤法依无诤法之增上缘为缘。俱生增上——有诤增上依心等起诸色之增上缘为缘。有诤法依有诤、无诤法之增上缘为缘。俱生增上——有诤增上依相应之［四］蕴与心等起诸色之增上缘为缘。无诤法依无诤法之增上缘为缘。所缘增上、俱生增上。所缘增上——施……戒……布萨羯磨、重而省察，省察前……从静虑出……诸圣者从道出，重而省察其道，重而省察其果……，重而省察涅槃。涅槃依进姓、清净、道、果之增上缘为缘。俱生增上——无诤增上依相应之［四］蕴与心等起诸色之增上缘为缘。无诤法依有诤法之增上缘为缘。所缘增上——布施……戒……布萨羯磨而重此，味着而欢喜，重彼而贪生、见生。省察前之诸善行……从静虑出……眼……所依，重无诤之［四］蕴，味着而欢喜，重彼而贪生、见生……。

    八六七

    有诤法依有诤法之无间缘为缘。［曰］前前有诤之［四］蕴依后后有诤［四］蕴之无间缘为缘。有诤法依无诤法之无间缘为缘。［曰］有诤之［四］蕴依出起之无间缘为缘。无诤法依无诤法之无间缘为缘。［曰］前前无诤法［四］蕴依后后无诤［四］蕴之无间缘为缘，随顺依进姓、果等至之无间缘为缘。无诤法依有诤法之无间缘为缘。［曰］向转依有诤［四］蕴之无间缘为缘。……依等无间缘为缘……依俱生缘为缘……五，依相互缘为缘……二，依依止缘为缘……七。

    八六八

    有诤法依有诤法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——亲依止于贪而杀生……乃至……破僧伽。亲依止于瞋……亲依止于欲愿而杀生……乃至……破僧伽。贪……乃至……欲愿依贪……乃至……欲愿之亲依止缘为缘。有诤法依无诤法之亲依止缘为缘。无间亲依止、本性亲依止……乃至……。本性亲依止——亲依止于贪而布施……戒、作布萨羯磨起静虑、观、道、通……起等至。亲依止于瞋……欲愿而施……乃至……起等至。贪……乃至……欲愿依信……乃至……慧、身乐、身苦、道、果等至之亲依止缘为缘。无诤法依无诤法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——亲依止于信而施……乃至……起等至。亲依止于戒……亲依止于慧、身乐、身苦、时节、饮食……亲依止于床座而施……乃至……起等至。信……乃至……床座依信……乃至……慧、身乐、身苦、道、果等至之亲依止缘为缘。无诤法依有诤法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。本性亲依止——亲依止于信，语慢而执见。亲依止于戒……乃至……亲依止于床座而杀生……乃至……破僧伽。信……乃至……床座依贪……乃至……欲愿之亲依止缘为缘。

    八六九

    无诤法依无诤法之前生缘为缘。所缘前生、所依前生。所缘前生——以眼……所依……观……无常……乃至……依天眼而见色，依天耳界而闻声，色处依眼识，所触处……。所依前生——眼处依眼识，身处依身识，所依依无诤［四］蕴之前生缘为缘。无诤法依有诤法之前生缘为缘。所缘前生、所依前生。所缘前生——眼……所依味着而欢喜，缘彼而贪生……乃至……忧生。所依前生——所依依有诤之［四］蕴之前生缘为缘。……依后生缘为缘……二，依修习缘为缘……二。

    八七〇

    有诤法依有诤法之业缘为缘。［曰］有诤之思依相应之［四］蕴之业缘为缘。根，俱生、异刹那。俱生——有诤之思依心等起诸色之业缘为缘。异刹那——有诤之思依异熟与业果诸色之业缘为缘。根，俱生——有诤之思依相应之［四］蕴与心等起诸色之业缘为缘。无诤法依无诤法之业缘为缘。俱生、异刹那。俱生……略……。……依异熟缘为缘……一，依食缘为缘……四，依根缘为缘……四，依静虑缘为缘……四，依道缘为缘……四，依相应缘为缘……二，依不相应缘为缘……三，如无色之二法。

    八七一

    有诤法依有诤法之有缘为缘……。有诤法依无诤法之有缘为缘。俱生、后生。有诤法依有诤、无诤法之有缘为缘……。无诤法依无诤法之有缘为缘。俱生、前生、后生、食、根。无诤法依有诤法之有缘为缘。俱生、前生。眼……所依味着而欢喜，缘彼而贪生……乃至……忧生。所依依有诤［四］蕴之有缘为缘。有诤、无诤法依有诤法之有缘有缘。俱生、前生。有诤、无诤法依无诤法之有缘为缘。俱生、后生、食、根。俱生——有诤之［四］蕴与［四］大种依心等起诸色之有缘为缘。后生——有诤之［四］蕴与段食依此身之有缘为缘。后生——有诤之［四］蕴与色命根依诸业果色之有缘为缘。

    八七二

    于因四、所缘四、增上五、无间四、等无间四、俱生五、互相二、依止七、亲依止四、前生二、后生二、修习二、业四、异熟一、食四、根四、静虑四、道四、相应二、不相应三、有七、无有四、去四、不去七。

    ［第二节　逆］

    八七三

    有诤法依有诤法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。有诤法依无诤法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依后生缘为缘……依业缘为缘……。有诤法依有诤、无诤法之俱生缘为缘……。无诤法依无诤法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……依后生缘为缘……依业缘为缘……依食缘为缘……依根缘为缘……。无诤法依有诤法之所缘缘为缘……依亲依止缘为缘……依前生缘为缘……。有诤、无诤法依有诤法之俱生缘为缘……依前生缘为缘……。有诤、无诤法依无诤法之俱生缘为缘……依后生缘为缘……依食缘为缘……依根缘为缘……。

    八七四

    于非因七……乃至……非等无间七、非俱生五、非互相五、非依止五、非亲依止七、非前生六、非后生七……乃至……非相应五、非不相应四、非有四、非无有七、非去七、非不去四。

    ［第三节　顺逆］

    八七五

    从因缘及非所缘四、……非增上四……乃至……非等无间四、非互相二、非亲依止四……乃至……非相应二、非不相应二、非无有四、非去四。

    ［第四节　逆顺］

    八七六

    从非因缘及于所缘四、……增上五、无间四……顺论母应计算……不去七。
汉译南传大藏经第 58 册 No. 0029 发趣论(第8卷-第9卷)

    第六　二法发趣之释

    于二法发趣，亦于一切二法之问、答及［问］数乃依所出本文之理趣而知。

    然，又此处之有因、因相应二法之答是犹如因二法之答。因有因、因因相应二法之［答］亦然。有缘、有为二法之［答］亦然。“应作此之二法如有缘之二法”者，是有缘如于无缘之关系，亦于有为与无为所得之故而言。

    有所缘、心相应、相杂二法其答亦全类似。漏、暴流、轭群亦然。因此等之三者互相之答全类似。

    然，又世间、有漏、顺结、顺系、顺盖、已执、顺染二法、漏不相应有漏、结不相应顺结、系不相应顺系、盖不相应顺盖、执不相应已执、染不相应顺染、所摄、有上二法，以上是等之二法皆亦相等。

    染之二法犹如结之二法。

    已染、染相应、盖相应、见所断、有诤二法皆亦相等。染已染、盖盖相应、染染相应二法亦然。依此理趣而从义相等一切二法之答知是相等。

    然而，复于一切发趣，所识二法不可得。

    漏漏相应、结结相应、系系相应、盖盖相应、染已染，以上于如是之二法，异熟缘及异刹那业缘者不可得。

    非因有因、非因无因是无有因缘。因因相应、漏漏相应、系系相应，在以上此等之二法，非因、非静虑、非道者不可得。结结相应、盖盖相应、染染相应、染已染，在以上是等，复依疑、掉举俱行之痴而得非非因。非静虑、非道缘不可得。如是于一切之二法，观察可得与不可得，依本文而知分［与问］数。


發趣論(第10卷)

 汉译南传大藏经第 59 册 No. 0029 发趣论(第10卷)

    顺二法三法发趣

    第一　因二法善三法

    相缘分

    一

    缘因．善法而因．善法从因缘生……缘因．善法而非因．善法从因缘生……缘因．善法而因．善与非因．善之法从因缘生……缘非因．善法而非因．善法从因缘生……缘非因．善法而因．善法从因缘生……缘非因．善法而因．善与非因．善之法从因缘生……缘因．善与非因．善之法而因．善法从因缘生……缘因．善与非因．善之法而非因．善法从因缘生……缘因．善与非因．善之法而因．善与非因．善之法从因缘生……。

    二

    缘因．善法而因．善法从所缘缘生……乃至……。

    三

    于因九、所缘九、增上九、无间九、等无间九、俱生九、互相九、依止九、亲依止九、前生九、修习九、业九、食九、根九、静虑九、道九、相应九、不相应九、有九、无有九、去九、不去九。

    四

    缘因．善法而因．善法从非增上缘生……缘因．善法而非因．善法从非增上缘生……缘因．善法而因．善法与非因．善法从非增上缘生……。缘非因．善法而非因．善法从非增上缘生……三，缘因．善法与非因．善法而因善．法从非增上缘生……三。

    五

    缘因．善法而因．善法从非前生缘生……九，从非后生缘生……九，从非修习缘生……九。

    六

    缘因．善法而非因．善法从非业缘生……。缘非因．善法而非因．善法从非业缘生……。缘因．善与非因．善法而非因．善法从非业缘生……。

    七

    缘因．善法而因．善法从非异熟缘生……九，从非不相应……九。

    八

    于非增上九、非前生九、非后生九、非修习缘生九、非业三、非异熟九、非不相应九。

    九

    从因缘乃于非增上九。

    一〇

    从非增上缘及于因九、……所缘九。

    俱生分、缘依分、依止分、相杂分、相应分皆如相缘分应广说。

    问分

    一一

    因．善法依因．善法之因缘为缘……因．善法依非因．善法之因缘为缘……因．善法依因．善与非因．善法之因缘为缘。

    一二

    因．善法依因．善法之所缘缘为缘……三，非因．善法依非因．善法之所缘缘为缘……三，因．善与非因．善法依因．善法之所缘缘为缘……。

    一三

    因．善法依因．善法之增上缘为缘。所缘增上．俱生增上三，非因．善法依非因．善法之增上缘为缘。所缘增上．俱生增上三，因．善与非因．善法依因．善法之增上缘为缘。所缘增上三。

    一四

    因．善法依因．善法之无间缘为缘……依等无间缘为缘……依俱生缘为缘……依相互缘为缘……依依止缘为缘……。

    一五

    因．善法依因．善法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止三，非因．善法依非因．善法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止三，因．善与非因．善法依因．善法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止三。

    一六

    ……依修习缘为缘……九。

    一七

    非因．善法依非因．善法之业缘为缘……非因．善法依因．善法之业缘为缘……非因．善法依因．善与非因．善法之业缘为缘。

    一八

    非因．善法依非因．善法之食缘为缘……三。

    一九

    因．善法依因．善法之根缘为缘……九。

    二〇

    非因．善法依非因．善法之静虑缘为缘……三。

    二一

    因．善法依因．善法之道缘为缘……九。

    二二

    于因三、所缘九、增上九、无间九、等无间九、俱生九、互相九、依止九、亲依止九、修习九、业三、食三、根九、静虑三、道九、相应九、有九、无有九、去九、不去九。

    二三

    因．善法依因．善法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……三，非因．善法依非因．善法之所缘缘为缘……依俱生缘为缘……乃至……依亲依止缘为缘。非因．善法依因．善法之所缘缘为缘……依俱生缘为缘……乃至……依亲依止缘为缘。非因．善法依因．善与非因．善法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……因．善与非因．善法依因．善法之所缘缘为缘……依俱生缘为缘……乃至……依亲依止缘为缘……三。

    二四

    非因九、非所缘九、非增上九、非不去九。

    二五

    从因缘及于非所缘三、……非无有三、非去三。

    二六

    从非因缘及于所缘九、……不去九。

    于善三法，如问分之顺、逆、顺逆、逆顺数皆应计算。

    相缘分

    二七

    缘因．不善法而因．不善法从因缘生……缘因．不善法而非因．不善法从因缘生……缘因．不善法而因．不善与非因．不善法从因缘生……。缘非因．不善法而非因．不善法从因缘生……缘非因．不善法而因．不善法从因缘生……缘非因．不善法而因．不善与非因．不善法从因缘生……。缘因．不善与非因．不善法而因．不善法从因缘生……缘因．不善与非因．不善法而非因．不善法从因缘生……缘因．不善与非因．不善法而因．不善与非因．不善法从因缘生……。

    二八

    于因九、所缘九、增上九、业九、食九、不去九。

    二九

    缘非因．不善法而因．不善法从非因缘生……。

    三〇

    缘因．不善法而因．不善法从非增上缘生……九。

    三一

    缘因．不善法而非因．不善法从非业缘生……。缘非因．不善法而非因．不善法从非业缘生……。缘因．不善与非因．不善法而非因．不善法从非业缘生……。

    三二

    于非因一、增上九、非前生九、非后生九、非修习九、非业三、非异熟九、非不相应九。

    三三

    从因缘及于非增上九。

    三四

    从非因缘及于所缘一。

    如俱生分、缘依分、依止分、相杂分、相应分、相缘分皆应广说。

    问分

    三五

    因．不善法依因．不善法之因缘为缘……因．不善法依非因．不善法之因缘为缘……因．不善法依因．不善与非因．不善法之因缘为缘……。

    三六

    因．不善法依因．不善法之所缘缘为缘……三，非因．不善法依非因．不善法之所缘缘为缘……三，因．不善与非因．不善法依因．不善法之所缘缘为缘……三。

    三七

    因．不善法依因．不善法之增上缘为缘。所缘增上三，非因．不善法依非因．不善法之增上缘为缘。所缘增上、俱生增上三，因．不善与非因．不善法依因．不善法之增上缘为缘。所缘增上三。

    三八

    非因．不善法依非因．不善法之业缘为缘……非因．不善法依因．不善法之业缘为缘……非因．不善法依因．不善与非因．不善法之业缘为缘……三。

    三九

    非因．不善法依非因．不善法之食缘为缘……三。

    四〇

    非因．不善法依非因．不善法之根缘为缘……三。

    四一

    非因．不善法依非因．不善法之静虑缘为缘……三。

    四二

    于因三、所缘缘生九、增上九、无间九、等无间九、俱生九、互相九、依止九、依亲止九、修习九、业三、食三、根三、静虑三、道三、相应九、有九、无有九、去九、不去九。

    四三

    因．不善法依因．不善法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……乃至……。

    四四

    于非因九、非所缘九、非增上九、非无间缘生九，非等无间九、非俱生九、非互相缘生九、……乃至……非不去九。

    四五

    从因缘及于非所缘三。

    四六

    从非因缘及于所缘九。

    于善三法，如问分之顺、逆、顺逆、逆顺数皆应计算。

    相缘分

    四七

    缘因．无记法而因．无记法从因缘生……缘因．无记法而非因．无记法从因缘生……缘因．无记法而因．无记与非因．无记法从因缘生……。缘非因．无记法而非因．无记法从因缘生……三，缘因．无记与非因．无记法而因．无记法从因缘生……三。

    四八

    缘因．无记法而因．无记法从所缘缘生……。

    四九

    于因九、所缘九、增上九、无间九、等无间九、俱生九、互相九、依止九、依亲止九、前生九、后生九、修习九、业九、异熟九、食九、根九、静虑九、道九、相应九、不相应九、有九、无有九、去九、不去九。

    五〇

    缘非因．无记法而非因．无记法从非因缘生……。

    五一

    缘因．无记法而非因．无记法从非所缘缘生……。缘非因．无记法而非因．无记法从非所缘缘生……。缘因．无记与非因．无记法而非因．无记法从非所缘缘生……。

    五二

    缘因．无记法而因．无记法从非增上缘生……九。

    五三

    缘因．无记法而非因．无记法从非业缘生……。缘非因．无记法而非因．无记法从非业缘生……。缘因．无记与非因．无记法而非因．无记法从非业缘生……。

    五四

    缘非因．无记法而非因．无记法从非食缘生……从非根缘……从非静虑缘……。

    五五

    于非因一、非所缘三、非增上九、非无间三、非等无间三、非互相三、非依亲止三、非前生九、非后生九、非修习九、非业三、非异熟九、非食一、非根一、非静虑一、非道一、非相应三、非不相应九、非无有三、非去三。

    五六

    从因缘及于非所缘缘生三、……非增上九。

    五七

    从非因缘及于所缘一。

    俱生分、缘依分、依止分、相杂分、相应分皆如相缘分而应广说。

    问分

    五八

    因．无记法依因．无记法之因缘为缘……因．无记法依非因．无记法之因缘为缘……因．无记法依因无记与非因．无记法之因缘为缘……。

    五九

    因．无记法依因．无记法之所缘缘为缘……九。

    六〇

    因．无记法依因无记法之增上缘为缘。所缘增上、俱生增上三，非因．无记法依非因．无记法之增上缘为缘。所缘增上、俱生增上三，因．无记与非因．无记法依因．无记法之增上缘为缘。所缘增上三。

    六一

    非因．无记法依非因．无记法之前生缘为缘……，三。

    六二

    因．无记法依非因．无记法之后生缘为缘……非因．无记法依非因．无记法之后生缘为缘……。因．无记与非因．无记法依非因．无记法之后生缘为缘……。

    六三

    非因．无记法依非因．无记法之业缘为缘……三。

    六四

    因．无记法依因．无记法之异熟缘为缘……九。

    六五

    非因．无记法依非因．无记法之食缘为缘……依根缘为缘……依静虑缘为缘……依道缘为缘……依相应缘为缘……。

    六六

    因．无记法依非因．无记法之不相应缘为缘……。非因．无记法依非因无记法之不相应缘为缘……三，因．无记与非因．无记法依非因．无记法之不相应缘为缘……。

    六七

    于因三、所缘九、增上九、无间九、等无间九、俱生九、互相九、依止九、依亲止九、前生三、后生三、修习九、业三、异熟九、食三、根九、静虑三、道九、相应九、不相应五、有九、无有九、去九、不去九。

    六八

    因．无记法依因．无记法之所缘为缘……依俱生缘为缘……依亲依止缘为缘也……因．无记法依非因．无记法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依后生缘为缘……因．无记法依因．无记与非因．无记法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……非因．无记法依非因．无记法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……依后生缘为缘……依食缘为缘……依根缘为缘……。

    六九

    于非因九、非所缘九、非增上九。

    七〇

    从因缘及于非所缘三。

    七一

    从非因缘及于所缘九。

    于善三法，如问分之顺、逆、顺逆、逆顺数皆应计算。

    第二　因二法受三法

    相缘分

    七二

    缘因．乐受相应法而因．乐受相应法从因缘生……缘因．乐受相应法而非因．乐受相应法从因缘生……缘因．乐受相应法而因．乐受相应与非因．乐受相应法从因缘生……缘非因．乐受相应法而非因．乐受相应法从因缘生……缘非因．乐受相应法而因．乐受相应法从因缘生……缘非因．乐受相应法而因．乐受相应与非因乐受相应之法从因缘生……缘因．乐受相应与非因．乐受相应法而因．乐受相应法从缘生……缘因．乐受相应与非因．乐受相应法而非因．乐受相应法从因缘生……缘因．乐受相应与非因．乐受相应法而因．乐受相应与非因．乐受相应法从因缘生……。

    七三

    于因九、所缘九、增上九、无间九、等无间九、俱生九、互相九、依止九、依亲止九、前生九、修习九、业九、异熟九、食九……乃至……不去九。

    七四

    缘非因．乐受相应法而非因．乐受相应法从非因缘生……。

    七五

    缘因．乐受相应法而因．乐受相应法从非增上缘生……缘因．乐受相应法而非因．乐受相应法从非增上缘生……乃至……。

    七六

    于非因一、非增上九、非前生九、非后生九、非修习九、非业三、非异熟九、非静虑一、非道一、非不相应九。

    七七

    从因缘及于非增上九。

    七八

    从非因缘及于所缘一。

    俱生分、缘依分、依止分、相杂分、相应分皆如相缘分应广说。

    问分

    七九

    因．乐受相应法依因．乐受相应法之因缘为缘……三。

    八〇

    因．乐受相应法依因．乐受相应法之所缘缘为缘……三，非因．乐受相应法依非因．乐受相应法之所缘缘为缘……三，因．乐受相应与非因．乐受相应法依因．乐受相应法之所缘缘为缘……三。

    八一

    因．乐受相应法依因乐受相应法之增上缘为缘。所缘增上、俱生增上三，非因．乐受相应法依非因．乐受相应法之增上缘为缘。所缘增上、俱生增上三，因．乐受相应与非因．乐受相应法依因．乐受相应法之增上缘为缘。所缘增上三。

    八二

    因．乐受相应法依因．乐受相应法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止九。

    八三

    非因．乐受相应法依非因．乐受相应法之业缘为缘……非因．乐受相应法依因．乐受相应法之业缘为缘……非因．乐受相应法依因．乐受相应与非因．乐受相应法之业缘为缘……。……依异熟缘为缘……。

    八四

    非因．乐受相应法依非因．乐受相应法之食缘为缘……三。

    八五

    因．乐受相应法依因．乐受相应法之不去缘为缘……。

    八六

    于因三、所缘九、增上九、无间九、等无间九、俱生九、互相九、依止九、依亲止九、修习九、业三、异熟九、食三、根九、静虑三、道九、相应九、有九、无有九、去九、不去九。

    八七

    因．乐受相应法依因．乐受相应法之所缘为缘……依俱生缘为缘……依亲依止缘为缘……乃至……。

    八八

    于非因九、非所缘九、非不去九。

    八九

    从因缘及于非所缘三。

    九〇

    从非因缘及于所缘九。

    于善三法，如问分之顺、逆、顺逆、逆顺数皆应计算。

    相缘分

    九一

    缘因．苦受相应法而因．苦受相应法从因缘生……缘因．苦受相应法而非因．苦受相应法从因缘生……缘因．苦受相应与非因．苦受相应法从因缘生……缘非因．苦受相应法而非因．苦受相应法从因缘生……三，缘因．苦受相应与非因．苦受相应法而因．苦受相应法从因缘生……三。

    九二

    于因九、所缘九、增上九、无间九、等无间九、俱生九、互相九、依止九、依亲止九、前生九、修习九、业九、异熟一、食九、根九、静虑九、道九、相应九、不相应九、有九、无有九、去九、不去九。

    九三

    缘非因．苦受相应法而非因．苦受相应法从非因缘生……。

    九四

    缘因．苦受相应法而因．苦受相应法从非增上缘生……。

    九五

    于非因一、非增上九、非后生九、非修习九、非业三、非异熟九、非静虑一、非道一。

    九六

    从因缘及于非增上九。

    九七

    从非因缘及于所缘一。

    俱生分、缘依分、依止分、相杂分、相应分皆如相缘分应广说。

    问分

    九八

    因．苦受相应法依因．苦受相应法之因缘为缘……因．苦受相应法依非因．苦受相应法之因缘为缘……因．苦受相应法依因．苦受相应与非因．苦受相应法之因缘为缘……。

    九九

    因．苦受相应法依因．苦受相应法之所缘缘为缘……三，非因．苦受相应法依非因．苦受相应法之所缘缘为缘……三，因．苦受相应与非因．苦受相应法依因．苦受相应法之所缘缘为缘……三。

    一〇〇

    非因．苦受相应法依非因．苦受相应法之业缘为缘……三。

    一〇一

    于因三、所缘九、增上三、无间九、等无间九、俱生九、互相九、依止九、依亲止九、修习九、业三、异熟一、食三、根三、静虑三、道三、相应九、有九、无有九、去九、不去九。

    一〇二

    因．苦受相应法依因．苦受相应法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。

    一〇三

    于非因九、非所缘九、非增上九。

    一〇四

    从因缘及于非所缘三。

    一〇五

    从非因缘及于所缘九。

    于善三法，如问分之顺、逆、顺逆、逆顺数皆应计算。

    相缘分

    一〇六

    缘因．不苦不乐受相应法而因．不苦不乐受相应法从因缘生……三，缘非因．不苦不乐受相应法而非因．不苦不乐受相应法从因缘生……三，缘因．不苦不乐受相应与非因．不苦不乐受相应法而因．不苦不乐受相应法从因缘生……三。

    一〇七

    于因九、所缘九、增上九、无间缘生九、等无间九、俱生九、互相九、依止九、依亲止九、前生九、修习九、业九、异熟九、食九、根九、静虑九、道九、相应九、不相应九、有九、无有九、去九、不去九。

    一〇八

    缘非因．不苦不乐受相应法而非因．不苦不乐受相应法从非因缘生……二。

    一〇九

    缘因．不苦不乐受相应法而因．不苦不乐受相应法从非增上缘生……。

    一一〇

    于非因二、非增上九、非前生九、非后生九、非修习九、非业三、非异熟九、非静虑一、非道一、非不相应九。

    一一一

    从因缘及于非增上九。

    一一二

    从非因缘及于所缘二。

    俱生分、缘依分、依止分、相杂分、相应分皆如相缘分应广说。

    问分

    一一三

    因．不苦不乐受相应法依因．不苦不乐受相应法因缘为缘……三。

    一一四

    因．不苦不乐受相应法依因．不苦不乐受相应法之所缘缘为缘……九。

    一一五

    因．不苦不乐受相应法依因．不苦不乐受相应法之增上缘为缘。所缘增上、俱生增上三，非因．不苦不乐受．相应法依非因．不苦不乐受相应法之增上缘为缘。所缘增上、俱生增上三，因．不苦不乐受相应与非因．不苦不乐受相应法依因．不苦不乐受相应法之增上缘为缘。所缘增上三，唯所缘增上。

    一一六

    因．不苦不乐受相应法依因．不苦不乐受相应法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止九，……依修习缘为缘……九。

    一一七

    非因．不苦不乐受相应法依非因．不苦不乐受相应法之业缘为缘……三。

    一一八

    因．不苦不乐受相应法依因．不苦不乐受相应法之异熟缘为缘……九，……依不去缘为缘……九。

    一一九

    于因三、所缘九、增上九、无间九、等无间九、俱生九、互相九、依止九、亲依止九、修习九、业三、异熟九、食三、根九、静虑三、道九、相应九、有九、无有九、去九、不去九。

    一二〇

    因、不苦不乐受相应法依因、不苦不乐受相应法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。

    一二一

    于非因九、非所缘九。

    一二二

    从因缘及于非所缘三。

    一二三

    从非因缘及于所缘九。

    在善三法，如问分之顺、逆、顺逆、逆顺数皆应计算。

    第三　因二法异熟三法

    相缘分

    一二四

    缘因．异熟法而因．异熟法从因缘生……缘因．异熟法而非因．异熟法从因缘生……缘因．异熟法而因．异熟与非因．异熟法从因缘生……缘非因．异熟法而非因．异熟法从因缘生……三，缘因．异熟与非因．异熟法而因．异熟法从因缘生……三。

    一二五

    于因九、所缘九、增上九、无间九、等无间九、俱生九、互相九、依止九、亲依止九、前生九、业九、异熟九、食九、根九、静虑九、道九、相应九、不相应九、有九、无有九、去九、不去九。

    一二六

    缘非因．异熟法而非因．异熟法从因缘生……。

    一二七

    缘因．异熟法而因．异熟法从非增上缘生……。

    一二八

    于非因一、非增上九、非前生九、非后生九、非修习九、非静虑一、非道一、非不相应九。

    一二九

    从因缘及于非增上九。

    一三〇

    从非因缘及于所缘缘生一。

    俱生分、缘依分、依止分、相杂分、相应分皆如相缘分应广说。

    问分

    一三一

    因．异熟法依因．异熟法之因缘为缘……三。

    一三二

    因．异熟法依因．异熟法之所缘缘为缘……三，非因．异熟法依非因．异熟法之所缘缘为缘……三，因．异熟与非因．异熟法依因．异熟法之所缘缘为缘……三，唯彼所缘可得。

    一三三

    因．异熟法依因．异熟法之增上缘为缘……三，唯俱生增上可得，无有所缘增上……乃至……。

    一三四

    因．异熟法依因．异熟法之亲依止缘为缘。无间亲依止、本性亲依止……因．异熟法依非因．异熟法之亲依止缘为缘。无间亲依止、本性亲依止……因、异熟法依因．异熟与非因异熟法之亲依止缘为缘。无间亲依止、本性亲依止……非因．异熟法依非因．异熟法之亲依止缘为缘。无间亲依止、本性亲依止……乃至……。其他二同无间亲依止、本性亲依止。

    一三五

    非因．异熟法依非因异熟法之业缘为缘……三，唯俱生缘。

    一三六

    因．异熟法依因异熟缘之缘为缘……九。

    一三七

    非因．异熟法依非因．异熟法之食缘为缘……。

    一三八

    于因三、所缘九、增上六、无间九、等无间九、俱生九、互相九、依止九、亲依止九、业三、异熟九、食三、根九、静虑三、道九、相应九、有九、无有九、去九、不去九。

    一三九

    因．异熟法依因．异熟法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。

    一四〇

    于非因九、非所缘九。

    一四一

    从因缘及于非所缘三。

    一四二

    从非因缘及于所缘九。

    于善三法，如问分之顺、逆、顺逆、逆顺数应计算。

    相缘分

    一四三

    缘因．异熟法法而因．异熟法法从因缘生……缘因．异熟法法而非因．异熟法法从因缘生……缘因．异熟法法而因．异熟法法与非因．异熟法法之法从因缘生……缘非因．异熟法法而非因．异熟法法从因缘生……三，缘因．异熟法法与非因．异熟法法而因．异熟法法从因缘生……三。

    一四四

    于因九、所缘九、增上九……乃至……业九、食九、根九、静虑九、道九、相应九、不相应九、有九、无有九、去九、不去九。

    一四五

    缘非因．异熟法法而因．异熟法法从非因缘生……。

    一四六

    缘因．异熟法法而因．异熟法法从非增上缘生……九。

    一四七

    缘因．异熟法法而因．异熟法法从非前生缘生……九，从非后生缘……九，从非修习缘……九。

    一四八

    缘因．异熟法法而非因．异熟法法从非业缘生……缘非因．异熟法法而非因．异熟法法从非业缘生……缘因．异熟法法与非因．异熟法法而非因．异熟法法从非业缘生。

    一四九

    于非因一、非增上九、非前生九、非后生九、非修习九、非业三、非异熟九、非不相应九。

    一五〇

    从因缘及于非增上九。

    一五一

    从非因缘及于所缘一。

    俱生分、缘依分、依止分、相杂分、相应分皆如相缘分应广说。

    问分

    一五二

    因．异熟法法依因．异熟法法之因缘为缘……三。

    一五三

    因．异熟法法依因．异熟法法之所缘缘为缘……九。

    一五四

    因．异熟法法依因．异熟法法之增上缘为缘……。所缘增上、俱生增上九。

    一五五

    因．异熟法法依因．异熟法法之无间缘为缘……。……依亲依止缘为缘……。所缘亲依止、无间亲依止、本性亲依止九，……依修习缘为缘……九。

    一五六

    非因．异熟法法依非因．异熟法法之业缘为缘……三。

    一五七

    非因．异熟法法依非因．异熟法法之食缘为缘……。

    一五八

    于因三、所缘九、增上九、无间九、等无间九、俱生九、互相九、依止九、亲依止九、修习九、业三、食三、根九、静虑三、道九、相应九、有九、无有九、去九、不去九。

    一五九

    因．异熟法法依因异熟法法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。

    一六〇

    于非因九、非所缘九。

    一六一

    从因缘及于非所缘三。

    一六二

    从非因缘及于所缘九。

    于善三法，如问分之顺、逆、顺逆、逆顺数应计算。

    相缘分

    一六三

    缘因．非异熟非异熟法法而因．非异熟非异熟法法从因缘生……三，缘非因．非异熟非异熟法法而非因．非异熟非异熟法法从因缘生……三，缘因．非异熟非异熟法法与非因．非异熟非异熟法法而因．非异熟非异熟法法从因缘生……三。

    一六四

    于因九、所缘九、增上九、无间九、等无间九、俱生九、互相九、依止九、亲依止九、前生九、修习九、业九、异熟一、食九、根九、静虑九、道九、相应九、不相应九、有九、无有九、去九、不去九。

    一六五

    缘非因．非异熟非异熟法法而非因．非异熟非异熟法法从因缘生……。

    一六六

    缘因．非异熟非异熟法法而非因．非异熟非异熟法法从非所缘缘生……。缘非因．非异熟非异熟法法而非因．非异熟非异熟法法从非所缘缘生……缘因．非异熟非异熟法法与非因．非异熟非异熟法法而非因．非异熟非异熟法法从非所缘缘生……。

    一六七

    缘因．非异熟非异熟法法而因．非异熟非异熟法法从非增上缘生……九。

    一六八

    缘因．非异熟非异熟法法而非因．非异熟非异熟法法从非业缘生……三。

    一六九

    缘非因．非异熟非异熟法法而非因．非异熟非异熟法法从非食缘生……。

    一七〇

    于非因一、非所缘三、非增上九、非无间三、非等无间三、非互相三、非亲依止三、非前生九、非后生九、非修习九、非业三、非异熟九、非食一、非根一、非静虑一、非道一、非相应三、非不相应九、非无有三、非去三。

    一七一

    从因缘及于非所缘三。

    一七二

    从非因缘及于所缘缘生一。

    俱生分、缘依分、依止分、相杂分、相应分皆如相缘分应广说。

    问分

    一七三

    因．非异熟非异熟法法依因．非异熟非异熟法法之因缘为缘……三……乃至……。

    一七四

    因．非异熟非异熟法法依因．非异熟非异熟法法之增上缘为缘……俱生增上三，非因．非异熟非异熟法法依非因．非异熟非异熟法法之增上缘为缘。所缘增上、俱生增上三。

    一七五

    非因．非异熟非异熟法法依非因．非异熟非异熟法法之前生缘为缘。所缘前生、所依前生三。

    一七六

    因．非异熟非异熟法法依非因．非异熟非异熟法法之后生缘为缘……非因．非异熟非异熟法法依非因．非异熟非异熟法法之后生缘为缘……因．非异熟非异熟法法与非因．非异熟非异熟法法依非因．非异熟非异熟法法之后生缘为缘……。

    一七七

    依修习缘为缘……九。

    一七八

    非因．非异熟非异熟法法依非因．非异熟非异熟法法之业缘为缘……三。

    一七九

    于因三、所缘九、增上六、无间九、等无间九、俱生九、互相九、依止九、亲依止九、前生三、后生三、修习九、业三、食三、根九、静虑三、道九、相应九、不相应五、有九、无有九、去九、不去九。

    一八〇

    因．非异熟非异熟法法依因．非异熟非异熟法法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。

    一八一

    于非因九、非所缘九、非增上九。

    一八二

    从因缘及于非所缘三。

    一八三

    从非因缘及于所缘九。

    如于善三法问分之顺、逆、顺逆、逆顺数应计算。

    第四　因二法已取三法

    相缘分

    一八四

    缘因．已取顺取法而因．已取顺取法从因缘生……三，缘非因．已取顺取法而非因．已取顺取法从因缘生……三，缘因．已取顺取与非因．已取顺取法而因．已取顺取法从因缘生……三。

    一八五

    于因九、所缘九、无间九、等无间九……乃至……业九、异熟九……乃至……不去九。

    一八六

    缘非因．已取顺取法而非因．已取顺取法从非因缘生……。

    一八七

    缘因．已取顺取法而非因．已取顺取法从非所缘缘生……缘非因．已取顺取法而非因．已取顺取法从非所缘缘生……缘因．已取顺取与非因．已取顺取之法而非因．已取顺取法从非所缘缘生……。

    一八八

    缘因．已取顺取法而因．已取顺取法从非增上缘生……九。

    一八九

    缘非因．已取顺取法而非因．已取顺取法从非异熟生……从非食缘生……。

    一九〇

    于非因一、非所缘三、非增上九、非无间三、非等无间三、非互相三、非亲依止三、非前生九、非后生九、非修习九、非异熟一、非食一、非根一、非静虑一、非道一、非相应三、非不相应九、非无有三、非去三。

    一九一

    从因缘及于非所缘三。

    一九二

    从非因缘及于所缘缘生一。

    俱生分、缘依分、依止分、相杂分、相应分皆如相缘分应广说。

    问分

    一九三

    因．已取顺取法依因．已取顺取法之因缘为缘……三。

    一九四

    因．已取顺取法依因．已取顺取法之所缘缘为缘……三，非因．已取顺取法依非因．已取顺取法之所缘缘为缘……三，因．已取顺取与非因．已取顺取法依因．已取顺取法之所缘缘为缘……三。

    一九五

    于因三、所缘九、无间九、等无间九、俱生九、互相九、依止九、亲依止九、前生三、后生三、业三、异熟九、食三、根九、静虑三、道九、相应九、不相应五、有九、无有九、去九、不去九。

    一九六

    因．已取顺取法依因．已取顺取法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……三，非因．已取顺取法依非因．已取顺取法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……依后生缘为缘……依食缘为缘……依根缘为缘……。

    一九七

    于非因九、非所缘九、非增上九。

    一九八

    从因缘及于非所缘三。

    一九九

    从非因缘及于所缘九。

    如于善三法问分之顺、逆、顺逆、逆顺数应计算。

    相缘分

    二〇〇

    缘因．非已取顺取法而因．非已取顺取法从因缘生……三，缘非因．非已取顺取法而非因．非已取顺取法而非因．非已取顺取法从因缘生……三，缘因．非已取顺取与非因．非已取顺取之法而因．非已取顺取法从因缘生……三。

    二〇一

    于因九、所缘九、增上九、无间九、等无间九、俱生九、互相九、依止九、亲依止九、前生九、修习九、业九、异熟一、食九、根九、静虑九、相应九、不相应九、有九、无有九、去九、不去九。

    二〇二

    缘非因．非已取顺取法而非因．非已取顺取法从非因缘生……二。

    二〇三

    缘因．非已取顺取法而非因．非已取顺取法从非所缘缘生……缘非因．非已取顺取法而非因．非已取顺取法从非所缘缘生……缘因．非已取顺取与非因．非已取顺取法而非因．非已取顺取法从非所缘缘生……。

    二〇四

    于非因二、非所缘三、非增上九、非无间三、非等无间三、非互相三、非亲依止三、非前生九、非后生九、非修习九、非业三、非异熟九、非食一、非根一、非静虑一、非道一、非相应三、非不相应九、非无有三、非去三。

    二〇五

    从因缘及于非所缘三。

    二〇六

    从非因缘及于所缘二。

    俱生分、缘依分、依止分、相杂分、相应分皆如相缘分应广说。

    问分

    二〇七

    因．非已取顺取法依因．非已取顺取法之因缘为缘……三。

    二〇八

    因．非已取顺取法依因．非已取顺取法之所缘缘为缘……三，非因．非已取顺取法依非因．非已取顺取法之所缘缘为缘……九。

    二〇九

    因．非已取顺取法依因．非已取顺取法之增上缘为缘。所缘增上、俱生增上三。非因．非已取顺取法依非因．非已取顺取法之增上缘为缘。所缘增上、俱生增上九。

    二一〇

    因．非已取顺取法依因．非已取顺取法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止九。

    二一一

    非因．非已取顺取法依非因．非已取顺取法之前生缘为缘。所缘前生三。

    二一二

    于因三、所缘九、增上九、无间九、等无间九、俱生九、互相九、依止九、亲依止九、前生三、后生三、修习九、业三、食三、根九、静虑三、道九、相应九、不相应三、有九、无有九、去九、不去九。

    二一三

    因．非已取顺取法依因．非已取顺取法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。

    二一四

    于非因九、非所缘九。

    二一五

    从因缘及于非所缘三。

    二一六

    从非因缘及于所缘九。

    如于善三法问分之顺、逆、顺逆、逆顺数皆应计算。

    相缘分

    二一七

    缘因．非已取非顺取法而因．非已取非顺取法从因缘生……三，缘非因．非已取非顺取法而非因．非已取非顺取法从因缘生……三，缘因．非已取非顺取与非因．非已取非顺取法而因．非已取非顺取法从因缘生……三。

    二一八

    于因九、所缘九、增上九、无间九、等无间九、俱生九、互相九、依止九、亲依止九、前生九、修习九、业九、异熟九、食九、根九、静虑九、道九、相应九、不相应九、有九、无有九、去九、不去九。

    二一九

    缘因．非已取非顺取法而因．非已取非顺取法从非增上缘生……。

    二二〇

    于非增上六、非前生九、非后生九、非修习九、非业三、非异熟九、非不相应缘生九。

    二二一

    从因缘及于非增上六。

    二二二

    从非增上缘及于因六。

    俱生分、缘依分、依止分、相杂分、相应分皆如相缘分应广说。

    问分

    二二三

    因．非已取非顺取法依因．非已取非顺取法之因缘为缘……三。

    二二四

    非因．非已取非顺取法依非因．非已取非顺取法之所缘缘为缘……三。

    二二五

    于因三、所缘三、增上六、无间九、等无间九、俱生九、互相九、依止九、亲依止九、业三、异熟九、食三、根九、静虑三、道九、相应九、不相应九、有九、无有九、去九、不去九。

    二二六

    因．非已取非顺取法依因．非已取非顺取法之俱生缘为缘……依亲依止缘为缘……。

    二二七

    于非因九、非所缘九。

    二二八

    从因缘及于非所缘三。

    二二九

    从非因缘及于所缘三。

    如于善三法问分之顺、逆、顺逆、逆顺数皆应计算。

    第五　因二法已染三法

    相缘分

    二三〇

    缘因．已染顺染法而因．已染顺染法从因缘生……三，缘非因．已染顺染法而非因．已染顺染法从因缘生……三，缘因．已染顺染与非因．已染顺染之法而因．已染顺染法从因缘生……三。

    二三一

    于因九、所缘九、增上九……乃至……业九、食九……乃至……不去九。

    二三二

    缘非因．已染顺染法而非因．已染顺染法从非因缘生……。

    二三三

    缘因．已染顺染法而因．已染顺染法从非增上缘生……。

    二三四

    于非因一、非增上九、非前生九、非后生九、非修习九、非业三、非异熟九、非不相应九。

    二三五

    从因缘及于非增上九。

    二三六

    从非因缘及于所缘一。

    俱生分、缘依分、依止分、相杂分、相应分皆如相缘分应广说。

    问分

    二三七

    因．已染顺染法依因．已染顺染法之因缘为缘……三。

    二三八

    因．已染顺染法依因．已染顺染法之所缘缘为缘……九。

    二三九

    因．已染顺染法依因．已染顺染法之增上缘为缘。所缘增上九。

    二四〇

    于因三、所缘九、增上九、无间九、等无间九、俱生九、互相九、依止九、亲依止九、修习九、业三、食三、根三、静虑三、道三、相应九、有九、无有九、去九、不去九。

    二四一

    因．已染顺染法依因．已染顺染法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。

    二四二

    于非因九、非所缘九。

    二四三

    从因缘及于非所缘三。

    二四四

    从非因缘及于所缘九。

    如于善三法问分之顺、逆、顺逆、逆顺数皆应计算。

    相缘分

    二四五

    缘因．非已染顺染法而因．非已染顺染法从因缘生……三，缘非因．非已染顺染法而非因．非已染顺染法从因缘生……三，缘因．非已染顺染与非因．非已染顺染之法而因．非已染顺染法从因缘生……三。

    二四六

    于因九、所缘九、增上九……乃至……不去九。

    二四七

    缘非因．非已染顺染法而非因．非已染顺染法从非因缘生……。

    二四八

    于非因一、非所缘三、非增上九、非无间三、非等无间三、非互相三、非亲依止三、非前生九、非后生九、非修习九、非业三、非异熟九、非食一、非根一、非静虑一、非道一、非相应三、非不相应九、非无有三、非去三。

    二四九

    从因缘及于非所缘三。

    二五〇

    从非因缘及于所缘一。

    俱生分、缘依分、依止分、相杂分、相应分皆如相缘分应广说。

    问分

    二五一

    因．非已染顺染法依因．非已染顺染法之因缘为缘……三。

    二五二

    因．非已染顺染法依因．非已染顺染法之所缘缘为缘……九。

    二五三

    因．非已染顺染法依因．非已染顺染法之增上缘为缘。所缘增上、俱生增上三。非因．非已染顺染法依非因．非已染顺染法之增上缘为缘。所缘增上、俱生增上三。因．非已染顺染与非因．非已染顺染之法依因．非已染顺染法之增上缘为缘。所缘增上三。

    二五四

    于因三、所缘九、增上九、无间九、等无间九、俱生九、互相九、依止九、亲依止九、前生三、后生三、修习九、业三、异熟九、食三、根九、静虑三、道九、相应九、不相应五、有九、无有九、去九、不去九。

    二五五

    因．非已染顺染法依因．非已染顺染法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。

    二五六

    于非因九、非所缘九。

    二五七

    从因缘及于非所缘三。

    二五八

    从非因缘及于所缘九。

    如于善三法问分之顺、逆、顺逆、逆顺数皆应计算。

    相缘分

    二五九

    缘因．非已染顺染法而因．非已染顺染法从因缘生……。

    二六〇

    于因九、所缘九、增上九、无间九、等无间九、俱生九、互相九、依止九、亲依止九、前生九、修习九、业九、异熟九、食九、根九、静虑九、道九、相应九、不相应九、有九、无有九、去九、不去九。

    二六一

    缘因．非已染顺染法而因．非已染顺染法从非增上缘生……缘因．非已染非顺染法而非因．非已染非顺染法从非增上缘生……缘非因．非已染非顺染法而非因．非已染非顺染法从非增上缘生……缘非因．非已染非顺染法而因．非已染非顺染法从非增上缘生……。

    二六二

    于非增上六、非前生九、非后生九、非修习九、非业三、非异熟九、非不相应九。

    二六三

    从因缘及于非增上六。

    二六四

    从非增上缘及于因六。

    俱生分、缘依分、依止分、相杂分、相应分皆如相缘分应广说。

    问分

    二六五

    因．非已染非顺染法依因．非已染非顺染法之因缘为缘……三。

    二六六

    非因．非已染非顺染法依非因．非已染非顺染法之所缘缘为缘……三。

    二六七

    于因三、所缘三、增上六、无间九、等无间九、俱生九、互相九、依止九、亲依止九、业三、异熟九、食三、根九、静虑三、道九、相应九、不相应九、有九、无有九、去九、不去九。

    二六六

    因．非已染非顺染法依因．非已染非顺染法之俱生缘为缘……依亲依止缘为缘……三。

    二六九

    于非因九、非所缘九。

    二七〇

    从因缘及于非所缘三。

    二七一

    从非因缘及于所缘三。

    如于善三法问分之顺、逆、顺逆、逆顺数皆应计算。

    第六　因二法寻三法

    相缘分

    二七二

    缘因．有寻有伺法而因．有寻有伺法从因缘生……缘因．有寻有伺法而非因．有寻有伺法从因缘生……缘因．有寻有伺法而因．有寻有伺与非因．有寻有伺法从因缘生……缘非因．有寻有伺法而非因．有寻有伺法从因缘生……三，缘因．有寻有伺与非因．有寻有伺法而因．有寻有伺法从因缘生……三。

    二七三

    于因九、所缘九、增上九、无间九、等无间九……乃至……业九、异熟缘生、九……乃至……不去九。

    二七四

    缘非因．有寻有伺法而非因．有寻有伺法从非因缘生……二。

    二七五

    缘因．有寻有伺法而因．有寻有伺法从非增上缘生……。

    二七六

    于非因二、非增上九……乃至……非前生九、非后生九、非修习九、非业三、非异熟九、非道一、非不相应九。

    二七七

    从因缘及于非增上九。

    二七八

    从非因缘及于所缘二。

    俱生分、缘依分、依止分、相杂分、相应分皆如相缘分应广说。

    问分

    二七九

    因．有寻有伺法依因．有寻有伺法之因缘为缘……三。

    二八〇

    因．有寻有伺法依因．有寻有伺法之所缘缘为缘……九。

    二八一

    因．有寻有伺法依因．有寻有伺法之增上缘为缘。所缘增上、俱生增上三，非因．有寻有伺法依非因．有寻有伺法之增上缘为缘。所缘增上、俱生增上三，因．有寻有伺与非因．有寻有伺之法依因．有寻有伺法之增上缘为缘。有缘增上三。

    二八二

    于因三、所缘九、增上九、无间九、等无间九、俱生九、互相九、依止九、亲依止九、修习九、业缘生三、异熟九、食三、根九、静虑三、道九、相应九、有九、无有九、去九、不去九。

    二八三

    因．有寻有伺法依因．有寻有伺法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。

    二八四

    于非因九、非所缘九。

    二八五

    从因缘及于非所缘三。

    二八六

    从非因缘及于所缘九。

    如于善三法问分之顺、逆、顺逆、逆顺数应计算。

    相缘分

    二八七

    缘因．无寻唯伺法而因．无寻唯伺法从因缘生……三，缘非因．无寻唯伺法而非因．无寻唯伺法者从因缘生……三，缘因．无寻唯伺与非因．无寻唯伺之法而因．无寻唯伺法从因缘生……三。

    二八八

    于因九、所缘九、增上九……乃至……业九、异熟九……乃至……不去九。

    二八九

    缘因．无寻唯伺法而因．无寻唯伺法从非增上缘生……。

    二九〇

    于非增上九、非前生九、非后生九、非修习九、非业三、非异熟九、非不相应九。

    二九一

    从因缘及于非增上九。

    二九二

    从非增上缘及于因九。

    俱生分、缘依分、依止分、相杂分、相应分皆如相缘分应广说。

    问分

    二九三

    因．无寻唯伺法依因．无寻唯伺法之因缘为缘……三。

    二九四

    因．无寻唯伺法依非因．无寻唯伺法之所缘缘为缘……三。

    二九五

    因．无寻唯伺法依因．无寻唯伺法之增上缘为缘。俱生增上三，非因．无寻唯伺法依非因．无寻唯伺法之增上缘为缘。所缘增上、俱生增上三，因．无寻唯伺与非因．无寻唯伺之法依非因．无寻唯伺法之增上缘为缘。所缘增上。

    二九六

    于因三、所缘三、增上七、无间九、等无间九、俱生九、互相九、依止九、亲依止九、修习九、业三、异熟九、食三、根九、静虑三、道九、相应九、有九、无有九、去九、不去九。

    二九七

    因．无寻唯伺法依因．无寻唯伺法之俱生缘为缘……依亲依止缘为缘……。

    二九八

    于非因九、非所缘九。

    二九九

    从因缘及于非所缘三。

    三〇〇

    从非因缘及于所缘三。

    如于善三法问分之顺、逆、顺逆、逆顺数应计算。

    相缘分

    三〇一

    缘因．无寻无伺法而因．无寻无伺法从因缘生……。

    三〇二

    于因九、所缘九、增上九、业九、异熟九、去九、不去九。

    三〇三

    缘非因．无寻无伺法而因．无寻无伺法从非因缘生……。

    三〇四

    缘因．无寻无伺法而非因．无寻无伺法从非所缘缘生……。缘非因．无寻无伺法而非因．无寻无伺法从非所缘缘生……缘因．无寻无伺与非因．无寻无伺之法而非因．无寻无伺法从非所缘缘生……。

    三〇五

    缘因．无寻无伺法而因．无寻无伺法从非增上缘生……九。

    三〇六

    于非因一、非所缘三、非增上缘九、非无间三、非等无间三、非互相三、非亲依止三、非前生九、非后生九、非修习九、非业三、非异熟九、非食一、非根一、非静虑一、非道一、非相应三、非不相应九、非无有三、非去三。

    三〇七

    从因缘及于非所缘三。

    三〇八

    从非因缘及于所缘一。

    俱生分、缘依分、依止分、相杂分、相应分皆如相缘分应广说。

    问分

    三〇九

    因．无寻无伺法依因．无寻无伺法之因缘为缘……三。

    三一〇

    因．无寻无伺法依因．无寻无伺法之所缘缘为缘……九。

    三一一

    从因三、所缘九、增上六、无间九、等无间九、俱生九、互相九、依止九、亲依止九、前生三、后生三、修习九、业三、异熟九、食三、根九、静虑三、道九、相应九、不相应五、有九、无有九、去九、不去九。

    三一二

    因．无寻无伺法依因．无寻无伺法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。

    三一三

    于非因九、非所缘九、非增上九。

    三一四

    从因缘及于非所缘三。

    三一五

    从非因缘及于所缘九。

    如于善三法问分之顺、逆、顺逆、逆顺数皆应计算。

    第七　因二法喜三法

    相缘分

    三一六

    缘因．喜俱行法而因．喜俱行法从因缘生……三，缘非因．喜俱行法而非因．喜俱行法从因缘生……。

    三一七

    于因九、所缘九、增上九、业九、异熟九、食九、不去九。

    三一八

    缘非因．喜俱行法而非因．喜俱行法从非因缘生……。

    三一九

    缘因．喜俱行法而因．喜俱行法从非增上缘生……。

    三二〇

    于非因一、非增上九、非前生九、非后生九、非修习九、非业三、非异熟九、非道一、非不相应九。

    三二一

    从因缘及于非增上九。

    三二二

    从非因缘及于所缘一。

    俱生分、缘依分、依止分、相杂分、相应分皆如相缘分应广说。

    问分

    三二三

    因．喜俱行法依因．喜俱行法之因缘为缘……三。

    三二四

    因．喜俱行法依因．喜俱行法之所缘缘为缘……三，非因．喜俱行法依非因．喜俱行法之所缘缘为缘……九。

    三二五

    因．喜俱行法依因．喜俱行法之增上缘为缘。所缘增上、俱生增上三。非因．喜俱行法依非因．喜俱行法之增上缘为缘。所缘增上、俱生增上三，因．喜俱行与非因．喜俱行之法依因．喜俱行法之增上缘为缘。所缘增上三。

    三二六

    于因三、所缘九、增上九、无间九、等无间九、俱生九、互相九、依止九、亲依止九、修习九、业三、异熟九、食三、根九、静虑三、道九、相应九、有九、无有九、去九、不去九。

    三二七

    因．喜俱行法依因．喜俱行法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘。

    三二八

    于非因缘生九、非所缘九。

    三二九

    从因缘及于非所缘三。

    三三〇

    从非因缘及于所缘九。

    如于善三法问分之顺、逆、顺逆、逆顺数皆应计算。

    相缘分

    三三一

    缘因．乐俱行法而因．乐俱行法从因缘生……三，缘非因．乐俱行法而非因．乐俱行法从因缘生……三，缘因．乐俱行与非因．乐俱行之法而因．乐俱行法从因缘生……三。

    三三二

    于因九、所缘九、增上九、不去九。

    三三三

    缘非因．乐俱行法而非因．乐俱行法从非因缘生……。

    三三四

    缘因．乐俱行法而因．乐俱行法从非增上缘生……九。

    三三五

    于非因一、非增上九、非前生九、非后生九、非修习九、非业三、非异熟九、非静虑一、非道一、非不相应九。

    三三六

    从因缘及于非增上九。

    三三七

    从非因缘及于所缘一。

    俱生分、缘依分、依止分、相杂分、相应分皆如相缘分应广说。

    问分

    三三八

    因．乐俱行法依因．乐俱行法之因缘为缘……三。

    三三九

    因．乐俱行法依因．乐俱行法之所缘缘为缘……九。

    三四〇

    因．乐俱行法依因．乐俱行法之增上缘为缘……九。

    三四一

    于因三、所缘九、增上九、无间九、等无间九、俱生九、互相九、依止九、亲依止九、修习九、业三、异熟九、食三、根九、静虑三、道九、相应九、缘生、有九、无有九、去九、不去九。

    三四二

    因．乐俱行法依因．乐俱行法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。

    三四三

    于非因九、非所缘九。

    三四四

    从因缘及于非所缘三。

    三四五

    从非因缘及于所缘缘生九。

    如于善三法问分之顺、逆、顺逆、逆顺数皆应计算。

    相缘分

    三四六

    缘因．舍俱行法而因．舍俱行法从因缘生……三，缘非因．舍俱行法而非因．舍俱行法从因缘生……三，缘因．舍俱行与非因．舍俱行之法而因．舍俱行法从因缘生……三。

    三四七

    于因九、所缘九、增上九、业九、异熟九、不去九。

    三四八

    缘非因．舍俱行法而非因．舍俱行法从非因缘生……二。

    三四九

    缘因．舍俱行法而因．舍俱行法从非增上缘生……九。

    三五〇

    缘因．舍俱行法而因．舍俱行法从非前生缘生……九。

    三五一

    缘因．舍俱行法而因．舍俱行法从非后生缘生……九。

    三五二

    于非因二、非增上九、非前生九、非后生九、非修习九、非业三、非异熟九、非静虑一、非道一、非不相应九。

    三五三

    从因缘及于非增上九。

    三五四

    从非因缘及于所缘二。

    俱生分、缘依分、依止分、相杂分、相应分皆如相缘分应广说。

    问分

    三五五

    因．舍俱行法依因．舍俱行法之因缘为缘……三。

    三五六

    因．舍俱行法依因．舍俱行法之所缘缘为缘……九。

    三五七

    因．舍俱行法依因．舍俱行法之增上缘为缘……九。

    三五八

    于因三、所缘九、增上九、无间九、等无间九、俱生九、互相九、依止九、亲依止九、修习九、业三、异熟九、食三、根九、静虑三、道九、相应九、有九、无有九、去九、不去九。

    三五九

    因．舍俱行法依因．舍俱行法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。

    三六〇

    于非因九、非所缘九。

    三六一

    从因缘及于非所缘三。

    三六二

    从非因缘及于所缘缘生九。

    如于善三法问分之顺、逆、顺逆、逆顺数皆应计算。

    第八　因二法见三法

    相缘分

    三六三

    缘因．见所断法而因．见所断法从因缘生……三，缘非因．见所断法而非因．见所断法从因缘生……三，缘因．见所断与非因．见所断之法而因．见所断法从因缘生……三。

    三六四

    于因九、所缘九、增上九、业九、食九、不去九。

    三六五

    缘非因．见所断法而因．见所断法从非因缘生……。

    三六六

    缘因．见所断法而因．见所断法从非增上缘生……九。

    三六七

    于非因一、非增上九、非前生九、非后生九、非修习九、非业三、非异熟九、非不相应九。

    三六八

    从因缘及于非增上九。

    三六九

    从非因缘及于所缘一。

    俱生分、缘依分、依止分、相杂分、相应分皆如相缘分应广说。

    问分

    三七〇

    因．见所断法依因．见所断法之因缘为缘……三。

    三七一

    因．见所断法依因．见所断法之所缘缘为缘……九。

    三七二

    于因三、所缘九、增上九、无间九、等无间九、俱生九、互相九、依止九、亲依止九、修习九、业三、食三、根三、不去九。

    三七三

    因．见所断法依因．见所断法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。

    三七四

    于非因九、非所缘九。

    三七五

    从因缘及于非所缘三。

    三七六

    从非因缘及于所缘九。

    如于善三法问分之顺、逆、顺逆、逆顺数皆应计算。

    相缘分

    三七七

    缘因．修所断法而因．修所断法从因缘生……三，缘非因．修所断法而非因．修所断法从因缘生……三，缘因．修所断与非因．修所断之法而因．修所断法从因缘生……三。

    三七八

    于因九、所缘九、不去九。

    三七九

    缘非因．修所断法而因．修所断法从非因缘生……。

    三八〇

    于非因一、非增上九、非前生缘生九、非后生九、非修习九、非业三、非异熟九、非不相应九。

    三八一

    从因缘及于非增上九。

    三八二

    从非因缘及于所缘一。

    俱生分、缘依分、依止分、相杂分、相应分皆如相缘分应可作。

    问分

    三八三

    因．修所断法依因．修所断法之因缘为缘……三。

    三八四

    因．修所断法依因．修所断法之所缘缘为缘……。

    三八五

    从因三、所缘九、增上九、无间九、等无间九、俱生九、互相九、依止九、亲依止九、修习九、业三、食三、根三、不去九。

    三八六

    因．修所断法依因．修所断法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。

    三八七

    从因缘及于非所缘三。

    三八八

    从因缘及于非所缘三。

    三八九

    从非因缘及于所缘九。

    如于善三法问分之顺、逆、顺逆、逆顺数皆应计算。

    相缘分

    三九〇

    缘因．非见非修所断法而因．非见非修所断法从因缘生……三，缘非因．非见非修所断法从因缘生……。

    三九一

    于因九、所缘九、增上九、业九、异熟九、不去九。

    三九二

    缘非因．非见非修所断法法而非因．非见非修所断法从非因缘生……。

    三九三

    缘因．非见非修所断法而非因．非见非修所断法从非所缘缘生……缘非因．非见非修所断法而非因．非见非修所断法从非所缘缘生……缘因．非见非修所断与非因．非见非修所断之法而非因．非见非修所断法从非所缘缘生……。

    三九四

    缘因．非见非修所断法而因．非见非修所断法从非增上缘生……。

    三九五

    于非因一、非所缘三、非增上九、非无间三、非等无间三、非互相三、非亲依止三、非前生九、非后生九、非修习九、非业三、非异熟九、非食一、非根本一、非静虑一、非道一、非相应三、非不相应九、非无有三、非去三。

    三九六

    从因缘及于非所缘三。

    三九七

    从非因缘及于所缘一。

    应如是作俱生分、缘依分、依止分、相杂分、相应分皆如相缘分。

    问分

    三九八

    因．非见非修所断法依因．非见非修所断法之因缘为缘……三。

    三九九

    因．非见非修所断法依因．非见非修所断法之所缘缘为缘……九。

    四〇〇

    于因三、所缘九、增上九、无间九、等无间九、俱生九、互相九、依止九、亲依止九、前生三、后生三、修习九、业三、异熟九、食三、根九、静虑三、道九、相应九、不相应五、有九、无有九、去九、不去九。

    四〇一

    因．非见非修所断法依因．非见非修所断法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。

    四〇二

    于非因九、非所缘九。

    四〇三

    从因缘及于非所缘三。

    四〇四

    从非因缘及于所缘九。

    如于善三法问分之顺、逆、顺逆、逆顺数应计算。

    第九　因二法见所断因三法

    相缘分

    四〇五

    缘因．见所断因法而因．见所断因法从因缘生……三，缘非因．见所断因法而非因．见所断因法从因缘生……三，缘因．见所断因与非因．见所断因之法而因．见所断因法从因缘生……三。

    四〇六

    于因九、所缘九、不去九。

    四〇七

    缘因．见所断因法而因．见所断因法从非增上缘生……。

    四〇八

    于非增上九、非前生九、非后生九、非修习九、非业三、非异熟九、非不相应九。

    四〇九

    从因缘及于非增上九。

    四一〇

    从非增上缘及于因九。

    俱生分、缘依分、依止分、相杂分、相应分皆如相缘分应广说。

    问分

    四一一

    因．见所断因法依因．见所断因法之因缘为缘……三。

    四一二

    因．见所断因法依因．见所断因法之所缘缘为缘……九。

    四一三

    于因三、所缘九、增上九、修习九、业三、食三、不去九。

    四一四

    因．见所断因法依因．见所断因法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。

    四一五

    于非因九、非所缘九。

    四一六

    从因缘及于非所缘三。

    四一七

    从非因缘及于所缘九。

    如于善三法问分之顺、逆、顺逆、逆顺数应计算。

    相缘分

    四一八

    缘因．修所断因法而因．修所断因法从因缘生……三，缘非因．修所断因法而非因．修所断因法从因缘生……。

    四一九

    于因九、所缘九、增上九、不去九。

    四二〇

    缘因．修所断因法而因．修所断因法从非增上缘生……九。

    四二一

    于非增上九、非前生九、非后生九、非修习九、非业三、非异熟九、非不相应九。

    四二二

    从因缘及于非增上九。

    四二三

    从非增上缘及于因九。

    俱生分、缘依分、依止分、相杂分、相应分皆如相缘分应广说。

    问分

    四二四

    因．修所断因法依因．修所断因法之因缘为缘……三。

    四二五

    因．修所断因法依因．修所断因法之所缘缘为缘……九。

    四二六

    于因三、所缘九、增上九、无间九、等无间九、俱生九、互相九、依止九、亲依止九、修习九、业三、异熟九、食三、不去九。

    四二七

    因．修所断因法依因．修所断因法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。

    四二八

    于非因九、非所缘九。

    四二九

    从因缘及于非所缘三。

    四三〇

    从非因缘及于所缘九。

    如于善三法问分之顺、逆、顺逆、逆顺数应计算。

    相缘分

    四三一

    缘因．非见非修所断因法而因．非见非修所断因法从因缘生……。

    四三二

    于因九、所缘九、不去九。

    四三三

    缘非因．非见非修所断因法而非因．非见非修所断因法从因缘生……。

    四三四

    于非因一、非所缘三、非增上九、非无间三、非等无间三、非互相三、非亲依止三、非前生九、非后生九、非修习九、非业三、非异熟九、非食一、非根一、非静虑一、非道一、非相应三、非不相应九、非无有三、非去三。

    四三五

    从因缘及于非所缘三。

    四三六

    从非因缘及于所缘一。

    俱生分、缘依分、依止分、相杂分、相应分皆如相缘分应广说。

    问分

    四三七

    因．非见非修所断因法依因．非见非修所断因法之因缘为缘……。

    四三八

    于因三、所缘九、增上九、无间九、等无间九、俱生九、互相九、依止九、亲依止九、前生三、后生三、修习九、业三、异熟九、食三、根九、静虑三、道九、相应九、不相应五、有九、无有九、去九、不去九。

    四三九

    因．非见非修所断因法依因．非见非修所断因法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。

    四四〇

    于非因九、非所缘九。

    四四一

    从因缘及于非所缘三。

    四四二

    从非因缘及于所缘九。

    如于善三法问分之顺、逆、顺逆、逆顺数应计算。

    第十　因二法积集趣三法

    相缘分

    四四三

    缘因．积集趣法而因．积集趣法从因缘生……三，缘非因．积集趣法而非因．积集趣法从因缘生……三，缘因．积集趣与非因．积集趣之法而因．积集趣法从因缘生……三。

    四四四

    于因九、所缘九、增上九、无间九、等无间九、不去九。

    四四五

    缘非因．积集趣法而因．积集趣法从非因缘生……。

    四四六

    缘因．积集趣法而因．积集趣法从非增上缘生……。

    四四七

    于非因一、非增上九、非前生九、非后生九、非修习九、非业三、非异熟九、非不相应九。

    四四八

    从因缘及于非增上九。

    四四九

    从非因缘及于所缘一。

    俱生分、缘依分、依止分、相杂分、相应分皆如相缘分应广说。

    问分

    四五〇

    因．积集趣法依因．积集趣法之因缘为缘……三。

    四五一

    因．积集趣法依因．积集趣法之所缘缘为缘……九。

    四五二

    因．积集趣法依因．积集趣法之增上缘为缘。所缘增上、俱生增上……三，非因．积集趣法依非因．积集趣法之增上缘为缘。所缘增上、俱生增上……三，因．积集趣与非因．积集趣之法依因．积集趣法之增上缘为缘。所缘增上三。

    四五三

    于因三、所缘九、增上九、亲依止九、修习九、业三、食三、不去九。

    四五四

    因．积集趣法依因．积集趣法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。

    四五五

    于非因九、非所缘九。

    四五六

    从因缘及于非所缘三。

    四五七

    从非因缘及于所缘九。

    如于善三法问分之顺、逆、顺逆、逆顺数应计算。

    相缘分

    四五八

    缘因．减灭趣法而因．减灭趣法从因缘生……三，缘非因．减灭趣法而非因．减灭趣法从因缘生……三，缘因．减灭趣与非因．减灭趣之法而因．减灭趣法从因缘生……三。

    四五九

    于因九、所缘九、业九、食九、不去九。

    四六〇

    缘因．减灭趣法而因．减灭趣法从非增上缘生……。

    四六一

    于非增上六、非前生九、非后生九、非业三、非异熟九、非不相应九。

    四六二

    从因缘及于非增上六。

    四六三

    从非增上缘及于因六。

    俱生分、缘依分、依止分、相杂分、相应分皆如相缘分应广说。

    问分

    四六四

    因．减灭趣法依因．减灭趣法之因缘为缘……三。

    四六五

    因．减灭趣法依因．减灭趣法之增上缘为缘。俱生增上三，非因．减灭趣法依非因．减灭趣法之增上缘为缘。俱生增上三。

    四六六

    于因三、增上六、俱生九、食三、根九、静虑三、道九、相应九、有九、不去九。

    四六七

    因．减灭趣法依因．减灭趣法之俱生缘为缘……依亲依止缘为缘……。

    四六八

    于非因九、非所缘九。

    四六九

    从因缘及于非所缘三。

    四七〇

    从非因缘及于增上三。

    如于善三法问分之顺、逆、顺逆、逆顺数应计算。

    相缘分

    四七一

    缘因．非积集趣非减灭趣法而因．非积集趣非减灭趣法从因缘生……三，缘因．非积集趣非减灭趣法而非因．非积集趣非减灭趣法从因缘生……三，缘因．非积集趣非减灭趣与非因．非积集趣非减灭趣之法而因．非积集趣非减灭趣法从因缘生……三、

    四七二

    于因九、所缘九、增上九、亲依止九、前生九、修习九、业九、异熟九、食九、根九、不去九。

    四七三

    缘非因．非积集趣非减灭趣法而非因．非积集趣非减灭趣法从非因缘生。

    四七四

    缘因．非积集趣非减灭趣法而非因．非积集趣非减灭趣法从非所缘缘生……缘非因．非积集趣非减灭趣法而非因．非积集趣非减灭趣法从非所缘缘生……缘因．非积集趣非减灭趣与非因．非积集趣非减灭趣之法而因．非积集趣非减灭趣法从非所缘缘生……。

    四七五

    缘因．非积集趣非减灭趣法而因．非积集趣非减灭趣法从非增上缘生……。

    四七六

    缘因．非积集趣非减灭趣法而因．非积集趣非减灭趣法从非前生缘生……，三。

    四七七

    缘因．非积集趣非减灭趣法而因．非积集趣非减灭趣法从非后生缘生……。

    四七八

    缘因．非积集趣非减灭趣法而非因．非积集趣非减灭趣法从非业缘生……。

    四七九

    于非因一、非所缘三、非增上九、非无间三、非等无间三、非互相三、非依止三、非亲依止三、非前生九、非后生九、非修习九、非业三、非异熟九、非食一、非根一、非静虑一、非道一、非相应三、非不相应九、非无有三、非去三。

    四八〇

    从因缘及于非所缘三。

    四八一

    从非因缘及于所缘一。

    俱生分、缘依分、依止分、相杂分、相应分皆如相缘分应广说。

    问分

    四八二

    因．非积集趣非减灭趣法依因．非积集趣非减灭趣法之因缘为缘……三。

    四八三

    因．非积集趣非减灭趣法依因．非积集趣非减灭趣法之所缘缘为缘……。

    四八四

    于因三、所缘九、增上九、无间九、等无间九、俱生九、互相九、依止九、亲依止九、前生三、后生三、修习九、业三、异熟九、食三、根九、静虑三、道九、相应九、不相应五、有九、无有九、去九、不去九。

    四八五

    因．非积集趣非减灭趣法依因．非积集趣非减灭趣法之所缘缘为缘，依俱生缘为缘，依亲依止缘为缘……三，非因．非积集趣非减灭趣法依非因．非积集趣非减灭趣法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……依后生缘为缘……依食缘为缘……依根缘为缘……。

    四八六

    于非因九、非所缘九。

    四八七

    从因缘及于非所缘三。

    四八八

    从非因缘及于所缘九。

    如于善三法问分之顺、逆、顺逆、逆顺数应计算。

    第十一　因二法有学三法

    相缘分

    四八九

    缘因．有学法而因．有学法从因缘生……三，缘非因．有学法而非因．有学法从因缘生……三，缘因．有学与非因．有学之法而因．有学法从因缘生……三。

    四九〇

    于因九、所缘九、增上九、无间九、等无间九、俱生九、互相九、依止九、亲依止九、前生九、修习九、业九、异熟九、食九、不去九。

    四九一

    缘因．有学法而因．有学法从非增上缘生……。

    四九二

    于非增上六、非前生九、非后生九、非修习九、非业三、非异熟九、非不相应九。

    四九三

    从因缘及于非增上六。

    四九四

    从非增上缘及于因六。

    俱生分、缘依分、依止分、相杂分、相应分皆如相缘分应广说。

    问分

    四九五

    因．有学法依因．有学法之因缘为缘……三。

    四九六

    因．有学法依因．有学法之增上缘为缘。俱生增上三，非因．有学法依非因．有学法之增上缘为缘。俱生增上三。

    四九七

    因．有学法依因．有学法之无间缘为缘……。

    四九八

    于因三、增上六、无间九、等无间九、俱生九、互相九、依止九、亲依止九、业三、异熟九、食三、根九、静虑三、道九、相应九、有九、无有九、去九、不去九。

    四九九

    因．有学法依因．有学法之俱生缘为缘……依亲依止缘为缘……。

    五〇〇

    于非因九、非所缘九。

    五〇一

    从因缘及于非所缘三。

    五〇二

    从非因缘及于增上三。

    如于善三法问分之顺、逆、顺逆、逆顺数应计算。

    相缘分

    五〇三

    缘因．无学法而因．无学法从因缘生……三，缘非因．无学法而非因．无学法从因缘生……三，缘因．无学与非因．无学之法而因．无学法从因缘生……三。

    五〇四

    于因九、所缘九、增上九、无间九、等无间九、俱生九、互相九、依止九、亲依止九、前生九、业九、异熟九、不去九。

    五〇五

    缘因．无学法而因．无学法从非增上缘生……。

    五〇六

    于非增上六、非前生九、非后生九、非修习九、非不相应九。

    五〇七

    从因缘及于非增上六。

    五〇八

    从非增上缘及于因六。

    俱生分、缘依分、依止分、相杂分、相应分皆如相缘分应广说。

    问分

    五〇九

    因．无学法依因．无学法之因缘为缘……三。

    五一〇

    因．无学法依因．无学法之增上缘为缘。俱生增上三，非因．无学法依非因．无学法之增上缘为缘。俱生增上三。

    五一一

    因．无学法依因．无学法之亲依止缘为缘。无间亲依止。

    五一二

    于因三、增上六、无间九、等无间六、俱生九、互相六、依止九、亲依止九、业三、异熟九、食三、根九、静虑三、道九、相应九、有九、无有九、去九、不去九。

    五一三

    因．无学法依因．无学法之俱生缘为缘……依亲依止缘为缘……。

    五一四

    于非因九、非所缘九。

    五一五

    从因缘及于非所缘三。

    五一六

    从非因缘及于增上三。

    如于善三法问分之顺、逆、顺逆、逆顺数应计算。

    相缘分

    五一七

    缘因．非有学非无学法而因．非有学非无学法从因缘生……三，缘非因．非有学非无学法而非因．非有学非无学法从因缘生……三，缘因．非有学非无学与非因．非有学非无学之法而因．非有学非无学法从因缘生……三。

    五一八

    于因九、所缘九、增上九、无间九、等无间九、俱生九、互相九、依止九、亲依止九、前生九、修习九、业九、异熟九、不去九。

    五一九

    缘非因．非有学非无学法而非因．非有学非无学法从非因缘生……缘非因．非有学非无学法而因．非有学非无学法从非因缘生……。

    五二〇

    缘因．非有学非无学法而非因．非有学非无学法从非所缘缘生……缘非因．非有学非无学法而非因．非有学非无学法从非所缘缘生……缘因．非有学非无学与非因．非有学非无学法而非因．非有学非无学法从非所缘缘生……。

    五二一

    缘因．非有学非无学法而因．非有学非无学法从非增上缘生……。

    五二二

    缘因．非有学非无学法而因．非有学非无学法从非前生缘生……三。

    五二三

    于非因二、非所缘三、非增上九、非无间三、非等无间三、非互相三、非亲依止三、非前生九、非后生九、非修习九、非业三、非异熟九、非食一、非根一、非静虑一、非道一、非相应三、非不相应九、非无有三、非去三。

    五二四

    从因缘及于非所缘三。

    五二五

    从非因缘及于所缘二。

    俱生分、缘依分、依止分、相杂分、相应分皆如相缘分应广说。

    问分

    五二六

    因．非有学非无学法依因．非有学非无学法之因缘为缘……三。

    五二七

    因．非有学非无学法依因．非有学非无学法之所缘缘为缘……九。

    五二八

    因．非有学非无学法依因．非有学非无学法之增上缘为缘。所缘增上、俱生增上九。

    五二九

    非因．非有学非无学法依非因．非有学非无学法之前生缘为缘……。

    五三〇

    于因三、所缘九、增上九、无间九、等无间九、俱生九、互相九、依止九、亲依止九、前生三、后生三、修习九、业三、异熟九、食三、根九、静虑三、道九、相应九、不相应五、有九、无有九、去九、不去九。

    五三一

    因．非有学非无学法依因．非有学非无学法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。

    五三二

    于非因九、所缘九。

    五三三

    从因缘及于非所缘三。

    五三四

    从非因缘及于所缘九。

    如于善三法问分之顺、逆、顺逆、逆顺数应计算。

    第十二　因二法小三法

    相缘分

    五三五

    缘因．小法而因．小法从因缘生……三，缘非因．小法而非因．小法从因缘生……三，缘因．小与非因．小法而因．小法从因缘生……三。

    五三六

    于因九、所缘九、增上九、不去九。

    五三七

    缘非因．小法而非因．小法从非因缘生……、缘非因．小法而因．小法从非因缘生……。

    五三八

    缘因．小法而非因．小法从非所缘缘生……缘非因．小法而非因．小法从非所缘缘生……缘因．小与非因．小法而非非因．小法从非所缘缘生……。

    五三九

    缘因．小法而因．小法从非增上缘生……。

    五四〇

    于非因二、非所缘三、非增上九、非无间三、非等无间三、非互相三、非亲依止三、非前生九、非后生九、非修习九、非业三、非异熟九、非食一、非根一、非静虑一、非道一、非相应三、非不相应九、非无有三、非去三。

    五四一

    从因缘及于非所缘三。

    五四二

    从非因缘及于所缘二。

    俱生分、缘依分、依止分、相杂分、相应分皆如相缘分应广说。

    问分

    五四三

    因．小法依因．小法之因缘为缘……三。

    五四四

    因．小法依因．小法之所缘缘为缘……。

    五四五

    于因三、所缘九、增上九、无间九、等无间九、不去九。

    五四六

    因．小法依因．小法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。

    五四七

    于非因九、非所缘九。

    五四八

    从因缘及于非所缘三。

    五四九

    从非因缘及于所缘九。

    如于善三法问分之顺、逆、顺逆、逆顺数应计算。

    相缘分

    五五〇

    缘因．大法而因．大法从因缘生……三，缘非因．大法而非因．大法从因缘生……三，缘因．大与非因．大法而因．大法从因缘生……三。

    五五一

    于因九、所缘九、增上九、无间九、等无间九、俱生九、互相九、依止九、亲依止九、前生九、修习九、业九、异熟九、食九、不去九。

    五五二

    缘因．大法而因．大法从非增上缘生……。

    五五三

    从非增上九、非前生九、非后生九、非修习九、非业三、非异熟九、非不相应缘生九。

    五五四

    从因缘及于非增上九。

    五五五

    从非增上缘及于因九。

    俱生分、缘依分、依止分、相杂分、相应分皆如相缘分应广说。

    问分

    五五六

    因．大法依因．大法之因缘为缘……三。

    五五七

    因．大法依因．大法之所缘缘为缘……三，非因．大法依非因．大法之所缘缘为缘……三，因．大与非因．大法依因．大法之所缘缘为缘……三。

    五五八

    因．大法依因．大法之增上缘为缘。俱生增上三，非因．大法依非因．大法之增上缘为缘。俱生增上三。

    五五九

    因．大法依因．大法之无间缘为缘……。

    五六〇

    于因三、所缘九、增上六、无间九、等无间九、俱生九、互相九、依止九、亲依止九、修习九、业三、异熟九、食三、根九、静虑三、业九、相应九、有九、不去九。

    五六一

    因．大法依因．大法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。

    五六二

    于非因九、非所缘九。

    五六三

    从非因缘及于非所缘三。

    五六四

    从非因缘及于所缘九。

    如于善三法问分之顺、逆、顺逆、逆顺数应计算。

    相缘分

    五六五

    缘因．无量法而因．无量法从因缘生……三，缘非因．无量法而非因．无量法从因缘生……三，缘因．无量与非因．无量法而因．无量法从因缘生……三。

    五六六

    于因九、所缘九、增上九、亲依止九、业九、异熟九、不去九。

    五六七

    缘因．无量法而因．无量法从非增上缘生……。

    五六八

    于非增上六、非前生九、非后生九、非修习九、非业三、非异熟九、非不相应九。

    五六九

    从因缘及于非增上六。

    五七〇

    从非增上缘及于因六。

    俱生分、缘依分、依止分、相杂分、相应分皆如相缘分应广说。

    问分

    五七一

    因．无量法依因．无量法之因缘为缘……三。

    五七二

    非因．无量法依非因．无量法之所缘缘为缘……三。

    五七三

    因．无量法依因．无量法之增上缘为缘。俱生增上三，非因．无量法依非因．无量法之增上缘为缘。所缘增上、俱生增上三。

    五七四

    因．无量法依因．无量法之无间缘为缘……九。

    五七五

    因．无量法依因．无量法之亲依止缘为缘。无间亲依止、本性亲依止九。

    五七六

    于因三、所缘三、增上六、无间九、等无间九、俱生九、互相九、依止缘生九、亲依止九、业三、异熟九、食三、根九、静虑三、道九、相应九、有九、无有九、去九、不去九。

    五七七

    因．无量法依因．无量法之俱生缘为缘……依亲依止缘为缘……。

    五七八

    于非因九、非所缘九。

    五七九

    从因缘及于非所缘三。

    五八〇

    从非因缘及于所缘三。

    如于善三法问分之顺、逆、顺逆、逆顺数应计算。

    第十三　因二法小所缘三法

    相缘分

    五八一

    缘因．小所缘法而因．小所缘法从因缘生……三，缘非因．小所缘法而非因．小所缘法从因缘生……三，缘因．小所缘与非因．小所缘法而因．小所缘法从因缘生……三。

    五八二

    于因九、所缘九、增上九、无间九、等无间九、俱生九、互相九、依止九、亲依止九、前生九、修习九、业九、异熟九、不去九。

    五八三

    缘非因．小所缘法而非因．小所缘法从非因缘生……、缘非因．小所缘法而因．小所缘法从非因缘生……。

    五八四

    缘因．小所缘法而因．小所缘法从非增上缘生……。

    五八五

    于非因二、非增上九、非前生九、非后生九、非修习九、非业三、非异熟九、非静虑一、非道一、非不相应九。

    五八六

    从因缘及于非增上九。

    五八七

    从非因缘及于所缘二。

    俱生分、缘依分、依止分、相杂分、相应分皆如相缘分应广说。

    问分

    五八八

    因．小所缘法依因．小所缘之因缘为缘……三。

    五八九

    因．小所缘法依因．小所缘法之所缘缘为缘……九。

    五九〇

    因．小所缘法依因．小所缘法之增上缘为缘……。

    五九一

    于因三、所缘九、增上九、无间九、等无间九、俱生九、互相九、依止九、亲依止九、修习九、业三、异熟九、食三、根九、静虑三、道九、相应九、有九、无有九、去九、不去九。

    五九二

    因．小所缘法依因．小所缘法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。

    五九三

    于非因九、非所缘九。

    五九四

    从因缘及于非所缘三。

    五九五

    从非因缘及于所缘九。

    如于善三法问分之顺、逆、顺逆、逆顺数应计算。

    相缘分

    五九六

    缘因．大所缘法而因．大所缘法从因缘生……三，缘非因．大所缘法而非因．大所缘法从因缘生……三，缘因．大所缘与非因．大所缘法而因．大所缘法从因缘生……三。

    五九七

    于因九、所缘九、增上九、业九、异熟九、食九、不去九。

    五九八

    缘非因．大所缘法而非因．大所缘法从非因缘生……缘非因．大所缘法而因．大所缘法从非因缘生……。

    五九九

    缘因．大所缘法而因．大所缘法从非增上缘生……。

    六〇〇

    于非因二、非增上九、非前生九、非后生九、非修习九、非业三、非异熟九、非道一、非不相应九。

    六〇一

    从因缘及于非增上九。

    六〇二

    从非因缘及于所缘缘生二。

    俱生分、缘依分、依止分、相杂分、相应分皆如相缘分应广说。

    问分

    六〇三

    因．大所缘法依因．大所缘法之因缘为缘……三。

    六〇四

    因．大所缘法依因．大所缘法之所缘缘为缘……九。

    六〇五

    因．大所缘法依因．大所缘法之增上缘为缘。所缘增上、俱生增上三，非因．大所缘法依非因．大所缘法之增上缘为缘。所缘增上、俱生增上三，因．大所缘与非因．大所缘法依因．大所缘法之增上缘为缘。所缘增上三。

    六〇六

    于因三、所缘九、增上九、依止九、亲依止九、修习九、业三、异熟九、食三、不去九。

    六〇七

    因．大所缘法依因．大所缘法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。

    六〇八

    于非因九、非所缘九。

    六〇九

    从因缘及于非所缘三。

    六一〇

    从非因缘及于所缘九。

    如于善三法问分之顺、逆、顺逆、逆顺数应计算。

    相缘分

    六一一

    缘因．无量所缘法而因．无量所缘法从因缘生……三，缘非因．无量所缘法而非因．无量所缘法从因缘生……三，缘因．无量所缘与非因．无量所缘法而因．无量所缘法从因缘生……三。

    六一二

    于因九、所缘九、增上九、无间九、等无间九、俱生九、互相九、依止九、亲依止九、前生九、修习九、业九、异熟九、不去九。

    六一三

    缘非因．无量所缘法而非因．无量所缘法从非因缘生……。

    六一四

    于非因一、非增上九、非前生九、非后生九、非修习九、非业三、非异熟九、非道一、非不相应九。

    六一五

    从因缘及于非增上九。

    六一六

    从非因缘及于所缘一。

    俱生分、缘依分、依止分、相杂分、相应分皆如相缘分应广说。

    问分

    六一七

    因．无量所缘法依因．无量所缘法之因缘为缘……三。

    六一八

    因．无量所缘法依因．无量所缘法之所缘缘为缘……九。

    六一九

    因．无量所缘法依因．无量所缘法之增上缘为缘。所缘增上、俱生增上三，非因．无量所缘法依非因．无量所缘法之增上缘为缘。所缘增上、俱生增上三。非因．无量所缘法依因．无量所缘法之增上缘为缘。所缘增上三。

    六二〇

    于因三、所缘九、增上九、无间九、等无间九、俱生九、互相九、依止九、亲依止九、修习九、业三、异熟九、食三、根九、静虑三、道九、相应九、有九、不去九。

    六二一

    因．无量所缘法依因．无量所缘法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。

    六二二

    于非因九、非所缘三。

    六二三

    从因缘及于非所缘三。

    六二四

    从非因缘及于所缘九。

    如于善三法问分之顺、逆、顺逆、逆顺数应计算。

    第十四　因二法劣三法

    相缘分

    六二五

    缘因．劣法而因．劣法从因缘生……三，缘非因．劣法而非因．劣法从因缘生……三，缘因．劣与非因．劣法而因．劣法从因缘生……三。

    六二六

    于因九、所缘九、增上九、无间九、等无间九、俱生九、互相九、依止九、亲依止九、前生九、修习九、业九、食九、不去九。

    六二七

    缘非因．劣法而因．劣法从非因缘生……。

    六二八

    缘因．劣法而因．劣法从非增上缘生……三，缘因．劣与非因．劣法而因．劣法从非增上缘生……三。

    六二九

    于非因九、非增上九、非前生九、非后生九、非修习九、非业三、非异熟九、非不相应九。

    六三〇

    从因缘及于非增上九。

    六三一

    从非因缘及于所缘一。

    俱生分、缘依分、依止分、相杂分、相应分皆如相缘分应广说。

    问分

    六三二

    因．劣法依因．劣法之因缘为缘……三。

    六三三

    因．劣法依因．劣法之所缘缘为缘……。……依增上缘为缘。所缘增上、俱生增上。

    六三四

    于因三、所缘九、增上九、无间九、等无间九、俱生九、互相九、依止九、亲依止九、修习九、业三、食三、不去九。

    六三五

    因．劣法依因．劣法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。

    六三六

    于非因九、非所缘九。

    六三七

    从因缘及于非所缘三。

    六三八

    从非因缘及于所缘九。

    如于善三法问分之顺、逆、顺逆、逆顺数应计算。

    相缘分

    六三九

    缘因．中法而因．中法从因缘生……。

    六四〇

    于因九、所缘九、不去九。

    六四一

    缘非因．中法而非因．中法从非因缘生……。

    六四二

    于非因一、非所缘三、非增上九、非去三。

    六四三

    从因缘及于非所缘三。

    六四四

    从非因缘及于所缘一。

    俱生分、缘依分、依止分、相杂分、相应分皆如相缘分应广说。

    问分

    六四五

    因．中法依因．中法之因缘为缘……三。

    六四六

    因．中法依因．中法之所缘缘为缘……。……依增上缘为缘。所缘增上、俱生增上。

    六四七

    于因三、所缘九、增上九、无间九、等无间九、业三、异熟九、食三、不去九。

    六四八

    因．中法依因．中法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。

    六四九

    于非因九、非所缘九。

    六五〇

    从因缘及于非所缘三。

    六五一

    从非因缘及于所缘九。

    如于善三法问分之顺、逆、顺逆、逆顺数应计算。

    相缘分

    六五二

    缘因．胜法而因．胜法从因缘生……三，缘非因．胜法而非因．胜法从因缘生……三，缘因．胜与非因．胜法而因．胜法从因缘生……三。

    六五三

    于因九、所缘九、增上九、业九、异熟九、食九、不去九。

    六五四

    缘因．胜法而因．胜法从非增上缘生……。

    六五五

    于非增上六、非前生九、非后生九、非修习九、非业三、非异熟九、非不相应九。

    六五六

    从因缘及于非增上六。

    六五七

    从非增上缘及于因六。

    俱生分、缘依分、依止分、相杂分、相应分皆如相缘分应广说。

    问分

    六五八

    因．胜法依因．胜法之因缘为缘……三。

    六五九

    非因．胜法依非因．胜法之所缘缘为缘……三。

    六六〇

    因．胜法依因．胜法之增上缘为缘。所缘增上、俱生增上三。

    六六一

    于因三、所缘三、增上六、无间九、等无间九、俱生九、互相九、依止九、亲依止九、业三、异熟九、食三、根九、静虑三、道九、相应九、有九、不去九。

    六六二

    因．胜法依因．胜法之俱生缘为缘……依亲依止缘为缘……。

    六六三

    于非因九、非所缘九。

    六六四

    从因缘及于非所缘三。

    六六五

    从非因缘及于所缘三。

    如于善三法问分之顺、逆、顺逆、逆顺数应计算。

    第十五　因二法邪性三法

    相缘分

    六六六

    缘因．邪性决定法而因．邪性决定法从因缘生……三，缘非因．邪性决定法而非因．邪性决定法从因缘生……三，缘因．邪性决定与非因．邪性决定法而因．邪性决定法从因缘生……三。

    六六七

    缘因．邪性决定法而因．邪性决定法从所缘缘生……。

    六六八

    于因九、所缘九、增上九、无间九、等无间九、俱生九、互相九、依止九、亲依止九、前生九、修习九、业九、食九、不去九。

    六六九

    缘因．邪性决定法而非因．邪性决定法从非增上缘生……。

    六七〇

    于非增上三、非后生九、非业三、非异熟九。

    六七一

    从因缘及于非增上三。

    六七二

    从非增上缘及于因三。

    俱生分、缘依分、依止分、相杂分、相应分皆如相缘分应广说。

    问分

    六七三

    因．邪性决定法依因．邪性决定法之因缘为缘……三。

    六七四

    非因．邪性决定法依非因．邪性决定法之增上缘为缘。俱生增上三。

    六七五

    于因三、增上三、俱生九、互相九、依止九、亲依止九、业三、食三、根三、静虑三、道三、相应二、有九、不去九。

    六七六

    因．邪性决定法依因．邪性决定法之俱生缘为缘……依亲依止缘为缘……。

    六七七

    于非因九、非所缘九。

    六七八

    从因缘及于非增上三。

    六七九

    从非因缘及于增上三。

    如于善三法问分之顺、逆、顺逆、逆顺数应计算。

    相缘分

    六八〇

    缘因．正性决定法而因．正性决定法从因缘生……三，缘非因．正性决定法而非因．正性决定法从因缘生……三，缘因．正性决定与非因．正性决定之法而因．正性决定法从因缘生……三。

    六八一

    于因九、所缘缘生九、增上九、前生九、修习九、业九、食九、不去九。

    六八二

    缘因．正性决定法而因．正性决定法从非增上缘生……。

    六八三

    于非增上六、非前生九、非后生九、非业三、非异熟九、非不相应九。

    六八四

    从因缘及于非增上六。

    六八五

    从非增上缘及于因六。

    俱生分、缘依分、依止分、相杂分、相应分皆如相缘分应广说。

    问分

    六八六

    因．正性决定法依因．正性决定法之因缘为缘……三。

    六八七

    因．正性决定法依因．正性决定法之增上缘为缘。俱生增上、非因．正性决定法依非因．正性决定法之增上缘为缘。俱生增上三。

    六八八

    于因三、增上七、俱生九、互相九、依止九、亲依止九、业三、食三、根九、静虑三、道九、相应九、有九、不去九。

    六八九

    因．正性决定法依因．正性决定法之俱生缘为缘……依亲依止缘为缘……。

    六九〇

    于非因九、非所缘九。

    六九一

    从因缘及于非所缘三。

    六九二

    从非因缘及于增上三。

    如于善三法问分之顺、逆、顺逆、逆顺数应计算。

    相缘分

    六九三

    缘因．不定法而因．不定法从因缘生……三，缘非因．不定法而非因．不定法从因缘生……三，缘因．不定与非因．不定法而因．不定法从因缘生……三。

    六九四

    于因九、所缘九、增上九、业九、异熟九、不去九。

    六九五

    缘非因．不定法而非因．不定法从非因缘生……缘非因．不定法而因．不定法从非因缘生……。

    六九六

    缘因．不定法而非因．不定法从非所缘缘生……缘非因．不定法而非因．不定法从非所缘缘生……缘因．不定与非因．不定法而非因．不定法从非所缘缘生……。

    六九七

    于非因二、非所缘三、非增上九、非无间三、非等无间三、非互相三、非亲依止三、非前生九、非后生九、非修习九、非业三、非异熟九、非食一、非根一、非静虑一、非道一、非相应三、非不相应九、非无有三、非去三。

    六九八

    从因缘及于非所缘三。

    六九九

    从非因缘及于所缘二。

    俱生分、缘依分、依止分、相杂分、相应分皆如相缘分应广说。

    问分

    七〇〇

    因．不定法依因．不定法之因缘为缘……三。

    七〇一

    因．不定法依因．不定法之所缘缘为缘……九。

    七〇二

    因．不定法依因．不定法之增上缘为缘。所缘增上、俱生增上三，非因．不定法依非因．不定法之增上缘为缘。所缘增上、俱生增上三，因．不定与非因．不定法依因．不定法之增上缘为缘。所缘增上、俱生增上三。

    七〇三

    于因三、所缘九、增上九、无间九、等无间九、俱生九、互相九、依止九、亲依止九、前生三、后生三、修习九、业三、异熟九、食三、根九、静虑三、道九、相应九、不相应五、有九、无有九、去九、不去九。

    七〇四

    因．不定法依因．不定法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。

    七〇五

    于非因九、非所缘九。

    七〇六

    从因缘及于非所缘三。

    七〇七

    从非因缘及于所缘九。

    如于善三法问分之顺、逆、顺逆、逆顺数应计算。

    第十六　因二法道所缘三法

    相缘分

    七〇八

    缘因．道所缘法而因．道所缘法从因缘生……三，缘非因．道所缘法而非因．道所缘法从因缘生……三，缘因．道所缘与非因．道所缘法而因．道所缘法从因缘生……三。

    七〇九

    于因九、所缘九、增上九、业九、不去九。

    七一〇

    缘非因．道所缘法而非因．道所缘法从非因缘生……。

    七一一

    于非因一、非增上九、非前生九、非后生九、非修习九、非业三、非异熟九、非道一、非不相应九。

    七一二

    从因缘及于非增上九。

    七一三

    从非因缘及于所缘一。

    俱生分、缘依分、依止分、相杂分、相应分皆如相缘分应广说。

    问分

    七一四

    因．道所缘法依因．道所缘法之因缘为缘……三。

    七一五

    因．道所缘法依因．道所缘法之增上缘为缘。俱生增上三，非因．道所缘法依非因．道所缘法之增上缘为缘。俱生增上三。

    七一六

    因．道所缘法依因．道所缘法之无间缘为缘……。

    七一七

    于因三、增上六、无间九、等无间九、俱生九、互相九、依止九、亲依止九、修习九、业三、食三、根九、静虑三、道九、相应九、有九、无有九、去九、不去九。

    七一八

    因．道所缘法依因．道所缘法之俱生缘为缘……依亲依止缘为缘……。

    七一九

    于非因九、非所缘九。

    七二〇

    从因缘及于非所缘三。

    七二一

    从非因缘及于增上三。

    如于善三法问分之顺、逆、顺逆、逆顺数应计算。

    相缘分

    七二二

    缘因．道因法而因．道因法从因缘生……三，缘非因．道因法而非因．道因法从因缘生……三，缘因．道因与非因．道因法而因．道因法从因缘生……三。

    七二三

    于因九、所缘九、增上九、修习九、业九、食九、根九、不去九。

    七二四

    缘因．道因法而因．道因法从非增上缘生……。

    七二五

    于非增上六、非前生九、非后生九、非业三、非异熟九、非不相应九。

    七二六

    从因缘及于非增上六。

    七二七

    从非增上缘及于因六。

    俱生分、缘依分、依止分、相杂分、相应分皆如相缘分应广说。

    问分

    七二八

    因．道因法依因．道因法之因缘为缘……三。

    七二九

    因．道因法依因．道因法之增上缘为缘。俱生增上三，非因．道因法依非因．道因法之增上缘为缘。俱生增上三。

    七三〇

    于因三、增上六、俱生九、互相九、依止九、亲依止九、业三、食三、根九、静虑三、道九、相应九、有九、不去九。

    七三一

    因．道因法依因．道因法之俱生缘为缘……依亲依止缘为缘……。

    七三二

    于非因九、非所缘九。

    七三三

    从因缘及于非所缘三。

    七三四

    从非因缘及于增上三。

    如于善三法问分之顺、逆、顺逆、逆顺数应计算。

    相缘分

    七三五

    缘因．道增上法而因．道增上法从因缘生……三，缘非因．道增上法而非因．道增上法从因缘生……三，缘因．道增上与非因．道增上法而因．道增上法从因缘生……三。

    七三六

    于因九、所缘九、业九、食九、不去九。

    七三七

    缘因．道增上法而因．道增上法从非增上缘生……。

    七三八

    于非增上九、非前生九、非后生九、非修习九、非业三、非异熟九、非不相应九。

    七三九

    从因缘及于非增上九。

    七四〇

    从非增上缘及于因九。

    俱生分、缘依分、依止分、相杂分、相应分皆如相缘分应广说。

    问分

    七四一

    因．道增上法依因．道增上法之因缘为缘……三。

    七四二

    因．道增上法依因．道增上法之所缘缘为缘……九。

    七四三

    因．道增上法依因．道增上法之增上缘为缘。所缘增上、俱生增上三，非因．道增上法依非因．道增上法之增上缘为缘。所缘增上、俱生增上三，因．道增上与非因．道增上法依因．道增上法之增上缘为缘。所缘增上三。

    七四四

    于因三、所缘九、增上九、无间九、等无间九、俱生九、互相九、依止九、亲依止九、修习九、业三、食三、根九、静虑三、道九、相应九、有九、不去九。

    七四五

    非因．道增上法依因．道增上法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。

    七四六

    于非因九、非所缘九。

    七四七

    从因缘及于非所缘三。

    七四八

    从非因缘及于所缘九。

    如于善三法问分之顺、逆、顺逆、逆顺数应计算。

    第十七　因二法已生三法

    问分

    七四九

    因．已生法依因．已生法之因缘为缘……三。

    七五〇

    非因．已生法依非因．已生法之所缘缘为缘……三。

    七五一

    因．已生法依因．已生法之增上缘为缘。俱生、增上三，非因．已生法依非因．已生法之增上缘为缘。所缘增上、俱生增上三。

    七五二

    因．已生法依因．已生法之俱生缘为缘……。

    七五三

    于因三、所缘三、增上六、俱生九、互相九、依止九、亲依止三……亲依止已生之时节而起静虑、起观、起道、起通、起等至……前生三、后生三、业三、异熟九、食三、根九、静虑三、道九、相应九、不相应五、有九、不去九。

    七五四

    因．已生法依因．已生法之俱生缘为缘。

    七五五

    于非因九、非所缘九。

    七五六

    从因缘及于非所缘三。

    七五七

    从非因缘及于所缘三。

    如于善三法问分之顺、逆、顺逆、逆顺数应计算。

    于此二法三法，相缘分、俱生分、缘依分、依止分、相杂分、相应分亦无未生与当生。

    第十八　因二法过去三法

    问分

    七五八

    因．现在法依因．现在法之因缘为缘……三。

    七五九

    非因．现在法依非因．现在法之所缘缘为缘……三。

    七六〇

    因．现在法依因．现在法之增上缘为缘。所缘增上、俱生增上三，非因．现在法依非因．现在法之增上缘为缘。所缘增上、俱生增上三。

    七六一

    因．现在法依因．现在法之俱生缘为缘……。

    七六二

    于因三、所缘三、增上六、俱生九、互相六、依止九、亲依止九、前生三、后生三、业三、异熟九、食三、根九、静虑三、道九、相应九、不相应五、有九、不去九。

    七六三

    因．现在法依因．现在法之俱生缘为缘……。

    七六四

    于非因九、非所缘三。

    七六五

    从因缘及于非所缘三。

    七六六

    从非因缘及于所缘三。

    如于善三法问分之顺、逆、顺逆、逆顺数应计算。

    于此二法三法，相缘分、俱生分、缘依分、依止分、相杂分、相应分亦无过去与未来。

    第十九　因二法过去所缘三法

    相缘分

    七六七

    缘因．过去所缘法而因．过去所缘法从因缘生……三，缘非因．过去所缘法而非因．过去所缘法从因缘生……三，缘因．过去所缘与非因．过去所缘之法而因．过去所缘法从因缘生……三。

    七六八

    于因九、所缘九、增上九、无间九、等无间九、业九、不去九。

    七六九

    缘非因．过去所缘法而非因．过去所缘法从非因缘生……缘非因．过去所缘法而因．过去所缘法从非因缘生……。

    七七〇

    缘因．过去所缘法而因．过去所缘法从非增上缘生……。

    七七一

    于非因二、非增上九、非前生九、非后生九、非修习九、非业三、非异熟九、非道一、非不相应九。

    七七二

    从因缘及于非增上九。

    七七三

    从非因缘及于所缘二。

    俱生分、缘依分、依止分、相杂分、相应分皆如相缘分应广说。

    问分

    七七四

    因．过去所缘法依因．过去所缘法之因缘为缘……三。

    七七五

    因．过去所缘法依因．过去所缘法之所缘缘为缘……九。

    七七六

    因．过去所缘法依因．过去所缘法之增上缘为缘。所缘增上、俱生增上三，非因．过去所缘法依非因．过去所缘法之增上缘为缘。所缘增上、俱生增上三，因．过去所缘与非因．过去所缘法依因．过去所缘法之增上缘为缘。所缘增上三。

    七七七

    于因三、所缘九、增上九、无间九、等无间九、俱生九、互相九、依止九、亲依止九、修习九、业三、异熟九、食三、根九、静虑三、道九、相应九、有九、不去九。

    七七八

    因．过去所缘法依因．过去所缘法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。

    七七九

    于非因九、非所缘九。

    七八〇

    从因缘及于非所缘三。

    七八一

    从非因缘及于所缘九。

    如于善三法问分之顺、逆、顺逆、逆顺数应计算。

    相缘分

    七八二

    缘因．未来所缘法而因．未来所缘法从因缘生……三，缘非因．未来所缘法而非因．未来所缘法从因缘生……三，缘因．未来所缘与非因．未来所缘之法而因．未来所缘法从因缘生……三。

    七八三

    于因九、所缘九、业九、不去九。

    七八四

    缘非因．未来所缘法而非因．未来所缘法从非因缘生……缘非因．未来所缘法而因．未来所缘法从非因缘生……。

    七八五

    缘因．未来所缘法而因．未来所缘法从非增上缘生……。

    七八六

    于非因二、非增上九、非前生九、非后生九、非修习九、非业三、非异熟九、非道一、非不相应九。

    七八七

    从因缘及于非增上九。

    七八八

    从非因缘及于所缘二。

    俱生分、缘依分、依止分、相杂分、相应分皆如相缘分应广说。

    问分

    七八九

    因．未来所缘法依因．未来所缘法之因缘为缘……三。

    七九〇

    因．未来所缘法依因．未来所缘法之所缘缘为缘……九。

    七九一

    因．未来所缘法依因．未来所缘法之增上缘为缘。所缘增上、俱生增上三，非因．未来所缘法依非因．未来所缘法之增上缘为缘。所缘增上、俱生增上三，因．未来所缘与非因．未来所缘法依因．未来所缘法之增上缘为缘。所缘增上、俱生增上三。

    七九二

    于因三、所缘九、增上九、无间九、等无间九、俱生九、互相九、依止九、亲依止九、修习九、业三、异熟九、食三、根三、静虑三、道三、不去九。

    七九三

    因．未来所缘法依因．未来所缘法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。

    七九四

    于非因九、非所缘九。

    七九五

    从因缘及于非所缘三。

    七九六

    从非因缘及于所缘九。

    如于善三法问分之顺、逆、顺逆、逆顺数应计算。

    相缘分

    七九七

    缘因．现在所缘法而因．现在所缘法从因缘生……三，缘非因．现在所缘法而非因．现在所缘法从因缘生……三，缘因．现在所缘与非因．现在所缘法而因．现在所缘法从因缘生……三。

    七九八

    于因九、所缘九、增上九、业九、不去九。

    七九九

    缘非因．现在所缘法而非因．现在所缘法从非因缘生……缘非因．现在所缘法而因．现在所缘法从非因缘生……。

    八〇〇

    缘因．现在所缘法而因．现在所缘法从非增上缘生……。

    八〇一

    于非因二、非增上九、非前生九、非后生九、非修习九、非业三、非异熟九、非静虑一、非道一、非不相应九。

    八〇二

    从因缘及于非增上九。

    八〇三

    从非因缘及于所缘二。

    俱生分、缘依分、依止分、相杂分、相应分皆如相缘分应广说。

    问分

    八〇四

    因．现在所缘法依因．现在所缘法之因缘为缘……三。

    八〇五

    因．现在所缘法依因．现在所缘法之所缘缘为缘……九。

    八〇六

    因．现在所缘法依因．现在所缘法之增上缘为缘。所缘增上、俱生增上三，非因．现在所缘法依非因．现在所缘法之增上缘为缘。所缘增上、俱生增上三，因．现在所缘与非因．现在所缘法依因．现在所缘法之增上缘为缘。所缘增上三。

    八〇七

    于因三、所缘九、增上九、无间九、等无间九、俱生九、互相九、依止九、亲依止九、修习九、业三、异熟九、食三、根九、不去九。

    八〇八

    因．现在所缘法依因．现在所缘法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。

    八〇九

    于非因九、非所缘九。

    八一〇

    从因缘及于非所缘三。

    八一一

    从非因缘及于所缘九。

    如于善三法问分之顺、逆、顺逆、逆顺数应计算。

    第二十　因二法内三法

    相缘分

    八一二

    缘因．内法而因．内法从因缘生……三，缘非因．内法而非因．内法从因缘生……三，缘因．内与非因．内法而因．内法从因缘生……三。

    八一三

    于因九、所缘九、增上九、业九、异熟九、食九、不去九。

    八一四

    缘非因．内法而非因．内法从非因缘生……缘非因．内法而因．内法从非因缘生……。

    八一五

    缘因．内法而非因．内法从非所缘缘生……缘非因．内法而非因．内法从非所缘缘生……缘因．内与非因．内法而非因．内法从非所缘缘生……。

    八一六

    缘因．内法而因．内法从非增上缘生……。

    八一七

    于非因二、非所缘三、非增上九、非无间三、非等无间三、非互相三、非亲依止三、非前生九、非后生九、非修习九、非业三、非异熟九、非食一、非根一、非静虑一、非道一、非相应三、非不相应九、非无有三、非去三。

    八一八

    从因缘及于非所缘三。

    八一九

    从非因缘及于所缘二。

    俱生分、缘依分、依止分、相杂分、相应分皆如相缘分应广说。

    问分

    八二〇

    因．内法依因．内法之因缘为缘……三。

    八二一

    因．内法依因．内法之所缘缘为缘……九。

    八二二

    因．内法依因．内法之增上缘为缘。所缘增上、俱生增上三，非因．内法依非因．内法之增上缘为缘。所缘增上、俱生增上三，因．内与非因．内法依因．内法之增上缘为缘。所缘增上三。

    八二三

    于因三、所缘九、增上九、无间九、等无间九、俱生九、互相九、依止九、亲依止九、前生三、后生三、修习九、业三、异熟九、食三、根九、静虑三、道九、相应九、不相应五、有九、无有九、去九、不去九。

    八二四

    因．内法依因．内法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。

    八二五

    于非因九、非所缘九。

    八二六

    从因缘及于非所缘三。

    八二七

    从非因缘及于所缘九。

    如于善三法问分之顺、逆、顺逆、逆顺数应计算。

    相缘分

    八二八

    缘因．外法而因．外法从因缘生……。

    八二九

    于因九、所缘九、业九、异熟九、不去九。

    八三〇

    缘非因．外法而非因．外法从非因缘生……缘非因．外法而因．外法从非因缘生……。

    八三一

    于非因二、非所缘三、非增上九、非无间三、非等无间三、非互相三、非亲依止三、非前生九、非后生九、非修习九、非业三、非异熟九、非食一、非根一、非静虑一、非道一、非相应三、非不相应九、非无有三、非去三。

    八三二

    从因缘及于非所缘三。

    八三三

    从非因缘及于所缘二。

    俱生分、缘依分、依止分、相杂分、相应分皆如相缘分应广说。

    问分

    八三四

    因．外法依因．外法之因缘为缘……三。

    八三五

    因．外法依因．外法之所缘缘为缘……九。

    八三六

    因．外法依因．外法之增上缘为缘。所缘增上、俱生增上三，非因．外法依非因．外法之增上缘为缘。所缘增上、俱生增上三，因．外非因．外之法依因．外法之增上缘为缘。所缘增上三。

    八三七

    于因三、所缘九、增上九、前生三、修习九、业三、异熟九、不去九。

    八三八

    因．外法依因．外法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。

    八三九

    于非因九、非所缘九。

    八四〇

    从因缘及于非所缘三。

    八四一

    从非因缘及于所缘九。

    如于善三法问分之顺、逆、顺逆、逆顺数应计算。

    不得内外。

    第二十一　因二法内所缘三法

    相缘分

    八四二

    缘因．内所缘法而因．内所缘法从因缘生……三，缘非因．内所缘法而非因．内所缘法从因缘生……三，缘因．内所缘与非因．内所缘之法而因．内所缘法从因缘生……三。

    八四三

    于因九、所缘九、增上九、不去九。

    八四四

    缘非因．内所缘法而非因．内所缘法从非因缘生……缘非因．内所缘法而因．内所缘法从非因缘生……。

    八四五

    缘因．内所缘法而因．内所缘法从非增上缘生……。

    八四六

    于非因二、非增上九、非前生九、非后生九、非修习九、非业三、非异熟九、非静虑一、非道一、非不相应九。

    八四七

    从因缘及于非增上九。

    八四八

    从非因缘及于所缘二。

    俱生分、缘依分、依止分、相杂分、相应分皆如相缘分应广说。

    问分

    八四九

    因．内所缘法依因．内所缘法之因缘为缘……。

    八五〇

    于因三、所缘九、增上九、不去九。

    八五一

    因．内所缘法依因．内所缘法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。

    八五二

    于非因九、非所缘九。

    八五三

    从因缘及于非所缘三。

    八五四

    从非因缘及于所缘九。

    如于善三法问分之顺、逆、顺逆、逆顺数应计算。

    相缘分

    八五五

    缘因．外所缘法而因．外所缘法从因缘生……。

    八五六

    于因九、所缘九、不去九。

    八五七

    缘非因．外所缘法而非因．外所缘法从非因缘生……。

    八五八

    于非因二、非增上九、非前生九、非后生九、非修习九、非业三、非异熟九、非静虑一、非道一、非不相应九。

    八五九

    从因缘及于非增上九。

    八六〇

    从非因缘及于所缘二。

    俱生分、缘依分、依止分、相杂分、相应分皆如相缘分应广说。

    问分

    八六一

    因．外所缘法依因．外所缘法之因缘为缘……三。

    八六二

    因．外所缘法依因．外所缘法之所缘缘为缘……九。

    八六三

    因．外所缘法依因．外所缘法之增上缘为缘。俱生增上三，非因．外所缘法依非因．外所缘法之增上缘为缘。俱生增上三。

    八六四

    于因三、所缘九、增上六、业三、异熟九、食三、不去九。

    八六五

    因．外所缘法依因．外所缘法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘。

    八六六

    于非因九、非所缘九。

    八六七

    从因缘及于非所缘三。

    八六八

    从非因缘及于所缘九。

    如于善三法问分之顺、逆、顺逆、逆顺数应计算。

    第二十二　因二法有见有对三法

    相缘分

    八六九

    缘非因．无见有对法而非因．无见有对法从因缘生……。……从增上缘……从俱生缘……互相缘……依止缘……业缘……异熟缘……食缘……根缘……静虑缘……道缘……不相应缘……有缘……从不去缘……。

    八七〇

    于因一、增上一、俱生一、互相一、依止一、业一、异熟一、食一、根一、静虑一、道一、不相应一、有一、不去一。

    八七一

    于非因一、非所缘一、非增上一、……一切缘可作……乃至……非去一。

    问分

    八七二

    非因．无见有对法依非因．无见有对法之俱生缘为缘……依互相缘为缘……依依止缘为缘……依有缘为缘……依不去缘为缘……遍一。

    相缘分

    八七三

    缘因．无见无对法而因．无见无对法从因缘生……三，缘非因．无见无对法而非因．无见无对法从因缘生……三，缘因．无见无对与非因．无见无对法而因．无见无对法从因缘生……三。

    八七四

    于因九、所缘九、业九、异熟九、食九、不去九。

    八七五

    缘非因．无见无对法而非因．无见无对法从非因缘生……缘非因．无见无对法而因．无见无对法从非因缘生……。

    八七六

    缘非因．无见无对法而非因．无见无对法从非所缘缘生……三。

    八七七

    缘因．无见无对法而因．无见无对法从非增上缘生……。

    八七八

    于非因二、非所缘三、非增上九、非前生九、非后生九、非修习九、非业三、异熟九、非食一、非静虑一、非道一、非相应三、非不相应九、非无有三、非去三。

    八七九

    从因缘及于非所缘三。

    八八〇

    从非因缘及于所缘二。

    俱生分、缘依分、依止分、相杂分、相应分皆如相缘分应广说。

    问分

    八八一

    因．无见无对法依因．无见无对法之因缘为缘……三。

    八八二

    因．无见无对法依因．无见无对法之所缘缘为缘……九。

    八八三

    因．无见无对法依因．无见无对法之增上缘为缘。所缘增上、俱生增上三，非因．无见无对法依非因．无见无对法之增上缘为缘。所缘增上、俱生增上三，因．无见无对与非因．无见无对法依因．无见无对法之增上缘为缘。所缘增上三。

    八八四

    于因三、所缘九、增上九、无间九、等无间九、俱生九、互相九、依止九、亲依止九、前生三、后生三、修习九、业三、异熟九、食三、根九、静虑三、道九、相应九、不相应五、有九、无有九、去九、不去九。

    八八五

    因．无见无对法依因．无见无对法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。

    八八六

    于非因九、非所缘九。

    八八七

    从因缘及于非所缘三。

    八八八

    从非因缘及于所缘九。

    如于善三法问分之顺、逆、顺逆、逆顺数应计算。

    第二十三　有因二法善三法

    相缘分

    八八九

    缘有因．善法而有因．善法从因缘生……。

    八九〇

    缘有因．善法而有因．善法从所缘缘生……。

    八九一

    于因一、所缘一、增上一、无间一、等无间一、俱生一、互相一、依止一、亲依止一、前生一、修习一、业一、食一、不去一。

    八九二

    缘有因．善法而有因．善法从非增上缘生……。

    八九三

    于非增上一、非前生一、非后生一、非修习一、非业一、非异熟一、非不相应一。

    八九四

    从因缘及于非增上一。

    八九五

    从非增上缘及于因一。

    俱生分、缘依分、依止分、相杂分、相应分皆如相缘分应广说。

    问分

    八九六

    有因．善法依有因．善法之因缘为缘……。

    八九七

    有因．善法依有因．善法之所缘缘为缘……。

    八九八

    于因一、所缘一、增上一、无间一、等无间一、俱生一、互相一、依止一、亲依止一、修习一、业一、食一、根一、静虑一、道一、相应一、有一、无有一、去一、不去一。

    八九九

    有因．善法依有因．善法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。

    九〇〇

    于非因一、非所缘一。

    九〇一

    从因缘及于非所缘一。

    九〇二

    从非因缘及于所缘一。

    如于善三法问分之顺、逆、顺逆、逆顺数应计算。

    相缘分

    九〇三

    缘有因．不善法而有因．不善法从因缘生……缘无因．不善法而有因．不善法从因缘生……缘有因．不善与无因．不善法而有因．不善法从因缘生……。

    九〇四

    缘有因．不善法而有因．不善法从所缘缘生……缘有因．不善法而无因．不善法从所缘缘生……缘有因．不善法而有因．不善与无因．不善法从所缘缘生……缘无因．不善法而有因．不善法从所缘缘生……缘有因．不善与无因．不善法而有因．不善法从所缘缘生……。

    九〇五

    缘有因．不善法而有因．不善法从增上缘生……。

    九〇六

    于因三、所缘五、增上一、无间五、等无间五、俱生五、互相五、依止五、亲依止五、前生五、修习五、业五、食五、根五、静虑五、道五、相应五、不相应五、有五、无有五、去五、不去五。

    九〇七

    缘有因．不善法而无因．不善法从非因缘生……。

    九〇八

    缘有因．不善法而有因．不善法从非增上缘生……。

    九〇九

    于非因一、非增上五、非前生五、非后生五、非修习五、非业三、非异熟五、非不相应五。

    九一〇

    从因缘及于非增上三。

    九一一

    从非因缘及于所缘一。

    俱生分、缘依分、依止分、相杂分、相应分皆如相缘分应广说。

    问分

    九一二

    有因．不善法依有因．不善法之因缘为缘……二。

    九一三

    有因．不善法依有因．不善法之所缘缘为缘……三，无因．不善法依无因．不善法之所缘缘为缘……三，有因．不善与无因．不善法依有因．不善法之所缘缘为缘……三。

    九一四

    有因．不善法依有因．不善法之增上缘为缘。所缘增上、俱生增上。

    九一五

    于因二、所缘九、增上一、无间九、等无间九、俱生五、互相五、依止五、亲依止九、修习九、业三、食三、根三、静虑三、道三、相应五、有五、无有九、去九、不去五。

    九一六

    有因．不善法依有因．不善法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。

    九一七

    于非因九、非所缘二。

    九一八

    从因缘及于非所缘二。

    九一九

    从非因缘及于所缘九。

    如于善三法问分之顺、逆、顺逆、逆顺数应计算。

    相缘分

    九二〇

    缘有因．无记法而有因．无记法从因缘生……三，缘无因．无记法而无因．无记法从因缘生……三，缘有因．无记与无因．无记法而有因．无记法从因缘生……三。

    九二一

    于因九、所缘四、增上五、无间四、等无间四、俱生九、互相六……乃至……前生二、修习二、业九、异熟九、不相应九、不去九。

    九二二

    缘无因．无记法而无因．无记法从非因缘生……。

    九二三

    缘有因．无记法而无因．无记法从非所缘缘生……缘无因．无记法而无因．无记法从非所缘缘生……缘有因．无记与无因．无记法而无因．无记法从非所缘缘生……。

    九二四

    缘有因．无记法而有因．无记法从非增上缘生……。

    九二五

    于非因一、非所缘三、非增上九、非无间三、非等无间三、非互相三、非亲依止三、非前生九、非后生九、非修习九、非业二、非异熟五、非食一、非根一、非静虑一、非道一、非相应三、非不相应二、非无有三、非去三。

    九二六

    从因缘及于非所缘三。

    九二七

    从非因缘及于所缘一。

    俱生分、缘依分、依止分、相杂分、相应分皆如相缘分应广说。

    问分

    九二八

    有因．无记法依有因．无记法之因缘为缘……三。

    九二九

    有因．无记法依有因．无记法之所缘缘为缘……。

    九三〇

    于因三、所缘四、增上四、无间四、等无间四、俱生七、互相六、依止七、亲依止四、前生二、后生二、修习二、业四、异熟四、食四、根四、静虑四、道三、相应二、不相应三、有七、不去七。

    九三一

    有因．无记法依有因．无记法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。

    九三二

    于非因七、非所缘七。

    九三三

    从因缘及于非所缘三。

    九三四

    从非因缘及于所缘四。

    如于善三法问分之顺、逆、顺逆、逆顺数应计算。

    第二十四　因相应二法善三法

    相缘分

    九三五

    缘因相应．善法而因相应．善法从因缘生……。

    九三六

    于因一、所缘一、增上一、不去一。

    九三七

    于非增上一、非前生一、非后生一、非修习一、非业一、非异熟一、非不相应一。

    九三八

    从因缘及于非增上一。

    九三九

    从非增上缘及于因一。

    俱生分、缘依分、依止分、相杂分、相应分皆如相缘分应广说。

    问分

    九四〇

    因相应．善法依因相应．善法之因缘为缘……。

    九四一

    于因一、所缘一、增上一、无间一、等无间一、业一、不去一。

    九四二

    因相应．善法依因相应．善法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。

    九四三

    于非因一、非所缘一。

    九四四

    从因缘及于非所缘一。

    九四五

    从非因缘及于所缘一。

    如于善三法问分之顺、逆、顺逆、逆顺数应计算。

    相缘分

    九四六

    缘因相应．不善法而因相应．不善法从因缘生……缘因不相应．不善法而因相应．不善法从因缘生……缘因相应．不善与因不相应．不善法而因相应．不善法从因缘生……。

    九四七

    缘因相应．不善法而因相应．不善法从所缘缘生……三，缘因不相应．不善法而因相应．不善法从所缘缘生……缘因相应．不善与因不相应．不善法而因相应．不善法从所缘缘生……。

    九四八

    缘因相应．不善法而因相应．不善法从增上缘生……。

    九四九

    于因三、所缘五、增上一、无间五、等无间五、俱生五、互相五、依止五、亲依止五、前生五、修习五、业五、食五、根五、静虑五、道五、相应五、不相应五、有五、不去五。

    九五〇

    缘因相应．不善法而因不相应．不善法从非因缘生……。

    九五一

    缘因相应．不善法而因相应．不善法从非增上缘生……。

    九五二

    于非因一、非增上五、非前生五、非后生五、非修习五、非业三、非异熟五、非不相应五。

    九五三

    从因缘及于非增上三。

    九五四

    从非因缘及于所缘一。

    俱生分、缘依分、依止分、相杂分、相应分皆如相缘分应广说。

    问分

    九五五

    因相应．不善法依因相应．不善法之因缘为缘……九。

    九五六

    因相应．不善法依因相应．不善法之所缘缘为缘……三，因不相应．不善法依因不相应．不善法之所缘缘为缘……三，因相应．不善与因不相应．不善法依因相应．不善法之所缘缘为缘……三。

    九五七

    于因二、所缘九、增上一、无间九、等无间九、俱生五、互相五、依止五、亲依止九、修习九、业三、食三、根三、静虑三、道三、相应五、有五、不去五。

    九五八

    因相应．不善法依因相应．不善法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。

    九五九

    于非因九、非所缘九。

    九六〇

    从因缘及于非所缘二。

    九六一

    从非因缘及于所缘九。

    如于善三法问分之顺、逆、顺逆、逆顺数应计算。

    相缘分

    九六二

    缘因相应．无记法而因相应．无记法从因缘生……三，缘因不相应．无记法而因不相应．无记法从因缘生……三，缘因相应．无记与因不相应．无记法而因相应．无记法从因缘生……三。

    九六三

    于因九、所缘缘生四、增上五、无间四、等无间四、俱生九、互相九……乃至……前生二、修习二、业九、异熟九、不去九。

    九六四

    缘因不相应．无记法而因不相应．无记法从非因缘生……。

    九六五

    缘因相应．无记法而因不相应．无记法从非所缘缘生……。

    九六六

    于非因一、非所缘三、非增上九、非无间三、非等无间三、非互相三、非亲依止三、非前生九、非后生九、非修习九、非业二、非异熟五、非食一、非根一、非静虑一、非道一、非相应三、非不相应二、非无有二、非去三。

    九六七

    从因缘及于非所缘三。

    九六八

    从非因缘及于所缘一。

    俱生分、缘依分、依止分、相杂分、相应分皆如相缘分应广说。

    问分

    九六九

    因相应．无记法依因相应．无记法之因缘为缘……三。

    九七〇

    因相应．无记法依因相应．无记法之所缘缘为缘……。

    九七一

    于因三、所缘四、增上四、无间四、业四、异熟四、不去七。

    九七二

    因相应．无记法依因相应．无记法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。

    九七三

    于非因七、非所缘七。

    九七四

    从因缘及于非所缘三。

    九七五

    从非因缘及于所缘四。

    如于善三法问分之顺、逆、顺逆、逆顺数应计算。

    第二十五　因有因二法善三法

    相缘分

    九七六

    缘因有因．善法而因有因．善法从因缘生……三，缘有因非因．善法而有因非因．善法从因缘生……三，缘因有因．善与有因非因．善法而因有因．善法从因缘生……三。

    九七七

    于因九、所缘九、业九、食九、不去九。

    九七八

    缘因有因．善法而因有因．善法从非增上缘生……。

    九七九

    于非增上九、非前生九、非后生九、非修习九、非业三、非异熟九、非不相应九。

    九八〇

    从因缘及于非增上九。

    九八一

    从非增上缘及于因九。

    俱生分、缘依分、依止分、相杂分、相应分亦如相缘分应广说。

    问分

    九八二

    因有因．善法依因有因．善法之因缘为缘……。

    九八三

    于因三、所缘九、增上九、无间九、等无间九、俱生九、互相九、依止九、亲依止九、修习九、业三、食三、不去九。

    九八四

    因有因．善法依因有因．善法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。

    九八五

    于非因九、非所缘九。

    九八六

    从因缘及于非所缘三。

    九八七

    从非因缘及于所缘九。

    如于善三法问分之顺、逆、顺逆、逆顺数应计算。

    相缘分

    九八八

    缘因有因．不善法而因有因．不善法从因缘生……。

    九八九

    于因九、所缘九、业九、食九、不去九。

    九九〇

    缘因有因．不善法而因有因．不善法从因缘生……九。

    九九一

    于非增上九、非前生九、非后生九、非修习九、非业三、非异熟九、非不相应九。

    九九二

    从因缘及于非增上九。

    九九三

    从非增上缘及于因九。

    俱生分、缘依分、依止分、相杂分、相应分亦如相缘分应广说。

    问分

    九九四

    因有因．不善法依因有因．不善法之因缘为缘……。

    九九五

    于因三、所缘九、业三、食三、不去九。

    九九六

    因有因．不善法依因有因．不善法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。

    九九七

    于非因九、非所缘九。

    九九八

    从因缘及于非所缘三。

    九九九

    从非因缘及于所缘九。

    如于善三法问分之顺、逆、顺逆、逆顺数应计算。

    相缘分

    一〇〇〇

    缘因有因．无记法而因有因．无记法从因缘生……。

    一〇〇一

    于因九、所缘九、业九、异熟九、不去九。

    一〇〇二

    缘因有因．无记法而因有因．无记法从非增上缘生……。

    一〇〇三

    于非增上九、非前生九、非后生九、非修习九、非业三、非异熟九、非不相应九。

    一〇〇四

    从因缘及于非增上九。

    一〇〇五

    从非增上缘及于因九。

    俱生分、缘依分、依止分、相杂分、相应分亦如相缘分应广说。

    问分

    一〇〇六

    因有因．无记法依因有因．无记法之因缘为缘……。

    一〇〇七

    于因三、所缘九、增上九、无间九、等无间九、俱生九、互相九、依止九、亲依止九、修习九、业三、异熟九、食三、不去九。

    一〇〇八

    因有因．无记法依因有因．无记法之所缘为缘……依俱生缘为缘……依亲依止缘为缘……。

    一〇〇九

    于非因九、非所缘九。

    一〇一〇

    从因缘及于非所缘三。

    一〇一一

    从非因缘及于所缘九。

    如于善三法问分之顺、逆、顺逆、逆顺数应计算。

    第二十六　因因相应二法善三法

    相缘分

    一〇一二

    缘因因相应．善法而因因相应．善法从因缘生……缘因因相应．善法而因相应非因．善法从因缘生……。

    一〇一三

    于因九、所缘九、不去九。

    一〇一四

    缘因因相应．善法而因因相应．善法从非增上缘生……。

    一〇一五

    于非增上九、非前生九、非后生九、非修习九、非业三、非异熟九、非不相应九。

    一〇一六

    从因缘及于非增上九。

    一〇一七

    从非增上缘及于因九。

    俱生分、缘依分、依止分、相杂分、相应分亦如相缘分应广说。

    问分

    一〇一八

    因因相应．善法依因因相应．善法之因缘为缘……。

    一〇一九

    于因三、所缘九、增上九、无间九、业三、食三、不去九。

    一〇二〇

    因因相应．善法依因因相应．善法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。

    一〇二一

    于非因九、非所缘九。

    一〇二二

    从因缘及于非所缘三。

    一〇二三

    从非因缘及于所缘九。

    如于善三法问分之顺、逆、顺逆、逆顺数应计算。

    相缘分

    一〇二四

    缘因因相应．不善法而因因相应．不善法从因缘生……。

    一〇二五

    于因九、所缘九、不去九。

    一〇二六

    缘因因相应．不善法而因因相应．不善法从非增上缘生……。

    一〇二七

    于非增上九、非前生九、非后生九、非修习九、非业三、非异熟九、非不相应九。

    一〇二八

    从因缘及于非增上三。

    一〇二九

    从非增上缘及于因九。

    俱生分、缘依分、依止分、相杂分、相应分亦如相缘分应广说。

    问分

    一〇三〇

    因因相应．不善法依因因相应．不善法之因缘为缘……。

    一〇三一

    于因三、所缘九、增上九、业三、食三、不去九。

    一〇三二

    因因相应．不善法依因因相应．不善法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。

    一〇三三

    于非因九、非所缘九。

    一〇三四

    从因缘及于非所缘三。

    一〇三五

    从非因缘及于所缘九。

    如于善三法问分之顺、逆、顺逆、逆顺数应计算。

    相缘分

    一〇三六

    缘因因相应．无记法而因因相应．无记法从因缘生……。

    一〇三七

    于因九、所缘九、业九、异熟九、不去九。

    一〇三八

    缘因因相应．无记法而因因相应．无记法从非增上缘生……。

    一〇三九

    于非增上九、非前生九、非后生九、非修习九、非业三、非异熟九、非不相应九。

    一〇四〇

    从因缘及于非增上九。

    一〇四一

    从非增上缘及于因九。

    俱生分、缘依分、依止分、相杂分、相应分亦如相缘分应广说。

    问分

    一〇四二

    因因相应．无记法依因因相应．无记法之因缘为缘……。

    一〇四三

    于因三、所缘九、增上九、修习九、业三、异熟九、不去九。

    一〇四四

    因因相应．无记法依因因相应．无记法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。

    一〇四五

    于非因九、非所缘九。

    一〇四六

    从因缘及于非所缘三。

    一〇四七

    从非因缘及于所缘九。

    如于善三法问分之顺、逆、顺逆、逆顺数应计算。

    第二十七　非因有因二法善三法

    相缘分

    一〇四八

    缘非因有因．善法而非因有因．善法从因缘生……。

    一〇四九

    于因一、所缘一、遍一、不去一。

    一〇五〇

    于非增上一、非前生一、非异熟一、非不相应一。

    问分亦遍一。

    相缘分

    一〇五一

    缘非因有因．不善法而非因有因．不善法从因缘生……。

    一〇五二

    于因一、所缘一、遍一、不去一。

    无因缘、于问分亦遍一。于问分此等之三无因缘。

    相缘分

    一〇五三

    缘非因有因．无记法而非因有因．无记法从因缘生……缘非因有因．无记法而非因无因．法从因缘生……法从因缘生……缘非因有因．无记法而非因有因．无记与非因无因．无记之法而非因无因．无记法从因缘生……三，缘非因有因．无记与非因无因．无记法而非因有因．无记法从因缘生……三。

    一〇五四

    于因九、所缘四、增上五、业九、异熟九、不去九。

    一〇五五

    缘非因无因．无记法而非因无因．无记法从因缘生……。

    一〇五六

    于非因一、非所缘三、非增上九、非无间三、非等无间三、非互相三、非亲依止三、非前生九、非后生九、修习九、非业二、非异熟五、非食一、非根一、静虑一、道一、非相应三、非不相应二、非无有三、非去三。

    一〇五七

    从因缘及于非所缘三。

    一〇五八

    从非因缘及于所缘一。

    俱生分、缘依分、依止分、相杂分、相应分亦如相缘分应广说。

    问分

    一〇五九

    非因有因．无记法依非因有因．无记法之所缘缘为缘……。

    一〇六〇

    于所缘四、增上四、无间四、俱生七、互相六、依止七、亲依止四、前生二、后生二、修习二、业四、异熟四、食四、根四、静虑四、道三、相应二、不相应三、有七、无有四、去四、不去七。

    一〇六一

    非因有因．无记法依非因有因．无记法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。

    一〇六二

    于非因七、非所缘七。

    一〇六三

    从所缘缘及于非因四。

    一〇六四

    从非因缘及于所缘四。

    如于善三法问分之顺、逆、顺逆、逆顺数应计算。

    第二十八　有缘二法善三法

    相缘分

    一〇六五

    缘有缘．善法而有缘．善法从因缘生……。

    一〇六六

    于因一、所缘一、增上一、不去一。

    一〇六七

    缘有缘．善法而有缘．善法从非增上缘生……。

    一〇六八

    于非增上一、非前生一、非后生一、非修习一、非业一、非异熟一、非不相应一。

    俱生分、缘依分、依止分、相杂分、相应分亦如相缘分应广说。

    问分

    一〇六九

    有缘．善法依有缘．善法之因缘为缘……。

    一〇七〇

    于因一、所缘一、不去一。

    相缘分

    一〇七一

    缘有缘．不善法而有缘．不善法从因缘生……。

    一〇七二

    于因一、所缘一、不去一。

    于问分亦遍一。

    相缘分

    一〇七三

    缘有缘．无记法而有缘．无记法从因缘生……。

    一〇七四

    于因一、所缘一、不去一。

    一〇七五

    于非因一、非所缘一、非增上一、遍一。

    问分

    一〇七六

    有缘．无记法依有缘．无记法之因缘为缘……。

    一〇七七

    有缘．无记法依有缘．无记法之所缘缘为缘……无缘．无记法依有缘．无记法之所缘缘为缘……。

    一〇七八

    于因一、所缘二、增上二、无间一、有缘．无记法依有缘．无记法之亲依止缘为缘……无缘．无记法依有缘．无记法之亲依止缘为缘。所缘亲依止、前生一、后生一、遍一、不去一。

    一〇七九

    有缘．无记法依有缘．无记法之所缘缘为缘……；依俱生缘为缘……；依亲依止缘为缘……无缘．无记法依有缘．无记法之所缘缘为缘……依亲依止缘为缘……。

    一〇八〇

    于非因二、非所缘一。

    一〇八一

    从因缘及于非所缘一。

    一〇八二

    从非因缘及于所缘二。

    第二十九　有为二法善三法

    相缘分

    一〇八三

    缘有为．善法而有缘．善法从因缘生……如有缘。

    第三十　有见二法善三法

    相缘分

    一〇八四

    缘无见．善法而无见．善法从因缘生……。

    一〇八五

    于因一、所缘一、不去一、于问分亦遍一。

    相缘分

    一〇八六

    缘无见．不善法而无见．不善法从因缘生……。

    一〇八七

    于因一、所缘一、不去一、于问分亦遍一。

    相缘分

    一〇八八

    缘无见．无记法而无见．无记法从因缘生……。

    一〇八九

    于因三、所缘一、增上三、不去一。

    一〇九〇

    于非因三、遍三、非业三、非异熟三、非食三、遍三、非去三。

    俱生分、缘依分、依止分、相杂分、相应分亦如相缘分应广说。

    问分

    一〇九一

    无见．无记法依无见．无记法之因缘为缘……三。

    一〇九二

    有见．无记法依无见．无记法之所缘缘为缘……无见．无记法依无见．无记法之所缘缘为缘……。

    一〇九三

    无见．无记法依无见．无记法之增上缘为缘。所缘增上、俱生增上。无见．无记法依无见．无记与有见．无记法之增上缘为缘。俱生增上三。

    一〇九四

    于无间一……乃至……俱生三、互相一、依止三。

    一〇九五

    有见．无记法依无见．无记法之亲依止缘为缘。本性亲依止。无见．无记法依无见、无记法之亲依止缘为缘。所缘亲依止、无间亲依止、本性亲依止……乃至……。

    一〇九六

    于前生三、后生三、修习一、业三、异熟三、遍三、相应一、不相应三、有五、于无有一。

    无缘、无为、有见皆不得。

    第三十一　有对二法善三法

    相缘分

    一〇九七

    缘无对．善法而无对．善法从因缘生……。

    一〇九八

    于因一、所缘一、不相应一、不去一。

    于问分，亦遍一。

    相缘分

    一〇九九

    缘无对．不善法而无对．不善法从因缘生……。

    一一〇〇

    于因一、不去一。

    于问分，亦遍一。

    相缘分

    一一〇一

    缘有对．无记法而有对．无记法从因缘生……缘有对．无记法而无对．无记法从因缘生……缘有对．无记法而有对．无记与无对．无记法从因缘生……九。

    一一〇二

    缘无对．无记法而无对．无记法从所缘生……。

    一一〇三

    于因九、所缘一、增上九、互相六、依止九、亲依止一、业九、异熟九、不去九。

    一一〇四

    缘有对．无记法而有对．无记法从非因缘生……。

    一一〇五

    于非因九、遍九、非去九。

    问分

    一一〇六

    无对．无记法依无对．无记法之因缘为缘……。

    一一〇七

    于因三、所缘二、增上三、无间四、等无间一、俱生九。互相六、依止九、亲依止二、前生三、后生三、修习一、业三、异熟三、食三、根五、静虑三、道三、相应一、不相应四、有九、无有一、去一、不去九。

    一一〇八

    有对．无记法依有对．无记法之俱生缘为缘……乃至……。

    一一〇九

    于非因九、非所缘九。

    一一一〇

    从因缘及于非所缘三。

    一一一一

    从非因缘及于所缘二。

    如于善三法问分之顺、逆、顺逆、逆顺数应计算。

    第三十二　有色二法善三法

    相缘分

    一一一二

    缘非有色．善法而非有色．善法从因缘生……。

    一一一三

    于因一、所缘一。

    俱生分……乃至……于问分亦遍一。

    相缘分

    一一一四

    缘非有色．不善法而非有色．不善法从因缘生……。

    一一一五

    于因一、所缘一、不去一。

    俱生分……乃至……于问分亦遍一。

    一一一六

    缘有色．无记法而有色．无记法从因缘生……三，缘非有色．无记法而非有色．无记法从因缘生……三，缘有色．无记与非有色．无记之法而有色．无记法从因缘生……三。

    一一一七

    缘非有色．无记法而非有色．无记法从所缘缘生……。

    一一一八

    于因九、所缘三、增上五、无间三、等无间三、互相六、前生一、修习一、业九、异熟九、不去九。

    一一一九

    于非因九、非所缘三、非增上九……乃至……非业二、非异熟五、非食一、非根一、非静虑二、非道九、非相应三、非不相应二、非无有三、非去三。

    问分

    一一二〇

    非有色．无记法依非有色．无记法之因缘为缘……。

    一一二一

    于因三、所缘二、增上三、无间一、等无间一、俱生七、互相六、依止七、亲依止二、前生一、后生一、修习一、业三、异熟三、食四、根六、静虑三、道三、相应一、不相应二、……乃至……不去七

    一一二二

    于非因七、非所缘七。

    一一二三

    从因缘及于非所缘三。

    一一二四

    从非因缘及于所缘二。

    如于善三法问分之顺、逆、顺逆、逆顺数应计算。

    第三十三　世间二法善三法

    相缘分

    一一二五

    缘世间．善法而世间．善法从因缘生……缘出世间．善法而出世间．善法从因缘生……。

    一一二六

    缘世间．善法而世间．善法从所缘缘生……缘出世间．善法而出世间．善法从所缘缘生……。

    一一二七

    于因二、所缘二、增上二、业二、不去二。

    一一二八

    于非增上二、修习一、非不相应二。

    俱生分、缘依分、依止分、相杂分、相应分亦如相缘分应广说。

    问分

    一一二九

    世间．善法依世间．善法之因缘为缘……出世间．善法依出世间．善法之因缘为缘……二。

    一一三〇

    世间．善法依世间．善法之所缘缘为缘……出世间．善法依出世间．善法之所缘缘为缘……。

    一一三一

    世间．善法依世间．善法之增上缘为缘。所缘增上、俱生增上。出世间．善法依出世间．善法之增上缘为缘。俱生增上。出世间．善法依世间．善法之增上缘为缘。所缘增上。

    一一三二

    于因二、所缘二、增上三、无间二、等无间二、俱生二……乃至……亲依止四、修习二、业二、食二、不去二。

    相缘分

    一一三三

    缘世间．不善法而世间．不善法从因缘生……。

    一一三四

    于因一、所缘一、不去一。

    俱生分……乃至……问分亦遍相等。

    相缘分

    一一三五

    缘世间．无记法而世间．无记法从因缘生……缘出世间．无记法而出世间．无记法从因缘生……。

    一一三六

    于因五、所缘二、业五、异熟五、不去五。

    一一三七

    于因一、非所缘三、非增上二……乃至……非前生四、非后生五……乃至……非业一、非异熟一、非食一……乃至……非道一、非相应三、非不相应二、非无有三、非去三。

    俱生分、缘依分、依止分、相杂分、相应分亦如相缘分应广说。

    问分

    一一三八

    世间．无记法依世间．无记法之因缘为缘……出世间．无记法依出世间．无记法之因缘为缘……。

    一一三九

    于因四、所缘三、增上四、无间四、俱生五、互相二、依止七、亲依止四、前生二、后生二、修习一、业二、异熟四、食四……乃至……道四、相应二、不相应三、有七、不去七。

    于三善法问分之顺、逆、顺逆、逆顺数应计算。

    第三十四　所识二法善三法

    相缘分

    一一四〇

    缘所识．善法而所识．善法从因缘生……缘所识．善法而非所识．善法从因缘生……缘所识．善法而所识与非所识之善法从因缘生……。

    一一四一

    因九、所缘九、不去九。

    一一四二

    缘所识．善法而所识．善法从增上缘生……。

    一一四三

    于非增上九、非前生九、非后生九、非修习九、非业九、非异熟九、非不相应九。

    俱生分、缘依分、依止分、相杂分、相应分亦如相缘分应广说。

    问分

    一一四四

    所识．善法依所识．善法之因缘为缘……。

    一一四五

    于因九、所缘九、增上九、无间九、等无间九、业九、不去九。

    一一四六

    于非因九、非所缘九。

    一一四七

    从因缘及于非所缘九。

    一一四八

    从非因缘及于所缘九。

    如于善三法问分之顺、逆、顺逆、逆顺数应计算。

    所识．不善与所识．无记皆如所识．善法应广说。

    第三十五　漏二法善三法

    相缘分

    一一四九

    缘非漏．善法而非漏．善法从因缘生……。

    一一五〇

    于因一、所缘一、不去一。

    于俱生分……乃至……于问分皆遍一。

    相缘分

    一一五一

    缘漏．不善法而漏．不善法从因缘生……。

    一一五二

    于因九、所缘九、不去九。

    一一五三

    于非因一、非增上九……乃至……非业三、非异熟九、非不相应九。

    俱生分、缘依分……乃至……相应分应遍广说。

    问分

    一一五四

    漏．不善法依漏．不善法之因缘为缘……。

    一一五五

    于因七、所缘九、增上九……中之三得俱生增上……无间九……乃至……亲依止九、修习九、业三……乃至……道九。

    相缘分

    一一五六

    缘非漏．无记法而非漏．无记法从因缘生……。

    一一五七

    于因一、所缘一、不去一。

    俱生分、缘依分与……乃至……于问分皆遍一。

    第三十六　有漏二法善三法

    相缘分

    一一五八

    缘有漏．善法而有漏．善法从因缘生……缘无漏．善法而无漏．善法从因缘生……。

    一一五九

    于因二、所缘二、增上二、不去二。

    一一六〇

    于非增上二、非相应二。

    于俱生分、相应分亦遍二。

    问分

    一一六一

    有漏．善法依有漏．善法之因缘为缘……无漏．善法依无漏．善法之因缘为缘……。

    一一六二

    于因二、所缘二、增上三、亲依止四、不去二。

    如于善三法问分之顺、逆、顺逆、逆顺数应计算。

    一一六三

    缘有漏．不善法而有漏．不善法从因缘生……。

    一一六四

    于因一、所缘一、不去一。

    于俱生分、问分亦遍一。

    相缘分

    一一六五

    缘有漏．无记法而有漏．无记法从因缘生……缘无漏．无记法而无漏．无记法从因缘生……缘无漏．无记法而有漏．无记法从因缘生……缘无漏．无记法而有漏．无记与无漏．无记法从因缘生……缘有漏．无记与无漏．无记法而有漏．无记法从因缘生……。

    一一六六

    于因五、所缘二、增上五、异熟五、不去五。

    一一六七

    于非因一、非所缘三、非增上二。

    俱生分……乃至……相应分亦应遍广说。

    问分

    一一六八

    有漏．无记法依有漏．无记法之因缘为缘……无漏．无记法依无漏．无记法之因缘为缘……。

    一一六九

    于因四、所缘三、不去七。

    如于善三法问分之顺、逆、顺逆、逆顺数应计算。

    第三十七　漏相应二法善三法

    相缘分

    一一七〇

    缘漏不相应．善法而漏不相应．善法从因缘生……。

    一一七一

    于因一、所缘一、不去一。

    于俱生分、问分亦遍一。善二法断，复云何不善二法。

    一一七二

    缘漏相应．不善法而漏相应．不善法从因缘生……三，缘漏不相应．善法而漏相应．不善法从因缘生……。

    一一七三

    于因五、所缘五、不去五。

    于俱生分、相应分亦遍五。

    一一七四

    于非因一、非增上五、非前生五……乃至……非业三、非异熟五、非不相应五……乃至……。

    问分

    一一七五

    漏相应．不善法依漏相应．不善法之因缘为缘……三，漏不相应．不善法依漏相应．不善法之因缘为缘……。

    一一七六

    于因五、所缘九、不去五。

    如于善三法问分之顺、逆、顺逆、逆顺数应计算。

    相缘分

    一一七七

    缘漏不相应．无记法而漏不相应．无记法从因缘生……。

    一一七八

    于因一、所缘一、不去一。

    一一七九

    于非因一、非所缘一、非增上一。

    于俱生分、相应分亦遍一。

    问分

    一一八〇

    缘漏不相应．无记法依漏不相应．无记法之因缘为缘……。

    一一八一

    于因一、所缘一、不去一。

    如于善三法问分之顺、逆、顺逆、逆顺数应计算。

    第三十八　漏有漏二法善三法

    相缘分

    一一八二

    缘有漏非漏．善法而有漏非漏．善法从因缘生……。

    一一八三

    于因一、所缘一、不去一。

    于俱生分、问分亦遍一。

    相缘分

    一一八四

    缘漏有漏．不善法而漏有漏．不善法从因缘生……三，缘有漏非漏．不善法而有漏非漏．不善法从因缘生……三，缘漏有漏．不善与有漏非漏．不善法而漏有漏．不善法从因缘生……三。

    一一八五

    于因九、所缘九、不去九。

    一一八六

    缘有漏非漏、不善法而漏有漏、不善法从因缘生……。

    一一八七

    于非因一、非增上九、非前生九、非后生九、非修习九、非业三、非异熟九、非不相应九。

    俱生分、缘依分、依止分、相杂分、相应分亦如相缘分应广说。

    问分

    一一八八

    漏有漏．不善法依漏有漏．不善法之因缘为缘……。

    一一八九

    于因七、所缘九、增上九、不去九。

    一一九〇

    漏有漏、不善法依漏有漏、不善法之所缘缘为缘……依俱生缘为缘……依亲止缘为缘……。

    一一九一

    于非因九、非所缘九。

    一一九二

    从因缘及于非所缘七。

    一一九三

    从非因缘及于无贪、无瞋、无痴所缘九。

    如于善三法问分之顺、逆、顺逆、逆顺数应计算。

    相缘分

    一一九四

    缘有漏非漏．无记法而有漏非漏．无记法从因缘生……。

    一一九五

    于因一、所缘一、不去一。

    于俱生分、问分应一。

    第三十九　漏漏相应二法善三法

    相缘分

    一一九六

    缘漏漏相应．不善法而漏漏相应．不善法法从因缘生……三，缘漏相应非漏．不善法而漏相应非漏．不善法从因缘生……三，缘漏漏相应．不善与漏相应非漏．不善之法而漏漏相应．不善法从因缘生……三。

    一一九七

    于因九、所缘九、不去九。

    一一九八

    缘漏漏相应．不善法而漏漏相应．不善法从增上缘生。

    一一九九

    于非增上九、非前生九、非后生九、非修习九、非业三、非异熟九、非不相应九。

    于俱生分、相应分亦遍九。

    问分

    一二〇〇

    漏漏相应．不善法依漏漏相应．不善法之因缘为缘……。

    一二〇一

    于因四、所缘九、增上九、不去九。

    一二〇二

    于非因九、非所缘九。

    一二〇三

    从因缘及于非所缘四。

    一二〇四

    从非因缘及于所缘九。

    如于善三法问分之顺、逆、顺逆、逆顺数应计算。

    第四十　漏不相应有漏二法善三法

    相缘分

    一二〇五

    漏不相应有漏．善法而漏不相应有漏．善法从因缘生……缘漏不相应无漏．善法而漏不相应无漏．善法从因缘生……。

    一二〇六

    于因二、所缘二、不去二。

    俱生分、问分亦应广说。

    相缘分

    一二〇七

    缘漏不相应有漏．无记法而漏不相应有漏．无记法从因缘生……缘漏不相应无漏．无记法而漏不相应无漏．无记法从因缘生……缘漏不相应无漏．无记法而漏不相应有漏．无记法从因缘生……缘漏相应无漏．无记法而漏不相应有漏．无记与漏不相应无漏．无记法从因缘生……缘漏不相应有漏无记法与漏不相应无漏．无记法而漏不相应有漏．无记法从因缘生……。

    一二〇八

    于因五、所缘二、增上五、业五、异熟五、不去五。

    一二〇九

    缘漏不相应有漏．无记法而漏不相应有漏．无记法从因缘生……。

    一二一〇

    于非因一、非所缘三、非增上二、非去三。

    俱生分、缘依分、依止分、相杂分、相应分亦如相缘分应广说。

    问分

    一二一一

    漏不相应有漏．无记法依漏不相应有漏．无记法之因缘为缘……漏不相应无漏．无记法依漏不相应无漏．无记法之因缘为缘……漏不相应无漏．无记法依漏不相应有漏．无记法之因缘缘为缘……漏不相应无漏．无记法依漏不相应有漏．无记与漏不相应无漏．无记法之因缘为缘……。

    一二一二

    漏不相应有漏．无记法依漏不相应有漏．无记法之所缘缘为缘……漏不相应无漏．无记法依漏不相应无漏．无记法之所缘缘为缘……。

    一二一三

    于因四、所缘三、增上四、无间四、等无间四、俱生五、互相二、依止七、亲依止四、前生二、修习一、业四、异熟四、食四、不去七。

    一二一四

    漏不相应有漏．无记法依漏不有相应有漏．无记法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……依后生缘为缘……依食缘为缘……依根缘为缘……。

    一二一五

    于非因七、非所缘七。

    一二一六

    从因缘及于非所缘四。

    一二一七

    从非因缘及于所缘三。

    如于善三法问分之顺、逆、顺逆、逆顺数应计算。

    第四十一　结二法善三法

    相缘分

    一二一八

    缘非结．善法而非结．善法从因缘生……。

    一二一九

    于因一、所缘一、不去一。

    于俱生分、问分亦遍一。

    相缘分

    一二二〇

    缘结．不善法而结．不善法从因缘生……缘结．不善法而非结．不善法法从因缘生……缘结．不善法而结．不善与非结．不善法从因缘生……。

    一二二一

    于因九、所缘九、增上九、不去九。

    一二二二

    于非因三、非增上九、非不相应九。

    俱生分……乃至……相应分亦如相缘分应广说。

    问分

    一二二三

    结．不善法依结．不善法之因缘为缘……。

    一二二四

    于因三、所缘九、增上九、不去九。

    一二二五

    于非因九、非所缘九。

    一二二六

    从因缘及于非所缘三。

    一二二七

    从非因缘及于所缘九。

    如于善三法问分之顺、逆、顺逆、逆顺数应计算。

    相缘分

    一二二八

    缘非结．无记法而非结．无记法从因缘生……。

    一二二九

    于因一、所缘一、不去一。

    于俱生分、问分亦遍一。

    第四十二　顺结二法善三法

    相缘分

    一二三〇

    缘顺结．善法而顺结．善法从因缘生……缘非顺结．善法而非顺结．善法从因缘生……。

    一二三一

    于因二、所缘二。

    如于小二法推论世间出世间二法，是亦可知。俱生分、问分亦应广说。

    相缘分

    一二三二

    缘顺结．不善法而顺结．不善法从因缘生……。

    一二三三

    于因一、所缘一、不去一。

    于俱生分、问分亦遍一。

    相缘分

    一二三四

    缘顺结．无记法而顺结．无记法从因缘生……缘非顺结．无记法而非顺结．无记法从因缘生……缘非顺结．无记法而顺结．无记法从因缘生……缘非顺结．无记法而顺结．无记与非顺结．无记法从因缘生……缘顺结．无记与非顺结．无记法而顺结．无记法从因缘生……。

    一二三五

    于因五、所缘二、增上五、不去五。

    于小二法如世间出世间二法，俱生分……乃至……相应分亦应广说。

    问分

    一二三六

    顺结．无记法依顺结．无记法之因缘为缘……非顺结．无记法依非顺结．无记法之因缘为缘……三。

    一二三七

    于因四、所缘三、增上四、不去七。

    一二三八

    顺结．无记法依顺结．无记法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依前生缘为缘……依后生缘为缘……依食缘为缘……依根缘为缘。

    一二三九

    于非因七、非所缘七。

    一二四〇

    从因缘及于非所缘四。

    一二四一

    从非因缘及于所缘三。

    如于善三法问分之顺、逆、顺逆、逆顺数应计算。

    第四十三　结相应二法善三法

    相缘分

    一二四二

    缘结不相应．善法而结不相应．善法从因缘生……。

    一二四三

    于因一、所缘一、不去一。

    于俱生分、问分亦遍一。

    相缘分

    一二四四

    缘结相应．不善法而结相应．不善法从因缘生……。

    一二四五

    缘结相应．不善法而结相应．不善法从所缘缘生……。

    一二四六

    于因三、所缘五、增上一、不去五。

    一二四七

    缘结相应．不善法而结相应．不善法从因缘生。［曰］缘疑俱行之［四］蕴而疑俱行之痴。

    一二四八

    于非因二、非增上五、非前生五……乃至……非业三……乃至……非不相应五。

    问分

    一二四九

    结相应．不善法依结相应［曰］不善法之因缘为缘……结不相应．不善法依结不相应．不善法之因缘为缘……。

    一二五〇

    于因二、所缘九、相应．不善法依结相应．不善法之增上缘为缘……增上一、无间九……乃至……俱生五……乃至……亲依止九、修习九、业三……乃至……道三、相应五、有五。

    相缘分

    一二五一

    缘结不相应．无记法而结不相应．无记法从因缘生……。

    一二五二

    于因一、所缘一、不去一。

    于俱生分、问分亦遍一。

    第四十四　结顺结二法善三法

    相缘分

    一二五三

    缘顺结非结．善法而顺结非结．善法从因缘生……。

    一二五四

    于因一、所缘一、不去一。

    相缘分

    一二五五

    缘结顺结．不善法而结顺结．不善法从因缘生……三。

    一二五六

    于因九、所缘九、增上九、不去九。

    一二五七

    于非因三、非增上九、非前生九、非后生九、非修习九、非业三、非异熟九、非不相应九。

    俱生分、相应分亦如相缘分。

    问分

    一二五八

    结顺结．不善法依结顺结．不善法之因缘为缘……。

    一二五九

    于因三、所缘九、增上九、不去九。

    一二六〇

    于非因九、非所缘九。

    一二六一

    从因缘及于非所缘三。

    一二六二

    从非因缘及于所缘九。

    如于善三法问分之顺、逆、顺逆、逆顺数应计算。

    相缘分

    一二六三

    缘顺结非结．无记法而顺结非结．无记法从因缘生……。

    一二六四

    于因一、所缘一、不去一。

    于俱生分、问分亦遍一。

    第四十五　结结相应二法善三法

    相缘分

    一二六五

    缘结结相应．不善法而结结相应．不善法从因缘生……三。

    一二六六

    缘结相应非结．不善法而结相应非结．不善法从因缘生……。

    一二六七

    于因九、所缘九、增上九、不去九。

    一二六八

    于非因三、非增上九、非前生九、非后生九、非修习九、非业三、非熟异九、非不相应九。

    俱生分、相应分亦如相缘分应广说。

    问分

    一二六九

    结结相应．不善法依结结相应．不善之因缘为缘……。

    一二七〇

    于因三、所缘九、增上九、不去九。

    一二七一

    于非因九、非所缘九、非增上九。

    一二七二

    从因缘及于非所缘三。

    一二七三

    从非因缘及于所缘九。

    如于善三法问分之顺、逆、顺逆、逆顺数应计算。

    第四十六　结不相应顺结二法善三法

    相缘分

    一二七四

    缘结不相应顺结．善法而结不相应顺结．善法从因缘生……缘结不相应非不相应非顺结．善法从因缘生……。

    一二七五

    于因二、所缘二、不去二。

    于小二法如世间出世间二法。

    俱生分、问分亦应遍广说。

    问分

    一二七六

    结不相应顺结．不善法依结不相应顺结．不善法之所缘缘为缘……。

    一二七七

    于所缘一、遍一。

    相缘分

    一二七八

    缘结不相应顺结．无记法而结不相应顺结．无记法从因缘生……缘结不相应非顺结．无记法而结不相应非顺结．无记法从因缘生……缘结不相应非顺结．无记法而结不相应顺结．无记法从因缘生……缘结不相应非顺结．无记法而结不相应顺结．无记与结不相应非顺结．无记法从因缘生……缘结不相应顺结．无记与结不相应非顺结．无记法而结不相应顺结．无记法从因缘生……。

    一二七九

    于因五、所缘二、增上五、业五、异熟五、不去五。

    一二八〇

    于非因一、非所缘三、非增上二、非前生四、非后生五、非修习五、非业一、非异熟一、非不相应二、非去三。

    俱生分、相应分亦如相缘分。

    问分

    一二八一

    结不相应顺结．无记法依结不相应顺结．无记法之因缘为缘……。

    一二八二

    于因四、所缘三、增上四、无间四、不去七。

    一二八三

    于非因七、非所缘七。

    一二八四

    从因缘及于非所缘四。

    一二八五

    从非因缘及于所缘三。

    如于善三法问分之顺、逆、顺逆、逆顺数应计算。

    第四十七　系二法善三法

    相缘分

    一二八六

    缘非系．善法而非系．善法从因缘生……。

    一二八七

    于因一、所缘一、不去一。

    于俱生分、问分亦遍一。

    相缘分

    一二八八

    缘系．不善法而系．不善法从因缘生……缘系．不善法而非系．不善法从因缘生……缘系．不善法而系．不善与非系．不善法从因缘生……缘非系．不善法而非系．不善法从因缘生……。

    一二八九

    于因九、所缘九、不去九。

    一二九〇

    于非因一、非增上九、非前生九、非后生九、非修习九、非业三、非异熟九、非不相应九。

    俱生分……乃至……相应分亦如相缘分应广说。

    问分

    一二九一

    系．不善法依系．不善法之因缘为缘……。

    一二九二

    于因九、所缘九、增上九、不去九。

    一二九三

    于非因九、非所缘九。

    一二九四

    从因缘及于非所缘九。

    一二九五

    从非因缘及于所缘九。

    如于善三法问分之顺、逆、顺逆、逆顺数应计算。

    相缘分

    一二九六

    缘非系．无记法而非系．无记法从因缘生……。

    一二九七

    于因一、不去一。

    于俱生分、问分亦遍一。

    第四十八　顺系二法善三法

    相缘分

    一二九八

    缘顺系．善法而顺系．善法从因缘生……缘非顺系．善法而非顺系．善法从因缘生……。

    一二九九

    于因二、所缘二。

    如世间出世间之推论、俱生分、问分亦应广说。

    相缘分

    一三〇〇

    缘顺系．不善法而顺系．不善法从因缘生……。

    一三〇一

    于因一、所缘一、不去一。

    于俱生分、问分亦遍一。

    相缘分

    一三〇二

    缘顺系．无记法而顺系．无记法从因缘生……缘非顺系．无记法而非顺系．无记法从因缘生……三，缘顺系．无记与非顺系．无记法而顺系．无记法从因缘生……。

    一三〇三

    于因五、所缘二、不去五。

    如世间出世间之推论、俱生分、问分亦应广说。

    第四十九　系相应二法善三法

    相缘分

    一三〇四

    缘系不相应．善法而系不相应．善法从因缘生……。

    一三〇五

    于因一、所缘一、不去一。

    于俱生分、问分亦遍一。

    相缘分

    一三〇六

    缘系相应．不善法而系相应．不善法从因缘生……三。

    一三〇七

    于因六、所缘六、增上五、不去六。

    一三〇八

    于非因一、非增上六、非前生六……乃至……非业四、非不相应六……乃至……。

    俱生分、相应分亦应广说。

    问分

    一三〇九

    系相应．不善法依系相应．不善法之因缘为缘……。

    一三一〇

    于因六、所缘九、增上九、无间九、俱生六、亲依止九、修习九、业四、道四、相应六、不去六。

    相缘分

    一三一一

    缘系不相应．无记法而系不相应．无记法从因缘生……。

    一三一二

    于因一、所缘一、不去一。

    于俱生分、问分亦遍一。

    第五十　系顺系二法善三法

    相缘分

    一三一三

    缘顺系非系．善法而顺系非系．善法从因缘生……。

    一三一四

    于因一、所缘一、不去一。

    于俱生分、问分亦遍一。

    相缘分

    一三一五

    缘系顺系．不善法而系顺系．不善法从因缘生……三，缘顺系非系．不善法而顺系非系．不善法从因缘生……。

    一三一六

    于因九、所缘九、增上九、不去九。

    一三一七

    于非因一、非增上九。

    如于俱生分、相应分亦应广说。

    问分

    一三一八

    系顺系．不善法依系顺系．不善法之因缘为缘……。

    一三一九

    于因九、所缘九、增上九、不去九。

    一三二〇

    于非因九、非所缘九。

    一三二一

    从因缘及于非所缘九。

    一三二二

    从非因缘及于所缘九。

    如于善三法问分之顺、逆、顺逆、逆顺数应计算。

    相缘分

    一三二三

    缘顺系非系．无记法而顺系非系．无记法从因缘生……。

    一三二四

    于因一、所缘一、不去一。

    于俱生分、问分亦遍一。

    第五十一　系系相应二法善三法

    相缘分

    一三二五

    缘系系相应．不善法而系系．不善法从因缘生……。

    一三二六

    于因九、所缘九、不去九。

    一三二七

    于非增上九、非前生九。

    如俱生分……乃至……相应分亦如相缘分应广说。

    问分

    一三二八

    系系相应．不善法依系系相应．不善法之因缘为缘……。

    一三二九

    于因九、所缘九。

    一三三〇

    于非因九、非所缘九。

    一三三一

    从因缘及于非所缘九。

    一三三二

    从非因缘及于所缘九。

    如于善三法问分之顺、逆、顺逆、逆顺数应计算。

    第五十二　系不相应顺系二法善三法

    相缘分

    一三三三

    缘系不相应顺系．善法而系不相应顺系．善法从因缘生……缘系不相应非顺系．善法而系不相应非顺系．善法从因缘生……。

    一三三四

    于因二、所缘二、不去二。

    俱生分……乃至……间分亦应遍广说。

    相缘分

    一三三五

    缘系不相应顺系．不善法而系不相应顺系．不善法从因缘生……。

    一三三六

    于因一、不去一。

    如于俱生分、问分亦遍一。

    相缘分

    一三三七

    缘系不相应顺系．无记法而系不相应顺系．无记法从因缘生……缘系不相应非顺系．无记法而系不相应非顺系．无记法从因缘生……三，缘系不相应顺系．无记与系不相应非顺系．无记法而系不相应非顺系．无记法从因缘生……。

    一三三八

    于因五、所缘二、异熟五、不去五。

    俱生分……乃至……相应分亦如相缘分应广说。

    问分

    一三三九

    系不相应顺系．无记法依系不相应顺系．无记法之因缘为缘……系不相应非顺系．无记法依系不相应非顺系．无记法之因缘为缘……三。

    一三四〇

    于因四、所缘三、增上四、不去七。

    一三四一

    于非因七、非所缘七。

    一三四二

    从因缘及于非所缘四。

    一三四三

    从非因缘及于所缘三。

    如于善三法问分之顺、逆、顺逆、逆顺数应计算。

    瀑流群、轭群亦如漏群二法善三法。

    第五十三　盖二法善三法

    相缘分

    一三四四

    缘非盖．善法而非盖．善法从因缘生……。

    一三四五

    于因一、所缘一、不去一。

    于俱生分、问分亦遍一。

    相缘分

    一三四六

    缘盖．不善法而盖．不善法从因缘生……缘盖．不善法而非盖．不善法从因缘生……缘盖．不善法而盖．不善与非盖．不善之法从因缘生……。

    一三四七

    于因九、所缘九。

    一三四八

    缘盖．不善法而盖．不善法从因缘生……［曰］缘疑盖．掉举盖而无明盖。缘非盖．不善法而盖．不善法从非因缘生……［曰］缘疑俱行．掉举俱行之［四］蕴而无明盖。缘盖．不善与非盖．不善法而盖．不善法从非因缘生……［曰］缘疑盖、掉举盖、相应之［四］蕴而无明盖。

    一三四九

    于非因三、非增上九、非前生……乃至……非不相应九。

    俱生分、相应分亦遍九。

    问分

    一三五〇

    盖．不善法依盖．不善法之因缘为缘……。

    一三五一

    于因三、所缘九、增上九、不去九。

    一三五二

    于非因九、非所缘九。

    一三五三

    从因缘及于非所缘三。

    一三五四

    从非因缘及于所缘九。

    如于善三法问分之顺、逆、顺逆、逆顺数应计算。

    相缘分

    一三五五

    缘非盖．无记法而非盖．无记法从因缘生……。

    一三五六

    于因一、所缘一、不去一。

    于俱生分、问分亦遍一。

    第五十四　顺盖二法善三法

    相缘分

    一三五七

    缘非盖．善法而顺盖．善法从因缘生……缘非顺盖．善法而非盖．善法从因缘生……。

    一三五八

    于因二、所缘二、不去二。

    俱生分、问分亦应广说。

    相缘分

    一三五九

    缘顺盖．不善法而顺盖．不善法从因缘生……。

    一三六〇

    于因一、所缘一、不去一。

    于俱生分、问分亦遍一。

    相缘分

    一三六一

    缘顺盖．无记法而顺盖．无记法从因缘生……缘非顺盖．无记法而非顺盖．无记法从因缘生……三，缘顺盖．无记与非顺盖．无记法而顺盖．无记法从因缘生……。

    一三六二

    于因五、所缘二、异熟五、不去五。

    俱生分、问分亦应广说。

    第五十五　盖相应二法善三法

    一三六三

    缘盖不相应．善法而盖不相应．善法从因缘生……。

    一三六四

    于因一、所缘一、不去一。

    于俱生分、问分亦遍一。

    相缘分

    一三六五

    缘盖相应．不善法而盖相应．不善法从因缘生……。

    一三六六

    于因一、所缘一、不去一。

    于俱生分、问分亦遍一。

    相缘分

    一三六七

    缘盖不相应．无记法而盖不相应．无记法从因缘生……。

    一三六八

    于因一、所缘一、不去一。

    于俱生分、问分亦遍一。

    第五十六　盖顺盖二法善三法

    相缘分

    一三六九

    缘顺盖非盖．善法而顺盖非盖．善法从因缘生……。

    一三七〇

    于因一、所缘一、不去一。

    于俱生分、问分亦遍一。

    相缘分

    一三七一

    缘盖顺盖．不善法而盖顺盖．不善法从因缘生……三，缘顺盖非盖．不善法而顺盖非盖．不善法从因缘生……。

    一三七二

    于因九、所缘九……乃至……不去九。

    于俱生分、问分亦遍一。

    相缘分

    一三七三

    缘顺盖非盖．无记法而顺盖非盖．无记法从因缘生……。

    一三七四

    于因一、所缘一、不去一。

    于俱生分、问分亦遍一。

    第五十七　盖盖相应二法善三法

    相缘分

    一三七五

    缘盖盖相应．不善法而盖盖相应．不善法从因缘生……。

    一三七六

    于因九、所缘九、不去九。

    于俱生分、问分亦遍一。

    第五十八　盖不相应顺盖二法善三法

    相缘分

    一三七七

    缘盖不相应顺盖．善法而盖不相应顺盖．善法从因缘生……缘盖不相应非顺盖．善法而善不相应非顺盖．善法从因缘生……。

    一三七八

    于因二、所缘二、不去二。

    俱生分、问分亦应广说。

    相缘分

    一三七九

    缘盖不相应顺盖．无记法而盖不相应顺盖．无记法从因缘生……缘盖不相应非顺盖．无记法而盖不相应非顺盖．无记法从因缘生……三，缘盖不相应顺盖．无记与盖不相应非顺盖．无记法而盖不相应顺盖．无记法从因缘生……。

    一三八〇

    于因五、所缘二、异熟五。

    于俱生分、问分亦应遍广说。

    第五十九　执二法善三法

    相缘分

    一三八一

    缘非执．善法而非执．善法从因缘生……。

    一三八二

    于因一、所缘一、不去一。

    于俱生分、问分亦遍一。

    相缘分

    一三八三

    缘执．不善法而非执．不善法从因缘生……缘非执．不善法而非执．不善法而非执．不善法从因缘生……。

    一三八四

    于因五、所缘五、不去五。

    一三八五

    于非因一、非增上五、非前生五、非后生五。

    俱生分、相应分亦应广说。

    问分

    一三八六

    非执．不善法依非执．不善法之因缘为缘……。

    一三八七

    于因三、所缘九、增上九、不去五。

    如于善三法问分之顺、逆、顺逆、逆顺数应计算。

    相缘分

    一三八八

    缘非执．无记法而非执．无记法从因缘生……。

    一三八九

    于因一、所缘一、不去一。

    于俱生分、问分亦遍一。

    第六十　已执二法善三法

    相缘分

    一三九〇

    缘已执．善法而已执．善法从因缘生……缘非已执．善法而非已执．善法从因缘生……。

    一三九一

    于因二、所缘二、不去二。

    俱生分、问分亦应广说。

    相缘分

    一三九二

    缘已执．不善法而已执．不善法从因缘生……。

    一三九三

    于因一、所缘一、不去一。

    于俱生分、问分亦应一。

    相缘分

    一三九四

    缘已执．无记法而已执．无记法从因缘生……缘非已执．无记法而非已执．无记法从因缘生……三，缘已执．无记与非已执．无记法而已执．无记法从因缘生……。

    一三九五

    于因五、所缘二、不去五。

    俱生分、问分亦应广说。

    第六十一　执相应二法善三法

    相缘分

    一三九六

    缘执不相应．善法而执不相应．善法从因缘生……。

    一三九七

    于因一、所缘一、不去一。

    于俱生分、问分亦遍一。

    相缘分

    一三九八

    缘执相应．不善法而执相应．不善法从因缘生……。

    一三九九

    于因二、所缘二、遍二、不去二。

    一四〇〇

    于非因一、非增上二、遍二……乃至……非不相应二。

    俱生分、相应分亦遍广说。

    问分

    一四〇一

    执相应．不善法依执相应．不善法从因缘生……。

    一四〇二

    于因二、所缘四、增上四……于中及上所缘增上……无间二、俱生二、亲依止四、修习二、业二、食二……乃至……。

    相缘分

    一四〇三

    缘执不相应．无记法而执不相应．无记法从因缘生……。

    一四〇四

    于因一、所缘一、不去一。

    于俱生分、问分亦遍一。

    第六十二　执已执二法善三法

    相缘分

    一四〇五

    缘已执非执．善法而已执非执．善法从因缘生……。

    一四〇六

    于因一、所缘一、不去一。

    于俱生分、问分亦遍一。

    相缘分

    一四〇七

    缘执已执．不善法而已执非执．不善法从因缘生……一，缘已执非执．不善法而已执非执．不善法从因缘生……三，缘执已执．不善与已执非执．不善之法而已执非执．不善法从因缘生……。

    一四〇八

    于因五、所缘五、不去五。

    俱生分、相应分亦应广说。

    问分

    一四〇九

    已执非执．不善法依已执非执．不善法之因缘为缘……。

    一四一〇

    于因三、所缘九、增上九、不去五。

    如于善三法问分之顺、逆、顺逆、逆顺数应计算。

    相缘分

    一四一一

    缘己执非执．无记法而已执非执．无记法从因缘生……。

    一四一二

    于因一、所缘一、不去一。

    于俱生分、问分亦遍一。

    第六十三　执不相应已执二法善三法

    相缘分

    一四一三

    缘执不相应已执．善法而执不相应已执．善法从因缘生……缘执不相应非已执．善法而执不相应非已执．善法从因缘生……。

    一四一四

    于因二、所缘二、不去二。

    如世间出世间二法三法

    俱生分、问分亦应广说。

    相缘分

    一四一五

    缘执不相应已执．不善法而执不相应已执．不善法从因缘生……遍一。

    相缘分

    一四一六

    缘执不相应已执．无记法而执不相应已执．无记法从因缘生……缘执不相应非已执．无记法而执不相应非已执．无记法从因缘生……三，缘执不相应已执．无记与执不相应非已执．无记法而执不相应已执．无记法从因缘生……。

    一四一七

    于因五、所缘二、不去五。

    如世间出世间二法。俱生分、问分亦应广说。

    第六十四　有所缘二法善三法

    相缘分

    一四一八

    缘有所缘．善法而有所缘．善法从因缘生……。

    如缘有缘．善法而应广说。

    相缘分

    一四一九

    缘有所缘．不善法而有所缘．不善法从因缘生……。

    应作如有缘．不善。

    相缘分

    一四二〇

    缘有所缘．无记法而有所缘．无记法从因缘生……三，缘无所缘．无记法而无所缘．无记法从因缘生……三，缘有所缘．无记与无所缘．无记法而有所缘．无记法从因缘生……，三。

    一四二一

    于因九、所缘三、增上五……乃至……互相六、前生一、修习一……乃至……。

    一四二二

    于非因九、非所缘三、非增上九……乃至……非业二、非异熟五、非食一、非根一、非静虑二、非道九、非相应三、非不相应二、非无有二、非去二。

    问分

    一四二三

    有所缘．无记法依有所缘．无记法之因缘为缘……三。

    一四二四

    有所缘．无记法依有所缘．无记法之所缘为缘……无所缘、无记法依有所缘．无记法之所缘为缘……三。

    一四二五

    有所缘．无记法依有所缘．无记法之增上缘为缘。所缘增上、俱生增上三。无所缘．无记法依有所缘．无记法之增上缘为缘。所缘增上。

    一四二六

    于因三、所缘二、增上四、无间一……乃至……俱生七、互相六、依止七、亲依止二、前生一、后生一、修习一、业三、异熟三……乃至……相应一、不相应二……乃至……。

    第六十五　心二法善三法

    相缘分

    一四二七

    缘心．善法而非心．善法从因缘生……缘非心．善法而非心．善法从因缘生……缘非心．善法而心．善法从因缘生……缘非心．善法而心．善与非心．善法从因缘生……缘心．善与非心．善法而非心．善法从因缘生……。

    一四二八

    于因五、所缘五、遍五、不去五。

    一四二九

    于非增上五、非前生五、非后生五、非修习五、非业三、非异熟五、非不相应五。

    俱生分、相应分亦应广说。

    问分

    一四三〇

    非心．善法依非心．善法之因缘为缘……非心．善法依心．善法之因缘为缘……非心．善法依心．善与非心．善法之因缘为缘……。

    一四三一

    于因三、所缘九、增上九、不去五。

    一四三二

    于非因九、非所缘九。

    一四三三

    从因缘及于非所缘三。

    一四三四

    从非因缘及于所缘九。

    如于善三法问分之顺、逆、顺逆、逆顺数应计算。

    相缘分

    一四三五

    缘心．不善法而非心．不善法从因缘生……缘非心．不善法而非心．不善法从因缘生……缘非心．不善法而心．不善法从因缘生……缘非心．不善法而心．不善与非心．不善法从因缘生……缘心．不善与非心．不善法而非心．不善法从因缘生……。

    一四三六

    于因五、所缘五、不去五。

    如心二法善，亦应作“于非因”。

    俱生分、问分亦应广说。

    相缘分

    一四三七

    缘心．无记法而非心．无记法从因缘生……缘非心．无记法而非心．无记法从因缘生……缘非心．无记法而心．无记法从因缘生……缘非心．无记法而心．无记与非心．无记法从因缘生……缘心．无记与非心．无记法法而非心．无记法从因缘生……。

    一四三八

    于因五、所缘五、异熟五、去五。

    一四三九

    于非因五、非所缘三、增上五……乃至……非业三、非异熟五、非食一、非根一、非静虑五、非道五、非相应三、非不相应五。

    俱生分、相应分亦应广说。

    问分

    一四四〇

    非心．无记法依非心．无记法之因缘为缘……三。

    如心二法善应广说。

    一四四一

    于因三、所缘九、增上九、无间九……乃至……俱生五、前生三、修习九、业三、异熟五、不相应五、有五、无有九。

    第六十六　心所二法善三法

    相缘分

    一四四二

    缘心所．善法而心所．善法从因缘生……缘心所．善法而非心所．善法从因缘生……缘心所．善法而心所．善与非心所．善法从因缘生……缘非心所．善法而心所．善法从因缘生……缘心所．善与非心所．善法而心所．善法从因缘生……。

    一四四三

    于因五、所缘五、增上五、不去五。

    一四四四

    于非增上五、非前生五……乃至……非业三、非异熟五、非不相应五。

    俱生分等应广说。

    问分

    一四四五

    心所．善法从因缘生……善法之因缘为缘……。

    一四四六

    于因三、所缘九、增上九……初三是俱生增上，中三［问］之中，唯中问俱生增上无间九……乃至……俱生三、亲依止九、修习九、业三、食五、根五、静虑三、道三、相应五、有五、无有九。

    相缘分

    一四四七

    缘心所．不善法而心所．不善法从因缘生……缘心所．不善法而非心所．不善法从因缘生……缘心所．不善法而心所．不善与非心所．不善法从因缘生……缘心所．不善与非心所．不善法而心所．不善法从因缘生……。

    一四四八

    于因五、所缘五、不去五。

    如善理趣，亦应作非因缘。俱生分、问分应广说。

    相缘分

    一四四九

    缘心所．无记法而心所．无记法从因缘生……缘心所．无记法而非心所．无记法从因缘生……缘心所．无记法而心所．无记与非心所．无记法从因缘生……缘非心所．无记法而非心所．无记法从因缘生……三，缘心所．无记与非心所．无记法而心所．无记法从因缘生……。

    一四五〇

    于因九、所缘九、增上九、异熟九、不去九。

    一四五一

    于非因九、非所缘三、非增上九……应作一切……非业四、异熟九、非食一、非根一、非静虑六、非道九、非相应三、非不相应六……乃至……。

    俱生分等应广说。

    问分

    一四五二

    心所．无记法依心所．无记法之因缘为缘……。

    一四五三

    于因三、所缘九、增上九……俱生增上……无间九……乃至……俱生九、互相九、依止九、亲依止九、前生三、修习九、业三、异熟九、食九、根九、静虑三、道三、相应五、不相应五、有九……乃至……。

    第六十七　心相应二法善三法

    相缘分

    一四五四

    缘心相应．善法而心相应．善法从因缘生……。

    一四五五

    于因一、所缘一、不去一。

    于俱生分、问分亦遍一。

    相缘分

    一四五六

    缘心相应．不善法而心相应．不善法从因缘生……。

    一四五七

    于因一、所缘一、不去一。

    于俱生分、问分亦遍一。

    相缘分

    一四五八

    缘心相应．无记法而心相应．无记法从因缘生……缘心相应．无记法而心不相应．无记法从因缘生……缘心相应．无记法而心相应．无记与心相应．无记法从因缘生……缘心不相应．无记法而心不相应．无记法从因缘生……缘心不相应．无记法而心相应．无记法从因缘生……缘心不相应．无记法而心相应．无记与心不相应．无记法从因缘生……缘心相应．无记与心不相应．无记法而心相应．无记法从因缘生……缘心相应．无记与心不相应．无记与心不相应．无记法而心不相应．无记法从因缘生……缘心相应．无记与心相应．无记法而心相应．无记与心不相应．无记法从因缘生……。

    一四五九

    于因九、所缘三、增上五、互相六、前生一、修习一、业九、异熟九、不去九。

    一四六〇

    于非因九、非所缘三、非增上九……乃至……非前生九……乃至……业二、异熟五、非食一、非根一、非静虑二、非道九、非相应三、非不相应二……乃至……。

    俱生分等应广说。

    问分

    一四六一

    心相应．无记法依心相应．无记法之因缘为缘……三。

    一四六二

    心相应．无记法依心相应．无记法之所缘缘为缘……心不相应．无记法依心相应．无记法之所缘缘为缘……。

    一四六三

    于因三、所缘二、增上四……所缘增上……无间一、俱生七、互相六、依止七、亲依止二、前生一、后生一、修习一、业三、异熟三、食四、根六、静虑三、道三、相应一、不相应二……乃至……。

    第六十八　心相杂二法善三法

    相缘分

    一四六四

    缘心相杂．善法而心相杂．善法从因缘生……。

    一四六五

    于因一、所缘一、不去一。

    于俱生分、问分亦遍一。

    相缘分

    一四六六

    缘心相杂．不善法而心相杂．不善法从因缘生……。

    一四六七

    于因一、所缘一、不去一。

    于俱生分、问分亦遍一。

    相缘分

    一四六八

    缘心相杂．无记法而心相杂．无记法从因缘生……三，缘非心相杂．无记法而非心相杂．无记法从因缘生……三，缘心相杂．无记与非心相杂．无记法而心相杂．无记法从因缘生……三。

    一四六九

    于因九、于所缘三、于不去九。

    等于心相应二法无记。俱生分、问分亦应广说。

    第六十九　心等起二法善三法

    相缘分

    一四七〇

    缘心等起．善法而心等起．善法从因缘生……缘心等起．善法而非心等起．善法从因缘生……缘心等起．善法而心等起．善与非心等起．善法从因缘生……缘非心等起．善法而心等起．善法从因缘生……缘心等起．善与非心等起．善之法而心等起．善法从因缘生……。

    一四七一

    于因五、于所缘五、遍五、不去五。

    一四七二

    于非增上五、非前生五……乃至……非业三、非异熟五……乃至……非不相应五。

    俱生分等应广说。

    问分

    一四七三

    心等起．善法依心等起．善法之因缘为缘……。

    一四七四

    于因三、所缘九、增上九、无间九、等无间九、俱生五……乃至……亲依止九、修习九、业三、食五、根五、静虑三、道三、相应五、有五……乃至……。

    相缘分

    一四七五

    缘心等起．不善法而心等起．不善法从因缘生……三，缘非心等起．不善法而心等起．不善法从因缘生……。缘心等起．不善与非心等起．不善法而心等起．不善法从因缘生……。

    一四七六

    于因五、所缘五、不去五。

    如善。俱生分、问分亦应广说。

    相缘分

    一四七七

    缘心等起．无记法而心等起．无记法从因缘生……三，缘非心等起．无记法而非心等起．无记法从因缘生……三，缘心等起．无记与非心等起．无记之法而心等起．无记法从因缘生……三。

    一四七八

    于因九、所缘九、增上五、遍九、前生五、修习五……乃至……不去九。

    一四七九

    于非因九、非所缘九、非增上九……乃至……非业三、非异熟六、非食一、非根一、非静虑六、非道九、非相应六、非不相应六、非无有六、非去六。

    俱生分、相应分亦应广说。

    问分

    一四八〇

    心等起．无记法依心等起．无记法之因缘为缘……三。

    一四八一

    心等起．无记法依心等起．无记法之所缘缘为缘……。

    一四八二

    于因三、所缘九、增上九、无间九、遍九、前生九、后生九、修习九、业三、异熟九、食九……心等起根依非心等起，应作段食；非心等起依心等起，是段食；组合于中［问］是段食……于根九……色命根一。……于静虑三、道三、相应五、不相应九、有九、无有九、去九、不去九。

    于前三法如问分之顺、逆、顺逆、逆顺数应计算。

    第七十　心俱有二法善三法

    相缘分

    一四八三

    缘心俱有．善法而心俱有．善法从因缘生……缘心俱有．善法而非心俱有．善法从因缘生……缘心俱有．善法而心俱有．善与非心俱有．善法从因缘生……。缘非心俱有．善法而心俱有．善法从因缘生……缘心俱有．善与非心俱有．善法而心俱有．善法从因缘生……。

    一四八四

    于因五、所缘五、不去五。

    俱生分、问分亦应广说。

    相缘分

    一四八五

    缘心俱有．不善法而心俱有．不善法从因缘生……三，缘非心俱有．不善法而心俱有．不善法从因缘生……缘心俱有．不善与非心俱有．不善法而心俱有．不善法从因缘生……。

    一四八六

    于因五、所缘五、不去五。

    俱生分、问分亦应广说。

    相缘分

    一四八七

    缘心俱有．无记法而心俱有．无记法从因缘生……三，缘非心俱有．无记法而非心俱有．无记法从因缘生……。

    一四八八

    于因九、所缘九、不去九。

    如心所二法根之三推论，亦应作此三推论。

    俱生分、问分亦应广说。

    第七十一　心随转二法善三法

    相缘分

    一四八九

    缘心随转．善法而心随转．善法从因缘生……三，缘非心随转．善法而心随转．善法从因缘生……缘心随转．善与非心随转．缘善法而心随转．善法从因缘生……。

    一四九〇

    于因五、所缘五、不去五。

    俱生分、问分亦应广说。

    相缘分

    一四九一

    缘心随转．不善法而心随转．不善法从因缘生……三，缘非心随转．不善法而心随转．不善法从因缘生……缘心随转．不善与非心随转．不善法而心随转．不善法从因缘生……。

    一四九二

    于因五、所缘五、不去五。

    俱生分、问分亦应广说。

    相缘分

    一四九三

    缘心随转．无记法而心随转．无记法从因缘生……。

    一四九四

    于因九、所缘九、不去九。

    如心所二法。俱生分、问分亦应广说。

    第七十二　心相杂等起二法善三法

    相缘分

    一四九五

    缘心相杂等起．善法而心相杂等起．善法从因缘生……缘心相杂等起．善法而非心相杂等起．善法从因缘生……缘心相杂等起．善法而心相杂等起．善与非心相杂等起．善法从因缘生……缘非心相杂等起．善法而心相杂等起．善法从因缘生……缘心相杂等起．善与非心相杂等起．善法而心相杂等起．善法从因缘生……。

    一四九六

    于因五、所缘五、不去五。

    于大二法中等于心所二法善，同其处之问。

    俱生分、问分亦应广说。

    相缘分

    一四九七

    缘心相杂等起．不善法而心相杂等起．不善法从因缘生……三，缘非心相杂等起．不善法而心相杂等起．不善法从因缘生……缘心相杂等起．不善与非心相杂等起．不善法而心相杂等起．不善法从因缘生……。

    一四九八

    于因五、所缘五、不去五。

    如心所二法不善。俱生分、问分亦应广说。

    相缘分

    一四九九

    缘心相杂等起．无记法而心相杂等起．无记法从因缘生……三，缘非心相杂等起．无记法而非心相杂等起．无记法从因缘生……三，缘心相杂等起．无记与非心相杂等起．无记法而心相杂等起．无记法从因缘生……三。

    一五〇〇

    于因九、所缘九、增上九……乃至……前生五、修习五、业九……乃至……不去九。

    一五〇一

    于非因九、非所缘三……乃至……非业四、非异熟九、非食一、非根一、非静虑六、非道九、非相应三、非不相应六、非无有三、非去三。

    俱生分、相应分亦应广说。

    问分

    一五〇二

    心相杂等起．无记法依心相杂等起．无记法之因缘为缘……。

    一五〇三

    于因三、所缘九、增上九……于此中六［问］，俱生增上……无间九、遍九、前生三、后生三、修习九、业三、异熟九、食九、根三、静虑三、道三、相应五、不相应五、有九、不去九。

    一五〇四

    于非因九、非所缘九。

    一五〇五

    从因缘及于非所缘三。

    一五〇六

    从非因缘及于所缘九。

    于善三法如问分之顺、逆、顺逆、逆顺数应计算。

    第七十三　心相杂等起俱有二法善三法

    相缘分

    一五〇七

    缘心相杂等起俱有．善法而心相杂等起俱有．善法从因缘生……三，缘非心相杂等起俱有．善法而心相杂等起俱有．善法从因缘生……缘心相杂等起俱有．善与非心相杂等起俱有．善法而心相杂等起俱有．善法从因缘生……。

    一五〇八

    于因五、所缘五、不去五。

    俱生分、问分亦应广说。

    相缘分

    一五〇九

    缘心相杂等起俱有．不善法而心相杂等起俱有．不善法从因缘生……三，缘非心相杂等起俱有．不善法而心相杂等起俱有．不善法从因缘生……。缘心相杂等起俱有．不善与非心相杂等起俱有．不善法而心相杂等起俱有．不善法从因缘生……。

    一五一〇

    于因五、所缘五、不去五。

    俱生分、问分亦应广说。

    相缘分

    一五一一

    缘心相杂等起俱有．无记法而心相杂等起俱有．无记法从因缘生……。

    一五一二

    于因九、所缘九、不去九。

    如心相杂等起二法无记。俱生分、问分亦应广说。

    第七十四　心相杂等起随转二法善三法

    相缘分

    一五一三

    缘心相杂等起随转．善法而心相杂等起随转．善法从因缘生……三，缘非心相杂等起随转．善法而心相杂等起随转．善法从因缘生……缘心相杂等起随转．善与非心相杂等起随转．善法而心相杂等起随转．善法从因缘生……。

    一五一四

    于因五、所缘五、不去五。

    俱生分、问分亦应广说。

    相缘分

    一五一五

    缘心相杂等起随转．不善法而心相杂等起随转．不善法从因缘生……。

    一五一六

    于因五、所缘五、不去五。

    俱生分、问分亦应广说。

    相缘分

    一五一七

    缘心相杂等起随转．无记法而心相杂等起随转．无记法从因缘生……。

    一五一八

    于因九、所缘九、不去九。

    如心相杂等起二法无记。俱生分、问分亦应广说。

    第七十五　内二法善三法

    相缘分

    一五一九

    缘内．善法而外．善法从因缘生……缘外．善法而外．善法从因缘生……缘外．善法而内．善法从因缘生，缘外．善法而内．善与外．善法从因缘生……缘内．善与外．善法而外．善法从因缘生……。

    一五二〇

    于因五、所缘五、不去五。

    如于二法。俱生分、问分亦应广说。

    相缘分

    一五二一

    缘内．不善法而外．不善法从因缘生……缘外．不善法而外．不善法从因缘生……缘外．不善法而内．不善法从因缘生……缘外．不善法而内．不善与外．不善法从因缘生……缘内．不善与外．不善法而外．不善法从因缘生……。

    一五二二

    于因五、所缘五、不去五。

    如于二法。俱生分、问分亦应广说。

    相缘分

    一五二三

    缘内．无记法而内．无记法从因缘生……三，缘外．无记法而外．无记法从因缘生……三，缘内．无记与外．无记法而内．无记法从因缘生……三。

    一五二四

    于因九、所缘五、增上五……乃至……互相五、前生五、修习五、不去九。

    一五二五

    于非因九、非所缘九、非增上九……乃至……非业三、非异熟五、非食一、非根一、非静虑五、非道九、非相应九、非不相应五、非无有九、非去九。

    俱生分、问分亦应广说。

    问分

    一五二六

    外．无记法依外．无记法之因缘为缘……。

    一五二七

    于因三、所缘九、增上九……内依外之推论时，俱生增上，于中之三［问］，俱生增上……于无间九、俱生九、互相五、依止九、亲依止九、前生九……所缘前生与所依前生……于后生九、修习九、外．无记法依外．无记法之业缘为缘……三，于异熟九、食九……于三［问］是段食……根九……于三问是有色命根……相应五、不相应九、有九……乃至……。

    第七十六　所造二法善三法

    相缘分

    一五二八

    缘非所造．善法而非所造．善法从因缘生……。

    一五二九

    于因一、所缘一、不去一。

    于俱生分、问分亦遍一。

    相缘分

    一五三〇

    缘非所造．不善法而非所造．不善法从因缘生……。

    一五三一

    于因一、所缘一、不去一。

    于俱生分、问分亦遍一。

    相缘分

    一五三二

    缘所造．无记法而非所造．无记法从因缘生……缘非所造．无记法而非所造．无记法从因缘生……缘非所造．无记法而所造．无记法从因缘生……缘非所造．无记法而所造．无记与非所造．无记法从因缘生……缘所造．无记与非所造．无记法而非所造．无记法从因缘生……。

    一五三三

    于因五、所缘三……乃至……互相五……乃至……前生一、修习一、业五、不去五。

    一五三四

    于非因五、非所缘三、非增上五……乃至……非业三、非异熟三、非食三、非根三、非静虑三、非道五、非相应三、非不相应三、非无有三、非去三。

    问分

    一五三五

    非所造．无记法依非所造．无记法之因缘为缘……三。

    一五三六

    所造．无记法依非所造．无记法之所缘缘为缘……非所造．无记法依非所造．无记法之所缘缘为缘……二。

    一五三七

    非所造．无记法依非所造．无记法之增上缘为缘……于三初［问］，皆二增上，于二［问］，俱生增上。

    一五三八

    于无间一、俱生五、互相五、依止五。

    一五三九

    所造．无记法依非所造．无记法之亲依止缘为缘……非所造．无记法依非所造．无记法之亲依止缘为缘……二。

    一五四〇

    于前生三、后生三、修习一、业三、异熟三、食六、根七、静虑三、道三、相应一、不相应四、有九。

    第七十七　已取二法善三法

    相缘分

    一五四一

    缘非已取．善法而非已取．善法从因缘生……。

    一五四二

    于因一、所缘一、不去一、遍一。

    于俱生分、问分亦是一。如有缘二法善。

    相缘分

    一五四三

    缘非已取．不善法而非已取．不善法从因缘生……。

    一五四四

    于因一、不去一。

    于俱生分、问分亦遍一。

    相缘分

    一五四五

    缘已取．无记法而已取．无记法从因缘生……三，缘非已取．无记法而非已取．无记法从因缘生……缘已取．无记与非已取．无记法而非已取．无记法从因缘生……［曰］缘已取之四［蕴］与［四］大种而心等起之色。

    一五四六

    于因五、所缘二、增上一……乃至……前生二、修习一、业五、异熟五、不去五。

    一五四七

    于非因五、非所缘四、非增上五……乃至……非前生四、非业一、非异熟二、非食二、非根二、非静虑二、非道五、非相应四、非不相应二、非无有四、非去四。

    俱生分等亦应广说。

    问分

    一五四八

    已取．无记法依已取．无记法之因缘为缘……三，非已取．无记法依非已取．无记法之因缘为缘……。

    一五四九

    于因四、所缘四……已取根二，非已取根二，……非已取．无记法依非已取．无记法之增上缘为缘。所缘增上、俱生增上一。于无间四、等无间四、俱生五、互相二、依止五、亲依止四。

    一五五〇

    已取．无记法依已取．无记法之前生缘为缘。所缘前生．所依前生，二问。非已取．无记法依非已取．无记法之前生缘为缘，二问。唯所缘前生。组合二［问］，所缘前生与所依前生亦六。

    一五五一

    于后生六、修习一、业四、异熟四、食九、根四、静虑四、道四、相应二、不相应六、有九、无有四、去四、不去九……乃至……。

    一五五二

    于非因九、非所缘九。

    一五五三

    从因缘及于非所缘四。

    一五五四

    从非因缘及于所缘四。

    第七十八　取二法善三法

    相缘分

    一五五五

    缘非取．善法而非取．善法从因缘生……。

    一五五六

    于因一、所缘一、不去一。

    于俱生分、问分亦遍一。

    相缘分

    一五五七

    缘取．不善法而取．不善法从因缘生……缘取．不善法而非取．不善法从因缘生……缘取．不善法而取．不善与非取．不善法从因缘生……。缘非取．不善法而非取．不善法从因缘生……三，缘取．不善与非取．不善法而取．不善法从因缘生……三。

    一五五八

    于因九、所缘九、遍九、不去九。

    一五五九

    缘非取．不善法而非取．不善法从非因缘生……。

    一五六〇

    于非因一、非增上九、非前生九……乃至……非业三、非异熟九、非不相应九。

    俱生分等亦应广说。

    问分

    一五六一

    取．不善法依取．不善法之因缘为缘……。

    一五六二

    于因九、所缘九、增上九……非取根三问，俱生增上……无间九……乃至……依止九、亲依止九、修习九、业三、非取根之食三、根三、静虑三、道九、相应九、有九。

    一五六三

    缘非取．无记法而非取．无记法从因缘生……。

    一五六四

    于因一、所缘一、不去一。

    于俱生分、问分亦遍一

    第七十九　顺取二法善三法

    相缘分

    一五六五

    缘顺取．善法而顺取．善法从因缘生……缘非顺取．善法而非顺取．善法从因缘生……。

    一五六六

    于因二、所缘二、不去二。

    如世间出世间二法善。俱生分、问分亦应广说。

    相缘分

    一五六七

    缘顺取．不善法而顺取．不善法从因缘生……。

    一五六八

    于因一、所缘一、不去一。

    于俱生分、问分亦遍一。

    相缘分

    一五六九

    缘顺取．无记法而顺取．无记法从因缘生……缘非顺取．无记法而非顺取．无记法从因缘生……缘非顺取．无记法而顺取．无记法从因缘生……缘非顺取．无记法而顺取．无记与非顺取．无记法从因缘生……缘顺取．无记与非顺取．无记法而顺取．无记法从因缘生……。

    一五七〇

    于因五、所缘二、不去五。

    如世间出世间二法无记。俱生分、问分亦应广说。

    第八十　取相应二法善三法

    相缘分

    一五七一

    缘取不相应法．善法而取不相应．善法从因缘生……。

    一五七二

    于因一、于所缘一、于不去一。

    于俱生分、问分亦遍一。

    相缘分

    一五七三

    缘取相应．不善法而取相应．不善法从因缘生……三，缘取不相应．不善法而取不相应．不善法从因缘生……二，缘取相应．不善与取不相应．不善之法而取相应．不善法从因缘生……。

    一五七四

    于因六、所缘六、遍六、不去六。

    一五七五

    于非因一、非增上六、非业四、非异熟六。

    俱生分等亦应广说。

    问分

    一五七六

    取相应．不善法依取相应．不善法之因缘为缘……三。

    一五七七

    于因六、所缘九、增上九……于取相应根之三［问］是俱生增上。于取不相应根一［问］……无间九、等无间九、俱生六、互相六、依止六、亲依止九、修习九、业四、食四、根四、静虑四、道四、相应六、有六、无有九、去九、不去六。

    相缘分

    一五七八

    缘取不相应．无记法而取不相应．无记法从因缘生……。

    一五七九

    于因一、所缘一、不去一。

    于俱生分、问分亦遍一。

    第八十一　取顺取二法善三法

    相缘分

    一五八〇

    缘顺取非取．善法而顺取非取．善法从因缘生……。

    一五八一

    于因一、所缘一、不去一。

    于俱生分、问分亦遍一。

    相缘分

    一五八二

    缘取顺取．不善法而取顺取．不善法从因缘生……三，缘顺取非取．不善法而顺取非取．不善法从因缘生……三，缘顺取．不善与顺取非取．不善法而取顺取．不善法从因缘生……三。

    一五八三

    于因九、所缘九、不去九。

    此之推论如取二法不善。俱生分、问分亦应广说。

    相缘分

    一五八四

    缘顺取非取．无记法而顺取非取．无记法从因缘生……。

    一五八五

    于因一、所缘九、不去九。

    于俱生分、问分亦遍一。

    第八十二　取取相应二法善三法

    相缘分

    一五八六

    缘取取相应．不善法而取取相应．不善法从因缘生……三，缘取相应非取．不善法而取相应非取．不善法从因缘生……三，缘取取相应．不善与取相应非取．不善法而取取相应．不善法从因缘生……三。

    一五八七

    于因九、所缘九、增上九、不去九。

    此之推论如取二法不善。于俱生分、问分亦应九。

    第八十三　取不相应顺取二法善三法

    相缘分

    一五八八

    缘取不相应顺取．善法而取不相应顺取．善法从因缘生……缘取不相应非顺取．善法而取不相应非顺取．善法从因缘生……。

    一五八九

    于因二、所缘二、不去二。

    如世间出世间二法善。俱生分、问分亦应广说。

    相缘分

    一五九〇

    缘取不相应顺取．不善法而取不相应．不善法从因缘生……遍一。

    相缘分

    一五九一

    缘取不相应顺取．无记法而取不相应顺取．无记法从因缘生……缘取不相应非顺取．无记法而取不相应非顺取．无记法从因缘生……三，缘取不相应顺取．无记与取不相应非顺取．无记法而取不相应顺取．无记法从因缘生……。

    一五九二

    于因五、所缘二、不去五。

    如世间出世间二法无记。俱生分、问分亦应遍广说。

    第八十四　染二法善三法

    相缘分

    一五九三

    缘非染．善法而非染．善法从因缘生……。

    一五九四

    于因一、所缘一、不去一。

    于俱生分、问分亦遍一。

    相缘分

    一五九五

    缘染．不善法而染．不善法从因缘生……三，缘非染．不善法而非染．不善法从因缘生……三，缘染．不善与非染．不善法而染．不善法从因缘生……三。

    一五九六

    于因九、所缘九、遍九、不去九。

    一五九七

    缘染．不善法而染．不善法从因缘生。［曰］缘疑而疑俱行之痴，缘掉举而掉举俱行之痴。缘非染．不善法而染．不善法从因缘生。［曰］缘疑俱行之四［蕴］而疑俱行之痴，缘掉举俱行之四［蕴］而掉举俱行之痴。缘染．不善与非染．不善法而染．不善法从因缘生。［曰］缘疑俱行之四［蕴］与疑而疑俱行之痴，缘掉举俱行之四［蕴］与掉举而掉举俱行之痴。

    一五九八

    于非因三、非增上九、非前生九、非后生九、非修习九、非业三、非异熟九、非不相应九。

    俱生分等亦应广说。

    问分

    一五九九

    染．不善法依染．不善法之因缘为缘……。

    一六〇〇

    于因三、所缘九、增上九……中之三［问］是俱生增上……无间九、等无间九……乃至……亲依止九、修习九、业三、食三、根三、静虑三、道九、相应九。

    相缘分

    一六〇一

    缘非染．无记法而非染．无记法从因缘生……。

    一六〇二

    于因一、所缘一、不去一。

    于俱生分、问分遍一。

    第八十五　顺染二法善三法

    相缘分

    一六〇三

    缘顺染．善法而顺染．善法从因缘生……缘非顺染．善法而非顺染．善法从因缘生……。

    一六〇四

    于因二、所缘二、不去二。

    如世间出世间二法善。俱生分、问分亦应广说。

    相缘分

    一六〇五

    缘顺染．不善法而顺染．不善法从因缘生……。

    一六〇六

    于因一、所缘一、不去一。

    俱生分、问分亦遍一。

    相缘分

    一六〇七

    缘顺染．无记法而顺染．无记法从因缘生……缘非顺染．无记法而非顺染．无记法从因缘生……三，缘顺染．无记与非顺染．无记法而顺染．无记法从因缘生……。

    一六〇八

    于因五、所缘二、不去五。

    如世间出世间二法无记。于俱生分、问分亦应遍广说。

    第八十六　已染二法善三法

    相缘分

    一六〇九

    缘非已染．善法而非已染．善法从因缘生……。

    一六一〇

    于因一、所缘一、不去一。

    于俱生分、问分亦遍一。

    相缘分

    一六一一

    缘已染．不善法而已染．不善法从因缘生……。

    一六一二

    于因一、所缘一、不去。

    于俱生分、问分亦遍一。

    相缘分

    一六一三

    缘非已染．无记法而非已染．无记法从因缘生……。

    一六一四

    于因一、所缘一、不去一。

    于俱生分、问分亦遍一。

    第八十七　染相应二法善三法

    相缘分

    一六一五

    缘染不相应．善法而染不相应．善法从因缘生……。

    一六一六

    于因一、所缘一、不去一。

    于俱生分、问分亦遍一。

    相缘分

    一六一七

    缘染相应．不善法而染相应．不善法从因缘生……。

    一六一八

    于因一、所缘一、不去一。

    于俱生分、问分亦遍一。

    相缘分

    一六一九

    缘染不相应．无记法而染不相应．无记法从因缘生……。

    一六二〇

    于因一、所缘一、不去一。

    于俱生分、问分亦遍一。

    第八十八　染顺染二法善三法

    相缘分

    一六二一

    缘顺染非染．善法而顺染非染．善法从因缘生……。

    一六二二

    于因一、所缘一、不去一。

    于俱生分、问分亦遍一。

    相缘分

    一六二三

    缘染顺染．不善法而染顺染．不善法从因缘生……三，缘顺染非染．不善法而顺染非染．不善法从因缘生……三，缘染顺染．不善与顺染非染．不善法而染顺染．不善法从因缘生……三。

    一六二四

    于因九、所缘九、不去九。

    如染二法不善。于俱生分、问分亦遍广说。

    相缘分

    一六二五

    缘顺染非染．无记法而顺染非染．无记法从因缘生……。

    一六二六

    于因一、所缘一、不去一。

    于俱生分、问分亦遍一。

    第八十九　染已染二法善三法

    相缘分

    一六二七

    缘染已染．不善法而染已染．不善法从因缘生……三，缘已染非染．不善法而已染非染．不善法从因缘生……三。缘染已染．不善与已染非染．不善法而染已染．不善法从因缘生……。

    一六二八

    于因九、所缘九、不去。

    如染二法不善。于俱生分、问分亦应遍广说。

    第九十　染染相应二法善三法

    相缘分

    一六二九

    缘染染相应．不善法而染染相应．不善法从因缘生……三，缘染相应非染．不善法而染相应非染．不善法从因缘生……三，缘染染相应．不善与染相应非染．不善法而染染相应．不善法从因缘生……三。

    一六三〇

    于因九、所缘九、不去九。

    如染二法不去。于俱生分、问分亦应遍广说。

    第九十一　染不相应顺染二法善三法

    相缘分

    一六三一

    缘染不相应顺染．善法而染不相应顺染．善法从因缘生……缘染不相应非顺染．善法而染不相应非顺染．善法从因缘生……。

    一六三二

    于因二、所缘二、不去二。

    如世间出世间二法善。于俱生分、问分亦应广说。

    相缘分

    一六三三

    缘染不相应顺染．无记法而染不相应顺染．无记法从因缘生……缘染不相应非顺染．无记法而染不相应非顺染．无记法从因缘生……三，缘染不相应顺染．无记与染不相应非顺染．无记法而染不相应顺染．无记法从因缘生……。

    一六三四

    于因五、所缘二、不去一。

    如世间出世间二法无记。于俱生分、问分亦应遍广说。

    第九十二　见所断二法善三法

    一六三五

    缘非见所断．善法而非见所断．善法从因缘生……。

    一六三六

    于因一、所缘一、增上一、不去一。

    于俱生分、问分亦遍一。

    一六三七

    缘见所断．不善法而见所断．不善法从因缘生……缘非见所断．不善法而非见所断．不善法从因缘生……。

    一六三八

    于因二、所缘二、增上二、不去二。

    一六三九

    缘见所断．不善法而见所断．不善法从因缘生。［曰］缘疑俱行［四］蕴而疑俱行之痴。缘非见所断．不善法而非见所断．不善法从因缘生……。

    一六四〇

    于非因二、非增上二、非前生二、非业二、非异熟二、非不相应二。

    于俱生分、问分亦应遍广说。

    一六四一

    见所断．不善法依见所断．不善法之因缘为缘……非见所断．不善法依非见所断．不善法之因缘为缘……。

    一六四二

    于因二、所缘三……见一、非见二、增上三……见根一、非见二、所缘增上、俱生增上、无间二……见根一、非见一、等无间二、俱生二……乃至……亲依止三、修习二、业二、食二……乃至……相应二、有二、无有二……乃至……。

    一六四三

    缘非见所断．无记法而非见所断．无记法从因……。

    一六四四

    于因一、所缘一、不去一。

    于俱生分、问分亦遍一。

    第九十三　修所断二法善三法

    一六四五

    缘非修所断．善法而非修所断．善法从因缘生……。

    一六四六

    于因一、所缘一、不去一。

    于俱生分、问分者亦遍一。

    一六四七

    缘修所断．不善法而修所断．不善法从因缘生……。

    一六四八

    于因二、所缘二、不去二。

    如见所断二法不善。于俱生分、问分亦应遍广说。

    一六四九

    缘非修所断．无记法而非修所断．无记法从因缘生……。

    一六五〇

    于因、所缘一、不去一。

    于俱生分、问分亦遍一。

    第九十四　见所断因二法善三法

    一六五一

    缘非见所断因．善法而非见所断因．善法从因缘生……。

    一六五二

    于因一、所缘一、不去一。

    于俱生分、问分亦遍一。

    一六五三

    缘见所断因．不善法而见所断因．不善法从因缘生……缘非见所断因．不善法而非见所断因．不善法从因缘生……缘非见所断因．不善法而见所断因．不善法从因缘生……缘见所断因．不善与非见所断因．不善法而见所断因．不善法从因缘生……。

    一六五四

    缘见所断因．不善法而见所断因．不善法从因缘生……三，非见为二，组合为一。

    一六五五

    于因四、所缘六、增上六、遍六、不去六。

    一六五六

    缘见所断因．不善法而非见所断因．不善法从非因缘生……缘非见所断因．不善法而非见所断因．不善法从因缘生……。

    一六五七

    于非因二、非增上六……乃至……非业四、非异熟四、非不相应六。

    俱生分等应广说。

    一六五八

    见所断因．不善法依见所断因．不善法之因缘为缘……。

    一六五九

    于因三、所缘九、增上三……见一、非见二、无间九、等无间六、俱生六……乃至……亲依止九、修习九、业四、食四、根四……乃至……相应六、无有九……乃至……。

    一六六〇

    缘非见所断因．无记法而非见所断因．无记法从因缘生……。

    一六六一

    于因一、所缘一、不去一。

    于俱生分、问分亦遍一。

    第九十五　修所断因二法善三法

    一六六二

    缘非修所断因．善法而非修所断因．善法从因缘生……。

    一六六三

    于因一、所缘一、不去一。

    于俱生分、问分亦遍一。

    一六六四

    缘修所断因．不善法而修所断因．不善法从因缘生……缘非修所断因．不善法而非修所断因．不善法从因缘生……。

    一六六五

    于因四、所缘六、不去六。

    如见所断因二法不善。于于俱生分、问分亦应遍广说。

    一六六六

    缘非修所断因．无记法而非修所断因．无记法从因缘生……。

    一六六七

    于因一、所缘一、不去一。

    于俱生分、问分亦遍一。

    第九十六　有寻二法善三法

    一六六八

    缘有寻．善法而有寻．善法从因缘生……缘有寻．善法而无寻．善法从因缘生……缘有寻．善法而有寻．善与无寻．善法从因缘生……缘无寻．善法而无寻．善法从因缘生……缘无寻．善法而有寻．善法从因缘生……。

    一六六九

    于因六、所缘六、遍六、不去六。

    一六七〇

    于非增上六、非前生六……乃至……非业四……乃至……非不相应六。

    于俱生分、相应分亦应广说。

    一六七一

    有寻．善法依有寻．善法之因缘为缘……有寻．善法依无寻．善法之因缘为缘……有寻．善法依有寻．善与无寻．善法之因缘为缘……无寻．善法依无寻．善法之因缘为缘……。

    一六七二

    有寻．善法依有寻．善法之所缘缘为缘……三，无寻．善法依无寻．善法之所缘缘为缘……三，有寻．善与无寻．善法依有寻．善法之所缘缘为缘……三。

    一六七三

    于因四、所缘九、增上九……在前三［问］是俱生增上，于无寻一［问］是俱生增上。无间九、等无间九、俱生六、亲依止九、修习九、业四、食四、根四、静虑六、道六、有六、无有九、去九、不去六。

    一六七四

    于非因九、非所缘九。

    一六七五

    从因缘及于非所缘四。

    一六七六

    从非因缘及于所缘九。

    如于善三法之问分亦应广说。

    一六七七

    缘有寻．不善法而有寻．不善法从因缘生……缘有寻．不善法而无寻．不善法从因缘生……缘有寻．不善法而有寻．不善与无寻．不善法从因缘生……缘无寻．不善法而有寻．不善法从因缘生……缘有寻．不善与无寻．不善法而有寻．不善法从因缘生……。

    一六七八

    于因五、所缘五、遍五、不去五。

    一六七九

    缘有寻．不善法而有寻．不善法从非因缘生……缘无寻．不善法而有寻．不善法从非因缘生……缘有寻．不善与无寻．不善法而有寻．不善法从非因缘生……。

    一六八〇

    于非因三、非增上五、非业六……乃至……非不相应五。

    俱生分等亦应广说。

    一六八一

    有寻．不善法依有寻．不善法之因缘为缘……三。

    一六八二

    于因三、所缘九、增上九、无间九……乃至……俱生五、亲依止九、修习九、业三、食三……乃至……静虑五、道五、相应五、有五、无有九、去九、不去五。

    一六八三

    缘有寻．无记法而有寻．无记法从因缘生……三，缘无寻．无记法而无寻．无记法从因缘生……三，缘有寻．无记与无寻．无记法而有寻．无记法从因缘生……三。

    一六八四

    于因九、所缘九、不去九。

    一六八五

    于非因九、非所缘三、非增上九、非前生九、非业四、非食一、非根一、非静虑一、非道九、非相应三、非不相应六。

    俱生分、相应分亦应广说。

    一六八六

    有寻．无记法依有寻．无记法之因缘为缘……三，无寻．无记法依无寻．无记法之因缘为缘……。

    一六八七

    有寻．无记法依有寻．无记法之所缘缘为缘……。

    一六八八

    于因四、所缘九、增上九、遍九、亲依止九、前生三、后生三、修习九、业四、异熟九、食四……乃至……静虑九、道九、相应六、不相应五、有九、无有九、去九、不去九。

    一六八九

    于非因九、非所缘九。

    一六九〇

    从因缘及于非缘四。

    一六九一

    从非因缘及于所缘九。

    于善三法如问分应广说。

    第九十七　有伺二法善三法

    一六九二

    缘有伺．善法而有伺．善法从因缘生……三，缘无伺．善法而无伺．善法从因缘生……二，缘有伺．善与无伺．善法而有伺．善法从因缘生……。

    一六九三

    于因六、所缘六、不去六。

    如有寻二法善。俱生分、问分亦应广说。

    一六九四

    缘有伺．不善法而有伺．不善法从因缘生……三，缘无伺．不善法而有伺．不善法从因缘生……缘有伺．不善与无伺．不善法而有伺．不善法从因缘生……。

    一六九五

    于因五、所缘五、不去五。

    于有寻二法不善。俱生分、问分亦应广说。

    一六九六

    缘有伺．无记法而有伺．无记法从因缘生……三，缘无伺．无记法而无伺．无记法从因缘生……三，缘有伺．无记与无伺．无记法而有伺．无记法从因缘生……三。

    一六九七

    于因九、所缘九、异熟九、不去九。

    如有寻二法无记。俱生分、相应分亦应广说。

    一六九八

    有伺．无记法依有伺．无记法之因缘为缘……。

    一六九九

    于因四、所缘九……乃至……道四、不去九。

    一七〇〇

    于非因九、非所缘九。

    一七〇一

    从因缘及于非所缘四。

    一七〇二

    从非因缘及于所缘九。

    于善三法如问分亦应广说。

    第九十八　有喜二法善三法

    一七〇三

    缘有喜．善法而有喜．善法从因缘生……缘有喜．善法而无喜．善法从因缘生……缘有喜．善法而有喜．善与无喜．善法从因缘生……缘无喜．善法而无喜．善法从因缘生……缘无喜．善法而有喜．善法从因缘生……。缘有喜．善与无喜．善法而有喜．善法从因缘生……。

    一七〇四

    于因六、遍六、不去六。

    一七〇五

    于非增上六、非前生六、非业四、非不相应六。

    俱生分、相应分亦应广说。

    一七〇六

    有喜．善法依有喜．善法之因缘为缘……三，无喜．善法依无喜．善法之因缘为缘……。

    一七〇七

    有喜．善法依有喜．善法之所缘缘为缘……。

    一七〇八

    于因四、所缘九、增上九……四问是俱生增上……无间九、等无间九、俱生六、亲依止九、修习九、业四、食四、根四、静虑六、道四、相应六、有六、无有九、去九、不去六。

    一七〇九

    于非因九、非所缘九。

    一七一〇

    从因缘及于非所缘四。

    一七一一

    从非因缘及于所缘九。

    如于善三法应广说。

    一七一二

    缘有喜．不善法而有喜．不善法从因缘生……三，缘无喜．不善法而无喜．不善法从因缘生……二，缘有喜．不善与无喜．不善法而有喜．不善法从因缘生……。

    一七一三

    于因六、所缘六、不去六。

    如善。俱生分、问分亦应广说。

    一七一四

    缘有喜．无记法而有喜．无记法从因缘生……三，缘无喜．无记法而无喜．无记法从因缘生……三，缘有喜．无记与无喜．无记法而有喜．无记法从因缘生……三。

    一七一五

    于因九、所缘九、前生六、修习六、不去六。

    一七一六

    于非因九、非所缘三、非增上九……乃至……非业四、非异熟九、非食一、非根一、非静虑一、非道九、非相应三、非不相应六。

    俱生分等应广说。

    一七一七

    有喜．无记法依有喜、无记法之因缘为缘……。

    一七一八

    于因四、所缘二、增上九、无记九……乃至……遍九、亲依止九、前生三、后生三、修习九、业四、异熟九、食四、根四、静虑九、道四、相应六、不相应五、有九。

    第九十九　喜俱行二法善三法

    一七一九

    缘喜俱行．善法而……善、不善、无记皆如有喜二法。

    第一百　乐俱行二法善三法

    一七二〇

    缘乐俱行．善法而……善、不善、无记皆如有喜二法……缘不善法……于逆非因一……缘无记法……于逆非因九……乃至……作非静虑六，于善、不善问分之逆于根、静虑六，于无记之问分九。

    第一百一　舍俱行二法善三法

    一七二一

    缘舍俱行．善法而……六，如有喜二法。言舍者异。于逆非因九、非静虑六。

    一七二二

    缘舍俱行．不善法……。

    一七二三

    缘舍俱行．不善法而舍俱行．不善法从因缘生……缘非舍俱行．不善法而舍俱行．不善法从非因缘生……缘舍俱行．不善与非舍俱行．不善法而舍俱行．不善法从非因缘生……。

    一七二四

    于非因三、非增上九。如是遍不善如有喜二法应广说。

    一七二五

    缘舍俱行．无记法而舍俱行……有九问，如有喜二法无记。

    一七二六

    于问分．善．不善于根、静虑六、于无记九。

    第一百二　欲界系二法善三法

    一七二七

    缘欲界系．善法而欲界系．善法从因缘生……缘非欲界系．善法而非欲界系．善法从因缘生……。

    一七二八

    于因二、所缘二、遍二、不去二。

    一七二九

    于非增上二……乃至……非不相应二……乃至……俱生分等应广说。

    一七三〇

    欲界系．善法依欲界系．善法之因缘为缘……。

    一七三一

    于因二、所缘四、增上三……于欲界系一、非欲界系二、无间三。……于欲界系二、非欲界系一……乃至……亲依止四、修习三、业二、食二……乃至……无有三、不去二。

    一七三二

    缘欲界系．不善法而欲界系．不善法从因缘生……。

    一七三三

    于因一、所缘一、不去一。

    于俱生分、问分亦遍一。

    一七三四

    缘欲界系．无记法而欲界系．无记法从因缘生……三，缘非欲界系．无记法而非欲界系．无记法从因缘生……。

    一七三五

    于因九、所缘四、增上五……乃至……互相六……乃至……前生二、修习二、不去九。

    一七三六

    于非因一、非所缘三、非增上九……乃至……非业二、非异熟五、非食一、非根一、非静虑一、非道一、非相应三、非不相应二、非无有三、非去三。

    俱生分等应广说。

    一七三七

    欲界系．无记法依欲界系．无记法之因缘为缘……。

    一七三八

    于因四、所缘四、增上四……欲界系一、非欲界系三、于欲界系唯俱生增上。无间四、等无间四、俱生七、互相六、依止七、亲依止四、前生二、后生二、修习三、业四、异熟四、食四、相应二、不相应三、有七、无有四……乃至……。

    第一百三　色界系二法善三法

    一七三九

    缘色界系．善法而色界系．善法从因缘生……缘非色界系．善法而非色界系．善法从因缘生……。

    一七四〇

    于因二、所缘二、遍二。

    一七四一

    于非增上二……乃至……非前生一、非修习一、非不相应一。

    俱生分等应广说。

    一七四二

    色界系．善法依色界系．善法之因缘为缘……。

    一七四三

    于因二．所缘四、增上三……色界系一、唯俱生增上、非色界系二、无间三……色界系一、非色界系二、等无间三、俱生二……乃至……亲依止四、修习三、业二……乃至……有二、无有三……乃至……。

    一七四四

    缘非色界系．不善法而非色界系．不善法从因缘生……遍一。

    一七四五

    缘色界系．无记法而色界系．无记法从因缘生……三，缘非色界系．无记法而非色界系．无记法从因缘生……。

    一七四六

    于因九、所缘四、不去九。

    如欲界系．非欲界系如二法无记。唯此诸问转于前后。俱生分、问分亦应遍广说。

    第一百四　无色界系二法善三法

    一七四七

    缘无色界系．善而无色界系．善法从因缘生……缘非无色界系．善法而非无色界系．善法从因缘生……。

    一七四八

    于因四、所缘四、不去二。

    一七四九

    于非增上四……乃至……非不相应二。

    俱生分等应广说。

    一七五〇

    无色界系．善法依无色界系．善法之因缘为缘……。

    一七五一

    于因二、所缘三、增上三、无间三、俱生二、亲依止四、修习三、业二、有二、无有三。

    一七五二

    缘非无色界系．不善法而非无色界系．不善法从因缘生……一，遍一。

    一七五三

    缘无色界系．无记法而无色系．无记法从因缘生……三，缘非无色界系．无记法而非无色界系．无记法从因缘生……缘无色界系．无记与非无色界系．无记法而非无色界系．无记法从因缘生……。

    一七五四

    于因五、所缘二、增上五、不去五。

    一七五五

    于非因一、非所缘三、非增上二、非前生四、非业二、非异熟五、非食一……乃至……非不相应二、非去三。

    俱生分等应广说。

    一七五六

    无色界系．无记法依无色界系．无记法之因缘为缘……三，非无色界系．无记法依非无色界系．无记法之因缘为缘。

    一七五七

    于因四、所缘三……无色界系根二、非无色界系一、增上四、……无色界系根三、非无色界系一、无间四……乃至……俱生五、互相二、依止七、亲依止四、前生二、后生二、修习三、业四、异熟四……乃至……相应二、不相应三、有七、无有四……乃至……。

    第一百五　所摄二法善三法

    一七五八

    缘所摄．善法而所缘．善法从因缘生……缘非所摄．善法而非所摄．善法从因缘生……。

    一七五九

    于因二、所缘二、不去二。

    如世间出世间二法善，俱生分、问分亦应广说。

    一七六〇

    缘所摄．不善法而所摄．不善法从因缘生……。

    一七六一

    于因一、所缘一、不去一。

    于俱生分、问分亦遍一。

    一七六二

    缘所摄．无记法而所摄．无记法从因缘生……缘非所摄．无记法而非所摄．无记法从因缘生……。

    一七六三

    于因五、所缘二、不去五。

    如世间出世间无记，俱生分、问分亦应遍广说。

    第一百六　出离二法善三法

    一七六四

    缘出离．善法而出离．善法从因缘生……缘非出离．善法而非出离．善法从因缘生……。

    一七六五

    于因二、所缘二。

    如世间出世间二法，俱生分、问分亦应广说。

    一七六六

    缘非出离．不善法而非出离．不善法从因缘生……。

    一七六七

    于因一、所缘一、不去一。

    于俱生分、问分亦遍一。

    一七六八

    缘非出离．无记法而非出离．无记法从因缘生……。

    一七六九

    于因一、所缘一、不去一。

    于俱生分、问分亦遍一。

    第一百七　决定二法善三法

    一七七〇

    缘决定．善法而决定．善法从因缘生……缘非决定．善法而非决定．善法从因缘生……。

    一七七一

    于因二、所缘二。

    如世间出世间二法善，俱生分、问分亦应广说。

    一七七二

    缘决定．不善法而决定．不善法从因缘生……缘非决定．不善法而非决定．不善法从因缘生……。

    一七七三

    于因二、所缘二、遍二、不去二。

    一七七四

    于非因一、非增上二、非前生一、非业二……乃至……非不相应一。

    俱生分等亦应广说。

    一七七五

    决定．不善法依决定．不善法之因缘为缘……非决定不善法依非决定．不善法之因缘为缘……。

    一七七六

    于因二、所缘三、增上二……于决定俱生增上，于不决定所缘增上、俱生增上，无间二……乃至……亲依止四、修习二、业二、不去二……乃至……。

    一七七七

    缘非决定．无记法而非决定．无记法从因缘生……。

    一七七八

    于因一、所缘一。

    于俱生分、问分亦遍一。

    第一百八　有上二法善三法

    一七七九

    缘有上．善法而有上．善法从因缘生……缘无上．善法而无上．善法从因缘生……。

    一七八〇

    于因二、所缘二、不去二。

    俱生分、问分亦应遍广说。

    一七八一

    缘有上．不善法而有上．不善法从因缘生……。

    一七八二

    于因一、所缘一、不去一。

    于俱生分、问分亦遍一。

    一七八三

    缘有上．无记法而有上．无记法从因缘生……缘无上．无记法而无上．无记法从因缘生……。

    一七八四

    于因五、所缘二、不去五。

    俱生分、问分亦应遍广说。如世间出世间二法无记。

    第一百九　有诤二法善三法

    一七八五

    缘无诤．善法而无诤．善法从因缘生……。

    一七八六

    于因一、所缘一、不去一。

    于俱生分、问分亦遍一。

    一七八七

    缘有诤．不善法而有诤．不善法从因缘生……。

    一七八八

    于因一、所缘一、不去一。

    于俱生分、问分亦遍一。

    一七八九

    缘无诤、无记法而无诤、无记法从因缘生……。

    一七九〇

    于因一、所缘一、不去一。

    于俱生分、相应分亦遍一。

    一七九一

    无诤．无记法依无诤、无记法之因缘为缘……。

    一七九二

    于因一、所缘一、不去一。

    于善三法如问分应广说。

    第一百十　有诤二法受三法

    一七九三

    缘有诤．乐受相应法而有诤．乐受相应法从因缘生……缘无诤．乐受相应法而无诤．乐受相应法从因缘生……。

    一七九四

    于因二、所缘二、业二、不去二。

    俱生分、问分亦应遍广说。

    一七九五

    缘有诤．苦受相应而有诤．苦受相应法从因缘生……。

    一七九六

    缘有诤．苦受相应法而有诤．苦受相应法从因缘生……。

    一七九七

    于因一、所缘二、不去二。

    俱生分、问分亦应遍广说。

    一七九八

    缘有诤．不苦不乐受相应法而有诤．不苦不乐受相应法而有诤．不苦不乐受相应法从因缘生……缘无诤．不苦不乐受相应法而无诤．不苦不乐受相应法从因缘生……。

    一七九九

    于因二、所缘二、不去二。

    俱生分、问分亦应遍广说。

    第一百十一　有诤二法异熟三法

    一八〇〇

    缘无诤．异熟法而无诤．异熟法从因缘生……。

    一八〇一

    于因一、所缘一、不去一。

    于俱生分、问分亦遍一。

    一八〇二

    缘有诤．异熟法法而有诤．异熟法法从因缘生……缘无诤．异熟法法而无诤．异熟法法从因缘生……。

    一八〇三

    于因二、所缘二、不去二。

    俱生分、问分亦应广说。

    一八〇四

    缘无诤．非异熟非异熟法法而无诤．非异熟非异熟法法从因缘生……。

    一八〇五

    于因一、所缘一、不去一。

    于俱生分、问分亦遍一。

    第一百十二　有诤二法已取三法

    一八〇六

    缘无诤．已取顺取法而无诤．已取顺取法从因缘生……。

    一八〇七

    于因一、所缘一、不去一。

    于俱生分、问分亦遍一。

    一八〇八

    缘有诤．非已取顺取法而有诤．非已取顺取法从因缘生……三，缘无诤．非已取顺起法而无诤．非已取顺取法从因缘生……。

    一八〇九

    于因五、所缘二、不去五。

    俱生分、问分亦应遍广说。

    一八一〇

    缘无诤．非已取非顺取法而无诤．非已取非顺取法从因缘生……。

    一八一一

    于因一、所缘一、不去一。

    于俱生分、问分亦遍一。

    第一百十三　有诤二法已染三法

    一八一二

    缘有诤．已染顺染法而有诤．已染顺染法从因缘生……。

    一八一三

    于因一、所缘一、不去一。

    于俱生分、问分亦遍一。

    一八一四

    缘无诤．已染顺染法而无诤．非已染顺染法从因缘生……。

    一八一五

    于因一、所缘一、不去一。

    于俱生分、问分亦遍一。

    一八一六

    缘无诤．非已染非顺染法而无诤．非已染非顺染法从因缘生……。

    一八一七

    于因一、所缘一、不去一。

    于俱生分、问分亦遍一。

    第一百十四　有诤二法寻三法

    一八一八

    缘有诤．有寻有伺而有寻．有寻有伺法从因缘生……缘无诤．有寻有伺法而无诤．有寻有伺法从因缘生……。

    一八一九

    于因二、所缘二、不去二。

    俱生分、问分亦应广说。

    一八二〇

    缘无诤．无寻无伺法而无诤．无寻唯伺法从因缘生……。

    一八二一

    于因一、不去一。

    于俱生分、问分亦遍一。

    一八二二

    缘无诤．无寻无伺法而无诤．无寻无伺法从因缘生……。

    一八二三

    于因一、所缘一、遍一。

    第一百十五　有诤二法喜三法

    一八二四

    缘有诤．喜俱行法而有诤．喜俱行法从因缘生……缘无诤．喜俱行法而无诤．喜俱行法从因缘生……。

    一八二五

    于因二、所缘二、不去二。

    俱生分、问分亦应遍广说。

    一八二六

    缘有诤．乐俱行法而有诤．乐俱行法从因缘生……缘无诤．乐俱行法而无诤．乐俱行法从因缘生……。

    一八二七

    于因二、所缘二、不去二。

    俱生分、问分亦应广说。

    一八二八

    缘有诤．舍俱行法而有诤．舍俱行法从因缘生……缘无诤．舍俱行法而无诤．舍俱行法从因缘生……。

    一八二九

    于因九、所缘二、不去二。

    于俱生分、问分亦应遍广说。

    第一百十六　有诤二法见三法

    一八三〇

    缘有．见所断法而有诤．见所断法从因缘生……。

    一八三一

    于因一、所缘一、不去一。

    于俱生分、问分亦遍一。

    一八三二

    缘有诤．修所断法而有诤．修所断法从因缘生……。

    一八三三

    于因一、所缘一、不去一。

    于俱生分、问分亦遍一。

    一八三四

    缘无诤．非见非修所断法而无诤．非见非修所断法从因缘生……。

    一八三五

    于因一、遍一。

    第一百十七　有诤二法见所断因三法

    一八三六

    缘有．见所断因法而有诤．见所断因法从因缘生……。

    一八三七

    于因一、所缘一、不去一。

    于俱生分、问分亦遍一。

    一八三八

    缘有诤．修所断因法而有诤．修所断因法从因缘生……。

    一八三九

    于因一、所缘一、不去一。

    于俱生分、问分亦遍一。

    一八四〇

    缘无诤．非见非修所断因法而无诤．非见非修所断因法从因缘生……。

    一八四一

    于因一、所缘一、不去一。可遍广说。

    第一百十八　有诤二法积集趣三法

    一八四二

    缘有诤．积集趣法而有诤．积集趣法从因缘生……缘无诤．积集趣法而无诤．积集趣法从因缘生……。

    一八四三

    于因二、所缘二、不去二。

    于俱生分、问分亦应遍广说。

    一八四四

    缘无诤．减灭趣法而无诤．减灭趣法从因缘生……。

    一八四五

    于因一、所缘一、不去一。

    于俱生分、问分亦遍一。

    一八四六

    缘无诤．非积集趣非减灭趣法而无诤．非积集趣非减灭趣法从因缘生……。

    一八四七

    于因一、所缘一、不去一。

    于俱生分、问分亦应一。

    第一百十九　有诤二法有学三法

    一八四八

    缘无诤．有学法而无诤．有学法从因缘生……。

    一八四九

    于因一、所缘一、不去一。

    于俱生分、问分亦遍一。

    一八五〇

    缘无诤．无学法而无诤．无学法从因缘生……。

    一八五一

    于因一、所缘一、不去一。

    于俱生分、问分亦遍一。

    一八五二

    缘有诤．非有学非无学法而有诤．非有学非无学法从因缘生……。

    一八五三

    于因五、所缘二、增上五、不去五。

    于俱生分、问分亦应遍广说。

    第一百二十　有诤二法小三法

    一八五四

    缘有诤．小法而有诤．小法从因缘生……。

    一八五五

    于因五、所缘二、不去五。

    于俱生分、问分亦应为广说。

    一八五六

    缘无诤．大法而无诤．大法从因缘生……。

    一八五七

    于因一、所缘一、不去一。

    于俱生分、问分亦遍一。

    一八五八

    缘无诤．无量法而无诤．无量法从因缘生……。

    一八五九

    于因一、所缘一、不去一。

    于俱生分、问分亦遍一。

    第一百二十一　有诤二法小所缘三法

    一八六〇

    缘有诤．小所缘法而有诤．小所缘法从因缘生……。

    一八六一

    于因二、所缘二、不去二。

    于俱生分、问分亦应遍广说。

    一八六二

    缘有诤．大所缘法而有诤．大所缘法从因缘生……。

    一八六三

    于因二、所缘二、不去二。

    俱生分、问分亦应广说。

    一八六四

    缘无诤．无量所缘法而无诤．无量所缘法从因缘生……。

    一八六五

    于因一、所缘一、不去一。

    于俱生分、问分亦遍一。

    第一百二十二　有诤二法劣三法

    一八六六

    缘有诤劣．法而有诤．劣法从因缘生……。

    一八六七

    于因一、所缘一、不去一。

    于俱生分、问分亦遍一。

    一八六八

    缘无诤．中法而无诤．中法从因缘生……。

    一八六九

    于因一、所缘一、不去一。

    于俱生分、问分亦遍一。

    一八七〇

    缘无诤．胜法而无诤．胜法从因缘生……。

    一八七一

    于因一、所缘一、不去一。

    于俱生分、问分亦遍一。

    第一百二十三　有诤二法邪性三法

    一八七二

    缘有诤．邪性决定法而有诤．邪性决定法从因缘生……。

    一八七三

    于因一、所缘一、不去一。

    于俱生分、问分亦遍一。

    一八七四

    缘无诤．正性决定法而无诤．正性决定法从因缘生……。

    一八七五

    于因一、所缘一、不去一。

    于俱生分、问分亦遍一。

    一八七六

    缘有诤．不决定法而有诤．不决定法从因缘生……三。

    一八七七

    于因五、所缘二、不去五。

    于俱生分、问分亦应遍广说。

    第一百二十四　有诤二法道所缘三法

    一八七八

    缘无诤．道所缘法而无诤．道所缘法从因缘生……。

    一八七九

    于因一、所缘一、不去一。

    于俱生分、问分亦遍一。

    一八八〇

    缘无诤．道因法而无诤．道因法从因缘生……。

    一八八一

    于因一、所缘一、不去一。

    于俱生分、问分亦遍一。

    一八八二

    缘无诤．道增上法而无诤．道增上法从因缘生……。

    一八八三

    于因一、所缘一、不去一。

    于俱生分、问分亦遍一。

    第一百二十五　有诤二法已生三法

    一八八四

    有诤．已生法依有诤．已生法之因缘为缘……有诤．已生法依无诤．已生法之因缘为缘……有诤．已生法依有诤．已生与无诤．已生法之因缘为缘……无诤．已生法依无诤．已生法之因缘为缘……。

    一八八五

    无诤．已生法依无诤．已生法之所缘缘为缘……。

    一八八六

    于因四、所缘二、不去七。

    于善三法如问分亦应广说。

    第一百二十六　有诤二法过去三法

    一八八七

    有诤．现在法依有诤．现在法之因缘为缘……三，无诤．现在法依无诤．现在法之因缘为缘……。

    一八八八

    于因四、所缘二、不去七。

    于善三法如问分亦应广说。

    第一百二十七　有诤二法过去所缘三法

    一八八九

    缘有诤．过去所缘法而有诤．过去所缘法从因缘生……缘无诤．过去所缘法而无诤．过去所缘法从因缘生……。

    一八九〇

    于因二、所缘二、不去二。

    于俱生分、问分亦应遍广说。

    一八九一

    缘有诤．未来所缘法而有诤．未来所缘法从因缘生……缘无诤．未来所缘法而无诤．未来所缘法从因缘生……。

    一八九二

    于因二、所缘二、不去二。

    于俱生分、问分亦应遍广说。

    一八九三

    缘有诤．现在所缘法而有诤．现在所缘法从因缘生……缘无诤．现在所缘法而无诤．现在所缘法从因缘生……。

    一八九四

    于因二、所缘二、不去二。

    于俱生分、问分亦应遍广说。

    第一百二十八　有诤二法内三法

    一八九五

    缘有诤．内法而有诤．内法从因缘生……三，缘无诤．内法而无诤．内法从因缘生……。

    一八九六

    于因五、所缘二、不去五。

    于俱生分、问分亦应遍广说。

    一八九七

    缘有诤．外法而有诤．外法从因缘生……三，缘无诤．外法而无诤．外法从因缘生……。

    一八九八

    于因五、所缘二、不去二。

    于俱生分、问分亦应遍广说。

    第一百二十九　有诤二法内所缘三法

    一八九九

    缘有诤．内所缘法而有诤．内所缘法从因缘生……缘无诤．内所缘法而无诤．内所缘法从因缘生……。

    一九〇〇

    于因二、所缘二、不去二。

    于俱生分、问分亦应遍广说。

    一九〇一

    缘有诤．外所缘法而有诤．外所缘法从因缘生……缘无诤．外所缘法而无诤．外所缘法从因缘生……。

    一九〇二

    于因二、所缘二、不去二。

    于俱生分、问分亦应遍广说。

    第一百三十　有诤二法有见三法

    一九〇三

    缘无诤．无见有对法而无诤．无见有对法从因缘生……。

    一九〇四

    于因一、增上一、不去一。

    于俱生分、问分亦遍一。

    一九〇五

    缘有诤．无见无对法而有诤．无见无对法从因缘生……三，缘无诤．无见无对法而无诤．无见无对法从因缘生……缘有诤．无见无对与无诤．无见无对法而无诤．无见无对法从因缘生……。

    一九〇六

    于因五、所缘二、不去五。

    俱生分、相应分亦应广说。

    一九〇七

    有诤．无见无对法依有诤．无见无对法之因缘为缘……三，无诤．无见无对法依无诤．无见无对法之因缘为缘……。

    一九〇八

    于因四、所缘四、不去七。

    一九〇九

    于非因七、非所缘七。

    一九一〇

    从因缘及于非所缘四。

    一九一一

    从非因缘及于所缘四。

    于善三法如问分之顺、逆、顺逆、逆顺数应计算。

    顺三法二法发趣

    第一　善三法因二法

    一

    缘善．因法而善．因法从因缘生……缘不善．因法而不善．因法从因缘生……．缘无记．因法而无记．因法从因缘生……。

    二

    缘善．因法而善．因法从所缘缘生……缘不善．因法而不善．因法从所缘缘生……缘无记．因法而无记．因法从所缘缘生……。

    三

    于因三、所缘三、增上三、无间三、等无间三、俱生三、互相三、依止三、亲依止三、前生三、修习三、业三、异熟一、食三、不去三。

    四

    缘善．因法而善．因法从非增上缘生……缘不善．因法而不善．因法从非增上缘生……缘无记．因法而无记．因法从非增上缘生……。

    五

    于非增上三、非前生三、非后生三、非修习三、非异熟三、非不相应三。

    六

    从因缘及于非增上三。

    七

    从非增上缘及于因三。

    于俱生分、缘依分、依止分、相杂分、相应分亦遍三。

    八

    善．因法依善．因法之因缘为缘……不善．因法依不善．因法之因缘为缘……无记．因法依无记．因法之因缘为缘……。

    九

    善．因法依善．因法之所缘缘为缘……善．因法依不善．因法之所缘缘为缘……善．因法依无记．因法之所缘缘为缘……不善．因法依不善．因法之所缘缘为缘……三，无记．因法依无记．因法之所缘缘为缘……三。

    一〇

    善．因法依善．因法之增上缘为缘……善．因法依不善．因法之增上缘为缘……善．因法依无记．因法之增上缘为缘……三，不善．因法依不善．因法之增上缘为缘……无记．因法依无记．因法之增上缘为缘……乃至……无记．因法依不善．因法之增上缘为缘……三。

    一一

    善．因法依善．因法之无间缘为缘……二，不善．因法依不善．因法之无间缘为缘……二，无记．因法依无记．因法之无间缘为缘……。

    一二

    善．因法依善．因法之俱生缘为缘……不善．因法依不善．因法之俱生缘为缘……无记．因法依无记．因法之俱生缘为缘……。

    互相．依止缘如俱生缘。

    一三

    善．因法依善．因法之亲依止缘为缘……善．因法依不善．因法之亲依止缘为缘……善．因法依无记．因法之亲依止缘为缘……不善．因法依不善．因法之亲依止缘为缘……不善．因法依善．因法之亲依止缘为缘……不善．因法依无记．因法之亲依止缘为缘……三，无记．因法依无记．因法之亲依止缘为缘……无记．因法依善．因法之亲依止缘为缘……无记．因法依不善．因法之亲依止缘为缘……。

    一四

    无记．因法依无记．因法之异熟缘为缘……。

    一五

    于因三、所缘九、增上七、无间五、等无间五、俱生三、互相三、依止三、亲依止九、修习三、异熟一、根二、道二、相应三、有三、无有五、去五、不去三。

    一六

    善．因法依善．因法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……善．因法依不善．因法之所缘缘为缘……依亲依止缘为缘……善．因法依无记．因法之所缘缘为缘……依亲依止缘为缘……不善．因法依不善．因法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……不善．因法依善．因法之所缘缘为缘……依亲依止缘为缘……不善．因法依无记．因法之所缘缘为缘……依亲依止缘为缘……无记．因法依无记．因法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……。

    一七

    于非因九、非所缘九。

    一八

    从因缘及于非所缘三。

    一九

    从非因缘及于所缘九。

    于善三法如问分之顺、逆、顺逆、逆顺数应计算。

    二〇

    缘善．非因法而善．非因法从因缘生……缘善．非因法而无记．非因法从因缘生……缘善．非因法而善．非因与无记．非因之法从因缘生……缘不善．非因法而不善．非因法从因缘生……缘不善．非因法而无记．非因法从因缘生……缘不善．非因法而不善．非因与无记．非因法从因缘生……缘无记．非因法而无记．非因法从因缘生……缘善．非因与无记．非因法而无记．非因法从因缘生……缘不善．非因与无记．非因法而无记．非因法从因缘生……。

    二一

    缘善．非因法而善．非因法从所缘缘生……缘不善．非因法而不善．非因法从所缘缘生……缘无记．非因法而无记．非因法从所缘缘生……。

    二二

    于因九、所缘三、增上九、无间三、等无间三、俱生九、互相三、依止九、亲依止三、前生三、后生三、修习三、业九、异熟一、食九、根九、静虑九、道九、相应三、不相应九、有九、无有三、去三、不去九。

    二三

    缘无记．非因法而无记．非因法从非因缘生……。

    二四

    缘善．非因法而无记．非因法从非所缘缘生……缘不善．非因法而无记．非因法从非所缘缘生……缘无记．非因法而无记．非因法从非所缘缘生……缘善．非因与无记．非因法而无记．非因法从非所缘缘生……缘不善．非因与无记．非因之法而无记．非因法从非所缘缘生……。

    二五

    于非因一、非所缘五、非增上九、非无间五、非等无间五、非互相五、非亲依止五、非前生七、非后生九、非修习九、非业三、非异熟九、非食一、非根一、非静虑一、非道一、非相应五、非不相应三、非无有五、非五去。

    二六

    从因缘及于非所缘五。

    二七

    从非因缘及于所缘一。

    俱生分、缘依分、依止分、相杂分、相应分皆如相缘分应广说。

    二八

    善．非因法依善．非因法之所缘缘为缘……善．非因法依不善．非因法之所缘缘为缘……善．非因法依无记．非因法之所缘缘为缘……不善．非因法依不善．非因法之所缘缘为缘……不善．非因法依善．非因法之所缘缘为缘……不善．非因法依无记．非因法之所缘缘为缘……无记．非因法依无记．非因法之所缘缘为缘……无记．非因法依善．非因法之所缘缘为缘……无记．非因法依不善．非因法之所缘缘为缘……。

    二九

    善．非因法依善．非因法之增上缘为缘……善．非因法依不善．非因法之增上缘为缘……四，不善．非因法依不善．非因法之增上缘为缘……三．无记．非因法依无记．非因法之增上缘为缘……无记．非因法依善．非因法之增上缘为缘……三。

    三〇

    善．非因法依善．非因法之无间缘为缘……善．非因法依无记．非因法之无间缘为缘……不善．非因法依不善．非因法之无间缘为缘……不善．非因法依无记．非因法之无间缘为缘……无记．非因法依无记．非因法之无间缘为缘……三。

    三一

    善．非因法依善．非因法之亲依止缘为缘……善．非因法依不善．非因法之亲依止缘为缘……善．非因法依无记．非因法之亲依止缘为缘……不善．非因法依不善．非因法之亲依止缘为缘……不善．非因法依善．非因法亲依止缘为缘……不善非因法依无记．非因法之亲依止缘为缘……无记．非因法依无记．非因法之亲依止缘为缘……无记．非因法依善．非因法之亲依止缘为缘……无记．非因法依不善．非因法之亲依止缘为缘……。

    三二

    于所缘九、增上十、无间七、等无间七、俱生九、互相三、依止十三、亲依止九、前生三、后生三、修习三、业七、异熟一、食七、根七、静虑七、道七、相应三、不相应五、有十三、无有七、去七、不去十三。

    三三

    于非因十五、非所缘十五。

    三四

    从所缘缘及于非因九。

    三五

    从非因缘及于所缘九。

    如前三法之问分应广说。

    第二　受三法因三法

    三六

    缘乐受相应．因法而乐受相应．因法从因缘生……缘苦受相应．因法而苦受相应．因法从因缘生……缘不苦不乐受相应．因法而不苦不乐受相应．因法从因缘生……。

    三七

    于因三、所缘三、增上三、异熟二、不去三。

    三八

    于非增上三、非前生二、非后生三、修习三、非异熟三、非不相应二。

    三九

    从因缘及于非增上三。

    四〇

    从非增上缘及于因三。

    俱生分……乃至……相应分亦应广说。

    四一

    乐受相应．因法依乐受相应．因法之因缘为缘……苦受相应．因法依苦受相应．因法之因缘为缘……不苦不乐受相应．因法依不苦不乐受相应．因法之因缘为缘……。

    四二

    乐受相应．因法依乐受相应．因法之所缘缘为缘……三，苦受相应．因法依苦受相应．因法之所缘缘缘为缘……三，不苦不乐受相应．因法依不苦不乐受相应．因法之所缘缘为缘……三。

    四三

    于因三、所缘九、增上四、无间六、等无间六、俱生六、互相三、依止三、亲依止九、修习三、异熟二、根二、道二、相应三、有三、无有六、去六、不去三。

    四四

    于非因、非所九。

    四五

    从因缘及于非所缘三。

    四六

    从非因缘及于所缘九。

    于善三法如问分应广说。

    四七

    缘乐受相应．非因法而乐受相应．非因法从因缘生……缘苦受相应．非因法而苦受相应．非因法从因缘生……缘不苦不乐受相应．非因法而不苦不乐受相应．非因法从因缘生……。

    四八

    于因三、所缘三、不去三。

    四九

    于非因三、非增上三、非前生二、非后生三、非修习三、非业三、非异熟三、非不相应二。

    俱生分、相应分亦应广说。

    五〇

    乐受相应．非因法依乐受相应．非因法之所缘缘为缘……乐受相应．非因法依苦受相应．非因法之所缘缘为缘……乐受相应．非因法依不苦不乐受相应．非因法之所缘缘为缘……苦受相应．非因法依苦受相应．非因法之所缘缘为缘……苦受相应．非因法依乐受相应．非因法之所缘缘为缘……苦受相应．非因法依不苦不乐受相应．非因法之所缘缘为缘……不苦不乐受相应．非因法依不苦不乐受相应．非因法之所缘缘为缘……不苦不乐受相应．非因法依乐受相应．非因法之所缘缘为缘……不苦不乐受相应．非因法依苦受相应．非因法之所缘缘为缘……。

    五一

    乐受相应．非因法依乐受相应．非因法之增上缘为缘……乐受相应．非因法依不苦不乐受相应．非因法之增上缘为缘……苦受相应．非因法依苦受相应．非因法之增上缘为缘……不苦不乐受相应．非因法依不苦不乐受相应．非因法之增上缘为缘……不苦不乐受相应．非因法依乐受相应．非因法之增上缘为缘……。

    五二

    乐受相应．非因法依乐受相应．非因法之无间缘为缘……二，苦受相应．非因法依苦受相应．非因法之无间缘为缘……二，不苦不乐受相应．非因法依不苦不乐受相应．非因法之无间缘为缘……三。

    五三

    乐受相应．非因法依乐受相应．非因法之亲依止缘为缘……三，苦受相应．非因法依苦受相应．非因法之亲依止缘为缘……三，不苦不乐受相应．非因法依不苦不乐受相应．非因法之亲依止缘为缘……三。

    五四

    于所缘九、增上五、无间七、等无间七、俱生三、互相三、依止三、亲依止九、修习三、业八、异熟三、食三、根三、静虑三、道三、相应三、有三、无有七、去七、不去三。

    五五

    于非因九、非所缘九。

    五六

    从所缘缘及于非因九。

    五七

    从非因缘及于所缘九。

    于善三法如之问分亦应广说。

    第三　异熟三法因二法

    五八

    缘异熟．因法而异熟．因法从因缘生……缘异熟法法．因法而异熟法法．因法从因缘生……缘非异熟非异熟法法．因法而非异熟非异熟法法．因法从因缘生……。

    五九

    于因三、所缘三、修习二、业三、异一、不去三。

    六〇

    于非增上三、非前生三、非后生三、非修习三、非异熟二、不相应三。

    俱生分、相应分如相缘分应广说。

    六一

    异熟．因法依异熟．因法之因缘为缘……异熟法法．因法依异熟法法．因法之因缘为缘……非异熟非异熟法法．因法依非异熟非异熟法法．因法之因缘为缘……。

    六二

    异熟．因法依异熟．因法之所缘缘为缘……异熟．因法依异熟法法．因法之所缘缘为缘……异熟．因法依非异熟非异熟法法．因法之所缘缘为缘……异熟法法．因法依异熟法法．因法之所缘缘为缘……异熟法法．因法依异熟．因法之所缘缘为缘……．异熟法法．因法依非异熟非异熟法法．因法之所缘缘为缘……非异熟非异熟法法．因法依非异熟非异熟法法．因法之所缘缘为缘……三。

    六三

    异熟．因法依异熟．因法之增上缘为缘……异熟．因法依异熟法法．因法之增上缘为缘……异熟．因法依非异熟非异熟法法．因法之增上缘为缘……异熟法法．因法依异熟法法．因法之增上缘为缘……二，非异熟非异熟法法．因法依非异熟非异熟法法．因法之增上缘为缘……。

    六四

    于因三、所缘九、增上六、无间五、等无间五、俱生三、互相三、依止三、亲依止九、修习二、异熟一、不去三。

    六五

    于非因九、非所缘九。

    六六

    从因缘及于非所缘三。

    六七

    从非因缘及于所缘九。

    于善三法如之问分应广说。

    六八

    缘异熟．非因法而异熟．非因法从因缘生……缘异熟．非因法而非异熟非异熟法法．非因法从因缘生……缘异熟．非因法而异熟．非因与非异熟非异熟法法．非因法从因缘生……缘异熟法法．非因法而异熟法法．非因法从因缘生……缘异熟法法．非因法而非异熟非异熟法法．非因法从因缘生……缘异熟法法．非因法而异熟法法．非因与非异熟非异熟法法．非因法从因缘生……缘非异熟非异熟法法．非因法而非异熟非异熟法法．非因法从因缘生……三，缘异熟非因与非异熟非异熟法法、非因法而非异熟非异熟法法、非因法从因缘生……三，缘异熟法法．非因与非异熟非异熟法法．非因法而非异熟非异熟法法．非因法从因缘生……。

    六九

    于因十三、所缘五、增上九、无间五、等无间五、俱生十三、互相七、依止十三、亲依止五、前生三、修习二、业十三、异熟九、食十三……乃至……相应五、不去十三。

    七〇

    缘异熟．非因法而异熟．非因法从因缘生……九。

    七一

    缘异熟．非因法而非异熟非异熟法法．非因法从非所缘缘生……。

    七二

    于非因九、非所缘五、非增上十三、非无间五、非等无间五、非互相五、非亲依止五、非前生十二、非后生十三、非修习十三、非业二、非异熟五、非不相应三。

    俱生分、相应分皆如相缘分应广说。

    七三

    异熟．非因法依异熟．非因法之所缘缘为缘……异熟．非因法依异熟法法．非因法之所缘缘为缘……异熟．非因法依非异熟非异熟法法．非因法之所缘缘为缘……异熟法法．非因法依异熟法法．非因法之所缘缘为缘……三，非异熟非异熟法法．非因法依非异熟非异熟法法．非因法之所缘缘为缘……三。

    七四

    异熟．非因法依异熟．非因法之增上缘为缘……四，异熟法法．非因法依异熟法法．非因法之增上缘为缘……三，非异熟非异熟法法．非因法依非异熟非异熟法法．非因法之增上缘为缘……非异熟非异熟法法．非因法依异熟．非因法之增上缘为缘……三。

    七五

    异熟．非因法依异熟．非因法之无间缘为缘……二，异熟法法．非因法依异熟法法．非因法之无间缘为缘……二，非异熟非异熟法法．非因法依非异熟非异熟法法．非因法之无间缘为缘……三。

    七六

    于所缘九、增上十、无间七、等无间七、俱生十一、互相七、依止十三、亲依止九、修习二、业九、异熟三、食七、根九、静虑七、道七、相应三、不相应五、有十三、不去十三。

    七七

    于非因十六、非所缘十六。

    七八

    从因缘及于非所缘九。

    七九

    从非因缘及于所缘九。

    于善三法如问分应广说。

    第四　已取三法因二法

    八〇

    缘已取顺取．因法而已取顺取．因法从因缘生……缘非已取顺取．因法而非已取顺取．因法从因缘生……缘非已取非顺取．因法而非已取非顺取．因法从因缘生……。

    八一

    于因三、所缘三、增上二、异熟二。

    八二

    于非增上三、非前生三、非修习三、非异熟二、非不相应三。

    俱生分、相应分亦应广说。

    八三

    已取顺取．因法依已取顺取．因法之因缘为缘……非已取顺取．因法依非已取顺取．因法之因缘为缘……非已取非顺取．因法依非已取非顺取．因法之因缘为缘……。

    八四

    已取顺取．因法依已取顺取．因法之所缘缘为缘……已取顺取．因法依非已取顺取．因法之所缘缘为缘……非已取顺取．因法依非已取顺取．因法之所缘缘为缘……非已取顺取．因法依已取顺取．因法之所缘缘为缘……非已取非顺取．因法依非已取顺取．因法之所缘缘为缘……。

    八五

    已取顺取．因法依非已取顺取．因法之增上缘为缘……非已取顺取．因法依非已取顺取．因法之增上缘为缘……非已取顺取．因法依非已取顺取．因法之增上缘为缘……非已取非顺取．因法依非已取顺取．因法之增上缘为缘……。

    八六

    已取顺取．因法依已取顺取．因法之无间缘为缘……非已取顺取．因法依非已取顺取．因法之无间缘为缘……三，非已取非顺取．因法依非已取非顺取．因法之无间缘为缘……非已取非顺取．因法依非已取顺取．因法之无间缘为缘……。

    八七

    已取顺取．因法依已取顺取．因法之亲依止缘为缘……已取顺取．因法依非已取顺取．因法之亲依止缘为缘……已取顺取．因法依非已取非顺取．因法之亲依止缘为缘……非已取顺取．因法依非已取顺取．因法之亲依止缘为缘……三，非已取非顺取．因法依非已取非顺取．因法之亲依止缘为缘……三，……乃至……。

    八八

    于因三、所缘五、增上四、无间六、等无间六、俱生三、互相三、依止三、亲依止九、修习二、异熟二、不去三。

    八九

    于非因九、非所缘九。

    九〇

    从因缘及于非所缘三。

    九一

    从非因缘及于所缘五。

    于善三法如之问分应广说。

    九二

    缘已取顺取．非因法而已取顺取．非因法从因缘生……缘已取顺取．非因法而非已取顺取．非因法从因缘生……缘已取顺取．非因法而已取顺取．非因与非已取顺取．非因法从因缘生……缘非已取顺取．非因法而非已取顺取．非因法从因缘生……缘非已取非顺取．非因法而非已取非顺取．非因法从因缘生……缘非已取非顺取．非因法而非已取顺取．非因法从因缘生……缘非已取非顺取．非因法而非已取顺取．非因与非已取非顺取．非因法从因缘生……缘已取顺取．非因与非已取顺取．非因法而非已取顺取．非因法从因缘生……缘非已取顺取．非因与非已取非顺取．非因法而非已取顺取．非因法从因缘生……。

    九三

    缘已取顺取．非因法而已取顺取．非因法从所缘缘生……缘非已取顺取．非因法而非已取顺取．非因法从所缘缘生……缘非已取非顺取．非因法而非已取非顺取．非因法从所缘缘生……。

    九四

    于因九、所缘三、增上五、无间三、等无间三、俱生九、互相三、依止九、亲依止三、前生三、修习二、业九、异熟九、不去九。

    九五

    缘已取顺取．非因法而已取顺取．非因法从非因缘生……。

    九六

    于非因五、非所缘六。

    九七

    从因缘及于非所缘六。

    九八

    从非因缘及于所缘二。

    于善三法如之问分应广说。

    第五　已染三法因二法

    九九

    缘已染顺染．因法而已染顺染．因法从因缘生……缘非已染顺染．因法而非已染顺染．因法从因缘生……缘非已染非顺染．因法而非已染非顺染．因法从因缘生……。

    一〇〇

    于因三、所缘三、不去三。

    一〇一

    于非增上三、非前生三、非后生三、非修习三、非异熟三、非不相应三。

    俱生分、相应分亦应广说。

    一〇二

    已染顺染．因法依已染顺染．因法之因缘为缘……非已染顺染．因法依非已染顺染．因法之因缘为缘……非已染非顺染．因法依非已染非顺染．因法之因缘为缘……。

    一〇三

    已染顺染．因法依已染顺染．因法之所缘缘为缘……二，非已染顺染．因法依非已染顺染．因法之所缘缘为缘……二，非已染非顺染．因法依非已染顺染．因法之所缘缘为缘。

    一〇四

    已染顺染．因法依已染顺染．因法之增上缘为缘……非已染顺染．因法依非已染顺染．因法之增上缘为缘……非已染顺染．因法依已染顺染．因法之增上缘为缘……非已染非顺染．因法依非已染非顺染．因法之增上缘为缘……九。

    一〇五

    已染顺染．因法依已染顺染．因法之无间缘为缘……六。

    一〇六

    已染顺染．因法依已染顺染．因法之亲依止缘为缘……已染顺染．因法依非已染顺染．因法之亲依止缘为缘……已染顺染．因法依非已染非顺染．因法之亲依止缘为缘……非已染顺染．因法依非已染顺染．因法之亲依止缘为缘……三，非已染非顺染．因法依非已染非顺染．因法之亲依止缘为缘……二。

    一〇七

    于因三、所缘五、增上五、无间六、等无间六、俱生三、互相三、依止三、亲依止八、修习三、异熟二、根二、不去三。

    一〇八

    于非因八、非所缘八。

    一〇九

    从因缘及于非所缘三。

    一一〇

    从非因缘及于所缘五。

    于善三法如问分应广说。

    一一一

    缘已染顺染．非因法而已染顺染．非因法从因缘生……缘已染顺染．非因法而非已染顺染．非因法从因缘生……缘已染顺染．非因法而已染顺染．非因与非已染顺染．非因之法从因缘生……缘非已染顺染．非因法而非已染顺染．非因法从因缘生……缘非已染非顺染．非因法而非已染非顺染．非因法从因缘生……三，缘已染顺染．非因与非已染顺染．非因法而非已染顺染．非因法从因缘生……缘非已染顺染．非因与非已染非顺染．非因法而非已染顺染．非因法从因缘生……。

    一一二

    缘已染顺染．非因法而已染顺染．非因法从所缘缘生……缘非已染顺染．非因法而非已染顺染．非因法从所缘缘生……缘非已染非顺染．非因法而非已染非顺染．非因法从因缘生……。

    一一三

    于因九、所缘三、增上九、无间三、等无间三、俱生九、互相三、依止九、亲依止三、前生三、修习三、业九、异熟五、食九、不去九。

    一一四

    缘非已染顺染．非因法而非已染顺染．非因法从非因缘生……。

    一一五

    于非因一、非所缘五、非增上六、非不去五。

    俱生分、相应分亦应广说。

    一一六

    已染顺染．非因法依已染顺染．非因法之所缘缘为缘……二，非已染顺染．非因法依非已染顺染．非因法之所缘缘为缘……二，非已染非顺染．非因法依非已染非顺染．非因法之所缘缘为缘……二。

    一一七

    已染顺染．非因法依已染顺染．非因法之增上缘为缘……三，非已染顺染．非因法依非已染顺染．非因法之增上缘为缘……二，非已染非顺染．非因法依非已染非顺染．非因法之增上缘为缘……三。

    一一八

    于所缘六、增上八、无间七、等无间七、俱生九、互相三、依止十三、亲依止八、修习三、业七、异熟四、食九、不去十三。

    一一九

    于非因十四、非所缘十四。

    一二〇

    从所缘缘及于非因六。

    一二一

    从非因缘及于所缘六。

    于善三法如之问分应广说。

    第六　寻三法因二法

    一二二

    缘有寻有伺．因法而有寻有伺．因法从因缘生……缘无寻唯伺．因法而无寻唯伺．因法从因缘生……缘无寻无伺．因法而无寻无伺．因法从因缘生……。

    一二三

    于因三、所缘三、不去三。

    一二四

    于非增上三、非前生三、非后生三、非修习三、非异熟三、非不相应三。

    俱生分、相应分如是应广说。

    一二五

    有寻有伺．因法依有寻有伺．因法之因缘为缘……无寻唯伺．因法依无寻唯伺．因法之因缘为缘……无寻无伺．因法依无寻无伺．因法之因缘为缘……。

    一二六

    有寻有伺．因法依有寻有伺．因法之所缘缘为缘……有寻有伺．因法依无寻无伺．因法之所缘缘为缘……无寻唯伺．因法依有寻有伺．因法之所缘缘为缘……无寻唯伺．因法依无寻无伺．因法之所缘缘为缘……无寻无伺．因法依无寻无伺．因法之所缘缘为缘……无寻无伺．因法依有寻有伺．因法之所缘缘为缘……。

    一二七

    有寻有伺．因法依有寻有伺．因法之增上缘为缘……无寻唯伺．因法依无寻唯伺．因法之增上缘为缘……无寻唯伺．因法依有寻有伺．因法之增上缘为缘……无寻无伺．因法依无寻无伺．因法之增上缘为缘……无寻无伺．因法依有寻有伺．因法之增上缘为缘……。

    一二八

    有寻有伺．因法依有寻有伺．因法之无间缘为缘……三，无寻唯伺．因法依无寻唯伺．因法之无间缘为缘……三，无寻无伺．因法依无寻无伺．因法之无间缘为缘……三。

    一二九

    有寻有伺．因法依有寻有伺．因法之亲依止缘为缘……九。

    一三〇

    于因三、所缘六、增上五、无间九、等无间九、俱生三、互相三、依止三、亲依止九、修习五、异熟三、不去三。

    一三一

    于非因九、非所缘九。

    一三二

    从因缘及于非所缘三。

    一三三

    从非因缘及于所缘六。

    于善三法如问分应广说。

    一三四

    缘有寻有伺．非因法而有寻有伺．非因法从因缘生……一，缘有寻有伺．非因法而无寻唯伺．非因法从因缘生……二，缘有寻有伺．非因法而无寻无伺．非因法从因缘生……三，缘有寻有伺．非因法而有寻有伺．非因与非寻无伺．非因法从因缘生……四，缘有寻有伺．非因法而无寻唯伺．非因与无寻无伺．非因法从因缘生……五，缘有寻有伺．非因法而有寻有伺．非因与无寻唯伺．非因法从因缘生……六，缘有寻有伺．非因法而有寻有伺．非因与无寻唯伺．非因与无寻无伺．非因法从因缘生……七，缘无寻唯伺．非因法而无寻唯伺．非因法从因缘生……一，缘无寻唯伺．非因法而有寻有伺．非因法从因缘生……二，缘无寻唯伺．非因法而无寻无伺．非因法从因缘生……三，缘无寻唯伺．非因法而有寻有伺．非因与无寻无伺．非因法从因缘生……四，缘无寻唯伺．非因法而无寻唯伺．非因与无寻无伺．非因法从因缘生……五，缘无寻无伺．非因法而无寻无伺．非因法从因缘生……一，缘无寻无伺．非因法而有寻有伺．非因法从因缘生……二，缘无寻无伺．非因法而无寻唯伺．非因法从因缘生……三，缘无寻无伺．非因法而有寻有伺．非因与无寻无伺．非因之法从因缘生……四，缘无寻无伺．非因法而无寻唯伺．非因与无寻唯伺．非因之法从因缘生……五，缘无寻无伺．非因法而有寻有伺．非因与无寻唯伺．非因法从因缘生……六，缘无寻无伺．非因法而有寻有伺．非因与无寻唯伺．非因与无寻无伺．非因法从因缘生……七，缘有寻有伺．非因与无寻无伺．非因之法而有寻有伺．非因法从因缘生……一，缘有寻有伺．非因与无寻无伺．非因之法而无寻唯伺．非因法从因缘生……二，缘有寻有伺．非因与无寻无伺．非因之法而无寻无伺．非因法从因缘生……三，缘有寻有伺．非因与无寻无伺．非因之法而有寻有伺．非因与无寻无伺．非因法从因缘生……四，缘有寻有伺．非因与无寻无伺．非因之法而无寻唯伺．非因与无寻无伺．非因法从因缘生……五，缘有寻有伺．非因与无寻无伺．非因之法而有寻有伺．非因与无寻唯伺．非因法从因缘生……六，缘有寻有伺．非因与无寻无伺．非因之法而有寻有伺．非因与无寻唯伺．非因与无寻无伺．非因法从因缘生……七，缘无寻唯伺．非因与无寻无伺．非因之法而有寻有伺．非因法从因缘生……一，缘无寻唯伺．非因与无寻无伺．非因之法而无寻唯伺．非因法从因缘生……二，缘无寻唯伺．非因与无寻无伺．非因之法而无寻无伺．非因法从因缘生……三，缘无寻唯伺．非因与无寻无伺．非因之法而有寻有伺．非因与无寻无伺．非因法从因缘生……四，缘无寻唯伺．非因与无寻无伺．非因之法而无寻唯伺．非因与无寻无伺．非因法从因缘生……五，缘有寻有伺．非因与无寻唯伺．非因之法而有寻有伺．非因法从因缘生……一，缘有寻有伺．非因与无寻唯伺．非因之法而无寻无伺．非因法从因缘生……二，缘有寻有伺．非因与无寻唯伺．非因之法而有寻有伺．非因与无寻无伺．非因法从因缘生……三，缘有寻有伺．非因与无寻唯伺．非因与无寻无伺．非因之法而有寻有伺．非因法从因缘生……一，缘有寻有伺．非因与无寻唯伺．非因与无寻无伺．非因而无寻无伺．非因法从因缘生……二，缘有寻有伺．非因与无寻唯伺．非因与无寻无伺．非因法而有寻有伺．非因与无寻无伺．非因法从因缘生……三。

    一三五

    缘有寻有伺．非因法而有寻有伺．非因法从所缘缘生……缘有寻有伺．非因法而无寻唯伺．非因法从所缘缘生……三，缘无寻唯伺．非因法而无寻唯伺．非因法从所缘缘生……四，缘无寻无伺．非因法而无寻无伺．非因法从所缘缘生……五，缘有寻有伺．非因与无寻无伺．非因法而无寻无伺．非因法从所缘缘生……三，缘无寻唯伺．非因与无寻无伺．非因法而有寻有伺．非因法从所缘缘生……四，缘有寻有伺．非因与无寻唯伺．非因法而有寻有伺．非因法从所缘缘生……一，缘有寻有伺．非因与无寻唯伺．非因与无寻无伺．非因而有寻有伺．非因法从所缘缘生……一。

    一三六

    于因三十七、所缘二十一、增上二十三、无间二十一、俱生三十七、互相二十八、依止三十七、亲依止二十一、前生十一、修习十一、业三十七、异熟、食、根、静虑、道三十七。相应二十一、不相应三十七、不去三十七。

    一三七

    于非因三十七、非所缘七。

    一三八

    从因缘及于非所缘七。

    一三九

    从非因缘及于所缘十四。

    俱生分、相应分亦应广说。

    一四〇

    有寻有伺．非因法依有寻有伺．非因法之所缘缘为缘……有寻有伺．非因法依无寻唯伺．非因法之所缘缘为缘……有寻有伺．非因法依无寻无伺．非因法之所缘缘为缘……四，无寻唯伺．非因法依无寻唯伺．非因法之所缘缘为缘……无寻唯伺．非因法依有寻有伺．非因法之所缘缘为缘……无寻唯伺．非因法依无寻无伺．非因法之所缘缘为缘……四，无寻无伺．非因法依无寻无伺．非因法之所缘缘为缘……无寻无伺．非因法依有寻有伺．非因法之所缘缘为缘……无寻无伺．非因法依无寻唯伺．非因法之所缘为缘……五．无寻唯伺．非因与无寻无伺．非因法依有寻有伺．非因法之所缘缘为缘……无寻唯伺．非因与无寻无伺．非因法依无寻唯伺．非因法之所缘缘为缘……无寻唯伺．非因与无寻无伺．非因法依无寻无伺．非因法之所缘缘为缘……四，有寻有伺．非因与无寻唯伺．非因法依有寻有伺．非因法之所缘缘为缘……有寻有伺．非因与无寻唯伺．非因法依无寻唯伺．非因法之所缘缘为缘……有寻有伺．非因与无寻唯伺．非因法依无寻无伺．非因法之所缘缘为缘……四。

    一四一

    有寻有伺．非因法依有寻有伺．非因法之增上缘为缘……七，无寻唯伺．非因法依无寻唯伺．非因法之增上缘为缘……五，无寻无伺．非因法依无寻无伺．非因法之增上缘为缘……五。

    一四二

    有寻有伺．非因法依有寻有伺．非因法之无间缘为缘……依等无间缘为缘……。

    一四三

    有寻有伺．非因法依有寻有伺．非因法之亲依止缘为缘……。

    一四四

    于所缘二十一、增上二十三、无间二十五、等无间二十五、俱生三十、互相二十八、依止三十、亲依止二十五、前生五、后生五、修习二十一、业十一、异熟二十一、食十一、不去三十。

    一四五

    于非因三十五、非所缘三十五、非增上三十五。

    一四六

    从所缘缘及于非因二十一。

    一四七

    从非因缘及于所缘二十一。

    于善三法如问分应广说。

    第七　喜三法因二法

    一四八

    缘喜俱行．因法而喜俱行．因法从因缘生……三，缘乐俱行．因法而乐俱行．因法从因缘生……三，缘舍俱行．因法而舍俱行．因法从因缘生……一，缘喜俱行．因与乐俱行．因法而喜俱行．因法从因缘生……三。

    一四九

    于因十、所缘十、不去十。

    一五〇

    于非增上十、非前生十、非后生十、非修习十、非异熟十、非不相应十。

    俱生分、相应分亦应广说。

    一五一

    喜俱行．因法依喜俱行．因法之因缘为缘……三，乐俱行．因法依乐俱行．因法之因缘为缘……三，舍俱行．因法依舍俱行．因法之因缘为缘……一，喜俱行．因与乐俱行．因法依喜俱行．因法之因缘为缘……三。

    一五二

    喜俱行．因法依喜俱行．因法之所缘缘为缘……喜俱行．因法依乐俱行．因法之所缘缘为缘……喜俱行．因法依舍俱行．因法之所缘缘为缘……喜俱行．因法依喜俱行．因与乐俱行．因法之所缘缘为缘……四，乐俱行．因法依乐俱行．因法之所缘缘为缘……乐俱行．因法依喜俱行．因法之所缘缘为缘……乐俱行．因法依舍俱行．因法之所缘缘为缘……四，舍俱行．因法依舍俱行．因法之所缘缘为缘……舍俱行．因法依喜俱行．因法之所缘缘为缘……舍俱行．因法依乐俱行．因法之所缘缘为缘……四，喜俱行．因与乐俱行．因法依喜俱行．因法之所缘缘为缘……四。

    一五三

    喜俱行．因法依喜俱行．因法之增上缘为缘……。

    一五四

    于因十、所缘十六、增上十六、无间十六、等无间十六、俱生十、互相十、依止十、亲依止十六、异熟十、不去十。

    一五五

    于非因十六、非所缘十六。

    一五六

    从因缘及于非所缘十。

    一五七

    从非因缘及于所缘十六。

    于善三法如问分应广说。

    一五八

    缘喜俱行．非因法而喜俱行．非因法从因缘生……缘喜俱行．非因法而乐俱行．非因法从因缘生……缘喜俱行．非因法而喜俱行．非因与乐俱行．非因法从因缘生……缘乐俱行．非因法而乐俱行．非因法从因缘生……缘乐俱行．非因法而喜俱行．非因法从因缘生……缘乐俱行．非因法而喜俱行．非因与乐俱行．非因法从因缘生……缘舍俱行．非因法而舍俱行．非因法从因缘生……缘喜俱行．非因与乐俱行．非因法而喜俱行．非因法从因缘生……缘喜俱行．非因与乐俱行．非因法而乐俱行．非因法从因缘生……缘喜俱行．非因与乐俱行．非因法而喜俱行．非因与乐俱行．非因法从因缘生……。

    一五九

    缘喜俱行．非因法而喜俱行．非因法从所缘缘生……三，缘乐俱行．非因法而乐俱行．非因法从所缘缘生……三，缘舍俱行．非因法而舍俱行．非因法从所缘缘生……缘喜俱行．非因与乐俱行．非因法而喜俱行．非因法从所缘缘生……三。

    一六〇

    于因十、所缘十、增上十、无间十、不去十。

    一六一

    于非因十、非增上十。

    俱生分、相应分亦应广说。

    一六二

    喜俱行．非因法依喜俱行．非因法之所缘缘为缘……喜俱行．非因法依乐俱行．非因法之所缘缘为缘……喜俱行．非因法依舍俱行．非因法之所缘缘为缘……喜俱行．非因法依喜俱行．非因与乐俱行．非因法之所缘缘为缘……乐俱行．非因法依乐俱行．非因法之所缘缘为缘……乐俱行．非因法依喜俱行．非因法之所缘缘为缘……乐俱行．非因法依舍俱行．非因法之所缘缘为缘……乐俱行．非因法依喜俱行．非因与乐俱行．非因之法所缘缘为缘……舍俱行．非因法依舍俱行．非因法之所缘缘为缘……舍俱行．非因法依喜俱行．非因法之所缘缘为缘……舍俱行．非因法依乐俱行．非因法之所缘缘为缘……舍俱行．非因法依喜俱行．非因与乐俱行．非因法之所缘缘为缘……喜俱行．非因与乐俱行．非因法依喜俱行．非因法之所缘缘为缘……四。

    一六三

    喜俱行．非因法依喜俱行．非因法之增上缘为缘……四，乐俱行．非因法依乐俱行．非因法之增上缘为缘……四，舍俱行．非因法依舍俱行．非因之增上缘为缘……四，喜俱行．非因与乐俱行．非因法依喜俱行．非因法之增上缘为缘……四。

    一六四

    喜俱行．非因法依喜俱行．非因法之无间缘为缘……乃至……。

    一六五

    ……依亲依止缘为缘……四，乐俱行．非因法依乐俱行．非因法之亲依止缘为缘……四，舍俱行．非因法依舍俱行．非因法之亲依止缘为缘……四，喜俱行．非因与乐俱行．非因法依喜俱行．非因法之亲依止缘为缘……四。

    一六六

    于所缘十六、增上十六、无间十六、等无间十六、俱生十、互相十、依止十、亲依止十六、修习十、食十、不去十。

    一六七

    于非因十六、非所缘十六、非增上十六。

    一六八

    从所缘缘及于非因十六。

    一六九

    从非因缘及于所缘十六。

    于善三法如问分应广说。

    第八　见三法因二法

    一七〇

    缘见所断．因法而见所断．因法从因缘生……缘修所断．因法而修所断．因法从因缘生……缘非见非修所断．因法而非见非修所断．因法从因缘生……。

    一七一

    于因三、遍三、异熟一、不去三。

    一七二

    于非增上三、非前生三、非不相应三。

    俱生分、相应分亦应广说。

    一七三

    见所断．因法依见所断．因法之因缘为缘……三。

    一七四

    见所断．因法依见所断．因法之所缘缘为缘……。

    一七五

    于因三、所缘八、增上六、无间五、等无间五、俱生三、互相三、依止三、亲依止八、修习三、异熟一、根一、道一、不去三。

    一七六

    于非因八、非所缘八。

    一七七

    从因缘及于非所缘三。

    一七八

    从非因缘及于所缘八。

    于善三法如之问分应广说。

    一七九

    缘见所断．非因法而见所断．非因法从因缘生……缘见所断．非因法而非见非修所断．非因法从因缘生……缘见所断．非因法而见所断．非因与非见非修所断．非因法从因缘生……缘修所断．非因法而修所断．非因法从因缘生……缘修所断．非因法而非见非修所断．非因法从因缘生……缘修所断．非因法而修所断．非因与非见非修所断．非因法从因缘生……缘非见非修所断．非因法而非见非修所断．非因法者从因缘生……缘见所断．非因与非见非修所断．非因法而非见非修所断．非因法从因缘生……缘修所断．非因与非见非修所断．非因法而非见非修所断．非因法从因缘生……。

    一八〇

    缘见所断．非因法而见所断．非因法从所缘缘生……缘修所断．非因法而修所断．非因法从所缘缘生……缘非见非修所断．非因法而非见非修所断．非因法从因缘生……。

    一八一

    于因九、所缘三、增上九、不去九。

    一八二

    缘非见非修所断．非因法而非见非修所断．非因法从因缘生……。

    一八三

    缘见所断．非因法而非见非修所断．非因法从非所缘缘生……缘修所断．非因法而非见非修所断．非因法从非所缘缘生……缘非见非修所断．非因法而非见非修所断．非因法从非所缘缘生……缘见所断．非因与非见非修所断．非因法而非见非修所断．非因法从非所缘缘生……缘修所断．非因与非见非修所断．非因法而非见非修所断．非因法从非所缘缘生……。

    一八四

    于非因一、非所缘五、非增上九、非去五。

    一八五

    从因缘及于非所缘五。

    一八六

    从非因缘及于所缘一。

    俱生分、缘依分、依止分、相杂分、相应分皆如相缘分应广说。

    一八七

    见所断．非因法依见所断．非因法之所缘缘为缘……见所断．非因法依非见非修所断．非因法之所缘缘为缘……二，修所断．非因法依修所断．非因法之所缘缘为缘……三，非见非修所断．非因法依非见非修所断．非因法之所缘缘为缘……三。

    一八八

    于所缘八、增上十、不去十三。

    一八九

    于非因十四、非所缘十四。

    一九〇

    从所缘缘及于非因八。

    一九一

    从非因缘及于所缘八。

    于善三法如问分应广说。

    第九　见所断因三法因二法

    一九二

    缘见所断因．因法而见所断因．因法从因缘生……缘修所断因．因法而修所断因．因法从因缘生……缘非见非修所断因．因法而非见非修所断因．因法从因缘生……。

    一九三

    于因三、所缘三、不去三。

    一九四

    于非增上三、非前生三、非不相应三。

    俱生分、相应分、如相缘分应广说。

    一九五

    见所断因．因法依见所断因．因法之因缘为缘……。

    一九六

    于因三、所缘八、增上六、不去三。

    一九七

    于非因八、非所缘八。

    一九八

    从因缘及于非所缘三。

    一九九

    从非因缘及于所缘八。

    于善三法如问分应广说。

    二〇〇

    缘见所断因．非因法而见所断因．非因法从因缘生……三，缘修所断因．非因法而修所断因．非因法从因缘生……三，缘非见非修所断因．非因法而非见非修所断因．非因法从因缘生……三。

    二〇一

    于因九、所缘三、不去九。

    二〇二

    缘非见非修所断因、非因法而非见非修所断因、非因法从非因缘生……。

    二〇三

    于非因一、非所缘五、非去五。

    二〇四

    从因缘及于非所缘五。

    二〇五

    从非因缘及于所缘一。

    俱生分、相应分亦应广说。

    二〇六

    见所断因．非因法依见所断因．非因法之所缘缘为缘……二，修所断因．非因法依修所断因．非因法之所缘缘为缘……三，非见非修所断因．非因法依非见非修所断因．非因法之所缘缘为缘……三。

    二〇七

    于所缘八、增上十、不去十三。

    二〇八

    于非因十四、非所缘十四。

    二〇九

    从所缘缘及于非因八。

    二一〇

    从非因缘及于所缘八。

    于善三法如问分应广说。

    第十　积集趣三法因二法

    二一一

    缘积集趣．因法而积集趣．因法从因缘生……缘减灭趣．因法而减灭趣．因法从因缘生……缘非积集趣非减灭趣．因法而非积集趣非减灭趣．因法从因缘生……。

    二一二

    于因三、所缘三、增上三、遍三。

    二一三

    于非增上三、非修习二、非异熟三、非不相应三。

    二一四

    从因缘及于非增上三。

    二一五

    从非增上缘及于因三。

    俱生分……乃至……相应分亦如相缘分。

    二一六

    积集趣．因法依积集趣．因法之因缘为缘……减灭趣．因法依减灭趣．因法因缘为缘……非积集趣非减灭趣．因法依非积集趣非减灭趣．因法之因缘为缘……。

    二一七

    积集趣．因法依积集趣．因法之所缘缘为缘……积集趣．因法依非积集趣非减灭趣．因法之所缘缘为缘……减灭趣．因法依减灭趣．因法之所缘缘为缘……减灭趣．因法依非积集趣非减灭趣．因法之所缘缘为缘……非积集趣非减灭趣．因法依非积集趣非减灭趣．因法之所缘缘为缘……非积集趣非减灭趣．因法依积集趣．因法之所缘缘为缘……。

    二一八

    积集趣．因法依积集趣．因法之增上缘为缘。所缘增上、俱生增上。减灭趣．因法依减灭趣．因法之增上缘为缘。俱生增上。减灭趣．因法依积集趣．因法之增上缘为缘……三，非积集趣非减灭趣．因法依非积集趣非减灭趣．因法之增上缘为缘……非积集趣非减灭趣．因法依积集趣．因法之增上缘为缘……。

    二一九

    积集趣．因法依积集趣．因法之无间缘为缘……积集趣．因法依减灭趣．因法之无间缘为缘……积集趣．因法依非积集趣非减灭趣．因法之无间缘为缘……减灭趣．因法依非积集趣非减灭趣．因法之无间缘为缘……非积集趣非减灭趣．因法依非积集趣非减灭趣．因法之无间缘为缘……。

    二二〇

    于因三、所缘六、增上六、无间五、等无间五、俱生三、互相三、依止三、亲依止八、修习三、异熟一、不去三。

    二二一

    于非因八、非所缘八。

    二二二

    从因缘及于非所缘三。

    二二三

    从非因缘及于所缘六。

    于善三法如问分应广说。

    二二四

    缘积集趣．非因法而积集趣．非因法从因缘生……缘积集趣．非因法而非积集趣非减灭趣．非因法从因缘生……缘积集趣．非因法而积集趣．非因与非积集趣非减灭趣．非因法从因缘生……缘减灭趣．非因法而减灭趣．非因法从因缘生……缘减灭趣．非因法而非积集趣非减灭趣．非因法从因缘生……缘减灭趣．非因法而减灭趣．非因与非积集趣非减灭趣．非因法从因缘生……缘非积集趣非减灭趣．非因法而非积集趣非减灭趣．非因法从因缘生……缘积集趣．非因与非积集趣非减灭趣．非因法而非积集趣非减灭趣．非因法者从因缘生……缘减灭趣．非因与非积集趣非减灭趣．非因法而非积集趣非减灭趣．非因法从因缘生……。

    二二五

    缘积集趣．非因法而积集趣．非因法从所缘缘生……缘减灭趣．非因法而减灭趣．非因法从所缘缘生……缘非积集趣非减灭趣．非因法而非积集趣非减灭趣．非因法从所缘缘生……。

    二二六

    于因九、所缘三、增上九、不去九。

    二二七

    缘非积集趣非减灭趣．非因法而非积集趣非减灭趣．非因法从非因缘生……。

    二二八

    缘积集趣．非因法而非积集趣非减灭趣．非因法从非所缘缘生……。

    二二九

    于非因一、非所缘五、非增上六、非去五。

    二三〇

    从因缘及于非所缘五。

    二三一

    从非因缘及于所缘一。

    俱生分、相应分亦如相缘分。

    二三二

    积集趣．非因法依积集趣．非因法之所缘缘为缘……积集趣．非因法依非积集趣非减灭趣．非因法之所缘缘为缘……减灭趣．非因法依积集趣．非因法之所缘缘为缘……减灭趣．非因法依非积集趣非减灭趣．非因法之所缘缘为缘……非积集趣非减灭趣．非因法依非积集趣非减灭趣．非因法之所缘缘为缘……非积集趣非减灭趣．非因法依积集趣．非因法之所缘缘为缘……非积集趣非减灭趣．非因法依减灭趣．非因法之所缘缘为缘……三。

    二三三

    积集趣．非因法依积集趣．非因法之增上缘为缘……三，减灭趣．非因法依减灭趣．非因法之增上缘为缘……减灭趣．非因法依非积集趣非减灭趣．非因法之增上缘为缘……四，非积集趣非减灭趣．非因法依非积集趣非减灭趣．非因法之增上缘为缘……三。

    二三四

    积集趣．非因法依积集趣．非因法之无间缘为缘……积集趣．非因法依减灭趣．非因法之无间缘为缘……积集趣．非因法依非积集趣非减灭趣．非因法之无间缘为缘……减灭趣．非因法依非积集趣非减灭趣．非因法之无间缘为缘……非积集趣非减灭趣．非因法依非积集趣非减灭趣．非因法之无间缘为缘……非积集趣非减灭趣．非因法依积集趣．非因法之无间缘为缘……。

    二三五

    积集趣．非因法依积集趣．非因法之亲依止缘为缘……。

    二三六

    于所缘七、增上十、无间六、等无间六、俱生九、互相三、依止十三、亲依止九、不去十三。

    二三七

    于非因十五、非所缘十五。

    二三八

    从所缘缘及于非因七。

    二三九

    从非因缘及于所缘七。

    于善三法如问分应广说。

    第十一　有学三法因二法

    二四〇

    缘有学．因法而有学．因法从因缘生……缘无学．因法而无学．因法从因缘生……缘非有学非无学．因法而非有学非无学．因法从因缘生……。

    二四一

    于因三、所缘三、增上三。

    二四二

    于非增上三、非前生三、非后生三、非修习三、非异熟三、非不相应三。

    二四三

    从因缘及于非增上三。

    二四四

    从非增上缘及于因三。

    俱生分、相应分亦应广说。

    二四五

    有学．因法依有学．因法之因缘为缘……无学．因法依无学．因法之因缘为缘……非有学非无学．因法依非有学非无学．因法之因缘为缘……。

    二四六

    有学．因法依非有学非无学．因法之所缘缘为缘……无学．因法依非有学非无学．因法之所缘缘为缘……非有学非无学．因法依非有学非无学．因法之所缘缘为缘……。

    二四七

    有学．因法依有学．因法之增上缘为缘……有学．因法依非有学非无学．因法之增上缘为缘……无学．因法依无学．因法之增上缘为缘……无学．因法依非有学非无学．因法之增上缘为缘……非有学非无学，因法依非有学非无学．因法之增上缘为缘……。

    二四八

    有学．因法依有学．因法之无间缘为缘……有学．因法依无学．因法之无间缘为缘……有学．因法依非有学非无学．因法之无间缘为缘……无学．因法依无学．因法之无间缘为缘……无学．因法依非有学非无学．因法之无间缘为缘……二，非有学非无学．因法依非有学非无学．因法之无间缘为缘……非有学非无学．因法依有学．因法之无间缘为缘……三。

    二四九

    于因三、所缘三、增上五、无间八、等无间八、俱生三、互相三、依止三、亲依止八、不去三。

    二五〇

    于非因八、非所缘八。

    二五一

    从因缘及于非所缘三。

    二五二

    从非因缘及于所缘三。

    于善三法如问分亦应广说。

    二五三

    缘有学．非因法而有学．非因法从因缘生……缘有学．非因法而非有学非无学．非因法从因缘生……缘有学．非因法而有学．非因与非有学非无学．非因之法从因缘生……缘无学．非因法而无学．非因法从因缘生……三，缘非有学非无学．非因法而非有学非无学．非因法从因缘生……缘有学．非因与非有学非无学．非因法而非有学非无学．非因法从因缘生……缘无学．非因与非有学非无学．非因法而非有学非无学．非因法从因缘生……。

    二五四

    缘有学．非因法而有学．非因法从所缘缘生……缘无学．非因法而无学．非因法从所缘缘生……缘非有学非无学．非因法而非有学非无学．非因法从所缘缘生……。

    二五五

    于因九、所缘三、增上九、不去九。

    二五六

    缘非有学非无学．非因法而非有学非无学．非因法从非因缘生……。

    二五七

    于非因一、非所缘五、非增上三、非去五。

    二五八

    从因缘及于非所缘五。

    二五九

    从非因缘及于所缘一。

    俱生分、相应分亦如相缘分应广说。

    二六〇

    有学．非因法依非有学非无学．非因法之所缘缘为缘……无学．非因法依非有学非无学．非因法之所缘缘为缘……非有学非无学．非因法依非有学非无学．非因法之所缘缘为缘……非有学非无学．非因法依有学．非因法所缘缘为缘……非有学非无学．非因法依无学．非因法所缘缘为缘……。

    二六一

    有学．非因法依有学．非因法之增上缘为缘……三，无学．非因法依无学．非因法之增上缘为缘……三，非有学非无学．非因法依非有学非无学．非因法之增上缘为缘……三。

    二六二

    于所缘五、增上九、无间八、等无间八、俱生九、互相三、依止十三、亲依止八、不去十三。

    二六三

    于非因十四、非所缘十四。

    二六四

    从所缘缘及于非因五。

    二六五

    从非因缘及于所缘五。

    于善三法如问分应广说。

    第十二　小三法因二法

    二六六

    缘小．因法而小．因法从因缘生……缘大．因法而大．因法从因缘生……缘无量．因法而无量．因法从因缘生……，三。

    二六七

    于因三、所缘三、不去三。

    二六八

    于非增上三。

    俱生分、相应分亦如相缘分。

    二六九

    小．因法依小．因法之因缘为缘……大．因法依大．因法之因缘为缘……无量．因法依无量．因法之因缘为缘……。

    二七〇

    小．因法依小．因法之所缘缘为缘……小．因法依大．因法之所缘缘为缘……大．因法依大．因法之所缘缘为缘……大．因法依小．因法之所缘缘为缘……无量．因法依小．因法之所缘缘为缘……无量．因法依大．因法之所缘缘为缘……。

    二七一

    小．因法依小．因法之增上缘为缘……大．因法依大．因法之增上缘为缘……大．因法依小．因法之增上缘为缘……无量．因法依无量．因法之增上缘为缘……二。

    二七二

    小．因法依小．因法之无间缘为缘……小．因法依大．因法之无间缘为缘……三，大．因法依大、因法之无间缘为缘……大．因法依小．因法之无间缘为缘……三，无量．因法依无量．因法之无间缘为缘……无量．因法依小．因法之无间缘为缘……三。

    二七三

    小．因法依小．因法之亲依止缘为缘……。

    二七四

    于因三、所缘六、增上五、无间九、等无间九、俱生三、互相三、依止三、亲依止九、不去三。

    二七五

    于非因九、非所缘九。

    二七六

    从因缘及于非所缘三。

    二七七

    从非因缘及于所缘六。

    于善三法如问分应广说。

    二七八

    缘小．非因法而小．非因法从因缘生……三，缘大．非因法而大．非因法．从因缘生……缘大．非因法而小非因法从因缘生……缘大．非因法而小．非因与大．非因法从因缘生……三，缘无量．非因法而无量．非因法从因缘生……缘无量．非因法而小．非因法从因缘生……缘无量．非因法而小．非因与无量．非因法从因缘生……三，缘小．非因与大．非因法而小．非因法从因缘生……三，缘小．非因与无量．非因之法而小．非因法从因缘生……。

    二七九

    于因十三、所缘五、增上九、去五、不去十三。

    二八〇

    缘小．非因法而小．非因法从非因缘生……。

    二八一

    于非因一．非所缘五、非增上九、非去五。

    二八二

    从因缘及于非所缘五。

    二八三

    从非因缘及于所缘一。

    俱生分、相应分亦如相缘分。

    二八四

    小．非因法依小．非因法之所缘缘为缘……小．非因法依大．非因法之所缘缘为缘……大．非因法依大．非因法之所缘缘为缘……大．非因法依小．非因法之所缘缘为缘……无量．非因法依无量．非因法之所缘缘为缘……无量．非因法依小．非因法之所缘缘为缘……三。

    二八五

    小．非因法依小．非因法之增上缘为缘……。

    二八六

    于所缘七、增上七、无间九、等无间九、俱生十一、互相七、依止十三、亲依止九、不去十三。

    二八七

    于非因十五、非所缘十五。

    二八八

    从所缘缘及于非因七。

    二八九

    从非因缘及于所缘七。

    于善三法如问分应广说。

    第十三　小所缘三法因二法

    二九〇

    缘小所缘．因法而小所缘．因法从因缘生……缘大所缘．因法而大所缘．因法从因缘生……缘无量所缘．因法而无量所缘．因法从因缘生……乃至……。

    二九一

    于因三、所缘三、去三、不去三。

    二九二

    于非增上三、非前生三、非后生三、非修习三、非异熟三、非不相应三。

    俱生分、相应分亦如相缘分。

    二九三

    小所缘．因法依小所缘．因法之因缘为缘……大所缘．因法依大所缘．因法之因缘为缘……无量所缘．因法依无量所缘．因法之因缘为缘……。

    二九四

    小所缘．因法依小所缘．因法之所缘缘为缘……小所缘．因法依大所缘．因法之所缘缘为缘……大所缘．因法依大所缘．因法之所缘缘为缘……大所缘．因法依小所缘．因法之所缘缘为缘……无量所缘．因法依无量所缘．因法之所缘缘为缘……无量所缘．因法依小所缘．因法之所缘缘为缘……三。

    二九五

    于因三、所缘七、增上七、无间九、等无间九、亲依止九、不去三。

    二九六

    于非因九、非所缘九。

    二九七

    从因缘及于非所缘三。

    二九八

    从非因缘及于所缘七。

    于善三法如之问分应广说。

    二九九

    缘小所缘．非因法而小所缘．非因法从因缘生……。

    三〇〇

    于因三、所缘三、增上三、不去三。

    三〇一

    缘小所缘．非因法而小所缘．非因法从非因缘生……。

    三〇二

    于非因三、非增上三、非不相应三。

    三〇三

    从因缘及于非增上三。

    三〇四

    从非因缘及于所缘三。

    俱生分、相应分亦如相缘分。

    三〇五

    小所缘．非因法依小所缘．非因法之所缘缘为缘……小所缘．非因法依大所缘．非因法之所缘缘为缘……大所缘．非因法依大所缘．非因法之所缘缘为缘……大所缘．非因法依小所缘．非因法之所缘缘为缘……无量所缘．非因法依无量所缘．非因法之所缘缘为缘……无量所缘．非因法依小所缘．非因法之所缘缘为缘……三。

    三〇六

    小所缘．非因法依小所缘．非因法之增上缘为缘……。

    三〇七

    于所缘七、增上七、无间九、等无间九、亲依止九、不去三。

    三〇八

    于非因九、非所缘九。

    三〇九

    从所缘缘及于非因七。

    三一〇

    从非因缘及于所缘七。

    于善三法如问分应广说。

    第十四　劣三法因二法

    三一一

    缘劣．因法而劣．因法从因缘生……缘中．因法而中．因法从因缘生……缘胜．因法而胜．因法从因缘生……。

    三一二

    于因三、所缘三、不去三。

    三一三

    于非增上三、非前生三、非后生三、非修习三、非异熟三、非不相应三。

    俱生分、相应分亦如相缘分。

    三一四

    劣．因法依劣．因法之因缘为缘……中．因法依中．因法之因缘为缘……胜．因法依胜．因法之因缘为缘……。

    三一五

    劣．因法依劣．因法之所缘缘为缘……劣．因法依中．因法之所缘缘为缘……中．因法依中．因法之所缘缘为缘……中．因法依劣、因法之所缘缘为缘……胜．因法依中．因法之所缘缘为缘……。

    三一六

    劣．因法依劣．因法之增上缘为缘……中．因法依中．因法之增上缘为缘……中．因法依劣．因法之增上缘为缘……胜．因法依胜．因法之增上缘为缘……二。

    三一七

    劣．因法依劣．因法之无间缘为缘……二，中．因法依中．因法之无间缘为缘……二，胜．因法依胜．因法之无间缘为缘……二。

    三一八

    于因三、所缘五、增上五、无间六、等无间六、俱生三、互相三、依止三、亲依止八、不去三。

    三一九

    于非因九、非所缘九。

    三二〇

    从因缘及于非所缘九。

    三二一

    从非因缘及于所缘五。

    于善三法如问分应广说。

    三二二

    缘劣．非因法而劣．非因法从因缘生……。

    如已染三法因二法应广说。

    第十五　邪性三法因二法

    三二三

    缘邪性决定．因法而邪性决定．因法从因缘生……缘正性决定．因法而正性决定．因法从因缘生……缘非决定．因法而非决定．因法从因缘生……。

    三二四

    于因三、所缘三、增上三、不去三。

    三二五

    于非增上二、非前生三、非后生三、非修习一、非异熟三、非不相应二。

    俱生分、相应分亦如相缘分。

    三二六

    邪性决定．因法依邪性决定．因法之因缘为缘……正性决定．因法依正性决定．因法之因缘为缘……非决定、因法依非决定．因法之因缘为缘……。

    三二七

    邪性决定．因法依非决定．因法之所缘缘为缘……正性决定．因法依非决定．因法之所缘缘为缘……非决定．因法依非决定．因法之所缘缘为缘……非决定．因法依邪性决定．因法之所缘缘为缘……。

    三二八

    正性决定．因法依正性决定．因法之增上缘为缘……二，非决定．因法依非决定．因法之增上缘为缘……。

    三二九

    邪性决定．因法依非决定．因法之无间缘为缘……正性决定．因法依非决定．因法之无间缘为缘……非决定．因法依非决定．因法之无间缘为缘……非决定．因法依邪性决定．因法之无间缘为缘……三。

    三三〇

    邪性决定．因法依邪性决定．因法之亲依止缘为缘……邪性决定．因法依非决定．因法之亲依止缘为缘……正性决定．因法依正性决定．因法之亲依止缘为缘……正性决定．因法依非决定．因法之亲依止缘为缘……非决定．因法依非决定．因法之亲依止缘为缘……非决定．因法依邪性决定．因法之亲依止缘为缘……非决定．因法依正性决定．因法之亲依止缘为缘……。

    三三一

    于因三、所缘四、增上三、无间五、等无间五、俱生三、亲依止七、不去三。

    三三二

    于非因七、非所缘七。

    三三三

    从因缘及于非所缘三。

    三三四

    从非因缘及于所缘四。

    于善三法如问分应广说。

    三三五

    缘邪性决定．非因法而邪性决定．非因法从因缘生……缘邪性决定．非因法而非决定．非因法从因缘生……三，缘正性决定．非因法而正性决定．非因法从因缘生……缘正性决定．非因法而非决定．非因法从因缘生……缘正性决定．非因法而正性决定．非因与非决定．非因之法从因缘生……缘非决定．非因法而非决定．非因法从因缘生……缘邪性决定．非因法与非决定．非因之法而非决定．非因法从因缘生……缘正性决定．非因与非决定．非因法而非决定．非因法从因缘生……。

    三三六

    于因九、所缘三、增上九、异熟一、不去九。

    三三七

    缘非决定．非因法而非决定．非因法从非因缘生……。

    三三八

    于非因一、非所缘五、非增上三、非不去五。

    三三九

    从因缘及于非所缘五。

    三四〇

    从非因缘及于所缘一。

    俱生分、相应分亦如相缘分。

    三四一

    邪性决定．非因法依非决定．非因法之所缘缘为缘……正性决定．非因法依非决定．非因法之所缘缘为缘……非决定．非因法依非决定．非因法之所缘缘为缘……非决定．非因法依邪性决定．非因法之所缘缘为缘……非决定．非因法依正性决定．非因法之所缘缘为缘……。

    三四二

    邪性决定．非因法依邪性决定．非因法之增上缘为缘……三，正性决定．非因法依正性决定．非因法之增上缘为缘……正性决定．非因法依非决定．非因法之增上缘为缘……三，非决定．非因法依非决定．非因法之增上缘为缘……非决定．非因法依正性决定．非因法之增上缘为缘……。

    三四三

    邪性决定．非因法依非决定．非因法之无间缘为缘……正性决定．非因法依非决定．非因法之无间缘为缘……非决定．非因法依非决定．非因法之无间缘为缘……非决定．非因法依邪性决定．非因法之无间缘为缘……非决定．非因法依正性决定．非因法之无间缘为缘……。

    三四四

    于所缘五、增上八、无间五、等无间五、俱生九、互相三、依止十三、亲依止七、不去十三。

    三四五

    于非因十三、非所缘十三、非增上十三。

    三四六

    从所缘缘及于非因五。

    三四七

    从非因缘及于所缘五。

    于善三法如问分应广说。

    第十六　道所缘三法因二法

    三四八

    缘道所缘．因法而道所缘．因法从因缘生……三，缘道因．因法而道因．因法从因缘生……三，缘道增上．因法而道增上．因法从因缘生……五，缘道所缘．因与道增上．因法而道所缘．因法从因缘生……三，缘道因．因与道增上．因法而道因．因法从因缘生……三。

    三四九

    于因十七、不去十七。

    三五〇

    于非增上十七、非前生十七、非修习九、非异熟十七、非不相应十七。

    俱生分、相应分亦如相缘分。

    三五一

    道所缘．因法依道所缘．因法之因缘为缘……三，道因．因法依道因．因法之因缘为缘……三，道增上．因法依道增上．因法之因缘为缘……五，道所缘．因与道增上．因法依道所缘．因法之因缘为缘……三，道因．因与道增上．因法依道因．因法之因缘为缘……三。

    三五二

    道因．因法依道所缘．因法之所缘缘为缘……道因．因法依道增上．因法之所缘缘为缘……三，道增上．因法依道增上．因法之所缘缘为缘……三，道因．因与道增上．因法依道所缘．因法之所缘缘为缘……三。

    三五三

    道所缘．因法依道所缘．因法之增上缘为缘……三，道因．因法依道因．因法之增上缘为缘……五，道增上．因法依道增上．因法之增上缘为缘……五，道所缘．因与道增上．因法依道所缘．因法之增上缘为缘……三，道因．因与道增上．因法依道所缘．因法之增上缘为缘……五。

    三五四

    道所缘．因法依道所缘．因法之无间缘为缘……三，道增上．因法依道增上．因法之无间缘为缘……三，道所缘．因与道增上．因法依道所缘．因法之无间缘为缘……三。

    三五五

    于因十七、所缘九、增上二十一、无间九、等无间九、俱生十七、互相十七、依止十七、亲依止二十一、不去十七。

    三五六

    于非因二十一、非所缘十七。

    三五七

    从因缘及于非所缘十七。

    三五八

    从非因缘及于所缘九。

    于善三法如问分应广说。

    三五九

    缘道所缘．非因法而道所缘．非因法从因缘生……缘道所缘．非因法而道增上．非因法从因缘生……缘道所缘．非因法而道所缘．非因与道增上．非因法从因缘生……三，缘道因．非因法而道因．非因法从因缘生……缘道因．非因法而道增上．非因法从因缘生……缘道因．非因法而道因．非因与道增上．非因法从因缘生……三，缘道增上．非因法而道增上．非因法从因缘生……缘道增上．非因法而道所缘．非因法从因缘生……缘道增上．非因法而道因．非因法从因缘生……缘道增上．非因法而道所缘．非因与道增上．非因法从因缘生……缘道增上．非因法而道因．非因与道增上．非因法从因缘生……五，缘道所缘．非因与道增上．非因法而道所缘．非因法从因缘生……缘道所缘．非因与道增上．非因法而道增上．非因法从因缘生……缘道所缘．非因与道增上．非因法而道所缘．非因与道增上．非因法从因缘生……三，缘道因．非因与道增上．非因法而道因．非因法从因缘生……缘道因．非因与道增上．非因法而道增上．非因法从因缘生……缘道因．非因与道增上．非因法而道因．非因与道增上．非因法从因缘生……三。

    三六〇

    于因十七、所缘十七、不去十七。

    三六一

    缘道所缘．非因法而道所缘．非因法从非因缘生……。

    三六二

    于非因一、非增上十七、非前生十七、非后生十七、非修习九、非异熟十七、非不相应十七。

    三六三

    从因缘及于非增上十七。

    三六四

    从非因缘及于所缘一。

    俱生分、相应分亦如相缘分。

    三六五

    道因．非因法依道所缘．非因法之所缘缘为缘……道因．非因法依道增上．非因法之所缘缘为缘……道因．非因法依道所缘．非因与道增上．非因法之所缘缘为缘……三，道增上．非因法依道增上．非因法之所缘缘为缘……道增上．非因法依道所缘．非因法之所缘缘为缘……道增上．非因法依道所缘．非因与道增上．非因法之所缘缘为缘……三，道因．非因与道增上．非因法依道所缘．非因法之所缘缘为缘……三。

    三六六

    道所缘．非因法依道所缘．非因法之增上缘为缘……三，道因．非因法依道因．非因法之增上缘为缘……道因．非因法依道所缘．非因法之增上缘为缘……道因．非因法依道增上．非因法之增上缘为缘……五，道增上．非因法依道增上．非因法之增上缘为缘……五，道所缘．非因与道增上．非因法依道所缘．非因法之增上缘为缘……三，道因．非因与道增上．非因法依道因．非因法之增上缘为缘……五。

    三六七

    道所缘．非因法依道所缘．非因法之无间缘为缘……道所缘．非因法依道增上．非因法之无间缘为缘……道所缘．非因法依为道所缘．非因与道增上．非因法之无间缘为缘……三，道增上．非因法依道增上．非因法之无间缘为缘……道增上．非因法依道所缘．非因法之无间缘为缘……道增上．非因法依道所缘．非因与道增上．非因法之无间缘为缘……三，道所缘．非因与道增上．非因法依道所缘．非因法之无间缘为缘……三。

    三六八

    道所缘．非因法依道所缘．非因法之亲依止缘为缘……三，道因．非因法依道因．非因法之亲依止缘为缘……五，道增上．非因法依道增上．非因法之亲依止缘为缘……五，道所缘．非因与道增上．非因法依道所缘．非因法之亲依止缘为缘……三，道因．非因与道增上．非因法依道因．非因法之亲依止缘为缘……五。

    三六九

    于所缘九、增上二十一、无间九、等无间九、俱生十七、互相十七、依止十七、亲依止二十一、不去十七。

    三七〇

    于非因二十一、非所缘二十一。

    三七一

    从所缘缘及于非因九。

    三七二

    从非因缘及于所缘九。

    于善三法如问分应广说。

    第十七　已生三法因二法

    三七三

    已生．因法依已生．因法之因缘为缘。［曰］已生诸因依相应诸因之因缘为缘。于结生刹那……乃至……。

    三七四

    未生．因法依已生．因法之所缘缘为缘。［曰］未生诸因依他心智之所缘缘为缘……二。

    三七五

    已生．因法依已生．因法之增上缘为缘……三，……依俱生缘为缘……依互相缘为缘……依依止缘为缘……依亲依止缘为缘……依异熟缘为缘……依根缘为缘……依道缘为缘……依相应缘为缘……依有缘为缘……乃至……依不去缘为缘……。

    三七六

    于因一、所缘二、增上三、俱生一、互相一、依止一、亲依止二、不去一。

    三七七

    于非因二、非所缘二。

    三七八

    从因缘及于非所缘一。

    三七九

    从非因缘及于所缘二。

    于善三法如问分应广说。

    三八〇

    已生．非因法依已生．非因法之所缘缘为缘……未生．非因法依已生．非因法之所缘缘为缘……当生．非因法依已生．非因法之所缘缘为缘……。

    三八一

    已生．非因法依已生．非因法之增上缘为缘……未生．非因法依已生．非因法之增上缘为缘……。当生．非因法依已生．非因法之增上缘为缘……。

    三八二

    已生．非因法依已生．非因法之俱生缘为缘……依互相缘为缘……依依止缘为缘……。

    三八三

    已生．非因法依已生．非因法之亲依止缘为缘……未生．非因法依已生．非因法之亲依止缘为缘……当生．非因法依已生．非因法之亲依止缘为缘……。

    三八四

    于所缘三、增上三、俱生一、互相一、依止一、亲依止三、不去一。

    三八五

    于非因三、非所缘三。

    三八六

    从所缘缘及于非因三。

    三八七

    从非因缘及于所缘三。

    第十八　过去三法因二法

    三八八

    现在．因法依现在．因法之因缘为缘……。

    三八九

    过去．因法依现在．因法之所缘缘为缘……二。

    三九〇

    于因一、所缘二、增上三、俱生一、互相一、依止一、亲依止二、异熟一、根一、道一、相应一、有一、不去一。

    三九一

    于非因二、非所缘二。

    三九二

    从因缘及于非所缘一。

    三九三

    从非因缘及于所缘，二。

    三九四

    过去．非因法依现在．非因法之所缘缘为缘……未来．非因法依现在．非因法之所缘缘为缘……现在．非因法依现在．非因法之所缘缘为缘……。

    三九五

    于所缘三、增上三、俱生一、互相一、依止一、亲依止三、修习一、业二、异熟一、根一、道一、相应一、有一、不去一。

    三九六

    于非因三、非所缘三。

    三九七

    从所缘缘及于非因三。

    三九八

    从非因缘及于所缘三。

    第十九　过去所缘三法因二法

    三九九

    缘过去所缘．因法而过去所缘．因法从因缘生……缘未来所缘．因法而未来所缘．因法从因缘生……缘现在所缘．因法而现在所缘．因法从因缘生……。

    四〇〇

    于因三、所缘三、不去三。

    四〇一

    于非增上三、非前生三、后生三、非修习三、非异熟三、非不相应二。

    俱生分、相应分亦如相缘分。

    四〇二

    过去所缘．因法依过去所缘．因法之因缘为缘……未来所缘．因法依未来所缘．因法之因缘为缘……现在所缘．因法依现在所缘．因法之因缘为缘……。

    四〇三

    过去所缘．因法依过去所缘．因法之所缘缘为缘……过去所缘．因法依未来所缘．因法之所缘缘为缘……过去所缘．因法依现在所缘．因法之所缘缘为缘……未来所缘．因法依未来所缘．因法之所缘缘为缘……三，现在所缘．因法依现在所缘．因法之所缘缘为缘……三。

    四〇四

    于因三、所缘九、增上七、无间六、等无间六、俱生三、互相三、依止三、亲依止九、不去三。

    四〇五

    于非因九、非所缘九。

    四〇六

    从因缘及于非所缘三。

    四〇七

    从非因缘及于所缘九。

    于善三法如问分应广说。

    四〇八

    缘过去所缘．非因法而过去所缘．非因法从因缘生……缘未来所缘．非因法而未来所缘．非因法从因缘生……缘现在所缘．非因法而现在所缘．非因法从因缘生……。

    四〇九

    于因三、所缘三、增上三、不去三。

    四一〇

    于非因三、非增上三、非前生三、非后生三、非修习三、非业三、非异熟三、非静虑一、非道三、非不相应三。

    俱生分、相应分亦如相缘分。

    四一一

    过去所缘．非因法依过去所缘．非因法之所缘缘为缘……三，未来所缘．非因法依未来所缘．非因法之所缘缘为缘……三，现在所缘．非因法依现在所缘．非因法之所缘缘为缘……三。

    四一二

    于所缘九、增上七、不去三。

    四一三

    于非因九、非所缘九。

    四一四

    从所缘缘及于非因九。

    四一五

    从非因缘及于所缘九。

    于善三法如问分应广说。

    第二十　内三法因二法

    四一六

    缘内．因法而内．因法从因缘生……缘外．因法而外．因法从因缘生……。

    四一七

    于因二、所缘二、不去二。

    四一八

    于非增上二、非前生二、非后生二、非修习二、非异熟二、非不相应二。

    俱生分、相应分亦如相缘分。

    四一九

    内．因法依内．因法之因缘为缘……。外．因法依外．因法之因缘为缘……。

    四二〇

    内．因法依内．因法之所缘缘为缘……内．因法依外．因法之所缘缘为缘……外．因法依外．因法之所缘缘为缘……外．因法依内．因法之所缘缘为缘……。

    四二一

    内．因法依内．因法之增上缘为缘……外．因法依外．因法之增上缘为缘……乃至……。

    四二二

    内．因法依内．因法之无间缘为缘……外．因法依外．因法之无间缘为缘……。

    四二三

    于因二、所缘四、增上二、无间二、等无间二、俱生二、互相二、依止二、亲依止四、不去二。

    四二四

    于非因四、非所缘四。

    四二五

    从因缘及于非所缘二。

    四二六

    从非因缘及于所缘四。

    于善三法如问分应广说。

    四二七

    缘内．非因法而内．非因法从因缘生……缘外．非因法而外．非因法从因缘生……。

    四二八

    于因二、所缘二、不去二。

    四二九

    于非因二、非增上二、非不相应二。

    俱生分、相应分亦如相缘分。

    四三〇

    内．非因法依内．非因法之所缘缘为缘……内．非因法依外．非因法之所缘缘为缘……外．非因法依外、非因法之所缘缘为缘……外．非因法依内．非因法之所缘缘为缘……。

    四三一

    于所缘四、增上四、无间二、亲依止四、不去二。

    四三二

    于非因四、非所缘四。

    四三三

    从所缘缘及于非因四。

    四三四

    从非因缘及于所缘四。

    于善三法如问分应广说。

    第二十一　内所缘三法因二法

    四三五

    缘内所缘．因法而内所缘．因法从因缘生……缘外所缘．因法而外所缘．因法从因缘生……。

    四三六

    于因二、所缘二、不去二。

    四三七

    于非增上二、非前生二、非后生二、非修习二、非异熟二、非不相应二。

    俱生分、相应分亦如相缘分。

    四三八

    内所缘．因法依内所缘．因法之因缘为缘……外所缘．因法依外所缘．因法之因缘为缘……。

    四三九

    内所缘．因法依内所缘．因法之所缘缘为缘……内所缘．因法依外所缘．因法之所缘缘为缘……外所缘．因法依外所缘．因法之所缘缘为缘……外所缘．因法依内所缘．因法之所缘缘为缘……。

    四四〇

    于因二、所缘四、增上三、无间四、等无间四、亲依止四、不去二。

    四四一

    于非因四、非所缘四。

    四四二

    从因缘及于非所缘二。

    四四三

    从非因缘及于所缘四。

    于善三法如问分应广说。

    四四四

    缘内所缘．非因法而内所缘．非因法从因缘生……缘外所缘．非因法而外所缘．非因法从因缘生……。

    四四五

    于因二、所缘二、不去二。

    俱生分、相应分亦如相缘分。

    四四六

    内所缘．非因法依内所缘．非因法之所缘缘为缘……。

    四四七

    于所缘四、增上三、无间四、亲依止四、不去二。

    四四八

    于非因四、非所缘四。

    四四九

    从所缘缘及于非因四。

    四五〇

    从非因缘及于所缘四。

    于善三法如问分应广说。

    第二十二　有见三法因二法

    四五一

    缘无见无对．因法而无见无对．因法从因缘生……。

    四五二

    于因一、所缘一、不去一。

    俱生分、相应分亦如相缘分。

    四五三

    无见无对．因法依无见无对．因法之因缘为缘……。

    四五四

    无见无对．因法依无见无对．因法之所缘缘为缘……。

    四五五

    于因一、所缘一、不去一、遍一。

    于善三法如问分应广说。

    四五六

    缘无见有对．非因法而无见有对．非因法从因缘生……缘无见有对．非因法而有见有对．非因法从因缘生……缘无见有对．非因法而无见无对．非因法从因缘生……缘无见有对．非因法而有见有对．非因与无见无对．非因法从因缘生……缘无见有对．非因法而无见有对．非因与无见无对．非因法从因缘生……缘无见有对．非因法而有见有对．非因与无见有对．非因法从因缘生……缘无见有对．非因法而有见有对．非因与无见有对．非因与无见无对．非因法从因缘生……七，缘无见无对．非因法而无见无对．非因法从因缘生……缘无见无对．非因法而有见有对．非因法从因缘生……缘无见无对．非因法而无见有对．非因法从因缘生……缘无见无对．非因法而有见有对．非因与无见无对．非因法从因缘生……缘无见无对．非因法而无见有对．非因与无见无对．非因法从因缘生……缘无见无对．非因法而有见有对．非因与无见有对．非因法从因缘生……缘无见无对．非因法而有见有对．非因与无见有对．非因与无见无对．非因法从因缘生……七，缘无见有对．非因与无见无对．非因法而有见有对．非因法从因缘生……缘无见有对．非因与无见无对．非因法而无见有对．非因法从因缘生……缘无见有对．非因与无见无对．非因法而无见无对．非因法从因缘生……缘无见有对．非因与无见无对．非因法而有见有对．非因与无见无对．非因法从因缘生……缘无见有对．非因与无见无对．非因法而无见有对．非因与无见无对．非因法从因缘生……缘无见有对．非因与无见无对．非因法而有见有对．非因与无见有对．非因法从因缘生……缘无见有对．非因与无见无对．非因法而有见有对．非因与无见有对．非因与无见无对．非因法从因缘生……七。

    四五七

    缘无见无对．非因法而无见无对．非因法从所缘缘生……。

    四五八

    于因二十一、所缘一、增上二十一、不去二十一。

    四五九

    于非因二十一、非所缘二十一。

    四六〇

    从因缘及于非所缘二十一。

    四六一

    从非因缘及于所缘一。

    俱生分、相应分亦如相缘分。

    四六二

    有见有对．非因法依无见无对．非因法之所缘缘为缘……。

    四六三

    于所缘三、增上九、无间一、等无间一、俱生二十一、亲依止三、不去二十五。

    四六四

    于非因二十五、非所缘二十一。

    四六五

    从增上缘及于非因九。

    四六六

    从非因缘及于增上九。

    于善三法如问分应广说。

    第二十三　善三法有因二法

    四六七

    缘善．有因法而善．有因法从因缘生……缘不善．有因法而不善．有因法从因缘生……缘无记．有因法而无记．有因法从因缘生……。

    四六八

    于因三、不去三。

    四六九

    于非增上三、非前生三、非后生三、非修习三、非业三、非异熟三、非不相应三。

    四七〇

    从因缘及于非增上三。

    四七一

    从非增上缘及于因三。

    俱生分、相应分亦如相缘分。

    四七二

    善．有因法依善．有因法之因缘为缘……不善．有因法依不善．有因法之因缘为缘……无记．有因法依无记．有因法之因缘为缘……。

    四七三

    善．有因法依善．有因法之所缘缘为缘……善．有因法依不善．有因法之所缘缘为缘……善．有因法依无记．有因法之所缘缘为缘……不善．有因法依不善．有因法之所缘缘为缘……三，无记．有因法依无记．有因法之所缘缘为缘……三。

    四七四

    善．有因法依善．有因法之增上缘为缘……。

    四七五

    于因三、所缘九、增上七、无间五、等无间五、俱生三、互相三、依止三、亲依止九、不去三。

    四七六

    于非因九、非所缘七。

    四七七

    从因缘及于非所缘三。

    四七八

    从非因缘及于所缘九。

    于善三法如问分应广说。

    四七九

    缘不善．无因法而无记．无因法从因缘生……缘无记．无因法而无记．无因法从因缘生……缘不善．无因与无记．无因法而无记．无因法从因缘生……。

    四八〇

    缘无记．无因法而无记．无因法从所缘缘生……。

    四八一

    于因三、所缘一、增上一、不去三。

    四八二

    缘无记．无因法而无记．无因法从非因缘生……。

    四八三

    缘不善．无因法而无记．无因法从非所缘缘生……。缘无记．无因法而无记．无因法从非所缘缘生……缘不善．无因与无记．无因法而无记．无因法从非所缘缘生……。

    四八四

    于非因一、非所缘三、非增上三、非去三。

    四八五

    从因缘及于非所缘三。

    四八六

    从非因缘及于所缘一。

    俱生分、相应分亦如相缘分。

    四八七

    不善．无因法依无记．无因法之因缘为缘……。

    四八八

    不善．无因法依不善．无因法之所缘缘为缘……不善．无因法依无记．无因法之所缘缘为缘……无记．无因法依无记．无因法之所缘缘为缘……无记．无因法依不善．无因法之所缘缘为缘……。

    四八九

    不善．无因法依不善．无因法之无间缘为缘……不善．无因法依无记．无因法之无间缘为缘……无记．无因法依无记．无因法之无间缘为缘……无记．无因法依不善．无因法之无间缘为缘……。

    四九〇

    不善．无因法依不善．无因法之亲依止缘为缘……。

    四九一

    于因一、所缘四、无间四、等无间四、俱生三、互相一、依止四、亲依止四。

    四九二

    于非因五、非所缘五、非增上五。

    四九三

    从因缘及于非所缘一。

    四九四

    从非因缘及于所缘四。

    于善三法如问分应广说。

    第二十四　善三法因相应二法

    四九五

    缘善．因相应法而善．因相应法从因缘生……缘不善．因相应法而不善．因相应法从因缘生……缘无记．因相应法而无记．因相应法从因缘生……。

    四九六

    于因三、所缘三、不去三。

    四九七

    于非增上三、非前生三。

    俱生分、相应分亦如相缘分。

    四九八

    善．因相应法依善．因相应法之因缘为缘……不善．因相应法依不善．因相应法之因缘为缘……。无记．因相应法依无记．因相应法之因缘为缘……。

    四九九

    善．因相应法依善．因相应法之所缘缘为缘……三，不善．因相应法依不善．因相应法之所缘缘为缘……三，无记．因相应法依无记．因相应法之所缘缘为缘……三。

    五〇〇

    于因三、所缘九、增上七、无间五、等无间五、俱生三、亲依止九、不去三。

    五〇一

    于非因九、非所缘九。

    五〇二

    从因缘及于非所缘三。

    五〇三

    从非因缘及于所缘九。

    于善三法如问分应广说。

    五〇四

    缘不善．因不相应法而无记．因不相应法从因缘生……缘无记．因不相应法而无记．因不相应法从因缘生……缘不善．因不相应与无记．因不相应法而无记．因不相应法从因缘生……。

    五〇五

    缘无记．因不相应法而无记．因不相应法从所缘缘生……。

    五〇六

    于因三、所缘一、增上一、不去三。

    五〇七

    缘无记．因不相应法而无记．因不相应法从非因缘生……。

    五〇八

    缘不善．因不相应法而无记．因不相应法从非所缘缘生……缘无记．因不相应法而无记．因不相应法从非所缘缘生……缘不善．因不相应与无记．因不相应法而无记．因不相应法从非所缘缘生……。

    五〇九

    于非因一、非所缘三、非增上三、非去三。

    俱生分、相应分亦如相缘分。

    五一〇

    不善．因不相应法依无记．因不相应法之因缘为缘……。

    五一一

    不善．因不相应法依不善．因不相应法之所缘缘为缘……不善．因不相应法依无记．因不相应法之所缘缘为缘……无记．因不相应法依无记．因不相应法之所缘缘为缘……无记．因不相应法依不善．因不相应法之所缘缘为缘……。

    五一二

    不善．因不相应法依不善．因不相应法之无间缘为缘……不善．因不相应法依无记．因不相应法之无间缘为缘……无记．因不相应法依无记．因不相应法之无间缘为缘……无记．因不相应法依不善．因不相应法之无间为缘……。

    五一三

    于因一、所缘四、无间四、等无间四、俱生三、互相一、依止四、亲依止四、不去四。

    五一四

    于非因五、非所缘五。

    五一五

    从因缘及于非所缘一。

    五一六

    从非因缘及于所缘四。

    于善三法如问分应广说。

    第二十五　善三法因有因二法

    五一七

    缘善．因有因法而善．因有因法从因缘生……缘不善．因有因法而不善．因有因法从因缘生……缘无记．因有因法而无记．因有因法从因缘生……。

    五一八

    于因三、所缘三、不去三。

    五一九

    于非增上三、非前生三、非后生三、非修习三、非异熟三、非不相应三。

    俱生分、相应分亦如相缘分。

    五二〇

    善．因有因法依善．因有因法之因缘为缘……不善．因有因法依不善、因有因法之因缘为缘……无记．因有因法依无记．因有因法之因缘为缘……。

    五二一

    善．因有因法依善．因有因法之所缘缘为缘……善．因有因法依不善．因有因法之所缘缘为缘……善．因有因法依无记．因有因法之所缘缘为缘……不善．因有因法依不善．因有因法之所缘缘为缘……三，无记．因有因法依无记．因有因法之所缘缘为缘……三。

    五二二

    善．因有因法依善．因有因法之增上缘为缘……三。

    五二三

    于因三、所缘九、增上七、无间五、等无间五、俱生三、亲依止九、不去三。

    五二四

    于非因九、非所缘九。

    五二五

    从因缘及于非所缘三。

    五二六

    从非因缘及于所缘九。

    于善三法如问分应广说。

    五二七

    缘善．有因非因法而善．有因非因法从因缘生……缘不善．有因非因法而不善．有因非因法从因缘生……缘无记．有因非因法而无记．有因非因法从因缘生……。

    五二八

    于因三、所缘三、不去三。

    五二九

    于非增上三、非前生三。

    俱生分、相应分亦如相缘分。

    五三〇

    善．有因非因法依善．有因非因法之所缘缘为缘……三，不善．有因非因法依不善．有因非因法之所缘缘为缘……三，无记．有因非因法依为无记．有因非因法之所缘缘为缘……三。

    五三一

    于所缘九、增上七、无间五、俱生三、亲依止九、不去三。

    五三二

    于非因九、非所缘九。

    五三三

    从所缘缘及于非因九。

    五三四

    从非因缘及于所缘九。

    于善三法如问分应广说。

    第二十六　善三法因因相应二法

    五三五

    缘善．因因相应法而善．因因相应法从因缘生……缘不善．因因相应法而不善．因因相应法从因缘生……缘无记．因因相应法而无记．因因相应法从因缘生……。

    五三六

    于因三、不去三。

    五三七

    于非增上三。

    五三八

    从因缘及于非增上三。

    五三九

    从非增上缘及于因三。

    俱生分、相应分亦如相缘分。

    五四〇

    善．因因相应法依善．因因相应法之因缘为缘……不善．因因相应法依不善．因因相应法之因缘为缘……无记．因因相应法依无记．因因相应法之因缘为缘……。

    五四一

    善．因因相应法依善．因因相应法之所缘缘为缘……。

    五四二

    于因三、所缘九、增上七、无间五、亲依止九、不去三。

    五四三

    于非因九、非所缘九。

    五四四

    从因缘及于非所缘三。

    五四五

    从非因缘及于所缘九。

    于善三法如问分应广说。

    五四六

    缘善．因相应非因法而善．因相应非因法从因缘生……缘不善．因相应非因法而不善．因相应非因法从因缘生……缘无记．因相应非因法而无记．因相应非因法从因缘生……。

    五四七

    于因三、所缘三、不去三。

    五四八

    于非增上三。

    俱生分、相应分亦如相缘分。

    五四九

    善．因相应非因法依善．因相应非因法之所缘缘为缘……三，不善．因相应非因法依不善．因相应非因法之所缘缘为缘……三，无记．因相应非因法依无记．因相应非因法之所缘缘为缘……三。

    五五〇

    于所缘九、增上七、无间五、俱生三、亲依止九、不去三。

    五五一

    于非因九、非所缘九。

    五五二

    从所缘缘及于非因九。

    五五三

    从非因缘及于所缘九。

    于善三法如问分应广说。

    第二十七　善三法非因有因二法

    五五四

    缘善．非因有因法而善．非因有因法从因缘生……缘不善．非因有因法而不善．非因有因法从因缘生……缘无记．非因有因法而无记．非因有因法从因缘生……。

    五五五

    于因三、所缘三、不去三。

    五五六

    于非增上三。

    俱生分、相应分亦如相缘分。

    五五七

    善．非因有因法依善．非因有因法之所缘缘为缘……三，不善．非因有因法依不善、非因有因法之所缘缘为缘……三，无记．非因有因法依无记．非因有因法之所缘缘为缘……三。

    五五八

    于所缘九、增上七、无间七、亲依止九、不去三。

    五五九

    于非因九、非所缘九。

    五六〇

    从所缘缘及于非因九。

    五六一

    从非因缘及于所缘九。

    于善三法如问分应广说。

    五六二

    缘无记．非因有因法而无记．非因有因法从因缘生……。

    五六三

    于因一、所缘一、不去一。

    五六四

    于非因一、非去一。

    俱生分、相应分亦如相缘分。

    五六五

    无记．非因无因法依无记．非因无因法之所缘缘为缘……。

    五六六

    于所缘一、增上一、不去一。

    于善三法如问分应广说。

    第二十八　善三法有缘二法

    五六七

    缘善．有缘法而善．有缘法从因缘生……缘善．有缘法而无记．有缘法从因缘生……缘善．有缘法而善．有缘与无记．有缘法从因缘生……缘不善．有缘法而不善．有缘法从因缘生……三，缘无记．有缘法而无记．有缘法从因缘生……缘善．有缘与无记．有缘法而无记．有缘法从因缘生……缘不善．有缘与无记．有缘法而无记．有缘法从因缘生……。

    五六八

    缘善．有缘法而善．有缘法从所缘缘生……缘不善．有缘法而不善．有缘法从所缘缘生……缘无记．有缘法而无记．有缘法从所缘缘生……。

    五六九

    于因九、所缘三、增上九、不去九。

    五七〇

    缘不善．有缘法而不善．有缘法从非因缘生……缘无记．有缘法而无记．有缘法从非因缘生……。

    五七一

    于非因二、非所缘五、非增上九、非去五。

    五七二

    从因缘及于非所缘五。

    五七三

    从非因缘及于所缘二。

    俱生分、相应分亦如相缘分。

    五七四

    善．有缘法依善．有缘法之因缘为缘……三，不善．有缘法依不善．有缘法之因缘为缘……三，无记．有缘法依无记．有缘法之因缘为缘……。

    五七五

    善．有缘法依善．有缘法之所缘缘为缘……三，不善．有缘法依不善．有缘法之所缘缘为缘……三，无记．有缘法依无记．有缘法之所缘缘为缘……三。

    五七六

    于因七、所缘九、增上十、无间七、等无间七、俱生九、亲依止九、不去十三。

    五七七

    于非因十五、非所缘十五。

    五七八

    从因缘及于非所缘七。

    五七九

    从非因缘及于所缘二。

    于善三法如问分应广说。

    第二十九　善三法有为二法

    五八〇

    缘善．有为法而善．有为法从因缘生……如有缘二法。

    第三十　善三法有见二法

    五八一

    缘善．无见法而善．无见法从因缘生……三，缘不善．无见法而不善．无见法从因缘生……三，缘无记．无见法而无记．无见法从因缘生……缘善．无见与无记．无见法而无记．无见法从因缘生……缘不善．无见与无记．无见法而无记．无见法从因缘生……。

    五八二

    缘善．无见法而善．无见法从所缘缘生……缘不善．无见法而不善．无见法从所缘缘生……缘无记．无见法而无记．无见法从所缘缘生……。

    五八三

    于因九、所缘三、不去九。

    五八四

    缘不善．无见法而不善．无见法从非因缘生……缘无记．无见法而无记．无见法从非因缘生……。

    五八五

    于非因二、非所缘五、非增上九、非去五。

    俱生分、相应分亦如相缘分。

    五八六

    善．无见法依善．无见法之因缘为缘……三，不善．无见法依不善．无见法之因缘为缘……三，无记．无见法依无记．无见法之因缘为缘……。

    五八七

    善．无见法依善．无见法之所缘缘为缘……三，不善．无见法依不善．无见法之所缘缘为缘……三，无记．无见法依无记．无见法之所缘缘为缘……三。

    五八八

    于因七、所缘九、增上十、亲依止九、不去十七。

    于善三法如问分应广说。

    第三十一　善三法有对二法

    五八九

    缘无记．有对法而无记．有对法从因缘生……。

    五九〇

    于因一、不去一。

    俱生分与于问分亦遍一。

    五九一

    缘善．无对法而善．无对法从因缘生……三，缘不善．无对法而不善．无对法从因缘生……三，缘无记．无对法而无记．无对法从因缘生……缘善．无对与无记．无对法而无记．无对法从因缘生……缘不善．无对与无记．无对法而无记．无对法从因缘生……。

    五九二

    缘善．无对法而善．无对法从所缘缘生……缘不善．无对法而不善．无对法从所缘缘生……缘无记．无对法而无记．无对法从所缘缘生……。

    五九三

    于因九、所缘三、增上九、不去九。

    五九四

    缘不善．无对法而不善．无对法从非因缘生……缘无记．无对法而无记．无对法从非因缘生……。

    五九五

    于非因二、非所缘五、非增上九、非去五。

    俱生分、相应分亦如相缘分。

    五九六

    善．无对法依善．无对法之因缘为缘……三，不善．无对法依不善．无对法之因缘为缘……三，无记．无对法依无记．无对法之因缘为缘……。

    五九七

    于因七、所缘九、增上十、不去十三。

    于善三法如问分应广说。

    第三十二　善三法有色二法

    五九八

    缘无记．有色法而无记．有色法从因缘生……。

    五九九

    于因一、所缘一、不去一。

    俱生分与问分亦遍一。

    六〇〇

    缘善．非有色法而善．非有色法从因缘生……缘不善．非有色法而不善．非有色法从因缘生……缘无记．非有色法而无记．非有色法从因缘生……。

    六〇一

    于因三、所缘三、不去三。

    六〇二

    于非因二、非增上三。

    俱生分、相应分亦如相缘分。

    六〇三

    善．非有色法依善．非有色法之因缘为缘……不善．非有色法依不善．非有色法之因缘为缘……无记．非有色法依无记．非有色法之因缘为缘……。

    六〇四

    善．非有色法依善．非有色法之所缘缘为缘……三，不善．非有色法依不善．非有色法之所缘缘为缘……三，无记．非有色法依无记．非有色法之所缘缘为缘……三。

    六〇五

    于因三、所缘九、增上七、不去三。

    于善三法如问分应广说。

    第三十三　善三法世间二法

    六〇六

    缘善．世间法而善．世间法从因缘生……缘善．世间法而无记．世间法从因缘生……缘善．世间法而善．世间与无记．世间法从因缘生……缘不善．世间法而不善．世间法从因缘生……三，缘无记．世间法而无记．世间法从因缘生……缘善．世间与无记．世间法而无记．世间法从因缘生……缘不善．世间与无记．世间法而无记．世间法从因缘生……。

    六〇七

    于因九、所缘三、不去三。

    六〇八

    缘不善．世间法而不善．世间法从非因缘生……缘无记．世间法而无记．世间法从非因缘生……。

    六〇九

    于非因二、非所缘五、非增上九、非去五。

    俱生分、相应分亦如相缘分。

    六一〇

    善．世间法依善．世间法之因缘为缘……三，不善．世间法依不善．世间法之因缘为缘……无记．世间法依无记．世间法之因缘为缘……。

    六一一

    善．世间法依善．世间法之所缘缘为缘……三，不善．世间法依不善．世间法之所缘缘为缘……三，无记．世间法依无记．世间法之所缘缘为缘……三。

    六一二

    于因七、所缘九、增上九、不去十三。

    于善三法如问分应广说。

    六一三

    缘善．出世间法而善．出世间法从因缘生……缘无记．出世间法而无记．出世间法从因缘生……。

    六一四

    于因二、所缘二、增上二、不去二。

    六一五

    于非增上二。

    俱生分、相应分亦如相缘分。

    六一六

    善．出世间法依善．出世间法之因缘为缘……无记．出世间法依无记．出世间法之因缘为缘……。

    六一七

    无记．出世间法依无记．出世间法之所缘缘为缘……无记．出世间法依善．出世间法之所缘缘为缘……。

    六一八

    善．出世间法依善．出世间法之增上缘为缘……无记．出世间法依无记．出世间法之增上缘为缘……无记．出世间法依善．出世间法之增上缘为缘……。

    六一九

    善．出世间法依无记．出世间法之无间缘为缘……无记．出世间法依无记．出世间法之无间缘为缘……。

    六二〇

    于因二、所缘二、增上三、无间二、等无间二、俱生二、互相二、依止二、亲依止四、不去二。

    于善三法如问分应广说。

    第三十四　善三法所识二法

    六二一

    缘善．所识法而善．所识法从因缘生……缘善．所识法而无记．所识法从因缘生……缘善．所识法而善．所识与无记．所识法从因缘生……缘不善．所识法而不善．所识法从因缘生……三，缘无记．所识法而无记．所识法从因缘生……缘善．所识与无记．所识法而无记．所识法从因缘生……缘不善．所识与无记．所识法而无记．所识法从因缘生……。

    六二二

    缘善．所识法而善．所识法从所缘缘生……缘不善．所识法而不善．所识法从所缘缘生……缘无记．所识法而无记．所识法从所缘缘生……。

    六二三

    于因九、所缘三、不去九。

    六二四

    缘不善．所识法而不善．所识法从非因缘生……。

    六二五

    于非因二、非所缘五、非增上九、非去五。

    俱生分、相应分亦如相缘分。

    六二六

    善．所识法依善．所识法之因缘为缘……三，不善．所识法依不善．所识法之因缘为缘……三，无记．所识法依无记．所识法之因缘为缘……。

    六二七

    善．所识法依善．所识法之所缘缘为缘……。

    六二八

    于因七、所缘九、不去十三。

    于善三法如问分应广说。

    六二九

    缘善．非所识法而善．非所识法从因缘生……如所识二法。

    第三十五　善三法漏二法

    六三〇

    缘不善．漏法而不善．漏法从因缘生……。

    六三一

    于因一、不去一。

    于俱生分、相应分、问分亦遍一。

    六三二

    缘善．非漏法而善．非漏法从因缘生……缘善．非漏法而无记．非漏法从因缘生……缘善．非漏法而善．非漏与无记．非漏之法从因缘生……缘不善．非漏法而不善．非漏法从因缘生……三，缘无记．非漏法而无记．非漏法从因缘生……缘善．非漏与无记．非漏法而无记．非漏法从因缘生……缘不善．非漏与无记．非漏法而无记．非漏法从因缘生……。

    六三三

    缘善．非漏法而善．非漏法从所缘缘生……缘不善．非漏法而不善．非漏法从所缘缘生……缘无记．非漏法而无记．非漏法从所缘缘生……。

    六三四

    于因九、所缘三、增上九、不去九。

    六三五

    于非因一、非所缘五、非增上九。

    俱生分、相应分亦如相缘分。

    六三六

    善．非漏法依善．非漏法之因缘为缘……三，不善．非漏法依不善．非漏法之因缘为缘……三，无记．非漏法依无记．非漏法之因缘为缘……。

    六三七

    善．非漏法依善．非漏法之所缘缘为缘……。

    六三八

    于因七、所缘九、增上十、不去十三。

    于善三法如问分应广说。

    第三十六　善三法有漏二法

    六三九

    缘善．有漏法而善、有漏法从因缘生……三，缘不善．有漏法而不善．有漏法从因缘生……三，缘无记．有漏法而无记．有漏法从因缘生……缘善．有漏与无记．有漏法而无记．有漏法从因缘生……缘不善．有漏与无记．有漏法而无记．有漏法从因缘生……。

    六四〇

    于因九、所缘三、不去九。

    六四一

    于非因二、非所缘五、非增上九。

    俱生分、相应分亦如相缘分。

    六四二

    善．有漏法依善．有漏法之因缘为缘……三，不善．有漏法依不善．有漏法之因缘为缘……三，无记．有漏法依无记．有漏法之因缘为缘……。

    六四三

    于因七、所缘九、不去十三。

    于善三法如问分应广说。

    六四四

    缘善．无漏法而善．无漏法从因缘生……缘无记．无漏法而无记．无漏法从因缘生……。

    六四五

    于因二、不去二。

    俱生分、相应分亦如相缘分。

    六四六

    善．无漏法依善．无漏法之因缘为缘……。无记．无漏法依无记．无漏法之因缘为缘……。

    六四七

    无记．无漏法依无记．无漏法之所缘缘为缘……无记．无漏法依善．无漏法之所缘缘为缘……。

    六四八

    善．无漏法依善．无漏法之增上缘为缘……无记．无漏法依无记．无漏法之增上缘为缘……无记．无漏法依不善．无漏法之增上缘为缘……。

    六四九

    善．无漏法依无记．无漏法之无间缘为缘……无记．无漏法依无记．无漏法之无间缘为缘……。

    六五〇

    于因二、所缘二、增上三、无间二、等无间二、俱生二、互相二、依止二、亲依止四、不去二。

    于善三法如问分应广说。

    第三十七　善三法漏相应二法

    六五一

    缘不善．漏相应法而不善．漏相应法从因缘生……。

    六五二

    于因一、所缘一、不去一。

    于俱生分、相应分、问分亦遍一。

    六五三

    缘善．漏不相应法而善．漏不相应法从因缘生……缘善．漏不相应法而无记．漏不相应法从因缘生……缘善．漏不相应法而善．漏不相应与无记．漏不相应法从因缘生……缘不善．漏不相应法而无记．漏不相应法从因缘生……缘无记．漏不相应法而无记．漏不相应法从因缘生……缘善．漏不相应与无记．漏不相应法而无记．漏不相应法从因缘生……缘不善．漏不相应与无记．漏不相应法而无记．漏不相应法从因缘生……。

    六五四

    于因七、所缘二、增上七、不去七。

    俱生分、相应分亦如相缘分。

    六五五

    善．漏不相应法依善．漏不相应法之因缘为缘……三，不善．漏不相应法依无记．漏不相应法之因缘为缘……无记．漏不相应法依无记．漏不相应法之因缘为缘……。

    六五六

    于因五、所缘九、增上五、不去十三。

    于善三法如问分应广说。

    第三十八　善三法漏有漏二法

    六五七

    缘不善．漏有漏法而不善．漏有漏法从因缘生……。

    六五八

    于因一、所缘一、不去一。

    于俱生分、相应分、问分亦遍一。

    六五九

    缘善．有漏非漏法而善．有漏非漏法从因缘生……三，缘不善．有漏非漏法而不善．有漏非漏法从因缘生……三，缘无记．有漏非漏法而无记．有漏非漏法从因缘生……缘善．有漏非漏与无记．有漏非漏法而无记．有漏非漏法从因缘生……缘不善．有漏非漏与无记．有漏非漏法而无记．有漏非漏法从因缘生……。

    六六〇

    于因九、所缘三、增上九、不去九。

    俱生分、相应分亦如相缘分。

    六六一

    善．有漏非漏法依善．有漏非漏法之因缘为缘……三，不善．有漏非漏法依不善．有漏非漏法之因缘为缘……三，无记．有漏非漏法依无记．有漏非漏法之因缘为缘……。

    六六二

    于因七、所缘九、增上九、不去十三。

    于善三法如问分应广说。

    第三十九　善三法漏漏相应二法

    六六三

    缘不善．漏漏相应法而不善．漏漏相应法从因缘生……。

    六六四

    于因一、所缘一、不去一。

    于俱生分、相应分、问分亦遍一。

    六六五

    缘不善．漏相应非漏法而不善．漏相应非漏法从因缘生……。

    六六六

    于因一、所缘一、不去一。

    于俱生分、相应分、问分亦遍一。

    第四十　善三法漏不相应有漏二法

    六六七

    缘善．漏不相应有漏法而善．漏不相应有漏法从因缘生……三，缘不善．漏不相应有漏法而无记．漏不相应有漏法从因缘生……缘无记．漏不相应有漏法而无记．漏不相应有漏法从因缘生……缘善．漏不相应有漏与无记．漏不相应有漏法而无记．漏不相应有漏法从因缘生……缘不善．漏不相应有漏与无记．漏不相应有漏法而无记．漏不相应有漏法从因缘生……。

    六六八

    于因七、所缘二、不去七。

    俱生分、相应分亦如相缘分。

    六六九

    善．漏不相应有漏法依善．漏不相应有漏法之因缘为缘……三，不善．漏不相应有漏法依无记．漏不相应有漏法之因缘为缘……无记．漏不相应有漏法依无记．漏不相应有漏法之因缘为缘……。

    六七〇

    于因五、所缘九、增上四、不去十三。

    于善三法如问分应广说。

    六七一

    缘善．漏不相应无漏法而善．漏不相应无漏法从因缘生……缘无记．漏不相应无漏法而无记．漏不相应无漏法从因缘生……。

    六七二

    于因二、所缘二、不去二。

    俱生分、相应分亦如相缘分。

    六七三

    善．漏不相应无漏法依善．漏不相应无漏法之因缘为缘……无记．漏不相应无漏法依无记．漏不相应无漏法之因缘为缘……。

    六七四

    无记．漏不相应无漏法依无记．漏不相应无漏法之所缘缘为缘……无记．漏不相应无漏法依善．漏不相应无漏法之所缘缘为缘……。

    六七五

    善．漏不相应无漏法依善．漏不相应无漏法之增上缘为缘……无记．漏不相应无漏法依无记．漏不相应无漏法之增上缘为缘……无记．漏不相应无漏法依善．漏不相应无漏法之增上缘为缘……。

    六七六

    善．漏不相应无漏法依无记．漏不相应无漏法之无间缘为缘……无记．漏不相应无漏法依无记．漏不相应无漏法之无间缘为缘……。

    六七七

    于因二、所缘二、增上三、无间二、等无间二、俱生二、互相二、依止二、亲依止四、不去二。

    于善三法如问分应广说。

    第四十一　善三法六群二法

    六七八

    缘不善．结法……不善．系法……暴流．盖……缘善．非执法而善．非执法从因缘生……如漏群。缘见而见不生。

    第四十二　善三法有所缘二法

    六七九

    缘善．有所缘法而善．有所缘法从因缘生……缘不善．有所缘法而不善．有所缘法从因缘生……缘无记．有所缘法而无记．有所缘法从因缘生……。

    六八〇

    于因三、所缘三、不去三。

    俱生分、相应分亦如相缘分。

    六八一

    善．有所缘法依善．有所缘法之因缘为缘……不善．有所缘法依不善．有所缘法之因缘为缘……无记．有所缘法依无记．有所缘法之因缘为缘……。

    六八二

    善．有所缘法依善．有所缘法之所缘缘为缘……。

    六八三

    于因三、所缘九、增上七、不去三。

    于善三法如问分应广说。

    六八四

    缘无记．无所缘法而无记．无所缘法从因缘生……。

    六八五

    于因一、不去一。

    六八六

    于非因一。

    俱生分、相应分亦如相缘分。

    六八七

    无记．无所缘法依无记．无所缘法之俱生缘为缘……、……依互相缘为缘……依依止缘为缘……依食缘为缘……依根缘为缘……依有缘为缘……依不去缘为缘……。遍一。

    第四十三　善三法心二法

    六八八

    善．心法依善．心法之所缘缘为缘……。

    六八九

    于所缘九、增上七、不去七。

    六九〇

    于非因九、非所缘九。

    于善三法如问分应广说。

    六九一

    缘善．非心法而善．非心法从因缘生……三，缘不善．非心法而不善．非心法从因缘生……三，缘无记．非心法而无记．非心法从因缘生……缘善．非心与无记．非心法而无记．非心法从因缘生……缘不善．非心与无记．非心法而无记．非心法从因缘生……。

    六九二

    缘善．非心法而善．非心法从所缘缘生……。

    六九三

    于因九、所缘三、增上九、不去九。

    俱生分、相应分亦如相缘分。

    六九四

    善．非心法依善．非心法之因缘为缘……。

    六九五

    于因七、所缘九、增上十、不去十三。

    第四十四　善三法心所二法

    六九六

    缘善．心所法而善．心所法从因缘生……缘不善．心所法而不善．心所法从因缘生……缘无记．心所法而无记．心所法从因缘生……。

    六九七

    于因三、所缘三。

    俱生分、相应分亦如相缘分。

    六九八

    善．心所法依善．心所法之因缘为缘……不善．心所法依不善．心所法之因缘为缘……无记．心所法依无记．心所法之因缘为缘……。

    六九九

    善．心所法依善．心所法之所缘缘为缘……不善．心所法依不善．心所法之所缘缘为缘……三，无记．心所法依无记．心所法之所缘缘为缘……三。

    七〇〇

    于因三、所缘九、增上七、不去三。

    于善三法如问分应广说。

    七〇一

    缘善．非心所法而无记．非心所法从因缘生……。

    七〇二

    于因五、所缘一、不去五。

    七〇三

    于非因一。

    俱生分、问分亦如是广说。

    第四十五　善三法心相应等八二法

    七〇四

    缘善．心相应法……缘善．心相杂法……缘善．心等起……善．心俱有……善．心随转……善．心相杂等起……善．心相杂等起俱有……缘善．心相杂等起随转法而善．心相杂等起随转法从因缘生……。

    七〇五

    于因三、所缘三、不去三。

    俱生分、相应分、问分亦如是广说。

    第四十六　善三法内二法

    七〇六

    缘无记．内法而无记．内法从因缘生……。

    七〇七

    于因一、俱生一、不去一。

    俱生分、相应分亦如相缘分。

    七〇八

    善．内法依善．内法之所缘缘为缘……善．内法依不善．内法之所缘缘为缘……善．内法依无记．内法之所缘缘为缘……不善．内法依不善．内法之所缘缘为缘……三，无记．内法依无记．内法之所缘缘为缘……三。

    七〇九

    于所缘九、前生三、不去五。

    于善三法如问分应广说。

    七一〇

    缘善．外法而善．外法从因缘生……。

    七一一

    于因九、所缘三、不去九。

    俱生分、相应分亦如相缘分。

    七一二

    善．外法依善．外法之因缘为缘……。

    七一三

    于因七、所缘九、不去十三。

    于善三法如问分应广说。

    第四十七　善三法所造二法

    七一四

    无记．所造法依无记．所造法之食缘为缘……、……依根缘为缘……依有缘为缘……依不去缘为缘……。

    七一五

    缘善．非所造法而善．非所造法从因缘生……三，缘不善．非所造法而不善．非所造法从因缘生……三，缘无记．非所造法而无记．非所造法从因缘生……。

    七一六

    于因九。

    俱生分、相应分亦如相缘分。

    七一七

    善．非所造法依善．非所造法之因缘为缘……三，不善．非所造法依不善．非所造法之因缘为缘……三，无记．非所造法依无记．非所造法之因缘为缘……。

    七一八

    善．非所造法依善．非所造法之所缘缘为缘……三，不善．非所造法依不善．非所造法之所缘缘为缘……三，无记．非所造法依无记．非所造法之所缘缘为缘……三。

    七一九

    于因七、所缘九、增上十、不去十一。

    于善三法如问分应广说。

    第四十八　善三法已取二法

    七二〇

    缘无记．已取法而无记．已取法从因缘生……。

    七二一

    于因一、所缘一、不去一。

    俱生分、问分亦遍一。

    七二二

    缘善．非已取法而善．非已取法从因缘生……三，缘不善．非已取法而不善．非已取法从因缘生……三，缘无记．非已取法而无记．非已取法从因缘生……。

    七二三

    于因九、所缘三、不去九。

    俱生分、相应分亦如相缘分。

    七二四

    善．非已取法依善．非已取法之因缘为缘……三，不善．非已取法依不善．非已取法之因缘为缘……三，无记．非已取法依无记．非已取法之因缘为缘……。

    七二五

    善．非已取法依善．非已取法之所缘缘为缘……三，不善．非已取法依不善．非已取法之所缘缘为缘……三，无记．非已取法依无记．非已取法之所缘缘为缘……无记．非已取法依善．非已取法之所缘缘为缘……三。

    七二六

    于因七、所缘九、增上十、无间六、俱生九、依止九、亲依止九、不去十一。

    第四十九　善三法取群二法

    七二七

    缘不善．取法而不善．取法从因缘生……。

    七二八

    于因一、所缘一、不去一。

    取群应广说。

    第五十　善三法染二法

    七二九

    缘不善．染法而不善．染法从因缘生……。

    七三〇

    于因一、所缘一、不去一。

    俱生分、问分亦遍一。

    七三一

    缘善．非染法而善．非染法从因缘生……三，缘不善．非染法而不善．非染法从因缘生……三，缘无记．非染法而无记．非染法从因缘生……。

    七三二

    于因九、所缘三、增上九、不去九。

    俱生分、相应分亦如相缘分。

    七三三

    善．非染法依善．非染法之因缘为缘……三，无记．非染法依无记．非染法之因缘为缘……。

    七三四

    于因四、所缘九、不去十三。

    于善三法如问分应广说。

    第五十一　善三法顺染二法

    七三五

    缘善．顺染法而善．顺染法从因缘生……三，缘不善．顺染法而不善．顺染法从因缘生……三，缘无记．顺染法而无记．顺染法从因缘生……。

    七三六

    于因九、所缘三、不去九。

    俱生分、相应分亦应广说。

    七三七

    善、顺染法依善．顺染法之因缘为缘……三，不善．顺染法依不善．顺染法之因缘为缘……三，无记．顺染法依无记．顺染法之因缘为缘……。

    七三八

    于因七、所缘九、增上九、不去十三。

    于善三法如问分应广说。

    七三九

    缘善．非顺染法而善．非顺染法从因缘生……缘无记．非顺染法而无记．非顺染法从因缘生……。

    七四〇

    于因二、所缘二、不去二。

    俱生分、相应分亦如相缘分。

    七四一

    善．非顺染法依善．非顺染法之因缘为缘……无记．非顺染法依无记．非顺染法之因缘为缘……。

    七四二

    无记．非顺染法依无记．非顺染法之所缘缘为缘……无记．非顺染法依善．非顺染法之所缘缘为缘……。

    七四三

    于因二、所缘二、增上三、无间二、亲依止四、不去二。

    于善三法如问分应广说。

    第五十二　善三法已染二法

    七四四

    缘不善．已染法而不善．已染法从因缘生……。

    七四五

    于因一、所缘一、不去一。

    俱生分、问分亦遍一。

    七四六

    缘善．非已染法而善．非已染法从因缘生……缘善．非已染法而无记．非已染法从因缘生……缘善．非已染法而善．非已染与无记．非已染法从因缘生……．缘无记．非已染法而无记．非已染法从因缘生……二。

    七四七

    缘善．非已染法而善．非已染法从所缘缘生……缘无记．非已染法而无记．非已染法从所缘缘生……。

    七四八

    于因五、所缘二、增上五、不去五。

    俱生分、相应分亦如相缘分。

    七四九

    善．非已染法依善．非已染法之因缘为缘……三，无记．非已染法依无记．非已染法之因缘为缘……。

    七五〇

    善．非已染法依善．非已染法之所缘缘为缘……二，无记．非已染法依无记．非已染法之所缘缘为缘……二。

    七五一

    于因四、所缘四、增上五、无间四、亲依止四、不去七。

    于善三法如问分应广说。

    第五十三　善三法染相应二法

    七五二

    缘不善．染相应法而不善．染相应法从因缘生……如已染二法。

    第五十四　善三法染顺染二法

    七五三

    缘不善．染顺染法而不善．染顺染法从因缘生……。

    七五四

    于因一、不去一。

    俱生分与问分亦遍一。

    七五五

    缘善．顺染非染法而善．顺染非染法从因缘生……三，缘不善．顺染非染法而不善．顺染非染法从因缘生……三，缘无记．顺染非染法而无记．顺染非染法从因缘生……。缘善．顺染非染与无记．顺染非染法而无记．顺染非染法从因缘生……缘不善．顺染非染与无记．顺染非染法而无记．顺染非染法从因缘生……。

    七五六

    于因九、所缘三、不去九。

    俱生分、相应分亦如相缘分。

    七五七

    善．顺染非染法依善．顺染非染法之因缘为缘……三，无记．顺染非染法依无记．顺染非染法之因缘为缘……。

    七五八

    于因四、所缘九、增上九、不去十三。

    于善三法如问分应广说。

    第五十五　善三法染已染二法

    七五九

    缘不善．染已染法而不善．染已染法从因缘生……。

    七六〇

    于因一、所缘一、不去一。

    俱生分与问分亦遍一。

    七六一

    缘不善．已染非染法而不善．已染非染法从因缘生……。

    七六二

    于因一、不去一。

    俱生分与问分亦遍一。

    第五十六　善三法染染相应二法

    七六三

    缘不善．染染相应法而不善．染染相应法从因缘生……。

    七六四

    于因一、不去一。

    俱生分与问分亦遍一。

    七六五

    缘不善．染相应非染法而不善．染相应非染法从因缘生……。

    七六六

    于因一、不去一。

    俱生分与问分亦遍一。

    第五十七　善三法染不相应顺染二法

    七六七

    缘善．染不相应顺染法而善．染不相应顺染法从因缘生……缘善．染不相应顺染法而无记．染不相应顺染法从因缘生……缘善．染不相应顺染法而善．染不相应顺染与无记．染不相应顺染法从因缘生……缘无记．染不相应顺染法而无记．染不相应顺染法从因缘生……缘善．染不相应顺染与无记．染不相应顺染法而无记．染不相应顺染法从因缘生……。

    七六八

    于因五、所缘二、不去五。

    俱生分、相应分亦如相缘分。

    七六九

    善．染不相应顺染法依善．染不相应顺染法之因缘为缘……三，无记．染不相应顺染法依无记．染不相应顺染法之因缘为缘……。

    七七〇

    于因四、所缘四、增上四、不去七。

    于善三法如问分应广说。

    七七一

    缘善．染不相应非顺染法而善．染不相应非顺染法从因缘生……缘无记．染不相应非顺染法而无记．染不相应非顺染法从因缘生……。

    七七二

    于因二、不去二。

    俱生分、相应分亦如相缘分。

    七七三

    善．染不相应非顺染法依善．染不相应非顺染法之因缘为缘……无记．染不相应非顺染法依无记．染不相应非顺染法之因缘为缘……。

    七七四

    于因二、所缘二、增上三、无间二、亲依止四、不去二。

    于善三法如问分应广说。

    第五十八　善三法见所断二法

    七七五

    缘不善．见所断法而不善．见所断法从因缘生……。

    七七六

    于因一、所缘一、不去一。

    俱生分与问分亦遍一。

    七七七

    缘善．非见所断法而善．非见所断法从因缘生……三，缘不善．非见所断法而不善．非见所断法从因缘生……三，缘无记．非见所断法而无记．非见所断法从因缘生……缘善．非见所断与无记．非见所断之法而无记．非见所断法从因缘生……缘不善．非见所断与无记．非见所断法而无记．非见所断法从因缘生……。

    七七八

    于因九、所缘三、不去九。

    俱生分、相应分亦如相缘分。

    七七九

    善．非见所断法依善．非见所断法之因缘为缘……三，不善．非见所断法依不善．非见所断法之因缘为缘……三，无记．非见所断法依无记．非见所断法之因缘为缘……。

    七八〇

    于因七、所缘九、增上十、无间七、不去十三。

    于善三法如问分应广说。

    第五十九　善三法修所断二法

    七八一

    缘不善．修所断法而不善．修所断法从因缘生……。

    七八二

    于因一、所缘一、不去一。

    俱生分与问分亦遍一。

    七八三

    缘善．非修所断法而善．非修所断法从因缘生……。

    七八四

    于因九、所缘三。

    俱生分与问分应广说。

    第六十　善三法见所断因二法

    七八五

    缘不善．见所断因法而不善．见所断因法从因缘生……。

    七八六

    于因一、所缘一、不去一。

    俱生分与问分亦遍一。

    七八七

    缘善．非见所断因法而善．非见所断因法从因缘生……。

    七八八

    于因九。

    俱生分与问分应广说。

    第六十一　善三法修所断因二法

    七八九

    缘不善．修所断因法而不善．修所断因法从因缘生……。

    七九〇

    于因一、所缘一、不去一。

    俱生分与问分亦遍一。

    七九一

    缘善．非修所断因法而善．非修所断因法从因缘生……。

    七九二

    于因九、所缘三、不去九。

    俱生分与问分应广说。

    第六十二　善三法有寻二法

    七九三

    缘善．有寻法而善．有寻法从因缘生……缘不善．有寻法而不善．有寻法从因缘生……缘无记．有寻法而无记．有寻法从因缘生……。

    七九四

    于因三、所缘三、不去三。

    七九五

    善．有寻法依善．有寻法之因缘为缘……不善．有寻法依不善．有寻法之因缘为缘……无记．有寻法依无记．有寻法之因缘为缘……。

    七九六

    善．有寻法依善．有寻法之所缘缘为缘……三，不善．有寻法依不善．有寻法之所缘缘为缘……三，无记．有寻法依无记．有寻法之所缘缘为缘……三。

    七九七

    于因三、所缘九、增上七、不去三。

    于善三法如问分应广说。

    七九八

    缘善．无寻法而善．无寻法从因缘生……。

    七九九

    于因七、所缘二、不去七。

    俱生分、相应分亦如相缘分。

    八〇〇

    善．无寻法依善．无寻法之因缘为缘……三，无记．无寻法依无记．无寻法之因缘为缘……。

    八〇一

    于因四、所缘九、不去十三。

    于善三法如问分应广说。

    第六十三　善三法有伺二法

    八〇二

    缘善．有伺法而善．有伺法从因缘生……如善．有寻。

    第六十四　善三法有喜二法

    八〇三

    缘善．有喜法而善．有喜法从因缘生……缘不善．有喜法而不善．有喜法从因缘生……缘无记．有喜法而无记．有喜法从因缘生……。

    八〇四

    于因三、所缘三、不去三。

    俱生分、相应分亦如相缘分。

    八〇五

    善．有喜法依善．有喜法之因缘为缘……不善．有喜法依不善．有喜法之因缘为缘……无记．有喜法依无记．有喜法之因缘为缘……。

    八〇六

    于因三、所缘九、不去三。

    八〇七

    缘善．无喜法而善．无喜法从因缘生……三，缘不善．无喜法而不善．无喜法从因缘生……三，缘无记．无喜法而无记．无喜法从因缘生……缘善．无喜与无记．无喜法而无记．无喜法从因缘生……缘不善．无喜与无记．无喜法而无记．无喜法从因缘生……。

    八〇八

    于因九、所缘三、不去九。

    俱生分、相应分亦如相缘分。

    八〇九

    善．无喜法依善．无喜法之因缘为缘……。

    八一〇

    于因七、所缘九、不去十三。

    于善三法如问分应广说。

    第六十五　善三法俱行等三二法

    八一一

    缘善．喜俱行法而善．喜俱行法从因缘生……缘善．非喜俱行法……缘善．乐俱行法……缘善．非乐俱行法……缘善．舍俱行法……缘善．非舍俱行法……。

    第六十六　善三法欲界系二法

    八一二

    缘善．欲界系法而善．欲界系法从因缘生……缘善．欲界系法而无记．欲界系法从因缘生……缘善．欲界系法而善．欲界系与无记．欲界系法从因缘生……缘不善．欲界系法而不善．欲界系法从因缘生……三，缘无记．欲界系法而无记．欲界系法从因缘生……缘善．欲界系与无记．欲界系法而无记．欲界系法从因缘生……缘不善．欲界系与无记．欲界系之法而无记．欲界系法从因缘生……。

    八一三

    于因九、所缘三、不去九。

    俱生分、相应分亦如相缘分。

    八一四

    善．欲界系法依善．欲界系法之因缘为缘……三，不善．欲界系法依不善．欲界系法之因缘为缘……三，无记．欲界系法依无记．欲界系法之因缘为缘……。

    八一五

    于因七、所缘九、增上九、不去十三。

    于善三法如问分应广说。

    八一六

    缘善．非欲界系法而善．非欲界系法从因缘生……缘无记．非欲界系法而无记．非欲界系法从因缘生……。

    八一七

    于因二、所缘二、不去二。

    俱生分、相应分亦如相缘分。

    八一八

    善．非欲界系法依善．非欲界系法之因缘为缘……无记．非欲界系法依无记．非欲界系法之因缘为缘……。

    八一九

    善．非欲界系法依善．非欲界系法之所缘缘为缘……善．非欲界系法依无记．非欲界系法之所缘缘为缘……无记．非欲界系法依无记．非欲界系法之所缘缘为缘……无记．非欲界系法依善．非欲界系法之所缘缘为缘……。

    八二〇

    于因二、所缘四、增上三、不去二。

    于善三法如问分应广说。

    第六十七　善三法色界系二法

    八二一

    缘善．色界系法而善．色界系法从因缘生……缘无记．色界系法而无记．色界系法从因缘生……。

    八二二

    于因二、不去二。

    俱生分与问分如是应广说。

    八二三

    缘善．非色界系法而善．非色界系法从因缘生……三，缘不善．非色界系法而不善．非色界系法从因缘生……三，缘无记．非色界系法而无记．非色界系法从因缘生……缘善．非色界系与无记．非色界系法而无记．非色界系法从因缘生……．缘不善．非色界系与无记．非色界系法而无记．非色界系法从因缘生……。

    八二四

    于因九、所缘三、不去九。

    俱生分、相应分亦如相缘分。

    八二五

    善．非色界系法依善．非色界系法之因缘为缘……三，不善．非色界系法依不善．非色界系法之因缘为缘……三，无记．非色界系法依无记．非色界系法之因缘为缘……。

    八二六

    于因七、所缘九、不去十三。

    于善三法如问分应广说。

    第六十八　善三法无色界系二法

    八二七

    缘善．无色界系法而善．无色界系法从因缘生……缘无记．无色界系法而无记．无色界系法从因缘生……。

    八二八

    缘善．非无色界系法而善．非无色界系法从因缘生……如色界系二法。

    第六十九　善三法所摄二法

    八二九

    缘善．所摄法而善．所摄法从因缘生……三，缘不善．所摄法而不善．所摄法从因缘生……三，缘无记．所摄法而无记．所摄法从因缘生……缘善．所摄与无记．所摄法而无记．所摄法从因缘生……缘不善．所摄与无记．所摄法而无记．所摄法从因缘生……。

    八三〇

    于因九、所缘三、不去二。

    俱生分、相应分亦如相缘分。

    八三一

    善．所摄法依善．所摄法之因缘为缘……三，不善．所摄法依不善．所摄法之因缘为缘……三，无记．所摄法依无记．所摄法之因缘为缘……。

    八三二

    于因七、所缘九、增上九、不去十三。

    于善三法如问分应广说。

    八三三

    缘善．非所摄法而善．非所摄法从因缘生……缘无记．非所摄法而无记．非所摄法从因缘生……。

    八三四

    于因二、所缘二、不去二。

    俱生分、相应分亦如相缘分。

    八三五

    善．非所摄法依善．非所摄法之因缘为缘……无记．非所摄法依无记．非所摄法之因缘为缘……。

    八三六

    无记．非所摄法依无记．非所摄法之所缘缘为缘……无记．非所摄法依善．非所摄法之所缘缘为缘……。

    八三七

    于因二、所缘二、增上三、无间二、亲依止四、不去二。

    于善三法如问分应广说。

    第七十　善三法出离二法

    八三八

    缘善．出离法而善．出离法从因缘生……。

    八三九

    于因一、所缘一、不去一。

    俱生分与问分亦遍一。

    八四〇

    缘善．非出离法而善．非出离法从因缘生……三，缘不善．非出离法而不善．非出离法从因缘生……三，缘无记．非出离法而无记．非出离法从因缘生……。

    八四一

    于因九、所缘三、不去九。

    俱生分与问分如是应广说。

    第七十一　善三法决定二法

    八四二

    缘善．决定法而善．决定法从因缘生……缘不善．决定法而不善．决定法从因缘生……。

    八四三

    于因二、所缘二、不去二。

    俱生分与问分如是应广说。

    八四四

    缘善．不决定法而善．不决定法从因缘生……三。

    八四五

    于因九、所缘三、不去九。

    俱生分与问分如是应广说。

    第七十二　善三法有上二法

    八四六

    缘善．有上法而善．有上法从因缘生……三，缘不善．有上法而不善．有上法从因缘生……三，缘无记．有上法而无记．有上法从因缘生……。

    八四七

    于因九、所缘三、不去九。

    俱生分、相应分亦如相缘分。

    八四八

    善．有上法依善．有上法之因缘为缘……三，不善．有上法依不善．有上法之因缘为缘……三，无记．有上法依无记．有上法之因缘为缘……。

    八四九

    于因七、所缘九、增上九、不去十三。

    八五〇

    缘善．无上法而善．无上法从因缘生……缘无记．无上法而无记．无上法从因缘生……。

    八五一

    于因二、所缘二、不去二。

    俱生分、相应分亦如相缘分。

    八五二

    善．无上法依善．无上法之因缘为缘……无记．无上法依无记．无上法之因缘为缘……。

    八五三

    无记．无上法依无记．无上法之所缘缘为缘……无记．无上法依善．无上法之所缘缘为缘……。

    八五四

    于因二、所缘二、增上三、无间二、不去二。

    于善三法如问分应广说。

    第七十三　善三法有诤二法

    八五五

    缘不善．有诤法而不善．有诤法从因缘生……。

    八五六

    于因一、不去一。

    俱生分与问分亦遍一。

    八五七

    缘善．无诤法而善．无诤法从因缘生……三，缘无记．无诤法而无记．无诤法从因缘生……缘善．无诤与无记．无诤法而无记．无诤法从因缘生……。

    八五八

    缘善．无诤法而善．无诤法从所缘缘生……缘无记．无诤法而无记．无诤法从所缘缘生……。

    八五九

    于因五、所缘二、不去五。

    俱生分、相应分亦如相缘分。

    八六〇

    善．无诤法依善．无诤法之因缘为缘……三，无记．无诤法依无记．无诤法之因缘为缘……。

    八六一

    于因四、所缘四、不去七。

    于善三法如问分应广说。

    第七十四　受三法有诤二法

    八六二

    缘乐受相应．有诤法而乐受相应．有诤法从因缘生……缘苦受相应．有诤法而苦受相应．有诤法从因缘生……缘不苦不乐受相应．有诤法而不苦不乐受相应．有诤法从因缘生……。

    八六三

    于因三、不去三。

    俱生分、相应分亦如相缘分。

    八六四

    乐受相应．有诤法依乐受相应．有诤法之因缘为缘……苦受相应．有诤法依苦受相应．有诤法之因缘为缘……不苦不乐受相应．有诤法依不苦不乐受相应．有诤法之因缘为缘……。

    八六五

    于因三、所缘九、不去三。

    于善三法如问分应广说。

    八六六

    缘乐受相应．无诤法而乐受相应．无诤法从因缘生……缘不苦不乐受相应．无诤法而不苦不乐受相应．无诤法从因缘生……。

    八六七

    于因二、所缘三、不去三。

    俱生分、相应分亦如相缘分。

    八六八

    乐受相应．无诤法依乐受相应．无诤法之因缘为缘……不苦不乐受相应．无诤法依不苦不乐受相应．无诤法之因缘为缘……。

    八六九

    于因二、所缘六、不去三。

    于善三法如问分应广说。

    第七十五　异熟三法有诤二法

    八七〇

    缘异熟法法．有诤法而异熟法法．有诤法从因缘生……。

    八七一

    于因一、不去一。

    俱生分与问分亦遍一。

    八七二

    缘异熟．无诤法而异熟．无诤法从因缘生……三，缘异熟法法．无诤法而异熟法法．无诤法从因缘生……三，缘非异熟非异熟法法．无诤法而非异熟非异熟法法．无诤法从因缘生……三，缘异熟．无诤与非异熟非异熟法法．无诤之法而异熟．无诤法从因缘生……三，缘异熟法法．无诤与非异熟非异熟法法．无诤之法而非异熟非异熟法法．无诤法从因缘生……。

    八七三

    于因十三、所缘五、不去十三。

    俱生分、相应分亦如相缘分。

    八七四

    异熟．无诤法依异熟．无诤法之因缘为缘……三，异熟法法．无诤法依异熟法法．无诤法之因缘为缘……三，非异熟非异熟法法．无诤法依非异熟非异熟法法．无诤法之因缘为缘……。

    八七五

    于因七、所缘九、不去十三。

    于善三法如问分应广说。

    第七十六　已取三法有诤二法

    八七六

    缘非已取顺取．有诤法而非已取顺取．有诤法从因缘生……。

    八七七

    于因一、不去一。

    俱生分与问分亦遍一。

    八七八

    缘已取顺取．无诤法而已取顺取．无诤法从因缘生……三，缘非已取顺取．无诤法而非已取顺取．无诤法从因缘生……三，缘非已取非顺取．无诤法而非已取非顺取．无诤法从因缘生……三。

    八七九

    于因九、所缘三、不去九。

    俱生分、相应分亦如相缘分。

    八八〇

    已取顺取．无诤法依已取顺取．无诤法之因缘为缘……三，非已取顺取．无诤法依非已取顺取．无诤法之因缘为缘……非已取非顺取．无诤法依非已取非顺取．无诤法之因缘为缘……三。

    八八一

    于因七、所缘六、不去十三。

    于善三法如问分应广说。

    第七十七　已染三法有诤二法

    八八二

    缘已染顺染．有诤法而已染顺染．有诤法从因缘生……。

    八八三

    于因一、不去一。

    俱生分与问分亦遍一。

    八八四

    缘非已染顺染．无诤法而非已染顺染．无诤法从因缘生……缘非已染非顺染．无诤法而非已染非顺染．无诤法从因缘生……三，缘非已染顺染．无诤与非已染非顺染．无诤之法而非已染顺染．无诤法从因缘生……。

    八八五

    于因五、所缘二、不去五。

    俱生分、相应分亦如相缘分。

    八八六

    非已染顺染．无诤法依非已染顺染．无诤法之因缘为缘……非已染非顺染．无诤法依非已染非顺染．无诤法之因缘为缘……三。

    八八七

    于因四、所缘三、不去七。

    于善三法如问分应广说。

    第七十八　寻三法有诤二法

    八八八

    缘有寻有伺．有诤法而有寻有伺．有诤法从因缘生……缘有寻有伺．有诤法而无寻唯伺．有诤法从因缘生……缘有寻有伺．有诤与无寻唯伺．有诤法从因缘生……缘无寻唯伺．有诤法而有寻有伺．有诤法从因缘生……缘有寻有伺．有诤与无寻唯伺．有诤法而有寻有伺．有诤法从因缘生……。

    八八九

    于因五、不去五。

    俱生分与问分亦遍广说。

    八九〇

    缘有寻有伺．无诤法而有寻有伺．无诤法从因缘生……七，缘无寻唯伺．无诤法而无寻唯伺．无诤法从因缘生……五，缘无寻无伺．无诤法而无寻无伺．无诤法从因缘生……。

    八九一

    于因三十七、不去三十七。

    俱生分与问分如是应广说。

    第七十九　喜三法有诤二法

    八九二

    缘喜俱行．有诤法而喜俱行．有诤法从因缘生……三，缘乐俱行．有诤法而乐俱行．有诤法从因缘生……三，缘舍俱行．有诤法而舍俱行．有诤法从因缘生……缘喜俱行．有诤与乐俱行．有诤法而喜俱行．有诤法从因缘生……三。

    八九三

    于因十、不去九。

    俱生分、相应分亦如相缘分。

    八九四

    喜俱行．有诤法依喜俱行．有诤法之因缘为缘……三，乐俱行．有诤法依乐俱行．有诤法之因缘为缘……三，舍俱行．有诤法依舍俱行．有诤法之因缘为缘……一，喜俱行．有诤与乐俱行．有诤法依喜俱行．有诤法之因缘为缘……三。

    八九五

    于因十、所缘十六、不去十。

    于善三法如问分应广说。

    八九六

    缘喜俱行．无诤法而喜俱行．无诤法从因缘生……。

    八九七

    于因十、不去十。

    俱生分与问分应广说。

    第八十　见三法有诤二法

    八九八

    缘见所断．有诤法而见所断．有诤法从因缘生……缘修所断．有诤法而修所断．有诤法从因缘生……。

    八九九

    于因二、不去二。

    俱生分与问分亦应广说。

    九〇〇

    缘非见非修所断．无诤法而非见非修所断．无诤法从因缘生……。

    九〇一

    于因一、不去一。

    俱生分与问分亦遍一。

    第八十一　见所断因三法有诤二法

    九〇二

    缘见所断因．有诤法……缘修所断因．有诤法……缘非见非修所断因．有诤法而非见非修所断因．有诤法从因缘生……。

    第八十二　积集趣三法有诤二法

    九〇三

    缘积集趣．有诤法而积集趣．有诤法从因缘生……。

    九〇四

    于因一、不去一。

    俱生分与问分亦遍一。

    九〇五

    缘积集趣．无诤法而积集趣．无诤法从因缘生……三，缘减灭趣．无诤法而减灭趣．无诤法从因缘生……三，缘非积集趣非减灭趣．无诤法而非积集趣非减灭趣．无诤法从因缘生……缘积集趣．无诤与非积集趣非减灭趣．无诤之法而非积集趣非减灭趣．无诤法从因缘生……缘减灭趣．无诤与非积集趣非减灭趣．无诤法而非积集趣非减灭趣．无诤法从因缘生……。

    九〇六

    于因九、所缘三、增上九、不去九。

    俱生分、相应分亦如相缘分。

    九〇七

    积集趣．无诤法依积集趣．无诤法之因缘为缘……三，减灭趣．无诤法依减灭趣．无诤法之因缘为缘……三，非积集趣非减灭趣．无诤法依非积集趣非减灭趣．无诤法之因缘为缘……。

    九〇八

    积集趣．无诤法依积集趣．无诤法之所缘缘为缘……。

    九〇九

    于因七、所缘七、增上十、无间六、不去十三。

    于善三法如问分亦应广说。

    第八十三　有学三法有诤二法

    九一〇

    缘非有学非无学．有诤法而非有学非无学．有诤法从因缘生……。

    九一一

    于因一、不去一。

    俱生分与问分亦遍一。

    九一二

    缘有学．无诤法而有学．无诤法从因缘生……缘有学．无诤法而非有学非无学．无诤法从因缘生……缘有学．无诤法而有学．无诤与非有学非无学．无诤法从因缘生……缘无学．无诤法而无学．无诤法从因缘生……三，缘非有学非无学．无诤法而非有学非无学．无诤法从因缘生……。

    九一三

    于因九、所缘三、不去九。

    俱生分、相应分亦如相缘分。

    九一四

    有学．无诤法依有学．无诤法之因缘为缘……三，无学．无诤法依无学．无诤法之因缘为缘……三，非有学非无学．无诤法依非有学非无学．无诤法之因缘为缘……。

    九一五

    于因七、所缘五、增上九、无间八、不去十三。

    于善三法如问分应广说。

    第八十四　小三法有诤二法

    九一六

    缘小．有诤法而小．有诤法从因缘生……。

    九一七

    于因一、不去一。

    俱生分与问分亦遍一。

    九一八

    缘小．无诤法而小．无诤法从因缘生……三，缘大．无诤法而大．无诤法从因缘生……三，缘无量．无诤法而无量．无诤法从因缘生……三，缘小．无诤与大．无诤法而小．无诤法从因缘生……三，缘小．无诤与无量．无诤法而小．无诤法从因缘生……。

    九一九

    于因十三、所缘五、不去十三。

    俱生分与问分亦应广说。

    第八十五　小所缘三法有诤二法

    九二〇

    缘小所缘．有诤法而小所缘．有诤法从因缘生……缘大所缘．有诤法而大所缘．有诤法从因缘生……。

    九二一

    于因二、不去二。

    俱生分与问分亦应广说。

    九二二

    缘小所缘．无诤法而小所缘．无诤法从因缘生……缘大所缘．无诤法而大所缘．无诤法从因缘生……缘无量所缘．无诤法而无量所缘．无诤法从因缘生……。

    九二三

    于因三、不去三。

    俱生分与问分亦应广说。

    第八十六　劣三法有诤二法

    九二四

    缘劣．有诤法而劣．有诤法从因缘生……。

    九二五

    于因一、不去一。

    九二六

    缘中．无诤法而中．无诤法从因缘生……缘胜．无诤法而胜．无诤法从因缘生……三，缘中．无诤与胜．无诤之法而中．无诤法从因缘生……。

    九二七

    于因五、不去五。

    俱生分与问分亦应广说。

    第八十七　邪性三法有诤二法

    九二八

    缘邪性决定．有诤法而邪性决定．有诤法从因缘生……缘非决定．有诤法而非决定．有诤法从因缘生……。

    九二九

    于因二、不去二。

    俱生分与问分亦应广说。

    九三〇

    缘正性决定．无诤法而正性决定．无诤法从因缘生……缘正性决定．无诤法而非决定．无诤法从因缘生……缘正性决定．无诤法而正性决定．无诤与非决定．无诤法从因缘生……缘非决定．无诤法而非决定．无诤法从因缘生……缘正性决定．无诤与非决定．无诤法而非决定．无诤法从因缘生……。

    九三一

    于因五、所缘二、不去五。

    俱生分与问分亦应广说。

    第八十八　道所缘三法有诤二法

    九三二

    缘道所缘．无诤法而道所缘．无诤法从因缘生……三，缘道因．无诤法而道因．无诤法从因缘生……三，缘道增上．无诤法而道增上．无诤法从因缘生……三，缘道所缘．无诤与道增上．无诤法而道所缘．无诤法从因缘生……三，缘道因．无诤与道增上．无诤法而道因．无诤法从因缘生……三。

    九三三

    于因十七、不去十七。

    俱生分、相应分亦如相缘分。

    九三四

    道所缘．无诤法依道所缘．无诤法之因缘为缘……三，道因．无诤法依道因．无诤法之因缘为缘……三，道增上．无诤法依道增上．无诤法之因缘为缘……五。

    九三五

    于因十七、所缘九、不去十七。

    于善三法如问分应广说。

    第八十九　已生三法有诤二法

    九三六

    已生．有诤法依已生．有诤法之因缘为缘……。

    九三七

    于因一、所缘二、不去一。

    九三八

    已生．无诤法依已生．无诤法之因缘为缘……。

    九三九

    于因一、所缘三、不去一。

    第九十　过去三法有诤二法

    九四〇

    现在．有诤法依现在．有诤法之因缘为缘……。

    九四一

    于因一、所缘二、不去一。

    九四二

    现在．无诤法依现在．无诤法之因缘为缘……。

    九四三

    于因一、所缘三、不去一。

    于善三法如问分应广说。

    第九十一　过去所缘三法有诤二法

    九四四

    缘过去所缘．有诤法而过去所缘．有诤法从因缘生……缘未来所缘．有诤法而未来所缘．有诤法从因缘生……缘现在所缘．有诤法而现在所缘．有诤法从因缘生……。

    九四五

    于因三、不去三。

    俱生分与问分亦应广说。

    九四六

    缘过去所缘．无诤法而过去所缘．无诤法从因缘生……缘未来所缘．无诤法而未来所缘．无诤法从因缘生……缘现在所缘．无诤法而现在所缘．无诤法从因缘生……。

    九四七

    于因三、不去三。

    俱生分、相应分亦如相缘分。

    九四八

    过去所缘．无诤法依过去所缘．无诤法之因缘为缘……未来所缘．无诤法依未来所缘．无诤法之因缘为缘……现在所缘．无诤法依现在所缘．无诤法之因缘为缘……。

    九四九

    过去所缘．无诤法依过去所缘．无诤法之所缘缘为缘……。

    九五〇

    于因三、所缘九、不去三。

    于善三法如问分应广说。

    第九十二　内三法有诤二法

    九五一

    缘内．有诤法而内．有诤法从因缘生……缘外．有诤法而外．有诤法从因缘生……。

    九五二

    于因二、不去二。

    俱生分与问分亦遍广说。

    九五三

    缘内．无诤法而内．无诤法从因缘生……缘外．无诤法而外．无诤法从因缘生……。

    九五四

    于因一、不去二。

    俱生分与问分亦遍广说。

    第九十三　内所缘三法有诤二法

    九五五

    缘内所缘．有诤法而内所缘．有诤法从因缘生……缘外所缘．有诤法而外所缘．有诤法从因缘生……。

    九五六

    于因二、不去二。

    俱生分与问分亦遍广说。

    九五七

    缘内所缘．无诤法而内所缘．无诤法从因缘生……缘外所缘．无诤法而外所缘．无诤法从因缘生……。

    九五八

    于因二、不去二。

    俱生分与问分亦遍广说。

    第九十四　有见三法有诤二法

    九五九

    缘无见无对．有诤法而无见无对．有诤法从因缘生……一。

    九六〇

    缘无见无对．无诤法而无见无对．无诤法从因缘生……七。

    九六一

    于因二十一、不去二十一。

    俱生分、相应分亦如相缘分。

    九六二

    无见无对．无诤法依无见无对．无诤法之因缘为缘……。

    九六三

    于因七、所缘三、不去二十五。

    于善三法如问分应广说。


發趣論(第11卷-第12卷)

 汉译南传大藏经第 60 册 No. 0029 发趣论(第11卷-第12卷)

    顺三法三法发趣

    ［第一］　善三法受三法

    一

    缘善．乐受相应法而善．乐受相应法从因缘生……缘不善．乐受相应法而不善．乐受相应法从因缘生……缘无记．乐受相应法而无记．乐受相应法从因缘生……。

    二

    于因三、所缘三、不去三。

    俱生分、相应分亦如相缘分。

    三

    善．乐受相应法依善、乐受相应法之因缘为缘……不善．乐受相应法依不善．乐受相应法之因缘为缘……无记．乐受相应法依无记．乐受相应法之因缘为缘……。

    四

    善．乐受相应法依善．乐受相应法之所缘缘为缘……。

    五

    于因三、所缘九。

    于善三法如问分应广说。

    六

    缘不善．苦受相应法而不善．苦受相应法从因缘生……。

    七

    缘不善．苦受相应法而不善．苦受相应法从所缘缘生……缘无记．苦受相应法而无记．苦受相应法从所缘缘生……。

    八

    于因一、所缘二、不去。

    俱生分、相应分亦如相缘分。

    九

    不善．苦受相应法依不善．苦受相应法之因缘为缘……。

    一〇

    不善．苦受相应法依不善．苦受相应法之所缘缘为缘……无记．苦受相应法依不善．苦受相应法之所缘缘为缘……。

    一一

    于因一、所缘二。

    于善三法如问分应广说。

    一二

    缘善．不苦不乐受相应法而善．不苦不乐受相应法从因缘生……缘不善．不苦不乐受相应法而不善．不苦不乐受相应法从因缘生……缘无记．不苦不乐受相应法而无记．不苦不乐受相应法从因缘生……。

    一三

    于因三、所缘三、不去三。

    俱生分、相应分亦如相缘分。

    一四

    善．不苦不乐受相应法依善．不苦不乐受相应法之因缘为缘……不善．不苦不乐相应法依不善．不苦不乐相应法之因缘为缘……无记．不苦不乐受相应法依无记．不苦不乐受相应法之因缘为缘……。

    一五

    于因三、所缘九、增上七、无间七、亲依止九、不去三。

    于善三法如之问分应广说。

    ［第二］　善三法异熟三法

    一六

    缘无记．异熟法而无记．异熟法从因缘生……。

    一七

    于因一、所缘一、不去一。

    于俱生分与于问分亦遍一。

    一八

    缘善．异熟法法而善．异熟法法从因缘生……缘不善．异熟法法而不善．异熟法法从因缘生……。

    一九

    于因二、所缘二、不去二。

    俱生分、相应分亦如相缘分。

    二〇

    善．异熟法法依善．异熟法法之因缘为缘……不善．异熟法法依不善．异熟法法之因缘为缘……。

    二一

    善．异熟法法依善．异熟法法之所缘缘为缘……善．异熟法法依不善．异熟法法之所缘缘为缘……不善．异熟法法依不善．异熟法法之所缘缘为缘……不善．异熟法法依善．异熟法法之所缘缘为缘……。

    二二

    于因二、所缘四、增上三、无间二、俱生二、亲依止四、不去二。

    于善三法如问分应广说。

    二三

    缘无记．非异熟非异熟法法而无记．非异熟非异熟法法从因缘生……。

    二四

    于因一、所缘一、不去一。

    于俱生分与问分亦遍一。

    ［第三］　善三法已取三法

    二五

    缘无记．已取顺取法而无记．已取顺取法从因缘生……。

    二六

    于因一、不去一。

    于俱生分与问分亦遍一。

    二七

    缘善．非已取顺取法而善．非已取顺取法从因缘生……三，缘不善．非已取顺取法而不善．非已取顺取法从因缘生……三，缘无记．非已取顺取法而无记．非已取顺取法从因缘生……。

    二八

    于因九、不去九。

    俱生分、相应分亦如相缘分。

    二九

    善．非已取顺取法依善．非已取顺取法之因缘为缘……三，不善．非已取顺取法依不善．非已取顺取法之因缘为缘……三，无记．非已取顺取法依无记．非已取顺取法之因缘为缘……。

    三〇

    善．非已取顺取法依善．非已取顺取法之所缘缘为缘……三，不善．非已取顺取法依不善．非已取顺取法之所缘缘为缘……三，无记．非已取顺取法依无记．非已取顺取法之所缘缘为缘……三。

    三一

    于因七、所缘九、不去十一。

    于善三法如问分应广说。

    三二

    缘善．非已取非顺取法而善．非已取非顺取法从因缘生……缘无记．非已取非顺取法而无记．非已取非顺取法从因缘生……。

    三三

    于因二、不去二。

    俱生分与问分亦遍广说。

    ［第四］　善三法已染三法

    三四

    缘不善．已染顺染法而不善．已染顺染法从因缘生……。

    三五

    于因一、不去一。

    于俱生分与于问分亦遍一。

    三六

    缘善．非已染顺染法而善．非已染顺染法从因缘生……三，缘无记．非已染顺染法而无记．非已染顺染法从因缘生……。

    三七

    于因五、不去五。

    于俱生分与于问分亦遍广说。

    三八

    缘善．非已染非顺染法而善．非已染非顺染法从因缘生……。

    三九

    于因二、不去二。

    于俱生分与于问分亦遍广说。

    ［第五］　善三法寻三法

    四〇

    缘善．有寻有伺法而善、有寻有伺法从因缘生……缘不善．有寻有伺法而不善．有寻有伺法从因缘生……缘无记．有寻有伺法而无记．有寻有伺法从因缘生……。

    四一

    于因三、所缘三、不去三。

    俱生分、相应分亦如相缘分。

    四二

    善．有寻有伺法依善、有寻有伺法之因缘为缘……不善．有寻有伺法依不善．有寻有伺法之因缘为缘……无记．有寻有伺法依无记．有寻有伺法之因缘为缘……。

    四三

    于因三、所缘九、不去三。

    于善三法如问分应广说。

    四四

    缘善．无寻唯伺法而善．无寻唯伺法从因缘生……缘无记．无寻唯伺法而无记．无寻唯伺法从因缘生……。

    四五

    于因二、不去二。

    于俱生分、于相应分、于问分亦应遍广说。

    四六

    缘善．无寻无伺法而善．无寻无伺法从因缘生……三，缘无记．无寻无伺法而无记．无寻无伺法从因缘生……。

    四七

    于因五、所缘二、不去五。

    俱生分与问分应广说。

    ［第六］　善三法喜三法

    四八

    缘善．喜俱行法而善．喜俱行法从因缘生……缘不善．喜俱行法而不善．喜俱行法从因缘生……缘无记．喜俱行法而无记．喜俱行法从因缘生……。

    四九

    于因三、所缘三、不去三。

    俱生分、相应分亦如相缘分。

    五〇

    善．喜俱行法依善、喜俱行法之因缘为缘……不善．喜俱行法依不善．喜俱行法之因缘为缘……无记．喜俱行法依无记．喜俱行法之因缘为缘……。

    五一

    于因三、所缘九、增上七、无间五、不去三。

    如于善三法之问分应广说。

    五二

    缘善．乐俱行法而善．乐俱行法从因缘生……缘不善．乐俱行法而不善．乐俱行法从因缘生……缘无记．乐俱行法而无记．乐俱行法从因缘生……。

    五三

    于因三、所缘三、不去三。

    俱生分与问分应广说。

    五四

    缘善．舍俱行法而善．舍俱行法从因缘生……缘不善．舍俱行法而不善．舍俱行法从因缘生……缘无记．舍俱行法而无记．舍俱行法从因缘生……。

    五五

    于因三、不去三。

    俱生分与问分应广说。

    ［第七］　善三法见三法

    五六

    缘不善．见所断法而不善．见所断法从因缘生……。

    五七

    于因一、不去一。

    于俱生分与于问分亦遍一。

    五八

    缘不善．修所断法而不善．修所断法从因缘生……。

    五九

    缘善．非见非修所断法而善．非见非修所断法从因缘生……。

    六〇

    于因五、不去五。

    于俱生分与于问分亦遍广说。

    ［第八］　善三法见所断三法

    六一

    缘不善．见所断因法而不善．见所断因法从因缘生……。

    六二

    缘不善．修所断因法而不善．修所断因法从因缘生……。

    六三

    缘善．非见非修所断因法而善．非见非修所断因法从因缘生……。

    六四

    于因七、所缘二、不去七。

    于俱生分与于问分亦遍广说。

    ［第九］　善三法积集趣三法

    六五

    缘善．积集趣法而集善．积集趣法从因缘生……缘不善．积集趣法而不善．积集趣法从因缘生……。

    六六

    于因二、不去二。

    于俱生分与于问分亦遍广说。

    六七

    缘善．减灭趣法而善．减灭趣法从因缘生……。

    于相缘分与于问分亦遍为一。

    六八

    缘无记．非积集趣非减灭趣法而无记．非积集趣非减灭趣法从因缘生……。

    六九

    于因一、不去一。

    俱生分与问分应广说。

    ［第十］　善三法有学三法

    七〇

    缘善．有学法而善．有学法从因缘生……。

    七一

    于因二、不去二。

    于俱生分与于问分亦遍广说。

    七二

    缘无记．无学法而无记．无学法从因缘生……。

    七三

    于因一、不去一。

    于俱生分与于问分亦遍一。

    七四

    缘善．非有学非无学法而善．非有学非无学法从因缘生……三，缘不善．非有学非无学法而不善．非有学非无学法从因缘生……三，缘无记．非有学非无学法而无记．非有学非无学法从因缘生……三。

    七五

    于因九、不去九。

    俱生分、相应分亦如相缘分。

    七六

    善．非有学非无学依善．非有学非无学法之因缘为缘……。

    七七

    于因七、所缘九、不去十三。

    于善三如问分应广说。

    ［第十一］　善三法小三法

    七八

    缘善．小法而善．小法从因缘生……缘善．小法而无记．小法从因缘生……．缘善．小法而善．小法与无记、小法法从因缘生……缘不善．小法而不善．小法从因缘生……三，缘无记．小法而无记．小法从因缘生……缘善．小法与无记．小法之法而无记．小法从因缘生……缘不善．小法与无记．小法而无记．小法从因缘生……。

    七九

    于因九、所缘三、不去九。

    俱生分、相应分亦如相缘分。

    八〇

    善．小法依善．小法之因缘为缘……三，不善．小法依不善．小法之因缘为缘……三，无记．小法依无记．小法之因缘为缘……。

    八一

    善．小法依善．小法之所缘缘为缘……。

    八二

    于因七、所缘九、不去十三。

    于善三如问分应广说。

    八三

    缘善．大法而善．大法从因缘生……缘无记．大法而无记．大法从因缘生……。

    八四

    于因二、所缘二、不去二。

    于俱生分与于问分亦遍广说。

    八五

    缘善．无量法而善．无量法从因缘生……缘无记．无量法而无记．无量法从因缘生……。

    八六

    于因二、不去二。

    于俱生分与于问分亦遍广说。

    ［第十二］　善三法小所缘三法

    八七

    缘善．小所缘法而善．小所缘法从因缘生……缘不善．小所缘法而不善．小所缘法从因缘生……缘无记．小所缘法而无记．小所缘法从因缘生……。

    八八

    于因三、不去。

    俱生分与问分亦遍广说。

    八九

    缘善．大所缘法而善．大所缘法从因缘生……缘不善．大所缘法而不善．大所缘法从因缘生……缘无记．大所缘法而无记．大所缘法从因缘生……。

    九〇

    于因三、不去。

    于俱生分与于问分亦遍广说。

    九一

    缘善．无量所缘法而善．无量所缘法从因缘生……缘无记．无量所缘法而无记．无量所缘法从因缘生……。

    九二

    于因二、不去二。

    于俱生分与于问分亦遍广说。

    ［第十三］　善三法劣三法

    九三

    缘不善．劣法而不善．劣法从因缘生……。

    九四

    于因一、不去一、亦遍广说。

    九五

    缘善．中法而善．中法从因缘生……缘善．中法而无记．中法从因缘生……缘善．中法而善．中法与无记．中法从因缘生……缘无记．中法而无记．中法从因缘生……缘善．中法与无记．中法而无记．中法从因缘生……。

    九六

    缘善．中法而善．中法从所缘缘生……缘无记．中法从因缘生……。

    九七

    于因五、所缘二、不去五。

    俱生分、相应分亦如相缘分。

    九八

    善．中法依善．中法之因缘为缘……三，无记．中法依无记．中法之因缘为缘……。

    九九

    善．中法依善．中法之所缘缘为缘……善．中法依无记．中法之所缘缘为缘……无记．中法依无记．中法之所缘缘为缘……无记．中法依善．中法之所缘缘为缘……。

    一〇〇

    于因四、所缘四、不去七。

    于善三法如问分应广说。

    一〇一

    缘善．胜法而善．胜法从因缘生……缘无记．胜法而无记．胜法从因缘生……。

    一〇二

    于因二、不去二。

    于俱生分与于问分亦遍广说。

    ［第十四］　善三法邪性三法

    一〇三

    缘不善．邪性决定法而不善．邪性决定法从因缘生……。

    一〇四

    于因一、不去一，亦遍广说。

    一〇五

    缘善．正性决定法而善．正性决定法从因缘生……。

    一〇六

    于因一、不去一。

    于俱生分与于问分亦遍一。

    一〇七

    缘善．非决定法而善．非决定法从因缘生……缘善．非决定法而无记．非决定法从因缘生……缘善．非决定法而善．非决定与无记．非决定法从因缘生……缘不善．非决定法而不善．非决定法从因缘生……三，缘无记．非决定法而无记．非决定法从因缘生……。

    一〇八

    于因九、所缘三、不去九。

    俱生分、相应分亦如相缘分。

    一〇九

    善．非决定法依善．非决定法之因缘为缘……三，不善．非决定依不善．非决定法之因缘为缘……三，无记．非决定法依无记．非决定法之因缘为缘……。

    一一〇

    于因七、所缘九、不去十三。

    于善三法如问分应广说。

    ［第十五］　善三法道所缘三法

    一一一

    缘善．道所缘法而善．道所缘法从因缘生……缘无记．道所缘法而无记．道所缘法从因缘生……。

    一一二

    于因二、不去二，遍广说。

    一一三

    缘善．道因法而善．道因法从因缘生……。

    一一四

    于因一、不去一。普遍为一。

    一一五

    缘善．道增上法而善．道增上法从因缘生……缘无记．道增上法而无记．道增上法从因缘生……。

    一一六

    于因二、不去二，遍广说。

    ［第十六］　善三法已生三法

    一一七

    善．已生法依善、已生法之因缘为缘……七。

    ［第十七］　善三法过去三法

    一一八

    善．现在法依善．现在法之因缘为缘……七。

    ［第十八］　善三法过去所缘三法

    一一九

    缘善．过去所缘法而善．过去所缘法从因缘生……缘不善．过去所缘法而不善．过去所缘法从因缘生……缘无记．过去所缘法而无记．过去所缘法从因缘生……。

    一二〇

    于因三、不去三。

    俱生分、相应分亦如相缘分。

    一二一

    善．过去所缘法依善．过去所缘法之因缘为缘……不善．过去所缘法依不善．过去所缘法之因缘为缘……无记．过去所缘法依无记．过去所缘法之因缘为缘……。

    一二二

    于因三、所缘九、不去三。

    于善三法如问分应广说。

    一二三

    缘善．未来所缘法而善．未来所缘法从因缘生……。

    一二四

    于因三、所缘三、不去三。

    俱生分、相应分亦如相缘分。

    一二五

    善．未来所缘法依善．未来所缘法之因缘为缘……。

    一二六

    于因三、所缘三、不去三。

    于善三法如问分应广说。

    一二七

    缘善．现在所缘法而善．现在所缘法从因缘生……。

    一二八

    于因三、所缘三、不去三。

    俱生分、相应分亦如相缘分。

    一二九

    善．现在所缘法依善．现在所缘法之因缘为缘……不善．现在所缘法依不善．现在所缘法之因缘为缘……无记．现在所缘法依无记．现在所缘法之因缘为缘……。

    一三〇

    于因三、所缘六、不去三。

    于善三法如问分应广说。

    ［第十九］　善三法内三法

    一三一

    缘善．内法而善．内法从因缘生……三，缘不善．内法而不善．内法从因缘生……三，缘无记．内法而无记．内法从因缘生……。

    一三二

    于因九、不去九。

    俱生分、相应分亦如相缘分，如是应广说。

    一三三

    善．内法依善．内法之因缘为缘……三，不善．内法依不善、内法之因缘为缘……三，无记．内法依无记．内法之因缘为缘……。

    一三四

    于因七、所缘九、不去十三。

    于善三法如问分应广说。

    一三五

    缘善．外法而善．外法从因缘生……三，缘不善．外法而不善．外法从因缘生……三，缘无记．外法而无记．外法从因缘生……三。

    一三六

    于因九、不去九。

    俱生分、相应分亦如相缘分。

    一三七

    善．外法依善．外法之因缘为缘……三，不善．外法依不善．外法之因缘为缘……三，无记．外法依无记．外法之因缘为缘……。

    一三八

    于因七、所缘九、不去十三。

    于善三法如问分应广说。

    ［第二十］　善三法内外缘三法

    一三九

    缘善．内所缘法而善．内所缘法从因缘生……。

    一四〇

    于因三、不去三。

    一四一

    缘善．外所缘法而善．外所缘法从因缘生……。

    一四二

    于因三、不去三。

    ［第二十一］　善三法有见三法

    一四三

    缘无记．无见有对法而无记．无见有对法从因缘生……。

    一四四

    于因一、不去一。

    俱生分与问分应广说。

    一四五

    缘善．无见无对法而善．无见无对法从因缘生……缘善．无见无对法而无记．无见无对法从因缘生……缘善．无见无对法而善．无见无对与无记．无见无对法从因缘生……缘不善．无见无对法而不善．无见无对法从因缘生……三，缘无记．无见无对法而无记．无见无对法从因缘生……。

    一四六

    于因九、所缘三、不去九。

    俱生分、相应分、问分应广说。

    ［第二十二］　受三法善三法

    一四七

    缘乐受相应．善法而乐受相应．善法从因缘生……缘不苦不乐受相应．善法而不苦不乐受相应．善法从因缘生……。

    一四八

    于因二、不去二。

    俱生分、相应分亦如相缘分。

    一四九

    乐受相应．善法依乐受相应．善法之因缘为缘……不苦不乐受相应．善法依不苦不乐受相应．善法之因缘为缘……。

    一五〇

    于因二、不去二，遍广说。

    一五一

    缘乐受相应．不善法而乐受相应．不善法从因缘生……缘苦受相应．不善法而苦受相应．不善法从因缘生……缘不苦不乐受相应．不善法而不苦不乐受相应．不善法从因缘生……。

    一五二

    于因三、不去三，遍广说。

    一五三

    缘乐受相应．无记法而乐受相应．无记法从因缘生……缘不苦不乐受相应．无记法而不苦不乐受相应．无记法从因缘生……。

    一五四

    于因二、不去三。

    ［第二十三］　异熟三法善三法

    一五五

    缘异熟法法．善法而异熟法法．善法从因缘生……。

    一五六

    于因一、不去一。

    一五七

    缘异熟法法．不善法而异熟法法．不善法从因缘生……。

    一五八

    于因一，遍一。

    一五九

    缘异熟．无记法而异熟．无记法从因缘生……三，缘非异熟非异熟法法．无记法而非异熟非异熟法法．无记法从因缘生……三，缘异熟．无记与非异熟非异熟法法．无记法而异熟．无记法从因缘生……三。

    一六〇

    于因九、不去九，遍广说。

    ［第二十四］　已取三法善三法

    一六一

    缘非已取顺取．善法而非已取顺取．善法从因缘生……二，遍广说。

    一六二

    缘非已取顺取．不善法而非已取顺取．不善法从因缘生……一，遍广说。

    一六三

    缘已取顺取．无记法而已取顺取．无记法从因缘生……三，缘非已取顺取．无记法而非已取顺取．无记法从因缘生……一，缘非已取非顺取．无记法而非已取非顺取．无记法从因缘生……。

    一六四

    于因九，遍广说。

    ［第二十五］　已染三法善三法

    一六五

    缘非已染顺染．善法而非已染顺染．善法从因缘生……缘非已染非顺染．善法而非已染非顺染．善法从因缘生……二。

    一六六

    缘已染顺染．不善法而已染顺染．不善法从因缘生……一。

    一六七

    缘非已染顺染．无记法而非已染顺染．无记法从因缘生……五。

    ［第二十六］　寻三法善三法

    一六八

    缘有寻有伺．善法而有寻有伺．善法从因缘生……三，缘无寻唯伺．善法而无寻唯伺．善法从因缘生……四，缘无寻无伺．善法而无寻无伺．善法从因缘生……。

    一六九

    于因十一。

    一七〇

    缘有寻有伺．不善法而有寻有伺．不善法从因缘生……三，缘无寻唯伺．不善法而有寻有伺．不善法从因缘生……。

    一七一

    于因五。

    一七二

    缘有寻有伺．无记法而有寻有伺．无记法从因缘生……三十七。

    ［第二十七］　喜三法善三法

    一七三

    缘喜俱行．善法而喜俱行．善法从因缘生……三，缘乐俱行．善法而乐俱行．善法从因缘生……三，缘舍俱行．善法而舍俱行．善法从因缘生……十，遍广说。

    一七四

    缘喜俱行．不善法而喜俱行．不善法从因缘生……三，缘乐俱行．不善法而乐俱行．不善法从因缘生……三，缘舍俱行．不善法而舍俱行．不善法从因缘生……十，遍广说。

    一七五

    缘喜俱行．无记法而喜俱行．无记法从因缘生……三，缘乐俱行．无记法而乐俱行．无记法从因缘生……三，缘舍俱行．无记法而舍俱行．无记法从因缘生……十，遍广说。

    ［第二十八］　见三法善三法

    一七六

    缘非见非修所断．善法而非见非修所断．善法从因缘生……一。

    一七七

    缘见所断．不善法而见所断．不善法从因缘生……缘修所断．不善法而修所断．不善法从因缘生……二，遍广说。

    一七八

    缘非见非修所断．无记法而非见非修所断．无记法从因缘生……遍一。

    ［第二十九］　见所断因三法善三法

    一七九

    缘非见非修所断因．善法而非见非修所断因．善法从因缘生……一，遍广说。

    一八〇

    缘见所断因．不善法而见所断因．不善法从因缘生……缘修所断因．不善法而修所断因．不善法从因缘生……六，遍广说。

    一八一

    缘非见非修所断因．无记法而非见非修所断因．无记法从因缘生……一，遍一。

    ［第三十］　积集趣三法善三法

    一八二

    缘积集趣．善法而积集趣．善法从因缘生……缘减灭趣．善法而减灭趣．善法从因缘生……二，遍广说。

    一八三

    缘积集趣．不善法而积集趣．不善法从因缘生……遍一。

    一八四

    缘非积集趣非减灭趣．无记法而非积集趣非减灭趣．无记法从因缘生……遍一。

    ［第三十一］　有学三法善三法

    一八五

    缘有学．善法而有学．善法从因缘生……缘非有学非无学．善法而非有学非无学．善法从因缘生……二，遍广说。

    一八六

    缘非有学非无学．不善法而非有学非无学．不善法从因缘生……遍一。

    一八七

    缘有学．无记法而有学．无记法从因缘生……九，遍广说。

    ［第三十二］　小三法善三法

    一八八

    缘小．善法而小．善法从因缘生……缘大．善法而大．善法从因缘生……缘无量．善法而无量．善法从因缘生……三，遍广说。

    一八九

    缘小．不善法而小．不善法从因缘生……遍一。

    一九〇

    缘小．无记法而小．无记法从因缘生……三，缘大．无记法而大．无记法从因缘生……三，缘无量．无记法而无量．无记法从因缘生……十三，遍广说。

    ［第三十三］　小所缘三法善三法

    一九一

    缘小所缘．善法而小所缘．善法从因缘生……缘大所缘．善法而大所缘．善法从因缘生……缘无量所缘．善法而无量所缘．善法从因缘生……三．遍广说。

    一九二

    缘小所缘．不善法而小所缘．不善法从因缘生……缘大所缘．不善法而大所缘．不善法从因缘生……二，遍广说。

    一九三

    缘小所缘．无记法而小所缘．无记法从因缘生……缘大所缘．无记法而大所缘．无记法从因缘生……缘无量所缘．无记法而无量所缘．无记法从因缘生……三，遍广说。

    ［第三十四］　劣三法善三法

    一九四

    缘中．善法而中．善法从因缘生……缘胜．善法而胜．善法从因缘生……二，遍广说。

    一九五

    缘劣．不善法而劣．不善法从因缘生……，遍为一。

    一九六

    缘中．无记法而中．无记法从因缘生……，缘胜．无记法而胜．无记法从因缘生……五，遍广说。

    ［第三十五］　邪性三法善三法

    一九七

    缘正性决定．善法而正性决定．善法从因缘生……缘非决定．善法而非决定．善法从因缘生……二，遍广说。

    一九八

    缘邪性决定．不善法而邪性决定．不善法从因缘生……缘非决定．不善法而非决定．不善法从因缘生……二，遍广说。

    一九九

    缘非决定．无记法而非决定．无记法从因缘生……遍一。

    ［第三十六］　道所缘三法善三法

    二〇〇

    缘道所缘．善法而道所缘．善法从因缘生……三，缘道因．善法而道因．善法从因缘生……三，缘道增上．善法而道增上．善法从因缘生……十七。

    二〇一

    缘道所缘．无记法而道所缘．无记法从因缘生……三．缘道增上．无记法而道增上．无记法从因缘生……五，遍广说。

    ［第三十七］　已生三法善三法

    二〇二

    已生．善法依已生．善法之因缘为缘……一，遍广说。

    二〇三

    已生．不善法依已生．不善法之因缘为缘……一，遍广说。

    二〇四

    已生．无记法依已生．无记法之因缘为缘……一，遍广说。

    ［第三十八］　过去三法善三法

    二〇五

    现在．善法依现在．善法之因缘为缘……一，遍一。

    二〇六

    现在．不善法依现在．不善法之因缘为缘……一，遍广说。

    二〇七

    现在．无记法依现在．无记法之因缘为缘……一，遍广说。

    ［第三十九］　过去所缘三法善三法

    二〇八

    缘过去所缘．善法而过去所缘．善法从因缘生……缘未来所缘．善法而未来所缘．善法从因缘生……缘现在所缘．善法而现在所缘．善法从因缘生……三，遍广说。

    二〇九

    缘过去所缘．不善法而过去所缘．不善法从因缘生……缘未来所缘．不善法而未来所缘．不善法从因缘生……缘现在所缘．不善法而现在所缘．不善法从因缘生……三，遍广说。

    二一〇

    缘过去所缘．无记法而过去所缘．无记法从因缘生……缘未来所缘．无记法而未来所缘．无记法从因缘生……缘现在所缘．无记法而现在所缘．无记法从因缘生……三，遍广说。

    ［第四十］　内三法善三法

    二一一

    缘内．善法而内．善法从因缘生……缘外．善法而外．善法从因缘生……二，遍广说。

    二一二

    缘内．不善法而内．不善法从因缘生……缘外．不善法而外．不善法从因缘生……二，遍广说。

    二一三

    缘内．无记法而内．无记法从因缘生……缘外．无记法而外．无记法从因缘生……二，遍广说。

    ［第四十一］　内所缘三法善三法

    二一四

    缘内所缘．善法而内所缘．善法从因缘生……二，遍广说。

    二一五

    缘内所缘．不善法而内所缘．不善法从因缘生……二，遍广说。

    二一六

    缘内所缘．无记法而内所缘．无记法从因缘生……二，遍广说。

    ［第四十二］　有见三法善三法

    二一七

    缘无见无对．善法而无见无对．善法从因缘生……遍一。

    二一八

    缘无见无对．不善法而无见无对．不善法从因缘生……遍一。

    二一九

    缘无见有对．无记法而无见有对．无记法从因缘生……一，缘无见有对．无记法而有见有对．无记法从因缘生……二，缘无见有对．无记法而无见无对．无记法从因缘生……三，缘无见有对．无记法而有见有对．无记与无见无对．无记法从因缘生……四，缘无见有对．无记法而无见有对．无记与无见无对．无记法从因缘生……五，缘无见有对．无记法而有见有对．无记与无见有对．无记之法从因缘生……六，缘无见有对．无记法而有见有对．无记与无见有对．无记与无见无对．无记法从因缘生……七，缘无见无对．无记法而无见无对．无记法从因缘生……七，缘无见有对．无记与无见无对．无记之法而有见有对．无记法从因缘生……七。

    二二〇

    于因二十一、不去二十一。

    俱生分与问分应广说。

    顺二法二法发趣

    ［第一］　因二法有因二法

    一

    缘因．有因法而因．有因法从因缘生……缘因．有因法而非因．有因法从因缘生……缘因．有因法而因．有因与非因．有因法从因缘生……缘非因．有因法而非因．有因法从因缘生……缘非因．有因法而因．有因法从因缘生……缘非因．有因法而因．有因与非因．有因法从因缘生……缘因．有因与非因．有因之法而因．有因法从因缘生……缘因．有因与非因．有因法而非因．有因法从因缘生……缘因．有因与非因．有因之法而因．有因与非因．有因法从因缘生……。

    二

    于因九、所缘九、不去九。

    三

    缘因．有因法而因．有因法从非增上缘生……。

    四

    于非增上九、非前生九、非后生九、非不相应九。

    五

    从因缘及于非增上九。

    六

    从非增上缘及于因九。

    俱生分、缘依分、依止分、相杂分、相应分皆如相缘分。

    七

    因．有因法依因．有因法之因缘为缘……因．有因法依非因．有因法之因缘为缘……因．有因法依因．有因与非因．有因法之因缘为缘……。

    八

    因．有因法依因．有因法之所缘缘为缘……因．有因法依非因．有因法之所缘缘为缘……因．有因法依因．有因与非因．有因法之所缘缘为缘……非因．有因法依非因．有因法之所缘为缘……非因．有因法依因．有因法之所缘缘为缘……非因．有因法依因．有因与非因．有因法之所缘缘为缘……因．有因与非因．有因法依因．有因法之所缘缘为缘……因．有因与非因．有因法依非因．有因法之所缘缘为缘……因．有因与非因．有因法依因．有因与非因．有因法之所缘缘为缘……。

    九

    于因三、所缘九、亲依止九、不去九。

    于善三法如问分遍广说。

    一〇

    缘因．无因法而非因．无因法从因缘生……缘非因．无因法而非因．无因法从因缘生……缘因．无因与非因．无因法而非因．无因法从因缘生……。

    一一

    于因三、所缘一、不去三。

    俱生分、相应分亦如相缘分。

    一二

    因．无因法依非因．无因法之因缘为缘……。

    一三

    因．无因法依因、无因法之所缘缘为缘……因．无因法依非因．无因法之所缘缘为缘……非因．无因法依非因．无因法之所缘缘为缘……非因．无因法依因．无因法之所缘缘为缘……。

    一四

    于因一、所缘四、不去四。

    于善三法如问分遍广说。

    ［第二］　因二法因相应二法

    一五

    缘因．因相应法而因．因相应法从因缘生……缘因．因相应法而非因．因相应法从因缘生……缘因．因相应法而因．因相应与非因．因相应法从因缘生……缘非因．因相应法而非因．因相应法从因缘生……三，缘因．因相应与非因．因相应之法而因．因相应法从因缘生……三。

    一六

    于因九、所缘九、不去九。

    一七

    因．因相应法依因．因相应法之因缘为缘……三。

    一八

    于因三、不去三。

    于善三法如问分应广说。

    一九

    缘因．因不相应法而非因．因不相应法从因缘生……缘非因．因不相应法而非因．因不相应法从因缘生……缘因．因不相应与非因．因不相应法而非因．因不相应法从因缘生……。

    二〇

    于因三、所缘一、不去三。

    俱生分与相应分皆如相缘分应广说。

    二一

    因．因不相应法依非因．因不相应法之因缘为缘……。

    二二

    于因一、所缘四、不去四。

    于善三法如问分应广说。

    ［第三］　因二法因有因二法

    二三

    缘因．因有因法而因．因有因法从因缘生……遍一。

    二四

    缘非因．有因非因法而非因．有因非因法从因缘生……遍一。

    ［第四］　因二法因因相应二法

    二五

    缘因．因因相应法而因．因因相应法从因缘生……遍一。

    二六

    缘非因．因相应非因法而非因．因相应非因法从因缘生……遍一。

    ［第五］　因二法非因有因二法

    二七

    缘非因．有因法而非因．有因法从因缘生……遍一。

    二八

    缘非因．无因法而非因．无因法从因缘生……遍一。

    ［第六］　因二法有缘二法

    二九

    缘因．有缘法而因．有缘法从因缘生……三，缘非因．有缘法而非因．有缘法从因缘生……三，缘因．有缘与非因．有缘法而因．有缘法从因缘生……三。

    三〇

    于因九、所缘九、不去九。

    俱生分、相应分亦如相缘分。

    三一

    因．有缘法依因．有缘法之因缘为缘……。

    三二

    于因三、问分如是应广说。

    ［第七］　因二法有为二法

    三三

    缘因．有法而因．有法从因缘生……。

    三四

    于因九、不去九，如有缘二法。

    ［第八］　因二法有见二法

    三五

    缘因．无见法而因．无见法从因缘生……三，缘非因．无见法而非因．无见法从因缘生……三，缘因．无见与非因．无见法而因．无见法从因缘生……三。

    三六

    于因九、不去九。

    俱生分与问分亦应广说。

    ［第九］　因二法有对二法

    三七

    缘非因．有对法而非因．有对法从因缘生……遍一。

    三八

    缘因．无对法而因．无对法从因缘生……缘因．无对法而非因．无对法从因缘生……缘因．无对法而因．无对与非因．无对法从因缘生……缘非因．无对法而非因．无对法从因缘生……三，缘因．无对与非因．无对法而因．无对法从因缘生……三。

    三九

    于因九、所缘九、不去九。

    俱生分与问分应广说。

    ［第十］　因二法有色二法

    四〇

    缘非因．有色法而非因．有色法从因缘生……遍一。

    四一

    缘因．非有色法而因．非有色法从因缘生……三，缘非因．非有色法而非因．非有色法从因缘生……三，缘因．非有色与非因．非有色法而因．非有色法从因缘生……三。

    四二

    于因九、所缘九、不去九。

    俱生分与问分亦应广说。

    ［第十一］　因二法世间二法

    四三

    缘因．世间法而因．世间法从因缘生……三，缘非因．世间法而非因．世间法从因缘生……三，缘因．世间与非因．世间法而因．世间法从因缘生……三。

    四四

    于因九、所缘九、不去九。

    俱生分与问分皆如是应广说。

    四五

    缘因．出世间法而因．出世间法从因缘生……三，缘非因．出世间法而非因．出世间法从因缘生……三，缘因．出世间与非因．出世间法而因．出世间法从因缘生……三。

    四六

    于因九、所缘九、不去九。

    俱生分、相应分、问分皆如相缘分应广说。

    ［第十二］　因二法所识二法

    四七

    缘因．所识法而因．所识法从因缘生……。

    四八

    于因九、不去九。

    俱生分与问分应广说。

    四九

    缘因．非所识法而因．非所识法从因缘生……。

    五〇

    于因九、不去九、亦遍广说。

    ［第十三］　因二法漏二法

    五一

    缘因．漏法而因．漏法从因缘生……缘因．漏法而非因．漏法从因缘生……缘因．漏法而因．漏与非因．漏法从因缘生……缘非因．漏法而非因．漏法从因缘生……缘因．漏与非因．漏法而因．漏法从因缘生……。

    五二

    于因五．所缘五．不去五，亦遍广说。

    五三

    缘因．非漏法而因．非漏法从因缘生……三，缘非因．非漏法而非因．非漏法从因缘生……三，缘因．非漏与非因．非漏法而因．非漏法从因缘生……三。

    五四

    于因九、不去九，亦遍广说。

    ［第十四］　因二法有漏二法

    五五

    缘因．有漏法而因．有漏法从因缘生……三，缘非因．有漏法而非因．有漏法从因缘生……三，缘因．有漏与非因．有漏法而因．有漏法从因缘生……三。

    五六

    于因九、不去九，亦遍广说。

    五七

    缘因．无漏法而因．无漏法从因缘生……三，缘非因．无漏法而非因．无漏法从因缘生……三。

    五八

    于因九、不去九，亦遍广说。

    ［第十五］　因二法漏相应二法

    五九

    缘因．漏相应法而因．漏相应法从因缘生……。

    六〇

    于因九、不去九，亦遍广说。

    六一

    缘因．漏不相应法而因．漏不相应法从因缘生……。

    六二

    于因九、不去九，亦遍广说。

    ［第十六］　因二法漏有漏二法

    六三

    缘因．漏有漏法而因．漏有漏法从因缘生……。

    六四

    于因五、不去五，亦遍广说。

    六五

    缘因．有漏非漏法而因．有漏非漏法从因缘生……。

    六六

    于因九、不去九，亦遍广说。

    ［第十七］　因二法漏漏相应二法

    六七

    缘因．漏漏相应法而因．漏漏相应法从因缘生……。

    六八

    于因五．不去五，亦遍广说。

    六九

    缘因．漏相应非漏法而因．漏相应非漏法从因缘生……。

    七〇

    于因五、不去五，亦遍广说。

    ［第十八］　因二法漏不相应有漏二法

    七一

    缘因．漏不相应有漏法而因．漏不相应有漏法从因缘生……。

    七二

    于因九、不去九，亦遍广说。

    七三

    缘因．漏不相应无漏法而因．漏不相应无漏法从因缘生……。

    七四

    于因九、不去九，亦遍广说。

    ［第十九］　因二法六群二法

    七五

    缘因．结法……缘因．系法……缘因．暴流……缘因．轭……缘因．盖法……缘因．非执法而因．非执法从因缘生……。

    七六

    于因九、不去九，［六］群遍广说。

    ［第二十］　因二法有所缘二法

    七七

    缘因．有所缘法而因．有所缘法从因缘生……三，缘非因．有所缘法而非因．有所缘法从因缘生……三，缘因．有所缘与非因．有所缘法而因．有所缘法从因缘生……三。

    七八

    于因九、不去九，亦遍广说。

    七九

    缘非因．无所缘法而非因．无所缘法从因缘生……一，遍一。

    ［第二十一］　因二法心二法

    八〇

    缘因．非心法而因．非心法从因缘生……。

    八一

    于因九、不去九，亦遍广说。

    ［第二十二］　因二法心所二法

    八二

    缘因．心所法而因．心所法从因缘生……。

    八三

    于因九、不去九，亦遍广说。

    八四

    缘非因．非心所法而非因．非心所法从因缘生……遍一。

    ［第二十三］　因二法心相应二法

    八五

    缘因．心相应法而因．心相应法从因缘生……。

    八六

    于因九、不去九，亦遍广说。

    八七

    缘非因．心不相应法而非因．心不相应法从因缘生……遍一。

    ［第二十四］　因二法心相杂二法

    八八

    缘因．心相杂法而因．心相杂法从因缘生……。

    八九

    于因九、不去九，亦遍广说。

    九〇

    缘非因．心不相杂法而非因．心不相杂法从因缘生……遍一。

    ［第二十五］　因二法心等起二法

    九一

    缘因．心等起法而因．心等起法从因缘生……。

    九二

    于因九、不去九，亦遍广说。

    九三

    缘非因．非心等起法而非因．非心等起法从因缘生……遍一。

    ［第二十六］　因二法心俱有二法

    九四

    缘因．心俱有法而因．心俱有法从因缘生……九。

    九五

    缘非因．非心俱有法而非因．非心俱有法从因缘生……一。亦遍广说。

    ［第二十七］　因二法心随转二法

    九六

    缘因．心随转法而因．心随转法从因缘生……九。

    九七

    缘非因．非心随转法而非因．非心随转法从因缘生……一，亦遍广说。

    ［第二十八］　因二法心相杂等起二法

    九八

    缘因．心相杂等起法而因．心相杂等起法从因缘生……九。

    九九

    缘非因．非心相杂等起法而非因．非心相杂等起法从因缘生……一，亦遍广说。

    ［第二十九］　因二法心相杂等起俱有二法

    一〇〇

    缘因．心相杂等起俱有法而因．心相杂等起俱有法从因缘生……九。

    一〇一

    缘非因．非心相杂等起俱有法而非因．非心相杂等起俱有法从因缘生……九，亦遍广说。

    ［第三十］　因二法心相杂等起随转二法

    一〇二

    缘因．心相杂等起随转法而因．心相杂等起随转法从因缘生……九。

    一〇三

    缘非因．非心相杂等起随转法而非因．非心相杂等起随转法从因缘生……一，亦遍广说。

    ［第三十一］　因二法内二法

    一〇四

    缘非因．内法而非因．内法从因缘生……一，亦遍广说。

    一〇五

    缘因．外法而因．外法从因缘生……九。

    ［第三十二］　因二法所造二法

    一〇六

    缘因．非所造法而因．非所造法从因缘生……。

    一〇七

    于因九，亦遍广说。

    ［第三十三］　因二法已取二法

    一〇八

    缘因．已取法而因．已取法从因缘生……。

    一〇九

    于因九，亦遍广说。

    一一〇

    缘因．非已取法而因．非已取法从因缘生……。

    一一一

    于因九、不去九，亦遍广说。

    ［第三十四］　因二法取群二法

    一一二

    缘因．取法而因．取法从因缘生……乃至……。

    ［第三十五］　因二法染群二法

    一一三

    缘因．染法而因．染法从因缘生……乃至……。

    ［第三十六］　因二法尔后二法

    一一四

    缘因．见所断法而因．见所断法从因缘生……九，缘因．非见所断法而因．非见所断法从因缘生……九。

    一一五

    缘因．修所断法而因．修所断法从因缘生……九，缘因．非修所断法而因．非修所断法从因缘生……九。

    一一六

    缘因．见所断因法而因．见所断因法从因缘生……九，缘因．非见所断因法而因．非见所断因法从因缘生……九。

    一一七

    缘因．修所断因法而因．修所断因法从因缘生……九，缘因．非修所断因法而因．非修所断因法从因缘生……九。

    一一八

    缘因．有寻法而因．有寻法从因缘生……九，缘因．无寻法而因．无寻法从因缘生……九。

    一一九

    缘因．有伺法而因．有伺法从因缘生……九，缘因．无伺法而因．无伺法从因缘生……九。

    一二〇

    缘因．有喜法……缘因．无喜法……缘因．喜俱行法……缘因．非喜俱行法……缘因．乐俱行法……缘因．非乐俱行法……缘因．舍俱行法……缘因．非舍俱行法……缘因．欲界系法……缘因．非欲界系法……缘因．色界系法……缘因．非色界系法……缘因．无色界系法……缘因．非无色界系法……缘因．所摄法……缘因．非所摄法……缘因．出离法……缘因．非出离法……缘因．决定法……缘因．非决定法……缘因．有上法……缘因．无上法……缘因．有诤法……。

    一二一

    缘因．无诤法而因．无诤法从因缘生……。

    一二二

    于因九，亦遍广说。

    ［第三十七］　有因二法因二法

    一二三

    缘有因．因法而有因．因法从因缘生……，遍一。

    一二四

    缘有因．非因法而有因．非因法从因缘生……九。

    ［第三十八］　因相应二法因二法

    一二五

    缘因相应．因法而因相应．因法从因缘生……一。

    一二六

    缘因相应．非因法而因相应．非因法从因缘生……九。

    ［第三十九］　因有因二法因二法

    一二七

    缘因有因．因法而因有因．因法从因缘生……一。

    一二八

    缘有因非因．非因法而有因非因．非因法从因缘生……一。

    ［第四十］　因因相应二法因二法

    一二九

    缘因因相应．因法而因因相应．因法从因缘生……一。

    一三〇

    缘因相应非因．非因法而因相应非因．非因法从因缘生……。

    ［第四十一］　非因有因二法因二法

    一三一

    缘非因有因．非因法而非因有因．非因法从因缘生……缘非因无因．非因法而非因无因．非因法从因缘生……。

    ［第四十二］　小二法因二法

    一三二

    缘有缘．因法而有缘．因法从因缘生……缘有缘．非因法而有缘．非因法从因缘生……。

    一三三

    缘有为．因法而有为．因法从因缘生……缘有为．非因法而有为．非因法从因缘生……。

    一三四

    缘无见．因法而无见．因法从因缘生……缘无见．非因法而无见．非因法从因缘生……。

    一三五

    缘有对．因法而有对．因法从因缘生……缘有对．非因法而有对．非因法从因缘生……三，缘无对．非因法而无对．非因法从因缘生……九。

    一三六

    缘非有色．因法而非有色．因法从因缘生……缘有色．非因法而有色．非因法从因缘生……九。

    一三七

    缘世间．因法而世间．因法从因缘生……缘出世间．因法而出世间．因法从因缘生……二，缘世间．非因法而世间．非因法从因缘生……缘出世间．非因法而出世间．非因法从因缘生……五。

    一三八

    缘所识．因法……缘非所识．因法……缘所识．非因法……缘非所识．非因法……。

    ［第四十三］　漏群二法因二法

    一三九

    缘漏．因法……缘非漏．因法……缘漏．非因法……缘非漏．非因法……。

    一四〇

    缘有漏．因法……缘无漏．因法……缘有漏．非因法……缘无漏．非因法……。

    一四一

    缘漏相应．因法……缘漏不相应．因法……缘漏相应．非因法……缘漏不相应．非因法……。

    一四二

    缘漏有漏．因法……缘有漏非漏．因法……缘漏有漏．非因法……缘有漏非漏．非因法……。

    一四三

    缘漏漏相应．因法……缘漏相应非漏．因法……缘漏漏相应．非因法……缘漏相应非漏．非因法……。

    一四四

    缘漏不相应有漏．因法……缘漏不相应无漏．因法……缘漏不相应有漏．非因法……缘漏不相应无漏．非因法……。

    ［第四十四］　六群二法因二法

    一四五

    缘结．因法……缘系．因法……缘暴流．因法……缘轭．因法……缘盖．因法……缘非执．因法……。

    ［第四十五］　大二法因二法

    一四六

    缘有所缘．因法……缘有所缘．非因法……缘非心．因法……缘心所．因法……缘心相应．因法……缘心相杂．因法……缘心等起．因法……缘心俱有．因法……缘随转．因法……缘心相杂等起．因法……缘心相杂等起俱有．因法……缘心相杂等起随转．因法……缘外．因法……缘非所造．因法……缘已取．因法……缘非已取．因法……。

    ［第四十六］　取群二法因二法

    一四七

    缘取．因法……。

    ［第四十七］　染群二法因二法

    一四八

    缘染．因法……。

    ［第四十八］　尔后二法因二法

    一四九

    缘见所断．因法……缘非见所断．因法……缘修所断．因法……缘非修所断．因法……缘见所断因．因法……缘非见所断因．因法……缘修所断因．因法……缘非修所断因．因法……缘有寻．因法……缘无寻．因法……缘有伺．因法……缘无伺．因法……缘有喜．因法……缘无喜．因法……缘喜俱行．因法……缘非喜俱行．因法……缘乐俱行．因法……缘非乐俱行．因法……缘舍俱行．因法……缘非舍俱行．因法……缘欲界系．因法……缘非欲界系．因法……缘色界系．因法……缘非色界系．因法……缘无色界系．因法……缘非无色界系．因法……缘所摄．因法……缘非所摄．因法……缘出离．因法……缘非出离．因法……缘决定．因法……缘非决定．因法……缘有上．因法……缘无上．因法……缘有诤．因法……缘无诤．因法而无诤．因法从因缘生……缘无诤．非因法而无诤．非因法从因缘生……，亦遍广说。

    逆三法发趣

    ［第一］　非善三法

    一

    缘非善法而非善法从因缘生，［曰］缘不善、无记之一蕴而不善、无记之三蕴与心等起之色，缘二蕴而二蕴与心等起之色。缘非善法而非不善法从因缘生……缘非善法而非无记从因缘生……缘非善法而非善与非无记法从因缘生……缘非善法而非善与非不善法从因缘生……五。

    二

    缘非不善法而非不善法从因缘生……缘非不善法而非善法从因缘生……缘非不善法而非无记法从因缘生……缘非不善法而非不善与非无记法从因缘生……缘非不善法而非善与非不善法从因缘生……五。

    三

    缘非无记法而非无记法从因缘生……缘非无记法而非善法从因缘生……缘非记法而非不善法从因缘生……缘非无记法而非善与非无记法从因缘生……缘非无记法而非不善法与非无记法从因缘生……缘非无记法而非善与非不善法从因缘生……六。

    四

    缘非善与非无记法而非善法从因缘生……缘非善与非无记法而非不善法从因缘生……缘非善与非无记法而非无记法从因缘生……缘非善与非无记法而非善非无记法从因缘生……缘非善与非无记法而非善与非不善法从因缘生……五。

    五

    缘非不善与非无记法而非善法从因缘生……非不善与非无记法而非不善法从因缘生……缘非不善与非无记法而非无记法从因缘生……缘非不善与非无记法而非不善与非无记法从因缘生……缘非不善与非无记法而非喜与非不善法从因缘生……五。

    六

    缘非善与非不善法而非善法从因缘生……缘非善与非不善法而非不善法从因缘生……缘非善与非不善法而非善与非不善法从因缘生……三。

    七

    缘非不善法而非不善法从所缘缘生……。

    八

    于因二十九、所缘二十四、不去二十九。

    俱生分、缘依分、依止分、相杂分、相应分皆如相缘分。

    九

    非善法依非善法之因缘为缘……。

    一〇

    非善法依非善法之所缘缘为缘……非善法依非不善法之所缘缘为缘……非善法依非无记之所缘缘为缘……非善法依非善与非无记法之所缘缘为缘……非善法依非不善与非无记法之所缘缘为缘……非善法依非善与非不善法之所缘缘为缘……六，非不善法依非不善法之所缘缘为缘……六，非无记法依非无记法之所缘缘为缘……六，非善与非无记法依非善法之所缘缘为缘……六，非不善与非无记法依非善法之所缘缘为缘……六，非善与非不善法依非善法之所缘缘为缘……六。

    一一

    非善法依非善法之增上缘为缘……依无间缘为缘……等无间……俱生……互相……依止……亲依止……。

    一二

    ……依前生缘为缘……，非善法依非不善法之前生缘为缘……非善法依非善与非不善法之前生缘为缘……非不善法依非不善法之前生缘为缘……非不善法依非善法之前生缘为缘……非不善法依非善与非不善法之前生缘为缘……非善与非不善法依非善法之前生缘为缘……非善与非不善法依非不善法之前生缘为缘……非善与非不善法依非善与非不善之法前生缘缘……。

    一三

    于因二十九、所缘三十六、增上三十五、无间三十四、等无间三十四、俱生二十九、互相二十四、依止三十四、亲依止三十六、前生十八、后生十八、修习二十四、业二十九、异熟九、食二十九、不去三十四。

    于善三法如问分之顺、逆、顺逆、逆顺数亦应计算。

    ［第二］　非受三法

    一四

    缘非乐受相应法而非乐受相应法从因缘生……缘非乐受相应法而非苦受相应法从因缘生……缘非乐受相应法而非不苦不乐受相应法从因缘生……缘非乐受相应法而非乐受相应与非不苦不乐受相应法从因缘生……缘非乐受相应法而非苦受相应与非不苦不乐受相应法从因缘生……缘非乐受相应法而非乐受相应与非苦受相应法从因缘生……缘非乐受相应法而非乐受相应与非苦受相应与非不苦不乐受相应法从因缘生……缘非苦受相应法而非苦受相应法从因缘生……七，缘非不苦不乐受相应法而非不苦不乐受相应法从因缘生……七。

    ［第三］　非异熟三法

    一五

    缘非异熟法而非异熟法从因缘生……缘非异熟法法而非异熟法法从因缘生……缘非非异熟非异熟法法而非非异熟非异熟法法从因缘生……。

    ［第四］　非已取顺取三法

    一六

    缘非已取顺取法而非已取顺取法从因缘生……缘非非已取顺取法而非非已取顺取法从因缘生……缘非非已取非顺取法而非非已取非顺取法从因缘生……。

    ［第五］　非已染顺染三法

    一七

    缘非已染顺染法而非已染顺染法从因缘生……缘非非已染顺染法而非非已染顺染法从因缘生……缘非非已染非顺染法而非非已染非顺染法从因缘生……。

    ［第六］　非寻三法

    一八

    缘非有寻有伺法而非有寻有伺法从因缘生……缘非无寻唯伺法而非无寻唯伺法从因缘生……缘非无寻无伺法而非无寻无伺法从因缘生……。

    ［第七］　非喜三法

    一九

    缘非喜俱行法而非喜俱行法从因缘生……缘非乐俱行法……缘非舍俱行法……。

    ［第八］　非见三法

    二〇

    缘非见所断法……缘非修所断法……缘非非见非修所断法……。

    ［第九］　非见所断因三法

    二一

    缘非见所断因法……缘非修所断因法……缘非见非修所断因法……。

    ［第十］　非积集趣三法

    二二

    缘非积集趣法……缘非减灭趣法……缘非非积集趣非减灭趣法……。

    ［第十一］　非有学三法

    二三

    缘非有学法……缘非无学法……缘非非有学非无学法……。

    ［第十二］　非小三法

    二四

    缘非小法……缘非大法……缘非无量法……。

    ［第十三］　非小所缘三法

    二五

    缘非小所缘法……缘非大所缘法……缘非无量所缘法……。

    ［第十四］　非劣三法

    二六

    缘非劣法……缘非中法……缘非胜法……。

    ［第十五］　非邪性三法

    二七

    缘非邪性决定法……缘非正性决定法……缘非非决定法……。

    ［第十六］　非道所缘三法

    二八

    缘非道所缘法……缘非道因法……缘非道增上法……。

    ［第十六］　非已生三法

    二九

    缘非未生法而非未生法从因缘生……缘非未生法而非当生法从因缘生……缘非未生法而非未生与非当生法从因缘生……缘非当生法而非当生法从因缘生……缘非当生法而非未生法从因缘生……缘非当生法而非未生与非当生法从因缘生……缘非未生与非当生法而非未生法从因缘生……缘非未生与非当生法非当生从因缘生……缘非未生与非当生法而非未生与非当生法从因缘生……。

    ［第十七］　非过去三法

    三〇

    缘非过去法而非过去法从因缘生……。

    三一

    非过去法依非过去法因缘为缘……非过去法依非未来法之因缘为缘……非过去法依非过去与非未来法之因缘为缘……非未来法依非未来法之因缘为缘……非未来法依非过去法之因缘为缘……非未来法依非过去与非未来法之因缘为缘……非过去与非未来法依非过去法之因缘为缘……非过去与非未来法依非未来法之因缘为缘……非过去与非未来法依非过去与非未来法之因缘为缘……。

    ［第十八］　非过去所缘三法

    三二

    缘非过去所缘法……缘非未来所缘法……缘非现在所缘法……。

    ［第十九］　非内三法

    三三

    缘非内法而非内法从因缘生……缘非外法而非外法从因缘生……。

    ［第二十］　非内所缘三法

    三四

    缘非内所缘法而非内所缘法从因缘生……缘非内所缘法而非外所缘法从因缘生……缘非外所缘法而非外所缘从因缘生……缘非外所缘法而非内所缘法从因缘生……。

    ［第二十一］　非有见三法

    三五

    缘非有见有对法而非有见有对法从因缘生……缘非有见有对法而非无见有对法从因缘生……缘非有见有对法而非无见无对法从因缘生……缘非有见有对法而非有见有对与非无见无对法从因缘生……缘非有见有对法而非无见有对与非无见无对法从因缘生……缘非有见有对法而非有见有对与非无见有对法从因缘生……。

    三六

    缘非无见有对法而非无见有对法从因缘生……缘非无见有对法而非有见有对法从因缘生……缘非无见有对法而非无见无对法从因缘生……缘非无见有对法而非有见有对与非无见无对法从因缘生……缘无见有对法而非无见有对与非无见无对法从因缘生……缘非无见有对法而非有见有对与非无见无对法从因缘生……。

    三七

    缘非无见无对法而非无见无对法从因缘生……缘非无见无对法而非有见有对法从因缘生……缘非无见无对法而非无见有对法从因缘生……六。

    三八

    缘非有见有对与非无见无对法而非有见有对法从因缘生……六。

    三九

    缘非有见有对与非无见有对法而非有见有对法从因缘生……六。

    四〇

    于因三十、不去三。

    于善三法如俱生分、缘依分、依止分、相杂分、相应分、问分数亦应计算。

    逆二法发趣

    ［第一］　非因二法

    四一

    缘非因法而非因法从因缘生，［曰］缘非因之一蕴而三蕴与心等起之色，缘二蕴……于结生刹那……乃至［四］大种，缘非因法而非非因法从因缘生。［曰］缘非因之［四］蕴……因结生。缘非因法而非因与非非因法从因缘生……缘非非因法而非非因法从因缘生……缘非非因法而非因法从因缘生……缘非非因法而非因与非非因法从因缘生……缘非因与非非因法而非因法从因缘生……缘非因与非非因法而非非因法从因缘生……缘非因与非非因法而非因与非非因法从因缘生……。

    四二

    于因九、所缘九、不去九。

    俱生分、相应分皆如相缘分应广说。

    四三

    非非因法依非非因法之因缘为缘……非非因法依非因法之因缘为缘……非非因法依非因与非非因法之因缘为缘……。

    四四

    非因法依非因法之所缘缘为缘……非因法依非非因法之所缘缘为缘……非因法依非因与非非因法之所缘缘为缘……非非因法依非非因法之所缘缘为缘……非非因法依非因法之所缘缘为缘……非非因法依非因与非非因法之所缘缘为缘……非因与非非因法依非因法之所缘缘为缘……非因与非非因法依非非因法之所缘缘为缘……非因与非非因法依非因与非非因法之所缘缘为缘……。

    四五

    于因三、所缘九、不去九。

    于善三法如之问分亦应广说。

    ［第二］　非有因二法

    四六

    缘非有因法而非有因法从因缘生，［曰］缘疑俱行、掉举俱行之痴而心等起之色，缘一大种而三大种，缘二大种而二大种，缘［四］大种而心等起之色。缘非有因法而非无因法从因缘生，［曰］缘疑俱行、掉举俱行之痴而相应之［四］蕴，于结生刹那缘所依而有因之［四］蕴。缘非有因法而非有因与非无因法从因缘生……缘非无因法而非无因法从因缘生……三，缘非有因与非无因法而非有因法从因缘生……缘非有因与非无因法而非无因法从因缘生……缘非有因与非无因法而非有因与非无因法从因缘生……。

    四七

    于因九、所缘六、不去九。

    俱生分、相应分皆如相缘分应广说。

    四八

    非有因法依非有因法之因缘为缘……非有因法依非无因法之因缘为缘……非有因法依非有因与非无因法之因缘为缘……非无因法依非无因法之因缘为缘……三。

    四九

    非有因法依非有因法之所缘缘为缘……。

    五〇

    于因六、所缘九、不去九。

    于善三法如问分应广说。

    ［第三］　非因相应二法

    五一

    缘非因相应法而非因相应法从因缘生……缘非因相应法而非因不相应法从因缘生……缘非因相应法而非因相应与非因不相应法从因缘生……缘非因不相应法而非因不相应法从因缘生……缘非因不相应法而非因相应法从因缘生……缘非因不相应法而非因相应与非因不相应法从因缘生……。

    五二

    于因九、所缘六、不去九。

    于俱生分、问分亦应遍广说。

    ［第四］　非因有因二法

    五三

    缘非因非无因法而非因非无因法从因缘生……缘非因非无因法而非无因非非因法从因缘生……缘非因非无因法而非因非无因与非无因非非因法从因缘生……缘非无因非非因法而非无因非非因法从因缘生……缘非无因非非因法而非因非无因法从因缘生……缘非无因非非因法而非因非无因与非无因非非因法从因缘生……缘非因非无因与非无因非非因法而非因非无因法从因缘生……三。

    五四

    于因九、所缘九、不去九。

    于俱生分与问分亦应遍广说。

    ［第五］　非因因相应二法

    五五

    缘非因非因不相应法而非因非因不相应法从因缘生……缘非因非因不相应法而非因不相应非非因法从因缘生……缘非因非因不相应法而非因非因不相应与非因不相应非非因法从因缘生……缘非因不相应非非因法而非因不相应非非因法从因缘生……缘非因不相应非非因法而非因非因不相应法从因缘生……缘非因不相应非非因法而非因非因不相应与非因不相应非非因法从因缘生……。

    五六

    于因九、不去九，应广说。

    ［第六］　非因非有因二法

    五七

    缘非因非有因法而非因非有因法从因缘生，［曰］缘一大种而三大种。缘非因非有因法而非因非无因法从因缘生，［曰］于结生刹那，缘所依而非因非无因之［四］蕴。缘非因非有因法而非因非有因与非因非无因法从因缘生……缘非因非无因法而非因非无因法从因缘生……缘非因非无因法而非因非有因法从因缘生……缘非因非无因法而非因非有因与非因非无因法从因缘生……缘非因非有因与非因非无因法而非因非有因法从因缘生……缘非因非有因与非因非无因法而非因非无因法从因缘生……缘非因非有因与非因非无因法而非因非有因与非因非无因法从因缘生……。

    五八

    于因九、所缘九、不去九。

    俱生分、相应分亦如相缘分。

    五九

    非因非有因法依非因非有因法之所缘缘为缘……非因非有因法依非因非无因法之所缘缘为缘……二，非因非无因法依非因非无因法之所缘缘为缘……非因非无因法依非因非有因法之所缘缘为缘……二。

    六〇

    于所缘四、不去四。

    问分如是应广说。

    ［第七］　非有缘二法

    六一

    缘非无缘法而非无缘法从因缘生……。

    六二

    于因一，遍广说。

    六三

    非无缘法依非无缘法之因缘为缘……。

    六四

    非有缘法依非无缘法之所缘缘为缘……。

    六五

    于因一、所缘二，遍广说。

    ［第八］　非有为二法

    六六

    缘非无为法而非无为法从因缘生……。

    六七

    于因一，如有缘二法。

    ［第九］　非有见二法

    六八

    缘非有见法而非有见法从因缘生……缘非有见法而非无见法从因缘生……缘非有见法而非有见与非无见法从因缘生……三。

    ［第十］　非有对二法

    六九

    缘非有对法而非有对法从因缘生……缘非有对法而非无对法从因缘生……缘非有对法而非有对与非无对法从因缘生……。

    七〇

    于因九、所缘一。

    俱生分、相应分亦如相缘分。

    七一

    非有对法依非有对法之因缘为缘……非有对法依非无对法之因缘为缘……非有对法依非有对与非无对法之因缘为缘……。

    七二

    非有对法依非有对法之所缘缘为缘……非无对法依非无对法之所缘缘为缘……。

    七三

    于因三、所缘二、增上四、不去九。

    问分亦应广说。

    ［第十一］　非有色二法

    七四

    缘非有色法而非有色法从因缘生……缘非有色法而非非有色法从因缘生……缘非有色法而非有色与非非有色法从因缘生……缘非非有色法而非非有色法从因缘生……缘非非有色法而非有色法从因缘生……缘非非有色法而非有色与非非有色法从因缘生……缘非有色与非非有色法而非有色法从因缘生……缘非有色与非非有色法而非非有色法从因缘生……缘非有色与非非有色法而非有色与非非有色法从因缘生……。

    七五

    于因九、所缘三、不去九。

    于俱生分问分亦应广说。

    ［第十二］　非世间二法

    七六

    缘非世间法而非世间法从因缘生……缘非世间法而非出世间法从因缘生……缘非世间法而非世间与非出世间法从因缘生……缘非出世间法而非出世间法从因缘生……缘非世间与非出世间法而非出世间法从因缘生……。

    七七

    于因五、所缘二、不去五，亦遍广说。

    ［第十三］　非所识二法

    七八

    缘非所识法而非所识法从因缘生……缘非所识法而非非所识法从因缘生……缘非所识法而非所识与非非所识法从因缘生……缘非非所识法而非非所识法从因缘生……三，缘非所识与非非所识法而非所识法从因缘生……三。

    七九

    于因九、不去九，亦遍广说。

    ［第十四］　非漏二法

    八〇

    缘非漏法而非漏法从因缘生……缘非漏法而非非漏法从因缘生……缘非漏法而非漏与非非漏法从因缘生……缘非非漏法而非非漏法从因缘生……略……。缘非漏与非非漏法而非漏法从因缘生……缘非漏与非非漏法而非漏与非非漏法从因缘生……。

    八一

    于因九、所缘九、不去九，亦遍广说。

    ［第十五］　非有漏二法

    八二

    缘非有漏法而非有漏法从因缘生……缘非有漏法而非无漏法从因缘生……缘非有漏法而非有漏与非无漏法从因缘生……缘非无漏法而非无漏法从因缘生……缘非有漏与非无漏法而非无漏法从因缘生……。

    八三

    于因五、所缘二、不去五，亦遍广说。

    ［第十六］　非漏相应二法

    八四

    缘非漏相应法而非漏相应法从因缘生……缘非漏相应法而非漏不相应法从因缘生……缘非漏相应法而非漏相应与非漏不相应法从因缘生……缘非漏不相应法而非漏不相应法从因缘生……缘非漏不相应法而非漏相应法从因缘生……缘非漏不相应法而非漏相应与非漏不相应法从因缘生……缘非漏相应与非漏不相应法而非漏相应法从因缘生……缘非漏相应与非漏不相应法而非漏不相应法从因缘生……缘非漏相应与非漏不相应法而非漏相应与非漏不相应法从因缘生……。

    八五

    于因九、所缘六、不去九，亦遍广说。

    ［第十七］　非漏有漏二法

    八六

    缘非漏非无漏法而非漏非无漏从因缘生……缘非漏非无漏法而非无漏非非漏法从因缘生……缘非漏非无漏法而非漏非无漏与非无漏非非漏法从因缘生……缘非无漏非非漏法而非无漏非非漏法从因缘生……缘非无漏非非漏法而非漏非无漏法从因缘生……缘非无漏非非漏法而非漏非无漏与非无漏非非漏法从因缘生……缘非漏非无漏与非无漏非非漏法而非漏非无漏法从因缘生……缘非漏非无漏与非无漏非非漏法而非无漏非非漏法从因缘生……缘非漏非无漏与非无漏非非漏法而非漏非无漏与非无漏非非漏法从因缘生……。

    八七

    于因九、所缘九、不去九，亦遍广说。

    ［第十八］　非漏漏相应二法

    八八

    缘非漏非漏不相应法而非漏非漏不相应法从因缘生……缘非漏非漏不相应法而非漏不相应非非漏法从因缘生……缘非漏非漏不相应法而非漏非漏不相应与非漏不相应非非漏法从因缘生……缘非漏不相应非非漏法而非漏不相应非非漏法从因缘生……缘非漏不相应非非漏法而非漏非漏不相应法从因缘生……缘非漏不相应非非漏法而非漏非漏不相应与非漏不相应非非漏法从因缘生……缘非漏非漏不相应与非漏不相应非非漏法而非漏非漏不相应法从因缘生……缘非漏非漏不相应与非漏不相应非非漏法而非漏不相应非非漏法从因缘生……缘非漏非漏不相应与非漏不相应非非漏法非漏非漏不相应与非漏不相应非非漏法从因缘生……。

    八九

    于因九、所缘九、不去九，亦遍广说。

    ［第十九］　漏不相应非有漏二法

    九〇

    缘漏不相应非有漏法而漏不相应非有漏法从因缘生……缘漏不相应非有漏法而漏不相应非无漏法从因缘生……缘漏不相应非有漏法而漏不相应非有漏与漏不相应非无漏法从因缘生……缘漏不相应非无漏法而漏不相应非无漏法从因缘生……缘漏不相应非有漏与漏不相应非无漏法而漏不相应非无漏法从因缘生……。

    九一

    于因五、所缘二、不去五，亦遍广说。

    ［第二十］　非结二法

    九二

    缘非结法而非结法从因缘生……缘非结法而非非结法从因缘生……缘非结法而非结与非非结法从因缘生……缘非非结法而非非结法从因缘生……缘非非结法而非结法从因缘生……缘非非结法而非结与非非结法从因缘生……缘非结与非非结法而非结法从因缘生……缘非结与非非结法而非非结法从因缘生……缘非结与非非结法而非结与非非结法从因缘生……。

    九三

    于因九、所缘九、不去九，亦遍广说。

    ［第二十一］　非顺结二法

    九四

    缘非顺结法而非顺结法从因缘生……缘非顺结法而非非顺结法从因缘生……缘非顺结法而非顺结与非非顺结法从因缘生……缘非非顺结法而非非顺结法从因缘生……缘非顺结与非非顺结法而非非顺结法从因缘生……。

    九五

    于因五、所缘二、不去五，亦遍广说。

    ［第二十二］　非结相应二法

    九六

    缘非结相应法而非结相应法从因缘生……缘非结相应法而非结不相应法从因缘生……缘非结相应法而非结相应与非结不相应法从因缘生……缘非结不相应法而非结不相应法从因缘生……缘非结不相应法而非结相应法从因缘生……缘非结不相应法而非结相应与非结不相应法从因缘生……缘非结相应与非结不相应法而非结相应法从因缘生……缘非结相应与非结不相应法而非结相应与非结不相应法从因缘生……。

    九七

    于因九、所缘六、不去九，亦遍广说。

    ［第二十三］　非结顺结二法

    九八

    缘非结非非顺结法而非结非非顺结法从因缘生……缘非结非非顺结法而非非顺结非非结法从因缘生……缘非结非非顺结法而非结非非顺结与非非顺结非非结法从因缘生……缘非非顺结非非结法而非非顺结非非结法从因缘生……三，缘非结非非顺结与非非顺结非非结法而非结非非顺结法从因缘生……三。

    九九

    于因九、所缘九、不去九，亦遍广说。

    ［第二十四］　非结结相应二法

    一〇〇

    缘非结非结不相应法而非结非结不相应法从因缘生……缘非结非结不相应法而非结不相应非非结法从因缘生……缘非结非结不相应法而非结非结不相应与非结不相应非非结法从因缘生……缘非结不相应非非结法而非结不相应非非结法从因缘生……缘非结不相应非非结法而非结非结不相应法从因缘生……缘非结不相应非非结法而非结非结不相应与非结不相应非非结法从因缘生……。

    一〇一

    于因九、不去九，亦遍广说。

    ［第二十五］　结不相应非顺结二法

    一〇二

    缘结不相应非顺结法而结不相应非顺结法从因缘生……缘结不相应非顺结法而结不相应非非顺结法从因缘生……缘结不相应非顺结法而结不相应非顺结与结不相应非非顺结法从因缘生……缘结不相应非非顺结法而结不相应非非顺结法从因缘生……缘结不相应非顺结与结不相应非非顺结法而结不相应非非顺结法从因缘生……。

    一〇三

    于因五、不去五，亦遍广说。

    ［第二十六］　非系二法

    一〇四

    缘非系法而非系法从因缘生……缘非系法而非非系法从因缘生……缘非系法而非系与非系法从因缘生……缘非非系法而非非系法从因缘生……缘非非系法而非系法从因缘生……缘非非系法而非系与非非系法从因缘生……缘非系与非非系法而非系法从因缘生……缘非系与非非系法而非非系法从因缘生……缘非系与非非系法而非系与非非系法从因缘生……。

    一〇五

    于因九、不去九，亦遍九。

    ［第二十七］　非顺系二法

    一〇六

    缘非顺系法而非顺系法从因缘生……缘非顺系法而非非顺系法从因缘生……缘非顺系法而非顺系与非非顺系法从因缘生……缘非非顺系法而非非顺系法从因缘生……缘非顺系与非非顺系法而非顺系法从因缘生……。

    一〇七

    于因五、不去五，亦遍五。

    ［第二十八］　非系相应二法

    一〇八

    缘非系相应法而非系相应法从因缘生……缘非系相应法而非系不相应法从因缘生……，缘非系相应法而非系相应与非系不相应法从因缘生……缘非系不相应而非系不相应法从因缘生……缘非系不相应法而非系相应法从因缘生……缘非系不相应法而非系相应与非系不相应法从因缘生……缘非系相应与非系不相应法而非系相应法从因缘生……缘非系相应与非系不相应法而非系不相应法从因缘生……缘非系相应与非系不相应法而非系相应与非系不相应法从因缘生……。

    一〇九

    于因九、所缘六、增上九、不去九，亦遍广说。

    ［第二十九］　非系顺系二法

    一一〇

    缘非系非非顺系法而非系非非系法从因缘生……缘非系非非顺系法而非非顺系非非系法从因缘生……缘非系非非顺系法而非系非非顺系与非非顺系非非系法从因缘生……。缘非非顺系非非系法而非非顺系非非系法从因缘生……缘非非顺系非非系法而非系非非顺系法从因缘生……缘非非顺系非非系法而非系非非顺系与非非顺系非非系法从因缘生……缘非系非非顺系与非非顺系非非系法而非系非非顺系法从因缘生……三。

    一一一

    于因九、不去九，亦遍广说。

    ［第三十］　非系系相应二法

    一一二

    缘非系非系不相应法而非系非系不相应法从因缘生……缘非系非系不相应法而非系不相应非非系法从因缘生……缘非系非系不相应法而非系非系不相应与非系不相应非非系法从因缘生……缘非系不相应非非系法而非系不相应非非系法从因缘生……缘非系不相应非非系法而非系非系不相应法从因缘生……缘非系不相应非非系法而非系非系不相应与非系不相应非非系法从因缘生……缘非系非系不相应与非系不相应非非系法而非系非系不相应法从因缘生……缘非系非系不相应与非系不相应非非系法而非系不相应非非系法从因缘生……缘非系非系不相应与非系不相应非非系法而非系非系不相应与非系不相应非非系法从因缘生……。

    一一三

    于因九、不去九，亦遍广说。

    ［第三十一］　系不相应非顺系二法

    一一四

    缘系不相应非顺系法而系不相应非顺系法从因缘生……缘系不相应非顺系法而系不相应非非顺系法从因缘生……缘系不相应非顺系法而系不相应非顺系与系不相应非非顺系法从因缘生……缘系不相应非非顺系法而系不相应非非顺系法从因缘生……缘系不相应非顺系与系不相应非非顺系法而系不相应非非顺系法从因缘生……。

    一一五

    于因五、所缘二、不去五，亦遍广说。

    ［第三十二］　非暴流轭盖群二法

    一一六

    缘非暴流法……缘非轭法……于暴流群、轭群所说明如于漏群之说。缘非盖法……于盖群之说如于结群之说。

    ［第三十三］　非执群二法

    一一七

    缘非执法而非执法从因缘生……略……。缘非执相应法而非执相应法从因缘生……缘非执非非已执法而非执非非已执法……非非已执非非执法……非执非非已执与非非已执非非执法从因缘生……缘非非已执非非执法而非执非非已执法从因缘生……缘非执非非已执与非非已执非非执法而非执非非已执法从因缘生……。

    ［第三十四］　非有所缘二法

    一一八

    缘非有所缘法而非有所缘法从因缘生……缘非有所缘法而非无所缘法从因缘生……缘非有所缘法而非有所缘与非无所缘法从因缘生……缘非无所缘法而非无所缘法从因缘生……缘非无所缘法而非有所缘法从因缘生……缘非无所缘法而非有所缘与非无所缘法从因缘生……缘非有所缘与非无所缘法而非有所缘法从因缘生……缘非有所缘与非无所缘法而非无所缘法从因缘生……缘非有所缘与非无所缘法而非有所缘与非无所缘法从因缘生……。

    一一九

    于因九、不去九，亦遍广说。

    ［第三十五］　非心二法

    一二〇

    缘非心法而非心法从因缘生……缘非心法而非非心法从因缘生……缘非心法而非心与非非心法从因缘生……。

    一二一

    于因五，遍五。

    ［第三十六］　非心所二法

    一二二

    缘非心所法而非心所法从因缘生……缘非心所法而非非心所法从因缘生……缘非心所法而非心所与非非心所法从因缘生……缘非非心所法而非非心所法从因缘生……缘非非心所法而非心所法从因缘生……缘非非心所法而非心所与非非心所法从因缘生……缘非心所与非非心所法而非心所法从因缘生……缘非心所与非非心所法而非非心所法从因缘生……缘非心所与非非心所法而非心所与非非心所法从因缘生……。

    一二三

    于因九、不去九，亦遍广说。

    ［第三十七］　非心相应二法

    一二四

    缘非心相应法而非心相应法从因缘生，［曰］缘心法而心等起之色。缘非心相应法而非心不相应法从因缘生，［曰］缘心法而心相应之［三］蕴。

    唯逆二法不可说因法不具故各作九问。

    ［第三十八］　非心相杂二法

    一二五

    缘非心相杂法而非心相杂法从因缘生……九。

    ［第三十九］　非心等起二法

    一二六

    缘非心等起法而非心等起法从因缘生……九。

    ［第四十］　非心俱有二法

    一二七

    缘非心俱有法而非心俱有法从因缘生……九。

    ［第四十一］　非心随转二法

    一二八

    缘非心随转法而非心随转法从因缘生……九。

    ［第四十二］　非心相杂等起二法

    一二九

    缘非心相杂等起法而非心相杂等起法从因缘生……九。

    ［第四十三］　非心相杂等起俱有二法

    一三〇

    缘非心相杂等起俱有法而非心相杂等起俱有法从因缘生……九。

    ［第四十四］　非心相杂等起随转二法

    一三一

    缘非心相杂等起随转法而非心相杂等起随转从因缘生……九。

    一三二

    于因九、不去九，亦遍广说。

    ［第四十五］　非内二法

    一三三

    缘非内法而非内法从因缘生……三，缘非外法而非外法从因缘生……［曰］于结生刹那，缘心而内之业果色。

    一三四

    于因九、不去九，亦遍广说。

    ［第四十六］　非所造二法

    一三五

    缘非所造法而非所造法从因缘生……缘非所造法而非非所造法从因缘生……缘非所造法而非所造法而非所造与非非所造法从因缘生……乃至……。

    一三六

    于因五。

    ［第四十七］　非已取二法

    一三七

    缘非已取法而非已取法从因缘生……缘非非已取法而非非已取法从因缘生……缘非非已取法而非已取法从因缘生……缘非非已取法而非已取与非非已取法从因缘生……缘非已取与非非已取法而非已取法从因缘生……。

    一三八

    于因五，亦遍广说。

    ［第四十八］　非取二法

    一三九

    缘非取法而非取法从因缘生……略……。

    ［第四十九］　非染二法

    一四〇

    缘非染法而非染法从因缘生……缘非染法而非非染法从因缘生……缘非染法而非染与非非染法从因缘生……缘非非染法而非非染法从因缘生……三，缘非染与非非染法而非染法从因缘生……三。

    一四一

    于因九，遍九。

    ［第五十］　非顺染二法

    一四二

    缘非顺染法而非顺染法从因缘生……缘非顺染法而非非顺染法从因缘生……缘非顺染法而非顺染与非非顺染法从因缘生……缘非非顺染法而非非顺染法从因缘生……缘非顺染与非非顺染法而非非顺染法从因缘生……。

    一四三

    于因五、不去五，亦遍广说。

    ［第五十一］　非已染二法

    一四四

    缘非已染法而非已染法从因缘生……缘非非已染法而非非已染法从因缘生……缘非非已染法而非已染法从因缘生……缘非非已染法而非已染与非非已染法从因缘生……缘非已染与非非已染法而非已染法从因缘生……。

    一四五

    于因五、不去五，亦遍广说。

    ［第五十二］　非染相应法

    一四六

    缘非染相应法而非染相应法从因缘生……缘非染不相应法而非染不相应法从因缘生……三，缘非染相应与非染不相应法而非染相应法从因缘生……。

    一四七

    于因五、不去五，亦遍广说。

    ［第五十三］　非染顺染二法

    一四八

    缘非染非非顺染法而非染非非顺染法从因缘生……三，缘非非顺染非非染法而非非顺染非非染法从因缘生……三，缘非染非非顺染与非非顺染非非染法而非染非非顺染法从因缘生……三。

    一四九

    于因九。

    ［第五十四］　非染已染二法

    一五〇

    缘非染非非已染法而非染非非已染法从因缘生……三，缘非非已染非非染法而非非已染非非染法从因缘生……三，缘非染非非已染与非非已染非非染之法而非非已染非非染法从因缘生……三。

    一五一

    于因九。

    ［第五十五］　非染染相应二法

    一五二

    缘非染非染不相应法而非染非染不相应法从因缘生……三，缘非染不相应非非染法而非染不相应非非染法从因缘生……三，缘非染非染不相应与非染不相应非非染法而非染非染不相应法从因缘生……三。

    一五三

    于因九。

    ［第五十六］　染不相应非顺染二法

    一五四

    缘染不相应非顺染法而染不相应非顺染法从因缘生……缘染不相应非顺染法而染不相应非非顺染法从因缘生……缘染不相应非顺染法而染不相应非顺染与染不相应非非顺染法从因缘生……缘染不相应非非顺染法而染不相应非非顺染法从因缘生……缘染不相应非顺染与染不相应非非顺染之法而染不相应非非顺染法从因缘生……。

    一五五

    于因五，遍广说。

    ［第五十七］　非见所断二法

    一五六

    缘非见所断法而非见所断法从因缘生……缘非非见所断法而非非见所断法从因缘生……三，缘非见所断与非非见所断法而非见所断法从因缘生……。

    一五七

    于因五、所缘二。

    ［第五十八］　非修所断二法

    一五八

    缘非修所断法而非修所断法从因缘生……缘非非修所断法而非非修所断法从因缘生……三，缘非修所断与非非修所断法而非修所断法从因缘生……。

    一五九

    于因五。

    ［第五十九］　非见所断因二法

    一六〇

    缘非见所断因法而非见所断因法从因缘生……三，缘非非见所断因法而非非见所断因法从因缘生……三，缘非见所断因与非非见所断因法而非见所断因法从因缘生……三。

    一六一

    于因九。

    ［第六十］　非修所断因二法

    一六二

    缘非修所断因法而非修所断因法从因缘生……三，缘非非修所断因法而非非修所断因法从因缘生……三，缘非修所断因与非非修所断因法而非修所断因法从因缘生……三。

    一六三

    于因九。

    ［第六十一］　非有寻二法

    一六四

    缘非有寻法而非有寻法从因缘生……三，缘非无寻法而非无寻法从因缘生……三，缘非有寻与非无寻法而非有寻法从因缘生……三。

    一六五

    于因九。

    ［第六十二］　非有伺二法

    一六六

    缘非有伺法而非有伺法从因缘生……三，缘非无伺法而非无伺法从因缘生……三，缘非有伺与非无伺法而非有伺法从因缘生……三。

    一六七

    于因九。

    ［第六十三］　非有喜二法

    一六八

    缘非有喜法而非有喜法从因缘生……三，缘非无喜法而非无喜法从因缘生……三，缘非有喜与非无喜法而非有喜法从因缘生……三。

    一六九

    于因九。

    ［第六十四］　非喜俱行二法

    一七〇

    缘非喜俱行法而非喜俱行法从因缘生……三，缘非非喜俱行法而非非喜俱行法从因缘生……三，缘非喜俱行与非非喜俱行法而非喜俱行法从因缘生……三。

    一七一

    于因九。

    ［第六十五］　非乐俱行二法

    一七二

    缘非乐俱行法而非乐俱行法从因缘生……三，缘非非乐俱行法而非非乐俱行法从因缘生……三，缘非乐俱行与非非乐俱行法而非乐俱行法从因缘生……三。

    一七三

    于因九。

    ［第六十六］　非舍俱行二法

    一七四

    缘非舍俱行法而非舍俱行法从因缘生……三，缘非非舍俱行法而非非舍俱行法从因缘生……三，缘非舍俱行与非非舍俱行法而非舍俱行法从因缘生……三。

    一七五

    于因九。

    ［第六十七］　非欲界系二法

    一七六

    缘非欲界系法而非欲界系法从因缘生……三，缘非非欲界系法而非非欲界系法从因缘生……三，缘非欲界系与非非欲界系法而非欲界系法从因缘生……三。

    一七七

    于因九。

    ［第六十八］　非色界系二法

    一七八

    非色界系法而非色界系法从因缘生……三，缘非非色界系法而非非色界系法从因缘生……三，缘非色界系与非非色界系法而非色界系法从因缘生……三。

    一七九

    于因九。

    ［第六十九］　非无色界系二法

    一八〇

    缘非无色界系法而非无色界系法从因缘生……一，缘非非无色界系法而非非无色界系法从因缘生……三，缘非色界系与非非无色界系法而非非无色界系法从因缘生……一。

    一八一

    于因五。

    ［第七十］　非所摄二法

    一八二

    缘非所摄法而非所摄法从因缘生……三，缘非非所摄法而非非所摄法从因缘生……一，缘非所摄与非非所摄法而非非所摄法从因缘生……一。

    一八三

    于因五。

    ［第七十一］　非出离二法

    一八四

    缘非出离法而非出离法从因缘生……一，缘非非出离法而非非出离法从因缘生……三，缘非出离与非非出离法而非出离法从因缘生……一。

    一八五

    于因五。

    ［第七十二］　非决定二法

    一八六

    缘非决定法而非决定法从因缘生……一，缘非非决定法而非非决定法从因缘生……三，缘非决定与非非决定法而非非决定法从因缘生……一。

    一八七

    于因五。

    ［第七十三］　非有上二法

    一八八

    缘非有上法而非有上法从因缘生……三，缘非无上法而非无上法从因缘生……一，缘非有上与非无上法而非有上法从因缘生……一。

    一八九

    于因五。

    ［第七十四］　非有诤二法

    一九〇

    缘非有诤法而非有诤法从因缘生……一，缘非无诤法而非无诤法从因缘生……三，缘非有诤与非无诤法而非有诤法从因缘生……一。

    一九一

    于因五。

    逆二法三法发趣

    ［第一］　非因二法非善三法

    一九二

    缘非因．非善法而非因．非善法从因缘生，［曰］缘非因．不善．无记之一蕴而三蕴与心等起之色。缘非因．非善法而非非因．非善法从因缘生，［曰］缘非因．不善、无记之［四］蕴而因。缘非因．非善法而非因．非善与非非因．非善法从因缘生……。

    一九三

    缘非非因．非善法而非非因．非善法从因缘生……缘非非因．非善法而非因．非善法从因缘生……缘非非因．非善法而非因．非善与非非因．非善法从因缘生……。

    一九四

    缘非因．非善与非非因．非善法而非因．非善法从因缘生……缘非因．非善与非非因．非善法而非非因．非善法从因缘生……缘非因．非善与非非因．非善法而非因．非善与非非因．非善法从因缘生……。

    一九五

    于因九、不去九、非因二。

    于俱生分、相应分亦遍广说。

    一九六

    非非因．非善法依非非因．非善法之因缘为缘……非非因．非善法依非因．非善法之因缘为缘……非非因．非善法依非因．非善与非非因．非善法之因缘为缘……。

    一九七

    非因．非善法依非因．非善法之所缘缘为缘……。

    一九八

    于因三、所缘九、不去九。

    问分如是亦应广说。

    一九九

    缘非因．非不善法而非因．非不善法从因缘生。缘非因．善、无记之一蕴而三蕴与心等起之色。缘非因．非不善法而非非因．非不善法从因缘生。［曰］缘非因．善、无记之［四］蕴而因。缘非因．非不善法而非因．非不善与非非因．非不善法从因缘生……。

    二〇〇

    缘非非因．非不善法而非非因．非不善法从因缘生……缘非非因．非不善法而非因．非不善法．从因缘生……缘非非因．非不善法而非因．非不善与非非因．非不善法从因缘生……。

    二〇一

    缘非因．非不善与非非因．非不善法而非因．非不善法从因缘生……缘非因．非不善与非非因．非不善法而非非因．非不善法从因缘生……缘非因．非不善与非非因．非不善之法而非因．非不善与非非因．非不善法从因缘生……。

    二〇二

    于因九、不去九，遍九。

    二〇三

    缘非因．非无记法而非因．非无记法从因缘生，［曰］缘善［或］不善．非因之一蕴而三蕴，缘三蕴……。缘非因．非无记法而非非因．非无记法从因缘生……缘非因．非无记法而非因．非无记与非非因．非无记法从因缘生……。

    二〇四

    缘非非因．非无记法而非非因．非无记法从因缘生……三。

    二〇五

    缘非因．非无记与非非因．非无记法而非因．非无记法从因缘生……缘非因．非无记与非非因．非无记法而非非因．非无记法从因缘生……缘非因．非无记与非非因．非无记法而非因．非无记与非非因．非无记法从因缘生……。

    二〇六

    于因九、不去九，遍九。

    ［第二］　非因二法非受三法

    二〇七

    缘非因．非乐受相应法而非因．非乐受相应法从因缘生……缘非因．非乐受相应法而非非因．非乐受相应法从因缘生……。

    二〇八

    于因九，遍九。

    二〇九

    缘非因．非苦受相应法而非因．非苦受相应法从因缘生……。

    二一〇

    于因九，遍九。

    二一一

    缘非因．非不苦不乐受相应法而非因．非不苦不乐受相应法从因缘生……。

    二一二

    于因九，遍九。

    ［第三］　非因二法非异熟三法

    二一三

    缘非因．非异熟法……缘非因．非异熟法法……缘非因．非非异熟非异熟法法……。

    ［第四］　非因二法非已取顺取三法

    二一四

    缘非因．非已取顺取法……缘非因．非非已取顺取法……缘非因．非非已取非顺取法……。

    ［第五］　非因二法非已染顺染三法

    二一五

    缘非因．非已染顺染法……缘非因．非非已染顺染法……缘非因．非非已染非顺染法……。

    ［第六］　非因二法非寻三法

    二一六

    缘非因．非有寻有伺法……缘非因．非无寻唯伺法……缘非因．非无寻无伺法……。

    ［第七］　非因二法非喜三法

    二一七

    缘非因．非喜俱行法……缘非因．非乐俱行法……缘非因．非舍俱行法……。

    ［第八］　非因二法非见三法

    二一八

    缘非因．非见所断法……缘非因．非修所断法……缘非因．非非见非修所断法……。

    ［第九］　非因二法非见所断因三法

    二一九

    缘非因．非见所断因法……缘非因．非修所断因法……缘非因．非非见非修所断因法……。

    ［第十］　非因二法非积集趣三法

    二二〇

    缘非因．非积集趣法……缘非因．非减灭趣法……缘非因．非非积集趣非减灭趣法……。

    ［第十一］　非因二法非有学三法

    二二一

    缘非因．非有学法……缘非因．非无学法……缘非因．非有学非无学法……。

    ［第十二］　非因二法非小三法

    二二二

    缘非因．非小法……缘非因．非大法……缘非因．非无量法……。

    ［第十三］　非因二法非小所缘三法

    二二三

    缘非因．非小所缘法……缘非因．非大所缘法……缘非因．非无量所缘法……。

    ［第十四］　非因二法非劣三法

    二二四

    缘非因．非劣法……缘非因．非中法……缘非因．非胜法……。

    ［第十五］　非因二法非邪性三法

    二二五

    缘非因．非邪性决定法……缘非因．非正性决定法……缘非因．非非决定法……。

    ［第十六］　非因二法非道所缘三法

    二二六

    缘非因．非道所缘法……缘非因．非道因法……缘非因．非道增上法……。

    ［第十七］　非因二法非已生三法

    二二七

    缘非因．非未生法……缘非因．非当生法……。

    ［第十八］　非因二法非过去三法

    二二八

    缘非因．非过去法……缘非因．非未来法……。

    ［第十九］　非因二法非过去所缘三法

    二二九

    缘非因．非过去所缘法……缘非因．非未来所缘法……缘非因．非现在所缘法……。

    ［第二十］　非因二法非内三法

    二三〇

    缘非因．非内法……缘非因．非外法……。

    ［第二十一］　非因二法非内所缘三法

    二三一

    缘非因．非内所缘法……缘非内．非外所缘法……。

    ［第二十二］　非因二法非有见三法

    二三二

    缘非因．有见有对法而非因．非有见有对法从因缘生……缘非因．非有见有对法而非非因．非有见有对法从因缘生……缘非因．非有见有对法而非因．非有见有对与非非因．非有见有对法从因缘生……。

    二三三

    非非因．非有见有对法而非非因．非有见有对法从因缘生……缘非非因．非有见有对法而非因．非有见有对法从因缘生……缘非非因．非有见有对法而非因．非有见有对与非非因．非有见有对法从因缘生……。

    二三四

    缘非因．非有见有对与非非因．非有见有对法而非因．非有见有对法从因缘生……缘非因．非有见有对与非非因．非有见有对法而非非因．非有见有对法从因缘生……缘非因．非有见有对与非非因．非有见有对法而非因．非有见有对与非非因．非有见有对法从因缘生……。

    二三五

    于因九、不去九，遍九。

    二三六

    缘非因．非无见有对法而非因．非无见有对法从因缘生……缘非因．非无见有对法而非非因．非无见有对法从因缘生……缘非因．非无见有对法而非因．非无见有对与非非因．非无见有对法从因缘生……。

    二三七

    缘非非因．非无见有对法而非非因．非无见有对法从因缘生……缘非非因．非无见有对法而非因．非无见有对法从因缘生……缘非非因．非无见有对法而非因．非无见有对与非非因．非无见有对法从因缘生……。

    二三八

    缘非因．非无见有对与非非因．非无见有对法而非因．非无见有对法从因缘生……缘非因．非无见有对与非非因．非无见有对法而非非因．非无见有对法从因缘生……缘非因．非无见有对与非非因．非无见有对法而非因．非无见有对与非非因．非无见有对法从因缘生……。

    二三九

    于因九、不去九。

    于俱生分与相应分亦遍广说。

    二四〇

    非非因．非无见有对法依非非因．非无见有对法之因缘为缘……非非因．非无见有对法依非因．非无见有对法之因缘为缘……非非因．非无见有对法依非因．非无见有对与非非因．非无见有对法之因缘为缘也……。

    二四一

    非因．非无见有对法者依非因．非无见有对法之所缘缘为缘……。

    二四二

    于因三、所缘九、不去九。

    问分如是亦应广说。

    二四三

    缘非因．非无见有对法而非因．非无见无对法从因缘生……。

    二四四

    于因一，亦遍广说。

    ［第二十三］　非有因二法非善三法

    二四五

    缘非有因．非善法而非有因．非善法从因缘生，［曰］缘疑俱行．掉举俱行之痴而心等起之色，缘一大种而三大种。缘非有因．非善法而非无因．非善法从因缘生，［曰］缘疑俱行、掉举俱行之痴而相应之［四］蕴，于结生刹那，缘所依而有因之［四］蕴。缘非有因．非善法而有非因．非善与非无因．非善法从因缘生……三，缘非无因．非善法而非无因．非善法从因缘生……三，缘非有因．非善与非无因．非善法而非有因．非善法从因缘生……三。

    二四六

    于因九。

    二四七

    非有因．非不善法而非有因．非不善法从因缘生……三，缘非无因．非不善法而非无因．非不善法从因缘生……三，缘非有因．非不善与非无因．非不善之法而非有因．非不善法从因缘生……三。

    二四八

    于因九。

    二四九

    缘非有因．非无记法而非无因．非无记法从因缘生……一，缘非无因．非无记法而非无因．非无记法从因缘生……一，缘非有因．非无记与非无因．非无记之法而非无因．非无记法从因缘生……一。

    二五〇

    于因三。

    非因相应二法如非因非有因二法。

    ［第二十四］　非因有因二法善三法

    二五一

    缘非因非无因．非善法而非因非无因．非善法从因缘生……缘非因非无因．非善法而非无因非非因．非善法从因缘生……缘非因非无因．非善法而非因非无因．非善与非无因非非因．非善法从因缘生……三，缘非无因非非因．非善法而非无因非非因．非善法从因缘生……三，缘非因非无因．非善与非无因非非因．非善法而非因非无因．非善法从因缘生……三。

    二五二

    于因九。

    二五三

    缘非因非无因．非不善法而非因非无因．非不善法从因缘生……。

    二五四

    于因九。

    二五五

    缘非因非无因．非无记法而非因非无因．非无记法从因缘生……。

    二五六

    于因九。

    非因非因不相应二法如非因非因相应二法。

    ［第二十五］　非因非有因二法非善三法

    二五七

    缘非因非有因．非善法而非因非有因．非善法从因缘生……九，缘非因非有因．非不善法而非因非有因．非不善……九，缘非因非无因．非无记法而非因非无因．非无记法从因缘生……唯一而已。依此方法而善不善二法，唯善三法转于此处。

    ［第二十六］　小二法非善三法

    二五八

    缘非无缘．非善法……缘非无为．非善法……缘非有见．非善法……缘非有对．非善法……缘非无对．非善法……缘非有色．非善法……缘非非有色．非善法……缘非世间．非善法……缘非出世间．非善法……缘非所识．非善法……缘非非所识．非善法……。

    ［第二十七］　非漏群二法非善三法

    二五九

    缘非漏．非善法……缘非非漏．非善法……缘非有漏．非善法……缘非无漏．非善法……缘非漏相应．非善法……缘非漏不相应．非善法……缘非漏非无漏．非善法……缘非无漏非非漏．非善法……缘非漏非漏不相应．非善法……缘非漏不相应非非漏．非善法……缘非漏不相应非有漏．非善法……缘非漏不相应非无漏．非善法……。

    ［第二十八］　六群二法非善三法

    二六〇

    缘非结．非善法……缘非非结．非善法……缘非系．非善法……非暴流……非轭……非盖……非执……。

    ［第二十九］　大二法非善三法

    二六一

    非有所缘……非无所缘……缘非心．非善法……缘非非心．非善法……缘非心所．非善法……略……缘非心相应．非善法……缘非心相杂．非善法……缘非心等起．非善法……缘非心俱有．非善法……缘非心随转．非善法……缘非心相杂等起．非善法……非心相杂等起俱等．非善法……缘非心相杂等起随转．非善法……缘非内．非善法……缘非外．非善法……缘非所造．非善法……缘非已取．非善法……。

    ［第三十］　非取群二法非善三法

    二六二

    缘非取．非善法……。

    ［第三十一］　非染群二法非善三法

    二六三

    缘非染．非善法……缘非非染．非善法……缘非顺染．非善法……缘非非顺染．非善法……缘非已染．非善法……缘非非已染．非善法……缘非染相应．非善法……缘非染不相应．非善法……缘非染非非顺染．非善法……缘非非顺染非非染．非善法……缘非染非非已染．非善法……缘非非已染非非染．非善法……缘非染非染不相应．非善法……缘非染不相应非非染．非善法……缘非染不相应非顺染．非善法……缘非染不相应非非顺染．非善法……。

    ［第三十二］　尔后二法非善三法

    二六四

    缘非见所断．非善法……缘非非见所断．非善法……缘非修所断．非善法……缘非非修所断．非善法……缘非见所断因．非善法……缘非非见所断因．非善法……缘非修所断因．非善法……缘非非修所断因．非善法……缘非有寻．非善法……缘非无寻．非善法……缘非有伺．非善法……缘非无伺．非善法……缘非有喜．非善法……缘非无喜．非善法……缘非喜俱行．非善法……缘非非喜俱行．非善法……缘非乐俱行．非善法……缘非非乐俱行．非善法……缘非舍俱行．非善法……缘非非舍俱行．非善法……缘非欲界系．非善法……缘非非欲界系．非善法……缘非色界系．非善法……缘非非色界系．非善法……缘非无色界系．非善法……缘非非无色界系．非善法……缘非所摄．非善法……缘非非所摄．非善法……缘非出离．非善法……缘非非出离．非善法……缘非决定．非善法……缘非非决定．非善法……缘非有上．非善法……缘非无上．非善法……。

    二六五

    缘非有诤．非善法而非有诤．非善法从因缘生……缘非无诤．非善法而非无诤．非善法从因缘生……缘非无诤．非善法而非有诤．非善法从因缘生……缘非无诤．非善法而非有诤．非善与非无诤．非善法从因缘生……缘非有诤．非善与非无诤．非善法而非有诤．非善法从因缘生……。

    二六六

    于因五、不去五。

    二六七

    缘非有诤．非不善法而非有诤．非不善法从因缘生……。

    二六八

    于因一，遍一。

    二六九

    缘非有诤．非无记法而非有诤．非无记法从因缘生……缘非无诤．非无记法而非无诤．非无记法从因缘生……。

    二七〇

    于因二、所缘二、不去二。

    于俱生分与问分亦遍广说。

    ［第三十三］　非有诤二法非受三法

    二七一

    缘非有诤．非乐受相应法……缘非有诤．非苦受相应法……缘非有诤．非不苦不乐受相应法……。

    ［第三十四］　非有诤二法非异熟三法

    二七二

    缘非有诤．非异熟法……缘非有诤．非异熟法法……缘非有诤．非非异熟非异熟法法……。

    ［第三十五］　非有诤二法非已取顺取三法

    二七三

    缘非有诤．非已取顺取法……缘非有诤．非非已取顺取法……缘非有诤．非非已取非顺取法……。

    ……乃至……。

    ［第三十六］　非有诤二法非有见三法

    二七四

    缘非有诤．非有见有对法而非有诤．非有见有对法从因缘生……缘非有诤．非有见有对法而非无诤．非有见有对法从因缘生……缘非有诤．非有见有对法而非有诤．非有见有对与非无诤．非有见有对法从因缘生……缘非无诤．非有见有对法而非无诤非有见有对法从因缘生……缘非无诤．非有见有对法而非有诤．非有见有对法从因缘生……缘非无诤．非有见有对法而非有诤．非有见有对与非无诤．非有见有对法从因缘生……缘非有诤．非有见有对与非无诤．非有见有对法而非有诤．非有见有对法从因缘生……三。

    二七五

    于因九。

    二七六

    缘非有诤．非无见有对法而非有诤．非无见有对法从因缘生……缘非无诤．非无见有对法而非无诤．非无见有对法从因缘生……缘非无诤．非无见有对法而非有诤．非无见有对法从因缘生……缘非无诤．非无见有对法而非有诤．非无见有对与非无诤．非无见有对法从因缘生……缘非有诤．非有见有对与非无诤．非无见有对法而非有诤．非无见有对法从因缘生……。

    二七七

    于因五、所缘二、不去五。

    俱生分与问分亦遍广说。

    二七八

    缘非有诤．非无见无对法而非有诤．非无见无对法从因缘生……。

    二七九

    于因一，遍广说。

    逆三法二法发趣

    ［第一］　非善三法非因二法

    二八〇

    缘非善．非因法而非善．非因法从因缘生……缘非善．非因法而非不善．非因法从因缘生……缘非善．非因法而非无记．非因法从因缘生……缘非善．非因法而非善．非因与非无记．非因法从因缘生……缘非善．非因法而非善．非因与非不善．非因法从因缘生……五。

    二八一

    缘非不善．非因法而非不善．非因法从因缘生……缘非不善．非因法而非善．非因法从因缘生……缘非不善．非因法而非无记．非因法从因缘生……缘非不善．非因法而非不善．非因与非无记．非因法从因缘生……缘非不善．非因法而非善．非因与非不善．非因法从因缘生……五。

    二八二

    缘非无记．非因法而非无记．非因法从因缘生……缘非无记．非因法而非善．非因法从因缘生……缘非无记．非因法而非不善．非因法从因缘生……缘非无记．非因法而非善．非因与非无记．非因法从因缘生……缘非无记．非因法而非不善．非因与非无记．非因法从因缘生……缘非无记．非因法而非善．非因与非不善．非因法从因缘生……六。

    二八三

    缘非善．非因与非无记．非因法而非善．非因法从因缘生……缘非善．非因与非无记．非因法而非不善．非因法从因缘生……缘非善．非因与非无记．非因法而非无记．非因法从因缘生……五。

    二八四

    缘非不善．非因与非无记．非因法而非善．非因法从因缘生……缘非不善．非因与非无记．非因法而非不善．非因法从因缘生……缘非不善．非因与非无记．非因法而非无记．非因法从因缘生……五。

    二八五

    缘非善．非因与非不善．非因法而非善．非因法从因缘生……缘非善．非因与非不善．非因法而非不善．非因法从因缘生……缘非善．非因与非不善．非因法而非善．非因与非不善．非因法从因缘生……三。

    二八六

    于因二十九、所缘二十四、不去二十九，亦遍广说。

    二八七

    缘非善．非非因法而非善．非非因法从因缘生……缘非善．非非因法而非不善．非非因法从因缘生……缘非善．非非因法而非无记．非非因法从因缘生……缘非善．非非因法而非善．非非因与非无记．非非因法从因缘生……缘非善．非非因法而非善．非非因与非不善．非非因法从因缘生……五，缘非不善．非非因法而非不善．非非因法从因缘生……五，缘非无记．非非因法而非无记．非非因法从因缘生……五，缘非善．非非因与非无记．非非因法而非善．非非因法从因缘生……三，缘非不善．非非因与非无记．非非因法而非不善．非非因法从因缘生……三，缘非善．非非因与非不善．非非因法而非善．非非因法从因缘生……三。

    二八八

    于因二十四、所缘二十四、不去二十四，亦遍广说。

    ［第二］　非善三法非有因二法

    二八九

    缘非善．非有因法而非善．非有因法从因缘生……缘非善．非有因法而非不善．非有因法从因缘生……缘非善．非有因法而非善．非有因与非不善．非有因法从因缘生……三，缘非不善．非有因法而非不善．非有因法从因缘生……缘非不善．非有因法而非善．非有因法从因缘生……缘非不善．非有因法而非善．非有因与非不善．非有因法从因缘生……三，缘非无记．非有因法而非善．非有因法从因缘生……三，缘非善．非有因与非无记．非有因之法而非善．非有因法从因缘生……三，缘非善．非有因与非不善．非有因法而非善．非有因法从因缘生……三。

    二九〇

    于因十五、所缘九、不去十五，亦遍广说。

    二九一

    缘非善．非无因法而非善．非无因法从因缘生……五，缘非不善．非无因法而非不善．非无因法从因缘生……五，缘非无记．非无因法而非无记．非无因法从因缘生……五，缘非善．非无因与非无记．非无因法而非善．非无因法从因缘生……三，缘非不善．非无因与非无记．非无因法而非不善．非无因法从因缘生……三，缘非善．非无因与非不善．非无因法而非不善．非无因法从因缘生……三。

    二九二

    于因二十四、不去二十四，亦遍广说。

    ［第三］　非善三法非因相应二法

    二九三

    缘非善．非因相应法……缘非善．非因不相应法……。

    ［第四］　非善三法非因有因二法

    二九四

    缘非善．非因非无因法……缘非善．非无因法非非因法……。

    ［第五］　非善三法非因因相应二法

    二九五

    缘非善．非因非因不相应法……缘非善．非因不相应非非因法……。

    ［第六］　非善三法非因非有因二法

    二九六

    缘非善．非因非有因法……缘非善．非因非无因法……。

    ［第七］　非善三法非小二法

    二九七

    缘非善．非无缘法……缘非善．非无为法……缘非善．非有见法……缘非善．非无见法……缘非善．非有对法……缘非善．非无对法……缘非善．非有色法……缘非善．非非有色法……缘非善．非世间法……缘非善．非出世间法……缘非善．非所识法……缘非善．非非所识法……。

    ［第八］　非善三法非漏群二法

    二九八

    缘非善．非漏法……缘非善．非非漏法……缘非善．非有漏法……缘非善．非无漏法……缘非善．非漏相应法……缘非善．非漏不相应法……缘非善．非漏非无漏法……缘非善．非无漏非非漏法……缘非善．非漏非漏不相应法……缘非善．非漏不相应非非漏法……缘非善．漏不相应非有漏法……缘非善．漏不相应非无漏法……。

    ［第九］　非善三法六群二法

    二九九

    缘非善．非结法……缘非善．非系法……缘非善．非暴流法……缘非善．非轭法……缘非善．非盖法……缘非善．非执法……。

    ［第十］　非善三法大二法

    三〇〇

    缘非善．非有所缘法……缘非善．非无所缘法……略……非非心句不可得，缘非善．非心所法……缘非善．非心相应法……缘非善．非心相杂法……缘非善．非心等起法……缘非善．非心俱有法……缘非善．非心随转法……缘非善．非心相杂等起法……缘非善．非心相杂等起俱有法……缘非善．非心相杂等起随转法……缘非善．非内法……缘非善．非外法……缘非善．非所造法……缘非善．非已取法……缘非善．非非已取法……。

    ［第十一］　非善三法二群二法

    三〇一

    缘非善．非取法……缘非善．非非取法……缘非善．非染法……缘非善．非非染法……。

    ［第十二］　非善三法尔后二法

    三〇二

    缘非善．非见所断法……缘非善．非非见所断法……缘非善．非修所断法……缘非善．非非修所断法……缘非善．非见所断因法……缘非善．非非见所断因法……缘非善．非修所断因法……缘非善．非非修所断因法……缘非善．非有寻法……缘非善．非无寻法……缘非善．非有伺法……缘非善．非无伺法……缘非善．非有喜法……缘非善．非无喜法……缘非善．非喜俱行法……缘非善．非非喜俱行法……缘非善．非乐俱行法……缘非善．非非乐俱行法……缘非善．非舍俱行法……缘非善．非非舍俱行法……缘非善．非欲界系法……缘非善．非非欲界系法……缘非善．非色界系法……缘非善．非非色界系法……缘非善．非无色界系法……缘非善．非非无色界系法……缘非善．非所摄法……缘非善．非非所摄法……缘非善．非出离法……缘非善．非非出离法……缘非善．非决定法……缘非善．非非决定法……缘非善．非有上法……缘非善．非无上法……。

    三〇三

    缘非善．非有诤法而非善．非有诤法从因缘生……缘非善．非有诤法而非不善．非有诤法从因缘生……缘非善，非有诤法而非善．非有诤与非不善．非有诤法从因缘生……三，缘非不善．非有诤法而非不善．非有诤法从因缘生……五，缘非无记．非有诤法而非无记．非有诤法从因缘生……五，缘非不善．非有诤与非无记．非有诤法而非善．非有诤法从因缘生……五，缘非善．非有诤与非不善．非有诤法而非善．非有诤法从因缘生……三。

    三〇四

    于因二十一、所缘十七、不去二十一，亦遍广说。

    三〇五

    缘非善．非无诤法而非善．非无诤法从因缘生……。

    三〇六

    于因九。

    ［第十三］　非受三法非因二法

    三〇七

    缘非乐受相应．非因法而非乐受相应．非因法从因缘生……缘非乐受相应．非因法而非苦受相应．非因法从因缘生……缘非乐受相应．非因法而非不苦不乐受相应．非因法从因缘生……缘非苦受相应．非因法而非苦受相应．非因法从因缘生……缘非不苦不乐受相应．非因法……。

    ［第十四］　非异熟三法非因二法

    三〇八

    缘非异熟．非因法……缘非异熟法法．非因法……缘非非异熟非异熟法法．非因法……。

    ［第十五］　非已取顺取三法非因二法

    三〇九

    缘非已取顺取．非因法……缘非非已取顺取．非因法……缘非非已取非顺取．非因法……。

    ［第十五］　非已染顺染三法非因二法

    三一〇

    缘非已染顺染．非因法……缘非非已染顺染．非因法……缘非非已染非顺染．非因法……。

    ［第十六］　非寻三法非因二法

    三一一

    缘非有寻有伺．非因法……缘非无寻唯伺．非因法……缘非无寻无伺．非因法……。

    ［第十七］　非喜三法

    三一二

    缘非喜俱行．非因法……缘非乐俱行．非因法……缘非舍俱行．非因法……。

    ［第十八］　非见三法非因二法

    三一三

    缘非见所断．非因法……缘修所断．非因法……缘非非见非修所断．非因法……。

    ［第十九］　非见所断因三法非因二法

    三一四

    缘非见所断因．非因法……缘非修所断因．非因法……缘非非见非修所断因．非因法……。

    ［第二十］　非积集趣三法非因二法

    三一五

    缘非积集趣．非因法……缘非减灭趣．非因法……缘非非积集趣非减灭趣．非因法……。

    ［第二十一］　非有学三法非因二法

    三一六

    缘非有学．非因法……缘非无学．非因法……缘非非有学非无学．非因法……。

    ［第二十二］　非小三法非因二法

    三一七

    缘非小．非因法……缘非大．非因法……缘非无量．非因法……。

    ［第二十三］　非小所缘三法非因二法

    三一八

    缘非小所缘．非因法……缘非大所缘．非因法……缘非无量所缘．非因法……。

    ［第二十四］　非劣三法非因二法

    三一九

    缘非劣．非因法……缘非中．非因法……缘非胜．非因法……。

    ［第二十五］　非邪性三法非因二法

    三二〇

    缘非邪性决定．非因法……缘非正性决定．非因法……缘非非决定．非因法……。

    ［第二十六］　非道所缘三法非因二法

    三二一

    缘非道所缘．非因法……缘非道因．非因法……缘非道增上．非因法……。

    ［第二十七］　非已生三法非因二法

    三二二

    缘非未生．非因法……缘非当生．非因法……。

    ［第二十八］　非过法三法非因二法

    三二三

    缘非过去．非因法……缘非未来．非因法……。

    ［第二十九］　非过去所缘三法非因二法

    三二四

    缘非过去所缘．非因法……缘非未来所缘．非因法……缘非现在所缘．非因法……。

    ［第三十］　非内三法非因二法

    三二五

    缘非内．非因法……缘非外．非因法……。

    ［第三十一］　非内所缘三法非因二法

    三二六

    缘非内所缘．非因法……缘非外所缘．非因法……。

    ［第三十二］　非有见三法非因二法

    三二七

    缘非有见有对．非因法而非有见有对．非因法从因缘生……缘非有见有对．非因法而非无见有对．非因法从因缘生……缘非有见有对．非因法而非无见无对．非因法从因缘生……六，缘非无见有对．非因法而非无见有对．非因法从因缘生……缘非无见有对．非因法而非有见有对．非因法从因缘生……缘非无见有对．非因法而非无见无对．非因法从因缘生……六，缘非无见无对．非因法而非无见无对．非因法从因缘生……六，缘非有见有对．非因与非无见无对．非因法而非无见有对．非因法从因缘生……六，缘非有见有对．非因与非无见有对．非因法而非有见有对．非因法从因缘生……六。

    三二八

    于因三十、所缘九，亦遍广说。

    三二九

    缘非有见有对．非非因法而非有见有对．非非因法从因缘生……九。

    ［第三十三］　非有见三法非有因二法

    三三〇

    缘非有见有对．非有因法……缘非有见有对．非无因法……。

    ［第三十四］　非有见三法非因相应二法

    三三一

    缘非有见有对．非因相应法……非有见有对．非因不相应法……。

    ［第三十五］　非有见三法非因有因二法

    三三二

    缘非有见有对．非因非无因法……缘非有见有对．非无因非非因法……。

    ［第三十六］　非有见三法非因因相应二法

    三三三

    缘非有见有对．非因非因不相应法……缘非有见有对．非因不相应非非因法……。

    ［第三十七］　缘非有见三法非因非有因二法

    三三四

    缘非有见有对．非因非有因法……缘非有见有对．非因非无因法……。

    ［第三十八］　非有见三法小二法

    三三五

    缘非有见有对．非无缘法……缘非有见有对．非无为法……缘非有见有对．非有见法……缘非有见有对．非无对法……缘非有见有对．非有色法……缘非有见有对．非非有色法……缘非有见有对．非世间法……缘非有见有对．非出世间法……缘非有见有对．非所识法……缘非有见有对．非非所识法……。

    ［第三十九］　非有见三法七群二法

    三三六

    缘非有见有对．非漏法……缘非有见有对．非结法……缘非有见有对．非系法……缘非有见有对．非暴流法……缘非有见有对．非轭法……缘非有见有对．非盖法……缘非有见有对．非执法……。

    ［第四十］　非有见三法大二法

    三三七

    缘非有见有对．非有所缘法……略……缘非有见有对．非心法……非非心不可得。缘非有见有对．非心所法……缘非有见有对．非心相应法……缘非有见有对．非心相杂法……缘非有见有对．非心等起法……缘非有见有对．非心俱有法……缘非有见有对．非心随转法……缘非有见有对．非心相杂等起法……缘非有见有对．非心相杂等起俱有法……缘非有见有对．非心相杂等起随转法……缘非有见有对．非内法……缘非有见有对．非外法……缘非有见有对．非所造法……缘非有见有对．非已取法……缘非有见有对．非非已取法……。

    ［第四十一］　非有见三法二群二法

    三三八

    缘非有见有对、非取法……，缘非有见有对、非染法……。

    ［第四十二］　非有见三法尔后二法

    三三九

    缘非有见有对．非见所断法……尔后二法应广说。

    三四〇

    缘非有见有对．非有诤法而非有见有对．非有诤法从因缘生……缘非有见有对．非有诤法而非无见有对．非有诤法从因缘生……缘非有见有对．非有诤法而非无见无对．非有诤法从因缘生……六，缘非无见有对．非有诤法而非无见有对．非有诤法从因缘生……缘非无见有对．非有诤法而非有见有对．非有诤法从因缘生……六，缘非无见无对．非有诤法而非无见无对．非有诤法从因缘生……六，缘非有见有对．非有诤与非无见无对．非有诤法而非有见有对．非有诤法从因缘生……六，缘非有见有对．非有诤与非无见有对．非有诤法而非有见有对．非有诤法从因缘生……六。

    三四一

    于因三十、所缘九、不去三十，亦遍广说。

    三四二

    缘非有见有对．非无诤法而非有见有对．非无诤法从因缘生……缘非有见有对．非无诤法而非无见有对．非无诤法从因缘生……缘非有见有对．非无诤法而非有见有对．非无诤与非无见有对．非无诤法从因缘生……。

    三四三

    缘非无见有对．非无诤法而非无见有对．非无诤法从因缘生……缘非无见有对．非无诤法而非有见有对．非无诤法从因缘生……缘非无见有对．非无诤法而非有见有对．非无诤与非无见有对．非无诤法从因缘生……。

    三四四

    缘非有见有对．非无诤与非无见有对．非无诤法而非有见有对．非无诤法从因缘生……缘非有见有对．非无诤与非无见有对．非无诤法而非无见有对．非无诤法从因缘生……缘非见有对．非无诤与非无见有对．非无诤法而非有见有对．非无诤与非无见有对．非无诤法从因缘生……。

    三四五

    于因九、所缘九、不去九。

    于俱生分、缘依分、依止分、相杂分、相应分皆遍九。

    逆三法三法发趣

    ［第一］　非善三法非受二法

    三四六

    缘非善．非乐受相应法而非善．非乐受相应法从因缘生……缘非善．非乐受相应法而非不善．非乐受相应法从因缘生……缘非善．非乐受相应法而非无记．非乐受相应法从因缘生……缘非善．非乐受相应法而非善．非乐受相应与非无记．非乐受相应法从因缘生……缘非善．非乐受相应法而非善．非乐受相应与非不善．非乐受相应法从因缘生……五。

    三四七

    缘非不善．非乐受相应法而非不善．非乐受相应法从因缘生……缘非不善．非乐受相应法而非善．非乐受相应法从因缘生……缘非不善．非乐受相应法而非无记．非乐受相应法从因缘生……缘非不善．非乐受相应法而非不善．非乐受相应与非无记非乐受相应法从因缘生……缘非不善．非乐受相应法而非善．非乐受相应与非不善．非乐受相应法从因缘生……五。

    三四八

    缘非无记．非乐受相应法而非无记．非乐受相应法从因缘生……缘非无记．非乐受相应法而非善．非乐受相应法从因缘生……缘非无记．非乐受相应法而非不善．非乐受相应法从因缘生……缘非无记．非乐受相应法而非善．非乐受相应与非无记．非乐受相应之法从因缘生……缘非无记．非乐受相应法而非不善．非乐受相应与非无记．非乐受相应之法从因缘生……缘非无记．非乐受相应法而非善．非乐受相应与非不善．非乐受相应之法从因缘生……六。

    三四九

    缘非善．非乐受相应与非无记．非乐受相应法而非善．非乐受相应法从因缘生……缘非善．非乐受相应与非无记．非乐受相应法而非不善．非乐受相应从因缘生……缘非善．非乐受相应与非无记．非乐受相应法而非无记．非乐受相应法从因缘生……五。

    三五〇

    缘非不善．非乐受相应与非无记．非乐受相应法而非善．非乐受相应法从因缘生……缘非不善．非乐受相应与非无记．非乐受相应法而非不善．非乐受相应从因缘生……五。

    三五一

    缘非善．非乐受相应与非不善．非乐受相应法而非善．非乐受相应法从因缘生……缘非善．非乐受相应与非不善．非乐受相应法而非不善．非乐受相应法从因缘生……缘非善．非乐受相应与非不善．非乐受相应法而非善．非乐受相应与非不善．非乐受相应法从因缘生……三。

    三五二

    于因二十九、所缘二十四、不去二十九。

    于俱生分与问分应广说。

    三五三

    缘非善．非苦受相应法而非善．非苦受相应法从因缘生……缘非善．非苦受相应法而非不善．非苦受相应法从因缘生……缘非善．非苦受相应法而非无记．非苦受相应法从因缘生……缘非善．非苦受相应法而非善．非苦受相应与非无记．非苦受相应法从因缘生……缘非善．非苦受相应法而非善．非苦受相应与非不善．非苦受相应法从因缘生……五，缘非不善．非苦受相应法而非不善．非苦受相应法从因缘生……五，缘非无记．非苦受相应法而非无记．非苦受相应法从因缘生……六，缘非善．非苦受相应与非无记．非苦受相应法而非善．非苦受相应法从因缘生……五，缘非不善．非苦受相应与非无记．非苦受相应法而非善．非苦受相应法从因缘生……五，缘非善．非苦受相应与非不善．非苦受相应法而非善．非苦受相应法从因缘生……三。

    三五四

    于因二十九、不去二十九，应遍广说。

    三五五

    缘非善．非不苦不乐受相应法而非善．非不苦不乐受相应法从因缘生……五，缘非不善．非不苦不乐受相应法而非不善．非不苦不乐受相应法从因缘生……五，缘非无记．非不苦不乐受相应法而非无记．非不苦不乐受相应法从因缘生……六，缘非善．非不苦不乐受相应与非无记．非不苦不乐受相应法而非善．非不苦不乐受相应法从因缘生……五，缘非不善．非不苦不乐受相应与非无记．非不苦不乐受相应法而非善．非不苦不乐受相应法从因缘生……五，缘非善．非不苦不乐受相应与非不善．非不苦不乐受相应法而非善．非不苦不乐受相应法从因缘生……三。

    三五六

    于因二十九、不去二十九，遍广说。

    ［第二］　非善三法非异熟三法

    三五七

    缘非善．非异熟法而非善．非异熟法从因缘生……缘非善．非异熟法而非不善．非异熟法从因缘生……缘非善．非异熟法而非无记．非异熟法从因缘生……缘非善．非异熟法而非善．非异熟与非无记．非异熟法从因缘生……缘非善．非异熟法而非善．非异熟与非不善．非异熟法从因缘生……五，缘非不善．非异熟法而非不善．非异熟法从因缘生……五，缘非无记．非异熟法而非无记．非异熟法从因缘生……六，缘非善．非异熟与非无记．非异熟法而非善．非异熟法从因缘生……五，缘非不善．非异熟与非无记．非异熟法而非善．非异熟法从因缘生……五，缘非善．非异熟与非不善．非异熟法而非善．非异熟法从因缘生……三。

    三五八

    于因二十九、不去二十九，亦遍广说。

    三五九

    缘非善．非异熟法法而非善．非异熟法法从因缘生……缘非善．非异熟法法而非不善．非异熟法法从因缘生……缘非善．非异熟法法而非善．非异熟法法与非不善．非异熟法法法从因缘生……缘非不善．非异熟法法而非不善．非异熟法法从因缘生……缘非不善．非异熟法法而非善．非异熟法法从因缘生……缘非不善．非异熟法法而非善．非异熟法法与非不善．非异熟法法之法从因缘生……缘非善．非异熟法法与非不善．非异熟法法之法而非善．非异熟法法从因缘生……缘非善．非异熟法法与非不善．非异熟法法之法而不善．非异熟法法从因缘生……缘非善．非异熟法法与非不善．非异熟法法之法而非善．非异熟法法与非不善．非异熟法法从因缘生……。

    三六〇

    于因九、不去九，遍九。

    三六一

    缘非善．非非异熟非异熟法法而非善．非非异熟非异熟法法从因缘生……。

    ［第三］　非善三法非已取顺取三法

    三六二

    缘非善．非已取顺取法……缘非善．非非已取顺取法……缘非善．非非已取非顺取法……。

    ［第四］　非善三法非已染顺染三法

    三六三

    缘非善．非已染顺染法……缘非善．非非已染顺染法……缘非善．非非已染非顺染法……。

    ［第五］　非善三法非寻三法

    三六四

    缘非善．非有寻有伺法……缘非善．非无寻唯伺法……缘非善．非无寻无伺法……。

    ［第六］　非善三法喜三法

    三六五

    缘非善．非喜俱行法……缘非善．非乐俱行法……缘非善．非舍俱行法……。

    ［第七］　非善三法非见三法

    三六六

    缘非善．非见所断法……缘非善．非修所断法……缘非善．非非见非修所断法……。

    ［第八］　非善三法非见所断因三法

    三六七

    缘非善．非见所断因法……缘非善．非修所断因法……缘非善．非非见非修所断因法……。

    ［第九］　非善三法非积集趣三法

    三六八

    缘非善．非积集趣法……缘非善．非减灭趣法……缘非善．非非积集趣非减灭趣法……。

    ［第十］　非善三法非有学三法

    三六九

    缘非善．非有学法……缘非善．非无学法……缘非善．非非有学非无学法……。

    ［第十一］　非善三法非小三法

    三七〇

    缘非善．非小法……缘非善．非大法……缘非善．非无量法……。

    ［第十二］　非善三法非小所缘三法

    三七一

    缘非善．非小所缘法……缘非善．非大所缘法……缘非善．非无量所缘法……。

    ［第十三］　非善三法非劣三法

    三七二

    缘非善．非劣法……缘非善．非中法……缘非善．非胜法……。

    ［第十四］　非喜三法非邪性三法

    三七三

    缘非善．非邪性决定法……缘非善．非正性决定法……缘非善．非非决定法……。

    ［第十五］　非善三法非道所缘三法

    三七四

    缘非善．非道所缘法……缘非善．非道因法……缘非善．非道增上法……。

    ［第十六］　非善三法非已生三法

    三七五

    缘非善．非未生法……缘非善．非当生法……。

    ［第十七］　非善三法非过去三法

    三七六

    缘非善．非过去法……缘非善．非去来法……。

    ［第十八］　非善三法非过去所缘三法

    三七七

    缘非善．非过去所缘法……缘非善．非未来所缘法……缘非善．非现在所缘法……。

    ［第十九］　非善三法非内三法

    三七八

    缘非善．非内法……缘非善．非外法……。

    ［第二十］　非善三法非内所缘三法

    三七九

    缘非善．非内所缘法……缘非善．非外所缘法……。

    ［第二十一］　非善三法非有见三法

    三八〇

    缘非善．非有见有对法而非善．非有见有对法从因缘生……缘非善．非有见有对法而非不善．非有见有对法从因缘生……缘非善．非有见有对法而非无记．非有见有对法从因缘生……缘非善．非有见有对法而非善．非有见有对与非无记．非有见有对法从因缘生……缘非善．非有见有对法而非善．非有见有对与非不善．非有见有对法从因缘生……五。

    三八一

    缘非不善．非有见有对法而非不善．非有见有对法从因缘生……缘非不善．非有见有对法而非善．非有见有对法从因缘生……缘非不善．非有见有对法而非无记．非有见有对法从因缘生……缘非不善．非有见有对法而非不善．非有见有对与非无记．非有见有对法从因缘生……缘非不善．非有见有对而非善．非有见有对与非不善．非有见有对法从因缘生……五。

    三八二

    缘非无记．非有见有对法而非无记．非有见有对法从因缘生……缘非无记．非有见有对法而非善．非有见有对法从因缘生……缘非无记．非有见有对法而非不善．非有见有对法从因缘生……缘非无记．非有见有对法而非善．非有见有对与非无记．非有见有对法从因缘生……缘非无记．非有见有对法而非不善．非有见有对与非无记．非有见有对法从因缘生……缘非无记．非有见有对法而非善．非有见有对与非不善．有有见有对法．因缘生……六。

    三八三

    缘非善．非有见有对与非无记．非有见有对法而非善．非有见有对法从因缘生……五。

    三八四

    缘非不善．非有见有对与非无记．非有见有对法而非善．非有见有对法从因缘生……五。

    三八五

    缘非善．非有见有对与非不善．非有见有对法而非善．非有见有对法从因缘生……缘非善．非有见有对与非不善．非有见有对法而非不善．非有见有对法从因缘生……缘非善．非有见有对与非不善．非有见有对法而非善．非有见有对与非不善．非有见有对法从因缘生……三。

    三八六

    于因二十九、不去二十九，遍广说。

    三八七

    缘非善．非无见有对法而非善．非无见有对法从因缘生……。

    三八八

    于因二十九、不去二十九，遍广说。

    三八九

    缘非善．非无见无对法而非善．非无见无对法从因缘生……。

    三九〇

    于因九，遍广说。

    ［第二十二］　非受三法非善三法

    三九一

    缘非乐受相应．非善法而非乐受相应．非善法从因缘生……缘非乐受相应．非善法而非苦受相应．非善法从因缘生……缘非乐受相应．非不苦不乐受相应．非善法从因缘生……缘乐受相应．非善法而非乐受相应．非善与非不苦不乐受相应．非善之法从因缘生……七。

    三九二

    缘非苦受相应．非善法而非苦受相应．非善法从因缘生……缘非苦受相应．非善法而非乐受相应．非善法从因缘生……缘非苦受相应．非善法而非不苦不乐受相应．非善法从因缘生……缘非苦受相应．非善法而非乐受相应．非善与非不苦不乐受相应．非善法从因缘生……七。

    三九三

    缘非不苦不乐受相应．非善法而非不苦不乐受相应．非善法从因缘生……缘非不苦不乐受相应．非善法而非乐受相应．非善法从因缘生……缘非不苦不乐受相应．非善法而非苦受相应．非善法从因缘生……．缘非不苦不乐受相应．非善法而非乐受相应．非善与非不苦不乐受相应．非善法从因缘生……七。

    三九四

    缘非乐受相应．非善与非不苦不乐受相应．非善法而非乐受相应．非善法从因缘生……缘非乐受相应．非善与非不苦不乐受相应．非善法而非苦受相应．非善法从因缘生……缘非乐受相应．非善与非不苦不乐受相应．非善法而非不苦不乐受相应．非善法从因缘生……缘非乐受相应．非善与非不苦不乐受相应．非善法而非乐受相应．非善与非不苦不乐受相应．非善法从因缘生……七。

    三九五

    缘非苦受相应．非善与非不苦不乐受相应．非善之法而非乐受相应．非善法从因缘生……缘非苦受相应．非善与非不苦不乐受相应．非善法而非苦受相应．非善法从因缘生……缘非苦受相应．非善与非不苦不乐受相应．非善法而非不苦不乐受相应．非善法从因缘生……。

    三九六

    于因四十九、所缘四十九、不去四十九。

    三九七

    缘非乐受相应．非不善法而非乐受相应．非不善法从因缘生……。

    三九八

    于因四十九。

    三九九

    缘非乐受相应．非无记法而非乐受相应．非无记法从因缘生……。

    四〇〇

    于因四十八，遍广说。

    ［第二十三］　非受三法非异熟三法

    四〇一

    缘非乐受相应．非异熟法而非乐受相应．非异熟法从因缘生……。

    四〇二

    于因四十九、不去四十九……略……。

    ［第二十四］　非异熟三法非善三法

    四〇三

    缘非异熟．非善法……缘非异熟法法．非善法……缘非非异熟非异熟法法．非善法……。

    ［第二十五］　非已取顺取三法非善三法

    四〇四

    缘非已取顺取．非善法……缘非非已取顺取．非善法……缘非非已取非顺取．非善法……。

    ［第二十六］　非已染顺染三法非善三法

    四〇五

    缘非已染顺染．非善法……缘非非已染顺染．非善三法……缘非非已染非顺染．非善法……。

    ［第二十七］　非寻三法非善二法

    四〇六

    缘非有寻有伺．非善法……缘非无寻唯伺．非善法……缘非无寻无伺．非善法……。

    ［第二十八］　非喜三法非善三法

    四〇七

    缘非喜俱行．非善法……缘非乐俱行．非善法……缘非舍俱行．非善法……。

    ［第二十九］　非见三法非善三法

    四〇八

    缘非见所断．非善法……缘非修所断．非善法……缘非非见非修所断．非善法……。

    ［第三十］　非见所断因三法非善三法

    四〇九

    缘非见所断因．非善法……缘非修所断因．非善法……缘非非见非修所断因．非善法……。

    ［第三十一］　非积集趣三法非善三法

    四一〇

    缘非积集趣．非善法……缘非减灭趣．非善法……缘非非积集趣非减灭趣．非善法……。

    ［第三十二］　非有学三法非善三法

    四一一

    缘非有学．非善法……缘非无学．非善法……缘非非有学非无学．非善法……。

    ［第三十三］　非小三法非善三法

    四一二

    缘非小．非善法……缘非大．非善法……缘非无量．非善法……。

    ［第三十四］　非小所缘三法非善三法

    四一三

    缘非小所缘．非善法……缘非大所缘．非善法……缘非无量所缘．非善法……。

    ［第三十五］　非劣三法非善三法

    四一四

    缘非劣．非善法……缘非中．非善法……缘非胜．非善法……。

    ［第三十六］　非邪性三法非善三法

    四一五

    缘非邪性决定．非善法……缘非正性决定．非善法……缘非非决定．非善法……。

    ［第三十七］　非道所缘三法非善三法

    四一六

    缘非道所缘．非善法……缘非道因．非善法……缘非道增上．非善法……。

    ［第三十八］　非已生三法非善三法

    四一七

    缘非未生．非善法……缘非当生．非善法……。

    ［第三十九］　非过去三法非善三法

    四一八

    缘非过去．非善法……缘非未来．非善法……。

    ［第四十］　非过去所缘三法非善三法

    四一九

    缘非过去所缘．非善法……缘非未来所缘．非善法……缘非现在所缘．非善法……。

    ［第四十一］　非内三法非善三法

    四二〇

    缘非内．非善法……缘非外．非善法……。

    ［第四十二］　非内所缘三法非善三法

    四二一

    缘非内所缘．非善法……缘非外所缘．非善法……。

    ［第四十三］　非有见三法非善三法

    四二二

    缘非有见有对．非善法而非有见有对．非善法从因缘生……缘非有见有对．非善法而非无见有对．非善法从因缘生……缘非有见有对．非善法而非无见无对．非善法从因缘生……六，缘非无见有对．非善法而非无见有对．非善法从因缘生……缘非无见有对．非善法而非有见有对．非善法从因缘生……缘非无见有对．非善法而非无见无对．非善法从因缘生……六，缘非无见无对．非善法而非无见无对．非善法从因缘生……六，缘非有见有对．非善与非无见无对．非善法而非有见有对．非善法从因缘生……六，缘非无见有对．非善与非无见无对．非善法而非有见有对．非善法从因缘生……六。

    四二三

    于因三十、所缘九，遍广说。

    四二四

    缘非有见有对．非不善法而非有见有对．非不善法从因缘生……。

    四二五

    于因三十、所缘九，遍广说。

    四二六

    缘非有见有对．非无记法而非有见有对．非无记法从因缘生……。

    四二七

    于因九，亦遍九。

    ［第四十四］　非有见三法非受三法

    四二八

    缘非有见有对．非乐受相应……三十，缘非有见有对．非苦受相应法……三十，缘非见有对．非不苦不乐受相应法……三十。

    ［第四十五］　非有见三法非异熟三法

    四二九

    缘非有见有对．非异熟法……三十，缘非有见有对．非异熟法法……三十，缘非有见有对．非非异熟非异熟法法……九。

    ［第四十六］　非有见三法非已取顺取三法

    四三〇

    缘非有见有对．非已取顺取法……三十，缘非有见有对．非非已取顺取法……三十。缘非有见有对．非非已取非顺取法……三十。

    ［第四十七］　非有见三法非已染顺染三法

    四三一

    缘非有见有对．非已染顺染法……缘非有见有对．非非已染顺染法……缘非有见有对．非非已染非顺染……。

    ［第四十八］　非有见三法非寻三法

    四三二

    缘非有见有对．非有寻有伺法……缘非有见有对．非无寻唯伺法……缘非有见有对．非无寻无伺法……。

    ［第四十九］　非有见三法非喜三法

    四三三

    缘非有见有对．非喜俱行法……缘非有见有对．非乐俱行法……缘非有见有对．非舍俱行法……。

    ［第五十］　非有见三法非见三法

    四三四

    缘非有见有对．非见所断法……缘非有见有对．非修所断法……缘非有见有对．非非见非修所断法……。

    ［第五十一］　非有见三法非见所断因三法

    四三五

    缘非有见有对．非见所断因法……缘非有见有对．非修所断因法……缘非有见有对．非非见非修所断因法……。

    ［第五十二］　非有见三法非积集趣三法

    四三六

    缘非有见有对．非积集趣法……缘非有见有对．非减灭趣法……缘非有见有对．非非积集趣非减灭趣法……。

    ［第五十三］　非有见三法非有学三法

    四三七

    缘非有见有对．非有学法……缘非有见有对．非无学法……缘非有见有对．非非有学非无学法……。

    ［第五十四］　非有见三法非小三法

    四三八

    缘非有见有对．非小法……缘非有见有对．非大法……缘非有见有对．非无量法……。

    ［第五十五］　非有见三法非小所缘三法

    四三九

    缘非有见有对．非小所缘法……缘非有见有对．非大所缘法……缘非有见有对．非无量所缘法……。

    ［第五十六］　非有见三法非劣三法

    四四〇

    缘非有见有对．非劣法……缘非有见有对．非中法……缘非有见有对．非胜法……。

    ［第五十七］　非有见三法非邪性三法

    四四一

    缘非有见有对．非邪性决定法……缘非有见有对．非正性决定法……缘非有见有对．非非决定法……。

    ［第五十八］　非有见三法非道所缘三法

    四四二

    缘非有见有对．非道所缘法……缘非有见有对．非道因法……缘非有见有对．非道增上法……。

    ［第五十九］　非有见三法非已生三法

    四四三

    缘非有见有对．非未生法……缘非有见有对．非当生法……。

    ［第六十］　非有见三法非过去三法

    四四四

    缘非有见有对．非过去法……缘非有见有对．非未来法……。

    ［第六十一］　非有见三法非过去所缘三法

    四四五

    缘非有见有对．非过去所缘法……缘非有见有对．非未来所缘法……缘非有见有对．非现在所缘法……。

    ［第六十二］　非有见三法非内三法

    四四六

    缘非有见有对．非内法……缘非有见有对．非外法……。

    ［第六十三］　非有有三法非内所缘三法

    四四七

    缘非有见有对．非内所缘法而非有见有对．非内所缘法从因缘生……缘非有见有对．非内所缘法而非无见有对．非内所缘法从因缘生……。

    四四八

    因三十、不去三十，遍广说。

    四四九

    缘非有见有对．非外所缘法而非有见有对．非外所缘法从因缘生……缘非有见有对．非外所缘法而非无见有对．非外所缘法从因缘生……缘非有见有对．非外所缘法而非无见有对．非外所缘法从因缘生……六。

    四五〇

    缘非无见有对．非外所缘法而非无见有对．非外所缘法从因缘生……六。

    四五一

    缘非无见无对．非外所缘法而非无见无对．非外所缘法从因缘生……六。

    四五二

    缘非有见有对．非外所缘与非无见无对．非外所缘法而非有见有对．非外所缘法从因缘生……六。

    四五三

    缘非无见有对．非外所缘与非无见无对．非外所缘法而非有见有对．非外所缘法从因缘生……六。

    四五四

    于因三十、所缘九、不去三十。

    于俱生分、缘依分、依止分、相杂分、相应分、问分皆应广说。

    逆二法二法发趣

    ［第一］　非因二法非有因二法

    四五五

    缘非因．非有因法而非因．非有因法从因缘生……。

    四五六

    于因三、所缘一、不去三。

    四五七

    缘非因．非有因法而非因．非有因法从非因缘生……。

    四五八

    缘非因．非有因法而非因．非有因法从非所缘缘生……。

    四五九

    于非因一、非所缘三、非增上九。

    四六〇

    非因．非有因法依非因．非有因法之因缘为缘……。

    四六一

    非因．非有因法依非因．非有因法之所缘缘为缘……非因．非有因法依非非因．非有因法之所缘为缘……。

    四六二

    于因一、所缘四、不去四。

    四六三

    缘非因．非无因法而非因．非无因法从因缘生……缘非因．非无因法而非非因．非无因法从因缘生……缘非因．非无因法而非因．非无因与非非因．非无因之法从因缘生……三。

    四六四

    缘非非因．非无因法而非非因．非无因法从因缘生……缘非非因．非无因法而非因．非无因法从因缘生……缘非非因．非无因法而非因．非无因与非非因．非无因法从因缘生……三。

    四六五

    缘非因．非无因与非非因．非无因法而非因．非无因法从因缘生……缘非因．非无因与非非因．非无因法而非非因．非无因法从因缘生……缘非因．非无因与非非因．非无因法而非因．非无因与非非因．非无因法从因缘生……三。

    四六六

    于因九、所缘九、不去九，亦遍九。

    ［第二］　非因二法非因相应二法

    四六七

    缘非因．非因相应法而非因．非因相应法从因缘生……三，缘非因．非因不相应法而非因．非因不相应法从因缘生……三，缘非非因．非因不相应法而非非因．非因不相应法从因缘生……三。

    四六八

    于因九，遍广说。

    ［第三］　非因二法非因有因二法

    四六九

    缘非因．非因非无因法而非因．非因非无因法从因缘生……乃至于问分一，缘非非因．非无因非非因法而非非因．非无因非非因法从因缘生……。

    ［第四］　非因二法非因因相应二法

    四七〇

    缘非因．非因非因不相应法而非因．非因非因不相应法从因缘生……缘非非因．非因不相应非非因法而非非因．非因不相应非非因法从因缘生……。

    ［第五］　非因二法非因非有二法

    四七一

    缘非因．非因非有因法而非因．非因非有因法从因缘生……缘非因．非因非无因法而非因．非因非无因法从因缘生……。

    ［第六］　非因二法小二法

    四七二

    缘非因．非无缘法而非因．非无缘法从因缘生……缘非因．非无缘法而非非因．非无缘法从因缘生……缘非因．非无缘法而非因．非无缘与非非因．非无缘之法从因缘生……。

    四七三

    缘非非因．非无缘法而非非因．非无缘法从因缘生……缘非非因．非无缘法而非因．非无缘法从因缘生……缘非非因．非无缘法而非因．非无缘与非非因．非无缘之法从因缘生……。

    四七四

    缘非因．非无缘与非非因．非无缘法而非因．非无缘法从因缘生……缘非因．非无缘与非非因．非无缘法而非非因．非无缘法从因缘生……缘非因．非无缘与非非因．非无缘法而非因．非无缘与非非因．非无缘之法从因缘生……。

    四七五

    于因九，遍九。

    四七六

    缘非因．非无为法……缘非因．非有见法……缘非因．非有对法……缘非因．非无对法……缘非因．非有色法……缘非因．非非有色法……缘非因．非世间法……缘非因．非出世间法……缘非因．非所缘识……缘非因．非非所识法……。

    ［第七］　非因二法非漏群二法

    四七七

    缘非因．非漏法……缘非因．非非漏法……缘非因．非有漏法……缘非因．非无漏法……缘非因．非漏相应法……缘非因．非漏不相应法……缘非因．非漏非无漏法……缘非因．非无漏非非漏法……缘非因．非漏非漏不相应……缘非因．非漏不相应非非漏法……缘非因．漏不相应非有漏法……缘非因．漏不相应非无漏法……。

    ［第八］　非因二法六群二法

    四七八

    缘非因．非结法……缘非因．非系法……缘非因．非暴流法……缘非因．非轭法……缘非因．非盖法……缘非因．非执法……。

    ［第九］　非因二法大二法

    四七九

    缘非因．非有所缘法……略……缘非因．非心法……缘非因．非心所法……缘非因．非心相应……缘非因．非心相杂……缘非因．非心等起……缘非因．非心俱有法……缘非因．非心随转法……缘非因．非心相杂等起……缘非因．非心相杂等起俱有……缘非因．非心相杂等起随转法……缘非因．非内……缘非内．非外……缘非因．非所造法……缘非因．非已取……缘非因．非非已取……。

    ［第十］　非因二法二群二法

    四八〇

    缘非因．非取……缘非因．非染……。

    ［第十一］　非因二法尔后二法

    四八一

    缘非因．非见所断……缘非因．非非见所断……缘非因．非修所断……缘非因．非非修所断……缘非因．非见所断因法……缘非因．非非见所断因法……缘非因．非修所断因法……缘非因．非非修所断因法……缘非因．非有寻法……缘非因．非无寻法……缘非因．非有伺……缘非因．非无伺……缘非因．非有喜……缘非因．非无记法……缘非因．非喜俱行……缘非因．非非喜俱行……缘非因．非乐俱行……缘非因．非非乐俱行……缘非因．非舍俱行……缘非因．非非舍俱行……缘非因．非欲界系……缘非因．非非欲界系……缘非因．非色界系……缘非因．非非色界系……缘非因．非无色界系……缘非因．非非无色界系……缘非因．非所摄……缘非因．非非所摄……缘非因．非出离……缘非因．非非出离……缘非因．非决定……缘非因．非非决定……缘非因．非有上……缘非因．非无上……。

    四八二

    缘非因．非有诤法而非因．非有诤法从因缘生……九，缘非因．非无诤法而非因．非无诤法从因缘生……缘非因．非无诤法而非非因．非无诤法从因缘生……缘非因．非无诤法而非因．非无诤与非非因．非无诤之法从因缘生……。

    四八三

    缘非非因．非无诤法而非非因．非无诤法从因缘生……缘非非因．非无诤法而非因．非无诤法从因缘生……缘非非因．非无诤法而非因．非无诤与非非因．非无诤之法从因缘生……。

    四八四

    缘非因．非无诤与非非因．非无诤法而非因．非无诤法从因缘生……缘非因．非无诤与非非因．非无诤法而非非因．非无诤法从因缘生……缘非因．非无诤与非非因．非无诤法而非因．非无诤与非非因．非无诤之法从因缘生……。

    四八五

    于因九，遍九。

    ［第十二］　非有因二法非因二法

    四八六

    缘非有因．非因法而非有因．非因法从因缘生……缘非有因．非因法而非无因．非因法从因缘生……缘非有因．非因法而非有因．非因与非无因．非因之法从因缘生……。

    四八七

    缘非无因．非因法而非无因．非因法从因缘生……缘非无因．非因法而非有因．非因法从因缘生……缘非无因．非因法而非有因．非因与非无因．非因之法从因缘生……。

    四八八

    缘非有因．非因与非无因．非因法而非有因．非因法从因缘生……缘非有因．非因与非无因．非因法而非无因．非因法从因缘生……缘非有因．非因与非无因．非因法而非有因．非因与非无因．非因之法从因缘生……。

    四八九

    于因九，遍广说。

    四九〇

    缘非无因．非非因法而非无因．非非因法从因缘生……。

    四九一

    于因一、不去一，遍一。

    ［第十三］　非因相应二法非因二法

    四九二

    缘非因相应．非因法……缘非因不相应．非因法……。

    ［第十四］　非因有因二法非因二法

    四九三

    缘非因非无因．非因法……缘非无因非非因．非非因法……。

    ［第十五］　非因因相应二法非因二法

    四九四

    缘非因非因不相应．非因法……缘非因不相应非非因．非非因法……。

    ［第十六］　非因非有因二法非因二法

    四九五

    缘非因非有因．非因法……缘非因非无因．非因法……。

    ［第十七］　小二法非因二法

    四九六

    缘非无缘．非因法……缘非无为．非因法……缘非有见．非因法……缘非有对．非因法……缘非无对．非因法……缘非有色．非因法……缘非非有色．非因法……缘非世间．非因法……缘非出世间．非因法……缘非所识．非因法……缘非非所识．非因法……。

    ［第十八］　非漏群二法非因二法

    四九七

    缘非漏．非因法……缘非非漏．非因法……缘非有漏．非因法……缘非无漏．非因法……缘非漏相应．非因法……缘非漏不相应．非因法……缘非漏非无漏．非因法……缘非无漏非非漏．非因法……缘非漏非漏不相应．非因法……缘非漏不相应非非漏．非因法……缘漏不相应非有漏．非因法……缘漏不相应非无漏．非因法……。

    ［第十九］　六群二法非因二法

    四九八

    缘非结．非因法……缘非系．非因法……缘非暴流．非因法……缘非轭．非因法……缘非盖．非因法……缘非执．非因法……。

    ［第二十］　大二法非因二法

    四九九

    缘非有所缘．非因法……略……缘非心．非因法……缘非心所．非因法……缘非心相应．非因法……缘非心相杂．非因法……缘非心等起．非因法……缘非心俱有．非因法……缘非心随转．非因法……缘非心相杂等起．非因法……缘非心相杂等起俱有．非因法……缘非心相杂等起随转．非因法……缘非内．非因法……缘非外．非因法……缘非所造．非因法……缘非已取．非因法……缘非非已取．非因法……。

    ［第二十一］　二群二法非因二法

    五〇〇

    缘非取．非因法……缘非染．非因法……缘非非染．非因法……。

    ［第二十二］　尔后二法非因二法

    五〇一

    缘非见所断．非因法……缘非非见所断．非因法……缘非修所断．非因法……缘非非修所断．非因法……缘非见所断因．非因法……缘非非见所断因．非因法……缘非修所断因．非因法……缘非非修所断因．非因法……缘非有寻．非因法……缘非无寻．非因法……缘非有伺．非因法……缘非无伺．非因法……缘非有喜．非因法……缘非无喜．非因法……缘非喜俱行．非因法……缘非非喜俱行．非因法……缘非乐俱行．非因法……缘非非乐俱行．非因法……缘非舍俱行．非因法……缘非非舍俱行．非因法……缘非欲界系．非因法……缘非非欲界系．非因法……缘非色界系．非因法……缘非非色界系．非因法……缘非无色界系．非因法……缘非非无色界系．非因法……缘非所摄．非因法……缘非非所摄．非因法……缘非出离．非因法……缘非非出离．非因法……缘非决定．非因法……缘非非决定．非因法……缘非有上．非因法……缘非无上．非因法……。

    五〇二

    缘非有诤．非因法而非有诤．非因法从因缘生……缘非无诤．非因法而非无诤．非因法从因缘生……缘非无诤．非因法而非有诤．非因法从因缘生……缘非无诤．非因法而非有诤．非因与非无诤．非因法从因缘生……缘非有诤．非因与非无诤．非因法而非有诤．非因法从因缘生……。

    五〇三

    于因五、不去五，遍广说。

    五〇四

    缘非有诤．非非因法而非有诤．非非因法从因缘生……缘非无诤．非非因法而非无诤．非非因法从因缘生……。

    五〇五

    于因二、不去二，遍广说。

    ［第二十三］　非有诤二法有因二法

    五〇六

    缘非有诤．非有因法……缘非有诤．非无因法……。

    ［第二十四］　非有诤二法非因相应二法

    五〇七

    缘非有诤．非因相应法……缘非有诤．非因不相应法……。

    ［第二十五］　非有诤二法非因有因二法

    五〇八

    缘非有诤．非因非无因法……缘非有诤．非无因非非因法……。

    ［第二十六］　非有诤二法非因因相应二法

    五〇九

    缘非有诤．非因非因不相应法……缘非有诤．非因不相应．非非因法……。

    ［第二十七］　非有诤二法非因非有因二法

    五一〇

    缘非有诤．非因非有因法……缘非有诤．非因非无因法……。

    ［第二十八］　非有诤二法小二法

    五一一

    缘非有诤．非无缘法……缘非有诤．非无为法……缘非有诤．非有见法……缘非有诤．非有对法……缘非有诤．非无对法……缘非有诤．非有色法……缘非有诤．非非有色法……缘非有诤．非世间法……缘非有诤．非出世间法……缘非有诤．非所识法……缘非有诤．非非所识法……。

    ［第二十九］　非有诤二法非漏群二法

    五一二

    缘非有诤．非漏法……缘非有诤．非非漏法……缘非有诤．非有漏法……缘非有诤．非无漏法……缘有诤．非漏相应法……缘非有诤法．非漏不相应法……缘非有诤．非漏非无漏法……缘非有诤．非无漏非非漏法……缘非有诤．非漏非漏不相应法……缘非有诤．非漏不相应．非非漏法……缘非有诤．漏不相应非有漏法……缘非有诤．漏不相应非无漏法……。

    ［第三十］　非有诤二法六群二法

    五一三

    缘非有诤．非结法……缘非有诤．非系法……缘非有诤．非暴流法……缘非有诤．非轭法……缘非有诤．非盖法……缘非有诤．非执法……。

    ［第三十一］　非有诤二法大二法

    五一四

    缘非有诤．非有所缘法……略……缘非有诤．非心法……缘非有诤．非心所法……缘非有诤．非心相应法……缘非有诤．非心相杂法……缘非有诤．非心等起法……缘非有诤．非心俱有法……缘非有诤．非心随转法……缘非有诤．非心相杂等起法……缘非有诤．非心相杂等起俱有法……缘非有诤．非心相杂等起随转法……缘非有诤．非内法……缘非有诤．非外法……缘非有诤．非所造法……缘非有诤．非已取法……缘非有诤．非非已取法……。

    ［第三十二］　非有诤二法二群二法

    五一五

    缘非有诤．非取法……缘非有诤．非染法……。

    ［第三十三］　非有诤二法尔后二法

    五一六

    缘非有诤．非见所断法……缘非有诤．非非见所断法……缘非有诤．非修所断法……缘非有诤．非非修所断法……缘非有诤．非见所断因法……缘非有诤．非非见所断因法……缘非有诤．非修所断因法……缘非有诤．非非修所断因法……缘非有诤．非有寻法……缘非有诤．非无寻法……缘非有诤．非有伺法……缘非有诤．非无伺法……缘非有诤．非有喜法……缘非有诤．非无喜法……缘非有诤．非喜俱行法……缘非有诤．非非喜俱行法……缘非有诤．非乐俱行法……缘非有诤．非非乐俱行法……缘非有诤．非舍俱行法……缘非有诤．非非舍俱行法……缘非有诤．非欲界系法……缘非有诤．非非欲界系法……缘非有诤．非色界系法……缘非有诤．非非色界系法……缘非有诤．非无色界系法……缘非有诤．非非无色界系法……缘非有诤．非所摄法……缘非有诤．非非所摄法……缘非有诤．非出离法……缘非有诤．非非出离法……缘非有诤．非决定法……缘非有诤．非非决定法……。

    五一七

    缘非有诤．非有上法而非有诤．非有上法从因缘生……。

    五一八

    于因一，遍广说。

    五一九

    缘非有诤．非无上法而非有诤．非无上法从因缘生……一，缘非无诤．非无上法而非无诤．非无上法从因缘生……缘非无诤．非无上法而非有诤．非无上法从因缘生……缘非无诤．非无上法而非有诤．非无上与非无诤．非无上之法从因缘生……缘非有诤．非无上与非无诤．非无上法而非有诤．非无上法从因缘生……。

    五二〇

    于因五，遍广说。

    俱生分、缘依分、依止分、相杂分、相应分、问分亦应广说。

    顺逆三法发趣

    ［第一］　善三法中之非善三法

    一

    缘善法而非善法从因缘生，［曰］缘善之四［蕴］而心等起之色。缘善法而非不善法从因缘生，［曰］缘善之一蕴而三蕴与心等起之色。缘善法而非无记法从因缘生，［曰］缘善之一蕴而三蕴。缘善法而非不善与非无记之法从因缘生，［曰］缘善之一蕴而三蕴。缘善法而非善与非不善法从因缘生，［曰］缘善之四［蕴］而心等起之色五。

    二

    缘不善法而非不善法从因缘生，［曰］缘不善之四［蕴］而心等起之色。缘不善法而非善法从因缘生，［曰］缘不善之一蕴而三蕴与心等起之色。缘不善法而非无记法从因缘生……缘不善法而非善与非无记之法从因缘生……缘不善法而非善与非不善之法从因缘生……五。

    三

    缘无记法而非善法从因缘生，［曰］缘异熟无记、唯作无记之一蕴而三蕴与心等起之色，结生［……］，缘一大种而三大种，缘二大种而二大种，缘［四］种而心等起之色。缘无记法而非不善法从因缘生。［曰］缘异熟无记［……］、结生［……］、大种［……］，缘无记法而非善与非不善法从因缘生，［曰］缘异熟无记、唯作无记……略……三。

    四

    缘善与无记法而非善法从因缘生，［曰］缘善之四［蕴］与［四］大种而心等起之色。缘善与无记法而非不善法从因缘生……缘善与无记法而非善与非不善之法从因缘生……。

    五

    缘不善与无记法而非善法从因缘生……缘不善与无记法而非不善法从因缘生……缘不善与无记法而非善与非不善法从因缘生……唯心等起之色，转于此处，应作十九问。

    六

    缘善法而非不善法从所缘缘生……缘善法而非无记法从所缘缘生……缘善法而非不善与非无记法从所缘缘生……三。

    七

    缘不善法而非善法从所缘缘生……缘不善法而非无记法从所缘缘生……缘不善法而非善与非无记法从所缘缘生……三。

    八

    缘无记法而非善法从所缘缘生……缘无记法而非不善法从所缘缘生……缘无记法而非善与非不善法从所缘缘生……三。

    九

    于因十九、所缘九、增上十九、无间九、等无间九、俱生十九、不去十九。

    一〇

    缘不善法而非善法从非因缘生……缘不善法而非无记法从非因缘生……缘不善法而非善与非无记法从非因缘生……三，缘无记法而非善法从非因缘生……缘无记法而非不善法从非因缘生……缘无记法而非善与非不善法从非因缘生……三。

    一一

    缘善法而非善法从非所缘缘生……缘善法而非不善法从非所缘缘生……缘善法而非善与非不善法从非所缘缘生……缘不善法而非不善法从非所缘缘生……缘不善法而非善法从非所缘缘生……缘不善法而非善与非不善法从非所缘缘生……。

    一二

    于非因六、非所缘十五、非增上十九、非去十五。

    应逆广说，俱生分、缘依分亦应广说。

    一三

    于缘依分亦于因二十六、所缘十八、不去二十六。

    依止分、相杂分、相应分皆如相缘分。

    一四

    善法依非善法之因缘为缘……善法依非不善法之因缘为缘……善法依非无记法之因缘为缘……善法依非善与非无记法之因缘为缘……善法依非善与非不善法之因缘为缘……五。

    一五

    不善法依非不善法之因缘为缘……不善法依非善法之因缘为缘……不善法依非无记法之因缘为缘……不善法依非不善与非无记法之因缘为缘……不善法依非善与非不善法之因缘为缘……五。

    一六

    无记法依非善法之因缘为缘……无记法依非不善法之因缘为缘……无记法依非善与非不善法之因缘为缘……三。

    一七

    善法依非善法之所缘缘为缘……六，不善法依非不善法之所缘缘为缘……六，无记法依非无记法之所缘缘为缘……六。

    一八

    于因十三、所缘十八、增上十七、无间十六、等无间十六、俱生十九、互相九、依止二十六、亲依止十八、前生六、后生九、修习九、业十三、异熟三、食十三……乃至……道十三、相应九、不相应十二……乃至……不去二十六。问分应广说。

    ［第二］　受三法中之非受三法

    一九

    缘乐受相应法而非乐受相应法从因缘生，［曰］缘乐受相应之四［蕴］而乐受与心等起之色，于结生刹那［……］，无大种。缘乐受相应法而非苦受相应法从因缘生，［曰］缘乐受相应之一蕴而三蕴与心等起之色。缘乐受相应法而非不苦不乐受相应法从因缘生……缘乐受相应法而非乐受相应与非不苦不乐受相法从因缘生……缘乐受相应法而非苦受相应与非不苦不乐受相应法从因缘生……缘乐受相应法而非乐受相应与非苦受相应法从因缘生……缘乐受相应法而非乐受相应与非苦受相应与非不苦不乐受相应法从因缘生……七。

    二〇

    缘苦受相应法而非苦受相应法从因缘生……缘苦受相应法而非乐受相应法从因缘生……缘苦受相应法而非不苦不乐受相应法从因缘生……缘苦受相应法而非乐受相应与非不苦不乐受相应法从因缘生……缘苦受相应法而非苦受相应与非不苦不乐受相应法从因缘生……缘苦受相应法而非乐受相应与非苦受相应法从因缘生……缘苦受相应法而非乐受相应与非苦受相应与非不苦不乐受相应法从因缘生……七。

    二一

    缘不苦不乐受相应法而非不苦不乐受相应法从因缘生……缘不苦不乐受相应法而非乐受相应法从因缘生……缘不苦不乐受相应法而非苦受相应法从因缘生……缘不苦不乐受相应法而非乐受相应与非不苦不乐受相应法从因缘生……缘不苦不乐受相应法而非苦受相应与非不苦不乐受相应法从因缘生……缘不苦不乐受相应法而非乐受相应与非苦受相应法从因缘生……缘不苦不乐受相应法而非乐受相应与非苦受相应与非不苦不乐受相应法从因缘生……七。

    二二

    于因二十一、所缘二十一、不去二十一。

    二三

    缘乐受相应法而非乐受相应法从因缘生……。

    二四

    于非因二十一、非所缘二十一、非不相应十四、非不去二十一。

    俱生分、缘依分、依止分、相杂分、相应分皆如相缘分。

    二五

    乐受相应法依非乐受相应法之因缘为缘……乐受相应法依非苦受相应法之因缘为缘……乐受相应法依非不苦不乐受相应法之因缘为缘……乐受相应法依非乐受相应与非不苦不乐受相应法之因缘为缘……乐受相应法依非苦受相应与非不苦不乐受相应法之因缘为缘……乐受相应法依非乐受相应与非苦受相应法之因缘为缘……乐受相应法依非乐受相应与非苦受相应与非不苦不乐受相应法之因缘为缘……七。

    二六

    于因二十一、所缘二十一、不去二十一，问分应广说。

    ［第三］　异熟三法中之非异熟三法

    二七

    缘异熟法而非异熟法从因缘生……缘异熟法而非异熟法法从因缘生……缘异熟法而非非异熟非异熟法法从因缘生……缘异熟法而非异熟法法与非非异熟非异熟法法之法从因缘生……缘异熟法而非异熟与非异熟法法之法从因缘生……五。

    二八

    缘异熟法法而非异熟法法从因缘生……缘异熟法法而非异熟法从因缘生……缘异熟法法而非非异熟非异熟法法从因缘生……缘异熟法法而非异熟与非非异熟非异熟法法之法从因缘生……缘异熟法法而非异熟与非异熟法法之法从因缘生……五。

    二九

    缘非异熟非异熟法法而非非异熟非异熟法法从因缘生……缘非异熟非异熟法法而非异熟法从因缘生……缘非异熟非异熟法法而非异熟法法从因缘生……缘非异熟非异熟法法而非异熟法法与非非异熟非异熟法法之法从因缘生……缘非异熟非异熟法法而非异熟与非异熟法法之法从因缘生……五。

    三〇

    缘异熟与非异熟非异熟法法之法而非异熟法从因缘生……缘异熟与非异熟非异熟法法之法而非异熟法法从因缘生……缘异熟与非异熟非异熟法法之法而非非异熟非异熟法法从因缘生……缘异熟与非异熟非异熟法法之法而非异熟法法与非非异熟非异熟法法之法从因缘生……缘异熟与非异熟非异熟法法之法而非异熟与非异熟法法之法从因缘生……五。

    三一

    缘异熟法法与非异熟非异熟法法之法而非异熟法从因缘生……缘异熟法法与非异熟非异熟法法之法而非异熟法法从因缘生……缘异熟法法与非异熟非异熟法法之法而非异熟与非非异熟非异熟法法之法从因缘生……三。

    三二

    缘异熟而非异熟法法从所缘缘生……三，缘异熟法法而非异熟法从所缘缘生……三，缘非异熟非异熟法法而非非异熟非异熟法法从所缘缘生……五，缘异熟与非异熟非异熟法法之法而非异熟法法从所缘缘生……三。

    三三

    于因二十三、所缘十四……乃至……不去二十三。

    三四

    于非因十八、非所缘十五。

    俱生分、缘依分、依止分、相杂分、相应分亦应广说。

    三五

    异熟法依非异熟法之因缘为缘……异熟法依非异熟法法之因缘为缘……异熟法依非非异熟非异熟法法之因缘为缘……异熟法依非异熟法法与非非异熟非异熟法法之法之因缘为缘……异熟法依非异熟与非异熟法法之法之因缘为缘……五。

    三六

    异熟法依非异熟法之所缘缘为缘……异熟法依非异熟法法之所缘缘为缘……异熟法依非非异熟法法之所缘缘为缘……异熟法依非异熟与非非异熟非异熟法法之法之所缘缘为缘……异熟法依非异熟法法与非非异熟非异熟法法之法之所缘缘为缘……异熟法依非异熟与非异熟法法之法之所缘缘为缘……六。

    三七

    异熟法法依非异熟法法之所缘缘为缘……异熟法法依非异熟法之所缘缘为缘……异熟法法依非非异熟非异熟法法之所缘缘为缘……异熟法法依非异熟与非非异熟非异熟法法之所缘缘为缘……异熟法法依非异熟法法与非非异熟非异熟法法之法之所缘缘为缘……异熟法法依非异熟与非异熟法法之法之所缘缘为缘……六。

    三八

    非异熟非异熟法法依非非异熟非异熟法法之所缘缘为缘……乃至……六。

    三九

    于因十三、所缘十八、增上十七、无间十六……乃至……前生六、后生九、修习六、业十四、异熟五……乃至……根十八……乃至……不相应十二、不去二十三。

    问分应广说。

    ［第四］　已取顺取三法中之非已取顺取三法

    四〇

    缘已取顺取法而非已取顺取法从因缘生……缘已取顺取法而非非已取顺取法从因缘生……缘已取顺取法而非非已取非顺取法从因缘生……缘已取顺取法而非已取顺取与非非已取非顺取法从因缘生……缘已取顺取法而非非已取顺取与非非已取非顺取法从因缘生……五。

    四一

    缘非已取顺取法而非非已取顺取法从因缘生……缘非已取顺取法而非非已取非顺取法从因缘生……缘非已取顺取法而非已取顺取与非非已取顺取法从因缘生……三。

    四二

    缘非已取非顺取法而非非已取非顺取法从因缘生……缘非已取非顺取法而非已取顺取法从因缘生……缘非已取非顺取法而非非已取顺取法从因缘生……缘非已取非顺取法而非已取顺取与非非已取顺取法从因缘生……缘非已取非顺取法而非已取顺取与非非已取顺取法从因缘生……五。

    四三

    缘非已取顺取与非已取非顺取法而非已取顺取法从因缘生……缘非已取顺取与非已取非顺取法而非非已取非顺取法从因缘生……缘非已取顺取与非已取非顺取法而非已取顺取与非非已取非顺取法从因缘生……三。

    四四

    缘已取顺取与非已取顺取法而非已取顺取法从因缘生……缘已取顺取与非已取顺取法而非非已取顺取法从因缘生……缘已取顺取与非已取顺取法而非已取顺取与非非已取非顺取法从因缘生……三。

    四五

    于因十九、所缘九、增上十一、俱生十九……乃至……。

    俱生……缘依……依止……相杂……相应分亦应广说。

    四六

    已取顺取法依非已取顺取法之因缘为缘……已取顺取法依非非已取顺取法之因缘为缘……乃至……。

    四七

    已取顺取法依非已取顺取法之所缘缘为缘……已取顺取法依非非已取顺取法之所缘缘为缘……已取顺取法依非非已取非顺取法之所缘缘为缘……已取顺取法依非已取顺取与非非已取非顺取法之所缘缘为缘……已取顺取法依非非已取顺取与非非已取非顺取法之所缘缘为缘……五。

    四八

    非已取顺取法依非非已取顺取法之所缘缘为缘……非已取顺取法依非已取顺取法之所缘缘为缘……非已取顺取法依非非已取顺取法之所缘缘为缘……非已取顺取法依非已取顺取与非非已取非顺取法之所缘缘为缘……非已取顺取法依非非已取顺取与非非已取非顺取法之所缘缘为缘……五。

    四九

    非已取非顺取法依非非已取非顺取法之所缘缘为缘……乃至……五。

    五〇

    于因十三、所缘十五、增上十一……乃至……。

    问分亦应广说。

    ［第五］　已染顺染三法中之非已染顺染三法

    五一

    缘已染顺染法而非已染顺染法从因缘生……缘已染顺染法而非非已染顺染法从因缘生……缘已染顺染法而非非已染非顺染法从因缘生……缘已染顺染法而非已染顺染与非非已染非顺染法从因缘生……缘已染顺染法而非非已染顺染与非非已染非顺染法从因缘生……五。

    五二

    缘非已染顺染法而非已染顺染法从因缘生……缘非已染顺染法而非非已染非顺染法从因缘生……缘非已染顺染法而非已染顺染与非非已染非顺染法从因缘生……三。

    五三

    缘非已染非顺染法而非非已染非顺染法从因缘生……缘非已染非顺染法而非已染顺染法从因缘生……缘非已染非顺染法而非非已染顺染法从因缘生……缘非已染非顺染法而非已染顺染与非非已染非顺染法从因缘生……缘非已染非顺染法而非已染顺染与非非已染顺染法从因缘生……五。

    五四

    缘已染顺染与非已染非顺染法而非非已染顺染法从因缘生……三。

    五五

    缘非已染顺染与非已染非顺染法而非非已染顺染法从因缘生……乃至……三。

    五六

    于因十九、所缘九、不去十九……乃至……。

    俱生分与缘依……依止……相杂……相应分皆如问分。

    五七

    于因十三、所缘十五、增上十五、无间十六……乃至……前生六、后生九、修习八、业十三、异熟八、食十三……乃至……不相应十二、不去二十六。

    ［第六］　寻三法中之非寻三法

    五八

    缘有寻有伺法而非有寻有伺法从因缘生……缘有寻有伺法而非无寻唯伺法从因缘生……缘有寻有伺法而非无寻无伺法从因缘生……缘有寻有伺法而非有寻有伺与非无寻无伺法从因缘生……缘有寻有伺法而非无寻唯伺与非无寻无伺法从因缘生……缘有寻有伺法而非有寻有伺与非无寻唯伺法从因缘生……缘有寻有伺法而非有寻有伺与非无寻唯伺与非无寻无伺法从因缘生……七。

    五九

    缘无寻唯伺法而非无寻唯伺法从因缘生……缘无寻唯伺法而非有寻有伺法从因缘生……缘无寻唯伺法而非无寻无伺法从因缘生……缘无寻唯伺法而非有寻有伺与非无寻无伺法从因缘生……缘无寻唯伺法而非无寻唯伺与非无寻无伺法从因缘生……缘无寻唯伺法而非有寻有伺与非无寻唯伺法从因缘生……缘无寻唯伺法而非有寻有伺与非无寻唯伺与非无寻无伺法从因缘生……七。

    六〇

    缘无寻无伺法而非无寻无伺法从因缘生……乃至……七。

    六一

    缘有寻有伺与无寻无伺法而非有寻有伺法从因缘生……七。

    六二

    缘无寻唯伺与无寻无伺法而非有寻有伺法从因缘生……七。

    六三

    缘有寻有伺与无寻无伺法而非有寻有伺法从因缘生……七。

    六四

    缘有寻有伺与无寻唯伺与无寻无伺法而非有寻有伺法从因缘生……七。

    六五

    于因四十九、所缘四十九、不去四十九。

    俱生分与问分亦应广说。

    ［第七］　喜三法中之非喜三法

    六六

    缘喜俱行法而非喜俱行法从因缘生……缘喜俱行法而非乐俱行法从因缘生……缘喜俱行法而非舍俱行法从因缘生……缘喜俱行法而非喜俱行与非舍俱行法从因缘生……缘喜俱行法而非乐俱行与非舍俱行法从因缘生……缘喜俱行法而非喜俱行与非乐俱行法从因缘生……缘喜俱行法而非喜俱行与非乐俱行与非舍俱行法从因缘生……七。

    六七

    缘乐俱行法而非乐俱行法从因缘生……七。

    六八

    缘舍俱行法而非舍俱行法从因缘生……七。

    六九

    缘喜俱行与乐俱行法而非喜俱行法从因缘生……七。

    七〇

    于因二十八、所缘二十四、不去二十八。

    俱生分、相应分、问分亦应遍广说。

    ［第八］　见三法中之非见三法

    七一

    缘见所断法而非见所断法从因缘生……缘见所断法而非修所断法从因缘生……缘见所断法而非非见非修所断法从因缘生……缘见所断法而非修所断与非非见非修所断法从因缘生……缘见所断法而非见所断与非修所断法从因缘生……五。

    七二

    缘修所断法而非修所断法从因缘生……五。

    七三

    缘非见非修所断法而非见所断法从因缘生……三。

    七四

    缘见所断与非见非修所断法而非见所断法从因缘生……三。

    七五

    缘修所断与非见修所断法而非见所断法从因缘生……三。

    七六

    于因十九、不去十九。

    俱生分、相应分、问分亦应遍广说。

    ［第九］　见所断因三法中之非见所断因三法

    七七

    缘见所断因法而非见所断因法从因缘生……。

    七八

    于因二十六、不去二十六，应广说。

    ［第十］　积集趣三法中之积集趣三法

    七九

    缘积集趣法而非积集趣法从因缘生……缘积集趣法而非减灭趣法从因缘生……缘积集趣法而非非积集趣非减灭趣法从因缘生……缘积集趣法而非减灭趣与非非积集趣非减灭趣法从因缘生……缘积集趣法而非积集趣与非减灭趣法从因缘生……五。

    八〇

    缘减灭趣法而非减灭趣法从因缘生……缘减灭趣法而非积集趣法从因缘生……缘减灭趣法而非非积集趣非减灭趣法从因缘生……缘减灭趣法而非积集趣与非非积集趣非减灭趣法从因缘生……缘减灭趣法而非积集趣与非减灭趣法从因缘生……五。

    八一

    缘非积集趣非减灭趣法而非积集趣法从因缘生……缘非积集趣非减灭趣法而非减灭趣法从因缘生……缘非积集趣非减灭趣法而非积集趣与非非积集趣非减灭趣法从因缘生……三。

    八二

    缘积集趣与非积集趣与非减灭趣法而非积集趣法从因缘生……缘积集趣与非积集趣非减灭趣法而非减灭趣法从因缘生……缘积集趣与非积集趣非减灭趣法而非积集趣与非减灭趣法从因缘生……三。

    八三

    缘减灭趣与非积集趣非减灭趣法而非积集趣法从因缘生……缘减灭趣与非积集趣非减灭趣法而非减灭趣法从因缘生……缘减灭趣与非积集趣非减灭趣法而非积集趣与非减灭趣法从因缘生……三。

    八四

    于因十九，亦遍广说。

    ［第十一］　有学三法中之非有学三法

    八五

    缘有学法而非有学法从因缘生……缘有学法而非无学法从因缘生……缘有学法而非非有学非无学法从因缘生……缘有学法而非无学与非非有学非无学法从因缘生……缘有学法而非有学与非无学法从因缘生……五。

    八六

    缘无学法而非无学法从因缘生……缘无学法而非有学法从因缘生……缘无学法而非非有学非无学法从因缘生……缘无学法而非有学与非非有学非无学法从因缘生……缘无学法而非有学与非无学法从因缘生……五。

    八七

    缘非有学非无学法而非有学法从因缘生……缘非有学非无学法而非无学法从因缘生……缘非有学非无学法而非有学与非无学法从因缘生……三。

    八八

    缘有学与非有学非无学法而非有学法从因缘生……缘有学与非有学非无学法而非无学法从因缘生……缘有学与非有学非无学法而非有学与非无学法从因缘生……三。

    八九

    缘无学与非有学非无学法而非有学法从因缘生……缘无学与非有学非无学法而非无学法从因缘生……缘无学与非有学非无学法而非有学与非无学法从因缘生……三。

    九〇

    于因十九，亦遍广说。

    ［第十二］　小三法中之非小三法

    九一

    缘小法而非小法从因缘生……缘小法而非大法从因缘生……缘小法而非无量法从因缘生……缘小法而非小与非无量法从因缘生……缘小法而非大与非无量法从因缘生……五。

    九二

    缘大法而非大法从因缘生……缘大法而非小法从因缘生……缘大法而非无量法从因缘生……缘大法而非小与非无量法从因缘生……缘大法而非大与非无量法从因缘生……五。

    九三

    缘无量法而非无量法从因缘生……缘无量法而非小法从因缘生……缘无量法而非大法从因缘生……缘无量法而非大与非无量法从因缘生……缘无量法而非小与非大法从因缘生……五。

    九四

    缘小非无量法而非大法从因缘生……缘小与无量法而非无量法从因缘生……缘小与无量法而非大与非无量法从因缘生……三。

    九五

    缘小与大法而非小法从因缘生……缘小与大法而非大法从因缘生……缘小与大法而非小与非无量法从因缘生……缘小与大法而非小与非无量法从因缘生……缘小与大法而非无量法从因缘生……五。

    九六

    于因二十三、所缘十四……乃至……遍广说。

    ［第十三］　小所缘三法中之非小所缘三法

    九七

    缘小所缘法而非小所缘法从因缘生……。

    九八

    于因十九……乃至……不去十九。

    ［第十四］　劣三法中之非劣三法

    九九

    缘劣法而非劣法从因缘生……如已染顺染三法。

    一〇〇

    于因十九……乃至……不去十九。

    ［第十五］　邪性三法中之非邪性三法

    一〇一

    缘邪性决定法而非邪性决定法从因缘生……缘邪性决定法而非正性决定法从因缘生……缘邪性决定法而非非邪性决定法从因缘生……缘邪性决定法而非正性决定与非非决定法从因缘生……缘邪性决定法而非邪性决定与非正性决定法从因缘生……五。

    一〇二

    缘正性决定法而非正性决定法从因缘生……缘正性决定法而非邪性决定法从因缘生……缘正性决定法而非非决定法从因缘生……缘正性决定法而非邪性决定与非非决定法从因缘生……缘正性决定法而非邪性决定与非正性决定法从因缘生……五。

    一〇三

    缘非决定法而非邪性决定法从因缘生……三。

    一〇四

    缘邪性决定与非决定法而非邪性决定法从因缘生……三。

    一〇五

    缘正性决定与非决定法而非邪性决定法从因缘生……三。

    一〇六

    于因十九……乃至……遍广说。

    ［第十六］　道所缘三法中之非道所缘三法

    一〇七

    缘道所缘法而非道所缘法从因缘生……缘道所缘法而非道因法从因缘生……缘道所缘法而非道增上法从因缘生……缘道所缘法而非道所缘与非道增上法从因缘生……缘道所缘法而非道因与非道增上法从因缘生……缘道所缘法而非道所缘与非道因法从因缘生……缘道所缘法而非道所缘与非道因与非道增上法从因缘生……七。

    一〇八

    于因三十五、不去三十五，应遍广说。

    ［第十七］　已生三法中之非已生三法

    一〇九

    已生法依非未生法之因缘为缘……。

    一一〇

    于因三、所缘九……乃至……。

    ［第十八］　过去三法中之非过去三法

    一一一

    现在法依非过去法之因缘为缘……。

    一一二

    于因三、所缘九……乃至……。

    ［第十九］　过去所缘三法中之非过去所缘三法

    一一三

    缘过去所缘法而非过去所缘法从因缘生……缘过去所缘法而非未来所缘法从因缘生……缘过去所缘法而非现在所缘法从因缘生……缘过去所缘法而非过去所缘与非现在所缘法从因缘生……缘过去所缘法而非未来所缘与非现在所缘法从因缘生……缘过去所缘法而非过去与非未来所缘法从因缘生……缘过去所缘法而非过去所缘与非未来所缘与非现在所缘法从因缘生……七。

    一一四

    于因十九……乃至……不去十九。

    ［第二十］　内三法中之非内三法

    一一五

    缘内法而非外法从因缘生……缘外法而非内法从因缘生……。

    一一六

    于因二，遍广说。

    ［第二十一］　内所缘三法中之非内所缘三法

    一一七

    缘内所缘法而非内所缘法从因缘生……乃至……。

    一一八

    于因六……乃至……。

    ［第二十二］　有见三法中之非有见三法

    一一九

    缘无见有对法而非无见有对法从因缘生……缘无见有对法而非有见有对法从因缘生……缘无见有对法而非无见无对法从因缘生……缘无见有对法而非有见有对与非无见有对法从因缘生……缘无见有对法而非无见有对与非无见无对法从因缘生……缘无见有对法而非有见有对与非无见无对法从因缘生……六。

    一二〇

    缘无见无对法而非无见无对法从因缘生……六。

    一二一

    缘无见有对与无见无对法而非有见有对法从因缘生……六。

    一二二

    于因十八、所缘三、不去十八，应广说。

    俱生分与相应分亦应广说。

    一二三

    无见无对依非无见无对法之因缘为缘……无见无对法依非有见有对法之因缘为缘……无见无对法依非无见有对法之因缘为缘……无见无对法依非有见有对与非无见无对法之因缘为缘……无见无对法依非无见有对与非无见无对法之因缘为缘……无见无对法依非有见有对与非无见有对法之因缘为缘……六。

    一二四

    有见有对法依非有见有对法之所缘缘为缘……三……乃至……。

    一二五

    于因六、所缘九，问分亦应广说。

    顺逆二法发趣

    ［第一］　因二法中之非因二法

    一二六

    缘因法而非因法从因缘生，［曰］缘因法而相应之四［蕴］与心等起之色，结生。缘因法而非非因法从因缘生……缘因法而非因与非非因法从因缘生……缘非因法而非因法从因缘生……缘非因法而非非因法从因缘生……缘非因法而非因与非非因法从因缘生……缘因与非因法而非因法从因缘生……缘因与非因法而非非因法从因缘生……缘因与非因法而非因与非非因法从因缘生……。

    一二七

    于因九、所缘九、不去九。

    俱生分与相应分皆如相缘分。

    一二八

    因法依非因法之因缘为缘……三。

    一二九

    因法依非因法之所缘缘为缘……三，非因法依非非因法之所缘缘为缘……三，因与非因法依非因法之所缘缘为缘……三。

    一三〇

    于因三、所缘九、不去九。

    问分亦如是应广说。

    ［第二］　有因二法中之非有因二法

    一三一

    缘有因法而非有因法从因缘生……缘有因法而非无因法从因缘生……缘有因法而非有因与非无因法从因缘生……缘无因法而非无因法从因缘生……缘无因法而非有因法从因缘生……缘无因法而非有因与非无因法从因缘生……缘有因与无因法而非有因法从因缘生……缘有因与非无因法而非无因法从因缘生……缘有因与非无因法而非有因与非无因法从因缘生……。

    一三二

    于因九、所缘六、不去九。

    俱生分与问分应广说。

    ［第三］　因相应二法中之非因相应二法

    一三三

    缘因相应法而非因相应法从因缘生……缘因相应法而非因不相应法从因缘生……缘因相应法而非因相应与非因不相应法从因缘生……缘因不相应法而非因不相应法从因缘生……缘因不相应法而非因相应法从因缘生……缘因不相应法而非因相应与非因不相应法从因缘生……缘因相应与因不相应法而非因相应法从因缘生……缘因相应与因不相应法而非因不相应法从因缘生……缘因相应与因不相应法而非因相应与非因不相应法从因缘生……。

    一三四

    于因九。

    俱生分与问分亦应广说。

    ［第四］　因有因二法中之非因有因二法

    一三五

    缘因有因法而非因非无因法从因缘生……缘因有因法而非无因非非因法从因缘生……缘因有因法而非因非无因与非无因非非因法从因缘生……缘有因非因法而非无因非非因法从因缘生……缘有因非因法而非因非无因法从因缘生……缘有因非因法而非因非无因与非无因非非因法从因缘生……缘因有因与有因非因法而非因非无因法从因缘生……缘因有因与有因非因法而非无因非非因法从因缘生……缘因有因与有因非因法而非因非无因与非无因非非因法从因缘生……。

    一三六

    于因九。

    俱生分与问分亦应广说。

    ［第五］　因因相应二法中之非因因相应二法

    一三七

    缘因因相应法而非因非因不相应法从因缘生……缘因因相应法而非因非因不相应非非因法从因缘生……缘因因相应法而非因非因不相应与非因不相应非非因法从因缘生……缘因相应非因法而非因不相应非非因法从因缘生……缘因相应非因法而非因非因不相应法从因缘生……缘因相应非因法而非因非因不相应与非因不相应非非因法从因缘生……缘因因相应与因相应非因法而非因非因不相应法从因缘生……缘因因相应与因相应非因法而非因不相应非非因法从因缘生……缘因因相应与因相应非因法而非因非因不相应与非因不相应非非因法从因缘生……。

    一三八

    于因九。

    俱生分与问分亦应广说。

    ［第六］　非因有因二法中之非因非有因二法

    一三九

    缘非因有因法而非因非有因法从因缘生……。

    一四〇

    于因九。

    俱生分与问分亦应广说。

    ［第七］　有缘法中之非有缘二法

    一四一

    缘有缘法而非无缘法从因缘生……。

    一四二

    于因一。

    一四三

    有缘法依非无缘法之所缘缘为缘……无缘法依非无缘法之所缘缘为缘……乃至……。

    有为是如有缘。

    ［第八］　有见二法中之非有见二法

    一四四

    缘无见法而非无见法从因缘生……缘无见法而非有见法从因缘生……缘无见法而非有见与非无见法从因缘生……。

    一四五

    于因三，遍三。

    ［第九］　有对二法中之非有对二法

    一四六

    缘有对法而非有对法从因缘生……缘有对法而非无对法从因缘生……缘有对法而非有对与非无对法从因缘生……缘无对法而非无对法从因缘生……缘无对法而非有对法从因缘生……缘无对法而非有对与非无对法从因缘生……缘有对与非无对法而非有对法从因缘生……缘有对与无对法而非无对法从因缘生……缘有对与无对法而非有对与非无对法从因缘生……。

    一四七

    于因九，遍广说。

    ［第十］　有色二法中之非有色二法

    一四八

    缘有色法而非有色法从因缘生……。

    一四九

    于因九，遍九。

    ［第十一］　世间二法中之非世间二法

    一五〇

    缘世间法而非出世间法从因缘生……一，缘出世间法而非世间法从因缘生……缘出世间法而非出世间法从因缘生……缘出世间法而非世间与非出世间法从因缘生……缘世间与出世间法而非出世间法从因缘生……。

    一五一

    于因五，遍五。

    ［第十二］　所识二法中之非识二法

    一五二

    缘所识法而非所识法从因缘生……缘所识法而非非所识法从因缘生……缘所识法而非所识与非非所识法从因缘生……缘非所识法而非非所识法从因缘生……三。

    一五三

    于因九，遍九。

    ［第十三］　漏二法中之非漏二法

    一五四

    缘漏法而非漏法从因缘生……缘漏法而非非漏法从因缘生……缘漏法而非漏与非非漏法从因缘生……缘非漏法而非非漏法从因缘生……缘而非漏法从因缘生……缘非漏法而非漏与非非漏法从因缘生……缘漏与非漏法而非漏法从因缘生……缘漏与非漏法而非非漏法从因缘生……缘漏与非漏法而非漏与非非漏法从因缘生……。

    一五五

    于因九，遍九。

    ［第十四］　有漏二法中之非有漏二法

    一五六

    缘有漏法而非无漏法从因缘生……缘无漏法而非无漏法从因缘生……缘无漏法而非有漏法从因缘生……缘无漏法而非有漏与非无漏法从因缘生……缘有漏与非无漏法而非无漏法从因缘生……。

    一五七

    于因五，遍广说。

    ［第十五］　漏相应二法中之非漏相应二法

    一五八

    缘漏相应法而非漏相应法从因缘生……缘漏相应法而非漏不相应法从因缘生……缘漏相应法而非漏相应与非漏不相应法从因缘生……缘漏不相应法而非漏不相应法从因缘生……缘漏不相应法而非漏相应法从因缘生……缘漏不相应法而非漏相应与非漏不相应法从因缘生……缘漏相应与漏不相应法而非漏相应法从因缘生……缘漏相应与漏不相应法而非漏不相应法从因缘生……缘漏相应与漏不相应法而非漏相应与非漏不相应法从因缘生……。

    一五九

    于因九，遍九。

    ［第十六］　漏有漏二法中之非漏有漏二法

    一六〇

    缘漏有漏法而非漏非无漏法从因缘生……缘漏有漏法而非无漏非非漏法从因缘生……缘漏有漏法而非漏非无漏与非无漏非非漏法从因缘生……缘有漏非漏法而非无漏非非漏法从因缘生……三，缘漏有漏与有漏非漏法而非漏非无漏法从因缘生……三。

    一六一

    于因九，遍九。

    ［第十七］　漏漏相应二法中之非漏漏相应二法

    一六二

    缘漏漏相应法而非漏非漏不相应法从因缘生……三，缘漏相应非漏法而非漏不相应非非漏法从因缘生……三，缘漏漏相应与漏不相应法而非漏非漏不相应法从因缘生……三。

    一六三

    于因九，遍九。

    ［第十八］　漏不相应有漏二法中之漏不相应非有漏二法

    一六四

    缘漏不相应有漏法而漏不相应非无漏法从因缘生……一，缘漏不相应无漏法而漏不相应非无漏法从因缘生……三，缘漏不相应有漏与漏不相应无漏法而漏不相应非无漏法从因缘生……一。

    一六五

    于因五、不去五，亦遍广说。

    ［第十九］　六群二法中之六群二法

    一六六

    缘结法而非结法从因缘生……缘系法而非系法从因缘生……缘暴流法而非暴流法从因缘生……缘轭法而非轭法从因缘生……缘盖法而非盖法从因缘生……缘执法而非执法从因缘生……如漏群。

    ［第二十］　大二法中之大二法

    一六七

    缘有所缘法而非有所缘法从因缘生……三，缘无所缘法而非无所缘法从因缘生……三，缘有所缘与无所缘法而非有所缘法从因缘生……三。

    一六八

    于因九、不去九，遍广说。

    一六九

    缘心法而非心法从因缘生……一，缘非心法而非非心法从因缘生……三……略……。

    一七〇

    于因五、不去五，亦应广说。

    一七一

    缘心所法而非心所法从因缘生……缘心相应法而非心相应法从因缘生……缘心相杂法而非心相杂法从因缘生……缘心等起而非心等起法从因缘生……缘心俱有法而非心俱有法从因缘生……缘心随转法而非心随转法从因缘生……缘心相杂等起法而非心相杂等起法从因缘生……缘心相杂等起俱有法而非心相杂等起俱有法从因缘生……缘心相杂等起随转法而非心相杂等起随转法从因缘生……缘内法而非内法从因缘生……缘外法而非外法从因缘生……缘所造法而非所造法从因缘生……缘非所造法而非非所造法从因缘生……。

    一七二

    缘已取法而非已取法从因缘生……三，缘非已取法而非非已取法从因缘生……。

    一七三

    于因五、不去五，亦遍广说。

    ［第二十一］　二群二法中之［非］二群二法

    一七四

    缘取法而非取法从因缘生……九，缘染法而非染法从因缘生……九。

    ［第二十二］　见所断二法中之非见所断二法

    一七五

    缘见所断法而非见所断法从因缘生……缘见所断法而非非见所断法从因缘生……缘见所断法而非见所断与非非见所断法从因缘生……三，缘非见所断法而非见所断法从因缘生……一，缘见所断与非见所断法而非见所断法从因缘生……，一。

    一七六

    于因五、不去五。

    ［第二十三］　修所断二法中之非修所断二法

    一七七

    缘修所断法而非修所断法从因缘生……缘修所断法而非非修所断法从因缘生……。

    一七八

    于因五、不去五。

    ［第二十四］　见所断因二法中之非见所断因二法

    一七九

    缘见所断因法而非见所断因法从因缘生……缘见所断因法而非非见所断因法从因缘生……。

    一八〇

    于因九。

    ［第二十五］　修所断因二法中之非修所断因二法

    一八一

    缘修所断因法而非修所断因法从因缘生……缘修所断因法而非非修所断因法从因缘生……。

    一八二

    于因九。

    ［第二十六］　有寻二法中之非有寻二法

    一八三

    缘有寻法而非有寻法从因缘生……三，缘无寻法而非无寻法从因缘生……。

    一八四

    于因九。

    ［第二十七］　有伺二法中之非有伺二法

    一八五

    缘有伺法而非有伺法从因缘生……三，缘无伺法而非无伺法从因缘生……。

    一八六

    于因九。

    ［第二十八］　有喜二法中之非喜二法

    一八七

    缘有喜而非有喜法从因缘生……三，缘无喜法而非无喜法从因缘生……。

    一八八

    于因九。

    ［第二十九］　喜俱行二法中之非喜俱行二法

    一八九

    缘喜俱行法而非喜俱行法从因缘生……三，缘非喜俱行法而非非喜俱行法从因缘生……。

    一九〇

    于因九。

    ［第三十］　乐俱行二法中之非乐行俱行二法

    一九一

    缘乐俱行法而非乐俱行法从因缘生……三，缘非乐俱行法而非非乐俱行法从因缘生……。

    一九二

    于因九。

    ［第三十一］　舍俱行二法中之非舍俱行二法

    一九三

    缘舍俱行法而非舍俱行法从因缘生……三，缘非舍俱行法而非非舍俱行法从因缘生……。

    一九四

    于因九。

    ［第三十二］　欲界系二法中之非欲界系二法

    一九五

    缘欲界系法而非欲界系法从因缘生……三，缘非欲界系法而非非欲界系法从因缘生……。

    一九六

    于因九。

    ［第三十三］　色界系二法中之非色界系二法

    一九七

    缘色界系法而非色界系法从因缘生……三，缘非色界系法而非非色界系法从因缘生……。

    一九八

    于因九。

    ［第三十四］　无色界系二法中之非无色界系二法

    一九九

    缘无色界系法而非无色界系法从因缘生……三，缘非无色界系法而非非无色界系法从因缘生……。

    二〇〇

    于因五。

    ［第三十五］　所摄二法中之非所摄二法

    二〇一

    缘所摄法而非所摄法从因缘生……缘非所摄法而非非所摄法从因缘生……缘非所摄法而非所摄法从因缘生……缘非所摄法而非所摄与非非所摄法从因缘生……缘所摄与非所摄法而非非所摄法从因缘生……。

    二〇二

    于因五。

    ［第三十六］　出离二法中之非出离二法

    二〇三

    缘出离法而非出离法从因缘生……三，缘非出离法而非出离法从因缘生……。

    二〇四

    于因五。

    ［第三十七］　决定二法中之非决定二法

    二〇五

    缘决定法而非决定法从因缘生……三，缘非决定法而非决定法从因缘生……。

    二〇六

    于因五。

    ［第三十八］　有上二法中之非有上二法

    二〇七

    缘有上法而非无上法从因缘生……缘无上法而非无上法从因缘生……缘无上法而非有上法从因缘生……缘无上法而非有上与非无上法从因缘生……。缘有上与无上法而非无上法从因缘生……。

    二〇八

    于因五。

    ［第三十九］　有诤二法中之非有诤二法

    二〇九

    缘有诤法而非有诤法从因缘生……缘有诤法而非无诤法从因缘生……缘有诤法而非有诤与非无诤法从因缘生……缘无诤法而非无诤法从因缘生……缘有诤与无诤法而非有诤法从因缘生……。

    二一〇

    于因五、所缘二、不去五。

    二一一

    缘有诤法而非无诤法从因缘生……。

    二一二

    于非因二、非所缘三、非去三。

    俱生分、缘依分、依止分、相杂分、相应分皆如相缘分应广说。

    二一三

    有诤法依非有诤法之因缘为缘……有诤法依非无诤法之因缘为缘……有诤法依非有诤与非无诤法之因缘为缘……无诤法依非有诤法之因缘为缘……。

    二一四

    有诤法依非有诤法之所缘缘为缘……有诤法依非无诤法之所缘缘为缘……乃至……。

    二一五

    于因四、所缘四、增上五、无间四、不去五。

    二一六

    有诤法依非有诤法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……依后生缘为缘……依业缘为缘……。

    二一七

    有诤法依非无诤法之所缘缘为缘……依俱生缘为缘……依亲依止缘为缘……乃至……。

    二一八

    于非因七、非所缘七、非增上七、非无间七、非去四。

    二一九

    从因缘与非所缘四。

    二二〇

    从非因缘与所缘四。

    于善三法如问分应广说。

    顺逆二法三法发趣

    ［第一］　因二法善三法中之非因二法非善三法

    二二一

    缘因．善法而非因．非善法从因缘生……缘非因．善法而非因．非善法从因缘生……缘因．善与非因．善法而非因．非善法从因缘生……三，唯心等起无所缘。

    二二二

    于因三、增上三、不去三。

    俱生分与依止分皆如相缘分。

    二二三

    因．善法依非因．非善法之因缘为缘……。

    二二四

    因．善法依非因．非善法之所缘缘为缘……三，非因．善法依非非因．非善法之所缘缘为缘……三，因．善与非因．非善法依非因．非善法之所缘缘为缘……三。

    二二五

    于因一、所缘九、增上九、不去三。

    问分亦应广说。

    二二六

    缘因．不善法而非因．非不善法从因缘生……缘非因．不善法而非因．非不善法从因缘生……缘因．不善与非因．不善法而非因．非不善法从因缘生……。

    二二七

    于因三、增上三、不去三。

    俱生分与依止分皆如相缘分。

    二二八

    因．不善法依非因．非不善法之因缘为缘……。

    二二九

    因．不善法依非因．非不善法之所缘缘为缘……三，非因．不善法依非非因．非不善法之所缘缘为缘……三，缘因．不善与非因．不善法依非因．非不善法之所缘缘为缘……三。

    二三〇

    于因一、所缘九、增上一、不去三。

    二三一

    缘非因．无记法而非非因．非无记法从因缘生……三。

    二三二

    于因三、增上三、不去三。

    依止分与问分亦应广说。

    ［第二］　因二法受三法中之非因二法非受三法

    二三三

    缘因．乐受相应法而非因．非乐受相应法从因缘生……缘非因．乐受相应法而非因．非乐受相应法从因缘生……。

    二三四

    于因三、所缘三、不去三。

    俱缘分与问分亦应广说。

    二三五

    缘因．苦受相应法而非因．非苦受相应法从因缘生……。

    二三六

    于因三，遍广说。

    二三七

    缘因．不苦不乐受相应法而非因．非不苦不乐受相应法从因缘生……。

    二三八

    于因三，遍广说。

    ［第三］　因二法异熟三法中之非因二法非异熟三法

    二三九

    缘因．异熟法而非因．非异熟法从因缘生……三，缘因．异熟法法而非因．非异熟法法从因缘生……三，缘非因．非异熟非异熟法法而非非因．非非异熟非异熟法法从因缘生……三。

    ［第四］　因二法已取顺三法中之非因二法非已取顺取三法

    二四〇

    缘因．已取顺取法而非因．非已取顺取法从因缘生……三，缘因．非已取顺取法而非因．非非已取顺取法从因缘生……三，缘因．非已取非顺取法而非因．非非已取非顺取法从因缘生……三。

    ［第五］　因二法已染顺染三法中之非因二法已染顺染三法

    二四一

    缘因．已染顺染法而非因．非已染顺染法从因缘生……三，缘非因．非已染顺染法而非非因．非非已染顺染法从因缘生……三，缘因．非已染顺染法而非因．非非已染非顺染法从因缘生……三。

    ［第六］　因二法寻三法中之非因二法非寻三法

    二四二

    缘因．有寻有伺法而非因．非有寻有伺法从因缘生……三，缘因．无寻唯伺法而非因．非无寻唯伺法从因缘生……三，缘因．无寻无伺法而非因．非无寻无伺法从因缘生……三。

    ［第七］　因二法喜三法中之非因二法非喜三法

    二四三

    缘因．喜俱行法而非因．非喜俱行法从因缘生……三，缘因．乐俱行法而非因．非乐俱行法从因缘生……三，缘因．舍俱行法而非因．非舍俱行法从因缘生……三。

    ［第八］　因二法见三法中之非因二法非见三法

    二四四

    缘因．见所断法而非因．非见所断法从因缘生……三，缘因．修所断法而非因．非修所断法从因缘生……三，缘非因．非见非修所断法而非非因．非非见非修所断法从因缘生……三。

    ［第九］　因二法见所断因三法中之非因二法非见所断因三法

    二四五

    缘因．见所断因法而非因．非见所断因法从因缘生……三，缘因．修所断因法而非因．非修所断因法从因缘生……三，缘因．非见非修所断因法而非因．非非见非修所断因法从因缘生……一。

    ［第十］　因二法积集趣三法中之非因二法非积集趣三法

    二四六

    缘因．积集趣法而非因．非积集趣法从因缘生……三，缘因．减灭趣法而非因．非减灭趣法从因缘生……三，缘非因．非积集趣非减灭趣法而非非因．非非积集趣非减灭趣法从因缘生……三。

    ［第十一］　因二法有学三法中之非因二法非有学三法

    二四七

    缘因．有学法而非因．非有学法从因缘生……三，缘因．无学法而非因．非无学法从因缘生……三，缘非因．非有学非无学法而非非因．非非有学非无学法从因缘生……三。

    ［第十二］　因二法小三法中之非因二法非小三法

    二四八

    缘非因．小法而非非因．非小法从因缘生……三，缘因．大法而非因．非大法从因缘生……三，缘因．无量法而非因．非无量法从因缘生……三。

    ［第十三］　因二法小所缘三法中之非因二法非小所缘三法

    二四九

    缘因．小所缘法而非因．非小所缘法从因缘生……三，缘因．大所缘法而非因．非大所缘法从因缘生……三，缘因．无量所缘法而非因．非无量所缘法从因缘生……三。

    ［第十四］　因二法劣三法中之非因二法非劣三法

    二五〇

    缘因．劣法而非因．非劣法从因缘生……三，缘非因．中法而非非因．非中法从因缘生……三，缘因．胜法而非因．非胜法从因缘生……三。

    ［第十五］　因二法邪性三法中之非因二法非邪性三法

    二五一

    缘因．邪性决定法而非因．非邪性决定法从因缘生……三，缘因．正性决定法而非因．非正性决定法从因缘生……三，缘非因．非决定法而非非因．非非决定法从因缘生……三。

    ［第十六］　因二法道所缘三法中之非因二法非道所缘三法

    二五二

    缘因．道所缘法而非因．非道所缘法从因缘生……三，缘因．道因法而非因．非道因法从因缘生……三，缘因．道增上法而非因．非道增上法从因缘生……三。

    ［第十七］　因二法已生三法中之非因二法非已生三法

    二五三

    因．未生法依非因．非未生法之所缘缘为缘……九，因．当生法依非因．非当生法之所缘缘为缘……九。

    ［第十八］　因二法过去三法中之非因二法非过去三法

    二五四

    因．过去法依非因．非过去法之所缘缘为缘……九，因．未生法依非因．非未来法之所缘缘为缘……九。

    ［第十九］　因二法过去所缘三法中之非因二法非过去所缘三法

    二五五

    缘因．过去所缘法而非因．非过去所缘法从因缘生……三，缘因．未来所缘法而非因．非未来所缘法从因缘生法从因缘生……三，缘因．现在所缘法而非因．非现在所缘法从因缘生……三。

    ［第二十］　因二法内所缘三法中之非因二法非内所缘三法

    二五六

    缘因．内所缘法而非因．非内所缘法从因缘生……三，缘因．外所缘法而非因．非外所缘法从因缘生……三。

    ［第二十一］　因二法有见三法中之非因二法非有见三法

    二五七

    非因．有见有对法依非非因．非有见有对法之所缘缘为缘……乃至……非因．有见有对法依非因．非有见有对与非非因．非有见有对法之所缘缘为缘……三。

    二五八

    缘非因．无见有对法而非因．非无见有对法从因缘生……一。

    二五九

    缘因．无见无对法而非因．非无见无对法从因缘生……缘非因．无见无对法而非因．非无见无对法从因缘生……缘因．无见无对与非因．无见无对法而非因．非无见无对法从因缘生……。

    二六〇

    于因三。

    ［第二十二］　有因二法善三法中之非有因二法非善三法

    二六一

    缘有因．善法而非有因．非善法从因缘生……一，缘有因．不善法而非有因．非不善法从因缘生……三，缘无因．无记法而非无因．非无记法从因缘生……一。

    ［第二十三］　因相应二法善三法中之非因相应二法非善三法

    二六二

    缘因相应．善法而非因相应．非善法从因缘生……一，缘因相应．不善法而非因相应．非不善法从因缘生……三，缘因不相应．无记法而非因不相应．非无记法从因缘生……一。

    ［第二十四］　因有因二法善三法中之非因有因二法非善三法

    二六三

    因有因．善法依非因非无因．非善法之所缘缘为缘……一，因有因．善法依非无因非非因．非善法之所缘缘为缘……二，因有因．善法依非因非无因．非善与非无因非非因．非善法之所缘缘为缘……三。

    二六四

    有因非因．善法依非无因非非因．非善法之所缘缘为缘……四，……依非因非无因．非善法之所缘缘为缘……五，……依非因非无因．非善与非无因非非因．非善法之所缘缘为缘……六。

    二六五

    因有因．善与有因非因．善法依非因非无因．非善法之所缘缘为缘……七，……依非无因非非因．非善法之所缘缘为缘……八，……依非因非无因．非善与非无因非非因．非善法之所缘缘为缘……九。

    二六六

    因有因．不善法依非因非无因．非不善法之所缘缘为缘……依此之方法而应作九问。

    二六七

    因有因．无记法依非因非无因．非无记法之所缘缘为缘……应作九问……略……因因相应二法如因有因二法……略……九问。

    ［第二十五］　非因有因二法善三法中之非因非有因二法非善三法

    二六八

    缘非因有因．善法而非因非有因．非善法从因缘生……一，缘非因有因．不善法而非因非有因．非不善法从因缘生……一，缘非因无因．无记法而非因非无因．非无记法从因缘生……一。

    ［第二十六］　有缘二法善三法中之非有缘二法非善三法

    二六九

    缘有缘．善法而非有缘．非善法从因缘生……一，缘有缘．不善法而非无缘．缘不善法从因缘生……一，缘有缘．无记法而非无缘．非无记法从因缘生……一，有为者如有缘。

    ［第二十七］　有见二法善三法中之非有见二法非善三法

    二七〇

    缘无见．善法而非无见．非善法从因缘生……三，不善者如善。缘无见．无记法而非有见．非无记法从因缘生……。

    ［第二十八］　有对二法善三法中之非有对二法非善三法

    二七一

    缘无对．善法而非无对．非善法从因缘生……三，缘无对．不善法而非无对．非不善法从因缘生……三，于无记一。

    ［第二十九］　有色二法善三法中之非有色二法非善三法

    二七二

    缘非有色．善法而非非有色．非善法从因缘生……一，缘非有色．不善法而非非有色．非不善法从因缘生……一，缘有色．无记法而非非有色．非无记法从因缘生……一。

    ［第三十］　世间二法善三法中之非世间二法非善三法

    二七三

    缘世间．善法而非出世间．非善法从因缘生……二，缘世间．不善法而非出世间．非不善法从因缘生……一，缘世间．无记法而非世间．非无记法从因缘生……二。

    ［第三十一］　所识二法善三法中之非所识二法非善三法

    二七四

    缘所识．善法而非所识．非善法从因缘生……九，缘所识．不善法而非所识．非不善法从因缘生……九，以所识无记法为缘而非所识．非无记法从因缘生……九。

    ［第三十二］　漏二法善三法中之非漏二法非善三法

    二七五

    缘非漏．善法而非非漏．非善法从因缘生……一，缘漏．不善法而非漏．非不善法从因缘生……三，以非漏．无记法为缘而非非漏．非无记法从因缘生……三。

    ［第三十三］　有漏二法善三法中之非有漏二法非善三法

    二七六

    缘有漏．善法而非无漏．非善法从因缘生……缘无漏．善法而非无漏．非善法从因缘生……二，缘有漏．不善法而非无漏．非不善法从因缘生……一，缘有漏．无记法而非有漏．非无记法从因缘生……二。

    ［第三十四］　漏相应二法善三法中之非漏相应二法非善三法

    二七七

    缘漏不相应．善法而非漏相应．非善法从因缘生……一，缘漏相应．不善法而非漏相应．非不善法从因缘生……三，缘漏不相应．无记法而非漏相应．非无记法从因缘生……三。

    ［第三十五］　漏有漏二法善三法中之非漏有漏二法非善三法

    二七八

    缘有漏非漏．善法而非漏非无漏．非善法从因缘生……一，缘漏有漏．不善法而非漏非无漏．非不善法从因缘生……三，缘有漏非漏．无记法而非无漏非非漏．非无记法从因缘生……三，［漏乃至］漏漏相应二法［之五］，于［漏等之］九群间，于出世间时，于问分中此等五者，不得、无有、非见。

    ［第三十六］　漏不相应有漏二法善三法中之漏不相应非有漏二法非善三法

    二七九

    缘漏不相应有漏．善法而漏不相应非无漏．非善法从因缘生……一，缘漏不相应无漏．善法而漏不相应非无漏．非善法从因缘生……一，缘漏不相应有漏．不善法而漏不相应非无漏．非不善法从因缘生……一，缘漏不相应有漏．无记法而漏不相应非有漏．非无记法从因缘生……二。

    ［第三十七］　六群二法善三法中之六群二法非善三法

    二八〇

    缘非结善法而非结．非善法从因缘生……缘非系．善法而非系．非善法从因缘生……缘非暴流．善法而非暴流．非善法从因缘生……缘非轭．善法而非轭．非善法从因缘生……缘非盖．善法非而非盖．非善法从因缘生……缘非执．善法而非执．非善法从因缘生……。

    ［第三十八］　有所缘二法善三法中之非有所缘二法非善三法

    二八一

    缘有所缘．善法而非有所缘．非善法从因缘生……一，缘有所缘．不善法而非有所缘．非不善法从因缘生……一。

    ［第三十九］　心二法善三法中之非心二法非善三法

    二八二

    缘心．善法而非心．非善法从因缘生……三，缘心．不善法而非心．非不善法从因缘生……三，缘非心．无记法而非非心．非无记法从因缘生……三。

    ［第四十］　心所二法善三法中之非心所二法非善三法

    二八三

    缘心所．善法而非心所．非善法从因缘生……三，缘心所．不善法而非心所．非不善法从因缘生……三，缘非心所．无记法而非非心所．非无记法从因缘生……三。

    ［第四十一］　心相应二法善三法中之非心相应法非善三法

    二八四

    缘心相应．善法而非心相应．非善法从因缘生……一，缘心相应．不善法而非心相应．非不善法从因缘生……一，无记根唯三。

    ［第四十二］　心相杂二法善三法中之非心相杂二法非善三法

    二八五

    缘心相杂．善法而非心相杂．非善法从因缘生……一，缘心相杂．不善法而非心相杂．非不善法从因缘生……一，无记根唯三。

    ［第四十三］　心等起二法善三法中之非心等起二法非善三法

    二八六

    缘心等起．善法而非非心等起．非善法从因缘生……三，缘心等起，不善法而非非心等起．非不善法从因缘生……三，无记根者唯三。

    ［第四十四］　心俱有二法善三法中之非心俱有二法非善三法

    二八七

    缘心俱有．善法而非心俱有．非善法从因缘生……九，缘心俱有．不善法而非心俱有．非不善法从因缘生……九，无记根者唯三。

    ［第四十五］　心随转二法善三法中之非心随转二法非善三法

    二八八

    缘心随转．善法而非心随转．非善法从因缘生……九，缘心随转．不善法而非心随转．非不善法从因缘生……九，无记根者唯三。

    ［第四十六］　心相杂等起二法善三法中之非心相杂等起二法非善三法

    二八九

    缘心相杂等起．善法而非心相杂等起．非不善法从因缘生……三。

    ［第四十七］　心相杂等起俱有二法善三法中之非心相杂等起俱有二法非善三法

    二九〇

    缘心相杂等起俱有．不善法而非心相杂等起俱有．非不善法从因缘生……三，无记根唯三。

    ［第四十八］　心相杂等起随转二法善三法中之非心相杂等起随转二法非善三法

    二九一

    缘心相杂等起随转．善法而心相杂等起随转．非善法从因缘生……三，缘心相杂等起随转．不善法而非心相杂等起随转．非不善法从因缘生……三，无记根唯三。

    ［第四十九］　内二法善三法中之非内二法非善三法

    二九二

    缘内．善法而非内．非善法从因缘生……缘外．善法而非内．非善法从因缘生……三，缘内．不善法而非内．非不善法从因缘生……缘外．不善法而非内．不善法从因缘生……三，无记根唯三。

    ［第五十］　所造二法善三法中之非所造二法非善三法

    二九三

    缘非所造．善法而非非所造．非善法从因缘生……三，缘非所造．不善法而非非所造．非不善法从因缘生……三，无记根唯三。

    ［第五十一］　已取二法善三法中之非已取二法非善三法

    二九四

    缘非已取．善法而非已取．非善法从因缘生……一，缘非已取．不善法而非已取．非不善法从因缘生……一，无记根唯一。

    ［第五十二］　取群二法善三法中之非取群二法非善三法

    二九五

    缘非取．善法而非取．非善法从因缘生……一，缘非取．不善法而非取．非不善法从因缘生……三。

    ［第五十三］　染群二法善三法中之非染群二法非善三法

    二九六

    非染．善法而非染．非不善法从因缘生……一。

    ［第五十四］　见所断二法善三法中之非见所断二法非善三法

    二九七

    缘非见所断．善法而非见所断．非善法从因缘生……一，缘见所断．不善法而非见所断．非不善法从因缘生……二，缘见所断．无记法而非非见所断．非无记法从因缘生……二。

    ［第五十五］　修所断二法善三法中之非修所断二法非善三法

    二九八

    缘非修所断．善法而非非修所断．非善法从因缘生……一，缘修所断．不善法而非修所断．非不善法从因缘生……二，缘非修所断．无记法而非非修所断．非无记法从因缘生……二。

    ［第五十六］　见所断因二法善三法中之非见所断因二法非善三法

    二九九

    缘非见所断因．善法而非见所断因．非善法从因缘生……一，缘见所断因．不善法而非见所断因．非不善法从因缘生……三，缘非见所断因．无记法而非见所断因．非无记法从因缘生……二。

    于无记分，遍依缘而计算。

    ［第五十七］　修所断因二法善三法中之非修所断因二法善三法

    三〇〇

    缘非修所断因．善法而非修所断因．非善法从因缘生……一，缘非修所断因．不善法而非修所断因．非不善法从因缘生……三，无记根二。

    ［第五十八］　有寻二法善三法中之非有寻二法非善三法

    三〇一

    缘有寻．善法而非有寻．非善法从因缘生……三，缘有寻．不善法而非有寻．非不善法从因缘生……三，无记根唯三。

    ［第五十九］　有伺二法善三法中之非有伺二法非善三法

    三〇二

    缘有伺．善法而非有伺．非善法从因缘生……三，缘有伺．不善法而非有伺．非不善法从因缘生……三，无记根唯三。

    ［第六十］　有喜二法善三法中之非有喜二法非善三法

    三〇三

    缘有喜．善法而非有喜．非善法从因缘生……缘无记．善法而非无记．非善法从因缘生……三，缘有喜．不善法而非有喜．非不善法从因缘生……缘无喜．不善法而非无喜．非不善法从因缘生……三，无记根唯三。

    ［第六十一］　喜俱行二法善三法中之非喜俱行二法非善三法

    三〇四

    缘喜俱行．善法而非喜俱行．非善法从因缘生……三，缘喜俱行．不善法而非喜俱行．非不善法从因缘生……三，无记根唯三。

    ［第六十二］　乐俱行二法善三法中之非乐俱行二法非善三法

    三〇五

    缘乐俱行．善法而非乐俱行．非善法从因缘生……缘非乐俱行．善法而非乐俱行．非善法从因缘生……缘乐俱行．善与非乐俱行．善法而非乐俱行．非善法从因缘生……三，缘乐俱行．不善法而非乐俱行．非不善法从因缘生……缘非乐俱行．不善法而非非乐俱行．非不善法从因缘生……三，无记根唯三。

    ［第六十三］　舍俱行二法善三法中之非舍俱行二法非善三法

    三〇六

    缘舍俱行．善法而非舍俱行．非善法从因缘生……缘非舍俱行．善法而非非舍俱行．非善法从因缘生……三，缘舍俱行．不善法而非舍俱行．非不善法从因缘生……缘非舍俱行．不善法而非非舍俱行．非不善法从因缘生……三，无记根唯三。

    ［第六十四］　欲界系二法善三法中之非欲界系二法非善三法

    三〇七

    缘欲界系．善法而非欲界系．非善法从因缘生……缘非欲界系．善法而非非欲界系．非善法从因缘生……二，缘欲界系．不善法而非非欲界系．非不善法从因缘生……一，无记根唯二。

    ［第六十五］　色界系二法善三法中之非色界系二法非善三法

    三〇八

    缘色界系．善法而非色界系．非善法从因缘生……缘非色界系．善法而非非色界系．非善法从因缘生……二，缘非色界系．不善法而非非色界系．非不善法从因缘生……一，无记根二。

    ［第六十六］　无色界系二法善三法中之非无色界系二法非善三法

    三〇九

    缘无色界系．善法而非无色界系．非善法从因缘生……二，缘非无色界系．不善法而非非无色界系．不善法从因缘生……一，无记根二。

    ［第六十七］　所摄二法善三法中之非所摄二法非善三法

    三一〇

    缘所摄．善法而非所摄．非善法从因缘生……缘非所摄．善法而非非所摄．非善法从因缘生……二，缘所摄．不善法而非非所摄．非不善法从因缘生……一，无记根二。

    ［第六十八］　出离二法善三法中之非出离二法非善三法

    三一一

    缘出离．善法而非出离．非善法从因缘生……缘非出离．善法而非出离．非善法从因缘生……二，缘非出离．不善法而非出离．非不善法从因缘生……一，无记根二。

    ［第六十九］　决定二法善三法中之非决定二法非善三法

    三一二

    缘决定．善法而非决定．非善法从因缘生……缘非决定．善法而非决定．非善法从因缘生……二，缘决定．不善法而非决定．非不善法从因缘生……缘非决定．不善法而非决定．非不善法从因缘生……二，无记根二。

    ［第七十］　有上二法善三法中之非有上二法非善三法

    三一三

    缘有上．善法而非无上．非善法从因缘生……缘无上．善法而非无上．非善法从因缘生……二，缘有上．不善法而非无上．非不善法从因缘生……一，无记根二。

    ［第七十一］　有诤二法善三法中之非有诤二法非善三法

    三一四

    缘无诤．善法而非有诤．非善法从因缘生……一，缘有诤．不善法而非有诤．非不善法从因缘生……一。

    三一五

    缘无诤．无记法而非无诤．非记法从因缘生……缘无诤．无记法而非有诤．非无记法从因缘生……。

    三一六

    于因二、不去二。

    俱生分与相应分皆如相缘分。

    三一七

    无诤．无记法依非无诤．非无记法之所缘缘为缘……无诤．无诤法依非有诤．非无记法之所缘缘为缘……。

    三一八

    于所缘二、不去二。

    ［第七十二］　有诤二法受三法中之非有诤二法非受三法

    三一九

    缘有诤．乐受相应法而非有诤．非乐受相应法从因缘生……缘有诤．乐受相应法而非无诤．非乐受相应法从因缘生……缘有诤．乐受相应法而非有诤．非乐受相应与非无诤．非乐受相应法从因缘生……缘无诤．乐受相应法而非有诤．非乐受相应法从因缘生……四，缘有诤．苦受相应法而非有诤．非苦受相应法从因缘生……三，缘有诤．不苦不乐受相应法而非有诤．非不苦不乐受相应法从因缘生……四。

    ［第七十三］　有诤二法异熟三法中之非有诤二法非异熟三法

    三二〇

    缘无诤．异熟法而非有诤．非异熟法从因缘生……一，缘有诤．异熟法而非有诤．非异熟法法从因缘生……缘无诤．异熟法法而非有诤．非异熟法法从因缘生……二，缘无诤．非异熟非异熟法法而非有诤．非非异熟非异熟法法从因缘生……一。

    ［第七十四］　有诤二法已取顺取三法中之非有诤二法非已取顺取三法

    三二一

    缘无诤．已取顺取法而非有诤．非已取顺取法从因缘生……一，缘无诤．非已取非顺取法而非有诤．非非已取非顺取法从因缘生……一。

    ［第七十五］　有诤二法已染顺染三法中之非有诤二法非已染顺染三法

    三二二

    缘有诤．已染顺染法而非有诤．非已染顺染法从因缘生……一，缘无诤．非已染顺染法而非有诤．非已染顺染法从因缘生……二，缘无诤．非已染非顺染法而非有诤．非非已染非顺染法从因缘生……一。

    ［第七十六］　有诤二法寻三法中之非有诤二法非寻三法

    三二三

    缘有诤．有寻有伺法而非有诤．非有寻有伺法从因缘生……三，缘无诤．有寻有伺法而非有诤．非有寻有伺法从因缘生……一，缘有诤．无寻唯伺法而非有诤．非无寻唯伺法从因缘生……四，缘无诤．无寻无伺法而非有诤．非无寻无伺法从因缘生……一。

    ［第七十七］　有诤二法喜三法中之非有诤二法非喜三法

    三二四

    缘有诤．喜俱行法而非有诤．非喜俱行法从因缘生……三，缘无诤．喜俱行法而非有诤．非喜俱行法从因缘生……一，缘有诤．乐俱行法而非有诤．非乐俱行法从因缘生……三，缘无诤．乐俱行法而非有诤．非乐俱行法从因缘生……一，缘有诤．舍俱行法而非有诤．非舍俱行法从因缘生……四。

    ［第七十八］　有诤二法见三法中之非有诤二法非见三法

    三二五

    缘有诤．见所断法而非有诤．非见所断法从因缘生……一，缘有诤．修所断法而非有诤．非修所断法从因缘生……一，缘无诤．非见非修所断法而非无诤．非非见非修所断法从因缘生……一。

    ［第七十九］　有诤二法见所断因三法中之非有诤二法非见所断因三法

    三二六

    缘有诤．见所断因法而非有诤．非见所断因法从因缘生……三，缘有诤．修所断因法而非有诤．非修所断因法从因缘生……三，缘无诤．非见非修所断因法而非无诤．非非见非修所断因法从因缘生……一。

    ［第八十］　有诤二法积集趣三法中之非有诤二法非积集趣三法

    三二七

    缘有诤．积集趣法而非有诤．非积集趣法从因缘生……二，缘无诤．非减灭趣法而非有诤．非减灭趣法从因缘生……一，缘无诤．非积集趣非减灭法而非无诤．非非积集趣非减灭趣法从因缘生……。

    ［第八十一］　有诤二法有学三法中之非有诤二法非有学三法

    三二八

    缘无诤．有学法而非有诤．非有学法从因缘生……一，缘无诤，无学法而非有诤．非无学法从因缘生……一，缘无诤．非有学非无学法而非有诤．非非有学非无学法从因缘生……一。

    ［第八十二］　有诤二法小三法中之非有诤二法非小三法

    三二九

    缘无诤．小法而非有诤．非小法从因缘生……一，缘无诤．大法而非有诤．非大法从因缘生……一，缘无诤．无量法而非有诤．非无量法从因缘生……一。

    ［第八十三］　有诤二法小所缘三法中之非有诤二法非小所缘三法

    三三〇

    缘有诤．小所缘法而非有诤．非小所缘法从因缘生……二，缘有诤．大所缘法而非有诤．非大所缘法从因缘生……二，缘无诤．无量所缘法而非有诤．非无量所缘法从因缘生……一。

    ［第八十四］　有诤二法劣三法中之非有诤二法非劣三法

    三三一

    缘有诤．劣法而非有诤．非劣法从因缘生……一，缘无诤．中法而非有诤．非中法从因缘生……二，缘无诤．胜法而非有诤．非胜法从因缘生……一。

    ［第八十五］　有诤二法邪性三法中之非有诤二法非邪性三法

    三三二

    缘有诤．邪性决定法而非有诤．非邪性决定法从因缘生……一，缘无诤．正性决定法而非有诤．非正性决定法从因缘生……缘有诤．非决定法而非有诤．非非决定法从因缘生……二。

    ［第八十六］　有诤二法道所缘三法中之非有诤二法非道所缘三法

    三三三

    缘无诤．道所缘法而非有诤．非道所缘法从因缘生……一，缘无诤．道因法而非有诤．非道因法从因缘生……一，缘无诤．道增上法而非有诤．非道增上法从因缘生……一。

    ［第八十七］　有诤二法已生三法中之非有诤二法非已生三法

    三三四

    有诤．未生法依非有诤．非未生法之所缘缘为缘……四，无诤．当生法依非无诤．非当生法之所缘缘为缘……二。

    ［第八十八］　有诤二法过去三法中之非有诤二法非过去三法

    三三五

    有诤．过去法依非有诤．非过去法之所缘缘为缘……四，未来乃如过去。

    ［第八十九］　有诤二法过去所缘三法中之非有诤二法非过去所缘三法

    三三六

    缘有诤．过去所缘法而非有诤．非过去所缘法从因缘生……缘无诤．过去所缘法而非有诤．非过去所缘法从因缘生……二，缘有诤．未来所缘法而非有诤．非未来所缘法从因缘生……二，缘有诤．现在所缘法而非有诤．非现在所缘法从因缘生……二。

    ［第九十］　有诤二法内所缘三法中之非有诤二法非内所缘三法

    三三七

    缘有诤．内所缘法而非有诤．非内所缘法从因缘生……二，缘有诤．外所缘法而非有诤．非外所缘法从因缘生……二。

    ［第九十一］　有诤二法有见三法中之非有诤二法非有见三法

    三三八

    缘有诤．无见有对法而非有诤．非无见有对法从因缘生……一。

    三三九

    缘有诤．无见无对法而非有诤．非无见无对法从因缘生……缘无诤．无见无对法而非有诤．非无见无对法从因缘生……缘有诤．无见无对与无诤．无见无对法而非有诤．非无见无对法从因缘生……。

    三四〇

    于因三、不去三。

    三四一

    缘无诤．无见无对法而非有诤．非无见无对法从非因缘生……。

    三四二

    缘有诤．无见无对法而非有诤．非无见无对法从非所缘缘生……。

    三四三

    于非因一、非所缘三、非去三。

    俱生分与相应分皆如相缘分。

    三四四

    有诤．无见无对法依非有诤．非无见无对法之因缘为缘……无诤．无见无对法依非有诤．非无见无对法之因缘为缘……。

    三四五

    于因二、增上二、不去三。

    三四六

    有诤．无见无对法依非有诤．非无见无对法之俱生缘为缘……，……依后生缘为缘……，……依业缘为缘……。

    三四七

    于非因三、非所缘三、非去三，于善三法如问分应广说。

    顺逆三法二法发趣

    ［第一］　善三法因二法中之非善三法非因二法

    三四八

    缘善．因法而非善．非因法从因缘生……缘善．因法而非不善．非因法从因缘生……缘善．因法而非无记．非因法从因缘生……缘善．因法而非不善．非因．非无记．非因法从因缘生……缘善．因法而非善．非因与非不善．非因法从因缘生……五。

    三四九

    缘不善．因法而非不善．非因法从因缘生……缘不善．因法而非善．非因法从因缘生……缘不善．因法而非无记．非因法从因缘生……缘不善．因法而非不善．非因与非无记．非因法从因缘生……缘不善．因法而非善．非因与非不善．非因法从因缘生……五。

    三五〇

    缘无记．因法而非善．非因法从因缘生……缘无记．因法而非不善．非因法从因缘生……缘无记．因法而非善．非因与非不善．非因法从因缘生……三。

    三五一

    于因十三、所缘九、不去十三。

    三五二

    缘善．因法而非善．非因法从非所缘缘生……。

    三五三

    于非所缘九、非增上十三、非不相应九。

    俱生分与相应分皆如相缘分应广说。

    三五四

    善．因法依非善．非因法之因缘为缘……善．因法依非不善．非因法之因缘为缘……善．因法依非无记．非因法之因缘为缘……五，不善．因法依非不善．非因法之因缘为缘……五，无记．因法依非善．非因法之因缘为缘……，三。

    三五五

    善．因法依非善．非因法之所缘缘为缘……。

    三五六

    于因十三、所缘十八、不去十三，问分应广说。

    三五七

    缘善．非因法而非不善．非非因法从因缘生……缘善．非因法而非无记．非非因法从因缘生……。

    三五八

    于因九、所缘九、不去九，遍九。

    ［第二］　善三法有因二法中之非善三法非有因二法

    三五九

    缘善．有因法而非善．非有因法从因缘生……缘善．有因法而非不善．非有因法从因缘生……缘善．有因法而非善．非有因与非不善．非有因法从因缘生……三，缘不善．有因法而非不善．非有因法从因缘生……缘不善．有因法非善．非有因而非善．非有因法从因缘生……缘不善．有因法而非善．非有因与非不善．非有因法从因缘生……三，缘无记．有因法而非善．非有因法从因缘生……缘无记．有因法而非不善．非有因法从因缘生……缘无记．有因法而非善．非有因与非不善．非有因法从因缘生……三。

    三六〇

    于因九、所缘三、不去十一。

    俱生分与相应分皆如相缘分

    三六一

    善．有因法依非善．非有因法之因缘为缘……善．有因法依非不善．非有因法之因缘为缘……善．有因法依非善．非有因与非不善．非有因法之因缘为缘……三，不善．有因法依非不善．非有因法之因缘为缘……不善．有因法依非善．非有因法之因缘为缘……不善．有因法依非善．非有因与非不善．非有因法之因缘为缘……三，无记．有因法依非善．非有因法之因缘为缘……无记、有因法依非不善．非有因法之因缘为缘……无记．有因法依非善．非有因与非不善．非有因法之因缘为缘……三。

    三六二

    于因九、所缘十五……乃至……不去十一。

    三六三

    缘不善．无因法而非善．非无因法从因缘生……缘不善．无因法而非无记．非无因法从因缘生……缘不善．无因法而非善．非无因与非无记．非无因法从因缘生……三，缘无记．无因法而非善．非无因法从因缘生……缘无记．无因法而非不善．非无因法从因缘生……缘无记．无因法而非善．非无因与非不善．非无因法从因缘生……三。

    三六四

    于因六、所缘六、不去六。

    ［第三］　善三法因相应二法中之非善三法非因相应二法

    三六五

    缘善．因相应法而非善．非因相应法从因缘生……如有因二法。

    ［第四］　善三法因有因二法中之非善三法非因有因二法

    三六六

    缘善因．有因法而非不善．非因非无因法从因缘生……缘善因．有因法而非无记．非因非无因法从因缘生……缘善因．有因法而非不善．非因非无因与非无记．非因非无因法从因缘生……三，缘不善．因有因法而非善．非因非无因法从因缘生……三，缘无记．因有因法而非善．非因非无因法从因缘生……非不善．非因非无因法从因缘生……，……非善．非因非无因与非不善．非因非无因法从因缘生……三。

    三六七

    于因九。

    三六八

    缘善．有因非因法而非不善．非无因非非因法……非无记．非无因非非因法……非不善．非无因非非因与非无记．非无因非非因法从因缘生……三，缘不善．有因非因法而非善．非无因非非因法……缘不善．有因非因法而非无记．非无因非非因法……非善．非无因非非因与非无记．非无因非非因法……三，缘无记．有因非因法而非善．非无因非非因法……非不善．非无因非非因法……非善．非无因非非因与非不善．非无因非非因法从因缘生……三。

    三六九

    于因九。

    ［第五］　善三法因因相应二法中之非善三法非因因相应二法

    三七〇

    缘善．因因相应法而非不善．非因非因不相应法……非无记．非因非因不相应法……非不善．非因非因不相应与非无记．非因非因不相应法从因缘生……三，不善应作三［问］。无记应作三［问］、九［问］。缘善．因相应非因法而非不善．非因不相应非非因……非无记．非因不相应非非因法……非不善．非因不相应非非因与非无记．非因不相应非非因法……三，缘不善．因相应非因法……三，无记乃三［问］、九［问］……乃至……。

    ［第六］　善三法非因有因二法中之非善三法非因非有因二法

    三七一

    缘善．非因有因法而非善．非因非有因法……非不善．非因非有因法……非善．非因非有因与非不善．非因非有因之法……不善．非因有因……三，缘无记．非因有因法而非善……非不善……非善．非因非有因与非不善．非因非有因之法……三，缘无记．非因无因法而非善．非因非无因法……非不善．非因非无因法……非善．非因非无因与非不善．非因非无因法从因缘生……三。

    ［第七］　善三法有缘二法中之非善三法非有缘二法

    三七二

    无记．无缘法依非无记．非无缘法之所缘缘为缘……，……依非善．非无缘法……依非不善．非无缘法……依非不善．非无缘与非无记．非无缘法……依非善．非无缘与非不善．非无缘法之所缘缘为缘……五。

    无为乃如无缘。

    ［第八］　善三法有见二法中之非善三法非有见二法

    三七三

    无记．有见法依非无记．非有见法之所缘缘为缘……非善．非有见……乃至……。应作六问，缘善无见法而非不善．非无见法……依不善．唯三［问］。依无记．唯三问、九［问］。

    ［第九］　善三法有对二法中之非善三法非有对二法

    三七四

    缘无记．有对法而善．非有对法……非不善．非有对法……非善．非有对与非不善．非有对法……三［问］，善无对为三［问］，不善无对为三［问］，无记无对为三［问］，善．无对与无记．无对是三［问］，不善．无对与无记．无对是三［问］，十五［问］。

    ［第十］　善三法有色二法中之非善三法非有色二法

    三七五

    缘无记．有色法而非善．有色法……非不善．非有色……非善．非有色与非不善．非有色之法……三，缘善．非有色法……三，缘不善．非有有色法……三，缘无记．非有色法……三、九。

    ［第十一］　善三法世间二法中之非善三法非世间二法

    三七六

    缘无记．世间法而非无记．非世间法从因缘生……，……非善．非世间法……非不善．非世间法……非不善．非世间与非无记．非世间法……非善．非世间与非不善．非世间法……五，缘善．出世间法而非善．非出世间法……非不善．非出世间法……非善．非出世间与非不善．非出世间法……三，缘无记．出世间法而非善．非出世间法……非不善．非出世间法……非善．非出世间与非不善．非出世间间法从因缘生……三。

    ［第十二］　善三法所识二法中之非善三法非所识二法

    三七七

    缘善．所识法而非善．非所识法……非不善．非所识法……非无记．非所识法……略……于所识三［问］、十九问。缘善．非所识法而非善．非非所识法……非不善．非非所识法……非无记．非非所识法从因缘生……乃至……依此方法，于非所识，应作十九问。

    ［第十三］　善三法漏二法中之非善三法非漏二法

    三七八

    缘不善．漏法而非不善．非漏法……非善．非漏法……非无记．非漏法……非善．非漏与非无记．非漏法……非善．非漏与非不善．非漏法从因缘生……五，缘不善．非漏法而非善．非非漏法从因缘生……，……无记．非非漏法……非善．非非漏与非无记．非非漏法从因缘生……三。

    ［第十四］　善三法有漏二法中之非善三法非有漏二法

    三七九

    缘无记．有漏法……如世间二法……乃至……。

    ［第十五］　善三法漏相应二法中之非善三法非漏相应二法

    三八〇

    缘不善．漏相应法而非善．非漏相应法……非不善．非漏相应法……非无记．非漏相应法……非善．非漏相应与非无记．非漏相应法……非善．非漏相应与非不善．非漏相应法从因缘生……五，缘不善．漏不善应法而非善．非漏不相应法……非无记．非漏不相应法……非善．非漏不相应与非无记．非漏不相应法从因缘生……三。

    ［第十六］　善三法漏有漏二法中之非善三法非漏有漏二法

    三八一

    缘不善．漏有漏法而非善．非漏非无漏法……非不善．非漏非无漏法……非无记．非漏非无漏法……非善．非漏非无漏与非无记．非漏非无漏法……非善．非漏非无漏与非不善．非漏非无漏法从因缘生……五，缘不善．有漏非漏法而非善．非无漏非非漏法……非无记．非无漏非非漏法……非善．非无漏非非漏与非无记．非无漏非非漏法从因缘生……三。

    ［第十七］　善三法漏漏相应二法中之非善三法非漏漏相应二法

    三八二

    缘不善．漏漏相应法而非善．非漏非漏不相应法……非无记．非漏非漏不善相应法……非善．非漏非漏不相应与非无记．非漏非漏不相应法从因缘生……三，缘不善．漏相应非漏法而非善．非漏不相应非非漏法……非无记．非漏不相应非非漏法……非善．非漏不相应非非漏与非无记．非漏不相应非非漏法从因缘生……三。

    ［第十八］　善三法不相应有漏二法中之非善三法漏不相应二法

    三八三

    缘无记．漏不相应有漏法……如世间二法分。

    ［第十九］　善三法六群二法中之非善三法六群二法

    三八四

    缘不善、结……略……系．暴流．轭．盖．执……乃至……。

    ［第二十］　善三法有所缘二法中之非善三法非有所缘二法

    三八五

    缘善．有所缘法而非善．非有所缘法从因缘生……缘善．有所缘法而非不善．非有所缘法从因缘生……缘善．有所缘法而非善．非有所缘与非不善．非有所缘法从因缘生……三，缘不善．有所缘法而非不善．非有所缘法从因缘生……缘不善．有所缘法而非善．非有所缘法从因缘生……缘不善．有所缘法而非善．非有所缘与非不善．非有所缘法从因缘生……三，缘无记．有所缘法而非善．非有所缘法从因缘生……三。

    三八六

    于因九。

    三八七

    缘无记．无所缘法而非善．非无所缘法从因缘生……缘无记．无所缘法而非不善．非无所法从因缘生……缘无记．无所缘法而非善．非无所缘与非不善．非无所缘法从因缘生……。

    三八八

    于因三。

    ［第二十一］　善三法心二法中之非善三法非心二法

    三八九

    缘善．心法而非善．非心法从因缘生……缘善．心法而非不善．非心法从因缘生……缘善．心法而非无记．非心法从因缘生……缘善．心法而非善．非心与非无记．非心之法从因缘生……缘善．心法而非善．非心与非不善．非心法从因缘生……五，缘不善．心法而非善．非心法从因缘生……缘不善．心法而非不善．非心法从因缘生……缘不善．心法而非无记．非心法从因缘生……缘不善．心法而非善．非心与非无记．非心法从因缘生……缘不善．心法而非不善．非心与非无记．非心法从因缘生……五，缘无记．心法而非善．非心法从因缘生……缘无记．心法而非不善．非心法从因缘生……缘无记．心法而非善．非心与非不善．非心法从因缘生……三。

    三九〇

    于因十三。

    三九一

    缘善．非心法而非不善．非非心法从因缘生……缘善．非心法而非无记．非非心法从因缘生……缘善．非心法而非不善．非非心与非无记．非非心法从因缘生……三，缘不善．非心法而非善．非非心法从因缘生……缘不善．非心法而非无记．非非心法从因缘生……缘不善．非心法而非善．非非心与非无记．非非心法从因缘生……三，无记乃三［问］。

    三九二

    于因九。

    ［第二十二］　善三法心所二法中之非善三法非心所二法

    三九三

    缘善．心所法而非善．非心所法从因缘生……缘善．心所法而非不善．非心所法从因缘生……缘善．心所法而非无记．非心所法从因缘生……缘善．心所法而非不善．非心所与非无记．非心所法从因缘生……缘善．心所法而非善．非心所与非不善．非心所法从因缘生……五，缘不善．心所法而非不善．非心所法从因缘生……缘不善．心所法而非善．非心所法从因缘生……缘不善．心所法而非无记．非心所法从因缘生……缘不善．心所法而非善．非心所与非无记．非心所法从因缘生……缘不善．心所法而非善．非心所与非不善．非心所法从因缘生……五，缘无记．心所法而非善．非心所法从因缘生……缘无记．心所法而非不善．非心所法从因缘生……缘无记．心所法而非善．非心所与非不善．非心所法从因缘生……三。

    三九四

    于因十三。于非心所九［问］。

    ［第二十三］　善三法心相应二法中之非善三法非心相应二法

    三九五

    缘善．心相应法而非善．非心相应法从因缘生……缘善．心相应法而非不善．非心相应法从因缘生……缘善．心相应法而非无记．非心相应法从因缘生……缘善．心相应法而非不善．非心相应与非无记．非心相应法从因缘生……缘善．心相应法而非善．非心相应与非不善．非心相应法从因缘生……五，缘不善．心相应法而非不善．非心相应法从因缘生……五，缘无记．心相应法而非善．非心相应法从因缘生……缘无记．心相应法而非不善．非心相应法从因缘生……缘无记．心相应法而非善．非心相应与非不善．非心相应之法从因缘生……三。

    三九六

    于因十三。于心不相应三［问］。

    ［第二十四］　善三法心相杂二法中之非善三法非心相杂二法

    三九七

    缘善．心相杂法而非善．非心相杂法从因缘生……缘善．心相杂法而非不善．非心相杂法从因缘生……缘善．心相杂法而非无记．非心相杂法从因缘生……缘善．心相杂法而非不善．非心相杂与非无记．非心相杂法从因缘生……缘善．心相杂法而非善．非心相杂与非不善．非心相杂法从因缘生……缘善．心相杂法而非善．非心相杂与非不善．非心相杂法从因缘生……五，缘不善．心相杂法而非不善．非心杂法从因缘生……缘不善．心相杂法而非善．非心相杂法从因缘生……缘不善．心相杂法而非记．非心相杂法从因缘生……缘不善．心相杂法而非善．非心相杂与非无记．非心相杂法从因缘生……缘不善．心相杂法而非善．非心相杂与非不善．非心相杂法从因缘生……五，缘无记．心相杂法而非善．非心相杂法从因缘生……缘无记．心相杂法而非不善．非心相杂法从因缘生……缘无记．心相杂法而非善．非心相杂与非不善．非心相杂法从因缘生……三。

    三九八

    于因十三。

    ［第二十五］　善三法心等起二法之非善三法非心等起二法

    三九九

    缘善．心等起法而非不善．非心等起法从因缘生……缘善．心等起法而非无记．非心等起法从因缘生……缘善．心等起法而非不善．非心等起与非无记．非心等起法从因缘生……三，缘不善．心等起法而非善．非心等起法从因缘生……缘不善．心等起法而非无记．非心等起法从因缘生……三，缘无记．心等起法而非善．非心等起法从因缘生……三。

    四〇〇

    于因九、不去九。

    四〇一

    缘善．非心等起法而非善．非非心等起法从因缘生……五，缘不善．非心等起法而非不善．非非等起法而非不善．非非心等起法从因缘生……五，缘无记．非心等起法而非善．非非心等起法从因缘生……三。

    四〇二

    于因十三、不去十三。

    ［第二十六］　善三法心俱有二法中之非善三法非心俱有二法

    四〇三

    缘善．心俱有法而非善．非心俱有法从因缘生……五，缘不善．心俱有法而非不善．非心俱有法从因缘生……五，缘无记．心俱有法而非善．非心俱有法从因缘生……三。

    四〇四

    于因十三、不去十三。

    四〇五

    缘善．非心俱有法而非善．非非心俱有法从因缘生……五，缘不善．非心俱有法而非不善．非非心俱有法从因缘生……五，缘无记．非心俱有法而非善．非非心俱有法从因缘生……三。

    四〇六

    于因十三、于不去十三。

    ［第二十七］　善三法心随转二法中之非善三法非心随转二法

    四〇七

    缘善．心随转法……十三，缘不善．非心随转法……十三，……略……。

    三之二法乃如心二法。

    ［第二十八］　善三法内二法中之非善三法非内二法

    四〇八

    缘善．内法……如心二法。缘善．外法而非不善．非外法从因缘生……三。

    ［第二十九］　善三法所造二法中之非善三法非所造二法

    四〇九

    缘无记．所造法而非善．非所造法从因缘生……三，缘善．非所造法而非善．非非所造法从因缘生……三、九。

    ［第三十］　善三法已取二法中之非善三法非已取二法

    四一〇

    缘无记．已取法而非善．非已取法从因缘生……缘无记．已取法而非不善．非已取法从因缘生……缘无记．已取法而非善．非已取与非不善．非已取法从因缘生……三。

    ［第三十一］　善三法二群二法中之非善三法非二群二法

    四一一

    缘不善．取法而非不善．非取法从因缘生……缘不善．染法而非不善．非染法从因缘生……。

    ［第三十二］　善三法见所断二法中之非善三法非见所断二法

    四一二

    缘不善．见所断法而非不善．非见所断法从因缘生……缘不善．见所断法而非善．非见所断法从因缘……缘不善．见所断法而非善．非见所断与非不善．非见所断法从因缘生……。

    四一三

    于因三。

    四一四

    缘无记．非见所断法而非善．非非见所断法从因缘生……缘无记．非见所断法而非无记．非非见所断法从因缘生……缘无记．非见所断法而非善．非非见所断与非无记．非非见所断法从因缘生……。

    四一五

    于因三。

    ［第三十三］　善三法修所断二法中之非善三法非修所断二法

    四一六

    缘不善．修所断法而非不善．非修所断法从因缘生……缘不善．修所断法而非善．非修所断法从因缘生……缘不善．修所断法而非善．非修所断与非不善．非修所断法从因缘生……。

    四一七

    于因三。

    四一八

    缘无记．非修所断法而非善．非非修所断法从因缘生……。

    四一九

    于因三。

    ［第三十四］　善三法见所断因二法中之非善三法非见所断因二法

    四二〇

    缘不善．见所断因法而不善．非见所断因法从因缘生……。

    四二一

    于因三。

    四二二

    缘不善．非见所断因法而非善．非非见所断因法从因缘生……三，缘无记．非见所断因法而非无记．非非见所断因法从因缘生……三。

    四二三

    于因六。

    ［第三十五］　善三法修所断因二法中之非善三法非修所断因二法

    四二四

    缘不善．修所断因法而非不善．非修所断因法从因缘生……。

    四二五

    于因三。

    四二六

    缘不善．非修所断因法而非善．非非修所断因法从因缘生……三，缘无记．非修所断因法而非记．非非修所断因法从因缘生……三。

    四二七

    于因六。

    ［第三十六］　善三法有寻二法中之非善三法非有寻二法

    四二八

    缘善．有寻法而非善．非有寻法从因缘生……。

    四二九

    于因十三。

    四三〇

    缘善．无寻法而非不善．非无寻法从因缘生……。

    四三一

    于因九。

    ［第三十七］　善三法有伺二法中之非善三法非有伺二法

    四三二

    缘善．有伺法而非善．非有伺法从因缘生……。

    四三三

    于因十三。

    四三四

    缘善．无伺法而非不善．非无伺法从因缘生……。

    四三五

    于因九。

    ［第三十八］　善三法有喜二法中之非善三法非有喜二法

    四三六

    缘善．有善法而非善．非有喜法从因缘生……。

    四三七

    于因十三。

    四三八

    缘善．无喜法而非不善．非无喜法从因缘生……。

    四三九

    于因九。

    ［第三十九］　善三法喜俱行二法中之非善三法非喜俱行二法

    四四〇

    缘善．喜俱行法而非善．非喜俱行法从因缘生……。

    四四一

    于因十三。

    四四二

    缘善．非喜俱行法而非不善．非非喜俱行法从因缘生……。

    四四三

    于因九。

    ［第四十］　善三法乐俱行二法中之非善三法非乐俱行二法

    四四四

    缘善．乐俱行法而非善．非乐俱行法从因缘生……。

    四四五

    于因十三。

    四四六

    缘善．乐俱行法而非不善．非非乐俱行法从因缘生……。

    四四七

    于因九。

    ［第四十一］　善三法舍俱行二法之非善三法非舍俱行二法

    四四八

    缘善．舍俱行法而非善．非舍俱行法从因缘生……。

    四四九

    于因十三。

    四五〇

    缘善．非舍俱行法而非不善．非非舍俱行法从因缘生……。

    四五一

    于因九。

    ［第四十二］　善三法欲界系二法中之非善三法非欲界系二法

    四五二

    缘无．欲界系法而非善．非欲界系法从因缘生……三，缘善．非欲界系法而非善．非非欲界系法从因缘生……六。

    ［第四十三］　善三法色界系二法中之非善三法非色系二法

    四五三

    缘善．色界系法而非善．非色系法从因缘生……六，缘无记．非色界系法而非善．非非色界系法从因缘生……三。

    ［第四十四］　善三法无色界系二法中之非善三法非无色界系二法

    四五四

    缘善．无色界系法而非善．非无色界系法从因缘生……六，缘无记．非无色界系法而非无记．非非无色界系法从因缘……五。

    ［第四十五］　善三法所摄二法中之非善三法非所摄二法

    四五五

    缘无记．所摄法而非无记．非所摄法从因缘生……五，缘善．非所摄法而非善．非非所摄法从因缘生……六。

    ［第四十六］　善三法出离二法中之非善三法非出离二法

    四五六

    缘善．出离法而非善．非出离法从因缘生……三，缘无记．非出离法而非无记．非非出离法从因缘生……三。

    ［第四十七］　善三法决定二法中之非善三法非决定二法

    四五七

    缘善．决定法而非善．非决定法从因缘生……六，缘无记．非决定法而非无记．非非决定法从因缘生……五。

    ［第四十八］　善三法有上二法中之非善三法非有上二法

    四五八

    缘无记．有上法而非无记．非有上法从因缘生……五，缘善．无上法而非善．非无上法从因缘……六。

    ［第四十九］　善三法有诤二法中之非善三法非有诤二法

    四五九

    缘不善．有诤法而非不善．非有诤法从因缘生……缘不善．有诤法而非善．非有诤从因缘生……缘不善．有诤法而非善．非有诤与非不善．非有诤法从因缘生……三，缘无记．无诤法而非无记．非无诤法从因缘生……缘无记．无诤法而非善．非无诤法从因缘生……缘无记．无诤法而非善．非无诤与非无记．非无诤法从因缘生……三。

    ［第五十］　受三法因二法中之非受三法非因二法

    四六〇

    缘乐受相应．因法而非乐受相应．非因法从因缘生……缘乐受相应．因法而非苦受相应．非因法从因缘生……缘乐受相应．因法而非不苦不乐受相应．非因法从因缘……七，缘苦受相应．因法而非苦受相应．非因法从因缘生……七，缘不苦不乐受相应．因法而非苦受相应．非因法从因缘生……七，缘不苦不乐受相应．因法而非不苦不乐受相应．非因法从因缘生……七。

    四六一

    于因二十一、不去二十一、遍二十一。

    四六二

    缘乐受相应．非因法而非苦受相应．非非因法从因缘生……缘乐受相应．非因法而非不苦不乐受相应．非非因法从因缘生……缘乐受相应．非因法而非苦受相应．非非因与非不苦不乐受相应．非非因法从因缘生……三，缘苦受相应．非因法而非乐受相应．非非因法从因缘生……三，缘不苦不乐受相应．非因法而非乐受相应．非非因法从因缘生……三。

    四六三

    于因九。

    ［第五十一］　异熟三法因二法中之非异熟三法非因二法

    四六四

    缘异熟．因法而非异熟．非因法从因缘生……缘异熟．因法而非异熟法法．非因法从因缘生……缘异熟．因法而非非异熟非异熟法法．非因法从因缘生……缘异熟．因法而非异熟法法．非因与非非异熟非异熟法法．非因法从因缘生……缘异熟．因法而非异熟．非因与非异熟法法．非因法从因缘生……五，缘异熟法法．因法而非异熟法法．非因法从因缘生……缘异熟法法．因法而非异熟．非因法从因缘生……缘异熟法法．因法而非非异熟非异熟法法．非因法从因缘生……缘异熟法法．因法而非异熟．非因与非非异熟非异熟法法．非因法从因缘生……缘异熟法法因法而非异熟．非因与非异熟法法．非因法从因缘生……五，缘非异熟非异熟法法．因法而非异熟．非因法从因缘生……缘非异熟非异熟法法．因法而非异熟法法．非因法从因缘生……缘非异熟非异熟法法．因法而非异熟．非因与非异熟法法．非因之法从因缘生……三。

    四六五

    于因十三。

    四六六

    缘异熟．非因法而非异熟法法．非非因法从因缘生……缘异熟．非因法而非非异熟非异熟法法．非非因法从因缘生……缘异熟．非因法而非异熟法法．非非因与非非异熟非异熟法法．非非因法从因缘生……三，缘异熟法法．非因法而非异熟．非非因法从因缘生……缘异熟法法．非因法而非非异熟非异熟法法．非非因法从因缘生……缘异熟法法．非因法而非异熟．非非因与非非异熟非异熟法法．非非因法从因缘生……三，缘非异熟非异熟法法．非因法而非非异熟非异熟法法．非非因法从因缘生……缘非异熟非异熟法法．非因法而非异熟．非非因法从因缘生……乃至……缘非异熟非异熟法法．非因法而非异熟．非非因与非异熟法法．非非因法从因缘生……五，缘异熟．非因与非异熟非异熟法法．非因法而非异熟法法．非非因法从因缘生……三。

    四六七

    于因十四。

    ［第五十二］　已取顺取三法因二法中之非已取顺取三法非因二法

    四六八

    缘已取顺取．因法而非已取顺取．非因法从因缘生……缘已取顺取．因法而非非已取顺取．非因法从因缘生……缘已取顺取．因法而非非已取非顺取．非因法从因缘生……缘已取顺取．因法而已取顺取．非因与非非已取非顺取．非因法从因缘生……缘已取顺取．因法而非非已取顺取．非因与非非已取非顺取．非因法从因缘生……五，缘非已取顺取．因法而非已取顺取．非因法从因缘生……三。缘非已取非顺取．因法而非非已取非顺取．非因法从因缘生……五。

    四六九

    于因十三。

    四七〇

    缘已取顺取．非因法而非非已取顺取．非非因法从因缘生……三。

    四七一

    于因九。

    ［第五十三］　已染顺三法因二法中之非已染顺染三法非因二法

    四七二

    缘已染顺染．因法而非已染顺染．非因法从因缘生……。

    四七三

    于因十三。

    四七四

    缘已染顺染．非因法而非非已染顺染．非非因法从因缘生……三。

    四七五

    于因九。

    ［第五十四］　寻三法因二法中之非寻三法非因二法

    四七六

    缘有寻有伺．因法而非有寻有伺．非因法从因缘生……。

    四七七

    于因十五。

    四七八

    缘有寻有伺．非因法而非无寻唯伺．非非因法从因缘生……。

    四七九

    于因二十八。

    ［第五十五］　喜三法因二法中之非喜三法非因二法

    四八〇

    缘喜俱行．因法而非喜俱行．非因法从因缘生……。

    四八一

    于因二十八。

    四八二

    缘喜俱行．非因法而非舍俱行．非非因法从因缘生……。

    四八三

    于因十八。

    ［第五十六］　见三法因二法中之非见三法非因二法

    四八四

    缘见所断．因法而非见所断．非因法从因缘生……。

    四八五

    于因十三。

    四八六

    缘见所断．非因法而非修所断．非非因法从因缘生……。

    四八七

    于因九。

    ［第五十七］　见所断因三法因二法中之非见所断因三法非因二法

    四八八

    缘见所断因．因法而非见所断因．非因法从因缘生……。

    四八九

    于因十六。

    四九〇

    缘见所断因．非因法而非修所断因．非非因法从因缘生……。

    四九一

    于因九。

    ［第五十八］　积集趣三法因二法中之非积集趣三法非因二法

    四九二

    缘积集趣．因法而非积集趣．非因法从因缘生……。

    四九三

    于因十三。

    四九四

    缘积集趣．非因法而非积集趣．非非因法从因缘生……。

    四九五

    于因九。

    ［第五十九］　有学三法因二法中之非有学三法非因二法

    四九六

    缘有学．因法而非有学．非因法从因缘生……。

    四九七

    于因十三。

    四九八

    缘有学．非因法而非无学．非非因法从因缘生……。

    四九九

    于因九。

    ［第六十］　小三法因二法中之非小三法非因二法

    五〇〇

    缘小．因法而非大．非因法从因缘生……。

    五〇一

    于因十三。

    五〇二

    缘小．非因法而非小．非非因法从因缘生……。

    五〇三

    于因十四。

    ［第六十一］　小所缘三法因二法中之非小所缘三法非因二法

    五〇四

    缘小所缘．因法而非小所缘．非因法从因缘生……。

    五〇五

    于因二十一。

    五〇六

    缘小所缘．非因法而非大所缘．非非因法从因缘生……。

    五〇七

    于因九。

    ［第六十二］　劣三法因二法中之非劣三法非因二法

    五〇八

    缘劣．因法而非劣．非因法从因缘生……。

    五〇九

    于因十三。

    五一〇

    缘劣．非因法而非中．非非因法从因缘生……。

    五一一

    于因九。

    ［第六十三］　邪性三法因二法中之非邪性三法非因二法

    五一二

    缘邪性决定．因法而非邪性决定．非因法从因缘生……。

    五一三

    于因十三。

    五一四

    缘邪性决定．非因法而非正性决定．非非因法……。

    五一五

    于因九。

    ［第六十四］　道所缘三法因二法中之非道所缘三法非因二法

    五一六

    缘道所缘．因法而非道所缘．非因法从因缘生……。

    五一七

    于因二十五。

    五一八

    缘道所缘．非因法而非道因．非非因法从因缘生……。

    五一九

    于因十三。

    ［第六十五］　已生三法因二法中之非已生三法非因二法

    五二〇

    已生．因法依非未生．非因法之因缘为缘……已生．因法依非当生．非因法之因缘为缘……已生．因法依非未生．非因与非当生．非因法之因缘为缘……。

    五二一

    于因三。

    ［第六十六］　过去三法因二法中之非过去三法非因二法

    五二二

    现在，因法依非过去．非因法之因缘为缘……现在，因法依非未来．非因法之因缘为缘……现在，因法依非过去．非因与非未来．非因法之因缘为缘……。

    五二三

    于因三。

    ［第六十七］　过去所缘三法因二法中之非过去所缘三法非因二法

    五二四

    缘过去所缘．因法而非过去所缘．非因法从因缘生……。

    五二五

    于因二十一。

    五二六

    缘过去所缘．非因法而非未来所缘．非非因法从因缘生……。

    五二七

    于因九。

    ［第六十八］　内三法因二法中之非内三法非因二法

    五二八

    缘内．因法而非外．非因法从因缘生……缘外．因法而非内．非因法从因缘生……。

    五二九

    于因二。

    五三〇

    缘内．非因法而非外．非非因法从因缘生……缘外．非因法而非内．非非因法从因缘生……。

    五三一

    于因二。

    ［第六十九］　内所缘三法因二法中之非内所缘三法非因二法

    五三二

    缘内所缘．因法而非内所缘．非因法从因缘生……。

    五三三

    于因六。

    五三四

    缘内所缘．非因法而非外所缘．非非因法从因缘生……。

    五三五

    于因二。

    ［第七十］　有见三法因二法中之非有见三法非因二法

    五三六

    缘无见无对．因法而非无见无对．非因法从因缘生……缘无见无对．因法而非有见有对．非因法从因缘生……乃至……缘无见无对．因法而非有见有对．非因与非无见有对．非因法从因缘生……。

    五三七

    于因六。

    五三八

    缘无见无对．非因法而非有见有对．非非因法从因缘生……缘无见无对．非因法而非无见有对．非非因法从因缘生……缘无见无对．非因法而非有见有对．非非因与非无见有对．非非因法从因缘生……。

    五三九

    于因三。

    ［第七十一］　有见三法有因二法中之非有见三法非有因二法

    五四〇

    缘无见无对．有因法而非无见无对．非有因从因缘生……缘无见无对．有因法而非有见有对．非有因法从因缘生……乃至……缘无见无对．有因法而非有见有对．非有因与非无见有对．非有因法从因缘生……。

    五四一

    于因六。

    五四二

    缘无见无对．无因法而非有见有对．非无因从因缘生……。

    五四三

    于因三。

    ［第七十二］　有见三法因相应二法中之非有见三法非因相应二法

    五四四

    缘无见无对．因相应法而非无见无对．非因相应法从因缘生……缘无见无对．因相应法而非有见有对．非因相应法从因缘生……乃至……缘无见无对．因相应法而非有见有对．非因相应与非无见有对．非因相应法从因缘生……。

    五四五

    于因六。

    五四六

    缘无见无对．因不相应法而非有见有对．非因不相应法从因缘生……。

    五四七

    于因三。

    ［第七十三］　有见三法因有因二法中之非有见三法非因有因二法

    五四八

    缘无见无对．因有因法而非有见有对．非因非无因法从因缘生……。

    五四九

    于因三。

    五五〇

    缘无见无对．有因非因法而非有见有对．非无因非非因法从因缘生……。

    五五一

    于因三。

    ［第七十四］　有见三法因因相应二法中之非有见三法非因因相应二法

    五五二

    缘无见无对．因因相应法而非有见有对．非因非因不相应法从因缘生……。

    五五三

    于因三。

    五五四

    缘无见无对．因相应非因法而非有见有对．非因不相应非非因法从因缘生……。

    五五五

    于因三。

    ［第七十五］　有见三法非因有因二法中之非有见三法非因非有因二法

    五五六

    缘无见无对．非因有因法而非无见无对．非因非有因法从因缘生……。

    五五七

    于因六。

    五五八

    缘无见无对．非因无因法而非有见有对．非因非无因法从因缘生……。

    五五九

    于因三。

    ［第七十六］　有见三法有见二法中之非有见三法非有见二法

    五六〇

    缘无见有对．无见法而非无见有对．非无见法从因缘生……。

    五六一

    于因九。

    ［第七十七］　有见三法有对二法中之非有见三法非有对二法

    五六二

    缘无见有对．有对法而非无见有对．非有对法从因缘生……缘无见有对．有对法而非有见有对．非有对法从因缘生……缘无见有对．有对法而非无见有对．非有对与非有见有对．非有对法从因缘生……。

    五六三

    于因三。

    五六四

    缘无见无对．无对法而非无见无对．非无对法从因缘生……缘无见有对．无对法而非有见有对．非无对法从因缘生……乃至……缘无见无对．无对法而非有见有对．非无对与非无见无对．非无对法从因缘生……。

    五六五

    于因五。

    ［第七十八］　有见三法有色二法中之非有见三法非有色二法

    五六六

    缘无见无对．有色法而非有见有对．非有色法从因缘生……。

    五六七

    于因三。

    五六八

    缘无见无对．非有色法而非无见无对．非非有色法从因缘生……缘无见无对．非有色法而非有见有对．非非有色法从因缘生……乃至……缘无见无对．非有色法而非有见有对．非非有色与非无见有对．非非有色法从因缘生……。

    五六九

    于因六。

    ［第七十九］　有见三法世间二法中之非有见三法非世间二法

    五七〇

    缘无见无对．出世间法而非无见无对．非出世间法从因缘生……。

    五七一

    于因六。

    ［第八十］　有见三法所识二法中之非有见三法非所识二法

    五七二

    缘无见有对．所识法而非无见有对．非所识法从因缘生……缘无见有对．所识法而非有见有对．非所识法从因缘生……缘无见有对．所识法而非无见无对．非所识法从因缘生……乃至……缘无见有对．所识法而非有见有对．非所识与非无见有对．非所识法从因缘生……六，缘无见无对．所识法而非无见无对．非所识法从因缘生……六，缘无见有对．所识与无见无对．所识法而非有见有对．非所识法从因缘生……六。

    五七三

    于因十八。

    五七四

    缘无见有对．非所识法而非有见有对．非非所识法从因缘生……。

    五七五

    于因十八。

    ［第八十一］　有见三法漏二法中之非有见三法非漏二法

    五七六

    缘无见无对．漏法而非无见无对．非漏法从因缘生……缘无见无对．漏法而非有见有对．非漏法从因缘生……乃至……缘无见无对．漏法而非有见有对．非漏与非无见有对．非漏之法从因缘生……。

    五七七

    于因六。

    五七八

    缘无见无对．非漏法而非有见有对．非非漏法从因缘生……缘无见无对．非漏法而非无见有对．非非漏法从因缘生……缘无见无对．非漏法而非有见有对．非非漏与非无见有对．非非漏法从因缘生……。

    五七九

    于因三。

    ［第八十二］　有见三法有漏二法中之非有见三法非有漏二法

    五八〇

    缘无见无对．有漏法而非有见有对．非有漏法从因缘生……缘无见无对．有漏法而非无见有对．非有漏法从因缘生……缘无见无对．有漏法而非有见有对．非有漏与非无见有对．非有漏法从因缘生……。

    五八一

    于因三。

    五八二

    缘无见无对．无漏法而非有见有对．非无漏法从因缘生……缘无见无对．无漏法而非无见有对．非无漏法从因缘生……乃至……缘无见有对．无漏法而非有见有对．非无漏与非无见有对．非无漏法从因缘生……。

    五八三

    于因六。

    ［第八十三］　有见三法漏相应二法中之非有见三法非漏相应二法

    五八四

    缘无见无对．漏相应法而非有见有对．非漏相应法从因缘生……缘无见无对．漏相应法而非无见有对．非漏相应法从因缘生……乃至……缘无见无对．漏相应法而非有见有对．非漏相应与无见有对．非漏相应法从因缘生……。

    五八五

    于因六。

    五八六

    缘无见对．漏不相应法而非有见有对．非漏不相应法从因缘生……。

    五八七

    于因三。

    ［第八十四］　有见三法漏有漏二法中之非有见三法非漏有漏二法

    五八八

    缘无见无对．漏有漏法而非无见无对．非漏非无漏法从因缘生……缘无见无对．漏有漏法而非有见有对．非漏非无漏法从因缘生……乃至……缘无见无对．漏有漏法而非有见有对．非漏非无漏与非无见无对．非漏非无漏法从因缘生……。

    五八九

    于因六。

    五九〇

    缘无见无对．有漏非漏法而非有见有对．非无漏非非漏法从因缘生……缘无见无对．有漏非漏法而非无见有对．非无漏非非漏法从因缘生……缘无见无对．有漏非漏法而非有见有对．非无漏非非漏与非无见无对．非无漏非非漏法从因缘生……。

    五九一

    于因三。

    ［第八十五］　有见三法漏漏相应二法中之非有见三法非漏漏相应二法

    五九二

    缘无见无对．漏漏相应法而非有见有对．非漏非漏不相应法从因缘生……缘无见无对．漏漏相应法而非无见有对．非漏非漏不相应法从因缘生……缘无见无对．漏漏相应法而非有见有对．非漏非漏不相应与非无见无对．非漏非漏不相应法从因缘生……。

    五九三

    于因三。

    五九四

    缘无见无对．漏相应非漏法而非有见有对．非漏不相应非非漏法从因缘生……。

    五九五

    于因三。

    ［第八十六］　有见三法漏不相应有漏二法中之非有见三法漏不相应非有漏二法

    五九六

    缘无见无对．漏不相应有漏法而非有见有对．漏不相应非有漏法从因缘生……缘无见无对．漏不相应有漏法而非无见无对．漏不相应非有漏法从因缘生……缘无见无对．漏不相应有漏法而非有见有对．漏不相应非有漏与非无见有对．漏不相应非有漏法从因缘生……。

    五九七

    于因三。

    五九八

    缘无见无对．漏不相应无漏法而非无见无对．漏不相应非无漏法从因缘生……缘无见无对．漏不相应无漏法而非有见有对．漏不相应非无漏法从因缘生……乃至……缘无见无对．漏不相应无漏法而非有见有对．漏不相应非无漏与非无见有对．漏不相应非无漏法从因缘生……。

    五九九

    于因六。

    ［第八十七］　有见三法六群二法中之非有见三法六群二法

    六〇〇

    缘无见无对．结法而非无见无对．非结法从因缘生……缘无见无对．系法而非无见无对．非系法从因缘生……缘无见无对．暴流法而非无见无对．非暴流法从因缘生……缘无见无对．轭法而非无见无对．非轭法从因缘生……缘无见无对．盖法而非无见无对．非盖法从因缘生……缘无见无对．执法而非无见无对．非执法从因缘生……。

    ［第八十八］　有见三法有所缘二法中之非有见三法非有所缘二法

    六〇一

    缘无见无对．有所缘法而非无见无对．非有所缘法从因缘生……缘无见无对．有所缘法而非有见有对．非有所缘法从因缘生……乃至……缘无见无对．有所缘法而非有见有对．非有所缘与非无见有对．非有所缘法从因缘生……。

    六〇二

    于因六。

    六〇三

    缘无见无对．无所缘法而非有见有对．非无所缘法从因缘生……。

    六〇四

    于因三。

    ［第八十九］　有见三法心二法中之非有见三法非心二法

    六〇五

    缘无见无对．心法而非无见无对．非心法从因缘生……缘无见无对．心法而非有见有对．非心法从因缘生……乃至……缘无见无对．心法而非有见有对．非心与非无见有对．非心法从因缘生……。

    六〇六

    于因六。

    六〇七

    缘无见无对．非心法而非有见有对．非非心法从因缘生……。

    六〇八

    于因三。

    ［第九十］　有见三法心所二法中之非有见三法非心所二法

    六〇九

    缘无见无对．心所法而非无见无对．非心所法从因缘生……缘无见无对．心所法而非有见有对．非心所法从因缘生……乃至……缘无见无对．心所法而非有见有对．非心所与非无见有对．非心所法从因缘生……。

    六一〇

    于因六……略……。

    ［第九十一］　有见三法心相应二法中之非有见三法非心相应二法

    六一一

    缘无见无对．心相应法而非无见无对．非心相应法从因缘生……缘无见无对．心相应法而非有见有对．非心相应法从因缘生……乃至……缘无见无对．心相应法而非有见有对．非心相应与非无见有对．非心相应法从因缘生……。

    六一二

    于因六。

    ［第九十二］　有见三法心相杂二法中之非有见三法非心相杂二法

    六一三

    缘无见有对．心相杂法而非无见无对．非心相杂法从因缘生……缘无见无对．心相杂法而非有见有对．非心相杂法从因缘生……乃至……缘无见无对．心相杂法而有见有对．非心相杂与非无见有对．非心相杂法从因缘生……。

    六一四

    于因六。

    ［第九十三］　有见三法心等起二法中之非有见三法非心等起二法

    六一五

    缘无见无对．心等起法而非无见无对．非心等起法从因缘生……。

    六一六

    于因六。

    ［第九十四］　有见三法心俱有二法中之非有见三法非心俱有二法

    六一七

    缘无见无对．心俱有法而非无见无对．非心俱有法从因缘生……。

    六一八

    于因六。

    ［第九十五］　有见三法心随转二法中非有见三法非心随转二法

    六一九

    缘无见无对．心随转法而非无见无对．非心随转法从因缘生……。

    六二〇

    于因六。

    ［第九十六］　有见三法心相杂等起二法中之非有见三法非心相杂等起二法

    六二一

    缘无见无对．心相杂等起法而非无见无对．非心相杂等起法从因缘生……。

    六二二

    于因六。

    ［第九十七］　有见三法心相杂等起俱有二法中之非有见三法非心相杂等起俱有二法

    六二三

    缘无见无对．心相杂等起俱有法而非无见无对．非心相杂等起俱有法从因缘生……。

    六二四

    于因六。

    ［第九十八］　有见三法心相杂等起随转二法中之非有见三法非心相杂等起随转二法

    六二五

    缘无见无对．心相杂等起随转法而非无见无对．非心相杂等起随转法从因缘生……。

    六二六

    于因六。

    ［第九十九］　有见三法内二法中之非有见三法非内二法

    六二七

    缘无见无对．内法而非无见无对．非内法从因缘生……缘无见无对．内法而非有见有对．非内法从因缘生……乃至……缘无见无对．内法而非有见有对．非内与非无见无对．非内法从因缘生……。

    六二八

    于因六。

    六二九

    缘无见无对．外法而非无见无对．非外法从因缘生……。

    六三〇

    于因十一。

    ［第一百］　有见三法所造二法中之非有见三法非所造二法

    六三一

    缘无见无对．所造法而非有见有对．非所造法从因缘生……。

    六三二

    于因三。

    六三三

    缘无见有对．非所造法而非无见有对．非非所造法从因缘生……乃至……缘无见无对．非所造法而非无见无对．非非所造法从因缘生……六，缘无见有对．非所造与无见无对．非所造法而非有见有对．非非所造法从因缘生……。

    六三四

    于因十八。

    ［第一百〇一］　有见三法已取二法中之非有见三法非已取二法

    六三五

    缘无见无对．已取法而非无见无对．非已取法从因缘生……缘无见无对．已取法而非有见有对．非已取法从因缘生……乃至……缘无见无对．已取法而有见有对．非已取与非无见有对．非已取法从因缘生……。

    六三六

    于因六。

    ［第一百〇二］　有见三法取群二法中之非有见三法非取群二法

    六三七

    缘无见无对．取法而非无见无对．非取法从因缘生……。

    六三八

    于因六。

    ［第一百〇三］　有见三法染群二法中之非有见三法非染群二法

    六三九

    缘无见无对．染法而非无见无对．非染法从因缘生……。

    六四〇

    于因六。

    ［第一百〇四］　有见三法见所断二法中之非有见三法非见所断二法

    六四一

    缘无见无对．见所断法而非无见无对．非见所断法从因缘生……。

    六四二

    于因六。

    六四三

    缘无见无对．非见所断法而非有见有对．非非见所断法从因缘生……缘无见无对．非见所断法而非无见有对．非非见所断法从因缘生……缘无见无对．非见所断法而非有见有对．非非见所断与非无见有对．非非见所断法从因缘生……。

    六四四

    于因三。

    ［第一百〇五］　有见三法修所断二法中之非有见三法非修所断二法

    六四五

    缘无见无对．修所断法而非无见无对．非修所断法从因缘生……。

    六四六

    于因六。

    六四七

    缘无见无对．非修所断法而非有见有对．非非修所断法从因缘生……。

    六四八

    于因三。

    ［第一百〇六］　有见三法见所断因二法中之非有见三法非见所断因二法

    六四九

    缘无见无对．见所断因法而非无见无对．非见所断因法从因缘生……。

    六五〇

    于因六。

    六五一

    缘无见无对．非见所断因法而非有见有对．非非见所断因法从因缘生……。

    六五二

    于因三。

    ［第一百〇七］　有见三法修所断因二法中之非有见三法非修所断因二法

    六五三

    缘无见无对．修所断因法而非无见无对．非修所断因法从因缘生……。

    六五四

    于因六。

    六五五

    缘无见无对．非修所断因法而非有见有对．非非修所断因法从因缘生……。

    六五六

    于因三。

    ［第一百〇八］　有见三法有寻二法中之非有见三法非有寻二法

    六五七

    缘无见无对．有寻法而非无见无对．非有寻法从因缘生……缘无见无对．有寻法而非有见有对．非有寻法从因缘生……乃至……缘无见无对．有寻法而非有见有对．非有寻与非无见有对．非有寻法从因缘生……。

    六五八

    于因六。

    六五九

    缘无见无对．无寻法而非有见有对．非无寻法从因缘生……缘无见无对．无寻法而非无见有对．非无寻法从因缘生……缘无见无对．无寻法而非有见有对．非无寻与非无见有对．非无寻法从因缘生……。

    六六〇

    于因三。

    ［第一百〇九］　有见三法有伺二法中之有见三法非有伺二法

    六六一

    缘无见无对．有伺法而非无见无对．非有伺法从因缘生……。

    六六二

    于因六。

    六六三

    缘无见无对．无伺法而非有见有对．非无伺法从因缘生……缘无见无对．无伺法而非无见有对．非无伺法从因缘生……缘无见无对．无伺法而非有见有对．非无伺与非无见有对．非无伺法从因缘生……。

    六六四

    于因三。

    ［第一百十］　有见三法有喜二法中之非有见三法非有喜二法

    六六五

    缘无见无对．有喜法而非无见无对．非有喜法从因缘生……缘无见无对．有喜法而非有见有对．非有喜法从因缘生……乃至……缘无见无对．有喜法而非有见有对．非有喜与非无见有对．非有喜法从因缘生……。

    六六六

    于因六。

    六六七

    缘无见无对．无喜法而非有见有对．非无喜法从因缘生……缘无见无对．无喜法而非无见有对．非无喜法从因缘生……缘无见无对．无喜法而非有见有对．非无喜与非无见有对．非无喜法从因缘生……。

    六六八

    于因三。

    ［第一百十一］　有见三法喜俱行二法中之非有见三法非喜俱行二法

    六六九

    缘无见无对．喜俱行法而非无见无对．非喜俱行法从因缘生……缘无见无对．喜俱行法而非有见有对．非喜俱行法从因缘生……乃至……缘无见无对．喜俱行法而非有见有对．非喜俱行与非无见有对．非喜俱行法从因缘生……。

    六七〇

    于因六。

    六七一

    缘无见无对．非喜俱行法而非有见有对．非非喜俱行法从因缘生……。

    六七二

    于因三。

    ［第一百十二］　有见三法乐俱行二法中之非有见三法非乐俱行二法

    六七三

    缘无见无对．乐俱行法而非无见无对．非乐俱行法从因缘生……。

    六七四

    于因六。

    六七五

    缘无见无对．非乐俱行法而非有见有对．非非乐俱行法从因缘生……。

    六七六

    于因三。

    ［第一百十三］　有见三法舍俱行二法中之非有见三法非舍俱行二法

    六七七

    缘无见无对．舍俱行法而非无见无对．非舍俱行法从因缘生……缘无见无对．舍俱行法而非有见有对．非舍俱行法从因缘生……乃至……缘无见无对．舍俱行法而非有见有对．非舍俱行与非无见有对．非舍俱行法从因缘生……。

    六七八

    于因六。

    六七九

    缘无见无对．非舍俱行法而非有见有对．非非舍俱行法从因缘生……。

    六八〇

    于因三。

    ［第一百十四］　有见三法欲界系二法中之非有见三法非欲界系二法

    六八一

    缘无见无对．欲界系法而非有见有对．非欲界系法从因缘生……。

    六八二

    于因三。

    六八三

    缘无见无对．非欲界系法而非无见无对．非非欲界系法从因缘生……乃至……缘无见无对．非欲界系法而非有见有对．非非欲界系与非无见有对．非非欲界系法从因缘生……。

    六八四

    于因六。

    ［第一百十五］　有见三法色界系二法中之非有见三法非色界系二法

    六八五

    缘无见无对．色界系法而非无见无对．非色界系法从因缘生……。

    六八六

    于因六。

    六八七

    缘无见无对．非色界系法而非有见有对．非非色界系法从因缘生……。

    六八八

    于因三。

    ［第一百十六］　有见三法无色界系二法中之非有见三法非无色界系二去法

    六八九

    缘无见无对．无色界系法而非无见无对．非无色界系法从因缘生……。

    六九〇

    于因六。

    六九一

    缘无见无对．非无色界系法而非有见有对．非非无色界系法从因缘生……。

    六九二

    于因三。

    ［第一百十七］　有见三法所摄二法中之非有见三法非所摄二法

    六九三

    缘无见无对．所摄法而非有见有对．非非所摄法从因缘生……。

    六九四

    于因三。

    六九五

    缘无见无对．非所摄法而非无见无对．非非所摄法从因缘生……缘无见无对．非所摄法而非有见有对．非非所摄法从因缘生……乃至……缘无见无对．非所摄法而非有见有对．非非所摄与非无见有对．非非所摄法从因缘生……。

    六九六

    于因六。

    ［第一百十八］　有见三法出离二法中之非有见三法非出离二法

    六九七

    缘无见无对．出离法而非无见无对．非出离法从因缘生……。

    六九八

    于因六。

    六九九

    缘无见无对．非出离法而非有见有对．非非出离法从因缘生……。

    七〇〇

    于因三。

    ［第一百十九］　有见三法决定二法中之非有见三法非决定二法

    七〇一

    缘无见无对．决定法而非无见无对．非决定法从因缘生……。

    七〇二

    于因六。

    七〇三

    缘无见无对．非决定法而非有见有对．非非决定法从因缘生……。

    七〇四

    于因三。

    ［第一百二十］　有见三法有上二法中之非有见三法非有上二法

    七〇五

    缘无见无对．有上法而非有见有对．非有上法从因缘生……。

    七〇六

    于因三。

    七〇七

    缘无见无对．无上法而非无见无对．非无上法从因缘生……。

    七〇八

    于因六。

    ［第一百二十一］　有见三法有诤二法中之非有见三法非有诤二法

    七〇九

    缘无见无对．有诤法而非无见无对．非有诤法从因缘生……。

    七一〇

    于因六。

    七一一

    缘无见无对．无诤法而非有见有对．非无诤法从因缘生……。

    七一二

    于因三。

    俱生分、相应分亦如相缘分。

    七一三

    有见有对．无诤法依非有见有对．非无诤法之所缘缘为缘……。

    于善三法如问分之顺、逆、顺逆、逆顺数应计算。

    顺逆三法三法发趣

    ［第一］　善三法受三法中之非善三法非受三法

    七一四

    缘善．乐受相应法而非善．非乐受相应法从因缘生……缘善．乐受相应法而非不善．非乐受相应法从因缘生……乃至……缘善．乐受相应法而非善．非乐受相应与非不善．非乐受相应法从因缘生……五。

    七一五

    缘不善．乐受相应法而非不善．非乐受相应法从因缘生……缘不善．乐受相应法而非善．非乐受相应法从因缘生……乃至……缘不善．乐受相应法而非善．非乐受相应与非不善．非乐受相应法从因缘生……五。

    七一六

    缘无记．乐受相应法而非善．非乐受相应法从因缘生……缘无记．乐受相应法而非不善．非乐受相应法从因缘生……缘无记．乐受相应法而非善．非乐受相应与非不善．非乐受相应法从因缘生……三。

    七一七

    于因十三、所于缘九、不去十三。

    七一八

    缘无记．乐受相应法而非善．非乐受相应法从因缘生……三。

    七一九

    缘善．乐受相应法而非善．非乐受相应法从非所缘缘生……缘善．乐受相应法而非不善．非乐受相应法从非所缘缘生……缘善．乐受相应法而非善．非乐受相应与非不善．非乐受相应法从非所缘缘生……三，缘不善．乐受相应法而非不善．非乐受相应法从非所缘缘生……三，缘无记．乐受相应法而非善．非乐受相应法从非所缘缘生……缘无记．乐受相应法而非不善．非乐受相应法从非所缘缘生……缘无记．乐受相应法而非善．非乐受相应与非不善．非乐色受相应法从非所缘缘生……三。

    七二〇

    于非因三、非所缘九、非增上十三、非去九。

    七二一

    缘因缘与非所缘九。

    七二二

    从非因缘与所缘三。

    俱生分、缘依分、依止分、相杂分、相应分亦如相缘分。

    七二三

    缘善．乐受相应法从非善．非乐受相应之因缘为缘……乃至……。

    于所缘十八，问分应广说。

    七二四

    缘不善．苦受相应法而非不善．非苦受相应法从因缘生……缘不善．苦受相应法而非善．非苦受相应法从因缘生……乃至……缘不善．苦受相应法而非善．非苦受相应与非不善．非苦受相应法从因缘生……。

    七二五

    于因五、所缘六、不去八。

    七二六

    缘无记．苦受相应法而非善．非苦受相应法从非因缘生……缘无记．苦受相应法而非不善．非苦受相应法从因缘生……缘无记．苦受相应法而非善．非苦受相应与非不善．非苦受相应法从非因缘生……。

    七二七

    于非因三。

    俱生分与问分亦应广说。

    七二八

    缘善．不苦不乐受相应法而非善．非不苦不乐受相应法从因缘生……。

    七二九

    于因十三，遍广说。

    ［第二］　善三法异熟三法中之非善三法非异熟三法

    七三〇

    缘无记．异熟法而非善．非异熟法从因缘生……。

    七三一

    于因三。

    七三二

    缘善．异熟法法而非善．非异熟法法从因缘生……缘善．异熟法法而非不善．非异熟法法从因缘生……缘善．异熟法法而非善．非异熟法法与非不善．非异熟法法之法从因缘生……三，缘不善．异熟法法而非不善．非异熟法法从因缘生……缘不善．异熟法法而非善．非异熟法法从因缘生……缘不善，异熟法法而非善．非异熟法法与非不善．非异熟法法之法从因缘生……。

    七三三

    于因六。

    七三四

    缘无记．非异熟非异熟法法而非善．非非异熟非异熟法法从因缘生……缘无记．非异熟非异熟法法而非不善．非非异熟非异熟法法从因缘生……缘无记．非异熟非异熟法而非善．非非异熟非异熟法法与非不善．非非异熟非异熟法法之法从因缘生……。

    七三五

    于因三。

    ［第三］　善三法已取顺取三法中之非善三法非已取顺取三法

    七三六

    缘无记．已取顺取法而非善．非已取顺取法从因缘生……缘无记．已取顺取法而非不善．非已取顺取法从因缘生……缘无记．已取顺取法而非善．非已取顺取与非不善．非已取顺取法从因缘生……。

    七三七

    于因三。

    七三八

    善．非已取顺取法依非善．非非已取顺取法之所缘缘为缘……，……依为非不善．非非已取顺取［法］……，……依非善．非非已取顺取与非不善．非非已取顺取法之所缘缘为缘……不善三，缘无记．非已取顺取同有三……乃至……。

    七三九

    缘善．非已取非顺取法而非善．非非已取非顺取法从因缘生……三，缘无记．非已取非顺取法而非善．非非已取非顺取法从因缘生……三。

    七四〇

    于因六。

    ［第四］　善三法已染顺染三法中之非善三法非已顺染顺染三法

    七四一

    缘不善．已染顺染法而非不善．非已染顺染法从因缘生……。

    七四二

    于因三。

    七四三

    缘善．非已染顺染法而非善．非非已染顺染法从因缘生……。

    七四四

    于因三。

    七四五

    缘无记．非已染顺染法而非无记．非非已染顺染法……，……而非善．非非已染顺染［法］……非不善．非非已染顺染［法］……非善．非非已染顺染与非无记．非非已染顺染法……非不善．非非已染顺染与非无记．非非已染顺染法……非善．非非已染顺染与非不善．非非已染顺染法从因缘生……。

    七四六

    于因六。

    七四七

    缘善．非已染非顺染法而非善．非非已染非顺染法从因缘生……三，缘无记．非已染非顺染法而非善．非非已染非顺染法从因缘生……三。

    七四八

    于因六。

    ［第五］　善三法寻三法中之非善三法非寻三法

    七四九

    缘善．有寻有伺法而非善．非有寻有伺法从因缘生……。

    七五〇

    于因十三、善五、不善五、无记三。

    七五一

    缘善．无寻唯伺法而非善．非无寻唯伺法从因缘生……。

    七五二

    于因十三。

    七五三

    缘善．无寻无伺法而非善．非无寻无伺法从因缘生……三。

    七五四

    于因六。

    ［第六］　善三法喜三法中之非善三法非喜三法

    七五五

    缘善．喜俱行法而非善．非喜俱行法从因缘生……五。

    七五六

    于因十三。

    七五七

    缘善．乐俱行法而非善．非乐俱行法从因缘生……五。

    七五八

    于因十三。

    七五九

    缘善．舍俱行法而非善．非舍俱行法从因缘生……五。

    七六〇

    于因十三。

    ［第七］　善三法见三法中之非善三法非见三法

    七六一

    缘不善．见所断法而非不善．非见所断法从因缘生……。

    七六二

    于因三。

    七六三

    缘不善．修所断法而非不善．非修所断法从因缘生……。

    七六四

    于因三。

    七六五

    缘无记．非见非修所断法而非无记．非非见非修所断法从因缘生……。

    七六六

    于因三。

    ［第八］　善三法见所断因三法中之非善三法非见所断因三法

    七六七

    缘不善．见所断因法而非不善．非见所断因法从因缘生……。

    七六八

    于因三。

    七六九

    缘不善．修所断因法而非不善．非修所断因法从因缘生……。

    七七〇

    于因三。

    七七一

    缘不善．非见非修所断因法而非善．非非见非修所断因法从因缘生……。

    七七二

    于因三。

    七七三

    缘无记．非见非修所断因法而非无记．非非见非修所断因法从因缘生……。

    七七四

    于因四。

    ［第九］　善三法积集趣三法中之非善三法非积集趣三法

    七七五

    缘善．积集趣法而非善．非积集趣法从因缘生……。

    七七六

    于因六。

    七七七

    缘善．减灭趣法而非善．非减灭趣法从因缘生……。

    七七八

    于因三。

    七七九

    缘无记．非积集趣非减灭趣法而非无记．非积集趣非减灭趣法从因缘生……。

    七八〇

    于因五。

    ［第十］　善三法有学三法中之非善三法非有学三法

    七八一

    缘善．有学法而非善．非有学法从因缘生……二根者六。

    七八二

    缘无记．无学法而非善．非无学法从因缘生……。

    七八三

    于因三。

    七八四

    缘无记．非有学非无学法而非无记．非非有学非无学法从因缘生……。

    七八五

    于因五。

    ［第十一］　善三法小三法中之非善三法非小三法

    七八六

    缘无记．小法而非善．非小法从因缘生……。

    七八七

    于因三。

    七八八

    缘善．大法而非善．非大法从因缘生……。

    七八九

    于因六。

    七九〇

    缘善．无量法而非善．非无量法从因缘生……。

    七九一

    于因六。

    ［第十二］　善三法小所缘三法中之非善三法非小所缘三法

    七九二

    缘善．小所缘法而非善．非小所缘法从因缘生……。

    七九三

    于因九。

    七九四

    缘善．大所缘法而非善．非大所缘法从因缘生……。

    七九五

    于因九。

    七九六

    缘善．无量所缘法而非善．非无量所缘法从因缘生……。

    七九七

    于因六。

    ［第十三］　善三法劣三法中之非善三法非劣三法

    七九八

    缘不善．劣法而非不善．非劣法从因缘生……。

    七九九

    于因三。

    八〇〇

    缘无记．中法而非无记．非中法从因缘生……。

    八〇一

    于因六。

    八〇二

    缘善．胜法而非善．非胜法从因缘生……。

    八〇三

    于因五。

    ［第十四］　善三法邪性三法中之非善三法非邪性三法

    八〇四

    缘不善．邪性决定而非不善．非邪性决定从因缘生……。

    八〇五

    于因五。

    八〇六

    缘善．正性决定而非善．非正性决定法从因缘生……。

    八〇七

    于因三。

    八〇八

    缘无记．非决定法而非无记．非非决定法从因缘生……。

    八〇九

    于因五。

    ［第十五］　善三法道所缘三法中之非善三法非道所缘三法

    八一〇

    缘善．道所缘法而非善．非道所缘法从因缘生……。

    八一一

    于因六。

    八一二

    缘善．道因法而非善．非道因法从因缘生……。

    八一三

    于因三。

    八一四

    缘善．道增上法而非善．非道增上法从因缘生……。

    八一五

    于因六。

    ［第十六］　善三法已生三法中之非善三法非已生三法

    八一六

    善．未生法依非善．非未生法之所缘缘为缘……。

    八一七

    于所缘缘六。

    当生是如未生。

    ［第十七］　善三法过去三法中之非善三法非过去三法

    八一八

    善．过去法依非善．非过去法之所缘缘为缘……。

    八一九

    于所缘六。

    未来乃如过去。

    ［第十八］　善三法过去所缘三法中之非善三法非过去所缘三法

    八二〇

    缘善．过去所缘法而非善．非过去所缘法从因缘生……。

    八二一

    于因九。

    八二二

    缘善．未来所缘法而非善．非未来所缘法从因缘生……。

    八二三

    于因九。

    八二四

    缘善．现在所缘法而非善．非现在所缘法从因缘生……。

    八二五

    于因九。

    ［第十九］　善三法内所缘三法中之非善三法非内所缘三法

    八二六

    缘善．内所缘法而非善．非内所缘法从因缘生……。

    八二七

    于因九。

    八二八

    缘善．外所缘法而非善．非外所缘法从因缘生……。

    八二九

    于因九。

    ［第二十］　善三法有见三法中之非善三法非有见三法

    八三〇

    无记．有见有对法依非无记．非有见有对法之所缘缘为缘……。

    八三一

    于所缘六，应作三所受。

    八三二

    缘无记．无见有对法而非善．非无见有对法从因缘生……缘无记．无见有对法而非不善．非无见有对法从因缘生……缘无记．无见有对法而非善．非无见有对与非不善．非无见有对法从因缘生……。

    八三三

    于因三。

    八三四

    缘善．无见无对法而非善．非无见无对法从因缘生……缘善．无见无对法而非不善．非无见无对法从因缘生……缘善．无见无对法而非善．非无见无对与非不善．非无见无对法从因缘生……三，缘不善．无见无对法而非不善．非无见无对法从因缘生……缘不善．无见无对法而非善．非无见无对法从因缘生……缘不善．无见无对法而非善．非无见无对与非不善．非无见无对法从因缘生……三，缘无记．无见无对法而非善．非无见无对法从因缘生……缘无记．无见无对而非不善．非无见无对法从因缘生……缘无记．无见无对法而非善．非无见无对与非不善．非无见无对法从因缘生……三，缘善．无见无对与无记．无见无对法而非善．非无见无对法从因缘生……三，缘不善．无见无对与无记．无见无对法而非善．非无见无对法从因缘生……三。

    八三五

    于因十五。

    ［第二十一］　受三法善三法中之非受三法非善三法

    八三六

    缘乐受相应．善法而非乐受相应．非善法从因缘生……缘乐受相应．善法而非苦受相应．非善法从因缘生……缘乐受相应．善法而非不苦不乐受相应．非善法从因缘生……缘乐受相应．善法而非乐受相应．非善与非不苦不乐受相应．非善法从因缘生……缘乐受相应．善法而非苦受相应．非善与非不苦不乐受相应．非善法从因缘生……缘乐受相应．善法而非乐受相应．非善与非苦受相应．非善法从因缘生……缘乐受相应．善法而非乐受相应．非善与非苦受相应．非善与非不苦不乐受相应．非善法从因缘生……七，缘不苦不乐受相应．善法而非不苦不乐受相应．非善法从因缘生……七。

    八三七

    于因十四。

    八三八

    缘乐受相应．不善法而非乐受相应．非不善法从因缘生……七，缘苦受相应．不善法而……七，缘不苦不乐受相应．不善法……七，二十一问。

    八三九

    乐受相应．无记法依非乐受相应．非无记法之所缘缘为缘……略……。

    ［第二十一］　异熟三法善三法中之非异熟三法非善三法

    八四〇

    缘异熟法法．善法而非异熟法法．非善法从因缘生……。

    八四一

    于因三。

    八四二

    缘异熟法法．不善法而非异熟法法．非不善法从因缘生……。

    八四三

    于因三。

    八四四

    缘非异熟非异熟法法．无记法而非非异熟非异熟法法．非无记法从因缘生……。

    八四五

    于因三。

    ［第二十三］　已取顺取三法善三法中之非已取顺取三法非善三法

    八四六

    缘非已取顺取．善法而非已取顺取．非善法从因缘生……三，缘非已取非顺取．善法而非非已取非顺取．非善法从因缘生……三。

    八四七

    于因六。

    八四八

    缘非已取顺取．不善法而非已取顺取．非不善法从因缘生……。

    八四九

    于因三。

    八五〇

    缘已取顺取．无记法而非已取顺取．非无记法从因缘生……。

    八五一

    于因五。

    ［第二十四］　已染顺染三法善三法中之非已染顺染三法非善三法

    八五二

    缘非已染顺染．善法而非已染顺染．非善法从因缘生……三，缘非已染非顺染．善法而非非已染非顺染．非善法从因缘生……三。

    八五三

    于因六。

    八五四

    缘已染顺染．不善法而非已染顺染．非不善法从因缘生……。

    八五五

    于因三。

    ［第二十五］　寻三法善三法中之非寻三法非善三法

    八五六

    缘有寻有伺．善法而非有寻有伺．非善法从因缘生……三，缘无寻唯伺．善法而非无寻唯伺．非善法从因缘生……。

    八五七

    于因十五。

    八五八

    缘有寻有伺．不善法而非有寻有伺．非不善法从因缘生……。

    八五九

    于因九。

    ［第二十六］　喜三法善三法中之非喜三法非善三法

    八六〇

    缘喜俱行．善法而非喜俱行．非善法从因缘生……七，缘乐俱行．善法而非乐俱行．非善法从因缘生……七，如受三法……略……。

    ［第二十七］　有见三法善三法中之非有见三法非善三法

    八六一

    缘无见无对．善法而非无见无对．非善法从因缘生……缘无见无对．善法而非有见有对．非善法从因缘生……乃至……缘无见无对．善法而非有见有对．非善与非无见有对．非善法从因缘生……。

    八六二

    于因六。

    八六三

    缘无见无对．不善法而非无见无对．不善法从因缘生……缘无见无对．不善法而非有见有对．不善法从因缘生……乃至……缘无见无对．不善法而非有见有对．非不善与非无见有对．非不善法从因缘生……。

    八六四

    于因六。

    八六五

    缘无见无对．无记法而非有见有对．非无记法从因缘生……缘无见无对．无记法而非无见有对．非无记法从因缘生……缘无见无对．无记法而非有见有对．非无记与非无见有对．非无记法从因缘生……。

    八六六

    于因三。

    ［第二十八］　有见三法受三法中之非有见三法非受三法

    八六七

    缘无见无对．乐受相应法而非无见无对．非乐受相应法从因缘生……。

    八六八

    于因六。

    八六九

    缘无见无对．苦受相应法而非无见无对．非苦受相应法从因缘生……。

    八七〇

    于因六。

    八七一

    缘无见无对．不苦不乐受相应法而非无见无对．非不苦不乐受相应法从因缘生……。

    八七二

    于因六。

    ［第二十九］　有见三法异熟三法中非有见三法非异熟三法

    八七三

    缘无见无对．异熟法而非无见无对．非异熟法从因缘生……。

    八七四

    于因六。

    八七五

    缘无见无对．异熟法法而非无见无对．非异熟法法从因缘生……。

    八七六

    于因六。

    八七七

    缘无见无对．非异熟非异熟法法而非有见有对．非非异熟非异熟法法从因缘生……。

    八七八

    于因三。

    ［第三十］　有见三法已取顺取三法中之非有见三法非已取顺取三法

    八七九

    缘无见无对．已取顺取法而非无见无对．非已取顺取法从因缘生……。

    八八〇

    于因六。

    八八一

    缘无见无对．非已取非顺取法而非无见无对．非非已取非顺取法从因缘生……。

    八八二

    于因六。

    ［第三十一］　有见三法已染顺染三法中之非有见三法非已染顺染三法

    八八三

    缘无见无对．已染顺染法而非无见无对．非已染顺染法从因缘生……。

    八八四

    于因六。

    八八五

    缘无见无对．非已染顺染法而非有见有对．非非已染顺染法从因缘生……。

    八八六

    于因三。

    八八七

    缘无见无对．非已染非顺染法而非无见无对．非非已染非顺染法从因缘生……。

    八八八

    于因六。

    ［第三十二］　有见三法寻三法中之非有见三法非寻三法

    八八九

    缘无见无对．有寻有伺法而非无见无对．非有寻有伺法从因缘生……。

    八九〇

    于因六。

    八九一

    缘无见无对．无寻唯伺法而无见无对．非无寻唯伺法从因缘生……。

    八九二

    于因六。

    八九三

    缘无见无对．无寻无伺法而非有见有对．非无寻无伺法从因缘生……。

    八九四

    于因三……略……。

    ［第三十三］　有见三法内所缘三法中之非有见三法非内所缘三法

    八九五

    缘无见无对．内所缘法……六。

    八九六

    缘无见无对．外所缘法而非无见无对．非外所缘法从因缘生……缘无见无对．外所缘法而非有见有对．非外所缘法从因缘生……缘无见无对．外所缘法而非无见有对．非外所缘法从因缘生……乃至……缘无见无对．外所缘法而非有见有对．非外所缘与非无见无对．非外所缘法从因缘生……。

    八九七

    于因六。

    问分应广说。

    顺逆二法二法发趣

    ［第一］　因二法有因二法中之非因二法非有因二法

    八九八

    缘因．有因法而非因．非有因法从因缘生……缘非因．有因法而非非因．非有因法从因缘生……缘因．有因与非因．有因法而非因．非有因法从因缘生……。

    八九九

    于因三、所缘一、不去五。

    九〇〇

    缘非因．有因法而非非因．非有因法从非因缘生……。

    九〇一

    于非因一、非所缘三、非去三。

    俱生分、相应分亦如相缘分。

    九〇二

    因．有因法依非因．非有因法之因缘为缘……。

    九〇三

    因．有因法依非因．非有因法之所缘缘为缘……非因．有因法依非非因．非有因法之所缘缘为缘……因．有因法依非因．非有因与非非因．非有因法之所缘缘为缘……非因．有因法依非非因．非有因法之所缘缘为缘……非因．有因法依非因．非有因与非非因．非有因法之所缘缘为缘……非因．有因法依非因．非有因与非非因．非有因法之所缘缘为缘……。

    九〇四

    于因一、所缘六、增上二、不去五，问分应广说。

    九〇五

    缘因．无因法而非因．非无因法从因缘生……缘非因．无因法而非非因．非无因法从因缘生……三。

    九〇六

    于因四。

    ［第二］　因二法因相应二法中之非因二法非因相应二法

    九〇七

    缘因．因相应法而非因．非因相应法从因缘生……三，如有因。

    九〇八

    缘因．因不相应法而非因．非因不相应法从因缘生……缘非因．因不相应法而非非因．非因不相应法从因缘生……三。

    九〇九

    于因四。

    ［第三］　因二法因有因二法中之非因二法非因有因二法

    九一〇

    缘因．因有因法而非因．非因非无因法从因缘生……。

    九一一

    于因一。

    九一二

    缘非因．有因非因法而非非因．非无因非非因法从因缘生……。

    九一三

    于因一。

    ［第四］　因二法因因相应二法中之非因二法非因因相应二法

    九一四

    缘因．因因相应法而非因．非因非因不相应法从因缘生……。

    九一五

    于因一。

    九一六

    缘非因．因相应非因法而非非因．非因不相应非非因法从因缘生……。

    九一七

    于因一。

    ［第五］　因二法非因有因二法中之非因二法非因非有因二法

    九一八

    缘非因．非因有因法而非因．非因非有因法从因缘生……。

    九一九

    于因一。

    九二〇

    缘非因．非因无因法而非因．非因非无因法法从因缘生……。

    九二一

    于因一。

    ［第六］　因二法有缘二法中之非因二法非有缘二法

    九二二

    非因．无缘法依非非因．非无缘法之所缘缘为缘……乃至……依非因．非无缘法之所缘缘……乃至……依非因．非无缘与非非因．非无缘法之所缘缘为缘……。

    九二三

    于因三。

    无为乃如无缘……乃至……。

    ［第七］　因二法有见二法中之非因二法非有见二法

    九二四

    非因．有见法依非非因．非有见法之所缘缘为缘……，……依非因．非有见法之所缘缘为缘……，……依非因．非有见与非非因．非有见法之所缘缘为缘……。

    九二五

    于所缘三。

    九二六

    缘因．无见法而非因．非无见法从因缘生……。

    九二七

    于因三。

    ［第八］　因二法有对二法中之非因二法非有对二法

    九二八

    缘非因．有对法而非因．非有对法从因缘生……。

    九二九

    于因一。

    九三〇

    缘因．无对法而非因．非无对法从因缘生……。

    九三一

    于因三。

    ［第九］　因二法有色二法中之非因二法非有色二法

    九三二

    缘非因．有色法而非非因．非有色法从因缘生……。

    九三三

    于因三。

    九三四

    缘因．非有色法而非因．非非有色法从因缘生……。

    九三五

    于因三。

    ［第十］　因二法世间二法中之非因二法非世间二法

    九三六

    缘非因．世间法而非非因．非世间法从因缘生……。

    九三七

    于因三。

    九三八

    缘因．出世间法而非因．非出世间法从因缘生……。

    九三九

    于因三。

    ［第十一］　因二法所识二法中之非因二法非所识二法

    九四〇

    缘因．所识法而非因．非所识法从因缘生……。

    九四一

    于因一。

    九四二

    缘因．非所识法而非因．非非所识法从因缘生……。

    九四三

    于因九。

    ［第十二］　因二法漏二法中之非因二法非漏二法

    九四四

    缘因．漏法而非因．非漏法从因缘生……。

    九四五

    于因五。

    九四六

    缘因．非漏法而非非因．非非漏法从因缘生……。

    九四七

    于因五。

    ［第十三］　因二法有漏二法中之非因二法非有漏二法

    九四八

    缘非因．有漏法而非非因．非有漏法从因缘生……。

    九四九

    于因三。

    九五〇

    缘因．无漏法而非因．非无漏法从因缘生……。

    九五一

    于因三。

    ［第十四］　因二法漏相应二法中之非因二法非漏相应二法

    九五二

    缘因．漏相应法而非因．非漏相应法从因缘生……。

    九五三

    于因九。

    九五四

    缘因．漏不相应法而非因．非漏不相应法从因缘生……。

    九五五

    于因三。

    ［第十五］　因二法漏有漏二法中之非因二法非漏有漏二法

    九五六

    缘因．漏有漏法而非因．非漏非无漏法从因缘生……。

    九五七

    于因五。

    九五八

    缘因．有漏非漏法而非非因．非无漏非非漏法从因缘生……。

    九五九

    于因五。

    ［第十六］　因二法漏漏相应二法中之非因二法非漏漏相应二法

    九六〇

    缘因．漏漏相应法而非因．非漏非漏不相应法从因缘生……。

    九六一

    于因三。

    九六二

    缘非因．漏相应非漏法而非非因．非漏不相应非非漏法从因缘生……。

    九六三

    于因三。

    ［第十七］　因二法漏不相应有漏二法中之非因二法漏不相应非有漏二法

    九六四

    缘非因．漏不相应有漏法而非非因．漏不相应非有漏法从因缘生……如世间［二法］。

    九六五

    缘因．漏不相应无漏法而非因．漏不相应非无漏法从因缘生……缘非因．漏不相应无漏法而非因．漏不相应非无漏法从因缘生……缘因．漏不相应无漏与非因．漏不相应无漏法而非因．漏不相应非无漏法从因缘生……。

    九六六

    于因三。

    ［第十八］　因二法结群二法中之非因二法非结群二法

    九六七

    缘因．结法而非因．非结法从因缘生……。

    九六八

    于因三。

    ［第十九］　因二法系群二法中之非因二法非系群二法

    九六九

    缘因．系法而非因．非系法从因缘生……。

    九七〇

    于因九。

    ［第二十］　因二法暴流群二法中之非因二法非暴流群二法

    九七一

    缘因．暴流法而非因．非暴流法从因缘生……。

    九七二

    于因五。

    ［第二十一］　因二法轭群二法中之非因二法非轭群二法

    九七三

    缘因．轭法而非因．非轭法从因缘生……。

    九七四

    于因五。

    ［第二十二］　因二法盖群二法中之非因二法非盖群二法

    九七五

    缘因．盖法而非因．非盖法从因缘生……。

    九七六

    于因三。

    ［第二十三］　因二法执群二法中之非因二法非执群二法

    九七七

    缘非因．非执法而非非因．非执法从因缘生……。

    九七八

    于因三。

    ［第二十四］　因二法有所缘二法中之非因二法非有所缘二法

    九七九

    缘因．有所缘法而非因．非有所缘法从因缘生……。

    九八〇

    于因三。

    九八一

    缘非因．无所缘法而非非因．非无所缘法从因缘生……。

    九八二

    于因三。

    ［第二十五］　因二法心二法中之非因二法非心二法

    九八三

    缘非因．心法而非非因．非心法从因缘生……。

    九八四

    于因三。

    九八五

    缘因．非心法而非因．非非心法从因缘生……。

    九八六

    于因三。

    ［第二十六］　因二法心所二法中之非因二法非心所二法

    九八七

    缘因．心所法而非因．非心所法从因缘生……。

    九八八

    于因三。

    九八九

    缘非因．非心所法而非非因．非非心所法从因缘生……。

    九九〇

    于因三。

    ［第二十七］　因二法心相应二法中之非因二法非心相应二法

    九九一

    缘因．心相应法而非因．非因．非心相应法从因缘生……。

    九九二

    于因三。

    九九三

    缘非因．心不相应法而非非因．非心不相应法从因缘生……。

    九九四

    于因三。

    ［第二十八］　因二法心相杂二法中之非因二法非心相杂二法

    九九五

    缘因．心相杂而非因．非心相杂法从因缘生……三，缘非因．心相杂法而非非因．非心相杂法从因缘生……三。

    九九六

    于因六。

    ［第二十九］　因二法心等起二法中之非因二法非心等起二法

    九九七

    缘因．心等起法而非因．非心等起法从因缘生……。

    九九八

    于因三。

    九九九

    缘非因．非心等起法而非非因．非非心等起法从因缘生……。

    一〇〇〇

    于因三。

    ［第三十］　因二法心俱有二法中之非因二法非心俱有二法

    一〇〇一

    缘因．心俱有法而非因．非心俱有法从因缘生……。

    一〇〇二

    于因三。

    一〇〇三

    缘非因．非心俱有法而非非因．非非心俱有法从因缘生……。

    一〇〇四

    于因三。

    ［第三十一］　因二法心随转二法中之非因二法非心随转二法

    一〇〇五

    缘因．心随转法而非因．非心随转法从因缘生……。

    一〇〇六

    于因三。

    一〇〇七

    缘非因．非心随转法而非非因．非非心随转法从因缘生……。

    一〇〇八

    于因三。

    ［第三十二］　因二法心相杂等起二法中之非因二法非心相杂等起二法

    一〇〇九

    缘因．心相杂等起法而非因．非心相杂等起法从因缘生……。

    一〇一〇

    于因三。

    一〇一一

    缘非因．非心相杂等起法而非非因．非非相杂等起法从因缘生……。

    一〇一二

    于因三。

    ［第三十三］　因二法心相杂等起俱有二法中之非因二法非心相杂等起俱有二法

    一〇一三

    缘因．心相杂等起俱有法而非因．非心相杂等起俱有法从因缘生……。

    一〇一四

    于因三。

    一〇一五

    缘非因．非心相杂等起俱有法而非非因．非非心相杂等起俱有法从因缘生……。

    一〇一六

    于因三。

    ［第三十四］　因二法心相杂等起随转二法中之非因二法非心相杂等起随转二法

    一〇一七

    缘因．心相杂等起随转法而非因．非心相杂等起随转法从因缘生……。

    一〇一八

    于因三。

    一〇一九

    缘非因．非心相杂等起随转法而非非因．非非心相杂等起随转法从因缘生……。

    一〇二〇

    于因三……略……乃至……依其理趣而应广说。

    ［第三十五］　因二法见所断二法中之非因二法非见所断二法

    一〇二一

    缘因．见所断法而非因．非见所断法从因缘生……。

    一〇二二

    于因三。

    一〇二三

    缘非因．非见所断法而非非因．非非见所断法从因缘生……唯三。

    ［第三十六］　因二法见所断因二法中之非因二法非见所断因二法

    一〇二四

    缘因．见所断因法……唯三。

    一〇二五

    缘非因．非见所断因法而非非因．非非见所断因法从因缘生……。

    一〇二六

    于因一……乃至……。

    ［第三十七］　因二法有诤二法中之非因二法非有诤二法

    一〇二七

    缘因．有诤法而非因．非有诤法从因缘生……缘非因．有诤法而非非因．非有诤法从因缘生……缘因．有诤与非因．有诤法而非因．非有诤法从因缘生……。

    一〇二八

    于因三。

    一〇二九

    缘非因．无诤法而非非因．非无诤法从因缘生……。

    一〇三〇

    缘非因．无诤法而非非因．非无诤法从因缘生……缘非因．无诤法而非因．非无诤与非非因．非无诤法从因缘生……。

    一〇三一

    于因三。

    ［第三十八］　有因二法因二法中之非有因二法非因二法

    一〇三二

    缘有因．因法而非有因．非因法从因缘生……三，缘无因．因法而非无因．非因法从因缘生……三。

    一〇三三

    于因六。

    一〇三四

    缘有因．非因法而非无因．非非因法从因缘生……。

    一〇三五

    于因三。

    ［第三十九］　因相应二法因二法中之非因相应二法非因二法

    一〇三六

    缘因相应．因法而非因相应．非因法从因缘生……三，缘因不相应．因法而非因不相应．非因法从因缘生……三。

    一〇三七

    于因六。

    一〇三八

    缘因相应．非因法而非因不相应．非非因法从因缘生……。

    一〇三九

    于因三。

    ［第四十］　因有因二法二法中之非因有因二法非因二法

    一〇四〇

    缘因有因．因法而非因非无因．非因法从因缘生……。

    一〇四一

    于因一。

    一〇四二

    缘有因非因．非因法而非无因非非因．非非因法从因缘生……。

    一〇四三

    于因一。

    ［第四十一］　因因相应二法因二法中之非因因相应二法非因二法

    一〇四四

    缘因因相应．因法而因非因不相应．非因法从因缘生……。

    一〇四五

    于因一。

    一〇四六

    缘因相应非因．非因法而非因不相应非非因．非非因法从因缘生……。

    一〇四七

    于因一。

    ［第四十二］　有缘二法因二法中之非有缘二法非因二法

    一〇四八

    缘有缘．因法而非无缘．非因法从因缘生……。

    一〇四九

    于因一。

    一〇五〇

    缘有缘．非因法而非无缘．非非因法从因缘生……。

    一〇五一

    于因一。

    有为乃如有缘。

    ［第四十三］　有见二法因二法中之非有见二法非因二法

    一〇五二

    缘无见．因法而非无见．非因法从因缘生……。

    一〇五三

    于因三。

    一〇五四

    缘无见．非因法而非有见．非非因法从因缘生……。

    一〇五五

    于因一。

    ［第四十四］　有对二法因二法中之非有对二法非因二法

    一〇五六

    缘无对．因法而非无对．非因法从因缘生……。

    一〇五七

    于因三。

    一〇五八

    缘无对．非因法而非有对．非非因法从因缘生……。

    一〇五九

    于因一。

    ［第四十五］　有色二法因二法中之非有色二法非因二法

    一〇六〇

    缘非有色．因法而非非有色．非因法从因缘生……。

    一〇六一

    于因三。

    一〇六二

    缘有色．非因法而非有色．非非因法从因缘生……缘非有色．非因法而非非有色．非非因法从因缘生……。

    一〇六三

    于因三。

    ［第四十六］　世间二法因二法中之非世间二法非因二法

    一〇六四

    缘世间．因法而非出世间．非因法从因缘生……一，缘出世间．因法而非出世间．非因法从因缘生……三。

    一〇六五

    于因四。

    一〇六六

    缘世间．非因法而非出世间．非非因法从因缘生……一，缘出世间．非因法而非世间．非非因法从因缘生……一。

    一〇六七

    于因二。

    ［第四十七］　所识二法因二法中之非所识二法非因二法

    一〇六八

    缘所识．因法而非所识．非因法从因缘生……三，缘非所识．因法而非非所识．非因法从因缘生……三，缘所识．因与非所识．因法而非所识．非因法从因缘生……三。

    一〇六九

    于因九。

    一〇七〇

    缘所识．非因法而非所识．非非因法从因缘生……。

    一〇七一

    于因九。

    ［第四十八］　漏二法因二法中之非漏二法非因二法

    一〇七二

    缘漏．因法而非漏．非因法从因缘生……三，缘非漏．因法而非非漏．非因法从因缘生……一，缘漏．因与非漏．因法而非漏．非因法从因缘生……一。

    一〇七三

    遍五。

    一〇七四

    缘非漏．非因法而非非漏．非非因法从因缘生……。

    一〇七五

    于因五。

    ［第四十九］　有漏二法因二法中之非有漏二法非因二法

    一〇七六

    缘有漏．因法而非无漏．非因法从因缘生……一，缘无漏．因法而非无漏．非因法从因缘生……三。

    一〇七七

    于因四，如世间二法。

    ［第五十］　漏相应二法因二法中之非漏相应二法非因二法

    一〇七八

    缘漏相应．因法而非漏相应．非因法从因缘生……三，缘漏不相应．因法而非漏不相应．非因法从因缘生……三，缘漏相应．因与漏不相应．因法而非漏相应．非因法从因缘生……三。

    一〇七九

    于因九。

    一〇八〇

    缘漏相应．非因法而非漏相应．非非因法从因缘生……三，缘漏不相应．非因法而非漏相应．非非因法从因缘生……一。

    一〇八一

    于因四。

    ［第五十一］　漏有漏二法因二法中之非漏有漏二法非因二法

    一〇八二

    缘漏有漏．因法而非漏非无漏．非因法从因缘生……三，缘有漏非漏．因法而非漏非无漏．非因法从因缘生……一，缘漏有漏．因与有漏非漏．因法而非漏非无漏．非因法从因缘生……一。

    一〇八三

    于因五。

    一〇八四

    缘漏有漏．非因法而非无漏非非漏．非非因法从因缘生……。

    一〇八五

    于因五。

    ［第五十二］　漏漏相应二法因二法中之非漏漏相应二法非因二法

    一〇八六

    缘漏漏相应．因法而非漏非漏不相应．非因法从因缘生……三，缘漏相应非漏．因法而非漏非漏不相应．非因法从因缘生……一。

    一〇八七

    于因四。

    一〇八八

    缘漏漏相应．非因法而非漏不相应非非漏．非非因法从因缘生……一．缘漏相应非漏．非因法而非漏不相应非非漏．非非因法从因缘生……三。

    一〇八九

    于因四。

    ［第五十三］　漏不相应有漏二法因二法中之漏不相应非有漏二法非因二法

    一〇九〇

    缘漏不相应有漏．因法而漏不相应非无漏．非因法从因缘生……一，缘漏不相应无漏．因法而漏不相应非无漏．非因法从因缘生……三。

    一〇九一

    于因四。

    一〇九二

    缘漏不相应有漏．非因法而漏不相应非无漏．非非因法从因缘生……缘漏不相应无漏．非因法而漏不相应非有漏．非非因法从因缘生……。

    一〇九三

    于因二。

    ［第五十四］　六群二法因二法中之六群二法非因二法

    一〇九四

    缘结．因法而非结．非因法从因缘生……缘系．因法而非系．非因法从因缘生……缘暴流．因法而非暴流．非因法从因缘生……缘轭．因法而非轭．非因法从因缘生……缘盖．因法而非盖．非因法从因缘生……缘非执．因法而非非执．非因法从因缘生……。

    一〇九五

    于因三。

    ［第五十五］　有所缘二法因二法中之非有所缘二法非因二法

    一〇九六

    缘有所缘．因法而非有所缘．非因法从因缘生……。

    一〇九七

    于因三。

    一〇九八

    缘有所缘．非因法而非无所缘．非非因法从因缘生……缘无所缘．非因法而非无所缘．非非因法从因缘生……缘有所缘．非因与无所缘．非因法而非无所缘．非非因法从因缘生……。

    一〇九九

    于因三。

    ［第五十六］　心二法因二法中之非心二法非因二法

    一一〇〇

    缘非心．因法而非非心．非因法从因缘生……。

    一一〇一

    于因三。

    一一〇二

    缘心．非因法而非心．非非因法从因缘生……。

    一一〇三

    于因三。

    ［第五十七］　心所二法因二法中之非心所二法非因二法

    一一〇四

    缘心所．因法而非心所．非因法从因缘生……。

    一一〇五

    于因三。

    一一〇六

    缘心所．非因法而非非心所．非非因法从因缘生……。

    一一〇七

    于因三。

    ［第五十八］　心相应二法因二法中之非心相应二法非因二法

    一一〇八

    缘心相应．因法而非心相应．非因法从因缘生……。

    一一〇九

    于因三……略……。

    ［第五十九］　心相杂二法因二法中之非心相杂二法非因二法

    一一一〇

    缘心相杂．因法而非心相杂．非因法从因缘生……。

    一一一一

    于因三。

    ［第六十］　心等起二法因二法中之非心等起二法非因二法

    一一一二

    缘心等起．因法而非心等起．非因法从因缘生……。

    一一一三

    于因三。

    ［第六十一］　心俱有二法因二法中之非心俱有二法非因二法

    一一一四

    缘心俱有．因法而非心俱有．非因法从因缘生……。

    一一一五

    于因三。

    ［第六十二］　心随转二法因二法中之非心随转二法非因二法

    一一一六

    缘心随转．因法而非心随转．非因法从因缘生……。

    一一一七

    于因三。

    ［第六十三］　心相杂等起二法因二法中之非心相杂等起二法非因二法

    一一一八

    缘心相杂等起．因法而非心相杂等起．非因法从因缘生……。

    一一一九

    于因三。

    ［第六十四］　心相杂等起俱有二法因二法中之非心相杂等起俱有二法非因二法

    一一二〇

    缘心相杂等起俱有．因法而非心相杂等起俱有．非因法从因缘生……。

    一一二一

    于因三。

    ［第六十五］　心相杂等起随转二法因二法中之非心相杂等起随转二法非因二法

    一一二二

    缘心相杂等起随转．因法而非心相杂等起随转．非因法从因缘生……。

    一一二三

    于因三。

    ［第六十六］　内二法因二法中之非内二法非因二法

    一一二四

    缘外．因法而非外．非因法从因缘生……。

    一一二五

    于因三。

    一一二六

    缘内．非因法而非内．非非因法从因缘生……。

    一一二七

    于因三。

    ［第六十七］　所造二法因二法中之非所造二法非因二法

    一一二八

    缘非所造．因法而非非所造．非因法从因缘生……。

    一一二九

    于因三。

    一一三〇

    缘所造．非因法而非所造．非非因法从因缘生……。

    一一三一

    于因三。

    ［第六十八］　已取二法因二法中之非已取二法非因二法

    一一三二

    缘已取．因法而非已取．非因法从因缘生……三，缘非已取．因法而非非已取．非因法从因缘生……一。

    一一三三

    于因四。

    一一三四

    缘已取．非因法而非非已取．非非因法从因缘生……一，缘非已取．非因法而非已取．非非因法从因缘生……一。

    一一三五

    于因二。

    ［第六十九］　二群二法因二法中之二群二法非因二法

    一一三六

    缘取．非因法而非取．非因法从因缘生……缘染．因法而非染．非因法从因缘生……。

    ［第七十］　见所断二法因二法中之非见所断二法非因二法

    一一三七

    缘见所断．因法而非见所断．非因法从因缘生……三，缘非见所断．因法而非非见所断．非因法从因缘生……三。

    一一三八

    于因四。

    一一三九

    缘见所断．非因法而非见所断．非非因法从因缘生……一，缘非见所断．非因法而非非见所断．非非因法从因缘生……一。

    一一四〇

    于因二。

    ［第七十一］　修所断二法因二法中之非修所断二法非因二法

    一一四一

    缘修所断．因法而非修所断．非因法从因缘生……。

    一一四二

    于因四。

    一一四三

    缘修所断．非因法而非修所断．非非因法从因缘生……一，缘非修所断．非因法而非非修所断．非非因法从因缘生……一。

    一一四四

    于因二。

    ［第七十二］　见所断因二法因二法中之非见所断因二法非因二法

    一一四五

    缘见所断因．因法而非见所断因．非因法从因缘生……三，缘非见所断因．因法而非非见所断因．非因法从因缘生……问分遍三。

    一一四六

    缘见所断因．非因法而非非见所断因．非非因法从因缘生……缘非见所断因．非因法而非见所断因．非非因法从因缘生……。

    一一四七

    于因三。

    ［第七十三］　有诤二法因二法中之非有诤二法非因二法

    一一四八

    缘有诤．因法而非有诤．非因法从因缘生……三，缘无诤．因法而非有诤．非因法从因缘生……一。

    一一四九

    于因四。

    一一五〇

    缘有诤．非因法而非有诤．非非因法从因缘生……一，缘无诤．非因法而非有诤．非非因法从因缘生……一。

    一一五一

    于因二。

    ［第七十四］　有诤二法有因二法中之非有诤二法非有因二法

    一一五二

    缘有诤．有因法而非有诤．非有因法从因缘生……一，缘无诤．有因法而非有诤．非有因法从因缘生……一。

    一一五三

    于因二。

    一一五四

    缘有诤．无因法而非有诤．非无因法从因缘生……一．缘无诤．无因法而非有诤．非无因法从因缘生……一。

    一一五五

    于因二。

    ［第七十五］　有诤二法因相应二法中之非有诤二法非因相应二法

    一一五六

    缘有诤．因相应法而非有诤．非因相应法从因缘生……。

    一一五七

    于因二。如有因二法。

    ［第七十六］　有诤二法因有因二法中之非有诤二法非因有因二法

    一一五八

    缘有诤．因有因法而非无诤．非因非无因法从因缘生……一，缘无诤．因有因法而非有诤．非因非无因法从因缘生……一。

    一一五九

    于因二。

    一一六〇

    缘有诤．有因非因法而非无诤．非无因非非因法从因缘生……一，缘无诤．有因非因法而非有诤．非有因非非因法从因缘生……一。

    一一六一

    于因二。

    ［第七十七］　有诤二法因因相应二法中之非有诤二法非因因相应二法

    一一六二

    缘有诤．因因相应法而非无诤．非因非因不相应法从因缘生……如因有因二法。

    ［第七十八］　有诤二法非因有因二法中之非有诤二法非因非有因二法

    一一六三

    缘有诤．非因有因法而非有诤．非因非有因法从因缘生……一，缘无诤．非因有因法而非有诤．非因非有因法从因缘生……一。

    一一六四

    于因二。

    一一六五

    缘无诤．非因无因法而非有诤．非因非无因法从因缘生……。

    一一六六

    于因一。

    ［第七十九］　有诤二法小二法中之非有诤二法小二法

    一一六七

    无诤．无缘法依非有诤．非无缘法之所缘为缘……无诤．无为法依非有诤．非无为法之所缘缘为缘……无诤．有见法依非无诤．非有见法之所缘缘为缘……依非有诤．非有见法之所缘缘为缘……乃至……。

    ［第八十］　有诤二法漏二法中之非有诤二法非漏二法

    一一六八

    缘有诤．漏法而非有诤．非漏法……非无诤．非漏法……，……非有诤．非漏与非无诤．非漏法从因缘生……缘有诤．非漏法而非无诤．非非漏法……一。

    ［第八十一］　有诤二法有漏二法中之非有诤二法非有漏二法

    一一六九

    缘无诤．有漏法而非有诤．非有漏法……缘无诤．无漏法而非有诤．非无漏法从因缘生……一，依此方法而应遍广说。

    ……略……。

    ［第八十二］　有诤二法有所缘二法中之非有诤二法非有所缘二法

    一一七〇

    缘有诤．有所缘法而非有诤．非有所缘法……缘无诤．有所缘法而非有诤．非有所缘法……。

    ……略……。

    ［第八十三］　有诤二法见所断二法中之非有诤二法非见所断二法

    一一七一

    缘有诤．见所断法而非有诤．非见所断法……一，缘无诤．非见所断法而非无诤．非非见所断法……。

    ……略……。

    ［第八十四］　有诤二法有上二法中之非有诤二法非有上二法

    一一七二

    缘无诤．有上法而非有诤．非有上法从因缘生……缘无诤．无上法而非有诤．非无上法从因缘生……。

    俱生分与问分亦应广说。

    逆顺三法发趣

    ［第一］　非善三法中之善三法

    一

    缘非善法而不善法从因缘生，［曰］缘不善之一蕴而三蕴，缘二蕴而二蕴。缘非善法而无记法从因缘生，［曰］缘异熟无记、唯作无记之一蕴而三蕴与心等起之色。缘非善法而不善与无记法从因缘生……三。

    二

    缘非不善法而善法从因缘生……缘非不善法而无记法从因缘生……缘非不善法而善与无记法从因缘生……三。

    三

    缘非无记法而无记法从因缘生……缘非无记法而善法从因缘生……缘非无记法而不善法从因缘生……缘非无记法而善与无记法从因缘生……缘非无记法而不善与无记法从因缘生……五。

    四

    缘非善与非无记法而不善法从因缘生……缘非善与非无记法而无记法从因缘生……缘非善与非无记法而不善与无记法从因缘生……三。

    五

    缘非不善与非无记法而善法从因缘生……缘非不善与非无记法而无记法从因缘生……缘非不善与非无记法而善与无记法从因缘生……三。

    六

    缘非善与非不善法而无记法从因缘生……一。

    七

    缘非善法而不善法从所缘缘生……缘非善法而无记法从所缘缘生……缘非不善法而善法从所缘缘生……缘非不善法而无记法从所缘缘生……缘非无记法而善法从所缘缘生……缘非无记法而不善法从所缘缘生……缘非善与非无记法而不善法从所缘缘生……缘非不善与非无记法而善法从所缘缘生……缘非善与非不善法而无记法从所缘缘生……。

    八

    于因十八、所缘九、增上十八、不去十八。

    九

    缘非善法而不善法从因缘生……缘非善法而无记法从非因缘生……乃至……缘非善与非不善法而无记法从因缘生……。

    一〇

    缘非善法而无记法从非所缘缘生……乃至……缘非善与非不善法而无记法从非所缘缘生……。

    一一

    于非因六、非所缘六、非增上十八、非去六。

    一二

    于因缘与非所缘六。

    一三

    于非因缘与所缘六。

    俱生分、相应分亦如相缘分。

    一四

    缘非善法而善法从因缘生……缘非善法而不善法从因缘生……缘非善法而无记法从因缘生……缘非善法而善与无记法从因缘生……缘非善法而不善与无记法从因缘生……五，缘非不善法而不善法从因缘生……五，缘非无记法而无记法……五，缘非善与非无记之法而……三，缘非不善与非无记之法而……三，缘非善与非不善法而善法从因缘生……五。

    一五

    于因二十六、所缘十三、不去二十六。

    一六

    在相杂分于因九……乃至……于不去九……乃至……。

    一七

    非善法依不善法之因缘为缘……非善法依无记法之因缘为缘……非善法依不善与无记法之因缘为缘……非不善法依善法之因缘为缘……三，非无记法依无记法之因缘为缘……五，非善与非无记法依不善法之因缘为缘……三，非不善与非无记法依善法之因缘为缘……三，非善与非不善法依无记法之因缘为缘……一。

    一八

    非善法依善法之所缘缘为缘……三，非不善法依不善法之所缘缘为缘……三，非无记法依无记法之所缘缘为缘……三，非善与非无记法依善法之所缘缘为缘……非善与非无记法依不善法之所缘缘为缘……非善与非无记法依无记法之所缘缘为缘……三，非不善与非无记法依善法之所缘缘为缘……非不善与非无记法依不善法之所缘缘为缘……非不善与非无记法依无记法之所缘缘为缘……三，非善与非不善法依善法之所缘缘为缘……三。

    一九

    于因十八、所缘十八、增上二十三、不去二十二，问分应广说。

    ［第二］　非受三法中之受三法

    二〇

    缘非乐受相应而乐受相应法从因缘生……缘非乐受相应法而苦受相应法从因缘生……缘非乐受相应法而不苦不乐受相应法从因缘生……。

    二一

    缘非苦受相应法而苦受相应法从因缘生……缘非苦受相应法而乐受相应法从因缘生……缘非苦受相应法而不苦不乐受相应法从因缘生……。

    二二

    缘非不苦不乐受相应法而不苦不乐受相应法从因缘生……缘非不苦不乐受相应法而乐受相应法从因缘生……缘非不苦不乐受相应法而苦受相应法从因缘生……略……。

    二三

    于因二十一、增上二十一、不去二十一。

    ［第三］　非异熟三法中之异熟三法

    二四

    缘非异熟法而异熟法从因缘生……缘非异熟法而异熟法法从因缘生……五，缘非异熟法法而异熟法从因缘生……缘非异熟法法而非异熟非异熟法法从因缘生……三，缘非非异熟非异熟法法而非异熟非异熟法法从因缘生……缘非非异熟非异熟法法而异熟法从因缘生……五。

    二五

    于因二十二。

    ［第四］　非已取顺取三法中之已取顺取三法

    二六

    缘非已取顺取法而非已取顺取法从因缘生……三，缘非非已取顺取法而非已取顺取法从因缘生……五，缘非非已取非顺取法而已取顺取法从因缘生……三，缘非已取顺取与非非已取非顺取法而非已取顺取法从因缘生……一，缘非非已取顺取与非非已取非顺取法而已取顺取法从因缘生……三，缘非已取顺取与非非已取顺取法而非已取非顺取法从因缘生……三。

    二七

    于因十八。

    ［第五］　非染顺染三法中之已染顺染三法

    二八

    缘非已染顺染法而非已染顺染法从因缘生……缘非已染顺染法而非已染非顺染法从因缘生……三，缘非非已染顺染法而非已染顺染法从因缘生……五，缘非非已染非顺染法而已染顺染法从因缘生……缘非非已染非顺染法而非已染顺染法从因缘生……三。

    二九

    于因十八。

    ［第六］　非寻三法中之寻三法

    三〇

    缘非有寻有伺法而有寻有伺法从因缘生……缘非有寻有伺法而无寻唯伺法从因缘生……缘非有寻有伺法而无寻无伺法从因缘生……七，缘非无寻唯伺法而无寻唯伺法从因缘生……七，缘非无寻无伺法而无寻无伺法从因缘生……七。

    三一

    于因四十九。

    ［第七］　非喜三法中之喜三法

    三二

    缘非喜俱行法而喜俱行法从因缘生……四，缘非乐俱行法而乐俱行法从因缘生……四，缘非舍俱行法而舍俱行法从因缘生……缘非舍俱行法而喜俱行法从因缘生……四。

    三三

    于因二十八。

    ［第八］　非见三法中之见三法

    三四

    缘非见所断法而修所断法从因缘生……缘非见所断法而非见非修所断法从因缘生……三，缘非修所断法而见所断法从因缘生……缘非修所断法而非见非修所断法从因缘生……三，缘非非见非修所断法而非见所断法从因缘生……缘非非见非修所断法而见所断法从因缘生……略……五。

    三五

    于因十八。

    ［第九］　非见所断因三法中之见所断因三法

    三六

    缘非见所断因法而见所断因法从因缘生……。

    三七

    于因二十六。

    ［第十］　非积集趣三法中之积集趣三法

    三八

    缘非积集趣法而减灭趣法从因缘生……十八。

    ［第十一］　非有学三法中之有学三法

    三九

    缘非有学法而无学法从因缘生……十八。

    ［第十二］　非小三法中之小三法

    四〇

    缘非小法而小法从因缘生……二十二。

    ［第十三］　非小所缘三法中之小所缘三法

    四一

    缘非小所缘法而小所缘法从因缘生……十三。

    ［第十四］　非劣三法中之劣三法

    四二

    缘非劣法而中法从因缘生……十八。

    ［第十五］　非邪性三法中之邪性三法

    四三

    缘非邪性决定法而正性决定法从因缘生……十八。

    ［第十六］　非道所缘三法中之道所缘三法

    四四

    缘非道所缘法而道因法从因缘生……十。

    ［第十七］　非已生三法中之已生三法

    四五

    非未生法依已生法之因缘为缘……非当生法依已生法之因缘为缘……非未生与非当生法依已生法之因缘为缘……。

    四六

    于因三。

    ［第十八］　非过去三法中之过去三法

    四七

    非过去法依现在法之因缘为缘……非未来法依现在法之因缘为缘……。非过去与非未来法依现在法之因缘为缘……。

    四八

    于因三。

    ［第十九］　非过法所缘三法中之过去所缘三法

    四九

    缘非过去所缘法而过去所缘法从因缘生……缘非过去所缘法而未来所缘法从因缘生……缘非过去所缘法而现在所缘法从因缘生……三，缘非未来所缘法而过去所缘法从因缘生……缘非未来所缘法而现在所缘法从因缘生……二，缘非现在所缘法而现在所缘法从因缘生……缘非现在所缘法而过去所缘法从因缘生……缘非现在所缘法而未来所缘法从因缘生……三。

    五〇

    于因十五。

    ［第二十］　非内三法中之内三法

    五一

    缘非内法而外法从因缘生……一，缘非外法而内法从因缘生……一。

    五二

    于因二。

    ［第二十一］　非内所三法中之内所缘三法

    五三

    缘非内所缘法而内所缘法从因缘生……二，缘非外所缘法而外所缘法从因缘生……二。

    五四

    于因六。

    ［第二十二］　非有见三法中之有见三法

    五五

    缘非有见有对法而有见有对法从因缘生……缘非有见有对法而无见有对法从因缘生……缘非有见有对法而无见无对法从因缘生……缘非有见有对法而有见有对与无见无对法从因缘生……缘非有见有对法而无见有对与无见无对法从因缘生……缘非有见有对法而有见有对与无见有对法从因缘生……缘非有见有对法而有见有对与无见有对与无见无对法从因缘生……七，缘非无见有对法而无见有对法从因缘生……缘非无见有对法而有见有对法从因缘生……缘非无见有对法而无见无对法从因缘生……七，缘非无见无对法而无见无对法从因缘生……七。

    五六

    于因三十五。

    问分亦应广说。

    逆顺二法发趣

    ［第一］　非因二法中之因二法

    五七

    缘非因法而因法从因缘生……缘非因法而非因法从因缘生……缘非因法而因与非因法从因缘生……缘非非因法而因法从因缘生……缘非非因法而非因法从因缘生……缘非非因法而因与非因法从因缘生……缘非因与非非因法而因法从因缘生……缘非因与非非因法而非因法从因缘生……缘非因与非非因法而因与非因法从因缘生……。

    五八

    于因九、于所缘九、于不去九。

    俱生分与问分亦应广说。

    ［第二］　非有因二法中之有因二法

    五九

    缘非有因法而有因法从因缘生……缘非有因法而无因法从因缘生……缘非有因法而有因与无因法从因缘生……三，缘非无因法而无因法从因缘生……缘非无因法而有因法从因缘生……缘非无因法而有因与无因法从因缘生……三，缘非有因与非无因法而有因法从因缘生……缘非有因与非无因法而无因法从因缘生……缘非有因与非无因法而有因与无因法从因缘生……三。

    六〇

    于因九。

    ［第三］　非因相应二法中之因相应二法

    六一

    缘非因相应法而因相应法从因缘生……。

    六二

    于因九。

    ［第四］　非因有因二法中之因有因二法

    六三

    缘非因非无因法而因有因法从因缘生……。

    六四

    于因九。

    ［第五］　非因因相应二法中之因因相应二法

    六五

    缘非因非因不相应法而因因相应法从因缘生……。

    六六

    于因九。

    ［第六］　非因非有因二法中之非因有因二法

    六七

    缘非因非有因法而非因有因法从因缘生……。

    六八

    于因九。

    ［第七］　非有缘二法中之有缘二法

    六九

    缘非无缘法而有缘法从因缘生……。

    七〇

    于因一。

    ［第八］　非有为二法中之有为二法

    七一

    缘非无为法而有为法从因缘生……。

    七二

    于因一。

    ［第九］　非有见二法中之有见二法

    七三

    缘非有见法而有见法从因缘生……缘非有见法而无见法从因缘生……缘非有见法而有见与无见法从因缘生……。

    七四

    于因三。

    七五

    非有见法依有见法之因缘为缘……。

    七六

    于因三。

    七七

    非有见法依无见法之所缘缘为缘……非无见法依无见法之所缘缘为缘……。

    ［第十］　非有对二法中之有对二法

    七八

    缘非有对法而有对法从因缘生……缘非有对法而无对法从因缘生……缘非有对法而有对与无对法从因缘生……三，缘非无对法而无对法从因缘生……缘非无对法而有对法从因缘生……缘非无对法而有对与无对法从因缘生……三，缘非有对与非无对法而有对法从因缘生……三。

    七九

    于因九。

    ［第十一］　非有色二法中之有色二法

    八〇

    缘非有色法而有色法从因缘生……。

    八一

    于因九。

    ［第十二］　非世间二法中之世间二法

    八二

    缘非世间法而世间法从因缘生……缘非世间法而出世间法从因缘生……缘非世间法而世间与出世间法从因缘生……缘非出世间法而世间法从因缘生……缘非世间与非出世间法而世间法从因缘生……。

    八三

    于因五。

    ［第十三］　非所识二法中之所识二法

    八四

    缘非所识法而所识法从因缘生……。

    八五

    于因九。

    ［第十四］　非漏二法中之漏二法

    八六

    缘非漏法而漏法从因缘生……缘非漏法而非漏法从因缘生……缘非漏法而漏与非漏法从因缘生……三，缘非非漏法而非漏法从因缘生……缘非非漏法而漏法从因缘生……缘非非漏法而漏与非漏法从因缘生……三，缘非漏与非非漏法而漏法从因缘生……三。

    八七

    于因九。

    ［第十五］　非有漏二法中之有漏二法

    八八

    缘非有漏法而有漏法从因缘生……缘非有漏法而无漏法从因缘生……缘非有漏法而有漏与无漏法从因缘生……三，缘非无漏法而有漏法从因缘生……一，缘非有漏与非无漏法而有漏法从因缘生……一。

    八九

    于因五。

    ［第十六］　非漏相应二法中之漏相应二法

    九〇

    缘非漏相应法而漏相应法从因缘生……。

    九一

    于因九。

    ［第十七］　非漏有漏二法中之漏有漏二法

    九二

    缘非漏非无漏法而漏有漏法从因缘生……。

    九三

    于因九。

    ［第十八］　非漏漏相应二法中之漏漏相应二法

    九四

    缘非漏非漏不相应法而漏漏相应法从因缘生……。

    九五

    于因九。

    ［第十九］　漏不相应非有漏二法中之漏不相应有漏二法

    九六

    缘漏不相应非有漏法而漏不相应有漏法从因缘生……。

    九七

    于因五。

    ［第二十］　六群二法中之六群二法

    九八

    缘非结法而结法从因缘生……缘非系法而系法从因缘生……缘非暴流法而暴法从因缘生……缘非轭法而轭法从因缘生……缘非盖法而盖法从因缘生……缘非执法而执法从因缘生……。

    ［第二十一］　非有所缘二法中之有所缘二法

    九九

    缘非有所缘法而有所缘法从因缘生……缘非有所缘法而无所缘法从因缘生……缘非有所缘法而有所缘与无所缘法从因缘生……三，缘非无所缘法而无所缘法从因缘生……三，缘非有所缘与无所缘法而有所缘法从因缘生……三。

    一〇〇

    于因九。

    ［第二十二］　非心二法中之心二法

    一〇一

    缘非心法而心法从因缘生……缘非心法而非心法从因缘生……缘非心法而心与非心法从因缘生……三，缘非非心法而非心法从因缘生……一，缘非心与非非心法而非心法从因缘生……一。

    一〇二

    于因五。

    ［第二十三］　非心所二法中之心所二法

    一〇三

    缘非心所法而心所法从因缘生……缘非心法而非心所法从因缘生……缘非心所法而心所与非心所法从因缘生……。

    一〇四

    于因九。

    ［第二十四］　非心相应二法中之心相应二法

    一〇五

    缘非心相应法而心相应法从因缘生……缘非心相应法而心不相应法从因缘生……缘非心相应法而心相应与心不相应法从因缘生……缘非心不相应法而心不相应法从因缘生……缘非心不相应法而心相应法从因缘生……缘非心不相应法而心相应与心不相应法从因缘生……乃至……。

    一〇六

    于因九。

    ［第二十五］　非心相杂二法中之心相杂二法

    一〇七

    缘非心相杂法而心相杂法从因缘生……缘非心相杂法而心不相杂法从因缘生……缘非心相杂法而心相杂与心不相杂法从因缘生……。

    一〇八

    于因九。

    ［第二十六］　非心等起二法中之心等起二法

    一〇九

    缘非心等起法而心等起法从因缘生……缘非心等起法而非心等起法从因缘生……缘非心等起法而心等起与非心等起法从因缘生……。

    一一〇

    于因九。

    ［第二十七］　非心俱有二法中之心俱有二法

    一一一

    缘非心俱有法而心俱有法从因缘生……缘非心俱有法而非心俱有法从因缘生……缘非心俱有法而心俱有与非心俱有法从因缘生……。

    一一二

    于因九。

    ［第二十八］　非心随转二法中之心随转二法

    一一三

    缘非心随转法而心随转法从因缘生……缘非心随转法而非心随转法从因缘生……缘非心随转法而心随转与非心随转法从因缘生……。

    一一四

    于因九。

    ［第二十九］　非心相杂等起二法中之心相杂等起二法

    一一五

    缘非心相杂等起法而心相杂等起法从因缘生……。

    一一六

    于因九。

    ［第三十］　非心相杂等起俱有二法中之心相杂等起俱有二法

    一一七

    缘非心相杂等起俱有法而心相杂等起俱有法从因缘生……。

    一一八

    于因九。

    ［第三十一］　非心相杂等起随转二法中之心相杂等起随转二法

    一一九

    缘非心相杂等起随转法而心相杂等起随转法从因缘生……。

    一二〇

    于因九。

    ［第三十二］　非内二法中之内二法

    一二一

    缘非内法而内法从因缘生……三，缘非外法而外法从因缘生……三。

    一二二

    于因九。

    ［第三十三］　非所造二法中之所造二法

    一二三

    缘非所造法而所造法从因缘生……。

    一二四

    于因五。

    ［第三十四］　非已取二法中之已取二法

    一二五

    缘非已取法而未取法从因缘生……。

    一二六

    于因五。

    ［第三十五］　非取群二法中之取群二法

    一二七

    缘非取法而取法从因缘生……略……。

    ［第三十六］　非染群二法中之染群二法

    一二八

    缘非染法而染法从因缘生……略……。

    ［第三十七］　非见所断二法中之见所断二法

    一二九

    缘非见所断法而见所断法从因缘生……一，缘非非见所断法而见所断法从因缘生……缘非非见所断法而非见所断法从因缘生……缘非非见所断法而见所断与非见所断法从因缘生……三，缘非见所断与非非见所断法而非见所断法从因缘生……一。

    一三〇

    于因五。

    ［第三十八］　非修所断二法中之修所断二法

    一三一

    缘非修所断法而修所断法从因缘生……。

    一三二

    于因五。

    ［第三十九］　非见所断因二法中之见所断因二法

    一三三

    缘非见所断因法而见所断因法从因缘生……。

    一三四

    于因九。

    ［第四十］　非修所断因二法中之修所断因二法

    一三五

    缘非修所断因法而修所断因法从因缘生……。

    一三六

    于因九。

    ［第四十一］　非有寻二法中之有寻二法

    一三七

    缘非有寻法而有寻法从因缘生……缘非有寻法而无寻法从因缘生……缘非有寻法而有寻与无寻法从因缘生……三，缘非无寻法而无寻法从因缘生……缘非无寻法而有寻法从因缘生……缘非无寻法而有寻与无寻法从因缘生……缘非有寻与非无寻法而有寻法从因缘生……缘非有寻与非无寻法而无寻法从因缘生……缘非有寻与非无寻法而有寻与无寻法从因缘生……。

    一三八

    于因九。

    ［第四十二］　非有伺二法中之有伺二法

    一三九

    缘非有伺法而有伺法从因缘生……。

    一四〇

    于因九。

    ［第四十三］　非有喜二法中之有喜二法

    一四一

    缘非有喜法而有喜法从因缘生……。

    一四二

    于因九。

    ［第四十四］　非喜俱行二法中之喜俱行二法

    一四三

    缘非喜俱行法而喜俱行法从因缘生……。

    一四四

    于因九。

    ［第四十五］　非乐俱行二法中之乐俱行二法

    一四五

    缘非乐俱行法而乐俱行法从因缘生……。

    一四六

    于因九。

    ［第四十六］　非舍俱行二法中之舍俱行二法

    一四七

    缘非舍俱行法而舍俱行法从因缘生……缘非舍俱行法而非舍俱行法从因缘生……缘非舍俱行法而舍俱行与非舍俱行法从因缘生……三，缘非非舍俱行法而非舍俱行法从因缘生……三，缘非舍俱行与非非舍俱行法而舍俱行法从因缘生……缘非舍俱行与非非舍俱行法而非舍俱行法从因缘生……缘非舍俱行与非非舍俱行法而舍俱行与非舍俱行法从因缘生……三。

    一四八

    于因九。

    ［第四十七］　非欲系二法中之欲界系二法

    一四九

    缘非欲界系法而欲界系法从因缘生……缘非欲界系法而非欲界系法从因缘生……缘非欲界系法而欲界系与非欲界系法从因缘生……缘非非欲界系法而非欲界系法从因缘生……三，缘非欲界系与非非欲界系法而非欲界系法从因缘生……三。

    一五〇

    于因九。

    ［第四十八］　非色界系二法中之色系二法

    一五一

    缘非色系法而色界系法从因缘生……。

    一五二

    于因九。

    ［第四十九］　非无色界系二法中之无色界系二法

    一五三

    缘非无色界系法而非无色系法从因缘生……。

    一五四

    于因五。

    ［第五十］　非所摄二法中之所摄二法

    一五五

    缘非所摄法而所摄法从因缘生……三，缘非非所摄法而所摄法从因缘生……一，缘非所摄与非非所摄法而所摄法从因缘生……一。

    一五六

    于因五。

    ［第五十一］　非出离二法中之出离二法

    一五七

    缘非出离法而非出离法从因缘生……一，缘非非出离法而非出离法从因缘生……三，缘非出离与非非出离法而非出离法从因缘生……一。

    一五八

    于因五。

    ［第五十二］　非决定二法中之决定二法

    一五九

    缘非决定法而非决定法从因缘生……一，缘非非决定法而非决定法从因缘生……三，缘非决定与非非决定法而非决定法从因缘生……一。

    一六〇

    于因五。

    ［第五十三］　非有上二法中之有上二法

    一六一

    缘非有上法而有上法从因缘生……缘非有上法而无上法从因缘生……缘非有上法而有上与无上法从因缘生……三，缘非无上法而有上法从因缘生……一，缘非有上与非无上法而有上法从因缘生……一。

    一六二

    于因五。

    ［第五十四］　非有诤二法中之有诤二法

    一六三

    缘非有诤法而无诤法从因缘生……一，缘非无诤法而无诤法从因缘生……三，缘非有诤与非无诤法而无诤法从因缘生……一。

    一六四

    于因五、所缘二、不去五。

    一六五

    缘非有诤法而无诤法从非因缘生……缘非无诤法而有诤法从因缘生……。

    一六六

    于非因二、非所缘三、非去三。

    俱生分、相应分亦如相缘分。

    一六七

    非有诤法依无诤法之因缘为缘……非无诤法依无诤法之因缘为缘……非无诤法依有诤法之因缘为缘……非无诤法依有诤与无诤法之因缘为缘……。

    一六八

    非有诤法依有诤法之所缘缘为缘……非有诤法依无诤法之所缘缘为缘……非无诤法依无诤法之所缘缘为缘……非无诤法依有诤法之所缘缘为缘……。

    一六九

    于因四、所缘四、不去七。

    一七〇

    非有诤法依有诤法之所缘缘为缘……，……依亲依止缘为缘……依前生缘为缘……。

    一七一

    于非因七、非所缘七、非去四。

    于善三法如问分之顺、逆、顺逆、逆顺数应计算。

    逆顺二法三法发趣

    ［第一］　非因二法非善三法中之因二法善三法

    一七二

    缘非因．非善法而因．善法从因缘生……缘非因．非善法而非因．善法从因缘生……缘非因．非善法而因．善与非因．善法从因缘生……。

    一七三

    于因三。

    一七四

    缘非因．非不善法而因．不善法从因缘生……三。

    一七五

    缘非因．非无记法而非因．无记法从因缘生……缘非非因．非无记法而非因．无记法从因缘生……缘非因．非无记与非非因．非无记法而非因．无记法从因缘生……。

    一七六

    于因三。

    ［第二］　非有因二法非善三法中之有因二法善三法

    一七七

    缘非有因．非善法而有因．善法从因缘生……。

    一七八

    于因一。

    一七九

    缘非有因．非不善法而有因．不善法从因缘生……三。

    一八〇

    缘非有因．非无记法而无因．无记法从因缘生……缘非无因．非无记法而无因．无记法从因缘生……缘非有因．非无记与非无因．非无记法而无因．无记法从因缘生……。

    一八一

    于因三。

    ［第三］　非因相应二法非善三法中之因相应二法善三法

    一八二

    缘非因相应．非善法而……乃至……。

    ［第四］　非因有因二法非善三法中之因有因二法善三法

    一八三

    非因非无因．非善法依因有因．善法之所缘为缘……，……有因非因．善法之所缘……，……依因有因．善与有因非因．善法之所缘缘为缘……三，非无因非非因．非善法依因有因．善法之所缘缘为缘……三，非因非无因．非善与非无因非非因．非善法依因有因．善法之所缘缘为缘……三，遍九问。

    一八四

    非因非无因．非不善法依因有因．不善法之所缘缘为缘……略……九问。

    一八五

    非因非无因．非无记法依因有因．无记法之所缘缘为缘……略……三，九问。

    ［第五］　非因因相应二法非善三法中之因因相应二法善三法

    一八六

    非因非因不相应．非善法依因因相应．善法之所缘缘为缘……略……应作九问。

    一八七

    非因非因不相应．非不善法依因因相应．不善法之所缘缘为缘……略……应作九问。

    一八八

    非因非因不相应．非无记法依因因相应．无记法之所缘缘为缘……三，应作九问。

    ［第六］　非因非有因二法非善三法中之非因有因二法善三法

    一八九

    缘非因非有因．非善法而非因有因．善法从因缘生……。

    一九〇

    于因一。

    一九一

    缘非因非有因．非不善法而非因有因．不善法从因缘生……。

    一九二

    于因一。

    一九三

    缘非非因非无因．非无记法而非因无因．无记法从因缘生……。

    一九四

    于因一。

    ［第七］　非有缘二法非善三法中之有缘二法善三法

    一九五

    缘非无缘．非善法而有缘．善法从因缘生……。

    一九六

    于因一。

    一九七

    缘非无缘．非不善法而有缘．不善法从因缘生……。

    一九八

    于因一。

    一九九

    缘非无缘．非无记法而有缘．无记法从因缘生……。

    二〇〇

    于因一。

    ［第八］　非有为二法非善三法中之有为二法善三法

    二〇一

    非无为……乃至……。

    ［第九］　非有见二法非善三法中之有见二法善三法

    二〇二

    缘非有见．非善法而无见．善法从因缘生……。

    二〇三

    于因一。

    二〇四

    缘非有见．非不善法而无见．不善法从因缘生……。

    二〇五

    于因一。

    二〇六

    缘非有见．非无记法而有见．无记法从因缘生……，……无见．无记法……三。

    ［第十］　非有对二法非善三法中之有对二法善三法

    二〇七

    缘非有对．非善法而无对．善者……乃至……。

    ［第十一］　非有色二法非善三法中之有色二法善三法

    二〇八

    缘非非有色．非善法而非有色．不善法从因缘生……。

    二〇九

    于因一。

    二一〇

    缘非非有色．非不善法而非有色．不善法从因缘生……。

    二一一

    于因一。

    二一二

    缘非有色．非无记法而有色．无记法从因缘生……。

    二一三

    于因一。

    ［第十二］　非世间二法非善三法中之世间二法善三法

    二一四

    缘非出世间．非善法而世间．善法从因缘生……，……出世间．善法……二。

    二一五

    缘非出世间．非不善法而世间．不善法从因缘生……。

    二一六

    于因一。

    二一七

    缘非世间．非无记法而世间．无记法从因缘生……缘非出世间．非无记法而世间．无记法从因缘生……。

    二一八

    于因二。

    ［第十三］　非所识二法非善三法中之所识二法善三法

    二一九

    缘非所识．非善法而所识．善法从因缘生……三，缘非非所识．非善法而非所识．善法从因缘生……三，缘非所识．非善与非非所识．非善法而所识．善法从因缘生……三，遍九。

    二二〇

    缘非所识．非不善法而所识．不善法从因缘生……缘非非所识．非不善法而非所识．不善法从因缘生……。

    二二一

    于因九。

    二二二

    缘非所识．非无记法而所识．无记法从因缘生……。

    二二三

    于因九。

    ［第十四］　非漏二法非善三法中之漏二法善三法

    二二四

    缘非漏．非善法而非漏．善法从因缘生……。

    二二五

    于因一。

    二二六

    缘非漏．非不善法而漏．不善法从因缘生……。

    二二七

    于因三。

    二二八

    缘非漏．非无记法而非漏．无记法从因缘生……缘非非漏．非无记法而非漏．无记法从因缘生……二根一，三……乃至……。

    ［第十五］　非有漏二法非善三法中之有漏二法善三法

    二二九

    缘非漏．非善法而无漏．善法从因缘生……。

    二三〇

    于因二。

    二三一

    缘非无漏．非不善法而漏．不善法从因缘生……。

    二三二

    于因一。

    ［第十六］　非漏相应二法非善三法中之漏相应二法善三法

    二三三

    缘非漏相应．非善法而漏不相应．善法从因缘生……。

    二三四

    于因一。

    二三五

    缘非漏相应．非不善法而漏相应．不善法从因缘生……。

    二三六

    于因三。

    二三七

    缘非漏相应．非无记法而漏不相应．无记法从因缘生……。

    二三八

    于因三。

    ［第十七］　非漏有漏二法非善三法中之漏有漏二法善三法

    二三九

    缘非漏非无漏．非善法而有漏非漏．善法从因缘生……。

    二四〇

    于因一。

    二四一

    缘非漏非无漏．非不善法而漏有漏．不善法从因缘生……。

    二四二

    于因三。

    二四三

    缘非漏非无漏．非无记法而有漏非漏．无记法从因缘生……。

    二四四

    于因三。

    无漏漏相应二法。

    ［第十八］　漏不相应非有漏二法非善三法中之漏不相应有漏二法善三法

    二四五

    缘漏不相应非无漏．非善法而漏不相应无漏．善法从因缘生……缘漏不相应非无漏．非善法而漏不相应有漏．善法从因缘生……。

    二四六

    于因二。

    二四七

    缘漏不相应非无漏．非不善法而漏不相应有漏．不善法从因缘生……。

    二四八

    于因一。

    二四九

    缘漏不相应非有漏．非无记法而漏不相应有漏．无记法从因缘生……缘漏不相应非无漏．无记法而漏不相应有漏．无记法从因缘生……。

    二五〇

    于因二。

    ［第十九］　结群二法非善三法中之结群二法善三法

    二五一

    缘非结．非不善法而结．不善法从因缘生……。

    二五二

    于因三。

    ［第二十］　系群二法非善三法中之系群二法善三法

    二五三

    缘非系．非不善法而系．不善法从因缘生……。

    二五四

    于因三。

    ［第二十一］　暴流群二法非善三法中之暴流群二法善三法

    二五五

    缘非暴流．非不善法而暴流．不善法从因缘生……三。

    ［第二十二］　轭群二法非善三法中之轭群二法善三法

    二五六

    缘非轭．非不善法而轭．不善法从因缘生……。

    二五七

    于因三。

    ［第二十二］　盖群二法非善三法中之盖群二法善三法

    二五八

    缘非盖．非不善法而盖．不善法从因缘生……三。

    ［第二十三］　执群二法非善三法中之执群二法善三法

    二五九

    缘非执．非不善法而执．不善法从因缘生……。

    二六〇

    于因三。

    ［第二十四］　非有所缘二法非善三法中之有所缘二法善三法

    二六一

    缘非有所缘．非善法而有所缘．善法从因缘生……。

    二六二

    于因一。

    二六三

    缘非有所缘．非不善法而有所缘．不善法从因缘生……。

    二六四

    于因一。

    二六五

    缘非无所缘．非无记法而无所缘．无记法从因缘生……。

    二六六

    于因一。

    ［第二十五］　非心二法非善三法中之心二法善三法

    二六七

    缘非心．非善法而心．善法从因缘生……。

    二六八

    于因三。

    于非不善三。于非无记三……略……。

    ［第二十六］　非心所二法非善三法中之心所二法善三法

    二六九

    缘非心所．非善法而心所．善法从因缘生……。

    二七〇

    于因三。

    ［第二十七］　非心相应二法非善三法中之心相应二法善三法

    二七一

    缘非心相应．非善法而心相应．善法从因缘生……。

    二七二

    于因三。

    ［第二十八］　非心杂应二法非善三法中之心相杂二法善三法

    二七三

    缘非心相杂．非善法而心相杂．善法从因缘生……。

    二七四

    于因三。

    ［第二十九］　非心等起二法非善三法中之心等起二法善三法

    二七五

    缘非心等起．非善法而心等起．善法从因缘生……。

    二七六

    于因三。

    ［第三十］　非心俱有二法非善三法中之心俱有二法善三法

    二七七

    缘非心俱有．非善法而心俱有．善法从因缘生……。

    二七八

    于因三。

    ［第三十一］　非心随转二法非善三法中之心随转二法善三法

    二七九

    缘非心随转．非善法而心随转．善法从因缘生……三。

    ［第三十二］　非心相杂等起二法非善三法中之心心杂等起二法善三法

    二八〇

    缘心相杂等起．非善法而心相杂等起．善法从因缘生……。

    二八一

    于因三。

    ［第三十三］　非心相杂等起俱有二法非善三法中之心相杂等起俱有二法善三法

    二八二

    缘非心相杂等起俱有．非善法而心相杂等起俱有．善法从因缘生……。

    二八三

    于因三。

    ［第三十四］　非心相杂等起随转二法非善三法中之心相杂等起随转二法善三法

    二八四

    缘非心相杂等起随转．非善法而心相杂等起随转．善法从因缘生……。

    二八五

    于因三。

    ［第三十五］　非内二法非善三法中之内二法善三法

    二八六

    缘非内．非善法而内．善法从因缘生……。

    二八七

    于因三。

    ［第三十六］　非所造二法非善三法中之所造二法善三法

    二八八

    缘非非所造．非善法而非所造．善法从因缘生……一。

    ［第三十七］　非已取二法非善三法中之已取二法善三法

    二八九

    缘非非已取．非善法而非已取．善法从因缘生……一。

    ［第三十八］　取群二法非善三法中之取群二法善三法

    二九〇

    缘非取．非不善法而取．不善法从因缘生……。

    二九一

    于因三。

    ［第三十九］　染群二法非善三法中之染群二法善三法

    二九二

    缘非染．非不善法而染．不善法从因缘生……。

    二九三

    于因三。

    ［第四十］　非见所断二法非善三法中之见所断二法善三法

    二九四

    缘非见所断．非善法而非见所断．善法从因缘生……。

    二九五

    于因一。

    二九六

    缘非见所断．非不善法而见所断．不善法从因缘生……缘非见所断．非不善法而非见所断．不善法从因缘生……。

    二九七

    于因二。

    二九八

    缘非见所断．非无记法而非见所断．无记法从因缘生……缘非非见所断．非无记法而非见所断．无记法从因缘生……。

    二九九

    于因二。

    ［第四十一］　非修所断二法非善三法中之修所断二法善三法

    三〇〇

    缘非修所断．非善法而非修所断．善法从因缘生……。

    三〇一

    于因一。

    ［第四十二］　非见所断因二法非善三法中之见所断因二法善三法

    三〇二

    缘非见所断因．非善法而非修所断因．善法从因缘生……。

    三〇三

    于因一。

    ［第四十三］　非修所断因二法非善三法中之修所断因二法善三法

    三〇四

    缘非修所断因．非善法而非修所断因．善法从因缘生……。

    三〇五

    于因一。

    ［第四十四］　非有寻二法非善三法中之有寻二法善三法

    三〇六

    缘非有寻．非善法而有寻．善法从因缘生……。

    三〇七

    于因三。

    ［第四十五］　非有伺二法非善三法中之有伺二法善三法

    三〇八

    缘非有伺．非善法而有伺．善法从因缘生……。

    三〇九

    于因三。

    ［第四十六］　非有喜二法非善三法中之有喜二法善三法

    三一〇

    缘非有喜．非善法而有喜．善法从因缘生……。

    三一一

    于因三。

    ［第四十七］　非喜俱行二法非善三法中之喜俱行二法善三法

    三一二

    缘非喜俱行．非善法而喜俱行．善法从因缘生……。

    三一三

    于因三。

    ［第四十八］　非乐俱行二法非善三法中之乐俱行二法善三法

    三一四

    缘非乐俱行．非善法而乐俱行．善法从因缘生……。

    三一五

    于因三。

    ［第四十九］　非舍俱行二法非善三法中之舍俱行二法善三法

    三一六

    缘非舍俱行．非善法而舍俱行．善法从因缘生……。

    三一七

    于因三。

    ［第五十］　非欲界系二法非善三法中之欲界系二法善三法

    三一八

    缘非非欲界系．非善法而非欲界系．善法从因缘生……缘非非欲界系．非善法而欲界系．善法从因缘生……。

    三一九

    于因二。

    ［第五十一］　非色界系二法非善三法中之色界系二法善三法

    三二〇

    缘非色界系．非善法而色界系．善法从因缘生……，……非色界系．善法者……二。

    ［第五十二］　非无色界系二法善三法中之无色界系二法善三法

    三二一

    缘非无色界系．非善法而无色界系．善法从因缘生……，……非无色界系．善法者……二。

    ［第五十三］　非所摄二法非善三法中之所摄二法善三法

    三二二

    缘非非所摄．非善法而非所摄．善法从因缘生……，……所摄．善法……二。

    ［第五十四］　非出离二法非善三法中之出离二法善三法

    三二三

    缘非出离．非善法而出离．善法从因缘生……，……非出离．善法……二。

    ［第五十五］　非决定二法非善三法中之决定二法善三法

    三二四

    缘非决定．非善法而决定．善法从因缘生……，……非决定．善法……二。

    ［第五十六］　非有上二法非善三法中之有上二法善三法

    三二五

    缘非无上．非善法而无上．善法从因缘生……，……有上．善法……二。

    ［第五十七］　非有诤二法非善三法中之有诤二法善三法

    三二六

    缘非有诤．非善法而无诤．善法从因缘生……。

    三二七

    于因一。

    三二八

    缘非有诤．非不善法而有诤．不善法从因缘生……。

    三二九

    于因一。

    三三〇

    缘非有诤．非无记法而无诤．无记法从因缘生……。

    三三一

    于因二。

    ［第五十八］　非因二法非受三法中之因二法受三法

    三三二

    缘非因．非乐受相应法而因．乐受相应法从因缘生……缘非因．非乐受相应法而非因．乐受相应法从因缘生……缘非因．非乐受相应法而因．乐受相应与非因．乐受相应法从因缘生……。

    三三三

    于因三。

    非因．非苦受相应根同是三。

    三三四

    缘非因．非不苦不乐受相应法而因．不苦不乐受相应法从因缘生……。

    三三五

    于因三。

    ［第五十九］　非因二法非异熟三法中之因二法异熟三法

    三三六

    缘非因．非异熟法而因．异熟法从因缘生……。

    三三七

    于因三。

    三三八

    缘非因．非异熟法而因．异熟法法从因缘生……。

    三三九

    于因三。

    三四〇

    缘非因．非非异熟非异熟法法而因．非异熟非异熟法法从因缘生……。

    三四一

    于因三。

    ［第六十］　非因二法非已取顺取三法中之因二法已取顺取三法

    三四二

    非因．非已取顺取法依因．已取顺取法之所缘缘为缘……，……非因．已取顺取法之所缘缘为缘……，……因．已取顺取与非因．已取顺取法之所缘缘为缘……非非因．非已取顺取法依非因．已取顺取法之所缘缘为缘……三，非因．非已取顺取与非非因．非已取顺取法依因．已取顺取法之所缘缘为缘……三，九问……略……。

    三四三

    缘非因．非非已取顺取法而因．非已取顺取法从因缘生……。

    三四四

    于因三。

    三四五

    缘非因．非非已取非顺取法而因．非已取非顺取法从因缘生……。

    三四六

    于因三。

    ［第六十一］　非因二法非已染顺染三法中之因二法已染顺染三法

    三四七

    缘非因．非已染顺染法而因．已染顺染法从因缘生……。

    三四八

    于因三。

    三四九

    缘非因．非非已染非顺染法而因．非已染非顺染法从因缘生……。

    三五〇

    于因三。

    ［第六十二］　非因二法非寻三法中之因二法寻三法

    三五一

    缘非因．非有寻有伺法而因．有寻有伺法从因缘生……。

    三五二

    于因三。

    三五三

    缘非因．非无寻唯伺法而因．无寻唯伺法从因缘生……。

    三五四

    于因三。

    三五五

    缘非因．非无寻无伺法而因．无寻无伺法从因缘生……。

    三五六

    于因三。

    ［第六十三］　非因二法非喜三法中之因二法喜三法

    三五七

    缘非因．非喜俱行法而因．喜俱行法从因缘生……。

    三五八

    于因三。

    三五九

    缘非因．非乐俱行法而因．乐俱行法从因缘生……。

    三六〇

    于因三。

    三六一

    缘非因．非舍俱行法而因．舍俱行法从因缘生……。

    三六二

    于因三。

    ［第六十四］　非因二法非见三法中之因二法见三法

    三六三

    缘非因．非见所断法而因．见所断法从因缘生……。

    三六四

    于因三。

    三六五

    缘非因．非修所断法而因．修所断法从因缘生……。

    三六六

    于因三。

    三六七

    缘非因．非非见非修所断法而非因．非见非修所断法从因缘生……缘非非因．非非见非修所断法而非因．非见非修所断法从因缘生……二根是一。遍三。

    ［第六十五］　非因二法非见所断因三法中之因二法见所断因三法

    三六八

    缘非非因．非见所断因法而非因．见所断因法从因缘生……。

    三六九

    于因一。

    三七〇

    缘非非因．非修所断因法而非因．修所断因法从因缘生……。

    三七一

    于因一。

    三七二

    缘非因．非非见非修所断因法而非因．非见非修所断因法从因缘生……缘非非因．非非见非修所断因法而非因．非见非修所断因法从因缘生……数者三。

    ［第六十六］　非因二法非积集趣三法中之因二法积集趣三法

    三七三

    缘非因．非积集趣法而因．积集趣法从因缘生……。

    三七四

    于因三。

    三七五

    缘非因．非减灭趣法而因．减灭趣法从因缘生……。

    三七六

    于因三。

    三七七

    缘非因．非非积集趣非减灭趣法而非因．非积集趣非减灭趣法从因缘生……缘非非因．非非积集趣非减灭趣法而非因．非积集趣非减灭趣法从因缘生……数者三。

    ［第六十八］　非因二法非有学三法中之因二法有学三法

    三七八

    缘非因．非有学法而因．有学法从因缘生……。

    三七九

    于因三。

    三八〇

    缘非因．非无学法而因．无学法从因缘生……。

    三八一

    于因三。

    三八二

    缘非因．非非有学非无学法而非因．非有学非无学法从因缘生……缘非非因．非非有学非无学法而非因．非有学非无学法从因缘生……数者三。

    ［第六十九］　非因二法非小三法中之因二法小三法

    三八三

    缘非因．非小法而非因．小法从因缘生……缘非非因．非小法而非因．小法从因缘生……三。

    三八四

    缘非因．非大法而因大法从因缘生……。

    三八五

    于因三。

    三八六

    缘非因．非无量法而因．无量法从因缘生……。

    三八七

    于因三。

    ［第七十］　非因二法非小所缘三法中之因二法小所缘三法

    三八八

    缘非因．非小所缘法而因．小所缘法从因缘生……。

    三八九

    于因三。

    三九〇

    缘非因．非大所缘法而因．大所缘法从因缘生……。

    三九一

    于因三。

    三九二

    缘非因．非无量所缘法而因．无量所缘法从因缘生……。

    三九三

    于因三。

    ［第七十一］　非因二法非劣三法中之因二法劣三法

    三九四

    缘非因．非劣法而因．劣法从因缘生……。

    三九五

    于因三。

    三九六

    缘非因．非中法而非因．中法从因缘生……缘非非因．非中法而非因．中法从因缘生……数者三。

    三九七

    缘非因．非胜法而因．胜法从因缘生……。

    三九八

    于因三。

    ［第七十二］　非因二法非邪性三法中之因二法邪性三法

    三九九

    缘非因．非邪性决定法而因．邪性决定法从因缘生……。

    四〇〇

    于因三。

    四〇一

    缘非因．非正性决定法而因．正性决定法从因缘生……。

    四〇二

    于因三。

    四〇三

    缘非因．非非决定法而非因．非决定法从因缘生……缘非非因．非非决定法而非因．非决定法从因缘生……数者三。

    ［第七十三］　非因二法非道所缘三法中之因二法道所缘三法

    四〇四

    缘非因．非道所缘法而因．道所缘法从因缘生……。

    四〇五

    于因三。

    四〇六

    缘非因．非道因法而因．道因法从因缘生……。

    四〇七

    于因三。

    四〇八

    缘非因．非道增上法而因．道增上法从因缘生……。

    四〇九

    于因三。

    ［第七十四］　非因二法非已生三法中之因二法已生三法

    四一〇

    非因．非已生法依因．已生法之所缘缘为缘……。

    四一一

    于因九。

    ［第七十五］　非因二法非过去三法中之因二法过去三法

    四一二

    非因．非现在法依因．现在法之所缘缘为缘……。

    四一三

    于因九。

    ［第七十六］　非因二法非过去所缘三法中之因二法过去所缘三法

    四一四

    缘非因．非过去所缘法而因．过去所缘法从因缘生……。

    四一五

    于因三。

    四一六

    缘非因．非未来所缘法而因．未来所缘法从因缘生……。

    四一七

    于因三。

    四一八

    缘非因．非现在所缘法而因．现在所缘法从因缘生……。

    四一九

    于因三。

    内是不可得。

    ［第七十七］　非因二法非内所缘三法中之因二法内所缘三法

    四二〇

    缘非因．非内所缘法而因．内所缘法从因缘生……。

    四二一

    于因三。

    四二二

    缘非因．非外所缘法而因．外所缘法从因缘生……。

    四二三

    于因三。

    内外所缘是无。

    ［第七十八］　非因二法非有见三法中之因二法有见三法

    四二四

    缘非因．非有见有对法而非因．有见有对法从因缘生……一，缘非非因．非有见有对法而非因．有见有对法从因缘生……一，三问。于非因．非无见有对根，亦同三。

    四二五

    缘非因．非无见无对法而非因．无见无对法从因缘生……。

    四二六

    于因一。

    ［第七十九］　非有因二法非有见三法中之有因二法有见三法

    四二七

    缘非有因．非有见有对法而无因．有见有对法从因缘生……一，缘非无因．非有见有对法而无因．有见有对法从因缘生……一，三问。于非有因．非无见有对根，亦同三。

    四二八

    缘非有因．非无见无对法而无因．无见无对法从因缘生……。

    四二九

    于因一。

    非因相应．非有见有对如有因二法，三问。

    唯于因有因二法［与］因因相应二法之问，不可得。

    ［第八十］　非因非有因二法非有见三法中之非因有因二法有见三法

    四三〇

    缘非因非有因．非有见有对法而非因无因．有见有对法从因缘生……一，缘非因非无因．非有见有对法而非因无因．有见有对法从因缘生……一，数者三。

    四三一

    缘非因非有因．非无见有对法……同三。

    四三二

    缘非因非有因．非无见无对法而非因无因．无见无对法从因缘生……。

    四三三

    于因一。

    ［第八十一］　非有缘二法非有见三法中之有缘二法有见三法

    四三四

    缘非无缘．非有见有对法而有缘．有见有对法从因缘生……。

    四三五

    于因一。

    四三六

    缘非无缘．非无见有对法而有缘．无见有对法从因缘生……。

    四三七

    于因一。

    于非无缘．非无见无对根，唯一而已。非有为乃如非有缘。

    ［第八十二］　非有见二法非有见三法中之有见二法有见三法

    四三八

    缘非有见．非有见有对法而有见．有见有对法从因缘生……。

    四三九

    于因一。

    四四〇

    缘非有见．非无见有对法而无见．无见有对法从因缘生……。

    四四一

    于因一。

    四四二

    缘非有见．非无见无对法而无见．无见无对法从因缘生……。

    四四三

    于因一。

    ［第八十三］　非有对二法非有见三法中之有对二法有见三法

    四四四

    缘非有对．非有见有对法而有对．有见有对法从因缘生……一，缘非无对．非有见有对法而无对．有见有对法从因缘生……一，缘非有对．非有对．非有见有对与非无对．非有见有对之法而有对．有见有对法从因缘生……一，遍三。

    四四五

    缘非有对．非无见有对法而有对．无见有对法从因缘生……。

    四四六

    于因一。

    四四七

    缘非无对．非无见无对法而无对．无见无对法从因缘生……。

    四四八

    于因一。

    ［第八十四］　非有色二法非有见三法中之有色二法有见三法

    四四九

    缘非有色．非有见有对法而有色．有见有对法从因缘生……。

    四五〇

    于因三。

    四五一

    缘非有色．非无见有对法而有色．无见有对法从因缘生……。

    四五二

    于因三。

    四五三

    缘非非有色．非无见无对法而有色．无见无对法从因缘生……。

    四五四

    于因一。

    ［第八十五］　非世间二法非有见三法中之世间二法有见三法

    四五五

    缘非世间．非有见有对法而世间．有见有对法从因缘生……一，缘非出世间．非有见有对法而世间．有见有对法从因缘生……一，计算者应有三问数。

    四五六

    缘非世间．非无见有对法而世间．无见有对［法］……同作三问。

    四五七

    缘非出世间．非无见无对法而世间．无见无对法从因缘生……。

    四五八

    于因一。

    ［第八十六］　非所识二法非有见三法中之所识二法有见三法

    四五九

    缘非所识．非有见有对法而所识．有见有对法从因缘生……，……非所识．有见有对法从因缘生……，……所识．有见有对与非所识．有见有对法从因缘生……三，缘非非所识．非有见有对法而……同三，缘非所识．非有见有对与非非所识．非有见有对之法……同三，遍九，……非所识．非无见有对．可作如前九问……非所识．非无见无对同九问。

    ［第八十七］　非漏二法非有见三法中之漏二法有见三法

    四六〇

    缘非漏．非有见有对法而非漏．有见有对法从因缘生……一，缘非非漏．非有见有对法而非漏．有见有对法从因缘生……一，同三。

    四六一

    非漏．非无见有对法……依前所述三问。

    四六二

    缘非漏．非无见无对法而非漏．无见无对法从因缘生……。

    四六三

    于因一。

    ［第八十八］　非有漏二法非有见三法中之有漏二法有见三法

    四六四

    缘非有漏．非有见有对法而有漏．有见有对法从因缘生……一，缘非无漏．非有见有对法而有漏．有见有对法从因缘生……一，遍三。

    四六五

    缘非无漏．非无见无对法而有漏．无见无对法从因缘生……。

    四六六

    于因一。

    ［第八十九］　非漏相应二法非有见三法中之漏相应二法有见三法

    四六七

    缘非漏相应．非有见有对法而漏不相应．有见有对法从因缘生……一，缘非漏不相应．非有见有对法而漏不相应．有见有对法从因缘生……一，三，于非漏相应．非无见有对根，同三。

    四六八

    缘非漏相应．非无见无对法而漏不相应．无见无对法从因缘生……。

    四六九

    于因一。

    ［第九十］　非漏有漏二法非有见三法中之漏有漏二法有见三法

    四七〇

    缘非漏非无漏．非有见有对法而有漏非漏．有见有对法从因缘生……缘非无漏非非漏．非有见有对法而有漏非漏．有见有对法从因缘生……遍三，于非漏非无漏．非无见有对根亦依前之理趣同三。

    四七一

    缘非漏非无漏．非无见无对法而有漏非漏．无见无对法从因缘生……。

    四七二

    于因一。

    唯于非漏非漏相应二法于问不可得。

    ［第九十一］　非不相应非有漏二法非有见三法中之漏不相应有漏二法有见三法

    四七三

    漏不相应非有漏．非有见有对法而漏不相应有漏．有见有对法从因缘生……一，缘漏不相应非无漏．非有见有对法而漏不相应有漏．有见有对法从因缘生……一，遍三，于漏不相应有漏．无见无对根亦依前之理趣同三问。

    四七四

    缘漏不相应非无漏．非无见无对法而漏不相应有漏．无见无对法从因缘生……。

    四七五

    于因一。

    ［第九十二］　非结群二法非有见三法中之结群二法有见三法

    四七六

    缘非结．非有见有对法而非结．有见有对法从因缘生……三问。

    ［第九十三］　非系群二法非有见二法中之系群二法有见三法

    四七七

    缘非系．非有见有对法而非系．有见有对法从因缘生……。

    四七八

    于因三。

    ［第九十四］　非暴流群二法非有见三法中之暴流群二法有见三法

    四七九

    缘非暴流．非有见有对法而非暴流．有见有对法从因缘生……。

    四八〇

    于因二。

    ［第九十五］　非轭群二法非有见三法中之轭群二法有见三法

    四八一

    缘非轭．非有见有对法而非轭．有见有对法从因缘生……。

    四八二

    于因三。

    ［第九十六］　非盖群二法非有见三法中之盖群二法有见三法

    四八三

    缘非盖．非有见有对法而非盖．有见有对法从因缘生……。

    四八四

    于因三。

    ［第九十七］　非执群二法非有见三法中之执群二法有见三法

    四八五

    缘非执．非有见有对法而非执．有见有对法从因缘生……。

    四八六

    于因三。

    ［第九十八］　非有所缘二法非有见三法中之有所缘二法有见三法

    四八七

    缘非有所缘．非有见有对法而无所缘．有见有对法从因缘生……一，缘非无所缘．非有见有对法而无所缘．有见有对法从因缘生……一，……三，于无见有对同三。

    四八八

    缘非有所缘．非无见无对法而无所缘．无见无对法从因缘生……。

    四八九

    于因一。

    ［第九十九］　非心二法非有见三法中之心二法有见三法

    四九〇

    缘非心．非有见有对法而非心．有见有对法从因缘生……一，缘非非心．非有见有对法而非心．有见有对法从因缘生……一，同三。

    ［第一百］　非心所二法非有见三法中之心所二法有见三法

    四九一

    缘非心所．非有见有对法而心所．有见有对法从因缘生……。

    四九二

    于因三。

    ［第一百〇一］　非心相应二法非有见三法中之心相应二法有见三法

    四九三

    缘非心相应．非有见有对法而心不相应．有见有对法从因缘生……。

    四九四

    于因三。

    ［第一百〇二］　非心相杂二法非有见三法中之心相杂二法有见三法

    四九五

    缘非心相杂．非有见有对法而心相杂．有见有对法从因缘生……。

    四九六

    于因三。

    ［第一百〇三］　非心等起二法非有见三法中之心等起二法有见三法

    四九七

    缘非心等起．非有见有对法而心等起．有见有对法从因缘生……唯依心等起色三。

    ［第一百〇四］　非心俱有二法非有见三法中之心俱有二法有见三法

    四九八

    缘非心俱有．非有见有对法而非心俱有．有见有对法从因缘生……。

    四九九

    于因三。

    ［第一百〇五］　非心随转二法非有见三法中之心转二法有见三法

    五〇〇

    缘心随转．非有见有对法而非心随转．有见有对法从因缘生……。

    五〇一

    于因三。

    ［第一百〇六］　非心相杂等起二法非有见三法中之心相杂等起二法有见三法

    五〇二

    缘非心相杂等起．非有见有对法而非心相杂等起．有见有对法从因缘生……。

    五〇三

    于因三。

    ［第一百〇七］　非心相杂等起俱有二法非有见三法中之心相杂等起俱有二法有见三法

    五〇四

    缘非心相杂等起俱有．非有见有对法而非心相杂等起俱有．有见有对法从因缘生……。

    五〇五

    于因三。

    ［第一百〇八］　非心相杂等起随转二法非有见三法中之心相杂等起随转二法有见三法

    五〇六

    缘非心相杂等起随转．非有见有对法而非心相杂等起随转．有见有对法从因缘生……。

    五〇七

    于因三。

    ［第一百〇九］　非内二法非有见三法中之内二法有见三法

    五〇八

    缘非内．非有见有对法而外．有见有对法从因缘生……一，缘非外．非有见有对法而外．有见有对法从因缘生……一，数者三。

    ［第一百十］　非所造二法非有见三法中之所造二法有见三法

    五〇九

    缘非所造．非有见有对法而所造．有见有对法从因缘生……。

    五一〇

    于因一。

    ［第一百十一］　非已取二法非有见三法中之已取二法有见三法

    五一一

    缘非已取．非有见有对法而非已取．有见有对法从因缘生……。

    五一二

    于因三。

    ［第一百十二］　非取群二法非有见三法中之取群二法有见三法

    五一三

    缘非取．非有见有对法而非取．有见有对法从因缘生……。

    五一四

    于因三。

    ［第一百十三］　非染群二法非有见三法中之染群二法有见三法

    五一五

    缘非染．非有见有对法而非染．有见有对法从因缘生……。

    五一六

    于因三。

    ［第一百十四］　非见所断二法非有见三法中之见所断二法有见三法

    五一七

    缘非见所断．非有见有对法而非见所断．有见有对法从因缘生……。

    五一八

    于因三。

    ［第一百十五］　非修所断二法非有见三法中之修所断二法有见三法

    五一九

    缘非修所断．非有见有对法而非修所断．有见有对法从因缘生……。

    五二〇

    于因三。

    ［第一百十六］　非见所断因二法非有见三法中之见所断二法有见三法

    五二一

    缘非见所断因．非有见有对法而非见所断因．有见有对法从因缘生……。

    五二二

    于因三。

    ［第一百十七］　非修所断因二法非有见三法中之修所断因二法有见三法

    五二三

    缘非修所断因．非有见有对法而非修所断因．有见有对法从因缘生……。

    五二四

    于因三。

    ［第一百十八］　非有寻二法非有见三法中之有寻二法有见三法

    五二五

    缘非有寻．非有见有对法而无寻．有见有对法从因缘生……。

    五二六

    于因三。

    ［第一百十九］　非有伺二法非有见三法中之有伺二法有见三法

    五二七

    缘非有伺．非有见有对法而无伺．有见有对法从因缘生……。

    五二八

    于因三。

    ［第一百二十］　非有喜二法非有见三法中之有喜二法有见三法

    五二九

    缘非有喜．非有见有对法而无喜．有见有对法从因缘生……。

    五三〇

    于因三。

    ［第一百二十一］　非喜俱行二法非有见三法中之喜俱行二法有见三法

    五三一

    缘非喜俱行．非有见有对法而非喜俱行．有见有对法从因缘生……。

    五三二

    于因三。

    ［第一百二十二］　非乐俱行二法非有见三法中之乐俱行二法有见三法

    五三三

    缘非乐俱行．非有见有对法而非乐俱行．有见有对法从因缘生……。

    五三四

    于因三。

    ［第一百二十三］　非舍俱行二法非有见三法中之舍俱行二法有见三法

    五三五

    缘非舍俱行．非有见有对法而非舍俱行．有见有对法从因缘生……。

    五三六

    于因三。

    ［第一百二十四］　非欲界系二法非有见三法中之欲界系二法有见三法

    五三七

    缘非欲界系．非有见有对法而非欲界系．有见有对法从因缘生……。

    五三八

    于因三。

    ［第一百二十五］　非色界系二法非有见三法中之色界系二法有见三法

    五三九

    缘非色界系．非有见有对法而非色界系．有见有对法从因缘生……。

    五四〇

    于因三。

    ［第一百二十六］　非无色界系二法非有见三法中之无色界系二法有见三法

    五四一

    缘非无色界系．非有见有对法而非无色界系．有见有对法从因缘生……。

    五四二

    于因三。

    ［第一百二十七］　非所摄二法非有见三法中之所摄二法有见三法

    五四三

    缘非所摄．非有见有对法而非所摄．有见有对法从因缘生……。

    五四四

    于因三。

    ［第一百二十八］　非出离二法非有见三法中之出离二法有见三法

    五四五

    缘非出离．非有见有对法而非出离．有见有对法从因缘生……。

    五四六

    于因三。

    ［第一百二十九］　非决定二法非有见三法中之决定二法有见三法

    五四七

    缘非决定．非有见有对法而非决定．有见有对法从因缘生……。

    五四八

    于因三。

    ［第一百三十］　非有上二法非有见三法中之有上二法有见三法

    五四九

    缘非有上．非有见有对法而有上．有见有对法从因缘生……。

    五五〇

    于因三。

    ［第一百三十一］　非有诤二法非有见三法中之有诤二法有见三法

    五五一

    缘非有诤．非有见有对法而无诤．有见有对法从因缘生……一，缘非无诤．非有见有对法而无诤．有见有对法从因缘生……一，缘非有诤．非有见有对与非无诤．非有见有对法而无诤．有见有对法从因缘生……。

    五五二

    于因三。于无见有对同三。

    五五三

    缘非有诤．非无见无对法而无诤．无见无对法从因缘生……。

    五五四

    于因一、增上一、不去一。

    五五五

    缘非有诤．非有见有对法而无诤．有见有对法从因缘生……一。

    五五六

    缘非有诤．非有见有对法而无诤．有见有对法从非所缘缘生……三。

    五五七

    于非因一、非所缘三、非增上三、非不去三。

    五五八

    从因缘与非所缘三。

    五五九

    从非所缘缘与因三。

    俱生分、缘依分、依止分、相杂分、相应分亦应广说。

    五六〇

    非有诤．非有见有对法依无诤．有见有对法之因缘为缘……非无诤．非有见有对法依无诤．有见有对法之因缘为缘……。

    五六一

    于因二、增上二、不去二。

    于善三法如问分之顺、逆、顺逆、逆顺数亦应计算。

    逆顺三法二法发趣

    ［第一］　非善三法非因二法中之善三法因二法

    五六二

    缘非善．非因法而不善．因法从因缘生……缘非善．非因法而无记．因法从因缘生……缘非不善．非因法而善．因法从因缘生……缘非不善．非因法而无记．因法从因缘生……缘非无记．非因法而善．因法从因缘生……缘非无记．非因法而不善．因法从因缘生……缘非善．非因与非无记．非因法而不善．因法从因缘生……缘非不善．非因与非无记．非因法而善．因法从因缘生……缘非善．非因与非不善．非因法而无记．因法从因缘生……。

    五六三

    于因九。

    五六四

    缘非善．非非因法而不善．非因法从因缘生……缘非善．非非因法而无记．非因法从因缘生……三，缘非不善．非非因法而善．非因法从因缘生……缘非不善．非非因法而无记．非因法从因缘生……三，缘非无记．非非因法而无记．非因法从因缘生……五，缘非善．非非因与非无记．非非因法而不善．非因法从因缘生……三，缘非不善．非非因与非无记．非非因法……三，缘非善．非非因与非不善．非因法而无记．非因法从因缘生……一。

    五六五

    于因十八。

    ［第二］　非善三法非有因二法中之善三法有因二法

    五六六

    缘非善．非有因法而不善．有因法从因缘生……缘非善．非有因法而无记．有因法从因缘生……缘非不善．非有因法而无记．有因法从因缘生……缘非无记．非有因法而不善．有因法从因缘生……缘非善．非有因与非无记．非有因法而不善．有因法从因缘生……缘非善．非有因与非不善．非有因法而无记．有因法从因缘生……。

    五六七

    于因六。

    五六八

    缘非善．非无因而无记．无因法从因缘生……缘非不善．非无因法而无记．无因法从因缘生……缘非无记．非无因法而无记．无因法从因缘生……缘非善．非无因与非无记．非无因法而无记．无因法从因缘生……缘非不善．非无因与非无记．非无因法而无记．无因法从因缘生……缘非善．非无因与非不善．非无因法而无记．无因法从因缘生……。

    五六九

    于因六。

    ［第三］　非善三法非因相应二法中之善三法因相应二法

    五七〇

    缘非善．非因相应法而不善．因相应法从因缘生……缘非善．非因相应法而无记．因相应法从因缘生……缘非不善．非因相应法而无记．因相应法从因缘生……如有因。

    五七一

    于因六。

    五七二

    缘非善．非因不相应法而无记．因不相应法从因缘生……如无因，六。

    ［第四］　非善三法非因有因二法中之善三法因有因二法

    五七三

    缘非善．非因非无因法而不善．因有因法从因缘生……缘非善．非因非无因法而无记．因有因法从因缘生……非不善二，非无记二，第一数者一，第二数者一，第三数者一。遍九问。

    五七四

    缘非善．非无因非非因法而不善．有因非因法从因缘生……如因有因九。

    ［第五］　非善三法非因因相应二法中之善三法因因相应二法

    五七五

    缘非善．非因非因不相应法而不善．因因相应法从因缘生……。

    五七六

    于因九。

    五七七

    缘非善．非因不相应非非因法而不善．因相应非因法从因缘生……。

    五七八

    于因九。

    ［第六］　非善三法非因非有因二法中之善三法非因有因二法

    五七九

    缘非善．非因非有因法而无记．非因有因法从因缘生……。

    五八〇

    于因三。

    五八一

    缘非善．非因非无因法而不善．非因无因法从因缘生……数者一，三问。缘非不善．非因非无因法而无记．非因无因法从因缘生……。

    五八二

    于因六。

    ［第七］　非善三法非有缘二法中之善三法有缘二法

    五八三

    非善．非有缘法依善．有缘法之所缘缘为缘……六，缘有为如有。

    ［第八］　非善三法非有见二法中之善三法有见二法

    五八四

    缘非善．非有见法而无记．有见法从因缘生……。

    五八五

    于因六。

    五八六

    非善．非无见法依善．无见法之所缘缘为缘……应作九问。

    ［第九］　非善三法非有对二法中之善三法有对二法

    五八七

    缘非善．非有对法而无记．有对法从因缘生……。

    五八八

    于因六。

    五八九

    缘非善．非无对法而无记．无对法从因缘生……。

    五九〇

    于因三。

    ［第十］　非善三法非有色二法中之善三法有色二法

    五九一

    缘非善．非有色法而无记．有色法从因缘生……。

    五九二

    于因六。

    五九三

    缘非善．非非有色法而无记．非有色法从因缘生……。

    五九四

    于因三。

    ［第十一］　非善三法非世间二法中之善三法世间二法

    五九五

    缘非善．非世间法而无记．世间法从因缘生……。

    五九六

    于因五。

    五九七

    缘非善．非出世间法而善．出世间法从因缘生……，……无记．出世间法……应作六问。

    ［第十二］　非善三法非所识二法中之善三法所识二法

    五九八

    缘非善．非所识法而不善．所识法从因缘生……。

    五九九

    于因十八。

    六〇〇

    缘非善．非非所识法而不善．所识法从因缘生……。

    六〇一

    于因十八。

    ［第十三］　非善三法非漏二法中之善三法漏二法

    六〇二

    缘非善．非漏法而不善．漏法从因缘生……。

    六〇三

    于因三。

    六〇四

    缘非善．非非漏法而不善．非漏法从因缘生……。

    六〇五

    于因九。

    ［第十四］　非善三法非有漏二法中之善三法有漏二法

    六〇六

    缘非善．非有漏法而无记．有漏法从因缘生……。

    六〇七

    于因五。

    ［第十五］　非善三法非漏相应二法中之善三法漏相应二法

    六〇八

    缘非善．非漏相应法而不善．漏相应法从因缘生……。

    六〇九

    于因三。

    六一〇

    缘非善．非漏不相应法而不善．漏不相应法从因缘生……九。

    ［第十六］　非善三法非漏有漏二法中之善三法漏有漏二法

    六一一

    缘非善．非漏非无漏法而不善．漏有漏法从因缘生……。

    六一二

    于因三。

    六一三

    缘非善．非无漏非非漏法而不善．有漏非漏法从因缘生……。

    六一四

    于因九。

    ［第十七］　非善三法非漏漏相应二法中之善三法漏漏相应二法

    六一五

    缘非善．非漏非漏不相应法而不善．漏漏相应法从因缘生……。

    六一六

    于因三。

    六一七

    缘非善．非漏不相应非非漏法而不善．漏相应非漏法从因缘生……三。

    ［第十八］　非善三法漏不相应非有漏二法中之善三法漏不相应有漏二法

    六一八

    缘非善．漏不相应非有漏法而无记．漏不相应有漏法从因缘生……。

    六一九

    于因五。

    ［第十九］　非善三法七群二法中之善三法七群二法

    六二〇

    缘非善．非结法而不善．结法从因缘生……缘非善．非系法而不善．系法从因缘生……缘非善．非暴流法而不善．暴流法从因缘生……缘非善．非轭法而不善．轭法从因缘生……缘非善．非盖法而不善．盖法从因缘生……缘非善．非执法而不善．执法从因缘生……缘非善．非有所缘法而无记．有所缘法从因缘生……。……乃至……。

    ［第二十］　非善三法非欲界系二法中之善三法欲界系二法

    六二一

    缘非善．非欲界系法而无记．欲界系法从因缘生……。

    六二二

    于因五。

    六二三

    缘非善．非非欲界系法而无记．非欲界系法从因缘生……。

    六二四

    于因三。

    ［第二十一］　非善三法非色界系二法中之善三法色界系二法

    六二五

    缘非善．非色界系法而无记．色界系法从因缘生……。

    六二六

    于因三。

    六二七

    缘非善．非非色界系法而无记．非色界系法从因缘生……。

    六二八

    于因五。

    ［第二十二］　非善三法非无色界系二法中之善三法无色界系二法

    六二九

    缘非善．非无色界系法而善．无色界系法从因缘生……。

    六三〇

    于因三。

    六三一

    缘非善．非非无色界系法而无记．非无色界系法从因缘生……。

    六三二

    于因五。

    ［第二十三］　非善三法非所摄二法中之善三法所摄二法

    六三三

    缘非善．非所摄法而无记．所摄法从因缘生……缘非不善．非所摄法而无记．所摄法从因缘生……缘非无记．非所摄法而无记．所摄法从因缘生……。

    六三四

    于因五。

    六三五

    缘非善．非非所摄法而善．非所摄法从因缘生……，……无记．非所摄法……二，于不善根二，于二法根二。

    六三六

    于因六。

    ［第二十四］　非善三法非出离二法中之善三法出离二法

    六三七

    缘非善．非出离法而善．出离法从因缘生……三。

    六三八

    缘非不善．非非出离法而无记．非出离法从因缘生……缘非无记．非非出离法而无记．非出离法从因缘生……。

    六三九

    于因三。

    ［第二十五］　非善三法非决定二法中之善三法决定二法

    六四〇

    缘非善．非决定法而善．决定法从因缘生……如非所摄，六问。

    六四一

    缘非善．非非决定法而无记．非决定法从因缘生……缘非不善．非非决定法而无记．非决定法从因缘生……缘非无记．非非决定法而无记．非决定法从因缘生……。

    六四二

    于因五。

    ［第二十六］　非善三法非有上二法中之善三法有上二法

    六四三

    缘非善．非有上法而无记．有上法从因缘生……缘非不善．非有上法而无记．有上法从因缘生……缘非无记．非有上法而无记．有上法从因缘生……。

    六四四

    于因五。

    ［第二十七］　非善三法非有诤二法中之善三法有诤二法

    六四五

    缘非善．非有诤法而不善．有诤法从因缘生……。

    六四六

    于因三。

    六四七

    缘非善．非无诤法而无记．无诤法从因缘生……缘非无记．非无诤法而无记．无诤法从因缘生……缘非善．非无诤与非无记．非无诤法而无记．无诤法从因缘生……三。

    ［第二十八］　非受三法非因二法中之受三法因二法

    六四八

    缘非乐受相应．非因法而乐受相应．因法从因缘生……缘非乐受相应．非因法而苦受相应．因法从因缘生……缘非乐受相应．非因法而不苦不乐受相应．因法从因缘生……三，缘非苦受相应．非因法而苦受相应．因法从因缘生……三，缘非不苦不乐受相应．非因法而不苦不乐受相应．因法从因缘生……三，缘非乐受相应．非因与非不苦不乐受相应．非因法而乐受相应．因法从因缘生……三，第二数者三。

    六四九

    于因二十一。

    六五〇

    缘非乐受相应．非非因法而苦受相应．非因法从因缘生……二，缘非苦受相应．非非因［法］……唯二问。缘非不苦不乐受相应．非非因……唯二问。第一数者一，第二数者一，第三数者一。

    六五一

    于因九。

    ［第二十九］　非异熟三法非因二法中之异熟三法因二法

    六五二

    缘非异熟．非因法而异熟．因法从因缘生……缘非异熟．非因法而异熟法法．因法从因缘生……缘非异熟．非因法而非异熟非异熟法法．因法从因缘生……三，缘非异熟法法．非因法而异熟．因法从因缘生……缘非异熟法法．非因法而非异熟非异熟法法．因法从因缘生……二，缘非非异熟非异熟法法．非因法而异熟．因法从因缘生……缘非非异熟非异熟法法．非因法而异熟法法．因法从因缘生……二，缘非异熟．非因与非非异熟非异熟法法．非因法而异熟．因法从因缘生……一，缘非异熟法法．非因与非非异熟非异熟法法．非因法而异熟．因法从因缘生……一，缘非异熟．非因与非异熟法法．非因法而异熟．因法从因缘生……一，缘非异熟．非因与非异熟法法．非因法而非异熟非异熟法法．因法从因缘生……。

    六五三

    于因十一。

    六五四

    缘非异熟．非非因法而异熟法法．非因法从因缘生……。

    六五五

    于因十八……略……。

    ［第三十］　非已取顺取三法非因二法中之已取顺取三法因二法

    六五六

    缘非已取顺取．非因法而非已取顺取．因法从因缘生……。

    六五七

    于因九。

    六五八

    缘非已取顺取．非非因法而非已取顺取．非因法从因缘生……。

    六五九

    于因十八。

    ［第三十一］　非已染顺染三法非因二法中之已染顺染三法因二法

    六六〇

    缘非已染顺染．非因法而非已染顺染．因法从因缘生……。

    六六一

    于因九。

    ［第三十二］　非寻三法非因二法中之寻三法因二法

    六六二

    缘非有寻有伺．非因法而有寻有伺．因法从因缘生……。

    六六三

    于因十五。

    ［第三十三］　非喜三法非因二法中之喜三法因二法

    六六四

    缘非喜俱行．非因法而喜俱行．因法从因缘生……十八。

    ［第三十四］　非见三法非因二法中之见三法因二法

    六六五

    缘非见所断．非因法而修所断．因法从因缘生……。

    六六六

    于因九。

    ［第三十五］　非见所断因三法非因二法中之见所断因三法因二法

    六六七

    缘非见所断因．非因法而修所断因．因法从因缘生……。

    六六八

    于因九。

    六六九

    缘非积集趣．非因法而减灭趣．因法从因缘生……。

    六七〇

    于因九。

    ［第三十六］　非有学三法非因二法中之有学三法因二法

    六七一

    缘非有学．非因法而无学．因法从因缘生……。

    六七二

    于因九。

    ［第三十七］　非小三法非因二法中之小三法因二法

    六七三

    缘非小．非因法而大．因法从因缘生……。

    六七四

    于因十一。

    ［第三十八］　非小所缘三法非因二法中之小所缘三法因二法

    六七五

    缘非小所缘．非因法而小所缘．因法从因缘生……。

    六七六

    于因十三。

    ［第三十九］　非劣三法非因二法中之劣三法因二法

    六七七

    缘非劣．非因法而中．因法从因缘生……。

    六七八

    于因九。

    ［第四十］　非邪性三法非因二法中之邪性三法因二法

    六七九

    缘非邪性决定．非因法而正性决定．因法从因缘生……。

    六八〇

    于因九。

    ［第四十一］　非道所缘三法非因二法中之道所缘三法因二法

    六八一

    缘非道所缘．非因法而道因．因法从因缘生……。

    六八二

    于因十。

    ［第四十二］　非已生三法非因二法中之已生三法因二法

    六八三

    非未生．非非因法依已生．非因法之因缘为缘……非当生．非非因法依为已生．非因法之因缘为缘……。

    六八四

    于因三。

    ［第四十三］　非过去三法非因二法中之过去三法因二法

    六八五

    非过去．非非因法依现在．非因法之因缘为缘……非未来．非非因法依现在．非因法之因缘为缘……。

    六八六

    于因三。

    ［第四十四］　非过去所缘三法非因二法中之过去所缘三法因二法

    六八七

    缘非过去所缘．非因法而未来所缘．因法从因缘生……。

    六八八

    于因十七。

    ［第四十五］　非内三法非因二法中之内三法因二法

    六八九

    缘非内．非因法而外．因法从因缘生……缘非外．非因法而内．因法从因缘生……。

    六九〇

    于因二。

    ［第四十六］　非内所缘三法非因二法中之内所缘三法因二法

    六九一

    缘非内所缘．非因法而内所缘．因法从因缘生……二，缘非外所缘．非因法而外所缘．因法从因缘生……。

    六九二

    于因六。

    ［第四十七］　非有见三法非因二法中之有见三法因二法

    六九三

    缘非有见有对．非因法而无见无对．因法从因缘生……缘非无见有对．非因法而无见无对．因法从因缘生……。

    六九四

    于因三。

    六九五

    缘非有见有对．非非因法而有见有对．非因法从因缘生……缘非有见有对．非非因法而无见有对．非因法从因缘生……缘非因．非非因而三根二十应作一问。

    ［第四十八］　非有见三法非有因二法中之有见三法有因二法

    六九六

    缘非有见有对．非有因法而无见无对．有因法从因缘生……缘非无见有对．非有因法而无见无对．有因法从因缘生……。

    六九七

    于因三。

    六九八

    缘非有见有对．非无因法而有见有对．无因法从因缘生……七，缘非无见有对．非无因法而无见有对．无因法从因缘生……七。

    六九九

    于因二十一。

    ［第四十九］　非有见三法非因相应二法中之有见三法因相应二法

    七〇〇

    缘非有见有对．非因相应法而无见无对．因相应法从因缘生……。

    七〇一

    于因三。

    七〇二

    缘非有见有对．非因不相应法而有见有对．因不相应法从因缘生……。

    七〇三

    于因二十一。

    ［第五十］　非有见三法非因有因二法中之有见三法因有因二法

    七〇四

    缘非有见有对．非因非无因法而无见无对．因有因法从因缘生……。

    七〇五

    于因三。

    七〇六

    缘非有见有对．非无因非非因法而无见无对．有因非因法从因缘生……。

    七〇七

    于因三。

    ［第五十一］　非有见三法非因因相应二法中之有见三法因因相应二法

    七〇八

    缘非有见有对．非因非因不相应法而无见无对．因因相应法从因缘生……。

    七〇九

    于因三。

    七一〇

    缘非有见有对．非因不相应非非因法而无见无对．因相应非因法从因缘生……。

    七一一

    于因三。

    ［第五十二］　非有见三法非因非有因二法中之有见三法非因有因二法

    七一二

    缘非有见有对．非因非有因法而无见无对．非因有因法从因缘生……。

    七一三

    于因三。

    七一四

    缘非有见有对．非因非无因法而有见有对．非因无因法从因缘生……。

    七一五

    于因二十一。

    ［第五十三］　非有见三法非有见二法中之有见三法有见二法

    七一六

    缘非有见有对．非有见法而有见有对．有见法从因缘生……。

    七一七

    于因五。

    ［第五十四］　非有见三法非有对二法中之有见三法有对二法

    七一八

    缘非有见有对．非有对法而有见有对．有对法从因缘生……。

    七一九

    于因九。

    七二〇

    缘非有见有对．非无对法而无见无对．无对法从因缘生……。

    七二一

    于因三。

    ［第五十五］　非有见三法非有色二法中之有见三法有色二法

    七二二

    缘非有见有对．非有色法而有见有对．有色法从因缘生……。

    七二三

    于因二十一。

    七二四

    缘非有见有对．非非有色法而无见无对．非有色法从因缘生……。

    七二五

    于因三。

    ［第五十六］　非有见三法非世间二法中之有见三法世间二法

    七二六

    缘非有见有对．非世间法而有见有对．世间法从因缘生……七，缘非无见有对．非世间法而无见有对．世间法从因缘生……七。

    七二七

    于因二十一。

    ［第五十七］　非有见三法非所识二法中之有见三法所识二法

    七二八

    缘非有见有对．非所识法而有见有对．所识法从因缘生……。

    七二九

    于因三十五。

    七三〇

    缘非有见有对．非非所识法而有见有对．非所识法从因缘生……。

    七三一

    于因三十五。

    ［第五十八］　非有见三法非漏二法中之有见三法漏二法

    七三二

    缘非有见有对．非漏法而无见无对．漏法从因缘生……。

    七三三

    于因三。

    七三四

    缘非有见有对．非非漏法而有见有对．非漏法从因缘生……。

    七三五

    于因二十一。

    ［第五十九］　非有见三法非有漏二法中之有见三法有漏二法

    七三六

    缘非有见有对．非有漏法而有见有对．有漏法从因缘生……。

    七三七

    于因二十一。

    ［第六十］　非有见三法非漏相应二法中之有见三法漏相应二法

    七三八

    缘非有见有对．非漏相应法而无见无对．漏相应法从因缘生……。

    七三九

    于因三。

    七四〇

    缘非有见有对．非漏不相应法而有见有对．漏不相应法从因缘生……二十一。

    ［第六十一］　非有见三法非漏有漏二法中之有见三法漏有漏二法

    七四一

    缘非有见有对．非漏非无漏法而无见无对．漏有漏法从因缘生……。

    七四二

    于因三。

    七四三

    缘非有见有对．非无漏非非漏法而有见有对．有漏非漏法从因缘生……。

    七四四

    于因二十一。

    ［第六十二］　非有见三法非漏漏相应二法中之有见三法漏漏相应二法

    七四五

    缘非有见有对．非漏非漏不相应法而无见无对．漏漏相应法从因缘生……。

    七四六

    于因三。

    七四七

    缘非有见有对．非漏不相应非非漏法而无见无对．漏相应非漏法从因缘生……。

    七四八

    于因三。

    ［第六十三］　非有见三法漏不相应非有漏二法中之有见三法漏不相应有漏二法

    七四九

    缘非有见有对．漏不相应非有漏法而有见有对．漏不相应有漏法从因缘生……二十一。

    七五〇

    缘非有见有对．漏不相应非无漏法而无见无对．漏不相应无漏法从因缘生……。

    七五一

    于因三。

    ［第六十四］　非有见三法非结群二法中之有见三法结群二法

    七五二

    缘非有见有对．非结法而无见无对．结法从因缘生……。

    七五三

    于因三。

    ［第六十五］　非有见三法非系群二法中之有见三法系群二法

    七五四

    缘非有见有对．非系法而无见无对．系法从因缘生……。

    七五五

    于因三。

    ［第六十六］　非有见三法非暴流群二法中之有见三法暴流群二法

    七五六

    缘非有见有对．非暴流法而无见无对．暴流法从因缘生……。

    七五七

    于因三。

    ［第六十七］　非有见三法非轭群二法中之有见三法轭群二法

    七五八

    缘非有见有对．非轭法而无见无对．轭法从因缘生……。

    七五九

    于因三。

    ［第六十八］　非有见三法非盖群二法中之有见三法盖群二法

    七六〇

    缘非有见有对．非盖法而无见无对．盖法从因缘生……。

    七六一

    于因三。

    ［第六十九］　非有见三法非执群二法中之有见三法执群二法

    七六二

    缘非有见有对．非执法而无见无对．执法从因缘生……。

    七六三

    于因三。

    ［第七十］　非有见三法非有所缘二法中之有见三法有所缘二法

    七六四

    缘非有见有对．非有所缘法而无见无对．有所缘法从因缘生……。

    七六五

    于因三。

    七六六

    缘非有见有对．非无所缘法而有见有对．无所缘法从因缘生……。

    七六七

    于因二十一。

    ［第七十一］　非有见三法非心二法中之有见三法心二法

    七六八

    缘非有见有对．非心法而无见无对．心法从因缘生……。

    七六九

    于因三。

    七七〇

    缘非有见有对．非非心法而有见有对．非心法从因缘生……。

    七七一

    于因二十一。

    ［第七十二］　非有见三法非心所二法中之有见三法心所二法

    七七二

    缘有见有对．非心所法而无见无对．心所法从因缘生……。

    七七三

    于因三。

    七七四

    缘非有见有对．非非心所法而有见有对．非心所法从因缘生……。

    七七五

    于因二十一。

    ［第七十三］　非有见三法非心相应二法中之有见三法心相应二法

    七七六

    缘非有见有对．非心相应法而无见无对．心相应法从因缘生……。

    七七七

    于因三。

    七七八

    缘非有见有对．非心不相应法而有见有对．心不相应法从因缘生……。

    七七九

    于因二十一。

    ［第七十四］　非有见三法非心相杂二法中之有见三法心相杂二法

    七八〇

    缘非有见有对．非心相杂法而无见无对．心相杂法从因缘生……。

    七八一

    于因三。

    七八二

    缘非有见有对．非心不相杂法而有见有对．心不相杂法从因缘生……。

    七八三

    于因二十一。

    ［第七十五］　非有见三法非心等起二法中之有见三法心等起二法

    七八四

    缘非有见有对．非心等起法而有见有对．心等起法从因缘生……。

    七八五

    于因二十一。

    七八六

    缘非有见有对．非非心等起法而无见无对．非心等起法从因缘生……。

    七八七

    于因三。

    ［第七十六］　非有见三法非心俱有二法中之有见三法心俱有二法

    七八八

    缘非有见有对．非心俱有法而无见无对．心俱有法从因缘生……。

    七八九

    于因五。

    七九〇

    缘非有见有对．非非心俱有法而有见有对．非心俱有法从因缘生……。

    七九一

    于因二十一。

    ［第七十七］　非有见三法非心随转二法中之有见三法心随转二法

    七九二

    缘非有见有对．非心随转法而无见无对．心随转法从因缘生……。

    七九三

    于因五。

    七九四

    缘非有见有对．非非心随转法而有见有对．非心随转法从因缘生……。

    七九五

    于因二十一。

    ［第七十八］　非有见三法非心相杂等起二法中之有见三法心相杂等起起二法

    七九六

    缘非有见有对．非心相杂等起法而无见无对．心相杂等起法从因缘生……。

    七九七

    于因三。

    七九八

    缘非有见有对．非非心相杂等起法而有见有对．非心相杂等起法从因缘生……。

    七九九

    于因二十一。

    ［第七十九］　非有见三法非心相杂等起俱有二法中之有见三法心相杂等起俱有二法

    八〇〇

    缘非有见有对．非心相杂等起俱有法而无见无对．心相杂等起俱有法从因缘生……。

    八〇一

    于因三。

    八〇二

    缘非有见有对．非非心相杂等起俱有法而有见有对．非心相杂等起俱有法从因缘生……。

    八〇三

    于因二十一。

    ［第八十］　非有见三法非心相杂等起随转二法中之有见三法心相杂等起随转二法

    八〇四

    缘非有见有对．非心相杂等起随转法而无见无对．心相杂等起随转法从因缘生……。

    八〇五

    于因三。

    八〇六

    缘非有见有对．非非心相杂等起随转法而有见有对．非心相杂等起随转法从因缘生……。

    八〇七

    于因二十一。

    ［第八十一］　非有见三法非内二法中之有见三法内二法

    八〇八

    缘非有见有对．非内法而无见有对．内法从因缘生……。

    八〇九

    于因十一。

    八一〇

    缘非有见有对．非外法而有见有对．外法从因缘生……。

    八一一

    于因二十一。

    ［第八十二］　非有见三法非所造二法中之有见三法所造二法

    八一二

    缘非有见有对．非所造法而有见有对．所造法从因缘生……。

    八一三

    于因三十五。

    八一四

    缘非有见有对．非非所造法而无见无对．所造法从因缘生……。

    八一五

    于因三。

    ［第八十三］　非有见三法非已取二法中之有见三法已取二法

    八一六

    缘非有见有对．非非已取法而有见有对．非已取法从因缘生……。

    八一七

    于因二十一。

    ［第八十四］　非有见三法非取群二法中之有见三法取群二法

    八一八

    缘非有见有对．非取法而无见有对．取法从因缘生……。

    八一九

    于因三。

    ［第八十五］　非有见三法非染群二法中之有见三法染群二法

    八二〇

    缘非有见有对．非染法而无见无对．染法从因缘生……。

    八二一

    于因三。

    ［第八十六］　非有见三法非见所断二法中之有见三法见所断二法

    八二二

    缘非有见有对．非见所断法而无见无对．见所断法从因缘生……。

    八二三

    于因三。

    八二四

    缘非有见有对．非非见所断法而有见有对．非见所断法从因缘生……。

    八二五

    于因二十一。

    ［第八十七］　非有见三法非修所断二法中之有见三法修所断二法

    八二六

    缘非有见有对．非修所断法而无见无对．修所断法从因缘生……。

    八二七

    于因三。

    八二八

    缘非有见有对．非非修所断法而有见有对．非修所断法从因缘生……。

    八二九

    于因二十一。

    ［第八十八］　非有见三法非见所断因二法中之有见三法见所断因二法

    八三〇

    缘非有见有对．非见所断因法而无见无对．见所断因法从因缘生……。

    八三一

    于因三。

    八三二

    缘非有见有对．非非见所断因法而有见有对．非见所断因法从因缘生……。

    八三三

    于因二十一。

    ［第八十九］　非有见三法非修所断因二法中之非有见三法修所断因二法

    八三四

    缘非有见有对．非修所断因法而无见无对．修所断因法从因缘生……。

    八三五

    于因三。

    八三六

    缘非有见有对．非非修所断因法而有见有对．非修所断因法从因缘生……。

    八三七

    于因二十一。

    ［第九十］　非有见三法非有寻二法中之有见三法有寻二法

    八三八

    缘非有见有对．非有寻法而无见无对．有寻法从因缘生……。

    八三九

    于因三。

    八四〇

    缘非有见有对．非无寻法而非有见有对．无寻法从因缘生……。

    八四一

    于因二十一。

    ［第九十一］　非有见三法非有伺二法中之有见三法有伺二法

    八四二

    缘非有见有对．非有伺法而无见无对．有伺法从因缘生……。

    八四三

    于因三。

    八四四

    缘非有见有对．非无伺法而非有见有对．无伺法从因缘生……。

    八四五

    于因二十一。

    ［第九十二］　非有见三法非有喜二法中之有见三法有喜二法

    八四六

    缘非有见有对．非有喜法而无见无对．有喜法从因缘生……。

    八四七

    于因三。

    八四八

    缘非有见有对．非有喜法而有见有对．无喜法从因缘生……。

    八四九

    于因二十一。

    ［第九十三］　非有见三法非喜俱行二法中之有见三法喜俱行二法

    八五〇

    缘非有见有对．非喜俱行法而无见无对．喜俱行法从因缘生……

    八五一

    于因三。

    八五二

    缘非有见有对．非非喜俱行法而有见有对．非喜俱行法从因缘生……。

    八五三

    于因二十一。

    ［第九十四］　非有见三法非乐俱行二法中之有见三法乐俱行二法

    八五四

    缘非有见有对．非乐俱行法而无见无对．乐俱行法从因缘生……。

    八五五

    于因三。

    八五六

    缘非有见有对．非非乐俱行法而有见有对．非乐俱行法从因缘生……。

    八五七

    于因二十一。

    ［第九十五］　非有见三法非舍俱行二法中之有见三法舍俱行二法

    八五八

    缘非有见有对．非舍俱行法而无见无对．舍俱行法从因缘生……。

    八五九

    于因三。

    八六〇

    缘非有见有对．非非舍俱行法而有见有对．非舍俱行法从因缘生……。

    八六一

    于因二十一。

    ［第九十六］　非有见三法非欲界系二法中之有见三法欲界系二法

    八六二

    缘非有见有对．非欲界系法而有见有对．欲界系法从因缘生……。

    八六三

    于因二十一。

    八六四

    缘非有见有对．非非欲界系法而无见无对．非欲界系法从因缘生……。

    八六五

    于因三。

    ［第九十七］　非有见三法非色界系二法中之有见三法色界系二法

    八六六

    缘非有见有对．非色界系法而无见无对．色界系法从因缘生……。

    八六七

    于因三。

    八六八

    缘非有见有对．非非色界系法而有见有对．非色界系法从因缘生……。

    八六九

    于因二十一。

    ［第九十八］　非有见三法非无色界系二法中之有见三法无色界系二法

    八七〇

    缘非有见有对．非无色界系法而无见无对．无色界系法从因缘生……。

    八七一

    于因三。

    八七二

    缘非有见有对．非非无色界系法而有见有对．非无色界系法从因缘生……。

    八七三

    于因二十一。

    ［第九十九］　非有见三法非所摄二法中之有见三法所摄二法

    八七四

    缘非有见有对．非所摄法而有见有对．所摄法从因缘生……。

    八七五

    于因二十一。

    八七六

    缘非有见有对．非非所摄法而无见无对．非所摄法从因缘生……。

    八七七

    于因三。

    ［第一百］　非有见三法非出离二法中之有见三法出离二法

    八七八

    缘非有见有对．非出离法而无见无对．出离法从因缘生……。

    八七九

    于因三。

    八八〇

    缘非有见有对．非非出离法而有见有对．非出离法从因缘生……。

    八八一

    于因二十一。

    ［第一百〇一］　非有见三法非决定二法中之有见三法决定二法

    八八二

    缘非有见有对．非决定法而无见无对．决定法从因缘生……。

    八八三

    于因三。

    八八四

    缘非有见有对．非非决定法而有见有对．非决定法从因缘生……。

    八八五

    于因二十一。

    ［第一百〇二］　非有见三法非有上二法中之有见三法有上二法

    八八六

    缘非有见有对．非有上法而有见有对．有上法从因缘生……。

    八八七

    于因二十一。

    八八八

    缘非有见有对．非无上法而无见无对．无上法从因缘生……。

    八八九

    于因三。

    ［第一百〇三］　非有见三法非有诤二法中之有见三法有诤二法

    八九〇

    缘非有见有对．非有诤法而无见无对．有诤法从因缘生……。

    八九一

    于因三。

    八九二

    缘非有见有对．非无诤法而有见有对．无诤法从因缘生……七，缘非无见有对．非无诤法而有见有对．无诤法从因缘生……七，缘非有见有对．非无诤与非无见有对．非无诤法而有见有对．无诤法从因缘生……七。

    八九三

    于因二十一、不去二十一。

    俱生分亦如相缘分应广说。

    八九四

    非有见有对．非无诤法依有见有对．无诤法之因缘为缘……七，非无见有对．非无诤法依有见有对．无诤法之因缘为缘……七，非有见有对．非无诤与非无见有对．非无诤法依有见有对．无诤法之因缘为缘……七。

    八九五

    非有见有对．非无诤法依无见无对．无诤法之所缘缘为缘……非无见有对．非无诤法依无见无对．无诤法之所缘缘为缘……。

    八九六

    于因二十一、所缘三、不去二十一。

    于善三法如问分之顺、逆、顺逆、逆顺数应计算。

    逆顺三法三法发趣

    ［第一］　非善三法非受三法中之善三法受三法

    八九七

    缘非善．非乐受相应法而不善．乐受相应法从因缘生……缘非善．非乐受相应法而无记．乐受相应法从因缘生……二，缘非不善．非乐受相应法而善．乐受相应法从因缘生……缘非不善．非乐受相应法而无记．乐受相应法从因缘生……二，缘非无记．非乐受相应法而善．乐受相应法从因缘生……缘非无记．非乐受相应法而不善．乐受相应法从因缘生……二，缘非善．非乐受相应与非无记．非乐受相应法而不善．乐受相应法从因缘生……一，缘非不善．非乐受相应与非无记．非乐受相应法而善．乐受相法从因缘生……一，缘非善．非乐受相应与非不善．非乐受相应法而无记．乐受相应法从因缘生……一。

    八九八

    于因九。

    八九九

    缘非善．非苦受相应而不善．苦受相应法从因缘生……一，缘非无记．非苦受相应法而不善．苦受相应法从因缘生……一，缘非善．非苦受相应与非无记．非苦受相应法而不善．苦受相应法从因缘生……一。

    九〇〇

    于因三。

    九〇一

    缘非善．非不苦不乐受相应法而不善．不苦不乐受相应法从因缘生……缘非善．非不苦不乐受相应法而无记．不苦不乐受相应法从因缘生……二，缘非不善．非不苦不乐受相应法而善．不苦不乐受相应法从因缘生……缘非不善．非不苦不乐受相应法而无记．不苦不乐受相应法从因缘生……二，缘非无记．非不苦不乐受相应法而善．不苦不乐受相应法从因缘生……缘非无记．非不苦不乐受相应法而不善．不苦不乐受相应法从因缘生……二，缘非善．非不苦不乐受相应与无记．非不苦不乐受相应法而不善．不苦不乐受相应法从因缘生……一，缘非不善．非不苦不乐受相应与非无记．非不苦不乐受相应法而善不苦不乐受相应法从因缘生……一，缘非善．非不苦不乐受相应与非不善．非不苦不乐受相应法而无记．不苦不乐受相应法从因缘生……一。

    九〇二

    于因九。

    ［第二］　非善三法非异熟三法中之善三法异熟三法

    九〇三

    缘非善．非异熟法而无记．异熟法从因缘生……一，缘非不善．非异熟法而无记．异熟法从因缘生……一，缘非善．非异熟与非不善．非异熟法而无记．异熟法从因缘生……一。

    九〇四

    于因三。

    九〇五

    缘非善．非异熟法法而善．异熟法法从因缘生……，……不善．异熟法法从因缘生……二，缘非不善．非异熟法法而不善．异熟法法从因缘生……二，缘非善．非异熟法法与非不善．非异熟法法之法而善．异熟法法从因缘生……二。

    九〇六

    于因六。

    九〇七

    缘非善．非非异熟非异熟法法而无记．非异熟非异熟法法从因缘生……。

    九〇八

    于因六。

    ［第三］　非善三法非已取顺取三法中之善三法已取顺取三法

    九〇九

    非善．非已取顺取法依无记．已取顺取法之所缘缘为缘……。

    九一〇

    于所缘缘六。

    九一一

    缘非善．非非已取顺取法而无记．非已取顺取法从因缘生……。

    九一二

    于因五。

    九一三

    缘非善．非非已取顺取法而善．非已取非顺取法从因缘生……。

    九一四

    于因六。

    ［第四］　非善三法非已染顺染三法中之善三法已染顺染三法

    九一五

    缘非善．非已染顺染法而不善．已染顺染法从因缘生……不善乃三。

    九一六

    缘非善．非非已染顺染法而无记．非已染顺染法从因缘生……。

    九一七

    于因六。

    九一八

    缘非善．非非已染非顺染法而善．非已染非顺染法从因缘生……。

    九一九

    于因六。

    ［第五］　非善三法非寻三法中之善三法寻三法

    九二〇

    缘非善．非有寻有伺法而不善．有寻有伺法从因缘生……。

    九二一

    于因九。

    九二二

    缘非善．非无寻唯伺法而不善．无寻唯伺法从因缘生……。

    九二三

    于因九。

    九二四

    缘非善．非无寻无伺法而无记．无寻无伺法从因缘生……。

    九二五

    于因十二。

    ［第六］　非善三法非喜三法中之善三法喜三法

    九二六

    缘非善．非喜俱行法而不善．喜俱行法从因缘生……。

    九二七

    于因九。

    九二八

    缘非善．非乐俱行法而不善．乐俱行法从因缘生……。

    九二九

    于因九。

    九三〇

    缘非善．非舍俱行法而不善．舍俱行法从因缘生……。

    九三一

    于因九。

    ［第七］　非善三法非见三法中之善三法见三法

    九三二

    缘非善．非见所断法而不善．见所断法从因缘生……。

    九三三

    于因三。

    九三四

    缘非善．非修所断法而不善．修所断法从因缘生……。

    九三五

    于因三。

    九三六

    缘非善．非非见非修所断法而无记．非见非修所断法从因缘生……。

    九三七

    于因三。

    ［第八］　非善法非见所断因三法中之善三法见所断因三法

    九三八

    缘非善．非见所断因法而不善．见所断因法从因缘生……。

    九三九

    于因三。

    九四〇

    缘非善．非修所断因法而不善．修所断因法从因缘生……。

    九四一

    于因三。

    九四二

    缘非善．非非见非修所断因法而无记．非见非修所断因法从因缘生……。

    九四三

    于因三。

    ［第九］　非善三法非积集趣三法中之善三法积集趣三法

    九四四

    缘非善．非积集趣法而善．积集趣法从因缘生……。

    九四五

    于因六。

    九四六

    缘非善．非减灭趣法而善．减灭趣法从因缘生……。

    九四七

    于因三。

    九四八

    缘非善．非非积集趣非减灭趣法而无记．非积集趣非减灭趣法从因缘生……。

    九四九

    于因五。

    ［第十］　非善三法非有学三法中之善三法有学三法

    九五〇

    缘非善．非有学法而善．有学法从因缘生……。

    九五一

    于因六。

    九五二

    缘非善．非无学法而无记．无学法从因缘生……。

    九五三

    于因三。

    九五四

    缘非善．非非有学非无学法而无记．非有学非无学法从因缘生……。

    九五五

    于因五。

    ［第十一］　非善三法非小三法中之善三法小三法

    九五六

    缘非善．非小法而无记．小法从因缘生……。

    九五七

    于因五。

    九五八

    缘非善．非大法而无记．大法从因缘生……。

    九五九

    于因三。

    九六〇

    缘非善．非无量法而善．无量法从因缘生……。

    九六一

    于因六。

    ［第十二］　非善三法非小所缘三法中之善三法小所缘三法

    九六二

    缘非善．非小所缘法而无记．小所缘法从因缘生……。

    九六三

    于因三。

    九六四

    缘非善．非大所缘法而善．大所缘法从因缘生……。

    九六五

    于因九。

    九六六

    缘非善．非无量所缘法而善．无量所缘法从因缘生……。

    九六七

    于因六。

    ［第十三］　非善三法非劣三法中之善三法劣三法

    九六八

    缘非善．非劣法而不善．劣法从因缘生……。

    九六九

    于因三。

    九七〇

    缘非善．非中法而无记．中法从因缘生……。

    九七一

    于因六。

    九七二

    缘非善．非胜法而善．胜法从因缘生……。

    九七三

    于因六。

    ［第十四］　非善三法非邪性三法中之善三法邪性三法

    九七四

    缘非善．非邪性决定法而不善．邪性决定法从因缘生……。

    九七五

    于因三。

    九七六

    缘非善．非正性决定法而善．正性决定法从因缘生……。

    九七七

    于因三。

    九七八

    缘非善．非非决定法而无记．非决定法从因缘生……。

    九七九

    于因五。

    ［第十五］　非善三法非道所缘三法中之善三法道所缘三法

    九八〇

    缘非善．非道所缘法而善．道所缘法从因缘生……。

    九八一

    于因六。

    九八二

    缘非善．非道因法而善．道因法从因缘生……。

    九八三

    于因六。

    九八四

    缘非善．非道增上法而善．道增上法从因缘生……。

    九八五

    于因六。

    ［第十六］　非善三法非已生三法中之善三法已生三法

    九八六

    非善．非已生法依为善．已生法之所缘缘为缘……。

    九八七

    于所缘十八。

    九八八

    非善．非现在法依善、现在法之所缘缘为缘……。

    九八九

    于所缘十八。

    ［第十七］　非善三法非过去所缘三法中之善三法过去所缘三法

    九九〇

    缘非善．非过去所缘法而无记．过去所缘法从因缘生……。

    九九一

    于因三。

    九九二

    缘非善．非未来所缘法而善．未来所缘法从因缘生……。

    九九三

    于因九。

    九九四

    缘非善．非现在所缘法而无记．现在所缘法从因缘生……。

    九九五

    于因三。

    ［第十八］　非善三法非内所缘三法中之善三法内所缘三法

    九九六

    缘非善．非内所缘法而无记．内所缘法从因缘生……。

    九九七

    于因三。

    九九八

    缘非善．非外所缘法而无记．外所缘法从因缘生……。

    九九九

    于因三。

    ［第十九］　非善三法非有见三法中之善三法有见三法

    一〇〇〇

    缘非善．非有见有对法而无记．有见有对法从因缘生……一，缘非不善．非有见有对法而无记．有见有对法从因缘生……一，缘非无记．非有见有对法而无记．有见有对法从因缘生……一，缘非善．非有见有对与非无记．非有见有对之法而无记．有见有对法从因缘生……一，缘非不善．非有见有对与非无记．非有见有对法而无记．有见有对法从因缘生……一，缘非善．非有见有对与非不善．非有见有对法而无记．有见有对法从因缘生……一。

    一〇〇一

    于因六。

    一〇〇二

    缘非善．非无见有对法而无记．无见有对法从因缘生……。

    一〇〇三

    于因六。

    一〇〇四

    缘非善．非无见无对法而无记．无见无对法从因缘生……。

    一〇〇五

    于因三。

    ［第二十］　非受三法非善三法中之受三法善三法

    一〇〇六

    缘非乐受相应．非善法而乐受相应．善法从因缘生……缘非乐受相应．非善法而不苦不乐受相应．善法从因缘生……二，缘非苦受相应．非善法而乐受相应．善法从因缘生……缘非苦受相应．非善法而不苦不乐受相应．善法从因缘生……二，缘非不苦不乐受相应．非善法而不苦不乐受相应．善法从因缘生……缘非不苦不乐受相应．非善法而乐受相应．善法从因缘生……二，四数者应作二［问］。

    一〇〇七

    于因十四。

    一〇〇八

    缘非乐受相应．非不善法而乐受相应．不善法从因缘生……缘非乐受相应．非不善法而苦受相应．不善法从因缘生……。

    一〇〇九

    于因二十一。

    一〇一〇

    非乐受相应．非无记法依乐受相应．无记法之所缘缘为缘……。

    一〇一一

    于所缘十四。

    ［第二十一］　非异熟三法非善三法中之异熟三法善三法

    一〇一二

    缘非异熟．非善法而异熟法法．善法从因缘生……。

    一〇一三

    于因三。

    一〇一四

    缘非异熟．非不善法而异熟法法．不善法从因缘生……。

    一〇一五

    于因三。

    一〇一六

    缘非异熟．非无记法而非异熟非异熟法法．无记法从因缘生……。

    一〇一七

    于因三。

    ［第二十二］　非已取顺取三法非善三法中之已取顺取三法善三法

    一〇一八

    缘非非已取顺取．非善法而非已取顺取．善法从因缘生……。

    一〇一九

    于因三。

    一〇二〇

    缘非非已取顺取．非不善法而非已取顺取．不善法从因缘生……。

    一〇二一

    于因三。

    一〇二二

    缘非已取顺取．非无记法而非已取顺取．无记法从因缘生……。

    一〇二三

    于因五。

    ［第二十三］　非已染顺染三法非善三法中之已染顺染三法善三法

    一〇二四

    缘非已染顺染．非善法而非已染顺染．善法从因缘生……。

    一〇二五

    于因六。

    一〇二六

    缘非已染顺染．非不善法而已染顺染．不善法从因缘生……。

    一〇二七

    于因三。

    一〇二八

    缘非已染顺染．非无记法而非已染顺染．无记法从因缘生……。

    一〇二九

    于因六。

    ［第二十四］　非寻三法非善三法中之寻三法善三法

    一〇三〇

    缘非有寻有伺．非善法而有寻有伺．善法从因缘生……。

    一〇三一

    于因十五。

    一〇三二

    缘非有寻有伺．非不善法而有寻有伺．不善法从因缘生……。

    一〇三三

    于因九。

    一〇三四

    缘非有寻有伺．非无记法而无寻无伺．无记法从因缘生……。

    一〇三五

    于因七。

    ［第二十五］　非喜三法非善三法中之喜三法善三法

    一〇三六

    缘非喜俱行．非善法而喜俱行．善法从因缘生……。

    一〇三七

    于因二十八。

    一〇三八

    缘非喜俱行．非善法而喜俱行．不善法从因缘生……。

    一〇三九

    于因二十八。

    ［第二十六］　非见三法非善三法中之见三法善三法

    一〇四〇

    缘非见所断．非善法而非修所断．善法从因缘生……。

    一〇四一

    于因三。

    一〇四二

    缘非见所断．非不善法而见所断．不善法从因缘生……。

    一〇四三

    于因六。

    一〇四四

    缘非见所断．非无记法而非见非修所断．无记法从因缘生……。

    一〇四五

    于因六。

    ［第二十七］　非见所断因三法非善三法中之见所断因三法善三法

    一〇四六

    缘非见所断因．非善法而非见非修所断因．善法从因缘生……。

    一〇四七

    于因三。

    一〇四八

    缘非见所断因．非不善法而见所断因．不善法从因缘生……。

    一〇四九

    于因六。

    一〇五〇

    缘非非见非修所断因．非无记法而非见非修所断因．无记法从因缘生……。

    一〇五一

    于因六。

    ［第二十八］　非积集趣三法非善三法中之积集趣三法善三法

    一〇五二

    缘非积集趣．非善法而积集趣．善法从因缘生……。

    一〇五三

    于因六。

    一〇五四

    缘非积集趣．非不善法而积集趣．不善法从因缘生……。

    一〇五五

    于因三。

    一〇五六

    缘非积集趣．非无记法而非积集趣非减灭趣．无记法从因缘生……。

    一〇五七

    于因五。

    ［第二十九］　非有学三法非善三法中之有学三法善三法

    一〇五八

    缘非有学．非善法而有学．善法从因缘生……。

    一〇五九

    于因六。

    一〇六〇

    缘非有学．非不善法而非有学非无学．不善法从因缘生……。

    一〇六一

    于因三。

    一〇六二

    缘非有学．非无记法而非有学非无学．无记法从因缘生……。

    一〇六三

    于因五。

    ［第三十］　非小三法非善三法中之小三法善三法

    一〇六四

    缘非大．非善法而大．善法从因缘生……。

    一〇六五

    于因九。

    一〇六六

    缘非大．非不善法而小．不善法从因缘生……。

    一〇六七

    于因三。

    一〇六八

    缘非小．非无记法而小．无记法从因缘生……。

    一〇六九

    于因六。

    ［第三十一］　非小所缘三法非善三法中之小所缘三法善三法

    一〇七〇

    缘非小所缘．非善法而小所缘．善法从因缘生……。

    一〇七一

    于因二十一。

    一〇七二

    缘非小所缘．非不善法而小所缘．不善法从因缘生……。

    一〇七三

    于因十四。

    ［第三十二］　非劣三法非善三法中之劣三法善三法

    一〇七四

    缘非劣．非善法而中．善法从因缘生……。

    一〇七五

    于因六。

    一〇七六

    缘非劣．非不善法而劣．不善法从因缘生……。

    一〇七七

    于因三。

    一〇七八

    缘非劣．非无记法而中．无记法从因缘生……。

    一〇七九

    于因六。

    ［第三十三］　非邪性三法非善三法中之邪性三法善三法

    一〇八〇

    缘非邪性决定．非善法而正性决定．善法从因缘生……。

    一〇八一

    于因六。

    一〇八二

    缘非邪性决定．非不善法而邪性决定．不善法从因缘生……。

    一〇八三

    于因六。

    一〇八四

    缘非邪性决定．非无记法而非决定．无记法从因缘生……。

    一〇八五

    于因六。

    ［第三十四］　非道所缘三法非善三法中之道所缘三法善三法

    一〇八六

    缘非道所缘．非善法而道所缘．善法从因缘生……。

    一〇八七

    于因三十五。

    非不善．非无记是无。

    ［第三十五］　非已生三法非善三法中之已生三法善三法

    一〇八八

    非已生．非善法依已生．善法之所缘缘为缘……。

    一〇八九

    于所缘七。

    一〇九〇

    非已生．非不善法依已生．不善法之所缘缘为缘……。

    一〇九一

    于所缘六。

    一〇九二

    非已生．非无记法依已生．无记法之所缘缘为缘……。

    一〇九三

    于所缘七。

    过去三法如已生三法

    ［第三十六］　非过去所缘三法非善三法中之过去所缘三法善三法

    一〇九四

    缘非过去所缘．非善法而过去所缘．善法从因缘生……。

    一〇九五

    于因二十一。

    一〇九六

    缘非过去所缘．非不善法而过去所缘．不善法从因缘生……。

    一〇九七

    于因二十一。

    ［第三十七］　非内三法非善三法中之内三法善三法

    一〇九八

    缘非内．非善法而外．善法从因缘生……缘非外．非善法而内．善法从因缘生……。

    一〇九九

    于因二。

    一一〇〇

    缘非内．非不善法而外．不善法从因缘生……。

    一一〇一

    于因二。

    ［第三十八］　非内所缘三法非善三法中之内所缘三法善三法

    一一〇二

    缘非内所缘．非善法而内所缘．善法从因缘生……。

    一一〇三

    于因六。

    一一〇四

    缘非内所缘．非不善法而内所缘．不善法从因缘生……。

    一一〇五

    于因六。

    ［第三十九］　非有见三法非善三法中之有见三法善三法

    一一〇六

    缘非有见有对．非善法而无见无对．善法从因缘生……缘非无见有对．非善法而无见无对．善法从因缘生……缘非有见有对．非善与非无见无对．非善法而无见无对．善法从因缘生……。

    一一〇七

    于因三。

    一一〇八

    缘非无见有对．非不善法而无见无对．不善法从因缘生……。

    一一〇九

    于因三。

    一一一〇

    缘非有见有对．非无记法而有见有对．无记法从因缘生……。

    一一一一

    于因七。

    非无见有对．非无记根同七，四根同七，凡二十一。

    ［第四十］　非有见三法非受三法中之有见三法受三法

    一一一二

    缘非有见有对．非乐受相应法而无见无对．乐受相应法从因缘生……。

    一一一三

    于因三。

    一一一四

    缘非有见有对．非苦受相应法而无见无对．苦受相应法从因缘生……。

    一一一五

    于因三。

    一一一六

    缘非有见有对．非不苦不乐受相应法而无见无对．不苦不乐受相应法从因缘生……。

    一一一七

    于因三。

    ［第四十一］　非有见三法非异熟三法中之有见三法异熟三法

    一一一八

    缘非有见有对．非异熟法而无见无对．异熟法从因缘生……。

    一一一九

    于因三。

    一一二〇

    缘非有见有对．非异熟法法而无见无对．异熟法法从因缘生……。

    一一二一

    于因三。

    一一二二

    缘非有见有对．非非异熟非异熟法法而有见有对．非异熟非异熟法法从因缘生……。

    一一二三

    于因二十一。

    ［第四十二］　非有见三法非已取顺取三法中之有见三法已取顺取三法

    一一二四

    非有见有对．非已取顺取法依无见无对．已取顺取法之所缘缘为缘……。

    一一二五

    于所缘六。

    一一二六

    缘非有见有对．非非已取顺取法而有见有对．非已取顺取法从因缘生……。

    一一二七

    于因二十一。

    一一二八

    缘非有见有对．非非已取非顺取法而无见无对．非已取非顺取法从因缘生……。

    一一二九

    于因三。

    ［第四十三］　非有见三法非已染顺染三法中之有见三法已染顺染三法

    一一三〇

    缘非有见有对．非已染顺染法而无见无对．已染顺染法从因缘生……。

    一一三一

    于因三。

    一一三二

    缘非有见有对．非非已染顺染法而有见有对．非已染顺染法从因缘生……。

    一一三三

    于因二十一。

    一一三四

    缘非有见有对．非非已染非顺染法而无见无对．非已染非顺染法从因缘生……。

    一一三五

    于因三。

    ［第四十四］　非有见三法非寻三法中之有见三法寻三法

    一一三六

    缘非有见有对．非有寻有伺法而无见无对．有寻有伺法从因缘生……。

    一一三七

    于因三。

    一一三八

    缘非有见有对．非无寻唯伺法而无见无对．无寻唯伺法从因缘生……。

    一一三九

    于因三。

    一一四〇

    缘非有见有对．非无寻无伺法而有见有对．无寻无伺法从因缘生……。

    一一四一

    于因二十一。

    ［第四十五］　非有见三法非喜三法中之有见三法喜三法

    一一四二

    缘非有见有对．非喜俱行法而无见无对．喜俱行法从因缘生……。

    一一四三

    于因三。

    一一四四

    缘非有见非对．非乐俱行法而无见无对．乐俱行法从因缘生……。

    一一四五

    于因三。

    一一四六

    缘非有见有对．非舍俱行法而无见无对．舍俱行法从因缘生……。

    一一四七

    于因三。

    ［第四十六］　非有见三法非见三法中之有见三法见三法

    一一四八

    缘非有见有对．非见所断法而无见无对．见所断法从因缘生……。

    一一四九

    于因三。

    一一五〇

    缘非有见有对．非修所断法而无见无对．修所断法从因缘生……。

    一一五一

    于因三。

    一一五二

    缘非有见有对．非非见非修所断法而有见有对．非见非修所断法从因缘生……。

    一一五三

    于因二十一。

    ［第四十七］　非有见三法非见所断因三法中之有见三法见所断因三法

    一一五四

    缘非有见有对．非见所断因法而无见无对．见所断因法从因缘生……。

    一一五五

    于因三。

    一一五六

    缘非有见有对．非修所断因法而无见无对．修所断因法从因缘生……。

    一一五七

    于因三。

    一一五八

    缘非有见有对．非非见非修所断因法而有见有对．非见非修所断因法从因缘生……。

    一一五九

    于因二十一。

    ［第四十八］　非有见三法非积集趣三法中之有见三法积集趣三法

    一一六〇

    缘非有见有对．非积集趣法而无见无对．积集趣法从因缘生……。

    一一六一

    于因三。

    一一六二

    缘非有见有对．非减灭趣法而无见无对．减灭趣法从因缘生……。

    一一六三

    于因三。

    一一六四

    缘非有见有对．非非积集趣非减灭趣法而有见有对．非积集趣非减灭趣法从因缘生……。

    一一六五

    于因二十一。

    ［第四十九］　非有见三法非有学三法中之有见三法有学三法

    一一六六

    缘非有见有对．非有学法而无见无对．有学法从因缘生……。

    一一六七

    于因三。

    一一六八

    缘非有见有对．非无学法而无见无对．无学法从因缘生……。

    一一六九

    于因三。

    一一七〇

    缘非有见有对．非非有学非无学法而有见有对．非有学非无学法从因缘生……。

    一一七一

    于因二十一。

    ［第五十］　非有见三法非小三法中之有见三法小三法

    一一七二

    缘非有见有对．非小法而有见有对．小法从因缘生……。

    一一七三

    于因二十一。

    一一七四

    缘非有见有对．非大法而无见无对．大法从因缘生……。

    一一七五

    于因三。

    一一七六

    缘非有见有对．非无量法而无见无对．无量法从因缘生……。

    一一七七

    因三。

    ［第五十一］　非有见三法非小所缘三法中之有见三法小所缘三法

    一一七八

    缘非有见有对．非小所缘法而无见无对．小所缘法从因缘生……。

    一一七九

    因三。

    一一八〇

    缘非有见有对．非大所缘法而无见无对．大所缘法从因缘生……。

    一一八一

    于因三。

    一一八二

    缘非有见有对．非无量所缘法而无见无对．无量所缘法从因缘生……。

    一一八三

    于因三。

    ［第五十二］　非有见三法非劣三法中之有见三法劣三法

    一一八四

    缘非有见有对．非劣法而无见无对．劣法从因缘生……。

    一一八五

    于因三。

    一一八六

    缘非有见有对．非中法而有见有对．中法从因缘生……。

    一一八七

    于因二十一。

    一一八八

    缘非有见有对．非胜法而无见无对．胜法从因缘生……。

    一一八九

    于因三。

    ［第五十三］　非有见三法非邪性三法中之有见三法邪性三法

    一一九〇

    缘非有见有对．非邪性决定法而无见无对．邪性决定法从因缘生……。

    一一九一

    于因三。

    一一九二

    缘非有见有对．非正性决定法而无见无对．正性决定法从因缘生……。

    一一九三

    于因三。

    一一九四

    缘非有见有对．非非决定法而有见有对．非决定法从因缘生……。

    一一九五

    于因二十一。

    ［第五十四］　非有见三法非道所缘三法中之有见三法道所缘三法

    一一九六

    缘有见有对．非道所缘法而无见无对．道所缘法从因缘生……。

    一一九七

    于因三。

    一一九八

    缘非有见有对．非道因法而无见无对．道因法从因缘生……。

    一一九九

    于因三。

    一二〇〇

    缘非有见有对．非道增上法而无见无对．道增上法从因缘生……。

    一二〇一

    于因三。

    ［第五十五］　非有见三法非已生三法中之有见三法已生三法

    一二〇二

    非有见有对．非已生法依无见无对．已生法之所缘缘为缘……。

    一二〇三

    于所缘六。

    ［第五十六］　非有见三法非过去三法中之有见三法过去三法

    一二〇四

    非有见有对．非现在法依无见无对．现在法之所缘缘为缘……。

    一二〇五

    于所缘六。

    ［第五十七］　非有见三法非过去所缘三法中之有见三法过去所缘三法

    一二〇六

    缘非有见有对．非过去所缘法而无见无对．过去所缘法从因缘生……。

    一二〇七

    于因三。

    一二〇八

    缘非有见有对．非未来所缘法而无见无对．未来所缘法从因缘生……。

    一二〇九

    于因三。

    一二一〇

    缘非有见有对．非现在所缘法而无见无对．现在所缘法从因缘生……。

    一二一一

    于因三。

    ［第五十八］　非有见三法非内所缘三法中之有见三法内所缘三法

    一二一二

    缘非有见有对．非内所缘法而无见无对．内所缘法从因缘生……。

    一二一三

    于因三。

    一二一四

    缘非有见有对．非外所缘法而无见无对．外所缘法从因缘生……。

    一二一五

    于因三、不去三。

    俱生分、缘依分、相杂分、相应分、问分亦应广说。

    逆顺二法三法发趣

    ［第一］　非因二法非有因二法中之因二法有因二法

    一二一六

    缘非因．非有因法而因．有因法从因缘生……缘非因．非有因法而非因．有因法从因缘生……缘非因．非有因法而因．有因与非因．有因法从因缘生……三，缘非非因．非有因法而非因．有因法从因缘生……一。

    一二一七

    于因四、所缘四、不去四。

    一二一八

    非非因．非有因法依非因．有因法之因缘为缘……。

    一二一九

    于因一、所缘六、不去五。

    问分应广说。

    一二二〇

    缘非因．非无因法而非因．无因法从因缘生……一，缘非非因．非无因法而非因．无因法从因缘生……一，缘非因．非无因与非非因．非无因法而非因．无因法从因缘生……一。

    一二二一

    于因三。

    ［第二］　非因二法非因相应二法中之因二法因相应二法

    一二二二

    缘非因．非因相应法因．因相应法从因缘生……。

    一二二三

    于因四。

    一二二四

    缘非因．非因不相应法而非因．因不相应法从因缘生……。

    一二二五

    于因三。

    ［第三］　非因二法非因有因二法中之因二法因有因二法

    一二二六

    缘非因．非因非无因法而因．因有因法从因缘生……。

    一二二七

    于因一。

    一二二八

    缘非非因．非无因非非因法而非因．有因非因法从因缘生……。

    一二二九

    于因一。

    ［第四］　非因二法非因因相应二法中之因二法因因相应二法

    一二三〇

    缘非因．非因非因不相应法而因．因因相应法从因缘生……。

    一二三一

    于因一。

    一二三二

    缘非非因．非因不相应非非因法而非因．因相应非因法从因缘生……。

    一二三三

    于因一。

    ［第五］　非因二法非因非有因二法中之因二法非因有因二法

    一二三四

    缘非因．非因非有因法而非因．非因有因法从因缘生……。

    一二三五

    于因一。

    一二三六

    缘非因．非因非无因法而非因．非因无因法从因缘生……。

    一二三七

    于因一。

    ［第六］　非因二法非有缘二法中之因二法有缘二法

    一二三八

    非因．非有缘法依因．有缘法之所缘缘为缘……。

    一二三九

    于所缘三。

    有为乃如有缘。

    ［第七］　非因二法非有见二法中之因二法有见二法

    一二四〇

    缘非因．非有见法而非因．有见法从因缘生……。

    一二四一

    于因三。

    一二四二

    非因．非无见法依因．无见法之所缘缘为缘……。

    一二四三

    于所缘三。

    ［第八］　非因二法非有对二法中之因二法有对二法

    一二四四

    缘非因．非有对法而非因．有对法从因缘生……。

    一二四五

    于因三。

    一二四六

    缘非因．非无对法而非因．无对法从因缘生……。

    一二四七

    于因一。

    ［第九］　非因二法非有色二法中之二法有色二法

    一二四八

    缘非因．非有色法而因．有色法从因缘生……。

    一二四九

    于因三。

    一二五〇

    缘非因．非非有色法而因．非有色法从因缘生……。

    一二五一

    于因三。

    ［第十］　非因二法非世间二法中之因二法世间二法

    一二五二

    缘非因．非世间法而因．世间法从因缘生……缘非非因．非世间法而非因．世间法从因缘生……数者三。

    一二五三

    缘非因．非出世间法而因．出世间法从因缘生……。

    一二五四

    于因三。

    ［第十一］　非因二法非所识二法中之因二法所识二法

    一二五五

    缘非因．非所识法而因．所识法从因缘生……。

    一二五六

    于因九。

    一二五七

    缘非因．非非所识法而因．非所识法从因缘生……。

    一二五八

    于因九。

    ［第十二］　非因二法非漏二法中之因二法漏二法

    一二五九

    缘非因．非漏法而因．漏法从因缘生……缘非因．非漏法而非因．漏法从因缘生……缘非因．非漏法而因．漏与非因．漏法从因缘生……三，缘非非因．非漏法而非因．漏法从因缘生……一，缘非因．非漏与非非因．非漏法而因．漏法从因缘生……一。

    一二六〇

    于因五。

    一二六一

    缘非因．非非漏法而非因．非漏法从因缘生……缘非非因．非非漏法而非因．非漏法从因缘生……缘非非因．非非漏法而因．非漏法从因缘生……缘非非因．非非漏法而因．非漏与非因．非漏法从因缘生……缘非因．非非漏与非非因．非非漏法而非因．非漏法从因缘生……。

    一二六二

    于因五。

    ［第十三］　非因二法非有漏二法中之因二法有漏二法

    一二六三

    缘非因．非有漏法而非因．有漏法从因缘生……。

    一二六四

    于因三。

    ［第十四］　非因二法非漏相应二法中之因二法漏相应二法

    一二六五

    缘非非因．非漏相应法而非因．漏相应法从因缘生……。

    一二六六

    于因三。

    一二六七

    缘非因．非漏不相应法而因．漏不相应法从因缘生……。

    一二六八

    于因九。

    ［第十五］　非因二法非漏有漏二法中之因二法漏有漏二法

    一二六九

    缘非因．非漏非无漏法而因．漏有漏法从因缘生……。

    一二七〇

    于因五。

    一二七一

    缘非因．非无漏非非漏法而非因．有漏非漏法从因缘生……。

    一二七二

    于因五。

    ［第十六］　非因二法非漏漏相应二法中之因二法漏漏相应二法

    一二七三

    缘非因．非漏非漏不相应法而因．漏漏相应法从因缘生……。

    一二七四

    于因三。

    一二七五

    缘非因．非漏不相应非非漏法而非因．漏相应非漏法从因缘生……。

    一二七六

    于因三。

    ［第十七］　非因二法漏不相应非有漏二法中之因二法漏不相应有漏二法

    一二七七

    缘非因．漏不相应非有漏法而非因．漏不相应有漏法从因缘生……。

    一二七八

    于因三。

    一二七九

    缘非因．漏不相应非无漏法而因．漏不相应无漏法从因缘生……。

    一二八〇

    于因三。

    ［第十八］　非因二法非群二法中之因二法结群二法

    一二八一

    缘非因．非结法而因．结法从因缘生……。

    一二八二

    于因三。

    ［第十九］　非因二法非系群二法中之因二法系群二法

    一二八三

    缘非因．非系法而因．系法从因缘生……。

    一二八四

    于因九。

    ［第二十］　非因二法非暴流群二法中之因二法暴流群二法

    一二八五

    缘非因．非暴流法而因．暴流法从因缘生……。

    一二八六

    于因五。

    ［第二十一］　非因二法非轭群二法中之因二法轭群二法

    一二八七

    缘非因．非轭法而因．轭法从因缘生……。

    一二八八

    于因五。

    ［第二十二］　非因二法非盖群二法中之因二法盖群二法

    一二八九

    缘非因．非盖法而因．盖法从因缘生……。

    一二九〇

    于因三。

    ［第二十三］　非因二法非执群二法中之因二法执群二法

    一二九一

    缘非因．非执法而非因．执法从因缘生……三。

    ［第二十四］　非因二法非有所缘二法中之因二法有所缘二法

    一二九二

    缘非因．非有所缘法而因．有所缘法从因缘生……三。

    一二九三

    缘非因．非无所缘法而非因．无所缘法从因缘生……三。

    ［第二十五］　非因二法非心二法中之因二法心二法

    一二九四

    缘非因．非心法而非因．心法从因缘生……。

    一二九五

    于因三。

    一二九六

    缘非因．非非心法而因．非心法从因缘生……。

    一二九七

    于因三。

    ［第二十六］　非因二法非心所二法中之非因二法心所二法

    一二九八

    缘非因、非心所法而因、心所法从因缘生……。

    一二九九

    于因三。

    一三〇〇

    缘非因．非非心所法而非因．非心所法从因缘生……。

    一三〇一

    于因三。

    ［第二十七］　非因二法非心相应二法中之因二法心相应二法

    一三〇二

    缘非因．非心相应法而因．心相应法从因缘生……。

    一三〇三

    于因三。

    一三〇四

    缘非因．非心不相应法而非因．心不相应法从因缘生……。

    一三〇五

    于因三。

    ［第二十八］　非因二法非心相杂二法中之因二法心相杂二法

    一三〇六

    缘非因．非心相杂法而因．心相杂法从因缘生……。

    一三〇七

    于因三。

    一三〇八

    缘非因．非心不相杂法而非因．心不相杂法从因缘生……。

    一三〇九

    于因三。

    ［第二十九］　非因二法非心等起二法中之因二法心等起二法

    一三一〇

    缘非因．非心等起法而因．心等起法从因缘生……。

    一三一一

    于因三。

    一三一二

    缘非因．非非心等起法而因．非心等起法从因缘生……。

    一三一三

    于因三。

    ［第三十］　非因二法非心俱有二法中之因二法心俱有二法

    一三一四

    缘非因．非心俱有法而因．心俱有法从因缘生……。

    一三一五

    于因三。

    一三一六

    缘非因．非非心俱有法而非因．非心俱有法从因缘生……三。

    ［第三十一］　非因二法非心随转二法中之因二法心随转二法

    一三一七

    缘非因．非心随转法而非因．非心随转法从因缘生……。

    一三一八

    于因三。

    ［第三十二］　非因二法非心杂等起二法中之因二法心相杂等起二法

    一三一九

    缘非因．非心相杂等起法而因．心相杂等起法从因缘生……。

    一三二〇

    于因三。

    一三二一

    缘非因．非非心相杂等起法而非因．非心相杂等起法从因缘生……。

    一三二二

    于因三。

    ［第三十三］　非因二法非心相杂等起俱有二法中之因二法心相杂等起俱有二法

    一三二三

    缘非因．非心相杂等起俱有法而因．心相杂等起俱有法从因缘生……。

    一三二四

    于因三。

    一三二五

    缘非因．非非心相杂等起俱有法而非因．非心相杂等起俱有法从因缘生……。

    一三二六

    于因三。

    ［第三十四］　非因二法非心相杂等起随转二法中之因二法心相杂等起随转二法

    一三二七

    缘非因．非心相杂等起随转法而因．心相杂等起随转法从因缘生……。

    一三二八

    于因三。

    一三二九

    缘非因．非非心相杂等起随转法而非因．非心相杂等起随转法从因缘生……。

    一三三〇

    于因三。

    ［第三十五］　非因二法非内二法中之因二法内二法

    一三三一

    缘非因．非内法而非因．内法从因缘生……。

    一三三二

    于因三。

    一三三三

    缘非因．非外法而因．外法从因缘生……。

    一三三四

    于因三。

    ［第三十六］　非因二法非所造二法中之因二法所造二法

    一三三五

    缘非因．非所造法而非因．所造法从因缘生……。

    一三三六

    于因三。

    一三三七

    缘非因．非非所造法而因．非所造法从因缘生……。

    一三三八

    于因三。

    ［第三十七］　非因二法非已取二法中之因二法已取二法

    一三三九

    缘非因．非非已取法而因．非已取法从因缘生……。

    一三四〇

    于因三。

    ［第三十八］　非因二法非取群二法中之因二法取群二法

    一三四一

    缘非因．非取法而因．取法从因缘生……。

    一三四二

    于因九。

    ［第三十九］　非因二法非染群二法中之因二法染群二法

    一三四三

    缘非因．非染法而因．染法从因缘生……。

    一三四四

    于因三。

    ［第四十］　非因二法非见所断二法中之因二法见所断二法

    一三四五

    缘非因．非见所断法而因．见所断法从因缘生……。

    一三四六

    于因三。

    一三四七

    缘非因．非非见所断法而非因．非见所断法从因缘生……。

    一三四八

    于因三。

    ［第四十一］　非因二法非修所断二法中之因二法修所断二法

    一三四九

    缘非因．非修所断法而因．修所断法从因缘生……。

    一三五〇

    于因三。

    一三五一

    缘非因．非非修所断法而非因．非修所断法从因缘生……。

    一三五二

    于因三。

    ［第四十二］　非因二法非见所断因二法中之因二法见所断因二法

    一三五三

    缘非因．非见所断因法而非因．见所断因法从因缘生……一。

    一三五四

    缘非非因．非非见所断因法而非因．非见所断因法从因缘生……。

    一三五五

    于因三。

    ［第四十三］　非因二法非修所断因二法中之因二法修所断因二法

    一三五六

    缘非因．非修所断因法而非因．修所断因法从因缘生……。

    一三五七

    于因一。

    一三五八

    缘非非因．非非修所断因法而非因．非修所断因法从因缘生……。

    一三五九

    于因三。

    ［第四十四］　非因二法非有寻二法中之因二法有寻二法

    一三六〇

    缘非因．非有寻法而因．有寻法从因缘生……。

    一三六一

    于因三。

    ……遍略……。

    ［第四十五］　非因二法非有诤二法中之因二法有诤二法

    一三六二

    缘非因．非有诤法而因．有诤法从因缘生……。

    一三六三

    于因三。

    一三六四

    缘非因．非无诤法而非因．无诤法从因缘生……缘非非因．非无诤法而非因．无诤法从因缘生……缘非因．非无诤与非非因．非无诤法而非因．无诤法从因缘生……。

    一三六五

    于因三。

    ［第四十六］　非有因二法非因二法中之有因二法因二法

    一三六六

    缘非有因．非因法而有因．因法从因缘生……缘非无因．非因法而有因．因法从因缘生……缘非有因．非因与非无因．非因法而有因．因法从因缘生……。

    一三六七

    于因三。

    一三六八

    缘非有因．非非因法而有因．非因法从因缘生……。

    一三六九

    于因三。

    ［第四十七］　非因相应二法非因二法中之因相应二法因二法

    一三七〇

    缘非因相应．非因法而因相应．因法从因缘生……三，如有因二法

    ［第四十八］　非因有因二法非因二法中之因有因二法因二法

    一三七一

    缘非因非无因．非因法而因有因．因法从因缘生……。

    一三七二

    于因一。

    一三七三

    缘非无因非非因．非非因法而有因非因．非因法从因缘生……。

    一三七四

    于因一。

    ［第四十九］　非因因相应二法非因二法中之因因相应二法因二法

    一三七五

    缘非因非因不相应．非因法而因因相应．因法从因缘生……。

    一三七六

    于因一。

    一三七七

    缘非因不相应非非因．非非因法而因相应非因．非因法从因缘生……。

    一三七八

    于因一。

    最后二法不可得。

    ［第五十］　非有缘二法非因二法中之有缘二法因二法

    一三七九

    缘非无缘．非因法而有缘．因法从因缘生……。

    一三八〇

    于因一。

    一三八一

    缘非无缘．非非因法而有缘．非因法从因缘生……。

    一三八二

    于因一。

    有为乃如有缘。

    ［第五十一］　非有见二法非因二法中之有见二法因二法

    一三八三

    缘非有见．非因法而无见．因法从因缘生……。

    一三八四

    于因一。

    一三八五

    缘非有见．非非因法而有见．非因法从因缘生……。

    一三八六

    于因三。

    ［第五十二］　非有对二法非因二法中之有对二法因二法

    一三八七

    缘非有对．非因法而无对．因法从因缘生……。

    一三八八

    于因一。

    一三八九

    缘非有对．非非因法而有对．非因法从因缘生……。

    一三九〇

    于因三。

    ［第五十三］　非有色二法非因二法中之有色二法因二法

    一三九一

    缘非有色．非因法而非有色．因法从因缘生……缘非有色．非非因法而非有色．非因法从因缘生……。

    ［第五十四］　非世间二法非因二法中之世间二法因二法

    一三九二

    缘非世间．非因法而出世间．因法从因缘生……一，缘非出世间．非因法而世间．因法从因缘生……一。

    一三九三

    于因二。

    一三九四

    缘非世间．非非因法而世间．非因法从因缘生……三，缘非出世间．非非因法而世间．非因法从因缘生……三。

    一三九五

    于因四。

    ［第五十五］　非所识二法非因二法中之所识二法因二法

    一三九六

    缘非所识．非因法而所识．因法从因缘生……。

    一三九七

    于因九。

    一三九八

    缘非所识．非非因法而非所识．非因法从因缘生……。

    一三九九

    于因九。

    ［第五十六］　非漏二法非因二法中之漏二法因二法

    一四〇〇

    缘非漏．非因法而漏．因法从因缘生……三，缘非非漏．非因法而漏．因法从因缘生……一，缘非漏．非因与非非漏．非因之法而漏．因法从因缘生……一。

    一四〇一

    于因五。

    一四〇二

    缘非漏．非非因法而非漏．非因法从因缘生……缘非非漏．非非因法而非漏．非因法从因缘生……三，缘非漏．非非因与非非漏．非非因法而非漏．非因法从因缘生……五。

    ……略……。

    ［第五十七］　非有所缘二法非因二法中之有所缘二法因二法

    一四〇三

    缘非有缘．非因法而有所缘．因法从因缘生……。

    一四〇四

    于因三。

    一四〇五

    缘非无所缘．非非因法而有所缘．非因法从因缘生……。

    一四〇六

    于因三。

    ……略……。

    ［第五十八］　非有诤二法非因二法中之有诤二法因二法

    一四〇七

    缘非有诤．非因法而无诤．因法从因缘生……缘非无诤．非因法而有诤．因法从因缘生……。

    一四〇八

    于因二。

    一四〇九

    缘非有诤．非非因法而无诤．非因法从因缘生……缘非无诤．非非因法而有诤．非因法从因缘生……。

    一四一〇

    于因三……略……。

    ［第五十九］　非有诤二法非有因二法中之有诤二法有因二法

    一四一一

    缘非有诤．非有因法而无诤．有因法从因缘生……缘非无诤．非有因法而有诤．有因法从因缘生……。

    一四一二

    于因三。

    一四一三

    缘非有诤．非无因法而无诤．无因法从因缘生……缘非无诤．非无因法而无诤．无因法从因缘生……。

    一四一四

    于因二。

    ［第六十］　非有诤二法非因相应二法中之有诤二法因相应二法

    一四一五

    缘非有诤．非因相应法而无诤．因相应法从因缘生……。

    一四一六

    于因二。

    一四一七

    缘非有诤．非因不相应法而无诤．因不相应法从因缘生……。

    一四一八

    于因二。

    ［第六十一］　非有诤二法非因有因二法中之有诤二法因有因二法

    一四一九

    缘非有诤．非因非无因法而无诤．因有因法从因缘生……缘非无诤．非因非无因法而有诤．因有因法从因缘生……。

    一四二〇

    于因二。

    一四二一

    缘非有诤．非无因非非因法而无诤．有因非因法从因缘生……缘非无诤．非无因非非因法而有诤．有因非因法从因缘生……。

    一四二二

    于因三。

    因因相应二法……略……。

    ［第六十二］　非有诤二法非因非有因二法中之有诤二法非因有因二法

    一四二三

    缘非有诤．非因非有因法而无诤．非因有因法从因缘生……。

    一四二四

    于因一。

    一四二五

    缘非有诤．非因非无因法而无诤．非因无因法从因缘生……一，缘非无诤．非因非无因法而无诤．非因无因法从因缘生……一。

    一四二六

    于因二。

    ［第六十三］　非有诤二法非有缘二法中之有诤二法有缘二法

    一四二七

    非有诤．非有缘法依无诤．有缘法……乃至……一。

    ［第六十四］　非有诤二法非有为二法中之有诤二法有为二法

    一四二八

    非有诤．非有法……略……。

    ［第六十五］　非有诤二法非有见二法中之有诤二法有见二法

    一四二九

    缘非有诤．非有见法而无诤．有见法从因缘生……。

    一四三〇

    于因三。

    ［第六十六］　非有诤二法非有对二法中之有诤二法有对二法

    一四三一

    缘非有诤．非有对法而无诤．有对法从因缘生……。

    一四三二

    于因三。

    ［第六十七］　非有诤二法非有色二法中之有诤二法有色二法

    一四三三

    缘非有诤．非有色法而无诤．有色法从因缘生……。

    一四三四

    于因二。

    一四三五

    缘非有诤．非非有色法而有诤．非有色法从因缘生……。

    一四三六

    于因二。

    ［第六十八］　非有诤二法非世间二法中之有诤二法世间二法

    一四三七

    缘非有诤．非世间法而无诤．世间法从因缘生……。

    一四三八

    于因一。

    一四三九

    缘非有诤．非出世间法而无诤．出世间法从因缘生……。

    一四四〇

    于因一。

    ［第六十九］　非有诤二法非所识二法中之有诤二法所识二法

    一四四一

    缘非有诤．非所识法而无诤．所识法从因缘生……。

    一四四二

    于因三。

    一四四三

    缘非有诤．非非所识法而无诤．非所识法从因缘生……。

    一四四四

    于因三。

    ［第七十］　非有诤二法非漏群二法中之有诤二法漏群二法

    一四四五

    缘非无诤．非漏法而有诤．漏法从因缘生……一。

    ［第七十一］　非有诤二法非结群二法中之有诤二法结群二法

    一四四六

    缘非无诤．非结法而有诤．结法从因缘生……。

    一四四七

    于因一。

    ［第七十二］　非有诤二法非系群二法中之有诤二法系群二法

    一四四八

    缘非无诤．非系法而有诤．系法从因缘生……。

    一四四九

    于因一。

    ［第七十三］　非有诤二法非暴流群二法中之有诤二法暴流群二法

    一四五〇

    缘非无诤．非暴流法而有诤．暴流法从因缘生……。

    一四五一

    于因一。

    ［第七十四］　非有诤二法非轭群二法中之有诤二法轭群二法

    一四五二

    缘非无诤．非轭法而有诤．轭法从因缘生……。

    一四五三

    于因一。

    ［第七十五］　非有诤二法非盖群二法中之有诤二法盖群二法

    一四五四

    缘非无诤．非盖法而有诤．盖法从因缘生……。

    一四五五

    于因一。

    ［第七十六］　非有诤二法非执群二法中之有诤二法执群二法

    一四五六

    缘非无诤．非执法而有诤．执法从因缘生……。

    一四五七

    于因一。

    ［第七十七］　非有诤二法非有所缘二法中之有诤二法有所缘二法

    一四五八

    缘非有诤．非有所缘法而有诤．有所缘法从因缘生……一。

    一四五九

    缘非有诤．非无所缘法而无诤．无所缘法从因缘生……。

    一四六〇

    于因二。

    ［第七十八］　非有诤二法非心二法中之有诤二法心二法

    一四六一

    缘非有诤．非心法而无诤．心法从因缘生……。

    一四六二

    于因二……略……。

    ［第七十九］　非有诤二法非心所二法中之有诤二法心所二法

    一四六三

    缘非有诤．非心所法而无诤．心所法从因缘生……。

    一四六四

    于因二。

    ［第八十］　非有诤二法非心相应二法中之有诤二法心相应二法

    一四六五

    缘非有诤．非心相应法而无诤．心相应法从因缘生……二。

    ［第八十一］　非有诤二法非心相杂二法中之有诤二法心相杂二法

    一四六六

    缘非有诤．非心相杂法而无诤．心相杂法从因缘生……。

    一四六七

    于因二。

    ……乃至……。

    ［第八十二］　非有诤二法非见所断二法中之有诤二法见所断二法

    一四六八

    缘非无诤．非见所断法而有诤．见所断法从因缘生……。

    一四六九

    于因一。

    一四七〇

    缘非无诤．非非见所断法而无诤．非见所断法从因缘生……。

    一四七一

    于因一。

    ……略……。

    ［第八十三］　非有诤二法非有上二法中之有诤二法有上二法

    一四七二

    缘非有诤．非有上法而无诤．有上法从因缘生……。

    一四七三

    于因一、不去一。

    俱生分、缘依分、依止分、相杂分、相应分亦如相缘分。

    一四七四

    非有诤．非有上法依无诤．有上法之因缘为缘……一。

    一四七五

    非有诤．非有上法依无诤．有上法之所缘缘为缘……一。

    一四七六

    于因一、所缘一、增上一……乃至……不去一……乃至……。

    一四七七

    非有诤．非有上法依无诤．有上法之所缘缘为缘……，……依俱生缘……，……依亲依止缘为缘……，……依后生缘为缘……。

    一四七八

    于非因一、非所缘一。

    一四七九

    从因缘与非所缘一。

    一四八〇

    从非因缘与所缘一。

    于善三法如问分应广说。

    一四八一

    缘非有诤．非无上法而无诤．无上法从因缘生……。

    一四八二

    于因一、不去一。

    一四八三

    非有诤．非无上法依无诤．无上法之无间缘为缘……。

    一四八四

    于无间一、等无间一、亲依止二、前生一、修习一、不相应一、有一、无有一、去一、不去一。

    一四八五

    非有诤．非无上法依无诤．无上法之亲依止缘为缘……，……依前生缘为缘……非无诤．非无上法依无诤．无上法之亲依止缘为缘……。

    一四八六

    于非因二、非所缘二、非亲依止一、非前生二、非去二。

    一四八七

    于亲依止缘与非因二。

    一四八八

    于非因缘与亲依止二、于前生一、于有一、于不去一。

    于前三法如问分应广说。

    阿毗昙藏发趣论圆满终结

          我等此生众功德
          于完全具足成就
          诸天随喜赞我等
          虽得苦而又无苦
          得怖畏又无怖畏
          虽得忧而又无忧
          诸众生欲得安乐
          以得（十）力之诸佛
          彼一一力之守护
          依法威力我不绝
汉译南传大藏经第 60 册 No. 0029 发趣论(第11卷-第12卷)

    第七　二法三法发趣之释

    于二法三法发趣，“缘因．善法而因．善法从因缘生”者，由唯提出如是之问而略说。然由“缘善．无贪而无瞋．无痴”等之论法，应可广说。依前所说之理趣，“得知假如不说”，其意思是不说一句或一缘。然而凡如是所略说者应知如是之所作。

    因为结合因二法与善句，于相缘分，依顺与逆者说一切可得之缘，但不说顺逆、逆顺之论法及俱生分等，惟说“如相缘分应广说”。

    于问分，问而不答，惟作缘之提出，说依顺逆可得之诸缘。而且，如善句与如是之不善．无记句与因二法相结合，说“因．善二法三法应广说”。

    其次，依“因．乐受相应法”等之论法，而说因．受二法三法等二十一之二法三法。然而，名因是有见有对或非无见有对，是故因句与有见有对．无见有对句不相结合。如是应得顺，因二法与二十二之三法相结合，再者，是等以有因二法为始而以有诤二法为终，与一切之二法相结合。

    此中，其各句不能与各句相结合者，言其各别于本文乃不可得。如此于此处一之二法与二十二之三法相结合，再与他［之二法］与二十二［之三法］，他［之二法］与二十二［之三法］，如是顺序于百之二法中得与二法句及二十二之三法相结合，如是取得二十二之三法而说摄入百之二法中，名二法三法。此中，于各别之个处以示论法而于本文所省略之个处，应知顺已述之论法而广说。

    第八　三法二法发趣之释

    于三法二法发趣，亦“缘善．因法而善．因法从因缘生”唯提出问而说。

    此中，如先相结合因二法与善句，依一切缘于一切分而如略说。如是于此处与善三法相结合，依一切缘于一切分而略说。而且，如因句，如是非因句亦与善三法相结合，以善三法因二法而终。

    其次，依“乐受相应因法”等之论法，而说受三法因二法等二十一之三法二法。如是二十二之三法与因二法相结合，复以是等［三法］与有因二法为始有诤二法为终之一切二法如实得以结合。于此处，各别不相结合之句，于各别之本文中被置弃。如是取百之二法而说摄入二十二之三法中，名为三法二法发趣。于此处亦依各别之论法，本文所略说者，应知由各别之论法而广说。

    第九　三法三法发趣之释

    于三法三法发趣，亦“缘善．乐受相应法而善．乐受相应法从因缘生”唯提出问而略说。

    而于此处以善三法与受三法等，又以受三法等与善三法［相结合］，如是同于三法中摄入三法。各各不相结合之句得如实舍去，于一切缘说分与［问数］算法，是故，而知彼等善考察本文。然，如应知以善三法与受三法等，及以受三法与［其善三法］相结合。余一一之三法，应知余者与彼等相结合。

    第十　二法二法发趣之释

    于二法二法发趣，亦“缘因有因法而因有因法从因缘生”唯提出问而略说。

    于处，以因二法与有因二法等、或以有因二法等与［其因二法］相结合。又，以一一之二法与其余、其余与彼等顺次相结合。因此，此之二法二法发趣与名二法中者而说摄入二法而说之。是故，于此处应知一切之二法与俱一切之二法相结合。然而，本文所省略且将各不相结合之句即弃之不说。

    第十一　顺发趣之释

    以上

          三法妙发趣与最上二法，
          二法三法以及三法二法，
          三法三法以及二法三法，
          顺中之六论法是甚深也。

    依注释所说之偈颂，于所明法顺发趣之六论法为终。尚且此中由缘于一一之发趣有一一顺等之四种论法，如是，依［顺之］一法门，以二十四之论法庄严顺发趣应知之。

    第十二　逆发趣之释

    现依善等句之否定，法逆性之［其］故而得名，为说逆发趣，以“缘非善法而非善法从因缘生”等为始。

    此中，“缘非善法”者是遮善之缘，而“非善法生”者是遮善之出生，是故“缘不善．无记之一蕴而不善．无记之三蕴与心等起之色”，依如是等之论法，于此处之问答应知之。

    然，于各缘所得之［问］数者，于本文如实叙述。又，一切答之相等诸分亦显示于此。是故，于此处完全依上来所说之理趣，其考察而顺本文应知之。然而，于二法发趣、二法三法发趣、三法二法发趣、三法三法发趣、二法二法发趣，亦如于此处。以上为

          三法妙发趣与最上二法，
          二法三法以及三法二法，
          三法三法以及二法二法，
          逆中之六论法是甚深也。

    依于注释所说之偈颂，于所明法逆发趣之六论法所广说。尚且，此中由缘一一之发趣有各各顺等之四种论法，如是，依［逆之］一法门，以二十四论法庄严逆发趣应知之。

    第十三　顺逆发趣之释

    今于对善等之诸法，不遮缘法而缘生者，为示依遮善等之性，依法之顺逆性所得之顺逆发趣，而“缘善法而非善法从因缘生”等为始。

    此中，认为“缘善法”者即是善缘，“非善法生”者是否定。是故，依“缘善之［四］蕴而心等起之色”等之论法，以示其答。即观察其全本文而应善考究之。因为，一切与其相等者，或一切于其所得者，又于是等之缘是等之答数，一切皆所示于本文，是故此处之义即如之本文。又如于此处，于二法发趣等亦如是。以上为

          三法妙发趣与最上二法，
          二法三法以及三法二法，
          三法三法以及二法二法，
          逆顺中之六论法甚深也。

    依于注释所说之偈颂，于所明法逆顺发趣之六论法为终。然而此中，对于缘一一之发趣，有各各顺等之四种论法，如是依逆顺发趣是依一法门，依二十四之论法所庄严应知之。

    第十四　逆顺发趣之释

    今或于善等之法是否定缘法而所缘生者不否定不善等性，依法之逆顺性所得以示逆顺性，缘非善法而不善乃从因缘生等为始。

    此中，“缘非善法”者，是否定善缘。“不善法生”者，是认为不善之生。如何非善是不善或无记，而且若作其俱生缘所生之善者，是故，依不善、无记而说。此中缘不善之一蕴而三蕴与心等起之色，如是缘非善法而答应知之。

    然，言“无记法从因缘生”之此问，是缘异熟无记、唯作无记之一蕴而三蕴与心等起之色所答同。以上于一切问而不答者顺于义而答，所答者乃现于本文而答。于一一之三法二法，分类缘数种类之一切，是上来顺其理趣之所说应知之。以上为

          三法妙法发趣最上二法
          二法三法以及三法二法
          三法二法以及二法三法
          顺逆发趣之六论法甚深

    依于注释所说偈颂，于所明法逆顺发趣之六论法为终。然，此中，对缘于一一之发趣各各有顺等之各四论法，如是逆顺发趣是依一法门由二十四之论法所庄严应知之。

    后之释

    如是，依法顺等之四发趣，依于一一二十四之论法，而有九十六论法。此中，［且］若不取缘之论法，于一一之发趣，依二法三法等各六种论法，依二十四论法而庄严发趣大论是应知之。

    然任何人，依善所缘法．不善所缘法等之论法而名为建立所缘论母，依“善所缘法是依善所缘法之因缘为缘”等之论法而说名为所缘发趣，更依触等而提出名为触发趣之说。然而，于本文中亦于注释中所不见，且于此处不令思议。然而于此处，唯依结集能上之本文而作释是应知之。以上为

          众生迷时，彼等修善等而现，
          彼取数多苦而不超轮回，
          巧缘分别之世间师，又其缘相，
          极深妙而［独］证佛智之地，
          依善等之法分别，以种种推论之法，
          大师即广说第七之阿毗昙论，
          善整开演名为发趣论，
          我以信为其注释此始，
          分别说［部］之师子不舍诸阿阇梨之说，
          于世间极多种之障碍而无障碍，
          是以今日十四诵分之量，开演全发趣论之义，
          到达完成如完成［彼］众多之人，
          善一切之志速圆满。

    以上为

          诸天之中天中天之尊，
          昔于天界说七论之阿毗昙，
          亦为法之久住而为其全注释，
          欲令完成而依我所完成，
          一切众生得善而依之，
          顶载正法王之乐，以知法，
          为清净乐以持次地，
          获得无忧无恼之涅槃最上乐，
          令正法久住者，
          一切众生亦应尊重其法，
          天即时正降其雨，
          如往昔诸善王之守护，
          王即依法守护自己之人民，

    以上大发趣论释终。

    依最上清净、信、觉、精进而庄严，集聚戒行、平、和等之德行，得予彻底理解自宗他宗，具足智慧与明晰，于三藏作种种之学习，于大师之教及注释，显示无缺之智，为大文法家；音节善而生乐，出最大语，具足音色，适切考虑而语，优美使用语言，为大诗人；随伴发达无碍解，庄严六通无碍解等类之德，善安住于上人法，发辉上座之传统，智者等住于大寺，庄严长老等之传统，极广大清净之智者，依觉音与诸师取名之长老，此全阿毗昙之注释所作皆完成。

          世间希救度，诸善男子，
          依据清净慧，述说理趣而住，
          如是净心之世尊大师，
          尊名为佛，唯转于世间。

    以上后之释终。

    名为第一义解明，界论等五轮之注释终。


論事(第1卷-第5卷)

 汉译南传大藏经第 61 册 No. 0030 论事(第1卷-第5卷)

    论事

    归命彼世尊　应供正觉者

        大品

    第一章　补特伽罗论

    “补特伽罗是依谛义、胜义而得耶？”是论师之自问。对此有，“补特伽罗”是补特伽罗论者之邪执。如何是补特伽罗论者？于佛教内之犊子部、正量部，更是教外多数之外道。此“补特伽罗”者，是我、有情、命者。

    佛教内之补特伽罗论者，仰望世尊“为己利益之修行有补特伽罗”，而执“补特伽罗是依谛义、胜义而得”。

    第一节　堕负第一

    顺论　五

    一

    （自）补特伽罗是依谛义、胜义而得耶？（他）然也。（自）谛义、胜义之补特伽罗，是故依谛义、胜义而得耶？（他）实不应如是言。（自）汝应认堕负。若“补特伽罗是依谛义、胜义而得”者！依此，汝实应言：“谛义、胜义之补特伽罗，是故依谛义、胜义而得。”此若如汝所言，汝虽言：“补特伽罗是依谛义、胜义而得。”但实不可言：“谛义、胜义之补特伽罗，是故依谛义、胜义而得。”乃邪也。更若不言：“谛义、胜义之补特伽罗，是故依谛义、胜义而得。”亦实汝不可言：“补特伽罗依谛义、胜义而得。”此若如汝所言者，汝虽言：“补特伽罗依谛义、胜义而得。”共实是不应言：“谛义、胜义之补特伽罗，是故依谛义、胜义而得。”乃邪也。

    返论　四

    二

    （他）补特伽罗是依谛义、胜义而不得耶？（自）然也。（他）谛义、胜义之补特伽罗，是故依谛义、胜义而不得耶？（自）实不应如是言。（他）汝应承认返论。若“补特伽罗是依谛义、胜义而不得”者！依此实，汝！应言：“谛义、胜义之补特伽罗，是故依谛义、胜义不而得。”此若如汝所言，虽言：“补特伽罗是依谛义、胜义不而得。”但实汝！不可言：“谛义、胜义之补特伽罗，是故依谛义、胜义而不得。”乃邪也。更若不言：“谛义、胜义之补特伽罗，是故依谛义、胜义而不得。”亦实汝不应言：“补特伽罗是依谛义、胜义而不得。”此若如汝所言，虽言：“补特伽罗是依谛义、胜义而不得。”但实不应言：“谛义、胜义之补特伽罗，是故依谛义、胜义而不得。”乃邪也。

    堕负　四

    三

    （他）若汝虽更言：“补特伽罗是依谛义、胜义而不得。”但有否考虑不应言：“谛义、胜义之补特伽罗，是故依谛义、胜义而不得。”是故汝于此，其如是立论，如是肯定，应如左之堕负。我堕负汝。汝是正当被堕负。若“补特伽罗是依谛义、胜义而不得”，由此汝！实应言：“谛义、胜义之补特伽罗，是故依谛义、胜义而不得。”此若如汝所言，虽言：“补特伽罗是依谛义、胜义而不得。”但实应言：“谛义、胜义之补特伽罗，是故依谛义、胜义而不得。”乃邪也。更若不可言：“谛义、胜义之补特伽罗，是故依谛义、胜义而不得。”亦实汝！不应言：“补特伽罗是依谛义、胜义而不得。”此若如汝所言，应言：“补特伽罗是依谛义、胜义而不得。”但实不应言：“谛义、胜义之补特伽罗，是故依谛义、胜义而不得。”此是汝之邪也。

    合　四

    四

    （他）若此等（堕负四）是不当之堕负，同以此事可见于彼处（顺论五）。［于顺论五］虽言：“补特伽罗是依谛义、胜义而得。”但实不应言：“谛义、胜义之补特伽罗，是故依谛义、胜义而得。”我对汝于彼处，依其如是立论，由如是肯定，之如是非堕负。然我以汝是堕负，我有使不当之堕负也。［即汝堕负而曰］——若“补特伽罗是依谛义、胜义而得”，依此实汝！言：“谛义、胜义之补特伽罗，是故依谛义、胜义而得。”此若如汝所言，虽言：“补特伽罗是依谛义、胜义而得。”但实不可言：“谛义、胜义之补特伽罗，是故依谛义、胜义而得。”乃邪也。更若不言：“谛义、胜义之补特伽罗，是故依谛义、胜义而得。”实亦汝不应言：“补特伽罗依谛义、胜义而得。”此若如汝所言，虽言：“补特伽罗是依谛义、胜义而得。”但实不可言：“谛义、胜义之补特伽罗，是故依谛义、胜义而得。”此是汝之邪也——。

    结　四

    五

    （他）如是［我］非是堕负。以我使汝堕负，即——若“补特伽罗是依谛义、胜义而得”，依此汝！实应言：“谛义、胜义之补特伽罗，是故依谛义、胜义而得。”此若如汝所言，虽言：“补特伽罗是依谛义、胜义而得。”但实不可言：“谛义、胜义之补特伽罗，是故依谛义、胜义而得。”乃邪也。更若不言：“谛义、胜义之补特伽罗，是故依谛义、胜义而得。”亦实汝不可言：“补特伽罗是依谛义、胜义而得。”此若如汝所言，虽言：“补特伽罗是依谛义、胜义而得。”但实不可言：“谛义、胜义之补特伽罗，是故依谛义、胜义而得。”此是汝之邪也——。依此而使堕负，是等一切是于不当之堕负。［我］返论是正确。是美事之推理。

    第二节　堕负第二

    逆论　五

    六

    （他）补特伽罗是依谛义、胜义而不得耶？（自）然。（他）谛义、胜义之补特伽罗，是故依谛义、胜义而不得耶？（自）实不应如是言。（他）汝应认堕负。若“补特伽罗是依谛义、胜义而不得”，依此实汝！应言：“谛义、胜义之补特伽罗，是故依谛义、胜义而不得。”此若如汝所言，虽言：“补特伽罗是依谛义、胜义而不得。”但实不可言：“谛义、胜义之补特伽罗，是故依谛义、胜义而不得。”乃邪也。更若不言：“谛义、胜义之补特伽罗，是故依谛义、胜义而不得。”实亦汝！不可言：“补特伽罗是依谛义、胜义而不得。”此若如汝所言，虽言：“补特伽罗是依谛义、胜义而不得。”但实不可言：“谛义、胜义之补特伽罗，是故依谛义、胜义而不得。”乃邪也。

    返论　四

    七

    （自）补特伽罗是依谛义、胜义而得耶？（他）然。（自）谛义、胜义之补特伽罗，是故依谛义、胜义而得耶？（他）实不应如是言。（自）汝应承认返论。若“补特伽罗是依谛义、胜义而得”，依此实汝！应言：“谛义、胜义之补特伽罗，是故依谛义、胜义而得。”此若如汝所言，虽言：“补特伽罗是依谛义、胜义而得。”但实不可言：“谛义、胜义之补特伽罗，是故依谛义、胜义而得。”乃邪也。更若不言：“谛义、胜义之补特伽罗，是故依谛义、胜义而得。”亦实汝！不得言：“补特伽罗是依谛义、胜义而得。”此若如汝所言，虽言：“补特伽罗是依谛义、胜义而得。”但实不可言：“谛义、胜义之补特伽罗，是故依谛义、胜义而得。”乃邪也。

    堕负　四

    八

    （自）汝若虽更言：“补特伽罗是依谛义、胜义而得。”有否考虑不应言：“谛义、胜义之补特伽罗，是故依谛义、胜义而得。”是故汝于此，依其如是立论，如是肯定，应如左之堕负。以我堕负汝。汝是正当被堕负。若“补特伽罗是依谛义、胜义而得”，依此实汝！应言：“谛义、胜义之补特伽罗，是故依谛义、胜义而得。”此若如汝所言，虽言：“补特伽罗是依谛义、胜义而得。”但实不可言：“谛义、胜义之补特伽罗，是故依谛义、胜义而得。”乃邪也。更若不言：“谛义、胜义之补特伽罗，是故依谛义、胜义而得。”亦实汝！不得言：“补特伽罗是依谛义、胜义而得。”此若如汝所言，虽言：“补特伽罗是依谛义、胜义而得。”但实不应言：“谛义、胜义之补特伽罗，是故依谛义、胜义而得。”此是汝之邪也。

    合　四

    九

    （自）若此等（堕负四）令不当之堕负，同以此事可见于彼处（逆论五）。［于逆论五］，虽言：“补特伽罗是依谛义、胜义而不得。”但实不应言：“谛义、胜义之补特伽罗，是故依谛义、胜义而不得。”我对汝而于彼处，依其如是立论，如是肯定，非使如是之堕负耶？然以我堕负汝。有使不当之堕负是我。［汝乃堕负而曰］——若“补特伽罗依谛义、胜义而不得”，依此实汝！应言：“谛义、胜义之补特伽罗，是故依谛义、胜义而不得。”此若如汝所言，虽言：“补特伽罗是依谛义、胜义而不得。”但实不可言：“谛义、胜义之补特伽罗，是故依谛义、胜义而不得。”乃邪也。更若不言：“谛义、胜义之补特伽罗，是故依谛义、胜义而不得。”亦实汝！不言：“补特伽罗是依谛义、胜义而不得。”此若如汝所言，虽言：“补特伽罗是依谛义、胜义而不得。”但实不可言：“谛义、胜义之补特伽罗，是故依谛义、胜义而不得。”此是汝之邪也——。

    结　四

    一〇

    （自）如是［我］非是堕负。我使汝堕负，即——若“补特伽罗是依谛义、胜义而不得”，依此实汝！应言：“谛义、胜义之补特伽罗，是故依谛义、胜义而不得。”此若如汝所言，虽言：“补特伽罗是依谛义、胜义而不得。”但实不可言：“谛义、胜义之补特伽罗，是故依谛义、胜义而不得。”乃邪也。更若不言：“谛义、胜义之补特伽罗，是故依谛义、胜义而不得。”亦实汝！不可言：“补特伽罗是依谛义、胜义而不得。”此若如汝所言，虽言：“补特伽罗是依谛义、胜义而不得。”但实不得言：“谛义、胜义之补特伽罗，是故依谛义、胜义而不得。”此是汝之邪也——。依此而使堕负，是等一切是于不当之堕负。我返论是正确。是美事之推理。

    第三节　堕负第三

    一一

    （自）补特伽罗是依谛义、胜义而得耶？（他）然。（自）无论何处，补特伽罗是依谛义、胜义而得耶？（他）实不应如是言。（自）汝应承认堕负。若“补特伽罗是依谛义、胜义而得”，依此实汝！应言：“无论何处，补特伽罗是依谛义、胜义而得。”此若如汝所言，虽言：“补特伽罗是依谛义、胜义而得。”但实不可言：“无论何处，补特伽罗是依谛义、胜义而得。”乃邪也。更若不言：“无论何处，补特伽罗是依谛义、胜义而得。”实亦汝！不可言：“补特伽罗是依谛义、胜义而得。”此若如汝所言，虽言：“补特伽罗是依谛义、胜义而得。”但实不应言：“无论何处，补特伽罗是依谛义、胜义而得。”……乃至……

    第四节　堕负第四

    一二

    （自）补特伽罗是依谛义、胜义而得耶？（他）然。（自）无论何时，补特伽罗是依谛义、胜义而得耶？（他）实不应如是言。（自）汝应承认堕负。若“补特伽罗是依谛义、胜义而得”，依此实汝！应言：“无论何时，补特伽罗是依谛义、胜义而得。”此若如汝所言，虽言：“补特伽罗是依谛义、胜义而得。”但实不应言：“无论何时，补特伽罗是依谛义、胜义而得。”乃邪也。更若不言：“无论何时，补特伽罗是依谛义、胜义而得。”实亦汝！不可言：“补特伽罗是依谛义、胜义而得。”此若如汝所言，虽言：“补特伽罗是依谛义、胜义而得。”但实不应言：“无论何时，补特伽罗是依谛义、胜义而得。”乃邪也。

    第五节　堕负第五

    一三

    （自）补特伽罗是依谛义、胜义而得耶？（他）然。（自）一切之补特伽罗是依谛义、胜义而得耶？（他）实不应如是言。（自）汝应承认堕负。若“补特伽罗是依谛义、胜义而得”，依此实汝！应言：“一切之补特伽罗是依谛义、胜义而得。”此若如汝所言，虽言：“补特伽罗是依谛义、胜义而得。”但实不应言：“一切之补特伽罗是依谛义、胜义而得。”乃邪也。更若不言：“一切之补特伽罗是依谛义、胜义而得。”实亦汝！不可言：“补特伽罗是依谛义、胜义而得。”此若如汝所言，虽言：“补特伽罗是依谛义、胜义而得。”但实不应言：“一切之补特伽罗是依谛义、胜义而得。”乃邪也。

    第六节　堕负第六

    一四

    （他）补特伽罗是依谛义、胜义而不得耶？（自）然。（他）无论何处，补特伽罗是依谛义、胜义而不得耶？（自）实不应如是言。（他）汝应承认堕负。若“补特伽罗是依谛义、胜义而不得”，依此实汝！应言：“无论何处，补特伽罗是依谛义、胜义而不得。”此若如汝所言，虽言：“补特伽罗是不依谛义、胜义而得。”但实不应言：“无论何处，补特伽罗是依谛义、胜义而不得。”乃邪也。更若不言：“无论何处，补特伽罗是依谛义、胜义而不得。”实亦汝！不言：“补特伽罗是依谛义、胜义而不得。”此若如汝所言，虽言：“补特伽罗是依谛义、胜义而不得。”但实不应言：“无论何处，补特伽罗是依谛义、胜义而不得。”邪也……乃至……

    第七节　堕负第七

    一五

    （他）补特伽罗是依谛义、胜义而不得耶？（自）然。（他）无论何时，补特伽罗是依谛义、胜义而不得耶？（自）实不应如是言。（他）汝应承认堕负。若“补特伽罗是依谛义、胜义而不得”，依此实汝！应言：“无论何时，补特伽罗是依谛义、胜义而不得。”此若如汝所言，虽言：“补特伽罗是依谛义、胜义而不得。”但实不应言：“无论何时，补特伽罗是依谛义、胜义而不得。”乃邪也。更若不言：“无论何时，补特伽罗是依谛义、胜义而不得。”实亦汝！不可言：“补特伽罗是依谛义、胜义而不得。”此若如汝所言，虽言：“补特伽罗是依谛义、胜义而不得。”但实不应言：“无论何时，补特伽罗是依谛义、胜义而不得。”乃邪也。

    第八节　堕负第八

    一六

    （他）补特伽罗是依谛义、胜义而不得耶？（自）然。（他）一切之补特伽罗依谛义、胜义而不得耶？（自）实不应如是言。（他）汝应承认堕负。若“补特伽罗是依谛义、胜义而不得”，依此实汝！应言：“一切之补特伽罗是依谛义、胜义而不得。”此若如汝所言，虽言：“补特伽罗是依谛义、胜义而不得。”但实不应言：“一切之补特伽罗是依谛义、胜义而不得。”乃邪也。更若不言：“一切之补特伽罗是依谛义、胜义而不得。”实亦汝！不可言：“补特伽罗是依谛义、胜义而不得。”此若如汝所言，虽言：“补特伽罗是依谛义、胜义而不得。”但实不应言：“一切之补特伽罗依谛义、胜义而不得。”乃邪也。

    第九节　根本适用

    一七

    （自）补特伽罗是依谛义、胜义而得，色亦依谛义、胜义而得耶？（他）然。（自）色与补特伽罗是异耶？（他）实不应如是言。（自）汝应承认堕负。若“补特伽罗是依谛义、胜义而得，色亦依谛义、胜义而得”，依此实汝！应言：“色与补特伽罗是异。”此若如汝所言，应言：“补特伽罗是依谛义、胜义而得，色亦依谛义、胜义而得。”但实不应言：“色与补特伽罗是异。”乃邪也。更若不言：“色与补特伽罗是异。”实亦汝！不可言：“补特伽罗是依谛义、胜义而得，色亦依谛义、胜义而得。”此若如汝所言，虽言：“补特伽罗是依谛义、胜义而得，色亦依谛义、胜义而得。”但实不应言：“色与补特伽罗是异。”乃邪也……乃至……

    一八＝一七

    ［代色有受］

    一九＝一七

    ［代色有想］

    二〇＝一七

    ［代色有行］

    二一＝一七

    ［代色有识］

    二二＝一七

    ［代色有眼处］

    二三＝一七

    ［代色有耳处］

    二四＝一七

    ［代色有鼻处］

    二五＝一七

    ［代色有舌处］

    二六＝一七

    ［代色有身处］

    二七＝一七

    ［代色有色处］

    二八＝一七

    ［代色有声处］

    二九＝一七

    ［代色有香处］

    三〇＝一七

    ［代色有味处］

    三一＝一七

    ［代色有触处］

    三二＝一七

    ［代色有意处］

    三三＝一七

    ［代色有法处］

    三四＝一七

    ［代色有眼界］

    三五＝一七

    ［代色有耳界］

    三六＝一七

    ［代色有鼻界］

    三七＝一七

    ［代色有舌界］

    三八＝一七

    ［代色有身界］

    三九＝一七

    ［代色有色界］

    四〇＝一七

    ［代色有声界］

    四一＝一七

    ［代色有香界］

    四二＝一七

    ［代色有味界］

    四三＝一七

    ［代色有触界］

    四四＝一七

    ［代色有眼识界］

    四五＝一七

    ［代色有耳识界］

    四六＝一七

    ［代色有鼻识界］

    四七＝一七

    ［代色有舌识界］

    四八＝一七

    ［代色有身识界］

    四九＝一七

    ［代色有意界］

    五〇＝一七

    ［代色有意识界］

    五一＝一七

    ［代色有法界］

    五二＝一七

    ［代色有眼根］

    五三＝一七

    ［代色有耳根］

    五四＝一七

    ［代色有鼻根］

    五五＝一七

    ［代色有舌根］

    五六＝一七

    ［代色有身根］

    五七＝一七

    ［代色有意根］

    五八＝一七

    ［代色有女根］

    五九＝一七

    ［代色有男根］

    六〇＝一七

    ［代色有命根］

    六一＝一七

    ［代色有乐根］

    六二＝一七

    ［代色有苦根］

    六三＝一七

    ［代色有喜根］

    六四＝一七

    ［代色有忧根］

    六五＝一七

    ［代色有舍根］

    六六＝一七

    ［代色有信根］

    六七＝一七

    ［代色有进根］

    六八＝一七

    ［代色有念根］

    六九＝一七

    ［代色有定根］

    七〇＝一七

    ［代色有慧根］

    七一＝一七

    ［代色有未知当知根］

    七二＝一七

    ［代色有已知根］

    七三＝一七

    ［代色有具知根］

    七四

    （他）补特伽罗是依谛义、胜义而不得耶？（自）然。（他）世尊——为己利益之修行有补特伽罗而仰色亦依谛义、胜义而得耶？（自）然。（他）色与补特伽罗是异耶？（自）实不应如是言。（他）汝应承认返论。若“尊敬世尊是为己利之益修行有补特伽罗，仰色亦依谛义、胜义而得”？依此实汝！应言：“色与补特伽罗是异。”此若如汝所言，虽言：“尊敬世尊是为己利益之修行有补特伽罗，仰色亦依谛义、胜义而得。”但实不应言：“色与补特伽罗是异。”乃邪也。更若不言：“色与补特伽罗是异。”实亦汝！不得言：“尊敬世尊是为己利益之修行有补特伽罗，仰色亦依谛义、胜义而得。”此若如汝所言，虽言：“尊敬世尊是为己利益之修行有补特伽罗，仰色亦依谛义、胜义而得。”但实不应言：“色与补特伽罗是异。”乃邪也。

    七五＝七四

    ［代色有受］

    七六＝七四

    ［代色有想］

    七七＝七四

    ［代色有行］

    七八＝七四

    ［代色有识］

    七九＝七四

    ［代色有眼处］……乃至……

    一二九＝七四

    ［代色有具知根］

    第十节　譬喻结合

    一三〇

    （自）色是依谛义、胜义而得，受亦依谛义、胜义而得，色与受是异耶？（他）然。（自）补特伽罗是依谛义、胜义而得，色亦依谛义、胜义而得耶？（他）然。（自）色与补特伽罗是异耶？（他）实不应如是言。（自）汝应承认堕负。若“色是依谛义、胜义而得，受亦依谛义、胜义而得，色与受是异”，“补特伽罗是依谛义、胜义而得，色亦依谛义、胜义而得”，依此实汝！应言：“色与补特伽罗是异。”此若如汝所言，虽言：“色是依谛义、胜义而得，受亦依谛义、胜义而得，色与受是异。”“补特伽罗是依谛义、胜义而得，色亦依谛义、胜义而得”，但实不应言：“色与补特伽罗是异。”乃邪也。更若不言：“色与补特伽罗是异。”实亦汝，不得言：“色是依谛义、胜义而得，受亦依谛义、胜义而得，色与受是异。”“补特伽罗是依谛义、胜义而得，色亦依谛义、胜义而得。”此若如汝所言，虽言：“色是依谛义、胜义而得，受亦依谛义、胜义而得，色与受是异。”“补特伽罗是依谛义、胜义而得，色亦依谛义、胜义而得。”但实不应言：“色与补特伽罗是异。”乃邪也。

    一三一＝一三〇

    ［代受有想］

    一三二＝一三〇

    ［代受有行］

    一三三＝一三〇

    ［代受有识］

    一三四

    （自）受是依谛义、胜义而得，想亦……而得……乃至……行亦……而得……乃至……识亦……而得……乃至……色亦依谛义、胜义而得……乃至……想是依谛义、胜义而得，行亦……而得……乃至……识亦……而得……乃至……色亦……而得……乃至……受亦依谛义、胜义而得……乃至……。行是依谛义、胜义而得，识亦……而得……乃至……色亦……而得……乃至……受亦……而得……乃至……想亦依谛义、胜义而得……乃至……。识亦依谛义、胜义而得，色亦……而得……乃至……受亦……而得……乃至……想亦……而得……乃至……行亦依谛义、胜义而得，识与行是异耶？（他）然。（自）补特伽罗是依谛义、胜义而得，识亦依谛义、胜义而得耶？（他）然。（自）识与补特伽罗是异耶？（他）实不应如是言。（自）汝应承认堕负。若“识是依谛义、胜义而得，行亦依谛义、胜义而得，识与行异”，“补特伽罗是依谛义、胜义而得，识亦依谛义、胜义而得”，依此实汝！应言：“识与补特伽罗是异。”此若如汝所言，虽言：“识……而得……乃至……行亦依谛义、胜义而得，识与行是异。”“补特伽罗是依谛义、胜义而得，识亦依谛义、胜义而得”，但实不应言：“识与补特伽罗是异。”乃邪也。更若不言：“识与补特伽罗是异。”实亦汝！不得言：“识是……而得……乃至……行亦依谛义、胜义而得，识与行是异。”“补特伽罗是依谛义、胜义而得，识亦依谛义、胜义而得。”此若如汝所言，虽言：“识……而得……乃至……行亦依谛义、胜义而得，识与行是异。”“补特伽罗是依谛义、胜义而得，识亦依谛义、胜义而得。”但实不应言：“识与补特伽罗是异。”乃邪也。

    一三五

    （自）眼处是依谛义、胜义而得，耳处亦……而得……乃至……法处亦依谛义、胜义而得……乃至……耳处是……而得……乃至……法处是依谛义、胜义而得，眼处亦……而得……乃至……意处亦依谛义、胜义而得……乃至……。眼界是依谛义、胜义而得，耳界亦……而得……乃至……法界亦依谛义、胜义而得……乃至……耳界是……而得……乃至……法界是依谛义、胜义而得，眼界亦……而得……意识界亦依谛义、胜义而得……乃至……。眼根是依谛义、胜义而得，耳根亦……而得……乃至……具知根亦依谛义、胜义而得……乃至……耳根者……而得……具知根是依谛义、胜义而得，眼根亦……而得……乃至……已知根亦依谛义、胜义而得，具知根与已知根是异耶？（他）然。（自）补特伽罗是依谛义、胜义而得，具知根是依谛义、胜义而得耶？（他）然。（自）具知根与补特伽罗是异耶？（他）实不应如是言。（自）汝应承认堕负。若“具知根是依谛义、胜义而得，已知根亦依谛义、胜义而得，具知根与已知根是异”，“补特伽罗是依谛义、胜义而得，具知根依谛义、胜义而得”，依此实汝！应言：“具知根与补特伽罗是异。”此若如汝所言，虽言：“具知根是……而得……乃至……依谛义、胜义而得。”但实不应言：“具知根与补特伽罗是异。”乃邪也。更若不言：“具知根与补特伽罗是异。”实亦汝！不得言：“具知根是依谛义、胜义而得，已知根亦依谛义、胜义而得，具知根与已知根是异。”“补特伽罗是依谛义、胜义而得，具知根亦依谛义、胜义而得。”此若如汝所言，虽言：“具知根是……而得……乃至……依谛义、胜义而得。”但实不应言：“具知根与补特伽罗是异。”乃邪也。

    一三六

    （他）色是依谛义、胜义而得，受亦依谛义、胜义而得，色与受是异耶？（自）然。（他）世尊——为己利益之修行有补特伽罗，仰色亦依谛义、胜义而得耶？（自）然。（他）色与补特伽罗是异耶？（自）实不应如是言。（他）汝应承认返论。若“色是依谛义、胜义而得，受亦依谛义、胜义而得，色与受是异”，“世尊——为己利益之修行有补特伽罗，仰色亦依谛义、胜义而得”，依此实汝！应言：“色与补特伽罗是异。”此若如汝所言，虽言：“色是依谛义、胜义而得，受亦依谛义、胜义而得，色与受是异。”“世尊——为己利益之修行有补特伽罗，仰色亦依谛义、胜义而得”，但实不应言：“色与补特伽罗是异。”乃邪也。更若不言：“色与补特伽罗是异。”实亦汝，不得言：“色是依谛义、胜义而得，受亦依谛义、胜义而得，色与受是异。”“世尊——为己利益之修行有补特伽罗，仰色亦依谛义、胜义而得。”此若如汝所言，虽言：“色是依谛义、胜义而得，受亦依谛义、胜义而得，色与受是异。”“世尊——为己利益之修行有补特伽罗，仰色亦依谛义、胜义而得。”但实不应言：“色与补特伽罗是异。”乃邪也。

    一三七

    （他）色是依谛义、胜义而得，想亦……而得……乃至……行亦……而得……乃至……识亦……而得……乃至……识亦依谛义、胜义而得……乃至……。受是依谛义、胜义而得，想亦……而得……乃至……行亦……而得……乃至……识亦……而得……乃至……色亦依谛义、胜义而得……乃至……。想是依谛义、胜义而得，行亦……而得……乃至……识亦……而得……乃至……色亦……而得……乃至……受亦依谛义、胜义而得……乃至……。行是依谛义、胜义而得，识亦……而得……乃至……色亦……而得……乃至……受亦……而得……乃至……想亦依谛义、胜义而得……乃至……。识是依谛义、胜义而得，色亦……而得……乃至……受亦……而得……乃至……想亦……而得……乃至……行亦谛义、胜义而得……乃至……。眼处是依谛义、胜义而得，耳处亦……而得……乃至……法处亦依谛义、胜义而得……乃至……耳处是……而得……乃至……法处是依谛义、胜义而得，眼处亦……而得……乃至……意处亦依谛义、胜义而得……乃至……。眼界是依谛义、胜义而得，耳界亦……而得……乃至……法界亦依谛义、胜义而得……乃至……耳界……而得……乃至……法界是依谛义、胜义而得，眼界亦……而得……乃至……意识界亦依谛义、胜义而得……乃至……眼根是依谛义、胜义而得，耳根亦……而得……乃至……具知根亦依谛义、胜义而得……乃至……耳根是……而得……乃至……具知根是依谛义、胜义而得，眼根亦……而得乃至……已知根亦依谛义、胜义而得，具知根与已知根是异耶？（自）然。（他）世尊——为己利益之修行有补特伽罗，具知根亦依谛义、胜义而得耶？（自）然。（他）具知根与补特伽罗是异耶？（自）实不应如是言。（他）汝应承认返论。若“具知根……而得……乃至……与已知根是异”，“世尊是……乃至……仰依谛义、胜义而得”，依此实汝！应言：“具知根与补特伽罗是异。”此若如汝所言，虽言：“具知根是……而得……乃至……与已知根是异。”“世尊是……乃至……仰依谛义、胜义而得。”但实不应言：“具知根与补特伽罗是异。”乃邪也。更若不言：“具知根与补特伽罗是异。”实亦汝！不得言：“具知根是……而得……乃至……与已知根是异。”“世尊是……乃至……仰依谛义、胜义而得。”此若如汝所言，虽言：“具知根是依谛义、胜义而得……乃至……与已知根是异。”“世尊是……乃至……仰依谛义、胜义而得。”但实不应言：“具知根与补特伽罗是异。”乃邪也。

    第十一节　四结合

    一三八

    （自）补特伽罗是依谛义、胜义而得耶？（他）然。（自）色是补特伽罗耶？（他）实不应如是言。（自）汝应承认堕负。若“补特伽罗是依谛义、胜义而得”，依此实汝！应言：“色是补特伽罗。”此若如汝所言，虽言：“补特伽罗是依谛义、胜义而得。”但实不应言：“色是补特伽罗。”乃邪也。更若不言：“色是补特伽罗。”实亦汝，不得言：“补特伽罗依谛义、胜义而得。”此若如汝所言，虽言：“补特伽罗是依谛义、胜义而得。”但实不应言：“色是补特伽罗。”乃邪也。

    一三九

    （自）补特伽罗是依谛义、胜义而得耶？（他）然。（自）于色中有补特伽罗耶？……乃至……于色外有补特伽罗耶？……乃至……于补特伽罗之中有色耶？（他）实不应如是言。（自）汝应承认堕负。若“补特伽罗是依谛义、胜义而得”，依此实汝！应言：“于补特伽罗之中有色。”此若如汝所言，虽言：“补特伽罗是依谛义、胜义而得。”但实不应言：“于补特伽罗之中有色。”乃邪也。更若不言：“于补特伽罗之中有色。”实亦汝，不言：“补特伽罗是依谛义、胜义而得。”此若如汝所言，虽言：“补特伽罗是依谛义、胜义而得。”但实不应言：“于补特伽罗之中有色。”乃邪也。

    一四〇

    （自）补特伽罗是依谛义、胜义而得耶？（他）然。（自）受是补特伽罗耶？……乃至……于受中有补特伽罗耶？……乃至……于受外有补特伽罗耶？……乃至……于补特伽罗之中有受耶？……乃至……。想是补特伽罗耶？……乃至……于想中有补特伽罗耶？……乃至……于想外有补特伽罗耶？……乃至……于补特伽罗之中有想耶？……乃至……。行是补特伽罗耶？……乃至……于行中有补特伽罗耶？……乃至……于行外有补特伽罗耶？……乃至……于补特伽罗之中有行耶？……乃至……。识是补特伽罗耶？……乃至……于识中有补特伽罗耶？……乃至……于识外有补特伽罗耶？……乃至……于补特伽罗之中有识耶？（他）实不应如是言。（自）汝应承认堕负。若“补特伽罗是依谛义、胜义而得”，依此实汝！应言：“于补特伽罗之中有识。”此若如汝所言，虽言：“补特伽罗是依谛义、胜义而得。”但实不应言：“于补特伽罗之中有识。”乃邪也。更若不言：“于补特伽罗之中有识。”实亦汝！不得言：“补特伽罗是依谛义、胜义而得。”此若如汝所言，虽言：“补特伽罗是依谛义、胜义而得。”但实不应言：“于补特伽罗之中有识。”乃邪也。

    一四一

    （自）补特伽罗是依谛义、胜义而得耶？（他）然。（自）眼处是补特伽罗耶？乃至……于眼处之中有补特伽罗耶？……乃至……于眼处之外有补特伽罗耶？……乃至……于补特伽罗之中有眼处耶？……乃至……。具知根是补特伽罗耶？……乃至……于具知根之中有补特伽罗耶？……乃至……于具知根之外有补特伽罗耶？……乃至……于补特伽罗之中有具知根耶？（他）实不应如是言。（自）汝应承认堕负。若“补特伽罗是依谛义、胜义而得”，依此实汝！应言：“于补特伽罗之中有具知根。”此若如汝所言，虽言：“补特伽罗是依谛义、胜义而得。”但实不应言：“于补特伽罗之中有具知根。”乃邪也。更若不言：“于补特伽罗之中有具知根。”实亦汝不得言：“补特伽罗是依谛义、胜义而得。”此若如汝所言，虽言：“补特伽罗是依谛义、胜义而得。”但实不应言：“于补特伽罗之中有具知根。”乃邪也。

    一四二

    （他）补特伽罗是不依谛义、胜义而得耶？（自）然。（他）色是补特伽罗耶？（自）实不应如是言。（他）汝应承认返论。若“补特伽罗是依谛义、胜义而不得”，依此实汝！应言：“色是补特伽罗。”此若如汝所言，虽言：“补特伽罗是依谛义、胜义而不得。”但实不应言：“色是补特伽罗。”乃邪也。更若不言：“色是补伽罗。”实亦汝！不得言：“补特伽罗是依谛义、胜义而不得。”此若如汝所言，虽言：“补特伽罗是不依谛义、胜义而得。”但实不应言：“色是补特伽罗。”乃邪也。

    一四三

    （他）补特伽罗是依谛义、胜义而不得耶？（自）然。（他）于色之中有补特伽罗耶？……乃至……于色之外有补特伽罗耶？……乃至……于补特伽罗之中有色耶？（自）实不应如是言。（他）汝应承认返论。若“补特伽罗是依谛义、胜义而不得”，依此实汝！应言：“于补特伽罗之中有色。”此若如汝所言，虽言：“补特伽罗是依谛义、胜义而不得。”但实不应言：“于补特伽罗之中有色。”乃邪也。更若不言：“于补特伽罗之中有色。”实亦汝！不得言：“补特伽罗是依谛义、胜义而不得。”此若如汝所言，虽言：“补特伽罗是依谛义、胜义而不得。”但实不应言：“于补特伽罗之中有色。”乃邪也。

    一四四

    （他）补特伽罗是依谛义、胜义而不得耶？（自）然。（他）受是补特伽罗耶？……乃至……于受中有补特伽罗耶？……乃至……于受外有补特伽罗耶？……乃至……于补特伽罗之中有受耶？……乃至……。想是补特伽罗耶？……乃至……于想中有补特伽罗耶？……乃至……于想外有补特伽罗耶？……乃至……于补特伽罗之中有想耶？……乃至……。行是补特伽罗耶？……乃至……于行中有补特伽罗耶？……乃至……于行外有补特伽罗耶？……乃至……于补特伽罗之中有行耶？……乃至……。识是补特伽罗耶？……乃至……于识中有补特伽罗耶？……乃至……于识外有补特伽罗耶？……乃至……于补特伽罗之中有识耶？（自）实不应如是言。（他）汝应承认返论。若“补特伽罗是依谛义、胜义而不得”，依此实汝！应言：“于补特伽罗之中有识。”此若如汝所言，虽言：“补特伽罗是依谛义、胜义而不得。”但实不应言：“于补特伽罗之中有识。”乃邪也。更若不言：“于补特伽罗之中有识。”实亦汝！不得言：“补特伽罗是依谛义、胜义而不得。”此若如汝所言，虽言：“补特伽罗是依谛义、胜义而不得。”但实不应言：“于补特伽罗之中有识。”乃邪也。

    一四五

    （他）补特伽罗是依谛义、胜义而不得耶？（自）然。（他）眼处是补特伽罗耶？……乃至……于眼处之中有补特伽罗耶？……乃至……于眼处之外有补特伽罗耶？……乃至……于补特伽罗之中有眼处耶？……乃至……。具知根是补特伽罗耶？……乃至……于具知根之中有补特伽罗耶？……乃至……于具知根之外有补特伽罗耶？……乃至……于补特伽罗之中有具知根耶？（自）实不应如是言。（他）汝应承认返论。若“补特伽罗是依谛义、胜义而不得”，依此实汝！应言：“于补特伽罗之中有具知根。”此若如汝所言，虽言：“补特伽罗是依谛义、胜义而不得。”但实不应言：“于补特伽罗之中有具知根。”乃邪也。更若不言：“于补特伽罗之中有具知根。”实亦汝，不得言：“补特伽罗是依谛义、胜义而不得。”此若如汝所言，虽言：“补特伽罗是依谛义、胜义而不得。”但实不应言：“于补特伽罗之中有具知根。”乃邪也。

    第十二节　相问说

    一四六

    （自）补特伽罗是依谛义、胜义而得耶？（他）然。（自）补特伽罗是有缘耶？……乃至……补特伽罗是无缘耶？补特伽罗是有为耶？补特伽罗是无为耶？补特伽罗是常住耶？补特伽罗是无常耶？补特伽罗是有相耶？补特伽罗是无相耶？（他）实不应如是言……乃至……

    一四七

    （他）补特伽罗是依谛义、胜义而不得耶？（自）然。（他）世尊——为己利益之修行有补特伽罗——是为所仰耶？（自）然。（他）补特伽罗是有缘耶……乃至……补特伽罗是无缘耶？补特伽罗是有为耶？补特伽罗是无为耶？补特伽罗是常住耶？补特伽罗是无常耶？补特伽罗是有相耶？补特伽罗是无相耶？（自）实不应如是言……乃至……

    第十三节　语吟味

    一四八

    （自）补特伽罗是能得耶？能得是补特伽罗耶？（他）补特伽罗是能得。能得、某者是补特伽罗而或某者非补特伽罗。（自）补特伽罗、某者是能得而某者是不能得耶？（他）实不应如是言……乃至……

    一四九

    （自）补特伽罗是谛义耶？谛义是补特伽罗耶？（他）补特伽罗是谛义，谛义、某者是补特伽罗，而或某者非补特伽罗。（自）补特伽罗、或某者是谛义而或某者非谛义耶？（他）实不应如是言……乃至……

    一五〇

    （自）补特伽罗是能知耶？能知是补特伽罗耶？（他）补特伽罗是能知。能知、者是补特伽罗而或某者非补特伽罗。（自）补特伽罗、某者是能知，而或某者是不能知耶？（他）实不应如是言……乃至……

    一五一

    （自）补特伽罗是正知耶？正知是补特伽罗耶？（他）补特伽罗是正知。正知、某者是补特伽罗而或某者非补特伽罗。（自）补特伽罗、某者是正知，或某者是不正知耶？（他）实不应如是言……乃至……

    一五二

    （自）补特伽罗是存在耶？存在是补特伽罗耶？（他）补特伽罗是存在，存在、某者是补特伽罗而或某者非补特伽罗。（自）补特伽罗、某者是存在而或某者是不存在耶？（他）实不应如是言……乃至……

    一五三

    （自）补特伽罗是存在，存在之一切是非补特伽罗耶？（他）然。（自）补特伽罗是不存在，不存在之一切乃非补特伽罗耶？（他）实不应如是言。

    第十四节　施设问

    一五四

    （自）于色界之补特伽罗是有色耶？（他）然。（自）于欲界之补特伽罗是有欲耶？（他）实不应如是言……乃至……。（自）于色界之有情是有色耶？（他）然。（自）于欲界之有情是有欲耶？（他）实不应如是言……乃至……（自）于言无色界之补特伽罗是无有色耶？（他）然。（自）于欲界之补特伽罗是有欲耶？（他）实不应如是言……乃至……。（自）于无色界之有情是无有色耶？（他）然。（自）于欲界之有情是有欲耶？（他）实不应如是言……乃至……

    一五五

    （自）于色界之补特伽罗是有色，于无色界之补特伽罗是无色，任何人没于色界而生于无色界者耶？（他）然。（自）有色之补特伽罗是断灭而无色之补特伽罗是生耶？（他）实不应如是言……乃至……。（自）于色界之有情是有色，于无色界之有情是无色，任何人没于色界而生于无色界耶？（他）然。（自）有色之有情是断灭而无有色之有情是生耶？（他）实不应如是言……乃至……

    一五六

    （自）言身言体。言体言身。容括于身，前者即是后者而为一义、平等、同类、等族耶？（他）然。（自）言补特伽罗言命者，言命者言补特伽罗。容括于补特伽罗，前者即是后者而为一义、平等、同类、等族耶？（他）然。（自）身与补特伽罗是异耶？（他）然。（自）命者与体是异耶？（他）实不应如是言。（自）汝应承认堕负。若“言身言体，言体言身。容括于身，前者即是后者而为一义、平等、同类、等族”，“言补特伽罗言命者，言命者言补特伽罗。容括于补特伽罗，前者即是后者而为一义、平等、同类、等族”，“身与补特伽罗是异”，依此实汝！应言：“命者与体是异。”此若如汝所言，虽言：“言身言体，言体言身。容括于身，前者即是后者而为一义、平等、同类、等族。”“言补特伽罗言命者，言命者言补特伽罗。容括于补特伽罗，前者即是后者而为一义、平等、同类、等族。”“身与补特伽罗是异。”但实不应言：“命者与体是异。”乃邪也。更若不言：“命者与体是异。”实亦汝！不得言：“言身言体，言体言身。容括于体，前者即是后者而为一义、平等、同类、等族。”“言补特伽罗言命者，言命者言补特伽罗。容括于补特伽罗，前者即是后者而为一义、平等、同类、等族。”“身与补特伽罗是异。”此若如汝所言，虽言：“言身言体，言体言身。容括于体，前者即是后者而为一义、平等、同类、等族。”“言补特伽罗言命者，言命者言补特伽罗。容括于补特伽罗，前者即是后者而为一义、平等、同类、等族。”“身与补特伽罗是异。”但实不应言：“命者与体是异。”乃邪也。

    一五七

    （他）言身言体，言体言身。容括于身，前者即是后者而为一义、平等、同类、等族耶？（自）然。（他）世尊——为己利益之修行有补特伽罗——为所仰耶？（自）然。（他）身与补特伽罗是异耶？（自）实不应如是言。（他）汝应承认返论。若“言身言体，言体言身。容括于身，前者即是后者而为一义、平等、同类、等族”，“世尊——为己利益之修行有补特伽罗——为所仰”，依此实汝！应言：“身与补特伽罗是异。”此若如汝所言，虽言：“言身言体，言体言身。容括于身，前者即是后者而为一义、平等、同类、等族。”“世尊——为己利益之修行有补特伽罗——为所仰。”但实不应言：“身与补特伽是异。”乃邪也。更若不言：“身与补特伽罗是异。”实亦汝！不得言：“言身言体，言体言身。容括于身，前者即是后者而为一义、平等、同类、等族。”“世尊——为己利益之修行有补特伽罗——为所仰。”此若如汝所言，虽言：“言身言体，言体言身。容括于身，前者即是后者而为一义、平等、同类、等族。”“世尊——为己利益之修行有补特伽罗——为所仰。”但实不应言：“身与补特伽罗是异。”乃邪也。

    第十五节　趣转生门死结生问

    一五八

    （自）补特伽罗是由此世界至彼世界，由彼世界至此世界而转生耶？（他）然。（自）同补特伽罗是由此世界至彼世界，由彼世界至此世界而转生耶？（他）实不应如是言……乃至……。（自）补特伽罗是由此世界至彼世界，由彼世界至此世界而转生耶？（他）然。（自）别之补特伽罗是由此世界至彼世界，由彼世界至此世界而转生耶？（他）实不应如是言……乃至……。（自）补特伽罗是由此世界至彼世界，由彼世界至此世界而转生耶？（他）然。（自）同而别者由此世界至彼世界，自彼世界至此世界而转生耶？（他）实不应如是言……乃至……。（自）补特伽罗是由此世界至彼世界，由彼世界至此世界而转生耶？（他）然。（自）非同非别者是由此世界至彼世界，由彼世界至此世界而转生耶？（他）实不应知是言……乃至……。（自）补特伽罗是由此世界至彼世界，由彼世界至此世界而转生耶？（他）然。（自）同补特伽罗转生耶？别补特伽罗转生耶？同而别者之转生耶？非同非别者由此世界至彼世界，由彼世界至此世界而转生耶？（他）实不应如是言……乃至……。

    一五九

    （他）不应言：“补特伽罗是此世界至彼世界，由彼世界至此世界而转生。”耶？（自）然。（他）依世尊：

        “极七返转生
          补特伽罗是
          由一切结尽
          则苦之尽者。”

    不为所仰耶？有如是之经耶？（自）然。（他）依此，补特伽罗由此世界至彼世界，由彼世界至此世界而转生。（他）不应言：“补特伽罗是由此世界至彼世界，由彼世界至此世界而转生。”耶？（自）然。（他）依世尊：“诸比丘！轮回是无边际不知转生轮回之无明盖，爱结有情之前际。”不为所仰耶？有如是之经耶？（自）然。（他）依此，补特伽罗由此世界至彼世界，由彼世界至此世界而转生。

    一六〇

    （自）补特伽罗是由此世界至彼世界，由彼世界至此世界而转生耶？（他）然。（自）同补特伽罗是由此世界至彼世界，由彼世界至此世界而转生耶？（他）实不应如是言……乃至……。（自）同补特伽罗是由此世界至彼世界，由彼世界至此世界而转生耶？（他）然。（自）无论何人，人终而为天耶？（他）然。（自）人同为天耶？（他）实不应如是言……乃至……。（自）人同为天耶？（他）然。（自）人终而为天，天终而为人有。天与人有是异。“同者之转生”是邪也……乃至……。若使同者转生，灭于此处其补特伽罗是与彼世界无异。如是，非实有死。不得有杀生者。虽然有业，有业异熟，有所作业之异熟，有善恶之业异熟，但是“同是转生”者乃邪也。

    一六一

    （自）同补特伽罗是由此世界至彼世界，由彼世界至此世界而转生耶？（他）然。（自）无论何人，人殁而为夜叉、饿鬼、地狱、畜生趣、骆驼、牛、驴马、野猪、水牛耶？（他）然。（自）同为水牛耶？（他）实不应如是言……乃至……。（自）人同为水牛耶？（他）然。（自）人殁而为水牛，水牛终而为人有。水牛与人有是异。“同是转生”者是邪也……乃至……。若同是转生，于此处灭之补特伽罗与彼世界是不异。如是，非实有死者。不得有杀生者。虽然有业，有业异熟，有所作业之异熟，有善恶之业异熟，但是“同是转生”者乃邪也。

    一六二

    （自）同补特伽罗是由此世界至彼世界，由彼世界至此世界而转生耶？（他）然。（自）无论何人，刹帝利殁而为婆罗门耶？（他）然。（自）刹帝利同为婆罗门耶？（他）实不应如是言……乃至……。（自）无论何人，刹帝利殁而为吠舍、首陀耶？（他）然。（自）刹帝利同为首陀耶？（他）实不应如是言……乃至……。（自）无论何人，婆罗门殁而为吠舍、首陀、刹帝利耶？（他）然。（自）婆罗门皆同为刹帝耶？（他）实不应如是言……乃至……。（自）无论何人，吠舍殁而为首陀、刹帝利、婆罗门耶？（他）然。（自）吠舍同为婆罗门耶？（他）实不应如是言……乃至……。（自）无论何人，首陀殁而为刹帝利、婆罗门、吠舍耶？（他）然。（自）首陀同为吠舍耶？（他）实不应如是言……乃至……

    一六三

    （自）同补特伽罗是由此世界至彼世界，由彼世界至此世界而转生耶？（他）然。（自）手切断者而为手切断者，足切断者而为足切断者，手足切断者而为手足切断者，耳切断者、鼻切断者、耳鼻切断者、指切断者、母指切断者、筋切断者、片曲手、蛇头手、疮病、皮肤病、[病-丙+白]病、肺病、癫痫、骆驼、牛、驴马、野猪、水牛者而为水牛耶？（他）实不应如是言……乃至……

    一六四

    （他）不应言：“同补特伽罗是由此世界至彼世界，由彼世界至此世界而转生。”耶？（自）然。（他）预流之补特伽罗是于人界灭而生于天界，于彼处亦非预流耶？（自）然。（他）若“预流之补特伽罗于人界灭而生于天界，于彼处亦为预流”，依此实汝！应言：“同补特伽罗是由此世界至彼世界，自彼世界至此世界而转生。”（自）若“预流之补特伽罗于人界灭而生于天界，于彼处亦为预流”，依此理由，“同补特伽罗是此世界至彼世界，由彼世界至此世界而转生”耶？（他）然。（自）预流之补特伽罗于人界灭而生于天界，于彼处亦为人耶？（他）实不应如是言。

    一六五

    （自）同补特伽罗……乃至……至此世界而转生耶？（他）然。（自）不异不离而转生耶？（他）实不应如是言……乃至……。（自）非异非离而转生耶？（他）然。（自）手切断者而为手切断者……乃至……为水牛耶？（他）实不应如是言……乃至……

    一六六

    （自）同补特伽罗……乃至……至此世界而转生耶？（他）然。（自）是有色之转生耶？（他）实不应如是言……乃至……（自）是有色之转生耶？（他）然。（自）命者体是耶？（他）实不应如是言……乃至……（自）有受……乃至……有想……乃至……有行……乃至……有识之转生耶？（他）实不应如是言……乃至……（自）有识之转生耶？（他）然。（自）命者是体耶？（他）实不应如是言……乃至……

    一六七

    （自）同补特伽罗是由此世界……乃至……至此世界而转生耶？（他）然。（自）是无色之转生耶？（他）实不应如是言……乃至……。（自）是无色之转生耶？（他）然。（自）命者与体是异耶？（他）实不应如是言……乃至……。（自）无受……乃至……无想……乃至……无行……乃至……无识者转生耶？（他）实不应如是言……乃至……。（自）是无识之转生耶？（他）然。（自）命者与体是异耶？（他）实不应如是言……乃至……

    一六八

    （自）同补特伽罗是由此世界……乃至……至此世界而转生耶？（他）然。（自）是色之转生耶？（他）实不应如是言……乃至……。（自）是色之转生耶？（他）然。（自）命者是体耶？（他）实不应如是言……乃至……。（自）受……乃至……想……乃至……行……乃至……识之转生耶？（他）实不应如是言……乃至……。（自）是识之转生耶？（他）然。（自）命者是体耶？（他）实不应如是言……乃至……

    一六九

    （自）同补特伽罗……乃至……至此世界而转生耶？（他）然。（自）色是不转生耶？（他）实不应如是言……乃至……（自）色是不转生耶？（他）然。（自）命者与体是异耶？（他）实不应如是言……乃至……。（自）受……乃至……想……乃至……行……乃至……识是不转生耶？（他）实不应如是言……乃至……。（自）识是不转生耶？（他）然。（自）命者与体是异耶？（他）实不应如是言……乃至……

    一七〇

          （自）若于蕴坏时，补特伽罗坏，
          依佛所回避之断见。
          若于蕴坏时，补特伽罗不坏，
          补特伽罗等于涅槃，应为常住。

    第十六节　所依施设问

    一七一

    （自）以色为所依而有补特伽罗之施设耶？（他）然。（自）色是无常、有为、缘起、尽法、坏法、离贪法、灭法、变易法耶？（他）然。（自）补特伽罗亦是无常、有为、缘起、尽法、坏法、离贪法、灭法、变易法耶？（他）实不应如是言……乃至……

    一七二

    （自）以受为所依……乃至……以想为所依……乃至……以行为所依……乃至……以识为所依而有补特伽罗之施设耶？（他）然。（自）识是无常……乃至……变易法耶？（他）然。（自）补特伽罗亦是无常……乃至……变易法耶？（他）实不应如是言……乃至……

    一七三

    （自）以色为所依而有补特伽罗之施设耶？（他）然。（自）以青色为所依而有青补特伽罗之施设耶？（他）实不应如是言……乃至……。（自）以黄色为所依［……乃至……］以亦色为所依［……乃至……］以白色为所依［……乃至……］以有见色为所依［……乃至……］以无见色为所依［……乃至……］以有对色为所依［……乃至……］以无对色为所依而有无对色补特伽罗之施设耶？（他）实不应如是言……乃至……

    一七四

    （自）以受为所依而有补特伽罗之施设耶？（他）然。（自）以善受为所依而有善补特伽罗之施设耶？（他）实不应如是言……乃至……。（自）善受是有果、有异熟、好果、妙果、亲果、不厌果、微细、乐异熟耶？（他）然。（自）善补特伽罗亦有果、有异熟、好果、亲果、妙果、不厌果、微细、乐异熟耶？（他）实不应如是言……乃至……

    一七五

    （自）以受为所依而有补特伽罗之施设耶？（他）然。（自）以恶受为所依而有恶补特伽罗之施设耶？（他）实不应如是言……乃至……。（自）以恶受为所依而有恶补特伽罗之施设耶？（他）然。（自）恶受是有果、有异熟、不可爱果、不适意果、不悦果、厌果、粗恶、苦异熟耶？（他）然。（自）恶补特伽罗亦是有果、有异熟、不可爱果、不适意果、不悦果、厌果、粗恶、苦异熟耶？（他）实不应如是言……乃至……

    一七六

    （自）以受为所依而有补特伽罗之施设耶？（他）然。（自）以无记受为所依而有无记补特伽罗之施设耶？（他）实不应如是言……乃至……。（自）以无记受为所依而有无记补特伽罗之施设耶？（他）然。（自）无记受是无常、有为、缘起、尽法、消法、离贪法、灭法、变易法耶？（他）然。（自）无记之补特伽罗亦是无常、有为……乃至……变易法耶？（他）实不应如是言……乃至……

    一七七

    （自）以想为所依、以行为所依、以识为所依而有补特伽罗之施设耶？（他）然。（自）以善识为所依而有善补特伽罗之施设耶？（他）实不应如是言。（自）以善识为所依而有善补特伽罗之施设耶？（他）然。（自）善识是有果、有异熟、可爱果、适意果、悦果、不厌果、微细、乐果、乐异熟耶？（他）然。（自）善补特伽罗亦是有果、有异熟、可爱果、适意果、悦果、不厌果、微细、乐异熟耶？（他）实不应如是言……乃至……

    一七八

    （自）以识为所依而有补特伽罗之施设耶？（他）然。（自）以恶识为所依而有恶补特伽罗之施设耶？（他）实不应如是言……乃至……。（自）以恶识为所依而有恶补特伽罗之施设耶？（他）然。（自）恶识是有果、有异熟、不可爱果、不适意果、不悦果、厌果、粗恶、苦异熟耶？（他）然。（自）恶补特伽罗亦是有果、有异熟、不可爱果、不适意果、不悦果、厌果、粗恶、苦异熟耶？（他）实不应如是言……乃至……

    一七九

    （自）以识为所依而有补特伽罗之施设耶？（他）然。（自）以无记识为所依而有无记补特伽罗之施设耶？（他）实不应如是言……乃至……。（自）以无记识为所依而有无记补特伽罗之施设耶？（他）然。（自）无记识是无常、有为、缘起、尽法、消法、离贪法、灭法、变易法耶？（他）然。（自）无记补特伽罗亦是无常、有为……乃至……变易法耶？（他）实不应如是言……乃至……

    一八〇

    （自）言：“以眼为所依而有有眼之补特伽罗。”耶？（他）然。（自）应言：“于眼灭时有眼补特伽罗之灭。”耶？（他）实不应如是言……乃至……。（自）言：“以耳为所依［……乃至……］以鼻为所依［……乃至……］以舌为所依［……乃至……］以身为所依［……乃至……］以意为所依而有意之补特伽罗。”耶？（他）然。（自）应言：“于意灭时有意补特伽罗之灭。”耶？（他）实不应如是言。

    一八一

    （自）言：“以邪见为所依而有邪见之补特伽罗。”耶？（他）然。（自）应言：“于邪见灭时邪见补特伽罗之灭。”耶？（他）实不应如是言……乃至……（自）言：“以邪思为所依［……乃至……］以邪语为所依［……乃至……］以邪业为所依［……乃至……］以邪命为所依［……乃至……］以邪勤为所依［……乃至……］以邪念为所依［……乃至……］以邪定为所依而有邪定之补特伽罗。”耶？（他）然。（自）应言：“于邪定灭时邪定补特伽罗之灭。”耶？（他）实不应如是言。

    一八二

    （自）言：“以正见为所依而有正见之补特伽罗。”耶？（他）然。（自）应言：“于正见灭时正见补特伽罗之灭。”耶？（他）实不应如是言……乃至……。（自）言：“以正思为所依［……乃至……］以正语为所依［……乃至……］以正业为所依［……乃至……］以正命为所依［……乃至……］以正勤为所依［……乃至……］以正念为所依［……乃至……］以正定为所依而有正定之补特伽罗。”耶？（他）然。（自）言：“于正定灭时正定补特伽罗之灭。”耶？（他）实不应如是言……乃至……

    一八三

    （自）以色为所依、以受为所依而有补特伽罗之施设耶？（他）然。（自）以二蕴为所依而有二补特伽罗之施设耶？（他）实不应如是言。（自）以色为所依［……乃至……］以受为所依［……乃至……］以想为所依［……乃至……］以行为所依［……乃至……］以识为所依而有补特伽罗之施设耶？（他）然。（自）以五蕴为所依而有五补特伽罗之施设耶？（他）实不应如是言……乃至……

    一八四

    （自）以眼处为所依、以耳处为所依而有补特伽罗之施设耶？（他）然。（自）以二处为所依而有二补特伽罗之施设耶？（他）实不应如是言……乃至……。（自）以眼处为所依、以耳处为所依……乃至……以法处为所依而有补特伽罗之施设耶？（他）然。（自）以十二处为所依而有十二补特伽罗之施设耶？（他）实不应如是言……乃至……

    一八五

    （自）以眼界为所依、以耳界为所依而有补特伽罗之施设耶？（他）然。（自）以二界为所依而有二补特伽罗之施设耶？（他）实不应如是言……乃至……。（自）以眼界为所依、以耳界为所依……乃至……以法界为所依而有补特伽罗之施设耶？（他）然。（自）以十八界为所依而有十八补特伽罗之施设耶？（他）实不应如是言……乃至……

    一八六

    （自）以眼根为所依、以耳根为所依而有补特伽罗之施设耶？（他）然。（自）以二根为所依而有二补特伽罗之施设耶？（他）实不应如是言……乃至……（自）以眼根为所依、以耳根为所依……乃至……以具知根为所依而有补特伽罗之施设耶？（他）然。（自）以二十二根为所依而有二十二补特伽罗之施设耶？（他）实不应如是言……乃至……

    一八七

    （自）以一蕴有为所依而有一补特伽罗之施设耶？（他）然。（自）以四蕴有为所依而有四补特伽罗之施设耶？（他）实不应如是言……乃至……。（自）以一蕴有为所依而有一补特伽罗之施设耶？（他）然。（自）以五蕴有为所依而有五补特伽罗之施设耶？（他）实不应如是言……乃至……

    一八八

    （自）于一蕴有有一补特伽罗耶？（他）然。（自）于四蕴有有四补特伽罗耶？（他）实不应如是言……乃至……。（自）于一蕴有有一补特伽罗耶？（他）然。（自）于五蕴有有五补特伽罗耶？（他）实不应如是言……乃至……

    一八九

    （自）如以木为所依而有影之施设，然如以色为所依而有补特伽罗之施设，以木为所依而有影之施设，如木者无常，影亦无常；然如以色为所依而有补特伽罗之施设，若色是无常，补特伽罗亦是无常耶？（他）实不应如是言……乃至……。（自）如以木为所依而有影之施设，木与影者异也；然如以色为所依而有补特伽罗之施设，色与补特伽罗是异耶？（他）实不应如是言……乃至……

    一九〇

    （自）如以村里为所依而有村里人之施设，然如以色为所依而有补特伽罗之施设，如以村里为所依而有村里人之施设，村里与村里人是异；然如以色为所依而有补特伽罗之施设，色与补特伽罗是异耶？（他）实不应如是言……乃至……

    一九一

    （自）如以王国为所依而有王之施设，然如以色为所依而有补特伽罗之施设；如以王国为所依而有王之施设，王国与王是异；然如以色为所依而有补特伽罗之施设，色与补特伽罗是异耶？（他）实不应如是言……乃至……

    一九二

    （自）如锁是非缚者，是缚者有其锁，然如色是非有色，有色之物为有色；如锁者非缚者，是缚者有其锁，锁与缚者是异也；然如色是非有色，而以有色之物为有色，色与有色是异耶？（他）实不应如是言……乃至……

    一九三

    （自）于心心有补特伽罗之施设耶？（他）然。（自）于心心之补特伽罗是生、老、死、殁、再生耶？（他）实不应如是言……乃至……

    一九四

    （自）于生第二心之时，不应言：“同也，异也。”耶？（他）实不应如是言。（自）于生第二心时，不言：“童子也，童女也。”耶？（他）应言。（自）汝应承认堕负。若“于生第二心之时，不应言同者、异者”，依此实汝！应言：“于生第二心之时，亦不应言童子也、童女。”此若如汝所言，虽言：“于生第二心之时，不应言同者、异者。”而言：“于生第二心时，是童子，童女。”乃邪也。更若“于生第二心之时，应言：同者、异者。”依此实汝！应言：“于生第二心之时，应言：同者、异者。”此若如汝所言，虽言：“于生第二心之时，不应言：同者、异者。”而言：“于生第二心之时，是童子、童女。”乃邪也。

    一九五

    （自）于生第二心之时，不应言：“同者、异者。”耶？（他）实不应如是言。（自）于生第二心之时，不应言：“女也，男也。”“在家也，出家也。”“人也，天也。”耶？（他）应言。（自）汝应承认堕负。若“于生第二心之时，不应言：同者、异者。”依此实汝！应言：“于生第二心之时，不应言：人也，天也。”此若如汝所言，虽言：“于生第二心之时，不应言：同者、异者。”而应言：“于生第二心之时，人也，天也。”乃邪也。更若“于生第二心之时，应言：人也，天也。”依此实汝！应言：“于生第二心之时，应言：同者、异者。”此，若如汝所言，虽言：“于生第二心之时，不应言：同者、异者。”而言：“于生第二心之时，人也，天也。”乃邪也。

    一九六

    （他）不应言：“补特伽罗是依谛义、胜义而得。”耶？（自）然。（他）“彼者见，见彼物，依彼物而见”者即非“此者见，见此物，依此物而见”耶？（自）然。（他）若“彼者见，见彼物，依彼物而见”者即“此者见，见此物，依此物而见”，依此实汝！应言：“补特伽罗是依谛义、胜义而得。”（他）不应言：“补特伽罗是依谛义、胜义而得。”耶？（自）然。（他）“彼者闻，彼者嗅，彼者味，彼者触，彼者知，知彼物，依彼物而知”者即非“此者知，知此物，依此物而知”耶？（自）然。（他）若“彼者知，知彼物，依彼物而知”者即是“此者知，知此物，依此物而知”依此实汝！应言：“补特伽罗是依谛义、胜义而得。”

    一九七

    （自）补特伽罗是依谛义、胜义而得耶？（他）然。（自）“彼者不见，不见彼物，不依彼物而见”者即非“此者不见，不见此物，不依此物而见”耶？（他）然。（自）若“彼者不见，不见彼物，不依彼物而见”者即“此者不见，不见此物，不依此物而见”，依此实汝！不应言：“补特伽罗是依谛义、胜义而得。”（自）补特伽罗是依谛义、胜义而得耶？（他）然。（自）“彼者不闻，不嗅，不味，不触，不知，不知彼物，不依彼物而知”者即非“此者不知，不知此物，不依此物而知”耶？（他）然。（自）若“彼者不知，不知彼物，不依彼物而知”者即是“此者不知，不知此物，不依此物而知”依此实汝！不应言：“补特伽罗是依谛义、胜义而得。”

    一九八

    （他）不应言：“补特伽罗是依谛义、胜义而得。”耶？（自）然。（他）非依世尊之所仰耶？“诸比丘！我以超越人天清净之天眼，见有情之死、生，乃至于如实知有情之胜衰、妙好、丑恶、善趣、恶趣之业。”有如是之经耶？（自）然。（他）依此，补特伽罗实依谛义、胜义而得。

    一九九

    （自）依世尊之所仰“诸比丘！我以超越人天清净之天眼，见有情之死、生，乃至于如实知有情之胜衰、妙好、丑恶、善趣、恶趣之业”，依此理由，补特伽罗是依谛义、胜义而得耶？（他）然。（自）世尊以超越人天清净之天眼，见色耶？见补特伽罗耶？（他）见色。（自）色是补特伽罗耶？色是死殁，色是再生，色是至于从业耶？（他）实不应如是言。（自）世尊以超越人天清净之天眼而见色耶？见补特伽罗耶？（他）见补特伽罗。（自）补特伽罗是以色、色处、色界、青色、黄色、赤色、白色而对碍于眼，来视域耶？（他）实不应如是言。（自）世尊以超越人天清净之天眼而见色耶？见补特伽罗耶？（他）两者皆见。（自）两者是色、色处、色界，两者是青色，两者是黄色，两者是赤色，两者是白色，两者是眼所识，两者对碍于眼，两者来视域耶？两者死殁，两者再生，两者至于从业耶？（他）实不应如是言。

    第十七节　善品第一

    二〇〇

    （他）善恶业是可得耶？（自）然。（他）善恶业之作者教作者可得耶？（他）实不应如是言……乃至……。

    二〇一

    （自）善恶业之可得者，善恶业之作者、教作者可得耶？（他）然。（自）彼（作者、教作者）之作者、教作是可得耶？（他）实不应如是言……乃至……（自）彼（作者、教作者）之作者、教作是可得耶？（他）然。（自）彼彼非于苦之终局、轮回之断绝、无取涅槃耶？（他）实不应如是言……乃至……（自）善恶业可得者，是善恶业之作者、教作者可得耶？（他）然。（自）补特伽罗可得，是补特伽罗之作者、教作者可得耶？（他）实不应如是言……乃至……（自）善恶业可得，是善恶业之作者、教作者可得耶？（他）然。（自）涅槃可得，是涅槃之作者、教作者可得耶？（他）实不应如是言……乃至……。（自）善恶……乃至……教作者可得耶？（他）然。（自）大地可得，是大地之作者、教作者可得耶？（他）实不应如是言……乃至……。（自）善恶……乃至……教作者可得耶？（他）然。（自）大海可得，是大海之作者、教作者可得耶？（他）实不应如是言……乃至……。（自）善恶业……乃至……教作者可得耶？（他）然。（自）山王须弥可得，是山王须弥之作者、教作者可得耶？（他）实不应如是言……乃至……。（自）善恶业……乃至……教作者可得耶？（他）然。（自）水可得，是水之作者、教作者可得耶？（他）实不应如是言……乃至……。（自）善恶业……乃至……教作者可得耶？（他）然。（自）火可得，是火之作者、教作者可得耶？（他）实不应如是言……乃至……。（自）善恶业……乃至……教作者可得耶？（他）然。（自）风可得，是风之作者、教作者可得耶？（他）实不应如是言……乃至……（自）善恶业……乃至……教作者可得耶？（他）然。（自）草、材木可得，是草、材木之作者、教作者可得耶？（他）实不应如是言……乃至……（自）善恶业……乃至……教作者可得耶？（他）然。（自）善恶业与善恶业之作者、教作者是异耶？（他）实不应如是言……乃至……。

    二〇二

    （他）善恶业之异熟可得耶？（自）然。（他）善恶业异熟之感者可得耶？（自）实不应如是言……乃至……

    二〇三

    （自）善恶业之异熟可得，是善恶业异熟之感者可得耶？（他）然。（自）彼（感者）之感者可得耶？（他）实不应如是言……乃至……。（自）彼（感者）之感者可得耶？（他）然。（自）于彼彼无苦之终局，无轮回之断绝，非无取涅槃耶？（他）实不应如是言……乃至……（自）善恶业之异熟……乃至……异熟之感者可得耶？（他）然。（自）补特伽罗可得，是补特伽罗之感者可得耶？（他）实不应如是言……乃至……。（自）善恶业之异熟可得，是善恶业异熟之感者可得耶？（他）然。（自）涅槃可得，是涅槃之感者可得耶？（他）实不应如是言……乃至……。（自）善恶业……乃至……异熟之感者可得耶？（他）然。（自）大地可得、大海可得、山王须弥可得、水可得、火可得、风可得、草材木可得，是［大地……乃至……］草、材木之感者可得耶？（他）实不应如是言……乃至……（自）善恶业……乃至……异熟之感者可得耶？（他）然。（自）善恶业异熟与善恶业异熟之感者是异耶？（他）实不应如是言……乃至……

    二〇四

    （他）天之乐可得耶？（自）然。（他）天乐之感者可得耶？（自）实不应如是言……乃至……。

    二〇五

    （自）天之乐可得，是天乐之感者可得耶？（他）然。（自）彼（感者）之感者可得耶？（他）实不应如是言。（自）彼（感者）之感者可得耶？（他）然。（自）于彼彼无苦之终局，无轮回之断绝，非无取涅槃耶？（他）实不应如是言……乃至……。（自）天之乐可得，是天乐之感者可得耶？（他）然。（自）补特伽罗可得，是补特伽罗之感者可得耶？（他）实不应如是言……乃至……。（自）天之乐可得，是天乐之感者可得耶？（他）然。（自）涅槃可得，是涅槃之感者可得耶？（他）实不应如是言……乃至……。（自）天之乐可得，是天乐之感者可得耶？（他）然。（自）大地可得、大海可得、山王须弥可得、水可得、火可得、风可得、草、材木可得，是［大地……乃至……］草、材木之感者可得耶？（他）实不应如是言……乃至……。（自）天之乐可得，是天乐之感者可得耶？（他）然。（自）天乐与天乐之感者是异耶？（他）实不应如是言……乃至……。

    二〇六

    （他）人之乐可得耶？（自）然。（他）人乐之感者可得耶？（自）实不应如是言……乃至……。

    二〇七

    （自）人乐可得，是人乐之感可得耶？（他）然。（自）彼（感者）之感者可得耶？（他）实不应如是言。（自）彼（感者）之感者可得耶？（他）然。（自）于彼彼无苦之终局，无轮回之断绝，非无取涅槃耶？（他）实不应如是言……乃至……。（自）人乐可得，是人乐之感者可得耶？（他）然。（自）补特伽罗可得，是补特伽罗之感者可得耶？（他）实不应如是言……乃至……。（自）人乐可得，是人乐之感者可得耶？（他）然。（自）涅槃可得，是涅槃之感者可得耶？（他）实不应如是言……乃至……（自）人乐可得，是人乐之感者可得耶？（他）然。（自）大地可得、大海可得、山王须弥可得、水可得、火可得、风可得、草、材木可得，是［大地……乃至……］草、材木之感者可得耶？（他）实不应如是言……乃至……。（自）人乐可得，是人乐之感者可得耶？（他）然。（自）人乐无人乐之感者异耶？（他）实不应如是言……乃至……

    二〇八

    （他）恶趣之苦可得耶？（自）然。（他）恶趣苦之感者可得耶？（自）实不应如是言……乃至……

    二〇九

    （自）恶趣之苦可得，是恶趣苦之感者可得耶？（他）然。（自）彼（感者）之感者可得耶？（他）实不应如是言……乃至……。（自）彼（感者）之感者可得耶？（他）然。（自）于彼彼无苦之终局，无轮回之断绝，非无取涅槃耶？（他）实不应如是言……乃至……（自）恶趣之苦可得，是恶趣苦之感者可得耶？（自）补特伽罗可得，是补特伽罗之感者可得耶？（他）实不应如是言……乃至……。（自）恶趣之苦可得，是恶趣苦之感者可得耶？（他）然。（自）涅槃可得，是涅槃之感者可得耶？（他）实不应如是言……乃至……。（自）恶趣之苦可得，是恶趣苦之感者可得耶？（他）然。（自）大地可得、大海可得、山王须弥可得、水可得、火可得、风可得、草、材木可得，是［大地……乃至……］草、材木之感者可得耶？（他）实不应如是言……乃至……。（自）恶趣之苦可得，是恶趣苦之感可得耶？（他）然。（自）恶趣苦与恶趣苦之感者是异耶？（他）实不应如是言……乃至……

    二一〇

    （他）地狱之苦可得耶？（自）然。（他）地狱苦之感者可得耶？（自）实不应如是言……乃至……

    二一一

    （自）地狱之苦可得，是地狱苦之感者可得耶？（他）然。（自）彼（感者）之感者可得耶？（他）实不应如是言。（自）彼（感者）之感者可得耶？（他）然。（自）于彼彼无苦之终局，无轮回之断绝，非无余涅槃耶？（他）实不应如是言……乃至……。（自）地狱之苦可得，是地狱苦之感者可得耶？（他）然。（自）所谓补特伽罗可得，是补特伽罗之感者可得耶？（他）实不应如是言……乃至……（自）地狱之苦可得，是地狱苦之感者可得耶？（他）然。（自）涅槃可得，是涅槃之感者可得耶？（他）实不应如是言……乃至……（自）地狱之苦可得，是地狱苦之感者可得耶？（他）然。（自）大地可得、大海可得、山王须弥可得、水可得、火可得、风可得、草、材木可得，是［大地……乃至……］草、材木之感者可得耶？（他）实不应如是言……乃至……（自）地狱之苦者可得，是地狱苦之感者可得耶？（他）然。（自）地狱之苦与地狱苦之感者是异耶？（他）实不应如是言……乃至……

    二一二

    （自）善恶业可得，是善恶业之作者、教作者，异熟之感者可得耶？（他）然。（自）彼作而彼感耶？（他）实不应如是言……乃至……。（自）彼作而彼感耶？（他）然。（自）自作之乐苦耶？（他）实不应如是言……乃至……（自）善恶业……乃至……异熟之感者可得耶？（他）然。（自）异者作而异者感耶？（他）实不应如是言……乃至……。（自）异者作而异者感耶？（他）然。（自）他作之乐苦耶？（他）实不应如是言……乃至……。（自）善恶业……乃至……异熟之感者可得耶？（他）然。（自）彼与异者作而彼与异者感耶？（他）实不应如是言……乃至……（自）彼与异者作而彼与异者感耶？（他）然。（自）有自作与他作之乐苦耶？（他）实不应如是言……乃至……（自）善恶业……乃至……异熟之感者可得耶？（他）然。（自）彼非作而彼非感，异者非作而异者非感耶？（他）实不应如是言……乃至……。（自）彼非作而彼非感，异者非作而异者非感耶？（他）然。（自）非自所作，非他所作，及无因生之乐苦耶？（他）实不应如是言……乃至……。（自）善恶业……乃至……异熟之感者可得耶？（他）然。（自）彼作而彼感，异者作而异者感，彼及异者作而彼及异者感，彼非作而彼非感，异者非作而异者非感耶？（他）实不应如是言……乃至……。（自）彼作而彼感，异者作而异者感，彼及异者作而彼及异者感，彼非作而彼非感，异者非作而异者非感耶？（他）然。（自）自作之乐苦，他作之乐苦，自作他作之乐苦，非自所作，非他所作及无因生之乐苦耶？（他）实不应如是言……乃至……

    二一三

    （他）业是有耶？（自）然。（他）业之作者是有耶？（自）实不应如是言……乃至……。

    二一四

    （自）业有，是业之作者有耶？（他）然。（自）彼（作者）之作者有耶？（他）实不应如是言……乃至……。（自）彼（作者）之作者有耶？（他）然。（自）于彼彼无苦之终局，无轮回之断灭，非无取涅槃耶？（他）实不应如是言……乃至……。（自）业有，是业之作者有耶？（他）然。（自）涅槃有，是涅槃之作者有耶？（他）实不应如是言……乃至……。（自）业有，是业之作者有耶？（他）然。（自）大地有，……乃至……大海有……乃至……山王须弥有……乃至……水有……乃至……火有……乃至……风有……乃至……草、材木有，是草、材木之作者有耶？（他）实不应如是言……乃至……。（自）业有，是业之作者有耶？（他）然。（自）业与业之作者是异耶？（他）实不应如是言……乃至……

    二一五

    （他）异熟有耶？（自）然。（他）异熟之感者有耶？（自）实不应如是言……乃至……

    二一六

    （自）异熟有，是异熟之感者有耶？（他）然。（自）彼（感者）之感者有耶？（他）实不应如是言。（自）彼（感者）之感者有耶？（他）然。（自）于彼彼无苦之终局，无轮回之断绝，非无取涅槃耶？（他）实不应如是而……乃至……。（自）异熟有，是异熟之感者有耶？（他）然。（自）补特伽罗有，是补特伽罗之感者有耶？（他）实不应如是言……乃至……。（自）异熟有，是异熟之感者有耶？（他）然。（自）涅槃有，是涅槃之感者有耶？（他）实不应如是言……乃至……。（自）异熟有，是异熟之感者有耶？（他）然。（自）大地有……乃至……大海有……乃至……山王须弥有……乃至……水有……乃至……火有……乃至……风有……乃至……草、材木有，是草、材木之感者有耶？（他）实不应如是言……乃至……（自）异熟有，是异熟之感者有耶？（他）然。（自）异熟与异熟之感者是异耶？（他）实不应如是言……乃至……

    第十八节　神通征问

    二一七

    （他）不应言：“补特伽罗是依谛义、胜义而得。”耶？（自）然。（他）何人无神通变化者耶？（自）然。（他）若何人有神通变化者，依此实汝！应言：“补特伽罗是依谛义、胜义而得。”（他）不应言：“补特伽罗是依谛义、胜义而得。”耶？（自）然。（他）任何人依天耳界而闻声……乃至……知他心，随念宿住，依天眼而见色，无证漏尽耶？（自）然。（他）若何人有证漏尽，依此实汝！应言：“补特伽罗是依谛义、胜义而得。”

    二一八

    （自）为有神通变化者，依此理由，补特伽罗是依谛义、胜义而得耶？（他）然。（自）神通变化者是补特伽罗，非神通变化者非是补特伽罗耶？（他）实不应如是言……乃至……（自）依天耳界而闻声……乃至……知他心，随念宿住，依天眼而见色，以证漏尽者是补特伽罗，不证漏尽者非是补特伽罗耶？（他）实不应如是言……乃至……。

    第十九节　补特伽罗论

    二一九

    （他）不应言：“补特伽罗是依谛义、胜义而得。”耶？（自）然。（他）母是非有耶？（自）然。（他）若有母，依此实汝！应言：“补特伽罗是依谛义、胜义而得。”（他）不应言：“补特伽罗是依谛义、胜义而得。”耶？（自）然。（他）父非有耶？……乃至……兄弟、姊妹、刹帝利、婆罗门、吠舍、首陀、在家、出家、天、人非有耶？（自）然。（他）若有人，依此实汝！应言：“补特伽罗是依谛义、胜义而得。”

    二二〇

    （自）若有母，依其理由，补特伽罗是依谛义、胜义而得耶？（他）然。（自）任何人皆非有母而为母耶？（他）然。（自）任何人皆非有补特伽罗而为补特伽罗耶？（他）实不应如是言……乃至……（自）任何人皆非有父而……乃至……非兄弟……乃至……非姊妹、非刹帝利、非婆罗门、非吠舍、非首陀、非在家、非出家、非天、非人而为人耶？（他）然。（自）任何人皆非有补特伽罗而为补特伽罗耶？（他）实不应如是言……乃至……。（自）若有母，依其理由，补特伽罗是依谛义、胜义而得耶？（他）然。（自）任何人亦为母终而不为母耶？（他）然。（自）任何人为补特伽罗终不为补特伽罗耶？（他）实不应如是言……乃至……（自）任何人为父终而……乃至……为兄弟终、为姊妹终、为刹帝利终、为婆罗门终、为吠舍终、为首陀终、为在家终、为出家终、为天终、为人终而不为人耶？（他）然。（自）何人为补特伽罗终而不为补特伽罗耶？（他）实不应如是言……乃至……

    二二一

    （他）不应言：“补特伽罗是依谛义、胜义而得。”耶？（自）然。（他）预流乃非有耶？（自）然。（他）若有预流，依此实汝！应言：“补特伽罗是依谛义、胜义而得。”（他）不应言：“补特伽罗是依谛义、胜义而得。”耶？（自）然。（他）有一来、不还、阿罗汉、俱分解脱、慧解脱、身证、见得、信解脱、随法而非有随信耶？（自）然。（他）若有随信者，依此实汝！应言：“补特伽罗是依谛义、胜义而得。”

    二二二

    （自）若有预流者，依此理由，补特伽罗是依谛义、胜义而得耶？（他）然。（自）任何人亦不为预流而有为预流耶？（他）然。（自）任何人皆亦不为补特伽罗而有为补特伽罗耶？（他）实不应如是言……乃至……（自）任何人亦不为一来……乃至……不为不还、阿罗汉、俱分解脱、慧解脱、身证、见得、信解脱而为随法随信耶？（他）然。（自）不为补特伽罗而为补特伽罗者耶？（他）实不应如是言……乃至……。（自）若有预流，依此理由，补特伽罗是依谛义、胜义而得耶？（他）然。（他）自任何人亦为预流之终而不为预流耶？（他）然。（自）任何人亦为补特伽罗之终而不为补特伽罗耶？（他）实不应如是言……乃至……。（自）任何人亦为一来之终、不还之终而不为不还者耶？（他）然。（自）任何人亦为补特伽罗之终而不为补特伽罗耶？（他）实不应如是言……乃至……

    二二三

    （他）不应言：“补特伽罗是依谛义、胜义而得。”耶？（自）然。（他）有四双之人，八人之补特伽罗耶？（自）然。（他）若有四双之人、八人之补特伽罗，依此实汝！应言：“补特伽罗是依谛义、胜义而得。”

    二二四

    （自）有四双之人、八人之补特伽罗，依其理由，补特伽罗是依谛义、胜义而得耶？（他）然。（自）四双之人、八人之补特伽罗是于佛陀出现故而现耶？（他）然。（自）补特伽罗是于佛陀出现故而现耶？（他）实不应如是言……乃至……（自）补特伽罗是于佛陀出现故而现耶？（他）然。（自）佛陀世尊于般涅槃之时，补特伽罗断绝，非补特伽罗耶？（他）实不应如是言……乃至……

    二二五

    （自）补特伽罗是依谛义、胜义而得耶？（他）然。（自）补特伽罗是有为耶？（他）实不应如是言……乃至……。（自）补特伽罗是无为耶？（他）实不应如是言……乃至……。（自）补特伽罗亦非有为亦非无为耶？（他）实不应如是言。（自）补特伽罗亦非有为亦非无为耶？（他）然。（自）除有为及无为有其他之第三句耶？（他）实不应如是言……乃至……（自）除有为及无为有其他之第三句耶？（他）然。（自）非世尊之所仰耶？经言：“诸比丘！有二界。二界者何？是有为界与无为界。诸比丘！此为二界。”有如是之经耶？（他）然。（自）依此，不应言：“除有为及无为有其他之第三句。”

    二二六

    （自）补特伽罗者亦非有为亦非无为耶？（他）然。（自）有为及无为与补特伽罗是异耶？（他）实不应如是言……乃至……。（自）蕴是有为，涅槃是无为，补特伽罗是非有为非无为耶？（他）然。（自）蕴及涅槃与补特伽罗是异耶？（他）实不应如是言……乃至……。（自）色是有为，涅槃是无为，补特伽罗是非有为非无为耶？（他）然。（自）色及涅槃与补特伽罗是异耶？（他）实不应如是言。（自）受、想、行、识是有为，涅槃是无为，补特伽罗是非有为非无为耶？（他）然。（自）识及涅槃与补特伽罗是异耶？（他）实不应如是言……乃至……

    二二七

    （自）补特伽罗之生是所施设，灭是所施设，住异是所施设耶？（他）然。（自）补特伽罗是有为耶？（他）实不应如是言……乃至……（自）世尊之所仰，言：“诸比丘！此等有三种有为之有为相。诸比丘！有为法之生是所施设，灭是所施设，住异是所施设。”。补特伽罗之生是所施设，灭是所施设，住异是所施设，是故补特伽罗实是有为。（自）补特伽罗之生非所施设，灭非所施设，住异非所施设耶？（他）然。（自）补特伽罗是无为耶？（他）实不应如是言……乃至……。（自）世尊之所仰，言：“诸比丘！此等有三种之无为相。诸比丘！无为法之生非所施设，灭非所施设，住异非所施设。”补特伽罗之生非所施设，灭非所施设，住异非所施设，是故补特伽罗实是无为。

    二二八

    （自）般涅槃之补特伽罗是有实义耶？无实义耶？（他）有实义。（自）般涅槃之补特伽罗常耶？（他）实不应如是言……乃至……（自）于实义中无般涅槃之补特伽罗是断耶？（他）实不应如是言……乃至……（自）补特伽罗是依止于何而住耶？（他）依止于有而住。（自）有是无常、有为、缘起、尽法、坏法、离贪法、灭法、变易法耶？（他）然。（自）补特伽罗亦是无常、有为、缘起、尽法、坏法、离贪法、灭法、变易法耶？（他）实不应如是言……乃至……

    二二九

    （他）不应言：“补特伽罗是依谛义、胜义而得。”耶？（自）然。（他）任何人感乐受而不知“我感乐受”耶？（自）然。（他）若任何人有感乐受而知“我感乐受”，依此实汝！应言：“补特伽罗是依谛义、胜义而得。”（他）不应言：“补特伽罗是依谛义、胜义而得。”耶？（自）然。（他）任何人亦感苦受……乃至……感不苦不乐受而不知“我感不苦不乐受”耶？（自）然。（他）若任何人感不苦不乐受而知“我感不苦不乐受”，依此实汝！应言：“补特伽罗是依谛义、胜义而得。”

    二三〇

    （自）若任何人亦感乐受而知“我感乐受”，依此理由，补特伽罗是依谛义、胜义而得耶？（他）然。（自）感乐受而知“我感乐受”者，补特伽罗，感乐受而不知“我感乐受”者乃非补特伽罗耶？（他）实不应如是言……乃至……（自）感苦受……乃至……感不苦不乐受而知“我感不苦不乐受”者补特伽罗，感不苦不乐受而不知“我感不苦不乐受”者乃非补特伽罗耶？（他）实不应如是言……乃至……（自）若任何人感乐受而知“我感乐受”，依此理由，补特伽罗是依谛义、胜义而得耶？（他）然。（自）乐受与感乐受而知“我感乐受”者是异耶？（他）实不应如是言……乃至……。（自）苦受与……乃至……不苦不乐受与感不苦不乐受而知“我感不苦不乐受”者是异耶？（他）实不应如是言……乃至……

    二三一

    （他）不应言：“补特伽罗是依谛义、胜义而得。”耶？（自）然。（他）任何人随身而非住于顺身观耶？（自）然。（他）若任何人随身而住于顺身观，依此实汝！应言：“补特伽罗是依谛义、胜义而得。”（他）不应言：“补特伽罗是依谛义、胜义而得。”耶？（自）然。（他）任何人随受……乃至……随心……乃至……随法而非住于顺法观耶？（自）然。（他）若任何人随法而住于顺法观，依此实汝！应言：“补特伽罗是依谛义、胜义而得。”

    二三二

    （自）若任何人随身而住于顺身观，依其理由，补特伽罗是依谛义、胜义而得耶？（他）然。（自）随身而住于顺身观者，补特伽罗，随身而不住于顺身观者乃非补特伽罗耶？（他）实不应如是言……乃至……（自）随受……乃至……随心……乃至……随法而住于顺法观者乃补特伽罗，不随法而住于顺法观者乃非补特伽罗耶？（他）实不应如是言……乃至……

    二三三

    （自）若任何人皆随身而住于顺身观，依其理由，补特伽罗是依谛义、胜义而得耶？（他）然。（自）身与随身而住于顺身观者是异耶？（他）实不应如是言……乃至……（自）受、心、法与随法而住于顺法观者是异耶？（他）实不应如是言……乃至……

    二三四

    （自）补特伽罗是依谛义、胜义而得耶？（他）然。（自）世尊非所仰耶？

        “谟贺王！于常深注意
          以观世间空！
          随我去见时，
          当可超死殁。
          人观斯世间，
          不见于死王”

    有如是之经耶？（他）然。（自）依此，实不应言：“补特伽罗是依谛义、胜义而得。”

    二三五

    （自）补特伽罗能观察耶？（他）然。（自）色与俱而观察耶？无色而观察耶？（他）色与俱而观察。（自）命者有体耶？（他）实不应如是言……乃至……（自）无色而观察耶？命者与体是异耶？（他）实不应如是言……乃至……（自）补特伽罗能观察耶？（他）然。（自）于内而观察耶？［从内］于出外而观察耶？（他）于内而观察。（自）命为有体耶？（他）实不应如是言……乃至……。（自）［从内］出于外而观察耶？命者与体是异耶？（他）实不应如是言……乃至……

    二三六

    （他）不应言：“补特伽罗是依谛义、胜义而得。”耶？（自）然。（他）世尊非为谛论者、时论者、实论者、如论者、真论者、确定论者耶？（自）然。（他）非世尊所仰耶？“为己之利益而修行有补特伽罗。”有如是之经耶？（自）然。（他）依此，实应言：“补特伽罗是依谛义、胜义而得。”

    二三七

    （他）不应言：“补特伽罗是依谛义、胜义而得。”耶？（自）然。（他）世尊非为谛论者、时论者、实论者、如论者、真论者、确定论者耶？（自）然。（他）非世尊所仰耶？“诸比丘！生于世间之一补特伽罗，是为多人善、乐、为世间之慈悲、为天人之利益、为乐而生。”有如是之经耶？（自）然。（他）依此，补特伽罗是依谛义、胜义而得。

    二三八

    （自）补特伽罗是依谛义、胜义而得耶？（他）然。（自）世尊非为谛论者……乃至……确定论者耶？（他）然。（自）非世尊所仰耶？“一切法无我。”有如是之经耶？（他）然。（自）依此，实不应言：“补特伽罗是依谛义、胜义而得。”

    二三九

    （自）补特伽罗是依谛义、胜义而得耶？（他）然。（自）世尊非为谛论者……乃至……确定论者耶？（他）然。（自）非世尊所仰耶？“不疑生即苦生，灭即苦灭。如是不缘其他而有智。迦旃延！如是而有正见。”有如是之经耶？（他）然。（自）依此，实不应言：“补特伽罗是依谛义、胜义而得。”

    二四〇

    （自）补特伽罗是依谛义、胜义而得耶？（他）然。（自）婆夷罗比丘尼对魔波旬非如是言耶？

        “汝主张如何是有情。
          魔！汝今堕于见。
          此唯诸行聚。
          此有情无得。
          如诸支所集
          而称为‘有车’，
          如是有诸蕴时
          认为‘有有情’。
          然唯苦生起，
          停止又消灭。
          苦外无有起，
          不为苦外灭。”

    有如是之经耶？（他）然。（自）依此，实不应言：“补特伽罗是依谛义、胜义而得。”

    二四一

    （自）补特伽罗是依谛义、胜义而得耶？（他）然。（自）具寿阿难对世尊非如是所言耶？“大德！世间是空。言世间是空。何以故？大德！言世间是空耶？阿难！我及我所空故，言世间是空。阿难！何故我及我所空耶？阿难！眼是空，我及我所空故，色是空……乃至……眼识是空，眼触是空，眼解是空。缘眼触所生之乐、苦、非苦非乐受亦是空。我及我所空故，耳是空……乃至……声是空，鼻是空，香是空，舌是空，味是空，身是空，触是空，意是空，法是空，意识是空，意触是空，缘意触所生之乐、苦、非苦非乐亦是我及我之所空故是空。阿难！实言，我及我所空之故世间是空。”有如是之经耶？（他）然。（自）依此，实不应言：“补特伽罗是依谛义、胜义而得。”

    二四二

    （自）补特伽罗是依谛义、胜义而得耶？（他）然。（自）世尊非谛论者、时论者、实论者、如论者、真论者、确定论者耶？（他）然。（自）非世尊所仰耶？言：“诸比丘！我存在时，应言有我所耶？然，大德！诸比丘！我所存在时，应言有我耶？然，大德！诸比丘！我及我所，真正、确实不得之时，有如是之见。此即是世间、有情，死后应存在。常劫、坚固、常、不变易之法是常住，同类而斯存。诸比丘！非是全不成熟、幼稚法耶？大德！实非全不成熟、幼稚之法而何耶？”有如是之经耶？（他）然。（自）依此，实不应言：“补特伽罗是依谛义、胜义而得。”

    二四三

    （自）补特伽罗是依谛义、胜义而得耶？（他）然。（自）世尊非谛论者、时论者、实论者、如论者、真论者、确定论者耶？（他）然。（自）非世尊所言耶？仰：“仙尼耶！世间所见有三师。如何为三耶？兹有某师于现法，真正、确实施设有情；于未来，真正、确实施设有情。又，仙尼耶！兹有某师于现法，真正、确实施设有情；于未来，真正、确实不施设有情。又，仙尼耶！兹有某师于现法，真正、确实不施设有情；于未来，真正、确实不施设有情。此中，仙尼耶！称‘于现法，真正、确实施设有情；于未来，真正、确实施设有情’之师，仙尼耶！是言常论者。仙尼耶！此中，称‘于现法，真正、确实施设有情；于未来，真正、确实不施设有情’之师，仙尼耶！是言断论者。仙尼耶！此中，称‘于现法真正、确实不施设有情；于未来，真正、确实不施设有情’之师，仙尼耶！是言等觉者。是等于世间所现出之三师。”有如是之经耶？（他）然。（自）依此，实不应言：“补特伽罗是依谛义、胜义而得。”

    二四四

    （自）补特伽罗是依谛义、胜义而得耶？（他）然。（自）世尊非谛论者、时论者、实论者、如论者、真论者、确定论者耶？（他）然。（自）世尊所仰“酥瓶”耶？（他）然。（自）何人作酥瓶耶？（他）实不应如是言……乃至……。（自）依此，实不应言：“补特伽罗是依谛义、胜义而得。”

    二四五

    （自）补特伽罗是依谛义、胜义而得耶？（他）然。（自）世尊非谛论者、时论者、实论者、如论者、真论者、确定论者耶？（他）然。（自）世尊所仰“油瓶、蜜瓶、糖瓶、乳瓶、水瓶、饮器、饮碗、饮杯、常食、常粥”耶？（他）然。（自）有常、坚固、常劫、不变易法之粥耶？（他）实不应如是言……乃至……（自）依此，实不应言：“补特伽罗是依谛义、胜义而得。”

    补特伽罗论终

    第二章　阿罗汉退论

    此处有退说。言退法不退法者，依经所说：“诸比丘！此二种法，导有学之比丘于退转。”“诸比丘！此五种法，导时解脱比丘于退转。”正量部、犊子部、说一切有部及大众部有者许认阿罗汉之退转。……为破此邪见，问“阿罗汉由阿罗汉果退转耶？”是自论师。此处言“退”，有二种退。即已得退与未得退……今以此二种中之已得退为意义。

    一　退论

    一

    （自）阿罗汉是由阿罗汉果退转耶？（他）然。（自）于所有位，阿罗汉是由阿罗汉果退转耶？（他）实不应如是言……乃至……。（自）于所有位，阿罗汉是由阿罗汉果退转耶？（他）然。（自）于所有位，阿罗汉有退转耶？（他）实不应如是言……乃至……

    二

    （自）阿罗汉是由阿罗汉果退转耶？（他）然。（自）于所有时，阿罗汉是由阿罗汉果退转耶？（他）实不应如是言……乃至……。（自）于所有位，阿罗汉是由阿罗汉果退转耶？（他）然。（自）于所有时，阿罗汉有退转耶？（他）实不应如是言……乃至……

    三

    （自）阿罗汉是由阿罗汉果退转耶？（他）然。（自）一切之阿罗汉是由阿罗汉果退转耶？（他）实不应如是言……乃至……。（自）一切之阿罗汉是由阿罗汉果退转耶？（他）然。（自）一切阿罗汉有退转耶？（他）实不应如是言……乃至……

    四

    （自）阿罗汉是由阿罗汉果退转耶？（他）然。（自）阿罗汉是由阿罗汉果渐退转、由四果退转耶？（他）实不应如是而言……乃至……。（他）以四百千之财富，为长者之性，依一百千之损失而由长者退转耶？（自）然。（他）失去全部财产耶？（自）实不应如是言……乃至……

    五

    （自）以四百千之财富，为长者之性，依一百千之损失，全部财产失去之可能耶？（他）然。（自）阿罗汉是由阿罗汉果渐退转、由四果之退转为可能耶？（他）实不应如是言……乃至……

    二　圣人结合论

    六

    （自）阿罗汉是由阿罗汉果退转耶？（他）然。（自）预流是由预流果退转耶？（他）实不应如是言……乃至……。（自）阿罗汉是由阿罗汉果退转耶？（他）然。（自）一来是由一来果退转耶？（他）实不应如是言。（自）阿罗汉是由阿罗汉果退转耶？（他）然。（自）不还是由不还果退转耶？（他）实不应如是言……乃至……。（自）不还是不还果退转耶？（他）然。（自）预流是由预流果退转耶？（他）实不应如是言……乃至……。（自）不还是由不还果退转耶？（他）然。（自）一来是由一来果退转耶？（他）实不应如是而言……乃至……。（自）一来是由一来果退转耶？（他）然。（自）预流是由预流果退转耶？（他）实不应如是言……乃至……。（自）预流是不由预流果退转耶？（他）然。（自）阿罗汉是不由阿罗汉果退转耶？（他）实不应如是言……乃至……。（自）一来是不由一来果退转耶？（他）然。（自）阿罗汉是不由阿罗汉果退转耶？（他）实不应如是言……乃至……。（自）不还是不由不还果退转耶？（他）然。（自）阿罗汉不由阿罗汉果退转耶？（他）实不应如是言……乃至……。（自）预流是不由预果退转耶？（他）然。（自）不还是不由不还果退转耶？（他）实不应如是言……乃至……。（自）一来是不由一来果退转耶？（他）然。（自）不还是不由不还果退转耶？（他）实不应如是而言……乃至……。（自）预流是不由预流果退转耶？（他）然。（自）一来是不由一来果退转耶？（他）实不应如是言。

    七

    （自）阿罗汉是由阿罗汉果退转耶？（他）然。（自）阿罗汉是由阿罗汉果渐退转而住于何处耶？（他）于不还果。（自）不还由不还渐退转而住于何处耶？（他）于一来果。（自）一来由一来果渐退转而住于何处耶？（他）于预流果。（自）预流由预流果渐退转而住于异生地耶？（他）实不应如是言。（自）汝即承认堕负。若为“阿罗汉由阿罗汉果渐退转而住于不还果；不还由不还果渐退转，住于一来果；一来由一来果渐退转而住于预流果”依此，实汝！应言：“预流由预流果退转而住于异生地。”（自）阿罗汉由阿罗汉果渐退转而住于预流果耶？（他）然。（自）于预流果之无间证阿罗汉果耶？（他）实不应如是言……乃至……

    八

    （自）阿罗汉是由阿罗汉果退转耶？（他）然。（自）由预流果退转耶？（他）实不应如是言。（自）阿罗汉与预流何者舍去较多之烦恼耶？（他）阿罗汉。（自）若“阿罗汉舍去较多之烦恼，阿罗汉是由阿罗汉果退转”，依此实汝！应言：“预流由预流果退转。”

    九

    （自）阿罗汉是由阿罗汉果退转耶？（他）然。（自）一来是由一来果退转耶？（他）实不应如是言……乃至……。（自）阿罗汉与一来何者舍去较多之烦恼耶？（他）阿罗汉。（自）若“阿罗汉舍去较多之烦恼，阿罗汉是由阿罗汉果退转”，依此，实汝！应言：“一来由一来果退转。”

    一〇

    （自）阿罗汉是由阿罗汉果退转耶？（他）然。（自）不还是由不还果退转耶？（他）实不应如是言……乃至……。（自）阿罗汉与不还何者舍去较多之烦恼耶？（他）阿罗汉。（自）若“阿罗汉舍去转多之烦恼，阿罗汉由阿罗果退转”，依此，实汝！应言：“不还是由不还果退转。”

    一一

    （自）不还是由不还果退转耶？（他）然。（自）预流是由预流果退转耶？（他）实不应如是言……乃至……。（自）不还与预流何者舍去较多之烦恼耶？（他）不还。（自）若“不还舍去较多之烦恼，不还是不还果退转”，依此，实汝！应言：“预流是由预流果退转。”

    一二

    （自）不还是由不还果退转耶？（他）然。（自）一来是由一来果退转耶？（他）实不应如是言……乃至……。（自）不还与一来何者舍去较多之烦恼耶？（他）不还。（自）若“不还舍去较多之烦恼，不还由不还果退转”，依此，实汝！应言：“一来是由一来果退转。”

    一三

    （自）一来是由一来果退转耶？（他）然。（自）预流是由预流果退转耶？（他）实不应如是言……乃至……。（自）一来与预流何者舍去较多之烦恼耶？（他）一来。（自）若“一来舍去较多之烦恼，一来由一来果退转”，依此，实汝！应言：“预流是由预流果退转。”

    一四

    （自）阿罗汉是由阿罗汉果退转耶？（他）然。（自）预流是由预流果退转耶？（他）实不应如是言。（自）阿罗汉与预流何者之道修殊胜耶？（他）阿罗汉。（自）若“阿罗汉之道修殊胜，阿罗汉由阿罗汉果退转”，依此，实汝！应言：“预流是由预流果退转。”

    一五

    （自）阿罗汉是由阿罗汉果退转耶？（他）然。（自）预流是由预流果退转耶？（他）实不应如是言……乃至……。（自）阿罗汉与预流何者之念处修、正勤修、神足修、根修、力修、觉支修殊胜耶？（他）阿罗汉。（自）若“阿罗汉之觉支修殊胜，阿罗汉由阿罗汉果退转”，依此，实汝！应言：“预流是由预流果退转。”

    一六

    （自）阿罗汉是由阿罗汉果退转耶？（他）然。（自）一来是由一来果退转耶？（他）实不应如是言。（自）阿罗汉与一来何者之道修……乃至……觉支修殊胜耶？（他）阿罗汉。（自）若“阿罗汉之觉支修殊胜，阿罗汉由阿罗汉果退转”，依此，实汝！应言：“一来是由一来果退转。”

    一七

    （自）阿罗汉是由阿罗汉果退转耶？（他）然。（自）不还是由不还果退转耶？（他）实不应如是言。（自）阿罗汉与不还何者之道修……乃至……觉支修殊胜耶？（他）阿罗汉。（自）若“阿罗汉之觉支修殊胜，阿罗汉由阿罗汉果退转”，依此，实汝！应言：“不还是由不还果退转。”

    一八

    （自）不还是由不还果退转耶？（他）然。（自）预流是由预流果退转耶？（他）实不应如是言……乃至……。（自）不还与预流何者之道修……乃至……觉支修殊胜耶？（他）不还。（自）若“不还之觉支修殊胜，不还由不还果退转”，依此，实汝！应言：“预流是由预流果退转。”

    一九

    （自）不还是由不还果退转耶？（他）然。（自）一来是由一来果退转耶？（他）实不应如是言……乃至……。（自）不还与一来何者之道修……乃至……觉支修殊胜耶？（他）不还。（自）若“不还之觉支修殊胜，不还由不还果退转”，依此，实汝！应言：“一来是由一来果退转。”

    二〇

    （自）一来是由一来果退转耶？（他）然。（自）预流是由预流果退转耶？（他）实不应如是言。（自）一来与预流何者之道修……乃至……觉支修殊胜耶？（他）一来。（自）若“一来之觉支修殊胜，一来由一来果退转”，依此，实汝！应言：“预流由预流果退转。”

    二一

    （自）依阿罗汉见苦，阿罗汉是由阿罗汉果退转耶？（他）然。（自）依预流见苦，预流是由预流果退转耶？（他）实不应如是言……乃至……。（自）依阿罗汉见集，阿罗汉是由阿罗汉果退转耶？（他）然。（自）依预流见集，预流是由预流果退转耶？（他）实不应如是言……乃至……。（自）依阿罗汉见灭，阿罗汉是由阿罗汉果退转耶？（他）然。（自）依预流见灭，预流是由预流果退转耶？（他）实不应如是言……乃至……。（自）依阿罗汉见道，阿罗汉是由阿罗汉果退转耶？（他）然。（自）依预流见道，预流是由预流果退转耶？（他）实不应如是言……乃至……。（自）依阿罗汉见四谛，阿罗汉是由阿罗汉果退转耶？（他）然。（自）依预流见四谛，预流是由预流果退转耶？（他）实不应如是言……乃至……

    二二

    （自）依阿罗汉见苦，阿罗汉是由阿罗汉果退转耶？（他）然。（自）依一来见苦，一来是由一来果退转耶？（他）实不应如是言……乃至……。（自）依阿罗汉见集、见灭、见道、见四谛，阿罗汉是由阿罗汉果退转耶？（他）然。（自）依一来见四谛，一来是由一来果退转耶？（他）实不应如是言……乃至……

    二三

    （自）依阿罗汉见苦，阿罗汉是由阿罗汉果退转耶？（他）然。（自）依不还见苦，不还是由不还果退转耶？（他）实不应如是言……乃至……。（自）依阿罗汉见集、见灭、见道、见四谛，阿罗汉是由阿罗汉果退转耶？（他）然。（自）依不还见四谛，不还是由不还果退转耶？（他）实不应如是言……乃至……

    二四

    （自）依不还见苦，不还是由不还果退转耶？（他）然。（自）依预流见苦，预流是由预流果退转耶？（他）实不应如是言……乃至……。（自）依不还见集、见灭、见道、见四谛，不还是由不还果退转耶？（他）然。（自）依预流见四谛，预流是由预流果退转耶？（他）实不应如是言……乃至……

    二五

    （自）依不还见苦，不还是由不还果退转耶？（他）然。（自）依一来见苦，一来是由一来果退转耶？（他）实不应如是言……乃至……。（自）依不还见集、见灭、见道、见四谛，不还是由不还果退转耶？（他）然。（自）依一来见四谛，一来自一来果退转耶？（他）实不应如是言……乃至……

    二六

    （自）依一来见苦，一来是由一来果退转耶？（他）然。（自）依预流见苦，预流是由预流果退转耶？（他）实不应如是言……乃至……。（自）依一来见集、见灭、见道、见四谛，一来是由一来果退转耶？（他）然。（自）依预流见四谛，预流是由预流果退转耶？（他）实不应如是言……乃至……

    二七

    （自）依预流见苦，预流是不由预流果退转耶？（他）然。（自）依阿罗汉见苦，阿罗汉是不由阿罗汉果退转耶？（他）实不应如是言……乃至……。（自）依预流见集、见灭、见道、见四谛，预流是不由预流果退转耶？（他）然。（自）依阿罗汉见四谛，阿罗汉是不由阿罗汉果退转耶？（他）实不应如是言……乃至……

    二八

    （自）依一来见苦……乃至……见四谛，一来是不由一来果退转耶？（他）然。（自）依阿罗汉见四谛，阿罗汉是不由阿罗汉果退转耶？（他）实不应如是言……乃至……

    二九

    （自）依不还见苦……乃至……见四谛，不还是不由不还果退转耶？（他）然。（自）依阿罗汉见四谛，阿罗汉是不由阿罗汉果退转耶？（他）实不应如是言。

    三〇

    （自）依预流见苦……乃至……见四谛，预流是不由预流果退转耶？（他）然。（自）依不还见苦……乃至……见四谛，不还是不由不还果退转耶？（他）实不应如是言。

    三一

    （自）依一来见苦……乃至……见四谛，一来不是由一来果退转耶？（他）然。（自）依不还见苦……乃至……见四谛，不还是不由不还果退转耶？（他）实不应如是言……乃至……

    三二

    （自）依预流见苦……乃至……见四谛，预流是不由预流果退转耶？（他）然。（自）依一来见苦……乃至……见四谛，一来是由一来果退转耶？（他）实不应如是言……乃至……

    三三

    （自）阿罗汉之贪舍去，阿罗汉是由阿罗汉果退转耶？（他）然。（自）预流之有身见舍去，预流是由预流果退转耶？（他）实不应如是言……乃至……。（自）阿罗汉之贪舍去，阿罗汉是由阿罗汉果退转耶？（他）然。（自）预流之疑舍去……乃至……戒禁取舍去……乃至……恶趣之贪舍去……乃至……恶趣之瞋舍去……乃至……恶趣之痴舍去，预流是由预流果退转耶？（他）实不应如是而言……乃至……。（自）阿罗汉之瞋舍去……乃至……阿罗汉之痴舍去……乃至……见、疑、惛沈、掉举、无惭、无愧舍去，阿罗汉是由阿罗汉果退转耶？（他）然。（自）预流之有身见舍去，预流是由预流果退转耶？（他）实不应如是言……乃至……。（自）阿罗汉之无愧舍去，阿罗汉是由阿罗汉果退转耶？（他）然。（自）预流之疑舍去……乃至……戒禁取舍去……乃至……恶趣之贪舍去……乃至……恶趣之瞋舍去……乃至……恶趣之痴舍去，预流是由预流果退转耶？（他）实不应如是言……乃至……

    三四

    （自）阿罗汉之贪舍去，阿罗汉是由阿罗汉果退转耶？（他）然。（自）一来之有身见舍去，一来是由一来果退转耶？（他）实不应如是言……乃至……。（自）阿罗汉之贪舍去，阿罗汉是由阿罗汉果退转耶？（他）然。（自）一来之疑舍去……乃至……戒禁取之舍去……乃至……粗欲贪之舍去，粗瞋恚之舍去，一来是由一来果退转耶？（他）实不应如是言……乃至……。（自）阿罗汉之瞋舍去……乃至……无愧之舍去，阿罗汉是由阿罗汉果退转耶？（他）然。（自）一来之有身见舍去……乃至……粗瞋恚之舍去，一来是由一来果退转耶？（他）实不应如是言……乃至……

    三五

    （自）阿罗汉之贪舍去，阿罗汉是由阿罗汉果退转耶？（他）然。（自）不还之有身见舍去，不还是由不还果退转耶？（他）实不应如是言……乃至……。（自）阿罗汉之贪舍去，阿罗汉是由阿罗汉果退转耶？（他）然。（自）不还之疑舍去……乃至……戒禁取之舍去，微俱行欲贪之舍去，微俱行瞋恚之舍去，不还是由不还果退转耶？（他）实不应如是言。（自）阿罗汉之瞋舍去……乃至……无愧之舍去，阿罗汉是由阿罗汉果退转耶？（他）然。（自）不还之有身见舍去……乃至……微俱行瞋恚之舍去，不还是不还果退转耶？（他）实不应如是言……乃至……

    三六

    （自）不还之有身见之舍去，不还是由不还果退转耶？（他）然。（自）预流之有身见舍去，预流是由预流果退转耶？（他）实不应如是言。（自）不还之有身见舍去，不还是由不还果退转耶？（他）然。（自）预流之疑舍去……乃至……恶趣之痴舍去，预流是由预流果退转耶？（他）实不应如是言。（自）不还之疑舍去……乃至……微俱行瞋恚之舍去，不还是由不还果退转耶？（他）然。（自）预流之有身见舍去……乃至……恶趣之痴舍去，预流是由预流果退转耶？（他）实不应如是言。

    三七

    （自）不还之有身见舍去，不还是由不还果退转耶？（他）然。（自）一来之有身见舍去，一来是由一来果退转耶？（他）实不应如是言。（自）不还之有身见舍去，不还是由不还果退转耶？（他）然。（自）一来之疑舍去……乃至……戒禁取舍去……乃至……粗欲贪舍去……乃至……粗瞋恚舍去，一来是由一来果退转耶？（他）实不应如是言。（自）不还之疑舍去……乃至……微俱行瞋恚舍去，不还是由不还果退转耶？（他）然。（自）一来之有身见舍去……乃至……粗瞋恚舍去，一来是由一来果退转耶？（他）实不应如是言。

    三八

    （自）一来之有身见舍去，一来是由一来果退转耶？（他）然。（自）预流之有身见舍去，预流是由预流果退转耶？（他）实不应如是言。（自）一来之有身见舍去，一来由一来果退转耶？（他）然。（自）预流之疑舍去……乃至……恶趣之痴舍去，预流是由预流果退转耶？（他）实不应如是言……乃至……。（自）一来之疑舍去……乃至……粗欲贪之舍去，粗瞋恚之舍去，一来是由一来果退转耶？（他）然。（自）预流之有身见舍去……乃至……恶趣之痴舍去，预流是由预流果退转耶？（他）实不应如是言。

    三九

    （自）预流之有身见舍去，预流是不由预流果退转耶？（他）然。（自）阿罗汉之贪舍去，阿罗汉是不由阿罗汉果退转耶？（他）实不应如是言。（自）预流之有身见舍去，预流是不由预流果退转耶？（他）然。（自）阿罗汉之瞋舍去……乃至……无愧之舍去，阿罗汉是不由阿罗汉果退转耶？（他）实不应如是言。（自）预流之疑舍去……乃至……恶趣之痴舍去，预流是不由预流果退转耶？（他）然。（自）阿罗汉之贪舍去……乃至……无愧之舍去，阿罗汉是不由阿罗汉果退转耶？（他）实不应如是言。

    四〇

    （自）一来之有身见舍去，一来是不由一来果退转耶？（他）然。（自）阿罗汉之贪舍去……乃至……无愧之舍去，阿罗汉是不由阿罗汉果退转耶？（他）实不应如是言。（自）一来之疑舍去……乃至……粗瞋恚之舍去，一来是不由一来果退转耶？（他）然。（自）阿罗汉之贪舍去……乃至……无愧之舍去，阿罗汉是不由阿罗汉果退转耶？（他）实不应如是言。

    四一

    （自）不还之有身见舍去，不还是不由不还果退转耶？（他）然。（自）阿罗汉之贪舍去……乃至……无愧之舍去，阿罗汉是不由阿罗汉果退转耶？（他）实不应如是言。（自）不还之疑舍去……乃至……微俱行瞋恚之舍去，不还是不由不还果退转耶？（他）然。（自）阿罗汉之贪舍去……乃至……无愧之舍去，阿罗汉是不由阿罗汉果退转耶？（他）实不应如是言。

    四二

    （自）预流之有身见舍去，预流是不由预流果退转耶？（他）然。（自）不还之有身见舍去，微俱行瞋恚舍去，不还是不由不还果退转耶？（他）实不应如是言。（自）预流之疑舍去……乃至……恶趣之痴舍去，预流是不由预流果退转耶？（他）然。（自）不还之有身见舍去，微俱行瞋恚舍去，不还是不由不还果退转耶？（他）实不应如是言。

    四三

    （自）一来之有身见舍去，一来是不由一来果退转耶？（他）然。（自）不还之有身见舍去……乃至……微俱行瞋恚舍去，不还是不由不还果退转耶？（他）实不应如是言。（自）一来之疑舍去……乃至……粗瞋恚之舍去，一来是不由一来果退转耶？（他）然。（自）不还之有身见舍去……乃至……微俱行瞋恚之，不还是不由不还果退转耶？（他）实不应如是言。

    四四

    （自）预流之有身见舍去，预流是不由预流果退转耶？（他）然。（自）一来之有身见舍去……乃至……粗瞋恚之舍去，一来是不由一来果退转耶？（他）实不应如是而言。（自）预流之疑是……乃至……恶趣之痴舍去，预流是不由预流果退转耶？（他）然。（自）一来之有身见是……乃至……粗瞋恚之舍去，一来是不由一来果退转耶？（他）实不应如是言。

    四五

    （自）阿罗汉是由阿罗汉果退转耶？（他）然。（自）阿罗汉之贪舍去，绝根如断多罗之干成为无有，非为未来不生之法耶？（他）然。（自）若“阿罗汉之贪舍去，绝根如断多罗之干成为无有，为未来不生之法”，实汝！不应言：“阿罗汉是由阿罗汉果退转。”（自）阿罗汉是由阿罗汉果退转耶？（他）然。（自）阿罗汉之瞋舍去……乃至……痴、慢、见、疑、惛沈、掉举、无惭、无愧之舍去，绝根如断多罗之干成为无有，非为未来不生之法耶？（他）然。（自）若“阿罗汉之无愧舍去绝根如断多罗之干成为无有，为未来不生之法”，实汝！不应言：“阿罗汉由阿罗汉果退转。”

    四六

    （自）阿罗汉是由阿罗汉果退转耶？（他）然。（自）阿罗汉非乃断贪修道者耶？（他）然。（自）若“阿罗汉乃断贪修道”，实汝！不应言：“阿罗汉由阿罗汉果退转。”（自）阿罗汉是由阿罗汉果退转耶？（他）然。（自）阿罗汉非乃断贪修念处……乃至……修正勤、神足、根、力、觉支耶？（他）然。（自）若“阿罗汉乃断贪修觉支”，实汝！不应言：“阿罗汉由阿罗汉果退转。”（自）阿罗汉是由阿罗汉果退转耶？（他）然。（自）阿罗汉非乃断瞋……乃至……断无愧修道……乃至……修觉支耶？（他）然。（自）若“阿罗汉乃断无愧修道”，实汝！不应言：“阿罗汉由阿罗汉果退转。”

    四七

    （自）阿罗汉是由阿罗汉果退转耶？（他）然。（自）阿罗汉非乃离贪、离瞋、离痴、所作已成、弃诸重担、逮得己利、尽诸有结、正智解脱、拔椚、充沟、拔毒箭、离桎梏、圣者、降高幢、降诸重担、离缚、优胜、苦遍知、集断、灭证、道修、知所知、遍知所、遍知、舍所弃、修所修、证所证耶？（他）然。（自）若“阿罗汉乃离贪、离瞋……乃至……证所证”，实汝！不应言：“阿罗汉由阿罗汉果退转。”

    四八

    （自）阿罗汉是由阿罗汉果退转耶？（他）时解脱阿罗汉是由阿罗汉果退转，不时解脱阿罗汉是不由阿罗汉果退转。（自）时解脱阿罗汉是由阿罗汉果退转耶？（他）然。（自）不时解脱阿罗汉是由阿罗汉果退转耶？（他）实不应如是言。（自）不时解脱阿罗汉是不由阿罗汉果退转耶？（他）然。（自）时解脱阿罗汉是不由阿罗汉果退转耶？（他）实不应如是言。

    四九

    （自）时解脱阿罗汉之贪舍去，时解脱阿罗汉是由阿罗汉果退转耶？（他）然。（自）不时解脱阿罗汉之贪舍去，不时解脱阿罗汉是由阿罗汉果退转耶？（他）实不应如是言。（自）时解脱阿罗汉之瞋舍去……乃至……无愧之舍去，时解脱阿罗汉是由阿罗汉果退转耶？（他）然。（自）不时解脱阿罗汉之瞋舍去……乃至……无愧之舍去，不时解脱阿罗汉是由阿罗汉果退转耶？（他）实不应如是言。

    五〇

    （自）时解脱阿罗汉断贪修道，时解脱阿罗汉是由阿罗汉果退转耶？（他）然。（自）不时解脱阿罗汉断贪修道，不时解脱阿罗汉是由阿罗汉果退转耶？（他）实不应如是言。（自）时解脱阿罗汉断贪修念处……乃至……修正勤、神足、根、力、觉支，时解脱阿罗汉是由阿罗汉果退转耶？（他）然。（自）不时解脱阿罗汉断贪修念处……乃至……修觉支，不时解脱阿罗汉是由阿罗汉果退转耶？（他）实不应如是言。（自）时解脱阿罗汉断瞋……乃至……修道断无愧……乃至……修觉支，时解脱阿罗汉是由阿罗汉果退转耶？（他）然。（自）不时解脱阿罗汉断无愧修道……乃至……修觉支，不时解脱阿罗汉是由阿罗汉果退转耶？（他）实不应如是言。

    五一

    （自）时解脱阿罗汉离贪、离瞋、离痴、所作已成、弃诸重担、逮得己利、尽诸有结、正智解脱、拔椚、充沟、拔毒箭、离桎梏、圣者、降高幢、降诸重担、离缚、优胜、苦遍知、集断、灭证、道修、知所知、遍知所遍知、舍所弃、修所修、证所证，时解脱阿罗汉是由阿罗汉果退转耶？（他）然。（自）不时解脱阿罗汉离贪、离瞋……乃至……证所证，不时解脱阿罗汉是由阿罗汉果退转耶？（他）实不应如是言。

    五二

    （自）不时解脱阿罗汉之贪舍去，不时解脱阿罗汉是不由阿罗汉果退转耶？（他）然。（自）时解脱阿罗汉之贪舍去，时解脱阿罗汉是不由阿罗汉果退转耶？（他）实不应如是言。（自）不时解脱阿罗汉之瞋舍去……乃至……无愧之舍去，不时解脱阿罗汉是不由阿罗汉果退转耶？（他）然。（自）不时解脱阿罗汉之无愧舍去，时解脱阿罗汉是不由自阿罗汉果退转耶？（他）实不应如是言。

    五三

    （自）不时解脱阿罗汉修道断贪……乃至……修觉支，不时解脱阿罗汉是不由阿罗汉果退转耶？（他）然。（自）时解脱阿罗汉修道断贪……乃至……修觉支，时解脱阿罗汉是不由阿罗汉果退转耶？（他）实不应如是言。（自）不时解脱阿罗汉断瞋……乃至……修道断无愧……乃至……修觉支，不时解脱阿罗汉是不由阿罗汉果退转耶？（他）然。（自）时解脱阿罗汉修道断无愧……乃至……修觉支，时解脱阿罗汉是不由阿罗汉果退转耶？（他）实不应如是言。

    五四

    （自）不时解脱阿罗汉离贪、离瞋、离痴……乃至……证所证，不时解脱阿罗汉是不由阿罗汉果退转耶？（他）然。（自）时解脱阿罗汉离贪、离瞋、离痴……乃至……证所证，时解脱阿罗汉是不阿罗汉果退转耶？（他）实不应如是言……乃至……

    五五

    （自）阿罗汉是由阿罗汉果退转耶？（他）然。（自）长老舍利弗由阿罗汉果退转耶？（他）实不应如是言。（自）长老摩诃目犍连、长老摩诃迦叶、长老摩诃迦旃延、长老摩诃俱稀罗、长老摩诃槃毒由阿罗汉果退转耶？（他）实不应如是言。（自）长老舍利弗是不由阿罗汉果退转耶？（他）然。（自）若“长老舍利弗不由阿罗汉果退转”，实汝！不应言：“阿罗汉由阿罗汉果退转。”（自）长老摩诃目犍连、长老摩诃迦叶、长老摩诃迦旃延、长老摩诃俱稀罗、长老摩诃槃毒是不由阿罗汉果退转耶？（他）然。（自）若“长老摩诃目犍连……乃至……长老摩诃槃毒不由阿罗汉果退转”，不应言：“阿罗汉由阿罗汉果退转。”

    三　经证论

    五六

    （自）阿罗汉是由阿罗汉果退转耶？（他）然。（自）非世尊所仰耶？曰：

        “上下之道乃
          依沙门所说。
          重不到彼岸，
          非一次到达。”

    有如是之经耶？（他）然。（自）依此，不应言：“阿罗汉由阿罗汉果退转。”

    五七

    （自）阿罗汉是由阿罗汉果退转耶？（他）然。（自）有已断之当断耶？（他）实不应如是言。（自）有已断之当断耶？（他）然。（自）非世尊所仰耶？曰：

        “远离渴爱为无取
          于彼所作尽无作
          无有已断之当断
          剔除绢索及暴流。”

    有如是之经耶？（他）然。（自）依此，不应言：“有已断之当断。”

    五八

    （自）阿罗汉是由阿罗汉果退转耶？（他）然。（自）有已作之增修耶？（他）实不应如是言。（自）有已作之增修耶？（他）然。（自）非世尊所仰耶？曰：

        “正解脱寂静心之彼比丘
          无已作之增修而无所为。
          犹如磐石不为风所动摇
          如是，依此之色声香味触
          一切好恶之法而不动摇。
          如是于此等之人心安住
          解脱而谛观彼彼之生灭。”

    有如是之经耶？（他）然。（自）依此，不应言：“有已作之增修。”

    五九

    （他）不应言：“阿罗汉由阿罗汉果退转。”耶？（自）然。（他）非世尊所仰耶？曰：“诸比丘！是等五法导时解脱比丘于退转。何等为五？乃业之乐喜、言说之乐喜、睡眠之乐喜、集会之乐喜、不观察同样解脱心。诸比丘！是等之五法乃导时解脱比丘于退转。”有如是之经耶？（自）然。（他）依此，阿罗汉由阿罗汉果退转。

    六〇

    （自）于阿罗汉有业之乐喜耶？（他）实不应如是言。（自）阿罗汉有业之乐喜耶？（他）然。（自）阿罗汉有贪、欲贪、欲贪缠、欲贪结、欲暴流、欲轭、欲欲盖耶？（他）实不应如是言。（自）阿罗汉有言说之乐喜耶？阿罗汉有睡眠之乐喜耶？阿罗汉有集会之乐喜耶？（他）实不应如是言。（自）阿罗汉有集会之乐耶喜？（他）然。（自）阿罗汉有贪、欲贪、欲贪缠、欲贪结、欲暴流、欲轭、欲欲盖耶？（他）实不应如是言。

    六一

    （自）阿罗汉是由阿罗汉果退转耶？（他）然。（自）阿罗汉由阿罗汉果退转，依如何之缠而退转耶？（他）依贪之缠而退转。（自）缠乃缘何而生耶？（他）缘随眠而生。（自）阿罗汉有随眠耶？（他）实不应如是言。（自）阿罗汉有随眠耶？（他）然。（自）阿罗汉有欲贪随眠、瞋恚随眠、慢随眠、见随眠、疑随眠、有贪随眠、无明随眠耶？（他）实不应如是言。（自）依瞋之缠而退转耶？……乃至……依痴之缠而退转耶？（他）然。（自）缠乃缘何而生耶？（他）缘随眠而生。（自）阿罗汉有随眠耶？（他）实不应如是言……乃至……。（自）阿罗汉有随眠耶？（他）然。（自）阿罗汉有欲贪随眠……乃至……无明随眠耶？（他）实不应如是言。

    六二

    （自）阿罗汉是由阿罗汉果退转耶？（他）然。（自）阿罗汉由阿罗汉果退转，以积集何而行耶？（他）积集贪而行。（自）积集有身见而行耶？积集疑而行耶？积集戒禁取而行耶？（他）实不应如是言。（自）积集瞋而行耶？……乃至……积集痴而行耶？积集有身见而行耶？积集疑而行耶？积集戒禁取而行耶？（他）实不应如是言。

    六三

    （自）阿罗汉是由阿罗汉果退转耶？（他）然。（自）阿罗汉增耶？（他）实不应如是言。（自）阿罗汉减耶？（他）实不应如是言。（自）阿罗汉舍耶？（他）实不应如是言。（自）阿罗汉执耶？（他）实不应如是言。（自）阿罗汉散耶？（他）实不应如是言。（自）阿罗汉集耶？（他）实不应如是言。（自）阿罗汉熏耶？（他）实不应如是言。（自）阿罗汉薰耶？（他）实不应如是言。（自）阿罗汉非如是不增不减，减终而住耶？（他）然。（自）若“阿罗汉如是不增不减，减终而住”，实汝！不应言：“阿罗汉由阿罗汉果退转。”（自）阿罗汉非如是不舍不执，舍终而住耶？（他）然。（自）若“阿罗汉如是不舍不执，舍终而住”，汝实不应言：“阿罗汉由阿罗汉果退转。”（自）阿罗汉非不散不集，散终而住耶？（他）然。（自）若“阿罗汉不散不集，散终而住”，实汝！不应言：“阿罗汉由阿罗汉果退转。”（自）阿罗汉非不熏不薰，熏终而住耶？（他）然。（自）若“阿罗汉不熏不薰，熏终而住”，实汝！不应言：“阿罗汉由阿罗汉果退转。”

    退论终

    第三章　梵行论

    此处有二种之梵行住，是道修与出家。出家不在于一切诸天，道修除无想有情，其余之诸天无遮止。然而，由他化自在天以上之诸天，不承认道修者，如正量部。指此“天非梵行住耶？”发问者乃自论师。“诸比丘！依三处，南赡部洲人胜于北卢洲人及三十三天。何等为三：依酒、忆念、梵行住。”之经文。二种之梵行住依诸天之邪执而肯定者乃他论师。

    一

    （自）诸天非梵行住耶？（他）然。（自）一切诸天不得知暗愚、聋哑、无知、手摸话者、善说恶说之义耶？一切诸天不信佛、不信法、不信僧伽、不亲近佛世尊、不问佛世尊、依佛世尊回答时不喜耶？一切诸天入于业障具足、烦恼具足、异熟障具足、无信、无望、恶慧、决定，于善法无正性之可能耶？一切诸天行杀母、杀父、杀阿罗汉、出［佛身］血、破僧伽耶？一切诸天是杀生、不与取、欲邪行、妄语、诽谤、粗语、绮语、深欲、害心、邪见者耶？（他）实不应如是言……乃至……

    二

    （自）于诸天不知不暗愚、不聋哑、不有知、手摸话者、善说恶说之义耶？诸天非信佛、信法、信僧伽、亲近佛世尊、问佛世尊、依佛世尊回答时欢喜耶？诸天入于不业障具足、不烦恼障具足、不异熟障具足、有信、有望、有慧、决定，于善法有正性之可能耶？诸天非不杀母、不杀父、不杀阿罗汉、不出［佛身］血、不破僧伽耶？诸天非不杀生、不与取、不欲邪行、不妄语、不诽谤、不粗语、不绮语、不深欲、不害心、有正见者耶？（他）然。（自）若知“诸天不暗愚、不聋哑、不手摸话者、善说恶说之义……乃至……不害心、有正见者”，实汝！不应言：“天无梵行住。”

    三

    （他）诸天有梵行住耶？（自）然。（他）于彼处有剃发、持黄衣、持钵耶？诸天等正觉生、独觉生、一双之弟子生耶？（自）实不应如是言……乃至……

    四

    （自）诸天无出家，诸天无梵行住耶？（他）然。（自）有出家之处即有梵行住，无出家之处即无梵行住耶？（他）实不应如是言……乃至……。（自）有出家之处即有梵行住，无出家之处即无梵行住耶？（他）然。（自）出家者有梵行住，无出家者无梵行住耶？（他）实不应如是言……乃至……

    五

    （自）诸天无剃发，诸天无梵行住耶？（他）然。（自）有剃发之处即梵行住，无剃发之处即无梵行住耶？（他）实不应如是言……乃至……。（自）有剃发之处即有梵行住，无剃发之处即无梵行住耶？（他）然。（自）剃发者有梵行住，无剃发者无梵行住耶？（他）实不应如是言……乃至……

    六

    （自）诸天无持黄衣，诸天无梵行住耶？（他）然。（自）有持黄衣之处即有梵行住，无持黄衣之处即无梵行住耶？（他）实不应如是言……乃至……。（自）有持黄衣之处即有梵行住，无持黄衣之处即无梵行住耶？（他）然。（自）持黄衣者有梵行住，无持黄衣者即无梵行住耶？（他）实不应如是言……乃至……

    七

    （自）诸天无持钵，诸天无梵行住耶？（他）有持钵之处即有梵行住，无持钵之处即无梵行住耶？（他）实不应如是言……乃至……。（自）有持钵之处即有梵行住，无持钵之处即无梵行住耶？（他）然。（自）有持钵者即有梵行住，无持钵者即无梵行住耶？（他）实不应如是言……乃至……

    八

    （自）诸天不出等正觉，诸天无梵行住耶？（他）然。（自）出等正觉之处即有梵行住，不出等正觉之处即无梵行住耶？（他）实不应如是言……乃至……。（自）出等正觉之处即有梵行住，不出等正觉之处即无梵行住耶？（他）然。（自）世尊生于兰毗尼，现等觉于菩提树下，于波罗奈依世尊转法轮。如是之处即有梵行住，其他之所即无梵行耶？（他）实不应如是言……乃至……

    九

    （自）诸天不出独觉，诸天无梵行住耶？（他）然。（自）出独觉之处即有梵行住，不出独觉之处即无梵行住耶？（他）实不应如是言……乃至……。（自）出独觉之处即有梵行住，不出独觉之处即无梵行住耶？（他）然。（自）于中国独觉出。如是之处即有梵行住，其他之处即无梵行住耶？（他）实不应如是言……乃至……

    一〇

    （自）诸天不出一双之弟子，诸天无梵行住耶？（他）然。（自）出一双弟子之处即有梵行住，不出一双弟子之处即无梵行住耶？（他）实不应如是言……乃至……。（自）出一双弟子之处即有梵行住，不出一双弟子之处即无梵行住耶？（他）然。（自）于摩褐陀出一双之弟子。如是之处即有梵行住，其他之处即无梵行住耶？（他）实不应如是言……乃至……

    一一

    （他）诸天有梵行住耶？（自）然。（他）一切诸天有梵行住耶？（自）实不应如是言……乃至……。（他）诸人有梵行住耶？（自）然。（他）一切诸人有梵行住耶？（自）实不应如是言……乃至……。（他）诸天有梵行住耶？（自）然。（他）无想有情天有梵行住耶？（自）实不应如是言……乃至……。（他）诸人有梵行住耶？（自）然。（他）无比丘、比丘尼、信男、信女之趣，边地、卑贱、无知有梵行住耶？（自）实不应如是言。

    一二

    （他）诸天有梵行住耶？（自）有处有，有处无。（他）无想有情天有处有梵行住，无想有情天有处无梵行住耶？（自）实不应如是言。（他）诸天有梵行住之处，无［梵行住］之处耶？（自）然。（他）于何而有，于何而无耶？（自）无想有情天无梵行住，想有情天有梵行住。（他）无想有情天无梵行住耶？（自）然。（他）想有情天无梵行住耶？（自）实不应如是言。（他）想有情天有梵行住耶？（自）然。（他）无想有情天有梵行住耶？（自）实不应如是言。

    一三

    （自）诸人有梵行住耶？（他）有处有，有处无。（自）无比丘、比丘尼、信男、信女之趣，边地、卑贱、无知有梵行住之处、无之处耶？中国有梵行住之处，无梵行住之处耶？（他）实不应如是言。（自）诸人有梵行住之处、无之处耶？（他）然。（自）何者有，何者无耶？（他）无比丘、比丘尼、信男、信女之趣，边地、卑贱、无知无梵行住，中国人有梵行住。（自）无比丘、比丘尼、信男、信女之趣，边地、卑贱、无知无梵行住耶？（他）然。（自）中国无梵行住耶？（他）实不应如是言。（自）中国有梵行住耶？（他）然。（自）无比丘、比丘尼、信男、信女之趣，边地、卑贱、无知有梵行住耶？（他）实不应如是言。

    一四

    （他）诸天有梵行住耶？（自）然。（他）非世尊所仰耶？曰：“诸比丘！依三处，南赡部洲人胜于北俱卢洲人与三十三天。何等为三？即酒、忆念、梵行住。”。有如是之经耶？（自）然。（他）依此，天无梵行住。（自）于舍卫城，世尊非言：“此处有梵行住”耶？（他）然。（有）唯舍卫城有梵行住，其他之处无梵行住耶？（他）实不应如是言。

    一五

    （自）不还补特伽罗舍去五下分结，不舍去五上分结者，死于此处而生于彼处者何之生果耶？（他）唯于彼处。（自）若“不还补特伽罗舍去五下分结，不舍去五上分结，死于此处而生于彼处，于彼处生果”，实汝！不应言：“诸天无梵行住。”

    一六

    （自）不还补特伽罗舍去五下分结，不舍去五上分结，死于此处而生于彼处，何者弃诸重担、苦遍知、舍烦恼、证灭、得不动耶？（他）唯于彼处。（自）若“不还补特伽罗舍去五下分结，不舍去五上分结，死于此处而生于彼处，于彼处得不动”，实汝！不应言：“天无梵行住。”（自）若“不还补特伽罗舍去五下分结，不舍去五上分结，死于此处而生于彼处，于彼处果生，于彼处弃诸重担、苦遍知、舍烦恼、证灭、得不动”，依何义汝言：“天无梵行住。”耶？（他）因不还补特伽罗，依于此处修道，于彼处证果。

    一七

    （自）不还补特伽罗，依于此处修道而于彼处证果耶？（他）然。（自）预流补特伽罗，依于彼处修道而于此处证果耶？（他）实不应如是言。（自）不还补特伽罗，依于此处修道而于彼处证果耶？（他）然。（自）一来补特伽罗及此处般涅槃补特伽罗，依于彼处修道而于此处证果耶？（他）实不应如是言。（自）预流补特伽罗，依于此处修道而于此处证果耶？（他）然。（自）不还补特伽罗，依于彼处修道而于彼处证果耶？（他）实不应如是言。（自）一来补特伽罗及此处般涅槃补特伽罗，依于此处修道而于此处证果耶？（他）然。（自）不还补特伽罗，依于彼处修道而于彼处证果耶？（他）实不应如是言。

    一八

    （自）此处修究竟补特伽罗之道，不断烦恼耶？（他）然。（自）证预流果之修行而修补特伽罗之道者不断烦恼耶？（他）实不应如是言。（自）此处修究竟补特伽罗之道，不断烦恼耶？（他）然。（自）证一来果之修行而修补特伽罗……乃至……证阿罗汉果之修行而修补特伽罗之道者不断烦恼耶？（他）实不应如是言……乃至……。（自）证预流果之修行而补特伽罗者非前非后之修道不断烦恼耶？（他）然。（自）此处究竟之补特伽罗，非前非后之修道不断烦恼耶？（他）实不应如是言。（自）证一来果之修行补特伽罗……乃至……证阿罗汉果之修行补特伽罗，非前非后之修行不断烦恼耶？（他）然。（自）此处究竟之补特伽罗，非前非后之修道不断烦恼耶？（他）实不应如是言。

    一九

    （自）不还补特伽罗乃所作已成，所修已修而于彼处生耶？（他）然。（自）生阿罗汉耶？（他）实不应如是言。（自）阿罗汉生耶？（他）然。（自）阿罗汉有后有耶？（他）实不应如是言。（自）阿罗汉有后有耶？（他）然。（自）阿罗汉由有而行有、由趣而行趣、由轮回而行轮回、由生而行生耶？（他）实不应如是言。（自）不还补特伽罗所作已成，所修已修，不弃诸重担而生于彼处耶？（他）然。（自）为弃诸重担，再［于彼处］更修道耶？（他）实不应如是言。

    二〇

    （自）不还补特伽罗所作已成，所修已修，不成苦遍知，不舍烦恼，不证灭，不得不动而生于彼处耶？（他）然。（自）为得不动，［于彼处］更修道耶？（他）实不应如是言。（自）不还补特伽罗所作已成，所修已修，不弃诸重担而生于彼处，为弃诸重担，［于彼处］更修道耶？（他）然。（自）不弃诸重担而于彼处般涅槃耶？（他）实不应如是言。（自）不还补特伽罗所作已成，所修已修，不成苦遍知，不舍烦恼，不证灭，不得不动而生于彼处，为得不动［于彼处］不更修道耶？（他）然。（自）不得不动而于彼处般涅槃耶？（他）实不应如是言。

    二一

    （他）如鹿为矢所伤，趣远处而死。如是，不还补特伽罗，依此处修道而于彼处证果。（自）如鹿为矢所伤，趣远处因有矢而死。如是，不还补特伽罗，依此处修道于彼处因有矢而般涅槃耶？（他）实不应如是言。

    梵行论终

    第四章　分断论

    今称分断论。彼依预流之禅现观，依见苦等，允许分别舍去烦恼，如现在之正量部。彼等为破此邪执，以“分别断烦恼耶？”之问是自论师，肯定者是他论师。

    一

    （自）分分断烦恼耶？（他）然。（自）修行证预流果之补特伽罗，依见苦而断何耶？（他）断有身见、疑、戒禁取，此乃断一类烦恼之一分。（自）一分是预流，一分乃非预流耶？一分得、逮得、到达、证、具足住、身证住预流果；一分不身证住耶？一分是具足极七返有、家家、一间、佛法僧知而信教具足，具足圣所爱戒，一分乃不具足圣所爱戒耶？（他）实不应如是言……乃至……

    二

    （自）依见集而断何耶？（他）乃断有身见、疑、戒禁取，此乃断一类烦恼之一分。（自）一分是预流而一分非乃预流耶？……乃至……一分是不具足圣所爱戒耶？（他）实不应如是言。

    三

    （自）依见灭而断何耶？（他）乃断疑、戒禁取，此是断一类烦恼之一分。（自）一分是预流而一分乃非预流耶？……乃至……一分是不具足圣所爱戒耶？（他）实不应如是言……乃至……

    四

    （自）依见道而断何耶？（他）是断戒禁取，此乃断一类烦恼之一分。（自）一分是预流而一分乃非预流耶？……乃至……一分是不具足圣所爱戒耶？（他）实不应如是言……乃至……

    五

    （自）修行证一来果之补特伽罗，依见苦断何耶？（他）是断粗欲贪、粗瞋恚，此乃断一类烦恼之一分。（自）一分是一来，一分乃非一来耶？一分是得、逮得、到达、证、具足住、身证住一来果，一分乃不身证住耶？（他）实不应如是言……乃至……

    六

    （自）依见集而断何耶？（他）是断粗欲贪、粗瞋恚，此乃断一类烦恼之一分。（自）一分是一来，一分乃非一来耶？一分是得、逮得、到达、证、具足住、身证住一来果，一分乃不身证住耶？（他）实不应如是言……乃至……

    七

    （自）依见灭而断何耶？（他）是断粗瞋恚，此乃断一类烦恼之一分。（自）一分是一来，一分乃非一来耶？一分是得、逮得、到达、证、具足住、身证住一来果，一分乃不身证住耶？（他）实不应如是言……乃至……

    八

    （自）依见道而断何耶？（他）此乃断一类之烦恼。（自）一分是一来，一分乃非一来耶？一分是得、逮得、到达、证、具足住、身证住一来果，一分乃不身证住耶？（他）实不应如是言……乃至……

    九

    （自）修行证不还果之补特伽罗，依见苦而断何耶？（他）是断微俱行之欲贪、微俱行之瞋恚，此乃断一类烦恼之一分。（自）一分是不还，一分乃非不还耶？一分是得、逮得、到达、证、具足住、身证住不还果，一分是不身证住耶？一分是中般涅槃、生般涅槃、无行般涅槃、有行般涅槃、上流色究竟天行，一分乃非上流色究竟天行耶？（他）实不应如是言……乃至……

    一〇

    （自）依见集而断何耶？（他）是断微俱行之欲贪、微俱行之瞋恚，此乃断一类烦恼之一分。（自）一分是不还，一分乃非不还耶？一分是得、逮得、到达、证、俱足住、身证住不还果，一分乃非身证住耶？一分是中般涅槃、生般涅槃、无行般涅槃、有行般涅槃、上流色究竟天行，一分乃非上流色究竟天行耶？（他）实不应如是言……乃至……

    一一

    （自）依见灭而断何耶？（他）是断微俱行之瞋恚，此乃断一类烦恼之一分。（自）一分是不还，一分乃非不还耶？一分是得、逮得、到达、证、具足住、身证住不还果，一分是不身证住耶？一分乃中般涅槃、生般涅槃、无行般涅槃、有行般涅槃、上流色究竟天行，一分乃非上流色究竟天行耶？（他）实不应如是言……乃至……

    一二

    （自）依见道而断何耶？（他）此乃断一类之烦恼。（自）一分是不还，一分乃非不还耶？一分是得、逮得、到达、证、具足住、身证住不还果，一分是不身证住耶？一分乃中般涅槃、生般涅槃、无行般涅槃、有行般涅槃、上流色究竟天行，一分乃非上流色究竟天行耶？（他）实不应如是言……乃至……

    一三

    （自）修行证阿罗汉果之补特伽罗，依见苦而断何耶？（他）是断色贪、无色贪、慢、掉举、无明，此乃一类烦恼之一分。（自）一分是阿罗汉，一分乃非阿罗汉耶？一分是得、逮得、到达、证、具足住、身证住阿罗汉果，一分乃不身证住。一分乃离贪、离瞋、离痴、所作已成、弃诸重担、逮得己利、尽诸有结、正智、解脱、拔椚、充沟、拔毒箭、离桎梏、圣者、降高幢、降诸重担、离缚、优胜、苦遍知、集断、灭证、道修、知所知、遍知所遍知、舍所弃、修所修、证所证，一分乃不证所证耶？（他）实不应如是言……乃至……

    一四

    （自）依见集而断何耶？（他）即断色贪、无色贪、慢、掉举、无明，此乃一类烦恼之一分。（自）一分是阿罗汉，一分乃非阿罗汉耶？一分是得、逮得、到达、证、具足住、身证住阿罗汉果，一分乃不身证住耶？一分是离贪、离瞋、离痴、所作已成、弃诸重担、逮得己利、尽诸有结、正智解脱、拔椚、充沟、拔毒箭、离桎梏、圣者、降高幢、降诸重担、离缚、优胜、苦遍知、集断、灭证、道修、知所知、遍知所遍知、舍所弃、修所修、证所证，一分乃非证所证耶？（他）实不应如是言……乃至……

    一五

    （自）依见灭而断何耶？（他）是断慢、掉举、无明，此乃断一类烦恼之一分。（自）一分是阿罗汉，一分乃非阿罗汉耶？一分是得、逮得、到达、证、具足住、身证住阿罗汉果，一分乃不身证住。一分是离贪、离瞋、离痴、所作已成、弃诸重担、逮得己利、尽诸有结、正智解脱、拔椚、充沟、拔毒箭、离桎梏、圣者、降高幢、降诸重担、离缚、优胜、苦遍知、集断、灭证、道修、知所知、遍知所遍知、舍所弃、修所修、证所证，一分乃非证所证耶？（他）实不应如是言……乃至……

    一六

    （自）依见道而断何耶？（他）是断掉举、无明，此乃断一类烦恼之一分。（自）一分是阿罗汉，一分乃非阿罗汉耶？一分是得、逮得、到达、证、具足住、身证住阿罗汉果，一分乃不身证住。一分是离贪、离瞋、离痴、所作已成、弃诸重担、逮得已利、尽诸有结、正智解脱、拔椚、充沟、拔毒箭、离桎梏、圣者、降高幢、降诸重担、离缚、优胜、苦遍知、集断、灭证、道修、知所知、遍知所遍知、舍所弃、修所修、证所证，一分非乃证所证耶？（他）实不应如是言……乃至……

    一七

    （他）不应言：“分分断烦恼。”耶？（自）然。（他）非世尊所仰耶？曰：

        “如智者渐次
          刹那刹那少，
          如金匠清银，
          舍弃己垢秽。”

    有如是之经耶？（自）然。（他）依此，实汝！应言：“分分断烦恼。”

    一八

    （自）分分断烦恼耶？（他）然。（自）非世尊所仰耶？曰：

        “见具足者舍三法。
          身见及疑戒禁取。
          有斯某人之一切
          脱四恶不行六逆。”

    有如是之经耶？（他）然。（自）依此，实汝！不应言：“分分断烦恼。”

    一九

    （自）分分断烦恼耶？（他）然。（自）非世尊所仰耶？曰：“诸比丘！尔时，于圣声闻一切之集法是灭法，远尘离垢之法眼生。诸比丘！随见出而舍圣声闻之三结，即身见、疑、戒禁取。”有如是之经耶？（他）然。（自）依此，实汝！不应言：“分分断烦恼。”

    分断论终

    第五章　舍离论

    有称舍离论。得禅定之凡夫与谛现观同时称为不还。其人于凡夫之时，既已舍去欲贪恚，如现在正量部等之邪执。为破彼等之邪执，有“凡夫舍去……耶？”之问是自论师。调伏于禅定见其缠而肯定是他论师。虽于禅定之调伏，依不还道毕竟断故，有“毕竟”之问乃自论师，由凡夫无所舍而否定乃他论师。

    一

    （自）凡夫断欲贪、瞋恚耶？（他）然。（自）是毕竟断、无余断、不结生断、由根断、与渴爱俱断、随眠俱断、依圣智而断、依圣道而断，通达不动而断，证不还果而断耶？（他）实不应如是言……乃至……

    二

    （自）凡夫调伏欲贪、瞋恚耶？（他）然。（自）是毕竟伏、无余伏、不结生伏、由根伏、与渴爱俱伏、与随眠俱伏、依圣智而伏、依圣道而伏、通达不动而伏、证不还果而伏耶？（他）实不应如是言……乃至……

    三

    （自）修行证不还果之补特伽罗，是断欲贪、瞋恚，彼是毕竟断、无余断、不结生断、由根断、与渴爱俱断、与随眠俱断、依圣智而断、依圣道而断、通达不动而断、证不还果而断耶？（他）然。（自）凡夫断欲贪、瞋恚，彼乃毕竟断、无余断、不结生断、由根断、与渴爱俱断、与随眠俱断、依圣智而断、依圣道而断、通达不动而断、证不还果而断耶？（他）实不应如是言……乃至……

    四

    （自）修行证不还果之补特伽罗，是调伏欲贪、瞋恚，彼乃毕竟伏、无余伏、不结生伏、由根伏、与渴爱俱伏、与随眠俱伏、依圣智而伏、依圣道而伏、通达不动而伏、证不还果而伏耶？（他）然。（自）凡夫调伏欲贪、瞋恚，彼乃毕竟伏、无余伏、不结生伏、由根伏、与渴爱俱伏、与随眠俱伏、依圣智而伏、依圣道而伏、通达不动而伏、证不还果而伏耶？（他）实不应如是言。

    五

    （自）凡夫断欲贪、瞋恚，彼是毕竟而不断、无余而不断……乃至……证不还果而不断耶？（他）然。（自）修行证不还果之补特伽罗，断欲贪、瞋恚，彼乃毕竟而不断……乃至……证不还果而不断耶？（他）实不应如是言。

    六

    （自）凡夫调伏欲贪、瞋恚，彼即毕竟而不伏、无余而不伏……乃至……证不还果而不伏耶？（他）然。（自）修行证不还果之补特伽罗，调伏欲贪、瞋恚，彼乃毕竟而不伏、无余不而伏……乃至……证不还果而不伏耶？（他）实不应如是言。

    七

    （自）凡夫断欲贪、瞋恚耶？（他）然。（自）依何道而断耶？（他）依色界之道。（自）色界之道是出离、尽趣、觉趣、还灭、无漏、无结、无缚、无暴流、无轭、无盖、不惛昧、无取、无染耶？（他）实不应如是言。

    八

    （自）色界之道是不出离、不尽趣、不还灭、有漏、有结……乃至……非有染耶？（他）然。（自）若“色界之道即不出离、不尽趣、不觉趣、不还灭、有漏、有结……乃至……有染”，实汝！不应言：“凡夫乃依色界之道而断欲贪、瞋恚。”

    九

    （自）修行证不还果之补特伽罗，依不还道而断欲贪、瞋恚，彼之道是出离、尽趣、觉趣、还灭、无漏……乃至……无染耶？（他）然。（自）凡夫依色界之道而断欲贪，彼之道是出离、尽趣、觉趣、还灭、无漏……乃至……无染耶？（他）实不应如是言……乃至……

    一〇

    （自）凡夫是依色界之道而断欲贪、瞋恚，彼之道不出离、不尽趣、不觉趣、不还灭、有漏……乃至……有染耶？（他）然。（自）修行证不还果之补特伽罗，是依不还道而断欲贪、瞋恚，彼之道是不出离、不尽趣、不觉趣、不还灭、有漏……乃至……有染耶？（他）实不应如是言。

    一一

    （自）欲界离贪之凡夫，与法现观俱安住于不还果耶？（他）然。（自）安住于阿罗汉果耶？（他）实不应如是言。（自）欲界离贪之凡夫，与法现观俱安住于不还果耶？（他）然。（自）于非前非后修三道耶？（他）实不应如是言……乃至……。（自）于非前非后修三道耶？（他）然。（自）于非前非后证三沙门果耶？（他）实不应如是言。（自）于非前非后证三沙门果耶？（他）然。（自）乃有三触、三受、三识、三思、三心、三信、三进、三念、三定、三慧之俱起耶？（他）实不应如是言。

    一二

    （自）欲界离贪之凡夫，与法现观俱安住于不还果耶？（他）然。（自）依预流道耶？（他）实不应如是言。（自）依一来道耶？（他）实不应如是言。（自）依何道耶？（他）依不还道耶？（自）依不还道而断有身见、疑、戒禁取耶？（他）实不应如是言。（自）依不还道而断有身见、疑、戒禁取耶？（他）然。（自）“由断三结而有预流果”非世尊所仰耶？（他）然。（自）若为世尊所仰曰：“由断三结而有预流果。”实汝！不应言：“依不还道而断有身见、疑、戒禁取。”

    一三

    （自）依不还道而断粗欲贪、粗瞋恚耶？（他）实不应如是言……乃至……。（自）依不还道而断粗欲贪、粗瞋恚耶？（他）然。（自）“依欲贪、瞋恚之微薄而有一来果”非世尊所仰耶？（他）然。（自）若为世尊所仰“依欲贪、瞋恚之微薄而有一来果”，实汝！不应言：“依不还道而断粗欲贪、粗瞋恚。”（自）欲界离贪之凡夫，与法现观俱安住于不还果耶？（他）然。（自）法现观者与一切法现观俱安住于不还果耶？（他）实不应如是言……乃至……

    一四

    （他）不应言：“凡夫断欲贪、瞋恚。”耶？（自）然。（他）非世尊所仰耶？曰：

        “于过去有德六师，
          慈悲而远离醒气，
          解脱欲结离欲贪，
          而愿生于梵世界。
          有无数百之第子，
          慈悲而远离醒气，
          解脱欲结离欲贪，
          而愿生于梵世界。”

    有如是之经耶？（自）然。（他）依此，凡夫断欲贪、瞋恚。

    一五

    （自）凡夫断欲贪、瞋恚耶？（他）然。（自）非世尊所仰耶？曰：“诸比丘！名妙眼之彼师，为长寿之沙门而久住，不由生、老、病、死、愁悲苦忧恼而解脱。我言：‘不由苦解脱。’依何因耶？依不知、不通达四法。何等为四耶？是不悟不通达圣戒，不悟不通达圣定、圣慧、圣解脱。即诸比丘！若觉悟通达圣戒、圣定、正慧、正解脱者，则断有爱，尽有导，无后有。”曰：

        “戒定慧无上解脱，
          有德瞿昙悟此法，
          佛悟说法诸比丘，
          令苦终了之大师，
          具眼者般涅槃者。”

    有如是之经耶？（他）然。（自）依此，不应言：“凡夫断欲贪、瞋恚。”

    舍离论终

    第六章　一切有论

    今有称一切有论。其中，依止于“过去、未来、现在一切之色，此言色蕴”等之经，一切分类为过去等，诸法不舍蕴之自性，故言“一切有”之邪执，乃现在说一切有部。

    一

    （自）一切是有耶？（他）然。（自）于一切处一切是有耶？（他）实不应如是言。（自）一切是有耶？（他）然。（自）于一切时一切是有耶？（他）实不应如是言。（自）一切是有耶？（他）然。（自）依一切［之行相］一切是有耶？（他）实不应如是言。（自）一切是有耶？（他）然。（自）于一切［诸法］一切是有耶？（他）实不应如是言。（自）一切是有耶？（他）然。（自）不结合而一切是有耶？（他）实不应如是言。（自）一切是有耶？（他）然。（自）无有者亦是有耶？（他）实不应如是言。（自）一切是有耶？（他）然。（自）言：“见一切有之见是邪见”，其见为正见，有如是耶？（他）实不应如是言……乃至……

    二

    （自）过去是有耶？（他）然。（自）过去乃非灭、落谢、变易、没、已去者耶？（他）然。（自）若“过去乃灭、落谢、变易、没、已者去”，实汝！不应言：“过去有。”（自）未来是有耶？（他）然。（自）未来是未生、未在、未正生、未现、未现起、未显现者耶？（他）然。（自）若“未来是未生、未在、未正生、未现、未现起、未显现者”，实汝！不应言：“未来有。”（自）现在是有，现在不灭、不落谢、不变易、不没、不已去者耶？（他）然。（自）过去是有，过去不灭、不落谢、不变易、不没、不已去者耶？（他）实不应如是言……乃至……。（自）现在是有，现在是生、在、正生、现、现起、显现者耶？（他）然。（自）未来是有，未来非生、在、正生、现、现起、显现者耶？（他）实不应如是言……乃至……。（自）过去是有，过去灭、落谢、变易、没、已去者耶？（他）然。（自）现在是有，现在灭、落谢、变易、没、已去者耶？（他）实不应如是言……乃至……。（自）未来有，未来未生、未在、未正生、未现、未现起、未显现者耶？（他）然。（自）现在是有，现在未生、未在、未正生、未现、未现起、未显现者耶？（他）实不应如是言。

    三

    （自）过去之色是有耶？（他）然。（自）过去之色乃非灭、落谢、变易、没、已去者耶？（他）然。（自）若“过去之色乃灭……乃至……已去者”，实汝！不应言：“过去之色是有。”（自）未来之色是有耶？（他）然。（自）未来之色乃未生、未在、未正生、未现、未现起、未显现者耶？（他）然。（自）若“未来之色乃未生……乃至……未显现者”，实汝！不应言：“未来之色是有。”（自）现有之色是有，现在之色不灭、不落谢、不变易、不没、不已去者耶？（他）然。（自）过去之色是有，过去之色不灭……乃至……已去者耶？（他）实不应如是言。（自）现在之色是有，现在之色生、在、正在、现、现起、显现者耶？（他）然。（自）未来之色是有，未来之色生……乃至……显现者耶？（他）实不应如是言……乃至……。（自）过去之色是有，过去之色灭、落谢、变易、没、已去者耶？（他）然。（自）现在之色有是，现在之色灭、落谢、变易、没、已去者耶？（他）实不应如是言……乃至……。（自）未来之色是有，未来之色未生、未在、未正生、未现、未现起、未显现者耶？（他）然。（自）现在之色是有，现有之色未生、未在、未正生、未现、未显现者耶？（他）实不应如是言……乃至……

    四

    （自）过去之受是有、想是有、行是有、识是有耶？（他）然。（自）过去之识是非灭、落谢、变易、没、已去者耶？（他）然。（自）若“过去之识灭……乃至……已去者”，实汝！不应言：“过去之识是有。”（自）未来之识是有耶？（他）然。（自）未来之识是未生、未在、未正生、未现、未显现者耶？（他）然。（自）若“未来之识乃未生……乃至……未显现者”，实汝！不应言：“未来之识是有。”（自）现在之识是有，现在之识不灭……乃至……不已去者耶？（他）然。（自）过去之识是有，过去之识不灭……乃至……不已去者耶？（他）实不应如是言。（自）现在之识是有，现在之识生……乃至……显现者耶？（他）然。（自）未来之识是有，未来之识生……乃至……显现者耶？（他）实不应如是言……乃至……。（自）过去之识是有，过去之识灭……乃至……已去者耶？（他）然。（自）现在之识是有，现在之识灭……乃至……已去（他）者耶？实不应如是言……乃至……。（自）未来之识是有，未来之识未生……乃至……未显现者耶？（他）然。（自）现在之识是有，现在之识未生……乃至……未显现者耶？（他）实不应如是言……乃至……

    五

    （自）言现在言色，言色言现在。含括现在色，彼即是一义、平等、同类、等族耶？（他）然。（自）若现在色灭而现在性弃耶？（他）然。（自）色之性弃耶？（他）实不应如是言（自）言现在言色，言色言现在。含括现在色，彼即是一义、平等、同类、等族耶？（他）然。（自）若现在色灭而色之性不弃耶？（他）然。（自）现在性不弃耶？（他）实不应如是言……乃至……

    六

    （他）言白言衣，言衣言白。含括白衣，彼即是一义、平等、同类、等族耶？（自）然。（他）若白衣染了而白之性弃耶？（自）然。（他）衣之性弃耶？（自）实不应如是言……乃至……。（他）言白言衣，言衣言白。含括白衣，彼即是一义、平等、同类、等族耶？（自）然。（他）若白衣染了而衣之性不弃耶？（自）然。（他）白性不弃耶？（自）实不应如是言……乃至……

    七

    （自）色乃色性不弃耶？（他）然。（自）色即常住、坚固、恒常、不变易法耶？（他）实不应如是言……乃至……。（自）色者即非无常、非坚固、非恒常、变易法耶？（他）然。（自）若“色即是无常……乃至……变易法者”，实汝！不应言：“色乃色性不弃。”

    八

    （自）涅槃是涅槃性不舍，涅槃是常住、坚固、恒常、不变易法耶？（他）然。（自）色是色之性不舍，色是常住、坚固、恒常、不变易法耶？（他）实不应如是言……乃至……。（自）色是色之性不舍，色是无常、非坚固、非恒常、变易法耶？（他）然。（自）涅槃是涅槃之性不舍，涅槃是无常、非坚固、非恒常、变易法耶？（他）实不应如是言……乃至……

    九

    （自）过去是有，过去是过去之性不弃耶？（他）然。（自）未来是有，未来是未来之性不弃耶？（他）实不应如是言。（自）过去是有，过去是过去之性不弃耶？（他）然。（自）现在是有，现在是现在性不弃耶？（他）实不应如是言。

    一〇

    （自）未来是有，未来乃未来之性不弃耶？（他）然。（自）过去是有，过去乃过去之性不弃耶？（他）实不应如是言。（自）现在是有，现在乃现在之性不弃耶？（他）然。（自）过去是有，过去乃过去之性不弃耶？（他）实不应如是言。

    一一

    （自）过去是有，过去乃过去之性不弃耶？（他）然。（自）过去是常、坚固、恒常、不变易法耶？（他）实不应如是言。（自）过去即是无常、非坚固、非恒常、变易法耶？（他）然。（自）若“过去是无常、非坚固、非恒常、变易法者”，实汝！不应言：“过去是有，过去乃过去之性不弃。”

    一二

    （自）涅槃是有，涅槃乃涅槃之性不弃，涅槃是常住、坚固、恒常、不变易法耶？（他）然。（自）过去是有，过去乃过去之性不弃，过去即是常住、坚固、恒常、不变易法耶？（他）实不应如是言。（自）过去是有，过去乃过去之性不舍，过去是无常、非坚固、非恒常、变易法耶？（他）然。（自）涅槃是有，涅槃乃涅槃之性不弃，涅槃即是无常、非坚固、非恒常、变易法耶？（他）实不应如是言。

    一三

    （自）过去之色是有，过去之色乃过去之性不弃耶？（他）然。（自）未来之色是有，未来之色乃未来之性不弃耶？（他）实不应如是言。（自）过去之色是有，过去之色乃过去之性不弃耶？（他）然。（自）现在之色是有，现在之色乃现在之性不弃耶？（他）实不应如是言。

    一四

    （自）未来之色是有，未来之色乃未来之性不弃耶？（他）然。（自）过去之色是有，过去之色乃过去之性不弃耶？（他）实不应如是言……乃至……。（自）现在之色是有，现在之色乃现在之性不弃耶？（他）然。（自）过去之色是有，过去之色乃过去之性不弃耶？（他）实不应如是言……乃至……

    一五

    （自）过去之色是有，过去之色乃过去之性不弃耶？（他）然。（自）过去之色即是常住、坚固、恒常、不变易法耶？（他）实不应如是言……乃至……。（自）过去之色即是无常、非坚固、非恒常、变易法耶？（他）然。（自）若“过去之色即是无常……乃至……变易法”，实汝！不应言：“过去之色是有，过去之色乃过去之性不弃。”

    一六

    （自）涅槃是有，涅槃乃涅槃之性不弃，涅槃即是常住、坚固、恒常、不变易法耶？（他）然。（自）过去之色是有，过去之色乃过去之性不弃，过去之色即是常住、坚固、恒常、不变易法耶？（他）实不应如是言。（自）过去之色是有，过去之色乃过去之性不弃，过去之色即是无常、非坚固、非恒常、变易法耶？（他）然。（自）涅槃是有，涅槃乃涅槃之性不弃，涅槃即是无常、非坚固、非恒常、变易法耶？（他）实不应如是言……乃至……

    一七

    （自）过去之受是有、过去之想有、过去之行有、过去之识有，过去之识乃过去之性不弃耶？（他）然。（自）未来之识是有，未来之识乃未来之性不弃耶？（他）实不应如是言。（自）过去之识是有，过去之识乃过去之性不弃耶？（他）然。（自）现在之识是有，现在之识乃现在之性不弃耶？（他）实不应如是言。

    一八

    （自）未来之识是有，未来之识乃未来之性不弃耶？（他）然。（自）过去之识是有，过去之识乃过去之性不弃耶？（他）实不应如是言……乃至……。（自）现在之识是有，现在之识乃现在之性不弃耶？（他）然。（自）过去之识是有，过去之识乃过去之性不弃耶？（他）实不应如是言……乃至……

    一九

    （自）过去之识是有，过去之识乃过去之性不弃耶？（他）然。（自）过去之识即是常住、坚固、恒常、不变易法耶？（他）实不应如是言……乃至……。（自）过去之识即非无常、非坚固、非恒常、变易法耶？（他）然。（自）若“过去之识即是无常、非坚固、非恒常、变易法”，实汝！不应言：“过去之识是有，过去之识乃过去之性不弃。”

    二〇

    （自）涅槃是有，涅槃乃涅槃之性不弃，涅槃即是常住、坚固、恒常、不变易法耶？（他）然。（自）过去之识是有，过去之识乃过去之性不弃，过去之识即是常住、坚固、恒常、不变易法耶？（他）实不应如是言。（自）过去之识是有，过去之识乃过去之性不弃，过去之识即是无常、非坚固、非恒常、变易法耶？（他）然。（自）涅槃是有，涅槃涅槃之性不弃，涅槃即是无常、非坚固、非恒常、变易法耶？（他）实不应如是言……乃至……

    二一

    （自）过去者乃非有耶？（他）然。（自）若“过去者乃非有”，言：“过去是有”即是错误。更若“非过去者是有”，而为“过去是有”即是错误。（自）未来者非有耶？（他）然。（自）若“未来者非有”，而为“未来是有”即是错误。更若“非未来者是有”，而为“未来是有”即是错误。

    二二

    （自）未来之终而为现在耶？（他）然。（自）同未来者即是现在耶？（他）实不应如是言。（自）同未来者即是现在耶？（他）然。（自）有之终而有者又有终而有耶？（他）实不应如是言……乃至……。（自）有之终而有者又有终而有耶？（他）然。（自）无有终而非有者又有无终而非有耶？（他）实不应如是言……乃至……。（自）现在之终而为过去耶？（他）然。（自）同现在者即是过去耶？（他）实不应如是言。（自）同现在者即是过去耶？（他）然。（自）有之终而有者又有终而有耶？（他）实不应如是言。（自）有之终而有者又有终而有耶？（他）然。（自）无有终而非有者又有无终而非有耶？（他）实不应如是言。（自）未来之终而为现在，现在之终而为过去耶？（他）然。（自）同未来者即是现在，同者即是过去耶？（他）实不应如是言。（自）同未来者即是现在，同者即是过去耶？（他）然。（自）有之终而有者又有终而有耶？（他）实不应如是言……乃至……。（自）有之终而有者又有终而有耶？（他）然。（自）有无终而非有者又无有终而非有耶？（他）实不应如是言……乃至……

    二三

    （自）过去之眼是有、色有、眼识有、明有、作意有耶？（他）然。（自）依过去之眼而见过去之色耶？（他）实不应如是言。（自）过去之耳是有、声有、耳识有、虚空有、作意有耶？（他）然。（自）依过去之耳闻过去之声耶？（他）实不应如是而言。（自）过去之鼻是有、香有、鼻识有、风有、作意有耶？（他）然。（自）依过去之鼻而嗅过去之香耶？（他）实不应如是言。（自）过去之舌是有、味有、舌识有、水有、作意有耶？（他）然。（自）依过去之舌而味过去之味耶？（他）实不应如是言。（自）过去之身是有、触有、身识有、地有、作意有耶？（他）然。（自）依过去之身而触过去之触耶？（他）实不应如是言。（自）过去之意是有、法有、意识有、所依有、作意有耶？（他）然。（自）依过去之意而知过去之法耶？（他）实不应如是言。

    二四

    （自）未来之眼是有、色有、眼识有、明有、作意有耶？（他）然。（自）依未来之眼而见未来之色耶？（他）实不应如是言。（自）未来之耳是有、声有、耳识有、虚空有、作意有耶？（他）然。（自）依未来之耳而闻未来之声耶？（他）实不应如是言。（自）未来之鼻是有、鼻识有、香有、风有、作意有耶？（他）然。（自）依未来之鼻而嗅未来之香耶？（他）实不应如是言。（自）未来之舌是有、味有、舌识有、水有、作意有耶？（他）然。（自）依未来之舌而味未来之味耶？（他）实不应如是言。（自）未来之身是有、触有、身识有、地有、作意有耶？（他）然。（自）依未来之身而触未来之触耶？（他）实不应如是言。（自）未来之意是有、法有、意识有、所依有、作意有耶？（他）然。（自）依未来之意而知未来之法耶？（他）实不应如是言。

    二五

    （自）现在之眼有、色有、眼识有、明有、作意有，依现在之眼而见现在之色耶？（他）然。（自）过去之眼有、色有、眼识有、明有、作意有，依过去之眼而见过去之色耶？（他）实不应如是言。（自）现在之耳有、鼻有、舌有、身有、意有、法有、意识有、所依有、作意有，依现在之意而知现在之法耶？（他）然。（自）过去之意有、法有、意识有、所依有、作意有、依过去之意而知过去之法耶？（他）实不应如是而言……乃至……

    二六

    （自）现在之眼是有、色有、眼识有、明有、作意有，依现在之眼而见现在之色耶？（他）然。（自）未来之眼是有、色有、眼识有、明有、作意有，依未来之眼而见未来之色耶？（他）实不应如是言。（自）现在之耳是有、鼻有、舌有、身有、意有、法有、意识有、所依有、作意有，依现在之意而知现在之法耶？（他）然。（自）过去之意是有、法有、意识有、所依有、作意有，依过去之意而知过去之法耶？（他）实不应如是言……乃至……

    二七

    （自）过去之眼是有、色有、眼识有、明有、作意有，依过去之眼而不见过去之色耶？（他）然。（自）现在之眼是有、色有、眼识有、明有、作意有，依现在之眼而不见现在之色耶？（他）实不应如是言。（自）过去之耳是有、鼻有、舌有、身有、意有、法有、意识有、所依有、作意有，依过去之意而不知过去之法耶？（他）然。（自）现在之意是有、法有、意识有、所依有、作意有，依现在之意而不知现在之法耶？（他）实不应如是言……乃至……

    二八

    （自）未来之眼是有、色有、眼识有、明有、作意有，依未来之眼而不见未来之色耶？（他）然。（自）现在之眼是有、色有、眼识有、明有、作意有，依现在之眼而不见现在之色耶？（他）实不应如是言。（自）未来之耳是有、鼻有、舌有、身有、意有、法有、意识有、所依有、作意有，依未来之意而不知未来之法耶？（他）然。（自）现在之意是有、法有、意识有、所依有、作意有，依现在之意而不知现在之法耶？（他）实不应如是言……乃至……

    二九

    （自）过去之智是有耶？（他）然。（自）依其智而为智之所作耶？（他）实不应如是言。（自）依其智而为智之所作耶？（他）然。（自）依其智而遍知苦、断集、作证灭、修道耶？（他）实不应如是言。

    三〇

    （自）未来之智是有耶？（他）然。（自）依其智而为智之所作耶？（他）实不应如是言。（自）依其智而为智之所作耶？（他）然。（自）依其智而遍知苦、断集、作证灭、修道耶？（他）实不应如是言。

    三一

    （自）现在之智是有，依其智而为智之所作耶？（他）然。（自）过去之智是有，依其智而为智之所作耶？（他）实不应如是言……乃至……。（自）现在之智是有，依其智而遍知苦、断集、作证灭、修道耶？（他）然。（自）过去之智是有，依其智而遍知苦、断集、作证灭、修道耶？（他）实不应如是言……乃至……

    三二

    （自）现在之智是有，依其智而为智之所作耶？（他）然。（自）未来之智是有，依其智而智之所作耶？（他）实不应如是言……乃至……。（自）现在之智是有，依其智而遍知苦、断集、作证灭、修道耶？（他）然。（自）未来之智是有，依其智而遍知苦、断集、作证灭、修道耶？（他）实不应如是言……乃至……

    三三

    （自）过去之智是有，依其智而不为智之所作耶？（他）然。（自）现在之智是有，依其智而不为智之所作耶？（他）实不应如是言……乃至……。（自）过去之智是有，依其智而不遍知苦、不断集、不作证灭、不修道耶？（他）然。（自）现在之智是有，依其智而不遍知苦、不断集、不作证灭、不修道耶？（他）实不应如是言……乃至……

    三四

    （自）未来之智是有，依其智而不为智之所作耶？（他）然。（自）现在之智是有，依其智而不为智之所作耶？（他）实不应如是言……乃至……。（自）未来之智是有，依其智而不遍知苦、不断集、不作证灭、不修道耶？（他）然。（自）现在之智是有，依其智而不遍知苦、不断集、不作证灭、不修道耶？（他）实不应如是言……乃至……

    三五

    （自）阿罗汉有过去之贪耶？（他）然。（自）阿罗汉依其贪而有贪耶？（他）实不应如是言……乃至……。（自）于阿罗汉有过去之瞋耶？（他）然。（自）阿罗汉依其瞋而有瞋耶？（他）实不应如是言……乃至……。（自）于阿罗汉有过去之痴耶？（他）然。（自）阿罗汉依其痴而有痴耶？（他）实不应如是言……乃至……。（自）于阿罗汉有过去之慢耶？（他）然。（自）阿罗汉依其慢而有慢耶？（他）实不应如是言……乃至……。（自）于阿罗汉有过去之见耶？（他）然。（自）阿罗汉依其见而有见耶？（他）实不应如是言……乃至……。（自）于阿罗汉有过去之疑耶？（他）然。（自）阿罗汉依其疑而有疑耶？（他）实不应如是言。（自）于阿罗汉有过去之惛沈耶？（他）然。（自）阿罗汉依其惛沈而有惛沈耶？（他）实不应如是言……乃至……。（自）于阿罗汉有过去之掉举耶？（他）然。（自）阿罗汉依其掉举而有掉举耶？（他）实不应如是言……乃至……。（自）于阿罗汉有过去之无惭耶？（他）然。（自）阿罗汉依其无惭而有无惭耶？（他）实不应如是言……乃至……。（自）于阿罗汉有过去之无愧耶？（他）然。（自）阿罗汉依其无愧而有无愧耶？（他）实不应如是言……乃至……

    三六

    （自）于不还有过去之有身见耶？（他）然。（自）不还依其见而有见耶？（他）实不应如是言……乃至……。（自）于不还有过去之疑、有过去之戒禁取、有过去之微俱行之欲贪、有过去微俱行之瞋恚耶？（他）然。（自）不还依其瞋恚而有瞋恚心耶？（他）实不应如是言……乃至……

    三七

    （自）于一来有过去之有身见耶？（他）然。（自）一来依其见而有见耶？（他）实不应如是言……乃至……。（自）于一来有过去之疑、过去之戒禁取、有过去之粗欲贪、有过去之粗瞋恚耶？（他）然。（自）一来依其瞋恚而有瞋恚心耶？（他）实不应如是言……乃至……

    三八

    （自）于预流有过去之有身见耶？（他）然。（自）预流依其见而有见耶？（他）实不应如是言……乃至……。（自）于预流有过去之疑、有过去之戒禁取、有过去恶趣之贪、有过去之恶趣之瞋、有过去恶趣之痴耶？（他）然。（自）预流依其痴而有痴耶？（他）实不应如是言……乃至……

    三九

    （自）于凡夫有过去之贪，凡夫依其贪而有贪耶？（他）然。（自）于阿罗汉有过去之贪，阿罗汉依其贪而有贪耶？（他）实不应如是言……乃至……。（自）于凡夫有过去之瞋……乃至……有过去之无愧，凡夫依其无愧而有无愧耶？（他）实不应如是言……乃至……

    四〇

    （自）于凡夫有过去之有身见，凡夫依其有身见而有见耶？（他）然。（自）于不还有过去之有身见，不还依其有身见而有见耶？（他）实不应如是言……乃至……。（自）于凡夫有过去之痴……乃至……有过去微俱行之瞋恚，凡夫依其瞋恚而有瞋恚心耶？（他）然。（自）于不还有过去微俱行之瞋恚，不还依其瞋恚而有瞋恚心耶？（他）实不应如是言……乃至……

    四一

    于凡夫有过去之有身见，凡夫依其见而有见耶？（他）然。（自）于一来有过去之有身见，一来依其见而有见耶？（他）实不应如是言……乃至……。（自）凡夫有过去之疑……乃至……有过去之粗瞋恚，凡夫依其瞋恚而有瞋恚心耶？（他）然。（自）于一来有过去之粗瞋恚，一来依其瞋恚而有瞋恚心耶？（他）实不应如是言……乃至……

    四二

    （自）于凡夫有过去之有身见，凡夫依其见而有见耶？（他）然。（自）于预流有过去之有身见，预流依其见而有见耶？（他）实不应如是言……乃至……。（自）于凡夫有过去之疑……乃至……有过去恶趣之痴，凡夫依其痴而有痴耶？（他）然。（自）于预流有过去恶趣之痴，预流依其痴而有痴耶？（他）实不应如是言……乃至……

    四三

    （自）于阿罗汉有过去之贪，阿罗汉依其贪而不为贪耶？（他）然。（自）于凡夫有过去之贪，凡夫依其贪而不为贪耶？（他）实不应如是言……乃至……。（自）于阿罗汉有过去之瞋……乃至……有过去之无愧，阿罗汉依其无愧而不为无愧耶？（他）然。（自）于凡夫有过去之无愧，凡夫依其无愧而不为无愧耶？（他）实不应如是言……乃至……

    四四

    （自）于不还有过去之有身见，不还依其见而不为有见耶？（他）然。（自）于凡夫有过去之有身见，凡夫依其见而不为有见耶？（他）实不应如是言……乃至……。（自）于不还有过之疑……乃至……有微俱行之瞋恚，不还依其瞋恚而不为瞋恚心耶？（他）然。（自）于凡夫有过去微俱行之瞋恚，凡夫依其瞋恚而不为瞋恚心耶？（他）实不应如是言……乃至……

    四五

    （自）于一来有过去之有身见，一来依其见而不为有见耶？（他）然。（自）于凡夫有过去之有身见，凡夫依其见而不为有见耶？（他）实不应如是言……乃至……。（自）于一来有过去之疑……乃至……有过去之粗瞋恚，一来依其瞋恚而不为瞋恚心耶？（他）然。于凡夫有过去之粗瞋恚，凡夫依其瞋恚而不为瞋恚心耶？（他）实不应如是言……乃至……

    四六

    （自）于预流有过去之有身见，预流依其见而不为有见耶？（他）然。（自）于凡夫有过去之有身见，凡夫依其见而不为有见耶？（他）实不应如是言……乃至……。（自）于预流有过去之疑……乃至……有过去趣之痴，预流依其痴而不为有痴耶？（他）然。（自）于凡夫有过去之痴，凡夫依其痴而不为有痴耶？（他）实不应如是言……乃至……

    四七

    （自）过去之手是有耶？（他）然。（自）过去之手有时知取舍耶？（他）实不应如是言……乃至……。（自）过去之足是有耶？（他）然。（自）过去之足有时知进退耶？（他）实不应如是言……乃至……。（自）过去之指节是有耶？（他）然。（自）过去之指节有时知屈伸耶？（他）实不应如是言……乃至……。（自）过去之腹是有耶？（他）然。（自）过去之腹有时知饥渴耶？（他）实不应如是言……乃至……

    四八

    （自）过去之身是有耶？（他）然。（自）过去之身乃上下、断坏、于乌鹰鸢所共有耶？（他）实不应如是言……乃至……。（自）于过去之身得入毒、武器、入火耶？（他）实不应如是言……乃至……。（自）过去之身者为缚所缚，纲缚所缚，销缚所缚，於邑所缚，于聚落所缚，城邑所缚，乡所缚，第五之首缚所缚耶？（他）实不应如是言……乃至……

    四九

    （自）过去之水是有耶？（他）然。（自）依其水而为水之所作耶？（他）实不应如是言……乃至……。（自）过去之火是有耶？（他）然。（自）依其火而为火之所作耶？（他）实不应如是言……乃至……。（自）过去之风是有耶？（他）然。（自）依其风而为风之所作耶？（他）实不应如是言……乃至……

    五〇

    （自）过去之色蕴是有、未来之色蕴有、现在之色蕴有耶？（他）然。（自）是三色蕴耶？（他）实不应如是言……乃至……。（自）过去之五蕴是有、未来之五蕴有、现在之五蕴有耶？（他）然。（自）是十五蕴耶？（他）实不应如是言……乃至……

    五一

    （自）过去之眼处是有、未来之眼处有、现在之眼处有耶？（他）然。（自）是三眼处耶？（他）实不应如是言……乃至……。（自）过去之十二处是有、未来之十二处有、现在之十二处有耶？（他）然。（自）是三十六处耶？（他）实不应如是言……乃至……

    五二

    （自）过去之眼界是有、未来之眼界有、现在之眼界有耶？（他）然。（自）是三眼界耶？（他）实不应如是言……乃至……。（自）过去之十八界是有、未来之十八界有、现在之十八界有耶？（他）然。（自）是五十四界耶？（他）实不应如是言……乃至……

    五三

    （自）过去之眼根是有、未来之眼根有、现在之眼根有耶？（他）然。（自）是三眼根耶？（他）实不应如是言……乃至……。（自）过去之二十二根是有、未来之二十二根有、现在之二十二根有耶？（他）然。（自）是六十六根耶？（他）实不应如是言……乃至……

    五四

    （自）过去之转轮王是有、未来之转轮王有、现在之转轮王有耶？（他）然。（自）三人之转轮王于现前有耶？（他）实不应如是言……乃至……。（自）过去之等正觉者是有、未来之等正觉者有、现在之等正觉者有耶？（他）然。（自）三人之等正觉者于现前有耶？（他）实不应如是言……乃至……

    五五

    （自）过去者是有耶？（他）然。（自）有者是过去耶？（他）有者为过去、非过去。（自）汝应承认堕负。若“过去是有者，有者为过去、非过去”，依此应言：“过去者非为过去，非过去者而为过去。”于此，若如汝所言者，则实应言：“过去是有者，有者是过去、非过去。”是故，应言：“过去者为非过去，非过者为过去。”乃邪也。更若为“过去者为非过去，非过去者而为过去”，实汝！亦不应言：“过去者是有，有者是过去、非过去。”于此，若如汝所言，则应言：“过去是有者，有者是过去、非过去。”是故，言：“过去为非过去，非过去为过去。”乃邪也。

    五六

    （自）未来是有者耶？（他）然。（自）有者是未来耶？（他）有者是未来、非未来。（自）汝应认承堕负。若“未来是有者，有者是未来、非未来”，依此应言：“未来为非未来，非未来为未来。”于此，若如汝所言，实应言：“未来是有者，有者是未来、非未来。”乃邪也。更若为“未来为非未来，非未来为未来”，实汝！亦不应言：“未来是有者，有者是未来、非未来。”于此，若如汝所言，应言：“未来是有者，有者是未来、非未来。”是故言：“未来为非未来，非未来为未来。”乃邪也。

    五七

    （自）现在是有者耶？（他）然。（自）有者是现在耶？（他）有者是现在、非现在。（自）汝应认承堕负。若“现在是有者，有者是现在、非现在”，依此应言：“现在为非现在，非现在为现在。”于此，若如汝所言，实应言：“现在是有者，有者是现在、非现在。”是故言：“现在为非现在，非现在为现在。”乃邪也。更若为“现在为非现在，非现在非为现在”，实汝！亦不应言：“现在是有者，有者是现在、非现在。”于此，若如汝所言，则应言：“现在是有者，有者是现在、非现在。”是故言：“现在为非现在，非现在为现在。”乃邪也。

    五八

    （自）涅槃是有者耶？（他）然。（自）有是涅槃耶？（他）有者是涅槃、非涅槃。（自）汝应认承堕负。若“涅槃是有者，有者是涅槃、非涅槃”，依此应言：“涅槃为非涅槃，非涅槃为涅槃。”于此，若如汝所言，实应言：“涅槃是有者，有是是涅槃、非涅槃。”是故言：“涅槃为非涅槃，非涅槃为涅槃。”乃邪也。更若为“涅槃为非涅槃，非涅槃为非涅槃”，实汝！亦不应言：“涅槃是有者，有者是涅槃、非涅槃。”于此，若如汝所言，应言：“涅槃是有者，有者是涅槃、非涅槃。”是故言：“涅槃为非涅槃，非涅槃为涅槃。”乃邪也。

    五九

    （他）不应言：“过去是有，未来是有。”耶？（自）然。（他）非世尊所仰耶？曰：“诸比丘！彼之过去、未来、现在、内、外、粗、细、劣、胜、远、近等一切之色，此是色蕴。言彼之过去、未来、现在、内、外、粗、细、劣、胜、远、近等一切之受、想、行、识，此是识蕴。”有如是之经耶？（自）然。（他）依此，过去是有，未来是有。

    六〇

    （自）过去是有，未来是有耶？（他）然。（自）非世尊所仰耶？曰：“诸比丘！三种不杂乱，即过去不杂乱、现在不杂乱、未来不杂乱。依聪明之沙门婆罗门而不恶口，有词别之道、增语之道、施设之道。何等为三？诸比丘！一切色之过去、灭、落谢、变易者言‘有’是其称。言‘有’是其名。言‘有’是其施设。‘有’非其称，‘应有’非其称。一切受……乃至……一切想……乃至……一切行……乃至……一切识之过去、灭、落谢、变易者言‘有’是其称。言‘有’是其名。言‘有’是其施设。‘有’非其称。‘应有’非其称。诸比丘！一切色之未生、未现者，‘应有’是其称，‘应有’是其名，‘应有’是其施设。‘有’非其数，‘有’非其称。一切受……乃至……一切想……乃至……一切行……乃至……一切识之未生、未现者，‘应有’是其称，‘应有’是其名，‘应有’是其施设。‘有’非其数，‘有’非其称。诸比丘！一切色之生、现者，‘有’是其称，‘有’是其名，‘有’是其施设。‘有’非其称，‘应有’非其称。一切受……乃至……一切想……乃至……一切行……乃至……一切识之生、现者，‘有’是其称，‘有’是其名，‘有’是其施设。‘有’非其称，‘应有’非其称。诸比丘！是等三种不杂乱，即过去不杂乱、现在不杂乱、未来不杂乱。依聪明之沙门婆罗门而不恶口，是词别之道、增语之道、施设之道。诸比丘！彼昔郁迦罗住人说、无因说、无作说、无有说者，是等三种亦是词别之道、增语之道、施设之道，想为无谴责非难。是何故耶？即嘲、怒、非难恐怖之故。”有如是之经耶？（他）然。（自）依此，不应言：“过去是有，未来是有。”

    六一

    （自）过去是有耶？（他）然。（自）非具寿叵求那对世尊如是言耶？曰：“大德！依其眼，过去之诸佛般涅槃，断戏论，断［烦恼之］路，尽轮回，超越一切苦，知而令知彼［过去之］眼有耶？大德！……舌有耶？……乃至……依其意，过去之诸佛般涅槃，断戏论，断［烦恼之］路，尽轮回，超越一切苦，示知而令知彼［过去之］意有耶？叵求那！依其眼，过去之诸佛般涅槃，断戏论，断［烦恼之］路，尽轮回，超越一切苦，知而令知彼［过去之］眼是无。叵求那！……舌是无……乃至……依其意，过去之诸佛般涅槃，断戏论，断［烦恼之］路，尽轮回，超越一切苦，示知而令知彼［过去之］意是无。”有如是之经耶？（他）然。（自）依此，不应言：“过去是有。”

    六二

    （自）过去是有耶？（他）然。（自）具寿难陀迦非如是言耶？曰：“先有贪欲，是为不善，今无彼而善，先有瞋恚，先有愚痴，是为不善，今无彼而善。”有如是之经耶？（他）然。（自）依此，不应言：“过去是有。”

    六三

    （他）不应言：“未来是有。”耶？（自）然。（他）非世尊所仰耶？曰：“诸比丘！若于抟食有贪、有喜、有爱者，则有识住增长，若有识住增长者，于其处名色入。若名色入者，则其处有诸行增长者。若诸行增长，则其处有当来后有增长。若有当来后有增长者，则其处有未来之生老死。于生老死之处，诸比丘！说：‘有愁、有闷、有恼。’诸比丘！若于触食、意思食、识食有贪、有喜……乃至……有闷、有恼。”有如是之经耶？（自）然。（他）依此，应言：“未来有。”

    六四

    （自）未来是有耶？（他）然。（自）非世尊所仰耶？曰：“诸比丘！若于抟食无贪、无喜、无爱者，则识不住不增长者。若识不住不增长，则其处名色不入。若名色不入者，则其处诸行不增长。若诸行不增长者，则其处无当来后有增长。若无当来后有增长者，则其处无未来之生老死。若无未来之生老死者，则于其处说：‘诸比丘！无愁、无闷、无恼。’诸比丘！若于触食、意思食、识食无贪、无喜……乃至……无闷、无恼。”有如是之经耶？（他）然。（自）依此，不应言：“未来有。”

    一切有论终

    第七章　过去等蕴论

    今有过去等是蕴等之论。于此不弃蕴等之性，故允许过去未来之存在，“过去为蕴耶？”之问者乃他论师（说一切有部）。

    一

    （他）过去是蕴耶？（自）然。（他）过去是有耶？（自）实不应如是言……乃至……。（他）过去是处耶？（自）然。（他）过去是有耶？（自）实不应如是言……乃至……。（他）过去是界耶？（自）然。（他）过去是有耶？（自）实不应如是言……乃至……。（他）过去是蕴、界、处耶？（自）然。（他）过去是有耶？（自）实不应如是言……乃至……

    二

    （他）未来是蕴耶？（自）然。（他）未来是有耶？（自）实不应如是言……乃至……。（他）未来是处耶？（自）然。（他）未来是有耶？（自）实不应如是言……乃至……。（他）未来是界耶？（自）然。（他）未来是有耶？（自）实不应如是言……乃至……。（他）未来是蕴、界、处耶？（自）然。（他）未来是有耶？（自）实不应如是言……乃至……

    三

    （他）现在是蕴而现在是有耶？（自）然。（他）过去是蕴而过去是有耶？（自）实不应如是言……乃至……。（他）现在是处而现在是有耶？（自）然。（他）过去是处而过去是有耶？（自）实不应如是言……乃至……。（他）现在是界而现在是有耶？（自）然。（他）过去是界而过去是有耶？（自）实不应如是言……乃至……。（他）现在是蕴、界、处而现在是有耶？（自）然。（他）过去是蕴、界、处，过去是有耶？（自）实不应如是言……乃至……

    四

    （他）现在是蕴而现在是有耶？（自）然。（他）未来是蕴而未来是有耶？（自）实不应如是言……乃至……。（他）现在是处而现在是有耶？（自）然。（他）未来是处，未来是有耶？（自）实不应如是言……乃至……。（他）现在是界而现在是有耶？（自）然。（他）未来是界而未来是有耶？（自）实不应如是言……乃至……。（他）现在是蕴、界、处而现在是有耶？（自）然。（他）未来是蕴、界、处而未来是有耶？（自）实不应如是言……乃至……

    五

    （他）过去是蕴而过去是无耶？（自）然。（他）现在是蕴而现在是无耶？（自）实不应如是言。（他）过去是处而过去是无耶？（自）然。（他）现在是处而现在是无耶？（自）实不应如是言。（他）过去无界而过去是无耶？（自）然。（他）现在是界而现在是无耶？（自）实不应如是言。（他）过去是蕴、界、处而过去是无耶？（自）然。（他）现在是蕴、界、处，现在是无耶？（自）实不应如是言……乃至……

    六

    （他）未来是蕴而未来是无耶？（自）然。（他）现在是蕴而现在是无耶？（自）实不应如是言。（他）未来是处而未来是无耶？（自）然。（他）现在是处而现在是无耶？（自）实不应如是言。（他）未来是界而未来是无耶？（自）然。（他）现在是界而现在是无耶？（自）实不应如是言。（他）未来是蕴、界、处而未来是无耶？（自）然。（他）现在是蕴、界、处而现在是无耶？（自）实不应如是言……乃至……

    七

    （他）过去之色是蕴耶？（自）然。（他）过去之色是有耶？（自）实不应如是言……乃至……。（他）过去之色是蕴耶？（自）然。（他）过去之色是有耶？（自）实不应如是言……乃至……。（他）过去之色是界耶？（自）然。（他）过去之色是有耶？（自）实不应如是言……乃至……。（他）过去之色是蕴、界、处耶？（自）然。（他）过去之色是有耶？（自）实不应如是言……乃至……

    八

    （他）未来之色是蕴耶？（自）然。（他）未来之色是有耶？（自）实不应如是言……乃至……。（他）未来之色是处耶？（自）然。（他）未来之色是有耶？（自）实不应如是言……乃至……。（他）未来之色是界耶？（自）然。（他）未来之色是有耶？（自）实不应如是言……乃至……。（他）未来之色是蕴、界、处耶？（自）然。（他）未来之色是有耶？（自）实不应如是言……乃至……

    九

    （他）现在之色是蕴而现在之色是有耶？（自）然。（他）过去之色是蕴而过去之色是有耶？（自）实不应如是言。（他）现在之色是处……乃至……现在之色是界……乃至……现在之色是蕴、界、处而现在之色是有耶？（自）然。（他）过去之色是蕴、界、处，过去之色是有耶？（自）实不应如是言……乃至……

    一〇

    （他）现在之色是色而现在之色是有耶？（自）然。（他）未来之色是蕴而未来之色是有耶？（自）实不应如是言。（他）现在之色是处……乃至……现在之色是界……乃至……现在之色是蕴、界、处而现在之色是有耶？（自）然。（他）未来之色是蕴、界、处，未来之色是有耶？（自）实不应如是言……乃至……

    一一

    （他）过去之色是蕴而过去之色是无耶？（自）然。（他）现在之色是蕴而现在之色是无耶？（自）实不应如是言……乃至……。（他）过去之色是处……乃至……过去之色是界……乃至……过去之色是蕴、界、处而过去之色是无耶？（自）然。（他）现在之色是蕴、界、处而现在之色是无耶？（自）实不应如是言……乃至……

    一二

    （他）未来之色是蕴而未来之色是无耶？（自）然。（他）现在之色是蕴而现在之色是无耶？（自）实不应如是言……乃至……。（他）未来之色是处……乃至……未来之色是界……乃至……未来之色是蕴、界、处而未来之色是无耶？（自）然。（他）现在之色是蕴、界、处而现在之色是无耶？（自）实不应如是言……乃至……

    一三

    （他）过去之受、过去之想、过去之行、过去之识是蕴耶？（自）然。（他）过去之识是有耶？（自）实不应如是言……乃至……。（他）过去之识是处耶？……乃至……过去之识是界耶？……乃至……过去之识是蕴、界、处耶？（自）然。（他）过去之识是有耶？（自）实不应如是言……乃至……

    一四

    （他）未来之受、未来之想、未来之行、未来之识是蕴耶？（自）然。（他）未来之识是有耶？（自）实不应如是言……乃至……。（他）未来之识是处耶？……乃至……未来之识是界耶？……乃至……未来之识是蕴、界、处耶？（自）然。（他）未来之识是有耶？（自）实不应如是言……乃至……

    一五

    （他）现在之识是蕴而现在之识是有耶？（自）然。（他）过去之识是蕴而过去之识是有耶？（自）实不应如是言……乃至……。（他）现在之识是处……乃至……现在之识是界……乃至……现在之识是蕴、界、处而现在之识是有耶？（自）然。（他）过去之识是蕴、界、处而过去之识是有耶？（自）实不应如是言……乃至……

    一六

    （他）现在之识是蕴而现在之识是有耶？（自）然。（他）未来之识是蕴而未来之识是有耶？（自）实不应如是言……乃至……。（他）现在之识是处……乃至……现在之识是界……乃至……现在之识是蕴、界、处而现在之识是有耶？（自）然。（他）未来之识是蕴、界、处而未来之识是有耶？（自）实不应如是言……乃至……

    一七

    （他）过去之识是蕴而过去之识是无耶？（自）然。（他）现在之识是蕴而现在之识是无耶？（自）实不应如是言……乃至……。（他）过去之识是处……乃至……。过去之识是界……乃至……过去之识是蕴、界、处而过去之识是无耶？（自）然。（他）现在之识是蕴、界、处而现在之识是无耶？（自）实不应如是言……乃至……

    一八

    （他）未来之识是蕴而未来之识是无耶？（自）然。（他）现在之识是蕴而现在之识是无耶？（自）实不应如是言……乃至……。（他）未来之识是处……乃至……未来之识是界……乃至……未来之识是蕴、界、处而未来之识是无耶？（自）然。（他）现在之识是蕴、界、处而现在之识是无耶？（自）实不应如是而言……乃至……

    一九

    （自）不应言：“过去、未来是蕴、界、处，如是者无。”耶？（他）然。（自）非世尊所仰耶？曰：“诸比丘！有词别道、增语道、施设道。可知此等三者。”有如是之经耶？（他）然。（自）依此，应言：“过去、未来是蕴、界、处，而无如是者。”

    二〇

    （他）过去、未来是蕴、界、处而无如是者耶？（自）然。（他）非世尊所仰耶？曰：“诸比丘！一切任何色之过去、未来、现在、内、外、粗、细、劣、胜、远、近者，此言色蕴。一切任何受、一切任何想、一切任何行、一切任何识之过去、未来、现在、内、外、粗、细、劣、胜、远、近者，此言识蕴。”有如是之经耶？（自）然。（他）依此，不应言：“过去、未来是蕴、界、处而无如是者。”

    过去等蕴论终

    第八章　一分有论

    今有一分有论。认为有一分之过去是迦叶遗部。为破彼等之邪执而“过去是有耶？”之问是自论师。答“一分是有”即他论师，是彼之宗旨。即不圆熟异熟是存在，圆熟异熟不存在。

    一

    （自）过去是有耶？（他）一分是有，一分非有。（自）一分是灭，一分非灭；一分是落谢，一分非落谢；一分是没去，一分非没去；一分是灭却，一分非灭却耶？（他）实不应如是言……乃至……

    二

    （自）过去一分是有，一分非有耶？（他）然。（自）过去不圆熟异熟法一分是有，一分非有耶？（他）实不应如是言……乃至……。（自）过去一分是有，一分非有耶？（他）然。（自）过去圆熟之异熟法一分是有，一分非有耶？（他）实不应如是言……乃至……。（自）过去一分是有，一分非有耶？（他）然。（自）过去之非异熟法一分是有，一分非有耶？（他）实不应如是言……乃至……

    三

    （自）过去一分是有，一分非有耶？（他）然。（自）何者是有，何者非有耶？（他）过去之不圆熟异熟法，其等是有；过去之圆熟异熟法，其等非有。（自）过去之不圆熟异熟法其等是有耶？（他）然。（自）过去之圆熟异熟法其等是有耶？（他）实不应如是言。（自）过去之不圆熟异熟法其等是有耶？（他）然。（自）过去之非异熟法其等是有耶？（他）实不应如是言。（自）过去之圆熟异熟法其等非有耶？（他）然。（自）过去之不圆熟异熟法其等非有耶？（他）实不应如是言。（自）过去之圆熟异熟法其等非有耶？（他）然。（自）过去之非异熟法其等非有耶？（他）实不应如是言。（自）过去之不圆熟异熟法其等非有耶？（他）然。（自）过去之不圆熟异熟法非灭者耶？（他）然。（自）若“过去之不圆熟异熟法是灭”，实汝！不应言：“过去之不圆熟异熟法其等是有。”

    四

    （自）过去之不圆熟异熟法是灭，其等是有耶？（他）然。（自）过去圆熟之异熟法是灭，其等是有耶？（他）实不应如是言。（自）过去不圆熟之异熟法是灭，其等是有耶？（他）然。（自）过去之非异熟法是灭，其等是有耶？（他）实不应如是言。（自）过去之圆熟异熟法是灭，其等非有耶？（他）然。（自）过去之不圆熟异熟法是灭，其等非有耶？（他）实不应如是言。（自）过去之圆熟异熟法是灭，其等非有耶？（他）然。（自）过去之非异熟法是灭，其等非有耶？（他）实不应如是言。（自）过去之不圆熟异熟法是灭，其等是有耶？（他）然。（自）过去之圆熟异熟法是灭，其等非有耶？（他）然。（自）过去一分之圆熟异熟法、一分之不圆熟异熟法是灭，其等非有耶？（他）实不应如是言……乃至……

    五

    （他）不应言：“过去之不圆熟异熟法，其等是有。”耶？（自）然。（他）过去之不圆熟异熟法当非异熟耶？（自）然。（他）若“过去之不圆熟异熟法当是异熟”，依此实汝！应言：“过去之不圆熟异熟法其等是有。”（自）过去之不圆熟异熟法当是异熟，其等是有耶？（他）然。（自）当异熟者，为现在耶？（他）实不应如是言……乃至……。（自）当是异熟者，为现在耶？（他）然。（自）现在法是当灭，非有耶？（他）实不应如是言……乃至……

    六

    （自）未来是有耶？（他）一分是有，一分非有耶？（自）一分是生，一分未生；一分是正生，一分未正生；一分是出现，一分未出现；一分是现前，一分未现前耶？（他）实不应如是言……乃至……。（自）未来一分是有，一分非有耶？（他）然。（自）未来当生法之一分是有，一分非有耶？（他）实不应如是言……乃至……。（自）未来一分是有，一分非有耶？（他）然。（自）未来非当生法之一分是有，一分非有耶？（他）实不应如是言……乃至……

    七

    （自）未来之一分是有，一分非有耶？（他）然。（自）何者是有，何者非有耶？（他）未来当生之法其等是有，未来不当生之法其等非有。（自）未来当生之法其等是有耶？（他）然。（自）未来不当生之法其等非有耶？（他）实不应如是言……乃至……。（自）未来不当生之法其等非有耶？（他）然。（自）未来当生之法其等非有耶？（他）实不应如是言。（自）未来当生之法其等是有耶？（他）然。（自）未来当生之法非未生耶？（他）然。（自）若“未来当生之法是未生”，实汝！不应言：“未来当生之法其等是有。”

    八

    （自）未来当生之法是未生，其等是有耶？（他）然。（自）未来非当生之法是未生，其等是有耶？（他）实不应如是言……乃至……。（自）未来非当生之法是未生，其等非有耶？（他）然。（自）未来当生之法是未生，其等非有耶？（他）实不应如是言……乃至……

    九

    （他）不应言：“未来当生之法其等是有。”耶？（自）然。（他）未来当生之法非当生耶？（他）然。（自）若“未来当生之法是当生”者，依此实汝！应言：“未来当生之法其等是有。”

    一〇

    （自）未来当生之法是当生，其等是有耶？（他）然。（自）为当生，为现在耶？（他）实不应如是言……乃至……。（自）为当生，为现在耶？（他）然。（自）现在之法是当灭，非有耶？（他）实不应如是言……乃至……

    一分有论终

    第九章　念处论

    今有念处论。唯依相应部念处相应言：“诸比丘！我说：四念处是集、灭。”执彼身等念之所缘法，执“一切法是念处”者，即现在之安达派。称安达派者是东山住部、西山住部、王山部、义成部是等后世出现之众。

    一

    （自）一切法是念处耶？（他）然。（自）一切法是念、念根、念力、正念、念觉支、一乘道、尽趣向、觉趣向、还灭趣向、无漏、非顺结、非顺缚、非顺暴流、非顺轭、非顺盖、不惛昧、非顺取、无杂染耶？一切法乃念佛、念法、念僧、念戒、念舍、念天、念安般、念死、念身、念休息耶？（他）实不应如是言……乃至……

    二

    （自）一切法是念处耶？（他）然。（自）眼处是念处耶？（他）实不应如是言……乃至……。（自）眼处是念处耶？（他）然。（自）眼处是念、念根、念力、正念、念觉支、一乘道、尽趣向、觉趣向、还灭趣向、无漏、非顺结、非顺缚、非顺暴流、非顺轭、非顺盖、不惛昧、非顺取、无杂染耶？眼处是念佛、念法、念僧、念戒、念舍、念天、念安般、念死、念身、念休息耶？（他）实不应如是言……乃至……

    三

    （自）耳处、鼻处、舌处、身处、色处、声处、香处、味处、触处、贪、瞋、痴、慢、见、疑、惛沈、掉举、无惭、无愧是念处耶？（他）实不应如是言……乃至……。（自）无愧是念处耶？（他）然。（自）无愧是念、念根、念力、正念、念觉支、一乘道、尽趣向、还灭趣向、无漏、非顺结、非顺缚、非顺暴流、非顺轭、非顺盖、不惛昧、非顺取、无杂染耶？无愧是念佛、念法、念僧、念戒、念舍、念天、念安般、念死、念身、念休息耶？（他）实不应如是言……乃至……

    四

    （自）念是念处，其又是念耶？（他）然。（自）眼处是念处，其又是念耶？（他）实不应如是言……乃至……。（自）念是念处，其又是念耶？（他）然。（自）耳处、鼻处、舌处、身处、色处、声处、香处、味处、触处、贪、瞋、痴、慢、见、疑、惛沈、掉举、无惭、无愧是念处，其又是念耶？（他）实不应如是言……乃至……。（自）眼处是念处，其又非是念耶？（他）然。（自）念是念处，其又非是念耶？（他）实不应如是言……乃至……。（自）耳处、鼻处……乃至……无愧是念处，其又非是念耶？（他）然。（自）念是念处，其又非是念耶？（他）实不应如是言……乃至……

    五

    （他）不应言：“一切法是念处。”耶？（自）然。（他）依一切法而念非安住耶？（他）然。（自）若“依一切法而念安住”，依此，实汝！应言：“一切法是念处。”（自）依一切法而念安住，一切法是念处耶？（他）然。（自）依一切法而触安住，一切法是触处耶？（他）实不应如是言。（自）依一切法而念安住，一切法是念处耶？（他）然。（自）依一切法而受安住、想安住、思安住、心安住，一切法是心处耶？（他）实不应如是言……乃至……

    六

    （自）一切法是念处耶？（他）然。（自）一切之有情是念现起、念具足、念俱起而于一切之有情念为现在耶？（他）实不应如是言……乃至……。（自）一切法是念处耶？（他）然。（自）非世尊所仰耶？［曰］：“诸比丘！不享受不死者是不享受念身。诸比丘！享受不死者是享受念身。”有如是之经耶？（他）然。（自）一切之有情享受、逮得、服事、修、广修念身耶？（他）实不应如是言……乃至……

    七

    （自）一切法是念处耶？（他）然。（自）非世尊所仰耶？［曰］：“诸比丘！此一乘道是为有情之净洁、为忧愁之超越、为苦恼之灭、为到达正理、为涅槃之作证［之道］。此即四念处。”有如是之经耶？（他）然。（自）一切法是一乘道耶？（他）实不应如是言……乃至……

    八

    （自）一切法是念处耶？（他）然。（自）非世尊所仰耶？［曰］：“诸比丘！当转轮王之出现有七宝出现。何等为七耶？有轮宝之出现、象宝之出现、马宝之出现、摩尼宝之出现、女宝之出现、主藏大臣、主兵臣宝之出现。诸比丘！当转轮王之出现有是等七宝之出现。诸比丘！当如来应供等正觉者之出现有七觉支宝之出现。何等为七耶？有念正觉支宝之出现、择法正觉支宝之出现、进正觉支宝之出现、喜正觉支宝之出现、轻安正觉支宝之出现、定正觉支宝之出现、舍正觉支宝之出现。诸比丘！当如来应供等正觉者之出现有是等七觉支宝之出现。”有如是之经耶？（他）然。（自）当如来应供等正觉者之出现一切之法为念正觉支宝耶？（他）实不应如是言……乃至……

    九

    （自）一切法是念处耶？（他）然。（自）一切法是正勤、神足、根、力、觉支耶？（他）实不应如是言……乃至……

    念处论终

    第十章　如是有论

    今称如是有论。此处，于彼一切之过去等所分类之诸法是依色等之自性而有，过去是依未来现在，又未来现在是依过去等而非有。故一切物如是而有，如是而成。彼等之邪执是安达派。

    一

    （自）过去是有耶？（他）如是而有，如是而非有。（自）如是而有者乃如是而非有耶？（他）实不应如是言……乃至……。（自）如是而有者乃如是而非有耶？（他）然。（自）存在是非存在，非存在是存在；实有是非实有，非实有是实有；“有”是“非有”，“非有”是“有”，是等乃各各一义、平等、同类、等族之物耶？（他）实不应如是言……乃至……

    二

    （自）未来是有耶？（他）如是而有，如是而非有。（自）如是而有者乃如是而非有耶？（他）实不应如是言……乃至……。（自）如是而有者乃如是而非有耶？（他）然。（自）存在是非存在，非存在是存在；实有是非实有，非实有是实有；“有”是“非有”，“非有”是“有”，是等乃各各一义、平等、同类、等族之物耶？（他）实不应如是言……乃至……

    三

    （自）现在是有耶？（他）如是而有，如是而非有。（自）如是而有者乃如是而非有耶？（他）实不应如是言……乃至……。（自）如是而有者乃如是而非有耶？（他）然。（自）存在是非存在，非存在是存在；实有是非实有，非实有是实有；“有”是“非有”，“非有”是“有”；是等各各一义、平等、同类、等族之物耶？（他）实不应如是言……乃至……

    四

    （自）过去乃如是而有，如是而非有耶？（他）然。（自）如何而有，如何而非有耶？（他）过去为过去，如是而有。过去为未来，如是而非有。过去为现在，如是而非有。（自）如是而有者乃如是而非有耶？（他）实不应如是言……乃至……。（自）如是而有者乃如是而非有耶？（他）然。（自）存在是非存在，非存在是存在；实有是非实有，非实有是实有；“有”是“非有”，“非有”是“有”；是等各各一义、平等、同类、等族之物耶？（他）实不应如是言……乃至……

    五

    （自）未来乃如是而有，如是而非有耶？（他）然。（自）如何而有，如何而非有耶？（他）未来为未来，如是而有。未来为过去，如是而非有。未来为现在，如是而非有。（自）如是而有者乃如是而非有耶？（他）实不应如是言……乃至……。（自）如是而有者乃如是而非有耶？（他）然。（自）存在是非存在，非存在是存在；实有是非实有，非实有是实有；“有”是“非有”，“非有”是“有”，是等各各一义、平等、同类、等族之物耶？（他）实不应如是言……乃至……

    六

    （自）现在乃如是而有，如是而非有耶？（他）然。（自）如何而有，如何而非有耶？（他）现在为现在，如是而有。现在为过去，如是而非有。现在为未来，如是而非有。（自）如是而有者乃如是而非有耶？（他）实不应如是言……乃至……。（自）如是而有者乃如是而非有耶？（他）然。（自）存在是非存在，非存在是存在；实有是非实有，非实有是实有；“有”是“非有”，“非有”是“有”；是等各各一义、平等、同类、等族之物耶？（他）实不应如是言……乃至……

    七

    （他）不应言：“过去乃如是而有，如是而非有。”“未来乃如是而有，如是而非有。”“现在乃如是而有，如是而非有。”耶？（自）然。（他）过去为未来，如是而有耶？过去为现在，如是而有耶？未来为过去，如是而有耶？未来为现在，如是而有耶？现在为过去，如是而有耶？现在为未来，如是而有耶？（自）实不应如是言……乃至……。（他）依此，实过去乃如是而有，如是而非有。未来如是而有，如是而非有。现在如是而有，如是而非有。

    八

    （自）色是有耶？（他）如是而有，如是而非有。（自）如是而有者乃如是而非有耶？（他）实不应如是言……乃至……。（自）如是而有者如是而非有耶？（他）然。（自）存在是非存在，非存在是存在；实有是非实有，非实有是实有；“有”是“非有”，“非有”是“有”；是等各各一义、平等、同类、等族之物耶？（他）实不应如是言……乃至……

    九

    （自）受、想、行、识是有耶？（他）如是而有，如是而非有。（自）如是而有者乃如是而非有耶？（他）实不应如是言……乃至……。（自）如是而有者乃如是而非有耶？（他）然。（自）存在是非存在，非在存是存在；实有是非实有，非实有是实有；“有”是“非有”，“非有”是“有”；是等各各一义、平等、同类、等族之物耶？（他）实不应如是言……乃至……

    一〇

    （自）色如是而有，如是而非有耶？（他）然。（自）如何而有，如何而非有耶？（他）色为色，如是而有，色为受，如是而非有……乃至……色为想，如是而非有……乃至……色为行，如是而非有；色为识，如是而非有。（自）如是而有者乃如是而非有耶？（他）实不应如是言……乃至……。（自）如是而有者乃如是而非有耶？（他）然。（自）存在是非存在，非存在是存在；实有是非实有，非实有是实有；“有”是“非有”，“非有”是“有”；是等各各一义、平等、同类、等族之物耶？（他）实不应如是言……乃至……

    一一

    （自）受、想、行、识乃如是而有，如是而非有耶？（他）然。（自）如何而有，如何而非有耶？（他）识为识，如是而有，识为色，如是而非有……乃至……识为受，如是而非有……识为想，如是而非有……乃至……识为行，如是而非有。（自）如是而有者乃如是而非有耶？（他）实不应如是言……乃至……。（自）如是而有者乃如是而非有耶？（他）然。（自）存在是非存在……乃至……等族之物耶？（他）实不应如是言……乃至……

    一二

    （他）不应言：“色乃如是而有，如是而非有。”“受乃如是而有，如是而非有。”“想乃如是而有，如是而非有。”“行乃如是而有，如是而非有。”“识乃如是而有，如是而非有。”耶？（自）然。（他）色为受，如是而有……乃至……色为想，如是而有……乃至……色为行，如是而有……乃至……色为识，如是而有……乃至……受、想、行、识为色，如是而有……乃至……识为受，如是而有……乃至……识为想，如是而有……乃至……识为行，如是而有耶？（自）实不应如是言……乃至……。（他）依此，实色乃如是而有，如是而非有。受乃如是而有，如是而非有。想乃如是而有，如是而非有。行乃如是而有，如是而非有。识乃如是而有，如是而非有。

    如是有论终

    彼之摄颂曰：

          得退梵行住各分分
          遍知欲贪断一切有论处
          于过去未来之贪
          一切法念处如是有如是非有。

    大品终
汉译南传大藏经第 61 册 No. 0030 论事(第1卷-第5卷)

    第二品

    第一章　他所与论

    今有名他所与论。此处，不得承认阿罗汉时，依未得为已得之思而增上慢、绮语，宣言为阿罗汉者而见漏精，认为“魔众天近于阿罗汉而与［不净］”。是现在之东山住部、西山住部。

    一

    （自）阿罗汉有漏不净耶？（他）然。（自）阿罗汉有贪、欲贪、欲贪缠、欲贪结、欲暴流、欲轭、欲欲盖耶？（他）实不应如是言……乃至……。（自）阿罗汉无贪、欲贪、欲贪缠、欲贪结、欲暴流、欲轭、欲欲盖耶？（他）然。（自）若“阿罗汉是无贪、欲贪、欲贪缠、欲贪结、欲暴流、欲轭、欲欲盖”者，实汝！不应言：“阿罗汉有漏不净。”

    二

    （自）于凡夫有漏不净，彼有贪欲、欲贪缠、欲贪结、欲暴流、欲轭、欲欲盖耶？（他）然。（自）阿罗汉有漏不净而彼有贪、欲贪、欲贪缠……乃至……欲欲盖耶？（他）实不应如是言……乃至……。（自）阿罗汉有漏不净，彼无贪、欲贪、欲贪缠……乃至……欲欲盖耶？（他）然。（自）凡夫有漏不净，彼无贪、欲贪、欲贪缠……乃至……欲欲盖耶？（他）实不应如是言……乃至……

    三

    （自）阿罗汉有漏不净耶？（他）然。（自）如何而有耶？（他）实魔众天斋来于阿罗汉漏不净。（自）魔众天斋来于阿罗汉漏不净耶？（他）然。（自）魔众天有漏不净耶？（他）实不应如是言……乃至……。（自）魔众天无漏不净耶？（他）然。（自）若“魔众天无漏不净”，实汝！不应言：“魔众天斋来于阿罗汉漏不净。”

    四

    （自）魔众天斋来于阿罗汉漏不净耶？（他）然。（自）魔众天己斋来漏不净耶？斋来其他之漏不净耶？斋来彼（阿罗汉）之漏不净耶？（他）实不应如是言……乃至……。（自）魔众天非己、非他、非彼斋来于（阿罗汉）之漏不净耶？（他）然。（自）若“魔众天非己、非他、非彼斋来于（阿罗汉）之漏不净”，实汝！不应言：“魔众天斋来于阿罗汉漏不净。”

    五

    （自）魔众天斋来于阿罗汉漏不净耶？（他）然。（自）由毛孔斋来耶？（他）实不应如是言……乃至……。（自）魔众天斋来于阿罗汉漏不净耶？（他）然。（自）依如何之原因耶？（他）［魔众天］“实令于阿罗汉有疑”。（自）阿罗汉有疑耶？（他）实不应如是言……乃至……。（自）阿罗汉有疑耶？（他）然。（自）有阿罗汉于师之疑、法疑、僧伽之疑、学之疑、前际之疑、后际之疑、前后际之疑、相依性缘起法之疑耶？（他）实不应如是言……乃至……。（自）阿罗汉无于师之疑、法之疑、僧伽之疑、学之疑、前际之疑、后际之疑、前后际之疑、相依性缘起法之疑耶？（他）然。（自）若“阿罗汉无于师之疑……乃至……相依性缘起法之疑”，实汝！不应言：“阿罗汉有疑。”

    六

    （自）于凡夫有疑，有于彼师之疑……乃至……相依性缘起法之疑耶？（他）然。（自）阿罗汉有疑，有于彼师之疑……乃至……相依性缘起法之疑耶？（他）实不应如是言……乃至……。（自）阿罗汉有疑，无于彼师之疑……乃至……相依性缘起法之疑耶？（他）然。（自）于凡夫有疑，无于彼师疑……乃至……相依性缘起法之疑耶？（他）实不应如是言……乃至……

    七

    （自）阿罗汉有漏不净耶？（他）然。（自）阿罗汉之漏不净者是何之等流耶？（他）乃食饮啮味之等流。（自）阿罗汉之漏不净者乃食饮啮味之等流耶？（他）然。（自）凡食、饮、啮、味一切之物有漏不净耶？（他）实不应如是言……乃至……。（自）凡食、饮、啮、味一切之物有漏不净耶？（他）然。（自）于儿食、饮、啮、味而儿有漏不净耶？（他）实不应如是言……乃至……。（自）于不能男食、饮、啮、味而不能男有漏不净耶？（他）实不应如是言……乃至……。（自）于天食、饮、啮、味而天有漏不净耶？（他）实不应如是言……乃至……。

    八

    （自）阿罗汉之漏不净者是食饮啮味之等流耶？（他）然。（自）有其依处耶？（他）实不应如是言……乃至……。（自）阿罗汉之大小便者是食饮啮味之等流而有其依处耶？（他）然。（自）阿罗汉之漏不净者是食饮啮味之等流而有其依处耶？（他）实不应如是言……乃至……。（自）阿罗汉之漏不净者是食饮啮味之等流而无其依处耶？（他）然。（自）阿罗汉之大小便是食饮啮味之等流而无其依处耶？（他）实不应如是言……乃至……。

    九

    （自）阿罗汉有漏不净耶？（他）然。（自）阿罗汉求淫法，行淫法，求儿所围绕之床，还求迦尸［国］之旃檀，欲持缠衣软膏，受金银耶？（他）实不应如是言……乃至……。（自）凡夫有漏不净，凡夫求淫法……乃至……受金银耶？（他）然。（自）阿罗汉有漏不净，阿罗汉求淫法……乃至……受金银耶？（他）实不应如是言……乃至……。（自）阿罗汉有漏不净，阿罗汉不求淫法……乃至……不受金银耶？（他）然。（自）凡夫有漏不净，凡夫不求淫法，不行淫法，不求儿所围绕之床，不还求迦尸国之旃檀，不欲持缠衣软膏，不受金银耶？（他）实不应如是言……乃至……

    一〇

    （自）阿罗汉有漏不净耶？（他）然。（自）阿罗汉舍贪、如绝根断多罗之干，归无有，不为未来不生法耶？（他）然。（自）若“阿罗汉舍贪、如绝根断多罗之干，归无有，为未来不生法”，实汝！不应言：“阿罗汉有漏不净。”（自）阿罗汉有漏不净耶？（他）然。（自）阿罗汉舍瞋……乃至……舍痴，舍慢，舍见，舍疑，舍惛沈，舍掉举，舍无惭……乃至……舍无愧、如绝根断多罗之干，归无有，非为未来不生法耶？（他）然。（自）若“阿罗汉舍无愧、如绝根断多罗之干，归无有，为未来不生法”，实汝！不应言：“阿罗汉有漏不净。”

    一一

    （自）阿罗汉有漏不净耶？（他）然。（自）阿罗汉非舍贪而修道耶？（他）然。（自）若“阿罗汉舍贪而修道”者实汝！不应言：“阿罗汉有漏不净。”（自）阿罗汉有漏不净耶？（他）然。（自）阿罗汉非舍贪而修处……乃至……修正勤、修神足、修根、修力……乃至……修觉支耶？（他）然。（自）若“阿罗汉舍贪……乃至……修觉支”，实汝！不应言：“阿罗汉有漏不净。”

    一二

    （自）阿罗汉有漏不净耶？（他）然。（自）阿罗汉非舍瞋……乃至……舍痴……乃至……舍无愧，修道……乃至……修行觉支耶？（他）然。（自）若“阿罗汉舍无愧……乃至……修行觉支”，实汝！不应言：“阿罗汉有漏不净。”

    一三

    （自）阿罗汉有漏不净耶？（他）然。（自）阿罗汉非离贪、离瞋、离痴、所作已成、弃诸重担、逮得己利、尽诸有结、正智解脱、拔椚、充沟、拔毒箭、离桎梏、圣者、降高幢、降诸重担、离缚、优胜、苦遍知、集断、灭证、道修、知所知、遍知所遍知、断所断、修所修、证所证耶？（他）然。（自）若“阿罗汉离贪、离瞋、所作已成……乃至……证所证”，实汝！不应言：“阿罗汉有漏不净。”

    一四

    （自）阿罗汉有漏不净耶？（他）善巧于自法之阿罗汉有漏不净，善巧于他法之阿罗汉无漏不净。（自）善巧于自法之阿罗汉有漏不净耶？（他）然。（自）善巧于他法之阿罗汉有漏不净耶？（他）实不应如是言……乃至……。（自）善巧于他法之阿罗汉无漏不净耶？（他）然。（自）善巧于自法之阿罗汉无不净漏精耶？（他）实不应如是言……乃至……

    一五

    （自）善巧于自法之阿罗汉舍贪，彼有漏不净耶？（他）然。（自）善巧于他法之阿罗汉舍贪，彼有漏不净耶？（他）实不应如是言……乃至……。（自）善巧于自法之阿罗汉舍瞋，舍痴……乃至……舍无愧，彼有漏不净耶？（他）然。（自）善巧于他法之阿罗汉舍无愧，彼有漏不净耶？（他）实不应如是言……乃至……

    一六

    （自）善巧于自法之阿罗汉舍贪，修道……乃至……修觉支……乃至……舍瞋……乃至……舍痴……乃至……舍无愧，修道……乃至……修觉支，彼有漏不净耶？（他）然。（自）善巧于他法之阿罗汉舍弃无愧，修觉支，彼有漏不净耶？（他）实不应如是言……乃至……

    一七

    （自）善巧于自法之阿罗汉离贪、离瞋……乃至……证所证，彼有漏不净耶？（他）然。（自）善巧于他法之阿罗汉离贪、离瞋……乃至……证所证，彼有漏不净耶？（他）实不应如是言……乃至……

    一八

    （自）善巧于他法之阿罗汉舍贪，彼无漏不净耶？（他）然。（自）善巧于自法之阿罗汉舍贪，彼无漏不净耶？（他）实不应如是言……乃至……。（自）善巧于他法之阿罗汉舍瞋……乃至……舍痴……乃至……舍无愧，彼无漏不净耶？（他）然。（自）善巧于自法之阿罗汉舍无愧，彼无漏不净耶？（他）实不应如是言……乃至……

    一九

    （自）善巧于他法之阿罗汉舍贪，修道……乃至……修行觉支……乃至……舍瞋……乃至……舍痴……乃至……舍无愧，修道……乃至……修觉支，彼无漏不净耶？（他）然。（自）善巧于自法之阿罗汉舍无愧，修觉支，彼无漏不净耶？（他）实不应如是言……乃至……

    二〇

    （自）善巧于他法之阿罗汉离贪、离瞋、离痴……乃至……证所证，彼无漏不净耶？（他）然。（自）善巧于自法之阿罗汉离贪、离瞋、离痴……乃至……证所证，彼无漏不净耶？（他）实不应如是言……乃至……

    二一

    （自）阿罗汉有漏不净耶？（他）然。（自）非世尊所仰耶？曰：“诸比丘！一切比丘凡夫而具戒，正念正知而眠者无漏不净。诸比丘！一切之外者，于欲之离贪者无漏不净。诸比丘！阿罗汉漏不净者是无处无容。”有如是之经耶？（他）然。（自）依此，不应言：“阿罗汉有漏不净。”……乃至……

    二二

    （他）不应言：“阿罗汉有漏不净。”耶？（自）然。（他）非他斋来衣、食、床座、病缘药资具于阿罗汉耶？（自）然。（他）若“他斋来衣、食、床座、病缘药资具于阿罗汉”，实汝！应言：“阿罗汉有漏不净。”

    二三

    （自）他斋来衣、食、床座、病缘药资具于阿罗汉，阿罗汉有漏不净耶？（他）然。（自）他斋来于预流果、一来果、不还果、阿罗汉果耶？（他）实不应如是言……乃至……

    他所与论终

    第二章　无知论

    今称无知、犹豫、他令入之三论。此处，彼之阿罗汉于女男之名姓等，依无起知而有无知。于其［名姓等］依无决定而有犹豫，于彼等令他人入其等之事而说明开示，故有“他令入”之邪执者是东山住部。

    一

    （自）阿罗汉有无知耶？（他）然。（自）阿罗汉有无明、无明暴流、无明轭、无明随眠、无明缠、无明结、无明盖耶？（他）实不应如是言……乃至……。（自）阿罗汉无有无明……乃至……无明盖耶？（他）然。（自）若“阿罗汉无有无明……乃至……无明盖”，是故汝不应言：“阿罗汉有无知。”

    二

    （自）凡夫有无知，彼有无明、无明暴流、无明轭、无明随眠、无明缠、无明结、无明盖耶？（他）然。（自）阿罗汉有无知，彼有无明、无明暴流、无明轭、无明随眠、无明缠、无明结、无明盖耶？（他）实不应如是言……乃至……

    三

    （自）阿罗汉有无知，彼无有无明……乃至……无明盖耶？（他）然。（自）凡夫有无知，彼无有无明……乃至……无明盖耶？（他）实不应如是言……乃至……

    四

    （自）阿罗汉有无知耶？（他）然。（自）阿罗汉由于无知而杀生物、不与取、语虚诳语、语离间语、语粗恶语、语杂秽语、断锁钥、掠夺、行窃盗、待伏路边、趣于他妻、破聚落、破市邑耶？（他）实不应如是言……乃至……。（自）凡夫有无知，凡夫由于无知而杀生物、不与取……破市邑耶？（他）然。（自）阿罗汉有无知，阿罗汉由于无知而杀生物……乃至……破［市邑］耶？（他）实不应如是言……乃至……

    五

    （自）阿罗汉有无知，阿罗汉由于无知而不杀生物、不与取……乃至……不破市邑耶？（他）然。（自）凡夫有无知，凡夫由于无知而不杀生物、不与取……乃至……不破市邑耶？（他）实不应如是言……乃至……

    六

    （自）阿罗汉有无知耶？（他）然。（自）阿罗汉有师之无知、法之无知、僧伽之无知、学之无知、前际之无知、后际之无知、前后际之无知、相依性缘起法之无知耶？（他）实不应如是言……乃至……。（自）阿罗汉无有师之无知、法之无知、僧伽之无知、学之无知、前际之无知、后际之无知、前后际之无知、相依性缘起法之无知耶？（他）然。（自）若“阿罗汉无有师之无知、法之无知、僧伽之无知、学之无知、前际之无知、后际之无知、前后际之无知、相依性缘起法之无知”者，是故汝不应言：“阿罗汉有无知。”

    七

    （自）凡夫有无知，彼有师之无知、法之无知、僧伽之无知……乃至……相依性缘起法之无知耶？（他）然。（自）阿罗汉有无知，彼有师之无知、法之无知、僧伽之无知……乃至……相依性缘起法之无知耶？（他）实不应如是言……乃至……。（自）阿罗汉有无知，彼无有师之无知、法之无知、僧伽之无知……乃至……相依性缘起法之无知耶？……乃至……（他）然。（自）凡夫有无知，彼无有师之无知、法之无知、僧伽之无知……乃至……相依性缘起法之无知耶？（他）实不应如是言……乃至……

    八

    （自）阿罗汉有无知耶？（他）然。（自）阿罗汉舍贪、绝根如断多罗之干，归无有，非为未来不生法耶？（他）然。（自）若“阿罗汉舍贪、绝根如断多罗之干，归无有，为未来不生法”，实汝！不应言：“阿罗汉有无知。”（自）阿罗汉舍瞋……乃至……舍痴……乃至……舍无愧，绝根如断多罗之干，归无有，非为未来不生法耶？（他）然。（自）若“阿罗汉舍贪无愧，根绝如断多罗之干，归无有，为未来不生法”，实汝！不应言：“阿罗汉有无知。”

    九

    （自）阿罗汉有无知耶？（他）然。（自）阿罗汉非舍贪、修道……乃至……修菩提分耶？（他）然。（自）若“阿罗汉舍贪……乃至……修行菩提分”者，实汝！不应言：“阿罗汉有无知。”（自）阿罗汉有无知耶？（他）然。（自）阿罗汉非舍贪……乃至……舍无愧、修道……乃至……非修菩提分耶？（他）然。（自）若“阿罗汉舍无愧，修菩提分”，实汝！不应言：“阿罗汉有无知。”

    一〇

    （自）阿罗汉有无知耶？（他）然。（自）阿罗汉非离贪、离瞋、离痴……乃至……证所证耶？（他）然。（自）若“阿罗汉离贪、离瞋、离痴……乃至……证所证”，实汝！不应言：“阿罗汉有无知。”

    一一

    （自）阿罗汉有无知耶？（他）善巧于自法之阿罗汉有无知，善巧于他法之阿罗汉无无知。（自）善巧于自法之阿罗汉有无知耶？（他）然。（自）善巧于他法之阿罗汉有无知耶？（他）实不应如是言……乃至……。（自）善巧于他法之阿罗汉无无知耶？（他）然。（自）善巧于自法之阿罗汉有无知耶？（他）实不应如是言……乃至……

    一二

    （自）善巧于他法之阿罗汉舍贪，彼有无知耶？（他）实不应如是言……乃至……。（自）善巧于自法之阿罗汉舍瞋，舍痴……乃至……舍无愧，彼有无知耶？（他）然。（自）善巧于他法之阿罗汉舍无愧，彼有无知耶？（他）实不应如是言……乃至……

    一三

    （自）善巧于自法之阿罗汉舍贪，修行其道……乃至……修菩提分，彼有无知耶？（他）然。（自）善巧于他法之阿罗汉舍贪，修行其道……乃至……修行菩提分，彼有无知耶？（他）实不应如是言……乃至……。（自）善巧于自法之阿罗汉舍瞋……乃至……舍无愧，修其道……乃至……修菩提分，彼有无知耶？（他）然。（自）善巧于他法之阿罗汉舍无愧，修菩提分，彼有无知耶？（他）实不应如是言……乃至……

    一四

    （自）善巧于自法之阿罗汉离贪、离瞋、离痴……乃至……证所证，彼有无知耶？（他）然。（自）善巧于他法之阿罗汉离贪……乃至……证所证，彼有无知耶？（他）实不应如是言……乃至……

    一五

    （自）善巧于他法之阿罗汉舍贪，彼无无知耶？（他）然。（自）善巧于自法之阿罗汉舍贪，彼无有无知耶？（他）实不应如是言……乃至……。（自）善巧于他法之阿罗汉舍瞋……乃至……舍无愧，彼无无知耶？（他）然。（自）善巧于自法之阿罗汉舍瞋……乃至……舍无愧，彼无无知耶？（他）实不应如是言……乃至……

    一六

    （自）善巧于他法之阿罗汉舍贪，修其道……乃至……修菩提分……乃至……舍无愧，修其道……乃至……修菩提分，彼无无知耶？（他）然。（自）善巧于自法之阿罗汉舍无愧，修菩提分，彼无无知耶？（他）实不应如是言……乃至……。（自）善巧于他法之阿罗汉离贪、离瞋、离痴……乃至……证所证，彼无无知耶？（他）然。（自）善巧于自法之阿罗汉离贪……乃至……证所证，彼无无知耶？（他）实不应如是言……乃至……

    一七

    （自）阿罗汉有无知耶？（他）然。（自）非世尊所仰耶？［曰］：“诸比丘！我知、见者说漏尽。无知、无见者不然。诸比丘！如何知、如何见是有漏尽耶？乃色、色之集、色之灭、受……乃至……想……乃至……行……乃至……识、识之集、识之灭。诸比丘！如是知、如是见者是有漏尽。”有如是之经耶？（他）然。（自）是故，不应言：“阿罗汉有无知。”

    一八

    （自）阿罗汉有无知耶？（他）然。（自）非世尊所仰耶？［曰］：“诸比丘！于知见者我说漏尽。无知无见者不然。诸比丘！如何知如何见者是有漏尽耶？诸比丘！知见‘此是苦’者有漏尽。知见‘此是苦集’者有漏尽。知见‘此是苦灭’者有漏尽。知见‘此是至苦灭之道’者有漏尽。诸比丘！如是知如是见乃有漏尽。”有如是之经耶？（他）然。（自）是故，不应言：“阿罗汉有无知。”

    一九

    （自）阿罗汉有无知耶？（他）然。（自）非世尊所仰耶？［曰］：“诸比丘！不识一切、不遍知、不离欲、不舍者以苦尽是不可能。诸比丘！识一切、遍知、离欲、舍者以苦尽乃可能。”有如是之经耶？（他）然。（自）是故，不应言：“阿罗汉有无知。”

    二〇

    （自）阿罗汉有无知耶？（他）然。（自）非世尊所仰耶？［曰］：

        “见具足俱离三事：
          有身见疑所有戒禁取。
          离四恶趣，
          不作六重罪。”

    有如是之经耶？（他）然。（自）是故，不应言：“阿罗汉有无知。”

    二一

    （自）阿罗汉有无知耶？（他）然。（自）非世尊所仰耶？［曰］：“诸比丘！此时，圣声闻远尘离垢之法眼生，‘一切集法是灭法’之见生，俱舍圣声闻之三结：有身见、疑、戒禁取。”有如是之经耶？（他）然。（自）是故，不应言：“阿罗汉有无知。”

    二二

    （他）不应言：“阿罗汉有无知。”耶？（自）然。（他）阿罗汉是不知女男之名姓、不知道非道、不知草、材木、森林之名耶？（自）然。（他）若“不知女男……乃至……森林之名”，是故应言：“阿罗汉有无知。”

    二三

    （自）言：“阿罗汉不知女男……乃至……森林之名。”阿罗汉有无知耶？（他）然。（自）阿罗汉不知预流果、一来果、不还果、阿罗汉果耶？（他）实不应如是言……乃至……

    第三章　犹豫论

    一

    （自）阿罗汉有犹豫耶？（他）然。（自）阿罗汉有疑、疑缠、疑结、疑盖耶？（他）实不应如是言……乃至……。（自）阿罗汉无有疑、疑缠、疑结、疑盖耶？（他）然。（自）若“阿罗汉无有疑、疑缠、疑结、疑盖”者，实汝！不应言：“阿罗汉有疑。”

    二

    （自）凡夫有犹豫，彼有疑、疑缠、疑结、疑盖耶？（他）然。（自）阿罗汉有犹豫，彼有疑、疑缠、疑结、疑盖耶？（他）实不应如是言……乃至……

    三

    （自）阿罗汉有犹豫，彼无有疑、疑缠、疑结、疑盖耶？（他）然。（自）凡夫有犹豫，彼无有疑、疑缠、疑结、疑盖耶？（他）实不应如是言……乃至……

    四

    （自）阿罗汉有犹豫耶？（他）然。（自）于阿罗汉有师之犹豫、法之犹豫、僧伽之犹豫、学之犹豫、前际之犹豫、后际之犹豫、前后际之犹豫、相依性缘起法之犹豫耶？（他）实不应如是言……乃至……。（自）于阿罗汉无师之犹豫、法之犹豫、僧伽之犹豫、学之犹豫、前际之犹豫、后际之犹豫、前后际之犹豫、相依性缘起法之犹豫耶？（他）然。（自）若“于阿罗汉无师之犹豫、法之犹豫、僧伽之犹豫……乃至……相依性缘起法之犹豫”，实汝！不应言：“阿罗汉有犹豫。”

    五

    （自）凡夫有犹豫，于彼有师之犹豫、法之犹豫、僧伽之犹豫……乃至……相依性缘起法之犹豫耶？（他）然。（自）阿罗汉有犹豫，于彼有师之犹豫、法之犹豫、僧伽之犹豫……乃至……相依性缘起法之犹豫耶？（他）实不应如是言……乃至……。（自）阿罗汉有犹豫，于彼有师之犹豫、法之犹豫、僧伽之犹豫……乃至……相依性缘起法之犹豫耶？（他）实不应如是言……乃至……。（自）阿罗汉有犹豫，于彼无有师之犹豫、法之犹豫、僧伽之犹豫……乃至……相依性缘起法之犹豫耶？（他）然。（自）凡夫有犹豫，于彼无有师之犹豫、法之犹豫、僧伽之犹豫……相依性缘起法之犹豫耶？（他）实不应如是言……乃至……

    六

    （自）阿罗汉有犹豫耶？（他）然。（自）阿罗汉舍贪、绝根如断多罗之干，归无有，非为未来不生法耶？（他）然。（自）若“阿罗汉舍贪、绝根如断多罗之干，归无有，为未来不生法”，实汝！不应言：“阿罗汉有犹豫。”（自）阿罗汉舍瞋……乃至……舍弃其痴……乃至……舍无愧，绝根如断多罗之干，归无有，非为未来不生法耶？（他）然。（自）若“阿罗汉舍无愧，绝根如断多罗之干，归无有，为未来不生法”，实汝！不应言：“阿罗汉有犹豫。”

    七

    （自）阿罗汉有犹豫耶？（他）然。（自）阿罗汉非舍贪、修其道……乃至……修菩提分耶？（他）然。（自）若“阿罗汉舍贪……乃至……修菩提分”，实汝！不应言：“阿罗汉有犹豫。”（自）阿罗汉有犹豫耶？（他）然。（自）阿罗汉非舍贪……乃至……舍无愧、修道……乃至……修菩提分耶？（他）然。（自）若“阿罗汉舍无愧，修菩提分”者，实汝！不应言：“阿罗汉有犹豫。”

    八

    （自）阿罗汉有犹豫耶？（他）然。（自）阿罗汉非离贪、离瞋、离痴……乃至……证所证耶？（他）然。（自）若“阿罗汉离贪……乃至……证所证”，实汝！不应言：“阿罗汉有犹豫。”

    九

    （自）阿罗汉有犹豫耶？（自）善巧于自法之阿罗汉有犹豫，善巧于他法之阿罗汉无犹豫。（自）善巧于自法之阿罗汉有犹豫耶？（他）然。（自）善巧于他法之阿罗汉有犹豫耶？（他）实不应如是言……乃至……。（自）善巧于他法之阿罗汉无犹豫耶？（他）然。（自）善巧于自法之阿罗汉无犹豫耶？（他）实不应如是言……乃至……

    一〇

    （自）善巧于自法之阿罗汉舍贪，于彼有犹豫耶？（他）然。（自）善巧于他法之阿罗汉舍贪，于彼有犹豫耶？（他）实不应如是言……乃至……。（自）善巧于自法之阿罗汉舍瞋、舍痴……乃至……舍无愧，于彼有犹豫耶？（他）然。（自）善巧于他法之阿罗汉舍无愧，于彼有犹豫耶？（他）实不应如是言……乃至……

    一一

    （自）善巧于自法之阿罗汉舍贪，修道……乃至……修菩提分，于彼有犹豫耶？（他）然。（自）善巧于他法之阿罗汉舍贪，修行……乃至……修菩提分，于彼有犹豫耶？（他）实不应如是言……乃至……。（自）善巧于自法之阿罗汉舍瞋，修道……乃至……修菩提分，于彼有犹豫耶？（他）然。（自）善巧于他法之阿罗汉舍无愧，修菩提分，于彼有犹豫耶？（他）实不应如是言……乃至……

    一二

    （自）善巧于自法之阿罗汉离贪、离瞋、离痴……乃至……证所证，于彼有犹豫耶？（他）然。（自）善巧于他法之阿罗汉离贪……乃至……证所证，于彼有犹豫耶？（他）实不应如是言……乃至……

    一三

    （自）善巧于他法之阿罗汉舍贪，于彼无犹豫耶？（他）然。（自）善巧于自法之阿罗汉舍贪，于彼无犹豫耶？（他）实不应如是言……乃至……。（自）善巧于他法之阿罗汉舍瞋……乃至……舍无愧，于彼无犹豫耶？（他）然。（自）善巧于自法之阿罗汉舍瞋……乃至……舍无愧，于彼无犹豫耶？（他）实不应如是言……乃至……

    一四

    （自）善巧于他法之阿罗汉舍贪，修道……乃至……修菩提分……乃至……舍无愧，修行……乃至……修菩提分，于彼无犹豫耶？（他）然。（自）善巧于自法之阿罗汉舍无愧，修菩提分，彼无犹豫耶？（他）实不应如是言……乃至……。（自）善巧于他法之阿罗汉离贪、离瞋、离痴……乃至……证所证，于彼无犹豫耶？（他）然。（自）善巧于自法之阿罗汉离贪……乃至……证所证，于彼无犹豫耶？（他）实不应如是言……乃至……

    一五

    （自）阿罗汉有犹豫耶？（他）然。（自）非世尊所仰耶？曰：“诸比丘！我于知见者说漏尽。于无知无见者不然。诸比丘！如何知如何见者乃有漏尽耶？是色、色之集、色之灭，受……乃至……想……乃至……行……乃至……识、识之集、识之灭。诸比丘！如是知如是见者有漏尽。”有如是之经耶？（他）然。（自）是故，不应言：“阿罗汉有犹豫。”

    一六

    （自）阿罗汉有犹豫耶？（他）然。（自）非世尊所仰耶？曰：“诸比丘！我于知见者说漏尽。于无知无见者不然。诸比丘！如何知如何见者有漏尽耶？诸比丘！知见‘此是苦’者有漏尽。知见‘此是苦集’者有漏尽。知见‘此是苦灭’者有漏尽。知见‘此是至苦灭之道’者有漏尽。诸比丘！如是知如是见者有漏尽。”有如是之经耶？（他）然。（自）是故，不应言：“阿罗汉有犹豫。”

    一七

    （自）阿罗汉有犹豫耶？（他）然。（自）非世尊所［言］耶？曰：“诸比丘！不识一切、不遍知、不离贪、不舍者以尽苦是不可能。诸比丘！识一切、遍知、离贪、舍者以尽苦是可能。”有如是之经耶？（他）然。（自）是故，不应言：“阿罗汉有犹豫。”

    一八

    （自）阿罗汉有犹豫耶？（他）然。（自）非世尊所仰耶？曰：

        “见具足俱离三事：
          有身见疑所有戒禁取。
          离四恶趣，
          不作六重罪。”

    有如是之经耶？（他）然。（自）是故，不应言：“阿罗汉有犹豫。”

    一九

    （自）阿罗汉有犹豫耶？（他）然。（自）非世尊所仰耶？曰：“此时，圣声闻远尘离垢法眼生，‘一切集法是灭法’之见生，圣声闻之三结，有身见、疑、戒禁取之舍弃。”有如是之经耶？（他）然。（自）是故，不应言：“阿罗汉有犹豫。”

    二〇

    （自）阿罗汉有犹豫耶？（他）然。（自）非世尊所仰耶？曰：

        “热心入定解婆罗门法时，
          其时彼去除一切之犹豫；
          依此知彼有因之法。”

        “热心入定解婆罗门法时，
          其时彼去除一切之犹豫；
          依此知彼诸缘之尽。”

        “热心入定解婆罗门法时，
          破彼魔军而端立；
          恰如太阳照虚空。”

        “热心行梵行于现在或彼处（过去、未来），
          依自己或依他而所受；
          舍彼一切是等之犹豫。”

        “于疑存在之人超犹豫，
          无惑开放彼有大果。”

        “如是之法此处所明，
          如何而如何声闻疑！
          超越暴流断除疑惑，
          礼敬佛陀胜者人王。”

    有如是之经耶？（他）然。（自）是故，不应言：“阿罗汉有犹豫。”

    二一

    （他）不应言：“阿罗汉有犹豫。”耶？（自）然。（他）阿罗汉非不知女男之名姓，不知道非道，不知草、材木、森林之名耶？（自）然。（他）若“阿罗汉不知女男……乃至……不知森林之名”，是故应言：“阿罗汉有犹豫。”

    二二

    （自）“阿罗汉不知女男……乃至……不知森林之名”，阿罗汉有犹豫耶？（他）然。（自）阿罗汉于预流果、一来果、不还果、阿罗汉果，应有犹豫耶？（他）实不应如是言……乃至……

    第四章　他令入论

    一

    （自）阿罗汉有他令入耶？（他）然。（自）阿罗汉于他所导，依他而得，缘他，属他，无知无见昏迷无自觉者耶？（他）实不应如是言……乃至……。（自）阿罗汉者非于他导，不依他而得，不缘他，不属他，知见无不昏迷自觉者耶？（他）然。（自）若“阿罗汉者非他所导……乃至……为自觉者”，汝不应言：“阿罗汉有他令入。”

    二

    （自）凡夫有他令入，彼于他所导，依他而得，缘他，属他，为无知无见昏迷无自觉者耶？（他）然。（自）阿罗汉有他令入，彼于他所导，依他而得，缘他，属他，为无知无见昏迷无自觉者耶？（他）实不应如是言……乃至……

    三

    （自）阿罗汉有他令入，彼于他所导，依他而得，缘他，属他，非无知无见昏迷无自觉者耶？（他）然。（自）凡夫有他令入，彼于他所导，依他而得，缘他，属他，非无知无见昏迷无自觉者耶？（自）实不应如是言……乃至……

    四

    （自）阿罗汉有他令入耶？（他）然。（自）于阿罗汉有师之他令入、法之他令入、僧伽之他令入、学之他令入、前际之他令入、后际之他令入、前后际之他令入、相依性缘起法之他令入耶？（他）实不应如是言……乃至……。（自）阿罗汉非师之他令入、法之他令入、僧伽之他令入、学之他令入、前际之他令入、后际之他令入、前后际之他令入、相依性缘起法之他令入耶？（他）然。（自）若“阿罗汉非师之他令入、法之他令入、僧伽之他令入……乃至……相依性缘起法之他令入”，汝！不应言：“阿罗汉有他令入。”

    五

    （自）凡夫有他令入，彼有师之他令入、法之他令入、僧伽之他令入……乃至……相依性缘起法之他令入耶？（他）然。（自）阿罗汉有他令入，彼有师之他令入、法之他令入、僧伽之他令入……乃至……相依性起法之他令入耶？（他）实不应如是而言……乃至……。（自）阿罗汉有他令入，彼有师之他令入、法之他令入、僧伽之他令入……乃至……相依性缘起法之他令入耶？（他）实不应如是言……乃至……。（自）阿罗汉有他令入，彼无师之他令入、法之他令入、僧伽之他令入……乃至……相依性缘起法之他令入耶？（他）然。（自）凡夫有他令入，彼无师之他令入、法之他令入、僧伽之他令入……乃至……相依性缘起法之他令入耶？（他）实不应如是言……乃至……

    六

    （自）阿罗汉有他令入耶？（他）然。（自）阿罗汉舍命，绝根如断多罗之干，归无有，非为未来不生法耶？（他）然。（自）若“阿罗汉舍命，绝根如断多罗之干，归无有，为未来不生法”，实汝！不应言：“阿罗汉有他令入。”（自）阿罗汉舍瞋……乃至……舍痴……乃至……舍无愧，根绝如断多罗之干，归无有，非为未来不生法耶？（他）然。（自）若“阿罗汉舍无愧，根绝如断多罗之干，归无有，为未来不生法”，实汝！不应言：“阿罗汉有他令入。”

    七

    （自）阿罗汉有他令入耶？（他）然。（自）阿罗汉舍贪、修其道……乃至……非修菩提分耶？（他）然。（自）若“阿罗汉舍贪……乃至……修行菩提分”，实汝！不应言：“阿罗汉有他令入。”（自）阿罗汉有他令入耶？（他）然。（自）阿罗汉舍贪……乃至……舍无愧，修道……乃至……非修菩提分耶？（他）然。（自）若“阿罗汉舍无愧，修菩提分”，实汝！不应言：“阿罗汉有他令入。”

    八

    （自）阿罗汉有他令入耶？（他）然。（自）阿罗汉非已离贪、离瞋、离痴……乃至……证所证耶？（他）然。（自）若“阿罗汉已离贪……乃至……证所证”，实汝！不应言：“阿罗汉有他令入。”

    九

    （自）阿罗汉有他令入耶？（他）善巧于自法之阿罗汉有他令入，善巧于他法之阿罗汉无他令入。（自）善巧于自法之阿罗汉有他令入耶？（他）然。（自）善巧于他法之阿罗汉有他令入耶？（他）实不应如是言……乃至……。（自）善巧于他法之阿罗汉无他令入耶？（他）然。（自）善巧于自法之阿罗汉无他令入耶？（他）实不应如是言……乃至……

    一〇

    （自）善巧于自法之阿罗汉舍贪，彼有他令入耶？（他）然。（自）善巧于他法之阿罗汉舍贪，彼有他令入耶？（他）实不应如是言……乃至……。（自）善巧于自法之阿罗汉舍瞋、舍痴……乃至……舍无愧，彼有他令入耶？（他）然。（自）善巧于他法之阿罗汉舍无愧，彼有他令入耶？（他）实不应如是言……乃至……

    一一

    （自）善巧于自法离贪之阿罗汉修道……乃至……修菩提分，彼有他令入耶？（他）实不应如是言……乃至……。（自）善巧于自法离瞋……乃至……离无愧之阿罗汉修道……乃至……修菩提分，彼有他令入耶？（他）然。（自）善巧于他法无愧之阿罗汉修菩提分，彼有他令入耶？（他）实不应如是言……乃至……

    一二

    （自）善巧于自法之阿罗汉离贪、离瞋、离痴……乃至……证所证，彼有他令入耶？（他）然。（自）善巧于他法之阿罗汉离贪……乃至……证所证，彼有他令入耶？（他）实不应如是言……乃至……

    一三

    （自）善巧于他法之阿罗汉舍贪，彼无他令入耶？（他）然。（自）善巧于自法之阿罗汉舍贪，彼无他令入耶？（他）实不应如是言……乃至……。（自）善巧于自法之阿罗汉舍瞋……乃至……舍无愧，彼无他令入耶？（他）实不应如是言……乃至……

    一四

    （自）善巧于他法离贪之阿罗汉修道……乃至……修菩提分……乃至……离无愧之［阿罗汉］修道……乃至……修菩提分，彼无他令入耶？（他）然。（自）善巧于自法离无愧之阿罗汉修菩提分，彼无他令入耶？（他）实不应如是言……乃至……。（自）善巧于他法之阿罗汉离贪、离瞋、离痴……乃至……证所证，彼无他令入耶？（他）然。（自）善巧于自法之阿罗汉离贪……乃至……证所证，彼无他令入耶？（他）实不应如是言……乃至……

    一五

    （自）阿罗汉有他令入耶？（他）然。（自）非世尊所仰耶？曰：“诸比丘！我于知见者说漏尽。于无知无见者不然。诸比丘！如何知如何见者有漏尽耶？是色、色之集、色之灭、受……乃至……想……乃至……行……乃至……识、识之集、识之灭。诸比丘！如是知如是见者有漏尽。”有如是之经耶？（他）然。（自）是故，不应言：“阿罗汉有他令入。”

    一六

    （自）阿罗汉有他令入耶？（他）然。（自）非世尊所仰耶？曰：“诸比丘！我于知见者说漏尽。于无知无见者不然。诸比丘！如何知如何见者有漏尽耶？诸比丘！知见‘此是苦’者有漏尽。知见‘此是苦集’者有漏尽。知见‘此是苦灭’者有漏尽。知见‘此是至苦灭之道’者有漏尽。诸比丘！如是知如是见者有漏尽。”有如是之经耶？（他）然。（自）是故，不应言：“阿罗汉有他令入。”

    一七

    （自）阿罗汉有他令入耶？（他）然。（自）非世尊所仰耶？曰：“诸比丘！不识一切、不遍知者不秀不舍，以苦尽乃不可能。诸比丘！识一切、遍知者秀而舍，以苦尽是可能。”有如是之经耶？（他）然。（自）是故，不应言：“阿罗汉有他令入。”

    一八

    （自）阿罗汉有他令入耶？（他）然。（自）非世尊所仰耶？曰：

        “见具足俱离三事，
          有身见疑所有戒禁［取］。
          离四恶趣，
          无作六重罪。”

    有如是之经耶？（他）然。（自）是故，不应言：“阿罗汉有他令入。”

    一九

    （自）阿罗汉有他令入耶？（他）然。（自）非世尊所仰耶？曰：“诸比丘！此时，圣声闻远尘离垢之法眼生，‘一切之集法是灭法’之见生，圣声闻俱舍三结，有身见、疑、戒禁取。”有如是之经耶？（他）然。（自）是故，不应言：“阿罗汉有他令入。”

    二〇

    （自）阿罗汉有他令入耶？（他）然。（自）非世尊所仰耶？曰：

        “多达伽！我于世中，
          任何疑不努力其解
          但汝若了知最胜法，
          依此超越此暴流。”

    有如是之经耶？（他）然。（自）是故，不应言：“阿罗汉有他令入。”

    二一

    （他）不应言：“阿罗汉有他令入。”耶？（自）然。（他）阿罗汉不知女男之名姓、不知道非道。非不知草、材木、森林之名耶？（自）然。（他）若“阿罗汉不知女男……乃至……不知森林之名”，是故汝应言：“阿罗汉有他令入。”

    二二

    （自）阿罗汉不知女男……乃至……不知森林之名，阿罗汉有他令入耶？（他）然。（自）阿罗汉于预流果、一来果、不还果、阿罗汉果应有他令入耶？（他）实不应如是言……乃至……

    第五章　语发表论

    今称语发表论。此处，于预流道之刹那初禅入定者发“苦哉”语之邪执者，乃现在之东山住部等。

    一

    （自）入定者有语发表耶？（他）然。（自）于一切位之入定者有语发表耶？（他）实不应如是言……乃至……。（自）入定者有语发表耶？（他）然。（自）于一切时之入定者有语发表耶？（他）实不应如是言……乃至……。（自）入定者有语发表耶？（他）然。（自）一切之入定者有语发表耶？（他）实不应如是言……乃至……。（自）入定者有语发表耶？（他）然。（自）于一切定有语发表耶？（他）实不应如是言……乃至……。

    二

    （自）入定者有语发表耶？（他）然。（自）入定者有身发表耶？（他）实不应如是言……乃至……。（自）入定者无身发表耶？（他）然。（自）入定者无语发表耶？（他）实不应如是言……乃至……

    三

    （自）入定者有语、有语发表耶？（他）然。（自）入定者有身发表耶？（他）实不应如是言……乃至……。（自）入定者有身而无身发表耶？（他）然。（自）入定者有语而无语发表耶？（他）实不应如是言……乃至……

    四

    （自）知“苦”而语“苦”之语耶？（他）然。（自）知“集”而语“集”之语耶？（他）实不应如是言……乃至……。（自）知“苦”而语“苦”之语耶？（他）然。（自）知“灭”而语“灭”之语耶？（他）实不应如是言……乃至……。（自）知“苦”而语“苦”之语耶？（他）然。（自）知“道”而语“道”之语耶？（他）实不应如是言……乃至……

    五

    （自）知“集”而不语“集”之语耶？（他）然。（自）知“苦”而不语“苦”之语耶？（他）实不应如是言……乃至……。（自）知“灭”而不语“灭”之语耶？（他）然。（自）知“苦”而不语“苦”之语耶？（他）实不应如是言……乃至……。（自）知“道”而不语“道”之语耶？（他）然。（自）知“苦”而不语“苦”之语耶？（他）实不应如是言……乃至……

    六

    （自）入定者有语发表耶？（他）然。（自）智是何境界耶？（他）智是谛境界。（自）耳是谛境界耶？（他）实不应如是言……乃至……。（自）入定者有语发表耶？（他）然。（自）耳乃何境界耶？（他）耳乃声境界。（自）智是声境界耶？（他）实不应如是言……乃至……

    七

    （自）入定者有语发表，知是谛境界，耳是声境界耶？（他）然。（自）若“知是谛境界，耳是声境界”者，汝！不应言：“入定者有语发表。”（自）入定者有语发表，知是谛境界，耳是声境界耶？（他）然。（自）有二触、二受、二想、二思、二心俱起耶？（他）实不应如是言……乃至……

    八

    （自）入定者有语发表耶？（他）然。（自）地遍定入定者有语发表耶？（他）实不应如是言……乃至……。（自）入定者有语发表耶？（他）然。（自）水遍……乃至……火遍、风遍、青遍、黄遍、赤遍、白遍定……乃至……虚空无边处、识无边处、无所有处……乃至……非想非非想处入定者有语发表耶？（他）实不应如是言……乃至……

    九

    （自）地遍定入定者无语发表耶？（他）然。（自）若“地遍定入定者无语发表”，汝！不应言：“入定者有语发表。”（自）水遍……乃至……白遍定……乃至……虚空无边处、识无边处、无所有处……乃至……非想非非想处入定者无语发表耶？（他）然。（自）若“非想非非想处入定者无语发表”者，汝！不应言：“入定者有语发表。”

    一〇

    （自）入定者有语发表耶？（他）然。（自）世间定入定者有语发表耶？（他）实不应如是言……乃至……。（自）入定者有语发表耶？（他）然。（自）世间初禅入定者有语发表耶？（他）实不应如是言……乃至……。（自）入定者有语发表耶？（他）然。（自）世间第二禅……乃至……第三禅……乃至……第四禅入定者有语发耶？（他）实不应如是言……乃至……

    一一

    （自）世间定入定者无语发表耶？（他）然。（自）若“世间定入定者无语发表”者，汝！不应言：“入定者有语发表。”（自）世间初禅入定者无语发表耶？（他）然。（自）若“世间初禅入定者无语发表”者，汝！不应言：“入定者有语发表。”（自）世间第二禅……乃至……第四禅入定者无语发表耶？（他）然。（自）若“世间第二禅……乃至……第四禅入定者无语发表”，汝！不应言：“入定者有语发表。”

    一二

    （自）出世间初禅入定者有语发表耶？（他）然。（自）世间初禅入定者有语发表耶？（他）实不应如是言……乃至……。（自）出世间初禅入定者有语发表耶？（他）然。（自）世间第二禅……乃至……第三禅……乃至……第四禅入定者有语发表耶？（他）实不应如是而言……乃至……。（自）世间初禅入定者无语发表耶？（他）然。（自）出世间初禅入定者无语发表耶？（他）实不应如是言……乃至……。（自）世间第二禅……乃至……第四禅入定者无语发表耶？（他）然。（自）出世间初禅入定者无语发表耶？（他）实不应如是言……乃至……

    一三

    （自）出世间初禅入定者有语发表耶？（他）然。（自）出世间第二禅入定者有语发表耶？（他）实不应如是言……乃至……。（自）出世间初禅入定者有语发表耶？（他）然。（自）出世间第三禅……乃至……第四禅入定者有语发表耶？（他）实不应如是言……乃至……。（自）出世间第二禅入定者无语发表耶？（他）然。（自）出世间初禅入定者无语发表耶？（他）实不应如是言……乃至……。（自）出世间第三禅……乃至……第四禅入定者无语发表耶？（他）然。（自）出世间初禅入定者无语发表耶？（他）实不应如是言……乃至……

    一四

    （他）不应言：“入定者有语发表。”耶？（自）然。（他）世尊所仰，曰：“寻伺是语行。”初禅入定者无有寻伺耶？（自）然。（他）若“世尊所言寻伺是语行，初禅入定者有寻伺”，是故，汝应言：“入定者有语发表。”

    一五

    （自）世尊所仰，曰：“寻伺是语行。”初禅入定者有寻伺，彼有语发表耶？（他）然。（自）地遍初禅入定者有寻伺，彼有语发表耶？（他）实不应如是言……乃至……。（自）世尊所仰，曰：“寻伺是语行。”初禅入定者有寻伺，彼有语发表耶？（他）然。（自）水遍……乃至……火遍、风遍、青遍、黄遍、赤遍……乃至……白遍初禅入定者有寻伺，彼有语发表耶？（他）实不应如是言……乃至……

    一六

    （他）不应言：“入定者有语发表。”耶？（自）然。（他）世尊所仰，曰：“语是寻所等起。”初禅入定者无有寻伺耶？（自）然。（他）若“世尊所仰，曰：‘语是寻所等起。’‘初禅入定者有寻伺。’”是故应言：“入定者有语发表。”

    一七

    （自）世尊所仰，曰：“语是寻所等起。”初禅入定者有寻伺，彼有语发表耶？（他）然。（自）世尊所仰，曰：“语是想所等起。”第二禅入定者有想，彼有寻伺耶？（他）实不应如是言……乃至……。（自）世尊所言：“语是寻所等起。”初禅入定者有寻伺，彼有语发表耶？（他）然。（自）世尊所言：“语是想所等起。”第三禅……乃至……第四禅、空无边处、识无遍处、无所有处入定者有想，彼有寻伺耶？（他）实不应如是言……乃至……

    一八

    （自）入定者有语发表耶？（他）然。（自）言：“初禅入定者有语灭。”无有如是之经耶？（他）然。（自）若“所言‘初禅入定者有语灭’，有如是之经。”汝！不应言：“入定者有语发表。”

    一九

    （自）言：“初禅入定者有语灭。”有如是之经耶？彼有语发表耶？（他）然。（自）言：“第二禅入定者有寻伺灭。”有如是之经，彼有寻伺耶？（他）实不应如是言……乃至……。（自）言：“初禅入定者有语灭。”有如是之经，彼有语发表耶？（他）然。（自）言：“第三禅入定者喜灭，第四禅入定者入出息灭，虚空无边处入定者色想灭，识无边处入定者虚空无边处想灭，无所有处入定者识无边处想灭……乃至……非想非非想处入定者无所有处想灭，想受灭尽定入定者有想、受灭。”有如是之经，彼有想、受耶？（他）实不应如是言……乃至……

    二〇

    （他）不应言：“入定者有语发表。”耶？（自）然。（他）“初禅之声是刺”者非世尊所仰耶？（自）然。（他）若“‘初禅之声为刺’者是世尊所仰”者，实汝！应言：“入定者有语发表。”

    二一

    （自）“初禅之声是刺”者是世尊所仰，入定者有语发表耶？（他）然。（自）“二禅之寻伺是刺”者为世尊所仰……乃至……“三禅之喜是刺”者为世尊所仰……乃至……“四禅之入出息是刺”者为世尊所仰、“虚空无边处入定者之色想是刺”者为世尊所仰、“识无边处入定者之虚空无边处想是刺”者为世尊所仰、“无所有处入定者之识无边处想是刺”者为世尊所仰、“非想非非想处入定者之无处有处想是刺”者为世尊所仰……乃至……“想受灭尽定入定者之想、受是刺”者为世尊所仰，彼有想、受耶？（他）实不应如是言……乃至……

    二二

    （他）不应言：“入定者有语发表。”耶？（自）然。（他）非世尊所仰耶？曰：“阿难！尸弃世尊应供等正觉者之弟子名为阿毗浮。住于梵世间，以音声知千世界。”

        “汝等努力出离！归奉佛教，
          振落死军，如芦舍之象。
          于此法律，欲住不放逸者，
          舍弃一切生轮回，作苦之终。”

    有如是之经耶？（自）然。（他）是故应言：“入定者有语发表。”

    第六章　苦导入论

    今名苦导入论。此处，发“苦哉”之语者，招来于苦之知。是名“苦导入”，又言“其道支而导系属”是彼等之邪执者，乃现在之东山住部。

    一

    （自）苦导入是道支而道系属耶？（他）然。（自）任何人亦发“苦哉”之语，一切皆是修道耶？（他）实不应如是言……乃至……。（自）任何人亦发“苦哉”之语，一切皆是修道耶？（他）然。（自）愚凡夫发“苦哉”之语，愚凡夫是修道耶？（他）实不应如是言……乃至……。（自）杀母者……乃至……杀父者、杀阿罗汉者、出［佛身］血者……乃至……破僧者发“苦哉”之语，破僧者是修道耶？（他）实不应如是言……乃至……

    第七章　心住论

    今名心论。此处，见定心及有分心之引续而转者，言“同一心之久住”邪执，是先前分别之安达派。

    一

    （自）一心是一日住耶？（他）然。（自）半日生刹那而半日灭刹那耶？（他）实不应如是言……乃至……。（自）一心是二日住耶？（他）然。（自）一日是生刹那而一日灭刹那耶？（他）实不应如是言……乃至……。（自）一心是四日住耶？……乃至……是八日住耶？十日住耶？二十日住耶？一月往耶？四月住耶？八月住耶？十月住耶？一年住耶？二年住耶？四年住耶？八年住耶？十年住耶？二十年住耶？三十年住耶？四十年住耶？五十年住耶？百年住耶？二百年住耶？四百年住耶？五百年住耶？千年住耶？二千年住耶？四千年住耶？八千年住耶？一万六千年住耶？一劫住耶？二劫住耶？八劫住耶？十六劫住耶？三十二劫住耶？六十四劫住耶？五百劫住耶？千劫住耶？二千劫住耶？八千劫住耶？一万六千劫住耶？二万劫住耶？四万劫住耶？六万劫住耶？……乃至……八万四千劫住耶？（他）然。（自）四万二千劫为生刹那而四万二千劫是灭刹那耶？（他）实不应如是言……乃至……

    二

    （自）一心是一日住耶？（他）然。（自）有别之诸法，于一日多分生而灭耶？（他）然。（自）是等之诸法是与心速转耶？（他）实不应如是言……乃至……。（自）其等之诸法是与心速转耶？（他）然。（自）非世尊所仰耶？曰：“诸比丘！虽一法亦如心之速转者我不正知。诸比丘！言：‘心如何速转或作比况极难。’”有如是之经耶？（他）然。（自）是故，汝！不应言：“诸法与心速转。”

    三

    （自）其等之诸法是心速转耶？（他）然。（自）非世尊所仰耶？曰：“诸比丘！譬如猿猴行山腹之森林，执枝，离此而执他，又离此而执他。诸比丘！如是，虽亦言心、意、识，日夜生灭于此处彼处。”者，有如是之经耶？（他）然。（自）是故，汝！不应言：“诸法是与心速转。”

    四

    （自）一心是一日住耶？（他）然。（自）眼识是一日住耶？（他）实不应如是言……乃至……。（自）耳识……乃至……鼻识、舌识、身识、恶心、贪俱行、瞋俱行、痴俱行、慢俱行、见俱行、疑俱行、惛沈俱行、掉举俱行、无惭俱行、无愧俱行之心是一日住耶？（他）实不应如是言……乃至……

    五

    （自）一心是一日住耶？（他）然。（自）心依眼而见色，其心依耳而闻声……乃至……依鼻而嗅香，依舌而觉味耶？依身而触知其触耶？……乃至……依意而知法耶？……乃至……心依意而知法，其心依眼而知色耶？……乃至……依耳而闻声耶？依鼻而嗅香耶？依舌而觉味耶？依身而触知其触耶？（他）实不应如是言……乃至……

    六

    （自）一心是一心住耶？（他）然。（自）依心前进，依其心而回踵耶？依心回踵，依其心而前进耶？依心前视，依其心而回顾耶？依心回顾，依其心而前视耶？依心背屈，依其心而前伸耶？依心前伸，依其心而背屈耶？（他）实不应如是言……乃至……

    七

    （自）虚空无边处趣生之天一心是一寿之间住耶？（他）然。（自）人间之一心是一寿之间住耶？（他）实不应如是言……乃至……。（自）虚空无边处趣生天之一心是一寿之间住耶？（他）然。（自）四大王天……乃至……三十三天、夜摩天、兜率天、化乐天、他化自在天、梵众天、梵辅天、大梵天、少光天、无量光天、光音天、少净天、无量净天、遍净天、广果天、无烦天、无热天、善现天、善见天……乃至……色究竟天之一心是一寿之间住耶？（他）实不应如是言……乃至……

    八

    （自）虚空无边处趣生天之寿长是二万劫而虚空无边处趣生天之一心是二万劫住耶？（他）然。（自）人间之寿长是百年而人间之一心是百年住耶？（他）实不应如是言……乃至……。（自）虚空无边处趣生天之寿长是二万劫而虚空无边处趣生天之一心是二万劫住耶？（他）然。（自）四大王天之寿长是五百年而四大王天之一心为五百年住耶？……乃至……千年住耶？二千年住耶？四千年住耶？八千年住耶？一万六千年住耶？三分之一劫住耶？半劫住耶？一劫住耶？二劫住耶？四劫住耶？八劫住耶？十六劫住耶？三十二劫住耶？六十四劫住耶？五百劫住耶？千劫住耶？二千劫住耶？四千劫住耶？八千劫住耶？……乃至……色究竟天之寿长是一万六千劫而色究竟天之一心为一万六千劫住耶？（他）实不应如是言……乃至……

    九

    （他）虚空无边处趣生天之心是刻刻而生，刻刻而灭耶？（自）然。（他）虚空无边处趣生天为刻刻而生，刻刻而灭耶？（他）实不应如是言……乃至……

    一〇

    （自）虚空无边处趣生天之一心是一寿之间住耶？（他）然。（自）虚空无边处趣生天依心而生，以其心而灭耶？（他）实不应如是言……乃至……

    第八章　煻煨论

    今名煻煨论。此处，彼执“诸比丘！一切是燃”、“一切之行是苦”等之诸经为不如理，于无差别“一切之行是煻煨而余烬之热灰”之邪执，现在之鸡胤部。

    一

    （自）一切行无区别是煻煨耶？（他）然。（自）非有乐受、身乐、心乐、天乐、人间乐、利得乐、恭敬乐、乘舆乐、床乐、自在乐、支配乐、家住乐、沙门乐、有漏乐、无漏乐、取乐、无取乐、有食乐、无食乐、有喜乐、无喜乐、禅乐、解脱乐、欲乐、出家乐、孤独乐、寂定乐、正觉乐耶？（他）然。（自）若“有乐受……乃至……正觉乐”者，汝！不应言：“一切行是无区别而为煻煨。”

    二

    （他）不应言：“一切行无区别为煻煨。”耶？（自）然。（他）非世尊所仰耶？曰：“诸比丘！一切是燃。诸比丘！如何是一切是燃耶？诸比丘！眼是燃。眼识是燃。眼触是燃。彼缘眼触而生，领纳之乐、苦、非苦非乐亦燃。依何为燃耶？我说：‘依贪火、瞋火、痴火是燃，依生老病死忧悲苦恼愁是燃。’耳是燃，声是燃……乃至……鼻是燃，香是燃……乃至……舌是燃，味是燃……身是燃，触是燃……乃至……意是燃，法是燃，意识是燃，意触是燃，彼依意触而生，领纳之乐、苦、非苦非乐亦燃。依何是燃耶？我说：‘依贪火、瞋火、痴火是燃，依生老病死忧悲苦恼愁是燃。’”，有如是之经耶？（自）然。（他）是故，一切行是无区别为煻煨。

    三

    （自）一切行无区别为煻煨耶？（他）然。（自）非世尊所仰耶？曰：“诸比丘！此为五妙欲。何等为五耶？眼所识之色为可爱、可亲、可意、妙好、可悦、可欲者。耳所识之声……鼻所识之香……乃至……舌所识之味……乃至……身所识触之可爱、可亲、可意、妙好、可悦、可欲者。诸比丘！实此等为五妙欲。”有如是之经耶？（他）然。（自）是故，不应言：“一切行无区别为煻煨。”

    四

    （他）不应言：“一切行无区别为煻煨。”耶？（自）然。（他）然非世尊所仰耶？曰：“诸比丘！汝等之得，汝等之领得依梵行住为刹那之领会。诸比丘！依我所见名地狱之六触处。于其处，依眼而见如何之色耶？唯见不可爱色而非可爱色。唯见不可亲色而非可亲色。唯见不可意色而非可意色。依耳而闻如何之声耶？……乃至……依鼻而嗅如何之香耶？……乃至……依舌而觉如何之味耶？……乃至……依身而触知如何之触耶？……乃至……依意而知如何之法耶？唯知不可爱色而非可爱色。唯知不可亲色而非可亲色。唯知不可意色而非可意色。”有如是之经耶？（自）然。（他）是故，一切行无区别为煻煨。

    五

    （自）一切行无区别为煻煨耶？（他）然。（自）非世尊所仰耶？曰：“诸比丘！汝等之得，汝等之领得是依梵行住为刹那之领会。诸比丘！依我所见名天之六触处。于其处，依眼而见如何之色耶？唯见可爱色而非不可爱色。唯见可亲色而非不可亲色。唯见可意色而非不可意色。依耳而闻如何之声耶？……乃至……依鼻而嗅如何之香耶？……乃至……依舌而觉如何之味耶？……乃至……依身而触知如何之触耶？……乃至……依意而知如何之法耶？唯知可爱色非而不可爱色。唯知可亲色而非不可亲色。唯知可意色而非不可意色。”有如是之经耶？（他）然。（自）是故，不应言：“一切行无区别为煻煨。”

    六

    （他）不应言：“一切行无区别为煻煨。”耶？（自）然。（他）世尊所仰，曰：“无常是苦。”一切行非为无常耶？（自）然。（他）若“世尊所仰，曰：‘无常是苦。’一切行为无常。”是故汝应言：“一切行无区别为煻煨。”

    七

    （自）一切行为煻煨耶？（他）然。（自）施是不可爱果、不可亲果、不可意果、不纯果、苦根、苦异熟耶？（他）实不应如是言……乃至……。（自）戒……乃至……布萨……乃至……修……乃至……梵行是不可爱果、不可亲果、不可意果、不纯果、苦根、苦异熟耶？（他）实不应如是言……乃至……。（自）施非是可爱果、可亲果、可意果、纯正果、乐根、乐异熟耶？（他）然。（自）若“施是可爱果、可亲果、可意果、纯正果、乐根、乐异熟”，汝！不应言：“一切行无区别为煻煨。”（自）戒……乃至……布萨……乃至……梵行非是可爱果、可亲果、可意果、纯正果、乐根、乐异熟耶？（他）然。（自）若“梵行是可爱果、可亲果、可意果、纯正果、乐根、乐异熟”，汝！不应言：“一切行无区别为煻煨。”

    八

    （自）一切行无区别为煻煨耶？（他）然。（自）非世尊所仰耶？曰：

        “知足见闻其法者独居乐。
          于世间不瞋恚，对生有制［己］者乐。
          于世间离贪欲超脱诸欲者乐。
          我慢调伏者实最上乐。
          依安乐而得此乐是为究竟乐。
          得三明，是为最上乐。”

    有如是之经耶？（他）然。（自）是故，不应言：“一切行无区别为煻煨。”

    第九章　渐现观论

    今名渐现观论。此处，彼执“智者少许刹那刹那舍己垢如金工净银”等之经为不如理，预流果作证向者一分之烦恼依见苦而舍，一分依见集、灭、道而舍。余亦如是。如是依十六之区分，次第断烦恼而得阿罗汉，如是生各别现观之邪执者，乃现在之安达派、说一切有部、正量部、贤胄部。

    一

    （自）渐现观耶？（他）然。（自）渐渐修预流道耶？（他）实不应如是言……乃至……。（自）渐渐修预流道耶？（他）然。（自）渐渐证预流果耶？（他）实不应如是言……乃至……

    二

    （自）渐现观耶？（他）然。（自）渐渐修一来道耶？（他）实不应如是言……乃至……。（自）渐渐修一来道耶？（他）然。（自）渐渐证一来果耶？（他）实不应如是言……乃至……

    三

    （自）渐现观耶？（他）然。（自）渐渐修不还道耶？（他）实不应如是言……乃至……。（自）渐渐修不还道耶？（他）然。（自）渐渐证不还果耶？（他）实不应如是言……乃至……

    四

    （自）渐现观耶？（他）然。（自）渐渐修阿罗汉道耶？（他）实不应如是言……乃至……。（自）渐渐修阿罗汉道耶？（他）然。（自）渐渐证阿罗汉果耶？（他）实不应如是言……乃至……

    五

    （自）预流果作证向补特伽罗者依见苦而舍何耶？（他）乃有身见、犹豫、戒禁取，此乃舍一类烦恼四分之一。（自）四分一是预流，四分一非预流耶？四分一是得、逮得、到达、证、具足住、身证住，四分一是不身证住耶？四分一是极七返有、具足家家、一间、佛证净……乃至……法……乃至……僧……乃至……圣所爱戒具足，四分一是圣所爱戒不具足耶？（他）实不应如是言……乃至……

    六

    （自）依见集……乃至……依见灭……乃至……依见道而舍何耶？（他）乃有身见、犹豫、戒禁取，此乃舍一类烦恼四分之一。（自）四分一是预流，四分一非预流耶？四分一是得、逮得、到达、证、具足住、身证住，四分一是不身证住耶？四分一是极七返有、具足家家、一间、佛证净……乃至……法……乃至……僧……乃至……圣所爱戒具足，四分一者是圣所爱戒不具足耶？（他）实不应如是言……乃至……

    七

    （自）一来果作证向补特伽罗是依见苦而舍何耶？（他）乃粗贪欲、粗瞋恚，此乃舍一类烦恼四分之一。（自）四分一是一来，四分一非一来；四分一是得、逮得、到达、证、具足住、身证住，四分一是不身证住耶？（他）实不应如是言……乃至……。（自）依见集……乃至……依见灭……乃至……依见道而舍何耶？（他）乃粗贪欲、粗瞋恚，此乃舍一类烦恼四分之一。（自）四分一是一来，四分一非一来；四分一是得、逮得、到达、证、具足住、身证住，四分一是不身证住耶？（他）实不应如是言……乃至……。

    八

    （自）不还果作证向补特伽罗依见苦而舍何耶？（他）乃微俱行贪欲、微俱行瞋恚，此乃舍一类烦恼四分之一。（自）四分一是不还，四分一非不还；四分一是得、逮得、到达、证、具足住、身证住，四分一是不身证住耶？四分一是中般涅槃……乃至……生般涅槃……乃至……无行般涅槃……乃至……有行般涅槃……乃至……上流色究竟天趣生，四分一非上流色究竟趣生耶？（他）实不应如是言……乃至……。（自）依见集……乃至……依见灭……乃至……依见道而舍何耶？（他）乃微俱行贪欲、微俱行瞋恚，此乃舍一类恼四分之一是不还，四分一非不还，四分一是得、逮得、到达、证、具足住、身证住，四分一是不身证住耶？四分一是中般涅槃……乃至……生般涅槃……乃至……无行般涅槃……乃至……有行般涅槃……乃至……上流色究竟趣生，四分一非上流色究竟趣生耶？（他）实不应如是言……乃至……

    九

    （自）阿罗汉果作证向补特伽罗依见苦而舍何耶？（他）乃色贪、无色贪、慢、掉举、无明，此乃舍一类烦恼四分之一。（自）四分一是阿罗汉，四分一非阿罗汉，四分一是阿罗汉果得、逮得、到达、证、具足住、身证住，四分一不身证住耶？四分一是离贪、离瞋、离痴、所作已成、弃诸重担、逮得己利、尽诸有结、正智解脱、拔椚、充沟、拔毒箭、离桎梏、圣者、降高幢、降诸重担、离缚、优胜、苦遍知、断集、证灭、修道、知所知、遍知所遍知、舍所弃、修所修……乃至……证所证，四分一是不证所证耶？（他）实不应如是言……乃至……。（自）依见集……乃至……依见灭……乃至……依见道而舍何耶？（他）乃色贪、无色贪、慢、掉举、无明者，此乃舍一类烦恼四分之一。（自）四分一是阿罗汉，四分一非阿罗汉……乃至……证所证，四分一是不证所证耶？（他）实不应如是言……乃至……

    一〇

    （自）见预流果作证向补特伽罗之苦者应言：“向者。”耶？（他）然。（自）于见苦之时，应言：“住果。”耶？（他）实不应如是言……乃至……。于见集……乃至……见灭者应言：“向者。”耶？（他）然。（自）于见灭之时，应言：“住果。”耶？（他）实不应如是言……乃至……

    一一

    （自）见预流果作证向补特伽罗之道应言：“向者。”于见道之时，应言：“住果。”耶？（他）然。（自）见苦应言：“向者。”于见苦之时，应言：“住果。”耶？（他）实不应如是言……乃至……。（自）见道应言：“向者。”于见道之时，应言：“住果。”耶？（他）然。（自）见集……乃至……见灭应言：“向者。”于见灭之时，应言：“住果。”耶？（他）实不应如是言……乃至……

    一二

    （自）见预流果作证向补特伽罗之苦应言：“向者。”于见苦之时，不应言：“住果。”耶？（他）然。（自）见道应言：“向者。”不应言于见道之时：“应言住果。”耶？（他）实不应如是言……乃至……。（自）见集……乃至……见灭应言：“向者。”不应言于见灭之时：“应言住果。”耶？（他）然。（自）见道应言：“向者。”不应言于见道之时：“应言住果。”耶？（他）实不应如是言……乃至……

    一三

    （自）见预流果作证向补特伽罗之苦应言：“向者。”不应言于见苦之时：“应言住果。”耶？（他）然。（自）见苦是无价值耶？（他）实不如是言……乃至……。（自）见集……乃至……见灭应言：“向者。”不应言于见灭之时：“应言住果。”耶？（他）然。（自）灭见是无价值耶？（他）实不应如是言……乃至……

    一四

    （他）于见苦之时，能见四谛耶？（自）然。（他）苦谛是四谛耶？（自）实不应如是言……乃至……。（自）见色蕴是无常时，能见五蕴是无常耶？（他）然。（自）色蕴是五蕴耶？（他）实不应如是言……乃至……

    一五

    （自）能见眼处是无常时，能见十二处是无常耶？（他）然。（自）眼处是十二处耶？（他）实不应如是言……乃至……。（自）能见眼界是无常时，能见十八界是无常耶？（他）然。（自）眼界是十八界耶？（他）实不应如是言……乃至……。（自）能见眼根是无常时，能见二十二根是无常耶？（他）然。（自）眼根是二十二根耶？（他）实不应如是言……乃至……

    一六

    （自）依四智而证预流果耶？（他）然。（自）有四预流果耶？（他）实不应如是言……乃至……。（自）依八智而证预流果耶？（他）然。（自）有八预流果耶？（他）实不应如是言……乃至……。（自）依十二智而证预流果耶？（他）然。（自）有十二预流果耶？（他）实不应如是言……乃至……。（自）依四十四智而证预流果耶？（他）然。（自）有四十四预流果耶？（他）实不应如是言……乃至……。（自）依七十七智而证预流果耶？（他）然。（自）有七十七预流果耶？（他）实不应如是言……乃至……

    一七

    （他）不应言：“渐现观。”耶？（自）然。（他）非世尊所仰耶？曰：“诸比丘！恰如大海之次第而深，次第而趣向，次第而临入，忽不陷没。诸比丘！如是，于此法律亦有次第之学，次第之作，次第之道，无忽而智慧通达。”有如是之经耶？（自）然。（他）是故，是渐现观。

    一八

    （他）不应言：“渐现观。”耶？（自）然。（他）非世尊所仰耶？曰：

        “智者渐次
          少许刹那刹那
          如金工吹银垢
          法除己之垢。”

    有如是之经耶？（自）然。（他）是故，为渐现观。

    一九

    （自）渐现观耶？（他）然。（自）具寿憍梵波提长老非对比丘如是言耶？曰：“友！我自世尊面受而闻，面受而领得。‘诸比丘！欲见苦者亦可见苦集，亦可见苦灭，亦可见至苦灭之道。见苦之集者亦可见苦，亦可见苦之灭，亦可见至苦灭之道。见苦灭者亦可见苦，亦可见苦集，亦可见至苦灭之道，见至苦灭之道者亦可见苦，亦可见苦集，亦可见苦灭’。”有如是之经耶？（他）然。（自）是故，不应言：“是渐现观。”

    二〇

    （自）渐现观耶？（他）然。（自）非世所仰耶？曰：“见具是之同特（大品四章参照）……乃至……行六四罪乃不可能。”有如是之经耶？（他）然。（自）是故，不应言：“渐现观。”

    二一

    （自）渐现观耶？（自）非世尊所仰耶？曰：“诸比丘！其时，‘集法之一切是灭法’，圣声闻远尘离垢法眼生。诸比丘！随着见生，圣声闻俱合三结，乃身见犹豫戒禁取。”有如是之经耶？（他）然。（自）是故，不应言：“渐现观。”

    第十章　言说论

    今名言说论。此处，言“佛世尊以出世间之言说而语”之彼邪执，乃现在之安达派。

    一

    （自）佛世尊之言说是出世间耶？（他）然。（自）冲受于出世间耳而知，依出世间识冲知而非依世间［之识］，声闻冲知，凡夫不然耶？（他）实不应如是言……乃至……。（自）佛世尊之言说非冲受于世间耳耶？（他）然。（自）若“佛世尊之言说冲受于世间之耳”，汝！不应言：“佛世尊之言说是出世间。”（自）佛世尊之言说非依世间识而冲知耶？（他）然。（自）若“佛世尊之言说依世间识而冲知”者，汝！不应言：“佛世尊之言说是出世间。”（自）佛世尊之言说凡夫不冲知耶？（他）然。（自）若“佛世尊之言说凡夫冲知”者，汝！不应言：“佛世尊之言说是出世间。”

    二

    （自）佛世尊之言说是出世间耶？（他）然。（自）是道、果、涅槃、预流道、预流果、一来道、一来果、不还道、不还果、阿罗汉道、阿罗汉果、念、处、正勤、神足、根、力、觉支耶？（他）实不应如是言……乃至……

    三

    （自）佛世尊之言说是出世间耶？（他）然。（自）任何人亦闻佛世尊之言说耶？（他）然。（自）出世间法是耳所识，冲受于耳，入耳识之境界耶？（他）实不应如是言……乃至……。（自）出世间法非耳所识，不冲受于耳，非不入耳识之境界耶？（他）然。（自）若“出世间法非耳所识，不冲受于耳，不入耳识之境界”，汝！不应言：“佛世尊之言说是出世间。”

    四

    （自）佛世尊之言说是出世间耶？（他）然。（自）于佛世尊之言说有染着耶？（他）然。（自）出世间法是贪之本，是顺染、顺欲、顺惑、顺缚、顺迷耶？（他）实不应如是言：……乃至……。（自）出世间法非是贪之本，非不顺染、不顺欲、不顺惑、不顺缚、不顺迷耶？（他）然。（自）若“出世间法非是贪之本，不顺染、不顺欲、不顺惑、不顺缚、不顺迷”者，汝！不应言：“佛世尊之言说是出世间。”

    五

    （自）佛世尊之言说是出世间耶？（他）然。（自）有损害佛世尊之言说耶？（他）然。（自）出世间法是瞋之本、怒之本、嫌之本耶？（他）实不应如是言……乃至……。（自）出世间法非瞋之本、非怒之本、非嫌之本耶？（他）然。（自）若“出世间法非瞋之本、非怒之本、非嫌之本”者，汝！不应言：“佛世尊之言说是出世间。”

    六

    （自）佛世尊之言说是出世间耶？（他）然。（自）于佛世尊之言说有惑耶？（他）然。（自）出世间法是痴之本、无知之所作、无眼之所作、灭慧者、入迷者、导无涅槃者耶？（他）实不应如是言……乃至……。（自）出世间法非不为痴之本、非无知之所作、非无眼之所作，是令觉慧者、入无迷者、导涅槃者耶？（他）然。（自）若“出世间法非痴之本、非无知之所作、非无眼之所作，是令觉慧者、入无迷者、导涅槃者”，汝！不应言：“佛世尊之言说是出世间。”

    七

    （自）佛世尊之言说是出世间耶？（他）然。（自）闻佛世尊之言说者，一切之彼等修道耶？（他）实不如是言……乃至……。（自）闻佛世尊之言说者，一切之彼等修道耶？（他）然。（自）愚凡夫闻佛世尊之言说，愚凡夫修道耶？（他）实不应如是言……乃至……。（自）杀母者……杀父者、杀阿罗汉者、出［佛身］血者……破僧伽者闻佛世尊之言说，破僧伽者修道耶？（他）实不应如是言……乃至……

    八

    （他）以金杖指示而得谷物之集积、妙色之集积耶？（自）然。（他）如是，世尊依出世间之言说，说世法与出世法。（自）依蓖麻子油草指示而得谷物之集积、妙色之集积耶？（他）然。（自）如是，世尊依世间之言说，说世法与出世间法皆世尊法。

    九

    （自）佛世尊之言说者，语世间是世间，语出世间是出世间耶？（他）然。（自）世间言说之时，冲受于世间之耳，出世间之言说时，冲受于出世间之耳；世间之言说时，依世间识而领会，出世间之言说时，依出世间之识而领会；世间言说之时，依凡夫而领会，出世间之言说时，依声闻而领会耶？（他）实不如是言……乃至……

    一〇

    （他）不应言：“佛世尊之言说，语世间是世间，语出世间是出世间。”耶？（自）然。（他）世法、出世法非世尊所说耶？（自）然。（他）若“世法与出世法是世尊所说”者，是故汝！应言：“佛世尊之言说，语出间是世间，语出世间是出世间。”

    一一

    （自）佛世尊之言说，语世间是世间，语出世间是出世间耶？（他）然。（自）道是道，语非道是非道；语果是果，语非果是非果；语涅槃是涅槃，语非涅槃是非涅槃；语有为是有为，语无为是无为；语色是色，语无色是无色；语受是受，语无受是无受；语想是想，语无想是无想；语行是行，语无行为是行，语识为识，语无识是无识耶？（他）实不如是言……乃至……

    第十一章　灭论

    今名灭论。此处，有“以非择灭与择灭以二为一而为灭谛”之邪执，乃现在之化地部与安达派。

    一

    （自）有二灭耶？（他）然。（自）有二苦灭耶？（他）实不如是言……乃至……（自）有二苦灭耶？（他）然。（自）有二灭谛耶？（他）实不如是言……乃至……。（自）有二灭谛耶？（他）然。（自）有二苦谛耶？（他）实不如是言……乃至……。（自）有二灭谛耶？（他）然。（自）有二集谛耶？（他）实不如是言……乃至……。（自）有二灭谛耶？（他）然。（自）有二道谛耶？（他）实不如是言……乃至……。（自）有二灭谛耶？（他）然。（自）有二护……乃至……二住、二救护、二依护、二不动、二不死……乃至……二涅槃耶？（他）实不如是言……乃至……。（自）有二涅槃耶？（他）然。（自）于二涅槃有上下、劣胜、高下、界、区分、界线、中间耶？（他）实不如是言……乃至……

    二

    （自）有二灭耶？（他）然。（自）非简择非择灭诸行而灭耶？（他）然。（自）若“简择非择灭诸行而灭”者，汝！不应言：“有二灭。”

    三

    （他）不应言：“有二灭。”耶？（自）然。（他）非择灭诸行者毕竟破坏，择灭诸行者非毕竟破坏耶？（自）然。（他）若“非择灭诸行者毕竟破坏，择灭诸行者亦毕竟破坏”，是故汝应言：“有二灭。”

    四

    有二灭耶？（他）然。（自）择灭诸行者入圣道而灭耶？（他）然。（自）非择灭诸行者入圣道而灭耶？（他）实不应如是言……乃至……。

    五

    （自）有二灭耶？（他）然。（自）择灭诸行者不再生耶？（他）然。（自）非择灭诸行者不再生耶？（他）实不应如是言……乃至……。（自）是故，不应言：“有二灭。”

    彼之摄颂曰：

          他所与无知犹豫他令入，
          语发表苦导入住煻煨行，
          ［其中］一现观一言说一灭。

    第二品［终］
汉译南传大藏经第 61 册 No. 0030 论事(第1卷-第5卷)

    第三品

    第一章　力论

    今名力论。此处，执阿菟楼陀相应经中言：执“此，断也。友！修四念处，多所作，知处是处，非处是非处。”等十经是不如理，而“如来力共声闻”之邪执，乃现在之安达派。

    一

    （自）如来力是共声闻耶？（他）然。（自）如来力是声闻力，声闻力是如来力耶？（他）实不如是言……乃至……。（自）如来力是共声闻耶？（他）然。（自）如来力即声闻力，声闻力即如来力耶？（他）实不如是言……乃至……。（自）如来力是共声闻耶？（他）然。（自）如如来力有声闻力，如声闻力有如来力耶？（他）实不如是言……乃至……。（自）如来力是共声闻耶？（他）然。（自）如如来之前生事、前生行、法话、法说有声闻之前生事、前生行、法话、法说耶？（他）实不如是言……乃至……。

    二

    （自）如来力是共声闻耶？（他）然。（自）如来是胜者、大师、正觉者、一切知、一切见、法主、法依耶？（他）然。（自）声闻是胜者、大师、正觉者、一切知、一切见、法主、法依耶？（他）实不如是言……乃至……。（自）如来力是共声闻耶？（他）然。（自）如来是未生道之能生者、未正生道之能正生者、未知道之告知者、道知者、道智者、道熟知者耶？（他）然。（自）声闻是未生道之能生者、未正生道之能正生者、未知道之告知者、道知者、道智者、道熟知者耶？（他）实不如是言……乃至……

    三

    （自）根上下如实智如来力是共声闻耶？（他）然。（自）声闻是一切知、一切见耶？（他）实不如是言……乃至……

    四

    （他）声闻是知处非处耶？（自）然。（他）若“声闻是知处非处”者，是故汝！应言：“处非处如实智如来力是共声闻。”

    五

    （他）声闻是由处、因而知过去未来现在业所得之异熟耶？（自）然。（他）若“声闻是由处、因而知过去未来现在业所得之异熟”者，是故汝应言：“过去未来现在业所得异熟由处、因如实智如来力是共声闻。”

    六

    （他）声闻是知遍趣行耶？（自）然。（他）若“声闻是知遍趣行”者，是故汝应言：“遍趣行如实智如来力是共声闻。”

    七

    （他）声闻是知无数界种种界世间耶？（自）然。（他）若“声闻是知无数界种种界世间”者，是故应言：“无数界种种界世间如实智如来力共声闻。”

    八

    （他）声闻知有情之种种胜解耶？（自）然。（他）若“声闻是知有情之种种胜解”，是故汝应言：“有情种种胜解如实智如来力是共声闻。”

    九

    （他）声闻是知静虑解脱等持、等至之染净出离耶？（自）然。（他）若“声闻是知虑解脱等持、等至之染净出离”者，是故汝应言：“静虑解脱等持、等至之染净出离如实智如来力是共声闻。”

    一〇

    （他）声闻是知宿住随念耶？（自）然。（他）声闻是知宿住随念耶？（自）然。（他）若“声闻是知宿住随念”者，是故汝应言：“宿住随念如实智如来力是共声闻。”

    一一

    （他）声闻是知有情之死生耶？（自）然。（他）若“声闻是知有情之死生”者，是故汝应言：“有情死生如实智如来力是共声闻。”

    一二

    （他）如来非漏已尽、声闻亦漏已尽耶？（自）然。（他）依如来与声闻之漏尽而漏已尽，依解脱而已解脱，何等有彼异所作耶？（自）实不应如是言……乃至……。（他）若“依如来与声闻之漏尽、漏尽而漏已尽，依解脱而已解脱，然，无何等之异所作”者，是故汝应言：“漏尽如实智如来力是共声闻。”

    一三

    （他）漏尽如实智如来力是共声闻耶？（自）然。（他）处非处如实智如来力是共声闻耶？（自）实不应如是言……乃至……。（他）然漏尽如实智如来力是共声闻耶？（自）然。（他）有情生如实智如来力是共声闻耶？（自）实不应如是言……乃至……

    一四

    （他）处非处如实智如来力是不共声闻耶？（自）然。（他）漏尽如实智如来力是不共声闻耶？（自）然。（他）然漏尽如实智如来力是不共声闻耶？（自）实不应如是言……乃至……

    一五

    （他）根上下如实智如来力是不共声闻耶？（自）然。（他）处非处如实智如来力是不共声闻耶？（自）实不应如是言……乃至……。（他）根上下如实智如来力是不共声闻耶？（自）然。（他）漏尽如实智如来力是不共声闻耶？（自）实不应如是言……乃至……

    一六

    （他）处非处如实智如来是共声闻耶？（自）然。（他）根上下如实智如来力是共声闻耶？（自）实不应如是言……乃至……。（他）漏尽如实智如来力是共声闻耶？（自）然。（他）根上下如实智如来力是共声闻耶？（自）实不应如是言……乃至……

    第二章　圣论

    今名“言圣论”。此处，有“不唯漏尽智为圣，而前九力亦是圣”之邪执，乃现在之安达派。

    一

    （自）处非处如实智如来力是圣耶？（他）然。（自）是道、果、涅槃、预流道、预流果、一来道、一来果、不还道、不还果、阿罗汉道、阿罗汉果、念处、正勤、神足、根、力、觉支耶？（他）实不应如是言……乃至……

    二

    （自）处非处如实智如来力是圣耶？（他）然。（自）是空性所缘耶？（他）实不应如是言……乃至……。（自）是空性所缘耶？（他）然。（自）是作意处非处，作意空性耶？（他）实不应是言……乃至……。（自）作意处非处，作意空性耶？（他）然。（自）为二触、二心俱起耶？（他）实不应如是言……乃至……

    三

    （自）处非处如实智如来力是圣耶？（他）然。（自）是无相所缘、无愿所缘耶？（他）实不应如是言……乃至……。（自）是无愿所缘耶？（他）然。（自）是作意处非处，作意无愿耶？（他）实不应如是言……乃至……。（自）是作意处非处，作意无愿耶？（他）然。（自）是二触、二心俱起耶？（他）实不应如是言……乃至……

    四

    （自）念处是圣而空性所缘耶？（他）然。（自）处非处如实智如来力是圣而空性所缘耶？（他）实不应如是言……乃至……。（自）念处是圣而无相所缘……乃至……无愿所缘耶？（他）然。（自）处非处如实智如来力是圣而无愿所缘耶？（他）实不应如是言……乃至……

    五

    （自）正勤、神足、根、力、觉支是圣而空性所缘耶？（他）然。（自）处非处如实智如来力是圣而空性所缘耶？（他）实不应如是言……乃至……。（自）觉支是圣而无相所缘……乃至……无愿所缘耶？（他）然。（自）处非处如实智如来力是圣而无愿所缘耶？（他）实不应如是言……乃至……

    六

    （自）处非处如实智如来力是圣而不应言：“空性所缘。”耶？（他）然。（自）念处是圣而不应言：“空性所缘。”耶？（他）实不应如是言……乃至……。（自）处非处如实智如来力是圣而不应言：“无相所缘……乃至……无愿所缘。”耶？（他）然。（自）念处是圣而不应言：“无愿所缘。”耶？（他）实不应如是言……乃至……。（自）处非处如实智如来力是圣而不应言：“空性所缘……乃至……无相所缘……乃至……无愿所缘。”耶？（他）然。（自）正勤……乃至……觉支是圣而不应言：“无愿所缘。”耶？（他）实不应如是言……乃至……

    七

    （自）有情死生如实智如来力是圣耶？（他）然。（自）是道、果、涅槃、预流道、预流果、一来道、一来果、不还道、不还果、阿罗汉道、阿罗汉果、念处、正勤、神足、根、力、觉支耶？（他）实不应如是言……乃至……

    八

    （自）有情死生如实智如来力是圣耶？（他）然。（自）是空性所缘耶？（他）实不应如是言……乃至……。（自）是空性所缘耶？（他）然。（自）是作意有情之死生，作意空性耶？（他）实不应如是言……乃至……。（自）是作意有情之死生，作意空性耶？（他）然。（自）是二触、二心俱起耶？（他）实不应如是言……乃至……

    九

    （自）有情死生如实智如来力是圣耶？（他）然。（自）是无相所缘、无愿所缘耶？（他）实不应如是言……乃至……。（自）是无愿所缘耶？（他）然。（自）是作意有情之死生，作意无愿耶？（他）实不应如是言……乃至……。（自）是作意有情之死生，作意无愿耶？（他）然。（自）是二触、二心俱起耶？（他）实不应如是言……乃至……

    一〇

    （自）念处是圣而空性所缘耶？（他）然。（自）有情死生如实智如来力是圣而空性所缘耶？（他）实不应如是言……乃至……。（自）念处是圣而无相所缘……乃至……无愿所缘耶？（他）然。（自）有情死生如实智如来力是圣而无愿所缘耶？（他）实不应如是言……乃至……

    一一

    （自）正勤、神足、根、力、觉支是圣而空性所缘耶？（他）然。（自）有情死生如实智如来力是圣而空性所缘耶？（他）实不应如是言……乃至……。（自）觉支是圣而无相所缘……乃至……无愿所缘耶？（他）然。（自）有情死生如实智如来力是圣而无愿所缘耶？（他）实不应如是言……乃至……

    一二

    （自）有情死生如实智如来力是圣而不应言：“是空性所缘。”耶？（他）然。（自）念处是圣而不应言：“是空性所缘。”耶？（他）实不应如是言……乃至……。（自）有情死生如实智如来力是圣而不应言：“无相所缘……乃至……无愿所缘。”耶？（他）然。（自）念处者是圣而不应言：“是无愿所缘。”耶？（他）实不应如是言……乃至……。（自）有情死生如实智如来力是圣而不应言：“是空性所缘……乃至……无相所缘……乃至……无愿所缘。”耶？（他）然。（自）正勤……乃至……觉支是圣而不应言：“是无愿所缘。”耶？（他）实不应如是言……乃至……

    一三

    （他）漏尽实智如来力是圣耶？（自）然。（他）处非处如实智如来力是圣耶？（自）实不应如是言……乃至……。（他）漏尽如实智如来力是圣耶？（自）然。（他）有情死生如实智如来力是圣耶？（自）实不应如是言……乃至……

    一四

    （他）处非处如实智如来力是不应言：“圣。”耶？（自）然。（他）漏尽如实智如来力是不应言：“圣。”耶？（自）实不应如是言……乃至……。（他）有情死生如实智如来力是不应言：“圣。”耶？（自）然。（他）漏尽如实智如力是不应言：“是圣。”耶？（自）实不应如是言……乃至……

    一五

    （他）漏尽如实智如来力是圣而空性所缘耶？（自）然。（他）处非处如实智如来力是圣而空性所缘耶？（自）实不应如是言……乃至……。（他）漏尽如实智如力是圣而无相所缘……乃至……无愿所缘耶？（自）然。（他）处非处如实智如来力是圣而无愿所缘耶？（自）实不应如是言……乃至……

    一六

    （他）处非处如实智如来力是圣而不应言：“空性所缘。”耶？（自）实不应如是言……乃至……。（他）处非处如实智如来力是圣而不应言：“无相所缘……乃至……无愿所缘。”耶？（自）然。（他）漏尽如实智如来力是圣而不应言：“无愿所缘。”耶？（自）实不应如是言……乃至……。（他）有情死生如实智如来力是圣而不应言：“空性所缘……乃至……无相所缘……乃至……无愿所缘。”耶？（自）然。（他）漏尽如实智如来力是圣而不应言：“无愿所缘。”耶？（自）实不应如是言……乃至……

    第三章　解脱论

    今称解脱论。此处，彼有“离贪心不名解脱之要。如垢衣洗濯时垢离，如是有贪心由有贪心而解脱”之邪执，乃现在之安达派。

    一

    （自）有贪心是解脱耶？（他）然。（自）贪俱行、贪俱生、贪结合、贪相应、贪俱有、贪随转、不善、世间、有漏、顺结、顺缚、顺暴流、顺轭、顺盖、执着、顺取、杂染心是解脱耶？（他）实不应如是言……乃至……

    二

    （自）有触心是解脱，触与心两者亦是解脱耶？（他）然。（自）有贪心是解脱，贪与心两者亦是解脱耶？（他）实不应如是言……乃至……。（自）有受……乃至……有想……乃至……有思……乃至……有慧心是解脱，慧与心两者亦是解脱耶？（他）然。（自）有贪心是解脱，贪与心两者亦是解脱耶？（他）实不应如是言……乃至……

    三

    （自）有触有贪心是解脱，触与心两亦是解脱耶？（他）然。（自）贪与心之两者是解脱耶？（他）实不应如是言……乃至……。（自）有受有贪……乃至……有想有贪……乃至……有思有贪……乃至……有慧有贪心是解脱，慧与心两者是解脱耶？（他）然。（自）贪与心两者是解脱耶？（他）实不应如是言……乃至……

    四

    （自）有瞋心是解脱耶？（他）然。（自）瞋俱行、瞋俱生、瞋结合、瞋相应、瞋俱有、瞋随转、不善、世间、有漏、顺结、顺缚、顺暴流、顺轭、顺盖、执着、顺取、杂染心是解脱耶？（他）实不应如是言……乃至……

    五

    （自）有触心是解脱，触与心两者亦是解脱耶？（他）然。（自）有瞋心是解脱，贪与心两者亦是解脱耶？（他）实不应如是言……乃至……。（自）有受……乃至……有想……乃至……有思……乃至……有慧心是解脱，慧与心两者亦是解脱耶？（他）然。（自）有瞋心是解脱，贪与心两者亦是解脱耶？（他）实不应如是言……乃至……

    六

    （自）有触有瞋心是解脱，触与心两者是解脱耶？（他）然。（自）瞋与心两者是解脱耶？（他）实不应如是言……乃至……。（自）有受有瞋……乃至……有想有瞋……乃至……有思有瞋……乃至……有慧有瞋心为解脱，慧与心两者亦是解脱耶？（他）然。（自）瞋与心两者是解脱耶？（他）实不应如是言……乃至……

    七

    （自）有痴心是解脱耶？（他）然。（自）痴俱行、痴俱生、痴结合、痴相应、痴俱有、痴随转、不善、世间、有漏、顺结、顺缚、顺暴流、顺轭、顺盖、执着、顺取、杂染心是解脱耶？（他）实不应如是言……乃至……

    八

    （自）有触心是解脱，触与心两者是解脱耶？（他）然（自）有痴心是解脱，痴与心两者亦是解脱耶？（他）实不应如是言……乃至……。（自）有受……乃至……有想……乃至……有思……乃至……有慧心是解脱，慧与心两者亦是解脱耶？（他）然（自）有痴心是解脱，痴与心两者亦是解脱耶？（他）实不应如是言……乃至……

    九

    （自）有触有痴心是解脱，触与心两者亦是解脱耶？（他）然（自）痴与心两者是解脱耶？（他）实不应如是言……乃至……。（自）有受有痴……乃至……有想有痴……乃至……有思有痴……乃至……有慧有痴心是解脱，慧与心两者亦是解脱耶？（他）然（自）痴与心两者是解脱耶？（他）实不应如是言……乃至……

    一〇

    （他）不应言：“有贪、有瞋、有痴心是解脱。”耶？（自）然。（他）离贪、离瞋、离痴、离染心是解脱耶？（自）实不应如是言……乃至……

    第四章　正解脱论

    今名正解脱论。此处，彼“依禅定为伏解脱，所依之解脱心于道之刹那，由正断解脱而名正解脱”之邪执。

    一

    （自）已解脱是正解脱耶？（他）然。（自）一分已解脱，一分是未解脱耶？（他）实不应如是言……乃至……。（自）一分已解脱，一分是未解脱耶？（他）然。（自）一分预流，一分乃非预流耶？一分是获、逮得、到达、证、具足住、身证住预流果，一分是不身证住耶？一分是极七返有、家家、一间、佛证净具足……乃至……法……乃至……僧……乃至……圣所爱戒具足，一分是圣所爱戒不具足耶？（他）实不应如是言……乃至……

    二

    （自）一分是已解脱，一分是未解脱耶？（他）然。（自）一分是一来，一分非一来耶？一分是得、到达、证、具足住、身证住，一分乃不身证住耶？（他）实不应如是言……乃至……

    三

    （自）一分已解脱，一分是未解脱耶？（他）然。（自）一分是不还，一分是非不还耶？一分是得、逮得、到达、证、具足住、身证住，一分是不身证住耶？一分是中般涅槃、生般涅槃、无行般涅槃、有行般涅槃、往上流色究竟天，一分非往上流色究竟天耶？（他）实不应如是言……乃至……

    四

    （自）一分已解脱，一分是未解脱耶？（他）然。（自）一分是阿罗汉，一分非阿罗汉耶？一分是得、逮得、到达、证、具足住、身证住，一分不身证住耶？一分是离贪、离瞋、离痴……乃至……一分是证所证，一分不证所证耶？（他）实不应如是言……乃至……

    五

    （自）以正解脱是已解脱耶？（他）然。（自）于生刹那已解脱者，于灭刹那是正解脱耶？（他）实不应如是言……乃至……

    六

    （他）不应言：“以正解脱是己解脱。”耶？（自）然。（他）非世尊所仰耶？曰：“如是知如是见之人即由欲漏而心解脱，由有漏而心解脱，由无明漏而心解脱。”有如是之经耶？（自）然。（他）是故，以正解脱是已解脱。

    七

    （自）以正解脱是已解脱耶？（他）然。（自）非世尊所仰耶？曰：“彼如是得心寂静、净洁、清净、无烦恼、离杂染、柔软、堪忍、住不动时，倾心于漏尽智。”有如是之经耶？（他）然。（自）是故，不应言：“以正解脱是已解脱。”

    八

    （自）有心正解脱耶？（他）然。（自）心正是有贪染、瞋害、惑染耶？（他）实不应如是言……乃至……。（自）非已贪染与无贪染、害与无害、惑与不惑、断与不断、破坏与不破坏、作与未作耶？（他）然。（自）若“已贪染与无贪染、害与无害、惑与不惑、断与不断、破坏与不破坏、作与未作”者，汝不应言：“有心之正解脱。”

    第五章　第八人论

    今名第八人论，此处，“顺种姓有于道刹那非依烦恼之现行，而舍住第八预流道补特伽罗二缠”之邪执，乃现在安达派及正量部。

    一

    （自）于第八补特伽罗见缠舍弃耶？（他）然。（自）第八补特伽罗是预流，得、逮得、到达、证、具足住、身证住耶？（他）实不应如是言……乃至……。（自）于第八补特伽罗疑缠舍弃耶？（他）然。（自）第八补特伽罗是预流，得……乃至……身证住耶？（他）实不应如是言……乃至……

    二

    （自）于第八补特伽罗见缠舍弃耶？（他）然。（自）于第八补特伽罗见随眠舍弃耶？（他）实不应如是言……乃至……。（自）于第八补特伽罗见缠舍弃耶？（他）然。（自）于第八补特伽罗疑随眠……乃至……戒禁取舍弃耶？（他）实不应如是言……乃至……

    三

    （自）于第八补特伽罗疑缠舍弃耶？（他）然。（自）于第八补特伽罗疑随眠舍弃耶？（他）实不应如是言……乃至……。（自）于第八补特伽罗疑缠舍弃耶？（他）然。（自）于第八补特伽罗见随眠……乃至……戒禁取舍弃耶？（他）实不应如是言……乃至……

    四

    （自）于第八补特伽罗见随眠不舍耶？（他）然。（自）于第八补特伽罗见缠不舍耶？（他）实不应如是言……乃至……。（自）于第八补特伽罗见随眠不舍耶？（他）然。（自）于第八补特伽罗疑缠不舍耶？（他）实不应如是言……乃至……。（自）于第八补特伽罗疑随眠……乃至……戒禁取不舍耶？（他）然。（自）于第八补特伽罗见缠不舍耶？（他）实不应如是言……乃至……。（自）于第八补特伽罗戒禁取不舍耶？（他）然。（自）于第八补特伽罗疑缠不舍耶？（他）实不应如是而言……乃至……

    五

    （自）于第八补特伽罗见缠舍弃耶？（他）然。（自）于第八补特伽罗为舍见缠而修道耶？（他）实不应如是言……乃至……。（自）于第八补特伽罗见缠舍弃耶？（他）然。（自）于第八补特伽罗为舍见缠而修念处……正勤……觉支耶？（他）实不应如是言……乃至……。（自）于第八补特伽罗疑缠舍弃耶？（他）然。（自）于第八补特伽罗为舍疑缠而修道……乃至……修觉支耶？（他）实不应如是言……乃至……

    六

    （自）于第八补特伽罗为舍见缠而不修道耶？（他）然。（自）依非道、依世间、依有漏……乃至……依杂染而舍弃耶？（他）实不应如是言……乃至……。（自）于第八补特伽罗为舍见缠而不修念处……乃至……不修觉支耶？（他）然。（自）依非道、依世间、依有漏……乃至……依杂染而舍弃耶？（他）实不应如是言……乃至……。（自）于第八补特伽罗为舍疑缠而不修道……乃至……不修觉支耶？（他）然。（自）依非道、依世间、依有漏……乃至……依杂染而舍弃耶？（他）实不应如是言……乃至……

    七

    （他）不应言：“于第八补特伽罗见缠舍弃。”耶？（自）然。（他）生耶？（自）不生。（他）若“不生”，是故汝应言：“第八补特伽罗之见缠舍弃。”

    八

    （他）不应言：“于第八补特伽罗疑缠舍弃。”耶？（自）然。（他）生耶？（自）不生。（他）若“不生”，是故汝应言：“第八补特伽罗之疑缠舍弃。”

    九

    （自）于第八补特伽罗之见缠“不生”，此为断耶？（他）然。（自）于第八补特伽罗之见随眠“不生”，此为断耶？（他）实不应如是言……乃至……。（自）于第八补特伽罗之见缠“不生”，此为断耶？（他）然。（自）于第八补特伽罗之疑随眠……乃至……戒禁取“不生”，此为断耶？（他）实不应如是言……乃至……

    一〇

    （自）第八补特伽罗之疑缠“不生”，此为断耶？（他）然。（自）第八补特伽罗之疑随眠……乃至……戒禁取“不生”，此为断耶？（他）实不应如是言……乃至……

    一一

    （自）于第八补特伽罗之见缠“不生”，此为断耶？（他）然。（自）于种姓有补特伽罗之见缠“不生”，此为断耶？（他）实不应如是言……乃至……。（自）于第八补特伽罗之疑缠“不生”，此为断耶？（他）然。（自）于种姓有补特伽罗之疑缠“不生”，此为断耶？（他）实不应如是言……乃至……

    第六章　第八人根论

    今名第八人根论。此处，彼于“第八人者于道刹那虽称得根，彼非在逮得”之邪执，乃现在之安达派。

    一

    （自）第八补特伽罗无信根耶？（他）然。（自）第八补特伽罗无信根耶？（他）实不应如是言……乃至……。（自）第八补特伽罗无进根耶？……乃至……无念根……乃至……无定根……乃至……无慧根耶？（他）然。（自）第八补特伽罗无慧耶？（自）实不应如是言……乃至……

    二

    （自）第八补特伽罗有信耶？（他）然。（自）第八补特伽罗有信根耶？（他）实不应如是言……乃至……。（自）第八补特伽罗有进耶？……乃至……有念……乃至……有定……乃至……有慧耶？（他）然。（自）第八补特伽罗有慧根耶？（他）实不应如是而言……乃至……

    三

    （自）第八补特伽罗有意有意根耶？（他）然。（自）第八补特伽罗有信有信根耶？（他）实不应如是言……乃至……。（自）第八补特伽罗有意有意根耶？（他）然。（自）第八补特伽罗有慧有慧根耶？（他）实不应如是言……乃至……

    四

    （自）第八补特伽罗有喜有喜根……乃至……有命有命根耶？（他）然。（自）第八补特伽罗有信有信根耶？（他）实不应如是言……乃至……。（自）第八补特伽罗有命有命根耶？（他）然。（自）第八补特伽罗有进……乃至……有慧有慧根耶？（他）实不应如是言……乃至……

    五

    （自）第八补特伽罗有信无信根耶？（他）然。（自）第八补特伽罗有意无意根根耶？（他）实不应如是言……乃至……。（自）第八补特伽罗有信无信根耶？（他）然。（自）第八补特伽罗有喜无喜根……乃至……有命无命根耶？（他）实不应如是言……乃至……

    六

    （自）第八补特伽罗有慧无慧根耶？（他）然。（自）第八补特伽罗有意无意根……乃至……有喜无喜根……乃至……有命无命根耶？（他）实不应如是言……乃至……

    七

    （自）第八补特伽罗无信根耶？（他）然。（自）第八补特伽罗无信耶？（他）实不应如是言……乃至……。（自）第八补特伽罗无进根耶？（他）然。（自）第八补特伽罗是懈怠劣进耶？（他）实不应如是言……乃至……。（自）第八补特伽罗无念根耶？（他）然。（自）第八补特伽罗失念不正知耶？（他）实不应如是言……乃至……。（自）第八补特伽罗无定根耶？（他）然。（自）第八补特伽罗不寂静乱心耶？（他）实不应如是言……乃至……。（自）第八补特伽罗无慧根耶？（他）然。（自）第八补特伽罗恶慧聋哑耶？（他）实不应如是言……乃至……

    八

    （自）第八补特伽罗有信，其出离之信耶？（他）然。（自）若“第八补特伽罗有信，其出离之信”者，实汝！不应言：“第八补特伽罗无信根。”（自）第八补特伽罗有进，其出离之进耶？……乃至……有念，其出离之念耶？……乃至……有定，其出离之定耶？……乃至……有慧，其出离之慧耶？（他）然。（自）若“第八补特伽罗有慧，是其出离之慧”者，实汝！不应言：“第八补特伽罗无慧根。”。

    九

    （自）一来果作证向补特伽罗有信有信根耶？（他）然。（自）第八补特伽罗有信有信根耶？（他）实不应如是言……乃至……。（自）一来果作证向补特伽罗有慧有慧根耶？（他）然。（自）第八补特伽罗有慧有慧根（他）实不应如是言……乃至……

    一〇

    （自）不还果作证向补特伽罗……乃至……阿罗汉果作证向补特伽罗有信有信根耶？……乃至……有慧有慧根耶？（他）然。（自）第八补特伽罗有慧有慧根耶？（他）实不应如是言……乃至……

    一一

    （自）第八补特伽罗有信无信根耶？（他）然。（自）一来果作证向补特伽罗有信无信根耶？（他）实不应如是言……乃至……。（自）八补特伽罗有慧无慧根耶？（他）然。（自）一来果作证向补特伽罗有慧无慧根耶？（他）实不应如是言……乃至……

    一二

    （自）第八补特伽罗有信无信根耶？……乃至……有慧无慧根耶？（他）然。（自）不还果作证向补特伽罗……乃至……阿罗汉果作证向补特伽罗有慧无慧根耶？（他）实不应如是言……乃至……

    一三

    （自）第八补特伽罗无五根耶？（他）然。（自）非世尊所仰耶？曰：“诸比丘！此是五根。何等为五？乃信根、进根、念根、定根、慧根。诸比丘！此是五根。诸比丘！完全圆满彼五根而为阿罗汉。此又劣者为阿罗汉果作证向。其又劣者为不还。其又劣者为不还果作证向。其又劣者为一来。其又劣者为一来果作证向。其又劣者为预流。其又劣者为预流果作证向。诸比丘！于彼一切全无此五根者，我言彼：‘外凡夫是外凡夫之分斋位者。’”有如是之经耶？（他）然。（自）第八补特伽罗是外凡夫之分斋位耶？（他）实不应如是言……乃至……。（自）是故，第八补特伽罗有五根。

    第七章　天眼论

    今名天眼论。有“持第四定法支，肉眼名为天眼”之邪执，乃安达派及正量部。

    一

    （自）持法之肉眼是天眼耶？（他）然。（自）肉眼是天眼，天眼是肉眼耶？（他）实不应如是言……乃至……。（自）持法之肉眼是天眼耶？（他）然。（自）有肉眼如天眼耶？有天眼如肉眼耶？（他）实不应如是言……乃至……。（自）持法之肉眼是天眼耶？（他）然。（自）肉眼即天眼，天眼即肉眼耶？（他）实不应如是言……乃至……。（自）持法之肉眼是天眼耶？（他）然。（自）肉眼之境、威力、领域如天眼之境、威力、领域耶？（他）实不应如是言……乃至……

    二

    （自）持法之肉眼是天眼耶？（他）然。（自）所造而为非所造耶？（他）实不应如是言……乃至……。（自）所造而为非所造耶？（他）然。（自）欲界而为色界耶？（他）实不应如是言……乃至……。（自）欲界而为色界耶？（他）然。（自）色界而为无色界耶？（他）实不应如是言……乃至……。（自）色界而为无色界耶？（他）然。（自）［界］系而为［界］不系耶？（他）实不应如是言……乃至……

    三

    （自）持法之肉眼是天眼耶？（他）然。（自）持法之天眼是肉眼耶？（他）实不应如是言……乃至……。（自）持法之肉眼是天眼耶？（他）然。（自）持法之天眼是慧眼耶？（他）实不应如是言……乃至……。（自）持法之肉眼是天眼耶？（他）然。（自）持法之天眼是肉眼耶？（他）实不应如是言……乃至……

    四

    （自）持法之肉眼是天眼耶？（他）然。（自）唯二眼耶？（他）实不应如是言……乃至……。（自）唯二眼耶？（他）然。（自）非世尊所言三眼，乃肉眼、天眼、慧眼耶？（他）然。（自）若世尊所言：“有肉眼、天眼、慧眼之三眼。”实汝！不应言：“唯二眼。”（自）唯二眼耶？（他）然。（自）非世尊所仰耶？曰：“诸比丘！有三眼，如何为三？是肉眼、天眼、慧眼。诸比丘！此等为三眼。”

          肉天眼无上慧眼，
          至高说此之三眼，
          肉眼生起天眼道。
          随慧无上慧眼生。
          若得此眼脱诸苦。

    有如是之经耶？（他）然。（自）依此，不应言：“唯二眼。”

    第八章　天耳论

    一

    （自）持法之肉耳是天耳耶？（他）然。（自）肉耳是天耳，天耳是肉耳耶？（他）实不应如是言……乃至……。（自）持法之肉耳是天耳耶？（他）然。（自）有肉耳如天耳耶？有天耳如肉耳耶？（他）实不应如是言……乃至……。（自）持法之肉耳是天耳耶？（他）然。（自）肉耳即天耳，天耳即肉耳耶？（他）实不应如是言……乃至……。（自）持法之肉耳是天耳耶？（他）然。（自）肉耳之境、威力、领域如天耳之境、威力、领域耶？（他）实不应如是言……乃至……

    二

    （自）持法之肉耳是天耳耶？（他）然。（自）所造而是非所造耶？（他）实不应如是言……乃至……。（自）所造而是非所造耶？（他）然。（自）欲界而是色界耶？（他）然。（自）欲界是色界耶？（他）实不应如是言……乃至……。（自）色界而是无色界耶？（他）实不应如是言……乃至……。（自）色界而是无色界耶？（他）然。（自）界系而是界不系耶？（他）实不应如是言……乃至……

    三

    （自）持法之肉耳是天耳耶？（他）然。（自）持法之天耳是肉耳耶？（他）实不应如是言……乃至……。（自）持法之肉耳是天耳耶？（他）然。（自）唯一耳耶？（他）实不应如是言……乃至……。（自）唯一耳耶？（他）然。（自）世尊非言：“肉耳、天耳之二耳。”耶？（他）然。（自）若世尊说：“肉耳、天耳之二耳。”汝！不应言：“唯一耳。”

    第九章　如业所往智论

    此处，有如业所往智论。彼执不如理“依天眼净……乃至……知如业所往之有情”之经文，有如业所往智为天眼之邪执。

    一

    （自）如业所往智是天眼耶？（他）然。（自）作意如业所往，依天眼而见耶？（他）实不应如是言……乃至……。（自）作意如业所往，依天眼而见色耶？（他）然。（自）二触、二心俱起耶？（他）实不应如是言……乃至……

    二

    （自）如业所往智是天眼耶？（他）然。（自）大德！是等作意有情，具足身恶行之作意，具足语恶行之作意，具足意恶行之作意，诽谤贤圣之作意，邪见者之作意，彼身坏命终而堕于恶趣，生于地狱之作意。大德！是等作意有情，具足身善行之作意，具足语善行之作意，具足意善行之作意，不诽谤贤圣，正见之作意，正见业所受之作意，彼身坏命终而生于天上善趣之作意，依天眼而见色耶？（他）实不应如是言……乃至……。（自）如业所往智是天眼耶？（他）然。（自）大德！是等有情之作意！……乃至……彼身坏命终而生于天上善趣之作意，依天眼而见色耶？（他）然。（自）二触二心俱起耶？（他）实不应如是言……乃至……

    三

    （自）如业所往智天眼耶？（他）然。（自）不成天眼，不得达天眼，不作证者，有知如业所往耶？（他）然。（自）若“不成天眼，不得达天眼，不作证者，有知如业所往者”，实汝！不应言：“如业所往智是天眼。”

    四

    （自）如业所往智是天眼耶？（他）然。（自）具寿舍利弗知如业所往耶？（他）然。（自）若“具寿舍利弗知如业所往”者，实汝！不应言：“如业所往智是天眼。”

    五

    （自）具寿舍利弗知如业所往耶？（他）然。（自）具寿舍利弗有天眼耶？（他）实不应如是言……乃至……。（自）具寿舍利弗有天眼耶？（他）然。（自）具寿舍利弗非如是说耶？曰：

        “宿命［通］、天眼［通］、心差别通、
          耳界清净通、愿死生通此等非我。”

    有如是之经耶？（他）然。（自）依此，不应言：“如业所往智是天眼。”

    第十章　律仪论

    今名律仪论。此处，有“入三十三天，于此以上之天，五恶不现行故，有律仪”之邪执。

    一

    （自）天有律仪耶？（他）然。（自）天有非律仪耶？（他）实不应如是言……乃至……。（自）天无非律仪耶？（他）然。（自）天无律仪耶？（他）实不应如是言……乃至……

    二

    （自）由非律仪之律仪为戒，天非有律仪耶？（他）然。（自）天有非律仪，由其非律仪之律仪为戒耶？（他）实不应如是言……乃至……。（自）汝应承认堕负。若由非律仪之律仪为戒而天有律仪者，汝！应言：“天有非律仪，由其非律仪之律仪为戒。”于此，汝应言：“由非律仪之律仪为戒而天有律仪。”不应言：“天有非律仪，由其非律仪之律仪为戒。”之说是邪。又若不言：“天有非律仪，由其非律仪之律仪为戒。”者，汝！不应言：“由非律仪之律仪为戒而天有律仪。”于此，汝言：“由非律仪之律仪为戒而天有律仪。”不应言：“天有非律仪，由其非律仪之律仪为戒。”之说是邪。

    三

    （自）人有律仪，于此有非律仪耶？（他）然。（自）天有律仪，于此有非律仪耶？（他）实不应如是言……乃至……。（自）天有律仪，于此无非律仪耶？（他）然。（自）人有律仪，于此无非律仪耶？（他）实不应如是言……乃至……

    四

    （自）天有离杀生之事耶？（他）然。（自）天有杀生耶？（他）实不应如是言……乃至……。（自）天有离谷酒、木酒、酒精分之放逸处耶？（他）然。（自）天有谷酒、木酒、酒精分之放逸处耶？（他）实不应如是言……乃至……

    五

    （自）天无杀生耶？（他）然。（自）天无离杀生耶？（他）实不应如是言……乃至……。（自）天无谷酒、木酒、酒精分之放逸处耶？（他）然。（自）天无离谷酒、木酒、酒精分之放逸处耶？（他）实不应如是言……乃至……

    六

    （自）人有离杀生，于此有杀生耶？（自）然。（自）天有离杀生，于此有杀生耶？（他）实不应如是言……乃至……。（自）人有离谷酒、木酒、酒精分之放逸处，于此有谷酒、木酒、酒精分之放逸处耶？（他）然。（自）天有离谷酒、木酒、酒精分之放逸处，于此有谷酒、木酒、酒精处之放逸处耶？（他）实不应如是言……乃至……

    七

    （自）天有离杀生，于此无杀生耶？（他）然。（自）人有离杀生，于此无杀生耶？（他）实不应如是言……乃至……。（自）天有离谷酒、木酒、酒精分之逸处，于此无谷酒、木酒、酒精分之放逸处耶？（他）然。（自）人有离谷酒、木酒、酒精分之放逸处，于此无酒、木酒、酒精分之放逸处耶？（他）实不应如是言……乃至……

    八

    （他）天无律仪耶？（自）然。（他）一切天有杀生、不与取、欲邪行、虚诳语、谷酒、木酒、酒精分之放逸处耶？（自）实不应如是言……乃至……。（他）故言：“天有律仪。”

    第十一章　无想论

    名无想论。“以行缘而有识”之语，无识而不名结生，由“想生之时，彼诸天其身没”之语，无想有情亦死生刹那有想之执。此乃安达派。

    一

    （自）无想有情有想耶？（他）然。（自）是想有、想趣、想有情居、想轮回、想胎、想我性得耶？（他）实不应如是言……乃至……。（自）非无想有、无想趣、无想有情居、无想轮回、无想胎、无想我性得耶？（他）然。（自）若是“无想有、无想趣、无想有情居、无想轮回、无想胎、无想我性得”者，汝！不应言：“无想有情有想。”

    二

    （自）无想有情有想耶？（他）然。（自）是五蕴有、趣、有情居、轮回、胎、我性得耶？（他）实不应如是言……乃至……。（自）非为一蕴有、趣、有情居、胎、我性得耶？（他）然。（自）若“一蕴有、趣、有情居、轮回、胎、我性得”者，汝！不应言：“无想有情有想。”

    三

    （自）无想有情有想耶？（他）然。（自）依其想而是想所作耶？（他）实不应如是言……乃至……。（自）人有想，彼是想有、想趣、想有情居、想轮回、想胎、想我性得耶？（他）然。（自）无想有情有想、彼是想性、想趣、想有情居、想轮回、想胎、想我性得耶？（他）实不应如是言……乃至……。（自）人有想，彼是五蕴有、趣、有情居、轮回、胎、我性得耶？（他）然。（自）无想有情有想，彼是五蕴有、趣、有情居、轮回、胎、我性得耶？（他）然实不应如是言……乃至……。（自）人有想，依其想而是想所作耶？（他）然。（自）无想有情有想，依其想而是想所作耶？（他）实不应如是言……乃至……

    四

    （自）无想有情有想，彼是无想有、无想趣、无想有情居、无想轮回、无想胎、无想我性得耶？（他）然。（自）人有想，彼是无想有……乃至……无想我性得耶？（他）实不应如是言……乃至……。（自）无想有情有想，彼是一蕴有、趣……乃至……自性得耶？（他）然。（自）人有想，彼是一蕴有、趣……乃至……自性得耶？（他）实不应如是言……乃至……。（自）无想有情有想，依其想而不是想所作耶？（他）然。（自）人有想，依其想而不为想所作耶？（他）实不应如是言……乃至……

    五

    （他）不应言：“无想有情有想。”耶？（自）然。（他）非世尊所仰耶？曰：“诸比丘！名无想有情天，想生之时，彼之诸天其身没。”有如是之经耶？（自）然。（他）依此，应言：“无想有情有想。”

    六

    （自）无想有情有想耶？（他）某时有，某时无。（自）某时有想有情，某时有无想有情，某时而想有，某时有无想有，某时有五蕴有，某时有一蕴有耶？（他）实不应如是言……乃至……

    七

    （自）无想有情有时想有，有时无耶？（他）然。（自）如何之时有，如何之时无耶？（他）死生之时有，住之时无。（自）死及生之时有想有情，住之时是无想有情，于死生之时是想有，住之时是无想有，死生之时是五蕴有，住之时是一蕴有耶？（他）实不应如是言……乃至……

    第十二章　非想非非想处论

    此处名非想非非想。于此，有“彼由非想非非想之语言，于彼不应言‘有想’之执”。即安达派。

    一

    （自）不应言：于非想非非想处“有想。”耶？（他）然。（自）是无想有、无想趣、无想有情居、无想轮回、无想胎、无想我性得耶？（他）然。（自）若有“无想有、无想趣……乃至……无想我性得”，汝！不可言：“不应言非想非非想处有想。”

    二

    （自）不应言：于非想非非想处“有想。”耶？（他）然。（自）是一蕴有、趣……乃至……我性得耶？（他）实不应如是言……乃至……。（自）是四蕴有、趣……乃至……我性得耶？（他）然。（自）若是四蕴有……乃至……我性得者，汝！不可言：“不应言非想非非想处有想。”

    三

    （自）不应言：“于无想有情有想。”尚且彼是无想有、无想趣、无想有情居、无想轮回、无想胎、无想我性得耶？（他）然。（自）不应言：“于非想非非想处有想。”尚且彼是无想有、无想趣、无想有情居、无想轮回、无想胎、无想我性得耶？（他）实不应如是言……乃至……。（自）不应言：于无想有情“有想。”尚且彼是一蕴有、趣……乃至……我性得耶？（他）然。（自）不应言：于非想非非想处“有想。”尚且彼是一蕴有、趣……乃至……我性得耶？（他）实不应如是言……乃至……

    四

    （自）不应言：于非想非非想处“有想。”尚且彼是想有、想趣……乃至……想自性得耶？（他）然。（自）不应言：于无想有情“有想。”尚且彼是想有、想趣……乃至……想我性得耶？（他）实不应如是言……乃至……。（自）不应言：于非想非非想处“有想。”尚且彼是四蕴有、趣……乃至……我性得耶？（他）然。（自）不应言：于无想有情“有想。”尚且彼是四蕴有、趣……乃至……自性得耶？（他）实不应如是言……乃至……

    五

    （自）不应言：于非想非非想处“有想。”耶？（他）然。（自）非想非非想处非是四蕴有耶？（他）然。（自）若非想非非想处是四蕴有者，汝！不可言：“不应言于非想非非想处有想。”

    六

    （自）非想非非想处是四蕴有，而不应言：于非想非非想处“有想。”耶？（他）然。（自）空无边处是四蕴有，而不应言：于空无边处“有想。”耶？（他）实不应如是言……乃至……。（自）非想非非想处是四蕴有，而不应言：于非想非非想处“有想。”耶？（他）然。（自）识无边处……乃至……无所有处是四蕴有，而不应言：无所有处“有想。”（他）实不应如是言……乃至……

    七

    （自）空无边处四蕴有，于此有想耶？（他）然。（自）非想非非想处是四蕴有，于此有想耶？（他）实不应如是言……乃至……。（自）识无边处……乃至……无所有处是四蕴有，于此有想耶？（他）然。（自）非想非非想处是四蕴有，于此有想耶？（他）实不应如是言……乃至……

    八

    （自）不应言：非想非非想处“有想或无。”耶？（他）然。（自）非想非非想处乃非四蕴有耶？（他）然。（自）若非想非非想处是四蕴有，汝！不应言：“不应言非想非非想处‘有想或无’。”

    九

    （自）非想非非想处是四蕴有，不应言：非想非非想处“有想或无。”耶？（他）然。（自）空无边处……乃至……识无处……乃至……无所有处是四蕴有，不应言：无所有处“有想或无。”

    一〇

    （自）空无边处是四蕴有，于此有想耶？（他）然。（自）非想非非想处是四蕴有，于此有想耶？（他）实不应如是言……乃至……。（自）识无边处……乃至……无所有处是四蕴有，于此有想耶？（他）然。（自）非想非非想处是四蕴有，于此有想耶？（他）实不应如是言。

    一一

    （自）不应言：非想非非想处“有想或无。”耶？（他）然。（他）非是非想非非想处耶？（自）然。（他）若是非想非非想处，依此，汝应言：“不应言非想非非想处‘有想或无’。”

    一二

    （自）依“非想非非想处”，而不应言：非想非非想处“有想或无。”耶？（他）然。（自）依“不苦不乐受”，不应言：“于‘不苦不乐受、受或不受’。”耶？（他）实不应如是言……乃至……

    彼之摄颂曰：

          力圣有贪心是解脱，
          已解脱是正解脱于心正解脱，
          于第八人见缠舍弃，
          于第八人无五根，
          持法眼与耳如业所往智，
          于天律仪于无想为想如有顶天。

    第三品［终］
汉译南传大藏经第 61 册 No. 0030 论事(第1卷-第5卷)

    第四品

    第一章　家住阿罗汉论

    今名家住阿罗汉论。此处，见彼贵族子耶舍等住于家住之姿相得阿罗汉，而有“家住阿罗汉”之邪执，乃北道派。

    一

    （自）有家住阿罗汉耶？（他）然。（自）阿罗汉有家住之结耶？（他）实不应如是言……乃至……。（自）阿罗汉无家住之结耶？（他）然。（自）若“阿罗汉无家住之结”，汝！不应言：“有家住阿罗汉。”

    二

    （自）有家住阿罗汉耶？（他）然。（自）阿罗汉家住之结断，被根绝，如切多罗树之干，归无有、未来不生法耶？（他）然。（自）若“阿罗汉家住之结断，被根绝，如切多罗树之干，归无有、未来不生法”者，汝！不应言：“有家住阿罗汉。”

    三

    （自）有家住阿罗汉耶？（他）然。（自）某家住者不断家住之结而于现法有苦之终耶？（他）然。（自）若“某家住者不断家住之结而于现法无苦之终”者，汝！不应言：“有家住阿罗汉。”

    四

    （自）有家住阿罗汉耶？（他）然。（自）婆蹉种出家者非对世尊如是言耶？曰：“瞿昙！某家住者不断家住之结，身破坏，是否苦之终？”“婆蹉！某家住者不断家住之结，身破坏，不为苦之终。”有如是之经耶？（他）然。（自）是故，不应言：“有家住阿罗汉。”

    五

    （自）有家住阿罗汉耶？（他）然。（自）阿罗汉者耽于淫法，行淫法，求儿围绕于床，反求迦尸国之栴檀，持缠衣、软膏、受金银，购山羊，买雄鸡，求象牛马，求鹧鸪鹑孔雀雉，着缠衣，上著白衣，着长裾，乃生涯家住耶？（他）实不应如是言……乃至……

    六

    （他）不应言：“有家住阿罗汉。”耶？（自）然。（他）贵族子耶舍、家主郁低伽、梵童阇睹以家住之姿相不得阿罗汉耶？（自）然。（他）若“贵族子耶舍、家主郁低迦、梵童阇睹以家住之姿相得阿罗汉”者，是故汝！应言：“有家住阿罗汉。”

    第二章　生阿罗汉论

    此处名生论。此处，彼执“化生者，于其处般涅槃”等之语不如理，生净居者是“与生同时为阿罗汉”之邪执。取“生般涅槃”之语，理解为“生而般涅槃”，邪执“与生同时为阿罗汉”，乃北道派。

    一

    （自）与生同时是阿罗汉耶？（他）然。（自）于与生同时是预流耶？（他）实不应如是言……乃至……。（自）于与生同时阿罗汉耶？（他）然。（他）于与生同时是一来耶？（他）实不应如是言……乃至……。（自）于与生同时是阿罗汉耶？（他）然。（自）于与生同时是不还耶？（他）实不应如是言……乃至……

    二

    （自）于与生同时不是预流耶？（他）然。（自）若“于与生同时不是预流”，汝！不应言：“于与生同时是阿罗汉。”（自）于与生同时不是不来耶？（他）然。（自）若“与生同时不是一来”，汝！不应言：“于与生同时是阿罗汉。”（自）于与生同时不是不还耶？（他）然。（自）若“于与生同时不是不还”者，汝！不应言：“于与生同时是阿罗汉。”

    三

    （自）于与生同时是阿罗汉耶？（他）然。（自）长老舍利弗与生同时是阿罗汉耶？（他）实不应如是言……乃至……。（自）长老大目犍连……乃至……长老大迦叶……乃至……长老大迦旃延……乃至……长老大俱絺罗……乃至……长老大半托迦与生同时是阿罗汉耶？（他）实不应如是言……乃至……

    四

    （自）长老舍利弗与生同时不是阿罗汉耶？（他）然。（自）若“长老舍利弗与生同时不是阿罗汉”者，汝！不应言：“于与生同时是阿罗汉。”（自）长老大目犍连……乃至……长老大迦叶……乃至……长老大迦旃延……乃至……长老大俱絺罗……乃至……长老大半托迦与生同时不是阿罗汉耶？（他）然。（自）若“长老大半托迦与生同时不是阿罗汉”者，汝！不应言：“于与生同时是阿罗汉。”

    五

    （自）于与生同时是阿罗汉耶？（他）然。（自）依欲生之心、依世间、依有漏……乃至……依杂染而证阿罗汉耶？（他）实不应如是言……乃至……。（自）于与生同时是阿罗汉耶？（他）然。（自）欲生之心是出离、趣尽、趣菩提、损减、无漏……乃至……无杂染耶？（他）实不应如是言……乃至……。（自）欲生之心是无出离、不趣尽、不趣菩提、不损减、有漏……乃至……非是杂染耶？（他）然。（自）若“欲生之心是无出离、不趣尽、不趣菩提、不损减、有漏……乃至……是杂染”者，汝！不应言：“于与生同时是阿罗汉。”

    六

    （自）于与生同时是阿罗汉耶？（他）然。（自）依欲生之心而断贪、断瞋、断痴……乃至……断无愧耶？（他）实不应如是言……乃至……。（自）于与生同时是阿罗汉耶？（他）然。（自）欲生之时是道……乃至……念处、正勤、神足、根、力……乃至……觉支耶？（他）实不应如是言……乃至……。（自）于与生同时是阿罗汉耶？（他）然。（自）依欲生之心而遍知苦、舍集、证灭、修道耶？（他）实不应如是言……乃至……。（自）于与生同时是阿罗汉耶？（他）然。（自）死心是道心，生心是果心耶？（他）实不应如是言……乃至……

    第三章　无漏论

    此处名无漏论。有“无漏阿罗汉之法一切无漏”之邪执，乃北道派。

    一

    （自）阿罗汉之一切法是无漏耶？（他）然。（自）是道、果、涅槃、预流道、预流果、一来道、一来果、不还道、不还果、阿罗汉道、阿罗汉果、念处、正勤、神足、根力、觉支耶？（他）实不应如是言……乃至……

    二

    （自）阿罗汉之一切法是无漏耶？（他）然。（自）阿罗汉之眼是无漏耶？（他）实不应如是言……乃至……。（自）阿罗汉之眼是无漏耶？（他）然。（自）是道、果、涅槃……乃至……觉支耶？（他）实不应如是言……乃至……。（自）阿罗汉之耳……乃至……阿罗汉之鼻……乃至……阿罗汉之舌……乃至……阿罗汉之身是无漏耶？（他）实不应如是言……乃至……。（自）阿罗汉之身是无漏耶？（他）然。（自）是道、果……乃至……觉支耶？（他）实不应如是言……乃至……

    三

    （自）阿罗汉之身是无漏耶？（他）然。（自）阿罗汉之身是无伸缩而得、无切断而得、共鸦鸢鹰耶？（他）然。（自）无漏法是无伸缩而得、无切断而得、共鸦鸢鹰耶？（他）实不应如是言……乃至……

    四

    （自）于阿罗汉之身，毒有效耶？武器有效耶？火有效耶？（他）然。（自）于无漏法，毒有效耶？武器有效耶？火有效耶？（他）实不应如是言……乃至……。（自）阿罗汉之身，被缚于束缚、缚于绳缚、缚于锁缚、缚于聚落之缚、缚于町邑之缚、缚于都市之缚、缚于国郡之缚、缚于第五首缚而得耶？（他）然。（自）无漏法，被缚于束缚、缚于绳缚……乃至……缚于第五首缚耶？（他）实不应如是言……乃至……

    五

    （自）若“阿罗汉施衣于凡夫”，乃无漏而有漏耶？（他）实不应如是言……乃至……。（自）是无漏而有漏耶？（他）然。（自）是无漏者即有漏者耶？（他）实不应如是言……乃至……。（自）是无漏者即有漏者耶？（他）然。（自）道是无漏而有漏耶？（他）实不应如是言……乃至……。（自）果、念处、正勤、神足、根、力、觉支乃无漏而有漏耶？（他）实不应如是而言……乃至……

    六

    （自）若“阿罗汉施食、施床座、施病缘药资具于凡夫”，是无漏而有漏耶？（他）实不应如是言……乃至……。（自）为无漏而有漏耶？（他）然。（自）无漏即有漏者耶？（他）实不应如是言……乃至……。（自）无漏即有漏者耶？（他）然。（自）道是无漏而有漏耶？（他）实不应如是言……乃至……。（自）果、念处、正勤、神足、根、力、觉支是无漏而有漏耶？（他）实不应如是言……乃至……

    七

    （自）若“凡夫施衣于阿罗汉”，乃有漏而无漏耶？（他）实不应如是言……乃至…………。（自）是有漏而无漏耶？（他）然。（自）是有漏即无漏者耶？（他）实不应如是言……乃至……。（自）是有漏即无漏者耶？（他）然。（自）贪是有漏而无漏耶？（他）实不应如是言……乃至……。（自）瞋……乃至……痴……乃至……无愧是有漏而无漏耶？（他）实不应如是言……乃至……

    八

    （自）若“凡夫施食、床座、病缘药资具于阿罗汉”，是有漏而无漏耶？（他）实不应如是言……乃至……。（自）是有漏而无漏耶？（他）然。（自）有漏即无漏者耶？（他）实不应如是言……乃至……。（自）有漏即无漏者耶？（他）然。（自）贪是有漏而无漏耶？（他）实不应如是言……乃至……。（自）瞋……乃至……痴……乃至……无愧是有漏而无漏耶？（他）实不应如是言……乃至……

    九

    （自）不应言：“阿罗汉之一切法是无漏。”耶？（自）然。（他）阿罗汉非是无漏耶？（自）然。（他）若“阿罗汉是无漏”，汝！应言：“阿罗汉之一切法是无漏。”

    第四章　具足论

    此处名具足论。此处有二种之具足，于现在刹那具足之具足与由得色界等地地之获得具足。此（后者）只得胜进而不退而“得”。然而除此二者之外，有“名依得法之一种具足”之邪执，乃北道派。

    一

    （自）阿罗汉具足四果耶？（自）阿罗汉具足四触、四受、四想、四思、四心、四信、四进、四念、四定、四慧耶？（他）实不应如是言……乃至……

    二

    （自）不还具足三果耶？（他）然。（自）不还具足三触……乃至……三慧耶？（他）实不应如是言……乃至……。（自）一来具足二果耶？（他）然。（自）一来具足二触……乃至……二慧耶？（他）实不应如是言……乃至……

    三

    （自）阿罗汉具足预流果耶？（他）然。（自）阿罗汉是预流、极七返有、家家、一间耶？（他）实不应如是言……乃至……。（自）阿罗汉具足一来果耶？（他）然。（自）阿罗汉是一来耶？（他）实不应如是言……乃至……。（自）阿罗汉具足不还果耶？（他）然。（自）阿罗汉是不还、中般涅槃、生般涅槃、无行般涅槃、有行般涅槃、上流往色究竟天耶？（他）实不应如是言……乃至……。

    四

    （自）不还具足预流果耶？（他）然。（自）不还是预流、极七返有、家家、一间耶？（他）实不应如是言……乃至……。（自）不还具足一来果耶？（他）然。（自）不还是一来耶？（他）实不应如是言……乃至……。（自）一来具足预流果耶？（他）然。（自）一来是预流、极七返有、家家、一间耶？（他）实不应如是言……乃至……。

    五

    （自）除了具足预流果，应言：“预流。”耶？（他）然。（自）阿罗汉具足预流果耶？（他）然。（自）阿罗汉如实是预流耶？（他）实不应如是言……乃至……。（自）除了具足一来果，应言：“一来。”耶？（他）然。（自）阿罗汉具足一来果耶？（他）然。（自）阿罗汉即一来耶？（他）实不应如是言……乃至……。（自）除了具足不还果，应言：“不还。”耶？（他）然。（自）阿罗汉具足不还果耶？（他）然。（自）阿罗汉即不还耶？（他）实不应如是言……乃至……

    六

    （自）除了具足预流果，应言：“预流。”耶？（他）然。（自）不还具足预流果耶？（他）然。（自）不还即预流耶？（他）实不应如是言……乃至……。（自）由具足一来果，应言：“一来。”耶？（他）然。（自）不还具足一来果耶？（他）然。（自）由具足预流果，应言：“预流。”耶？（他）一来具足预流果耶？（他）然。（自）一来即预流耶？（他）实不应如是言……乃至……

    七

    （自）阿罗汉具足预流果耶？（他）然。（自）阿罗汉非超过预流果耶？（他）然。（自）若“阿罗汉超过预流果”者，汝！不应言：“阿罗汉具足预流果。”

    八

    （自）阿罗汉超过预流果，其具足耶？（他）然。（自）阿罗汉超过预流道，超过有身见、疑、戒禁取、到恶趣之贪、到恶趣之瞋、到恶趣之痴，其具足耶？（他）实不应如是言……乃至……

    九

    （自）阿罗汉具足一来果耶？（他）然。（自）阿罗汉非超过一来果耶？（他）然。（自）若“阿罗汉超过一来果”者，汝！不应言：“阿罗汉具足一来果。”

    一〇

    （自）阿罗汉超过一来果，其具足耶？（他）然。（自）阿罗汉超过一来道，超过粗欲贪、粗瞋恚，其具足耶？（他）实不应如是言……乃至……

    一一

    （自）阿罗汉具足不还果耶？（他）然。（自）阿罗汉非超过不还果耶？（他）然。（自）若“阿罗汉超过不还果”者，汝！不应言：“阿罗汉具足不还果。”

    一二

    （自）阿罗汉超过不还果，其具足耶？（他）然。（自）阿罗汉超过不还道，超过微俱行欲贪、微俱行瞋恚，其具足耶？（他）实不应如是言……乃至……

    一三

    （自）不还具足预流果耶？（他）然。（自）不还非超过预流果耶？（他）然。（自）若“不还超过预流果”者，汝！不应言：“不还具足预流果。”

    一四

    （自）不还超过预流果，其具足耶？（他）然。（自）不还超过预流道，超过有身见、疑、戒禁取、到恶趣之贪、到恶趣之瞋、到恶趣之痴，其具足耶？（他）实不应如是言……乃至……

    一五

    （自）不还具足一来果耶？（他）然。（自）不还非超过一来果耶？（他）然。（自）若“不还超过一来果”者，汝！不应言：“不还具足一来果。”

    一六

    （自）不还超过一来果，其具足耶？（他）然。（自）不还超过一来道，超过粗欲贪、粗瞋恚，其具足耶？（他）实不应如是言……乃至……

    一七

    （自）一来具足预流果耶？（他）然。（自）一来非超过预流果耶？（他）然。（自）若“一来超过预流果”者，汝！不应言：“一来具足预流果。”

    一八

    （自）一来超过预流果，其具足耶？（他）然。（自）一来超过预流道，超过有身见、疑、戒禁取、到恶趣之贪、到恶趣之瞋、到恶趣之痴，其具足耶？（他）实不应如是言……乃至……

    一九

    （他）不应言：“阿罗汉具足四果。”耶？（自）然。（他）阿罗汉逮得四果，依此等非不退耶？（自）然。（他）若“阿罗汉逮得四果，依此等不退”者，是故汝！应言：“阿罗汉具足四果。”

    二〇

    （他）不应言：“不还具足三果。”耶？（自）然。（他）不还逮得三果，依此等非不退耶？（自）然。（他）若“不还逮得三果，依此等不退”者，是故汝！应言：“不还具足三果。”

    二一

    （他）不应言：“一来具足二果。”耶？（自）然。（他）一来逮得二果，依此等非不退耶？（自）然。（他）若“一来逮得二果，依此等不退”者，是故汝！应言：“一来具足二果。”

    二二

    （自）阿罗汉逮得四果，依此等不退，阿罗汉具足四果耶？（他）然。（自）阿罗汉逮得四道，依此等不退，阿罗汉具足四道耶？（他）实不应如是言……乃至……

    二三

    （自）不还逮得三果，依此等不退，不还具足三果耶？（他）然。（自）不还逮得三道，依此等不退，不还具足三道耶？（他）实不应如是言……乃至……

    二四

    （自）一来逮得二果，依此等不退，一来具足二果耶？（他）然。（自）一来逮得二道，依此等不退，一来具足二道耶？（他）实不应如是言……乃至……

    第五章　舍具足论

    一

    （自）阿罗汉具足六舍耶？（他）然。（自）阿罗汉具足六触、六受……乃至……六慧耶？（他）实不应如是言……乃至……

    二

    （自）阿罗汉具足六舍耶？（他）然。（自）阿罗汉依眼而见色，依耳而闻声，依鼻而嗅香，依舌而觉味，依身而感触，依意而知法耶？依意而知法，依眼而见色，依耳而闻声，依鼻而嗅香，依舌而觉味，依身而感触耶？（他）实不应如是言……乃至……

    三

    （自）阿罗汉具足六舍耶？（他）然。（自）于常恒、平等、无障碍具足、确固六舍，六舍现起耶？（他）实不应如是言……乃至……

    四

    （他）不应言：“阿罗汉具足六舍。”耶？（自）然。（他）阿罗汉非六舍者耶？（自）然。（他）若“阿罗汉是六舍者”，是故汝！应言：“阿罗汉具足六舍。”

    第六章　由菩提觉者论

    此处名“依菩提而为觉者”之论。此处“菩提者是四道智、一切知智之增语。故彼如依白色而为白，如依黑色而为黑，如是依菩提而为觉者”之邪执，乃北道派。

    一

    （自）依菩提而为觉者耶？（他）然。（自）依菩提之寂灭、灭、止停而为不觉者耶？（他）实不应如是言……乃至……

    二

    （自）依菩提而为觉者耶？（他）然。（自）依过去之菩提而为觉者耶？（他）实不应如是言……乃至……。（自）依过去之菩提而为觉者耶？（他）然。（自）依其菩提而作菩提之所作耶？（他）实不应如是言……乃至……。（自）依其菩提而作菩提之所作耶？（他）然。（自）依其菩提而遍知苦、舍集、证灭、修道耶？（他）实不应如是言……乃至……

    三

    （自）依菩提而为觉者耶？（他）然。（自）依未来之菩提而为觉者耶？（他）实不应如是言……乃至……。（自）依未来之菩提而为觉者耶？（他）然。（自）依其菩提而作菩提之所作耶？（他）实不应如是言……乃至……。（自）依其菩提而遍知苦、舍集、证灭、修道耶？（他）实不应如是言……乃至……

    四

    （自）依现在之菩提而为觉者，依其菩提而作菩提之所作耶？（他）然。（自）依过去之菩提而为觉者，依其菩提而作菩提之所作耶？（他）实不应如是言……乃至……。（自）依现在之菩提而为觉者，依其菩提而遍知苦、舍集、证灭、修道耶？（他）然。（自）依过去之菩提而为觉者，依其菩提而遍知苦……乃至……修道耶？（他）实不应如是言……乃至……

    五

    （自）依现在之菩提而为觉者，依其菩提而作菩提之所作耶？（他）然。（自）依未来之菩提而为觉者，依其菩提而作菩提之所作耶？（他）实不应如是言……乃至……。（自）依现在之菩提而为觉者，依其菩提而遍知苦、舍集、证灭、修道耶？（他）然。（自）依未来之菩提而为觉者，依其菩提而遍知苦……乃至……修道耶？（他）实不应如是言……乃至……

    六

    （自）依过去之菩提而为觉者，依其菩提而不作菩提之所作耶？（他）然。（自）依现在之菩提而为觉者，依其菩提而不作菩提之所作耶？（他）实不应如是言……乃至……。（自）依过去之菩提而为觉者，依其菩提而不遍知苦……乃至……不修道耶？（他）然。（自）依现在之菩提而为觉者，依其菩提而不遍知苦……乃至……不修道耶？（他）实不应如是言……乃至……

    七

    （自）依未来之菩提而为觉者，依其菩提而不作菩提之所作耶？（他）然。（自）依现在之菩提而为觉者，依其菩提而不作菩提之所作耶？（他）实不应如是言……乃至……。（自）依未来之菩提而为觉者，依其菩提而不遍知苦……乃至……不修道耶？（他）然。（自）依现在之菩提而为觉者，依其菩提而不遍知苦……乃至……不修道耶？（他）实不应如是言……乃至……

    八

    （自）依过去之菩提而为觉者，依未来之菩提而为觉者，依现在之菩提而为觉者耶？（他）然。（自）依三菩提而为觉者耶？（他）实不应如是言……乃至……。（自）依三菩提而为觉者耶？（他）然。（自）于常恒、平等、无障碍具足、确固三菩提，三菩提是现起耶？（他）实不应如是言……乃至……

    九

    （他）不应言：“依菩提而为觉者。”耶？（自）然。（他）得菩提非为觉者耶？（自）然。（他）若“得菩提为觉者”，是故汝！应言：“依菩提而为觉者。”

    一〇

    （自）“得菩提为觉者”者，是“依菩提而为觉者”耶？（他）然。（自）得菩提为菩提耶？（他）实不应如是言……乃至……

    第七章　相论

    此处名相论，执“具足是等于大人有二趣”之经为不如理，“成就相是菩萨”之邪执，乃北道派。

    一

    （自）相具足是菩萨耶？（他）然。（自）一部分相具足者为一部分菩萨耶？（他）实不应如是言……乃至……。（自）相具足是菩萨耶？（他）然。（自）三分之一相具足是三分一之菩萨耶？（他）实不应如是言……乃至……。（自）相具足是菩萨耶？（他）然。（自）半分相具足是半分菩萨耶？（他）实不应如是言……乃至……

    二

    （自）相具足是菩萨耶？（他）然。（自）转轮有情是相具足，转轮有情是菩萨耶？（他）实不应如是言……乃至……。（自）转轮有情是相具足，转轮有情是菩萨耶？（他）然。（自）如菩萨之前生事、前生行、法话、法说有转轮有情之前生事、前生行、法话、法说耶？（他）实不应如是言……乃至……。（自）如菩萨生时，最初天受，后为人受，转轮有情生时，最初天受，后为人受耶？（他）实不应如是言……乃至……

    三

    （自）菩萨生时，四人之天子受，置于母前，曰：“恭喜，皇后！产大有力之子。”如是转轮有情生时，四人之天子受，置于母前，曰：“恭喜，皇后！产大有力之子。”耶？（他）实不应如是言……乃至……。（自）如菩萨生时，二雨水由天而雨，一为寒，一为暖，灌于菩萨，更于母，如是转轮有情生时，二雨水由天而雨，一为寒，一为暖，灌于转轮有情，更灌于母耶？（他）实不应如是言……乃至……

    四

    （自）出产之菩萨两足而立，向北面行走七步，遮白天盖，观十方，述牛王之言而曰：“我为世间之最尊者，我为世间之最长者，我为世间之最胜者，此为最后之生，不再后有。”如是出产之转轮有情两足而立，向北面行走七步，遮白天盖，观十方，述牛王之言曰：“我为世间之最尊者，我为世间之最长者，我为世间之最胜者，此为最后之生，不再后有。”耶？（他）实不应如是言……乃至……

    五

    （自）菩萨生时，如大光明、大光耀、大地动显，转轮有情生时，如大光明、大光耀、大地动显耶？（他）实不应如是言……乃至……。（自）菩萨之自性身如遍照一寻，如是转轮有情之自性身遍照一寻耶？（他）实不应如是言……乃至……。（自）如菩萨见大梦，转轮有情见大梦耶？（他）实不应如是言……乃至……

    六

    （他）不应言：“相具足是菩萨。”耶？（自）然。（他）非世尊所仰耶？曰：“诸比丘！此等之大人有三十二大人相。成就大人唯有二趣而已。若在家者，为如法之转轮王，征服如法之王四方，无因国而敌对者，具足七宝。今欲说七宝，即轮宝、象宝、马宝、珠宝、女宝、居士宝、主兵臣宝之七种。更具足千以上之子，勇猛精进伏他众，彼统领此大地、大海，不以刀杖而依法。若舍家为无家学道，于世间断流转而成应供等正觉。”有如是之经耶？（自）然。（他）依此，应言：“相具足者是菩萨。”

    第八章　入决定论

    此处名决定论。有“在彼陶师经，指觉提波罗之出家，菩萨于迦叶佛之教语，入决定修梵行”之邪执，乃安达派。

    一

    （自）菩萨于迦叶佛之教语，入决定修梵行耶？（他）然。（自）菩萨是迦叶佛之声闻耶？（他）实不应如是言……乃至……。（自）菩萨是迦叶佛之声闻耶？（他）然。（自）声闻终而为佛耶？（他）实不应如是言……乃至……。（自）声闻终而为佛耶？（他）然。（自）是随闻［者］耶？（他）实不应如是言……乃至……。（自）是随闻［者］耶？（他）然。（自）世尊非自在生耶？（他）然。（自）若菩萨是自在生，实汝！不应言：“是随闻［者］。”

    二

    （自）菩萨于迦叶佛之教语，入决定修梵行耶？（他）然。（自）世尊于菩提树下以等正觉三沙门果耶？（他）实不应如是言……乃至……。（自）世尊于菩提树下非等正觉四沙门果耶？（他）然。（自）若“依佛于菩提树下等正觉四沙门果”者，汝！不应言：“菩萨于迦叶佛之教语，入决定修梵行。”

    三

    （自）菩萨于迦叶佛之教语，入决定修梵行耶？（他）然。（自）菩萨作难作之事耶？（他）然。（自）见具足之补特伽罗作难作之事耶？（他）实不应如是言……乃至……。（自）菩萨行他之苦行，从他之师耶？（他）然。（自）见具足之补特伽罗从他之师耶？（他）实不应如是言……乃至……

    四

    （自）具寿阿难于佛之教语，入决定修梵行故，阿难是佛之声闻耶？（他）然。（自）菩萨于迦叶佛之教语，入决定修梵行，菩萨是迦叶佛之声闻耶？（他）实不应如是言……乃至……。（自）家主之质多、住林者之诃哆于佛之教语，入决定修梵行，家主之质多、住林者之诃哆是佛之声闻耶？（他）然。（自）菩萨于迦叶佛之教语，入决定修梵行，菩萨是迦叶佛之声闻耶？（他）实不应如是言。

    五

    （自）菩萨于迦叶佛之教语，入决定修梵行，不是迦叶佛之声闻耶？（他）然。（自）具寿阿难于佛之教语，入决定修梵行，不是佛之声闻耶？（他）实不应如是言……乃至……。（自）菩萨于迦叶佛之教语，入决定修梵行，不是迦叶佛之声闻耶？（他）然。（自）家主之质多、住林者之诃哆于佛之教语，入决定修梵行，不是佛之声闻耶？（他）实不应如是言……乃至……。（自）菩萨于迦叶佛之教语，入决定修梵行，不是迦叶佛之声闻耶？（他）然。（自）转生之声闻为非声闻耶？（他）实不应如是言……乃至……

    六

    （他）不应言：“菩萨于迦叶佛之教语，入决定修梵行。”耶？（自）然。（他）非世尊所仰耶？曰：“阿难！我于迦叶佛之前，为成未来正觉而修梵行。”有如是之经耶？（自）然。（他）依此，应言：“菩萨于迦叶佛之教语，入决定修梵行。”

    七

    （自）菩萨于迦叶佛之教语，入决定修梵行耶？（他）然。（自）非世尊所仰耶？曰：

        “我超越一切是一切智者，
          不染着一切法，
          舍离一切，欲尽解脱，
          依自己之神通，可依赖谁？
          于我无师
          于我无相等者
          于人天、世间，于我无可比者，
          我于世间之应供者，
          我是无上师，
          我是唯一人之等正觉者，
          是清凉寂静。
          为转法轮赴迦尸国
          于闇黑之世界，
          打甘露之鼓。
          友！如汝所言，
          打胜无边为阿罗汉。
          得漏尽者
          与我相等之胜者
          我打胜恶法，
          是故，优波迦！我是胜者。”

    有如是之经耶？（他）然。（自）依此，汝！不应言：“菩萨于迦叶佛之教语，入决定修梵行。”

    八

    （自）菩萨于迦叶佛之教语，入决定修梵行耶？（他）然。（自）非世尊所仰耶？曰：“此是苦圣谛。诸比丘！于前世未闻之法，眼生、智生、慧生、明生、光明生，应知此苦圣谛。诸比丘！……乃至……知。诸比丘！于前生未闻之法，眼生……乃至……光明生，此是苦集圣谛。诸比丘！……乃至……此苦集圣谛应舍离。诸比丘！……乃至……舍离。诸比丘！……乃至……是苦灭圣谛。诸比丘！……乃至……应作证苦灭圣谛。诸比丘！……乃至……作证。诸比丘！……乃至……是苦灭道圣谛。诸比丘！……乃至……应修苦灭道圣谛。诸比丘！……乃至……修。诸比丘！……乃至……于前世未闻之法，眼生……乃至……光明生。”有如是之经耶？（他）然。（自）依此，不应言：“菩萨于迦叶佛之教语，入决定修梵行。”

    第九章　余者具足论

    有具足论。有住于第四道，人依得法而具足三果之邪执，乃安达派。

    一

    （自）阿罗汉果作证向人是具足三果耶？（他）然。（自）阿罗汉果作证向人是具足四触、四受、四想、四思、四心、四信、四进、四念、四定、四慧耶？（他）实不应如是言……乃至……

    二

    （自）不还果作证向人是具足二果耶？（他）然。（自）不还果作证向人是具足三触、三受……乃至……三慧耶？（他）实不应如是言……乃至……。（自）一来果作证向人是具足预流果耶？（他）然。（自）一来果作证向人是具足二触、二受……乃至……二慧耶？（他）实不应如是言……乃至……

    三

    （自）阿罗汉果作证向人是具足预流果耶？（他）然。（自）阿罗汉果作证向人是预流、极七返有、家家、一间耶？（他）实不应如是言……乃至……。（自）阿罗汉果作证向人是具足一来果耶？（他）然。（自）阿罗汉果作证向人是一来耶？（他）实不应如是言……乃至……。（自）阿罗汉果作证向人是具足不还果耶？（他）然。（自）阿罗汉果作证向人是不还、中般涅槃、生般涅槃、无行般涅槃、有行涅槃、上流往色究竟天行耶？（他）实不应如是言……乃至……

    四

    （自）不还果作证向人是具足预流耶？（他）然。（自）不还果作证向人是预流、极七返有、家家、一间耶？（他）实不应如是言……乃至……。（自）不还果作证向人是具足一来果耶？（他）然。（自）不还果作证向人是一来耶？（他）实不应如是言……乃至……。（自）一来果作证向人是具足预流果耶？（他）然。（自）一来果作证向人是预流、极七返有、家家、一间耶？（他）实不应如是言……乃至……

    五

    （自）若具足预流果者，应言：“预流。”耶？（他）然。（自）阿罗汉果作证向人是具足预流果耶？（他）然。（自）阿罗汉果作证向人是预流耶？（他）实不应如是言……乃至……。（自）若具足一来果者，应言：“一来。”耶？（他）然。（自）阿罗汉果作证向人是具足一来果耶？（他）然。（自）阿罗汉果作证向人是一来耶？（他）实不应如是言……乃至……。（自）若具足不还果者，应言：“不还。”耶？（他）然。（自）阿罗汉果作证向人是具足不还果耶？（他）然。（自）阿罗汉果作证向人是不还耶？（他）实不应如是言……乃至……

    六

    （自）若具足预流果，应言：“预流。”耶？（他）然。（自）不还果作证向人是具足预流果耶？（他）然。（自）不还果作证向人是预流耶？（他）实不应如是言……乃至……。（自）若具足一来果者，应言：“一来。”耶？（他）然。（自）不还果作证向人是具足一来果耶？（他）然。（自）不还果作证向人是一来耶？（他）实不应如是言……乃至……。（自）若具足预流果者，应言：“预流。”耶？（他）然。（自）一来果作证向人是具足预流果耶？（他）然。（自）一来果作证向人是预流耶？（他）实不应如是言……乃至……

    七

    （自）阿罗汉果作证向人是具足预流果耶？（他）然。（自）阿罗汉果作证向人是非超过预流果耶？（他）然。（自）若“阿罗汉果作证向人是超过预流果”者，汝！不应言：“阿罗汉果作证向人具足预流果。”

    八

    （自）阿罗汉果作证向人是超过预流果，具足此（预流果）耶？（他）然。（自）阿罗汉果作证向人是超过预流果，超过有身见、疑、戒禁取、恶生所趣之贪、恶生所趣之瞋、恶生所趣之痴，具足此耶？（他）实不应如是言……乃至……

    九

    （自）阿罗汉果作证向人是具足一来果耶？（他）然。（自）阿罗汉果作证向人是非超过一来果耶？（他）然。（自）若“阿罗汉果作证向人是超过一来果”者，汝！不应言：“阿罗汉果作证向人是具足一来果。”

    一〇

    （自）阿罗汉果作证向人超过一来果，具足此耶？（他）然。（自）阿罗汉果作证向人超过一来果，超过粗欲贪、粗瞋恚，具足此耶？（他）实不应如是言……乃至……

    一一

    （自）阿罗汉果作证向人具足不还果耶？（他）然。（自）阿罗汉果作证向人非超过不还果耶？（他）然。（自）若“阿罗汉果作证向人超过不还果”者，汝！不应言：“阿罗汉果作证向人具足不还果。”

    一二

    （自）阿罗汉果作证向人超过不还果，具足此耶？（他）然。（自）阿罗汉果作证向人超过不还果，超过微俱行之欲贪、微俱行之瞋恚，具足此耶？（他）实不应如是言……乃至……

    一三

    （自）不还果作证向人具足预流果耶？（他）然。（自）不还果作证向人非超过预流果耶？（他）然。（自）若“不还果作证向人超过预流果”者，汝！不应言：“不还果作证向人具足预流果。”

    一四

    （自）不还果作证向人超过预流果，具足此耶？（他）然。（自）不还果作证向人超过预流果，超过有身见、疑、戒禁取、恶生所趣之贪、瞋、痴，具足此耶？（他）实不应如是言……乃至……

    一五

    （自）不还果作证向人具足一来果耶？（他）然。（自）不还果作证向人非超过一来果耶？（他）然。（自）若“不还果作证向人超过一来果”者，汝！不应言：“不还果作证向人具足一来果。”

    一六

    （自）不还果作证向人超过一来果，具足此耶？（他）然。（自）不还果作证向人超过一来果，超过粗欲贪、粗瞋恚，具足此耶？（他）实不应如是言……乃至……

    一七

    （自）一来果作证向人具足预流果耶？（他）然。（自）一来果作证向人非超过预流果耶？（他）然。（自）若“一来果作证向人超过预流果”者，汝！不应言：“一来果作证向人具足预流果。”

    一八

    一来果作证向人超过预流果，具足此耶？（他）然。（自）一来果作证向人超过预流果，超过有身见、疑、戒禁取、恶生所趣之贪、瞋、痴，具足此耶？（他）实不应如是言……乃至……

    一九

    （他）不应言：“阿罗汉果作证向人具足三果。”耶？（自）然。（自）若“阿罗汉果作证向人逮得三果，不退转彼等”耶？（他）然。（他）若“阿罗汉果作证向人逮得三果，不退转彼等”者，汝！应言：“阿罗汉果作证向人具足三果。”

    二〇

    （他）不应言：“不还果作证向人成就二果。”耶？（自）然。（他）不还果作证向人非逮得二果，不退转彼等耶？（自）然。（他）若“不还果作证向人逮得二果，不退转彼等”者，汝！应言：“不还果作证向人具足二果。”

    二一

    （他）不应言：“一来果作证向人具足预流果。”耶？（自）然。（他）预流果作证向人非逮得预流果，不退转彼等耶？（自）然。（他）若“预流果作证向人者逮得预流果，不退转彼等”者，汝！应言：“一来果作证向人具足预流果。”

    二二

    （自）阿罗汉果作证向人逮得三果，不退转彼等，阿罗汉果作证向人具足三果耶？（他）然。（自）阿罗汉果作证向人逮得四道，不退转彼等，阿罗汉果作证向人具足四道耶？（他）实不应如是言……乃至……

    二三

    （自）不还果作证向人逮得二果，不退转彼等，不还果作证向人具足二果耶？（他）然。（自）不还果作证向人逮得三道，不退转彼等，不还果作证向人具足三道耶？（他）实不应如是言……乃至……

    二四

    （自）一来果作证向人逮得预流果，不退转此，一来果作证向人具足预流果耶？（他）然。（自）一来果作证向人逮得二道，不退转彼等，一来果作证向人具足二道耶？（他）实不应如是言。

    第十章　断结论

    此名断结论。“无差别作一切之断结是阿罗汉”之邪执，乃安达派。

    一

    （自）一切结之断是阿罗汉果耶？（他）然。（自）一切结之依阿罗汉道而断耶？（他）实不应如是言……乃至……。（自）一切结之依阿罗汉道而断耶？（他）然。（自）依阿罗汉道而舍离有身见、疑、戒禁取耶？（他）实不应如是言。（自）依阿罗汉道而舍离有身见、疑、戒禁取耶？（他）然。（自）“断三结是预流果”者，非世尊所言耶？（他）然。（自）若“断三结是预流果”者是世尊所言，汝！不应言：“依阿罗汉道而一切结之断。”

    二

    （自）一切之结者依阿罗汉道而断耶？（他）然。（自）粗欲贪、粗瞋恚依阿罗汉道而舍离耶？（他）实不应如是言……乃至……。（自）依阿罗汉道而舍离粗欲贪、粗瞋恚耶？（他）然。（自）“欲贪、瞋恚之减少是一来果”者，非世尊所言耶？（他）然。（自）若“欲贪、瞋恚之减少是一来果”为世尊所言，汝！不应言：“一切之结依阿罗汉道而断。”

    三

    （自）一切之结依阿罗汉道而断耶？（他）然。（自）依阿罗汉道而舍离微俱行之欲贪、瞋恚耶？（他）实不应如是言……乃至……。（自）依阿罗汉道而舍离微俱行之欲贪、瞋恚耶？（他）然。（自）“断欲贪、瞋恚而无余是不还果”者，非世尊所言耶？（他）然。（自）若“断欲贪、瞋恚而无余是不还果”为世尊所言，汝！不应言：“一切之结依阿罗汉道而断。”

    四

    （自）一切之结依阿罗汉道而断耶？（他）然。（自）“色贪、无色贪、慢、掉举、无明之无余断为阿罗汉”者，非世尊所言耶？（他）然。（自）若“色贪、无色贪、慢、掉举、无明之无余断是阿罗汉”为世尊所言，汝！不应言：“一切之结依阿罗汉道而断。”

    五

    （他）不应言：“一切之结断是阿罗汉。”耶？（他）然。（他）阿罗汉非断一切之结耶？（自）然。（他）若“阿罗汉是断一切之结”，依此汝！应言：“断一切之结者是阿罗汉。”

    彼之摄颂曰：

          家住阿罗汉、生阿罗汉、阿罗汉一切诸法是无漏
          阿罗汉具足四果而六舍
          依菩提为觉者与相具足者是菩萨
          菩萨入决定修净行
          断一切结是阿罗汉
汉译南传大藏经第 61 册 No. 0030 论事(第1卷-第5卷)

    第五品

    第一章　解脱论

    名解脱论。此处，观、道、果、观察之四种智名为解脱智。于此等中，观智以常相等解脱故，或其［常相等］依解脱性而解脱故，是为解脱智。道是正断解脱。果是寂静解脱。观察智是知解脱者为解脱智。于如是四种解脱智，唯果智无条件为已解脱，其余任何亦不应言：已解脱或未解脱。故不言名此“解脱智为解脱者”。然而不全办别而有如是“解脱智为解脱者”之邪执，乃安达派。

    一

    （自）解脱智是解脱耶？（他）然。（自）如何解脱智亦一切之解脱耶？（他）实不应如是言……乃至……。（自）解脱智是解脱耶？（他）然。（自）观察智是解脱耶？（他）实不应如是言……乃至……。（自）解脱智是解脱耶？（他）然。（自）种姓有人之解脱智是解脱耶？（他）实不应如是言……乃至……

    二

    （自）预流果作证向人之解脱智是解脱耶？（他）然。（自）预流之智以得、逮得、达、证预流果之智耶？（他）实不应如是言……乃至……。（自）一来果作证向人之解脱智是解脱者耶？（他）然。（自）一来之智以得、逮得、达、证一来果之智耶？（他）实不应如是言……乃至……。（自）不还果作证向人之解脱智是解脱者耶？（他）然。（自）不还之智以得、逮得、达、证不还果之智耶？（他）实不应如是言……乃至……。（自）阿罗汉果作证向人之解脱智是解脱耶？（他）然。（自）阿罗汉之智以得、逮得、达、证阿罗汉果之智耶？（他）实不应如是言……乃至……

    三

    （自）具足预流果人之解脱智是解脱耶？（他）然。（自）预流果作证向人之解脱智是解脱耶？（他）实不应如是言……乃至……。（自）具足一来［果］人之解脱智是解脱耶？（他）然。（自）一来果作证向人之解脱智是解脱耶？（他）然。（自）具足不还果人之解脱智是解脱耶？（自）不还果作证向人之解脱智是解脱耶？（他）实不应如是言……乃至……。（自）具足阿罗汉果人之解脱智是解脱耶？（他）然。（自）阿罗汉果作证向人之解脱智是解脱之智耶？（他）实不应如是言……乃至……

    四

    （自）具足预流果之解脱智是解脱而达其果智耶？（他）然。（自）预流果作证向人之解脱智是解脱而达其果智耶？（他）实不应如是言……乃至……。（自）具足一来果人之解脱智是解脱而达其果智耶？（他）然。（自）一来果作证向人之解脱智是解脱而达其果智耶？（他）实不应如是言……乃至……。（自）具足不还果人之解脱智是解脱而达其果智耶？（他）然。（自）不还果作证向人之解脱智是解脱而达其果智耶？（他）实不应如是言……乃至……。（自）具足阿罗汉果之解脱智是解脱而达其果智耶？（他）然。（自）阿罗汉果作证向人之解脱智是解脱而达其果智耶？（他）实不应如是言……乃至……

    第二章　无学智论

    名无学论。此处，依“长老阿难等之有学者［言］‘世尊是伟大’”之理趣，有学知无学，然而言此“有学有知无学之智”之邪执、乃北道派。

    一

    （自）于有学有无学之智耶？（他）然。（自）有学是知见、见、知、证、具足而住、身证而住无学之法耶？（他）实不应如是言……乃至……。（自）有学非不知见、不知、不见、不证、不具足而住、不身证而住无学之法耶？（他）然。（自）若“有学不知见、不见、不知、不证、不具足而住、不身证而住无学之法”者，汝！不应言：“于有学有无学之智。”

    二

    （自）于无学有无学之智，无学是知见、见、知、证、具足而住、身证而住无学之法耶？（他）然。（自）于有学有无学之智，有学是知见、见、知、证、具足而住、身证而住无学之法耶？（他）实不应如是言……乃至……。（自）于有学有无学之智，有学是不知不见、不见、不知、不证、不具足而住、不身证而住无学之法耶？（他）然。（自）于无学有无学之智，无学是不知不见、不见、不知、不证、不具足而住、不身证而住无学之法耶？（他）实不应如是言……乃至……

    三

    （自）于有学有无学之智耶？（他）然。（自）于种姓有人有预流道之智耶？（他）实不应如是言……乃至……。（自）于预流果作证向人有预流果之智耶？（他）实不应如是而言……乃至……。（自）于一来果作证……乃至……不还果作证……乃至……阿罗汉果作证向人有阿罗汉之智耶？（他）实不应如是言……乃至……。

    四

    （他）不应言：“于有学有无学之智。”耶？（自）然。（他）具寿阿难是有学，而非知“世尊是伟大”、知“长老舍利弗、长老大目犍连是伟大”耶？（自）然。（他）若“具寿阿难是有学，知‘世尊是伟大’，知‘长老舍利弗是伟大、长老大目犍连伟大’”，是故汝！应言：“于有学有无学之智。”

    第三章　颠倒论

    名颠倒论。此中，“于地遍入于地想，其智为颠倒智”之邪执，乃安达派。

    一

    （自）入于地遍者有颠倒智耶？（他）然。（自）以无常为常……以苦为乐……以无我为我……以不净为净之颠倒耶？（他）实不应如是言……乃至……

    二

    （自）入于地遍定有颠倒之智耶？（他）然。（自）不善耶？（他）实不应如是言……乃至……。（自）非善耶？（他）然。（自）若“善”者，实汝！不应言：“入于地遍定有颠倒之智。”

    三

    （自）以无常为常是颠倒而彼不善耶？（他）然。（自）入于地遍定有颠倒之智，彼为不善耶？（他）实不应如是言……乃至……。（自）以苦为乐……以无我为我……以不净为净是颠倒而彼不善耶？（他）然。（自）入于地遍定……有颠倒之智，彼为不善耶？（他）实不应如是言……乃至……

    四

    （自）入于地遍定有颠倒之智，彼善耶？（他）然。（自）以无常为常是颠倒而彼为善耶？（他）实不应如是言……乃至……。（自）入于地遍定有颠倒之智，彼善耶？（他）然。（自）以苦为乐……乃至……以无我为我……乃至……以不净为净是颠倒，彼善耶？（他）实不应如是言……乃至……

    五

    （自）入于地遍定有颠倒之智耶？（他）然。（自）阿罗汉入地遍定耶？（他）然。（自）若“阿罗汉入地遍定”者，实汝！不应言：“入于地遍定有颠倒之智。”

    六

    （自）入于地遍定有颠倒之智，阿罗汉入地遍定耶？（他）然。（自）于阿罗汉有颠倒耶？（他）实不应如是言……乃至……。（自）阿罗汉有颠倒耶？（他）然。（自）阿罗汉有想颠倒、心颠倒、见颠倒耶？（他）实不应如是言……乃至……。（自）于阿罗汉无想颠倒、心颠倒、见颠倒耶？（他）然。（自）若“于阿罗汉无想颠倒、心颠倒、见颠倒”者，实汝！不应言：“于阿罗汉有颠倒。”

    七

    （他）不应言：“入于地遍定有颠倒之智。”耶？（自）然。（他）［思］地而入定者一切为地耶？（自）实不应如是言……乃至……。（他）依此，实入于地遍定有颠倒之智。

    八

    （自）入于地遍定有颠倒之智耶？（他）然。（自）地是存在，如何以地为地而入定耶？（他）然。（自）若“地是存、存在，如何以地为地而入定”者，汝！不应言：“入于地遍定有颠倒之智。”（自）地是存在，以地为地而入定乃有颠倒耶？（他）然。（自）涅槃是存在，以涅槃为涅槃而入定有颠倒耶？（他）实不应如是言……乃至……。（自）依此，不应言：“入于地遍定有颠倒之智。”

    第四章　决定论

    名决定论。“世尊认为‘入正性决定之人可能现观法’，故于不定之异生补特伽罗有入决定智”之邪执，乃北道派。

    一

    （自）不定者有入决定智耶？（他）然。（自）决定者有入不定智耶？（他）实不应如是言……乃至……。（自）决定者无入不定智耶？（他）然。（自）不定者无入决定智耶？（他）实不应如是言……乃至……

    二

    （自）不定者有入决定智耶？（他）然。（自）决定者有入决定智耶？（他）实不应如是言……乃至……。（自）决定者无入决定智耶？（他）然。（自）不定者无入决定智耶？（他）实不应如是言……乃至……

    三

    （自）不定者有入决定智耶？（他）然。（自）不定者有入不定智耶？（他）实不应如是言……乃至……。（自）不定者无入不定智耶？（他）然。（自）不定者无入决定智耶？（他）实不应如是言……乃至……

    四

    （自）不定者有入决定智耶？（他）然。（自）不定者有入决定道耶？（他）实不应如是言……乃至……。（自）不定者有入决定智耶？（他）然。（自）不定者有入决定念住……乃至……正勤、神足、根、力、觉支耶？（他）实不应如是言……乃至……

    五

    （自）不定者无入决定道耶？（他）然。（自）若“不定者无入决定道”者，汝！不应言：“不定者有入决定智。”（自）不定者无入决定念住……乃至……觉支耶？（他）然。（自）若“不定者无入决定觉支”者，汝！不应言：“不定者有入决定智。”

    六

    （自）不定者有入决定智耶？（他）然。（自）于种姓有人有预流道智耶？（他）实不应如是言……乃至……。（自）于预流果作证向人有预流果智耶？（他）实不应如是言……乃至……。（自）一来果作证向人……乃至……于阿罗汉果作证向人有阿罗汉果智耶？（他）实不应如是言……乃至……

    七

    （他）不应言：“不定者有入决定智。”耶？世尊非认为“入正性决定者可能现观法”耶？（自）然。（他）若世尊认为“入正性决定者可能现观法”者，汝！应言：“不定者有入决定智。”

    第五章　无碍解论

    名无碍解论。执“圣者之有智者一切出世间”，而“一切智是无碍解”之邪执，乃安达派。

    一

    （自）一切智是无碍解耶？（他）然。（自）世俗智是无碍解耶？（他）实不应如是言……乃至……。（自）世俗智是无碍解耶？（他）然。（自）如何者知一切世俗是到达无碍解耶？（他）实不应如是言……乃至……。（自）一切之智是无碍解耶？（他）然。（自）他心智是无碍解耶？（他）实不应如是言……乃至……。（自）他心智是无碍解耶？（他）然。（自）如何者，知一切他心是到达无碍解耶？（他）实不应如是言。

    二

    （自）一切智是无碍解耶？（他）然。（自）一切慧是无碍解耶？（他）实不应如是言……乃至……。（自）一切慧是无碍解耶？（他）然。（自）入地遍定有慧，其慧是无碍解耶？（他）实不应如是言……乃至……。（自）入地遍……水遍……火遍……风遍……青遍……黄遍……赤遍……白遍……空无边处……识无边处……无所有处……非想非非想处定者……与布施……与衣……与施食……与床座……与病缘药资具是有慧，其慧是无碍解耶？（他）实不应如是言……乃至……

    三

    （他）不应言：“一切智是无碍解。”耶？（自）然。（他）有出世间慧，其（智）非无碍解耶？（自）实不应如是言……乃至……。（他）依此，一切智是无碍解。

    第六章　世俗智论

    名世俗智论。此处有世俗谛、真谛之二谛。然而，无此区别而依谛语之共通言“世俗智亦唯谛所缘”，乃安达派。

    一

    （他）不应言：“世俗智是谛所缘而非他所缘。”耶？（自）然。（他）入于地遍定有智，地遍非于世俗谛耶？（自）然。（他）若“入地遍定有智，于地遍是世俗谛”者，是故汝！应言：“世俗智是谛所缘而非他所缘。”

    二

    （他）不应言：“世俗智是谛所缘而非他所缘。”耶？（自）然。（他）行水遍……乃至……火遍……乃至……施病缘药资具是有智，病缘药资具非于世俗谛耶？（自）然。（他）若“施病缘药资具有智，病缘药资具是世俗谛”者，是故汝！应言：“世俗智是谛所缘而非他所缘。”

    三

    （自）世俗智是谛所缘而非他所缘耶？（他）然。（自）依其智而遍智苦、舍集、证灭、修道耶？（他）实不应如是言……乃至……

    第七章　心所缘论

    名心所缘论。此处，执“言心差别智唯语”，而其智“唯心所缘”之邪执，乃安达派。

    一

    （自）心差别智是心所缘而非他所缘耶？（他）然。（自）或者有贪心而不知“有贪心”耶？（他）然。（自）若“或者有贪心而知‘有贪心’”者，汝！不应言：“心差别智是心所缘而非他所缘。”（自）或者以离贪心知“离贪心”……乃至……有瞋心……乃至……离瞋心……乃至……有痴心……乃至离痴心、集心、散心、大极心、非大极心、有上心、无上心、寂静心、非寂静心、解脱心……乃至……以未解脱心知“未解脱心”耶？（他）然。（自）若“或者以未解脱心知‘未解脱心’者”，汝！不应言：“心差别智是心所缘而非他所缘。”

    二

    （自）触所缘智不应言：“心差别智。”耶？（他）然。（自）若“触所缘智，应言‘心差别智’”者，汝！不应言：“心差别智是心所缘而非他所缘。”（自）受所缘智、想所缘智、思所缘智、心所缘智、信所缘智、进所缘智、念所缘智、定所缘智、慧所缘智……乃至……贪所缘智……乃至……瞋所缘智……乃至……无愧所缘智是应言：“心差别智。”耶？（他）然。（自）若“无愧所缘智是应言‘心差别智’者”，实汝！不应言：“心差别智是心所缘而非他所缘。”……乃至……

    三

    （自）触所缘智是不应言：“心差别智。”耶？（他）然。（自）是触差别智耶？（他）实不应如是言……乃至……。（自）受所缘智……乃至……想所缘智……乃至……无愧所缘智是不应言：“心差别智。”耶？（他）然。（自）是无愧差别智耶？（他）实不应如是言……乃至……

    四

    （他）不应言：“心差别智是心所缘而非他所缘。”耶？（自）然。（他）于心差别之非智耶？（自）然。（他）若“于心差别是智”，是故汝！应言：“心差别智是心所缘而非他所缘。”

    第八章　未来智论

    名未来［智］论。此处名未来，有无间非为无间。此等之中，于无间全然无智。如无间，向一方之路认知属于一事，［亦于未来无智。然而，］于此处许“于有一切未来之智”者，乃安达派。

    一

    （自）于未来有智耶？（他）然。（自）未来依根本而知耶？依因而知耶？依绪而知耶？依生而知耶？依出生而知耶？依兴起而知耶？依招来而知耶？依所缘而知耶？依缘而知耶？依集因而知耶？（他）实不应如是言……乃至……

    二

    （自）于未来有智耶？（他）然。（自）知未来之因缘耶？知所缘缘耶？知增上缘耶？知无间缘耶？知等无间缘耶？（他）实不应如是言……乃至……

    三

    （自）于未来有智耶？（他）然。（自）种姓有人于预流道有智耶？（他）实不应如是言……乃至……。（自）预流果作证向人于预流果有智耶？（他）实不应如是言……乃至……。（自）一来果作证向人……乃至……不还果作证向人……乃至……阿罗汉果作证向人于阿罗汉果有智耶？（他）实不应如是言……乃至……

    四

    （他）不应言：“于未来有智。”耶？（自）然。（他）非世尊所仰耶？曰：“阿罗陀！于巴连弗应起三种障难，乃依火、水、破和合。”有如是之经耶？（自）然。（他）是故，于未来有智。

    第九章　现在智论

    名现在［智］论。此处，彼依止于文“见一切行是无常时，见其智亦无常”，而无差别“于一切现在有智”之邪执，乃安达派。

    一

    （自）于现在有智耶？（他）然。（自）依其智而知其智耶？（他）实不应如是言……乃至……。（自）依其智而知其智耶？（他）然。（自）依其智而知其智是“智”耶？（他）实不应如是言……乃至……。（自）依其智而知其智是“智”耶？（他）然。（自）其智是其智之所缘耶？（他）实不应如是言……乃至……。（自）其智是其智之所缘耶？（他）然。（自）依其触而触其触，依其受而受纳其受，依其想而取想其想，依其思而思其思，依其心而思其心，依其寻而寻其寻，依其伺而伺其伺，依其喜而喜其喜，依其念而念其念，依其慧而知其慧，依其刀而切其刀，依其手斧而断其手斧，依其釿而断其釿，以其小刀而断其小刀，以其针而缝其针，以其指尖而附其指尖，以其鼻端而附其鼻端，以其头而附其头，依其排泄物而洗其排泄物，以其小便而洗其小便，依其脓而洗其脓，依其血而洗其血耶？（他）实不应如是言……乃至……

    二

    （他）不应言：“于现在有智。”耶？（自）然。（他）见“一切行是无常”时，非见“其智亦无常”耶？（自）然。（他）若“见一切行是无常时，见其智亦无常”者，是故汝应言：“于现在有智。”

    第十章　果智论

    名果智论。此处，言“诸佛依诸有情之得圣果而说法。声闻亦然”，依此之共通而“如诸佛，声闻亦依彼有情于得果而有智”之彼等邪执，乃安达派。

    一

    （自）声闻于果有智耶？（他）然。（自）声闻知果之已作耶？（他）实不应如是言……乃至……。（自）声闻有于果之智耶？（他）然。（自）声闻有果上下［知智］、根上下［知智］、补特伽罗上下［知智］耶？（他）实不应如是言……乃至……

    二

    （自）声闻于果有智耶？（他）然。（自）声闻有蕴施设、处施设、界施设、谛施设、根施设、补特伽罗施设耶？（他）实不应如是言……乃至……

    三

    （自）声闻于果有智耶？（他）然。（自）声闻是胜者、大师、等正觉者、一切知、一切见、法主、法依耶？（他）实不应如是言……乃至……

    四

    （自）声闻于果有智耶？（他）然。（自）声闻是未生道之能生者、未正生道之能正生者、未知道之告知者、道知者、道智者、道熟智者耶？（他）实不应如是言……乃至……

    五

    （他）不应言：“声闻于果有智。”耶？（自）然。（他）声闻是无有智耶？（自）实不应如是言……乃至……。（他）是故，声闻于果有智。

    彼之摄颂曰：

          解脱智是解脱于有学有无学智
          颠倒智与不定入决定智
          一切智是无碍解与世俗智
          他心智与未来智
          现在智与声闻之智

    第五品［终］


論事(第6卷-第23卷)

 汉译南传大藏经第 62 册 No. 0030 论事(第6卷-第23卷)

    第六品

    第一章　决定论

    今称决定论，此处决定，是依“入决定之可能，于善法为正性”之语而言圣道。然，补特伽罗生于此处，终灭亦不名不决定，是故，彼决定依常住之义为无为，如安达派之邪执。

    一

    （自）决定是无为耶？（他）然。（自）是涅槃、护、住、归依、所趣、无没、无死耶？（他）实不应如是言……乃至……。（自）决定是无为，涅槃是无为耶？（他）然。（自）二无为耶？（他）实不应如是言……乃至……。（自）二无为耶？（他）然。（自）是二护、二住、二归依、二所趣、二无没、二无死、二涅槃耶？（他）实不应如是言……乃至……。（自）二涅槃耶？（他）然。［自］于二涅槃有高下、劣胜、上下、界、区分、分线、中间耶？（他）实不应如是言……乃至……

    二

    （自）决定是无为耶？（他）然。（自）谁入决定，逮得［决定］，令出生、等出生、起、等起、生起、现生起、生、等生耶？（他）然。（自）谁入无为，逮得［无为］，令出生、等出生、起、等起、生起、现生起、生、等生耶？（他）实不应如是言……乃至……

    三

    （自）决定是无为耶？（他）然。（自）道是无为耶？（他）实不应如是言……乃至……。（自）道是有为耶？（他）然。（自）决定是有为耶？（他）实不应如是言……乃至……。（自）预流决定是无为耶？（他）然。（自）预流道是无为耶？（他）实不应如是言……乃至……。（自）预流道是有为耶？［他］然。（自）预流决定是有为耶？（他）实不应如是言……乃至……。（自）一来决定……不还决定……阿罗汉决定是无为耶？（他）然。（自）阿罗汉道是无为耶？（他）实不应如是言……乃至……。（自）阿罗汉道是有为耶？（他）然。（自）阿罗汉决定是有为耶？（他）实不应如是言……乃至……

    四

    （自）预流决定无为……乃至……阿罗汉决定是无为，涅槃是无为耶？［他］然。（自）有五［种］无为耶？（他）实不应如是言……乃至……。（自）有五［种］无为耶？（他）然。（自）有五护……乃至……中间耶？（他）实不应如是言……乃至……

    五

    （自）决定是无为耶？（他）然。（自）邪性决定是无为耶？（他）实不应如是言……乃至……。（自）邪性决定是有为耶？（他）然。（自）正性决定是有为耶？（他）实不应如是言……乃至……

    六

    （他）不应言：“决定是无为。”耶？（自）然。（他）若决定生而灭者［彼］是不定耶？（自）实不应如是言……乃至……。（他）是故，决定是无为。［自］若邪性决定生而灭者［彼］是不定耶？（他）实不应如是言……乃至……。（自）［若依汝之论理］邪性决定应是无为。

    第二章　缘起论

    今称为缘起论。此处依相应部因缘品“如来出或不出，皆是住、界、法住性”之语，言“缘起为无为”者，乃东山住部及大众部之邪执。

    一

    （自）缘起是无为耶？（他）然。（自）是涅槃、护住、归依、所趣、无没、无死耶？（他）实不应如是言……乃至……。（自）缘起是无为，涅槃是无为耶？（他）然。（自）二无为耶？（他）实不应如是言……乃至……。（自）二无为耶？（他）然。（自）是二护、二住、二归依、二所趣、二无没、二无死、二涅槃耶？（他）实不应如是言……乃至……。（自）二涅槃耶？（他）然。（自）于二涅槃有高下、劣胜、上下、界、区分、分线、中间耶？（他）实不应如是言……乃至……

    二

    （自）缘起是无为耶？（他）然。（自）无明是无为耶？（他）实不应如是言……乃至……。（自）无明是有为耶？（他）然。（自）缘起是有为耶？（他）实不应如是言……乃至……。（自）缘起是无为耶？（他）然。（自）“无明缘行”是无为耶？（他）实不应如是言……乃至……。（自）“无明缘行”是有为耶？（他）然。（自）缘起是有为耶？（他）实不应如是言……乃至……

    三

    （自）缘起是无为耶？（他）然。（自）“行缘识”是无为耶？（他）实不应如是言……乃至……。（自）“行缘识”是有为耶？（他）然。（自）缘起是有为耶？（他）实不应如是言……乃至……。（自）缘起是无为耶？［他］然。（自）“识缘名色”是无为耶？（他）实不应如是言……乃至……。（自）“识缘名色”是有为耶？（他）然。（自）缘起是有为耶？（他）实不应如是言……乃至……。（自）缘起是无为耶？（他）然。（自）“生缘老死”是有为耶？（他）然。（自）缘起是有为耶？（他）实不应如是言……乃至……

    四

    （他）不应言：“缘起是无为。”耶？（自）然。（他）非世尊所［言］耶？曰：“诸比丘！缘生而有老死。此如来出［世］或不出［世］法皆住、界、法住性、法决定性、缘性。如来觉知现观此。觉知现观已，演说、开示、建立、显发、分别、发示、令其知见。曰：‘诸比丘！缘生而有老死。’诸比丘！缘有而有生……乃至……诸比丘！缘无明而有行。此如来出［世］或不出［世］法皆住、界……乃至……令其知见。然曰：‘诸比丘！缘无明而有行。’诸比丘！以上于此处，如是如性、不离如性、不异如性、缘性，诸比丘！此言缘起。”有如是之经耶？（自）然。（他）依此应言：“缘起是无为。”

    五

    （自）“缘无明而有行”者，于此处此是法性、法决定性而无为、涅槃是无为耶？（他）然。（自）是二无为耶？（他）实不应如是言……乃至……。［自］是二无为耶？（他）然。（自）乃有二护……乃至……中间耶？（他）实不应如是言……乃至……

    六

    （自）“缘无明而有行”者，于此处此是法住性、法决定性而无为，“缘行而有识”者，于此处此是法住性、法决定性而无为、涅槃是无为耶？（他）然。（自）是三无为耶？（他）实不应如是言……乃至……。（自）是三无为耶？（他）然。（自）乃有三护……乃至……中间耶？（他）实不应如是言……乃至……

    七

    （自）“缘无明而有行”者，于此处此是法住性、法决定性而无为，“缘行而有识”者，于此处此是法住性、法决定性而无为……乃至……“缘生而有老死”者，于此处此是法住性、法决定性而无为、涅槃是无为耶？（他）然。（自）是十二无为耶？（他）实不应如是言……乃至……。（自）是十二无为耶？（他）然。（自）乃有十二护……乃至……十二住……乃至……中间耶？（他）实不应如是言……乃至……

    第三章　谛论

    今称四谛论。此处，“诸比丘！此等四是如、不离如”依止于经而言“四谛是无为”者，例如东山住部之邪执。

    一

    （自）四谛是无为耶？（他）然。（自）是四护、四住、四归依、四所趣、四无没、四无死、四涅槃耶？（他）实不应如是言……乃至……。（自）是四涅槃耶？（他）然。（自）于四涅槃有高下、劣胜、上下、界、区分、分线、中间耶？（他）实不应如是言……乃至……

    二

    （自）苦谛是无为耶？（他）然。（自）苦是无为耶？（他）实不应如是言……乃至……。（自）苦谛是无为耶？（他）然。（自）身苦、心苦、愁悲苦忧恼是无为耶？（他）实不应如是言……乃至……。（自）集谛是无为耶？（他）然。（自）集是无为耶？（他）实不应如是言……乃至……。（自）集谛是无为耶？（他）然。（自）欲爱、有爱、无有爱是无为耶？（他）实不应如是言……乃至……。（自）道谛是无为耶？（他）然。（自）道是无为耶？（他）实不应如是言……乃至……。（自）道谛是无为耶？（他）然。（自）正见……乃至……正定是无为耶？（他）实不应如是言……乃至……

    三

    （自）苦是有为耶？（他）然。（自）苦谛是有为耶？（他）实不应如是言……乃至……。（自）身苦、心苦、愁悲苦忧恼是有为耶？（他）然。（自）苦谛是有为耶？（他）实不应如是言……乃至……。（自）集是有为耶？（他）然。（自）集谛是有为耶？（他）实不应如是言……乃至……。（自）欲爱、有爱、无有爱是有为耶？（他）然。（自）集谛是有为耶？（他）实不应如是言……乃至……。（自）道是有为耶？（他）然。（自）道谛是有为耶？（他）实不应如是言……乃至……。（自）正见……乃至……正定是有为耶？（他）然。（自）道谛是有为耶？（他）实不应如是言……乃至……

    四

    （自）灭谛是无为而灭是无为耶？（他）然。（自）苦谛是无为而苦是无为耶？（他）实不应如是言……乃至……。（自）灭谛是无为而灭是无为耶？（自）集谛是无为而集是无为耶？（他）实不应如是言……乃至……。（自）灭谛是无为而灭是无为耶？（他）然。（自）道谛是无为而道是无为耶？（他）实不应如是言……乃至……

    五

    （自）苦谛是无为而苦是有为耶？（他）然。（自）灭谛是无为而灭是有为耶？（他）实不应如是言……乃至……。（自）集谛是无为而集是有为耶？（他）然。（自）灭谛是无为而灭是有为耶？（他）实不应如是言……乃至……。（自）道谛是无为而道是有为耶？（他）然。（自）灭谛是无为而灭是有为耶？（他）实不应如是言……乃至……

    六

    （他）不应言：“四谛是无为。”耶？（自）然。（他）非世尊所［言］耶？曰：“诸比丘！此等之四是如、不离如、不异如。何等为四耶？诸比丘！言‘此是苦’者此是如，此是不离如，此是不异如……乃至……‘此是苦之集’……乃至……‘此是苦之灭’……乃至……‘此是至苦灭之道’者，此是如，此是不离如，此是不异如。诸比丘！此等四者是如、不离如、不异如。”有如是之经耶？（自）然。（他）是故，四谛是无为。

    第四章　无色论

    今名无色论。此处，依止“四无色是不动”之语，一切“彼之［四无色］法是无为”之邪执。

    一

    （自）

    虚空无边处是无为耶？（他）然。（自）涅槃、护住、归依、所趣、无没、无死耶？（他）实不应如是言……乃至……。（自）虚空无边处是无为，涅槃亦是无为耶？（他）然。（自）是有二无为耶？（他）实不应如是言……乃至……。（自）是有二无为耶？（他）然。（自）有二护……乃至……中间耶？（他）实不应如是言……乃至……

    二

    （自）虚空无边处是无为耶？（他）然。（自）虚空无边处是有、趣、有情居、轮回、生、识住、得自体耶？（他）然。（自）无为是有、趣、有情居、轮回、生、识住、得自体耶？（他）实不应如是言……乃至……。（自）虚空无边处有趣之业耶？（他）然。（自）于无为有趣之业耶？（他）实不应如是言……乃至……。（自）虚空无边有趣之有情耶？（他）然。（自）无为有趣之有情耶？（他）实不应如是言……乃至……

    三

    （自）于虚空无边处之有情是生、老、死、没、再生耶？（他）然。（自）有情于无为是生、老、死、没、再生耶？（他）实不应如是言……乃至……。（自）于虚空无边处有受、想、行、识耶？（他）然。（自）于无为有受、想、行、识耶？（他）实不应如是言……乃至……。（自）虚空无边处是四蕴有耶？（他）然。（自）无为是四蕴有耶？（他）实不应如是言……乃至……

    四

    （他）不应言：“四无色是无为。”耶？（自）然。（他）“四无色是不动”，非世尊所［言］耶？（自）然。（他）若“‘四无色是不动’为世尊所言”，是故应言：“四无色是无为。”

    第五章　灭尽定论

    今名灭尽定论。此处，灭尽定者非四蕴之转。然而，其所作之作去，等至应去而等至去，故言灭尽。然从有为无为相之无有，不应言“有为”或“无为”。此处言“非有为故是无为”者，是安达派及北道派之邪执。

    一

    （自）灭尽定是无为耶？（他）然。（自）是涅槃、护住、归依、所趣、无没、无死耶？（他）实不应如是言……乃至……。（自）灭尽定是无为，涅槃亦是无为耶？（他）然。（自）是有二无为耶？（他）实不应如是言……乃至……。（自）是有二无为耶？（他）然。（自）有二护……乃至……中间耶？（他）实不应如是言……乃至……

    二

    （自）谁等至于灭尽定，逮得［此］，令出生、等出生、起、等起、生起、现生起、生、等生耶？（他）然。（自）谁等至于无为，逮得［此］，令出生、等出生、起、等起、生起、现生起、生、等生耶？（他）实不应如是言……乃至……

    三

    （自）依灭尽［定］而净化、出脱耶？（他）然。（自）依无为而净化、出脱耶？（他）实不应如是言……乃至……。（自）等至于灭尽定者语行之最初，其次身行，其次心行灭耶？（他）然。（自）等至于无为者语行之最初，其次身行，其次心行灭耶？（他）实不应如是言……乃至……。（自）由灭尽定而出者，最初是心行，其次身行，其次语行生耶？（他）然。（自）由无为而出者，最初是心行，其次身行，其次语行生耶？（他）实不应如是言……乃至……

    四

    （自）由灭尽定出者三触，即触空触、无相触、无愿触耶？（他）然。（自）由无为而出者三触，即触空触、无相触、无愿触耶？（他）实不应如是言……乃至……。（自）由灭定而出者之心，倾注于远离，倾倒于远离，倾趣于远离耶？（他）实不应如是言……乃至……。

    五

    （他）不应言：“灭尽定是无为。”耶？（自）然。（他）是有为耶？（自）实不应如是言……乃至……。（他）故灭尽定是无为。

    第六章　虚空论

    今名虚空论。此处有三种虚空，名限定虚空、遍除虚空、空无虚空或空虚空者。此中，限定虚空是有为而其他二者是假设。然此等二种非有为故是无为者，加北道派及大众部之邪执。指彼等“虚空是［无为耶？］”之问者，为自论师，肯定者是他论师。

    一

    （自）虚空是无为耶？（他）然。（自）是涅槃、护住、归依、所趣、无没、无死耶？（他）实不应如是言……乃至……。（自）虚空是无为，涅槃亦是无为耶？（他）然。（自）乃有二无为耶？（他）实不应如是言……乃至……。（自）乃有二无为耶？（他）然。（自）有二护……乃至……中间耶？（他）实不应如是言……乃至……

    二

    （自）虚空是无为耶？（他）然。（自）谁以非虚空为虚空耶？（他）然。（自）谁以有为为无为耶？（他）实不应如是言……乃至……。（自）谁以虚空为非虚空耶？（他）然。（自）谁以无为为有为耶？（他）实不应如是言……乃至……

    三

    （自）鸟飞、日月升、星光过、神通变化、腕振、手动、土块飞、棍棒投、神通飞行、箭行于虚空耶？（他）然。（自）鸟飞……乃至……箭行于无为耶？（他）实不应如是言……乃至……

    四

    （自）围虚空而作家、造小屋耶？（他）然。（自）围无为而作家、造小屋耶？（他）实不应如是言……乃至……。（自）掘井以非虚空为虚空耶？（他）然。（自）以有为为无为耶？（他）实不应如是言……乃至……。（自）空井满时，空屋满时，空瓶满时，虚空乃消灭耶？（他）然。（自）无为消灭耶？（他）实不应如是言……乃至……

    五

    （他）不应言：“虚空为无为。”耶？（自）然。（他）虚空是有为耶？（自）实不应如是言……乃至……。（他）是故是无为。

    第七章　虚空有见论

    今名虚空有见论。此处，依于彼之键孔等而依止知之生，言“一切之空间是有见”者，如安达派之邪执。

    一

    （自）虚空是有见耶？（他）然。（自）［其］是色、色处、色界、［如］青、黄、赤、白是眼所识，冲于眼视野来耶？（他）实不应如是言……乃至……

    二

    （自）虚空是有见耶？（他）然。（自）以缘眼与虚空而眼识生耶？（他）实不应如是言……乃至……。（自）以缘眼与虚空而眼识生耶？（他）然。（自）言：“以缘眼与虚空而眼识生。”者，有如是之经耶？（他）无。（自）言：“以缘眼与色而眼识生。”者，有如是之经耶？（他）然。（自）若“以缘眼与色而眼识生”有此经，则不应言：“以缘眼与虚空而眼识生。”

    三

    （他）不应言：“虚空是有见。”耶？（自）然。（他）二木之中间、二柱之中间不见键孔、窗孔耶？（自）然。（他）若二木之中间、二柱之中间见有键孔、窗孔者，则应言：“虚空是有见。”

    第八章　地界有见等论

    今名地界有见等论。此处，彼见石、水、炎、木之动及五根住之处及色处、身表时之手足等形，言“地界等是有见”者，如安达派之邪执。

    一

    （自）地界是有见耶？（他）然。（自）［其］是色、色处、色界，［如］青、黄、赤、白是眼所识，眼于冲而入于视野耶？（他）实不应如是言……乃至……

    二

    （自）地界是有见耶？（他）然。（自）以缘眼与地界而眼识生耶？（他）实不应如是言……乃至……。（自）以缘眼与地界而眼识生耶？（他）然。（自）言：“以缘眼与地界而眼识生。”者，有如是之经耶？（他）无。（自）言：“以缘眼与色而眼识生。”者，有如是之经耶？（他）然。（自）若言：“以缘眼与色而眼识生。”有是经，则不应言：“以缘眼与地界而眼识生。”

    三

    （他）不应言：“地界是有见。”耶？（自）然。（他）非见地、石、山耶？（自）然。（他）若见地、石山，则应言：“地是有见。”（他）不应言：“水界是有见。”耶？（自）然。（他）非见水耶？（自）然。（他）若见水，则应言：“水界是有见。”（他）不应言：“火界是有见。”耶？（自）然。（他）非见火之炎耶？（自）然。（他）若见火之炎，则应言：“火界是有见。”（自）不应言：“风界是有见。”耶？（自）然。（他）非依风而见木之震动耶？（自）然。（他）若依风而见木之震动，则应言：“风界是有见。”

    四

    （自）眼根是有见耶？（他）然。（自）［其］是色、色处、色界，［如］青、黄、赤、白为眼所识，冲于眼而入于视野耶？（他）实不应如是言……乃至……

    五

    （自）眼根是有见耶？（他）然。（自）以缘眼与眼根而眼识生耶？（他）实不应如是言……乃至……。（自）以缘眼与眼根而眼识生耶？（他）然。（自）言：“以缘眼与眼根而眼识生”者，有如是之经耶？（他）无。（自）言：“以缘眼与色而眼识生”者，有如是之经耶？（他）然。（自）若言：“以缘眼与色而眼识生”有如是之经，则不应言：“以缘眼与眼根而眼识生。”

    六

    （他）不应言：“五根是有见。”耶？（自）然。（他）非见眼耳鼻舌身耶？（自）然。（他）若见眼耳鼻舌身，则应言：“五根是有见。”

    七

    （自）身业是有见耶？（他）然。（自）［其］是色、色处、色界，［如］青、黄、赤、白是眼所识，冲于眼而入于视野耶？（他）实不应如是言……乃至……

    八

    （自）身业是有见耶？（他）然。（自）以缘眼与身业而眼识生耶？（他）实不应如是言……乃至……。（自）以缘眼与身业而眼识生耶？（他）然。（自）言：“以缘眼与身业而眼识生。”者，有如是之经耶？（他）无。（自）若言：“以缘眼与色而眼识生。”有是经耶？（他）然。（自）若言缘眼与色而眼识生，有此者则不应言：“以缘眼与身业而眼识生。”

    九

    （他）不应言：“身业是有见。”耶？（自）然。（他）不见进、退、观、顾、屈、伸耶？（自）然。（他）若见进、退、观、顾、屈、伸者，则应言：“身业是有见。”

        “地界有见”为始论，
        “身业有见”是终论。

    ［摄颂曰］：

          决定是无为，缘起是无为，
          四谛是无为，四无色无为，
          灭尽定无为，虚空是无为，虚空是有见，
          四大、五根、身业亦同为［有见］。

    第六品［终］
汉译南传大藏经第 62 册 No. 0030 论事(第6卷-第23卷)

    第七品

    第一章　摄论

    今名摄论。如牛等依绳而［结］，某法不摄于某法（性质），故无所谓“某法摄于某法”。是故，言“依一种而摄色是无意义”者，如王山部、义成部之邪执。

    一

    （自）某法非摄于某法耶？（他）然。（自）某法非依某法而令集、表示、系属耶？（他）然。（自）若“某法依某法而令集、表示、系属”者，汝不应言：“某法非摄于某法。”

    二

    （自）眼处如何入蕴集耶？（他）入色蕴之集。（自）若“入色蕴之集”者，汝应言：“眼处摄于色蕴。”（自）耳处……乃至……鼻……乃至……舌……乃至……身处入何蕴之集耶？（他）入色蕴之集。（自）若“身处入色蕴之集”，汝应言：“身处摄于色蕴。”

    三

    （自）色处……乃至……声处……乃至……香处……乃至……味处……乃至……所触处入何蕴之集耶？（他）入色蕴之集。（自）若“所触处入色蕴之集”，汝应言：“所触处摄于色蕴。”

    四

    （自）乐受入何蕴之集耶？（他）入受蕴之集。（自）若“乐受入受蕴之集”，汝应言：“乐受摄于受蕴。”（自）苦受……乃至……不苦不乐受入何蕴之集耶？（他）入受蕴之集。（自）若“不苦不乐受入受蕴之集”，汝应言：“不苦不乐受摄于受蕴。”

    五

    （自）眼触所生想入何蕴之集耶？（他）入想蕴之集。（自）若“眼触所生想入想蕴之集”，汝应言：“眼触所生想摄于想蕴。”（自）耳触所生想……乃至……意触所生想入何蕴之集耶？（他）入想蕴之集。（自）若“意触所生想入想蕴之集”，汝应言：“意触所生想摄于想蕴。”

    六

    （自）眼触所生思……乃至……意触所生思入何蕴之集耶？（他）入行蕴之集。（自）若“意触所生思入行蕴之集”，汝应言：“意触所生思摄于行蕴。”

    七

    （自）眼识……乃至……意识入何蕴之集耶？（他）入识蕴之集。（自）若“意识入识蕴之集”，汝应言：“意识摄于识蕴。”

    八

    （他）如二头牛依绳与纽而集结于梨柄，如钵依丝而集结，犬依革纽而集结，诸法摄于诸法耶？（自）然。（自）若“如二头牛依绳与纽而集结，钵依丝而集结，犬依革纽而集结，诸法摄于诸法”者，汝应言：“某法摄于某法。”

    第二章　相应论

    今名相应论。如彼胡麻中，有［含］胡麻油，受等不入于想等故，某法与某法不相应，是故，“智相应等是无意味”者，乃王山部、义成部之邪执。

    一

    （自）某法与某法不相应耶？（他）然。（自）某法与某法非俱行、俱生、相杂、一生、一灭、一所依、一所缘耶？（他）然。（自）若“某法与某法俱行、俱生、相杂、一生、一灭、一所依、一所缘”者，汝不应言：“某法与某法不相应。”

    二

    （自）受蕴与想蕴俱生耶？（他）然。（自）若“受蕴与想蕴俱生”，乃应言：“受蕴与想蕴相应。”（自）受蕴与行蕴、识蕴俱生耶？（他）然。（自）若“受蕴与识蕴俱生”，汝应言：“受蕴与识蕴相应。”（自）想蕴、行蕴、识蕴与受蕴、想蕴、行蕴俱生耶？（他）然。（自）若“识蕴与行蕴俱生”，汝应言：“识蕴与行蕴相应。”（他）如胡麻油随伴入胡麻中，如砂糖随伴入于甘蔗中，诸法与诸法随伴而入耶？（自）实不应如是言……乃至……。

    第三章　心所法论

    今称心所法论。此处，言“无称为触所等者。是故，心所亦不应有，无心所法”者，乃王山部、义成部之邪执。

    一

    （自）心所法无有耶？（他）然。（自）某法与心俱行、俱生、相杂、相应、一生、一灭、一所依、一所缘者无有耶？（他）然。（自）若“某法与心俱行、俱生、相杂、相应、一生、一灭、一所依、一所缘者在”，汝不应言：“心所法无有。”

    二

    （自）触与心俱生耶？（他）然。（自）若“触与心俱生”，是故汝应言：“触是心所法。”（自）受……乃至……想……乃至……思……乃至……信、进、念、定、慧、贪、瞋、痴……乃至……无愧与心俱生耶？（他）然。（自）若“无愧与心俱生”者，是故汝应言：“无愧是心所法。”

    三

    （他）若“与心俱生”者，是心所法耶？（自）然。（他）若“与触俱生”，是触所法耶？（自）然。（他）若“与心俱生”者，是心所法耶？（自）然。（他）“与受……乃至……想、思……乃至……信、进、念、定、慧、贪、瞋、痴……乃至……无愧俱生”者，是“无愧所法”耶？（自）然。

    四

    （自）心所法无有耶？（他）然。（自）非世尊所［言］耶？曰：

        “此心心所法
          知者乃无我。
          知劣胜者终
          正见知破法。”

    有如是之经耶？（他）然。（自）是故，有心所法。

    五

    （自）心所法无有耶？（他）然。（自）非世尊所［言］耶？曰：“枳跋多！比丘示他有情、他补特伽罗之心、示心所、示寻求、示伺察：‘如是乃汝之意，此汝之意，如是为汝之心。’”有如是之经耶？（他）然。（自）是故，有心所法。

    第四章　施论

    今名施论。此处名施有三种，乃舍思、离、所施法。“信、渐、善施……”，出［于本文］时，为舍思施。“施无畏”，出［于本文］时为离。“施饮水”，出［于本文］时为所施法。此处，言“舍思”者是施所施法（施物），或言“依彼而施所施法”之施。“离”是“依破坏之义或依切断之义”之施，彼生起怖畏等，言“破坏恶戒之思或切断”之施。所施法言“施”之施。如是此等三种亦依义为心所法与所施法二种。此处言“唯心所法是施而所施法不然”者，乃王山部、养成部之邪执。

    一

    （自）施是心所法耶？（他）然。（自）心所法于施他可得耶？（他）实不应如是言……乃至……。（自）心所法于施他可得耶？（他）然。（自）触于施他可得耶？（他）实不应如是言……乃至……。（自）受……想、思、信、进、念、定……乃至……慧于施他可得耶？（他）实不应如是言……乃至……

    二

    （他）不应言：“施是心所法。”耶？（自）然。（他）施是非可爱果、非亲果、非妙果、厌果、苦根、苦异熟耶？（自）实不应如是言……乃至……。［他］施非可爱果、亲果、妙果、好果、乐根、乐异熟耶？（自）然。（他）若“施是可爱果、亲果、妙果、乐根、乐异熟”者，是故应言：“施是心所法。”

    三

    （自）“施是可爱果”为世尊所言，衣是施耶？（他）然。（自）衣是可爱果、亲果、妙果、好果、乐根、乐异熟耶？（他）实不应如是言……乃至……。（自）“施是可爱果”为世尊所言，施食、床座、病缘药资具是施耶？（他）然。（自）病缘药资具是可爱果、亲果、妙果、好果、乐根、乐异熟耶？（他）实不应如是言……乃至……

    四

    （他）不应言：“施是心所法。”耶？（自）然。（他）非世尊所［言］耶？曰：

        “［诸佛］所说：信、惭、善施者
          善人追随法
          是为天之道
          依此至天界。”

    有如是之经耶？（自）然。（他）是故，施是心所法。

    五

    （他）不应言：“施是心所法。”耶？（自）然。（他）非世尊所［言］耶？曰：“诸比丘！此五施是大施，知最上，知永行，知传承，古来之物，未杂乱，古来不杂乱，［现］不杂乱，当无杂乱，依沙门婆罗门智者而无非难。何等为五？诸比丘！世有圣声闻，舍弃杀生，禁止杀生。诸比丘！禁止杀生之圣声闻于无量有情施无畏、施无恼害、施无瞋恚；于无量有情施无畏终、施无恼害终、施无瞋恚终而为无畏无恼害无瞋恚之享受者。诸比丘！此为第一之施，为大施而知最上，知永行，知传承，古来之物，未杂乱，古来不杂乱，［现］不杂乱，当无杂乱，依沙门婆罗门智者而无有非难。又，诸比丘！圣声闻舍弃不与取……乃至……舍弃欲邪行……乃至……舍弃妄语……乃至……舍弃饮酒，禁止饮酒。诸比丘！禁止酒饮之圣声闻者于无量有情施无畏、施无恼害、施无瞋恚；于无量有情施无畏终、施无恼害终、施无瞋恚终而为无畏、无恼害、无瞋恚之享受者。诸比丘！此是第五之施，为大施而知最上，知永行，知传承，古来之物，未杂乱，古来不杂乱，［现］不杂乱，当不杂乱，依沙门婆罗门智者而无有非难。诸比丘！此等之五施是大施，知最上，知永行，知传承，古来之物，未杂乱，古来不杂乱，［现］不杂乱，当不杂乱，依沙门婆罗门智者而无有非难。”有如是之经耶？（自）然。（他）是故，施是心所法。

    六

    （自）不应言：“所施法是施。”耶？（他）然。（自）非世尊所［言］耶？曰：“此处有人施食、施饮水、施衣物、施乘物、施花环、施香、施涂香、施床、施住处、施灯具。”有如是之经耶？（他）然。（自）是故，所施法是施。

    七

    （他）所施法是施耶？（自）然。（他）所施法是有可爱果、亲果、妙果、好果、乐果、乐异熟者耶？（自）实不应如是言……乃至……。（他）世尊所言：“施有可爱果。”衣是施耶？（自）然。（他）衣是有可爱果、亲果、妙果、好果、乐根、乐异熟耶？（自）实不应如是言……乃至……。（自）世尊所言：“施有可爱果。”施食是施，床座是施，病缘药资具是施耶？（自）然。（他）病缘药资具是有可爱果、亲果、妙果、好果、乐根、乐异熟耶？（自）实不应如是言。（他）是故，不应言：“所施法是施。”……乃至……

    第五章　受用所成福论

    今名受用所成福论。此处，彼等执“日夜常长养其福”及“诸比丘！比丘受用其衣”，如是等之诸经为不如理，言“名彼受用所成有福”者，乃王山部、养成部、正量部之邪执。

    一

    （自）受用所成福是长养耶？（他）然。（自）受用所成触是长养、受足长养、想是长养、思是长养、心是长养、信是长养、进是长养、念是长养、定是长养、慧是长养耶？（他）实不应如是言……乃至……。（自）受用所成福是长养耶？（他）然。（自）如葡草之长养、如蔓之长养、如木之长养、如草之长养、如丛林之长养耶？（他）实不应如是言……乃至……

    二

    （自）受用所成之福是长养耶？（他）然。（自）施者施之施终而不存念、［然时］有福耶？（他）然。（自）于不运心、不观念、不存念、不作意、不思惟、不希望、不愿是有［福］耶？（他）实不应如是言……乃至……。（自）非于运心、观念、存念、作意、思惟、希望、愿是有福耶？（他）然。（自）若“于运心、观念、存念、作意、思惟、希望、愿是有福”，汝不应言：“受用所成福是长养。”

    三

    （自）受用所成福是长养耶？（他）然。（自）施者之施终而起欲寻、起恚寻、起害寻而有福耶？（他）然。（自）二触……乃至……二心俱起耶？（他）实不应如是言……乃至……。（自）二触……乃至……二心俱起耶？（他）然。（自）善恶、有呵啧无呵啧、劣胜、黑白之法乃［同时］现前耶？（他）实不应如是言……乃至……。（自）善恶、有呵啧无呵啧、劣胜、黑白之法现前耶？（他）然。（自）非世尊所［言］耶？曰：“诸比丘！此等四者极远，何等为四？诸比丘！天与地是第一极远而远。诸比丘！大海之此岸与彼岸是第二极远而远。诸比丘！日之升处与没处是第三极远而远。诸比丘！善士之法与不善士之法是第四极远而远。诸比丘！此等四者极远。”又言：

        “天远地亦远
          名远海之岸
          照日出没处
          由此善人及
          不善人法更远
          人人实如是言
          善士伴者无变
          经几时如实地
          不善伴忽破尽
          于是不善人与善士法分离。”

    有如是之经耶？（他）然。（自）是故，不应言：“善恶、有呵啧无呵啧、劣胜、黑白之法现前。”

    四

    （他）不应言：“受用所成福是长养。”耶？（自）然。（他）非世尊所［言］耶？曰：

        “植园林以架桥，
          施水井住宅诸人
          常于日夜长养彼等福，
          如法住具戒其人等至天。”

    有如是之经耶？（自）然。（他）是故，受用所成福是长养。

    五

    （他）不应言：“受用所成福是长养。”耶？（自）然。（他）非世尊所［言］耶？曰：“诸比丘！此等四以生福，生善，引乐，与胜妙物，有乐之异熟，能令生于天国，能令得可爱、可欣、可善、利益、安乐。何等为四？诸比丘！有人，比丘受用彼衣服，具足无量心解脱住时，彼生无量福，生善，引乐，与胜妙物，有乐之异熟，能生于天国，能得可爱、可欣、可喜、利益、安乐。诸比丘！有人，比丘受用彼饮食……得安乐。诸比丘！有人，比丘受用床座……得安乐。诸比丘！有人，比丘受用彼病缘药具……具足无量心解脱住时，彼生无量之福，生善，乐，与胜妙物，有乐之异熟，能生于天国，能得可爱、可欣、可喜、利益、安乐。”有如是之经耶？（自）然。（他）是故，受用所成福是长养。

    六

    （自）受用所成福是长养耶？（他）然。（自）施者施施，受者受终而不受用，舍离亦有福耶？（他）然。（自）若“施者施施，受者受终而不受用，舍离亦有福”者，汝不应言：“受用所成福是长养。”

    七

    （他）受用所成福是长养耶？（他）然。（自）施者施施，受者已受时，王夺，贼夺，火烧，水流，不可爱之相续者所夺亦是福耶？（他）然。（自）若“施者施施，受者已受时，王夺，贼夺，火烧，水流，不可爱之相续者所夺亦是福”者，汝不应言：“受用所成福是长养。”

    第六章　此处施论

    今称此处施论。此处，依止“依自此处所施而死之饿鬼生于彼处”之语，言“由此处所施衣等，唯依彼而生”者，乃王山部、义成部之邪执。

    一

    （自）依由此处所施而生于彼处耶？（他）然。（自）由此处施衣，其衣于彼处受用耶？（他）实不应如是言……乃至……。（自）由此处施施食，由此处施床座，由此处施病缘药资具，由此处施嚼食，由此处施啖食，由此处施饮水而受用于彼处耶？（他）实不应如是言……乃至……。（自）依由此处所施而生于彼处耶？（他）然。（自）他是他之作者，乐苦是他所作，作者与受者异耶？（他）实不应如是言……乃至……

    二

    （他）不应言：“依由此处所施而生于彼处。”耶？（自）然。（他）饿鬼非为己随喜施之所施，信乐其心，生喜，得满足耶？（自）然。（他）若，“饿鬼为己随喜施之所施，信乐其心，生喜，得满足”者，是故，汝应言：“依由此处所施而生于彼处。”

    三

    （他）不应言：“依由此处施而生于彼处。”耶？（自）然。（他）非世尊所［言］耶？曰：

        “如降于高地之水向低流，
          如是此处施利益于饿鬼。
          如河满充入海，
          如是此处施利益于饿鬼。
          彼处无耕作彼处无牧牛，
          金货依商之买卖无如是者，
          依此处施死者饿鬼生于彼处。”

    有如是之经耶？（自）然。（他）是故，依此处所施而生于彼处。

    四

    （他）不应言：“依此处所施而生于彼处。”耶？（自）然。（他）非世尊所［言］耶？曰：“诸比丘！父母见是等五处欲于族中生子，何等为五？或所养者当养我等，或当作我等之公务，或血统当久续，或当相续遗产，或又当献供物于先亡之灵。”诸比丘！父母见是等之五处欲于族中生子。曰：

        “智欲五处子　　　　受养育人者
          或当养我等　　　　或作我公务
          血统当永续　　　　当相续财产
          或当献供物　　　　于先亡之灵
          智者是等处　　　　思惟求子者
          然而真善人　　　　感恩而知恩
          随念昔之恩　　　　以扶养父母
          全彼等义务　　　　昔所受恩惠
          守护养育教　　　　养家系不断
          有信亦有戒　　　　子等受称赞。”

    有如是之经耶？（自）然。（他）是故，依此处所施而生于彼处。

    第七章　地业异熟论

    今称地业异熟论。此处，言“有引自在业、引支配之业”，此中，以自在者之性称自在，支配者之性称支配，言导土地自在支配业，是故，言“地是业异熟”者，乃安达派之邪执。

    一

    （自）地是业异熟耶？（他）然。（自）乃顺乐受、顺苦受、顺不苦不乐受、乐受相应、苦受相应、不苦不乐受相应、触相应、受相应、想相应、思相应、心相应，有所缘，而有其运心、观念、存念、作意、思、希望、愿耶？（他）实不应如是言……乃至……。（自）乃不顺乐受、不顺苦受、不顺不苦不乐受、乐受不相应、苦受不相应、不苦不乐受不相应、触不相应、受不相应、想不相应、思不相应、心不相应，是无所缘，其非无运心、观念、存念、作意、思、希望、愿耶？（他）然。（自）若“不顺乐受……乃至……是无所缘，其无运心、观念、存念、作意、思、希望、愿”者，汝不应言：“地是业异熟。”

    二

    （自）触是业异熟，触是顺乐受、顺苦受、顺不苦不乐受、乐受相应、苦受……乃至……不苦不乐受相应、触相应、受相应、想相应、思相应、心相应，是有所缘，其有运心……乃至……愿耶？（他）然。（自）地是业异熟，地是顺乐受、顺苦受、顺不苦不乐受、乐受相应、苦受……乃至……不苦不乐受相应、触相应、受相应、想相应、思相应、心相应，是有所缘，其有运心……乃至……愿耶？（他）实不应如是言……乃至……。（自）地是业异熟，地是不顺乐受、不顺苦受……乃至……是无所缘，其无运心……乃至……愿耶？（他）然。（自）触是业异熟，触是不顺乐受、不顺苦受……乃至……是无所缘，其无运心……乃至……愿耶？（他）实不应如是言……乃至……

    三

    （自）地是业异熟耶？（他）然。（自）地是无伸缩而得，无切断破坏而得耶？（他）然。（自）业异熟是无伸缩而得，无切断破坏而得耶？（他）实不应如是言……乃至……。（自）地是买、卖、设置，集合、探索而得耶？（自）然。（他）业异熟是买、卖、设置、集合、探索而得耶？（他）实不应如是言……乃至……。（自）地是与他人共同耶？（他）然。（自）业异熟是与他人共同耶？（他）实不应如是言……乃至……。（自）业异熟是与他人共同耶？（他）然。（自）非世尊所［言］耶？曰：

        “此财他之任何人不共有，
          不为盗贼之所夺，
          当死（人）善作福［业］，
          彼若欲行善行。”

    有如是之经耶？（他）然。（自）是故，不应言：“业异熟是与他人共。”

    四

    （自）地是业异熟耶？（他）然。（自）初地确立，于后有情生耶？（他）然。（自）初异熟生，于后得异熟作为业耶？（他）实不应如是言……乃至……

    五

    （自）地是一切有情之业异熟耶？（他）然。（自）一切有情受用地耶？（他）实不应如是言……乃至……。（自）一切有情受用地耶？（他）然。（自）谁能不受用地而般涅槃耶？（他）然。（自）谁能不尽业之异熟而般涅槃耶？（他）实不应如是言……乃至……

    六

    （自）地是轮转有情之业异熟耶？（他）然。（自）他之有情以受用地耶？（他）然。（自）他之有情受用轮转有情之业异熟耶？（他）实不应如是言……乃至……。（自）他之有情受用轮转有情之业异熟耶？（他）然。（自）他之有情受用轮转有情之受、想、思、心、信、进、念、定、慧耶？（他）实不应如是言……乃至……

    七

    （他）不应言：“地是业异熟。”耶？（自）然。（他）无有引自在业、引支配业耶？（自）然。（他）若“有引自在业、引支配业”者，是故汝应言：“地是业异熟。”

    第八章　老死异熟论

    今称老死异熟论。于此处“有引丑恶之业、引短命之业”之此中，称丑恶是老，称短命是死，有引此业，是故“老死是异熟”，乃安达派之邪执。

    一

    （自）老死是异熟耶？（他）然。（自）即顺乐受、顺苦受、顺不苦不乐受、乐受相应、苦受相应、不苦不乐受相应、触相应、受相应、想相应、思相应、心相应，有所缘，而其有运心、观念、存念、作意、思、希望、愿耶？（他）实不应如是言……乃至……。（自）乃不顺乐受……乃至……无所缘，其非无运心……乃至……愿耶？（他）然。（自）若“不顺乐受……乃至……无所缘，其无运心……乃至……无愿”者，汝不应言：“老死是异熟。”

    二

    （自）触是异熟，而触是顺乐受……乃至……为有所缘，而其有运心……乃至……愿耶？（他）然。（自）老死是异熟，老死是顺乐受……乃至……有所缘，而其有运心……乃至……愿耶？（他）实不应如是言……乃至……。（自）老死是异熟，老死是不顺乐受……乃至……是无所缘，而无运心……乃至……无愿耶？（他）然。（自）触是异熟，触是不顺乐受……乃至……是无所缘，而其无运心……乃至……愿耶？（他）实不应如是言……乃至……

    三

    （自）不善法之老死是不善法之异熟耶？（他）然。（自）善法之老死是善法之异熟耶？（他）实不应如是言……乃至……。（自）善法之老死是不应言：“善法之异熟。”耶？（他）然。（自）不善法之老死不应言：“不善法之异熟。”耶？（他）实不应如是言……乃至……

    四

    （自）善法之老死是不善法之异熟耶？（他）然。（自）不善法之老死是善法之异熟耶？（他）实不应如是言……乃至……。（自）不善法之老死是不应言：“善法之异熟。”耶？（他）然。（自）善法之老死是不应言：“不善法之异熟。”耶？（他）实不应如是言……乃至……

    五

    （自）善与不善法之老死是不善法之异熟耶？（他）然。（自）善与不善法之老死是善法之异熟耶？（他）实不应如是言……乃至……。（自）善与不善法之老死是不应言：“善法之异熟。”耶？（他）然。（自）善与不善法之老死是不应言：“不善法之异熟。”耶？（他）实不应如是言……乃至……

    六

    （他）不应言：“老死是异熟。”耶？（自）然。（他）非有引丑恶之业、引短命之业耶？（自）然。（他）若“有引丑恶之业、引短命之业”者，是故汝应言：“老死是异熟。”

    第九章　圣法异熟论

    今称圣法异熟论。此处，言“彼唯舍烦恼为沙门果而非心心所法”者，如安达派之邪执。

    一

    （自）无圣法之异熟耶？（他）然。（自）沙门是大果，婆罗门非大果耶？（他）然。（自）若“沙门是大果，婆罗门非大果”，汝不应言：“无圣法之异熟。”

    二

    （自）无圣法之异熟耶？（他）然。（自）非有预流果耶？（他）然。（自）若“有预流果”者，汝不应言：“无圣法之异熟。”（自）非有一来果……乃至……不还果……乃至……阿罗汉耶？（他）然。（自）若“有阿罗汉”者，汝不应言：“无圣法之异熟。”

    三

    （自）预流果非异熟耶？（他）然。（自）施果非异熟耶？（他）实不应如是言……乃至……。（自）预流果非异熟耶？（他）然。（自）戒果……乃至……修果非异熟耶？（他）实不应如是言……乃至……。（自）一来果……乃至……不还果……乃至……阿罗汉果非异熟耶？（他）然。（自）施果非异熟耶？（他）实不应如是言……乃至……。（自）阿罗汉果非异熟耶？（他）然。（自）戒果……乃至……修习果非异熟耶？（他）实不应如是言……乃至……

    四

    （自）施果是异熟耶？（他）然。（自）预流果是异熟耶？（他）实不应如是言……乃至……。（自）施果是异熟耶？（他）然。（自）一来果……乃至……不还果……乃至……阿罗汉果是异熟耶？（他）实不应如是言……乃至……。（自）戒果……乃至……修习果是异熟耶？（他）然。（自）预流果是异熟耶？（他）实不应如是言……乃至……。（自）修习果是异熟耶？（他）然。（自）一来果……乃至……不还果……乃至……阿罗汉果是异熟耶？（他）实不应如是言……乃至……

    五

    （自）欲界善是异熟耶？（他）然。（自）出世间善是异熟耶？（他）实不应如是言……乃至……。（自）色界善……乃至……无色界善是异熟耶？（他）然。（自）出世间善是异熟耶？（他）实不应如是言……乃至……。（自）出世间善是无异熟耶？（他）然。（自）欲界善是无异熟耶？（他）实不应如是言……乃至……。（自）出世间善是无异熟耶？（他）然。（自）色界善……乃至……无色界善是无异熟耶？（他）实不应如是言……乃至……

    六

    （他）欲界善是有异熟而至于累积者（流转）耶？（自）然。（他）出世间善是异熟而至于累积者耶？（自）实不应如是言……乃至……。（他）色界善……乃至……无色界善是异熟而至于累积者耶？（自）然。（他）出世间善是异熟而至于累积者耶？（自）实不应如是言……乃至……。（他）出世间善是有异熟而至于损减者（还灭）耶？（自）然。（他）欲界善是异熟而至于损减者耶？（自）实不应如是言……乃至……。（他）出世间善是异熟而至于损减者耶？（自）然。（他）色界善……乃至……无色界善是异熟而至于损减者耶？（自）实不应如是言……乃至……

    第十章　异熟法法论

    今称异熟异熟法法论。此处，异熟是依［其他］异熟之相互缘等为缘，是故异熟亦是异熟法法者，乃安达派之邪执。

    一

    （自）异熟是异熟法法耶？（他）然。（自）其异熟是异熟法法耶？（他）实不应如是言……乃至……。（自）其异熟是异熟法法耶？（他）然。（自）［如是］无苦之终，无轮回之断绝，无无取涅槃耶？（他）实不应如是言……乃至……

    二

    （自）异熟是异熟法法耶？（他）然。（自）言异熟或言异熟法法亦言异熟法法或言异熟者，亦是前者即后者，而为一义、平等、同分、等类耶？（他）实不应如是言……乃至……

    三

    （自）异熟是异熟法法耶？（他）然。（自）异熟与异熟法法、异熟法法与异熟是俱行、俱生、相离、相应、一生、一灭、一所依、一所缘耶？（他）实不应如是言……乃至……

    四

    （自）异熟是异熟法法耶？（他）然。（自）不善即是不善之异熟耶？善即是善之异熟耶？（他）实不应如是言……乃至……。（自）异熟是异熟法法耶？（他）然。（自）依其心而杀害生物，以其心于地狱煎；依其心而布施，以其心于天欢喜耶？（他）实不应如是言……乃至……

    五

    （他）不应言：“异熟是异熟法法。”耶？（自）然。（他）异熟无色之四蕴非是互相缘耶？（自）然。（他）若“异熟无色之四蕴是相互缘”，是故汝应言：“异熟是异熟法法。”

    ［摄颂曰］：

          摄、相应、心所法
          施是心所、受用所成福是长养
          依此处所施而生于彼处、地是业异熟
          老死是异熟、无圣法之异熟
          异熟是异熟法法

    第七品［终］
汉译南传大藏经第 62 册 No. 0030 论事(第6卷-第23卷)

    第八品

    第一章　趣论

    今名趣论。此处，“与阿修罗众俱有六趣”者，乃安达派与北道派之邪执。

    一

    （自）有六趣耶？（他）然。（自）非世尊所［言］耶？曰：“有五趣，是地狱、畜生、饿鬼、人间、天。”（他）然。（自）若依世尊所言为“有五趣，即地狱、畜生、饿鬼、人间、天”者，汝不应言：“有六趣。”

    二

    （自）有六趣耶？（他）然。（自）起尸阿修罗是饿鬼与等色、等受用、等食、等寿，与饿鬼俱婚姻耶？（他）然。（自）若“起尸阿修罗饿鬼与等色、等受用、等食、等寿，与饿鬼俱婚姻”者，汝不应言：“有六趣。”

    三

    （自）有六趣耶？（他）然。（自）毗摩质怛罗众（阿修罗王）非天与等色、等受用、等食、等寿、与天俱婚姻耶？（他）然。（自）若“毗摩质怛罗众天与等色、等受用、等食、等寿，与天俱婚姻”者，汝不应言：“有六趣。”

    四

    （自）有六趣耶？（他）然。（自）毗摩质怛罗众昔非是天耶？（他）然。（自）若“毗摩质怛罗众昔是天”者，汝不应言：“有六趣。”

    五

    （他）不应言：“有六趣。”耶？（自）然。（他）非有阿修罗众耶？（自）然。（他）若“有阿修罗众”者，是故汝应言：“有六趣。”

    第二章　中有论

    此处，称中有论。此处，执“有中般涅槃者”之经语是不如理，“有名中有，其时如具天眼者而无天眼者、如具神通者而无神通者之有情，窥察父母交会之时及月水时，七日或七日以上住”者，乃东山住部与正量部之邪执。

    一

    （自）有中有耶？（他）然。（自）是欲有耶？（他）实不应如是言……乃至……。（自）有中有耶？（他）然。（自）是色有耶？（他）实不应如是言……乃至……。（自）有中有耶？（他）然。（自）是无色有耶？（他）实不应如是言……乃至……

    二

    （自）有中有耶？（他）然。（自）于欲有与色有之中间有中有耶？（他）实不应如是言……乃至……。（自）有中有耶？（他）然。（自）于色有与无色有之中间有中有耶？（他）实不应如是言……乃至……

    三

    （自）于欲有与色有之中间无中有耶？（他）然。（自）若“于欲有与色有之中间无中有”者，汝不应言：“有中有。”（自）于色有与无色有之中间无中有耶？（他）然。（自）若“于色有与无色有之中间无中有”者，汝不应言：“有中有。”

    四

    （自）有中有耶？（他）然。（自）是第五生、第六趣、第八识住、第十有情居耶？（他）实不应如是言……乃至……。（自）有中有耶？（他）然。（自）中有是有、趣、有情居、轮回、生、识住、得自体耶？（他）实不应如是言……乃至……。（自）有至中有之业耶？（他）实不应如是言……乃至……。（自）有至中有之有情耶？（他）实不应如是言……乃至……。（自）于中有之有情有生、老、死、没、再生耶？（他）实不应如是言……乃至……。（自）于中有有色、受、想、行、识耶？（他）实不应如是言……乃至……。（自）中有是五蕴有耶？（他）实不应如是言……乃至……

    五

    （自）有欲有，欲有是有、趣、有情居、轮回、生、识住、得自体耶？（他）然。（自）有中有，中有是有、趣、有情居、轮回、生、识住、得自体耶？（他）实不应如是言……乃至……。（自）有至欲有之业耶？（他）然。（自）有至中有之业耶？（他）实不应如是言……乃至……。（自）有至欲有之有情耶？（他）然。（自）有至中有之有情耶？（他）实不应如是言……乃至……。（自）于欲有之有情是有生、老、死、没、再生耶？（他）然。（自）于中有之有情是有生、老、死、没、再生耶？（他）实不应如是言……乃至……。（自）于欲有有色、受、想、行、识耶？（他）然。（自）于中有有色、受、想、行、识耶？（他）实不应如是言……乃至……。（自）欲有是五蕴耶？（他）然。（自）中有是五蕴有耶？（他）实不应如是言……乃至……

    六

    （自）有色有，色有是有、趣、有情居、轮回、生、识住、得自体耶？（他）然。（自）有中有，中有是有、趣、有情居、轮回、生、识住、得自体耶？（他）实不应如是言……乃至……。（自）有至色有之业耶？（他）然。（自）有至中有之业耶？（他）实不应如是言……乃至……。（自）有至色有之有情耶？（他）然。（他）有至中有之有情耶？（他）实不应如是言……乃至……。（自）于色有之有情是有生、老、死、没、再生耶？（他）然。（自）于中有之有情是有生、老、死、没、再生耶？（他）实不应如是言……乃至……。（自）于色有有色、受、想、行、识耶？（他）然。（自）于中有有色、受、想、行、识耶？（他）实不应如是言……乃至……。（自）色有是五蕴有耶？（他）然。（自）中有是五蕴耶？（他）实不应如是言……乃至……

    七

    （自）有无色有，无色有是有、趣、有情居、轮回、生、识住、得自体耶？（他）然。（自）有中有，中有是有、趣、有情居、轮回、生、识住、得自体耶？（他）然。（自）有至无色有之业耶？（他）然。（自）有至中有之业耶？（他）实不应如是言……乃至……。（自）有至无色有之有情耶？（他）然。（自）有至中有之有情耶？（他）实不应如是言……乃至……。（自）于无色有之有情是有生、老、死、没、再生耶？（他）然。（自）于中有之有情是有生、老、死、没、再生耶？（他）实不应如是言……乃至……。（自）于无色有是有受、想、行、识耶？（他）然。（自）于中有是有受、想、行、识耶？（他）实不应如是言……乃至……。（自）无色有是四蕴有耶？（他）然。（自）中有是四蕴有耶？（他）实不应如是言……乃至……

    八

    （自）有中有耶？（他）然。（自）于一切之有情有中有耶？（他）实不应如是言……乃至……。（自）于一切之有情无中有耶？（他）然。（自）若“于一切之有情无中有”者，汝不应言：“有中有。”

    九

    （自）有中有耶？（他）然。（自）于无间之补特伽罗有中有耶？（他）实不应如是言……乃至……。（自）于无间之补特伽罗无中有耶？（他）然。（自）若“于无间之补特伽罗无中有”者，汝不应言：“有中有。”

    一〇

    （自）于非无间之补特伽罗有中有耶？（他）然。（自）于无间之补特伽罗有中有耶？（他）实不应如是言……乃至……。（自）于无间之补特伽罗无中有耶？（他）然。（自）于非无间之补特伽罗无中有耶？（他）实不应如是言……乃至……。（自）于地狱之补特伽罗……乃至……至无想有情之补特伽罗……乃至……至无色之补特伽罗有中有耶？（他）实不应如是言……乃至……。（自）至无色之补特伽罗无中有耶？（他）然。（自）若“至无色之补特伽罗无中有”者，汝不应言：“有中有。”

    一一

    （自）至非无色之补特伽罗有中有耶？（他）然。（自）至无色之补特伽罗有中有耶？（他）实不应如是言……乃至……。（自）至无色之补特伽罗无中有耶？（他）然。（自）至非无色之补特伽罗无中有耶？（他）实不应如是言……乃至……

    一二

    （他）不应言：“有中有。”耶？（自）然。（他）非有中般涅槃之补特伽罗耶？（自）然。（他）若“有中般涅槃之补特伽罗”，是故汝应言：“有中有。”

    一三

    （自）为“有中般涅槃之补特伽罗”而有中有耶？（他）然。（自）为“有生般涅槃之补特伽罗”而有生有耶？（他）实不应如是言……乃至……。（自）为“有中般涅槃之补特伽罗”而有中有耶？（他）然。（自）为“有无行般涅槃……乃至……有行般涅槃之补特伽罗”而有有行有耶？（他）实不应如是言……乃至……

    第三章　［五］种欲论

    今称五种欲论。此处，先于自宗亦言欲界者是事欲、烦恼欲、欲有。此等之中，事欲是依可欲之义为欲，依自性无有情空之义为界、欲界；烦恼欲是依欲之义及欲义为欲，依前述之义为界、欲界；欲有是依可欲之义、欲义及事欲生处之义，以上依此三由为欲，依前述之义为界、欲界。然而他宗者唯依止“诸比丘！有是等之五种欲”之语，唯执五种欲为欲界。此乃现在东山住部之邪执。

    一

    （自）唯五种欲是欲界耶？（他）然。（自）非有结合于彼之欲耶？（他）然。（自）若“有结合于彼之欲”者，汝不应言：“唯五种欲为欲界。”（自）非有结合于彼之贪、结合于彼之贪欲、结合于彼之思惟、结合于彼之贪、结合于彼之思惟贪、结合于彼之喜、结合于彼之庆、结合于彼之喜庆耶？（他）然。（自）若“有结合于彼之喜庆”，汝不应言：“唯五种欲为欲界。”

    二

    （自）唯五种欲为欲界耶？（他）然。（自）人之眼是不成欲界耶？（他）实不应如是言……乃至……。（自）人之耳……乃至……人之鼻……乃至……人之舌……乃至……人之身……乃至……人之意是不成欲界耶？（他）实不应如是言……乃至……。（自）人之意是不成欲界耶？（自）非世尊所［言］耶？曰：

        “于世间说
          五种欲第六意
          此处若令离欲
          如是解脱苦。”

    有如是之经耶？（他）然。（自）是故，汝不应言：“人之意是不成欲界。”

    三

    （自）唯五种欲是欲界耶？（他）然。（自）［五］种欲是有、趣、有情居、轮回、生、识住、得自体耶？（他）实不应如是言。（自）有至［五］种欲之业耶？（他）实不应如是言……乃至……。（自）有至［五］种欲之有情耶？（他）实不应如是言……乃至……。（自）于［五］种欲之有情是有生、老、死、没、再生耶？（他）实不应如是言……乃至……。（自）于［五］种欲有色、受、想、行、识耶？（他）实不应如是言……乃至……。（自）五种欲是五蕴有耶？（他）实不应如是言……乃至……。（自）于［五］种欲是正自觉者生、独觉者生、一双之弟子生耶？（他）实不应如是言……乃至……

    四

    （自）欲界是有、趣、有情居、轮回、生、识住、得自体耶？（他）然。（自）［五］种欲是有、趣、有情居、轮回、生、识住、得自体耶？（他）实不应如是言……乃至……。（自）有至欲界之业耶？（他）然。（自）有至［五］种欲之业耶？（他）实不应如是言……乃至……。（自）有至欲界之有情耶？（他）然。（自）有至［五］种欲之有情耶？（他）实不应如是言……乃至……。（自）于欲界之有情是有生、老、死、没、再生耶？（他）实不应如是言……乃至……。（自）于欲界有色、受、想、行、识耶？（他）然。（自）于［五］种欲有色、受、想、行、识耶？（他）实不应如是言……乃至……。（自）欲界是五蕴有耶？（他）然。（自）［五］种欲是五蕴有耶？（他）实不应如是言……乃至……。（自）于欲界是等正觉者生、独觉者生、一双之弟子耶？（他）然。（自）于［五］种欲是等正觉者生、独觉者生、一双弟子耶？（他）实不应如是言……乃至……

    五

    （他）不应言：“唯五种欲是欲界。”耶？（自）然。（他）非世尊所［言］耶？曰：“诸比丘！此等五种欲。何等为五耶？［谓］眼所识之色是可爱、可乐、可喜、可意，能引诸欲，随顺染着；耳所识之声……乃至……鼻所识之香……乃至……舌所识之味……乃至……身所识之所触是可爱、可乐、可喜、可意，能引诸欲，随顺染着。诸比丘！此等五种欲。”有如是之经耶？（自）然。（他）是故，唯五种欲是欲界。

    第四章　欲论

    今称欲论。此处，唯依止“诸比丘！有是等之五种欲”之语，而唯色处等之五处是欲者，乃东山住部之邪执。指彼等之烦恼欲示当然之事为欲，问“唯五处……”者是自论师，肯定者是他论师。

    一

    （自）唯五处是欲耶？（他）然。（自）非有结合彼之欲耶？（他）然。（自）若“有结合彼之欲”者，汝不应言：“唯五处是欲。”（自）非有结合彼之贪、结合彼之欲贪、结合彼之思惟、结合彼之贪、结合彼之思惟贪、结合彼之喜、结合彼之庆、结合彼之喜庆耶？（他）然。（自）若“有结合彼之喜庆”者，汝不应言：“唯五处是欲。”

    二

    （他）不应言：“唯五处是欲。”耶？（自）然。（他）非世尊所［言］耶？曰：“诸比丘！此等是五种欲。何等为五耶？［谓］眼所识之色是可爱、可乐、可喜、可意，能引诸欲，随顺染着；耳所识之声……鼻所识之香……舌所识之味……身所识之触是可爱、可乐、可意，能引诸欲，随顺染着。诸比丘！此等是五种欲。”有如是之经耶？（自）然。（他）是故，唯五处是欲。

    三

    （自）唯五处是欲耶？（他）然。（自）非世尊所［言］耶？曰：“诸比丘！此等为五种欲。何等为五耶？［谓］眼所识之色……乃至……身所识之触是可爱、可乐、可喜、可意、能引诸欲，随顺染着。诸比丘！此等是五种欲。又诸比丘！此等非是［五］种欲，此等［五］种欲于圣人之毗奈耶中所说，曰：

          人之分别贪是欲　世间之妙不为欲
          人之分别贪是欲　妙者唯住于世间。”

    有如是之经耶？（他）然。（自）是故，汝不应言：“唯五处是欲。”

    第五章　色界论

    今称色界论。此处，言“有色法称色界”者，乃安达派之邪执。指彼等而问“有色法是色界耶？”是自论师，肯定者是他论师。而自论师称色界是色有而非唯色，故依此义而责难，言“色是有……耶？”等。此一切依［五］种欲论所说应知之。

    一

    （自）有色法是色界耶？（他）然。（自）色者是有、趣、轮回、生、识住、得自体耶？（他）实不应如是言……乃至……。（自）有至色之业耶？（他）实不应如是言……乃至……。（自）有至色之有情耶？（他）实不应如是言……乃至……。（自）于色之有情是有生、老、死、没、再生耶？（他）实不应如是言……乃至……。（自）于色，有色、受、想、行、识耶？（他）实不应如是言……乃至……。（自）色是五蕴有耶？（他）实不应如是言……乃至……

    二

    （自）色界是有、趣……乃至……得自体耶？（他）然。（自）色是有、趣……乃至……得自体耶？（他）实不应如是言……乃至……。（自）有至色界之业耶？（他）然。（自）有至色之业耶？（他）实不应如是言……乃至……。（自）有至色界之有情耶？（他）然。（自）有至色之有情耶？（他）实不应如是言……乃至……。（自）于色界之有情是有生、老、死、没、再生耶？（他）然。（自）于色之有情是有生、老、死、没、再生耶？（他）实不应如是言……乃至……。（自）于色界有色、受、想、行、识耶？（他）然。（自）于色有色、受、想、行、识耶？（他）实不应如是言……乃至……。（自）色界是五蕴有耶？（他）然。（自）色是五蕴有耶？（他）实不应如是言……乃至……。（自）有色法是色界，于欲界有色耶？（他）然。（自）欲界即色界耶？（他）实不应如是言……乃至……。（自）欲界即色界耶？（他）然。（自）具足欲有之补特伽罗是二有即具足欲有与色有耶？（他）实不应如是言……乃至……

    第六章　无色论

    于无色界论亦依［与前章］同方法而知其义。

    一

    （自）非有色法是无色界耶？（他）然。（自）受是有、趣、有情居、轮回、生、识住、得自体耶？（他）实不应如是言……乃至……。（自）有至受之业耶？（他）实不应如是言……乃至……。（自）有至受之有情耶？（他）实不应如是言……乃至……。（自）于受之有情是有生、老、死、没、再生耶？（他）实不应如是言……乃至……。（自）于受有受、想、行、识耶？（他）实不应如是言……乃至……。（自）受是四蕴有耶？（他）实不应如是言……乃至……

    二

    （自）无色界是有、趣……乃至……得自体耶？（他）然。（自）受是有、趣……乃至……得自体耶？（他）实不应如是言……乃至……。（自）有至无色界之业耶？（他）然。（自）有至受之业耶？（他）实不应如是言……乃至……。（自）有至无色界之有情耶？（他）然。（自）有至受之有情耶？（他）实不应如是言……乃至……。（自）于无色界之有情是有生、老、死、没、再生耶？（他）然。（自）于受之有情是有生、老、死、没、再生耶？（他）实不应如是言……乃至……。（自）于无色界有受、想、行、识耶？（他）然。（自）于受有受、想、行、识耶？（他）实不应如是言……乃至……。（自）无色界是四蕴有耶？（他）然。（自）受是四蕴有耶？（他）实不应如是言……乃至……。（自）非有色法是无色界，于欲界有受、想、行、识耶？（他）然。（自）欲界即无色界耶？（他）实不应如是言……乃至……。（自）欲界即无色界耶？（他）然。（自）具足欲界之补特伽罗是二有，即具足欲有与无色有耶？（他）实不应如是言……乃至……。（自）有色法是色界，非有色法是无色界，于欲界有受、想、行、识耶？（他）然。（自）欲界即色界、无色界耶？（他）实不应如是言……乃至……。（自）欲界即色界、无色界耶？（他）然。（自）具足欲有之补特伽罗是三有，即具足欲有、色有、无色有耶？（他）实不应如是言……乃至……

    第七章　色界处论

    今称于色界处之论。此处，依止“有色心所成有一切大支小支无劣根者”之经而梵众等之鼻相等亦定为处，言“彼等之自体是有六处”者，乃安达派及正量部之邪执。

    一

    （自）于色界自体是有六处耶？（他）然。（自）于彼处有鼻处耶？（他）然。（自）于彼处有香处耶？（他）实不应如是言……乃至……。（自）于彼处有舌处耶？（他）然。（自）于彼处有味处耶？（他）实不应如是言……乃至……。（自）于彼处有身处耶？（他）然。（自）于彼处有所触处耶？（他）实不应如是言……乃至……

    二

    （自）于彼处无香处耶？（他）然。（自）于彼处无鼻处耶？（他）实不应如是言……乃至……。（自）于彼处无味处耶？（他）然。（自）于彼处无舌处耶？（他）实不应如是言……乃至……。（自）于彼处无所触处耶？（他）然。（自）于彼处无身处耶？（他）实不应如是言……乃至……

    三

    （自）于彼处有眼处有色处耶？（他）然。（自）于彼处有鼻处有香处耶？（他）实不应如是言……乃至……。（自）于彼处有眼处有色处耶？（他）然。（自）于彼处有舌处有味处……乃至……于彼处有身处有所触处耶？（他）实不应如是言……乃至……

    四

    （自）于彼处有耳处有声处耶？……乃至……于彼处有意处有法处耶？（他）然。（自）于彼处有鼻处有香处耶？（他）实不应如是言……乃至……。（自）于彼处有意处有法处耶？（他）然。（自）于彼处有舌处有味处耶？……乃至……于彼处有身处有所触处耶？（他）实不应如是言……乃至……

    五

    （自）于彼处有鼻处无香处耶？（他）然。（自）于彼处有眼处无色处耶？（他）实不应如是言……乃至……。（自）于彼处有鼻处无香处耶？（他）然。（自）于彼处有耳处无声处……乃至……有意处无法处耶？（他）实不应如是言……乃至……

    六

    （自）于彼处有舌处无味处耶？……乃至……于彼处有身处无所触处耶？（他）然。（自）于彼处有眼处无色处耶？（他）实不应如是言……乃至……。（自）于彼处有身处无所触处耶？（他）然。（自）于彼处有耳处无声处耶？……乃至……于彼处有意处无法处耶？（他）实不应如是言……乃至……

    七

    （自）于彼处有眼处有色处，依其眼而见彼之色耶？（他）然。（自）于彼处有鼻处有香处，依其鼻而嗅彼之香耶？（他）实不应如是言……乃至……。（自）于彼处有眼处有色处，依其眼而见彼之色耶？（他）然。（自）于彼处有舌处有味处，依其舌而味彼之味耶？……乃至……于彼处有身处有所触处，依其身而感彼之所触耶？（他）实不应如是言……乃至……

    八

    （自）于彼处有耳处有声处……乃至……于彼处有意处有法处，依其意而知彼之法耶？（他）然。（自）于彼处有鼻处有香处，依其鼻而嗅其香耶？（他）实不应如是言……乃至……。（自）于彼处有意处有法处，依其意而知彼之法耶？（他）然。（自）于彼处有舌处有味处……乃至……于彼处有身处有所触处，依其身而感彼之所触耶？（他）实不应如是言……乃至……

    九

    （自）于彼处有鼻处有香处，依其鼻而不嗅彼之香耶？（他）然。（自）于彼处有眼处有色处，依其眼而不见彼之色耶？（他）实不应如是言……乃至……。（自）于彼处有鼻处有香处，依其鼻而不嗅彼之香耶？（他）然。（自）于彼处有耳处有声处……乃至……于彼处有意处有法处，依其意而不识彼之法耶？（他）实不应如是言……乃至……

    一〇

    （自）于彼处有舌处有味处……乃至……于彼处有身处有所触处，依其身而不感彼之所触耶？（他）然。（自）于彼处有眼处有色处，依其眼而不见彼之色耶？（他）实不应如是言……乃至……。（自）于彼处有身处有所触处，依其身而不感彼之所触耶？（他）然。（自）于彼处有耳处有声处……乃至……于彼处有意处有法处，依其意而不识彼之法耶？（他）实不应如是言……乃至……

    一一

    （自）于彼处有鼻处有香处，依其鼻而嗅彼之香耶？（他）然。（自）于彼处有根香、树心香、树皮香、叶香、花香、果香、生肉香、毒药香、妙香、恶香耶？（他）实不应如是言……乃至……

    一二

    （自）于彼处有舌处有味处，依其舌而味彼之味耶？（他）然。（自）于彼处有根味、干味、树皮味、叶味、花味、果味、醋、甜、苦、辛、盐、咸、盐味、涩、甘、非甘耶？（他）实不应如是言……乃至……

    一三

    （自）于彼处有身处有所触处，依其身而感彼之所触耶？（他）然。（自）于彼处有坚、软、滑、涩、妙触、苦触、重、轻耶？（他）实不应如是言……乃至……

    一四

    （他）不应言：“于色界自体是有六处。”耶？（自）然。（他）于彼处非有鼻相、舌相、身相耶？（自）然。（他）若“于彼处有鼻相、舌相、身相”，是故汝应言：“于色界自体是有六处。”

    第八章　无色［界］有色论

    今称无色［界］有色论。此处，依“缘识而有名色”之语，而无色有亦有离脱粗色之微细色，乃安达派之邪执。

    一

    （自）于无色有色耶？（他）然。（自）于色有、色趣、色有情居、色轮回、色生、得色自体耶？（他）实不应如是言……乃至……。（自）于无色有、无色趣、无色有情居、无色轮回、无色生、非得无色自体耶？（他）然。（自）若“无色有、无色趣、无色有情居、无色轮回、无色生、得无色自体”者，汝不应言：“于无色有色。”……乃至……。

    二

    （他）于无色有色耶？（他）然。（自）于五蕴有、趣、有情居、轮回、生、识住、得自体耶？（他）实不应如是言……乃至……。（自）于四蕴有……乃至……非得自体耶？（他）然。（自）若“于四蕴有……乃至……得自体”者，汝不应言：“于无色有色。”

    三

    （自）于色界有色，此是色有、色趣……乃至……得色自体耶？（他）然。（自）于无色有色，此是色有、色趣……乃至……得色自体耶？（他）实不应如是言……乃至……。（自）于色界有色，此是五蕴有、趣……乃至……得自体耶？（他）然。（自）于无色有色，此是五蕴有、趣……乃至……得自体耶？（他）实不应如是言……乃至……

    四

    （自）于无色有色，此是无色有、无色趣……乃至……得无色自体耶？（他）然。（自）于无色界有色，此是无色有，无色趣……乃至……得无色自体耶？（他）实不应如是言……乃至……。（自）于无色有色，此是四蕴有、趣……乃至……得自体耶？（他）然。（自）于无色界有色，此是四蕴有、趣……乃至……得自体耶？（他）实不应如是言……乃至……

    五

    （自）于无色有色耶？（他）然。（自）“无色是离脱色”者，非世尊所［言］耶？（他）然。（自）若“‘无色是离脱色’为世尊所言”，汝不应言：“于无色有色。”

    六

    （自）“无色是离脱色”为世尊所言，于无色有色耶？（他）然。（自）“出离是欲之离脱”为世尊所言，于出离而有欲，于无漏而有漏、于非界系而有界系耶？（他）实不应如是言……乃至……

    第九章　色业论

    今名色业论。此处，“唯身、语表之色名为身业、语业，其善等起者是善，不善等起者是不善”者，乃化地部及正量部之邪执。

    一

    （自）善心等起之身业是善色耶？（他）然。（自）有所缘而运其心、观念、存念、作意、思、希望、愿耶？（他）实不应如是言……乃至……。（自）无所缘而无运其心、观念、存念、作意、思、希望、愿耶？（他）然。（自）若“无所缘无运其心、观念、存念、作意、思、希望、愿”者，汝不应言：“善心等起之身业者是善色。”

    二

    （自）善心等起之触是善、有所缘而有运其心……乃至……愿耶？（他）然。（自）善心等起之身业是善、有所缘之色而有运其心……乃至……愿耶？（他）实不应如是言……乃至……。（自）善心等起之受……乃至……想、思、信、进、念、定……乃至……慧是善、有所缘而有运其心……乃至……愿耶？（他）然。（自）善心等起之身业是善、有所缘之色而有运其心……乃至……愿耶？（他）实不应如是言……乃至……

    三

    （自）善心等起之身业是善、无所缘之色而无运其心……乃至……愿耶？（他）然。（自）善心等起之触是善、无所缘而无运其心……乃至……愿耶？（他）实不应如是言……乃至……。（自）善心等起之身业是善、无所缘之色而无运其心……乃至……愿耶？（他）然。（自）善心等起之受……乃至……想、思、信、进、念、定……乃至……慧是善、无所缘而无运其心……乃至……愿耶？（他）实不应如是言……乃至……

    四

    （自）善心等起之身业是善色耶？（他）然。（自）任何善心等起之色亦皆是善耶？（他）实不应如是言……乃至……。（自）善心等起之身业是善色耶？（他）然。（自）善心等起之色处是善耶？（他）实不应如是言……乃至……。（自）善心等起之身业是善色耶？（他）然。（自）善心等起之声处……乃至……香处、味处、所触处……乃至……地界、水界、火界……乃至……风界是善耶？（他）实不应如是言……乃至……

    五

    （自）善心等起之色处是无记耶？（他）然。（自）善心等起之身业是无记色耶？（他）实不应如是言……乃至……。（自）善心等起之声处……乃至……香处、味处、所触处……乃至……地界、水界、火界……乃至……风界是无记耶？（他）然。（自）善心等起之身业是无记色耶？（他）实不应如是言……乃至……

    六

    （自）善静等起之身业是无所缘而善色耶？（他）然。（自）善心等起之色处是无所缘而是善耶？（他）实不应如是言……乃至……。（自）善心等起之色是无所缘而是善耶？（他）然。（自）善心等起之声处……乃至……香处、味处、所触处……乃至……地界、水界、火界……乃至……风界是无所缘而是善耶？（他）实不应如是言……乃至……

    七

    （自）善心等起之色处是无所缘而是无记耶？（他）然。（自）善心等起之身业是无所缘而是无记色耶？（他）实不应如是言……乃至……。（自）善心等起之声处……乃至……香处、味处、所触处……乃至……地界、水界、火界……乃至……风界是无所缘而是无记耶？（他）然。（自）善心等起之身业是无所缘而是无记色耶？（他）实不应如是言……乃至……

    八

    （自）善心等起之身业是触不相应而是善色耶？（他）然。（自）善心等起之色处是触不相应而是善耶？（他）实不应如是言……乃至……。（自）善心等起之身业是触不相应而是善色耶？（他）然。（自）善心等起之声处……乃至……香处、味处、所触处……乃至……地界、水界、火界……乃至……风界是触不相应而是善耶？（他）实不应如是言……乃至……

    九

    （自）善心等起之色处是触不相应而是无记耶？（他）然。（自）善心等起之身业是触不相应而是无记色耶？（他）实不应如是言……乃至……。（自）善心等起之声处……乃至……香处、味处、所触处……乃至……地界、水界、火界……乃至……风界是触不相应而是无记耶？（他）然。（自）善心等起之身业是触不相应而是无记色耶？（他）实不应如是言……乃至……

    一〇

    （自）善心等起之身业是无所缘、触不相应而是善色耶？（他）然。（自）善心等起之色处是无所缘、触不相应而是善耶？（他）实不应如是言……乃至……。（自）善心等起之身业是无所缘、触不相应而是善色耶？（他）然。（自）善心等起之声处……乃至……香处、味处、所触处……乃至……地界、水界、火界……乃至……风界是无所缘、触不相应而是善耶？（他）实不应如是言……乃至……

    一一

    （自）善心等起之色处是无所缘、触不相应而是无记耶？（他）然。（自）善心等起之身业是无所缘、触不相应而是无记色耶？（他）实不应如是言……乃至……。（自）善心等起之声处……乃至……香处……乃至……风界是无所缘……乃至……无记耶？（他）实不应如是言……乃至……

    一二

    （自）善心等起之口业是善色耶？（他）然。（自）有所缘而有运其心、观念、存念、作意、思、希望、愿耶？（他）实不应如是言……乃至……。（自）无所缘而无运其心、观念、存念、作意、思、希望、愿耶？（他）然。（自）若“无所缘而无运其心、观念、存念、作意、思、希望、愿”者，汝不应言：“善心等起之口业是善色。”

    一三

    （自）善心等起之触是善、有所缘而有运其心……乃至……愿耶？（他）然。（自）善心等起之口业是善、有所缘色而有运其心……乃至……愿耶？（他）实不应如是言……乃至……。（自）善心等起之受……乃至……想、思、信、进、念、定……乃至……慧是善、有所缘而有运其心……乃至……愿耶？（他）然。（自）善心等起之口业是善、有所缘色而有运其心……乃至……愿耶？（他）实不应如是言……乃至……

    一四

    （自）善心等起之口业是善、无所缘色而无运其心……乃至……愿耶？（他）然。（自）善心等起之触是善、无所缘而无运其心……乃至……愿耶？（他）实不应如是言……乃至……。（自）善心等起之口业是善、无所缘色而无运其心……乃至……愿耶？（他）然。（自）善心等起之受……乃至……想、思、信、进、念、定……乃至……慧是善、无所缘而无运其心……乃至……愿耶？（他）实不应如是言……乃至……

    一五

    （自）善心等起之口业是善色耶？（他）然。（自）任何善心等起之色亦皆是善耶？（他）实不应如是言……乃至……。如身业，口业亦同。

    一六

    （自）不善心等起之身业是不善色耶？（他）然。（自）有所缘而有运其心、观念、存念、作意、思、希望、愿耶？（他）实不应如是言……乃至……。（自）无所缘而无运其心、观念、存念、作意、思、希望、愿耶？（他）然。（自）若“无所缘而无运其心、观念、存念、作意、思、希望、愿”者，汝不应言：“不善心等起之身业是不善色。”

    一七

    （自）不善心等起之触是不善、有所缘而有运其心……乃至……愿耶？（他）然。（自）不善心等起之身业是不善、有所缘之色而有运其心……乃至……愿耶？（他）实不应如是言……乃至……。（自）不善心等起之受……乃至……想、思、贪、瞋、痴、慢、见、疑、惛沈、掉举、无惭……乃至……无愧是不善、有所缘而有运其心……乃至……愿耶？（他）然。（自）不善心等起之身业是不善、有所缘色而有运其心……乃至……愿耶？（他）实不应如是言……乃至……

    一八

    （自）不善心等之身业是不善、无所缘色而无运其心……乃至……愿耶？（他）然。（自）不善心等起之触是不善、无所缘而无运其心……乃至……愿耶？（他）实不应如是言……乃至……。（自）不善心等起之身业是不善、无所缘色而无运其心……乃至……愿耶？（他）然。（自）不善心等起之受……乃至……想、思、贪、瞋、痴、慢、见、疑、惛沈、掉举、无惭……乃至……无愧是不善、无所缘而无运其心……乃至……愿耶？（他）实不应如是言……乃至……

    一九

    （自）不善心等起之身业是不善色耶？（他）然。（自）任何不善心等起之色亦皆是不善耶？（他）实不应如是言……乃至……

    二〇

    （自）不善心等起之口业是不善色耶？（他）然。（自）有所缘而有运其心、观念、存念、作意、思、希望、愿耶？（他）实不应如是言……乃至……。（自）无所缘而无运其心、观念、存念、作意、思、希望、愿耶？（他）然。（自）若“无所缘而无运其心、观念、存念、作意、思、希望、愿”，汝不应言：“不善心等起之口业是不善色。”

    二一

    （自）不善心等起之触是不善、有所缘而有运其心……乃至……愿耶？（他）然。（自）不善心等起之口业是不善、有所缘色而有运其心……乃至……愿耶？（他）实不应如是言……乃至……。（自）不善心等起之受……乃至……想、思、贪、瞋、痴、慢、见、疑、惛沈、掉举、无惭……乃至……无愧是不善、有所缘而有运其心……乃至……愿耶？（他）然。（自）不善心等起之口业是不善、有所缘色而有运其心……乃至……有愿耶？（他）实不应如是言……乃至……

    二二

    （自）不善心等起之口业是不善、无所缘色而无运其心……乃至……愿耶？（他）然。（自）不善心等起之触是不善、无所缘而无运其心……乃至……愿耶？（他）实不应如是言……乃至……。（自）不善心等起之口业是不善、无所缘色而无运其心……乃至……愿耶？（他）然。（自）不善心等起之受……乃至……想、思、贪、瞋、痴、慢、见、疑、惛沈、掉举、无惭……乃至……无愧是不善、无所缘而无运其心……乃至……愿耶？（他）实不应如是言……乃至……

    二三

    （自）不善心等起之口业是不善色耶？（他）然。（自）任何不善心等起之色亦皆是不善耶？（他）实不应如是言……乃至……

    二四

    （自）不善心等起之口业是不善色耶？（他）然。（自）不善心等起之色处是不善耶？（他）实不应如是言……乃至……。（自）不善心等起之口业是不善色耶？（他）然。（自）不善心等起之声处……乃至……香处、味处、所触处……乃至……地界、水界、火界、风界、不净、泪、血……乃至……汗是不善耶？（他）实不应如是言……乃至……

    二五

    （自）不善心等起之色处是无记耶？（他）然。（自）不善心等起之口业是无记耶？（他）实不应如是言……乃至……。（自）不善心等起之声处……乃至……香处、味处、所触处……乃至……地界、水界、火界、风界、不净、血……乃至……汗是无记耶？（他）然。（自）不善心等起之口业是无记色耶？（他）实不应如是言……乃至……

    二六

    （自）不善心等起之口业是无所缘而是不善色耶？（他）然。（自）不善心等起之色处是无所缘而是不善耶？（他）实不应如是言……乃至……。（自）不善心等起之口业是无所缘而是不善色耶？（他）然。（自）不善心等起之声处……乃至……香处、味处、所触处、地界、水界、火界、风界、不净、血……乃至……汗是无所缘而是不善耶？（他）实不应如是言……乃至……

    二七

    （自）不善心等起之色处是无所缘而是无记耶？（他）然。（自）不善心等起之口业是无所缘而是无记色耶？（他）实不应如是言……乃至……。（自）不善心等起之声处……乃至……香处、味处、所触处……乃至……地界、水界、火界、风界、不净、泪、血……乃至……汗是无所缘而是无记耶？（他）然。（自）不善心等起之口业是无所缘而是无记色耶？（他）实不应如是言……乃至……

    二八

    （自）不善心等起之口业是触不相应而是不善色耶？（他）然。（自）不善心等起之色是触不相应而是不善耶？（他）实不应如是言……乃至……。（自）不善心等起之口业是触不相应而是不善色耶？（他）然。（自）不善心等起之声处……乃至……香处、味处、所触处、地界、水界、火界、风界、不净、泪、血……乃至……汗是触不相应而是不善耶？（他）实不应如是言……乃至……

    二九

    （自）不善心等起之色处是触不相应而是无记耶？（他）然。（自）不善心等起之口业是触不相应而是无记色耶？（他）实不应如是言……乃至……。（自）不善心等起之声处……乃至……香处、味处、所触处、地界、水界、火界、风界、不净、泪、血……乃至……汗是触不相应而是无记耶？（他）然。（自）不善心等起之口业是触不相应而是无记色耶？（他）实不应如是言……乃至……

    三〇

    （自）不善心等起之口业是无所缘、触不相应而是不善色耶？（他）然。（自）不善心等起之色处是无所缘、触不相应而是不善耶？（他）实不应如是言……乃至……。（自）不善心等起之口业是无所缘、触不相应而是不善耶？（他）然。（自）不善心等起之声处……乃至……香处、味处、所触处、地界、水界、火界、风界、不净、泪、血……乃至……汗是无所缘、触不相应而是不善耶？（他）实不应如是言……乃至……

    三一

    （自）不善心等起之色处是无所缘、触不相应而是无记耶？（他）然。（自）不善心等起之口业是无所缘、触不相应而是无记色耶？（他）实不应如是言……乃至……。（自）不善心等起之声处……乃至……香处、味处、所触处……乃至……地界、水界、火界、风界、不净、泪、血……乃至……汗是无所缘、触不相应而是无记耶？（他）然。（自）不善心等起之口业是无所缘、触不相应而是无记色耶？（他）实不应如是言……乃至……

    三二

    （他）不应言：“色是善亦有不善。”耶？（自）然。（他）身业、口业是善亦为不善耶？（自）然。（他）若“身业、口业是善亦有不善”者，汝应言：“色是善亦有不善。”

    三三

    （自）色是善亦有不善耶？（他）然。（自）眼处是善亦有不善耶？（他）实不应如是言……乃至……。（自）色是善亦有不善耶？（他）然。（自）耳处……乃至……鼻处、舌处、身处、色处、声处、香处、味处、所触处、地界、水界、火界、风界、不净、泪、血……乃至……汗是善亦有不善耶？（他）实不应如是言……乃至……

    三四

    （自）身是色而身业亦是色耶？（他）然。（自）意是色而意业亦是色耶？（他）实不应如是言……乃至……。（自）意乃非色而意业亦非色耶？（他）然。（自）身非色而身业亦非色耶？（他）实不应如是言……乃至……。（自）身是色而身业乃非色耶？（他）然。（自）意是色而意业乃非色耶？（他）实不应如是言……乃至……。（自）意乃非色而意业亦非色耶？（他）然。（自）身乃非色，身业亦非色耶？（他）实不应如是言……乃至……

    三五

    （自）身是色而身业亦是色耶？（他）然。（自）眼处是色而眼识亦是色耶？（他）实不应如是言……乃至……。（自）身是色而身业亦是色耶？（他）然。（自）耳处是色而耳识亦是色耶？（他）实不应如是言……乃至……。（自）身是色而身业亦是色耶？（他）然。（自）鼻处是色而鼻识亦是色耶？（他）实不应如是言……乃至……。（自）身是色而身业亦是色耶？（他）然。（自）舌处是色而舌识亦是色耶？（他）实不应如是言……乃至……。（自）身是色而身业亦是色耶？（他）然。（自）身处是色而身识亦是色耶？（他）实不应如是言……乃至……

    三六

    （自）色是业耶？（他）然。（自）非世尊所［言］耶？曰：“诸比丘！我说：‘思是业。’思依身、语、意而为业。”有如是之经耶？（他）然。（自）依此，不应言：“色是业。”

    三七

    （自）色是业耶？（他）然。（自）非世尊所［言］耶？曰：“阿难！有身之时，身思之因，内生乐苦。阿难！有语之时，语思之因，内生乐苦。阿难！有意之时，意思之因，内生乐苦。”有如是之经耶？（他）然。（自）依此，汝不应言：“色是业。”

    三八

    （自）色是业耶？（他）然。（自）非世尊所［言］耶？曰：“诸比丘！三种之身思是不善身业而赍苦有苦异熟。诸比丘！四种之语思是不善语业而赍苦有苦异熟。诸比丘！三种之意思是不善意业而赍苦有苦异熟。诸比丘！三种之身思是善身业而赍乐有乐异熟。诸比丘！四种之语思是善语业而赍乐有乐异熟。诸比丘！三种之意思是善意业而赍乐有乐异熟。”有如是之经耶？（他）然。（自）依此，不应言：“色是业。”

    三九

    （自）色是业耶？（他）然。（自）非世尊所［言］耶？曰：“阿难！若痴人三弥提与出家波吒离子如是问时，如是说明：‘友波吒离子！依身、语、意，若顺乐受故，以行思之业，彼乃感乐。友波吒离子！依身、语、意，若顺苦受故，以行思业，彼乃感苦。友波吒离子！依身、语、意，若顺不苦不乐受故，以行思业，彼乃感不苦不乐。’如是记说之时，阿难！痴人三弥提与出家波吒离子，应正确说明而说。”有如是之经耶？（他）然。（自）依此，不应言：“色是业。”

    第十章　命根论

    今名命根论。此处，名命根是心不相应而非有色之法者，谓无色命根，乃东山住部与正量部之邪执。

    一

    （自）无色命根耶？（他）然。（自）有色法无寿之持续、存活、生存、运行、转、进行耶？（他）实不应如是言……乃至……。（自）有色法有寿之持续、存活、生存、运行、转、进行耶？（他）然。（自）若“有色法有寿之持续、存活、生存、运行、转、进行”者，汝不应言：“无色命根。”

    二

    （自）非有色法有寿之持续、存活、生存、运行、转、进行，有非色命根耶？（他）然。（自）有色法有寿之持续、存活、生存、运行、转、进行，有色命根耶？（他）实不应如是言……乃至……。（自）有色法有寿之持续、存活、运行、转、进行，无色命根耶？（他）然。（自）非有色法有寿之持续、存活、生存、运行、转、进行，无非色命根耶？（他）实不应如是言……乃至……

    三

    （自）非有色法之寿乃非色命根耶？（他）然。（自）有色法之寿是色命根耶？（他）实不应如是言……乃至……。（自）有色法之寿不应言：“色命根。”耶？（他）然。（自）非有色法之寿不应言：“非色命根。”耶？（他）实不应如是言……乃至……

    四

    （自）有色法之寿乃非色命根耶？（他）然。（自）非有色法之寿是色命根耶？（他）实不应如是言……乃至……。（自）非有色法之寿是不应言：“色命根。”耶？（他）然。（自）有色法之寿是不应言：“非色命根。”耶？（他）实不应如是言……乃至……。

    五

    （自）有色及非有色法之寿乃非色命根耶？（他）然。（自）有色及非有色法之寿是色命根耶？（他）实不应如是言……乃至……。（自）有色及非有色法之寿是不应言：“色命根。”耶？（他）然。（自）有色及非有色法之寿是不应言：“非色命根。”耶？（他）实不应如是言……乃至……

    六

    （自）无色命根耶？（他）然。（自）入于灭尽定是无命根耶？（他）实不应如是言……乃至……。（自）入于灭尽定是有命根耶？（他）然。（自）若“入于灭尽定是有命根”者，不应言：“无色命根。”

    七

    （自）入于灭尽定是有命根耶？（他）然。（自）何蕴之摄耶？（他）行蕴之摄。（自）入于灭尽定是有行蕴耶？（他）实不应如是言……乃至……。（自）入于灭尽定是有行蕴耶？（他）然。（自）入于灭尽定是有受蕴……乃至……想蕴……乃至……识蕴耶？（他）实不应如是言……乃至……。（自）入于灭尽定是有受蕴……乃至……识蕴耶？（他）然。（自）无有入于灭尽定耶？（他）实不应如是言……乃至……

    八

    （自）无色命根耶？（他）然。（自）无想有情无命根耶？（他）实不应如是言……乃至……。（自）无想有情有命根耶？（他）然。（自）若“无想有情有命根”者，不应言：“无色命根。”

    九

    （自）无想有情有命根耶？（他）然。（自）何蕴之摄耶？（他）行蕴之摄。（自）无想有情有行蕴耶？（他）实不应如是言……乃至……。（自）无想有情有行蕴耶？（他）然。（自）无想有情有受蕴……乃至……想蕴……乃至……识蕴耶？（他）实不应如是言……乃至……。（自）无想有情有受蕴……乃至……想蕴……乃至……识蕴耶？（他）然。（自）为五蕴有耶？（他）实不应如是言……乃至……

    一〇

    （自）依欲生之心而等起命根者，欲生之心坏时一部分坏耶？（他）然。（自）依欲生之心而等起触者，欲生之心坏时一部分坏耶？（他）实不应如是言……乃至……。（自）依欲生之心而等起触者，欲生之生坏时无余坏耶？（他）然。（自）依欲生之心而等起命根者，欲生之心坏时余无坏耶？（他）实不应如是言……乃至……

    一一

    （他）有二之命根耶？（自）然。（他）依二之命而生，依二之死而死耶？（自）实不应如是言……乃至……

    第十一章　业因论

    今称业因论。此处，言“任何之阿罗汉，于前生若诽谤［其他之］阿罗汉者，依其业因而由阿罗汉果退转”者，乃东山住部及正量部之邪执。

    一

    （自）以业为因之阿罗汉是由阿罗汉果退转耶？（他）然。（自）以业为因之预流是由预流果退转耶？（他）实不应如是言……乃至……。（自）以业为因之阿罗汉是由阿罗汉果退转耶？（他）然。（自）以业为因之一来……乃至……不还是由不还果退转耶？（他）实不应如是言……乃至……

    二

    （自）以业为因之预流是不由预流果退转耶？（他）然。（自）以业为因之阿罗汉是不由阿罗汉果退转耶？（他）实不应如是言……乃至……。（自）以业为因之一来……乃至……不还是不由不还果退转耶？（他）然。（自）以业为因之阿罗汉是不由阿罗汉退转耶？（他）实不应如是言……乃至……

    三

    （自）以业为因之阿罗汉是由阿罗汉果退转耶？（他）然。（自）是杀生业因耶？（他）实不应如是言……乃至……。（自）是不与取业因……乃至……欲邪行业因、虚诳语业因、离间语业因、粗恶语业因、杂秽语业因、杀母业因、杀父业因、杀阿罗汉业因、出［佛身］血业因、破僧业因耶？（他）实不应如是言……乃至……。（自）是如何之业因耶？（他）实为诽谤阿罗汉。（自）以诽谤阿罗汉业因之阿罗汉是由阿罗汉果退转耶？（他）然。（自）即何人诽谤阿罗汉者皆作证阿罗汉果耶？（他）实不应如是言……乃至……

    ［摄颂曰］：

          有六趣，有中有，唯五种欲是欲界，
          唯五处是欲，有色法是色界，
          非有色法是无色界，于色界体是有六处，
          于无色有色，色者是业，［无］色命根，以业为因而退转

    第八品［终］
汉译南传大藏经第 62 册 No. 0030 论事(第6卷-第23卷)

    第九品

    第一章　功德论

    今称功德论。此处“于自宗，以见诸行为过患，见涅槃为功德者许有结断”。然而“其二中之一方取自说，唯见功德其人有结断”者，乃安达派之邪执。

    一

    （自）于见功德者有结之断耶？（他）然。（自）以作意诸行为无常者之结非断耶？（他）然。（自）若“以作意诸行为无常者之结断”者，汝不应言：“见功德者有结断。”

    二

    （自）以诸行是苦……乃至……是病、𨂰、箭、痛、恼、敌、破碎、灾、难、怖畏、危险、动摇、易坏、非恒、无护、无住、无归依、或无归依、空无、空虚、空、无我、过患……乃至……依作意变易法结乃非断耶？（他）然。（自）若依“作意诸行变易法结乃断”者，汝不应言：“见功德者有结断。”

    三

    （自）以作意诸行无常，［同时］于涅槃见功德耶？（他）实不应如是言……乃至……。（自）以作意诸行无常，［同时］于涅槃见功德耶？（他）然。（自）是二触……乃至……二心俱起耶？（他）实不应如是言……乃至……。（自）以作意诸行是苦……乃至……病……乃至……是变易法，［同时］于涅槃见功德耶？（他）实不应如是言……乃至……。（自）以作意诸行是变易法，于涅槃见功德耶？（他）实不应如是言……乃至……。（自）以作意诸行是变易法，于涅槃见功德耶？（他）然。（自）是二触……乃至……二心俱起耶？（他）实不应如是言……乃至……

    四

    （他）不应言：“见功德是有结之断。”耶？（自）然。（他）非世尊所［言］耶？曰：“诸比丘！此处，比丘于涅槃随观乐，乐想，乐感，常恒不绝，以心胜解，依慧洞察而住。”有如是之经耶？（自）然。（他）是故，见功德者有结之断。

    第二章　不死所缘论

    今称不死所缘论。此处，执“思惟涅槃”等不如理之句义，“不死所缘是结”者，乃东山住部之邪执。

    一

    （自）不死所缘是结耶？（他）然。（自）不死是顺结、顺系、顺暴流、顺轭、顺盖、已执取、顺取、顺染耶？（他）实不应如是言……乃至……。（自）不死乃非非顺结、非顺系……乃至……非顺染耶？（他）然。（自）若“不死乃非顺结、非顺系……乃至……非顺染者”，汝不应言：“不死为所缘是结。”

    二

    （自）依不死而贪生耶？（他）然。（自）不死是令有贪、顺贪、顺欲、顺憍、顺缚、顺迷耶？（他）实不应如是言……乃至……。（自）不死乃不令有贪，不顺贪、不顺欲、不顺憍、不顺缚、不顺迷耶？（他）然。（自）若“不死乃不令有贪，不顺贪、不顺欲、不顺憍、不顺缚、不顺迷”者，汝不应言：“依不死而贪生。”

    三

    （自）依不死而瞋生耶？（他）然。（自）不死是令有瞋、令有怒、令有恚者耶？（他）实不应如是言……乃至……。（自）不死是不令有瞋、不令有怒、不令有恚耶？（他）然。（自）若“不死是不令有瞋、不令有怒、不令有恚者”，汝不应言：“依不死而瞋生。”

    四

    （自）依不死而痴生耶？（他）然。（自）不死是令有痴，是无知之因、无眼之因、灭慧、伴苦恼、不导于涅槃耶？（他）实不应如是言……乃至……。（自）不死乃非令有痴，非无痴之因、非无眼之因、生慧、不伴苦恼、非导于涅槃耶？（他）然。（自）若“不死乃非令有痴，非无知之因、非无眼之因、生慧、不伴苦恼、导于涅槃者”，汝不应言：“依不死而痴生。”

    五

    （自）依色而结生，色是顺结……乃至……顺染耶？（他）然。（自）依不死而结生，不死是顺结……乃至……顺染耶？（他）实不应如是言……乃至……。（自）依色而贪生，色是有贪……乃至……是顺迷耶？（他）然。（自）依不死而贪生，不死是令有贪……乃至……是顺迷耶？（他）实不应如是言……乃至……。（自）依色而瞋生，色是令有瞋……乃至……是令有恚耶？（他）然。（自）依不死而瞋生，不死是令有瞋……乃至……是令有恚耶？（他）实不应如是言……乃至……。（自）依色而痴生，色是令有痴……乃至……是不导于涅槃耶？（他）然。（自）依不死而痴生，不死是令有痴……乃至……是不导于涅槃耶？（他）实不应如是言……乃至……

    六

    （自）依不死而结生，不死是非顺结、非顺系、非顺暴流、非顺轭、非顺盖、非已执取、非顺取、非顺染耶？（他）然。（自）依色而结生，色乃非顺结、非顺系……乃至……非顺染耶？（他）实不应如是言……乃至……。（自）依不死而贪生，不死是不令有贪，是不顺贪、不顺欲、不顺憍、不顺缚、不顺迷耶？（他）然。（自）依色而贪生，色是不令有贪，是不顺贪、不顺欲、不顺憍、不顺缚、不顺迷耶？（他）实不应如是言……乃至……。（自）依不死瞋生，不死是不令有瞋、不令有怒、不令有恚耶？（他）然。（自）依色而瞋生，色是不令有瞋、不令有怒、不令有恚耶？（他）实不应如是言……乃至……。（自）依不死而痴生，不死是不令有痴，非无知之因……乃至……导于涅槃耶？（他）然。（自）缘色而痴生，色是不令有痴，非无知之因……乃至……导于涅槃耶？（他）实不应如是言……乃至……

    七

    （他）不应言：“以不死为所缘是结。”耶？（自）然。（他）非世尊所［言］耶？曰：“以涅槃为涅槃而正知，以涅槃为涅槃而正知已，思惟涅槃，思惟于涅槃，为涅槃而思惟，思惟于我有涅槃，欢喜涅槃。”有如是之经耶？（自）然。（他）是故，以不死为所缘是结。

    第三章　色有所缘论

    今称色有所缘论。此处，色是依有缘之义而称有所缘，言“以他作为所缘”之意思，非依所缘缘。然而，不作此区别而言色是有所缘者，乃北道派之邪执。

    一

    （自）色是有所缘耶？（他）然。（自）其有运心、观念、存念、作意、思、希望、愿耶？（他）实不应如是言……乃至……。（自）其非无运心、观念……乃至……愿耶？（他）然。（自）若“其无运心、观念……乃至……愿”者，汝不应言：“色是有所缘。”

    二

    （自）触是有所缘，而其有运心、观念……乃至……愿耶？（他）然。（自）色是有所缘，其有运心、观念……乃至……愿耶？（他）实不应如是言……乃至……。（自）受是……乃至……想、思、心、信、进、念、定、慧、贪、瞋、痴、慢、见、疑、惛沈、掉举、无惭……乃至……无愧是有所缘，其有运心、观念……乃至……愿耶？（他）然。（自）色是有所缘，其有运心、观念……乃至……愿耶？（他）实不应如是言……乃至……

    三

    （自）色是有所缘，其无运心、观念……乃至……愿耶？（他）然。（自）触是有所缘，其无运心、观念……乃至……愿耶？（他）实不应如是言……乃至……。（自）色是有所缘，其无运心、观念……乃至……愿耶？（他）然。（自）受、想……乃至……无愧是有所缘，其无运心、观念……乃至……愿耶？（他）实不应如是言……乃至……

    四

    （他）不应言：“色是有所缘。”耶？（自）然。（他）色是非有缘耶？（自）然。（他）若“色是有缘”者，是故汝应言：“色是有所缘。”

    第四章　随眠无所缘论

    今称随眠是无所缘之论。此处，称随眠为心不相应、无因、无记，是故言“无所缘”者，乃安达派及一分北道派之邪执。

    一

    （自）随眠是无所缘耶？（他）然。（自）色、涅槃、眼处……乃至……是所触处耶？（他）实不应如是言……乃至……。（自）欲贪随眠是无所缘耶？（他）然。（自）欲贪、欲贪缠、欲贪结、欲暴流、欲轭、欲欲盖是无所缘耶？（他）实不应如是言……乃至……。（自）欲贪、欲贪缠、欲贪结、欲暴流、欲轭、欲欲盖是有所缘耶？（他）然。（自）欲随眠是有所缘耶？（他）实不应如是言……乃至……

    二

    （自）欲贪随眠是无所缘耶？（他）然。（自）何蕴之系属耶？（他）行蕴之系属。（自）行蕴是无所缘耶？（他）实不应如是言……乃至……。（自）行蕴是无所缘耶？（他）然。（自）受蕴、想蕴、识蕴是无所缘耶？（他）实不应如是言……乃至……

    三

    （自）欲贪随眠是行蕴系属而无所缘耶？（他）然。（自）欲贪是行蕴之系属而无所缘耶？（他）实不应如是言……乃至……。（自）欲贪是行蕴之系属而有所缘耶？（他）然。（自）欲贪随眠是行蕴之系属而有所缘耶？（他）实不应如是言……乃至……

    四

    （自）欲贪随眠是行蕴之系属而无所缘，欲贪是行蕴之系属而有所缘耶？（他）然。（自）行蕴是一分有所缘，一分无所缘耶？（他）实不应如是言……乃至……。（自）行蕴是一分有所缘，一分无所缘耶？（他）然。（自）受蕴、想蕴、识蕴是一分有所缘，一分无所缘耶？（他）实不应如是言……乃至……

    五

    （自）恚随眠、慢随眠、见随眠、疑随眠、有贪随眠、无明随眠是无所缘耶？（他）然。（自）无明、无明暴流、无明轭、无明缠、无明结、无明盖是无所缘耶？（他）实不应如是言……乃至……。（自）无明、无明暴流……乃至……无明盖是有所缘耶？（他）然。（自）无明随眠是有所缘耶？（他）实不应如是言……乃至……

    六

    （自）无明随眠是无所缘耶？（他）然。（自）何蕴之系属耶？（他）行蕴之系属。（自）行蕴是无所缘耶？（他）实不应如是言……乃至……。（自）行蕴是无所缘耶？（他）然。（自）受蕴、想蕴、识蕴是无所缘耶？（他）实不应如是言……乃至……

    七

    （自）无明随眠是行蕴之系属而无所缘耶？（他）然。（自）无明是行蕴之系属而无所缘耶？（他）实不应如是言……乃至……。（自）无明是行蕴之系属而有所缘耶？（他）然。（自）无明随眠是行蕴之系属而有所缘耶？（他）实不应如是言……乃至……

    八

    （自）无明随眠是行蕴之系属而无所缘，无明是行蕴之系属而有所缘耶？（他）然。（自）行蕴是一分有所缘，一分无所缘耶？（他）实不应如是言……乃至……。（自）行蕴是一分有所缘，一分无所缘耶？（他）然。（自）受蕴、想蕴、识蕴是一分有所缘，一分无所缘耶？（他）实不应如是言……乃至……

    九

    （他）不应言：“随眠是无所缘。”耶？（自）然。（他）凡夫有善无记心转时，应言：“有随眠。”耶？（自）然。（他）其等之随眠有所缘耶？（自）实不应如是言……乃至……。（他）是故随眠是无所缘。

    一〇

    （自）凡夫有善无记心转时，应言：“有贪。”耶？（他）然。（自）其贪有所缘耶？（他）实不应如是言……乃至……。（自）是故贪是无所缘。

    第五章　智无所缘论

    今称智是无所缘。此处，具足阿罗汉之眼识乃言为有智，其智于其［眼识之］刹那非有所缘，是故言“智是无所缘”者，乃安达派之邪执。

    一

    （自）智是无所缘耶？（他）然。（自）色、涅槃、眼处……乃至……所触处耶？（他）实不应如是言……乃至……。（自）智是无所缘耶？（他）然。（自）慧、慧根、慧力、正见、择法觉支是无所缘耶？（他）实不应如是言……乃至……。（自）慧、慧根、慧力、正见、择法觉支是有所缘耶？（他）然。（自）智是有所缘耶？（他）实不应如是言……乃至……

    二

    （自）智是无所缘耶？（他）然。（自）何蕴之系属耶？（他）行蕴之系属。（自）行蕴是无所缘耶？（他）实不应如是言……乃至……。（自）行蕴是无所缘耶？（他）然。（自）受蕴、想蕴、识蕴是无所缘耶？（他）实不应如是言……乃至……

    三

    （自）智是行蕴之系属而无所缘耶？（他）然。（自）慧是行蕴之系属而无所缘耶？（他）实不应如是言……乃至……。（自）慧是行蕴之系属而有所缘耶？（他）然。（自）智是行蕴之系属而有所缘耶？（他）实不应如是言……乃至……

    四

    （自）智是行蕴之系属而无所缘，慧是行蕴之系属而有所缘耶？（他）然。（自）行蕴是一分有所缘，一分无所缘耶？（他）实不应如是言……乃至……。（自）行蕴是一分有所缘，一分无所缘耶？（他）然。（自）受蕴、想蕴、识蕴是一分有所缘，一分无所缘耶？（他）实不应如是言……乃至……

    五

    （他）不应言：“智是无所缘。”耶？（自）然。（他）具足阿罗汉之眼识应言：“有智。”耶？（自）然。（他）其智有所缘耶？（自）实不应如是言……乃至……。

    六

    （自）具足阿罗汉之眼识应言：“有慧。”耶？（他）然。（自）其慧有所缘耶？（他）实不应如是言……乃至……。（自）是故，慧是无所缘。

    第六章　过去所缘论

    今称过去未来所缘论。此处，不称过去未来所缘。是故，其所缘之心是依非所缘而应是无所缘，言“过去所缘［心是无所缘］”者，乃北道派之邪执。

    一

    （自）过去所缘心是无所缘耶？（他）然。（自）非有过去所缘耶？（他）然。（自）若“有过去所缘”，汝不应言：“过去所缘心是无所缘。”（自）过去所缘心是无所缘者邪也。若“无所缘”者，汝不应言：“有过去所缘。”无所缘是过去所缘者邪也。

    二

    （自）过去所缘心是无所缘耶？（他）然。（自）缘过去而非有运心……乃至……愿耶？（他）然。（自）若“缘过去而有运心……乃至……愿”者，汝不应言：“过去所缘心是无所缘。”

    第七章　未来所缘论

    一

    （自）未来所缘心是无所缘耶？（他）然。（自）非有未来所缘耶？（他）然。（自）若“有未来所缘”者，汝不应言：“未来所缘心是无所缘。”（自）未来所缘是无所缘者邪也。若“无所缘”者，汝不应言：“有未来所缘。”无所缘有未来所缘者邪也。

    二

    （自）未来所缘心是无所缘耶？（他）然。（自）缘未来而非有运心……乃至……愿耶？（他）然。（自）若“缘未来而有运心……乃至……愿”者，汝不应言：“未来所缘心是无所缘。”

    三

    （自）缘现在而有运心……乃至……愿，现在所缘心是有所缘耶？（他）然。（自）缘过去而有运心……乃至……愿，过去所缘心是有所缘耶？（他）实不应如是言……乃至……。（自）缘现在而有运心……乃至……愿，现在所缘心是有所缘耶？（他）然。（自）缘未来而有运心……乃至……愿，未来所缘心是有所缘耶？（他）实不应如是言……乃至……

    四

    （自）缘过去而有运心……乃至……愿，过去所缘心是无所缘耶？（他）然。（自）缘现在而有运心……乃至……愿，现在所缘心是无所缘耶？（他）实不应如是言……乃至……。（自）缘未来而有运心……乃至……愿，未来所缘心是无所缘耶？（他）然。（自）缘现在而有运心……乃至……愿，现在所缘心是无所缘耶？（他）实不应如是言……乃至……

    五

    （他）不应言：“过去所缘心是无所缘。”耶？（自）然。（他）非无过去所缘耶？（自）然。（他）若“无过去所缘”者，是故汝应言：“过去所缘心是无所缘。”

    第八章　寻随伴论

    今称寻随伴论。此处，称寻随伴有二种。由所缘由相应。［若由所缘］者，称如是之心是依非寻之所缘之非决定，一切心应是寻随伴。［若由相应］寻不相应之心若可能者，一切之心非寻随伴。不作此之区别而言“一切心是寻随伴”者，乃北道派之邪执。

    一

    （自）一切心是寻随伴耶？（他）然。（自）一切心是伺随伴、喜随伴、乐随伴、苦随伴、快随伴、忧随伴、舍随伴、信随伴、进随伴、念随伴、定随伴、慧随伴、贪随伴、瞋随伴……乃至……无惭随伴耶？（他）实不应如是言……乃至……

    二

    （自）一切心是寻随伴耶？（他）然。（自）非有无寻唯伺之定耶？（他）然。（自）若“有无寻唯伺之定”者，汝不应言：“一切心是寻随伴。”

    三

    （自）一切心是寻随伴耶？（他）然。（自）非有无寻无伺之定耶？（他）然。（自）若“有无寻无伺之定”者，汝不应言：“一切心是寻随伴。”

    四

    （自）一切心是寻随伴耶？（他）然。（自）非说“有寻有伺定、无寻唯伺定、无寻无伺定之三定”耶？（他）然。（自）若“说‘有寻有伺定、无寻唯伺定、无寻无伺定之三定’是世尊所言”者，汝不应言：“一切心是寻随伴。”

    第九章　寻发出声论

    今称寻发出声论。此处，言“寻伺是语行”故，一切寻之伺者虽言意界之转时，言“声是寻之演出”者，乃东山住部之邪执。

    一

    （自）一切寻者、伺者之声是寻之演出耶？（他）然。（自）一切触之声是触之发出耶？一切受之声是受之发出耶？一切想之声是想之发出耶？一切思之声是思之发出耶？一切思惟之声是心之发出耶？一切念之声是念之发出耶？一切知之声是慧之发出耶？（他）实不应如是言……乃至……

    二

    （自）一切寻者、伺者之声是寻之发出耶？（他）然。（自）寻发出之声是耳所识，冲当于耳，入于听之境界耶？（他）实不应如是言……乃至……。（自）寻发出之声非耳之所识，不冲当于耳，不入于听之境界耶？（他）然。（自）若“寻发出之声非耳之所识，不冲当于耳，不入于听之境界”者，汝不应言：“一切寻者、伺者之声是寻之发出。”

    第十章　语不如心论

    今称语不如心论。此处，言某事或言他事之故，言乃非如心，非心随顺心随行，言无心而转者，乃东山住部之邪执。

    一

    （自）语乃不如心耶？（他）然。（自）于无触者有语、无受者有语、无想者有语、无思者有语、无心者有语耶？（他）实不应如是言……乃至……。（自）非有触者有语、有受者有语、有想者有语、有思者有语、有心者有语耶？（他）然。（自）若“有触者有语……乃至……有心者有语”者，汝不应言：“语不如心。”

    二

    （自）语不如心耶？（他）然。（自）不运心者有语、无观念者有语……乃至……无愿者有语耶？（他）实不应如是言……乃至……。（自）非运心者有语、观念者有语……乃至……愿者有语耶？（他）然。（自）若“运心者有语、观念者有语……乃至……愿者有语”，汝不应言：“语不如心。”

    三

    （自）语不如心耶？（他）然。（自）语是心等起、而与心俱生，非与心俱同生耶？（他）然。（自）若“语是心等起、与心俱生、与心俱同生”者，不应言：“语不如心。”

    四

    （自）语不如心耶？（他）然。（自）不欲说而说，不欲论而论，不欲谈而谈，不欲决议而决议耶？（他）实不应如是言……乃至……。（自）欲说而说，欲论而论，欲谈而谈，欲决议而决议耶？（他）然。（自）若“欲说而说，欲论而论，欲谈而谈，欲决议而决议”者，不应言：“语不如心。”

    五

    （他）不应言：“语不如心。”耶？（自）然。（他）即任何人非有欲说某事而说他事，欲论某事而论他事、欲谈某事而谈他事、欲决议某事而决议他事耶？（自）然。（他）若“任何人有欲说某事而说他事……乃至……欲决议某事而决议他事”者，应言：“语不如心。”

    第十一章　身业不如心论

    今称身业不如心论。此处，有某人欲行于某处而行于他处，故身业不如心。非随顺于心随行于心者，言无心而转者，乃东山住部之邪执。

    一

    （自）身业不如心耶？（他）然。（自）无触者有身业，无受者有身业，无想者有身业，无思者有身业，无心有有身业耶？（他）实不应如是言……乃至……。（自）有触者有身业、有受者有身业……乃至……有心者有身业耶？（他）然。（自）若“有触者……乃至……有心者有身业”者，不应言：“身业不如心。”

    二

    （自）身业不如心耶？（他）然。（自）运心者有身业，无观念者有身业……乃至……无愿者有身业耶？（他）实不应如是言……乃至……。（自）非运心者有身业……乃至……愿者有身业耶？（他）然。（自）若“运心者有身业，观念者有身业……乃至……愿者有身业”者，汝不应言：“身业不如心。”

    三

    （自）身业不如心耶？（他）然。（自）身业是心等起而与心俱生，非与心俱同生耶？（他）然。（自）若“身业是心等起而与心俱同生”者，不应言：“身业不如心。”

    四

    （自）身业不如心耶？（他）然。（自）不欲进而进，不欲退而退，不欲观而观，不欲顾而顾，不欲屈而屈，不欲伸而伸耶？（他）实不应如是言……乃至……。（自）非欲进者进、欲退者退、欲观者观、欲顾者顾、欲屈者屈、欲伸者伸耶？（他）然。（自）若“欲进者进、欲退者退……乃至……欲伸者伸”，汝不应言：“身业不如心。”

    五

    （他）不应言：“身业不如心。”耶？（自）然。（他）任何人有欲行某处而行他处……乃至……欲伸某者而伸他者耶？（自）然。（他）若“任何人有欲行某处而行他处……乃至……欲伸某者而伸他者”，汝应言：“身业不如心。”

    第十二章　过去未来现在论

    今称过去未来［现在］具足论。此处，知有具足施设与获得施设之二种。其中，言现在法具足为具足。八等至得者之等至言作任何事亦非于一刹那转，某者依通达于过去、现在、未来不退而得者。此处，不为此区别而得禅定者，亦有过去未来之禅定，故言具足过去未来者，乃安达派之邪执。

    一

    （自）具足过去耶？（他）然。（自）过去乃非灭、去、变易、没、灭没者耶？（他）然。（自）若“过去是灭、去、变易、没、灭没者”，汝不应言：“具足过去。”

    二

    （自）具足未来耶？（他）然。（自）未来乃非未生、未存、未等生、未出、未现在、未现前耶？（他）然。（自）若“未来是未生、未存、未等生、未出、未现出、未现前”者，汝不应言：“具足未来。”

    三

    （自）具足过去之色蕴，具足未来之色蕴，具足现在之色蕴耶？（他）然。（自）具足三种色蕴耶？（他）实不应如是言……乃至……。（自）具足过去之五蕴，具足未来之五蕴，具足现在之五蕴耶？（他）然。（自）具足十五蕴耶？（他）实不应如是言……乃至……

    四

    （自）具足过去之眼处……乃至……具足现在之眼处耶？（他）然。（自）具足三眼处耶？（他）实不应如是言……乃至……。（自）具足过去之十二处，具足未来之十二处，具足现在之十二处耶？（他）然。（自）具足三十六处耶？（他）实不应如是言……乃至……

    五

    （自）具足过去之眼界，具足未来之眼界，具足现在之眼界耶？（他）然。（自）具足三眼界耶？（他）实不应如是言……乃至……。（自）具足过去之十八界，具足未来之十八界，具足现在之十八界耶？（他）然。（自）具足五十四界耶？（他）实不应如是言……乃至……

    六

    （自）具足过去之眼根，具足未来之眼根，具足现在之眼根耶？（他）然。（自）具足三种之眼根耶？（他）实不应如是言……乃至……。（自）具足过去之二十二根，具足未来之二十二根，具足现在之二十二根耶？（他）然。（自）具足六十六根耶？（他）实不应如是言……乃至……

    七

    （他）不应言：“具足过去。”耶？（自）然。（他）入八解脱定者得四禅定之乐，得四次第住定耶？（自）然。（他）若“入八解脱定者得四禅定之乐，得四次第住定”者，汝应言：“依此而具足过去。”

    ［摄颂曰］：

          见功德者有结断，以不死为所缘是结，
          色是有所缘，随眠是无所缘，智亦如是，
          过去未来所缘心［亦尔］，一切心寻随伴，
          一切之寻者伺者之声是寻之发出，
          语不如心，身业亦尔，具足过去未来。

    第九品［终］
汉译南传大藏经第 62 册 No. 0030 论事(第6卷-第23卷)

    第十品

    第一章　灭论

    今称灭论。此处，言“求再生”是有分心（识）灭，同时言“所作”善或不善之四蕴及心等起色之五蕴生，其等言［五蕴］未生之有分心既灭时，应有相续中断者，乃安达派之邪执。

    一

    （自）求再生之五蕴不灭时，所作之五蕴生耶？（他）然。（自）有十蕴之俱起，至十蕴现前耶？（他）实不应如是言……乃至……。（自）有十蕴之俱起，至十蕴现前耶？（他）然。（自）有二触……乃至……二心之俱起耶？（他）实不应如是言……乃至……

    二

    （自）求再生之五蕴不灭时，所作之四蕴生耶？（他）然。（自）有九蕴之俱起，至九蕴现前耶？（他）实不应如是言……乃至……。（自）有九蕴之俱起，至九蕴现前耶？（他）然。（自）有二触……乃至……二心之俱起耶？（他）实不应如是言……乃至……

    三

    （自）求再生之五蕴不灭时，所作之智生耶？（他）然。（自）有六蕴之俱起，至六蕴现前耶？（他）实不应如是言……乃至……。（自）有六蕴之俱起，至六蕴现前耶？（他）然。（自）有二触……乃至……二心之俱起耶？（他）实不应如是言……乃至……

    四

    （他）求再生之五蕴灭时，道生耶？（自）然。（他）死者修道，命终者修道耶？（自）实不应如是言……乃至……

    第二章　色道论

    今称色道论。此处，言“正语、正业、正命是色”者，乃化地部、正量部、大众部之邪执。

    一

    （自）道具足之色是道耶？（他）然。（自）为有所缘，其［色］有运心、观念、存念、作意、思、希望、愿耶？（他）实不应如是言……乃至……。（自）为无所缘，其无运心……乃至……愿耶？（他）然。（自）若“为无所缘，其无运心……乃至……愿”者，汝实不应言：“道具足者之色是道。”

    二

    （自）正语是道耶？（他）然。（自）为有所缘，其有运心……乃至……愿耶？（他）实不应如是言……乃至……。（自）为无所缘，其无运心……乃至……愿耶？（他）然。（自）若“为无所缘，其无运心……乃至……愿”者，汝实不应如是言：“正语是道。”

    三

    （自）正业……乃至……正命是道耶？（他）然。（自）为有所缘，其有运心……乃至……愿耶？（他）实不应如是言……乃至……。（自）为无所缘，其无运心……乃至……愿耶？（他）然。（自）若“为无所缘，其无运心……乃至……愿”者，汝实不应言：“正命是道。”

    四

    （自）正见是道，其是有所缘，其有运心……乃至……愿耶？（他）然。（自）正语是道，其为有所缘，其有运心……乃至……愿耶？（他）实不应如是言……乃至……。（自）正见是道，其为有所缘，其有运心……乃至……愿耶？（他）然。（自）正业……乃至……正命是道，其为有所缘，其有运心……乃至……愿耶？（他）实不应如是言……乃至……。

    五

    （自）正思……乃至……正勤……乃至……正念……乃至……正定是道，其为有所缘，其有运心……乃至……愿耶？（他）然。（自）正语是道，其为有所缘，其有运心……乃至……愿耶？（他）实不应如是言……乃至……。（自）正定是道，其为有所缘，其有运心……乃至……愿耶？（他）然。（自）正业……乃至……正命是道，其为有所缘，其有运心，……乃至……愿耶？（他）实不应如是言……乃至……。

    六

    （自）正语是道，其为无所缘，其无运心……乃至……愿耶？（他）然。（自）正见是道，其为无所缘，其无运心……乃至……愿耶？（他）实不应如是言……乃至……。（自）正语是道，其为无所缘，其无运心……乃至……愿耶？（他）然。（自）正思……乃至……正勤……乃至……正念……乃至……正定是道，其为无所缘，其无运心……乃至……愿耶？（他）实不应如是言……乃至……。

    七

    （自）正业……乃至……正命是道，其为无所缘，其无运心……乃至……愿耶？（他）然。（自）正见……乃至……正思、正勤……乃至……正念……正定是道，其为无所缘，其无运心……乃至……愿耶？（他）实不应如是言……乃至……。

    八

    （他）不应言：“道具足之色是道。”耶？（自）然。（他）正语、正业、正命非是道耶？（自）然。（他）若“正语、正业、正命是道”，依此汝应言：“道具足之色是道。”

    第三章　五识具足者道论

    今称五识具足者道论。此处，依止于“依眼而见色亦无为取相”之经文而言“具足五识者有修道”，乃大众部之邪执。

    一

    （自）五识具足者有修道耶？（他）然。（自）五识是以已生为所依，非以已生为所缘耶？（他）然。（自）若“五识是以已生为所依，以已生为所缘”，汝实不应言：“五识具足是有修道。”（自）五识是以前生为所依、以前生为所缘、以内为所依、以外为所缘、以不破坏为所依、以不破坏为所缘、有各别之所依、有各别之所缘、不感受互相之行境境界、无存念而不生、无作意而不生、无中绝而不生、非前非后而不生、互相非于等无间而不生耶？……乃至……五识乃非无观念耶？（他）然。（自）若“五识是无观念”者，汝实不应言：“五识具足者有修道。”

    二

    （自）眼识具足者有修道耶？（他）然。（自）眼识是缘空性而生耶？（他）实不应如是言……乃至……。（自）眼识是缘空性而生耶？（他）然。（自）以眼及空性为缘而眼识生耶？（他）实不应如是言……乃至……。（自）以眼及空性为缘而眼识生耶？（他）然。（自）有言：“以眼及空性为缘而眼识生”之经耶？（他）无。（自）有言：“以眼及色为缘而眼识生”之经耶？（他）然。（自）若有言：“以眼及色为缘而眼识生”之如是经，汝实不应言：“以眼及空性为缘而眼识生。”

    三

    （自）眼识具足者有修道耶？（他）然。（自）缘过去未来之眼识而生耶？（他）实不应如是言……乃至……。（自）眼识具足者有修道耶？（他）然。（自）眼识是缘触、缘受、缘想、缘思、缘心、缘眼……乃至……缘身、缘声……乃至……缘所触而生耶？（他）实不应如是言……乃至……。（自）意识具足者有修道，意识是缘空性而生耶？（他）然。（自）眼识具足者有修道，眼识是缘空性而生耶？（他）实不应如是言……乃至……。（自）意识具足者有修道，缘过去未来之意识而生耶？（他）然。（自）眼识具足者有修道，缘过去未来之眼识而生耶？（他）实不应如是言……乃至……。（自）意识具足者有修道，意识是缘触……乃至……缘所触而生耶？（他）然。（自）眼识具足者有修道，眼识是缘触……乃至……缘所触而生耶？（他）实不应如是言……乃至……。

    四

    （自）不应言：“五识具足者有修道。”耶？（自）然。（他）非世尊所［言］耶？曰：“诸比丘！世有比丘，以眼见色已而不取于相、不取于状……乃至……以耳闻声已……乃至……以鼻嗅香已……乃至……乃至……以舌尝味已……乃至……以身触所触已而不取于相、不取于状。”有如是之经耶？（自）然。（他）依此，五识具足者有修道。

    第四章　五识善不善论

    今名五识善不善论。依前述之理趣，其意义可知。

    一

    （自）五识是善亦有不善耶？（他）然。（自）五识非以已生为所依、以已生为所缘耶？（他）然。（自）若“五识以已生为所依，以已生为所缘”，汝！实不应言：“五识是善亦有不善。”（自）五识非以前生为所依、以前生为所缘、以内为所依、以外为所缘、以未破坏者为所依，以未破坏者为所缘有各别之所依、有各别之所缘、不感受互相之境界、乃无存念而不生、无作意而不生、无中绝而不生、非前非后而不生、互相等无间而不生耶？……乃至……五识非无观念耶？（他）然。（自）若“五识为无观念”者，汝！实不应言：“五识是善亦有不善。”

    二

    （自）眼识是善耶？（他）然。（自）眼识是缘空性而生耶？（他）实不应如是言。（自）眼识是缘空性而生耶？（他）然。（自）以眼及空性为缘而眼识生耶？（他）实不应如是言……乃至……。（自）以眼及空性为缘而眼识生耶？（他）然。（自）有言“以眼及空性为缘而眼识生”之经耶？（他）无。（自）有“以眼及色为缘而眼识生”之经耶？（他）然。（自）若“有言‘以眼及色为缘而眼识生’之如是经”者，汝！实不应言：“以眼及空性为缘而眼识生。”

    三

    （自）眼识是善亦有不善耶？（他）然。（自）眼识是缘过去未来而生耶？（他）实不应如是言……乃至……。（自）眼识是善亦有不善耶？（他）然。（自）眼识是缘触、缘受、缘想、缘思、缘心、缘眼……乃至……缘身、缘声……乃至……缘所触而生耶？（他）实不应如是言……乃至……。（自）意识是善亦有不善，意识是以缘空性而生耶？（他）然。（自）眼识是有善亦有不善，眼识是缘空性而生耶？（他）实不应如是言……乃至……。（自）意识是善亦有不善，意识是缘过去未来而生耶？（他）然。（自）眼识是善亦有不善，眼识是缘过去未来而生耶？（他）实不应如是言……乃至……。（自）意识是有善亦有不善，意识是缘触……乃至……缘所触而生耶？（他）然。（自）眼识是善亦有不善，眼识是缘触……乃至……缘所触而生耶？（他）实不应如是言……乃至……。

    四

    （他）不应言：“五识是善亦有不善。”耶？（自）然。（他）非世尊所［言］耶？曰：“诸比丘！世有比丘，以眼见色已而取相……乃至……不取相……乃至……耳闻声已……乃至……以身触所触已而取相……乃至……不取相。”有如是之经耶？（自）然。（他）依此，五识是善而又不善。

    第五章　五识有观念论

    今称五识有观念论。此处，名观念是依善不善而有。大师言“以眼见色已而取相、不取［相］”等。此不如理之执，言“五识有观念”者，乃大众部之邪执。

    一

    （自）五识有观念耶？（他）然。（自）五识非以已生为所依、以已生为所缘耶？（他）然。（自）若“五识以已生为所依，以已生为所缘”者，汝！实不应言：“五识有观念。”（自）五识非以前生为所依、以前生为所缘、以内为所依、以外为所缘、以未破坏者为所依、以未破坏者为所缘、有各别之所依、有各别之所缘、不感受相互之境界、无存念而不生、无所意而不生、不中绝而不生、非前非后而不生耶？……乃至……五识是非互相等无间而不生耶？（他）然。（自）若“五识是互相等无间而不生”，汝！实不应言：“五识有观念。”

    二

    （自）眼识有观念耶？（他）然。（自）眼识缘空性而生耶？（他）实不应如是言……乃至……。（自）眼识缘空性而生耶？（他）然。（自）以眼及空性为缘而眼识生耶？（他）实不应如是言……乃至……。（自）以眼及空性为缘而眼识生耶？（他）然。有言：“以眼及空性为缘而眼识生。”之经耶？（他）无。（自）有言：“以眼及色为缘而眼识生”之经耶？（他）然。（自）若“有言‘以眼及色为缘而眼识生’之如是经”者，汝！实不应言：“以眼及空性为缘而眼识生。”

    三

    （自）眼识有观念耶？（他）然。（自）眼识缘过去未来而生耶？（他）实不应如是言……乃至……。（自）眼识有观念耶？（他）然。（自）眼识缘触、缘受、缘想、缘思、缘心、缘眼……乃至……缘身、缘声……乃至……缘所触而生耶？（他）实不应如是言……乃至……。（自）意识有观念，意识缘空性而生耶？（他）然。（自）眼识有观念，眼识缘空性而生耶？（他）实不应如是而言……乃至……。（自）意识有观念，意识缘过去未来而生耶？（他）然。（自）眼识有观念，眼识缘过去未来而生耶？（他）实不应如是言……乃至……。（自）意识有观念，意识是缘触……乃至……缘所触而生耶？（他）然。（自）眼识有观念，眼识是缘触……乃至……缘所触而生耶？（他）实不应如是言……乃至……。

    四

    （他）不应言：“五识有观念。”耶？（他）然。（自）非世尊所［言］耶？曰：“诸比丘！世有比丘，以眼见已而取相……乃至……不取相……乃至……以耳闻声……乃至……以身触所触已而取相……乃至……不取相。”有如是之经耶？（自）然。（他）依此，五识有观念。

    第六章　二戒论

    今称二戒论。此处，由“人住于戒是有慧”等之语，依世间之戒而具戒者修出世间道，是故道之刹那，必言具足前世间与［其刹那之］出世间二戒者，乃大众部之邪执。

    一

    （自）道具足者是具足二戒耶？（他）然。（自）道具足者是具足二触、二受、二想、二思、二心、二信、二进、二念、二定、二慧耶？（他）实不应如是言……乃至……。

    二

    （自）道具足者是具足世间之戒耶？（他）然。（自）道具足者是具足世间之触、世间之受、世间之想、世间之思、世间之心、世间之信、世间之进、世间之念、世间之定、世间之慧耶？（他）实不应如是言……乃至……。

    三

    （自）道具足者是具足世间与出世间之戒耶？（他）然。（自）道具者是具足世间与出世间之触耶？……乃至……具足世间与出世间之慧耶？（他）实不应如是言……乃至……。（自）道具足者是具足世间之戒耶？（他）然。（自）道具足者是凡夫耶？（他）实不应如是言……乃至……。

    四

    （自）道具足者是具足世间之正语耶？（他）然。（自）道具足者是具足世间之正见耶？（他）实不应如是言……乃至……。（自）道具足者是具足世间之正语耶？（他）然。（自）道具足者是具足世间之正思惟……乃至……正精进……乃至……正念……乃至……正定耶？（他）实不应如是言……乃至……。（自）道具足者是具足世间之正业、正命耶？（他）然。（自）道具足者是具足世间之正见……乃至……正定耶？（他）实不应如是言……乃至……。

    五

    （自）道具足者是具足世间与出世间之正语耶？（他）然。（自）道具足者是具足世间与出世间之正见耶？（他）实不应如是言……乃至……。（自）道具足者是具足世间与出世间之正语耶？（他）然。（自）道具足者是具足世间与出世间之正思惟……乃至……世间与出世间之正精进……乃至……世间与出世间之正念……乃至……世间与出世间之正定耶？（他）实不应如是言……乃至……。

    六

    （自）道具足者是世间与出世间之正业……乃至……世间与出世间之正命耶？（他）然。（自）道具足者是具足世间与出世间之正见耶？（他）实不应如是言……乃至……。（自）道具足者是具足世间与出世间之正命耶？（他）然。（自）道具足者是具足世间与出世间之正思惟……乃至……世间与出世间之正定耶？（他）实不应如是言……乃至……。

    七

    （他）不应言：“道具足者是具足二戒。”耶？（自）然。（他）于世间之戒灭时道生耶？（自）然。（他）恶戒者、毁戒者、坏戒者是修道耶？（自）实不应如是言……乃至……（他）是故，道具足者是具足二戒。

    第七章　戒非心所论

    今称戒非心所论。此处，虽戒生终而灭时，但称受戒为因有戒之积集。依此，彼名为具戒者，是故言戒乃非心所，乃大众部之邪执。

    一

    （自）戒非心所耶？（他）然。（自）色、涅槃、眼处……乃至……身处……乃至……色处……乃至……所触处耶？（他）实不应如是言……乃至……。（自）戒非心所耶？（他）然。（自）触非心所耶？（他）实不应如是言……乃至……。（自）戒非心所耶？（他）然。（自）受……乃至……想……乃至……思……乃至……信……乃至……进……乃至……念……乃至……定……乃至……慧非心所耶？（他）实不应如而言……乃至……。

    二

    （自）触是心所耶？（他）然。（自）戒是心所耶？（他）实不应如是言……乃至……。（自）受……乃至……想……乃至……思……乃至……信……乃至……进……乃至……念……乃至……定……乃至……慧是心所耶？（自）戒是心所耶？（他）实不应如是言……乃至……。

    三

    （自）戒是非心所耶？（他）然。（自）非可爱果耶？（他）实不应如是言……乃至……。（自）非可爱果耶？（他）然。（自）若“可爱果”者，汝！实不应言：“戒非心所。”

    四

    （自）信可爱果而信是心所耶？（他）然。（自）戒是可爱果而戒是心所耶？（他）实不应如是言……乃至……。（自）进、念、定……乃至……慧是可爱果而慧为心所耶？（他）然。（自）戒是可爱果而戒是心所耶？（他）实不应如是言……乃至……。

    五

    （自）戒是可爱果而戒非心所耶？（他）然。（自）信是可爱果而信非心所耶？（他）实不应如是言……乃至……。（自）戒是可爱果而戒非心所耶？（他）然。（自）进、念、定……乃至……慧是可爱果而慧非心所耶？（他）实不应如是言……乃至……

    六

    （自）戒非心所耶？（他）然。（自）是无果、无异熟耶？（他）实不应如是言……乃至……。（自）非有果、有异熟耶？（他）然。（自）若“是有果、有异熟”者，汝！不应言：“戒非心所。”

    七

    （自）眼处非心所而无异熟耶？（他）然。（自）戒非心所而无异熟耶？（他）实不应如是言……乃至……。（自）耳处……乃至……身处……乃至……色处……乃至……所触处非心所而无异熟耶？（他）然。（自）戒是非心所而无异熟耶？（他）实不应如是言……乃至……。

    八

    （自）戒非心所而有异熟耶？（他）然。（自）眼处非心所而有异熟耶？（他）实不应如是言……乃至……。（自）戒非心所而有异熟耶？（他）然。（自）耳处……乃至……身处……乃至……色处……乃至……所触处非心所而有异熟耶？（他）实不应如是言……乃至……。

    九

    （自）正语非心所耶？（他）然。（自）正见非心所耶？（他）实不应如是言……乃至……。（自）正思惟……乃至……正精进……乃至……正念……乃至……正定非心所耶？（他）实不应如是言……乃至……。（自）正业……乃至……正命非心所耶？（他）然。（自）正见非心所耶？（他）实不应如是言……乃至……。（自）正命非心所耶？（他）然。（自）正思惟……乃至……正精进……乃至……正念……乃至……正定非心所耶？（他）实不应如是言……乃至……。

    一〇

    （自）正见是心所耶？（他）然。（自）正语是心所耶？（他）实不应如是言……乃至……。（自）正见是心所耶？（他）然。（自）正业……乃至……正命是心所耶？（他）实不应如是言……乃至……。（自）正思惟……乃至……正精进……乃至……正念……乃至……正定是心所耶？（他）然。（自）正语是心所耶？（他）实不应如是言……乃至……。（自）正定是心所耶？（他）然。（自）正业……乃至……正命是心所耶？（他）实不应如是言……乃至……。

    一一

    （他）不应言：“戒非心所。”耶？（自）然。（他）于戒生而终灭时是破戒耶？（自）实不应如是言……乃至……。（他）是故，戒非心所。

    第八章　戒非心随转论

    今称戒非心随转论。此处，言“非心随转”者，不过是［前说非心所说之］别名语而已。

    一

    （自）戒非心随转耶？（他）然。（自）色、涅槃、眼处……乃至……身处……乃至……色处……乃至……所触处耶？（他）实不应如是言……乃至……。（自）戒非心随转耶？（他）然。（自）触非心随转耶？（他）实不应如是言……乃至……。（自）戒非心随转耶？（他）然。（自）受……乃至……想……乃至……思……乃至……信……乃至……进……乃至……念……乃至……定……乃至……慧非心随转耶？（他）实不应如是言……乃至……。

    二

    （自）触是心随转耶？（他）然。（自）戒是心随转耶？（他）实不应如是言……乃至……。（自）受……乃至……想……乃至……思……乃至……信……乃至……进……乃至……念……乃至……定……乃至……慧是心随转耶？（他）然。（自）戒是心随转耶？（他）实不应如是言……乃至……。

    三

    （自）正语非心随转耶？（他）然。（自）正见非心随转耶？（他）实不应如是言……乃至……。（自）正语非心随转耶？（他）然。（自）正思惟……乃至……正精进……乃至……正念……乃至……正定非心随转耶？（自）实不应如是言……乃至……。（自）正业……乃至……正命非心随转耶？（他）然。（自）正见非心随转耶？（他）实不应如是言……乃至……。（自）正命非心随转耶？（他）然。（自）正思惟……乃至……正精进……乃至……正念……乃至……正定非心随转耶？（他）实不应如是言……乃至……。

    四

    （自）正见是心随转耶？（他）然。（自）正语是心随转耶？（他）实不应如是言……乃至……。（自）正见是心随转耶？（他）然。（自）正业……乃至……正命是心随转耶？（他）实不应如是言……乃至……。（自）正思惟……乃至……正精进……乃至……正念……乃至……正定是心随转耶？（他）然。（自）正语是心随转耶？（他）实不应如是言……乃至……。（自）正定是心随转耶？（他）然。（自）正业……乃至……正命是心随转耶？（他）实不应如是言……乃至……。

    五

    （他）不应言：“戒非心随转。”耶？（自）然。（他）于戒生终而灭时是破戒耶？（自）实不应如是言……乃至……。（他）是故，戒非心随转。

    第九章　受戒因论

    今称受戒因论。此处，取不如理“植于园林……”之偈意，依“恒长养其福”之语，言受戒之因戒是长养者，乃大众部之邪执。

    一

    （自）因受戒是长养耶？（他）然。（自）因受触是长养耶？受是长养耶？想是长养耶？思是长养耶？心是长养耶？信是长养耶？进是长养耶？念是长养耶？定是长养耶？慧是长养耶？（他）实不应如是言……乃至……。

    二

    （自）因受戒是长养耶？（他）然。（自）如葡草之长养、如蔓之长养、如根之长养、如木之长养、如草之长养、如文若［草］是长养耶？（他）实不应如是言……乃至……。

    三

    （自）因受戒是长养耶？（他）然。（自）于受戒终而起欲寻、起恚寻、起害寻，戒是长养耶？（他）然。（自）二触……乃至……二心俱起耶？（他）实不应如是言……乃至……。（自）二触……乃至……二心俱起耶？（他）然。（自）善恶、有罪无罪、劣胜、黑白之相对法［同时］现前耶？（他）实不应如是言……乃至……。（自）善恶、有罪无罪、劣胜、黑白之相对法［同时］现前耶？（他）然。（自）非世尊所［言］耶？曰：“诸比丘！是等之四是极远而远，何等为四？诸比丘！天与地此是第一之极远而远……乃至……然而不善之诸人与善士之法是远隔。”有如是之经耶？（他）然。（自）是故，不应言：“善恶、有罪无罪、劣胜、黑白之相对法［同时］现前。”

    四

    （他）不应言：“因受戒是长养。”耶？（自）然。（他）非世尊所［言］耶？曰：

        “施植园以植林［架桥
          给水、水井住户之众人，
          日夜长养彼等之福业］
          于法住具足戒者，彼人等至于天。”

    有如是之经耶？（自）然。（他）是故，依受戒是长养。

    第十章　表戒论

    今称表戒论。此处，依“身表是身业，语表是语业”之执，言表即戒者，乃大众部及正量部之邪执。

    一

    （自）表是戒耶？（他）然。（自）禁杀生耶？（他）实不应如是言……乃至……。（自）禁不与取耶？（他）实不应如是言……乃至……。（自）禁欲邪行耶？（他）实不应如是言……乃至……。（自）禁虚诳语耶？（他）实不应如是言……乃至……。（自）禁谷酒木酒酒精分之放逸耶？（他）实不应如是言……乃至……。（自）敬礼是戒耶？起迎是戒耶？合掌是戒耶？尊敬业是戒耶？设座是戒耶？设床是戒耶？献足水是戒耶？洗足是戒耶？沐浴而洗背是戒耶？（他）然。（自）禁杀生耶？（他）实不应如是言……乃至……。（自）禁谷酒木酒酒精分之放逸处耶？（他）实不应如是言……乃至……。

    二

    （他）不应言：“表是戒。”耶？（自）然。（他）是恶戒耶？（自）实不应如是言……乃至……。（他）是故，表是戒。

    第十一章　无表恶戒论

    今称无表恶戒论。此处，指心不相应非福之积累及依命令之杀生等之遂行，无表是恶戒，乃大众部之邪执。

    一

    （自）无表是恶戒耶？（他）然。（自）是杀生耶？（他）实不应如是言……乃至……。（自）是不与取耶？（他）实不应如是言……乃至……。（自）是欲邪行耶？（他）实不应如是言……乃至……。（自）是妄语耶？（他）实不应如是言……乃至……。（自）是谷酒木酒酒精分之放逸处耶？（他）实不应如是言……乃至……。

    二

    （自）受恶业终以施而施者，长养福非福之两者耶？（他）实不应如是言……乃至……。（自）长养福非福之两者耶？（他）然。（自）二触……乃至……二心俱起耶？（他）实不应如是言……乃至……。（自）二触……乃至……二心俱起耶？（他）实不应如是言……乃至……（自）二触……乃至……二心俱起耶？（他）然。（自）善恶、有罪无罪、劣胜、黑白之相对法［同时］现前耶？（他）实不应如是言……乃至……。（自）善恶、有罪无罪、劣胜、黑白之相对法［同时］现前耶？（他）然。（自）非世尊所［言］耶？曰：“诸比丘！是等之四者极远而远，何等为四？诸比丘！天与地此是第一之极远而远……乃至……然而不善之人等与善士之法是远隔。”有如是之经耶？（他）然。（自）是故，不应言：“善恶、有罪无罪、劣胜、黑白之相对法［同时］现前。”

    三

    （自）受恶业终而施衣、施食、施床座、施病缘药资具、敬礼应敬礼、起迎应起迎、应合掌者合掌、应尊敬业者作尊敬业、应［施］座者而施座、应［施］道者而施道、福与非福之两者是长养耶？（他）实不应如是言……乃至……。（自）福非福之两者是长养耶？（他）然。（自）二触……乃至……二心俱起耶？（他）实不应如是言……乃至……。（自）二触……乃至……二心俱起耶？（他）然。（自）善恶、有罪无罪、劣胜、黑白之相对法［同时］现前耶？（他）实不应如是言……乃至……。（自）善恶、有罪无罪、劣胜、黑白之相对法［同时］现前耶？（他）然。（自）非世尊所［言］耶？曰：“诸比丘！是等之四者极远而远，何等为四？诸比丘！天与地此是第一之极远而远……乃至……然而不善之人等与善士之法是远隔。”有如是之经耶？（他）然。（自）是故，不应言：“善恶、有罪无罪、劣胜、黑白之相对法［同时］现前。”

    四

    （他）不应言：“无表是恶戒。”耶？（自）然。（他）恶业非有所受耶？（自）然。（他）若“恶业有所受”，则应言：“无表是恶戒。”

    ［摄颂曰］：

          道具足者之色是道，五识具足者有修道，
          五识是善亦有不善，五识是有观念，
          道具足者具足二戒，戒非心所，
          戒非心随转，因受戒是长养，
          表是戒，无表是恶戒。

    第十品［终］
汉译南传大藏经第 62 册 No. 0030 论事(第6卷-第23卷)

    第十一品

    第一章　三亦随眠论

    今言“随眠是无记、无因、心不相应”者，名三亦随眠论。此处，凡夫善无记心转依之时，应言为有随眠，于其刹那彼之因，依其因而随眠非有因，与其心不相应，故言“无记、无因、心不相应”者，乃大众部、正量部之邪执。

    一

    （自）随眠是无记耶？（他）然。（自）是异熟无记、作无记、色、涅槃、眼处……乃至……所触处耶？（他）实不应如是言……乃至……。

    二

    （自）欲贪随眠是无记耶？（他）然。（自）欲贪、欲贪缠、欲贪结、欲暴流、欲轭、欲欲盖是无记耶？（他）实不应如是言……乃至……。（自）欲贪……乃至……欲欲盖是不善耶？（他）然。（自）欲贪随眠是不善耶？（他）实不应如是言……乃至……。

    三

    （自）恚随眠是无记耶？（他）然。（自）恚、恚缠、恚结是无记耶？（他）实不应如是言……乃至……。（自）恚、恚缠、恚结是不善耶？（他）然。（自）恚随眠是不善耶？（他）实不应如是言……乃至……。

    四

    （自）慢随眠是无记耶？（他）然。（自）慢、慢缠、慢结是无记耶？（他）实不应如是言……乃至……。（自）慢、慢缠、慢结是不善耶？（他）然。（自）慢随眠是不善耶？（他）实不应如是言……乃至……。

    五

    （自）见随眠是无记耶？（他）然。（自）见、见暴流、见轭、见缠、见结是无记耶？（他）实不应如是言……乃至……。（自）见、见暴流、见轭、见缠、见结是不善耶？（他）然。（自）见随眠是不善耶？（他）实不应如是言……乃至……。

    六

    （自）犹豫随眠是无记耶？（他）然。（自）犹豫、犹豫缠、犹豫结、犹豫盖是无记耶？（他）然。（自）犹豫、犹豫缠、犹豫结、犹豫盖是不善耶？（他）然。（自）犹豫随眠是不善耶？（他）实不应如是言……乃至……。

    七

    （自）有贪随眠是无记耶？（他）然。（自）有贪、有贪缠、有贪结是无记耶？（他）实不应如是言……乃至……。（自）有贪、有贪缠、有贪结是不善耶？（他）然。（自）有贪随眠是不善耶？（他）实不应如是言……乃至……。

    八

    （自）无明随眠是无记耶？（他）然。（自）无明、无明暴流、无明轭、无明缠、无明结、无明盖是无记耶？（他）实不应如是言……乃至……。（自）无明、无明暴流、无明轭、无明结、无明缠、无明盖是不善耶？（他）然。（自）无明随眠是不善耶？（他）实不应如是言……乃至……。

    九

    （他）不应言：“随眠是无记。”耶？（自）然。（他）凡夫善无记心转时，应言：“有随眠。”耶？（自）然。（他）善恶之法［同时］至于现前耶？（自）实不应如是言……乃至……。（他）依此，随眠是无记耶？（自）凡夫善无记心转时，应言：“有贪。”耶？（他）然。（自）善恶之法［同时］至于现前耶？（他）实不应如是言……乃至……。（自）依此，贪是无记耶？

    一〇

    （自）随眠是无因耶？（他）然。（自）色、涅槃、眼处……乃至……所触处耶？（他）实不应如是言……乃至……。（自）欲贪随眠是无因耶？（他）然。（自）欲贪、欲贪缠、欲贪结……乃至……欲欲盖是无因耶？（他）实不应如是言……乃至……。（自）欲贪、欲贪缠、欲贪结……乃至……欲欲盖是有因耶？（他）然。（自）欲贪随眠为是因耶？（他）实不应如是言……乃至……。（自）恚随眠……乃至……慢随眠、见随眠、犹豫随眠、有贪随眠……乃至……无明随眠是无因耶？（他）然。（自）无明、无明暴流、无明轭、无明缠、无明结、无明盖是无因耶？（他）实不应如是言……乃至……。（自）无明、无明暴流……乃至……无明盖是有因耶？（他）然。（自）无明随眠是有因耶？（他）实不应如是言……乃至……

    一一

    （他）不应言：“随眠是无因。”耶？（自）然。（他）凡夫善无记心转时，应言：“是有随眠。”耶？（自）然。（他）随眠依其因而有因耶？（自）实不应如是言……乃至……。（他）依此，随眠是无因。（自）凡夫善无记心转时，应言：“是有贪。”耶？（他）然。（自）贪依其因而有因耶？（他）实不应如是言……乃至……。（自）依此，贪是无因。

    一二

    （自）随眠是心不相应耶？（他）然。（自）是色、涅槃、眼处……乃至……所触处耶？（他）实不应如是言……乃至……。（自）欲贪随眠是心不相应耶？（他）然。（自）欲贪、欲贪缠、欲贪结、欲暴流、欲轭、欲欲盖是心不相应耶？（他）实不应如是言……乃至……。（自）欲贪……乃至……欲欲盖是心相应耶？（他）然。（自）欲贪随眠是心相应耶？（他）实不应如是言……乃至……。

    一三

    （自）欲贪随眠是心不相应耶？（他）然。（自）是何蕴之系属耶？（他）是行蕴之系属。（自）行蕴是心不相应耶？（他）实不应如是言……乃至……。（自）行蕴是心不相应耶？（他）然。（自）受蕴、识蕴是心不相应耶？（他）实不应如是言……乃至……

    一四

    （自）欲贪随眠是行蕴系属而心不相应耶？（他）然。（自）欲贪是行蕴系属而心不相应耶？（他）实不应如是言……乃至……。（自）欲贪是行蕴系属而心相应耶？（他）然。（自）欲贪随眠是行蕴系属而心相应耶？（他）实不应如是言……乃至……

    一五

    （自）欲贪随眠是行蕴之系属而心不相应，欲贪是行蕴系属而心相应耶？（他）然。（自）行蕴是一分心相应而一分心不相应耶？（他）实不应如是言……乃至……。（自）行蕴是一分心相应而一分心不相应耶？（他）然。（自）受蕴、识蕴是一分心相应而一分心不相应耶？（他）实不应如是言……乃至……

    一六

    （自）恚随眠、慢随眠、见随眠、犹豫随眠、有贪随眠、无明随眠是心不相应耶？（他）然。（自）无明、无明暴流、无明轭……乃至……无明盖是心不相应耶？（他）实不应如是言……乃至……。（自）无明、无明暴流、无明轭……乃至……无明盖是心相应耶？（他）然。（自）无明随眠是心相应耶？（他）实不应如是言……乃至……

    一七

    （自）无明随眠是心不相应耶？（他）然。（自）是何蕴之系属耶？（他）是行蕴之系属。（自）行蕴是心不相应耶？（他）实不应如是言……乃至……。（自）行蕴是心不相应耶？（他）然。（自）受蕴、想蕴是心不相应耶？（他）实不应如是言……乃至……

    一八

    （自）无明随眠是行蕴系属而心不相应耶？（他）然。（自）无明是行蕴系属而心不相应耶？（他）实不应如是言……乃至……。（自）无明是行蕴系属而心相应耶？（他）然。（自）无明随眠是行蕴系属而心相应耶？（他）实不应如是言……乃至……

    一九

    （自）无明随眠是行蕴系属而心不相应，无明是行蕴系属而心相应耶？（他）然。（自）行蕴是一分心相应，一分心不相应耶？（他）实不应如是言……乃至……。（自）行蕴是一分心相应，一分心不相应耶？（他）然。（自）受蕴、想蕴是一分心相应，一分心不相应耶？（他）实不应如是言……乃至……

    二〇

    （他）不应言：“随眠心不相应。”耶？（自）然。（他）凡夫善无记心转时，应言：“有随眠。”耶？（自）然。（他）随眠是相应其心耶？（自）实不应如是言……乃至……。（他）依此，随眠是心不相应。（自）凡夫是善无记心转时，应言：“有贪。”耶？（他）然。（自）贪是相应其心耶？（他）实不应如是言……乃至……。（自）依此，贪是心不相应。

    第二章　智论

    今称智论。此处，依道智而去无智，尚于眼识等智不相应心转时，其道心不转，故不应言“有智”，乃大众部之邪执。

    一

    （自）去无智而智不相应心转时，不应言：“有智。”耶？（他）然。（自）去贪时，不应言：“是离贪。”耶？（他）实不应如是言……乃至……。（自）去无智而智不相应心转时，不应言：“是有智。”耶？（他）然。（自）于去瞋……乃至……去痴……乃至……去烦恼时，不应言：“是无烦恼。”耶？（他）实不应如是言……乃至……

    二

    （自）于去贪时，应言：“是离贪。”耶？（他）然。（自）于去无智而智不相应心转时，应言：“是有智。”耶？（他）实不应如是言……乃至……。（自）于去瞋……乃至……去痴……乃至……去烦恼时，应言：“是无烦恼。”耶？（他）然。（自）于去无智而智不相应心转时，应言：“是有智。”耶？（他）实不应如是言……乃至……

    三

    （他）于去无智而智不相应心转时，应言：“是有智。”耶？（自）然。（他）依过去智而有智耶？依灭、去、寂止之智而有智耶？（自）实不应如是言……乃至……

    第三章　智心不相应论

    今称智心不相应论。此处，指具足眼识等之阿罗汉逮得道智而言有智，但彼智与心不相应，故言“智心不相应”，乃东山住部之邪执。

    一

    （自）智［与］心不相应耶？（他）然。（自）是色、涅槃、眼处……乃至……所触处耶？（他）实不应如是言……乃至……。（自）智是心不相应耶？（他）然。（自）慧、慧眼、慧力、正见、择法觉支是心不相应耶？（他）实不应如是言……乃至……。（自）慧、慧眼、慧力、正见、择法觉支是心相应耶？（他）然。（自）智是心相应耶？（他）实不应如是言……乃至……

    二

    （自）智是心不相应耶？（他）然。（自）是何蕴之系属耶？（他）是行蕴之系属。（自）行蕴是心不相应耶？（他）实不应如是言……乃至……。（自）行蕴是心不相应耶？（他）然。（自）受蕴、想蕴是心不相应耶？（他）实不应如是言……乃至……

    三

    （自）智是行蕴系属而心不相应耶？（他）然。（自）慧是行蕴系属而心不相应耶？（他）实不应如是言……乃至……。（自）慧是行蕴系属而心相应耶？（他）然。（自）智是行蕴系属而［与］心相应耶？（他）实不应如是言……乃至……

    四

    （自）智是行蕴系属而心不相应，慧是行蕴系属而心相应耶？（他）然。（自）行蕴是一分心相应，一分心不相应耶？（他）实不应如是言……乃至……。（自）行蕴是一分心相应，一分心不相应耶？（他）然。（自）受蕴、想蕴是一分心相应，一分心不相应耶？（他）实不应如是言……乃至……

    五

    （他）不应言：“智心不相应。”耶？（自）然。（他）阿罗汉之眼识具足应言：“有智。”耶？（自）然。（他）智是相应其心耶？（自）实不应如是言……乃至……。（他）依此，智［与］心不相应。（自）阿罗汉之眼识具足应言：“有慧。”耶？（他）然。（自）慧是相应其心耶？（他）实不应如是言……乃至……。（自）依此，慧是心不相应。

    第四章　是苦论

    今称是苦论。此处，观行者于出世间道之刹那，发“是苦”之语，如是发“是苦”之语，言彼“是苦”之智转，乃安达派之邪执。

    一

    （自）发“是苦”之语者，“是苦”之智转耶？（他）然。（自）发“是集”之语者，“是集”之智转耶？（他）实不应如是言……乃至……。（自）发“是苦”之语者，“是苦”之智转耶？（他）然。（自）发“是灭”之语者，“是灭”之智转耶？（他）实不应如是言……乃至……。（自）发“是苦”之语者，“是苦”之智转耶？（他）然。（自）发“是道”之语者，“是道”之智转耶？（他）实不应如是言……乃至……

    二

    （自）发“是集”之语者，“是集”之智不转耶？（他）然。（自）发“是苦”之语者，“是苦”之智不转耶？（他）实不应如是言……乃至……。（自）发“是灭”之语者，“是灭”之智不转耶？（他）然。（自）发“是苦”之语者，“是苦”之智不转耶？（他）实不应如是言……乃至……。（自）发“是道”之语者，“是道”之智不转耶？（他）然。（自）发“是苦”之语者，“是苦”之智不转耶？（他）实不应如是言……乃至……

    三

    （自）发“是苦”之语者，“是苦”之智转耶？（他）然。（自）发“色无常”语者，“色无常”之智转耶？（他）实不应如是言……乃至……。（自）发“是苦”语者，“是苦”之智转耶？（他）然。（自）发“受……乃至……想……乃至……行……乃至……识无常”之语者，“识无常”之智转耶？（他）实不应如是言……乃至……

    四

    （自）发“是苦”之语者，“是苦”之智转耶？（他）然。（自）发“色无我”之语者，“色无我”之智转耶？（他）实不应如是言……乃至……。（自）发“是苦”之语者，“是苦”之智转耶？（他）然。（自）发“受……乃至……想……乃至……行……乃至……识无常”之语者，“识无我”之智转耶？（他）实不应如是言……乃至……

    五

    （自）发“色无常”之语者，“色无常”之智不转耶？（他）然。（自）发“是苦”之语者，“是苦”之智不转耶？（他）实不应如是言……乃至……。（自）发“受……乃至……想……乃至……行……乃至……识无常”之语者，“识无常”之智不转耶？（他）然。（自）发“是苦”之语者，“是苦”之智不转耶？（他）实不应如是言……乃至……

    六

    （自）发“色无我”之语者，“色无我”之智不转耶？（他）然。（自）发“是苦”之语者，“是苦”之智不转耶？（他）实不应如是言……乃至……。（自）发“受……乃至……想……乃至……行……乃至……识无我”之语者，“识无我”之智不转耶？（他）然。（自）发“是苦”之语者，“是苦”之智不转耶？（自）实不应如是言……乃至……

    七

    （自）发“是苦”之语者，“是苦”之智转耶？（他）然。（自）言 i 、言 dan、言 du 及言 kham 之智转耶？（他）实不应如是言……乃至……

    第五章　神力论

    今称神力论。此处，执取不如理神足所修功德之意义，言具足神力可住一劫，乃大众部之邪执。

    一

    （自）神力具足者得住一劫耶？（他）然。（自）此是神通所成之寿、神通所成之趣、神所成之得自体耶？（他）实不应如是言……乃至……。（自）神力具足者得住一劫耶？（他）然。（自）得住于过去之劫耶？得住于未来之劫耶？（他）实不应如是言……乃至……。（自）神力具足者得住一劫耶？（他）然。（自）得住二劫耶？得住三劫耶？得住四劫耶？（他）实不应如是言……乃至……

    二

    （自）神力具足者得住一劫耶？（他）然。（自）有命之时得于命之残住耶？无命之时得于命之残住耶？（他）有命之时得于命之残住。（自）若“有命之时得于命之残住”者，汝不应言：“神力具足者得住一劫。”（他）无命之时得于命之残住。（自）死而住耶？命终而得住耶？（他）实不应如是言……乃至……

    三

    （自）神力具足者得住一劫耶？（他）然。（自）“勿灭已生之触”与依神通而得伸耶？（他）实不应如是言……乃至……。（自）“勿灭已生之受……乃至……已生之想……乃至……已生之思……乃至……已生之心……乃至……已生之信……乃至……已生之进……乃至……已生之念……乃至……已生之定……乃至……勿灭已生之慧”与依神通而得伸耶？（他）实不应如是而言……乃至……

    四

    （自）神力具足者得住一劫耶？（他）然。（自）“恒常色在”与依神通而得伸耶？（他）实不应如是言……乃至……。（自）“恒常受……乃至……想……乃至……行……乃至……识在”与依神通而得伸耶？（他）实不应如是言……乃至……

    五

    （自）神力具足者得住一劫耶？（他）然。（自）“有生法之有情勿生”与依神通而得伸耶？（他）实不应如是言……乃至……。（自）“有老法之有情勿老……乃至……有病法之有情勿病……乃至……有死法之有情勿死”与依神通而得伸耶？（他）实不应如是言……乃至……

    六

    （他）不应言：“神力具足者得住一劫。”耶？（自）然。（他）非世尊所［言］耶？曰：“阿难！于任何人修四神足，亦多行、乘舆、所依、建立、积集，极善发起，若有所望者阿难！彼得住一劫、一劫余。”有如是之经耶？（自）然。（他）是故，神力具足者得住一劫。

    七

    （自）神力具足者得住一劫耶？（他）然。（自）非世尊所［言］耶？曰：“诸比丘！沙门、婆罗门、天、魔、梵天或世中任何者亦非能保证四法，何等为四？沙门、婆罗门、天、魔、梵天或世中任何者亦非能保证‘之老法无老’、‘之病法无病’……乃至……‘之死法无死’……乃至……。沙门、婆罗门、天、魔、梵天或世中任何者亦复非能保证‘所有恶业之杂染，能招后有，俱为苦患，有苦之异熟，当来生老死者之异熟无起’。”有如是之经耶？（自）然。（他）是故，不应言：“神力具足者得住一劫。”

    第六章　定论

    今称定论。此处，“彼于一心刹那而生之一境性依等持之义而不辞为定”，依止于“七日夜一向受乐而住”等语，言“心相续为定”，乃说一切有部及北道派之邪执。

    一

    （自）心相续是定耶？（他）然。（自）过去之心相续是定耶？（他）实不应如是言……乃至……。（自）心相续是定耶？（他）然。（自）未来之心相续是定耶？（他）实不应如是言……乃至……。（自）过去已灭，未来非未生耶？（他）然。（自）若“过去已灭，未来未生”者，不应言：“心相续是定。”

    二

    （他）一心之刹那是定耶？（自）然。（他）眼识具足能入定耶？（他）实不应如是言……乃至……。（他）耳识具足……乃至……鼻识具足……乃至……舌识具足……乃至……身识具足……乃至……不善心具足……乃至……贪俱行心具足……乃至……瞋俱行心具足……乃至……痴俱行心具足……乃至……无愧俱行心具足能入定耶？（自）实不应如是言……乃至……

    三

    （自）心相续是定耶？（他）然。（自）恶心相续是定耶？（他）实不应如是言……乃至……。（自）贪俱行……乃至……瞋俱行……乃至……痴俱行……乃至……无愧俱行之心相续是定耶？（他）实不应如是言……乃至……

    四

    （自）不应言：“心相续是定。”耶？（自）然。（他）非世尊所［言］耶？……曰：“友尼健子！我不动其身，不语其语，七日夜一向受乐得住。”有如是之经耶？（自）然。（他）是故，心相续是定。

    第七章　法住性论

    今称法住性论。此处，依止于“彼界……定而住”之语，称缘起之法住性，有一［法］其圆成，乃安达派之邪执。

    一

    （自）法住性是圆成耶？（他）然。（自）其住性亦圆成耶？（他）实不应如是言……乃至……。（自）其住性亦圆成耶？（他）然。（自）彼之彼［如是］无苦之终，无轮回之破坏，无取涅槃耶？（他）实不应如是言……乃至……

    二

    （自）色之住性是圆成耶？（他）然。（自）其住性亦圆成耶？（他）实不应如是言……乃至……。（自）其住性亦圆成耶？（他）然。（自）彼之彼［如是］无苦之终，无轮回之破坏，无取涅槃耶？（他）实不应如是言……乃至……

    三

    （自）受之住性……乃至……想之住性……乃至……行之住性……乃至……识之住性圆成耶？（他）然。（自）其住性亦圆成耶？（他）实不应如是言……乃至……。（自）其住性亦圆成耶？（他）然。（自）彼之彼［如是］无苦之终，无轮回之破坏，无取涅槃耶？（他）实不应如是言……乃至……

    第八章　无常性论

    今称无常论。此处，言无常色等之无常性亦如色等为圆成者，乃安达派之邪执。

    一

    （自）无常性是圆成耶？（他）然。（自）其无常性之无常性亦圆成耶？（他）实不应如是言……乃至……。（自）其无常性之无常性亦圆成耶？（他）然。（自）彼之彼［如是］无苦之终，无轮回之破坏，无取涅槃耶？（他）实不应如是言……乃至……

    二

    （自）老是圆成耶？（他）然。（自）其老之老亦圆成耶？（他）实不应如是言……乃至……。（自）其老之老亦圆成耶？（他）然。（自）彼之彼［如是］无苦之终，无轮回之破坏，无取涅槃耶？（他）实不应如是言……乃至……

    三

    （自）死是圆成耶？（他）然。（自）其死之死亦圆成耶？（他）实不应如是言……乃至……。（自）其死之死亦圆成耶？（他）然。（自）彼之彼［如是］无苦之终，无轮回之破坏，无取涅槃耶？（他）实不应如是言……乃至……

    四

    （自）色是圆成，色有无常性耶？（他）然。（自）无常性是圆成而有无常性之无常性耶？（他）实不应如是言……乃至……。（自）色是圆成而有色之老耶？（他）然。（自）老是圆成而有老之老耶？（他）实不应如是言……乃至……。（自）色是圆成而有色之破坏耶？有消失耶？（他）然。（自）死是圆成，有死之破坏而有消失耶？（他）实不应如是言……乃至……

    五

    （自）受……乃至……想……乃至……行……乃至……识是圆成，有识之无常性耶？（他）然。（自）无常性圆成而有无常性之无常性耶？（他）实不应如是言……乃至……。（自）识是圆成而有识之老耶？（他）然。（自）老是圆成而有老之老耶？（他）实不应如是言……乃至……。（自）识是圆成而有识之破坏耶？有消失耶？（他）然。（自）死是圆成而有死之破坏，有消失耶？（他）实不应如是言……乃至……

    ［摄颂曰］：

          随眠是无记、无因、心不相应，
          去无智时有智，智是心不相应，
          于有声处智转，神力具足者得住一劫，
          心相续是定，［有］法住性，［有］无常性。

    第十一品［终］
汉译南传大藏经第 62 册 No. 0030 论事(第6卷-第23卷)

    第十二品

    第一章　律仪业论

    今称律仪业论。此处，依止于“以眼见色取相……乃至……不取相。”之经［文］，言“律仪、非律仪皆是业”，乃大众部之邪执。

    一

    （自）律仪是业耶？（他）然。（自）眼根律仪是眼业耶？（他）实不应如是言……乃至……。（自）耳根律仪……乃至……鼻根律仪……乃至……舌根律仪……乃至……身根律仪是身业耶？（他）实不应如是言……乃至……。（自）身根律仪是身业耶？（他）然。（自）眼根律仪是眼业耶？（他）实不应如是言……乃至……。（自）身根律仪是身业耶？（他）然。（自）耳根律仪……乃至……鼻根律仪……乃至……舌根律仪是舌业耶？（他）实不应如是言……乃至……。（自）意根律仪是意业耶？（他）实不应如是言……乃至……。（自）意根律仪是意业耶？（他）然。（自）眼根律仪是眼业耶？（他）实不应如是言……乃至……。（自）意根律仪是意业耶？（他）然。（自）耳根律仪……乃至……鼻根律仪……乃至……舌根律仪……乃至……身根律仪是身业耶？（他）实不应如是言……乃至……。

    二

    （自）非律仪是业耶？（他）然。（自）眼根非律仪是眼业耶？（他）实不应如是言……乃至……。（自）耳根非律仪……乃至……鼻根非律仪……乃至……舌根非律仪……乃至……身根非律仪是身业耶？（他）实不应如是言……乃至……。（自）身根非律仪是身业耶？（他）然。（自）眼根非律仪是眼业耶？（他）实不应如是言……乃至……。（自）身根非律仪是身业耶？（他）然。（自）耳根非律仪……乃至……鼻根非律仪……乃至……舌根非律仪是舌业耶？（他）实不应如是言……乃至……。（自）意根非律仪是意业耶？（他）实不应如是言……乃至……。（自）意根非律仪是意业耶？（他）然。（自）眼根非律仪是眼业耶？（他）实不应如是言……乃至……。（自）意根非律仪是意业耶？（他）然。（自）耳根非律仪……乃至……鼻根非律仪……乃至……舌根非律仪……乃至……身根非律仪是身业耶？（他）实不应如是言……乃至……。

    三

    （他）不应言：“律仪、非律仪皆是业。”耶？（自）然。（他）非世尊所［言］耶？曰：“诸比丘！世有比丘，以眼见色已而取相……乃至……不取相，以耳闻而……乃至……以意识法而取相……乃至……不取相。”有如是之经耶？（自）然。（他）依此，律仪、非律仪皆是业。

    第二章　业论

    今称业论。此处，依止于“诸比丘！我不说故思业……乃至……”之经文，而言“一切业有异熟”，乃大众部之邪执。对彼等而言“诸比丘！我说思为业”，大师不区别而说“思为业”，唯彼之善不善［业］有异熟，无记无异熟，为示此区别而问“一切之业……”是自论师，肯定是他论师。

    一

    （自）一切之业有异熟耶？（他）然。（自）一切之思有异熟耶？（他）实不应如是言……乃至……。（自）一切之思有异熟耶？（他）然。（自）异熟无记之思是有异熟耶？（他）实不应如是言……乃至……。（自）一切之思有异熟耶？（他）然。（自）作无记之思有异熟耶？（他）实不应如是言……乃至……。（自）一切之思有异熟耶？（他）然。（自）欲界系之异熟无记之思有异熟耶？（他）实不应如是言……乃至……。（自）一切之思有异熟耶？（他）然。（自）色界系、无色界系、无系属之异熟无记之思有异熟耶？（他）实不应如是言……乃至……。（自）一切之思有异熟耶？（他）然。（自）欲界系之作无记之思有异熟耶？（他）实不应如是言……乃至……。（自）一切之思有异熟耶？（他）然。（自）色界系、无色界系作无记之思有异熟耶？（他）实不应如是言……乃至……。

    二

    （自）异熟无记之思无异熟耶？（他）然。（自）若“异熟无记之思无异熟”者，汝实不应言：“一切之思有异熟。”（自）作无记之思无异熟耶？（他）然。（自）若“作无记之思是无异熟”者，汝不应言：“一切之思有异熟。”（自）欲界系、色界系、无色界系、无系属之异熟无记之思无异熟耶？（他）然。（自）若“无系属异熟无记之思无异熟”者，汝实不应言：“一切之思有异熟。”（自）欲界系、色界系、无色界系之作无记无异熟耶？（他）然。（自）若“无色界系作无记之思无异熟”者，汝实不应言：“一切之思有异熟。”

    三

    （他）不应言：“一切业有异熟。”耶？（自）然。（他）非世尊所［言］耶？曰：“诸比丘！我不说故思业所作之积集者不受［果］而灭。其必生现法或后生。”有如是之经耶？（他）然。（自）依此，一切之业有异熟。

    第三章　声异熟论

    今称声异熟论。此处，执“彼若其业遂行、蓄积、积聚、增大……有梵音”等是不如理，言“声是异熟”，乃大众部之邪执。对彼，唯业等起之非色法得异熟之名，然而色法因示无此语而问自论师，肯定是他论师。

    一

    （自）声是异熟耶？（他）然。（自）顺乐受、顺苦受、顺不苦不乐受、乐受相应、苦受相应、不苦不乐受相应、触相应、受相应、想相应、思相应、心相应、有所缘、其有运心、观念、存念、作意、思、希望、愿耶？（他）实不应如是言……乃至……。（自）非顺乐受、非顺苦受……乃至……无所缘，其无运心……乃至……愿耶？（他）然。（自）若“非顺乐受、非顺苦受……乃至……其无运心……乃至……愿”者，汝实不应言：“声是异熟。”

    二

    （自）触是异熟，触是顺乐受……乃至……有所缘，其有运心……乃至……愿耶？（他）然。（自）声是异熟，声是顺乐受……乃至……有所缘，其有运心……乃至……愿耶？（他）实不应如是言……乃至……。（自）声是异熟，声非顺乐受……乃至……无所缘，其无运心……乃至……愿耶？（他）然。（自）触是异熟，触非顺乐受……乃至……无所缘，其无运心……乃至……愿耶？（他）实不应如是言……乃至……。

    三

    （他）不应言：“声是异熟。”耶？（自）然。（他）非世尊所［言］耶？曰：“彼若遂行、蓄积、积聚、增大其业者，有梵音，有伽陵伽之音。”有如是之经耶？（自）然。（他）依此，声是异熟。

    第四章　六处论

    今称六处论。此处，六处由所作业而生，故言异熟者，乃大众部之邪执。

    一

    （自）眼处是异熟耶？（他）然。（自）顺乐受、顺苦受……乃至……有所缘，其有运心……乃至……愿耶？（他）实不应如是言……乃至……。（自）非顺乐受……乃至……非有所缘，其无运心……乃至……愿耶？（他）然。（自）若“非顺受……乃至……无所缘，其无运心……乃至……愿”者，汝实不应言：“眼处是异熟。”

    二

    （自）触是异熟，触是顺乐受……乃至……有所缘，其有运心……乃至……愿耶？（他）然。（自）眼处是异熟，眼处是顺乐受……乃至……有所缘，其有运心……乃至……愿耶？（他）实不应如是言……乃至……。（自）眼处是异熟，眼处是非顺乐受……乃至……无所缘，其无运心……乃至……愿耶？（他）然。（自）触是异熟，非顺乐受……乃至……无所缘，其无运心……乃至……愿耶？（他）实不应如是言……乃至……。

    三

    （自）耳处……乃至……鼻处……乃至……舌处……乃至……身处是异熟耶？（他）然。（自）顺乐受、顺苦受……乃至……有所缘，其有运心……乃至……愿耶？（他）实不应如是言……乃至……。（自）非顺乐受……乃至……无所缘，其无运心……乃至……愿耶？（他）然。（自）若“非顺乐受……乃至……无所缘，其无运心……乃至……愿”者，汝实不应言：“身处是异熟。”（自）触是异熟，触是顺乐受……乃至……有所缘，其有运心……乃至……愿耶？（他）然。（自）身处是异熟，身处是顺乐受……乃至……有所缘，其有运心……乃至……愿耶？（他）实不应如是言……乃至……。（自）身处是异熟，身处是非顺乐受……乃至……无所缘，其无运心……乃至……愿耶？（他）然。（自）触是异熟，触是非顺乐受……乃至……无所缘，其无运心……乃至……愿耶？（他）实不应如是言……乃至……。

    四

    （他）不应言：“六处异熟。”耶？（自）然。（他）六处非由业之所作而生耶？（自）然。（他）若“六处由业之所作而生”者，汝实应言：“六处是异熟。”

    第五章　极七返论

    今称极七返［有］论。此处，言极七返补特伽罗依极七返性而决定，乃北道派之邪执。为彼等，除圣道之外，于彼非决定，彼依其［圣道］且由极七返性而决定，为示此分别而问者是自论师，肯定者是他论师。

    一

    （自）极七返补特伽罗由极七返而决定耶？（他）然。（自）即夺母命、夺父命、夺阿罗汉之命、以恶心出如来之血、破僧伽者耶？（他）实不应如是言……乃至……。

    二

    （自）极七返补特伽罗由极七返而决定耶？（他）然。（自）中间不能现观法耶？（他）实不应如是言……乃至……。（自）中间不能现观法耶？（他）然。（自）是夺母命、夺父命、夺阿罗汉之命、以恶心出如来之血、破僧伽者耶？（他）实不应如是言……乃至……。

    三

    （自）极七返补特伽罗由极七返而决定耶？（他）然。（自）依其决定，极七返补特伽罗由极七返而所决定而有其决定耶？（他）实不应如是言……乃至……。（自）有念处、正勤、神定、根、力、觉支，依其等觉支［等］，极七返补特伽罗由极七返而决定耶？（他）实不应如是言……乃至……。

    四

    （自）依其决定，极七返补特伽罗由极七返而所决定而无其决定耶？（他）然。（自）若“依其决定，极七返补特伽罗由极七返而所决定而无其决定”者，汝实不应言：“极七返补特伽罗由极七返而决定。”（自）依其等觉支［等］，极七返补特伽罗由极七返而所决定而无其等念处……乃至……觉支等耶？（他）然。（自）若“依其等觉支［等］，极七返补特伽罗由极七返而所决定而无其等念处……乃至……觉支等”者，汝实不应言：“极七返补特伽罗自极七返而决定。”

    五

    （自）极七返补特伽罗由极七返而决定耶？（他）然。（自）依一来为决定耶？（他）实不应如是言……乃至……。（自）依不还为决定耶？（他）实不应如是言……乃至……。（自）依阿罗汉为决定耶？（他）实不应如是言……乃至……。（自）依如何为决定耶？（他）依预流为决定。（自）极七返补特伽罗由极七返而决定耶？（他）然。（自）虽任何人入预流决定悉由极七返而决定耶？（他）实不应如是言……乃至……。

    六

    （他）不应言：“极七返补特伽罗由极七返而决定。”耶？（自）然。（他）彼不为极七返［有］耶？（自）然。（他）若“彼极七返［有］”者，是故汝实应言：“极七返补特伽罗由极七返而决定。”

    第六章　家家一种论

    一

    （他）不应言：“家家补特伽罗由［轮回于］家家而决定。”耶？（自）然。（他）彼非家家耶？（自）然。（他）若“彼是家家”者，是故汝实应言：“家家补特伽罗由［轮回于］家家而决定。”

    二

    （他）不应言：“一种补特伽罗由一种性（为一回人有）而决定。”耶？（自）然。（他）彼非一种耶？（自）然。（他）若“彼是一种”者，是故汝实应言：“一种补特伽罗由一种性而决定。”

    第七章　夺命论

    今称夺命论。此处，依瞋相应心而有杀生，而瞋是无舍见具足之人，故言见具足之人［尚］故意夺生物之命，乃东山住部之邪执。

    一

    （自）见具足之补特伽罗欲故意夺生物之命耶？（他）然。（自）见具足之补特伽罗故意夺母命耶？……乃至……夺父命耶？……乃至……夺阿罗汉之命耶？……乃至……以恶心出如来之血耶？……乃至……破僧伽耶？（他）实不应如是言……乃至……。

    二

    （自）见具足之补特伽罗故意夺生物之命耶？（他）然。（自）见具足之补特伽罗不尊敬其师耶？（他）实不应如是言……乃至……。（自）不尊敬其法……乃至……僧伽……乃至……不尊敬其学耶？（他）实不应如是言……乃至……。

    三

    （自）见具足之补特伽罗不尊敬其师耶？（他）然。（自）若“见具足之补特伽罗尊敬其师”者，汝实不应言：“见具足之补特伽罗故意夺生物之命。”（自）见具足之补特伽罗不尊敬其法……乃至……僧伽……乃至……不尊敬其学耶？（他）然。（自）若“见具足之补特伽罗尊敬其学”者，汝实不应言：“见具足之补特伽罗故意夺生物之命。”

    四

    （自）见具足之补特伽罗不尊敬其师耶？（他）然。（自）见具足之补特伽罗破坏佛塔、通便、唾弃于佛塔不尊信耶？（他）实不应如是言……乃至……。

    五

    （自）见具足之补特伽罗故意夺生物之命耶？（他）然。（自）非世尊所［言］耶？曰：“诸比丘！譬如大海［之水］有定法，无超越其岸，如是依我为声闻制学处，是我声闻为生命亦不犯。”有如是之经耶？（他）然。（自）依此，不应言：“见具足之补特伽罗故意夺生物之命。”

    第八章　恶趣论

    今称恶趣论。此处，执“恶趣、恶趣有情色等所缘之渴爱”两者为恶趣，又不分别，于无分别见具足，言恶趣断者，乃北道派之邪执。

    一

    （自）于见具足之补特伽罗断恶趣耶？（他）然。（自）见具足之补特伽罗染恶生之色耶？（他）然。（自）若“见具足之补特伽罗染着恶生之色”者，汝实不应言：“于见具足之补特伽罗断恶趣。”

    二

    （自）于见具足之补特伽罗断恶趣耶？（他）然。（自）见具足之补特伽罗［染着］恶生之声……乃至……香……乃至……触，与非人之女、畜生女、龙女行淫法，所有山羊，所有犬、豚、所有象、牛、马、牝马，所有鹧鸪、鹑、孔雀、雉……乃至……所有上缠衣耶？（他）然。（自）若“见具足之补特伽罗是所有上缠衣”者，汝实不应言：“于见具足之补特伽罗断恶趣。”

    三

    （自）于见具足之补特伽罗断恶趣，见具足之补特伽罗染着恶生之色耶？（他）然。（自）于阿罗汉断恶趣，阿罗汉染着恶生之色耶？（他）实不应如是而言……乃至……。（自）于见之补特伽罗断恶趣［染着］恶生之声……乃至……香……乃至……味……乃至……触……乃至……是所有上缠衣耶？（他）然。（自）于阿罗汉断恶趣，阿罗汉［……］是所有上缠衣耶？（他）实不应如是言……乃至……。

    四

    （自）于阿罗汉断恶趣，阿罗汉不染着恶生之色耶？（他）然。（自）于见具足之补特伽罗断恶趣，见具足之补特伽罗不染着恶生之色耶？（他）实不应如是言……乃至……。（自）于阿罗汉断恶趣，阿罗汉［不染着］恶生之声……乃至……香……乃至……味……乃至……触……乃至……不与非人之女、畜生女、龙女行淫法，不以所有山羊、所有犬、豚、所有象、牛、马、牝马、所有鹧鸪、鹑、孔雀、雉……乃至……所有上缠衣耶？（他）然。（自）于见具足之补特伽罗断恶趣，见具足之补特伽罗［……］非所有上缠衣耶？（他）实不应如是言……乃至……。

    五

    （他）不应言：“于见具足之补特伽罗断恶趣。”耶？（自）然。（他）见具足之补特伽罗生地狱耶？……乃至……生于畜生界耶？……乃至……生于饿鬼耶？（自）实不应如是言……乃至……。（他）是故，于见具足之补特伽罗断恶趣。

    第九章　第七有论

    一

    （他）不应言：“于第七有之补特伽罗断恶趣。”耶？（自）然。（他）第七有之补特伽罗生于地狱耶？生于畜生界耶？生于饿鬼境耶？（自）实不应如是言……乃至……（他）是故，于第七有之补特伽罗断恶趣。

    ［摄颂曰］：

          律仪是业，非律仪亦尔，
          一切业有异熟，声是异熟，六处亦异熟，
          极七返补特伽罗由极七返而决定，
          家家补特伽罗由［轮回于］家家而决定，
          一种补特伽罗由一种性而决定，
          见具足之补特伽罗故意夺生物之命，
          于见具足之补特伽罗断恶趣，第七有亦尔。

    第十二品［终］
汉译南传大藏经第 62 册 No. 0030 论事(第6卷-第23卷)

    第十三品

    第一章　劫住论

    今称劫住论。此处，言“破和合僧者一劫煮于地狱”，即破和合僧者一劫间完全住于地狱，乃王山部之邪执。

    一

    （自）劫住者得住一劫耶？（他）然。（自）劫之初耶？［同时］佛陀生于世间耶？（他）实不应如是言……乃至……。（自）劫住者得住一劫耶？（他）然。（自）劫之初耶？［同时］僧伽破耶？（他）实不应如是言……乃至……。（自）劫住者得住一劫耶？（他）然。（自）劫之初耶？［同时］劫住者作劫住之业耶？（他）实不应如是言……乃至……。（自）劫住者得住一劫耶？（他）然。（自）劫之初耶？［同时］劫住之人死耶？（他）实不应如是言……乃至……。

    二

    （自）劫住者得住一劫耶？（他）然。（自）住于过去之劫耶？住于未来之劫耶？（他）实不应如是言……乃至……。（自）劫住者得住一劫耶？（他）然。（自）住二劫之间耶？住三劫之间耶？住四劫之间耶？（他）实不应如是言……乃至……。（自）劫住者得住一劫耶？（他）然。（自）劫住者于劫烧尽时趣何耶？（他）趣于他世界。（自）死而趣耶？趣空中耶？（他）死而趣。（自）劫住之业顺次生异熟耶？（他）实不应如是言……乃至……。（自）趣于空中耶？（他）然。（自）劫住者具神通者耶？（他）实不应如是言……乃至……。（自）劫住者具神通者耶？（他）然。（自）依劫住者而修欲神足、修进神足、修心神足、修思惟神足耶？（他）实不应如是言……乃至……。

    三

    （他）不应言：“劫住者得住一劫。”耶？（自）然。（他）非世尊所［言］耶？曰：

        “堕恶生人、堕地狱人、劫住者、破僧伽者、
          乐党派者、非法住者由瑜伽安稳而随，
          破和合僧，一劫间煮于地狱。”

    有如是之经耶？（自）然。（他）故，劫住者得住一劫。

    第二章　得善心论

    今称得善心论。于自宗，劫住者唯得欲界善，然而依此不得所舍其生之大或出世间［心］。然不区别此，言彼［劫住者］于一律不得善心，乃为北道派之［邪执］。

    一

    （自）劫住者不可能得善心耶？（他）然。（自）劫住者可能行布施耶？（他）然。（自）若劫住者可能布施者，汝实不应言：“劫住者不可能得善心。”（自）劫住者不可能得善心耶？（他）然。（自）劫住者施衣、施食、施床座、施病缘药资具、施嚼食、施啖食、施饮水、礼拜支提、献华鬘于支提、献香、献涂香、右绕支提而得耶？（他）然。（自）若“劫住者右绕支提”者，汝实不应言：“劫住者不可能得善心。”

    二

    （他）劫住者可能得善心耶？（自）然。（他）可能由此所出得善心耶？（自）然。（他）可能得色界……乃至……无色界……乃至……出世间之善心耶？（自）实不应如是言……乃至……。

    第三章　无间［业］计划者论

    今称无间［业］计划者论。此处，言“无间［业］计划者”。为蕴破坏（死）与异熟于无间之所命杀母等无间之业，其时依其决定性之命令以作其业，彼［与命令之人］生遂行之思，故邪性决定，不得入于正性决定。［然而］依非决定性之命令而所命作其业，彼［命令者］不生遂行之思，故不为邪性决定，得入正性决定。此乃自宗（自论师）之定说。然而，依彼非决定性之命令，言同样不得入正性决定，乃北道派之邪执。

    一

    （他）计划无间［业］之补特伽罗得入正性决定耶？（自）然。（他）得入邪性决定及正性决定之两者耶？（自）实不应如是言……乃至……。（他）计划无间［业］之补特伽罗得入正性决定耶？（自）然。（他）此计划之业非生恶作、追悔耶？（自）然。（他）若此计划之业生恶作、追悔，汝实不应言：“计划无间［业］之补特伽罗得入正性决定。”。

    二

    （自）计划无间［业］之补特伽罗不可能入正性决定耶？（他）然。（自）杀母、杀父、杀阿罗汉、以害心出世尊之血、破僧伽者耶？（他）实不应如是言……乃至……。（自）计划无间［业］之补特伽罗不可能避其业、除恶作、除追悔而入正性决定耶？（他）然。（自）杀母……乃至……破僧伽耶？（他）实不应如是言……乃至……。（自）计划无间［业］之补特伽罗不可能避其业、除恶作、除追悔而入正性决定耶？（他）然。（自）非避其业、除恶作、除追悔耶？（他）然。（自）若避其业、除恶作、除追悔，汝实不应言：“计划无间［业］之补特伽罗不可能避其业、除恶作、除追悔而入正性决定。”

    三

    （他）计划无间［业］之补特伽罗得入正性决定耶？（自）然。（他）非有彼业之计划耶？（自）然。（他）若有彼业之计划，汝实不应言：“计划无间［业］之补特伽罗可入正性决定。”

    第四章　决定者入决定论

    今称决定者入决定论。此处，有二种之决定。邪性决定即无间业与正性决定即圣道。除此二决定而外不名为决定。一切余三地之法名不决定。成就是等亦不决定。然而，佛依自身之智力，记别“此有情于未来得菩提”之菩萨者多功德故，而言“决定者”。以上唯执此之［所言决言］语，最后有之菩萨“依其生而现观其法”之意思，言“决定是入决定”，乃东山住部、西山住部之邪执。

    一

    （自）决定者入决定耶？（他）然。（自）邪性决定者入正性决定，正性决定者入邪性决定耶？（他）实不应如是言……乃至……。（自）决定者入决定耶？（他）然。（自）前修道而后入决定耶？（他）实不应如是言……乃至……。（自）前修预流道而后入预流决定耶？（他）实不应如是言……乃至……。（自）前修一来道……乃至……修阿罗汉道而后入阿罗汉决定耶？（他）实不应如是言……乃至……。（自）前修念住……乃至……正勤……乃至……神足……乃至……根……乃至……力……乃至……觉支而后入决定耶？（他）实不应如是言……乃至……。

    二

    （他）不应言：“决定者入决定。”耶？（自）然。（他）菩萨依其生而不得现观其法耶？（自）实不应如是言……乃至……。（他）依此，实是决定者入决定。

    第五章　有覆论

    今名有覆论。此处，若清净者，净化作用不［余留］者，言“覆盖、障、覆者为断盖”者，乃北道派之邪执。

    一

    （自）有覆者是断盖耶？（他）然。（自）有染者是断贪，瞋者是断瞋，愚者是舍痴，有烦恼是断烦恼耶？（他）实不应如是言……乃至……。（自）依贪而断贪，依瞋而舍瞋，依痴而断痴，依烦恼而断烦恼耶？（他）实不应如是言……乃至……。（他）贪是心相应，道是心相应耶？（自）然。（他）二触……乃至……二心是俱起耶？（自）实不应如是言……乃至……。（他）贪是不善而道是善耶？（自）然。（他）善不善、有罪无罪、劣胜、黑白之相对法［同时］现前耶？（自）然。（他）非世尊所［言］耶？曰：“诸比丘！此四者极远而远，何等为四？诸比丘！天与地是第一极远而远……乃至……因此，不善之人与善士之法是相隔。”有如是之经耶？（自）然。（他）依此，不应言：“善不善……乃至……现前。”

    二

    （自）有覆是断盖耶？（他）然。（自）非世尊所［言］耶？曰：“彼如是乃入定、净、清净、无垢、离染、柔软、堪任、安住，达不动之时，顾心于诸漏之尽智。”有如是之经耶？（他）然。（自）依此，不应言：“有覆者断盖。”

    三

    （他）不应言：“有覆者断盖。”耶？（自）然。（他）非世尊所［言］耶？曰：“如是知、如是见之人，心由欲漏而解脱……乃至……由无明漏而心解脱。”有如是之经耶？（自）然。（他）依此，有覆者断盖。

    第六章　现前论

    今称现前论。现前者乃结之现前。即具足是等之烦恼者。

    一

    （自）现前者是断结耶？（他）然。（自）有染者断贪，瞋者断瞋，愚者舍痴，有烦恼断烦恼耶？（他）实不应如是言……乃至……。（自）依贪而断贪，依瞋而舍瞋，依痴而断痴，依烦恼而断烦恼耶？（他）实不应如是言……乃至……。（他）贪是心相应，道是心相应耶？（自）然。（他）二触……乃至……二心是俱起耶？（自）实不应如是言……乃至……。（他）贪是不善，道是善耶？（自）然。（他）善不善、有罪无罪、劣胜、黑白之相对法［同时］现前耶？（自）实不应如是言……乃至……。（他）善不善、有罪无罪、劣胜、黑白之相对法［同时］现前耶？（自）然。（他）非世尊所［言］耶？曰：“诸比丘！此四者极远而远，何等为四？诸比丘！天与地是第一之极远而远……乃至……因此，不善之人与善士之法者相隔。”有如是之经耶？（自）然。（他）依此，不应言：“善不善……乃至……现前。”

    二

    （自）现前者断结耶？（他）然。（自）非世尊所［言］耶？曰：“彼如是乃入定、净、清净、无垢、离染、柔软、堪任、安住，达不动之时，顾心于诸漏之尽智。”有如是之经耶？（他）然。（自）依此，不应言：“现前者断结。”

    三

    （他）不应言：“现前者断结。”耶？（自）然。（他）非世尊所［言］耶？曰：“如是知、如是见人之心是由欲漏而解脱……乃至……由无明漏而心解脱。”有如是之经耶？（自）然。（他）依此，现前者断结。

    第七章　入定者味乐论

    今称入定者味乐论。此处，依止“圆具初禅而住，彼味乐之”等语，而入定者味乐［其禅］，彼所言禅欲与禅有所缘，乃安达派之邪执。

    一

    （自）入定者味乐［其禅］，以禅欲、禅为所缘耶？（他）然。（自）其禅是其禅之所缘耶？（他）实不应如是言……乃至……。（自）其禅是其禅之所缘耶？（他）然。（自）依其触而触其触，依其受而感受其受，依其想而想其想，依其思而思其思，依其心而思惟其心，依其寻而寻求其寻，依其伺而伺察其伺，依其喜而喜其喜，依其念而忆其念，依其慧而知其慧耶？（他）实不应如是言……乃至……。

    二

    （自）禅欲是心相应，禅是心相应耶？（他）然。（自）二触……乃至……二心俱起耶？（他）实不应如是言……乃至……。（自）禅欲是不善，禅是善耶？（他）然。（自）善恶、有罪无罪、劣胜、黑白之相对法［同时］现前耶？（他）实不应如是言……乃至……。（自）善恶、有罪无罪、劣胜、黑白之相对法［同时］现前耶？（他）然。（自）非世尊所［言］耶？曰：“诸比丘！此等之四者极远而远，何等为四？诸比丘！天与地者第一之极远而远……乃至……因此，不善之人与善士之法相隔。”有如是之经耶？（他）然。（自）是故，不应言：“善恶……乃至……现前。”

    三

    （他）不应言：“入定者味乐［其禅］，以禅欲、禅为所缘。”耶？（自）然。（他）非世尊所［言］耶？曰：“离欲恶不善法，圆具初禅而住，彼味乐之，味乐而依彼生喜。寻伺寂定之故……乃至……圆具第二禅……乃至……第三禅……乃至……第四禅而住，彼味乐之，味乐而依彼生喜。”有如是之经耶？（自）然。（他）是故，入定者味乐［其禅］，以禅欲、禅为所缘。

    第八章　不快贪论

    今称不快贪论。此处，于“以如何受、乐、苦、非苦非乐受、彼欢、赞、贪着此受而住”之经，言依欢所见。［然而］，依止所言“欢”之语而言“对苦受亦贪着之故有欢喜。故有不快贪”者，乃北道派之邪执。指彼等言“有不快贪耶？”是自论师。此处，言“不快贪”，即于不悦之苦受而希望“呜呼于我有”此！“然依邪执而肯定是他论师”。其余此处唯明义。

    一

    （自）有不快贪耶？（他）然。（自）有欢苦之有情，以如何于望苦、希、愿、求、探、于苦贪者而安住耶？（他）实不应如是言……乃至……。（自）有欢乐之有情，非如何之乐于望、希、愿、求、探、乐贪者而安住耶？（他）然。（自）若“有欢乐……乃至……而安住”，汝不应言：“有不快贪。”

    二

    （自）有不快贪耶？（他）然。（自）对苦受，贪随眠者附随；对乐受，恚随眠者附随耶？（他）实不应如是言……乃至……。（自）非对乐受，贪随眠者附随；非对苦受，恚随眠者附随耶？（他）然。（自）若“对乐受，贪随眠者附随，对苦受，恚随眠者附随”，汝不应言：“有不快贪。”

    三

    （他）不应言：“有不快贪。”耶？（自）然。（他）非世尊所［言］耶？曰：“彼如是顺逆于入定，以如何之受，受乐、苦、非乐非苦。彼欢、赞、贪着此受而住。”。有如是之经耶？（自）然。（他）是故，有不快贪。

    第九章　法渴爱无记论

    今称法渴爱无记论。此处，所言色渴爱……乃至……法渴爱，此等六渴爱中，最后之渴爱言法渴爱故，是故言“此为无记”，乃东山住部之邪执。

    一

    （自）法渴爱是无记耶？（他）然。（自）是异熟无记、作无记、色、涅槃、眼处……乃至……所触处耶？（他）实不应如是言……乃至……。（自）法渴爱是无记耶？（他）然。（自）色渴爱是无记耶？（他）实不应如是言……乃至……。（自）法渴爱是无记耶？（他）然。（自）声渴爱……乃至……香渴爱……乃至……味渴爱……乃至……触渴爱是无记耶？（他）实不应如是言……乃至……。（自）色渴爱是不善耶？（他）然。（自）法渴爱是不善耶？（他）实不应如是言……乃至……。（自）声渴爱……乃至……触渴爱是不善耶？（他）然。（自）法渴爱是不善耶？（他）实不应如是言……乃至……。

    二

    （自）渴爱是无记耶？（他）然。（自）“渴爱是不善”非世尊所［言］耶？（他）然。（自）若“渴爱是不善”者为世尊言，汝不应言：“法渴爱是无记。”（自）法渴爱是无记耶？（他）然。（自）“贪爱是不善”为世尊所言，法渴爱非贪爱耶？（他）然。（自）若“贪爱是不善”为世尊所言，法渴爱是贪爱，汝不应言：“法渴爱是无记。”

    三

    （自）法渴爱是贪爱而无记耶？（他）然。（自）色渴爱是贪爱而无记耶？（他）实不应如是言……乃至……。（自）法渴爱是贪爱而无记耶？（他）然。（自）声渴爱……乃至……香渴爱……乃至……味渴爱……乃至……触渴爱是贪爱而无记耶？（他）实不应如是言……乃至……。（自）色渴爱是贪爱而不善耶？（他）然。（自）法渴爱是贪爱而不善耶？（他）实不应如是言……乃至……。（自）声渴爱……乃至……触渴爱是贪爱而不善耶？（他）然。（自）法渴爱是贪爱而不善耶？（他）实不应如是言……乃至……。

    四

    （自）法渴爱是无记耶？（他）然。（自）非世尊所［言］耶？曰：“如是之欲渴爱、有渴爱、无有渴爱者，是渴爱之再生，与喜贪俱行，欢彼此之处。”有如是之经耶？（他）然。（自）是故，不应言：“法渴爱是无记。”

    五

    （他）不应言：“法渴爱是无记。”耶？（自）然。（他）其非法之渴爱耶？（自）然。（他）若“其是法渴爱”，是故汝应言：“法渴爱是无记。”

    第十章　法渴爱非苦集论

    今称法渴爱非苦集论。此处，言“其是法之渴爱”故，不为苦集因，乃东山住部之邪执。

    一

    （自）法渴爱非苦集耶？（他）然。（自）色渴爱非苦集耶？（他）实不应如是言……乃至……。（自）法渴爱非苦集耶？（他）然。（自）声渴爱……乃至……触渴爱非苦集耶？（他）实不应如是言……乃至……。（自）色渴爱是苦集耶？（他）然。（自）法渴爱是苦集耶？（他）实不应如是言……乃至……。（自）声渴爱……乃至……触渴爱是苦集耶？（他）然。（自）法渴爱是苦集耶？（他）实不应如是言……乃至……。

    二

    （自）法渴爱非苦集耶？（他）然。（自）“渴爱是苦集”非世尊所［言］耶？（他）然。（自）若“渴爱是苦集”为世尊所言，汝不应言：“法渴爱非苦集。”（自）法渴爱非苦集耶？（他）然。（自）“贪爱是苦集”为世尊所言，法渴爱非贪爱耶？（他）然。（自）若“贪爱是苦集”为世尊所言，法渴爱是贪爱，汝不应言：“法渴爱是苦集。”

    三

    （自）法渴爱是贪爱而不是苦集耶？（他）然。（自）色渴爱是贪爱而不是苦集耶？（他）实不应如是言……乃至……。（自）法渴爱是贪爱而不是苦集耶？（他）然。（自）声渴爱……乃至……触渴爱是贪爱而非苦集耶？（他）实不应如是言……乃至……。（自）色渴爱是贪爱而苦集耶？（他）然。（自）法渴爱是贪爱而苦集耶？（他）实不应如是言……乃至……。（自）声渴爱……乃至……触渴爱是贪爱而苦集耶？（他）然。（自）法渴爱是贪爱而苦集耶？（他）实不应如是言……乃至……。

    四

    （自）法渴爱非苦集耶？（他）然。（自）非世尊所［言］耶？曰：“如是之欲渴爱、有渴爱、无有渴爱，是渴爱之再生，与喜贪俱行，欢彼此之处。”有如是之经耶？（他）然。（自）是故，不应言：“法渴爱非苦集。”

    五

    （他）不应言：“法渴爱非苦集。”耶？（自）然。（他）其法非渴爱耶？（自）然。（他）若“其法是渴爱”，是故汝应言：“法渴爱非苦集。”

    ［摄颂曰］：

          劫住者得一劫住，劫住不可能得善心，
          计划无间业之补特伽罗得入正性决定，
          决定者入决定，有覆者断盖，现前者断结，
          入定者、不快贪、法渴爱是无记，法渴爱非苦集。

    第十三品［终］
汉译南传大藏经第 62 册 No. 0030 论事(第6卷-第23卷)

    第十四品

    第一章　善恶结续论

    今称善恶结续论。此处，无名为“善而不善之无间，不善而善之无间生”者，其等互相结续为不应理，然“于一事物，心乃尘染、离尘之故，是故互相结续”，执此邪执而建立者，乃大众部。

    一

    （自）不善是者结续于善根耶？（他）然。（自）一切为生不善而运心……乃至……作愿者；为生善而运心……乃至……作愿耶？（他）实不应如是言……乃至……。（自）不善根是结续于善根，不应言：“一切为不善而运心……乃至……作愿者；生善而运心……乃至……作愿。”耶？（他）然。（自）善是于不运心……乃至……不作愿而生耶？（他）实不应如是言……乃至……。（自）善于运心……乃至……作愿而生耶？（他）然。（自）若“善是于运心……乃至……作愿而生”者，实汝不应言：“不善根是结续于善根。”

    二

    （自）不善根是结续于善根耶？（他）然。（自）不善者由不如理作意而生耶？（他）然。（自）善者由不如理作意而生者耶？（他）实不应如是言……乃至……。（自）善非由如理作意而生耶？（他）然。（自）若“善由如理作意而生”者，汝不应言：“不善根是结续于善根。”

    三

    （自）不善根是结续于善根耶？（他）然。（自）于欲想之无间无欲想生，于瞋想之无间无瞋想生，于害想之无间无害想生，于瞋之无间慈生，于害之无间悲生，于不乐之无间喜生，于怒之无间舍生耶？（他）实不应如是言……乃至……。

    四

    （自）善根是结续于不善根耶？（他）然。（自）为一切善生而运心……乃至……作愿者；为不善生而运心……乃至……作愿耶？（他）实不应如是言……乃至……。（自）善根是结续于不善根，不应言：“为一切善生而运心……乃至……作愿者；为不善生而运心……乃至……作愿。”耶？（他）然。（自）不善不运心……乃至……不作愿耶？（他）实不应如是言……乃至……。（自）不善是于运心……乃至……作愿耶？（他）然。（自）若“不善于运心……乃至……作愿而生者”，汝实不应言：“善根是结续于不善根。”

    五

    （自）善根是结续于不善根耶？（他）然。（自）善是由如理作意而生耶？（他）然。（自）不善是由如理作意而生耶？（他）实不应如是言……乃至……。（自）不善非由不如理作意而生耶？（他）然。（自）若“不善是由不如理作意而生”者，汝实不应言：“善根是结续于不善根。”

    六

    （自）善根是结续于不善根耶？（他）然。（自）于无欲想之无间欲想生，于无瞋想之无间瞋想生，于无害想之无间害想生，于慈之无间瞋生，于悲之无间害生，于喜之无间不乐生，于舍之无间怒生耶？（他）实不应如是言……乃至……。

    七

    （他）不应言：“不善根是结续于善根，善根是结续于不善根。”耶？（自）然。（他）行尘染于其事物而离尘，离尘于非其事物而尘染耶？（自）然。（他）若“行尘染于其事物而无尘，行离尘于其事物而尘染”者，是故汝应言：“善根是结续于不善根，不善根是结续于善根。”

    第二章　六处生论

    今称六处生论。此处，化生者之六处是当生，结生心与唯俱生。胎儿之内处唯中意处身处是于结生之刹那生，余之四是于七十七夜生。彼等依业而结生，言“其业或他业之所作”即自宗之说，然而，彼等若由一业生者，如有枝、木等之树苗，唯种之六种言于母胎结生之刹那生者，乃东山住部、西山住部之邪执。

    一

    （自）六处非前非后成立于母胎耶？（他）然。（自）有一切之肢节无缺者入于母胎耶？（他）实不应如是言……乃至……。（自）依求再生之心而眼处者成立耶？（他）然。（自）依求再生之心而手成立，足成立，头成立，耳成立，鼻成立，口成立，齿成立耶？（他）实不应如是言……乃至……。（自）耳处……乃至……香处……乃至……依求再生之心而味处成立耶？（他）然。（自）手者……乃至……依求再生之心而齿成立耶？（他）实不应如是言……乃至……。

    二

    （他）入于母胎者，由后而生眼处耶？（自）然。（他）于母胎而作得眼业耶？（自）实不应如是言……乃至……。（他）入于母胎者由后而耳处……乃至……舌处生耶？（自）然。（他）于母胎而作得舌业耶？（自）实不应如是言……乃至……。（自）入于母胎者，由后发、毛、爪、齿、骨而生耶？（他）然。（自）于母胎而作得骨业耶？（他）实不应如是言……乃至……。

    三

    （自）不应言：“入于母胎者，发、毛、爪、齿、骨自后而生。”耶？（他）然。（自）非世尊所［言］耶？曰：“初有羯逻蓝，有羯逻蓝而有頞部昙。由有頞部昙而有闭尸而，由键南闭尸生，由闭尸而键南生，由键南钵罗奢佉，又发、毛、爪生。彼之母食食物与饮物之饮食，依此入于彼母胎之人，于是而生。”有如是之经耶？（他）然。（自）依此，实入于母胎者，发、毛、爪、齿、骨由后而生。

    第三章　无间缘论

    今称无间缘论。此处，于见舞歌等色，见闻音等之速转，言是等之诸识交互于无间生，乃北道派之邪执。

    一

    （自）于眼识之无间耳识生耶？（他）然。（自）为生眼识而运心……乃至……愿是为生耳识而运心……乃至……愿耶？（他）实不应如是言……乃至……。（自）于眼识之无间耳识生，为生眼识而运心……乃至……不应言：“愿为生耳识而运心……乃至……愿。”耶？（他）然。（自）耳识于无运心生、于无愿而生耶？（他）实不应如是言……乃至……。（自）耳识非于运心生、于愿生耶？（他）然。（自）若“耳识是于运心生、于愿生者”，汝实不应言：“于眼识之无间耳识生。”

    二

    （自）于眼识之无间耳识生耶？（他）然。（自）眼识是于作意色相生耶？（他）然。（自）耳识是于作意色相生耶？（他）实不应如是言……乃至……。（自）眼识是色所缘，非他所缘耶？（他）然。（自）耳识是色所缘，非他所缘耶？（他）实不应如是言……乃至……。（自）依眼与色而眼识生耶？（他）然。（自）依眼与色而耳识生耶？（他）实不应如是言……乃至……。（自）依眼与色而耳识生耶？（他）然。（自）言：“依眼与色而耳识生。”者，有如是之经耶？（他）无。（自）言：“依眼与色而眼识生。”者，有如是之经耶？（他）然。（自）若“言‘依眼与色而眼识生’者，有如是之经”，汝实不应言：“依眼与色而耳识生。”（自）于眼识之无间耳识生耶？（他）然。（自）眼识即耳识耶？（他）实不应如是言……乃至……。

    三

    （自）于耳识之无间鼻识生，于鼻识之无间舌识生，于舌识之无间身识生耶？（他）然。（自）为舌识生而运心……乃至……愿是为生身识而运心……乃至……愿耶？（他）实不应如是言……乃至……。（自）于舌识之无间身识生，为舌识生而运心……乃至……愿是“为身识生之运心……乃至……愿”耶？（他）实不应如是言。（自）不应言舌识之无间身识生、为舌识生之运心……乃至……愿为舌识生之运心……乃至……愿耶？（他）然。（自）身识非于运心者生、于愿者生耶？（他）实不应如是言……乃至……。（自）身识是运心者生、非于愿者生耶？（他）然（自）若“身识是于运心者生、于愿者生”，汝实不应言：“于舌识之无间身识生。”

    四

    （自）于舌识之无间身识生耶？（他）然。（自）舌识是于作意味相者而生耶？（他）然。（自）身识是于作意法相者而生耶？（他）实不应如是言……乃至……。（自）舌识是为味所缘，非他所缘耶？（他）然。（自）身识是为味所缘，非他所缘耶？（他）实不应如是言……乃至……。（自）依舌与味而舌识生耶？（他）然。（自）依舌与味而身识生耶？（他）实不应如是言……乃至……。（自）依舌与味而身识生耶？（他）然。（自）言：“依舌与味而身识生。”者，有如是之经耶？（他）然。（自）言：“依舌与味而舌识生。”者，有如是之经耶？（他）然。（自）若“言‘依舌与味而舌识生’者，有如是之经”，汝实不应言：“依舌与味而身识生。”（自）于舌识之无间身识生耶？（他）然。（自）舌识即身识耶？（他）实不应如是言……乃至……。

    五

    （他）不应言：“五识于交互无间生。”耶？（自）然。（他）非有舞、歌、话、见色、闻音、嗅香、味味、触所耶？（自）然。（他）若“有舞、歌……乃至……触所”者，依此，汝！实应言：“五识于交互等无间而生。”

    第四章　圣色论

    今称圣色论。依“正语、正业是色，而一切色是四大种及四大种所造色”之语，其言（正语、正业）所造之色，乃北道派之邪执。

    一

    （自）圣色是大种所造耶？（他）然。（自）圣色是善耶？（他）然。（自）大种是善耶？（他）实不应如是言……乃至……。（自）大种是无记耶？（他）然。（自）圣色是无记耶？（他）实不应如是言……乃至……。

    二

    （自）圣色是大种所造耶？（他）然。（自）圣色是无漏、无结、无系、无暴流、无轭、无盖、无染、无等取、不共烦恼耶？（他）然。（自）大种是无漏……乃至……不共烦恼耶？（他）实不应如是言……乃至……。（自）大种是有漏……乃至……共烦恼耶？（他）然。（自）圣色是有漏……乃至……共烦恼耶？（他）实不应如是言……乃至……。

    三

    （他）不应言：“圣色是大种所造。”耶？（自）然。（他）非世尊所［言］耶？曰：“诸比丘！凡是色者，乃四大种及四大种所造之色。”有如是之经耶？（自）然。（他）依此，圣色是四大种所造。

    第五章　异随眠论

    今称异随眠论。此处，凡夫之善无记心转时，应言有随眠，而不应言缠。故有随眠与缠相异，乃安达派之邪执。

    一

    （自）欲贪随眠是与欲贪缠异耶？（他）然。（自）欲贪是与欲贪缠异耶？（他）实不应如是言……乃至……。（自）欲贪即其欲贪缠耶？（他）然。（自）欲贪随眠即其欲贪缠耶？（他）实不应如是言……乃至……。

    二

    （自）瞋恚随眠是与瞋恚缠异耶？（他）然。（自）瞋恚与瞋恚缠异耶？（他）实不应如是言……乃至……。（自）瞋恚即其瞋恚缠耶？（他）然。（自）瞋恚随眠即其瞋恚缠耶？（他）实不应如是言……乃至……。

    三

    （自）慢随眠是与慢缠异耶？（他）然。（自）慢与慢缠异耶？（他）实不应如是言……乃至……。（自）慢即其慢缠耶？（他）然。（自）慢随眠即其慢缠耶？（他）实不应如是言……乃至……。

    四

    （自）见随眠是与见缠异耶？（他）然。（自）见与见缠异耶？（他）实不应如是言……乃至……。（自）见即其见缠耶？（他）然。（自）见随眠即其见缠耶？（他）实不应如是言……乃至……。

    五

    （自）疑随眠是与疑缠异耶？（他）然。（自）疑与疑缠异耶？（他）实不应如是言……乃至……。（自）疑即其疑缠耶？（他）然。（自）疑随眠即其疑缠耶？（他）实不应如是言……乃至……。

    六

    （自）有贪随眠是与有贪缠异耶？（他）然。（自）有贪是与有贪缠异耶？（他）实不应如是言……乃至……。（自）有贪即其有贪缠耶？（他）然。（自）有贪随眠即其有贪缠耶？（他）实不应如是言……乃至……。

    七

    （自）无明随眠是与无明缠异耶？（他）然。（自）无明是与无明缠异耶？（他）实不应如是言……乃至……。（自）无明即其无明缠耶？（他）然。（自）无明随眠即其无明缠耶？（他）实不应如是言……乃至……。

    八

    （他）不应言：“随眠与缠异。”耶？（自）然。（他）凡夫善无记心之转时，应言：“有随眠。”耶？（自）然。（他）应言：“缠。”耶？（自）实不应如是言……乃至……。（他）依此，随眠与缠异。（自）凡夫善无记心之转时，应言：“有贪。”耶？（他）然。（自）应言：“缠。”耶？（他）实不应如是言……乃至……。（自）依［如是之意］者，贪与缠异。

    第六章　缠心不相应论

    今称缠心不相应论。此处，于作意无常等亦生贪等，又［经］言：“尔时，波罗堕婆阇！我作不净想为净想。”，是故言“缠是不相应”，乃安达派之邪执。

    一

    （自）缠是心不相应耶？（他）然。（自）是色、涅槃、眼处……乃至……所触处耶？（他）实不应如是言……乃至……。（自）缠是心不相应耶？（他）然。（自）非有贪心、有瞋心、有痴心……乃至……不善心、染污心耶？（他）然。（自）若“有贪心……乃至……有染污心”者，汝！实不应言：“缠是心不相应。”

    第七章　系属论

    今称系属论。此处，欲贪是附随于欲界而称欲界系属，故色贪、无色贪亦附随于色界、无色界而言色界、无色界系属者，乃安达派及正量部之邪执。

    一

    （自）色贪附随于色界而是色界系属耶？（他）然。（自）求等持、求上生、现法乐住与求等持心、求上生心、现法乐住心是俱行、俱生、相杂、相应、一生、一灭、一所依、一所缘耶？（他）实不应如是言……乃至……。（自）非求等持、非求上生、非现法乐住是非求等持心、非求上生心、非求现法乐住心与非不俱行、俱生、相杂、相应、一生、一灭、一所依、一所缘耶？（他）然。（自）若“非求等持……乃至……非一所缘”者，汝！实不应言：“色贪是附随于色界而是色界系属。”

    二

    （自）色贪是附随于色界而是色界系属耶？（他）然。（自）声贪是附随于声界为声界系属耶？（他）实不应如是言……乃至……。（自）色贪是附随于色界而是色界系属耶？（他）然。（自）香贪是……乃至……味贪是……乃至……所触贪是附随于所触界而是所触界系属耶？（他）实不应如是言……乃至……。（自）不应言：“声贪是附随于声界而是声界系属。”耶？（他）然。（自）不应言：“色贪是附随于色界而是色界系属。”耶？（他）实不应如是言……乃至……。（自）不应言：“所触贪是附随于所触界而是所触界系属。”耶？（他）然。（自）不应言：“色贪是色界系属。”耶？（他）实不应如是言……乃至……。

    三

    （自）无色贪是附随于无色界而是无色界系属耶？（他）然。（自）求等持、求上生、现法乐住是求等持心、求上生心、现法乐住心与俱行、俱生、相杂、相应、一生、一灭、一所依、一所缘耶？（他）实不应如是言……乃至……。（自）非求等持、非求上生、非现法乐住是非求等持心、非求上生心、非求现法乐住心与非不为俱行、俱生、相杂、相应、一生、一灭、一所依、一所缘耶？（他）然。（自）若“非求等持……乃至……非一所缘”者，汝实不应言：“无色贪是附随于无色界而为无色界系属。”

    四

    （自）无色贪是附随于无色界而是无色界系属耶？（他）然。（自）声贪是附随于声界是声界系属耶？（他）实不应如是言……乃至……。（自）无色贪是附随于无色界而是无色界系属耶？（他）然。（自）香贪是……乃至……味贪是……乃至……所触贪是附随于所触界而是所触界系属耶？（他）实不应如是言……乃至……。（自）不应言：“声贪是附随于声界而是声界系属。”耶？（他）然。（自）不应言：“无色贪是附随于无色界而是无色界系属。”耶？（他）实不应如是言……乃至……。（自）不应言：“所触贪者附随于所触界而为所触界系属。”耶？（他）然。（自）不应言：“无色贪是附随于无色界是无色界系属。”耶？（他）实不应如是言……乃至……。

    五

    （他）不应言：“色贪是附随于色界而是色界系属，无色贪是附随于无色界而是无色界系属。”耶？（自）然。（他）欲贪是非附随于欲界而是欲界系属耶？（自）然。（他）若“欲贪是附随于欲界而是欲界系属”者，依此汝！应言：“色贪是附随于色界而是色界系属，无色贪是附随于无色界而是无色界系属。”

    第八章　无记论

    今称无记论。此处，名异熟、作、色、涅槃之四种无记是由无异熟而言无记。成见，即言“婆蹉！世间常住是无记”者，不依常等之性而说故。然，如无此区别而为前者之无记，成见亦为无记，即安达派及北道派之邪执。

    一

    （自）成见是无记耶？（他）然。（自）是异熟无记、作无记、色、涅槃、眼处……乃至……所触处耶？（他）实不应如是言……乃至……。（自）成见是无记耶？（他）然。（自）成见相应之触是无记耶？（他）实不应如是而言……乃至……。（自）成见是无记耶？（他）然。（自）成见相应之受……乃至……想……乃至……思……乃至……心是无记耶？（他）实不应如是言……乃至……。（自）成见相应之触是不善耶？（他）然。（自）成见是不善耶？（他）实不应如是言……乃至……。（自）成见相应之受……乃至……想……乃至……思……乃至……心是不善耶？（他）然。（自）成见是不善耶？（他）实不应如是言……乃至……。

    二

    （自）成见是无记耶？（他）然。（自）是无果、无异熟耶？（他）实不应如是言……乃至……。（自）非有果、有异熟耶？（他）然。（自）若“有果、有异熟”，汝不应言：“成见是无记。”（自）成见是无记耶？（他）然。（自）“邪见是罪之最上者”非世尊所言耶？（他）然。（自）若“邪见是罪之最上者”为世尊所言，汝不应言：“成见是无记。”

    三

    成见是无记耶？（他）然。（自）非世尊所言耶？曰：“婆蹉！邪见是不善，正见是善。”有如是之经耶？（他）然。（自）非世尊所言耶？曰：“富留那！我说。邪见是有二趣，地狱与饿鬼各为彼趣。”有如是之经耶？（他）然。（自）是故，不应言：“成见是无记。”

    四

    （他）不应言：“成见是无记。”耶？（自）然。（他）非世尊所仰耶？曰：“婆蹉！世间常住是无记。婆蹉！世间非常是无记。婆蹉！世间有边是无记。婆蹉！世间无边……乃至……命为体……乃至……命与体是别……乃至……如来死后有……乃至……如来死后无……乃至……如来死后亦有亦无……乃至……如来死后非有非无是无记。”有如是之经耶？（自）然。（他）是故，成见是无记。

    五

    （自）成见是无记耶？（他）然。（自）非世尊所仰耶？曰：“诸比丘！邪见之人补特伽罗之身业、口业……乃至……意业、思、希望、愿、行，如见成执，此等一切法是导于非可爱、非亲、不好、不利、苦。”有如是之经耶？（他）然。（自）是故，不应言：“成见是无记。”

    第九章　无系属论

    今称无系属论。此处，得凡夫之定，可称“于诸欲而离贪”，然而不言“离见”，是故言“成见是系属”者，乃东山住部之邪执。

    一

    （自）成见是无系属耶？（他）然。（自）是道、果、涅槃、预流道、预流果、一来道、一来果、不还道、不还果、阿罗汉道、阿罗汉果、念处、正勤、神足、根、力、觉支耶？（他）实不应如是言……乃至……。

    二

    （他）不应言：“成见是无系属。”耶？（自）然。（他）凡夫是应言：“于诸欲而离贪。”耶？（自）然。（他）应言：“离见。”耶？（自）实不应如是言。（他）是故，成见是无系属。

    ［摄颂曰］：

          不善根于结续善根，
          善根于结续不善根，
          六处、六识身、
          圣色大种所造，
          随眠与缠为同
          ［缠者］是心不相应，应界而附随，
          成见是无记，成见是无系属。

    第十四品［终］
汉译南传大藏经第 62 册 No. 0030 论事(第6卷-第23卷)

    第十五品

    第一章　缘论

    今称缘论。此处，依因缘之所缘法，［对于其他之法］依因缘而缘，不依所缘缘、无间缘、等无间缘而缘；或依所缘缘而缘，不依无间、等无间缘而缘。故言缘性是固定，乃大众部之邪执。

    一

    （自）缘性是固定耶？（他）然。（自）思惟是因，其又非增上耶？（他）然。（自）若“思惟是因，其又为增上”者，依此汝应言：“依因缘而缘，依增上缘而缘。”（自）欲增上是非与俱生法增上耶？（他）然。（自）若“欲增上是与俱生法增上”者，依此汝应言：“依增上缘而缘，依俱生缘而缘。”

    二

    （自）精进增上是与非俱生法增上耶？（他）然。（自）若“精进增上是与俱生法增上”者，依此汝应言：“依增上缘而缘，依俱生缘而缘。”（自）精进增上是与俱生法增上，其又非是根耶？（他）然。（自）若“精进增上是与俱生法增上，其又是根”者，依此汝应言：“依增上缘而缘，依根缘而缘。”（自）精进增上是与俱生法增上，其又非是道支耶？（他）然。（自）若“精进增上是与俱生法增上，其又是道支”者，依此汝应言：“依增上缘而缘，依道缘而缘。”

    三

    （自）心增上是与非俱生法增上耶？（他）然。（自）若“心增上是与俱生法增上”者，依此汝应言：“依增上缘而缘，依俱生缘而缘。”（自）心增上是与俱生法增上，其又非是食耶？（他）然。（自）若“心增上是与俱生法增上，其又是食”者，依此汝应言：“依增上缘而缘，依食缘而缘。”

    四

    （自）心增上是与俱生法增上，其又非是根耶？（他）然。（自）若“心增上是与俱生法增上，其又是根”者，依此汝应言：“依增上缘而缘，依根缘而缘。”（自）思惟增上非是与俱生法增上耶？（他）然。（自）若“思惟增上是与俱生法增上”者，依此汝应言：“依增上缘而缘，依俱生缘而缘。”（自）思惟增上是与俱生法增上，其又非道支耶？（他）然。（自）若“思惟增上是与俱生法增上，其又是道支”者，依此汝应言：“依增上缘而缘，依道缘而缘。”（自）尊重圣法而自身观察生，其又非所缘耶？（他）然。（自）若“尊重圣法而自身观察生，其又是所缘”者，依此汝应言：“依增上缘而缘，依所缘缘而缘。”

    五

    （自）前前之善法是依后后善法之无间缘而缘，其又非习熟耶？（他）然。（自）若“前前之善法依后后之善法之无间缘而缘，其又是习熟”，依此汝应言：“依无间缘而缘，依习熟缘而缘。”

    六

    （自）前前之不善法依后后不善法之无间缘而缘，其又非是习熟耶？（他）然。（自）若“前前之不善法依后后之不善法之无间缘而缘，其又是习熟”者，依此汝应言：“依无间缘而缘，依习熟缘而缘。”

    七

    （自）前前作无记法依后后作无记法之无间缘而缘，其又非是习熟耶？（他）然。（自）若“前前作无记之法是依后后作无记法之无间缘而缘，其又是习熟”，依此汝应言：“依无间缘而缘，依习熟缘而缘。”

    八

    （他）不应言：“缘性是固定。”耶？（自）然。（他）依因缘而缘，依所缘缘而缘，依无间缘而缘，依等无间缘而缘耶？（自）实不应如是言……乃至……（他）依此，缘性是固定。

    第二章　互相缘论

    今称互相缘论。此处，于彼等之宗，言唯是“缘无明而有行”之经文，无谓“缘行而有无明”者，故唯无明是行之缘，然而行不是无明之缘，乃大众部邪执。

    一

    （自）缘无明而有行，不应言：“缘行而有无明。”耶？（他）然。（自）无明非与行俱生耶？（他）然。（自）若“无明与行俱生”者，依此汝实应言：“缘无明而有行，缘行而有无明。”

    二

    （自）缘爱而有取，不应言：“缘取而有爱。”耶？（他）然。（自）爱非与取俱生耶？（他）然。（自）若“爱与取俱生”者，依此汝实应言：“缘爱而有取，缘取而有爱。”

    三

    （他）“诸比丘！缘老死而有生，缘生而有有。”有如是之经耶？（自）无。（他）依此，缘无明而有行，不应言：“缘行亦有无明。”缘爱而有取，不应言：“缘取而有爱。”

    四

    （自）“诸比丘！缘识而有名色，缘名色而有识。”有如是之经耶？（他）然。（自）依此，缘无明而有行，缘行而有无明，缘爱而有取，缘取而有爱。

    第三章　世论

    今称世论。此处，“诸比丘！此等三是言依”依止之经，为“称以时之义世为圆成”之邪执，称世是唯时之施设以外，无何等之圆成，然“色等之蕴是圆成”之区别，言“世是圆成耶？”是自论师之问。

    一

    （自）世是圆成耶？（他）然。（自）是色耶？（他）实不应如是言……乃至……。（自）是受……乃至……想……乃至……行……乃至……识耶？（他）实不应如是言……乃至……。（自）过去世是圆成耶？（他）然。（自）是色耶？（他）实不应如是言……乃至……。（自）是受……乃至……想……乃至……行……乃至……识耶？（他）实不应如是言……乃至……。

    二

    （自）未来世是圆成耶？（他）然。（自）是色耶？（他）实不应如是言……乃至……。（自）是受……乃至……想……乃至……行……乃至……识耶？（他）实不应如是言……乃至……。（自）现在世是圆成耶？（他）然。（自）是色耶？（他）实不应如是言……乃至……。（自）是受……乃至……想……乃至……行……乃至……识耶？（他）实不应如是言……乃至……。

    三

    （自）过去之、色、受、想、行、识是过去世耶？（他）然。（自）过去是五世耶？（他）实不应如是言……乃至……。（自）未来之色、受、想、行、识是未来世耶？（他）然。（自）未来是五世耶？（他）实不应如是言……乃至……。（自）现在之色、受、想、行、识是现在世耶？（他）然。（自）现在是五世耶？（他）实不应如是言……乃至……。

    四

    （自）过去之五蕴是过去世耶？未来之五蕴是未来世耶？现在之五蕴是现在世耶？（他）然。（自）是十五世耶？（他）实不应如是言……乃至……。（自）过去之十二处是过去世耶？未来之十二处是未来世耶？现在之十二处是现在世耶？（他）然。（自）是三十六世耶？（他）实不应如是言……乃至……。

    五

    （自）过去之十八界是过去世耶？未来之十八界是未来世耶？现在之十八界是现在世耶？（他）然。（自）是五十四世耶？（他）实不应如是言……乃至……。（自）过去之二十二根是过去世耶？未来之二十二根是未来世耶？现在之二十二根是现在世耶？（他）然。（自）是六十六世耶？（他）实不应如是言……乃至……。

    六

    （他）不应言：“世是圆成。”耶？（自）然。（他）非世尊所仰耶？曰：“诸比丘！此等三者是言依。何等为三？诸比丘！过去世如是有，依过去世发言。或诸比丘！如是，未来世当如是有，依未来世发言。或诸比丘！今如是现起，依现在世发言。诸比丘！此等三者是言依。”有如是之经耶？（自）然。（他）依此，世是圆成。

    第四章　刹那顷刻须臾论

    于刹那顷刻须臾论亦同理趣。因此，一切之刹那等是世之过程。

    一

    （自）刹那是圆成耶？顷刻是圆成耶？须臾是圆成耶？（他）然。（自）是色耶？（他）实不应如是言……乃至……。（自）是受……乃至……想……乃至……行……乃至……识耶？（他）实不应如是言……乃至……。

    二

    （他）不应言：“须臾是圆成。”耶？（自）然。（他）非世尊所仰耶？曰：“诸比丘！此等三者是言依……乃至……诸比丘！此等三者是言依。”有如是之经耶？（自）然。（他）依此，须臾是圆成。

    第五章　漏论

    今称漏论。此处，于四漏以上，外称为漏；依此，四漏是不为有漏，是故言“四漏为无漏”者，乃说因部之邪执。

    一

    （自）四漏是无漏耶？（他）然。（自）是道、果、涅槃、预流道、预流果……乃至……觉支耶？（他）实不应如是言……乃至……。

    二

    （他）不应言：“四漏是有漏。”耶？（自）然。（他）有他漏，依此，彼之［四］漏是有漏耶？（自）实不应如是言……乃至……。（他）依此，四漏是无漏。

    第六章　老死论

    今称老死论。此处，老死是非圆成［法］，故皆不应言世间与出世间。因此，于言“世间法、出世间法”之二者，老死则不说于世间句及出世间句中。故不取此相，言“出世间法之老死是出世间”者，乃大众部之邪执。

    一

    （自）出世间法之老死是出世间耶？（他）然。（自）是道、果、涅槃……乃至……觉支耶？（他）实不应如是言……乃至……。（自）预流道之老死是预流道耶？（他）实不应如是言……乃至……。（自）预流道之老死是预流道耶？（他）然。（自）预流果之老死是预流果耶？（他）实不应如是言……乃至……。（自）一来道……乃至……一来果……乃至……不还道……乃至……不还果……乃至……阿罗汉道之老死是阿罗汉道耶？（他）实不应如是言……乃至……。（自）阿罗汉道之老死是阿罗汉道耶？（他）然。（自）阿罗汉果之老死是阿罗汉果耶？（他）实不应如是言……乃至……。（自）念处、正勤、神足、根、力、觉支之老死是觉支耶？（他）实不应如是言……乃至……。

    二

    （他）不应言：“出世间法之老死是世间。”耶？（自）然。（他）是世间耶？（自）实不应如是言……乃至……（他）依此，实于出世间。

    第七章　想受论

    今称想受论。此处，想受灭尽定是非于如何之法，言四蕴之灭，非世间，亦非出世间；然而“非世间之故是出世间”者，乃说因部之邪执。

    一

    （自）想受灭尽定是出世间耶？（他）然。（自）是道、果、涅槃……乃至……觉支耶？（他）实不应如是言……乃至……。

    二

    （他）然不应言：“想受灭尽定是出世间。”耶？（自）然。（他）是世间耶？（自）实不应如是言……乃至……（他）依此，实是出世间。

    第八章　第二想受论

    今言“非出世间之故是世间”者，乃说因部之邪执。

    一

    （自）想受灭尽定是世间耶？（他）然。（自）是色耶？（他）实不应如是言……乃至……。（自）是受、想、行、识耶？（他）实不应如是言……乃至……。（自）是欲界耶？（他）实不应如是言……乃至……。（自）是色界耶？（他）实不应如是言……乃至……。（自）是无色界耶？（他）实不应如是言……乃至……。

    二

    （他）不应言：“想受灭尽定是世间。”耶？（自）然。（他）是出世间耶？（自）实不应如是言……乃至……（他）依此，［想受灭尽定］实是世间。

    第九章　第三想受论

    今言此应死者、此不应死者，有情无死法性之决定，言“入想受灭尽定者亦应死”，乃王山部之邪执。

    一

    （自）入想受灭尽定是死耶？（他）然。（自）入想受灭尽定者，有以死终之触、以死终之受、以死终之想、以死终之思、以死终之心耶？（他）实不应如是言……乃至……。（自）入想受灭尽定者，无以死终之触……乃至……以死终之心耶？（他）然。（自）若“入想受灭尽定者无以死终之心”者，汝实不应言：“入想受灭尽定者是死。”

    二

    （自）入想受灭尽定者是死耶？（他）然。（自）入想受灭尽定者，有触、受、想、思、心耶？（他）实不应如是言……乃至……。（自）入想受灭尽定者无触、受、想、思、心耶？（他）然。（自）无触者有死耶？无受者有死耶？……乃至……无心者有死耶？（他）实不应如是言……乃至……。（自）有触者非有死……乃至……有心者非有死耶？（他）然。（自）若“有触者有死……乃至……有心者有死”，汝实不应言：“入想受灭尽定者有死。”

    三

    （自）入想受灭尽定者有死耶？（他）然。（自）入想受灭尽定者之身入毒，入武器，得火入耶？（他）实不应如是言……乃至……。（自）入想受灭尽定者之身，毒不得入、武器不得入、火不得入耶？（他）然。（自）若“火不得入”，汝实不应言：“入想受灭尽定者是死。”

    四

    （自）入想受灭尽定者之身入毒，入武器，得火入耶？（他）然。（自）不成入灭尽定者耶？（他）实不应如是言……乃至……。（他）入想受灭尽定者不死耶？（自）然。（他）有彼之决定，依其决定而定，入想受灭尽定者不死耶？（自）非有［如是之决定］。（他）若“有彼之决定，依其决定而决定，入想受灭尽定者非不死”者，汝实不应言：“入想受灭尽定者不死。”

    五

    （自）眼识具足者不死耶？（他）然。（自）有彼之决定，依其决定而决定，眼具足者不死耶？（他）非［如是之决定］。（自）若“有彼之决定，依其决定而决定，眼识具足者非不死”者，汝实不应言：“眼识具足者不死。”

    第十章　令为无想有情论

    今称令为无想有情论。此处，离想而转之修是名为无想定或灭尽定或想受灭尽定。如是之二想受灭尽定者有世间与出世间。此中，世间是凡夫而令为无想有情，出世间是圣者而不令为无想有情。无此区别而无分别，言“想受灭尽定者令为无想有情”者，乃说因部之邪执。

    一

    （自）想受灭尽定者令为无想有情耶？（他）然。（自）入想受灭尽定者有无贪善根、无瞋善根、无痴善根、信、进、念、定、慧耶？（他）实不应如是言……乃至……。（自）入想受灭尽定者无无贪善根……乃至……慧耶？（他）然。（自）若“无慧”者，汝实不应言：“想受灭尽定者令为无想有情。”

    二

    （自）想受灭尽定者令为无想有情耶？（他）然。（自）入想受灭尽定者有触、受、想、思、心耶？（他）实不应如是言……乃至……。（自）入想受灭尽定者无触、受、想、思、心耶？（他）然。（自）无触者有修道，无受者有修道……乃至……无心者有修道耶？（他）实不应如是言……乃至……。（自）有触者非有修道……乃至……有心者非有修道耶？（他）然。（自）若“有触者有修道……乃至……有心者有修道”者，汝实不应言：“想受灭尽定者令为无想有情。”

    三

    （自）想受灭尽定者令为无想有情耶？（他）然。（自）任何人入想受灭尽定者皆应为无想有情耶？（他）实不应如是言……乃至……。

    四

    （他）不应言：“想受灭尽定者令为无想有情。”耶？（自）然。（他）此处为无想，彼处亦为无想耶？（自）然。（他）若“此处为无想，彼处亦为无想”，汝实不应言：“想受灭尽定者令为无想有情。”

    第十一章　业积集论

    今称业积集论。此处，言“称业积集者与业异之心不相应无记无所缘者”，乃安达派、正量部邪执。

    一

    （自）业与业积集是异耶？（他）然。（自）触与触积集是异，受与受积集是异，想与想积集是异，思与思积集是异，心与心积集是异，信与信积集是异，进与进积集是异，念与念积集是异，定与定积集是异，慧与慧积集是异，贪与贪积集是异……乃至……无愧与无愧积集是异耶？（他）实不应如是言……乃至……。

    二

    （自）业与业积集是异耶？（他）然。（自）业积集与业俱生耶？（他）实不应如是言……乃至……。（自）业积集与业俱生耶？（他）然。（自）与善业俱生之业积集是善耶？（他）实不应如是言……乃至……。（自）与善业俱生之业积集是善耶？（他）然。（自）与乐受相应业俱生之业积集是乐受相应耶？（他）实不应如是言……乃至……。（自）与苦……乃至……不苦……不乐受相应业俱生之业积集是不苦不乐受相应耶？（他）实不应如是言……乃至……。

    三

    （自）业积集与业俱生耶？（他）然。（自）与不善业俱生之业积集是不善耶？（他）实不应如是言……乃至……。（自）与不善业俱生之业积集是不善耶？（他）然。（自）与乐受相应业俱生之业积集是乐受相应耶？（他）实不应如是言……乃至……。（自）与苦……乃至……不苦不乐受相应业俱生之业积集是不苦不乐受相应耶？（他）实不应如是言……乃至……。

    四

    （自）业与心俱生，业是有所缘耶？（他）然。（自）业积集与心俱生，业积集是有所缘耶？（他）实不应如是言……乃至……。（自）业积集与心俱生，业积集是无所缘耶？（他）然。（自）业与心俱生，业是无所缘耶？（他）实不应如是言……乃至……。（自）业与心俱生，心坏之时，业坏耶？（他）然。（自）业积集与心俱生，心坏之时，业积集坏耶？（他）实不应如是言……乃至……。（自）业积集与心俱生，心坏之时，业积集不坏耶？（他）然。（自）业与心俱生，心坏之时，业不坏耶？（他）实不应如是言……乃至……。

    五

    （自）有业之时，有业积集耶？（他）然。（自）业即业积集耶？（他）实不应如是言……乃至……。（自）有业之时，有业积集，由业积集而有异熟耶？（他）然。（自）业即业积集，是业异熟耶？（他）实不应如是言……乃至……。（自）有业之时，有业积集，由业积集而有异熟，异熟是有所缘耶？（他）然。（自）业积集是有所缘耶？（他）实不应如是言……乃至……。（自）业积集是无所缘耶？（他）然。（自）异熟是无所缘耶？（他）实不应如是言……乃至……。

    六

    （自）业与业积集是异耶？（他）然。（自）非世尊所仰耶？曰：“富留那！或有恼害亦无恼害，造作身行［业］；有恼害亦无恼害，造作语行［业］……乃至……造作意行［业］，彼之有恼害亦无恼害，造作身行而终，有恼害亦无恼害，造作语行而终……乃至……造作意行而终，生于有恼害亦无恼害之世间，生于有恼害亦无恼害之世间者，触于有恼害亦无恼害之触，触于有恼害亦无恼害之触者，受乐苦满之有恼害亦无恼害之受。例如：人一分天，一分恶趣者。富留那！一切生物之出生乃如是，作处依其［业］而生，触于生者之触。如是之有情，我说：为业之相续者。”有如是之经耶？（他）然。（自）依此，不应言：“业与业积集是异。”

    ［摄颂曰］：

          缘性固定，缘起、世与刹那、顷刻、须臾、四漏是无漏，
          出世间法之老死是出世间，想受灭尽定是出世间，
          入想受灭尽定者是死，
          其道是生于无想有情，业与业积集是异。

    第十五品［终］
汉译南传大藏经第 62 册 No. 0030 论事(第6卷-第23卷)

    第十六品

    第一章　制御论

    今称制御论。此处，言“于世间得力、得自在之人等，若不得制他人之心，何是彼等之得力，何是自在耶？依得力，依得自在，彼等确可制他人之心”者，乃大众部之邪执。

    一

    （自）他是制他心耶？（他）然。（自）他是制他心以“勿贪着、勿愤怒、勿迷惑、勿染污”耶？（他）实不应如是言……乃至……。（自）他是制他心耶？（他）然。（自）他是制他以已生之触“勿灭”耶？（他）实不应如是言……乃至……。（自）他是制他以已生之受……乃至……已生之想……乃至……已生之思……乃至……已生之心……乃至……已生之信……乃至……已生之进……乃至……已生之念……乃至……已生之定……乃至……已生之慧“勿灭”耶？（他）实不应如是言……乃至……。

    二

    （自）他是制他心耶？（他）然。（自）他是为他之利益而舍贪、舍瞋……乃至……舍无愧耶？（他）实不应如是言……乃至……。（自）他是制他心耶？（他）然。（自）他是为他之利益而修道、修念处……乃至……修觉支耶？（他）实不应如是言……乃至……。（自）他是制他心耶？（他）然。（自）他是为他之利益而遍知苦、舍集、证灭、修道耶？（他）实不应如是言……乃至……。（自）他是制他心耶？（他）然。（自）他是为他之作者，乐苦是他所作，作者与受者异耶？（他）实不应如是言……乃至……

    三

    （自）他是制他心耶？（他）然。（自）非世尊所仰耶？曰：

        “若自作恶则自污，
          若不作恶则自净，
          净不净者各自物，
          他者非净他之事。”

    有如是之经耶？（他）然。（自）依此，不应言：“他是制他心。”

    四

    （他）不应言：“他是制他心。”耶？（他）然。（自）非有得力、得自在耶？（自）然。（他）若“有得力，有得自在”，依此，应言：“他是制他心。”

    第二章　策励论

    一

    （自）他是策励他心耶？（他）然。（自）他是策励以他心“勿贪着、勿愤怒、勿迷惑、勿染污”耶？（他）实不应如是言……乃至……。（自）他是策励他心耶？（他）然。（自）他是为他之利益而令生无贪之善根、令生无瞋之善根、令生无痴之善根、令生信、令生进、令生念、令生定、令生慧耶？（他）实不应如是言……乃至……。（自）他是策励他心耶？（他）然。（自）他是策励以他已生之触“勿灭”耶？（他）实不应如是言……乃至……。（自）他是策励以他已生之受……乃至……已生之想……乃至……已生之思……乃至……已生之心……乃至……已生之信……乃至……已生之进……乃至……已生之念……乃至……已生之定……乃至……已生之慧“勿灭”耶？（他）实不应如是言……乃至……。

    二

    （自）他是策励他心耶？（他）然。（自）他是为他之利益而舍贪、舍瞋……乃至……舍无愧耶？（他）实不应如是言……乃至……。（自）他是策励他心耶？（他）然。（自）他是为他之利益而修道、修念处……乃至……修觉支耶？（他）实不应如是言……乃至……。（自）他是策励他心耶？（他）然。（自）他是为他之利益而遍知苦、舍集、证灭、修道耶？（他）实不应如是言……乃至……。（自）他是策励他心耶？（他）然。（自）他是他之作者，苦乐是他所作，作者与受者异耶？（他）实不应如是言……乃至……

    三

    （自）他是策励他心耶？（他）然。（自）非世尊所仰耶？曰：

        “若自作恶则自污，
          若不作恶则自净，
          净不净者各自物，
          他者非净他之事。”

    有如是之经耶？（他）然。（自）依此，不应言：“他是策励他心。”

    四

    （他）不应言：“他是策励他心。”耶？（自）然。（他）若“有得力，有得自在”者，依此应言：“他是策励他心。”

    第三章　与乐论

    今称与乐论。此处，依止“世尊是我等多乐法之将来者”之经，言“他是与乐于他”者，乃说因部之邪执。

    一

    （自）他是与乐于他耶？（他）然。（自）他是与苦于他耶？（他）实不应如是言……乃至……。（自）他是不与苦于他耶？（他）然。（自）他是不与乐于他耶？（他）实不应如是言……乃至……

    二

    （自）他是与乐于他耶？（他）然。（自）他是与己乐、与他乐、与彼乐于他耶？（他）实不应如是言……乃至……。（自）他是与不为己物、不为他物、不为彼物之乐于他耶？（他）然。（自）若“他是与不为己物、不为他物、不为彼物之乐”者，依此，汝不应言：“他是与乐于他。”（自）他是与乐于他耶？（他）然。（自）他是他之作者，苦乐是他作，作者与受者是异耶？（他）实不应如是言……乃至……

    三

    （他）不应言：“他是与乐于他。”耶？（自）然。（他）非具寿优陀夷所言耶？曰：“世尊实是我等多苦法之破坏者，世尊实是我等多乐法之将来者，世尊实是我等多不善法之破坏者，世尊实是我等多善法之将来者。”有如是之经耶？（自）然。（他）依此，应言：“他是与乐于他。”

    第四章　超越作意论

    今名超越作意论。此处，有二种之作意，依于理趣、依于所缘。此中，于由见“一行是无常”之余，［见］“一切行切无常”者，依于理趣而作意。然，作意过去之诸行时，不能作意于未来。作意过去等之随一时，依所缘而作意。此处，于现在作意之时，依其心而所作意，其心作意于现在刹那是不可能。此中，彼依止于“一切行无常”等语而作意者，即言超越［每个］而总括“一切行一起作意”者，乃东山住部、西山住部之邪执。

    一

    （自）超越而作意耶？（他）然。（自）依其心而知其心耶？（他）实不应如是言……乃至……。（自）依其心而知其心耶？（他）然。（自）依其心而知其心是心耶？（他）实不应如是言……乃至……。（自）依其心而知其心是心耶？（他）然。（自）其心是其心之所缘耶？（他）实不应如是言……乃至……。（自）其心是其心之所缘耶？（他）然。（自）依其触而触其触，依其受……乃至……依其想……乃至……依其思……乃至……依其心……乃至……依其寻……乃至……依其伺……乃至……依其喜……乃至……依其念……乃至……依其慧而知其慧耶？（他）实不应如是言……乃至……

    二

    （自）作意以过去为过去时，作意未来为未来耶？（他）实不应如是言……乃至……。（自）作意过去为过去时，作意未来为未来耶？（他）然。（自）二触……乃至……二心俱起耶？（他）实不应如是言……乃至……。（自）作意过去为过去时，作意现在为现在耶？（他）实不应如是言……乃至……。（自）作意过去为过去时，作意现在为现在耶？（他）然。（自）二触……乃至……二心俱起耶？（他）实不应如是言……乃至……。（自）作意过去为过去时，作意未来为未来，作意现在为现在耶？（他）实不应如是言……乃至……。（自）作意过去为过去时，作意未来为未来，作意现在为现在耶？（他）然。（自）三触……乃至……三心俱起耶？（他）实不应如是言……乃至……

    三

    （自）作意未来为未来之时，作意过去为过去耶？（他）实不应如是言……乃至……。（自）作意未来为未来时，作意过去为过去耶？（他）然。（自）二触……乃至……二心俱起耶？（他）实不应如是言……乃至……。（自）作意未来为未来时，作意现在为现在耶？（他）实不应如是言……乃至……。（自）作意未来为未来时，作意现在为现在耶？（他）然。（自）二触……乃至……二心俱起耶？（他）实不应如是言……乃至……。（自）作意未来为未来时，作意过去为过去，作意现在为现在耶？（他）实不应如是言……乃至……。（自）作意未来为未来时，作意过去为过去，作意现在为现在耶？（他）然。（自）三触……乃至……三心俱起耶？（他）实不应如是言……乃至……

    四

    （自）作意现在为现在时，作意过去为过去耶？（他）实不应如是言……乃至……。（自）作意现在为现在时，作意过去为过去耶？（他）然。（自）二触……乃至……二心俱起耶？（他）实不应如是言……乃至……。（自）作意现在为现在时，作意未来为未来耶？（他）实不应如是言……乃至……。（自）作意现在为现在时，作意未来为未来耶？（他）然。（自）二触……乃至……二心俱起耶？（他）实不应如是言……乃至……。（自）作意现在为现在时，作意过去为过去，作意未来为未来耶？（他）实不应如是言……乃至……。（自）作意现在为现在时，作意过去为过去，作意未来为未来耶？（他）然。（自）三触……乃至……三心俱起耶？（他）实不应如是言……乃至……

    五

    （他）不应言：“超越而作意。”耶？（自）然。（他）非世尊所仰耶？曰：

        “以慧见‘诸行无常’时，
          于厌苦是清净道。
          慧见‘诸行是苦’时，
          于厌苦，是清净道。
          慧见‘诸法无我’时，
          于厌苦是清净道。”

    有如是之经耶？（自）然。（他）依此，超越而作意。

    第五章　色因论

    今名色因论。此处，因是善根等之因，又一切因之名、缘之名；然，无此区别而唯依止于“四大种是因”之语，而言无分别“色是因”者，乃北道派之邪执。

    一

    （自）色是因耶？（他）然。（自）是无贪因耶？（他）实不应如是言……乃至……。（自）是无瞋因……乃至……无痴因、贪因、瞋因、痴因耶？（他）实不应如是言……乃至……。（自）色是因耶？（他）然。（自）是有所缘，其有运心……乃至……愿耶？（他）实不应如是言……乃至……。（自）是无所缘，其无运心……乃至……非愿耶？（他）然。（自）若“是无所缘……乃至……无愿”者，是故不应言：“色是因。”

    二

    （自）无贪是因而有所缘，其有运心……乃至……愿耶？（他）然。（自）色是因而有所缘，其有运心……乃至……愿耶？（他）实不应如是言……乃至……。（自）无瞋是因、无痴是因、贪是因、瞋是因、痴是因而有所缘，其有运心……乃至……愿耶？（他）然。（自）色是因而有所缘，其有运心……乃至……愿耶？（他）实不应如是言……乃至……

    三

    （自）色是因而无所缘，其无运心……乃至……愿耶？（他）然。（自）无贪是因而无所缘，其无运心……乃至……愿耶？（他）实不应如是言……乃至……。（自）色是因而……乃至……无愿耶？（他）然。（自）无瞋是因……乃至……痴是因而无所缘，其无运心……乃至……愿耶？（他）实不应如是言……乃至……

    四

    （他）不应言：“色是因。”耶？（自）然。（他）大种非所造色之所造因耶？（自）然。（他）若“大种是所造色之所造因”，依此，应言：“色是因。”

    第六章　色有因论

    一

    （自）色是有因耶？（他）然。（自）依于无贪因而成耶？（他）实不应如是言……乃至……。（自）衣于无瞋因……乃至……依于无痴因而成耶？依贪因、依瞋因、依痴因而成耶？（他）实不应如是言……乃至……。（自）色是有因耶？（他）然。（自）是有所缘，其有运心……乃至……愿耶？（他）实不应如是言……乃至……

    二

    （自）无贪是有因而有所缘，其有运心……乃至……愿耶？（他）然。（自）色是有因而有所缘，其有运心……乃至……愿耶？（他）实不应如是言……乃至……。（自）无瞋是有因……乃至……无痴、信、进、念、定、慧、贪、瞋、痴、慢、见、疑、惛、沈、掉举、无惭、无愧是有因而有所缘，其有运心……乃至……愿耶？（他）然。（自）色是有因而有所缘，其有运心……乃至……愿耶？（他）实不应如是言……乃至……

    三

    （自）色是有因而无所缘，其无运心……乃至……愿耶？（他）然。（自）无贪是有因而无所缘，其无运心……乃至……愿耶？（他）实不应如是言……乃至……。（自）色是有因而无所缘，其无运心……乃至……愿耶？（他）然。（自）无瞋是有因……乃至……无愧是有因而无所缘，其无运心……乃至……愿耶？（他）实不应如是言……乃至……

    四

    （他）不应言：“色是有因。”耶？（自）然。（他）色非有缘耶？（自）然。（他）若“色是有缘”，依此应言：“色是有因。”

    第七章　色善不善论

    今名色善不善论。此处，依止“身业口业是有善有不善”之语，言“名身口业，身表口表色是善、不善”，乃化地部及正量部之邪执。

    一

    色是善耶？（他）然。（自）是有所缘，其有运心……乃至……愿耶？（他）实不应如是言……乃至……。（自）是无所缘，其无运心……乃至……非愿耶？（自）然。（自）若“无所缘……乃至……无愿”者，依此不应言：“色是善。”

    二

    （自）无贪是善而有所缘，其有运心……乃至……愿耶？（他）然。（自）色是善而有所缘，其有运心……乃至……愿耶？（他）实不应如是言……乃至……。（自）无瞋是善、无痴是善……乃至……信、进、念、定……乃至……慧是善而有所缘，其有运心……乃至……愿耶？（他）然。（自）色是善而有所缘，其有运心……乃至……愿耶？（他）实不应如是言……乃至……

    三

    （自）色是善而无所缘，其无运心……乃至……愿耶？（他）然。（自）无贪是善而无所缘，其无运心……乃至……愿耶？（他）实不应如是言……乃至……。（自）色是善而无所缘，其无运心……乃至……愿耶？（他）然。（自）无瞋是善、慧是善而无所缘，其无运心……乃至……愿耶？（他）实不应如是言……乃至……

    四

    （自）色是不善耶？（他）然。（自）是有所缘，其有运心……乃至……愿耶？（他）实不应如是言……乃至……。（自）是无所缘，其无运心……乃至……非愿耶？（他）然。（自）若“是无所缘……乃至……无愿”者，依此不应言：“色是不善。”

    五

    （自）贪是不善而有所缘，其有运心……乃至……愿耶？（他）然。（自）色是不善而有所缘，其有运心……乃至……愿耶？（他）实不应如是言……乃至……。（自）瞋、痴、慢……乃至……无愧是不善而有所缘，其有运心……乃至……愿耶？（他）然。（自）色是不善而有所缘，其有运心……乃至……愿耶？（他）实不应如是言……乃至……

    六

    （自）色是不善而无所缘，其无运心……乃至……愿耶？（他）然。（自）贪是不善而无所缘，其无运心……乃至……愿耶？（他）实不应如是言……乃至……。（自）色是不善而无所缘，其无运心……乃至……愿耶？（他）然。（自）瞋、痴、无愧是不善而无所缘，其无运心……乃至……愿耶？（他）实不应如是言……乃至……

    七

    （他）不应言：“色是善、不善。”耶？（自）然。（他）身业、口业非善、不善耶？（自）然。（他）若“身业是善、不善”者，依此应言：“色是善、不善。”

    第八章　色异熟论

    今名色异熟论。此处，言“如由业之所作而生之心所法，由业之所作而生色亦是异熟”者，乃安达派及正量部之邪执。

    一

    （自）色是异熟耶？（他）然。（自）色是顺乐受、顺苦受、顺不苦不乐受、乐受相应、苦受相应、不苦不乐受相应、触相应……乃至……心相应而有所缘，其有运心……乃至……愿耶？（他）实不应如是言……乃至……。（自）色非顺乐受……乃至……不顺苦受……乃至……无所缘，其无运心……乃至……非愿耶？（他）然。（自）若“不顺乐受……乃至……无愿”者，依此不应言：“色异熟。”

    二

    （自）触是异熟，触是顺乐受……乃至……有所缘，其有运心……乃至……愿耶？（他）然。（自）色是异熟，色是顺乐受……乃至……有所缘，其有运心……乃至……愿耶？（他）实不应如是言……乃至……。（自）色是异熟，色不顺乐受……乃至……无所缘，其无运心……乃至……愿耶？（他）然。（自）触是异熟，触不是顺乐受……乃至……无所缘，其无运心……乃至……愿耶？（他）实不应如是言……乃至……

    三

    （他）不应言：“色是异熟。”耶？（自）然。（他）自业之所作而生之心心所法非是异熟耶？（自）然。（他）若“自业之所作而生心心所法为异熟”者，是故应言：“自业之所作而生色是异熟。”

    第九章　色色界系无色界系论

    今名色色界系无色界系论。此处，言“彼自欲界系业之所作而［生］色是欲界系，是故，由色界系、无色界系业之所作而［生］色亦是色界系、无色界系”，乃安达派之邪执。

    一

    （自）有色之色界系耶？（他）然。（自）［其］求等至、求出生、现法乐住，求等至心、求出生心、现法乐住心俱行、俱生、相杂、相应、一生、一灭、一所依、一所缘之物耶？（他）实不应如是言……乃至……。（自）［其］不求等至、不求出生、不现法乐住耶？求等至心、求出生心、现法乐住心非不俱行……乃至……一所缘耶？（他）然。（自）若“不求等至……乃至……非一所缘者”，依此不应言：“有色之色界系。”

    二

    （自）有“色之无色界系”耶？（他）然。（自）［其］求等至、求出生、现法乐住，求等至心、求出生心、现法乐住心为俱行、俱生、相杂、相应、一生、一灭、一所依、一所缘者耶？（他）实不应如是言……乃至……。（自）［其］不求等至、不求出生、不现法乐住，而求等至心、求出生心、现法乐住心非不俱行……乃至……一所缘者耶？（他）然。（自）若“不求等至……乃至……非一所缘者”，依此不应言：“有色之无色界系。”

    三

    （他）不应言：“有色之色界系。”“有色之无色界系。”耶？（自）然。（他）由欲界系业之所作而［生］之色乃非欲界系耶？（自）然。（他）若“由欲界系业之所作而［生］之色是欲界系”者，依此应言：“由色界系业之所作而［生］之色是色界系。”“由无色界系业之所作而［生］之色是无色界系。”

    第十章　色贪色界系属无色贪无色界系属论

    今名色贪色界系属无色贪无色界系属论。此处，言“若欲贪是欲界系属者，是故色贪无色贪亦应是色界无色界系”者，乃安达派之邪执。

    一

    （自）色贪是色界系属耶？（他）然。（自）［其］求等至、求出生、现法乐住，求等至心、求出生心、现法乐住心及俱行、俱生、相杂、相应、一生、一灭、一所依、一所缘者耶？（自）实不应如是言……乃至……。（自）［其］不求等至、不求等生、不现法乐住，而求等至心、求出生心、现法乐住心及非不俱行……乃至……一所缘者耶？（他）然。（自）若“不求等至……乃至……非一所缘者”，依此不应言：“色贪是色界系属。”

    二

    （自）色贪是色界系属耶？（他）然。（自）声贪是声界系属耶？（他）实不应如是言……乃至……。（自）色贪是色界系属耶？（他）然。（自）香贪……乃至……味贪……乃至……所触贪是所触界系属耶？（他）实不应如是言……乃至……

    三

    （自）不应言：“声贪是声界系属。”耶？（他）然。（自）不应言：“色贪是色界系属。”耶？（他）实不应如是言……乃至……。（自）香贪……乃至……味贪……乃至……所触不应言：“是所触界系属。”耶？（他）然。（自）色贪不应言：“色界系属。”耶？（他）实不应如是言……乃至……

    四

    （自）无色贪是无色界系属耶？（他）然。（自）［其］求等至、求出生、现法乐住，求等至心、求出生心、现法乐住心及俱行、俱生、相杂、相应、一生、一灭、一所依、一所缘者耶？（他）实不应如是言……乃至……。（自）［其］不求等至、不求出生、不求现法乐住，而求等至心、求出生心、现法乐住心及非不俱行……乃至……一所缘者耶？（他）然。（自）若“不求等至……乃至……非一所缘者”，依此不应言：“无色贪是无色界系属。”

    五

    （自）无色贪是无色界系属耶？（他）然。（自）声贪是声界系属耶？（他）实不应如是言……乃至……。（自）无色贪是无色界系属耶？（他）然。（自）香贪……乃至……味贪……乃至……所触贪是所触界系属耶？（他）实不应如是言……乃至……

    六

    （自）声贪不应言：“声界系属。”耶？（他）然。（自）无色贪不应言：“无色界系属。”耶？（他）实不应如是言……乃至……。（自）香贪……乃至……味贪……乃至……所触贪不应言：“所触界系属。”耶？（他）然。（自）无色贪不应言：“无色界系属。”耶？（他）实不应如是言……乃至……

    七

    （他）不应言：“色贪是色界系属。”“无色贪是无色界系属。”耶？（自）然。（他）欲贪非欲界系属耶？（自）然。（他）若“欲贪是欲界系属”，依此应言：“色贪是色界系属。”“无色贪是无色界系属。”

    ［摄颂曰］：

          心制御、心策励、与乐、超越作意、
          色因、色有因、色是善亦不善，
          色是异熟，有色之色界系，有色之无色界系，
          一切之烦恼是欲界系属。

    第十六品［终］
汉译南传大藏经第 62 册 No. 0030 论事(第6卷-第23卷)

    第十七品

    第一章　阿罗汉有福业积集论

    今名阿罗汉有福业积集论。此处，见彼阿罗汉之施分配、礼拜支提之业，言“阿罗汉有福业之积集”，乃安达派之邪执。

    一

    （自）阿罗汉有福业之积集耶？（他）然。（自）阿罗汉有非福业之积集耶？（他）实不应如是言……乃至……。（自）阿罗汉无非福业之积集耶？（他）然。（自）阿罗汉无福业之积集耶？（他）实不应如是言……乃至……

    二

    （自）阿罗汉有福业之积集耶？（他）然。（自）阿罗汉行福行，行不动行，引趣作业，引有作业，引自在作业，引增上作业，引大富作业，引大眷属作业，引天之福乐作业，引人之福乐作业耶？（他）实不应如是言……乃至……

    三

    （自）阿罗汉有福业之积集耶？（他）然。（自）阿罗汉增耶？（他）实不应如是言……乃至……。（自）阿罗汉减耶？（他）实不应如是言……乃至……。（自）阿罗汉舍耶？……乃至……执耶？……乃至……阿罗汉散耶？……乃至……阿罗汉集耶？……乃至……阿罗汉熏耶？……乃至……阿罗汉薰耶？（他）实不应如是言……乃至……。（自）阿罗汉非不增、不减，减终而住者耶？（他）然。（自）若“阿罗汉不增、不减，减终而住者”，汝实不应言：“阿罗汉有福业之积集。”（自）阿罗汉非不舍不执，舍终而住、不散不集，散终而住、不熏不薰，熏终而住者耶？（他）然。（自）若“阿罗汉不熏不薰，熏终而住者”，汝实不应言：“阿罗汉有福业之积集。”

    四

    （自）阿罗汉无福业之积集耶？（自）然。（他）阿罗汉以施而施耶？（自）然。（他）若“阿罗汉以施而施”者，依此不应言：“阿罗汉无福业之积集。”（他）阿罗汉施衣……乃至……施食、施床座、施病缘药资具、施嚼食、施啖、食施饮水、礼支提、献华鬘于支提、献香、献涂香……乃至……右绕支提耶？（自）然。（他）若“阿罗汉右绕支提”，依此不应言：“阿罗汉无福业之积集。”

    第二章　阿罗汉无非时死论

    今名阿罗汉无非时死论。此处，“诸比丘！我不说已作积集之故，不受思业异熟而灭”之经意于不如理作意，言“阿罗汉受一切之业异熟，终而涅槃，故阿罗汉无非时死”者，乃王山部及义成部之邪执。

    一

    （自）阿罗汉无非时死耶？（他）然。（自）无杀阿罗汉者耶？（他）实不应如是言……乃至……。（自）有杀阿罗汉者耶？（他）然。（自）阿罗汉有非时死耶？（他）实不应如是言……乃至……

    二

    （自）阿罗汉无非时死耶？（他）然。（自）夺阿罗汉命者是有命，有命之残余时而夺命耶？无命，无命之残余时夺命耶？（他）有命，有命之残余时而夺命。（自）若“有命，命之残余时而夺命”者，不应言：“阿罗汉无非时死。”（自）无命，无命之残余时而夺命耶？无杀阿罗汉者耶？（他）实不应如是言……乃至……

    三

    （自）阿罗汉无非时死耶？（他）然。（自）对于阿罗汉之身，毒、武器、火乃无效耶？（他）实不应如是言……乃至……。（自）对于阿罗汉之身，毒、武器、火乃非效耶？（他）然。（自）若“对于阿罗汉之身，毒……乃至……火有效”者，依此不应言：“阿罗汉无非时死。”

    四

    （自）对于阿罗汉之身，毒……乃至……火无放耶？（他）然。（自）无杀阿罗汉者耶？（他）实不应如是言……乃至……

    五

    （他）阿罗汉有非时死耶？（自）然。（他）非世尊所仰耶？曰：“诸比丘！我不说已作积集之故，不受思业之［异熟］而灭。其［灭］者于现法，或于次生，于后次生应起。”有如是之经耶？（自）然。（他）依止，阿罗汉无非时死。

    第三章　一切由业论

    今称一切由业论。此处，依止于言“依业而世间转”之经，言“一切是此业、烦恼、异熟之转而依业”者，乃王山部及义成部之邪执。

    一

    （自）一切者是依业耶？（他）然。（自）业亦依业耶？（他）实不应如是言……乃至……。（自）一切者依业耶？（他）然。（自）一切者因宿作耶？（他）实不应如是言……乃至……

    二

    （自）一切者依业耶？（他）然。（自）一切者依业异熟耶？（他）实不应如是言……乃至……。（自）一切者依业异熟耶？（他）然。（自）依业异熟而杀生耶？（他）然。（自）杀生为有果耶？（他）然。（自）业异熟是有果耶？（他）实不应如是言……乃至……。（自）业异熟是无果耶？（他）然。（自）杀生是无果耶？（他）实不应如是言……乃至……。

    三

    （自）依业异熟而不与取……乃至……虚诳语、离间语、粗恶语、杂秽语、破墙、窃盗、袭掠一家、持伏于路边、趣于他妻、掠夺城邑、掠夺聚落；依业异熟而以施而施、施衣、施食、施床座、施病缘药资具耶？（他）然。（自）病缘药资具有果耶？（他）然。（自）业异熟有果耶？（他）实不应如是言……乃至……。（自）业异熟无果耶？（他）然。（自）病缘药资具无果耶？（他）实不应如是言。

    四

    （他）不应言：“一切者依业。”耶？（自）然。（他）非世尊所仰耶？曰：

        “世间依业转，
          众生依业转，
          有情束缚业，
          如车轴之辖。
          依业名赞叹，
          依业生死缚，
          知业种种用，
          何言无世业。”

    有如是之经耶？（自）然。（他）是故，一切依于业。

    第四章　根缚论

    今称根缚论。此处，有二种苦，是根缚与非根缚。根缚是依苦事为苦。非根缚是自认为“依生死逼迫之义是无常，其事为苦”而苦。不执此之分别而言“世尊为边知彼而住于梵行”，是唯根缚之苦而无他，如说因部之邪执。

    一

    （自）唯根缚是苦耶？（他）然。（自）唯根缚是无常、有为、缘起、尽法、坏法、离贪法、灭法、变易法耶？（他）实不应如是言……乃至……。（自）非根缚非无常……乃至……变易法耶？（他）然。（自）若“非根缚是无常……乃至……变易法”者，汝不应言：“唯根缚是苦。”

    二

    （自）非根缚是无常……乃至……变易法而不是苦耶？（他）然。（自）根缚是无常……乃至……变易法而不是苦耶？（他）实不应如是言……乃至……。（自）根缚是无常……乃至……变易法而苦耶？（他）然。（自）非根缚是无常……乃至……变易法而苦耶？（他）实不应如是言……乃至……

    三

    （自）唯根缚是苦耶？（他）然。（自）世尊言：“无常是苦”，无常不是非根缚耶？（他）然。（自）若“世尊言‘无常是苦’，无常非根缚”者，汝不应言：“唯根缚是苦。”

    四

    （他）不应言：“唯根缚是苦。”耶？（自）然。（他）如世尊是边知根缚之苦而住于梵行，如是世尊是边知非根缚之苦而住于梵行耶？（自）实不应如是言……乃至……。（他）如根缚之苦是边知耶？如不再生，如是非根缚之苦是边知耶？不再生耶？（自）实不应如是言……乃至……。（他）是故，唯根缚是苦。

    第五章　除圣道论

    今名“除圣道论”。此处，言“圣道是至苦灭之道”，故言“除圣道而余之诸行是苦”，乃说因部之邪执。

    一

    （自）除圣道而余诸行是苦耶？（他）然。（自）苦集亦是苦耶？（他）然。（自）苦集亦是苦耶？（他）然。（自）圣谛唯三耶？（他）实不应如是言……乃至……。（自）圣谛唯三耶？（他）然。（自）四圣谛，即苦、苦集、苦灭、苦灭道，非依世尊所言耶？（他）然。（自）若“四圣谛，即苦、苦集、苦灭、苦灭道、依世尊所言”者，故不应言：“圣谛唯三。”

    二

    （自）苦集亦是苦耶？（他）然。（自）依何义耶？（他）依无常义。（自）圣道是无常耶？（他）然。（自）圣道是苦耶？（他）实不应如是言……乃至……。（他）圣道是无常，其又不是苦耶？（他）然。（自）苦集是无常，其又不是苦耶？（他）实不应如是言……乃至……。（自）苦集是无常，其又是苦耶？（他）然。（自）圣道是无常，其又是苦耶？（他）实不应如是言……乃至……

    三

    （他）不应言：“除圣道而余之诸行是苦。”耶？（自）然。（他）其不是至苦灭之道耶？（自）然。（他）若“其是至苦灭之道”者，汝应言：“除圣道而余之诸行是苦。”

    第六章　不应言“僧伽受供物”之论

    今称“不应言‘僧伽受供物’之论”。此处，依胜义而唯道果为僧伽，而道果以外不名为僧伽，道果即何物亦不受，是故不应言“僧伽受供物”者，乃名为现在大空宗——方广部之邪执。

    一

    （自）不应言：“僧伽受供物。”耶？（他）然。（自）僧伽非应请、极应请、可接待、应供施、应合掌、世间无上福田耶？（他）然。（自）若“僧伽是应请……乃至……世间无上福田”者，汝应言：“僧伽受供物。”

    二

    （自）不应言：“僧伽受供物。”耶？（他）然。（自）“四双八辈是应供施”者非世尊所仰耶？（他）然。（自）若“‘四双八辈是应供施’者是世尊所言”，汝应言：“僧伽受供养。”

    三

    （自）不应言：“僧伽受供物。”耶？（他）然。（自）对于僧伽非有施而施物耶？（他）然。若“对于僧伽有施而施物”者，汝应言：“僧伽受供物。”（自）对于僧伽非有施衣、施食、施床座、施病缘药资具、施嚼食、施啖食……乃至……施饮水之物耶？（他）然。（自）若“对于僧伽……有施衣、施食、施床座、施病缘药资具、施嚼食、施啖食……乃至……施饮水之物”者，汝应言：“僧伽受供物。”

    四

    （自）不应言：“僧伽受供物。”耶？（他）然。（自）非世尊所仰耶？曰：

        “如［祭祠之］火以供物，［如受］大地大云，
          成就三昧之僧伽受供物。”

    有如是之经耶？（他）然。（自）是故，僧伽受供物。

    五

    （他）僧伽受供物耶？（自）然。（他）道受果受耶？（自）实不应如是言……乃至……

    第七章　不应言“僧伽净化供物”之论

    今称“不应言‘僧伽净化供物’之论”。此处，唯道果名僧伽故，其等［道果］净化供物事为不可能。故“不应言‘僧伽净化供物’”，乃同彼［方广部］之邪执。

    一

    （自）不应言：“僧伽净化供物。”耶？（他）然。（自）僧伽非应请、极应请、应供施、应合掌、世间无上福田耶？（他）然。（自）若“僧伽是应请……乃至……无上福田”者，汝应言：“僧伽净化供物。”

    二

    （自）不应言：“僧伽净化供物。”耶？（他）然。（自）“四双八辈是应供施”者非世尊所仰耶？（他）然。（自）若“四双八辈是应供施”者是世尊所仰，汝应言：“僧伽净化供物。”

    三

    （自）不应言：“僧伽净化供物。”耶？（他）然。（自）对于僧伽非有施之施而终、令为供物、令有效果之物耶？（他）然。（自）若“对于僧伽有施之施而终、令为供物、令有效果之物”者，汝应言：“僧伽净化供物。”（自）对于僧伽非有施衣……施食……乃至……施床座……乃至……施病缘药资具……乃至……施嚼食……乃至……施啖食……乃至……施饮水、令为供物、令有效果之物耶？（他）然。（自）若“对于僧伽有施饮水、令为供物、令有效果之物”者，汝应言：“僧伽净化供物。”

    四

    （他）僧伽净化供物耶？（自）然。（他）道是净化耶？果是净化耶？（自）实不应如是言……乃至……

    第八章　不应言“僧伽受用”之论

    今称“不应言‘僧伽受用’之论”。于此处，亦唯道果名僧伽故何物亦不受用，是故“不应言‘僧伽受用而饮、啮、味’”者，即亦彼等［方广部］之邪执。

    一

    （自）不应言：“僧伽而受用饮啮味。”耶？（他）然。（自）僧伽非有作食、作别请食、作粥饮物耶？（他）然。（自）若“僧伽有作食、作别请食、作粥饮物”者，汝应言：“僧伽而受用饮啮味。”

    二

    （自）不应言：“僧伽而受用饮啮味。”耶？（他）然。（自）“众食、展转食、残食、非残食”者非世尊所仰耶？（他）然。（自）若“‘众食……乃至……非残食’者是世尊所仰”者，汝应言：“僧伽而受用饮啮味。”

    三

    （自）不应言：“僧伽而受用饮啮味。”耶？（他）然。（自）八种饮物，即庵摩罗汁、阎浮汁、蕉汁、芭蕉汁、蜜汁、葡萄汁、水百合根汁、波娄沙迦（三色花）汁者非世尊所说耶？（他）然。（自）若“八种饮物，即庵摩罗汁……乃至……波娄沙迦（三色花）汁为世尊所说”者，汝应言：“僧伽而受用饮啮味。”

    四

    （他）僧伽而受用饮啮味耶？（自）然。（他）道而受用饮啮味，果而受用饮啮味耶？（自）实不应如是言……乃至……

    第九章　不应言“施于僧伽而有大果”之论

    今称“不应言‘施于僧伽有大果’之论”。依此处，亦唯道果名僧伽。何物亦不能施于彼等，不依于彼等而受，依施于彼等，无望任何之利益，是故“不应言‘施于僧伽有大果’”，亦同彼等［方广部］之邪执。

    一

    （自）不应言：“施于僧伽有大果。”耶？（他）然。（自）僧伽非应请、极应请、应供施、应合掌、世间无上福田耶？（他）然。（自）若“僧伽是应请……乃至……无上福田”者，汝应言：“施于僧伽有大果。”

    二

    （自）不应言：“施于僧伽有大果。”耶？（他）然。（自）“四双八辈是应供施”者非世尊所言耶？（他）然。（自）若“四双八辈是应供施”为世尊所言者，汝应言：“施于僧伽有大果。”

    三

    （自）不应言：“施于僧伽有大果。”耶？（他）然。（自）“瞿昙弥女！施于僧伽！若施于僧伽者，我与僧伽俱受供养”者非世尊所言耶？有如是之经耶？（他）然。（自）是故，应言：“施于僧伽有大果。”

    四

    （自）不应言：“施于僧伽有大果。”耶？（他）然。（自）天帝释对世尊非如是言耶？曰：

        “供牺诸人求福有情等，
          为来世作福（善根），若施于何处有大果耶？”

        “住于四向与四果，
          此正僧伽而得慧戒定，
          供牺诸人求福有情等，
          为来世作福若施于僧伽有大果。”

        “此之僧伽者实广且大，
          此乃如无量大海［无量之］大洋，
          彼等实最胜人中雄者之声闻，
          说赍光之法。”

        “向僧伽布施诸人之［施］者，
          为正施正供正而献，
          确立行僧伽之供施，
          有大果称赞世间解。
          随念如是之供牺，
          充满欢喜住世之诸人，
          调伏悭垢之根本，
          无所非难住天处。”

    有如是之经耶？（他）然。（自）是故，施于僧伽有大果。

    第十章　不应言“施佛有大果”之论

    今称“不应言‘施佛有大果’之论”。此处，世尊亦不受用何者，然为共世间随顺而受用，如示现自己，是故以无益，言“不应言‘施佛有大果’”，乃同彼等［方广部］之邪执。

    一

    （自）不应言：“施于佛有大果。”耶？（他）然。（自）世尊非两足中之第一、两足中之最胜、两足中之上首、两足中之最上、两足中之最尊、无等、无等等、无比等、无比类、无比人耶？（他）然。（自）若“世尊是两足中之第一、两足中之最胜……乃至……无比人”者，汝应言：“施佛有大果。”

    二

    （自）不应言：“施佛有大果。”耶？（他）然。（自）于戒定慧有与佛等等者耶？（他）然。（自）若“于戒定慧无与佛等等者”，汝应言：“施佛有大果。”

    三

    （自）不应言：“施佛有大果。”耶？（他）然。（自）非世尊所仰耶？曰：“此世界与他世界皆取欲功德之大果，至应请者中之最上，无有比佛陀更胜者、相等者。”有如是之经耶？（他）然。（自）是故，施佛有大果。

    第十一章　供物净化论

    今名供物净化论。此处，若为依受者供物所净化有大果，依施者而施所施，依受者异熟现，他应为他作者，苦乐应为他作，作者与受者应异，是故言“施依施者所净化，非依受者，唯施者之心清净与异熟者”，乃北道派之邪执。

    一

    （自）唯施者净化施而非受者耶？（他）然。（自）受者非应请、极应请、应供施、应合掌、世间无上福田耶？（他）然。（自）若“受者是……乃至……福田”者，汝不应言：“唯施者净化施而非受者。”

    二

    （自）唯施者净化施而非受者耶？（他）然。（自）“四双八辈是应供施”者非世尊所仰耶？（他）然。（自）若“‘四双八辈是应供施’为世尊所仰”，汝不应言：“唯施者净化施而非受者。”

    三

    （自）唯施者净化施而非受者耶？（他）然。（自）以施物施于预流者非有效果耶？（他）然。（自）若“以施物施于预流者有其效果”者，汝不应言：“唯施者净化施而非受者。”（自）以施物施于一来果者……乃至……不还者……乃至……阿罗汉非有效果耶？（他）然。（自）若“以施物施于一来者……乃至……不还者……乃至……阿罗汉有效果”者，汝不应言：“唯施者净化施而非受者。”

    四

    （自）受者净化施耶？（自）然。（他）他是他之作者，苦乐是他作，作者与受者异耶？（自）实不应如是言……乃至……。（自）施者净化施而非受者耶？（他）然。（自）非世尊所仰耶？曰：“阿难！此等四种之清净施物，何等为四？阿难！有施物，由施者而净，非由受者。阿难！有施物，依受者而净，非依施者。阿难！有施物，依施者亦依受者而净。阿难！非依施者亦非依受者而净。”有如是之经耶？（他）然。（自）是故，不应言：“布施唯依施者而净化，非受者。”

    ［摄颂曰］：

          阿罗汉有福业之积集，阿罗汉无非时死，
          一切物依业，唯根缚是苦，
          除圣道其余诸行是苦，
          僧伽受其供物，僧伽净化供物，
          僧伽而受用饮啮味，施于僧伽有大果，
          ［施佛有大果］，施为净化。

    第十七品［终］
汉译南传大藏经第 62 册 No. 0030 论事(第6卷-第23卷)

    第十八品

    第一章　人界论

    今称人界论。此处，执“世尊生于世间，等觉于世间，伏世间而住，不染于世间”之经为不如理，言“世尊出现于兜率天宫，住于其处，不来人间界，显示只有唯相色”者，乃指现在方广部之邪执。

    一

    （自）不应言：“佛世尊住于人界。”耶？（他）然。（自）非有佛所住之支提、园、精舍、聚落、城邑、王国、地方耶？（他）然。（自）若“有佛所住之支提……乃至……地方”者，汝应言：“佛世尊住于人界。”

    二

    （自）不应言：“佛世尊住于人界。”耶？（他）然。（自）世尊非生于蓝毗尼、等正觉于菩提树下，世尊非于波罗奈转法轮、于遮波罗支提而舍寿行、世尊于拘尸那竭罗般涅槃耶？（他）然。（自）若“世尊生于蓝毗尼……乃至……般涅槃”者，是故应言：“佛世尊住于人界。”

    三

    （自）不应言：“佛世尊住于人界。”耶？（他）然。（自）非世尊所仰耶？曰：“诸比丘！一时，我住于有迦帝，斯跋迦林娑罗王树下。”。“诸比丘！一时，我住于郁鞞罗，于阿逾波罗尼拘律［树下］初现等觉”。“诸比丘！一时，我住王舍城，竹林迦兰陀园。”“诸比丘！一时，我住于舍卫国，祇多林给孤独园。”“诸比丘！一时，我住于毗舍离，大林重阁讲堂。”有如是之经耶？（他）然。（自）是故，应言：“佛世尊住于人界。”

    四

    （他）佛世尊住于人界耶？（自）然。（他）世尊非生于世间、等觉于世间、伏世间而住、不染于世间耶？（自）然。（他）若“世尊生于世间……乃至……不染［于世间］”，汝不应言：“佛世尊住于人界。”

    第二章　法说示论

    今称法说示论。此处，世尊住于兜率［天］城说示法，送赐变化［身］，具寿阿难承受彼［变化身］及彼说示而说法，佛世尊不说者，乃方广部之邪执。

    一

    （自）不应言：“依佛世尊而说其法。”耶？（他）然。（自）能依何而说耶？（他）依变化［身］而［说］。（自）变化［身］是胜者、大师、正自觉者、一切知者、一切见者、法主、法依处耶？（他）实不应如是言……乃至……

    二

    （自）不应言：“法依佛世尊而说。”耶？（他）然。（自）依何而说耶？（他）依具寿阿难而说。（自）具寿阿难是胜者……乃至……法依处耶？（他）实不应如是言……乃至……

    三

    （自）不应言：“法依佛世尊而说。”耶？（他）然。（自）非世尊所仰耶？曰：“舍利弗！我亦略说法。舍利弗！我亦详说其法。舍利弗！［我］略详说其法。但知者难得。”有如是之经耶？（他）然。（自）是故，法依佛世尊而说。

    四

    （自）不应言：“法依佛世尊而说。”耶？（他）然。（自）非世尊所仰耶？曰：“诸比丘！我知而说法，不知而不说，诸比丘！我说有因缘法，不说无因缘法。诸比丘！我说有神变法，［不说］无神变法。诸比丘！知而说法，不知而不［说法］，说有因缘法，［不说］无因缘法，说有神变法，不［说］无神变法。此是我之训诫、教应行。诸比丘！为汝等充分之满足，为满悦而充分，为喜悦而充分。世尊是正自觉者，善为法说，僧伽善行之。此之悬记所说耶？千之世界为之震动。”有如是之经耶？（他）然。（自）是故，法依佛世尊而说。

    第三章　悲论

    今称悲论。此处，依所爱事之破坏而有贪者，依贪而见像似悲转，言“贪者，即名悲。此无于世尊。故佛世尊无悲”者，乃北道派之邪执。

    一

    （自）佛世尊无悲耶？（他）然。（自）佛世尊无慈耶？（他）实不应如是言……乃至……。（自）佛世尊无悲耶？（他）然。（自）佛世尊无喜……乃至……无舍耶？（他）实不应如是言……乃至……

    二

    （自）佛世尊有慈耶？（他）然。（自）佛世尊有悲耶？（他）实不应如是言……乃至……。（自）佛世尊有喜……乃至……有舍耶？（他）然。（自）佛世尊有悲耶？（他）实不应如是言……乃至……

    三

    （自）佛世尊无悲耶？（他）然。（自）世尊无悲耶？（他）实不应如是言……乃至……。（自）世尊非有悲者、世间利益者、世间哀愍者、世间利行者耶？（他）然。（自）若“世尊是有悲者、世间利益者、世间哀愍者、世间利行者”，汝不应言：“佛世尊无悲。”

    四

    （自）佛世尊无悲耶？（他）然。（自）世尊非以大悲等至于等至耶？（他）然。（自）若“世尊以大悲等至于等至”者，汝不应言：“佛世尊无悲。”

    五

    （他）佛世尊有悲耶？（自）然。（他）世尊有贪耶？（自）实不应如是言……乃至……。（他）是故，佛世尊无悲。

    第四章　香气论

    今名香气论。此处，依于彼佛世尊，奉亲爱于不如理，言“世尊之大小便甚胜于其他之香气，除此无妙香之香气”，乃一分安达派及北道派之邪执。

    一

    （自）佛世尊之大小便甚胜于其他之香气耶？（他）然。（自）世尊食香料耶？（他）实不应如是言……乃至……。（自）世尊非食煮饭、酸粥耶？（他）然。（自）若“世尊食煮饭、酸粥”者，汝不应言：“佛世尊之大小便甚胜于其他之香气。”

    二

    （自）佛世尊之大小便甚胜于其他之香气耶？（他）然。（自）将佛世尊之大小便浴、涂、采取、收笼、置箱、陈列于市场，依其香而有作香气者之事耶？（他）实不应如是言……乃至……

    第五章　一道论

    今称一道论。此处，依于佛世尊而奉亲爱于不如理，世尊是预流终，一来终，不还终，为阿罗汉而证阿罗汉，然“唯依一圣道而证四果”者，乃同彼等［一分安达派及北道派］之邪执。

    一

    （自）依一圣道而证四沙门果耶？（他）然。（自）四触……乃至……四想是俱起耶？（他）实不应如是言……乃至……。（自）依一圣道而证四沙门果耶？（他）然。（自）预流道耶？（他）实不应如是言……乃至……。（自）是一来道……乃至……不还道耶？（他）实不应如是言……乃至……。（自）依如何之道耶？（他）依阿罗汉道。（自）依阿罗汉道而断有身见、疑、戒禁取耶？（他）实不应如是言……乃至……。（自）依阿罗汉道而断有身见、疑、戒禁取耶？（他）然。（自）世尊是“断三结为预流果”者非世尊所仰耶？（他）然。（自）若“世尊‘断三结为预流果’者是世尊所言”，汝不应言：“依阿罗汉道而断有身见、疑、戒禁取。”

    二

    （自）依阿罗汉道而断粗贪、粗瞋恚耶？（他）实不应如是言……乃至……。（自）依阿罗汉道而断粗欲贪、粗瞋恚耶？（他）然。（自）“欲贪瞋恚之薄者是一来果”者非世尊所仰耶？（他）然。（自）若“‘欲贪瞋恚之薄者是一来果’是世尊所仰”者，汝不应言：“依阿罗汉道而断粗贪欲、粗瞋恚。”

    三

    （自）依阿罗汉道而断微俱行之欲贪、微俱行之瞋恚耶？（他）实不应如是言……乃至……。（自）依阿罗汉道而断微俱行之欲贪、微俱行之瞋恚耶？（他）然。（自）“欲贪瞋恚之无余断是不还果”者非世尊所仰耶？（他）然。（自）若“‘欲贪瞋恚无余断是不还果’为世尊所仰”，汝不应言：“依阿罗汉道而断微俱行之欲贪、微俱行之瞋恚。”

    四

    （他）不应言：“依一圣道而证四沙门。”耶？（自）然。（他）世尊修预流道之人耶？（自）然。（他）世尊是预流耶？（自）实不应如是言……乃至……。（他）世尊是修一来……乃至……不还道之人耶？（自）然。（他）世尊是不还耶？（自）实不应如是言……乃至……

    五

    （自）世尊依一圣道而证四沙门果，声闻依四圣道而证四沙门果耶？（他）然。（自）声闻见世尊之未见、达［世尊之］未达、证［世尊之］未证耶？（他）实不应如是言……乃至……

    第六章　入禅定论

    今名入禅定论。此处，言：“诸比丘！比丘而离欲……乃至……达初禅定而住，寻伺寂静……乃至……达第二禅定……乃至……第四禅定而住。”如是依止顺次而说，近行各各之禅定而转，由禅定而［直］入禅定者，乃化地部及一分安达派之邪执。

    一

    （自）由禅定而入禅定耶？（他）然。（自）由初禅定而入第三禅定耶？（他）实不应如是言……乃至……。（自）由禅定而入禅定耶？（他）然。（自）由第二禅定而入第四禅定耶？（他）实不应如是言……乃至……

    二

    （自）由初禅定而入第二禅定耶？（他）然。（自）为初禅定而起运心……乃至……愿；为第二禅定而起运心……乃至……愿耶？（他）实不应如是言……乃至……。（自）由初禅定而入第二禅定，不应言：“为初禅定而起运心……乃至……愿；为第二禅定而起运心……乃至……愿。”耶？（他）然。（自）第二禅定生于不运心者……乃至……生于不愿者耶？（他）实不应如是言……乃至……。（自）第二禅定非生于运心者……乃至……非生于愿者耶？（他）然。（自）若“第二禅定生于运心者……乃至……生于愿者”，汝不应言：“由初禅定而入第二禅定。”

    三

    （自）由初禅定入第禅定耶？（他）然。（自）初禅定生于随欲之过失而作意之时耶？（自）第二禅定生于随欲之过失而作意之时耶？（他）实不应如是而言……乃至……。（自）初禅定是有寻有伺耶？（他）然。（自）第二禅定是有寻有伺耶？（他）实不应如是言……乃至……。（自）由初禅定而入第二禅定耶？（他）然。（自）初禅定是第二禅定耶？（他）实不应如是言……乃至……

    四

    （自）由第二禅定而入第三禅定耶？（他）然。（自）为第二禅定而起运心……乃至……愿；为第三禅定而起运心……乃至……愿耶？（他）实不应如是言……乃至……。（自）由第二禅定而入第三禅定，不应言：“为第二禅定而起运心……乃至……愿；为第三禅定而起运心……乃至……愿。”耶？（他）然。（自）第三禅定生于不运心者……乃至……生于不愿者耶？（他）实不应如是言……乃至……。（自）第三禅定非生于运心者……乃至……生于愿者耶？（他）然。（自）若“第三禅定生于运心者……乃至……生于愿者”，汝不应言：“由第二禅定而入第三禅定。”

    五

    （自）由第二禅定而入第三禅定耶？（他）然。（自）第二禅定生于寻寻伺之过失而作意之时耶？（他）然。（自）第三禅定生于随寻伺之过失而作意之时耶？（他）实不应如是言……乃至……。（自）第二禅定有喜耶？（他）然。（自）第三禅定有喜耶？（他）实不应如是言……乃至……。（自）由第二禅定而入第三禅定耶？（他）然。（自）第二禅定入第三禅定耶？（他）实不应如是言……乃至……

    六

    （自）由第三禅定而入第四禅定耶？（他）然。（自）为第三禅定而起运心……乃至……愿；为第四禅定而起运心……乃至……愿耶？（他）实不应如是言……乃至……。（自）由第三禅定而入第四禅定，不应言：“为第三禅定而起运心……乃至……愿；为第四禅定而起运心……乃至……愿。”耶？（他）然。（自）第四禅定生于不运心者……乃至……生于不愿者耶？（他）实不应如是言……乃至……。（自）第四禅定非生于运心者……乃至……非生于愿者耶？（他）然。（自）若“第四禅定生于运心者……乃至……生于愿者”，汝不应言：“由第三禅定而入第四禅定。”

    七

    （自）由第三禅定而入第四禅定耶？（他）然。（自）第三禅定生于随喜过失而作意之时耶？（他）然。（自）第四禅定生于随喜过失而作意之时耶？（他）实不应如是言……乃至……。（自）第三禅定是乐俱行耶？（他）然。（自）第四禅定是乐俱行耶？（他）实不应如是言……乃至……。（自）由第三禅定而入第四禅定耶？（他）然。（自）第三禅定是第四禅定耶？（他）实不应如是言……乃至……

    八

    （他）不应言：“由禅定而入禅定。”耶？（自）然。（他）非世尊所仰耶？曰：“诸比丘！离欲……乃至……达第四禅定而住。”有如是之经耶？（自）然。（他）是故，由禅定而入禅定。

    第七章　禅定中间论

    今称禅定中间论。此处，于彼宗，“于五位不分别五禅定，单‘有三三摩地’为佛所说”，不知无寻唯伺三摩地之状态而言“于初禅定与第二禅定之中间有名禅定中间者”，乃正量部及一分安达派之邪执。

    一

    （自）有禅定中间耶？（他）然。（自）有触中间……乃至……想中间耶？（他）实不应如是言……乃至……。（自）有禅定中间耶？（他）然。（自）于第二禅定与第三禅定之中间有禅定中间耶？（他）实不应如是言……乃至……。（自）有禅定中间耶？（他）然。（自）于第三禅定与第四禅定之中间有禅定中间耶？（他）实不应如是言……乃至……

    二

    （自）于第二禅定与三禅定之中间无禅定中间耶？（他）然。（自）若“于第二禅定与第三禅定之中间无禅定中间”者，汝不应言：“有禅定中间。”（自）于第三禅定与第四禅定之中间无禅定中间耶？（他）然。（自）若“于第三禅定与第四禅定之中间无禅定中间”者，汝不应言：“有禅定中间。”

    三

    （自）于初禅定与第二禅定之中间有禅定中间耶？（他）然。（自）于第二禅定与第三禅定之中间有禅定中间耶？（他）实不应如是言……乃至……。（自）于初禅定与第二禅定之中间有禅定中间耶？（他）然。（自）于第三禅定与第四禅定之中间有禅定中间耶？（他）实不应如是言……乃至……

    四

    （自）于第二禅定与第三禅定之中间无禅定中间耶？（他）然。（自）于初禅定与第二禅定之中间无禅定中间耶？（他）实不应如是言……乃至……。（自）于第三禅定与第四禅定之间无禅定中间耶？（他）然。（自）于初禅定与第二禅定之中间无禅定中间耶？（他）实不应如是言……乃至……

    五

    （自）无寻唯伺三摩地是禅定中间耶？（他）然。（自）有寻有伺三摩地是禅定中间耶？（他）实不应如是言……乃至……。（自）无寻唯伺三摩地是禅定中间耶？（他）然。（自）无寻无伺三摩地是禅定中间耶？（他）实不应如是言……乃至……

    六

    （自）有寻有伺三摩地不是禅定中间耶？（他）然。（自）无寻唯伺三摩地不是禅定中间耶？（他）实不应如是言……乃至……。（自）无寻无伺三摩地不是禅定中间耶？（他）然。（自）无寻唯伺三摩地不是禅定中间耶？（他）实不应如是言……乃至……

    七

    （自）于现在二禅定之中间有无寻唯伺三摩地耶？（他）然。（自）无寻唯伺三摩地转依时，初禅定灭，第二禅定非未生耶？（他）然。（自）若“无寻唯伺三摩地转依时，初禅定灭，第二禅定未生”者，汝不应言：“于现在二禅定之中间有无寻唯伺三摩地。”

    八

    （他）无寻唯伺三摩地不是禅定中间耶？（自）然。（他）无寻唯伺三摩地是初禅定……乃至……第二禅定……乃至……第三禅定……乃至……第四禅定耶？（他）实不应如是言……乃至……。（他）是故，无寻唯伺三摩地是禅定中间。

    九

    （自）无寻唯伺三摩地是禅定中间耶？（他）然。（自）“有三三摩地。即有寻有伺三摩地、无寻唯伺三摩地、无寻无伺三摩地”者，非世尊所仰耶？（他）然。（自）若“‘……乃至……三摩地’为世尊所仰”，汝不应言：“无寻唯伺三摩地为禅定中间。”

    第八章　入定者闻声论

    今称入定者闻声论。此处，“初禅定声是刺”为世尊所仰，而入定者若不闻此者，如何是刺耶？是故“入定者闻声”，乃为东山住部之邪执。

    一

    （自）入定者闻声耶？（他）然。（自）入定者依眼而见色……乃至……依耳……乃至……依鼻……乃至……依舌……乃至……依身而触所触耶？（他）实不应如是言……乃至……。（自）入定者闻声耶？（他）然。（自）入定者是耳识具足者耶？（他）实不应如是言……乃至……。（自）三摩地非有意识具足者耶？（他）然。（自）若“三摩地有意识具足者”，汝不应言：“入定者闻声。”

    二

    （自）三摩地有意识具足者，耳识具足者闻声耶？（他）然。（自）若“三摩地有意识具足者，耳识具足者闻声”，汝不应言：“入定者闻声。”（自）三摩地有意识具足者，耳识具足者闻声耶？（他）然。（自）二触……乃至……二心俱起耶？（他）实不应如是言……乃至……

    三

    （他）不应言：“入定者闻声。”耶？（自）然。（他）“初禅定闻是刺”非世尊所仰耶？（自）然。（他）若“‘初禅定声是刺’为世尊所仰”，汝应言：“入定者闻声。”（自）“初禅定声是刺”为世尊所仰，入定者闻声耶？（他）然。（自）“第二禅定寻伺是刺”为世尊所仰，彼有寻伺耶？（他）实不应如是言……乃至……。（自）“初禅定声是刺”为世尊所仰，入定者闻声耶？（他）然。（自）“第三禅定喜是刺，第四禅定出入息是刺。虚空无边处入定者色想是刺，识无边处入定者虚空无边处想是刺，无所有处入定者识无边处想是刺，非想非非想入定者无所有处想是刺，想受灭尽定入定者想与受是刺”为世尊所仰，彼有想与受耶？（他）实不应如是言。

    第九章　眼见色论

    今称眼见色论。此处，依止于“依眼见色”之语，言净眼见色，乃为大众部之邪执。

    一

    （自）依眼见色耶？（他）然。（自）依色见色耶？（他）实不应如是言……乃至……。（自）依色见色耶？（他）然。（自）依色认色耶？（他）实不应如是言……乃至……。（自）依色认色耶？（他）然。（自）色是意识耶？（他）实不应如是言……乃至……

    二

    （自）依眼见色耶？（他）然。（自）于眼有运心……乃至……愿耶？（他）实不应如是言……乃至……。（自）于眼非无运心……乃至……愿耶？（他）然。（自）若“于眼无运心……乃至……愿”者，汝不应言：“依眼见色。”

    三

    （自）依耳闻声……依鼻嗅香……乃至……依舌尝味……乃至……依身触知所触耶？（他）然。（自）依色触知其色耶？（他）实不应如是言……乃至……。（自）依色触知其色耶？（他）然。（自）依色认知其色耶？（他）实不应如是言……乃至……。（自）依色认知其色耶？（他）然。（自）色是意识耶？（他）实不应如是言……乃至……

    四

    （自）依身触知所触耶？（他）然。（自）于身有运心……乃至……愿耶？（他）实不应如是言……乃至……。（自）于身无运心……乃至……愿耶？（他）然。（自）若“于身无运心……乃至……愿”者，汝不应言：“依身触知所触。”

    五

    （他）不应言：“依眼见色……乃至……依身触知所触。”耶？（自）然。（他）非世尊所仰耶？曰：“诸比丘！此处，依眼见色……乃至……依身触知所触。”有如是之经耶？（自）然。（他）是故，依眼见色……乃至……依身触知所触。

    ［摄颂曰］：

          佛世尊住人界，依佛世尊而说法，
          佛世尊无悲，佛世尊之大小便甚胜其他香气，
          依一圣道而证四沙门果，入禅定，
          有禅定中间，入定者闻声，
          依眼而见色，依身而触知所触。

    第十八品［终］
汉译南传大藏经第 62 册 No. 0030 论事(第6卷-第23卷)

    第十九品

    第一章　断烦恼论

    今称断烦恼论。此处，名断烦恼，于断烦恼者，令断过去烦恼与未来、现在之烦恼，是故断过去之烦恼，断未来现在之［烦恼］，乃一分北道派之邪执。

    一

    （自）断过去之烦恼耶？（他）然。（自）以灭尽己灭尽，令离已离，弃已尽，灭已灭，灭没已灭没耶？（他）实不应如是言……乃至……。（自）断过去之烦恼耶？（他）然。（自）过去非已灭耶？（他）然。（自）若“过去已灭。”汝不应言：“断过去之烦恼。”（自）断过去之烦恼耶？（他）然。（自）过去非不存在耶？（他）然。（自）若“过去不存在”者，汝不应言：“断过去之烦恼。”

    二

    （自）断未来之烦恼耶？（他）然。（自）未生不令生，未等生不令等生，未现不令现，未显不令显耶？（他）实不应如是言……乃至……。（自）断未来之烦恼耶？（他）然。（自）未来非未生耶？（他）然。（自）若“未来未生”者，汝不应言：“断未来之烦恼。”（自）断未来之烦恼耶？（他）然。（自）未来非不存在耶？（他）然。（自）若“未来不存在”，汝不应言：“断未来之烦恼。”

    三

    （自）断现在之烦恼耶？（他）然。（自）贪者断贪，瞋者断瞋，迷者断痴，具烦恼者断烦恼耶？（他）实不应如是言……乃至……。（自）依贪断贪，依瞋断瞋，依痴断痴，依烦恼断烦恼耶？（他）实不应如是言……乃至……。（自）贪是心相应，道是心相应耶？（他）然。（自）是二触……乃至……二心俱起耶？（他）实不应如是言……乃至……。（自）贪是不善，道是善耶？（他）然。（自）善恶、有罪无罪、劣胜、黑白之相对法是［同时］现前耶？（他）实不应如是言……乃至……。（自）善恶、有罪无罪、劣胜、黑白之相对法是［同时］现前耶？（他）然。（自）非世尊所仰耶？曰：“诸比丘！此等之四者极远而远，何等为四？诸比丘！天与地是第一之极远而远……乃至……因此，不善之人人与善士之法相隔。”有如是之经耶？（他）然。（自）是故，不应言：“善恶……乃至……之相对法是［同时］现前。”

    四

    （他）不应言：“断过去、未来、现在之烦恼。”耶？（自）然。（他）无断烦恼之事耶？（自）实不应如是言……乃至……。（他）是故，断过去、未来、现在之烦恼。

    第二章　空性论

    今称空性论。此处，言空性有二［种］空性，是蕴无我相与涅槃。于此中，先是无我相，一分或依方便说，应为行蕴系属，［但］涅槃唯无系属。然不执此区别而言“空性是行蕴系属”者，乃安达派之邪执。

    一

    （自）空性是行蕴系属耶？（他）然。（自）无相是行蕴系属耶？（他）实不应如是言……乃至……。（自）空性是行蕴系属耶？（他）然。（自）无愿是行蕴系属耶？（他）实不应如是言……乃至……

    二

    （自）不应言：无相“是行蕴系属。”耶？（他）然。（自）不应言：空性“是行蕴系属。”耶？（他）实不应如是言……乃至……。（自）不应言：无愿“是行蕴系属。”耶？（他）然。（自）不应言：空性“是行蕴系属。”耶？（他）实不应如是言……乃至……

    三

    （自）空性是行蕴系属耶？（他）然。（自）行蕴非无常、非有为、非缘生、非尽法、非坏法、非离贪法、非灭法、非变易法耶？（他）实不应如是言……乃至……。（自）行蕴非是无常、有为、缘生、尽法、坏法、离贪法、灭法、变易法耶？（他）然。（自）若“行蕴是无常……乃至……变易法”者，汝不应言：“空性是行蕴之系属。”

    四

    （自）色蕴之空性是行蕴系属耶？（他）然。（自）行蕴之空性是色蕴系属耶？（他）实不应如是言……乃至……。（自）受……乃至……想……乃至……识蕴之空性是行蕴系属耶？（他）然。（自）行蕴之空性是识蕴系属耶？（他）实不应如是言……乃至……

    五

    （自）不应言：行蕴之空性“是色蕴之系属。”耶？（他）然。（自）不应言：色蕴之空性“是行蕴之系属。”耶？（他）实不应如是言……乃至……。（自）不应言：行蕴之空性“是识蕴之系属。”耶？（他）然。（自）不应言：识蕴之空性“是行蕴之系属。”耶？（他）实不应如是言……乃至……

    六

    （他）不应言：“空性是行蕴之系属。”耶？（自）然。（他）非世尊所仰耶？曰：“诸比丘！此之世界是空。诸行依我依我所是［空］。”有如是之经耶？（自）然。（他）是故，空性是行蕴之系属。

    第三章　沙门果论

    今称沙门果论。此处，于道之过程、果之至得，名圣道之异熟心是沙门果，于自宗之决定。然如是不执而断烦恼，即果生而为沙门果，是故言无为，乃东山住部之邪执。

    一

    （自）沙门果是无为耶？（他）然。（自）是涅槃、护、住、归依、所趣、无没、无死耶？（他）实不应如是言……乃至……。（自）沙门果是无为而涅槃亦是无为耶？（自）然。（他）有二无为耶？（他）实不应如是言……乃至……。（自）有二无为耶？（他）然。（自）有二护……乃至……中间耶？（他）实不应如是言……乃至……

    二

    （自）沙门果是无为耶？（他）然。（自）沙门是无为耶？（他）实不应如是言……乃至……。（自）沙门是有为耶？（他）然。（自）沙门果是有为耶？（他）实不应如是言……乃至……

    三

    （自）预流果是无为耶？（他）然。（自）预流道是无为耶？（他）实不应如是言……乃至……。（自）预流道是有为耶？（他）然。（自）预流果是有为耶？（他）实不应如是言……乃至……。

    四

    （自）一来……乃至……不还……乃至……阿罗汉果是无为耶？（他）然。（自）阿罗汉道是无为耶？（他）实不应如是言……乃至……。（自）阿罗汉道是有为耶？（他）然。（自）阿罗汉果是有为耶？（他）实不应如是言……乃至……

    五

    （自）预流果是无为、一来……乃至……不还……乃至……阿罗汉果是无为，涅槃是无为耶？（他）然。（自）有五无为耶？（他）实不应如是言……乃至……。（自）有五无为耶？（他）然。（自）有五护……乃至……中间耶？（他）实不应如是言。

    第四章　得论

    今称得论。此处，名得任何以得为得，其言是无为，乃东山住部之邪执。

    一

    （自）得是无为耶？（他）然。（自）是涅槃、护、住、归依、所趣、无没、无死耶？（他）实不应如是言……乃至……。（自）得是无为，涅槃是无为耶？（他）然。（自）有二无为耶？（他）实不应如是言……乃至……。（自）有二无为耶？（他）然。（自）有二护……乃至……中间耶？（他）实不应如是言……乃至……

    二

    （自）衣之得是无为耶？（他）然。（自）是涅槃……乃至……无死耶？（他）实不应如是言……乃至……。（自）衣之得是无为，涅槃是无为耶？（他）然。（自）有二无为耶？（他）实不应如是言……乃至……。（自）有二无为耶？（他）然。（自）有二护……乃至……中间耶？（他）实不应如是言……乃至……

    三

    （自）食……床座……病缘药资具之得是无为，涅槃是无为耶？（他）然。（自）是涅槃……乃至……无死耶？（他）实不应如是言……乃至……。（自）病缘药资具之得是无为，涅槃是无为耶？（他）然。（自）有二无为耶？（他）实不应如是言……乃至……。（自）有二无为耶？（他）然。（自）有二护……乃至……中间耶？（他）实不应如是言……乃至……

    四

    （自）衣之得是无为……乃至……食……乃至……床座、病缘药资具之得是无为，涅槃是无为耶？（他）然。（自）有五无为耶？（他）实不应如是言……乃至……。（自）有五无为耶？（他）然。（自）有五护……乃至……中间耶？（他）实不应如是言……乃至……

    五

    （自）初禅之得是无为耶？——如是一切可详说——第二、第三、第四禅、虚空无边虚、识无边处、无所有处、非想非非想处……乃至……预流道、预流果、一来［道、一来果、］不还［道、不还果、］……乃至……阿罗汉道、阿罗汉果之得是无为耶？（他）然。（自）是涅槃……乃至……无没、无死耶？（他）实不应如是言……乃至……。（自）阿罗汉果之得是无为，涅槃是无为耶？（他）然。（自）有二无为耶？（他）实不应如是言……乃至……。（自）有二无为耶？（他）然。（自）有二护……乃至……中间耶？（他）实不应如是言……乃至……

    六

    （自）预流道之得是无为，预流果之得是无为……乃至……阿罗汉道之得是无为，阿罗汉果之得是无为，涅槃是无为耶？（他）然。（自）有九无为耶？（他）实不应如是言……乃至……。（自）有九无为耶？（他）然。（自）有九护……乃至……中间耶？（他）实不应如是言……乃至……

    七

    （他）不应言：“得是无为。”耶？（自）然。（他）得是色受想行识耶？（自）实不应如是言……乃至……。（他）是故，得是无为。

    第五章　真如论

    今称真如论。此处，色等一切诸法称为色等之自性，则称为真如。其真如不系属于有为之色等，故言无为，乃一分北道派之邪执。

    一

    （自）一切法之真如是无为耶？（他）然。（自）是涅槃、护、住、归依、所趣、无没、无死耶？（他）实不应如是言……乃至……。（自）一切法之真如是无为，涅槃是无为耶？（他）然。（自）有二无为耶？（他）实不应如是言……乃至……。（自）有二无为耶？（他）然。（自）有二护……乃至……中间耶？（他）实不应如是言……乃至……

    二

    （自）色有色性，色性非无为耶？（他）然。（自）是涅槃、护、住、归依、所趣、无没、无死耶？（他）实不应如是言……乃至……。（自）色有色性，色性非是无为耶？（他）然。（自）有二无为耶？（他）实不应如是言……乃至……。（自）有二无为耶？（他）然。（自）有二护……乃至……中间耶？（他）实不应如是言……乃至……

    三

    （自）受有受性，受性……乃至……想有想性，想性……乃至……行有行性，行性……乃至……识有识性，识性非是无为耶？（他）然。（自）是涅槃、护、住、归依、所趣、无没、无死耶？（他）实不应如是言……乃至……。（自）识有识性，识性非是无为耶？（他）然。（自）有六无为耶？（他）实不应如是言……乃至……。（自）有六无为耶？（他）然。（自）有六护……乃至……中间耶？（他）实不应如是言……乃至……

    四

    （他）不应言：“一切法之真如是无为。”耶？（自）然。（他）一切法之真如是色受想行识耶？（自）实不应如是言……乃至……。（他）是故，一切法之真如是无为。

    第六章　善论

    今称善论。此处，无罪是善，可爱异熟亦是善，称无罪是烦恼不相应，此理趣除不善，适用于一切法。名可爱异熟，转于未来之出生，完成可爱果为福，此之理趣唯适用于善［不善无记］三者之内最初句。然而不执此区别，唯依无罪性而言涅槃为善，乃安达派之邪执。

    一

    （自）涅槃界是善耶？（他）然。（自）是有所缘，其有运心……乃至……愿耶？（他）实不应如是言……乃至……。（自）是无所缘，其无运心……乃至……非愿耶？（他）然。（自）若“其无运心……乃至……愿”者，汝不应言：“涅槃界是善。”

    二

    （自）无贪是善，是有所缘，其有运心……乃至……愿耶？（他）然。（自）涅槃界是善，是有所缘，其有运心……乃至……愿耶？（他）实不应如是言……乃至……。（自）无瞋是善……乃至……无痴是善……乃至……信、进、念、定……乃至……慧是善，是有所缘，其有运心……乃至……愿耶？（他）然。（自）涅槃界是善，是有所缘，其有运心……乃至……愿耶？（他）实不应如是言……乃至……。（自）涅槃界是善，是无所缘，其无运心……乃至……愿耶？（他）然。（自）无贪是善，是无所缘，其无运心……乃至……愿耶？（他）实不应如是言……乃至……。（自）涅槃界是善，是无所缘，其无运心……乃至……愿耶？（他）然。（自）无瞋……乃至……慧是善，是无所缘，其无运心……乃至……愿耶？（他）实不应如是言……乃至……

    三

    （他）不应言：“涅槃界是善。”耶？（自）然。（他）涅槃界非是无罪耶？（自）然。（他）若“涅槃界是无罪”者，是故，汝应言：“涅槃界是善。”

    第七章　毕竟决定论

    今称毕竟决定论。此处，彼之依止于“一度若沈则沈”之经，言“凡夫有毕竟决定”，乃一分北道派之邪执。

    一

    （自）凡夫有毕竟决定耶？（他）然。（自）杀母者是毕竟决定者，杀父者……乃至……杀阿罗汉者……乃至……出［佛身］血者……乃至……破僧者是毕竟决定者耶？（他）实不应如是言……乃至……。（自）凡夫有毕竟决定耶？（他）然。（自）生疑于毕竟决定补特伽罗耶？（他）然。（自）若“生疑于毕竟决定补特伽罗”者，汝不应言：“凡夫有毕竟决定。”

    二

    （自）不生疑于毕竟决定补特伽罗耶？（他）然。（自）是断耶？（他）实不应如是言……乃至……。（自）是断耶？（他）然。（自）依预流道耶？（他）实不应如是言……乃至……。（自）依一来……乃至……不还……乃至……阿罗汉道耶？（他）实不应如是言……乃至……。（自）依如何之道耶？（他）依不善道。（自）不善道是出离、尽趣、觉趣、无漏……乃至……无杂染耶？（他）实不应如是言……乃至……。（自）不善道非不出离……乃至……杂染耶？（他）然。（自）若“不善道是不出离……乃至……杂染”，汝不应言：“毕竟决定补特伽罗之疑依不善道而断。”

    三

    （自）于于常见决定补特伽罗断见生耶？（他）然。（自）若“于常见决定补特伽罗断见生”，汝不应言：“凡夫有毕竟决定。”

    四

    （自）于常见决定补特伽罗不生断见耶？（他）然。（自）是断耶？（他）实不应如是言……乃至……。（自）是断耶？（他）然。（自）依预流道耶？（他）实不应如是言……乃至……。（自）依一来……乃至……不还……乃至……阿罗汉道耶？（他）实不应如是言……乃至……。（自）依如何之道耶？（他）依不善道。（自）不善道是出离、尽趣、觉趣、无漏……乃至……无杂染耶？（他）实不应如是言……乃至……。（自）不善道非是不出离……乃至……杂染耶？（他）然。（自）若“不善道是不出离……乃至……杂染”者，汝不应言：“常见决定补特伽罗之断见依不善道而断。”

    五

    （自）于断见决定补特伽罗常见生耶？（他）然。（自）若“于断见决定补特伽罗常见生”者，汝不应言：“凡夫有毕竟决定。”

    六

    （自）于断见决定补特伽罗不生常见耶？（他）然。（自）是断耶？（他）实不应如是言……乃至……。（自）是断耶？（他）然。（自）依预流道耶？（他）实不应如是言……乃至……。（自）依一来……乃至……不还……乃至……阿罗汉道耶？（他）实不应如是言……乃至……。（自）依如何之道耶？（他）依不善道。（自）不善是出离、尽趣、觉趣、无漏……乃至……无杂染耶？（他）实不应如是言……乃至……。（自）不善道非出离……乃至……非杂染耶？（他）然。（自）若“不善道是不出离……乃至……杂染”者，汝不应言：“断见决定补特伽罗之常见依不善道而断。”

    七

    （他）不应言：“凡夫有毕竟决定。”耶？（自）然。（他）非世尊所仰耶？曰：“诸比丘！此处，有一类之补特伽罗一向具足黑不善法，彼若一度沈则沈。”有如何之经耶？（自）然。（他）是故，凡夫有毕竟决定。

    八

    （自）“诸比丘！此处，有一类之补特伽罗一向具足黑不善法，彼若一度沈则沈”者是世尊所仰，依其理由，凡夫有毕竟决定耶？（他）然。（自）非世尊所仰耶？曰：“诸比丘！一类之补特伽罗浮上而沈。”有如是之经耶？（他）然。（自）于一切时浮上终而沈耶？（他）实不应如是言……乃至……

    九

    （自）“诸比丘！此处，有一类之补特伽罗一向具足黑不善法，彼若一度沈则沈”者是世尊所仰，依其理由，凡夫有毕竟决定耶？（他）然。（自）非世尊所仰耶？曰：“诸比丘！有一类之补特伽罗浮上而住，［有］浮上而观顾，［有］浮上而渡，有浮上而得足踏地。”有如是之经耶？（他）然。（自）于一切时浮终而得足踏地耶？（他）实不应如是言。

    第八章　根论

    今称根论。此处，世间之信，唯名信而不信根，如此，世间之进、念、定、慧亦唯名慧［等］而不言慧根，乃说因部及化地部之邪执。

    一

    （自）无世间之信根耶？（他）然。（自）无世间之信耶？（他）实不应如是言……乃至……。（自）无世间之进根……乃至……念根……乃至……定根……乃至……慧根耶？（他）然。（自）无世间之慧耶？（他）实不应如是言……乃至……

    二

    （自）有世间之信耶？（他）然。（自）有世间之信根耶？（他）实不应如是言……乃至……。（自）有世间之进……乃至……慧耶？（他）然。（自）有世间之慧根耶？（他）实不应如是言……乃至……

    三

    （自）有世间之意，有世间之意根耶？（他）然。（自）有世间之信，有世间之信根耶？（他）实不应如是言……乃至……。（自）有世间之意，有世间之意根耶？（他）然。（自）有世间之慧，有世间之慧根耶？（他）实不应如是言……乃至……。（自）有世间之喜，有世间之喜根，有世间之命，有世间之命根耶？（他）然。（自）有世间之信，有世间之信根耶？（他）实不应如是言……乃至……。（自）有世间之命，有世间之命根耶？（他）然。（自）有世间之慧，有世间之慧根耶？（他）实不应如是言……乃至……

    四

    （自）有世间之信，无世间之信根耶？（他）然。（自）有世间之意，无世间之意根耶？（他）实不应如是言……乃至……。（自）有世间之慧，无世间之慧根耶？（他）然。（自）有世间之意，无世间之意根耶？（他）实不应如是言……乃至……。（自）有世间之信，无世间之信根耶？（他）然。（自）有世间之喜，无世间之喜根耶？（他）实不应如是言……乃至……。（自）有世间之慧，无世间之慧根耶？（他）然。（自）有世间之命，无世间之命根耶？（他）实不应如是言……乃至……

    五

    （自）有出世间之信，有出世间之信根耶？（他）然。（自）有世间之信，有世间之信根耶？（他）实不应如是言……乃至……。（自）有出世间之慧，有出世间之慧根耶？（他）然。（自）有世间之慧，有世间之慧根耶？（他）实不应如是言……乃至……

    六

    （自）有世间之信，无世间之信根耶？（他）然。（自）有出世间之信，无出世间之信根耶？（他）实不应如是言……乃至……。（自）有世间之慧，无世间之慧根耶？（他）然。（自）有出世间之慧，无出世间之慧根耶？（他）实不应如是言……乃至……

    七

    （自）无世间之五根耶？（他）然。（自）非世尊所仰耶？曰：“以佛眼环视世间，有情之尘垢少者，多者，利根者，钝根者，质善者，悟易者，又彼等之中，或确见他世界之罪怖畏而住。”有如是之经耶？（他）然。（自）是故，有世间之五根。

    ［摄颂曰］：

          断过去之烦恼，断未来之烦恼，断现在之烦恼，
          空性是行蕴系属，沙门果是无为，得是无为。
          一切法之真如是无为，涅槃界是善，
          凡夫有毕竟决定，无世间之信根。

    第十九品［终］
汉译南传大藏经第 62 册 No. 0030 论事(第6卷-第23卷)

    第二十品

    第一章　不故思论

    今称不故思论。此处，无间事是重大，是故为不故思，其等之［无间］事所犯时，［犯者］亦言堕无间，乃一分北道派之邪执。

    一

    （自）不故思杀母亦堕无间者耶？（他）然。（自）不故思杀生物亦杀生者耶？（他）实不应如是言……乃至……。（自）不故思杀母亦堕无间者耶？（他）然。（自）不故思不与取亦……乃至……虚诳语亦虚诳语者耶？（他）实不应如是言……乃至……

    二

    （自）不故思杀生亦不为杀生者耶？（他）然。（自）不故思杀母亦不堕无间者耶？（他）实不应如是言……乃至……。（自）不故思不与取……乃至……虚诳语亦不为虚诳语者耶？（他）然。（自）不故思杀母亦不堕无间者耶？（他）实不应如是言……乃至……

    三

    （自）不故思杀母亦堕无间者耶？（他）然。（自）言：“不故思杀母亦堕无间者。”有如是之经耶？（他）无。（自）言：“若故思杀母，则堕无间者。”有如是之经耶？（他）然。（自）若“言‘若故思杀母，则堕无间者’，有如是之经”，汝不应言：“不故思杀母亦堕无间者。”

    四

    （他）不应言：“杀母者堕无间者。”耶？（自）然。（他）非夺母命耶？（自）然。（他）若“夺母命”，是故汝应言：“杀母者堕无间者。”

    五

    （他）不应言：“杀父者堕无间者。”耶？（自）然。（他）非夺父命耶？（自）然。（他）若“夺父命”，是故汝应言：“杀父者堕无间者。”

    六

    （他）不应言：“杀阿罗汉者堕无间者。”耶？（自）然。（他）非夺阿罗汉之命耶？（自）然。（他）若“夺阿罗汉之命”者，是故汝应言：“杀阿罗汉者堕无间者。”

    七

    （他）不应言：“出［佛身］血者堕无间者。”耶？（自）然。（他）非出如来之血耶？（自）然。（他）若“出如来之血”者，是故汝应言：“出［佛身］血者堕无间者。”

    八

    （自）破僧者堕无间者耶？（他）然。（自）一切破僧者堕无间者耶？（他）实不应如是言……乃至……。（自）一切破僧者堕无间者耶？（他）然。（自）有法想破僧者堕无间者耶？（他）实不应如是言……乃至……。（自）有法想破僧者堕无间者耶？（他）然。（自）非世尊所仰耶？曰：“优波利！破僧者堕恶生、堕地狱，一劫住者而不应救者；优波利！破僧者非堕恶生、非堕地狱，非一劫住而应救者。”有如是之经耶？（他）然。（自）是故，不应言：“有法想破僧者堕无间者。”

    九

    （他）不应言：“有法想破僧者堕无间者。”耶？（自）然。（他）非世尊所仰耶？曰：

        “破僧者堕恶生者、堕地狱者、一劫住者，
          喜徒党而住非法者远离瑜伽安隐，
          若破和合僧一劫间煮于地狱。”

    有如是之经耶？（自）然。（他）是故，破僧者堕无间者。

    第二章　智论

    今称智论。此处，有二种之智，是世间与出世间。世间［智］是有定智，有依施等而转之业所作智；出世间［智］是有谛所断之道智、果智。然而，不为此区别，唯谛所断智，他为不然。是故，言“凡夫无智”者，乃说因部之邪执。

    一

    （自）凡夫无智耶？（他）然。（自）凡夫无慧、解了、择、简择、择法、识别、办别、差别耶？（他）实不应如是言……乃至……。（自）凡夫非有慧……乃至……差别耶？（他）然。（自）若“凡夫有慧……乃至……差别”者，汝不应言：“凡夫无智。”

    二

    （自）凡夫无智耶？（他）然。（自）凡夫入初禅耶？（他）然。（自）若“凡夫入初禅”，汝不应言：“凡夫无智。”（自）凡夫入第二禅……乃至……第三禅……乃至……第四禅……乃至……入虚空无边处，入识无边处、无所有处、非想非非想处，凡夫布施……乃至……施衣、食、床座、病缘药资具耶？（他）然。（自）若“凡夫施病缘药资具”者，汝不应言：“凡夫无智。”

    三

    （他）凡夫有智耶？（自）然。（他）凡夫依其智而遍知苦，断集，证灭，修道耶？（自）实不应如是言……乃至……

    第三章　狱卒论

    今称狱卒论。此处，言“于地狱，堕地狱者之业以狱卒之形而处刑，称无狱卒之有情”者，乃安达派之邪执。

    一

    （自）地狱无狱卒耶？（他）然。（自）地狱无业苛责耶？（他）实不应如是言……乃至……。（自）地狱有业苛责耶？（他）然。（自）地狱有狱卒耶？（他）实不应如是言……乃至……

    二

    （自）人界有业苛责、有苛责者耶？（他）然。（自）地狱有业苛责、有苛责者耶？（他）实不应如是言……乃至……。（自）地狱有业苛责、无苛责耶？（他）然。（自）人界有业苛责、无苛责者耶？（他）实不应如是言……乃至……

    三

    （他）地狱有狱卒耶？（自）然。（他）非世尊所仰耶？曰：

        “非毗奢浮，非饿鬼王，
          亦非苏摩、夜摩、毗沙门王，
          于其处者，己业是杀，
          终于此世而达他世界者。”

    有如是之经耶？（自）然。（他）是故，地狱无狱卒。

    四

    （自）地狱无狱卒耶？（他）然。（自）非世尊所仰耶？曰：“诸比丘！其时，狱卒等名五缚之刑罚加于彼，以炎热铁杖贯手，以炎热铁杖贯足，以炎热之铁杖贯余足，以炎热之铁杖贯胸中央，彼受苦、利、剧、强苦痛，然而彼恶业无尽时彼亦不死。”有如是之经耶？（他）然。（自）是故，地狱有狱卒。

    五

    （自）地狱无狱卒耶？（他）然。（自）非世尊所仰耶？曰：“诸比丘！其时，狱卒等令彼横倒以斧削彼……乃至……诸比丘！其时，狱卒等令彼足上首下而立，以锯斫之……乃至……诸比丘！其时，狱卒等将彼系缚于车，令往复于炎炎、等极炽然、灼热之地上……乃至……诸比丘！其时，狱卒等令彼登下大炎炎、等极炽然、灼热炭火山……乃至……诸比丘！其时，狱卒等令彼足上首下而捉投于炎炎、等极炽然、灼热之铁镬，彼于其中而煮，身为泡沫所覆，彼于其中而煮，为泡沫所覆，或浮、或沈、或漂，彼于其处……乃至……诸比丘！其时，狱卒等以彼投于大地狱。诸比丘！彼是大地狱耶？

          有四隅，有四门，安布于各各等分，
          铁墙环绕，以铁板被覆，
          其铁地炎炎、光辉而燃。
          周匝百由旬，恒常交彻不息。”

    有如是之经耶？（他）然。（自）是故，地狱有狱卒。

    第四章　畜生论

    今称畜生论，此处，“于诸天，蔼罗伐拏等之天子，有象形马形之变化，彼处无畜生趣，然见彼畜生形之天子，言诸天有畜生”，乃安达派之邪执。

    一

    （自）天有畜生耶？（他）然。（自）畜生有天耶？（他）实不应如是言……乃至……。（自）天有畜生耶？（他）然。（自）天界是畜生生耶？（他）实不应如是言……乃至……。（自）天有畜生耶？（他）然。（自）彼处有蛆、羽虫、蚊、蝇、蛇、蝎、百足、湿虫耶？（他）实不应如是言……乃至……

    二

    （自）天无畜生耶？（自）然。（他）彼处非有称为蔼伐罗拏之龙象、千驾之天乘耶？（他）然。（自）若“彼处有称蔼伐罗拏之龙象、千驾之天乘”，是故汝应言：“天有畜生。”

    三

    （自）天有畜生耶？（他）然。（自）彼处有象舍、马舍、秣粮、御者马丁耶？（他）实不应如是言……乃至……。（自）是故，天无畜生。

    第五章　道论

    今称道论。此处，言“彼先之身业、口业、活命是清净”，依止此经及正语、正业、正命是心不相应，于无限制言“有五支之道”者，乃化地部之邪执。

    一

    （自）有五支道耶？（他）然。（自）“有八支道，此即正见……乃至……正定”非世尊所仰耶？（他）然。（自）若“有八支道，即正见……乃至……正定”者是世尊所仰，汝不应言：“有五支道。”

    二

    （自）有五支道耶？（他）然。（他）非世尊所仰耶？曰：

        “八支道最妙，
          四句谛最上，
          离欲法最胜，
          具眼者两足最上。”

    有如是之经耶？（他）然。（自）是故，有八支道。

    三

    （自）正语是道支而不是道耶？（他）然。（自）正见是道支而不是道耶？（他）实不应如是言……乃至……。（自）正语是道支而不是道耶？（他）然。（自）正思……正精进……正念……正定是道支而不是道耶？（他）实不应如是言……乃至……。（自）正业……乃至……正命是道支而不是道耶？（他）然。（自）正见……乃至……正定是道支而不是道耶？（他）实不应如是言……乃至……

    四

    （自）正见是道支而是道耶？（他）然。（自）正语是道支而是道耶？（他）实不应如是言……乃至……。（自）正见是道支而是道耶？（他）然。（自）正业……乃至……正命是道支而是道耶？（他）实不应如是言……乃至……。（自）正思……乃至……正定是道支而是道耶？（他）然。（自）正语……乃至……正命是道支而是道耶？（他）实不应如是言……乃至……

    五

    （他）有八支道耶？（自）然。（他）非世尊所仰耶？曰：“先彼之身业、口业、命为善清净。如是，彼之此八圣支道应至修习满足。”有如是之经耶？（自）然。（他）是故，有五支道。

    六

    （自）有五支道耶？（他）然。（自）非世尊所仰耶？曰：“须跋陀！凡于不得圣八支之法律者，其处亦不得沙门，其处亦不得第二之沙门，其处亦不得第三之沙门，其处亦不得第四之沙门。须跋陀！凡于所得圣八支之法律者，其处亦得沙门，第二……乃至……第三……乃至……亦得第四之沙门。须跋陀！于圣八支道所得之法律者，须跋陀！此处亦［有］沙门，此处亦［有］第二之沙门，此处亦［有］第三之沙门，此处亦有第四之沙门。依他沙门，他说为虚。”有如是之经耶？（他）然。（自）是故，有八支道。

    第六章　智论

    今称智论。此处，指于［初］转法轮［四谛三转之］十二智，而十二事智是出世间，乃东山住部、西山住部之邪执。

    一

    （自）十二事智是出世间耶？（他）然。（自）有十二出世间智耶？（他）实不应如是言……乃至……。（自）有十二出世间智耶？（他）然。（自）有十二预流道耶？（他）实不应如是言……乃至……。（自）有十二预流道耶？（他）然。（自）有十二预流果耶？（他）实不应如是言……乃至……。（自）有十二一来……乃至……不还……乃至……阿罗汉道耶？（他）实不应如是言……乃至……。（自）有十二阿罗汉道耶？（他）然。（自）有十二阿罗汉果耶？（他）实不应如是言……乃至……

    二

    （他）不应言：“十二事智是出世间。”耶？（自）然。（他）非世尊所仰耶？曰：“诸比丘！此是苦圣谛。诸比丘！前未曾闻法于我眼生、智生、慧生、明生、光生。而应遍知此苦圣谛。诸比丘！我……乃至……诸比丘！我所遍知……乃至……诸比丘！此是苦集圣谛。……乃至……诸比丘！此之苦集圣谛应断。诸比丘！我……乃至……诸比丘！我所断……乃至……诸比丘！此是苦灭谛。……乃至……此之苦灭谛应证。诸比丘！我……乃至……诸比丘！我所证……乃至……诸比丘！此是至苦灭之道圣谛。……此之至苦灭之道圣谛应修。诸比丘！我……乃至……诸比丘！依我而修。［我］于前未曾闻法而眼生……乃至……光生。”有如是之经耶？（自）然。（他）是故，十二事智是出世间。

    彼之摄颂曰：

          杀母者是堕无间者，杀父者是堕无间者，
          杀阿罗汉者是堕无间者，出［佛身］血者是堕无间者，
          破僧伽者是堕无间者，凡夫无智，
          地狱无狱卒，天无畜生，
          有五支之道，十二事智是出世间。

    第二十品［终］
汉译南传大藏经第 62 册 No. 0030 论事(第6卷-第23卷)

    第二十一品

    第一章　教论

    今称教论。此处，指三度之结集而“教为新”。又“何人于如来之教为新”，言“得新如来之教”，乃一分北道派之邪执。

    一

    （自）教是新耶？（他）然。（自）念处是新耶？（他）实不应如是言……乃至……。（自）正劝……乃至……神足……乃至……根……乃至……觉支是新耶？（他）实不应如是言……乃至……。（自）先有漏……乃至……顺结、顺系、顺暴流、顺轭、顺盖、执取、顺取、顺染，后是非顺染耶？（他）实不应如是言……乃至……

    二

    （自）有何人以如来之教为新者耶？（他）然。（自）有念处为新者耶？（他）实不应如是言……乃至……。（自）有正劝……乃至……觉支为新耶？（他）实不应如是言……乃至……。（自）先有不善，后是善者耶？（他）实不应如是言……乃至……。（自）先是有漏……乃至……顺染，后非顺染耶？（他）实不应如是言……乃至……

    三

    （自）为得如来之新教耶？（他）然。（自）为得新念处耶？（他）实不应如是言……乃至……。（自）为得新正劝……乃至……觉支耶？（他）实不应如是言……乃至……。（自）为得“先不善而后善”耶？（他）实不应如是言……乃至……。（自）为得“先是有漏……乃至……顺染，后非顺染”耶？（他）实不应如是言……乃至……。

    第二章　不远离论

    今称不远离论。此处，言“凡于补特伽罗或法之现在时，称彼是不远离其［法］”，是自宗之决定。言“依凡夫，三界诸法是不遍知，是故彼一刹那不依一切三界诸法远离”，同彼等（一分北道派）之邪执。

    一

    （自）凡夫不远离三界之法耶？（他）然。（自）凡夫不由三界之触……乃至……受、想、思、心、信、进、念、定……乃至……远离三界之慧耶？（他）实不应如是言……乃至……

    二

    （自）凡夫不远离三界之法耶？（他）然。（自）凡夫施衣，于其刹那得初禅而住……乃至……得虚空无边处而住耶？（他）实不应如是言……乃至……。（自）凡夫施食……乃至……施床座……乃至……施病缘药资具，于其刹那得第四禅而住，得非想非非想处而住耶？（他）实不应如是言……乃至……

    三

    （他）不应言：“凡夫不远离三界之法。”耶？（自）然。（他）凡夫入于色界……乃至……无色界之业是遍知耶？（他）实不应如是言……乃至……。（他）是故，凡夫不远离三界之业。

    第三章　结论

    今称结论。此处，认“阿罗汉不知一切佛境涯之故，其处彼应不断无明、疑”，“不断某结而得阿罗汉”，乃大众部之邪执。

    一

    （自）不断某结而得阿罗汉耶？（他）然。（自）不断某有身见……乃至……不断疑……乃至……不断戒禁取、不断贪、不断瞋、不断痴……乃至……不断无愧而得阿罗汉耶？（他）实不应如是言……乃至……

    二

    （自）不断某结而得阿罗汉耶？（他）然。（自）阿罗汉是有贪、有瞋、有痴、有慢、有覆、有嫌恨、有恼、有烦恼耶？（他）实不应如是言……乃至……。（自）阿罗汉非无贪、无瞋、无痴、无慢、无覆、无嫌恨、无恼、无烦恼耶？（他）然。（自）若“阿罗汉是无贪、无瞋、无痴、无慢、无覆、无嫌恨、无恼、无烦恼”者，汝不应言：“不断某结而得阿罗汉。”

    三

    （他）不应言：“不断某结而得阿罗汉。”耶？（自）然。（他）阿罗汉知一切佛境涯耶？（自）实不应如是言……乃至……。（他）是故，不断某结而得阿罗汉。

    第四章　神通论

    今称神通论。此处，称神通者，是于可能某状态，于不可能某状态。于“以无常等为常等”者一向为不可能。然而，转同分相续为非同分相续者，或依同分相续转为更长者，于其可能依止作为福业等诸原因之某状态。即为比丘等“以饮水为醍醐等”之时，如于大界藏（佛舍利藏）转灯火之长时相续［是］。是自宗之决定。然而，具寿毕邻陀婆蹉决心王宫之黄金，依止于此事，言“有意趣神通”，乃安达派之邪执。

    一

    （自）意趣神通于佛与声闻皆有耶？（他）然。（自）言：“绿叶之木常并列”之意趣神通于佛与声闻皆有耶？（他）实不应如是言……乃至……。（自）言：“花木常并列……乃至……果木常并列……乃至……常有月光，常有安隐，常为丰饶，常适度降雨”之意趣神通于佛与声闻皆有耶？（他）实不应如是言……乃至……

    二

    （自）意趣神通于佛与声闻皆有耶？（他）然。（自）言：“已生之触勿灭”之意趣神通于佛与声闻皆有耶？（他）实不应如是言……乃至……。（自）言：“已生之受……乃至……慧勿灭”之意趣神通于佛与声闻皆有耶？（他）实不应如是言……乃至……

    三

    （自）意趣神通于佛与声闻皆有耶？（他）然。（自）言：“色为常住……乃至……受……乃至……想……乃至……行……乃至……识为常住”之意趣神通于佛与声闻皆有耶？（他）实不应如是言……乃至……

    四

    （自）意趣神通于佛与声闻皆有耶？（他）然。（自）言：“有生法之有情勿生……乃至……有老法之有情勿老……乃至……有病法之有情勿病……乃至……有死法之有情勿死”之意趣神通于佛与声闻皆有耶？（他）实不应如是言……乃至……

    五

    （他）不应言：“意趣神通于佛与声闻皆有。”耶？（自）然。（他）具寿毕邻陀婆蹉欲为摩揭陀王斯尼耶频毗沙罗王城之黄金，非为黄金耶？（他）然。（自）若“具寿毕邻陀婆蹉欲为……乃至……黄金，为黄金”，是故汝应言：“意趣神通于佛与声闻皆有。”

    第五章　佛陀论

    今称佛陀论。此处，于彼等之时，除身之相违、寿之相违、光之相违，其余之佛法，于诸佛间不名劣胜性，然而无彼区别而言“在”，乃安达派之邪执。

    一

    （自）诸佛间有劣胜性耶？（他）然。（自）依念处耶？（他）实不应如是言……乃至……。（自）依正劝……神足……乃至……根……乃至……力……乃至……觉支……乃至……得真自在……乃至……一切知性智见耶？（他）实不应如是言……乃至……

    第六章　一切方论

    今称一切方论。遍四方上下，世界安住所，一切世界住诸佛，起自己之思惟，言“一切方住诸佛”，乃大众部之邪执。

    一

    （自）一切方住诸佛耶？（他）然。（自）东方住诸佛耶？（他）实不应如是言……乃至……。（自）东方住诸佛耶？（他）然。（自）彼佛何名、何生、何姓耶？彼佛之父母何名耶？彼佛之一双弟子何名耶？彼佛之近侍何名，持如何之衣，持如何之钵耶？于如何之聚落、村邑、都城、王国、地方耶？（他）实不应如是言……乃至……

    二

    （自）南方……乃至……西方……乃至……北方……乃至……下方住佛耶？（他）实不应如是言……乃至……。（自）下方住佛耶？（他）然。（自）彼佛何名……乃至……于……地方耶？（他）实不应如是言……乃至……。（自）上方住佛耶？（他）实不应如是言……乃至……。（自）上方住佛耶？（他）然。（自）［佛］住四王天……乃至……住三十三天……乃至……住夜摩天……乃至……住兜率天……乃至……住化乐天……乃至……住他化自在天……乃至……住梵天世界耶？（他）实不应如是言……乃至……

    第七章　法论

    今称法论。色等依色等之自性而决定，不舍其自性，是故言“一切法决定”，乃安达派及一部北道派之邪执。

    一

    （自）一切法决定耶？（他）然。（自）是邪性决定耶？（他）实不应如是言……乃至……。（自）是正性决定耶？（他）实不应如是言……乃至……。（自）无有不定聚耶？（他）实不应如是言……乃至……。（自）非有不定聚耶？（他）实不应如是言……乃至……。（自）非有不定聚耶？（他）然。（自）若“有不定聚”，汝不应言：“一切法决定。”

    二

    （自）一切法决定耶？（他）然。（自）“邪性决定聚、正性决定聚、不定聚之三聚”非世尊所仰耶？（他）然。（自）若“‘邪性决定聚、正性决定聚、不定聚之三聚’是世尊之所仰”者，汝不应言：“一切法决定。”

    三

    （自）色是依色义而决定耶？（他）然。（自）是邪性决定耶？（他）实不应如是言……乃至……。（自）是正性决定耶？（他）实不应如是言……乃至……。（自）受……乃至……想……乃至……行……乃至……识是依识义而决定耶？（他）然。（自）是邪性决定耶？（他）实不应如是言……乃至……。（自）是正性决定耶？（他）实不应如是言……乃至……

    四

    （他）不应言：“色是依色义而决定……乃至……受……乃至……想……乃至……行……乃至……识是依识义而决定。”耶？（自）然。（他）是色而为想、为行、为识；受、想、行、识为色、为想、为行耶？（自）实不应如是言……乃至……。（自）是故，色是依色义而决定……乃至……受、想、行、识是依识义而决定。

    第八章　业论

    今称业论。此处，顺现法受等是依顺现法受等而决定。是故，言“一切业决定”，同上（安达派及一分北道派）之邪执。

    一

    （自）一切业决定耶？（他）然。（自）是邪性决定耶？（他）实不应如是言……乃至……。（自）是正性决定耶？（他）实不应如是言……乃至……。（自）无有不定聚耶？（他）实不应如是言……乃至……。（自）非有不定聚耶？（他）然。（自）若“有不定聚”，汝不应言：“一切业决定。”

    二

    （自）一切业决定耶？（他）然。（自）“邪决定聚、正性决定聚、不定聚之三聚”者，非世尊所仰耶？（自）若“‘邪性决定聚、正性决定聚、不定聚之三聚’者是世尊所仰”，汝不应言：“一切业决定。”

    三

    （自）顺现法受业是依顺现法受之义而决定耶？（他）然。（自）是邪性决定耶？（他）实不应如是言……乃至……。（自）是正性决定耶？（他）实不应如是言……乃至……。（自）顺生受业……乃至……顺后受业依顺后受之义而决定耶？（他）然。（自）是邪性决定耶？（他）实不应如是言……乃至……。（自）是正性决定耶？（他）实不应如是言……乃至……

    四

    （他）不应言：“顺现法受业是依顺现法受之义而决定，顺生受业……乃至……顺后受业依顺后受之义而决定。”耶？（自）然。（他）顺现法受业是顺生受、顺后受……乃至……顺生受业是顺现法受、顺后受……乃至……顺后受业是顺现法受、顺生受耶？（自）实不应如是言……乃至……。（他）是故，顺现法受业依顺现法受业之义而决定，顺生受业……乃至……顺后受业依顺后受之义而决定。

    ［摄颂曰］：

          教为新，何人为如来之新教，
          得如来之新教，凡夫不远离三界之法，
          不断某结而得阿罗汉，
          意趣神通佛与声闻皆有，诸佛间有胜劣性，
          一切方住诸佛，一切法决定，一切业决定。

    第二十一品［终］
汉译南传大藏经第 62 册 No. 0030 论事(第6卷-第23卷)

    第二十二品

    第一章　般涅槃论

    今称涅槃论。此处，阿罗汉于一切智境涯不断其结而般涅槃，是故，言“不断某结而般涅槃”，乃安达派之邪执。

    一

    （自）有不断某结而般涅槃耶？（他）然。（自）有不断某身见……乃至……不断某疑、戒禁取、贪、瞋、痴、无愧而般涅槃耶？（他）实不应如是言……乃至……

    二

    （自）有不断某结而般涅槃耶？（他）然。（自）阿罗汉是有贪、有瞋、有痴、有慢、有覆、有嫌恨、有恼、有烦恼耶？（他）实不应如是言……乃至……。（自）阿罗汉非是无贪、无瞋、无痴、无慢、无覆、无嫌恨、无恼、无烦恼耶？（他）然。（自）若“阿罗汉是无贪、无瞋、无痴、无慢、无覆、无嫌恨、无恼、无烦恼”者，汝不应言：“不断某结而般涅槃。”

    三

    （他）不应言：“不断某结而般涅槃。”耶？（自）然。（他）阿罗汉知一切佛之境涯耶？（自）实不应如是言……乃至……。（他）是故，不断某结而般涅槃。

    第二章　善心论

    今称善心论。此处，阿罗汉虽得念方广而般涅槃，正念正知而入般涅槃故，言“有善心而般涅槃”，乃安达派之邪执。

    一

    （自）阿罗汉有善心而般涅槃耶？（他）然。（自）阿罗汉行福行、行不动行、引趣作业、引有作业、引自在作业、引增上作业、引大财作业、引大眷属作业、引天之荣华作业、引人间之荣华作业而般涅槃耶？（他）实不应如是言……乃至……

    二

    （自）阿罗汉有善心而般涅槃耶？（他）然。（自）阿罗汉是增、减、舍、取、散、熏、薰而般涅槃耶？（他）实不应如是言……乃至……。（自）阿罗汉非是不增、不减、减终而安住耶？（他）然。（自）若“阿罗汉是不增不减、减终而安住”者，汝不应言：“阿罗汉有善心而般涅槃。”（自）阿罗汉非是不舍不取舍终而安住、不散不集散终而安住、不熏不薰熏终而安住耶？（他）然。（自）若“阿罗汉是不舍不取舍终而安住、不散不集散终而安住、不熏不薰熏终而安住”者，汝不应言：“阿罗汉有善心而般涅槃。”

    三

    （他）不应言：“阿罗汉有善心而般涅槃。”耶？（自）然。（他）阿罗汉非是正念正知而般涅槃耶？（自）然。（他）若“阿罗汉为是念正知而般涅槃”，是故汝应言：“阿罗汉有善心而般涅槃。”

    第三章　不动论

    今称不动论。此处，思惟世间言“住第四禅而般涅槃”、“阿罗汉住于不动而般涅槃”，乃一分北道派之邪执。

    一

    （自）阿罗汉住于不动而般涅槃耶？（他）然。（自）阿罗汉非住于自然心而般涅槃耶？（他）然。（自）若“阿罗汉住于自然心而般涅槃”者，汝不应言：“阿罗汉住于不动而般涅槃。”

    二

    （自）阿罗汉住于不动而般涅槃耶？（他）然。（自）阿罗汉住于作所成心而般涅槃耶？（他）实不应如是言……乃至……。（自）阿罗汉非住于异熟心而般涅槃耶？（他）然。（自）若“阿罗汉住于异熟心而般涅槃”者，汝不应言：“阿罗汉住于不动而般涅槃。”

    三

    （自）阿罗汉住于不动而般涅槃耶？（他）然。（自）住于作无记心而般涅槃耶？（他）实不应如是言……乃至……。（自）阿罗汉非住于异熟无记心而般涅槃耶？（他）然。（自）若“阿罗汉住于异熟无记心而般涅槃”者，汝不应言：“阿罗汉住于不动而般涅槃。”

    四

    （自）阿罗汉住于不动而般涅槃耶？（他）然。（自）“出定第四禅而于等无间般涅槃”者非世尊所言耶？（他）然。（自）若“‘出定第四禅而于等无间般涅槃’是世尊所言”者，汝不应言：“阿罗汉住于不动而般涅槃。”

    第四章　法现观论

    今称法现观论。此处，见于过去有之预流住于母胎终而出现，言“于胎中有法现观”，乃一分北道派之邪执。

    一

    （自）于胎中有法现观耶？（他）然。（自）于胎中说法、闻法、法对话、质问受戒、防护根门、食知量、初夜后夜劝觉寤耶？（他）实不应如是言……乃至……。（自）无于胎中说法……乃至……劝觉寤耶？（他）然。（自）若“无于胎中说法……乃至……劝觉寤”者，汝不应言：“于胎中有法现观。”

    二

    （自）于胎中有法现观耶？（他）然。（自）依二缘而正见生，非他声与如理作意耶？（他）然。（自）若“依二缘而正见生，他声与如理作意”者，汝不应言：“于胎中有法现观。”

    三

    （自）于胎中有法现观耶？（他）然。（自）于眠、放逸、失念、不正知有法现观耶？（他）实不应如是言……乃至……

    第五章　亦三论

    今称亦三论。此处，尚生不久之预流者得阿罗汉，见拘利女优婆夷七年妊腹［之子］，“于胎中有得阿罗汉”，又见梦中行虚空等，言“有法现观”，又“于彼处有得阿罗汉”，亦于此处，同［一分北海道］之邪执。

    一

    （自）于胎中得阿罗汉耶？（他）然。（自）于眠、放逸、失念、不正知得阿罗汉耶？（他）实不应如是言……乃至……

    二

    （自）睡梦者有法现观耶？（他）然。（自）于眠、放逸、失念、不正知有法现观耶？（他）实不应如是言……乃至……

    三

    （自）睡梦者得阿罗汉耶？（他）然。（自）于眠、放逸、失念、不正知得阿罗汉耶？（他）实不应如是言……乃至……

    第六章　无记论

    今称无记论。此处，依“有思，此等难决定”之语，言“入于一切睡梦者之心是无记”，乃一分北道派之邪执。

    一

    （自）一切睡梦者之心是无记耶？（他）然。（自）睡梦杀生耶？（他）然。（自）若“睡梦杀生”者，汝不应言：“一切睡梦者之心是无记。”（自）睡梦不与取……乃至……作虚诳语……乃至……作离间语……乃至……作粗恶语……乃至……作杂秽语……乃至……破墙……乃至……作窃盗……乃至……作一家袭掠……乃至……待伏于路傍……乃至……趣于他妻……乃至……掠夺聚落……乃至……掠夺城邑……乃至……睡梦行淫法……乃至……睡梦者脱不净……乃至……睡梦布施……乃至……睡梦施衣……乃至……施食……乃至……施床座……乃至……施病缘药资具……乃至……施嚼食……乃至……施啖食……乃至……施饮水……乃至……施支提……乃至……饰发鬘于支提……乃至……献香……乃至……献涂香……右绕支提耶？（他）然。（自）若“睡梦右绕支提”者，汝不应言：“一切睡梦者之心是无记。”

    二

    （他）不应言：“一切睡梦者之心是无记。”耶？（自）然。（他）“睡梦者之心难决定”者非世尊所仰耶？（自）然。（他）若“‘睡梦者之心难决定’者是世尊所仰”者，是故应言：“一切睡梦者之心是无记。”

    第七章　习熟缘论

    今称习熟缘论。此处，一切法是刹那者，虽一刻而住，不名以习熟缘而习熟。是故，言“如何之习熟缘性亦无”、“依习熟缘性生之如何者亦无有”，乃同上［之一分北道派］之邪执。

    一

    （自）如何之习熟缘性亦无耶？（他）然。（自）非世尊所仰耶？曰：“诸比丘！行杀生之习熟，屡屡而行者引地狱、引畜生、引饿鬼。［其中］最轻杀生者之异熟乃引人间之短命者。”有如是之经耶？（他）然。（自）是故有其习熟缘性。

    二

    （自）如何之习熟缘性亦无耶？（他）然。（自）非世尊所仰耶？曰：“诸比丘！行不与取之习熟，屡屡而行者引地狱、引畜生、引饿鬼。［其中］最轻不与取者之异熟乃引人间之受用穷乏者……乃至……［其中］最轻欲邪行之异熟乃引于人间之怨敌者……乃至……［其中］最轻虚诳语之异熟乃引于人间之不实噬告者……乃至……［其中］最轻离间语之异熟乃引于人间之善友离间者……乃至……［其中］最轻粗恶语之异熟乃引于人间之不可意声者……乃至……［其中］最轻杂秽语之异熟乃引于人间之不可信语者。诸比丘！饮酒之习熟……乃至……［其中］最轻饮酒之异熟乃引于人间之昏迷者。”有如是之经耶？（他）然。（自）是故有某习熟缘性。

    三

    （自）如何之习熟缘性亦无耶？（他）然。（自）非世尊所仰耶？曰：“诸比丘！行邪见之习熟，屡屡而行者引地狱、引畜生、引饿鬼者。”有如是之经耶？（他）然。（自）是故有某习熟缘性。

    四

    （自）如何之习熟缘性亦无耶？（他）然。（自）非世尊所仰耶？曰：“诸比丘！邪思……乃至……邪定之习熟……乃至……引饿鬼者。”有如是之经耶？（他）然。（自）是故有某习熟缘性。

    五

    （自）如何之习熟缘性亦无耶？（他）然。（自）非世尊所仰耶？曰：“诸比丘！修正见之习熟，屡屡而修者有没人于不死，以不死为所趣，以不死为终结。”有如是之经耶？（他）然。（自）是故有某习熟缘性。

    六

    （自）如何之习熟缘性亦无耶？（他）然。（自）非世尊所仰耶？曰：“诸比丘！正思……乃至……修正定之习熟，屡屡而修者有没人于不死，以不死为所趣，以不死为终结。”有如是之经耶？（他）然。（自）是故有某习熟缘性。

    第八章　刹那论

    今称刹那论。此处，一切有为法是无常，是故不过一心刹那而已，依无常性之存在，言“如何某者瞬间而坏，某者长时而坏”者有区别耶？乃东山住部、西山住部之邪执。

    一

    （自）一切法是一心刹那耶？（他）然。（自）［唯一］心［刹那］间大地住、大海住、须弥山王住、水住、火住、风住、草木巨树住耶？（他）实不应如是言……乃至……

    二

    （自）一切法是一心刹那耶？（他）然。（自）眼处与眼识俱生耶？（他）实不应如是言……乃至……。（自）眼处与眼识俱生耶？（他）然。（自）长老舍利弗非如是而言耶？曰：“友！虽内眼不坏视域之外色亦不来，且若无依其生之存念，则无有出现依其生之识。友！虽内眼不坏，视域之外色来时，若无依其生之存念，则无依其生之识有。友！虽内眼不坏，视域之外色来时，若依其生有存念，则有出现其生之识有。”有如是之经耶？（他）然。（自）是故，不应言：“眼处与眼识俱生。”

    三

    （自）耳处……乃至……鼻处……乃至……舌处……乃至……身处与身识俱生耶？（他）实不应如是言……乃至……。（自）身处与身处俱生耶？（他）然。（自）长老舍利弗非如是言耶？曰：“友！虽内身不坏，无来外触之识域，则……乃至……友！虽内身不坏，来外触之识域时……乃至……友！内身不坏，来外色之识域时，若有依其生之存念，则有出现其生之识有。”有如是之经耶？（他）然。（自）是故，不应言：“身处与身识俱生。”

    四

    （他）不应言：“一切法是一心刹那。”耶？（自）然。（他）一切法是常、坚固、恒、不变法耶？（自）实不应如是言……乃至……。（他）是故，一切法是一心刹那。

    ［摄颂曰］：

          不断某结而般涅槃，阿罗汉有善心而般涅槃，
          阿罗汉住于不动而般涅槃，于胎中而有法现观，
          于胎中而有得阿罗汉，睡梦者有法现观，
          睡梦者有得阿罗汉，睡梦者之心是无记。
          如何习熟缘亦无，一切法是一心刹那。

    第二十二品［终］
汉译南传大藏经第 62 册 No. 0030 论事(第6卷-第23卷)

    第二十三品

    第一章　同意趣论

    今称同意趣论。此处，依悲愍或依同一意趣而有同意趣，或“于轮回我等应一起。”与女同供养佛等，依愿而同一意趣，即成同意趣。言“二人之同意趣若如是者应行淫法”，乃安达派及方广部之邪执。

    一

    （自）若依同意趣应行淫法耶？（他）然。（自）若依同意趣应非沙门耶？应非比丘耶？应断根耶？应是波罗夷耶？（他）实不应如是言……乃至……。（自）若依同意趣应行淫法耶？（他）然。（自）若依同意趣应杀生物耶？应不与取耶？应为虚诳语耶？应为离间语耶？应为粗恶语耶？应为杂秽语耶？应破墙耶？应为窃盗耶？应为一家袭掠耶？应待伏于路傍耶？应趣于他妻耶？应为聚落掠夺耶？应为城邑掠夺耶？（他）实不应如是言……乃至……

    第二章　阿罗汉外形论

    今称阿罗汉外形论。此处，见威仪路具足、行仪具足之恶比丘，非人以阿罗汉之外形行淫法者，乃一分北道派之邪执。

    一

    （自）非人以阿罗汉之外形行淫法耶？（他）然。（自）非人以阿罗汉之外形杀生、不与取、为虚诳语、为离间语、为粗恶语、为杂秽语、破墙、为窃盗、为一家袭掠、待伏于路傍、趣于他妻、为聚落掠夺、为城邑掠夺耶？（他）实不应如是言……乃至……

    第三章　自在欲行论

    今称自在欲行论。指六齿本生经等，言“菩萨因自在欲行，行堕处，入母胎，行难行，行他之难行，从异师”者，乃安达派之邪执。

    一

    （自）菩萨因自在欲行而行堕处耶？（他）然。（自）菩萨因自在欲行而行地狱、行等活、行黑绳、行炎热、行极热、行众合、行号叫、行无间耶？（他）实不应如是言……乃至……。（自）菩萨因自在欲行而行堕处耶？（他）然。（自）言：“菩萨因自在欲行而行堕处。”者，有如是之经耶？（他）无。（自）若“言‘菩萨因自在欲行而行堕处’者，无如是之经”，汝不应言：“菩萨因自在欲行而行堕处。”

    二

    （自）菩萨因自在欲行而入母胎耶？（他）然。（自）菩萨因自在欲行而生于地狱、生于畜生耶？（他）实不应如是言……乃至……。（自）菩萨因自在欲行而入母胎耶？（他）然。（自）菩萨有神通耶？（他）实不应如是言……乃至……。（自）菩萨有神通耶？（他）然。（自）菩萨修欲神足、修进神足、修心神足、修思惟神足耶？（自）实不应如是言……乃至……。（自）菩萨因自在欲行而入母胎耶？（他）然。（自）言：“菩萨因自在欲行而入母胎。”者，有如是之经耶？（他）无。（自）若“言‘菩萨因自在欲行而入母胎’者，无如是之经”，汝不应言：“菩萨因自在欲行而入母胎。”

    三

    （自）菩萨因自在欲行而行难行耶？（他）然。（自）菩萨因自在欲行，言：“世间常住”逆转［于见］，言：“世间非常住……乃至……世间有边……乃至……世间无边……乃至……命即身、命异身、如来死后有、如来死后无、如来死后亦有亦无、如来死后亦非有亦非无”逆转［于见］耶？（他）实不应如是言……乃至……。（自）菩萨因自在欲行而行难行耶？（他）然。（自）言：“菩萨因自在欲行而行难行。”者，有如是之经耶？（他）无。（自）若“菩萨因自在欲行而行难行”者，无如是之经，汝不应言：“菩萨因自在欲行而行难行。”

    四

    （自）菩萨因自在欲行而行他之苦行，从异师耶？（他）然。（自）菩萨因自在欲行，言：“世间常住”逆转［于见］，言：“世间非常住……乃至……世间有边……乃至……世间无边……乃至……命即身、命异身、如来死后有、如来死后无、如来死后亦有亦无，如来死后亦非有亦非无”逆转［于见］耶？（他）实不应如是言……乃至……。（自）菩萨因自在欲行而从异师耶？（他）然。（自）言：“菩萨因自在欲行而从异师。”者，有如是之经耶？（他）无。（自）若“言‘菩萨因自在欲行而从异师’者，无如是之经”，汝不应言：“菩萨因自在欲行而从异师。”

    第四章　像似论

    今称像似贪等论。此处，指慈、悲、喜而非贪像似贪；又指嫉、悭、恶作而非瞋像似瞋；又指发微笑而非痴像似痴；世尊又指折伏恶人、好比丘助力、难恶、赞善、具寿毕邻陀婆蹉之贱语，“食痰者”之语、［言］“愚痴人”之语而非烦恼像似烦恼者，乃安达派之邪执。

    一

    （自）有非贪像似贪耶？（他）然。（自）有非触像似触耶？有非受像似受耶？有非想像似想耶？有非思像似思耶？有非心像似心耶？有非信像似信耶？有非进像似进耶？有非念像似念耶？有非定像似定耶？有非慧像似慧耶？（他）实不应如是言……乃至……

    二

    （自）有非瞋像似瞋耶？有非痴像似痴耶？有非烦恼像似烦恼耶？（他）然。（自）有非触像似触耶？……乃至……有非慧像似慧耶？（他）实不应如是言……乃至……

    第五章　非圆成论

    今称非圆成论。此处，言“诚然一人之苦生，苦住、消，无生于苦外，无灭于苦外”，依止于言而言“唯苦是圆成。其余之蕴处界根法是非圆成”者，是一分之北道派及说因部之执邪。

    一

    （自）色非圆成耶？（他）然。（自）色非无常、非有为、非缘生、非尽法、非坏法、非离贪法、非灭法、非变易法耶？（他）实不应如是言……乃至……。（自）色非无常、有为、缘生、尽法、坏法、离贪法、灭法、变易法耶？（他）然。（自）若“色是无常、有为、缘生、尽法、坏法、离贪法、灭法、变易法”，汝不应言：“色为非圆成。”

    二

    （自）唯苦是圆成耶？（他）然。（自）“无常是苦”者世尊所言，色是无常耶？（他）然。（自）若“‘无常是苦’者是世尊所言，‘色是无常’”，汝不应言：“唯苦是圆成。”

    三

    （自）受……乃至……想……乃至……行……乃至……识……乃至……眼处……乃至……眼界……乃至……眼根……乃至……具知根非圆成耶？（他）然。（自）具知根非无常……乃至……非变易法耶？（他）实不应如是言……乃至……。（自）具知根非无常……乃至……变易法耶？（他）然。（自）若“具知根是无常……乃至……变易法”，汝不应言：“具知根非圆成。”

    四

    （自）唯苦是圆成耶？（他）然。（自）“无常是苦”者是世尊所言，具知根非无常耶？（他）然。（自）若“‘无常是苦’者是世尊所言，‘具知根是无常’”，汝不应言：“唯苦是圆成。”

    ［摄颂曰］：

          依同意趣则应行淫法，非人以阿罗汉之外形行淫法
          菩萨因自在欲行而行堕处入胎，
          行难行，行他之苦行，从异师，
          有非贪像似贪，有非瞋像似瞋，有非痴像似痴，
          有非烦恼像似烦恼，
          ［唯苦是圆成］色是非圆成，具知根是非圆成。

    第二十三品［终］

          大决定而折伏随眠之第五小［阿毗昙书］者，
          摧破他论，定经之根本，于大师宗之明灯。

    论事论中三十五诵分终


彌蘭王問經(第1卷-第13卷)

 汉译南传大藏经第 63 册 No. 0031 弥兰王问经(第1卷-第13卷)

    弥兰王问经

        归敬偈

      其所行饶益
      诸世间大仙
      不可思议力
      礼敬最上师
      明行具足者
      因离此世间
      恭敬正觉者
      礼敬最上法
      具戒等功德
      住立于向果（四向四果）
      无上之福田
      礼敬圣僧伽
      如是三宝者
      礼敬而生福
      依其威力故
      一切断障碍
      弥兰王［问］经
      质问解答成
      ［汝等］欲致福
      听微妙诸问

    序言

    尔时，世尊大般涅槃之时，与大比丘众行至拘尸那竭罗，时世尊依无常等法而令一切有情生起感动，示现无余涅槃界之涅槃行相，于拘尸那竭罗末罗国［熙连禅］河畔之和跋单沙罗双树间，头朝北卧于床，告诸比丘曰：“诸比丘！我告汝等。诸比丘！我令汝等知一切诸行是灭法，汝等不放逸而成就。为汝等，我宣说胜者之九分教，我宣说两分别、两波罗提木叉，我宣说声闻之究竟智，我宣说大声闻之究竟智，我宣说辟支佛之到究竟智，我宣说正等觉者之到究竟智，我宣说四正勤，我宣说四圣谛，我宣说七觉支，我宣说十二支缘起，我宣说四念处、圣八支道、七果、八等至、九［次第住］定。诸比丘！我弟子堪能、甚堪能、聪明、练达。而凡我所宣说此法与律，我灭后为汝等之师。我般涅槃之时，圣迦叶忆念老年出家者须跋陀之暴言，而行法之合诵，净化佛语。由此更经百年，耶舍迦兰陀子破跋耆子比丘等，为第二合诵。由此更经二百十八年，目犍连子帝须长老破诸异派，为第三合诵。次名大摩哂陀之比丘于铜鍱洲，住立我教。然，更由正等觉者般涅槃经五百年，有名弥兰王，志求全阎浮提中依自己之智力而起微妙之诸问，沙门婆罗门依微妙之问而破时，有一名那先比丘，破王之说，以种种之譬喻令感叹，不昙其教，至五千年之后，令其教坚固住立。”

    故言。由世尊般涅槃过五百年时，生于王家

      名弥兰彼王
      于首都舍竭
      赴那先之前
      如恒河流海
      而谈论巧王
      ［那先］持灯炬除闇
      数多勘真伪
      作微妙之问
      其问始解答
      依甚深义理
      心彻而快耳
      未曾有而身毛竖立
      那先之谈论
      潜入阿毗达磨理趣
      以解其义网
      多彩譬喻及方法
      志向其处汝等智
      令意之欢愉
      ［汝等］欲致福
      听微妙诸问

    依所传如次。臾那人为多物资交易中心地有名之舍竭都。依山河之明媚，美丽之地域。游园、河、泉水、莲池、园、林具足。［此美都］依河、山、林精巧设计。扫荡仇敌，危难不来袭。有多种多样高望之塔与叠壁，周围庄严城壁。王城美装饰，步道、车道、四衢、十字路、市场区划整然。各种王通用路美丽之装饰，以最胜庄严百千豪壮之邸宅。种种之马、象、马、车充满，容姿优雅男女之群成列，种种之沙门、婆罗门交杂会释。迦尸衣、织物等衣种种衣类充满，种种之商品充满于仓库、藏库。甘美之饮食、食物、食料充满，饮食物丰富，甚多财宝充满。向四方巧陈饰窗华丽之品，商群集住。货币、金、银、铜、宝石充满，辉耀如矿山。财、谷丰富充满仓库、藏库。饮食、美味之啖食、嚼食、饮食丰富。恰如郁单越，谷类之具恰如天都。

    于此留下［关于舍竭之叙述］，应说［弥兰王与那先比丘］彼等前生之业。说者应分六种而言。即与前生之结合、弥兰王之问、特相之问、难问、比量之问、譬喻说问。

    此中，于弥兰王之问乃法特相之问与断惑之问二种。

    于难问中亦有大品与修行者传说之问二种。

    与前生之结合即彼等前生之业。

    往昔，有行迦叶世尊之教时，名越支陀因王，于舍竭城，执管国政，依四摄事摄护大众，于河边建立大精舍，［此］以三藏师始，献于诸种之诸长老，具奉事四资具。至后死而再生为因陀罗，大比丘众住于其园。彼等之中，具足作务与戒之比丘等乃清晨而起，持长柄之帚，倾思世尊之德，扫集尘埃，清扫塔庙之庭。一戒具足之比丘告一沙弥言：“沙弥！来舍去尘埃！”彼［沙弥］如不闻而行。彼再三告之亦如不闻而行。然，彼比丘以“此沙弥不顺从”［怒而］以帚柄打之。由此彼［沙弥］哭泣、恐怖而舍去尘埃。彼一面舍一面思念：“呜呼！我依除去尘埃之福业至入涅槃之间，于何处再生，犹如正午之太阳有大威力。”以生起第一之希望。舍去尘埃之终后，彼为水浴而至恒河之水浴场。浴而出没于水中，身体清冷，心生轻安之时，见怒号浪之威力，再生喜，善思念：“彼［比丘］之令我，非依自己之职务，又非依阿阇梨、和尚之职务，依哀愍我。我至入涅槃之间，于任何处再生，犹如此恒河浪之威力，有起迅速之辩才，有无尽之辩才。”起第二之希望。彼比丘亦置扫帚于帚室，为水浴而至恒河之水浴场，闻沙弥希望之言而思惟：“此大发起之希望应依佛之功德而成就。”思念而微笑：“亦刺激我，彼今如是希望，如何此希望不成就于我耶？”“我亦至入涅槃之间，于任何处再生，犹如此恒河浪之威力，有无尽之辩才。依帚［扫］之所作与役使沙弥之所作，恰如织工之线断而縺结，知者：‘此是端，此是元。’解縺结而系整，此沙弥之问解一切之问得明解矣。”而起希望。

    彼等两者皆轮回于诸天、诸人之间，而过一佛之期间。我等之导师是十力者、四无所畏具足者、十八佛法者。［依此世尊］恰如目犍连子帝须长老、优波鞠多长老等出世之授记，彼等两者之出世所授记。授记：“由我般涅槃经五百岁时，此等两人应出世，此等两者所问我所说微妙之法与律，依适用譬喻，无縺系、无不明而分别。”

    此等两者之中，沙弥名阎浮提舍竭城之弥兰王。乃贤明、聪明、明智、堪能。关于过去、现在、未来之事物，一切之祈祷、仪式之时，虔诚而行。且领会悟得众多之学，即随闻、世俗法、数论说、瑜伽说、正理说、胜论说、数学、音乐、医学、四吠陀、古话、古传说、天文、幻术、因明、咒术、兵学、诗学、印算等十九种。彼难接近、难打胜之论师，对一切祖师而言为最胜。全阎浮提中，于体力、速力、武勇、质问，无人并立于弥兰王。彼弥兰王具足大精力、大慧、大财等三种。

    尔时，弥兰王欲依四军成无限军队之列兵、配兵、阅兵，由都域出，于城外点算军队，［阅兵终后］，善好谈论，欲与顺世论者、诡辩论者论议，开心解闷，彼王仰视太阳，后告侍臣曰：“日尚早，由今归都城为何？今日，贤者沙门婆罗门之率僧伽、率伽那，为众之师，自称应供、正等觉者，有无与予对论、得解疑惑者耶？”

    如是言时，五百之臾那人，如是言弥兰王：“大王！有六师，即富兰那迦叶、末伽利瞿舍梨、尼乾陀若提子、删阇耶毗罗胝子、阿耆多翅舍钦婆罗、迦罗鸠驮迦旃延。彼等率僧伽，率伽那，为众之师，世之所知，有名声，为一派之祖，众多人所尊敬。大王！行问于彼等，得解疑惑。”

    时，弥兰王随五百之臾那人，乘华丽之马车，前往富兰那迦叶之处。至已会释富兰那迦叶，交谈亲爱、殷勤之语，坐于一方，坐于一方之弥兰王对富兰那迦叶如是而言：“尊者迦叶！何者支持世界耶？”

    “大王！地支持世界。”

    时，弥兰王对富兰那迦叶如是言：“尊者迦叶！者地支持世界者，行于无间地狱之有情如何越地而行耶？”

    时，富兰那迦叶亦不能发言，亦不能逃去，沉默悄然而坐。

    时，弥兰王谓：“然，阎浮提无人哉！然，阎浮提如籾谷哉！沙门婆罗门之率僧伽、率伽那，为众之师，自称应供、正等觉者，与予对论，得解疑惑者无一人。”

    时，弥兰王对末伽利瞿舍梨如是言：“尊者！有善恶之业耶？有善业、恶业之异熟果耶？”

    “大王！无善恶之业，无善业、恶业之异熟果。大王！于此世是刹帝利往他世亦再为刹帝利，作福何为！［于此世］是婆罗门、吠舍、首陀罗、旃陀罗、补羯娑往他世亦再为婆罗门、吠舍、首陀罗、旃陀罗、补羯娑，作福何为！”

    “尊者！曾为刹帝利往他世若再为刹帝利者。尊者！于此世被截断手足者往他世亦再是截断手足者。”

    “大王！然，于此世被截断手足者往他世［亦再］是截断手足者。”

    “予不信汝之言。”

    如是言时，末伽梨瞿舍梨沉默。

    时，弥兰王对末伽梨瞿舍梨如是言：“末伽梨瞿舍梨！若对卿如是问：‘尊者！有善业耶？’被如是所问之卿为愚而［再］如是而答。应依结生之业而结生。”

    时，弥兰王谓：“然，月明之夜美哉。今沙门婆罗门之率僧伽、率伽那，为众之师。自称应供、正等觉者，与予会谈、得解疑惑者是谁耶？予欲访之。”再三言问侍臣。彼等侍臣亦不言于如是之处而沉默，默然注视王颜。

    尔时，既由十二年以前，沙门婆罗门居士之智者不居住于舍竭城。然，王访沙门婆罗门居士智者所住之处，问其等智者。彼等皆不令满足王，彼等于此处彼处离去。又不行于其他之地方者皆沉而居。多向雪山而行。

    尔时，百俱胝之阿罗汉，皆止住于雪山之所护窟。以尊者马护为上首，彼等比丘以天耳，闻此所言，举行集会。布告集于犍陀罗山之顶上，先如是问：“诸贤！谁与弥兰王对论，有得解疑惑之比丘耶？”如是言时，百俱胝之阿罗汉默然。再……三次如是问：“诸贤！谁与弥兰王对论，有得解疑惑之比丘耶？”如是言时，百俱胝阿罗汉三次默然。

    时，尊者马护对彼等比丘众如是言：“诸贤！三十三天界皮阇延多宫殿东方之启睹摩提天宫住名摩诃先那天子。彼与彼弥兰王对论，得解疑惑。”时，百俱胝阿罗汉闻其言，没姿雪山，现于三十三天界。

    天主帝释见彼等比丘众自远方来，见而近尊者马护之处。近而礼尊者马护，对尊者马护如是言：“尊者！大比丘众到来，我是僧伽之守园人，应为何耶？”

    时，尊者马护对天主帝释如是言：“大王！名弥兰之大王出现于阎浮提。会得论师甚多之学，难接近，难打胜之论师，对一切祖师而言最胜。此王近于诸比丘，以见论问，令恼诸比丘。”

    时，天主帝释对尊者马护如是言：“尊者！此弥兰王由此处而去，生于人界。”

    “然，大王！”

    时，天主帝释对尊者马护如是言：“尊者！彼名摩诃先那天子住于启睹摩提天宫。彼与彼弥兰王对论，得解疑惑，我请彼天子生于人界。”

    时，天主帝释以诸比丘为先，入于启睹摩提天宫，抱住摩诃先那天子，对摩诃先那如是言：“卿！诸比丘请卿生于人界。”

    “尊者！我不欲业过多之人界，人界为痛苦。尊者！我于此天界，次第生变于上界，于此可般涅槃。”

    天主帝释再三请求时，摩诃先那天子如是言：“尊者！我不欲业过多之人界，人界为痛苦。尊者！我于此天界，次第生变于上界，于此可般涅槃。”

    时，尊者马护对天子摩诃先那如是言：“卿！今我等随观人天界，除卿之外无他，破弥兰王之所论，谁亦不见得理解［佛］教。卿！诸比丘请求卿之［生于人界］。卿！随观人界而再生，令［王］体会十力（佛）之教，给予认证，幸哉！”

    诸比丘再请，天主帝释请求时，天子如是言：“尊者！我趣人界，与我恩典！我破弥兰王之所论，令得体会［佛］教。”欢喜、满悦、踊跃而言：“善哉，尊者！我生于人界。”给予承诺，得恩典而沉默。

    时，诸比丘得天子摩诃先那之承诺，由三十三天没姿，现于雪山之所护窟。时，尊者马护对彼等诸比丘如是言：“诸贤！为比丘而有不来于此比丘众中耶？”如是言时，一比丘对尊者马护如是言：“尊者！入雪山第七日，入灭尽定，有尊者楼汉，我等欲遣使者至彼之处。”

    尔时，尊者楼汉以心知百俱胝阿罗汉心之思念，立即由灭尽定起，言：“僧伽招我。”没姿雪山，现于所护窟百俱胝阿罗汉之前。

    时，百俱胝阿罗汉对尊者楼汉如是言：“贤者楼汉！欲破［佛］教之时，何故卿不见僧伽之所作耶？”

    “尊者！我以不作意。”

    “然者，贤者楼汉！对于不作意，欲科罚卿。”

    “尊者！我应为何耶？”

    “贤者楼汉！于雪山之山腹，有名加姜伽罗婆罗门村，其处住名为苏楼达罗婆罗门。彼子生名那先童子。贤者楼汉！然时，卿七年十个月之间，入其家行乞，入行乞而带走那先童子，由在家至出家，那先出家之时，卿免罚矣。”

    时，尊者楼汉以“然”应诺。

    彼之天子，由天界而去，托于婆罗门女之胎。其瞬间现三希有之未曾有法。武具器具燃上，幼芽之谷物结实。降大雨。其天子托胎以来之尊者楼汉，为行乞而入苏楼达罗婆罗门之家，虽七年十个月间［如］一日，但不受一匙之食，不受一杯之粥，不受谢意之言，不受合掌，不受和敬，唯受骂詈，唯受诃责，亦不受所谓“尊者，先乞”之言。经过七年十个月，某曰，唯受“尊者，先乞”之言。是日，彼婆罗门由户外业务归来之时，途中见彼长老而问：“出家！行至我家。”

    “然，婆罗门！”

    “出家！汝受何耶？”

    “然，婆罗门！受。”

    彼心不喜，归家而问：“与何于汝等出家耶？”

    所言“不与何物”时，思惟：“次日，坐于我家门口，应斥‘对今日来出家之妄语’。”

    长老，次日到婆罗门家之门口时，见长老耶？婆罗门如是言：“昨日汝在我家，何亦不受，妄语‘我受，婆罗门！’汝等，容许妄语耶？不容许耶？”

    长老言：“入汝家七年十个月，何物亦不受，昨日接受所谓‘尊者，先乞’之一言，若受一言之谢意，则如是言：‘婆罗门！我受。’”

    婆罗门欢喜、喜悦而思念：“此之出家者唯受谢意之语，于众人之中，言：‘我受。’若受彼他之物，则如何不称赞［之］，而称赞唯受谢意之语耶？”彼吩咐“汝等净信，由我等食物之中，常与此出家一匙之食！”

    长老之净信威仪与寂静，净信之弥弥加彼劝请：“常在我家用食。”长老默然而受，婆罗门己由食物中给殊妙之嚼食、啖食。长老食竟，手离钵，去时常语简短佛语而去。

    婆罗门女经对十个月，分娩儿子。［其子］取名那先，彼逐渐成长而至七岁。尔时，那先童子之父母如是言那先童子：“爱儿那先！汝应学此婆罗门家之学。爱儿那先！何者此婆罗门家之学耶？爱儿那先！所谓学者，是三吠陀。其他言学艺。”

    “然，父！我欲学其学。”

    苏楼达罗婆罗门致千金酬谢于阿阇梨，设置卧床于家之一方，对那先言：“爱儿！向彼婆罗门如是言：‘卿教婆罗门之圣典。’”

    “然，父！”

    彼作如是［而言］：“婆罗门阿阇梨！赐教。”

    “汝童子！然者领会！”婆罗门阿阇梨而教。

    那先童子唯依一度之教示，三吠陀彻于心，高声唱诵，善受持，善确立，善作意。一度而于三吠陀、语汇、仪轨、音韵语源及第五古传说，智眼生，能语，通于文法，通晓顺世论、大人相。而又于一切之学艺，一度而智眼生。

    时，那先童子向父母如是言：“父母！于此婆罗门家，有以上之学艺或唯独此耶？”

    “爱儿那先！于此婆罗门家无以上之学艺，学艺唯独此。”

    时，那先童子试问阿阇梨之后，持书由高阁而下，依前生之习性，心之所动，独自宴默，七日之间，立于门房，观［习得］学艺之初、中、后，见无价值而后悔，曰：“此等之学艺是空虚，此等之学艺如稻壳。”

    尔时，尊者楼汉坐於越达尼耶之坐卧处，以心知那先童子心之思念，着内衣，持衣钵，由越达尼耶之坐卧处没姿，现于加姜伽罗婆罗门村之彼前。七日之间立于门房之那先童子见尊者楼汉自遥远而来，见而言：“大概，此之出家欲教真实！”而欢喜、踊跃、欣喜、喜悦。彼近尊者楼汉之处，近而对尊者楼汉如是言：“卿，圆顶而穿上袈裟之卿是何者耶？”

    “童子！我称出家。”

    “卿！依何而称出家耶？”

    “童子！为远离诸恶之垢秽而出家，是故称出家”。

    “卿！依如何之理由，卿之发须亦不如他人耶？”

    “童子！出家乃见此等十六之障碍而剃除须发。童子！何等为十六耶？即庄严障碍、装饰障碍、涂油障碍、洗发障碍、华鬘障碍、香料障碍、涂香障碍、诃梨勒障碍、阿摩勒障碍、染色障碍、结发障碍、梳发障碍、调发障碍、解发障碍、虱障碍，及头发脱落之时，叹、恼、悲，槌胸而泣。童子！缠缚于此等十六障碍之人等，尽失一切极妙之学艺”。

    “卿！依如何之理由，卿之衣服亦不如他人耶？”

    “童子！［彼等之］衣甚于欲望、美丽、世俗之相。依衣而生，如何之怖畏亦不存在于袈裟衣。故我衣亦不如他人等。”

    “卿！卿知学艺耶？”

    “童子！然，我知学艺，亦知于此世最上之圣典。”

    “卿！此亦得授于我耶？”“童子！然，可。”“然者授于我！”

    “童子！今非其时，我为行乞而入村。”

    时，那先童子由尊者楼汉之手取钵而入于家，以亲手［伺候］殊妙之嚼食、啖食，令满足，令饱食，尊者楼汉之食后，手离钵时，如是言：“卿！卿今授圣典于我。”

    “童子！汝远离障碍，于父母同意，若着我所著之出家衣者，其时，我授之。”

    时，那先童子近父母言：“父母！此出家者言：‘我知此世最上之圣典者。’而彼不以自己之处出家者不授之，我于彼处出家，体悟其圣典。”

    时，彼父母思惟：“我子虽出家体悟圣典。体悟之后，再行归来。”而同意“子！去体悟！”

    时，尊者楼汉带那先童子达越达尼耶坐卧处之伟姜普堂处，到已于伟姜普堂之坐卧处而过一夜，行至所护窟之处，行而现于百俱胝阿罗汉之前。

    尔时，百俱胝阿罗汉令那先童子于所护窟出家。出家之尊者那先对尊者楼汉如是言：“尊者！我着卿之衣。教圣典于我！”

    时，尊者楼汉言：“我最初应教何耶？此那先是贤者，最初应教以论藏。”

    时，尊者楼汉对尊者那先如是言：“那先！汝体悟我圣典。”彼对尊者那先最初授阿毗达磨，彼悉言法集论、分别论、界论、人施设论、论事、双论、发趣大论。

    尊者那先善法、不善法、无记法以如是三法或二法组识法集论，蕴分别等以立十八分别组织分别论，分别摄非摄等之十四种类是界论，分别蕴施设、处施设等之六种类是人施设论，集成千论即自说他说各五百论而分别是论事，分别于根双、蕴双等十种类是双论，分别于因缘、所缘缘等之二十四种类是发趣论——如是全论藏依一度之读诵而通晓，言：“尊者！止！以上勿语！我唯念诵此！”

    时，尊者那先入于假堂，作意阿毗达磨。何是善法耶？何是不善法耶？何是无记法耶？一度作意阿毗达磨及其注释之后，行于百俱胝阿罗汉之处，行已向百俱胝阿罗汉如是言：“尊者！我于［善法、不善法、无记法之］此等三点如是广说而述全阿毗达磨七论。”

    “善哉，那先！陈述！那先！陈述！”

    时，尊者那先于七个月之间广说而述七论。大地震动，诸天欣笑，梵天拍手，天雨曼陀罗华。

    时，百俱胝阿罗汉，于尊者那先满［二十岁］时，于所护窟授予具足戒。

    受具足戒之尊者那先，过其夜，朝早着内衣，持衣钵，与和尚俱入村里行乞之时，于和尚，心生如次之思念：“然，和尚是虚哉！然，和尚是愚哉！除其余之佛语，最初教我阿毗达磨。”

    时，尊者楼汉以心知尊者那先心之思念，对尊者那先如是言：“那先！汝怀不适之思念。汝不适，予亦不适。”

    时，尊者那先言：“然，希有哉！然，未曾有哉。我和尚是贤者，了知我心，我对和尚忏悔耶？”

    “尊者！宽恕，应不再怀如是之思念，应不再作如是之事。”

    “那先！唯此，我不宽恕汝。那先！有名舍竭之都，其处为弥兰王所统治。彼以见论作问，令恼诸比丘，若汝行至彼处，论破彼王，令起净信，我则宽恕汝。”

    “尊者！不唯弥兰王一人，全阎浮提所有之王，皆接头而来，于我问以不问，我悉令起净信，尊者！请宽恕。”

    “那先！我不再对汝言此事。若令彼弥兰王起净信，那先！我宽恕汝。”

    “尊者！我于此［雨期之］三个月间于谁之处止住耶？”

    “那先！彼尊者马护止住於越达尼耶之坐卧处。那先！汝行访尊者马护之处！访而，以我名头面礼尊者马护之足，如是言：‘尊者！我和尚问卿无病、无疾、轻快、强健、安稳而住耶？于此［雨期之］三个月间遣我止住于卿之处。’言：‘汝和尚如何之名耶？’时，应言：‘尊者！名楼汉长老。’言：‘予如何之名耶？’时，如是言：‘尊者！我和尚知卿之名。’”

    “尊者！是。”

    时，尊者那先允诺和尚之言，右绕和尚，敬礼而请退出，次第游行到尊者马护之处。至已问讯尊者马护，坐于一方。坐于一方之尊者那先对尊者马护如是言：“尊者！我和尚以头面礼卿之足，问卿之无病、无疾、轻快、强健、安稳住耶？”

    时，尊者马护对尊者那先如是言：“汝如何之名耶？”

    “我是那先。”

    “予是如何之名耶？”

    “尊者！我和尚知卿之名。”

    “那先！汝之和尚如何之名耶？”

    “尊者！卿知我和尚之名。”

    “善哉，善哉，那先！”言已而思念：“此那先是贤者，欲修学而来，我科梵坛罚于那先。”时，尊者马护对尊者那先，于三个月间，不再交谈。

    时，尊者那先于三个月间扫除尊者马护之房，备洗脸水。然，尊者马护再扫房间，舍所备之水，以其他洗脸水洗脸。

    尔时，三十年间一优婆夷奉事尊者马护。自此经三个月，其优婆夷行至尊者马护之处，行已对尊者马护如是言：“尊者！他之出家在卿之处耶？”时，尊者马护对其优婆夷如是言：“优婆夷！我处有名那先之比丘。”

    “然，尊者马护！与那先俱受明日之食。”

    尊者马护默然而受。时，尊者马护过其夜，带尊者那先，清晨着内衣，持衣钵，行至优婆夷之住处，行已坐于所设之座。时，优婆夷以殊妙之嚼食、啖食亲手［伺候］尊者马护与尊者那先，令满足，令饱食。时，尊者马护食终，手离钵，令点灯火，对尊者那先如是言：“那先！汝随喜陈述此优婆夷。”如是言起座而去。

    时，彼优婆夷对尊者那先如是言：“尊者那先！我老龄也，以甚深之偈，随喜陈述。”

    时，尊者那先对彼优婆夷随喜陈述关于出世间空性甚深之阿毗达磨。时，于其座，对彼优婆夷言：“一切集法是灭法。”之离尘离垢法眼生。尊者那先亦对优婆夷随喜陈述毕，省察自说之法，得令发起其观，坐其座而住立预流果。

    时，尊者马护坐于假堂，以清净超人之天眼，以心知尊者那先心之思念，发善哉之言：“善哉，善哉，那先！一箭射三大身。”几千之诸天拍手，踊跃欣笑：“然，希有哉！然，未曾有哉！尊者那先以甚深之偈颂随喜陈述耶？”天雨栴檀香抹。

    时，尊者那先随喜陈述之后，从座而立，至尊者马护之处，至已问讯尊者马护而坐于一方。尊者马护对坐于一方之尊者那先如是言：“那先！汝止住已久！那先！汝行至巴莲弗城，尊者法护止住北方名无忧园之精舍。汝于尊者法护之处，可通达佛语。”

    “尊者！巴莲弗由此处有几何耶？”

    “那先！巴莲弗由此处有百由旬。”

    “尊者！巴莲弗远，途中行乞食，难得难求。我如何而行耶？”

    “那先！汝途中，除团食、黑粒之米饭，可得种种之汁，种种之助味。”

    时，尊者那先允诺尊者马护之言，礼而右绕尊者马护，次第游行而去。

    尔时，有巴莲弗之富商，驾五百辆之车，装载商品，到巴莲弗之途中。巴莲弗之富商见尊者那先从远处而来，见而止五百辆之车，对尊者那先如是言：“尊者！卿往何处耶？”

    “长者！我行往巴莲弗。”

    “卿若行往巴莲弗，则与我等俱乐而行。”

    “长者！好。”

    时，巴莲弗之富商净信彼之威仪，以殊妙之嚼食，啖食亲手［伺候］尊者那先，令满足、令饱食、尊者那先之食毕，手离钵之时，取一卑座而坐于一方。坐于一方之巴莲弗富商对尊者那先如是言：“尊者！卿如何之名耶？”

    “长者！我名那先。”

    “尊者！卿知佛语耶？”

    “长者！我知阿毗达磨师之诸句。”

    “尊者！我等有幸，尊者！我等诚然有幸，我亦是阿毗达磨师，卿亦是阿毗达磨师，适时我等欲读诵阿毗达磨，尊者那先！说阿毗达磨之诸句。”

    时，尊者那先对巴莲弗之富商说示阿毗达磨。说示之时，巴莲弗之富商欢喜、踊跃、欣喜、喜悦。对［其］巴莲弗之商人“一切集法是灭法”之离尘离垢法眼生。

    时，巴莲弗之富商驾五百辆之车，行至［剩余之］半路。时，巴莲弗之富商，已近巴莲弗之路程，对尊者那先如是言：“尊者那先！此是到越达尼耶无忧园之道。尊者那先！赐与恩惠于我。”

    “长者！我是乞食者，是出家者，与如何之恩惠。”

    “尊者！任何皆可与，赐与恩惠。”

    “尊者！好。”

    “尊者那先！此是长十六肘、宽八肘高价之织物。尊者那先！垂怜哀愍，承受此高价之织物。”

    尊者那先垂怜哀愍而承受其高价之织物。时，巴莲弗之富商欢喜、欣喜，喜悦，得尊者那先之承诸，右绕合掌，由后方而行，到达巴莲弗。

    时，尊者那先行至无忧园尊者法护之处，向尊者法护如是言：“尊者！教我佛语。”

    尔时，尊者帝须达多于铜鍱洲（锡兰岛），通达一切之佛语后，行至阎浮提，至已问讯尊者法护如是言：“尊者！我自远方而来，教我佛语。”

    时，尊者法护对尊者那先如是言：“那先！汝与尊者帝须达多俱通达佛语，善读诵，无悔。”

    “尊者！我与锡兰人俱不学佛语。理由如何？不应与无知之异国人交往，何况于佛语耶？”

    尊者法护又再次对尊者那先如是言：“那先！汝应与帝须达多俱学佛语，帝须达多是贤者，非无知。”

    那先思念：“我所思惟过误，我所作是罪恶。然，我向尊者帝须达多乞求宽恕。”彼从座而立，五体投地，合掌而言：“尊者！饶恕我之过错。我不应再一次作如是语。”

    “善哉，善哉，那先！我宽恕汝之过。”

    时，尊者那先与尊者帝须达多于尊者法护之处，通达佛语。依据一度之说示而读诵长部。时，尊者那先与尊者帝须达多于三个月间，体得三藏、一切佛语之文。次之三个月间，体得三藏、一切佛语之义。时，尊者法护对尊者那先如是言：“那先！譬如牧牛士饲养牛，而牛乳为他所享受，那先！凡夫持有三藏、佛语，恰如牧牛士而不入沙门道。”

    “尊者！唯有教诚如实充分。”

    时，尊者那先于其日、其夜，与无碍解俱逮得阿罗汉位。尊者那先之通达［四］谛耶！大地鸣动震动、震撼。其故曰：

      如榨制糖机
      大地为鸣动
      制油机车轮
      大地为震动
      大海乃震撼
      山王乃屈倒
      须弥山倾时
      发轰隆巨响

    一切诸天欢喜，诸天欣笑，梵天拍手。天雨栴檀香抹，天雨曼陀罗华。

    尔时，百俱胝阿罗汉集聚于雪山之所护窟。彼等遣使者于尊者那先之处，言：“那先！来！我等渴望见卿。”

    时，尊者那先闻使者之言，由无忧园没姿，现于雪山所护窟百俱胝阿罗汉之前。彼近诸长老之处，近已稽首者长老之足，如是言：“卿等如何遣使者耶？”

    “那先！彼弥兰王以一说与其反对说而问，以恼我等。那先！卿行已令屈伏弥兰王为幸。”

    “尊者！不仅弥兰王一人，全阎浮提如弥兰王之王，虽接头而来，我亦能解答其问令得满足。”

    时，尊者那先对诸长老如是言：“诸长老无畏惧之处行舍竭城。”时，诸长老以［黄金之］袈裟辉映舍竭城。

    时，尊者那先现于八万比丘所围绕之雪山守护窟百俱胝阿罗汉之前。

    其时，名阿优婆罗五部师长老止住于删竭耶房舍。其时，弥兰王谓：“然，美哉月明之夜！今率领沙门、婆罗门之僧伽、率领伽那、为众之师，自称应供、正等觉者，与予对论，体解疑惑者是谁耶？予欲访之。”如是言时，五百之臾那人对弥兰王如是言：“大王！有名尊者阿优婆罗之长老，持三藏，多闻，有辩才，所言善美，五部之师。彼止住于删竭耶房舍。大王！至已问于尊者阿优婆罗。”

    “然者，告于尊者！”

    时，占相师遣使者于尊者阿优婆罗之处言：“尊者！弥兰王欲见尊者阿优婆罗。”

    尊者阿优婆罗如是言：“然者，王之来。”

    时，弥兰王被五百臾那人所围绕，乘最胜之车，前往删竭耶房舍尊者阿优婆罗之处，至已与尊者阿优婆罗问候，交谈亲爱、殷勤之语而坐于一方。坐于一方之弥兰王对尊者阿优婆罗如是言：“尊者阿优婆罗！出家是何之目的耶？又卿之最胜目的是何耶？”

    “大王！出家之目的在行法，在行寂静，在人天之利益、饶益、幸福。”

    “尊者！在家，有行法、行寂静者耶？”

    “大王！然，在家有行法、行寂静者。譬如，大王！世尊于波罗奈之仙人堕处、鹿野苑，转无上之法轮时，十八俱胝之梵天乃法现观。彼等皆为在家而非出家，无一人出家。于僧迦舍城之城门，说示一切度之法门、轲地罗炭火之法门、教诫罗睺罗之法门时，二十俱胝之生类乃法现观。彼等皆是在家而非出家。”

    时，弥兰王如是言尊者阿优婆罗：“尊者阿优婆罗！然者，卿等之出家乃无用。依于前生作恶业之果，出家为沙门释子，行头陀支。尊者阿优婆罗！一切之一坐食者，于前生掠夺他人之食者，夺食，依其业果而为一坐食者，适时于时时不得食。彼等，非有戒，非有苦行，非有梵行。尊者阿优婆罗！一切露天坐行者，于前生掠夺他人之村里，破坏其家，依其业果而为露天坐行者，不得床坐。彼等，非有戒，非有苦行，非有梵行。尊者阿优婆罗！一切常坐行者，于前生为追剥、盗贼，捉行道之人令缚，令坐依其业果而为一坐行者，不得身卧。彼等，非有戒，非有苦行，非有梵行。”

    如是而言时，尔时，尊者阿优婆罗沉默，一言亦不答。

    时，五百之臾那人如是言：“大王！比丘是贤者而多闻，畏惧不答一言。”

    时，弥兰王环视所有会众，见尊者阿优婆罗之沉默，拍手喝采之后，见臾那人之不畏惧，对彼等如是言：“然，阎浮提无人哉！然，阎浮提如稻壳哉！沙门婆罗门之率僧伽，率伽那，自称应供、正等觉者，与予对论，体解疑惑者无一人。”

    长老见彼王之相而思念：“我等是沙门，不适口论，不应诤争，我不应答王之所问，我应离去，应无教之动摇。”拂皮布起立而去。

    然而王思念：“此等臾那人必不困惑与予对论者谁？贤者比丘在于其他。”如是言占相师：“占相师！与予对论者谁？贤者比丘在于其他耶？”

    尔时，尊者那先于诸沙门所围绕——彼率僧伽，率伽那，为众之师，于世所知，有名声，持三藏，究智有宏大觉智，通阿含宏大无碍解，通晓胜者师主之九分教，达究竟，不动如山王，博学而破他说，有文才，善知法义，难近、难碍、难蔽，舍诤者、作光者、破闇者、大论师，有义辩、法辩、词辩、语辩无碍解，为善达究竟大论师，通传承，有比于大海洋之智，彼最胜之伽那首、诸伽那之最上者，知错误伽那主徒众之议论，破他派，聪明，有自制，无畏，多幸，令显赫僧伽，是应供者，得最上之利养、最上之名闻、得恭敬，于四众所恭敬、尊重、崇敬、崇拜——彼是识者、智者、贤者、闻欢喜者，说圣典之义理，开阐师主胜者之九分教，说示最胜教之宝，作法供养，立法柱，建法幢，吹法螺，鸣法鼓，鸣四谛之鼓、小鼓、大杖鼓，作师子吼，轰隆雷鸣，响出甘美之音声、闪烁最胜智之电光、充满慈悲之水，依大法雨而使全世界满足，游行于村里、聚落、边境、刹土、僻陬、都城、王都，顺次进入王都，到达人口众多之臾那人之都——舍竭城，止住于名为删竭耶房舍。

    是故古人言：

      ［彼那先］多闻巧谈论
      为聪明无畏
      善巧于宗义
      善于巧辩舌
      所围绕三藏
      师与五部师
      四部师比丘
      随从于那先
      聪明说真实
      比丘所围绕
      游村里聚落
      接近于舍竭
      那先时止住
      删竭耶房舍
      被人所围绕
      如山中狮子
      有深慧有智
      明于道非道
      无畏者那先
      开阐最上义

    提婆鬘提耶闻其言，如是言弥兰王：“等待，大王！有比丘，其比丘成得。大王！名那先之比丘成得。彼是说法者、贤者、聪明、智者、无畏、多闻、巧谈论、所言善美，达义、法、词、辩无碍解而自在者，善达究竟，因陀罗、须夜摩、婆留那、俱毗沙门护世诸天，又得一切之父、祖父大梵天之对论，况于人间耶？”

    时，弥兰王闻“那先”之名，急于怖畏、自失、身毛竖立。其王对提婆鬘提如是言：“汝，提婆鬘提耶！今尊者那先在何处耶？告予！予欲见那先，彼能来。”

    时，尊者那先八万之比丘所围绕，行至舍竭城之删竭耶房舍。

    时，弥兰王对提婆鬘提耶如是言：“提婆鬘提耶！然者，汝遣使者于尊者之处。”

    “尊知矣，大王！”提婆鬘提耶遣使者于尊者那先之处，言：“尊者！弥兰王欲见尊者。”尊者那先亦如是言：“然者，王应［自］来。”使者归报长老之言。

    时，弥兰王五百臾那人所围绕，乘最胜之车，与大军队俱行至删竭耶房舍尊者那先之处。

    尔时，尊者那先与八万之比丘俱坐于大假堂。时，弥兰王自远方见尊者那先之会众，如是言提婆鬘提耶：“提婆鬘提耶！此是谁之大会众耶？”

    “大王！尊者那先之大会众。”

    时，弥兰王自远方见尊者那先之会众，［心生］畏怖，自失，身毛竖立。

    时，弥兰王如被犀牛所包围之象，如被金翅鸟所包围之龙，如被大蛇所包围之狐，如被水牛所包围之熊。如被蛇追逐之蛙，如被豹追逐之鹿，如被蛇使所遇见之蛇，如被猫所遇见之鼠，如被驱魔师所遇见之饿鬼，如入罗睺口之月，如入笼之蛇，如入篮中之鸟，如入网中之鱼，如入蛇林之人，如触怒毗沙门之夜叉，如命终时之天子，畏怖、畏惧、惊骇、悚惧、身毛竖立、沈忧，心困惑，心颠倒，“如是，人勿轻侮我！”而拉起其心如是言提婆鬘提耶：“提婆鬘提耶！汝勿告尊者那先于予，不告而予应识那先。”

    “善哉，大王！卿应识。”

    尔时，尊者那先比彼比丘会众前方四万之比丘更年青，比彼方四万之比丘更年长。时，弥兰王自远方环视前方、后方、中央之全比丘众，尊者那先坐于比丘众之中央，恰如见狮子无怖畏惊骇，无身毛竖立，无怖畏，无畏。依见之外貌，识知“彼是那先”。

    时，弥兰王如是言提婆鬘提耶：“提婆鬘提耶！彼是尊者那先。”

    “大王！然。彼是那先，大王！卿正识知那先。”

    王因“予不告识知那先”而满足。然而，弥兰王见尊者那先耶？［心中］畏怖，自失，身毛竖立。

    是故古人言：

      见最上调御
      善修之那先

    王作此言：

    “予见多论师
      我行多诤论
      然今予战栗
      如是之怖畏
      今日败北予
      胜利是那先
      其是无何疑
      予之心动摇。”
汉译南传大藏经第 63 册 No. 0031 弥兰王问经(第1卷-第13卷)

    第一品

    第一　名之问

    时，弥兰王到尊者那先之处。至已，与尊者那先问候，交谈亲爱殷勤之语后，坐于一方。尊者亦答礼，令弥兰王满足。时，弥兰王对尊者那先问最初之问。言：“尊者！予欲对论。”

    “大王！卿论，我欲听。”

    “尊者！予论，卿听。”

    “大王！我听，卿论。”

    “尊者！何者依卿而听耶？”

    “大王！何者依卿而论耶？”

    “尊者！所问之事。”

    “大王！所答之事。”

    “尊者！何者依卿而答耶？”

    “大王！何者依卿而问耶？”

    如是谈话之时，五百之臾那人对尊者那先言：“善哉。”而对弥兰王如是言：“大王！卿今欲谈何事。”

    时，弥兰王对尊者那先进问：“尊者！予对论而不知［卿之］名与姓，故不起谈话，不发言语。尊者！卿为如何之名耶？”

    “大王！同梵行者称［我］为那先，又父母或名那先（龙军）、或名义罗势那（雄军）、或名须罗势那（勇军）、或名西哈势那（狮子军）。然而，大王！所谓那先者是唯名称、称呼、假名、通称而已。于其处不得人我。”

    时，弥兰王如是言：“诸贤！五百之臾那人与八万之比丘听我言，此那先如是言：‘大王！同梵行者称［我］为那先，然而其处不得人我。’其得信受耶？”

    时，弥兰王如是言尊者那先：“尊者那先！若不得人我，其时，与卿之衣服、饮食、床座、医药资具者谁耶？享之者谁耶？护戒者是谁？努力于修习者谁耶？作证［四］向［四］果、涅槃者谁耶？作不与取者谁耶？行于爱欲之邪行者谁耶？作妄语者谁耶？作饮酒者谁耶？作五无间业者谁耶？如是，无善，无不善，无作善不善业者，无令作者，无善恶业之异熟果。尊者那先！杀卿，对彼亦无杀生。尊者那先！卿，无阿阇梨、无和尚、无具足戒。‘同梵行者称我为那先’，卿言其‘那先’者为何耶？尊者！卿于予问之时，尊者！闻其声耶？”

    “大王！然，我闻声。”

    “尊者！若卿能闻声，则于此那先存在。”

    “大王！不然。”

    “尊者那先！发为那先耶？”“大王！不然。”

    “身毛为那先耶？”“大王！不然。”

    “爪为那先耶？”“大王！不然。”

    “齿为那先耶？”“大王！不然。”

    “皮肤为那先耶？”“大王！不然。”

    “肉为那先耶？”“大王！不然。”

    “筋为那先耶？骨为那先耶？骨髓为那先耶？肾脏为那先耶？心脏为那先耶？肝脏为那先耶？肋膜为那先耶？脾脏为那先耶？肺脏为那先耶？肠间膜为那先耶？胃为那先耶？粪为那先耶？胆汁为那先耶？痰为那先耶？脓为那先耶？血为那先耶？汗为那先耶？脂肪为那先耶？泪为那先耶？膏为那先耶？唾为那先耶？洟为那先耶？关节滑液为那先耶？尿为那先耶？脑为那先耶？”“大王！不然。”

    “色为那先耶？受为那先耶？想为那先耶？行为那先耶？识为那先耶？”“大王！不然。”

    “然者，尊者！色受想行识为那先耶？”“大王！不然。”

    “然者，尊者！于色受想行识之外，有那先耶？”“大王！不然。”

    “尊者！予几度问卿亦不见那先。尊者！那先不过是音声耶？然者，存于其处之那先为谁耶？尊者！卿言虚妄，为妄语。那先者必无。”

    如是言时，时阿罗汉，达于无碍解之尊者那先以心知弥兰王心之所思念，一瞬沉默。瞬沉默之后，对弥兰王如是言：“大王！卿甚为华奢，［生］为刹帝利之华奢。［然而］正午，太阳炎热之中自都城而出，徒步来我处，砂砾刺痛脚尖，足伤，身疲，心为恼害，卿伴苦之身识生。盖卿依此而生强烈之激语。大王！卿经验痛苦之极。卿徒步而来耶？或乘车而来耶？”

    时，弥兰王如是言尊者那先：“尊者那先！予非以徒步来卿之处。尊者那先！予以车来卿之处。”

    “诸贤！五百之臾那人与八万之比丘听我言！此弥兰王如是言：‘尊者！予以车来卿之处。’”

    时，尊者那先如是言弥兰王：“大王！卿言所谓车之语。”

    “尊者那先！予言。”

    “大王！卿若能以车而来，告诉我［何者］为车耶？辕为车耶？”“尊者！不然。”

    “轴为车耶？”“尊者！不然。”“轮为车耶？”“尊者！不然。”

    “车棒为车耶？”“尊者！不然。”

    “车体为车耶？”“尊者！不然。”

    “辐为车耶？”“尊者！不然。”

    “有刺针之鞭为车耶？”“尊者！不然。”

    “轭为车耶？”“尊者！不然。”

    “然者，大王！有辕、轴、轮、车棒、车体、辐、刺、针之鞭、轭为车耶？”“尊者！不然。”

    “然者，大王！于辕、轴、轮、车棒、车体、辐、刺、针之鞭、轭之外有车耶？”“尊者！不然。”

    “大王！我几度问卿亦不见车。大王！车不过于音声耶？然者，存于其处之车为何耶？大王！卿言虚妄，为妄语。车者必无。于此阎浮提第一之王，然而卿恐何而作妄语耶？”

    如是言时，五百之臾那人同意于尊者那先，如是言弥兰王：“今，大王！请语。”

    时，弥兰王如是言尊者那先：“尊者那先！予不作妄语。缘辕、缘轴、缘轮、缘车棒、缘车体、缘辐、缘有刺针之鞭、缘轭而现所言之‘车’。”

    “大王！卿正确了解。大王！与彼同，缘发、缘身毛、缘爪、缘齿、缘皮肤、缘肉、缘筋、缘骨……乃至……缘脑而言名‘那先’现。然而若依第一义而言，则人我不存。大王！波提奢罗比丘尼在世尊之前言：

    ‘譬如支分之集合
      有所谓车之语言
      例如［五］蕴存在时
      所谓有情之称呼’”

    “希有哉，尊者那先！未曾有哉，尊者那先！［予之］问为多彩之解答。若佛在者应宣善哉！善哉，尊者那先！［予之］问为多彩之解答。”

    第二　年龄之问

    “尊者那先！卿［法腊］几岁耶？”

    “大王！我法腊七岁。”

    “尊者！卿之七者何耶？卿是七耶？［或］是数七耶？”

    尔时，全身以璎珞严饰、装饰，着华鬘、庄严之弥兰王之影映于地上，又映于水瓮。时，尊者那先如是言弥兰王：“大王！于地上又于水瓮，此乃卿之影映。卿是王耶？［或］此影是王耶？”

    “尊者那先！影乃非王，我即是王，影依我而生。”

    “大王！如是，年数是七，我非是七，与影之状态同样，依我而［七］存。”

    “希有哉，尊者那先！未曾有哉，尊者那先！［予之］问为多彩之解答。”

    第三　对长老严重约束之问

    王言：“尊者那先！出家乃为何目的耶？又卿之最胜目的者何耶？”

    长老如是言：“大王！出家谓‘此苦灭，他苦不生’。是为此目的，为人天之利益、饶益、幸福。”

    王言：“尊者那先！卿应与我对论。”

    长老言：“大王！若卿以贤者之论而对论，我应与卿对论。然，大王！若卿以王者之论而对论，我不应卿对论。”

    王言：“尊者！贤者如何对论耶？”

    “大王！于贤者之对论，能作解明，能作解说，能作说伏，能作是正，能作别异，虽能作对立，贤者依此而不怒。大王！贤者如是对论。”

    “尊者！王者如何对论耶？”

    “大王！王者若正宣言一事，命反对［此］者与处罚。大王！王者如是对论。”

    “尊者！我以贤者之论而对论，不应以王者之论而对论。譬如尊者或与比丘、或与沙弥、或与优婆塞、或与守园人，安易而对论，如是尊者安易对论，勿恐惶。”

    “大王！可也。”长老乃同意。

    王言：“尊者那先！我问于卿。”

    长老言：“大王！请问。”

    “尊者那先！卿已问。”

    “大王！卿已答。”

    “尊者那先！然者，如何依卿而答耶？”

    “大王！然者，如何依卿而问耶？”

    第四　安达迦耶之问

    时，弥兰王思惟：“此比丘是贤者，有与予对论之才能。而予问事多数。此等之事，于予问不终之间，此太阳当没。予明日于官廷对论耶？”

    时，王对如是言提婆鬘提耶：“提婆鬘提耶！然者，告于尊者：‘明日于官廷行对论。’”

    如是言之弥兰王即从座而立，乘马，回顾“那先，那先”而去。

    时，提婆鬘提耶向尊者那先：“尊者！弥兰王如是言：‘尊者！明日于官廷行对论。’”

    “善哉”，长老乃同意。

    由此，过其夜，礼弥提耶、安达迦耶、曼具罗、娑婆陈那等，往弥兰王之处，至已如是言弥兰王：“大王！尊者那先可来耶？”

    王言：“然，可来。”

    “可与几多比丘俱来耶？”

    王言：“无论几何，只与彼欲俱来之比丘。”

    娑婆陈那再言：“大王！可与十人之比丘俱来耶？”

    王再言：“无论几何，只与彼欲俱来之比丘。”

    娑婆陈那三度言：“大王！彼可与十人之比丘俱来耶？”

    “予唯言，无论几何，只与彼欲俱来之比丘。［汝］逆于予意而限［数］。予不能供养食于比丘耶？”

    如是言时，娑婆陈那乃困惑。

    时，礼弥提耶、安达迦耶、曼具罗到尊者那先之处，至已如是言尊者那先：“尊者！弥兰王如是言：‘无论几何，只欲俱来之比丘。’”

    时，尊者那先于午前，着内衣，持衣钵，与八万之比丘俱入舍竭城。安达迦耶来近尊者那先，如是言尊者那先：“尊者那先！言我之那先，其那先者何耶？”

    长老言：“汝思：其那先者何耶？”

    安达迦耶言：“尊者！存于内部，为风（呼吸）而出入之命（灵魂）者，我思是那先。”

    长老言：“然者，若此风出而不入，其人得生存耶？”

    “尊者！不然。”

    “然者，吹螺者之吹螺贝，风再入耶？”

    “尊者！不然。”

    “然，何故吹螺者不死耶？金工吹金，风再入耶？”

    “尊者！不然。”

    “［然者，何故金工不死耶？］。又吹草笛者之吹草笛，风再入耶？”

    “尊者！不然。”

    “然者，吹草笛者何故不死耶？”

    “我不能与如是之论师对论。尊者！言［此］义者幸也。”

    “风（呼吸）者非命（灵魂），入息、出息者是身行。”

    “尊者！身行存于何处耶？”

    长老以“身行存于蕴中”，是阿毗达磨说。时，安达迦耶誓为优婆塞。

    第五　出家之问

    时，尊者那先赴弥兰王王宫之处，至已升宫殿，坐于所设座。时，弥兰王以殊妙之嚼食、啖食亲手［供养］尊者那先与其会众，令满足，令饱食之后，令一一之比丘着一致之衣，又令尊者那先着三衣之后，如是言尊者那先：“尊者那先！与十人之比丘俱坐于此处，他者离去，老年者亦离去。”

    时，弥兰王见尊者那先食毕手离钵时，取一卑座而坐于一方。坐于一方之弥兰王如是言尊者那先：“尊者那先！应就如何之事情而对论耶？”

    “大王！我等是欲求目的者，［故］应就有关目的而对论。”

    王言：“尊者那先！出家以何为目的耶？又卿等之最胜目的者何耶？”

    长老言：“大王！出家乃言：‘愿灭此苦，欲他苦不生。’是此目的。又我等之最胜目的是无取涅槃。”

    “尊者！彼等皆为此目的而出家耶？”

    “大王！不然。或者为此目的而出家，或者恐惧王［之压制］而出家，或者恐惧盗贼［之掠夺］，或者为顺从于王而出家，或者为［逃避］负债而出家，或者为［避］支配权而出家，或者为［获得］生计而出家，或者为恐惧怖畏而出家。然而，正是出家者为此目的而出家。”

    王言：“尊者！然者，卿为此目的而出家耶？”

    长老言：“大王！我年幼而出家，故不知‘为此目的而出家’。然而，我如是而思惟：‘此等沙门释子之徒为贤者，彼等令我修学。’而知见：‘其我于彼等令修学而出家者为此之目的。’”

    “宜也，尊者那先！”

    第六　结生之问

    王言：“尊者那先！有死而不结生者耶？”

    长老言：“大王！或者结生，或者不结生。”

    王言：“如何者是结生，如何者是不结生耶？”

    长老言：“大王！有烦恼者是结生，无烦恼者是不结生。”

    王言：“尊者那先！卿要结生耶？”

    长老言：“大王！若有取者，我应结生；若无取者，我应不结生。”

    “宜也，尊者那先！”

    第七　作意之问

    王言：“尊者那先！不结生者依如理作意而非不结生耶？”

    长老言：“大王！依如理作意、慧与他之善法而不结生。”

    王言：“尊者！如理作意即慧耶？”

    “大王！不然，如理作意与慧者是别异。大王！作意者是亦有羊、山羊、牡牛、水牛、牛、驴马者，而慧者无有彼等。”

    第八　作意特相之问

    王言：“尊者那先！作意者以何为特相耶？慧者以何为特相耶？”

    长老言：“作意是以把持为特相，慧是以截断为特相。”

    王言：“如何作意是以把持为特相，慧是以截断为特相耶？请譬喻之。”

    长老言：“大王！卿了知刈麦者耶？”

    “尊者！予知刈麦者。”

    长老言：“大王！刈麦者如何刈麦耶？”

    “尊者！左手持麦束，右手持镰刀而割。”

    “大王！譬如刈麦者左手持麦束，右手持镰刀而割。大王！修行者如理作意而把持其意，以慧截断烦恼。大王！如是作意是以把持为特相，如是慧是以截断为特相。”

    “宜也，尊者那先！”

    第九　戒特相之问

    王言：“尊者那先！‘依他之善法’，卿所言之善法者何耶？”

    长老言：“大王！戒、信、精进、念、定、慧，此等是其善法。”

    王言：“尊者！戒是以何为特相耶？”

    长老言：“大王！戒是以［他法］住立［此］为特相。戒是一切之善法即［五］根、［五］力、［七］觉支、［四］念处、［四］正勤、［四］神足、［四］禅、［八］解脱、［四］定、八等至住立于此。大王！住立于戒之时，一切之善法无有损灭。”

    王言：“请譬喻之。”

    长老言：“大王！譬如何种类之木芽、植物亦生育、生长、繁茂者皆依止于大地、住立于大地而生育、生长、繁茂。大王！修行者依止于戒，住立于戒而增进五根即信根、精进根、念根、定根、慧根。”

    “尊者！请加以譬喻之。”

    “大王！譬如于陆地可作任何所业亦为其所为耶？皆依止于大地，住立于大地，于陆地可作之所业。大王！修行者依止于戒，住立于戒而增进五根即信根、精进根、念根、定根、慧根。”

    “请更譬喻之。”

    “大王！譬如任何之轻业师亦欲示其技，以掘地、除取砂石与瓦片，作平地面，于平之地面示其技。大王！修行者依止于戒，住立于戒而增进五根即信根、精进根、念根、定根、慧根。”

    “请更以譬喻之。”

    “大王！譬如［都城］构筑师欲构筑都城，［先］清扫其场所，除取树株、荆棘，作平坦，由此他日依规划区分其街道、四衢、十字路而构筑。大王！修行者依止于戒，住立于戒而增进五根即信根、精进根、念根、定根、慧根。”

    “尊者！请更以譬喻之。”

    “大王！譬如从事战争之士兵住立平坦之地域，作完全平坦之时，作战不久即获得大胜。大王！修行者依止于戒，住立于戒而增进五根即信根、精进根、念根、定根、慧根。大王！依世尊如是说：

      具慧之人住立戒
      一面修习心与慧
      热心聪明之比丘
      彼应解除其结缚
      如大地住立有类
      善戒蕴胜提木叉
      此即善增大根本
      入胜诸教法入口”

    “宜也，尊者那先！”

    第十　信特相之问

    王言：“尊者那先！信是以何为特相耶？”

    长老言：“大王！信是以净为特相，又以跃入为特相。”

    “尊者！信者如何是以净为特相耶？”

    “大王！信生之时，灭五盖，离盖之心是明澄、清净、无浊。如是大王！信是以净为特相。”

    “尊者！请譬喻之。”

    “大王！譬如转轮王率四支军，于行军途中，欲渡小河，其河水依象军、依马军、依车军、依步军而振荡、搅拌、扰乱而成浊水。渡毕之时，转轮王对从者言：‘予欲饮水，持来！’而命饮用其水。王有净化其水之摩尼珠，‘尊知，大王！’其从者允诺转轮王，将净化其水之摩尼珠投入河水。投入其水，刹那间，苔草、绿叶类之水草消失，泥泞沉淀，水即明澄、清净、无浊。是故，彼等从者捧上饮用之水于转轮王，‘王！请饮水。’‘大王！可见心恰如无浊之水，可见修行者恰如彼等从者，可见烦恼恰如苔草和绿叶之水草与泥泞，可见信者恰如净化水之摩尼珠；恰如净化水之摩尼珠投入水中，刹那间，苔草、绿叶类之水草消失，泥泞沉淀，水即明澄、清净、无浊。大王！信生之时，灭［五］盖，离其盖之心是明澄、清净、无浊。’如是，大王！信者以净为特相。”

    “尊者！信如何是以跃入为特相耶？”

    “大王！譬如修行者见他人解脱之心，或跃入（欣求）预流果，或一来果，或不还果，或阿罗汉果，到达未到达之处，获得未获得之处，作证未作证之处而作修行。大王！信是以跃入为特相。”

    “尊者！请更譬喻之。”

    “大王！譬如山之上方将降大雨，其雨随低处而流，充满山间之峡谷、分岐之谷间，充满河川，河水破坏两岸而流。时，大王！众人来，不知其河之深广，怖畏踌躇而立于岸。时，有一人来，观察己体力、力量，强结带而后，跃入而渡［彼岸］。见其渡毕，大群之众亦渡。大王！如是，修行者见他人解脱之心，或跃入（欣求）预流果，或一来果，或不还果，或阿罗汉果，到达未到达之处，获得未获得之处，作证未作证之处而作修行。大王！如是，信是以跃入为特相。大王！依世尊如是而说：

      依信渡暴流
      不放逸渡河
      精进超其苦
      依慧为清净”

    “宜也，尊者那先！”

    第十一　精进特相之问

    王言：“尊者那先！精进以何为特相耶？”

    长老言：“大王！精进是以支持为特相。依精进而支持，其等一切之善法乃无减退。”

    “尊者！请譬喻之。”

    “大王！譬如家将倒之时，以其他木材支持之，所支持之家不倒。大王！如是精进是以支持为特相，依精进而支持其等一切善法乃无减退。”

    “尊者！请更譬喻之。”

    “大王！譬如大军将击破小军，其时［小军之］王出兵、派兵他［军］，与彼之小军俱击破大军，大王！如是之精进以支持为特相，依精进而支持其等一切善法无有减退。大王！依世尊而如是说：‘诸比丘！具足精进之圣弟子舍离不善，以修习善，舍离有罪，修习无罪，依正法而无有退失。’”

    “宜也，尊者那先！”

    第十二　念特相之问

    王言：“尊者那先！念是以何为特相耶？”

    长老言：“大王！念是以枚举为特相，又以执持为特相。”

    “尊者！念如何以枚举为特相耶？”

    “大王！念生之时，枚举不善、无罪有罪、尊卑黑白之对照法，即此等是四念处，此是为四正勤，此等是四神足，此等是五根，此等是五力，此等是七觉支，此是圣八支道，此是奢摩他（止），此是毗婆奢那，此是明，此是解脱，此等是心所法。是故，修行者学习应学习之法，不学习不应学习之法，亲近应亲近之法，不亲近不应亲近之法。大王！如是之念是以枚举为特相。”

    “尊者！请譬喻之。”

    “大王！譬如［转轮王之］理财官枚举王之富力，理财官令转轮王朝夕记忆：‘大王！卿唯此象军，卿唯此马军，唯有此车军，唯有此步军。大王！唯有此黄金，唯有此金货，唯有此财宝，王忆记之！’枚举王之富力。大王！念生之时，枚举善不善、无罪有罪、尊卑、黑白之对照法，即［枚举］此等是四念处，此等是四正勤，此等是神足，此等是五根，此等是五力，此等是七觉支，此是圣八支道，此是奢摩他（止），此是毗婆奢那（观），此是明，此是解脱，此等是心所法。是故，修行者学习应学习之法，不学习不应学习之法，亲近应亲近之法，不亲近不应亲近之法。大王！如是之念是以枚举为特相。”

    “宜也，尊者那先！”

    王言：“尊者那先！念如何以执持为特相耶？”

    长老言：“大王！念生之时，追求饶益不饶益法之归趣，［追求］‘此等之法为饶益，此等之法为不饶益，此等之法为利益，此等之法为不利益。’是故修行者舍遣不饶益之法，执持饶益之法，舍遣不利益之法，执持利益之法。大王！如是之念是以执持为特相。”

    “尊者！请譬喻之。”

    “大王！譬如转轮王之将军宝知王之饶益与不饶益，知‘此等于王饶益，此等于王不饶益，此等于王利益，此等于王不利益’，是故舍遣不饶益，执持饶益，舍遣不利益，执持利益。大王！念生之时，追求饶益不饶益法之归趣，［追求］‘此等之法是饶益，此等之法是不饶益，此等之法是利益，此等之法是不利益’，是故修行者舍遣不饶益之法，执持饶益之法，舍遣不利益之法，执持利益之法。大王！如是之念是以执等为特相。大王！依世尊而如是说：‘诸比丘！我言：以念有利于一切。’”

    “宜也，尊者那先！”

    第十三　定特相之问

    王言：“尊者那先！定是以何为特相耶？”

    长老言：“大王！定是以上首为特相。一切善法以定为主，向定、趣定、倾于定。”

    “尊者！请譬喻之。”

    “大王！譬如重阁之桷悉行于顶、向顶、趣顶、集顶、倾于顶。大王！一切善法以定为主，向定、趣定、倾于定。”

    “尊者！请再譬喻之。”

    长老言：“大王！如王率四支军队赴战场，全军、全将军、象、马、车、步兵以王为主，向王、趣王、倾王、集于王之四周。大王！一切善法以定为主，向定、趣定、倾于定。如是，大王！定以上首为此特相。大王！依世尊如是说：‘诸比丘！修习定、入于定之比丘如实知。’”

    “宜也，尊者那先！”

    第十四　慧特相之问

    王言：“尊者那先！慧是以何为特相耶？”

    长老言：“大王！慧是以截断为特相者我已言，然慧又以光耀为特相。”

    “尊者！慧如何以光耀为特相耶？”

    “大王！慧生之时，破无明之闇，生明之光，现智之光明，显圣谛。依此，修行者或无常，或苦，或无我，依正慧而见。”

    “尊者！请譬喻之。”

    “大王！譬如有人，持灯火于黑闇之家，所持之灯火以破闇，生光，现光耀，显色。大王！慧生之时，破无明之闇，生明之光，现智之光明，显圣谛。依此，修行者或无常，或苦，或无我，依正慧而见。大王！如是，慧以光耀为特相。”

    “宜也，尊者那先！”

    第十五　多种为一所作耶之问

    王言：“尊者那先！此等诸法虽多种以成就同一目的耶？”

    长老言：“大王！此等诸法虽多种以成就同一目的，即是断烦恼。”

    “尊者那先！此等诸法如何多种成就同一目的，即是断烦恼耶？”

    长老言：“大王！譬如军是多种而有象军、马车、车军、步军以成就同一之战，即于战破他军。大王！如是，此等诸法虽多种以成就同一目的，即是断烦恼。”

    “宜也，尊者那先！”
汉译南传大藏经第 63 册 No. 0031 弥兰王问经(第1卷-第13卷)

    第二品

    第一　法相续之问

    王言：“尊者那先！再生者［与死灭者］是同耶？是异耶？”

    长老言：“非同，非异。”

    “请加譬喻之。”

    “大王！如何而思耶？曾幼小、年轻，仰卧于摇篮时，其卿与现在成人之卿同一耶？”

    “尊者！不然。其时是幼小、年轻，仰卧［于摇篮］时其我与现在成人之我是别异。”

    “大王！若如是者［成人之卿］亦无母，亦无父，亦无阿阇梨，亦无持戒者，亦无技艺家，亦无具慧者。大王！羯剌蓝时之母、额部昙时之母、闭尸时之母、键南时之母、幼少时之母、成人时之母是各别异耶？大王！学技艺者与已学者为别异耶？为恶业者与［其恶业之结果，受刑而］断手足者是别异耶？”

    “尊者！不然。然，卿如是而言者欲说何耶？”

    长老言：“大王！我曾幼小，我今成人。盖依止此身体，如上一切［之状态］者摄于一。”

    “尊者！请譬喻之。”

    “大王！譬如某人点灯火，其终夜燃耶？”

    “尊者！然，终夜应燃。”

    “大王！初更之焰与中更之焰是同一耶？又中更之焰与后更之焰是同一耶？”

    “尊者！不然。”

    “大王！初更之灯火与中更之灯火是别异耶？中更之灯火与后更之灯火是别异耶？”

    “尊者！不然。依止同一［灯火］，灯光乃终夜而燃。”

    “大王！如是法之相续是继续。生者与灭者虽是别异，非前非后而继续，如是为不同不异，至于最后之识所摄。”

    “尊者！请再譬喻之。”

    “大王！譬如榨出之牛乳不久成酪，由酪而成生酥，由生酥而成熟酥。大王！如是而言：‘乳与酪是同一，酪与生酥是同一，生酥与熟酥是同一。’大王！其正实耶？”

    “尊者！不然。依止于一而他乃生。”

    “大王！如是法之相续是继续。生者与灭者虽是别异，非前非后而继续，如是不同亦不异，至于最后之识所摄。”

    “宜也，尊者那先！”

    第二　知不结生耶之问

    王言：“尊者那先！不结生之人应知‘我不结生’耶？”

    长老言：“大王！然。不结生之人应知‘我不结生’。”

    “尊者那先！彼如何而知耶？”

    长老言：“由至结生之因与缘之熄灭，彼应知‘我不结生’。”

    “请譬喻之。”

    “大王！譬如农家之家主人耕作，收获而谷类充满仓库。然而，次时不耕作，不收获，依所贮藏之谷物，或食，或交换［其他之品］，或应需要而供用。大王！彼农家之家主人应知‘我谷类之仓库不充满’耶？”

    “尊者！然，彼应知之。”

    “彼如何知耶？”

    “彼依至谷类仓库充满之因与缘之灭而应知‘我谷类之仓库不充满’。”

    “大王！如是，彼依至结生之因与缘之灭而应知‘我不结生’。”

    “宜也，尊者那先！”

    第三　慧消灭之问

    王言：“尊者那先！智生者慧亦生耶？”

    长老言：“大王！然，智生者慧亦生。”

    “尊者那先！智与慧是同一耶？”

    “大王！然，智与慧是同一。”

    “尊者！智生者与智同一之慧生。［智或——其与同一——慧生之时］彼为迷乱耶？或不为耶？”

    “大王！某状态为迷乱，某状态为不迷乱。”

    “尊者！如何状态为迷乱，如何状态为不迷乱耶？”

    长老言：“大王！不曾为技术之领域，或不曾行之地方，或不曾闻之名称，对于假名者将有所迷乱。”

    “尊者！如何之状态不迷乱耶？”

    “大王！依彼智［此］之无常、苦、无我之状态者应不迷乱。”

    王言：“尊者！彼痴（迷乱）行于何处耶？”

    “大王！智生之时，痴者立即消灭。”

    “尊者！请譬喻之。”

    “大王！譬如有人持灯火于黑闇之家，由此黑闇消灭，光明呈现。大王！如是，智生之时，痴乃立即消灭。”

    “尊者！慧行于何处耶？”

    “大王！慧完成其用亦立即消灭。然依其慧此是无常、苦、无我者不消灭。”

    王言：“尊者那先！卿言：‘慧完成其用亦立即消灭，然而依其慧此是无常、苦、无我者不消灭。’请譬喻之。”

    “大王！譬如有人夜欲送书简，准备书简，点灯火后，确认书简，确认书简终了之时，令灭灯火。然灯火消灭之时，其书简亦不消失。大王！如是，慧完成其用亦立即消灭。”

    “尊者那先！卿言：‘慧完成其用亦立即消灭，然而依其慧此是无常、苦、无我者不消灭。’请再譬喻之。”

    “大王！譬如于东方地方，人人放置五个水瓮排列于每家之入口，［有］消灭火灾［之风习］，于家着火之时，其五个水瓮［之水］浇家上，而火即消灭。大王！其等之人人乃如是思惟耶？‘我等更以其水壶，为水瓮之用。’”

    “尊者！不然。其水瓮用尽，其更何为，火乃充分［消灭］，彼等如是置水瓮于下。”

    “大王！信根等之五根，视如五个水瓮。修行者视如彼等之人人，烦恼视如其火。恰如依五个水瓮消灭其火，依五根而烦恼消灭，而所消灭之烦恼不再生起。大王！如是之慧完成其用亦立即消灭，然依其慧而此是无常、苦、无我者不消灭。”

    “再譬喻之。”

    “大王！譬如医师持由五种树根而［得］之药料，近于病者，以［由］五种树根［而得之］药料作成粉末，令病者饮之，依此病苦应除。大王！彼之医师即如是思惟耶？‘我以前［所用］其树根之药料，更为药料之用。’”

    “尊者！不然。树根之药料用尽，其更何为，病乃充分［愈痊］。”

    “大王！信根等之五根恰视［由］五种树根［所得之］药料。修行者恰视为医师，烦恼恰视为病，凡夫恰视为病者。恰如［由］五种树根［所得之］药料，病者病苦消除，病苦消除之时，病者乃无病。烦恼依［信等之］五根而消除，消除之烦恼不再生起。大王！如是之慧完成其用立即消灭，然而依其慧而此是无常、苦、无我者不消灭。”

    “请再譬喻之。”

    “大王！譬如从事战争之人持有五支箭，欲破敌军而临战，彼行于战场之时，放射其五支箭，而因其五支箭而破敌之步军。大王！从事彼战之人如是思惟耶？‘我以其箭，更为箭之用。’”

    “尊者！不然。箭用尽，更不持以其箭而行，敌之步军充分被［破坏］。”

    “大王！信根等之五根恰视为五支箭。修行者恰视为从事其战争之人、兵士。烦恼恰视为步军。恰如依五支箭而破敌之步军。烦恼依五根而破，而所破之烦恼不再生起。大王！如是之慧完成其用亦立即消灭，然而，依其慧而此无常、苦、无我者不消灭。”

    “宜也，尊者那先！”

    第四　涅槃之问

    王言：“尊者那先！不结生者感受何等之苦受耶？”

    长老言：“某种［之苦受］是感受，某种［之苦受］是不感受。”

    王言：“如何是为感受，如何是为不感受耶？”

    “大王！肉体之［苦］受是感受，心之苦受是不感受。”

    “尊者！如何是肉体之［苦］受是感受，心之［苦］受是不感受耶？”

    “大王！至肉体之苦受生起时，而因与缘不消灭，则感受肉体之苦受；至心之苦受生起时，而因与缘消灭，则不感受心之苦受。大王！依世尊而如是说：‘彼唯一种之［苦］受，即唯感受肉体之［苦］受，而不感受心之［苦］受。’”

    “尊者那先！不感受苦受者何故不般涅槃耶？”

    长老言：“大王！对彼阿罗汉无爱好，无嫌恶。阿罗汉不落未熟之［果实］。贤者阿罗汉待成熟故。大王！依法将舍利弗长老而如是说：

      我不欢喜死
      我不欢喜生
      雇用待工资
      我等待时［来］
      我不欢喜死
      我不欢喜生
      为正知正念
      我等待时［来］”

    “宜也，尊者那先！”

    第五　乐受之问

    王言：“尊者那先！乐受或善耶？或不善耶？或无记耶？”

    长老言：“有善，有不善，有无记。”

    王言：“尊者！若善是不为苦［受］，苦［受］是不为善时，善是苦［受］不生。”

    “大王！卿如何思耶？兹有人一方之手置热铁丸，他方之手置冷雪块。大王！两手皆痛耶？”

    “然，尊者！两手皆痛。”

    “大王！然者，两手皆热耶？”

    “尊者！不然。”

    “大王！然者，两手皆冷耶？”

    “尊者！不然。”

    “大王！卿知错误。若热令痛者，则两手皆痛而两手皆非热，痛非依热而生。若冷令生痛者，则两手皆痛而两手皆非冷，［痛］非依冷而生。大王！然者，因何两手皆痛耶？两手皆非热，又两手皆非冷，一方热，一方冷，两手皆痛，故［痛］非［依热或冷而］生。”

    “予不得与如卿之论师对论。请话其义是幸。”

    是故，长老以阿毗达磨相应之语，令弥兰王理解：“大王！依止于在家，有此等之六喜；依止于出离，有六喜；依止于在家，有六忧；依止于出离，有六忧；依止于在家，有六舍；依止于出离，有六舍；如是此等之六，有六种［之受］。［更］有过去之三十六受，有未来之三十六受，有现在之三十六受，集此于一，总计摄百八受。大王！此称为百八受。”

    “宜也，尊者那先！”

    第六　名色结生之问

    王言：“尊者那先！结生者为何耶？”

    长老言：“大王！名色是结生。”

    “此［现在之］名色是结生耶？”

    “大王！此［现在之］名色非结生。大王！依此［现在之］名色而为或善或恶之业，依其业而结生他之［新］名色。”

    王言：“若此［现在之］名色非结生，则人非免恶业［之果］耶？”

    长老言：“若无结生，则人应免恶业。大王！然而，结生之故，不免恶业［之果］。”

    “请譬喻之。”

    “大王！譬如有人盗他人之庵婆。庵婆之所有者捕彼：‘大王！此人盗我庵婆。’以示于王，彼如是言：‘大王！我不盗此人之庵婆。此人所植之庵婆与我所盗之庵婆者有别。我不应受罚。’大王！其人应受罚耶？”

    “尊者！然，彼应受罚。”

    “依如何之理由耶？”

    “譬如彼虽如是言，尊者！［彼所盗之］庵婆是与［所有者之植］庵婆非别物故，其人应受罚。”

    “大王！如是，依此［现在之］名色而为或善、或恶之业，依其业而结生他之［新］名色，是故不免恶业［之果］。”

    “尊者！请再譬喻之。”

    “大王！譬如有人于严寒时节于焚火，暖后，火不消灭而去。其火将烧他人之田。田之所有者补彼，‘大王！此人烧我之田地’以示于王，彼如是言：‘大王！我没烧此人之田地。我没消灭彼火与烧此人田地之火有别，我不应受罚。’大王！其人应受罚耶？”

    “尊者！然。彼应受罚。”

    “依如何之理由耶？”

    “譬如彼如是言，尊者！［烧田地之］火与［彼没消灭之］火非别物故，其人应受罚。”

    “大王！如是，依此［现在之］名色而为或善、或恶之业，依其业而结生他之［新］名色，是故，不免恶业［之果］。”

    “尊者！请再譬喻之。”

    “大王！譬如有人持灯火升于屋顶之圆房煮饭菜。燃灯之火燃烧屋顶之草，燃烧屋顶之草而烧其家，烧其家烧其村里。村里之人捕捉其人，如是言：‘君！汝何故烧村里耶？’彼如是言：‘我没烧村里。我依其光而煮饭菜之灯火，依此而烧村里之火有别。’彼等诤论并来到卿之处，大王！卿以何为正耶？”

    “尊者！是村里之人。”

    “何故耶？”

    “譬如彼虽如是言，［烧村里之］火由［彼光而煮饭菜］之火而生。”

    “大王！如是，随死而终［现在之］名色与结生之名色有别，然而结生之名色由［现在之名色］而生。是故不免恶业［之果］。”

    “尊者！请再譬喻之。”

    “大王！譬如有人向年幼少女求婚，与聘金而去。其少女而后成人，达到成年，尔时他人欲与聘金而结婚。其时，前之人来而如是言：‘君！汝何故带走我妻耶？’彼则如是言：‘我没带走汝妻，汝求婚与聘金之时彼为幼小、年轻、未达成年之少女，与我求婚给聘金时此之成年、达成年之少女有别。’彼等诤论并来到卿之处。大王！卿以何为正耶？”

    “尊者！是前者。”

    “何故耶？”

    “譬如彼虽如是言，［达到成人、成年之］此少女，是由［幼小，年轻，未达成年］彼女少而生长。”

    “大王！如是，随死而终［现在之］名色虽与结生之名色有别。然而结生之名色由［现在之名色］而生。是故，不免恶业［之果］。”

    “尊者！请再譬喻之。”

    “大王！譬如有人由牧牛者之手购一壶乳，寄存彼而‘明日当持去’。其翌日变成酪。彼来如是言：‘给我一壶乳。’彼牧牛者示其酪，彼如是言：‘我非由汝购其酪，给我一壶乳。’彼之牧牛者如是言：‘彼乳成为酪。’大王！彼等诤论并来到卿之处。大王！卿以何为正耶？”

    “尊者！是牧牛者。”

    “何故耶？”

    “譬如彼虽如是言，其［酪］由乳而生。”

    “大王！如是，随死亡而终［现在之］名色与结生之名色有别，然而结生之名色由［现在之名色］而生。是故，不免恶业［之果］。”

    “宜也，尊者那先！”

    第七　再结生之问

    “尊者那先！然者，卿是结生耶？”

    “大王！请止。卿以此问为何，我非既言耶？‘大王！若是有取我则结生；若是无取我则不结生。’”

    “尊者！请譬喻之。”

    “大王！譬如有人处理王之政务。王满足彼，委以政务。彼依［随］政务而得满足、耽溺于五种之欲。彼若告大众：‘我王亦不取任何之政务。’大王！彼人诚正耶？”

    “尊者！不然。”

    “大王！如是，卿以此问为何，我非既言耶？‘大王！若是有取，我则再生，若是无取，我则不结生。’”

    “宜也，尊者那先！”

    第八　名色之问

    王言：“尊者那先！卿言名色，其名色者为何耶？”

    长老言：“其中，粗者是色。细之心心所法是名。”

    “尊者那先！依如何之理由而唯名不结生，唯色不结生耶？”

    长老言：“大王！此等［名与色］之二法者相互依止，俱生之故。”

    “尊者！请譬喻之。”

    “大王！譬如雌鸡无卵黄，亦不生卵。一切之卵黄与一切之卵两者互相依止，俱生。大王！如是，若无名，色亦不生，一切之名与一切之色两者相互依止，俱生。长时，如是而有。”

    “宜也，尊者那先！”

    第九　长时之问

    王言：“尊者那先！卿言长时。其时间者何耶？”

    长老言：“大王！是过去时、未来时、现在时。”

    “尊者！一切之时间是存在耶？”

    长老言：“某时间是存在，某时间是不存在。”

    “尊者！如何是存在，如何是不存在耶？”

    “大王！一切诸行之过去、消灭、离去、变易者，对此时间是不存在。一切之异熟法与一切之异熟法法与一切令于他处而结生者，对此时间是存在。一切有情之死去，使于他处而再生者，对此时间是存在。一切有情之死去，使于他处而不再生者，对此时间是不存在。一切有情之般涅槃者，对此时间是不存在，依其般涅槃也。”

    “宜也，尊者那先！”
汉译南传大藏经第 63 册 No. 0031 弥兰王问经(第1卷-第13卷)

    第三品

    第一　时间之问

    王言：“尊者那先！过去时之根本是何耶？未来时之根本是何耶？现在时之根本是何耶？”

    长老言：“大王！过去时、未来时、现在时之根本是无明，以无明为缘而行生，以行为缘而识生，以识为缘而名色生，以名色为缘而六处生，以六处为缘而触生，以触为缘而受生，以受为缘而爱生，以爱为缘而取生，以取为缘而有生，以有为缘而生生，以生为缘而老死愁悲苦忧恼生。如是，此全时间最初之始是不能认识。”

    “宜也，尊者那先！”

    第二　最初之始［是不能认识耶］之问

    王言：“尊者那先！卿言：‘最初之始是不能认识。’其最初之始是何耶？”

    “大王！最初之始是过去时之那样。”

    “尊者那先！依如何之理由而最初之始是不能认识耶？”

    “某物能认识，某物不能认识。”

    “尊者！如何是能认识，如何是不能认识耶？”

    长老言：“依此，以前一切悉于一切处无明全不存在，如是最初之始是不能认识。［以前］不存在，［今］生而存在或如［再］灭，如是最初之始是能认识。”

    “尊者那先！卿言最初之始不能认识，对此请譬喻之。”

    “大王！譬如地中所植之小种子次第生叶、花、实，增大、增长、生长而结实。［取其实而植于地中］，依其［实］之芽又次第生叶、花、实，增大、增长而生长，此相续有终耶？”

    “尊者！无。”

    “大王！如是，时间最初之始是不能认识。”

    “尊者！请再譬喻之。”

    “大王！譬如卵由鸡［而生］，鸡由卵［而生］，又卵由鸡［而生］。此之相续有终耶？”

    “尊者！无。”

    “大王！如是，时间最初之始是不能认识。”

    “尊者！请再譬喻之。”

    长老画圆圈于地上，如是言弥兰王：“大王！此圆圈有终耶？”

    “尊者！无。”

    “大王！如是，依世尊如次循环所说。依眼与色而眼识生，三者和合而触生，以触为缘而受生，以受为缘而爱生，以爱为缘而取生，以取为缘而业生，由业而眼又生。如是，此之相续有终耶？”

    “尊者！无。”

    “大王！依耳与声而耳识生……乃至……依意与法而意识生，三者和合而触生，以触为缘而受生，以受为缘而爱生，以爱为缘而取生，以取为缘而业生，由业意又生。如是，此之相续有终耶？”

    “尊者！无。”

    “大王！如是，时间最初之始是不能认识。”

    “宜也，尊者那先！”

    第三　最初始之问

    王问：“尊者那先！卿言：‘某物者为能认识，某物者为不能认识。’其如何能认识，其如何不能认识耶？”

    “大王！依此，如以前一切悉一切处，无明全不存在，如是最初之始是不能认识。［以前］不存在，［今］生而存在或如［再］灭，如是最初之始是能认识。”

    王言：“［以前］不存在，［今］生而存在，若或［再］灭，两端断而非消灭耶？”

    长老言：“大王！若两端不断者，乃不得再增大耶？”

    “然，得增大。然予非问彼。由端［断］得增大耶？”

    “然，得增大。”

    “请譬喻之。”

    长老对王作树木［与种子］之譬喻。［五］蕴是全苦蕴之种子。

    “宜也，尊者那先！”

    第四　诸行生耶之问

    王言：“尊者那先！有诸行而生者耶？”

    长老言：“有诸行而生者。”

    “尊者！如何之诸行耶？”

    “大王！有眼有色时，有眼识；有眼识时，有眼触；有眼触时，有受；有受时，有爱；有爱时，有取；有取时，有有；有有时，有生；有生时，老死愁悲苦忧恼生。如是，有此全苦蕴之集……乃至……大王！有意有法时，有意识；有意识时，有意触；有意触时，有受；有受时，有爱；有爱时，有取；有取时，有有；有有时，有生；有生时，老死愁悲苦忧恼生。如是，有此全苦蕴之集。大王！无眼无色时，无眼识；无眼识时，无眼触；无眼触时，无受；无受时，无爱；无爱时，无取；无取时，无有；无有时，无生；无生时，老死愁悲苦忧恼灭。如是，有此全苦蕴之灭。”

    “宜也，尊者那先！”

    第五　诸行现存在无有而生耶之问

    王言：“有诸行现存在无有而生者耶？”

    长老言：“大王！诸行是无现存在而不生。大王！诸行是现存在而生。大王！卿所坐此家无现存在而生耶？”

    “尊者！此处无现存在而生者亦无何物。现存在而生。”

    “大王！譬如，此木材在于林中，此土在于地中，依女子与男子之劳力，如是此家生。大王！如是，诸行无现存在者而无生。大王！诸行现存在而生。”

    “请譬喻之。”

    “大王！譬如小种子生于地中，次第生叶、花、实。其木现存在无有而生耶？”

    “尊者！其木现存在而生。”

    “大王！如是，诸行无现存在者而无生。是现存在而生。”

    “请再譬喻之。”

    “大王！譬如陶工由地中掘出粘土，作种种之容器，其等之容器现存在非无有而生，是现存在而生。大王！如是，诸行无现存在者而无生，是现存而生。”

    “请再譬喻之。”

    “大王！譬如箜篌无柱，无皮，无筒，无颈，无弦，无弓，若无人适当之劳力乃音生耶？”

    “尊者！不然。”

    “又大王！箜篌有柱，有皮，有筒，有胴体，有颈，有弦，有弓，若有人适当之劳力，乃音生耶？”

    “尊者！然，应生。”

    “大王！如是，诸行无现存在者而无生。诸行现存在而生。”

    “尊者！请再譬喻之。”

    “大王！譬如无钻木，无小钻木，无钻木之纲，无上钻木，无火绒，若人适当之劳力，彼火生耶？”

    “尊者！不然。”

    “又大王！有钻木，有小钻木，有钻木之纲，有上钻木，有火绒，若有人适当之劳力，彼火生耶？”

    “尊者！然，应生。”

    “大王！如是，诸行无现存在者而无生。诸行现存在而生。”

    “请再譬喻之。”

    “大王！譬如无［取火］珠，无太阳之光，若无［干］牛粪，彼火生耶？”

    “尊者！不然。”

    “又大王！有［取火］珠，有太阳之光，若有［干］牛粪，彼火生耶？”

    “尊者！然，应生。”

    “大王！如是，诸行无现存在者而无生。诸行现存在而生。”

    “请再譬喻之。”

    “大王！譬如无镜，无光，若无颜，自身之［像］者生耶？”

    “尊者！不然。”

    “大王！有镜，有光，若有颜，自身之像者生耶？”

    “尊者！然，应生。”

    “大王！如是，诸行无现存在者而无生。诸行现存在而生。”

    “宜也，尊者那先！”

    第六　灵之问

    王言：“尊者那先！灵能得耶？”

    长老言：“其灵者何耶？”

    “尊者！凡内之命［灵］以眼见色，以耳闻声，以鼻嗅香，以舌味味，以身触所触，以意识法。譬如此处坐于楼阁之我等，欲眺望于任何之窗，由窗可眺。即由东窗亦可眺望，由西窗亦可眺望，由北窗亦可眺望，由南窗亦可眺望。尊者！如是，内之命欲可见任何之［根］门，由［根］门可见。以眼见色，以耳闻声……乃至……以意识法。”

    长老言：“大王！我解答之。譬如此处坐于楼阁之我等，欲眺望于任何之窗，由窗可眺其色。即由东窗、由西窗、由北窗、由南窗亦可眺其色。［然］如是，依内之命以眼亦可见色，以耳亦可见色，以鼻亦可见色，以舌亦可见色，以身亦可见色，以意亦可见色耶？以眼亦可闻声，以鼻亦可闻声，以舌亦可闻声，以身亦可闻声，以意亦可闻声耶？以眼亦可嗅香，以耳亦可嗅香，以舌亦可嗅香，以身亦可嗅香，以意亦可嗅香耶？以眼亦可味味，以耳亦可味味，以鼻亦可味味，以身亦可味味，以意亦可味味耶？以眼亦可触所触，以耳亦可触所触，以鼻亦可触所触，以舌亦可触所触，以意亦可触所触耶？以眼亦可识法，以耳亦可识法，以鼻亦可识法，以舌亦可识法，以身亦可识法耶？”

    “尊者！不然。”

    “大王！卿所言前与后不结合，或后与前不结合。大王！譬如此处坐于楼阁之我等，开窗之时，脸向外出，通过大虚空，更能眺望色。如是，除去眼门之时，彼内知之命，脸面向外而出，通过大虚空，更能见色，除去耳［门］之时、除去鼻［门］之时、除去舌［门］之时、除去身［门］之时、除去意［门］之时，脸面向外而出，通过大虚空，更能闻声、嗅香、味味、触所触耶？”

    “尊者！不然。”

    “大王！卿所言前与后不结合，或后与前不结合。大王！譬如此提因那出于外，立于门房之外。大王！卿知‘此提因那出于外，立于门房之外’耶？”

    “尊者！然，予知。”

    “又大王！譬如此提因那入于内，立于卿之前。大王！卿知‘此提因那入于内，立于我前’耶？”

    “尊者！然，予知。”

    “大王！如是，味置于舌之时，彼内之命者知或酸，或咸，或苦，或辣，或涩，或甘耶？”

    “尊者！然，知。”

    “味入胃之时，彼内之命者知或酸，或咸，或苦，或辣，或涩，或甘耶？”

    “尊者！不然。”

    “大王！卿所言前与后不结合，或后与前不结合。大王！譬如某人持来百个蜜瓮，蜜桶满后，钳一人之口而投入蜜桶。大王！其人知蜜甘耶？或不甘耶？”

    “尊者！不然。”

    “大王！依如何之理由耶？”

    “尊者！其人蜜不能入于口。”

    “大王！卿所言前与后不结合。”

    “尊者！予不得与如卿之论师相对论。尊者！若言义，则幸。”

    长老以阿毗达磨相应之语体会弥兰王：“大王！此处缘眼与色而眼识生，受、想、思、触、作意者与彼俱生。如是，其等之法由缘而生。彼处，灵者不存在。缘耳与声而耳识生……乃至……缘意与法而意识生，受、想、思、触、作意者与彼俱生。如是，此等之法由缘而生。彼处不得灵。”

    “宜也，尊者那先！”

    第七　眼识意识之问

    王言：“尊者那先！眼识之生者意识亦生耶？”

    “大王！然，眼识之生者意识亦生。”

    “尊者那先！初生眼识，后生意识耶？或初生意识，后生眼识耶？”

    “大王！初生眼识，后生意识。”

    “尊者那先！眼识对意识指示为‘我生汝亦生’耶？或意识对眼识指示为‘汝生我亦生’耶？”

    “大王！不然，于此等之间，无互相之商量。”

    “尊者那先！眼识之生者，意识亦如何而生耶？”

    “大王！有倾向、门、习惯、练习之故。”

    “尊者那先！有如何倾向之故，眼识生者意识亦生耶？请譬喻之。”

    “大王！卿如何思耶？降雨之时，水由何而流耶？”

    “尊者！水由［地面］有倾斜之处而流。”

    “又大王！其次，再降雨之时，水由何而流耶？”

    “尊者！由初水流之处而流。”

    “大王！初水对后水指示‘由我所流，汝亦流’耶？或后水对初水指示‘汝之所流，我亦流’耶？”

    “尊者！不然。对此等之间，无互相之商量。水由［地面］有倾斜之处而流。”

    “大王！如是，有倾向之故，眼识生者意识亦生。然，眼识非对意识指示‘我生汝亦生’，又意识非对眼识指示‘汝生我亦生’，于此等之间，无互相商量。有倾向之故［眼识生意识亦］生。”

    “尊者那先！有如何门之故，眼识生意识亦生耶？请譬喻之。”

    长老言：“大王！卿如何思耶？王国境之都城是坚固、重厚而有望塔，有城壁与堡垒，唯有一门。至其都城之人欲由彼而出，彼则由何而出耶？”

    “尊者！由门而出。”

    “又有他人欲由彼而出，彼由何而出耶？”

    “尊者！前者之行，后者亦可由其［门］而行。”

    “大王！前者对后者指示‘由我所行汝亦行’耶？或后者对前者指示‘由汝所行我亦行’耶？”

    “尊者！不然。于彼等之间，无互相商量。有门之故可行。”

    “大王！如是，有门之故，眼识生者识亦生。然而，眼识非对意识指示‘我生汝亦生’，又意识非对眼识指示‘汝生我亦生’，于此等之间，无互相商量。有门之故，［眼识生者意识亦生］。”

    “尊者那先！有如何习惯之故，眼识生者意识亦生耶？尊者！请譬喻之。”

    “大王！卿如何思耶？最初一车通过，次车由何通过耶？”

    “尊者！后车应由初车通过之处而通过。”

    “大王！初车对后车指示‘由我通之处汝亦通之’耶？或后车对初车指示‘由汝通之处我亦通’耶？”

    “尊者！不然，于此等之间，无互相商量。有习惯故通。”

    “大王！如是，有习惯之故，眼识生者意识亦生。然，眼识非对意识指示‘我生者汝亦生’，又意识非对眼识指示‘汝生者我亦生’，于此等之间，无互相商量。有习惯之故［眼识生者意识亦］生。”

    “尊者那先！有练习之故，眼识生者意识亦生耶？请譬喻之。”

    “大王！譬如于印算、算术、目算、习字、弓术之技术，初学者初为拙劣，然后因细心与练习而巧妙。如是，大王！有练习之故，眼识生者意识亦生。然，眼识非对意识指示‘我生者汝亦生’，又意识非对眼识指示‘汝生者我亦生’，于此等之间，无互相商量。有练习之故［眼识生者意识亦］生。”

    “尊者！耳识生者……鼻识生者……舌识生者……身识生者意识亦生耶？”

    “大王！然。身识生者意识亦生。”

    “尊者那先！于初身识生而后意识生耶？或于初意识生而后身识耶？”

    “大王！于初身识生而后意识生。”

    “尊者那先！……乃至……”

    “……乃至……于此等之间，无互相商量。有练习之故［身识生者意识亦］生。”

    “宜也，尊者那先！”

    第八　触特相之问

    王言：“尊者那先！意识生者受亦生耶？”

    长老言：“大王！然，意识生者受亦生、想亦生、思亦生、触亦生、作意亦生、寻亦生、伺亦生、一切触等之诸法亦生。”

    “尊者！触以何为特相耶？”

    “大王！触者以触接为特相。”

    “请譬喻之。”

    “大王！譬如二只牡羊争斗，眼恰如视一方之牡羊，色恰如视他方之牡羊，触者恰如视其等［两者］之相遇。”

    “请再譬喻之。”

    “大王！譬如两手相打，眼恰如视一方之手，色恰如视他方之手，触恰如视两手之会合。”

    “请再譬喻之。”

    “大王！譬如铙钹奏乐，眼恰如视一方之铙钹，色恰如视他方之铙钹，触恰如视其等之逢合。”

    “宜也，尊者那先！”

    第九　受特相之问

    王言：“尊者那先！受以何为特相耶？”

    长老言：“大王！受以感受为特相，又以领纳为特相。”

    “请譬喻之。”

    “大王！譬如某人处理王之政务。王满足彼，委以政务。彼依其政务而得满足，耽溺于五种之欲。彼谓：‘以前王之政务依我所处理，王满足于我而委以政务，今日我因彼而感受此受。’大王！又譬如某人作善业，身坏命终之后，往生于善趣、天界，而彼于其处得满足、耽溺于天的五种之欲。彼谓：‘我于前生作善业，其我因彼感受此受。’大王！如是，受以感受为特相，又以领纳为特相。”

    “宜也，尊者那先！”

    第十　想特相之问

    王言：“尊者那先！想以何为特相耶？”

    长老言：“大王！想以知觉为特相。”

    “何是知觉耶？”

    “以知觉青，以知觉黄，以知觉赤，以知觉白，以知觉茜。大王！如是，想以知觉为特相。”

    “尊者！请譬喻之。”

    “大王！譬如王之守藏官，入王之藏库，视青、黄、赤、白、茜等王之财宝而知觉［之］。大王！如是，想以知觉为特相。”

    “宜也，尊者那先！”

    第十一　思特相之问

    王言：“尊者那先！思以何为特相耶？”

    长老言：“大王！思以思已为特相，又以为作为特相。”

    “请譬喻之。”

    “大王！譬如某人准备毒药自饮，令他人亦饮。彼自苦，他人亦苦。大王！如是，某人于此世，以思思已为不善业，身坏命终之后，生于恶生、恶趣、堕处、地狱。仿仿于彼者，身坏命终之后，亦生恶生、恶趣、堕处、地狱。大王！又某人混合醍醐、熟酥、生酥、油、蜜、砂糖而自饮，令他人亦饮。彼自愉快，他人亦愉快。大王！如是，某人于此世，以思思已善业，身坏命终之后，生于善趣、天界。仿仿于彼者，身坏命终之后，亦生于善趣、天界。大王！如是，思以思已为特相，又以为作为特相。”

    “宜也，尊者那先！”

    第十二　识特相之问

    王言：“尊者那先！识以何为特相耶？”

    长老言：“识以了别为特相。”

    “请譬喻之。”

    “大王！譬如都城之看守坐于都城中央之四衢，见由东方而来之人，见由南方而来之人，见由西方而来之人，见由北方而来之人。大王！如是，凡以眼见色，依识而了别；以耳闻声，依识而了别；以鼻嗅香，依识而了别；以舌味味，依识而了别；以身触所触，依识而了别；以意识法，依识而了别。大王！如是，识以了别为特相。”

    “宜也，尊者那先！”

    第十三　寻特相之问

    王言：“尊者那先！寻以何为特相耶？”

    长老言：“大王！寻以安止为特相。”

    “请譬喻之。”

    “大王！譬如工匠巧妙所工作之木材，［入］继目而令安定之。大王！如是，寻以安止为特相。”

    “宜也，尊者那先！”

    第十四　伺特相之问

    王言：“尊者那先！伺以何为特相耶？”

    长老言：“大王！伺以继续思惟为特相。”

    “请譬喻之。”

    “大王！譬如打击铜锣，后有余韵，有余响。大王！寻者恰如视打击［铜锣］，伺恰如视余韵。”

    “宜也，尊者那先！”
汉译南传大藏经第 63 册 No. 0031 弥兰王问经(第1卷-第13卷)

    第四品

    第一　作意特相之问

    王言：“尊者那先！作意以何为特相耶？”

    长老言：“大王！作意以倾注为特相。”

    “宜也，尊者那先！”

    第二　［分解而得］诸法之合一［耶］之问

    王言：“尊者那先！一一分解此等诸法之合一，此是触，此是受，此是想，此是思，此是识，此是寻，此是伺。令得知其等之别异耶？”

    长老言：“大王！一一分解此等诸法之合一，此是触，此是受，此是想，此是思，此是识，此是寻，此是伺。不令得知［其等之］别异。”

    “请譬喻之。”

    “大王！譬如王之厨师调理汁或液汁，彼向其中加入酪、盐、生姜、葛楼子、胡椒等其他之助味。尔时，王对其［厨师］如次言：‘给予持来酪之液汁、持来盐之液汁、持来生姜之液汁、持来葛楼子之液汁、持来胡椒之液汁、持来加入一切［助味］甘美之液汁。’大王！一一分解其等所混合之液汁，或是酸，或是咸，或是苦，或是辣，或是涩，或是甘。得持来［各各之］液汁耶？”

    “尊者！不然，一一分解其等所混和之液汁，或是酸，或是咸，或是苦，或是辣，或是涩，或是甘。不得持来［各各之］液汁。但唯由现其各各之特征。”

    “大王！如是，一一分解此等合一之诸法，此是触，此是受，此是想，此是思，此是识，此是寻，此是伺。不得知［其等之］别异。但唯由现其各各之特相。”

    长老言：“大王！盐是依眼所识耶？”

    “然，依眼而识。”

    “大王！请示正知。”

    “尊者！依舌所识耶？”

    “大王！然，依舌而识。”

    “尊者！一切之盐依舌而识耶？”

    “大王！然，一切之盐依舌而识。”

    “尊者！若一切之盐依舌而识，何故轭牛以车运之耶？唯盐非可运耶？”

    “大王！唯盐不得运。盐与重量此之［二］法合一，而且亦异领域。大王！然，盐乃以秤量得耶？”

    “尊者！然，量得。”

    “大王！请示正知。”

    “尊者！不可量得耶？”

    “大王！盐不得以秤而量，唯［盐之］重以秤而量。”

    “宜也，尊者那先！”

    第三　五处业所生之问

    王言：“尊者那先！此等之五处是依异业而生耶？或依同一业而生耶？”

    长老言：“大王！依异业而生，非依同一业而生。”

    “请譬喻之。”

    “大王！譬如于一田播撒五种之异种子，其等生长之异果实。大王！如是，此等之五处依异业而生，不依同一业而生。”

    “宜也，尊者那先！”

    第四　业别异之问

    王言：“尊者那先！人依如何之理由而总不平等耶？即有人短命，有人长命，有人多病，有人无病，有人丑陋，有人美丽，有人力弱，有人力强，有人无财，有人多财，有人卑贱，有人尊贵，有人无慧，有人具慧耶？”

    长老言：“大王！草木何故总不平等耶？有酸，有咸，有苦，有辣，有涩，有甘耶？”

    王言：“尊者那先！由于种子之异。”

    “大王！如是，人由于［宿］业之异而总不平等，即有人短命，有人长命，有人多病，有人无病，有人丑陋，有人美丽，有人力弱，有人力强，有人无财，有人多财，有人无慧，有人具慧。大王！依世尊如是说：‘摩纳！有情以业为己物，以业为相续，以业为母胎，以业为亲族，以业为所依。即依业之尊卑而差别有情。’”

    “宜也，尊者那先！”

    第五　预作精进之问

    王言：“尊者那先！卿等言：‘愿此苦灭而他苦不生。’此乃由于预作精进耶？时到莫如而不作精进耶？”

    “大王！时到所作之精进不作可作者。预作精进者方可作。”

    “尊者那先！请譬喻之。”

    “大王！卿如何思耶？卿至口渴之时，‘予欲饮物’以令掘水井，而使掘莲池，令掘水池耶？”

    “尊者！不然。”

    “大王！如是，时到所作之精进者不作可作者。预作精进者方可作。”

    “请再譬喻之。”

    “大王！卿如何思耶？卿至空腹之时，‘予欲食物’而令耕作其田，令割其稻，令割其麦，令取入谷类耶？”

    “尊者！不然。”

    “大王！如是，时到所作之精进者不作可作者。预作精进者方可作。”

    “请再譬喻之。”

    “大王！卿如何思耶？卿至战争现起之时，卿令掘堑壕，令作保垒，令作城门，令作望塔，搬运谷类，令学习象［术］，令学习马［术］，令学习车［术］，令学习弓［术］，令学习剑［术］耶？”

    “尊者！不然。”

    “大王！如是，时到所作之精进者不作可作者。预作精进者方可作。大王！依世尊如是说：

      己知有益者
      预期此应作
      车夫不思惟
      智贤应迈进
      譬如车夫弃
      平坦良大道
      行走凹凸道
      毁车轴悲叹
      如是离正法
      随非法鲁钝
      到达死魔口
      悲叹毁车轴”

    “宜也，尊者那先！”

    第六　自然火与地狱火热之问

    王言：“尊者那先！卿等言：‘地狱之火比自然之火为大极热。小石投入自然之火，燃烧一日亦不溶化。然于地狱之火，尚且示有重阁岩石，若投入者，立即溶化。’予不信此言。又卿等如是言：‘生于其处之有情历经几千年间虽受地狱火所烧亦不溶化。’予亦不信此言。”

    长老言：“大王！卿如何思耶？一切之雌孔雀、雌鸡、女摩竭鱼、女鳄鱼、女龟者食硬石、砂砾耶？”

    “尊者！然，食。”

    “大王！其等［之石、砂砾］入于彼等体腔内之腹中而溶耶？”

    “尊者！然，溶。”

    “彼等体腔内之胎亦溶耶？”

    “尊者！不然。”

    “依如何之理由耶？”

    “尊者！因［宿］业而不溶耶？”

    “大王！如是，地狱之有情因宿业历经几千年间，于地狱所烧亦不溶。彼等地狱之［有情］于彼处而生，于彼处而长，于彼而死。大王！依世尊如是说：‘唯彼所为之恶业不消灭者，［历久］无死。’”

    “尊者！请再譬喻之。”

    “大王！卿如何思耶？一切之牝狮子、牝虎、牝彪食硬之骨、肉耶？”

    “尊者！然，食。”

    “其等之［硬骨］入于彼等体腔内之腹中而溶耶？”

    “尊者！然，溶。”

    “彼等体腔内之胎亦溶耶？”

    “尊者！不然。”

    “依如何之理由耶？”

    “尊者！因［宿］业而不溶。”

    “大王！如是，地狱之有情因［宿］业历经几千年间，于地狱所烧亦不溶。”

    “请再譬喻之。”

    “大王！卿如何思耶？一切臾那之美女、刹帝利之美女、婆罗门之美女、长者之美女食坚、硬之肉耶？”

    “尊者！然，食。”

    “其等之［坚、硬之肉］入于彼等体腔内之腹中而溶耶？”

    “尊者！然，溶。”

    “彼等体腔内之胎亦溶耶？”

    “尊者！不然。”

    “依如何之理由耶？”

    “尊者！因［宿］业而不溶。”

    “大王！如是，地狱之有情因［宿］业历经几千年间，于地狱所烧亦不溶。彼等地狱之有情于彼处而生，于彼处而长，于彼处而死。大王！依世尊如是说：‘唯彼所为之恶业不消灭者，［历久］无死。’”

    “宜也，尊者那先！”

    第七　地住立之问

    王言：“尊者那先！卿等言：‘此之大地住立于水，水住立于风，风住立于空。’予亦不信此言。”

    长老以法瓶汲水而示于弥兰王言：“大王！譬如此之水因风而依持，彼之水亦因风而依持。”

    “宜也，尊者那先！”

    第八　灭是涅槃耶之问

    王言：“尊者那先！灭是涅槃耶？”

    长老言：“大王！然，灭是涅槃。”

    “尊者那先！灭如何是涅槃耶？”

    “大王！我言：一切愚痴之凡夫是欢喜、欢迎、执著于［六］内外处，彼等有情依其流而运去，不依生老死愁悲苦忧恼而解脱，不依苦而解脱。大王！多闻之圣弟子是不欢喜、不欢迎、不执着［六］内外处，不欢喜、不欢迎、不执着彼之渴爱灭，由渴爱之灭而取灭，取灭而有灭，有灭而生灭，生灭而老死愁悲苦忧恼灭。如是，有此全苦蕴之灭。大王！如是，灭是涅槃。”

    “宜也，尊者那先！”

    第九　一切人得涅槃耶之问

    王言：“尊者那先！一切人得涅槃耶？”

    长老言：“大王！非一切人得涅槃。然，大王！一切正行道，证知应证知之法，遍知应遍知之法，断应断之法，修习应修习之法，作证应作证之法者得涅槃。”

    “宜也，尊者那先！”

    第十　知涅槃乐耶之问

    王言：“尊者那先！不得涅槃者知涅槃是乐耶？”

    长老言：“大王！然，不得涅槃者亦知涅槃是乐。”

    “尊者那先！如何不得涅槃者知涅槃是乐耶？”

    “大王！卿如何思耶？手足未切断者知手足切断者是苦耶？”

    “尊者！然，应知。”

    “如何而知耶？”

    “尊者！闻其他被切断手足者悲痛之声，知被切断手足者是苦。”

    “大王！如是，不得涅槃者闻现见涅槃者之声而知涅槃是乐。”

    “宜也，尊者那先！”
汉译南传大藏经第 63 册 No. 0031 弥兰王问经(第1卷-第13卷)

    第五品

    第一　佛是实在耶不实在耶之问

    王言：“尊者那先！卿现见佛耶？”

    长老言：“大王！否。”

    “尊者！卿之师现见［佛］耶？”

    “大王！否。”

    “尊者那先！然者，佛乃不实在。”

    长老言：“大王！卿现见俄哈河耶？”

    “尊者！否。”

    “然者，卿之父现见俄哈河耶？”

    “尊者！否。”

    “大王！然者，俄哈河乃不实在。”

    “尊者！实在。予虽不现见俄哈河，又予之父虽亦不现见俄哈河，但是俄哈河乃实在。”

    “大王！如是，我虽不现见世尊，又我之师虽亦不现见世尊，但是世尊乃实在。”

    “宜也，尊者那先！”

    第二　佛是无上者耶之问

    王言：“尊者那先！佛是无上者耶？”

    长老言：“大王！世尊是无上者。”

    “尊者那先！卿未现见如何知‘佛是无上者’耶？”

    长老言：“大王！卿如何思耶？大王！未现见广大之大海者知‘大海广大、甚深、无量、无涯底，向其处之恒河、摇尤那、阿夷罗跋底、萨罗浮、摩企此等五大河常恒流注，而不能知其大海之海水减少与盈满，五大河常流注其海’耶？”

    “尊者！然，知。”

    “大王！如是，我见大声闻之般涅槃而知‘世尊是无上者’。”

    “宜也，尊者那先！”

    第三　得知佛是无上者耶之问

    王言：“尊者那先！人人得知‘佛是无上者’耶？”

    长老言：“大王！然。人人得知‘世尊是无上者’。”

    “尊者那先！人人如何得知‘佛是无上者’耶？”

    “大王！曾有称帝须长老书写之阿阇梨。彼死经多年月。彼如何而知耶？”

    “尊者！依于书写物。”

    “大王！如是，见法者即见世尊。大王！盖法是世尊之说示。”

    “宜也，尊者那先！”

    第四　见法耶之问

    王言：“尊者那先！卿见法耶？”

    长老言：“大王！诸弟子依佛之引导、佛之所制而应生涯行履。”

    “宜也，尊者那先！”

    第五　［身］不转移而结生耶之问

    王言：“尊者那先！［身］不转移而结生耶？”

    长老言：“大王！然。［身］不转移而结生。”

    “尊者那先！如何为［身］不转移而结生耶？请譬喻之。”

    “大王！譬如有人由一灯点他灯火。大王！灯火由一灯转移他灯耶？”

    “尊者！不然。”

    “大王！如是，［身］不转移而结生。”

    “大王！卿自知于年幼十岁之时，于阿阇梨之处学诗耶？”

    “尊者！然。”

    “大王！其诗由阿阇梨转移耶？”

    “尊者！不然。”

    “大王！如是，［身］不转移而结生。”

    “宜也，尊者那先！”

    第六　灵之问

    王言：“尊者那先！灵是可得耶？”

    长老言：“大王！由第一义而言，灵是不可得。”

    “宜也，尊者那先！”

    第七　由此身转移他身耶之问

    王言：“尊者那先！何种有情有由此身转移他身耶？”

    长老言：“大王！不然。”

    “尊者那先！若由此身转移他身不存在者，则不免恶业耶？”

    “大王！然。若不结生，则免恶业。然，大王！结生之故，不免恶业。”

    “请譬喻之。”

    “大王！譬如有人盗他人之庵婆，彼应受罚耶？”

    “尊者！然。应受罚。”

    “大王！彼非盗与他人所植相同之庵婆。何故应受罚耶？”

    “［彼所盗之庵婆乃由他人所植］其等之庵婆而生。是故彼应受罚。”

    “大王！如是，依此名色而作或善或恶之业，依其业而结生他之名色。是故，不免恶业。”

    “宜也，尊者那先！”

    第八　业果存在状态之问

    王言：“依此名色而作或善或不善之业，此等之业在何处耶？”

    长老言：“大王！恰如不离［形］影而随缚。”

    “尊者那先！其等之业或在此处，或在彼处，得示其等之业耶？”

    “大王！其等之业或在此处，或在彼处，不得示其等之业。”

    “尊者！请譬喻之。”

    “大王！卿如何思耶？此等之果树未结实之时，其等之实或在此处，或在彼处，得示其等之实耶？”

    “尊者！不然。”

    “大王！如是，相续不断之时，其等之业或在此处，或在彼处，不得示其等之业。”

    “宜也，尊者那先！”

    第九　知再生者应再生耶之问

    王言：“尊者那先！一切有情之再生者知‘我应再生’耶？”

    长老言：“大王！然。一切［有情之］再生者知‘我应再生’。”

    “尊者！请譬喻之。”

    “大王！譬如农家主人植［谷物］种子于地中之后，适时降雨知‘谷物应生’耶？”

    “尊者！彼知。”

    “大王！如是，［有情之］再生者知‘我应再生’。”

    “宜也，尊者那先！”

    第十　佛所指示之问

    王言：“尊者那先！佛是实在耶？”

    “大王！然。世尊是实在。”

    “尊者那先！得示佛‘或此处，或彼处是实在’耶？”

    “大王！世尊于无余涅槃界而般涅槃。不得示世尊‘或此处，或彼处是实在’。”

    “请譬喻之。”

    “大王！卿如何思耶？现所燃烧之大火聚之焰若消灭，得示其焰‘或此处，或彼处是存在’耶？”

    “尊者！不然。若其焰若消灭，则至无所示。”

    “大王！如是，世尊于无余涅槃界而般涅槃灭。不得示世尊‘或此处，或彼处是实在’。大王！然，依法身而得示世尊。大王！盖法依世尊而说示。”

    “宜也，尊者那先！”
汉译南传大藏经第 63 册 No. 0031 弥兰王问经(第1卷-第13卷)

    第六品

    第一　身不可爱之问

    王言：“尊者那先！于出家者，身是可爱耶？”

    长老言：“大王！于出家者，身是不可爱。”

    “尊者！然者，何故出家者爱好，爱护［其身］耶？”

    “大王！卿临于何时何处之战时，有以箭、刀而打耶？”

    “尊者！然，有。”

    “大王！其疮涂膏，涂油，以柔软之绷带而缠耶？”

    “尊者！然。涂膏，涂油，以柔软之绷带而缠。”

    “大王！涂膏，涂油，以柔软之绷带而缠者，疮对卿是可爱耶？”

    “尊者！疮对予非可爱。然，为肉之治愈，涂膏，涂油，以柔软之绷带而缠。”

    “大王！如是，于出家者，身是不可爱。出家者不执着［于身］，为助成梵行而保护其身。大王！依世尊言：‘身者恰如疮。’是故，出家者不执着［于身］，而恰如保护其疮之身。依世尊如是说：

      ［身］被湿润肤
      有九门大疮
      不净而恶臭
      由到处流出”

    “宜也，尊者那先！”

    第二　时机到来之问

    王言：“尊者那先！佛是一切知者、一切见者耶？”

    长老言：“大王！世尊是一切知者、一切见者。”

    “尊者那先！然者，何故对弟子，顺次制定学处耶？”

    长老言：“大王！于此地上，有知一切医药之医师耶？”

    “尊者！然，有。”

    “大王！彼医师于时机至时，令病者服用医药耶？时机不至时，令服用耶？”

    “尊者！时机至时，令服用。”

    “大王！如是，世尊是一切知者、一切见者，对弟子于非时不制定学处，时机至时，对弟子之生涯，制定不犯之学处。”

    “宜也，尊者那先！”

    第三　三十二大人相之问

    王言：“尊者那先！佛具足三十二大人相，依八十随形好而饰，金色，皮肤如黄金，［身周围］有一寻之光耶？”

    长老言：“大王！然。世尊具足三十二大人相，依八十随形好而饰，金色，皮肤如黄金，［身周围］有一寻之光。”

    “尊者！彼［佛］之父母具足三十二大人相，依八十随形好而饰，金色，皮肤如黄金，［身周围］有一寻之光耶？”

    “大王！不然。”

    “尊者！如是，如何而具足三十二大人相，依八十随形好而饰，金色，皮肤如黄金，佛［身周围］有生一寻光之耶？子或相等于母，或类似于母；子或相等于父，或类似于父。”

    长老言：“大王！有百叶之莲华耶？”

    “尊者！然，有。”

    “彼生于何处耶？”

    “莲华生于泥中，育于水中。”

    “大王！彼或于色，或于香，或于味而等于泥耶？”

    “尊者！不然。”

    “又，或于色，或于香，或于味而等于水耶？”

    “尊者！不然。”

    “大王！如是，父母不具足三十二大人相，不依八十随形好而饰，非金色，皮肤不等于黄金，［身周围］无有一寻之光，而世尊具足三十二大人相，依八十随形好而饰，金色，皮肤如黄金，［身周围］有一寻之光。”

    “宜也，尊者那先！”

    第四　佛是梵行者耶之问

    王言：“尊者那先！佛是梵行者耶？”

    长老言：“大王！然。世尊是梵行者。”

    “尊者那先！然者，佛是梵天之弟子耶？”

    长老言：“大王！于卿有优越之象耶？”

    “尊者！然，有。”

    “大王！其象曾有出过鹤之鸣声耶？”

    “尊者！然，有出过。”

    “大王！然者，彼象是鹤鸟之弟子耶？”

    “尊者！不然。”

    “大王！如是，世尊是梵行者，然非是梵天之弟子。大王！梵天是有觉者耶？或是无觉者耶？”

    “尊者！是有觉者。”

    “大王！然者，梵天是世尊之弟子。”

    “宜也，尊者那先！”

    第五　佛受具足戒耶之问

    王言：“尊者那先！具足戒是善美耶？或无具足戒是善美耶？”

    长老言：“大王！具足戒是善美。”

    “尊者！佛有具足戒耶？”

    长老言：“大王！世尊受具足戒。”

    “诸贤，五百臾那人听我言。此那先如是言：‘大王！世尊受具足戒。’尊者那先！若沙门瞿昙受具足戒，谁是阿阇梨耶？谁是和尚耶？沙门瞿昙依几何之僧伽而受具足戒耶？”

    “大王！世尊无阿阇梨，无和尚。世尊于菩提树下，独立、无师而［得］一切知智同时受具足戒。”

    “尊者那先！若沙门瞿昙无阿阇梨，无和尚，依此予知‘沙门瞿昙不受具足戒’。依如何之理由，无阿阇梨，无和尚［而受具足戒］耶？”

    如是言时，阿罗汉而达无碍解之尊者那先对弥兰王言：“大王！卿曾有过空腹耶？”

    “尊者！然。［尔时］我食饮食。”

    “大王！卿食饮食，谁是阿阇梨耶？谁是和尚耶？”

    “尊者！无。”

    “大王！卿不食饮食耶？”

    “尊者！予非不食饮食。尊者！然，予食饮食，无阿阇梨，［无和尚］。于无始无终之轮回中，依修练，予食饮食。”

    “大王！卿正知。大王！如是，世尊因修十波罗蜜，于菩提树下独立、无师而［得］一切知智同时受具足戒。大王！譬如于无始无终之轮回中，依修练，无饮食之指导者。如是，大王！世尊因修十波罗蜜，于菩提树下而受具足戒。此等希有未曾有法现于世。即生盲得眼，聋者闻声，躄者随心所欲以身步行，哑者得舌，伛偻者笔直，饥饿者得食物，渴者得饮物，愤怒者得慈心，［于］饿鬼界［者］消散，毒如甘露，难产之妇人得予安产，误方向前进之船只向海岸前进，恶臭变为妙香，无间大地狱之火消灭，大海之盐变为甜美，山岳咆哮，大河之河水止流，降天栴檀香抹、雨天曼陀罗华，天雨满开之华，诸梵天拍手赞叹。大王！世尊因修全三十波罗蜜，如金色之频婆果，如各式各样之宝石，于菩提树下独立、无师而受具足戒。［此等］希有未曾有之法现。即因如来具足戒之威神力，须弥山王如车轮回转而咆哮。空中住立之天神随眷属于空中欣喜，以天花欢呼‘善哉’。栴檀天子止圆车于空中，恰如乳块注流于空中，散华与宝石而欢呼‘善哉’。住立于空中之星辰、天神集会于空中，甚为喜悦，欢呼‘善哉’。如是，如来具足戒之威神力广大遍知。”

    “请譬喻之。”

    “大王！譬如卿乘于象肩，他之或者乘于卿肩耶？”

    “尊者那先！不然，尊者！予乘于象肩之时，若他或者乘于予肩，彼首应斩。”

    “大王！如是，世尊非依他者授与具足戒。若他者授具足戒于世尊，彼头应落。大王！卿如是言：‘依几何之僧伽而授具足戒耶？’”

    “尊者那先！予言。”

    “大王！世尊非依僧伽而授具足戒。此依波罗蜜僧伽，依善僧伽，依果僧伽。大王！依世尊如是说：

      四向四果住
      此之僧伽者
      端庄而正直
      具足慧戒定

    大王！受具足戒者依此僧伽而授具足戒。”

    “希有哉，尊者那先！未曾有哉，尊者那先！问是多彩于无类之解答。”

    “大王！世尊于菩提树下［得］一切知［智］同时受具足戒。然，恰如世尊对弟子生涯制定不可犯之学处，具足戒非依他者而授于世尊。”

    “宜也，尊者那先！”

    第六　［两涕泣者之］问

    王言：“尊者那先！有父母之死而涕泣者，又有爱著于法而涕泣者。对此等两涕泣者之中何者有药耶？何者无药耶？”

    长老言：“大王！一方于有依贪瞋痴而所热之热恼。一方有以喜悦［之心］闻法［所得］最上之清凉。大王！一切清凉者是药，一切热恼者非是药。”

    “宜也，尊者那先！”

    第七　味觉知之问

    王言：“尊者那先！离贪者与未离贪者有如何之别耶？”

    长老言：“大王！一是耽着，一是不耽着。”

    “尊者！如何是耽着，不耽著者。”

    “大王！一是有所欲求，一是无所欲求。”

    “尊者！予如是见：‘离贪者与不离贪者，彼等皆喜好或嚼食、或啖食之美善者，任何人亦不好恶者。’”

    长老言：“大王！离贪者［唯］觉知其味而食其物，觉知对味之贪而不［食］。大王！不离贪者觉知对味之贪而食食物，不觉知对味之贪者不食食物。”

    “宜也，尊者那先！”

    第八　慧所住之问

    王言：“尊者那先！慧是住于何处耶？”

    长老言：“大王！何处亦不住。”

    “尊者那先！然者，慧是无耶？”

    长老言：“大王！风是住于何处耶？”

    “尊者！何处亦不住。”

    “大王！然者，风是无耶？”

    “宜也，尊者那先！”

    第九　轮回之问

    王言：“尊者那先！卿言‘轮回’，其轮回者何耶？”

    长老言：“大王！于此处生者于此处死，于此处死者于往生他处，于彼处生者于彼处死，于彼等死者于往生他处。大王！如是为轮回。”

    “请譬喻之。”

    “天王！譬如有人食熟庵婆之后，植庵婆之核子，［其后］生长成大之庵婆树，［最后］结成果实。依此，此人食熟庵婆，植庵婆之核子，生成大树，结成果实。如是，不能知树之终点。大王！如是，于此处生者于此处死，于此处死者于往生他处，于彼处生者于彼处死，于彼处死者于往生他处。大王！如是为轮回。”

    “宜也，尊者那先！”

    第十　久远所作忆念之问

    王言：“尊者那先！依何忆念过去久远以前之事耶？”

    长老言：“大王！是依念。”

    “尊者那先！依心而忆念，无非依念耶？”

    长老言：“大王！卿有所作之后，认为有不忆念［之］耶？”

    “尊者！然。”

    “大王！尔时，卿无心耶？”

    “尊者那先！不然。尔时，无念。”

    “宜也，尊者那先！”

    第十一　念之问

    王言：“尊者那先！一切之念是由自证而生耶？或由外部助成耶？”

    长老言：“大王！念者亦由自证而生，亦由外部而助成。”

    “尊者那先！如是，一切之念是由自证而生，无由外部而助成。”

    “大王！若无由外部而助成之念存，则学习者于或技艺，或所业，或学术应作者亦无何物，阿阇梨为无用。大王！有由外部助成之念，故有于或技艺，或所业，或学术之应作，阿阇梨是有必要。”

    “宜也，尊者那先！”
汉译南传大藏经第 63 册 No. 0031 弥兰王问经(第1卷-第13卷)

    第七品

    第一　念行相之问

    王言：“尊者那先！念者依几何之行相而生耶？”

    长老言：“大王！念是依十七行相而生。大王！念是由自证而生，念是由外部之助成而生，念是由强印象而生，念是由饶益之知识而生，念是由非饶益之知识而生，念是由相似之相而生，念是由非相似之相而生，念是由谈话之认知而生，念是由特相而生，念是由忆念而生，念是由记号而生，念是由算术而生，念是由忆持而生，念是由修习而生，念是由参考书藉而生，念是由抵当物而生，念是由已生之经验而生。”

    “尊者！念如何由自证而生耶？”

    “大王！譬如尊者阿难与优婆夷久寿多罗随念［前］生，或其他任何人忆念［前］生者亦随念［前］生。如是，念是由自证而生。”

    “尊者！念如何由外部之助成而生耶？”

    “大王！有生来易忘之人，而其他人人为忆念于彼而反复，依彼而忆念。如是，念是由外部之助成而生。”

    “念如何由强印象而生耶？”

    “大王！譬如灌顶即位，或达预流果之［时］，如是念是由强印象而生。”

    “念如何由饶益之知识而生耶？”

    “譬如若于某事得幸福，于如是之事忆念得如是之幸福，如是念是依饶益之知识而生。”

    “念如何由非饶益之知识而生耶？”

    “譬如若于某事得苦，于如是之事忆念得如是之苦，如是念是由非饶益之知识而生。”

    “念如何由相似之相而生耶？”

    “如若见类似之人，或忆念母、或父、或兄弟、或姐妹，或见骆驼、或牡牛、或驴马，忆念［其他类似之动物］，如是念是由相似之相而生。”

    “念如何由非相似之相而生耶？”

    “如对［不类似］之事物，忆念色如是，声如是，香如是，味如是，所触如是，如是念由非相似之相而生。”

    “念如何由谈话之认知而生耶？”

    “有生来易忘之人，令忆念他人之彼，依此而彼忆念，如是念是由谈话之认知而生。”

    “念如何由特相而生耶？”

    “如牛由特征而知，如由特相而知，如是念是由特相而生。”

    “念如何由忆念而生耶？”

    “有生来易忘之人，对其人如是再三言忆念：‘汝忆念！汝忆念！’如是念是由忆念而生。”

    “念如何由记号而生耶？”

    “由学书写，知书写此字，立刻次知书此字，如是念是由记号而生。”

    “念如何由算术而生耶？”

    “计算者由学算术而忆念大数量，如是念是由算术而生。”

    “念如何由忆持而生耶？”

    “忆持者由学忆持而忆持大量，如是念是由忆持而生。”

    “念如何由修习而生耶？”

    “此处比丘随念种种之宿住，例如一生、二生、……乃至……如是状态与方处俱随念宿住，如是念是由修习而生。”

    “念如何由参考书藉而生耶？”

    “王随念命令之时‘持来此书’，依此书而忆念，如是念是由参考书藉而生。”

    “念如何由抵当物而生耶？”

    “见抵当之物品而忆念，如是念是由抵当物而生。”

    “念如何由已得之经验而生耶？”

    “依曾见而忆念其色，依曾闻而忆念其声，依曾嗅而忆念其香，依曾味而忆念其味，依曾触而忆念其所触，依曾识而忆念法，如是念是由已得之经验而生。大王！念是由此等十七行相而生。”

    “宜也，尊者那先！”

    第二　作百年非福之问

    王言：“尊者那先！卿等言：‘虽作百年非福，但于临终获得佛归依之一念，则可往生天上。’予不信此言。又卿等如是言：‘依一杀生而生于地狱。’予亦不信此言。”

    长老言：“大王！卿如何思耶？小石虽非船，亦可浮于水上耶？”

    “尊者！不然。”

    “百车量之石，若乘载于船，可浮于水上耶？”

    “尊者！然，可浮于水上。”

    “大王！善业恰如可见是船只。”

      如雇人船只
      有无量重荷
      积集过重物
      必沈于大海
      如是人作恶
      由少少累积
      积集过重荷
      必沈于地狱
      故汲出舟水（恶）
      为汝速前进
      彼方良彼岸
      ［速上］涅槃地

    “宜也，尊者那先！”

    第三　未来之问

    王言：“尊者那先！卿等为过去苦之舍离而精进耶？”

    长老言：“大王！不然。”

    “尊者！然者，为未来苦之舍离而精进耶？”

    “大王！不然。”

    “尊者！然者，为现在苦之舍离而精进耶？”

    “大王！不然。”

    “尊者！卿等非为过去苦之舍离而精进，非为未来苦之舍离而精进，非为现在苦之舍离而精进，为如何目的而精进耶？”

    长老言：“大王！‘愿此苦灭，他苦不生。’为此目的而精进。”

    “尊者那先！然者，未来之苦存在耶？”

    “大王！然。”

    “尊者那先！卿等为现在不存在苦之舍离而精进，卿等为甚贤。”

    “大王！于卿谁是敌王、仇敌、有反对者之反抗耶？”

    “尊者！然，有。”

    “大王！卿及时挖掘堑壕，作堡垒，筑造城门，筑造望塔，搬运谷类耶？”

    “尊者！不然，有预先准备。”

    “大王！卿及时学习象［术］，学习马［术］，学习车［术］，学习弓［术］，学习剑［术］耶？”

    “尊者！不然，有预先学习。”

    “为如何目的而作耶？”

    “为防御未来之怖畏而作。”

    “大王！未来之怖畏存在耶？”

    “尊者！存在。”

    “大王！卿等［现不存在］为防御未来之怖畏而准备，是甚贤。”

    “请再譬喻之。”

    “大王！卿如何思耶？卿临渴之时，‘予欲喝饮物’而挖掘小井，挖掘莲池，挖掘水池耶？”

    “尊者！不然。有预先准备。”

    “为如何目的而作耶？”

    “尊者！为未来防御渴而准备。”

    “大王！未来之渴存在耶？”

    “尊者！存在。”

    “大王！卿等现不存在而为防御未来口渴而准备者甚贤。”

    “请再譬喻之。”

    “大王！卿如何思耶？卿临空腹之时，‘予欲食食物’而耕作田地，割稻，割麦，收割谷类耶？”

    “尊者！不然。有预先准备。”

    “为如何目的而作耶？”

    “为防御未来饥饿而作。”

    “大王！未来之饥饿存在耶？”

    “尊者！存在。”

    “大王！卿等现不存在而为防御未来饥饿而准备甚贤。”

    “宜也，尊者那先！”

    第四　对梵天界距离之问

    王言：“尊者那先！梵天界由此有几何之距离耶？”

    “大王！梵天界由此很远。虽有重阁亦有落石之时分，一昼夜落四万八千由旬，于四个月止于地上。”

    “尊者那先！卿等言：‘例如力强之人或伸曲腕，或曲伸腕，如是有神通力，心达自在之比丘于阎浮提没而现于梵天界。’予不信此言。如是得速行几百由旬耶？”

    长老言：“大王！卿之出生地是何处耶？”

    “尊者！有名之阿拉删达岛，予生于其处。”

    “大王！阿拉删达由此有几何之距离耶？”

    “尊者！有二百由旬。”

    “大王！卿在其处曾有所作，今认为忆认［彼］耶？”

    “尊者！然，予忆。”

    “大王！卿亦速行二百由旬。”

    “宜也，尊者那先！”

    第五　梵天界与迦湿弥罗之问

    王言：“尊者那先！于此处死之人生于梵天界与于此处死之人生于迦湿弥罗者，何者迟，何者速耶？”

    长老言：“大王！同时。”

    “请譬喻之。”

    “大王！卿之出生地是何处耶？”

    “尊者！有迦拉湿罗村，予生于其处。”

    “大王！迦拉湿罗村由此有几何之距离耶？”

    “尊者！有二百由旬。”

    “大王！迦湿弥罗由彼有几何之距离耶？”

    “尊者！有十二由旬。”

    “大王！然，卿思念迦拉湿罗村。”

    “尊者！思念。”

    “大王！卿思念迦湿弥罗。”

    “尊者！思念。”

    “大王！何者思念迟，何者思念速耶？”

    “尊者！同时。”

    “大王！如是，于此处死之人生于梵天界与于此处死之人生于迦湿弥罗者，于同时生。”

    “请再譬喻之。”

    “大王！譬如二羽之鸟欲飞于空中，其中一羽止于低树，一羽止于高树。彼等于同时止之时，何者之影初映于地上耶？何者之影迟映于地上耶？”

    “尊者！同时。”

    “大王！如是，于此处死之人生于梵天界与于此处死之人生于迦湿弥罗者，于同时生。”

    “请再譬喻之。”

    “大王！视我。”

    “尊者！视。”

    “视日月。”

    “尊者！视。”

    “大王！卿视我迟耶？或视四万二千由旬［远方］之日月迟耶？”

    “视是同时、等时。”

    “大王！如是，有一人于此处死生于梵天界与有一人于此处而生于迦湿弥罗者，生是同时。”

    “宜也，尊者那先！”

    第六　往他界色之问

    王言：“尊者那先！我欲问速行事。尊者那先！有情往他界之时，或青、或赤、或黄、或白、或茜、或光辉——以何色而行耶？或以象色、马色、车色而行耶？”

    “大王！此不由世尊所说，不存在于三藏佛语中。”

    “尊者那先！沙门瞿昙不说：‘有情往他界之时，或有青、赤、黄、白、茜、光辉耶？’如何知一切耶？有情不行于他界。尊者那先！德者邪命［外道］之言者是如，是真。彼之阿阇梨是贤者哉！彼言：‘世界是无，他界是无，有情行于他界是无。’”

    “大王！请闻我所说。”

    “尊者那先！然。予闻卿之所说。”

    “大王！自我口所发，达卿耳之语言，于途中或见青、赤……乃至……光辉，耶？”

    “尊者那先！予无见者。”

    “大王！若我之言语于途中，或不见青、赤……乃至……光辉，我之语言不达卿耳耶？卿言虚妄耶？”

    “尊者那先！予不言虚妄。如语言者于途中不能知或青、或赤［……乃至……光辉］，卿之语言乃达于予之耳。”

    “大王！如是，如有情往他界之时，于途中使不能知或青、或赤［……乃至……光辉］，有情往他界恰如语言。”

    “希有哉，尊者那先！未曾有哉，尊者那先！于全阎浮提之大国请享受食。此等之五蕴是不往他界，如是之五蕴不往者，则无轮回者耶？”

    “大王！卿耕作其田耶？”

    “尊者那先！然。予耕作其田，播植稻［种］。”

    “大王！卿植于地上之稻［种］行于上方、稻［穗］端耶？如是之物生于稻之［穗］端耶？”

    “尊者那先！植于地上稻［种］于上方、非行稻［穗］端，又如是之物非生于稻［穗］之端。”

    “大王！若植于地上稻［种］于上方、非行稻［穗］端，又如是之物非生于稻［穗］端，名稻者无耶？”

    “尊者那先！稻非无，稻存。尊者那先！若植于地上之稻［种］于上、行稻之［穗］端者，于上方得稻［种］。若如是之物生于稻［穗］之端者，等于稻穗端之谷粒生，等重［之谷粒］生。”

    “大王！如是，若此等之五蕴往他界，盲为再盲，哑为再哑。如何作福耶？若如是之五蕴生，应依不善业而行于地狱。”

    “请再譬喻之。”

    “大王！例如［点火之时］，由一灯或焰、或炎转移他灯耶？如是之物生耶？”

    “尊者那先！非由一灯或焰、或炎转移他灯，如是之物非生。”

    “如是，大王！此等之五蕴非往他界，又如是之五蕴亦非生。”

    “尊者那先！受蕴往他界耶？”

    “大王！若受蕴往他界者，此等五蕴中唯受之彼等有情往他界而为受蕴耶？”

    “尊者那先！不然。”

    “大王！知其理由。于此自体之受蕴不往他界。”

    “尊者那先！想蕴往他界耶？”

    “大王！若想蕴往他界者，于此自体切断其手者、切断其足者，有‘往他界切断其手、切断其足者’之想耶？”

    “尊者！无。”

    “大王！知其理由。于此自体之想蕴不往他界。”

    “请再譬喻之。”

    “大王！卿有圆镜耶？”

    “大王！然，有。”

    “大王！卿取圆镜而立于前！”

    “尊者！立。”

    “大王！于此圆镜能见卿之眼、耳、鼻、齿耶？或能见原样之卿耶？”

    “尊者那先！于圆镜［所见之］眼、耳、鼻、齿者予之物。”

    “若［于圆镜中］除去卿之眼，除去卿之耳，除去卿之鼻，除去卿之齿，大王！卿乃为盲，为不具者耶？”

    “尊者那先！不为不具者。尊者那先！圆镜中之影像依止于予而映。非如原样之物。”

    “大王！如是，此等之五蕴不往他界，又亦非生原样之五蕴。恰如圆镜之影像，依止于之五蕴之有情依善、不善业而结生于母胎。”

    “宜也，尊者那先！”

    第七　母胎结生之问

    王言：“尊者那先！有情结生于母胎时，通行于如何之门而结生耶？”

    “大王！有情通行于此结生母胎之门不存在。”

    “请譬喻之。”

    “大王！卿有宝箧耶？”

    “尊者！然，有。”

    “大王！卿思念宝箧！”

    “尊者！思念。”

    “大王！卿之心行于宝箧时，通行于如何之门耶？”

    “尊者那先！予之心行于彼宝箧时，通行之门不存在。”

    “大王！有情结生于母胎时，门之不存在与此相同。恰如卿之心思念宝箧，有情结生于母胎。”

    “希有哉，尊者那先！未曾有哉，尊者那先！多彩之问有所解答。宜也，尊者那先！若佛在，亦应发‘善哉’。‘善哉，尊者那先！善哉，尊者那先！’”

    第八　七觉支之问

    王言：“尊者那先！觉支有几何耶？”

    “大王！觉支有七。”

    “尊者！依几何之觉支而觉证耶？”

    “大王！依一觉支而觉证。”

    “尊者！如何之一觉支耶？”

    “是择法觉支。”

    “然者，何故称七觉支耶？”

    “大王！卿如何思耶？剑置于鞘中，不取于手时，得斩耶？”

    “尊者！不然。”

    “大王！如是，无［其他之］六觉支者，依择法觉支而不得觉证。”

    “宜也，尊者那先！”

    第九　恶与福何者为大耶之问

    王言：“尊者那先！福与非福何者为大耶？”

    长老言：“大王！福为大，非福为小。”

    “尊者那先！如何福为大，非福为小耶？”

    “大王！作非福者悔过‘我作恶业’。依此理由，恶不增大。大王！作福者无悔过，无悔过而极喜生，极喜生者喜生，心喜者身轻安，身轻安者感受其乐，乐者得心定。依此理由，福乃增大。大王！［犯罪受刑］被切断手足之人，献上一束莲华于世尊，九十一劫之间，不行于堕处。大王！依此之理由，我等言：‘福为重大，非福为轻少。’”

    “宜也，尊者那先！”

    第十　知作恶业与不知之问

    王言：“尊者那先！知作恶业者与不知作恶业者，何者非福大耶？”

    长老言：“大王！不知作恶业者之非福大。”

    “尊者那先！然者，予之王子或侍臣者不知而作恶业，予科罚二倍。”

    “大王！卿如何思耶？灼热、燃烧、炎热、炎上之铁丸，一人不知而抓，一人知而抓，何者火伤甚耶？”

    “尊者！不知而抓住之人火伤甚。”

    “大王！如是，不知而作恶业非福大。”

    “宜也，尊者那先！”

    第十一　郁单越洲之问

    王言：“尊者那先！此［现］身俱行于郁单越洲，或有得行于梵天界或他洲者耶？”

    长老言：“大王！有以此四大种［所造］之身而行于郁单越洲，或得行于梵天界或他洲。”

    “尊者！如何以此四大种所造之身而行于郁单越洲，或行于梵天界或他洲耶？”

    “大王！卿认为此地上一胀手或一肘飞耶？”

    “尊者！予飞八肘。尊者！予承认。”

    “大王！卿如何飞八肘耶？”

    “尊者！予心发起‘向此飞下’。随此心发起身轻。”

    “大王！如是，有神通力，心得自在之比丘，以身上升于心中，依心之修习而行于空中。”

    “宜也，尊者那先！”

    第十二　长骨之问

    王言：“尊者那先！卿言有‘百由旬之长骨’。树本亦无百由旬之物，何处有百由旬之长骨耶？”

    “大王！卿如何思耶？卿曾闻大海有五百由旬之鱼耶？”

    “尊者！然。予曾闻大海有五百由旬之鱼。”

    “大王！五百由旬之鱼非有五百由旬之长骨耶？”

    “宜也，尊者那先！”

    第十三　止灭出息入息之问

    王言：“尊者那先！卿言得止灭出息入息耶？”

    “大王！得止灭出息入息。”

    “尊者！如何而得耶？”

    “大王！卿如何思耶？卿曾闻几何人之鼾声耶？”

    “尊者！然，曾闻。”

    “大王！其鼾声回转其身之时不止耶？”

    “尊者！然，应止。”

    “大王！其鼾声，以不修习其身、不修习其戒、不修习其心者，回转其身时止。如何以修习其身、修习其戒、修习其心、达第四禅者，不能止灭出息入息者耶？”

    “宜也，尊者那先！”

    第十四　海之问

    王言：“尊者那先！［有］言海［之语］，依如何之理由水言为海耶？”

    长老言：“大王！有水同量之盐，有盐同量之水，依此而言为海。”

    王言：“尊者那先！依如何之理由海是一咸味耶？”

    长老言：“大王！依水之久住海成一咸味。”

    “宜也，尊者那先！”

    第十五　截断最微细者之问

    王言：“尊者那先！得截断最微细者耶？”

    长老言：“大王！得截断最微细者。”

    “尊者！最微细者何耶？”

    “大王！法最微细。大王！然诸法（现象）非悉微细，诸法谓或细或粗。一切可截断者悉依慧而截断，依慧以外之物无截断。”

    “宜也，尊者那先！”

    第十六　慧所住之问

    王言：“尊者那先！慧住于何处耶？”

    “大王！何处亦不住。”

    “尊者那先！然者，无慧耶？”

    “大王！卿如何思耶？风住于何处耶？”

    “尊者！何处亦不住。”

    “大王！然者，无风耶？”

    “宜也，尊者那先！”

    第十七　识与慧与命之问

    王言：“尊者那先！或言识，或言慧，或言于有类之命［灵］，此等之诸法是义异，语亦异耶？或义同而唯语异耶？”

    长老言：“大王！识以了别为特相，慧以般若为特相，于有类之命是不得。”

    王言：“若命不存在，谁依眼而见色，依耳而闻声，依鼻而嗅香，依舌而味味，依身而触所触，依意而识法耶？”

    长老言：“若命依眼而见色……乃至……依意而识法，眼被除去之时，其命颜面出于外，通过大虚空，更见色……耳被除去之时……鼻被除去之时……舌被除去之时……身被除去之时……意被除去之时，颜面出于外，通过大虚空，更识法耶？”

    “尊者！不然。”

    “大王！然者，于有类之命是不得。”

    “宜也，尊者那先！”

    第十八　非色法分析之问

    长老言：“大王！世尊作难事。”

    “尊者那先！世尊所作之难事者何耶？”

    “大王！世尊作难事。即对一所缘而作用，说此等非色之心心所法之分析，‘此是触，此是受，此是想，此是思，此是心’。”

    “请譬喻之。”

    “大王！譬如有人以乘船出于大海，以手凹处掬取海水，以舌味味而知‘此是恒河之水，此是摇尤那河之水，此是萨罗浮河之水，此是阿夷罗跋底河之水，此是摩企河之水’耶？”

    “尊者！彼难知。”

    “大王！由此更难者依世尊而作。即对一所缘而作用，说此等之心心所法之分析，‘此是触，此是受，此是想，此是思，此是心’。”

    王随喜言：“善也，尊者！”

    第十九　［问答终］

    “大王！知今如何之时刻耶？”

    “然，尊者！予知，今初更过后而为中更，松火点燃。”

    “四旒之幡立，王所赠［之品］自库而出。”

    臾那人如是言：“大王！卿是明达，比丘是贤者。”

    “然，实有如彼之阿阇梨与如予之弟子，应不长时理解其法。”

    满足对解答彼问之王，赠予长老那先价百千之褐子：“尊者那先！今日以后八百日之间，予欲准备食物于卿，于宫中适合［于卿］之物，即任何物予亦献。”

    长老言：“大王！请止，我得生活。”

    “尊者那先！卿得生活予善知。然，护自又护予。如何而护自耶？那先‘令弥兰王起净信，何物亦不获’当行世评，故自护。如何而护予耶？弥兰王‘起净信而不示净信之相’当行世评，故护予。”

    “大王！然。”

    “尊者！例如狮子兽王入黄金之槛，面亦向外，如是，尊者！予为在家生活，面亦应向外。尊者！若我自在家至出家者，应不长生，我敌多。”

    时，尊者那先即解弥兰王之问，从座而起，行至僧伽蓝。尊者那先离去不久时，弥兰王谓：“依予作何问耶？依尊者作何解答耶？”时，弥兰王如是思惟：“一切依予是正问，一切依尊者是正解答。”

    行至僧伽蓝之尊者那先谓：“何者依弥兰王而问耶？何者依予而解答耶？时，尊者那先如是思惟：一切依弥兰王而正问，一切依我而正解答。”

    时，尊者那先过其夜，翌朝着内衣，持衣钵，前往弥兰王之宫殿，至已坐所设之座。时，弥兰王接近尊者那先之处，近已问讯尊者那先，坐于一方。坐于一方之弥兰王对尊者那先如是言：“尊者那先！尊者勿如是思惟：‘予问那先之喜悦，予过其夜终夜［不眠］。’非应如是见。尊者！予其夜终夜如是思惟：‘何依予而问耶？何依尊者而解耶？’‘一切依予而正问，一切依尊者而正解答。’”

    长老言：“大王！卿勿如是思惟：‘以我对弥兰王解答其问之喜悦，我过其夜终不眠。’非应如是见。大王！我其夜终夜如是思惟：‘何是依弥兰王而问耶？何是依我而解答耶？’‘一切依弥兰王而正问，一切依我而正解答。’”如是两贤者随喜相互之正说与正话。

    时，尊者那先还至僧伽蓝。
汉译南传大藏经第 63 册 No. 0031 弥兰王问经(第1卷-第13卷)

    别问

    瞿昙弥衣布施之问

    王言：“尊者那先！叔母摩诃波阇波提瞿昙弥布施雨期之外衣时，依世尊如是说：‘瞿昙弥！布施于僧伽！僧伽依御身布施之时，我亦受供养，僧伽亦受供养。’尊者那先！如来比僧宝更不尊不重，非可布施耶？依彼之叔母而自梳、自裁、自打、自纺、自织雨期之外衣者欲布施于［佛］自身之时，如来令布施于比丘僧伽。尊者那先！若如来比僧宝更胜、增上、殊胜，若‘布施于我者，应有大果’，如来令叔母摩诃波阇波提言：‘布施于僧伽！’应布施于僧伽。然，尊者那先！如来自身应不受，应不依之故，令叔母布施彼僧伽。”

    长老言：“大王！摩诃波阇波提瞿昙弥布施雨期之外衣时，依世尊如是说：‘瞿昙弥！布施僧伽！僧伽依御身布施之时，我亦受供养，僧伽亦受供养。’然，将布施于自身之雨期外衣［令布施于僧伽之如来］者，非不尊重，非不可布施。大王！为饶益［僧伽］，为哀愍而言：‘［依此］僧伽于我灭后受尊重。’如是宣说，称扬现存之功德而言：‘瞿昙弥！布施于僧伽！僧伽依御身布施之时，我亦受供养，僧伽亦受供养。’大王！譬如［有子，其］父在世，于廷臣、兵士、宫吏、守门者、近卫兵、会众中之间，于王之处，言：‘今［我子之地位］有所确立，未来于人中受到尊重。’如称扬其子现有之德。大王！如来为饶益［僧伽］，为哀愍而言：‘［依此］僧伽未来于我灭后受尊重。’如是宣说、称扬现存之功德而言：‘瞿昙弥！布施于僧伽！僧伽依御身布施之时，我亦受供养，僧伽亦受供养。’大王！僧伽单依雨期外衣之布施，不比如来增上、殊胜。大王！譬如父母对子涂香、摩擦、沐浴、按摩。大王！子单依涂香、摩擦、沐浴、按摩比父母为增上、殊胜耶？”

    “尊者！不然。子即使不欲，父母亦应为，是故父母为子涂香、摩擦、沐浴、按摩。”

    “大王！如是，僧伽只依雨期外衣之布施，不比如来增上、殊胜。然，如来言：‘叔母虽不欲，亦欲作应作。’令布施外衣于僧伽。

    大王！譬如有人奉献上品于王，大王！王欲以所献上品赠与其他或兵士、或宫使、或将军、或司祭，大王！其人唯依得所献上品，比王增上、殊胜耶？”

    “尊者！不然。尊者！其人奉于王而生活，依王而衣食。王确立其地位而赠与献上品。”

    “大王！如是，僧伽唯依雨期外衣之布施，不比如来增上、殊胜。然，［僧伽］依如来而生活，依如来而衣食。如来确立其地位，布施雨期外衣于僧伽。然又，大王！如来如是思念：‘我附近之僧伽本来应受供养，所属于我之物以供养僧伽。’如是，令布施雨期外衣于僧伽。大王！如来不称赞供养自身，如来称赞供养于一切世间有价值于供养之人。大王！依天中天之世尊，于中部之最胜寄与、法嗣之法门，言：‘彼我第一比丘才更应受尊敬，应受称赞。’大王！于诸有之中，诸有情聚中，无比如来更增上、殊胜之有情。如来方可受布施，最上、增上。大王！于相应部之最胜寄与，摩纳婆伽弥伽天子于世尊前、立人天之中间，如是言：

      王舍城诸山之中
      雪山中白山最胜
      空行中太阳最胜
      诸水中海为最胜
      星辰中月为最胜
      人天界中佛第一

    大王！依摩纳婆伽弥伽天子所颂之偈是正确之偈颂，非恶颂之偈颂；所言正确，所语非恶，依世尊之印可。大王！非依法将舍利弗长老所言耶？‘魔力之摧毁者，对佛一度起净信，归依、合掌而得救。’依天中天之世尊言：‘有一人，出现于世为多人之饶益，为多人之幸福，为世间之哀愍，为人天之利益、饶益、幸福而出现。一人是谁耶？是如来、应供、等正觉者。比丘等！此人是一人……乃至……为人天之利益、饶益、幸福而出现。’”

    “善哉，尊者那先！彼然，予如是认受。”
汉译南传大藏经第 63 册 No. 0031 弥兰王问经(第1卷-第13卷)

    难问

      论议家而诡辩家
      为觉慧胜之聪明
      弥兰王开发其智
      乃访问于彼那先
      住彼［那先］之庇护
      作再三再四之问
      成为觉慧开发者
      彼亦成为三藏师
      于夜分行往静处
      研钻九分［如来教］
      有难解之难点等
      出现种种之难问
      ［王谓］于法王之教

      有顺序所说
      有于之关说
      有叙述本质
      胜者说难问
      不知其意义
      乃至于未来
      以起生诤论
      我净信论师
      令解其难问
      依彼示之道
      未来更理解

    时，弥兰王于夜明，太阳升起之时，洗头，头上合掌，随念过去、未来、现在之正等觉者之后，受持八条之誓戒，“由今以后七日之间，予受持八德而行苦行。其予修苦行，为满足阿阇梨以问难问。”

    时，弥兰王脱去一套之平常服，脱去庄饰，着袈裟，着头巾于头上，作牟尼之风，受持八德。“此七日之间，予不为政治。具贫之心不起。对任何人亦不忿怒。不依痴而行。对于下婢、使役人应作谦让之态度。身［业］语［业］应保护。六处亦应保护无余。意业应向慈修习”，受持此等之八德，意［业］向此等之八德，不［由家］出外，过七日，为第八日，夜明之时，已用毕朝食，闭眼，节语，善坚持威仪，心不散乱，以欢喜、踊跃、净信而近长老那先，以头面礼长老之足，立于一面如是言：

    “尊者那先！可与卿谈议。其他之第三者亦不望任何人［来］此。问八支具足、适于沙门之空处、远离之阿兰若。于其处对予，何事亦无秘密，何事亦无隐瞒。深入谈议之时，予值闻秘密义。其问题依譬喻而可究明。尊者那先！譬如隐匿［财宝］之时，不能加大地隐匿其值，尊者那先！深入谈议之时，予值闻秘密义。”

    王随师入林中如是言：“尊者那先！欲在此谈议之人，应避八处，智者于此［八］处不谈议问题。若谈议者，于其处之问题崩溃不进行。何等为八？应避不平坦之处，避危险之处，避强风之处，避隐蔽之处，避神域，避道路，避桥梁，避水浴场，当避此等之八处。”

    长老言：“如何是过不平坦处、危险处、强风处、隐蔽处、神域、道路、桥梁、水浴场耶？”

    “尊者那先！若于不平坦处谈议者，问题散乱、流动、低迷不进行。若于危险处谈议，意则畏惧，若畏惧者不得观察正确之问题。于强风处谈议，声音不能明了。于隐蔽处谈议，人人必立而听闻。于神域处谈议，问题变为重苦。于道路之处谈议，问题变成空虚。于桥梁将动摇。于水浴场则为庸俗。［故］如是言：

      不平坦与危险
      风过强与隐蔽
      神域路桥浴场
      应该避此等八

    此等为谈议应该避免之八处。

    尊者那先！此等之八人于谈议时，损害所谈议之问题。何等为八？有贪之所行人，有瞋之所行人，有痴之所行人，有慢之所行人，贪欲之人，懒惰之人，专思一事之人，是愚痴之人。”

    长老言：“彼等有如何之过耶？”

    王言：“尊者那先！有贪之所行人谈议时，为贪损害所谈议之问题。有瞋之所行人为瞋、有痴之所行人为痴、有慢之所行人为慢，谈议之时，损害所谈议之问题。贪欲人为贪欲，谈议之时，损害所谈议之问题。怠惰人由利益之教而懒惰，谈议之时，损害所谈议之问题。专思一事之人，因专思一事，谈议之时，损害所谈议之问题。愚痴之人，因缺乏智慧，谈议之时，损害所谈议之问题。［故］如是言：

      贪者贪欲者痴者
      慢者贪欲懒惰者
      专思一事者愚者
      此等毁损谈问题

    此等是毁损谈议之八人。

    尊者那先！此等九人揭发所谈议之秘密，不保持此。何等为九？有贪之所行人，有瞋之所行人，有痴之所行人，胆怯之人，重财之人，妇人，酩酊之人，黄门，幼儿。”

    长老言：“彼等有如何之过耶？”

    “贪人为贪揭发所谈议之秘密，不保持此。瞋人为瞋揭发所谈议之秘密，不保持此。痴人为痴揭发所谈议之秘密，不保持此。胆怯之人为怖畏揭发所谈议之秘密，不保持此。重财之人为财揭发所谈议之秘密，不保持此。妇人因智慧之低劣揭发所谈议之秘密，不保持此。酩酊大醉之人因贪苏拉酒揭发所谈议之秘密，不保持此。黄门因禁欲之过度揭发所谈议之秘密，不保持此。幼儿因［心之］动摇揭发所谈议之秘密，不保持此。［故］如是言：

      贪者瞋者痴者
      胆怯者重财者
      妇人酩酊黄门
      第九为幼儿者

    此等为揭发秘密之九人。

      此等人于世间
      为低下而卑劣
      所谈议之秘密
      此等人忽然揭

    此等为无秘密谈议之九人。

    尊者那先！觉因八事而成熟、遍熟。何等为八事？觉因老熟而成熟、遍熟。觉因名声之熟而成熟、遍熟。觉因问而成熟、遍熟。觉因与派祖之同住而成熟、遍熟。觉因如理作意，因对谈，因友爱之磨练，因住于适当之地而成熟、遍熟。［故］如是言：

      老与名声与为问
      派祖同住理作意
      对谈与友爱磨练
      又住于适当之地

      此等之八支为
      明了觉者之事
      长养此等之人
      其人觉则开展

    此等获得慧之八事。

    尊者那先！此之地域八支具足。而予于此世最胜之论友，善护秘密，予于生崖保护秘密。又觉因八事而成熟，如予难得为正行道之弟子。

    一切之阿阇梨以阿阇梨之二十五德而正行道。阿等是阿阇梨之二十五德耶？尊者！于此阿阇梨对于弟子应确立常恒守护。应知［弟子之］习不习。应知［弟子之］放逸不放逸。应知［弟子之］睡眠时机。应知［弟子之］病。应知［弟子之］食得不得。应知［弟子之］特性。应颁与钵食。应鼓舞：‘勿怖畏，汝之学绩进步。’与如是之人交际应知其所行。应知于村里之所行。应知于精舍之所行。不应与弟子作笑戏。见过亦应宽恕。应正确教育。应不省略教导。应无秘密而教。应无保留教育。应确立‘我于学艺而产此物’生［父母］心。应确立‘此物不退失’令增大［学］之心。应确立‘依我学力此物更有力’之心。应确立慈心。穷困之时，不可见舍，［对于弟子］应为之事不可放逸。［弟子］失败之时，应正确督促勉励。尊者！此等是阿阇梨之二十五德。卿以此等之德对予应正确行道，今日如予之弟子难得。

    尊者！对予生大疑惑，有胜者（佛）所说之难问，依此未来生诤论。未来如卿觉慧之比丘者难得。对于此等予之问，与眼，令至于折伏反对者之论。”

    长老允诺“善哉”而明优婆塞之十德。“大王！对优婆塞，有此等之十德。何等为十？大王！于此优婆塞与比丘僧伽同苦乐。善护身业语业，以法为导。喜颁与能限之施。努力知胜者（佛）之教。有正见。不贪图侥幸瑞相。不为生活选择他师。好和合乐和合。专心不为诡诈而行教。归依佛、法、僧。大王！此等是优婆塞之十德。此等一切之德存于卿。卿见胜者（佛）之教衷退，愿增进者适当、相应、相当、适应于卿。我听许于卿，如实问我。”

    第一品

    第一　般涅槃不望供养如来供养效无效之问

    时，弥兰王谓：“因尊者那先，予听许。”以头面礼师足，合掌言：“尊者那先！彼等异学如是言：‘若佛望供养者，佛是不般涅槃，与世间结合，于内心有着，于世间与世间共通。是故，对彼供养是无效、无果。若般涅槃者不与世间结合，由一切之有脱离故，对彼不生供养。般涅槃者不望任何物，对于不望任何物之佛供养是无效、无果。’此两刀论法之问。非心熟练人非［可理解］之领域，是大人［理解］之领域。尊者！破见网，令决定。此问向卿提出。与于未来胜者（佛）子之眼，令至于折伏反对者之论。”

    长老言：“大王！如来般涅槃。然，如来不望供养。于菩提树下，如来之望已断。何况于无余涅槃界般涅槃之如来乎？大王！依法将舍利弗如是说：

      彼无等等者
      依人天供养
      不以望恭敬
      此诸佛法性。”

    王言：“尊者那先！或子称赞其父，或父称赞其子，此非至折伏反对说之所以。彼唯信之表示。然，确立自说，应至理解见网而语一切之理由。”

    长老言：“大王！如来般涅槃。然，如来不望供养。然而人天以不望［供养］如来之驮都宝为基因，以如来之智宝为所缘，行正行之时，得三成就。此义以譬喻应究明。大王！譬如大火聚燃灭。大王！彼大火聚还望枯草、如薪之燃料耶？”

    王言：“尊者！现燃烧时之大火聚是不望枯草、如薪之燃料，况于无思［火聚］消灭之时者乎？”

    “大王！其火消灭之时，于世间无火，凡欲火之人是无希望之人耶？”

    “尊者！不然。薪为火之燃料、素材。凡欲火之人依各自之精力、力量、精进而磨擦木，令生其火后，以其火而为火之用。”

    “大王！然‘对于般涅槃不望［供养］之如来所供养无效、无果’异学之言是邪。大王！譬如大火聚之燃烧，如是如来以佛光辉照耀十千世界。大王！譬如大火聚燃烧之后消灭，如是如来以佛光辉照耀十千世界之后，于无余涅槃界而般涅槃。大王！譬如已消灭之火聚不望枯草、如薪之燃料。如是，对于世间饶益者（佛），其望断、止灭。大王！譬如火灭无燃料之时，人人依各自之精力、力量、精进而磨擦钻木、令生火之后，以其火为火之用。如是，人天是以般涅槃不望［供养］如来之驮都宝为基因，以如来之智宝为所缘而行正行之时，得三成就。大王！依其理由，如来般涅槃不望［供养］，［对如来］所供养不是无效是有果。

    大王！若依此理由，卿之疑将不熄。大王！更以上之理由，如来般涅槃，虽不奢［供养］，闻［对于如来］所供养非无效有果之所以。大王！譬如大风吹后将止。大王！其已止之风望再吹耶？”

    “尊者！不然。无作意‘已止之风再吹’之思惟。其所以风界是由于无思。”

    “大王！彼已止之风得称风耶？”

    “尊者！不然。或多罗叶、或扇是令生风之资具。凡苦于暑热、苦于热恼之人或以多罗叶、扇，依各自之精力、力量、精进而令生其风，依其风而消暑热，除热恼。”

    “大王！然者，‘对于般涅槃不望［供养］之如来所供养是无效、无果’异学之言是邪。大王！譬如大风之吹。如是，如来送慈悲心之清风、薰风、静风、微风于十千世界。大王！譬如大风吹后已止。如是，如来送慈悲之清风、薰风、静风、微风于十千世界之后，于无余涅槃界而般涅槃。大王！譬如已止之风不望再吹。如是，对于世间饶益者其望断、止灭。大王！譬如彼之人等苦于暑热，苦于热恼。如是，人天是［贪、瞋、痴］三种火热，热恼所苦。大王！譬如或多罗叶或扇是生风之资具。如是，如来之驮都宝与智宝，至获得三成就之资具。譬如人人之苦于暑热、苦于热恼者，或以多罗叶或扇令生其风而消暑热、除热恼。如是，人天如来般涅槃虽不望［供养］，而恭敬［如来之］驮都宝与智宝，令生其善，依其善而消除止灭三种火热、热恼。大王！依其理由，如来般涅槃，虽不望［供养］，［对如来］所供养者非无效，是有果。”

    “大王！令至于折伏反对者之论，更听闻其以上之理由。譬如，大王！某人打大鼓之时，令生其音，因人令生彼大鼓之音［不久］消失。大王！彼音望再生耶？”

    “尊者！不然。无作意‘彼音已消再生’之思惟。一度生而灭时，彼大鼓之音已断。尊者！然，大鼓是生音之资具。故人有必要之时，以己力打大鼓，令生大鼓之音。”

    “大王！如是，世尊以依戒、定、慧、解脱、解脱知见而遍成驮都宝、法、律与教诫为师之后，于无余涅槃界而般涅槃。然，世尊般涅槃之时，三成就之获得非断灭。恼于有苦之有情以驮都宝、法、律与教诫为缘，若欲得三成就，令生三成就。恰如由大鼓生大鼓之音。大王！若有大鼓，有人打时，依大鼓为资具而打之人，令续生音，然者，有驮宝、有教时，驮都宝与教诚为缘，若欲三成就者，则生三成就。大王！依此理由，如来般涅槃，虽不受［供养］，［对如来］所供养者是有效、有果。大王！依世尊，未来者如是见、如是说、如是话、如是示：‘阿难！汝等有如是之思惟“师之言是过去矣，我等无师。”然，阿难！非应如是见。阿难！对于汝等，我所教示之法与律者，即是我死后为汝等之师。’是故，‘对于般涅槃而不望［供养］之如来所供养者是无效、无果’彼等异学之言是邪，非实，非如，非真，相违，颠倒，赍苦者，结果苦者，应趣于恶生者。

    大王！更有其以上之理由，如来般涅槃，虽不望［供养］，闻［对于如来］所供养者非无效而有果之所以。大王！此之大地者望‘一切种子于予中而生长’耶？”

    “尊者！不然。”

    “大王！何故其一切种子［如是］不望于大地中成长，生强根，确立干与髓，扩展其枝，结成花与实耶？”

    “尊者！大地虽不望，是彼等种子生长之基因，与缘。彼等之种子依止此之基因，依此之缘而生长，生强根，确立干与髓，扩展其枝，结成花与实。”

    “大王！然者，异学若言：‘对于不奢望［供养］之如来所供养者无效、无果。’是自说于失脚、被击、违背。大王！如来恰如大地，于此世不望任何物。大王！譬如其等一切种子依止于大地而生长，生强根，确立干与髓，扩展其枝，结成花与实。如是，如来般涅槃不望［供养］，人天依止于其如来之驮都宝与智宝而生强善根，确立定干与法髓，扩展戒枝，结成解脱之花与沙门果之实。大王！依此之理由，如来般涅槃亦不望［供养］，［对于其如来］所供养者非无效，是有果。

    大王！更有其以上之理由，如来般涅槃，虽不望［供养］，闻［对于如来］所供养者非无效，有果之所以。大王！此等之骆驼、牛、驴、马、羊、水牛、家畜、人是希望蛆虫之发生于腹中耶？”

    “尊者！不然。”

    “大王！何故其蛆虫发生于彼等之腹中，依多数之子、子之子而繁殖耶？”

    “尊者！为于恶业之强，虽然彼等不欲蛆虫发生于其腹中，依多数之子、子之子而繁殖。”

    “大王！如是，由于如来之驮都与智宝之强，如来般涅槃，虽不望［供养］，［对于其如来］所供养者非无效，是有果。

    大王！更有其以上之理由，如来般涅槃，虽不望［供养］，闻对于如来所供养者非无效，有果之所以。大王！此等之人人望此等之九十八种病生于身耶？”

    “尊者！不然。”

    “大王！然者，何故其人人虽然不希望彼等之病生于其身耶？”

    “尊者！由于前世所作之恶行。”

    “大王！若前世所作之不善，于此世应有所感受者。大王！然者，善不善业虽于前世之所作，于此世所作亦非无效，是有果。大王！依此理由，如来般涅槃，虽不望［供养］，［对于如来］所供养者非无效，是有果。

    大王！卿曾闻耶？名为难达伽之夜叉令长老舍利弗瞋怒而没入于大地。”

    “尊者！然。予闻之，此于世善所知。”

    “大王！长老舍利弗希望于彼夜叉‘夜叉没入于大地’耶？”

    “尊者！人天世界虽坏灭，日月虽落于地中，须弥山王虽颠覆，长老舍利弗亦不希望他人之苦。所以如何？长老舍利弗愤怒、瞋恚、忿怒之一切因，长老舍利弗是断、已断。尊者！因所绝灭之故，长老舍利弗对于欲杀害者亦不忿怒。”

    “大王！长老舍利弗不希望难达伽夜叉为大地所吞没，何故难达伽夜叉没入于大地耶？”

    “尊者！由于不善业之强。”

    “大王！由于不善业之强，难达伽夜叉没入于大地者，对于不希望［所罚］之人所作之恶业非无效，是有果。大王！然，由于善业之强，对于不望供养所作之供养非无效，是有果。大王！依此之理由，如来般涅槃，虽不受［供养］，［对于其如来］所作之供养非无效，是有果。

    大王！没入于大地之人有几何耶？卿曾闻耶？”

    “尊者！然。予曾闻。”

    “大王！请说令我闻。”

    “婆罗门之女栴阇、释迦族之斯婆弗多、长老提婆达多、夜叉难达伽、婆罗门青年难陀。予闻此等五人之事。”

    “大王！彼等对谁作罪耶？”

    “尊者！对世尊以及［世尊］之弟子。”

    “大王！世尊或［世尊］之弟子希望此等之人‘此等者没入于大地’耶？”

    “尊者！不然。”

    “大王！然者，如来般涅槃，虽不望［供养］，［对于如来］所作之供养者不为无效，是有果。”

    “尊者那先！甚深之问是善解，阐明。秘义者显现，结者溶解，深底者明，破反对者之说，破斥其谬见，为统率伽那者中之最胜者、最优秀者，遇卿其谬误之异学则失去光彩。”

    第二　佛一切知性之问

    “尊者那先！佛是一切知者耶？”

    “大王！然。世尊是一切知者。然于世尊智见非常恒现在，世尊之一切知智是依倾注者而倾注之后，如所欲实知。”

    “然者，尊者那先！佛之一切知智若依寻求而生者，佛非是一切知者。”

    “大王！于此［各车］有七安摩那半百车之米，一见而［计量］有几百万粒，得尽不余耶？

    彼处有此等七种心。大王！有贪、有瞋、有痴、有爱、有烦恼而身不修习、戒不修习、心不修习、慧不修习之人，彼等之心生钝重，转应迟钝。所以者何？心不修习故。大王！譬如竹苇密生，扩延，縺结，缠绕之枝拔出时，其出钝，其动迟。所以如何？枝缠绕縺结故。大王！如是，有贪、有瞋、有痴、有爱、有烦恼而身不修习、戒不修习、心不修习、慧不修习之人，彼等之心生钝重，转应迟钝。所以如何？由于一切烦恼所縺结故。此是第一心。

    其次，第二心者如是分别。大王！恶生已断，见至而解师教之预流，其心于三处生而轻敏，亦转应轻敏，于其以上之地而生钝重，转应迟钝。所以如何？于三处心清净者，其以上者烦恼不断故。大王！譬如竹苇至三节而清净，其以上枝所缠绕拔出时，至清净之三节出为轻敏，其以上动之迟钝。所以如何？下方虽清净而上方枝缠绕故。大王！如是，恶生已断，见至而解师教之预流，其心于三处生为轻敏，转应轻敏，于其以上之地者生为钝重，转应迟钝。所以如何？于三处清净，其以上者烦恼未断故。此是第二心。

    其次，第三心是如是分别。大王！贪、瞋、痴微薄之一来，其心于五处生为轻敏，转应轻敏。然而，于其以上之地生为钝重，转应迟钝。所以如何？于五处虽是心清净，其以上烦恼未断故。大王！譬如竹苇五节为清净，其以上者枝所缠绕拔出之时，至清净之五节出为轻敏，其以上者动之迟钝。所以如何？下方虽是清净而上方枝所缠绕故。大王！如是，贪瞋痴于微薄之一来，其心于五处者是轻敏，转应轻敏。然而，于其以上之地生为钝重，转应迟钝。所以如何？于五处者心清净，其以上烦恼未断故。此是第三心。

    其次，第四心是如是分别。大王！五下分结已灭之不还者，其心于十处生为轻敏，转应轻敏。然而，于以上之地生为钝重，转应迟钝。所以如何？于十处心清净，其以上烦恼未断故。大王！譬如竹苇至十节是清净，其以上枝所缠绕拔出时，至清净之十节出为轻敏，其以上为迟钝。所以如何？下方清净而上方枝所缠绕故。大王！如是，一切彼五下分结已灭之不还，其心于十处生为轻敏，转应轻敏。然而，于以上之地生为钝重，转应迟钝。所以如何？于十处心清净，其以上烦恼未断故。此是第四心。

    其次，第五心是如是分别。大王！漏尽，梵行圆满，所作已作，洗垢，断烦恼，弃重担，达真实义，尽有结，达无碍解，于声闻地是清净之阿罗汉，其心于声闻境生为轻敏，转应轻敏。然而，于其以上之缘觉地生为钝重，转应迟钝。所以如何？于声闻境虽是清净，于缘觉境是不净。大王！譬如竹苇一切之节为清净拔出时，出者轻敏而不迟钝。所以如何？一切之节清净，不缠绕于竹苇故。大王！如是，漏尽，梵行圆满，所作已作，洗垢，断烦恼，弃重担，达真实义，尽有结，达无碍解，于声闻地清净之阿罗汉，其心于声闻境生为轻敏，转应轻敏。然而，于以上之缘觉地生为钝重，转应迟钝。所以如何？于声闻境虽是清净，于缘觉境不净故。此是第五心。

    于此，第六心是如是分别。大王！于缘觉之独存、无师、独行、于自己之境，清净、无垢心，其心于自己之境生为转敏，转应轻敏。然而，于其上一切知之佛地生为钝重，转应迟钝。所以如何？于自己之境虽是清净，但一切知佛之境广大故。大王！譬如人于自己之土地，渡小河而不恐惧，虽昼夜亦可随心所欲；然而，彼见深、广、无涯底、无岸之大海耶！畏怖、惊惧、踌躇、惊骇而不得渡。所以如何？于自己之土地习惯，然而大海过于广大故。大王！如是，于缘觉之无师、独存、独行、自己之境清净、无垢心，其心生为轻敏，转应轻敏。然而，于其以上一切知之佛地生为钝重，转应钝重。所以如何？于自己之境清净，一切知佛之境广大故。此是第六心。

    于此，第七心如是分别。大王！一切知者、十力者，达于四无所畏，具足十八佛法，无边胜者、无边知者之佛，其心于一切处生是轻敏，于一切处转应轻敏。所以如何？于一切处清净故。大王！力强之弓术师无结节，善磨，无垢，尖锐，以不枉、不曲、不歪之箭，柔射麻布、柔绵布、柔褐布，其箭是迟钝耶？是添着耶？”

    “尊者！不然。但，布是柔软，箭是善磨，射手之力强。”

    “大王！如是，一切知者、十力者，达于四无所畏，具足十八佛法，无边胜者、无边知者之佛，其心于一切处生是轻敏，于一切处转应轻敏。所以如何？于一切处清净故。此是第七心。

    大王！此等之［七］心中一切知［佛心］是超越［其他］六心，如是之计数，其清净与轻敏不得以数而数。世尊之心清净、轻敏故，世尊示现双神变。大王！于双神变，可知‘世尊之心转应如是轻敏’。对此，其以上之理由不得言。大王！彼等之神变依一切知佛之心故，不得作算、数、小分、分割。大王！世尊之一切知智依倾注者，倾注之后，如所欲知。大王！譬如人一方之手置于他方之手，以已开之口发语，用口吞咽食物，闭已开之眼，开已闭之眼，伸曲腕，曲伸腕者比［一切知智］迟，一切知者更为轻敏，倾注者更为轻敏，倾注之后，如所欲知。［其时］以唯缺倾注之故，佛者不可言非一切知者。”

    “尊者那先！如何倾注是依寻求耶？然，此予以事例可理解。”

    长老言：“大王！对于富裕、大富、大财而有许多之金银、许多之财宝、调度、于有甚多谷类之人，以沙里米、维喜米、麦、米、胡麻、豆、生之谷类所料理之谷类、酥、油、生酥、乳、酪、蜜、黑糖、砂糖之种种货品放入瓮、壶、容器、器物。大王！其人适值飨应，希望飨应来客。然，彼家调理之食物全部食尽，［为供来客］，由壶取出米，调理食物。大王！彼大富之人［其时所调理］唯缺食物故非为大富耶？”

    “尊者！何故如是言耶？虽转轮王之家，于非时［调理］亦缺食物。况于长老之家耶？”

    “大王！如是，如来之一切知智依倾注者，倾注之后，如所欲知。大王！譬如树木之结实，负荷颗粒之重量，使［树枝］压弯。然，其处无落果实。大王！其处唯无落果实故，以其树是无果实耶？”

    “尊者！不然。［落下之］树果可待自然落下，落下之时，可随所欲而得。”

    “大王！如是，如来之一切知智依倾注者，倾注之欲，如所欲知。”

    “尊者那先！佛倾注之后，如所欲知耶？”

    “大王！譬如转轮王念轮宝‘来，轮宝来’时，如念时轮宝即来。大王！如是，如来倾注之时，即如所欲知。”

    “尊者那先！其佛是一切知者，以何确固其理由，予认受‘佛是一切知者’。”

    第三　依大悲一切知智之世尊而提婆达多出家之问

    “尊者那先！卿等如是言：‘如来是一切有情之悲愍者、饶益者、哀愍者。’”

    “大王！然。如来是一切有情之悲愍者、饶益者、哀愍者。”

    “尊者那先！然者，提婆达多依谁而出家耶？尊者那先！请如实语。”

    “大王！此等之刹帝利青年，即跋陀、阿那律、阿难、跋昝、金毗罗、提婆达多及第七之理发师优波离，于师（佛）觉证一切知智之时，仿效出家，而由释迦族出家。世尊令彼等出家。”

    “尊者那先！其中，提婆达多出家之后，非破和合僧耶？”

    “然。出家之后，由提婆达多而破和合僧。在家、比丘尼、式叉摩那、沙弥、沙弥尼亦不能破和合僧。真与比丘同住、同一结界者破和合僧。”

    “尊者！破和合僧者受如何之业［果］耶？”

    “大王！受一劫间持续之业［果］。”

    “尊者那先！如来不知‘提婆达多出家之后，当破和合僧，破和合僧后，应受一劫之间于地狱苦’耶？”

    “然，大王！如来知‘提婆达多出家之后，当破和合僧，破和合僧之后，应受一劫之间于地狱苦’。”

    “尊者那先！若如来知‘提婆达多出家之后，当破和合僧，破和合僧之后，应受一劫之间于地狱苦’，然者，尊者那先！言‘佛为一切有情之愍者、饶益者、哀愍者’是邪。若不知而令出家，然，佛非是一切知者。此两刀论法之问，向卿提出。解此大难问，破反对者之说。于未来如卿有觉慧之比丘者难得。显示卿之力量。”

    “大王！如来为悲愍者，且是一切知者、一切见者。大王！如来以悲愍与一切知智见提婆达多之归趣，见提婆达多作无终业，于百千劫之间，由地狱趣向地狱、由堕处趣向随处。如来以一切知智知言：‘彼无终之业若于我教而出家应终灭，前生所造之苦可终灭，出家此愚痴人将为一劫间［受苦之］业。’依悲愍令提婆达多出家。”

    “然者，尊者那先！如来打彼之后，涂油［于伤口］，落于悬崖之后，与［救援之］手，于杀后而求苏生。初与苦而后附与乐。”

    “大王！如来以悲愍、饶益、哀愍打、落、杀，于有情附与饶益。其义可以譬喻究明。大王！譬如父打子而附与饶益。大王！如来为有情之饶益而打、落、杀，以增大有情功德之方法，附与饶益于一切有情。大王！若提婆达多不出家，为在家者，作更多堕狱之恶业，于几百千劫间，由地狱趣向地狱，由堕处趣向堕处而受众多之苦。如来知彼以悲愍令其出家。‘若以我教出家，则苦应终灭。’以悲愍令减轻重苦。大王！譬如于财、名声、荣誉、血缘而有权势之人或血缘或朋友，因王而知受重刑，由自己之信任大而令减轻重刑。大王！世尊知提婆达多于几百千劫间受苦，令提婆达多出家，依戒、定、慧、解脱之力、能力令减轻重苦。大王！又譬如箭医依重患有效力之药而令轻快。大王！于几百千劫之间，知提婆达多受苦，世尊知方法之故，以‘令出家，依悲愍之法’有效力之药，令减轻重苦。大王！如来是应受多苦而令其减少之时，犯非福耶？”

    “尊者！虽于一瞬，但应不犯任何之非福。”

    “大王！如来令提婆达多出家，认此理由为正确。”

    “大王！更有其以上之理由，请听闻世尊令提婆达多出家之所以。大王！譬如有人抓盗贼、犯罪者以示王：‘大王！此是盗贼、犯罪者，科王之欲刑！’王对此人如是言：‘汝带此盗贼于市外，于斩首台斩彼之首。’彼等允诺‘然’而带此人往市外之斩首台。然，曾于王所宠爱，得名利，重其言，作有益之言，实行所欲，得有力者欲见此人。彼悲愍此人，对彼等如是言：‘汝等，停止！卿等何以斩此人之首，然者，斩此人手足之后，悲愍其苦，助盗贼之命！我为彼应向王辩明。’彼等依其有力人之言，斩盗贼之手足后，助其命。大王！作如是之彼人为其盗贼作应作之事耶？”

    “尊者！彼人助其盗贼之命。命助之时，其他为彼有不作之事耶？”

    “又彼人对此人为斩手足所受之苦受，犯何之非福耶？”

    “尊者！其盗贼依自作之业而受苦受。助命之人应不犯何等之非福。”

    “大王！如是，世尊言：‘于我教而出家，彼苦当终灭。’以悲愍令提婆达多出家。大王！提婆达多之苦终灭。大王！提婆达多临死

      八辈卓越最胜者
      天中天调人之御
      普眼者有百福相
      我终生归依其佛

    作终生归依。大王！若劫以六分者，则提婆达多破和合僧为第一分之过时。所剩五分之间，于地狱受苦之后，由其处解脱，当为名阿提莎罗之辟支佛。大王！作如是之如来为提婆达多作应作之事耶？”

    “尊者那先！如来与［应与］之一切于提婆达多。令提婆达多为辟支佛。依如来为提婆达多有不作之事耶？”

    “大王！又提婆达多破和合僧之后，于地狱受苦。大王！如来对其苦受犯非福耶？”

    “尊者！不然。提婆达多依自作业，于一劫间受地狱苦。令终灭［彼苦］之师（佛）应不犯任何之非福。”

    “大王！如来令提婆达多出家，认受此理由为正。”

    “大王！再闻其以上之理由。大王！譬如父母生子耶？远离［子之］非饶益，附与饶益，令生长。他日其童子欲作恶。大王！父母因子所作之恶业而染污耶？”

    “尊者！不然。尊者！父母作多利益，远离非饶益，附与饶益，令安乐，令生长。依彼等童子自身所作之业。”

    “大王！如是，如来以‘提婆达多欲以无终灭之苦为终灭’令出家于释迦之教。出家之后，提婆达多破和合僧。大王！其提婆达多因出家于释迦之教，如来犯何等之非福耶？”

    “尊者！不然。尊者！如来与父母相等，产出者而［为出家］而生，令提婆达多出家。出家之后，提婆达多破和合僧。恶业报应于彼。”

    “大王！世尊令提婆达多出家，认受此理由为正。

    大王！再听闻其以上之理由。大王！譬如有箭医，箭入于孔中，充满脓与血之伤——风、胆汁、痰［此等三者之］和合，季节之变化，不规则之生活，受到激烈之伤害，如腐败之尸，欲治愈充满恶臭之伤口时，涂激烈、痛烈、灼热、剧痛之药于伤口，令化脓，化脓之后，以披针而破，令其柔软，以针烧腐蚀。烧时，注入加里盐液，涂药而伤治愈，至患者痊愈。大王！箭医有非饶益之心，涂药，以针而破，以针烧腐蚀，注入加里盐液耶？”

    “尊者！箭医有饶益心，欲令痊愈，作彼等之处置。”

    “大王！彼因用药而生其痛苦，箭医因彼而犯何等之非福耶？”

    “尊者！彼之箭医欲饶益，有饶益之心，欲令痊愈，作其等之处置。应不犯何等之非德。尊者！彼之箭医生于天上。”

    “大王！世尊如是以悲愍令提婆达多自苦脱离，而令出家。

    大王！再听闻其以上之理由。大王！譬如人为棘所刺，或为［树之］残株所打，欲饶益彼，欲令治愈，以锐利之刺或以披针遍破之后，因出血而拔出其棘。大王！彼人有非饶益心，拔出其刺耶？”

    “尊者！不然。尊者！彼人欲饶益，欲令治愈，拔出其刺。尊者！若彼人不拔出其刺，彼应至于死，或应受等死之苦。”

    “大王！如是，如来以悲愍令提婆达多由苦脱离，令其出家。若世尊不令提婆达多出家，则提婆达多应于百千劫之间生生世世于地狱苦。”

    “尊者那先！如来令顺行于［烦恼］流之提婆达多逆流［烦恼］而上，世尊令行迷路之提婆达多行于正路，世尊令落于悬崖之提婆达多与立足点，行于凹凸道之提婆达多上于平坦之道。尊者那先！除如卿有觉慧之人以外，依其他之出家，不得示现此等之因，此等之理由。”

    第四　大地震动所出现八因八缘之问

    “尊者那先！依世尊所说：‘诸比丘！大地震动之出现有此之八因、八缘。’此无余蕴之语，此无余地之语，此决着之语。大地震动之出现无第九之因。尊者那先！若大地震动之出现有第九因，则世尊应语其因。尊者那先！又大地震动之出现无其他第九之因，故不依世尊所说。然而，大地震动之出现示第九之因。即依毗善达罗王作大布施之时，七度大地震动。尊者那先！若大地震动之出现唯有八因、八缘，然者，‘依毗善达罗王作大布施之时，七度大地震动’之言是邪。若依毗善达罗王作大布施之时，七度大地震动，然者，‘大地震动之出现唯八因、八缘’之言是邪。此为两刀论法之问。微妙、宏大而难解、迷闇。此向具眼之卿提出。除如卿有觉慧之人以外，依其他者，不能解如是之问。”

    “大王！依世尊如是说：‘诸比丘！大地震动之出现有八因、八缘。’依毗善达罗王作大布施之时，七度大地之震动，其乃非时、偶发之物，八因者是别故，与八因俱不可数。大王！譬如于陆地可数三雨，即雨季之雨、夏季之雨、冬季之雨。若由此三雨有别降他雨者，其雨即所谓与雨俱不可数，而数为非时之雨。大王！如是，依毗善达罗王作大布施时，七度大地之震动，其乃非时、偶发之物，而八因者是别，与八因俱不可数。大王！譬如由雪山流出五百河。大王！其五百河之中，唯有十河可数为河数。即恒伽、摇尤那、阿夷那跋提、萨罗浮、摩企、信度、沙达度、毗达、匹拍西、查达巴吉。其他河之不可数为河。是故，彼等即无恒常之水。大王！如是，依毗善达罗王作大布施之时，七度大地之震动，其乃非时、偶发之物，而八因者是别，与八因俱不可数。是故，无恒常之震动。譬如大王！王之臣有百人或二百人，其中唯六人可算为廷臣之数。即将军、司祭、法官、财官、持伞者、持剑者。唯此等可数廷臣之数。是故，［唯此等］与王德相结合。其他不可数，一切可算为王臣。大王！如是，依毗善达罗王作大布施之时，七度大地之震动，其乃非时、偶发之物，而八因者是别，与八因俱不可算。

    大王！于胜者（佛）之教，精励者于现法感受其乐，其名声如扬于人天中之业，卿曾闻耶？”

    “尊者！然，予曾闻。”

    “大王！闻几何之人耶？”

    “尊者！闻此等七人。”

    “大王！其为谁耶？”

    “尊者！造华鬘之须玛那、婆罗门之约加沙达伽、奴仆之芬那、王妃之玛利加、王妃之伍波罗玛达、优婆夷之须洹耶、下婢芬那，曾闻此等之七人于现法感受其乐。”

    “又更曾闻，于过去世对世尊作恭敬而得人身，行于三十三天界者耶？”

    “然，尊者！曾闻。”

    “大王！其为谁耶？”

    “尊者！乐王俱提罗、查提那王、尼弥王、曼陀多王，曾闻此等四人之事。彼等得其人身，行于三十三天界。闻长时间作善业，不作恶业。”

    “又大王！曾闻卿于过去世或于现在世作如是之布施时，为一度或二度或三度大地之震动耶？”

    “尊者！不然。”

    “大王！我未曾闻知传承、了解、通晓，有所闻，有学力，好闻，作问，仕奉于师，作如是布施之时，或一度、二度、三度大地之震动，唯除王中之牛王毗善达罗之最胜施。大王！释迦牟尼世尊与迦叶世尊，超越此二佛间之数过无数年，作如是布施之时，或一度或二度或三度大地之震动，我未曾闻说，寻求亦不可见。大王！单依精进与努力亦不能震动。大王！大地担负功德之重担，不得支持一切清净行之功德时，为之动、震动、震、摇动。大王！譬如车子载荷过重之时，其毂、辐、辋动摇，轴折。大王！大地担负精进功德之重担，不得支持一切清净行之功德时，为之动、震动、震、摇、振动。又大王！譬如空中被暴风所掩，担重担，于极暴风所动摇，咆哮号叫，轰发声向。大王！大地担负毗善达罗王布施力广大之重担，不得支持之时，为之动、震动、震、摇、振动。是故，大王！毗善达罗王之心不为贪所动，不为瞋所动，不为痴所动，不为慢所动，不为见所动，不为烦恼所动，不为忿怒所动，不为不喜所动，唯布施大大震动：‘愿未来之乞者到我之处，已来之乞者随心所欲，得施物，喜施物皆越来到。’大王！毗善达罗王之意常恒住立于十处。即调御、自制、忍辱、律仪、制御、不忿、不害、真实、清净、慈悲。大王！毗善达罗王舍弃爱欲之希求，止灭有之希求，唯梵行之希求热心而行。大王！毗善达罗王舍弃守护自己，于一切时，唯守护一切有情热心而行：‘愿此等之有情能和合、无病、富裕、长寿。’唯向此专意。大王！毗善达罗王布施亦非为得乐而作其布施，非为财富而作，非为应酬而作，非为宣传而作，非为寿命而作，非为美容而作，非为幸福而作，非为力量而作，非为名声而作，非为子而作，非为生命而作，为［成为］一切知者而作，为一切知智宝而作如是无比、广大、无上杰出之布施。达一切知性之时，彼叙述此偈：

      我布施时不左思右想
      我子阇理、女康哈阇那
      我贞节妻摩提妃
      一心一意为得菩提

    大王！毗善达罗王由于不忿而胜于忿者，由于行善而胜于不善者，由于布施而胜于悭贪者，以真实而胜于言虚妄者，由于行善而胜于一切之不善者。

    彼如是布施追求正法时，由于［布施生］广大、广宏之力、活力，大风于地中震动，徐徐而吹，狂乱而吹，向上向下向横，叶凋落之树木倒。云一团一团行于空，含尘之风强烈，天空荒暴。风狂暴而猛烈。生大而恐怖之音。此风激动之时，水徐徐震动，水震动之时，鳄、帝弥、鱼、龟各走，一双宛之水波现，住于水中之动物动，生波浪之咆哮，生可怕之泡沫，泡环生，大海水增高，水狂奔于四方，潮流澎涨、逆流。阿修罗、金翅鸟、龙、夜叉皆怖畏：‘为何耶？何故耶？海将回转。’心生恐怖，探寻逃路。见潮流之奔腾、激动，此之大地与河、大山、海皆俱震动，须弥山回转，山顶之岩石转下。蛇、大黄鼠、猫、豺、豚、鹿、鸟恐怖，大地震动之时，无力之夜叉哭泣，大力之夜叉微笑。

    大王！譬如充水入米于大锅，置于灶，由下焚火时，首先釜热，釜热时水热，水热时米热，热米上下奔腾，泡立，泡环之生。大王！如是，毗善达罗王舍世人所难舍之物，由舍弃其难舍布施本性之果，地下之大风不得支持而激动，大风激动之时水动，水震动之时大地震动。大王！由此，风、水、大地此等三者由于大布施而生广大、广宏之力、活力成为一。大王！如于毗善达罗王之施舍如是大威力也他人之布施无。

    大王！譬如地中甚多诸种之摩尼。例如帝释青、大青、星色、毗琉璃、温麻普巴、西利莎普巴、玛那哈罗、须利阿康达、姜达康达、金刚、迦究婆加玛迦、赤琥珀、珊瑚、车渠此等之一切，谓此转轮王之摩尼胜、最胜。大王！转轮王之摩尼光遍满方一由旬。大王！如是，存于地上布施无比、最胜之一切物不比毗善达罗王之大布施为优异、最胜。由于毗善达罗王作大布施之时，令七度大地震动。”

    “尊者那先！甚深之问为善解、开阐。丛林芟除，结缚能破，稠林明之。能破反对者之说，使光彩灭失。”

    第五　尸毗王施眼之问

    “尊者那先！卿等如是言：‘由尸毗王眼施［于乞眼者］，为盲之时，生天眼。’此言有难点，有过失，有结缚。因给芟除，无因、无基因之时，天眼不生于经所说。尊者那先！若由尸毗王眼施［于乞眼者］，然者‘天眼生’之言此是邪。若天眼生，然者‘由于尸毗王眼施［于乞眼者］’之言此是邪。此两刀论法之问。此比结节更结，此比结缚更结，此比稠林更稠密。此向卿所提出。于此，卿起折伏反对者说之志愿。”

    “大王！由于尸毗王眼施于乞［眼］者。对此，卿勿起疑惑，又天眼生。对此亦勿怀疑。”

    “尊者那先！因芟除，为无因、无基因之时，天眼生耶？”

    “大王！不然。”

    “尊者！有如何之理由，因芟除，为无因、无基因之时，天眼生耶？以事例令予领会。”

    “大王！语真实者因以所作誓言之真实存于此世耶？”

    “尊者！然。真实存于此世，因此语真实者作誓言，令天降雨，令火消灭，令毒无效，令大海退潮，令大恒河逆流，作其他种种之所业。”

    “大王！然者，由于尸毗王之真实而天眼生者是相应，是相同。大王！为无基因之时，亦由于真实而天眼生。真实是天眼生之基因。

    大王！譬如魔术师唱‘降大雨’咒文，彼等唱咒文同时降大雨。大王！于虚空有蓄积降雨之因，由彼因而降大雨耶？”

    “尊者！不然。尊者！最胜咒文即是因。咒文不外是降大雨之因。”

    “大王！如是，天眼生非有自然之因。真实即不外基因。

    大王！又譬如魔术师等唱‘消灭炎烧、极炎烧之大火聚’咒文，彼等唱咒文之同时，炎烧、极炎烧之大火聚，于其刹那间消灭。大王！于其炎烧、极炎烧之大火聚有基因之蓄积，由于其基因，炎烧、极炎烧之大火聚消灭耶？”

    “尊者！不然。尊者咒文即不外其炎烧、极炎烧之大火聚立即消灭之基因。”

    “大王！如是，天眼生非有自然之因。真实即不外基因。

    大王！又譬如魔术师等唱‘猛毒成为阿伽陀药’咒文，彼等唱咒文之同时，其刹那之间猛毒成为阿伽陀药。大王！基因蓄积于猛毒之中，猛毒依此基因成为阿伽陀药耶？”

    “尊者！不然。尊者！咒文即不外消除猛毒之基因。”

    “大王！如是，天眼生非有自然之因。真实即不外于基因。大王！觉证四圣谛无其他之基因。真实即不外于基因。真实为基因四圣谛被觉证。

    大王！又于支那之地有一支那王。欲游［水］于大海中，作四月间之誓言，与车俱入大海中一由旬，于彼车前部之先端，大水聚为之退流，彼离去之时，再次高涨。大王！彼大海以人天世界，亦依自然之体力而得令退流耶？”

    “尊者！以人天世界，亦依自然之体力，水盈满池水亦不得退流。尊者！况大海之水者乎？”

    “大王！依此之事例，真实力可以知。依真实无有不达。

    大王！阿育法王于巴莲弗城为市民、地方民、近臣、军队、大臣所围绕，于大恒河作水游之时，见水之盈满长五百由旬，宽一由旬之大恒河水流，对近臣如是言：‘有谁可令此大恒河得于逆流耶？’时，彼等近臣言：‘大王！难。’

    立于其恒河岸边名频陀玛提之娼妇闻王言：‘有谁得令大恒河逆流耶？’

    彼女如是言：‘妾是住巴莲弗城市之娼妇，因美貌以美貌为生活之资，作底下之生活。请王先见妾之誓言。’为誓言。彼女作誓言之同时，其刹那间，注意其大恒河，其常恒之水流却于大群集之面前逆流。时，王因闻大恒河之旋流、波涛之势所生骚音而惊讶、惊异，对近臣如是言：‘此大恒河之流如何向上逆流耶？’彼等近臣告娼妇之誓言于王。

    时，王感动至极而自行询问娼妇：‘汝依汝之誓言令此大恒河之流为逆流是事实耶？’

    ‘大王！然。’

    ‘对汝如何而有如是之力耶？又受容汝言者是谁耶？是夜叉耶？是龙耶？又汝依如何力令大恒河之流逆流耶？’

    彼女言：‘大王！妾依真实之力而令此大恒河之流逆流。’

    王言：‘是不实、自堕落、奸诈、恶德、放荡、放纵而令人目暗夺财为贼，汝有如何之真实力耶？’

    ‘大王！妾如是者是事实。然而，妾有誓言，若欲时，依此亦得回转人天世界。’

    王言：‘汝，然者，于汝有如何之誓言耶？予之前得闻！’

    ‘大王！与财于妾者，虽是刹帝利、婆罗门、首陀罗、毗舍或其他之任何人，妾皆一样仕奉。对刹帝利无特别之尊敬，对首陀罗无特别之轻蔑。离爱好与嫌恶之心而奉财主。如是，依此誓言而令大恒河之流逆流。’

    大王！若不住立于如是之真实，此最胜之行是不存在。大王！由于尸毗王眼施于乞［眼］者而天眼生。其依誓言之故。经言：‘肉眼芟除，无因、基因之时，天眼不生。’是有关依修习而言眼生。大王！如是了解。”

    “善哉，尊者那先！问者善解，难点者令巧明，破反对者之论。彼然，予如是认受。”

    第六　入胎之问

    “尊者那先！依世尊如是说：‘诸比丘！三事和合而有入胎。此处有父母交会，母已有经水，香阴现在。诸比丘！此等之三事和合而有入胎。’若缺任何之一，入胎不生。此是无余蕴之语，此是无余地之语，此是结束之语，此为无覆藏之语。坐于人天世界之正中间而语此语。然，知依二事和合而入胎。睹库罗苦行者于怕利迦苦行尼有经水时，以右手之拇指摩触其脐。由睹库罗苦行者以手之拇指摩触其肚脐而生苏凡那沙玛。又摩登伽仙人于婆罗门女有经水时，以右手之拇指，摩触其脐。由于摩登伽仙人以手摩触其脐而生曼达普耶童子。尊者那先！若三事和合而有入胎，然者‘苏凡那沙玛与曼达普耶童子因脐之摩触而生’之言是邪。若彼等依其所作而生，然者‘三事和合有入胎’之言是邪。此亦为两刀论法之问。甚深微妙而有觉慧者［可解］之领域。此向卿提出。卿断疑惑之道，揭智之明灯。”

    “大王！依世尊而如是说：‘诸比丘！三事和合而有入胎。此处有父母交会，母已有经水，香阴现在。诸比丘！此等之三事和合而有入胎。’”

    “然者，尊者那先！以得善明解，请以事例令予理解。”

    “大王！又卿曾闻耶？删企奢童子与伊希新伽苦行者与拘玛罗迦沙婆长老者皆如是而生。”

    “然，尊者！曾闻彼等出生之现。即二只牝鹿有经水之时，行于二苦行者放尿之处，饮入苦行者之精尿，由其精尿之入而生删企奢童子与伊希新伽苦行者。优陀夷长老行于比丘尼之止住处，心兴奋而见比尼之生支时，漏精于袈裟。时，尊者优陀夷对其比丘尼如是言：‘妹！去持水来，欲浣内衣。’‘尊者！否，我应洗。’依此，其比丘尼于经水时，以口取精［一部分］，［一部分］置于生支。然而，唯置彼于生支，其比丘尼妊娠。不久生下拘玛罗迦沙婆长老。此等之人等如是。”

    “大王！卿信其言耶？”

    “尊者！然，‘依此理由而生’，予充分得信其理由。”

    “大王！如何之理由耶？”

    “精落于善所准备之歌罗逻立刻生育。”

    “然，大王！”

    “尊者！如是，彼经水之比丘尼之歌罗逻确立，血流出，经水定之时，取彼精而置其歌罗逻。因此，彼女妊娠。如是，彼等出生之理由。”

    “大王！然。予如是认受，‘依胎而妊娠’。然，大王！卿认受拘玛罗迦沙婆长老之入胎耶？”

    “尊者！然。”

    “善哉，大王！然者，卿归著于我领域。只语一种入胎之时，卿不从我。又二只牝鹿饮尿而妊娠，卿信彼之妊娠耶？”

    “然，尊者！凡所食、所饮、所嚼、所尝者虽任何皆至歌罗逻，得处而生长。尊者那先！譬如一切之河川皆注入大海，得处而增大。如是，凡所食、所饮、所嚼，所尝者虽任何皆至歌罗逻，得处而生长。我依此之理由而信：‘亦依入口而有入胎。’”

    “善哉，大王！卿更近于我之领域。虽依口而饮亦有二者之交会。大王！卿认受删企查童子、伊希新伽苦行者及拘玛罗迦沙婆长老之入胎耶？”

    “尊者！然。为至于和合。”

    “大王！苏凡那沙玛与曼达普耶童子彼等二人皆属于其等三事和合者，与前者同一味。对此明我事由。大王！睹库罗苦行者与帕利迦苦行尼彼等两人俱是阿兰若住者，专心远离，追求最上义，依苦行之威力而令热至梵天界。尔时，天主帝释朝夕侍彼等来。帝释对彼等以畏敬之慈熟虑，于未来见彼等皆失两眼。见彼等如是言：‘尊者！从我言。尊者！卿等生一子为幸。其子应是卿等之侍者、扶助者。’‘帝释！止。勿如是言！’彼等不受纳彼其言。哀愍、悲愍，欲饶益之帝释即二度、三度言：‘从我言。尊者！卿等生一子为幸。其子应是卿等之侍者、扶助者。’三度对彼等言：‘帝释！止。勿陷我等于无益。何时不坏此身耶？此身坏。坏法现坏，［未来亦］坏，大地破坏，虚空亦陨，岩石之顶亦陨，日月亦陨故，我等不乐世间法。以后卿勿再来我等之面前。若来者是认卿为不饶益者。’从此，天主帝释不得彼等之心，畏敬合掌而乞言：‘若不得从我言者，苦行尼有经水，有月华之时，卿以右手拇指摩触其脐。依此，彼之苦行尼妊娠。此之和合（摩触）以致入胎。’‘帝释！我得从卿之言，依唯彼之所作，我等之苦行应不破。然’而承认。然其时，天界有一天子。彼增修善根，寿尽，为寿尽之时，虽于转轮王之家，亦得所欲而生。时，天主帝释近于其天子，如是乞言：‘汝，然，日辉映于汝，汝目的成就之日到来。我为汝趣于近侍，汝欲居住于彼欢愉之场所，欲再生于适当之家。由于美丽之父母所生育。然从我之言。’二度、三度合掌于头上而乞。依此彼之天子如是言：‘卿！卿之再三再四称赞其家者何耶？’‘是睹库罗行者与帕利迦苦行尼。’彼闻其言而满足、承受，如是言：‘卿！卿之望处为佳。我正思索或卵生、或胎生、或湿生、或化生——思惟再生于如何之家耶？我再生于所希望之家。卿！我愿再生于胎生之家。’

    时，帝释考量再生之日而告苦行者言：‘某日苦行尼有经水，有月华。尊者！其时，卿以右手之拇指摩触其脐。’大王！是日，苦行尼有经水，有月华。又天子于彼处现在而有。苦行者以右手之拇指摩触苦行尼之脐。如是有此等之三事和合。由脐摩触而苦行尼欲望生。然而其欲望唯依脐之摩触。卿勿思交合其和合。嬉戏亦致［三事］和合而有，饶舌亦致［三事］和合而有。熟虑亦致［三事］和合而有。因以前之欲望，依摩触［三事］和合而生。而依其和合而有入胎。大王！无交合依摩触而有入胎。大王！譬如燃烧之火不接触而除去近物之冷。大王！无交合亦依摩触而有入胎。

    大王！依四有有情入胎，即依业、依胎、依家、依请愿。然，一切彼等有情者是由业生，由业而现。

    大王！如何依业，而有有情之胎耶？大王！增修善根之有情者或刹帝利大家、或婆罗门大家、或长者大家、或天、或卵生、或胎生、或湿生、或化生——再生于所欲处。大王！譬如有富贵、大财、大富而金银多、调度资具多、财谷多、亲族多之人，或下婢、或下仆、或材里、或聚落、或乡、或地方、或任何于心所望支付二倍之财而买。如是，大王！增修善根之有情者或刹帝利大家、或婆罗门大家、或长者大家、或天、或卵生、或胎生、或湿生、或化生——再生于所欲处。如是，依业而有有情之入胎。

    如何依胎而有有情之入胎耶？大王！鸡依风而有入胎。鹤依雷鸣而有入胎。一切之天者是不宿胎之有情。彼等有情依种种之方法而有入胎。大王！譬如人人住于地上有种种之风姿。有人由前而被，有人由后而被，有人裸体，有人结髻，有人穿上白布，有人结华鬘，有人着黄色之袈裟衣，有人着袈裟衣结髻，有人结螺发而穿树皮，有人以兽皮为衣，有仙人着树叶，有人掩树叶。一切彼等之人以种种之风姿住于地上。大王！一切彼等有情，如是，于彼等依种种之方法而有入胎。如是，依胎而有有情之入胎。

    如何依家而有有情之入胎耶？大王！家有四家，即卵生、胎生、湿生、化生。若香阴由何处而来再生于卵生家，其卵生……乃至……再生于胎生家……湿生家……化生家，其化生。于各家，相应于彼之有情生。大王！譬如任何之兽鸟，若近于须弥山王黄金所成之北侧，彼等一切失去自身之色而为黄金色。大王！如是，香阴由何处而来宿于卵生者，失自性而为卵生。……乃至……宿于胎生、湿生、化生，失自性而为化生。如是依家而有有情之入胎。

    依如何请愿而有有情入胎耶？大王！此处无子而有多财、信具足、持戒、善美、勤俭之家。而且又增修善根而死去之一天子。时，天主帝释哀愍其家而请愿其天子言：‘卿！愿［生］于彼家大妃之胎。’彼依其请愿而愿［生］于其家。大王！譬如祈望福德之人，请意修习之沙门，以‘若此人来者，为全家之幸福’令来家。大王！如是，天主帝释请彼之天子来其家。如是，依请愿而有有情之入胎。

    大王！苏凡那沙玛请天主帝释入帕利迦苦行尼之胎。大王！苏凡那沙玛作福业，父母持戒、善美而请愿者为堪能者。依三者之心愿，苏凡那沙玛生。大王！譬如巧于［播种］方法之人植种于良田。大王！彼迴避种子障碍之时，种子之发育有何障碍耶？”

    “尊者！不然。不害种又将迅速发育。”

    “大王！如是，苏凡那沙玛脱离出生之障碍，依三者之心愿而生。大王！卿曾闻耶？由于仙人之意污秽，繁华、繁荣而住民多，破灭彼大地方。”

    “尊者！然。予曾闻。檀达迦森林、梅奢森林、伽陵迦森林、玛檀迦森林是一切森林，为森林。其等一切之地方依仙人之瞋意而灭。”

    “大王！若繁华之地方依彼等之瞋意而破灭者，任何之物依彼等之净意而生耶？”

    “尊者！然。”

    “大王！如是，苏凡那沙玛依有力三者心之清净而生。即依仙人而化作，依天而化作，依福业而化作。大王！忆此。大王！此之四天子依天主帝释之所请愿而生于良家。何等之四耶？即苏凡那沙玛、俱沙王、摩诃帕那达、毗善达罗王。此等四之菩萨依请愿而生。”

    “尊者那先！问者善说示，入胎者依卿而善说，丛林令芟除，黑暗令光明，结令解，反对者之说失光。此然，予如是认受。”

    第七　正法隐没之问

    “尊者那先！依世尊而如是说：‘阿难！今正法唯存五百年。’然，又于般涅槃之时，对普行者须跋陀所问，依世尊如是言：‘须跋陀！此等之比丘正住者，应无世无阿罗汉。’此是无余蕴之语，此是无余地之语，此是结束之语。尊者那先！若依如来言：‘阿难！今正法唯存五百年。’者，‘应无世无阿罗汉’之言是邪。若依如来言：‘应无世无阿罗汉。’然者‘阿难！今正法唯存五百年’之言是邪。此亦为两刀论法之问。此比稠林更稠密，比起有力者更有力，比结节更结节，比结缚更结缚。此向卿提出。此处，卿恰如行于大海正中央之摩竭鱼，请示智力之宏大。”

    “大王！依世尊说：‘阿难！今正法唯存五百年。’又于般涅槃之时，对普行者须跋陀言：‘须跋陀！此等之比丘正住者，应无世无阿罗汉。’然，大王！世尊此言者义异，文亦异。一者是教法存续期间，一者是行道之说示。如是，此等两者互相远距。譬如大王！天比地远距，地狱比天界远距，善比不善远距，苦比乐远距。大王！如是，此等两者互相远距。大王！然，卿之问非无益。由其本性有所关连，应对卿说。世尊言：‘阿难！今正法唯存五百年。’者说示［正法之］灭尽，尚存有限之期间。［即谓］：‘阿难！若比丘尼不出家，正法存一千年。［阿难！女人于如来所说之法与律出家故］。阿难！今正法唯存五百年。’大王！如来如是言者或言正法之隐没，或呵责现观［正法］耶？”

    “尊者！不然。”

    “大王！宣示已失，说示尚留下之有限期间。大王！譬如有失财之人，取剩下而表示人：‘我财失去甚多，此为剩余。’大王！如是，世尊宣示已失而言：‘阿难！今正法唯存五百年。’对人天说尚存者。大王！依世尊言：‘阿难！今正法唯存五百年。’者，是教法［存续之］期限。然而，于般涅槃之时，对普行者须跋陀言：‘须跋陀！此等之比丘正住，应无世无阿罗汉。’对沙门说示而言者，是为行之说示。卿以［行之］说示与［正法之］期限为一味。若卿欲者，我一味而说，意无困惑，善闻，作意。”

    “大王！譬如有湖，新水盈满，满水至边，极度涨满，堤防将筑，其湖水不减，大雨更连续下者。大王！其沼之水有完尽耶？”

    “尊者！不然。”

    “大王！何故耶？”

    “雨相续故。”

    “大王！如是，最胜胜者之教、正法之湖是正行、戒德、作务之行无垢、清新之水满。水之盈满道之修习更依世尊所说。其处之诸佛子令正行、戒德、作务之行雨连续下者，最胜胜者之教湖长时久存，应无世无阿罗汉。于此意义，世尊言：‘须跋陀！此等之比丘正住者，应无世无阿罗汉。’

    又譬如大王！大火聚燃烧之时，人等逐次投入干草、薪木、牛粪。大王！其大火聚消灭耶？”

    “尊者！不然。尊者！其大火聚愈燃烧，愈光辉。”

    “大王！如是，最胜胜者之教依正行、戒德、作务之行，燃烧光辉于十千世界。大王！若其上之诸佛子具足五支精勤，恒精勤于不放逸，爱好修学［戒定慧之］三学，作持止戒持戒圆满，如是此最胜胜者之教愈长时久住，应无世无阿罗汉。于此意义，世尊言：‘须跋陀！此等比丘之正住，应无世无阿罗汉。’

    又譬如大王！若不断光滑、平坦、善磨、有光泽、无垢之镜，以柔软、精细之磨纷以磨之者。大王！于其镜生垢、泥、尘、埃耶？”

    “尊者！不然。必更无垢。”

    “大王！如是，最胜胜者之教者本来无垢，远离烦恼之垢、尘、埃。若诸佛子依正行、戒德、作务之行、［烦恼之］损减、头陀支而修学最胜胜者之教，如是此最胜胜者之教长时久住，应无世无阿罗汉。于此意义，世尊言：‘须跋陀！此等之比丘正住者，应无世无阿罗汉。’大王！师（佛）之教以行为根本，以行为精髓。只行不隐没即存。”

    “尊者那先！卿言正法之隐没，其正法之隐没者何耶？”

    “大王！有三隐没。何等为三耶？即证得隐没、行道隐没、外相隐没。大王！［正法］证得隐没时，善行道者亦无法现观。［正法］行道隐没时，学制度隐没，唯［正法］外相存。［正法］外相隐没时，相传断绝。大王！此等是三隐没。”

    “尊者那先！甚深之问者善明、开阐，结者解除。反对者之说破灭，率伽那者中之最胜者，遇牛王之卿，［彼等之说者］失其光。”

    第八　世尊无余灭尽［一切］不善而达一切知性耶之问

    “尊者那先！如来是灭尽一切不善而达一切知性耶？或不善有余而达一切知性耶？”

    “大王！世尊灭尽一切不善而达一切知性，世尊无余不善。”

    “尊者！苦受曾生于如来之身耶？”

    “大王！然。于王舍城，世尊之御足为石之破片所伤，又生赤痢，又秘结之时，耆婆用下剂，又风病之起时，随侍之长老［为如来］求热汤。”

    “尊者那先！若如来灭尽一切不善而达一切知性，然者‘世尊之御足为石之破片所伤、生赤痢’之言是邪。若如来之御足为石之破片所伤，又生赤痢，然者‘如来灭尽一切不善而达一切知性’之言是邪。尊者！盖无［不善］业者，非所受（苦痛），一切之所受是以业为根本，依业而感受。此亦为两刀论法之问，对卿提出。此应依卿而解。”

    “大王！一切之所受（苦痛）者非以业为根本。大王！依八因而生所受。多人依其因而感受其受（苦痛）。何等为八？大王！以风为因，于此或生所受。大王！以胆汁为因，于此或生所受。大王！以痰为因，于此或生所受。大王！由［此等三者之］和合，于此或生所受。大王！由季节之变化，于此或生所受。大王！由不规则之生活，于此或生所受。大王！由激烈之伤害，于此或生所受。大王！由业之异熟，于此或生所受。大王！甚多人依此等八因而感受其受。此中，一切［宿］业为苦痛之有情，除外［宿业以外之］因，彼等之言是邪。”

    “尊者那先！风、胆汁、痰［此等三者］和合，季节之变化，不规则之生活，激烈之伤害，此等一切以业为因，此等一切依业而生。”

    “大王！若此等一切以业为因之疾病，区别此等之标识者应不存在。大王！风动乱之时，依十种［之因］动乱，即冷、暖、饥渴、过食、起立、过劳、疾走、伤害、业、异熟。此中，最初之九种于过去与未来皆不生起，唯于现在生起。是故，不应言：‘一切受（苦痛）者由业而生。’大王！胆汁动乱之时，依三种［之因］动乱。即依冷、暖、异常之食。大王！痰动乱之时，依三种［之因］动乱。即依冷、暖、饮食。大王！风、胆汁、痰动乱而混合，惹起彼等之受（苦痛）。大王！由季节之变化而生受是依季节之变化而生起。大王！由不规则之生活生受是依不规则之生活而生起。大王！由激烈之伤害生受是依［偶然］所发生之事，依业之异熟。大王！由业之异熟生受是依前生所作之业而生。如是，大王！由异熟而生者少，由其他之物者多。愚者言：‘一切唯依业之异熟而生。’者是过言。无佛智而不能示定其业。

    大王！世尊之御足是石破片之伤所受（苦痛），非以风因，非以胆汁因，非以痰因，非由［此等三者之］和合而生，非由季节之变化而生，非由不规则生活而生，非由业异熟而生。不外由激烈伤害而生。大王！提婆达多几百千生之间，对如来怀憎恶。彼由其憎恶，取大重石，想：‘落于［如来］头上。’而放之。然，尔时其他二石头来，其石不达如来之前，受止之，恰如两手受止。由二石头之冲突，石断片碎破，落于世尊之御足而出血。大王！世尊此受（苦痛）或由业异熟而生，或由［偶然］所发生。除此以外无其他受（苦痛）。譬如，大王！或由田之恶种子不能发育耶？抑或由种子恶而种子不能发育耶？大王！如是，世尊之此受是由业之异熟而生耶？抑是由［偶然之］所发生耶？除此以外无其他之受。大王！譬如或由于胃之恶而食物不能消化耶？抑是或由食物之恶而食物不能消化耶？大王！如是，世尊之此受是由业之异熟而生，或由［偶然］所发生。除此之外无其他之受。然，大王！世尊无由业异熟而生之受，无由不规则生活而生之受，由余他之因而生之受不生。然而，不仅如此，依其受不能夺世尊之命。大王！于此四大所造之身体，其快、不快、净、不净之受是随之到来。譬如，大王！投于空中之土块落于地上。大王！其土块依前世所作而落于地上耶？”

    “尊者！不然。尊者！对于大地，大地所感受善不善业［果］之因是不存在，尊者！彼等之土块落地上者，非［前世之］业，即依现在之因。”

    “大王！如来恰如大地，如是应见。恰如彼等之土块落大地非依前世之所作。大王！如是，其石之破片落如来之御足非前世之所作。大王！譬如人人耕掘大地。大王！彼等之人人依前世之所作而耕掘大地耶？”

    “尊者！不然。”

    “大王！如是，落于世尊之御足令出血之石非依前世之所作而落于世尊之御足。大王！赤痢生于世尊其病非依前世所作而生，唯依［风、胆汁、痰三者之］和合而生。大王！世尊亦生任何肉体之病，其病非世尊之业所生，由其等六因中之一而生。大王！依天中天之世尊，相应部之最胜寄与，于对尸婆耶之解答，如是所说。‘尸婆！于此，以痰为因，某所受（苦痛）生。尸婆！于此，以痰为因，或所受之生由身亦可知。尸婆！于此，以痰为因，或所受之生于世间亦以事实确认。尸婆！然，沙门婆罗门有如是之说，有如是之见，言：“人士之感受，或乐，或苦，或不苦不乐其全部以前生之所作因。”此乃越过自己之所知，认为超过于世间之事实。是故我言：“邪是于彼等沙门婆罗门。”尸婆！以胆汁为因，于此或所受（苦痛）生。……乃至……尸婆！以风为因，于此某所受生……乃至……尸婆！由三者之和合，于此某受生……乃至……尸婆！于此，由季节之变化，于此某所受生……乃至……尸婆！由不规则之生活，于此某所受生……乃至……尸婆！由激烈之伤害，于此某所受生……乃至……尸婆！由业之异熟，于此某所受生。尸婆！于此，由业之异熟，某所受生由身亦可知。尸婆！于此，由业之异熟，某所受之生，认为亦世间之事实。尸婆！然，沙门婆罗门，有如是之说，有如是之见，言：“人士之感受，或乐，或苦，或不苦不乐者，全部以前世之所作为因。”此乃越过自己之所知，认为越过世间之事实。是故我言：“邪者于沙门婆罗门。”’大王！如是，一切之受（苦痛）非由业之异熟而生。大王！灭尽一切之不善后，世尊忆达于一切知性。”

    “善哉，尊者那先！彼然，予如是认受。”

    第九　如来更作彼以上事之问

    “尊者那先！卿等言：‘如来一切应作之事于菩提树下皆圆成，如来更无应作彼以上之事，又无已作之增益。’然，知其此三个月之宴坐。尊者那先！若如来一切应作于菩提树下皆圆成，如来更无应作彼以上之事，又无已作之增益，然者‘三个月宴坐’之言是邪。若三个月之宴坐，然者‘如来一切应作于菩提树下皆圆成，［如来更无应作彼以上之事，又无已作之增益］’之言是邪。应作已作者无宴默，尚应作者唯有宴默。譬如患病者之需医药，而无病者不需医药；空腹者需食物，而非空腹者无需食物。尊者那先！如是，应作已作者无宴默，尚应作唯有宴默。此亦为两刀论法之问。对卿提出，此依卿而可以理解。”

    “大王！如来一切应作于菩提树下皆圆成，如来更无应作彼以上之事，又无已作者之增益。而且世尊有三个月之宴坐。大王！宴默有许多之功德。一切之如来亦宴坐而达于一切知性，随念其善功德尚习宴默。大王！譬如有人，由王赐所赐物，虽受财富，随念其善功德而继续随侍王。大王！如是，一切如来亦宴坐而达一切知性，随念其善功德尚习宴默。大王！譬如病苦陷于重态之人服用医药而痊愈，随念其善功德而继续服药。大王！如是，一切如来亦宴坐而达一切知性，随念其善功德尚习宴默。

    大王！宴默之功德有此等二十八，诸如来见彼等功德习宴默。何等为二十八耶？大王！于此，宴默而守护宴坐者，增长寿命，附与体力，阻止罪过，除却不名声，持来名声，除遣不乐，附与快乐，除却怖畏，令其无畏，除去懈怠，令生精进，除却贪欲，镇瞋，灭痴，灭慢，破却寻，令心专一，使意柔软，令生欣喜，令有尊严，令生利得，令受尊敬，令得喜悦，令生庆喜，令见诸行之本性，令超脱有之结生，附与一切沙门位。大王！此等之二十八是宴默之功德，诸如来见其功德习宴默。然，大王！诸如来欲享受寂静、安乐等至之乐，确立思念习宴默。大王！诸如来依四种理由习宴默。何等为四耶？大王！诸如来为所住安乐习宴默，诸如来为无罪过功德增大习宴默，为向无余圣者之通路，故诸如来习宴默，为一切诸佛之赞叹、称扬、称赞、叹誉，故诸如来习宴默。大王！诸如来依此等四种理由习宴默。大王！诸如来如是修习宴默。尚非有所应作之事，又不为已作之增益。诸如来唯见殊胜之功德而修习宴默。”

    “善哉，尊者那先！彼然，予如是认受。”

    第十　四神足之问

    “尊者那先！依世尊如是说：‘阿难！于如来修习四神足、多修、熟达、究竟、修得、精通、善发企。阿难！如来若欲者，或可住一劫间，或住劫余之间。’然，又言：‘如来从此过三个月当般涅槃。’尊者那先！若依世尊而言：‘阿难！如来修习四神足、多修、熟达、究竟、修得、精通、善发企。阿难！如来若欲者，或可住一劫间，或住劫余之间。’然者，限定三个月是邪。若依如来言：‘如来从此过三个月当般涅槃。’然者‘阿难！如来修习四神足、多修、熟达、究竟、修得、精通、善发企。阿难！如来若欲者，或可住一劫间，或住劫余之间’此言是邪。诸如来无无处随便放言者。诸佛不作虚妄之言，世尊作真实之言，作无疑义之言。此亦两刀论法之问。甚深微妙难解明。此向卿提出。卿破此见网，破反对者之说。”

    “大王！依世尊如是说：‘阿难！如来修习四神足、多修、熟达、究竟、修得、精通、善发企。阿难！如来若欲者，或可住一劫间，或住劫余之间。’然，又言：‘限定三个月，其劫是意味寿命之期间。’大王！世尊非如是宣称自己之力。大王！世尊如是宣称神通力：‘阿难！如来修习四神足……乃至……或可住劫余之间。’大王！譬如于王有迅速如风，速力之骏马。王于市民、地方民、兵士、官吏、婆罗门、长者、近臣之中，称扬其速力，如是言：‘予有此优秀之骏马，若欲者巡行于海周边之大地，一瞬间可归来此处。’而于众中虽不示其速力，其速力仍存，而彼巡行于海周边之大地，一瞬间得归来。大王！如是，世尊如是宣称神通力之广大，坐于三明六通之阿罗汉，无垢、漏尽之人天中，如是言：‘阿难！如来修习四神足、多修、熟达、究竟、修得、精通、善发企。阿难！如来若欲者，或可住一劫间，或住劫余之间。’大王！而且，世尊其神通力仍存，世尊依神通力，得或住一劫间，得或住劫余之间。然，世尊示神通力于彼大众。大王！如来不欲一切之有，如来排斥一切之有。大王！依世尊如是说：‘诸比丘！例如粪虽少量亦有恶臭。诸比丘！虽少量之有，我亦不称赞。虽一弹指间，亦不称赞之。’大王！世尊见一切种类之有如粪，为神通力，令对有生欲贪耶？”

    “尊者！不然。”

    “大王！然者，世尊如是宣称神通力，作如是之狮子吼。”

    “善哉，尊者那先！彼然，予如是认受。”
汉译南传大藏经第 63 册 No. 0031 弥兰王问经(第1卷-第13卷)

    第二品

    第一　小、随小学处之问

    “尊者那先！依世尊如是说：‘诸比丘！我证知而说法，不证知而不说。’然，又对律之制定，如是言：‘阿难！我死后，僧伽若欲者，可废弃小、随小之学处。’尊者那先！世尊自己死后，令废弃小、随小之学处，小、随小之学处被恶制定耶？或又对无根据，不知［事实］而制定耶？尊者那先！若依世尊言：‘诸比丘！我证知而说法，不证知而不说。’然者‘阿难！我死后，僧伽若欲者，可废弃小、随小之学处’之言是邪。若依如来，对律之制定，如是言：‘阿难！我死后，僧伽若欲者，可应废弃小、随小之学处。’然者‘诸比丘！我证知而说法，不证知而不说’之言是邪。此亦两刀论法之问。精致、微妙、极微妙、甚深、极甚深而难解明。此向卿提出。于此，卿恰如行于大海中之摩竭鱼，以示智力之广大。”

    “大王！依世尊如是说：‘诸比丘！我证知而说法，不证知而不说。’然，又对律之制定，如是言：‘阿难！我死后，僧伽若欲者，可废弃小、随小之学处。’大王！如来试对诸比丘如是说：‘我死后，我诸弟子允许废弃之时，欲舍小、随小之学处耶？或受持耶？’大王！譬如转轮王对［其］诸子言：‘爱儿等！此之大地域于一切诸方以周边［扩］海。爱儿等！只少许军队难维持其国。爱儿等！然，汝等于予死后，放弃各边境地方。’大王！然，彼诸王子于父死后，已入其手中之地域，放弃其等一切边境地方耶？”

    “尊者！不然。尊者！［彼等］统治者更贪婪。诸王子由于政权欲，从此更贪求二倍三倍之地域。彼等放弃已入其手中之地域耶？”

    “大王！如是，如来试诸比丘而如是说：‘阿难！我死后，僧伽若欲者，可废弃小、随小之学处。’大王！诸佛子为苦之解脱，为冀望正法，其他更应护持百五十之学处。何故放弃本来所制定之学处耶？”

    “尊者那先！世尊之说：‘小、随小之学处。’而‘小学处者何耶？随小学处者何耶？’此人人堕于惑、生疑、困惑、疑惑。”

    “大王！小学处者是恶作，随小学处者是恶语。此等之二者是小、随小学处。大王！往时之大长老亦随之生疑，于法结集之时，彼等亦非一决。依世尊，既已豫见此问题。”

    “尊者那先！长久期间所伏藏之胜者（佛）之秘密，今已显明于世。”

    第二　问当舍置之问

    “尊者那先！依世尊如是说：‘阿难！如来之法无紧握于阿阇梨。’然，长老摩伦库耶普达问而不解答。尊者那先！此问题有由不知耶？由秘密耶？之二端。即依其中之一。尊者那先！若依世尊言：‘阿难！如来之法无紧握于阿阇梨。’然者不知故，不解答长老摩伦库耶普达。若知而不解答，然者如来之法有紧握于阿阇梨。此亦两刀论法之问，向卿提出。此依卿而解。”

    “大王！依世尊如是说：‘阿难！如来之法无紧握于阿阇梨。’而且，不解答长老摩伦库耶普达之所问。然，彼非不知故，非秘密故。大王！此等有四种所问之解答。何等为四耶？一向可解答之问。分别而后可解答之问。由于反问而可解答之问。可舍置之问。大王！何为一向可解答之问耶？所言‘色是无常耶？’是一向可解答之问。所言‘受是无常耶？’、‘想是无常耶？’、‘行是无常耶？’、‘识是无常耶？’乃一向可解答之问。此是一向可解答之问。何为分别而可解答之问耶？所言‘无常是色耶？’乃分别而可解答之问。所言‘无常是受耶？’、‘无常是想耶？’、‘无常是行耶？’、‘无常是识耶？’乃分别而可解答之问。此是分别而可解答之问。何为由于反问而可解答之问耶？所言‘依眼而识一切耶？’是由于反问而可解答之问。何为可舍置之问耶？所言‘世界是常住耶？’乃是可舍置之问。所言‘世界是非常住耶？’、‘世界是有边耶？’、‘世界是无边耶？’、‘世界是有边而无边耶？’、‘世界是亦非有边亦非无边耶？’、‘命（灵）与身是同耶？’、‘命与身是异耶？’、‘如来死后存在耶？’、‘如来死后不存在耶？’、‘如来死后存在又不存在耶？’、‘如来死后亦非存在亦非不存在耶？’乃是可舍置之问。大王！世尊不解答长老摩伦库耶普达是其可舍置之问。然者，其问何故可舍置耶？对此无因、无理由可答。是故，其问是可舍置。对诸佛世尊无因、无理由之言，其所言是不存在。”

    “善哉，尊者那先！彼然，予如是认受。”

    第三　死怖畏之问

    “尊者那先！依世尊如是说：

      一切物恐惧刀杖
      一切物怖畏死亡

    然，又言：‘阿罗汉超越一切怖畏。’尊者那先！阿罗汉对刀杖之怖畏而战栗耶？或堕狱之有情于地狱燃、煮、烧，其所燃之火焰由大地狱脱离之时，亦恐怖其死耶？尊者那先！依世尊言：‘一切物恐惧刀杖，一切物怖畏死亡。’然者‘阿罗汉超越一切怖畏’之言是邪。若依世尊言：‘阿罗汉超越一切怖畏。’然者‘一切物恐惧刀杖，一切物怖畏死亡’之言是邪。此亦两刀论法之问，向卿提出，此可依卿而解。”

    “大王！‘一切者死惧刀杖，一切物怖畏死亡’之言，关于阿罗汉，世尊不宣说。于此事，阿罗汉被除外，阿罗汉断绝怖畏之因。大王！一切有情有烦恼，又有强我之随见，又浮沉于苦乐之中，关于此等之物，依世尊言：‘一切物恐惧刀杖，一切物怖畏死亡。’大王！阿罗汉断绝一切趣，胎坏，断绝结生，破坏桷（烦恼），断一切有之执着，断绝一切诸行，断绝善不善，断绝无明，识无种子，烧尽一切烦恼，超越［八］世间法。是故，阿罗汉对一切怖畏不战栗。大王！譬如于王有四位大臣，忠勤而有声誉，被信任，立于高位权势之地位。而王或生危急之时，只要于自国内命令一切人民言：‘一切者纳税于予，命令汝等四位大臣对其危急［之事态］加以处置。’大王！彼等四位之大臣，租税之怖畏而生战栗耶？”“尊者！不然。”

    “大王！依如何之理由耶？”

    “尊者！彼等因王而立于最上之地位。彼等不纳税，彼等是超过纳税者。关于彼等以外者，依王命令言：‘一切人纳税！’”

    “大王！如是，此言关于阿罗汉者非世尊说，于此事阿罗汉除外。阿罗汉已绝怖畏之因。大王！一切有情有烦恼，又有强我之随见，又浮沉于苦乐之中，关于此等之人，依世尊言：‘一切物恐惧刀杖，一切物怖畏死亡。’是故，阿罗汉由一切怖畏而不战栗。”

    “尊者那先！所言‘一切物’者，此语非有余，此无余之语。确立此语，更告我彼以上之根据。”

    “大王！譬如于村里，村主命令布令者：‘然，汝布令者！只有于村里之村民等速集我处。’彼之布令者允诺言：‘尊命，主人！’而立于村中，三度呼叫：‘村里所有村民一切速集村主之处。’由此其村民等依布令者之言而忙集，告村主言：‘主！一切村民已集。请卿处置。’大王！如是，彼之村主令集户主，命令一切村民。彼等所命令，非全部之集，唯户主之集。然，村主言：‘我之村命只有此。’如是承认。然，其他不来者更多。即妇人、男子、下婢、下仆、雇人、使用人、病者、盲人、驴马、山羊、羊、象、犬、牡牛、牝牛。所不来之彼等一切不计算，唯有户主，而命令‘集合一切人’。大王！如是，此言关于阿罗汉非世尊所说，于此事阿罗汉除外。阿罗汉已绝怖畏之因。大王！一切有情有烦恼，又有强我之随见，又浮沉于苦乐之中，关于此等之人，依世尊说：‘一切者恐惧刀杖，一切者怖畏死亡。’是故，阿罗汉由一切怖畏而不战栗。大王！有言有余而义有余，有言有余而义无余。有言无余而义有余。有言无余而义无余。义者依各各可认受。大王！义乃依五种可认受。即依引用句、依内容、依师传、依思量、依充分之根据。此中，引用句即经之意义。内容即随顺经［之内容］。师传即师之所说。思量即自己之见解。充分之根据即此等四种所结合之根据。大王！义依此等五种之根据可以认受。如是，此问能判决矣。”

    “尊者那先！其应然。其如是予认受。阿罗汉于此事除外，其他之人人应怖畏。然，堕狱之有情，于地狱感受苦痛、痛烈、激烈、酷烈之受，燃烧、极烧全肢节，其面流涕、怜悯、涕泣、悲叹、恸哭，无法忍受痛烈被苦痛所征，无所守护，无归依处，无归依处者，恼于大忧苦，到极恶最低之趣，一向终于忧苦，烧于烧热、酷烈、激烈、惨酷之火焰，生起恐惧、叫唤怖畏、作大声，错综六种火焰之鬘所包围者，此等遍扩于百由旬，迅速逼迫来火焰之惨，由炎热大地狱中脱离之时，亦恐怖其死耶？”

    “然，大王！”

    “尊者那先！地狱是一向无苦之感受耶？然，何故彼等堕狱有情一向苦之感受，由地狱脱离之时，亦恐怖其死耶？彼等于地狱欢愉耶？”

    “大王！彼等堕狱有情于地狱不欢愉，彼等欲由地狱脱出。大王！对于彼等所生畏惧是其死之威力。”

    “尊者那先！欲由地狱脱出者对死生畏惧者予不信。尊者那先！彼等获得所希求，是可欣喜之理由。以其事例，令予理解。”

    “大王！言死是不见此［四］谛，是怖畏之理由。此等之人随此怖畏战栗。大王！恐惧黑蛇者，彼恐惧死亡故以恐惧黑蛇。大王！恐惧大象者……乃至……恐惧狮子、虎、豹、熊、鬣狗、水牛、牛、火、水、刺、夜叉、罗刹者，彼恐惧死亡故以恐惧［罗刹］。大王！此是死亡真实本性之威力。因此真本性之威力，伴烦恼之有情，恐惧战栗死亡。大王！堕狱之有情是欲由地狱脱出，为恐惧战栗死亡。大王！譬如有人，身生痈肿。彼为其病患所苦，欲由脱其痈肿，请外科医生，其外科医生允诺彼，为除彼病患，令准备医疗器具，使用锐利之刀针，置入腐蚀针于火中，以加里盐折石擦溃。大王！由于以锐利刀针切开，由于以一双之腐蚀针加以焚烧，由流入加里盐，于其患者生畏惧耶？”

    “尊者！然。”

    “大王！如是，其患者欲由脱激烈之病患，由苦痛之怖畏生畏惧。大王！如是，堕狱之有情虽欲脱地狱，但亦由死亡之怖畏生畏惧。大王！譬如有人，犯国事之犯，以锁束缚，投身于牢狱，欲以释放。国王传唤彼令以释放。大王！犯其国事之犯，若识知‘我作恶事’，由于国王之接见而生畏惧耶？”

    “尊者！然。”

    “大王！如是，犯其国事之犯者，虽欲释放，亦对国王之怖畏而生畏惧。大王！如是，堕狱之有情虽欲脱地狱，亦由死之怖畏而生畏惧。”

    “尊者！予得以承服，更示彼以上之事例。”

    “大王！譬如有人，被毒蛇咬伤，彼因其毒之作用而颠倒、转、反转。尔时，有人依有效之咒文，将其毒蛇带来，令吸出其毒。大王！为痊愈而近其毒蛇，对受其毒之人生畏惧耶？”

    “尊者！然。”

    “大王！如是，为痊愈而近如是之蛇，彼生畏惧。大王！如是，堕狱之有情虽欲脱地狱，亦由死之怖畏而生畏惧。大王！死是一切有情之所不欲。是故，堕狱之有情虽欲脱地狱，亦怖畏死亡。”

    “善哉，尊者那先！彼然，予如是认受。”

    第四　脱死魔罥缚之问

    “尊者那先！依世尊如是说：

      即于虚空或海中
      或入山间之洞窟
      其得脱死魔罥缚
      世界中无如是处

    然，又依世尊说护咒。即蕴护咒、安全护咒、孔雀护咒、幢首护咒、阿吒曩胝护咒。尊者那先！若行于虚空，行于海中，行于楼阁、房屋、洞窟、山穴、穴、洞穴、山间、山中，亦不得脱死魔之罥缚者，然，作护咒是邪。若由作护咒，能得脱死魔之罥缚，然者‘虽行于空中……乃至……得脱死魔罥缚之处世界中无’之言是邪。此亦两刀论法之问，比结节更连结。此向卿提出，此可依卿而解。”

    “大王！依世尊如是说：

      即于虚空或海中
      或入山间之洞窟
      其得脱死魔罥缚
      世界中无如是处

    然，又依世尊说护咒。然其寿命有残余，富于春秋，对于无业障者。大王！令寿命尽者久住，所作或方法不存在。大王！譬如枯死、干、干燥、无生气、失去活力之树木，虽撒布千桶之水，亦无欣欣之生，又无出芽翠绿。大王！如是，由于医药、护咒，令寿命尽者久住，无所作或方法。大王！存地上一切药草、医药，对寿命尽者无用处。大王！寿命有残余，富于春秋，护咒守护、保护无业障者。为如是之人，依世尊说护咒。大王！譬如有农夫，谷物成熟，谷粒与稻秆枯死时，当停止引水入田。然谷粒之未熟，而无如云之色，有生气者依增大其水而成长。大王！如是，对于寿命已尽者停止弃掉所用医药、护咒。然寿命有残余，富于春秋，护咒医药一切人人所宣示，其人人依护咒医药而有增益。”

    “尊者那先！若寿命已尽者死，寿命有残余者存命，然者，护咒医药无益。”

    “大王！卿曾见病患依医药而恢复者耶？”

    “尊者！然。见几百之［病患依医药而恢复］。”

    “然者，大王！‘护咒医药无益’之言是邪。”

    “尊者那先！见［患者］随医师之处置而饮用、涂用医药。病患依医师之处置而恢复。”

    “大王！闻唱诵护咒者之音声，舌头干燥，心藏静止，咽喉嘶哑，依其所作之读诵，一切病平息，一切疾离散。又，大王！为［毒］蛇咬伤之人，依咒文驱除［毒蛇咬伤之］毒，吸出上下［之毒］，卿曾见耶？”

    “尊者！然。其今日亦尚行于世间。”

    “然者，大王！‘护咒医药无益’之言是邪。唱护咒之人人，欲毒蛇咬不咬，闭开之口。盗贼挥动打棒而不打彼，盗贼放弃打棒而尽亲切。暴象见彼亦静止。燃上之大火聚近彼亦消失。所食之剧毒亦变为阿迦陀药，或滋养品。杀害者欲杀而近彼，即变如奴隶。以陷彼之罥亦不捉彼。大王！对孔雀唱诵护咒，七百年间猎夫不得诱于罥中。然，不作护咒，是日立即得诱于罥，卿曾闻耶？”

    “尊者！然，曾闻。其话宣扬于人天界。”

    “大王！然者‘护咒医药无益’之言是邪。大王！又卿曾闻耶？［鬼神］檀那韦欲保护其妻，吞入于箱放于胃中。时有一持明咒者，由其鬼神檀那韦之口进入，与娱其妻。其鬼神檀那韦知此，即吐出而开其箱，于开不开箱时，持明咒者随闻所欲而去。”

    “然，尊者！曾闻。其话亦宣扬于人天界。”

    “大王！其持明咒者不依护咒之力而不脱捕缚耶？”

    “然，尊者！”

    “大王！然者护咒之力是存在。大王！卿曾闻耶？其他之持明咒者于波罗奈王之宫廷与大妃作不义。被逮捕之一瞬间，依其咒文之力而不见。”

    “尊者！然，亦曾闻。”

    “大王其持明咒者非依护咒之力而被捕缚不脱耶？”

    “然，尊者！”

    “大王！然者，护咒之力存在。”

    “尊者那先！护咒守护一切物耶？”

    “大王！守护某人，不守护某人。”

    “尊者那先！然者，护咒非利益于一切物。”

    “大王！然，食物对一切者，守护生命耶？”

    “尊者！守护某人，不守护某人。”

    “何故耶？”

    “尊者！一切之人虽食［同食物］，过食者由下痢而死。”

    “大王！然者，食物对一切者，非守护生命耶？”

    “尊者那先！食物因二事而夺生命。或过食，或消化力微弱。尊者那先！与命之食物亦因恶用而夺命。”

    “大王！如是，护咒守护某人，不守护某人。大王！护咒因三事不守护。即因业障、因烦恼障、因不信。大王！随护有情之护咒亦依［有情］自身之所作而放弃守护。大王！譬如母以慈爱保育宿胎之子，以注意而生，生后取除不净物、垢秽、鼻水，涂抹最上最胜之好香。其他之［子等］骂或打其子，则兴奋，捕捉彼等带至夫处。然，若其子没规矩而迟者未［归宅］，则以棒打，以手打掷其膝。大王！然，彼母照顾彼，得拉到夫处耶？”

    “尊者！不然。”

    “大王！何故耶？”

    “尊者！为［子］自身之罪。”

    “大王！如是，虽以护咒守护有情，由［有情］自身作罪，亦不得成就。”

    “尊者那先！问者能决判。稠林明了，黑闇得光明，见网得解。卿为率伽那者中之最胜者、极胜者。”

    第五　世尊供养障碍之问

    “尊者那先！卿等言：‘如来是衣服、饮食、床座、医药资具之受得者。’然又［言］：‘如来入婆罗门村般奢沙罗乞食，何物亦不得，持如洗（无物）之钵而去。’尊者那先！若如来是衣服、饮食、床座、医药资具之受得者，则‘如来入婆罗门村般奢沙罗乞食，何物亦不得，持如洗（无物）之钵而去’之言是邪。若［如来］入婆罗门村般奢沙罗，何物亦不得，持如洗（无物）之钵而去，然者‘如来是衣服、饮食、床座、医药资具之受得者’之言是邪。此亦两刀论法之问，甚难而难解。［此］向卿提出。此可依卿而解。”

    “大王！如来是服、饮食、床座、医药资具之受得者。然，又进入婆罗门村般奢沙罗乞食，何物亦不得，持如洗（无物）之钵而去。然，彼由魔波旬之所为。”

    “尊者那先！然者于超越算数路之［无量］劫所累积世尊之善已终耶？其［之善］由今出现之魔波旬，由不善之力，势力扩大而闭塞耶？尊者那先！然者，于此事‘不善比善强，魔力比佛力强’之二点生难诘。然者，顶比树根还重，恶人比功德充满者强。”

    “大王！唯此不得言：‘不善比善强，魔力比佛力强。’对此可望［举］事例。大王！譬如有人，为转轮王持来蜜或蜜房或其他之献上物，王之守门者对彼如是言：‘今非谒见王时。是故，君！于王没罚汝之前汝持所献上物速回。’其人从此因刀杖之怖畏而战栗、恐怖，持所献上物速归。大王！然，其转轮王言：‘只因［所持来之］献上物于非时，比此守门者微力’耶？而且，已或不得受他之献上物耶？”“尊者！不然。尊者！其守门者有嫉妒性，排斥献上物。而由他门，将百千倍之献上物持至王所。”

    “大王！如是，魔波旬有嫉妒性，收般奢沙罗村之婆罗门、居士众于手中。然，其他几百千之天神取不死天之滋养素而近世尊，欲供奉滋养素于世尊之身，合掌礼拜世尊而立。”

    “尊者那先！彼然。四资具于世间最上人之世尊应易得。世尊随所欲而得多大之施食。世尊实由人天之请，享受四资具。然，［供养］食物于世尊之障碍，只限于魔之意趣是成就。尊者！对此疑惑予不断。对此，予生疑起犹豫。是应供、正等觉者，人天世界中之最胜、人中之第一、有最胜之善与福者、无等等者、无比者、无对者之如来受［供养］，对此魔是下卑、陋劣、矮小、恶辣、下贱之障碍，对予心不自在。”

    “大王！［施物之］障碍有四。即不指定人［施物之］障碍、指定［为某人］［施物之］障碍、已准备［施物］之障碍、［施物］享受之障碍。此中，言‘不指定人［施物之］障碍’者，虽何人亦不指定，对所准备之施物不见［人］，或者以‘施他人何’为障碍，此是不指定人［施物之］障碍。如何是指定［为某人］［施物之］障碍耶？此处指示某人，准备所指定之食物，对此或者为障碍，此为指定［为某人］［施物之］障碍。如何是已准备［施物之］障碍耶？此处有已准备而未接受之［施物］，对此或者为障碍，此是已准备［施物之］障碍。如何是［施物］享受之障碍耶？于此有所享受，对此或者为障碍，此是［施物］享受之障碍。大王！此等是［施物之］四障碍。然，魔波旬收般奢沙罗村之婆罗门、居士众于手中，此非为世尊［施物］享受之障碍，非是［为世尊］所准备［施物］之障碍，非是［为世尊］所指定［施物］之障碍。此是未到来，未到着，未见［其人］，为［不指定人施物］之障碍。此不唯世尊一人，尔时，赴于彼处，前往者其日尽不得食物。大王！于含括天界、魔界、梵天界之世界，于含括沙门婆罗门、人天人人之中，我不见为彼世尊所指定之［施物］行障碍、为世尊所准备之［施物］行障碍、为世尊［施物之］享受行障碍。若或者由嫉妒，为［世尊］所指定之施物行障碍，为世尊所准备之施物行障碍，为世尊之施物享受行障碍，彼之头将破或百或千。

    大王！如来虽依何人亦不障盖，有此等四种之功德。何等为四？大王！为世尊所指定之施物，为世尊所准备之施物，虽依何人亦不得障碍。大王！世尊之身周一寻之光，何人亦不得障碍。大王！世尊一切知性之智宝，何人亦不得障碍。大王！世尊之生命，何人亦不得障碍。大王！此等对如来，何人亦不得障碍之四种功德。大王！此等一切之功德是一味而不衰，不动摇，由他不迫害。大王！魔波旬不见其姿而潜伏，收般奢沙罗村之婆罗门、居士众于手中。大王！譬如有夫之妇人不见其姿而潜伏，随其他之男子。大王！如是，魔波旬不见其姿而潜伏，收般奢沙罗村之婆罗门、居士众于手中。大王！若妇人于夫之面前从其他之男子，尚彼妇人还得安全耶？”

    “尊者！不然。尊者！夫见彼女耶！可杀，可打、可缚，可令为下婢。”

    “大王！如是，魔波旬不见其姿而潜伏，收般奢沙罗村之婆罗门、居士众于手中。大王！若魔波旬为世尊所指定之［施物行障碍，为世尊所准备之施物］行障碍，为世尊［施物之］享受行障碍，彼之头即破或百或千。大王！譬如王于险阻之边境地方，盗贼不见其姿而潜伏，危殆其道，若王发现彼等盗贼，尚使彼等盗贼得安全耶？”

    “尊者！不然。将以斧碎其头或百或千。”

    “大王！如是，魔波旬不见其姿而潜伏，收般奢沙罗村之婆罗门、居士众于手中。大王！若魔波旬为世尊所指示之［施物］行障碍，为世尊所准备之［施物］行障碍，为世尊［施物之］享受行障碍，彼之头将破碎或百或千。”

    “尊者那先！如是，盗贼之所业依魔波旬而为。魔波旬潜伏，收般奢沙罗村之婆罗门、居士众于手中。尊者那先！若魔波旬为世尊所指定之［施物］行障碍，为世尊所准备之［施物］行障碍，为世尊［施物］之享受行障碍，彼之头将破碎或百或千，又彼之身如一握之籾壳而离散。善哉，尊者那先！彼然，予如是认受。”

    第六　如来之一切有情饶益行之问

    “尊者那先！卿等言：‘如来令一切之有情，远离不饶益，给予饶益。’然，卿等又言：‘说火聚喻之法门时，六十人比丘不执而由漏心解脱。六十人之比丘废修学而还俗。六十人之比丘由口吐热血。’尊者那先！若如来令一切之有情，远离不饶益，给予饶益，然者‘说火聚喻之法门时，六十人比丘由口吐热血’之言是邪。若说火聚喻之法门时，六十人之比丘口吐热血，然者‘如来令一切有情，远离不饶益，给予饶益’之言是邪。此亦两刀论法之问，广大、甚深。［此向］卿提出，此可依卿而解。”

    “大王！如来令一切之有情远离不饶益，给予饶益。然，说火聚喻之法门时，六十人之比丘由口而吐火。然，彼非依如来之加害，依彼等自身之所作。”

    “尊者那先！若如来不说火聚喻之法门，彼等由口而吐热血耶？”

    “大王！不然。闻如来之法，于彼等邪行者之身生热恼，依其热恼，彼等由口吐热血。”

    “尊者那先！然者依如来之所作，彼等由口吐热血。对此，如来令彼等至破灭之主因。尊者那先！譬如蛇入蚁垤。时，有欲土尘之一人，破毁蚁垤，欲运土尘。彼因运土尘而塞蚁垤之穴，其蛇即不得入息而死。尊者！其蛇非依其人之加害而死耶？”

    “然，大王！”

    “尊者那先！如是，对此如来令彼等至破灭之主因。”

    “大王！如来说法之时，不为爱好与嫌恶，由脱离爱好与嫌恶而说法。大王！如来说法之时，正行者觉，然而邪行者堕。大王！譬如人欲摇无实之庵婆树、阎浮树、都迦树，巩固固着之果实不落而止，轴腐败，松弛之果实掉落。大王！如是，如来说法之时，不为爱好与嫌恶，由脱离爱好与嫌恶而说法。如是，如来说法之时，正行者觉，然，邪行者堕。大王！又譬如有农夫，［不久］欲刈取谷物，耕作其田。彼等耕作之时，几百千之草死灭。大王！如是，如来令意成熟之有情觉悟而说法，由脱离爱好与嫌恶而说法。如是，如来说法之时，正行之有情者觉，然，邪行之有情者恰如草之死灭。大王！譬如为人人之味觉，以制糖机压榨甘蔗，彼等压榨甘蔗之时，于制糖机口之虫亦死。大王！如是，如来令意成熟之有情觉悟而压榨法之制糖机。邪行者恰如虫死。”

    “尊者那先！彼等六十人之比丘非依其说法而堕耶？”

    “大王！然。大王！然者，工匠［单］守护木材之时，端直木材，为清净耶？”

    “尊者！不然。尊者！应除去者尽取去，如是此之工匠以端直木材、清净。”

    “大王！如是，如来［单］守护会众之时，不得令觉可觉之有情。远离邪行之有情，令觉此等可觉之有情。大王！彼等邪行者依自己之所作而堕。大王！又譬如盗贼依自己之所作而被处眼之抉摘、杙刺、手足切断、斩首。大王！如是，一切彼等邪行者依自己之所作，由胜者之教而堕。大王！又譬如巴蕉、竹、牝骡马依自己生者而灭。如是，大王！一切彼等邪行者依自己之所作而堕。大王！六十人之比丘由口吐热血，非依世尊之所作，又非依他人之所作，唯依自己之所作。大王！又譬如有人，对一切之人将与不死［之食］。彼等食其不死［之食］而无病长寿，脱离一切之病。然，一分之人食彼而为无病长寿，一分之人因恶用彼而至死。大王！给予不死［之食］，彼人依其因而犯非福耶？”

    “尊者！不然。”

    “大王！如是，如来于十千之人天世界作不死之法施。而一切之有能者依不死之法而觉，一切无能者依不死之法而堕。彼等闻其不死之法而堕，沙门位是灌顶不死［之法水］而到达。大王！食物是守护一切有情之生命。或者食彼依下痢而死。然，施食者对彼而不犯非福。”

    “善哉，尊者那先！彼然，予如是认受。”

    第七　最胜法之问

    “尊者那先！依世尊如是说：‘婆斯陀！法虽于现法，虽于未来是人中之最胜。’然，又在家之优婆塞而为预流，断恶生，达［智］见，识知教者，问讯起迎或比丘或沙弥之［仍］凡夫。尊者那先！若依世尊言：‘婆斯陀！法虽于现法，于未来是人中之最胜。’者，然者，‘在家之优婆塞而为预流，断恶生，达［智］见，识知其教者问讯起迎或比丘或沙弥之［仍然］凡夫’之言是邪。若在家之优婆塞而为预流，断恶生，达［智］见，识知教者问讯起迎或比丘或沙弥之［仍然］凡夫，然者，‘法是人中之最胜’之言是邪。此亦两刀论法之问，此可依卿而解。”

    “大王！依世尊如是说：‘婆斯陀！法虽于现法，虽于未来是人中之最胜。’然，又在家之优婆塞而为预流，断恶生，达［智］见，识知教者问讯起迎或比丘或沙弥［仍然］凡夫。然而，其理由是存在。如何其理由耶？大王！令沙门而似沙门，有此等二十法与二外相，依此沙门应问讯、起迎、尊敬、供养。如何令沙门严紧沙门之二十法与二外相耶？即喜最胜之制伏、第一之制御、正行、正行履、自制、律仪、忍辱、柔和、一向行、一向喜、宴坐、惭、愧、精进、不放逸、学处之说示、质门、戒等，以无屋、学处圆满、持袈裟、圆颅。大王！此等令沙门严紧沙门之二十法与二外相。比丘持此等之德，由此等法之无缺、圆满、具足而入无学地、阿罗汉地，于地上之最胜者。言‘彼与阿罗汉接近’，优婆塞而为预流者亦问讯起迎比丘［仍然］凡夫亦是相应。言‘彼与漏尽者交，然而如是之会无我’，优婆塞而为预流者问讯起迎比丘［仍然］凡夫是相应。言‘彼接近第一之众，然我不接近于如是之地’，优婆塞而为预流者问讯起迎比丘［仍然］凡夫是相应。言‘彼得闻波罗提木叉之读诵，然我不得闻之’优婆塞而为预流者问讯起迎比丘之［仍然］凡夫是相应。言‘彼之比丘令他人出家，令受具足戒，得令增大胜者之教，然我亦不得为其一’，优婆塞而为预流者问讯起迎比丘［仍然］凡夫是相应。言‘彼完全护持无量之学处，然而我不行之’，优婆塞而为预流者问讯起迎比丘［仍然］凡夫是相应。言‘彼具备沙门之外相，住立佛陀之意趣，然我由其外相而远离’，优婆塞而为预流者问讯起迎比丘［仍然］凡夫是相应。言‘彼欲延腋下之毛、爪、身毛，不涂香，不严饰，涂戒香，然我喜严饰、装饰’，优婆塞而为预流者问讯起迎比丘［仍然］凡夫是相应。大王！又言‘令一切沙门之二十法与二外相之此等一切法者存于彼比丘，彼忆持彼等之法，其他者亦随之修学，然于我其传承与学处亦不存’，优婆塞而为预流者问讯起迎比丘［仍］凡夫是相应。依譬喻究明其义。大王！譬如王子于司祭之处学明（学问），学刹帝利法。至后，彼虽灌顶为王，问讯起迎［其］阿阇梨言：‘彼是我教师。’大王！如是，言‘比丘是教师，是传统者’，优婆塞而为预流者问讯起迎比丘［仍然］凡夫是相应。大王！又依此方法而知比丘是地大者，为无等、宏大者。大王！若优婆塞而为预流作证阿罗汉位者，彼即日般涅槃，或成至比丘之状态耶？彼有此二途无他。大王！盖彼比丘地是不动之出家，是宏大、清净、崇高。”

    “尊者那先！有深义之问，依有力杰出觉慧之卿以理解。除觉慧之卿，其他任何人亦不能如是理解此问。”

    第八　如来之众不分裂之问

    “尊者那先！卿等言：‘如来之众不分裂。’然又言：‘因提婆达多一击而五百之比丘分裂。’尊者那先！若如来之众不分裂，然者‘因提婆达多一击而五百之比丘分裂’之言是邪。若因提婆达多一击而五百之比丘分裂，然者，‘如来之众不分裂’之言是邪。此亦两刀论法之问，此比结节更结。［此］何卿提出。望将此问除去。人随此而眼蔽、障碍、妨害、障蔽。对反对者之说而示卿之智力。”

    “大王！如来之众不分裂。然，又因提婆达多一击而五百之比丘分裂。然［此由破坏者之力］，盖破坏者之存在时，无不分裂。破坏者之存在时，母亦由子而分，子亦由母而分，父亦由子而分，子亦由父而分，兄弟亦由姊妹而分，姊妹亦由兄弟而分，朋友亦由朋友而分，以种种木材所组成之船只亦因浪力之打击而破坏，长满甘甜果实之树木亦因风力之打击而折损，良质之金亦因铜而分。大王！言‘如来之众不分裂’者，此非诸智之意趣，此非诸佛之胜解，此非诸贤者之欲求。然，于彼有根据，依其根据而言‘如来之众不分裂’。如何是其根据耶？大王！如来所行因取（不施），或由不爱语，或由不利行，或由不同事，或任何事亦无所行之时，言‘众分裂’者未曾闻。依此根据言‘如来之众不分裂’。大王！卿当知。于九分之佛语中，依此根据，由菩萨之所作，［认为］‘如来之众分裂’者存在耶？”

    “尊者！不存在。彼于世间不见亦不闻。善哉，尊者那先！彼然，予如是认受。”

    第九　不知恶行非福之问

    “尊者那先！卿等言：‘凡不知而杀生者积更大之非福。’然又依世尊于律之制定，言：‘不知是不犯。’尊者那先！若不知而杀生者积更大之非福，然者‘不知是不犯’之言是邪。若不知是不犯，然者‘不知而杀生者积更大之非福’之言是邪。此亦两刀论法之问，向卿提出，彼难超越，难度彼岸，此可依卿而解。”

    “大王！依世尊如是说：‘凡不知而杀生者积更大之非福。’然又于律之制定，依世尊言：‘不知是不犯。’对此有二义。何等为二义耶？大王！有无想作之犯，有非无想作之犯。大王！关于此无想之犯，世尊言：‘不知是不犯。’”

    “善哉，尊者那先！彼然，予如是认受。”

    第十　世尊比丘伽那爱执之问

    “尊者那先！依世尊如是说：‘阿难！如来不作此念：“我应指导比丘僧伽。”或：“比丘僧伽以我为指示者。”’然又明弥勒世尊之性德时，如是说：‘彼应指导几千之比丘僧伽，例如我今指导几百之比丘僧伽。’尊者那先！若依世尊言：‘阿难！如来不作此念，言：“我应指导比丘僧伽。”或：“比丘僧伽以我为指示者。”’然者，明弥勒世尊之性德时，如是说：‘彼应指导几千之比丘僧伽，例如我今指导几百之比丘僧伽。’之言是邪。若明弥勒世尊之性德时，如是言：‘彼应指导几千之比丘僧伽，例如我今指导几百之比丘僧伽。’然者，‘阿难！如来不作此念，言：“我应指导比丘僧伽。”或：“比丘僧伽以我为指示者。”之言是邪。’此亦两刀论法之问，向卿提出，此可依卿而解。”

    “大王！依世尊如是说：‘阿难！如来不作此念，言：“我应指导比丘僧伽。”或：“比丘僧伽以我为指示者。”’然，又明弥勒世尊之性德时，世尊如是说：‘彼应指导几千之比丘僧伽，例如我今指导几百之比丘僧伽。’大王！于此之问题，一义是有余，而一义是无余。大王！如来非追随于众，而众追随于如来。大王！言我、我所者，此是世俗［谛］，此非第一义［谛］。大王！如来离爱着，离执着。于如来不存在‘我所’之执，［如来］是他人之所依。大王！譬如大地是立于地上有情之住立所、依所，而此等之有情虽立于大地，然于大地无‘此等之有情是我所’之爱执。大王！如是，如来是一切有情之住立所、依所，而此等之有情虽立足于如来，然对于如来无‘此等有情是我所’之爱执。大王！譬如降大云雨之时，令草、木、兽、人成长，守护［其］存续，此等有情依一切雨而生长延续，然而对于大云无‘此等［有情］是我所有’之爱执。大王！如是，如来令一切有情生善法，以戒守护，此等一切有情依佛而生，然而对于如来无‘有情是我所’之爱执。其何故耶？是我见之断绝。”

    “善哉，尊者那先！甚深之问依种种之事例而善解、阐明，除结节，稠林明，黑闇令光明，粉碎反对者之论，胜者（佛）之子眼生。”
汉译南传大藏经第 63 册 No. 0031 弥兰王问经(第1卷-第13卷)

    第三品

    第一　马阴藏示现之问

    “尊者那先！依世尊如是说：

      制身者善
      制语者善
      制意者善
      制一切处者善

    然又如来坐于四众之中，于人天之前，于施罗婆罗门示马阴藏，出［广长］舌，亦摩触两耳孔，亦摩触两鼻孔，以舌掩前额一面。尊者那先！若依世尊言：‘制身者善。’然者，‘于施罗婆罗门示马阴藏’之言是邪。若于施罗婆罗示马阴藏，然者，‘制身者善’之言是邪。此亦两刀论法之问，向卿提出。此可依卿而解。”

    “大王！依世尊如是说：‘制身者善。’然又于施罗婆罗门示马阴藏。任何人亦对如来生疑，世尊令彼觉知，依神通令见与其相似身之幻像，唯彼见其神变。”

    “尊者那先！于众中唯有一人见马阴藏，其余之人虽在其处亦不见，谁相信耶？示其事例于予。以事例令予理解。”

    “大王！有病人由亲戚朋友所圈围，卿曾闻耶？”

    “尊者！然。”

    “大王！人人见其病人所受之受（苦痛）耶？”

    “尊者！不然。尊者！唯彼自身受其所受（苦痛）。”

    “大王！如是，虽任何人亦对如来生疑，如来令彼觉知，依神通而令见与彼相似身之幻像，唯彼见其神变。大王！又譬如恶灵附体于某人。大王！彼眷属见其恶灵之来耶？”

    “尊者！不然。唯其病人见其恶灵来。”

    “大王！如是，其任何人亦对如来生疑……唯彼见其神变。”

    “尊者那先！世尊作难事，不为［其他之人］所见，唯令一人能见。”

    “大王！世尊不令见其马阴藏，依神通而令见其幻像。”

    “尊者那先！例如如来依神通而令见与彼相似之幻像，见其幻像时，见其或得见马阴藏之确信。”

    “大王！如来令觉所觉之有情，作至难事。大王！若如来不作［神通示现］所作，无令觉所觉之有情。大王！然，如来知令觉所觉之有情之方法，故如来以令觉所觉之有情，依种种方法令觉所觉之有情。大王！譬如外科医生治疗疾病，用种种之医药，接近病人。即应吐出者令吐出，应排泄者令排泄，应灌油者令灌油，应切开者令切开，应涂膏者令涂膏。大王！如是，如来以令觉所觉之有情，依种种之方法而令觉知。大王！又譬如难产之妇人令医师见不可见之阴部。大王！如是，如来令觉所觉之有情，不可见之马阴藏，依其神通而令见其幻像。大王！关于人不可见之处是不存在。大王！若任何人欲见觉世尊之心脏，世尊依其方法，令彼见其心脏。大王！如来知方法，记心善巧。大王！如来知难陀长老之爱慕，此善男子依此而觉，带彼于天界而非见天女耶？其善男子依此而觉。大王！如是，如来忌、嫌、厌其净相，依种种方法，为令彼而觉见鸠足之天女，彼依此而觉。如是，如知方法，记心善巧。大王！又如来更由周利槃特长老之兄所放逐而近苦恼时，此善男子依此而觉，给予优美之布片；其善男子依此而觉，通晓胜者之教。如是，如来知方法，记心善巧。大王！又如来更为谟贺啰惹婆罗门之所问，如是止息此善男子之慢，慢若止息，则有现观，至第三次不回答。而且，依止息此善男子之慢，慢止息故，彼婆罗门于六神通得自在。如是，如来知方法，记心善巧。”

    “善哉，尊者那先！问题以种种之事例而善解。稠林明，黑闇光明，结节破，破反对者之说，依卿而胜者之子令生其眼。”

    第二　如来无粗语耶之问

    “尊者那先！依法将舍利弗长老如是说：‘友！如来是语行清净。如来以他者不知我之此者如警护，语恶行不存于如来。’然，又如来对迦兰陀子须提那长老之罪，制定波罗夷时，以粗语、愚痴人之语呼之。而且为其愚痴人之语，彼长老恐惧、追悔其师，不能觉证圣道。尊者那先！若如来是语行清净，语恶行不存于如来，然者，‘对迦兰陀子须提那长老之罪，依世尊以愚痴之语呼’之言是邪。尊者那先！若对迦兰陀子须提那长老之罪，依世尊以愚痴人之语呼，然者，‘如来是语行清净，语恶行不存于如来’之言是邪。此亦两刀论法之问，向卿提出。此可依卿而解。”

    “大王！依法将舍利弗长老如是说：‘友！如来是语行清净，如来以他者不知我之此者如警护，语恶行不存于如来。’然，又对迦兰陀子须提那长老之罪而制定波罗夷时，依世尊而以愚痴人之语呼。然，此非依恶心，非依愤怒，以如实之相。何等是其如实之相耶？大王！凡于今生，无四谛之现观者，人是痴妄，行何事而其结果亦与［所期］不同。依此而言愚痴人。大王！如是依世尊而以［示］迦兰陀子须提那长老之本性之语呼之，非以不实之语。”

    “尊者那先！譬如虽是本性，一切呵责［他］之语者，予科罚金。盖依止于事实，只用来不和之语而呵责者彼是有罪。”

    “大王！对于犯罪者作问讯、起迎、尊敬、赠品，卿曾闻耶？”

    “尊者！无。虽依如来之理由，虽于如何之处，犯罪是相应于呵责，相应于谴责。截彼之上肢，栲问、缚、杀、放逐。”

    “大王！然者世尊是作应作，非作不应作。”

    “尊者那先！虽作应作之事，应作适当而快适。尊者那先！人天世界因闻如来之事而惭愧，因见如来而愈然，因接近近侍而更之也。”

    “大王！腹部膨满者，医师给与强烈之下剂耶？”

    “尊者！然。欲令治愈，则与之。”

    “大王！如是，如来为寂一切烦恼之病，给与教诫。大王！如来之言者虽粗，令柔和、柔软有情。大王！譬如热汤应柔之者，柔而柔软。大王！如是，如来之言虽是粗，亦有利益，伴随悲愍。大王！譬如父之言于子而有利益，伴随悲愍。大王！如是，如来之言虽是粗，亦有利益，伴随悲愍。大王！如来之言虽是粗，亦断有情之烦恼。大王！譬如令饮之恶臭牛粪、不味之药，有情之病则痊愈。大王！如是，如来之言虽是粗，亦有利益，伴随悲愍。大王！譬如大量之兜罗绵落于身上，不起苦痛。大王！如是，如来之言虽是粗，任何人亦不生苦痛。”

    “尊者那先！问者依许多之事例而善解。［善哉，尊者那先！彼然，予如是认受］。”

    第三　树无思之问

    “尊者那先！依如来如是说：

      无思而无以闻分物
      能知者于此无识之苏芬树
      汝婆罗门！勤精进不放逸
      何故起居问安稳耶？

    然，又言：

      如是般达那树
      不直接招唤
      婆罗堕阇！对我言
      闻我之所言

    尊者那先！若树是无思之物，然者‘般达那树与婆罗堕阇对话’之言是邪。若般达那树与婆罗堕阇之对话，然者，‘树是无思’之言是邪。此亦两刀论法之问，向卿所提出。此可依卿而解。”

    “大王！依世尊如是说：‘树是无思。’然又般达那树与婆罗堕阇对话。然，此言是由世间通称之言。大王！对话不存在于无思之树。大王！然，树神止住其树。于此言树者即其同义语。言树对话，此是世间之通称。大王！譬如人称满载谷物之车是谷物车。然，其车非由谷物而成，谷物满载于车故，人称谷物车。大王！如是，非与树对话，树是无思。然，于此言树者与树神止住其树是同义语。言与树对话此是世间之通称。大王！又譬如称搅拌乳搅拌酪。彼所搅伴非酪。彼称搅拌乳搅拌酪。大王！如是，非与树对话，树是无思。然，于此言树者即与住其树之树神是同义语。言与树对话此是世间之通称。大王！又譬如称欲成就未存在者，我成就未存在者。以未成就为称已成就，此是世间之通称。大王！如是，非与树对话，树是无思。然，于此言树者与树神止住其树是同义语。言与树对话，此是世间之通称。大王！如来亦依人用其世间之通称，宣示法于有情。”

    “善哉，尊者那先！彼然，予如是认受。”

    第四　二施食大果之问

    “尊者那先！依法合诵之诸长老如是说：

      锻工淳陀之［所供养］
      食食已耶？——我闻
      剧烈遂至死
      智者不罹重病。

    然，又依世尊如是言：‘阿难！此等二之施食是等果、等异熟，比其他之食更有大果，有大功德。何等为二耶？如来食其食已证无上正等觉之施食与如来食其食已于无余涅槃界般涅槃之施食，此等二之施食是等果、等异熟，比其他之施食更有大果，有大功德。’尊者那先！若淳陀之［所供养］，以食食已耶！如来生剧烈之病，痛烈遂至死而生苦受者，然者，‘此等二之施食是等果、等异熟，比其他之施食更有大果，有大功德’之言是邪。若此等二施食是等果、等异熟，比其他之施食更有大果，有大功德，然者，‘世尊受淳陀之［供养］，以食食已耶！生剧烈之病，痛烈遂至死而生苦受’之言是邪。尊者那先！其施食含毒故有大果耶？起病之故有大果耶？灭寿之故有大果耶？灭人天之眼故有大果耶？夺世尊之命故有大果耶？为折伏反对者之说而说明其理由。人人混迷［世尊］因贪欲过食而赤痢生。此亦两刀论法之问。向卿提出。此可依卿而解。”

    “大王！依法合诵之长老而如是说：

      锻工淳陀之［所供养］
      食食已耶？——我闻
      剧烈遂至死
      智者不罹重病。

    然又依世尊如是言：‘阿难！此等之施食是等果、等异熟，比其他之施食更有大果，有大功德。何等为二耶？如来食其食已证无上正等觉之施食与如来食其食已于无余涅槃界般涅槃之施食，此等二之施食是等果、等异熟，比其他之施食更有大果，有大功德。’大王！其施食有多功德、多异熟、种种功德。大王！天神言：‘此是世尊最后之施食。’而满足、意欢喜，以天撒入树茸之滋养素。其食充分地烹煮，美味而胃易于消化。大王！依其食，世尊非未生之病生。大王！世尊之身自然衰弱，寿行已尽时，所生之病愈增进。大王！譬如自然流之流于降大雨时，成愈［大暴流］激流。大王！如是世尊之身自然衰弱，寿行已尽之时，所生之病愈增进。大王！自然燃烧之火，加其他之燃料时，燃点愈盛。如是，大王！世尊之身自然衰弱，寿行已尽之时，所生之病愈增进。大王！又譬如自然膨胀于腹中，若咽下其他之物时，则愈膨胀。大王！世尊之身自然衰弱，寿行已尽之时，所生之病愈增进。大王！其施食非为有罪，不得归罪于彼［施食］。”

    “尊者那先！依如何之理由其等二施食是等果、等异熟，比其他之施食更有大果，有大功德耶？”

    “大王！依入法之继续思惟此等二施食是等果、等异熟，比其他之施食更有大果，有大功德。”

    “尊者那先！依如何入法之继续思惟此等二施食是等果、等异熟，比其他之施食更有大果，有大功德耶？”

    “大王！依入顺逆于九次等住定此等二施食是等果、等异熟，比其他之施食更有大果，有大功德。”

    “尊者那先！如来唯二日深入顺逆于九次第住定耶？”

    “大王！然。”

    “希有哉，尊者那先！未曾有哉，尊者那先！对此佛田所作无比、最胜之布施，亦无法比拟此等二之施食。希有哉，尊者那先！未曾有哉，尊者那先！九次第住定是大也。依九次第住定而布施更有大果，更有大功德。善哉，尊者那先！彼然，予如是认受。”

    第五　佛［舍利］供养之问

    “尊者那先！依世尊如是说：‘阿难！汝等依供养如来之舍利而不无障碍。’然，又如是言：

      供养应供养者其驮都，
      如是作者由此往天上。

    尊者那先！若依如来而言：‘阿难！汝等依供养如来之舍利而不无障碍。’然者

      供养应供养者其驮都，
      如是作者由此往天上。

    之言是邪。尊者那先！若依如来言：

      供养应供养者其驮都，
      如是作者由此往天上。

    然者，‘阿难！汝等依供养如来之舍利而无不障碍’之言是邪。此亦两刀论法之问，向卿提出。此可依卿而解。”

    “大王！依世尊如是说：‘阿难！汝等依供养如来之舍利而不无障碍。’然，又依世尊言：

      供养应供养者其驮都，
      如是作者由此往天上。

    然，言‘阿难！汝等依供养如来之舍利而不无障碍’者，非关于一切人而言，关于胜者（佛）之子言。大王！盖取胜者之子而供养非此本务。专心于诸行之把持、如理作意、念处随观、把握所缘之精髓、与烦恼之战、真实义者，此是胜者之子所应作。供养是余他之人天所应作。大王！譬如象、马、车、弓、剑、书、印算之学与刹帝利之秘典、传承、思虑、战术、作战之实习是于地上之王子所应作。耕作、商业、牧牛是余他大多数之毗舍、首陀罗之所应作。大王！如是，供养非此胜者子之本务。专心于诸行之把持、如理作意、念处随观、把握所缘之精髓，与烦恼之战、真实义者，此是胜者之子所应作。供养是余他之人天所应作。大王！又譬如梨俱吠陀、耶柔吠陀、沙磨吠陀、阿闼婆吠陀、［大人相］、古传说、古话、语汇、仪轨、音韵语源、语法、文法、语法论、前兆占、梦判断、占相、吠陀之六支、月蚀、日蚀、慧星之飞行、月与游星之相克、天鼓鸣、相合、流星之陨下、地震、天火、电光、地空、天文、世间相、犬鹿之占、中间占、混合占、鸟之啭声鸣声之学是婆罗门青年所应作。耕作、商业、牧牛是余他之毗舍、首陀罗之所应作。大王！如是，供养此非胜者子之本务。专心于诸行之把持、如理作意、念处随观、把握所缘之精髓、与烦恼之战、真实义者，此是胜者子所应作。供养是余他之人天所应作。是故，大王！如来言：‘勿专心于非此等之本务，专心于此等之本务。’又说示：‘阿难！汝等依供养如来之舍利而不无障碍。’大王！若如来对彼等胜者之子不如是说，彼等舍弃自己之依、钵而作佛之供养。”

    “善哉，尊者那先！彼然，予如是认受。”

    第六　石片落于世尊足之问

    “尊者那先！卿等言：‘如来行［于大地］时，此无思之大地隆起屈没，屈没隆起。’然而又言：‘世尊之足因石之破片而受伤。’彼石之破片落于世尊之足，何故不避开世尊之足耶？尊者那先！若世尊行［于大地］时，此无思之大地隆起屈没，屈没隆起，然者，‘世尊之足因石之破片而受伤’之言是邪。若世尊之足因石之破片而受伤，然者‘世尊行［于大地］时，此无思之大地隆起屈没，屈没隆起’之言是邪。此亦两刀论法之问，甚深而难解。［此］向卿提出。此可依卿而解。”

    “大王！世尊行［于大地］时，此无思之大地隆起屈没，屈没隆起是真实。然，又世尊之足因石之破片而受伤。然，其石之破片非依自己之法性而落，依提婆达多之策略而落。大王！提婆达多几百千年之间对世尊怀有憎恶。彼依其憎恶，几以重阁般之大石放下言：‘应落于世尊之［头］上。’然，尔时二石由地中飞出令受其石。其时，因与其等之石相冲突，由大石断片碎破于彼方，落此方时，落于世尊之足。”

    “尊者那先！然，恰如二石以受大石。破片亦应受阻。”

    “大王！虽某物受阻，亦至于泄、流、失。大王！譬如以手握水，亦由指间泄漏、流、失；乳、酪、糖、蜜、熟酥、油、鱼肉汁以拳握，亦由指间泄漏、流、失。大王！如是，因受而接近，与二石冲突，由大石之断片碎破而落于彼方此方时，落于世尊之足。大王！又譬如微、细、小、尘之砂以拳握，亦由指间泄漏、流、失。大王！如是，为受阻而接近，因与二石冲突，由大石之断片碎破而落彼方，此方之时，落于世尊之足。大王！又譬如一块之饭虽含嘴于，如至由口泄漏、流、失。大王！如是，为受阻而接近，因与二石冲突，由大石之断片碎破而落彼方此方时，落于世尊之足。”

    “然，尊者那先！大石因二石受阻。然，恰如大地之所作，破片亦［对世尊］有所崇敬。”

    “大王！此等之十二人不崇敬。何等为十二耶？贪者因贪欲而不崇敬，怒者因瞋恚而不崇敬，痴者因愚痴而不崇敬，掉举者因我慢，无德者因非殊胜，过顽者因无慎、卑劣者因卑劣之性、饶舌家因无主、不喜舍者因悭贪、苦痛者因复仇、贪婪者因贪所征服、专收利者不崇敬。大王！此等之十二人不崇敬。大王！若其破片不由大石［飞］离，二石飞出，亦应阻止其大石之破片大王！然，破片亦不受止于址上，亦不止于空中，因石冲突之势而碎破，不定方角落彼方此方时，落于世尊之足。大王！又譬如因旋风而吹枯叶，不定落方角之彼方于此方。大王！如是，此破片不止于地上，不止于空中，因石冲突之势而碎破，不方角落彼方此方时，落于世尊之足。大王！然而，其破片因落于世尊之足，亡恩悭贪之提婆达多至受［地狱］苦。”

    “善哉，尊者那先！彼然，予如是认受。”

    第七　唱偈而得食与作施论之问

    “尊者那先！依世尊如是说：

      唱偈［得食］我非应食，
      婆罗门！此非诸正观者之法，
      诸佛斥唱偈［而得食］，
      婆罗门！法存之时，此［诸佛之］生活法。

    然，又世尊对众宣示其法，宣说之时，次第说法，即先作施论，后作戒论。一切闻彼世间主世尊之所说耶！人天准备作布施，世尊之弟子享受其所奉之布施。尊者那先！若依世尊言：‘唱偈而得食我非应食。’然者，‘世尊最初作施论’之言是邪。若世尊最初作施论，然者，‘唱偈得食是诸佛所斥’之言是邪。所以者何？尊者那先！若一切应供养者对在家者说食布施之果报，彼等在家者闻彼之法谈而净信不绝，作布施。享受其布施者即以食唱偈而得食。此亦两刀论法之问，微妙甚深。［此］向卿提出。此可依卿而解。”

    “大王！依世尊如是说：‘唱偈而得食者我非应食。’然，世尊最初作施论。然最初因施论令人人欢喜，后为［守］戒之教诫此是一切如来之习惯。大王！譬如有人，对于幼童，例如最初给与锄游、倒竖游、锅游、风车游、桀游、车游、弓游之玩具，后以作各自之作为教诫。大王！如来最初因施论而令心欢喜，后于［守］戒之教诫。大王！又譬如医师对于病人，最初为附与体力，令四五日之间喝油，后用下剂。大王！如是，如来最初因施论而令心欢喜，后［守］戒之教诫。大王！施者、施主之心柔软、柔和、温和，如是，依其布施之桥梁，依布施之船，渡轮回海之彼岸。是故，如来最初教示业地。然，依此不犯身表、语表［之罪］。”

    “尊者那先！卿言表其表有几何耶？”

    “大王！表是此等之二。即身表与语表。而身表有二，即有罪与无罪。又语表有二，即有罪与无罪。何等为有罪身表耶？于此，有比丘［为行乞］近于家，立于不适当之处而不去其处。此是有罪身表。圣者依如是之身表不食所表示之物。其人对于圣者之众作轻视、轻侮、轻蔑、呵责、无视、不尊敬、为破生活法者之数。大王！又如，于此有比丘［为行乞］近于家，立于不适当之处，言：‘若如是，此之人人见我！’恰如被观赏之孔雀，伸展其首而注视，依此人人见彼。此亦是有罪身表。圣者依如是之身表而不食所表示之物。其人对于圣者之众作轻视、轻侮、轻蔑、呵责、无视、不尊敬、为破生活法者之数。

    何等是无罪身表耶？于此有比丘［为行乞］行于家，有念，有定，有正知，随教示而行于诸处，立于适当之场处，对于欲与之人人而立，对于不欲与之人人而去。此是无罪身表。圣者依如是之身表而食所表示之物。其人对于圣者之众作称赞、赞叹、叹誉、［烦恼之］损减行者、为清净生活者之数。大王！依天中天之世尊如是说：

      具慧者不请求
      诸贤呵责请求
      圣者等待而立
      此诸圣之请求

    此是无罪身表。

    何等是有罪语表耶？大王！于此有比丘依语种种之物，即表示衣服、饮食、床座、医药资具。此是有罪语表。圣者依如是之语表而不食所表示之物。其人对于圣者之众作轻视轻侮、轻蔑、呵责、无视、不尊敬、为破生活法者之数。大王！又如，于此有比丘言：‘我欲此。’令他人闻如是之语，以此语请他人时而得其物，此亦有罪语表。圣者依如是之语表而不食所表示之物。其人对于圣者之众作轻视、轻侮、轻蔑、呵责、无视、不尊敬、为破生活法者之数。大王！又于此有比丘依语之广说：‘应与比丘如是与如是。’令众，彼等闻彼言而持所言之物而来。此亦是有罪语表。圣者依如是之语表而不食所表示之物。其人对于圣者之众作轻视、轻侮、轻蔑、呵责、无视、不尊敬、为破生活法者之数。大王！长老舍利弗于日落夜分生病之时，依长老目犍连讯问［有效用］之药而费语。彼因费其语而得药。时，长老舍利弗言：‘由于费语，找得此药。我不破生活法。’怖畏生活法之破而斥其药不服用。此亦是有罪语表。圣者依如是之语表而不食所表示之物。其人对于圣者之众作轻视、轻侮、轻蔑、呵责、无视、不尊敬、为破生活法者之数。

    何等是无罪语表耶？大王！于此有比丘，要药之时，招呼彼于有亲族之家，作如是语表。此是无罪语表。圣者依如是之语表而食所表示之物。其人对于圣者之众作称赞、赞叹、叹誉、为清净生活者之数，由如来所赞可。大王！依世尊而斥耕田婆罗堕阇婆罗门之食，［世尊］解明、解说［其问］，诱致、说伏［彼］，依更正而出。是故，如来拒绝、不享受、斥其施食。”

    “尊者那先！如来食时，天神常撒入天之滋养素于钵中耶？或唯于树茸与乳糜之二施食耶？”

    “大王！如来食时，天神常取天之滋养素而近侍，［如来］摘上每一口一口撒入天之滋养素。大王！譬如王料理人于王食之时，取汁而近侍，［食物之］小片每撒入其汁。大王！如来食时，天神常取天之滋养素而近侍，［如来］摘上每一口一口撒入天之滋养素。大王！如来于毗兰若食干麦时，天神以天之滋养素而湿润、奉献。依此而保持如来之身。”

    “尊者那先！彼等天神是幸，常恒热心而行爱护如来之身耶！善哉，尊者那先！彼然，予如是认受。”

    第八　说法休止之问

    “尊者那先！卿等言：‘如来为度大人聚，于四阿僧祇劫百千劫之间，其间成熟一切知智。’然，又言：‘达一切知性耶！心倾于休止，不倾于说法。’尊者那先！譬如某射手或射手之弟子于长时日之间，为战争学射术之后，大会战到来之时于踌躇，尊者那先！如是，如来为度大人聚，于四阿僧祇劫百千劫之间，其间成熟一切知智之后，达一切知性，其如来踌躇说法，尊者那先！某力士或力士之弟子于长时日之间，学角技之后，角力竞技会到来之时于踌躇。尊者那先！如来为度大人聚，于四阿僧祇劫百千劫之间，其间成熟一切知智之后，达一切知性，其如来踌躇说法。尊者那先！如来怖畏故而踌躇耶？或不适故而踌躇耶？或衰弱故而踌躇耶？或非于一切知性故而踌躇耶？如何为其理由耶？卿对予语理由，令断绝疑惑！尊者那先！若如来为度大人聚，于四阿僧祇劫百千劫之间，其间成熟一切知智，然者‘达于一切知性耶！心倾于休止，不倾于说法’之言是为邪。若达一切知性耶！心倾于休止，不倾于说法，然者，‘如来为度大人聚，于四阿僧祇劫百千劫之间，其间成熟一切知智’之言是邪。此亦两刀论法之问，甚深而难解。［此］向卿提出。此可依卿而解。”

    “大王！如来为度大人聚，于四阿僧祇劫百千劫之间，其间成熟一切知智。然而，又达一切知性耶！心倾于休止，不倾于说法。见此法是甚深、微妙、难见、难觉、殊妙、难达与有情执于阿赖耶，见确执个体见，思惟何说耶？如何而说耶？心倾于休止，不倾于说法。心思惟有情之通达力。大王！譬如外科医师诊断侵入一切病之人，思惟依如何之处置，或依如何之医药，治愈此人之病耶？大王！如来见侵入人一切烦恼之病与法之甚深、微妙、难见、难觉、殊妙、难达，说何？如何而说耶？心倾于休止，不倾于说法。心思惟有情之通达力。大王！又譬如刹帝利王灌顶耶？所属于王，依王而衣食之人人，即见守门者、近卫兵、会众、市民、兵士、宫使、侍臣，思惟摄护何者耶？如何而摄护耶？大王！如来见法之甚深、微妙、难见、难觉、殊妙、难达与有情执于阿赖耶，确执个体见，说何耶？如何而欲说耶？心倾于休止，不倾于说法。心思惟有情之通达力。大王！然，依梵天之劝请而说法，此是一切如来之法性。如何是其理由耶？当时，苦行者、普行者、沙门、婆罗门，如何之人，一切亦以梵天为天，尊敬梵天，归趣梵天。是故，依如是有力、有名、高名、令名之最上者、最高者而归命，人天世界亦应归命、信顺、胜解。大王！依如是之理由，由梵天劝请如来说法。大王！譬如某王或王臣归命恭敬于某人，如是由于更有力人之归命，其他之人人亦归命恭敬。大王！如是，梵天归命于如来之时，人天世界亦归命于如来。大王！世间愈应供养。是故，彼大梵天劝请一切如来说法，依其理由，梵天劝请如来说法。”

    “善哉，尊者那先！问者善解，解答极妙。彼然。予如是认受。”

    第九　佛师之问

    “尊者那先！依应供、正等觉者世尊如是说：

      于我师无
      亦无等者
      于人天界
      无敌我者

    然，又言：‘诸比丘！如是，阿逻罗迦蓝摩虽是我之师，却以弟子之我置于与自己同等，且以大尊敬尊敬我。’尊者那先！若如来无师，然者，‘诸比丘！如是，阿逻罗迦蓝摩虽是我之师，却以弟子之我置于与自己同等’之言是邪。若依如来而言：‘诸比丘！如是，阿逻罗迦蓝摩虽是我之师，却以弟子之我置于与自己同等。’然者，‘我无师’之言是邪。此亦两刀论法之问，向卿提出，此可依卿而解。”

    “大王！依世尊如是说：

      于我无师
      亦无等者
      于人天界
      无敌我者

    然，又依如来言：‘诸比丘！如是，阿逻罗迦蓝摩虽是我之师，却以弟子之我置于与自己同等，且以大尊敬来尊敬我。’然，此语为［佛］正觉以前，未现等觉之菩萨时，关于［阿逻罗迦蓝摩］是师之宣说。大王！［佛］正觉以前，未现等觉之菩萨时，有此等之五师，菩萨于彼等所教导，于各各之处过日。何等为五耶？大王！菩萨之出生，立刻有八位婆罗门，即罗摩达奢、罗迦耶、曼提、杨尼耶、斯耶玛、斯普家、斯达　等之占相者，彼等告彼之祥福，为之守护。彼等是最初之师。大王！其次，又菩萨之父净饭王高贵之出生于当时西北地方，贵族而能语，通文法，通六支吠陀之萨婆蜜多，招致婆罗门而以黄金之水瓶，注水言：‘令与此童子学。’此是第二之师。大王！其次，又有天神，激励菩萨，闻其天神言，菩萨惊讶，兴奋，于其刹那远离而出家，此是第三之师。大王！其次，又有阿逻罗迦蓝摩，此是第四之师。大王！其次，又有郁陀罗罗摩子，此是第五之师。大王！此等是［佛］正觉以前，未现等觉之菩萨时之五师。然而，彼等是世间法之师。大王！然，于此出世间法，获得一切知智，无有教如来者。大王！如来是独立、无师。是故，依如来言：

      于我无师
      亦无等者
      于人天界
      无敌我者”

    “善哉，尊者那先！彼然，予如是认受。”

    第十　沙门之问

    “尊者那先！依世尊如是说：‘诸漏已尽故是沙门。’然，又依世尊言：

      具足四法之人
      于世间称彼是沙门

    于此，四法者是忍辱、小食、乐舍离、无所有。此等为一切漏不尽，唯有有烦恼者。尊者那先！若诸漏已尽故是沙门，然者

      具足四法之人
      于世间称彼是沙门

    之言是邪。若具足四法之人为沙门，然者，‘诸漏已尽故是沙门’之言是邪。此亦两刀论法之问，向卿提出。此可依卿而解。”

    “大王！依世尊如是说：‘诸漏已尽故是沙门。’然，又言：

      具足四法之人
      于世间称彼是沙门

    大王！此以各各人之特性而言。然，言‘诸漏已尽故是沙门’者此是无余之言。大王！为一切烦恼之止息而行者，以彼等总比言漏尽之沙门是第一。大王！譬如于一切陆生、水生之花中，言素馨是第一，凡所余下之各种花唯花而已，比于彼等之素馨是人所爱好、所赏爱。大王！如是，为一切烦恼之止息而行者，彼等总比言漏尽之沙门第一。大王！又譬如一切谷类之中，言米是第一，凡所余下之各种谷类，是养身之食，其等总比言米是第一。大王！如是，为一切烦恼之止息而行者彼等总比言漏尽之沙门是第一。”

    “善哉，尊者那先！彼然，予如是认受。”
汉译南传大藏经第 63 册 No. 0031 弥兰王问经(第1卷-第13卷)

    第四品

    第一　赞言之问

    “尊者那先！依世尊如是说：‘诸比丘！他人赞言我或我法或我之僧伽，汝等对此为庆喜、欣喜，憍逸于心。’然，又如来对施罗婆罗门作如实之赞言时，庆喜、欣喜、憍逸，愈更称扬自德。

      施罗！我是王
      无上之法王
      我依法转轮
      无逆转之轮

    尊者那先！若依如来言：‘诸比丘！他人赞言我或我法或我之僧伽，汝等对此不为庆喜、欣喜、憍逸于心。’然者，‘施罗婆罗门作如实之赞言时，［如来］庆喜、欣喜、憍逸，愈更称扬自德’之言是邪。若施罗婆罗门作如实之赞言时，［如来］庆喜、欣喜、憍逸，愈更称扬自德，然者‘诸比丘！他人赞言我或我法或我之僧伽，汝等对此不为庆喜、欣喜、憍逸于心’之言是邪。此亦两刀论法之问，向卿提出，此可依卿而解。”

    “大王！依世尊如是说：‘诸比丘！他人赞言我或我法或我之僧伽，汝等对此不为庆喜、欣喜，憍逸于心。’然而，又施罗婆罗门作如实之赞言时，［如来］愈更称扬自德。

      施罗！我是王
      无上之法王
      我依法转轮
      无逆转之轮

    大王！前者是世尊显示法、本来、非伪、实、真之本性、特质、特相而说：‘诸比丘！他人赞言我或我法或我之僧伽，汝等对此不为庆喜、欣喜、憍逸于心。’又，施罗婆罗门作如实之赞言时，［世尊］愈更称扬自德言：‘施罗！我是王，是无上法王。’者，此不为利得，不为名声，不为得［党］，不欲为弟子，‘如是，三百位之学童通达此法’，依彼哀愍、悲怜、饶益。如是，愈更称扬自德。

      施罗！我是王
      无上之法王
      依法而转轮
      无逆转之轮”

    “善哉，尊者那先！彼然，予如是认受。”

    第二　不害与折伏之问

    “尊者那先！依世尊如是说：

      于此世不害他人
      快乐亲切于他人

    然，又言：

      应折伏者折伏
      应摄受者摄受

    尊者那先！言折伏者是截手、截足、殴打、缚绑、栲问、死刑、不断加以伤害。此言不相应于世尊，又世尊不相应于此言。尊者那先！若依世尊言：

      于此世不害他人
      快乐亲切于他人

    如是言者，然，

      应折伏者折伏
      应摄受者摄受

    之言是邪。若依世尊言：

      应折伏者折伏
      应摄受者摄受

    如是言者，然，

      于此世不害他人
      快乐亲切于他人

    之言为邪。此亦两刀论法之问，向卿提出，此可依卿而解。”

    “大王！依世尊如是说：

      于此世不害他人
      快乐亲切于他人

    然，又依世尊言：

      应折伏者折伏
      应摄受者摄受

    于此世不害于他人者，大王！此是一切如来所赞可。此是其教诫，此是其说法。大王！法是以不害为特相。此是［示］其本性之言。大王！然，如来言：

      应折伏者折伏
      应摄受者摄受

    此是如次之意，大王！掉举心是应折伏，退缩心是应摄受。不善心是应折伏，善心是应摄受。非如理作意是应折伏，如理作意是应摄受。邪行是应折伏，正行是应摄受。非圣是应折伏，圣是应摄受。盗贼是应折伏，非盗贼是应摄受。”

    “尊者那先！彼然。然，今卿归我之［论］点。即予之问，到达予之问题。尊者那先！盗贼是如何依折伏者而折伏耶？”

    “大王！盗贼是依折伏者应如是之折伏。呵责者应呵责，处罚者应处罚，放逐者应放逐，缚绑者应缚绑，死刑者应死刑。”

    “尊者那先！以死刑盗贼是诸如来而赞可耶？”

    “大王！不然。”

    “何故，盗贼之应教诫者是如来所赞可耶？”

    “大王！一切之死刑者，彼非依如来之赞可而死刑，依自己之所行而死刑。然，彼欲受法之教诫。大王！无辜、无罪、行于街道之人依有思量之人而杀是可能耶？”

    “尊者！不然。”

    “大王！依如何之理由耶？”

    “尊者！是无辜之故。”

    “大王！如是，盗贼是非依如来之赞可而杀，彼依自己之所行而杀。依此，教诫是犯何过耶？”

    “尊者！不然。”

    “大王！然者，如来之教诫是正教诫。”

    “善哉，尊者那先！彼然，予如是认受。”

    第三　比丘退去之问

    “尊者那先！依世尊如是说：‘我不忿怒，远离顽迷。’然，如来令长老舍利弗、目犍连及会众俱退去。尊者那先！如来忿怒而令会众退去耶？或满足而今［会众］退去耶？最初，卿应知此为如是如是。尊者那先！若忿怒而令会众退去，然者，‘如来忿怒未断’。若满足而令［会众］退去，然者，‘如来对无根据之事，不知［事实］而令［会众］退去’。此亦两刀论法之问。此可依卿而解。”

    “大王！依世尊如是说：‘我不忿怒，远离顽迷。’然，又令长老舍利弗、目犍连上首之会众退去。然，此非依忿怒而令［会众］退去。大王！于此，有某人，为大地之树根、或石或砾、或杭、或破片、或凹凸之地阻碍而跌倒。大王！大地忿怒而使彼跌倒耶？”

    “尊者！不然。大地亦不忿怒，亦不欣喜，大地脱离爱好与嫌恶。彼不注意之故，阻碍而跌倒。大王！如是，如来亦不忿怒，亦不欣喜，应供、正等觉者之如来脱离爱好与嫌恶。彼等依自身之所作，依自己之罪而退去。大王！又譬如大海不共存尸骸，于大海中之贝、水草、绿叶草、尸骸，迅速被推上岸。大王！大海忿怒而将彼等推上岸耶？”

    “尊者！不然。大海亦不忿怒，亦不欣喜。大海脱离爱好与嫌恶。”

    “大王！如是，如来亦不忿怒，亦不欣喜，应供、正等觉者之如来脱离爱好与嫌恶。彼等依自己之所作，依自己之罪而退去。大王！恰如大地阻碍人之跌倒。如是，是最胜胜者之教阻碍人之退去。恰如大海之尸骸被推上岸。如是，是最胜胜者之教所阻碍人之退去。大王！然，如来令彼等退去，欲彼等之利益，欲饶益，欲幸福，欲清净。即如是，此等者欲由生、老、病、死脱离而以追放。”

    “善哉，尊者那先！彼然，予如是认受。”

    第四　佛一切知者之问

    “尊者那先！卿等言：‘如来是一切知者。’然，又言：‘以舍利弗、目犍连为上首之比丘僧伽由如来令退去之时，车头之释迦族与娑婆主梵天举种子喻与［幼］犊喻而令世尊嘉纳、嘉、赦、谅知。’尊者那先！依此，世尊嘉纳、嘉、赦、谅知、安之，其譬喻如来不知耶？尊者那先！若如来不知其譬喻，然者，‘佛非一切知者。若知为高兴，欲试［彼等］而令退去’，然者，‘如来有非悲愍性’。此亦两刀论法之问，难觉，［此］向卿提出，此可依卿而解。”

    “大王！如来是一切知者。然，又世尊依其譬喻而缓和、嘉、赦、谅知。大王！如来是法主。而且彼等人天以如来之宣示依譬喻而令满足世尊、欢喜、嘉纳，而如来嘉纳彼等而‘善哉’随喜。大王！譬如妇人以夫所有之财而令夫满足、欢喜、嘉纳，而夫对彼女随喜‘善哉’。大王！如是，车头之释迦族与娑婆主梵天以如来之宣示依譬喻而令如来满足、欢喜、嘉纳，而如来嘉纳彼等而‘善哉’随喜。大王！又譬如理发师以王所有之黄金栉装饰王之头发，令王满足、欢喜、嘉纳，而王嘉纳彼，赐下随其所欲之赐物。如是，大王！车头之释迦族与娑婆主梵天以如来之宣示依譬喻而令如来满足、欢喜、嘉纳，而如来给彼等［到达］一切苦解脱［之法］。大王！又譬如弟子取和尚之食物、饮食而伺候和尚，令和尚满足、欢喜、嘉纳，而和尚随喜于彼。大王！如是，车头之释迦族与娑婆主梵天以如来之宣示依譬喻而令如来满足、欢喜、嘉纳，而如来对彼等认受‘善哉’。”

    “善哉！尊者那先！彼然，予如是认受。”

    第五　无家无屋之问

    “尊者那先！依世尊如是说：

      无家无屋者
      此牟尼之见

    然，又言：

      建立愉快之精舍
      令多闻者住其处

    尊者那先！若依如来言：

      无家无屋者
      此牟尼之见

    如是言，然者，

      建立愉快之精舍
      令多闻者住其处

    之言是邪。若依如来言：

      建立愉快之精舍
      令多闻者住其处

    如是言，然者，

      无家无屋者
      此牟尼之见

    之言是邪。此亦两刀论法之问，向卿提出。此可依卿而解。”

    “大王！依世尊如是说：

      无家无屋者
      此牟尼之见

    然，又言：

      建立愉快之精舍
      令多闻者住其处

    大王！依世尊言：‘无家无屋者，此牟尼之见。’此是无余蕴之语，是无余地之语，是决着之语，此是顺应于沙门，适应于沙门、相当于沙门，是沙门之行境，是沙门之行道，是沙门之行履。大王！譬如林栖之鹿徘徊林中，无家无住所，随其所欲而行。大王！比丘应思惟：‘无家无屋者，此牟尼之见。’大王！然，依世尊言：

      建立愉快之精舍
      令多闻者住其处

    此是世尊见二事而说。何等为二耶？精舍［建立］之施是一切诸佛所称赞、赞叹、赞可、叹誉。作此精舍建立之施后，可解脱生老病死，此是精舍建立施之第一功德。然，又精舍存在时，甚多比丘可得与聪明之比丘亲交，欲会见者至便，无住所时难会见。此是精舍建立施之第二功德。世尊见此等之二事言：

      建立愉快之精舍
      令多闻者住其处

    对此，依诸佛子而不可执著于家之生活。”

    “善哉，尊者那先！彼然，予如是认受。”

    第六　胃自制之问

    “尊者那先！依世尊如是说：

      行乞勿放逸
      于胃须自制

    然，又依世尊言：‘优陀夷！我有时亦食缘满此钵者，亦食彼以上者。’尊者那先！若依世尊言：

      行乞勿放逸
      于胃须自制

    然者，‘优陀夷！我有时亦食缘满此钵者，亦食彼以上者’之言是邪。若依世尊言：‘优陀夷！我有时亦食缘满此钵者，亦食彼以上者。’然者

      行乞勿放逸
      于胃须自制

    之言是邪。此亦两刀论法之问，向卿提出。此可依卿而解。”

    “大王！依世尊如是说：

      行乞勿放逸
      于胃须自制

    然，又言：‘优陀夷！我有时亦食缘满此钵者，亦食彼以上者。’大王！依世尊言：

      行乞勿放逸
      于胃须自制

    者是［表示］本性之语，是胜者、牟尼、阿罗汉、辟支佛、一切知者之言。大王！于胃无自制者即杀生物、不与取、通他人之妻、作妄语、饮酒、杀母、杀父、杀阿罗汉、破和合僧、以恶心出如来身血。大王！提婆达多于胃无自制，破和合僧，蓄积一劫间（苦受）恶业。大王！如是，见其他种种之事例，依世尊言：‘于胃须自制。’大王！于胃自制者，作四谛之现观，作证四沙门果，于四无碍解、九次第住定、六神通而得自在，圆成全沙门法。大王！美鸠于胃有自制，震骇三十三天界，供奉天主帝释。大王！如是，见其他种种之事例，依世尊言：‘于胃须自制。’大王！然，依世尊言：‘优陀夷！我有时亦食缘满此钵者，亦食彼以上者。’作了应作，完了所作，成就目的，完成究竟无障碍，依一切知者、独存者之如来而对自己而言。大王！譬如对于下痢、呕吐、浣肠之病人，可望适当之处理。大王！如是，有烦恼，不见四谛者，于胃须自制。大王！譬如有光辉，有光泽，质良明澄之摩尼珠者不用磨、琢、净化。如是，大王！达于佛陀境界究竟之佛世尊，作所作而无障碍。”

    “善哉，尊者那先！彼然，予如是认受。”

    第七　法律隐覆之问

    “尊者那先！依世尊如是说：‘诸比丘！如来宣示法与律是令显露者光辉，隐覆者不光辉。’然，又波罗提木叉之读诵与全律藏令秘匿、隐覆。尊者那先！若律之制定是令显露而光辉，人人则于胜者之教，得正知，得圆成。然而，依如何之理由而一切之学、自制、制御、戒德、正行之制定，义味、法味、解脱味之［全律藏令秘匿、隐覆耶？］尊者那先！若依世尊言：‘诸比丘！如来宣示之法与律是令显露者光辉，隐覆者不光辉。’然者，‘波罗提木叉之读诵与全律藏令秘匿、隐覆’之言是邪。若波罗提木叉之读诵与全律藏令秘匿、隐覆，然者，‘诸比丘！如来宣示之法与律是令显露者光辉，隐覆者不光辉’之言是邪。此亦两刀论法之问，向卿提出，此可依卿而解。”

    “大王！依世尊如是说：‘诸比丘！如来宣示之法与律是令显露者光辉，隐覆者不光辉。’然，又波罗提木叉之读诵与全律藏令秘匿、隐覆。然，此非［秘匿］于一切人，定结界而秘匿。大王！波罗提木叉之读诵者依世尊而有三种之定结界而秘匿。依古昔诸如来之习惯而秘匿，为法之尊重而秘匿，为比丘地之尊重而秘匿。如何依古昔诸如来之习惯而秘匿耶？大王！波罗提木叉之读诵于比丘中读诵，对其他之人则秘匿，此古昔一切诸如来之习惯。大王！譬如刹帝利之政略唯刹帝利而行，是故，为刹帝利世界之习惯，对于其他人则秘匿。大王！如是，波罗提木叉之读诵于比丘中读诵，对于其他人则秘匿。如是，波罗提木叉之读诵依古昔诸如来之习惯定结界而秘匿。

    如何是法之尊重而秘匿耶？大王！法是尊严、重大。此正行者得完全智。依传承正行者而逮得其完全智，依传承而不正行者不逮得。此真实法、最胜法依传承而不入于不正行者之手中，则不轻视、贱视、轻侮、轻蔑、呵责。此之真实法、最胜法不入于恶人之间，则不轻视、贱视、轻侮、轻蔑、呵责，如是波罗提木叉之读诵为法之尊重定结界而秘匿。大王！真正、最胜、极胜、优美、良质之赤栴檀木入莎瓦罗（贱民之街）而轻视耶？大王！如是，此真实法、最胜法依承传而不入于不正行者之手中，则不轻视、贱视、轻侮、轻蔑、呵责，此之真实法、最胜法不入于恶人之间，则不轻视、贱视、轻侮、轻蔑、呵责，如是，波罗提木叉之读诵是法之尊重定结界而秘匿。

    波罗提木叉之读诵如何是比丘地之尊重定结界而秘匿耶？大王！比丘之地位是无比、无量、无价。何人亦不能评价、比较、衡量。如是，住立于此比丘之地位者不与世间等同，波罗提木叉之读诵唯于此等之比丘中而行。大王！譬如任何存于世间之或依、或绒毯，或象、骏马、车、金银、摩尼、真珠女宝等或强酒之最胜、极胜者悉属于王。大王！于世间善逝传承之学、正行、自制、戒、律仪之德悉属于比丘僧伽。如是，波罗提木叉之读诵是比丘地之尊敬定结界而秘匿。”

    “善哉，尊者那先！彼然，予如是认受。”

    第八　妄语轻重之问

    “尊者那先！依世尊如是说：‘故意之妄语是波罗夷。’然，又依如来言：‘若故意妄语，则犯轻罪，要于一比丘之处告白。’尊者那先！依一妄语而破门与依一妄语而得恕，此两者之差别如何，差异如何。尊者那先！若依世尊言：‘故意之妄语是波罗夷。’然者，‘若故意妄语，则犯轻罪，要于一比丘之处告白’之言是邪。若依如来言：‘若故意妄语，则犯轻罪，要于一比丘之处告白。’然者，‘故意之妄语是波罗夷’之言是邪。此亦两刀论法之问，向卿提出。此可依卿而解。”

    “大王！依世尊如是说：‘故意之妄语是波罗夷。’然而，又言：‘若故意妄语，则犯轻罪，要于一比丘之处告白。’然，此依事情而亦为重罪，亦为轻罪。大王！卿如何思彼耶？此处，有一人，以手欲打他人，卿科如何之罪于彼耶？”

    “尊者那先！若被害者言：‘我不容许。’则其［加害者］付罚金于彼不容许之［被害者］。”

    “大王！又他人以手欲打卿，卿科如何之罚于彼耶？”

    “尊者那先！令截手足，至头如割竹而割，应没收家之一切，应至父母两系七代而灭绝。”

    “大王！以手打人之时，付罚金之轻罚与以打卿之时，截手足，至头如割竹而割，没收家之一切，至父母两系七代而灭绝者，其差别如何，其差异如何。”

    “依对者［之异］也。”

    “大王！如是，故意妄语之时，依对者［之异］，亦为重罪，亦为轻罪。”

    “善哉，尊者那先！彼然，予如是认受。”

    第九　无上医师之问

    “尊者那先！依世尊如是说：‘诸比丘！我是婆罗门，请应常清净其手，持最后身，为无上之医师，为箭医。’然，又依世尊言：‘诸比丘！我弟子比丘无病中第一者是薄拘罗。’然，知世尊之身屡病而起。尊者那先！若如来是无上之医师，然者‘诸比丘！我弟子比丘无病中第一是薄拘罗’之言是邪。若长老薄拘罗是无病第一，然者，‘诸比丘！我是婆罗门，诸应常清净其手，持最后身，为无上之医师，为箭医’之言是邪。此亦两刀论法之问，向卿提出，此可依卿而解。”

    “大王！依世尊如是说：‘诸比丘！我是婆罗门，请应常清净其手，持最后身，是无上之医师，是箭医。’然，世尊又言：‘诸比丘！我弟子比丘无病中第一者是薄拘罗。’大王！然，此受由外之传承，成就、通晓者之中，有关存于［某特性］自身之中而言。大王！世尊之弟子有伫立、经行者，彼等依伫立与经行而过昼夜。大王！然，世尊依伫立、经行、坐、卧而过昼夜。大王！凡彼等比丘之伫立、经行者于其特殊之德而优。大王！世尊之弟子有一坐食者，彼等虽然与生命有关亦不取二度食。大王！然，世尊因空腹而二度食。大王！凡彼等比丘之一坐食者，于其特殊之德而优。大王！关于此言有多种之事例。然，大王！世尊于戒、定、慧、解脱、解脱知见、十力、四无所畏、十八佛法、于佛陀之全境界而为无上。关于此言：‘诸比丘！我是婆罗门，请应常清净其手，持最后身，是无上之医师，是箭医。’大王！譬如于世间，某人生善，某人有财，某人有智，某人有艺，某人为勇，某人为贤。然，王优于彼等一切，为彼等中之最上。大王！如是，世尊是彼等有情中之第一，是最长，是最胜。尊者薄拘罗为无病者依［于前生］之决意。大王！最崇高之世尊胃病生起时，又毗婆尸世尊与六万八千之比丘草花病生起之时，自身亦为苦行者，彼以种种之药除其病，［依此彼］为无病。故言：‘诸比丘！我弟子比丘无病中第一是薄拘罗。’大王！世尊病生起之时或不生起之时，持头陀支之时或不持之时，无等于世尊之有情。大王！依天中天之世尊于相应部之最胜寄与如是说：‘诸比丘！或无足、或二足、或四足、或多足、或有色、或无色、或有想、或无想、或非想非非想之一切有情之中，言应供、正等觉者为彼等之第一。’”

    “善哉，尊者那先！彼然，予如是认受。”


彌蘭王問經(第14卷-第25卷)

 汉译南传大藏经第 64 册 No. 0031 弥兰王问经(第14卷-第25卷)

    第五品

    第一　业报比神通强耶之问

    “尊者那先！又依世尊如是说：‘诸比丘！我弟子比丘中具神通第一是大目犍连。’然，传闻：‘彼为贼棒打，头盖破裂、骨碎、筋肉、血管、骨髓截断，彼因其危祸而死。’尊者那先！若长老大目犍连达神通之至极，而‘为贼棒打致死’之言是邪。若为贼棒打致死，而‘达神通之至极’之言是邪。应为人天界之归依处者，不得依神通除自己之伤害耶？此两刀性之穷问，向卿提出。此依卿宜解。”

    “大王！又依世尊如是说：‘诸比丘！我弟子中比丘具神通第一是大目犍连。’然，尊者大目犍连为［贼］棒打致死。然，此乃彼宿业所系缚。”

    “尊者那先！具足神通之神通境与宿业之报应，二者俱不可思议。不可思议者，非依不可思议可去除耶？尊者！譬如欲得果实者以苹果打落苹果，以檬果打落檬果。尊者那先！如是，以不可思议者打除不可思议者。”

    “大王！不可思议者中，一者胜强。大王！譬如［此］地上有诸王，生来相等，生来相等之彼等中，一王打胜其他一切［王］而发命令。大王！不可思议者中，业报胜强，业报打胜一切而发命令。对于为业所系缚者，其余之行作则不得机。大王！于此有人，或于行为犯罪，父母、兄弟、姊妹、朋友、同事皆不保护彼。于此，王打胜［彼等］而发命令。其理由如何？彼犯罪故。大王！如是，是等不可思议中，业报胜强，业报打胜一切而发命令。对于为业所系缚者，其余之行作不得机。大王！譬如地上森林发生大火时，千瓶之水亦不得镇息，于此火打胜［其等］而发命令。其理由如何？火力强故。大王！如是，此等不可思议中，业报胜强，业报打胜一切而发命令。对于为业所系缚者，其余之行作不得机。大王！故尊者大目犍连为业所系缚，以棒打时，不显现其神通。”

    “善哉，尊者那先！彼然，予如是认受。”

    第二　菩萨法性之问

    “尊者那先！又依世尊于法性法门如是说：‘诸菩萨之父母预先决定，菩提树亦决定，上首弟子亦决定，子亦决定，侍者亦决定。’然，又卿等言：‘在兜率天群中时，菩萨作八大观察，观察时，观察洲，观察地方，观察家，观察母，观察寿，观察月，观察逾城。’尊者那先！智不遍熟之时不觉，智之遍熟时，瞬时亦不要等待，遍熟之意乃无过误。何故，菩萨言：‘我生于如何之时。’而观察时耶？智之不遍熟时不觉，智之遍熟时，瞬时亦不要等待。何故，菩萨观察‘我生于如何之家’耶？尊者那先！若菩萨之父母预先决定，然，‘观察家’之言是邪。若作观察家者，然，‘菩萨之父母预先决定’之言是邪。此两刀性之穷问，向卿提出，此依卿宜解。”

    “大王！诸菩萨之父母预先决定。然，菩萨观察家。如何观察家耶？我父母是刹帝利耶？或婆罗门耶？如是观察家。大王！八人可预先观察未来者。何等为八耶？大王！商人可预先观察商品，象以鼻子可先观察未来之路，驭者可先观察未来之渡处，舵手可先观察未来之岸而备船，医师可先观察寿命而近患者，渡桥者可先知桥坚不坚而渡，比丘可先思惟至正午之时而作食事，诸菩萨可先‘或为刹帝利耶？或为婆罗门耶？’而观察家。大王！此等之八人可先观察未来。”

    “善哉，尊者那先！彼然，予如是认受。”

    第三　投身之问

    “尊者那先！又依世尊如是说：‘诸比丘！不可投身，若投身者于如法处置。’然，又卿等言：‘世尊教示法于诸弟子时，于如何之时，亦依种种方法而教示至断生老病死之法，超越生老病死者以最上之赞辞而赞。’尊者那先！若依世尊言：‘诸比丘！不可投身，若投身者于如法处置。’然者，‘教示至断生老病死法’之言是邪。若教示至断生老病死之法，然者，‘诸比丘！不可投身，若投身者于如法处置’之言是邪。此两刀论法之问，为卿提出，此依卿而解。”

    “大王！又依世尊如是说：‘诸比丘！不可投身，若投身者于如法处理。’然，又世尊教示法于诸弟子时，于如何之时，亦依种种方法而教示至断生老病死之法。然，世尊或斥责或劝诱，有所以之理由。”

    “尊者那先！世尊，或斥责或劝诱，所以之理由如何。”

    “大王！具戒者、戒具足者如阿伽陀药（解毒剂），消除有情烦恼之毒，如药草镇息有情烦恼之病，如水除去有情烦恼之尘垢，如摩尼宝附与有情之一切成就，如船渡有情四暴流于彼岸，如队商主令有情渡生命之荒野，如风消灭有情三种之火，如大雨以充有情之意，如阿阇梨善教于有情。如良能之向导者告于有情安稳路。大王！具戒者有如是多功德、多种功德、无量功德、功德之积聚、功德之堆积而为有情之增益者。大王！世尊言：‘勿泯灭。’而依哀愍有情而制学处，谓：‘诸比丘！不可投身，若投身者于如法处置。’大王！此是世尊斥责所以之理由。

    大王！又能辩之长老拘玛拉迦叶对巴耶斯王说明他界时如是言：‘王！具戒、有德之沙门婆罗门久长世随住于人间，为甚多人之饶益，为甚多人之幸福，为世间之哀愍，为人天之利益、饶益、幸福而行道’

    其次，世尊依如何之理由而劝诱耶？

    大王！生亦苦，老亦苦，病亦苦，死亦苦，愁亦苦，悲亦苦，忧亦苦，恼亦苦，与不可爱者会亦苦，与可爱者别亦苦，母死亦苦，父死亦苦，兄弟死亦苦，姊妹死亦苦，男儿死亦苦，女儿死亦苦，亲族死亦苦，失去亲族亦苦，失去健康亦苦，失去财富亦苦，失戒亦苦，失见亦苦，王之怖畏亦苦，贼之怖畏亦苦，怨敌之怖畏亦苦，饥馑之怖畏亦苦，火之怖畏亦苦，水之怖畏亦苦，波之怖畏亦苦，涡之怖畏亦苦，鳄之怖畏亦苦，鲛之怖畏亦苦，自毁之怖畏亦苦，他毁之怖畏亦苦，刀杖之怖畏亦苦，恶趣之怖畏亦苦，会众之怖畏亦苦，生计之怖畏亦苦，死之怖畏亦苦，鞭打亦苦，藤打亦苦，半杖打亦苦，截手亦苦，断足亦苦，截断手足亦苦，截耳亦苦，截鼻亦苦，截耳鼻亦苦，打破头盖入热铁丸亦苦，剥皮而研磨头盖亦苦，于口中点火亦苦，缠卷油布而燃烧全身亦苦，缠卷油布而燃烧其手亦苦，剥下皮肤而拉亦苦，剥下皮肤而缠绕亦苦，缠缚手足于周围焚火亦苦，剖下皮、肉腱亦苦，于钱形寸断其身亦苦，伤其身而注入灰汁亦苦，以铁棒刺通两耳孔而回转亦苦，溃骨如藁蒲团亦苦，注入热油亦苦，于狗所啖亦苦，活活串刺亦苦，以刀断首亦苦。大王！入轮回流之有情，受如是多种之苦。大王！譬如于雪山所降之雨，如石、砾、粗砂、树根、树枝之障碍、妨障之间通遍流入恒河。大王！入轮回流之有情，受如是多种之苦。大王！轮转是苦，不轮转是乐。大王！世尊明不轮转之功德与轮转之怖畏，作证不轮转，而劝诱超越生老病死而劝诱。大王！此是世尊劝诱所以之理由。”

    “善哉，尊者那先！问而善解示，善说理由。彼然，彼然，予如是认受。”

    第四　慈功德之问

    “尊者那先！又依世尊如是说：‘诸比丘！慈心解脱习行、修习、多修、熟达、究竟、修行、精通、善企之时，期待十一种功德，何等是十一耶？乃安乐而眠、安乐而寤、不见恶梦、人人所爱、非人所爱、天神安护、火、毒、刀皆无作用、心速等持、颜色悦豫，临终不昏昧，若不通达最上（阿罗汉果）则至梵天界。’然，又卿等言：‘住慈之苏圆那莎摩为鹿群所围绕，巡游山腹之时，为毗利耶加王以毒箭所射，昏倒其处。’尊者那先！若依世尊说：‘诸比丘！慈心解脱习行……乃至……梵天界。’然者，‘住慈之苏圆那莎摩为鹿群所围绕，巡游山腹之时，为毗利耶加王以毒箭所射，昏倒其处’之言是邪。若苏圆那莎摩为鹿群所围绕，巡游山腹之时，为毗利耶加王以毒箭所射，昏倒其处，然者，‘诸比丘！慈心解脱习行……乃至……火、毒、刀皆无作用’之言是邪。此亦两刀性之穷问，微妙、微细、甚深，虽是巧妙人人亦汗流肢体。此向卿提出。解此大结缚，与未来胜者子之眼。”

    “大王！又依世尊如是说：‘诸比丘！慈心解脱习行……乃至……火、毒、刀皆无作用。’然，住慈之苏圆那莎摩为鹿群所围绕，巡游山腹之时，为毗利耶加以毒箭所射，昏倒其处。大王！有其理由。如何其理由耶？大王！此等之功德非于人，在慈修习。苏圆那莎摩举起水瓶之时，于其刹那放逸于慈修习。大王！人于成就慈之刹那，火、毒、刀对其人皆无作用，何人对彼欲［与］不利而近之，亦不发现彼，于彼不得机。大王！此等之功德非于人，在慈修习。依譬喻而知。

    大王！譬如战士戴不贯通之胄，欲赴交战，放出之箭至彼或落下散乱，于彼不得机。大王！放出之箭［至］彼或落下散乱，是其功德非战士，在不贯通之胄。大王！如是，此等之功德非于人，在慈修习。大王！人于成就慈之刹那，火、毒、刀对其人皆无作用，何人对彼欲［与］不利而近之，亦不发现彼，于彼不得机。大王！此等之功德非于人，在慈修习。

    大王！又譬如有人，欲收天性忍术之根本于手中，其根本只要在彼手中，常人无法发现彼。大王！彼于常人之眼路不能发现，其功德非于人，在忍术之根本。大王！如是，此等之功德非于人，在慈修习。大王！人于成就慈之刹那，火、毒、刀对彼皆无作用，何人对彼欲［与］不利而近之，亦不发现彼，于彼不得机。大王！此等之功德非于人，在慈修习。

    大王！又譬如人入坚牢大洞穴，则降大雨亦不淋湿，降大雨亦不淋湿彼，其功德非于人，在大洞穴。大王！如是，此等之功德非于人，在慈修习，人于成就慈之刹那，火、毒、刀对彼皆无作用，何人对彼欲［与］不利而近之，亦不发现彼，对彼不得作不利。此等之功德非于人，在慈修习。”

    “希有哉，尊者那先！未曾有哉，尊者那先！慈修防一切之祸。”

    “大王！对于自党，对敌方亦慈修习者，则持来一切之善功德。有大功德之慈修习具识有情，一切应颁与。”

    第五　善不善应报一异之问

    “尊者那先！善行者与不善行者其报是等等耶？或有相异耶？”

    “大王！善与不善其报有相异。大王！善者有乐报，令至于天上，不善者有苦报，令至于地狱。”

    “尊者那先！卿等言：‘提婆达多是一向黑、一向黑法具足者。菩萨是一向白、一向白法具足者。’然，提婆达多非但生生世世名望徒党与菩萨相等，却某情况是或杰出。提婆达多于波罗柰城为梵与王之司祭时，菩萨卑贱［他］为旃陀罗之持明咒者。唱诵明咒令于非时生檬果。此时菩萨确比婆达多生劣名望亦劣。复次，又提婆达多为王，作地上之主，充满一切欲望时，菩萨具足一切相之王乘用象王。王不能忍受其优雅行仪之魅惑欲与杀害，对象使如是言：‘象使！汝之象未调练，试空中飞行！’。此时菩萨确比提婆达多为生劣卑贱之畜生。复次，又提婆达多为人，以农耕为业之时，菩萨即名‘大地’之猿。此时实亦人与畜生之差别，此时菩萨实比提婆达多生劣。复次，又提婆达多为人，为强力、大力而有象名苏努达拉猎夫时，菩萨即名六牙之象王。其时，彼猎夫杀其象王。此时提婆达多实较优胜。复次，又提婆达多为人，为无家之林行者时，菩萨为鸟，为诵咒之鹧鸪。其时彼林行者亦杀其鸟。此时提婆达多实亦生胜。复次，又提婆达多名迦拉普迦尸王时，菩萨为说忍之苦行者。其时，彼王怒其苦行者，恰如切竹芽截断手足。此时提婆达多实亦生［名望皆］胜。复次，又提婆达多为人，为樵夫之时，菩萨为难提耶之猿王。尔时，彼樵夫俱杀其猿王与母弟。此时提婆达多实为生胜。复次，又提婆达多为人，名迦兰毗耶之裸形者时，菩萨为潘达罗迦之象王。此时提婆达多实为生胜。复次，又提婆达多为人，为山腹之结髻行者时，菩萨为塔阇迦之大猪。此时提婆达多实为生胜。复次，又提婆达多为优婆利阇罗之制底国王，为行人头上高空中者时，菩萨为迦毗罗之婆罗门。此时提婆达多实生与名望皆胜。复次，又提婆达多为沙摩人时，菩萨为鲁鲁之鹿王。此时提婆达多实为生胜。复次，又提婆达多为人，为斯沙摩林行之猎夫时，菩萨为象。彼猎夫七度切其象牙而去。此时提婆达多实为生胜。复次，又提婆达多为王者之性为野干，彼悉令服从阎浮提之地方王时，菩萨为维度罗之贤者。此时提婆达多实为名望胜。复次，又提婆达多为象，杀鹑之子时，菩萨亦为象，即象群之主。此时两者相等。复次，又提婆达多为阿坛摩之夜叉时，菩萨亦为斯坛摩之夜叉。此时两者相等。复次，又提婆达多为船头，为五百家之主时，菩萨亦为船头，为五百家之主。此时两者实亦相等。复次，又提婆达多为萨迦之鹿王时，菩萨亦为尼具罗达之鹿王。此时两者亦相等。复次，又提婆达多为萨迦之将军时，菩萨为尼具罗达王。此时两者亦相等。复次，又提婆达多为康达哈罗之司祭时，菩萨为姜达王子。其时，此康达哈罗为胜。复次，又提婆达多为队商主，为五百车之主时，菩萨亦为队商主，为五百车之主。此时两者亦相等。复次，又提婆达多为阿罗达之大将军，执行大政之时，菩萨为那罗达之婆罗门。此时两者亦相等。复次，又提婆达多为梵与王时，菩萨为其子名摩诃巴度摩王子。其时，彼王［投弃］己子为贼，令投弃于悬崖。父不仅优胜于子，此时提婆达多实亦优胜。复次，又提婆达多为摩诃巴达巴王时，菩萨为彼子名坛摩巴罗王子。彼王截断己子之手足与首。此时提婆达多实亦优胜。现在两者皆生于释迦族。菩萨为佛陀、一切知者、世间导者。提婆达多于其天中天之教而出家，现神通，生起欲为佛陀之非望。尊者那先！予之话一切如实耶？或为异耶？”

    “大王！卿示多种之例，其一切如实而非异。”

    “尊者那先！若黑（恶人）与白（善人）皆是趣等者，然，善、不善、报亦等。”

    “大王！善、不善非报皆等。大王！提婆达多非与一切人敌对，唯与菩萨敌对。彼对菩萨敌对于种种于生报结果，大王！提婆达多亦为主权者之时，对于诸地方加以保护，令造桥梁、集会堂、福堂，施与沙门婆罗门、贫穷乞人之所望。彼依其报生生世世获得荣位。大王！谁言不行布施、调御、制御、布萨而得享荣位耶？大王！‘提婆达多与菩萨一起流转’卿如是言，［两者之］际会亦不过百生，不过千生，不过百千生，过几多之日夜，际会于某时或机会。大王！知此两者之际会宛如世尊所说示‘随受人身有如盲龟［浮木］之譬喻’。大王！菩萨非唯与提婆达多际会。大王！长老舍利弗亦于多百千生之间为菩萨之父、伯父、兄弟、子、姊妹、朋友。菩萨亦于多百千生之间，为长老舍利之父、祖父、伯父、兄弟、子、姊妹、朋友。大王！有情聚所摄而入轮回之流，流入轮回之流，一切者亦与不可爱者际会，亦与可爱者际会。大王！譬如所流之水与清净者、不净者、美好者、污秽者相会。大王！有情聚所摄而入轮回之流，流入轮回之流，一切者亦与不可爱者际会，亦与可爱者际会。大王！提婆达多为夜叉之时，自身非法而令他非法，使之五十七亿六百万年于大地狱受苦。大王！菩萨为夜叉之时，自身正法而令他正法，使五十七亿六百万年于天上，充满一切欲望而受乐。大王！提婆达多于今生，娆害不可娆害之佛陀，破和合僧，没入于大地。如来正觉一切法，依于灭而般涅槃。”

    “善哉！尊者那先！彼然，予如是认受。”

    第六　阿摩罗女之问

    “尊者那先！又依世尊如是说：

      若有机会于隐密
      又得应然之招者
      一切妇人欲作恶
      不得他为不具者

    然，言：‘摩睺沙达之妻名为阿摩罗之阿摩罗妇人留在村庄，夫动身出旅，隐密远离而坐，思夫恰如主君，以千金招之亦不作恶。’尊者那先！若依世尊言：

      若有机会于隐密
      又得应然之招者
      一切妇人欲作恶
      不得他为不具者

    然，‘摩睺沙达之妻名为阿摩罗妇人留在村庄，夫动身出旅，隐密远离而坐，思夫恰如主君，以千金招之亦不作恶’之言是邪。若摩睺沙达之妻名为阿摩罗妇人留在村庄，夫动身出旅，隐密远离而坐，思夫恰如主君，以千金招之亦不作恶，然者：

      若有机会于隐密
      又得应然之招者
      一切妇人欲作恶
      不得他为不具者

    之言是邪。此亦两刀性之穷问，为卿提出，此依卿而解。”

    “大王！又依世尊如是说：

      若有机会于隐密
      又得应然之招者
      一切妇人欲作恶
      不得他为不具者

    然，摩睺沙达之妻名阿摩罗妇人留在村庄，夫动身出旅，隐密远离而坐，思夫恰如主君，以千金招之亦不作恶。大王！若有机会而隐密，又得应然之招者，彼妇人得千金，欲与应然之人行恶事。然，大王！彼妇人熟虑时，机会与隐密皆不见应然之招者。于此世怖畏非难故，不见机会；于他世怖畏地狱故，不见机会；言恶者有痛苦之报，不见机会；不欲失去爱人故，不见机会；尊敬夫故，不见机会；恭敬法故，不见机会；责难卑劣者故，不见机会；不欲行错误故，不见机会。如是依甚多理由而不见机会。又彼妇人熟虑时，不见隐密，不行恶事。若彼妇人得隐密于诸人，不得隐密于非人。若得隐密于非人，不得隐密于知他心之出家。若得隐密于知他心之出家，不得隐密于知他心之天神。若得隐密于知他心之天神，不得隐密于恶者之自己。若得隐密于恶者之自己，不得隐密于非法者。如是，依甚多理由而不得隐密，［彼之妇人］不行恶事。又彼妇人熟虑时，不得应然之招者，不行恶事。大王！摩睺沙达贤者具足二十八支。何等是二十八？大王！摩睺沙达有勇、有惭、有愧、有徒党、友具足、有忍、有戒、语真实、净具足、不忿怒、不过慢、不嫉妒、有精进、勤勉、摄受、颁与、作柔软语、为谦让、不诳、不谄、极觉具足、有声望、明具足、求从者之益，喜好一切人人、有财，有名望。大王！摩睺沙达贤者具足此等二十八支。彼妇人于他，如是，不得招者，不行恶事。”

    “善哉！尊者那先！彼然，予如是认受。”

    第七　漏尽者无怖畏耶之问

    “尊者那先！又依世尊如是说：‘阿罗汉远离怖畏、战栗。’然，于王舍城达那巴罗迦象面向世尊而来，五百人之漏尽者（阿罗汉）舍弃最胜者（世尊）而向诸方离去，但除长老阿难一人。尊者那先！彼等五百人之阿罗汉因怖畏而离去耶？或‘依自己之宿业而行’，欲令十力（世尊）倒下而去耶？或又欲见如来之无比、广大、无等之神变而去耶？尊者那先！若依世尊言：‘阿罗汉远离怖畏、战栗。’然者，‘于王舍城见达那巴罗迦象面向世尊而来，五百人之漏尽者舍最胜者而向诸方离去，但除长老阿难一人’之言是邪。若于王舍城见达那巴罗迦象面向世尊而来，五百人之漏尽者舍弃最胜者而向诸方离去，但除长老阿难一人，然者，‘阿罗汉远离怖畏、战栗’之言是邪。此亦两刀性之穷问，向卿提出，此依卿而解。”

    “大王！又依世尊如是说：‘阿罗汉远离怖畏、战栗。’然，于于王舍城见达那巴罗迦象面向世尊而来，五百人之漏尽者舍最胜者而向诸方离去，但除长老阿难一人。然，此非怖畏，又非欲令世尊倒下。大王！阿罗汉所以怖畏战栗之因，是断绝阿罗汉。故阿罗汉远离怖畏战栗。大王！大地掘时，毁灭时，运载海、山、山顶时，为怖畏耶？”

    “否，尊者！”

    “大王！依如何之理由耶？”

    “尊者！大地所以怖畏战栗之因者不存于大地。”

    “大王！如是，阿罗汉所以怖畏战栗之因者不存于阿罗汉。大王！山顶截断时，毁灭时，倒下时，火烧时，为怖畏耶？”

    “否，尊者！”

    “大王！依如何之理由耶？”

    “尊者！大地所以怖畏战栗之因者不存于大地。”

    “大王！如是，阿罗汉所以怖畏战栗之因者不存于阿罗汉。大王！如于百千世界，有情聚所摄之一切者以手为枪，一人迫近阿罗汉，虽欲令战栗，但阿罗汉之心，无任何变异。所以者何？阿罗汉远离怖畏、战栗之故。大王！然，彼等漏尽者，如次心思念生，言：‘今日于最胜都城，最胜胜者牛王入于最胜都城之时，于街上达那巴罗迦象欲突进，侍者（阿难）无疑不舍天中天（世尊）。若我等亦不舍世尊，则阿难之德应不显现，又象应不近如来。然，我等去。如是，大人聚应解脱烦恼之缚，又阿难之德应予显现。’彼等阿罗汉见功德而向四方四维离去。”

    “善哉，尊者那先！阿罗汉不怖畏，亦不战栗。彼然，予如是认受。”

    第八　亲交之问

    “尊者那先！又依世尊如是说：

    ‘亲交生怖畏
      由家而生尘
      无家亦无屋
      此是牟尼见。’

    然，又言：

    ‘建立愉快之精舍
      令多闻者住其处。’

    尊者那先！若依如来言：

    ‘亲交生怖畏
      由家而生尘
      无家亦无屋
      此是牟尼见。’

    然者，

    ‘建立愉快之精舍
      以令闻者住其处。’

    之言是邪。若依如来言：

    ‘建立愉快之精舍
      令多闻者住其处。’

    然者，

    ‘亲交生怖畏
      由家而生尘
      无家亦无屋
      此是牟尼见。’

    之言是邪。此亦两刀性之问，向卿提出，此依卿而解。”

    “大王！又依世尊如是说：

    ‘亲交生怖畏
      由家而生尘
      无家亦无屋
      此是牟尼见。’

    然，又言：

    ‘建立愉快之精舍
      令多闻者住其处。’

    大王！依世尊言‘亲交生怖畏……乃至……此是牟尼见’者，此是真实之语，无余之语，无残之语，无方便之语，顺应于沙门，适应于沙门，相当于沙门，沙门之行境，沙门之行道，沙门之行履。大王！譬如林栖之鹿徘徊于林中，无住所无家，卧于所欲处。大王！比丘思惟：

    ‘亲交生怖畏
      由家而生尘
      无家亦无屋
      此是牟尼见。’

    然，大王！依世尊言：

    ‘建立愉快之精舍
      令多闻者住其处。’

    此是世尊见二事而说示。何等为二耶？精舍之施于一切诸佛所称赞、赞可、赞叹、叹誉。作此精舍之施，可解脱生老死，此是精舍施之第一功德。复次，又精舍存时，比丘尼可得与聪明者亲交，欲会见者易会见，无家时，难会见，此是精舍施之第二功德。世尊见此等二事而言：

    ‘建立愉快之精舍
      令多闻者住其处。’

    依此，诸佛子不可执著于家。”

    “善哉，尊者那先！彼然，予如是认受。”

    第九　世尊无病之问

    “尊者那先！又依世尊如是说：‘诸比丘！我是婆罗门，应于所求，常清净手，持最后身，是无上之医师，箭医。’然，依世尊言：‘诸比丘！我弟子比丘之无病者中第一是薄拘罗。’且知世尊身屡屡病起。尊者那先！若如来是无上之医师，箭医，然者，‘诸比丘！我弟子比丘无病者中第一是薄拘罗’之言是邪。若长老薄拘罗是无病者中第一，然者，‘诸比丘！我是婆罗门，应于所请，常清净手，持最后身，无上之医师，箭医’之言是邪。此亦两刀性之穷问，向卿提出，此依卿而解。”

    “大王！又依世尊如是说：‘诸比丘！我是婆罗门，应于所求，常清净手，持最后身，无上之医师，箭医。’然，又言：‘诸比丘！我弟子比丘无病者之第一是薄拘罗。’大王！然，此外在之圣教、得达、教法，有关存于自身中者而言。大王！世尊之弟子有住立经行者，彼等依住立，依经行而过昼夜。大王！然而，世尊依住立，依经行，依坐，依卧而过昼夜。大王！一切彼等比丘之住立、经行者于其支分而胜。大王！世尊之弟子有一坐食者，彼等不顾生命亦不取二度食。大王！然，世尊二度甚至于三度皆亦取食。大王！彼等比丘为一坐食者于其支分而胜。大王！彼等［诸弟子］对其各别［之支分］所述者有甚多事态。大王！然，世尊于戒、于定、于慧、于解脱、于解脱智见、于十力、于四无所畏、于十八佛法、于六不共智而无上。随着佛之全境域，关于此，言：‘诸比丘！我是婆罗门，应于所求，常清净手，持最后身，无上之医师，箭医。’大王！人人之中，或人生善，或人财富，或人有明，或人有工巧，或人有勇，或人是贤者。大王！然，王打胜于彼等一切而彼等中之最上。大王！如是，世尊是彼等有情中第一，最尊，最优秀。然，尊者薄拘罗是无病者依［前生之］决意。大王！阿诺玛达新世尊生起胃痛时，又毗婆尸世尊与六万八千之比丘生起草花病时，彼自身是苦行者，依种种药而除其病，彼等是无病。故言：‘诸比丘！我弟子比丘无病者中第一是薄拘罗。’大王！世尊生起病时，不生起时，持头陀支时，不持时，无等于世尊之有情。大王！又依天中天之世尊而于最胜寄与相应部如是说：‘诸比丘！或无足，或二足，或四足，或多足，或有色，或无色，或有想，或无想，或非想非非想者于一切有情之中，言应供正等觉者于彼等中之第一。’”

    “善哉，尊者那先！彼然，予如是认受。”

    第十　令生未生道者之问

    “尊者那先！又依世尊如是说：‘诸比丘！如来应供正等觉者令生未生之道。’然，又言：‘诸比丘！我见过去之正觉者步古道、古路。’尊者那先！若如来令生未生之道，然者，‘诸比丘！我见过去之正等觉者步古道、古路’之言是邪。若如来言：‘诸比丘！我见过去之正等觉者步古道、古路。’然者，‘诸比丘！如来应供正等觉者令生未生道’之言是邪。此亦两刀性之穷问，向卿提出，此依卿而解。”

    “大王！又依世尊如是说：‘诸比丘！如来应供正等觉者令生未生之道。’然，又言：‘诸比丘！我见过去之正等觉者步古道、古路。’此两者俱真实之语。大王！由于过去诸如来之隐没而无教导时，道隐没。彼如来将其道之坏、毁、妨、障、蔽、不通，以慧眼视正见。是故言：‘诸比丘！我见过去之正等觉者步古道、古路。’大王！由于过去诸如来之隐没而无教导时，其道之坏、毁、妨、障、蔽、不通，者今如来通之。是故言：‘诸比丘！如来应供正等觉者令生未生之道。’大王！由于转轮王之隐没，摩尼宝被伏藏山顶中，其他转轮王有正行道时出现。大王！其摩尼宝是其转轮王之所造耶？”

    “否，尊者！尊者！其摩尼宝是元本之物。然，依彼再现。”

    “大王！如是，过去诸如来之步道，本来八支祥福道，无教导之时，世尊将［其道之］坏、毁、妨、障、蔽、不通者以慧眼令生、通正见。是故言：‘诸比丘！如来应供正等觉者令生未生之道。’

    大王！又譬如母产下已存于胎中之子，称为能生者。大王！如来将已存道之坏、毁、妨、障、蔽、不通者以慧眼令生、通正见。是故言：‘诸比丘！如来应供正等觉者令生未生之道。’

    大王！又譬如或有人，或发现遗失物时，人言说其品出现。大王！如来将已存道之坏、毁、妨、障、蔽、不通者，以慧眼令生、通正见。是故言：‘诸比丘！如来应供正等觉者令生未生之道。’

    大王！又譬如有人，切林拓地，人言说其地为彼之物。然，其地非彼所造，使用其地者称为土地所有者。大王！如来将已存道之坏、毁、妨、障、蔽、不通者，以慧眼令生、通正见。是故言：‘如来应供正等觉者令生未生之道。’”

    “善哉，尊者那先！彼然，予如是认受。”
汉译南传大藏经第 64 册 No. 0031 弥兰王问经(第14卷-第25卷)

    第六品

    第一　行道之过之问

    “尊者那先！菩萨行难行之行作时，其比勤策、努力、烦恼之战，死魔军之摧破、节食、难行之行作者是何处皆无。然，菩萨如是亦不满足少策励，舍其［策励］心而如是说：‘然，予虽依此激烈难行之行作，超越人法，不获得至上殊胜之圣智见，有至菩提之他道耶？’由此厌离［难行之行作］，依他道而达一切知性耶？再以其行道而教导、劝导诸弟子言：

      策励发动者
      专进佛陀教
      击灭死摩军
      如象摧芦舍

    尊者那先！何故如来教导、劝导自身厌离、不欲行之道于诸弟子耶？”

    “大王！尔时与现在之菩萨，若能行者，则达一切知性之行道。大王！然，菩萨完全作极精进断绝食物。依其断食而现心之衰弱，依其衰弱而不能达一切知性。彼取各少量之段食，依其行道而不久达一切知性。大王！此是一切如来至获得一切知智之行道。大王！譬如食物是一切有情之养，依止于食物，一切之有情享受幸福。大王！此是一切如来至获得一切知智之行道。大王！如来于其时，所以不达一切知智所以之过乃非在策励，非于努力，非于与烦恼之战，其过乃在断食，其行道是时常完具。大王！譬如有人，紧急行路，故彼或为跛者，或为半身不遂，不得步行于平地者。大王！其人是跛者所以之过在于地耶？”

    “尊者！否。尊者！大地时常完具。”

    “大王！如是，如来于其时，不达于一切知智所以之过非在策励，非在努力，非在与烦恼之战，其过在断食。其行道时常完具。

    大王！又譬如有人，着污浊之衣，彼欲作洗濯，其过在人。大王！如是，如来于其时，不达于一切知智所以之过非在策励，非在努力，非在与烦恼之战，其过在断食，其行道时常完具。故如来以其行道教导、劝导诸弟子。大王！如是，其行道时常完具无失。”

    “善哉，尊者那先！彼然，予如是认受。”

    第二　无障碍之问

    “尊者那先！又依世尊如是说：‘诸比丘！好无障碍，喜无障而住！’如何其无障碍。”

    “大王！预流果是无障碍，一来果是无障碍，不还果是无障碍，阿罗汉是无障碍。”

    “尊者那先！若预流果是无障碍……乃至……阿罗汉果是无障碍，何故彼等比丘总说、质问契经、祇夜、记说、偈、自说、如是语、本生、未曾有法、吠陀罗，依新普请、布施、供养而障碍耶？彼等非作胜者斥责之所作耶？”

    “大王！凡彼等比丘之总说、质问契经、祇夜、记说、偈、自说、如是语、本生、未曾有法、吠陀罗，依新普请、布施、供养所障碍者为达无障碍。大王！凡彼等自性清净，作宿善于前生者，一心刹那为无障碍。大王！然，凡彼等比丘之有大垢眼者，依此等之加行而为无障碍。大王！譬如某人植种子于田地，随自己之力、力势，收割谷类于无栅、墙。某人植种子于田地，入林砍伐木材与树枝，造作墙、栅而收割谷类。此状态，彼之求墙、栅是为［收割］谷类故。大王！如是，凡彼等自性清净，作宿善于前生者，一心刹那为无障碍。如收割谷类于无墙、栅之人。又凡彼等比丘之有大垢眼者，依此等之加行而为无障碍，如造作墙、栅而收割谷类之人。

    大王！又譬如庵婆树顶上有果颗，有神通力之人来摘取其木实。然，无神通力之人，截伐木材与蔓，结系梯子，依其梯子，登其树，摘取果实。此时，彼之求梯子是为［得］果实故。大王！如是，凡彼等自性清净，作宿善于前生，一心刹那为无障碍，如有神通力之人摘取树果。又凡彼等比丘之有大垢眼者，依此等之加行而谛现观，如人之依靠梯子而摘取树果。

    又譬如，大王！某人行商，单身行于其主之处而收利。某人有财，依财力而增加组员，依组员而收利。此状态，求组员是为利。大王！如是，凡彼等自性清净，作宿善于前生者，一心刹那，于六通而得自在。如单身成就其利之人。又凡彼等比丘之有垢眼者，依彼等之加行而作成就沙门位之目的，如依靠组员而成就之人。

    大王！于各别必要之时，总说亦多益，质问亦多益，普说亦多益，布施亦多益，供养亦多益。大王！譬如有人，侍奉于王，与侍臣、武官、军人、守门者、兵士、与徒众俱尽任务。彼等为［王］而作之生时，有用于一切物。大王！如是，于各别必要之时，总说亦多益，质问亦多益，普请亦多益，布施亦多益，供养亦多益。大王！一切之物若生来清净，则不需要教导者。大王！一切之物若非生来清净，则必须听闻。大王！长老舍利弗积无量阿僧祇劫间之善根，达慧之究竟，虽彼不闻亦不能达于漏尽。故大王！闻者多益。总说亦然，质问亦然。故总说、质问是为无障碍而无为。”

    “尊者那先！问之善解。彼然，予如是认受。”

    第三　在家者阿罗汉之问

    “尊者那先！卿等言：‘在家达阿罗汉果者有二趣而无他。即即日出家或般涅槃。彼不能越过其日。’尊者那先！若彼即日不得阿阇梨、和尚、衣钵者，彼阿罗汉自己出家耶？或越过其日耶？或其他有神通力之阿罗汉来，令彼出家耶？或彼般涅槃耶？”

    “大王！彼阿罗汉自己不出家。自己出家者即犯盗。又不越过其日。其他阿罗汉亦无来至，彼即日应般涅槃。”

    “尊者那先！然者，达阿罗汉果者失去生命之故。则阿罗汉果之寂静性要舍离。”

    “大王！在家者之特相不适当［于阿罗汉］，特相不适当时，为相无力故，达阿罗果之在家者即日出家？或般涅槃。大王！其过非在阿罗汉果，其过于在家者之特相，即特相是无力。大王！譬如食物护一切有情之寿命，亦护持生命，胃弱、消化力微弱时，因不消化而夺命。大王！其过非在食物，其过在胃，即消化力弱。大王！如是，特相不适当时，特相无力故，达于阿罗汉果之在家者即日出家？或般涅槃。大王！此过非在于阿罗汉果，此过于在家者之特相，即特相无力。

    大王！又譬如置重石于小草叶上时，［草叶］无力故折倒。大王！如是达于阿罗汉果之在家者，其特相故，不能持阿罗汉果，即日出家？或般涅槃。

    大王！又譬如无力、无能、生卑、无慧之人执持大政，刹那颠落、凋落、颠倒、不能维持主权。大王！如是，达于阿罗汉果之在家者，其特相故，不持维持阿罗汉果，依此理由，即日出家？或般涅槃。”

    “尊者那先！彼然，予如是认受。”

    第四　罗玛沙迦沙婆仙之问

    “尊者那先！又依世尊如是说：‘我于前生为人时，不害有情。’然，又言：‘为罗玛沙迦沙婆仙人时，杀戮几百之有类，从事苏摩大祭。’尊者那先！若世尊言：‘我于前生为人时，不害有情。’然者，‘罗玛沙迦沙婆仙人杀戮几百之有类，从事苏摩大祭’之言是邪。若罗玛沙迦沙婆仙人杀戮几百之有类，从事苏摩大祭，然者，‘我于前生为人时，不害有情’之言是邪。此亦两刀性之穷问，向卿提出，此依卿而解。”

    “大王！又依世尊如是说：‘我于前生为人时，不害有情。’又：‘为罗玛沙迦沙婆仙人杀戮几百之有类，从事苏摩大祭。’然，此是贪欲而乱想，非有思。”

    “尊者那先！此等八人是杀戮有类。何等为八耶？贪者为贪欲而杀戮有类，怒者为瞋恚而杀戮有类，昏昧者为愚痴而杀戮有类，慢者为慢而杀戮有类，贪婪者为贪欲而杀戮有类，无财者为生计而杀戮有类，愚痴者为戏笑而杀戮有类，国王者为禁令而杀戮有类。尊者那先！此等八人杀戮有类。尊者那先！菩萨由本心而作。”

    “大王！菩萨非由本心而作。大王！若菩萨从事大祭，由本心而心倾者，

      我如何以海为周边
      以海带所成之大地
      欲受诽谤责难耶？
      萨伊哈如是了知。

    不说此偈。大王！如是言菩萨见王女姜达韦提，则乱想、散心、爱染。乱想、焦燥之彼，以其错乱、奔放、动乱之心，令滴入大屠兽之首血，以行苏摩大祭。大王！譬如狂乱散心者进入炎上之火中，又捉住激怒之毒蛇，又近狂奔大象，又跳入不见岸之海，又蹈入污泽与污沼，又登上棘路，又掉落悬崖，又食不净之食，又裸体步行，又作其他各种之非行。大王！如是而言菩萨见王女姜达韦提，则乱想、散心、爱染、乱想、焦燥之彼，以其错乱、奔放、动乱之心，令滴入大屠兽之首血，以行苏摩大祭。大王！依散心所作之罪，于现法，不为大罪，即使于未来之报，亦不然。大王！此处若某狂人犯杀人罪，卿科如何之刑耶？”

    “尊者那先！对于狂人有何种之刑。予令殴打彼而释放。此为对彼之刑。”

    “大王！如是，对狂人之犯罪者无刑。故对狂人所为无咎，应赦免。大王！如是，罗玛沙迦沙婆仙人是否见王女姜达瓦提，乱想、散心、爱染，乱想、焦燥之彼，以其错乱、奔放、动乱之心，令滴入大屠兽之首血，以行苏摩大祭。然，本心归于正念之时，再行出家，现五通，生于梵天界。”

    “善哉，尊者那先！彼然，予如是认受。”

    第五　六牙象光护之问

    “尊者那先！又依世尊如是说：‘象王六牙

      欲杀彼而搜索时
      见诸仙幢［相］袈裟
      彼感苦痛斯思惟
      善人不污阿罗汉幢’

    然，又言：‘为学童光护之时，称应供正等觉者之迦叶世尊为光头，称似而非沙门，以卑劣粗恶之语言而呵责、骂詈。’尊者那先！若菩萨生为畜生时，恭敬袈裟，然者，‘学童光护称呼应供正等觉者之迦叶世尊为光头，称似而非沙门，以卑劣、粗恶之语言而呵责、骂詈’之言是邪。‘若学童光护称应供正等觉者迦叶世尊为光头，称似而非沙门，以卑劣、粗恶之语言而呵责、骂詈，然者。象王六牙恭敬袈裟’之言是邪。若生为畜生之菩萨感受剧烈痛苦，恭敬猎师所缠之袈裟，彼是人，住立智遍熟、遍熟觉时，应供正等觉、十力、世间之最高阿阇梨、上上者，有一寻之身光，见最胜最上牛王之迦叶世尊著有光彩迦尸绢之袈裟，如何不恭敬耶？此亦两刀性之穷问，向卿提出。此依卿而解。”

    “大王！又依世尊如是说：‘象王六牙

      欲杀彼而搜索时
      见诸仙幢［相］袈裟
      彼感苦痛斯思惟
      善人不污阿罗汉幢’

    然，学童光护称应供正等觉者迦叶世尊为光头，称似而非沙门，以卑劣粗恶之语言而呵责、骂詈。然，此为生故，为家故。大王！学童光护无信仰，再生于无净信之家，彼之父母、姊妹兄弟、婢仆奴、眷属之人等以梵天为天，为梵天之崇敬者，彼等言：‘婆罗门为最上、最胜。’而诽谤责难、嫌厌其余之出家者。学童光护闻彼等之言，促陶工迦提加罗欲见师（佛），如是言：‘能见光头、似而非沙门者何。’大王！如甘露若近毒则苦，毒若近甘露则甘。又如冷水若近火则热，恶人若近善友则善人，善人若近恶友则恶人。大王！学童光护无信仰，再生于无净信之家，彼生家为盲目，呵责、骂詈如来。大王！如炎炎大火聚有光，若接水则失去光热，如冷热之尼群提果为黑。大王！学童光护虽有慧，有信，亦有智之大光明，但再生于无信仰无净信之家，彼生家为盲目，呵责、骂詈如来。然，亲近而知佛德耶？恰如为奴，于胜者之教出家，现通与等至，不生于梵天界。”

    “善哉，尊者那先！彼然，予如是认受。”

    第六　迦提加罗陶工之问

    “尊者那先！又依世尊如是说：‘陶工迦提加罗之家［雨期］全三个月之间，虽无盖，亦不漏雨。’然，又言：‘迦叶如来之房漏雨。’尊者那先！何故，如是积善根如来之房漏雨耶？人可望如来彼之神力。尊者那先！若陶工迦提加罗之家，虽无盖，亦不漏雨，然者，‘如来之房漏雨’之言是邪。若如来之房漏雨，然者，‘陶工迦提加罗之家，虽无盖，亦不漏雨’之言是邪。此亦两刀性之穷问，向卿提出，此依卿而解。”

    “大王！又依世尊如是说：‘陶工迦提加罗之家于［雨期之］全三个月间，虽无盖，亦不漏雨。’然，又言：‘迦叶如来之房漏雨。’大王！陶工迦提加罗有戒，为善人，积善根，扶养盲目之老父母。有人，于彼不在中，不请求许准而取去彼家［草葺之］茅，葺修世尊之房。彼依取去其茅而获不动、不摇、确立、宏大、无等之喜，逐渐生无此之喜悦。‘呜呼！世之最上者世尊实信任我。’依此于彼生现法之报。

    大王！如来依彼处之变异而不动。大王！如须弥山王即吹几百千之风，亦不动不摇；最胜极胜之海、大洋即依几千万兆之大河，亦不溢出，不变异。大王！如来依彼处之变异而不动。大王！又如来之房漏雨，为哀愍大人聚之故。大王！诸如来见此等二事由，不用自己所化之资具。即（一）‘师是此最高应施者’，若布施资具于世尊，则人天由恶趣解脱。（二）‘示现神变而希求生计’，他物者无批议。见此等二事由，诸如来不用自己化作之资具。大王！若帝释令其房不漏雨，或梵天或自然不令其房漏雨，其所作有罪，有过，有失。‘此等［之如来］为化作而迷操世间’。故应避其所作。大王！诸如来不乞求事物，因不乞求事物而无难。”

    “善哉，尊者那先！彼然，予如是认受。”

    第七　世尊是王耶之问

    “尊者那先！又依如来如是说：‘诸比丘！我是婆罗门，应于所求。’然，又言：‘施罗！我是王。’尊者那先！若依世尊言：‘诸比丘！我是婆罗门，应于所求。’然者，‘施罗！我是王’之言是邪。若依如来言：‘施罗！我是王。’然者，‘诸比丘！我是婆罗门，应于所求’之言是邪。刹帝利或婆罗门［各为一］，一生无二种姓。此亦两刀性之穷问，向卿提出。依卿而解。”

    “大王！又依世尊如是说：‘诸比丘！我是婆罗门，应于所求。’又言：‘施罗！我是王。’对此，如来是婆罗门且所以为王之理由存。尊者那先！如来是婆罗门且所以为王之理由者如何？大王！于如来除、舍、离、离去、断、尽、灭、寂、止息一切恶不善法。故如来亦称婆罗门，名超越犹豫、狐疑、疑惑路而为婆罗门。世尊亦超越犹豫、狐疑、疑惑路，是故称如来为婆罗门。远离一切有、趣、生，超脱垢尘，无侣名为婆罗门。世尊亦远离一切有、趣、生、超脱垢尘，无侣。是故如来称为婆罗门。是最高、胜妙、最胜、极胜而天住多名为婆罗门。世尊亦最高、胜妙、最胜、极胜而天住多，又是故如来称为婆罗门。是持读诵、教授、施受、调御、自制、制御、古昔之胜者、习行之教训、传习、传承名婆罗门。世尊亦持读诵、教授、施受、调御、自制、制御、古昔之胜者、习行之教训、传习、传承，又是故如来称为婆罗门。作大乐住之静虑名婆罗门。世尊亦作大乐住之静虑，又是故如来称为婆罗门。知生一切诸有趣之轮转名婆罗门。世尊亦知生一切诸有趣之轮转，又是故如来称为婆罗门。大王！言婆罗门世尊之此名非依母所作，非依父所作，非依兄弟所作，非依姊妹所作，非依朋友同僚所作，非依亲族血族所作，非依沙门婆罗门所作，非依天神所作。言婆罗门诸佛世尊之此名于菩提树下，摧破魔军，斥却过去现在未来之恶不善法，解脱之后，获得一切知智俱获［一切知智］是否现、生施设。又是故如来称为婆罗门。”

    “尊者那先！何故如来称为王耶？”

    “大王！执政治、教世名为王。大王！世尊亦以法治十千世界，教化含天、魔、梵天之世界，含沙门婆罗之人人。是故如来称为王。大王！打胜一切之人人，令亲族众欢喜，令敌众忧愁，有大名望与光荣，有强壮坚固之身材，举白色无垢之白伞名为王。大王！世尊亦令邪行之魔军忧，令正行之人天喜，于十千世界有大名望与光荣，有强壮坚固忍辱之身材，以百胜智之骨骼而庄严，举白色无垢最高最胜解脱之白伞，又是故如来称为王。亲近、到来之众人所敬礼名为王。大王！世尊亦于亲近、到来之众人天所敬礼。又是故如来称为王。练达，与嘉纳、所望，令满足其欲名为王。大王！世尊亦于身口意之练达，与嘉纳、所望无上之一切苦遍脱，令满足无缺之胜欲。又是故如来称为王。谴责背命，科罚金，处死刑名为王。大王！于世尊之最胜教亦背命无耻者为非行被轻蔑、轻侮、呵责，由胜者之最胜教所除去。又是故如来称为王。以古昔之正义、诸王之传习为教、明正不正，以正义治理，于人人所希望、爱好、热望，依正义之德而确立王家之统名为王。大王！世尊亦以古昔自存者之传习为教，明法非法，以法教世，人天所希望、爱好、热望，依法之德而弘扬其教。又是故如来称为王。大王！如来所以为婆罗门且为王之理由有如是多种。极贤之比丘列举于一劫之间亦不可得。何以喋喋不休耶？应认受略说。”

    “善哉，尊者那先！彼然，予如是认受。”

    第八　二佛不出世之问

    “尊者那先！又依世尊如是说：‘诸比丘！无此处，不应有，于一世界，二应供正等觉者出世于非前非后，无有是处。’尊者那先！一切如来示三十菩提分法，说四圣谛，令学三学，教不放逸以行道。尊者那先！若一切如来之示是一，说一，学一，教一，何故二如来不出世于一刹那耶？唯一佛之出世，亦生光明于此世，若有第二佛，则依二佛之光明而越生光明于此世。又教诫，是二如来，则容易教诫，教导容易教。予应为无疑耶？请语其理由。”

    “大王！此十千世界运载一佛，运载唯一如来之功德。若第二佛出世，此十千世界无法运载，应震动、动摇、倾、下倾、横倾、散乱、坏、崩、破灭。大王！如有一人乘渡船，一人乘时，浮于水面；时于寿、容色、年龄、体重、大小一切肢体之前者相等之第二人来，彼乘其船。大王！其船二人皆运载耶？”

    “否，尊者！震动、动摇、倾、下倾、横倾、散乱、坏、崩、破灭，沈于水中。”

    “大王！如是，此之十千世界运载一佛，运载唯一如来之功德。若第二佛出世，此十千世界无法运载，应震动、动摇、倾、下倾、横倾、散乱、坏、崩、破灭。

    大王！又如有人，如实希望食物，食充至咽喉，彼满腹、满足、饱满、膨满、倦怠，身如棒不弯曲，若更食此多之食物。大王！其人为安全耶？”

    “否，尊者！若同时食，彼当死。”

    “大王！如是，此十千世界运载一佛，运载唯一如来之功德。若第二佛出世，此十千世界无法运载，应震动、动摇、倾、下倾、横倾、散乱、坏、崩、破灭。”

    “尊者那先！大地因过重法之重担而震动耶？”

    “大王！此处有满载至缘之宝石二车，由一车取宝石入于他车，其车运载二车之宝石耶？”

    “否，尊者！其毂粉碎，其辐条亦毁，其辋亦溃，其车轴亦毁。”

    “大王！车由于过重宝石之重担而毁耶？”

    “然，尊者！”

    “大王！如是，大地因过重法之重担而震动。大王！又此明佛力。二正等觉者之所以不出世于一刹那，更听其他适当之理由。

    大王！若二正等觉者出世于一刹那，于其众生诤论，汝等之佛，我等之佛，［各固执而］为二派。大王！如二人有力大臣眷属生诤论，汝等之大臣，我等之大臣，［各固执而］为二派。大王！若二正等觉者出世于一刹那，其眷属生诤论，汝等之佛，我等之佛，［各固执而］为二派。大王！此是二正等觉者所以不出世于一刹那之一理由。

    大王！二正等觉者不出世于一刹那之所以，听彼以上其他之理由。大王！若二正等觉者出世于一刹那，言‘佛是最高’之言是邪。‘佛是最尊’之言是邪。‘佛是最胜’之言是邪。‘佛是最优秀’之言是邪。‘佛是最上’之言是邪。‘佛是最胜’之言是邪。‘佛是无等’之言是邪。‘佛是无等等’之言是邪。‘佛是无类’之言是邪。‘佛是无对’之言是邪。‘佛是无双’之言是邪。大王！二正等觉者之所以不出世于一刹那者，此理由亦是卿正所认受。大王！又唯一佛之出世，此是诸佛世尊之自性、本性。何故耶？一切知之佛德大。

    大王！于此世，其他之大者其唯一。大王！地是大，彼是唯一。海是大，彼是唯一。须弥山王是大，彼是唯一。帝释是大，彼是唯一。魔是大，彼是唯一。如来应供正等觉者是大，彼于此世是唯一。此等于出现之处，其他者则无余地。大王！故如来应供正等觉者唯一佛出世。”

    “尊者那先！问者以譬喻、理由而善说。无知者若闻之亦生欢喜。况于如予有大慧者乎？善哉，尊者那先！彼然，予如是认受。”

    第九　在家出家正行道之问

    “尊者那先！又依世尊如是说：‘诸比丘！我称赞在家者出家者两者之正行道。诸比丘！在家者与出家者皆是正行道者依正行道为主而成就圆满正理、善法。’尊者那先！若在家者之白衣，享受爱欲，与妻子杂居，受用迦尸栴檀香，着华鬘、香、涂香，受畜金银，戴黄金多彩之冠而为正行道者成就圆满正理、善法；又出家者着黄色之袈裟，近于他人之施食，正圆满四戒蕴，受百五十学处而行，圆满成就十三头陀分无余而为正行道者成就圆满正理、善法。尊者！在家者与出家者有如何之相异耶？若行业是无果，出家是无利，护学处者无效，持头陀分者是妄。何以要行苦，非依乐只能得乐耶？”

    “大王！又依世尊如是说：‘诸比丘！我称赞在家者出家者两者之正行道。诸比丘！在家者与出家者皆为正行道者依正行道为主而成就圆满正理、善法。’大王！其然。正行道者为最胜。大王！如为出家者，言：‘我是出家。’而不为正行道者，彼远沙门位，远婆罗门位。况且更是在家白衣者。譬如在家者亦正行道者，成就圆满正理、善法。大王！然，出家者是沙门位之主、长。大王！出家者多功德、种种功德、无量功德。出家之功德者不可计量。大王！如愿成一切欲望，以摩尼宝之价，言：‘摩尼宝之价唯此些。’以财是不得量。大王！出家多功德、种种功德、无量功德，出家之功德不可计量。又大王！言：‘大海之波唯此些。’大海之波不可计量。大王！出家者多功德、种种功德、无量功德，不可计量出家之功德。大王！出家者应为之事一切速成就而无长夜。大王！如无节、平、善磨、真直而无垢之箭善放、正飞。大王！出家者应为之事一切速成就而无长夜。”

    “善哉，尊者那先！彼然，予如是认受。”
汉译南传大藏经第 64 册 No. 0031 弥兰王问经(第14卷-第25卷)

    第七品

    第一　还俗之问

    “尊者那先！此如来之教是宏大、坚实、最胜、最秀、极胜、无比、清净、无垢、纯白、无瑕。令在家者立速出家者不宜，教导在家者令入一果，不再转归者之时，可令出家。所以者何，此等之邪人若立速于其清净之教出家，转变还俗，彼等还［俗］之故，此众多之世人如是思惟：‘沙门瞿昙之教实是空洞而彼等退转。’此是其理由。”

    “大王！如有充满清净无垢之冷水池，涂垢泥、污秽之人，行其池，不浴而秽还。大王！世人对此污秽之人与池，该责难何者耶？”

    “尊者！世人应责难污秽之人，言：‘彼行于池，不浴而秽还。不欲浴之彼如何池自令浴耶？池有何过耶？’”

    “大王！如是，如来满最胜解脱之水，造最胜正法之池，言：‘污秽于烦恼垢，有思之智者，于此浴可除一切之烦恼。’若某人，行其最胜正法之池，不浴而烦恼如常，若转变还俗，世人应责难彼人，言：‘彼于胜者之教而出家，于是不得安立而还俗。不行道之彼如何胜者之教令自净耶？胜者之教有何过耶？’

    大王！如有重病之人，知病因，见不妄、确实、有效处置之医师，不受治疗，如常有病而还者，世人对此病人与医师，该责难何者耶？”

    “尊者，世人应责难病人，言：‘彼知病因，见不妄、确实、有效处置之医师，不受治疗，如常有病而还。不受治疗之彼如何医师自己令治疗耶？医师有何过耶？’”

    “大王！如来，于如来教之药笼中，镇治一切烦恼之病，入愈一切不死之灵药。言：‘恼于烦恼之病，有思之智者饮此不死之灵药，镇息一切烦恼之病。’若某人。不饮其不死灵药，如常有烦恼，转变还俗，世人应责难彼人，言：‘彼于胜者之教出家，因此不得安立而还俗，不行道之彼如何胜者之教令自净耶？胜者之教有何过耶？’

    大王！又如有空腹之人，行往盛大福食配分之处，不食其食，如常空腹而还，世人对此空腹者与福食，该责难何者耶？”

    “尊者！世人应责难空腹者，言：‘彼为饥饿所迫得福食，不食如常空腹而还。对不食之彼口如何食物令自入耶？食物有何过耶？’”

    “大王！如是，于如来教笼之中、入最极胜、善美、祥福、殊妙、不死、最甘美、身至念之食，言：‘内疲于烦恼，征服意之渴爱，有思之智者食此食，于欲有、色有、无色有，可放舍一切之渴爱。’若某人，不食其食，如常执着渴爱而还，还俗，世人应责难彼人，言：‘彼于胜者之教而出家，因此不得安立而还俗，不行道之彼如何胜者之教令自净耶？胜者之教有何过耶？’

    大王！若如来教导在家者而令入一果，唯令出家，其出家不为烦恼之舍离，不为清净，出家为无用。大王！如有人，依数百人之作业而掘池，对众人如是告言：‘诸贤！污秽之人勿入予之此池，除去尘垢而清净、无垢、清洁者入此池。’大王！除去尘垢而清净、无垢、清洁者需要其池耶？”

    “否，尊者！彼等至其池目的之所作，于他处作已，彼等何要其池！”

    “大王！如是，若如来教导在家者令入一果，唯令出家，彼等之应作者于其处作已，彼等何需出家。

    大王！又如为真性仙人之后裔，忆持所闻秘典之句，不思索，知病因，不妄、确实、有效处置之医师，收集治愈一切病之良药，对众人告言：‘诸贤！有病之人勿来予之处，无病无疾人来予之处。’大王！彼等无病、无疾、健全、快活之人需要其医师耶？”

    “否，尊者！彼等至其医师之处，目的之所作，于他处作已，彼等何需其医师。”

    “大王！如是，若如来教导令在家者入一果，唯令出家，彼等之应作者于其处作已，彼等何需出家。

    大王！又如锅准备煮数百盘之食物，对众人告言：‘诸贤！空腹之人勿来此食配分之处，充分食、满腹、饱满、饱食、饱足、满足之人来此食施。’大王！彼等食已，满腹、饱满、饱食、饱足、满足之人需要其食物耶？”

    “否，尊者！彼等来其食配分之处，目的之所作，于他处作已，彼等何需其食施。”

    “大王！如是，若如来教导在家者令入一果，唯令出家，彼等之应作者于其处作已，彼等何需出家。

    大王！然，还俗者显示胜者之教五种无比之德。何等为五？即显示［胜者教之］地大，显示清净无垢之事，显示不得与恶人共住，显示难通达，显示应护众多之律仪者。

    如何而显示［胜者教之］地大耶？大王！譬如有人，无财、卑贱而不殊胜，无觉慧掌握大政亦不久，由声望颠落、失脚、衰退、不能保持主权。何故耶？以主权之大故。大王！如是，不殊胜，不作福，无觉慧之人，即于胜者之教出家，彼等亦不能保持其极胜最上之出家，不久而由胜者之教颠落、失脚、衰退、还俗，不能保持胜者之教。何故耶？以胜者教之地大故。如是，显示［胜者教之］地大也。

    如何而显示［胜者教之］清净无垢耶？大王！如莲叶上之水离散、落、颠、失、不凝着。何故耶？以莲叶清净无垢之故。大王！如是，诳、欺、诈、曲、恶见者即于胜者之教出家，不久亦由清净无垢、无棘、净白、最胜、极胜之教而散、落、颠，不安立，不凝着而还俗。何故耶？以胜者教之地大故。如是，显示［胜者教之］清净无垢者。

    如何而显示［胜者教之］不得与恶人共住耶？大王！如大海不与尸体共住，若大海有尸体，则迅速被推上岸，或推上陆地。何故耶？以大海是大有类栖之处故。大王！如是，恶者、无行作、抛弃精进、腐败、杂染之邪人，即于胜者之教出家，不久亦由胜者之教、阿罗汉之无垢、漏尽大有类之栖处退去而不得共住，还俗。何故耶？以胜者之教不得与恶人共住故。如是，显示［胜者之教］不得与恶人共住。

    如何而显示［胜者教之］难通达耶？大王！不巧、不熟练、无技、无智之射手不能射穿毛端，落空、逸向之。何故耶？以毛端之柔软、微细而难射穿故。大王！如是，无慧、愚钝、哑羊、愚昧、迟钝者，即于胜者之教出家，亦不能通达极胜、微细之四谛，由胜者之教外离、偏向，不久而还俗。何故耶？以四谛之极胜、柔软、微细而难通达故。如是显示［胜者教之］难通达也。

    如何而显示［胜者教之］应护众多之律仪耶？大王！如有人，行大战斗之地，四方四维为敌军遍处包围，见手持刀者迫来，怖畏、退、退却、遁走。何故耶？以应守多种之战线故。大王！如是，恶者、无防护、无惭、无行作、不忍、动、颤动、陋劣之愚人，即于胜者之教出家，亦不能护多种之学处，退、退却、遁走，不久而还俗。何故耶？以胜者之教应护多种律仪故。如是显示［胜者教之］应护多种之律仪者。

    大王！于陆生［之花］中最上之素馨丛中，有虫害之花，其芽枯萎中途掉落，然其等之落时，素馨丛无所轻贱。因此，确立花之正以香令馥郁四方四维。大王！如是，即于胜者之教出家，还俗者于胜者之教，为虫所害，无素馨花之色香，其戒无色相，至不能增大。然，彼等因还俗，胜者之教无所轻贱。于此，确立之诸比丘，将天界与此世界以最胜戒香令馥郁。

    大王！又无疾而赤色之稻中，名迦仑婆加种类之稻成长耶？中途而衰灭。然，依其衰灭而赤稻无所轻贱。于此，确立稻是王所食。大王！如是，即于胜者之教出家，而还俗者，恰如赤稻中之迦仑婆加，于胜者之教不增大，不增进，中途还俗。然，因彼等还俗，胜者之教无所轻贱。于此，确立诸比丘相应至于阿罗汉果。

    大王！愿一切欲望摩尼宝，一部分亦生粗恶之个所，然而依粗恶之个所生摩尼宝无所轻贱。摩尼宝之清净个所，令人欣笑、大王！如是，即于胜者之教出家而还俗者，于胜者之教为粗恶之颠落者。然，因彼等之还俗，胜者之教无所轻贱。于此，确立诸比丘令人天欣笑。

    大王！又良质之赤栴檀一部分腐蚀、无香。然，依此，赤栴檀无所轻贱。无腐、芳香有普遍馥郁。大王！如是，即于胜者之教出家而还俗者，如真正赤栴檀中之腐败部，于胜者之教应除去。然，彼等因还俗，胜者之教无所轻贱。于此，确立诸比丘是天界与此世界最胜戒之栴檀香而薰。”

    “善哉，尊者那先！以各种适当、各种适切之事例证明于胜者之教无所过，明其最胜者。还俗者却能明胜者教之最胜。”

    第二　阿罗汉之身受、心受之问

    “尊者那先！卿等言：‘阿罗汉感一受为身受，不感心受。’尊者那先！阿罗汉彼心对于依止所现转之身不为主宰者，不为主，不为自在耶？”

    “然，大王！”

    “尊者那先！自己之心对于［依止而］现转之身不为主宰者，不为主，不为自在者是为不正。尊者！连鸟住巢期间，其处为主宰者，为主，为自在。”

    “大王！此等十种之随身法生生世世随身流转，随转。何等为十？是冷、暖、饥、渴、尿、昏、沈、睡眠、老、病、死。大王！此等十种之随身法生生世世随身流转，随转。于其处，阿罗汉不为主宰者，不为主，不为自在。”

    “尊者那先！以何故，阿罗汉对身不发命令，不为主宰耶？言予其理由。”

    “大王！如依止于地之有情一切依止于地而步行、住、行仪。大王！然，对地而发命令耶？主宰耶？”

    “否，尊者！”

    “大王！如是，阿罗汉之心依止于身而活动，阿罗汉对身而不发命令，亦不主宰。”

    “尊者那先！以何故凡夫身受心受皆感耶？”

    “大王！以己不修凡夫身受心受皆感。大王！如空腹而颤抖之牛，即为软弱、微弱之小草与蔓草所缚，其牛忿怒之时，与缚绳共突进。大王！如是，心不修习者受（苦痛）生或心激，心激则身屈、扭转、辗转、又其心不修习者战栗、叫唤、放恐怖之叫。大王！此为凡夫所以亦感心受之理由。

    其次，阿罗汉所以一受即感身受，不感心受之理由者如何。

    大王！阿罗汉之心修习，善修习，调御，善调御，倾听，遵守。彼触及苦受之时，坚捉‘无常’，结心于定柱，结定柱之彼心不颤动，不动摇，确立，不散乱。然，由于受之异变扩大，彼之身屈，扭转，辗转。大王！此为阿罗汉所以一受即感身受，不感心受之理由。”

    “尊者那先！身动之时，心不动者此世为希有。说其理由。”

    “大王！譬如干、枝、叶繁茂之极大树为风力所打之时，枝动。然，其干亦动耶？”

    “否，尊者！”

    “大王！如是，阿罗汉触及苦受之时，坚捉‘无常’，结心于定柱，结定柱之彼心不颤动，不动摇，确立，不散乱。然，由于受之异变扩大，彼之身屈，扭转，辗转。然，彼之心不颤动，不动摇，恰如极大树之干。”

    “希有哉，尊者那先！未曾有哉，尊者那先！如是，予未曾见常时［光耀之］法灯。”

    第三　在家之时，于犯波罗夷有法现观之障耶之问

    “尊者那先！此处有在家者犯波罗夷者，彼后日出家不识‘我在家之时，犯波罗夷’，又其他之人不告诉彼‘汝在家之时，犯波罗夷’，而彼如实行道，彼有法现观耶？”

    “否，大王！”

    “尊者！何以故耶？”

    “法现观之因于彼一切已断，故无有法现观。”

    “尊者那先！卿等言：‘识者有恶作（后悔），若有恶作则有盖，心盖则无法现观。’然，彼不识，不起恶作，寂静心而住时，何故无法现观耶？此问由一难至一难。熟虑而后解。”

    “大王！善耕良泥之肥田，秋善植之种子成长耶？”

    “然，尊者！”

    “大王！然，其种子成长于坚硬之岩石地耶？”

    “否，尊者！”

    “大王！何故其种子成长于泥土，何故不成长于坚硬之岩石耶？”

    “尊者！其种子成长之因是无硬岩。无因故种子不成长。”

    “大王！如是，彼所以有法现观之因于彼已断。无因之故无法现观。

    大王！又如杖、土块、棒、锤确立于地。大王！然，其等之杖、土块、棒、锤确立于空中耶？”

    “否，尊者！”

    “大王！然者，其等之杖、土块、棒、锤所以不确立于空中之理由者如何。何故不确立于空中耶？”

    “尊者！其等之杖、土块、棒、锤无确立之因于虚空。无因故不确立。”

    “大王！如是，依其过，彼法现观之因已断。因芟除者，无因故无法现观。

    大王！又如火燃烧于地上，然大王！其火燃烧于水中耶？”

    “否，尊者！”

    “大王！然者，其火所以燃烧于地上之理由者如何。何故不燃烧于水中耶？”

    “尊者！火燃烧之因不在水中。无因故不燃。”

    “大王！如是，依其过，彼法现观之因已断。因芟除者，无因故无法现观。”

    “尊者那先！又考虑此事，言：‘不识者无恶作（后悔），而有盖。’对此予心不能理解。以事例令予理解。”

    “大王！譬如即不识而食，哈罗哈罗猛毒亦夺命耶？”

    “然，尊者！”

    “大王！如是，如即不识而作，罪亦为法现观之障。大王！如即不识而近，火亦烧耶？”

    “然，尊者！”

    “大王！如是，如即不识而作，罪亦为法现观之障。大王！譬如即不识［毒蛇］，若为毒蛇所咬，则夺命耶？”

    “然，尊者！”

    “大王！如是，如即不识而作，罪亦为法现观之障。大王！迦陵识王沙摩那库兰尼耶若具足七宝，乘象王为访问良家而行时，即不识［彼］，亦非不能行于菩提道场之上耶？大王！此譬如即不识而作，罪亦所以为现观之障理由。”

    “尊者那先！不能驳胜者所说之理由，此是其义。予如是认受。”

    第四　无戒沙门与无戒在家之问

    “尊者那先！无戒之在家与无戒之沙门有何之相异，有何之差异耶？此等两者之趣是等等，两者之报是等等耶？或又有差异耶？”

    “大王！有此等之十德，无戒之沙门比无戒之在家胜，依十事而施更清净。何等无戒之沙门比无戒之在家胜十德。大王！无戒之沙门尊敬佛，尊敬法，尊敬僧，尊敬同梵行者，精进于总说、质问，是多闻。大王！譬如即破戒，无戒之沙门众交之时，注意于外见，恐批评问难之故，护持身业、语业，彼之心向对精勤，与比丘交住。大王！无戒之沙门即作恶事，亦秘密而作。大王！如有夫之妇人隐藏秘密作恶事。大王！无戒之沙门即作恶事亦秘密而作。大王！此等无戒之沙门比无戒之在家胜十德。

    何等依十事施更清净。由于着无罪之铠而令施清净。由于与仙人交，持剃头之相而令施清净。由于入僧之集会而令施清净。由于妇依佛法僧而令施清净。由于住精勤之住屋而令施清净。由于求胜者教之财而令施清净。由于说示极胜之法而令施清净。由于以法为洲、为趣、为依据而令施清净。由于佛为最高是一向正直之见而令施清净。由于持布萨而令施清净。大王！依此等之十事而施更清净。

    大王！如即非行，无戒之沙门亦令施者之施清净。大王！如即为浊，水亦除泥、泞、尘埃。大王！如即非行，无戒之沙门亦令施者之施清净。大王！又如即煮沸，汤亦消除炎炎之大火聚。大王！如即非行，无戒之沙门亦令施者之施清净。大王！又如即食物无味，亦除空腹、衰弱。大王！如即非行，无戒之沙门亦令施者之施清净。大王！于最胜寄与、中部之施分别之答，依天中天而如是说：

      若具戒心净信
      相信业果之大
      正得施诸无戒
      施依施者清净”

    “希有哉，尊者那先！未曾有哉，尊者那先！卿以譬喻及理由令予明所问之一切，令听闻甘之甘露［法］。尊者譬如厨师或厨师之徒弟得许多之肉，以各种之助味调理，供于王。尊者那先！卿以譬喻及理由令予明所问之一切，令听闻甘之甘露［法］。”

    第五　水之命、灵之问

    “尊者那先！此水于火中变热之时，产生咻咻种种声音。尊者那先！水是生物耶？生起游戏之声音耶？或对他物生苦痛之音耶？”

    “大王！水非生物，水无命、无灵。大王！然，由于火热力大，水生咻咻种种之声音。”

    “尊者那先！此处有一部外学言：‘水是生物。’以冷水退却而热水，令变异而食。彼等批评责难、轻蔑卿等言：‘诸释子沙门害一根之生物。’除、离、除去彼等之批评责难、轻蔑。”

    “大王！水非生物。大王！水无命、无灵。大王！然，由于火热力大，水生咻咻种种之声音。大王！譬如在洼、池、小河、沼、湖、洞、穴、泉、低地、莲池之水，由于风与太阳之热力大而晒干、涸渴。然，其状态，水产生咻咻种种之声音耶？”

    “否，尊者！”

    “大王！若水是生物，其状态亦生声音。大王！依此理由而知‘水无命、无灵。由于火热力大，水生咻咻种种之声音’。

    大王！又‘水无命、无灵。由于火热力大，水生咻咻种种之声音’。更听闻其以上之理由。大王！水与米混合，入容器而盖，未置于炉灶之时，其时水生声音耶？”

    “否，尊者！不动，静止。”

    “大王！然，入容器之水，燃烧其火而置炉灶上，其时水不动，静止耶？”

    “否，尊者，动、震动、动摇、旋回、起波、行上、下、四方四维、上升、涨、为泡之华鬘。”

    “大王！何故，自然之水不动，静止耶？何故，点火之水动、震动、动摇、旋转、生波、行于上、下、四方四维，为泡之华鬘耶？”

    “尊者！自然之水不动，然点火之水由于火热力大，生咻咻种种之声音。”

    “大王！依此理由，亦知‘水无命、无灵。由于火热力大，水生声音’。

    大王！又‘水无命、无灵。由于火热力大，水生声音’，更听闻其以上之理由。大王！水入于各家水桶，而盖耶？”

    “然，尊者！”

    “大王！其水动、震动、动摇、旋转、生波、行于上、下、四方四维、上升、涨、为泡之华鬘耶？”

    “否，尊者！入水桶，其自然之水不动。”

    “大王！卿曾听闻耶？言：‘大海之水动、动摇、振动、旋转、生波、行于上、下、四方四维、上升、涨、为泡之华鬘、奔腾，打上岸，生种种之声音。’”

    “然，尊者！予曾听闻过，曾看见过。大海之水百肘或二百肘皆向空中奔腾。”

    “大王！何故，入水桶之水不动，不生声音耶？何故，大海之水动、生声音耶？”

    “尊者！由于风力大，大海之水动，生声音。入水桶，何物亦不能打之水不动，不生声音。”

    “大王！譬如由于风力大，大海之水动，生声音。由于火热力大，水生声音。

    大王！人人善以干牛皮张大鼓皮耶？”

    “然，尊者！”

    “大王！大鼓有命耶？有灵耶？”

    “无，尊者！”

    “大王！然者，何故大鼓生声音耶？”

    “尊者！由于女子或男子适当之力。”

    “大王！譬如由于女子或男子适当之力，大鼓由于火热力之大，水由火热力大水生声音。大王！即依此理由，‘水亦无命，无灵。由于火热力大，水生声音’。

    大王！又可应问于卿，如是此问为善抉择。大王！即以任何之容器，水加热之时，生声音耶？或以某种之容器，水加热时，生声音耶？”

    “尊者！即以任何之容器，水加热时，非生声音，以某种之容器，水加热时，生声音。”

    “大王！然者，卿之说应舍，卿归于我之境域。水无命、无灵。大王！若以任何之容器，水加热之时，生声音者，所言‘水是生物’是正。大王！‘生声音者，不生声音者’水非是二类。若水为生物，则体躯肥满巨象之发情，以鼻吸水，注入于口，入胃之时，其水于象之齿间，压迫之时。又堆积重物，满载数百千之物，百肘之大船航行于大海，船压迫其水之时生声音。又身长数百由旬巨大之鱼、帝魔、帝麑伽罗、帝麑罗频伽罗潜入大海正中央，以大海为家而栖，吞入大潮流，吐出，水于其齿间，或于胃中压迫之时生声音。大王！然，如是压迫于巨大之能压者，水无生声音故，亦言：‘水无命、无灵。’如是请忆持。”

    “善哉，尊者那先！所论之问以适切之分别而理解。尊者那先！譬如极高价之宝珠，入于巧妙、善巧、习熟宝石师之手，得高评、赏赞、叹称；真珠宝入于真珠师之手；宝衣入于衣服师之手；赤旃檀香入于香师之手，得高评、赏赞、叹称。尊者那先！如是，所论之问以适切之分别而理解。彼然，予如是认受。”

    第六　世有无之问

    “尊者那先！世有诸佛，有诸辟支佛，有如来之诸声闻，有诸转轮圣王，有诸地方王，有诸人天，有诸富者，有诸贫者，有诸幸福者，有诸不幸者，有现男子之女相，有现女子之男相，有善行、恶行之业，有受善恶业报之诸有情，世有卵生、胎生、湿生、化生之诸有情，有无足、两足、四足、多足之诸有情，世有夜叉、罗刹、鸠槃荼、阿修罗、陀那婆、犍闼婆、饿鬼、食人鬼，有紧那罗、摩睺罗伽、龙、金翅鸟、魔术师、持明咒者，有象、马、牡牛、水牛、骆驼、驴马、山羊、羊、鹿、豚、狮子、虎、彪、熊、狼、鬣狗、犬、野干，有多种之鸟，有金、银、真珠、摩尼、螺贝、宝石、珊瑚、赤珠、玛瑙、琉璃、金刚、水晶、铁、铜矿、银矿、青铜矿，亚麻、绢、木棉、麻、大麻、褐，有米、粳、麦、稷、稗、豆、小麦、绿豆、胡麻、豌豆，有根香、干香、薄皮香、皮香、叶香、花香、果香、一切香，有草、蔓草、灌木、树、药草、森、川、山、海、鱼、龟，世有一切之物。尊者！若世有无之物对予语。”

    “大王！此等之三者于世无。何等为三？尽管有思有、无思有，无老死于世无，诸行之常性是无，于第一义灵不可得。大王！此等之三者于世无。”

    “善哉，尊者那先！彼然，予如是认受。”

    第七　阿罗汉之念忘失之问

    “尊者那先！阿罗汉有念忘失耶？”

    “大王！阿罗汉离念忘失。阿罗汉无念忘失。”

    “复阿罗汉有作犯耶？”

    “然，大王！”

    “于如何之事耶？”

    “大王！于思房之建立、媒介、非时之时，不思于所招待，非残［食］于思为残［食］。”

    “尊者那先！卿等言：‘作犯者依二因而犯。依不恭敬或依不知而作。’尊者！阿罗汉作犯，是于阿罗汉有不恭敬耶？”

    “否，大王！”

    “尊者那先！若阿罗汉作犯，而无对阿罗汉不恭敬，然者，阿罗汉有念忘失耶？”

    “大王！阿罗汉无念忘失。然，阿罗汉作犯。”

    “尊者！然者，以此理由令予理解。其理由者如何。”

    “大王！有此等之二烦恼，世间罪与制定罪。何等是世间罪？是十不善业道。言此为世间罪。何者是制定罪？于在家者不为罪，沙门者于世有不适、不宜。于此，世尊为诸弟子制定终生不可犯之学处。大王！非时食于世间不为罪，于胜者之教是有罪。大王！害植物于世间不为罪，于胜者之教是有罪。水中笑戏于世间不为罪，于胜者之教是有罪。大王！如以上于胜者之教是有罪。言此为制定罪。世间罪之烦恼漏尽者（阿罗汉）不可能犯，制定罪之烦恼于不知而犯。大王！于一部分之阿罗汉，知一切为非境，于彼无知一切之力。大王！男女之名与姓，阿罗汉皆不知，地上之路亦不知。大王！一部分之阿罗汉知解脱，六通之阿罗汉知自己之境。大王！唯一切知之如来知一切。”

    “善哉，尊者那先！彼然，予如是认受。”

    第八　涅槃存在之问

    “尊者那先！世有业所生者，世有因所生者，世有时节所生者。世有非业生、非因生、非时节生者，则语予。”

    “大王！于世，此等二者非业生、非因生、非时节生。何等为二？大王！虚空是非业生、非因生、非时节生。大王！涅槃是非业生、非因生、非时节生。大王！此等二者非业生、非因生、非时节生。”

    “尊者那先！勿污胜者之言，不知勿回答其问。”

    “大王！我言何耶？卿对我如是言耶？‘尊者那先！勿污胜者之言，不知勿回答其问。’”

    “尊者那先！‘虚空非业生、非因生、非时节生。’唯言如是为宜。然，尊者那先！世尊以几百之方法对诸弟子说至涅槃作证之道。然，卿如是言：‘涅槃非因生。’”

    “大王！世尊以几百之方法对诸弟子说至涅槃作证之道是真。然，不说涅槃生起之因。”

    “尊者那先！予于此自闇，更入黑闇；由林，更入深林；由稠林，更入密稠林。即‘至涅槃作证之因是有，然而其法（涅槃）生起之因是无’。尊者那先！若有涅槃作证之因，则涅槃生起之因亦可期待。尊者那先！譬如于子有父，依其理，于父亦期待父。譬如于门弟有师，依其理，于师亦期待师。譬如于幼芽有种子，依其理，于种子亦期待种子。尊者那先！与彼同，若有涅槃作证之因，依其理，亦期待涅槃生起之因。譬如树木与蔓草有顶，依其理，中亦有，根亦有。大王！若有涅槃作证之因，依其理，亦期待涅槃生起之因。”

    “大王！涅槃非生起者，故涅槃生起之因不能说。”

    “尊者那先！示其理由，以理由令予理解。即予知‘涅槃作证之因是有，涅槃生起之因是无’。”

    “大王！然者，恭敬而倾耳，善听闻，我当说其事由。大王！人依生来之力，得由此处到山王雪山耶？”

    “然，尊者！”

    “大王！又，其人依生来之力，得以山王雪山持来此处耶？”

    “否，尊者！”

    “大王！如是，得说至涅槃作证之道，不得示涅槃生起之因。大王！人依生来之力，以船渡大海，得行于彼岸耶？”

    “然，尊者！”

    “大王！其人依生来之力，得以大海之彼岸持来此处耶？”

    “否，尊者！”

    “大王！如是，得说至涅槃作证之道，不得示涅槃生起之因。何故耶？以法（涅槃）是无为故。”

    “尊者那先！涅槃是无为耶？”

    “然，大王！涅槃是无为。依何物亦不能造。大王！不可说涅槃已生、未生、当生、过去、未来、现在、是眼所识、耳所识、鼻所识、舌所识、身所识。”

    “尊者那先！若涅槃非已生、非未生、非当生、非过去、非未来、非现在、非眼所识、非耳所识、非鼻所识、非舌所识、非身所识者。尊者那先！然者，卿示涅槃之不存在。涅槃是不存在。”

    “大王！涅槃是存在。涅槃是意所识。依清净、寂静、殊妙、端直、无盖、不染污之意而行正道之圣弟子见涅槃。”

    “尊者！其涅槃是何样之物耶？以比喻可明白之。其存在依比喻可明耶？以理由令予理解。”

    “大王！名风之物存在耶？”

    “然，尊者！”

    “大王！示风之容状是微、大、长、短耶？”

    “尊者那先！风不能示，风以手不能捕捉，又无法触摩。然，其风存在。”

    “大王！若风不能示，然者，风不存在。”

    “尊者那先！予知，风是存在。此是予所确信。然，予不能示风。”

    “大王！与彼同，涅槃是存在。然，不能示涅槃之容状。”

    “善哉，尊者那先！以善示比喻，善明理由，彼然，予如是认受，‘涅槃是存在’。”

    第九　业生非业生之问

    “尊者那先！其中，何者是业生，何者是因生，何者是时节生，何者是非业生，非因生，非时节生。”

    “大王！有情之有思一切是业生。火、一切种子生者是因生。地、山、水、风，此等一切是时节生。虚空、涅槃，此二者乃非业生，非因生，非时节生。大王！不可言：‘涅槃是业生，或因生，或时节生，或已生，或未生，或当生，或过去，或未来，或现在，或眼所识，或耳所识，或鼻所识，或舌为识，或身所识。’大王！涅槃是意所识，彼正行道之圣弟子依清净智而见。”

    “尊者那先！最胜极胜之众主近于卿，问者快决择，无惑，决定，犹豫已断。”
汉译南传大藏经第 64 册 No. 0031 弥兰王问经(第14卷-第25卷)

    第八品

    第一　夜叉之死之问

    “尊者那先！名夜叉者存于世耶？”

    “然，大王！名夜叉者存于世。”

    “尊者！其等夜叉由其生死去耶？”

    “然，大王！其等夜叉由其生死去。”

    “尊者那先！何故，不见其等死夜叉之尸体，亦不闻尸体之臭气耶？”

    “大王！能见死夜叉之尸体，亦能闻彼等死尸之臭气。大王！死夜叉之尸体或于昆虫之姿态而见，或于蛆之姿态而见，或于蚁之姿态而见，或于蟋蟀之姿态而见，或于蛇之姿态而见，或于蝎之姿态而见，或于蜈蚣之姿态而见，或于鸟之姿态而见，或于哭之姿态而见。”

    “尊者那先！除如卿有觉慧之人以外，谁问此而解。”

    第二　学处不制之问

    “尊者那先！一切古昔、医师之师等人人，例如那罗陀、达曼达利、安祺罗萨、迦维罗、勘达拉古沙摩、阿度罗、普婆迦旃延，此等之诸师，一举悉知病因、原因、症状、进行、医术、津贴、治不治，言：‘如是之身体生如是之病。’一举作综合经脉。彼等皆不是一切知者。然，何故一切知者之如来依佛智而知未来之行作，断定‘于如是事件，当制如是之学处’，不制全部之学处耶？事件已起，不名声公开，罪过扩展，人人激昂之时，其时乃对诸弟子制学处耶？”

    “大王！如来已知‘如是之时，如是之人等，当制百五十有余之学处’事。然，如来谓：‘若我一举制百五十有余之学处，则众多之世人当生战栗。于此（佛教）应遵守者很多，呜呼！于沙门瞿昙之教出家者实甚难。’欲出家者而不出家。彼等不信我言，不信者至恶生。事件生起之时，依说法而令识知，于罪过公开时，制学处。”

    “希有哉，诸佛，尊者那先！未曾有哉，诸佛，尊者那先！如来之一切知智是宏大。尊者那先！彼然。此义依如来而善表示。若闻‘此（佛教）应遵守者甚多，有情当生战栗。于胜者之教出家者当无一人’。彼然，予如是认受。”

    第三　太阳之病之问

    “尊者那先！此太阳之热常剧烈耶？或某时期之热减弱耶？”

    “大王！热常剧烈，无减弱。”

    “尊者那先！若太阳热常剧烈，何故有时热剧烈，有时热减弱耶？”

    “大王！太阳有此等之四病，其病任何之一所恼害，太阳热减弱。何等为四？大王！云是太阳之病。此所恼害者，太阳热减弱。大王！雾是太阳之病。此所恼害，太阳热减弱。大王！雨是太阳之病。此所恼害，太阳热减弱。大王！罗睺（蚀）是太阳之病。此所恼害，太阳热减弱。大王！此等之四是太阳之病。此任何之一所恼害，太阳热减弱。”

    “希有哉，尊者那先！未曾有哉，尊者那先！且具足威力之太阳亦生病，况于其他之有情耶？尊者！除卿有觉慧之人以外，其他之人，如是分别者无存。”

    第四　太阳热之问

    “尊者那先！何故，太阳冬热甚剧，夏则不然耶？”

    “大王！于夏尘埃等，尘埃为风所煽而行于空中，于虚空云亦甚密，且大风烈吹。此等一切相混结合而翳蔽太阳之光。故于夏太阳热减弱。大王！然，于冬下方之地静寂。上方现大云，尘埃静止，埃极静行于空中。虚空云去，风吹极微弱。此等静寂之时，太阳之光皎皎，太阳脱离翳障之时，热甚大。大王！此所以于冬之太阳热烈，于夏不然之理由。”

    “尊者那先！脱离一切障碍之太阳其热烈，具足云等之太阳［其热］不烈。”

    第五　毗善达罗王之问

    “尊者那先！一切之菩萨布施妻子耶？或唯毗善达罗王布施妻子耶？”

    “大王！一切之菩萨亦布施妻子。非唯毗善达罗王布施妻子。”

    “尊者那先！若一切菩萨亦布施妻子，彼等得妻子同意而布施耶？”

    “大王！妻同意。然，子等稚昧故恸哭。若解其义，彼等亦随喜而不悲叹。”

    “尊者那先！菩萨将自己所生之爱子等布施于婆罗门为奴隶，是作难行。又自己所生之爱子等，稚昧而年幼，以蔓草束缚，见以蔓草强行拉至彼婆罗门而沉着冷静，是第二更难作之难行。又彼童儿依自己之力挣脱束缚，畏惧归来，再以蔓草束缚而布施，是第三更难作之难行。又童儿等悲叹：‘父！此夜叉带去，欲食我等。’不忍抚‘勿恐惧’，是第四更难作之难行。又阇利王子恸哭而伏于脚下乞求：‘父！带回勘哈杰那王女，我独与夜叉俱行，夜叉当食我。’不予应诺，是第五更难作之难行。又阇利王子言：‘父！卿心如石耶？见我等之苦痛，不阻止我等被夜叉带向无人之大森林。’悲叹之时，不起悲怜，是第六更难作之难行。又童儿等被带走，不见之时，畏惧、恐怖，彼之心藏不裂百千，是第七更难作之难行。望福者何以令他人苦痛！非自身应作布施耶？”

    “大王！菩萨之名声，由于作难行而飞扬于含天与人之十千世界，诸天于天界而称扬，阿修罗于阿修罗界而称扬，金翅鸟于金翅鸟界而称扬，诸龙于龙界而称扬，夜叉于夜叉界而称扬。彼之名称顺次相传至今，及于我等之时代。我等恶评、毁损其布施为善施耶？为恶施耶？而坐。大王！此之名声显示聪明、有识、有知、贤明诸菩萨之十德。何等为十？即无悭贪、无著、施舍、舍断、不退转、佛法之微妙、宏大、难觉、难得、无等。大王！此之名声显示聪明、有识、有知、贤明诸菩萨之十德。”

    “尊者那先！若作布施而令他人苦痛，其施有乐报，令升至天［界］耶？”

    “然，大王！有何异议！”

    “尊者那先！请示其理由。”

    “大王！此处有沙门或婆罗门之持戒善法，彼跛或躄，又罹患疾病耶？望福者令彼乘坐乘俱，令至所欲。大王！依其因缘，其人乐生耶？其至天之业耶？”

    “然，尊者！有何异议！尊者！其人或得象乘，或得马乘、或得车乘，于陆得陆乘，于小得小乘，于天上得天乘，于人中得人乘。生生世世生于随应，其随顺［乘］生，随应于彼之诸乐生，由善趣行至善趣，依其业等流而乘至神通乘，可到所愿涅槃之都。”

    “大王！然者，令他人苦痛而布施有乐报，令至于天。盖其人令牵牛苦痛而受如是之乐。大王！又令他人苦痛而布施有乐报，所以令至于天，更听闻其以上之理由。大王！或有王，令由地方抽取正税，发令而作布施。大王！其王由其因缘享乐耶？其施令至于天耶？”

    “然，大王！有何异议。尊者！其王由其因缘得更高数百千之功德，王中之极王，天中之极天，梵天中之极梵天，沙门中之极沙门，婆罗门中之极婆罗门，阿罗汉中之极阿罗汉。”

    “大王！然者，令他人苦痛而布施有乐报，令至于天。盖其王依税令民窘困，依其布施享有如是更高名声之乐。”

    “尊者那先！毗善达罗王所作之布施是极施。盖彼以自己之妻与他人为妻，以自己所生之子与婆罗门为奴隶。尊者那先！极施是世之贤者所非难、所呵责。尊者那先！譬如车轴由极荷而毁，船由于极荷而沈，食物由于极食而不消化，谷物由于极雨而损，食物由于极施而尽，由于极热而烧尽，由于极贪而狂，由于极瞋而为罪人，由于极痴而陷于穷困，由于极贪求为盗贼而被捕，由于极怖畏而衰亡，由于极满水而河水氾滥，由于极风而雷落，由于极火而饭焦，由于极步行而不长命。尊者那先！如是，极施为世之贤者所非难、所呵责。尊者那先！毗善达罗王所作之布施为极施。如何之果亦不可期待。”

    “大王！极施是世之贤者所赞赏、赞叹、叹称。何人作任何种类之施。若作极施则得名声于世。大王！譬如力士由于有极力而打倒其他之力士，地由于极大而运载男、女、兽、鸟、山、木、一切有情之群，海由于极大而不满，须弥山由于极重而不动，虚空由于极广而无边，太阳由于极光而破闇，狮子由于极质而不怖畏，摩尼宝由于极德而得众望，王由于极德而治国，火由于极热而燃烧一切，金刚由于极坚而贯穿摩尼、真珠、水晶，比丘由于极戒而伏男、女、夜叉、天部于足下，佛由于极殊胜而无比。大王！如是，极施为世之贤者所赞赏、赞叹、叹称。何人作任何种类之施，若极施则得名声于世。毗善达罗王所作之极施是十千世界所赞赏、赞叹、叹称、尊敬、赏扬。毗善达罗王由此极施，今作佛而生，于含天此世界而最上。”

    “大王！应供养之人到来时，不可与之处，可放置之布施存于世耶？”

    “尊者那先！此等之十施于世为非施。作此等之施至于恶生。何等为十？尊者那先！即女施、牛施、酒施、绘施、刀施、毒施、锁施、鸡豚施、欺秤欺量施。尊者那先！此等十施于世为非施。作此等之施至于恶生。”

    “大王！我非问非施。大王！我问卿此言：‘大王！应供养人到来之时，不可施之处，放置布施存于世耶？’”

    “尊者那先！应供养之人到来时，不可施之处，放置之布施不存于世。心起净信之时，或向供养之人布施其食，或布施衣服，或布施卧处，或布施住屋，或布施褥垫、被单，或布施婢仆，或布施田、用地，或布施二足动物、四足动物，或布施百、千、百千［金］，或布施大政，或亦布施生命。”

    “大王！若有生命亦布施者，何故痛难施主毗善达罗善施妻子耶？大王！或为负债，或为生计，父抵当其子，又有得卖之世习耶？”

    “然，尊者！或为负债，或为生计所苦，父抵当其子，又得卖者。”

    “大王！若或为负债，或为生计，父抵当其子，又得卖者。大王！毗善达罗王不得一切知智而恼、苦，为得其法财而抵当妻子，得卖。大王！如是，毗善达罗王布施他者所布施，作他者之所作。大王！卿何故以其施痛难施主毗善达罗耶？”

    “尊者那先！予非呵责施主毗善达罗之布施。然，呵责布施子与妻。乞者乞妻子时，尔时宜布施自己。”

    “大王！乞妻子而布施自己者此为不善人之行作。［乞何物］亦宜布施其所乞者。此为善人之所为。大王！譬如命某人饮食，给彼食物者。大王！为彼作可作者耶？”

    “否，尊者！彼之命与彼其物者是可作者。”

    “大王！如是毗善达罗王布施妻子。大王！若婆罗门乞求毗善达罗之身。大王！彼不护自己，不爱着自己，而布施喜舍。大王！若有某人亲近施主毗善达罗王而乞求：‘为我之奴隶。’彼不守护自己，不爱着自己，而布施喜舍。而彼布施而不苦恼。大王！毗善达罗王之身体为许多人所共有。大王！譬如所煮肉片为许多人所共有。大王！其毗善达罗王之身体为许多人所共有。大王！又有果实之树为各种鸟群所共有。大王！如是，毗善达罗王之身体为许多人所共有。何故耶？言：‘我行道，至正等觉。’大王！譬如有无财之人，欲财，求财而行山羊之道、棒杭之道、蔓藤之道，经商于水陆，以身以语以意追求其财，为财之获得而努力。大王！如是，无有佛财之施主毗善达罗王为获得一切知性之宝，于乞者喜舍财谷、如婢、乘车、一切之所有物、自己之妻子以及自己，唯求正等觉。

    大王！又譬如有大臣，希望［权力］增大，期望自身之执政，以家一切之财谷、金银、宝石全部与他人，为获得主权而努力。大王！如是，施主毗善达罗布施一切内外之财，生命亦布施于他人，唯求正等觉。

    大王！又施主毗善达罗谓：‘将此婆罗门所乞之物布施于彼。如是，我为彼作可作者。’如是彼布施妻子于彼［婆罗门］。大王！施主毗善达罗非嫌厌故布施妻子。非欲不见而布施妻子于婆罗门。非‘我过多’而布施妻子。非‘不能养育彼等’而布施妻子。非不满足‘我不爱’欲强行拉走故布施。爱一切知性之宝故。为一切知智故，毗善达罗王如是无比、广大、无上、可爱、可意等于生命之妻子最胜施布于婆罗门。大王！又如是依世尊说：

      我非憎两儿
      非憎玛蕾妃
      我爱诸知性
      故爱我布施

    大王！尔时，毗善达罗王布施妻子之后，入叶庵而卧，彼为强烈爱着而苦，涕泣之时，生剧烈之愁。心基热，鼻塞由口呼吸。泪变血滴，由眼溢出。大王！如是，毗善达罗王痛苦布施妻子于婆罗门言：‘布施之路不灭于我。’

    大王！又毗善达罗王依二事而布施二儿于婆罗门为奴隶。何等为二？（一）布施之路不能断我。（二）祖父依林之树根与果实，令我苦痛之子等［由苦］解脱。大王！毗善达罗王子知‘何人亦不能使役我子等为奴隶，故祖父买回其子等，如是来我之处’。大王！依此等之二事，布施二子于婆罗门。

    大王！又毗善达罗王了知‘此婆罗门是老、老年、老龄而衰弱、凭杖，寿尽，少福。此人不能使役此子等为如隶’。大王！人依生来之力而有如是大神通，有如是大威力，把此日月于笼，又入箱而无光，得作皿使用耶？”

    “否，尊者。”

    “大王！如是，于此世比类日月，任何人不能使役毗善达罗子等为奴隶。

    大王！又任人不能使役毗善达罗子等为奴隶之所以，听以上之理由。大王！譬如转轮王之摩尼宝是清净、良质、八棱而善巧加工，长四肘，周如车毂，光耀遍照百由旬。少福一般人，何人亦以布片包扎而入盒子，不得为刀之砥石而使用。大王！如是，于此世比类于转轮王之摩尼宝，任何人不能使役毗善达罗子等为如隶。

    大王！又任何人不能使役毗善达罗子等为奴隶之所以，听以上之理由。大王！譬如发情而［流汁］三处，纯百而确立七处［地］，高八肘而长体躯宽各九肘之长，悦豫美丽之布萨象王，任何人皆不能乘，又任何人亦不能笼或槽被。如犊，入牛舍而不能饲养。大王！如是，于此世比类最胜象王，任何人不能使役毗善达罗子等为如隶。

    大王！又任何人不能使役毗善达罗子等为奴隶之所以，听以上之理由。大王！譬如大海长大、宏广、深远、不可测而难尽涯底，无此岸彼岸，运载碱水。何人亦闭塞一切处，不能为一渡津而使用。大王！如是，于此世比类大海，任何人不能使役毗善达罗子为奴隶。

    大王！又任何人不能使役毗善达罗等为奴隶之所以，听以上之理由。大王！譬如难陀、优波难陀龙七卷山王须弥而卧，何人亦不能捕彼入笼箱或作戏。大王！如是，比类难陀、优波难陀龙，任何人不能使役毗善达罗之子等为奴隶。

    大王！又任何人不能使役毗善达罗子等为奴隶之所以。听以上之理由。大王！譬如山王雪山耸于空中，以竖立五百由旬、三千由旬之广阔，以八万四千峰而庄严，为五百大河之源，大生物群之栖处，持各种类之香，百天之药草所庄严，如云耸立于空中。大王！如是，于此世比类山王雪山，任何人不能使役毗善达罗子等为奴隶之所以。

    大王！又任何人不能使役毗善达罗子等为奴隶之所以，听以上之理由。大王！譬如于夜闇之中，燃于山顶之大火聚于遥远之方亦可确认。大王！如是，毗善达罗王恰如燃于山顶之大火聚，于遥远之方亦明白确认。任何亦不能使役彼子等为奴隶。

    大王！又任何人不能使役毗善达罗子等为奴隶之所以，听以上之理由。大王！譬如雪山龙华开华之时，软风吹时，十乃至十二由旬之间华香馥郁。大王！如是，毗善达罗王亦由天、阿修罗、犍闼婆、夜叉、罗刹、摩睺罗伽、紧那罗、帝释之世界至上方阿迦尼多天止六千由旬之间，名声远播，其最胜戒香为馥郁。故任何人亦不能使役彼子等为奴隶。

    大王！父毗善达罗王如是教阇理王子言：‘爱子！汝之祖父欲买汝与财于婆罗门，与千金货而买。若欲买勘哈杰那者，以百人之仆、百人之婢、百头之象、百头之马、百头之牛、百金货等一切与百个而买。爱子！若汝之祖父以汝等由婆罗门之手，依命令依暴力无偿而夺，汝等勿从祖父之言，为婆罗门之随从者。’如是，遣教子等。是故，阇理王子行问祖父之时，如是语：

      祖父！以千［金］之价
      父以我布施于婆罗门
      又以女儿勘哈杰那
      作为百象［之价］。”

    “尊者那先！问者善解。见网善破，善摧毁诸异论，自家之教理善明了，文善明白，义者善分别。彼然，予如是认受。”

    第六　难行行作之问

    “尊者那先！一切诸菩萨作难行之行作耶？或又唯瞿昙菩萨作难行之行作耶？”

    “大王！于一切诸菩萨，非有难行之行作，唯瞿昙菩萨作难行之行作。”

    “尊者那先！若然，言菩萨与菩萨有差别是不正确。”

    “大王！于四事，菩萨与菩萨有差别。何等为四？乃家之差别、世之差别、寿之差别、［身］量之差别。大王！于此等之四事，菩萨与菩萨有差别。大王！然，一切诸佛于色、戒、定、慧、解脱、解脱智见、四无所畏、十如来力、十四佛智、十八佛法、六不共智及一切之佛法无差别，一切诸佛于佛法为等等。”

    “尊者那先！若一切诸佛于佛法是等等，依如何之理由而唯瞿昙菩萨作难行之行作耶？”

    “大王！智不遍熟，觉不遍熟之时，瞿昙菩萨逾城出家未遍熟之智令遍熟之时，作难行之行作。”

    “尊者那先！依如何之理由，智不遍熟，觉不遍熟之时，大逾城出家耶？令智遍熟已之时，非应逾城耶？”

    “大王！菩萨见侍女之室杂乱而追悔，追悔之彼生不乐，见不乐心之生，一天子魔身立于虚空发此言：‘此为应除不乐心之时。’又言：‘主！主！卿勿消沉。由令至第七日有千辐，有辋，有毂，具足一切庄严天之轮宝，呈现于卿。宝之于地中者，于海中者，或于空中者，皆自近于卿。于二千小洲所附属之四大洲，卿唯一口出命令。卿之子超千人，有勇，有勇者之容姿，摧破敌军。于子等所绕，具足七宝，教导四洲。’时，闻彼之言而意恐怖。譬如取一日之间燃烧之铁棒放入两耳。大王！彼言入菩萨之耳。如是，已失意之彼依其天神言而愈恐怖、畏惧、悚惧。大王！又譬如燃大火聚加入其他之薪，则愈燃烧。大王！如是，已失意之彼依其天神言而愈恐怖、畏惧、悚惧。大王！又譬如大地已湿润，缘草生，水浸润，为泥土，若更降大雨，愈为泥泞。大王！如是，已失意菩萨依其天神言而愈恐怖、畏惧、悚惧。”

    “尊者那先！若于第七日于菩萨现天之轮宝，天之轮宝呈现时，菩萨退转耶？”

    “大王！于第七日天之轮宝应不呈现。彼之天神是贪欲作妄语。大王！又若于第七日天之宝轮虽现，菩萨亦不退转。何故耶？大王！坚决把捉‘无常’、坚决把捉‘苦’，坚决把捉‘无我’之菩萨达取之灭尽。大王！譬如水由无热恼大湖入恒河，由恒河入大海，由大海入深崖之入口。大王！入深崖入口其水逆流入大海，由大海入恒河，由恒河再入无热恼大湖耶？”

    “否，尊者！”

    “大王！如是，四阿僧祇劫百千劫之间，菩萨今生累积其善，达此最后生。觉者遍熟，六年为一切知者、世之最高人而成佛。大王！菩萨为轮宝而退转耶？”

    “否，尊者！”

    “大王！假令大地或一切种之诸山号叫，假令一切之大河涸渴，炎烧，菩萨不达正等觉而不退转。大王！假令运载无量咸之水大海恰如牛足迹之水涸渴，菩萨不达正等觉而不退转。大王！假令最胜山王须弥百或千裂，菩萨不达正等觉而不退转。大王！假令虚空恰如莚而卷，菩萨不达正等觉而不退转。大王！假令日月与星辰俱如土块，陨落地上，菩萨不达正等觉而不退转。何故耶？菩萨能断缚一切。”

    “尊者那先！此世有几何之缚耶？”

    “大王！此世有此等十缚。于其缚所缚之有情不出离，假令出离亦退转。何等为十？大王！母是此世之缚，父是此世之缚，妻是此世之缚，子是此世之缚，亲戚是此世之缚，朋友是此世之缚，财是此世之缚，利养名闻是世之缚，主权是此世之缚，五种欲是此世之缚。大王！此等十者是此世之缚。于此缚所缚之有情出离亦退转。菩萨截断、舍断、断除其等十缚。大王！故菩萨不退转。”

    “尊者那先！若菩萨依天神之言而生不乐心时，智未遍熟，觉未遍熟，而逾城出家，彼为何作难行之行作耶？以一切为食，非待智遍熟耶？”

    “大王！此等十人于此世是所轻视、轻贱、轻侮、轻蔑、呵责、嫌厌、不尊敬。何等为十？大王！寡妇于此世是所轻视、轻贱、轻侮、轻蔑、呵责、嫌厌、不尊敬。大王！羸弱之人、无朋友亲戚之人、大食之人、住卑劣家之人、有恶友之人、无财之人、无正行之人、不劳动之人、不努力之人于此世是所轻视、轻贱、轻侮、轻蔑、呵责、嫌厌、不尊敬。大王！此等十人于此世是所轻视、轻贱、轻侮、轻蔑、呵责、嫌厌、不尊敬。大王！菩萨随念此等十事时，生如是之想：‘我不行、不努力而不于人天所呵责。我以行为主，以行为重，以行为规，以行为习，以行为轭，以行为家不放逸而住耶？’大王！如是，菩萨令智遍熟而作难行之行作。”

    “尊者那先！菩萨作难行之行作，如是言：‘我以此强烈难行之行作，未逮得超人法至上殊胜之圣智见，有至菩提之他道耶？’尔时，菩萨关于道有念妄失耶？”

    “大王！此等二十五是弱心之法，依彼弱心正入三昧而不到诸漏之灭尽。何等为二十五？大王！忿是弱心之法，依彼之弱心正入三昧而不到诸漏之灭尽。恨、覆、恼、嫉、悭、谄、诳、强情、激情、慢、过慢、憍、放逸、昏沉睡眠、喜、懈怠、亲近恶友、色、声、香、味、触、饥渴、不乐是弱心之法，依彼之弱心正入三昧而不到诸漏之灭尽。大王！此等之二十五是弱心之法。依彼之弱心正入三昧而不到诸漏之灭尽。大王！饥渴浸彻于菩萨之身体，浸彻身体之心，心正入三昧而不到诸漏之灭尽。大王！四阿僧祇劫百千劫之间，菩萨于各各之生，寻求四圣谛之现观。何现观之生，于最后生，关于道念之忘失。大王！然，菩萨唯‘有至菩提之他道耶？’之想生。大王！菩萨曾生一个月之时，作父释迦之业务时，于凉阎浮树之荫，于吉祥之卧床，结跏趺坐，离诸欲，离不善法，有寻有伺达自离生喜与乐之初禅而住……乃至……达第四禅而住。”

    “善哉，尊者那先！彼然，予如是认受。令智遍熟之菩萨作难行之行作。”

    第七　善不善强弱之问

    “尊者那先！善与不善，何者大而何者强耶？”

    “大王！善者大而强，不善者不然。”

    “尊者那先！予不认受：‘善者有而强，不善者不然。’

    尊者那先！此处有杀生者、不与取者、欲邪行者、妄语者、村里劫夺者、追剥、邪曲者、诈欺者，彼等总依其恶而截手、截足、截手足、截耳、截鼻、截耳鼻、破头盖而入热铁丸、剥皮而磨头盖、口中点火、卷油布而烧全身、卷油布而烧其手、剥牵皮肤、剥缠皮肤、缚系手足梵火于周围、剖皮肉腱、寸断钱形其身、伤身并注入灰汁，以铁棒刺通两耳孔而回转、溃骨如藁薄团、注入热油、为狗所啖、如实生串刺、以刀断首。或者夜作恶事，其夜受报；或者夜作恶事，翌日受报；或者昼作恶事，其日受报；或者昼作恶事，其夜受报，或者过二三日受报。尊者那先！或一人、或二人、或三人、或四人、或五人、或十人、或百人、或百千人，添附属物而行布施，有现法之财宝，又得名声，又受幸福者耶？或依戒而［有现法之财宝，又得名声，又受幸福者耶？］又依行布萨而［有现法之财宝，又得名声，又受幸福者耶？］。”

    “大王！有四人，作布施、受持戒、行布萨而于现法，以其身体于三十三天之都得名声。”

    “是谁耶？尊者！”

    “大王！是曼达他王、泥弥王、萨提那王、俱提罗药师。”

    “尊者那先！其距数千生而蔽覆，我等两人皆不能见。若可得者，对于现生世尊之存命时而语。”

    “大王！于现生为奴仆之芬那加，施食于长老舍利弗，即日为财官。彼今知是豪商芬那加。乔婆罗摩多妃以卖自身之发所得之八迦哈那施食于长老大迦栴延与外七人，即日为优提那王之第一妃。优婆夷斯比耶为生病之比丘，调味自身之脾肉而施，翌日伤愈合，皮生无疾。摩理迦妃对世尊施前夜之酸粥，即日为拘萨罗王之第一妃。作华鬘之苏蔓那供养世尊八苏蔓那花束，即日得富翁。婆罗门卫迦莎达加供养外依于世尊，即日成为宰相。大王！此等总受现受之财宝与名声。”

    “尊者那先！探求渐发现唯六人耶？”

    “然，尊者！”

    “尊者那先！然者，不善者大而强，善者不然。尊者那先！时，我见十八人亦依恶业之报而为刺所串，见二十人、三十人、四十人、五十人、百人、千人、百千人亦依恶业之报而为刺所串。尊者那先！难陀家有将军之子名跋陀沙罗。彼与栴陀罗崛多王交战开始。尊者那先！于其战役有八十无首之尸体，传言：首累积充满之时，有一无首尸体直立。此等总依恶业之报而招致破灭。尊者那先！依此理由，予亦言：‘不善者大而强，善者不然。’尊者那先！于佛教，卿曾闻拘萨罗王作无比之施耶？”

    “然，大王！”

    “尊者那先！拘萨罗王作无比之施，由其因缘获得现法之财宝或名声或幸福耶？”

    “否，大王！”

    “尊者那先！若拘萨罗王作如是无上之施，由其因缘不能获得现法之财宝、名声、幸福。尊者那先！然者，不善大而强，善者不然。”

    “大王！不善为小速于变异，善为大经长时而变异。大王！又依譬喻而究竟明白。大王！譬如西部地方有一种谷物名为拘姆达班提迦，不到一月运至家中。然，米经五月、六月而变异（熟）。大王！此处拘姆达班提迦（谷）与米有如何之差异，有如何之相异耶？”

    “尊者那先！拘姆达班提迦（谷）是小，米是大。尊者那先！米适合于王，是王之食。拘姆达班提迦是如仆所用之食。”

    “大王！如是，不善小而速变异，善大经长时而变异。”

    “尊者那先！世速熟者大而强。故不善者秀而强，善者不然。尊者那先！譬如士兵冲进极大之战斗，夹敌于胁，曳速近队长，其士兵世称有能力之勇者。又箭医速拔取其箭，除疾，其箭医称为名人。又算数者极快算速显示，其算数者称为名人。力士速投对手，仰卧而倒，其力士称为有能力之勇者。尊者那先！如是，善、不善皆速熟者，于世大而强。”

    “大王！两业皆是未来所受。然，不善业依有罪而刹那现法所受。大王！古之刹帝利确立此法令，言：‘杀生物者应受刀杖。不与取者、与他人之妻私通者、作妄语者、劫夺村里者、作追剥者、作邪曲诈欺者应受刀杖、受伤害，应截断，应破毁，应被杀。’彼等唤出作者查探而笞、伤害、截断、破毁、杀。大王！然，谁确立此法令耶？‘作布施者、或守戒者、或行布萨者应与财或名声。’恰如伤害、缚系作恶事之贼，查探而与财或名声耶？”

    “否，尊者！”

    “大王！若查探施者与财或名声，善亦为现法所受。大王！‘与财或名声’，无探寻施者故，善是不为现法所受。大王！依此理由，不善者是现法所受，施者于未来受大而强之［乐］受。”

    “善哉，尊者那先！除如卿有觉慧之人，此问不能善解。尊者那先！世俗［之问］依出世间［之义］而知。”

    第八　施饿鬼果之问

    “尊者那先！此等之施者作布施而回施于先亡者言：‘此达于彼等。’彼等［死者］以彼因缘而得报耶？”

    “大王！或者得，或者不得。”

    “尊者！何人得，何人不得耶？”

    “大王！生于地狱者不得，至于天者不得，至于畜生者不得，四饿鬼之中，三饿鬼不得，即食吐物饿鬼、饥渴饿鬼、烧渴饿鬼。他施活命饿鬼得［报］，唯虽与彼等忆念时而得。”

    “然者，尊者那先！若回施者不得［报］，施者之布施流失，无果。”

    “大王！布施非无果，非无报。施者受其果。”

    “尊者！然者，以事例令予得解。”

    “大王！此处有人，调鱼、肉、木酒、嚼食、啖食而行于亲族之家，若彼等亲族不受纳其物，其赠物流失，又消失耶？”

    “否，尊者那先！彼是所有物之人。”

    “大王！如是，施者受其果。大王！又譬如有入于室内之人，前方无出口时，由何处而出耶？”

    “尊者！由所入之处而出。”

    “大王！如是，施者受其果。”

    “尊者那先！然。彼然，予如是认受。施者受其果。予不难其理。”

    第九　善不善大小之问

    “尊者那先！若作此等施之布施达于先亡者，彼等受其报，然作杀生，惨忍而手涂血作惨虐之行而回施先亡者言：‘此我行之报达先亡者。’其报达先亡者耶？”

    “否，大王！”

    “尊者那先！然者，有如何之因，如何之原因，善是达［先亡者］，不善是不达耶？”

    “大王！此非问之问题。大王！有答者，勿问不可问。‘何故虚空无依止之物耶？何故恒河不流向上流耶？何故此等人间与鸟为二足而兽为四足耶？’卿以此问我耶？”

    “尊者那先！予非欲令困惑而问此，为除疑惑而问。予问卿：‘世有左撇子与失明者多人，如何彼等不得［治疗之］机耶？’”

    “大王！亦不行为，［其行为］不能不同意分别人与恶业。大王！譬如人由于搬运水而由远方运水。大王！然，由于搬运坚固之大岩山而得如所期望而搬运耶？”

    “否，大王！”

    “大王！如是，得分别善者，不得分别不善者。大王！又譬如由油而得燃灯火。大王！由水而得燃灯火耶？”

    “否，尊者！”

    “大王！如是，得分别善者，不得分别不善者。大王！又譬如农夫由泽引水而令熟谷物。大王！然而，由大海引水而得令熟谷物耶？”

    “否，大王！”

    “大王！如是，得分别善者，不得分别不善者。”

    “尊者那先！何故得分别善者，不得分别不善者耶？以理令予理解。予非失明，亦非无光，闻而可知。”

    “大王！不善者小，善者多。不善者小故依著作者，善者多故扩展天界与此界之世界。”

    “请以譬喻。”

    “大王！譬如小之一水滴落于地。大王！其水滴亦扩展十由旬或十二由旬耶？”

    “否，尊者！其水滴依于落下之场所。”

    “大王！何故耶？”

    “尊者！以水滴水小故。”

    “大王！如是，不善者小，小故依著于作者，不得分别。大王！又譬如极大雨充满而降满于洼、沼、泽、洞、穴、湖、莲池、低地、平地之一切。大王！其极大雨横遍扩展于下方耶？”

    “然，尊者！其极大雨充满洼、沼、泽、洞、罅隙、湖、莲池，亦扩展十由旬或十二由旬。”

    “大王！何故耶？”

    “尊者！以雨大故。”

    “大王！如是，善者多，多故皆得分别人天。”

    “尊者那先！何故不善者小而善者多耶？”

    “大王！譬如作布施，或受持戒，或行布萨者乃欣喜、极悦喜、喜悦、极喜悦、欢喜、意喜、感激。彼不断生喜，能意喜，善逐次增大。大王！譬如多水盈满之泉，由一方入水，由一方流出，流出之时亦不断生，无尽。大王！如是，善逐次增大。大王！若有人百年倾心于作善，倾心时善每逐次增大。彼其善得与随所欲之人有所明白。大王！然，作不善者后日追悔，追悔之心则滞着、萎缩、退还、悲伤、苦痛、消尽、消灭、不增大，于其处终灭。大王！譬如于有涸渴河高低、屈折、弯曲之砂洲，由上方而来少量之水，消毒、消灭、不增大，于其处终灭。大王！作不善者追悔，追悔者心滞着、萎缩、退还、悲伤、苦痛、消尽、消灭、不增大，于其处终灭。大王！此即所以不善为小之理由。”

    “善哉，尊者那先！彼然，予如是认受。尊者那先！善破外学之邪说，善破［外学］说之縺，灭诸异论，胜者之子获得名声。”

    第十　梦之问

    “尊者那先！男女于此世作梦。梦见善、恶、曾见、未见、曾作、未作、安稳、怖畏、远、近、多种、数千种者。名此梦者何耶？又见此梦者谁耶？”

    “大王！梦是兆相近于心路。大王！此等六者作梦。何等为六？风疾之人作梦，胆汁疾之人作梦，痰疾之人作梦，依天神之引诱作梦，由常习作梦，由前兆作梦。大王！此中，唯由前兆作梦是真而其他是邪。”

    “尊者那先！由前兆作梦，彼心自行求其兆相耶？其兆相入于心耶？或他人来告彼耶？”

    “大王！彼心非自行求其兆相，又非其他任何人来告彼，其兆相入心。大王！譬如镜非自行何处求映像，又非其他之物带来映像告于镜，映像由任何处来入于镜。大王！如是，彼心非自行求其兆相，又非他物来告彼，兆相由任何处来入于心。”

    “尊者那先！作梦，其心知‘或安稳，或怖畏，应有如是如是之报’耶？”

    “大王！作梦，其心非知‘或安稳，或怖畏，应有如是如是之报’。兆相现时，话于他者，由此彼等［他者］谈说其意义。”

    “尊者那先！请表示其理由。”

    “大王！譬如身生斑疹、脓肿、轮癣，或带来利得，或不利得，或名声，或不名声，或毁呰，或赞叹，或乐，或苦。大王！其斑疹、脓肿、轮癣者知‘我等生此事’而生耶？”

    “否，尊者！斑疹见生于任何之时，卜者豫言‘有如是如是之报’。”

    “大王！如是，作梦其心非知‘或安稳，或怖畏，应有如是如是之报’。兆相现时，话于他者，由此彼等［他者］谈说其意义。”

    “尊者那先！作梦者眠而见耶？或寤而见耶？”

    “尊者那先！作梦者非眠而见，或非寤而见，睡眠来入，有分未到之时，其间作梦。大王！深入睡眠时，心至有分，至有分之心不现转，不现转之心不知乐苦，不辨知者无梦，心现转之时作梦。大王！譬如于暗黑、闇处，不能见映像于光耀清净之镜。大王！入睡眠，心至有分之时，身体存，心不现转，心不现转之时，不作梦。大王！恰如镜子，如是可见身体，恰如闇处，如是睡眠可见，恰如光明其心如是可见。

    大王！又譬如太阳被雾所包围时，光不能见，太阳光线存在而不能现，太阳之光线不能现时，光明不存在。大王！如是，入睡眠者之心至于有分，至于有分，心不现转，不现转时不作梦。大王！恰如太阳，如是可见身体；恰如被雾所包围，睡眠可见；恰如太阳之光线，如是心可见。

    大王！于身体二者存在而心不现转。（一）入睡眠，于至有分身体虽存在而心不现转。（二）于入灭尽定身体虽存在而心不现转。大王！于寤者心动而开放、显露、不缚。兆相不近于如是之心路。大王！譬如欲秘密者开放、显露而无有用，避不作秘密之人。大王！如是，天之事态不近寤者之［心］路，故于寤时不作梦。大王！又譬如破比丘之活命，不正行而有恶友，无戒、懈怠、无精进之人不入善菩提分法。大王！如是，寤者天之事态不入，故寤时不作梦。”

    “尊者那先！睡眠有初中后之三耶？”

    “大王！然。睡眠有初中后之三。”

    “以何为初，以何为中，以何为后。”

    “大王！身体被缚、遍缚、无力、鲁钝、不活泼，是睡眠之初。大王！袭于微睡，间间之寤，是睡眠之中。至于有分，是睡眠之后。大王！至中，袭于微睡者作梦。大王！譬如有有情，慎深、等待、确立、觉不动而远离骚音，空闲而潜入远离森林中，思惟微妙事，彼不入睡眠，彼于其处等持，心一境，觉知微妙事。如是，避睡眠为中性，觉知微妙事。大王！如是，非寤，非深入睡眠，入中间，袭于微睡者作梦。大王！恰如骚音，如是寤可见；恰如远离森林，如是见袭于微睡者；恰如彼舍骚音［又］避睡眠为中性，觉知微妙事。如是，非寤，非深入睡眠，袭于微睡者作梦。”

    “善哉，尊者那先！彼然，予如是认受。”
汉译南传大藏经第 64 册 No. 0031 弥兰王问经(第14卷-第25卷)

    第九品

    第一　时非时死之问

    “尊者那先！凡死者皆时至而死耶？或非时亦死耶？”

    “大王！亦有时至之死，亦有非时之死。”

    “尊者那先！如何者时至而死耶？如何者非时而死耶？”

    “大王！卿曾见果实未熟或已熟由庵婆树或阎浮树或其他之果树掉落耶？”

    “然，尊者！”

    “大王！凡由果实树掉落者皆时至而落耶？又非时而落耶？”

    “尊者那先！凡果实之熟，实落皆时至而落。然，余他之果实中，或有虫蚀而落，或有棒打而落，或有风中而落，或有中腐而落。此等皆非时而落。”

    “大王！如是，凡为老所打而死者是时至而死。余他是宿业所迫死而死，或旅行所迫而死，或活动所迫而死。”

    “尊者那先！宿业所迫而死，旅行所迫而死，活动所迫而死，又老所阻碍而死，此等皆时至而死，入母胎而死，其彼之时，彼是时至而死。于产室而死，其彼之时，彼是时至而死。五个月六个月而死、十个月十二个月而死、百年而死，其彼之时，彼是时至而死。尊者那先！然者，无非时之死。凡死者皆是时至而死。”

    “大王！此等七者寿命虽其以上存在，但于非时死。何等为七？大王！饥饿者不得食物时，肉脏损害，寿命虽其以上存在但于非时死。大王！干渴者不得饮物时，心脏干涸，寿命虽其以上存在但于非时死。大王！为蛇所咬者毒所害时，若不得医师，寿命虽其以上存在但于非时死。大王！饮毒者肢体之燃烧时，若不得阿伽陀药，寿命虽其以上存在但于非时死。大王！入火中者燃烧时，若不得息火者，寿命虽其以上存但于非时死。大王！入水中而不得支持物时，寿命虽其以上存在但于非时死。刀打而负伤者不得医师时，寿命虽其以上存在但于非时死。大王！此等七者寿命虽其以上存在于非时而死。大王！关于此，我非一概而言。大王！有情之死依八种［之因］。何等为八？依风等起病、胆汁等起病、痰等起病、［风、胆汁、痰之］集合病、时节变化、不等姿势、伤害、业报而有有情之死。大王！此中，唯依业报而死是时至之死，其他非时之死。

      因饥饿口渴
      蛇咬伤中毒
      因于火水刀
      人于非时死。
      因风胆汁痰
      ［三者］集时节
      因不等姿势
      伤害及业报
      人于非时死。

    大王！有情依前生所作种种不善业报而死。大王！于前生令他人饥饿而死者，多百千年间为饥逼恼、饿、憔悴，心脏涸萎、干、涸渴、烧尽，内脏烧，不管少年、中年、老年，为饥而死。此亦彼时至之死。于前生令他人渴而死者，多百千年之间为烧渴饿鬼，渴、干、瘦，心脏干渴，虽少年、中年、老年亦为干渴而死，此亦彼时至之死。于前生令他人为蛇所咬伤而死者，多百千年间，由大蛇之口入大蛇之口，由黑蛇之口入黑蛇之口，彼等虽少年、中年、老年亦为蛇所餐、咬伤而死，此亦彼时至之死。于前生令与毒于他人而死者，多百千年间，被燃烧之肢体、由毁坏而身体起尸臭，虽少年、中年、老年亦为毒而死，此亦彼时至之死。于前生令他人死于火者，多百千年间，由炭火山入炭火之山，由阎魔境入阎魔境，肢体被燃烧，虽少年、中年、老年亦为火而死，此亦彼时至之死。于前生令他人于水而死者，多百千年间，肢体破毁、折胜、坏毁、无力、心畏惧，虽少年、中年、老年亦于水中而死，此亦彼时至之死。于前生令他人于刀而死者，多百千年间，被截断、破毁、碎、打碎，被刀端所斩，虽少年、中年、老年亦于刀而死，此亦彼时至之死。”

    “尊者那先！卿所言是非时之死，请表示其理由。”

    “大王！譬如附于草、薪、枝、叶之极大火聚，材燃而尽，若薪材灭尽而灭。其火称无灾无祸时至而灭。大王！如是，多百千年之间生，年老寿尽无灾无祸而死者，称时至而死。大王！然而，又譬如有附于草、薪、枝、叶之大火聚，草、薪、枝、叶之未燃尽时，若降极大之雨而灭。大王！称其大火聚为时至而灭耶？”

    “否，尊者！”

    “大王！何故后之火聚与前之火聚为不同结果耶？”

    “尊者！其火聚由于偶来之雨而有所障碍，非时而灭。”

    “大王！如是，非时而死者，由于偶来病而障碍，即或由风等起病、或胆汁等起病、或痰等起病、或［三者之］集合病、或时节变化所生病、或不等姿势所生病、或伤害、或饥饿、或干渴、或蛇咬伤、或咽毒、或火、或水、或刀之障碍，非时而死。大王！此所以有非时死之理由。”

    “大王！又譬如极大之云现于空，若降雨满于低地与平地，言其雨无灾无祸而降。大王！如是，长时间生，年老寿尽无灾无祸而死者称时至而死。大王！然，又譬如云现空中之后，中途由大风而消散。大王！称其云时至而灭耶？”

    “否，尊者！”

    “大王！何故后云与前云为不同结果耶？”

    “尊者！其云由偶来之风而障碍，若不时至则消散而去。”

    “大王！如是，非时而死者由偶发之病而障碍，即依风等起病……乃至……或刀而障碍，非时而死。大王！此所以有非时而死之理由。”

    “大王！又譬如有强烈之毒蛇，愤怒而咬人，其毒令无灾无祸而至死。称其毒无灾无祸而达终极。大王！如是，长时间生，年老寿尽无灾无祸而死，称无灾无祸而达命之终极，时至而死。大王！然，譬如对于强烈之毒蛇所咬伤者，中途蛇使与阿伽陀药（解毒剂）而令无毒。大王！称其毒时至而消散离去耶？”

    “否，尊者！”

    “大王！何故后毒与前毒为不同结果耶？”

    “尊者！毒由于偶来之药而障碍，不达终极而消去。”

    “大王！如是，非时死者由偶来之病而障碍，即或由风等起病……乃至……刀而障碍，非时而死。大王！此所以有非时死之理由。

    大王！又譬如射手放箭，若其箭行至［箭］路之终极，称其箭无灾无祸而行至［箭］路之终极。大王！如是，长时间生，年老寿尽无灾无祸而死者称无灾无祸时至而死。大王！然，又譬如射手放箭，其刹那谁捉住其箭。大王！称其箭行至［箭］路之终极耶？”

    “否，尊者！”

    “大王！何故后箭与前箭为不同结果耶？”

    “尊者！由偶来捉住箭之进行而断。”

    “大王！如是，非时之死者由偶来之病而障碍，即或由风等起病……乃至……刀而障碍，非时而死。大王！此所以有非时死之理由。

    大王！谁打铜制之容器，由于彼打而生音，可行至［音］路之终极。称其音无灾无祸可行至［音］路之终极。大王！如是，多千日之间生，年老寿尽无灾无祸而死者称无灾无祸时至而死。大王！然，又譬如谁打铜制之容器，由于彼打而生音，生音未至远方时，若谁触，音与触同时止。大王！称其音可行至［音］路之终极耶？”

    “否，尊者！”

    “大王！何故后音与前音为不同结果耶？”

    “尊者！其音由于偶来之触而止。”

    “大王！如是，非时死者由偶来之病而障碍，即或由风等起病……乃至……刀而障碍，非时而死。大王！此所以有非时死之理由。

    大王！又譬如于田善生长谷物之种子由适度之降雨而丰富、长满多实。若至结实时，言其谷物无灾无祸而圆满时。大王！如是，多千日之间生，年老寿尽无灾无祸而死称无灾无祸时至而死。大王！然，又譬如于田善生长谷物之种子为水非时而枯萎。大王！言其谷物圆满时耶？”

    “否，尊者！”

    “大王！何故后谷物与前谷物为不同结果耶？”

    “尊者！其谷物因偶来之炎热而障碍、枯萎。”

    “大王！如是，非时而死者由偶来之病而障碍，即或由或风等起病……乃至……刀而障碍，非时而死。大王！此所以有非时死之理由。

    大王！卿曾听说虫生于结实之幼谷，令根失耶？”

    “尊者！予曾听，曾见。”

    “大王！其谷粒时至而失耶？又非时而失耶？”

    “世尊者尊！非时。若虫不食其谷粒，可至收获时。”

    “大王！谷物由偶来之炎害而失，不受灾害之谷粒至收获时耶？”

    “然，尊者！”

    “大王！如是，非时而死者由偶来之病而障碍，即或由或风等起病……乃至……刀而障碍，非时而死。大王！此所以有非时死之理由。

    大王！谷粒结实，因结实之重而弯曲时，降一种所谓雹之雨而失去，令无实，卿曾听说耶？”

    “尊者！予曾听，曾见”

    “大王！其谷粒时至而失耶？又非时而失耶？”

    “尊者！非时。尊者！若不降雹于其谷粒，可至收获时。”

    “大王！谷粒由偶来之灾害而失，不受灾害之谷粒至收获时耶？”

    “然，尊者！”

    “大王！如是，非时之死由偶来之病所障碍，即依风等起、或胆汁等起病、或痰等起病、或［三者之］集合病、或时节变化所生病、或不等姿势所生病、或伤害、或饥、或渴、或被蛇咬、或咽毒、或火、或水、或刀所障碍，非时而死。若无偶来之病所障碍者，乃时至而死。大王！此是所以有非时死之理由。”

    “希有哉，尊者那先！未曾有哉，尊者那先！理由明示，譬喻明示，非时之死亦能明矣。有非时之死，乃有所明白、明了、明了。尊者那先！无心、散心之人亦依任何一种譬喻而‘有非时之死’之结论。况于有思之人乎？予依最初之譬喻而理解‘有非时之死’。然而，几度亦欲听解明而不认受。”

    第二　于般涅槃者塔庙神变之问

    “尊者那先！于一切般涅槃者之塔庙神变耶？或唯一部份［之般涅槃者塔庙］有［神变］耶？”

    “大王！一部份［般涅槃者之塔庙］有［神变］，一部份［般涅槃者之塔庙］无［神变］。”

    “尊者！于如何［般涅槃者之塔庙］有［神变］，于如何［般涅槃者之塔庙］无［神变］耶？”

    “大王！依三人随一之决意，于般涅槃者之塔庙有神变。何等为三耶？大王！此处有阿罗汉哀愍人天而住立，决意‘于如是之塔庙有神变’。如是，依阿罗汉之决意而于般涅槃者之塔庙有神变。复次，大王！有大威神之天神哀愍诸人，于般涅槃者之塔庙，示现神变而言：‘正法依此神变而常有所了解。又有净信之诸人增大善。’如是，依天神之决意，于般涅槃者之塔庙有神变。大王！复次，有或女人或男子之信，有净信，贤明、聪明、明知而具足觉者如理作意，决意于香、华鬘、衣随一而供捧于塔庙而为‘能如是’。依彼决意，于般涅槃者之塔庙有神变。如是，依诸人之决意，于般涅槃者之塔庙有神变。大王！依此等三人随一之决意，于般涅槃者之塔庙有神变。大王！若无彼等之决意，虽漏尽、六通、心自在者之塔庙亦无神变。大王！譬如于无神变之时，见所行之遍净，则可断、决、信：‘此佛子是正真涅槃者。’”

    “善哉，尊者那先！彼然，予如是认受。”

    第三　法现观之问

    “尊者那先！正行道者皆有法现观耶？或某者无［法现观］耶？”

    “大王！某者有，某者无。”

    “尊者！如何有，如何无耶？”

    “大王！畜生假若能行道亦无法现观，生于饿鬼境者、邪见者、诡诈者、杀母者、杀父者、杀阿罗汉者、破和合僧者、出［佛身］血者、与贼共住者、偏走外学者、污蔑比丘尼者、犯十三重罪之随一而未释免者、黄门、二根者假如能行道亦无法观。又未满七岁之幼童假如能行道亦无法现观。大王！此等之十六人假如能行道亦无法现观。”

    “尊者那先！彼等十五人之违盾者不论或有法现观，或无，但未满七岁之幼童依如何理由，假如能行道亦无法现观耶？对此先质问。幼童非是无贪、无瞋、无痴、无慢、无邪见、无不乐、无欲寻耶？烦恼无杂之幼童专心、逮达，应一度而通达四谛。”

    “大王！此即我言：‘未满七岁之幼童假如能行道亦无法现观。’所以之理由。大王！若未满七岁者贪所贪、瞋所瞋、昏昧于所痴、憍于所憍、了别其见、了别乐与不乐、思惟善不善者，于彼应有法现观。然，大王！未满七岁心乃无力、微力、小、少、微少、鲁钝、不明，无为涅槃界是重、重量、宏、大。大王！未满七岁不能以其微力、小、鲁钝、不明之心通达重、重量、宏、大之无为涅槃界。大王！譬如山王须弥是重、重量、宏、大。大王！以人生来之力势、力、力用能举起其山王须弥耶？”

    “否，尊者！”

    “大王！依如何之理由耶？”

    “尊者！人微力而须弥山大故。”

    “大王！如是，未满七岁之心乃无力、微力、小、少、微少、鲁钝、不明而无为涅槃界是重、重量、宏、大，未满七岁不能以其微力、小、鲁钝、不明之心而达通重、重量、宏、大之无为涅槃界。依此理由，未满七岁假如能行道亦无法现观。

    大王！又譬如此大地是长、广、宏、宏扩、伸长、扩张、宏、大。大王！得以小水滴湿大地为泥土耶？”

    “否，尊者！”

    “大王！依如何之理由耶？”

    “尊者！水滴小而大地大故。”

    “大王！如是，未满七岁之心乃无力、微力、小、少、微少、鲁钝、不明而无为涅槃界是长、广、宏大、宏扩、伸长、扩张、宏、大，未满七岁以其微力、小、鲁钝、不明之心不能通达大之无为涅槃界。依此理由，未满七岁假如能行道亦无法现观。

    大王！又譬如无力、微力、小、少、微少之弱火。大王！唯以如是之弱火，摧破含天此世界之黑闇，得现光明耶？”

    “否，尊者！”

    “大王！依如何之理由耶？”

    “尊者！火弱而世界大故。”

    “大王！如是，未满七岁之心无力、微力、小、少、微少、鲁钝、不明而由大无明之闇蔽。故难现智之光明。依此理由，未满七岁假如能行道亦无法现观。

    大王！又譬如病、瘦、身体矮小之萨罗加虫发情而［流苦汁］于三处，虽见长九肘、宽二肘、胴周十肘、高八肘之大象，欲近而吞食。大王！其萨罗加虫得吞其象耶？”

    “否，尊者！”

    “大王！依如何之理由耶？”

    “尊者！萨罗加虫之体小而象大故。”

    “大王！如是，未满七岁之心乃无力、微力、小、少、微少、鲁钝、不明而无为涅槃界大，以其微力、小、鲁钝，不明之心不能通达大无为涅槃界。依此理由，未满七岁假如能行道亦无法现观。”

    “善哉，尊者那先！彼然，予如是认受。”

    第四　涅槃杂苦耶之问

    “尊者那先！涅槃一向是乐耶？或杂苦耶？”

    “大王！涅槃一向是乐而不杂苦。”

    “尊者那先！‘涅槃一向是乐’予不信此言。尊者那先！予对此如是解：‘涅槃是杂苦。’其理由如何？尊者那先！求一切涅槃者，身心皆有艰难、辛苦，住立、经行、坐、卧、食皆抑止，阻止睡眠，令苦六处，舍弃财谷与可爱之亲族朋友。然，世之幸福者、幸福完具者一切依五种欲令六处喜悦、快乐。即如何由可意多种净相之色令眼喜悦、快乐。如何由可意、歌谣、音乐多种净相之声令耳喜悦、快乐。如何由可意、华、果、叶、皮、根、髓多种净相之香令鼻喜悦、快乐。如何由可意、所嚼、所啖、所尝、所饮、所味多种净相之味令舌喜悦、快乐。如何由可意、柔软、微妙、柔和、软柔多种净相之触令身喜悦、快乐。如何由可意、美、不美、净、不净多种之寻与作意令意喜悦、快乐。卿舍离、放舍、断、截断、止、阻止其眼、耳、鼻、舌、身、意之乐。是故，亦令身苦，亦令心苦。身苦之时，感受身之苦受，心苦痛之时，感受心之苦受。连普行者摩犍提亦非难世尊，非言：‘沙门瞿昙是有类之杀害者。’耶？此所以我言：‘涅槃是杂苦。’之理由。”

    “大王！涅槃是不杂苦，涅槃一向是乐。大王！卿所言：‘涅槃是苦。’其苦非是涅槃，其涅槃作证之前分，其对涅槃之希求。大王！涅槃一向是乐，不杂苦。对此话其理由。大王！诸王有政权之乐耶？”

    “然，尊者！诸王有政权之乐。”

    “大王！其政权之乐是杂苦耶？”

    “否，尊者！”

    “大王！然者，何故彼等王边境骚扰之时，为压制其边境住者，随大臣、司令官、武官、士兵而出征，为蚊虻风热所恼，驰驱平地、险路，作大战斗，濒临生命之危殆耶？”

    “尊者那先！其非政权之乐。其为求政权乐之前分。尊者那先！王艰难而追求政权之乐后，享受政权之乐。尊者那先！如是，政权之乐不杂苦，政权之乐与苦有别。”

    “大王！如是，涅槃一向是乐，不杂苦。然，追求涅槃者身心皆苦，住立、经行、坐、卧、食皆抑止，阻止睡眠，令苦六处，舍弃身命，艰难追求涅槃之后，享受一向乐之涅槃。恰如征服敌人之王享受政权之乐。大王！如是，涅槃一向是乐，不杂苦，涅槃与苦有别。

    大王！‘涅槃一向是乐，不杂苦，苦与涅槃有别’，谛听其他以上之理由。大王！工巧师有工巧之乐耶？”

    “然，尊者！工巧师有工巧之乐。”

    “大王！其工巧之乐杂苦耶？”

    “否，尊者！”

    “大王！然者，何故彼等对其师问讯，起迎，运水，扫除其室，举起扬枝、嗽水，受残食，按摩、洗浴、洗足舍自己之心，随他（师）之心，苦卧，取异常之食，以苦身耶？”

    “尊者那先！非其工巧之乐。其乃追求工巧之前分。尊者那先！艰难而工巧师追求工巧之后，享受工巧之乐。尊者那先！如是，工巧之乐是不杂苦。工巧之乐与苦有别。”

    “大王！如是，涅槃一向是乐，不杂苦。然，追求涅槃者身心皆苦，住立、经行、坐、卧、食皆抑止，阻止睡眠，令苦六处，舍弃身命，艰难追求涅槃之后，享受一向乐之涅槃。恰如工巧师于工巧之乐。大王！如是，涅槃一向是乐，不杂苦，涅槃与苦有别。”

    “善哉，尊者那先！彼然，予如是认受。”

    第五　涅槃之问

    “尊者那先！卿言：‘涅槃，涅槃。’其涅槃之形相、位相、时量、分量依譬喻、理由、因、理而得显示耶？”

    “大王！涅槃是无可比类、涅槃之形相、位相、时量、分量依譬喻、理由、因、理而不得显示。”

    “尊者那先！存在法涅槃之形相、位相、分量、时量依譬喻、理由、因、理而不得显示，予不能认受，以理由令理解。”

    “大王！然，以理由令卿理解。大王！名为大海者存在耶？”

    “然，尊者！其大海存在。”

    “大王！若谁对卿作如是问，‘大王！大海之水有几何耶？又大海所栖息之生物有几何耶？’如是之问。大王！卿对彼如何回答耶？”

    “尊者！若谁对予作如是之问，‘大王！大海之水有几何耶？又大海所栖息之生物有几何耶？’尊者！予欲对彼如是言：‘汝！汝对予问不可问之事，此问任何人亦不问，此问宜应放置。大海创世纪者亦未能分别，大海之水或所栖息于彼处之生物不能计算。’尊者！予对彼作如是之答。”

    “大王！何故对存在法之大海如是之答耶？计数‘大海之水唯有此些，大海所栖息之生物唯有此些’而对彼不能显示彼计数耶？”

    “尊者！其不可能，此问非境。”

    “大王！恰如存在法之大海水或栖息其处之生物不能计算。大王！存在法涅槃之形相、位相、时量、分量、时量不能依譬喻、理由、因、理显示。大王！具足神通，达心自在者计算大海之水与栖息其处之生物，彼虽具足神通，达心自在者，涅槃之形相、位相、时量、分量，亦不能依譬喻、理由、因、理显示。

    大王！‘存在法涅槃之形相、位相、分量、时量不能依譬喻、理由、因、理而显示’之所以谛听其他以上之理由。大王！于诸天中有名无色身之天耶？”

    “然，尊者！予闻‘于诸天中有名无色身之天’。”

    “大王！然者，其等无色身天之形相、位相、时量、分量者依譬喻、理由、因、理能显示耶？”

    “否，尊者！”

    “大王！然者，无色身天不存在耶？”

    “尊者！无色身天是存在。然，其形相、位相、时量、分量依譬喻、理由、因、理而不能显示。”

    “大王！恰如存在法无色身天之形相、位相、时量、分量依譬喻、理由、因、理而不能显示。大王！存在法涅槃之形相、位相、时量、分量依譬喻、理由、因、理而不能显示。”

    “尊者那先！涅槃一向是乐，其形相、位相、时量、分量依譬喻、理由、因、理而不能显示。然，尊者！涅槃之德包含其他之物耶？有何例示耶？”

    “大王！虽对于无形相，但对德是得以示例示之。”

    “尊者那先！愿速语予对涅槃之德能明解一部分。愿消除予心之热恼，以清冷甘美言之微风镇伏。”

    “大王！莲华之一德含于涅槃。水之二德、阿伽陀药之三德、大海之四德、食之五德、虚空之十德、摩尼宝之三德、赤栴檀之三德、醍醐之三德、山顶之五德乃含于涅槃。”

    “尊者那先！卿言：‘莲华之一德含于涅槃。’如何莲华之一德含于涅槃耶？”

    “大王！恰如莲华不染著于水。大王！如是，涅槃不染于一切之烦恼。大王！此莲华之一德含于涅槃。”

    “尊者那先！卿言：‘水之二德含于涅槃。’如何水之二德含于涅槃耶？”

    “大王！恰如水是清冷而消热恼。大王！涅槃是清冷而消一切烦恼之热恼。大王！此水之第一德含于涅槃。大王！复次，水能镇伏于疲、渴、涸渴、热苦人畜众之渴。大王！涅槃能镇伏欲爱、有爱、无有爱之渴。大王！此水之第二德含于涅槃。”

    “尊者那先！卿言：‘阿伽陀药（解毒剂）之三德含于涅槃。’如何阿伽陀药之三德含于涅槃耶？”

    “大王！恰如阿伽陀药是于毒所苦有情之归依处。大王！涅槃于烦恼所苦有情之归依处。大王！此阿伽陀药之第一德含于涅槃。大王！复次，阿伽陀药如灭病，大王！涅槃是灭一切苦。大王！此阿伽陀药之第二德含于涅槃。大王！复次，阿伽陀药如甘露，大王！涅槃是不死（甘露）。大王！此阿伽陀药之第三德含于涅槃。大王！阿伽陀药之此等三德含于涅槃。”

    “尊者那先！卿言：‘大海之四德含于涅槃。’如何大海四德含于涅槃耶？”

    “大王！恰如大海清净无一切之死尸。大王！涅槃清净而无一切之烦恼尸。大王！此大海之第一德含于涅槃。大王！复次，大海大而无此岸彼岸，如容受一切河川亦不满。大王！涅槃是大而无此岸彼岸，容持一切有情亦不满。大王！此大海之第二德含于涅槃。大王！复次，大海如大有类之住处。大王！涅槃是无垢、漏尽、得力、自在大有类阿罗汉之住处。大王！此大海之第三德含于涅槃。大王！复次，大海如能开无限种种宏大之波华。大王！涅槃能开无限种种宏大、清净、无垢明解脱之华。大王！此大海之第四德含于涅槃。大王！大海之此等四德含于涅槃。”

    “尊者那先！如何食之五德含于涅槃耶？”

    “大王！恰如食是（一）维持一切有情之寿命，（二）增大其力，（三）令生容色，（四）寂灭忧恼，（五）除去饥饿、衰弱。大王！涅槃作证之时，无一切有情之老死，故（一）维持寿命，（二）增大神通力，（三）令生戒之容色，（四）寂灭一切烦恼之忧恼，（五）除一切苦之饥饿、衰弱。大王！食之此等五德含于涅槃。”

    “尊者那先！如何虚空之十德含于涅槃耶？”

    “大王！恰如虚空是不生、不老、不去、不来、难胜、贼不夺、不依、鸟行、无盖、无边。大王！涅槃是不生、不老、不去、不来、难胜、贼不夺、不依、圣者行、无盖、无边。大王！虚空之此等十德含于涅槃。”

    “尊者那先！如何摩尼宝之三德含于涅槃耶？”

    “大王！恰如摩尼宝（一）适于一切欲望，（二）令欣然微笑，（三）放光辉。大王！涅槃（一）适于一切欲望，（二）令欣然微笑，（三）放光辉。大王！摩尼宝之此等三德含于涅槃。”

    “尊者那先！如何赤栴檀之三德含于涅槃耶？”

    “大王！恰如赤栴檀（一）难得，（二）有无等之好香，（三）是一切人所赞赏。大王！涅槃（一）难得，（二）有无等之好香，（三）是圣者所赞赏。大王！赤栴檀之此等三德含于涅槃。”

    “尊者那先！如何醍醐之三德含于涅槃耶？”

    “大王！恰如醍醐（一）色圆满，（二）味圆满，（三）香圆满。大王！涅槃（一）德色圆满，（二）不死（甘露）圆满，（三）戒香圆满。大王！醍醐之此等三德含于涅槃。”

    “尊者那先！如何山顶之五德含于涅槃耶？”

    “大王！恰如山顶（一）耸立，（二）不动，（三）难攀，（四）一切之种子不能生长，（五）无爱憎。大王！涅槃（一）耸立，（二）不动，（三）难攀，（四）一切烦恼不能生长，（五）无爱憎。大王！山顶之此等五德包含于涅槃。”

    “善哉！尊者那先！彼然，予如是认受。”

    第六　涅槃作证之问

    “尊者那先！卿等言：‘涅槃非过去、非未来、非现在、非已生、非未生、非当生。’尊者那先！正行道以作证涅槃是作证已生耶？或作证令生耶？”

    “大王！正行道以作证涅槃非作证已生，非作证令生。然，大王！其正行道所作证其涅槃界是存。”

    “尊者那先！勿密秘解明此问，请公开解明。起志欲，起勤勇，卿所学者一切公开陈述于此处。世人对此陷于迷惑，犹豫、疑惑。折断此内心之过（疑惑）箭。”

    “大王！寂静、安乐、殊妙之此涅槃界是存，正行道依胜者之教而思惟诸行，依慧而作证其涅槃。大王！譬如弟子依阿阇梨之教而以慧作证学术。大王！正行道依慧而作证涅槃。涅槃如何可见耶？见为无灾、无祸、无畏、安稳、寂静、乐、快、胜、净、冷。大王！譬如有人堆积多薪燃烧火炎为火所逼恼时，努力依此而脱离，入无火之处，彼于其处而得最胜之乐。大王！正行道燃烧三种火炎为火所逼恼时，依如理作意，依此脱离，入远离三种火热之处，彼于其处作证最胜乐之涅槃。大王！三种火恰如见火，正行道恰如见火中之人，涅槃恰如见无火之处。

    大王！又譬如有人入蛇、鸡、人之尸体或粪、芥之穴，其发縺而中入尸体，努力依此脱离，入无尸体之处，彼于其处而得最胜之乐。大王！正行道依如理作意作证无烦恼之尸体最胜乐之涅槃。大王！五种欲恰如见尸体，涅槃恰如见无尸体之处。

    大王！又譬如有人，恐惧、战栗、动荡、心变异、恼乱、努力依此脱离，入、坚、牢、不动之无畏处，彼于其处得最胜乐。大王！正行道依如理作意远离怖畏、战栗，作证最胜乐之涅槃。大王！缘生老病死不绝起怖畏恰如见怖畏，正行道恰如见怖畏之人，涅槃恰如见无怖畏处。

    大王！又譬如有人陷于污秽之泥泞、泥土、泥地，努力远离其泥泞、泥土，至清净无垢之地，于其处得最胜之乐。大王！正行道依如理作意离烦恼之垢、泥，作证最上乐之涅槃。大王！利养、恭敬、名闻恰如见泥泞，正行道如见入泥泞之人，涅槃恰如见清净无垢之地。

    然者，正行道如何作证涅槃耶？大王！彼正行道思惟诸行之转起，思惟转起时，于其处见生、见老、见病、见死，于其处无见任何之快乐。于初中后，彼于其处不见任何可执着之物。大王！譬如有人一日之间于所热、燃、热、烧、炎烧之铁丸，于本、中、先端亦不见可握取之部分。大王！思惟诸行之转起，思惟转起之时，于其处见生、见老、见病、见死，于其处不见任何之快乐，于初中后亦不见任何可执着之物。彼不见可执着物之时，心现不乐，热来入身，彼无救护所、无归依处、无归依处者厌恶诸有。大王！譬如有人入燃烧火炎之大火聚，彼于其处无救护所、无归依处、无归依处者厌恶其火。大王！彼不见可执着物之时，心现不乐，热来入身，彼无救护处、无归依处，无归依处者厌恶诸有。彼于［诸行之］转起，见怖畏之时，如次心生：‘彼［诸行之］转起是燃烧、炎烧，是多苦、多恼。若谁得不转起，其为寂静、殊妙，即一切诸行之寂止，一切依之舍离、爱尽、离贪、灭、涅槃。’如是，彼之心者欣、喜、喜悦、满足不转起而为‘我得出离’。大王！譬如有人，迷于道而进入异地，若发现至［目的地］之路，于其处欣、喜、喜悦、满足而‘我得路’。大王！于［诸行之］转起而见怖畏之时，心欣、喜、喜悦、满足不转起而‘我得出离’。彼增益、寻求、修习、多修至不转起之道。彼以目的确立念，以彼目的确立精进，以彼目的而确立喜，彼之心不绝作意之时，超越转起而入不转起。大王！达不转起，正行道称作证涅槃。”

    “善哉，尊者那先！彼然，予如是认受。”

    第七　涅槃住立之问

    “尊者那先！涅槃所藏置之地于东方耶？或于南方耶？或于西方耶？或于北方耶？或于上方耶？或于下方耶？或于旁边耶？”

    “大王！涅槃所藏置之地亦不在东方、亦不在南方、亦不在西方、亦不在北方、亦不在下方、亦不在旁边。”

    “尊者那先！若无涅槃所藏置之处，然者涅槃不存在。又作证其涅槃者之作证亦是邪。对此说其理由。尊者那先！譬如地有田所生谷类，有花生香，有花生灌木，有果生树，有矿山生宝石，即任何人皆以各人所欲之物，带来其处。尊者那先！若涅槃存在，其涅槃所生之处亦可有所期待。尊者那先！涅槃所生之处不存在，故予言：‘涅槃不存在。’又作证涅槃之作证亦是邪。”

    “大王！涅槃所藏置处不存在，然涅槃是存在。正行道者依如理作意而作证涅槃。大王！譬如火存在，火所藏置处不存在，磨擦二木之时，生火。大王！涅槃存在，涅槃所藏置处不存在，正行道依如理作意而作证涅槃。

    大王！又譬如七宝，即轮宝、象宝、马宝、摩尼宝、女宝、居士宝、将军宝，然其等诸宝所藏置处不存在，刹帝利之正行道者依行道力，其等之诸宝到来。大王！涅槃是存在，其所藏置处不存在，正行道者依如理作意而作证涅槃。”

    “尊者那先！若涅槃无所藏置处，正行道者住立于其处，所作证涅槃有其住立处耶？”

    “然，大王！正行道者住立于其处，所作证涅槃者有住立处。”

    “尊者那先！何等是正行道者住立于其处，所作证涅槃者为住立处耶？”

    “大王！戒是住立处，住立于戒，如理作意之时，于塞国、臾那国，于支那国、鞑靼国，于亚历山，于尼坤芭国，于迦尸国、拘萨罗国，于迦湿弥罗国，于犍陀罗国，于山顶，于梵天界，于何处亦住立，正行道者作证涅槃，大王！譬如有眼之人于塞国与臾那国，于支那国与鞑靼国，于亚历山，于尼坤芭国，于迦尸国与拘萨罗国，于迦湿弥罗国，于犍陀罗国，于山顶，于梵天界，于何处亦住立。大王！住立于戒，如理作意之时，于塞国与臾那国……乃至……住立于何处，正行道者作证涅槃。

    大王！又譬如于塞国与臾那国……乃至……于何处亦住立，东方之存在。大王！住立于戒，如理作意之时，于塞国与臾那国……乃至……于何处亦住立，正行道者作证涅槃。”

    “善哉，尊者那先！依卿而说示涅槃，说示涅槃之作证，述说戒德，说示正行道，法幢建立，法眼确立，善专心者之正加行不空。彼然，予如是认受。”

    第八　比量之问

    时，弥兰王接近尊者那先之处，近而问讯尊者那先，坐于一面。坐于一面之弥兰王欲知，欲闻，欲持，欲见智之光明，欲破无智，欲生智之光明，欲灭无明之闇，欲超轮回，欲断渴爱之流，欲达不死，欲触及涅槃，勉励优胜之志愿、精进、坚固、勇猛、念、正知，对尊者那先如是而问。

    “尊者那先！卿见佛耶？”

    “否，大王！”

    “卿之阿阇梨见佛耶？”

    “否，大王！”

    “尊者那先！言：‘卿亦不见佛，卿之阿阇梨亦不见［佛］耶？’然者，尊者那先！佛不存在。佛于此处者不能知。”

    “大王！卿刹帝利系之祖先，古昔之刹帝利存在耶？”

    “然，尊者！有何疑惑耶？予刹帝利系之祖先，古昔之刹帝利存在。”

    “大王！卿曾见古昔之刹帝利耶？”

    “否，尊者！”

    “大王！教卿之司祭、将军、司法官、大臣曾见古昔之刹帝利耶？”

    “否，尊者！”

    “大王！然者，卿亦不见古昔之刹帝利，卿之师亦不见古昔之刹帝利，古昔之刹帝利存于何处耶？于此处古昔之刹帝利不能知。”

    “尊者那先！古昔之刹帝利所用之用品，即有白伞、冠、屐、拂子、宝剑、高价之卧床，依此予等知而信古昔刹帝利之存在。”

    “大王！如是，我等亦知而信彼世尊。我等所以知而信‘彼世尊存在’之理由。何等是其理由？大王！知者、见者、应供、正等觉者之彼世尊所用之用品，即有四念处、四正勤、四神足、五根、五力、七觉支、八支圣道。依此，含天之此世界知信‘彼世尊之存在’。大王！依此理由，依此因，依此理趣，依此比量而可知‘彼世尊之存在’。

      度众之多人
      依尽而寂灭
      依比量当知
    ‘彼世尊之存在’”

    “尊者那先！请比喻之。”

    “大王！譬如筑城者欲构筑城市，最初悉视察平坦、无凸、无凹、无砾石、无危害、无瑕瑾美丽之地域，不平坦作为平坦，除去棒与棘，于其处构筑城市。美化区划，测定部分，挖掘堑壕、堡垒，有坚固之城门、望塔、叠壁，有四衢、十字路口、交叉路，十字路多清净而平坦之王通用路，城内之商店整然，具备有围林、公园、池、莲池、水井，有多种神殿之庄严，无一切之祸难。其城市于一切个处兴盛时，彼可往其他地方。其城市后日繁荣，殷赈，食物丰富而安稳、繁华，祥福而无灾、无祸，种种之人杂蹈。刹帝利、婆罗门、毗舍、首陀、乘象兵、乘马兵、车兵、步兵、持弓者、持剑者、旗手、传令、食配给者、魁伟之王子、勇敢而有大力之勇士、武装之兵士、奴隶之子、兵士之子、力士团、料理人、调味人、理发人、令浴者、锻治者、华鬘工、金工、银工、铅工、锡工、青铜工、铁工、珠工、织工、陶工、制盐者、皮工、车工、象牙工、绳工、栉工、纺绩工、篮工、弓工、弦工、箭工、画工、染工、洗衣人、织师、裁缝师、银行家、衣服商、香商、薪商、木材商、佣夫、菜商、果实商、树根商、米商、糖果商、鱼商、肉商、酒商、演员、舞踊者、轻业师、手品师、咒术师、力士、火葬夫、花扫除夫、竹工、猎夫、娼妇、女演员、小汲女、塞人、臾那人、支那人、鞑靼人、郁禅尼人、婆留迦车人、迦尸人、拘萨罗人、边境人、摩竭陀人、沙鸡多人、须赖吒人、婆提耶人、库顿薄罗人、摩头罗人、亚历山人、迦湿弥罗人、犍陀罗人——由各种地方而来，此等人人为止住而来此城市，新巧区分，见无失、无过之美丽城市，比量而知‘构筑此城之筑城者实巧妙哉！’大王！如是，无等、无等等、无等比、无似同、无比、无数、不可量、不可计、无量德、德圆满者、无边坚固、无边威光、无边精进、无边力、佛力圆满者而胜魔军，破见网，尽灭无明、令生明，持法炬，逮达一切知性，于交战不败、能胜，彼世尊是构筑法城。

    大王！世尊之法城，以戒为堡垒，以惭为堑壕，以智为城门，以精进为望塔，以信为柱，以念为守门者，以慧为楼阁，以经为四衢，以阿毗达磨为十字路，以律为法廷，以四念处为街路。大王！其四念处之街路，开如次之商店。即花店、香店、果实店、阿伽陀药店、药店、甘露店、宝石店、百货店。”

    “尊者那先！何等是佛世尊之花店。”

    “大王！知者、见者、应供、正等觉者，所缘分别依彼世尊而说。即无常想、无我想、不净想、过患想、断想、离贪想、灭想、一切世间不乐想、一切诸行无常想、入出息念、膨胀想、青瘀想、脓烂想、断坏想、食残想、散乱想、斩斫离散想、血涂想、虫聚想、骸骨想、慈想、悲想、喜想、舍想、死想、身至念。大王！此等之所缘分别依世尊而说。此中，欲由老死而解脱者把取此等中之随一所缘，依其所缘而由贪解脱，由瞋解脱，由痴解脱，由见解脱，渡轮回、止渴爱之流，断犹豫，舍离一切烦恼，入无垢、无尘清净、净白、不生、不老、不死、乐、清净、无畏最上都——即涅槃之都，于阿罗汉果而令心解脱。大王！此名世尊之花店。

      持业之代金
      而行于商店
      以买所缘物
      于解脱解脱。”

    “宜，尊者那先！尊者那先！何等是佛世尊之香店？”

    “大王！知者、见者、应供、正等觉者，戒分别依彼世尊而说。涂戒香佛子含天界，此世界依戒香而薰，使馥郁，四方四维，顺风逆风皆薰芳，频薰扩展而存。何等是戒分别？即［三］归戒、五戒、八支戒、十支戒、五诵所摄之波罗提木叉律仪戒。大王！此名世尊之香店。大王！又依天中天之世尊而如是所说：

      花香不逆风而行
      栴檀香与多揭罗香
      末利迦花香亦［然］
      然善士香逆风行
      善士薰芳一切方
      栴檀或者多揭罗
      莲花又或夏生华
      此等之一切香中
      戒［律仪］香为无上
      多揭罗与栴檀香
      其香是为甚微小
      然持戒香为最上
      薰芳一切天之问。”

    “宜，尊者那先！尊者那先！何等是佛世尊之果实店？”

    “大王！依世尊说诸果。即预流果、一来果、一还果、阿罗汉果、空果等至、无相果等至、无愿果等至、不动果等至、舍果等至。此中，望果者付业之货款，买所望之果，若预流果，若一来果，若不还果，若阿罗汉果，若空果等至，若无相果等至，若无愿果等至，若不动果等至，若舍果等至。大王！譬如某人欲有结常时实之檬果树。彼买手不来之间无落实。买手之来时，取货款如是告言：‘汝！挂账此檬果树之常时实，取汝所欲之果，或未熟，或过熟，或半熟，或已熟。’彼［买手］依自己所付货款，若欲未熟则取未熟；若欲过熟则取过熟；若欲半熟则取半熟；若欲已熟，则取已熟。大王！欲果者付业者之货款，取所望之果，若预流果……乃至……若舍果等至。大王！此名是世尊之果实店。

      人付业货款
      取不死之果
      买不死之果
      彼等为幸福。”

    “宜，尊者那先！何等是佛世尊之阿伽陀药（解毒剂）？”

    “大王！阿伽陀药依世尊之所说。彼世尊依阿伽陀药，含天之此世界解脱烦恼毒。何等是阿伽陀药。大王！此四谛依世尊所说。即苦圣谛、苦集圣谛、苦灭圣谛、至苦灭之道圣谛。此中，求完全智而闻四谛法者，解脱生，解脱老，解脱死，解脱愁悲苦忧恼。大王！此名世尊阿伽陀药店。

      于此世间须除毒
      任何之阿伽陀药
      不等法阿伽陀药
      比丘饮阿伽陀药。”

    “宜，尊者那先！尊者那先！何等是佛世尊之药店？”

    “大王！药依世尊之所说，彼世尊依其药而治愈人天。何等是其药？即四念处、四正勤、四神足、五根、五力、七觉支、圣八支道。世尊依此等之药排泄邪见，排泄邪思，排泄邪语，排泄邪业，排泄邪命，排泄邪定，令吐出其贪，令吐出其瞋、令吐出其痴，令吐出其慢，令吐出其见，令吐出其疑，令吐出掉举，令吐出惛沉睡眠，令吐出无惭无愧，令吐出一切烦恼。大王！此名世尊之药店。

      于此世间而存在
      任何种种众多药
      亦无相等此法药
      一切比丘以饮之
      ［若是常］饮此法药
      当成不老亦不死
      且修习及且观察
      依于尽灭而寂灭。”

    “宜，尊者那先！尊者那先！何等是佛世尊之甘露店？”

    “大王！甘露（不死）依世尊之所说，彼世尊依甘露而灌顶含天界之此世界。灌顶甘露之人天由生老病死愁悲苦忧恼解脱。何等是其甘露？谓身至念。大王！依天中天之世尊如是说：‘诸比丘！食身至念者是食甘露。’大王！此名世尊之甘露店。

      ［佛］见诸病人
      即开甘露店
      以买之此业
      比丘取甘露。”

    “宜，尊者那先！尊者那先！何等是佛世尊之宝石店？”

    “大王！诸宝石依世尊之所说，以宝石庄饰佛子遍照、光明、光耀、照耀含天界之此世界，上下横显光明。何等是其宝石？即戒宝、定宝、慧宝、解脱宝、解脱智见宝、无碍解宝、觉支宝。大王！何等是世尊之戒宝？即波罗提木叉律仪戒、根律仪戒、活命遍净戒、资具依止戒、小戒、中戒、大戒、道戒、果戒。大王！以戒宝而庄饰人含天、魔、梵天之世界，含沙门婆罗门人人之所希求、冀望。大王！以戒宝庄饰比丘其四方、四维、上、下、横皆遍照。下达无间地狱，上至存于有顶天之间，超、胜于一切宝石，隐蔽而存在。大王！如是，宝石陈列于世尊之宝石店。大王！此名世尊宝石店。大王！依天中天之世尊如是说：

      戒胜闻胜耶？
      曾为我所惑
      戒乃胜于闻
      斯［今］不我惑
      如是之诸戒
      在佛之商店
      以买之此业
      汝等饰宝石

    大王！何等是定宝？即有寻有伺定、无寻唯伺定、无寻无伺定、空定、无相定、无愿定。大王！庄饰定宝之比丘根据欲寻、恚寻、害寻、慢、掉举、见、疑、烦恼，各种邪寻一切接于定耶？即散、放散、散失、不存立、不固着。大王！譬如荷叶之水即散、放散、散失、不存立、不固着，其所以是莲清净故。大王！如是，庄饰定宝之比丘根据欲寻、恚瞋、害寻、慢、掉举、见、疑、烦恼，各种之邪寻一切接于定耶？即散、放散、散失、不存立，不固着，其所以是以定清净故。大王！此名定宝。大王！如是，定宝陈列于世尊宝石店。

      定宝之华鬘
      邪寻乃不生
      又心不散乱
      汝等此庄饰

    大王！何等是世尊之慧宝？大王！圣弟子依慧如实知此是善，如实知此是不善，如实知此是有罪，如实知此是无罪，如实知此是可习行，如实知此是不可习行，如实知此是劣，如实知此是胜，如实知此是黑，如实知此是白，如实知此是黑白有对，如实知此是苦，如实知此是苦集，如实知此是苦灭，如实知此是苦灭之道。大王！此名世尊之慧宝。

      慧宝之华鬘
      久无有转起
      速触于不死
      彼不悦诸有

    大王！何等是世尊之解脱宝。名阿罗汉果是解脱宝。大王！名达阿罗汉果之比丘是庄饰解脱宝。大王！譬如庄饰珠聚、摩尼、黄金、珊瑚之璎珞、涂沉香、多揭罗香、达子香、赤栴檀香于肢体，庄饰那伽华、芬那伽华、沙罗华、沙罗罗华、瞻波华、瑜底迦华、阿提目伽华、波多罗华、优钵罗华、夏生华、末利迦华之人依华鬘、香、宝石之璎珞，胜而遍照、极照、光照、光耀、光辉、照、辉、胜、如隐蔽。大王！达阿罗汉果之漏尽者庄饰解脱宝，依解脱，任何解脱比丘亦胜而遍照、极照、光照、光耀、光辉、照、辉、胜、隐蔽。所以者何？大王！此庄饰为一切庄饰中之最上，即解脱庄饰。大王！此名世尊之解脱宝。

      结摩尼华鬘主君
      为在家者所羡视
      结解脱宝华鬘者
      皆为人天所羡视

    大王！何等是世尊解脱智见宝。大王！名观察智是世尊解脱智见宝。圣弟子依其智观察道、果、涅槃与所断烦恼、残余烦恼。

      诸圣者以因
      觉办所办性
      为得其知故
      胜者子精进

    大王！何等是世尊之无碍解宝？大王！是四无碍解。即义无碍解、法无碍、词无碍解、辩无碍解。大王！以此等四无碍解宝庄严比丘，若刹帝利会众、若婆罗门会众、若居士会众、若沙门会众、近于任何之会众，无畏而近，不惑乱，不恐怖，不颤动，不该怖，不身毛竖立而近会众。大王！譬如武装交战之勇士着五武器，无怖畏赴交战，‘若敌在远处，以箭倒之，若在眼前，以投枪打之，若在眼前以枪打，若近以圆剑截成二，迫身以短刀而成粉微尘。’大王！如是，以四无碍解宝庄严比丘无怖畏而接近会众，‘若问我义无碍解，对彼以义语义，以理由语理由，以因语因，以理语理，令无惑，远离犹豫，依解答令满足。若问我法无碍解者，对彼以法语法，以不死语不死，以无为语无为，以涅槃语涅槃，以空语空，以无相语无相，以无愿语无愿，以不动语不动，令无惑，远离犹豫，依解答令满足。若问我词无碍解者，对彼以词语词，以语言语，以随语语随语，以字语字，以连声语连声，以子音语子音，以抑扬语抑扬，以音节语音节，以母音语母音，以概念语概念，以惯用语言惯用语，令无惑，远离犹豫，依解答令满足。若问我辩无碍解者，对彼以辩语辩，以譬喻语譬喻，以特相语特相，以味语味，令无惑，远离犹豫，依解答令满足。’大王！此名世尊之无碍解宝。

      以买无碍解
      以智所触者
      不惧不臆想
      极照人天界

    大王！何等是世尊之觉支宝。大王！此等七觉支。即念觉支、择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、舍觉支。大王！以此等七觉支宝庄严比丘胜于一切闇、光照、光耀含天之此世界，放光明。大王！此名世尊之觉支宝。

      结觉支宝华鬘者
      人天世界乃奉侍
      以业之买此［诸人］
      汝等唯宝石庄饰”

    “尊者那先！何等是世尊之百货店耶？”

    “大王！九分佛语、舍利遗物塔及僧宝。大王！百货店依世尊而生成就陈列、财成就陈列、寿成就陈列、无病成就陈列、色成就陈列、慧成就陈列、人成就陈列、天成就陈列、涅槃成就陈列，欲以种种成就者，于其处付业之货款，买种种所望之成就，或者依买戒受持，或者依买行布萨。即依少额之货款，亦得种种之成就。大王！譬如于商人之店即依少额之货款亦可买取种种之胡麻、豆、绿豆。大王！于世尊之百货店，即依少额之业货款，亦得成就。大王！此名世尊之百货店。

      寿健康容色
      天界与贵族
      无为不死者
      胜者百货店
      不论多或少
      依业款买取
      依信货款买
      比丘为富裕

    大王！于世尊之法都如是人人住。有说法师、持律师、经师、阿毗达磨师、本生诵者、长部诵者、中部诵者、相应部诵者、增支部诵者、小部诵者、戒具足者、定具足者、慧具足者、觉支修习乐者、正观者、己利专修者、阿练若住者、树下住者、露天住者、藁堆住者、冢间住者、随处住者、常坐者、［四］向者、［四］果住者、有学者、果具者、预流、一来、不还、阿罗汉、三明者、六通者、通具者、慧通达者、［四］念处、［四］正勤、［四］神足、［五］根、［五］力、［七］觉支、［八］圣道、最胜［四］静虑、［八］解脱、色无色寂静乐［九次第］住等至、空、无相、无愿、不动、舍果等至之善巧者。此等阿罗汉于法都群集、猬集、云集、恰如竹林苇林。兹有颂：

      离贪离瞋者
      离痴无漏者
      离受无取者
      此等住法都。
      阿练若头陀
      静虑粗衣者
      离欣乐贤者
      此等住法都。
      常坐［随处］住
      住立经行者
      着粪扫衣者
      此等住法都。
      皮衣为第四
      三依寂静者
      乐一食智者
      此等住法都。
      头陀分行者
      简易生活者
      利不利知足
      此等住法都。
      乐静虑贤者
      寂心入定者
      无所有希者
      此等住法都。
      ［四］向［四］果住
      有学果具者
      希求最上利
      此等住法都。
      无垢之预流
      一不阿罗汉
      此等住法都。
      ［四］念处善巧
      乐习［七］觉支
      正观持法者
      此等住法都。
      ［四］神足善巧
      欣乐修习定
      四正勤专修
      此等住法都。
      此通通达者
      欣乐父祖境
      空中步行者
      此等住法都。
      伏眼节语者
      ［根］门善防护
      最上调御者
      此等住法都。
      三明六通者
      神通通达者
      此慧通达者
      此等住法都。

    大王！一切比丘，持无量最胜智者，无著者，持无比之德与名者，持祥福者，持力者，持势速者，持神通者，持光明者，持智者，持解脱者，转法轮者，通达慧者。大王！如是，比丘于世尊之法都名法将军。大王！又一切比丘，具神变者，得无碍解者，达无所畏者，步行空中者，难近者，难打胜者，不支而行者，负荷海与地，摇大地者，磨触日月者，善巧变化之决意、志愿者，通达神通者，大王！如是，比丘于世尊之法都名司祭。大王！又一切比丘，行头陀者，少欲者，知足者，厌［于行乞］不适当之表示者，次第行乞者，恰如蜜蜂，薰香而入远离处，不恋着身与命，达阿罗汉果，以头陀支之德为最高者。大王！如是，比丘于世尊之法都名司法官。大王！又一切比丘，清净、无垢、无秽者，［有情］死生［智］善巧者，达天眼之究竟者、大王！如是，比丘名于世尊法都之点灯者。大王！又一切比丘，多闻者，通阿含者，持法者，持律者，持论母者，善巧区分语之有声、无声、长短、重轻者，持九分教者。大王！如是，比丘名于世尊法都之守护者。大王！又一切比丘，知律，通律，善巧解读因缘者，知罪无罪、重轻、可治不可治、无罪、告白、析伏、忏悔、解罪、放免、赦免者，达律之究竟者。大王！如是，比丘名于世尊法都之色见者。大王！又一切比丘，结最胜解脱俱斯摩华之华鬘者，达最胜、极胜、最高价之地位者，好、望多人者。大王！如是，比丘于世尊之法都名花商人。大王！又一切比丘，通达四谛现观者，见谛者，识教者，于四沙门果度疑者，得果乐者，于他行道者颁其等之果者。大王！如是，比丘名于世尊法都之果实商人。大王！又一切比丘，涂最胜戒香者，持种种多功德者，除烦恼恶臭者。大王！如是，比丘名于世尊法都之香商人。大王！又一切比丘，欲法者，爱语者，于胜论胜律大极喜者，即在阿练若、在树下、在空闲处皆饮最胜法味者，于身口意侵最胜法味者，有优秀辩才者，于法求法而行道者，于此处彼处往少欲论、知足论、远离论、不会合论、勤精住论、戒论、定论、慧论、解脱论、解脱智见论之所论处，饮种种论味者。大王！如是，比丘名于世尊法都之渴者、大酒者。大王！又一切比丘，于初更、中更、后更而励警寤者，依坐、立、经行而过昼夜者，为除烦恼而励修习者，求己利者。大王！如是，比丘名于世尊法都之都警护者。大王！又一切比丘，于义、于文、于理趣、于理由、于因、于说话而教、随教、说、随说九分佛语者。大王！如是，比丘名于世尊法都之法商人。大王！又一切比丘，丰富于法宝之财，阿含、教说所闻之财者，通达所说之真髓、相好、特相者，智者，丰饶者。大王！如是，比丘名于世尊法都之法大商人。大王！又一切比丘，通达高教者，熟习所缘分别，义释者，学德之圆满者。大王！如是，比丘名于世尊法都之高名法师。大王！世尊之法都，如是善区划，如是善构筑，如是善配置，如是善成满，如是善整备，如是善警备，如是善警卫，如是之敌、敌对者亦难破。大王！依此理由，依此因，依此理趣，依此比量而可知，言：‘彼世尊存在。’”

    “尊者那先！构筑法之都城者，如依卿等得力之比丘而可能。尊者那先！依此之理由而‘彼世尊存在’者难信。请再譬喻之。”

    “大王！譬大海渐次而深，运载无量之水，帝麑、帝麑伽罗群居，龙、金翅鸟、陀那婆之住处，婆留那之住处，不可计之海洋，种种罐鼓，乐器之轰响，如雷鸣咆哮，生起骇怖之轰隆声，又鸟群聚集，众多之船集，依商人队而多彩，于水波中撒布净白之石，有泡沫华鬘之大洋大海，具足八希有未曾有法，依众多之宝石而多彩，鱼龟充满，依波涛之华鬘与灯明处而多彩。大王！此大海住如是之鱼，即摩竭、帝麑、帝麑伽罗。大王！如是，种种之鱼住于大海。此处有一大鱼，欲见自己之力势、力而动、骚、摇其大海，而欲令现怒涛。行其海岸之人等，见怒涛比量而知：‘怒涛之见实由巨大之大鱼。’大王！如是，此世间海渐次而深，运载无量贪瞋痴之水，群居愚痴之凡夫，系烦恼之累积，张开见网，随渴爱之流而流，举起慢之幢幡，燃烧三种火，关闭无智之阇，善作恶作、有名无名，有福无福、有威力无力、有德无德、有增大无增大、有慧无慧、有觉无觉一切有情之住所。大王！此世间海住如次之人等。即众多之刹帝利、婆罗门、毗舍、首陀、邪命外道、普行者、离系派、佛弟子、瞿昙派、一髻者、二法者、地卧者、一胁地卧者、着尘埃者、卧荆刺者、一日三浴行者、山羊主、犬主、牛主、裸形者、苦行者。［住］骆驼、牛、驴马、山羊、家畜、水牛、鲁鲁鹿、莎莎鹿、耶尼鹿、野猪、赤鹿、婆萨达鹿、豺、萨迦鹿、婆罗萨鹿、牡牛、象、鹄、苍鹭、孔雀、迦陵频伽鸟、鸦、俱那罗鸟、鹅鸟、鹦鹉、鹭、郭公鸟、鸠、鹗、俱理罗迦鸟、鹤、耆婆耆婆鸟、欢喜鸟、摩诃迦罗、罗希阇、鹧鸪、枭等。大王！有情界所摄如是之物，行于一切世间海中，转起于世间海。大王！依世尊生于此世之时，震动百千世界，见一切知智、无盖智已，依法波而动摇含天之此世界，生起法波、法涛、法岛、法幢、法旗。大王！何等是法波？彼世尊依其法波而动摇、济度、守护、运载含天之此世界，一切有情由怖畏而脱离，由一切恶趣而脱离、遍脱、解脱与无畏，与不死，与阿伽陀药（解毒剂），令到达安稳地，令无垢，令离垢、令不垢，令净、清净、净白、寂、寂静，令住立于一切无碍解、解脱、阿罗汉果。大王！世尊说：‘此是苦圣谛。’时，动摇含天之此世界，令现法波、法涛。大王！见世尊之法怒涛，或作证预流果，或作证一来果，或受持戒律，或立誓为优塞，或得唯信。大王！譬如世尊坐于三十三天红毛石之上，说苦谛之时，依世尊法之怒涛，于八十俱胝之天神生离尘离垢之法眼，谓：‘一切之集法悉是灭法。’大王！见世尊法之怒涛达完成者得如是广大之胜进。大王！世尊坐于婆萨那迦塔庙，说集谛之时，依世尊法之怒涛，于十四俱胝之人生离尘离垢之法眼，谓：‘一切之集法悉是灭法。’大王！见世尊之怒涛达完成者得如是广大之胜进。大王！世尊说灭谛之时，动摇、震撼含天之此世界，令现法波、波涛。大王！世尊由三十三天界降，说灭谛之时，依世尊法之怒涛，于三十俱胝之人天生离尘离垢之法眼，谓：‘一切之集法悉是灭法。’大王！见世尊法之怒涛达完成者得如是广大之胜进。大王！今世尊之诸弟子，断缚，断贪瞋痴，舍断烦恼，为意清净、意极净。达阿罗汉果者依世尊法之怒涛而达无上之寂静处。大王！依此理由，依此理趣，依此比量而知‘世尊存在’。此处有偈颂云：

      见海之波涛
      比量人人知
      如见此波涛
      彼海真是大
      彼同除愁者
      诸处无能胜
      达渴爱灭尽
      轮回解脱佛
      人天界法波
      依比量而知
      扩展之法波
      佛是为最高”

    “尊者那先！我等曾闻，外教之诸仙震、摇、震撼含天之此世界，现神通力。尊者那先！依此理由难信‘佛存在。’请再譬喻之。”

    “大王！譬如山王雪山高岩之峰，山峰连立，有山羊之路、杭路、蔓藤之路，六牙象王之住家，有蔓草繁茂种种树木，耸立结丰硕之果实，垂枝，山洞有快乐之冷池，犍闼婆天群住，咒术者、鸟飞翔于天空，住金翅鸟、摩睺罗伽、阿修罗、瓮形夜叉、陀那婆，住凄惨形相之蛇、毒蛇，富有种种之药、阿伽陀药、根果之药草，良质之栴檀树、阿伽鲁（沉香木）、多揭罗树（零陵香木）、伽罗努萨理（随时香木）、达理萨迦（达子香木）、芭达姆达伽（苏子香木）所掩蔽，恰如虚空之黑暗耸立。时有自远方而来之人，曾闻未见［雪山］之事，见山王雪山，见其岩峰、山峰之耸立，见种种之树木、蔓草之群生，依比量而知：‘如见此山峰之黑暗，此山王雪山实存。’大王！如是，此世尊法之山是种种静虑法所缘掩蔽，有空、无相、无愿之峰，有说法师、持律师、经师、阿毗达磨师之极果，以阿罗汉果之善为屋，预流向者、［预流］果住者、有学者、果具者之所随赴，孤单形相者，着粗衣者、乞食者、少欲者、头陀支受持者之受用所，三明者、六通者，达无碍解，得无所畏，通达慧等者之住所，保护寿命之下剂、吐剂、阿伽陀药（解毒剂）、药、一切之药丰富，戒之栴檀香、止之沉香、慧之零陵香，四念处、知足、清净一切香之山，四念处、四正勤、四神足、五根、五力、七觉支、八支圣道最胜山所包围，耸立，无尘、离尘、无垢、离垢、清净、极清净、净白、无罪、无为而不憍、无憍、渴之抑止、不安之镇伏、乐欲之断除、喜尽、瞋尽、痴尽、依尽、爱尽、离贪、灭、不生、不老、不死、乐、清净之涅槃，令无畏，打胜邪众主、他论师耸立、尊敬、供养、尊重。大王！依此理由，依此比量而知：‘如是由佛般涅槃久远，其教理不动、不摇而善弘，人人行之，彼应供正等觉者之世尊存在。’此处有偈颂云：

      见高峻立峰
      依比量人知
      如此峰耸立
      彼雪山存在
      彼同高峻立
      清凉而无依
      不动而确立
      见世尊法山
      依比量而知
      如是彼大雄
      最高佛存在”

    “尊者那先！卿世俗之言，依种种之方法，亦示世间之海，亦示法之山。然而，尊者那先！依此理由，难信佛存在。请再譬喻之。”

    “大王！譬如称四洲之大云依极大云而正降雨，摇动耸立天空之树木，尔时，为风所动之树木群跃动，依俱苏摩风而倒，咆哮，山依数千树根之摇动而咆哮，猿、鹿之群惊慌，飞翔于空中之鸟见于此处之云列中，见于青云之中，仔野猪鸣跃，行山顶之孔雀鸣，诸天降雨，诸天生彩虹，闪电现于云表，雨云行走天空，恰如撒播通天空风之百千薄皮，有青、黄、赤、白、紫红色之丛云，等于罐鼓之音，充满具音之云，百之电光群集，穴、洞窟、水井、池、莲池充满雨水，大地为泥泞，树木、蔓草繁茂，如是时节之雨水，野猪之群喜悦。见绿草之地，依比量而人人知：‘此地表之冷静实降大雨。’大王！如是，世尊降大法雨，依甘露之雨而充满、遍满于世，依觉而决定、随觉向者、果具者之意，现最胜法之电光，令生起无罪、无尘、无垢之喜悦，令断贪瞋痴慢见之縺，令切断喜蔓，揭开最胜法，破灭邪众主、他论师之说，灭他教，明自教，具无边之正理，令为最胜法持者，令持［其法］，表光明，与安慰，令有情度世，令一切之智者贤者而觉知，令欲最高名声之法者而喜悦，欲令成就、名声者而快乐，令度一切烦恼之缚，令远离一切有之难路，令尽灭一切不安之烦热，令饮解脱味，令上安稳地，关闭一切之不善法，表至天之天路，以明成就，令至不死，俱阿罗汉果令心解脱，依极胜之法雨而充满含天之此世界。其人等喜悦、欣乐、感激、意满足、意清净、无垢、净白，寂静，灭三种之火。［其人人］尊重、尊敬、敬重、崇敬清净、离垢、无秽、不死之涅槃，见欢喜，依比量而知：‘应供正觉者彼世尊之存在。’

      大地之寂静
      见绿色大水
      依比量人知
      依大雨而静
      斯欢喜愉悦
      见此之人人
      依比量而知
      依法雨满足。”

    “尊者那先！法云依世尊而善降雨。然，常雨之无明亦随现。更以因以理由而示佛力。”

    “大王！譬如最胜极胜之象王，高七肘，长九肘，胴周围十肘，白眼，白尾毛，白指甲，丽容而美，百莲花确立，大、广、肥大而确立于七处［地上］，巨大而似山顶。发情而［流苦汁］于三处之象，且倒种种树木，且组立而进地表。有如辕之牙，美而有力、超力，难比肩，难打胜，强力而善，舍弃自己之意乐而行于饵场之时，倒草、蔓草、木、树木群根，縺平坦之道如竹之屈曲，求自己之食而［行］。时，有人，欲见彼。行其最胜象王之道时，倒植物、树木群根，倒草、蔓草丛、灌木、杂木、竹根，重叠于此处彼处之枝聚、蔓草、草堆动摇，倒苹果树根，其最胜、极胜而无比类，象王之足蹈、足迹具足最胜象之特相。彼人可爱、快适而上一切相，见巨大之足迹，依比量而知：‘象王实如其足迹所示现之巨大。’大王！如是，彼世尊乃如是之象，如是之狮子，如是之牛，如是之调御者，如是之寂静者，如是之真谛，如是之忍，如是之决意，如是之策励，如是之坚持，如是之精进，如是之智，如是之力，如是之光，如是之乐，如是之名声，如是之威力，如是之解脱，如是之僧主，如是之众王，如是之仙，如是之牟尼，如是之师，如是之王，如是之天，如是之因陀罗，如是之帝释，如是之梵天，如是之一切法具足者，如是之护咒，如是之救护所，如是之避难所，如是之归依所，如是之确立者，如是之决定者，如是之智者，如是之等智者，如是之觉者，如是之一切佛法具足者，如是之悲者，如是之不动者，如是之一切施者，如是之善巧者。世尊快舍最胜都城迦毗罗卫，舍四洲一伞、七宝、自己之意乐，十力（佛）求无为而入空闲、远离之林，求最胜极胜之明、智、振拂贪之尘垢，断痴、憍、慢、覆、惑，切断一切之恶、邪见、欲蔓、喜蔓，灭忿慢，度渴爱之流，断寻意，闭邪道，开无上死［之门］，令有情由苦解脱，依无上祥福之八支道而入法都，达最胜无上之一切知智，示最胜足迹七觉支。大王！世尊之此等足迹是长大、极长、广大、极广、无所缺，充满，普遍，一切相具足，多彩、极彩、美丽、极美、爱，可满足，可欢喜，令安全，令安稳，令无怖畏，令安堵，令不战，令喜，令喜悦，令一境，可尊重，善尊重，与乐，与冷，与名声，与力，与寿，与色，与财，与所欲，与所望，与一切。于地上打胜一切外教团，示如是之佛足迹。即示大师之足迹、狮子之足迹、象之足迹、牛之足迹、牡牛之足迹、夜叉之足迹、王之足迹、因陀罗之足迹、天之足迹、帝释之足迹、梵天之足迹、寂静者之足迹、伽那主之足迹、仙人之足迹、牟尼之足迹、最高者之足迹、最秀者之足迹、不死者之足迹、解脱者之足迹、阿罗汉之足迹、佛之足迹、等觉者之足迹、大王！依此理由，依此因，依此比量而可知：‘其足迹知彼高大世尊之存在。’”

    “希有哉，尊者那先！未曾有哉，尊者那先！尊者那先！象王之足迹不止久远，唯止五六个月，以后即消失。尊者那先！世尊此等之足迹限存于此世，今日以后，以人人之生存为限，示其足迹。更依因，依理由而明佛力。”

    “大王！譬如兽王狮子远离怖畏恐怖，不震骇，不畏怖，远离身毛竖立，以他生类之血、兽为食物，资性优秀，难比肩，难打胜，为兽王，体力无比而力势拔群，以不沉滞宴默，以无床为屋，求空闲、远离之林，以无床为屋，求空闲、远离之林，朝夕自栖所而出，巡视四方之后，行至大无秽所而作狮子吼，苦痛其他生类，喜悦于味。然，兽王怒吼之时，居于水中者，居于洞穴者，居于洞窟者，居于林中者，能行空之彼方者，于其处皆恐惧恐惶而倒。时，有人，彼等见兽群之蹒跚，悚惧，意混乱，四方四维，于自己之栖所而混乱，依比量而言：‘此等之兽亦蹒跚，悚惧，意混乱，是兽王狮子之所咆哮。’大王！如是，世尊远离怖畏恐怖，不怖骇，远离悚惧、身毛竖立，圆满无比德、无边德，有不动无等解脱、一切知智、无盖智，有八十随形相多彩特相之身，以空、无相、无愿、灭［尽定］为住所，于空闲、远离之林中，于无声、无骚之处宴默，从自己之佛家而出，睹见人天世界，言：‘由无间地狱至有顶天间有情之意遍熟，心清净者悉依此而随觉。又断常之邪见者，作命即身、命异身之论者，悉依此吼而舍自见。’佛作狮子吼。佛以佛吼之时，彼等觉，依所觉者而知颠倒见、混乱之邪见。富兰迦叶、末伽利瞿舍梨、阿耆多翅舍钦婆罗、迦罗鸠驮迦栴延、删阇耶毗罗胝子、尼乾子若提子等六人之伽那主及其五人之伽那主，皆如毒箭所射之猿，混乱，迷惑，忧愁，垂头沮丧，消沉，周章，逃避、潜伏诸所。然，世尊之诸弟子闻最胜佛之咆哮、雷鸣而喜、欢喜、满足、快意而开欣喜、最胜解脱之莲花。大王！依此因，依此理由，依此理趣，依此比量而知：‘彼世尊圆满无边之德。’

      见恐惧战斗
      声闻兽王［吼］
      依比量人知
      此等兽鸟惧
      与彼同混乱
      见意恐外道
      依比量而知
      法王之雷鸣”

    “尊者那先！依世尊而善雷鸣，善狮子吼，善叫唤，善语言。由此若闻世尊之狮子吼，虽今日外教者亦不现。更依因，依理由而明佛力。”

    “大王！譬如深广之恒河由雪山流出，注入大海，大云现于周围之山，若雷鸣，降雨，其深广之恒河盈满、满水，五大河由雪山发，充满之洞、穴、洼，树木与蔓草由根摇动，苇、竹、丛林、灌木由根摇动，运去蝎、蜈蚣、蛇之巢，追出黄鼠、黑鹿、犬、萨萨鹿、俱达加鸟、耶尼鹿、野猪、赤嘴鹿、斑鹿、豺、水牛之群，膨胀，为蛆之巢窟，流出恐惧之尸体，除去不净恶臭嫌恶之尘堆，净化恶丑，注入无量水之大海洋。又其次，河水汜滥之时，其他有类与通行之人人全身涂薄泥，树林被毁损，苇、竹、灌木、蔓草浸水于树顶，鲁鲁鹿、耶尼鹿、野猪与大蛇、羊充满，断蔓草之前端，见密生之树林由根摇动，依比量而知：‘浸此等芥树木之顶，实流水量之大。’大王！如是，此法河由法王而发，渐次而流，注入不生、不老、不死、乐、清净无为涅槃之最胜海。又世尊由大悲定起令随觉所觉者，令充满人天世界，注入大法雨。世尊极度注入法雨时，此法河盈，极速而流，涨于人天世界，除去贪垢、瞋垢、痴垢、慢垢、覆垢，断除喜自身见之蔓草，邪寻之树林由根而摇动，除遣恐怖形相之恶业，除遣贪泥、瞋之灌木、痴泥、慢之泥土，除去利养、恭敬之秽，恼害净相之树林，流出沉滞、懈怠、诤论、论争之恶［业］，平息忿、嫉、谄，令退怯一切之瞋，注入无怖畏而水满最胜之大法，不死涅槃之最胜海，以阿罗汉果而令心解脱。大王！世尊之法海内有波罗蜜之法波，皆无减小与满溢。依此理由，依此因，依此理趣，依此比量而知：‘彼世尊于一切德不可计。’

      见大地芥尘
      泥泞土添着
      依比量人知
      水量乃为大
      彼同泥掩人
      见出法河海
      不死人天界
      依比量而知
      法蕴乃为大”

    “尊者那先！依世尊说除烦恼之法河。然者，更依因，依理由而明佛力。”

    “譬如，大王！于风上之那伽华、芬那伽华、瞻波华、阿提目多伽华、蜜香华、陀奴劫利华、达子华花开之时，天香馥郁，通行风下之人人嗅花香，依比量而知：‘于风下天香馥郁，于风上种种树木有蔓草花开。’大王！如是，若触及含天之此世界戒香，打胜于邪众主、他论师而薰最胜戒香。何等为其戒香？即三归与波罗提木叉所摄之五戒与总说所摄之作持戒、止持戒。大王！对此等之戒若触及人天世界，则薰天香。大王！依此理由，依此因，依此理趣，依此比量而知：‘薰此人天世界即彼世尊之存在。’

      嗅最上之香
      依比量人知
      ［好］香之薰者
      花开之木在
      彼同此戒香
      薰于人天界
      无上佛存在
      依比量而知

    大王！如是依千之理由，依千之因，依千之理趣而得明佛力。大王！譬如有种种之花束，造巧妙之华鬘，造华鬘之徒弟，又从手巧器用之师教，依各人之恣态而造种种之华鬘。大王！彼世尊如种种之花束，有多色多百千，色无数不可计。今我胜者之教如造华鬘，从古昔阿阇梨之道，我依智力，依无数之理由与比量而示佛力，卿生起欣听之愿。”

    “尊者那先！他人依如是之比量而难示佛力。尊者那先！予依卿最胜多彩之问与答而满足。”

    第九　头陀支之问

      王见阿练若
      所住之比丘
      深入头陀支
      又见在家者
      住立不还果
      观察其两者
      生起大疑惑
      在家者觉法
      头陀支无效
      破他论师说
      能通晓三藏
      问最胜论师
      可除彼予惑

    时，弥兰王欣喜、满足、喜悦、踊跃、欢喜、喜、感动、热心，起愿，由喜进而欲度惑路，恰如口渴之牛行于水，恰如饥饿之人求食，恰如旅人尊重队商，恰如病人求医师，恰如无财者求财，恰如渡［河］者等待船，恰如爱人望会爱人，恰如论师欲高名，恰如恐怖者求归依处，恰如胜者之子求解脱，急急近长老那先。此处有偈：

      如渴牛［求水］
      如饥饿求食
      如旅重队商
      如病［求］医师
      如无财求财
      行彼岸［求］船
      爱人望爱人
      论师求高名
      如怖求归依
      胜子求寂灭

    如是，弥兰王欲度疑惑，近长老那先。近之弥兰王与长者那先行会释之后，见十种之胜功德而问。即予欲无疑惑而超越惑路，予欲意清净而远离邪寻，欲入法流者，欲得慧眼，欲入师门而战斗，欲一切善法之无盖障者，欲依出世间法之随念者，欲行于会众中而不恐怖者，欲速得通达于法者。见此等十之胜功德而问。

    “尊者那先！在家者之家，享受诸欲，住于妻子之群家，用迦尸栴檀，结华鬘、薰香、涂香，受蓄金银，结摩尼、真珠、黄金多彩之冠，而作证真实、第一利之涅槃耶？”

    “大王！不只一百人，不只二百人，不只三百人、四百人、五百人，不只千人，不只百千人，不只百亿人，不只千亿人，不只百千亿人。大王！十人、二十人、百人、千之之现观暂舍。依如何法门而试问于卿耶？”

    “请卿自语。”

    “然者，大王！依百或千、或百千、或亿、或百亿、或千亿、或百千亿［法门］而说。关于一切九分佛语中［烦恼之］损减行、行道、最胜功德头陀支之说话，悉集注于此处。大王！譬如降于低、高、平坦、不平坦、高地、平地之地域雨水悉由彼流集注于大洋、海。大王！若得有［语］者，则关于九分佛语中［烦恼之］损减行、行道、最胜功德之头陀支说话，悉向此处集注。大王！我以宏智，以觉智，将理由之说明向此处集注。如是，其事善分别，多彩而完全、完结。大王！譬如精巧之书写师求作书写之时，以自己之宏智，以觉智，依理由之说明而完全书写。如是，其书写完结而无缺。同彼，我以宏智，以觉智、理由之说明向此处集注。如是，其事善分别，多彩而完全、清净、完结。

    大王！于舍卫城有世尊圣弟子五俱胝之优婆塞、优婆夷，其中三十五万七千住立于不还果。彼等一切在家而非出家。又，其中康单巴树下之双神变时，二十俱胝之人，作［法］现观。又说教诫罗睺罗大经、吉祥大经、平等心法门、败亡经、死前经、斗诤经、小积集经、大积集经、迅速经、舍利弗经之说时，超越数路（无数之）天神作法现观。于王舍城有世尊圣弟子三十五万之优婆塞、优婆夷，其中护财象调伏之时，九十俱胝之人，作法现观。又彼岸道品于波沙那迦塔庙集会之时，十四俱胝之人，作法现观。又于四陀萨罗窟，八十俱胝之天神，作［法］现观。又波罗奈仙人堕处、鹿野苑初说法之时，十八俱胝之婆罗门与无量之天神，作［法］现观。又于三十三天之无垢白石上讲说阿毗达磨时，三十俱胝之天神，作［法］现观。又于僧迦舍城门天降下［集会］世间开显神变之时，三十俱胝之人天，作［法］现观。又于释迦国迦毗罗卫城之尼俱律园，佛种姓经之说法、大会经之说法时，超越数路之［无数］天神，作法现观。又造华鬘之苏蔓那集会之时，八万四千人，作法现观。伽罗哈丁那集会之时，曼度迦天子集会之时，摩达昆达理天子集会之时，斯罗萨娼妇集会之时，西莉摩娼妇集会之时，织师女集会之时，小须跋陀集会之时，沙鸡帝婆罗门见葬集会之时，输那钵罗得迦集之时，帝释所问经集会之时，塀横断经集会之时，宝经集会之时，八万四千人，作法现观。大王！世尊唯在此世，于三场、十六大地方世尊所游履，大概二人、三人、四人、五人、百人、千人、百千人之天与人作证真实、第一利之涅槃。大王！一切之天在家而非出家。大王！此等及其他几百千俱胝之在家、家住之受欲者作证真实、第一利之涅槃。”

    “尊者那先！若在家、家住之受欲者而作证真实、第一利之涅槃，此等之头陀支为何而行耶？依此之理由，头陀支即无作可作。尊者那先！若无咒与药而病可愈，何要令衰弱身体之吐剂、下剂等。若依拳能征伏敌人，何要剑、刀、枪、弓、棍棒、锤。若依节、曲、洼、刺、蔓、枝可攀登于木，何要求长强之梯子。若卧于地面而身体能有快感，何要追求快触之大美床。若一人危险而怖畏，得度险阻之难路，何要求武装、准备之大队商。若河川依自己之腕力而得渡，何要求坚固之桥、船。若依自己之所有物而得作衣食，何要雇他，使用爱语、于诸方。若不掘池而得水，何要掘水井、池、莲池。尊者那先！如是，若在家、家住之受欲者而作证真实、第一利之涅槃，何要受持最胜头陀分。”

    “大王！此等二十八头陀支功德是如实之功德。依此功德头陀支是追求、祈望一切诸佛。何等是二十八？大王！此处，头陀支是清净活命，有乐果，无罪，不使他人痛苦，无畏，无烦，一向增大，不退减，无谄，护，与所望，一切有情之调御，有律仪之益，适应，无依，离脱，贪尽，瞋尽，痴尽，慢断，邪寻断，度疑惑，懈怠摧破，不乐断，忍，无比，无量，至一切苦尽。大王！此等二十八头陀支之功德是如实之德。头陀支依此功德是追求、祈望一切诸佛。大王！正习行一切头陀分者具足十八功德。何等是十八。其行清净，行道善圆满，身行、语行善守护，意行极清，善励行精进，怖畏消灭，我之随见离去，瞋恚消灭，慈悲确立，食是遍知，尊敬一切有情，知食之量，励行警寤，无屋，快乐之场所，何处皆可住，厌恶，欲远离，常放舍。大王！正习行一切头陀分者具足此十八功德。

    大王！此等十人相应于头陀分。何等为十？即有信、有惭、有坚固、无诈、住利、无贪、欲学、［学处］受持坚固、多修禅定、慈住。大王！此等十人相应于头陀分。

    大王！在家、家住之受欲者而作证真实、第一利之涅槃者，于一切前生，实修十三头陀分，造作基础。彼等于其处净行与行道已，今为在家而作证真实、第一利之涅槃。大王！譬如善巧之弓术师对于弟子，先于射场于弓之种类，弓之持法、握法、拳之握法、指之弯曲法、足之置法、箭之取法、向番法、拉曳法、止法以及有关射箭之案山子与阇那迦草、草、麦秆、粘土堆、楯之靶子习射后，于王之处，完成实修，彼得骏马、车、象、财、谷、金、黄金、婢、仆、妇、村之赐给。大王！如是，在家、家住之受欲者而作证真实、第一利之涅槃者，于一切前生，实修十三头陀分，造作基础。彼等于其处净行与行道已，今为在家而作证真实、第一利之涅槃。大王！不习行头陀分于前生者，唯一生不作证阿罗汉果。依最上之精进、最上之行道、适当之师、善知识而作证阿罗汉果。

    大王！又譬如医师依财或依作劳务，得师有关执刀、截断、搔破、贯穿、箭之取出、伤之洗涤、干燥、涂药、吐剂、下剂、灌油之处置，随学之后，于学习熟，实修，熟达而赴远方治疗。大王！如是，在家、家住之受欲者而作证真实、第一利之涅槃者，于一切之前生，实修十三头陀分，造作基础。彼等于其处，净行与行道已，而今为在家，作证真实、第一利之涅槃。大王！依头陀分而不清净者，无法现观。大王！譬如若不注水，种子不生长。大王！依头陀分而不清净者，无法现观。大王！又譬如不作善，不作美者，不至于善趣。大王！依头陀分而不清净者，无法现观。

    大王！头陀分如大地，欲清净者所住立。大王！头陀分如火，欲清净者燃烧烦恼林。大王！头陀分如风，欲清净者吹拂一切烦恼之垢秽。大王！头陀分如阿伽陀药，欲清净愈痊一切烦恼之病。大王！头陀分如甘露，欲清净者消灭一切烦恼之毒。大王！头陀分如田，欲清净者生长一切沙门位功德之谷。大王！头陀分如美丽之宝石，欲清净者附与所期望、喜好之一切最胜成就。大王！头陀分如船，欲清净者到达轮回大洋之彼岸。大王！头陀分如避难所，欲清净者令安堵恐惧生者。大王！头陀分如母，欲清净者摄受烦恼之苦所恼者。大王！头陀分如父，欲清净者对欲善之增大令生一切沙门位之功德。大王！头陀分如友，欲清净者不欺求一切沙门位之功德。大王！头陀分如莲华，欲清净者不凝着一切烦恼垢。大王！头陀分如最胜四种妙香，欲清净者除去烦恼之恶臭。大王！头陀分如最胜山王，欲清净者依八世法之风而不动摇。大王！头陀分如虚空，欲清净者于一切处无障碍、广扩、宏大。大王！头陀分如河，欲清净者运去烦恼垢。大王！头陀分如善之引导者，欲清净者令超过生之难路、烦恼之稠林。大王！头陀分如大队商主，欲清净者令达一切无怖畏、安稳、无畏、最胜、极胜涅槃之都。大王！头陀分如善磨之无垢镜，欲清净者令见诸行之实相。大王！头陀分如楯，欲清净者防护烦恼之棒、箭、刀。大王！头陀分如伞，欲清净者防止烦恼雨、三种火热。大王！头陀分如月，欲清净者喜好、期望。大王！头陀分如太阳，欲清净者消灭痴之闇、黑暗。大王！头陀分如海，欲清净者存多种沙门位功德之最胜宝，又无量、无数、不可计。

    大王！如是，头陀分是欲清净者多所益，除一切之不安、热恼，除不乐，除瞋，除痴，除慢，除见，除一切不善法，持名声、饶益、幸福，令快乐，令喜悦，令瑜伽安稳，无罪，有好乐报，有功德聚、功德积堆、功德无量、不可计，是最胜、极胜、最高。

    大王！譬如人保持身体以采食，为健康以服用药品，以有益交朋友，以渡［彼岸］用船，以有好香而用香，为无怖畏以用避难所，以住立用地，工巧之故习于师，名声之故侍候于王，以得到一切之欲望用摩尼宝。大王！以与一切沙门位之功德习行圣之头陀分。

    大王！又譬如水令种子生长故，火为燃烧故，食为带来健康故，蔓为缚故，刀为截断故，饮料为医渴故，财为安堵故，船为至彼岸故，药为愈病故，乘物为安全旅行故，避难所为除去怖畏故，王为保护故，楯为防止杖、棍棒、箭、刀故，阿阇梨为教授故，镜为见［姿态］故，庄饰为美化故，依为被覆故，梯子为登攀故，秤为衡量故，真言为诵念故，武器为防止攻击故，灯火为破闇故，风为吹散热恼故，技术为生活故，阿伽陀药为保护生命故，矿石为产生宝石故，宝石为庄严故，命令为不违背故，主权为自在故，大王！如是，头陀分为沙门位种子生长故，为燃烧烦恼之垢故，为带来神通力故，为缚系念与律仪故，为截断犹豫、疑惑故，为医治渴爱之渴故，依现观而安堵故，为渡四暴流故，为愈痊烦恼病故，为得涅槃乐故，为除生老病死愁悲苦忧恼怖畏故，为守护沙门位功德故，为防止不乐、邪寻故，为教授全沙门位之利故，为保育一切沙门位功德故，为见止、观、道、果、涅槃故，为全世界之称赞、叹誉、大美化故，为闭塞一切恶生故，为登沙门位利之山顶上故，为衡量曲、欺、恶心故，为令善读诵应习不应习之法故，为攻击一切烦恼之敌故，为破无明之闇故，为吹息三种火热、烦热故，为完成柔和、柔软、寂静之等至故，为保护全沙门位之功德故，为产出六通之最胜宝故。为修行者庄严故，为不违背无罪、微妙、柔软、寂静乐故，为自在全沙门位之圣法故。大王！如是，各头陀分为证得此等之功德故。大王！如是，头陀之功德为无比、不可计、无等、无双、无对胜、最上、最善、殊胜、优秀、宏大、宏博、广延、广伸、重、重厚、大。

    大王！恶欲以欲为本性，欲邪曲、贪欲、暴食、利，欲名，欲高名，不适正、不适应、不适顺、不相应、不相当而受持头陀支之人受二种罚，受一切种类之杀害。即于现法受轻蔑、侮蔑、呵责、嘲笑、愚弄、不享乐、追放、摈斥、驱逐、追放。于未来亦沙门形为大烧渴饿鬼，于百由旬无间大地狱之热、燃烧、灼热、极热，有炷、焰之鬘中，于多百千俱胝年间如烧煮、泡立之煮，辗转于上、下、横，由彼脱时肢体瘦小、粗黑，头膨胀、肿胀、满穴，饥饿、口渴，异样恐怖之形相，耳朵毁损，闭目开目，疮肢、腐烂肢而全身虫群，恰如向风燃烧之大火聚，肠燃烧、炎上、无救护所、无归依所，涕泣、恸哭、哀怜悲叫，徘徊大地而作痛苦之叫。大王！譬如有人，不适正、不适应、不适顺、不相应、不相当而卑劣下贱，即于王位，彼截手，截足，截手足，截耳，截鼻，截耳鼻，破头盖，入热铁丸，剥皮，磨头盖，于口中点火，卷油布，烧手，剥皮肤而牵，剥皮肤而缠，缚手足焚火于周围，剖皮、肉腱，寸断其身于钱形，伤身而注灰汁，以铁棒刺通两耳孔而回转，溃骨如藁蒲团，灌热油，为狗所啖，生而串刺，以刀断首，受种种之罚。为何故耶？即不适正、不适应、不相顺、不适应、不相当而卑劣下贱者立于大政权之地位。大王！如是，有人，恶欲以欲为本性，欲邪曲、贪欲、暴食、利，欲名，欲高名……乃至……徘徊大地而作痛苦之叫。

    大王！又有人，适正、适应、适顺、相应、相当而欲少欲、知足、远离、不杂居、动精进、专心、无谄、无诳、不暴食、利、不欲名、不欲高名、有信、以信出家，欲脱老死，‘把握其教。’受持头陀分者相应于二种供养。对诸天诸人所爱、喜、好、望，恰如良质之苏摩那华与末迦华等之花之于沐浴者、涂油者，恰如殊妙之食于空腹者，恰如清凉、无垢、甘味之饮料于渴者，恰如最胜药之于毒所侵者，恰如最胜最上骏马车之于欲速旅行者，恰如美丽之宝石于欲种种之利者，恰如最胜五支乐器之于欲兴者，恰如舞蹈团之于欲戏乐者，恰如纯白无垢之白伞之于欲灌顶者，恰如最上阿罗汉果之获得之于欲法者。彼四念处之修习圆满，四正勤、四神足、五根、五力、七觉支、八支圣道之修习圆满，证得止观，证得之行道熟，四沙门果、四无碍解、三明、六通以及全沙门法，一切存在于彼。彼有灌顶、解脱纯白无垢之白伞。大王！譬如贵族所生之刹帝利即位之时，国民、都民、地方民、兵士、使丁围绕，而三十八王部众、舞蹈者、上者、式辞官、沙门婆罗门、一切之异学众来访。一切地上之港、宝石矿山、都城、税所为彼之物——教导异国人与受刑者。大王！如是，有人适正、适应……乃至……有解说纯白无垢之白伞。

    大王！有此等十三头陀支，净化于此物入涅槃之大海，戏种种之法戏，入色、无色之八等至，种种之神通，即达天耳界、他心智、宿住随念、天眼、一切漏尽。何等为十三？即粪扫衣支、三衣支、常乞食支、次第乞食支、一坐食支、一钵食支、时后不食支、阿练若住支、树下住支、露地住支、冢间支、随处住支、常坐支。大王！此等之十三头陀支于前生依习行、习练、久习、常行、能行、近行而圆满，彼得完全沙门位，完全寂静乐等至为彼之物。

    大王！譬如于港善纳富所得之船主入大海，向温伽、达库罗、支那、苏维罗、须赖吒、亚历山、库罗港、金地国而行，又即其他之何处亦向船所航而行。大王！此等十三头陀支于前生依行习、习练、久习、常行、能行、近行而圆满，彼得完全沙门位，完全寂静乐等至为彼之物。

    大王！又譬如耕作者最初除田害之草、木片、石而耕，播种，充分引水，庇护，守护，依刈取与打谷而得许多之谷，一切无财、贫穷、乞人不幸者归属于彼。大王！此等之十三头陀支于前生依习行、习练、久习、常行、能行、近行而圆满，彼得完全沙门位，完全寂静乐等至为彼之物。

    大王！又譬如贵族所生之刹帝利灌顶王，教导受刑者之时，是自在者、自由者、主、随思所欲而行，而全国土为彼之物。大王！此等之十三头陀支于前生习行、习练、久习、常行、能行、近行、圆满，彼于胜者之教，是自在者、自由者、主、随思所欲而行，而沙门之完全功德为彼之物。

    大王！长老优波斯那婆檀提子依圆满［烦恼］损减之头陀分，于舍卫城，不守僧伽之约束而率会众，近于宴默之人牛王（世尊），非以头面礼世尊之御足而坐于一方耶？而世尊欣见、满足、喜悦、跳跃其会众善指导，与会众谈话，以纯粹梵音，如是宣说：‘优波斯那！汝实是此会众所悦豫，优波斯那！汝如何指导会众耶？’彼就如实之事实而问于一切知者、十力者、天中天，而如是言：‘世尊若近于我而出家又乞诸扶助者，我如是言：“友！我是阿兰若住者，常乞食者，粪扫衣者，三衣者。若汝为阿兰若住者，常乞食者，粪扫衣者，三衣者。我令汝出家，给与扶助。”世尊若彼允诺于我，欢喜，留令出家，给与扶助。若不欢喜，不留不令出家，则不给与扶助。世尊，如是我指导会众。’大王！如是，受持最胜头陀分之比丘于胜者之教，是自在者、自由者、主，随思所欲而行，完全寂静乐等至为彼之物。

    大王！譬如生长之莲华、依清净良质之种子而生，具足十功德。何等为十？即依柔和、柔软、可欲、好香、所望、所赏、水泥不染、小花瓣花丝果皮而美、蜂群来、由清冷水而生长。此是十功德具足莲华。大王！如是，于前生，此等十三头陀支依习行、习练、久习、常行、能行、近行而圆满，圣弟子具足三十之最胜功德。何等为三十？心柔和、柔软、柔、慈，烦恼断除、断、断灭，慢、尊大断、舍断，信不动、坚固、确然、不惑，得圆满、满足、满悦、可欲、寂静、乐之等至，修习有最胜、极胜、无等、好香之戒，为人天所爱好，漏尽者、圣最胜人所赞赏，人天所恭敬、供养，有智、有睿智、贤明之人人所赏赞、赞叹、称叹、叹誉，于此世于彼世皆不染著于世间，于仅少之罪亦见怖畏，欲宏大、最胜之成就者得道果之最胜利，若能乞请，则颁宏大、殊妙之资具，无屋而卧，专心于极胜之静虑而住，解烦恼之网，毁破、破坏、断、不动［五］趣与［五］盖，行履胜，享无罪，解脱其趣，度一切之疑，专精于解脱，见法，至不动坚固之避难所，断随眠，得一切漏之灭尽，多住于寂静、乐等至，具足一切沙门之德。具足此等三十之最胜功德。

    大王！长老舍利弗除十力世间师而非十千世界之最高人耶？彼亦于无量、无数劫，积善根，为婆罗门族之生，舍弃可意之欲乐与几百之最胜螺贝、财，于胜者之教出家，依此等十三头陀分而调御身、口、心，今具足无边之功德，于瞿昙世尊之最胜教，随转法轮而生。大王！依天中天之世尊，于最胜寄与增支部，如是说：‘诸比丘！正随转如来所转之法轮者，其他亦不见一人，唯舍利弗而已。诸比丘！舍利弗正随转如来所转无上之法轮。’”

    “善哉，尊者那先！一切之九分佛语，一切之出世间行，于此世之一切宏大、最胜成就之得达者，一切包于十三头陀分。”
汉译南传大藏经第 64 册 No. 0031 弥兰王问经(第14卷-第25卷)

    譬喻问

    要目

    “尊者那先！具足何支之比丘以作证阿罗汉果耶？”

    “大王！此处，欲作证阿罗汉果之比丘应把持驴马之一支，应把持鸡之五支，应把持栗鼠之一支，应把持牝豹之一支，应把持牡豹之二支，应把持龟之五支，应把持竹之一支，应把持弓之一支，应把持乌之二支，应把持猿之二支。

    应把持葫芦之一支，应把持莲华之三支，应把持种子之二支，应把持美沙罗树之一支，应把持船之三支，应把持锚之二支，应把持樯之一支，应把持操纵者之三支，应把持水夫之一支，应把持海之五支。

    应把持地之五支，应把持水之五支，应把持火之五支，应把持风之五支，应把持岩之五支，应把持虚空之五支，应把持月之五支，应把持太阳之七支，应把持帝释之三支，应把持转轮王之四支。

    应把持白蚁之一支，应把持猫之二支，应把持鼠之一支，应把持蝎之一支，应把持鼬之一支，应把持老野干之二支，应把持鹿之三支，应把持牡牛之四支，应把持猪之二支，应把持象之五支。

    应把持狮子之七支，应把持鸳鸯之三支，应把持培那喜迦鸟之二支，应把持家鸠一支，应把持枭之一支，应把持啄木鸟之一支，应把持蝙蝠之二支，应把持蛭之一支，应把持蛇之三支，应把持大蛇之一支。

    应把持路蜘蛛之一支，应把持乳儿之一支，应把持斑龟之一支，应把持杯之五支，应把持树之三支，应把持雨之五支，应把持摩尼宝之三支，应把持猎夫之四支，应把持渔夫之二支，应把持木匠之二支。

    应把持瓶之一支，应把持铁之二支，应把持伞之三支，应把持田之三支，应把持阿伽陀药（解毒剂）之二支，应把持食物之三支，应把持射手之四支，应把持王之四支，应把持看门者之二支，应把持砥石之一支。

    应把持灯火之二支，应把持孔雀之二支，应把持马之二支，应把持酒屋之二支，应把持门阈之二支，应把持秤之一支，应把持剑之二支，应把持鱼之二支，应把持负债者之一支。

    应把持病者之二支，应把持死者之二支，应把持河之二支，应把持牡牛之一支，应把持道之二支，应把持收税官之一支，应把持盗贼之三支，应把持鹰之一支，应把持犬之一支，应把持医师之三支，应把持妊妇之二支。

    应把持黎牛之一支，应把持牝鸡之二支，应把持鸠之三支，应把持一眼者之二支，应把持农夫之三支，应把持牝豺之一支，应把持滤水器之二支，应把持匙之一支，应把持负债支辨者之三支，应把持舵手之一支。

    应把持驭者之二支，应把持食者之二支，应把持裁缝师之一支，应把持乘船者之一支，应把持蜂之二支。”

    要目　　毕

    第一　驴马品

    “尊者那先！卿言：‘应把持驴马之一支。’何等是应把持其一支。”

    “大王！譬如驴马虽于应尘之堆积，于四衢，于十字路，于村里之门，于稻壳之聚积，于任何之处亦卧，无贪卧床。大王！瑜伽者、瑜伽行者虽于草座，于叶座，于木床，于地面，于任何处亦可卧，不贪卧。大王！此是应把持驴马之一支。大王！依天中天之世尊如是说：‘诸比丘！今我诸弟子以木片为枕，不逸、热心而住于精勤。’大王！又依长老舍利弗法将军如是说：

      结跏之趺坐
      专心之比丘
      不雨至膝［高］
      足以安乐住”

    “尊者那先！卿言：‘应把持鸡之五支。’何等是应把持其五支。”

    “大王！譬如鸡适时、宜时入鸡窝。大王！瑜伽者、瑜伽行者适时、宜时扫塔庙之庭，准备饮料食物，留意身体，沐浴，礼拜塔庙，为见耆宿比丘而行，应适时宜时入空闲处。大王！此是把持鸡之第一支。大王！其次，鸡是如适时、宜时起。大王！瑜伽者、瑜伽行者适时、宜时而起，扫塔庙之庭，准备饮料食物，留意身体，礼拜塔庙，应再入空闲处。大王！此是应把持鸡之第二支。大王！又次如鸡亦几度掘地而啄食。大王！瑜伽者、瑜伽行者应亦几度省察而取食。不为游戏，不为憍慢，不为装饰，不为庄严，为此身体之存续，为维持，为防害，言：‘如是，我无旧苦痛，不令生新苦痛。又于我无罪与安乐住。’只是为摄益梵行。大王！此是应把持鸡之第三支。又依天中天之世尊如是说：

      如难所［食］子肉
      如［注］油于车［轴］
      如是不贪取食
      唯［身之］维持

    大王！又次如鸡虽有眼，但夜为盲。大王！瑜伽者、瑜伽行者应不盲而如盲。即于阿练若，得食物于村里，为乞食而行乞时，对于爱染之色、声、香、味、触、法，如盲、如聋、如哑、不可把持其相，不可把持随相。大王！此是应把持鸡之第四支。大王！又依长老大迦旃延如是说：

      有眼亦如盲
      有耳亦如聋
      有舌亦如哑
      有力如无力
      又于利生时
      应如死人卧

    大王！又次如以土块、杖、棒、锤打，亦不去自己之家。大王！瑜伽者、瑜伽行者为裁缝时，为工事时，为各种勤务时，为诵［经］时，为令［他］诵念时，不应舍弃如理作意。大王！此是瑜伽者自己之家，谓如理作意。大王！此是应把持鸡之第五支。大王！又依天中天之世尊如是说：‘诸比丘！何等是比丘自己之行境、父祖之境，谓四念处。’大王！又依长老舍利弗法将军如是说：

      譬如贤明象
      不害自己鼻
      应保自生命
      知食不应食
      不放逸佛子
      最上之作意
      不害胜金言”

    “尊者那先！卿言：‘应把持栗鼠之一支。’何等是应把持其一支。”

    “大王！譬如敌人来袭之时，栗鼠敲其尾令变大，其尾以防敌。大王！瑜伽者、瑜伽行者，烦恼之敌来袭时，敲四念处之棒，令变大，其四念处之棒，以防一切烦恼。大王！此是应把持栗鼠之一支。大王！又依长老周梨般特如是说：

      破沙门位德
      烦恼来袭时
      ［四］念处之棒
      再三以扑灭”

    “尊者那先！卿言：‘应把持牝豹之一支。’何等是应把持其一支。”

    “大王！譬如牝豹若一度怀胎，不再近雄豹。大王！瑜伽者、瑜伽行者见未来之结生、再生、托胎、死去、坏灭、灭尽、灭亡、轮回之怖畏、危难迫害之恶趣，言：‘我不再有结生。’而应如理作意。大王！此是把持牝豹之一支。大王！又依天中天之世尊，于经集牧牛者陀尼耶经如是说：

      如牛王断缚
      如象切臭蔓
      我再宿母胎
      天欲则降雨”

    “尊者那先！卿言：‘应把持牡豹二支。’何等是应把持其二支”

    “大王！譬如牡豹隐于森林之密丛、密林、山薮之附近以捕鹿。大王！瑜伽者、瑜伽行者远离，即阿练若、树下、山、洞穴、山窟、冢间、林薮、露地、藁堆之无音、无骚而无人之警戒，隐密于人而住，受用适于宴默之处。大王！瑜伽者、瑜伽行者受用远离之时，不久于六通而自在。大王！此是应把持牡豹之一支。大王！又依法结集之诸长老如是说：

      又譬如牡豹
      隐取而捕鹿
      瑜伽行正观
      此之佛子者
      方入阿练若
      把取最上果

    大王！又次如牡豹猎杀任何兽，于不倒左胁而食。大王！瑜伽者、瑜伽行者虽依竹之施、依叶施、依花施、依果实之施、依沐浴之施、肥皂之施、依肥皂粉之施、依扬枝之施、依漱水之施、依诃谀，依出任之语，依逢迎之语，依走使，依医业，依各使者之行，依使丁之行，依食之赠答，依施物之赠答，依占家相，依星占，依手足之占，依佛所呵责之任何邪命所得之食物亦不可食。大王！此是应把持牡豹之第二支。大王！又依长老舍利弗法将如是说：

      语表遍满得
      美味之乳粥
      若我欲食者
      呵责我活命
      若我内脏现
      即于外亦动
      如随而舍命
      不破活命戒”

    “尊者那先！卿言：‘应把持龟之五支。’何等是应把持其五支。”

    “大王！譬如水栖之龟于水中造栖处。大王！瑜伽者、瑜伽行者欲一切生类、有类、人之利益，伴慈广大、无量、无怨、无恚之心，令遍满含一切世界而住。大王！此是应把持龟之第一支。大王！又次如龟浮游于水时，拳头，若谁见耶？立即沉下潜入，言：‘彼等不再见我。’大王！如是，瑜伽者、瑜伽行者烦恼侵袭时，沉下潜入所缘之精髓，言：‘烦恼不再见我。’大王！此是应把持龟之第二支。大王！又次如龟由水而出暖其身。大王！瑜伽者、瑜伽行者由坐、立、卧、经行而令离意，应于正勤而暖意。大王！此是应把持龟之第三支。大王！又次如龟掘地而远离，造栖处。大王！瑜伽者、瑜伽行者舍利养、尊重、名闻，沈于空闲远离之山林、林薮、山、洞穴、山窟之无音、无骚之远离处，应住于远离处。大王！此是应把持龟之第四支。大王！又依长老优婆斯那婆檀提子如是说：

      远离之无骚
      兽住坐卧处
      比丘可受用
      为宴默之故

    大王！又次如龟转转匍匐之时，若谁见又闻音，则四肢头缩进自己之龟甲而不动，默而止，保护其身。大王！瑜伽者、瑜伽行者于一切处色、声、香、味、触、法来袭时，闭六［根］门之律仪门，摄意而防护，正念正知防护沙门法而住。大王！此是应把持龟之第五支。大王！依天中天之世尊，于最胜寄与相应部龟喻经如是说：

      如龟肢入甲
      比丘摄意寻
      不为他所恼
      般涅槃不难”

    “尊者那先！卿言：‘应把持竹之一支。’何等是应把持其一支。”

    “大王！譬如竹随有风之方而飘动，不随他方。大王！瑜伽者、瑜伽行者随顺佛世尊所说之九分教，确立适正、无罪者而寻求沙门法。大王！此是应把持竹之一支。大王！又依长老罗睺罗如是说：

      九分之佛语
      时常于随顺
      确立正无罪
      我超越恶生”

    “尊者那先！卿言：‘应把持弓之一支。’何等是应把持其一支。”

    “大王！譬如巧造均整之弓由上端至下端，均等随曲而不硬直。大王！瑜伽者、瑜伽行者对于长老、新参、中年、同年者随顺不顽傲。大王！此是应把持弓之一支。大王！又依天中天之世尊，于此豆梨不那奇本生谭如是说：

      贤者随弓曲
      如竹之随顺
      无有违逆者
      彼当住王宫”

    “尊者那先！卿言：‘应把持乌鸦之二支。’何等是应把持其二支。”

    “大王！譬如乌鸦配虑、忧虑、用心、慎重而行。大王！瑜伽者、瑜伽行者配虑、忧虑、用心、慎重、确立其念，防护其根而行。大王！此是应把持乌鸦之第一支。大王！又次如乌鸦发现任何食物耶？与同类分食。大王！瑜伽者、瑜伽行者如法而正所得，若至一钵之物，不可不分与持戒之同梵行者。大王！此是应把持乌鸦之第二支。大王！依长老舍利弗法将军而如是所说：

      若人与［施］我
      苦行［我］随得
      分诸［苦行］者
      由此我乃食”

    “尊者那先！卿言：‘应把持猿之二支。’何等是应把持其二支。”

    “大王！譬如猿得栖处之时，于静闲所至有枝，避难极大之树。大王！瑜伽者、瑜伽行者有耻、快适、持戒、善美、多闻、持法、可爱、尊严而所尊重作适语，言柔顺，教诫，通告，指示，指导，激励，令喜，如是可住于善友阿阇梨之处。大王！此是应把持猿之第一支。大王！又次如猿行、立、坐于树上，若入睡眠，于其处过夜。大王！瑜伽者、瑜伽行者于林面前，于林中作经行、坐、卧、睡眠，于其处可受用［四］念处。大王！此是应把持猿之第二支。大王！又依长者舍利弗法将军如是说：

      经行与住立
      或坐与或卧
      比丘耀林中
      林际［圣者］赞”

    摄颂曰：

      驴马与鸡支
      栗鼠牡牝豹
      龟与竹及弓
      乌鸦支与猿
汉译南传大藏经第 64 册 No. 0031 弥兰王问经(第14卷-第25卷)

    第二　葫芦蔓品

    “尊者那先！卿言：‘应把持葫芦之一支。’何等是应把持葫芦持一支。”

    “大王！譬如葫芦之蔓攀缠于草、棒、蔓草，于其上而生长。大王！瑜伽者、瑜伽行者欲增大阿罗汉果以意依止于所缘，增大于阿罗汉果。大王！此是应把持葫芦之一支。大王！又依长老舍利弗法将军如是说：

      譬如此葫芦
      于草棒蔓草
      以蔓攀缠之
      成长于上方
      愿罗汉佛子
      依止于所缘
      增大无学果”

    “尊者那先！卿言：‘应把持莲花之三支。’何等是应把持其三支。”

    “大王！譬如莲花生于水中，亦成长于水中，不受水所染污。大王！瑜伽者、瑜伽行者虽于家、于众中、于利养、于名声、于尊敬、于恭敬、于受用之资具、于一切处亦不染污。大王！此是应把持莲华之第一支。大王！又如次莲华由水面出而立，大王！瑜伽者、瑜伽行者打胜一切世间，超出，住立于出世间法。大王！此如莲华之第二支。大王！又次如莲华依微风而摇动。大王！瑜伽者、瑜伽行者于微少之烦恼亦作制御，见怖畏而住。大王！此是应把持莲华之第三支。大王！又依天中天之世尊如是说：‘于微少之罪见怖畏，受持学处而学。’”

    “尊者那先！卿言：‘应把持种子之二支。’何等是应把持其之二支。”

    “大王！譬如种子虽小，若植于良田，天正与雨者乃结众多之果。大王！瑜伽者、瑜伽行者所行之戒得完全沙门果，可正行道。大王！此是应把持种子之第一支。大王！又次如种子若植于清净之田，则速成长。大王！瑜伽者、瑜伽行者善把取其意，于空闲处令清净，若置于［四］念处之最胜田则速增大。大王！此是应把持种子之第二支。大王！依长老阿那律如是说：

      譬如清净田
      若置植种子
      其果乃广大
      令耕者满足
      如瑜伽者心
      闲处令清净
      于［四］念处田
      始速于增大”

    “尊者那先！卿言：‘应把持美沙罗树之一支。’何等是应把持其一支。”

    “大王！譬如沙罗树于地中，百肘或以上而成长。大王！瑜伽者、瑜伽行者以四沙门、四无碍解、六通、完全沙门法于空闲处圆成。大王！此是应把持美沙罗树之一支。大王！依长老罗睺罗如是说：

      名美沙罗树
      植物于地中
      亦蔓延百肘
      如时至成熟
      树延伸一日
      亦成长百肘
      大王如是我
      如美沙罗树
      空闲处正中
      于法而增大”

    “尊者那先！卿言：‘应把持船之三支。’何等是应把持其三支。”

    “大王！譬如船依多种木材之结合、集合而令众多之人渡。大王！瑜伽者、瑜伽行者依正行、戒、德、务、法律多种法之结合、集合，令含天之此世界而渡。大王！此是应把持船之第一支。大王！又次如船多种之波轰轰之怒涛，扩展而行，耐于旋流。大王！瑜伽者、瑜伽行者于多种烦恼之怒涛、利养、恭敬、名闻、供养、礼拜、他家，耐于毁誉、苦乐、尊敬、轻侮之多种毒之怒涛。大王！此是应把持船之第二支。大王！又次如船有无量、无边、无岸、不摇之深底，极大之骚音，行于帝麑、帝麑伽罗、摩竭鱼群之群集极大之海。大王！瑜伽者、瑜伽行者于三转十二行相之四谛现观之通达，令游行其意。大王！此是应把持船之第三支。大王！依天中天之世尊，于最胜相应部谛相应如是说：‘诸比丘！汝等思惟之时，此应思惟苦，此应思惟苦集，此应思惟苦灭，此应思惟苦灭之道。’”

    “尊者那先！卿言：‘应把持锚之二支。’何等是应把持其二支。”

    “大王！譬如锚令众多之波起伏于水面，令船定立于激动极大之海，令确立，令不得夺去四方四维。大王！瑜伽者、瑜伽行者于贪瞋痴之波、寻极大冲击而令心定立，不得夺去四方四维。大王！此是应把持锚之第一支。大王！又次如锚不浮而沈，于百肘之水中，亦令船确立。大王！瑜伽者、瑜伽行者于利养、名声、恭敬、礼拜、供养、尊敬，于最高之利养、最高之名声，亦不浮，唯支身令心确立。大王！此是应把持锚之第二支。大王！又依世尊如是说：

      譬如锚于海
      不浮而沉下
      如利养恭敬
      勿浮应该沈”

    “尊者那先！卿言：‘应把持樯之一支。’何等是应把持其一支。”

    “大王！樯是支持缆、帆桁索、帆。大王！瑜伽者、瑜伽行者应具足正念正知，于往、还、前视、顾眄、屈、伸、僧伽梨衣、钵、衣执持、食、饮、嚼、味、大小便排泄、行、住、坐、眠、寤、语、默，应正知而行。大王！依天中天之世尊如是说：‘诸比丘！比丘是正念正知而住。此对汝等之我教。’”

    “尊者那先！卿言：‘应把持操纵者之三支。’何等是应把持其三支。”

    “大王！譬如操纵者不分昼夜常恒不放逸而精进、努力，令船航行。大王！瑜伽者、瑜伽行者调御其心，不分昼夜常恒不放逸，依如理作意而调御其心。大王！此是应把持操纵者之第一支。大王！又依天中天之世尊，于法句经如是说：

      安乐不放逸
      常护自己心
      自救出难处
      如象出泥坑

    大王！又次如操纵者知于大海之一切善与恶。大王！瑜伽者、瑜伽行者应识善不善、有罪无罪、尊卑、黑白之对法。大王！此是应把持操纵者之第二支。大王！又次如操纵者，言：‘何人亦不可把机械。’附印于机械。大王！瑜伽者、瑜伽行者，言：‘勿考虑恶不善寻。’附律仪之印于心。大王！此是应把持操纵者之第三支。大王！又依天中天之世尊，于最胜相应部如是说：‘诸比丘！勿思惟恶不善寻，谓欲寻、瞋寻、害寻。’”

    “尊者那先！卿言：‘应把持船夫之一支。’何等是应把持其一支。”

    “大王！譬如船夫如是思惟：‘我是被雇者，于此船作业，依此船而得赁金、报酬，我不可作放逸，我不放逸航运此船。’大王！瑜伽者、瑜伽行者应如是思惟：‘我恒常思惟此四大种［所造之身］，不放逸而念确立，正念正知而静虑，心一境而解脱生老病死愁悲苦忧恼，我应不放逸。’大王！此是应把持船夫之一支。大王！又依长老舍利弗法将军如是说：

      思惟此身
      再三遍知
      见身实相
      寂灭苦谛”

    “尊者那先！卿言：‘应把持海之五支。’何等是应把持其五支。”

    “大王！譬如大海不与尸体共住。大王！瑜伽者、瑜伽行者不与贪、瞋、痴、慢、见、覆、恼、嫉、悭、谄、诳、欺、曲、恶行烦恼垢共住。大王！此应把持海之第一支。大王！又次如海藏、伏藏真珠、摩尼、琉璃、螺贝、宝石、珊瑚、水晶、各种之宝石，而不散于外。大王！瑜伽者、瑜伽行者得［四］道、［四］果、［四］禅、［八］解脱、［四］定、［八］等至、毗钵舍那、六通各种功德之宝石而伏藏，不放散于外。大王！此应把持海之第二支。大王！又次如海与极大之有类共住。大王！瑜伽者、瑜伽行者是少欲者、知足者、头陀说者、［烦恼之］损减行者、正行具足者、有耻、快适、尊严、被尊敬者、善说者、言柔软者而呵恶、教诫、教授、教示、指示、劝导、激励，亲近于善友同梵行者而住。大王！此应把持海之第三支。大王！又次如海依清新水满之恒河、耶牟那河、阿夷罗跋底河、萨罗浮河、摩企河等之百千河及依空中之流水而满盈，不超越自己之岸。大王！瑜伽者、瑜伽行者乃利养、恭敬、名声、礼拜、尊敬、供养，虽与生命有关，但不故意犯学处。大王！此应把持海之第四支。大王！又依天中天之世尊如是说：‘大王！例如大海有常法，不超越其岸。大王！为诸弟子，我制学处，我之弟子虽与生命有关，但不犯。’大王！又次如海依一切之流、恒河、耶牟那河、阿夷罗跋底河、萨罗浮河、摩企河、空中之水流而不满盈。大王！瑜伽者、瑜伽行者听闻总说、质问、闻、持、决择、阿毗达磨、律、经、［语］分解、语接续、语连声、语分别、胜者之最胜九分教亦不饱满。大王！此应把持海之第五支。大王！又依天中天之世尊，于须达苏摩本生谭如是说：

      如火烧草时
      犹如不厌烦
      如海依河水
      ［不满亦不盈］
      诸王中最胜
      此等贤者同
      闻善说不厌”

    摄颂曰：

      葫芦与莲华
      种子沙罗树
      船运乃至锚
      帆樯操纵者
      船夫以及海
      依此而为品
汉译南传大藏经第 64 册 No. 0031 弥兰王问经(第14卷-第25卷)

    第三　转轮王品

    “尊者那先！卿言：‘应把持地之五支。’何等是应把持其五支。”

    “大王！譬如于地虽散布好、不好，即散布樟脑、沉香、多揭罗香、栴檀香、郁金香，或散布胆汁、痰、脓、血、汗、脂肪、唾、洟、关节滑液、大小便等亦相同。大王！瑜伽者、瑜伽行者于好、不好，即于利、不利、名声、不名声、毁誉、乐苦、一切处应亦相同。大王！此应把持之第一支。大王！又次如地是无饰、庄饰，遍布自己之香。大王！瑜伽者、瑜伽行者无庄饰，应遍布自己之戒香。大王！此应把持地之第二支。大王！又次如地是无障、无空隙、无空洞、重厚、稠密、伸长。大王！瑜伽者、瑜伽行者于戒应无隙、无缺、无空隙、无空洞、重厚、稠密、伸长。大王！此应把持地之第三支。大王！又次如地是运载村里、聚落、都城、地方、木、山、川、湖、莲池、兽、鸟、人、男、女之群亦不疲劳。大王！瑜伽者、瑜伽行者于教诫、教授、教导、教示、劝导、激励、鼓舞，于说法亦不疲劳。大王！此应把持地之第四支。大王！又次如地无爱憎。大王！瑜伽者、瑜伽行者无爱憎，等于地，住其心。大王！此应把持之第五支。大王！又小须跋陀优婆夷称赞自己之沙门时，如是说：

      我心若忿人
      以斧切手腕
      我［心］若喜人
      ［犹如身］涂香
      对我不瞋恚
      对我不喜爱
      彼等心等地
      如是我沙门”

    “尊者那先！卿言：‘应把持水之五支。’何等是应把持其五支。”

    “大王！如水是坚固、不动、自性清净。大王！瑜伽者、瑜伽行者远离诡诈、饶舌、占相、奸策，其行是坚固、不动、不乱、自性清净。大王！此应把持水之第一支。大王！又次如水有清冷之性。大王！瑜伽者、瑜伽行者对一切有情，具足慰、慈、哀怜，饶益、哀愍。大王！此应把持水之第二支。大王！又次如水者令不净为净。大王！瑜伽者、瑜伽行者于某村里、某阿练若，等于和尚、阿阇梨，对于人人于一切处不诤论，不作其机。大王！此应把持水之第三支。大王！又次如水是众多人所喜好。大王！瑜伽者、瑜伽行是少欲、知足、远离、宴默。常喜好于一切世间。大王！此应把持水之第四支。大王！又次如水于任何人亦不与不利。大王！瑜伽者、瑜伽行者与他人所生之口论、诤论、异执、异论、无禅、不乐者之恶，于身口心而不作。大王！此应把持水之第五支。大王！依天中天之世尊，于干波本生谭如是说：

      帝释一切有情主！
      若期望我与之物
      帝释何人于何处
      为我不与意身恼
      帝释此望中之望”

    “尊者那先！卿言：‘应把持火之五支。’何等是应把持其五支。”

    “大王！譬如火燃烧草、薪、枝、叶。大王！瑜伽者、瑜伽行是经验好、不好之所缘，悉以智火燃烧内外之烦恼。大王！此应把持火之第一支。大王！又次如火是不怜、无悲。大王！瑜伽者、瑜伽行者于一切烦恼，不作悲、怜。大王！此应把持火之第二支。大王！又次如火是防冷。大王！瑜伽者、瑜伽行者令生精进之热、火，可防烦恼。大王！此应把持火之第三支。大王！火是脱离爱憎，令生暖。大王！瑜伽者、瑜伽行者脱离爱憎，以心住如火。大王！此应把持火之第四支。大王！又次如火是破闇显现光明。大王！瑜伽者、瑜伽行者破无明之闇暗，显现智慧之光明。大王！此应把持火之第五支。大王！又天中天之世尊教诫自己之子罗睺罗时，如是说：‘罗睺罗！作如火之修习。罗睺罗！若作如火之修习，则未生之不善法不生，已生之不善法不遍取心而存。’”

    “尊者那先！卿言：‘应把持风之五支。’何等是应把持其五支。”

    “大王！譬如风善吹花开于林间。大王！瑜伽者、瑜伽行者于最胜解脱俱斯摩华开之所缘林中而快乐。大王！此应把持风之第一支。大王！又次如风摇动植物树木之林。大王！此应把持风之第二支。大王！又次如风行于空中。大王！瑜伽者、瑜伽行者令意行于出世间法中。大王！此应把持风之第三支。大王！又次如风有香。［大王！］瑜伽者、瑜伽行者有自己之戒妙香。大王！此应把持风之第四支。大王！又次如风是无家、无屋。大王！瑜伽者、瑜伽行者亦是无家、无屋、无住、一切处解脱者。大王！此应把持风之第五支。大王！依天中之世尊，于经集如是说：

      住屋生怖畏
      自屋生尘垢
      无屋无住者
      此为牟尼见。”

    “尊者那先！卿言：‘应把持岩之五支。’何等是应把持其五支。”

    “大王！譬如岩是不动、不摇、不震。大王！瑜伽者、瑜伽行者于尊敬、轻侮、尊重、不尊重、恭敬、不恭敬、名声、不名声、毁誉、乐苦、好不好、一切处，于色、声、香、味、触、法，不贪染所贪，不瞋怒所瞋，不味痴所痴，不动，不动摇，恰如不动之岩。大王！此应把持岩之第一支。大王！依天中天之世尊如是说：

      如坚牢岩石
      不为风所动
      如是诸贤者
      毁誉中不动

    大王！又次如岩坚固而不与任何物混和。大王！瑜伽者、瑜伽行者坚固、不杂居，不与任何人交往。大王！此应把持岩之第二支。大王！又依天中天之世尊如是说：

      在家出家者
      两者不交往
      少欲无往者
      我称婆罗门

    大王！又次如于岩种子不生长。大王！瑜伽者、瑜伽行者于自己之意，不令烦恼成长。大王！此应把持岩之第三支。大王！依长老须菩提如是说：

      伴贪心于我不生
      自省察我独调伏
      汝贪染贪瞋怒瞋
      痴味痴汝去森林
      此住清净苦行者
      勿污清净去森林

    大王！又次如岩之耸立。大王！瑜伽者、瑜伽行者依智而耸立。大王！此应把持岩之第四支。大王！又依天中天之世尊如是说：

      贤者不放逸
      除去放逸时
      升上慧高楼
      瞰去忧之众
      如立山上人
      俯瞰立地者

    大王！又次如岩者不屈服、不翘曲。大王！瑜伽者、瑜伽行者不可屈服、不可翘曲。大王！此应把持岩之第五支。大王！又小须跋陀优陀夷称赞自己之沙门时，如是说：

      世间利屈服
      不利而翘曲
      利不利同等
      如是我沙门”

    “尊者那先！卿言：‘应把持虚空之五支。’何等是应把持其五支。”

    “大王！譬如虚空于何处亦不能捕捉。大王！瑜伽者、瑜伽行者依烦恼，于何处亦不捕捉。大王！此应把持虚空之第一支。大王！又次如虚空依仙人、苦行者、有类、鸟类而飞行。大王！瑜伽者、瑜伽行者是无常，苦，无我，于诸行而令行其意。大王！此应把持虚空之第二支。大王！又次如虚空者有所战栗。大王！瑜伽者、瑜伽行者对一切有之结生，令悚惧其意，不可尝味。大王！此应把持虚空之第三支。大王！又次如虚空是无边、无量、不可计。大王！瑜伽者、瑜伽行者是成无边、智无量。大王！此应把持虚空之第四支。大王！又次如虚空是不添着、不染着、不依止、无障碍。大王！瑜伽者、瑜伽行者于家、众、利、住处、障碍物、资具、一切烦恼、一切处而不添着、不染着、不依止、无障碍。大王！天中天之世尊教诫自己之子罗睺罗如是说：‘罗睺罗！例如虚空于何处亦不依止。罗睺罗！汝如虚空作修习。罗睺罗！若如虚空作修习，则已生之可意、不可意触者不遍取其心而存。’”

    “尊者那先！卿言：‘应把持月之五支。’何等是应把持其五支。”

    “大王！譬如于白分升行之月逐渐增大。大王！瑜伽者、瑜伽行者逐渐增大正行、戒、德、务之行道、圣教之得达、宴默、［四］念处、根门守护、食知量、警寤策励。大王！此应把持月之第一支。大王！又次如月是宏大为主。大王！瑜伽者、瑜伽行是宏大志欲之主。大王！此应把持月之第二支。大王！又次如月是夜间运行。大王！瑜伽者、瑜伽行者是远离。大王！此应把持月之第三支。大王！又次如月是以天宫为旗帜。大王！瑜伽者、瑜伽行者是以戒为旗帜。大王！此应把持月之第四支。大王！又次如月之升是愿望。大王！瑜伽者、瑜伽行者愿望而至于诸家。大王！此应把持月之第五支。大王！又依天中天之世尊，于最胜相应部，如是说：‘诸比丘！如至诸家之月，抑制其身，抑制其心，常不傲慢，于诸家如新来者。’”

    “尊者那先！卿言：‘应把持太阳之七支。’何等是应把持其七支。”

    “大王！譬如太阳者干一切水。大王！瑜伽者、瑜伽行者干不余一切之烦恼。大王！此应把持太阳之第一支。大王！又次如太阳破黑闇。大王！瑜伽者、瑜伽行者破贪闇、瞋闇、痴闇、慢闇、见闇、烦恼闇、一切恶行闇。大王！此应把持太阳之第二支。大王！又次如太阳常运行。大王！瑜伽者、瑜伽行者常作如理作意。大王！此应把持太阳之第三支。大王！如太阳之有晕轮。瑜伽者、瑜伽行者有所缘之晕轮。大王！此应把持太阳之第四支。大王！又次如太阳暖大人聚而运行。大王！瑜伽者、瑜伽行者依正行、戒、德、务之行道、［四］禅、［八］解脱、［四］定、［八］等至、［五］根、［五］力、［七］觉支、［四］念处、［四］正勤、［四］神足以暖人天世界。大王！此应把持太阳之第五支。大王！又次如太阳怖畏罗睺（蚀）而运行。大王！瑜伽者、瑜伽行者缠绕于恶行、恶趣、险路、业报、堕处、烦恼之网，缚系于见之縺锁，进恶路，见行恶道之有情，以大悚惧怖畏，令惧畏其意。大王！此应把持太阳之第六支。大王！又次如太阳显示善者、恶者。大王！瑜伽者、瑜伽行者显示［五］根、［五］力、［七］觉支、［四］念处、［四］正勤、［四］神足、世间法、出世间法。大王！此应把持太阳之第七支。大王！又依长老鹏耆沙如是说：

      如太阳升起之时
      显示净不净善恶
      如生类之［种种］色
      以持法之比丘者
      为无明所覆蔽人
      以显示种种之道
      犹如升起之太阳”

    “尊者那先！卿言：‘应把持帝释之三支。’何等是应把持其三支。”

    “大王！譬如帝释具足一向乐。大王！瑜伽者、瑜伽行者是乐一向远离之乐。大王！此应把持帝释之第一支。大王！又次如帝释见诸天而摄受，令欣喜。大王！瑜伽者、瑜伽行者对于善法摄受不滞、不钝、寂静之意，令欣笑，令奋起，令奋励，令努力。大王！此应把持帝释之第二支。大王！又次如帝释不乐是不生。大王！瑜伽者、瑜伽行者于空闲处不令生不乐。大王！此应把持帝释之第三支。大王！又依长老须菩提如是说：大勇！

      我于汝之教
      自出家以来
      以伴欲之意
      不知有生起”

    “尊者那先！卿言：‘应把持转轮王之四支。’何等是应把持其四支。”

    “大王！譬如转轮王以四摄事摄护人人。大王！瑜伽者、瑜伽行者摄护、随护、令喜四众之意。大王！此应把持转轮王之第一支。大王！又次如贼不存于转轮王之领土。大王！瑜伽者、瑜伽行者不令生欲贪、瞋恚、害之寻。大王！此应把持转轮王之第二支。大王！又依天中天之世尊如是说：

      乐寻之寂灭
      时常于正念
      修习不净［观］
      彼除魔王缚
      彼断魔王缚

    大王！又次如转轮王日日以巡行海周边之大地，探索善人恶人。大王！瑜伽者、瑜伽行者应日日省察身业、语业、意业，言：‘于此之三处，我是否过无罪之一日。’大王！此应把持转轮王之第三支。大王！又依天中天之世尊，于最胜增一部如是说：‘如何而我过夜，出家者屡屡省察。’大王！又次如转轮王是善配置内外之守护者。大王！瑜伽者、瑜伽行者是为内外烦恼之守护以置念门卫。大王！此应把持转轮王之第四支。大王！又依天中天之世尊如是说：‘诸比丘！圣弟子以念为门卫，舍不善，修习善，舍有罪，修习无罪，自己保持清净。’”

    摄颂曰：

      地与水及火
      乃至风与岩
      虚空月太阳
      帝释转轮［王］
汉译南传大藏经第 64 册 No. 0031 弥兰王问经(第14卷-第25卷)

    第四　象品

    “尊者那先！卿言：‘应把持白蚁之一支。’何等是应把持其一支。”

    “大王！譬如白蚁造作屋顶，覆蔽自己为求饵而行。大王！瑜伽者、瑜伽行者造作戒律仪之屋顶，覆意而行乞。大王！瑜伽者、瑜伽行者依戒律仪之屋顶而超越一切怖畏。大王！此应把持白蚁之一支。大王！依长老优波斯那婆檀提子如是说：

      瑜伽者于意
      造律仪屋顶
      不染着世间
      解脱于怖畏”

    “尊者那先！卿言：‘应把持猫之二支。’何等是应把持其之二支。”

    “大王！譬如猫行于洞窟，行于穴，行于平屋中而探鼠。大王！瑜伽者、瑜伽行者于村里，行于阿练若，行于树下，行于空闲处，常恒不放逸而探身至念之食。大王！此应把持猫之第一支。大王！又次如猫唯近探饵。大王！瑜伽者、瑜伽行者于此等之五取蕴，随观生灭而住。言：‘如是是色，如是是色之集，如是是色之灭。如是是受，如是是受之集，如是是受之灭。如是是想，如是是想之集，如是是想之灭。如是是行，如是是行之集，如是是行之灭。如是是识，如是是识之集，如是是识之灭。’大王！此应把持猫之第二支。大王！又依天中天之世尊如是说：

      此［身］不远方
      有顶天何益
      现在之［五］蕴
      就知己之身”

    “尊者那先！卿言：‘应把持鼠之一支。’何等是应把持其一支。”

    “大王！譬如鼠之步行彼处此处之时，求食而行。大王！瑜伽者、瑜伽行者步行彼处此处之时，勤求如理作意。大王！此应把持鼠之一支。大王！又依长老优波斯那婆檀提子如是说：

      为法首而住
      正观者时常
      寂静于正念
      不沉滞而住”

    “尊者那先！卿言：‘应把持蝎之一支。’何等是应把持其一支。”

    “大王！譬如蝎以尾为武器，举尾而行。大王！瑜伽者、瑜伽行者以智为武器，以智而住。大王！此应把持蝎之一支。大王！又依长老优波斯那婆檀提子如是说：

      把持智剑住
      正观者解脱
      一切之怖畏
      彼诸有难胜”

    “尊者那先！卿言：‘应把持鼬之一支。’何等是应把持其一支。”

    “大王！譬如鼬近蛇之时，以药遍涂其身而捕。大王！瑜伽者、瑜伽行者忿怒、瞋恚多，打胜于诤论、异执、异论、论争，近于世间之时，应以慈药涂付其意。大王！此应把持鼬之一支。大王！又依长老舍利弗法将军如是说：

      放己友或敌
      应作慈修习
      以慈心遍满
      此为诸佛教”

    “尊者那先！卿言：‘应把持老野干之二支。’何等是应把持其二支。”

    “大王！譬如老野干得食耶？无嫌唯欲者而食。大王！瑜伽者、瑜伽行者得食耶？无嫌唯维持其身而食。大王！此应把持老野干之第一支。大王！又依长老大迦叶如是说：

      我自卧所降
      行乞而入村
      癞病而食事
      恭敬近其人
      彼以其腐手
      捧一块于我
      一块入［我钵］
      指亦落其处
      我依于塀下
      唯于食一块
      食时食已时
      我无嫌厌［念］

    大王！又次如老野干得食耶？为其粗耶？无思考于胜。大王！瑜伽者、瑜伽行者得食耶？其粗耶？胜耶？充分耶？不充分耶？唯无思考得而满足。大王！此应把持老野干之第二支。大王！又依长老优波斯那婆檀提子如是说：

      粗食而满足
      不求多美味
      随贪诸味者
      不乐意禅思
      若得而满足
      充足沙门果”

    “尊者那先！卿言：‘应把持鹿之三支。’何等是应把持其三支。”

    “大王！譬如鹿昼行步于阿练若，夜行于大地。大王！瑜伽者、瑜伽行者昼住于阿练若，夜住大地。大王！此应把持鹿之第一支。大王！又依天中天之世尊，于身毛竖立法门如是说：‘舍利弗！我于夜寒冷，由降雪期前分第八日至后分第八日迄，夜住于大地，昼住于林中，于夏最后月，昼住于大地，夜住于林中。’大王！又次如鹿于枪、箭飞来时，除去、逃跑，不近于身。大王！瑜伽者、瑜伽行者烦恼来袭时，除去、逃跑，不近其心。大王！此应把持鹿之第二支。大王！又次如鹿见人耶？‘不欲彼等见我’，由侧而逃走。大王！瑜伽者、瑜伽行者以习惯诤论、异执、异论者，见破戒者、懈怠者、喜交者耶？由其侧逃走。言：‘不令彼等见我，我不见彼等。’大王！此是应把持鹿之第三支。大王！又依长老舍利弗法将军如是说：

      恶欲懈怠者
      无精进无闻
      正行者何处
      亦不我相会”

    “尊者那先！卿言：‘应把持牡牛之四支。’何等是应把持其四支。”

    “大王！譬如牡牛不舍去自己之舍。大王！瑜伽者、瑜伽行者言：‘此身是无常、断、磨、坏、散、灭之物。’不舍去自己身。大王！此应把持牡牛之第一支。大王！又次如牡牛积荷，以乐苦运荷。大王！瑜伽者、瑜伽行者修梵行，以乐苦至尽形寿、气息终而行梵行。大王！此应把持牡牛之第二支。大王！又次如牡牛口渴苦痛之时，好饮水。大王！瑜伽者、瑜伽行者口渴所苦时，好阿阇梨、和尚之教，进而喜受。大王！此应把持牡牛之第三支。大王！又次如牡牛为谁运载而运。大王！瑜伽者、瑜伽行者以头面认受长老、新参、中年之比丘、在家优婆塞之教诫、教授。大王！此应把持牡牛之第四支。大王！依长老舍利弗法将军如是说：

      生而至七岁
      即今日出家
      彼以欲教我
      ［我］头面认受
      见彼捧甚大
      志欲与爱慕
      再三恭敬彼
      立阿阇梨位”

    “尊者那先！卿言：‘应把持猪之二支。’何等是应把持其二支。”

    “大王！譬如于炎热灼热之夏季到来，近于水。大王！瑜伽者、瑜伽行者心因瞋恚而错乱、颠倒、混乱、热，可近清冷、甘露、殊妙之慈修习。大王！此应把持猪之第一支。大王！又譬如猪近于泥水耶！以鼻掘地，造水塘，卧于水塘中。大王！瑜伽者、瑜伽行者置身于意中，入所缘中而卧。大王！此应把持猪之第二支。大王！依长老宾头罗婆罗堕阇如是说：

      正观者见身
      实相而思惟
      唯单独无伴
      卧所缘之中”

    “尊者那先！卿言：‘应把持象之五支。’何等是应把持其五支。”

    “大王！象步行时，摧毁其地。大王！瑜伽者、瑜伽行者思惟其身而摧毁一切烦恼。大王！此应把持象之第一支。大王！又次如象以全身而见；笔直而视，不眄顾四方四维。大王！瑜伽者、瑜伽行者以全身而见，不眄顾四方四维，不仰视其上，不俯视其下，唯可视［目前］之一寻。大王！此应把持象之第二支。大王！又次如象无常之宿所，求食而行，不以同场所住，无固定、确定之住所。大王！瑜伽者、瑜伽行者无常宿所，无住而行乞，若存于快适之地域，不见快乐适当之假屋树下洞山坡，以彼处为住处，不造作固定、确定之住处。大王！此应把持象之第三支。大王！又次如象潜入于水耶！即充满清净、无垢、清冷之水，潜入于黄莲、青莲、红莲、白莲所覆蔽之大莲池，作最胜之象戏。大王！瑜伽者、瑜伽行者充满清净、无垢、澄净、无浊最胜法之水，潜入解脱俱苏摩华所覆蔽之四念处大莲池，以智振动诸行于上下，振足于左右，作瑜伽行者之藏。大王！此应把持象之第四支。大王！又次如象正念而举足，正念而放足。大王！瑜伽者、瑜伽行者正念正知而举足，正念正知而放足，往、还、屈、伸，于一切处皆是正念正知。大王！此应把持象之第五支。大王！又依天中天之世尊，于最胜相应部如是说：

      于身制者善
      于语制者善
      于意制者善
      诸处制者善
      一切处制者
      称有耻所护”

    摄颂曰：

      白蚁与猫
      鼠以及蝎
      鼬与野干
      鹿与牡牛
      猪象为十
汉译南传大藏经第 64 册 No. 0031 弥兰王问经(第14卷-第25卷)

    第五　狮子品

    “尊者那先！卿言：‘应把持狮子之七支。’何等是应把持其七支。”

    “大王！譬如狮子是纯、无垢、清净、净白。大王！瑜伽者、瑜伽行者是纯、无垢、清净、净白之心，离恶作。大王！此应把持狮子之第一支。大王！又次如狮子四足而奋迅。大王！瑜伽者、瑜伽行者四神足而步行。大王！此应把持狮子之第二支。大王！又次如狮子有秀丽、优美之毛。大王！瑜伽者、瑜伽行者有秀丽、优美之戒毛。大王！此应把持狮子之第三支。大王！又次如狮子即有夺命之危，何者亦不屈服。大王！瑜伽者、瑜伽行者，虽衣服、饮食、床座、病缘药资被夺，任何者亦不屈服。大王！此应把持狮子之第四支。大王！又次如狮子次第食者，即任何之场所，［食物之］所落，食唯所欲，不探求美肉。大王！瑜伽者、瑜伽行者次第乞食者，不可探求诸家，不舍弃旧家而近诸家，不探求食物，即任何之场所，受一块之食于其处，唯维持其身而食，不探求美食。大王！此应把持狮子之第五支。大王！又次如狮子不食所贮藏之物，食自己之饵，后不再近之。大王！瑜伽者、瑜伽行者不食所贮藏之物。大王！此应把持狮子之第六支。大王！又次如狮子即不得食亦不战栗，得食亦不贪，不耽着而食。大王！瑜伽者、瑜伽行者即不得食亦不畏惧，得食亦不执着，不贪，不耽着，见患、知出离而食。大王！此应把持狮子之第七支。大王！又天中天之世尊于最胜相应部，称赞大迦叶如是说：‘诸比丘！此迦叶轻少之食而满足，又赞叹轻少之食而满足，又食不作不当、不正、又即不得食亦不畏惧，又即得食亦不执着，不贪，不耽着，见患、知出离而食。’”

    “尊者那先！卿言：‘应把持鸳鸯之三支。’何等是应把持其三支。”

    “大王！譬如鸳鸯至命终亦不舍其妻。大王！瑜伽者、瑜伽行者至命终亦不舍如理作意。大王！此应把持鸳鸯之第一支。大王！又次如鸳鸯以势维那草与婆那迦草为饵，以此满足，依其满足而不衰退健康、容色。大王！瑜伽者、瑜伽行者随心所得而满足。大王！即随心所得而满足，瑜伽者、瑜伽行者于戒而不衰退，于定而不衰退，于慧而不衰退，于解脱而不衰退，于解脱智见而不衰退，于一切善法而不衰退。大王！此应把持鸳鸯之第二支。大王！又次如鸳鸯不害生类。大王！瑜伽者、瑜伽行者舍杖，舍刀，有耻而具足悲，哀怜一切生类、有类。大王！此应把持鸳鸯之第三支。大王！又依天中天之世尊，于鸳鸯本生谭如是说：

      不自杀不令他杀
      不自胜不令他胜
      诸有类无害之故
      任何人亦不怨彼”

    “尊者那先！卿言：‘应把持培那喜迦鸟之二支。’何等是应把持其二支。”

    “大王！譬如培那喜迦鸟由于己夫之嫉妒而不育雏鸟。大王！瑜伽者、瑜伽行者于己之意，所生烦恼时，嫉妒，依［四］念处以［烦恼］入正律仪之隙间，于意门修习身至念。大王！此应把持培那喜迦鸟之第一支。大王！又次如培那喜迦鸟昼游行林中，夜守自己，入自己之群。大王！瑜伽者、瑜伽行者为解脱其结，唯一人受用远离。于其处不得其乐，守危难之怖畏，至僧伽，守僧伽而住。大王！此应把持培那喜迦鸟之第二支。大王！依娑婆主梵天，于世尊之前如是说：

      受用高原之住处
      为结解脱而不行
      若于其处不得乐
      具念而以守护己
      而住于僧伽中”

    “尊者那先！卿言：‘应把持家鸠之一支。’何等是应把持其一支。”

    “大王！譬如家鸠住他家之时，不凝视其家之器物，无关心而住于［鸟］想。大王！瑜伽者、瑜伽行者行于他家耶！于其家不凝视女、男之卧台、椅子、衣服、庄饰、财宝、享乐物及种种之食物而无关心，现前沙门想。大王！此应把持家鸠之第一支。大王！又依天中天之世尊，于小那罗陀本生谭如是说：

      入于他家者
      于饮料食物
      量食适量饮
      勿入意其色”

    “尊者那先！卿言：‘应把持枭之二支。’何等是应把持其二支。”

    “大王！譬如枭与乌鸦争，及夜到乌群之处即多数乌亦杀害。大王！瑜伽者、瑜伽行者与无智争，独静坐而碎破无智，由根截断。大王！此应把持枭之第一支。大王！又次如枭善静思。大王！瑜伽者、瑜伽行者乐宴默，喜宴默。大王！此应把持枭之第二支。大王！又依天中天之世尊，于最胜相应部如是说：‘诸比丘！此处比丘乐宴默，喜宴默者如实知此是苦，如实知此是苦之集，如实知此是苦之灭，如实知此是至苦灭之道。’”

    “尊者那先！卿言：‘应把持鹤之一支。’何等是应把持其一支。”

    “大王！譬如鹤以鸣告知他人之安全或危险耶！大王！瑜伽者、瑜伽行者向他人说法，示怖畏堕处，示安稳涅槃。大王！此应把持鹤之一支。大王！依长老宾头罗婆罗堕阇如是说：

      于地狱怖畏战栗
      于涅槃宏大之乐
      此等之两利
      瑜伽者当示”

    “尊者那先！卿言：‘应把持蝙蝠之二支。’何等是应把持其二支。”

    “大王！譬如蝙蝠入于家，到处飞翔，出行而不停滞其处。大王！瑜伽者、瑜伽行者行乞入于聚落，次第游行，得施应速去。不停滞其处。大王！此应把持蝙蝠之第一支。大王！又次如蝙蝠住他家之时，不影响损失其家。大王！瑜伽者、瑜伽行者到诸家频乞，频表示，频无罪过之举动，频语，对［他人之］乐苦无关心，对彼等不生起追悔。令彼等不排止本业，悉望兴隆。大王！此应把持蝙蝠之第二支。大王！又依天中天之世尊，于最胜长部三十二相经如是说：

      于信于戒非
      于闻于慧者
      于施于正法
      于众多之善
      于财于谷物
      于田于用地
      于子于妻子
      于四足之兽
      于亲戚于友
      于缘于健康
      容色与幸福
      两者其愿望
      他人不损减
      望［他］利成就”

    “尊者那先！卿言：‘应把持蛭之一支。’何等是应把持其一支。”

    “大王！譬如蛭即何处亦其附着之处，强附着而吸血。大王！瑜伽者、瑜伽行者即于任何之所缘，为心之止着，其所缘由形状，由位置，由方角，由场所，由限界，由特相，由因相，强令确立，依其所缘而饮解脱之美味。大王！此应把持蛭之一支。大王！依长老阿那律如是说：

      依清净心
      确立所缘
      而依其心
      饮解脱味”

    “尊者那先！卿言：‘应把持蛇之三支。’何等是应把持其三支。”

    “大王！譬如蛇依胸而行。大王！瑜伽者、瑜伽行者应依慧而行。大王！瑜伽者、瑜伽行者依慧而行时，心行正理，避免邪相，修习正相。大王！此应把持蛇之第一支。大王！又次如蛇行时，避药草而行。大王！瑜伽者、瑜伽行者避恶行而行。大王！此应把持蛇之第二支。大王！又次如蛇见人人耶！窃思苦痛忧愁，大王！瑜伽者、瑜伽行者思惟邪寻而生不乐、愁、置之：‘我今日放逸而过，我今日不能再得。’大王！此应把持蛇之第三支。大王！又于巴毕提耶本生谭，对二紧那罗如是说：

      非心互同情
      我等夜别居
      其一夜不满
      我愁夜不归”

    “尊者那先！卿言：‘应把持大蛇之一支。’何等是应把持其一支。”

    “大王！譬如大蛇身大数日空腹饥饿，即不得充腹之食，不充腹亦维持其身之生。大王！瑜伽者、瑜伽行者随行乞，受他人之食，期待他人之施，不自取故难得充腹之食，然知义之善男子，食四、五块之食而剩下，可以水充满，大王！此应把持大蛇之一支。大王！依长老舍利弗法将如是说：

      食湿或干时
      勿令甚饱食
      比丘不充胃
      节食正念游
      不食四五块
      专精之比丘
      满足安乐住”

    摄颂曰：

      狮子与鸳鸯
      培纳喜迦鸠
      猫头鹰与鹤
      蝙蝠以及蛭
      蛇以至大蛇
      依此而称品
汉译南传大藏经第 64 册 No. 0031 弥兰王问经(第14卷-第25卷)

    第六　蜘蛛品

    “尊者那先！卿言：‘应把持路蜘蛛之一支。’何等是应把持其一支。”

    “大王！譬如路蜘蛛于路扩张蜘蛛之巢，若于巢悬挂虫、蝇、蛾，捕捉而食。大王！瑜伽者、瑜伽行者于六根门，扩展四念处之网，若于其处烦恼之蝇捕捉者即消灭。大王！此应把持路蜘蛛之一支。大王！依长老阿那律如是说：

      心六根门于最胜
      最上［四］念处而制
      捕烦恼于其处能
      正观者之消灭此”

    “尊者那先！卿言：‘应把持乳儿之一支。’何等是应把持其一支。”

    “大王！世尊乳儿执自己之利，求乳而泣。大王！瑜伽者、瑜伽行者应执己利，于一切处有法智，执总说、质问、正加行、远离、与师共住、善友之父。大王！此应把持乳儿之一支。大王！又依天中天之世尊，于最胜长部大般涅槃经如是说：‘阿难！汝等为己利而努力！为己利而专心！为己利不放逸、热心、专精而进！’”

    “尊者那先！卿言：‘应把持斑龟之一支。’何等是应把持其一支。”

    “大王！譬如斑龟恐水之故，避水匍匐而行，而因避此水而寿不退减。大王！瑜伽者、瑜伽行者于放逸见怖畏，于不放逸见殊胜功德，而又依见此怖畏而沙门位不退减而近涅槃。大王！此应把持斑龟之一支。大王！又依天中天之世尊，于法句经如是说：

      以乐不放逸
      放逸见怖畏
      比丘近涅槃
      即不能退减”

    “尊者那先！卿言：‘应把持林之五支。’何等是应把持其五支。”

    “大王！譬如林隐蔽不净人。大王！瑜伽者、瑜伽行者隐秘他人之罪过，不举发。大王！此应把持林之第一支。大王！又次如林不居多种人。大王！瑜伽者、瑜伽行者以贪瞋痴慢见网及一切烦恼为空无。大王！此应把持林之第二支。大王！又次如林远离不妨害人人。大王！瑜伽者、瑜伽行者远离恶不善法非圣者。大王！此应把持林之第三支。大王！又次如林是寂静、清净。大王！瑜伽者、瑜伽行者寂静清净。大王！此应把持林之第四支。大王！又次如林是圣之人人所受用。大王！瑜伽者、瑜伽行者与圣之人人交往。大王！此应把持林之第五支。大王！又依天中天之世尊，应最胜相应部如是说：

      远离者圣者
      专精静虑者
      精勤者贤者
      应于常共住”

    “尊者那先！卿言：‘应把持树之三支。’何等是应把持其三支。”

    “大王！譬如树开花与果实。大王！瑜伽者、瑜伽行者开解脱之花与沙门位之果。大王！此应把持树之第一支。大王！又次如树于近到之人人与日荫。大王！瑜伽者、瑜伽行者对于近到之人人以财之欢待或法之欢待而欢待。大王！此应把持树之第二支。大王！又次如树之日荫不作差别。大王！瑜伽者、瑜伽行者对一切有情不作差别，即对盗贼、杀害者、敌人，对自己亦作等等慈之修习：‘愿此等之有情无怨、无瞋、无祸、幸福而警护自己。’大王！此应把持树之第三支。大王！又依长老舍利弗法将军如是说：

      加害者提婆达多
      对于凶贼鸯掘摩
      对护财［象］罗睺罗
      牟尼对一切等同”

    “尊者那先！卿言：‘应把持雨之五支。’何等是应把持其五支。”

    “大王！譬如雨能镇息已生之尘埃。大王！瑜伽者、瑜伽行者镇息已生烦恼之尘埃。大王！此应把持雨之第一支。大王！又次如雨以消除地上之热。大王！瑜伽者、瑜伽行者依慈修习而消除含天之此世界。大王！此应把持雨之第二支。大王！又次如雨令生长一切种子。大王！瑜伽者、瑜伽行者令起信于一切种子，以信种子令生长人成就、天成就乃至第一利之涅槃乐成就三成就。大王！此应把持雨之第三支。大王！又次如雨于时节开始降雨，可保护成长于地上之草、木、蔓草、灌木、药草、林树。大王！瑜伽者、瑜伽行者起如理作意，依其如理作意而保护沙门法，一切善法以如理作意为本。大王！此应把持雨之第四支。大王！又次如雨下降之时河、湖、莲池与洞窟、穴、池、洼、水井依流而满。大王！瑜伽者、瑜伽行者依圣教之说而降法雨，满意欲得达者之意。大王！依长老舍利弗法将军如是说：

      见觉之人人
      有百千由旬
      刹那来牟尼
      令彼而觉悟”

    “尊者那先！卿言：‘应把持摩尼宝之三支。’何等是应把持其三支。”

    “大王！譬如摩尼宝是一向清净。大王！瑜伽者、瑜伽行者活命一向清净。大王！此应把持摩尼宝之第一支。大王！又次如摩尼宝于任何物不相混和。大王！瑜伽者、瑜伽行者不与恶人、恶友相交。大王！此应把持摩尼宝之第二支。大王！又次如摩尼宝于良质宝相结合。大王！瑜伽者、瑜伽行者与最上、最胜生之人共住，［四］向果、［四］果住者、有学果具者、预流、一来、不还、阿罗汉、三明者、六通者沙门之摩尼宝共住。大王！此应把持摩尼宝之第三支。大王！又依天中天之世尊，于经集如是说：

      汝等念虑于清净
      从事清净人共住
      如是和合是聪明
      于汝等应当灭苦”

    “尊者那先！卿言：‘应把持猎夫之四支。’何等应把持其四支。”

    “大王！譬如猎夫睡眠少。大王！瑜伽者、瑜伽行者睡眠少。大王！此应把持猎夫之第一支。大王！又次如猎夫系结心于兽。大王！瑜伽者、瑜伽行者系结心于所缘。大王！此应把持猎夫之第二支。大王！又次如猎夫知作事时。大王！瑜伽者、瑜伽行者知宴默时：‘此是宴默时，此是退出时。’大王！此应把持猎夫之第三支。大王！又次如猎夫见兽耶？微笑言：‘捕获此。’大王！瑜伽者、瑜伽行者对于所缘应喜，微笑言：‘我得此以上之胜进。’大王！此应把持猎夫之第四支。大王！又依长老谟贺罗惹如是说：

      专精之比丘
      以得［一果］已
      对所缘生喜
      我向此上进”

    “尊者那先！卿言：‘应把持渔夫之二支。’何等是应把持其二支。”

    “大王！譬如渔夫以钩引其鱼。大王！瑜伽者、瑜伽行者以智更引沙门果。大王！此应把持渔夫之第一支。大王！又次如渔夫杀小物（为饵），得捕大物。大王！瑜伽者、瑜伽行者舍小世间财。大王！瑜伽者、瑜伽行者舍世间财，得大沙门果。大王！此应把持渔夫之第二支。大王！又依长老罗睺罗如是说：

      世间财舍弃
      得空与无相
      无愿［三］解脱
      及四果六通”

    “尊者那先！卿言：‘应把持木匠之二支。’何等是应把持其二支。”

    “大王！譬如木匠依黑绳削木。大王！瑜伽者、瑜伽行者依胜者之教，住立于戒地，以信手把持慧锯削除烦恼。大王！又次如木匠除去材皮而取精髓。大王！瑜伽者、瑜伽行者远离常［见］、断［见］、命身一［论］、命身异［论］、是亦最上他亦最上论、无作不可能［论］、无人为［论］、无梵行住［论］、有情坏失新有情现出［论］、诸行常住［论］、作者即受者［论］、作者异受者［论］、业果见、所作果见等如是之确执路，取诸行之实相最胜空性，非命、无我、灵不可得、无常之空性。大王！此应把持木匠之第二支。大王！又依天中天之世尊，于经集如是说：

      吹除稻壳滓
      除取去尘埃
      非僧慢为僧
      吹除稻壳滓（恶比丘）
      汝等念虑净
      与清净人住”

    摄颂曰：

      蜘蛛与乱儿与龟
      林与第五于树木
      雨与摩尼与猎夫
      渔夫乃至于木匠
汉译南传大藏经第 64 册 No. 0031 弥兰王问经(第14卷-第25卷)

    第七品

    “尊者那先！卿言：‘应把持瓶之一支。’何等是应把持其一支。”

    “大王！譬如瓶满不发声音。大王！瑜伽者、瑜伽行者通达圣教、得达、教说、沙门位而不发声音，是故不生起慢心，不表示尊大，舍慢心，舍尊大，正直，不饶舌，不夸大。大王！此是应把持瓶之一支。

      不满者发声
      充满者为静
      愚者如空瓶
      贤者如满池”

    “尊者那先！卿言：‘应把持黑铁之二支。’何等是应把持其二支。”

    “大王！譬如善锻治黑铁搬运［重物］。大王！瑜伽者、瑜伽行者搬运（实行）如理作意所决定事。大王！此应把持黑铁之第一支。大王！又次如黑铁不吐出一度吸收之水。大王！瑜伽者、瑜伽行者若对‘彼世尊正等觉者，法是善说，僧伽是善行道’一度生信，不再吐出。又若对‘色是无常，受是无常，想是无常，行是无常，识是无常’一度生智，不再吐出。大王！此应把持黑铁第二支。大王！又依天中天之世尊如是说：

      见之净化时
      定圣法胜人
      彼有多部份
      普遍达涅槃”

    “尊者那先！卿言：‘应把持伞之三支。’何等是应把持其三支。”

    “大王！譬如伞［遮］头上而行。大王！瑜伽者、瑜伽行者行于烦恼之头上。大王！此应把持伞之第一支。大王！又次如伞顶端为支柱。大王！瑜伽者、瑜伽行者如理作意为支柱。大王！又次如伞防止风、热、云、雨。大王！瑜伽者、瑜伽行者有种种见防止多沙门婆罗门之思风、三火热、烦恼雨。大王！此应把持伞之第三支。大王！又依长老舍利弗法将军如是说：

      譬如又宏大
      无穴坚牢伞
      防止于风热
      防止大天雨
      佛子亦同是
      持戒伞清净
      防止烦恼雨
      防止三火热”

    “尊者那先！卿言：‘应把持田之三支。’何等是应把持其三支。”

    “大王！譬如田具足灌溉路。大王！瑜伽者、瑜伽行者具足善巧、种种务之灌溉路。大王！此应把持田之第一支。大王！又次如田具足畦道，依其畦道而保护水，令成熟谷物。大王！瑜伽者、瑜伽行者具足戒、惭之畦道，依其戒、惭之畦道保护沙门位，把持四沙门果。大王！此应把持田之第二支。大王！又次如田为丰作，令农夫微笑，种子虽少收获多，若种子多收获愈多。大王！瑜伽者、瑜伽行者［于施者］具足成果，与宏大之果者，令施者微笑，少与为多，多与愈更多。大王！此应把持田之第三支。大王！又依持律者长老优波利如是说：

      恰如田［好良］
      给与宏大果
      给与宏大果
      此称最胜因”

    “尊者那先！卿言：‘应把持阿伽陀药（解毒剂）之二支。’何等是应把持其二支。”

    “大王！譬如阿伽陀药蛆不生存。大王！瑜伽者、瑜伽行者不令存续烦恼于意。大王！此应把持阿伽陀药之第一支。大王！又次如阿伽陀药防止所咬、触、见、食、嚼、味尝之一切毒。大王！瑜伽者、瑜伽行者防止贪、瞋、痴、慢、见之一切毒。大王！此应把持阿伽陀药之第二支。大王！又依天中天之世尊如是说：

      欲见诸行实相义
      ［如是此等］瑜伽者
      如阿伽陀药［除毒］
      可除烦恼毒”

    “尊者那先！卿言：‘应把持食物之三支。’何等是应把持其三支。”

    “大王！譬如食物支住一切有情。大王！瑜伽者、瑜伽行者为一切有情之道支住。大王！此应把持食物之第一支。大王！又次如食物增进有情之力。大王！瑜伽者、瑜伽行者依慧增大而增大。大王！此应把持食物之第二支。大王！又次如食物是一切有情所善好。大王！瑜伽者、瑜伽行者喜好一切世间。大王！此应把持食物之第三支。大王！又依长老大目犍连如是说：

      依调依调伏
      依戒依行道
      对一切世间
      当有所喜好”

    “尊者那先！卿言：‘应把持射手之四支。’何等是应把持其四支。”

    “大王！譬如射手放箭时，令两足强固确立，伸膝，置箭束于腰之关节部，身直，举两手于［弓与箭之］接合点，握紧其拳，令指间为无间，伸首，闭目与口，订定目标微笑言：‘我射。’大王！瑜伽者、瑜伽行者令确立精进之足于戒地，久示忍辱、柔和，令立心于律仪，专心于调御调伏，压伏欲与惑溺，令心无间于如理作意，勉励精进，闭六［根］门，确立其念，言：‘我依智箭射一切烦恼。’而微笑。大王！此应把持射手之第一支。大王！又次如射手用矫正机令曲、歪、弯曲之箭真直。大王！瑜伽者、瑜伽行者用［四］念处矫正机于此身令曲、歪、邪曲之心真直。大王！此应把持射手之第二支。大王！又次如射手练习于标的。大王！瑜伽者、瑜伽行者练习于此身。大王！如何瑜伽者、瑜伽行者练习此身耶？应练习无常，应练习苦，应练习是无我……病……痈……箭……痛……疾……敌……毁……恼……祸……怖畏……灾……动……坏……不恒……无救护所……空虚……空……过患……不坚实……痛根……杀戮……有漏……有为……生法……老法……病法……死法……愁法……悲法……苦法……忧法……恼法……烦恼法。大王！如是，瑜伽者、瑜伽行者练习此身。大王！此应把持射手之第三支。大王！又次如射手朝夕练习缘。大王！瑜伽者、瑜伽行者朝夕练习于所缘。大王！此应把持射手之第四支。大王！又依长老舍利弗法将军如是说：

      譬如射手
      朝夕练习
      不怠练习
      获得报酬
      佛子亦同
      练习于身
      不怠练习
      得罗汉果”

    以上于本书所传六部、二十二品弥兰王之问二百二十六已完结。然，不被传颂之［问］有四十二，传不传全部合有三百零四问。全称弥兰王问

    王与长老之问答完毕时，大约八万四千由旬，此大地至水之边涯止，六种震动，雷光闪烁，诸天神雨降天华。大梵天呼善哉，于大海底如雷鸣发大音。如是，彼弥兰王与反对者之众皆合掌于头面礼拜。

    弥兰王心甚欢喜，善拂去慢心，思惟佛教之真实，于三宝无疑，不杂，不傲，于长老之德与出家、善行道、威仪，心甚净、信仰、无著，舍去慢与尊大，恰如拔去蛇王之毒牙。如是言：“善哉！善哉！尊者那先！有关佛境之问，依卿而疑释。于此佛教，除法将军舍利弗长老外，于其他之问答，无等于卿者。尊者那先！宽恕予之过失。尊者那先！容予今后至命终归依为优婆塞。”

    于此，王与军队奉侍长老那先，造名为弥兰王精舍，献于长老，以四资具供养长老那先与百俱胝之漏尽比丘。再复净信长老之慧，委任国政于王子，由家出家而无家，增大毗钵舍那（观），达阿罗汉果。故如是言：

      于世称赞慧
      资正法久住
      谈论慧断惑
      贤者达寂静
      于躯慧确立
      无处欠念者
      殊胜恭敬彼
      最高上受持
      是故贤达人
      观察自己利
      恭敬具慧者
      如恭敬塔庙

    弥兰［王］与那先长老之问答书毕


島王統史

 汉译南传大藏经第 65 册 No. 0032 岛王统史

    岛王统史

    归命彼世尊　　　　应供等觉者

        第一章　佛陀调伏夜叉

    余佛之来岛，遗骨与菩提树之到来，为［法与律］之结集是诸师之所说，于岛教之流布，述王［毗阇耶］来岛之历史。卿等可听余。（一）卿等喜悦余之［故事］，令心柔和意乐，多数含珍敬内容之历史当听。（二）踊跃、满足、欢喜、意悦，以殷勤信受无过失之吉祥宣说。（三）卿等当以心而听。余可述由世传世，被赞美，被种种之称扬，恰如形成种种华之［一华鬘］，此［述作中］所叙述是历史。（四）卿等可听［彼师］并详述王等最卓越之世代，空前无类且所善说，贤圣之受持，最上善人等之赞叹，恭敬无比之［赞颂楞伽岛］。（五）

    最上人（佛）已住于确固不动不摇为四支之勇猛坐跏趺座。（六）坐于树王［菩提树］下最胜之座，为人中最［胜］两足尊，如离恐怖之狮子，虽见领军象之恶魔，无有怯意，（七）破魔之论诤使军势一同败北，充满欢喜，心寂静而静之智者胜者，（八）通达观业处、如理作意、有种种行相之多种法。（九）逮得宿住智与天眼［通］，具眼大智者已过夜之三分。（一〇）由彼之厚德于后夜回［思］缘相，顺逆观彼等。（一一）知法、了解，由烦恼灭之解脱大智者，教示舍离与修道。（一二）［而］大牟尼证得最胜之一切智。［证得］之始已生被称“佛陀佛陀”之名。（一三）已悟而发光者造一切法之优陀那，如是于最胜座已过一七日。（一四）镇一切之恐怖，应为已为之无漏者，踊跃满足欢喜，思念多数之利益。（一五）具刹那刹那顷刻，佛见一切之世间，开五眼而观多数之人。（一六）两足尊起彼无智障，［如是］离染之师见最胜之楞伽岛。（一七）为善风土所惠，食物丰裕，［藏］宝矿，过去佛来访，群圣之所往来（一八）良野，最胜之楞伽岛，发现适于诸圣之止住处，知时非时，哀愍者已［如是］思惟。（一九）现时，于楞伽岛为夜叉、多部罗刹等之［栖息］，一切排斥佛陀［之教法］。我得根绝［彼等之］力。（二〇）驱逐夜叉之群、毕舍遮、阿瓦鲁达加等，［以］安稳彼岛，将使人民安住。（二一）［我使毕舍遮等心乐住于吉利岛］。此等之恶者等有命之限度无余住时，于彼最胜之楞伽岛当有异教。（二二）我驱逐［此等之］有情，使多数之人人而安稳，说彼直入道之圣道。（二三）恰如日没，可无余般涅槃。于般涅槃后四个月当有最初之结集。（二四）由此百十八年后有第三结集，为弘布教法，（二五）此阎浮洲具威光大功德法阿育名高之王。（二六）彼阿育王有子摩哂陀为贤者改宗闻具足之楞伽岛。（二七）佛伴此多数之义知此因由，善逝观时非时垂护此岛。（二八）［如是之菩提树下之座］，不瞬目于［支提］经行处，于宝屋［支提］，于阿阇波罗［榕树］与目真邻陀［树］第七奇罗波罗［林之附近］，（二九）胜者七七日间，作种种应作之事，雄者为转法轮赴波罗捺斯。（三〇）转法轮，说最上法，十八俱胝之［有情等］已悉悟得法。（三一）憍陈如、跋提耶、婆沙波、摩诃那摩、阿说示此等五人之大长老，世尊说无我相［经时］解脱。（三二）胜者住波罗捺斯仙人堕处，耶舍四人之友，又济度五十人之少年等。（三三）如来住波罗捺斯过雨期，于迦啰波沙林中而济度贤部。（三四）［如是］次第游行赴于优楼频罗，［于其处］离染之师见结发行者之优楼频罗迦叶。（三五）最上人于火屋调伏蛇龙。见［此之］希有！一切奉请如来：（三六）“瞿昙！冬四个月间请留此处。我等恒奉常食。”（三七）［如是］为最胜人如来冬之间住于优楼频罗与众俱教化结发行者等。（三八）［一日］鸯伽与摩揭陀之两［国人］为准备大供牺。迦叶见大供牺之大利，无法亦［如是］疑俱。（三九）“此之大沙门具大神通与大威力。若彼于大众中显神变又说法耶？（四〇）已失利得而归瞿昙之有。喔！宁不来大沙门群众之处事。”（四一）如来知［彼之］所行、信解、音乐、随念、心之十六相。（四二）知他人心之牟尼，知结发行者［心中］所念，以大神通力［为］乞食赴［郁多啰］究留洲，（四三）佛于阿耨达池边而为食事，于彼处已入于利益多之禅定等至。（四四）

    世间主以佛眼观察一切世间，离染之师见最上最胜之楞伽岛。（四五）当时楞伽之地，为大林、大畏怖所［闭］，甚恐怖惨忍贪血之种种夜叉（四六）狂暴而为种种狞恶可怖形相之毕舍遮，喜好种种之恶意者悉来集结。（四七）［我］行其真只正中而灭罗刹等，驱逐毕舍遮等，［以］使人人为岛之支配者。（四八）

    大雄思惟此多数之利益事，升于空中，由阎浮洲来此处。（四九）佛于夜叉集团中，取座具于［彼等］头上现立于虚空。（五〇）已来集夜叉群众见［于彼处］之正觉者，不思彼是佛，［唯思］他之夜叉。（五一）最上人屹立于玛毗耶普加罗［之附近］河岸之苏般伽那塔处，入最上之禅三昧。（五二）捷疾观察之牟尼，速于心刹那入于禅定，不意由定之刹那立，以善心达于彼岸。（五三）如是以神通力示现神变，如有大神通大威力之夜叉立于虚空。［由彼］含千之流，集密云而降雨，送出寒风或阴云。（五四）［时佛宣示］：“我以热恼汝等。［然］应与我坐之［场所］。我有除危险之火力。”（五五）［夜叉等］答：“若卿得除，可随意坐。一切同意。请示卿之火力。”（五六）［如是佛说］：“汝等一切可向我乞热。我起汝等所望愈益热之大炎热。”（五七）如在夏日中时日住［虚空］如斯之烈热置于夜叉群众中。（五八）恰如劫转之时四太阳［注］热，然所增之火焰，起于尼师坛之周围。（五九）恰如不能制虚空之太阳而在虚空不能制［佛］之皮尼师坛。（六〇）如劫未之炎，如太阳［焦］大地，如烈火焰之尼师坛放散大炎热。（六一）［如是］如燃上炭之堆积，热于此处［放散］尼师坛如云，［或］见如灼热之铁山。（六二）岛起难堪之热。夜叉等忽向东西南北上下此等十方寻求依处。（六三）“我等向何处行［求］安全健康耶？何时脱离此恐怖耶？（六四）若此大威力夜叉入于火［相］，燃烧我等，一切夜叉恰如一握之桴如风舞之尘应吹散。”（六五）如是而仙牛、幸福持来者、慈悲者、哀愍者、大仙佛陀见恼乱恐怖之夜叉等，已思惟如何向此等之非人等与自乐耶？（六六）佛陀似此［岛］——到处有相似之低地，有高地，河、山、湖［附风］为清似此楞伽之地——［想起］他岛之吉利岛。（六七）［佛已想起］比此岛殊胜最胜之吉利岛，安全庇护，被海围绕而食物亦丰，谷物芽亦多，气候温和而成有绿草甚深之地。（六八）［其处］充满快乐，见绿繁凉爽快乐之最胜园林，开花果实熟之诸树无任谁统治者为空虚凄凉之事。（六九）［彼］大海中，有大洋碎波甚深之水中，［岛之周围］连山高耸不易越过，虽愿住于内［地］亦不为所望。（七〇）对他强欲而［充满］愤怒，谗谤他人，且无慈悲，喜恼他人，怒狂、粗暴、惨忍，而为傲慢，于此处彼等堪忍叫骂。（七一）［佛陀］言：“然邪恶罗刹及夜叉之群！我与汝等由楞伽［岛］不远路程之此岛，昔之吉利全岛。一切栖于［其处］亦无恼可繁殖。（七二）此楞伽之地远劫以来人间止住之处。多数之人人如往昔住于抠阇、婆罗、慢陀岛，可住于楞伽之地。（七三）彼此等具其他之德，于种种之点为善良，人人之止住将来为教之岛时，恰成如布萨虚空之满月光辉。”（七四）世间解牟尼考量较两者之安乐、高两者之幸福，恰如［农夫换牛之轭］安易而来交换两岛人与罗刹等之二（有情）。（七五）瞿昙以神通力，恰如以强纽而曳手方法牵牛之络头，以拉近岛。牟尼如以强纲绕一对之舟，使接近岛与岛。（七六）如来以殊胜［一方］岛向他之岛结合而［告］交换言：“罗刹等！如所希望之住处已造。汝等一切眷属俱可栖息于吉利岛。”（七七）［如是望彼］之夜叉等，恰如［走向］夏渴者等之河向吉利岛走去。［而彼等］一切入而不再还，牟尼已引离岛至以前之位置。（七八）得渴望殊胜之岛，已甚为满足一切之罗刹等大喜而笑跃。［如是］一切［所谓］星宿祭之祭礼。（七九）胜者佛陀知非人等之满足而垂慈悲，唱守护咒文而常为夜叉群之驱逐与庇护三度右绕此岛，（八〇）使毕舍遮［其他］非人等欢喜，强垂慈悲之教化，除岛之不幸而如来再还优楼频罗。（八一）

    佛调伏夜叉等毕
汉译南传大藏经第 65 册 No. 0032 岛王统史

    第二章　佛陀调伏龙及悬记

    又应供厚德正觉者接近憍萨罗之最上都城，住须达多（给孤独）之园。（一）于彼逝多林，佛陀法王发光者见一切世间，御览最胜之丹巴般尼岛（二）经［成道后］五年赴丹巴般尼之地，驱逐［恶鬼］阿瓦鲁达迦等，自行岛空虚。（三）然今于岛上属山、海蛇等相互密集而开始恐怖之战斗。（四）诸龙悉皆持大神通力，有恐怖之害毒，一切邪恶而易怒，骄慢而成贪欲。（五）蛇等机敏而有大力，邪恶而惨忍，粗暴而短气，易怒而望破坏。（六）大力之大腹龙及有威力之小腹龙互相备力［且］两者容貌殊胜。（七）任何人亦不能看出和平［之方法］。有威力之大腹龙醉心于骄慢，荒芜持此岩石与森林岛：“凡有敌意之蛇悉鏖杀［着毒］。”（八）傲慢小腹龙则狂吠：“千俱胝之龙等之来亦于战斗中，来者一切鏖杀，百由旬之岛可为沙漠。”（九）如是亦无可制怨毒，有大神通力蛇等瞋恚吐火烟，热中于愤怒性质之蛇王，欲消灭战敌而激励［部下］。（一〇）

    世间游行者善逝佛陀见蛇王等之激怒与为岛之争夺行灭亡之路，思惟包含诸天为［人人之］最上多数之利益。（一一）“若我不往［楞伽］，蛇等可不成安稳，岛灭，未来应无幸福。（一二）我由龙并向有情怜愍望彼等之幸福，为弥增岛之幸福往［彼处］。（一三）［我］知楞伽岛之德。蛇等于［我］以前驱逐夜叉，我之善良所为不可破坏此岛。”（一四）宣此而正觉者由座起立，具眼者由香殿去而已立于逝多林之门口。（一五）逝多林园之森神等悉举手，“具眼者！我等与佛俱往”向佛奉事。（一六）［佛陀宣］：“否，一切应留。三弥提比丘一人可俱来［三弥提已于栖处］与树俱可由［佛陀之］后方持来。”（一七）三弥提闻佛之言而满足。［由彼］执削根之树而伴随如来。（一八）有大神通力天王由彼之最上人正觉者之后方支持大树奉与最胜觉者为荫。（一九）最上人赴往诸龙之战斗场所，哀怜之师立于两最胜龙之间。（二〇）世间之导师正觉者赴过两龙［头］之虚空而造甚深之黑暗。（二一）时由［人中］狮子之大神通力生出黑暗，［佛陀］以黑暗亦蔽闭其傍树。（二二）战怖之诸龙，互相不能见、又不见胜者，由何处可战耶［亦已莫知］。（二三）一切悉皆休止战斗，放弃武器，合掌而立恭敬正觉者。（二四）佛知彼等之毛发之弥竖，见怖战之诸龙，弥满慈心，而放暖光。（二五）彼希有而为毛发竖立大光明。［彼等］一切如［仰］清净天空之月见奉正觉者。（二六）［佛陀］立于彼处，具六色，光辉虚空中照十方而呼诸龙。（二七）“大王！以如何之理由诸龙生起之争耶？我对卿等由哀怜急来彼处。”（二八）“此之大腹龙及彼小腹龙甥舅之欲财宝而争战。”（二九）正觉者怜性急之龙等而呼：“愚者之心起忿［萌］念，虽小［次第］成大物。”（三〇）多数之龙等！汝等见何喜招大苦耶？汝等虽将失此小座而不可灭。互相若灭［可成招］未尝闻之生命灭。（三一）如是具眼者［说］地狱之苦，勉励诸龙，说人天界生之道与涅槃。（三二）一切之诸龙受两足尊正觉者所教示正法而［五体投地］向如来乞容受。（三三）一切之诸龙集蛇等［互相］和解，八十俱胝之有情等悉皆归依，（三四）“之一切龙等！我等愿为此座而灭”［而宣言］。（三五）望和平双方之龙［王］取最胜之座［捧献与佛陀］：“望具眼者以哀愍受纳此座。”（三六）具眼者正见者默然而许。两大蛇知［佛陀之许］而甚满足。（三七）“善逝！应坐此诸龙渴望以优辉毗琉璃所造之座。”（三八）诸龙于岛之中据座。发光者法王坐于其座。（三九）八十俱胝之诸龙令正觉者满足已而诸龙于彼处供养饮食。（四〇）八十俱胝之诸龙由佛陀之手钵离围绕最胜佛陀之傍而坐。（四一）

    在卡鲁耶尼河之河口有呼为摩尼奇加龙之与子等及龙之大眷属共俱而栖，（四二）为信深归［佛陀］为正见之持戒者。［佛陀］赴龙之集团时，彼愈益信仰深刻。（四三）龙见佛力哀愍，诸蛇畏怖［之态］，作礼而坐向如来奉请：（四四）“对此岛由哀愍先已驱逐夜叉等。今［又］为龙等此恩顾为对岛第二之惠。（四五）大牟尼世尊！更［垂］此哀愍。我奉事佛陀。”（四六）有情哀愍者佛陀善逝闻龙之云，为楞伽岛之利益而受其［申诉］。（四七）发光者牟尼食事毕起座于岛内其处作一日之住。（四八）灯明第一人者于岛内，过日中，具眼者入于梵住定。（四九）晡时胜者向龙等宣：“座应留于此。吉拉婆拉［树］应留于此。汝等诸龙应完全归依此树与座。”（五〇）正觉者宣此以教诸龙，与［自］受用之圣物，再还归逝多林。（五一）

    调伏诸龙［悬记］毕

    更于［成道后］八年龙王摩尼阿奇加与五百比丘等俱奉请大雄。（五二）具足自在，有大神通力［诸比丘］敬奉围绕正觉者，牟尼于逝多林中上升虚空，达楞伽岛卡鲁耶尼河口。（五三）一切之诸蛇在大地建立宝石堂，以种种色之被服，天衣遮蔽。（五四）［其处］有种种宝玉之璎珞，种种杂色之华，种种色之幢，堂被种种庄严。（五五）［彼等床上］悉用帛布敷展，设立床座，以佛陀为上首请僧伽坐。（五六）正觉者与五百比丘等俱坐而入定，于所有诸方遍满慈。（五七）佛与诸弟子俱七度入定，彼场所建立最上之支提，大塔。（五八）龙王摩尼阿奇加向［比丘等］供养大施，正觉者与诸弟子俱受龙之布施，食事毕［说法使彼等］欢喜，与诸弟子俱升虚空。（五九）世间之哀愍者佛陀由虚空降临于长池支提处入于禅定。（六〇）发光者法王与诸弟子俱，于彼场所由定起，步行于空中，近于大云林［园］之菩提树应立之场所。（六一）过去三［佛］之大菩提树［亦立］彼地。赴彼场所［又］于彼处入定。（六二）［时佛陀］［已悬记］：“三佛之教时代在此场所［曾立］三株菩提树，当来我亦又应正立菩提树于此处。”（六三）最胜人最上人与诸弟子俱起定，心中愉快到大云林［园］。（六四）彼处亦佛陀与诸弟子俱已入定。［如是］发光者由定起而［如是］记说：（六五）“最初世间之导师拘留孙［佛］于此设床座之处坐，受此场所。（六六）第二之世间导师拘那含［佛］于此设床座之处坐，受此场所。（六七）第三之世间导师迦叶［佛］于此设床座之处坐，受此场所。（六八）释子而为最胜人瞿昙正觉者之我坐于此之床座而得三昧。”（六九）
汉译南传大藏经第 65 册 No. 0032 岛王统史

    第三章　摩诃三摩多之王系

    余［今于此处］除过去劫诸王之有无［不云］，应说明现在劫之诸王。（一）说有关［彼等］王统、名字、种姓、年寿及持续时间之一切。卿等应闻如所说。（二）

    最初灌顶之王，地上守护者灯明者，谓刹帝利摩诃三摩多，统治王国。（三）彼子卢遮，谓刹帝利婆罗卢遮［续］迦梨耶那、婆罗迦梨耶那、地上自在者乌逋沙他［等相次而即位］。（四）彼等中第七之曼陀多是四洲之自在者。［其次］遮罗、邬波遮罗王及地上之自在者征。（五）母唧、摩诃母唧、母唧鳞陀、海、海天、及婆拟啰他，名为波吉拉萨刹帝利。（六）名噜唧、摩诃噜唧者，名照曜、大照曜、钵啰拏耶及摩诃钵罗拏那、善见刹帝利，（七）［其次］名大善见者。［其次］有二人尼噜与阿哩止婆满多［即位，一切］二十八王，其年寿及于阿僧祗。（八）［此等之］诸王于拘舍婆提、王舍城、最胜都弥提罗统治王国，彼等之年寿为阿僧祗。（九）

    十之十［倍］是百，百之十［倍］是千，千之十［倍］是万，万之十［倍］是十万，（一〇）十万之十［倍］是零七［俱胝］，［如是］零十四［钵罗俱胝］零二十一、零二十八［那由他］及零三十五、零五十六［姊］及零六十三［垓］、（一一）零七十七及又零八十四、零七十及零百五、零九十一、零九十八［优钵罗］零百十二、为零百十九［等］。（一二）于此处如此多数得虽可数，［此等］是得可数之数，而彼之以上之位［数］，则为阿僧胝［零百四十］。（一三）

    又阿哩止满多之子孙一百人之诸王以婆古拉市为都，统治大王国。（一四）彼等最后之王而谓阿林达摩刹帝利，彼子孙五十六人之刹帝利等于无斗城市［为都］统治大王国。（一五）彼等之最后之王地上之主多婆萨瓦，彼子孙六十人地上之守护者，于最胜之都婆罗捺斯统治大王国。（一六）彼等最后之王谓阿吉陀伽那刹帝利，彼之八万四千子孙，于迦毗罗市［为都］，统治大王国。（一七）彼等最后之王地上之主梵摩达多，彼子孙诸刹帝利亦以最胜之象城［为都］，统治大王国。（一八）彼等最后之王［谓］堪婆罗瓦婆，彼三十二人子孙之诸刹帝利亦以一目城［为都］于其处统治王国。（一九）彼等最后之王供养诸天之普森达鞑，彼二十八人子孙诸刹帝利于最胜之都金刚［城］统治大王国。（二〇）彼等最后之王谓刹帝利萨第那，彼三十二人子孙之王刹帝利，于最上都摩头罗统治大王国。（二一）彼等最后之王是大力之昙摩崛多，彼十八子孙之诸刹帝利在阿里他普拉［为都］，于彼处彼等统治。（二二）彼等最后之王西蒂而呼为人王，彼十七人之诸刹帝利于因陀罗波罗萨多之城市［为都］彼等统治于彼处。（二三）彼等最后之王［谓］地上主梵天，彼十五人子孙诸刹帝利统治彼处一目城。（二四）彼最后之王谓地上之主婆罗达陀，彼十四人子孙王刹帝利等于憍赏弥之城市，统治大王国。（二五）彼等最后之王婆兹鞑带瓦知名之王，彼九人子孙之王刹帝利等堪那哥洽之城市［为都］，彼等统治于彼处。（二六）彼等最后之王那罗提婆知名之王，彼七人之王刹帝利等于罗伽那城市［为都］统治大王国。（二七）彼最后之王而谓摩晒陀刹帝利，彼十二人子孙之王刹帝利于瞻波城市，统治大王国。（二八）彼等最后之王谓地上之主那伽提婆，彼二十五人子孙刹帝利等于弥絺罗城市统治大王国。（二九）彼最后之王谓大力之佛陀达多，彼二十五人子孙刹帝利等于最上都王舍城，统治大王国。（三〇）彼等最后之王名为燃灯刹帝利，彼十二人子孙之王刹帝利等于最上都德叉尸罗，统治大王国。（三一）彼最后之王谓塔里萨罗刹帝利，彼十二人子孙之王刹帝利等于最上都拘尸那伽罗，统治大王国。（三二）彼最后之王，谓普林多刹帝利，彼九人子孙刹帝利等于摩里提耶城市统治大王国。（三三）彼等最后之王［谓］地上之主海天，彼子摩佉提婆为大施主。（三四）彼八万四千子孙等于弥絺罗城，统治大王国。（三五）彼等最后之王为天所供养之民弥耶。彼为海内地上之主，为有力之转轮王。（三六）尼弥耶之子为克罗罗伽那迦，彼子为萨曼伽罗。其次灌顶之刹帝利名为为阿育之王。（三七）彼八万四千子孙于最上都波罗捺斯统治大王国。（三八）彼等最后之王谓毗阇耶为地上之主，彼子为高贵生灯明者威及陀赛那。（三九）［其次］名为达摩斯那、那伽斯那。萨摩陀［王］、地主、黎努、矩舍、摩诃矩舍、新车及十车，（四〇）名为罗摩、比罗罗陀［王］、奇陀达西、阿陀达西、修阇多及甘蔗、炬面及尼浮罗、（四一）羌第摩、羌达姆迦、尸毗珊阇耶、人主尾施缚多罗及耶利、西哈瓦哈那及聪明继承之守护者刹帝利西哈萨罗（四二）彼八万二千子孙之诸王于迦毗罗［婆苏都］之城市统治。（四三）彼等最后之王［谓］地上之主阇耶先那，彼子高贵之生灯明者师子颊。（四四）师子颊之子有净饭与斛［饭］与刹帝利释饭、白饭王与甘露饭王之五人兄弟。此等五人之王皆呼为饭。（四六）净饭之子为世间之导师悉达多，生罗睺罗跋陀罗，为菩提而出家。（四七）

    此等诸王皆有四那由他百千，又有三百之有自在名称……之王。（四八）如此多数地上守护者等说［于此初劫继承守护者，为人人王］由菩萨之系统而出者。（四九）实则诸行无常此生灭之法，生而［又］灭，彼等寂灭为乐。（五〇）

    大王系谱毕

    师子颊子谓刹帝利净饭王于谓迦毗罗［婆苏都］城市统治。（五一）名婆第萨彼王刹帝利于五山之中间最胜之都王舍城统治。（五二）净饭王与婆第耶［王］互相亲密之友。［频毗沙罗］生年八岁之时，［心］生五愿。（五三）“刹帝利之父教我王之意义，彼之最胜人佛生于我国，（五四）如来最初见我而来，［佛陀为我］说甘露法，我了解［彼］最胜法。”（五五）此频毗婆罗之［心］生五愿。彼生年十五岁之时父［王］没后灌顶。（五六）彼世间导师，生于彼快乐王国，如来于最初见彼而接近。说甘露法，地上之主善了解［此］。（五七）时大雄年龄正三十五岁，地上之主频毗沙罗年龄三十岁，瞿昙较频毗沙罗年长五岁。（五八）刹帝利统治五十二年，与佛交往三十七年间。（五九）刹帝利阿阇世统治三十二年，［彼］灌顶［后］八年，正觉者已般涅槃。（六〇）正觉者世尊最胜人般涅槃后，此刹帝利尚统治二十四年。（六一）
汉译南传大藏经第 65 册 No. 0032 岛王统史

    第四章　第一第二结集

    七十万之漏尽清净而达一切德之圆满阿罗汉等比丘僧伽集合。（一）彼等思惟选择一切最胜者，［由］五百长老僧伽［投票］而决定。（二）彼迦叶于胜者之教头陀行第一，阿难多闻第一，贤者优波离于律，（三）阿那律于天眼，婆耆舍辩才［第一］，富楼那说法［第一］，童子迦叶能辩［第一］，（四）迦旃延于分别，俱絺罗无碍解［第一］。尚有多数他佛之教法最初传持者之大长老等。（五）彼等及完了无他之义务五百有德之长者等［为］法与律之结集，由长老等所结集故称为上座说。（六）优波离于律，称阿难［长老］问法，比丘等法与律之结集。（七）长老大迦叶，大师阿那律，正念之长老优波离，多闻之阿难，（八）［并］由师所称赞，得无碍解，聪明而具六通大神通，达三昧定，于正法达彼岸他多数著名之诸声闻。（九）一切［此等］五百长老，修得胜者之九分教，于最胜佛陀处受持［此等］。（一〇）［彼等］于世尊之处亲闻又亲受持佛所说法与律之总躯。（一一）［彼等］又皆持法者、持律者、精通阿含而确固不动常与师应同受敬重［之人人］。（一二）于［人中］第一之佛处，由如来得最胜之法长老，最初之传持者等，行［此］第一之结集。［故］彼长老说一切又称最初之说。（一三）五百长老等快乐坐于七叶窟，分别师之九分教。（一四）师之九分教此是修多、祗夜、和迦罗那、伽陀、优陀那、伊帝日多伽、阇他迦、阿浮多、毗陀罗，（一五）长老等对此不灭之正法以品、五十集、相应、分类集、名已，而认修多编纂为阿含藏。（一六）只要正法之住，结集之不灭，师之教可长时久存。（一七）教于相应行法与律之结集时，强固确乎不动之［大］地震动。（一八）［纵然］如何沙门或多闻之婆罗门、巧于论争之曲论家之会亦不能覆［此］事。恰如［彼］须弥山俨然存在。（一九）纵令如何之天魔、梵，虽地居者亦不能发现［其中］有何些不当之言句。（二〇）如是具全分法与律之结集，善分类由师之全知善护。（二一）如是以大迦叶为上首彼等五百长老等行不灭法与律之结集。（二二）知人人之疑惑如等正觉之法身自性法之结集。（二三）有无异说之真义，正法之守护而伴随正大理由上座说，只教之久存。（二四）只于教法圣佛陀之诸声之存在，悉承认最初法之结集。［即］是根本因缘最初之始导原理。（二五）由贵种族所生五百长老为最初，（二六）

    大迦叶之结集毕

    时世间之守护者［佛陀］之入涅槃后十六年，阿阇世之［治世］第二十四年，毗阇耶之［治世］第十六年，（二七）贤者优波离满六十岁时，驮索迦长老于优波离之前受具足戒。（二八）优波离悉诵出最胜佛之说示限度之法典，［即］胜者说九分［教］。（二九）优波离已诵出于佛之处悉完全受持而包含一切经之九分教。（三〇）

    佛陀在僧伽中向贤者优波离［如是］宣：“优波离于我教法律之第一上首。”（三一）如是由［佛陀］于僧伽中任命大师［优波离］驮索迦为上首向千［比丘］诵出三藏。（三二）优波离向五百漏尽清净寂静之义言者长老诵出教［法］。（三三）正觉者之般涅槃后，大师长老优波离，教律满三十年间。（三四）优波离以师九分教教名驮索迦贤者八万四千［法门］之一切、（三五）驮索迦于长老优波离之处得全藏，如［彼之］亲教师教以教法。（三六）彼大师［优波离］名驮索迦弟子贤者之长老嘱律之一切而已涅槃。（三七）刹帝利优陀耶统治十六年，优陀耶跋陀之满六［年］，彼长老优波离已入涅槃。（三八）

    由迦尸来具足恭敬之商人须那拘于耆利跋提［王舍城］之竹林［精舍］于师之教出家。（三九）众之上首驮索迦止住于摩揭陀之耆利跋提，［彼］三十七岁之时，令须那拘出家。（四〇）彼名驮索迦贤者之四十五岁，那伽逐写迦之治世十年，槃多［瓦萨］王之治世二十年，须那拘于长老驮索迦之前受具足戒。（四一）长老驮索迦亦教须那拘九分教，［彼］于亲教师之处得［此］，［又教其他］。（四二）驮索迦次第以［彼］弟子长老须那拘为律之上首而六十四岁入涅槃。（四三）

    彼长老须那拘满四十岁时，迦罗阿育［治世］十年又半个月（四四）波君荼迦十七年间为掠夺者。［此世代之］经过十一年又六个月。（四五）彼时众中之主长老须那拘已授与悉伽婆与栴陀跋阇具足戒。（四六）

    时世尊灭后［经过］百年，毗舍离所属之跋者子等于毗舍离宣言十事。可角［器中］蓄盐之惯习。可于［过日中之荫］至二指［宽幅取食］之惯习，可入村［食后更取食］之惯习，可住所［虽同一场所布萨可个别施行］之惯习，可［在一部众行式事］事后求承诺之惯习，可惯习［依顺之］之惯习，可不扰乱［饮牛乳之］惯习，可饮［未酦酵］棕榈酒，可［坐］无缘之座具，可受金银。（四七）

    于毗舍离正觉者之般涅槃后百年，跋耆子等宣言十事。（四八）彼等宣言一切如来之斥不正事而为正事。萨婆伽眉、沙兰、离婆多、屈阇须毗多（四九）及耶舍与娑那［人之］三浮多此等长老等是长老阿难之弟子，尝见奉如来者，（五〇）须摩那、婆娑伽眉此二人是阿那律之胜弟子，尝见奉如来者，（五一）此等之七百比丘等来集于毗舍离，承认于佛教所定之律。（五二）［彼等］皆得净眼，熟达等持，放下重担，脱去结者，俱来集。（五三）

    第二结集毕
汉译南传大藏经第 65 册 No. 0032 岛王统史

    第五章　学派及师资相承

    最上人（佛陀）于俱尸那伽罗般涅槃时，七十万胜者子等来集。（一）于此集会长老迦叶是如师之大龙象，于地上无有如彼者。（二）迦叶由诸阿罗汉中选取五百最胜者，进行结集法。（三）彼因长时哀愍有情，［为确立］教［法］，于佛陀［入涅槃后］过三月之第四月第二雨期时，进行法之结集。（四）此第一结集，是于摩揭陀耆梨跋提（王舍城）七叶窟入口，七个月而完满。（五）于此结集是［教法］最初之传持者，又于一切世主之教，多数达彼岸之比丘等［来会集］。（六）彼迦叶是于胜者教头陀行第一，多闻［第一］之阿难，于律称［长老］是优波离，（七）阿那律于天眼、婆耆舍是辩才［第一］，富楼那是说法、童子迦叶是能辩［第一］，（八）迦旃延于分别、俱絺罗是无碍解［第一］，其他多数大长老是最初传持者。（九）彼等及其他应作已作之有德五百长老等合诵法与律。由［其］长老等所结集者，称为上座说。（一〇）问优波离于律、贤者阿难于法，为法、律全部之结集。（一一）于正法达彼岸之长老优波离与阿难此两者，是于胜者中得法与律。（一二）精通经之［彼等］宣明异门说、非异门说及了义、未了义。（一三）［此等］长老、最初之传持者等，是于最胜者处，得最最胜如来之语，以行最初之结集。然者，彼上座说，被称为最初之说。（一四）［尔来］最上之上座说，是经百年之长时，持续清净无缺。（一五）

    经过最之百年，达第二之百年时，于上座之说，生起最上之大分裂。（一六）集毗舍离一万二千跋耆子等于最上之都毗舍离宣言十事。（一七）彼等于佛陀之教，宣言：角盐［净］、二指［净］、村内［净］住所［净］、事后承诺［净］、习惯［净］、不扰乱［净］、［饮］不酦酵之棕榈酒、又［受］银、［使用］无边缘座具之［十事］。（一八）彼等背师之教，［宣扬］非法非律，宣言违背破坏义与法。（一九）为破斥彼等，多数佛陀之声闻一万二千胜者子等之集来。（二〇）于此集会中，如师之大龙象而无匹敌之大师，有八人之上首比丘。（二一）［即］萨婆迦眉，沙兰，离婆多［及］屈阇须毗多，婆娑伽眉，须摩那及娑那之住人三浮多，（二二）由胜者所称赞之仙人迦兰陀之子耶舍。［彼等］为破斥恶人等，来集毗舍离。（二三）婆娑伽眉与须摩那是阿那律之弟子，其余是长老阿难之［弟子］曾奉见如来者。（二四）时修修那迦之子阿育为王，［其］刹帝利统治于巴连弗之城市。（二五）有大神力八人之长老等乃得彼之支持以破十事，驱逐彼等恶人。（二六）有大神通力八人之长老等，驱逐恶比丘等，为破恶说而净自说，比丘等选七百阿罗汉，行最胜法之结集。（二七、二八）此第二结集最上之都，毗舍离之重阇讲堂，［经］八个月而完成。（二九）

    由上座等所放逐恶比丘跋耆子等，得其他之支持，向众多之人说非法。（三〇）集合一万人进行结集法。所以此法之结集，称为大合诵。（三一）

    此大合诵之比丘等是决定违背［正法］之教［法］，破坏根本之辑录而作其他之辑录。（三二）

    彼等于某处所辑录之经移至其他之处，于五部破坏法、义。（三三）比丘等于异门说、无异门说、了义、不了义亦皆不分辨，（三四）彼等从佛陀密意所说，放置于余处，彼等诸比丘，于文中失去众多之［真］义。（三五）彼等弃一部甚深之经、律而作类似奇异之经、律。（三六）［律］内容之摘要，唯波利婆罗、阿毗达磨之论、波致参毗陀、尼泥沙、阇多迦之一部，除此而外，彼等造作不同者。（三七）彼等舍弃［关于］名词、性、措辞、文体修饰之原则，以改作其［全部］。（三八）

    ［此等之］大合诵等，是最初之分派，仿彼等而发生数多之分派。（三九）其后于彼［分派］中生起分裂。［即］牛家、一说之比丘等分离为二部。（四〇）其后牛家中亦分二派。［即］多闻、说假之比丘等分离为二部。（四一）如是再由大合诵，分裂为制多［山］论师等。此等之五派，皆是由来于大合诵，（四二）彼等破灭义、法结集之一部份，削除结处之一部，以改造其等。（四三）彼等舍弃［关于］名词、性、措辞、文体修饰之原则以改作其［全部］。（四四）

    于纯粹上座部再起分裂。［即］化地、犊子之比丘等分离为二部。（四五）犊子部中又起分法上、贤胄、六城及正量四派。（四六）其后化地［部］中起分二派，说一切有、法护之比丘等分离为二部。（四七）由说一切有而饮光，由饮光而说转，由此次第更起经说。（四八）由上座分出此等十一派，破灭义、法结集之部份，削灭结处之一部，彼等以改作其等。（四九）彼等舍弃［关于］名词、性、措辞、文体修饰之原则，改作其［全部］。（五〇）

    十七之分派［与］正统之一派，加上正统派，此等全部十八［部派］。（五一）最上之上座部，恰如尼俱律陀之大树，无遗漏亦无附加，是完全胜者之教，余派如树树生荆棘。（五二）于初之百年中，无［任何之分裂］，但至第二之百年，于胜者之教中，生起十七之异派。（五三）其后次第生起雪山、王山、义成、东山、西山及第六之后王山。（五四）

    学派毕

    ［第二结集时，长老等有如次之豫见：］“当来百十八年，应出现比丘沙门适于［破斥该时僧伽之分裂］。（五五）由梵界灭没，通晓一切真言之婆罗门种生于人［界］中。（五六）彼名帝须，通称为目犍连子。悉伽婆与栴陀跋阇，令此青年出家。（五七）因此，帝须出家，究［学］圣典，破斥异说，树立教［法］。（五八）其时于巴连弗名阿育王，如法之国增长者导师当统治王国。”（五九）

    “彼等七百比丘长老等，皆教［正］教，破斥十事而般涅槃。（六〇）由梵界灭没而生于人间，十六岁而通晓一切真言。”（六一）［一日来帝须父之家长老悉伽婆］“我欲询间其沙门，请回答［对于］梨俱吠陀、夜柔吠陀、沙磨吠陀、字汇［尼干画］及第五之伊底诃写等质问。”（六二）得长老之许诺，彼直询［难］问。［时］悉伽婆，对此智慧成熟之青年如是言：（六三）“青年！我亦应问［关于佛陀］之所说。若［卿］是聪明者，该答［我］所质问。”（六四）被询问时之［帝须］：“我未曾见亦未闻，我欲学其真言。我愿出家。”（六五）［如是］青年舍在家之陕隘，于圣者之教，［求］无家寂静之位而出家。（六六）多闻之栴陀跋阇，于有愿学尊重心之沙弥，教与师之九分教。（六七）悉伽婆具引青年而令出家，多闻之称栴陀跋阇，对于善学受持真言之［青年］，教完九分［教］，彼等长老乃般涅槃。（六八）

    旃陀掘多二年，于波君荼迦王十八年，悉伽婆六十四岁。［其时］目犍连子于长老悉伽婆之处受具足戒。（六九）目犍连子帝须于栴陀跋阇之处学律，依身之灭而解脱。（七〇）悉伽婆与栴陀跋阇，向有大威光之目犍连子，［对于］［比丘比丘尼］之两者，教由结集充实之一切藏。（七一）智具足之悉伽婆，于有大威光之目犍连子成了律之上首，彼于七十六［岁］而入涅槃。（七二）旃陀掘多二十四年之统治，其十四年，悉伽婆般涅槃。（七三）彼住阿兰若而［持］头陀说，少欲而乐森林，终始欢喜、制御，通晓正法，（七四）乐边地之床座而入大森林，［此］雄者如山窟之狮子，独一而［住］。（七五）

    世间之守护者涅槃后过十六年，时贤者优波离满六十岁。（七六）［其］阿阇世［治世］第二十四年，毗阇耶之［治世］第十六［年］。［时］驮索迦于长老优波离之处受具足戒。（七七）称为驮索迦贤者，正是四十岁。那迦逐写之［治世］十年，波君荼迦之二十［年］，（七八）长老苏那拘于驮索迦之处受具足戒。（七九）［经］迦罗育之［治世］十年，于铜叶岛空位十一年，悉伽婆于长老苏那拘之处受具足戒。（八〇）旃陀掘多之［治世］二年，时悉伽婆六十四岁，波君荼迦王之五十八年，目犍连子，于长老悉伽婆之处受具足戒。（八一）于法阿育王［治世］六年，目犍连子六十六［岁］，闻荼私婆王之四十八［年］，摩晒陀于目犍连子之处受具足戒。（八二）

    优波离于佛陀之处受律，驮索迦于长老优波离之处受一切律已，与亲教师同样教［授］教［法］。（八三）长老驮索迦以律教苏那拘，［苏那拘］于其亲教师之许会得已而教［其他］者。（八四）精通法、律，具足智慧之苏那拘，以一切律顺逆教悉伽婆。（八五）悉伽婆与栴陀跋阇是苏那拘之弟子。两长老对弟子等教律。（八六）目犍连子帝须于栴陀跋阇之处受律，于依身之灭而解脱。（八七）亲教师目犍连子对弟子摩晒陀，目无缺地教上座所说一切之律。（八八）

    正觉者般涅槃后，大威光之长老优波离教授律满三十年。（八九）彼大慧（优波离）令弟子名长老驮索迦贤者，为律之上首而涅槃。（九〇）

    驮索迦顺次令弟子长老苏那拘为律之上首，于六十四［岁］而涅槃。（九一）六通具足之苏那拘，令圣之后裔悉伽婆为律之上首，于六十六［岁］而涅槃。（九二）如是智慧具足之悉伽婆，令青年目犍连子为律之上首，于七十六［岁］而涅槃。（九三）又目犍连子帝须，令弟子摩晒陀为律之上首，于八十六［岁］而涅槃。（九四）

    优波离七十四、驮索迦六十四、长老苏那拘六十六、悉伽婆七十六、目犍连子八十。［此等是彼等］由受具足戒［至涅槃止之］全［年数］。（九五）

    贤者优波离是全生涯为律之上首，长老驮索迦是五十［年］，苏那拘是四十四［年］，悉伽婆是五十五［年］，名目犍连子之［长老］是六十八［年间为上首］。（九六）

    刹帝利郁陀耶统治十六年。郁陀耶跋陀之［治世］六年，长老优波离般涅槃。（九七）自在者修修那伽统治十年，修修那伽之［治世］八年，驮索迦般涅槃。（九八）

    修修那伽［伽罗育］之殁后，有兄弟十人，彼等皆协力而统治二十二年。其第六年苏那拘般涅槃。（九九）旃陀掘多统治二十四年，彼之［治世］十四年，悉伽婆般涅槃。（一〇〇）宾头沙罗之子，有大名声之刹帝利法阿育亦统治三十七年。（一〇一）于阿育王［治世］二十六年，名［长老］目犍连子辉耀其教，于寿灭而涅槃。（一〇二）

    彼大师贤者之长老优波离，令弟子名长老驮索迦贤者为律之上首，于七十四年而涅槃。（一〇三）驮索迦顺次令弟子之长老苏那拘为律之上首，于六十四［年］而涅槃。（一〇四）六通具足之苏那拘，令圣之后裔悉伽婆为律之上首，于六十六［年］般涅槃。（一〇五）智慧具足之悉伽婆，令青年目犍连子为律之上首，于七十六［年］而彼涅槃。（一〇六）目犍连子帝须，令弟子摩晒陀为律之上首，于八十［年］而涅槃。（一〇七）
汉译南传大藏经第 65 册 No. 0032 岛王统史

    第六章　阿育王之归依

    正觉者般涅槃后二百十八年喜见灌顶。（一）

    喜见之灌顶时王威表现，彼涨［彼］功德之荣光上下一由旬，统治阎浮洲大王国。（二）彼时彼等诸天日日不绝以所有药草混和之十六瓮之水为彼由雪山顶上之阿耨达池运来。（三）彼时彼等诸天日日不绝赍送善香之山所生柔滑甘美而有风味可喜之纳佳蔓［蒟酱蔓］之扬子木。（四）彼时彼等诸天日日不绝赍送柔滑而有风味诸大鬼神之守护善香之山所产阿摩勒［庵罗果］与药材。（五）彼时彼等诸天日日不绝赍送有风味而芳香天上饮料及已熟之庵罗果。（六）彼时彼等诸天日日不绝由六牙［池］赍送五色上下衣服。（七）彼时彼等诸龙王日日不绝由龙界赍送洗头之香粉末，同样之涂香，着用柔软而无缝线须摩那［素馨］华之衣，高价点眼药［安膳那］［等］之一切。（八、九）彼时彼等诸天日日不绝赍送糖果、多量之槟榔子实、黄色之手巾。（一〇）鹦鹉送鼠之集出九千担之陆稻，蜜蜂作蜜，熊以锤锻物。（一一）于天国出生好音之迦陵频伽鸟［感动］于阿育王功德之荣光，常使人闻妙音。（一二）四佛之奉事者一劫寿之大龙以黄金之锁带，为阿育功德之荣光所动而来。（一三）大名声之喜见以赤色之华鬘供养。美丽之果报由施食而能得。（一四）

    此旃陀掘多之孙而为宾头沙罗之子［阿育王］，当时为王子为郁禅尼之副王。次第行而来至卑提写城市。（一五）于其处又谓有今名长者之女与彼同栖生有最胜之子。（一六）摩哂陀与僧伽蜜多等欢喜出家，两人更出家而断有之缚。（一七）

    阿育统治最上之巴连弗，灌顶后三年，已信乐佛之教。（一八）

    正觉者之于和跋单般涅槃时与孔雀家出生摩哂陀之生诞之时间，被数计为几何之年。（一九）二百年更经四年彼时正为阿育之子摩哂陀之出生。（二〇）

    摩哂陀十岁之时，父杀兄弟［如是］统治阎浮洲阅四年，（二一）阿育杀害百人之兄弟，只独自继承王统，摩哂陀十四岁时灌顶。（二二）法阿育灌顶而得神通，有大威力，具功德，于阎浮洲，至转王轮。（二三）彼等满二十年后使喜见灌顶。续奉外道经过三年。（二四）追随六十二见者，九十六种之外道等一切以常［见］断［见］为本，而住二见者。（二五）已有其他尼犍陀裸形并他之游行者其他婆罗门及他之异端者等。（二六）阿育续求真不真请［此等］使人昏迷卑见之尼犍陀，常［见］断［见］［佛教］以外之外道、异学、种种之异见之多数邪说之徒。（二七）［王请此等］异学之群，使入［王］宫，与大施而寻无上之问。（二八）被寻问向无智之人人恰如问庵罗树答以面果树用己之力无有可答者。（二九）彼等完全已甘于小座。破一切之外道，驱逐异端之徒。（三〇）王如是思惟：“他之何人于世间为阿罗汉，见阿罗汉道耶？（三一）在世界［确应有］如是者。此世界我想非全无［如是之人］。我何时可遇［如是］善人。闻彼之善说，我由胜利而获物各各可与王国。”（三二）王虽继续如是沉思如是应供养者未发现。［其后］王常善柔和而为搜求有戒德者。（三三）彼凝视多数之人人逍遥彼之宫殿，见托钵而行于车道之沙门尼俱律陀。（三四）［王］侧视进退端严而眼投于［地］，威仪具足心寂静之阿罗汉。（三五）达最上之调伏处［善处］，调御、守、善护持、不交家族之群，澄清恰如虚空之月。（三六）如狮子无畏怖，如火蕴之光辉，尊贵而难接近，确固安静，而心寂静（三七）诸漏尽，由一切烦恼清净而为最上人行住具足之最上沙门，（三八）见达一切德之尼俱律陀，为宿世之友于前世善为善行住于圣道之果，（三九）住于牟尼位之牟尼而托钵思考步行于车道。（四〇）彼贤者焦恋，（四一）思惟：“此长老无疑于世间为阿罗汉声闻如佛陀，［又］住于出世间之道果，得解脱与涅槃，可尊贵者之一人。”（四二）

    彼得五乐之大欢喜，由喜而澄意，己悦如贫者之得宝，自在之帝释得望于意者。（四三）彼呼大臣一人：“噢！汝急可导引彼之端丽而行状寂静恰如象之无畏怖具寂静之德，步行于车道之年少比丘前来此处。”（四四、四五）得大欢喜之王，如是意气扬扬于心思惟：“此之最上人确前所未逢之达最上之法者。”（四六）如是思惟之［王］再言曰：“可就［所设之座］。［座既］所敷。可就出家所适之座。我欲周听卿之所座之物。”（四七）受王之言语［尼俱律］右绕执王之右手而上座，恰如无垢白石座上之天王帝释无怖而坐于最胜之座上。（四八）王思惟：“此之最胜子思而不动无畏者。求教于彼……。”（四九）

    王守诸圣前来之惯习，善学，通晓法与律如见柔和最胜之童子，由信乐之心重新如是言：（五〇）“卿我可说卿所学之法。卿为我师。大牟尼！我应顺由卿所教、卿之言语。请教于我。我可闻教［法］。”（五一）闻王赞励之言语，［彼］于［师之］九分教，能通无碍解，熟案极贵之三藏，已见出就彼不放逸之善说。（五二）不于逸甘露之道，放逸是死魔之道。不放逸者不死，放逸者能与死同。（五三）王随喜于贤者尼俱律陀，了解彼之最胜之因，“此可为一切智者佛说一切法之根本。（五四）今日我将归依卿等、佛、法、僧。［我］告于卿我妻子眷族者俱为优婆塞。（五五）我由善知识尼俱律陀之到来与妻子等俱确立归依，供养银四十万与对长老八人分之常食”［已言］。（五六）

    ［王问尼俱律陀言：“有如卿之沙门耶？”彼］答：“达三明、神通力、又熟达心差别，有漏尽阿罗汉者佛之声闻数多。”（五七）王再问长老言：“我欲见僧宝，我愿听法，礼拜来集之集会。”（五八）

    六万之诸比丘来会集。使者等告王：“大僧伽甚满足已来集。王可出逢愿望之僧伽。”（五九）地上之主法阿育闻使者语，呼彼眷族、朋友、大臣、亲族之众：（六〇）“朕向大僧伽之集会应与布施。于力可能之限度奉事之。（六一）立即准备为朕布施相应之讲堂、床坐、水、侍者、进物、食物。（六二）立即为朕向汤食厨夫令善准备料理白粥愉快清净之食。（六三）朕向最上群比丘僧伽与以大施。于城市打大鼓，清扫街路而撒白砂并五色之华，（六四）于此处彼处供置华鬘之供物、牌楼、羊角蕉树，美满水器，于此处彼处开始［建立］高塔。（六五）以帛布作幢令结于此处彼处，结以华环之绳，应令此都城美丽。（六六）以种种之璎珞严饰之刹帝利、婆罗门、毗舍、首陀罗与其他族亦共以衣服、庄严、执华，燃炬火往见僧伽。（六七）诸家熟练之乐师出好音使听者恍惚，奏所有之伎乐往见最胜之僧伽。（六八）［着饰之青年妇女子、］学者、歌舞、俳优亦悉皆接近僧伽，令快乐来会者。（六九）种种之华、种种样样之抹香、涂料供养僧伽。（七〇）于城市中［置］门卫悉准备［人人］所望之施物。（七一）国内之住民终日作供养，夜之全分亦于三更供养僧伽而无余。”（七二）

    彼夜过有大名声之刹帝利，于宫殿已准备具足胜味食，（七三）［如是］令彼大臣随从者等：“于多数人人与香物华鬘、华之堆叠或多数之华、伞盖、幢，（七四）于日中取燃之灯火。应令彼等取朕命令之限度。（七五）此城市全［住民］，由四方之市民，一切之王臣等，悉具牝牛、军队、乘物，随行朕往见比丘僧伽。”（七六）王象以王者之大威严前进，地上之主恰如帝释［赴］欢喜园之光辉。（七七）扬溢欢喜之王急往比丘僧伽之傍礼拜、问候、合掌。（七八）彼告比丘僧伽曰：“请为我垂哀愍。”（七九）刹帝利取僧伽父长老之钵，供养多数之华，而入于城市之都。（八〇）请［彼等］于王宫使坐床座，应扬彼等所要，与希望限度之种种粥，高价坚软之食。（八一）比丘僧伽之食毕由钵离手，王与各各比丘一对衣，（八二）更与鞋、点眼药、油、天盖、靴、一切沙门必须之杂器、糖蜜、蜜。（八三）地上之主法阿育请到来之比丘悉坐于内室，坐已王与资具于比丘僧伽：（八四）“我与比丘等所望限度，所欲限度之物。”（八五）由杂器而令满足，由资具而令饱满，由此彼王寻问令善说甚深之法蕴。（八六）“大德！日种之说品有断耶？［由］名词、格、或节或亦组织示几何法蕴之数耶？”（八七）“大王！日种以数说［彼］。善分别，善施设，善解，善能说。（八八）具因，具足义、无过失之善说。［即］［四］念处、［四］正勤、［四］意足、［五］根、（八九）五力、［七］觉支、［八圣］支道，如是依最上之菩提分七支善分别善说。（九〇）两足尊敷衍善分别出世间之胜法，宣说师之九分教。（九一）日种为哀愍有情说八万四千之法蕴。（九二）宣说轮回之解脱，一切［趣］苦灭之道，最上之甘露，甘露药最胜之法。”（九三）闻比丘僧伽所说之语，感动于数多喜、乐最上人王，以此话告彼王臣。（九四）最胜之佛说满无不足之八万四千最贵重之法蕴。（九五）朕建立八万四千园，供养一一法蕴于一一园。（九六）如是刹帝利费九十六俱胝之财，即日命令［园之建立］。（九七）当时阎浮提已有八十四［千］之城市。彼一一城市各建立一宇。（九八）如是刹帝利三年而建立精舍，园［工］完毕时，营七日间之供养。（九九）
汉译南传大藏经第 65 册 No. 0032 岛王统史

    第七章　第三结集

    ［于其处］阎浮洲由所有诸方之大会众，有八十俱胝之比丘，九万六千之比丘尼，更具多数之六神通比丘比丘尼等。（一）比丘等依神通威力令平坦大地，行开显世间［神变］可尊重八万四千精舍奉献之祭礼。（二）王立于阿育园眺望阎浮洲。阿育依比丘等之神通力，遍见［一切物］。（三）彼于地上到处所建立之一切精舍，所揭扬之幢、华、弓窿门、花环（四）羊角蕉树、以种种华蔽满水器。彼见洲［全］城，四方之严饰。（五）充满欢喜之意，眺望所营祭礼、来集比丘之僧伽或来集之比丘尼等与乞食等所设之大布施，见所供养之八万四千精舍、（六、七）阿育亦欢喜告比丘僧伽：“大德！我师佛陀之教［法］相续者。（八）我多数舍施乃对坚实说者之教法而作。（九）我消费九十六俱胝之大财，对最胜佛陀说法蕴之供养，建立八万四千之园，我日日与四十万金（一〇、一一）一供养支提，一言尼俱律陀［比丘］，一说法者，一与病人日日不绝如大恒河之饭。（一二）我［胜］舍施他何物亦不知。我信仰更坚定。故［我］为教［法］之相继者。”（一三）闻法阿育王所说之言，多闻而深义之决定者贤者目犍连子为僧伽之安稳住，为对教法之摄取，又于未来时能知教法上之发生事，伶俐之［彼］答法阿育王之问：“资具之施与者诚是教外者。（一四～一六）舍由己身所生后继者之子、女出家者实教［法］之相续者。”（一七）地上之主法阿育王闻此之语，呼子摩哂陀童子及女僧伽蜜多两人：“朕是教［法］之相续者。”闻父之言，二人之子等承诺此。（一八、一九）“善哉陛下！已作同意。我等可从御身之言。使我等立即出家。［如是］为教［法］之相续者。”（二〇）阿育之子摩哂陀满二十岁，僧伽蜜多生为十八岁。（二一）于阿育之六年二人王之后裔出家。岛之灯明者摩哂陀立即受具足戒。（二二）时僧伽蜜多专注于学，彼［摩哂陀］已为如目犍连子上座说之大师。（二三）

    于［目犍连子之］五十四岁法阿育灌顶，于阿育之灌顶后六年［即］目犍连子［长老］六十［岁之时］，摩哂陀于目犍连子之处出家。（二四）摩诃提婆令彼出家，末阐提授与具足戒。彼等对此等之三［事］已成为摩哂陀哀怜者之导师。（二五）亲教师目犍连子，以全藏之意义与法悉教岛之灯明者摩哂陀。（二六）［受戒后］四年之摩哂陀于阿育十年为一切经之忆持者为群之阿阇梨。（二七）摩哂陀于两度之结集善说善分经，学习上座之说而受持。（二八）目犍连子教阿育之子摩哂陀三明六通四无碍解。（二九）目犍连子帝须令弟子摩哂陀学阿含藏不绝。（三〇）于［王治世］三年有尼俱律陀［之故事］，于第四年［杀害］［彼］兄弟，于第六年阿育之子摩哂陀出家。（三一）拘多子有大神通力与长老帝须与须蜜多两人于阿育之第八年般涅槃。（三二）此等王子之出家，二人之长老涅槃。（三三）

    多数之刹帝利、婆罗门等明言为优婆塞。于佛之教［法］上得大利与恭敬，（三四）异学外道等，失利得与恭敬。涂灰并结发行者，尼犍陀无衣等，（三五）七年间住于［精舍］与群行布萨。［然］神圣柔和而慎重者等，则不列［彼］布萨。（三六）达［佛灭后］二百三十六年时，彼等六万之比丘住阿育园。（三七）邪命士、其他种种之异教徒等已伤教［法］。［彼等］全缠黄衣，已伤胜者之教［法］。（三八）具六通有神通力为群上首之目犍连子，受千比丘围绕行法之结集。（三九）破斥异说者大慧目犍连子，令确固上座说行第三结集。（四〇）破异说，斥多数无耻之徒，辉扬教［法］说示论事。（四一）弟子摩哂陀于彼亲教师目犍连子处学习正法。（四二）［目犍连子对彼］教五尼迦耶与七论，雄者聪明之［彼］于亲教师之处，已习得律之两毗崩伽、附录及犍度。（四三）

    经［佛灭后］第二百三十六年上座部再生大分裂。（四四）信佛之教［法］刹帝利大王法阿育统治于巴连弗城。（四五）彼对最上最胜群之僧伽供与大财，一日与四十万［金］。（四六）一供养支提，（一）为听闻说法，一为病人，一为与僧伽。（四七）见［彼］利得广大之恭敬而六万之贼住外道［止住］。（四八）于阿育园精舍，断绝波罗提木叉。大臣杀害圣者中之若干行波罗提木叉。（四九）为绝灭外道等，六万多数之佛陀声闻、胜者之子等来集。（五〇）于此之集会长老之目犍连子与师等于大龙象，地上无有如彼者。（五一）王问长老对圣者中若干被杀所行。［故彼］行神变而拂王之疑惑。（五二）王于长老之前受教［法］已行截断贼住比丘等之标征。（五三）不尊重之外道等依自说而出家，恰如混入纯金于［赝金中］破坏佛语。（五四）彼等悉反对上座说而分派，为绝灭彼等辉扬自说。（五五）长老宣说［属］论事之阿毗昙论书。如是堕负异说之破灭以后已无。（五六）长老宣说［属］论事之阿毗昙论书，为净自说，［为确立］永久之教［法］。（五七）导师选千阿罗汉，执最胜者行法之结集。（五八）此第三结集令法王建立于阿育园精舍，九个月而毕。（五九）

    九个月结集正法［毕］
汉译南传大藏经第 65 册 No. 0032 岛王统史

    第八章　诸方之教化

    有先见之明目犍连子以天眼见当来于边境树立教［法］，（一）欲树立教［法］，又为众生之证悟，以已为第五末阐提及他长老等遗使边境。（二）“卿等由哀愍有情之与同朋俱往边境说最上之强法。”（三）大仙末阐提赴犍陀罗地方，镇服怒龙令多数脱缚。（四）有大神通力大天赴摩醯沙国，以地狱苦之［教说］鼓舞使多数［之人人］由缠得脱。（五）时令熟达神变他［长老］勒弃多亦上升虚空，宣说无始［相应］。（六）大慧之叟那人达摩勒弃多长老以火蕴喻经之教说镇服阿波兰多迦［国］。（七）有大神通力长老摩诃勒弃多以那罗陀迦叶本生之说话镇摩诃勒吒。（八）有大神通力长老摩诃勒弃多亦以迦罗罗摩经之教说镇服叟那世界。（九）迦叶姓之长老末示摩、多罗比萨罗、索诃提婆、姆拉卡提瓦，于雪山地方镇服夜叉之群。（一〇）彼等于其处宣说转法轮［经］。（一一）有大神通力须那与郁多罗赴金地国，驱逐毕金遮之群，令多数之［人人］由缚得脱。（一二）以己为第五之摩哂陀赴最胜楞伽岛而确立教［法］，多数之［人人］由缠而脱。（一三）
汉译南传大藏经第 65 册 No. 0032 岛王统史

    第九章　毗阇耶之到来

    此楞伽岛因于狮子而称为师子胤。卿等对此岛之由来［史话］可听余之语。（一）

    万伽王之彼女与栖于林中之狮子同栖于森林，其结果生二人之兄妹。（二）哂哈婆夫与哂瓦利为眉目秀丽之儿童。其母谓苏西玛，父称为狮子。（三）［西哈婆夫］过十六岁由洞窟出，于处建设最上之城市师子邑。（四）大力王狮子之子于罗罗国之最胜狮子邑统治大王国。（五）狮子之子［哂哈婆夫］有三十二人之子兄弟。［就中］毗阇耶与须蜜多为美丽最年长之兄弟。（六）称毗阇耶之王子，精悍而野性，恐怖之所作掠夺之所行。（七）田舍之人人及市镇之人人来集，近王述毗阇耶之不行迹。（八）王闻彼等之话，意怒命大臣等：“放逐此童子！（九）此等近侍妻子眷属婢仆劳役者等悉由国内追放。”（一〇）如此追放使与眷族等别离。时彼等乘船，运出大洋。（一一）“彼等随之所欲向而去，一切无相逢而行，再不归来住王土国内。”（一二）童子等乘船到达不得已之岛。时［其岛］名那伽第波。（一三）妻子等所乘之船到不得已之岛。时［彼岛］名摩西罗罗达。（一四）男子等所乘之［船］漂浮大海，失去［海］路与方位而到首波罗港。（一五）其时彼等七百［人人］于首波罗下船而首波罗之人人大欢待彼等而尊重。（一六）有欢待彼等之时，毗阇耶及［其］随伴者等完全为恐怖之所作，任何人亦不觉察。（一七）［彼等］饮酒、偷盗、邪淫、妄语、恶口、恶行，行恐怖不德之行。（一八）［彼等作如此］恐怖暴虐之荒野恐怖之所为，［首波罗人人］愤怒，彼此相谈：“立即应杀诈欺汉等。”（一九）

    ［曾］云有抠阇洲婆罗洲、或慢陀洲［之岛］。［近于］楞伽岛知呼为丹巴般尼。（二〇）两足尊正觉者之般涅槃时言此哂哈婆夫之子毗阇耶刹帝利舍弃阎浮洲之土地而到楞伽岛。最胜之佛授记：“彼刹帝利是王。”（二一、二二）由此师呼诸天之王帝释：“憍尸那！为楞伽岛尽力不可懈怠。”（二三）天王须禅钵低闻正觉者之语而已指示乌波罗万那守护岛之工作。（二四）闻帝释之语，有大通力之天子与从者俱为岛守护之准备。（二五）

    毗阇那滞在婆卢迦车三个月，令住民等愤怒再乘船。（二六）大众乘己之船，漂于大海，遭遇烈风，失去方向，（二七）到于楞伽岛下船上陆。上陆之后，非常饥渴与疲劳，徒步行去尚且不能。（二八）彼等以两手［两膝］于地上挣扎，起立站立时，见手有铜色之光。（二九）以深赤色之土尘涂手之腕，其［地］时名为丹巴般尼（铜之手掌又名铜叶）。（三〇）于丹巴般尼最胜之楞伽岛作最初之城市。彼毗阇耶住其处统治领土。（三一）毗阇耶与维吉陀与阿努拉达那佳达、阿秋他伽蜜、优婆帝须俱最初来此者。（三二）多数之男女众生之群来集，刹帝利于诸方令建设城市。（三三）围绕市镇之丹巴般尼城市，由毗阇耶建设于最胜河之南。（三四）维吉陀建设维吉陀市又彼建设优楼频罗，言那佳达大臣建设阿㝹罗陀市。（三五）言阿秋他伽蜜者于其处建设郁兰尼，优波带须善区划，繁荣、广大而有快乐市场，［建设］优波帝须城市。（三六）呼为美丽楞伽［之岛］丹巴般尼，名毗阇耶之王为最初之统治。（三七）［王治世］七年，［岛］人人群集，刹帝利统治三十八年。（三八）

    ［佛陀］成正觉第九月破夜叉军，胜者成正觉，于第五章调服诸龙，成正觉第八年入定。（三九）如来于此等三处来于此处。［佛陀之］成正觉最后之年毗阇耶来此处。（四〇）两足尊正觉者给［岛］人人之住处。［如是］正觉者依身灭入无余涅槃。（四一）

    发光者法王正觉者之般涅槃后，刹帝利［毗阇耶］已统治三十八年。（四二）彼遣使者名师子邑之须蜜多于刹帝利之前［告曰］：“立即为我等往最胜之楞伽岛。（四三）我死后无谁统此王国者。我，此我之努力而得之岛与卿。”（四四）
汉译南传大藏经第 65 册 No. 0032 岛王统史

    第十章　阿婆耶王之灌顶

    释迦族般睹之女名迦旃延刹帝利女，为维持血统由阎浮洲来至此处。（一）［彼女］为般都瓦萨之王妃即位灌顶，同栖相伴生十一人之子。（二）［即］阿婆耶、帝须、郁提、帝须及第五之阿赛罗、维巴达、及罗摩、尸婆、摩达伽罗及摩陀。（三）然彼等之中最年少之［摩达伽罗］知名质多之女，见彼女之人人［悉］令人魅惑，则称为温摩质多［荡人之质多］。（四）

    ［般都瓦萨］自己灌顶之年到优婆帝须村，此刹帝利已满三十年之统治。（五）

    生于世间导师之种姓甘露饭之孙有七人之释种。为罗摩、帝须、阿㝹罗陀、摩诃利、提伽乌、罗哈那第七之伽摩尼。（六）

    般都瓦萨之子阿婆耶刹帝利，承［父王之后］统治二十年。（七）提伽乌之贤子为般都瓦萨之近侍，贤者伽摩尼与［王］女质多同栖。（八）同栖而生半持陀王子，［半持陀由叔父之迫害］守护自己住于多瓦利伽曼多罗。（九）
汉译南传大藏经第 65 册 No. 0032 岛王统史

    第十一章　天爱帝须王灌顶之品品

    阿婆耶之第二十年波君荼已二十岁。波君荼迦生第三十七年灌顶。（一）阿婆耶之第二十年，波君荼迦为盗贼。经十七年杀害母方之七人叔父，于阿㝹罗之城市，王即位灌顶。（二）彼治世［未］经十年时，将来尚有六十年。彼定聚落之境界，使全国无畏。（三）波君荼［迦］君临夜叉与人间之两者统治满七十年。（四）波君荼［迦］之子名闻荼私婆刹帝利王于丹巴般尼统治六十年。（五）

    闻荼私婆之子有他十人之兄弟。［即］阿婆耶、帝须及那伽、摩达巴耶与乌提、蜜陀、锡瓦、阿赛罗、帝须、吉罗彼等全十人。王妃阿㝹罗与锡瓦罗乃闻荼私婆之女。（六、七）于阿阇世八年毗阇耶来此处，郁陀耶之第十四年，时毗阇耶殁去。在郁陀耶之第十六年［诸人］使般都瓦萨灌顶。（八）时于丹巴般尼毗阇耶、般都瓦萨两王之间缺王一年间。（九）于那迦逐写之二十一年时般都瓦萨殁去，于那伽逐写之第二十一年阿婆耶灌顶。（一〇）

    ……十七年、二十四。……（一一）

    旃陀掘多之第十四年波君荼迦王殁去，于旃陀掘多之第十四年闻荼私婆灌顶。（一二）由阿育之灌顶经十七年时闻荼私婆殁去。（一三）

    彼［阿育王］十七年之翌年六个月时冬期之第二月，于额沙荼星宿之下，天爱帝须王于丹巴般尼灌顶。（一四）于车多迦山之麓有三根竹杖。［第一是］白银色之杖有如黄金蔓草，（一五）［第二是］华杖加青、黄、赤、白、极光净、黑之华形有［美丽］吉兆之［彩文］。又［第三是］鸟杖［现］各各相同天然色之四足兽及鸟之［生］。（一六、一七）尔时出现马［珠］象［珠］车［珠］庵罗果［珠］婆罗耶［珠］指轮［珠］、迦鸠陀［果珠］世间［珠］谓此等八种之真珠。（一八）于天爱帝须之登［王位］时，人人于彼灌顶式之庄严由摩罗耶国以三种摩尼，由车多迦［山］麓以三种之［竹］杖，由海中赍以八种之真珠。（一九）多数之人人七日间由天爱之功德赍送摩罗耶所产相应于王者之诸多摩尼。（二〇）王见［此等］最贵高价之宝，希有而难得无比无类之宝，（二一）由欢喜之心发［如是］言：“朕如是善生之家世，人中最上是朕善业之果。［朕］得此多数百千之宝，见由朕之功德业所生［之宝］。谁人适受此等献上之宝者耶？”（二二、二三）王沉思：“朕之母耶？父耶？兄弟耶？否则眷族、友人、同朋耶？”想起刹帝利阿育。（二四）天爱帝须与人王法阿育之两者［互相］坚固合敬为未见之善友。（二五）“朕为阎浮洲之王，朕之一生所爱之友乃［为］大功德之法阿育亲友。（二六）彼适于受朕之赠宝，朕亦适与［此等］高价装饰之财。（二七）起立！可爱者！立即持此宝往阎浮洲名［土地之］华［子］城市，与朕之友阿育高价之宝。”（二八）

    天爱遣送摩诃阿栗吒及萨罗、婆罗门波兰达波巴达、占师普陀提萨此等四人之使者。（二九）天爱添附多数之宝：光辉三个摩尼、八个最胜真珠、三根刺棒［形竹杖］、以最上之螺而送往。（三〇）［如是］刹帝利［使者事由心欢喜］遣往大臣萨罗、将军阿栗吒、波兰达波巴达、占师普陀提萨。（三一）

    ［阿育向天爱帝须］赠与伞、拂子、剑、耳饰、恒河水、黄金瓶［频加］螺、担床、（三二）吉祥金器、化妆粉末、［此等］为即位灌顶所赠。［千万金］一对之不触水布、高价之手巾、（三三）甚贵青栴檀、曙光色粘土、阿梨勒果、庵罗果［为赠物］，又送此之消息。（三四）“佛是应供养之第一人者，法是离欲中之最胜者，僧伽是第一之福田。［此等］三于人天界为最胜者。（三五）朕是刹帝利为最上之利益，归依于此。”（三六）

    彼等四人之使者［于华子城］逗留五个月，彼等受法阿育所遣送之赠物而［出发］（三七）于吠舍佉月之［白］分之第十二日由阎浮洲到此处。法阿育遣送灌顶之资具遣与同附属品。（三八）彼等是行天爱帝须第二之即位灌顶。行第二即位灌顶于吠舍佉月之布萨。（三九）由此经一个月在逝瑟咤月之布萨，以摩哂陀为第七，［人人］由阎浮洲而来此处。（四〇）

    王灌顶之品品叙述毕
汉译南传大藏经第 65 册 No. 0032 岛王统史

    第十二章　摩哂陀之来岛

    拂子、冠、剑、伞、屣、头巾、沙罗、量尺、黄金瓶［频伽］吉祥金器、（一）担床、螺、恒河水、不触水布、黄金钵、匙、高价之手巾、（二）一担之阿耨达水、最胜之青栴檀、曙光色粘土、龙王将来之点眼药、（三）阿梨勒果、庵罗果、大珍贵之甘露药、鹦鹉之将来芳香百六十担米，［以上］福业之赐物［此等］谓阿育赠［王天爱帝须］。（四）［尚］公言：“余归依佛、法、僧伽，于释子之教为优婆塞。（五）卿亦于此等三事，最上胜者之教起信心归依于师。”［添彼文书］（六）大名声之法阿育为此恭敬，为天爱帝须而遣［使者］。

    彼等使者之去与否（七）有大神通力多数之长老等，于最胜之阿育园，对楞伽之地哀愍，如是告摩哂陀。（八）“时已［来］。卿于楞伽岛树立教［法］。大功德之人！卿行令改宗最胜之［楞伽之］岛。”（一〇）贤者闻具足岛之灯明者摩哂陀，闻僧伽之言，与众俱诺。（一一）作一肩衣而合掌，稽首礼拜，“我往最胜之岛。”（一二）摩哂陀［王子］，彼时已为僧伽之长老。壹帝臾、长老郁帝臾、拔陀婆罗、参婆楼及具六神通有大通力沙弥须摩那此等具六神通有大通力五人之大长老，与众俱离去阿育园而游行，（一三）次第游行达卑提写山［之精舍］，随意住于卑提写山，（一四）摩哂陀归依于母，教了戒、布萨以正法［正］教洲之住民等坚固而住。（一五）

    大师长老摩哂陀于晡时燕坐，独处沉思［楞伽改宗］时之适与不适。（一六）诸天之主帝释，知长老之所念，现于长老之前，于面前［如是］告曰。（一七）“大雄！卿［来］楞伽岛改宗之时。为有情之哀愍立即最胜岛之行。（一八）在往最胜之楞伽岛向有情说法。使知四谛。令众生由缚解脱。（一九）于楞伽岛光辉最胜佛陀之教［法］。［卿之来］，是龙象所悬记，比丘僧伽选卿。（二〇）我为奉事［卿之］来到楞伽岛，应为一切应作之事。［今］卿应去之时已［来］。”（二一）岛之灯明者摩哂陀闻帝释之语：“世尊正确悬记，由比丘之僧伽所选，（二二）帝释向我乞求，我树立教［法］。我往丹巴般尼。丹巴般尼之人人虽聪明，（二三）彼等未闻善说趣于一切苦之灭道。我令彼等知。我往最胜岛。”（二四）知时与期阿育之子摩哂陀，告伴随者考虑前往之事。于众中之上首摩哂陀已有四人同等之亲教师。（二五）沙弥须摩那、优婆塞盘头迦。有大通力［摩哂陀、彼等］具六神通之六人者，已知彼之所思。（二六）“我等今往宏大最胜之楞伽岛。我等令多数之众生改宗，令树立教［法］。”（二七）“善哉”彼等一同欢喜回答：“大德！是时矣！往眉沙迦山。彼［天爱帝须］王为狩猎已由市而出。”（二八）

    婆娑婆因陀罗帝释满足而退燕座于长老摩哂陀之傍而述此语：（二九）“友！卿由正世尊当来世摩哂陀比丘为岛改宗。彼弘布胜者之教。彼转法轮。彼济度大苦众生，令多数人人利益住于果，为多数人人之幸福，为世间之哀愍，为利益，为人天之利益［与］为幸福而精进与悬记。（三〇）如是依世尊所指示，今，现在长老与比丘等，楞伽岛之改宗已托付于［卿］。大雄！为岛改宗之时。大雄！应岛改宗之期。卿于此时节到来。应荷此重担。改宗丹巴般尼，定能弘布胜者之教［法］。我较卿早起为卿之弟子，为步行卿背后之仆从。”（三一）［摩哂陀答］：“［我］奉受世尊师之言，济度丹巴般尼，示现光辉于［此岛］，可增大正胜者之光辉。［在丹巴般尼］无智与有翳膜所包蔽，由嫉与悭所制，随逐于愚钝恶法之颠倒，行于恶道，践入于余道。如丝之縺，如织物师之织丝，［恰］如文奢草与博刺博奢草已成乱脉。丹巴般尼无智与黑闇，为无明之闇［所闭］完全由盖与烦恼所征服。［彼］大黑暗，由无智之黑闇所包蔽，被闭覆，被蔽络。（三二）我破无明之闇而示光辉。我光辉全丹巴般尼胜者之教［法］。”

    如是由诸天之王婆娑婆因陀罗而如是言语勉励，［摩哂陀］由燕座起，起精进［心］，眺望比丘之僧伽。（三三）“我等往丹巴般尼。丹巴般尼之人人聪明。彼等未闻善说［趣］一切苦之灭道。我等使彼等知［此］。我等往最胜之岛。”（三四）

    心愉快于卑提写山渡过三十夜，“今成旅行之时。我等往最上之岛。”（三五）恰如白鸟王之［飞翔］于空中而由阎浮洲飞去。长老等如是飞于［空中］，已降临于山中最［眉沙迦山］。（三六）彼等停于如云之山上最上都［阿㝹罗陀市］之前。恰如白鸟［停］于山顶、停于眉沙迦［山］之顶。（三七）时谓摩哂陀［王子］为僧伽之长老，壹帝臾、长老郁帝臾、拔陀娑罗及参婆楼、（三八）沙弥须摩那、优婆塞盘头迦，此等为一切有大神通力丹巴般尼之改宗者。（三九）于彼处恰如白鸟王飞翔空中，长老等于如云之山上最胜之都前，（四〇）如山顶之白鸟停于眉沙迦之山顶。彼时彼闻荼私婆之子天爱帝须，是丹巴般尼之主而为王。由阿育之灌顶经十八年，（四一、四二）帝须之灌顶后满七个月，摩哂陀［法腊］十二年，由阎浮洲来到此处。（四三）夏之最终月，于逝瑟吒月之布萨之阿㝹罗陀与逝瑟吒月星宿之下，众之上首摩哂陀已来至眉沙迦山。（四四）［恰于彼时］王出狩猎，已来近于眉沙迦山。天现麋之姿，现于王［前］。（四五）王见麋立即追赶，附随于背后，而入于山间。（四六）彼于彼处夜叉由长老之前消失，见长老之坐。彼时王甚惊恐。（四七）［长老］：“王如一人心有恐怖悬念，只使见我。于军队来集时，彼时令见彼比丘等。”（四八）［摩哂陀］于彼处见刹帝利如地上之守护者恶人之姿而行狩猎，呼彼刹帝利之名。彼于彼时云：“帝须！可来此。”（四九）［帝须］：“以非人之言语呼余，此唯一无二之着袈裟缠僧伽梨秃头者是谁？”（五〇）“刹帝利！地上之守护者！卿不断寻找沙门人界之我，大王！我等为法王之弟子沙门，对卿哀愍由阎浮洲而来此处。”（五一）［王］舍武器而坐于一面，王坐以含多数义利之［言语］问候。（五二）闻长老语，舍武器接近长老礼敬而坐。（五三）次第四万之大臣与军队来集，围绕［王与长老］而立。（五四）军队来集之时，见［王］供长老等坐，寻问：“有无其他多数等正觉者之声比丘等耶？”（五五）“有通三明，得神通力，熟达于心差别漏尽阿罗汉之多数佛之声闻等。”（五六）

    由庵罗之譬喻而知此伏敌者之贤者，于其处说无上之象迹［喻经］。（五七）听彼最胜之法，如贤人之［心］生信仰，彼等四万人已归依于佛。（五八）于彼处王心欢欣满足喜悦告比丘僧伽曰：“往我都之城市。”（五九）如是［摩哂陀］速行令所率军队敬虔又具足贤智天爱［帝须］王改宗。（六〇）摩哂陀闻王之言如是云：“大王！卿来甚善。我等住于此处。”（六一）使王行后，岛之灯明者摩哂陀言比丘僧伽：“我等令盘头迦出家。”（六二）闻长老之言，一同立即心向［其事］，检查村境，令盘头迦出家，［盘头迦］受具足戒而于彼处得阿罗汉果。（六三）

    ［翌日］长老立于山顶言驭者：“乘物不适于［我等］。为如来所斥者。”（六四）驭者还，制御心有大通力长老等如白鸟之王［飞翔］于空中由虚空去，由空中降于地上而立。（六五）驭者着内衣、缠衣，见［彼等］欢喜［往］告王。（六六）王遣驭者告大臣等曰：“于府内准备廷堂。（六七）王子王女妻妾王纪等而欲愿会［彼等］者等，可逢长老等之到来。”（六八）良家出生诸大臣闻王之言，于宫廷中央张帛布造廷堂。（六九）长挂纯白清净无垢之帛布天盖，以幢或螺围绕，以白布严饰，（七〇）被撒布混白华之白砂，［竣成］譬如雪胎纯白庄严之廷堂。（七一）一切以纯白之布庄严廷堂，内部平坦而告王：（七二）“大王！善造美丽之廷堂落成。陛下！此令知于出家相应之座。”（七三）彼知刹帝利王驭者到来：“陛下！乘物不适坐于比丘僧伽。（七四）陛下！噢稀有。有大神通力长老等一切初遣我等，彼等居于后［然由我］先到。（七五）高广之床座不适于比丘等。彼等长老等接近被命令敷物之事。”（七六）闻御者之语，王意甚满足，赴迎长老等礼拜。（七七）刹帝利取长老等之钵，供养以芳香之华鬘，与长老等俱达宫门。（七八）长老入王宫内之廷堂，见以撒散于地上之帛布遮蔽床座（七九）坐于以帛布遮蔽所设之座。坐已王与水与粥、坚食，（八〇）王亲手劝进甘食。长老食毕，由手离钵，（八一）王与后宫之人人俱唤王妃阿㝹罗：“王妃！应知时。应恭敬彼等之时。”（八二）由五百之侍女等，围绕名阿㝹罗之王妃礼拜长老等，随欲供养，（八三）接近长老等礼拜而坐。大师向彼女等说法，恐怖饿鬼等事（八四）令知天宫［事四］谛相应。听彼最胜之法，贤者于心生信仰，彼时王妃阿㝹罗、五百侍女等得须陀洹。［此于楞伽］为最初之得悟。（八五、八六）
汉译南传大藏经第 65 册 No. 0032 岛王统史

    第十三章　大云林园之奉献

    前未见［比丘等］众，一切人人之群，来集于王宫之门，发大声音。（一）王闻大声而接近此等之人人，“何为来集［此等］多数一切之大军耶？”（二）“陛下！此大军乃观望僧伽而来。彼等因不得见故扬起大声。”（三）“人人之群可入宫内过狭。象屋且不混杂。依而彼等人民等在于其处而可见长老。”（四）［摩哂陀］食事毕，使［王］欢悦，由座而起，由王宫出赴象屋。（五）象屋准备高价之舆。岛之灯明者摩哂陀已坐于最胜之舆。（六）群中之最摩哂陀坐最胜之舆，于其处说最胜之天使经。（七）闻彼宿业之甚恐果报天使经，［人人］畏怖感动地狱之恐怖。（八）彼知众生恐怖之态而说四谛。［彼之说法］毕已千人之［人人得预流果］。［此于楞伽岛］为第二之得悟。（一〇）

    ［摩哂陀］于王舍城如佛陀受多数人人之围绕，使众生等不断喜悦由象屋出去。（一一）大众由南门去城下，［赴］市之南大欢喜林……园。（一二）彼等……于园中准备高价之舆。长老坐而说最上之法。彼于其处说最上之贤愚经。于彼处千人之有情得悟法。（一三）彼时于欢喜囿园有大群众。良家之主妇、少女、良家之息妇、良家之女等，（一四）彼时成阵为见长老而来。彼女等于交相问候之间已至晡时。（一五）［王向摩哂陀］：“长老等请留于此大欢喜囿园。由此赴遥远山洞窟过迟。”（一六）［摩哂陀云］：“此处多人数围绕过近于村境。夜［必定］有喧骚之事。然而我等虽在此帝释之堂亦譬如相应充分燕座而往山。”（一七）［如是帝须］：“不远不近往来便利我大云林安静囿园。（一八）［卿欲见］人人易近，日中喧骚而无杂沓之事，夜亦不生喧骚。（一九）相应燕坐，对出家人等好适，受眺望与荫影之惠，结华与果实之美，（二〇）为栅所绕，门以见张塔善守护。我欢喜王囿园完备有王门，（二一）以白莲青莲遮蔽，有善造之莲池，［彼等之］华漂浮芳香，善贮清凉之水。（二二）我之囿园如此快适。僧伽具为好适。长老清留此处。请为我垂哀愍。”［如是言己］。（二三）彼时与众俱之长老摩哂陀，闻王之语，由大臣等围绕而赴云林。（二四）由人民之主而恳望大师摩哂陀长老，入好适之大云林囿园，大师长老于囿园中王之建物中渡过［其夜］。（二五）

    翌日王再访长老，以头顶礼，王言长老等：（二六）“卿等安眠与否？此处于卿快住耶？”“［住］为静适于时候，人人由隐屏，（二七）相应于燕座，又坐卧舒适。”王闻彼［此语］如梦中欢欣感激，（二八）地上之主，取黄金瓶，向长老之手灌水，合掌而言：（二九）“大德！以此美好之大云林囿园奉献四方僧伽。请于受纳。”（三〇）岛之灯明者摩哂陀闻人民主之语，为僧伽而受纳囿园。（三一）大云园之奉献受纳时，其大地震动，震动数次。（三二）帝须人民之主，奉献于僧伽，［尔来］以其大云林囿园［称］为帝须园。（三三）天爱先为僧加价值教［法］奉献名大云林园。（三四）于是大地起身毛弥竖未曾有之震动。与王共俱一切人人就问长老身毛弥竖之［所以］。（三五）“此于最胜之楞伽岛是最初之精舍。最初大地之震动乃为教［法］之确立。”（三六）今见［此］未曾有之身毛弥竖之希有，一同振摇衣服。于［此］市如是之事今后不绝。（三七）彼王欢喜感激，合掌向岛之灯明者摩哂陀赠多数之华。（三八）长老受华而投于一处。其处大地亦为震动。［此］为第二地之震动。（三九）又见此希有，国人等与王之军队俱举声呼叫：“［此］为第二地之震动。”（四〇）王心愈益欢喜意满足，［向长老］言：“知［此］第二地之震动，请释我疑。”（四一）“僧伽于此行价值不动之教［法］。大王！此处是彼处所。”（四二）王愈益欢喜，向长老捧献鲜华。长老受华，投于他场所。于此处大地又起震动。［此］为第三地之震动。（四三）“大雄，第三之震动为何故耶？一切请释［我］疑卿为贤者。”（四四）“此处之场所有水槽浴室。此处比丘等常充浴室。”（四五）天爱生大欢喜，向长老捧献满开素馨之华。（四六）长老受华，投于他之场所。此处大地亦复震动。（此）第四地之震动。（四七）多数集会之人人，见此希有，向其合掌，归命有大神通力之长老。（四八）如是欢欣满足之王立即：“大雄！第四地之震动何故耶？”（四九）“大雄释子！于阿萨陀树悟一切法，成无上之佛陀。其树应立于最上岛之此场所。”（五〇）闻彼之语，王欢喜满足，向长老赠最胜之素馨之华。（五一）长老受华，投于［他之］地区。此处亦起大地震动。（此）为第五地之震动。（五二）国人等与王之军队俱见此希有，举声呼叫，振摇衣服。（五三）“大慧者！第五地之震动何故耶？依卿之所欲请语我此义。”（五四）“时彼等月之二度［于此处］诵波罗提木叉。”此之场所应有堂名为布萨堂。（五五）王于其他之场所亦与长老最胜之华。长老受华，投之于彼场所。此处亦大地震动。［此］为第六地之震动。（五六）来集之多数之人人，亦见此希有，互相欢庆：“此为精舍。”（五七）王愈益之心告长老曰：“大慧者！第六地震何故耶？”（五八）“大王！当来属于僧伽之只要配分利得比丘僧伽来集，［彼］应得于此处之场所。”（五九）闻长老之语王意满足，王向长老捧献最胜之华。（六〇）长老受华投于他之场所。此处亦大地震动。［此］亦为第七地之震动。（六一）国人等与俱所有王之军队，见彼希有，于地面之震动时，振摇衣服。（六二）王言：“大慧者！第七地之震动何故耶？大慧者！请明示，以清解众疑。”（六三）“此精舍为非常温和人人之止住，此处之场所应存有食堂与配食堂。”（六四）

    第十三章
汉译南传大藏经第 65 册 No. 0032 岛王统史

    第十四章　大寺及支提山之受纳

    闻长老之言王愈益欢喜，不受［园丁所捧］瞻波迦华，亦以此捧献于长老。（一）长老投瞻波迦华于地面。于此处大地亦震动。［此］为第八地之震动。（二）与国人等俱，王军队见此希有扬举叫声，振摇衣服。（三）“大雄！第八地之震动何故耶？大慧者！请明示。我等将闻卿之话。”（四）“如来之身分遗骨八斗斛。大王！有大神通力之人人，将来一斗斛［于此处］，奉安在此之场所，起感激之情为多数人人之信心，建设光辉之塔。”（六）大地震动时，来集一切人人与国人等俱王军队扬举叫声。（七）

    ［摩哂陀］于帝须园［其夜］止住，夜之明时，着内衣，缠衣，［八］如是取钵而入都之城市。行乞已来至王门。（九）入王宫，坐于座而于其处食事，以己手净钵，（一〇）食毕，以［法语］使王喜，去王宫由南门［出］城市，时于其处欢喜囿园，说最胜之火蕴［喻］经。于其处千有情得悟法。（一一、一二）说正法济度有情等，由座起而长老再于帝须园过［夜］。（一三）于其处过夜，夜明时，着内衣，缠衣，（一四）如是取钵入都之城市行乞已，来至王门。（一五）入王宫坐于座，于其处食事，己以手净钵，（一六）食毕［说法］使王喜悦，去都之城市。于最上之欢喜囿园为日中之休息，于其处美丽而说蛇喻经。于［此说法］已千人［得悟法］。此于楞伽为第五之得悟。（一七、一八）说正法令觉有情等，由座起赴帝须园。（一九）

    王对八种之地震动，愈益欢欣，欢喜意扬满足，王告诸长老。（二〇）精舍建立。如是［余］［奉献］高价僧园。大德！［卿之］神足［定］［起］大地之震动。（二一）“大王！于只此事非建立僧园。如来结界之决定而有一定之［仪］。（二二）以共住人之限界由八种之界相周遍说示［又］［说示］不离三衣，集合一切僧伽议决公示。如是谓结界之一区。［如是］精舍为不动之物，园为被建立。”（二三、二四）“我与大臣侍臣等俱妻子等悉皆为卿之优婆塞，生涯归依。”（二五）“大雄！余愿卿如为我语。大众可住结界内之场所。（二六）慈悲守护，应常守护。”“大王！请如卿所欲以定境界，（二七）如定境界者，则僧伽决定结界。”摩诃波杜摩与昆伽拉之二头吉祥象［牵出］（二八）于寇达玛罗伽地方先附以黄金之犁，牵四支大军为敌之调伏者刹帝利与长老俱以黄金之犁［示畔进行间］见有庄严之满水器、种种之美色幢、（二九、三〇）种种之华，以幢严饰弓窿门或高价之华鬘，多数光辉之灯火。如是王用黄金之犁耕［畔］。（三一）为多数人人之信仰，刹帝利与长老俱右绕城市达于河岸。（三二）用黄金之犁［表示］地上之大结界线而耕畔，［再］到寇达摩罗伽地方。（三三）于大群众［之前］结附结界与结界之时，于其处大地震动。［此］为最初地之震动。［三四］与国人等俱全王之军队，见此希有互相欢欣：“［此处］可为结界园。”（三五）自在者天帝须向长老等告示规定几千距离结界［线］之标相与场所。（三六）“由结界与场所应为之事已，［今］长老向比丘僧伽尽快确立精舍，又为余之哀愍请定结界。”岛之灯明者摩哂陀闻王之语，（三七、三八）告比丘之僧伽曰：“汝等比丘！我等定结界。”如是乌塔拉萨鲁哈之星宿下僧伽悉皆来集。（三九）决定场所有眼者结同一住所之界。确立最胜之精舍帝须园，（四〇）［其夜］住帝须园，夜明时，着内衣，缠衣，（四一）如是取钵入都之城市。行乞近于王门而来。（四二）入王宫坐于座于其处食事，［己］手净钵，（四三）食已［说法］使王喜悦由都之城市而去，在欢喜林囿园为日中之休息，（四四）彼时于其处说蛇喻经及无始经、无上之行藏，（四五）于大欢喜［林］其处再三说牛粪之训谕，转法轮［经］。（四六）岛之灯明者长老摩哂陀七日间说此等之诸经，令八千五百之众解脱缚。如是一个月不足与众俱止住于帝须园，（四七、四八）雨期将近于额沙荼之满月向城市告知一切人人：“安居之时期不［间近］。”［四九］

    大寺之受纳毕

    岛之灯明者摩哂陀，整床座，取衣钵，由帝须园离去。（五〇）着内衣，缠衣，如是取钵入于都之城市。（五一）行乞来至王门，入王宫，坐适宜之座。（五二）于其处食事，［己］手净钵，教授大会经。（五三）岛之灯明者摩哂陀，教授王已由座起不辞而去。（五四）大师由东门离去城市，去一切人人归还，来至眉沙迦山。（五五）大臣等悬念告王：“陛下！大长老等皆已往眉沙迦山。”（五六）闻［此之报告］王惊，立即系马于战车，与王妃俱刹帝利立即乘车。（五七）长老摩哂陀与众俱行山麓，其处岩间之所纳伽洽多迦池沐浴，饮水而立于山顶。（五八）刹帝利急急擦汗，由远已见立于山顶长老。（五九）刹帝利留王妃于车，由车降，接近长老，礼拜而言此事：（六〇）“大雄！何故快弃土地，弃余与有情等而来此山耶？”（六一）“我等实于此处前后满三个月，于如来之处作安居”（六二）“余为比丘之僧伽安乐应作一切之应为事，请垂哀愍为余施教。”（六三）［摩哂陀］“比丘等虽于森同于村里，于闭门住居入安居为佛所许。”（六四）［王］“［余对卿之］此言［其］意义理由一切了解。正于今日余造适当安居之场所。”（六五）大名声之［王］在家之［得限度事］遂选［一场所］与长老等：“由哀愍请留于［此处］，（六六）大德！请入此岩房之园。大牟尼！确立精舍请定结界。”（六七）

    大阿栗吒王之妹子及五十五人大名声之良家所生者等，（六八）近王礼拜言此事：“我等皆欲于胜慧者之处出家。（六九）我等欲行梵行。陛下请许允。”闻一同之言，大地之主王亦意满足，近而告长老曰：“有阿栗吒为首五十五人之导师。大雄！请在卿之处出家。［余许彼等之出家］。”（七〇、七一）闻王之言而岛之灯明者摩哂陀言比丘僧伽：“汝等比丘！我等将定结界。”（七二）长老等确立精舍，决定于同一住所及不离三衣，规定结界场所。（七三）于屯巴精舍场内规定［外］界内界，岛之灯明者摩哂陀宣言大结界。（七四）具眼者定一切之处，结界在帝须山确立第二之精舍，（七五）于额沙荼月完满月之布萨，乌塔拉萨鲁哈之星宿下，于山中结界，（七六）于第二之场内，先令大阿栗吒出家。于其处又为丹巴般尼王家者［此大阿栗吒］授具足戒。（七七）于彼处五十五人出家受具足戒。于第一园建立三十二之处所，（七八）于帝须山之精舍第二园建立三十二，其余之小园各各含建一处。（七九）于最上之山建立园与精舍毕而六十二人之阿罗汉悉［于楞伽］入最初之安居。（八〇）

    支提山之受纳毕
汉译南传大藏经第 65 册 No. 0032 岛王统史

    第十五章　遗骨之渡来

    ［摩哂陀言王］：“夏第一月之满月布萨我等由阎浮洲来至此处，住于最胜之山。（一）我等五个月之间不离帝须园或山。我等将往阎浮洲。御者之主！请与许。”（二）“我等［与卿等］饮食、衣服、床座供养，人民等皆归依［教法］。如何而卿不满耶？”（三）［摩哂陀］：“大王！［我等］奉见两足尊正觉者以来久未［致献］问讯、起立、合掌、见礼。”（四）“大德！余实了解，应建立最上之塔，请选地区，余将为师建立佛塔。”（五）［摩哂陀向须摩那］：“龙象须摩那！汝行。汝往巴连弗向法王阿育可如是告。”（六）“大王！御身之友信佛之教。请与彼最胜驮都。彼为师建立塔婆。”（七）多闻为经之受持者，温顺谦让而有通力，达于成满，不动坚住之［须摩那］（八）取衣钵刹那去山，向法王阿育告诉所有。（九）“大王！请闻［我］亲教师之御身传语：‘大王！御身之友，信佛之教。请与彼最胜之驮都。彼为师建立塔婆。’”（一〇）王闻［彼之］言满足感激之意令驮都满钵：“善戒者！亦即往。”（一一）如是温顺谦让之须摩那奉持驮都，上升虚空，赴憍尸迦之处。（一二）近而温顺之［须摩那］向憍尸迦言此事：“大王！请闻［我］亲教师之御身所传之语。（一三）彼天爱帝须王信佛陀之教。为彼与最胜之驮都。彼建立最上之塔。”（一四）闻彼之语，憍尸迦意满足，与［佛陀之］右锁骨：“善戒者！立即行。”（一五）如是沙弥须摩那由憍尸迦之前离去，奉持右之锁骨立于最上之眉沙迦山。（一六）受长老与王所遣之恭敬具足惭愧之贤者立于最上之山。（一七）彼时王［彼］俱与大军兄弟、［伴］最胜之比丘僧伽，出往奉迎最胜佛陀之驮都。（一八）迦提月满月之日洽头玛萨祭日，大雄到达，止住于象之前额上。（一九、二〇）彼象吠吼如打铜锣，牟尼之接近其处大地震动。（二一）和螺铙钹之音［闻］大鼓之响。刹帝利奉事［驮都］供养最上人。（二二）彼时象王面西与步兵等相对而进，由东门入于城市。（二三）男女供养所有香料华鬘。［如是］最上之象由南门去而向曾为师拘留孙、拘那含及迦叶之古圣等之止住地区前进，（二五）最上象之象王近于山丘，［其处］安置最上人释子之驮都。（二六）驮都安置于其处，诸天欢喜，大地起未曾有之身毛弥竖之震动。（二七）与兄弟等俱之［王］使与国人等俱诸天大臣喜悦令制造塔之砖瓦。（二八）

    刹帝利等个别供养最胜塔。如灯火［光辉］最胜之驮都，以卓然之宝玉掩饰。（二九）纯白之伞盖、单一之伞盖、头巾、种种之伞盖、相应严饰及［有］美丽之拂子，（三〇）塔处恰如朝日升时之光辉，由诸多之灯光遍［辉］于四方。（三一）种种着色之布扩展，辉渡如无云高空之上，（三二）伞盖以宝石所造［装饰］并以水晶缘边而以黄金掩饰，已有被黄金砂之镂刻。（三三）

    ［摩哂陀向王讲说过去三佛之遗骨］。如［彼之］为四万之［比丘］所围绕之导师拘留孙正觉者已见此岛。（三四）为慈悲所催之具眼者佛陀，见众生等，又［见］抠阇洲之阿婆耶市之陷于苦恼之人人。（三五）［彼佛］以佛陀之光明威神力，恰如太阳开展之莲华［开华］［见］如抠阇洲多数众生得达菩萨之大众。（三六）为四万之比丘所围绕之［彼佛］恰如太阳之升，住于抠阇洲。（三七）［佛名］拘留孙［上首长老］摩诃提婆，彼山［谓］提婆鸠吒阿婆耶刹帝利于抠阇洲之阿婆耶市［已统治］。（三八）善计划见快悦之城市建设于克丹迦河畔。（三九）［时］奔纳迦那拉迦［流行］可怕热病人人恰如网中之鱼陷入死灭之虞。（四〇）其时依佛陀之威神力终息热病。［佛陀］说甘露之法，树立胜者之教时。（四一）已有八万四千之得悟法者。其时之［精舍］谓波利耶园，支提为丹玛伽拉伽［漉水瓶］支提。（四二）由千比丘所围绕有大神通力之摩诃提婆，留于彼处，人中之最胜者已自去其处。（四三）

    三万之比丘围绕大牟尼拘那含正觉者，已见此岛。（四四）具眼正觉者，涨满一万［世间］慈悲，大雄已见婆罗洲之苦恼人人。（四五）［彼佛］以佛陀之光明威神力恰如［开莲华］之太阳［诸见］婆罗洲多数众生，得达菩提之大众。（四六）三万比丘等围绕正觉者恰如太阳之上升住于婆罗洲。（四七）［佛名］拘那含，［上首之长老］摩诃须摩那，其山［谓］须摩那鸠吒，沙灭地刹帝利于婆罗洲之跋阇摩［市］［统治］。（四八）时臾那人等［之间］，因旱魃谷物缺乏之饥馑。为谷物之缺乏众生等如少水中之鱼陷于苦恼（四九）世间解之来时，天正降雨。［如是］国安稳。佛陀使多数人苏生。（五〇）于提萨陀罗伽附近城市之南面郁多罗园精舍，［彼时之支提］为伽纳班达那（腰带）支提。（五一）有八万四千法之得悟者。说甘露法时，恰如太阳之上升，（五二）一千比丘围绕之摩诃须摩那，正住于［彼处］，人中最之大雄自去其处。（五三）

    二万比丘围绕之等觉者世间之导师迦叶正觉者见此岛。（五四）世间解迦叶以清净之佛眼眺望含诸天［一切世间］，见［众生等］，得达菩提。（五五）供养之受纳者世间解迦叶，涨满大慈悲之［光］见［支衍多王与其弟之沙灭地］激烈斗争。（五六）［彼佛］依佛陀之光明威神力恰如之［开华］太阳见多数之众生得达慢陀洲之菩提。（五七）“我往慢陀洲光辉教［法］。如闇遍照光辉之月。”（五八）比丘群围绕胜者，过虚空而去，恰如太阳之上升，已住于慢陀洲。（五九）［佛名］迦叶，［上首之长老］萨婆难陀，山［谓］修婆鸠吒城市名毗沙罗，刹帝利谓支衍多，（六〇）城市之西面启玛池边有婆乞纳园精舍，支提［谓］伽萨提迦（洗浴衣）。（六一）正觉者使兄弟二人苏生，令和解。树立说甘露法之教［法］（六二）说甘露法树立胜者之教时，有八万四千法之得悟者。（六三）千比丘围绕大名声之萨婆难陀止住于慢陀洲，世间之导师去。（六四）

    于世界，亦依众生之哀愍，［愿］“济度有情”世间此之导师正觉者出生。（六五）彼世尊最上人正觉者为战而来集，见诸龙之大军。（六六）彼等发烟燃烧，忿怒，涨大怖畏，诸蛇破坏广大之岛。（六七）［佛陀］：“我往最上之岛。镇寂父甥之［二］蛇。”只独行赴。（六八）此正觉者瞿昙，山名支提山，于［谓］帝须刹帝利喜悦之阿㝹罗陀市统治。（六九）世尊正觉者于拘尸那伽罗之末罗人之和跋单，于依身之灭入无取涅槃。（七〇）［佛陀具时］“过二百三十六年名摩哂陀长老可光辉教［法］于楞伽。（七一）在城市之南快适场所，［建立］美丽塔园之囿园。（七二）彼时［已悬记］知岛丹般尼［彼名］高。彼等在［此］最上岛奉安我舍利驮都。”（七三）

    阿㝹罗刹帝利女，是佛、法、僧伽之信者、正见者，心厌生。［彼女请王入团之许］。（七四）王闻王妃之语，言长老此事：“［王妃阿㝹罗］是佛、法、僧伽之信者、正见者。（七五）心厌生。请使阿㝹罗出家。”“大王！女人之出家非比丘许可之处。（七六）王！我妹僧伽蜜多可来［此处］。彼女使阿㝹罗［夫人］出家，令解脱一切缚。（七七）大慧者僧伽蜜多及聪明之郁多罗、黑摩、玛萨伽罗、和言之阿吉蜜陀、达婆、及婆巴达钦纳、玛罗、及丹玛达霞。（七八）彼女等比丘尼悉离贪，而寂静，意欲清净，为乐正法律者。（七九）［此等之］漏尽［心］得自在，［得］三明，熟达神通力安住于阿罗汉果之彼女等可来此处。”（八〇）

    彼时大臣等围绕而坐之天爱帝须，思考［招请僧伽蜜名］咨问此事坐而言大臣等此事。（八一）阿栗吒刹帝利闻王之言，（八二）闻长老之语，受彼教礼拜叔父向北面而去。（八三）

    于有城市之处建家，刹帝利女阿㝹罗王妃为首，受十戒是胜生之美丽妇女，五百侍女等之一切［此等］多数之人人昼夜围绕于阿㝹罗。（八四、八五）

    阿栗吒赴港，乘大船，航大海，着岸立于［地上］。（八六）大力之大臣越宾陀林山山，入华子城，赴王之处。（八七）［阿栗吒向王］：“陛下！喜见大王！［御身之］子彼摩哂陀长老派遣我至御身之处。（八八）喜见！御身之友信佛彼天爱，遗［我］至御身之处。”（八九）大仙［更赴僧伽蜜多之处］，传达彼女之兄言：“王女僧伽蜜多！阿㝹罗刹帝利女［王家之女人等］（九〇）……等待御身而准备出家。”闻兄之传言而聪明之僧伽蜜多（九一）立即近王而言：“大王！请许可。妾往最胜之岛。（九二）大仙已传妾之兄言。”“汝姊之子须摩那与长兄之［摩哂陀］，（九三）既前往。爱者！我女！汝往行之事我不许可”“大王！我尊重兄之言。大王！阿㝹罗刹帝利女与王家之女人等皆待妾准备出家。”（九四）
汉译南传大藏经第 65 册 No. 0032 岛王统史

    第十六章　大菩提树之受纳

    彼时刹帝利［阿育］武装四部大军，奉持如来之三菩提树而去。（一）刹帝利越三王国、宾陀林山，过大森林，到达海边。（二）为比丘尼僧伽先头之四部大军，奉持最上之菩提树而进入大海。（三）［菩提树之］离去海边，［闻得］［天］上诸天之伎乐，在下人之［伎乐］四方非人之［奏］伎乐。（四）刹帝利喜见，仰菩提树见而礼拜言此义。（五）“多闻具足神通，有戒德心善安定［圣者］见时，朕之不适当不满足多数之人人”（六）时［王与菩提树别离］而悲，涕泣眺望［行去船］，［如此］刹帝利［削然］而返回宫殿。（七）

    水中之化作龙，空中化作天，树上化作天，龙界之［诸龙等］亦，（八）彼等悉来围绕最上之菩提树。心不快之毕舍遮、部多、俱番陀、罗刹等之非人亦间近来围绕。（九）忉利、夜摩、兜率之诸天、化乐之诸天、化自在之诸天等，（一〇）［见］问近来围绕，满足喜欢。因陀罗为上首忉利之天子等悉，（一一）又问近来［见］菩提树，拍手而笑。俱毗罗、提头赖吒、毗楼博叉、毗楼勒之遍［天界］四方彼等四大王，赴最胜之岛围绕三菩提树。（一二、一三）摩诃目伽、大鼓、第威乞罗、皮大鼓、小鼓［响渡］，诸天接近来于菩提树傍［呼］“善哉”而嬉戏。（一四）诸天于虚空雨降跋里耶多罗迦华、天之曼陀罗华、天之白檀粉末，间近来供养菩提树。（一五）诸天于洋上之师大菩提树供养瞻波伽、萨拉、仁巴、那伽、芬那伽、启达迦之［诸华］。（一六）龙王、龙女、幼龙等之多数生物由栖出来，供养最上之菩提树。（一七）缠诸色之衣，着诸色之装饰，诸龙［围绕］洋上之大菩提树［呼］嬉戏：“为我等善哉。”（一八）彼等诸龙向光辉洋上之菩提树供养青莲、红莲、白莲、绿［莲等种种］莲华、白水莲、青水莲、放蜜之芳香善思花［苣藤龙舐］达加利加、蔻乞拉拉、波罗利华，宾巴伽拉华，混边古（扈子）之无忧华、沙罗华。（一九、二〇）龙女等欢喜，龙王等喜悦，诸龙等间近近至菩提树，呼嬉戏：“为我等善哉。”（二一）其处由摩尼成，有以真珠、水晶所蔽之地，［于其处亦］有种种之华所饰之园、池。（二二）七日间留在［其处］，［诸龙］与天人等俱，由［彼等之］栖家出行而供养最上之菩提树。（二三）龙女、诸天围绕三菩提树，［捧］花环、华鬘而翻衣。（二四）诸天间近近至菩提树，［呼］嬉戏“善哉”，虚空雨降跋里耶多罗迦华、天之曼陀罗华、天之白檀粉末。（二五）与天人俱之龙、夜叉、多部等于洋上近来围绕三菩提树。（二六）于其处彼等围绕菩提树，舞歌奏，笑弹两手指。（二七）与天人等俱之龙、夜叉、多部等呼导最上菩提树之吉祥安稳。（二八）光辉美丽绀色诸龙，赞仰支幢最上之岛而树立最上之菩提树。（二九）

    刹帝利与多数之人人与王妃俱，欢喜出阿㝹罗陀市，近于三菩提树，（三〇）与子等俱之刹帝利，围绕三菩提树，供养芳之华鬘、最上之香丰香料。（三一）扫净街道准备供物，其时菩提树之树立大地发生震动。（三二）

    王为护卫最上之菩提树，由各阶级之各八人与八刹帝利族之头目，与菩提树警护之［役］。（三三）［王向彼等］与以所有荣誉与所有美丽之严饰，向菩提树之恭敬，在地上令［引］十六之大线。（三四）［王］亦同一使撒布清净白砂于大线之处。彼千人之家族者……（三五）［王］国之灌顶，或［为］其他之祭仪［与］金鼓或与一地方，［为彼等］建立栴陀掘多［殿］（三六）建立提婆掘多殿，以适宣土地为赠物，他之家族与村之所得。（三七）

    五百高贵之生有誉离贪寂静之王家侍女等皆出家。（三八）围绕阿㝹罗五百之离贪寂静之童女等悉出家。（三九）脱怖畏之缚阿栗吒刹帝利与五百之眷族等，于胜者之教出家，悉于胜者之教得阿罗汉果，以达圆满。（四〇）［实］彼大菩提树冬之第一月，树树之满开时来到，确立于丹波般尼。（四一）
汉译南传大藏经第 65 册 No. 0032 岛王统史

    第十七章　摩哂陀之入寂

    所楞伽最胜之岛，长三十二由旬，广十八［由旬］，周围百由旬，［四面］海围绕，到处有宝矿，河川、湖水、山并有森林。（一、二）岛、都、王、［使岛困厄］灾祸、驮都、塔、池、山、囿园、菩提树、［上首之］比丘尼（三）［上首之］比丘，最胜之佛，此等于此处［欲述以下］十三［之事项］。卿等依余之语，闻［过去四佛时代］各各之四名。（四）

    ［岛］称抠阇洲、婆罗洲、慢陀洲、［又］最胜之楞伽岛等，知名之丹波般尼。（五）阿婆耶市、跋阇摩、毗沙罗、阿㝹罗陀市，是四佛之教［法时代］都之四名。（六）阿婆耶、沙灭地、人民之主支衍多、天爱帝须是四人之王。（七）病气、旱魃、［二王之］斗争、夜叉之张梁，此等四佛驱除灾祸之四。（八）世尊拘留孙之遗物漉水瓶，拘那含之遗物腰带，（九）正觉者迦叶之遗物先浴衣，吉祥瞿昙［佛］之遗物一斗斛之舍利。（一〇）在阿婆耶市有婆利耶园，在跋阇摩［之都］有郁多罗［园］，在毗沙罗有婆奢那园，在阿㝹罗陀［之都］南方有塔园。四佛之教［法时代］有［此等之］四塔。（一一）在加丹巴加［河］畔，有阿婆耶市之都城，帝须湖畔是跋阇摩之城市（一二）于启摩湖畔有毗沙罗之城市……。阿㝹罗陀市……。四地域之穿凿为如是之物。（一三）提婆鸠咤、［天峰］须摩那鸠咤、修婆鸠咤［净峰］及今之严峰为山施设之四。（一四）摩诃奢达、摩诃诺摩、萨伽罗，圣者等之道大云林［各］被称赞，囿园是四世间主最初之床座。（一五）有大神通之鲁奢兰达是世尊拘留孙最上之尸利沙菩提树南枝植于抠阇洲之摩诃提帝沙园。（一六）有大神通力之加那加达达取世尊拘那含最上优昙钵菩提树南枝植于波罗洲之摩诃诺摩园。（一七）苏丹摩之有大神通者取世尊迦叶最上尼俱律陀菩提树植［彼］圣树于萨伽罗园。（一九）有大神通力之僧伽蜜多取世尊瞿昙最上阿输陀菩提树之南枝，（二〇）植于最上岛之快大云林。有大神通之鲁奢兰达、加那加达达、苏丹摩、（二一）多闻聪明具六神通僧伽蜜多乃至一切彼女等［于此岛］传来菩提树四人之比丘尼。（二二）尼利沙菩提树植于摩诃提达园，优昙钵树植于摩诃诺摩园，尼俱律陀树植于摩诃萨伽罗，阿输陀树彼时植于［大］云林。（二三）于［此等］山上之四园立四菩提树。于山上四佛之教［法时代］有［各四佛］心愉快之床座。（二四）具六神通之摩诃提婆，无碍解之须摩那，有六神通力之萨婆难陀，多闻之摩哂陀，此等大慧之长老为丹婆波尼之改宗者。（二五）

    一切世间之主，具眼者之拘留孙以五眼眺望一切世间，见最胜之抠阇洲。（二六）时正流行喷那加那罗之热病。彼时恶性之热病流行于人人之间。（二七）罹此疾病多数之人人，恰如鱼展转投于燥地之悲闷。（二八）恐怖战栗之［人人］不得己心安乐、愉悦。世间之导师拘留孙见恼缚于病之苦众生，为退治疾病，与四万［比丘］俱由阎浮洲来至此处。（二九、三〇）具六神通，有大神通力四万［比丘等］恰如天空［绕月］之星围绕正觉者。（三一）世间光拘留孙与诸弟子俱，如天之光辉立于提婆鸠咤山上。（三二）一切于抠阇洲之提婆鸠咤［山］上光辉而立之［如来］思惟天不知如来之事。（三三）［彼等］布萨满月之日，与日出俱立如燃上之［火焰］［见如来］照彼山、森林，（三四）见照辉四方，燃烧山时，王与俱阿婆耶市之一切人民皆欣悦欢喜。（三五）［彼时世间之导师拘留孙佛］“抠阇洲住之人人，人民一切应见我”请加持。（三六）提婆鸠咤［山］是诸仙所恭敬人人憧憬之处。为热病所苦人人之群，与王俱一切人民等，由都城市出而赴其处，归命最上拘留孙。（三七、三八）与国之人民等俱之王军及与彼等多数之人人，已思惟是天来礼拜彼正觉者。（三九）一切之人人，到人中之最胜佛陀之处，［王］：“世尊！与比丘之僧伽俱闻认送来今日食事。我等往都之城市。”正觉者默然承受王之言（四〇、四一）知［佛陀］已受，与国之人民等俱王之军队厚盛供养、尊重其时归都城。（四二）［如是王思惟］：“此比丘之僧伽大群众。在我都狭隘之城市，无准备［彼等］所入场所。（四三）我有不狭不远，对出家等相应可喜之摩诃祗陀大囿园。（四四）其处适于燕座相应于如来。我于其处布施与佛陀为上首僧伽。（四五）［如是］一切人人得见彼佛陀与僧伽。”四万之比丘为随从（四六）世间解拘留孙到达摩诃奇达园。两足尊立于摩诃奇达囿园时（四七）藤树及［其他］诸树，开蔽非时之华。王取黄金制之水瓶，（四八）水灌［如来之］手为楞伽［之利益］而奉献囿园：“大德！我以佛陀为上首［僧伽］进屋此囿园。［此处］为僧伽通悦之精舍，喜乐而住。”（四九）世间之导师拘留孙受纳囿园。彼时于其处大地震动。［此为楞伽］最初之住。（五〇）世间最胜之导师令不动之大地震动，立于［其处］：“持来大鲁遮兰达之菩提树来此处。”（五一）大有神通力比丘尼知世尊拘留孙之心，行立于尸利沙菩提树下而［思惟］：（五二）“佛陀望育成菩提树于抠阇洲。”依人为持来此具有不思议功德之菩提树赴其处。（五三）［彼女于其处］：“最胜佛陀所同意，对有情之哀愍，我由神通力令南枝［自］离。”（五四）对鲁遮兰达合掌语此愿，南枝［由树］离而立于瓶中。（五五）有大神通力鲁遮兰达取黄金瓶植菩提树，而五百之比丘尼等围绕。（五六）彼时亦大地海山俱震动，有未曾有之身毛竖立大光。（五七）与国人等俱王之军队，见［此光景］欢喜，悉合掌向最上菩提树归命。（五八）一切诸天见最胜菩提而欢喜，充满喜悦，扬举唤声。（五九）时以誉守护世间者之四大王等之诸天，为尸利沙菩提树之守护。（六〇）忉利之诸天，自在之诸天、夜摩、帝释、须夜摩、删兜率陀，苏拧弥达彼等一切围绕最上尸利沙菩提树。（六一）天众欢喜而向合掌，供养鲁遮兰达与俱最上之菩提树。（六二）有大神通力鲁遮兰达尸利沙菩提树而为比丘尼僧伽所围绕，赴最胜之枢阇洲。（六三）诸天［见］最胜之枢阇洲运来最上尸利沙菩提树踊跃欣笑，弹两手指。（六四）有大神通力鲁遮兰达受天象所围绕，取尸利沙菩提树而近拘留孙。（六五）彼时世间之导师大雄拘留孙立于摩诃奇达囿园之菩提树处。（六六）鲁遮兰达植赫赫之菩提树自不能植。拘留孙见［此自伸右手］。（六七）有大神通力鲁遮兰达置菩提树之南枝于佛陀之右手而作礼。（六八）世间主最上人拘留孙取［彼］与阿婆耶王：“可植于此处。”（六九）王国之增大者阿婆耶王依世间之导拘留孙之宣示场所而植［彼］。（七〇）尸利沙菩提树之立于美丽地域时佛陀则说和人人之心四谛之法。（七一）［彼说法毕］，十四万之人人三十俱胝之诸天得悟［法］。（七二）

    拘留孙之菩提树是尸利沙，拘那含之［彼］是优昙钵，迦叶之［彼］是尼俱律陀。［此］为三菩提树之穿凿。（七三）无比释子之菩提树为最胜之阿输陀。彼时［于此］持来植于大云林。（七四）

    于闻荼私婆他有十人兄弟子。即阿婆耶、帝须、那伽、郁帝、末多婆耶（七五）蜜多、私婆、阿赛罗、帝须及奇罗［此等］兄弟。王女阿㝹罗与尸婆罗为闻荼私婆之女。（七六）

    毗阇耶之来到最胜楞伽岛时与闻荼私婆之子灌顶时，此间有若干年［数］耶？（七七）天爱于正觉者般涅槃后二百三十六年灌顶。（七八）天爱之灌顶时，王者之神通力生丹波般尼之自在者放出功德之光辉时。（七九）彼时最胜楞伽岛成为宝山。帝须功德之光辉生出多数之宝。（八〇）见［此］宝，王喜而感激，为法阿育之赠物而递送。（八一）阿育见彼赠物而欢喜，［彼］再赠［返］天爱灌顶［所用］种种之宝。（八二）拂子、冠、伞、剑、屣、头巾、沙罗、婆缦伽、黄金瓶［频伽］喜旋、（八三）担床、螺、耳饰、火浣布、黄金钵匙、高价之手巾、（八四）一担之阿耨达水、最胜之青栴檀、曙光色粘土、龙王持来之点眼药（八五）阿梨勒果、庵摩勒果、高价之甘露药，鹦鹉持来之芳香百六十担之米［如以上王］福业之赐物［此等］谓阿育［王递送天爱帝须，丹波般尼之自在者帝须］由法阿育向楞伽［王］灌顶赠送［必要之品物］时，举行第二之灌顶式。（八六、八七）为众上首之摩哂陀经帝须之第二灌顶后三十夜，由阎浮洲来此处。（八八）彼［天爱帝须］建立最胜之帝须园精舍，彼时于大云林值大菩提树，（八九）彼天爱令建立所喜之大塔，于支提山建立园，（九〇）使建立塔园、帝须园精舍，卫萨吉利［精舍］乔罗伽提萨［精舍］，（九一）由此，彼帝须王每一由旬造园植小菩提树。彼［谓］最胜之大笼大施，刹帝利亦统治四十年。（九二）

    时闻荼私婆之子他之四人兄弟，［相继即位］刹帝利郁帝臾统治十年。（九三）在［郁帝臾之］灌顶后八年，岛之灯明者［摩哂陀］涅槃。王于帝须园之东，行遗骸之供养式。（九四）摩哂陀［受戒后］满十二年时来此处，满六十年时于支提山涅槃。（九五）岛之灯明者涅槃时谓郁帝臾王，满水器、弓窿门、华鬘之供物，燃灯火而使庄严，见美丽造最胜之葬龛，供养岛之灯明者。（九六、九七）人天两者，龙、乾闼婆、闼那瓦等一切悲痛供养岛之灯明者。（九八）于最上支提山供养七日间某者曾如是言：“我等行于都之城市。”（九九）［他之诸人］：“其处恐骚而音喧故，于此处荼毗楞伽岛之灯明者。”（一〇〇）王闻群众之语：“朕于帝须园东建立大塔。”（一〇一）［人人］与王俱共葬龛运岛之灯明者摩哂陀入于城市之东门。（一〇二）彼等通过城市之中央而进，由南门而去，于大寺中七日间营大供养。（一〇三）人天两者造香之葬堆安置于王之囿园：“我等荼毗高德。”（一〇四）共葬龛运岛之灯明者摩哂陀右绕精舍礼最上之塔。（一〇五）大众由东门园去，于其处一体之场所行遗骸之荼毗式。（一〇六）彼等全泣泣合掌而上葬堆，以头礼拜所燃之葬堆。（一〇七）［如是］大师无余荼毗已，彼时一同纳驮都［建立］最胜塔，隔一由旬营造囿园。（一〇八）岛之灯明者摩哂陀遗骸所行供养式之［地］，始名为圣地而为一般所知。（一〇九）
汉译南传大藏经第 65 册 No. 0032 岛王统史

    第十八章　比丘尼教团

    现于分别说者，律与教［法］传持之守护者，他之长老、中年、幼年之［比丘等］。（一）彼等多闻而具足戒光辉此地上，具足头陀行光辉于此岛。（二）此处有多数释子通晓正法与［其］历史。实为多数［人人之］具眼者出世，破闇示光彼胜者。（三）［彼等于］如来之信仰上之生根不动，弃一切恶趣，再生善趣。（四）全觉支、根、力、念、正勤、神足，趣苦之灭，修八圣道之彼等，灭死魔之军为世间之胜利者。（五、六）

    同母而各出生之妹而与摩耶夫人如同母之慈悲深而胸与世尊乳，（七）［彼女］波阇波提知名瞿昙弥，具六神通有大神通力，知［教法］最初之受持者。（八）差摩与莲华色彼女等两人为第一之弟子，［其他］如波罗遮那、昙摩提那、输毗多、伊西达西伽、（九）毗舍佉、输那、萨巴罗、聪明之僧伽达西、尚有法传持者而通晓律之难陀［等］。此等之知律、通晓道［比丘尼等］［住于］阎浮提洲。（一〇）

    长老尼僧伽蜜多及聪明郁多罗、海摩、婆萨达婆罗及阿吉弥达、达西伽、（一一）贝古巴波婆巴达、摩达、摩罗及丹摩达夏，此等年少之比丘尼等［此等十一人之比丘尼等］由阎浮洲来此处。（一二）彼女等于阿㝹罗陀市［于城下］教律藏，教五尼柯耶及七论。（一三）

    萨丹摩兰提、苏摩及吉利提、达夏及法之护持者在于律……丹摩（一四）头陀说之［护持者］玛喜罗、苏巴那、丹摩达波萨、熟达律之大慧者那摩弥达（一五）通晓长老尼等之说有萨达，伽索及郁达罗此等之诸比丘尼，其时于最胜岛受具足戒。（一六）

    ……正法与通晓［其］历史名高之须摩那，其时振落此等之贪，寂静而思念清净爱乐正法与律之比丘尼等，与二万之比丘尼等俱又善敬之优多罗荣誉为良家之子阿婆耶所供养。（一七、一八）彼女等立即于阿㝹罗陀［市］教律藏、教五柯耶及七论。（一九）

    通晓正法与［彼］历史名高之摩毗罗与萨曼陀此等为伽伽宛那王之女。（二〇）为辅师之女又多闻之吉利佳里，通晓一切圣典恶汉之女达西、佳利（二一）其时受持此等一切圣典，爱乐不动而所念清净正法与律之比丘尼等，（二二）与二万诸比丘俱由鲁哈那来以誉受阿婆耶王之供养，于阿㝹罗陀市［于都］教律藏。（二三）

    摩诃提义及婆都摩、著名之里摩萨、温那罗、安伽利、须摩（二四）其时具此等六神通，有大神通力之比丘尼，与一万六千之比丘尼等俱……来到，（二五）以誉受天爱帝须王供养，于阿㝹罗陀市［之城市］教律藏。（二六）

    摩诃苏那、达达、聪明之西瓦罗、不放逸之鲁波苏比尼、受供养之第瓦摩努萨（二七）那伽、那伽弥达、丹摩故陀、丹夏及具足［知］见，通晓正法与彼历史之萨无达、（二八）萨波达、阇那及乌波利，受大恭敬之雷瓦达，此等通晓律者中之上首。苏曼那提婆之女（二九）摩罗、凯摩、说法者中最上者之提萨，彼女等阿婆耶殁后最初之教律者。（三〇）

    西瓦罗通晓正法与［其］历史于阎浮洲教［法］使多数人人改宗之摩诃鲁哈、（三一）以誉受阿婆耶王请之二万比丘尼等俱由阎浮洲来岛。（三二）彼女等于阿㝹罗陀市［之城市］教律藏、五尼柯耶及教七论。（三三）

    与王妃沙无达那瓦俱、王女之西瓦罗、智者那佳波利、贤者那伽来弥达（三四）为比丘尼等之守护者，通晓律之摩西罗、那佳，通晓正法与［其］历史之那佳蜜多，此等诸比丘尼等，其时于最胜岛受具足戒。（三五）其时［此等］一切持［善］素姓，善知于教［法］，于一万六千比丘尼等中受［尊仰］为最上首座者（三六）库提康那与［其子］之誉由阿婆耶供养，于阿㝹罗陀市［之城市］教律藏。（三七）

    秋罗那佳及丹那，受大恭敬之苏那，通晓正法与［其］历史，著名之桑哈、（三八）大慧者之伽蜜伽之女无畏之摩诃帝须、小须摩那、大须摩那、及贤者摩诃利、（三九）良家出生受恭敬大名称之罗伽丹摩、鲁哈那受大恭敬大慧之提波那耶（四〇）通晓正法与［其］历史分别说者律之受持者高名沙无达彼女等两人为［比丘尼］僧伽［兰菊之］美。（四一）此等及其他之比丘尼等于最胜岛受具足戒，大名称［彼等诸比丘尼］所念清净，爱乐正法与律，多闻而闻持者，离恶如燃火聚［光辉］而涅槃。（四二、四三）

    其他分别说者，律之受持者，教［法］传持之护持者有长老、中、年少之［比丘尼等］，彼女等多闻而具足戒，光辉于此地上。（四四）

    刹帝利私婆十年统治，彼建立园与那伽兰伽那精舍。（四五）刹帝利须罗提沙十年统治，彼建立殊胜伟大功德之五百园。（四六）赛那与屈达二人之陀眉罗、于苏罗提沙所克十二年［二十二年？］如法统治。（四七）闻荼私婆之子刹帝利阿赛罗杀害赛那与屈达而统治十年。（四八）名野罗罗之刹帝利杀害阿赛罗如法统治四十四年。（四九）彼取调和之［王］，不赴欲之道，无赴瞋、怖畏、痴如法而统治。（五〇）［尝］于冬于夏于雨期，于不降雨期。［不久］续降雨七七日亦降雨。（五一）［于其处］王决心为三事。［其后］雨只夜降，昼不再降。（五二）有加加万那之子阿婆耶刹帝利。彼有十人之随伴战士，象有康多罗。（五三）杀害刹帝利三十二人之王，只有一人继承王统，统治二十四年。（五四）

    摩诃瓦罗毕
汉译南传大藏经第 65 册 No. 0032 岛王统史

    第十九章　阿婆耶木杈伽摩尼

    ［木杈伽摩尼］王以三十俱胝之施舍，建立高九层四角无价之殿堂。（一）［彼］以石灰土、大岩石、粘土、炼瓦、清净之土、铁网、香土（二）小石八层之石、十二［层之］水晶及银［营造大塔之基础］。（三）刹帝利使此等之基础工事集比丘僧伽，使测量支提之［基础］周围。（四）因陀罗掘多、达摩斯那、大演说者披耶达西，布达、丹摩、僧伽、智者蜜丹那、（五）阿那达那、摩诃提婆、多闻之达摩勒弃多、郁多罗、奇达古达及贤者因陀罗掘多、［六］辩才智者之大龙象司利耶窟达，实此等十四人［之长老等］悉由阎浮洲来此处。（七）［其他］尚有悉达多、曼伽罗、须摩那、钵头摩及西瓦利、奢达古达、须利耶掘达、因陀罗掘多、沙伽罗、蜜多先那、阇耶先那、阿奢罗之十二人。（八）［亦］子之须拔提提陀婆罗门，父兰提阇那，母须曼那提希之三人在家人亦皆［临席］。（九）［王］为二十［二十四］之无价之施舍，建立最上之大寺大塔。（一〇）

    ［罗兹提萨王］闻比丘僧伽之语游行之义务，为慰藉与游行之［比丘等］医药，……（一一）在［哈利佳罗王］之时闻善说之比丘尼等之言，王与自在者比丘尼等所望之物。（一二）彼于支提山建立石塔、精舍、营造奢罗伽最上之座席堂。（一三）［其次之瓦达伽摩尼王］于吉利尼犍陀之止住场所建立［精舍］，［由此事］至于生出无畏山设施之称呼。（一四）阿罗瓦达［普罗哈达］、沙比耶［巴喜耶］、波那耶、波罗耶、达提加之五王，统治十四年七个月。（一五）此沙达提沙之子阿巴耶［瓦达卡摩尼］刹帝利，杀害陀眉罗达提加，［此］刹帝利统治王国。（一六）彼于石塔与支提之间，建立无畏山［寺］，刹帝利统治十二年五个月。（一七）阿婆耶之七战士［即］郁提耶、沙利耶、无罗、提沙及巴巴达、提婆、郁达罗此等之七人战士建立五个园。（一八）郁提耶［战士］建立达奇那精舍，沙利耶建立沙利耶园，无罗建立无罗沙耶，（一九）巴巴达建立巴巴达、提沙建立提沙园，彼等提婆与郁达罗建立提婆加罗。（二〇）

    加加婉那之子为地上之主摩诃帝须、协调米田之劳银，与以心寂静而专注之长老孙曼［金钱］。（二一）彼协调满三个年［砂糖］工场之使用，施与比丘等以千俱胝之大布施。（二二）

    大慧之智者阿婆耶木权伽摩尼为修功德，身坏［命终之］后，到达兜率天宫。（二三）
汉译南传大藏经第 65 册 No. 0032 岛王统史

    第二十章　佛典之书写

    帝须名高加加婉那最胜之子令建立大塔［与］精舍。（一）彼建立最上伽罗伽雷那精舍，萨陀提沙［亦］建立及他多数之精舍。（二）彼高价八万四千之法蕴一一法蕴而为一一之供养。（三）有大名称之沙达提沙造七层美丽之堂殿，以铜板葺修。（四）［尔来此堂殿］呼为第一铜殿名。彼令造硬园，于最胜之大塔［周围］造象壁或美丽之壁，造四角当座之池。（五、六）［此］贤明刹帝利统治十八年，更为其他多数之功德，作几多之布施，身坏［命终］后，到于兜率众中。（七）

    ［谓］睹罗达那名高沙陀提沙之子，建立大园阿罗康多罗精舍，［此］刹帝利统治一个月与十日。（八）

    ［谓］罗吉提沙名高之沙陀提沙之子，治理领土九年九个月。（九）彼最胜之大塔建立三之华供养坛，［又］令建立美丽之君比罗园，（一〇）于塔园之东建立提伽睹波（长塔），于最上之塔园造石造之围壁。（一一）

    罗吉提沙之殁后，谓伽罗达那伽之彼弟统治六年。（一二）邪恶而忘恩之摩诃罗陀伽将军杀害彼之伽罗达那伽而统治一日。（一三）然瓦达伽摩尼之彼王弟，杀害邪恶将军统治五个月。（一四）［其次］陀眉罗之普罗哈陀统治三年，将军波西耶统治二年。（一五）杀害彼而波那耶摩罗统治七年。杀害彼波罗耶摩罗统治七个月，杀害彼名达提恶者统治二年。（一六）陀眉罗族出生此等五人之将军，［瓦达伽摩尼治世］中间统治十四年七个月。（一七）［其时］有大名称大王瓦达伽摩尼归来，杀害陀眉罗之达提加而自行统治。（一八）如是彼之阿巴耶，瓦达伽摩尼王统治十二年与［上述之中绝前］五个月。（一九）于［由此］以前大慧比丘等以口诵［三］藏之经典及传承彼义疏。（二〇）此时比丘等见众生［由正法］凋落而来集，为法之久住书［此］为记录。（二一）

    彼［瓦达伽摩尼］之殁后，摩诃秋利、摩诃提沙如法平等统治十四年。（二二）使具足信仰之彼王，为种种之功德，阅十四年而赴天。（二三）著名周罗那加乃互达伽摩尼之子［谓］为盗贼统治十二年。（二四）谓帝须著名之刹帝利摩哈秋利之子于岛统治三年。（二五）谓私婆王与王妃阿㝹罗同栖，彼治领土一年又二个月。（二六）彼谓瓦头伽他国人之王陀眉罗治理一年又二个月。（二七）［其次］彼“樵夫”［名］知谓帝须王，其时统治一年与一个月。（二八）彼尼利耶谓知名之陀眉罗王，统治三个月之领土。（二九）彼阿㝹罗之女杀害［此等］最上人，彼女于丹巴般尼统治四个月领土。（三〇）

    谓摩诃秋利之子库提康那提沙令建立布萨堂支提山精舍，（三一）于堂前建造美丽之石塔，于其处植菩提树，［彼之周围］营造大建筑物。（三二）其时［王］为比丘尼等造筑浴室，又令建造围壁于泊都摩沙罗囿园，（三三）彼为守护城市而令掘濠，建造高满七肘之围壁。（三四）彼［又］令掘开摩与多睹伽之［两］池，当座之间［与僧伽］赛多婆罗池，快心而使掘湾那伽沟，［此］刹帝利统治二十二年。（三五）
汉译南传大藏经第 65 册 No. 0032 岛王统史

    第二十一章　诸王之事迹

    库提康那之子阿婆耶刹帝利，而出见美丽大塔之僧伽。（一）漏尽而得自在，离秽净心之［比丘等］于纳骨堂供养［遗骨］而诵［法］。（二）王快心于纳骨堂，闻［彼等］讽诵，右绕于塔，于四门皆不得见［任何之姿］。（三）人人主之王，遍归命于最上之讽诵，思惟“彼等于何处讽通耶？”（四）“彼姿于四门亦不见，于门外亦不见，［如是］为柔和人人，于纳骨堂为讽诵。（五）朕亦欲见最胜纳骨堂。朕闻讽诵，将见比丘僧伽。”诸天王之帝释，知王之所念，现于纳骨堂，告长老等。（七）“大德！王欲见纳骨堂”［与］彼等为护持［王］之信仰而导入纳骨堂。（八）王见纳骨堂［身内］生恭敬之情，合掌恭敬遗骨七日间作大供养。（九）［王］七度以蜜［调制］最胜之供物，［又］七度作无价熟酥之供养，（一〇）七度相应为他之供养，再三为七度供养灯明，（一一）［更］七度供养美丽之华，七日之间［以华］充水供养及七日之间［常］［为］水之供养。（一二）彼令造无价珊瑚制之网，如缠衣令缠于大塔。（一三）［彼］造坚固之灯柱于塔足之周围，以熟酥充管，七度点灯明。（一四）［彼］于灯足周围之油管充［油］，再三，令点十四度之油灯。（一五）［彼管］中充满香水，于［塔］顶置有篑子，［于彼上］使手散满青莲华，而七度［供养］。（一六）［彼］向塔之西方空地闻凯摩之池而［由塔］敷设水路，而于其处为水供养。（一七）［又塔］周围全由旬使植诸华，最胜之大塔造花坛。（一八）刹帝利摘蕾之开华，再三造十四度之花坛。（一九）集种种华，再三以露台围壁俱造七度之华柱。（二〇）彼见……所饰种种之形……刹帝利造［彼］同形之物。（二一）彼向最胜大塔作喷漆工事，［向菩提树］施行灌顶，喷漆［工事竣工相伴］行祭典。（二二）大雄释子于阿输陀树之处了解一切法，为无上士。（二三）照［此］岛之树乐立于云林与刹帝利亦为灌顶彼菩提树与行沐浴祭。（二四）持人人安乐之比丘僧伽，［所定］安居终了而行自恣，彼［王］为［示］好意而为自恣之布施。（二五）［王］向最上之众比丘僧伽与以白檀之布施，与最胜大塔以力鼓。（二六）彼使着饰幼妇人与贵妇人，轻业师、舞踏师等皆着饰，寄进于大塔。（二七）于吠舍佉月满月之日，正觉者出生，为供养彼月行二十八度［祭礼］。（二八）［王］于快乐之大云林与最胜之塔园二精舍之间建立布萨堂。（二九）［此］刹帝利为多功德与几多之布施，统治二十八年。（三〇）

    库提康那之子谓那伽之刹帝利于最胜之［安巴陀罗塔］中造炼瓦与［其他］宝石之制物，（三一）于最上之安巴多罗塔之一切处造法座，举行谓吉利般达伽瓦那之大供养。（三二）于楞伽岛只要有［多数之］善良比丘等，彼刹帝利与最上众比丘僧伽全部与衣，统治十二年。（三三）

    摩哈达提伽之子知名阿婆耶之阿曼达伽玛尼掘水井与伽曼底池，（三四）建立罗伽达勒那［精舍］最胜之塔园之塔造银制二重之天盖，（三五）最胜之大寺与塔园两殿皆营造［宝］库与［宝］窟，（三六）又禁止于丹波般尼之地杀生，［此］刹帝利九年八个月之统治。（三七）

    伽尼罗伽努王所知之彼弟满三年之统治。（三八）彼知为秋罗婆耶为阿曼达伽摩尼子之王，建立最上之伽伽罗园。（三九）秋罗婆耶王统治一年。彼之勒瓦提知谓西瓦利之女，（四〇）阿曼达王之女统治四个月。然谓伊罗那迦阿摩达妹之子排斥彼西瓦利统治于都。胜利者谓伊罗那伽王闻狝猴本生谭，使掘帝须池与多罗池，六年间统治于最胜岛。（四一～四三）阇达无伽知谓私婆之［王］于伊沙罗精舍建造摩尼伽园［摩尼伽罗伽摩池］。（四四）彼陀眉罗德维知是王之妃，由彼村之寄进于己所得之园，此刹帝利统治八年七个月。（四五）

    由彼耶沙罗罗［之名］谓知帝须之王，统治八年七个月。（四六）苏波王知守门者建立苏波园与美丽之吉罗精舍。（四七）彼建立［亦］以自之名呼其寮舍，彼王统治六年领土。（四八）
汉译南传大藏经第 65 册 No. 0032 岛王统史

    第二十二章　续诸王之事迹

    彼瓦沙婆王于最胜最上名声与果报之友提山精舍，建立十塔。（一）彼于伊沙利耶园见美丽之精舍而建立美丽布萨堂，（二）又于最上无姊罗精舍令造力鼓，对［诸比丘］每三年与六衣。（三）修理楞伽岛遍荒废之园，［又］到处营造住处，大价之法供养。（四）王［于］最胜塔园令建立舍利堂，行满四十四次之［伏舍佉］祭。（五）［又］于大寺、塔园、支提山精舍各处点千油灯。（六）造筑摩扬提，罗周波罗池，瓦哈，寇兰波，摩诃尼伽瓦提池及摩诃罗美提，凯哈罗，伽利池，阇普提，阇达曼伽那及阿比瓦达摩那迦之十一池。（七、八）

    彼为丰饶［土地］造十二水路。（彼）作种种之功德，于市营造围壁、濠、门及望楼，营造大宫殿，［又］于都之城市此处彼处掘造莲池。（九、一〇）卓越之王由水路而导水［入池］，［如是］自在者统治四十四年。（一一）

    瓦沙波知其自身之子帝须王，令建立曼伽罗园，彼父王之殁后立即统治该岛三年。（一二）

    帝须自身之子伽奢波夫奢加迦摩尼建立阿婆耶园之大塔。（一三）导者自在者为母建造迦摩尼池，此建立兰摩伽园，彼统治岛二十二。（一四）

    摩河罗那伽丹波般尼之自在者导者建造沙积罗康达伽园，在南方建立哥达波巴达、达伽波沙那园，使作沙利波巴达精舍，达那耶利［精舍］在鲁哈那建造那伽波巴达［精舍］，建造于吉利沙利伽园，彼统治六年而赴寿灭。（一五～一七）

    摩诃罗那伽之子知波头提沙之自在者［再］建大云林囿园，（一八）［于其周围］令造壁栅与门及望楼，［彼］王又造瓦罗之园。（一九）导者波头提沙使掘伽摩尼池与比丘之僧伽。（二〇）彼［又］使掘兰达康达伽池，于美丽之塔园建立布萨堂。（二一）此导者向比丘僧伽寄进大财统治岛二十四年。（二二）

    因帝须之名知彼弟于阿婆耶园建立布萨堂。（二三）彼于最上之大寺营造十二之建物，于谓达奇那罗摩［园］建立精舍及塔，（二四）由此为佛陀之教［法］，作其他多数之功德，彼统治十八年。（二五）帝须自身之子，与王相应二人兄弟，为导者而统治岛三年。（二六）

    相应于功德万伽那西伽提沙于阿㝹罗陀市统治三年。（二七）万伽那西伽提沙殁后，［其］子伽奢巴夫康伽摩尼统治二十二年。（二八）伽奢巴夫殁后，其王之养父摩诃罗伽那迦已统治六年。（二九）摩诃罗［伽］那迦殁后其子波提伽提沙伽统治楞伽岛二十四年。（三〇）波提伽提沙殁后，彼［弟］伽尼达提沙统治楞伽岛十八年。（三一）伽尼达提沙殁后知为库伽那伽彼之子，统治二年。（三二）库伽那伽之弟昆伽那伽杀害彼兄王，已统治楞伽一年。（三三）

    ［与昆伽那伽战］而得胜利之西利那伽于最胜阿㝹罗陀市统治楞伽十九年。（三四）

    西利那伽［王］向最胜之大塔作宝华鬘之供养，为塔制造伞盖。（三五）［此］刹帝利造布萨堂，最胜之铜殿，统治十九年。（三六）

    西利那伽之子谓阿婆耶王，与比丘僧伽二十万银。（三七）［王］于最胜大菩提树边建造石栅，［彼］王治理二十二年之领土。（三八）然彼弟著名圣者帝须王于阿婆耶园与大塔造最胜之伞盖，（三九）于美丽之大云林及美丽之阿婆耶园之最胜之二精舍，造黄金之塔。（四〇）闻长老提婆说病经［与僧伽］以医药与五最胜之住处，（四一）夜见奇瑞，于［建立］达沙摩利尼园于美丽之大菩提树之边立有灯明之像。（四二）

    然于彼王之领土，［恶比丘等］说多数恶［法］，说似而非理之说，伤胜者之教［法］。（四三）王见恶比丘等伤害胜者之教［法］与大臣迦毗罗相伴，制伏［此等］恶［比丘］。（四四）［此］自在者灭似而非理之说，使教［法］光辉，与［僧伽］于哈达波尼伽殿，于云林［施与］粥统治二十二年。（四五）

    谓西利那伽知为帝须自身之子统治岛满二年。（四六）此谓西利那伽之［王］令建立大菩提树周围之栅及美丽之讲堂。（四七）

    谓阿僧伽提沙［王］使建造最胜大塔之塔顶黄金制之伞盖。（四八）［彼］向最胜之大塔以摩尼所造焰［形］［造］塔，此关联工事常为供养。（四九）［闻］长老提婆说安达伽银达经为调伏敌者［王］，令［城市之］四门不绝粥之［施与］。（五〇）

    西利那伽之子谓义伽耶库摩罗［王］于父殁后统治一年。（五一）

    僧伽提沙统治四年，彼向大塔施行伞盖与金之细工。（五二）

    谓僧伽普提王为有戒德之刹帝利。彼王统治二年。（五三）［此］敌之调伏者不绝向美丽云林囿园令粥之［施与］，建立最上大寺之配食堂。（五四）

    以梅伽宛那知名之阿婆耶［王］令于最胜大寺建造石殿。（五五）彼于大寺后方建立勤堂，于菩提树之周围建造无上之石栏，（五六）［其他］以石筑濠使造高价之弓窿门，于最上之大菩提树殿建造石床。（五七）彼于达器那园之内部建立布萨堂，彼大施于众中最上之比丘僧伽。（五八）王营造王宫与美丽之大建筑物，与比丘僧伽，王其后受纳［此］。（五九）时王于云林作吠舍佉之供养，彼治领土十三年。（六〇）

    梅伽宛那之子奢达提沙王，此自在者统治丹波般尼岛。（六一）彼向最胜之大塔作无价之摩尼供养，建立铜殿供养最胜之摩尼，（六二）最上人命名［彼］为摩尼殿。谓帝须王建立波奇提沙波巴陀与比丘僧伽，最上人之王使掘阿兰波伽摩池，为八年间之供养，彼王统治丹波般尼十年。（六三～六五）

    节达提沙殁后彼弟摩诃斯那王统治二十七年。（六六）时彼王［如是］思惟。“于［佛陀］之教有法说之比丘与不法说之［比丘］之二种比丘，何者慎深何者无惭之物耶？”（六七）王思考此事，求慎深之人人，发现非［真］沙门似而非之恶比丘。（六八）彼如等于腐尸苍蝇之动作非［真］沙门似而非恶比丘（六九）顿密达，巴巴须那，见他无惭之人人。彼近于［此等］恶比丘问义与法。（七〇）顿密达，巴巴须那与其他无惭之人人秘密协议令敬虔之［王］堕落。（七一）［此等］恶戒蔽痴之［恶比丘等］如鸠摩罗迦叶［有关说话］中告由佛之许可入胎数至二十岁者谓授与具足戒律文此为不可。（七二）［又此等］无惭愚师等在六群［比丘］之说中不许使用象牙之［团扇］。（七三）多数他之无惭比丘等此与他事无关理由［只］为利益而告以［正法］与非法。（七四）

    彼摩诃斯那王与［此等］恶人等相交而［其］生涯作善恶［所行］，如业而殁。（七五）

    然人［避］蛇或毒蛇如不远与恶人之交而生……可修利益。（七六）

    有涅槃之缘事。


大王統史

 汉译南传大藏经第 65 册 No. 0033 大王统史

    大王统史

    归命彼世尊　　　　应供正觉者

        ［第一章　如来来降］

    归命于出生清族极净之正觉者，予说多数鞞益之一而无缺之大王统史。（一）此［大王统史原］由昔人所作，［其］或部过详或部过简约，又多反覆［之个所］。（二）［予此大王统史］此等无瑕疵，易学易记忆，起信心与感激，亦继承传统。（三）于应起信心之处而起信心，同［应］起感激之处而［起］感激，听此［大王统史］。（四）

    吾等之胜者［释尊］昔会燃灯正觉尊，为济度烦恼之世人发成佛之誓愿。（五）由此，彼正觉者憍陈如、圣者曼伽罗、须摩那、离婆多佛大圣苏毗多（六）正觉者阿奴摩达西、波头摩胜者那罗陀、正觉者莲华上、善慧如来，（七）善生、喜见，与导师义见、法见，悉达多、帝沙、同胜者弗沙、（八）毗婆尸、正觉者尸弃、遍知之正觉者毗舍浮、拘留孙，正觉者拘那含牟尼又，（九）善逝迦叶。此二十四正觉者奉待大雄士［释尊］由此等［之诸佛］得［成］菩提之豫言，（一〇）果行诸波罗蜜，达最上之菩提，最上尊瞿昙佛济度生类之恼。（一一）

    彼大牟尼［座］于摩竭陀国，优楼频罗［村］之菩提树下，于吠舍佉月满月之日，达无上菩提。（一二）彼自在者享最高解脱之乐，［于他之人人亦］示其甘味七七日间住于彼所。（一三）

    由此赴波罗捺斯［城之外鹿野苑］转法轮，于其处过雨［安居］期，度六十人为阿罗汉。（一四）为说法［四方］遣此等之比丘，又导入跋陀罗群之友人三十名，（一五）导师［释尊］以迦叶为始度一千之结鬘行者，待彼等［之机］熟于雪间住优楼频罗。（一六）优楼频罗迦叶之近大祭时，彼［迦叶］知［佛］自不愿向其处来，（一七）伏敌者［佛］由北俱卢洲得来食物，于阿耨达池［畔］食［此］后，夕暮时自（一八）胜者由正觉第九个月报沙月满月之日，为净楞伽岛而来至［此］楞伽岛。（一九）此楞伽岛为教光辉之地为胜者所知，又由充满夜叉之楞伽岛已知追拂。（二〇）又楞伽岛中央可爱之河畔，长三由旬，广一由旬之乐（二一）于大龙林园，［即］夜叉之集会地，［知有］栖于楞伽岛［所有］夜叉之大会，（二二）善逝尊亲赴彼夜叉之大会，于其处集会中央部，于彼等之头上，（二三）［即后］立于空中摩虚央伽那塔处，由雨、风、黑闇等使激动于彼等。（二四）恼怯怖畏彼之夜叉等向无畏胜者请示无畏，施无畏之胜者宣告极度怯恼彼夜叉等：（二五）“汝夜叉等！予除汝等此之怖畏与苦恼。汝等于此处相和睦与予以座处。”（二六）彼等夜叉答覆善逝尊：“尊者！我等总此之全岛虽与汝。汝与吾等无畏。”（二七）为退治彼等之怖畏、寒冷、黑闇，而与彼场所扩展一片之皮革而坐其处之胜者由此更（二八）扩张皮革，由其周围发出火炎，而以火热所至之辈，怖畏而立于周端。（二九）［世］尊由此为彼等所爱之吉利岛引发至此方，于彼等移彼之时，又恢复至旧位。（三〇）

    世尊收彼皮革时，天人等群集，大师即于其席，为彼等说法。（三一）［听此］领会正法之有情不知有几千万，安立于［三］归与［五］戒者不可测其数。（三三）达须陀洹果，须摩那为峰石山之天神王大须摩那恭敬人［释尊］寻求可恭敬之物。（三三）有青色无垢之头发，抚摩饶益有情胜者之头，施舍一握之发于彼。（三四）彼［天王］受取大师彼［发］［纳入］美之黄金筐，安置设积种种宝玉一切七宝之座所，彼以青玉之塔封此，且［对此］礼拜。（三五、三六）

    当正觉者入圆寂耶！长老舍利弗之弟子名沙罗浮长老，由火葬堆以神通力受取胜者之颈骨，伴比丘、等捧来安置于彼塔中，大通力者以云色石覆之，去令作十二肘高之塔（三七～三九）天爱帝须王弟之子而名郁达秋罗波耶［王子］拜其不思议之灵祠，覆其更高建三十肘之灵祠。（四〇、四一上）于其处起立之王睹达伽摩尼征服达米罗族民而建作八十肘高之掩被塔。此之摩喜扬伽那塔实为如斯所建造。（四一下、四二）此岛为适如斯人间之住居者，［法］主、大勇猛精进之智者令去优楼频罗。（四三）

    摩喜扬伽那来降毕

    大慈悲者喜利所有世间之大师、胜者，由菩提第五年在祇陀林雨安居，（四四）见大腹龙与同小腹［龙］，舅父与甥之间因摩尼珠之座床，（四五）组徒党起斗争，正觉者于制多月，黑分之布萨日（四六）朝早，持尊贵之钵衣对龙族怜愍而来龙岛。（四七）彼大通力龙王大腹当时于海中有一百五由旬之龙界，（四八）彼妹与康那瓦达摩那山之龙王，而其子小腹。（四九）彼母方之祖父龙［王］，殊胜良摩尼珠之座床让与其母而死，因此而舅父与甥之间起了争执，虽然山部之龙彼等有大通力。（五〇、五一）

    名沙弥提须曼那天子，携彼良栖家之祇陀林所在之罗奢耶达那树，（五二）得佛之许于胜者之头上，如伞之翳，曾有栖事而来其所。（五三）此天子直于前生，龙在岛时是人，彼［今］之罗奢耶达那树所立之处，见辟支佛等之取食而起信心，向彼等施以净钵之树枝，由此而彼心地善良生于祇陀园之树上。彼［树］存于后楼门之傍外侧。（五四～五六）超越诸天天子［释尊］，见彼天子之繁荣，且又以此［楞伽岛］之利益，与共伴树彼。（五七）

    于战中为攘除黑闇之导师坐于上空其处，为此等事物起恐怖之黑闇。（五八）为慰勉彼等之怖恼，现露［佛］之光明，彼等见善逝而欢喜，礼拜大师之两足。（五九）胜者为彼等说和亲之法，彼等双方共欢喜而以座床奉于牟尼尊。（六〇）大师降于地上，就其处于座床摄取此龙王等所奉天上之饮食，（六一）导师是此等水住陆住绕行［之有情］八亿令安立于［三］归与［五］戒。（六二）

    大腹龙之舅父伽鲁利耶尼之摩尼眼龙王为作战往彼处（龙岛），（六三）于佛之初来时，听闻正法之说教，住于［三］归［五］戒于此处申请如来，（六四）“［世］之恃怙！尊向吾等垂大慈愍。尊若不来吾等总将归于灰烬。（六五）大慈爱者！吾无我心之人！尊再来予之栖地，更别［示］慈愍。”（六六）世尊已默诺，于彼处建立罗伽耶达那之灵祠。（六七）为了礼拜世之恃怙［世尊］彼罗伽耶达那［祠］及值得恭敬座床［宣示］赠与龙王等：（六八）“汝龙王等！礼敬予之受用物祠，诸子！为汝等之利益安乐。”（六九）初善逝如斯与龙王等训诫，一切世间之慈愍者归去祇陀林。（七〇）

    龙降来岛毕

    由此第三年彼摩尼眼龙王赴正觉者之前，与［比丘］众共同招致供养。（七一）于成道之第八年住于祇陀林中之胜者［世］尊引五百比丘，（七二）胜者牟尼主于第二日报［至］食时，于乐吠舍佉月，满月之日，于其所［祇陀林］缠僧伽梨衣，持钵而来至伽鲁利耶尼地方摩尼眼［龙王］之栖所。（七三、七四）伽鲁利耶尼祠之所被设置宝珠假堂之中于高价之座床上与［比丘］众俱就座。（七五）以天人用之坚软食物，率群之龙王心喜，饱供养率群胜者法王。（七六）

    于其处世间之慈愍者大师说法后，须摩那升峰为尊师印奉足迹，（七七）而于彼山麓与［比丘］众俱如意为日中之休息已赴提伽瓦比。（七八）彼处为［应立］灵祠之所而世尊与比丘众共坐，为附［立祠］之个所之重味入于禅定。（七九）由彼所起，知适所不适所之大牟尼来摩诃眉伽林园［所立之］个所，（八〇）与弟子等俱坐于大菩提树之立处，世尊入于禅定，而大塔之立［处］亦同，（八一）塔波园之塔所立亦同［入定］。由彼定出而赴西罗灵祠之处，佛踏一切智之道由此佛还于祇陀林。（八二、八三）如斯无量智之［世］尊待望楞伽岛将来之利益，得见彼楞伽岛之阿修罗、龙群其他物现在之福利，慈悲之念广大为世间灯［世尊］三度来此善岛，由此而此岛为善人所蔽，正法之灯明光辉。（八四）

    伽里耶尼来降毕

    善人之信心感激而作大王统史

    名如来来降之第一章［毕］
汉译南传大藏经第 65 册 No. 0033 大王统史

    ［第二章　摩诃三摩多王统］

    大牟尼［世尊］实由摩诃三摩多王之族出生。于劫初有名摩诃三摩多王者，（一）鲁伽与瓦罗鲁伽，同二人之伽鲁利耶尼，乌波沙他与曼达他，二人之洽罗伽、乌婆洽罗，（二）姊提耶与木洽罗。摩诃木洽罗之名［王］，木洽林达，沙伽罗与沙伽罗提瓦名之［王］，（三）哈罗陀、安吉罗沙与鲁奇与苏鲁奇亦共有二人，波达波、摩诃波达波与同二人之波那陀（四）须达沙那与内鲁亦同有二人，阿奇摩与［此等］诸王，是彼［摩诃三摩多王］之子孙，（五）此二十八王有不可测年数之寿命，而住于拘舍婆［城］，王舍城，弥絺罗［城］。（六）

    由此有一百王，五十六与六十，八万四千，由此更三十六人［王］，（七）三十二与二十八，由其他二十二、十八、十七、十五、十四、（八）九、七、十二，由此他二十五、二十五、十二与十二与九，（九）摩佉提婆为最初八万四千［王］，伽罗罗伽那伽为最初八万四千［王］，（一〇）至懿摩止此等合有十六之子孙，各次第于都而治国。（一一）懿摩之长子有奥伽木伽［名］［王］，尼布那，奢提摩，奢达木伽与西益栅伽耶，（一二）益栅陀罗大王，洽利与西哈瓦哈那，西哈沙罗，此等为彼［懿摩］之子孙。（一三）西哈沙罗王之子孙王有八万二千，佳耶赛那为最后之王。（一四）此等于迦毗罗卫知为释迦王。师子颊大王为佳耶赛那之子，（一五）佳耶赛那之王女彼名为耶索多罗。在提婆达洽［城］释氏名提婆达洽之王，（一六）安家那沙为伽洽那彼之二儿。彼伽洽那之女为师子颊王之首妃，（一七）彼耶索多罗女为安家那沙王之首妃。在安家那沙王有二王女，为摩耶与波阇波提，（一八）又有二人之王子，为释氏丹达般尼与善觉。于师子颊有五人之王子与二人之王女，（一九）净饭．多陀达那．［斛饭］。沙库［达那］［释饭］、须库［达那］［白饭］．阿米陀达那［甘露饭］、阿米达、波米达，此五［王子］，二［王女］。（二〇）阿米陀为释氏善觉之第一妃，彼有巴达伽洽那与提婆达多之二儿。（二一）摩耶与波阇波提为净饭之妃，吾等之胜者为净饭大王与摩耶［妃］之子。（二二）

    大牟尼尊如斯繁而未绝之摩诃三摩多王统为所有王族之长而出生。（二二）彼巴达洽那之女而为悉达多王子［即］菩萨之第一妃，罗睺罗为彼女之儿。（二四）频毗沙罗［王］与悉达多王子为朋友两者之父彼等亦为朋友。（二五）菩萨长频毗沙罗［王］五岁年龄二十九［岁时］菩萨出家，（二六）精勤六年，年龄三十五岁而达菩提，经次第会见频毗沙罗［王］。（二七）

    大功德者频毗沙罗十五岁由父王自身之手行即位礼，彼即王位至第十六年大师为之说法。（二八、二九上）而王司王事五十二年，由会胜者先在王位十五年，如来在世之间，［彼治国之事实］三十七年。（二九下、三〇）频毗沙罗［王］之不肖儿阿阇世杀害彼［父王］之意图，此大害亲者见于王事三十二年。（三一）阿阇世王之第八年牟尼尊入涅槃，彼后尚彼在王位为二十四年。（三二）到所有德之极，已无执著于对境事之如来为无常之虏。如是于此处起怖畏观无常之人到达苦恼之彼岸。（三三）

    善人之信心与感激而起作大王统史

    名摩诃三摩多王统第二章［毕］
汉译南传大藏经第 65 册 No. 0033 大王统史

    ［第三章　第一结集］

    有五种之眼无比伦之胜者，四十五年间立［于世］世间所有之事所有方法之成果，（一）于拘尸那罗双生之沙罗树间殊胜之［处］，于吠舍佉月、满月之日，世彼灯明（释尊）入于涅槃。（二）集其处而来之比丘，同刹帝利、婆罗门、吠舍、首陀、天子亦超越算术之道。（三）此中七十万［得］解脱之比丘而长老摩诃迦叶其时为大众之上座。（四）［火葬供养等］大师遗身舍利之处理后，彼大长老愿大师之法久住［于世］，（五）［且］于十力世尊般涅槃后七日，思晚年僧善贤放不稳之言（六）［佛之］施法服己，又［佛］置己于平等之位，思及牟尼尊垂慈悲，为行正法之合诵，得正等觉者之印可，学持九分教，所有有［德］分之行者，以漏尽殊胜大比丘阿难长老故，选出五百名少数一名。（七～九）其次由诸比丘求行合诵，亦选阿难长老，此无彼而不能行此事。（一〇）

    善歌舞七日与舍利供养之七日，如斯一切世间悲愍者［之涅槃］过半月而后，（一一）“吾等于王舍城入雨安居，为正法结集，他之［比丘］等不可住于其处。”如斯决议，（一二）忧沈之大众到处安慰，此等诸长老游行于阎浮洲，（一三）于阿沙荼月之白分，愿［久］住白分［正法］长老等来四要具备之王舍城。（一四）于此处入雨安居之摩诃迦叶为首，具坚实之德，熟知正觉者之意此等诸长老，（一五）于雨安居之第一月，语阿阇世王，请行一切住院之修理。（一六）

    住院修理毕，彼等问王曰：“今吾等行正法之合诵。”（十七）“应设于何？”彼等谓：“会所。”王问：“于何处？”彼速彼等之指定场所毗婆罗石山之中腹七叶窟之入口，设天神之集会堂、比乐之假堂。（一八、一九）王以所有方法装饰彼，于其处应比丘之数布敷高价之敷物。（二〇）于其处倚南之部分面北方，设殊胜高价之长老座。（二一）于其假堂中央，面东方则调适殊胜善逝尊［所用］法座。（二二）

    王告诸长老曰：“予之事业毕。”彼长老等欢喜而告与阿难长老，（二三）“阿难！明日应有集会，汝有学之身，不适行彼处之事。然汝应精勤［获得］己利。”（二四）如斯训诫，长老自精进。离［四种］威仪达阿罗汉果。（二五）于雨安居期之第二月第二日，此长老等集会于好地点之假堂。（二六）为阿难长老措适当之座席，阿罗汉等依年龄顺次而座。（二七）彼长老为令知达阿罗汉果，不与彼等共来，何者！“阿难长老于何处？”（二八）潜入地中，或行空中路，阿难长老著于为己所留之座。（二九）

    所有长老等于律令优波利长老，而余之法皆阿难长老为责任者。（三〇）摩诃［迦叶］长老为己问律，而优波利长老亦为答彼，［各各］自行推荐。（三一）彼［大长老］上于长老座问彼律，彼［优波利长老］就法座而答此。（三二）通达律第一人之回答随顺次而通方法，此等之人人和诵一切。（三三）多闻其他之第一人者，大仙［法］藏之守护者阿难长老，彼［大迦叶］长老自行推荐问法。（三四）上于法座阿难长老同选自己，回答彼法［之问］而无余。（三五）应彼之索智圣者［阿难］顺次回答，通此法意之比丘等和诵一切法。（三六）

    如斯此正法之合诵，依一切世间利益者，为一切世间利益于七个月而毕。（三七）“善逝尊之此教由于摩诃迦叶长老［之功］至五千年间堪存［于世］。”（三八）如斯合诵已，大地起欢喜心支［彼］至水际起六种震动，于世又起种种之不可思议。（三九、四〇上）由长老等所行故，此为长老系。（四〇下）第一结集之果，［为］世间行多利益，此等诸长老寿命之限于生存而总入于涅槃。（四一）［以］罗汉果之灯明除去黑闇，此等诸长老虽退去世间之黑闇为大灯明，但亦为孤独死之大风所吹消。由此念虑之人，对生命亦应舍狂醉心。（四二）

    善人之信心与感激而［起］作大王统史

    名第一结集第三章［毕］
汉译南传大藏经第 65 册 No. 0033 大王统史

    ［第四章　第二结集］

    阿阇世［王］之子，弑逆者郁陀耶跋陀罗弑彼［父王］在王位十六年，（一）郁陀耶跋陀罗之子，阿㝹楼陀弑彼，名闻荼阿㝹楼陀［王］之子弑彼，虽然为心愚之弑逆者彼等亦上王位，此两者在位之间共过八年。（二、三）闻荼［王］之子，逆徒那伽陀娑迦弑父即承二十四年间之王位。（四）“此弑逆之王统”令怒都民等，由此集退那伽陀娑迦王、（五）而所知之“修修那迦”，受大臣尊敬，由一切［人］之好意而登王位。（六）在此王位十八年，彼子迦罗阿育［又］在位二十八年。（七）如是由迦罗阿育王之即位十年而正等觉者般涅槃已过一百年。（八）

    时于毗舍离［城］有多数跋耆子比丘等（一）［蓄］角盐，（二）［日阴移正午］［不过二指间取食］，（三）又［入村落内更食］，（四）于大住院内［处处行布萨会］，（五）［于一部众中行僧伽事］，后求他承诺之事，（六）行反习惯［之律］，（七）吃［不搅拌牛乳］，（八）伽罗吉酒［饮未熟如鸠足色］，（九）［使用］无缘之尼师坛，（十）［手取］金银，无耻之徒已为［此］十个条“为净”。（九、一〇、一一上）闻此而于跋耆［比丘］之间游行中之耶舍长老迦乾陀婆罗门之子得六种神通力之［长老］制此努力共赴其处之大林。（一一下、一二）彼等于布萨堂内，据置盛水之金钵，向信士等言：“对［比丘］众施伽洽婆那［金货］等。”（一三）“此［对比丘］不适，勿施与。”此长老遮止之。彼等遮耶舍长老已行不至白衣家羯磨。（一四）彼求随伴者与彼共入都，于已言告都民适之法。（一五）闻随伴者之语，为摈斥而来之比丘等围立于长老之家，（一六）长老飞上空中而行，［降］立于憍赏弥，于波婆，阿槃提之比丘等处速遣使者，己则赴阿普康迦山，语其一切于麻布衣者参浮多长老。（一七、一八）住波婆之长老六十名，住阿槃提之长老八十名，一切之大漏尽者［共］降阿普康伽［山］。（一九）由处处集来其处之比丘等［其数］九万，此得自由之人人亦相语，多闻漏尽之须离人离婆多长老乃知为当时之第一人者，欲见彼而赴。（二〇、二一）

    彼长老闻此之谈妥而赴毗舍离城欲安乐之旅，由此刹那立即出旅。（二二）追此大人［之后者等］，彼朝出之而夕达于其处，于娑呵邪提［渐］与彼相会。（二三、二四）于此处耶舍长老由参浮多长老之劝，向于听闻正法优秀之士彼离婆多长老，就十个条而问，长老非认（此）闻诤事，言：“吾等制止此。”（二五）

    恶［比丘］等亦欲［引］自党相会彼离婆多长老。彼等伙调沙门之资具，（二六）乘船速行达近娑呵邪提，到食时行配分食物。（二七）住于娑呵邪提漏尽长老娑罗冥思：“波婆之［比丘］等知语［正］法。”（二八）大梵天来［此长老之所］，言：“依住于正法。”彼亦语己常依住于正法。（二九）

    彼等持资具，会见离婆多长老，长老［自］不为彼党，追放为彼党之［弟子］。（三〇）彼等赴毗舍离城，更赴至普巴普罗［华氏城］，无耻之辈语迦罗阿育王，（三一）“吾等为护吾等大师［世尊］之香室，住彼跋耆之地大林精舍中。（三二）住村落之比丘等若‘专有精舍’，若来者，大王制此。”彼等邪引王入自党，向毗舍离城去。（三三、三四上）

    于其处有娑呵邪提，集离婆多长老之下，比丘百十九万人，令镇服其诤事。（三四下、三五）灭诤事为本之［比丘］，镇此非［长老］所好，于是，此等长老比丘悉赴毗舍离［城］。（三六）

    被邪引入彼王，于其处遣大臣，彼等迷于天人之威力而赴他所。（三七）派遣彼等彼大地之护者王同夜已梦见自投入铜壶［地狱］，（三八）甚为可怖，彼妹无漏之长老尼难，由虚空来此慰彼。（三九）“王为自由事，应向正义尊者等谢罪。彼等之成党乃为图王教之利，如斯王将有幸”言已而去。（四〇、四一上）地之主［王］于次朝往毗舍离［城］而行出，（四一下）往赴大林彼令集比丘众，闻双方之语，认是正义党。（四二）大地之主一切向此等正义比丘谢罪，语已正义党者，又，言：“汝等随好所图教之利益。”加保护彼等，己向都而去。（四三、四四）

    为决此等（十）事，［比丘］众其时集会，其处于众中起论议不果。（四五）于是加于众中彼离婆多长老咨［众］，由委员决镇诤事。（四六）波夷那国者四名，波婆邑者四名，为镇比丘等之诤事，选出为委员。（四七）名萨婆迦眉、娑罗、级阇苏毗多［长老］，婆娑伽摩迦与此等波夷那国之长老，（四八）离婆多，麻布衣之参浮多，迦乾陀之子耶舍，与须麻那此等四人为波婆邑之长老。（四九）为镇此［十］事，此等八名漏尽之长老等无骚音无混杂赴婆利迦园，（五〇）欲知大牟尼［尊］之意此诸大长老于其处着年青之［阿耆多］所设之善座。（五一）就此等个条之一一，普巧于寻问之大长老离婆多顺序追问萨婆迦眉长老，（五二）萨婆迦眉大长老直答彼问云：“此等之个条一切不适应于经藏。”（五三）于是彼等次第排除此纷诤，于［比丘］众之间亦同行此问答。（五四）说十［非］事而制住此等一万之恶比丘，是此诸大长老。（五五）

    萨婆迦眉此时是地上大众之长老，其时法腊为一百二十岁。（五六）萨婆迦眉与萨罗，离婆多，级阇苏毗多，迦乾陀［婆罗门］之子耶舍与麻布衣之参浮多，（五七）此等六人之长老是阿难长老之弟子，婆裟伽摩迦与须摩那，（五八）此两长老乃阿㝹楼陀长老之弟子，八［大］长老共尝礼事如来为宿善之人。（五九）此时集来比丘一百二十万人，一切比丘之长老是离婆多长老。（六〇）

    时彼离婆多长老，为正法久住，行法之合诵，由一切比丘会集之中，（六一）具与法等分（四无碍）智，精通三岁之阿罗汉比丘中选出七百人。（六二）此等一切于迦罗阿育王之保护婆利迦园［集合］，以离婆多长老为上首行法结集。（六三）亦于尝行通过之后，法是［佛］所说，此［第二合诵］为八个月而毕。（六四）如斯此等名声大而无失误之长老等，相继入涅槃。（六五）如斯有最上之智慧，达于应达之［法］，行三界之利益，由世尊之胸出生之［人人］思及死事，精勤无余悟得有为［诸法］之无质。（六六）

    善人之信心与感激而［起］欲作大王统史

    名第二结集之第四章［毕］
汉译南传大藏经第 65 册 No. 0033 大王统史

    ［第五章　第三结集］

    于初，摩诃迦叶等诸大长老所行正法之合诵称为上座部之［合诵］（一）最初一百年间上座部说为唯一，由此以来生起他之阿阇梨说。（二）行第二之合诵会此诸长老为抑压此等一万恶比丘遂生起名大众部阿阇梨说。由此生鸡胤部，亦［生］一说部。（三、四）由鸡胤部而亦［生］说假部、多闻部，制多部为此［之两部］间［所生］，此等合［根本］大众部为六部。（五）其次又由上座部而化地比丘与犊子比丘生此之二部众。（六）如斯而法上部、贤胄部比丘、六城部、正量部［之四］是犊子部比丘也。（七）说一切有部比丘与法藏部比丘此二者共由化地部比丘中生。（八）由说一切有部而生迦叶遗部，由此生说转部，而又生经量部比丘。（九）此等与［根本］上座部共为十二部，与前述之六部斯合为十八部。（一〇）如斯［佛灭后］第二百年间生十七［部］，他之阿阇梨说乃由此以后而生。（一一）雪山部、王山部，同义成部，与东山部比丘，同西山部，（一二）合计金刚部六部于阎浮洲所分，法喜部、海部［之二］于楞伽岛所分。（一三）

    阿阇梨家分裂毕

    迦罗阿育王之儿兄弟共十人，彼等行政二十二年之间。（一四）由此次第追逐九人之难陀兄弟而为王，司政为二十二年间。（一五）激怒者阇那迦婆罗门，弑第九之陀那难陀［王］，生孔雀王家之统，具有威光，知旃陀罗崛多者即全阎浮洲之王位。（一六、一七）此之［旃陀罗崛多］在王位二十四年，彼之儿频头娑罗在位二十八年。（一八）频头娑罗之儿知为百一人，而其中之阿育［王子］有善根、威光、体力、神育力，杀戮异母兄弟九十九人即全阎浮洲唯一之王位。（一九、二〇）胜者涅槃之后，此王即位前，为二百十八［年］如是当知。（二一）

    大名声［之王］四年而统［全阎浮洲］为一王国，于波吒梨子城自登王位。（二二）彼即位同时于空中，同于地下，法令常由旬由旬而扩行。（二三）诸天由阿耨达池日日运来八担之水，然王亦分此与人民。（二四）诸天又由雪山地方赍运那伽蔓树之数有百千金价之杨杖木，（二五）由此，又［赍运］阿伽陀果，阿摩勒果、相同阿伽陀之阿梨勒果，熟之庵罗果色、香、味亦优。（二六）诸天又赍运五色之衣裳与拭手之黄色布巾与更由六牙池持来天人之饮料［水］，（二七）龙神由龙宫之涂香、涂眼膏，有素馨花［模样］而无缘之布与天上之青莲华与，（三〇）而鹦鹉以日由六牙池［附近］赍来九万车量之籾米。（三一）有鼠去此籾米之壳，去糠，无损于米，于王宫以此为饭。（三二）蜜蜂常为王造蜜，熊同于铁工店打下锤。（三三）形美而声如蜜之迦陵频伽鸟来为王发蜜音。（三四）登于王位此阿育［王］立其弟名帝须王子为太子。（三五）

    法阿育王即位毕

    ［彼］父供养大梵党六万之婆罗门，而彼亦供养彼等及三年。（三六）配食之时见彼等狂躁［之样］，阿育王命诸大臣：“选拔上施物而施。”（三七）多智［之王］呼出诸派之外道等别别调查，放［于食堂］令取食。（三八）

    曾［王宫之］近窗而行，来宫庭摄心之道士，见此尼拘律沙门，彼起净信心。（三九）彼［尼拘律］童子乃频头娑罗之诸王子中最长兄须摩那王子之儿。（四〇）频头娑罗之疾病耶！彼阿育［王子］父弃郁禅尼而来华氏城，（四一）逢父之死耶！己无都城，杀长兄于彼优秀之都握王权。（四二）

    须摩那王子之妃同呼为［须摩那］而身已重，由此东门外出，（四三）至旋陀罗村。其处有尼拘律树之神，呼彼女之名，与构家屋。（四四）于其日彼女产优秀之儿，彼儿名尼拘律。顺天之恩惠。（四五）长大旋陀罗见彼女，思如己之主归，七年间善奉侍。（四六）其时，成阿罗汉之摩诃婆楼那长老见此王子有［阿罗汉之］根机，请求其母使之出家，（四七）彼于剃发堂达阿罗汉果，由此欲见母妃而出行，（四八）由南门入都，寻往彼村之路，偶尔过于王庭而行，（四九）由［彼］肃然之威仪使彼大地主信彼，于前［世］共栖而亦对彼生起爱情。（五〇）

    传言，昔有兄弟三人之蜜商，一人卖蜜，二人采蜜来。（五一）一人是辟支佛而恼于肿物之病，今一人之辟支佛为此而欲蜜，（五二）以行托钵之形［彼］于时入都城，欲得水赴河边见此一人婢女。（五三）问而知欲得蜜，以手指之而语彼：“尊者！彼是卖蜜店，请向彼处行。”（五四）［辟支］佛赴往彼处，信心甚深之彼商人由［瓶］口注出充钵施蜜。（五五）见充满蜜之［钵］与盛上而溢于地上，彼起信心于其时祈誓云：“由此布施而吾于阎浮洲得统一之王位，法令空中一由旨之间，及地下又一由旬之间。”（五六、五七）于两兄来云：“如是人施蜜，汝等随喜此，［此］是汝等之蜜。”（五八）彼长兄不喜，言：“彼是旋陀罗，而此旋罗常被黄色衣故。”（五九）已言：仲兄，“彼辟支佛投入大海之彼岸。”闻彼之回向之语，二人亦又随喜。（六〇）指示［蜜卖之］店之彼女，为彼之妃不见关节祈得极美之姿。（六一）阿育王是蜜之施者，阿僧提蜜达妃是婢女，谓旋陀罗是尼拘律，帝须则云向［海之］彼岸者是彼。（六二）彼［尼拘律］云是旋陀罗故，在旋陀罗村求解脱，七岁而得解脱。（六三）

    彼王对彼［沙弥］得爱恋之心，由此而慌，令呼唤彼，彼坐作稳定入来。（六四）大王言：“兄弟！汝适着座。”彼不见他比丘近于师子座。（六五）彼接近王座而王如斯思：“今日此沙弥将成吾家之主。”（六六）王之手缒彼登上王座，坐于白伞下之王座。（六七）见彼坐其处，彼阿育大王敬［其］德，时大喜。（六八）以为所调之硬软食物令彼饱，以正觉者所说之法问此沙弥。（六九）此沙弥为彼［王］，说“不放逸品”，彼地护［王］闻此，向彼言胜者之教得信心：（七〇）“兄弟！将施汝以八［人分之］常住食。”彼［又］言：“大王！以彼奉余之和尚。”（七一）其次施八［人食］耶！彼以此奉彼和尚，其次又施与八［人食］耶！以供养比丘众。（七二）其次施与八［人食］耶！觉者［尼拘律沙弥］诺此，伴三十二比丘于第二日赴于［王宫］，（七三）由王亲手供养，为护地者［王］说法，大民众亦皆受［三］归［五］戒。（七四）

    尼拘律沙弥会见［毕］

    由此王起信心，日日倍加渐次增及六万数之比丘。（七五）王追放六万之外道，常为供养六万比丘于［王］宫。（七六）供养六万之比丘，王急欲调理价贵硬软之食物，（七七）令饰于都，行招比丘众，迎于［王］宫而供养，伙施沙门［之要］品，（七八）若问“师［佛］所说之法为几何”，目犍连子帝须长老其时为王说。（七九）闻有八万四千之法蕴，彼地主［王］谓：“余对此等之法蕴行奉施一一精舍。”（八〇）其时王于地上八万四千之都布施九亿六千财，（八一）此处彼处王命开始［建造］精舍，自开始建造阿育［王］园。（八二）

    于［此］教三宝与尼拘律［沙弥］与病者，彼于［三者之］一一彼日日行百千之施，（八三）以施佛之财有供养诸种之塔波，于诸多之精舍常行种种［之供养］，（八四）以财施于法，人人为护持［正］法之比丘等常赍来四种优良之资具。（八五）若干担之阿耨达水中，以四担施与［比丘］众，向六十名三藏长老日日供养一担。（八六）一担则奉施阿僧提密陀天，而王自受用二［担］。（八七）日日布施杨枝于六万之比丘，一万六千之妇女布施名那伽梦树之［杨枝］。（八八）

    于时一日王曾见四人之正觉者，寿命为一劫有大威神力之龙王，闻摩诃迦罗［之事］，（八九）彼为导来送黄金之锁，导来于白伞之下，（九〇）结跏趺坐一万六千之妇女所侍供养以种种花言：（九一）“汝！转正法轮，示余一切智，无边智之大仙姿。”（九二）具三十二相，［以］美八十随好，围一寻量之光，光辉光明之花环，（九三）彼龙王化作出乐佛之御姿。（九四）“此物化作之姿如是。如来之［真］御姿如何？”充满悦喜之念。（九五）供养眼球为普知之彼大祭，大神通力之大王七日间中无断而行。（九六）

    ［阿育王之］转教毕

    大地主［阿育王］有如是大威力更笃信心，目犍连子长老亦［同］，彼等［两者］已曾为自在者与［罗汉］之相会。（九七）

    于第二次之结集彼长老等瞭望未来，于此王之时［佛之］教已识有邪魔之事。（九八）彼等瞭望于全世界可除去此邪魔，识帝须梵天之生存不长，（九九）彼等往此大慧者之处，于人间出生中可请除此邪魔事。（一〇〇）使兴教之念彼向彼等约束，［彼之长老等归还］向幼年之道士悉伽和、栴陀跋阇言：（一〇一）“过一百十八年后，于教生邪魔，吾等不及此生，（一〇二）比丘等！汝等不与此诤事故，有杖罚之价，然此为汝等之杖罚。（一〇三）为兴教，大慧者帝须梵天托胎于目犍连婆罗门之家。（一〇四）若时至，汝等之中一人为彼童子而令出家，一人令善学正觉者之语。”（一〇五）

    优波利长老之弟子䭾索迦长老，须那迦是彼之［弟子、而］此二人之长老为须那迦［之弟子］。（一〇六）

    昔于毗舍离城名驮索迦之婆罗门，彼为三百人之弟子之长住于阿阇梨之处。（一〇七）彼龄十二岁达吠陀之极意，与弟子等共同游行，于（第一）结集毕，住婆梨迦园会优波利长老，坐于其傍问吠陀中难解个所？彼［长老又］答此：（一〇八、一〇九）“青年！有一之法，追随一切之法，一切之法终止于一之法，何者为彼［之一法］。”（一一〇）如是长老就［其］名目问，而彼青年为不知所问，“此为何之神咒耶？”言：“是佛之神咒。”（一一一）言：“授与予。”彼答：“吾授着吾之衣服者。”（青年）向其师问神咒之意，同样向母与父问。（一一二）彼［驮索迦］青年与三百之青年等共于长老之处出家，时到受大戒。（一一三）彼优波利长老令驮索迦为长，此一千漏尽者无余说三藏。（一一四）在长老之处学习圣典他之圣者凡夫，不可以测计。（一一五）

    迦尸国有名为须那迦商主之子，彼父母共为商用而赴王舍城。（一一六）十五岁之小童赴竹林园，五十五人之青年伴彼而行。（一一七）此处见出驮索迦长老伴［弟子之］群而起信心，求出家而彼言：“请汝之师。”（一一八）彼须那迦童子未摄食事三次，［如是］向父母承认来出家。（一一九）此童子等共至驮索迦长老之前得度受戒，且学三藏。（一二〇）彼须那迦道士为长老之弟子群，通三藏之漏尽者，为一千人之长。（一二一）

    名为波吒梨之都有称为悉伽婆之有智慧大臣之子，于三时季善适住于三宫殿，大臣之子伴［己］友栴陀跋阇，引具五百人人赴屈屈吒精舍，往见须那迦长老。（一二二～一二四）入禅定摄受诸根而坐彼知是［须那迦长老］虽礼拜而无谈话，问彼大众之理由。（一二五）彼等回答：“入于禅定者而无［与人］谈话。”如言：“如何［由禅定］起？”比丘等回答：“由师所呼唤，由大众之呼唤，规定［入定］期间之毕，又由寿命之尽事情而出［定］。”见彼等有［罗汉果之］根机，［向长老］传播大众之语，长老出定而赴彼处。（一二六～八）彼童子问：“尊师！何故不为谈话？”“乐与可乐者。”“亦令吾等享乐！”（一二九）言：“如吾等能得享乐！”由此彼悉伽和童子由父母之承诺与栴陀跋阇彼五百人人又于须那迦长老之前出家受大戒。（一三〇、一三一）此二人于和尚之前学二藏，由努力而又达六神通。（一三二）

    知帝须之托胎，由此，以后七年间，彼悉伽和长老已通于其家，而于七年之间，只言“去”亦无所得，第八年只在其家得彼言“去”（一三三、一三四）目犍连婆罗门［由外入家］见彼之去，问曰：“于我等之家得何物耶？”长老答言：“然。”（一三五）还家而问，其次日长老［为托钵］来家，以虚言诘之。（一三六）闻长老之语，彼再生起信心，为己故而调理常施食于彼。（一三七）住于家者等亦无余次第信彼，再生者常留停彼在家摄食。（一三八）

    如斯次第经时，彼帝须童子其龄十六岁时，已达三吠陀海之彼岸，（一三九）［悉伽和］长老谓：“谈话之最初应如是。”于彼之家除青年之座席［如］不见他之座席。（一四〇）由梵天界来故，彼喜好清净，因此，彼其座席常悬置薰香。（一四一）不见他之座席，［得见］长老之所立耶！家中人人以童子之座席为长老所设。（一四二）由，阿阇梨之前还来，见长老坐于其处，青年怒而发粗暴言。（一四三）长老问彼言：“青年！汝知如何之神咒。”青年则反问长老此问。（一四四）长老言自证“余知”，彼则问长老吠陀中难解之个所，长老说明此。（一四五）彼长老为在家者时已达吠陀之奥义，［今四］无碍智之长者，奈何不能为彼说明：（一四六）“人人心已起而未灭，彼之心灭，［然而］不起。或又人之心［由此］灭，［然］不起［之时］，彼之心已起而［未］灭。”（一四七）自若长老于“心双论”中发此问，此对彼如黑闇，彼［青年］告长老言：（一四八）“比丘！此为何之神咒？”彼言：“成佛之神咒。”云：“授给余。”耶！答：“如着吾等之服装者授此。”（一四九）彼为神咒而得父母之许诺而出家，长老宜随令出家而授业处。（一五〇）专心想念大慧者不久而达预流果，长老如实知彼学习经律［两藏］，送往栴陀跋阇之处，彼于其处为学此。（一五一、一五二）彼见悉伽和道士时授彼大戒，学律更学习其他之二藏，（一五三）由此，彼帝须少年开始修习观法，获六神通，次第升至长老之位。（一五四）彼如月如日着显于世，世人以彼之言思如正觉者之言。（一五五）

    目犍连子帝须长老之出世毕

    彼副王一日赴狩，于森林见鹿之娱。见此而［彼心］思忖，“为以草饵之鹿尚于森林如是之娱，［得］美食而生比丘等何故不娱耶？”（一五六、一五七）［彼］归家以己之所思语王，彼［王］令解彼，七日间托彼王位。（一五八）“汝王子！七日间坐此王位。其后予杀汝。”大地之主如是言。（一五九）七日过时王言：“汝何故憔悴耶？”答曰：“死之可怖。”王再告彼言曰：（一六〇）“七日之后予当死去，汝不娱。弟！常想死此等道士奈何有娱耶？”（一六一）

    如是得兄之言彼［副王］信［佛之］教，彼一日赴狩而坐于善摄漏尽之摩诃昙无勒弃多长老所坐之树下，见以象之沙罗树枝为扇。（一六二、一六三）“如此长老吾亦于胜者之教出家，何时住于森林中耶？”贤者［帝须］如是思考。（一六四）

    长老令起信心，升于空中赴阿育园，立止于莲池水［上］。（一六五）彼置殊胜衣服于空中，入于莲池手足注于水中。（一六六）彼副王见此神通而大喜，智慧者［副王］已决心：“今日吾出家。”（一六七）敬虔之［彼］近于王请求许可出家，大地之主不能制止，伴彼，（一六八）随众多之供养，自赴精舍，彼（副王）于摩诃昙无勒弃多长老之处出家。（一六九）与彼共四十万人人亦均出家，更随而出家者，其数已不可计算。（一七〇）人王［阿育］之甥普知谓阿吉布罗夫摩，为王女僧伽蜜多之夫。（一七一）彼女及彼子亦之名为须末那，彼阿吉布罗夫摩则请王而与副王共出家。（一七二）此副王之出家而为阿育王之第四年，此兴大众之福利。（一七三）具机根之彼副王于此处受大戒后，精进具六通为阿罗汉。（一七四）

    于所有都府起工事此等一切是地点善好之精舍，三年而善竣工事。（一七五）由于工事监督者之荫达古达长老之神通威力称为阿育园［精舍］迅速成就。（一七六）又胜者［佛陀］之往来个所，王则于各处令建立美丽之灵祠。（一七七）由四方八万四千之都府同一日“完成精舍”等来报告。（一七八）闻报具大威光、神通、勇气之大王所有精舍之大祭只行一时者，（一七九）向市中巡回系打大鼓：“由今第七日起于所有地方同时行所有精舍之大祭。（一八〇）国中每由旬由旬行大施，村之精舍与道路应为装饰。（一八一）于一切之精舍对比丘众用一切方法，随时，应力起大施。（一八二）以灯鬘、华鬘、璎珞于处处，又以所有乐器之样样［行］供养。（一八三）保持布萨日［之八斋］戒［人］皆可听法，其日亦可行种种变之供养。”（一八四）如天界［之众］乐人人由一切之所有之方法，［王之］命令之或调理增加更大之供养物。（一八五）

    其日大王以所有装饰着身，随后宫，伴诸大臣，取围众多之军势，（一八六）大地如裂而来精舍，礼拜立于［比丘］众中之最长者。（一八七）于此集会有八亿之比丘，于此中有十万漏尽之行者，（一八八）又有九百万人之比丘尼，于其中有一千人之比丘尼既尽诸漏。（一八九）彼等呼“世界开显”，行神通，为［此］法阿育王兴信心。（一九〇）以前知为忿怒恶邪行之阿育，今后则知为正善行之法阿育。（一九一）彼见阎浮洲至四方海际止，又［见］所有精舍之样样供养物而严饰。（一九二）见此彼［王］大喜，坐而问［比丘］众言：“诸师！于善逝之教何人之奉舍为大耶？”（一九三）彼长老目犍连子帝须答王之问言：“虽然善逝［尊］在世之时，亦无等于王之奉舍者。”（一九四）闻此言王则愈益欢喜，向彼问：“佛教之嗣续者，为如余者耶？”（一九五）王子摩哂陀与同王女僧伽蜜多之根机观察之长老，（一九六）观见［佛］教之兴隆与其之原因者，负教之荷彼［长老］答王：（一九七）“虽然如王之大奉舍者，非教之嗣续者，人王！［如王］只称为资具之奉舍者，（一九八）然如若人男儿或女儿于此教令出家，彼为教之嗣续者又为吾等之施者。”（一九九）

    由此，［大］地之主欲为教之嗣续者，问立于其处之摩哂陀与僧伽蜜多言：（二〇〇）“儿等！欲出家耶如何？想出家为大［功德］事。”闻父之语，两者回答父：“大王！王若望者，吾等今日当出家。于出家吾等对王亦有利益。”（二〇一、二〇二）彼［摩哂陀］由副王之出家时之此方法，彼女［僧伽蜜多］亦由阿吉布罗夫摩［出家时之此方法］皆有共出家之决心，（二〇三）［大］地之主欲授副王位，亦［无受此之意］，对彼增益彼女冀望于出家。（二〇四）以具智慧、容貌、力量优良之爱儿摩哂陀与王女僧伽蜜多具供养之礼令之出家。（二〇五）王之喜，彼摩哂陀其时为二十岁，王女僧伽蜜多有十八岁。（二〇六）彼之得度与受具戒于彼同日行之，又彼女得度与受［六］学处亦于同一日。（二〇七）王子之和尚为目犍连，令得度者是摩诃提婆长老，末田地［长老］是羯磨戒师。彼摩哂陀于此授戒之道场，与［四］无碍辩共达阿罗汉果。（二〇八、二〇九）僧伽蜜多之和尚知为丹摩般罗尼，阿阇利是阿优波利，而彼女亦时到为无漏［人］。（二一〇）两者为教之灯明，为楞伽岛之恩惠者，于法阿育王［即位］之第六年出家。（二一一）添教之光大摩哂陀三年于和尚［摩伽利长老］之处学习三藏，（二一二）彼女比丘尼是新月！摩哂陀比丘是太阳，彼等于其时常照正觉者教之空。（二一三）

    传言，昔有森林行者，由波吒梨子城［出］巡回于森林，与紧那罗女昆提同栖，（二一四）随与彼之同栖，彼女与彼之间设生两男儿。长儿为帝须幼儿其名为须蜜陀。（二一五）两儿时到共往摩诃婆楼那长老之处出家，成阿罗汉果与六神通之德。（二一六）兄之足触虫之毒觉痛，问于其弟，答良药是少量之酥。（二一七）彼长老［胃病而］向王报告彼事，［求给食］罹病者事，为醍醐味之食后，拒行于［诸所］。（二一八）如斯帝须长老向优秀之须蜜陀言：“汝赴托钵若得醍醐味，即持还。”（二一九）彼须蜜陀托钵虽已往来，少量之酥亦无所得，［如斯中］之病虽以百壶之醍醐味亦不能愈。（二二〇）为此病正近于命终，长老由于精勤［之教］而教［比丘等］，决意令入涅槃。（二二一）为［入］火之大定，彼坐空中，如思集念，肉身般涅槃。（二二二）由肉身发火焰，肉灰亦至无余止而长老之全身烧尽，［但］骨不烧。（二二三）闻此帝须长老之入涅槃，大地主为多数之众所包围而来精舍。（二二四）乘象背之王令迁［他］此等之骨行舍利供养，向［比丘］众问彼之病。（二二五）闻此［王］动于痛心，于都之四门掘涂漆餐之空池，充药品于其中，（二二六）而谓“比丘众已不难得药”，日日比丘众往取药品。（二二七）须蜜陀长老不断经行于经行处入涅槃，然大众对教起强烈之归依心。（二二八）昆提之子为利益世间此二人之长老于阿育王之第八年入灭。（二二九）由此，以后精舍之利得甚为增大。此后入于日信者亦［大］起利得之故。（二三〇）

    利得恭敬共减之外道等，为利得而自取黄色衣，与比丘等共住。（二三一）彼等依己说谓佛说，己之行虽非［佛行］如意行故，（二三二）由此，坚实之德崇，彼目犍连子长老，见令生此性恶癌肿之教［上］，（二三三）远见［之人］观察镇此之时，对摩哂陀长老授己之大比丘群，（二三四）唯自一人溯恒河往阿普康迦山中独住，专心过七年间。（二三五）外道等之数为多，不忍从比丘等依法不能制止彼等之事。（二三六）由此［理由］而于阎浮洲比丘等七个年间不得行布萨亦自恣。（二三七）

    闻此而名声大之法阿育大王派遣一人之大臣往优良之阿育精舍，［曰］：“往行镇此之纷扰，于余汝精舍，使比丘众行此布萨式。”（二三八、二三九）彼愚者往行集比丘众，谓：“行布萨式。”令闻王之教敕。（二四〇）“吾等外道等不行布萨式。”比丘众向彼心愚大臣申诉：“吾等与外道等不共行布萨式。”（二四一）彼大臣谓：“余令彼等行布萨式。”以刀次第切断若干数长老之首。（二四二）王弟帝须长老目击此行为，彼疾行就座席于彼大臣之傍。（二四三）彼大臣见长老而行，一切知报王，大地之主闻此而生热恼，（二四四）心乱而速行，问比丘众云：“如斯而作业，［此］为何人之罪？”（二四五）彼等之中，不贤者或［谓］：“［此］为王之罪。”或谓：“两者之［罪］。”贤者［谓］：“此非王之罪。”（二四六）闻此大王问：“除余之疑，有堪护教之比丘耶？”（二四七）“车乘之主！有目犍连之子彼帝须长老。”比丘众如此向王回答，王于其处满恭敬之念。（二四八）各各以一千之比丘围绕四人长老与随同一千人人之四人大臣，王即日以己之命招来长老而差遣，然虽如斯命而彼已不来。（二四九、二五〇）闻此［王］再已遣长老与大臣共八人各各已［附］遣一千之人人，彼与前同样不来。（二五一）王问曰：“如何者长老来耶？”比丘等语此长老来之理由：“‘大德！应为支教之柱’如斯言之，大王！彼长老应来。”（二五二、二五三）复次又王与诸长老与诸大臣十六人，各各［随侍］一千之人人如［彼等］言附而遣。（二五四）如斯言：“长老虽老年不可乘骑乘物。［然］长老应伴恒河之船而来。”（二五五）彼等行如上之言，长老闻彼而立上。彼等以船伴长老来，王则出迎于彼处。（二五六）王浸水至膝，差延右手而恭迎长老下船，（二五七）彼有应供之德慈悲心深之［长老］缒王之右手而下船。（二五八）王伴长老来至罗提瓦达那苑，洗长老之足涂［油］而坐，［大］地之主欲验长老之智能，而言：“大德！余欲见神变事。”（二五九、二六〇）问曰：“何事耶？”答曰：“为大地震动。”彼［长老］再以语彼：“［王］见所欲者，彼全［地］之震动耶，抑一地方之［震动］耶？”（二六一）问曰：“何者难耶？”闻一地方之震动难，申旨愿将见此。（二六二）长老以车、马、人、与满水钵使置于一由旬限界之中四方，与彼等一部分共令一由旬之地震动，由于神通力令坐其处之［王］亦示此。（二六三、二六四）彼大臣由杀害比丘等事而［王］自身有罪耶抑或无耶？［大］地之主问于长老，（二六五）长老言：“无汗之心，则无络业。”长老语鹧鸪本生谭令王得悟。（二六六）长老其处乐住王苑而七日，令［大］地守护者学习佛之善教。（二六七）

    于彼七日间［大］地主派遣两个夜叉而于地上集来比丘等。（二六八）于第七日［王］赴己所乐之精舍，无余令集比丘众。（二六九）与长老共同坐于帷帐中之一隅，［王］怀邪义之比丘等一一呼出至傍：“大德！善逝［尊］何说者耶。”［大］地之主问，彼等各各随己见，答覆常见说等者，王对此之邪见家等令无余还俗，［如斯］令还俗者为六万人。（二七〇～七二）问正法之比丘等言，“善逝［尊］何说者耶？”彼等［答］：“分别说者。”如此说，王以此而问长老。（二七三）彼王：“大德！正觉者分别说耶？”长老：“然。”闻此而王于彼时心满足，（二七四）如斯王向长老语：“［比丘］众被净扫故，如是大德！［比丘］众可行布萨会。”（二七五）施行保护僧伽，入于美丽之都，僧伽相和合其时可行布萨式。（二七六）

    长老为行正法之会诵于数阿僧祗之比丘众［中］，信心坚固，得六神通，通达三藏，具有无碍辩之比丘选一千人。由彼等于阿育精舍施行正法会诵。（二七七、二七八）摩诃迦叶长老与耶舍长老，此等如行正法会诵，帝须长老亦同［行］此，（二七九）碎破他说［名］“论事”而论，帝须长老于此会诵之道场说。（二八〇）如斯由一千人之比丘，由阿育王之保护，此正法会诵九个月而毕。（二八一）王之［即位］第十七年，彼仙士年七十二岁，于大自恣日会诵毕。（二八二）于教之住立，如与称赞，会诵告终时，大地震动。（二八三）弃优良美丽之［大］梵天宫，彼［帝须］为教故来此可厌人间世界，［此务］已果，人果于教之热勤。他之何人于教之热勤为懈怠者耶？（二八四）

    第三结集毕

    善人之信心与感激而［起］作大王统史

    名第三结集第五章［毕］
汉译南传大藏经第 65 册 No. 0033 大王统史

    ［第六章　毗阇耶之来岛］

    万伽国于万伽之都，昔有万伽王，羯陵伽王之［王］女为此王之妃，（一）王由此妃得一［王］女，占卜者等豫言此［王］女［后日］将与兽王同栖。（二）［王女］容色特胜，色情甚炽，王、妃亦耻厌。（三）

    彼女唯独出行，任意求乐，秘其身分与摩谒陀国往来之商队交往。（四）罗罗国之森林有雄狮子，已袭商队而来，他者向他处逃去，彼女则向狮子来方［而去］。（五）获得饵食之狮子将还［其窟］，由远见女，以染心振尾垂耳接近。（六）彼女见彼，思尝闻占卜者言，无有怖事，以着心摩抚狮子之体。（七）为触彼女，狮子色情猛烈，背乘彼女伴至己窟，［并于其处］同栖。（八）随与彼同栖，时满彼王女产生男儿与女儿之双生儿。（九）男儿之手足类似［彼］狮子，由彼而名为西哈巴夫［狮子腕］，女儿则为西哈西瓦利。（一〇）此男儿十六岁时向母问言不审事，“母亲！御身与我等之父何故［如斯］不相似耶？”（一一）彼女总告彼，彼言：“何故不遁去耶？”彼女言：“汝等之父以石塞窟。”（一二）肩负塞大窟［石］彼男儿一日可往返五十由旬，（一三）于狮子出而渔饵之时，［彼］则右肩乘母，左［肩］乘妹而由其处速行逃去。（一四）彼等缠树枝，达边鄙之村。于此处此时有王女叔父之儿，（一五）彼是万伽王之军帅，［偶尔］驻于［此］边村，督励业务而坐于尼拘律树下。（一六）彼等见问，彼等答：“我等是住森林者。”因此彼军帅给与彼等依服。（一七）此等优美之衣服。以树叶而令与［盛］食物，由彼等之善业，此等成为黄金之器。（一八）彼军帅惊此而问曰：“汝等是谁耶？”彼王女则说明彼出生之姓氏。（一九）彼军帅伴伯父之此女儿还至万伽之都，令彼女营同样之生活。（二〇）

    狮子急行还窟，然不见彼三人，儿之忧恼，不食且不饮。（二一）彼探求此儿等已来边鄙之村，而入村来耶？彼等一一归于荒废。（二二）边境之住民等行往告王言：“大王！有狮子窘汝之国，请抑止此。”（二三）不得抑彼［狮子］者，而彼王积一千金于象背云：“捕狮子者取［此］。”而巡都。（二四）同二千金，又三［千金］，人王［悬赏］，母二回亦制彼狮子腕，（二五）于第三回西哈巴夫欲屠己父而不告母受取三千金。（二六）童子［西哈巴夫］谒王，王告彼言：“汝若捕狮子，即时以国与汝。”（二七）彼往彼窟之入口，引狮子之儿爱由远来见耶？放出一矢。（二八）矢中［狮子之］额，彼由慈爱心而返落于王子足下之地上。（二九）如斯及三度，由彼兽王怒，后放矢伤通彼身。（三〇）

    与鬣共持狮子之首而彼赴都城，但偶然万伽王殁已经七日。（三一）王殁无儿，彼［为］悦［西哈巴夫］之所作，彼闻王孙事，又知［母事］，（三二）集合大臣等谓：“西哈巴夫王子上于王位。”（三三）彼受王位与彼母之夫，己伴妹西哈西瓦利往故乡而去。（三四）于其处构都，此名为西哈布罗［狮子之都］［拓展］百由旬之森林使筑村落。（三五）于罗罗国此之都人王西哈巴夫行王事，西哈西瓦利为第一妃。（三六）彼第一妃后日二人二人生产双生儿事及十六回，长子名为毗阇耶。（三七）第二子名为须蜜多罗，计有三十二子，时到王令毗阇耶就福王之位。（三八）

    毗阇耶之行状恶劣，彼之同行人［然］，彼等兴作种种难忍之暴事。（三九）大众怒而报此事于王，王诫彼等，善教于儿。（四〇）第二回亦与此同，而第三回大众怒言：“杀汝之儿。”（四一）于是王彼毗阇耶又与彼同行人七百名令剃为半秃头，（四二）投于船，使放于海上。彼等之妻亦同此，彼等之儿等亦同。（四三）此等之男女童子别别放逐，离离着岛而栖。（四四）童子等所著之岛知是那伽提波［裸岛］。妻女等所著之岛［知］是摩信达提波伽［大因陀罗岛］。（四五）然毗阇耶先著于苏波罗哥港，于此处供连暴行可怖再行乘船。（四六）彼毗阇耶名坚固慧童子于双列沙罗树间，于如来入灭而卧之日，上陆于楞伽岛之铜掌国。（四七）

    毗阇耶之来岛［毕］

    善人之信心与感激而［起］作大王统史

    名毗阇耶之来岛第六章［毕］
汉译南传大藏经第 65 册 No. 0033 大王统史

    ［第七章　毗阇耶之即位］

    所有为利益世界之世间导师，达最上安静之刹那，卧于［大］般涅槃床。（一）多数之诸天集时，说者中之最胜，大牟尼［尊］向近侍于其处帝释天宣示：（二）“西哈巴夫之儿毗阇耶伴七百人之家臣由罗罗国［来］至楞伽岛，（三）天王！［彼］为树立我教于楞伽岛。然彼与彼之侍臣善护楞伽岛。”（四）天王承如来之教回托莲华色天守护楞伽岛。（五）由帝释天受命彼急遽趣楞伽岛，为游行者之姿而入于一树下，（六）所有者以毗阇耶为开始接近于彼而来问：“吾友！此为何岛耶。”彼答言：“为楞伽岛。此处无人，又汝等无起危难之事。”如斯语而由水瓶向彼等注水，（七、八）彼等手结［咒］丝由虚空而去。有夜叉女之侍女现为牝犬之姿。（九）一人［之侍臣］，不单为王子所制，而曰：“有村犬亦可居。”从牝犬而行。（一〇）彼［之侍女］之主名库味尼夜叉女于彼处树下纺丝，如女行者之坐。（一一）彼见坐于莲池彼女行者于其处沐浴，饮［水］，取莲茎，向莲之叶［汲］水上来，彼女呼彼：“且止，汝为妾之饵食。”如彼言，彼男洽如被缚而立止。（一二、一三）由护丝之威力，彼女不能餐彼，请丝之男不与彼夜叉女。（一四）夜叉女唤捉彼投入坑中，如斯为一人一人之七百人亦均投入。（一五）

    所有者不能还来，毗阇耶疑［起灾难事］，五武具着身而行，见美丽之莲池，（一六）入于池而见足迹，又见彼女行者，“实则余之侍臣等为此物之所捉耶？”如斯思考。（一七）问彼女云：“妇人！御身已未见余之侍臣等耶？”“王子！对侍臣等［有］何用。为饮水耶？使沐欲耶？”彼女已言。（一八）“如此成夜叉女耶余已知所生”确信速而告己之名，［以矢］诘寄于番弓。（一九）以铁钩索捉彼夜叉女之首，左手掴住头发，右［手］以剑振上言：“婢女！［还］与余侍臣等，［不然］将杀汝。”恐闷而彼夜叉女，请求生命（二〇、二一）“我主！妾请助生命。妾御身可让王位，可奉女之勤劳又他何事亦均如所求”而言已。（二二）言辞为无伪，彼以彼女而为誓言，“侍臣等伴来”之谓耶？彼女立即伴来。（二三）“此者等尚为饥饿”之谓耶？彼女已自餐商人等之船载［夺来］之米及其他种种多数选别物。（二四）彼侍臣等调了米饭与副食物以飨王子，一切物亦食此。（二五）由毗阇耶喜［取］上食夜叉女食［后］变为十六岁之美丽少女姿，（二六）所有装饰缠身接近于王子，于树下已设高价之卧床。（二七）于彼周回惟帐，［上］庄严天盖。王子见此思未来之利益，（二八）与彼女行交快寝于卧床，侍臣等悉横围于帷帐之外。（二九）

    于深更彼闻音乐与歌声，问共卧之夜叉女云：“此何音耶？”（三〇）“捧主王位，［彼］将伐所有夜叉等。［岛］为人间所栖之家故以夜叉等将杀妾。”（三一）彼夜叉女如斯思考向王子言：“主！此处为西利沙瓦多名夜叉之都。（三二）住于彼处为楞伽之都，兄夜叉之女儿伴来此处，［彼］母亦来。（三三）为婚礼于此处亦成飨宴之盛。此音响起于其处，此，此集和为大者。（三四）只有今日可讨伐此等之夜叉，今以后不能讨伐。”彼言：“为未见之事，如何讨伐彼等耶？”（三五）“于彼处妾可发声。由彼声而可杀，由妾之威力武具可落于彼等之身。”（三六）如由彼女所闻而行，屠一切夜叉，（毗阇耶）得己国土，［身着］夜叉王之饰，以他之饰饰于一一侍臣。住其处数日而趣向铜掌国。（三七、三八）

    毗阇耶于其处筑铜掌城，为侍臣等所绕围，与夜叉女共住。（三九）由船下于［此］地下，毗阇耶开始为大家疲劳之余，附掌坐于地［时］，（四〇）触及铜色之土尘，由于为铜色，彼地方亦彼岛亦共名为铜掌。（四一）彼西哈巴夫人王为“执狮子者”［呼］为西哈罗（执狮子），彼有缘故者，此等一切又为西哈罗。（四二）此等彼诸侍臣于此处彼处建筑村落，阿㝹罗陀村为彼名，近于加旦波河之附近［建此］（四三）补臣乌波提沙于阿㝹罗陀村之北为甘比罗河之岸建设乌波提沙村（四四）他彼等三人之侍臣亦各同［设］郁节尼、乌鲁卫罗、维吉达城。（四五）决定国土，一切之侍臣等来集，告彼之王子言：“吾主！请即王位。”（四六）虽如斯言而王子不以刹帝利种之处女为第一妃，不肯即位。（四七）

    由此，此等诸侍臣就主君即位谒力其难务，为除去其［即位］之危惧。（四八）遣使者持极高价之聘物、摩尼珠、真珠其他往摩多罗都。（四九）忠诚于主君之［侍臣等］，为主君［得］般多罗王之王女，为侍臣与人民而得其他［人人］之女儿，（五〇）此等之使者用船速到摩多罗都，聘物与书状呈于彼王。（五一）由此，王与诸大臣协议，以己王女［遣于毗阇耶］，欲诸大臣他［之人人］亦遣其息女，（五二）得不足百名之处女，由此而打大鼓巡回，“于此处愿息女向往楞伽岛之人人，（五三）于息女着二件衣服令立于［己］家之门前，由此标记受取彼女。”（五四）如斯得多处女，遣彼处女之家亦与满足，调整所有严身具及被身具，以［己］王女［遣往毗阇耶］。（五五）一切对彼等处女随宜表敬意，［并］适于王者之象马车［并］从仆，（五六）［送于］十八军帅，彼又以一千家族附以书面送交伏敌者毗阇耶。（五七）一切之大众下船登上大渡海场，由此，此港则名大渡海场。（五八）

    于毗阇耶由彼夜叉女已有一男一女，彼闻［摩多罗］王女之来，乞奢耶语彼夜叉女云：（五九）“妇！今汝置二人之子女而去，此人间之常畏怖非人。”（六〇）闻此畏怖夜叉［族来］之危难语于彼夜叉女：“汝无忧事送汝千金供食。”（六一）再三请示［毗阇耶］，持二人之子女，向未曾赴［之彼处］虽怀怖离去楞伽城。（六二）儿等使坐于外，彼女已都卓自入都，知彼是夜叉女而怖，想是为间谍。（六三）全都之夜叉动转。然有一人之粗暴者，与掌唯一打使彼女命绝。（六四）

    彼女叔父夜叉，出都城之外，见此童儿等而问：“汝等是谁人之儿耶？”（六五）言闻为库味尼［之儿］，“汝等之母于此处已被杀害。汝等若被见者亦受杀。速逃去。”（六六）由此，疾逃来须摩那峰之中，而彼兄长大，与妹同栖，（六七）亦共繁殖儿女等，彼等得国王之许可，彼处成为住于摩罗耶地方。此实为普林达族之元祖。（六八）

    般多王此使臣等向毗阇耶王子贡献聘物并此等王女其他之物。（六九）而毗阇耶对使臣等表示恭敬尊重之意，处女等随宜与大臣并人民。（七〇）集一切大臣等以法则令上毗阇耶王位，行大祀祭。（七一）于是乎彼毗阇耶王以般多王之王女具大威仪为第一妃之地位，（七二）施财于大臣等，向义父（般多王）每年赠与二十万金价格之砗磲真珠。（七三）彼毗阇耶王舍弃前非行之迹，正治金楞伽岛，于铜掌之都行三十八年间之王事。（七四）

    善人之信心与感激而起作大王统史

    名毗阇耶之即位第七章［毕］
汉译南传大藏经第 65 册 No. 0033 大王统史

    ［第八章　般多伟须提瓦之即位］

    彼毗阇耶大王达最后年如斯思惟：“余年已老，但余无儿。艰难中克取国土亦余之死后则有溃乱。为此国将呼余之弟须蜜多罗。”（一、二）由此，与诸大臣协议送书面于彼处，送书面后不久而毗阇耶则升天上。（三）彼死而彼大臣等望王族士之来，于乌婆提沙村善治国。（四）由毗阇耶王没而至王族士来之先一年之间，此楞伽岛无国王。（五）于此狮子城西哈巴夫王之没后，其子为彼须蜜多罗王。（六）彼由摩达王之王女而有三儿。彼使臣等赴狮子城向王呈书。（七）彼王得书呼三儿等，吾儿等！“余既年老，汝等中一人，有种种美点可爱往余兄之所有楞伽，于彼之死往彼处行善政。”（八、九）最年少之王子般多伟须提瓦思考：“我去。”知此行有福利，（一〇）得父［王］之许诺，伴大臣之儿等三十二人，乘船以游行沙门之姿（一一）彼等于摩诃康达罗河之河口下船，人人见此游行沙门等饱表敬意。（一二）

    于此处问都城，彼等次第而行，到天人守护之乌婆提沙村。（一三）于大臣等之同意［一人］大臣向占卜者问王族士来岛之事，彼答此，彼更［答］他［事］，谓：“王族士［由今］第七日来岛。彼族之生者将树立［此国］之佛教。”（一四、一五）于七日见此等游行沙门到此处而问，彼诸大臣知此，（一六）彼般多伟须提瓦所托楞伽之王事。［只］因无王妃彼尚不行即位式。（一七）

    阿蜜多达那释种有［名］为般多释种之子，知释族将灭，彼伴彼人民他之口实下而［去］，趣恒河之彼岸于其处筑都，建立王国得七人之儿。（一八）有名造婆达伽阇那最末之女儿具一切［善］相好，姿美，而多人望。（二〇）为此［女儿］七人之王以高价之聘物赠与此王，彼则怖畏此等之诸王，（二一）［彼女］旅有幸福，知果为王妃与三十二人之妇女共乘船，（二二）谓：“有能者取余女儿。”放入恒河，彼王等不得捕，船速去。（二三）第二日著于沟那伽摩港，出家人之姿者悉于此处上陆。（二四）此处问都，彼等次第近来，到诸天守护之乌婆提沙村。（二五）闻占卜者言，于其处见彼等来，一大臣问而知［彼为王女］导与王引证。（二六）此等清净智之诸大臣，一切满足心，愿令此般多伟须提瓦［正式］即王位。（二七）尊姿之婆达伽阇那，已坐于第一妃之地位，与彼女同来之［处女等］，则［大］地护者住于安稳。（二八）

    善人之信心与感激起作大王统史

    名般多伟须提瓦之即位第八章［毕］
汉译南传大藏经第 65 册 No. 0033 大王统史

    ［第九章　阿婆耶之即位］

    第一妃［波达伽阇那］产十人男儿一人女儿，最长子名为阿婆耶，末女则［名］奢陀。（一）见此女子通［吠陀］神咒之婆罗门言：“彼女之儿以王位故杀叔父等。”（二）决议“杀末女”，长兄阿婆耶制此，经时，使彼女住一根柱［上之］小屋。（三）彼入口造向王寝室之样，内配一人之婢女，外配一百人之男子。（四）唯一见彼女而令人人为彼容色所狂故。彼女名令得［人狂］奢陀之形容语。（五）

    闻婆达伽阇那妃赴楞伽岛事，［王］子等强母止留一人来［往楞伽岛］。（六）彼等来此处会楞伽王般多瓦须提瓦，亦可会彼妹［婆达伽阇那］与彼女共泣。（七）由王十分欢待，得王之许诺漫游楞伽岛。规定随意居住。（八）喇嘛住所被称喇嘛构那，乌鲁威拉、阿㝹罗陀之住所各各［呼彼名］，（九）同威吉陀、提伽友、鲁哈那之住所则称为威吉陀村，提伽友村，鲁哈那村。（一〇）彼造阿㝹罗陀蓄水池，由彼之南构王城，决定住居于其处。（一一）经过般多瓦须提瓦大王时，使己长子阿婆耶即副王之位。（一二）

    提伽友王子之子提伽哥摩尼彼闻“人狂”奢及［之事］起恋慕之情，（一三）彼赴乌婆提沙村见人间之主，王与彼副王之位共授王近侍之职。（一四）见面窗之处立之哥摩尼，彼女奢陀抱染着之心问婢女，（一五）“彼谁人耶？”由此，闻“叔父之子”，于是命婢女，与彼结关系。（一六）夜以钩梯子安置于窗，登［彼］破窗而入，（一七）与彼女共同过时，［翌朝］未明而出去。如斯常住，其处因已无穴隙，已无［他］所知。（一八）彼女由彼而怀胎，由此，胎熟婢女语［王女之］母，母问王女，（一九）告王报。王呼王子等言：“彼为吾等可养者。以彼女嫁彼。”（二〇）“若［生］男子，令彼杀之。”彼女与彼，产期将近耶？［彼女］入于产室。（二一）以卫卒疑阇陀与奴仆伽罗卫罗，有关此事，此等伽摩尼之家臣等，（二二）彼王子等不与誓言，唯杀害［彼二人］，然二人成为夜叉，护胎中之童子。（二三）彼女令婢他之产期近，使女查察，彼奢陀产生男儿，而彼妇人产女儿。（二四）奢陀以一千金与彼女与己男儿，而持来彼女儿，近［己］卧室。（二五）闻举女儿而王子喜悦，母与母之母二人皆对新生之王子，（二六）以祖父之名字［般多瓦须提瓦］与长叔父［阿婆耶］之彼合为一名为般多伽婆耶。（二七）楞伽岛之护者般多须提瓦司王事三十年而于般多伽婆耶［王子］生时殁去。（二八）彼人间之王者死去，人王之子等悉集，举行彼施无畏者阿婆耶王子大规模之即位式。（二九）

    善人之信心与感激而起作大王统史

    名阿婆耶之即位第九章［毕］
汉译南传大藏经第 65 册 No. 0033 大王统史

    ［第十章　般多伽婆耶之即位］

    由于温摩达奢陀之指图，婢女伴童儿，投入笼中，往多瓦罗曼达罗伽村而去，（一）然王子等往顿巴鲁窟赴猎而见婢女，问曰：“汝往何处去，彼何物耶？”（二）婢女回答：“妾赴多瓦罗曼达罗伽村，［此］为妾女之糖果。”王子等令彼女卸下彼。（三）奢陀与伽罗卫罗为守护彼［童儿］而出来，彼刹那使［彼等］见化作大野猪。（四）彼等追逐彼之野猪，而彼女伴彼［童儿］得达彼［之村］，童儿与一千金窃与受托之人。（五）偶偶其日彼妻举一男儿，彼云：“余之妻产双生男儿。”以养育彼。（六）

    彼七岁时，伯父等又发见彼，游男儿等游玩于他雇［人人］杀害。（七）立水中树木空洞所隐，潜入由穴至穴而久止，（八）由此，同出来，彼童已近他之童儿等，［彼等］问，以伪欺之。（九）王子等派遣人人来时，彼男儿着衣服，下水中立于穴中。（一〇）［彼等］计算衣服杀害所余之男儿等而去，而报告：“男儿皆杀。”（一一）彼等已去时，彼［出］赴己养父家，慰彼而令住，［已经］十二岁。（一二）

    再闻童子［尚］生存，彼伯父等令其处饲牛等皆杀戮之。（一三）饲牛等其日［偶偶］捕护一头四足兽，为持火来，派遣往彼童子之村落，（一四）彼赴［己］家：“我伤足，汝可持火至饲牛等之处。汝于彼处得食烤肉。”言派遣彼养父之子。（一五、一六上）彼养父之子闻彼言，持火赴饲牛等之处，于其刹那派遣者等包围彼等一切饲牛而杀之，［以］报告伯父等。（一六下、一七）

    其后十六岁［时］伯父等再见出彼，母［与养父］一千金，并已指示彼之保护法。（一八）养父以［实］母之便皆传于彼，以一奴仆与一千金送至般多罗［婆罗门］之处。（一九）称般多罗婆罗门为富有，精通吠陀，住于南部地方般多罗村。（二〇）童子赴于彼处谒般多罗婆罗门，问曰：“友！御身非般多伽婆耶乎？”答曰：“然。”（二一）婆罗门恭敬彼云：“御身为国王正司七十年间之王事。友！汝习学艺。”令习学艺，而彼子恙多［又］令彼迅速成就学艺（二二、二三）彼为募兵给与十万金，集合五百人之军兵时，彼［婆罗门］：（二四）“汝有手取木叶化为黄金之［女］，彼为御身之妃，又愚息恙多为王师。”（二五）语而与财，由此处令缲出彼军兵。彼善德具有者名乘高扬由彼处出，（二六）［得］伽沙山麓都民七百人之郎党与一切粮食，（二七）由此，王子率［此等］一千二百之士卒，向吉利康达山之［方］前进。（二八）

    名吉利康达西瓦般多伽婆耶之伯父而使用般多瓦须提瓦赠与之土地，（二九）此王族子于其时［偶偶］广百伽利沙之田地刈取有所成熟之［稻］，彼王女名波利具有容色之王族子之女性，（三〇）而彼女连众多之伴乘美丽之车，与父并持刈手等之食而行。（三一）王族子［般多伽婆耶］之郎党，于彼处见此王族女，告王族子，彼速往赴（三二）彼女伴党分裂为二，彼从者与共车进彼女之傍，问彼女云：“将赴何处耶？”（三三）彼女语一切［事情］，心深为彼女所动，王族子于彼女欲配分求己之食物。（三四）彼之王族女立即下车，以黄金之钵，于榕树下荐食王族子，（三五）余之人人应飨食，摘榕树叶时，刹那而彼等之叶成为黄金器。（三六）彼王子见此等思再生者之语，悦而云：“得足为我妃之乙女。”（三七）彼女一切给彼等食，彼食无尽，于其处［常唯］如见取去一人分。（三八）如斯具有善业功德此华奢之王女，由此之后，名为黄金波利。（三九）

    王族子［般多伽婆耶］携彼王女乘车，围绕数多之军兵，无所怖而进。（四〇）闻此彼女之父遣彼一切郎党，彼等行大声，彼［般多伽婆耶之郎党］所威而归来。（四一）［后］此处名为卡罗哈那伽罗［大声城］设一村落。闻此彼女之兄弟五人为战斗而出来，（四二）总为般多罗之息恙达所屠杀，彼战场名为鲁西达瓦哈康达［血车团］。（四三）

    由其处彼般多伽婆耶，率大军兵赴河之对岸多罗跋波陀（四四）住其处四年，伯父等闻彼于其处，留置王为与彼战而来。（四五）于多摩罗伽山之麓张大阵营，彼等与彼甥交战，而甥则追迹伯父等（四六）追入河之此岸而还，彼驻彼等阵营中二年，（四七）彼［伯父］等赴乌婆提沙村，报告王此事，彼之王密书送交王子，（四八）

    ［曰］：“汝可领有河之对岸，彼勿来至此方。”闻此彼九人兄弟等对王发怒，（四九）而言：“汝久为彼之支持者，而今则与［彼］国土。若然吾等杀汝。”（五〇）王以王事托付彼等，彼等总呼为一和提沙兄弟，为王国之统率者。（五一）此之施无畏者阿婆耶王同此一乌婆提沙村司王事二十年间。（五二）

    住于多摩罗伽山名为奢提耶之女夜叉化牝马之姿而徘徊于顿波利扬伽那之湖畔，（五三）一人之男，见全身纯白而赤脚可爱［此牝马］，报告王子谓有如是之牝马。（五四）王子携索捕彼女而靠近，然彼女见彼由背后而来，恐彼之威光而（五五）去，［王子］不消彼女之姿而追走，彼女周彼湖水走七回。（五六）跳入摩诃甘伽河，再行上来，由此周多摩罗伽山七回，（五七）再行周彼湖水三回，由此更由卡奢卡渡，跃入河中而在此处，彼（五八）捕彼女之尾，拾漂水之多罗叶，而由彼福业威力，彼为大剑。（五九）振剑不振言彼女：“余不杀［汝］。”彼女语彼云：“奉取王国之王子，主君！勿杀妾。”（六〇）彼攫彼女之首，以剑光突刺鼻，以索而缚，彼女已从顺。（六一）大力彼［王子］骑彼女而赴彼多摩罗伽山，于此处住多摩罗伽山四年，（六二）由此去，与军兵共来阿利达山，以待战争之时机，于此处住七年。（六三）

    留住阿婆耶与吉利康达西瓦二人之伯父，余八人之伯父等调整战备，来至此阿利达山，于都外设阵营，附军帅于四方，包围阿利达山。（六四、六五）王子与夜叉女议，顺彼女之语，以国王之用品为赠物而添与武具，（六六）谓：“总受此等之物！余宽恕汝等。”王子先送军兵。（六七）谓：“入来将捉。”彼等之［信］心，宽大之时，彼跨夜叉牝马，率大军兵，（六八）为战而入于内，而彼夜叉女大声鸣叫，内外两军大为欢呼。（六九）王子之军势，杀敌兵而无余，八人伯父等亦［杀］，彼等筑髑髅之山。（七〇）彼军帅遁，入矮树丛，此丛为此而名为军帅丛。（七一）彼王子于髑髅山之顶见伯父之首上。云：“成如瓢矣。”由此出罗布村［瓢村］。（七二）

    如斯克战彼般多伽婆耶由彼处来至己大祖父阿㝹罗陀之住所，（七三）彼大祖父以己之王舍与彼而［自］住于他处，彼又住其舍。（七四）星相学者，又问地相学者，于彼村令设殊胜都（七五）大臣阿㝹罗陀，妃之兄阿㝹罗陀此两阿㝹罗陀之住处故，由阿㝹罗陀星［之连合］所建故，由此为阿㝹罗陀都。（七六）持来伯父等之伞盖，洗此处自然成之湖水，以翳彼湖水之水，（七七）彼般多伽婆耶行己之即位式，立彼妃黄金波利为第一妃之位，（七八）于恙达青年授与适当王师之职，对他之家臣等亦与随宜之官职。（七九）［彼］母而又己之利益者故，彼最年长之伯父阿婆耶王不与杀，（八〇）与彼以夜间之政权，［时］起都之守护，如此以来于都中置有都护者。（八一）义父为吉利康达西瓦亦不与杀，彼与［此］伯父吉利康达地方。（八二）彼堀蓄水池，令多量之水，战胜时［由此］取水故，故名此为伽耶瓦皮［战胜池］。（八三）伽罗卫罗夜叉住都之东方，奢陀罗伽夜叉住于阿婆耶池之下边，（八四）前世恩人彼婢女［今］出生于夜叉族，知恩之人彼［般多伽婆耶王］住于都之南门，（八五）有牝马颜夜叉女令住于王邸内，无论此等他者等年年之供物，（八六）使供给，于祭祀时彼王与奇陀罗伽共同坐座，天［舞］人舞，（八七）王乐兴踊快戏。于四都门外之村落并作阿婆耶池。（八八）大墓地、死刑拷问之场所，同设于西之罗吉尼［宫］，为毗沙门［天］［已值］尼拘律树，为猎天［已植］之多罗树，（八九）彼与其共同地所及别别之家，此等之物均设于近西门方面。（九〇）五百之旃陀罗人都市之清扫夫，二百之旃陀罗人为除粪夫、（九一）一百五十之旃陀罗人为死尸搬出夫，与彼雇入同数之墓守之旃陀罗。（九二）彼等之村设墓所于西北方，彼等［照王之］令行此等之事务。（九三）于彼旃陀罗村之西北方，设旃陀罗人之［墓地］名为尼奢须沙那伽［贱民墓地］，（九四）此墓地之北方，于波沙那山中，猎夫等之长屋亦设于此时。（九五）彼为北方地方至伽摩尼［王］池止，有设各种苦行者之修道院，（九六）其墓地之东方王为周提耶尼乾陀所构住屋，（九七）同其地方名吉利为尼乾陀所住，诸种外道沙门所住。（九八）同王为昆班达尼乾陀所构之天祠，为彼而冠以彼名。（九九）由此西方部，于猎夫长屋之东，住五百邪见［外道］之家族，（一〇〇）周提耶［尼乾陀］住屋之彼方，伽摩尼池之此方，彼［王］思建游行出家之精舍，（一〇一）设立活命外道之家与婆罗门之住宅与驾笼、疗病所之处处（一〇二）般多伽婆耶国王即位十年而设定全楞伽岛内各村之境界，（一〇三）为夜叉鬼之友彼王目见与伽罗卫罗，奢陀共享受荣华，（一〇四）般多伽婆耶王与阿婆耶［王］之中间已空位十七年。（一〇五）为贤明之彼般多伽婆耶王三十七岁即［大］地王者之位，于丰乐之阿㝹罗陀都中于此处满七十年之间行王事。（一〇六）

    善人之信心与感激而起作大王统史

    名般多伽婆耶［王］之即位第十章［毕］
汉译南传大藏经第 65 册 No. 0033 大王统史

    ［第十一章　天爱帝须之即位］

    ［般多伽婆耶王］殁后，其子木达西瓦知为黄金波利［妃］之子，为无事即承王位。（一）此王构筑称为摩诃眉伽［大云］林苑，具适名美点，有果树花树之［林苑］，（二）然林苑之敷地决定时，于非时起大云降大雨，故［名］［此］苑为摩诃眉伽林。（三）木达西瓦王于楞伽国美颜优良阿㝹罗陀都六十年间施行王政，（四）其王子有十人互相辅益，二人之相等美王女亦已有适于王家。（五）为天爱帝须所知王之第二子，此等一切兄弟中优于善根与智慧。（六）

    彼天爱须帝于父之殁后为王，彼即位共表现诸多之吉瑞。（七）于全楞伽岛中埋藏物并于［地］中所存之宝珠上升出现于地面，（八）于楞伽岛之近［海］难破船所积之［宝珠］与此［海中］所生宝珠共上陆地。（九）生于阇多山麓之三根竹，其大者等于车之刺棒，（一〇）其中之一为“蔓竹”有银色之光，见此金色美丽可爱此等之蔓草，（一一）其一为“花竹”，其现种种之色，见彼等种种之花，［于其中］有开花者。（一二）其一为“鸟竹”，其有多数多种多色之鸟兽，见如活生生。（一三）马［真珠］车、象［真珠］车、阿摩勒果、腕环、指环、迦屈婆果、自然［真珠］，此等八种，（一四）真珠由海出，岸边积如银制有梁之酒壶，此一切是天爱帝须善根之所生。（一五）青玉、琉璃、红玉、摩尼、此等之宝珠、此等之真珠、竹、与此等（一六）唯七日之间持来于王前。见此彼王喜如斯思惟：（一七）“此等高价之宝珠是吾友，正法阿育之外无堪［受］者。然，此等赠与彼。”（一八）天爱帝须与正法阿育，此等二人之王久来未见之友。（一九）是故彼王以甥之大阿利达大臣为首，婆罗门、大臣、会计师等四人，（二〇）为使节附伙军力，差遣此等高价之宝珠、三种之摩尼珠，似车之棒［三根之］竹，右旋之砗磲贝，及携彼八种之真珠。（二一、二二）彼等于奖普库罗乘船，七日安稳至港，由此再七日，（二三）彼等到波吒梨子城，赠物以呈正法阿育王，见此彼喜。（二四）［正法阿育］王：“以如斯宝珠此处余之前无。”思甚满悦，与阿利达军帅之地位，（二五）婆罗门以王师之位，而彼大臣以裁判长之位，会计师授长者之位。（二六）巨额之财物与住宅给与彼等，与大臣等协议，见答礼之赠物，（二七）牦［尾之］拂子、头被、剑、伞、履、头饰、耳环、带水瓶、赤旃檀、（二八）不要洗濯一领之衣服、成为高价之手巾、龙持来之眼药、淡红色之粘土，（二九）阿耨达池之水、恒河之水、右旋之砗磲贝、成育之处女，（三〇）金钵［等］之器具，贵价之驾笼、诃梨勒果、阿摩勒果，高价之不死药，（三一）鹦鹉运来六千车量之米，并即位式有用之特别随行，（三二）［正法阿育］王于适宜之时机授与此等之赠物，此等妙法之赠物以使者送友王［之前］：（三三）“余归命佛、法、僧团，于释迦子之教，告白为信士。（三四）人间中之优者！汝亦澄心于此等胜妙之三宝，归命而信仰，（三五）为余之友王行再度之即位式。”如斯云［正法阿育］友王厚遇此等诸大臣后送出。（三六）

    此等之诸大臣等停留五个月间大受厚遇，吠舍佉月白分之第一日使节出发，（三七）彼等由达摩利提乘船，于奘普库罗下船，第十二日达到都城谒王、（三八）彼等使节献此赠物与楞伽王，楞伽主与彼等大厚遇。（三九）忠诚此主君，喜主君益之大臣等传正法阿育［王］之语，于末伽始罗月之新月升之日，行即位式，喜楞伽［人］之利益安乐，为楞伽王再行即位式。（四〇、四一）其名冠天爱之语，与人人安乐彼人王，于吠舍佉月满月之日，于楞伽岛盛行祭时，自上于王位。（四二）

    为善人之信心与感激而［起］作大王统史

    名天爱帝须之即位第十一章［毕］
汉译南传大藏经第 65 册 No. 0033 大王统史

    ［第十二章　各地方之信心］

    显扬胜者［佛］教彼目犍连子长老，成就结集后观察将来，（一）豫见应树立边境地之教，于迦剌底迦月，派遣彼诸长老于各处。（二）伽湿弥罗，犍䭾罗国派遣末田地长老，摩醯沙慢陀罗国派遣摩诃提婆长老，（三）瓦那瓦沙国派遣罗吉陀长老，同阿波兰陀伽国是臾那人名达摩罗奇陀，（四）摩诃罗陀国名摩诃昙无勒弃多长老，于臾那世界则差遣摩诃昙无勒弃多，（五）于雪山地方则派遣摩吉摩长老，在金地国则［派遣］须那、郁陀罗之两长老。（六）告知大摩哂陀长老并［目犍连子］自身之弟子伊提雅、郁提耶、桑婆罗、巴达沙罗之诸长老，（七）谓：“御身等，于美丽之楞伽岛可树立美丽楞伽岛之教。”如斯派遣五长老。（八）

    于彼之时伽湿弥罗、犍驮罗国，［具有］大神力之阿罗瓦罗龙王以名雹之雨降于熟谷物上、（九）伏此无慈悲者使一切流海中。末田地长老［飞入虚空，速赴彼处，（一〇）行于阿罗瓦罗池之水面，为初行，以行［住、坐、卧］。诸龙见此而怒，报与［龙］王，（一一）彼龙王怒，行种种之威。吹大风，云鸣雷降雨，（一二）由处处雷音响，雷光闪闪，生于地上之［树木］倒，山峰［崩落］。（一三）又丑恶形貌之诸龙，由诸方面威胁［彼］，［龙王］自为种种之骂，发烟扬焰。（一四）长老以神通力总排此之威吓，以最胜之力示彼龙王云：（一五）“虽以人天世界俱来威吾，亦无力示吾恐怖。（一六）大龙！汝若与山海共昂全大地，虽将吾掷上，（一七）亦无力可示吾于恐。腹行者之主！此正汝自行成为破灭。”（一八）闻此彼龙王顿挫其慢心，长老为彼说法，彼龙王受［三］归［五］戒。（一九）如斯八万四千之诸龙，多数雪山之乾闼婆、夜叉、鸠槃荼鬼，（二〇）名潘陀伽夜叉或哈利陀夜叉尼，［其］儿五百皆达初果［预流果］。（二一）彼“由今之后如前不生瞋恚，不害于谷稻，此众生冀安乐者。（二二）对有情应行慈悲，人人应住于安稳。”如斯彼受［长老］之教，彼等随行此。（二三）由此，彼腹行者之王使长老坐于宝座，彼则转扇立于彼之傍。（二四）其时伽湿弥罗、犍䭾罗国所住之人人为供养龙王而来，认为长老是大神通力者、（二五）敬礼长老坐于一方。长老为彼等说［名］蛇喻经法，（二六）八万［人人］了解此法，十万人人于长老之处出家。（二七）由此，以来，伽湿弥罗、犍䭾罗国之民归依三物［佛法僧］［国］以缠袈裟衣者为光辉。（二八）

    摩诃提婆长老赴摩醯沙慢陀罗国，入于人中说天使经，（二九）四万［人］净法眼，四万人于彼之处出家。（三〇）

    罗吉陀长老赴瓦那瓦沙国留于空中，于人中说相应［尼柯耶］无始终［经］，（三一）六万人人了解此法，三万七千［人人］于彼之处出家。（三二）于其地建立五百精舍，彼长老于彼处使树立胜者之教。（三三）

    臾那人达摩罗奇陀长老赴阿波兰陀伽国，于人中说火聚喻［经］，（三四）熟知法与非法之彼，于其处集合三万七千生类使饮正法之甘露，（三五）一千人男子并依此多数之女子等由士族之家出而出家（三六）

    彼摩诃昙无勒弃多仙士赴摩诃罗陀［国］于彼处说“摩诃那罗陀伽沙婆”名本生物语［本生经第五四四］，（三七）八万四千人达向果，一万三千人至彼之处出家。（三八）

    彼摩诃昙无勒弃多仙士赴臾那世界，于人中说伽罗伽罗摩经，（三九）十七万生类达于向果，一万人出家。（四〇）

    摩吉摩仙士与四人长老共赴雪山之边说转法轮经，（四一）八亿之有生达向果，彼等五长老各别使归依五个国，（四二）于此［等长老］一一之处对十万人人等正觉者由信心而出家。（四三）

    具有大神通力之须那长老与郁陀罗长老共赴金地［国］，而于其时（四四）于［此国之］王家每当男儿之出生，恐罗刹女由海中出来，餐［彼男儿］而去。（四五）恰于其时王家诞生王子，人人见长老等，思“罗刹鬼之友”［四六］欲杀之，携武具靠近而至。问：“此何事耶？”彼等长老对如此人人作如斯语：（四七）“吾等持戒之沙门，非罗刹女之友。”［偶偶于其时］彼罗刹女携伴由海中出来，（四八）大众见此大声立叫。长老化现为物凄二倍之罗刹鬼，（四九）将其罗刹女及其部下由四方包围。彼女思之：“此［地］为此等所占领。”畏怖而遁去。（五〇）长老于此地方由四面立守护，于其会中说梵网［经］。（五一）多数人人受［三］归［五］戒，六万［人人］了解此法。（五二）三千五百人之良家男子出家，尚有一千五百人良家女子亦出家。（五三）由此以来，彼王家所生王子［代代］王命名为索努陀罗。（五四）为大慈悲胜者之斥，已拾得甘露之乐，彼等于其处此处为世间行利益。谁于利益世间事放逸乎耶！（五五）

    为善人之信心与感激而［起］作大王统史

    名各地方之信心第十二章［毕］
汉译南传大藏经第 65 册 No. 0033 大王统史

    ［第十三章　摩哂陀来岛］

    彼大贤者，大摩哂陀长老，此时法腊十二年，受和尚并僧团之命，（一）待时机行教化楞伽岛，如斯思惟：“无达西瓦王已老耄，［彼］子仍为王。”（二）其间决意访亲族一统，礼拜和尚与僧团，向［父］王告暇，（三）四人长老并僧伽蜜多［尼］之实子，有六通有大威力，伴须末那沙弥，（四）为垂恩顾亲族者，而已赴达奇那吉利，由此，向此处游行过六个月。（五）［彼］几无［住］母提奇之都，到卫提沙吉利，谒访母亲，而提奇见可爱之子，（六）与彼随伴者共招待［彼］，而自造美丽招待卫提沙吉利精舍长老。（七）

    然，彼阿育王子，父王己与领有阿槃提［国］，来至郁禅尼，（八）住于卫提沙城，于其处得提奇长者美丽之少女，（九）营同栖，彼女因王子而身重，于郁禅尼生下可爱摩哂陀王子，（一〇）过二年后，王女僧伽蜜多亦［出生］。其时彼女［提奇］曾住此卫提沙城，（一一）［敏］知时机之长老坐其处如斯思惟：“彼天爱帝须大王与我父同［举］即位式，可行大祝祭，由使节闻，知三物［佛法僧］之德，（一二、一三）于逝瑟吒月布萨会之日登眉沙迦山，吾等于其日将渡至胜之楞伽岛。”（一四）

    大因陀罗［帝释天］近于殊胜长老摩哂陀，言：为往楞伽岛之教化，此是等正觉者所豫言。（一五）“吾等亦应支援于彼处。”名般多伽提奇之侄子，（一六）听长老为［母妃］提奇之说法达于不还果，住长老之处。（一七）长老住其处一个月，于逝瑟吒月之布萨会之日，四人之长老，须末那、由此，彼在家人般多伽，以伴亲族故，彼大神力者由其精舍升入空中，（一八、一九）一行共降落此快乐之眉沙迦山，立于优胜之西鲁峰上美丽安巴陀罗。（二〇）眠楞伽中之牟尼［尊］，豫言有［起］楞伽信心之德，于此因楞伽之利益，等［大］师（世尊）彼［摩哂陀长老］当为楞伽诸天所奉敬而坐。（二一）

    为善人之信心与感激而起作大王统史

    名摩哂陀来岛第十三章［毕］
汉译南传大藏经第 65 册 No. 0033 大王统史

    ［第十四章　长老之入都］

    彼天爱帝须王，许都之住民游水，［自］行乐之猎，（一）伴四万人人徒步而行走至眉沙迦山。（二）天神欲示诸长老［于王］，为大鹿之姿，居食于彼山之薮。（三）王见［此］：“无心射彼而不宣。”立弦之音，大鹿走入山间。（四）王追其迹，鹿走于长老之处，王见长老，消搔彼姿。（五）

    长老“见众多，恐为烈”而只示自身，见彼大地之主，（六）客气而立之长老言彼：“汝来！帝须！”王由“帝须”之谓，思［彼］成是夜叉。（七）“大王！我等为法王之弟子沙门。慈愍御身故，由阎浮洲而来。”（八）长老如斯言。闻此王脱怖畏，思起友（阿育王）之书信，断“此是沙门”，（九）投弓箭近彼仙士，亲与长老交换问好之言，坐于彼傍。（一〇）

    其时彼从者等来，围绕彼等［二人］，其时大长老令见余六人之伴等。（一一）王见彼等言曰：“何时彼等来耶？”长老云：“与余俱。”［王］问此，（一二）王言：“于阎浮洲如斯之行者尚有其他耶？”“阎浮洲以袈裟衣辉耀。而于彼处（一三）通三吠陀、得神通力、又具他心通、有天耳通之多数佛弟子阿罗汉。”（一四）［王］曰：“依何而来耶？”长老云：“我等不依陆不依海而来。”觉彼由［彼等之］空而来。（一五）

    彼大智者彼探索，巧质问致［王］，大地之主随彼所问，一一对彼质问之作答：（一六）“王！此树如何之名耶？”“此之树名庵罗。”“除此有其［他］之庵罗树耶？”“有多数之庵罗树。”（一七）“此庵罗树与除此等之庵罗树，有［他］之树木耶？”“有多数之树木，大德！然彼等之树木不是庵罗树。”（一八）“他之庵罗树与除非庵罗树之树木尚有树木耶？”“大德！彼是此庵罗树。”“贤者之人王！”（一九）“御身有血缘者耶？大王！”“大德！一门有多数。”“有无血缘者耶？大王！”“彼等由血缘者亦多有此。”（二〇）“除去此等血缘者与无血缘者，［尚］有如何者耶？”“只有我，大德！”“善哉，御身是贤者，人王！”（二一）知［是］贤者，长老为大智者大地之主，讲小象迹喻经。（二二）说法毕时，彼王与彼之四万人人共安立于三归依。（二三）

    黄昏之时，为王取来食事，彼时大地之主：“此等［沙门］今不摄食。”虽知而（二四）“不用问”，问彼仙士等就食事，答：“今不摄食。”王又问［食事之］时刻。（二五）闻［其］时刻耶？王言：“我等赴都。”长老：“御身等还去，大王！我等应留此处。”（二六）“然者，此童子可与我等同去。”“此［达］不还果会得教者。（二七）大王！凡求出家者可住我等之处。今此者欲出家。大王！御身可行矣。”（二八）曰：“明朝当遣车者，诸大德可乘其入都。”拜诸长老伴行般多伽于一隅，（二九）王问［彼］长老奉侍之法，彼总以语王。知长老，王大喜悦，思：“此我利益也。”（三〇）

    般多伽是在家人消去疑念之彼人王，知［彼等之］人，“使此者出家”，（三一）长老于其村之境界内，彼同行者为般多伽童子行得度，授戒［之式］，（三二）其刹那彼达阿罗汉果。由此长老向彼须末那沙弥，（三三）令：“须报汝闻法之时刻。”彼问：“我于几何程之范围可报此。”（三四）长老谓：“向金铜掌［岛］［报之］，依己之通力，已使报知全楞伽岛闻法之时刻。”（三五）彼王坐于那伽奢多伽之［那伽］自然池傍，摄取［食事］，闻其叫，派遣彼诸大臣，（三六）问：“非有变事耶？”谓：“无事故，听闻正觉者语之报告时刻。”（三七）地神闻沙弥之叫而举欢声，此声渐次传及梵天界。（三八）由于此之响声集合甚多诸天之数，长老于其会中说平等心经。（三九）无数之诸天会得此法，多数之龙、金翅鸟，安立于［三］归依。（四〇）恰如舍利弗长老已说此经［时］，诸天来集摩哂陀长老之处。（四一）

    ［翌］朝王遣车，彼驭者前往，谓：“乘车往都。”（四二）“［我等］不乘车。汝行，［我等］由汝之后行。”如斯言送驭者，善良意念彼之通力者等升入空中，降于都之东方第一塔波之位置。（四四）长老等初降场所被建支提，此故今尚称为第一灵祠。（四五）王后宫之妇女等，由王闻长老之德，欲谒长老故，王（四六）于王宫内设美假堂，以白布覆盖，庄严白华。（四七）于长老之前闻及禁设高床，并疑长老是否着高座。（四八）不久彼驭者见缠法衣立彼处诸长老而大惊动，（四九）行往告王，大地之主总闻，信：“不坐于座床。”（五〇）谓：“善调敷地上之敷物。”出迎诸长老，殷勤敬礼，（五一）由大摩哂陀长老之手取钵，依郑重恭敬之形式招待长老于都。（五二）

    见所设之座席占卜者等豫言：“地为此等人人所占有，［彼等］为此岛主。”（五三）人王供养彼诸长老而导入都内。于此处彼等顺次著于布［覆］座席，（五四）王以硬又软之食物供应彼等，食事毕时，自行近侍坐，（五五）又弟副王之摩诃那伽之妃，住于王宫内呼阿㝹罗。（五六）彼阿㝹罗妃与五百之妇女共来，供养敬礼诸长老而近于一方。（五七）长老说饿鬼事、天宫［事］、相应［尼柯耶］之四谛［部］，彼妇女等得初果。（五八）由前日亲眼见到之人人闻长老多数之德，都人等欲见长老而来集，（五九）于王宫之门大声扬言。大地之主闻此而问，知念彼等之福利，王（六〇）谓：“此处容于总数［之人人］过狭。［然］勿使障害。净除王象之厩舍。此等之都民等可谒长老于彼处。”（六一）净除彼象舍，以天盖速庄严之，令设适宜之席。（六二）大长老与长老等共赴彼处而坐，彼大说教者逑天使经。（六三）彼等参集之都民闻此起信心，彼等中一千人得初果。（六四）领导等于世尊，于世无双彼长老在楞伽岛之二处以岛之语言说法于楞伽岛，如是岛之灯明为正法之相续。（六五）

    善人之信心与感激［起］作大王统史

    名长老之入都第十四章［毕］
汉译南传大藏经第 65 册 No. 0033 大王统史

    ［第十五章　受纳大精舍］

    因“象舍亦无余地，集其处彼虔敬之众于都之南门外［名］快乐难陀园”，为长老设座席令荫凉浓，清凉而翠绿深之王苑。（一、二）又长老由南门出而坐于彼处。只埋于［王］苑多数之名门妇女等亦来其所，坐于长老之近侧，长老为彼女等说贤愚经。（三、四）其内千人之妇女得达初果，如是在其苑已黄昏时侯。（五）

    由此，长老等谓：“我等可赴彼［眉沙迦］山。”出去，若此报告王，王立即来。（六）来向长老谓：“已［夜］深，山又甚远。可乐住此难陀园。”（七）如是［答此］言：“过近于都不适。”［王］云：“摩诃眉伽林苑不过远，亦不过近，（八）［树］荫、水具备而快。可乐居住彼处。大德等，可还来。”长老返还彼处。（九）彼返还之处所，于伽丹巴河之畔造名“返还之塔”而建立灵祠。（一〇）车驾之王者由其难陀苑之南方向东方门之摩诃眉伽苑自为长老之带路。（一一）于此处愉快王舍中之调良卧床与座榻，谓：“此处宽请住。”（一二）王礼拜长老等，伴家臣而入都，彼长老等其夜宿于其处。（一三）

    大地之王者，翌日早持华近长老等，礼拜，供养华（一四）更问：“住于安稳耶，愉快王苑耶？”“住于安乐，大王！行者愉快王苑。”（一五）彼王问曰：“游园适于僧团耶、否耶，大德！”谓：“适当。”熟知适，不适（一六）长老语［佛陀］受纳竹林精舍事。闻此，彼［王］大悦，大众亦踊跃欢喜。（一七）

    为拜长老而来之阿㝹罗妃与五百妇女共得第二果。（一八）彼阿㝹罗妃与五百之妇等共向大地之王者言：“我等应出家，大王！”彼王以此语长老：（一九）“请令此者等出家。”长老［答］王言：“我不适令此等妇女出家。（二〇）有我妹于波吒梨子城为尼，知名谓僧伽蜜多，见闻广大。（二一）大王！由沙门王［佛］之大菩提树王取南枝，同伴优秀比丘尼等（二二）来，遣［使者］于我父王之处，彼长老尼来此令妇女等出家。”（二三）曰：“善哉。”王取最上之水瓶：“此摩诃眉伽林园布施与僧团。”（二四）注奉施水于摩哂陀长老之手，水落于地上时大地震动。（二五）大地之守护者［王］问彼［长老］：“何故大地震动耶？”彼［答］：“树立教于楞伽岛故。”（二六）

    贵人［王］向长老献素馨之花，长老赴王宫，向立于彼南方之棉树撒八掴之华。于其处又大地震动，［长老］受彼［王］问，语彼因由：（二七、二八）“［过去］三佛之时亦于此处有道场。大王！今又有僧团行事之个所。”（二九）长老赴王宫之北方美丽莲池，于其处又散同量之华。（三〇）大地于彼处亦又震动，而又问，于语彼［王］其理由言：“大王！此为浴室之莲池。”（三一）上人赴彼王宫之楼门，于其场所供养同量之华。（三二）彼时大地亦震动。身毛甚良之彼王问此理由，而长老以此语彼云：（三三）“此劫中由［过去］三佛取来菩提树南枝植于此处，大地之护者！（三四）我等如来之菩提树南枝亦植此处，大地之主！”（三五）由此，大长老往摩诃姆奢罗之［道场］以散同量之华于其处，（三六）然问此处又起大地震动，语彼其理由言：“僧团之布萨堂可设于此处，大王！”（三七）大贤由此，赴庵罗［树］问答之道场处，王园之守卫，甚熟，以色香味最上之大庵罗果捧献于王，王以美妙之［果实］献与长老。（三八、三九）民众慈念之长老示将坐之样子，王则于其处使敷以上妙之毛毡。（四〇）长老坐于其处，大地之王者献庵罗果，长老味彼后，为莳彼庵罗果种子与王，而王自播其处。长老为其成长，洗手于其上。（四一、四二）于其刹那，彼种子发芽，不久则着叶与实成巨大之树木。（四三）王含彼群众，见彼神通，身毛弥立，敬礼诸长老而止立。（四四）此时长老撒八掴华于其处，其当场又大震动，而［王］问而语彼理由：（四五）“人间之主！此处献种种施物于僧团为配分场所。”（四六）由此，长老赴四宝堂之处，于彼处散同量之华，其处亦大地震动。（四七）王问震动之原因，长老回答：“过去三佛之受纳王苑时（四八）岛民由诸方赍来施物积于此处，同供养三善逝［佛］僧团。（四九）然今此处有四室堂，此可为僧园之食堂。”（五〇）由此辨适处、不适处，［楞伽］岛之灯明摩哂陀大长老赴立大塔之场所，（五一）其时王苑之构内名伽库多之小池，于彼高明之水边（五二）有适于建塔之陆地，长老赴彼处，为王赍八笼之檐葡华。（五三）王以彼等檐葡华献于长老，长老以檐葡华供养彼土地。（五四）于彼处又大地震动，王问彼震动之原因，长老次第语彼理由：（五五）“大王！此为生类之利益安乐，［过去］四佛之常访处适于建塔。”（五六）于此劫最初胜利者拘留孙［佛］出世，通一切法之师，为一切世间之慈愍者。（五七）此摩诃眉伽林称为摩诃提陀，都名阿婆耶（无畏）在伽丹波河之对岸，在彼处有阿婆耶王。彼时，此岛名为抠阇洲。（五八、五九）为罗刹鬼，此处之人民起恶疫头热病，十力拘留孙［佛］见此灾害，（六〇）为扑灭此，于此岛化导众生，果为教流通，押慈悲之力，（六一）伴此等四万之人人由虚空而来立于提婆鸠吒［天峰］山。（六二）于此依正觉者之神力，大王！此时灭全岛之头热病。（六三）立于其处，人王！牟尼王之大牟尼使誓愿：“抠阇洲所有之民，今日可见于我。（六四）又愿来余处之人人皆安稳而且迅速而来。”（六五）放光此牟尼王与浴其光见为山，王及都民速行近之，（六六）捧供物于天神，来此处人人，思伴僧团世间之导师［佛］为天神。（六七）彼王大欢喜，会释彼圣、王［佛］，伴来近都招待食事，（六八）与僧团共适于圣王之坐，思此美丽优良座席是无邪障之场所，（六九）大地之王者，华丽之假堂设上妙之床，此处彼僧团共令坐正觉者。（七〇）见世间之导师在此处与僧团共着座，岛民由四方持来赠物，（七一）彼王以己之硬软食物并于彼等由手至手持来之物，令世间导师与僧团共满足。（七二）彼王食后，向坐此处之胜者为绝妙之布施，以献摩诃提陀伽王苑，（七三）此时摩诃提陀王苑不时饰华，请佛之受纳，大地发生震动。（七四）彼导师坐于此处说法，四万之人人达于向果。（七五）胜者于摩诃提陀林为日中休息，黄昏之时，赴适［植］菩提树之土地，（七六）坐彼处入于三昧，由彼起，正觉者为［楞迦］岛之住民之利益而思惟，（七七）“鲁波兰多尼与［他］尼等同持来由我菩提树尸利沙［树］之南枝。”（七八）彼长老尼觉此心，立即伴王近于彼处之树，（七九）大通力者（长老尼）以玛诺西罗石附印南枝，切彼插入黄金之花瓶，（八〇）大王！彼女依神力与五百人之比丘尼等共携菩提树，伴天神等来此处，（八一）伸出正觉者之右手，连同载黄金之花瓶。如来受取其菩提树，（八二）令植此与阿婆耶王，王以此植于摩诃提陀王苑。（八三）正觉者由此再赴北，如来坐于美丽尸利沙树之围中，（八四）为众说法，大王！于彼处领解法之众生有两万。（八五）胜者［佛］由此又赴北方，坐彼处塔波园之地，入于三昧，由此而起，（八六）正觉者为群众而说法，其处又一万生类达向果。（八七）己水瓶为人人崇拜而与，彼比丘尼与其从者共留停此处，（八八）又弟子摩诃提婆与千人之比丘共留停此地，正觉者东方，（八九）立于罗陀那道场教化人人，胜者伴僧团升于虚空而赴阎浮洲。（九〇）

    于此劫，第二名拘那含牟尼金智之师，为一切世间之慈愍者。（九一）此之摩诃眉伽林名为摩诃那摩，名为跋阇摩之都在南方。（九二）此时于此名沙灭地之王，时名此［楞伽］岛为婆罗洲。（九三）此时于此婆罗洲有旱魃之灾害，彼胜者拘那含牟尼［佛］见彼灾害，［九四］灭此，于此岛为果众生之化导与教之流通，压于慈悲之力，（九五）伴此等三万之比丘，由虚空而来，立于须摩那峰山，（九六）由正觉者之威神力终止旱魃，由［拘那含牟尼佛之］教消灭时为丰作。（九七）立于彼处，人王！圣王之大圣［佛］誓愿：“婆罗洲之民众，今日总可见我。（九八）又愿来我处之人人皆安稳且速来。”（九九）王及都人，见放光牟尼王及浴光之山速近之（一〇〇）又彼处来之人人呈献供物天神，思伴［比丘］众之世间导师［佛］是天神。（一〇一）彼王大欢喜，会释彼圣王［佛］招待食事伴来近都，（一〇二）思与僧团共适于圣王之坐，美丽殊胜此座席，此无邪障场所，（一〇三）大地之王者，设华丽之假堂与上妙之床，于此处请其［比丘］众与共正觉者就座。（一〇四）岛民见世间之导师于此处与［比丘］众共就座，由四方持来赠物，（一〇五）此王以为自己所作之硬软之食物及以彼等持来之食物，供养世间之导师与［比丘］众充分至饱。（一〇六）彼王食后向坐此处胜者呈献彼绝妙施物摩诃那摩伽王苑。（一〇七）彼时摩诃那摩林，庄严非时之华，请佛受纳！大地震动。（一〇八）彼导师坐此处说法，三万之众达向果。（一〇九）胜者于摩诃那摩林为日中休息，日暮赴昔立菩提树之地，（一一〇）坐彼处住三昧，由此而起，正觉者为［楞伽］岛民之利益，如是思惟：（一一一）“伽那伽达陀比丘尼与诸比丘尼共持来由我菩提树之乌昙跋罗［树］南枝。”（一一二）彼长老尼知彼之此心，立即伴王近彼处之树，（一一三）大通力者［长老尼］用玛诺西罗石附印南枝，自断而插入黄金之花瓶，（一一四）彼女依神力持来菩提树，五百人之比丘尼同伴天神，大王！来此所，（一一五）正觉者伸出右手载彼黄金之花瓶，如来受取，（一一六）令植彼，若与沙灭地王，大地之王者令植彼处之摩诃那摩王苑。（一一七）正觉者由其处赴北尸利沙道场，坐那伽道场为众说法、（一一八）大王！于彼处闻其说法，领解法之生类其数二万。（一一九）［更］赴都之北过去佛所坐之场所，坐于其处入三昧，由此而起，（一二〇）正觉者为众而说法，又于其处一万之生类达向果。（一二一）彼为人人之崇敬，与腰带遗品，伴随从者比丘尼留停此处，（一二二）留停佛弟子摩诃孙摩与一千比丘，正觉者由罗陀那道场此方、（一二三）而立于苏多莎那道场教众，胜者与［比丘］众共升虚空赴阎浮洲。（一二四）

    于此劫，第三名迦叶姓胜者，金智之师，为一切世间之慈愍者。（一二五）摩诃眉伽林称为摩诃沙伽罗，名毗沙罗都位于其西方。（一二六）其时于彼处有自称支衍多王，其时，此岛名为慢陀洲。（一二七）此时支衍多王与王弟起凄惨而伤害人之战斗、（一二八）彼大悲之圣者、十力之迦叶［佛］由其战而见失生类之伙，（一二九）灭彼［争］为此岛化导众生，果为教之流通，压慈悲之力，（一三〇）伴此等二万人人，由虚空而来立于须巴库陀［清净峰］山，（一三一）立于彼处，人王！圣主大牟尼已誓愿：“慢陀洲之人人，今日皆见我，（一三二）又愿来我处者，皆安稳速来。”（一三三）王及都人，见放光之牟尼王与浴光之山，速来附近，（一三四）多数之众各各为自获胜利，呈献供物于天神，近于彼山、（一三五）思伴［比丘］众世间之导师是天神。彼王与王子［王弟］亦惊而中止战争。（一三六）彼王大欢喜会释彼圣王，招待食事伴来近都，（一三七）适于圣王之［比丘］众共坐，思此最上美丽座席为无邪障之场所，（一三八）大地之王者令设华丽之假堂与上妙之床，于此处伴彼僧团之正觉者就座。（一三九）见世间导师于此处与［比丘］众共就座，岛民由四方持来赠物，（一四〇）彼王以己所作之硬软食物与彼等持来之食物，供养世间导师与众共饱食。（一四一）彼王食后，向坐此处胜者呈献绝妙之布施物摩诃沙伽罗王苑。（一四二）摩诃萨伽罗林，庄严不时之华，请佛受纳，大地震动。（一四三）彼导师座于此处说法，二万之人人达向果。（一四四）善逝［佛］于摩诃沙伽罗林为日中之休息，夕时赴昔菩提树所立之地，（一四五）坐于彼处住入三昧，由此而起，正觉者思惟为楞伽岛民利益：（一四六）“须丹摩比丘尼携余菩提树之尼拘律南枝今伴诸比丘尼来此。”（一四七）彼长老尼知彼之此心，立即伴王于彼处近彼树，（一四八）大通力者［长老尼］用摩那西罗石附印南枝，自断，插入黄金之花瓶（一四九）彼女以神力运菩提树，与五百人比丘尼共为天神所围绕来至此处，交大地之王者，（一五〇）正觉者伸出右手，如来受取，载黄金之花瓶，（一五一）令植彼，与支衍多王，王令植彼处摩诃沙伽罗王苑，大王！（一五二）由此，正觉者赴北方之那伽道场，坐于阿索伽道场为众说法。（一五三）闻其说法于彼处领解法之生类为四千，人人之王者！（一五四）更赴都之北方彼过去佛所坐之场所，坐其处住三昧，由此而起，（一五五）正觉者为众于此说法，达向果生类其数有一万。（一五六）为人人之崇敬以洗浴衣为遗物而与，伴随从者比丘尼留此处，（一五七）佛弟子萨婆难陀与一千比丘共停留，由河之北方苏达沙那道场，（一五八）往苏玛那沙道场教诫众之胜者伴僧团升虚空往阎浮洲而去。（一五九）

    于此劫第四通一切法之师，一切世间之慈愍者，胜者瞿昙。（一六〇）最初彼来此处追除夜叉，第二再来坏诸龙。（一六一）更于伽鲁耶尼［河］为摩尼眼龙所招请，三度来岛与［比丘］众共取食于彼处、（一六二）昔日立菩提树之场所，此塔婆之地，宽坐受用物舍利［塔］之处，（一六三）世间之灯明大圣赴过去佛所立地之此方，于其时楞伽岛无有人之住居，（一六四）教化住岛之天人众及诸龙，与僧团共升于虚空，返还阎浮洲。（一六五）“如斯，王！四佛常访此场所。此场所将来当有塔婆，（一六六）安置一多纳［量］之佛舍利，高有百二十罗陀那［量］，知为海摩摩利［祠］。”（一六七）“我建立［其塔］。”大地之王者如斯言：“御身有他多数之务，大地之王！（一六八）彼等当实行，又汝子孙造营此，御身之令弟，副王摩诃那伽之子（一六九）彼为耶陀罗耶伽提沙将来之王，名寇陀波耶王，彼子，（一七〇）彼子名伽伽湾那提沙，王！彼王子当为大王。（一七一）多陀伽摩尼之名为世所知，此大威光神通精进之阿婆耶于此处建立塔婆。”（一七二）

    长老如斯语。由长老之语，王于此处立石柱，记下此之事，（一七三）彼大贤、大通力者大摩哂陀长老，由摩诃眉伽林受纳快乐提沙游园，（一七四）无震动，［长老］于八个所使震大地，为行乞如海入于都，（一七五）于王宫食后，由宫殿出，坐于难陀林，于此处为众说火聚喻经，于其处一千之人人达向果，住于摩诃眉伽林。（一七六、一七七）

    于第三日长老于王宫摄食，坐于难陀林说蛇喻经，（一七八）令千人之众达领解，由此，大长老赴提沙游园。彼王欲闻说法，（一七九）坐于长老之侧问：“胜者之教树立否，大德！”大长老［答］：“未然，人人之王者！（一八〇）为布萨等之作法，从胜者之教回，人王！若于此处设定结界，则可树立教。”（一八一）大长老所言，王则对彼说：“我住正觉者于教令之内，持光者！（一八二）为速建都，内设定结界。”大王如此申述，长老告彼：（一八三）“如是者，大地之主！汝自量达结界之处，我等决定此。”（一八四）言：“善哉！”大地之主出难陀园如天王，由乐摩诃眉伽林而入自己之宫殿。（一八五）

    第四日长老于王宫食事后坐于难陀林，说无始终经，（一八六）于彼处千人之众令服甘露之水，大长老赴摩诃眉伽林园。（一八七）晨早［打］大鼓巡回宏大之都，向精舍之道路并遍庄严精舍，（一八八）车驾之王者驾车，施身所有装饰，与家臣、后宫、荷车、象马俱，（一八九）与多数之随从者共近己游园，于彼处近会释值得尊敬之诸长老、（一九〇）克服伽丹波河之对岸而造沟缘，达于河终止［结界决定事］。（一九一）由王依沟标明记号，［亦明标］三十二之道场与塔波园。（一九二）明标耶！大贤大长老随法亦明了结界内之标，（一九三）圣者其同日定所有之结界。决定此结界事毕，大地震动。（一九四）

    第五日目长老于王宫中摄事，坐于难陀林为大众说应啖经，于此处一千之人人令服甘露之水，住于摩诃眉伽林。（一九五、一九六）

    第六日长老亦于王宫内食事，坐于难陀林，通于说法之人，说牛粪块经，令一千之人人达于领解，住于摩诃眉伽林。（一九七、一九八）

    第七日长老于王宫中食事，坐于难陀林，说转法轮经，令千人之众达于领解，住于摩诃眉伽林。（一九九、二〇〇）如斯持光之人［长老］，七日间令八千五百之人人得领解。（二〇一）

    彼大难陀林为如是之人而成教光辉之场所，而称为光明林。（二〇二）王先为长老，速以炬火干粘土，于提沙游园令营造塔楼。（二〇三）其塔楼黑色而有光，是故，此于彼处得黑重阁寮之名。（二〇四）由此，令巧造大菩提寺、青铜殿及筹食堂、食堂。（二〇五）多数之寮舍，设殊胜之莲池、昼间处、夜间处等。（二〇六）彼洗恶业人［长老］之浴池畔寮舍称为善浴庵，（二〇七）岛之善灯明［长老］之经行处，彼寮室称为长经行。（二〇八）彼［长老］之顶果［阿罗汉果］，达等至定之处，以其故，称此为顶果寮。（二〇九）彼长老于其处据胁息而坐之个所，是故称为“长老所凭之寮舍。”（二一〇）多数之诸天群神，近彼侧坐之个所、为此，称为群神寮。（二一一）彼王之将军提伽桑达伽，为长老由八根之大柱建塔楼，（二一二）于此，此殊胜之优胜者源泉之寮舍，称为提伽桑达将军寮。（二一三）提婆兰毗耶［天爱］之语冠以其名，彼善意之王者［帝须］为无垢意大摩哂陀长老，于楞伽岛此处建立此第一大精舍。（二一四）

    善人之信心与感激而起作大王统史

    名大精舍受纳第十五章［毕］
汉译南传大藏经第 65 册 No. 0033 大王统史

    ［第十六章　受纳支提耶山精舍］

    为行乞长老游行城内摄取人民，于王宫内食事而摄取国王，（一）二十六日之间住于摩诃眉伽林中，而于阿沙荼月之白分十三日，（二）于王宫内取食后，大贤者为大王说大不放逸经，由此，彼（三）于彼处之支提耶山建成精舍，由东门出而赴支提耶山。（四）闻长老之赴彼处，大地王者乘车，伴二人之妃追行长老之迹。（五）诸长老于那伽奢兹伽池水浴，为欲登山而作列。（六）其时王由车降而会释诸长老，彼谓：“王！何故苦于暑热，而来此耶！”（七）曰：“为挂念御身等之出发而来也。”言：“此处过雨期而来。”（八）健度通达之长老为王讲述入安居犍度章，王甥，大阿利陀大臣共五十五人之兄弟同立于王侧而闻此，（九、一〇）［一同向王］请即日出家于长老之处。此一切大贤者等，于剃发堂达阿罗汉［果］。（一一）同日彼等于康达伽支提之位地边开始六十八窟院之工事，（一二）回归于都，彼诸长老仍住于彼处，此等之慈愍者于适宜之时刻入都行乞。（一三）窟院之竣工，于阿沙荼月满月之日，王赴诸长老处行精舍之布施。（一四）超结界之人，长老与三十二道场，为此精舍设定结界，（一五）此日为一切第一之开始，彼于顿巴鲁道场之境内，凡愿出家之彼等为其一切行受戒。（一六）此等六十二人之阿罗汉，皆于此支提耶山入雨安居，以摄受王。（一七）天上人间之众，负德广之誉，有弟子众［彼大摩哂陀长老］与其［弟子］众接近礼赞，越增大积福业。（一八）

    善人之信心与感激而［起］作大王统史

    名支提山精舍受纳第十六章［毕］
汉译南传大藏经第 65 册 No. 0033 大王统史

    ［第十七章　舍利来岛］

    大贤者之大长老于雨安居毕，于迦剌底迦月、满月之日行自恣，以告王：（一）“人间之王！我等大师，久不谒正觉者，我等，无依怙而来住，于此处我等无有应崇敬者。”（二）“大德！［贵僧非］曾向余言正觉者已入灭？”［王］言而回答：“谒舍利谒胜者。”（三）“余应建立塔婆为大德之意思，余知此。余营建塔婆，大德对舍利所配虑。”（四）长老向王言：“可与须末那相谈。”王言：彼沙弥“舍利由何处得耶？”（五）如斯彼沙弥须末那［喜悦告王］：“人间之王！庄严都城与道路，与众共守布萨戒，乘王象，（六）翳白伞，伴乐人于黄昏时可赴大龙王园，（七）王！于彼处知舍利之分散，可得［佛］之舍利。”（八）

    于是，长老由王宫赴支提耶山，言达善心［境］之须末那沙弥，［九］“汝贤者须末那！来。赴妙之布波普罗［华氏城］，对汝祖父大王如斯传我等之言。（一〇）‘大王！汝友天爱大王于佛教起信心，欲建立塔婆。（一一）能赠牟尼尊之舍利与师所用之钵。此于大王之处有此甚多之遗身舍利。’（一二）携其满钵赴妙天宫，向彼帝释天王如斯传我等之言：（一三）‘应受三界供养［佛］之右齿舍利于御身之处，天王！右之锁骨亦然。（一四）御身唯供养佛齿！师之锁骨请与我等。天王！楞伽岛之务勿怠慢。’”（一五）“诺，大德！”斯言者，彼通力者沙弥于其刹那来至正法阿育［王］之前，（一六）于其处［王之］沙罗树下置美丽大菩提树，见捧迦剌底迦祭之供养。（一七）闻长老之语携王所得舍利之满钵，沙弥赴雪山。（一八）置舍利与上妙之钵于雪山而赴天王之前，申述长老之言，（二九）天主帝释由周罗摩尼周提耶［髻珠塔］取出右锁骨与沙弥。（二〇）由此，行者须末那取其舍利与舍利钵来至支提耶山，亲手与长老。（二一）

    于黄昏时［前］述卤簿，王［立］于王军之先头而赴大龙王园。（二二）长老于其处之山安置所有舍利，由此，眉沙迦山为支提耶山。（二三）长老置其舍利之钵于支提耶山，取锁骨，伴众而赴固定之场所。（二四）“若此是牟尼尊之舍利者，我天盖自倾，象当跪下，此舍利函与舍利共来，当止停我头上。”王如斯思惟，而依其所思惟。（二五、二六）大地之王者如灌甘露大为喜悦，由头上取置于象背上。（二七）喜悦之象咆哮，大地震动。由此，象返回伴长老、军队，由东门进入美丽之都中，由此更由南门出，（二八、二九）赴于塔波园支提场所背后所建，玛黑夹［夜叉］堂地，由菩提树之处还来，面东而立，其时此塔婆之场所充满迦昙婆花及阿陀利蔓草蔓延。（三〇、三一）于其间人王使清扫庄严为天人所护之此净地，（三二）舍利由象背降下时，象不欲如此，王问长老之意，（三三）彼［答］：“彼望安置与己背等［高］之场所。”是故谓：“不欲降下舍利。”（三四）王直令由干燥之阿婆耶池［持来］干土块，积与彼象同高，（三五）王于此奇妙场所，庄严种种样样，由象背降下舍利，安置于其处。（三六）立舍利之守护役，置象于彼处，王心急于建立舍利塔、（三七）用多数之人人速造砖瓦，熟虑［供养］舍利之仪式，伴家臣入都。（三八）大摩哂陀长老一行俱向美丽之摩诃眉伽林，定住于彼处。（三九）

    象于夜间往来彼舍利［奉安之］场所，昼则负舍利立菩提树处于堂内。（四〇）大地之王者从长老之提案，须数日于彼敷地上筑造及膝［高］之塔，（四一）于彼处来触奉安之舍利，大众亦遍由处处来会。（四二）于彼等之来会，舍利由象背腾空，见止于七多罗树高之虚空中。（四三）舍利令众人感动，于有瘤之庵罗树下如佛之所［为］，行惊奇之二种神通，由［其舍利］出火炎，又水流，楞伽之地自然光辉为唯一色。（四四、四五）

    卧于般涅槃床之五眼［具有］之胜者，行五大决意。（四六）“大菩提树之南枝阿育［王］之取此耶！自断插入花瓶，（四七）所插之彼枝，辉耀诸方，由果实树叶放六种美丽之光，（四八、四九）彼［树枝］与可爱之金瓶俱上腾而不见，七日［间］止于雪［云之］胎中，安置于塔波园中，我右锁骨上升于虚空，行二种之神通，（五〇）安置于楞伽岛庄严之醯摩摩利伽祠中，余无多那量之舍利，（五一）具佛之相，上腾立于虚空中，行二种之神通而止。”（五二）［如斯］如来定五种之决意。是故，其时舍利行其神变。（五三）由空而下其［舍利］止于王之头上，王大悦而奉安于灵祠中。（五四）奉安其之舍利之灵祠耶！其时有可惊愁闷大地震动，（五五）如斯诸佛是不可思议，诸佛之法是不可思议，信不可思议者之果［又］是不可思议。（五六）

    目击此神变之人人，对胜者起信心，王弟之末多婆耶王子亦（五七）对圣王［佛］怀具信心，乞求人王与一千人人共出家于［佛］教。（五八）由且陀卫村，又由多瓦罗曼陀罗，更由卫哈罗比伽，又由同一之伽罗伽比陀，（五九）并由乌婆提莎村一一之五百人青年喜悦，对如来起信心而出家。（六〇）如斯其时由都［之内］外，入胜者之教而出家者共三万人之比丘。（六一）大地之王者于塔波园营建妙塔，常以多数之珠宝行供养。（六二）王之后宫、武士族、家臣，同都人士及所有地方民等各各供养。（六三）于此处先塔婆而建立精舍，此塔波园精舍为世所知。（六四）

    世间导师虽入般涅槃尚以己遗身舍利由种种方法为人人行利益安乐。况胜者之存于此［世］耶？（六五）

    善人之信心与感激而［起］作大王统史

    名舍利来岛之第十七章［毕］
汉译南传大藏经第 65 册 No. 0033 大王统史

    ［第十八章　受纳大菩提树］

    大地之王者，能伴来大菩提树与长老尼，思起长老之言，于雨季之一日，于己宫廷内坐于长老之前，与诸臣共同协议，自思欲托己甥名阿利陀任大臣此事务，呼彼作如次语。（一、二、三）“爱者！汝赴正法阿育［王］之处，能伴大菩提树与僧伽蜜多长老尼来此处耶？”（四）“王！吾能由彼处伴此两者来此处，授誉之人！吾归于此处若可得出家者。”（五）王言：“此可有。”遣彼于彼处，彼并承长老、王之命而礼拜，（六）彼热意之士于阿湿缚庾阇月白分之第二日而出发，由羌普寇罗港乘船，（七）而渡大海，依长老决意之力，出发之当日明丽，到华氏之都。（八）

    其时彼阿菟罗妃与五百之女并五百之后宫妇女等俱，（九）持十戒清净缠袈裟衣，愿志愿出家为有学，待望长老尼之来岛。（一〇）于都之王一面令造美丽比丘尼房，慎深［妃］可定居于彼处。（一一）此比丘尼房彼由优婆夷等住者，以此之故，于楞伽岛知为优婆夷婆精舍。（一二）王甥大阿利陀向正法阿育王传王之消息及言奏长老之传言：（一三）“王中之龙象！汝友［天爱帝须］王之王弟妃欲出家，常自制营生活。（一四）为欲令彼女出家，能遣去僧伽蜜多比丘尼与彼女同［遣］去大菩提树之南枝。”（一五）以长老之语事由传于长老尼，彼长老尼赴父［王］之前语长老之意向。（一六）如王言：“吾姬！不见汝，如何得拂去我子与孙之别离所生悲忧耶！”（一七）彼女［答］言：“我兄之言重大，大王！又出家者［有］多数。因此，妾应赴彼处。”（一八）“大菩提树以刃伤之不适。如何而取枝耶？”王思惟之，（一九）由名摩诃提婆之大臣之考案，彼王招比丘众供养，问言：（二〇）“诸大德！大菩提树可送楞伽岛耶？”彼目犍连子长老言：“应遣。”（二一）五眼者［佛］之五大决意为王而语。闻此，大地之王喜悦，（二二）彼赴大菩提树之处，七由旬之道路丹念令清洁，样样庄严，（二三）为造瓶令持来黄金。毗首羯磨［天］为宝玉商之姿而来，（二四）“瓶为如何之尺寸而造此耶”向彼问，而云：“汝自知尺寸而造。”（二五）取黄金以手碎之，其刹那造瓶而去。（二六）周九肘，深五肘，直径三肘，厚八指之美，（二七）口缘有幼象之鼻大，如［朝］初升太阳光辉。王使取此，（二八）长七由旬，幅三由旬之四兵军队并与大比丘众俱，（二九）施以样样之庄严，饰种种之珍宝，附杂色之幢幡，撒样样之华，吹奏种种之乐器而近大菩提树，以军队围绕，以天幕围盖，以一千大长老为首及大众群，由王千余人灌顶毕善围己与大菩提树，［自身］合掌看大菩提树。（三〇～三三）

    彼南枝四肘程度处之枝，存干而消失，（三四）见此神变而大地之王者大欢喜，宣称：“我以王位可供养大菩提树。”（三五）大地之王者以大菩提树即大王位，华以其他供养大菩提树，（三六）行右绕之礼，于八个所合掌礼拜。以雕黄金，饰以珠宝之座榻、（三七）枝之高为易登者，据其黄金之花瓶，可捉妙枝而自升，（三八）以黄金之笔把握砒石附印于枝为誓，（三九）“若［此枝］由此大菩提树可赴楞伽岛，我又不背佛之教，（四〇）则美丽大菩提树之此南枝，自断立此黄金之花瓶。”（四一）彼之大菩提树于印之处自断，止住满香泥之花瓶上，（四二）人王于最下位之印上，三指每三指，［总计］印十［枝］砒石印。（四三）开始由［印］大之根，其他由小［根］各各印出十，如网形而下。（四四）王见其神变甚喜悦，于其处扬呼唤之声，四方之众亦［如是］。（四五）比丘众以悦喜心扬唤声，振作着衣者四方及数千。（四六）如斯此大菩提树以百根之根立其处之香泥上，大众起信心，（四七）其干长为十肘而可喜五根之枝，各各有四肘，一一饰五个果实。（四八）此等之枝又千根之小枝，如斯此大菩提树美丽之［姿］具有福德。（四九）大菩提树立于瓶中之刹那，大地震动有样样之奇瑞，（五〇）于人天之间诸种之乐器自［奏］乐音与天众梵天众呼唤之声，（五一）云雷、鸟兽、夜叉其他之叫声，由大地震动之响，成唯一之喧骚。（五二）由菩提树之树叶、果实出美丽六色之光而遍辉于铁围山，（五三）大菩提树由其花瓶上升空中，七日间止于雪［云］胎中而不见、（五四）王由座榻下来，其七日间止于其处，常于样样供养大菩提树。（五五）其七日间过去，雪云所有其光与共又入于大菩提树。（五六）立其花瓶，美丽之大菩提树，清净于空中为所有大众见之、（五七）行种种神变，大菩提树下降于地上人人惊惧。（五八）为此等数数之神变而欢喜彼大王，更以大王之位供养大菩提树。（五九）大菩提树即大王之位，由种种之供养而尊崇，更七日间王住于其处。（六〇）

    阿湿缚庾阇月之白分，十五日之布萨［日］得大菩提树，由此，经二七日（六一）阿湿缚庾阇月之黑分十四日之布萨［日］，车驾之王者以美丽之车载大菩提树，（六二）行供养，同日运来己宫中，设样样庄严美丽之假堂，（六三）迦剌底迦月白分之第一日，置大菩提树于其［都］之东方美丽大沙罗树下（六四），行数数之供养。由得［大菩提树］之第十七日，一时得生其新芽，由此，人王喜悦，再以王位供养大菩提树。（六五、六六）大地之王者以大菩提树即大王位，以样样之方法行供养大菩提树。（六七）如此［如］为华氏城池上之太阳，立杂多美丽之幢，广大而心地善妙供养菩提树，是人天之心喜悦。（六八）

    善人之信心与感激而起作之大王统史

    名大菩提树受纳第十八章［毕］
汉译南传大藏经第 65 册 No. 0033 大王统史

    ［第十九章　菩提树来岛］

    御者之主［王］为守护大菩提树，十八王族、八家臣族、八婆罗门族、更又八庶民族、牧牛者、贵金属工、库邻伽等之各族、同又织匠、及陶工、各种之军兵并龙、夜叉，（一、二、三）授荣誉之［王］与金银瓶各八个。大地之王者于恒河上积大菩提树于船，（四）十一人之比丘尼伴僧伽蜜多长老尼乘船，阿利陀之一行亦［乘］、（五）彼王由都出而过宾陀之森林，七日而到陀摩立提。（六）天、龙及人间等又由极大规模之供养，而供养大菩提树达于七日。（七）彼王使大菩提树著于大海之岸边，以大王之位更供养之。（八）授与所欲之人［王］以大菩提树即大王位，由此末伽始罗月白分之第一日，（九）为持上大菩提树，配于沙罗树下，此等善生之八族八族者等［各自又］于此处浸水至首，捧菩提树，善积载于船。（一一）彼大长老尼与诸长老尼共乘船［后，王］向大臣大阿利陀告此语，（一二）“以我王位供养大菩提树及三度。我友王亦如是以王位供养［此］”（一三）语此大王合掌立于岸边，见大菩提树之出行而流泪，（一四）如斯［言］：“十力［佛］之其大菩提树，彼实如太阳放光以赴。”（一五）为大菩提树之别离，达磨阿育［法无忧］王为有忧王，悲泣而还于己都中。（一六）

    载大菩提树之船进出于海中，于大海周一由旬之间波静［不立］，（一七）遍开五色之莲华，又于空中鸣响几多之乐器，（一八）多数之诸天行样样之供养，龙又更欲［夺］取大菩提树而变相，（一九）神通力殊胜之僧加蜜多大长老尼化为金翅鸟姿，威胁此等诸大龙。（二〇）怖惧此等诸大龙乞求大长老尼捧来大菩提树于龙宫，以彼（二一）七日间龙王位之供养，又以种种之方法恭敬，彼等捧来安置于船。（二二）大菩提树此日至于此处羌普寇罗［港］，乐利益世间天爱帝须王，（二三）由前，闻须末那沙弥来岛，自末伽始罗月之第一日以来常持敬意，（二四）由北门饰至羌普罗大港止，待大菩提树之来到之［王］（二五）立于近海堂舍之所，由大长老之通力，见大菩提树之来大海上。（二六）于彼场所建堂，纪念其不可思议，此处名莎摩达婆桑那莎罗［海滨堂］。（二七）其日王由大长老之神通力与彼长老等伴军队来至阎浮俱罗之［港］。（二八）大菩提树至时肢体巧妙［王］得喜悦感激之心，述欢兴之颂，浸于水［中］至首（二九）十六之族众捧大菩提树于头上而下，置于岸边美丽之假堂［内］（三〇）楞伽王以楞伽王位供养［大菩提树］，己之王事托付十六族众，（三一）人王自行门卫之任，三日间于其处行样样之供养。（三二）识别场所之人王第十日之树王，大菩提树用美丽之车载运来，置于东精舍之地位，彼［亦］与僧团共给众人早餐。（三三、三四）此处大麾哂陀长老已［曾］就十力［佛］之果而驯伏彼龙已无余而语（三五）王闻长老，世尊之坐［卧］用于他事之场所，于此处彼处造纪念物。（三六）王又以大菩提树置于提提婆伽婆罗门村之入口，又置于此处彼处之场所，（三七）撒白沙满种种之华，揭幢幡饰花彩于路上，（三八）昼夜无疲倦之大王供养大菩提树，于第十四日运往阿㝹罗陀城之附近。（三九）日荫浓之时，由北门而向所庄严之都供养而入城，（四〇）由南门出而常访四佛入于摩诃眉伽林精舍，（四一）由须末那之语善调度准备，运往前菩提树喜立之场所，（四二）彼带王之装身具与十六族众共植下大菩提树而放牛。（四三）由手离彼八十道场腾虚空而止，放六色之美光、（四四）其喜悦之光扩于［全］岛，至梵天界而停，及日没止。（四五）一万之人人起信心于神变，观念达阿罗汉［果］，于此处而出家。（四六）大菩提树于日没［时］由空而降，［当］于罗虚尼星宿而立于大地，大地震动，（四七）彼根由瓶缘而上，覆其瓶由地上而下。（四八）参集一切之众向立于［地上］之大菩提树，以香、华等之供养物由四方行供养，（四九）大云降雨，由雪云胎浓密之冷气来遍围大菩提树、（五〇）大菩提树七日间不见于彼处，没于雪［云］胎中令众起信心。（五一）经过七日其云皆晴，大菩提树亦现六色之光。（五二）

    大摩哂陀长老与僧伽蜜多比丘尼与随从之人人共来此处，王亦伴从者来。（五三）伽奢罗村之王族，恙达那村之王族、提婆迦婆罗门及岛之住民等亦（五四）依天人之神力欲来崇大菩提树，大会众惊叹此神变时，（五五）注视熟之果实，东枝无瑕结出果实，长老取［其］落者，为植而与王。（五六）混香充土置金瓶于大座床之所而植之，（五七）众者之凝视间，出八根之芽，现［高］四肘幼菩提树。（五八）王见其菩提树之幼木心惊，以白伞供养，又施灌顶之礼。（五九）八株之［内］各一株菩提树于恙普寇罗港由下船大菩提树时安置于彼场所，（六〇）于提婆迦婆罗门村，同又塔波园，伊莎罗沙蔓那精舍，第一灵祠之广场，（六一）支提耶山精舍，如是伽奢罗村并恙达那村亦种植。（六二）余由四果实生之三十二株菩提树之幼枝于四方一由旬之处处植精舍。（六三）

    由大菩提树王等正觉者之威光，为岛住民之利益所植时，（六四）彼阿㝹罗［妃］共伴于僧伽蜜多长老尼之前出家达阿罗汉［果］。（六五）又彼阿利陀亦与五百之王族从者共于长老之前出家获阿罗汉［果］。（六六）八长老者种族民等大菩提树运来此处，以其故称为菩提树运搬种。（六七）彼僧伽蜜多长老尼与僧团共住于彼处优婆夷精舍所知之比丘尼房，（六八）开始三堂，彼处建立十二［堂］，其一之大［堂，安置］与大菩提树共来之船帆柱，一［堂］［安置］桌，一［堂］［安置］舵，此等诸堂依彼等品而知名。（六九、七〇）［他日］生一宗派之时，此十二堂常由哈陀鲁哈伽［精舍］之比丘尼等而使用。（七一）

    王之常用其象如意徘徊，止于都一方之凉爽洞窟中。（七二）于迦昙婆华之丛林中求饵而停止，知象爱其处，于其处作杭。（七三）然而一日，彼象不摄一口之食，彼王于岛［民］起信心、问长老其意，（七四）大长老［回答］王谓：“象欲于迦昙婆华之丛林［中］建立塔。”（七五）常乐为众利益之王容舍利于塔，为塔速建立堂。（七六）爱闲静处彼僧伽蜜多大长老尼，由彼所住僧房之混杂，（七七）为教兴隆与诸比丘尼之利益，寻求其他比丘尼房而有分别［长老尼］，（七八）赴彼闲静快美之支提堂，住居有鉴识眼之无垢［之人］，于彼处为昼间之休息。（七九）王欲拜长老尼而赴比丘尼房，闻［彼女］往彼处，往彼处拜会彼女，（八〇）与彼女共会释，彼女来彼处之动机，觉知彼之意向，觉［他人］意向之贤者，彼天爱帝须大王快营造塔堂周围比丘尼房。（八一、八二）彼比丘尼房造近于哈陀鲁哈伽［象杭］，是故名为哈陀鲁哈伽精舍。（八三）彼大贤，善友僧伽蜜多大长老尼住于彼愉快比丘尼房中。（八四）如斯楞伽世界之利益与果教之兴隆，此大菩提树王于楞伽岛为快适摩诃眉伽林［中］，具有多数之不可思议而为长时之对峙。（八五）

    善人之信心与感激而［起］作大王统史

    名菩提树来岛第十九章［毕］
汉译南传大藏经第 65 册 No. 0033 大王统史

    ［第二十章　长老入灭］

    正法阿育王之第十八年，于摩诃眉伽林精舍植大菩提树，（一）由此，第十二年，此王所爱正妃为敬慕正觉者之阿桑第米陀殁去，（二）其后第四年大地之王者正法阿育使心柔之提莎罗伽即正妃之位，（三）由此，第三年，此愚者夸容色之［妃思］：“此王较妾爱慕大菩提树。”（四）为忿怒之情所压，［不知］果己之不利，利用曼多之荆使大菩提树雕枯。（五）其后四年名声甚大正法阿育王已为无常之力所捉。此等［合计］为三十七年。（六）

    悦法之德天爱帝须王，于大精舍、同支提耶山（七）塔波园于适宜之新筑竣工后，光辉［楞伽］岛，向问答巧妙之长老问曰：（八）“大德！全于［此岛］令建立多数之精舍，然应安置之舍利，如何而可得耶？”（九）“大王！须末那沙弥持来满正觉者之钵，安置于支提耶山舍利。（一〇）此舍利是象背所载运来此处”长老作如斯言，彼如言持来舍利。（一一）由旬至由旬之场处营造精舍，于其处之塔中适当安置舍利。（一二）王安置正觉者所用钵于王廷［内］美丽堂中，常以供养多数之供养物。（一三）

    五百人王等于大长老之前出家而住之场所伊莎拉莎摩那伽精舍。（一四）五百人之吠舍种于大长老之前出家住同一场所，有吠舍山［精舍］，（一五）于山之精舍大摩哂陀长老所住之石窟，皆［称］为摩哂陀窟。（一六）第一大称精舍，第二称支提耶，第三美塔先建之塔波园，（一七）第四大菩提树栽植而第五［适于］［后日］建立塔之善处事，（一八）［即］于大支提［之处］为正觉者之颈骨此是建美丽石柱事。（一九）第六伊莎罗莎罗曼那精舍，第七提莎池，第八第一祠，第九称为吠舍山塔。（二〇）名优婆夷美丽之［比丘尼房］，同名为哈塔鲁哈伽之比丘尼房，此等之二为比丘尼之安乐所［建］。（二一）［王］赴哈达鲁哈伽比丘尼等之房，为与［此等之］比丘众共所摄食，（二二）食物甚善，一切器物调满，使用之人灵便［建立］名为摩诃波利伽食堂，（二三）同样，一千比丘施与上等之资具共逐年自恣日之施物，（二四）于那伽岛于彼之［恙普寇罗］港有恙普寇罗精舍，提莎大精舍，东精舍，（二五）此等之工事为愿楞伽［岛］人人之利益，具有善根与智慧，爱德彼楞伽王天爱帝须［即位］之第一年令营造至死积多数之善业。（二六、二七）此王统治之间此岛富荣，此王位为四十年。（二八）

    彼虽无子，其殁后，而［王］第郁提耶知王子善行王事。（二九）有大群众楞伽［岛］之灯明大摩哂陀长老胜者最上之教，学习、修行、证得、善于楞伽岛之光辉，于楞伽等于世尊之彼长老为楞伽［岛］行多数之利益，（三〇、三一）彼之郁提耶王即位八年住于支提耶山两安居，（三二）光明增加彼之摩哂陀长老，于阿湿缚庾阇月之白分第八日法腊六十岁而入灭。（三三）而摩哂陀［长老］之第八日入灭故，此日第八日定为［布萨日］。（三四）

    闻此，如悲忧之箭所刺之郁提耶王，往拜长老，样样频为悲叹，（三五）纳长老之遗体于灌香油之金棺，善封彼棺，（三六、三七上）安置庄严金色棺架之上，扛棺架，使行圣祭，（三七下、三八上）由处处来之伙大众及伙军兵施行供养之仪式，（三八下、三九上）令样样庄饰道路引来庄严之都城，（三九下）巡回城［中］之街路，引来大精舍，彼王七日间于此处庵罗［树］问答道场据棺架，（四〇、四一上）穹门幢幡，以瓶充满诸华及香，令饰精舍并四方三由旬［之地］，依全岛由王之威力，又同由天神之威力令庄严。（四一下、四三上）彼王者七日间行种种之供养，于东部地方之提罗那般多摩罗伽（四三下、四四上）造香［木］之火葬堆，对大塔波行右绕礼，于其处引来彼可爱之棺架，据于葬堆上表最后之敬意，于此处又营造葬舍利之灵祠。（四四下、四六上）舍利半分葬于支提耶山，王族士一切于精舍造塔波。（四六下、四七上）行此圣人遗身之埋葬地，以最大之尊敬称为“圣人庭”，由此以来此四方三由旬之地［住］贵人之遗身，持来此处焚烧。（四七下、四九上）

    大通力之大贤者，僧伽蜜多大长老尼行教之务，同［行］多数世间之利益，而于郁提耶王之第九年，彼女五十九岁住于安乐哈达鲁哈伽［比丘尼］房中入灭。王与长老同为彼女，七日间行最上之供养恭敬，（四九下、五二上）又楞伽［岛］与长老［入灭之时］，同令一切庄严。载棺架之长老尼遗体过七日后，由都出经塔波园之前面大菩提树百步处近于画堂，曾为尼已住之处施行火葬。（五二下、五四）彼郁提耶王又于其处建立塔波。又阿利陀长老开始彼五大长老，同数千漏尽比丘，僧伽蜜多开始十二长老尼，并几多千之漏尽比丘尼等，（五五、五六）此等多闻、大智之人人令律与其他胜者之教有光辉，经时随无常之力所压。（五七、五八上）彼郁提耶王司王事不及十年。如斯此无常性为所有世界之破坏者。（五八）人知此之极暴、极强、难以抵抗之无常性亦无厌生存之事，厌无恶不好之邪业福业，此［无好恶］极痴之强网，［彼］知迷却者。（五九）

    善人之信心与感激而起作大王统史

    名长老入灭第二十章［毕］
汉译南传大藏经第 65 册 No. 0033 大王统史

    ［第二十一章　六王章］

    郁提耶王之殁后，其弟为善人之仆摩诃西瓦十年之间行王事（一）彼归依婆达莎罗长老于［都之］东方，造营佳美精舍那伽兰伽那。（二）

    摩诃西瓦之殁后，彼弟为敬虔善业之须罗提莎十年间行王事，（三）彼于南部地方那伽兰伽那精舍，东部［地方］哈提康达［象背］公那吉利之［两精舍］，（四）在万具达罗山名为东山精舍，同罗货罗伽山之附近库兰婆婆罗加［精舍］，（五）于阿利陀［山］麓兰伽精舍，东方之阿奢伽罗伽［精舍］，城北方吉利内罗波那康陀［精舍］，（六）敬三宝大地之王执政之前与后六十年间，如是以五百之美丽精舍始，为楞伽国康伽之此岸彼岸与处处随法而设。（七、八）彼执政以前名苏曼那频达提萨，由即王位名为苏罗提萨。（九）

    ［巧于］乘马乘船之二达弥罗国青年塞那及古陀伽以大军捉彼大地守护者苏罗提萨，（一〇）二十二年之间行正王事。目达西瓦之子［为］同腹兄弟中第九人之弟为阿塞罗捉彼等，十年之间于阿㝹罗陀都行王事。（一一、一二）

    乘名耶罗罗方直之质达弥罗人，为［夺取］王位由乔罗国来此国，捉阿塞罗王，（一三）坐四十四年间之王位，于裁判之际，无论原告、被告，皆公平。（一四）为求判决者为欲令鸣，彼于卧床之枕边结一长索使吊至钟。（一五）此王有一王子与［一］王女，此大地护者之子［一日］行车赴提沙池，（一六）与幼犊之牝牛共横倒路上，不识而挂于车轮之轹而杀。（一七）牝牛怒以心行打鸣彼钟，然王以彼同一车轮碎王子之头。（一八）一只蛇于多罗树上食小鸟，彼小鸟之母鸟行打鸣钟。（一九）王令捉来其［蛇］，割其腹放小［鸟］，蛇则吊于多罗树上。（二〇）

    虽不知最上宝者［佛］三宝其德性，此王已守［教］法，（二一）［曾］赴支提耶山，［为］比丘众招待自恣之供养，乘车还来以车之一端，（二二）破毁胜者塔婆之一部。［于是乎］诸臣向王云：“大王！吾等之塔婆因王所损毁。”（二三）无心为事，此王由车降下，言：“以车轮碎我头。”已卧于路上，（二四）而［家臣等］谓：“大王！害他之事，为世尊所不欲，缮修塔婆以忏悔。”（二五）于此处倒下五十之石而筑，彼王与彼等五万加哈波那。（二六）

    一人之媪，为使干米，以日曝此，天降不时雨而米濡。（二七）彼女携米而行，鸣彼钟，王闻不时之雨事，使彼妇还，（二八）行国王法得适时季之雨，为得其判决，王守持戒。（二九）受供物之天子为王威力所压，赴四大天王之前语此。（三〇）彼等伴彼天子往报帝释天，帝释天语［雨神］波尊那，命令降适季节［雨］。（三一）受供物之天子以此告王，由此以来彼之王国，无日中降雨，每七日于夜间中夜降雨，到处虽小洼地亦充满水。（三三）即不舍邪见之此王亦只求避过而行不可行之处，如是逢不思议。有佛智净见之人，如何不舍行此不可行行之过耶？（三四）

    善人之信心与感激而起作大王统史

    名六王章第二十一章［毕］
汉译南传大藏经第 65 册 No. 0033 大王统史

    ［第二十二章　伽摩尼王子诞生］

    多达伽摩尼因耶罗罗［王］毙后而为王，说明此事件，乃次第之说话。（一）天爱帝须王之第二弟名为摩诃那伽，为兄［王］所爱，（二）王之愚妃望欲得己［王］子位，不绝怀有杀害副王之意图，（三）彼造名陀罗奢耶池，［一日］于庵罗［果］涂毒置于庵罗［果］之上向彼送去。（四）彼女之幼王子亦与副王同行，开器耶与否！食其庵罗果而死。（五）彼副王伴妻女军兵，欲守己身，向鲁哈那去。（六）在耶陀罗耶精舍，彼怀胎之妃生产一男子，彼与兄之名。（七）由此，彼赴鲁哈那，大分限者之主，王族士于摩诃伽摩全行鲁哈那之政治。（八）彼因以己名营造那伽精舍，以郁多康多罗伽始建造多数之精舍。（九）彼殁后［王］子耶陀罗耶伽提萨同颁行政治，彼［王］子阿伽耶亦同。（一〇）寇陀婆耶之［王］子所知为伽伽万那提萨，彼王族士于彼殁后于同处行王事。（一一）

    此王有名义哈罗提伊王妃，信心笃定为伽鲁利耶尼王之王女有信心者。（一二）在于伽鲁利耶尼之人王名为提萨之王族士，彼弟名阿伊耶宇提耶与妃通，触［王］之怒，畏而逃往住他地。以此故，此地已名（阿伊耶宇提耶）。（一三、一四）彼［王弟］向着比丘服之男，遣密书与妃，彼行立于王宫之门，（一五）常于王宫食事［一］与阿罗汉共行，长老［阿罗汉］不知此事而入于王宫，（一六）与长老同摄食，王出行之时，于妃目击之所，书状落于地上。（一七）由彼音而王回归，检查知为书信，对长老怒，心邪之［王］，（一八）为怒而杀长老与彼男投于海中。以此海神怒，（一九）以海水淹涨彼国，彼王以纯洁容姿美丽名提伊之王女，（二〇）记“王女”坐于黄金釜中，急由彼处放入海中。（二一）由此，女着近于楞伽精舍，伽伽万那王立为妃，因语伊哈罗［精舍］，故呼为伊哈罗。（二二）伽伽万那王又使营造提萨大精舍、同乔陀罗山［精舍］、伽密陀瓦利［精舍］、库他利［精舍］等，（二三）衷心怀信于三宝，彼常以四资具奉僧团。（二四）

    彼时，寇提山名作精舍，持戒顺行，常行种种善业之沙弥。（二五）于阿伽萨支提之广场为安而上，彼据三段之平石，（二六）又行饮料之布施，对僧团亦果于行务，彼之身体常使疲劳，彼罹大病。（二七）有报恩心比丘等以［乘］彼伴行至提萨精舍之西罗婆萨耶僧房而为看护。（二八）有自制心之彼伊哈罗提伊于善严饰之王宫对食前常于僧团施行大施，（二九）食后携香华医药衣服赴游园表适宜恭敬之意。（三〇）如此，坐于彼女僧园长老之前时，长老说法语彼言：（三一）“汝由善业获此之大果报。今尚行善业事不可大意。”（三二）如是云而彼女谓：“于此，有何果报耶？妾等无有一儿，如是妾等之果报是空无。”（三三）六神通者大长老豫见得［王］子之事，谓：“妃！请看彼病沙弥。”（三四）彼女赴为频死之沙弥言：“妾之欲望儿事，我等有大果报。”（三五）知不却其事，行诸多供养美丽之华，大贤者［妃］再乞此。（三六）然如是尚不欲此者，熟知方法之彼妃，施与僧团医药、衣服，更愿于彼。（三七）彼望［转生］于王家，彼女于彼样样之庄严、礼拜、乘车而去。（三八）由此，死去之沙弥，妃去之时，生入彼女之胎，彼女知彼而返，（三九）彼传报于王，王与同再来，彼等二人为沙弥营葬仪，（四〇）以成静之心，为住彼同一房室之比丘众常行大施。（四一）

    此大善行者之妃，起如是怀胎妇之欲念，于己枕前造一［长］宇沙巴程度之蜜蜂之巢，（四二）于美丽卧床上左胁向下而卧，施与一万二千之比丘等［余之］蜜愿令尝之。又［达弥罗人］耶罗罗王之勇士中，断第一勇士之首级之洗剑［水］，（四四）站立于首级［之上］欲饮之。又由阿㝹罗城之莲田，（四五）取来不萎青莲之鬘为装饰，妃以此语王，王以此问卜者等，（四六）卜者闻此谓：“妃之王子征服达弥罗人为一王国，于教将有光辉。”（四七）王“使见此蜜蜂巢，王与如是之果报”而使接触。（四八）［一］田舍人，知寇陀海之岸边潜伏一满蜜之船，王告若彼，（四九）王以妃彼处最美装饰之假堂，依彼愿望使之尝蜜。（五〇）大地之王者今为使遂彼女一之欲念彼名卫鲁摩那勇士用以此，（五一）彼赴阿㝹罗陀城，与国王用马之守卫相亲，常为彼之［辨用］。（五二）知信赖彼［守卫］事，彼早晨于加单婆河岸，大胆而置青莲华与剑，（五三）引马来乘之，往取青莲华与剑，自报姓名，马急行而去。（五四）王闻此为欲捕彼，遣大战士，彼［大战士］乘认知第二之马追捕彼。（五五）彼藏身丛林内，安然坐于马背拔剑，由［马］背降来刺彼［大战士］，（五六）马速走斩断战士首级。携带双马与首级，日暮彼至于摩诃伽摩。（五七）彼妃如其所思而享乐，王对战士表示适当之敬意。（五八）

    此妃时至而生具福相最妙之男子，此大王之家喜实大也，（五九）由彼［王子］之福业威力，彼同日种种之宝满载于七只船而由处处入来。（六〇）由彼福业之威力，象由六牙象族伴幼象而来，置于此处而已去，（六一）报姓名之康多罗渔夫立于有渡场湖水岸边之丛林中，见彼［幼象］，立即以报王，（六二）王送于象师，伴彼来饲育。彼以康多罗所发见，作康多罗为所知。（六三）“金器以满载其他之物船到此处。”人人告王，王令携来此等。（六四）于［王］子命名之祝日，王算招待比丘众一万二千，（六五）如斯思惟：“我子若行政治于楞伽［岛］全地，正觉者之教当有光辉，（六六）一千八人之比丘等可入场，又彼等身带皆开身带之钵及法衣，（六七）先用右足入内，取出与一王国有缘之水瓶，（六八）名乔达摩之长老受取王子，彼又授［三］归［五］戒。”一切如此。（六九）王见一切之征候甚喜悦，施僧团以乳粥，为［王］子命名，（七〇）于摩诃伽摩之主权与己父之名［寇达阿婆耶］之两者为一体［名］伽摩尼阿婆耶。（七一）

    入于摩诃伽摩，由第九日，与妃共交，彼妃怀胎，（七二）王时至诞生王子命名提萨，而两儿于大而华美之中成长。（七三）

    为二儿行饭食之最初式时，敬虔之王向五百人比丘施舍乳粥，（七四）彼等食于［施食之］时，王与妃共以黄金之器，取小部分，向彼等［两儿］与言：（七五）“若汝儿等弃正觉者之教，此入汝等之腹不可消化。”（七六）彼等两王子觉言语之意义，以喜心食此乳粥如同甘露。（七七）

    彼等为十岁与十二岁时，［王］欲试［彼等］，施食同比丘等，彼等所余食物，（七八）用钵取来置［二儿］之前，王以三分作如次言：（七九）“儿等！‘我等家之［守护］天与比丘等不可违背。’如此思而食此分。”（八〇）更谓：“‘我等二人之兄弟，思常不可互欺’可食此分。”（八一）彼等两［儿］共二部分，如甘露之味，更又谓：“‘不可与达弥罗人争斗’方可食此。”（八二）如此言说而彼提萨以手投弃食物，而伽摩尼则投食块而入卧床，（八三）缩手足而横卧于己床。妃行安慰伽摩尼而言此。（八四）“儿！何故不伸四肢安乐而卧耶？”彼答：“河之彼方有达弥罗。此方有寇达海。（八五）如何得伸我四肢而卧耶。”如是而言，王闻知彼意志而默然。（八六）彼次第成长为十六岁，具德，名声高而有勇气，有威光，有膂力之精进者。（八七）生类动摇虽无定趣，由善业而如望，生出善趣。如是得知而知者积善根常应有大关心。（八八）

    善人之信心与感激起作大王统史

    名伽摩尼王子诞生第二十二章［毕］
汉译南传大藏经第 65 册 No. 0033 大王统史

    ［第二十三章　战士获得］

    躯体巨大彼象之康多罗，以力量、相貌、容姿及威光，敏捷之德为最胜。（一）兰提密陀、苏罗尼密罗、摩诃苏那、寇多阴婆罗、提罗普脱阿婆耶、波罗那，同又卫鲁须摩那，（二）更又，康奢提婆、普萨提婆、罗比耶伟沙婆，此等十大战士是为彼［伽摩尼阿波耶］之大威力。（三）

    于耶罗罗王有名将军蜜陀。彼领有村之东部，于康多罗之奢达山近处妹子［外甥］因于伯父名［密陀］，具阴藏相。（四、五）远处奔此之幼童，以革纽缠腰结于挽臼，（六）彼引臼折此于地上，越阈时彼革纽切断故，由此，（七）知为难提［革纽］、密陀有十象之力。长后，彼来都事伯父。（八）彼时达弥罗人行不敬塔波及其他，彼以足踏［一人之］腿，以手今捉一人（九）刚力者引裂［此］投弃［城］外，天神则消失彼投之尸骸。（一〇）［人人］见达弥罗人之消灭，告耶罗罗王，王虽谓：“掠夺物及彼一同捉！”然此无能为者。（一一）彼兰捉密陀思：“我虽如此振作，唯人之损伤而已，不扬教之光辉。（一二）今有信心三宝王族士之鲁哈那，于彼处事王，达弥罗人不余捉捕，（一三）于王族士等与王国，佛之教有光辉。”如斯［彼赴鲁哈那处］，以此言伽摩尼王子。（一四）彼［伽摩尼］谋之于母，对彼表敬意，恭敬彼战士兰提密陀，住于其处。（一五）

    伽伽湾那提沙王，为防达弥罗人常于摩诃康迦河之所有渡场筑塞堡。（一六）提康波耶之名［伽伽湾那］王之他妃之子，彼于康迦河之渡处筑造塞堡。（一七）彼为防御，令二旬四方之大家伴各一人之男子来彼处。（一八）寇提瓦罗郡、康多伽义提伽村，有七人子息名桑伽居士长者，（一九）求男子之王子亦遣使于彼，第七子名尼密罗息子有十象之力，（二〇）怒彼六人兄等懒惰之性，喜彼之去，但父母［不喜］。（二一）［尼密罗］愤对他之兄弟等，早晨行三由旬，日出时彼见王子。（二二）王子为试彼，令远地之用。“近于支提耶山多瓦罗曼多罗村，（二三）余朋友婆罗门名昆多鲁。彼处有海彼方之品物者，（二四）汝往携彼给之品还来。”如是言，使取食事，与书状而遣去。（二五）由此，彼于午前中，来九由旬此阿㝹罗陀城，会彼婆罗门，（二六）婆罗门言：“年青者！入池水浴而来。”［尼密罗］未曾来至此处，于提莎池水浴，（二七）入都欲见全都，供养大菩提树并塔波园灵祠，（二八）由市场携香而来，由北门而出都，又由莲华田取青莲华，（二九）行至彼婆罗门处。尼密罗问彼及语此道理，彼婆罗门闻彼先来，［后又］来此处之事，（三〇）如斯惊思：“彼是人中之尊贵者，若耶罗罗知此，［彼］必置其配下。（三一）然此者近住于达弥罗人乃不适宜。［彼］居住王子之父处较得当。”（三二）如此认定书状而彼，与满增衣并多数之赠物，（三三）使彼食事，更又送还友［王子］之处。彼于日暮往王子之处，（三四）书状与赠物交于王子，彼喜而言：“此者应以千金慰劳。”（三五）彼王子其他奴仆等对彼怀嫉妒心，而王子以一万金使慰劳此儿。（三六）于河中洗浴梳彼头发，与一重满增衣［着］香鬘，（三七）于头上卷多库罗［布］来者，［王子］以己［相等］礼荐彼食物，（三八）王族士以值一万［金］己美丽卧榻，令彼之战士横卧。（三九）彼从所有一切运来父母之处，与母亲一万金，与父亲卧榻，（四〇）其夜来现于塞堡之场所。于明方王子闻此心满足，（四一）［王子］与彼家具又同与随从者，给一万［金］遣父之处。（四二）战士［尼密罗］以一万［金］携往父母之处与彼等，往伽伽万那提莎王之处。（四三）彼王以彼附于伽摩尼王子，与荣誉之战士，苏罗尼密罗彼住于彼［伽摩尼］之处。（四四）

    库伦巴利郡芬多利瓦毗村有提莎之第八子名苏那者。（四五）彼七岁时拔起多罗树之幼树，大力者十岁之时拔起多罗树。（四六）经时彼摩诃苏那有十象之力。王闻彼之如是由父亲之处承受之，（四七）与伽摩尼王子［为］拥护者，由此得荣誉彼战士住于［王子］之处。（四八）

    名吉利郡之尼阇罗基提伽村，摩诃那伽之子有十象之力者。（四九）因体躯矮少故，名寇达伽，六人之兄等嘲笑彼。（五〇）彼等［兄等］为［造］豆田，开恳大林，余留彼分，往告彼，（五一）彼往其刹那拔荫芭萝树木，土地平坦，往报［彼等］。［五二］兄弟等往见彼不思议之业，往彼之处赞彼之作业，（五三）由此，名彼为寇达荫芭萝。彼亦王使住伽摩尼［王子］之处。（五四）

    名鲁哈那之家主，为近寇多山之基提村之村长，出生己男子（五五）令与寇多［伽］阿婆耶王同名。此男儿十［岁］十二岁而有大力，（五六）其时四五人不能举起之石，戏如投付手鞠。（五七）十六岁之时，父为彼作周围三十八指，长十六肘之棍棒，（五八）彼以此击打多罗树并椰子树之干，若其等倒者，是故，彼博知［为］战士。（五九）王亦以彼同令住于伽摩尼［王子］之处，而父又奉仕摩诃舜摩长老，（六〇）彼家主闻摩诃舜摩长老之［说］法，于寇多山精舍达预流果，（六一）彼感激此而申述王，家事让与息子，长老之处出家，（六二）专修静虑达阿罗汉果。此故彼子知为提罗普陀［长老子］阿婆耶。（六三）

    为伽婆康多罗村之库摩罗之子命名婆罗那，彼十［岁］十二岁之时，（六四）与儿等共往森林，追多数之兔，以足蹴裂为二投付地上。（六五）于十六岁时与村人共同往森林，同速倒鹿、大鹿、猪。（六六）是故彼婆罗那博知为大战士，王亦同令彼住于伽摩尼［王子］之处。（六七）

    名吉利郡之库提因毗杨伽那村，名越莎婆家主，于彼村受尊崇，（六八）彼村人卫罗与吉利［郡］之长须摩那，友之子诞生时，先呈赠物（六九）而行，两人以己之名与儿。吉利［郡］之长令此儿住于己家，（七〇）彼一头辛达瓦马，任何人均不许乘骑，唯见耶鲁须摩那，嘶喜、思：“此乃我适宜之骑手。”（七一、七二）知此彼郡之长语彼：“请乘［此］马。”彼乘马于彼马场内疾驱，彼马于全马场内见为［唯］一续者。（七三）疾驱于彼背上如同坐柱，虽缓外衣亦无紧结之关心。（七四）所有群众见此，齐发唤声。彼吉利［郡］之长与彼一万金：（七五）“彼［耶鲁须摩那］为适［仕］王者。”喜彼棒王，王以彼耶鲁须摩那住己之处，对彼表尊崇恭敬之意。（七六、七七下）

    那库罗那伽罗郡之玛喜沙多尼伽村（七七下）阿婆耶之末子名提婆为强力者，然少为跛足，人知彼为康奢［跛］提婆。（七八）其时彼青年与村人共出狩猎，突然发现追逐一大水牛，以手捉脚，周振于头上，打于地上，粉粹彼等之骨。（七九、八〇）王闻此意外事，令伴来康奢提婆住于伽摩尼［王子］之处。（八一）

    质多罗山之近处称伽毗陀村，有郁婆罗之子名普沙提婆瓦者。（八二）彼童子与［村］童共赴精舍奉纳菩提树取法螺具任力吹之，（八三）其声大如落雷之音，其他儿童等皆恐慌如乱心者。（八四）由此，彼博知为狂人普沙提婆。彼令习彼家传之弓术，（八五）彼［由］音而射，射如电光，为射毛发者，满沙之车，相同束百枚兽皮，（八六）阿莎那［材］宇顿婆罗［材］所造［厚］八［指乃至］十六指之［板］，同样铁［制］铜装之［厚］二［指乃至］四指板，（八七）以矢贯之，彼所放之矢，行地上八宇沙巴，水中［潜］［一］宇沙巴。（八八）大王由彼父之处闻此异事，亦迎彼令住于伽摩尼［王子］之处。（八九）

    睹罗达罗山近处之义哈罗越毗村，于家主摩陀有名越沙婆子，（九〇）彼身体端直故，［人］知其为罗美耶越沙婆。彼二十岁时，为大兵刚力汉。（九一）彼大力者欲得田地，伴数人之男着手掘大池，（九二）十人或二十人之男搬运应搬运之土块，彼速堀池终了。（九三）此故，彼彼博知，大地之护者，伴彼授彼以荣誉，以彼伽摩尼。（九四）彼土地博知为越沙婆之堰堤，如斯罗美耶越沙婆住于伽摩尼［王子］之处。（九五）王其时对［彼］子［伽摩尼王子］之优遇亦与此等十人大战士等同等之优遇。（九六）领土之王者命令十大战士等谓：“一人一人应各索十人之战士。”（九七）彼等如命伴战士来，大地之王者［命令］云：“此一百战士亦同样可再索。”（九八）彼等亦同战士等伴来。大地之王者更向此一千之战士告同索之。（九九）彼等伴来亦战士等，所有集合彼战士等为一万一千百十人。（一〇〇）彼等一切常得大地之守护者之厚遇，且住彼伽摩尼王子之周围。（一〇一）如斯欣求安乐之贤者生善行，闻不可思议，由不善之道背面，常可乐善道。（一〇二）

    善人之信心与感激起作大王统史

    名战士护得第二十三章（毕）
汉译南传大藏经第 65 册 No. 0033 大王统史

    ［第二十四　兄弟交战］

    象、马、剑术巧妙，弓术精熟彼伽摩尼王子其时住于摩诃伽摩，（一）王为警备地方，附以提莎王子军兵，使驻毕于提伽瓦毗。（二）某时王子伽摩尼检阅自己之军队，向父王进言：“应与达弥罗人一战。”（三）王禁抑彼，言：“只制河之此方则十分够。”然彼三次向［王］进言。（四）彼［伽摩尼］谓：“余父若是男子，不可如是说，然而［父］以此饰之。”以妇人之装身具赠王。（五）王对彼愤激而［命令］：“作黄金之钻，以缚彼。彼以他术不监禁。”（六）［伽摩尼］对父之怒，逃赴摩罗耶，而含父意趣故，彼被称为多陀［恶意］伽摩尼。（七）

    此特，王正着手营造摩诃努伽罗灵祠，灵祠之工事毕，王集合［比丘］众，（八）由质多罗山一万二千人之比丘，由其处彼处来会一万二千人。（九）王于比丘众之临场下行祭灵祠，其时集合一切之战士而誓言。（一〇）彼等皆誓：“［我等］不出至王子等之战场。”果然［后日］不参加彼战。（一一）

    彼王营造六十四之精舍，生存至同数之年，此时殁于彼处。（一二）王妃将王之遗骸载于覆付之车运往提莎大精舍，发表此事于僧团。（一三）提莎王子闻此，由提伽瓦毗行来，恳求自己行父之葬仪，（一四）大威力者［提莎］母与率康多罗象，怖兄由彼处速去提伽瓦毗。（一五）［此处］集合一切家臣等，遣使附书状以变故报告多陀伽摩尼，（一六）彼多陀伽摩尼来此具陀哈罗放斥而赴摩诃伽摩自上王位。（一七）为［得］母及康睹罗［象］，送出书状于弟，送至三度仍不得［母与象］，以战逼迫彼［弟］。（一八）在秋兰伽尼耶毗提两者大交战，但彼处王方之众倒者及数千，（一九）王并家臣提莎与牝马提伽陀尼伽之三者唯逃窜，［提莎］王子追彼等之迹。（二〇）比丘等于两者之间化作山，彼［提莎］王子见此，知“比丘众所为”而引返。（二一）

    彼王来［渡］伽波康多罗河之加瓦玛利，语彼家臣提沙：“我等内饥。”如是说罢，（二二）彼［提沙］为彼携来用黄金器所盛食物。（王）四分食物以供僧团［后］而食［之习］，（二三）如是云“报时”者，是提沙报时。授王以戒，住美映库岛之长老依天耳闻［彼］，（二四）彼处家主之子令提沙长老，彼由空中赴彼处。（二五）［家臣］提沙由彼手受取钵给于王，王令僧团之分与已之分投于钵，（二六）提沙亦投已之分，牝马亦不欲取己之分，提沙亦投彼女之分于钵。（二七）王满食物于钵与长老，彼速飞往空中捧献与瞿昙长老。（二八）彼长老于［偶偶］取食之五百人之比丘等各各施一口量之食，彼等之前得分满钵，为王由空中投下。提沙见其来，受取示食于王，（二九、三〇）又自亦食牝马亦食。王以铠为台，据钵［其上］。（三一）

    彼赴摩诃伽摩，再集六万之军兵，为与弟战斗而进，（三二）其时王乘牝马提沙乘康多罗象兄弟二人为战相逢，（三三）王以象为中心牝马于［外］［走］圆形，如斯不见出空隙，决意示跳越，（三四）王使牝马跳越象，由弟之上投枪，伤象之背与铠而止。（三五）不唯数千王子众于彼处斗战而毙，大军亦败。（三六）谓：“由于骑手之拙，女性［牝马］跳越于我。”怒众打彼，近于一树。（三七）王子攀树而登，众近于主［睹陀伽摩尼］，彼乘骑于彼追赶逃走之王子。（三八）彼王子入于精舍赴大长老之庵，因恐兄潜伏于彼卧榻下，（三九）大长老于彼处之卧榻扩展法衣，王追来问：“提沙于何处？”（四〇）长老向彼言：“大王！彼不卧于卧榻。”然长老言彼大地之王者知卧榻之下，由此而出，（四一）愿警备精舍。长老令彼于卧榻，上盖法衣，（四二）四人之年少行者担负卧塌之四脚如死比丘之态运王子外出。（四三）大地之王者觉彼被运出，大地之主如是言：“提沙！汝于家神之头上运出。（四四）以暴力由家神之手夺汝，为余所不为。汝亦应常忆念家神之德。”（四五）由此，王赴摩诃伽摩，敬母之人［王］于彼处使带母来（四六）彼以王心树立八法，生存六十八年之间，使营造六十八之精舍。（四七）

    然，为比丘等外致彼提沙王子，由此征服而赴提伽瓦毗，（四八）彼王子语瞿达伽陀提莎长老：“大德！余有罪，应向兄忏悔。”（四九）彼长老以扮奴仆之状提沙与五百人比丘为伴赴王之处，（五〇）长老留王子于阶段之上，而与［比丘］众共入其中，信心笃实之大地护者示彼等坐，（五一）虽运乳粥其他之物品，而彼长老覆钵，王问：“何故。”言：“伴提沙而来。”（五二）王：“贼在何处。”彼［长老］不断指［提沙］站立之处，而［王等之母］义哈罗提义前来庇子而立。（五三）如王对长老说：“御身等纵然七岁之沙弥，虽已遣来我等之处处，则我等不起战争，亦无众伤害。”“王！此僧团之过失。僧团应忏悔。”（五四、五五）［彼王］来访之御身等有用务。使摄取乳粥及其他。此［粥］施比丘众，而呼其弟。（五六）于其处僧团中［王］与弟共坐而食，共同送遣僧团。（五七）为推展农业送回提沙，令推行农业，自己亦叩大鼓，进行农事。（五八）如是善人已积种种大怨亦缓和，则有智之谁，如是思惟，对他不得心和耶。（五九）

    善人之信心与感激起作大王统史

    名二兄弟交战第二十四章［毕］
汉译南传大藏经第 65 册 No. 0033 大王统史

    ［第二十五章　睹多伽摩尼之胜利］

    由此，睹多伽摩尼王征募人民，附舍利于枪［尖］，率战车、军兵、马车，（一）赴提沙大精舍礼拜僧团。言：“为我教之光辉，愿赴河之彼方。（二）与我等共行可尊敬诸比丘，与我等，能见此诸比丘乃我等之吉瑞，又为守护者。”（三）谓为赎罪僧团与五百人之行者，大地之王者伴此比丘众离此而去，（四）于摩罗耶地方来此，令净扫中途，乘康睹罗象，伴战士等，（五）与大军兵共战斗而出行，彼军兵已至具陀哈罗伽，［而尚］续至于摩诃伽摩。（六）

    来至摩喜杨伽那，捕达弥罗人奢陀，于彼处毙［他之］达弥罗人，于河与濠之安婆渡来，（七）征讨达弥罗人提坦婆，与精锐之大军战及四个月，（八）以见母亲，依其诱惑捕提坦婆。由此王以下［流］，七人强势之达弥罗等（九）于一日中捕之，大威力者行和睦，与军队财物，乃至被称为凯摩罗摩［和睦精舍］。（一〇）

    于安他罗索婆以摩诃寇陀，于睹那捕伽瓦罗，于哈拉寇罗捕伊萨利耶，于那利苏巴捕那利伽（一一）于提第伽哈耶伽罗伽又捕提伽婆耶，在伽奢之渡口［要］四个月逮捕伽毗西沙。（一二）又于寇陀城捕寇陀，顺于哈罗瓦哈那伽，于瓦喜多，达弥罗人瓦喜多，更于伽摩尼，（一三）又于群婆村、难提村捕难提伽，于伽奴村捕伽奴，尚又在丹婆温那摩伽叔父与甥名为丹婆与温那摩玛伽二人，更捕恙普，如各各之村，呼各各之名。（一四、一五）

    王闻如是言：“不知自己之军队，倒毙自己之众。”王于此处誓言：（一六）“我为此之努力，绝不为王位之安泰。我此之努力，乃为树立正觉者之教。（一七）由此真实［语］，我军队之缠甲胄，可为火炎之色。”其时为如是。（一八）

    于河岸之战时讨漏之达弥罗人为避难皆入于维吉陀城，（一九）王则快开其地，设置［阵营峰］之，由康达瓦罗毗提［阵营］名而知。（二〇）人王为占取维吉陀城，于试验中见难提密陀之行，放康多罗［象］，（二一）难提密陀来捕此象，用两手押两牙蹲踞而使坐。（二二）彼难提密陀于此处与象斗，于此地造村呼为哈提波罗。（二三）王试两者［之力］，赴维吉陀城，战士等于南门凄凉交战，（二四）又乘马彼耶鲁斯那于东门击毙数阿僧祇之达弥罗人。（二五）

    达弥罗人等闭门，王遣战士等，于康多罗、难提密陀并于苏罗尼弥罗南门，（二六）同时彼摩诃索那、构陀与提罗普陀三人活跃于他之三门。（二七）有三濠，护高城壁，有铁制之门扉，实难破敌之城，（二八）此象以膝立，用牙食石、漆餐并崩瓦，迫铁门。（二九）达弥罗人由城门投下种种武器，热铁块及溶化金属液体，（三〇）康多罗［象］脊背被投下热铁溶化之金属续发烟痛楚不堪，赴水边跃入其中。（三一）寇大因婆罗云：“此非为汝之胜酒。破坏铁门［乃汝之胜酒］。去！以破门。”（三二）生夸最胜之象心，咆哮由水上升立于地上。（三三）同时象医拭涂以西雷沙之药王乘此象以掌摸抚颞颥：（三四）“汝康多罗！于全楞伽岛之王权言慰汝。”与上妙之食物，（三五）卷付布，善使武装，于皮肤上缚付折七重水牛皮，（三六）于其上［浸油］与皮以放之。彼则如雷咆哮堪危难而堪进，（三七）以牙制造门缝，以足摊打门阈，彼门与门柱一同起音而倒。（三八）城门上之物块崩挂于象脊背上，难提密陀以腕推拂，（三九）康多罗［象］见彼之所作心喜，舍弃最初押下［战士之］牙怨，（四〇）为［乘］己背入［城］，为最胜之象康多罗，引返见其处之战士。（四一）战士思惟“不可由我象作路入［城］”以腕打城壁，（四二）其倒及高十八肘，［长］八宇沙巴。［象］则见下苏罗尼密罗，而彼又不欲［取］其路，（四三）［以马］飞越城壁下于城内。库达与苏那破各各门扉而入［城］。（四四）象取车轮，米罗取车台，库达取椰子树，尼密罗取最上之剑，（四五）摩诃苏那取多罗树，提罗普陀［携］大棍棒，各各别别赴街，粉碎各处之达弥罗人。（四六）王族士［刚摩尼］要四个月破义质陀城，由此，赴义利罗伽，击毙达弥罗人义利耶。（四七）由此，赴摩货罗城，然有三大濠，遍被蔓草包围而花开之加单婆，（四八）有一门而入困难，大地之护者止其处四个月，以战略捕摩货罗王。（四九）由此王赴阿㝹罗陀城，于加沙山之对面张野营，（五〇）于逝瑟吒月在其处造池塘，行水之祭，其处之村被称为波索那城。（五一）

    大地之护者耶罗罗闻彼多达伽摩尼王为战而来此，招集家臣等：（五二）“闻彼王自为战士，彼有数多之战士。家臣等应作如何耶？彼等将对我等作［何等］耶？如是思之。”如是云已，（五三）提伽恙睹始耶罗罗王之战士等，如是决意：“我等明日将战。”（五四）睹他伽摩尼王亦与母共谋，由彼女之案筑三十二之城塞，（五五）于其处置持王伞者与王之人形，王自留于塞中。（五六）武装之耶罗罗王乘摩诃婆巴达象，由战车军兵。马象所伴来于其此，（五七）战争开始，有大力凄凉提伽恙睹，取剑与楯续战斗，（五八）跳上空中十八肘以剑毁王之人形，破第一之城塞。（五九）如是大力者［提伽恙睹］残余之城塞亦皆被破，而伽摩尼王之所护城塞已被迫，（六〇）大力战士彼苏罗尼密罗对王续行使，自举姓名而骂彼。（六一）一人恼怒，腾入空中“毙彼”，一人向降来者差出楯牌，（六二）彼思以“诸楯斩杀此者”，以剑打楯，又一人放下彼［之楯］（六三）而击打大力者打［提伽恙睹］所放之楯而落于其处，苏罗尼密罗起以剑诛杀落者。（六四）一度吹起普提瓦贝，达弥罗人之军队崩溃，耶罗罗王亦一度退却，［如是］多数之达弥罗人被屠杀。（六五）其处之池之水已为所打，浊污多人之血，其故池，由库兰多瓦毗［一族终焉之池］博知其名。（六六）

    大地之王者睹达伽摩尼在此处［打］大鼓：“除余他［之者］不可杀耶罗罗王。”如是巡回宣告。（六七）自行武装之［王］身着武具，乘康多罗象，追耶罗罗王至南门。（六八）于城之南门两王相战，耶罗罗王投枪，伽摩尼避彼，（六九）使己象以其牙刺彼象，并向耶罗罗投枪，使彼与象共倒于其处。（七〇）战胜之［王］伴以战车、军兵、马象，使楞伽岛统一于一王伞［之下］而入都，（七一）于都巡回打大鼓集四方一由旬之众，为行供养耶罗罗王，（七二）彼身体所倒之个所［构］柩舍，终于荼毗，又于其处造灵祠表示恭敬之意。（七三）楞伽王等今尚近赴彼地，为表恭敬彼而鸣乐器。（七四）如是彼睹达伽摩尼捕三十二人之达弥罗王，于一王伞中统制楞伽［岛］之王位。（七五）

    义质多城之被破，彼战士提伽恙睹加以甥之战士事告耶罗罗（七六）彼名拔鲁伽之甥［申告］来此处之事，拔鲁伽闻彼之［言］（七七）耶罗罗荼毗日之第七日同六万人之众于此处上陆。（七八）上陆后彼闻彼王之毙事，心耻［言］：“我战斗。”由大渡海场来此处（七九）于寇兰巴哈罗加村设置阵营，王闻彼来而出战。（八〇）以全身武具着铠乘康多罗象，象、马、车、战士并步兵无所缺，（八一）以十种之武具着铠之温摩达普沙提婆乃为岛中第一之弓手，其余之战士亦从［彼］而行。（八二）骚动之战起，武装之拔鲁伽向其处接近王，象王康多罗（八三）彼势弱而次第退却，军队亦与彼共次第退却。（八四）彼王［问］：“此过去二十八次之战未曾一次退却，普沙提婆！此何故耶？”（八五）“王！无双之胜利在于我等，此象见胜利之地而退却，胜利之场所可立止于彼。”（八六）由此，彼象退却，为大精舍之境地，都神之傍固踏而止立。（八七）

    于象王之彼处立时，达弥罗人拔鲁伽其处向王而来，己嘲王曰，（八八）王以剑覆己之口而骂，彼放一箭射射王之口，（八九）箭打剑刃而落于地上，拔鲁伽思于口中扬起欢声，（九〇）坐王背后之大力者彼普沙提婆彼射彼［拔鲁伽］之口，箭掠［过］王之耳环，（九一）对彼［拔鲁伽］以足向王倒去，彼［拔鲁伽］放第二箭，贯彼之膝。（九二）用手之轻妙如拔鲁伽而头向王倒去，彼之倒去，颇升起一时之胜哄。（九三）普沙提婆于自告白己之过失，自切耳朵，示王以一掌量之血，（九四）王见此而问：“何事？”彼向大地之王者答云：“臣自行王刑。”（九五）问曰：“汝之罪过者何？”答：“射大王之耳饰。”“兄弟！以无罪而解为罪，何为如是之事耶？”（九六）有报恩心之大王更谓：“汝之名誉可与箭大相应。”（九七）

    达弥罗人之倒毙得一切胜利之王，由此上升高台着师子座，（九八）于舞妓，家臣等之中，普沙提婆持来彼箭，以箭羽垂直使立于地上，（九九）由上再由上伽哈波那［金货］被注其箭，于其座与普沙提婆。（一〇〇）人王其时有庄严，点妙香之灯火，和种种之好香，参于舞人以天女饰于人王之高台上，被敷延无价柔妙之卧榻（一〇一、一〇二）以横张展，曾顾［己］光辉之大成果，回忆杀戮阿寇喜尼［数］［之生类］乃不得幸福。（一〇三）美央具岛之阿罗汉等知彼之此之思，为慰其主派遣八阿罗汉，（一〇四）彼等而于中夜来降王宫之门，报而行空升于高台上。（一〇五）大王拜彼等使着座，表样样之敬意问来访之理由，（一〇六）答：“人间之主！我等由美央具岛之僧，为慰御身受遣而来。”王再言彼等：（一〇七）“诸大德！如何安慰我耶？我为行阿寇喜尼［数］大军之杀戮。”（一〇八）“因彼业无障御身上天之道。人王！于此处唯杀一人半之人。（一〇九）一立于［三］归依者，一人［立于五戒］者。他是邪见并恶行之徒而思等于兽类。（一一〇）御身又种种之法光辉佛之教。如是人王！御身拂去心之忧虑”（一一一）如是彼等安慰大王得如是安堵之思，拜送彼等出己，卧而又思：（一一二）“余之幼时，父母于食时誓：‘无论如何之时，不与僧团共食。’（一一三）不与比丘众而有食耶？”［如是顾虑］，于早上之食荚一黑胡椒，无意识供养僧团，见此事，又“因此，余思应谢罪。”（一一四、一一五）于此，善人思念害此等几俱胝之人众，此应思惟此乃为诸欲，总倾喜此应思惟此是患难。如斯应善［思惟］［世之］无常，善人不久而苦恼之解脱，或达善趣。（一一六）

    善人之信心与感激起作大王统史

    名睹多伽摩尼之胜利第二十五章［毕］
汉译南传大藏经第 65 册 No. 0033 大王统史

    ［第二十六章　摩利阇越提精舍之祭］

    大名声彼［王］统一楞伽岛于一王伞［下］，为战士等，随能而定地位，（一）战士提罗普陀阿婆耶以其与，而不欲问：“何故？”答：“有战。”（二）更又问：“为一王国，战者何耶？”“对烦恼贼难胜以行战。”（三）如是言，王再三遮彼，彼再三重乞，得王之许而出家。（四）出家之后，时到达阿罗汉［果］，已有五百之漏尽［比丘］所围绕。（五）

    越怖畏彼阿婆耶［无畏］王，以盛仪即位践祚祝典过七日时，（六）饰游戏之仪，为祝储水池，行即位而为守［王］之例格，赴提沙池，（七）王所有之被覆及数百赠物均置于摩利阇越提精舍之处。（八）持枪之王臣于其处塔之场所与舍利共立真直之胜枪。（九）大王与后宫，共日中于水中戏至日暮，如是云：“我等将行，汝等携枪来。”（一〇）当役者等不能动者，集合王之兵等以香鬘供养。（一一）王见此大不可思议而心喜，于其处设警护，由此而入都，（一二）枪之周围于其处建立灵祠，又塔之周围建立精舍。（一三）

    其精舍三年竣工，彼人王以精舍祭之故集合僧团，（一四）其时集合十万之比丘与九万之比丘尼。（一五）在彼集合中，大地之王者告僧团云：“大德！忘记僧团食里胡椒。（一六）此为我应赎罪，应营造灵祠共甚快美摩利阇越提［黑胡椒］精舍。（一七）僧团应受纳此。”彼向比丘众倒供养之水，乐快献精舍。（一八）此精舍中其周围造大美之假堂，于其处僧团行为大施。（一九）假堂是为浸脚阿婆耶池水而造，况其他之地上者耶？（二〇）人王七日之间施饮食物及其他之物，总施沙门所要高价之资具。（二一）彼资具价一万［金］为最高，一千［金］之价者为最低，僧团皆得此。（二二）战并施，有勇且贤，有信三宝，心不污染，愿光辉教，（二三）知恩之王为供养三宝，此处结果无价之散财，除余他者，始建立塔，虽唯精舍之祭终亦须一亿九千万［金］。（二五）具特殊智慧之人人所得之富，虽有五种过污，有五种之德，捉［布施之］精。如是智者努力捉此精。（二六）

    善人之信心与感激起作大王统史

    名摩利阇越提精舍之祭造第二十六章［毕］
汉译南传大藏经第 65 册 No. 0033 大王统史

    ［第二十七章　青铜殿祭］

    王由此而博闻，思惟善闻之传说，［曰］：“大善根者，常时善根者，以智慧决定，（一）令岛光辉［摩诃摩哂陀］长老，闻我祖父［天爱帝须］王如是云：‘汝孙睹多伽摩尼王（二）为大智者，喜悦黄金之华鬘，建立百二十［肘］高之大塔。（三）又以种种之宝珠庄严，九层楼布萨堂即亦［建立］青铜殿。’”（四）如斯思惟大地之王者，探讨如上之记置，存在于王宫之函中（五）得黄金板，于此使读彼铭文：“经未来百四十年，（六）伽伽圆那之子，睹多伽摩尼人王，此、此如是造营。”以示如是，（七）大地之王者闻而喜，拍手而呼叫。由此早晨赴优美之摩诃眉伽林，（八）谓催比丘众之集会：“余为御身等建立等同天宫之殿楼。（九）遣使者于天上之宫殿，余与彼图面。”比丘众派八人漏尽者于彼处。（一〇）

    迦叶牟尼之时，名阿索伽婆罗门，配僧团八筹食，（一一）向名巴罗尼之下婢言置之：“常施。”彼女终生忠实施此，由此死后，（一二）乐丽生于空中之天宫，常以一千天女之围绕。（一三）彼女之宝珠宫殿，高十二由旬，周四十八由旬，（一四）以一千之楼阁而庄严，为九层具一千之室，被彩色，有四入口，（一五）结付一千之贝壳，有窗如目，具檐付小铃之罗网。（一六）安巴罗提伽殿楼，耸立中央，由四方能见揭举幢幡群立。（一七）彼等长老赴三十三天，见此等以朱画图面于布，由彼（一八）带返，来示僧团，僧团受取布图送彼王之处。（一九）王见彼精神愉快来至最妙之游园，企划造营等同图面之最胜青铜殿。（二〇）

    工事开工之时，为富有［王］，于四门藏八十万之黄金，（二一）每门储备千笼之衣类，［储备］糖丸、油、砂糖、蜂蜜以满多数之瓶，（二二）宣言：“此处应非为无报酬业。”按所为之业对彼等支拂劳资。（二三）其殿楼各面有百肘，高亦与此相同，有四入口，（二四）其殊胜殿楼有九阶，每一阶有百之楼阁。（二五）所有楼阁以银所作象眼，此等珊瑚之担，以样样之宝所庄严。（二六）于其莲华又镂以种种之宝。而其又围以一小列之银铃。（二七）其处殿楼善取空间有一千之室，以种种之宝所作象眼，有窗之目。（二八）彼闻毗沙门天之妇人运车［之事］，拟此中央造假之宝堂，（二九）以师子、虎其他之形，诸神之姿，严由造宝之柱。（三〇）假堂之内部遍围以真珠之罗网，珊瑚之檐亦如前述。（三一）镂七宝之假堂中央美丽之象牙之座榻有快乐水晶之台。（三二）此处象牙所造之凭板，以黄金造之太阳，以白银造之月及以真珠造之星，（三三）种种宝珠之莲华处处适宜，本生谭被［配置］此处黄金之蔓草间。（三四）高价之褥付极美之座榻，置乐而美丽象牙之团扇，（三五）置其处水晶之［足台］珊瑚之覆，白银柄之白伞，光辉于座榻之上。（三六）此白伞上间有摩尼珠与真珠，有七宝造之八瑞形与四足［兽］之列，（三七）银铃之列吊于［白］伞之端，殿楼、白伞、座榻、假堂皆是无价。（三八）适宜敷置无价之卧床与座榻，同［敷置］高价之铺物、毛布。（三九）于此处之煮［物］锅杓子亦是黄金，况殿楼之于其他之调度品耶？（四〇）四周好地质之城壁，庄严殿楼四橹门，光辉如三十三天之殿堂。（四一）此殿楼以青铜砖所葺故，知名为青铜殿。（四二）

    青铜殿之［工事］完工，彼王集僧团，集僧团如摩利阇越提祭之时。（四三）凡夫位之比丘等则止于第一阶，通三藏［之比丘等］于第二阶，而预流［果以上之比丘］等（四四）各各［止］于第三以上之诸阶，阿罗汉则止于顶上之四层。（四五）王先以布施水洒僧团供养殿楼，如前例行七日间大施，（四六）殿楼祭高价之供养物除外，［此］大地之王所行布施达于三亿。（四七）有善智慧，无实质之积［财］不计度殊质之布施，此心不执着，以有情之利益为最第一之人，如斯行丰满之布施。（四八）

    善人之信心与感激［起］作大王统史

    名作青铜殿祭第二十七章［毕］
汉译南传大藏经第 65 册 No. 0033 大王统史

    ［第二十八章　得大塔建造之资材］

    由此，彼王用十万之黄金，行胜好大装置供养大菩提树。（一）不久［王］入都城立大塔之地位，见据有石柱，欢欣思起古昔之言：“使我建立大塔。”登上［宫殿之］上阶以摄夜食，卧而如下思：（二、三）“当余征服达弥罗人等，若使此国［人人］受苦，［更］不能征税。［然］此税于外者，（四）建立大塔如何能获得正砖。”彼思如斯思惟，（五）白伞下之天人得知，由此，欢呼之声起。诸天之间知［此声］而帝释天向毗首羯磨言：（六）“伽摩尼王提案塔之砖事，汝距［阿㝹罗陀］府一由旬，往彼康毗罗河畔，（七）于彼处造砖。”如斯受帝释天之命，毗首羯磨来此［楞伽岛］，于其处造砖。（八）

    ［翌日］早晨一猎夫伴犬入其处之森林，地居天子为大蜥蜴之形现于猎夫之前。（九）猎夫行追发见砖，而大蜥蜴之姿没，彼于其处如斯思：（一〇）“传闻我等之王将建立大塔，此为奉王之物。”行报［彼王］。（一一）彼闻此爱语，喜利民之王，以满悦心向彼表示大敬意。（一二）

    都之东北成三由旬处一地方，名阿奢罗义提村，面积四六加利沙之地面，（一三）降下黄金之粒块雨，其大小有种种，大者有一搩手量，小者一指量。（一四）其村之住民等见其地黄金充满，携金钵前往报王。（一五）

    都之东方七由旬处，有大河之对岸，名丹巴毗陀［村］雨降铜之粒块，（一六）村民等以钵盛携其铜块赴王之前，申诉其事。（一七）

    由都之东南四由旬之地名须蔓那瓦毗村雨降伙摩尼珠，（一八）村民等混以青玉红玉［入］钵，携往报王。（一九）

    都南之方角八由旬名安婆，陀寇罗［村之］洞窟产银。（二〇）都城有一商人，携多数之车辆，为由摩罗耶持来生姜［姜黄］其他之物而往摩罗耶。（二一）置车辆于洞窟之傍，得［造］刺棒之材。［彼］登其山。（二二）瓶之大小而熟波那沙果，其熟之重量而枝桡，又坐于石上见，（二三）以刃物断其柄，以思：“善之部分奉施［僧伽］。”由信心报以［食］时到，［应此］无漏之士四人来。（二四）彼喜，恭敬礼拜彼等使着座，以刃物切其质四周之支皮，（二五）受取［果物］中充满汁以注入钵，彼汁充其等四个钵以施彼等。（二六）彼等受之而去，彼再报［食］时，他四人漏尽长老等来至其处。（二七）彼受取四人之钵，充施巴那沙果之种子，其中三人离去，一人不去。（二八）为示彼［商人］银［之所在］，彼［长老］由此而下，坐于洞窟之入口食其种子。（二九）所余种子商人亦饱食。所余与商品共携带，随行长老之迹。（三〇）［彼］往会长老，行奉仕之务，长老为彼向洞窟之入口设道。（三一）礼拜长老，彼依其［路］而行，见洞窟，立于窟之口彼亦见银。（三二）以刃物打之，知其是银，取一个银块赴车之附近，（三三）弃车携银块，急赴阿㝹罗陀城，［彼］善商人，（三四）示银［块］于王，报告此缘由。（三五上）

    由都西方五由旬之处，于乌鲁卫罗港之街，有大阿摩勒果大之真珠参交于珊瑚中，共由海中止于陆上。（三五下、三六）渔夫等见此置藏于一处，与真珠共［盛］珊瑚于钵持来，往王之处报告此缘由。（三七、三八上）

    由都北方七由旬之处，通过培利瓦毗伽村之储水池，于洞门细砂上生四个殊胜摩尼珠。（三八下、三九）大如磨石色，似温摩花之美。见此猎夫［引］犬往王之处，（四〇）报言：“余见如斯如斯之摩尼珠。”大功德之主，大志之［王］此日为［建立］大塔，闻此等砖及其他所生物，彼以信心以此等呈奉适宜之敬意，彼等为保护者持来［都］。（四一、四二）

    生身耐劳而不意为劳苦，如斯以信心而积善业，持安乐完成几百事。［然则］以如斯信心行善业。（四三）

    善人之信心与感激［起］作大王统史

    名得大塔［建设］之资材第二十八章［毕］
汉译南传大藏经第 65 册 No. 0033 大王统史

    ［第二十九章　大塔建造之初］

    如斯准备完毕，［睹多伽摩尼王］吠舍佉月满月之日，吠舍佉星现时，为大塔建立之始。（一）取去彼处之石柱，国土之主样样令坚固，大塔之个所堀下及七肘。（二）令兵士等持来圆石，由此，以锤碎为小石，（三）判知利益与不利益之［王］，为坚固其地，用大象盖皮之脚踏之。（四）

    空河［水之］落处，常住湿气，于此处四方三十由旬之间土壤柔顺。（五）以其柔故，此称为酥土。漏尽之沙弥等由其［处］运来［此］土。（六）于其处王敷土于碎小石之上，于土之上敷砖，（七）于其上涂粗漆，其上以库鲁银达［石］，其上以铁网，其上［播］摩伦巴［砂］，（八）沙弥等由雪山持来香玻璃，大地之主令敷其上，（九）敷玻璃之上令敷石。一切［所用］之土称为酥［土］。（一〇）于石上混伽毗陀树之液汁及椰子树之液汁使［坚固］厚［张］八指量之铜鍱，（一一）其上以摩楼尸罗石浸胡麻油以［固］七指量之银鍱，车乘之主令张之。（一二）

    大地之主，如斯立大塔，于个处完豫备之业，以净信心，（一三）于阿沙荼月白分之十四日，催比丘众集会，如下云：（一四）“诸大德！余明日令建立大支提［大塔］拮据吉祥砖。总集此处我等之［比丘］众。（一五）为供养佛陀之法，愿大众之利益者，有意［受］大众八斋戒者取香花等，（一六）明日请来大塔建立之处。”又为永久严余支提之土地，对大臣等亦下命令。（一七）人主之命令下，以牟尼［尊］由喜敬［心］用种种之方法庄严彼处。（一八）

    以都会全部［此大精舍］来之道路，生类之主［王］由种种法饰之，（一九）早晨于都城之四门，使配置浴人、沐人，同诸多理发人，（二〇）以衣服、香鬘及甘味食物喜大众之利益，［大］地之主为大众（二一）令准备此等之物，随意调配己，都人、田舍人亦来见大塔之处所。（二二）

    以附饰于地位应乎地位，善饰而多数之大臣等所守，［大］地之主，（二三）调善饰如天女，围绕多数之舞妓，［自］善装饰，（二四）周边有四万之人人，［令］鸣打样样之乐器，有天王之光荣，（二五）而［有眼之睹多伽摩尼王］辨知理非理，欢喜大众，［其日之］午后来至大塔建立之处所。（二六）彼王于中央准备一千零八包之衣服，由此，而又于其四隅积多数种种之衣服，为祝而提供蜜、醍醐、糖丸及其他之物。（二七、二八）

    由各国来集此处众多之比丘等，住此国之［比丘］众来此处且不要言。（二九）群众之导师音达库陀长老由王舍城之四周伴八万之比丘来，（三〇）丹摩赛那大长老由［婆罗捺斯］之仙人堕处伴比丘二万人来支提之处，（三一）毗达西大长老由祇陀园精舍带六万比丘来此处，（三二）大弗达罗吉陀长老由毗舍离大林［精舍］率一万八千比丘来，（三三）由憍赏弥之瞿史罗精舍，长老大丹摩罗吉陀伴三万比丘来至此处，（三四）在郁禅尼由达吉那义利之大丹摩罗吉陀长老伴行者四万人来。（三五）随比丘等十六万人由普婆弗罗［华氏城］之阿育园名蜜提印耶长老［来］，（三六）带二十八万比丘之阿努天那长老由伽湿弥罗国，（三七）大智者大天［带］四十六万之比丘由婆罗瓦领来，（三八）彼长老摩诃达姆摩罗吉陀伴三万之比丘由臾那国之阿荔散来，（三九）郁陀罗长老由彼栖处之宾陀林道伴六万比丘来。（四〇）奢多屈多大长老由普提蔓达精舍随三万比丘来此处，（四一）恙达屈达大长老由瓦那瓦沙地方率八万行者来此处，（四二）须利耶屈达大长老由启罗沙精舍伴九万六千比丘来。（四三）住［此］岛之比丘来会者，总计［几何耶？彼］数量古人亦不记。（四四）

    集来此集会之比丘中，至尽［诸］漏者谓唯九亿六千。（四五）此等之比丘各各顺其能回巡大支提之处，中央为王之位留立空位。（四六）王由此处入来见比丘众如斯立，以净信心礼拜，以喜悦心供养香鬘，三度行右绕礼，具备礼仪，则近中央充［据水］瓶之处。（四七、四八）起清喜力之［王］，挂置金轴，以银作清游行之杖，（四九）念生类福祉之［王］，素性善着饰身，一切皆可喜可贺为大臣围绕，（五〇）以极大塔圆周决意之［王］，始准备调配个所巡回。（五一）［然］其名为有大神通之西达陀，有远见［力］大长老以遮王之如斯。（五二）谓：“此王如斯始建立大塔，塔［之建立］未成王将崩。（五三）［为］作大塔，修理困难。”如斯彼未来之见，遮［其］为大事。（五四）由［比丘］众之承认且由恭敬长老等［之意］，虽欲造宏大之塔而［王接受西达陀］长老之言，（五五）基于彼长老之指示，王以塔之周围使造中型砖［塔］。（五六）致全力建［塔］之王，令据置中央金与银共八个之瓶，其周围，（五七）令据置千八个［满水］之新瓶，以及令据置八个优善之砖一一［处为异］，于其周围使置有百八个［银砖］与百八领之衣服。（五八、五九）［众人］所敬，饰着种种之一大臣，抽出其中认为有种种吉瑞之一砖，于东之方角第一吉瑞之砖，（五九下、六〇）据置于恭敬美事香泥之上。而于其处献素馨花时，大地震动，他七个为置七大臣，以行祝祭。（六一、六二）

    如斯为阿沙荼月之稳白分十五日，据置砖于布萨式之日，（六三）其［王］顺次大喜供养礼拜其处立四方漏尽之诸长老，（六四）赴东北方，敬礼漏尽大长老毗耶达西而立于傍。（六五）此处［王］高唱吉祥经，彼［长老］为王说法，长老之说［法］此之人人而有利益。（六六）有四万人法之领会者，有四万人之预流果者，（六七）有一千之一来者，又有同数之不还者，其处又有一千人在家人之阿罗汉，（六八）而一万八千之比丘与一万四千之比丘尼共住阿罗汉果。（六九）如斯对三宝有清净念，专注于布施心，为利益人人者，成世间之利益者，知第一结信心等种种之德。（七〇）

    善人之信心与感激［起］作大王统史

    名大塔［建造］之初第二十九章［毕］
汉译南传大藏经第 65 册 No. 0033 大王统史

    ［第三十章　舍利室装置］

    大王敬拜所有之［比丘］，招待供养：“塔之［建造］完毕山，悉受余之供食。”但［比丘］众不受诺，次第请及七日，由半数之比丘等得受七日间之承诺。彼［王］喜得此，于［建塔］地之周围十八个所，（二、三）构置假舍，如是七日间对僧伽行大施，由此遣还僧伽。（四）

    由此巡回打击大鼓，速集砖工，其数有五百人，（五）王问：“如何作［此事业］？”一人答彼：“余得百人从仆［撒一车量之土］而过一日。”王斥彼。（六、七上）由此半［车量］之土与二安摩那［量之土］［撒］而申述，王对训斥此等四人之砖工。彼时有一人贤才有知能之砖工，向王申诉：（七下、八）“余于臼，捣［土］，以箕而簸一安摩那量之土，以碾磨于臼［过一日］。（九）如斯云耶？”似帝释天努力家［大］地之主，许诺：“如是于［大］塔不［生］草及其他。”（一〇）

    “汝以如何之形作此塔？”［王］问彼［瓦工］，于此之刹那毗首羯磨凭此瓦工。（一一）瓦工满水于金钵，用掌受水打水面，（一二）生似玻璃球之大水泡。言将似此作之塔，王喜彼，（一三）有一千金价之一套衣裳，同付饰之履并施彼一万二千伽哈波那。（一四）

    “无烦人人如何令来赍瓦？”如斯王于夜分思惟，而知此天人等，（一五）日日只得［积瓦工］之瓦，夜夜运来置于塔之四门。（一六）闻此王开心始［建造］塔业。知：“此非金钱而不作事业。”（一七）每门一供百八十万之伽哈波那货，更许多衣服（一八）种种饰具，软硬之食物饮料、香、华鬘、糖等，并五种之薰口料，（一九）“随意而作业，随意而取［此等］之物”，见［王命］如斯事，王臣等取之而施彼等。（二〇）

    希望加入［建造］塔之群众，有一人比丘自捏携一块之土，（二一）赴［大］塔之处，欺骗王之从业者等，以此与［彼之］瓦工，彼受取而知此。（二二）见彼之［疑］样，其［所集人人之间］涌起感兴，王次第传闻，来问此瓦工。（二三）［答：］“王！比丘等一手携华，一［手］［握］土块与余。然余（二四）此外来之比丘，此知是常住［之比丘］。”闻此语王，为发见献土块行者［比丘］，彼王查问一使官。彼使官指示［其比丘］，使官以此报王（二五、二六）彼王令备蕾［入］素馨花三大花瓶于菩提树园，使官呈于比丘。（二七）不知而献［彼花］于站立之彼比丘，经使臣明白此，彼行者［比丘］其时始知［惭愧］。（二八）

    于启利瓦陀地方之美央迦罗［精舍］住，有彼瓦工之亲族，希望入支提［建造之］群中，长老来此处，知此所用瓦之大小，以造［一］瓦，（二九、三〇）欺骗从事者等之砖工交出其［瓦］。彼命用之］，又在此立风声。（三一）王闻之而问彼砖工：“可得知其瓦耶？”砖工虽知但对王言：“不能［知］。”（三二）又问：“汝知彼长老耶？”彼答：“然。”知彼［长老］，王查问一使官。（三三）使官由彼而知［长老］，为得王之承认而往，于陀哈罗之僧房会见长老而谈话，（三四）知长老出行日与前往处，言：“与汝共旅汝村。”（三五）一切报告王，王对彼［使臣］施一千金价一对衣服及高价之赤毛布。（三六）布施沙门用之多资具、糖、一那利量之善香油而遣彼。（三七）彼［使臣］与长老共同旅行，示毗耶伽罗迦［精舍］，令长老坐于有流水而清凉之树荫，（三八）供养糖水，涂油于足，使穿履，施与种种之资具。（三九）“此等往来余之家为长老乃余素所准备者，而彼一对之衣服余儿之物。此等悉布施长老。”（四〇）如斯言而施，取此［欲离］去之［长老］，以王之语礼拜，传王之命言。（四一）大塔之建造，依赁银从事此业之无数人人［得］净信心趣于善处。（四二）只对善逝［佛］有净信心，知得趣于胜处，有智慧人应供养大塔。（四三）此处依赁银从事此业有二妇人，大塔之建造毕，上生三十三天。（四四）有现［世之福］业之果，两者回顾前世之福业，携香鬘来献于［大］塔。献香鬘礼拜支提，于其瞬时，［名］摩诃西哈住于巴提万伽之长老，（四六）夜入而“礼拜大塔”见来［其处］彼［天］女等赠添大七叶树。（四七）不现己身而目击未曾有之荣幸。彼女等之礼拜毕起立向二人问：（四八）“由汝等之身光，辉耀此处全岛。作如何事［汝等］由此处得往天上界。”（四九）“对大塔所作业。”天人等语彼长老。对如来如斯净信有大果报。（五〇）

    以瓦积上塔，每至三段之花供养台，有通力之［人人］使沉下等同大地。（五一）九度积累，彼等斯皆如是彼等由令沈，王已催比丘众之集会。（五二）集于此处比丘之［数］有八万人。于王近于僧伽，礼拜供养，（五三）问瓦沉下之原因，［比丘］众说明曰：“有通力之比丘等［将来］不使塔沉下而为此。大王！今将勿为此。不移往他处，汝筑大塔毕。”（五四、五五）

    闻此王心神愉快行造塔之业，十个花供养台需要一亿瓦。（五六）比丘众等郁陀罗沙弥与苏摩那［沙弥］：“为［设］塔之舍利室而持来云色之石。”［言］遣者，彼等赴北俱卢洲持来长幅共八十肘量如太阳之光辉，厚八指量而美似甘提花云色之牢石。（五七、五八、五九）于花供养台上，于［其］中之处据下一［石］，四［石］于四方，覆为箱形，（六〇）一石闭彼箱，此大神通家等［据于］东方下令不见之。（六一）

    王于舍利室之中央，点所有殊妙宝玉制之菩提树。（六二）其干长为十八肘，五根之枝亦相同，根为珊瑚制立于青玉之上。（六三）有极纯银之干，有摩尼珠叶之光。黄色之叶及果物是黄金所造，蕾是珊瑚［所造］。（六四）其干之果物、蔓亦有八种之吉相，四足兽并又美丽之白鸟。（六五）上而以美丽覆盖之下，有真珠铃之网，处处列金水瓶，亦列［宝珠］之华鬘。（六六）覆盖之四隅，悬真珠之丝，其价一一成为九十万金。（六七）以宝玉造日月星之形与种种之莲华，同悬覆盖。（六八）高价而染种种色达一千八枚之多种类衣服，又悬而覆盖。（六九）回绕菩提树有用种种之宝玉所造之栏杆，其间敷阿摩勒果大之大形真珠。（七〇）于苦提树之下并列种种之宝玉花，并列四种之香水满瓶。（七一）于菩提树之东方设置价贵之座席放光明，安置黄金之佛像，（七二）其像之肢体适宜以种种之宝玉所造而美妙。（七三）

    于此，大梵天取银伞而立，帝释天给灌顶［水］，又取［名为］伊奢优陀罗之螺贝而［立］。（七四）［乐神］般奢西伽以手弹琵琶，［龙王］伽罗与舞踊者共千手之魔罗，伴象与从仆［而立］。（七五）似东方之座席，一一有万金价之座席，其他三方亦备之。（七六）以种种之珠而饰，值一千金财之卧床，头部设向菩提树。（七七）［佛成道后七日］［过］七日于七高处，于其各处起示适宜之事，梵天之劝请，（七八）于波罗捺斯转法轮及耶舍之出家、跋陀罗之群众出家、结鬘［外道］等之怀柔，（七九）频畏沙罗［王］之来访，［佛］入王舍城，得受竹林园之［奉施］，同八十人之弟子等［事］，（八〇）［佛］赴迦毗罗卫城，同宝珠经行处之［经行］，罗睺罗，难陀之出家，受祇陀林［之奉施］，（八一）于庵摩罗［树］下［显示］神通，于三十三天［为母］说法。为降天人而行之神通，与［舍利弗］长老问［答时］之集，（八二）大会经，罗睺罗诫经，大吉祥经［佛会过醉象］达那波罗，（八三）［旷野鬼］阿罗瓦伽，［凶贼］安具利摩罗，以手怀［怪龙］阿波罗罗，婆罗耶那伽［婆罗门］之集会，同［佛］舍寿命事［告魔王］，（八四）受旃檀树耳［之供养］，受一对辛义金色之［衣服］，饮澄水已般涅槃，（八五）人天悲叹［迦叶大］长老礼敬佛足，火葬、火消，有人天之恭敬，（八六）多那［婆罗门］佛舍利之配分，善生［睹多伽摩尼王］常生喜悦心造本生谭。（八七）卫桑咀啰本生谭，［特别］详造，由兜率天宫至菩提道场皆同。（八八）

    四大王立彼四方，三十三天子，三十二童女，（八九）有二十八人夜叉军将，于其上合掌之天人，由此［持花天人］，持满瓶［水天人］，（九〇）亦有歌舞天人，取乐器［天人］，歌唱天人，取镜天人，同持花枝［天人］，（九一）手持莲华天人，亦有其他种种之天人，成贵重宝珠之一列，法轮之［一列］，（九二）持刀天人之列，同持钵天人之［列］，彼等之头上以香油满［钵］，大有五肘。（九三）［其］常点一列之麻丝之灯心，于［舍利舍之］四隅［嵌］贵重之玻璃，［于其上］［嵌］陷一一大摩尼珠。（九四）于四方之隅堆积黄金、摩尼、真珠并金刚石，堆积四个所放光辉。（九五）云色辉电火悬于石墙壁之上，是舍利室之装饰。（九六）此处美丽舍利室所［装饰］一切像，王以磨碎纯金之所作。（九七）音多具陀大长老是六神通之大智者，为事业之监督者，按排一切事业。（九八）此依王之神通力，依天人之通力，依圣者之通力，无障魔一切安定。（九九）世间最上者无迷之黑阇。以供养人人最长者在世之善逝［尊］之供养，所分之舍利由心冀望世之利益而供养，知其功德同一，如［供养］生存之善逝［尊］，［以］饰净信之德之智者、贤者应善供养舍利。（一〇〇）

    善人之信心与感激起作大王统史

    名舍利室装置第三十章［毕］
汉译南传大藏经第 65 册 No. 0033 大王统史

    ［第三十一章　舍利奉安］

    令舍利室之事业完毕，行伏敌者［比丘］众之集会，告此而言：（一）“余令完毕舍利室之事业，明白奉安舍利。大德等！得舍利！”（二）大王言此，由此入都，比丘众思料舍利将来之比丘，（三）名苏努陀罗住于普伽僧院而有六通之行者，已托舍利之将来事。（四）［世间之］所依［佛］为利益世间，处处游行时，于恒河畔，有其名［称为］难达陀罗青年，（五）与正觉者共请比丘众行食供养，［大］师于波耶迦港与［比丘］众共乘船。（六）其处之巴达质长老具六神通大威力者，见水涡卷之个所言比丘等：（七）“我住摩诃钵那达时，所住二十五由旬［广］之黄金造宫殿于此沉没。（八）恒河之水到此处彼［生涡卷之流］。”比丘等不信此而申述佛。（九）佛！“排比丘等之疑惑”而宣说，由此彼梵天世界亦随己意得示事，（一〇）依神通而升空中，立［高］等于七多罗树之［处］，梵天世界以［佛］之衣裳塔置［自己］扩展之手上，（一一）特来此处示显人人，再据置彼处于元来之所，依通力来恒河。（一二）彼以足大指捕捉宫之顶，取示于人人，［再］投此于河中。（一三）难达陀罗青年见此神变：“往他人手之舍利我亦能自行取来。”（一四）如斯若欲祈愿前世，［比丘］众于此业，用龄唯十六岁之苏努陀罗行者。（一五）“舍利由何处取来耶？”彼问［比丘］众，众语此舍利［事］于长老。（一六）

    世间导师卧于般涅槃床，虽由舍利为世间利益而语［帝释］天王曰：（一七）“天王！余之遗身舍利八多那中，一多那在于罗摩村受拘利那人之恭敬，（一八）由此，向龙之世界持来，彼受龙之恭敬，奉安于楞伽岛之大塔中。”（一九）大行者有远见［之眼］摩诃迦叶长老亦由法阿育大王依［佛］舍利广配分之理由，（二〇）于王舍城之附近以阿阇世王设壮丽善美之大舍利藏，（二一）［佛］舍利之中七多那持来其处奉安，而为罗摩村之一多那［彼］知师之御心而不取。（二二）［大］地之主法阿育亦见彼大舍利藏，思惟命［造］第八之多那［藏］，（二三）于大塔藏［此］，此亦为胜者［佛］豫定之处，此处漏尽行者等制止法阿育［王］。（二四）

    罗摩村塔，设于恒河之畔，由此之后此舍利箧为恒河大水所毁。（二五）入于海中，于是水分二方之处，［彼］立其种种宝珠［所造］椅子上而交光。（二六）龙见此箧，到曼求利伽龙宫，以报告龙王。（二七）彼［龙王］与一亿之龙共到彼处，彼舍利奉来供养于己宫，（二八）其上所有以宝造塔同造之屋舍，与龙群共常行恭敬供养。（二九）于彼处守卫严，往持舍利来此，［大］地之护者，［睹多伽摩尼王］明日应行舍利奉安［之式］故。（三〇）如斯闻［比丘］众之语，彼［苏那长老］云：“诺。”计量可行之时刻自赴僧院。（三一）谓：“明日将行舍利奉安［之式］。”王于都中叩回大鼓，调整一切事务，（三二）都中全部与通过此［之僧院］之路准备令庄严，都人等亦着饰。（三三）帝释天王呼毗首羯磨来楞伽岛无余饰付种种。（三四）都四方之门，人民之主为大众之受用，衣服饮食物样样皆须配置。（三五）十五日布萨会日之日暮，贤于王务［彼睹多伽摩尼王］以所有饰具饰身，精神愉快，（三六）所有舞妓与取武具之兵士与［如］大水之兵士［伴］象马车，（三七）装饰种种样样等取围四方，乘坐纯白之四辛驮马［之牵］善美车，（三八）饰付美丽象康多罗而为先导，白伞下携［一］金箧。（三九）一千八名之美丽男女，持饰满［水］之瓶，围绕［王之］彼车。（四〇）种种之花笼，同炬火，妇人等携以同数，（四一）一千八名之善着饰童子等携种种色之美幢而从王。（四二）处处有种种之音乐响，有象马车之音，而［大］地之面恰如被裂。（四三）大名声之彼［伽摩尼王］，以王者之尊严到摩诃眉伽园，到难陀园，美如天王。（四四）出王都立而耶？苏努陀罗行者坐于僧院而闻得大音乐之响，（四五）大地潜赴龙宫，速其处出现于龙王之前。（四六）礼拜起座，请彼［苏努陀罗］入座，龙王表示恭敬之意，问彼所来方土。（四七）受此回答耶？［龙王］次问长老所来之理由，彼［长老］语一切事情，传达僧伽之命令：（四八）“为［令］大塔之奉安，配置佛之事，舍利在汝手边，请与余，彼等言。”（四九）闻此，龙王甚有忧色，彼思惟：“此沙门，用力能取。（五〇）然舍利可持运他处。”于是与站立之甥合谋知彼事。（五一）［名甥］之瓦斯罗多陀，由彼身振可知，赴彼塔之家，吞下其箧。（五二）彼［大龙］往须弥山麓，蜷局而卧，长三百由旬［胴］周一由旬。（五三）彼大神通力，化造镰首数千，［一面］卧，而发烟以揭烟焰。（五四）化造等己之蛇数千，回己卧于四方。（五五）［曰］：“欲见吾等两那伽之战。”众多之天人与龙于其时下来此处。（五六）知叔父“以其等之舍利为甥所持去”，语长老云：“舍利不在余之手。”（五七）长老由开始语此等舍利之由来，彼向龙王言：“授与舍利。”（五八）彼腹行类之主由他之手段令彼领悟，伴彼赴塔之家，向彼说明：（五九）“以种种之宝善造样样之塔，请见巧构之塔屋舍，比丘！（六〇）于全楞伽岛所有之宝亦不值段楷端半月石，何况他处耶？（六一）由大尊敬之处迁向小尊敬之处，比丘！此非汝所适之事。”（六二）“大龙！汝不领会真理，然舍利向有领会真理之处迁移而适宜。（六三）为［令］脱轮回之苦恼，如来出世。此佛之意志，然则去奉舍利。（六四）彼王唯今日行舍利奉安［式］。然则不可犹豫速授余舍利。”（六五）龙王言：“大德！汝若欲见舍利，请去受取。”长老向彼返覆三次，（六六）彼长老化造细腕，立于彼所，而即时以手插入甥［龙］之腹，（六七）携舍利之箧而云：“汝止，龙王！”潜入大地现于僧院。（六八）龙王［思］：“比丘已欺我等而去。”为令持来舍利，遣人至甥龙之处。（六九）时甥于［彼］腹中不见［舍利］箧，悲叹而来报告叔父。（七〇）其时龙王亦感“我等被欺”出言悲叹，集合龙等，总皆叹悲。（七一）集来诸天，喜优者比丘之胜利，奉舍利于彼等，彼［苏努多罗］与共来。（七二）龙等悲叹来至［比丘］众之处而大悲叹，感伤舍利已被取。（七三）［比丘］众怜彼等，施与少舍利，依此彼等欢喜，行运来供养之品。（七四）帝释携宝珠之座席与黄金之箧，与诸天共到彼处。（七五）长老［由地中］出现之处，据置座席于毗首羯磨所建善美之宝珠假堂中，（七六）由彼长老之手取舍利箧，受于金龛之中，安置于优秀座席上。（七七）［大］梵天揭伞，知足天［手持］拂子，善时分天［手持］摩尼珠之扇，帝释天［手持］入水之砗磲。（七八）四大［天］王子持刀而立，有威神力之三十三天子手携笼，（七九）以波利奢陀伽华供养其所而立，三十二人之童女等又手取炬火而立。（八〇）由二十八［人组成］夜叉军追拂恶性之夜叉，为守护而立，（八一）般阇西迦于其处化造音乐堂，合提巴鲁乐之音而弹琵琶而立。（八二）巧妙音乐之无数天子等，摩诃迦罗龙王，样样赞叹共秦天乐，起天之合诵，诸天子又以雨降天香。（八三、八四）彼印达具陀长老［为］排却摩罗，建造等铁围山之青铜伞，（八五）于舍利之前，处处于五个所集合比丘等，谓行［尼柯耶之］读诵。（八六）于其处大欢喜之睹多伽摩尼大王已持来黄金制之龛载于头上来，（八七）措舍利龛，使安置舍利于座上，供养礼拜而合掌，立于彼处。（八八）于此见天伞及其他天香者，闻天乐其他之音，王（八九）虽不见［大］梵天以下，喜不思议未曾有之思，以伞供养舍利而即楞伽王之位。（九〇）“天伞、人伞、并解脱伞，有此三伞为世间依怙之［大］师，（九一）三度供献我王国。”心喜彼［睹多伽摩尼王］向楞伽王国供献舍利，及于三度。（九二）

    天人、人间同供养此等舍利，王以金龛、安舍利置于头上，（九三）伴比丘众等向塔右绕行礼，下东方运来之舍利室。（九四）九亿六千万之阿罗汉等善胜围绕此塔之周围，合掌而立。（九五）人间之主［王］降下，“贵重之舍利室安于最佳卧台之上”，思惟喜满耶？（九六）舍利龛、舍利同由王之头上升，由此立于空中七多罗树［高］。（九七）舍利箧自开，舍利由此而上升，［具］相好随好现佛陀之相，（九八）如瘤多庵罗树下之佛陀，彼等行善逝在世时之二神通。（九九）见其神通，欢喜且得唯一念，达阿罗汉果人天［合］一亿二千万。（一〇〇）其他达三果者超计数之道。由此弃佛之相，彼［舍利］已落箧之中（一〇一）由此，箧［由空中］降止于王之头上，王又与印多具多长老，舞妓等同（一〇二）持［佛陀之］光荣持于身之［王］，回巡［舍利之］安息所之舍利室，入于其中，置龛于宝珠之台上，（一〇三）次以香水洗手，以四种之香［摩擦］身体，而恭敬（一〇四）开箧取出舍利，愿大众之利益［大］地主如次思惟：（一〇五）“舍利若存在则无何之阻碍，舍利若住者，则为人人之依怙，（一〇六）如卧师之般涅槃床，善调卧于大价之卧床。”（一〇七）如斯思惟彼［王］安舍利于胜床之上，舍利如师［卧于般涅槃床］，乃卧于胜床之上。（一〇八）于阿沙荼月之白分，满月布萨会之日，郁陀罗阿沙荼星宿之时，如斯奉安舍利。（一〇九）舍利之奉安同时大地震动，样样生起多种之神变。（一一〇）

    王以净信心，饰白伞而供养舍利，七日间奉献楞伽之全王国，（一一一）着［己］身所有饰具亦捧献舍利室，舞妓、大臣、群集、诸天子亦效此。（一一二）王向僧团施衣裳、糖丸、乳酪等，以比丘等令终夜集园读诵，（一一三）翌日人民之利益者［王］，于都中叩回大鼓，谓：“人民无余于此七日间应礼舍利。”（一一四）有大威力之印多具陀大长老，“凡楞伽岛人欲礼舍利者，（一一五）其刹那来此处礼拜舍利，各还其家”而祈誓，此如祈誓。（一一六）彼大名声之大王，此七日间常行大施于大比丘众，（一一七）谓：“舍利室之业，余令完成。舍利室之闭镇僧伽应知此。”（一一八）僧伽托此事于彼二人沙门，彼等以不污之石闭舍利室。（一一九）此处华鬘不枯，此等之香不失，灯火无消灭，亦无何等之障碍。（一二〇）脂肉色六枚之石常连而不离，如此漏尽之士等，皆祈誓此。（一二一）思［民之］利益大王下令云：“大众能在此为舍利之奉安。”（一二二）大舍利奉安后，大众应力不管如何行几千舍利之奉安。（一二三）王悉令闭建［大］塔，其处又支提之上，于四隅令积小塔。（一二四）如斯，获［运中］最幸运之本，有样样殊胜之人人伴连之本，自行无污秽之福业，无障碍以清净心亦行于其他。（一二五）

    善人之信心与感激［起］作大王统史

    名舍利奉安第三十一章［毕］
汉译南传大藏经第 65 册 No. 0033 大王统史

    ［第三十二章　上生兜率宫］

    大塔之伞盖工事，涂垩工事未完之时，王已罹近死之疾。（一）彼［王］由提伽瓦毗［村］令呼其弟提沙来言：“大塔未完，终其工事！”（二）以兄［王］罹重病故，彼令缝工以净白布造覆布，令掩其塔，（三）令涂工于其处作水满瓶之列，［以描］扩五指掌之列，使做完成栏杆，（四）同令伞工以竹制之伞，以伽拉波陀木造栏杆头部日月［形］（五）以乐库、桑夫兰之涂料，样样巧涂［此塔］，以报告王：“塔应为之事完了。”（六）王卧于驾笼来至此所，坐于驾笼右绕礼塔，（七）［近于］敷南门地上之卧床上，彼以右胁下而卧，拜此殊胜之大塔，（八）以左胁下而卧［拜］此殊胜青铜殿，见比丘众心喜。（九）为问［王之］疾病，处处集来比丘有九亿六千万数，（一〇）比丘等依群列而行集团读诵，王于此不见提罗弗陀阿婆耶长老，（一一）言：“行二十八回无败北之大战争，未曾退却，大战士住余之处（一二）今［余］临死之战而见败，彼提罗弗陀阿婆耶长老不来［余之处］。”（一三）如斯［王］已思惟，彼长老住于伽林达河源之般加耶利山，知彼王之所念，（一四）伴漏尽［比丘］五百人，依神通力由虚空来侍王而立。（一五）王见而得净信心，使坐彼面前，云：“余曾得汝等十人之大勇士而战，而今唯开始一人与死战，不能克服死敌。”（一六、一七）长老答曰：“大王！勿恐怖，人间之君主！不克烦恼敌者，非可克死敌。（一八）入于诸行中者必将毁灭，‘一切行是无常’，如斯［大］师宣说。（一九）虽然脱去羞耻、怖畏之诸佛，亦成无常。如是思一切行是无常、苦、无我。（二〇）于［前之］第二世汝之法欲大，由天上世界来，汝舍天上之安乐，（二一）来此处汝行样样诸多之善业，汝亦为兴隆一国之［佛］教。（二二）大善业者！汝至今日止皆行福业，思起一切，如斯汝之安乐立即而来。”（二三）

    闻长老之语王欢喜，曰：“于死之战汝亦守护我，汝言此。”（二四）尔时［王］喜令持来善业帐，向书记官读之，彼读其帐薄，（二五）“由大王所建之大精舍九十九，摩利质耶瓦提精舍以一亿九千万金，（二六）殊胜之青铜殿以三亿［金］所建筑，大塔高价之物［总］造二十。（二七）善觉者［王］令设大塔及其他之物，大王！［大塔］总价有百亿金。（二八）更又在名难坡之地方食阿佳［树果］之饥馑时，受取两个贵价之耳环，（二九）对五人漏尽大长老以净信心施与美味稷之酢团子。（三〇）于秋兰哥尼耶之战，战败而逃窜，向由空而来之漏尽行者告以食时［到］，不顾自己自身，施以［金］器之食”如斯言之，［大］地之主言：（三二）“精舍之祭七日，青铜殿之祭同［七日］，大塔［工事］之初七日，同舍利奉安亦［七日］（三三）对由四方来两大僧团，余起贵价无余之大施。（三四）此毗舍佉月之大供养亦行三十四次，对国中僧园令三度施舍三衣。（三五）七七日之间，余以喜悦之心，此国之王位五度奉于［佛之］教。（三六）常于二十个处，余［添］灯心净酥油供养善逝［尊］。点一千之灯心。（三七）于十八处所，医调和病者用之食物药料令常与病者。（三八）于四十四个所善煮蜜粥，于同数之个所以胡麻油及抟食，（三九）与此同数之个所熟酪，付大形纲目之饼，常令供养同等参于饭（四〇）在月月之布萨会日，供献楞伽岛之八精舍灯火［用之］油。（四一）闻法施较物施功德大，于青铜殿之下，余为比丘众说吉祥经，虽然着席，感［比丘］众之压，而不能说。（四三）由此以来，于楞伽岛内处处之精舍令施行说法，对说教师表尊敬之意，（四四）一人于说教师施与熟酥、粗糖一那利［斤量］，又砂糖四指［量］。（四五）甘草各一握，衣裳各施二枚，然此之施事悉于君主位［事］，余之心不喜此。（四六）余之贫不期生，又何有所行施悉余心喜。”（四七）闻此，彼阿婆耶长老，为令王心喜，只以二种施事样样赞说：（四八）“此等五人长老中，受取稷酢团子摩利耶提婆大长老于须摩那峰上，（四九）此［自］食亦施九百之比丘。然大地护持者丹摩具陀长老，（五〇）于伽利耶尼精舍为五百数比丘等，分施此［食物］自亦受用。（五一）住于达兰伽［精舍］而由毗扬具［岛出身］者丹摩颠那长老施岛中一万［比丘等］［自己亦］受用。（五二）住曼伽那有大通力之屈达提沙长老施启罗莎［精舍］六万人，［自己亦］受用。（五三）摩诃义伽长老，于郁伽那精舍，施七千人自身亦受用。（五四）受［金］器之食长老在毗扬具岛施食一万二千人［自己亦］食。”阿婆耶长老使王心喜者，王得净信心向长老申述：（五六）

    “二十四年间［余］为僧团之利益者，此身亦是僧团之利益者。（五七）所得大塔之礼拜，于僧团之羯磨道场，尊等！僧团之奴，余之［遗］身附之荼毗。”（五八）唤弟［提沙王子］言：“汝提沙！于大塔未终，一切之工作用汝意善令终此。（五九）早晚以华奉大塔，三度行供养之大塔。（六〇）余对善逝之教奉仕勤慎，一切无有废事，弟！汝行此。（六一）弟！僧团之务，一切不可惰。”如斯诫彼［弟］大地之主沉默。（六二）

    其刹那比丘众为一会读经，天人等［牵］六天人持六台之车来。（六三）此等诸天立于车上，各别请言：“王！汝来我等心乐之天界。”（六四）王听彼等之言，由手振动而遮此：“余听法终了之间汝等之待。”（六五）比丘等［见此“王］断一会读经”思之而中止读经，王问其中止之理由，（六六）彼等言：“‘等待’与合示。”王言：“大德！等此非左。”（六七）闻此某人人考虑此［王］恐怖死之言，思之，为除彼等之疑念，（六八）彼阿婆耶长老对王如斯言：“［王！］为汝持来天车，如何示知。”（六九）

    贤明之王，令向空中一一投掷华鬘，其等［如］挂物，挂于辕。（七〇）见挂于空中等物，大众拂去疑念，彼王以此长老语：（七一）“大德！何之天界快乐。”长老言：“王！兜率天为宫快乐，善人等所思之处，（七二）待佛之时机，大名声之弥勒菩萨［今］住兜率宫。”（七三）闻长老之语大智之大王，仰见大塔坐而闭眼。（七四）其刹那沉没［王］生于兜率［天］，由此立持来之车仰于天身。（七五）示自作福业之果，善严饰己身为示大众，（七六）立于车上不动，［王］三度右绕行礼大塔，礼塔与［比丘］众而去兜率天。（七七）

    于舞妓来脱冠处，于此设“脱冠堂”。（七八）王之遗身堆积火葬上，而大众叫唤，于此设堂名为叫唤场。（七九）王之遗身附荼毗界外之道场，以此，此处称为王道场。（八〇）彼睹多伽摩尼大王为伟人而适王之名，为弥勒世尊之第一弟子。（八一）王之父是彼［弥勒世尊］之父，母又应为母，弟沙达提沙应为第二之上弟子。（八二）此王之儿彼沙利王子应称为弥勒世尊之儿。（八三）最要如斯之福业，蔽多数不定恶业而行善业人，趣于天界如［还］己家。如是有智慧之人，常喜善业。（八四）

    善人之信心与感激而起作大王统史

    名上生兜率宫第三十二［毕］
汉译南传大藏经第 65 册 No. 0033 大王统史

    ［第三十三章　十王章］

    于睹多伽摩尼王之治世中人民富荣，沙利王子为彼［一人］儿所善知。（一）彼至［王子］为幸运之人，常喜善业，而容貌极美旃陀罗女所执着，（二）由前生［之因缘］络此［旃陀罗女］阿苏伽摩罗提乞为容姿而爱慕，彼不欲［即］王位，（三）睹多伽摩尼之弟沙陀提沙于彼之死后即位行王事正及十八年。（四）［彼由］信心而得名，为大塔覆盖工作，涂垩工作，亦调象形所付之四方障壁。（五）极好壮美之青铜殿［由］为灯火之所烧，彼更构七阶之青铜殿。（六）此青铜殿，其时价九百万两。达吉那义利［南山］精舍，伽罗伽雷那［精舍］，同（七）具伦巴罗精舍，同贝丹伽瓦利伽［精舍］，卫兰伽义提伽，多巴罗瓦毗提沙伽与（八）多罗提沙瓦毗［等之各精舍］，同为母［所建］精舍，［由阿㝹罗陀府］至于提伽瓦毗，于一由旬一由旬建一精舍，（九）于提伽瓦毗精舍添建灵祠，其祠镂造种种之珍宝，（一〇）于此又继目每一继目造悬车轮大之美丽黄金之华鬘。（一一）王对八万四千之法蕴，行八万四千之供养，（一二）如斯［大］地之主行种种善业身坏［后］，上生而兜率天人中。（一三）

    沙达提沙大王之［尚］住于提伽瓦毗时，长子罗质提沙建立称为吉利群比罗之质优良精舍，其小弟陀罗他那亦造立呼为康多罗之精舍。（一四、一五）陀罗他那父往兄之处时，彼与［父］皆为来供养己精舍［比丘］众之食。（一六）沙陀提沙王没，集诸大臣等，不余比丘众集于塔波园，为护国，由［比丘］众之承认，令陀罗达那［王子］即承王位，而罗吉提沙伽闻此，（一七、一八）来此处，捕彼［王］自行王事。陀罗达那王［在位］一个月及十日间。（一九）

    罗吉提沙三年之间对僧团不表恭敬之意，言：“［此比丘等］不知依年次。”而蔑视彼等，（二〇）后向僧团忏谢，王为赎罪向大塔喜舍三十万金，（二一）以石令造三花之戴台，次大地之主以十万金平均大塔、塔波园间之地面，（二二、二三上）于塔波园为塔排开石之善掩被塔，塔之前面［令建］石塔，为比丘众亦令建罗吉伽座席堂。（二三下、二四）更以十万金布施名支提耶精舍，造塔周围以石掩被塔，（二五）名吉利群比罗精舍之祭，彼［王］对六万比丘［一一］行布施三衣，（二六）与阿利达陀精舍，同令建康多罗西那伽［精舍］，于村里之比丘等施与药品（二七）向比丘尼等施舍奇密奢伽［欲何］米壳。［如是］彼于此处司王事九年半月。（二八）

    罗吉伽提沙［王］没后，其弟名为造伽罗陀．那伽在王位六年（二九）此王为美饰青铜殿，于青铜殿之伴，已构建三十二极美丽之殿楼。（三〇）美丽繁摩摩利大塔周围，令造播砂庭，及周围之壁，（三一）此王又令建库伦达婆沙伽精舍，并作他之善业。（三二）

    此［大］地之主，伽罗陀那伽［王］，以名为摩诃罗达伽捕将军于都中，（三三）王弟名瓦达伽摩尼杀此奸恶之将军，自己升于王位。（三四）彼以己兄伽罗陀那伽王之儿名为摩诃秋利伽据［己］儿之地位，（三五）又其母阿努罗妃已为第一妃，彼坐于父地位之故，人呼彼为父王。（三六）

    如斯彼由即王位第五个月，于罗哈那那库罗之都城名提耶之一人愚者婆罗门奴，闻婆罗门之语，窥窜［王位］，又［得］多势之部下，（三七、三八）与一行七名之达弥罗人共下于大渡海场，时此婆罗门提耶与此等七名达弥罗人（三九）为［夺］王位，送书于王之处，有道士之王，送回音与婆罗门，（四〇）言：“王位今乃汝物，汝须捕［七人］达弥罗人。”彼言［诺］而与达弥罗人战斗，彼被彼等所捕。（四一）由此，彼达弥罗人等与王战斗之始，而寇兰巴罗伽附近之战王取败，（四二）乘车通外道寺院之门而遁。此外道寺院［曩］为般多伽婆耶王之所建，（四三）［以来］二十一王之间，常繁荣。见彼遁去，名义利之尼乾陀，（四四）大声叫谓：“形大色黑之一新哈罗人遁走。”闻此，大王“余心所愿成就者，（四五）余将建立此所之精舍。”其时心如斯思惟，为保护怀胎中阿努罗妃亦伴之。（四六）摩诃秋罗，摩诃那伽两王子亦以保护而［伴］之，为车轻，王于苏摩提卫之承认下与彼美丽王冠宝珠，［由车］而下。当赴战场，王子与二人之妃，（四七、四八）伴行，忧惧之余而战败，不能得彼胜者用之钵，（四九）彼［王］遁隐于吠舍山林中，具提屈罗摩诃提沙长老，于其处得见彼，（五〇）自先以味托钵食献王。由此王心喜，书写留于启陀奇花之叶，（五一）施其精舍，以受用僧伽物，由此而行，栖于西罗搜巴康多伽，由此（五二）前行赴近摩多耶兰伽之沙摩伽罗，于其处［王］曾见长老，长老又曾［见王］，（五三）彼王善命其侍者达那西瓦，于其处于彼侍者达那西瓦之处（五四）受彼之随侍与彼共住达于十二年。七人达弥罗人中之一人恋慕苏摩提卫［妃］，（五五）欲爱所引，捕［彼女］速去对岸，一人存于阿㝹罗陀都携十力［佛］之钵（五六）满足而急去对岸。达弥尔人之普鲁哈陀，以名婆虚耶之达弥罗人为军师，行三年之政，而婆虚耶捕此普鲁哈陀，行二年间之（五七、五八）政，又彼军将巴那耶摩罗捕彼婆虚耶为王（五九）［行政事］为七年，而彼军将毗罗耶摩罗捕巴那耶摩罗为王，（六〇）彼王毗罗耶摩罗［行政］七个月间，彼军将达提耶捕毗罗耶摩罗，而彼达弥罗人达提耶（六一）于阿㝹罗陀都执政事二年。如斯此等五人之达弥罗王之（在位年数）十四年加七个月。为得阿努罗妃之食物而赴摩罗耶地方，（六二、六三）达那西瓦之妻以足蹴笼，彼女怒泣，来王之处。（六四）彼达那西瓦闻此取弓外出，闻妃之语，王亦先彼［达那西瓦］而出，伴二王子与妃出来，用番弓而来近，摩诃西瓦［大安泰者］射通［达那］西瓦（六五、六六）王举姓名，安抚人民，得伟大勇士之名，得八人之大臣。（六七）守护随侍王者亦增大，大名声士［王］见昆比罗伽摩诃提沙长老，（六八）于阿奢伽罗精舍行奉佛供养，大臣伽毗西沙为净除境地，上阿伽沙支提之台地，将下来时，王与妃同登上，中途已见［伽毗西沙之］坐，（六九、七〇）谓彼“不俯”而生怒，屠伽毗西沙。其他七人大臣等亦嫌恶王，（七一）遁王之处任意而去，中途为盗贼所劫掠，到达翰普伽罗伽精舍，（七二）于此会博学之长老提沙，彼长老通四尼柯耶，得衣服、粗糖、油米、同客食，随施之，彼等之感激时，长老问彼等：“将赴何处？”（七三、七四）彼等明其素性，以其事由报告［长老］。彼等更由长老问及：“胜者教之保护与达弥罗人，王由何者得实现耶？”答以：“由王。”如斯使彼等满意，（七五、七六）［库提屈罗、摩诃提莎］、翰普伽罗伽、摩诃提莎两长老，由此伴彼等往王之处令互为谢罪。（七七）

    王与彼等诸大臣请长老等如斯言：“事如此吾等遣［人］者，［汝等可来吾等之］处。”（七八）彼长老等与约束而各归己之处。大名声之王又来阿㝹罗陀之都，（七九）杀达弥罗人达提耶自行政治。由此王令倒尼乾陀寺院，（八〇）于此令建有十二房舍之精舍。由大精舍之创建二百十七年加十个月，更过十日后，恭顺心之（八一、八二）彼大地主，建阿巴耶吉利精舍，招请彼［二人］长老，于其中受利益之，（八三）以其精舍赠献摩诃提莎长老，原来此寺院为［外道僧］吉利所有故，为怀敬意彼阿巴耶王，以此精舍名为阿巴耶吉利。彼［王］已呼苏摩提支来，与于原来之地位，（八四、八五）为彼女而以彼名构［精舍］称为苏摩精舍。此贵女［曾］下车，隐于伽丹巴花之丛，用一沙弥之手覆于［便］道，见为用便［有得信心］（八六、八七）王闻彼女之语，于其处建精舍。此王实于大塔之北方，构筑名尸罗须巴康达伽台地之高塔（八八、八九上）

    此七人之勇士中，名郁提耶于［阿㝹罗陀］都之南方建名为达其那精舍，于其同处名穆罗大臣又建一精舍之故，冠其名，为穆罗奥伽沙精舍。名沙利耶大臣创建沙利耶精舍（八九下、九〇、九一）称为扳巴陀大臣造扳巴陀精舍，提沙大臣起郁陀罗提沙精舍。（九二）喜乐精舍工成之时，彼等到提莎长老之处言：“为敬爱尊师吾等建精舍奉献于尊师。”而奉献，长老对此等彼等比丘随宜使住于各处。（九三、九四）

    诸大臣以适于沙门种种之物施舍僧团，王住于己精舍比丘等以要品奉仕不使缺乏，由此比丘等成数多。常有在家人混入长老，摩诃提沙所知，（九五、九六）混入是在家人之过，僧团排斥彼于团外，于其弟子示知婆哈罗玛须．提长老，（九七）愤而去阿巴耶吉利，设党住于其处。由此以来此比丘等不入大精舍，（九八）如斯此阿巴耶吉利离上座部，达其那精舍之行者等［离］阿巴耶吉利而分裂（九九）如斯上座部分裂为二种比丘。此等住本岛之摩诃阿巴耶比丘为增大，（一〇〇）彼瓦陀伽摩尼王让渡租税于彼等，于一列设计精舍房舍，（一〇一）如斯思为容易修理。三藏之本文或其注释书，（一〇二）曩昔由大智比丘等口诵所缚，见众生之退堕，其时集比丘等，（一〇三）为法久住于世，此令录于书册。彼瓦陀伽摩尼、阿巴耶王初五个月，后行十二年间之政。（一〇四）如斯有智者，握主权实行他利与自利，贪财无智之徒，虽得莫大之财，不为两者之利。（一〇五）

    善人之信心与感激而起作大王统史

    名十王章第三十三章［毕］
汉译南传大藏经第 65 册 No. 0033 大王统史

    ［第三十四章　十一王章］

    彼［瓦陀伽摩尼王］殁后、摩诃秋利．摩诃提沙正当且平等行政事为十四年。（一）彼闻以己手作施有大果报，第一年行于假装之下，（二）造稻田，由此得钱财，国土之主向摩诃逊摩长老施舍团食。（三）其次此王于苏那吉利三年之间动糖丸之机械，由此得糖丸之工资，（四）持来此等之糖丸，国土之王赴都，对比丘众行大施。（五）以被服施三万之比丘等，一万二千比丘尼等亦同施。（六）国土之护者，构造坚固之精舍，对六万之比丘等，施三衣，（七）彼对三万数之比丘尼［亦施三衣］。曼达瓦毗精舍同阿巴耶伽罗伽［精舍］、（八）万伽瓦达加伽罗［精舍］、提伽巴夫伽罗伽［精舍］、瓦罗伽摩精舍等为王所建。（九）此王以如斯信心行种种善业十四年终于上天界。（一〇）

    瓦陀伽摩尼王子，知为“山贼”，于摩诃秋罗在位之间，即盗贼横行，（一一）摩诃秋罗殁，来阿㝹罗陀都行王事，不与宿己盗贼时代，（一二）打倒彼等十八精舍。无智山贼居于王位及十二年，（一三）［殁后］此恶人生于世界中间之地狱。彼之殁，摩诃秋罗王之王子为政三年，知为提沙王。山贼王之妃阿努罗［己］奸恶而对将军怀爱执心，与毒杀奸恶［山贼］，执着彼将军之彼阿努罗，（一四～一六）亦毒杀提沙［王］，授彼［将军］王位。名西瓦此将军于彼都为卫士长。（一七）彼以阿努罗为第一妃，于阿㝹罗陀都行一年加二个月间之政，阿努罗妃执心［名］瓦睹伽之达弥罗人，又以毒杀彼西瓦，授王位与瓦睹伽。此达弥罗人瓦睹伽原是都之木工。（一八、一九）［彼］以阿努罗为第一妃，一年加二个月间于都行政治，而阿努罗来其处，（二〇）见搬柴夫，彼女恋慕此，以毒杀睹伽给王位于彼。（二一）彼搬柴夫提沙以阿努罗为妃，一年一个月之间行政于都，（二二）于摩诃眉伽园内急堀莲池。彼之阿努罗恋着补臣婆罗门名尼利耶之达弥罗人与彼同栖，与毒杀彼搬柴夫、（二三、二四）授与尼利耶王位，彼尼利耶婆罗门亦以彼女为妃，常得随侍彼女，（二五）于此阿㝹罗陀都行政及六个月，妃与三十二人之将军随意之欲念以恣情，（二六）以毒杀彼尼利耶，彼阿努罗妃四个月之间自行执政。（二七）

    然摩诃秋利伽王之第二王子名伽罗伽尼．提沙深恐阿努罗妃，（二八）遁而出家，经时得腕力，来此处杀彼邪心之阿努罗，（二九）人间之主执政二十二年。于支提耶山建大布萨堂，（三〇）于其堂之前建石造之塔，其同支提耶山使植菩提树之此王。（三一）于河畔建培罗伽摩精舍，同所［设］名湾那伽大水路。（三二）［掘］安贝多伽大储水池、巴约鲁波罗［池］，都之周围［作］高七肘之栅掘堀，（三三）于大殿内以无节操阿努罗妃荼毗少离之处建设大殿。（三四）以波多兹萨罗林园作都中，彼母洗齿后于佛教出家。（三五）王家所属之邸内为母设比丘尼之住院，由此，此［院住］知为齿院。（三六）

    彼殁其子名巴提伽巴耶行王者政事及二十八年，（三七）此国土之主摩诃多提伽王之兄，于［此］国知为巴提伽王，为正义之［王］。（三八）彼于此处加以修理青铜殿，大塔二之栏杆于名为，塔波［精舍］设布萨堂。（三九）掷弃己之租税，于都周围一由旬之地种植苏曼那花与郁秋伽花，（四〇）人间之主由栏杆础至顶之覆盖，大塔涂四指厚之香，花善着花质，塔比华鬘之球。（四一、四二）其次以二指厚之玛瑙西拉石，涂支提耶，同其花堆。（四三）次由楷段至顶之覆盖，撒花于大塔，以花堆覆彼，（四四）由阿巴雅储水池以机械扬水，水注于塔，行水供养。（四五）以信心由百车量之真珠令混垩土，施［大塔］垩土工事。（四六）造珊瑚之网令投彼支提，继目以车轮大之金莲华，（四七）使悬，由彼真珠列至下方止，吊列莲华，行供养大塔。（四八）彼王［坐于］舍利室，闻此等［罗汉］之一齐读诵声，决意：“不见此余不起。”（四九）于东方石柱下断食而坐，诸长老设舍利室之入口王案内。（五〇）彼国土之主见室内之庄严，出来则以等彼模型供养，（五一）蜜［制］之等品，香味、水瓶、安阇那青膏，同又以玛瑙西罗石，（五二）于玛瑙西罗石如雨降落于支提耶庭立者没入踵并青莲华，（五三）以一切香泥满塔庭，以彩色敷物［上之］洞差以青莲华，（五四）遮水之行路，于彼满酥油，以样样之灯心以作灯心之火冠，（五五）同玛多伽油，同胡麻油，同灯心以伙火冠，（五六）如以上述之物，王七回别别行供养大塔。（五七）［行］年年定［行］最胜之垩土祭，菩提树乳浴供养，同大菩提树（五八）于大吠舍佉月［行］大规模供养二十八日间，规模虽不大亦行八万四千供养。（五九）种种之舞伎，样样之器乐音乐，起信心而立大塔之音声，一日三回为奉仕佛陀而来，二回供养花，彼必行之。（六〇、六一）祭礼之布施与自恣之布施，必以胡麻油、粗糖、衣服及其他沙门适需品，（六二）伙施僧团，附支提耶之田地亦为修理，王到处而施，（六三）于支提耶山精舍之一千比丘等，彼王常筹呈施饭食。（六四）彼［王］以名质多、玛尼、慕罗造三大宫殿，同扳陀麻宫与美丽之质多殿，（六五）于［此等］五地方专心研究圣曲之比丘等施与食物，常敬法之［王］以生活必需品仕彼等。（六六）古来王之规定有关佛教之善业，如何种种之物，巴提伽王一切行此。（六七）

    此巴提伽王之殁后，彼弟名为摩诃那伽，［行］种种善业为第一念，摩诃达提王十二年间行王事，敷大塔以轻质伽石，（六八、六九）广素馨花之园作塔庭，岛中所有精舍令献说法座。（七〇）王［又］筑安巴陀罗大塔。［此塔］尚未据础石时，［王］忆牟尼尊之德，（七一）舍己命自卧其处，置础石令筑了其塔，（七二）于四门工人美丽之巧作种种宝珠光辉，令着四个之宝环，（七三）于支提令建附种种宝珠掩被塔，令附彼黄金泡形与真珠之垂物。（七四）以饰支提耶山之周围大街道一由旬之间，结付四方之门，（七五）于街道之两侧扩展店铺，以幢、环、门饰以处处，（七六）诸方作列灯火，亦演出舞妓之舞踊、唱歌、音乐。（七七）由伽丹巴河至支提耶山止，为得洗足而行事，以敷物敷于道路。（七八）于此无踊音乐共以唱歌行祭，于都四门行大施，（七九）举全岛之灯火连续为列，海之四方［亦同］于一由旬之水上。（八〇）于支提耶山之祭礼，彼所行优美之供养，于此国称为吉利般达之供养。（八一）于此之供养之集，为集比丘等，王于八处供施物，（八二）其处存打八个金鼓，起二万八千之大施，（八三）施六枚之衣服，亦行解放被缚者。于四门使理发人不绝行业务，（八四）先王之积，同兄［王］之积善业，王行一切无损。（八五）自己、王妃、两儿、象并王乘用之马，为僧团所辞退，王尚施于彼等。（八六）彼以六十万金价之其物，对比丘众，以六十万金价之其物亦施比丘尼之群，（八七）详规律之王，施种种适宜之物品，己与他者由僧团请受。（八八）此人间之主，于伽罗耶那地方，建造名为玛尼那伽山精舍、名为伽兰达精舍，（八九）于具普般达河畔之，建造沙姆达精舍、富瓦瓦地方名建秋罗那伽山精舍，（九〇）建波沙那提波伽精舍，王沙弥自持来之水，（九一）傍坐于四方八由旬［之地］为其精舍僧团之受用［而］施。（九二）于般大瓦毗精舍王喜沙弥［之所为］施精舍、同彼僧团所要物。（九三）如斯极净信之士，远离陶醉与放逸，舍爱欲与执着，不为人之卑，乐善得巨大之财，行广大种类多之善业。（九四）

    善人之信心与感激起作大王统史

    名十一王章第三十四章［毕］
汉译南传大藏经第 65 册 No. 0033 大王统史

    ［第三十五章　十二王章］

    摩诃达提王之殁，其子，阿曼达伽摩尼．阿巴耶［即王位］，九年八个月间行王事，（一）快为大塔于覆盖上设覆盖，又于同所之础部与头部造栏杆。（二）同青铜殿，塔波园之布萨堂、亦设置屋内中庭与屋内段阶，（三）于两所又建美丽宝珠之假堂，人间之主构建罗奢陀雷那精舍。（四）施善业之人［王］，于摩诃伽摩堀两侧之储水池施与达吉那精舍，（五）人间之主令全岛为不杀生［地］，所有［种类之］瓜果，处处令附植，（六）阿曼提耶国土主，以名曼沙昆般陀［肉瓜］［果满比丘等之］钵，作布轮［上载钵］，（七）以净信心施所有之僧伽。［以施］满钵，彼示知为阿曼多伽摩尼。（八）

    彼弟伽尼伽努．达沙王杀兄而行政于都三年，（九）彼于支提耶［山］精舍裁决布萨堂之诉事，对王犯罪六十名之比丘等，（一〇）王于支提耶山并捕其与党。此破戒之徒名投入伽林多窟中。（一一）

    伽尼［伽努］王之没后，阿曼多伽摩尼［王］子，秋罗巴耶王即位一年，（一二）此国土之主于构那伽河畔，于［阿㝹罗陀］都之南方，建立秋罗伽罗伽精舍。（一三）秋罗巴耶殁去，其妹［即］阿曼达王之女，西瓦利坐四个月间之王位。（一四）然阿曼达王之甥名为伊罗那伽，退此西瓦利，于都翳伞，（一五）即位之初年，王往达沙池时，众多之兰巴康那［垂耳］族民弃王而还都。（一六）王不见彼等而怒，于储水池之傍践踏彼等造大塔堆，（一七）据旃陀罗族民为监督彼等，兰巴康那人怒，总结为一园，（一八）捕此王，［王］拘禁于自己之宫，［彼等］自行王事。时王之妃饰装其儿月面西瓦王子，托乳母等之手于王乘用之象处告送［妃之］传言。乳母等伴行王子于彼处，传妃言无余，语王象：（一九～二一）“此汝主公之儿，汝主公今为监视之身。为敌取此儿杀之，不如由汝杀之为善。（二二）谓汝杀此，此为妃言。”斯言已卧儿于象脚下。（二三）

    恼着之彼象、泣而破其小舍，入大境地，以强力倒门，（二四）于王之坐所破窗，背王乘来大渡海场，（二五）于是王乘船，象自西海岸传赴玛拉耶地方。（二六）彼王栖于对岸三年，后率军势乘船来罗哈那，（二七）王于沙伽罗苏巴港下，彼于罗哈那行召集大军兵。（二八）

    彼王乘之象为达成彼务，由彼南部玛罗耶地方来罗哈那，（二九）于是名摩诃波多摩，有谈本生谭住陀罗达罗山［精舍］之大长老，［王］于其处，（三〇）闻猿猴本生谭对菩萨起信心，［扩展］那伽大精舍，不张弦之弓为一百挺［量］，（三一）立［古］塔而扩大，与达沙储水池，同名杜罗储水池之设立。（三二）此率王军为战而出来，兰巴康那族民亦闻此为战之准备。（三三）于伽巴罗康达之入口，阿汉伽罗毗陀之田野，两者间互相损伤之战开始，（三四）王之部下于船身体疲劳已退却，彼王举名乘自入［战场］，（三五）兰巴康那民等为彼所讨腹伏而爬，王切彼等之首，积于车轴之下。（三六）如斯事及三度，［大］地之主怜之，谓：“不为杀事，而捕捉之。”（三七）

    由此克战，王入于都，使翳王伞，赴提沙储水池之祭礼，（三八）由水中游戏而升，善饰装，见己之荣达，想起其障害兰巴康那民，王怒调车，过［车］之颈木，彼等［兰巴康那民］先入都。（三九、四〇）彼立大境地之门国，王发令言：“汝等于此敷居断彼等之首。”（四一）［答覆］：“车乘之主！此等系王之车牛，使断其角与蹄。”时此事王母知之，止于断首，王切断彼等之鼻与拇指。（四三）王于象所栖地方施于象，［此］地方其名为知［象之受用］。（四四）如斯国土之主伊罗那伽王于阿㝹罗陀城即王位正六年。（四五）

    伊罗那伽之殁后，彼儿月面王西瓦执王事八年七个月。（四六）王于摩尼伽拉村令造储水池，彼以此施与名伊沙罗沙摩那精舍。（四七）知达弥罗妃此王之第一妃于此村，同所得施精舍。（四八）

    此月面［王］西瓦，其弟之耶沙罗罗伽提沙为所知者，于提沙池之水戏时杀之，（四九）楞伽国之快美颜容于阿㝹罗陀都司王事为七年八个月。（五〇）门卫达多之儿己亦为门卫者，其名为须巴，颜貌似王，（五一）耶沙罗罗伽王戏以此须巴将军箸国王之装束，使坐于王座，（五二）以头被卷将军之头，自携手杖立于门傍。（五三）使坐彼［王］座，见诸大臣之敬礼而王笑。彼如斯再三。（五四）［然］一日将军对王之欢笑说：“此将军何故于余之前而欢笑耶？”（五五）令杀王，于此须巴将军行王事六年，所知须巴王。（五六）须巴王于二大精舍冠以须巴王之名令设以善品质列房舍。（五七）同乌鲁卫罗［城］之傍建瓦利精舍，于都之东建耶伽多瓦罗精舍，于［伽奢］河畔建立难提伽玛［精舍］。（五八）

    一人兰巴康那族之子名瓦沙巴住郁陀罗波沙者［来都］仕军帅之叔父，时王由流言：“瓦沙巴现称王。”国中凡名为瓦沙巴者皆杀之。（五九、六〇）“此瓦沙巴奉王”语彼军帅之妻早赴王宫。（六一）彼与［瓦沙巴］军帅共出行时，为坚护彼，彼女不给瓦沙巴手炼石灰而给蒟酱。（六二）至王宫之门，军帅见出［持来］蒟酱无石灰而送彼返。（六三）军帅夫人为石灰而来，言由瓦沙巴所窃，与一千金使逃去。（六四）然后彼瓦沙巴赴大精舍之处，于此，由长老等受牛乳、食物、衣服之有惠施，（六五）由此后又由癞患者闻己决为王而喜，决意“为盗贼”，（六六）得有能之人，而后行掠夺村里，由伽波罗普瓦地方向罗哈那前进，（六七）次第取国，彼王从所有种之军力，而二年来近都，（六八）彼大力之瓦沙巴杀须巴王于王庭上，使翳伞于都。然［由］叔父战毙，（六九）曩图利益于彼叔父之妻，瓦沙巴王名未陀为第一妃。（七〇）彼问占星者己之寿量，彼秘密答王，由言十二年，（七一）为秘密之围护，王令与彼一千金，集［比丘］众礼拜而问彼等：（七二）“诸大德！寿命增加有因与否？”［比丘］众答谓：“有。须排除障碍，（七三）行漉水布之布施、住宅之布施、病人扶助之布施。王！（七四）同为旧住院之修理，受五戒法而善守，（七五）于布萨日持布萨禁戒。”王曰：“可。”行如彼之［言］而行。（七六）

    三年三年之终了，王对国中之僧众施三衣，（七七）对［自］不来送长老等此施，于三十二处施蜜粥，（七八）于六十四处行混合大施，于四处使点千灯心。（七九）［所谓四个所］：支提耶山［精舍］，塔波精舍之塔、大塔、大菩提树堂，是此等之［处处］。（八〇）于质多罗峰建立十个之塔波，修理全岛之古住院。（八一）彼信仰瓦利耶罗精舍长老，建立名摩诃瓦利陀精舍，（八二）建立近于摩诃伽摩之阿努罗多精舍，一千八伽利沙广之黑利伽摩施彼［精舍］。（八三）于提沙瓦达摩那伽建摩智罗精舍，以施舍阿利湖水之一部，（八四）伽兰巴提陀塔设瓦掩被塔，建立布萨堂，为彼灯时灯油，（八五）施舍堀一千伽利沙之储水池，于昆比伽罗伽精舍施建布萨堂。（八六）彼［大］地主又于此处伊沙拉沙摩那伽［精舍］建布萨堂、于塔波园［精舍］建塔波之家，（八七）于大精舍［沿］西门建一列房舍，修理古朽之四室堂。（八八）过去四佛之美像与同像之堂宇使王建立彼美丽大菩提园。（八九）

    此王之彼首妃，名郁陀喜塔与美丽之塔舍建立此处，（九〇）［大］地主于塔波园［精舍］令建筑塔波之家，其落成之祝又行大施。（九一）通佛言词之比丘等，以［四种］要品谈法比丘等，施酥油、粗糖，（九二）于都之四门救助贫民，对病比丘等行病人之救助。（九三）玛野提、罗秋波罗、瓦哈池、库兰波村［之池］、摩诃尼伽瓦提池、摩诃伽玛之二［池］，开哈罗、开利瓦沙、恙普提、瓦达曼伽那、阿比瓦达玛那伽，此等十一之储水池是［此王之堀］。（九四、九五）于第十二为余分设为丰作，为护都城，障壁如斯高。（九六）于四门设望楼，［为己］筑大殿，使造游园放白鸟于其处。（九七）于都处处堀莲池，由坠道而王落水其处。（九八）［大］地主瓦沙巴行如斯种种之善业，彼对善业有敬意除障碍，（九九）四十四年间于都执政，行吠舍佉之祭及四十四回。（一〇〇）

    彼须巴王唯有己之王女一人，疑瓦沙巴有难，托［彼女］于瓦工，（一〇一）自身之毛布衣及附国王之要具。须巴王之为瓦沙巴而被杀耶？瓦工引取彼女，（一〇二）为养女而育于己家，其少女彼从事业务时，运食。（一〇三）此有智慧之女于伽丹巴华丛中，彼第七日施食物见出入灭尽定［长老］（一〇四）已再调理食物运父之处，问迟延之理由，以此事由语父。（一〇五）彼［父］喜令再送食物与长老，亲善之长老见通［彼女之］未来语少女云：（一〇六）“少女！汝得权势忆起此地。”而其日长老入般涅槃。（一〇七）

    彼瓦沙巴王其子万伽那西伽．提沙达成年时，彼适求处女，（一〇八）［见］妇女之相人人巧，瓦工村见此少女，（一〇九）上报于王，王令伴彼女来。此时瓦工语彼女之为王女，（一一〇）由毛布衣其他之物证明是须巴王之王女。王喜无止行彼女与彼子之式。（一一一）

    瓦沙巴王殁后，［彼］万伽那西伽．提沙伽于阿㝹罗陀都行政事三年，（一一二）此万伽那西伽．提沙伽王于库那河畔建称摩诃曼伽罗精舍，彼王妃摩诃玛陀忆起长老之言为建立精舍而蓄财。（一一四）

    万伽那西伽．提沙殁后，［彼］子伽奢巴府加伽摩尼，二十二年间行政，（一一五）彼闻母之语，为母营造伽丹巴华林王母精舍。（一一六）彼贤明之母［妃］为［购入］土地施千万金，大精舍之彼精舍亦为营造。（一一七）自于其处建石造之舍塔，由处处购施［比丘］众之受用物，（一一八）扩大阿波邮达罗大塔之积，于彼四方之门令造弓形门。（一一九）此大地主堀伽玛尼．提沙储水地施与为维持阿巴耶吉利精舍，（一二〇）于玛利洽瓦提伽塔设掩被塔，以购十万金施［比丘］众之受用物。（一二一）于最后之年建名罗玛伽之精舍，都中亦构大王座堂。（一二二）

    伽奢巴府之殁后，此王之义父老那伽见政事六年，（一二三）于东方波伽罗伽［精舍］，于南方库提泡巴达，于西方达伽泡沙那，于那伽岛沙利泡巴达［精舍］，（一二四）于比奢村洽那卫罗，于罗哈那地方睹巴罗那伽山［精舍］，而内部地方吉利卫哈罗［精舍］（一二五）此老那伽王虽甚短年月，但令造营此七个寺。（一二六）如斯知者以可灭之财，多行善业得不灭者，然昧者愚痴以欲之故多行恶业。（一二七）

    善人之信心与感激而起作大王统史

    名十二王章第三十五章［毕］
汉译南传大藏经第 65 册 No. 0033 大王统史

    ［第三十六章　十三王章］

    老那伽［王］之殁后，［彼］子巴提伽．提沙伽见楞伽之政二十四年，（一）使大精舍之周造栅，彼王筑造伽瓦罗提沙精舍，（二）施此精舍有摩诃伽玛尼伽储水池，筑造名巴提耶．提沙精舍。（三）设愉快塔波园之布萨堂，王于［此］国，使堀他之一储水池。（四）彼对生类有柔心，对僧团有强敬意，大地护持者对两僧团行大布施。（五）

    巴提伽．提沙之殁后，其弟提沙伽于楞伽岛行二十八年间王事，（六）此［王］信普陀园［精舍］之摩诃那伽长老，于阿巴耶吉利［精舍］令建精严之宝珠殿（七）于阿巴耶吉利建栅与大房舍，于名为玛尼苏玛［精舍］筑大房舍。（八）其同处塔之家，虽在安波达罗同为［塔之家］，而那伽岛之塔家加以修理，（九）此所撤消大精舍之结界境，王则丹念营造库库达达吉利［精舍］之房舍列。（一〇）人间之主，于大精舍令建立十二美快方形之大殿。（一一）于达基那伊哈拉塔建造掩被塔，撒摩诃眉伽林［精舍］之境界［建立］食堂，（一二）彼一方撒大精舍之栅，造通达基那精舍之道路。（一三）普达园精舍与拉玛构那伽［精舍］与同那那提沙［精舍］亦设游园，（一四）于东方之河并阿努罗．提沙山［精舍］、尼野罗．提沙［山］园［精舍］、毗罗毗提精舍、罗奢大精舍，［此］人间之主营造之，尚此王设立三处之布萨堂。（一五、一六）即名伽鲁利耶尼伽［精舍］、曼达罗山［精舍］、多巴罗瓦毗．提沙［精舍］，为此等之诸精舍。（一七）

    伽尼陀．提沙［王］之殁后，其子仅见王事二年，知为秋罗那伽。（一八）秋罗那伽之弟库达那伽杀兄王行楞伽国之政一年，（一九）此王于“一那利伽”饥馑之际，摩诃巴利［精舍住］五百之比丘众无中断供养。（二〇）库达那伽王妃之兄，西利那伽军帅，此时为王位之窥窬者，（二一）率军力来近都城，与王军战库达那伽王（二二）彼走而获胜利，于阿㝹罗陀殊胜都十九年间行楞伽国之政。（二三）王胜作大塔之伞盖，施美快之金工。（二四）改青铜殿造为五阶，更于大菩提树园之四门设置段阶。（二五）设奢陀殿，于其祝日行布施，令慈爱第一之王，国中家家免税。（二六）

    西利那伽之死后，正巧裁判其子提沙行王事二十二年，（二七）彼于此［都］建立脱害之裁判法，所谓被名“握哈罗伽．提沙王”［裁判帝须王］。（二八）彼于康布村住之提婆长老前听法，修理五个住院，（二九）信仰住阿努罗园摩诃提沙长老，于木且罗之港街，行连续布施。（三〇）彼提沙王于两大精舍建立假堂与大菩提树家之青铜像，（三一）彼建安隐住之七叶大殿，月月一千金布施大精舍。（三二）于阿巴耶吉利精舍，于名为达基那姆罗［精舍］，于玛利洽瓦提精舍，于称为库罗提沙［精舍］，（三三）于玛喜阳伽那精舍，于名摩诃伽玛那伽［精舍］、那伽岛称为库罗提沙［精舍］，同称为伽鲁利耶尼伽［精舍］（三四）如斯于八处，［王］行伞盖工事，姆伽那伽军帅在达基那精舍同行此，（三五）玛利洽瓦提精舍，同称普陀巴伽［精舍］，称为伊沙罗沙玛那［精舍］，名那伽岛之提沙［精舍］，此等六个精舍四周设栅，设布萨堂称为阿努罗园精舍。（三七）彼王由正法恭敬之念连续行布施于楞伽全岛之圣系谱之所谈，（三八）爱教人间之主，布施三十万金救济有负债之负债比丘众，（三九）彼［又］为岛民等行吠舍佉之大供养，对所有比丘等施三衣，（四〇）以伽毗罗大臣碎不平等部，压奸邪，如斯光辉圣教。（四一）

    此王之弟知为阿巴耶那伽，与彼妃亲密，被发见而怖己兄，（四二）与从者共遁往巴罗之渡，［装］如叔父切断之手足。（四三）为分割王国，彼留［叔父］于此处，示大譬喻，伴极柔顺者，（四四）于彼处上船，自往对岸而去。叔父苏巴提婆来王之处，（四五）彼装亲密割王国。为知此阿巴耶在此处派遣使者，（四六）王见此［使者］，［取］槟榔树之周以枪柄巡回，踏之根弱，（四七）追诽以腕倒彼。使者知之以报阿巴耶王此由。（四八）阿巴耶知此，由此与多之达弥罗人相从，为与兄［提沙］战而来近于都。（四九）王知此遁乘马与妃，共往玛罗耶地方，其弟追此而行，（五〇）刺［提沙］王于玛罗耶，伴妃而还，为王于都行政事为八年。（五一）王对大菩提树之周构右栏杆，［构］筑青铜殿庭之假堂，（五二）以二十万金［买］取种种之布片，彼对国中之比丘众行衣服之布施。（五三）

    阿巴耶［王］殁后，彼兄提沙实子西利那伽行楞伽之王事二年，（五四）修理菩提树之周之栅，大菩提树家之砂利上，彼（五五）于姆且罗树之彼方精美之汉萨瓦陀［精舍］，令设大假堂。（五六）西利那伽［王］子，名威伽耶王子，父之殁后行王为一年。（五七）于玛喜央伽那有出兰巴康那族之友三人，桑伽提沙，桑伽普提，第三构达伽婆耶。（五八）提沙池之堤防居一人明敏之盲人，彼等为伺侯王而来之足音［而知之］，言曰：（五九）“地运此等三人之大地主。”由后来闻此之阿巴耶来问，彼盲人再答，（六〇）“续何者之系统耶？”彼再问？彼答谓“为最后者”闻此彼与［他］二人共行。（六一）三人入都受王爱宠，王［对］诚勤而栖于王之处。（六二）于王宫内二人为一杀威伽耶王，军帅桑伽提沙即王位。（六三）于是此桑伽提沙于阿㝹罗陀之优都即位，为政四年，（六四）大塔之伞盖施镀金工事，有一一十万金之价大摩尼珠四个，（六五）王令嵌四个太阳之中央。同塔之头上嵌以无价之金刚石之头装，（六六）彼人间之主，为供养伞盖祭，施四万僧团六枚之衣服。（六七）

    住于达玛伽罗伽之摩诃提婆长老说诸蕴品中，闻经明粥［供养］之功德，（六八）王对僧得净信心，于都之四门恭而且行适当之施粥。（六九）彼时时为食熟阎浮果，伴大臣伴后宫，来巴奇那提巴伽，（七〇）住巴奇那［岛］之人人，恼王之［再］来，对王食阎浮树果实涂置毒品。（七一）食此等阎浮熟果彼立死其处，阿巴耶以军帅桑伽普提即王位。（七二）

    王持五戒知为圣桑伽普提，于阿㝹罗陀都行政二年，（七三）设大精舍美丽筹食堂，时彼知岛中人人之凶作所祸，（七四）以慈悲哀怜之心自卧于大塔之庭内地上，如斯决意：（七五）“天降大雨无浮水余之上，余假令死此处不立。”（七六）王之斯卧耶？天立即降雨全楞伽岛，使大地喜，（七七）虽然如斯彼尚为不水所浮，不为立上，诸大臣由塞流路，（七八）水续浮正义之王立上，如斯由慈悲心王除岛中凶作之难。（七九）盗贼其处此处闻起，王令伴来之盗贼窃逃，（八〇）彼［更］持来窃死者之尸，投火［如斯］除盗贼之难。（八一）

    一人之夜叉来此处，已被知“赤眼”，而赤处处人人之眼。（八二）人人互相见，语［对方］眼赤，［由此］而死者，此夜叉无疑食此［人人］。（八三）王闻彼等之灾祸，心震战一人于布萨堂护持八斋戒者，（八四）卧［而言］：“不见此夜叉余不起立。”彼夜叉依彼法之威力来至王之傍。（八五）王问：“汝是谁？”答曰：“彼为余。”王言：“何故汝食余之人人，［以后］勿为食。”（八六）彼言：“一部地方之人民与余。”王言：“不可。”彼次第言［减］与一人。（八七）王言：“余不能与他之人人，食余！”彼［夜叉］［言］：“不可。”请村村之供物。（八八）言：“可。”大地之主于全岛报村之入口施与彼供物。（八九）如斯慈悲所有有情此之大萨埵，由岛之灯火［虽然］生大病难，可灭去。（九〇）

    ［名为］库达巴耶彼主藏大臣，［由］都之北方进入篡夺［王位］者，（九一）彼王不好伤他，携漉水布唯一人由南门遁逃。（九二）一人之旅人携食［盛］笼而行，荐食于王为再三，（九三）慈爱心丰富之［王］，只漉水为食，彼为授恩惠，如斯言此：（九四）“余是桑伽普提王，汝携余头示与库达巴耶，彼给汝多财。”（九五）彼不欲若然此事，地主为彼坐着不动而死，彼携王之首（九六）示与库达巴耶，彼［库达巴耶］心惊，与彼财，向［桑伽普提］王表十分敬意。（九七）

    如斯此库达巴耶亦知于每伽湾那巴耶，视楞伽之政十三年，（九八）令构大境地，于境地之入口造饰假堂，彼由僧团［招］比丘，（九九）日日使坐一千八名，以粥、坚食、软食、与种种之甘果，（一〇〇）衣服之类设大施二十一日间，如斯续行此。（一〇一）于大精舍建优石之假堂，于青铜殿四周令建石柱（一〇二）大菩提树之石栏杆，［建］北入口之门，于四隅雕轮相令建［石］柱。（一〇三）于三入口设三石像，南方则令石造之座榻据其上。（一〇四）

    大精舍之后设“正勤地”，修理岛中之一切古住院，（一〇五）于塔波园塔之家，虽然提兰巴陀罗伽园、同名玛尼苏玛园亦为修理。（一〇六）塔波园、玛尼苏玛园、玛利洽瓦提伽［精舍］，名达基那精舍而营造布萨堂（一〇七）建梅伽万那波耶新精舍，为供养精舍之祭礼，集岛内住比丘三万施六枚法衣，吠舍佉大供养亦如斯于彼时行之。（一〇八、一〇九）逐年以六衣施僧团，邪恶之比丘破门，彼净化教。（一一〇）胜者教之障碍住于阿巴耶吉利精舍，卫多罗部所属之比丘六十人被捕，（一一一）彼等破门使投弃于对岸，而投弃其处长老之依属有出周罗国之比丘，（一一二）其名僧伽密多通鬼类之学，于大精舍比丘等有包含来此处，（一一三）此之无自制心［比丘］，入于塔波园之集中，彼于此处呼［原本］库达巴耶王之名，退彼住叔父房舍之长老桑伽波罗之言，（一一四、一一五）彼为王宫出入者，王信仰彼，长子之阇达提沙与弟之摩诃赛那，（一一六）托此比丘，彼［比丘］宠爱第二子，阇达提沙王对此比丘已构敌意。（一一七）

    父［王］之殁后，彼阇达提沙为王，对父之遗骸表敬意不欲出行，（一一八）为排除恶大臣，王自先为弟出行，父之遗骸于其次，（一一九）由此使诸大臣［行之］自成为主人，与弟出父遗骸之门？立即（一二〇）闭门杀恶大臣等，串刺于父之火葬堆四周。（一二一）由此行为有添名“暴王”。彼比丘僧伽密多恐此王，（一二二）其即位之共与摩诃阇那谈，续期望彼即位，由此往去对岸国。（一二三）

    彼尊重父之未竣工事，有一千万金价造青铜殿七阶楼，（一二四）有六百万金价献彼摩尼珠，阇达提沙构造彼摩尼殿，（一二五）高价之摩尼二个施与大塔，为大菩提寺建立三门。（一二六）此大地之主，设波基那提沙山精舍，施舍五个住院于僧团。（一二七）

    彼阇达提沙［王］见昔天爱帝须［王］于塔波园中所建优美石制之大像，（一二八）由塔波园持来彼安置于波基那山精舍，（一二九）将伽罗玛提伽池施与支提耶山［精舍］，精舍与殿楼之祭，吠舍佉大祭亦（一三〇）彼阇达提沙所行向三万比丘等各施六衣，使堀阿兰波伽玛池，（一三一）如斯此王建殿等，行种种善业坐王位十年间。（一三二）如斯人间之主，［行］多种善业之因、多种恶业之因。如蜜与毒相参之食物，有善人之心者断然无亲此事。（一三三）

    善人之信心与感激而［起］作大王统史

    名十三王章第三十六章［毕］
汉译南传大藏经第 65 册 No. 0033 大王统史

    ［第三十七章　摩诃阇那］

    阇达提沙之殁后，彼弟摩诃阇那王行政二十七年，（一）彼为此即位式之举行，彼僧伽密多长老知好时机，由对岸来此处，（二）行王之即位式其他之事［完成后，此］无自制之士［长老］欲破碎大精舍，（三）言：“住此等大精舍［之比丘等］说非律者，王！我等是说律者。”以诈骗王，（四）王定处罚谓：“若人对住大精舍之比丘施食物，值罚一百金。”（五）

    为彼等之累，住大精舍之比丘等弃大精舍赴玛罗耶及鲁哈那、（六）为此，此大精舍被废弃九年，大精舍之比丘等［悉］成空。（七）谓：“无主之物则为王所有。”彼邪智之长老说伏王，（八）大精舍之灭，得王之承认，恶意之长老为灭大精舍而捧一身。（九）僧伽密多长老之从者，及王之嬖臣暴恶苏那大臣与无耻比丘等，（一〇）毁弃优秀之七层楼、青铜殿种种建物，由此处移立于阿巴耶吉利。（一一）如斯为移多之层楼，此阿巴耶吉利精舍成具多层之楼。（一二）

    恶友僧伽密多长老与彼从者苏那之近彼王行极多之恶事。（一三）彼王以巨大之石像，由波奇那提沙山运往安立于阿巴耶吉利精舍、（一四）造石像堂、菩提树堂，殊胜之舍利堂、四室堂，修理称为屈屈吒之房舍。（一五）由此暴恶行之僧伽密多长老，此时见此阿巴耶吉利精舍之美丽者。（一六）呼为梅伽万那波耶，为王完成一切利益者，此友之大臣亦怒［王］毁大精舍，（一七）叛逆而去，往玛罗那地方，得大兵野营于多罗提沙伽池［之畔］。（一八）王闻彼来其所，为与此友战，迎彼于［同］野营。（一九）得由玛罗耶持来甘味之饮料与肉片，彼思：“若无友之王，不用此。”（二〇）自携此于夜分唯一人出，往王之处语彼之由。（二一）彼持来之物与彼打开而食。王问彼：“何故汝对余叛逆耶？”（二二）彼答：“汝为毁大精舍。”“住之［大］精舍［比丘等］，余恕此之过。”（二三）王如斯言，彼恕王，王从彼之劝告来都。（二四）彼梅伽万那波耶续劝告于王，为搜集要品之理由不与王同来。（二五）而为书记士之一女子，得王宠爱之妇人，大精舍废灭之不快，使此等废灭，（二六）愤怒之余而杀长老，［更］捉毁塔波园而来之恶心瓦工，（二七）杀之，使僧伽密多长老为暴恶，而暴恶无自制之苏那大臣亦杀之。（二八）

    彼梅伽万那波耶集合持来之要品，营造大精舍中种种房舍。（二九）为阿巴耶镇定彼不祥事，比丘等由处处来住大精舍，（三〇）王当大菩提寺中西方造立二体之青铜像。（三一）

    ［王］而住达基那园，心逆无自制心瞒着汉之恶友，信仰提沙长老，（三二）接大精舍之结界于苑中名光明，彼不拘反对，创设祗陀林精舍，（三三）由此彼向比丘众要求撤结界，而比丘等不许而退出精舍。（三四）于此处其他之［使嗾］有撤消结界者，为妨害此或比丘等隐于诸处。（三五）如斯大精舍不住比丘为九个月间，其他比丘等思：“我等果真撤去［大精舍之］结界。”（三六）由此撤去成就结界业之时，比丘等可来此处住大精舍中。（三七）此精舍之占据者，对提沙长老诉事，应视为极重之罪过，为十分理义持出于僧团中，（三八）被认为正义之士裁判大臣，不但王之不同意，令彼还俗。（三九）

    彼王创建玛尼喜罗伽精舍，毁天祠而建立三精舍。（四〇）彼婆罗门村之构康那，耶伽伽毗罗，伽兰达。彼亦建立弥伽伽玛精舍与康伽阇那伽山精舍。（四一）由此王当西方达阇那山［精舍］，亦建寇伽瓦陀［地方］之大精舍，（四二）鲁巴兰玛精舍，秋罗乞提［精舍］，名郁陀罗巴耶［场所］为比丘尼建二个之房室，（四三）于伽罗威罗伽夜叉之处建塔，修理岛中古住院多所。（四四）对僧团之长老一千名［各各］施以一千金价之物，总之，对比丘行年年衣服之长老施，（四五）不限饮食之布施，彼又为丰作而使堀十六之储水池。（四六）［彼］玛尼喜罗大池，名伽鲁罗、伽努［池］，摩诃摩尼，寇伽瓦陀、毛罗伽、波罗伽池、（四七）昆巴罗伽，瓦哈陀，罗陀玛罗康达伽，爱兰伽威提伽，（四八）摩诃伽罗，奇罗池，摩诃达罗伽罗伽，伽罗波沙那池，此等十六池。（四九）彼王亦设名波波陀大运河。如斯彼积善业恶业之伙。（五〇）

    大王统史终

    ［本章于二四八终，即此以下尚有一九八偈，此作者相异故，纯粹意味之“大王统史”以上以五〇偈止。］


小王統史

 汉译南传大藏经第 66 册 No. 0034 小王统史

    小王统史

        第三十七章　六王章

    ［大］地之主，彼摩诃世那已与不良者交往，如是终生止行善事恶事随业而去。（五一）然，智者与不良（者）亲密，如远避毒牙之蛇，应果得己利。（五二）由彼之后，彼子有西利梅伽万那王，如曼陀多与世所有之福利者，（五三）摩诃世那［王］为邪恶之徒所服，于被毁大精舍［中］集诸比丘，（五四）［王］近而礼拜，坐而恭问：“父与僧伽密陀［比丘］为友而毁者（五五）为何耶？”比丘等告彼人主：“汝父［王］虽努力撒去结界，（五六）但结界内之住比丘者，［此］已不能。此于彼处地中之室隐住七人比丘。（五七）名苏那大臣恶徒僧伽密陀唆彼王令行不善。（五八）破坏七阶之殊胜青铜殿，由此样样之屋舍持运往无畏山［精舍］，（五九）邪恶之辈于四佛所住之塔庭种植摩沙伽豆。言且见愚人之群。”（六〇）彼［王］闻父此所业，彼［王］恶愚人之群，于此，父所毁者总使复旧。（六一）先［改］造青铜殿摩诃波罗那陀王之殊胜宫殿如现在之师子国，（六二）总缮被毁之房舍，彼又对园丁等之受用品于各处备之。（六三）邪智者之父为断［比丘］要品［之供养］，住者稀少之精舍［彼］智者住丰盛［精舍］。（六四）彼人主又父所建于周提那精舍所残留事业亦皆使终结，（六五）其次，［佛］子由初无余闻沙门摩哂陀长老之因缘，彼王人间之主，（六六）以其信德照岛国，思惟：“长老实本岛之主。”（六七）对彼罩发敬意造黄金之像于前迦剌底迦月之前分第七日，（六八）其知长老之庵摩罗树运来安波达陀罗塔，第八日恭置于同处，于第九日（六九）彼［王］于比天军之大军兵，后宫与都民，除护家者外伴，（七〇）又措住城内狱中人人及引带楞伽岛中一切比丘，（七一）此［王］对无邪障之人人供大施，以所有之供物行无比类之供养，（七二）如彼天王［出迎］［大］师［世尊］，出迎此岛师，大师之优儿［摩哂陀长老］，（七三）由安波达陀罗塔至都城间之道路如由毗舍离至舍卫城间，善修理［路］，（七四）彼［王］如父［阿育］王目犍连子［帝须］长老来［时之所作］，其处皆供长老之受用物，（七五）此处［又对］贫民、浮浪人乞丐之徒亦行大施，使饱比丘等四种之资具，（七六）谓：“大众等应见长老之来。”大名声之［王］以大恭敬，取其［像］，（七七）由彼［石坛］降下，自为先导，比丘等亦由四方围绕，（七八）长老之黄金像，立于乳海中央浓暮色所包如雪须弥山之美。（七九）说：“如经典所说，世间导师亦如是而来毗舍离城。”亦使大众见此。（八〇）彼人牛表如斯恭敬尊崇之意，日暮其都之东门傍向自建元苏提耶伽罗［幸福之源］精舍来，此处亦恭置其胜者儿［摩哂陀长老］之像三日间。（八一、八二）善修理都城，由于第十二日，恰如师［释尊］初入王舍城时，（八三）其像由苏提耶伽罗精舍请出，于城中行如大海之大祭中，（八四）向大精舍持来，三个月间停留于菩提树园，由此仪式引入都城之内，（八五）近于王宫［都］之东南隅，为其像使构善住之屋。（八六）堪能之大贤者［王］亦令造意提耶其他之像，与长老之像安置同处。（八七）如斯令建立守护应定年年行供养之费，（八八）于此［国］彼统治之诸王随彼之命，无害此仪式，守至今日。（八九）其后于自恣日，由都城迁来精舍，令十三日行年年供养，（九〇）为阿婆耶精舍之提沙瓦沙婆菩提树，造石栏杆与可爱之栅。（九一）

    于此［王］之第九年，某婆罗门妇携大仙之齿舍利由迦陵伽国来。（九二）由齿舍利史话中所说仪式，彼［王］以大恭敬心受取之，行最大之尊敬（九三）纳入净玻璃样之笼，天爱帝须［王］于王邨内（九四）设达摩奢伽［法轮］之屋舍，王奉迁此，由此以来此屋舍为齿舍利堂。（九五）王心［喜］满，其后投九十万金行大祭齿舍利，（九六）每年［齿舍利］迁至阿婆优陀罗精舍，令应如斯行供养之仪式。（九七）［大］地之主又为慈愍生类，十八之精舍无水涸而使设储水池，（九八）开始供养菩提树，行无数之善业，第二十八年彼［王］彼出生于所往之处。（九九）

    由此其弟为巧于雕牙术之少年捷达提沙于楞伽国以翳［王］伞。（一〇〇）彼大贤者以果种种苦难之行，此术方教与诸多人。（一〇一）由父之命，彼如以化作神通力，等于菩萨自身之像而造极美之像。（一〇二）以卧床、座榻、伞、宝珠之假堂、象牙，造样样之作品。（一〇三）彼［王］九年间行楞伽岛之教回，［行］种种之善业，如业［所引］而往生。（一〇四）

    其后彼儿，有［大］地之主普达达萨（佛使）为诸德之源，如所有宝珠之海。（一〇五）用所有方便图岛民之安乐，如有财者毗沙门［天守］阿罗伽曼多都，（一〇六）具智慧善业之德，清净慈悲之库，同有王者之十德，（一〇七）排除四种之不［应］趣而行裁判，又以四种之摄法摄取人人，（一〇八）以诸菩萨行示友爱生类，恰如父之愍子等，彼王愍生类。（一〇九）贫者施财，［摄取］心之所愿满，得安乐者，［为］守所财物与生命，（一一〇）又善人由摄取，不善人由统御，病者由医业而彼大贤者则已摄取［一切］。（一一一）

    时一日王跨优象之背，于提沙池为水浴而行于大道，（一一二）普陀婆伽［儿分］精舍之侧有蚁冢之顶，一只大蛇恼于腹病，为示腹部有肿物之病，见仰向而卧。时彼思惟，［得］判断“蛇有病”，（一一三、一一四）于此由下大象而往大蛇之侧，无害意大勇士如斯语大蛇：（一一五）“大蛇！余知汝来之所以。汝等大威光者诚是速怒之性，（一一六）然余不能触汝行治疗之业，又不能不触［汝］，如是为奈何。”（一一七）如是云后彼蜷局之主言将己之蜷局完全差入［蚁冢］穴中静卧，（一一八）由此［王］接近于彼，彼蜷局者之腹已在己膝上，执刀割除，（一一九）取去彼毒物，施良药之疗，彼［大］蛇其时，其刹那快愈，（一二〇）自赞叹［思］：“余有大慈悲心，虽畜生亦知此，余为良王国。”（一二一）见己之快愈彼大蛇为供养王，己［有］大价之摩尼珠奉敬于彼，（一二二）王以彼摩尼珠于阿婆优达罗精舍作正觉者石制像之眼。（一二三）

    一比丘于多沙瓦提伽村托钵，得无水气之食物，更为欲乞乳而巡行，（一二四）得虫入乳已饮彼，腹中虫伙，食彼之胃。（一二五）于是来彼王处，报告此事，王言：“食何耶，起此之痛。如何耶？”（一二六）彼云：“于多沙瓦提村摄食乳。”王知虫入乳。（一二七）偶然彼时有一匹马须要刺血管之治疗者，王刺彼血管取血液，（一二八）使沙门饮此，曰：“暂且忍耐，此是马血。”沙门闻此而呕吐。（一二九）虫与血同出来，比丘得安乐，而王述己之喜曰：（一三〇）“由刀一打虫、沙门、马［共］皆无病。实余医术之正确。”（一三一）

    一人因无知饮水，咽下水蛇之卵，由此生出水蛇，（一三二）有［蛇］口中咬，彼受此苦所压，来于王［之处］。王问其事由，（一三三）知“其中有蛇”，使七日间断食，入念沐浴，入念涂油，善整卧而（一三四）卧。由此彼疲劳开己之口，更由眠，在彼口中，（一三五）附肉片于纽而差入。彼［腹中］不运［之蛇］臭而咬此，始入其中。（一三六）由此以纽捕引落入钵中之水，［王］为此语：（一三七）“传闻正等觉者有耆婆医师，世间有［医］事，亦如何成果难事。以所有之敬意行此事，彼亦作如斯事而无疑，然实［不可思议］余善业之兴隆。”（一三八、一三九）

    同于或罗利村有旃陀罗种女之难产妇与胎儿七次［王］始令安乐。（一四〇）一人之比丘又为风疾所累，彼体如甚疲倦，智者之［王］使彼得脱苦痛。（一四一）［有］急饮含蛙种之水者，种由彼鼻孔行上头，（一四二）破而成蛙，彼生长行于其处，雨来之时，彼青年甚为蛙所咬。（一四三）彼王剖头取出蛙，接合头盖，即时使回复。（一四四）为岛民之利益，大地之主于村村造设医院，于其处已配还医生。（一四五）集所有医道之精髓，王于五个村二倍［十个村］命一人当医生，（一四六）医生之生活费与二十半之田地，给与医生象、马、军力，（一四七）处处亦设置跛者盲者之［疗］院，于大道又与受用物设立［疗］院。（一四八）敬说法师而常听闻正法，处处供说法师之施食，（一四九）而此之大慈悲者［常］隐忍刀鞘于衣服中，每见出苦恼之人人而令脱出苦恼。（一五〇）

    时，一日王饰王者之璎珞如瓦沙瓦［帝释天］与天子等同［行］，与军兵同行，（一五一）达荣耀与好运之绝顶，由王者之权威光辉，见此王结前生之敌意，（一五二）一人癞患者怒而以手打地，又叩地，以杖叩地面，（一五三）以种种之骂言又已骂［王］。王由远见此异状，（一五四）［思考］：“余对任何人亦未思起曾构怨心，彼应是前生之怨敌，令消解此。”（一五五）近立［谓］：“令前行，［而］知彼处癞者之心动。”彼去，（一五六）如友人，近坐癞者而问：“君何故怒耶？”彼语一切：（一五七）“此之普达达沙王由善业是余之奴仆，侮余而骑象行于余之前。（一五八）彼若来余之手中，会对下仆行一切之制裁，数日之间，自为了解。（一五九）若不来余手中，杀而啜彼之颈血。无疑汝不久即见［此］。”（一六〇）彼往向人间护者［王］报告此之事，大贤者悟：“此余前生之怨敌。”（一六一）彼［思量］：“善以方便拂敌之怨。”而［谓］：“汝善宥彼。”以遣其人。（一六二）彼近癞者，如友语彼：“此之［长］间彼王欲将逃亡，（一六三）余不得友，不能屠彼，［今］得汝余果将所愿。（一六四）汝来！住余家为余伙伴。余于数日中将亡彼命。”（一六五）斯言而伴彼癞者来己家，善沐浴，善涂油，着柔之毛衣，（一六六）摄十分甘味食，受年少妇女子之恭敬，使［彼］已卧于美丽善整卧床之上。（一六七）由此之方法住数日间，彼起信赖心而安乐，得知诸根之满悦，（一六八）言：“［此］国王之所赐。”赠坚软之食物及其他，而虽二三度相拒，彼所荐者皆受取。（一六九）渐次对国王信赖加甚，闻“地之护者殁”，彼心割为二。（一七〇）如是王愈身心之疾病，为未来岛民之疗养，令立医生。（一七一）

    由二十五肘之殿楼，美化名摩罗［孔雀］房舍令造于大精舍中，（一七二）施彼沙摩那、构罗波努二个村，于法音声之比丘等与受用物及寺男，（一七三）沙门四要具备之精舍，亦造房舍、储水池、布施堂、［佛］像。（一七四）此王之治世，有［名］摩诃丹摩伽提行者，转译经典为新哈罗语（一七五）彼儿有八十人，勇敢而有英雄之肢相，爱容貌而取八十［佛］弟子之名。（一七六）沙利普陀名其他之儿等所围绕，彼普达达沙如正觉王之光辉。（一七七）如斯为岛民果行利益，人间之主普达达沙第二十九年已往生三十三天。（一七八）

    由此其长子乌波提沙，具王者所有之美德，常［守］戒，有大慈悲心，（一七九）王舍十种之不善业，取王者之法十善业，充满十波罗蜜，（一八〇）由四种摄法而摄取四方，王于摩诃波利［食堂］布施王食事之余物，（一八一）为跋者、产儿妇、盲者、病者建立广大之食堂与布施堂，（一八二）在曼伽罗［吉祥］灵祠之北方向，造塔、佛像堂、佛像。（一八三）造此彼王言：“不令大人烦恼。”给童子等糖果而造［此］，（一八四）称为罗救波罗［王青莲］［储水池］吉奢古陀［鹫峰］，普伽罗婆沙耶瓦罗哈沙［云马］，安普提，昆提村之储水池、（一八五）堪达罗奢精舍，水不涸之储水池，处处起无数之善业（一八六）彼于卧床虽然漏雨，坐上以过终夜，［言］：“此人民之劳苦。”（一八七）大臣知此，伴来［王］苑，修理殿屋。如斯［王］为己者不为生类受苦之事。（一八八）

    彼时代岛有饥馑恶疫之苦而被责［事］喻拂罪恶黑闇之灯明彼善意之王，（一八九）以问比丘等：“诸大德！世为饥馑及其他怖畏所恼，大仙［世尊］缘何不作世间利益。”（一九〇）［比丘等］于此处教示甘伽罗哈那经之起源，［王］闻此造正觉者舍利纯金之模造品，（一九一）将［大］师之石钵盛水置于掌上，彼模造载于大车，（一九二）自守戒法，大众亦守［此］起大施，与所有生类无畏，（一九三）［如］天界以善心饰都，伴住岛之诸比丘，（一九四）下行大道。集此比丘等诵宝经，同时洒水，（一九五）彼等行右绕礼，［夜］三分之间于王宫之傍、街路、城壁之附近巡行，（一九六）破晓则大雨降注［全］地上，病恼者亦快愈而行祭。（一九七）人王命令云：“在本岛饥馑、恶疫其他之难时可为如斯。”（一九八）

    登塔［王］见［蚁类之虫］，以孔雀之尾羽拂扫，［谓］：“静去于森床。”（一九九）用砗磲容水洗座巡行。于王宫之西南隅巡回布萨堂、佛像堂之栅造美丽之林苑，（二〇〇、二〇一）［白黑］分之十四日十五日，至八日为止，于神变月分亦善具八支分，（二〇二）与训诫布萨戒同守住其处，彼又终生于摩诃波利［食堂］进食。（二〇三）为栗鼠巡行王苑，以己食施舍为其食，今日尚行。（二〇四）见应行死刑之盗贼伴来而心被动，由墓所运死尸来投于铜釜之中（二〇五）向盗贼施财使之逃去。［后］夜太阳之升起时，如怒盗贼已使荼毗彼之死尸。（二〇六）为塔中所有之塔举行大祭，在塔波园精舍［造］塔黄金之头卷与胴衣，（二〇七）四十二年之间彼王虽一瞬时亦不徒过，行善业成为天王之伴身。（二〇八）

    此王弟摩诃那摩乃王之宠妃于不适之处，以落刀弑王。（二〇九）兄［王］存命之时，此弟已出家，王殁而还俗为王，（二一〇）弑兄之首妃为己首妃。构筑病者堂，增筑摩诃波利［食堂］，（二一一）建立名为罗哈多瓦罗、罗罗伽摩、寇提波沙瓦那之三精舍［王］与阿婆优陀罗［精舍之］比丘等。（二一二）于多摩罗伽山上构筑精舍，由首妃之计略施与长老部之比丘等。（二一三）彼［王］对朽古之精舍，加以修理，常乐布施［持］戒，行物品之供养。（二一四）

    近于菩提道场出现一婆罗门青年，［彼］通学艺技术，达三吠陀之彼岸。（二一五）熟知［诸种］意见，通晓所有之部说，为求论议者之论议巡行阎浮洲，（二一六）来至一精舍夜时，波丹奢利之教，语句具足，令［一切］充实，（二一七）此处［有］一人名雷瓦陀大长老，彼知“此者有大智慧！应须抑御”（二一八）谓：“为驴鸣之声者谁耶？”如问［长老］曰：“知驴马之鸣声有意义否？”（二一九）彼长老谓：“余不知此。”彼解说己教，长老随说而答，亦指示其反对说。以言迫：（二二〇）“然汝说明己之部说。”诵论藏之本文，彼不解彼意义。（二二一）［彼］问：“此何人之神咒耶？”答：“佛之神咒。”言：“余于授此。”并［答］“出家而受”（二二二）彼欲神咒而出家，学三藏，后彼“达此一点之道”而开悟。（二二三）似佛之声音深厚，彼称为佛陀构沙［佛音］如佛之音声于地上。（二二四）于此之际彼造论名“上智论”，谈“法集论”，造“胜义说”（二二五）［更］彼智者着手“护经义解”之制作，雷瓦陀长老见此如次言：（二二六）“在此所传者唯圣典，义解此处没有，分裂之阿阇梨说亦无有此。（二二七）由智者摩哂陀［长老之手］清洗锡兰语之义解，所行三回之结集与正等觉者之所说与舍利弗其他所唱之谈加以思考，译为锡兰语流布于锡兰人间。（二二八、二二九）汝赴彼处闻此，请转译摩羯陀人之语法，此持所有世界之利益。”（二三〇）如斯言已，净信心之彼大智者由去彼处，而来此岛，此王之时，（二三一）着一切善人精舍之大精舍，赴摩诃哈达那［大精勤］庵僧伽波罗［众护］之处（二三二）以锡兰语之义解与长老说之取听无余，悟“只此是法王之本意”（二三三）于彼处集僧伽，言：“令造义解，话书与余作。”彼之僧伽，为试彼与二偈言：“汝之能力示此，见彼吾等与诸书。”（二三四、二三五）彼简约包括三藏与义解造“论”名为“清净道论”（二三六）彼由此熟知正等觉者之旨意，集比丘众于大菩提树侧，开始诵此。（二三七）天人为示大众彼之智能，隐于书籍，彼再三度而造此，（二三八）为第三次诵［此］，揭书之时，诸天人他之二书亦差出。（二三九）彼之时，比丘等诵一为三书，无论于文章意义，前后（二四〇）三书均与上座部之本文语句文字无异。（二四一）由此僧伽殊外欢喜踊跃而称谓：“彼是弥勒［尊］无疑。”如斯再三而言，（二四二）与义解同三藏之书，彼离［世］而幸多住于甘陀伽罗［文源］之精舍，（二四三）其时所有译成锡兰语之义解，为一切人之根本言语摩羯陀语。（二四四）在生类所有言语中，如此［语］持来利益，所有之长老阿阇梨而见为如圣典。（二四五）由彼总终达耶！彼［佛音］为礼大菩提树，而去阎浮洲。（二四六）摩诃那摩统治二十二年，行种种之善业，随彼业所引而往生。（二四七）受［他］敬，有余力，能具丰裕财富此等大地主，终不能超死，如是常知有情一切为死之虏，贤者于财于命皆善抑欲。（二四八）

    以上为善人之信心与感激［起］造大王统史

    名六王章第三十七章［毕］
汉译南传大藏经第 66 册 No. 0034 小王统史

    第三十八章　十王章

    摩诃那摩之儿由达弥罗妇人之胎所生有苏提塞那，同第一妃女儿有桑伽，（一）苏提塞那即王位，即时为桑伽所杀。同日彼女打鼓回绕，（二）与己夫持伞之称陀王位，彼奢达伽哈伽［持伞］之储水池，于［彼］年已殁。（三）

    时彼友大智慧之大臣，此死者于王邸内附于荼毗，大力之米贼，（四）思：“适于王位。”令窃升王位，住于［王宫］中，［言］：“王罹病。”（五）自行王事，然祭日来耶民众叫喊曰：“王若在者与吾等共来。”（六）闻此而彼人民之护者以［身］严着所有璎珞，引来大象，曰：“此不适于余。”彼（七）命令齿舍利堂处之石膏象。云：“王之命。”彼来者乘此而［王］右绕行都，由东门外出，命筑都于第一塔处、（八、九）三大塔之象构［饰］栅于门。此之密达塞那［友军］行数多之善业，于彼年之内而殁。（一〇）

    名搬多之达弥罗人在密达塞那战场屠杀由对岸（阎浮洲）而来，行楞伽国之王事（一一）门阀之人人皆集于罗哈那，由河此方之主权只有达弥罗人振此。（一二）孔雀族之生畏惧斯巴军帅之人人逃逸各处已构造住居，（一三）其中一人为南提瓦庇村居士名达多塞那［舍利军］者，又其儿于达他那摩（一四）住安庇罗耶古［酸粥］村中，获达多塞那、西罗提沙普提之同族生二儿。（一五）彼等母兄有信心而出家，于提伽桑达结庵室而住。达多塞那青年亦（一六）于彼处而出家，一日于树下论诵，大雨降注。龙见此（一七）蜷局而卷，以镰首掩之，护书与童子，伯父见此。（一八）他［一人之］行者，对彼发怒，头上撒尘芥，彼心不荒立。伯父见此曰：（一九）“实此者成最妙人，或则成王，可护之。”伴彼向精舍而来，（二〇）于构尼沙提［牛卧］精舍，谓：“此者可成为政家。”使教此童子。般多伽王知此，（二一）［言］：“将捕彼。”已送属徒，同夜长老感梦伴童子出。（二二）彼去同时，属徒已亦包围［精舍］，房舍中不见［彼］出。由此处出之彼等二人（二三）于南部地方，达名构那［牛］之大河，希望急渡而［为］满水立即止住。（二四）谓：“如此之河遮吾等，于堀储水池，汝亦遮此。”长老其时与童子共渡河，一龙王见此两者捧彼之背。彼［长老］与童子共渡，带彼往边鄙之住处，得乳饭吃此，残余［入］钵与彼。（二五、二六、二七）由心对长老敬重，［彼］投食物于地上而食，长老亦知“食此大地”。般多王亦即王位第五年而殁，其儿波林达［王］又彼第三［年殁］，彼弟库达婆怜行大地之王政，从达多塞那之大众无余加以压迫。（二八、二九、三〇）爱顾达多塞那之人人，与王战，而彼［婆怜达王］行善恶之业十六年而殁。（三一）由此提利达罗为王，而达多塞那与彼大战二个月而灭彼。（三二）此护地者之被杀耶？达弥罗人达提耶王其后三年为达多塞那所杀，由此（三三）达弥罗人庇提耶七个月而亡，［如斯］与达多塞那战之达弥罗之统率完全断绝。（三四）

    由此楞伽岛有人民之主则有达多塞那王，［彼］于此岛与兄弟共张二十一次之交战阵营，用种种之方便，岛民之杀戮者之达弥人，无余而［屠戮］，善清大地，令人民安稳，其他者破坏教法者，仍复于旧所。（三五、三六、三七）随达弥罗人之旧家又旧族之村，“彼等对余、教法亦不护”［言之］而怒，（三八）没收彼等之村，为无守护之村，由罗哈那而来奉事彼一切旧族等彼随宜尊重恭敬，为己苦难之友大臣等，又慰此。（三九、四〇）使大河之堰水不涸而造水田，于摩诃婆利［食堂］使供比丘等米饭。（四一）跛病之蔓延所，智者构筑［病］院，掘伽罗储水池使堰沟岳那大河，（四二）具列次整理大精舍无混杂者。亦见相同之菩提树堂之可爱。（四三）彼施四种之要具，使比丘等满足，爱护三藏如法阿育王。（四四）为诸长老构筑财物丰盛之十八精舍，在岛又［设］十八之储水池。（四五）伽拉瓦庇［黑池］精舍与名寇提波沙瓦［精舍］，名有达吉那吉利［南山］［精舍］与名瓦达［增］之精舍、（四六）般那瓦罗伽布陀［精舍］与名巴罗陀伽［精舍］，于婆沙那那地方之达多塞那山［精舍］、（四七）曼伽那［精舍］，多巴乞提［精舍］与北［方］达多塞那精舍，东［方］安巴乞提［精舍］，同安达罗美吉利［精舍］，（四八）阿他鲁西嘉达多塞那［精舍］与伽西庇提伽普波伽［精舍］，罗哈那之达耶伽摩、沙罗瓦那乞必沙那，（四九）庇利瓦那之［诸］精舍，以上被思惟为十八大精舍，般多罗伽翰巴提、摩诃达达等为储水池。（五〇）彼人间之最胜者为小精舍十八与同数作储水池施与此等［之精舍］（五一）二十五肘［高］之摩优罗［摩罗］房舍取拂为二十一肘之殿楼，（五二）［王弟］库玛摩塞那整从前之收益，清此则为伽罗瓦庇配［利］之半与田二百枚。（五三）对古铜殿施行修理，三个之大塔亦［修理］古掩盖。（五四）如天爱帝须之行菩提树祭，［王］行洗浴供养菩提树为胜菩提树。（五五）于此奉青铜制之洗槽十六，为牟尼主尊［释尊］造璎珞，已行灌顶式。（五六）由大菩提树植付以来至第十二年止，楞伽岛诸王已行菩提树供养。（五七）作大摩哂陀长老之像，行高价之供养，运来长老火葬之址。（五八）施一千金，命说“岛史”，立于此之比丘亦令施舍糖丸。（五九）想起［曾］在己头上撒比丘之尘芥，住己之房舍之比丘不与利。（六〇）于阿巴优达罗精舍行大增筑业，为大师之石［像］设殿堂与假堂。（六一）普达达沙之所造之眼遗失，现以无价之摩尼珠二个为大师之眼，同［造］光明之冠珠。（六二）以深青之摩尼卷有最胜之发，金带，同眉间之毫光，金衣、（六三）黄金之足网、莲华、最良之灯火、种种杂色之布，于此为无数之供养。（六四）巴夫曼伽罗［多吉祥］塔之像殿造诸菩萨之像，于处亦有加罗塞罗［黑石］［大］师之［像］。（六五）名乌波逊巴［近倒］作世尊之光明冠珠，名阿庇塞伽［灌顶］彼亦［造］［世尊］。（六六）先语佛像作庄饰，于菩提树之左侧共构筑菩萨堂。（六七）于弥勒［菩萨］施与一切王者之装饰，于四方一由旬间已准备其守护。（六八）于诸精舍使回绕步道名“舍利线”，同投百千金作大菩提树堂。（六九）于塔波园［精舍］为塔行净除腐朽之供养，于齿舍利堂，又修理腐朽之［个所］。（七〇）高价之摩尼珠密于钳散，就金莲［之饰］为有光舍利函，供养齿舍利，行无数之供养，施衣服其他与本岛住之比丘等。（七一、七二）处处之精舍施行改修，于堂舍构栅，美丽［施］漆餐工事。（七三）三个之大塔施高价之漆餐工事，同［加］黄金之伞盖与金刚之头卷。（七四）奸邪之摩诃塞那［王］之亡，故大精舍为法喜部比丘所住，王欲施与上座部比丘等，于奢提耶山建安巴陀罗［精舍］，由彼等之请，施［此与］彼等。（七五、七六）以金铜造舍利之安置槽，以十安摩那［之地］行布施之务。（七七）无等比之［王］于都之内外，供养胜者之堂与像等于法阿育［王］。（七八）彼之善业一切委语谁能此耶？唯只显示概略。（七九）

    彼有二王子，加沙波生为低母之子，大力者莫伽罗那为同生母之子。（八〇），同又有美丽一人之王女，等于［王之］命，彼女与甥，又亦［与］彼军帅之职。（八一）彼［甥］鞭无罪王女之股，王见彼女之衣服涂血，（八二）知此而怒，裸彼母而烧杀。自此以来彼［对王］怀怨，接近加沙波，（八三）以王位诱惑于彼，与父间决裂，爱抚人民，生擒于王。（八四）由此加沙婆，皆得恶友，已灭父党之人人，令翳王伞。（八五）其后莫伽罗那欲与彼行大战，不得兵力，欲得此而渡阎浮洲。（八六）失大王国，［与莫伽罗那］王子相离，住牢狱中受苦恼之王，（八七）为［更］令苦，无智彼［将军］告加沙波僭王云：“大王！王家有蓄财，王之父语。”（八八）“不然”［加沙波］之答耶！复言：“大王！王不知彼之心，彼为莫伽罗那蓄财为使护。”（八九）闻此最劣之人、［加沙婆］恼怒，送使者至父之处，一追问：“语蓄财之在处。”（九〇）王然思：“杀我为此恶人之计略。”而默然，彼等行去，僭此语王。（九一）由此，怒更甚，再三再四派遣［使者］。王思：“然，见余之友后，于伽罗池水浴（九二）而死。”［王］告使者言：“若使余往伽罗池一行，则可得知。”彼等已去（九三）［僭］语于王，贪财之王欢喜踊跃，派遣使者与以古付中轴车。（九四）如斯王之去焉，彼御者走车，食炒米，亦与王以若干量。（九五）食此而［王］喜彼，爱顾彼，为莫伽罗那之门卫长，其时已与书信。（九六）如斯荣华摇动，譬如电光，然，有心者谁放心此［荣华］？（九七）闻“王来”，王之友彼长老得豆饭与善鸟肉，想起“王之好此”，护此而近于［王］，王亦来礼敬而坐于一方。（九八、九九）如斯坐之彼等两者如共得王国者，相互语消除大苦。（一〇〇）长老飨应于彼，就不放逸与种种训诫，示世之定法而别。（一〇一）由此，［王］赴储水池，思跳入而洗浴、饮水，已告王臣等如斯言：（一〇二）“汝等，得知此是余之所有财产。”王臣闻此向都伴来报于［僭］王，［彼］人主（一〇三）恐：“此者为儿之护财，只要有生于［此］国欲离间人人。”怒而命将军曰：（一〇四）“杀余之父。”甚憎于［王］，彼［将军］曰：“余见敌之背。”踊跃欢喜，以所有璎珞饰身，（一〇五）近于王而经行于彼面前。王见此而思：“此恶人使余心意［痛苦］，如使苦于身体，愿陷于奈落。对彼虽然构忿，我何之心愿得满耶？”（一〇六、一〇七）如斯慈爱军之王对彼曰：“余以同一心对莫伽罗那又对于汝。”（一〇八）彼微笑摇头，王见此已知：“彼今日必杀余。”其时此暴恶人，（一〇九）系锁而裸王，使彼面向东方，缚入［狱］壁之中，（一一〇）使涂泥土。而见如斯，谁之贤者求财宝、生命、名誉、愉悦耶？（一一一）此人王达多塞那如斯［为］儿所杀，［在位］十八年而往天王之处。（一一二）此王造伽罗储水池［时］见一人之比丘入定，由定而不能起，向比丘之头撒尘土。此为说示彼业之现生果。（一一三、一一四）此等以十人之财丰优异之王亦无财面死而去。有财者之财亦见无常，有智者贪财耶？（一一五）

    为以上善人之信心与感激而起造大王统史

    名十王章第三十八章［毕］
汉译南传大藏经第 66 册 No. 0034 小王统史

    第三十九章　二王章

    由此，名加沙波彼奸邪之人护者［王］派遣马丁与厨丁，对弟［莫伽罗那］不能杀，（一）难登可怖人去西哈吉利［狮子山］，拂去四方，（二）使回栅，由狮子之处构梯子之家，于此可得此之名。（三）于是集财，彼善护蓄此，对己之蓄藏处处置守，（四）于其处为美丽善势如第二之阿罗伽曼达［宫］而构王宫，于是如库卫罗［毗沙门天王］而住。（五）名米伽罗军师于其处因己名造房舍与灌顶佛之家，（六）此石［像］为正觉者，更不得请灌顶，“就主之［即］位更有所知”而止。（七）

    彼［伽沙波王］为自所行而悔恨，曰：“如何可脱此。”，多行善业。（八）彼于都门作大境地，岛中于每一由旬亦设安婆树园。（九）建设伊沙罗沙摩那园［精舍］，由旧之境地亦购与更多纳贡之村。（一〇）彼已有［菩提］与［莲华色］之二王女，彼与彼女等并［与］己之名为此精舍之［名］。（一一）上座部之沙门等言：“杀父者之行为。”恐为世间之非难，不欲受彼之施。（一二）王欲施彼等［精舍］，此为施正觉者之像，比丘等：“此我等之师受用。”承诺受之。（一三）同王于［西哈吉利］山附近之尼阳提园营建精舍，谓冠以彼女等之名。（一四）王对法喜部［之比丘］等施舍四种之要品具，乃施精舍与都北方之园，（一五）一妇人与熟桑尼罗果加入醍醐，添美味之羹而善作摄食，王（一六）思：“此为美味，对尊者等亦施斯。”与所有比丘等同食此，添衣服而行布施。（一七）保持布萨戒，［四］修无量心，行［十三］头陀行，令写圣典，（一八）无处不造营佛像、布施堂等，［只］恐他世界之莫伽罗那。（一九）

    由此，十八年而有十二人优异之友大勇士莫伽罗那，由尼乾子等之指示由阎浮洲来此岛，于安婆达寇罗伽地方名库达利精舍行军势之集结。（二〇、二一）王闻此云：“捕彼食之。”不论卜者等之“不能者”，率大兵出行。（二二）有刚勇之身近莫伽罗那，又武装军力，恰如须奢巴提天［帝释］赴阿修罗战之［出行］，（二三）如海之决堤，彼双方之军兵，互为会合开始大决战。（二四）加沙波见前面有大泥沼，由他之路而行，已返回象，（二五）军兵见此而乱列，谓：“我等此主成逃也。”莫伽罗那之兵大叫：“［彼等］已战败。”（二六）彼王以刀刎［己之］首，投入空中，纳刀入鞘。（二七）彼［莫伽罗那］信服彼所作，果为送墓之务，携获物还优异之都，（二八）比丘等闻此报，善着内衣缠外衣，清扫精舍，为列而立。（二九）彼［入难陀园］如天王，入摩诃蜜伽［大云］园，彼大军止于象壁之外，（三〇）近比丘众敬礼而对彼等起净信，供养王伞于僧团，彼等以此［返］彼。（三一）呼此所为恰达瓦提［授伞］，于其处设房舍亦取此名。入于都中（三二）［莫伽罗那赴阿婆耶吉利、捷多瓦那之］两精舍，于此处亦礼拜僧众，上于大王位以法护世。（三三）

    王：“家臣等随我父之杀害者。”怒拔去齿，由此彼获罗刹之名。（三四）彼杀家臣超一千名，断耳鼻等，又多使出家。（三五）由此之后［彼］听正法得寂静，归善心，催大施，如大地上之雨露。（三六）于弗沙月满月之日行例年之施，由此以后此施岛中虽至今日亦行。（三七）向父王献炒米之彼御者，又持来父之命令书交与莫伽罗那，（三八）王见此而悲叹，说对己父之爱情，而授彼卫长职。（三九）军师米伽罗适宜向［王］通告，为灌顶胜者随意行灌顶式。（四〇）彼［王］与名西哈吉利之达鲁哈［精舍］与达多昆丹尼耶精舍亦与法喜部及海部之比丘等，（四一）变山为精舍，提伽沙那精舍给与名摩诃那摩［长老］，（四二）彼大慧者又名罗积尼［女王］建造比丘尼院，施海部之比丘尼。（四三）

    兰巴康那族出身之名达多普提，厌事加沙波王赴美雷利耶部落决定住居彼处，彼有一子，知为西罗伽罗。（四四、四五）彼亦恐怖加沙婆［王］与己亲族共［随］莫伽罗那赴阎浮洲，（四六）于菩提道场精舍出家，彼有恭敬心，随顺行而为僧团之务，（四七）供养庵摩罗果于僧团，由此，僧团信赖彼彼庵摩罗沙弥，斯为名。（四八）

    彼于“发舍利史”中依法，由此得发舍利，由彼国持来。（四九）彼向彼［沙弥］呈出敬意，受取发舍利，收藏于玻璃所造高价之筐，（五〇）于提班伽罗［燃灯］城优美之像家，整行列行大供养。（五一）亦造彼伯父、妻之黄金像，于彼处与［他］像亦具备美丽马姿，（五二）发舍利之筐与伞，宝珠之假堂，彼制造牦尾拂子与二人之长弟子。（五三）王自己亦增加保护彼［发舍利］，使西罗伽罗取剑为防护而派遣，（五四）彼被知持剑之西罗伽罗，王与彼财共与彼妹。（五五）以上唯极简略叙述，精细皆由“发舍利史”，贤者可以学知。（五六）为巩固海上之守护岛中使于怖畏，以行正法，正法即清净胜者之教。（五七）军师郁多罗以己名设精勤堂，王行十八年间之善业而殁。（五八）如斯达善业之灭尽耶？加沙波抱忿怒之大力彼［莫伽罗那］亦不能克近于死，恰如奴仆。然，智者碎死之畏可成为安乐，知己者乃最上之涅槃，不死，可达安稳道。（五九）

    以上为善人之信心与感激起造大王统史

    名二王章第三十九章［毕］
汉译南传大藏经第 66 册 No. 0034 小王统史

    第四十章　［缺］
汉译南传大藏经第 66 册 No. 0034 小王统史

    第四十一章　八王章

    彼［莫伽罗那王］之殁后，彼子为王，为天人之姿有大力，知为库玛罗提达多塞那［童初舍利军］，（一）［彼］行父所建精舍之修理，行正法结集，清佛之教，（二）以四种要品饱施大比丘众，行种种之善业，后第九年殁。（三）其子气提塞那为王，行善业为种种而第九个月弃王位。（四）［其］叔父杀彼而为王。行善业不少，于第二十五日［又］为乌婆提沙所杀。（五）莫伽罗那之妹夫为军帅之乌婆提沙杀死西瓦伽而为王。（六）此王官职与其他之物爱抚人民，向西罗伽罗财并女子与之。（七）

    乌婆提沙有一王子伽沙波。有大财，有布施心，据正义，行精进生活，善敬长上，此勇士同好友十六人勇士等相结合。（八、九）西罗加罗彼之后欺心渴望王位，赴南部玛罗耶集合大军，（一〇）掠夺边境地方及近都，长子伽沙婆闻此，骑优美之象，（一一）安慰父王，率友之勇士而出都，会西罗伽罗而往。（一二）如斯行动迟钝，西罗伽罗逃及七八回，由于方便东部西部地方收归掌中，（一三）为战斗更赴巴奇那提沙山［东帝须山］。伽沙波又与友之勇士等共骑象（一四）赴彼处，使叛逆者走，而登至大象山顶，由此［起名］吉利伽沙波［山迦叶］。（一五）有必胜之军西罗伽罗是憍慢顽固愈益破国土皆为己手中物，（一六）来都而围此。王之部下战斗七日势衰，伽沙波思：（一七）“此人人皆包围都为害。［王］军颓，王盲目而老，（一八）余移母与父于梅鲁康达罗伽，集军而后日可搦叛逆者。”（一九）彼乘夜阴携王之财物，伴父及友［勇士］，向玛罗耶出发，（二〇）时引导者，迷路而不知道，彷徨于近都之处处。（二一）

    西罗伽罗得此报，急来包围［彼等］，于是恐怖战起，（二二）可比天人阿修罗之战，开始大接战，［友之勇士］倒下，大象退却，（二三）［伽沙波］与象于御者，自己切首，拭血而小刀纳于鞘，（二四）两手置象首而伸［身］，［父］乌婆提沙亦闻此，刺悲爱之箭而死去。（二五）

    如斯一年半乌婆提沙之升天，西罗伽罗而为王，与合前之名（二六）而呼彼为安巴沙摩奈罗提西罗伽罗。［彼存世］十三年，已以法护国。（二七）人民之利益者是摩诃婆利［食堂］施高价之王食，医院亦增加给与，（二八）日日供养菩提树，使作［佛］像，对住岛之比丘等皆施三衣，（二九）岛中禁止杀生一切生类，善供养自持来之佛发舍利。（三〇）在阿巴优陀罗［精舍］施罗黑罗之水路，彼由东方上座部之精舍运来名昆达之座席，据于此处之王树下。［如斯彼］毕生行无数之善业。（三一、三二）

    彼莫伽罗那，同达多婆善提与乌婆提沙之三子，长子与东部地方，（三三）又与名造阿提巴达之官职，所谓“行住于彼处”，若遣［彼］，彼亦赴彼处住。（三四）与玛罗耶之首王地位及南部地方，为护海以遣中子，（三五）唯乌婆提沙住己处，年青眉目美丽亦痛爱抚［彼］（三六）

    王于第十二年由此处赴迦尸城有年青商人，由彼［国］持法舍利，（三七）王见不能判为法非法，思黄金为娥之灯火，如此而落，（三八）思［佛之法身］能奉于此，尊重恭敬而安置近王宫家，（三九）令年年行祭，持来周达瓦那［精舍］，思为生类之利益而巡行。（四〇）如斯西罗伽罗行善业数多，达第十三年时！应彼之业而逝去。（四一）

    暗愚者达多普夫提伽夺得王位，言：“紊乱己弟之顺序。”令杀遮止，（四二）莫伽罗那次而闻此“己有夺不为之王位，无故谈正法杀余弟。（四三）余谓彼行酒乱之政事”而怒，率大军赴罗黑罗山。（四四）王亦闻而令武装军兵，张阵营于加林达伽山。莫伽罗那熟思此，（四五）向王送书信：“岛之住民等对汝对余非有过，如［吾等中］一人死去，王国为二，然，他者战事，谓只吾等两者于此以试象背战。”（四六、四七）彼［王］亦称“善”，携五种武具，骑象如之对牟尼［尊］魔王即时出发。（四八）莫伽罗那亦武装，跨优象同行，彼等大象互相接近。（四九）［彼等］相互交打，闻响似雷鸣，牙牙互相接触，如电光之起焰。（五〇）［两］象涂血似夕之云，莫伽罗那之象突出，王象退却。（五一）王见此始切己首，莫伽罗那此时向王敬礼，请“勿斯事”。（五二）请彼重自尊心而断己首，为六月六日而舍王位。（五三）由彼大力之莫伽罗那为岛之王，由有［同名之］祖父以冠“小”之名。（五四）彼有非凡之诗才，笃信三宝，布施、自制、清净、善顺等德之藏，（五五）由布施，由爱语，又由利益之行为，由［他人］同自己以摄取大众，（五六）以供食精舍，又医药、被服，由正保护摄取比丘众，（五七）以过分之供养，供养诵法师，令注疏共诵三藏。（五八）令法为灯火［此］大贤者，如欲与物诱童子等，己常令学［正］法。（五九）彼为人间最上者，作法之歌，于都［乘］象背者，夜间说法之终而令吟诵。（六〇）由山中部而遮伽丹巴河，造巴达沙那［叶石］池、达那［财］池、伽利多罗［池］，敬虔之彼，“长寿之因业”，令书写正法，行三宝之供养，慈愍世人，如母慈愍彼实子，如欲之施，自行受用，于第二十年殁。（六一～六三）

    彼第一妃用毒杀诸亲族，令实子即王位自行政事。（六四）如斯即王位，彼人主器提西利梅伽［名称福云］，先以铅簿皮覆树王［大菩提树］之家，（六五）对贫民、旅人、乞丐之徒行大施，街道屋舍供万人受用。（六六）时彼之第一妃于长所有之业务，为此而彼王国颠倒上下，（六七）国王之［手］足大臣等贿赂第一事，地方有力之人人已恼无力之徒。（六八）

    西罗伽罗［王］之时，名桑吉罗村，称为巴耶西瓦［怖畏安稳］之孔雀族出身，（六九）于西瓦有名为阿伽普提沙之儿，彼甥又知为摩诃那伽。（七〇）甥之摩诃那伽与阿伽普提同眉目美丽，而大力之彼摩诃那伽意图甚大，（七一）弃农夫之业于森林内为盗贼，得大蜥蜴，送往伯母处，（七二）彼女见大蜥蜴，悟而送往谷笼，送兔与铁工匠，彼亦同为。（七三）向妹乞种子，彼女供彼种子与奴仆，以饮食物等窃养之。（七四）

    其时为饥馑，有通神咒一男人，为得食而皆共比丘之姿而乞食，（七五）入此村，彼不得些食物，为饥饿所压，不断震动忍耐［此］。（七六）有大恭敬心摩诃那伽见此而愍，受取彼之钵，无隈巡视彼村，（七七）则粥亦不得，由彼与上衣，持来食物彼食之，信赖［摩诃那伽］，（七八）思：“此者值为此国王位。”伴彼赴构康那伽［牛耳］大海。（七九）由此，坐于其处，随法唱诵，由神咒［之力］于普萨月满月之夜，招来龙王。（八〇）令摩诃那伽言：“触龙王。”彼恐［夜］初分来不能触，（八一）中分亦同不触，于后分以三指捕尾投之，如斯彼触此。（八二）见彼而说明此：“余之劳力有效果，与三人王战汝杀第四［王］，（八三）老而唯三年之间生为王，汝之族出三人同为王，（八四）行仕于王，后日见余之力。”如斯言派遣，彼亦行见王，（八五）已事于彼。王任彼为罗哈那［地方］之吏，彼于其处甚伙生物。（八六）王信赖彼，授彼职称安达将军，赴任彼处。（八七）彼伴巴耶西瓦之儿与己之甥，行彼地方一切处理，（八八）栖止罗哈那，此为别个所有之财。［彼］大力者为与达多巴普提行战斗，（八九）而恐莫伽罗那去罗哈那，停止于其处，器提西利梅伽王之顺位紊乱闻即位事？（九〇）思：“应取王位之时。”急由罗哈那来于第十九日杀王，（九一）自为王而复元［彼］地之情态，彼送书于甥，谓：“来。”（九二）彼［甥］来于［途中］认凶兆而引返，若死者知恩之彼，立伯父之儿［阿伽普提］为副王。（九三）

    于王树之周堀沟，造黄金屋舍［覆树］立牟尼尊之像于其周围。（九四）建三之大塔施漆餐工事，设头卷与象形之栏杆，施彩色工事，（九五）彼对乌达罗［精舍］［称］为江背罗巴耶织工之村，于大精舍名附天提尼伽村，（九六）将乌达伽玛之瓦沙巴村与捷多瓦那［精舍］，亦已行三宗派之衣服之施与。（九七）田地三百枚施与名为捷多精舍，常时供养粥于此处比丘等。（九八）名多罗提沙［池］之田地施与一千行者，大精舍住［之比丘］等常时供养粥。（九九）喜德之［王］所谓奇罗玛提伽之良水路亦施此，玛优罗房舍行修理工事。（一〇〇）缮修加西康达［地方］之称摩诃提瓦罗多库罗瓦精舍、阿努罗罗玛［精舍］朽槛，（一〇一）如斯为人王升天之业，三年而伴天王而上生。（一〇二）此等八人之心满悦，有无量之威光，有王中王者相之王等，以人、象、马勇士、军、车亦光辉，终于离眷属，舍此一切，共赴墓所。智者惟此，欲舍此生之乐，尚为求益之人。（一〇三）

    为善人之信心与感激起造大王统史

    名八王章第四十一章［毕］
汉译南传大藏经第 66 册 No. 0034 小王统史

    第四十二章　二王章

    摩诃那伽王之好运从弟达立志最上菩提，彼阿伽普提为今王，（一）于威光［效］太阳，于快适满轮月，于不动须弥山，于深如大海，（二）不采如大地，于行同于风，于睿智说不灭之圣师，于清净秋之空，（三）于享受诸欲如天王，于利益财主［毗沙门天］，于净居天主，于勇如兽王，（四）于王法与王国如转轮王，于布施又效法卫桑达罗以人人［如］实子。（五）彼叔父为副王，弟为年青王，甥为已据玛罗耶王位。（六）［彼］任职所随彼之所应长者大臣，以［四］摄法又以王法摄取人人，（七）南部地方附于彼一并与青年王。［彼］住于彼处，已堀西利瓦达玛那池。（八）大贤之［王］构筑大众所属之吉利精舍，令大众受用，此施田二百枚，（九）于玛罗耶王名达多与己王女名西利桑伽普提［圣众觉］亦构造房舍。（一〇）为摩诃西瓦［长老］彼冠以己名建房舍，其从属亦为同善业之第一义。（一一）由接近善人之事复古人正法，为攘邪障而缮古。（一二）彼国土之诗人辈以锡兰语，多种类造数多意味优良之诗。（一三）于达气那精舍筑极美之殿楼，九年为岛中除尽荆棘，（一四）建筑名库伦达一切僧团受用之精舍，以此同名之储水池亦［造］广三由旬之椰子园。（一五）名为摩诃西瓦［长老］许居住于此，同时［捧］利得、尊重、恭敬与一百人之园丁。（一六）于彼侧建筑安必罗巴沙瓦精舍，同名之村施与长老行者等，（一七）于温那瓦利精舍与久誉之罗达那村，安置石造之大师像。（一八）于启刻利瓦达［地方］筑名须曼那山，于大菩提堂［造］大油槽与石栏杆，（一九）修理青铜殿，于殿祭施彼三万六千比丘等［一一］之三衣。（二〇）施村命令防护，于哈提库奇精舍，智者此又冠立彼王女名之殿楼，（二一）善守达多西瓦比丘之教诫，随法而行，已仕敬彼。（二二）彼亦建姆伽塞那巴提［哑将军］广大为精舍，彼奴仆之料而起罗基伽村，（二三）为追善摩诃那伽王，建附同王名之精舍，王以此施通三藏之大长老，（二四）此离执之［长老］同时似己之六十四名行者比丘与此精舍。（二五）此摩诃巴利耶那为住［长老］，而建立宾诺鲁提婆［精舍］，由瓦多伽伽罗庇提［割与］土地，（二六）名达奇那吉利达鲁哈精舍，玛哈那伽山［精舍］，伽罗瓦庇精舍，彼王其他设布萨堂，（二七）同阿巴耶精舍王亦造大莲池，于周提耶山造水不涸之那伽逊提［龙池］。（二八）亦善修筑玛心达陀陀池，其因缘令持来［摩哂陀］长老［之像］。（二九）“大摩哂陀长老之像运来于彼处，运来陀罗奢族之物”之约束，（三〇）彼为三宗派以高价之宝珠［装饰］令造黄金制之伞及于七八九度，（三一）于大塔［造］二十四巴罗重之金伞，处处供养高价之上宝珠。（三二）以杂多之宝珠构造光辉之齿舍利堂，［摩诃］巴利［食堂］作金箧与金属［制之粥］槽。（三三）彼称为玛尼梅伽罗环绕储水池之堤，于玛尼西罗伽池设大水路。（三四）

    时名周提液罗伽一长老，依言论破柝岛中之外睹罗说者，（三五）称为达达巴普提之洲长痛耻此，举手欲打长老，瞬时生肿物。（三六）王对彼［长老］起信心，令住于精舍中、达达把普由憍慢心不近彼据传已死。（三七）大洲长之职授甥阿伽普提，命护彼长老，彼［随］此行。（三八）［王］构建尼罗刻哈巴利周达精舍与长老，行如斯种种之善业，而后第三十四年殁。（三九）

    由彼阿伽普提为王，前王为老年，彼已小区别［阿伽普提］。（四〇）彼熟通从前之惯习守护岛内，彼又以己叔父之女桑伽巴达为第一妃，（四一）任第一妃之亲族为持剑官，授官职不惜随所应。（四二）王建卫鲁瓦那［精舍］与海部比丘等，亦建江普兰达罗伽罗［精舍］玛提伽毗提伽［精舍］。（四三）

    此王在位中，迦陵伽王见人人战争之死，心痛感动，（四四）决定来此国出家，于周提婆罗［长老］之下出家，王久尊敬彼。（四五）为彼玛达山精舍设精进道场，彼大臣与第一妃来［彼］出家。（四六）［阿伽普提］王之妃闻彼女之尊出家，仕恭于彼女，造名为罗达那［精舍］。（四七）王为大臣于东部之康达罗吉村建立卫达瓦沙精舍，此行者以此施与僧团。（四八）王长老殁，则王忧叹，于秋罗伽罗精舍中设精进道场，（四九）亦于彼处建立巴兰那伽罗伽［精舍］，如斯王为彼多行善根。（五〇）

    礼拜周提巴利陀长老之塔波园之塔时，［塔］破一部已散落彼前，（五一）长老忧虑，呼王示此，王见心动，即时令起工事。（五二）彼于青铜殿之内阵安置右锁骨舍利。昼夜供养加以守护。（五三）塔波园之工事迟钝，天人于夜间以园丁之姿向王现梦，（五四）说：“若王犹豫建舍利堂者，吾等携舍利去某处。”忽然（五五）王目醒感动，立即开始舍利堂彩色工事，已果关联一切工事。（五六）四之像，石造之座席，金伞，石及象牙细工等总［设］于堂中。（五七）大臣等亦造一百九个匣，天爱帝须［王之遗］业悉重新。（五八）致全努力，随应处行大供养，彼以所有敬意由青铜殿运舍利来，（五九）周提巴罗大长老与大众共围绕，［作］行列奉安匣中舍利，（六〇）于楞伽岛添自身布施舍利堂，［从来］彼第一妃有禄料村为守护者而奉侍。（六一）彼于那伽提［龙岛］建立一堂，于罗奢耶达那达多［精舍］［建］温那罗玛［眉间毫］堂，于阿玛罗周提耶［精舍］备伞，（六二）对此之精舍为施粥而施此村，向阿婆耶精舍施舍安伽那萨罗伽村。（六三）王自己并附第一妃之名阿巴优达罗精舍构筑达多伽普提住院，（六四）彼妃亦设立精美之伽巴罗那伽精舍，于此同精舍已施无不足之四要品。（六五）王于周达瓦那［精舍］之堂设光辉之头卷，挖堀大菩提树堂之水井。（六六）亦作甘伽堤，瓦罗哈沙池，吉利堤，增筑摩诃巴利［食堂］，亦作饭槽。（六七）第一妃令［供养］比丘尼等饭食，如此推行善业，王于彼第十年升天。（六八）如斯喜为善根，财丰人间之主等亦为死所虏。然如斯见掟，应饱思虑，生有连结亦正皆断，得出家决定之士面向涅槃为可行。（六九）

    为善人之信心与感激而起造大王统史

    名二王章第四十二章［毕］
汉译南传大藏经第 66 册 No. 0034 小王统史

    第四十三章　［缺］
汉译南传大藏经第 66 册 No. 0034 小王统史

    第四十四章　六王章

    持剑之吏僧伽提沙由此为王，愿教与国之发展而喜道，（一）随所应授官职，彼摄取人民，其时，小［阿伽普提］王之军将莫伽罗那（二）住于鲁哈那闻僧伽提沙为王，为战争而往摩诃伽罗设阵营。（三）僧伽提沙闻此，为与彼战争而派遣军兵，有大军之莫伽罗那欲威吓此，（四）由此，彼［王］率象马军赴罗提精舍，募军居住于彼处。（五）王闻之再来，于伽达提莱尼瓦达伽与彼走战，送己之军，（六）自行还都，彼［莫伽罗那］复元失去之兵又到达罗醯罗［山］。（七）

    王之军师用何等之策略，送［彼］儿于叛人之处，自行恼悲，（八）如同大病打卧床头［不动］。（八、九上）王闻此之报，即时赴［其处］命言：“汝勿忧！汝于此处教事王子，今汝护都，汝因病故，不能与余共来战场。”（九下、一〇、一一上）人人皆出去，王用之食物绝时，于摩诃巴利［食堂］调理食送王之处。（一一下、一二上）王见之甚为嫌忌，思：“非不不利之间，于此想亦有［用兵之要］。”为战而急去。（一二下、一三上）与王子共骑象，令武装种兽，率小军赴东部提沙山，（一三下、一四上）如斯双方骑［象］于初战斗时，叛友之军师于背后起战。（一四下、一五上）王子见此向王云：“杀此者。”王遮曰：“汝勿欲为此，不能压此军，有大不利。”（一五上、一六）王陷于两军之间，彼军已二分，叛逆将军与王。（一七）王之象名玛多伽入于树荫，同时其伞击突枝而落地上。（一八）叛逆人之军见此，持来与王，彼立于山顶令翳此伞。（一九）同时王军［思惟］：“此者是王耶？”往围彼，王唯一人（二〇）由象背降下［伴］王子与忠义之大臣于其侧而入梅鲁玛奢林中。（二一）

    得胜利之莫伽罗那由此与军兵，田叛友之军师有罪随彼儿，（二二）入都而为楞伽地主君之王，而后思之：“敌之生存不安稳。”（二三）彼闻“前王之儿于此处”而怒，令“速断彼手足”。（二四）时受王命之彼人，即时图断手足，王子悲泣：（二五）“余可取食普瓦果，手若断者余以何取食普瓦果？”闻此行事王者，（二六）恼王命之无情，此卑人断彼左手左足。（二七）王之他儿周陀提沙逃变姿相名梅鲁堪陀罗向玛罗耶一地方去，（二八）王后窃伴此儿与大臣赴卫鲁瓦那，于此为当比丘等而着黄色衣。（二九）为比丘姿态王欲赴往鲁哈那而达玛尼西罗，于此停留王臣等，（三〇）而见知此三人，遮彼手而行，已书送王。王闻而殊外之（三一）喜，曰：“速往捕彼人人，由此向西哈吉利带来无疑惑无邪障，于此，取王与彼儿之首，但大臣如活伴来余处。”（三二、三三）如斯受命此之人人，捕三人依命令图为带来西哈吉利，（三四）其时王子告行刑人曰：“先刎余之首，与余安乐。”（三五）王吏如是之行，后断王之首。知事之人人，见愚昧者之所为，（三六）如斯富贵无常不坚牢，不自由，何故着此不求常住之乐耶？（三七）愿旧王之利大臣传王之命，闻此［彼］笑言此。（三八）：“余自生以来曾见刎余主之颈。措彼余尚仕他主耶？（三九）于此杀彼取去彼之影耶？思之汝等是愚昧者、发狂者。”（四〇）如斯言已，彼捕主王之足而卧，彼等如何为之，不见出移彼之术，（四一）［不止］断彼之首，诸大臣持来三个已示于王，王无怖畏，表示满足意。（四二）由此之后，授恶军师玛罗耶之王位，其儿持剑据官位。（四三）

    彼［莫伽罗那王］以新布覆三［大］塔，同时行楞伽岛全地塔之大祭。（四四）彼与世尊之毛发舍利及齿舍利、大菩提树尊敬［行］大供养，（四五）于毗舍佉［月］之供养，随行其他一切之旧惯，由正法行扫清善逝一切之教。（四六）藏经之读诵，与行大供养，施余分之利益供养多闻之士，（四七）住全岛之比丘等施法服，住院一切者献纳迦絺那衣，（四八）造［佛］像缮修古［精舍］，施与僧团三百枚以上之盐田。（四九）于伽罗庇提建莫伽罗那精舍、庇提伽玛精舍、沙伽玛［精舍］、瓦达伽玛伽［精舍］（五〇）同设罗伽精舍塔之家，彼于数多之精舍施多之领邑，（五一）如斯此之王忆前王之荣华无常，乃行无量之善业。（五二）

    尔时［王］为某过失对玛罗耶王发怒，彼思歪曲前王之姿，（五三）用策捕彼，断彼之手足。闻此彼持剑官伴己儿去鲁哈那，（五四）住彼处彼速略其地，留隐玛罗耶之地而往周达提沙。（五五）彼与彼共速荒全国地方，来至多哈罗山，于彼处张大阵营，（五六）王无余闻此，令武装彼军兵，往彼之近处，同张阵营。（五七）时王之部下热病之累，死者数多，闻此，彼持剑官，（五八）初战王军甚弱而逃，王亦由后逃之。（五九）近西哈山见唯一人行，持剑之吏杀大王并从者。（六〇）亦［欲杀］迟后而来之周达提沙，致书云：“来王，来。”（六一）彼看破而逃，还往玛罗耶而去。“由艰难而得来之王位，我如何与彼耶？”（六二）

    如斯整军兵彼持剑官名为达罗，［六年间在王位］杀莫伽罗那王，由此入于阿㝹罗陀优都为王，国中转命令轮。（六三、六四）此名西罗美伽湾那［王］礼拜僧团与菩提树，恭敬三大塔，增筑摩诃巴利［食堂］，（六五）施以僧团醍醐与糖加作粥，饥馑大难之际施漉水布。（六六）此大慈者由一切施摄取贫民、旅人、乞丐等，对小童等，已与钱财买［普瓦果］。（六七）于阿婆耶精舍供养石造之佛像，于彼施已古之家种种色彩之宝玉，（六八）彼为保护胜者［佛］而与寇罗池，准备所有施物行常时供养。（六九）

    此王而为如斯善业之器时可过活时，而周达提沙之伯父有一首领名西利那伽，（七〇）彼向赴对岸［阎浮洲］伴众多达弥罗人，为来取北部地方，行其掠夺。（七一）王亦闻此，行战于罗伽密达伽村，由此共来屠达弥罗人，（七二）捕屠余之［达弥罗］人而多加侮蔑，处处建立精舍，［此等］奉为奴仆。（七三）

    王如斯成胜利来都，扫清全国无所怖畏，时可过活时，（七四）名普提之一比丘于阿巴优优达罗精舍，见出多数之破戒者，彼出家以来虽亦犹新，（七五）谒王寻求［行］正法羯磨，王令彼于精舍内行正法羯磨。（七六）彼摈斥破戒之徒，皆集于一处而谈，窃欲杀彼，令此羯磨归于无效。（七七）时王闻此大怒，捕一切者，切断两手，仍捕缚于一所托于莲池之守卫人，（七八）于此，又他一百比丘等亦被追放于阎浮洲，而彼思［普提比丘］之努力，扫清教团。（七九）彼上座部之比丘等为行布萨会，迎彼等之意，逢拒绝而怒，虽然不逊，（八〇）彼以粗暴之言语嘲骂彼等，彼等不谢罪而去南部地方。（八一）此处彼罹大病而慌死，如斯九年而弃大地。（八二）

    由此，彼儿阿伽普提王子为王，由西利僧伽普提而知名，（八三）弟玛那立为副王，添与南部地方之车马军兵。（八四）彼王不灭前王所设惯例，以法护国，亦大敬僧团。（八五）由此，住玛罗耶地方周达提沙闻此一切来阿里达山摄取大众，（八六）征服东南诸州，大力［之王］次第开始入都。（八七）为取西部洲，派遣达多西瓦大臣，王自入西力庇达伽村。（八八）王闻一切，附副王以军兵遣往西部州，彼往而彼［周达提沙］已走。（八九）谓：“已得屠如巢中之雏鸟。”王向玛耶提而来捕王子大臣，（九〇）谓：“捕此周达提沙。”无怖畏豪勇［之王］随来少数之军，（九一）而周达提沙亦闻此，令武装军兵如决堤之大海，彼袭王军，（九二）破王军，王骑象唯独变姿而忽逃，（九三）即位第六个月急乘船，舍财、土地、亲族而往阎浮洲。（九四）

    周达提沙由此于都为王，如前王行一切事务，守护［佛］教。（九五）彼以摩诃达罗吉利［村］施阿罗精舍，名摩诃密多［大慈］菩提树施与大精舍。（九六）彼王仰提村，玛多兰伽那伽村，欧顿巴兰伽那［村］亦施周达瓦那精舍，（九七）于摩诃那伽之精进堂，加沙巴吉利［精舍］亦施安庇罗庇伽之食邑，（九八）彼施伽卫蒂村于卫鲁瓦那［精舍］，施刻里伽村于甘伽玛提精舍，（九九）施秋罗玛提伽村于名安达罗甘伽精舍，施沙汗那城于玛耶达伽沙巴住院，（一〇〇）施名罗达村于伽罗瓦庇精舍，此等并他［精舍］彼以采邑令不为不足，（一〇一）彼又以三十万金修缮朽废之［精舍］，住岛之比丘等施与三衣。（一〇二）

    去阎浮洲［西利僧伽］王有同胞之士，彼等隐身于处处，图谋夺取地方。（一〇三）彼周达提沙闻此，由此赴伽罗瓦庇，为与彼等战，与军共定住于此处。（一〇四）往对岸［阎浮洲］而王得达弥罗人之兵赴伽罗瓦庇，图谋开始战斗，（一〇五）周达提沙亦令武装军兵，令取武具，急派达达西瓦伽大臣赴阎浮洲，（一〇六）着铠骑象而战斗，见自身之军衰退，己告同乘象大臣言：“向余第一妃传［余］之言，而后汝可随意而行。‘大妃！出家诵佛经，说论藏，以［其］功德施王。’”（一〇七、一〇八、一〇九）如是托言与王，武器之续限，杀袭来之达弥罗人，达寿命之灭尽耶？（一一〇）见名卫鲁巴之达弥罗人为战来，王于其时，手中之蒟酱袋有忍短剑，（一一一）由此坚握其剑，断己之首，坐于象背纳剑入鞘。（一一二）大军兵扬大声，彼大臣亦行与敌交对，知王之首已断，（一一三）传妃嘱言，妃于［佛］教出家，注解论藏与［学］终之时，（一一四）［妃一日］下法座坐于地上，［彼］自命：“来！见王之振死。”（一一五）坐于彼女之前，投剑断己之首，言：“王如斯殁矣。”（一一六）彼女见此过度忧苦，裂心而死，如斯五个月彼王上生天界。（一一七）

    王如斯伏敌克战，复王国于常态，住于胜都，（一一八）此王曾为副王时，自己建名摩诃罗罗伽之精勤堂，（一一九）施韩伽罗、沙姆伽玛二村，刻［施］启货罗之王领与所有奴仆。（一二〇）同施摩诃玛尼伽村于逝多林［精舍］，以萨罗村供养玛耶提伽沙巴住院。（一二一）彼施安必罗巴多罗村于秋提耶山，于普罗提之都建立摩诃巴那提提伽［精舍］。（一二二）

    名玛那年青之王于王之后宫有非行，［王］亦恕此，由诸大臣杀彼，（一二三）王为护彼之家系，己幼弟名伽萨巴即副王之位。（一二四）达多西瓦闻玛那之死，随达弥罗人，速来名提因提尼村。（一二五）知彼之来，［王］率军出战，［败而其］十二年逃阎浮洲，（一二六）弃一切而当行为证认已携王之首环，彼只一人去，（一二七）达多西瓦无首环随法而上王位，为达多巴提沙为世所知。（一二八）他［之王］得战机会取国，如是彼等重回交互令退王位，（一二九）为此两王之战恼苦世人举财丧谷。（一三〇）达多巴提沙以前诸王之［设者］一切破坏，三僧团并舍利殿之财亦皆夺。（一三一）彼［毁］金像取黄金，破坏金制之花环及其他一切之物令灭功德，（一三二）取同塔波园堂黄金之塔顶，高价镂宝玉塔之伞亦被毁坏。（一三三）彼以摩诃巴利［食堂］之粥槽施与达弥罗人，彼等以王舍及舍利堂共烧掉。（一三四）彼如此后日有悔，为告白己恶事，建沙伽瓦多精舍已附与领地。（一三五）彼之甥亦为罗多那达多为民众所知，在摩诃提巴达职，有己之领地付于王。（一三六）

    由阿伽普提战之力而登上王位耶！愚昧而质躁急之彼，年青王伽沙巴为守己军兵，唆使邪行恶性之徒，毁塔波园天爱帝须［王］，小［阿伽普提］王，并取夺前诸王奉献之财资。（一三七、一三八、一三九）毁达器那精舍之塔，没收其财资，如斯他［精舍］亦被毁弃。（一四〇）唆使邪行之徒，彼如斯行为王亦不能制止——实难制邪恶。（一四一）彼［王］不能制［伽沙巴］，投一千金建彼毁塔波园之塔，并［营］公祭。（一四二）时人间之主阿伽普提为达多巴提沙而失败，为募军兵，而赴鲁哈那，（一四三）住于此处第十六年得病而殁。时王之弟彼年青王伽沙巴又（一四四）以达多把提沙王追往阎浮洲，国［合］为一王国，不载王冠。（一四五）由交往善人而彼心起追悔，惟思：“我果衍邪业之灭尽。”（一四六）设花园、果园、储水池，以大供养恭敬三个大塔，（一四七）供养塔波园，以施一村邑，令来岛一切之比丘等说法。（一四八）于玛利洽瓦提构筑坚固之殿堂，此处住那伽沙罗［住院］大长老，（一四九）住于此处［之长老］奉以四要品，令共说论藏之注解书。（一五〇）彼［王］建那伽沙罗伽住院施彼，摩诃尼提罗村而四要品之料施彼。（一五一）

    时彼达多巴提沙由阎浮洲率大军兵来此，彼善武装军兵与伽沙巴战斗，已被打殁。此王者之治世经十二年（一五二、一五三）于此达多巴提沙有甥名哈多达多，畏怖此大战逃往阎浮洲。（一五四）

    如斯一切富是无常而难得，荣光乃瞬时之物。然对此等舍欢悦心应向法。（一五五）

    以上善人之信心与感激而已起造大王统史

    名六王章第四十四章［毕］
汉译南传大藏经第 66 册 No. 0034 小王统史

    第四十五章　四王章

    由此克战满愿之伽沙婆在摩诃巴利［食堂］饱受用僧众物（一）彼［又］以大，供养物，供养那伽沙罗院住之大说法行者，彼令谈正法。（二）彼兄［造］于加丹达伽罗住院，［比丘等］令笔写海部所有圣典藏外之书。（三）修理已朽灵祠，更行新筑工事，又为僧团施舍彼处此处数多之采邑。（四）以造样样摩尼珠光辉三个之宝冠，布施百领之朽叶色衣令满足。（五）

    彼伽［沙巴王］有诸多［王］子，彼等之长兄为玛那伽，彼等亦［未］达成年，智见暗之幼童。（六）由彼王冒病，以何人不得令愈，曰：“我儿等皆幼少。不堪此等王事。”（七）招住鲁哈那地方大智者甥，己与王子等［之行为］共委一切王事。（八）王以香、华鬘其他供物，供养诸塔，向比丘众忏悔，施四要品。（九）如是人人之主于朋友、廷臣、民众［之上］行正法，九年业［导］而往生。（一〇）

    彼玛那恭行叔父（伽沙巴王）之葬礼，爱护民众，放逐达弥罗人。（一一）达弥罗人结束，“以灭此［之王］”，玛那滞在城外时，自己占领都城。（一二）彼等［达弥罗］去阎浮洲向哈多达多送书信：“卿来岛之好机，夺取王位。”［使知之］。（一三）玛那亦向鲁哈那父［之处］速派书状，父闻此不久已由鲁哈那来。（一四）彼等两名相谈上，谋取与达弥罗人提携之策，由此之人人一切同行动。（一五）其后玛那伽令父即王位，王对诸宗派已施三千［金］。（一六）爱护僧团与国，由敌为守所有富藏于王家移于鲁哈那。（一七）哈多达多亦又接达弥罗人之情报，即时率达弥罗之军兵已来攻此岛。（一八）其时在此岛彼等所有达弥罗人者受蔑遇，［哈多达多之］来袭，于途上已随于彼。（一九）玛那又对彼事一切入耳？彼［思］：“此非交战之时机。”送父王与财物往鲁哈那，（二〇）自赴东部地方，募人人住。彼［哈多达多］获达弥罗人之声援，占领王城，（二一）称己名为“达多巴提沙王”。世人呼彼名同叔父［达多巴提沙］。（二二）叔母之子名阿伽普提者付与年青王位，与南部地方。（二三）于依赖者所应从而授与官职，无论于教于世间果行一切［务］，（二四）于摩诃巴利［食堂］施与衣服、凝乳、米饭、牛乳、乳粥，守布萨戒而闻法，（二五）行所有供养而令说法，以如是之善行积己之善根。（二六）于伽沙婆精舍施赛那玛村，于精勤堂已奉摩诃伽罗［村］。（二七）于毛罗［孔雀］房舍与伽沙村，于塔波园赠奔奈利［村］，恭敬塔。（二八）向阿波优达罗［之僧团］献伽普罗［樟脑］房舍，建名提普多罗精舍而施。（二九）其建立特，上座部之比丘等：“于境界之中。”［云阻止此］，以军兵放逐彼等，又遂行目的。（三〇）然，于其处之上座部比丘等对王着怒，知其无信仰心，覆钵，［不受布施］。（三一）彼于圣者之言：“信士而企图比丘等之损失，又骂彼等无信仰者。［有］对彼可覆钵。”由此，彼等于王作其处分，世人解作他之意义，（三二、三三）“比丘仰向钵而回转受食。至［王］宫之门，由恶意而覆”不取。（三四）其时此王冒大病，第九年达生命之灭尽。（三五）

    由此，达普罗王赴自领之鲁哈那，积累善根，住于彼处。（三六）以下就彼无紊之［王］统而述。于此处亦言及此，可无缺稳富之事。（三七）

    于奥伽伽［甘蔗］之王统为摩诃提沙闻名，有一大智盛德之士。（三八）彼有一妻知为桑伽西瓦，为鲁哈那领主之女，具富裕、善业之德。（三九）彼女有三儿。长子阿伽普提伽，次子名达普罗，三男为玛尼阿器伽。（四〇）彼女更有一女，彼女又嫁于王。长子名鲁哈那地方之王。（四一）彼大有福者于摩诃伽玛建立摩诃巴利［精舍］，又于彼处［造］名达陀伽普提房舍，（四二）于伽那村为盲人、病人造营疗院，名巴提玛精舍造大［佛］像堂。（四三）智者［王］以神通力如化造，于名玛罕陀作石佛，安置于彼处。（四四）建沙罗瓦那［精舍］附己名之精舍，同［造］巴利耶那精舍并伽奢罗伽玛伽［精舍］。（四五）此为智者［王］于丹玛沙罗精舍行新筑工事，自移私室于彼处，（四六）食比丘众之残食，又抱喜悦之［王］，以曼达伽玛村施僧团。（四七）行彼此之善业，彼赴天界时，彼弟可爱之达普罗为彼地主，（四八）讨伐诸敌，于彼处行使主权，行大施之施舍，使鲁哈那无危惧［之处］。（四九）人人悦服彼，谓：“此是我等伟大之主。”由此以来世人称彼为摩诃沙敏。（五〇）

    人主西罗达陀［王］闻此，将己［王］女与彼，又满足［彼］多数之德，（五一）赞“为适于王位者”，已授与年青王之位，玛那湾玛其他彼子等有盛名。（五二）［西罗达陀王］向住于巴沙那提婆之大长老之下闻法，向彼抱信心，为大恭敬彼，（五三）建立鲁哈那精舍施彼。又大长老供此为招提比丘［等］之用。（五四）安巴玛罗精舍开始、建多数之精舍，又亦建伽提罗利精舍而供养［天］神。（五五）大贤者［王］清扫阿努罗园穆多兰把甚腐朽之殿楼又于西利瓦多更清扫同达康比罗之殿楼，（五六）使三十二人之比丘住于彼处，饱施所有要品之布施。（五七）于那伽精舍施启瓦多康比罗村，同于罗驾精舍指定棍纳村。（五八）如此彼于提沙精舍奉伽提伽扳婆达［村］，于质多罗山［精舍］奉康那义提伽村。（五九）彼于阿利耶伽利精舍布施玛罗瓦多伽村，于彼处建极美丽之［佛］像堂。（六〇）于彼处为安置胜者［佛］，使作高价眉间毫与黄金带。王已行所有方法之供养。（六一）彼于朽败诸塔［施］彩色漆餐工事、更造高十五肘之弥勒善逝［尊］。（六二）彼伟王自行如此等无数之善业，又对随从者亦行之。（六三）随从者等甚多作善根之人人准备资具由彼等建立多数之精舍。（六四）

    某时，王行军之序，于无村落森林中整军，张夜营，（六五）彼善水浴，善涂香油，大餐，快横于卧床，图眠于善美家屋中，（六六）彼时不能入睡，“此彼何故？”昼间己［所为］之事一切作反省，（六七）理由内不能见出，但思：“必有于外。”为深此而命人，（六八）言：“必我长老等为夜［露］所濡应于树下。伴彼等前来。”（六九）如是诸多人人携灯火前往探索，恰彼时见由摩诃伽玛而来比丘等宿于树下，（七〇）彼等还而报告王，王走出见比丘非常喜悦，导于自己寝室，（七一）为比丘等常时设施，施彼等染衣，受取濡衣（七二）更令干，洗濯以调其他，彼等皆善设施卧床，（七三）盛药，自行作［此］，又于天亮作食事及行其他应行之务，（七四）给侍仆，如是所好而去。悦善业之此［王］如是已过第一日。（七五）

    如是此最胜人之［王］，于其他之善业渡日，开国土从事善业，（七六）玛那住于东部地方，募军兵，持来父之军与财宝，（七七）若行交战成可来至提丝秋罗沙村，大力者达多婆提沙闻此，赴丹巴罗，（七八）会彼行大战斗，达多婆提沙之军兵，令玛那至天［界］。（七九）彼达普罗闻此，悲忧刺箭而殁。此［王］阿努罗达普罗七日止行王事，（八〇）于鲁哈那司三年间政事。故彼故事于此亦传承。（八一）如此于战而倒敌，以艰苦虽所得财物，瞬间成雷电闪光。具知见者谁为喜耶？（八二）

    以上善人之信心与感激而［起］造大王统史

    名四王章第四十五章［毕］
汉译南传大藏经第 66 册 No. 0034 小王统史

    第四十六章　三王章

    哈多达多之殁后，王弟阿伽普提为西利僧伽提普提加［王］。（一）此法王为正见具有［之人］，是故行无数之善业。（二）彼见三宗派住之［比丘等］食堂，增筑摩诃巴利［食堂］，实行不杀生。（三）又应分不惜与官职，又迎技能、家系殊胜者兴合理待遇。（四）彼大贤者［王］又见比丘等，不问彼之如何，恭敬彼等，为于教中令唱咒。（五）彼赴往那伽沙罗院大智、持戒、多闻之长老达多西瓦之处，（六）恭敬于彼，由此得闻正等觉者之教，强起正法之信心“［此］得［悟］一切寂静之人”，（七）己［累代］邪性恶心之祖先加入上座部数数妨害入耳，（八）复旧朽废精舍房舍，处处施舍谷物为丰盛之食邑。（九）且资具断绝时，如其时之生芽，又于僧团应当场所以备下人。（一〇）［王］为此长老，造名为精勤堂，大贤者受纳而赠与僧团。（一一）又为彼食邑施舍波罗多罗［村］、器兴美罗［村］、伽达伽［村］、多罗达罗［村］、更施舍安达那罗伽［村］，（一二）［奉］安达伽罗［村］、安多雷利［村］、巴罗瓦［村］、多瓦罗那耶伽［村］，摩诃尼伽提伽［村］更［奉］培罗哈罗［村］。（一三）彼人王布施彼此之食邑，又派遣己身内之园丁。（一四）同样［他］二宗派之精舍要品不足，或见或闻，施多数之食邑。（一五）言多数为何？对三宗派五谷丰收奉安乐千村。（一六）彼忆念胜大三宝之德，云取首饰造念珠。（一七）如是王以所有方便为正法之笃信者，［人］皆见习，为正法行者。（一八）其时，彼侍仆，呼为波陀库陀达弥罗人，名玛丹庇耶见此事而建精勤堂，（一九）又其布伽伽罗［村］之安巴池、丹陀瓦伊伽奢提伽尼提罗卫提村共奴仆施之。（二〇）彼又造伽普罗房舍、库伦达普陀伽［精舍］并摩诃罗伽［大王］堂，（二一）大富有者于他场所以三个村奉精舍。智者名为普陀沙陀将军于名质多精舍附王名以落成房舍，又达弥罗人摩诃康达带其名［造］房舍。（二二、二三）同［达弥罗人］秋罗班陀建房舍，王之副王彼僧伽提沙，造塞哈罗宇巴罗奢伽［副王］房舍。（二四）其他极多数之人人亦习王建立彼此之精舍。有情有如此之性。（二五）有人或精勤善业或恶业，为行彼于世间，贤者悟此。（二六）又名捷陀彼王之妃为大善根者，比丘尼等之住房，造于捷陀园［精舍］，（二七）更于彼拨陀婆沙那之地，以此布达贝罗村并给与百人之园丁。（二八）又玛罗耶王大富有者，为曼达罗山精舍塔，费用莫大建舍利堂，（二九）彼盛名之［王］普提彻沙令覆青铜殿之尖顶，［令建］普提提沙精舍。（三〇）又州长等全岛处处应力造无数之精舍、房舍。（三一）此王之治世实善业兴隆之［圣代］，详于恐过，悉不能举。（三二）只以右之叙述，在余如见错杂，以一部为示全体而述努力拂除。（三三）

    然其后［王］赴普罗提都，为住居于此积善业，（三四）而冒不治之病，悟己死期，呼集诸多之人人，（三五）彼以遵法，下遗回而殁。彼之死殁，多数人悲痛叹息，（三六）于葬场皆无缺处行彼葬礼，又彼荼毗之灰，为己之药剂，（三七）王此一切遗品使郑重携守，率全军至都城。（三八）

    如是王在位十六年已升天界，达弥罗人普多库陀伽司彼王事。（三九）捉副王达陀西瓦投狱，命善守备指图。（四〇）谓：“王不在不能领［国］土。”名达陀迎达那庇提［地方］之长，（四一）起王统令即王位，假彼之名，自司万事。（四二）彼达陀附己名于他那庇提建立精舍，积其他之善根，（四三）彼［王］已同二年而殁。彼殁后普陀库陀又再为向他之青年招来，（四四）生于温哈那伽罗之哈多达陀，令即于王位，如前自为摄政。（四五）同建伽罗提伽义伽精勤堂，［行］其他善业彼六个月而赴冥府。（四六）如斯智者所见多数灾厄之财物、富裕并有象马［事］，弃王事之执着，愉悦乐善业之人善哉。（四七）

    以上为善人之信心与感激而起造大王统史

    名三王章第四十六章［毕］
汉译南传大藏经第 66 册 No. 0034 小王统史

    第四十七章　［失题］

    此王之殁后，彼玛那湾玛为王。门地如何，何人之子，又如何即王位耶。（一）［彼］出生于摩诃桑玛多之统具家门之德，塔波园之掠夺者伽沙波之子。（一一）玛罹耶王之僧伽玛那王有［一王］女，已娶彼隐栖于北部。（三）［先王］哈多达多王知彼事而［后］渡阎浮洲，赴那罗西哈王［之处］（四）告己名以为［楞伽岛之玛那湾玛］令彼为仕官，用所有方法令王满足。（五）玛那湾玛知彼之友情，伴己妻赴［阎浮洲］，日夜仕那拉西瓦王为住居。（六）此人主康多卫提［王］亦又与彼［玛那湾玛］结谊，如悉运彼王国，赠与莫大之财宝。（七）名桑伽之妻与彼同栖已生四人之男儿与四人之女子。（八）

    然一日［那罗西瓦］王与玛那湾玛共［乘坐］优美象背而出，随欲而巡行。（九）觉渴之［王］，止彼处欲喝椰子［水］，思及他人，而给玛那湾玛，（一〇）彼取而思之：“此友又为王者，［彼之］残留之物对于有情岂非最上之物耶？（一一）然适予吃。”彼思量而侍饮。如是贤者不挠不屈愿胜利。（一二）王又见彼而惊惧，彼饮残而自欲饮之。具善业之人行常如是。（一三）由此以来，此［王］以己食物、卧床、荣誉并乘物与［玛那湾玛］同等。（一四）

    如是送过彼等之日内，瓦罗巴［国］王为与那罗西［王］战斗而袭来，那罗西哈思料：（一五）“此者［玛那湾玛］仕余‘［于楞伽岛］我嗣代代之王位’奉仕日夜不倦。（一六）若彼与余共出阵而有战死者，又对余彼之情思悉为无果。”（一七）王如是思惟，令彼返都，自与瓦罗巴王开始交战。（一八）玛那湾玛亦又如是思惟：“万一，我王阵殁，则我虽生存有何果耶？（一九）若如是，［那罗西哈王之］友谊不由彼为此。与自身平等爱护余彼为何耶？（二〇）然余连打出战场甚为适合。于此处虽生或虽死与彼共幸运。”（二一）如是思念，武装军队，［打乘］优良象以赴，出阵于战场，彼［那罗西瓦］示己。（二二）那罗西哈［王］亦见彼而欢喜，叫唤：“啊！于此余之友谊得报矣。”（二三）由此玛那之军兵与王之军联合，纷碎瓦罗婆之军队。（二四）玛那湾玛亦于其场现己之勇猛，如那罗延天于诸天之战而奋战。（二五）那罗西哈又喜悦玛那湾玛之武勇，以爱情而拥抱言：“卿实与余胜利之［人］。”（二六）还己都，催战胜之祝贺，对摩诃湾玛之军队行一切之赏。（二七）其时王如是思惟：“友人自报一切余之恩谊，彼实果余之义理。（二八）余亦自手回返受恩，余应清算债务。感恩知恩之人极为难得。”（二九）集合诸臣告此语：“余友此企图是汝等之亲信。（三〇）又余友得幸之［一事］，诚实余应为之事业。前为加势者，行协助为善人之规则。”（三一）如是而言，此诸臣等答王言：“若［我］君所欲者，无论如何彼为我等之所悦。”（三二）然王亦与所有象马与共军队一切之要品并与奴仆、（三三）曰：“汝行。”送彼出行，大地之王如失其子而叹息。（三四）又玛那湾玛于海岸乘船，速行航海，不久而来岛（三五）与军共讨伐，而入楞伽岛，闻彼达多伽王已逃失。（三六）玛那湾玛已赴都城，王不在［彼处］，进而追逃。（三七）其时此达弥罗之军队耳闻：“主［那罗西哈王］被冒大患。”闻此彼［军兵］已行去。（三八）达多巴提沙闻彼，率大军追迫玛那湾那，已开始挑动交战。（三九）又玛那湾玛思：“余已去全军。余死可达敌望。（四〇）然余赴阎浮洲，由此率军可再夺王位。”故如彼之行。（四一）再赴巧会友那罗西哈伽恭仕得宠，（四二）彼玛那湾玛已贤住于四［楞伽］王之世代。其时那罗西瓦思惟：“为强夸盛名［之士］余友以［自身之］王权为目的而仕余，经年及于老年。余眺彼如何而行王事耶？”（四四、四五）彼如是思念集已之军，善令武装，任好已与诸道具。（四六）［王］自伴彼来至海岸，为施坚牢色彩制造多数之［兵］船，（四七）向臣等言及：“汝等与此者可共赴。”其时人人皆不欲乘船，（四八）时彼西哈思惟，自行藏姿，为王章所认，于己身附之（四九）自身所有装身具与［玛那湾玛］，令彼乘船：“能行停于海中，（五〇）令名寇多打鼓。”而渡。彼又一切如彼所为：“余等为王之所行。”（五一）人人乘船与王合一。彼玛那率军势开始出船。（五二）如此海一面如都。然彼至［楞伽］港，亦与军兵共上陆，（五三）于此处过数日以憩军兵，略北部地方，为掌中人民之物。（五四）若不摇大军开始上都，大力者普陀库陀亦闻此而出迎，（五五）两军完全破岸如大海之蹂躏。玛那湾玛由彼取武器乘象，（五六）普陀库陀与彼王［哈陀达陀］二手分开追散，土民之众见哈陀达陀之逃，（五七）搔下彼首级示献于玛那湾玛。普陀库陀走至梅鲁康达罗地方，（五八）由此，彼地之领主见彼：“久我之朋友，然逃灾厄来赖者不得不斥者。（五九）又我如何向友可避王之来袭耶？”如是思量入毒于普瓦果中餐而即死，（六〇）库陀伽亦于彼场食普瓦果而毙。（六一）如是［楞伽之］岛对玛那湾玛为无荆棘之处。（六二）又彼费用莫大多数之善业，有谁得悉顺次述说？（六三）彼最胜者［王］被称为伽巴伽玛［殿楼］，并在巴达那罗伽精舍建立名赛班尼［殿楼］，于西利桑伽提普提伽［精舍］建造带光之西利殿，葺青铜殿，同覆塔波园堂。（六四、六五）于塔波园造殿楼，施粪扫衣部，修缮朽废之［伞］。……同时已修理腐朽［多数之］住院。（六六）……
汉译南传大藏经第 66 册 No. 0034 小王统史

    第四十八章　六王章

    ……彼易得要品建住院，又罗质尼提波伽［精舍］亦施与法喜部。（一）彼［王］于摩诃内多提波提伽［精舍］设境界，施于彼等寇多瓦多地方之提婆沙伽村。（二）彼于摩诃陀罗村建名加丹波构那［精舍］，同于提婆利村建造吉利乌哈那伽罗精舍，（三）于安陀罗搜波村造名提婆精舍，建造罗奢玛提伽精舍施与粪扫衣部。（四）又于构堪那精舍造精勤堂，建瓦达玛那伽菩提树之朽堂。（五）盛名之［王］更名桑伽齐陀［精舍］并于其他场所行彼此新筑工事。（六）王得二万六千之黄金，修缮支提耶山之朽废［建物］。（七）建陀罗瓦多精舍。于斑那法陀伽村奉建名摩诃塞那王精舍。（八）于库提村如储水池损坏之堰，所有施一切有情。（九）与岛民共保持布萨［戒］，授世间最上之幸福，为彼等说示正法。（一〇）彼之在位中，人皆行升天之业，而大地守护者［王］之所为，民众亦践彼而行。（一一）然，大智者王常躬行正法，彼住处任何时亦名声高（一二）终于随从者亦至于寂静。故具智见之人，己利亦见他人之益。（一三）若己一人学习自制，大众悉向戒律，贤者何人不破坏彼？（一四）为众生提出现世来世之二世利益方便，而彼无不行，日夜亦无倦怠。（一五）又己所著上妙衣服亦奉粪扫衣部比丘等之法衣。（一六）彼向恶处之关系，只手落着之爱护，无有可非难之享乐于所有之点。（一七）王于众生之食处，彼此施彼等，众生所悦之处，彼令彼等享乐。（一八）如是提出和平人人之主，行种种善业，六年而赴天王之处。（一九）

    然彼弟王族士伽沙波为王，善得担先［王］司王事之重担。（二〇）彼如父［为］子，由布施，由爱语，由利益行，爱护多数之民众。（二一）各各应从授官职，自我亦除所有之苦而享幸福。（二二）王族士［伽沙波］于俗人、比丘、婆罗门行己梵行，令实践不杀生。（二三）于玛洽提陀建二住院，又建海利伽玛嘉住院，造瓦泥奢加卡玛精舍，并造伽沙婆提吉利精舍。（二四）同又［建］名为安巴瓦那最胜精勤堂食邑……（二五）

    彼等末弟名玛信陀之王族士虽当王位，但无担王之王事。（二六）彼久睦有名为尼罗之友，先入无常，彼追忆于彼，不求王事。（二七）实若无友，于楞伽岛之王事亦尚不思有幸。诚然友是难得者。（二八）故圣师有言：“不问诸法彼世间［法］与出世间［法］，又到涅槃法，（二九）彼等一切由善友而为有情［者］，对善友应常敬意。”（三〇）如是彼恰住岛守护有情，为阿提巴达［官］司王事。（三一）彼以自身之兄伽沙波之子阿伽普提据为副王位，赠与不少之资金，（三二）与遣驻东部地方，王以己之王子授南部地方。（三三）于摩诃巴利［食堂］施车十辆之［施物］，所有富己与乞食者为等。（三四）彼不施与乞食者，则何物亦与食耶，［万一］先食之时，施己餐之二倍。（三五）彼［附］己名造比丘尼房，施拿伽罗伽罗村精舍之筑地，（三六）喜善业之德王具四要品［造］玛兴达多多精舍行他多数之善业。（三七）彼大智者之［王］司王事三年问讯而赴天界。（三八）

    阿伽普提王子住于南部地方，然为要件而来京，（三九）彼于此之停住中，阿提巴达［官］着玛兴达大病殁，由此，王事为彼之掌握。（四〇）彼掌管整理，书状送往东部地方于阿伽普提。（四一）［彼］着京为王，知为西罗梅伽，王令［玛兴多之子阿伽普提］王子即副王之位。（四二）副王劝王，［谓］：“离心劳可有享乐。”自己奔走于王事。（四三）彼从于适当之处，于人民之上行守护制裁，具智眼之［王］，于［楞伽］岛破戒之徒令行于［正］道。（四四）如是彼等过中，恶业之徒不得机会，企图“使此等为不和”，（四五）近王之处，窃奏诬言：“卿只名王，一方名实［副王］之王。”（四六）言：“彼副王夺王事，爱护人民，不久为王无疑。”（四七）大地之护者［王］闻此，义绝王子，王子知此为王之反贼，（四八）走返己［领］地，于彼处集民，率大军开始交战。（四九）于卡达鲁耶提尼瓦陀激战，彼王子被打破而赴玛罗耶。（五〇）由彼知恩［人］彼王，王位之禅让其他，思：援助［阿伽普提］明白叹之，（五一）王子闻此而心软，如此彼等互相述亲爱之情。（五二）彼王只一人自赴玛罗耶伴彼王子而自归都，（五三）解开疑惑……彼甚……名桑伽之王女嫁彼。（五四）与彼王和解之王子，与彼女共栖，彼妃有离散之罪，怒加打掷。（五五）己赴父王前悲诉彼夫：“父王所与之夫无故加杀余。”（五六）王亦闻此“诚然我之错误”即时赴比丘尼房令出家。（五七）其时，女之母方叔父之子名阿伽普提者，时久思彼女，（五八）知“此伴彼女走之好机”，潜入捉女，只一人赴鲁哈那。（五九）彼阿伽普提王闻阿伽普提［事］，谓征伐阿伽普提，自己入彼鲁哈那［领］。（六〇）［副王］阿伽普提引止从弟之阿伽普提，讨阿伽普提，自赴西方之山。（六一）大力者［副王］鲁哈那无隈而收入掌中，与彼交战，为捉自己妻之桑伽。（六二）由此而后彼等三人互相信赖，过从和幸喜。（六三）建瓦波罗尼精舍并玛那伽普提伽［精舍］，又于阿巴优陀罗精舍筑沙巴多提沙普伽［殿］、（六四）更于哈提库奇精舍、普那庇泰伽精舍、摩诃哈利卫那［大房舍］及瓦哈提巴伽［精舍］［筑造］殿楼，（六五）复旧塔波园堂朽扉处，又已取换彼处之柱。（六六）如是力之所及亦行他之善业，彼第四十年至业之导［者］。（六七）

    阿提巴达官为玛兴达之子，具荣耀，勇猛彼副王阿伽普提为王。（六八）教之守护从适于世间之处，己王子玛兴达即副王之位。（六九）大菩提树之朽废堂重新为坚固之物，又建立伽兰达、玛罗瓦陀伽之二精舍，（七〇）以正法行净恭胜者［佛］之教，则法裁决，灭虚妄之诉人。（七一）［与］病者药剂，于全楞伽岛无论庆祝与葬祭自行精励。（七二）对住三宗派［之比丘等］使与筹食，对粪扫衣部［布施］为己所调成高价之食物。（七三）如是彼王行善业，住于普罗提部六年而殁。（七四）

    彼虽有［一］子，彼年青之王在彼之前殁。然兵时彼王国无遗嗣。（七五）于西罗梅伽王有［王］子名玛兴陀。应乎王位，爱护世间，堪为大善业者。（七六）彼之诞生日王问宿曜师，彼等答：“应为王位之［君］。”闻此，（七七）与彼等财物，令秘彼之事。然王对王子之长，令为己将军，（七八）以一切王事彼之手委，为大贤者彼独裁者则法行王之务。（七九）然彼［王之］殁时，为巧与径纶之［玛兴陀］由阿伽普提王之手不取将军之职。（八〇）其时彼为赴王用，已停在摩诃提多港之海岸，（八一）彼闻叔父之崩御，言：“反贼夺王事，行灭都，应速归去。”（八二）

    其后于北部地方州长并领主等掠其地方，阻向王之纳税。（八三）彼闻此，［率］大军赴北部地方，镇定一切之州长领主等，（八四）赴王死之场所见妃之叫，时悲而安慰，述此语：（八五）“余主［王］已寿终，御勿痛心，大妃！余辈仕守护楞伽岛。御身司王事。”（八六）奸佞而望任享乐生活之彼女，默然应诺如装，窃命杀彼。（八七）其将军悟之，伪装守护彼女，与组彼者等战斗，追拂诸多人人。（八八）由此彼缚妃投入车中，伴赴此都，与护物共已指示王位。（八九）西罗梅伽王之甥名达普罗，为阿提哈达官，［有］大军与莫大之资财。（九〇）彼住于伽罗瓦庇，募军兵，为交战者，来至桑伽伽玛地方。（九一）整备军之将军闻此，又伴其妃速赴彼处。（九二）于彼处彼两者身毛催起行［激］战，其时阿提哈达［官］见军之迟，（九三）而逃至［阿恰塞罗］上。将军追拂彼，而彼处已住于安乐。（九四）又此时，北部地方一切州长等，闻都空虚，来集占领都城，（九五）勇猛果敢之将军，击退彼等，此时归都，已从法精励王事。（九六）对比丘众，对世间，对鱼兽鸟，对一族，对军队，行一切之应为者。（九七）其后势力盛返达普罗赴玛罗耶，由鲁哈那招来二人之甥，（九八）率国中诸州之一切象马乘夜来袭都城，如大海之押寄。（九九）军势围取都城，起喊声，其时马嘶、象之念、铜锣鸣物之音，并响大鼓，为军兵之雄叫，其虚空已［被思］峻裂。（一〇〇、一〇一）时将军见大军兵而打心喜悦，自己之军队告知此样，（一〇二）“此三王子等率大军包围我等之都城。汝等于此处应如何耶？”（一〇三）如是发言时，望战之勇士等向将军如是言：“阁下仕申之日，为臣等之生命无矣。（一〇四）临于如是之时，万一惜生命而退者，君公如何如是［久］问，将有扶持我等之事耶？”（一〇五）如是言于夜中，军兵武装，调节准备，指太阳升，铠武具乘象，（一〇六）如雷落由一门打出，数千之铠者一而激战。（一〇七）阿提巴达［官］之军兵次第粉碎，使集合于一处宣布赦免。（一〇八）阿提巴达［官］达普罗于朝几被打破，引带生残者等，逃赴鲁哈那。（一〇九）彼［将军］又其时与由鲁哈那来二人王子亦与生命，伴彼等归都。（一一〇）于是勇者获得胜利，镇服［楞伽］岛之内乱。彼以东部地方为殷盛而派遣军队，（一一一）其等更于北部地方亦令整备，不久已收大军。（一一二）王又以彼妃“此弃之事，杀之不能”，为自己之妻，（一一三）彼等同栖而身重，彼女产生具福德、善业相之男儿。（一一四）彼女由此以来为王甚宠爱者，彼又对彼［王］子与资财共授与副王之位。（一一五）

    驻东部地方之阿提巴达［官］等注意彼：“此者将灭我等。”两者必成一，（一一六）于双方携军及大财，由鲁哈那地方呼联合兄弟，（一一七）此大军使驻屯于河岸，王闻此一切，与彼处此处之州长等（一一八）通谊，杀害恶人等，与守护都，命善可为之事，（一一九）率大军兵，又伴彼妃，设阵营于玛焚玛罗村。（一二〇）彼三人之阿提巴达［官］等亦知彼之来事，名寇技罗罗村起交战。（一二一）其时率大军兵之王，打破彼军，彼达普罗败走，二人之阿提巴达［官］已毙，（一二二）于彼处获到胜利大地之主还都精励王事，施行大施，（一二三）行大供养恭敬大菩提树、三基大塔、又舍利。（一二四）彼达普罗归到彼鲁哈那再与王战斗而整军。（一二五）又彼王为子孙绝领土之纷乱，于塔波园召集一切比丘等，（一二六）辨论适于不适他之大贤者等并通晓所有王法，［已集合］长于［政］策者等。（一二七）［象、马、车、步］四部之大军与具备所有物之［王］告彼事善得彼等之赞同，（一二八）到岛中之处，并命令都应为之事，无出程赴玛罗山，（一二九）蹂躏彼之地方，速登山，见彼鲁哈那，［有］一切者恐怖彼之势力而服从。（一三〇）由此尊大之［王］与达普罗缔结讲和，取得象马并诸多之宝珠，（一三一）以伽鲁瓦河作鲁哈那所领之境，取河之此方为王领。（一三二）

    如此大威力者除楞伽岛荆棘之处者，摩一［王］伞之［王］已归都而住于安乐。（一三三）彼王建名达玛精舍之房舍，又同主于布罗提都已［造］桑尼罗［精舍］。（一三四）又在阿波耶山建摩诃励伽房舍，同又于彼处建筑极美之数层宝殿仿佛如耶伽样陀［天宫］，更重有大富有者三十万金并以阎浮坛金六万金造具无价之髻珠大师像，（一三五、一三六、一三七）由所有之施物行费用莫大之供养，于殿楼之祭己悉停止王事。（一三八）又造甚美丽银之菩萨［像］，安置于美丽之西罗梅伽比丘尼房。（一三九）于塔波园之塔造黄金之衣，为装饰之间设置银带，（一四〇）又于彼处朽废之殿楼为［改］筑。思虑深之［王］向住于黑麻沙利［精舍］之大长老说论藏而行大祭，为彼受用于彼处穿凿莲池。（一四一、一四二）于彼处多［改］筑多数之腐朽之天神堂，亦令造作大价之诸天像。（一四三）又对婆罗门等施舍高价王之食物，混糖之牛乳用黄金之皿令吃，（一四四）彼等又对跛行者与以牡牛并生活之资，对达弥罗人只与马而不给牛。（一四五）孤独者畏惧外闻者窃与救护彼等，于［楞伽］岛上应从之处不无爱护。（一四六）思惟：“牛等应如何与饵？”施千枚之田生乳汁之谷物。（一四七）彼为储水不涸之伽罗储水池之储水。彼作如是种类之善业实多不可数。（一四八）

    其时为副王彼［王］子赴于天界，［王］他于将军时生有一儿。（一四九）王向诸王子等谓：“王位之资格者。”勿有杀害，无宠遇事同样养育。（一五〇）某时都被敌所包围时，王子赴父王处，惯乞战场之象、（一五一）王授与可比魔王所造之［象］凄然大象与受训练所有武器熟练之军队，（一五二）。如是言：“此为［好］机。”其时彼带剑，打乘胜象，出于都外，（一五三）悉打破敌军博难得之胜利。王眺而信赖彼，又授彼将军之位。（一五四）彼率军赴北部地方，彼阿提婆达［官］达普罗之军势亦皆驱遂。（一五五）由此以来，达普罗对彼结深怨，于摩诃温玛罗之战斗见彼抱激怒（一五六）谓毙彼使疾驱己乘象，彼自身之象追突击达普罗之象。（一五七）王见彼而大喜，在他不见有合于王位者，彼与自己副王之位。（一五八）王于二十年之间善净此岛，为受善业之果以赴天界。（一五九）如是诸多之方策，不只由人人之艰苦而得所有之富，瞬间而灭去，可悲哉，只有愚人为彼而成悦乐。（一六〇）

    以上为善人之信心与感激而起造大王统史

    名六王章第四十八章［毕］
汉译南传大藏经第 66 册 No. 0034 小王统史

    第四十九章　五王章

    父［王］殁后，彼副王为王，朋友仇敌得加守护制裁。（一）对彼王为智者有名塞那妃，幼［王］子等貌美，已甚得王之宠爱。（二）［王］授己长子副王之位，又王女等为他阿提婆达官等之妃。（三）王从应处授各各官职，以四摄法爱护民众。（四）然彼为事情趣续停玛尼西罗伽，闻“边境有乱”，（五）命令己长子并将军“行彼地镇抚”，已速遣（六）彼等之赴彼处时，不和之恶人等奏离间诬言，彼两名已由人主离间。（七）两者由此抱怨，已开始攻略地方，王耳入此，即时赴多罗提沙，（八）于彼处毙彼等两人，捉彼等之一切，彼悉一味以杀害，而赴普罗提都。（九）

    其时鲁哈那地方之领主为阿提婆达官达多西瓦之子名玛兴达之王族士（一〇）彼背父赴王之前。王又见彼喜从应处登用。（一一）王与彼之友谊巩固，名提娃之［王］女与彼，派遣军队赴鲁哈那。（一二）彼与王军兵共赴，破鲁哈那，父走阎浮洲，彼占领鲁哈那。（一三）

    ［王］于大精舍建坚牢美丽之筹食堂，为寇罗吉耶尊［像］之恭敬施与名摩诃玛伽村，应力供养，［改］筑瓦达玛那［菩提］树王堂之朽废，（一四、一五）为其维持施与成丰谷物之寇达村，于尼罗［青］园［精舍］布施名伽鲁沙村。（一六）于青铜［大师］像施阿罗玛沙村，修理已朽，更造［佛］像。（一七）大慈念者［王］于普罗提都筑诸多之殿楼、灵祠、精舍并疗养院。（一八）又同于巴达威设具［食邑之疗养院］。为跛者、盲者之疗养院造于各处。（一九）王正裁诉讼，恐不正确认于书类，保存于王宫。（二〇）彼有恭敬心之［王］施行采邑于名那伽瓦达那精舍，既发证书则无不履行，遵守成宪行父王之大布施及他之善业，亦悉不断守此。（二一、二二）妃亦为大王行数多之善业，于支提耶山建伽多伽灵祠，（二三）又于伽耶塞那山造精舍与达弥罗人之比丘众，彼女等更施其玛奋玛罗村。（二四）造西罗梅伽之比丘尼房，施西罗梅伽比丘尼房（二五）前卖出之诸［食］邑，施财于彼处之精舍，买回彼等已与精舍。（二六）悉伐支提耶山之大树，供养种种颜色之幢幡并旗帜。（二七）修复普奢罗摩［问答园］精舍境内之殿楼，令彼困乏之［采邑］乌以那乞提［村］转为富裕，（二八）又复旧吉利般陀精舍之荒废，更施食邑与住彼处之比丘等。（二九）于安普耶那［庵婆罗园］精舍造达普罗山住院，具四要品施三百人之比丘。（三〇）又快建尼罗伽罗园［精舍］，并布施水路设谷物丰胜之［食邑］。（三一）又修理阿里伽里精舍之朽废，又筑前所无之筹食堂与殿楼。（三二）于瓦哈提婆伽［精舍］建塞那伽波提山［殿］，多闻人之［王］令三宗派说法，（三三）又比丘等取殊胜疣铁钵。王对善业者之何物悉不迴避。（三四）对名家之孤独妇人施与璎珞，又对饥者于夜间无限次施食物。（三五）对牛与谷物，鸟及其他亦与饵，对童子添蜜、蔗糖与米。（三六）如是彼人主与眷属共行诸善业，在位六年弃地上而去。（三七）

    由此，以后彼王子具所有容色之德名玛兴陀王族士，为新哈罗人御者之主［王］。（三八）王于地上为法灯火、法标，极清净之法，被称为丹密伽［正法］西罗梅伽。（三九）遵践先王正法之道，非法悉不省略而除。（四〇）彼王行修理宝殿之工事，令施启顿巴水路。（四一）又修复朽废更行善业，司王事四年而殁。（四二）

    由此以后，阿伽普提王于都中不翳王伞，为一切有情计划利益与福祉。（四三）彼于世尊所有胜德，行供养舍利，亦［营］祖父［王］之行正觉尊之大祭。（四四）又彼人王父王与取己名造乌达耶伽普提房舍。（四五）建具采邑之名普陀之房舍，施与己长老、三百人之比丘等。（四六）于罗伽沙罗［王庵］精舍与秋罗瓦庇耶村，于伽鲁罗［精舍］、玛罗瓦陀伽［精舍］布施二村。（四七）彼于布萨日于己都禁止入［进］鱼肉酒类，（四八）王拜比丘或灵祠由彼处而出，“不使无［敷］沙样”而濯足。（四九）抱［佛、法、僧］三事信心之王，升天之业，向涅槃业，悉行彼。（五〇）

    王日夜向母君奉事，王早晨赴奉事彼女，（五一）头涂油落垢，爪清洁，殷勤令入浴，（五二）快触九件衣裳自行缠附，彼所脱之着衣自己洗着。（五三）［王］彼水灌入己王冠顶，对彼母后以香、华鬘仿佛如灵祠之善供养。（五四）向母君行敬意三次行右绕礼，对彼母之近侍与衣服及其他任其所好。（五五）彼高价之食物由己手使食，食残者自食，（五六）彼母之近侍则摄取最胜王用之食物，撤快香设于寝间，（五七）于其处自手敷好卧具，洗［母君之］足，涂滑润之香油，坐而抚摩使彼母入睡，（五八）卧床三次右转恭敬礼拜，对奴仆或召使用心嘱咐，（五九）勿向母君之脊，由脊而先出，至不见处所为止，再行三拜。（六〇）由其所行而心快乐，返复再三忆彼返归住居，如是王、生向母君之奉仕。（六一）

    某时自身说述对奴仆之污蔑言语，为此而行忏悔，使己语言有气派。（六二）具智见之［王］使母君施己与僧团，与等己之价财物，为自由之身。（六三）如是胜善业者［王］行守护楞伽岛十一年，已赴天界。（六四）

    然彼之殁，彼王弟达普罗为王，彼悉同行先王之所行。（六五）其时，名玛兴达于鲁哈那［领］主之王子等为父所退，己赴父王之前，（六六）王会见彼等闻彼事，授以大军，利缘者悦事之［王］，倾向与父交战。（六七）大力者鲁哈那之主玛兴达亦觉悟如是事，于途中与彼等已行战斗。（六八）又彼等两［王子］持军为主将，逃而再归来，奉仕天地之护者［王］已住此地。（六九）父悦此，与他之眷族共战斗而毙命，彼一门亦毁灭。（七〇）王以甥之器多伽普提具所有容色之德，与名提婆王女，（七一）彼臣事彼王于达普罗止，自引军赴鲁哈那。（七二）具所有福德相之彼为鲁哈那主，养育子女，住于彼处。（七三）

    此王以［菩提］树王之朽堂作为坚牢而新，施镂金工事，又为此，己虽为王事，对大师［佛］之十波罗密，应［行］正当相应之祭，行大供养。（七四、七五）［改］筑哈提沽奇精舍朽废之殿楼，修复瓦哈提波之精舍与罗瓦罗瓦山［精舍］（七六）名捷多精舍造黄金之圣师［佛］像，增筑菩提树堂，思量超行供养。（七七）于岛［内］衣服之布施为例年之行事，注意增筑摩诃波利食堂。（七八）又与人重要之财赁，更修理腐朽尚行先王之行，守此而不遗露。（七九）彼有名瓦吉罗大贤者将军，彼为粪扫衣部建立伽恰瓦罗精舍。（八〇）善覆塔波园塔之家，又用金色之砖覆黄金门。（八一）如是此人王司十六年间王事，赴所有有情之应逝处。（八二）此王已至天界时，［楞伽岛］有名造阿伽普提者，此时得王命巡大鼓。（八三）父［王］［授］己王子之王位，对己兄弟之子名玛兴陀者不与阿提波陀［官］，（八四）彼不能爱护眷属，弟妹等，困却逃往彼岸［阎浮洲］。（八五）王闻彼等已归来，差向大军与此等者交战，扬彼等之首级。（八六）彼于［三］宗派照料应所有之事，于全［楞伽］岛禁制恶行。（八七）小精舍之比丘等得于大精舍之乳粥、药剂，王闻彼心觉不满。（八八）大堪陀庇提村、同野波罗村、泰罗村并奉多数之水路，（八九）又比丘等于各自之精舍入手乳粥者，由此之后，应有恭敬心之比丘等得此乳粥。（九〇）彼于岛中巡打大鼓，求乞食者，三日间，有所欲者，施与黄金。（九一）又彼如是行善业三年，彼王己对三事［佛、法、僧］见信心之果，如赴天之车而殁。（九二）实则如是，生类悉无常。虽全智之者仍必到死。然具睿智觉者弃有、欲、生而为空。

    以上善人之信心与感激而起造大王统史

    名五王章第四十九章
汉译南传大藏经第 66 册 No. 0034 小王统史

    第五十章　一王章

    由是以后彼弟塞那于都揭［王］伞，所有生类见大富有者［王］宛如爱儿。（一）励行先王所［为］而行事，益［正］法行事前所未有者亦行之，（二）于住岛比丘、比丘尼、眷属、鱼类、兽类、鸟类所应行之［务］悉行之。（三）彼命令赴对岸［阎浮洲］杀玛兴陀，如是彼无障碍，善扫荡王敌。（四）为乞食者、求财者、比丘、比丘尼施莫大之财物与善美之王馔。（五）彼有玛兴陀，加沙波、并乌达耶三人之弟，于彼等中，玛兴陀为副王，近待恭敬奉仕于王。此王有名桑伽之王妃。（六、七）为海之游乐于王之港行幸时，其时留在都中彼阿提波陀官名乌达耶，（八）名那罗受王之庇护伴伯母之［王］女赴普罗提之都。（九）王不怒彼，共不动摇者，命大阿提波陀［官］令彼满足，于此带彼归。（一〇）如是此王族士等由此以来相和，守护教与世间，已住安稳。（一一）

    其后大势力者波多［国］王由阎浮洲来攻开始侵岛，（一二）王耳闻，即时送出大军。人主般多王得［楞伽国］诸大臣内争机会，悉灭北部地方，设阵营于摩诃陀利陀村。（一三、一四）此［原住楞伽国］，多数之达弥罗人皆成彼之亲信，由此彼大威力者，（一五）于此进军开始与王之大军战斗，般多王乘象背赴，（一六）此达弥罗人之军兵见主之颜增加威势，于此奉献生命。（一七）岛军无主，不具气力，战败而四散逃失，（一八）般多王之大军，即时开扩，如魔军之进军，蹂躏多数之人人。（一九）王闻军败北，得运悉携财宝舍都，向玛罗耶逃跑。（二〇）由此副王玛兴陀乘象战斗，眺望己军败走，（二一）思惟：“余一人不能倒此等一切，又入此贱者之手亦不果快。（二二）然余［选择］自死实为胜者。”彼乘象背前行，刎己首。（二三）多人从者见彼自刎，眺此达弥罗之军势欣喜雀跃。（二四）悉视取如是［成行］此阿提婆陀［官］加沙波打乘骏马善武装坚身，整顿武器，（二五）彼只一人赴阿婆耶精舍，跃如是大军，入而分裂为二，（二六）恰如金翅鸟之捉龙，如入于海中。彼施回一切［敌军］，又亦善守己，（二七）而一匹之马，亦见如马列。彼己一人之众，不见有从者：（二八）“何我一人［死］，敌人有可满望之事耶？经时长久，我有遂心愿。（二九）然，只有退却才合式。”大战士打破大军无有怖畏，赴毗瓦达［地方］。（三〇）般多王之大军由此占领都城，副王之首级献示般多王。（三一）彼见此，行火葬，王等以般多之礼式于葬场，对彼命令应行一切仪式。（三二）王之仓库运所有之物，于精舍、都府应取者互夺。（三三）彼于殿楼所有宝物、黄金之大师像，石造牟尼尊［像］之眼二个摩尼珠，并塔波园灵祠之黄金板，更彼处此处精舍之黄金［佛］像悉皆被掠夺，楞伽岛成为无物之岛，舍快都如［为］夜叉之餐。（三四、三五、三六）［楞伽］王于大道彼处此处具警备，于忧虑中住于两河之合流点。（三七），般多［国］王由此，与新哈罗［国］王结说和议，诸大臣已送彼处，而新哈罗王见彼等，（三八）闻臣等之口上，悉应诺彼等，已响应任使者之欲，（三九）彼赠二匹象并所有装身具，唯愿交换己利之王向般多王派遣使臣。（四〇）般多王见彼一切甚喜悦，即日开渡都，（四一）由都出赴不远之港，于彼处乘船到都城。（四二）由此大地之主西罗梅伽归都，从治［楞伽］岛，住于安乐。（四三）为第二弟名乌多耶王族士为大阿提波陀［官］，于彼为食邑与南部地方。（四四）彼又应从处行善业，而不久冒病，入于死［王］之口。（四五）

    阿提波陀［官］加沙波住于普罗提之都，传被般多王杀害。（四六）其时名伽沙波之阿提波陀［官］颇具福相，有甚优之四人王子。（四七）彼等皆为长子，名塞那彼之青年刚勇伟大优秀精力，诚堪任为王。（四八）王对大阿提波陀［官］之职从顺位授彼，令掌管采邑南部地方与象马。（四九）

    为鲁哈那之主器陀伽普提［并］有端正四子及三爱女。（五〇）其时为长子名玛兴陀王族士被杀害，财物共领土被夺，（五一）彼兄被暗杀时，三人之弟愤怒，伴三人之妹，来王前。（五二）为慈爱、温颜之人王，见彼等宠爱，任何时如天人之童子成长幸福。（五三）由此之后，彼人主名伽沙波彼等之长兄，“占领彼地方，可行矣”，派遣授军。（五四）又赴袭击彼，此鲁哈那遍为掌中自己之物，无现行灾厄，住于彼处。（五五）然彼并招塞那及乌多耶二弟，分割［领］土，与彼等共住。（五六）王对彼［王女］等，亦善养育，彼三王女之成人，［具］福德与天女之美时，（五七）名桑伽［王女］据王妃之地位，［全］王国授与可比之大财宝，与副王。（五八）副王之弟名玛兴陀者，具所有之德，已通晓所有之学事，（五九）王称彼为提沙与名器陀之二王女，授富令满足。（六〇）如是，十王已具法，从彼王处为眷属之爱护，又以布施其他（四）摄法，爱抚民众，行善业，乐为［国］王。（六一、六二）为粪扫衣部之比丘等，于阿力陀山宛如神力之化作造精舍，施莫大之财物。（六三）彼适合于王者之关心，园丁并多余之好仆工人，亦施而无余之处。（六四）愿将至佛之境地，彼大地之主筑名捷陀精舍之余多殿楼，（六五）造纯金制之胜者［佛］像奉迁于彼处，设定大资财，更令住比丘等。（六六）摩诃提巴利威那极美殿楼之火灾［而］烧失，同改筑彼精舍中，（六七）于阿巴优达罗精舍中造威兰库罗园［精舍］，与大众部、上座部。（六八）彼名桑伽与己妃协力建立四要品备普波罗玛［东园］［精舍］。（六九）大智［之王］与妃共建称桑伽塞那住院，［施］莫大之财宝。（七〇）最胜者［之王］造纯金制之［佛］发舍利函，行大供养，奉王权。（七一）施支提耶山［精舍］谷物丰之加那瓦庇村，赠住［楞伽］岛比丘等三衣。（七二）于普罗提都之多沙瓦庇池［之旁边］造［食］邑、备园丁、塞那伽普提住院。（七三）又彼处设善整食物之食堂，于摩诃奈陀山为一切［比丘］建筑食堂。（七四）于都之西方造疗养院为无依靠之［人］添硬食行粥之布施。（七五）最胜者［王］为粪扫衣部之比丘等造单独之厨房，常施恭敬食事。（七六）此之大阿提巴陀［官］为住伽普罗房舍［之人］，于乌陀罗鲁哈［精舍］设附己名之境界。（七七）彼大富有者，施等于三次［人］最贵重财货，其王为样样行其他善业。（七八）名桑伽彼妃于乌多罗精舍建玛兴达塞那住院，令住比丘等。（七九）美丽之达普罗山［精舍］于名达普罗贤王之世由摩诃提婆起工，（八〇）同名达鲁伽沙波者着手建立伽沙波罗伽堪［精舍］，彼等两［精舍］共未竣工，此王为落成。（八一）彼将军巴达以备奴仆财物造巴达将军之房舍。（八二）大臣乌多罗已建快设备胜住院。（八三）名瓦吉罗者于此建筑瓦吉罗塞那伽住院，名罗伽沙者建筑命名罗伽沙住院。（八四）见重大事之［王］由此之后二十年间忆念波多王之所行，住于普罗提都，（八五）如彼让勇猛之塞那代［王］，恰如大风之吹消灯火而往生。（八六）富与生命无常。缘者朋友虽云如何之多，王者只一人极可恐怖，见遭死之口。（八七）

    以上善人之信心与感激所起造大王统史

    名一王章第五十章［毕］
汉译南传大藏经第 66 册 No. 0034 小王统史

    第五十一章　二王章

    如是彼殁之时，称为塞那大阿提波达［官］，伴军兵马象来至都城，彼王葬仪隆重行之，于地上为王。于最初劫如示诸王之所行，（一、二）彼有信心，为大富有者，刚勇、宽仁，由欲离，心向喜舍有大资财，备军兵马象，（三）由名声离染污，同依荣光之德，如日月会之明。（四）充满无污之德，善辨别德、不德，脱恶，厌轮回，见［事物］之精髓者。（五）桑伽是彼之妻，王应彼女与特典，即王妃之位。（六）王为己弟名玛兴达智者与南部地方授副王之位，（七）彼于后宫犯罪被王所觉，变姿伴妻子，赴玛罗耶。（八）

    其时妃桑伽示［向古之］巴那达王子之姿如此己生王子，（九）王见彼生与否，为欢喜事，如须头达那［净饭］王已见悉达多［太子］之降诞蓝毗尼［园］。（一〇）言：“具富与善业之德我［王］子统一［楞伽］岛，更于全阎浮提王位为殊胜者。”（一一）于命名日添所有特典，使即副王之位，已授彼于南部地方。（一二）年青王玛兴陀住玛罗耶，盘算方策迎王之意，由兄王之许，（一三）三宗派住之比丘等来，于此面接王，结不摇和解。（一四）此年青王有名提沙之妻，此妃桑伽命名己生之［王］女。（一五）更［有］名乞提他之妻，彼女亦生四男并生一女。（一六）其时贤者之王又思惟：“如是弟可对余不抱疑惑。”善重熟虑，青年王名极美之桑伽［王］女，使入与己［王］子加沙波。（一七、一八）王以南部地方与彼弟［玛兴达］，以种种己财物赠王子伽沙波者，（一九）在王位所有享乐亦与彼，提出岛之利益［王］专心治岛。（二〇）具善业由彼等［王子、王女］两者同栖，生有富德与善业子女等。（二一）

    以所有施物行齿舍利之大祭典，王上至称宝［殿］之殿楼，（二二）又其时王见黄金之正等觉者［佛］像据无王座榻之目前，曰：“何故有如此者。”（二三）由此诸大臣之申述：“此非大王所存知者，人主！陛下之大父王之御代，（二四）股多王来袭此处，掠夺此岛，携行岛中所有重宝。”（二五）王闻此已，如己败战之耻，即日向诸大臣命军之征募。（二六）

    其时，般多［国之］王子来岛，彼望王位，被王所斥。（二七）王引见甚为喜悦，飨应于彼，赴摩诃提多［大渡海场］港。王驻于彼处，准备大军势及彼要具无缺，恰如派遣诸天之军，大名声之［王］与般多王子共送出己之将军：“前往毙彼般多王，由此都悉携运宝，与此王子之王位，经时归岛。”（二八、二九、三〇、三一）将军又受命：“如是可仕。”向王敬礼，伴军，即时乘船，（三二）由此赴对岸［阎浮洲］，如云霞之军势马象灭边境，包围玛多罗都。（三三）闭诸门，遮断往还，如是于城门望楼点火。（三四）如是新哈罗［国］之军势，侵入都，悉掠［夺财物］，我军队为击灭中，（三五）般多王闻此，引带己军，速出会彼，开始交战。（三六）兵力不充分，彼王为箭所刺，乘象背舍己之都（三七）向远而逃，于［彼之］所失己命，彼妃亦与王共同落命。（三八）由此以后此新哈罗国之军兵无怖而入城，于彼处掠夺所有之物，恰如诸天之军［劫掠］阿修罗之都。（三九）将军由此之后索求王宫之财宝，由此岛运［宝］，又此置高价之［宝］，（四〇）于地方并都府悉取财宝，于此处行主权，治于己支配下，（四一）般多王子于彼即王位，行使特权，更附与彼领土，（四二）取所好象马人民任而之。任何时无怖畏之将军任其所欲住于此处彼处，（四三）来海岸，彼处安乐停住，彼沉着游乐，有如此之乘船，（四四）到着摩诃提达［大渡海场］拜大地之主［王］传彼之报告，示持来之财物。（四五）王云：“甚善！”行慰劳彼，欢喜军来己都，（四六）煽胜酒行祝战捷，振行乞食者所好之大喜舍，（四七）离欲［者之王］令楞伽岛之宝物悉为复旧，又诸黄金像安置于适当之场所，（四八）宝殿之大师像满于空座榻，以防备地上无怖畏［处］。（四九）由此以来王使［楞伽］岛为无［外］敌侵难之［国］，恰如北俱卢洲之增长［国］富，（五〇）于先王之世楞伽岛之生类受苦，然恰如夏日之云来，成为安稳。（五一）

    王之第二十年，粪扫衣部之比丘等出阿巴优达罗精舍，为［一］团。（五二）此年青王玛兴达为大师［佛］之［大菩提］树王，为优美，见美丽，思建立快堂，（五三）其时工匠等营造菩提树堂，擦尊贵菩提树派生之枝，目击有伤，（五四）“由此如何应消其伤耶？”以告年青王，彼赴其处行大供养，（五五）“大师！若为所有生类利益而出者，于此处建立无价之堂宇，为获善根之［人］，（五六）能为此堂之建造，则枝诸向上！”年青王如此礼拜求谅解，返还［王］宫。（五七）其时树王之枝于夜之中，已向上方。由此奴仆等向彼主［年青王］传述一切。（五八）年青王甚为喜悦，告于兄王，散余多之财宝行大供养。（五九）彼又建名玛兴达塞那之房舍，共施财宝于僧团，又行其他之诸善业。（六〇）彼施己分当之衣服、日伞、革履，同外出比丘之食物并水浴与食堂。（六一）如是彼之［年青］王行仅少之善业，王之三十三年，业之所导而已往生。（六二）

    然彼王之殁，己弟乌达耶据其位，前年青王一切授与彼。（六三）王布施等人之贵重财货，令贫者孤独者满足，以正法行清净三宗派共。（六四）充满千皿中之真珠，于其上载每一美丽摩尼珠，（六五）于千人之婆罗门授清净之宝器，兴乳味、乳粥，与黄金之绶，（六六）同为嗜好新衣服所诱惑，具有善根之［王］，以大恩惠令满足。（六七）又施三衣于住岛之比丘等，于一切妇女施与极美丽之衣裳。（六八）卫伽扬多［大胜殿］亦［改］筑似青铜殿，于此造黄金象眼之［佛］像。（六九）闻［彼］天圣师等之布萨堂，“此不可成空［屋］”，为僧团之住院。（七〇）施食邑，更任命守卫。规定“住三十二人之比丘”。（七一）王于河筑玛尼密伽罗堤堰，更于玛尼虚罗伽池设水路。（七二）尚且，王于伽丹达之都令堰之伽那瓦庇［池］，又造支堤耶山之疗养院。（七三）于普达伽玛精舍、玛虚扬伽那精舍并库达提沙精舍奉仕食邑。（七四）彼于玛达罗山精舍增与［数］村，又于乌达罗鲁哈房舍筑殿楼。（七五）摩诃塞那精舍之佛［像］施采邑与守卫，更于苏巴精舍建立［佛］像堂。（七六）更于玛尼密伽罗殿造菩萨［像］，改筑石造圣王［佛］像之朽废堂，（七七）王又彼之菩萨像与堂合祀。于［菩提］树王之周围掘沟，行大祭。（七八）用黄金之板记述宝经之全［文］，彼行大供养，使说论藏。（七九）引阿兰达［长老之］像，于都行右绕之礼，对比丘少少顺次而唱，（八〇）浇少量之水，使人人无有疾病，王又如彼为己领土使拂怖畏。（八一）于黑玛瓦鲁伽灵祠取灌礼，记载年年营彼事之状。（八二）王又于月之四布萨日之时［行］添置食物施四千领之衣服。（八三）王施与贫民等饮食物并衣服，与彼等同乐毗舍佉［月之］喜乐，（八四）于［楞伽］岛之比丘众行常住布施，又由布施贫民、旅人、乞丐已得满足。（八五）更造名为桑伽王妃对阿巴优达罗［精舍］准备财宝建造名桑伽塞那山［房舍］，（八六）妃造石造之大圣［佛］（像）之青髻珠，为大师［佛］行供养所有施物。（八七）又刚勇名摩达伽将军告具大财产之塞那塞那哈达房舍。（八八）如是彼盛名［之王］与众共行诸善业，彼第三十五年已赴天界。（八九）

    由此，彼弟名乌多耶王族士为王，以所有之方法为［楞伽］岛住民之利益，（九〇）彼自为王，名伽沙婆己弟据大阿提巴达官之位。（九一）王思惟：“为爱护眷属。”彼副王名塞那［王］女乃为［先王塞那］之谓伽沙巴［王］子之妃，王呼［副王之］提沙他之［王女］为已自之配偶。（九二、九三）由王女器提［所生］副王玛兴达之子，［谓］器达伽普提之阿提巴达［官］为暗愚者，（九四）为大王之反贼，乘夜出［都］，变一人姿赴鲁哈那。（九五）彼纳人民于掌中，悉灭领地，于彼处彼杀害己叔父。（九六）彼大地护者［王］已闻此，痛愤于此，谓欲引返彼，索彼此方策，（九七）王招谋王兄［塞那］之子为彼年青王伽沙巴，曰：“大善业者！应为余友。”（九八）“余应为何耶？”大地之主［王］答：“为汝子彼玛兴达成人为大力者。（九九）不论母方或父方亦［足为］鲁哈那地方之领主，刚勇，坚忍所有之物，勇猛、秀达，练达弓技，（一〇〇）熟习交战，智者而才人，为方策熟智之人。可带来遣彼杀害叔父之恶行者。”（一〇一）有恭敬心之伽沙巴婆闻彼语，向王申述：“大王！由陛下所申述者可赴彼。以如何［遣我子？］（一〇二）又守我［家］系乃君之悦，主！然时不移，为［我］君所欲之事。”（一〇三）王闻彼所语甚悦，彼悉整全军，（一〇四）应大注意可守护玛兴达王子，命令彼军将瓦吉罗伽，（一〇五）使都为空虚，所有军兵马象并要品悉与无缺，（一〇六）王自徒步而从彼，送出而［言］：“大善业者！行，应守护［大］地。”（一〇七）玛兴达宛如率诸天之军兵有如玛兴达［大帝释天］之赴天、阿修罗之大交战，灿然辉煌。（一〇八）彼行不久，到达库达沙罗。由此诸地方一切州长并住民，（一〇九）为彼杀叔父之恶人有烦恼者行围取，［云］：“我等得主。”（一一〇）然彼又倒贼，驻屯于吉利曼多罗，悉纳大价之王财宝于掌中，（一一一）引带象马赴登上玛罗耶。玛兴达之军兵彼处此处破［恶人等］军，（一一二）续进追其迹，“在此”，发见象马而捕捉于玛罗耶［山］麓。（一一三）悉拂查玛罗耶之林、河川并沼池、道路，入于彼处。（一一四）又见暗愚者之人人，抑止怒气，我等之财宝已舍弃于河、穴、提及其他之［场所］，（一一五）只一人坐于森林中之山窟。人人搜索，见此邪恶之人而捉之。（一一六）此之众引连彼速来，以示坐库达沙罗伽之玛兴达。（一一七）见彼此，见笑曰：“鲁哈那已乐耶？”王之军将瓦吉罗伽渡河，（一一八）自率军赴摩诃伽玛。［彼］为鲁哈那之领主，行世间之爱护，（一一九）被暗愚者所压制之人人令之复旧，又［确］立彼灭［佛］教之处，（一二〇）向彼处此处送花苑、果园、穿通沼池使堰摩诃那提（大河）（一二一）于所有处为僧团易得四要品，放逐奸恶之州长并住民，（一二二）又扫清贼，除荆棘，宽仁而具财宝，使满足无间绝之世间，（一二三）可从求智，可仕财欲，举出利益［之彼］，对一切有愿之人，如成“望之树木”。（一二四）于领地舍弃前［领主］所行之恶行，修正法，住于彼处。（一二五）

    又将军瓦吉罗伽捉捕阿提巴达［官］，赴阿努罗达［都］示于王。（一二六）王见彼又怒，直投狱看守彼，尽于方法使苦痛。（一二七）又彼有名声之［王］施三次等应具［人］贵重之财货，以黄金之板覆塔波园之塔。（一二八）彼处建殿楼使住比丘众，又修理都中已朽之诸精舍。（一二九）坚堰止伽丹巴河制造瀑布，彼扩大玛耶池之堤防。（一三〇）于此处设水路，又年年为［三］衣施优秀柔软之布，（一三一）于饥馑之时为所有生类造布施堂，扩张摩诃巴利［食堂］行大施。（一三二）与三宗派所住之［比丘等］使与凝乳、食物，又常向贫民［给食］并与硬食施粥。（一三三）如是彼行升天之业，而为十一年身成天［王］之友。（一三四）此王在位十一年之间喜舍黄金，为数百三十万［金］。（一三五）此王等之一难打胜人主般多王。他坚固要害之鲁哈那虽为如己意，以从自己死之威力。（一三六）

    以上善人之信心与感激而起造之大王统史

    名二王章第五十一章［毕］
汉译南传大藏经第 66 册 No. 0034 小王统史

    第五十二章　二王章

    由此之后加沙婆为立王位，为贤者名加沙婆之年青王与南部地方，（一）年青之王女，王女于提沙为己妻居首［妃之］位。（二）又乞食者名匠之由诸方至者，王与名丹提沙罗之布施。（三）

    彼阿提巴达［官］玛兴达其时住于鲁哈那，谓夺王之国土，率军兵而来，（四）闻彼而怒之王，送己军兵，大战士玛兴达，战争击破彼。（五）由此之后王欲为使［敌］后退，派遣玛兴达之父为副王加沙婆赴己子之处，（六）副王络种种之说法，弄样样之诡辩，使己子由战退而再归。（七）此阿提婆达［官］后讨地方之领主，见地方民众之怒，赴都之近处，（八）比丘众伴彼示于大地之主［王］，王与彼［王］女，再派遣至鲁哈那。（九）王放逐住三宗派破戒之徒，新比丘等彼处此处使取住院。（一〇）使二度登位之［王妃］生子阿提婆达［官］于大精舍增加菩提树之土而供养。（一一）其时造三宗派三体石造［佛］像，黄金之光轮、日伞、髻珠，（一二）在阿婆耶吉利精舍建附己名之殿楼，于处使住比丘等，已施［食］邑。（一三）彼赠村于玛虚扬伽那精舍之灵祠，己所当用之衣服悉与所有之比丘等。（一四）其时对陆上并水中之有情与无畏，先王之所行事悉皆守［此］。（一五）生于王之一门此军将塞那意兰伽为上座部造住院于塔波园之西方，（一六）为法喜部之比丘等营造达磨罗玛［法园］精舍，同于海部［设］名加沙婆塞那［精舍］。（一七）又彼在支提耶山［精舍］造名哈达优哈［心热］房舍施于法喜部之比丘等。（一八）将军好爱此精舍之比丘等建与一一之庵室。（一九）彼于秀丽罗达摩罗山而造辉煌之庵室，施与教主行者等。（二〇）于大精舍营善美之房舍名沙姆达吉利［海山］赠粪扫衣部之比丘等，（二一）于森林中建住院附己［王］统之名，施与住林中大精舍之比丘等。（二二）又于朽废精舍行修理工事，对衣损之比丘悉使与补布。（二三）为比丘尼等造提沙罗玛［比丘尼］房，依赖玛利恰瓦提达与大菩提树之照顾。（二四）又阿努罗达普罗之都并普罗提都设疗养院以灭乌婆沙伽病。（二五）

    更于己所建之住院有食邑、同园丁之［采］邑，使布施［佛］像之庄严。（二六）彼于都之诸处建［施］药院，更于粪扫衣部之尼等与食物、衣服。（二七）将军又放缚多余之畜生，对贫民施大布施。（二八）与比丘等种种之药味、米饭、乳粥，样样之硬食物调糖为豚之姿。（二九）军将塞那行如是之善业，名声辉煌于四方。（三〇）为彼缘者，称为卢伽将军于沙瓦罗伽村建甚美之精舍，（三一）彼向胜大精舍住之比丘等定与善为重要行事。（三二）名塞那之摩诃罗伽［官］建立大精舍为比丘等最胜之摩诃罗伽伽住院。（三三）其王之周罗罗伽大臣善再建彼朽废快房舍。（三四）王更对于三宗派，类似外伽扬达［施］美丽彩色工事，建种种之假堂，魅众之行供养诸多之［佛］齿，又在位十七年间，业之所导而已往生。（三五、三六）

    其时，再度受登位式之妃所生彼年青王伽沙婆得灌礼，继承楞伽［国］之王位。（三七）彼有不还果之信，又如最胜智者之贤者恰如辩舌似诸天之师［祈祷主］，为宽仁之事，恰如与财者［毗沙门天］，（三八）为多闻者、说法者，通达所有学艺，明敏思虑适、不适，熟知方法之人，（三九）如帝释天石柱而不摇，安立善逝尊［佛］之教，依无所有外道之方式而被动之事，（四〇）又不许入奸诈、狡计、憍慢其他之诸恶业，为诸德之宝库为如海洋诸宝之［富源］。（四一）为地上月轮之人王，己统所生阿提婆达［官］达普罗授为副王之位，（四二）以十王法、四摄法司理王事，守护世间如为一事，（四三）于大师［佛］之正法行而清所有之教，捉新比丘之扰乱住院。（四四）多达伽玛尼王所建立玛利恰瓦提伽之废寺，建种种之住院（四五）与属上座部比丘等，行大祭，对彼等施五百之食邑。（四六）王于彼处，如彼世间导师弥勒［佛］于快乐兜率天，为荣诸天众说最胜法，如示世人，为调所有物之精舍，以种种宝庄严坐于假堂，（四七、四八）被都民并所有之比丘等绕围，楞伽王乃以佛之身形说阿毗昙磨。（四九）其时于黄金之板记述论藏，饰种种之宝造法集论之圣典，（五〇）建于都中央之最胜堂，于彼处安置，使行敬意。（五一）授己王子沙伽塞那巴提［帝释将军］之职，命为彼处之圣典守卫人。（五二）王年年如天都整理［首］都，装饰打扮，由军势围住，（五三）所有璎珞着身，如天王之光辉，坐占象背，巡回都之街路，（五四）为最大敬意建立法集论，物皆调快伴精舍，（五五）于此以种种之宝装严美丽之舍利堂，供养安置假堂之舍利座。（五六）［改］筑摩诃梅伽［大云］林康大伽罗房舍，又于都［建］疗养院，更施彼等食邑。（五七）彼又于阿婆耶吉利［精舍］造般第伽房舍，并造西罗梅伽山［房舍］，于彼等与［采］邑。（五八）楞伽岛主之王于周提瓦那精舍之食堂施与村，又同于阿婆耶吉利精舍［亦如是］。（五九）又最胜正法者彼王能知努力故名达器那吉利［南山］之精舍赠与村。（六〇）帝释将军善建附己名之美丽房舍，与诸村共施与上座部。（六一）彼之妃瓦吉罗附己之名营造房舍，与村共奉彼等［上座部］。（六二）彼女建造巴达兰恰那［比丘尼］房，施与所受供养上座部之比丘尼等。（六三）帝释将军之母提婆妃为上座部之灯火住森林之比丘等，营造命己名之住院。（六四）彼女为玛利恰瓦提［精舍］之大师像，造髻珠、足网、日伞并法衣。（六五）王在王宫付己名［建］王［用］之住院，而甚为美丽营名巴利伽殿楼。（六六）造名罗吉尼其他王妃向黑玛玛利伽灵祠供养头被与胴衣。（六七）又彼妃名西达奢［王］子为长官，闻玛罗耶王，为容姿胜［如］玛伽罗达伽，（六八）王于其死时，向比丘等建最胜之庵室，于其时行布施，与王子利益。（六九）

    如是［王］于楞伽岛遵法续司王事，其时般多［国］王与周罗［国］王战斗而败，（七〇）为调动军力，遣送余多之礼物。楞伽主之彼王与大臣共计议，（七一）彼自行整军，以帝释将军为军之主将，赴摩诃提达［大渡］海场。（七二）立于海岸语先王等之战胜，鼓舞士气亦使乘船军兵。（七三）其时帝释将军引具军无恙渡海，至般多领土。（七四）般多王见彼军喜悦，谓：“以一［王］伞可治阎浮洲。”（七五）彼王引二军不能征服，生周罗之［王］统者，战斗中止而去。（七六）又帝释将军住言：“余此战。”乃般多［王］之恶业故，冒犯乌波沙伽病而殁。（七七）楞伽王为彼病闻军之灭，觉怜悯之情，由此使军势引还。（七八）此时彼［帝释将军］之子授帝释将军之职，其王子为军主将而养育。（七九）其时都中由三宗派住［之比丘等］而祈愿镇护，对生类之疫病，旱魃使灭而除恐怖。（八〇）其王教世间行种种之镇抚，当［彼］第十年安乐而赴三十三天。（八一）［彼立楞伽岛］之王位，讲三藏，明所有学艺之灯，已为辩舌家、诗人，为强记博识明敏论师，又实行家，具智慧、信心、慈爱，为重他人之利益，通处世物柔，世人皆悉，此王者之王伽沙波，为净德［者］。（八二）

    以上善人之信心与感激而起造大王统史

    名二王章第五十二章［毕］
汉译南传大藏经第 66 册 No. 0034 小王统史

    第五十三章　五王章

    其时名达普罗之年青王为王，同名阿提巴达［官］据为副王。（一）其王施村与玛利恰瓦精舍，由此前先王之所行者此守之，为己前世之业，经长时此至［国］王无有乐事，第七月入于死口。（二、三）

    副王达普罗立即为王，阿提达［官］与乌达耶年青王之地位。（四）其时般多［国］王怖畏周罗［国之军］弃己国土，乘船已到摩诃提多，（五）王使伴彼来面接，喜悦而赠彼大财使住居于都外。（六）“与周罗王战取二港，与般多王。”楞伽王整顿武装之时，（七）住岛之王族士等有理由为般多王之恶业激争，（八）般多王思：“此地无可住居之业［因］。”停止王冠其他，赴开罗罗［国王之］处。（九）使统治成就之时，王于摩诃梅伽园之大菩提树堂，施与近都之村。（一〇）名罗伽伽、意郎伽彼将军于塔波园之近处营命王名之住院。（一一）彼王遵守先王之所为，至第十二年为业所导而往生。（一二）

    其年青王乌达耶为楞伽岛住民之主，名塞那阿提巴达［官］即副王之位。（一三）其时怖王之诸大臣已入行者之林，而与副王赴，之刎彼等之首。（一四）住彼处之圣师等由此患所行，此时舍王之领地赴鲁哈那。（一五）时暴逆忿怒之田夫、都人并武人等如大海之动摇，（一六）上至阿巴优达罗精舍之宝殿，示威吓之姿胁迫于王，（一七）其时于行者之林援争而斩诸臣之首，由窗而落。（一八）青年王大臣及彼一味闻此，飞越城壁速赴鲁哈那。（一九）军势追迹至堪哈［黑］河之岸，不得船之苦而归。（二〇）此破无畏之王子等赴彼林，于彼圣师等之前，彼等之胸伏［于地］，（二一）沾湿衣服，沾湿头发，种种悲叹，流泪而向行者等忏悔。（二二）由此教之主忍耐、慈悲之神力，二人［楞伽］岛之主等有善业之兴隆。（二三）青年王之军并三宗派住［之比丘］等已镇抚大军兵共赴而连来者。（二四）智者贤者之两王子乞求粪扫衣部之比丘等，伴彼等可归己都，（二五）比丘等之前于道中忏悔，伴彼等，引导至比丘等之林。（二六）由此之后，此之王守先王之所行，于第三年由业之所导而往生。（二七）

    由之后贤者彼塞那即楞伽国之王位，为阿巴达［官］为友人之彼乌达耶为副王。（二八）此王终生于布萨日施贫人人并千卡哈波那于布萨行者。（二九）大地之主［王］对比丘等施［佛］像、食物、衣服，又对乞食者名匠［名］丹提沙罗布施。（三〇）王对比丘等之名处建立美丽之殿楼，更奉食邑。（三一）或施卡哈波那，或施五百［金］对楞伽［岛］为朽废之住院使行修理，（三二）大地之主［王］对于阿波优达罗灵祠以石铺装使奉四万［金］。（三三）于楞伽［岛中］大池之崩坏水路，以土石坚固堤而行补修（三四）为王宫美丽费用莫大造华鬘堂，先王所定布施善行［此］，（三五）见玛罗耶王为大臣之阿伽普提建立那伽沙罗房舍，其时施于村。（三六）又于四精舍善施美丽假堂之彩色工事，常行舍利供养。（三七）如此彼行种种余多善业，于第九年业之所导而往生。（三八）

    由此之后此年青王乌达耶践楞伽［国之］王位，名塞那之阿提婆达［官］即副王之位。（三九）大酒豪之王对生类振奋恶行而成懒惰，周罗［国王］耳闻楞伽王之放逸而喜悦，（四〇）彼欲得般多地方之王位，般多［国王］止之，以王冠为依据遣［使者］，（四一）彼王如不与彼等，周罗王［率］大军诉于武力而入手，派遣武装之军。（四二）其时，此地之将军赴边境之乱，而王命彼为交战而送去。（四三）将军赴彼若战阵不殁，彼王携王冠及其他去鲁哈那。（四四）周罗军来赴，亦不得入于彼处，由此之后，怖畏而退却，归于己国。（四五）由此之后，楞伽之主王有威风之贤将以义多罗伽付兴将军位。（四六）彼将军略周罗王［领］之边境，以示威吓，由此［岛］所运之物使持归。（四七）由此之后，布施此［楞伽］岛住粪扫衣部之比丘等悉高价所有资具。（四八）楞伽王以大精舍大师［佛］之像，饰光辉之摩尼珠造有觉之髻珠。（四九）此彼侧室义多罗供养此石造佛像，摩尼珠灿足网。（五〇）周罗王之军兵炎上而楞伽王则着工建立名摩尼之殿楼，［发位］第八年而殁。（五一）此等五人之大地王者等，大地以一［王］伞而制，以禁制、爱护支配全世间，与妻子、大臣、朋友、从者共遵死力。如此诸善人弃放逸、憍慢，常为亿念。（五二）

    以上善人之信心与感激而起造大王统史

    名五王章第五十三章［毕］
汉译南传大藏经第 66 册 No. 0034 小王统史

    第五十四章　三王章

    由此之后其塞那继承楞伽岛之王位，授阿提巴达［官］玛兴达副王之位。（一）彼王是智者而大诗人，有才学，对敌人公平而常具慈悲。（二）不失降雨时节，雨下善骤雨，住此国土者，常安乐而无怖畏。（三）彼王坐于青铜殿为三宗派住［之比丘等］所绕围，解释经典。（四）王以种种之宝造庄严齿舍利函，且行种种供养四精舍。（五）西达伽玛房舍改为己住房，守护世间如我子，三年而赴天界。（六）

    副王玛兴达立即为王。大善业者而威势强大，具大军之盛名。（七）平贼之变乱，楞伽岛于一王伞之糜下，州长等尚奉事。（八）人主［王］见楞伽［岛］之王女后，加陵伽转轮圣王统所生之王女（九）已伴来，彼为己首妃。彼妃生二王子［并］美丽之一王女。（一〇）王子等为阿提巴达官，［王］女为妃。如是，此王树立新哈罗国之王统。（一一）

    彼瓦罗巴［国王］欲灭此国土，送军兵至那伽［龙］岛，于此大地主闻之，（一二）此王其时呼塞那将军授军兵，与瓦罗巴［国］之军交战派遣至彼处。（一三）彼将军与此王军共赴彼地，战斗灭彼，占领战场。（一四）此瓦罗巴其他王等不能征服而与楞伽王结交为友。（一五）如是王之威势扩充楞伽［岛］，越海覆阎浮洲。（一六）

    彼王向说正法［比丘］作最上之恭敬，闻法抱信心于佛教。（一七）彼王召集粪扫衣部之比丘等，乞求伴来己王宫，（一八）隆重设座席，劝坐，［十年］如一日常施伙净食。（一九）王对住林林之行者常时布施多量之药味、高价而多量之净食，（二〇）又慈爱深之［王］，对有病行者派遣医师常为治疗。（二一）尚且食后常施糖丸、调济之生酥、蒜汁，口中香料之蒟酱。（二二）又常对粪扫衣部之比丘等施蒜、胡椒、庇巴里、生姜、糖丸、［三种之］果实，生酥、胡麻油、蜜满钵，同施上衣敷物。（二三、二四）大地主之［王］调度法衣其他要品与粪扫衣部之比丘等。（二五）王又于大精舍之一一比丘为法衣各各施新衣服。（二六）彼大地主之［王］对三宗派住［并］罗婆住之比丘等，二回之运赠等［人］贵重［财货］。（二七）此王“将来王之富，不取僧团之资财”，已止刻于石上。（二八）又于孤独者使唱三归依与九佛德，使布施彼等食物与衣服。（二九）于哈提沙罗［堂］之地建布施堂，施乞食者之布施，又与彼等座卧具。（三〇）王又于所有疗养院［给与］药济、卧床，授狱屋盗贼之常食物，（三一）住于慈爱之［王］更对猿、猪、鹿、犬等，亦于所望与食物、普瓦果。（三二）此王于四精舍造米之山，使施“孤独者等之所欲”。（三三）［王］以种种之供养行恭敬营最胜之祭，其时又向有学识之比丘等令说律，（三四）为尊敬住于西达伽玛房舍之达磨密多［法友］长老解释阿毗昙磨，（三五）由楞伽岛之庄严林住名达他那伽长老讲阿毗昙磨。（三六）于黑玛玛利伽灵祠，供养胴衣与头被，又种种之歌舞、香华，（三七）灯鬘、香料而行多种之供养，亲自分衣服与比丘等。（三八）王常于己王国之彼处此处园林，取来种种之华，供养三宝。（三九）于玛利恰瓦提精舍建立名羌达那殿楼而起工，又为比丘等赠整采邑。（四〇）此大地主［王］以诸宝造函，使藏［佛］发舍利，供养安置于彼处。（四一）王用金银砖覆塔波园之灵祠，行王位殊胜之供养。（四二）此王在彼舍利堂，阳光辉仰如须弥山使造黄金之门。（四三）彼［王］由周罗王之军力而遭兵火之巴达兰恰那［比丘尼房］，为四灵祠建立美丽之堂，（四四）大地之主［王］［再］筑归于灰烬之都中央［佛］齿舍利堂并法集论堂、摩诃巴利食堂。（四五）彼王于彼处设吃菜堂，料金给与上座部之药费。（四六）建造摩诃玛兹罗伽［比丘尼］房，与上座部之比丘尼等。（四七）由大地之护者伯父乌达耶所著工名摩尼殿楼，其时落成。（四八）其时此王之四大臣于捷多瓦那精［舍］营建四房舍，（四九）等于王之名声名器提美丽王妃于塔波园之后造快房舍。（五〇）妃又于彼房舍并于卡波沙村及奇瓦罗［法衣］灵祠设清洁之三莲池，（五一）作善根［人］之彼女又以十二肘之黄金造幢供养于黑玛玛利伽灵祠。（五二）彼妃之［王］子为病者于都中设疗养院，又有德［之士］帝释将军为比丘等于都之外［营造疗养院］。（五三）王于四精舍建似天殿楼之殿楼，大地之主过一年，行多种舍利之供养，善守［此］先王之行。（五四、五五）如是已开始，行优秀多种诸善根，彼王于第十六年赴三十三天。（五六）

    伽陵伽［国王］妃所生之王子已为十二岁，其时即王位为塞那王，（五七）与弟乌达耶年青王之位，父［王］之将军塞那为彼将军。（五八）率军赴将军之边地时，王与母共居住使暗杀彼［将军］之弟，其时，行己命名乌达耶之大臣为将军。（五九、六〇）此时将军闻此而怒，“捉仇敌”引军而归，（六一）王耳闻彼，曰：“守余行言此大臣［乌达耶］。”出赴鲁哈那。（六二）由此而怒，彼母伴止年青王与王妃，往迎将军，（六三）彼（将军）向彼女示厚意，集合达弥罗人，与彼等地方，住于普罗提之都。（六四）此王言与彼战斗送军鲁哈那，将军悉灭彼王军。（六五）其时此达弥罗人等如罗刹苦扰地方，掠取人人之资财。（六六）难涩之民众赴鲁哈那王之前，陈述彼情况，使诸臣共计议，（六七）为护教与国，舍弃此将军［乌达耶］与塞那结和，赴普罗提都，（六八）为守己［王］统以［己王］女为妃，名卡沙波生最胜之［王］子。（六九）此楞伽王住于彼时为宠厚生贱人人之诸师，不得饮苏罗酒，饮烈酒而说德，此大地之主使饮之。彼时彼为火酒所煽而为狂王，（七〇、七一）至绝食物，舍大地王难得之地位，彼第十年，不论其年青而殁。（七二）完全从恶友之事，觉得为破灭之因，或现世，或来世幸愿人，恶［人］如猛毒应弃之。（七三）

    以上为善人之信心与感激而起造大王统史

    名三王章第五十四章［毕］
汉译南传大藏经第 66 册 No. 0034 小王统史

    第五十五章　劫掠楞伽岛

    彼（塞那王）之殁后，彼弟玛兴达王子于殊胜之阿努罗达普罗，以白（王）伞遮蔽，（一）彼处由塞那将军掌管地方诸族之民众中，已为难住十年之间。（二）其时（王）万事缺经纶之手腕，示为柔弱，其人民不纳租税，（三）此王于第十年生计之资甚穷，以知行不得爱护己军。（四）由此，一切不得扶持而刻罗罗人等成为一团：“不给我等青禄之中，汝勿吃食。”手持弓，带剑及其他之武具，凶猛之人人甚多，坐于王宫之门。（五、六）王欺彼等，持携得贵重之品，由隧道出，速赴鲁哈那。（七）王于西多拔巴多村张大阵营，以兄妻令即妃位，住于彼处，（八）不久而彼王妃殁，此王以己兄之（王）女立妃位。（九）此妃生名卡沙波（王）子时，大地之主（王）舍弃所住之阵营，（一〇）营都于卡波伽罗伽村，续振主权住鲁哈那。（一一）其时如所欲行统治于残余之地刻罗罗族、新哈罗（执师子）族，并堪那多族。（一二）其时一人之伯乐由对岸（罗浮洲）来此地（楞伽岛），告周罗王归楞伽之事情，（一三）具威力愿夺楞伽（岛）之王，闻彼而送大军，彼速登陆楞伽（岛），（一四）由登陆地点开始劫掠余多人民，彼周罗军次第已侵入鲁哈那。（一五）王第三十六年，彼等［夺］王妃并诸宝，同继承王冠与所有装身具，又由天神所授金刚石之无价腕轮，切厚板而亦不损之剑。（一六、一七）又恐怖而入林中城寨之彼王，装作和睦而生擒，（一八）由此王并彼资财，所有之护物已速送大地之护者周罗（王）之前。（一九）为三宗派之舍利室，又在全楞伽岛上为高价多数黄金其他之像，（二〇）更忽然而破坏此处彼处所有之精舍，如同夜叉夺所有之生气，夺楞伽贵重之品。（二一）彼等周罗人据普罗提都，名罗卡波沙那堪多之地为境，治此罗伽罗多。（二二）（楞伽）国之住民等伴此之卡沙波王子，维护由周罗人之危害，恭敬养育，（二三）而周罗王耳闻此王子为十二岁，为逮捕而遣诸大臣并大军。（二四）彼等率九万五千之军，搅乱此处彼处全鲁哈那。（二五）其时住于玛伽库多鲁沙之住人名器提大臣，同玛罗伽罗伽住人，乘名布多大臣，（二六）两者共为大勇士，通晓战术，言灭周罗之军，坚固之决意，（二七）笼罩要害之地名巴鲁多．吉利［山］，行交战六个月，毙余多之达弥罗人。（二八）漏讨彼战斗之周罗人等恐怖所压而退却，住于如前之普罗提都。（二九）其时王子见占胜利之两大臣而喜悦，言：“卿等！应取特典。”（三〇）此布多乞特典［应相续］继承采邑。器提伽已愿特典言喜舍于被夺僧团之食邑。（三一）由尊贵之王子得特典此为气高、无怖、有恭敬心与威力之大臣等向彼足下敬礼。（三二）彼王十二年间渡过周罗之领土，［王子］第四十八年，已赴天界。（三三）如是由放逸罪业所得之富亦不为强固，然愿善智利益之人应行常不放逸。（三四）

    以上为善人之信心与感激而起造大王统史

    名劫掠楞伽［岛］第五十五章［毕］
汉译南传大藏经第 66 册 No. 0034 小王统史

    第五十六章　六王章

    全楞伽国人称大地之护者［玛兴达］［王］子［卡沙波］义伽玛巴夫，恭敬从彼命之行动。（一）此王言灭达弥罗人，爱护从应之臣等，用种种之方策，已集军资。（二）诸大臣等［举行］即位式，已恳愿王冠、［王］伞、并调整王座，（三）“在未占领罗佳罗多中，何故应以王伞遮挡耶？”而止之。（四）大威力者［威兹伽玛巴夫］募十万之兵，将为开战之时机之边，已胃风疾，（五）云为“不应交战之时节”，早已经十二年，赴天之都已成为天神之友。（六）

    又名器提之大臣已占将军之位，盼望王位，八日之间发己［王］命。（七）名摩诃罗那器提，大威力者杀彼践王位，统治鲁哈那地方，（八）于第三年与周罗人交战而败，用自手斩己首而殁。（九）其时此达弥罗人等夺王冠、财宝、贵重之品，送往周罗王之前。（一〇）然此时，名为义伽玛般多之一王子恐布而舍国，住于多鲁地方（一一）知楞伽岛之情势而归鲁哈那，住于伽罗提多一年间司王事。（一二）恰生于罗玛之统，由阿育奢之都而来，名为佳伽提波罗之大威力王子，交战使毙义伽玛般多，由此四年间于鲁哈那行王事。（一三、一四）周罗人又于战斗杀害彼，［王］女与［王］妃并所有之财宝运往周罗国。（一五）由此，般多王之［王］子名波罗伽玛王于二年间［掌握王事］与周罗人战亦倒。（一六）此等贪欲之力被打败之人人，无有剩者，亦为无力，赴于伙灭。知而如此，具智慧之人，常喜烦恼之灭尽。（一七）

    以上为善人之信心与感激而起造大王统史

    名六王章第五十六章［毕］
汉译南传大藏经第 66 册 No. 0034 小王统史

    第五十七章　征服鲁哈那之敌

    名鲁伽住于玛伽库多鲁沙之将军为真实而刚勇之人，以挫周罗人之骄傲（一）［彼］熟知旧惯仪礼克脱民众，于鲁哈那地方即王位住于加奢罗村。（二）

    其时有名之器提大威力者之王子，谓彼代代［血］统有其他之荣华。（三）知名玛那之加沙婆王之［王］子为贤者，饰以善行之阿提巴达官。（四）然而彼兄，大贤者玛那万玛近于库堪那伽河岸坐，（五）彼从方法通晓无余之神咒，取念珠开始唱神咒。（六）库玛罗［神］［韦驮天］于彼［咒文之］终时，云与乘物［孔雀］共出现，而孔雀用嘴碎供养之钵，（七）有穴，水之流出而干椰子［实之］壳不见有水，赴续唱［神咒］人之颜前。（八）由此彼愿未来之荣华，施己［一］眼，而孔雀破之忽饮，（九）库玛罗［神］对彼喜悦，授特典与王子之愿，续辉虚空而去。（一〇）臣等使溃［只］眼见彼而叹，彼获特典使人人明慰。（一一）由此，彼臣等欢喜彼，［劝王子］：“至阿努罗达之都，可行即位式。”（一二）“今于余不具之身，王位有何利？我出家行苦行。（一三）名玛那我弟，可继承护楞伽之王位。”彼斥绝登位，（一四）一切知彼心动之臣等，由其时告知此［弟之王子］遣人去。（一五）［玛那］闻彼而速来，见己兄倒于足下，痛叹悲伤，（一六）［彼］从顺兄心，与兄共赴阿努罗城，于彼处戴王冠。（一七）由此，赴阿巴耶吉利［精舍］向彼处行者等以尽恭敬，乞己兄之出家，（一八）由此彼行者等对彼不具者为不拘泥教则，行得度、受戒。（一九）大地之主营乌多鲁姆罗房舍，彼［玛那湾玛］房舍之主，（二〇）王添附彼处六百人比丘相态之彼用人以注意，又［施］五种奴仆。（二一）彼与种种之技术者，王从彼之人人为［佛］齿舍利之守卫。（二二）阿巴耶吉利［精舍］之比丘等为彼之忠告者，王又从彼等之指导，善守护世间。（二三）无论何人之生统，而不望出家，从欲而生活者，呼为摩诃沙眠［大主］。（二四）知王统之始源，行此法之玛那万玛王，阿伽普提王子开始由［王］子［王］孙之历代之无秽［王］统于楞伽岛善司王事有出十六［王］（二五、二六）

    大地之护者玛兴达叔父之二［王］女提瓦罗并知名鲁器多之美女，（二七）此等二［王］女中，彼鲁器多由叔父之子名加沙婆之美王子，得摩伽罗那并名罗伽辉煌之二［王］子，彼等长子并明世间之教道，（二八、二九）知为摩诃沙眼民［大主］，［抱］愿奉事僧团，有余多之优德，住于鲁哈那。（三〇）

    达多婆提沙［王］有［一王］孙，于善逝［尊］之教出家，有信心，保头陀行，而持戒之［人］，（三一）志决隐遁，住边地之坐卧处，诸天神对彼抱信心，到处赞其德。（三二）其时楞伽王遍耳闻之德，赴彼之前、归命，言请教示己，（三三）再三乞求说得不欲者，伴来住营殿楼。（三四）行者之主依住于行者之主处，王悦德住其教示之道，遵法而已守护于世间。（三五）其时赴从其慈悲行者之王，楞伽王满足申出，由岩间而出，（三六）由此，集比丘等住于彼处。其后称为塞兰多罗沙姆哈［精舍］。（三七）其时以来，夜间宿于天神堂，天神之善识比丘为着最高地位。（三八）由占最高职行者之教导，楞伽王守护世间及教。（三九）

    名此［王］统之普达王女，生于达多婆提沙统之王子普提，（四〇）名罗器多容姿殊胜之王女，时机巧合，此［王］女已与贤者摩伽罗那。（四一）彼女由王子，生乞提［王子］并名密多王女，又玛兴达，罗乞多［之二王子］四人。（四二）长子［乞提］为贤者而刚勇，彼十三岁之时，习得弓技而无余，由此，（四三）“余如何除仇敌荆棘，取楞伽国”，思虑深忱［之王子］住于姆罗沙罗。（四四）

    彼时被知为佛及罗佳［佛王］一人之大力刚勇者是鲁佳将军之反贼，（四五）逃至群那沙罗之［地］，始以彼地方之乞多提所有方法以人人置于支配下，（四六）难征服，彼此时，于交战与刚者之多数眷属共住玛罗耶山麓。（四七）名桑伽之宿曜师赴彼之前具述［乞提］王子之人品，（四八）彼［谓］：“摩诃沙眠之长子名乞提者是具福相，智勇［兼］备。（四九）愚察彼有统一阎浮洲之王权于一［王］伞之下才能。何况在于楞伽岛如何？”（五〇）彼闻彼之语，决意：“可往仕［乞提］王子。”遣人人至王子之前。（五一）有威势之王子闻彼等之言，恐被止之，亦不告知父。（五二）此刚勇者伴弓（五二）由家出，见种种之吉兆，大贤者速赴沙利瓦伽庇泰村。（五三）此勇者住于彼处，派遣己部下，征服敌方所支配之普提瓦罗村。（五四）由此，彼傲慢之［鲁伽］将军向彼送军力，包围彼村，始交战。（五五）彼力锐战士之王子，与彼等续战斗，恰如强风之［飞］棉，追散于四方。（五六）彼知场所，于其时赴羌那沙罗地方，住其处支配全玛罗耶州。（五七）此时军王［鲁伽将军］非一度送己军队，不能征服，意气沮丧而去。（五八）然而此时，住于玛伽库多鲁沙之臣，乞提之子大力者，知为提婆玛罗，（五九）住于鲁哈那，引具诸多眷属朋友共赴恭谒王子。（六〇）龄十五，怜俐为大名声彼［王子］带短剑，于此为阿提巴达［官］之职。（六一）大威力者由此，进军至虚兰尼玛罗耶，布阵彼赖姆那塞罗。（六二）于彼处又［鲁伽］将军派遣军兵虽战斗亦不得胜利，于此已舍弃再战之意图。（六三）彼时，此鲁伽将军，舍己世间，于第六年赴他之世界。（六四）

    时，名加沙婆一人发舍利［官］长支配民众，其时于鲁哈那行己之命令。（六五）时周罗人闻此，武装而出普罗提之都，赴卡佳罗村（六六）由此，与发舍利［官］交战，破达弥罗之军兵，守护人民，设定罗伽波沙那之境界，（六七）得胜利而缺乏自制之大军绕围之勇者再归入卡佳罗村。（六八）性坚强之阿提巴达［官］一切于耳，欲灭发舍利［官］速武装军队。（六九）甚高傲彼［卡萨波］由此率强兵赴西波多罗伽，（七〇）引连盘恰要伽那多及其他所住余多之民众，接近难打胜之王子，（七一）彼又，知余多土民之恶感情，“于此交战为困难”，彼［卡沙波］赴伽提兰伽尼。（七二）此十六岁之王子无怖与大军共速入卡佳罗村，（七三）六个月间治理鲁哈那，发舍利［官］之长，怒而为交战者赴彼处。（七四）然而王子之军兵续激战，有大威力之［王子］取发舍利［官］长之首级。（七五）王子龄至十七岁，荣誉盛名荣光遍处扩展，有关怀柔其他余多之方策巧于辨别，此全楞伽岛已无仇敌荆棘之地处。（七六）

    以上为善人之信心与感激而起造大王统史

    名鲁哈那之敌征服第五十七章［毕］
汉译南传大藏经第 66 册 No. 0034 小王统史

    第五十八章　向阿努罗达普罗进军

    然而通达方策［乞提王子］即青年王之位时，名为威佳耶巴夫，已为遍知，（一）而大智者由己命，于此使回击太鼓，授多种臣等适当之官职。（二）彼消灭住于罗佳罗多之周罗人，授军兵四种之术策而住彼处。（三）周罗王耳闻此，送将军与大军至普罗提之都。（四）［威佳耶巴夫］将军之来至卡佳罗村附近，知破之困难，由此，赴山中之险路。（五）将军忽而掠夺卡佳罗村，然不得驻屯于彼处，再还于己领地。（六）此后，大阿提巴达官与大军兵共由玛罗耶速来，住于西波多罗伽。（七）王于罗曼尼耶国王之前，遣送诸多人人并不少贵重之财货，（八）而集于港之诸船舶满载种种之衣服、樟脑、栴檀木及其他物品。（九）由此大威力者用诸多之财物续施行募兵，住于丹巴罗村。（一〇）

    罗佳罗多之住民，陷于相互不和，一切人人悉不纳其说，（一一）周罗王之反贼破命、激背，横行任意伤辖领官等。（一二）周罗王闻此，怒动愤懑，对己臣送授大军。（一三）彼于摩诃提多［大渡海场］上陆，到处续杀害多人，以罗佳罗多之住民置于己支配下，（一四）权势激剧之人，其时次第赴鲁哈那，如破大海之堤，以军势覆之。（一五）名罗义提婆、恰罗之两大威力者，为［楞伽］王之反贼，服从达弥罗之将军势力，（一六）将军见彼等备大部队，忽然思量以全鲁哈那收己掌中。（一七）于第十一年此王［义佳耶巴夫］征服周罗人，设要塞于巴鲁多山，住于彼处。（一八）其时周罗之军遍行包围彼岩［山］，于彼，此两军有凄然之交战，（一九）王军兵悉歼灭彼达弥罗之军而逃窜，又追迹周罗人之大将军，（二〇）于丹巴义提村取彼首级，夺其象马军乘，贵重之财宝共（二一）一切之财货，运示于王，谓：“普罗提城攻略之时节。”（二二）其时，大地之护者［义佳耶巴夫］闻彼臣等之言，伴大军赴普罗提之都。（二三）勇者周罗王一切耳闻，激怒之力所驱，欲捉王，自速至海港，又向楞伽岛遣大军。（二四、二五）大地之王［义佳耶巴夫］知此，与周罗军交战，向己将军授送大军，（二六）此将军续进军至阿努罗达普罗之附近，与达弥罗之军共行激战。（二七）于此之战斗，王方倒下众多之民众，再此住民已属于达弥罗。（二八）大地护者其时舍普罗提之都，速到义利伽巴地方，（二九）其时灭去领彼地方之二臣，与军兵共同集合而住。（三〇）闻有周罗将军续追迹己，知时机之［王］赴瓦达吉利山，（三一）于彼岩［山］之麓筑砦，战事三个月击退达弥罗人。（三二）前战阵殁之发舍利［官］长之弟，其时得余多一味徒党之军，（三三）追忆己兄之死而抱怒，全背负库多哈罗伽洲。（三四）其时大威力者楞伽王速赴彼处，张阵营于玛秋多罗处，（三五）为交战使由伽提兰伽尼之要塞退却，更为战斗，追拂库普罗伽罗场所。（三六）彼悉舍妻子其他余多之财宝军兵而逃窜，速赴属于周罗地方。（三七）其时人主［义佳耶巴夫］彼处获得一切财物进军至丹波罗村而筑新砦，（三八）次第前赴，与周罗交战，为摩诃那伽夫罗之都，驻屯整备军队。（三九）由此，彼王招见二人大力之臣，为统治南方之民众，派遣至彼地，（四〇）王由此欲消灭周罗人之骄傲，二人强暴大臣送至海岸之大道。（四一）派遣至南方此二人大威力之臣等次第占领穆夫那鲁村之砦、并巴达罗多罗［村］、瓦庇那伽罗要塞、同普达村，提罗库罗［村］，摩诃伽罗［村］，曼达伽罗伽［村］，及阿努罗达之都，振刷国土之威权，赴摩诃提多［大渡海场］。（四二、四三、四四）派遣至海岸之大道二臣，由此，羌伽玛彼之他袭击彼处此处之阵营，（四五）渐次来至普罗提城之附近，书状送至王之前，谓：“可速有临幸。”（四六）闻赴二方臣等不寻常之勇烈，知时机，辨方法大地之主［义佳耶巴夫］迅速联合武装军队，欲根绝周罗人，由都而出。（四七、四八）王进军由干伽［河］至玛西扬伽那塔之附近，设兵舍暂驻兵。（四九）通达场所之大勇者，次第而前来，于普罗提都之近郊张设优良坚固之阵营。（五〇）彼刚勇而猛恶之一切周罗人等已居住诸所，而彼等欲交战，整势于普罗提都。（五一）周罗人等由都外出行大会战而败北、狼狈入己都，（五二）坚固不残之都门，据都门之橹，画多余之努力，以恐怖开始大战斗。（五三）王之大军续战斗一个月半，彼都城不得陷落之战果，（五四）罗义提瓦．恰罗其他之大胆刚勇大王之大军，夸高之兵卒，（五五）越跃城壁，俄然入都，忽歼灭全达弥罗人。（五六）如是得胜利见解广大之义佳耶巴夫王命令大鼓巡视都。（五七）周罗王，耳闻己军之消灭，“新哈罗人有势力”畏怖不再送军。勇敢而最胜之王傲然削灭周罗之将而无余，知全楞伽罗多善确立，第十五年喜悦之［王］而被欢迎，更入优秀阿努罗多都城。（五九）

    以上为善人之信心与感激而起造大王统史

    名向阿努罗达普罗进军第五十八章［毕］
汉译南传大藏经第 66 册 No. 0034 小王统史

    第五十九章　爱护之行政

    ［义佳耶巴夫］选刚强战士之臣等，任命海之四面顺次为楞伽岛之守备。（一）为即位式，而命大臣：“应行殿楼其他余多之勤劳。”（二）对于彼处应尽敬意多礼拜场所，要三个月再赴普罗提之都。（三）

    已闻阿提玛罗耶之军将公然渡万事为王之反贼，（四）愚钝者率全军为交战，知近都之安多村。（五）楞伽王出阵于彼处，除去此傲慢［军将］，从彼军为支配下，归城普罗提之都。（六）

    彼善人智者最胜人［义佳耶巴夫］有为副王，使记十七年。（七）通礼仪之［义佳耶巴夫］由此赴阿努罗达之都，则法式受即位之祝典，（八）彼［王］不住恶行，善立最胜行，安立在位使记十八年。（九）王由被知为西利桑伽普提称号，由此，赴住于胜普罗提之都。（一〇）彼弟义罗巴夫即副王之位，与彼南部地方，则法已爱护彼。（一一）且王族士［义佳耶巴夫］为弟之佳耶巴夫授与阿提波达［官］位，与鲁哈那地方。（一二）对一切臣等从应所而与官职，于国中命令征收适当之税。（一三）慈愍深大地主之［王］，从久废之［国］法而行裁判。（一四）

    王于如此根绝多敌与棘时，常善统治楞伽王国。（一五）奉持［王］伞［官］长，并裁判所之长，为富商等之长［官］此三人之［王］弟等，（一六）为王之反贼，走至阎浮洲，于［王之］第十九年，于楞伽岛上陆，（一七）彼等皆忽然覆定南方如鲁哈那地方，同玛罗耶州。（一八）为贤者之［王］赴鲁哈那并玛罗耶州，对背叛之人人此处彼处歼灭多数，（一九）善镇定彼，使驻于彼地诸臣，有大军敏腕之王自赴南部地方，（二〇）勇者［王］派遣沙玛尼之兄弟统生之臣，其时凄然交战逮捕己敌之彼等，（二一）使上刑柱，除楞伽岛之荆棘，无忧惧还普罗提之都。（二二）

    住于周罗领土之佳伽提波罗［王］王妃名利罗瓦提与王女共由周罗人之手逃出，速乘船至楞伽岛陆上，其时谒见楞伽王。（二三、二四）人主［西利羌伽波提王］质验彼女之血筋而知为净统，使利罗瓦提即王妃之位。（二五）彼王妃由此兴王得［一王］女，而大地主之［王］对彼女命名耶苏多罗，（二六）王对梅鲁堪达罗地方共将此王女与义罗瓦玛，彼女举二王女，（二七）彼二人中长女与祖母同名，妹名苏伽罗。（二八）愿己之［王］统永续，王由伽陵伽国迎伽陵伽［国］王之统所生名提罗伽孙达利［三界之美女］容姿优美可爱之王女使即王妃之位。（二九、三〇）妃须巴达并名此等须密多、罗卡那多、罗多那瓦利、鲁波瓦提此等五人之［王］女，具福相之义卡玛巴夫得王子，提出子孙繁荣之故，以夺王之心。（三一、三二）诚然于此之［王］宫除同一门阀之妇女外，他者等不由大地之护者［王］受胎。（三三）

    然而一日，王于群臣之中出座，一切之王女等悉从顺序立而眺之，（三四）通晓相此之［王］搁开所余之王女等，见罗多那瓦利具有福相有诞生王子之兆相，抱喜悦之情，招罗多那瓦利接吻彼女之头，（三五、三六）此［王］女之胎由荣誉、宽仁、智慧、刚毅凌驾过去及未来之诸王，常使楞伽岛无有苦患，置于一［王］伞之下，为善教之守护，生辉余多之德王子场所，满足王静云。（三七、三八、三九）自豪家门之此王，不论周罗王之种种恳望，而不与［王］妹，（四〇）彼迎净生般多王名密达而与彼王妹。（四一）彼女生玛那巴罗那、器提西利梅伽者、并西利瓦罗巴之三［王］子。（四二）大地主之［王］以王女须巴达与［副王］义罗巴夫，［王女］须密多与［王弟］佳耶巴夫以盛仪遣送。（四三）王将［王］女罗多那瓦利与王子玛那巴罗那［王子］，名为罗卡那多之［王女］与乞提西利梅伽［王子］，（四四）名鲁波瓦提王女虽然无常，但王对西利瓦罗巴［王子］遣送须伽罗王女。（四五）王妃［提鲁卡舜达利］之血缘名玛多康那瓦比玛罗佳巴罗兹伽罗沙之王子等之见由西哈普罗来岛者，（四六）其时心生喜悦大地之护者［王］应各各授与官职，（四七）受厚遇之彼等皆无间断使王满足，从喜悦之处而住。（四八）［王］愿王统之确立与［王子］须那利妹名义卡玛巴夫王子。（四九）其时，彼喜眷属之利益，由此，更为纯洁之利罗瓦提添加财宝，授与义卡玛巴夫。（五〇）诚然具富慈悲深之此人主如此指图眷属，从经国之道，为一门人人之利益而设计。（五一）

    以上为善人之信心与感激而起造大王统史

    名爱护行［政］第五十九章［毕］
汉译南传大藏经第 66 册 No. 0034 小王统史

    第六十章　世间与教之爱护行政

    此大地主之［王］选拔调查皆旧家之人人，应行动之处，备为己警护。（一）于普罗提之都筑高坚固之城壁，设余多之都门，施漆餐工事与彩色。（二）普遍施设幅广［水］深之濠，敌之难落具高之巴坦提罗。（三）谋教确立之［王］，受戒其他之仪式［要］比丘等不满定员者，（四）其时友人罗曼尼耶国阿努鲁达王之下，与赠物共遣派使节，（五）王由彼处而通三藏，［持］戒具其他之德，认为长老而迎比丘等，（六）人主［王］以盛大供养而尽恭敬，由此等伙行出家、受戒。（七）又与彼注释三藏共使大说，于楞伽岛使光辉衰退胜者［佛］教。（八）于普罗提都之内建立甚美余多之精舍，（九）三宗派住之比丘等使住彼处，又以伙四要品使满足。（一〇）王笃信［佛法僧之］三事，备阀、柱之美，塀与濠，并与四面美丽离污之诸住院，有秀绝光辉之五层楼，制无有人人集而障碣，备有光辉门之精舍，施住三宗派住之比丘等。（一一、一二、一三）为维持僧团彼住民并水路等全施阿利沙罗伽地方，（一四）王使数百人之比丘等住于彼处，为比丘等资给伙四要品而无间断。（一五）彼莫大费用建美丽齿舍利堂，对齿舍利常行大祭礼。（一六）王日日早晨于美丽之法堂，避与人人之接触，翻译法集论。（一七）抱信仰之［王］开始舞踊，行香、鬘其他余多之供养，低头礼拜等正觉。（一八）彼喜舍而勇敢之王，对适于供养有睿智之圣师等由阎浮洲来岛时，不知几次供施财物使满足。（一九）悦［佛］法之德彼王供养妙法之说法者，又使常谈正法。（二〇）彼日三次布施等于人之重要财物，又于布萨，为守护非常清净之布萨［戒］。（二一）王年年行丹提沙罗之布施，使书写三藏施与僧团。（二二）彼送高价之摩尼珠、真珠其他之诸宝至阎浮洲，为余多供养菩提树。（二三）

    康那多［国］王并周罗［国］王之派遣使节等，携余多之礼物使之来岛，（二四）大地护者之［王］接见，由此彼欢喜，为彼之两国之使节等行郑重之接待，（二五）最初彼等中与康那多［国］之使节等，共携赠物派遣己使者往康那多［国］，（二六）周罗人等则于新哈罗国［楞伽］之使者等之到达己领土时，俄然［削］彼耳鼻使不具。（二七）其时逢此异变彼等由此处归岛，周罗人加己之［暴行］悉告于王，（二八）王怒而燃一切之王臣出座于中，呼达弥罗之使者，向周罗［王］托言：（二九）“‘无侵入一岛事，于大海中我等一骑打系验武力之强，（三〇）余尚于卿所好地方，武装贵国全土之军可行交战’（三一）如是朕所言应向汝人主申述。”此使者等着妇女之璎珞，（三二）直送周罗王之处，由此，引带军队赴阿努罗达普罗。（三三）［王］遣派二人军将等摩提佳瓦多提多并摩诃提多，（三四）此［两］军将等之［军］船粮食续调整之时，（三五）［王］第三十年之周边，其时名义罗伽罗抱叛意之部队不欲赴此地，（三六）毙二人之军将，傲然［贼］等无隅掠夺普罗提之都，（三七）王妹及三儿皆被捉，忽而使王宫炎上，（三八）此王迅速出赴南部地方，名瓦达义利岩［山］藏匿贵重之财宝，（三九）与如［雄］狮子勇胜副王义罗巴夫共由四方包围大军之洪水，（四〇）归至普罗提都，已行激战，会战而［反乱］部队瞬间使败走。（四一）于被杀害军将之遗骸上围筑葬堆，有怨军将等（四二）于后手固缚木株，广燃四方火炎而烧。（四三）大地主之王彼处伐傲豪族，为楞伽之地遍除荆棘。（四四）此王声言与周罗之战己坚固之约定不疏，当于［第］四十五年，伴武装军赴海港，为欲见彼［周罗王］之来暂住于彼处，（四六）如不来袭，此之周罗［王］送来使节，王再归城，久住于布罗提都。（四七）常愿提出贫民利益之王摩诃海利、萨雷海鲁、摩诃达提伽之［诸储水池］，名伽顿那鲁［池］、班达池、卡罗罗瓦利伽［储水池］并谒兰达伽罗池与提伽瓦多伽池，更曼达瓦多伽池及乞多伽普提山［池］、瓦罗哈沙［云马］、摩诃达罗伽罗、昆比罗苏巴伽及巴多巴沙那池及名伽那池，彼此之堰提崩溃之诸多储水池使为堰。（四八～五一）又此王于溪谷、河川处处设堤道使国土成丰饶，（五二）王使崩坏之提罗瓦多伽水路使设堰，使玛尼西罗伽池之水满。（五三）破坏阿巴耶精舍之礼法己之王妃剥夺所有待遇，使掴彼颈，（五四）移于都之外，向大僧团忏悔，又向世间示己对僧团之恭敬心。（五五）王在于摩诃伽玛之三宗派，筑周罗人所破坏舍利室并二处之塔波园，（五六）对行母亲并父亲之恭毗之场所建五大住院，同于普多罗义提亦［如此］。（五七）又潘达瓦庇［精舍］、巴提那［精舍］、罗卡且提耶山［精舍］、同曼达罗山［精舍］玛多多罗［精舍］，（五八）尚于提婆都称为乌鲁威罗精舍、玛西阳伽那精舍、并西多罗伽玛窟院，（五九）更羌普库罗精舍，同吉利堪达伽［精舍］，又库鲁因提精舍、羌普库罗伽窟院，（六〇）更巴罗多伽精舍、同波罗伽玛伽［精舍］、名伽沙伽罗［精舍］、羌他吉利精舍，（六一）尚名玛哈塞那村之威罗伽玛精舍，又同阿努罗达都之菩提树堂，（六二）王如是开始修理余多朽废之精舍，又各各多施食邑。（六三）“拜沙曼多峰岩所存圣师［佛］之足迹，为参诣险路之人人（六四）皆无困难。”为布施之费用，施稻田其他具名吉利玛罗耶之［村］。（六五）卡达利村之道路同施富洼地方街道各各村，更造堂，（六六）天地之护者“将来诸王勿取此”，建记碑文之石柱。（六七）王又以安多罗威提村、同样桑伽多村，更西利曼达伽罗村施与罗巴住［之比丘］。（六八）彼对万多吉瓦伽派之比丘等施四要品，王又对彼等缘者亦与食邑。（六九）于冬期外套与火钵并种种之药剂亦多次施比丘众，（七〇）具慧见之［王］与八资具同样，所有资具非一次布施恭敬僧团。（七一）住罗巴比丘等为维持僧团，又应供养其他灵祠之寺男，（七二）由先王所施为鲁哈那［地方］诸多村落，彼等所有无缺如旧设定。（七三）此慈悲深之［王］对跛者等与牛，对乞食者施食，又对鸟、犬其他与饵。（七四）为大诗人［之王］对多数之诗作者等代代传［采］邑，给与不少财物，（七五）闻王臣其他子弟之作诗，从此授彼等财宝。（七六）对盲者与跛者各各与［食］邑，更对种种之天祠，以前所施者，此不为省事。（七七）此王为良家之妇女孤独寡妇者，从所应赠村与衣食。（七八）甚长用锡兰语作诗之王，为新哈罗国诗人之第一人者。（七九）抱信心之副王再建名巴达古那美丽之精舍、周罗人破坏之灵祠。（八〇）由此，此热心喜舍之［王］向彼胜精舍施与良村落，常行种种之供养。（八一）王于此精舍邻接之森林附近、筑堰坚固而水量丰富大储水池。（八二）王女耶苏多罗于卡步罗姆罗耶多那［精舍］建立坚牢而美丽［佛］像堂。（八三）王之王妃筑高而为美丽之波沙达殿楼。（八四）其时多数之大臣并王之后宫人人亦重积甚多之善业。（八五）

    如是楞伽王之续治楞伽岛之时，有自制心之副王怖死之所导，（八六）彼勤行一切之果，从比丘等之意见，将副王之位已授与佳耶巴夫。（八七）更愿［王］子利益之王与大臣计议，由此，谓此乞卡玛巴夫所生之卡佳巴夫之王子授与阿提波达官之职，授与全鲁哈那［地方］，遣使住于彼处。（八八、八九）由此，彼［卡佳巴夫］赴于彼处，以摩诃那佳夫罗之都为首都，使住居于彼处。（九〇）如是人主义佳耶普佳加五十年加五年，转［王］命之车轮，除去争斗，其教，又贱达弥罗人所恼怖畏之世间亦使为兴隆，见彼善业所生胜果报，已升于天界。（九一）

    以上为善人之信心与感激而起造大王统史

    名世间与教之爱护行政第六十章［毕］
汉译南传大藏经第 66 册 No. 0034 小王统史

    第六十一章　四王行状次第

    其时王妹密多彼女之三王子，并诸大臣，同住精勤圣师等，（一）彼等其后住鲁哈那［领］之阿提巴达［官］不传大地护者之讣报，（二）相会协议，意向一致，奉副王为楞伽王之位，（三）顽迷之彼等，名玛那巴罗那［王］子违背旧惯之道理，为副王所使。（四）然玛那巴罗那始彼三人兄弟等为江耶巴夫王之一味，于其时速为（五）真珠、摩尼珠其他认为贵重一切宝为掌中之物，又以象始，悉率兵、马，言：“立即捕义佳玛普佳。”此时由普罗提都出行。（六、七）彼义卡玛巴夫一切过耳此事耶？言：“呜呼，尚画父［王］最后之敬意为不当。（八）然今速赴彼普罗提都，拜见父王之荼毗地（九）可除落我心如是悲忧之重担。”坚固之决意，由彼之后，由都而出，（一〇）甚躁急质之阿提巴达［官］，由数七八百军兵绕围而赴普罗提之都，（一一）于古多哈罗佳平原名巴那沙普佳之村落，目击整顿战斗准备大军势之来袭，离怖畏随一之勇者交战，瞬时之内使为四散。（一二、一三）彼三人兄弟于此过败北［之浮目］，由此而怒狂，速调兵马，（一四）云：“阿提巴达卡羌普知地方会战之彼战。”又不久打破三人。（一五）三回于伽多村，四度于伽罗瓦庇，第五回于乌打那多瓦罗，六返脸于汗伽威罗伽，彼［义伽玛巴夫］（一六）与彼［三兄弟］交战而常博胜利，与［群］臣从者共来至普罗提都。（一七）彼从意图之顺次眺望父王荼毗之场所，除大悲哀，得慰籍住于都城（一八）王子际苦难为己党羽，对大臣等从应者共授与官职所有财物，（一九）又已于苦境［之时］，追忆行为党羽，为己友悉为兵士等与应分。（二〇）

    副王玛那巴罗那与其他兄弟等共并在南部地方，普哈那纳己掌中，（二一）由此，彼在器提西利梅伽授与多瓦达沙沙哈沙伽［一万二千］地方，命驻此地。（二二）由兄受命，人人之主器提西利梅伽赴任，住彼处名为摩诃那伽苏罗都。（二三）又名西利瓦罗巴王子亦与阿多沙哈萨［八千］之地方，命令住于彼处，（二四）彼亦同样，名乌达那多瓦罗村为首府而统治。（二五）［玛那巴罗那］自身与军共赴南部地方，知为义罗巴夫住于芬佳村。（二六）三兄弟之母并大地之主佳耶巴夫［王］其时住于器提西利梅伽。（二七）玛那巴罗那始彼等由此于一岁上交战，而彼义伽玛巴夫加于己此难忍大败北与耻辱悉皆续思起，大生愤怒：（二八、二九）“只诸王行灌顶式［亦夺］罗佳罗多，如不灌顶将如何享［王之］名耶？”（三〇）又向他行猜忌，集合臣等，云为子孙会战，再出阵。（三一）彼义伽玛巴夫已由密侦而耳闻其事，立于大军之先头已赴彼等之领土，（三二）彼义伽玛巴夫在南部地方普提塞那巴巴达村而战斗，打破彼三者（三三）而续退却：“今余悉根绝我仇敌。”接踵而追迹。（三四）此［三兄弟］等更逃至般巧佳那［五由旬］地方，义伽玛巴夫愿将捕捉彼等，从速侵入伽利耶尼地方。（三五）

    其时，［南阎浮洲］阿利耶地方之人，义罗提婆名高之勇者，甚强暴为波兰提波地方之一王，（三六）思：“可得掌握楞伽岛。”与勇兵共在摩诃提多陆上。（三七）其时此义伽玛巴夫王耳报：“于此之楞伽岛无占领［处］为止（三八）应与根绝。”由卡利耶尼地方出，赴摩诃提多名摩诃那罗村。（三九）义罗提婆又与彼交战，王之阿尼康伽其他王子等并二人兄弟，（四〇）又知名器提之将军，亦认为勇士诸多之人等，忽然而毙，（四一）彼又生擒罗伽伽将军，其军势共打破王，接踵追迹。（四二）王怖畏续退却，还己之都，携得持贵重品，速赴库多沙罗。（四三）义罗提婆由后进逐王而来都停住二三日，（四四）声言捕义伽玛普佳，急赴彼处，彼［义伽玛巴夫］悉送大军（四五）战斗，大军势于安多罗义提伽村为泥泞甚难之路，义罗提婆毙命，（四六）王不受灌顶，住于普罗提都，行罗佳罗多之统治。（四七）

    其后三兄弟放弃交战之意图，归住如旧各各领地，（四八）而此四人之大地护者始终不能在［国］王一伞下定事。（四九）彼等行［政］缺乏慎重故，薄遇旧家，重用合彼等气之贱人等，（五〇）且愚人等受义伽玛巴夫王之多度善兴隆教、世间同为疏略，（五一）旧家人人无过之罪，属其富而暴力强夺，（五二）此快乐贪财无果，征收［人人］法外租税，全世间令为苦事，宛如甘蔗之碎节。（五三）彼义伽玛巴夫王夺取属佛于其他食邑，授与臣等，（五四）于彼普罗提都，庄严舍利及诸多精舍由其他地方来之兵士等可住之，（五五）对钵舍利并齿舍利由信心，为供养所施之摩尼珠、真珠开始，（五六）更对欲栴檀香、沉香、樟脑及黄金所造多种之像与以掠夺而消灭。（五七）对教并世间见重压迫，其时王抱嫌厌之情（五八）承认八宗派根本精舍权威之圣师等并住二派粪扫衣部之比丘等：（五九）“如此于向教，虽属外道亦有多加迫害可避［王之］原本之追放。”（六〇）携最胜之齿舍利、钵舍利赴鲁哈那，彼处此处住于适心之场所，（六一）同此旧家之人人亦彼处此处四散，为隐栖者之住居。（六二）双方大地之护者等占领境界付近之人人互相度重而斗争，（六三）许多放火富裕街村，切堤而满水，（六四）由所有方法，破坏一切水路堰堤，［滥伐］椰子树及其他有用之树木，（六五）互相反目［彼等］，彼上之村位置亦不能知而至荒废，国土亦同样。（六六）又此大地之主等续动作剽盗街道，劫夺村落，由己之密侦，行世间之迫害。（六七）旧家人人之奴仆、下人等亦恐怖，而无迟疑背主，（六八）为诸王等之战士，为亲近关系，由得官职更使生一层之势力，（六九）沙曼多库多住于其他城塞人人，大地护者［王］等前定之租税不纳，（七〇）诸王不管，而起叛乱，以愚行住各自之领地。（七一）其时“多为不利者回步”之俚谚，于楞伽岛所有情态已不通用。（七二）如是，此大地之主等皆似一村之地主，常甚弃威光，不绝惨而［抱］极憎恶之心。缺王者之豪，舍大志常住自他利益之盛衰所囚，住于违背旧惯之道。（七三）

    以上为善人之信心与感激所起造大王统史

    名四王行状次第第六十一章［毕］
汉译南传大藏经第 66 册 No. 0034 小王统史

    第六十二章　王子诞生

    其时此大地之主佳耶巴夫［王］并名密多王妃已殁。（一）然而西利瓦罗巴［王］之妃为须伽罗诞生玛那巴罗那伽［王］子并名利罗瓦提［王］女之二儿，（二）大地护者玛那巴罗那［王］之妃，罗多那瓦利亦又得密多、波巴瓦提二［王］女。（三）

    大阿提哈达［官］义罗巴夫，见此两［儿］皆为［王］女，其时已如是思惟：（四）“原本我等为所有王统之始源，世人敬为清净生苏玛之统，（五）希望容姿，所有才能优秀，种种学艺为巧，有象马其他［之术］伎俩。（六）［然］此三［兄弟］如此义伽玛巴夫唯只一人，于多次之交战，蒙败北侮辱，（七）可洁此污点之力不见［王］子之出现。啊！我等之善根为仅少。（八）由人人之风说已污王位对余有何之利？今舍领土之执着，为向精勤于日日不断善业。”王事之麻烦悉皆托付大臣等，（九、一〇）于彼处住七八个月，某日于夜分于天王堂已续守戒而卧，（一一）由此，于明始饰有大威力天子之杂色衣、璎珞、香、鬘，（一二）更为大姿，以自身之体辉，如太阳无隅照悬于虚空，（一三）如是物言而大地护者见梦：“可信大幸运者！喜彼大地之主！（一四）成就具福相之愿望，有教养，满于势力世界之空地，（一五）有权威、力量、荣华、名誉、光辉，有诸德之宝库，善世间、教，使隆盛汝［王］子，（一六）不久可得，大王！今与妻子住此都应速赴。”（一七）目觉生喜悦之冲动，其时夜白，由此，归芬佳村。（一八）

    此大地主彼之美梦，所见之样，始向妃语大臣等，（一九）续希望最胜之［王］子与王妃［有］共于彼处，有积布施、持戒为其他种类之善，（二〇）然一日夜明时，又亦耶一切梦之具相，悉［身］白而美（二一）胜少之象，为爱情故包牙于耳朵，入己妃之寝室（二二）见而目醒，由为优美卧床起，使满足生欣喜雀跃冲动心之王，（二三）其时速入王妃之寝室，见彼女语梦语。（二四）妃亦语：“我等亦梦为彼样少象右绕我卧床立用鼻捉拿爱情抓抱使入于寝床。”（二五、二六）此两人如是巧妙互相交谈，喜不落睡，待日出。（二七）由彼而又早晨，问伺安伺侯王师之占相者，彼闻此喜悦，（二八）赞美说：“不久必有福相妙［王］子降诞。”（二九）

    闻此王并大臣，同都民等皆行喜之祝祭，（三〇）由此之后，王强愿恩宠，由比丘众使祈求多度加护。（三一）日日布施摩尼珠、真珠高价财宝，于口无几度喜舍于乞丐等，（三二）王师始由通晓吠陀、吠旦伽之婆罗门等，使执行适于安泰护摩其他之仪式。（三三）又甚荒废之精舍、舍利室并使修理已崩坏之诸储水池，使从事御用工人等。（三四）

    由如是人主之［王］善业渡日中，不久王妃之胎胜胤之宿，（三五）由此喜悦人主之［王］赴妃之前，授与盛守大胎之式。（三六）胎成熟之妃仍然当星宿之缘起善时当生［王］子。（三七）其瞬时领土无余处均甚欢喜，又有芳香凉冷微风吹送。（三八）更于其时，王宫象之咆哮、马之嘶嚎甚为喧噪而已生烦恼。（三九）

    如是见种种伙奇瑞出现，大地之护者玛那巴罗那［王］惊叹，（四〇）时闻己［王］子诞生之报，如以甘露成就灌顶之悦愿，（四一）其时，狱屋解放诸多之众，对沙门、婆罗门已行大布施。（四二）更于大臣始住都之人人，亦以其他芭蕉树之门，装饰全首府以种种之方法，妆伴优美着饰之人人，二三日间乐而催大祝祭。（四三、四四）大地主之［王］为王子依法诵吠陀，由诞生式悉果其他之仪式。（四五）由此，王师而为其他之婆罗门，使招明占相［师］，先以优遇恭敬之法［四六］命为王子占相。彼等仔细考察喜悦王子之手足其他一切之相，诸大臣赴参集之中，王并告王妃，（四七、四八）［言］：“楞伽岛并阎浮洲之地亦由一王伞镇定有领有之手腕［御方］。”（四九）［王］与此［占相师］等财宝使之满足，更恭敬问侯而言：“添此有无凶兆耶？”（五〇）彼［答］：“此王子为长命，无论何事可以推察此之凶兆之父［王］关系。”言是大地之主。（五一）王子由具明可蹂躏敌众之威力，从意义而得波罗伽玛巴夫之名。（五二）

    熟知方法之［王］康那威达［耳贯］式并从安那巴沙那［初食］之祝方式行无余之处，（五三）其时王派遣己使臣赴普罗提之都向义伽玛巴夫王述王子诞生之报。（五四）彼义伽玛巴夫［王］闻甥有大运，并具克父之相：（五五）“彼［玛那巴罗那］有福运，由义佳耶王始，［由］诸王如有光辉之首饰亲珠生我甥。（五六）于此［王子］常如何不起破灭之样，如此我之元生于此地适可养育王子。（五七）此我王子伽佳巴夫任何而见亦不得利，又无可得守物之力。（五八）称为玛兴达他之王子亦虽备力，但母之种姓贱，不适合于余之王位。（五九）必然为甥，由多种之方策，余畜积之资财、荣华共为王位之继承者。”（六〇）如此可招来彼王子，派遣使臣授与王子之璎珞并其余成就贵重之赠物。（六一）

    大地之主义罗巴夫［王］悉闻由使者口上：“彼之此言语由知余之利益者为正当之提言。（六二）然又阻止己凶兆，遣我子宝不适合之事。（六三）王子在此地相伴，则义伽玛巴夫一党如火得大风之力，不绝大威力可盛燃。诚然我等之损失甚大者。”（六五）彼将入手［王子］向赴之使臣等不还我子，以财物慰籍使去。（六六）此人人之主［玛那巴罗那］与妻子共相和太过，住此之地，剧冒大病，与王位共已弃肉身。（六七）

    以上为善人之信心与感激而起造大王统史

    名王子诞生第六十二章［毕］
汉译南传大藏经第 66 册 No. 0034 小王统史

    第六十三章　桑伽多利上京

    时，他二兄弟闻兄［玛那巴罗那王］之死，由己国速来，行最后之仪式。（一）其时［次兄］器提西利梅伽，兄之国乃为己物，招弟［西利瓦罗波］，（二）与他二国，使住于彼处。彼应诺兄之言辞，（三）王子并［先王之］王妃罗多那瓦利及伴二人王女赴摩诃那伽夫罗之都，（四）相睦而住于彼处，为王子行顶髻祭，常画大注意行养育。（五）由此，彼王妃［罗多那瓦利］名密多之长女欲与己［王］子，与大臣等协议，（六）“诚然由伽陵伽［王］统所生之诸王，概多度为楞伽岛之主。（七）此王妃若将王女由伽陵伽之统出，云与伽佳巴夫如秘遣出，（八）彼［伽佳巴夫］结婚而为愈益强者，此我王子在所有状态为无支持者。（九）故此［王］女与我王子之事为得当。如是实对我等应有之繁荣”如是［宣称］。（一〇）阿提恰［日氏］统饰之妃悉闻其事，由任何点彼不欲向大地之主言：（一一）“悉讨义奢耶［王］子夜叉等，其时此楞伽岛无人居住，（一二）由此其人，与我等义奢耶统关系之结合，于上古只与伽陵伽［王］统之关系，（一三）除生于苏玛［月氏］统之诸王，与他王等之关涉前我等所来闻者。（一四）为生卿者，［只为］此阿利耶族所出王子与彼关系如何于我等为善耶？”（一五）如是，此［西利瓦罗波］由此妃种种拒绝，无理强使彼王女［密多］与己王子。（一六）由此，此王子从多种德忧美之妻，使一切人人所喜，住于父之前。（一七）

    彼义伽玛巴夫［王］司二十一年间王事，由肉身之灭尽从业而往生，（一八）由此［王子］伽佳巴夫掌握具兵马及其富国，住于普罗提之都。（一九）其后大地之护者器提西利梅伽［王］、西利瓦罗巴［王］知此之报，如此思量：（二〇）“彼义伽玛巴夫为年长者故，于诸多之理，为根本王权之元首，其非我等之不面目。（二一）然青年少辈彼子握根本王权，我等之看过诚然失当。（二二）于此者之王位基础尚不强固之内，可剥夺彼之王权。”（二三）给与财物切断崩溃卫罗伽罗部队，其时除去彼［伽佳巴夫］之腹臣，（二四）对伽佳巴夫王不满之国民等，由其处，两王多度派遣使臣，如是［云］：（二五）“我等坚固结束应奉呈王权。但只为援助者。”（二六）其后二兄弟迅速武装己军，由两面向此国土之中央进军，（二七）又彼等已送军使，而由彼之后呼为伽佳巴夫大地之护者集己大臣协议：（二八）“威罗伽罗部队悉皆公然反乱，二人之王为交战已侵入我国土。（二九）最初彼等之中，击破强力之一方，由此，可备他方。”（三〇）总之决议引带己全军向西利瓦罗巴王挑战。（三一）西利瓦兹罗巴王亦由天晓至黄昏时凄然行使战斗，（三二）其任何程度亦不能克服，由彼处彼撤兵速归己国。（三三）大地之主器提西利梅伽［王］亦被伽佳巴夫［王］子大臣构康那所击破，赴己之国土。（三四）人主伽佳巴夫于此交战来蒙如何程度之损伤，再归都之附近，（三五）处刑有罪诸多之强军将等，入己都城。（三六）由此以来此王等互相结交友，住各自之国土。（三七）由此之后大地护者之王子贤者波罗伽玛布伽于诸多学艺甚善勉学，（三八）对诸多之道应为事，不应为事有智慧堪为考察，为洪大志望并有大运故，（三九）与己之母、妹同居之幸福，又无对诸多童蒙嬉戏亦无执着之心：（四〇）“如余之刚勇具其他王子等如何而住于边境之地耶？（四一）今为青年少王赴我诞生地方。”由此，伴随从者而出发。（四二）次第近来彼处名为桑伽那耶伽他利村，器提西利梅伽闻此，（四三）“余已成王位之继承者无王子故为孤独。”不绝而续悲泣，（四四）又谓：“余欲见我兄生身像，起大善业。”（四五）从喜悦之冲动力彼之都［绿］门以其他样样美丽而装饰，（四六）在人主善整［月象］星宿之吉日，如大水之军兵绕围出迎，（四七）具诸德而非凡，又善兼备所有福相（四八）之王子见而喜悦，由爱情而拥抱，紧抱于胸，重度接吻于头，（四九）在彼之众人环视之中彼［器提西利梅伽］欢喜泪之流无止续下，（五〇）一台美丽乘物，与［王］子共乘坐，鼓声遍涨十方（五一）入城于都，彼处美丽装饰，而己［王］子［波罗伽玛巴夫］显示入王宫。（五二）由此彼［王子］得侍仆、厨丁其他多种之从者，悦种种之德在父［王器提西利梅伽］之前，住于幸福。（五三）

    以上为善人之信心与感激而起造大王统史

    名桑伽多利上京第六十三章［毕］
汉译南传大藏经第 66 册 No. 0034 小王统史

    第六十四章　向他州出游

    ［波罗伽玛巴夫王子］到达己望之诞生地时，意欲满足，离忧虑，（一）又于师匠之前，以胜喻金刚石之智力，速行修得多量多种之学艺，（二）于胜者［佛］之诸阿含［经］，于寇达罗其他多种经国之策，语汇、仪式书共文法并作诗法，（三）舞踊声乐之艺能与象术始，弓术、剑法于其他多种之术，接受指导，特达奥义，向执着之处迈进之［王子］于父王［器提西利梅伽］之前，如其所欲振舞。（四、五）其时心常悦可敬之德大地之主，宛然如同爱友（六）与彼共园游、水中游戏，享受其他种种类之快乐，巡行己国之彼处此处，（七）某时忠诚坚固，赴己国之国境警备而赴任有势力名声桑伽将军之（八）驻在巴达罗多利村之近处，旗帜之主［将军］耳闻彼事，（九）忽然使村中十分装饰，彼时出迎王子并大地之护者［王］，敬礼而立，（一〇）而王子［波罗伽玛巴夫］并父王［器提西利梅伽］之两人向彼语以爱语，种种慰藉，与此［将军］共至村。（一一）大地之护者于此处过二三日招来将军而告此语，（一二）［言］：“我王子［波罗伽玛巴夫］今达入法式之适合年龄。行此入法式速应调整可观之品物（一三）。”此将军闻之，速善调备祝贺必要一切杂具，（一四）以芳香之香料、灯火、华其他之物，对三宝三日间行大布施，（一五）大地之主熟悉威达，所作由老练婆罗门，适合于权势完了其祝祭。（一六）其时，此大臣与彼波罗伽玛王子共开始享乐春季之游乐。（一七）

    时器提西利梅伽王由住鲁哈那［地方］名西利瓦罗巴［王］弟之死去，并（一八）由［彼］妃密多所生西利瓦罗巴之［王］子继承玛那巴罗那之王位与［其］妃密多之［王子］诞生，（一九）己弟之死去，蒙极激悲忧之冲击，（二〇）闻密多［妃］之王子诞生之报彼虽移［悲忧］，而中止春时之游乐，（二一）名桑伽将军止于彼处，此［之王］与王子共归城于桑伽多利之都，（二二）王与波罗伽玛王子共在彼处乐住过一岁。（二三）又玛那巴罗那王之妃波哈瓦提亦得称为器提西利梅伽第二［王］子，（二四）时巧逢器提西利梅伽王闻此，“我统为大”甚喜悦。（二五）

    其时此王子为非凡前世业之大，楞伽岛之利益为单一之状势，由父［器提西利梅伽王］在己之上仿佛如爱友亦加大慈爱与爱抚，（二六、二七）喜好诸多臣等之患难，亦行奉仕、迈进，然亦不思如［一根之］草。（二八）彼欲自我速以此全楞伽岛布饰于一［王］伞之下，如是思量：（二九）“此楞伽岛虽不甚［广］大，然为大师［佛］之发［舍利］、锁骨［舍利］、颈骨［舍利］、齿［舍利］、钵［舍利］，更为［佛］之足迹与大菩提树枝，又八万四千之法蕴，常为等正觉者适合之器，余多摩尼珠、真珠、其他之物为宝库故，为秀绝而有荣誉。（三〇、三一、三二）我父王并叔父之三［兄弟］虽于任何之状态，不能以一［王］伞治之而分割此，（三三）只享受彼［范围］，思我等果勤，舍去王家为旧惯［应受］灌顶式之意欲，（三四），只于各自地方行使主权，始为农耕之业，宛如乡主之态而住。（三五）彼等中除我叔父器提西利梅伽［王］其余此三人之王等，从业而往生。（三六）诚然虽云年龄最长之人，已微微之者，幼童、青年、老翁，此等之有情追其顺序（三七）应至于死，此又为规定，此世无论如何之时亦为无荣之事。（三八）故存在如我等王子由具眼之士蔑此之无力易破之肉身，舍弃所有状态之欲念，常为永存，为可尊有光辉可羡之身体。（三九、四〇）温玛伽．伽他伽（［大］隧道本生谭）开始在彼外场所，由菩萨其他勇烈之所为所行，（四一）罗玛耶那、［摩诃］巴罗多，虽然在其他俗世间之故事，罗玛之刚勇并彼罗瓦那之讨伐，（四二）多约达那其他诸王在交战被灭，般多族之五王子振动胜力之威力，（四三）依提哈沙［故事］，往古诸天、阿修罗之战斗多桑多由其他诸王所作为之惊叹，（四四）又难达［王］统之人主等有绝灭手腕，恰那伽婆罗门长之智力亦闻之，（四五）于世间等等之一切，至今日止于地上，彼等虽为远者，善为所知。（四六）彼等善得如此非凡之生命，于地上为胜行动之能力。（四七）生王族之统，王者最胜之勇适合所行，我生无益。（四八）彼等幸运不只惠及于时耶？彼等智慧于其他，胜于何者耶？”思考：（四九）“今我父王于死灭之背后。若父之王权为余之掌握者，（五〇）余心具王运之力，放逸而从欲望者，余之损失亦甚大。（五一）若余续住于此处，动密侦明确知他州之行动，（五二）密侦等对我所望乃敌方之弱点，显示实情之力，或亦为无，（五三）此处之众谁无彼，彼等悉向余续语重度敌方之强势：（五四）‘为各地方之主三人父王等为一团亦七度大交战，（五五）难服［此］国土。以年少［王之］独力领小国，如何能夺事耶？’（五六）‘此根本易为征服之王国，卿应除此痴见。’（五七）宛如烧针入耳，虽语种种多度他州之强大，（五八）诚然而不知实情，愚人之语此等不可信之言，（五九）我用一策速赴他州，于彼处，可知彼之事情。”思惟：（六〇）“万一我父王［器提西利梅伽］此意图有着用之事，谓：‘殊胜之素姓，王统之光明我王子（六一）赴敌领有危害’由爱情可阻余之旅，（六二）谓：余之念愿当不成就。故以微服出立之事较佳。”（六三）其时知机会，不失巧妙优美方策之王子，一日夜半得彼好机，己父［器提西利梅伽］不住意其动作，以出离王宫。（六四）

    以上为善人之信心与感激而起造大王统史

    名向他州出游第六十四章［毕］
汉译南传大藏经第 66 册 No. 0034 小王统史

    第六十五章　将军杀戮

    此［王子波罗伽玛巴夫］己之带武器出发时节，前方余多而何物响起此法螺贝，（一）由此余多通晓［吉凶之］兆此之王子闻此，抱喜悦：“我志望忽然成就。”（二）离怖畏，狮子奋述之［王子］于彼处此处配置之卫兵由不领悟事之都出，（三）急速攀行五约伽那之道程，距巴达罗多罗村之地不远，（四）知到着庇林瓦茨一村落。彼使集合己众命令可坐于自身所赴之前，（五、六）其之时此王子见为受命而来者数名立于彼处，“来者只此耶？”如此问之，彼等亦向王子告此［语］：（七）“世间之事万端承知之主如是之……，谁不知死之可怖耶？（八）主如是年青，在汝之口今日尚漂浮乳香，（九）为卿亦无别个定资财之事，又为君援助荷担亦无［人人］。（一〇）久间难融合，已见驯染，除去我等，谁可从御身。（一一）卿之尊父人主［器提西利梅伽王］对我等来事下如何处置耶，对所有之点不知，（一二）我等之途上在王领之境，有大军，住大刚勇者名桑伽将军。（一三）除他之敌，我等亦此之少数，互相持甚猜疑之心。”（一四）“今日出时近。”各自刺心明怖畏。（一五）闻彼等之语，除疑惑之王子已浮后笑，眺望彼等之颜，（一六）谓：“此等皆如是［久之］间，不论与余共行动，余不解［抱］如此之怖畏。”（一七）为除此等恐怖立于傍，其时有狮子勇［王子］辩大狮子吼：（一八）“诸人皆止！武器在余之掌中。怒而虽谓天王帝释应为如何？（一九）思余唯是幼童故、汝等生如此误解。荣光与权威应为诠索，［彼］不闻年龄耶？（二〇）我之［领］地并他方之住民，如抱怖畏与爱慕于余，又汝等如弃此之恐怖，某种行动亦黑如今日我等亦应实行。（二一下、二二）此夜之一时而如白，我应示高迈智慧、猛烈、刚勇。（二三）如果汝等，追迹我父［器提西利梅伽王］之军为恐怖者，（二一上）汝等先应。”向彼等云，强猛一直之勇者取武器，由此村出（二四）在东山之顶应克如此之日轮，在西方之山顶如升起他日轮之像（二五）放出光炎，照射人人，刺㦸眼泪，早晨来巴达罗兹脱利。（二六）

    其时［桑伽］将军以胜哄之法螺贝响而醒目，骚起，知王子之来临，（二七）以大军势共出迎而尽敬意，行惯例上之敬礼而屈卧于地上。（二八）军兵等谓：“此［将军］生而长寿，对我等将疼爱何之利益。今杀害此一切。”以见主，（二九）［王子］：“如抵抗者有杀戮之可能，不见此罪者之死，对余尤为不合。”以手式而止，（三〇）似如狮子［彼王子］访问此馆。（三一）［将军］思量：“原来此旅行，不违王之不知者。至状势明显止，此从者等不接此［王子］，应于别别而置。只有王子可止于我家。”（三二、三三）彼将军言欺骗彼大贤者［王子］，使与宾客之待遇，向［器提西利梅伽］王已派遣使者。（三四）然而王子醒悟彼奸诈之谋，思惟：“我在此处应为之事不行，如为顿著者，（三五）思惟诚然不可成就己志之目的。此者今应予即刻杀害。”（三六）用从者使暗杀将军。谓、“已残杀将军”有大动摇，（三七）对将军捧献生命之［一人男］唯一人伫向王子手执剑迅速走而叫曰：“我主之横死有何理由？”（三八、三九）彼见王子之面容，为怖而战斗，向前起立之事为非故意，彼由足下而爬伏，（四〇）“捉住此物！”王子言之先，彼军兵中之一卒而毙彼。（四一）王子乃曰：“无余之命令，彼作之决为不当。”对彼行相当之刑罚。（四二）其时，王子之眉只上扬，其时已生之恐怖骚动令镇定。（四三）搞劳雄士，胜荣誉、资财、具智慧、勇者，巧盛名不摇之王子，将军蓄积多量财宝，可随所望而取，悉解放于战士等。（四四）

    以上为善人之信心与感激而起造名将军杀戮

    第六十五章［毕］
汉译南传大藏经第 66 册 No. 0034 小王统史

    第六十六章　他州事情观察

    殊胜有先见之明雄士［波罗伽玛巴夫］：“为遂行企图目的，若今日赴之，‘王子怖而行［逃］’，人人应臆测。无谋而坐杀将军对余，在父［器提西利梅伽王］之下应彼处置，可见住于此处。”如是生想，于彼过二三日。（一、二、三）将军之战士等并领民多数之人人，将军之暗杀起大恐怖，（四）由此后而不能［安］住于各自之场所，共由四方来晋谒王子。（五）领民等思考：“王子背叛彼父［器提西利梅伽王］杀害将军。”（六）“如我等善良有力固励忠节之奴仆，主则何事不成就？（七）已属汝父君此王权应有其主，谓‘王子为年少’如何而汝叔父［器提西利梅伽王］为可司者耶。（八）我等大举赴桑伽那多利都，与财宝、共妻妾，以暴力王带来。”（九）如此固约专心夺取王权之人人，来至名波达瓦罗孙尼耶康达之地。（一〇）王子向彼处派遣二三之部下，以彼等，使招伴来彼等中之军将，（一一）“余背父［器提西利梅伽王］行杀戮将军，不可如彼等之臆测。汝等无愤懑之要。（一二）余非叛父王［而来此］，又此王领一部亦非谓己所有而来。（一三）余如人之子所取者，老父不好之事自己少少亦不行，防止其他何人有如此所加压迫，常应恭敬奉仕，只有专心于此。（一四、一五）汝等亦应如此思量。”驳彼等之主张，大智者［之王子］思念最胜之勤：（一六）“如果我在此处驻数日间，［军］恶人等灭却我等父子之两者。（一七）此地为不可停留，为成就前之计划，今即刻由此可前进。”而决断，（一八）赴西利提威［山］付近之布达伽玛，由巴达罗多利村出发。（一九）其时，由至西利耶罗村之前，［彼地之］领民已绉绉逃亡，（二〇）此时勇者之王子着物具固之铠，与己之从者等共追迹，进入大道。（二一）“傍观杀将军王子之逃，向王赐食禄者而可为耶？”（二二）见数名恶人之谋策，续赴逮捕［王子］由街道背后袭击。（二三）其时，王子对彼等一点亦不恐怖，手握剑而战追散此［贼］，（二四）不见失者，相伴从者，克服怖畏大智者已至普多伽玛。（二五）此［王子］赴彼处过数日，土民等结束谓［将捕王子］，（二六）交战开始意气踊跃之［人人］非常速度降下无有绝间之箭雨，包围彼村落。（二七）谓：“由此而生利益，则我等将舍生命。”此［与王子］共前来战士等怯懦怖畏，（二八）保持王子之伞与剑所余之众，于王子之傍由彼处此处已逃失。（二九）见有己之战士等继续逃亡，极应示胜刚勇得机会此［王子］，除去落着高声含笑，（三〇）以：“用［一］武器可追拂怯敌。”王子忽然叫“给我大刀”（三一）彼之声音强而深且有力故，先前逃之战士等亦共闻得于四方鸣渡法螺贝之响声，何者耶见敌之勇士已被斩落首级，引返彼原处，（三二、三三）战而追散彼数千之敌，赞取围王子之勇。（三四）

    王子住于彼地，此时伽佳巴夫王之那伽罗吉利［官］使伴来住伽罗瓦庇之构康那，彼心态以自确认之心此［王子］由己之部携书状遣送至彼处。（三五、三六）彼［构康那］亦见彼书状，稽首而受纳，亦使音读，由彼一切事态亦解开，（三七）其时此王子之胜势威大故，思量不能违背命令，（三八）且所有之点知己王之意向而不准备，赴普多伽玛，恭敬见王子。（三九）“此父王［器提西利梅伽］之原来余之事态，并专断有力杀害有名声将军之事，（四〇）又由敌军之后由后袭此故，余已振酿惊异闻刚勇，（四一）心不起伺己王［伽佳巴夫］之心态，既往来面识余之遣使者，（四二）见已送书状，来而目通余事，汝善为者。”有威力［王子］喜悦，（四三）彼带种种高价宝石、装身具与已胜之象共悉与彼。（四四）由此又，对彼［构康那］之优秀战士等开始授高价之耳饰，种种价格大之装身具，（四五）给与营舍食粮，由其他之方法加以爱护，此大臣休息与战士共由彼处送出。（四六）彼［构康那］至寝室，于彼处彼入梦，恰如由王子之命，如杀害将军，（四七）见手执剑之暴汉，由四方已包围自己，为死怖所迫，（四八）而叫起，其时由卧床坠落地上，不顾持己剑、伞者等之事，（四九）又悉舍与己共来彼之军兵，规定方角尚不得，（五〇）入大森林踏路已迷［构康那］彷徨于彼处，至明方认得往还至伽罗瓦庇，（五一）由此速赴入己之村。彼［构康那］军将等亦闻己主逃亡事，（五二）他隐匿场所亦未得见，大恐怖而续战惊，各自之武器亦留于彼处，（五三）速［彼等］与己主共徘徊于林中，至夜明时速赴伽罗瓦庇。（五四）闻此王子逃亡事件而洪笑，数日间留住彼处。（五五）此话，种种谈话之味而能知［王子］不快之时，能为除忧之法。（五六）

    彼器提西利梅伽王对此事悉为耳闻，呼集诸大臣，与彼等共协议，（五七）王子统领诸臣，集诸多之战士，微服而由此警备坚固之都出行。（五八）彼等其后集合若干恶行者与浮浪人为一体，由此处逃窜，（五九）杀害我国诸臣［中］之威势刚强将军，悉夺彼蓄积资财，（六〇）彼由此逃窜，追迹己诸郡诸多战士等处处倒毙，（六一）伽佳巴夫王之那伽罗吉利［官］置于支配下，闻止于普达伽玛地方。（六二）此非应放置时势。敌等若［乘］此隙，运具，殊胜智勇与此王子共结虚伪之提携，欲开交战，则我等将成大损失。（六三、六四）不抱前而他之恶料简，停在彼处之村中决意可逮捕，（六五）呼塞那、玛兴达之闻名两相，近侍于同君侧童子曼伽罗那，（六六）此等者并他臣等呼集于己前，谓：“虽然不论何人在我国中取武器生活者，（六七）此等悉为一团，速赴，可引致克服此王子。”遣彼等于彼处。（六八）此大力者等伴各自大军，离别十手肉迫西利耶罗。（六九）王子亦闻此，思惟：“余如是守砦对十手之别来袭军兵只集中于一方面，忽然可令歼灭。”勇士由彼后速赴摩诃提罗地方之沙罗伽玛［村］。（七〇、七一）王臣等所谓：“若此王子再由彼处逃窜，若入于山岳逼迫地方之大要寨，（七二）无论以如何方法逮捕应是困难之事。”彼将迫于彼处者与向于一方。（七三）王子亦耳闻如此喜望如此整顿，于前方与［敌］军应侵入之隙，（七四）于道路之两侧被认刚勇，忍坚物具铠之姿，多数配置己部下，（七五）巧具力战法之［王子］知敌军悉皆入中，使讨取多数之豪者。（七六）傅漏消息诸人悉无再战之意欲，放弃武器，由彼处此处逃走。（七七）其时博得胜利之王子，由此场所出来，使父安心，赴普提伽玛瓦罗地方（七八）此勇者在彼处住过二三日，由父王［器提西利梅伽］之命令，为交战再袭来（七九）军兵于彼处击破而使败走，此［王子］又赴郎伽巴巴达［楞伽山］地方罗坦普罗村。（八〇）由此贤者［王子］使愈己战士行军之疲劳，于彼处送数日之驻军，（八一）“于余之多度一切之交战，由余而导致败灭，向不愿战之父王［器提西利梅伽］怖畏之故而不退却，（八二）‘此王子于砦中不落于我等之手’此等恶大臣等有皮相之见。（八三）今余住于此等者之驻军场所附近，一扫此等之愚见”而思惟，（八四）赴敌军之驻屯器罗瓦庇伽村，入于名安巴瓦那之地掌握此，（八五）由此［之土民］等知彼等之动静，黄昏时出发夜中接近彼村落。（八六）此战士等先夹刺足可恐不能触入荆棘之垣，止于外部，（八七）立先无怖之勇者［王子］破垣自入，立于村中央使闻己名。（八八）前惊叹王子之刚勇为敌等见有事，其时闻彼深叫之声而恐怖，（八九）对己之衣服、武器等而空心，宛然亦如鹿等之见狮子，由四方逃窜。（九〇）战士等亦又此［敌等］之由［踏］入之路而来，每见者则讨取，更于村放火，（九一）王子于瞬间而赴那瓦吉利沙村，憩于彼处以待日出。（九二）

    其时，父王［器提西利梅伽］之大臣等，彼处此处于交战所有状态王子之刚力，共同协议，（九三）谓：“‘率算此数千大军，速捕此王子。’灭己之军，（九四）悉逃者，到处交战，只王子之刚勇，传达威力。（九五）非一度下达王书，应恐怖于此处无介意，无我等一族之生命，（九六）虽然如此，以彼此之方策，无努力成就王命，移时而不宜。（九七）舍己生命，赐食禄使主满足，守护我一门。”（九八）而猛者物具坚缠此大军兵，由密侦示道路，宛然如魔军之进军。（九九）由四方之门侵入村中，由此，王子之宿舍被包围而无隅。（一〇〇）寒冷高地之故，披赤毛被坐此之［王子］，安慰于青年适合游戏，（一〇一）其时由骚动而知敌之接近，恰于此时，己从者不见有一人，（一〇二）顶髻固结，披毛被如菱角缠身，剑在手凄然［形相］之王子，（一〇三）竖目如狮子进入敌中，瞬间彼等悉皆为世界之果示无效方角。（一〇四）［王子］怖大骚动入森林中呼集己之从者诸人，（一〇五）“虽然放弃父王，然此处已归国之理由，敌之父王亦起何事之疑惑，（一〇六）除却杀害将军始，一切对此所有已十分者，今可赴他洲”（一〇七）由此赴波罗伽哈利康达伽，注水由除去剑柄之赤，（一〇八）除掉缠粘血彼外被，着衣服彼快取休息，（一〇九）超父王之国境界，是伽佳巴夫［王］之国土，至名佳那波达之地。（一一〇）此［王子］停在彼处，于彼地方可以过数日好好之游戏娱乐。（一一一）

    由此伽佳巴夫王由己警士之口闻王子来朝之事，甚感来之为难，（一一二）与己大臣等协议，就待遇法行决议，彼［伽佳巴夫王］衣服璎珞其他之礼物遣送于此［王子］之前：（一一三）“余闻卿由我叔父王之前而出发，并于途中御身非常刚勇之一切，更赴他地，今入来我国，余之心，已溢涌喜悦之心。（一一四、一一五）或余在他卿之血缘者。彼姿在余而诚然可谓灌顶祭者。（一一六）我叔父王虽至老年，御自身之如此子宝不为手中富，（一一七）由某种之失政使归于我手。此可为大善业兴隆之端绪。（一一八）我等两者今如结为一体，为交战之流如何共敌之袭来者耶？（一一九）我威势当此时于所有，宛如火得风之友可盛大。（一二〇）互相会见，使王子速即王位，余亦非难事。（一二一）途次无移时，余行面接。”送己使臣。（一二二）耐于判断智者［王子］，谓：“王族士等之奸诈常难解之事。（一一三）可吟味赴之。”送名怜玛罗熟知方策之一战士与此使臣共送往。（一二四）王族士［波罗伽玛巴夫］王并其他之大臣等之同［意］，向普罗提那伽罗之附近进军。（一二五）

    其时抱喜悦之冲动卡佳普佳王立于己军之先头而出迎，行多种之款待，（一二六）此王子乘己之象，示都之荣华，而入于王宫。（一二七）王子与卡佳巴夫王会见述悦已过数日，（一二八）王子明知此王外地所住部下中之忠诚者，异心者，（一二九）彼虽何等之人而捧身于主迈进者，通晓种种之方策，选拔巧者诸种地方之言语，（一三〇）明术策之［王子］更于此等诸人中，精通毒剂学数名令为蛇使之风态，（一三一）有手相术其他多种占相知识之人人，扮装为旃陀罗种并婆罗门仕立琵琶师，（一三二）达弥罗人其他诸多长于歌舞者制造近似傀儡其他之见世物师，（一三三）于己理发师以外之人人命令开始携玻璃之指轮，腕轮常巡回之商品，（一三四）又同有持伞杖其他以外之要品，装行者之身，指示如信者村村行参拜灵祠巡游之状。（一三五、一三六）有医疗之工夫者任诸街村可行疗之术，（一三七）在文字、武器之学术，教导童蒙之老练者，同精通化学者，长于妖术之人，（一三八）更命令多种之金细工其他巧妙工人等亦从事普行各各之业。（一三九）［王子］自身欲明确理解住于都中者，谈话藉事集会于己之前，（一四〇）常于此之王子隙间窥伺人人之中，此［王子］甚为少年，妆作生来愚钝，（一四一）大臣、军将于其他中，傲骄者，抱愤懑者，又怯懦者及辨别贪欲者，（一四二）依提哈沙［故事］、普罗那［古传］通晓其他多种典藉之说话，各各以适当方法、仪式而为老练之密侦等，（一四三）装成沙门之状体，访问彼处此处之家，强得信赖至受要品之奉仕，（一四四）与训谕立位置，挫此人人，令入于己支配下，行如是之处置。（一四五）谓：“王已至无危惧，余欲如故巡回，诚为乐也，在［国］内所起之事悉得知之。”（一四六）此王子向鲁哈那所住之母并己妹而具丽容［王］女巴达瓦提运送书状，（一四七）对此［王］女所属资财用策以博巨利，使持来彼富而为己所有，（一四八）彼王女任卡佳巴夫王，彼王对己使起信赖心。（一四九）由彼王宫盛于春情之醉象共出，籍事游乐为［都］路巡回，（一五〇）王子如装为此［象］所追，难得可隐之场所，于势力下入于可引入者等之家家，（一五一）续隐对彼等给与高价璎珞其他之财物，彼等悉皆导至己威势之下。（一五二）身分贱之人人，战士等［及］都之住民悉皆各各已思：“此我之恩人。”（一五三）此后此［王］财宝并谷物之贮藏量，军兵同多种之军用品及为其他（一五四）之计算，命令己老练之记录，［谓］：“汝等记录可记于各部门内。”（一五五）此［王子］欲知任命为都城警备任之将军等之心，较他何人亦均节省，（一五六）自装幼童之戏徘徊于彼处此处，克服危险确定都内外之情势。（一五七）如此已积前世所具之善业，有情之为全企，不逢何等之妨因，知可至之成就，贤者可行之善业。（一五八）

    以上为善人之信心与感激而起造大王统史

    名他州事情视察第六十六章［毕］
汉译南传大藏经第 66 册 No. 0034 小王统史

    第六十七章　大阿提普达［官］之祝祭

    然一日［波罗伽玛巴夫］王子从者，乘乘物进入驰道，（一）放暴牛之［双］颊目赤而见者每毙，向此［王子］袭来。（二）舆丁见彼水牛突击，已感怖惑，并从者之人人忽已逃亡。（三）其时王子“如此等者之奔走，对余不适”不怖、不慌，（四）勇者［波罗伽玛巴夫］对牛正向，自行近彼，深而胜语忽然喊叫，（五）水牛闻狮子吼而恐怖、转向，与面向杀人人，倒退而行走。（六）彼惊叹当面目击，又闻，彼等皆惊叹而赏赞扬起唤声：（七）“请见［王子之］气势，见勇武，见刚毅，见此者之胆勇，见善业之兴隆。”如此［云］。（八）

    人主卡佳巴夫［王］亦就此［王子］之刚勇其他之德，耳闻民众之对彼叹赏：（九）“由他优秀非凡之威力，［具］凄然之勇猛，此诚然伟大之男子。”对彼生不安。（一〇）其时，大地护者之子［波罗伽玛巴夫］理会卡佳巴夫王生彼邪念，思量之：（一一）“若余住于此地而掌握王权，只如眉毛上扬可成就而无疑。（一二）如是不论权威、又优胜刚勇、膂力，而于世闻名事。（一三）振大腕余之切望亦看破，除战游外无可为者。（一四）然归于诞生地由交战而粉碎，此王与彼之从者等而共捕虏，（一五）余伴来至父器提西利梅伽［王］此都，于此头上受灌顶水，（一六）以清我三人叔父败战之污［辱］，如是我亦于阎浮洲可覆势威。”（一七）且于都设军力之入城道路，更为出场状况之道路，（一八）又适于己密侦之道，由猎夫调查，熟知详细此王子，（一九）自装狩猎徘徊都之近林，由种种之目标已确定街道间道。（二〇）“经时，时吸收甘味”忆念觉者之言，其时归己之国土者，（二一）先送从者多数之人人，指定可集合名佳那波达之地方。（二二）思惟：“如斯［久］间使停在，无断而出立，以男子之余而不适合。”（二三）由此于黄昏时饰立装身之具，伺候于卡佳巴夫王之前，（二四）诸多之游戏娱乐中于入宵之时，向前卧之［王］装笑颜而告，（二五）［言：］“我赴少王之国，与父［器提西利梅伽王］对面，于此处顺道回来，本日可立即出立。”（二六）此王闻彼之语，缺乏［看破］真义智慧故，思：“就向自家之归省如是云。”（二七）“速使汝之思念目的得以成就。”伴笑，述此善兆之言词。（二八）正当此时大地之主［卡佳巴夫］傍立婆罗门长，为博利益，适于安全、胜利，为灭敌方愈益可见葬堆，如是诵祝祷具如是幸运。（二九、三〇）王子亦曾前往而闻彼，“此对余为星运吉祥”，喜悦而归己之家。（三一）

    ［具］胜大智慧、善业此王族士，由彼吉兆多度见闻，由家出立，（三二）如戏追罗玛库罗象，由道向道徘徊夜出都。（三三）此［王子］赴月光，向坐于树下休憩之人问：“友！汝何人耶？”（三四）彼知旅人，快早而高声：“汝能知余是何者。”虽然言已，彼更言物，怖而已立。（三五）“［人人］言余阿提波达［官］巴罗伽玛巴夫。汝可勿恐。”直言慰彼，且使落着，（三六）云：“友！在此处由汝见何？余之利益可为大。今汝速赴阵营，（三七）‘已见波罗佳玛普佳王子，有归自身之国土’余告之！”此［王子］直遣。（三八）“由背后有无追迹余之军势耶？”见张卡究罗伽瓦达玛那池之畔，（三九）此王子虽然未见由后追来之军，云赴名卡那巴达乌多之［处］由彼处而出，（四〇）于大森林中，锐而固，具爪可恐幅广，伴仔熊它熊如是跳跃［发］念凄怆，（四一）压楯之端斩彼二者，速取仔熊之背、足，远投而飞。（四二）入怖森呼集彼从者等，克服怖畏，更越行西罗康达，（四三）发念凄怆，率如是屠袭可怖之野猪。（四四）更由彼亦向戴梅利西伽玛村，于未明在前述之村（四五）赴有若干之所用见有手持刀诸人，思：“此等于此之地较先着行。”（四六）猛者等用剑打楯之背，“［我等］讨伐奸贼”颇加叫声，（四七）彼等之中间如鹿等之向狮子跃入，怯落武器者，向大林之中逃入。（四八）由此王子无隅回见，见彼等中一人之男，由崖落下，（四九）由崖引上问：“汝是何者。”由彼口而得知愍诱［王子］，（五〇）如此告云：“由任何舍怖畏，取自身之武器。”就己之行旅向彼等说明，（五一）于曼伽拉贝村之附近，已共成长战士等，如指命悉来喜悦相见，（五二）此［王子］被从此等赴佳那巴达地，于彼处，［由彼］先驻屯从者等相会，（五三）有威势之王子由与彼部下等行狩猎其他多种之游戏、娱乐，于彼处过二三日。（五四）其时器提西利梅伽王由警备向身之人人，送书状而闻王子之由彼处归国，（五五）“久在敌之近手，实则何等不遭危难，由敌手脱出之事耶”而抱持喜悦，（五六）曰：“友！除余之悲王子，余言有危惧然无踌躇之事，伴来使对颜耶。”（五七）无疑之余地，名高之五种奴仆人人，共之礼物，授与自笔之书状。（五八）王子亦见诸人并使依赖赠物而欢喜，将愿与父王［器提西利梅伽］会面之［王子］赴沙罗伽玛［村］。（五九）其时器提西利梅伽［王］闻王子停在彼处，谓：“不移时可伴彼来。”（六〇）此王送知库达罗沙巴沙巴［厅］之长官，并住于班恰巴利威那慕罗圣师之主阿巴耶。（六一）王子闻彼等之述及父王之消息，谓：“星宿为吉祥之时可出发，汝等与余可赴之。”（六二）于多次飞瀑急湍之场所游玩，于彼处乐过数日之时。（六三）

    王子之从者等厅长官之始，［王］臣等谓将见，见由彼处此处集来战士等，（六四）于前己等与王子协力，回想犯曲恶，为恐怖之冲动所采取，（六五）由多数地合伙之战士等寄集于此处。又此［王］臣等之意中难判。（六六）使参集此等者全部，于我等之中由四方围取，已就各各之持场，（六七）如此生疑惑之［人人］相互合语，此事亦告知王子：（六八）“诚然无论何时，此等悉极陋劣者等，于所有情状不见无畏，抱甚恐怖之见，（六九）谓见厅长官，见此处寄来乡士，向余述卑贱之语。”（七〇）怒耶［王子］告如是之言语。不论于彼［从者］等次第彼处此处而逃亡，（七一）王子亦知，谓：“在余多之场所余之刚勇，又己之危难我被防事亦（七二）皆见之，小人之辈，不离生来之懦怯病法。彼等在此处或停止，或离去，于余有何意味。（七三）余停住中，如何之人如何可思耶？”住于彼处，已移若干之时。（七四）

    又王妃罗那瓦利，王子由王派遣诸人无共归城，亦闻停住彼处：（七五）“王子不归京有过如此之时，王若不心痛彼，不合如此之［安闲］。（七六）只吾伴王子于大地之护者［为王］，可使亲眼看到。”直由鲁哈那而来，（七七）赴桑伽那他多利，与大地主会面，快为礼仪相交，（七八）声述自身来京由王使闻，由彼赴入沙罗伽玛［村］，（七九）［王］子与圣师主之长老，并厅长官之面接，从易方法善协议，（八〇）谓：“于城外延滞，由任何之点已失当。”伴彼王子至巴达罗多利，（八一）于彼处与住军将提婆共赴桑伽那达多利，已与父王对面。（八二）由彼具爱情之器提西利梅伽［王］子，其时于大臣之前所述，（八三）谓：“于何人之事见余老之麻烦，又可行最后之勤劳耶？余之心［所受之愁箭］今日已除去。（八四）汝等今勿考虑余利得之事。此善业之兴隆又不为汝等一切之用耶。此后大家应向王子忠顺。”托付己［王］子于彼等。（八六）大臣等有恭奉王之命时，此之器提西利梅伽王于死殁。（八七）

    通晓大师［佛］之圣经智者之王子，其时由父王之死去所生忧悲之冲击无为所动，（八八）大臣开始慰劳国之住民，彼对父王行适当之荼毗仪式，（八九）彼处此处之地方，并国境，任命己所育忠诚坚固之臣等，（九〇）明王族法，楞伽［岛］之饰此王子，星宿为吉祥，大阿提波达［官］职之头被大祝祭之时，装饰所有璎珞，用多种之饰，多种之方法装饰都城，（九一、九二）而刚强优者第一［波罗伽玛巴夫］乘象，被围绕军势，［回转］天宫如天王行右绕礼。（九三）其时沙门、婆罗门由其他莫大财物之雨，积贫穷旱天［之苦］使为安稳。（九四）彼［波罗伽玛巴夫］说欲告大地主卡佳巴夫并玛那巴罗那王欲告此事，由此处遣己之使臣。（九五）以胜德捉多数军将之心，由猛烈之威光痛使震骇敌人，己名声富裕轰动全世界，以万种之善行住于彼都城。（九六）

    以上为善人之信心与感激而［起］造大王统史

    名大阿提普达［官］之祝祭第六十七章［毕］
汉译南传大藏经第 66 册 No. 0034 小王统史

    第六十八章　自国繁荣之行政

    抱极胜之志望，精知他州此［波罗伽玛巴夫］于彼处与腹臣等共有关国土而协议，（一）［声述］“余王之成果，不灭余敌等，指出世间、教兴隆之成就，（二）由余之胜智慧，虽然云至极大繁荣，此国更甚弱小。（三）如他王国之强大，速使隆盛。”思惟有威势之彼，（四）为竹马之友多数之臣等应从地域授与官职，以爱护荣爵，（五）由沙曼多库多山至海港止，多余之场所配备己军事，（六）又“首先第一应行，以所有之方法集积谷物”，如此思量，向臣等告知此［由］，（七）曰：“概而余之所领国土，除去雨水而成丰穰余多之耕地，（八）河并同大池为赖引水，经营旱田甚稀少。（九）伙多之岩块，密林并大泥泽普遍国土围绕。（一〇）于如是地方，虽然由雨所生少量之水，不助世不可不注入于海。（一一）除去摩尼珠、黄金其他之物矿区，残余之场所应可开垦旱田。（一二）如余世不料任何点欲得私益，已失当。（一三）又汝等皆从事困难工作，于彼处无弛力，不思彼难事，（一四）余之指命勿遗漏不破，示汝等可为精励之事业。”（一五）有盛名此［波罗伽玛巴夫］在佳佳罗河被知，由久前崩溃已成名残，（一六）往时诸王命令甚难仪筑大堤道之状。（一七）然此臣等大家就所有而作艰难工事，又见善竣工亦不巩固，诸种情形已加陈述，（一八）波罗伽玛巴夫王斥彼言：“于此世界，取努力之人人何事不得成就者耶。（一九）‘罗玛［王子］与猿族共在大海建筑提道’，此故事今日亦传于世。（二〇）若楞伽［岛］以一［王］伞统一，可使世间与教兴隆，余势威有出群之［业］因，（二一）只须努力而见成就。”如此大精进者鼓舞彼等之奋励。（二二）有威光，大贤者大地之护者［波罗伽玛巴夫］由筑堤道之先，而由堤道起点名罗多伽罗地方止，有数人［背丈］之深，幅圆甚广，造成极坚牢之大水路。（二三、二四）有名声［波罗伽玛巴夫］于国内虽然无有石工，驱集多数之铁工、金匠、纲匠，（二五）使彼等从事石割作业，由于彼等难见分石之有接合处，极为坚牢，虽然见一枚厚平岩，施完成美好之图漆工事使筑成堤道。（二六、二七）有信心［波罗伽玛巴夫］菩提树并［佛］像堂，同舍利室，设于彼堤道之顶，（二八）此贤者如造流水各各从彼水流注入于海。（二九）伐彼两侧大林，使开垦数千辆之旱田，（三〇）无尽藏之米完满谷仓能集之故，充实意义，得寇多巴多脱［无尽谷仓］之通称。（三一）由彼有势力［波罗伽玛巴夫］桑伽瓦达玛那并与昆比罗瓦那伽此等之河川之合流点，（三二）用前述方法堰须伽罗尼佳罗［堰堤］之场所，造同一水路，（三三）由彼处落水摩诃伽罗伽池，又彼处为破损［修］筑无之余处，（三四）清扫水之进路，由前方法亦使水门成大，（三五）由彼场所至须伽罗尼佳罗为止开辟旱田，又同蓄积谷物。（三六）于佳佳罗川之中央，多罗达提伽之地，设湛水之大水路，（三七）由彼处至须伽罗尼佳罗为止，可造旱田，同于彼处亦筑造谷物之山。（三八）又以前已甚狭小之班达瓦庇［池］，坚牢堰堤，已使扩大高度、距离、幅员，（三九）彼排水量多之水门，世被知巴拉伽玛海。（四〇）位于彼［池］之中央，位于岛之岩头，显示开罗沙峰之荣光建立灵祠，（四一）于彼中央筑三层极美丽而集世之悦宫殿［亦谓］王宫。（四二）摩诃伽罗［池］、塞提［长者］池，并恰多温那达池、他巴池、同安巴瓦沙池，（四三）吉利巴池、波他罗［池］、曼第伽［池］、摩罗［孔雀］池、沙提耶伽玛池、更有提罗姑罗伽池、（四四）玛罗瓦利［池］、又伽利［池］、器他康达伽［池］、康尼伽罗伽罗池及布达伽摩诃尼佳罗［池］、（四五）须伽罗伽玛池、摩诃器罗罗池、吉利雅池、罗伽那［池］、安巴罗［池］、又卡特温那鲁［池］、（四六）佳利巴瓦［池］、乌多罗罗［池］、同提因提尼伽玛伽［池］、达瓦罗威提伽伽玛［池］、更有器罗池、那兰那鲁［池］、（四七）卡罗威他威罗多［池］，又同乌顿巴罗伽玛伽［池］，尚有慕那鲁［池］、卡沙罗［池］，并卡罗罗哈利伽［池］，（四八）慕罗瓦利伽［池］，同吉利西伽慕伽［池］、抱伦那鲁达朗［池］、并威西罗多罗［池］，（四九）有关此等及他十六已崩坏水门与储水池，慈爱甚深［波罗伽玛巴夫］思量己国土多数之筑。（五〇）为潘洽约佳那［五由旬］地方之沼泽，由彼处排水使注入川中。（五一）又开恳旱田筑五谷之山。彼处森林并于他之极多数场所，（五二）取所有土地之森林地，除村长住民等使行旱田种植工作。（五三）彼对国内新旱田之产出量价与旧耕地之收获比较已多额之样，（五四）使为之故，此国之住民无论何时不知饥馑之恐怖。贤者［波罗伽玛巴夫］如是施政。（五五）“为政者［波罗伽玛巴夫］于余之国土，虽然住何此狭隘空地不可放置而不为利用。”（五六）彼有多余之果实，同诸花乱放，奇异蔓草、树木深茂生，具多数伟观种种美丽园林并快乐游园设于彼处此处。（五七、五八）如是巧妙统治［波罗伽玛巴夫］由胜自身之知慧，虽为己小国凌驾他之大国程度，使至隆威。（五九）

    以上为善人之信心与感激而起造大王统史

    名自国繁荣之行政第六十八章［毕］
汉译南传大藏经第 66 册 No. 0034 小王统史

    第六十九章　军备资财之蓄积

    波罗伽普佳如是，不善烦自国者，其时思念己应为之事：（一）“而暗愚善政之敌，前代诸王欲不久之间而灭却世间、教。（二）犯律之法师等，以大师［佛］之教为邪法，勤省，从住于好处。（三）余今速以一王伞遮楞伽岛，可使直安教、世间。”（四）如是思量，命令州长等可以入手武器与军兵，（五）王族士先由罗他伽罗地方招来玛罗耶罗佳之达弥罗人之军将，（六）调整数千战士及彼等具足戎器，遣于应住之彼地。（七）达巴地方，吉利巴地方并摩罗瓦庇［地方］、磨西波罗地方、波罗威提伽地方，（八）步达伽玛伽地方，安巴瓦那地方，普提伽玛瓦拉地方，于堪多伽培多伽地方，（九）集国境警备之臣等，各各数千之战士、垒砦并甲胄。（一〇）备有剑、矛、枪其他多种之武器，彼处此处可派遣驻军。（一一）由此兰伽玛哈罗那、西伽耶伽，同佳耶玛哈罗那，塞泰那耶伽者，（一二）玛兴达所谓者，此等兰巴康那族所出五士，具大名声彼时住于磨利耶地方，（一三）命令彼等各各使募集千人之战士，又军需亦可调达，（一四）王于国内亦任命十一人之州长，一一已各援二千人之战士。（一五）又在苦难中战胜之八十四人之军将等，别别与以［战士］，（一六）数千之大兵刚力之士为棒兵，又给与军需诸品。（一七）更刻罗罗［国］其他外国之住民遍成数千之精兵。（一八）巧于用弓者赖月光于夜战，与兽皮戎衣及其他，（一九）特别是对于老练数千猎夫开始投枪、大鼓，援与彼等适当之物。（二〇）此王其时命令于数千职人中以一千人营各自之工作。（二一）谓：“象术、马术、剑术并可育外国语、舞踊、声乐有才者、长者之王事。”（二二）王其时将多数之良家儿孙兄弟使养育于己宫殿。（二三）又持刀、樟脑系，童仆并锡兰音乐家，亦近习，（二四）如是各各分群数千人在王宫养成。（二五）着法被之［从仆］，理发师其他少者给与道具，许脱侍各自之头领。（二六）由为父王藏司官之人人知财物之多寡，“余只以此之资财（二七）不能以一王伞使麾之事”已使判断，彼不压制人民，已如次而为蓄财。（二八）大地之主［波罗伽玛巴夫］分财政、军部之二省，设根本之二大臣，（二九）王以征服之国悉同样分配，置世袭之主计官二名。（三〇）又此大地之主海岸地方、罗多那伽罗地方、大玛罗耶地方、由其他主要场所悉与分割，造要地省而备大臣。（三一、三二）王用船舶送多余之宝，行贸易增加库金。（三三）又将军需品并数千军队置于根本两大臣之［监督］下。（三四）王对两省并要地省已占三大臣使配属极大规模之军队。（三五）为使战士等成为刚勇，使行市街［模拟］战，造个个刚勇之等级，最胜者而有厚遇。（三六）慈愍之［王］对不能战者与免除，谓：“从事农业其他，可为幸福生活。”（三七）熟知如是方策之［王］完备戎衣、武器、勇壮之军队，计划安宁无压迫民众之事，已行种种之蓄财。（三八）

    以上为善人之信心与感动而［起］造大王统史

    名军备资财之蓄积第六十九章［毕］
汉译南传大藏经第 66 册 No. 0034 小王统史

    第七十章　王权附还

    由此，彼［波罗伽玛巴夫］大军、资财、谷物其他，所有军需已见完备，（一）思量：“不难只以锡兰岛亦攻略阎浮洲事。”开始整备国土。（二）余多之山岳险峻狞猛动物之有恐故，入事困难遮断他［国］人之徘徊，（三）于赴一般徒步之道，被围绕极可恐饕人之鳄鱼［所住］深川水，（四）招说大玛罗耶州耶提堪达伽，顿巴罗地方，伽佳巴夫王之丹达提那耶伽官罗佳（五），行郑重最上之待遇，攻略玛罗耶州激励可奉彼。（六）时彼地方之住民耳闻此事，谓：“此之丹达那多［官］若来攻击将与杀害。”而谋之，（七）丹达提那多［官］闻此速行袭来，战而已追散彼贼，占领顿巴罗地方。（八）由此之后彼［罗佳］于耶提堪达进行交战，使敌败走，于彼处取军将之首级。（九）于多罗刻多村为两度之会战，又那伽哈巴达村同又行二回之战斗。（一〇）更于须万那多尼村、罗慕秋瓦利伽［村］、代玛多哈达多利［村］一一交战，（一一）大力者［罗伽］各各土地所住之敌悉皆消灭，占领耶提堪达伽地方。（一二）此［罗伽］与军势共末弟使驻于彼处，谓可昼策之事归还于［波罗伽玛巴夫］王之前。（一三）其时，其弟开始为战士等出与敌交战，攻取尼罗伽罗伽地方。（一四）彼丹达那脱［官］再来而沙刻多脱伽、罗多贝多玛地方并于达努威利伽（一五）一一进行交战，又讨敌之果，占领尼罗伽罗伽极强固者。（一六）由此，又彼［罗伽］是达努曼达罗之护者，与刚力者欧多罗玛罗伽再度交战，（一七）占领尼塞尼刻多伽地方，除去荆棘欧多罗玛罗伽其他导于己支配下。（一八）其时［波罗伽玛巴夫］王呼丹达提那耶伽［官］罗伽，授与发舍利之［官］职，且获大成果，（一九）遣往玛质玛瓦伽伽地方。彼［罗伽］又赴尼罗吉利，武装军队，由此（二〇）大力者［罗伽］于瓦多伽之地，并于玛质玛瓦伽交战，博得胜利。（二一）彼人主伽佳巴夫耳闻此事，与彼交战派遣大军，（二二）发舍利官知此，以精兵、象马破此敌军，占领玛质玛瓦伽。（二三）又彼雄狮子之勇名罗伽质多瓦那者并兰伽提那耶伽［官］罗伽武装军队而进军，（二四）与兰伽那多［官］夫器提交战，毙彼，已掌握名雷鲁波利伽地方。（二五）［波罗伽玛巴夫］王利用寇沙伽瓦伽地方怀柔以厚遇对待自称姓名者沙曼他玛罗战士，援大荣誉，（二六）其时送军需品并大军促成可取寇沙伽瓦伽地方，（二七）萨曼他玛罗者并与欧多罗玛伽其他之敌军交战，于战场杀多数之敌。（二八）大力者等于西沙亲那伽普提地方行大战斗，攻取寇沙瓦伽伽地方。（二九）

    如此［波罗伽玛巴夫王］于此住民有患难故，此之玛罗耶州善为无忧者，而住己都，（三〇）从王法［彼］林游、水戏并舞踊、歌谣中度日，（三一）其时，此［王］为牵制敌王，而作演习，并为制压贼，以惯行狩鹿。（三二）然一日王与首妃共从大臣、从者赴狩鹿，（三三）见一大林鹿入集，此威王坐于妃之片侧，（三四）［鹿］网并手持枪之猎夫等悉包围彼林，于彼处此处使叫喊，（三五）大如小象之构康那［牛耳］牡鹿一匹，于彼处耳闻可恐之叫，由丛林出，（三六）目配彼此，惊怖而奔驰，由峰之难路转落，由山之溪谷跃越，（三七）折嫩枝，裂网、络、蔓草，使薮押分，破坏［鹿］网，（三八）面向诸人而倒，又续奔走，向妃疾风之势而驰出。（三九）见此皆为恐怖所压，舍王与王妃慌张四散而遁走。（四〇）可恐之力者此王对袭来之凄物大鹿由正向而驰走，对彼投枪而打仲，（四一）为此鹿受伤，头已曲突，二根之角脱落于王之足下而堕。（四二）受痛手之鹿悲鸣唤耳，由彼处此处引返集来，（四三）大臣、猎夫、从仆、理发师等见一双角与有狮子之勇王，（四四）生感动甚欢喜，此林由赞叹之声而一轰。（四五）刚力优秀之王大运具，有勇猛、威势，多度赞叹，（四六）围住彼等携一对角之王，装如天都而还都。（四七）告诸大臣能顺惊叹，指示彼等之一双角。（四八）令参集大臣等闻此奇异而震惊，彼不思议如是言表，（四九）谓：“啊大威力！此王若诞生于阎浮洲，必成转轮王。”（五〇）如是开始，难超刚勇，返覆称赞顺言语赞智虑，（五一）由此一组之角刻铭文使纳入宝藏。（五二）

    其时人主［波罗伽玛巴夫］耳闻：“大地之护者卡佳巴夫［王］，由外国招来邪教［徒］王子，为罗佳罗多［地方］使络荆棘。”“如余之知慧、善业、神力、刚勇之有胜者，（五三、五四）而为如此之动作。”抱痛加嫌恶之心，命丹达那耶伽［官］等攻略罗佳罗多。（五五）有关战事寇他罗师之优丹那瓦［战海］其他善加研究，由己之判断力考察，（五六）通晓适时所之兵法［王］记战斗法授与军将等：（五七）“命令超越此指令亦只［毛］筋而何事勿作考虑。”（五八）此大力者等皆稽首受王之言语，而着手将行战斗。（五九）于伽佳巴夫王，说昆巴［达弥罗人］，具象马奉持王伞［官］长通晓交战，（六〇）彼于玛罗瓦罗那村筑垒坚固，防遇诸敌之流久笼其处，（六一）据瓦利伽刻多之垒罗耶罗［官］玛罗耶战斗而追拂彼，占领彼垒。（六二）此勇者［玛罗耶］立于大军之先头由彼处出，由水上船向此姆多伽罗，（六三）住于彼地与丹达那多［官］于海中行大交战，歼灭敌军。（六四）于第二回亦于彼处行激战，送数千人往阎魔王之前。（六五）更呼丹巴发舍利［官］之长其他之军兵名玛罗瓦利耶之处已灭敌，（六六）且毛罗瓦庇名尼罗伽罗伽军将，至卡提耶伽玛杀戮诸多敌人。（六七）伽佳巴夫王之那伽罗吉利丹达那达［官］知为构堪那于伽罗瓦辟村（六八）有优异刚勇之德，具军势、马象，堪战斗大臣，为己主之忠诚，（六九）人主波罗伽玛［王］之将，罗伽提瓦那在寇那伽姆伽之地交战而击破彼。（七〇）败战而伤心之臣构堪那再赴武装军兵，虽于辟罗威泰伽垒、（七一）并名伽萨罗伽之砦、又达达瓦辟伽、更江普寇罗、瓦吉罗瓦辟、南提瓦辟、（七二）尚波利伽瓦辟、同卡罗罗哈利伽之所有场所一一战斗皆败北。（七三）“余军以前与王共战斗更博胜利，今彼［兵数］二倍，波罗伽玛巴夫之（七四）国境［地方］与二三之军将个个战斗而败军，［我］失军将等。（七五）思量今不能交战。”向伽佳巴夫［王］悉送申情势。（七六）大地之主彼伽佳巴夫闻彼一切与诸大臣协议，而述此语：（七七）“由此之前我等未闻败此之事，今已败战，我等之丧失甚大。（七八）余诸臣中所谓，大力，奋励之彼［构康那］交战败军不唯一次，（七九）若重有败事，可无余之荣光。”此大臣等评定，彼余多财物并（八〇）军势、军将，更种种武器，又调查未割害之甲胄，送彼之前。（八一）其时［构康那］由王遣军，己前军力及领民军忽令武装，（八二）再赴尼罗伽罗，此时与阿提那多［官］玛耶伽哈行大交战。（八三）于彼处冲突之际，彼多数之众倒，抛武器又入于林，（八四）［思］“［敌军］无镇定者，可报告彼而去。”［构康那］舍己［战］车、日伞入于林中，（八五）其后失去斗志，筑坚固彼处之垒，笼于伽罗瓦辟。（八六）

    已驻军于苏罗安把瓦那地方［波罗伽玛巴夫］之诸臣等由彼处进军名佳那波达地方而屠敌军。（八七）于普提伽玛瓦罗地方驻屯军将等，赴兰伽吉利之处，于其处灭敌。（八八）［波罗伽玛巴夫王］那伽罗吉利［官］玛兴达开始，军将等再战斗，派遣往玛罗瓦罗那地方，（八九）力者等赴此地退却敌等，侵入占领彼地方，极为坚固而守护。（九〇）彼等皆由彼处出发，而于水上数百之兵船而进军，以行突击，（九一）攻取住于彼处之丹达那多［官］并此北部地方，向己主［波罗伽玛巴夫］送真珠。（九二）由彼处此大地护者［波罗伽玛巴夫］筑造匹罗瓦须之垒使将卒得以驻屯彼处。（九三）

    人主伽恰巴夫耳闻此情势，与诸大臣协议，开始输送军兵。（九四）时熟知方策之波罗伽玛巴夫知此，呼阑伽那多［官］者派遣前往佳那波达地方。（九五）人主伽佳巴夫闻此事募集军队，军分二队，（九六）具足武器坚身军兵，佳那波达之地并庇罗瓦须垒之差向二手，（九七）兰伽提那多官罗伽立于大军之先头，由彼处向安巴瓦那进军，（九八）普普罗村与敌军交战，粉碎多数之敌，使敌军败去。（九九）时分领内之土民等切倒树木并以有棘蔓草困难通过道路，（一〇〇）潜形于路上待受行战斗。其时名兰伽者决意扫荡敌，（一〇一）追迹［八］方之敌，切开防御物，行处处大交战，赴佳那波达，（一〇二）彼攻略彼地方，从波罗伽玛巴夫之指命，筑高垒驻军于彼处。（一〇三）其时卡佳巴夫王谓牵制彼，派遣兰伽提那耶伽［官］代瓦并达多巴罗者，（一〇四）由此，兰伽提那多［官］与彼等共行大会战，使彼等败去而占领雅伽罗［地］。（一〇五）人王卡佳巴夫亦欲再交战，令遣［军］呼阿利萨罗伽地方之“四部队”，（一〇六）此兰伽那多［官］出面与彼等战斗，捕虏若干名，不平而进攻。（一〇七）时伽佳巴夫王而由怀柔、赠与欲克服彼，以高价诸宝璎珞并（一〇八）麻布、绢布其他种种之织物，更以多种之礼物送至彼前。（一〇九）军将取礼物不具使臣，彼礼物并使者送至己主［波罗伽玛巴夫］之前。（一一〇）又［波罗伽玛巴夫］王见喜悦，彼财物一切与大价礼物再遣彼，（一一一）其时军笼于［玛哈瓦鲁伽］河畔之多罗多利之垒。（一一二）由彼伽佳普佳［王］派遣与彼同战之丹达那多伽［官］西伽及其他战士之大力者等。（一一三）具军势马象彼等皆围攻此垒使降［急］箭之雨，（一一四）兰伽提那多［官］罗伽之战士若干名立于门前凄然行战斗，（一一五）取弓其他战士等据门之橹，用箭、枪、剑消灭诸多之敌，（一一六）如是此气力大之大气力者等大家一齐无间绝五日之间行大交战。（一一七）对敌之击灭卖力卡佳巴夫王之军势又开始破坏垒之大门，（一一八）此时兰伽提那多［官］及彼战士等出击至河彼岸杀戮敌人，（一一九）由此河水为敌之血潮所浊，生擒诸多军将。（一二〇）于交战博得胜利之兰伽提那多［官］罗伽于己之垒催举战捷祝贺，（一二一）敌将之首级，［王］伞乘物，武器并捕虏送往己主［波罗伽玛巴夫］之前。（一二二）

    ［波罗伽玛巴夫］王由彼呼唤德瓦将军，语以兰伽提那多［官］罗伽之行动：（一二三）“耳闻卡佳巴夫军被讨伐，欲捕此丹达那多［官］者，必应派遣大军。”（一二四）人王卡佳巴夫之大军将分裂为二，大名声之将军送往吉利巴地方。（一二五）此大贤者整备全军进军伽罗瓦庇河岸，筑垒停驻于彼处，（一二六）其时，由王命向伽罗瓦庇河进军象兵、马兵、步兵，用长二百肘、幅二十肘，组织铁板、螺钉，架桥为极坚牢快美之木桥。（一二七、一二八）此旗帜之主［德瓦将军］若干军将出发止于彼处，处处行大交战，（一二九）博得胜利赴名安伽姆地，与敌军交战筑垒笼于彼处。（一三〇）其时敌军闻此，阻止将军设置坚垒，据塞那村。（一三一）其时名声大之将军赴与敌军战，攻略塞那村之垒，（一三二）敌等二回交战，败而在玛尼耶村筑垒笼城。（一三三）由此彼将军赴玛尼耶垒并至密多城寨，占领须伽罗村军垒，（一三四）于彼等城寨皆行修理，任何时亦不可空垒，使诸臣驻，（一三五）又此将军于德利村筑垒，有名之战士军将与军势共使据于彼处。（一三六）时卡佳巴夫王亦派遣讨彼，尼罗吉利［官］军将罗玛并诸多军将，（一三七）已固武装彼等皆率军兵，象马而于德利村附近布阵，（一三八）两军由天晓开始至黄昏止行激烈之战斗。（一三九）由彼尼罗吉利［官］［罗玛］及军兵代表之勇士等，见己军之退却，（一四〇）倒大战士等而怯敌，如入象群之雄狮子，突入军势之唯中。（一四一）于交战无退却之将军战士等，又名罗玛之尼罗吉利［官］由四方包围，（一四二）于战场杀戮多数之军将，大战士伽达库达捕护其他之战士。（一四三）博得彼交战胜利之将军，其时此捕虏等送交己主［波罗伽玛巴夫］。（一四四）

    其时彼处勇者［德瓦将军］之近边宽住智者巴罗伽玛普伽，立于己侧那伽罗吉利［官］玛兴达，言彼诸臣等引刚勇，（一四五、一四六）闻此而彼生自负心而誓：“余亦往赴攻略，阿努罗达乌罗城可以速奉。”（一四七）击灭敌人［玛兴达］牵率大军于于巴达利、巴伽玛那地方行大交战。（一四八）大名声之［玛兴达］于面耶玛汉多库达罗村，泰沙池畔并于阿努罗达普罗近郊（一四九）大会战而破敌，如大水之军势，占领阿努罗达普罗。（一五〇）然此人王卡佳巴夫闻彼情势，遣根本大臣所属诸多军将，（一五一）使武装战士等竭尽全力，由［阿努罗达］都之四方遮断道路，阻止交通。（一五二）此时德瓦将军耳闻彼事，速向包围都以救丹达那达［官］［玛兴达］，（一五三）于夏玛汉多库达罗村而战斗，又向于会战之途上行三度激战。（一五四）罗耶罗［官］玛罗耶耳闻彼由己城寨出，途中二回交战前来救援。（一五五）此由玛罗耶将军［德瓦］之命令一方进军，与敌军于阿努罗达步罗近部作战。（一五六）将军亦处演大冲突，赴阿努罗达步罗附近开始交战。（一五七）此大力者丹达那多［官］玛兴达闻而壮美由阿努罗达都俄然击出，（一五八）彼切开道路之障碍，忽然而与将军会合。（一五九）将军之军势并彼［玛兴达］之军为一体，与敌军战而再使敌败走，（一六〇）此将军［德瓦］又归于夏玛汉伽库达罗，设彼处此处阵营而驻军。（一六一）

    其时波罗伽玛普佳呼唤阿提那耶伽［官］玛耶盖瓦命令应赴阿利沙罗伽于战斗，（一六二）并有喜悦、技俩、刚勇之彼［玛雅盖瓦］由彼处赴所筑伽罗罗哈利伽垒驻屯，（一六三）于南达姆罗伽村出城三度交战，合领彼之城寨，向阿利萨罗伽进军，（一六四）由彼陷落伽多罗村垒，彼又攻易器罗泰村之垒而行战斗。（一六五）人王卡佳巴夫之军势亦来参战，于威罗那之地筑垒而驻屯。（一六六）时间亦难超过勇者波罗伽玛普佳［王］于那兰达张阵营驻军，（一六七）此时彼秘密命领窃送巧于穿孔之二五百人之盗贼，（一六八）取三叉之鹿角，赴深夜，破坏其垒乘取彼状。（一六九）阿提那多［官］玛耶盖哈又从指领，破彼之垒，捕彼处之敌。（一七〇）彼又攻落玛泰伽瓦庇［地方］之垒，亦夺得乌达库兰、阿多库兰两村之垒。（一七一）占领破坏那兴那村之垒，此［玛耶乞哈］如是掌握阿利萨罗伽地方。（一七二）

    此时熟知方策之［波罗伽玛巴夫］王命令此军将等速占领普罗提都，（一七三）兰伽提那多［官］罗伽并速由苏伽质威多普泰钦之多罗伽多利之垒出，（一七四）中途在彼处此处与敌军返复冲突，于罗佳伽玛达桑巴达之地区行会战，（一七五）于米罗那平原之侧交战，由彼处平野之中央移动而战，杀多数之敌，（一七六）由此追迹至达罗阿伽［地］，于此处战斗，于彼处虽然博得胜利，由彼（一七七）而赴曼伽罗贝村，破垒速灭彼处之敌，彼等据彼之垒。（一七八）

    此时鲁哈那［地方］之主玛那巴罗那王与人主卡佳巴夫之将等多次，（一七九）行交战，蒙败军之耻辱，其时舍弃斗志丧失力而住，（一八〇）屈从前来住三宗派之比丘众，彼与卡佳巴夫结同盟。（一八一）［然］“大地之护者波罗伽玛［王］之将此大力者等，与彼人主卡佳巴夫行交战，（一八二）每次战斗对敌获致胜利。”如此玛那巴罗那王耳闻如是之虑，（一八三）［思惟］：“今大富裕者此波罗伽玛普佳王必速行攻略全罗佳罗多州。（一八四）此大地护者罗佳罗多占领之晓，［余］住鲁哈那地方，不能定着。”（一八五）由彼［玛那巴罗那王］破弃卡佳巴夫王之同盟，而已住于与波罗伽玛巴夫提携，（一八六）整备有威力两地方之土民军，已设阵营于名造苏波罗村。（一八七）

    其时波罗伽玛普佳王振武勇如是思量：（一八八）［决意］：“处处住军将等为不注意，余共成长与战士等共赴普罗提都（一八九），战而破楼门、橹、入城而捕卡佳巴夫。”（一九〇）由此彼贤者［波罗伽玛巴夫王］呼唤于安巴瓦那驻军阿提那耶伽［官］玛耶乞哈语己之意，（一九一）装他要用赴安巴瓦那，由彼处向普罗提之都，秘密向彼如是述说，（一九二）谓：“‘余为佛愿行甚盛大之祭。为恭敬佛之供养要具并（一九三）法螺具、五种大音之乐器，又应送我前之拂子、白伞、旗帜。（一九四）又主亦来驾，此我乃供养亦请参阅’如此述说，请通知送余之前。”（一九五）彼［玛耶乞哈］亦归安巴瓦那如言供养精励，而送消息，（一九六）王见彼而喜悦，其时于诸臣中出座而使朗读书信，大名声之［王］速向［玛耶乞哈］（一九七）悉送种种供养之要品，向大臣等说明己临场之意向。（一九八）由此领会王之本意，首［相］向使者语彼事，遣派己兄弟那伽罗吉利［官］［玛兴达］。（一九九）此［玛兴达］亦闻彼情势，由莫罗瓦庇出发，伴军势速赴王之膝下，（二〇〇）［由王］问曰：“何故而来？”述曰：“知王之意图者为事前来。”又如是语：（二〇一）“如小的下仆所知之工作，只为敌王之克服，（二〇二）余只赴具军势马象捕卡佳巴夫，可以奉主。”（二〇三）军将［玛兴达］乞王之许如是云而出阵，见彼抱自负心此阿提那耶伽［官］玛耶乞哈，（二〇四）兰伽提那多［官］器提并强者多数之军将等志愿而言：“小先阵，臣最先。”（二〇五）由此，通晓战术此大地主明军略而派遣战士交战。（二〇六）具战车、军势、马象彼等全部出阵，于那兰达附近布阵。（二〇七）时起大云开始降雨，水流遍损大地，（二〇八）悦誓言之德王，其时濡于军势，见有恐之岚，而唱誓言：（二〇九）“若树立世间、教兴隆之王权，勿降雨！”一心不乱，于彼场所如是［祈念］。（二一〇）由彼多度输送有酸味饭、香蕉、稻穗其他并多硬食，（二一一）众多一时饮水之状，穿［多数之］孔，［除节］为一根之空筒，（二一二）送栓穴数千根之竹筒充实水。（二一三）然而付玛兴达名，有大军之臣出阵杀敌，呼为罗夫罗之垒已陷落，（二一四）时兰伽那多［官］［器提］亦闻此，攻略哈滩那垒使敌倒，（二一五）其时大威力者阿提那多［官］玛耶乞哈又耳闻此，俄然出发，到着康戴村。（二一六）此人王卡佳巴夫之此［象、马、车、步］四部之军兵由三方行押住于康提村之溢路，（二一七）时兰伽提那多［官］［器提］之子呼为兰伽普罗大战士而出逢，在康提村之隘路，（二一八）由三面走入军而悉向一方，大战士如雄狮子入于象群而追击。（二一九）由彼兰伽提那多［官］器提泰开始，军将等杀戮卡佳巴夫之大军，（二二〇）到达寇滩雇利伽刻达罗地方，败北卡佳巴夫之军兵来至普罗提都。（二二一）

    人主卡佳巴夫见大军入城，甚生自负心，如是思念：（二二二）“我父王天神之友而往生，父君之国土尚未确立时，（二二三）其时器提西利梅伽［并］西利瓦罗巴者，由两面赴交战与袭来，（二二四）余不能见胜利之旗而败走，其后彼等弃交战之意图。（二二五）今罗佳罗多［州］至善确立，余见四部军势完备。（二二六）余战军队、马象武装而出阵时，谁之王闻余军鼓响而堪得者耶？”（二二七）如是卡佳普佳王高矜恃，命令肱股之臣可整备军兵。（二二八）善坚身［战］象并马匹，精通战事，带十种戎器大战士之大军，（二二九）同启罗罗族、堪那达族、达弥罗族亦瞬间善整，臣等向王言上。（二三〇）彼［卡佳巴夫王］与大军队共由壮丽普罗泰之都出，已至西伽威耶罗［地方］，（二三一）罗伽之兰伽提那多［官］始，军将等与此人主卡佳巴夫行战斗，（二三二）破［骑］象军，破［骑］马军、骑士堕落，大勇士等此王与彼军力共败走。（二三三）此王速归入己都，彼使锁诸门，隐于玛努罗耶。（二三四）其时此战士等又来集追击于王，由四方围攻波罗提城，（二三五）由彼着手城壁、望楼、都门之破坏，以前亲手配置之密侦等开门，（二三六）不难侵入，生捕大地主卡佳巴夫，押入殿楼，（二三七）并捕缚桥罗干卡库玛罗并同一威堪多巴夫伽之王子等，投入狱屋。（二三八）彼大臣等送彼之报告至人王［波罗佳玛巴夫］之前，忍耐判断智者大地之护者闻此，（二三九）谓：“星宿吉祥之节，相互之会见为止，常对余舍疑惑而过日。”（二四〇）送卡佳巴夫高价衣服、芳香、璎珞并己杂物。（二四一）军将并州长等彼一席协议，向［波罗伽玛巴夫］王之前送如此上书：（二四二）“大地护者［卡佳巴夫］之存活中，领内之住民大众不服从其统治。然此［之王］可以杀害。”而为进言。（二四三）大地守护者［波罗伽玛巴夫王］闻彼而动怜悯之情，思惟：“彼王不可错误。”立即，（二四四）使驻军于塞那村，招集大贤者德瓦将军，由彼告此语，（二四五）“万一战捷傲州长并军将等，捉大地护者［卡佳耶巴夫王］有暗杀为不宜。（二四六）更若劫掠彼都，使大众有受苦之事亦不芳。（二四七）又一心为教、世间兴隆之王权不成就耶？彼不杀害王。（二四八）然而赴彼方，抑制不规矩者等，可警护大地之护者［卡佳巴夫］，更应为坚固都城”（二四九）如是言，实王者之王［波罗佳玛巴夫王］派遣［德瓦］将军，此［将军］率己军出发，向普罗提都。（二五〇）

    时，亦由彼将军行前，此陋劣完全无法者等无视人王［卡佳巴夫］其时于普罗提之都，（二五一）毁家屋之扉，掠夺财物，又夺取人人之衣服、璎珞，（二五二）此最胜之普罗提城，为时世之终焉，为如岚之战海。（二五三）于都中所住人人生而嫌厌彼行状，大臣并顾问官、市民、军［官］等（二五四）全体赴玛那巴罗那之前告彼情势，述此之语，（二五五）“我等共请来京。为取王权可捧献于卿。只管支持者”言。（二五六）构康那军将笼居于伽罗瓦庇，于彼之前亦应速行送来使者状。（二五七）此大地之主玛那巴罗那取闻全般情势，与愚昧鲁钝大臣等协议，（二五八）“赴王之救助为口实，杀戮敌军，占领此全罗佳罗多［州］”以为企图，（二五九）彼武装两地方之土民军，住于罗佳罗多之大臣等军队，（二六〇）共同赴都，于彼处实行激战，杀戮无残伙数之大军，（二六一）升入巴沙达，大地护者［玛那巴罗那］见人王卡佳巴夫，行旧例之敬礼，（二六二）由此彼人王［卡佳巴夫］将消灭彼领民等之恐怖须要数日，（二六三）其时大地之守护者卡佳巴夫之将等悉皆歼灭，捕王押笼入狱屋，（二六四）所有之象马并宝藏之诸宝亦悉皆掌握，思：“成王权坚固。”（二六五）最胜之齿舍利并发舍利与母君及一切妻妾等亦使由普哈那招来，（二六六）此暗愚而无慈悲大地之护者，其时自己之母君并大臣等秘密协议，（二六七）谓：“此王有生之间，罗恰罗多州之军队在此处不服从支配。如是此［王］应被杀害。（二六八）若余等以公式刑杀，将激成动乱，此大地之护者［卡佳巴夫］为人不知暗杀者。”（二六九）对王由粗食不眠而虐遇，企图用盛毒方法杀者。（二七〇）此大地之主卡佳巴夫王不耐受由玛那巴罗那王所受之迫害，（二七一）波罗加玛普佳之前，秘密遣［人］如是言：“余辈无贵下而不见其他余之庇护者。（二七二）然贵下不绝苦痛之火热以炎于余，请灌慈愍之水以消止。”（二七三）由使臣之口悉闻王彼言辞，由彼［波罗伽玛巴夫］王抱不少忧闷，（二七四）思：“如余为激尝之痛苦，彼由苦可救余当然［之责务］。”（二七五）又军队并军需品虽然失之时，但好男儿之生故，不踌躇行动此［王］，（二七六）共勇士之人人而为别者，授与彼等官职，授与大荣华，（二七七）阿提那多［官］玛耶乞哈与以阿提伽利［官］之职，同等兰伽提伽利之位授与桑伽伽那耶伽［官］器提。（二七八）此大地之主［波罗伽玛巴夫］以丹达那耶伽［官］授与［器提．桑伽达多］兄弟两者，兄为发舍利［官］长之位，弟（二七九）为那罗伽罗之位，心深之［王］对二人爱护授与大荣耀与不少之军兵。（二八〇）

    王如是强力速行整备军事，此大贤王波罗伽玛巴夫派遣彼多方面，（二八一）发舍利［官］之长罗伽以与军势共派遣梅鲁堪达罗地方、瓦恰瓦他伽［地方］，（二八二）派遣同曼伽罗背村之兰伽提伽利伽［官］罗伽，于恰那村之地方，派遣兰伽提伽利伽［官］器提，［向］（二八三）彼大地主此兄弟之丹达那耶伽［官］与大军共送提尼玛库罗村。（二八四）其时大地之主对于普罗提都如被幽禁之德瓦将军，己之前带来派遣盗贼等，（二八五）准备方策巧妙之［王］授［德瓦］如天军之大军，派遣赴干伽多多伽。（二八六）彼等与军力共赴支配各各之地方，途中彼处此处之都城、村落动作掠夺，（二八七）切敌之首以行威压，又遮断谷物，使都之众苦，（二八八）又为杀戮、劫掠都内外潜存此战士等，（二八九）人人恐惧掠夺，薪、［落］叶尚且不出于城外者。（二九〇）由鲁哈那来之街道亦处处遮断，阻止彼住民等之往来。（二九一）其时城内闭塞，此玛那巴拉那王之部下等，悉如苦笼之鸟。（二九二）由此彼兄弟丹达那耶伽［官］等力行战斗，捕虏军将昆他提沙威佳耶，（二九三）与兰伽提那多［官］有威力军力之普提交战，追迹至波罗提城之近郊。（二九四）在瓦恰瓦他伽村发舍利［官］之长［罗伽］与乌他玛丹达那他［官］行交战，（二九五）博得胜利，进军那罗村，与自称布达将军战斗获致胜利。（二九六）曼伽罗背村驻军名罗伽阿伽利［官］由彼与敌战斗，占领哈丹那之［地方］，（二九七）大名声彼在堪提村与阿提伽利［官］那达交战，与军势共使败走。（二九八）大地之王玛那普萨那耳闻此事，欲与彼交战引具战士，赴名玛西威耶罗［地方］，（二九九）时亦恰那村驻之军阿提伽利［官］器提并干伽多多伽将军德瓦，（三〇〇）提尼玛库罗村在兄弟之丹达那耶伽［官］与此等军势整顿战备出发，（三〇一）向敌人每次击灭，使之败北，由诸方面速向波罗提都进军，（三〇二）追拂都四面防卫而被配备之战士为救助大地主卡佳巴夫。（三〇三）又玛那巴罗那王之后宫，［王］子，并母后悉为掌中之物。（三〇四）然其时彼等为救助人王卡佳巴夫忽然逃亡入于寇提沙罗伽村。（三〇五）此时玛那巴罗那王亦与兰伽提伽利［官］罗伽交战彼情势悉皆入耳，（三〇六）由爱别而生受忧恼之箭，不惜生命之［王］具足武器坚身，（三〇七）大军势夜间再至都城，为敌之击灭而卖力之［玛那巴罗那］，（三〇八）虽然奋斗，兰伽提那多［官］普提之阵殁时，不得踏止彼普罗提城，由此（三〇九）夺得齿舍利、钵舍利，己母君并妻妾，于夜［乱］赴鲁哈那。（三一〇）

    其时，普罗伽玛普佳［王］为救援［卡佳巴夫］王，由普达村出而来至都之附近，（三一一）在吉利多多伽村使筑快美二层楼，共驻屯军势象马。（三一二）其时，大地之护者［波罗伽玛普佳］之战士等数名，消除战斗之劳苦，赴名丹那鲁村，（三一三）卡佳巴夫王之军将违反友谊，置王于背后，与彼等激烈交战。（三一四）普罗伽玛普佳［王］闻此而忿怒派遣己军将等，捉此卡佳巴夫，（三一五）兰伽提伽利［官］器提并德瓦将军由彼带引大军赴丹那鲁村，（三一六）大地之主卡佳巴夫军将等曾三度大战斗，使灭多数之敌。（三一七）那伽罗吉利［官］那达与曼提及威达普泰钦在瓦鲁伽波达村使敌军败走，（三一八）同其时军将等大军势杀戮向丹那鲁村而来之敌军（三一九）进军，于寇混巴村再行交战，多数杀戮，占领破除彼处之垒。（三二〇）彼等于名安巴村整备战备驻军多数之敌等败走，掌握此垒。（三二一）彼等由彼处进军于丹尼提多博得胜利，再攻进安他罗威提使敌败北。（三二二）其时此波罗伽玛巴夫之战士等任何时亦于普罗提之都有大力之誉，（三二三）阿提伽利［官］德瓦始，卡佳巴夫之臣等与彼等战，来攻而败战。（三二四）同名卡罗庇罗［地方］破多数之敌，杀戮敌等于玛多伽瓦那干提驻军。（三二五）彼等皆欲逮捕王，速赴各各方面扩展而行，（三二六）大地主［卡佳巴夫］耳闻延行四方追捕军［手］，不见他之方策，（三二七）其时王向于波罗提都所住三宗派住之比丘送出申请，（三二八）［乞愿之言］：“大德等如不化育，则在他不见余之庇护者。垂慈悲由苦救余。”（三二九）闻此语颇动怜愍之情此比丘等赴吉利多多伽会见大地之主［波罗伽玛巴夫］，（三三〇）问讯、交谈，由王寻问来意，如此论述讲和缔结，（三三一）说：“慈愍深切之世尊，斗争为罪恶，和解之利益多经典多次阅读。（三三二）更此人王［卡佳巴夫］无有［王］子或［王］弟，而况自身年老面立于死。（三三三）为世间、教之兴隆因之王权确立，卿之誓愿亦不久即可成就。（三三四）然卿如尊重比丘众之言，舍争而应反赴御自身之国土。”（三三五）［波罗伽玛巴夫］王如是由苦斗夺得王权，以入僧团之容喙还附于［卡佳巴夫］王，彻兵归己国。实彼宽仁非凡之事。（三三六）

    以上为善人之信心与感激而起造大王统史

    名王权附还第七十章［毕］
汉译南传大藏经第 66 册 No. 0034 小王统史

    第七十一章　［失题］

    此大地之主卡佳巴夫赴康伽多多伽，创设首府，于彼处快乐居住，（一）此时彼玛那巴罗那王与卡佳巴夫结为同盟生活而送礼物，（二）人王卡佳巴夫与彼不欲结同盟，参诣名此曼达利吉利精舍，（三）谓：“余之罗佳罗达州让与人王波罗伽玛巴夫。”使记于平石，（四）彼再归住于康伽多多伽，在位二十二年，一冒疾病而殁。（五）由此彼结束愚昧大臣等，取卡佳巴夫之遣骸赴寇多沙罗伽，（六）人王玛那巴罗那送使者速来驾，其时恐有阻止。（七）人王波罗佳玛又闻王之讣报，武装军队，来京至波罗提之都。（八）

    其特于鲁哈那大地之主玛那巴罗那听入奸臣等之言，由罗佳罗达与着落之大军势，思量：“此等作同党必定可取此罗佳罗达州。”（九、一〇）动此不结实之野望，与大军势共由鲁哈那出发，赴寇多沙罗。（一一）未曾思及，难超刚勇之威王波罗伽玛巴夫闻彼之情势：（一二）“与大荣华之王卡佳巴夫，又大臣等，舍交战之望，（一三）由无主之故恐怖唯着而着之如意逃亡，入于［罗哈那州］之罗佳罗达所住之（一四）恶人等，妄言信为真实，传大地主玛那巴罗那为交战来袭。（一五）余臣等较卡佳巴夫王之败军亦应使之受二倍之战败。（一六）又对彼应使不得到大瓦鲁卡康伽［河］。”于战事王明设计，（一七）智者［波罗伽玛巴夫王］由沙罗伽玛渡至构康那，与大臣共配置［马、象、车、步之］四部军于渡场对岸。（一八）

    其时集合贤者大臣等合掌向王恳愿灌顶式，（一九）言：“大王！由往古已胜者王用所有之方法常增加人人之畏怖与爱情，（二〇）于所有之场所显示一己优异之荣誉，虽临战场亦行灌顶式。（二一）于所有之道具方法与规律之主应遵守礼仪。（二二）［大］王！陛下使渡少壮。又［大］荣誉难支、难凌驾具强腕。（二三）善业之兴隆［王］确立楞伽岛，具有振全阎浮州王权之力。（二四）更由最初劫至今日止，陛下之王家如牛乳洗注砗磲贝之清纯。（二五）然全世间之利益必定应于吉日行灌顶式。”（二六）［只］开眉打胜敌人之波罗伽玛巴夫王入彼切愿，优于辨别之［王］（二七）由赞星宿定吉日之时，于头上缠绕头被，饰所有璎珞，（二八）：闻“玛那巴罗那王到河之对岸。”不用想彼亦如草之程度，（二九）自以宝［饰］美上假堂之时，近己具足并置武器，（三〇）以大威严出己之宫殿，如不知恐之狮子，行右绕之礼都，（三一）依彼之荣光夺来集民众之胆，［见］瑞相入于王宫（三三）……
汉译南传大藏经第 66 册 No. 0034 小王统史

    第七十二章　灌顶祭次第

    ……［缺？］……

    其时摩诃雷伽［官］玛兴达率大军兵来袭，与于沙罗伽玛之渡口驻军发舍利［官］之长罗伽伽之大军行大战斗，呼为罗伽伽大威力者之发舍利［官］，又（一、二）如入象群之雄狮子，于交战毙此玛兴达之不少勇士等，似烈风［吹散］绵花，（三）刚者摩诃雷伽［官］与军势、马象共追拂。然彼［玛兴达］由多罗尼伽玛渡口上陆，（四）为交战再来彼发舍利［官］罗伽伽演激战而败走。（五）同会战由普那伽玛渡口渡河来攻之大地主玛那巴罗那，（六）为防御配置于彼处名普达之发舍利［官］凄然举行斗争，（七）杀多数之战士使追散，彼［玛那巴罗那］由此时再攻彼渡场寄望已断。（八）同呼为沙米鲁伽之渡口守备此之将军玛耶乞哈，由彼渡口来一乡士谓“欲战”而到达，名伽佳普佳者之军势同被击破。（九、一〇）玛多多罗闻此说与玛罗吉利［官］之军力共谓名“玛哈鲁伽”之渡场行渡河（一一）而彼地方之住人名罗玛已领尼罗吉利威力非凡之士恐行剧战，（一二）于战斗，足以捕护生擒大战士等，残余之无力部队使之败北。（一三）更由此据名那利启罗瓦多渡场之一军来到与敌王之军交战，杀戮诸多之战士，各军兵无残存使败走。（一四、一五）名安多罗班达伽渡场守备而开始配置大力刚勇军将数名，作战与军将共同［粉碎］彼处袭来敌王之大军，捣碎战场为一肉［块］，（一六、一七）残存军队，宛如发怒，如风［吹］遍云峰，军将一同追散八方。（一八）知为卡那达罗瓦那被命令警戒渡场，具军势、马象近乡之一军将，欲战来彼处之敌军，（一九）行大交战，为无再起之望者。（二〇）于耶卡须卡罗渡被配备名器提阿提伽利［官］欲战由彼来袭敌军，（二一）于极为激烈之交战，杀戮多数之战士等，使残者败走，驻于彼渡场，（二二）难背波罗伽玛大王之命令，任命一人大军将于彼处，自身归去。（二三）此［军将］又于彼处寄来敌军三度为大战斗，无力再而被击破。（二四）名义哈罗卫洽沙罗渡场布阵，为忧势之军力马象名桑达之吉达吉利［官］之大军由彼渡来，（二五）演凄惨之争斗，无残存敌王之大军至于死灭。（二六）据阿沙曼达罗渡名器提，有大军之阿提普达钦［官］，名玛西大威力者兰伽吉利［官］（二七）并其他大军力来袭杀戮敌之军队，自身再速退回至王之前。（二八）勇士等跃越沙伽罗罗耶康伽河之堤道，入名为沙昆达游园，由此瞬时（二九）交战，至诸多战士等生命之断灭，使敌彼方再来之希望。（三〇）又名那达据于沙罗伽玛渡之桑伽那耶伽［官］战而破彼来敌王之军力，（三一）自行渡河，于瓦泰耶曼达波村讨敌之大军，应还归其位置。（三二）同备于沙密渡大军，为战斗由彼方面蜂拥而来屠杀多数之敌军（三三），使转为再来袭之野望。据名秋罗那伽渡场多数之王军，（三四）由其方面来攻固身具足武器不少敌王之军悉被同杀戮。（三五）又于布鲁达达利二人兄弟丹达那耶伽［官］击破由彼边来之敌军。（三六）为阿戴伽利［官］名罗伽为尼滚提瓦鲁伽渡口之护手为伏有怖畏之大勇士，由彼处渡河赴（三七）敌之大军二个月间大战斗不间绝而歼灭。（三八）同于耶奇达村兴知谓卡达库达大勇者兰伽普罗［官］行大交战，（三九）骚起根绝敌军，而强者大奋斗家［彼］粉碎弱之敌军。（四〇）据西罗巴他卡康达而为桑伽那耶伽［官］罗伽伽交战由彼处而来破敌军。（四一）有大军势，大交战构身一大臣，云欲战彼处来袭之王军，行凄惨之战斗，再夺彼交战之力而追拂彼。（四二、四三）行大战斗，强力之一军将配备南提村者击破彼来骚然之敌军。（四四）更以军势马象武装此德瓦将军于黑提罗康达伽玛之地名马兴达王子之战斗与大军队共迎来，与彼四度交战，（四五、四六）军势马象无损，而见敌战士之骸骨于战场，而手负王子，（四七）与军队共使败走而由背后追击，进军，时亦入于名比罗伽玛渡场。（四八）更于背处有二个月间物凄之交战，于彼处配备军将使敌军败北。（四九）据名玛罗伽玛渡场近乡之军将企图十度之大激战，（五〇）由此渡河而来强门之敌军如升太阳之破浓暗而击破。（五一）命令守备构罗巴哈渡场有大势力近乡之一军将，（五二）欲战斗由彼处来袭敌军，于战斗中一同追散，军将仿佛如雄狮子［于］象群。（五三）闻提巴罗渡场指命一强将，在交战破来之军力。（五四）如是可恐威势大王波罗伽玛巴夫宛然如多他伽玛尼王之行战斗，（五五）思量：“于战败玛那巴罗那王，由今虽于曾哈那州亦不兴憩息场所。”（五六）于摩诃尼耶玛地方并攀洽约伽那地方名提维罗．罗伽两发舍利［官］及，（五七）阿罗伽康玛那达［官］与康秋器那耶伽［官］，贤者而欲交战，严厉之王命令攻略鲁哈那。（五八）又彼等四名如帝释天之命四大［天］王［之出行］由彼而出阵。（五九）更彼等到达知为那瓦约伽那地方［九由旬］，于彼处已驻军敌王之大军共，（六〇）行二十回大激战，杀戮大军占领那瓦约伽那。（六一）彼等且由彼出到达卡罗吉利班达，又于彼处已布阵军势与演二十次之大战斗，（六二）亦掌握彼处，彼等其后出发，以提伽利伽大平原亦共攻取。（六三）大地之主玛那巴罗那耳闻此情势，己军二分，派遣一队至彼处。（六四）

    然而某时，阿努罗达城守护司大臣呼为那罗雅那之丹大那耶伽［官］思惟：（六五）“掌握此国土设垒，不受王之支配而住。”暗愚者如此计［谋］。（六六）人王波罗伽玛闻此情报，谓：“于不长根之中以绝彼根。”（六七）勇者敏速之［王］送奉持［王］伞［官］长，如鹿、小象之向狮子无比刚勇者，（六八）彼大臣赴而与彼行大战斗，与军兵共毙彼，国土成无荆棘处。（六九）

    其时，闻名渡场如罗刹之栖，大王之大臣等守护无间，（七〇）玛那普沙那［王］由彼不能渡河，从于伏己支配罗伽罗多［州］之土民等之（七一）说，［于世人］不知渡而渡河。然波罗伽玛巴夫王耳闻此策，（七二）为渡河场彼［王］思将军势由根全部刮削，设垒于玛优罗波沙那［孔雀岩］之场所，（七三）为交战，不少战士等包围，刚勇极胜率诸多军力马象（七四）派遣阿提伽利［官］罗伽。然彼［罗伽］有私怨于德瓦将军行大交战时，（七五）恩赏心虑波罗堪达王喜悦，授彼大光荣，急嫉难耐，（七六）彼对王抱憎恶，无热意战斗，弱嫉意之热［罗伽］悲叹不再奋斗。（七七）时人王卡伽巴夫有一邪心军将，由大地之主波罗康达之前许一命与彼共往，（七八）由己之状态察彼心情，早向玛那巴罗那王内通：（七九）“于城寨起工以前应迅速来攻。”向玛那巴罗那王之前速私报。（八〇）大地主玛那布沙那闻彼事态，命令己军于彼处此处大交战。（八一）然而马兴达呼为王子向瓦利渡来，与德瓦将军之军将交战，（八二）又彼处此［德瓦将卒］等于激战，杀戮诸多之战士，瞬间此有威力王子为无力者而击灭。（八三）［玛那巴罗那］王自己与阿提伽利［官］罗伽共战斗由剑而生火花行大激战，（八四）于彼处双方诸多之战士等阵殁，更阿提伽利［官］罗伽之部下坏灭。（八五）由彼［罗伽］唯一人振自己手力斗，多数精兵毙命，自身于彼场而讨死。（八六）然威力可恐波罗伽玛巴夫王闻此事，［如］莲华之面浮笑：（八七）“只余而有生，彼等之生或由死而何事耶？雄狮子之裂象而如何有求友之事耶。（八八）对交战欲于两根之腕，余于今日之战斗，久积念愿使满。（八九）余与恶行诸多之王等之关系而污大地，由敌之体血潮洗之，（九〇）限于此时可导致战争断灭。［由此时可结契］。如余勇者之［闺房］为一室之大事矣。（九一）如余取太阳破敌之密云，他力之炬火常又有何益耶。”（九二）如此思念，彼如第五太阳之姿于敌军之大海出现于战场，（九三）又知味第一人者之王赴倾耳余多歌姬之歌谣，气分续止味。（九四）

    其之时波罗伽玛大王之大臣等由背后追击败大军退回而来［玛那巴罗那］引率敌军由真正面突击，于巴达罗瓦利行凄然之交战，（九五、九六）自行击破战捷军，演大争斗蒙战伤，使余多之战士等阵殁，（九七）彼等疲惫，退入己国土，时敌之大军势力倍加。（九八）其时彼等负伤［之兵］交付医师，见退却中之大军戏而哄笑，（九九）有臣等命令骄夫等可退却示颦蹙之态度，（一〇〇）自行指挥骄夫向敌军应［直向之状］行刚勇幸福之相交四种之祝祭，（一〇一）取剑为巧妇女使者谓遣往战场，“余渡锡兰刀。”欲行激战为大勇者［王］告携行武器者：“彼不解名阎浮洲剑（一〇二、一〇三）已持锡兰刀者，此非锡兰刀。在于阎浮洲敌之王家无残亡灭之［剑］。置彼，速持来锡兰刀。”（一〇四）如是谓，恐运锡兰刀时，抱自负心之王如象已再捉敌象，思量：“于锡兰岛我由腕断然无有能取武器者。”（一〇五、一〇六）王眺近于己之处立名罗伽发舍利［官］并那伽罗吉利［官］那达之颜。（一〇七）彼等其时体会大王之举动，狮子奋迅［之］两［将］跃入大军势之唯中。（一〇八）赴战场之中央刚勇无比之此两名于敌军彼之数，被算为数千。（一〇九）由昼迄夜，被剑打敌之体成二倍而演大战斗，（一一〇）其时，大臣等合掌上言：“大军悉灭，我等残存者为数名。（一一一）虽然如此［我等］勇猛，行大交战，已无面向人王！（一一二）战斗之光景如怖，太阳已入西山。未明赴波罗提都行敌之杀戮。在交战时刻过迟。”向王［言］。（一一三）王虽闻彼方策，彼处夜明而未明愿开始战斗故不采取。（一一四）其时离怖畏之王暂时打盹，臣等于此之间运彼至波罗提都。（一一五）然而中夜到攀洽威哈罗时，王醒目而问曰：“此名何之场所耶？”此（一一六）人王由彼等之手得闻“攀洽威哈罗”，“汝等对入眠余之运事（一一七）已失当”而发怒，从者等一人亦无残欲不引至于［王］，停止于彼处，（一一八）村中满出五种之大音响与法螺贝之音，不来从者自行探望，（一一九）从者为先，自身为王，于夜明将近时刻赴普罗提之都。（一二〇）

    由此己之［王家］始祖之太阳升时一人逍遥散步平野之波罗伽玛普佳［王］，（一二一）於呼为鼻罗渡，德瓦将军并从大军名器提之阿提伽利［官］，（一二二）由此方面大家一齐名那多之阿提伽利［官］，呼为玛兴达王子并苏伽将军，（一二三）兰伽吉利［官］那多如此［面面］其他，及到军力之时，无间绝箭如两［降］之交战，（一二四）苏伽将军同兰伽吉利［官］那多与诸多战士等共使至生命断灭，（一二五）更阿提伽利［官］那多与玛兴达王子与军队共败走，而由背后追击，（一二六）突入［敌］地之唯中时，闻：“敌军一同与土民等共而难路道，普遍（一二七）闭塞、击捕。”常激烈一途屠敌之［王］向救援而始。（一二八）其时彼处大臣等兴起大交合战引止大地之护者，使合掌而高举，（一二九）“人王！他之场所陛下之威光可不平凡，难申凌驾之事，我等之外无有军力，（一三〇）又一切之土民亦从敌之权力，由此处赴南打姆罗，由彼处将战可为进击”（一三一），如是始以其他之方便引止人王，由彼处妃亦共出止于道。（一三二）南打姆罗之近住居土民群众而从者微力目击王之前来，（一三三）由四方箭雨开始加注。然大地之主停止于卡罗瓦罗吉利之地，（一三四）由彼处已遣勇者所被认之二三之臣等，使飞彼武势之战意，（一三五）以从者为先，自身由背后前赴，大勇者大地之主到达浆布寇罗。（一三六）为救提婆将军由彼处出进中，入于那瓦伽玛普罗之地。（一三七）其时提婆将军并名器提之阿提伽利［官］违背大王之申付指示，（一三八）与军势共陷于穷地，废止战斗，于名须鲁罗村伏敌之力，（一三九）知救护自己大地主来援中，而使退回之心送答书状，（一四〇）谓：“我等于此处大罗多之中央，向敌之势屈伏，于主无比之刚勇外，无有军力。（一四一）又土民等亦违背与敌方成合。然威力极胜如主之奔驰，（一四二）回转大海大地［楞伽岛］一［王］伞治兴隆世间与教之御事业无疑。（一四三）于我等如有此之运得喜悦拜见陛下之莲华之足。（一四四）陛下是四性并四住期者等之守护者故，由陛下可救我等。陛下请中止来援之御意图。”（一四五）有先见之明大王闻此，于彼等由自身之赴不如先察［臣等之］被灭，（一四六）又臣等共合掌故乞大智者［王］引返，赴彼威伽玛都。（一四七）

    其［率］全军大地之主玛那巴罗那来至波罗提都，再由彼而出，（一四八）至吉利达达伽之地，大臣等完全知晓此等开始之情报，（一四九）闻彼而无寸分之违，于彼处此处之大战军已灭，事向［波罗伽玛巴夫］王语，（一五〇）言上：“波罗伽玛巴夫或赴名伽利雅尼村募军队可为（一五一）再战。”如是。狮子王闻此，眉毛见烟，火瞋之（一五二）：“彼等之怖畏对我等有何意义耶？彼等任意所好可行。如余有腕力有刚勇之大军力，（一五三）余之有限，天王开始于三界不见有能跃越我王国之境界者。（一五四）余所领之王国，不能至敌王之事，仿佛狮子之守岩窟如象王之追迫。（一五五）谁人与余之一瞥将有不为勇者耶。余望乳儿亦可战斗。于如是之场所具腕与刚勇者等亦如余之对勇者悉见为空。”（一五八）彼如是失望彼等着力，刚勇之趣与己述自负之言辞。（一五九）由彼通晓方策之［王］阿提伽利［官］罗伽并军将与阿提普多金［官］派遣应据守曼伽罗贝村。（一六〇）更相合式官职者授与官职，名拉兹伽为大雷伽［官］，曼提是吉威他普多金［官］，（一六一）桑伽达多．器提之二人兄弟丹达那耶伽［官］，如此于政治为老练而有盛名［王］此等之任命。（一六二）有大军之王攻略邻接大罗多之卡罗瓦庇与庇罗威提已派遣大军。（一六三）极为优越威力者［王］同玛罗吉利［官］尼库罗达亦与军兵共配置于乌达瓦庇。（一六四）如是由多方面将行大决战，彼处此处与军将共指命大军。（一六五）其时由玛那巴罗那之命令，交战呼为佳那波达之地名玛兴达之大雷伽官，（一六六）驻军佳那波达只战技之军力而行战斗，再度交战之气力挫折使败走。（一六七）其军住于那兰达，常行余多善业积聚种种娱乐睛［忧］而如天王之波罗伽玛王申送如彼之情势。（一六八、一六九）

    由此，在鼻罗威提驻军之大雷伽［官］罗伽开始，军将等占据伽罗瓦西（一七〇）普达那多，与大玛罗德瓦将军八日间于行甚激烈之会战，（一七一）更屠余多之战士等，又使败走，而由其时速行掌握，为无荆棘之处，（一七二）从人王波罗伽玛之命令，筑垒与军兵共据于彼处。（一七三）于乌他瓦庇配备玛罗吉利［官］尼古罗达行三回交战而破敌军，（一七四）依大王之命令闻丹那鲁村以园林为垒，与军共驻。（一七五）其时，大地之护者玛那巴罗那亦授玛兴达［王］子官职并不少国土，（一七六）谓：“汝有大军赴莫罗瓦庇地方，攻略南方，据最胜之阿努罗达之都（一七七）。余亦进击普达伽玛而赴巴罗瓦瓦罗。”与大军，（一七八）先快遣至阿努罗达普罗，自身再驻军至罗佳罗多。（一七九）主［波罗伽玛巴夫王］对玛兴达［王］子之往阿努罗达普罗与大军耳闻。（一八〇）外备大军于卡罗瓦庇诸大臣等先在根尚未长之中彼等欲除之，（一八一）于此大雷伽［官］罗伽，班达罗普他钦［官］器提命令守备，自身与军力马象，（一八二）自行由此处出卡罗瓦庇，赴名卡那姆罗地方，设垒而据。（一八三）长久不败之战略，老练波罗伽玛大王检讨闻彼之作战：（一八四）“汝不通地理，战斗中不从余命令而突入于［敌］地中（一九五）勿能进击。”如是大贤者有先见之明，发敕命，如巴伽沙沙那［无知者之教师＝帝释天］［王］遣发诸多指令。（一八六）彼等焦背王之命令，将速行攻略阿努罗达都，愚昧（一八七）而乏运，己不知利，附王命［于等闲］，不案内土地彼等拙于军略如越王命而见结果者，至知卡多湾多之地。（一八八、一八九）彼等侵入彼处时，人人四散而有于大罗他州之中央彼处此处，以行恶行，（一九〇）其时亦呼为玛兴达王子体会彼战法，由此计包围彼等，着手战斗，（一九一）［波罗伽玛］军缺乏和合故，名玛兴达王子于彼处为战场，其军悉被击破。（一九二）于彼处交战败此之军将等，回想违背王之指令，再已归于卡罗瓦庇，（一九三）大势力之王子亦退回至阿努罗达普罗，己之地方迅速集结住人军兵，（一九四）谓攻略派遣至卡罗瓦庇。大贤者大地之主耳闻彼情势，（一九五）班达罗普达钦［官］普多有勇者之肢相授与不少军兵，速派遣至彼处。（一九六）彼大刚勇者等皆相会于彼处，连日甚承激烈之交战于三个月间。（一九七）老练之彼等不轻视王之命令演练激战，击破玛兴达之［象、马、车步之］四部军兵，（一九八）占领卡罗瓦庇邻接之大罗多，据彼处赞王之指挥。（一九九）前越王之指挥者等行不正之战斗，无自制心王子武装自赴。（二〇〇）呼为莫罢瓦庇任一军将，有先见之明不无视王之指令，（二〇一）于道路两侧配备己部下，入敌军无余之内时，（二〇二）由四方包围行凄然之战斗，余多之军将、主将等至于生命之断灭，（二〇三）王子使败走，又在战场阵殁诸多敌之首级送至己王之前。（二〇四）由此奋励可恐王此罗伽玛巴夫任命集合军队于彼处此处，（二〇五）把大地主玛那普河那追拂于罗佳罗多州，呼为罗伽为哈雷伽［官］，使安佳那为堪玛那雅伽［官］（二〇六）命令在洽那村，于曼佳罗贝村名器提泰为阿提普他钦［官］并［任］罗伽为阿提伽利［官］。（二〇七）彼派遣森林、山岳之要塞及通夜间之集会林栖人、盗贼其他之群，（二〇八）昼夜处处有杀害诸多之人，普罗提城之住民等如笼中之鸟而被束缚，（二〇九）恐怖已久，为保薪水于昼间不能由家门出去，（二一〇）行木工剥捣无残之屋顶，所有状况悉毁，共破坏各家屋。（二一一）同为都之境界中，于彼处此处之市场，种种样样之营业悉中绝，（二一二）于入都之路上基于王战斗之生活时间同都城之动摇，（二一三）彼处之都甚为痛苦，大地之主玛那巴罗那王宫为止亦为大患。（二一四）由彼深为困惑，心甚忧虑彼玛那巴罗那王如是思惟：（二一五）“若余等赴罗哈那地方，于彼地居留罗佳罗多之住民等觉悟余等之微力而败走，使余等于彼处不行，又可向波罗伽玛巴夫示忠诚。（二一六、二一七）万一此处驻军之事亦为得当，我等日夜如此受非行彼亦无难。（二一八）与我等敌等之行激战，其后可受乐、苦得以应时。”而［顾虑］，（二一九）己武装四部之军兵，带箭彼［之王］为交战而进军至巴罗瓦瓦罗伽。（二二〇）由此行努力狮子奋迅之波罗伽玛巴夫其作战悉入于耳，由此（二二一）大贤者［王］兰伽普罗［官］，并兄弟两丹达那耶伽［官］与罗卡伽罗［官］教导不少之战略，由三方派遣欲将外胁由其方面进来之敌军。（二二二、二二三）此大军势赴于彼处，行日日壮绝之战斗已经一个月。（二二四）然大地主玛那巴罗那其困苦为二倍，思量：“我等舍阵屋为交战来此，（二二五）于此我等不安心，诚然余等之苦日夜愈益张固于根。（二二六）于彼处森林不甘受到来之苦乐，更如此激烈困苦所缚者。（二二七）再赴此处查勤，敌之大军占据彼处此处之大道于现在彼又至极之难事。（二二八）困难之甚停在此地方为失当，此处彼处由布阵之敌军中，（二二九）更求于此地方明了之人人，由彼等示世所不知任何之路而（二三〇）行。”向土民问讯由彼等指示之路而赴滚多鲁瓦村。（二三一）其后阿提伽利［官］罗伽忠诚为大王之指令，住于密西罗比比罗村，（二三二）枪先似杭，以象如不摇动，互相结合埋于地中，（二三三）由此，由外部更以大柱组成矢来，无间隙而突立，（二三四）更于彼等之中间辐二三十罗他那，［伸腕］有百人之深濠穿遍，（二三五）于彼处推广尖杙并荆棘，又由此，外部埋杙之足，（二三六）无间隙荆棘之垣固着之，彼等之中间如前掘濠，（二三七）于彼处亦敷杭与荆棘，［结］于外垣，又近水穿濠，（二三八）于此处亦以锐利之杙并扩展荆棘，由濠之外，矢之二三［倍］路程之（二三九）场所斩拂一打，由此处掘大穴为贼之［通］道路，（二四〇）扩敷无间隙之尖荆棘，以砂、朽叶无隙覆于此等，（二四一）使见为如是可行之路，由此之道路所到之敌军无残（二四二）而灭，遍设间道，配置敏腕射弓之手，（二四三）于要塞中央筑四层之波萨达［楼阁］，于其楼上彼处此处配备射手。（二四四）由此敌军使于近边出动，派遣（二四五）练达弓术二三千之射手等，箭雨使降袭来敌军之猛烈难耐，（二四六）战败与计略使见，追击退却而使［敌等］到达于彼处，（二四七）战技长之勇者数千、优秀战士等迅速武装，如［强猛］孤栖之象，（二四八）彼等向敌军杀到，宛然亦只见阎魔王之军势而行战斗。（二四九）又此时由四方箭雨开始发注，更为楼阁上人人射而奋战，（二五〇）越算数之道以诸多岩石为战器彼处此处飞投，（二五一）每一徊激起火焰，投掷竹棒，又使生猛烈之热气。（二五二）更以锁结，点火用多数之投枪引来七日间续手荒之业。（二五三）此［波罗伽玛巴夫］大王为大贤者大臣等依王命而行交战，（二五四）其时宛然亦如连巨浪打大海之岸，忽然击破威吓敌之军势，（二五五）时于战场与大地之护者［玛那巴拉那］共为此军势，然于日出时月与共如诸星之已。（二五六）

    更于罗佳他刻达罗六个月日日于可恐怖之战斗以削弱敌军。（二五七）彼大地之护者玛那普沙那扩敷荆棘与阵营共开始构筑垒，（二五八）其时果敢而优胜之智者，作眼如［青］睡莲之波罗康达巴夫王注意深闻其军略（二五九）而思量，思：“此贤明之战略，万一彼［玛那巴罗那］开始据其垒，（二六〇）彼思再建已失之军队为可赴。此只管可逮捕玛那普沙那［好］机会，（二六一）余亦将向彼处。彼对［余之］赴而不醒悟，以去事而为得当。若不如是彼可逃亡。”（二六二）如是决意，呼由普卡玛之都而出，（以）一策装如欲赴狩鹿，（二六三）至管弦、歌谣巧多之乐人等先头至库耶那村，（二六四）知味之智者［王］如瓦沙瓦［帝释天］住于彼村，主、大地之主［波罗伽玛巴夫］向阿戴伽利［官］罗伽，发布命令速武装军势与玛那巴拉那王之名布达那多［军将］可行激战。（二六五、二六六）善闻彼之申送，由此行大王命大贤者阿提伽利［官］（二六七）通交战，追拂敌事似暴风飞绵速行派遣整备军队。（二六八）此四部军势向罗佳他刻达罗进军，日没之前继续激战，（二六九）屠布达那多其他之军将等，使残余之军败走，夜间驻军于彼处。（二七〇）贤明波罗伽玛布佳王耳闻彼情势，赴名密西罗那比比罗村，（二七一）极优刚勇者卡达库达更又招来兄弟二人之丹达那耶伽官等，（二七二）谓：“已受大怖畏心彼玛那巴罗那王必于今宵之中可于遁走。（二七三）汝等由赴前方，可遮断彼逸走道路。”贤［王］送出此等。（二七四）雷鸣轰降雨无绝间［冲］真闇之夜阴，彼等虽然续行军，（二七五）为恐怖所迫而有逃走，大地之护者彼玛那巴罗那于途上不能逮捕。（二七六）

    大地之护者玛那巴罗那其时思惟：“今日于敌军之据垒，（二七七）如大海之荒使可闻可恐之喊声。可到着彼敌王之垒。（二七八）若于此处夜明而不逃，则明方必从彼力打败。（二七九）对所有从者一人亦不令知，由此场所去为得当。”为恐怖所迫切，（二八〇）且如此思量，舍己之王子等，豪雨续降，浓闇黑袭来之时亦（二八一）于彼处此处反复转落大穴洞而重再惊踬于丛林，（二八二）彼抱恐怖困惑之心，赴大瓦鲁卡干伽［河］。“如世人知我渡河场逃走，（二八三）敌等追迹于余可与生擒”而顾虑，由何人亦不知而渡，（二八四）冒苦难赴河得思安堵耶？其时彼等土民军亦觉甚怖，（二八五）已大恐怖［玛那巴罗那王］而微服由村向村而行，经逃旅入于己之国土。（二八六）

    彼处此处驻军波罗伽玛大王之战士等知玛那巴罗那王已去，（二八七）喜悦而振衣类数千，由四方燃起十万本之炬火，（二八八）使至于数千余多战士等生命之断灭，由八方鸣指起喊声踊跃不止（二八九）由所有方面悉皆一齐侵入玛那巴那罗王所据之大城寨。（二九〇）彼等已被置去于彼处名西利瓦罗巴王子与他之大臣等而被捕虏，（二九一）又敌王之彼处此处撒散余多之财物，更夺略武装象马并不少武器，（二九二）彼等可备分配看守者，更一切者等共追击大地主玛那巴罗那，（二九三）彼等至大瓦鲁卡干伽［河］，由其时于彼处杀戮敌军，（二九四）悉军兵血潮与［尸］肉之流，赴至海为止，“不捕玛那巴罗那王（二九五）而不归”，彼等抱坚愿而出行，对于［彼之］命令难以违背之肥大巨腕之波罗伽玛普佳［王］派遣“不可赴河彼岸”之指令，使彼等退返。（二九六、二九七）由此不被打败之王波罗堪他普佳王缠绕所有璎珞，为军队所围住，（二九八）从名西利瓦罗巴王子，如［向］与阿修罗之交战已胜天王［帝释］之天宫，（二九九）使涨四方八方之胜哄，使入城名普罗泰普罗之快都。（三〇〇）

    然玛那巴罗那王为恐怖波罗伽玛王而生病至于生命之断灭，（三〇一）彼于后宫之中而伸双手叹息，苦闷横卧于临终之床，（三〇二）由此招来器泰西利梅伽王子并他大臣等亦告此语：（三〇三）“由信心而善男子等供养诸多之财物与尊齿舍利与最胜之钵舍利（三〇四）［夺略］其他，又负僧团所属种种村落领地之利欲，为余所夺而灭。（三〇五）今余卧床无［再］起，及死难避而由此去，余由何时［得］救。（三〇六）汝无如余之灭事，到波罗伽玛王之前，行彼之命令，（三〇七）可过活顺应彼言之方法。”更又如是言而续大悲叹，（三〇八）如此行不合于波罗伽玛大王之优美战士等之性格地方，同赴阎魔之都垒。（三〇九）常照善人波罗伽玛普佳王闻知玛那巴罗那王之死去，由彼处使伴来器提西利梅伽王子。（三一〇）其时此大臣等集合而向大地之主［王］合掌，恳愿可行戴冠式，（三一一）无敌大地之主［波罗伽玛巴夫］于星宿吉祥之佳节举行可喜可贺之载冠式典。（三一二）时已多样大鼓之大音响如世之终了飓风狂荒海之凄叫（三一三）驰道象着黄金之我衣似遭云峰伴电光，（三一四）充满全都巡回军马如海如波。（三一五）种种之日伞、首饰，由黄金之幢幡列如遍覆空中，（三一六）都人打振衣类，又鸣指、叫“万岁、万岁”之语。（三一七）卡达利［香蕉］树之绿门彼处此处设置，以充满全地域之瓶鬘而有余多之祝宴，（三一八）数百人之颂歌师之歌，阿伽鲁［沉香］之薰气充满空中，（三一九）缠绕杂色衣饰诸种璎珞之［人人］，更以手执种种之武器积锻练之大战等，（三二〇）［具］大小之肢体，美而又极勇之姿，垂［液］如狂象由彼方此方现［其姿］。（三二一）手弓数千之射手如地上迷于诸天之军势。（三二二）数百之黄金、摩尼珠，真珠其他无量蓄积之都，而如星之镂空，（三二三）而以大威势，如长［青］睡莲眼之王如是续行诸多不思议惊叹事，（三二四）覆黄金之被覆二匹之象结合，施与种种之装饰乘入黄金之假堂，（三二五）如日之射升［东］山上之带光辉，摩尼珠之光灿然卷头于头被，（三二六）彼由己美力打败春美，都之妇女使瞳清欢喜之泪，（三二七）辉吉兆时节，右绕于都，如千眼［帝释天］之美入于王宫。（三二八）如是诸方并诸所悉由恭敬如整具，中央世界之护者，为转轮王波罗伽玛普佳之第二年行再度之灌顶式。（三二九）

    以上为善人之信心与感激而［起］造大王统史

    名灌顶祭次第第七十二章［毕］
汉译南传大藏经第 66 册 No. 0034 小王统史

    第七十三章　普罗提普罗修理之次第

    具智见利益优秀大地之主普罗康达行灌顶，由此，如是思惟：（一）“前先王等避图世间、教之兴隆，由欲、由罪、由怖、由愚，续伙非道，无际限赋税，以征发使其他受苦，此世间甚恼，而［汝等］可为安乐。（二、三）又大圣［世尊］之教亦由百恶见者等之嫉而久污，（四）三宗派之不和为原因而崩坏，无耻而勤事满腹多数之比丘等，（五）又尚未经五千年已向衰颓，［应］从彼永续之方。（六）或备彼处此处大旧家之灭，应其处而分配适当守护，（七）又或如四大洲之云无间绝使降大施之雨育乞食者。（八）以余之大思虑与困难，使繁荣王权而为果报，此等一切由多方面而生。（九）今欲行之时节。”彼王对相当于官职者授官职。（一〇）由此回大鼓集合乞食者，年年布施等于［人］重要［之财］货。（一一）此后大地之主图教之兴隆，集三宗派住之大僧团，（一二）同罪与无罪者以明显优秀之分别方法集会诸多之师等，（一三）自身通律，宣论正邪而为第一人者，调查行者等之净与不净，（一四）不偏一宗派之事，斥亲密，嫌忌之情，不放逸而孜孜为日夜［事］（一五）有否治疗之价值如医师、外科医之判断，具智慧，知方法之［王］调查缺点，（一六）彼可愈者续为愈之，不愈者弃，由罪解放，基于说律之作法，（一七）由瓦多伽玛尼阿巴耶之治世至今日止，所有状况先王等亦行之事，（一八）尽大努力，拂去破和合互相反目，种种论争之三宗派（一九）可净化教，过前生誓愿之故，（二〇）由王权树立蒙受二倍之激烈疲惫，大智者大地之主统一，（二一）五千年之间清净之续，胜者［佛］之教如牛乳与水之性质，为［已和合之物］。（二二）

    由此最胜人之彼［王］于都之中央有广大种种之室，由四面有造四屋堂，（二三）具所有要品之大施，日日计算数千施与持戒者等。（二四）对彼等满足人主之［王］年年常从［法腊之］老［少］，以赠衣服、外衣。（二五）彼更由都之四方为区划，设计善美之四布施堂，（二六）于其处多为铜制之器物，并枕、褥、席、被覆、卧床（二七）准备千头之乳牛良牝、牛等，更又其近净水池，（二八）造种种之华果、树躺饰快乐南达那园林。（二九）利他［之人王］于其附近藏富财谷物，糖丸蜜其他所有具要品，使建不少之仓库，彼处数千人之持戒其他有德行者等，（三〇、三一）四方来之比丘等、婆罗门族、贫民等及其他乞食者等，又诸多之旅人，（三二）具智慧无动摇、无执着、心悦充满之［王］于彼处已行大布施。（三三）

    更又具慈爱之人王使造住数百病人之大病院，（三四）彼完备所有之受用物，设置如下所述之准序，彼处对一一之病人又给与（三五）一人之奴仆并奴婢，日日由量可得药剂、硬软之食及其他。（三六）使建彼处不少之仓库见出种种之药品材料之财物谷物，（三七）对所有判断优异之［王］明白识别种种之事，对于聪明，而老练精通一切学术之医师，从应支给生活费，由彼等日夜善行治疗，（三八、三九）自身亦于月四布萨日悉行解开装身具善实践布萨［戒］，（四〇）有慈爱心稳成清净之［王］以清净之上衣［缠绕］，为大臣所绕围而赴此病院，（四一）满面喜悦之目光眺望病人等，人王自身亦通晓阿优贝达［卫生医疗学］，（四二）大智者王于彼处呼集任命之医师等，就所有之点检讨医疗方法，（四三）胜［王］如果彼等之错误实施治疗，指斥随从正确之方法，教授说明，（四四）贤［王］自使适当科学之应用，二三之人人亲手治疗，（四五）调查同一切之病人快与不快，由免疾病加庇护，（四六）喜善之［王］由医师之手［对己之治疗］受取所得，又施疗于彼等，赴己之［王］宫。（四七）从慈爱而行动，健康之王用此等之方法，年年由所有病症救济病人等。（四八）彼善续伟大慈爱之德，他亦又前所未曾见闻而有惊叹者。（四九）于面颊生肿物之甚烦恼，大痛苦所打败之一只乌来［病］院，（五〇）此［王］之强烈慈爱之如罠之垂挂，然似羽被切断，非常悲鸣由不能彼处外出。（五一）其时医师等由此光景知彼之容态，由大王之命令言捕彼，与以治疗。（五二）病愈之时，王使其乘象右回都而放。（五三）极优异慈爱对于畜生亦又如是，何时说，何时何人耶，或见如是事，或闻者。（五四）

    悦善人普罗伽卡玛普佳王由此最胜之普罗提城之名虽有残留衰微，但可振兴甚盛大王权之光辉，又着手广大愉快之物。（五五、五六）由彼大地之护者遍旋回阵营，由先王等城壁之轮亦大（五七）而高，设漆餐工事辉仰秋云之白［城］壁轮。（五八）由此次第围绕小［规模］之三城壁，建种种种类之道路，（五九）同于己王宫，一切之后宫建筑使旋回较低障壁之圆。（六〇）七层而饰千室，而装饰彩色数百之柱，（六一）刻罗萨山峰之姿重叠之千楼阁，种种种类之蔓［饰］工事、辉鬘工事，（六二）有黄金造之大扉、小扉、窗，与快所有季节善为区划壁并段阶，（六三）由黄金象牙所造其他之敷物，由千之种种卧床，常饰光辉，（六四）常有不绝之大真珠房有光辉笑天河之辉，月光白平四隅，有黄金制之烛台续辉，（六五、六六）华、香等之芳香常时漂有更善具优美之寝室，（六七）黄金之铃网似发五种乐器之音色响声，（六八）似如告伟大之诸种善业，所有王之首位者［普罗伽玛普佳王］等为威沙康玛之非凡制作，无凌越者，营名威佳扬多最上美之殿楼。（六九、七〇）由其对婆罗门使行息灾［修法］建立黑玛［黄金］殿，为保持神咒建筑快陀罗尼殿，（七一）且彼处住师所语闻大师［佛］之本生谭之曼荼罗殿，（七二）更又由袈裟衣之行者，授守护之水与为保修多罗建立般恰沙他提殿。（七三）以雅色之幕为垣普遍回转，用高价黄金之天盖而庄严，（七四）处处为供养芳香色种种之华，如一束之花束光辉，（七五）用香油灯常辉内部，黑栴檀之薰香遍漂，（七六）饰黄金其他而所造诸多之胜者［佛］像，用布作金智者［佛］像列之际立，（七七）更亲自行开眼胜者像，又供养如来闻法无超者，（七八）王者之王［普罗伽玛巴夫］之入于彼处时，如天之歌谣歌优美之歌，从律调有舞（七九）与舞姬共起鸣声，常入堂舞踊，使人人惊叹，（八〇）用优美之孔雀建立光辉法堂，其常时修法。（八一）

    彼闻多数乐人所具之律调歌谣，又见愉快之舞踊，（八二）由遍黄金造之柱有光辉，传己所行绘画之快美，（八三）耳轮、腕轮、真珠之首饰，其他种种璎珞闪耀、麻布、绢布、中国［绢］其他色衣之光辉，（八四）黄金造之大树干与树枝行列之光彩，施彩色多数之鸟群十分美丽，（八五）授所欲之利益，由“欲望之树木”为装饰，沙罗沙提假殿亦人王使经营。（八六）由此宛然名苏丹玛［善法］如下于堂地上，［又］如集全世界之习俗于一所，（八七）三层用种种之绘画而装饰，愉快包围于美丽座榻之列，（八八）愿“欲望之树木”叶授与乐人及其他，低设而饰高价之座席，（八九）于楞伽之地交战，如用己之强腕而得光辉之王冠，（九〇）人界加巴利［神］似为［śiva印度三神之一］结发之结目，呼为罗洽卫西普羌伽，营快活之假堂。（九一）又于同地区耸制竣裂完备摩竭鱼美丽之叶佳丹巴［一柱］建立巴沙达［殿楼］，（九二）由此置黄金柱头之牛［像］，彼狮子王之黄金窟有光耀，（九三）由黄金之床只用［一］烛台之光，有快乐之黄住居之光彩。（九四）

    彼大地护者之主王，造宫殿园林近于同王宫之近处。（九五）由光耀而为如见楠达那［欢喜］园，又与人人之眼欢而快乐，（九六）名为楠达那园，有素馨、蔓草围络之树木，种种华汁之味有狂蜂之歌，（九七）旃簸迦［树］、无忧［树］、提罗佳［树］、那迦树、芬那伽［树］、刻多伽［树］、沙罗［树］、波吒厘［树］、尼巴［树］、并庵罗［树］、阎浮［树］、卡丹巴伽［树］，（九八）瓦库罗［树］、椰子［树］与库多佳［树］、宾比佳罗伽［树］又玛罗提［树］、玛利伽［树］及多玛罗［树］、那瓦玛利伽［树］（九九）与如是其他种种具有华果之树木，又慰赴彼处人人之心，（一〇〇）由孔雀之叫而与冠器罗［鸟］之低鸣声由佳调而常诱导喜悦之世界，（一〇一）又优秀莲、睡莲之良者，得最良者，坚岸有诸多之池，（一〇二）象牙所造无果之像列光辉之柱，支援而有光辉，（一〇三）常由工作之管所出之水流降大云峰之雨而有美丽之状态，（一〇四）又园之女神结发饰之样，作用夺目装饰水浴之堂，（一〇五）诸多栴檀［木］之柱光辉，状大而装饰布［密］曼达［华］［阿拉伯素馨］显示光耀之状，（一〇六）又如瓦丹沙伽［头饰］由八角堂之宫殿无比光耀之光辉，（一〇七）更华丽快美而美丽盘列表现由大假堂之装饰，（一〇八）彼处石［席］之浴池为大地护者之首王，于王始终宠爱喜善人等。（一〇九）常更愉快彼曼伽罗池、楠达莲池，见如楠达那［欢喜］园。（一一〇）有芳香之水满溢其他莲池而光辉，［如月］此之大地护者［普罗伽玛巴夫］使之喜悦。（一一一）知瓦散多窟院与莲池相结合而不少光辉，呈最上之美观。（一一二）

    又击破他［王］更于两侧流水之故，亦营似岛土地提普耶雅那［岛园］，（一一三）于彼处可惊叹者乃所有漆餐工事，可喻开罗沙峰出现真白之殿堂，（一一四）又以诸种之学艺行故，为展示名学艺馆由宫殿饰之。（一一五）结合金铃装置愉快之秋千离美丽之多罗曼达巴［秋千堂］于彼处光辉。（一一六）熟知笑味游乐［系］之廷臣王始为彼处器罗曼达巴［游乐堂］知于光辉之宫殿为快乐，同又象牙所造名萨尼曼达巴［假堂］，毛罗曼达巴［孔雀堂］由闻名之［假堂］，（一一七、一一八）更用优秀镜所造阿达萨曼达巴［镜堂］，由此常使［彼园］光辉。（一一九）于此彼处筑似阿南陀龙，张石阿南陀浴池常使人人喜悦。（一二〇）彼处施种种彩色之质多浴池使伏王仙普罗伽玛巴夫使满悦，（一二一）种种色彩此上无有使辉彼处四层新伽罗沙达普巴宫殿光辉，（一二二）并有托罗树具有心托罗［树］、照映那伽［树］、芬那伽［树］并有卡达利［树］、康尼伽罗［树］卡尼卡罗［树］。（一二三）

    由此，所有大地之护者等于［王］家中而如须弥山此王腹臣之中而爱三宝之人，（一二四）研究利益与非利益者，具智慧，心清净，通晓诸多美业之修行，（一二五）不赴贪欲、瞋恚、怖畏、愚钝之恶趣，由伙善业之洪水而不饱，仿佛如［大］海之水［无满足］，（一二六），具惭愧心，常续精进，为一持戒者名为贤者玛兴达，（一二七）由注八万四千法蕴之甘露使优秀齿舍利清净之增长，（一二八）于所有之业常支持者，由此王之光辉之援助，（一二九）黄金之屋顶、扉、美窗，施内外诸多彩色工事为灿然，（一三〇）为电光所覆如黄金之山，装饰种种色彩由天盖而光辉，（一三一）种种之光摇垂照映，具高价之敷物，并有卧床之列，（一三二）如西利［吉祥天］之宫居，所有地方快美者亦光辉而造形如一所之园食。（一三三）白美如真珠之首饰耶、雪耶、云耶，快乐而壮大有光之堂而辉煌，（一三四）扬旗见美丽黄金所造有圆之屋顶，酿造光辉建美丽之巴沙达［殿楼］。（一三五）

    由此器提西利梅伽大王如新月由大洋升，夺世人之眼，（一三六）彼王族种姓之旗印为爱妃，如使悦西多罗玛［王子］，此大地护者之最上者［使乐普罗伽玛巴夫王］，（一三七）于后宫之妇女计算数百，［谁］亦常被宠爱，敬爱三宝，（一三八）于己之夫亦如天王，无论如何者亦不思之如草芥，（一三九）动作艳丽，向此人王语［爱语］，信心持戒装扮其他之装饰，（一四〇）巧于舞踊、歌谣，如屈沙［吉祥草］锐敏心之持主而常伴慈爱心冷静，（一四一）端正有容姿［王］妃鲁波瓦提贞淑而具智慧，有善业而清净行有盛名，（一四二）“贱人之寿命短促，善人如头上［载］火而行之人而不至于死。”（一四三）如是开始回忆其他无常性之缠绕，最胜诸多之圣者等之说，闻明胜者［佛］之教，（一四四）又寿命短促续飘流之生有海采取有情等而比善业续知无可助者，（一四五）勉励卖力作种种种类之善业，由流转之海迅速渡己，可达涅槃之岸（一四六）如用黄金之物造船，于都之中央亦建立黄金造之大塔。（一四七）

    又大智者［王］于其外之快都，装饰二［层］三层其他数千轩，所有要品整备一切之市场，象、马、车之往来无间绝，日日常大游乐人人群集数千，使设彼处此处种种种类之街路。（一四八、一四九、一五〇）由此彼提出所有之荣华，持来光辉三基之三层殿装饰近郊。（一五一）又维鲁瓦那［竹林］、伊西巴他那［仙人堕处］、库西那罗呼为三精舍备于近处，（一五二）王已设邻接都市罗伽维西普羌伽，更同于罗伽库兰他伽并伊吉他，（一五三）旦大地守护者之［王］与王宫三都市之中间每一伽宇他庄严为快乐之正法［堂］、御影堂，（一五四）为四方来比丘等之休息室，使建立优良之精舍。（一五五）

    如是所有部分皆具，所欲者悉皆完备，合春时之美与似辉园，（一五六）长四伽宇他又幅七伽宇他，由己而筑造故，以命自己之名，（一五七）有美之城壁轮，有愉快闾殿之光耀，眼之妙药使设小路大道，（一五八）名普罗提都，似为普林达达［每都为布施者＝帝释天］［普罗伽玛巴夫王］贤明常守护得者与不得者之所得，（一五九）优秀罗佳［王］门，快西哈［狮子］门，广哈提［象］门，又更达［帝释天］门，（一六〇）尚名哈欧曼达门，高［大］库维罗［毗沙门天］门，又以彩色羌提［女神］门，更有罗卡萨［罗刹］门，（一六一）高布羌伽［龙］门，巴尼耶［清泉］门，乌耶那［林园］门，又光辉玛耶［幻化］门，（一六二）及摩诃提多［大渡海场］门与最上之康达巴［乐人］门，此等十四诸门为人王之使建。（一六三）

    如是古代甚为狭少，诸多战［祸］所灭外普罗提之都有［须弥］山王之坚强，如金刚石边之［锐利］，有智慧之普罗伽玛普佳王善饰如三十三天之都。（一六四）

    以上为善人之信心与感激而［起］造大王统史

    名普罗提普罗修理之次第第七十三章［毕］
汉译南传大藏经第 66 册 No. 0034 小王统史

    第七十四章　齿舍利祭次第

    由此，彼［普罗伽玛布佳王］依周罗人之军势，己之首都彼阿努罗达普罗于所有之点悉灭，（一）存命大师［佛］之轮及具千根辐由轮相之足而为清洁地故，（二）又大菩提树南枝并大圣者［佛］之一多那量舍利亦安置此地故，（三）思恭敬不断，人王亦着手使行彼之修理。（四）此后聪明人王［普罗伽玛巴夫］招令一人大臣，欲命令彼。（五）由此彼［大臣］于彼无越一切命令之点，稽首受命，又捧合掌，（六）熟知方法之彼自赴阿努罗达都开始满无余之王命。（七）已具智慧由彼先王之首都境界城壁、障壁、街路、殿楼、都门（八）并善眺愉快之莲池使设不久如旧之园林。（九）由此大塔之其他三精舍之诸塔并青铜殿开始及所余之精舍，（一〇）且由自身之宫居，扉、橹、门、王庭与，快美之平屋顶，（一一）光辉之殿楼与如是者其他使建设如古完备之都。（一二）与此之样此［王］由先王等所为诸多之事业，由己一人臣下之手竣工。（一三）于诸多之生而［相互］交出善业兴隆之份，具智慧人人之念愿悉皆满足者。（一四）

    由此又名普罗伽玛都之门扉、都门、城壁、周濠、街路、殿楼、市场而被装饰，（一五）持戒具其他德之数百比丘等为住居而建筑殿楼光辉庄严之精舍，（一六）亦如阿罗卡曼达之多富裕丰饶食物，常集合人人之群贤［王普罗伽玛巴夫］使建设。（一七）此后于锡兰岛，各各之地方驻大臣等无虐各地之民，（一八）不减各地所纳之年贡，应彼等收得而赋税。（一九）由彼无恐以具智慧之［此王］于例月之四布萨日储水池开始为楞伽岛所有场所无余之处，对水陆活动鱼兽其他生类亦给与安心。（二〇、二一）

    此后于鲁哈那地方多数之军将等，时大地之护者玛那巴罗那殁时，自陷于苦境，（二二）不知普罗康堪多王之人格者，不见此王怖心战斗之故，（二三）又此时忆起己之咎时过，其怖畏为二倍，（二四）又此狮子王［普罗伽玛巴夫］之大威刚勇状态所有状况觉悟他者亦不能超越，（二五）“已生成长之国土则一日生活亦佳”而思之，不考虑赴其他事，（二六）“河川、山岳要塞其他所具此国土，为何时使敌军之窥视耶？”（二七）总之如是始主张其他，纳全领民于权力下，王母赴苏伽罗之处，（二八）“玛那巴罗那王之殁，缚［心］御悲游之太后，御方虽然如此，欲望所愿勿使压碎。（二九）实际我等长生之内，何人以诸多之垒具侵入此地耶？”（三〇）如此始以其他之言辞安慰此王妃，皆已结束，无余下要害之地（三一）至国境止，虽由诸象无摇曳筑诸多垒，及穿遍之濠，（三二）仿佛用铁造如锐茨广敷于彼处，通行困难而切倒树木而为道路，（三三）由此彼领民等悉成叛贼，一一之大城寨数千倍之战士等，（三四）为交战使带［刀］，彼等充分具足，取武器有大威力大军势而笼城。（三五）王妃亦又无堪吟味之智慧，自身亦又具恶性，（三六）剧悲之运可提而采用彼等之言，自身所有之财，并摩尼珠、真珠、其他诸多之［财物］，（三七）又同齿舍利、钵舍利属于多之财宝，如投此入于火中，悉皆委之于彼等，亦［乱］授（三八）地位之适不适，亦不通［苏伽罗］官职，与彼等共自己始为叛贼。（三九）

    超难刚勇之人王普罗伽玛亦耳闻彼情势，心善气笑以戏，（四〇）招见堪交战呼为罗佳将军，闻其道正确告彼情势，（四一）曰：“汝速赴，消止升起敌势之火，手降箭之雨而于所有之点，（四二）为守护此地方，使驻者停止，可立即归来。”已派遣彼大军。（四三）

    其时住于寇他萨罗之新哈罗［族］、刻罗罗［族］与威罗卡罗之军势共集合，（四四）思考：“人王普罗伽玛与诸臣共攻略鲁哈那［洲］，传闻派遣极多数之战士等。（四五）于此之期间可夺王领。”为一体而开始大交战。（四六）一切王已屈伏之普罗伽玛普佳王，向勇敢二三之臣添军势马象（四七）送入彼处，为讨伐之价杀戮诸人，不少之诸村向彼处群住［比丘］行布施，（四八）无有怖畏之［普罗兹伽玛巴夫］又设施王所有诸村，于彼处对敌已和怖。（四九）

    由彼罗佳将军蒙此大王之敕命，稽首而敬礼受命，（五〇）为刚勇有盛名之彼，由普罗提都出，据呼为巴罗巴罗之地。（五一）于鲁哈那一切大军势领民共说耳闻彼之袭来：（五二）“我等如有生，不得使有越我等之国境至此之地。”如是决意坚固，（五三）大威势不顾己之生命，使开战热狂之［人人］至于彼地。（五四）由此之后罗佳将军与彼军势共续残酷之战斗，又续诛杀多数之战士等，（五五）由彼［敌］等一面切开而切倒树木，大军势更赴名康他卡瓦巴地，（五六）于彼处筑垒与笼地敌军共行战斗，击破彼垒，彼［将军］入城，（五七）更使数千之战士讨死，由此而出，赴呼为安巴罗罗之地，（五八）于彼之地，与军势共交战，又破彼处之垒，彼战场悉已充满（五九）血与［尸］肉，彼由此处出发陷萨瓦名大城寨，杀戮诸多之战士（六〇），当于彼提瓦羌丹他巴他巴，进路被大岩阻塞，（六一）又两侧岩之间间切倒诸多之大树遮断通行，（六二）于宽度一、二伽宇他［四分之一由旬］林之狂象不能摇动具大门极难接近七城垒（六三）顺次使筑，“不可使遂欲望之侵入，自身之笼个个之垒”，对所有之点（六四）确决意与敌军共行数个月间之激战，（六五）大臣等同屠戮诸多之战士等，彼大威力之将军驻军于彼处。（六六）

    住于波罗提都，普罗伽玛王由使者之口闻交战之成行，（六七）“如是［长久］间，彼下劣叛徒共于一切之点，同样之战斗不得为得当。（六八）门本余之全城寨，从余言之指图而击破，诸多军势悉与忏灭，（六九）如有述彼之报告速来送之前”如此宣告，住于己宫殿（七〇）通晓战法之阿提卡利［官］普多，对彼授诸多战士而送近战场。（七一）

    由此大威力者彼［普多］由优秀普罗提都出而与塞那提那多［官］罗卡相合，（七二）无背光辉人王之命令，用水牛之皮造楯者，（七三）武装大军，施行激战，又数百计算余多之战士等倒死，（七四）筑七之城寨顺次使击破，由此处出而赴金须卡巴多佳村，（七五）于此处亦演凄惨可恐之战斗，由彼处出发其时进军至巴多罗佳多利，（七六）杀戮由诸方袭来之敌军，于名达多巴达村施行大战斗，（七七）由彼知萨欧达罗村而大交战，此后军势马象优秀之罗佳将军，（七八）据罗卡伽罗欲征服敌军，于己之前［唯］数千之战士而已，（七九）彼谓：“于此期间欲捕虏阿提卡利［官］之将军。”对袭来大军而使之败走。（八〇）又赴罗卡伽罗之［马、象、车、步］四部之大［军］，于彼处敌之军队只存于话者，（八一）于所有之状况略夺属彼之资财，塞那提那达［官］之驻军到着之处。（八二）两军一体，进军玛及玛伽玛佳［村中］，于彼处又，“驻军罗卡伽罗之阿提佳利［官］将军（八三）尊贵之齿舍利并优秀之钵舍利不得取”，为坚固之决意，（八四）康达卡多巴罗巴达村［有］与敌军更行大交战，杀敌军，（八五）赴乌达那多巴罗而又于彼处设垒，与笼敌军之激战（八六）门皆破垒，亡多数之敌，整顿军势马象，占据彼处之村。（八七）由彼王妃苏伽罗亦又奉持齿舍利、钵舍利尊，到乌鲁威罗。（八八）

    且欲征服提伽巴比敌军，由人王普罗伽玛所遣之军势，（八九）名器提之阿提卡利［官］及维他普他钦［官］器泰及武装军势马象其他之诸大臣亦（九〇）向维罗福鲁之方向进军，向所谓奇宇罗巴村布阵与敌行恐怖之交战，（九一）破彼处之垒，杀戮不少之敌，又由彼处出而更赴乌达伽玛佳，（九二）于彼地筑垒而三个月间行无绝之大交战，使大军败走，（九三）由彼名虚普夫所设置城寨，穿濠广布茨草，（九四）募集军队，常为战备与笼城之敌军行恐怖之大战斗，（九五）与门共悉破彼之城寨，降箭之雨近寄难演交战。（九六）由此又出发至呼为器林达村，于一伽宇他［四分之一由旬］地点，筑如前之垒（九七）而据城，敌军开始同被击破，大军据呼为提伽瓦庇地。（九八）

    优秀有先见之明王普罗佳玛亦赴于彼处，向诸臣派如此命令，彼谓：（九九）“于战场破敌追散，携最胜之钵［并］齿舍利尊，（一〇〇）余闻彼等恐怖传有赴对岸［阎浮洲］。如有如是，此楞伽岛将为空虚。（一〇一）更又成此处锡兰岛摩尼珠、真珠其他种类高价种种宝之光辉，（一〇二）于所有状态名非凡之宝者为法主［佛］之齿、钵两舍利尊。（一〇三）余亦费贵重余多之财，无间绝与戎衣，武器与共蓄战士，（一〇四）无患统治此优良楞伽岛然而由余所为努力与愿望可成无成果者。（一〇五）若又由种种宝之光而由光辉高价之头被虽饰余之头（一〇六）大圣师［佛］之齿、钵两舍利尊等待有荣接触，可称为清净。（一〇七）故军势马悉一致团结，完全不可逆余所述之指图。（一〇八）打败敌军，可速送还最胜齿舍利并钵舍利尊。”（一〇九）又名器提之阿提卡利［官］亦住于提伽瓦庇地方，稽首受彼［王］之命令，（一一〇）集合残余之军队并多数之臣等，到达阿提佳利［官］将军驻军之处。（一一一）

    敌之诸部队并又领民等之大军势等，有多数之戒衣武器，与一切臣等共同，（一一二）调治战备为雄姿之勇者，愿交战之人人进军至乌达那多巴罗佳村，（一一三）谋略云：“敌人侵入我等国内时，敌虽为一人亦不使得免，（一一四）于敌之逃脱途上筑垒，只二三伽宇他道路通行困难，（一一五）遍及敌人之所据地域，遮断买入种种种类之谷物，（一一六）敌人之全军力缺乏之时，箭雨［频繁］近寄难行大交战（一一七）以行歼灭。”战斗热望者等如前述之方法笼筑大城寨。（一一八）由彼阿提佳利［官］普多并寨那提那耶卡［官］名罗佳，器提阿提佳利［官］及于战场伏敌之猛者等整备大军，如命令皆同出发，（一一九、一二〇）大军极激而行交战，又杀戮无残存者，击破名玛哈利巴罗之垒，（一二一）由彼处出发，通过交战之全［军］，于名欧耶罗伽姆地方整齐形势，（一二二）又由其最初，据名苏玛那伽罗地方用前述之方法（一二三）讨取，而凄然之战，於呼为巴达姑那地方悉皆打破所笼之敌军，（一二四）且于乌鲁继罗、曼达罗［地方］以所言之地，筑同垒笼城之军势，于大合战悉击破之，（一二五）携最胜之钵、齿舍利尊，彼等取包围之大军势占据彼地。（一二六）

    时，彼玛那巴罗那王之一将为愚人，塞那提那多［官］苏卡罗巴多得巴（一二七）由波罗伽他，王被锁缚，切断足锁而脱走，入鲁哈那。（一二八）由彼人王［普罗伽玛巴夫］而使阿提佳利［官］曼纠曰：“苏卡罗巴多将军脱离自身之国土，彼于不固定中根据一个所，汝可逮捕。”人王派遣彼。（一二九、一三〇）彼由普罗提都赴名沙巴达卡姆之地，于彼处与敌军演大交战，（一三一）杀多数之战士，又于彼处设垒，而被己大军势围绕，笼照于彼处。（一三二）其时结束住诸多之叛贼等国内所住人人至于童子悉使叛变，（一三三）“我等虽弃一命，齿钵两舍利于所有状态不弃”而如此决意，（一三四）彼等皆持恶心策谋，打破骄傲之心，集合於呼为巴他须波村。（一三五）此时罗佳将军阿提佳利［官］器提并由彼阿提佳利［官］普多及其他多数之军将等，（一三六）与敌军共演可恐之战斗，堪于交战［智者等］使二人不得行一条理，（一三七）敬王，无可怖畏处［彼］出发夺齿舍利、钵舍利行大供养。（一三八）

    时，名得玛他巴罗地方之一切敌军速携武器之具铠，（一三九）［于名巴庇之地布阵在此处］由四方相会，行身毛悚然、凄然之大交战。（一四〇）将军开始，又诸臣等于激战，死之诸人并由遗弃武器，（一四一）到处不得落足，彼等携最胜之齿、钵舍利尊，到著名沙波那鲁寇器罗村。（一四二）其时罗佳将军为赤痢所打败，而从业于他界。诸行阻灭者。（一四三）彼名曼纠、器提之两阿提佳利［官］应官职不失敬意，（一四四）使行葬仪，然具智慧彼将军之阵殁时，人王于远地，（一四五）大地之王者由优秀刚勇、杰出之威光，使全军为一团，（一四六）又对任何人妨害之任何之机会亦不与，更行最胜之两舍利之大祭，（一四七）勇士等对光辉之人王送彼情报，于彼处过二三日。（一四八）大地之主普罗伽玛耳闻彼情势：“汝等行彼将军之火葬地，（一四九）于彼处建立大四面之布施堂，由四方来之［旅］人，可与多种之布施。”（一五〇）此为最胜之知恩人，隐者之第一人者［王］送出供养之命令。（一五一）又辨方法，努力家之两人喜悦故，遵法式而彼命果然止于彼处。（一五二）其时叛贼等由将军之死，又得苏佳罗巴多将军故，（一五三）思考：“于此之间将行胜利之努力。”彼等皆集结于姑他萨罗佳地方。（一五四）灭敌军普罗康达王之大军与大臣等共耳闻彼情势，（一五五）于多数之地方演大战斗，由四方向姑他沙罗佳地方。（一五六）其时所有之叛贼等舍彼村，由怖而逃村，彼等［赴］大伽玛地方。（一五七）大地之主普罗伽玛闻彼事：“由村赴村迁移齿、钵两舍利，（一五八）行交战，诚然由所有之点为余所不悦之处。速送两舍利至余之前。”如此（一五九）说示，难近之［强者王］已遣使者。阿提佳利［官］将军闻彼之托言，（一六〇）于普罗提之都欲送齿、钵两舍利尊命一军将警备，（一六一）由名兴他罗瓦那村出发，到着器罗村与敌军如前（一六二）行可恐之交战，使由此处彼处败走，彼等入器罗村，虽然于彼处，仍然而（一六三）激战，杀甚多人，又由彼处出而于他那伽鲁伽［村］、苏佳吉利村，于佳他多罗瓦坦巴伽罗佳（一六四）又同于坦多罗巴多而行激烈战斗，为大恭敬携齿钵舍利，名曼纠送至阿提佳利［官］之前。（一六五）名沙佳巴多村并于罗佳伽罗不少战士等悉被杀戮，又达努地方之民亦（一六六）置于权力之下，有于彼地，彼［曼纠］迎齿、钵舍利日夜尽大恭敬，（一六七）彼任命康玛那达［官］安架那为舍利之守卫，送两舍利至大王之前，（一六八）由彼处出发进军至呼为普库沙罗村，堪协议［之智者曼纠］与一切臣等计议：（一六九）“通地理此敌等向我等之前出发，由此处彼处逃窜，（一七〇）入于我等之镇定土地，有迫害归顺之民。我等之主又为大地之主，（一七一）错误指图而善为统治，国土亦不思如草介，辨战法者成功与否。（一七二）然彼等使归顺而不入土地之状，彼之光辉忠言捧［王］，（一七三）同于彼处与军将共各别配置余多之军力，敌悉根绝，（一七四）［如］主如莲之足戴于头上可赴申之运作。”智者决意堪为判断。（一七五）由彼堪为交战一切臣等应诺彼言辞，率大军势出发，（一七六）到达瓦利瓦沙罗村之地、多数之街道，而使解多数最后之敌人，（一七七）由此出而于名波罗波沙那［力石］地方筑垒，由此在彼处兰佳波罗［官］器提并又（一七八）使驻屯其他四部之大军奋斗家［王］臣等悉为大军之先头，（一七九）彼大军势从指图，呼为戴伽瓦庇地方征服诸多叛贼之地而出去。（一八〇）

    由此普罗康达普佳王向大地之主等［诸王］战胜，与敌无交战快住于波罗提都，（一八一）又具信心智慧德之［王］由种种善业之兴隆，更于趣味执牛耳［王］乐由游戏娱乐，（一八二）续度日，诸舍利之提出经过于耳，不过充满满足、喜悦之心：（一八三）“啊！我利得成大，余之生命亦善得之。余之王权树立之努力大成果已达至顶点。（一八四）余拜谒圣王［佛］此一双之舍利，又奉仕而可入手。”语此及其他之言语，（一八五）十分沐浴，善着衣服又涂适当之油，巧装饰盛装大地之护者，立于诸王子大臣等之先，（一八六）若如为群星包围之秋月轮，大善业者［王］只一由旬之地出迎，（一八七）甚被尊敬之［王］亲见彼耶，于最初用种种之璎珞，更摩尼珠、真珠，其他种类之高价诸宝，种种烧香、灯明并芳香诸种之花，又由优秀之诸种香料供养，（一八八、一八九）刚勇［之王］如向存命之正觉者［佛］以示敬意，愉悦之泪，续如瀑布之流下，（一九〇）又心［内］之喜悦于外如发芽，续使光辉用毛逆立己全身，（一九一）大欢喜之流清己心，具如由甘露味之瀑布洗身。（一九二）优秀之贤［王］遍如半月持头如羌达达罗［持月＝西瓦神］，戴齿、钵舍利于头［上］，（一九三）对共来一切者示两舍利，又善闻圣典，王说彼威光，（一九四）大智者［王］由彼等使行大祭，人王于彼处安置两舍利。（一九五）善守自身之根［普罗伽玛巴夫王］使［规模］警卫，又命令种种种类之供物，（一九六）心抱喜悦之［王］与大臣从者共宛如［赴］梵天之梵［界］天宫，归己之宫殿。（一九七）

    由此，于都之中央善为设计光辉之齿舍利堂庄严如呼为会堂苏达磨［善法］，（一九八）由王门只一由旬之道路如掌善使平坦，（一九九）悦所有之有情利益之［王］带色彩酿造大地之欢喜，使设所有处所之诸门，（二〇〇）于彼之下，样样之花束、色种种之枝、天盖、使结幡，（二〇一）一一门之柱，用各色之布所覆，彼等之顶由日伞拂子之列，（二〇二）由种种之花束，由天盖，又由幡，更用其他之供养价值诸品装饰，（二〇三）道路两侧有果实桑尼罗［树］、佳达梨［树］［香蕉］、普佳［树］（槟榔子）、那利刻罗树（椰子）．用其他之光辉，（二〇四）又美丽之花束充满水瓶，种种之幢幡并由灯明、烧香（二〇五）而布施，不外以［善］道配虑善道之［王］装饰三十［三］天王［帝释天］之如须达沙那［善见］之街市道路，（二〇六）堪使善人欢喜［之智者］王，齿舍利堂、门［并］于境内速饰如阿拉卡都，（二〇七）由彼此之大地王穿透一个无价之大摩尼珠，使充满芬芳之香粉（二〇八）使国隆盛之［王］于彼处奉迁齿舍利，安置彼摩尼珠于诸宝之函，（二〇九）彼黄金所造高价之匮接纳，更又彼钵舍利费用莫大黄金制之（二一〇）种种宝光，美丽光辉，有［如］虹之光耀，于四轮之上似乎被弱［朝］日之光积重修护（二一一），于甚愉快之假堂，被覆以指适当而为高价敷物，（二一二）由散花之香迁奉于座上，堪守获物之［贤王］，手持日伞、拂子、刀剑等，为守护垂耳族及其大旧家［诸人］令配置于假堂四方，（二一三、二一四）围绕彼［王］于其假堂，费用大之数百假堂，装饰所有之璎珞，（二一五）尚备有 vina（弦）、vena（管）、mudinga（小鼓）等，持于手之诸人，又天姿之乐人及众多乐人（二一六）各各以舞妓配置于前头，依彼等之舞妓、歌谣及音乐而供养。（二一七）又依种种之华、香烟、种种香，一面悉净都城一面令众多人欢笑，（二一八）由数千灯火之光明普照［四］方，以同［四］维悉成一光辉，（二一九）依日伞、拂子之列，依种种幡幢之列，又由所有旗帜覆于全空间，（二二〇）由象等之咆哮、马匹之嘶声、诸车之轰动及鼓响，（二二一）更由所有祝祭法螺贝之兴起，或喧噪大鼓之音、人人称赞之胜哄声，（二二二）拍手喝采之骚音及指弹之音及同叫声，以骚扰［十］方，（二二三）又大地之守护者（Parakkama王）自己装饰诸璎珞，被覆美黄金于最殊胜之象驾，（二二四）乘于乘物之臣所围之光景，持其大威势，由最胜都而出，（二二五）又赴至齿舍利尊及卓越之钵舍利处，捧恭而于头［上］合掌，（二二六）彼［王］亲手行供养诸华与诸香，捧两舍利而直进（二二七）

    正逢于深［重］音律之大鼓音，依虹列辉耀于虚空，（二二八）光辉闪闪由彼处出发，结圆之孔雀狂舞指挥者，（二二九）马蹄搔扬上尘埃无其阵列而覆盖太阳，（二三〇）虚空悉成浓暗而路广，以袭来大云雨。（二三一）

    见此诸臣等，想：“大祭之邪魔者降大雨。”来，甚是困惑，［彼等］返复赖他之心而往大贤者之大地主处，应计量可为之事。（二三二、二三三）其时彼大王亦想己之威光，以确认大圣师［佛］之神力：（二三四）“汝等勿思患，如是夺人天心之大祭可言生不可思议事！（二三五）又实是大善业者、大神力者，而盛名有余之出去，（二三六）于此任何天神、任何魔神及梵天，所行之余，对极殊胜供养之妨害者。（二三七）汝等悉奉持两舍利尊，不抱任何之疑惧，应向其方而出去。”具智慧之［王］进行。（二三八）由此，其大云降雨之水流，外于祭典之场所而氾滥于所有之池沼河川，（二三九）正对面于大祭典［场］，自先唯沈降地上之尘埃。（二四〇）参集持戒佛子之都民等，算其数百，皆其不可思议，（二四一）“何大神力者！人天之此伏敌者，诚是由我等之大善业，彼［君］显现于楞伽岛。（二四二）此是大善业。此是智慧，此是对如来之信心。此是荣誉。此是殊胜之威光”（二四三）关于最初充满其他惊叹之叫言，［十］方悉大叫称赞而令充溢。（二四四）由此，大地之守护者是前未曾见闻，令续行如斯惊异，（二四五）有智慧之王，一面继续自己威力所适合之大祭典，奉迁两舍利于［舍利］堂，（二四六）全世间之一灯火之彼勇［王］于普罗提那伽罗所有之处，令行七日间供养明灯。（二四七）如是大地守护者等之屈伏，见前障碍之普罗加玛婆夫王，惊叹夸示人人欢喜乃其兴奋之一因，善行殊胜之大舍利祭。（二四八）

    以上善人之信心及［起］感激而造名为大王统史

    名齿舍利祭之次第第七十四章［毕］
汉译南传大藏经第 66 册 No. 0034 小王统史

    第七五章　鲁哈那州之征服

    其时，有奋斗家大军，诸大臣等，以攻略提伽瓦毗地方之国土，（一）于名沙瓦义耶罗之地行大对战，击破所有为点之彼具十二门之堡垒，（二）由此，名伍摩耶伽摩［牛粪村］、阇伽摩［六村］之地，又于婆罗婆沙那［力石］堡垒行激战，（三）以破敌军，彼等军势马象悉据于名为婆罗婆沙那之垒，（四）其后依奋勇之大臣由此再出发，于摩罗瓦睹伽地方而乱战，（五）瓦达伽摩伽婆沙那及称为无卢达村、势那具达村，（六）于各处进行恐怖之大战斗，赴称为兴达罗瓦那伽玛村，（七）唯于三伽宇达之地，普筑众多之障壁及大城寨为据，演出与敌军（八）大对战，屠杀不少战士，彼等于此，令敌生恐怖而占据之。（九）正逢其叛贼等“要夺回所有被征服之国土”而出阵［向往］提伽瓦毗伽地方。（一〇）于兴达罗瓦那村驻军之大臣等，闻其有如是战法，以派遣众多之战士。（一一）彼等于二夜要进军于二十迦宇多之路，以兴起大战斗而杀戮敌等，（一二）于再三交战成为无力怯懦，彼战胜者等，归其阵地。（一三）正好诸大臣等，于其村近处，于阿提婆达芬那康达之处（一四）筑垒，而与具达沙罗地方之敌行大战斗，同于奢兰婆村（一五）更于无罗那村、又同屈达罗曼达，于如是诸村出阵大激战，（一六）由称为兴达罗伽玛地方出发，交战于奇提罗奢瓦卢伽村，（一七）于名宇罗达及名为瓦卢伽村，行恐怖之交战，由此夫耶罗村，战斗杀戮残敌而驻军。（一八）由此为设首府，由大王遣住先王等之摩诃那伽夫罗都（一九）称落伽之达尔罗提伽利［官］、康就气那耶伽［官］罗伽，以武装大军，欲交战而［军兵］出阵。（二〇）康就气那耶伽［官］罗伽，正好是般奢要奢那［五由旬］之住民，言与提婆罗奢［天王］发舍利官，派遣大军（二一）巧据而灭残敌，于由为建首府，于银哈提达村（二二）筑众多之堡垒以笼敌，熟知战法之［彼］悉留其名，（二三）勇［将］于战阵疲劳，犒劳军队，于此休息二三日。（二四）

    其时，敌军又悉合集，彼等如是强思念战败之大困苦，（二五）如世终灭之火炎，人主婆罗伽玛之荣光，由全阎浮提之诸王亦难战胜。（二六）人王伽奢婆夫，又大地之主摩那婆罗那，两狮子王等与彼等交战至通晓，（二七）以武装大军，花费莫大之财宝，用令不注意之战法，进行日夜交战，（二八）从遥远地闻到彼［普罗伽玛婆夫王］胜利之大鼓声，败军如为日出时之萤矣，（二九）为怖畏所迫，不能停住其领土，不见其他之趣，唯［赴］依［阎魔死王］。（三〇）又其他要害之地，我不必守之。此国土所有地点，皆是山岳险路。（三一）故于所有之险处以筑众多之障壁，悉遮断有名之大道，（三二）设众多之便道，于出入国土之困难时，言集结而可进行交战。（三三）由此，叛贼等悉自成一队即抱斗志，到达伽卢河之河口。（三四）其后康就气那耶伽［官］耳闻其情势，行军于此，进行大交战，令他等败走。（三五）战斗败走之彼军队，由四方之敌合流于摩诃瓦鲁伽村。（三六）康就气那耶伽［官］罗伽，其时，据出其军队，以战于摩诃瓦鲁伽村之敌，（三七）彼等悉灭敌，战场被伽卢罗袭而如龙界，（三八）由此，彼等如豹［追］残鹿而令败走，伏敌之军，自占据此地。（三九）其后，思虑利益不利益聪明彼康就气那达［官］停驻于瓦鲁伽村而如是思惟：（四〇）“此等之敌，皆不知火之热，如蛾于此被烧灭，［败灭］其数甚多。”（四一）“此等之灭亡时，国土亦如林之［空虚］。此者等不觉悟我等王之甚深慈悲。（四二）由此以后归顺余之威光，令与敌无畏，对彼行庇护”［而决意］，（四三）由此若干之土民送来令状，言：“愿续活者，谁亦可来我处。”（四四）闻此，求自己生命及自己之财宝，于瓦鲁伽玛港众多之商人等及（四五）其他落胆之领民亦由四方集来，御见康就气那耶［官］罗伽。（四六）由此，彼等于提婆那伽罗，同康玛罗村并摩诃婆那罗村，更于玛那伽毕提村，（四七）［言］渡尼罗瓦罗，及名伽多利跋达村，所有处所皆与敌共，（四八）送入自己之战士，令行众多之交战，彼等处处得胜利，所到者彼等皆受庇护。（四九）其时诸叛敌等，“甚强力之敌军，以渡摩诃启达之河流（五〇）得令战斗”之决心，大暴恶之彼等已出发，自到达河岸。（五一）彼康就气那耶［官］亦耳其情势，是故彼赴其处，与敌对战，（五二）送往自己之军队。由此两方优秀之战士激战于河中。（五三）其时，两军恐怖之战斗，由海之上陆如达那瓦［达鲁之子孙＝阿修罗］与诸天。（五四）彼勇士正在与其敌军交战，如是思念：（五五）“置我主［普罗伽玛婆夫王］，若彼耳闻康就气那耶［官］（五六）之此情状者，当不大好结果，把此等敌如斩荀，（五七）使落河水为鱼、龟之食饵。若不如此，我等亦不畏为彼［鱼类］之充饥。”（五八）恰如喇摩罗瓦那之交战，如猿群跃越大海，无耐忍之间与大激战，（五九）大军立即使［敌］军成为血肉之流，为占领提伽利而出发。（六〇）彼战士善巧而赴，入于伽达利［婆那那］林，如诸象［之折根］绝灭敌群。（六一）于此战败之敌，又集合于斯弯那玛罗耶之地，开始再战斗。（六二）由此，康就气那达［官］又遣派众多战士于此。彼等亦无耐忍之间飞降箭雨，（六三）依谍报者之手，以适正到林之路，彼等由［其谍报者］之示道而侵入，（六四）笼取各堡垒而杀戮残余战士，又使须弯那玛罗耶成为无荆棘之地。（六五）由此，彼康就气那达［官］自己亦向玛罗瓦拉达利进军，赴斯弯那玛罗耶于战士之处，（六六）“余由此赴玛罗瓦罗达利村，汝等亦向彼村道进军”而如是（六七）宣送命令。彼等如听令而为，皆率彼等向玛罗瓦罗达利进军。（六八）

    又激烈交战之［勇者］罗伽，达弥罗阿提伽［官］，立于大军阵头到达多尼瓦伽。（六九）正好众多敌军耳闻其情势，住于摩诃那伽夫罗都之兰伽普罗［官］罗伽亦受其报告，送来讯束之书简：（七〇、七一）“由多尼瓦伽至那瓦要奢那［九由旬］村，其道路极为险阻。是故，思量由此侵入其国土，（七二）由彼险路而阻之。”大威势之彼等开始交战。（七三）名罗伽，且熟知［战］法之达弥罗提伽利［官］，依其战略，与敌交战之最（七四）欲行正面攻击。希望交战彼众多战士，又称为鲁伽之启沙达多［官］，名那达之沙伽那耶伽［官］派遣军将，初遭遇即与大交战，博得大胜利。（七五、七六）其时，战败之彼敌，大狼狈恐怖，彼等集结于名为具罗罗达伽兰奢之地。（七七）正好彼名为罗伽之达弥罗提伽利［官］又欲占领其地而派遣大军力。（七八）其大战士切崩众多之障壁，又陷设有不少门之大城寨，（七九）彼等至敌之据地，捕者皆生擒，其余之敌，（八〇）令其速至死口，严重地驱逐残敌，其处亦成无荆棘之地，（八一）但彼从军之［人人］凯旋于彼［罗伽］之处，其时，［彼罗伽］从其所应令授彼等休息。（八二）恰如夏之烧热太阳，［注］雨于林达弥罗提伽利［官］依其王之威光，（八三）变成残灰之敌，为庇护慰抚之方便，再来多尼瓦伽，（八四）整修地方，每应设置者即设置之，支配者即支配之，又净洁其国土。（八五）于普伽单达伽阿瓦达筑堡垒笼敌之大军，再始战斗。（八六）善巧行军战略之达弥区提伽利［官］又，由此，派遣智巧众多之军将。（八七）进军于彼大战，令降箭雨、轰大鼓、挥其剑光，令己战士乐尝其味，以拂掉交战之疲劳，（八九）依自己战捷之大鼓供养刚勇之女神。其后耳闻彼等“于单婆村之地，据筑余敌之堡垒，选拔勇者等，欲示我等一味之刚勇，（九一）巧于夜中进军，依阵鼓之声以呼敌，侵入而战。”（九二）正好叛敌闻大鼓声，思如头上之落雷，血迷者及（九三）某者而串逃，或者令炎上最后保荆棘成为残灰，更是其时，彼（九四）大军力归还普伽单达瓦多。称罗伽之达弥罗提伽利［官］再呼其军（九五）为征其国土笼执各处之敌，派遣［一］军将及［象、马、车、步］四部军，（九六）彼军力于普提阿瓦达、宾那罗瓦那村及阿达兰达摩诃普提康达，更行夜战屠杀极多之敌，由此而凯旋。（九七）其时，达弥罗提伽利［官］立于大军之阵头，往赴斯加罗利黑利婆沙那之地，（九八）又于自己国土，令巩固如旧，于所征服之领土，设备应设备者，（一〇〇）立于威力之大军前，由此出发，到达斯玛达罗达利村。（一〇一）正好此处巧据众多叛贼等而引入土军民，大军力（一〇二）自己从数百之战士，以兰伽普罗［官］罗伽据将军之地位，（一〇三）涨势大鼓、阵大鼓声响之方，率至那提般达村。（一〇四）具智慧之达弥罗提伽利［官］又耳闻其行动，对自己带来之战士等述言：（一〇五）“于此对主，汝等必示忠诚，余亦于此，见汝等之刚勇：（一〇六）‘于此异境，不能不思此等是大敌。依我主之威光，（一〇七）不怀疑地思念胜利之得，于战场应战之地，以赴最先迫占。’”如是［命］。（一〇八）彼等大奋勇之［人人］依彼等甚猛之势而出发，为交战而占据摩诃西那村之地点，（一〇九）正双方之战士等，跃进战场，互击武器而生火花，全天昼间，如星之散，（一一〇）看所有者箭雨如注，一面叫呼勇者之喊声而开始大交战。（一一一）正好大力者达弥罗提伽利［官］任其刚勇举起兰伽普罗［官］罗伽之首级。（一一二）依其时所失之叛贼，悉越河岸，如海水氾滥。（一一三）战场正如鸟、兀鹰群，达弥罗提伽利［官］正在交战占于胜利，（一一四）行大祝祭，为军队所围绕，以占领摩诃那伽具罗都。（一一五）

    其时，康就气那达［官］罗伽，由摩罗瓦罗达利出发，速往摩诃那伽具罗都，（一一六）会见达弥罗提伽利［官］，正好贤者熟知好机与祸机，彼［康就气那达官］与彼［达弥罗提伽利官］如是共计：（一一七）“如主之敕命，我等虽占领摩诃那伽具罗都，又有众多不死之敌。（一一八）无支持故，彼入赴康达瓦伽，得占据胜利之战士等，急速向彼地（一一九）进军者，乃余所喜之事。主之足下应是我等所依处。”若在此驻军，（一二〇）灭除敌等，于此带来善潜者等，令确立各地方，善于摩诃那伽具罗都过日。（一二一）正在赴康达瓦伽者等，令加压众多之敌徒党，再与交战，（一二二）想彼等悉结集于康达瓦伽。正好反达弥罗提伽利［官］“交战之好机”（一二三）由摩诃那伽具罗都出发，于婆加伽卢达瓦毗开始可怖战斗，（一二四）大贤者悉令败走彼等而凯旋。其时，若干之敌等到僧伽背达村，（一二五）欲交战之名斯加罗婆睹将军，已率战士等来至摩诃迦摩。（一二六）达弥罗提伽利［官］正在带来自己之战士，自己最初派遣于僧伽背达伽村。（一二七）正好彼大勇士等亦进军战场，以彼王荣光之火（一二八）以烧数多之敌，于此开催盛大之大祝祭，再归阵于摩诃那伽具罗都。（一二九）其时，尚且达弥罗提伽利［官］，把其将军兰加普罗［官］提婆，又逮捕其他者，又为交战而派遣众多之战士（一三〇）。彼等又赴战场，飞箭覆盖全天，（一三一）称突击战场，讨取将军以破敌。（一三二）正好彼战士等，响起胜利之大鼓，令哄笑于达弥罗提加利［官］而到达摩诃伽摩。（一三三）兰加普罗［官］罗伽一人之兄，自负自己阿提加利［官］之职责，（一三四）率死残存之众敌，来到摩诃那伽具罗都。（一三五）其时达弥罗提伽利［官］亦派遣精干之战士，彼等破彼敌，又于此屠杀数多之敌。（一三六）败战之战士等，来到名具罗瓦加伽罗地方，名罗伽之达弥罗提伽利［官］由摩诃那伽具罗都出发，（一三七）悉破彼等而再归阵。正好名义伽摩之鲁加伽罗［官］又同其他之（一三八）余敌无罗普达钦［官］摩罗交战，由四方袭来摩诃伽摩。（一三九）又名摩那之彼无罗普达钦［官］于破坏之战斗，以敌同命而忽获胜利。（一四〇）正好达弥罗提伽利［官］更与臣等计议：“于一一之大战斗，败灭敌等，又目击其惊惶之败走者，（一四一）‘敌等虽失再战之气力’如是［我等］推测，如斯不得见彼等根绝状态。（一四二）放弃国之中部，与善潜者靠近国土之中央时而讨取之。”有盛名之智者，归还于普伽单达瓦达。（一四三）彼叛贼还不知其磋商，彼等由彼此之堡垒，结集于国之中央。（一四四）达弥罗提伽利［官］闻其如真相之情势，由此出发，又立于勇士之阵头，（一四五）以据普提瓦达加村，数多之敌等，由此，至斯加罗利背利婆沙那之地，（一四六）并于摩睹达罗堡垒，于所有场所大战斗于种种敌而使至命终，（一四七）达于国土之中央，于此诸所，以派遣自己之军力，以悉歼灭彼等，（一四八）更闻于由住普耶罗村长处来之情报，到于群普村。（一四九）由此据普耶罗之堡垒，名曼就之阿提伽利［官］及名迦提普达，彼两阿提伽利［官］，（一五〇）彼不少勇士、军将，战士等所围绕，行大祝祭而到达其地。（一五一）名曼就之阿提伽利［官］，又向名罗加加之达弥罗提伽利［官］表敬意而言：（一五二）“由被击破御身之国而［追］据种种之堡垒，还未得根绝余敌之间，（一五三）我等皆杀戮彼等，于阿达沙婆沙伽［八千］城寨笼敌，并擒捕王妃斯伽罗（一五四）。尚且笼垒而多数之敌等，若困难依御身而伏者，我等愿出战士。”如是而［言］。（一五五）达弥罗提伽利［官］应诺其言，速与其军力入瓦那河边，于山寨上观看，紧急出发于进入摩罗瓦罗达利之敌处。（一五七）于摩诃哈婆多［大山］所笼，彼等亦闻彼之出发落恐惶而入大林，（一五八）达弥罗提伽利［官］又包围其山，与彼大交战，（一五九）歼灭无余，除荆棘占领彼睹瓦达沙沙哈沙伽［一万二千］，又对生擒（一六〇）而应行调查，又于诸村镇，从数百之敌令上刑柱，（一六一）大威力者，且于摩诃那伽具罗村之四方于柱，于多数之敌处于磔刑，（一六二）或者吊于支柱，坐于摩诃那伽具罗村，至烧成余灰，（一六三）又正于星宿吉祥，以荣光人王之命令大鼓巡回于种种市镇。（一六四）述其事以送于人王之处，本得大王之信赖。（一六五）彼盛名之大智者，考究其所应为而驻军于睹瓦达沙沙哈沙伽。（一六六）又据于群普村之大臣等，如是决议：“我等为交战而向鲁哈那时以来，（一六七）将我们送至各大战斗处之战士，以敌等之骨盖于地上。（一六八）于何时遮除此等战士，于住阎浮州所有大战士等亦未曾有此！（一六九）然，此后，可欲与善潜之敌于何时交战耶？（一七〇）彼叛贼元凶之王妃斯加罗，令彼等入于诸处之堡垒。（一七一）是故，应捕虏其王妃！”大贤者等由群普村出发，（一七二）赴哈利达去瓦达，于此配备于许多都，以配置刚勇之战士，（一七三）于戎衣、武器之坚身者，由此进军于康哈瓦达，于瓦那村之地，目睹王妃及敌军，（一七四）于此与极恐怖之大交战由胜利之大鼓声如裂地面，（一七五）悉夺王妃及其不少资财，更于康就气［官］令置警备财宝者而备之，（一七六）其时，于此企完结战斗，以地覆敌之手足及首级（一七七）诸逮捕以生擒，在所有之点，鲁哈那成无荆棘之地。（一七八）正由三人之婆罗伽罗［官］之诈术脱离敌手，率数名战士惊惶逃走，最后于怒消之时，知伽达具达之兰加普罗［官］与其他将军及余之战士，名达提伽摩．吧哈达两兰加普罗［官］，由此二人兄弟之单达那达［官］遭遇于宇达那睹瓦罗村，在大战斗而击破之而到达尼具鲁达玛罗伽罗村。（一七九～一八二）其时，其大臣及军将等，由背后追击敌军，［一］以婆罗伽罗［官］之首级（一八三）送至重臣之处，且生擒名吧吧达之兰加普罗［官］，（一八四）所有状态，敌皆成语题。正与名曼就之阿提伽利［官］如是协议，（一八五）“准备征服此鲁哈那时以来，常与怖畏王以交战，依主之威光停止击灭敌，（一八六）所行之制裁‘如斯苦难乃王之罪’无可令大众所认识。（一八七）然，所有之处应制者当制之、应助成者当助成之，如主（一八八）之命令当行爱护”大贤者如斯［言］。所有者以彼之提议恭恭敬敬应诺之。（一八九）行制裁者，带来更多之敌，于诸市镇多立刑柱，（一九〇）于此吊上数百之敌，数名处绞首之刑，其余之敌以火烧之，（一九一）难支持人王普罗伽摩，引起超越惊叹不容易，显示荣光之德于一切处。（一九二）其后，相应于爱护者给适当爱护，正如火烧丛林而注雨于林，助成其国，必导其镇定。（一九三）人王普罗伽摩闻此事，大喜悦而令送去书简，（一九四）“被捕虏诸臣及王妃斯伽罗，先送来此。（一九五）一切责任托于阿提伽利［官］普达，住此处不少比丘众于最前面，（一九六）由此派遣率四部军力，应设置配备于彼此地方，（一九七）正好星宿吉祥之时刻，诸臣皆速来，御见余”如是［命令］。（一九八）由此，又所有诸臣如其命令而无遗漏由鲁哈那出发，（一九九）立于大军力之前来到普罗提之都，依于奏乐、叫声、拍手，更（二〇〇）续拂振数千之衣服，所有之处，有举胜斗者，从普罗提城之住民（二〇一）到达光辉之王宫，于盛大华丽之状况下而就其座，以有荣光（二〇二）之诸王，超王者［普罗伽玛婆夫］，由［如］其莲华足之尘埃，彼等己清洗其头。（二〇三）比森林之火，激极恐怖威光之人王，如是从事政治、法律之秩序，具刚勇之贤［王］，以鲁哈那逸去敌之荆棘。（二〇四）

    以上［为］善人之信心与感激而起造大王统史

    名鲁哈那［州］之征服第七十五章［毕］
汉译南传大藏经第 66 册 No. 0034 小王统史

    第七十六章　罗至那普罗之攻略次第

    其后，具思虑此大地之护者［普罗伽玛婆夫王］日夜不倦，行世间、教兴隆之某时，（一）有荣光之彼人王第八年，使鲁哈那州之领民皆为一团，（二）受［过去世之］恶业所迫，蒙上激烈之悲运，叛贼再蜂起。（三）彼婆罗伽玛普奢王，耳闻其行动，与大臣等再派遣大军，（四）于如前所述之市镇，亦如前常起多次之交战，（五）敌军以自身威光为火薪，普愿令鲁哈那州速为无荆棘之地。（六）其后，超彼诸王之王者［普罗伽玛婆夫］之第十六年，于摩诃提多［大渡海场］常于邻接地方，（七）士民到定命数名之人人，认为激叛而与战斗。（八）具思虑之彼［王］又派精干四部军力，击灭彼敌如尘土。（九）

    令住抱正见之人人故，楞伽［岛］与喇曼尼亚［暹罗］国常无不知。（一〇）常与楞伽岛之诸王［并］喇曼尼亚国主等，彼两者皆是佛教徒（一一）故，于两国之先王等，固结信赖心，亲善而融合，（一二）互相送呈高贵之众多礼物，长久之门保持连绵之友谊。（一三）喇曼尼亚国王，久续遵守如先代诸王，照常与婆罗伽玛普奢王连系。（一四）然，彼愚暗之［喇曼尼亚］王，闻赴［楞伽岛］中伤使臣之言，（一五）来我处之楞伽王使臣，废止前授与之谢礼。（一六）“［国］外甚多处所，依数多之［人人］卖象，象等不可卖”而发令：（一七）“前卖银百尼伽罗或千［尼伽罗］之象等，于此（一八）应卖二千［尼伽罗］或三千［尼伽罗］。”对恶意之彼设制限。（一九）前持来赠物给［楞伽国］之回船亦废止送一匹象之礼物。（二〇）见其所安排之金［钱］书简，此是遣向柬埔寨之使臣，（二一）皆掠夺其财宝，把楞伽［国］之使者，投于马来亚地方之堡垒。（二二）又对名单巴新之我使臣，由楞伽王所为之爱顾亦常闻于耳，（二三）缺无义德之［喇曼尼亚王］，悉强夺楞伽国王使臣之财宝、诸象并船舶，（二四）以棍棒大伤害彼等之脚，课其撒水之劳役而系于狱屋。（二五）又一名伽沙婆，添上阎浮州将军之金［笺］书简，正送来贵重之礼物，（二六）停止上陆于岸彼人人，由此加以侮辱，书简并其［财物］令送至我都。（二七）由此，有时，似锡兰之使者言：“由此以后，我国［不必要］派遣执师子州之船（二八）。‘其彼，万一彼等再遣使，到达此以杀戮彼等，始终（二九）贵［国］无罪过’今与我等书信！若不与者，令汝不得归家。”（三〇）彼等不能欢跃归其［故］国，故若承认者，夺彼等手中书简。（三一）把［楞伽之使者］瓦吃沙罗师并贤者单曼吃提由船洞放入海。（三二）更某时欲买象，楞伽王之遣者，礼物并财物由使者之手暴夺，（三三）告其“与贵下等十四匹象并银”但给彼等任何之物，唯吐虚言。（三四）又其后，柬埔寨王，强夺楞伽王送来之王女，（三五）波罗伽玛普奢王，常闻彼［喇曼尼亚王］所加之无礼，以抱激怒之心，（三六）“于全阎浮州依任何之王对余之使臣有如是应有之教导！”（三七）然，彼王呼集大臣等，言：“把阿利曼达那［都］之［喇曼尼亚］王捕虏或该杀害。”（三八）其时所悉知之达弥罗提伽利［官］阿提奢，有一殊妙占星家之一臣捧上合掌，（三九）自己有向愿而对彼王述此语：“此些役职根本不必任诸大臣，（四〇）不行陛下所指示之外，唯余一人受命之时，（四一）难背命令，应以主之敕令当之，必无疑惧。”（四二）王闻之喜悦，应派遣之战士，皆授彼而令速出阵，（四三）名声之王，由此下令：“应准备数百数之诸船舶。”（四四）其时［海］岸地方到处令起工密集造船工事，如一作业场，（四五）由此经五月此等皆完工，速召集于拔罗弯弯伽港，（四六）彼具威力之大王［普罗伽玛婆夫王］充分一年之米及其他食量，并于戎衣、武器及其他众多之军需品，又为避锐尖之刺，而造黑金之胸当，更其数数千万之伍康那［牛耳］矢，尚浸于毒，为箭所伤不愈，以渍入牛角之种种药类，又同于甚多泽池以混毒，水之解毒用之药剂，正以矢柄之深，入而矢难拔，为由此拔取，亦以铁之镊子，同老练之医师及护士，与其无所缺者。（四七、四八、四九、五〇、五一、五二）通过甚多之安排，彼大地之主，且以算为数千极强之兵力，令乘船于船舰，由余之精兵用具，及其杂物不余留于一日送至。（五三、五四）急速驶度，一气进航于海洋中，重重之诸［兵］船恰如移动之小岛。（五五）为恶风所害，其中有难破于海中者，有乘入异国者。（五六）一只兵船组乘甚强力多数之战士等，上陆于加加提婆［鸟岛］而与战斗，（五七）捕虏甚多土民，由此带来示于楞伽王［普罗伽玛婆夫］。（五八）正好乘五只军船之战士等，以大兵力而上陆于喇曼尼亚国名为库斯弥港，（五九）那伽罗吃利［官］吃提为首，勇猛而身固戎衣、武器之彼战士由港口上陆，（六〇）于凄惨之交战，恰如狂象由四方，（六一）斩断椰子树有其甚多树木，放火于各村，以灭王领。（六二）达弥罗提伽利［官］阿提奢之指挥，诸军船［之战士］登陆此国之吧婆拉玛港，（六三）达弥罗提伽利［官］为首，人人同于迅速与起恐怖战斗以击灭敌，（六四）彼等一面生擒多数之土民众，令痛震喇曼尼亚国。（六五）由此侵入宇伽玛都，刚勇恐怖、刀剑坚利之锡兰［军］，杀害罗曼那［喇曼尼亚］王，（六六）大勇者等于此征服罗曼那人，掌握其王权，乘最胜之白象，（六七）以伏怖畏之彼等，于其都行右绕礼，由此，巡回贤楞伽王命令之大鼓。（六八）其时，喇曼尼亚领之人人来种种之恐怖，若不见其庇护者，皆集而莫依：（六九）“唯所要之象为贡物，其后年年由我等之手而取者，（七〇）楞伽［国］大地之护者［普罗伽玛婆夫王］之［灭如是我等之资产］不振破凶暴呼！（七一）所有之处，由甚深慈悲尊者之语言，我等皆警告彼等。”（七二）如言已手与书简，速派遣己使者住楞伽岛之僧团。（七三）其后由住三宗派僧团言，楞伽大地主之［心］稳静之时，彼等（七四）年年又送多象，再与楞伽王共行诚实之提携。（七五）

    然，于摩多罗之都，名婆罗伽摩，曼睹［国］王，名库罗阇伽罗是好战之敌王，（七六）以兵力皆来袭，攻围我都城，若不见阎浮州之地，足为可靠之王者，（七七）“敌之荣光火炎，余之独捉之，甚是何等之难。金刚石之槛［如］卿之两足方足以依赖。”（七八）言之而送使者至楞伽王之处。楞伽之主［普罗伽玛婆夫王］闻其等之言而告之（七九）言：“我等入庇护困穷者时，若被斥责者，普罗伽玛婆夫，他足以［打伏手腕］如何是我等所应为。（八〇）唯依靠我者，任何敌亦难制伏。据月之兔，有依何敌兽而破耶？（八一）单达那达［官］兰伽普罗！以屠库罗哂伽罗，令确立般陀王自己之国土，应归国。”（八二）极勇猛之兰伽普罗之单达那达［官］通于战法，以火炎烧敌之大林，（八三）“如是［为之］”以王之命令正如花环而受稽首，巧妙之交战，随从多数之军将等，（八四）于战斗中，立于不能阻止之大军力之阵头，由都出而到达摩诃提达。（八五）库拉哂伽罗王、般陀［国］及妻子亦一并杀害，以占领摩睹罗都。（八六）大王［普罗玛婆夫］耳闻其情势，再令“以夺王权，授与生于彼［王］统者”，彼［兰伽普罗］由此岸而赴达罗提罗港。（八七）数百之兵船，载大兵力，出航而进航于海上，向往一昼夜（八八）见彼岸站立敌军，武装船中之全军，（八九）海深而因转回，于此下船之全军，其戎衣濡水故，（九〇）彼以兵力数百载于船首，据以上陆，达弥罗人等射［箭］若繁雨，（九一）令革楯立于前，上陆般陀国之达罗提罗港。（九二）据港彼达弥罗人令败走而占领其港，于此驻军曾与四次之战斗，（九三）名瓦达瓦罗提如伽提之那达如瓦罗［官］，同罗耶罗［官］军达耶无达、罗耶罗［官］义罗瓦，（九四）那达如瓦罗［官］安就库达、那罗西哈提瓦［人狮子王］之五人将军等，战乱而来袭时，（九五）又与彼战斗，杀戮众多之达弥罗人，夺彼等之马，使大军败走，（九六）兴起五次之交战而占领罗弥沙罗，更由其占据与彼等起九次之交战，于第十次战斗，（九七）名西罗面伽、那罗屯加浮罗夫玛大王，罗耶罗［官］伊郎伽并罗耶罗［官］安就库达，（九八）罗耶罗［官］巴如提耶．名巴那舍王，与其六将军及前述之五将军等，（九九）正率大军到达，博其战斗之战利，分捕多数之马匹，（一〇〇）其后屠杀达弥罗人，位于由罗弥沙罗四伽宇达两海之中，而进军于群睹伽罗。（一〇一）［兰伽普罗］入于恐怖之林，捕彼众多达弥罗人，由此令数名上于刑柱。（一〇二）“由前达弥罗人所破坏于楞伽岛之塔，应该由彼等全修复”而思量。（一〇三）楞王之下命，带数名往楞伽岛，令于在罗达那瓦如伽［摩诃塔婆＝大塔］进行工事。（一〇四）楞伽主［普罗伽玛婆夫］由达弥罗人所裂之塔，令其粘接，完工时行尖顶祭，（一〇五）大臣与随从者，赴阿奴罗达都，又令集合楞伽岛之大比丘众，（一〇六）尚以四要点招待僧团，至十四日之时，于都巡回大鼓：（一〇七）“以庄严都，明日大众持来香鬘及其他往大塔。”皆令从古法进行，当于满月，（一〇八）［王］散种种摩尼珠，由头被、首饰、腕环及其他高贵之装身具，饰如天人之戏，（一〇九）依天女之美饰其身及数百而立于后宫之前。（一一〇）种种之璎珞衣服衣美，从随于士气盛名多数之将军，（一一一）由全身灯明之供养，以供养塔，［人人］并缠绕耀辉黄金于象马之群，（一一二）为支持群众，大地将沈，于诸方面覆以日伞、拂子、旗帜，（一一三）由种种乐器之响声，如穿越山窟，由其荣华而夺世人之眼，（一一四）由箧、幅、水瓶、团扇、钵及其黄金器之光，其处真成黄金。（一一五）彼［普罗伽玛婆夫王］增影［如黄昏］时，由王宫出而诣往塔之境内，以天王之美而起立。（一一六）又数百之比丘等，恰如珊瑚栏干，卷围来场，围绕其塔。（一一七）王立于黄金制之塔尖顶，顶如太阳之光，启罗沙［如山］以示世人之光辉。（一一八）其日都之夜，由王之灯明供养，［又］因立于塔尖顶，成如大光明。（一一九）如是大地之护者普罗伽玛普奢，为此殊胜之塔而行大褫祭而赴普罗提之都。（一二〇）

    彼单达那达［官兰伽普罗］亦于群睹伽罗，称婆罗伽玛普罗之地设置阵营，（一二一）令造长有二千四百罗多那［肘］高石造三城壁及十二之门，（一二二）四屋堂并三条濠，水成由海如通于海。（一二三）［兰伽普罗］于留守堡垒，名为苏康奢库提耶王并就罗康伽，以其他将军等亦引入配下。（一二四）如是锡兰军正在日日强大，库罗西伽罗王亦由令败退彼等，（一二五）孙单罗般睹罗奢，并般多罗奢，再派遣其他有余力之将军。（一二六）兰伽普罗［单达那达官］与彼等起三次之战斗，令彼等败走，占领名为奢律伽达村。（一二七）由此更出发，彼军将等并称阿罗弯达背如玛罗与达弥罗人（一二八）行大交战，博得胜利，又攻略库如宇罗村及摩如多吧［村］。（一二九）单达那达［官］于苏康奢屈提耶地方及伍如如地方，征服摩罗瓦罗战士。（一三〇）大力者［兰伽普罗］掠夺义罗康加地方之区那普那如罗及其他多数之诸市镇，（一三一）罗耶罗［官］摩罗瓦及有势力之将军以威势令服达弥罗人之数千人而驻军于此。（一三二）彼等又由此引迫而归婆罗伽玛普罗，依供给食物、补贴皆由自己之军抽出（一三三）于归阵之途中，据瓦达利村，与阿罗弯达交战而屠杀彼等。（一三四）

    然，具有力之狮子勇者，有堪于交战大军，通晓战法之库罗西伽罗王（一三五）遣派大臣并有余之兵力马象，不能伏彼［兰伽普罗］，自己为战斗而出阵。（一三六）名摩罗瓦奢伽瓦提及摩罗瓦之罗耶罗［官］，名巴利提君提耶罗及幢达磨那罗耶者，（一三七）睹瓦提婆提耶罗罗、罗耶罗［官］义罗背罗耶，先军提耶之罗耶罗［官］，罗耶罗［官］谓尼伽罗达者，（一三八）罗耶罗［官］伽伦玛罗达，同罗耶罗［官］那库罗，那达如瓦罗［官］芬康达及罗耶罗［官］伽兰巴者，（一三九）那达如瓦罗［官］康提忧如，并阿达罗忧如，康伽耶罗二人之义罗康伽，罗耶罗［官］无瓦者，（一四〇）那达如瓦罗［官］阿拉睹如，罗耶罗［官］三人之曼那耶，南达如瓦罗［官］伽罗圆提耶，启罗罗名哈无达罗，（一四一）如是者其他，率前述之将军，又般陀王婆罗加玛国土残余之军，（一四二）更于母之兄弟等之两康库地方所有兵力，尚且提利那耶利地方自己之全军，（一四三）罗耶罗［官］日奢义老达罗耶罗［官］（一四四）阿罗圆达背如玛罗，周罗库那罗，同单吃背如玛罗，罗那罗［官］名阿罗气耶者，（一四五）玛那地罗那玛哈罗奢，罗耶罗［官］阿圆提耶，无那耶达之罗耶罗［官］并又达弥罗人义达罗（一四六）如是此将军并率大军马象来攻婆罗伽玛普罗附近，（一四七）“刎锡兰人之首，于此罗弥沙罗地，示我天神供养之机会。”（一四八）名狮子吼伊达伽沙罗，并于耶如伽达之诸村筑阵营，（一四九）由此区罗势伽罗，攻略婆罗伽玛普罗之阵营，遣由陆之大军，又浮海众多之兵船，（一五〇）如是由众多地方袭来而行大交战，最高潮如氾滥于两海岸。（一五一）名彼兰伽普罗之［单达那达官］正与武装大军出阵，即以彼等开始战斗。（一五二）由此与彼达弥罗兵力行大交战，不少受刀伤及矢伤（一五三）而苦恼，退却而令归自己之阵营，如是遭遇五十三次之交战。（一五四）如是库罗势伽罗王，见每交战之败军，又自己出战而派兵。（一五五）名兰伽罗普罗之［将军］门扇悉开放，如大山而先其军将，（一五六）与达弥罗［军］对战，屠杀数名又夺马匹而获胜利并追击，进军于库伦邦达那伽利。（一五七）使敌起恐怖，库罗势伽罗于此开始筑堡垒以交战失败彼大军成示一团，又等于自己而率殊胜之大军，自己袭来而战。（一五八、一五九）［如］鱼数千之剑，又数百马之波，［似］大水之步兵，更［见］如泡之日伞列，（一六〇）如河濑之落箭与大鼓轰响，战场正如大海洋而引起战栗。（一六一）兴起如是大战时，具大刚勇之锡兰［军］望愈其腕。（一六二）名义罗瓦之罗耶罗［官］又周罗库那罗，并罗耶［官］耶达瓦及极大力之［一］将军，（一六三）数百之战士与王之军将等皆阵亡而库罗势伽罗王之乘马亦被射。（一六四）由此库罗势伽罗［王］恰如与大刀所斩之好机，见锡兰军之背。（一六五）于战斗败走之彼等而不理，唯不见其刚勇，狮子座［玉座］、王伞、璎珞及其他［将失掉矣］。（一六六）兰伽普罗赴敌王库罗势伽罗所守名耶如加宇罗堡垒（一六七）而烧此，其后即令自造城寨，其时，兰伽普罗则停于此幕间，（一六八）由此出而侵入瓦达利，又由此进军，其后即攻略提义耶跋达那。（一六九）由此往斯利耶瓦罗，以据库如宇库达堡垒，以武器固身，与彼罗耶罗［官］库达康奢群达起激战而击破之，更与库罗势伽罗王之众多大臣，于此兴交战而令败走亦占领其堡垒，（一七〇、一七一）恐怖之奋斗家［兰伽普罗］于单提伽烧掉二十七大村落，其时，驻军于库如宇库达，（一七二）达弥罗人般提央达罗、周罗库那罗其两人，军将之罗耶罗［官］耶达瓦，同库罗耶罗［官］吃罗瓦，（一七三）达弥罗人之罗耶罗［官］加怜加，罗耶罗［官］孙达罗般陀，耶罗西合提瓦罗，并同罗耶罗［官］般提耶，（一七四）此等皆住婆罗门村时，又起交战，击破彼等，屠杀多数之达弥罗人，（一七五）分捕其余之马匹，具兵力马象之［兰伽普罗］由此驻军于群达央库达之地，（一七六）罗耶罗［官］群达耶无多，同罗耶罗［官］伽提利耶，并罗耶罗［官］耶达瓦及达弥罗人三军将（一七七）一拼征服，于［识别］土地明敏之［兰伽普罗］驻此怖畏之地，名吃伽玛周罗培罗住于堡垒，罗耶罗［官］般提耶，（一七八）那达如瓦罗［官］般提曼达罗，并罗耶罗［官］吃罗康伽、康伽孔达培罗耶罗，其时三人之（一七九）加玛那库达之住民等，大勇者克服之，欲为大交战而进玛如睹库达。（一八〇）又住于怖畏之周罗库那罗并幢睹利耶同他［一人］斯单达罗，达弥罗人军将吃罗康伽罗（一八一）同屈单达罗，如是与其他者共兴敌战，于此，幢睹利耶以至命终（一八二）夺其马，又杀戮众多之达弥罗人，更康伽库达那闻之而占据其堡垒。（一八三）由此出发，以据名为吧尼瓦之地，那达如瓦罗［官］阿罗睹如等二名，罗耶罗［官］般陀利耶，（一八四）罗耶罗［官］吃罗瓦并罗耶罗［官］周罗康奢群达与如是彼等行大交战，于此，击破彼等，（一八五）彼等攻略吧尼瓦库达，更由此引还，如［前］之占领，归阵于康伽孔达那，（一八六）又由此为战斗而进军于怖畏之瓦罗库达，罗耶罗［官］康达提瓦玛罗瓦，及二人之吃罗康伽罗，（一八七）又达弥罗人周拉库那罗，与此等亦行大交战，皆破彼等，屠杀众多之达弥罗人，（一八八）分捕多数之马匹，又攻败其堡垒及礼多如而自占据此，（一八九）库单达［罗］并吃罗康伽，达吃培如玛罗，落在手中者及属数百之达弥罗人，（一九〇）又令同依郎吃耶及罗耶罗［官］安周库达归顺，与种璎珞、耳环及其他，（一九一）罗耶罗［官］伊郎吃［耶］愿授所望之名，［彼］为罗奢耶西普姜伽西罗迷伽闻名。（一九二）有关之间，般陀王婆罗康达之吃罗般陀王子知最年少之［王］子，（一九三）父王［王］妃［王］子等皆败灭，屈服于敌，正最后开解，（一九四）由其方略，由敌手脱出，恐怖之国不能归去，（一九五）耳闻停于马来亚［地］而派遣使者：“余于此大交战而打败与臣等度来库罗西伽罗，（一九六）以夺王领确立摩睹罗近郊二三伽宇达之地。（一九七）余之主［普罗伽玛婆夫王］虽恳望由卿之父王支援，为敌而彼王阵亡时，（一九八）闻其情势之启示，‘余所愿者为令毙其敌王。领亦［欲］屠彼，（一九九）若何人有使［王］统生存者，则授彼于婆罗伽玛般陀王之王权！’此乃我等之命。（二〇〇）然，无怖畏地速来驾，以司父［王］之王权。”以述亲切真实之语言，（二〇一）王子亦闻其消息，即时不空费时宜而至彼处。（二〇二）其时兰伽普罗给［普罗伽玛婆夫］大王，述王子濒临穷乏，送书简于楞伽［岛］。（二〇三）大王知其事，于适当［王者之］食物，及众多相称之金银制之钵，（二〇四）又金银制之多数烛台，足以缠身高价自己之衣服（二〇五）及诸宝造之耳环、首饰、腕环，［普罗伽玛婆夫王］送去如是之物与其他满喜悦之进物。（二〇六）由此王子恭敬向王之方角礼拜，悉受贤［王］其赠物。（二〇七）

    其时，大威光之［兰伽普罗］于芬提伽罗交战，使罗耶罗［官］康达提瓦玛罗瓦从此地败走。（二〇八）吃罗曼伽罗，并于名为迷罗曼伽罗两地方，制伏达弥罗人而停于此，（二〇九）由此，勇者［兰伽普罗］，其时打败怖畏失心而归顺之罗耶罗［官］玛罗瓦，（二一〇）又与芬提伽罗［之地］，并命与适当之官职，更从彼封为两曼伽罗地方之领主，（二一一）兰伽普罗正要赴芬单那兰库达，从伍康那兰达那耶伽于阿尼瓦罗库达而克服之，（二一二）由此出发，自己急速入于礼多如，守顾玛那义罗玛多罗之军将等。（二一三）那达如尼瓦罗［官］阿罗睹如等二名罗耶罗［官］加怜伽及罗耶罗［官］加利伽罗，与是等者大交战，（二一四）杀害众多之达弥罗人及同罗耶罗［官］加利伽罗，大威力者［兰伽普罗］掌握彼摩睹罗，（二一五）更以多数之达弥罗人及无瓦罗耶与罗耶罗［官］加伦普罗达，置于自己威光之下，（二一六）由此，强者［兰伽普罗］，向那达如瓦罗［官］阿罗睹如之堡垒，罗耶罗［官］加怜伽并罗耶罗［官］周罗康奢群达，（二一七）与如是等者共起大交战，难超之事，应大奋勇之［兰伽普罗］使彼等由此地败退，（二一八）又烧讨有名之二三之村村，大勇者由此，再到礼睹如。（二一九）正由南方之罗耶罗［官］周罗康奢群达，二名之那达如瓦罗［官］阿罗睹如，罗耶罗［官］曼那耶，（二二〇）吧利提群提耶罗，又同罗耶罗［官］先君提，又其他熟知战法多数之达弥罗人，（二二一）屈罗势加罗王心腹之将罗耶罗［官］加怜伽，并罗耶罗［官］殿那瓦那拔罗，（二二二）阿罗圆达培如玛罗，与如是此等超至难之［勇将等］武装以自己之军力出阵，到名吧达婆罗之地，有心想战者，此次皆有打胜［此］敌之决意。（二二三、二二四）然，通于方略之兰伽普罗，耳闻其情势，派遣多数之军力马象至此。（二二五）彼等善赴而由攻围四热之堡垒，烧掉堡垒附近二十大村，（二二六）更知“应攻堡与否”，述其事而派使者至兰伽普罗处。（二二七）彼［兰伽普罗］闻此再派大军，指令遣者“应攻堡垒”，（二二八）其时，彼等皆闻彼所送之指图，开始激极之战斗。（二二九）此两吹荒世终之风而行难受之大激战，（二三〇）使数千之达弥罗人及［屈罗势伽罗］王之腹心罗耶罗［官］殿那瓦那拔罗至于命终，（二三一）讨取受突伤阿罗圆达培如曼罗之败走，以分捕（二三二）其马乘及其他多数马匹，彼刚勇［如］狮子之锡兰［军］，勇如女神之莲，使之笑颜而击破达弥罗军。（二三三）兰伽普罗掌握婆达婆达，停置之兵力而后令带来自己之处。（二三四）彼兰伽普罗而后进军于阿尼瓦罗吃库达，征服玛罗瓦奢伽越展及安周库达。（二三五）如是彼又占领幢提及婆沙，北方地方成为无敌之地，而往库伦单群提耶。（二三六）于精巧之罗耶罗［官］瓦如提置于自己之支配下，授彼恩惠及黄金腕环等，（二三七）由此出发，其时，进军于提利康吧玛，令于此之西罗迷伽罗又同罗耶罗［官］加那西耶，（二三八）那达如瓦罗［官］安周库达，归顺于自己之威势，此等皆如前授与恩惠，（二三九）真实大勇者［兰伽普罗］令从自己之威势，由此，问那达如瓦罗［官］芬康达送遣书简，（二四〇），其时，彼［芬康达］不来面谒而往先崩玛利，因此，要逮捕彼，兰伽普罗自己赴先崩玛利。（二四一）传说其堡垒以前周罗军亦来袭攻略，经二年间之交战不得占领，（二四二）但狮子之勇者锡兰［军］，其要害堡垒，只要半日程度之时，（二四三）击破二城壁并四城门，侵入城寨内，彼等宛如弧栖［猛］象，（二四四）于此屠杀数百之达弥罗人，如是于瞬间，攻取先崩玛利之垒。（二四五）正此时角罗罗军，又玛罗瓦罗［军］，同伍利哈罗［军］，尚有群达瓦罗［军］，（二四六）瓦拉屈达罗军，并宇齐那军及在安周库达之地有强力之军兵，（二四七）如是达五六万之数，极为奋速恐怖之达弥罗军（二四八）攻围锡兰［军］所据堡垒，由此又开始凄惨之战斗。（二四九）然，其时，兰伽普罗［官］提婆及兰伽义利［官］苏罗以开南门之门，（二五〇）率引刚勇难超自己之军，令数千之达弥罗人以至命终，（二五一）把从彼方面勇猛袭来之达弥罗军，狮子奋速之［锡兰军］，恰如［向］群象之雄狮子而击破之。（二五二）正在单达那耶伽［官］伍康那并名为鲁伽发舍利［官］由南门出，（二五三）在交战，屠杀敌多数之战士，讨残余之敌军，又至无留由一卒而粉碎之。（二五四）由北门之大力者发舍利［官］义提及奢伽睹义奢耶是难近之一将军（二五五）出，勇士等迅速击破达弥罗军，令达弥罗战士多数以至命终。（二五六）如是锡兰［军］瞬刻所立之处，皆杀戮达弥罗军，令败走而更分捕多数之马匹，（二五七）征服敌有盛名之众多勇士等，再回至先崩那玛利堡垒。（二五八）其时，群达瓦罗［军］并同角罗罗军，伍利哈罗军与玛罗瓦罗军，（二五九）瓦拉屈达罗军及宇周那之众，同那达瓦罗［官］阿达罗右鲁及康伽耶罗，（二六〇）此等战败之军，并达罗右如那睹之住民等，于伽罗海那睹之军力，阿达罗隐那睹之住民，（二六一）加康那睹之住民，如是与此达弥军至周罗国之境，由节罗鲁村（二六二）能来至此地者，皆导于自己之支配下，彼［兰伽普罗］从于顺次，与此等之恩惠。（二六三）此时，取益沙族［农商阶级］及耶瓦那人［阿拉伯人］所提示之礼物，又与甚多受顾优待彼等，（二六四）又来［求］庇护之玛罗瓦奢伽瓦珍，再授与先普那玛利，以据彼自己之地位，（二六五）由此出发进军于提利耶康吧玛，又由此出而向往库伦单群提。（二六六）

    正强力之那达如瓦罗［官］伽罗弯提与罗耶［官］玛拉瓦行战斗，以占领芬提伽罗。（二六七）罗耶罗［官］玛拉瓦正见不出庇护彼者，“卿是我依靠处”而至兰伽普罗处。（二六八）其时，指挥者兰伽普罗，与殊胜军将于有名声之吃提鲁伽两发舍利［官］并单达单那达［官］伍康那交战，及以芬提伽罗令彼为［罗耶罗官玛罗瓦］。（二六九、二七〇）彼等赴彼处行难打胜之交战，于此击退［伽罗圆提］，屠杀多数之达弥罗人，（二七一）罗耶罗［官］玛罗瓦亦与之地位，由此自集合来兰伽普罗之处。（二七二）那达如瓦罗［官］名芬库康达今一人之军将又来西利耶瓦罗之地驻军，（二七三）与玛罗瓦奢伽瓦珍行大交战，使彼败退于所知之奢央康达那，（二七四）自己攻略所经之先普那玛利，其时勇者而殊胜智略之兰伽普罗耳闻彼行动，（二七五）自从阿尼瓦罗去之垒出，其日即夺还先普那玛利，彼又向于提利耶康吧玛。（二七六）那达如瓦罗［官］芬康达闻其行动，经先普那玛利之地，由此而赴西利耶瓦罗。（二七七）然，勇者兰伽普罗，到先普那玛利。那达如瓦罗［官］想来“归顺”，（二七八）但不面谒而再向西利耶瓦之地，兰伽普罗亦赴西利耶瓦罗村，（二七九）由四方开始至为激烈之战斗。然，那达如瓦罗［官］芬康达，送如是书笺，（二八〇）言：“因大怖畏，心垂将烈，若得身之安全，可服于卿之威光，不然者即不能赴。”（二八一）兰伽普罗闻此，派回笺述：“目除怖畏者可来！”（二八二）由守其真实之书，离怯懦来到彼勇者兰伽普罗处，（二八三）由此，兰伽普罗授与不少恩惠，玛罗瓦奢伽瓦珍亦带来自己之处，（二八四）彼两友亦据原之地位，大勇者［兰伽普罗］至礼阇如。（二八五）废罗奢西哈摩诃罗并瓦如伽玛，皆与复旧，造水沟及二储水池，（二八六）同于西利耶瓦罗与培鲁伦吧耶罗亦令造水沟筑二储水池使行耕作。（二八七）

    大地之护者库罗势伽罗［王］率［于］提利那耶利兵力及展孔具、瓦达孔具之母兄弟等军兵（二八八），同其时，温情施与其他种种方策，英明之［王］，以瓦解导于［兰伽普罗］支配下众多之达弥罗人，（二八九）具备马象，开始为交战而攻来。然，贤者兰伽普罗，熟虑深细注意之方法，（二九〇）为制恶而立脚于主之命令，［彼］有策略才智而行歼灭达弥罗人。（二九一）其时，为后备之军，乃［普罗伽玛婆夫］大王之派遣，于世难超之勇者，随从步兵及众多之马匹，越海而阿尼瓦罗奇。（二九二、二九三）有盛名之兰伽普罗亦由礼睹如出发，到阿尼瓦罗奇，今到达而与彼对面，（二九四）亲切抱拥，行无隔意之会谈，要击破他之［兰伽普罗］再归阵于礼睹如，（二九五）但由此出，传为广博刚勇，机敏之彼［要识别］场所，闻而赴芬多兰那达那之地，于此驻军，（二九六）于奇罗库达及曼伽罗玛之地，与达弥罗人兴大战斗，屠其多数之战士，（二九七）捕应生擒者，分捕敌军遗弃众多之马匹，（二九八）由此出而赴奥利提右如幢吧玛，那达鲁瓦罗［官］芬康达、西罗迷伽罗者，（二九九）那达如瓦罗［官］安周库达，对此等无任何束缚，而遂与具刚者［兰伽普罗］行恐怖之大交战，（三〇〇）屠其不少达弥罗人，由此向于西利瓦罗，那达如瓦罗［官］芬康达，归顺于自己之支配故，（三〇一）使炎烧二层壮大之婆沙达［殿楼］，由提利伽那培罗地方出发。（三〇二）正在奢加睹奇奢那将军由阿尼瓦罗奇到达礼睹如，又由此出去，（三〇三）名玛睹兰玛那奇罗［垒］及巴达那如如、苏兰达库达，击破如是要害之诸城寨，（三〇四）再归礼睹如而驻军，把那达如瓦罗［官］并罗耶罗［官］周罗康奢群达令之归顺。（三〇五）某时，彼大威力者［奢伽督奇奢耶］来巴达那如如，其时，对勇者兰伽普罗送来书笺，（三〇六）［言］：“卿应速来瓦奇伽河必面会，此申呈。”（三〇七）大威力者兰伽普罗闻其事而由此出发，急就道，（三〇八）据名为提利哈如如之地，敌军软弱其戎衣，又自己［具备］众多之马匹（三〇九）而来袭，于途中之提婆兰伽普罗及其他赴于交战，开始与勇士等行激战。（三一〇）于此立即粉碎其勇士之大军，于正如散去阳光之浓暗。（三一一）［如］劫火、奋束之兰伽普罗，如是立即攻略提利吧如如，而驻军于此。（三一二）熟知计略，有挑战力名奢伽多奇奢耶军将，亦守于般那单库达［之垒］，于战场击破达弥罗之大军，收垒于手中而占据于此。（三一三、三一四）

    然，甚躁急性质之具罗势伽罗王，同睹瓦罗提婆提耶罗罗，幢达玛那罗，（三一五）奇罗培罗耶罗，又同罗耶罗［官］尼加耶，耶达如瓦罗［官］伽罗圆提耶，更同康伽罗，（三一六）武装自己所有之战士，引率、带武器，彼为交战而到罗至那，（三一七）有奋迅恐怖大军彼［具罗势伽罗］，令自己骇人之大军与兰伽普罗交战。（三一八）其时，勇者通晓方略彼兰伽普罗向奢伽睹奇奢，十分明其策，（三一九）述“与余共为令具罗势伽罗败走，一方面武装挑战之军，（三二〇）卿束来援”以遣书状，立即整备自己强力军兵，（三二一）由此出而与达弥罗军大交战。彼［达弥罗军］由败走而入于罗支那，即时把此（三二二）城门之大小门关闭，达弥罗人等与大地之护者［具罗势伽罗］共立即守于［城］内。（三二三）正于先阵之勇士单达那耶伽［官］伍康那，并名为鲁伽发舍利［官］，同兰伽普罗［官］提婆，（三二四）此等近［攻］西门，倒其城壁，或破其城门而着手。（三二五）兰伽普罗［官］提婆并单达那耶伽［官］伍康那破其城壁、城门而侵入城内，（三二六）由此名鲁伽有自负心之发舍利［官］思念：“由他人所向之道余不赴。”（三二七）彼杀众多之勇士又屠多数之马，打破南门立即侵入。（三二八）正在恐怖失心，对自己之上下衣失去自主权彼具罗势伽罗，（三二九）开东门之扇而出门，依［好］运由敌手脱出。（三三〇）彼等皆于此屠杀达弥罗人多数之战士，分捕众多马匹并多量之财宝，（三三一）打振衣服，由此而跳跃，弹指而哄笑，行战胜之祝贺。（三三二）由此兰伽普罗，并奢伽睹奇奢耶将军与此等勇者至罗奇那。（三三三）如是行善业者，具锐智慧者，明政治法律者，有可怖之威力、财力者，精进不放逸者等之状态，正如于秋月之白分，每日向于隆盛者也。（三三四）

    以上善人之信心与感激为［起］造大王统史

    名罗奇那普罗攻略次第之第七十六章［毕］
汉译南传大藏经第 66 册 No. 0034 小王统史

    第七十七章　于般睹国之胜利

    大地之主，彼具罗势伽罗，恐怖而此败走，以守名为幢达玛那之堡垒。（一）奇罗律伽罗军，并同由库伽罗之［他］军及玛睹罗达玛伽罗军至于罗奇那。（二）述具罗势伽罗王所有情势，其时赴玛睹罗，以劝诱兰伽普罗。（三）由此兰伽普罗并奢伽睹奇奢耶将军，具大光荣赴玛睹罗之都，（四）然，父王之住居，以自己诞生之宫殿与奇罗般陀王子，彼等停于此地。（五）王集此斯利瓦罗瓦者，并那罗耶那者，名玛拉伽玛般陀者三人之奇罗培罗耶罗，（六）罗耶罗［官］军将曼那耶，同罗耶罗［官］先群提，他之奇罗培罗耶罗，启罗罗西哈达罗等（七）者，授与璎珞，周罗康伽罗者，于归顺自己威光时，（八）吧利提群提地方等食［邑］许自为领主，据彼自己之地位。（九）来“入于支配下”那达如瓦罗［官］伽罗圆提耶，于玛睹罗之间来京，“面谒恐对余有［危难］”（一〇）不为过目而去自己之［领］地。其时，难超之勇者，兰伽普罗，赴彼之地方，欲捕之而行交战，使他败走，有大威力而奋勇之［人兰伽普罗］以占领阿罗具瓦那奇利。（一一、一二）名那达如瓦罗［官］伽罗圆提耶、斯罗提瓦他［一人］于庇护下，由此求［一］地方之领主。（一三）兰伽普罗与其所乞之地方，其时，盛名之［兰伽普罗］赴罗耶罗［官］具伦吧之地方，（一四）把罗耶罗［官］具伦吧亦置于自己之支配下，引同康伽耶罗驻军于尼耶玛，（一五）勇者其后欲征服罗耶罗［官］尼伽罗达，由此进军于提利普睹如之地。（一六）罗耶罗［官］尼伽罗达亦令集结于自己之军力，那达如瓦罗［官］阿伽兰伽，同罗耶罗［官］康羌吧，（一七）罗耶罗［官］玛罗耶吧，又乞奢拉达罗耶罗，如是，此等周罗军将及其不少兵力，（一八）率其所属多数之马匹来，开始兴起难打胜之战斗。（一九）由此以其敌军之马匹、步兵一起，先于提利普陀如，而至普那阿玛罗瓦提，（二〇）以此大道长为二三伽宇达而擂破如肉而粉碎其大军，（二一）属于锡兰人之军力，到于普那阿玛罗瓦提，于此烧讨建于此三层之婆沙［殿楼］，（二二）又烧掉其他众多之家屋及丰裕之米仓，消灭土民之怖畏，由此（二三）勇者以巡回，令住领内之民众导以自己之支配下，再归阵于玛睹罗。（二四）

    其时，［王］令严肃大地之护者［普罗伽玛婆夫王］，下令与王子举行戴冠式。（二五）［兰伽普罗］闻其难背之命令，立即举行灌顶式。（二六）命令难背之［王］，令玛罗瓦奢加越提因并罗耶罗［官］玛罗瓦，那达鲁瓦罗［官］阿达罗右如，此等于兰吧康那［垂耳］族，为兰吧康那之役职，彼等以大鼓巡回于国中，令（二七、二八）从于自己之军而集合诸军将，施种种之装饰于般陀王国，（二九）由先王之宫殿于北方之天神殿，以先胜利之鼓声显示其光辉，（三〇）行王子之灌顶，大名声之［兰伽普罗］以从礼式，令行都之右绕礼。（三一）

    然，逃于幢达玛那之山寨之具罗势伽罗王，幢达玛那置于自己之配下，（三二）彼军力并随带阿鲁奢奇三弥达之恐怖刚勇者，（三三）由山寨出而来袭，以侵入名为曼伽罗玛大城寨，（三四）彼等与归顺锡兰军之罗耶罗［官］玛那耶及罗耶罗［官］先群提耶行大交战，（三五）彼等击破其堡垒而占据。其时，兰伽普罗有闻如是之情势，（三六）由彼地败退敌王，令净山［寨］林垒此国土，（三七）思惟应归京，由玛睹罗之都出，筑堡垒据于曼伽罗康库达之附近，（三八）又耶利耶哈之垒与所有之兵力守之，幢达玛那之妻三兄弟等，（三九）同喝拉伽耶罗罗［官］，罗耶罗［官］无那耶达，并罗耶罗［官］伽怜伽，行大交战，（四〇）击破其垒而屠杀多数之达弥罗人，其后陷西瓦利普陀如，盛名之［彼］等（四一）驻军之。其时，敌王具罗势伽罗，守于提利那耶利，令结集军，（四二）送给二人同母兄弟之书状，合集于展康具，瓦达康具之军力，（四三）其时，大军［具罗势伽罗］把其军力带来，令守于三达礼利堡垒。（四四）兰伽普罗并奢加睹奇奢耶将经其堡垒，一直猛进而急进军。（四五）唯是战略，具罗势那罗，为障碍敌军之进路，掘放大储水池。（四六）勇者兰伽普罗，闻其报，其时，“为与敌大交战而进军，（四七）于途中不见切放储水池”，大威力者，其时，［所经之处］示有沟堰，（四八）赴其大城寨，有大军而勇猛［兰伽普罗］兴大战，在打战中击破之，（四九）名伽罗伽之耶罗罗［官］并杀戮其他甚多达弥罗人，又捕多数达弥罗人之马匹，（五〇）由此，名提利玛罗伽及名喝达罗立即侵入幢达玛罗二村，（五一）“般陀王于此被讨”，烧掉提利玛拉伽村唯留其名。（五二）盛名之［兰伽普罗］由此出发，赴周罗具兰达伽村，驻军于此幕间。（五三）然具罗势伽罗王自己二人甥及其两者军力，同其众多马匹，（五四）与那达如瓦罗［官］阿伽兰伽，同罗耶罗［官］吧罗瓦，罗耶罗［官］玛罗那吧，并同罗耶罗［官］康单吧，（五五）与奇奢拉达罗耶罗及大力奋迅［之具罗势伽罗王］把如是周罗人之军将及彼等众多之军力，（五六）那达瓦罗［官］伽罗圆提耶，并其军力，又从自己之军，由那达如瓦罗［官］芬康达（五七）自己率领，来名为吧兰库达村之地，彼大势力者［具罗势伽罗］其时决意战胜其敌，于般陀那睹库达那及宇利耶利之地而任其大军。（五八、五九）其时，兰伽普罗为与奢伽睹奇奢耶将军交战，由周罗具罗兰达伽村出发，（六〇）于敌军据二三之大城寨，如装在探测于其战场开始战斗，（六一）其时，于宇利耶利村，精巧筑储水池大城寨，夜间停驻于此，（六二）正守二三之垒，敌军分散而向具罗势伽罗王之处。（六三）明敏之兰伽普罗正［识别］场所之良否，并呼奢伽睹奇奢耶赴其［地］，（六四）勇士等与敌王行激战，杀戮众多之战士，分捕多数之马匹。（六五）令大地之护者具罗势伽败走，其时，占领吧兰库达，又由此而出，（六六）名睹瓦罗提婆提赴一耶罗罗之处，取彼与马、象，（六七）闻：“具罗势伽罗王，归于玛睹罗。”欲击灭彼，其后由此（六八）来阿达罗提利，于此征服罗耶罗［官］尼伽耶，授彼不少恩惠，（六九）彼由此出发时，大地之主具罗势伽罗为恐怖所使而入周罗国。（七〇）由此兰伽普罗命奢伽睹奇奢耶大臣，应停驻于吧达那如如之地，（七一）自己立于军阵之先头，向提利伽那培罗。具罗势伽罗王又依种种恳愿之行为（七二）令满足周罗王，由彼王之指谋，名巴罗瓦之罗耶罗［官］之军，并以甚多马匹，（七三）与名依奈达巴达者，更以幢达玛那，同罗奢罗奢伽罗吧之罗耶罗［官］，（七四）又其上名康伽康达伽罗吧之罗耶罗［官］，尚以罗耶罗［官］那伽罗尼比如吧提，（七五）更以罗耶罗［官］勇者尼奢奇老达瓦那瓦，并于那罗西哈巴睹玛罗，罗耶罗［官］势奇罗巴睹马，（七六）又罗真达普罗夫玛玛哈罗奢，罗耶罗［官］玛达瓦并以［罗耶罗官尼伽罗达］及周罗库那罗，（七七）奢那普罗夫玛玛哈罗奢，罗耶罗［官］周罗提利伽，此等于宇姜屈达获得军将等，（七八）又尼耶罗耶与喝滨真培屈罗亦并之，更是罗耶罗［官］玛达瓦，加上康睹耶提，（七九）同那达如瓦罗［官］康伽曼伽罗，并那达如瓦罗［官］阿伽兰伽，罗耶罗［官］康单巴及那达如瓦罗［官］奇罗曼伽罗，（八〇）罗耶罗［官］奇沙罗无达，更以此等者之多数马匹，彼［具罗势伽罗王］遣于幢提巴沙。耳闻其行动（八一）之兰伽普罗思彼等唯留其名，玛睹罗命奢伽睹奇奢耶，勇者自己由提利伽那培罗出去，（八二）至以名为奇礼尼罗之玛睹区邻接之都，周罗之军力正开始大交战。（八三）唯其死尸混乱于四伽宇多之道路，又杀戮甚多战士落于海中，（八四）敌之血潮［如］海水，更捕多数之马并甚多达弥罗人，（八五）及生擒罗震陀婆罗门摩诃罗奢及兰赶吧睹玛罗乃至那罗西哈拔睹马罗，周罗库那罗，大威力者，再（八六）［唯］留瓦达玛那迷群提及玛那迷群提并曼奢群提之等土地而烧掉，（八七）由周罗国约烧掉七伽宇多，彼如明确周罗［国］，而由此退还，（八八）送书状于属罗耶罗官尼伽罗达，彼应来耶兰群提村，（八九）彼［尼伽罗达］服于具罗势伽罗王之威力，其时，具罗势伽罗王，并西罗迷伽罗，那达如瓦罗［官］阿加兰加，同罗耶罗［官］康达巴，（九〇）又罗耶罗［官］玛罗耶巴，罗耶罗［官］奇沙罗无达，那达如瓦罗［官］伽罗圆提于提利那耶利之军力（九一）及合并那达如罗［官］芬康达，大威者［尼伽罗达］于普那阿玛罗瓦提开始兴起大交战。（九二）有大军兰伽普罗，闻其报告，为克服敌王，由耶兰群提出，（九三）由五方攻来而起大交战，可怕之刚勇者［彼］于此瞬刻击破敌军，（九四）屠数千之达弥罗人，分捕多数之马匹，令败走大地之主具罗势伽罗。（九五）尼伽罗达其后恐畏而送书状：“请取属余之财宝并余所有之马匹（九六）以愿赠此余之罪过。卿必不计谋余之破灭。”（九七）其时兰伽普罗闻此而遣送回信与彼，告曰：“财宝、马匹虽即是必要物，余无［其必要］。（九八）无须怖畏，亲来面述。”彼闻此其时，为面谒兰伽普罗而来。（九九）［兰伽普罗］接见彼，授与彼恩惠及国土，筑造烧掉之家屋，并与多额之资财，（一〇〇）由此出而来尼耶玛，大名声者之彼，使其他方悉为无荆棘［之处］，（一〇一）大地之守护者，巴罗伽玛［王］之名记印于伽哈巴那［金］币，令举国、全土之通用，（一〇二）其国赠于奇罗般睹王子，由周那国并由般睹国所护不少马、人、象，速送于锡兰。（一〇三）

    其时狮子王，巴拉伽玛普奢王，传于般陀国之胜利，于名般陀奇奢耶，造所有时节富裕最胜之村，喜常施之王，其正在布施于婆罗门等。（一〇四、一〇五）王家中之最上者彼普罗康达婆夫，对政治之良否，具判断心，以所有之德为居家……彼一人长久配于海所围绕之大地。（一〇六）

    以上善人之信心与感激而［起］造大王统史

    名为于般陀国之胜利第七十七章［毕］
汉译南传大藏经第 66 册 No. 0034 小王统史

    第七十八章　令建立精舍

    如是受灌顶明其政治之楞伽王普罗伽玛普奢，以镇定楞伽之地，（一）为精勤之果报，王权成立成就之时，以行恭敬之［王］欲使兴大师［佛］之教，（二）僧众之僧团置于［食］邑以养妻子，“戒应如是而由此无其他之戒”，（三）其他同一作法，任何正确之戒律亦省略之，不望见互相相会者，（四）有于教化之最初，欲令三宗派之比丘和合，（五）如人主［正］法阿育［无忧］［王］之［依赖］莫加利弗陀提舍，任命名摩诃迦叶之大长老，（六）［其］通晓三藏，亦熟知戒律之义，于上座部［唯］一之灯火，由久以前计量调整。（七）于阿㝹罗陀都，彼弟子若那婆罗，并于沙巴罗地方之比丘等，请来普罗提都，（八）莫伽罗那长老，共那银达婆利耶长老，及副王之领［内］其他所有之比丘等，（九）住势兰达罗耶达那［精舍］之殊胜兰达长老，于鲁哈那为主长三宗派住［之比丘］，（一〇）其时大地之主［普罗伽玛婆夫］恳请大精舍之比丘等之互相和协。（一一）又众多比丘等无耻而最久分裂故不同意和合。（一二）有赴于异国，其他者为还俗，数名不愿就裁判之座。（一三）由此提出极难解之大诚问，恰如筑须弥山［困难忍受］实现其和合。（一四）无私心猛裂奋励［之人］，正法者大地之主勉励彼比丘等，令应诺困难。（一五）由此，每问题之发生，应导于解决，摩诃迦叶为首，令比丘等裁断之。（一六）自己加于彼等裁决之保护，为集会中之狮子，由三藏保护者之［人人］，（一七）准许得则于法者，令其斋戒，［令］住大精舍诸比丘和合。（一八）彼［王］破戒者之徒，“勿为利得目的而灭教”者，授重要之地位而令还俗。（一九）由是大劳力而净大精舍，［瓦达迦摩尼］阿婆耶王之治世，此等分离（二〇）而阿婆耶奇利［之比丘］等，并由人主摩诃势那之时分裂，非佛教之耶睹罗毗达伽［方广说［三］藏］之其他，说是“佛语”者以避修行，属于至达瓦那之比丘等，（二一、二二）由所有高德住大精舍［之比丘］，［有］如最中之诸宝与玻璃珠，令进行和合。（二三）其时，彼［比丘］等，缺少持戒及其他重要之［德］者，大僧团并虽以王之威光而为，而不见喜佛之教。（二四）又同正法者之王，令依熟知［之人人］调查，但若无得一人之高洁受戒僧者，（二五）其时众多行者［比丘］等令为沙弥，使破戒者还俗，以授重官职，（二六）彼［王］如是精勤净化与和合，要时甚久，以大劳力以僧团为如佛之时代。（二七）

    ［王］年年引导大僧团于河岸，或献身住林园，（二八）令配置于河之中央不动之诸船，于此设计建殊快之假堂，（二九）大贤者之彼等布施高贵之［三］衣及众多之要品，行受戒之作法。（三〇）如是增加数百比丘快适之住而欲建大精舍，（三一）彼王如见至达瓦那之大精舍，建造至达瓦那［祇园］真似之壮丽。（三二）为住处之长老等，品质坚牢，筑弗用大之三层八巴沙达［殿楼］。（三三）为持戒坚固名舍利弗陀长老于屋上室有高大之巴沙达，（三四）又以良好之设备，以诸［佛］像为装饰，以新案无比之三层［佛］像堂，（三五）于此为三十五之房舍，呈现美观，唯其［数］二层长之巴沙达［殿楼］，（三六）更于百七十八之小巴沙达，又三十四之橹及二个之书库，（三七）行尖塔、窟并庵室鬘及蔓［饰］工事，有如诸天梵天之姿态众多之寝室（三八）又为［三面］提圆伽像，造砖瓦漆餐为目药之提圆伽堂，（三九）狮子、紧那罗、白鸟及其他姿态之列，种种之网、窗并由甚多轩蛇腹之光跃，（四〇）辉耀之柱、梯阶、壁亦装饰其他，圆形而美，悉是石造之齿舍利堂，（四一）三说法堂、一灵祠、有八经行所长，又长幅［之大］一食堂，（四二）更砖瓦所盖之八十五之火堂，及设百七八之便房。（四三）为教净化比丘之内心，令净污秽，为洗落外部之垢而入浴，（四四）瓦达［圆］浴院，具哈［窟］浴院、叛陀摩［莲］浴院，（四五）关连巴达［福］浴院之物及其他柱、梯阶、轩蛇腹由其他之饰，造石造之八浴院，大王以结甚多垣屏，（四六）如是至多达瓦那，悉有五百二十之堂宇，与要品，于此住僧团。（四七）王族士［普罗兹伽玛巴夫］于此，不甚远，具所有其他之条伴，极善涂之而令建造房舍，（四八）于此为长老有甚快之屋上室，具种种殊胜之室，塔辉耀而［筑］三层巴沙达［殿楼］，（四九）长四十之巴沙达［殿楼］并有此等便房，又有八小哈沙达［殿楼］及六个之楼门，（五〇）有三十四之火室及二条之大周壁，更于须巴达灵祠，鲁巴瓦提灵祠，（五一）［尚］有鬘工事、蔓工事，诸天梵［天］其他之姿态，依尖塔、窟、房、庵室、堂而辉光，（五二）从其意名为兰卡提罗伽［楞伽之饰］，以［建］彼快五层［佛］像堂，（五三）于此所知兰卡提罗伽目药［佛之］立像，如佛生存中之大而造。（五四）多数之尖塔，并房、庵、堂同备般奢罗诣哈［笼堂］十二层之（五五）建立为巴达西摩殿与所知之布萨堂，可观其境界，饰所有之璎珞，（五六）大军，彼［王］随伴大臣、后宫、马象，以天王之美而至精舍，以摩诃迦叶为上首，勉励大僧众，（五七）祝祭之赞歌、乐器之轰动，由喝采之喧噪以满四方，（五八）黄金及其他所造水瓶、筐并甚多之幢幡，及持日伞之人人所围绕，（五九）有行大祭之时，大地之护者［普罗伽玛婆夫］黄金锄结于福象，以起掘而前进。（六〇）有甚多场所之僧团于此，因回复前所说境界铺物之疑，以先撒废其境界，（六一）从王所［掘］之沟，依所有具荣誉羯磨仪轨，正确公告其目标。（六二）彼王设定三部分境界及［一］大境界。立于东其他八方之标石，以一杖五肘比兰卡提罗伽堂，（六三）于顺次为四十四、四十九、三十八、三十六、三十五、五十七、及四十五及六十六杖，（六四）据南方之方角，标石是由巴罗山有五十八杖，（六五）又置于北方之标石，由奇奢达罗窟五十杖，（六六）此等之石，为大境界之目标。于婆达西摩诃哈沙达作［结界殿］长十五［杖］幅有十三［杖］之结界。（六七）于康达西玛之玛罗伽［道场］设长五十杖，幅六杖境界，（六八）同于长老之巴沙达［殿楼］之结界又有长十八肘幅二十肘。（六九）王以其精舍及要品皆布施于比丘，人主［普罗伽玛婆夫］同样令建设巴至摩精舍。（七〇）于此唯二十庵室，唯此［数之］长二层，巴沙达并二十之火室，（七一）有四十一之二层小巴沙达迦，同三十五之便房，并二经行所，（七二）唯一之说法堂及有十门楼，以精舍为要品皆施于比丘等。人主［普罗伽玛婆夫］同令造郁陀罗精舍。（七三）摩诃塔婆［大塔］使靠近山，以示于此一切工事，奇奢陀罗［咒术师］窟，又（七四）尼新那婆提玛［坐像］窟，尼般那婆提玛［卧像］窟，令老练之工匠营造如是三窟院。（七五）

    以攻略般陀国，由彼带来之达弥罗人建立故而称为达弥罗塔。（七六）加千周围为三百肘，所有之大塔［中］如第二之启罗沙［山］（七七）摩诃塔婆［大塔］，大地之主不借漏尽者通力、天神之神力，依王者之大威力而建筑。（七八）同彼［王］为行者［比丘等］之喜悦，以伊西婆多罗［仙人堕处］精舍，造于西为罗阇耶西普坚伽邻接之都，（七九）有一精巧舍利室，并高贵彩色光辉三尊佛像于三层佛像堂，（八〇）又鲜明之工事有二层婆沙达更有二培长之婆沙达、四楼门，（八一）尚有小八婆沙达及说法堂、经行处，同有八火室并六便房，（八二）一专石造快适之浴房、一周垣及属僧团之林园，（八三）

    有狮子勇大地之主，同于近郊都市西哈普罗建立拘尸那罗精舍。（八四）于此亦有舍利室，并三层［佛］堂，六基长之婆沙达［殿楼］、说法堂与经行堂。（八五）有十六之小婆沙达及三楼门、十一便房、六火室。（八六）

    婆罗伽玛普奢王，于名奇至达接近之都，令建造耶如瓦那精舍，（八七）于此有精美之佛像，彩色灿然三之三层［佛］像堂，并［一基］塔、经行处，（八八）二层婆沙达［殿楼］与四楼门、有四个长之婆沙达，及八小婆沙达，（八九）一食堂与同唯一之说法堂，又有七火室及十二便房。（九〇）又彼人王［普罗伽玛婆夫］于每［一］伽宇达备精美之［佛］像堂，并楼门、周垣、说法堂，令设“伽宇幸精舍”。（九一）望闲居，可保头陀行之比丘等为快住居，令造伽毗罗精舍，（九二）于此莫大弗用之二层婆沙达［殿楼］有四个长之经行处，及四栋长二层婆沙达，（九三）又为圣师伽毗罗所建，种种彩色工事，尖塔及其他光耀之砖［造］住院，（九四）四小婆沙达［殿楼］三便房，如是此等要品与精舍共施于比丘等。（九五）

    又前于阿㝹罗达之都，为达弥罗人所破坏，有余之难故，甚多诸王不能［再］见之诸精舍令（九六）建立，遣一大臣令完成高百二十哈达［肘］之罗达那瓦如伽塔，有百四十哈达名阿婆耶奇利塔、周高百六十肘至达瓦那塔、高八十罗陀那之玛利奢瓦提大塔。往昔为达弥罗所灭此三塔之（九七、九八、九九）大树所覆，熊、虎出没，砖瓦、尘埃之堆积，为险难荒芜之地，（一〇〇）开垦林木，令十分构筑，施漆餐工事，净化塔之境内。（一〇一）

    各侧面之大为百肘，有此高度之青铜殿，为周罗人所毁损，（一〇二）又建造千六十支之石柱，数百室殊胜之尖塔，（一〇三）由窗之列而饰，人主令筑，造成惊叹数层楼之工事。（一〇四）名势般尼普婆［修复］六十婆沙达［殿楼］，并摩哂陀势那之废殿，（一〇五）令造同垣及甚多庵室，又设布典堂令行布施。（一〇六）塔婆罗摩［塔婆园］优其他古庵室，亦令修理破损。（一〇七）彼于支提耶奇利［支提耶山］亦令建立六十四塔，亦修缮古住院之损伤。（一〇八）如是知“清净之贤者，于大荣华［之内］喜悦行善事”，所谓智者任何人，提出地上所有之幸福，有向善行之怠慢耶？（一〇九）

    以上为善人之信心与感激而［起］造大王统史

    名建立精舍第七十八章［毕］
汉译南传大藏经第 66 册 No. 0034 小王统史

    第七十九章　筑造其他之林园

    ［普罗伽玛婆夫］王，使都人无困难得之一切必需品，各处营设林园，（一）人民之所悦之［王］具花果，植饰数百之树林，造名为兰达那［欢喜］林园，（二）植那利启罗（椰子）［树］、庵罗［树］、巴那沙［树］、普伽（槟榔子）［树］，多罗树及其他，各数十万支，（三）从其意义而与其名故，所知者有罗伽［十万］园。大奋勇［之人］王，以大林园作为僧团所有，（四）当于暑热之时，比丘等欲为水浴，于此又设快窟院、十石造莲华池。（五）于日中休息，由其荣誉之光辉，植树于提婆园，（六）同摩诃迷伽［大云］至达罗达林、迷沙伽之林园，及称为罗奢那罗耶那，（七）名兰卡提罗迦，又言提鲁兰达那，名瓦那罗迦罗，及称为那耶律沙瓦，（八）名玛瑙哈罗并怜米达普罗，名姜伽婆罗及芬那瓦达那，（九）名三沙罗婆罗更同称为巴如沙伽，名沙利普达及苏玛那达，（一〇）名达那库康伽那及名郁达罗具罗，名婆如伽奢及普罗节利，（一一）名奇罗伽罗及名般达瓦林，称为罗米沙罗又沙米三睹沙林园，同真达玛尼［如意宝珠］林园及般周罗林园亦令［运作之］。（一二）又彼王于罗奢罗达州，于众多之诸市镇，建造九十九座之新塔。（一三）大地之主［普罗伽玛婆夫］修理七十三破损之舍利室、行漆餐工事。（一四）更修理腐朽之六千百之［佛］像堂，又令造新三百之［佛］像堂。（一五）又制作种种之种类［佛］像四百七十六尊，植九十一支之菩提树。（一六）为四方来之僧众往来时之住宿，设二百三十之宿院，（一七）建造五十六之说法堂、九经行处，并百四十四之楼门，（一八）建造百九十二之献华堂并六十七之周垣及十三之天堂，（一九）又为外来比丘之十二精舍，更二百外来者［用］之庵室。（二〇）大地之主［普罗伽玛婆夫］修理二十九之说法堂并三十之窟院、五游园，（二一）［使修复］五十一外来者［用］庵室，并七十九之朽废天神堂。（二二）最胜人之［王］为令消灭生类饥馑之苦难，处处造众多储水池、水路。（二三）大地之主，以大岩石之堤道，堰止其水流幅广之伽罗康伽［河］，（二四）由名阿加沙康伽［天河］引来大水路，灯明辉光王殊胜婆沙达［宫殿］，（二五）名闻之婆罗伽玛海，水常湛于王之储水池，其设第二之大海。（二六）难近构筑石，百肘之水门，并造名为婆罗伽玛达罗伽之摩大储水池。（二七）彼［令造］摩哂陀达罗伽［池］，并耶伽哈池，婆罗伽玛伽罗池及库达婆达之瀑布。（二八）又人主有众多之地，设千四百七十一之小储水池。（二九）大地主之王，同唯置三十之池，唯此之数，令造石造水门。（三〇）彼［王］有甚多古旧储水池决溃而筑堤，摩尼喜罗大储水池，摩诃达罗伽罗伽［池］，（三一）名斯圆那提沙池，并吐罗提沙，名伽罗池及普罗夫玛那伽玛，（三二）名那利启罗玛单婆，及罗系罗［池］，同奇利达罗迦，名群毗罗苏婆，（三三）伽那池，婆提池之储水池，婆达婆沙那池及名为玛般那池，（三四）称为摩诃那玛玛达伽之储水池，名瓦达那，言摩诃达达池，更名为伽那伽玛，（三五）奇罗及瓦罗哈沙与名斯罗玛那，名婆沙那伽玛［池］，及伽罗瓦利，（三六）名加哈利池，并名为安伽伽玛，喜罗婆达加康达及玛具［储水池］，大地之主（三七）使此等破坏之储水池复旧，更［修理］六十七崩坏之小储水池。（三八）千三百九十五之多储水池，破损之处，以识别其场所，王令作极坚牢之塞。（三九）王又婆罗伽玛海之名为玛伽罗，由水门出，名康毗罗水路之设置，（四〇）同由向此摩诃迷伽林流出，系玛瓦提以［令造］大水路。（四一）名玛罗提普婆水门流出之水路，［言］其名高之尼罗喜尼，（四二）由奇罗伽如耶那之水门，至沙罗罗瓦提之水路，（四三）更由名耶达瓦提所闻之水门发，则名为耶达瓦提大水路，（四四）尚由达奇那水门出以童伽婆达又同名为曼伽罗水门［流］出，于曼伽罗康伽、阐提门，由水门阐巴名水路，（四五）由睹耶池发，赴芬那瓦达那之沙罗沙提［水路］，由其西为耶鲁玛提水路，（四六）由芬那瓦达那池向西走是耶无耶［水路］，由北面发之沙罗普，（四七）赴罗伽园林之中央水路名为阐达婆伽，又由至达瓦那精舍之内发，为兰玛达［水路］，（四八）同由北方走名礼兰奢罗，又称由阿鲁达达池至婆奇罗提［水路］，（四九）由此赴南方，名阿瓦达康伽，由安婆罗池向北为单婆班尼［水路］，（五〇）更由摩诃瓦如加康伽［河］向西走，久绝饥馑之阿至罗瓦提［水路］，（五一）［摩诃瓦如加康伽河］发赴东方伍摩提，又至北方之摩罗婆哈罗尼［水路］，（五二）由阿至罗瓦提［水路］向东走是沙达如达，并尼敏达、达瓦罗及西达［水路］，（五三）又由玛尼喜罗大池南之水道向南方走是加怜提水路，（五四）更名奇利达罗伽池，赴喝睹罗瓦达瓦那池，名加耶利水路，（五五）又同苏玛瓦提池，并伽睹罗瓦达玛那池，向阿利玛达奇奢村水路，（五六）及由加罗康伽［河］入婆罗加玛沙伽罗之伍达瓦利［水路］，彼大地之守护者［普罗伽玛婆夫王］令所设。（五七）王族士［普罗加玛婆夫］由加罗瓦毗出，向阿鲁罗达普罗，造名奢康伽崩坏之水路。（五八）令设五百三十四之小水路，又修复破损之三千三百。（五九）老练之主［普罗伽玛婆夫］于副王之领，令营造甚多场所之诸种工事。（六〇）彼［王］芬伽村，于自［诞生］之产屋地，令建立高度百二十肘之斯提伽罗［产室］塔，（六一）二十二之舍利室，并植三十七支菩提树，百之［佛］像堂及十五之窟院。（六二）为四方来之僧众而建二十一住院，同八十七之外来者［用］之庵室。（六三）又唯二十九之献华堂、七说法堂及五个之周墙，（六四）造四十三尊之种种类［佛］像，令修理朽废二十四之［佛］像堂。（六五）摩诃伽罗伽池，达罗伽罗伽池，罗至尼瀑布，及名为提罗婆伽瀑布，（六六）奢奢罗瀑布，及奇罗达康达［池］，大地之守护者［普罗伽玛婆夫］为［五］谷之丰饶而施设墙垣。（六七）于诸储水池，［令修理］三百五十八之决溃场所，同十三之储水池，设石造之水门，（六八）同样王令于百六十之储水池作堰堤，又朽坏者唯三十七作墙垣。（六九）喜行善事之王，于鲁哈那地方之诸市镇亦令兴种种之工事。（七〇）王族士［普罗伽玛婆夫］于母亲之火葬地之奇罗村，以造广百二十肘之罗达那瓦利支提耶［塔］，（七一）又造十六之舍利室，七支之菩提树，并大菩提树堂及七十之菩提树之周垣，（七二）更四十三之二层［佛］像堂及二说法堂、七十五尊之［佛］像，（七三）为四方来之僧众以三十七之住院，四十七之塀，二十之楼门，（七四）并令造同六十九之外来者［用］庵室及四游园及三尊弥勒尊像。（七五）王令建五栋之舞人堂，更令其破损者修理之。（七六）修膳三十七支塔、及二十二之菩提树周垣，二百七十四之大［佛］像堂，（七七）一宇之舍利堂、七卧像堂，四十之窟院及四栋之砖瓦［造之］堂，（七八）四个长婆沙达［殿楼］、三层之六婆沙达、二十九说法堂及三经行处，（七九）百二十六之卧室、百二十八之书阁并外来者［用］之四庵室，（八〇）二十四之天堂及百零三之门，百二十六之塀，主［普罗加玛婆夫］令修膳之。（八一）大地之主令修宇鲁耶罗大储水池、般睹、库兰巴池，其他二百十六之决坏储水池，并十八崩坏之堰提，及为破损二百零五之储水池作堰堤。（八二、八三）于十水池，设石造之水门，四十四之水路于彼处穿过。（八四）如是造美好之精舍、林园、池及其他，由此等众多之物，装饰全楞伽。（八五）兴如是甚多善业，彼婆罗康提婆夫，尚常甚悦大师［佛］之教，具殊胜之智勇，人主又行三十三年间之王事。（八六）

    以上善人之信心与感激而［起］造大王统史

    名林园及其他第七十章［毕］
汉译南传大藏经第 66 册 No. 0034 小王统史

    第八十章　十六王章

    其时，彼大王［普罗加玛婆夫］之外甥，为诗圣而贤者有奇奢耶婆夫［之］楞伽王。（一）践王位［行］灌顶此贤［王］仁宽而大，又其时依自己叔父普罗玛普奢王，令投狱受笞缚痛苦之楞伽住民解放其苦恼。（二、三）于各处，与彼等所有各自之［领］邑、田地及其他，常使增大喜悦，（四）彼之首府之普罗提都，宛如具培罗［毗沙门天］之阿罗伽［都］、阿玛罗瓦提帝释天之［都］。（五）［王］自己以摩羯陀语，以作成殊胜之国书，送与住于阿利玛达那之人主［罗曼尼耶国王］，（六）又如自己之祖父［王］奇奢耶婆夫，与彼甚亲善而绐为友情，（七）大名声之王，以增楞伽、阿利曼达那［两］地方比丘等之愉悦，令光辉正等觉者之教。（八）大地之主，无何一违背摩奴之法律，以四摄法令满足大众。（九）彼［王］以善顺、清净为始，具诸德，持佛其他清净三宝之信心。（一〇）善教导、有喜悦心之［王］以妙好之四要品，供养于比丘众。（一一）具慧见之［王］宛如菩萨，示大精勤，于所有方面，于所有地方，皆是为有情而行动。（一二）彼大贤者［王］舍四恶趣，识别善人恶人，为爱护而行制裁。（一三）如是于世间、教［团］有盛名，大地守护者彼［王］行种种善业，振展一年间之王权。（一四）

    其后，为无诚实之友，名玛兴陀一具怜伽之族士，一味获得名提巴尼之饲牛女，（一五）愚人依恶计而弑杀彼大地之护者，愤激之至，若不得将军、战士、领民（一六）并诸大臣之赞同，甚痛苦五日间司楞伽纵王事。（一七）

    生于羯楞伽［之王统］，名奇提尼三伽，奇奢耶婆夫王之副王，杀彼而为王。（一八）彼即位而受灌顶，于殊胜之普罗提都，令建立石造之精美齿舍利堂。（一九）以补强彼最胜而高之罗达那瓦利支提耶［塔］，由黄金庄严全屋顶。（二〇）因彼名而［命名］，装饰千之婆沙达［殿楼］，造［一］精舍，令供养布施于比丘众。（二一）由黄金光辉，壁、柱有光耀，有朱砂造之床，黄金之屋顶瓦［铺敷］，（二二）建立强普库罗之精舍，贤［王］于此安置七十二尊黄金大师［佛］像。（二三）彼大地之主，为信心所使，与［象、马、车、步之］四部军，同赴沙曼达峰恭敬礼拜，（二四）又于单婆般尼［铜掌、楞伽］岛所有处所，令设花苑、果园并所有会堂十分美化。（二五）彼大地之主，日日积如是多种之善事，九年间善行王事。（二六）

    其时，奇罗婆夫及所知彼之［王］子以司王事，只一夜而归顺于死之威力。（二七）

    其后，奇提尼三伽王之［王］弟奇伽玛婆夫王，三月间喜乐王事。（二八）

    然，尼三伽王之外甥大地之主，周达康伽，弑杀彼而司九月间之王权。（二九）

    由此，大力者奇提抉彼王之［双］眼而斥之，（三〇）婆罗康达普奢王之首妃利罗瓦提，使三年间无事以行王事。（三一）

    其后，生于奥伽伽［懿师摩＝甘蔗］之统，［称］沙哈沙玛罗狮子之勇王，振展二年间王权。（三二）

    其时，刚勇难打胜者，彼阿耶斯曼达将军，追放其王，（三三）贤者［将军］以奇提尼三伽［王］之首妃加利耶那瓦提，依法律与政治，六年间令兴王事。（三四）加利耶那瓦提妃，是大师［佛］教之爱慕者，于般那沙罗伽村以自己名，因而（三五）令营造精舍，附属于彼村，村之田地，（四）要品、奴仆、林园及其他皆布施之。（三六）阿耶斯曼达将军，依彼［妃］之同意，建楞伽所有王事之助言者之康达罗瓦罗家，（三七）于美丽之瓦利村，派遣阿提加利官，于此建立精舍，令施大僧团。（三八）彼由己名［而命名］，令建造高名之罗奢具罗瓦达那房舍，置守护［人］，（三九）彼亦难打胜之饥馑，以施游园其他周围之田地、要品，奴婢等，（四〇）又欲为善事之彼，计量混乱四姓之分离，亦进行有关法律之学术。（四一）

    其后生三名达磨苏加［法无忧］一王子，司一年间之王权，（四二）大阿提婆达［官］阿尼康伽立于大军先头，由周罗国来袭，都普罗提之主（四三）彼从达摩苏加王子、阿耶斯曼达将军一拼杀戮，彼行七日间之王事。（四四）

    但是彼邪恶之将军，彼奇康达奢母那加，弑杀彼大地之主阿尼康伽，（四五）先亦曾司王事，彼［先］王［普罗加玛婆夫］之名为利罗瓦提首妃，令其行治王事。（四六）

    正于肩受枪伤之鲁奇沙罗［世界主］王，率达弥罗之大军，由对岸［阎浮州］（四七）攻来，以全楞伽岛置于自己之支配下，九月间司王事而住于普罗提之都（四八）

    其时生加罗那伽罗之统，勇者中之最胜者，大力奋迅之婆罗伽玛将军，（四九）是依于日月之［王］统，有王者之威光与丽容之彼利罗瓦提妃，其使［就］王位而灌顶。（五〇）

    如是彼王妃经过七个月时，由般睹国导来般睹之大军，（五一）［具］荣光之般睹王，上陆于婆罗加玛，责斥其王妃并将军婆罗加玛，（五二）使楞伽［岛］为无荆棘之地，彼于最胜之普罗提都，不违背摩奴之法律，三年间掌握王权。（五三）

    然，因为楞伽住民过去恶行、贪欲之积聚，（五四）其时，令楞伽之守护，于此之天神等，正不注意加护之安排，（五五）采取欲邪行，所欲好邪行，布施以火烧其他之森林、丛林，（五六）并使正法之具母达［华］［睡莲］于太阳中枯萎，列成忍辱莲之美，［如］络之不铰缝为［国之］轮，（五七）名玛伽一人不法之王，于羯楞伽［国］家是大暗愚者，徒事行而徘徊，（五八）为二万四千战事之王，彼羯楞伽［国］［来袭］上陆，占领楞伽岛。（五九）［亦言］是大暑热，玛伽王命所有之战士，森林［亦以］火灾，于楞伽国避此折磨，（六〇）由此彼大战士等，激烈之迫害世间，怒号：“我等是启罗罗兵。”依彼此（六一）强夺众人之衣服璎珞及其他，绝久来所保之家系，（六二）断手足及其他，破坏余之宫殿、缚牛、水牛及其他为己有。（六三）捕缚半杀有大财之诸人，又财物被掠夺，使彼等悉为浮浪者，（六四）破毁诸［佛］像堂，到坏多数之塔，打掷住于精舍之信众，（六五）虐待童儿，令苦出家五众，使诸人搬军行李，令作资多之用事，（六六）取掉缀纽使彼有名而受赏赞多数之书籍彼此散失。（六七）等于有信心先王等之名声与躯体，令倒坏消灭高大罗达那瓦利耶及其他之塔，（六八）呜呼！此等可比于生命甚多之遗身舍利使之消失。（六九）如是欲所欲为邪恶彼达弥罗之战士等，彷魔［军］之战士，破灭世间之教。（七〇）由此于普罗提之都攻围所有之点，捕虏立于大军先头之般睹王。（七一）其后抉取彼人王之［两］眼，掠夺琉璃、摩尼珠及其他所有之财宝。（七二）由此，以玛那婆罗那为始，主要战士等，以羯楞伽族士玛伽，令即荣光楞伽之王位。（七三）于此大地之主玛伽，为掌握其国土，彼践王位以［行］灌顶，居住于普罗捷都。（七四）彼大地之护者，对大众抱邪见，以分离四姓而令极大混乱。（七五）于锡兰人所属之村、田地、家宅、游园、奴仆、牛、水牛，悉与于启罗罗人。（七六）然，为战士等之住处，决定于精舍，房舍并众多之处所，（七七）彼等又略夺属佛之物，并附属僧团之财物。造向于地狱甚多之恶业。（七八）如是大地之主玛伽活动其横暴，二十一年间，司楞伽之王事。（七九）于此楞伽岛，为对富贵之贪欲大，次次续杀戮其王，而自己亦依其业而成短命者，践其王位，其所据实亦不久。然，智者应停止杀生，要行其公正而灭富贵之贪。（八〇）

    以上善人之信心与感激而［起］造大王统史

    名为十六王章第八十章［毕］
汉译南传大藏经第 66 册 No. 0034 小王统史

    第八十一章　一王章

    彼［玛伽］王治世之间，有多数之大善业者，此处彼处，于大险难之山中，营筑（一）美都城村落，各处分住，以遵守世间之教。（二）诸敌所难攀举于斯婆山顶，建筑似阿罗加曼达之都，恰如耶沙瓦那［毗沙门天］，（三）将军斯婆守于此处，以阻止启罗罗人之鬼，庇护其他及此教。（四）诸敌之难近，于伍敏达摩罗顶，据筑其都，闻刚勇于世（五）大地之主，名普瓦礼伽普奢之阿提婆达［官］守护鲁哈那州、比丘众及其教。（六）同又于西为玛尼米伽罗地方，在高峻之康伽睹尼山，造筑最胜之都，（七）居住于此，由此距离二由旬［之地］驻屯，以彼邪恶大地之主玛伽之军力（八）不想其草芥不如，名三伽之将军，不动于此地方，并保护其教。（九）

    其时，由西林三伽普提王之统，知其为奇奢耶婆夫［三世］是心地善良之勇者，（一〇）为敌之恐怖，入于彼此之大林、城寨，久停于此，至为圆尼人等之王。（一一）大威力者［奇奢耶婆夫三世］，于锡兰从大臣等，置于自己之势力下，与锡兰军共出阵，（一二）如［破］稳固大光明，完整战备，皆击破［象、马、车、步］四部之敌军，（一三）欲为所为，居住于村村、家家之达弥罗战士等，悉令由此败走，（一四）以彼最胜之玛耶地方，进行除敌之荆棘，于此彼更于峻险之姜普睹尼山顶，（一五）设城壁都门状快适之都，贤者之彼大地之主，乐于此居城司王事。（一六）

    前他经过之交战时，由普罗提都，于彼处取大师［佛］之床舍利并齿舍利，（一七）瓦兹沙罗其他之大长老等，皆出来至于玛耶地方，于彼库睹摩罗山麓，（一八）而且安全恭埋于此地，彼等藏其两舍利［尊］。（一九）由此彼等之中，于瓦兹沙罗，与其他教名行慈悲之大长老等，为教之永续，探索对楞伽之守护，越高波之大海，赴般睹、周罗及其他之国，（二〇、二一）彼奇奢耶婆夫［三世］派遣大臣等，由彼处招请彼长老等。（二二）彼（王）礼拜其到来其长老等，可言：“齿、床舍利［尊］何时以安置于此。”（二三）彼等述：“于如是之处。”可看出人王全身五种之喜悦，（二四）彼大地之主，以其大长老一团为先头，又与军兵同赴库睹摩罗山。（二五），具眼［之王］由山之四方行大供养，于此拜谒齿、床两舍利［尊］。（二六）其时，住于欢喜之［王］，如得轮及其他宝。或大财宝，又如得涅般，（二七）如曼达达［王］有荣华之［王］，持其两舍利，由村至村，由都至都（二八）而持运，大地之主，企划善人之美乃敷大祝祭，愉快而持至姜普睹尼都，（二九）如是贤王考量向此舍利［尊］如是日日行大供养之仪式，（三〇）“又于未来时，生缺位之时，此等圣师之诸舍利［尊］，不论于何处，无有由敌者（三一）所患，更难接近，注意设坚固安全之处”而思量之，（三二）除虚空之天神，从［任何］四方地上，诸敌所不能向之毗罗势罗［山］，（三三）筑坚固障壁、门等之防备，令建造于彼岩山顶最胜之齿舍利堂，（三四）由天界来，美如天宫，令建造其四方种种之婆沙达（殿楼）、假堂、（三五）夜间处、善美之往还并储水池，具莲池之伽蓝，（三六）贤王于行大祝祭于舍利堂安置齿、床两舍利［尊］。（三七）为守护舍利［尊］，任命持戒坚固之长老等，授与其伽蓝，又行布施，（三八）对两舍利［尊］，制定日日正式应行最胜之供养法大祭典。（三九）

    然，大地之主依信仰，进行恭奉正觉尊之教，若有所述者，必说［如是］语：（四〇）“关于楞伽岛正法多数之书籍，为敌所灭失。”于心受冲动之［王］，（四一），具完全之知识，为有信仰之博受家而怠惰，［于书写］敏速，［书体］美而弹力之善书家，（四二）信士等并集其他众多之著作家，王皆依彼等，（四三）亦令恭奉笔写八万四千之法蕴。彼依其法蕴之数，（四四）皆施与金货而行法供养，以积善业。（四五）令集和三西哈罗（锡兰）之长老、半［修行］者、新修者及沙弥等，负戒行之重担，（四六）守护彼大师（佛）之教，不和合等令和解。由此又、（四七）思量：“受戒是教兴隆之因。然，余令善行之。”（四八）彼［王］施行和合所有大僧团于八要品，更于心满足（四九）大地之护者，开始恭敬供养，令七日间行之受戒法会。（五〇）大地之主以自己之名令知于世，以奇奢孙达罗精舍为僧团所有而与僧众。（五一）“正信之比丘，或沙弥学三藏者，当常行高洁之行，（五二）彼等为受要品而非苦劳。来余之家门，任其所需以（五三）受取要品。”大地之主，行如是之仁慈，恭敬招待，来己宫殿之门，（五四）彼众多比丘等，于布施熟练之王，行最胜高价之施食。（五五）由此王给与长老、大长老之地位所有行者（比丘）等生活费。（五六）如是大地之护者，行教之爱护，由此供养佛及其他之三宝。（五七）

    王更于瓦达罗村，为比丘等，因以自己之名，令于奇奢耶婆夫造筑精美之精舍。（五八）尚彼大地之主，于名加利尼精舍，令筑（五九）为达弥罗人所破坏之大塔，对此又令造黄金之圆屋顶，令于东侧设门。（六〇）于此，修理［佛］像堂、周墙其他及所有之朽废。（六一）玛耶地方，王亦令与起修复所存之婆沙达（殿楼）、［佛］像堂、精舍、房舍并塔、假堂、（六二）屏、门其他各各如旧之工事。（六三）尚又王更如是思惟，遍愿世间、教之兴隆，（六四）“年青已过，至老年时，余得王者荣华之享受，（六五）今征残存有害意之敌，为悉击灭彼等而守护世间，同（六六）令修理腐朽破损诸精舍之工事，计量世间兴隆，［余］时短少”而思之，（六七）贤［王］自己正两王子，婆罗加摩普奢并普瓦礼加普奢之相，寻到通相者，皆自占相之，“婆罗加摩普奢有此相。彼（六八、六九）依自己之威力、荣光，行敌之击灭，全楞伽岛，以无上之一王伞治之，（七〇）又令兴隆极清净全知者［佛］之教，扩其名声于［四］方［四］维，（七一）又由各国得后宫主女其他之礼物，长久为岛之转轮王”（七二）如是知之，［王］喜悦之泪湛于眼，载彼于膝，更接吻其头，（七三）于身近之彼末王子，又重眺望之，充含爱情之两人为最胜，（七四）给与种种训谕，令修得所有之学术，又使此两人为贤者。（七五）其时更彼等中之长子婆罗加摩普奢，名闻于三伽罗奇多，载大营长，（七六）托于集之僧团，由此又赠与彼圣师（佛）之齿、床两舍利［尊］，（七七）与所有住楞伽之人民，善鼓励大地之主彼（婆罗加摩普奢）。（七八）王如是于楞伽之田地莳王者之种子，行四年间之王事而赴天界。（七九）

    此人主奇奢耶婆夫，如无邪障庇护世间与胜者（佛）之教，于未来之楞伽王等亦与其两者无畏而应守护之。（八〇）

    以上为善人之信心与感激而［起］造大王统史

    名一王章第八十一章［毕］
汉译南传大藏经第 66 册 No. 0034 小王统史

    第八十二章　齿舍利尊神变示现

    父［奇奢耶婆夫王］殁后，名婆罗加摩普奢王，住三西哈罗悉统一大众，（一）等于天王之彼［王］，装饰快适之都，弟一先举行即位大祝典。（二）彼为贤者故，自己得加利加罗、沙喜奢，萨般柔、般提达（加利期全知之贤者）所知之称号。（三）彼对其弟普瓦礼加普奢亦授与小王之位，又与王国之一部份，（四）彼王抱负击灭诸敌之雄志：“余以楞伽姬不为［他所有］应唯为余之物。”（五）思量：“最初行供养圣师［佛］之齿舍利，其后出阵与达弥罗人交战。”（六）共大祭典由彼毗罗山，随伴齿舍利［尊］来最胜之姜奢睹尼都。（七）思惟：“余于三时思念，［其］每次时，有礼拜恭敬齿舍利［尊］之欲愿。”（八）大地之主，于自己宫殿附近，建造美而费用大之齿舍利堂。（九）彼王于中央，令设莫大费用之座，覆以高价之被覆。（一〇）大地之主，以大摩尼珠造齿舍利用之一容器。又由此容器，（一一）于种种高价之摩尼珠，以制作美丽殊胜之大摩尼筐。（一二）其后以［重量］五千日加之黄金，令调制其容器光辉之第二筐，（一三）由此又以二万五千日加之银，造第三之筐。（一四）先于舍利堂而后盛饰都，行供齿舍利之大供养，（一五）王如自己之莲华，手持齿舍利［尊］，于大僧众之中央，如是行祈誓，（一六）推测：“我等以世尊为觉者，是天神中之天神，具大威力者，圣师三次降临此楞伽岛，御坐于处处，于此造最胜之十六受用处而去。（一八）然，楞伽不确立邪见王之支配下，善永续于正信行王者等之势威。（一九）往古亦于此岛，大地之守护者，母达西瓦之［王］子，熟知方策名阿势罗之人王，（二〇）克服马商人之子二达弥罗人世那，具达伽，守护世间、教以司王权。（二一）更所知之睹达伽摩尼之阿婆耶大王，破灭周那人耶罗罗，庇护世间、教。（二二）然，大地之护者，瓦达伽摩尼于激战伏五达弥罗人、以守世间、教。（二三）又人王达睹势那，征服六达弥罗王及众多之大战士等，以守护世间教。（二四）更于大奇奢耶婆夫于大交战，令败走周那人达弥罗人，爱护世间、教。（二五）余今克服傲慢二达弥人玛伽王并奢耶婆夫之灭精舍及大师之教，住于婆提达罗达（罗奢罗达）州，祈誓兴隆世间、教，（二六、二七）此是真实语也。余又述于过去之事。憍萨罗［国王］为首，具善业，大名声诸王等，（二八）在世之大师前，听闻说法，又愿见种种神变。（二九）于正觉［尊］入灭后，具大神力，达磨阿育（法无忧）及其他诸王，见诸种之不可思议，（三〇）正觉［尊］之形像再现及其他，有善果报各自之一生。（三一）行觉者之所行，赴末罗族之处而卧于圆寂林世主［佛］，（三二）附于奇迹行五大决意，世尊则于种种小之决意亦诚是实行。（三三）由其时至今止，由［世］尊威德存在之舍利并残留之受用物等，（三四）此等所有之遗品，于此世间行不思议也。然，圣师之主［佛］实行其种种之决意，（三五）有信仰对五千年存续之教，坚固保持戒，某大地之守护者，由智眼之具见，（三六）世尊是‘在彼等中又余亦来曾见’，余所不思之处，若如是由［佛］有受［余之］一瞥者，（三七）又万一于所有之时保持信仰，于大雄者大地护者等之间，（三八）［更］若［余之将来］，于恐怖之战斗、击灭敌，而行进世间教兴隆者，（三九）此齿舍利［尊］今会对余示现光辉之奇迹。”（四〇）其刹那间，齿舍利［似］莲华由掌，如三日月上于空中，（四一）化作美丽圣师王［佛］之面影，放浓厚六色之光，令都悉光辉而惊，（四二）示神变，令满足人王，再由虚空还于手中。（四三）见其可惊舍利［尊］之不可思议，大众之群并大僧众［发起］喜悦，（四四）欢呼不止，依赞叹之叫声、于所有之点，举都化为一喧闹。（四五）言：“呜呼！余今日得生命。余今日之生命成为殊胜。余之一生由今日生善果。（四六）依余善业之威力，今日见如是之奇迹。大众亦积善业之成就。（四七）于此圣师［佛］之教，依［如］大水之诸德而博知，于彼古人王等，今余含括在内。”（四八）大贤而大神力者之大王，于大会众之中作狮子吼。（四九）大地之主，以璎珞及王冠、腕轮其他等六十四品，供养齿舍利［尊］，（五〇）恭敬而藏彼摩尼筐，由此又容生色之黄金筐，（五一）其后又谨置于精美白银造筐。（五二）其时，彼如是以王筐顺次藏齿舍利［尊］，安置于舍利堂，彼［王］于七日间，以七宝、大［华］鬘、香、种种之硬软之食物行大供养。（五三）

    以上善人因信心与感激而［起］造大王统史

    名为齿舍利［尊］神变现第八十二章［毕］
汉译南传大藏经第 66 册 No. 0034 小王统史

    第八十三章　敌王克服次第

    其时，楞伽之住民等，皆见彼王殊胜之善业力，对彼抱恭敬，（一）抱怖畏、抱善悦、抱爱情之行动，于任何时，皆不能越之命令。（二）对彼王之光辉，抱爱慕于心，诸国之人王皆送礼物。（三）彼［王］以斩首刑之［囚］人坚固抑留绳于狱屋，而更放之。（四）无上仁慈大地之主，有值于下狱之人人，加于制裁而惩戒。（五）彼大地之主，于国土追放之罪人，恰如摩奴法典，唯科千［金］之罚金刑。（六）相当于罚金刑之人人，见其忿怒，而依种种谴责之语而行善导之。（七）刚勇击灭诸敌，赴不能陷落自己父王之［地］，据丛林、城寨、楞伽所有之敌军，以彼王威光之力并以慈悲之力克服而着手。（八、九）是否著于狮子座（王座），备军力马象，以西哈罗之圆尼族之王等，悉导入于支配下。（一〇）彼人王赴三西哈罗，悉集合狮子之勇者锡兰人令满足。（一一）构筑阵营诚以统御各处驻军之达弥罗人大战士，（一二）于战场如［向］狂敌象之狮子，派遣数名锡兰人于各处。（一三）锡兰人大战士等，宛如伽鲁罗之前进，如龙以压达弥罗战士，（一四）其时之全盛广闻四方，于库达沙罗伽村，同康伽达罗加，（一五）名加加罗耶村，婆提罗达、具伦提、玛那玛达、摩诃提达（大渡海码头）并于曼那罗港，（一六）名普罗节利码头，同瓦利加村，广大之伍那地方，尚又伍奴斯地方，（一七）于玛睹婆达婆码头，更于斯加罗码头，如是［各处］及其他之地设立阵营，（一八）续振其暴威，久住之间，达弥罗之二王者，玛伽王、奢耶婆罗夫、（一九）使达弥罗人启罗罗人之彼四万士手持抢，制压锡兰之战士，（二〇）不能停止，怖畏战败，由此彼处来普罗提都，如是协议方策，（二一）“婆罗加玛普奢王，有大光辉、大威力者。于地上为贤者，而何人无有勿视彼命令耶！（二二）异国之诸王等今亦归顺彼，然、锡兰人亦有服彼之威势，（二三）我等达弥罗亦有为彼臣下，其他应有何言。我众以何之悲，（二四）今彼光辉如太阳之升特，我等如萤之无光。（二五）然，于锡兰岛将来不能行支配故而赴异国”可如是言。（二六）象、马同高价之真珠、摩尼珠尚又有王冠、妻妾宠妃（二七）所有之璎珞并布裳笼，及持其他［种种］之贵重品，因怖畏（二八）其时亦开始落住于彼都。依［婆罗伽摩普］奢王之善业威力，［达弥罗军］不知彼之方角，（二九）如是彼等思惟：“东之都门。”而由西门出，以消散锡兰军之（三〇）阵营而赴彼加罗瓦毗加，各各共其财宝，诚以生命（三一）各自与锡兰军，与之，唯王之所意仲者，整齐而奉与。（三二）锡兰人彼等之财宝悉为被夺，由此时有成富有者，恰如往古，（三三）依恐怖唯百人之王等所弃如得所有幸福之弥提罗都民。（三四）彼等以如是之威力行敌之击灭，着手令隆盛楞伽岛。（三五）

    然，至彼王之第十一年之时，其时奢瓦人，所知姜达婆奴彼一王，（三六）欺瞒“我等是佛教徒”与猛恶之奢瓦军一起上陆。（三七）彼奢瓦人之战士等，皆突入所有港口，恰如恐怖之蛇，毒涂于矢，（三八）每见恶人等，不久之间，恼害众人，怒恶之彼等到处奔跑以悉灭楞伽［岛］。（三九）如电光之裂，如大水占领其他，制压玛伽及其他，以楞伽使奢瓦加人更苦。（四〇）其时王为与奢瓦加人交战，外甥之勇者大地之主奇罗婆夫，共遣战士，（四一）引起怖畏，有恐怖之形相［名］奇罗婆夫，月蚀于战场之虚空，击灭姜达婆奴（月光）。（四二）彼勇者任命锡兰战于各处与奢瓦人战士开始交战。（四三）在战斗奢瓦人之战士等，镞以涂毒，依飞道具之矢，矢早继续发射，向以种种才略，（四四）名射手持弓之锡兰人大战士，依萨罗矢、婆罗矢，四散粉碎彼等。（四五）大地之主奇罗婆夫，恰如罗玛那样而赴交战，以众多奢瓦之战士，宛如罗刹而屠杀。（四六）［如］耶兰婆风保大速度，奇罗婆夫［譬］大森林，奢瓦之叠度而溃灭。（四七）彼如是交战，令败走奢瓦人，全楞伽之大地，成除诸敌之［处］。（四八）由此赴提婆普罗，礼拜莲华色之天神［像］，于此供养天神。（四九）彼自于此令建立属于僧团之房舍，“人人之喜”故，彼命名为兰达那（欢生喜）。（五〇）彼由此返回至姜普睹尼，甚喜悦赴婆罗伽普奢之处会面，（五一）大地之主婆罗加玛普奢，如是与起种种大交战，悉除灭可怕之敌群，扩大威光之［王］，其时，获胜利之荣华。（五二）

    以上善人信心与感激而［起］造大王统史

    名敌王克服次第第八十三章［毕］
汉译南传大藏经第 66 册 No. 0034 小王统史

    第八十四章　于教行奉事

    然，通晓摩奴法律彼大地之主［普罗伽玛婆夫二世］，长久之间被敌所夺之家传［食］邑、田地、家屋其地，如旧给与而定种种之境界。（一、二）又同于属佛法之村落，游园及其他，要品［维持之食］邑、群［住比丘］所有之［食］邑，（三）并设定独住［比丘］之［食］邑、八处所属之村、庵室人主者之［食］邑而彼［王］布施之。（四）彼同制定配置王家所属五部之奴仆及十部之奴仆。（五）彼大地之主，使住楞伽所有人民而富裕，为有财产者，令全国土到［处］食物丰富，（六）其时，始停于空位时代之顽迷，入于邪恶之生活而不制其根，（七）悉引出无耻之徒而除之，彼［王］令清净正觉者之教。（八）彼［王］更于大国周罗遣送众多之礼物，以善具戒、保三藏有名声之周罗比丘等，伴来铜掌岛（楞伽岛）令和合两教派。（九、一〇）

    其时，彼（王）“常住于单波地方，于知耻比丘等之中，闻名为达摩奇提，有持戒之威力光辉一人之大长老。（一一）实为托床而赴彼长老之（一二）前方于路上有时生莲华。”如是闻而惊叹，触奉齿舍利［尊］（一三）香、栴檀之汁及其他之法施，并以殊胜王者之赠物，送于单波地方。（一四）大地之主彼大长老来楞伽岛，宛如面接阿罗汉之度喜悦，（一五）对彼行大供养，恭以供养恭敬之器以奉事彼于四要品。（一六）大王自己行如是隆盛之教十分守护，于首府之四方，（一七）为八处住之大长老，又为村落、森林住之耽于思索之长老等，（一八）适于居住，使广大庄严种种之殿楼，具种种之假堂，备诸种之莲池，（一九）夜间处、昼间处、经行处、住房辉耀，行列围绕于华苑、果园，（二〇）建立甚多之伽蓝，施于彼等，其后又以所有要品由此行大供养。（二一）王更使村落、森林住之大僧众为一团，由此，常精进于戒清净，（二二）保头陀行者、通晓苦行者、具舍离俗情之他德者、立惭愧之法者，（二三）悉选拔彼等、设于普达婆达山之林住处，奉施于彼等。（二四）又彼（王）使彼等达大苦行，自己治世之楞伽如是具阿罗汉。（二五）其时，“于［楞伽］岛持保阿含之长老稀有”由阎浮洲索取所有之书籍，（二六）阿含并使学论理学、文法及其他之一切，以众多之比丘垂示为贤者。（二七）贤［王］如是行，并增大才能，由于供养、信仰，以供养善逝［尊］（佛）。（二八）彼亦令普瓦礼伽普奢王弟学习，使（二九）通晓三藏，大地之主，由彼使长老说法，又于听讲众多比丘等（三〇）于大僧众之中央，授长老之允可，以施所有之要品，以行供养长老。（三一）

    ［王］依八圣道，由大流转海赴彼岸，因愿求善业之成就，（三二）于自己之第三、第六并第十一、又同第十二，更第十七年（三三）第二十一、第二十七及第三十［年］，如是八次，令建造六十支柱之大堂，（三四）又于其四方设最胜之大假堂，彼更以杂色之布，各各庄严之，于此并命住众多之比丘群，有恭敬心之［王］，日日（三五、三六）以自己之名行供养、恭敬，令甚多之沙弥授具足戒，（三七）由此立即以长老、大长老处及其他之最胜役职亦与比丘等，（三八）甚多高价而重要之器具，并众多善美之要品，（三九）积重，对最初得大长老处之役者，王者施与适称之要品，由此（四〇）从属长老、师之期间终了者，于其他之僧等，大地之主，悉以顺次施八要品。（四一）如是胜人王施八要品，每七日营大祭。（四二）其后彼（王）又举行多次之受戒法会，彼令隆盛胜者（佛）之教。（四三）王如是行种种之奉事，如［膨胀］月轮之海，善兴隆正法王如来之教。（四四）

    以上善人之信心与感激［而起］造大王统史

    名奉事于教第八十四章［毕］
汉译南传大藏经第 66 册 No. 0034 小王统史

    第八十五章　行种种之善事

    其时，彼（普罗伽玛婆夫二世）于自己诞生都、名光彩无比之西利瓦达那之最胜之都。（一）具殿楼、假堂，有高周墙、门，庄饰菩提树、塔、游园、［佛］像堂，（二）行种种之庄严工事，最上之光耀而辉，建立大繁荣之大精舍，由此（三）姜普睹尼之都始，至西利瓦达那之都止，长度、幅半由旬一宇沙婆之间，（四）加大鼓之表面美而平，无裂痕细而清净以覆砂，（五）遮阳光所恋众多高幢幡、旗帜，依加达利（香蕉）树之列，（六）施于华饰附美色彩，依散［水］之水瓶饰于两测，（七）又此广空地之间，长度五肘之地，［造］一一之王门，（八）长十肘之地，设一一布制之门，长百肘之地施以杂色，（九）一一大殿楼之高尖顶，人王令建造三层具正等觉者之像，（一〇）由此遍于精舍、周墙、道场，行［规模］大而［数］多美丽彩色工事（一一）如帝天之戏弓，光辉之门，满月之形，模仿白伞，（一二）又有空中踊天舞人之美，依幢而保五色之种种色彩，（一三）由天界行列而来，如甚多之宫殿，美无间绝，光辉［如］摩尼造之假堂，（一四）受持白伞之列而舞，巧妙之美由梵天像之列，（一五）结合巡回，恭敬合掌于头上，有种种色彩，依诸天之装置人形，（一六）［如］大海洋波浪巨涛之列美，以彼此依装置之马列，（一七）疑降下地上云之象，象装饰之操纵，（一八）如是物之其他，世人之喜具甚多形，以此供养物严精舍。（一九）由此，依此精舍，看出四方一伽宇达间隙之地。（二〇）行［赞］佛祭，比丘持来供养之华及其他、及沙弥、同信士信女持供物唯限璎珞，知［佛法僧］三事之德者及其他男女等，令住于楞伽［之人人］站立赞叹正觉者之德。（二一、二二、二三）其后庄饰所有之璎珞，大地之护者，为促信心，自与四部之军力，（二四）费莫大所有之车及饰所有车之庄饰，载彼齿舍利［尊］，由此（二五）以金幢并银幢、金壶同美银壶、金拂子、银拂子，（二六）同金筐更是银筐，又美丽之金扇与银扇（二七）尚有金制、银制皿满金莲池、银莲池，（二八）各各行列此如是等其他之供养物，立于前头而出发。（二九）又由其后而继其后，行五种乐器之音响大供养，彼庄饰由街路（三〇）之次第，导引至名为斯利瓦达那都，于彼精舍之中央摩尼珠之假堂，（三一）恭设安置佛座，由各各之众开始行种种之供养，（三二）其时，持挂璎珞所有之众，由昼前之信心，以齿舍利并发舍利，（三三）由黄金华混其他色香其他之辉耀奢提（大花素馨）［树］、奢婆伽（轻库扑具）［树］、那伽树诸种之花而供养，（三四）积久传大王之荣誉，以［如是］之光辉，及堆积种种芳香之米饭而供养。（三五）善熟、甚香、善色、甚甘美伽达利（香蕉）、婆那沙（波罗蜜）、安婆（芒果）、由其他诸种之果实而供养。（三六）其后，王自己如是以种种方法之供养，供养最胜之两舍利［尊］，由此（三七）更熟练之王，以饮食、硬软食并流动食恭奉比丘众，（三八）由此有喜悦心彼大地之主，其时更以八要品布施数百人之比丘等。（三九）其后，彼（王）以［初中终］三夜分，依十万灯［数］千万灯之灯明点油灯于精舍之四方，（四〇）饰以美丽所有樟脑之灯鬘，全地上如散于空中之星。（四一）于彼此构造殊胜之舞壹，作种种扮装，演种种之舞踊，（四二）歌唱之舞妓等所作数多之种种歌谣，依可爱之歌唱而快乐，（四三）又雨云之雷鼓，亦如羞斥如大海之大唤声，（四四）宛如自己之善业［似］大海之涡卷，依五种乐器之响音而盛大，（四五）依有信心之［人人］，于各处恭设法座而坐，取彩圆扇，（四六）说正法彻于闻者之心，由说正法者之法音而轰动，（四七）续赞叹“此佛、此法、此僧团”共唱三事之德、（四八）［几次］彼此徘徊述随喜，饰以［比丘、比丘尼、信士、信女］四众善哉之呼声，（四九）站于各各方位，［再次］下停止伴颂歌师行向佛之祝福，（五〇）依饰种种璎珞之婆利普奢加（奉献供物）族士之长，大地之主，续赞与供养佛。（五一）大地之主（普罗伽玛婆夫二世），于此如所示：“于［三十］三之天王（帝释）如是行佛之供养。”（五二）同“锡兰大地王古昔之王等，大威力者如是行正等觉者之供养”，亦如锡兰住之所知，［又言］“如是全知波罗蜜‘望木’之果”（五三、五四）如是如悉向人人说，七日间续行三事之大供养。（五五）由此，彼（王）建立属僧团彼摩诃毗哈罗（大精舍），布施于大僧团，充满名声与善业。（五六）其后普罗伽玛婆夫王，又饰高殿楼，因令自己之名造房舍，（五七）调达种种适合并种种殊胜之食邑，施彼精舍，又行大供养。（五八）彼王又于蜜罗势罗精舍，因由自己副王之名，建造普瓦礼加普奢（五九）殿楼、假堂及其他庄严房舍，于彼斯利瓦达那都，（六〇）依前述之顺序所有之供养物，七日间继续，恭敬［佛法僧］三事之大供养。（六一）王再使彼等建立殊胜大精舍于哈提奇利之都，由此，彼因其名（六二）被称为摩诃摩哂陀婆夫，营建美丽房舍、行大供养、堆积善业。（六三）由前王耶达罗提沙建立于最胜加利尼之都五层之婆沙达［殿楼］已腐朽，（六四）令修理所有之腐朽，由此，依漆餐工事方法，以原之状态。（六五）精巧修复圣师之王（佛）卧像堂并提圆伽像堂。（六六）于此，大地之主，为平坦于长方形彼大塔之境内，依广幅之石（六七）善成平面而铺装，由此，更入念其前而令建造大假堂。（六八）由此而后又有大信心大地之主，于彼精舍，使众人喜悦，作甚多殊妙华、灯明、食物之供养，余时行菩提树、塔、正等觉者之供养而得幸福。（六九、七〇）又彼王日日于彼精舍作续灯明之供养，依自己之名（七一）于其附近之地域，令造辉美那利启罗（椰子）［树］之大林而施。（七二）又殊胜之大地之主王，始施斯利三伽普提王之彼贫人，其时，于此地，名伍达婆耶王，造二层之圆形舍利堂，于称为哈达瓦那伽兹罗精舍，令建高而黄金尖顶之三层楼。（七三、七四、七五）于其精舍，自己父王死殁［遗］身之地，令建造殊胜之塔。（七六）又造甚多八角之［佛］像堂，于此安置石造之正等觉者像。（七七）闻：“善逝［尊］世界之主，正等觉者在世时，得相续其最胜之粪扫衣（七八）［佛］入灭之时，守护握其教权彼正等觉者之［佛］子，（七九）大迦叶长老之唯一支齿舍利［尊］，经前之次第至铜掌岛，（八〇）现在安置于般奢约奢那（五由旬）地方之毗摩提达精舍。”对名声大而（八一）彼长老起信心恭敬，彼王受四部军力之围绕，（八二）赴其精舍，御见彼最胜［舍利尊］，以无限芳香、美诸种华，（八三）同以灯明、香料、食物之山，恭敬供养舍利，喜悦之中继续三日间。（八四）更耳闻：“善业之宝库于最胜提婆之都，莲华色天神之天王堂，今（八五）所造时久故而起腐败。”大地之守护者赴彼最胜都，（八六）于此之天王堂，宛如天王（帝释）之宫殿，成极新所有受用财［具］之堂，（八七）最胜之王由此，其都适于天之都，美丽而所有荣华之充满。（八八）又其后于彼都，为天神，命年年应行阿沙鲁哈［月］之祝祭。（八九）其时大王赴最胜之奢普督尼都，拜见父王所建精美彼斯利奇奢耶孙达罗（九〇）精舍，令造高周墙及门，由此彼以令新建造三层之舍利堂，（九一）于此，大师（佛）之齿舍利［尊］，载于高而高价之座榻，（九二）以所有荣成就三事之大供养，如前述之顺序继续七日间。（九三）彼［王］如存命之大师姿态，美而日日敬窥视一善逝［尊］像，（九四）具种种宝，经行大宝廊，如存命中之世尊，无以比美（九五）佛之容姿，人王以精巧之画工，描写于大画布。（九六）由此名声大之彼王，使住于楞伽所有之比丘众、大众为一团，（九七）由前述之方法，于斯利瓦达那都，七日间续盛大［赞］佛法会。（九八）又其时大王闻“布施迦絺那衣有不可思议之果报”而起喜悦心，（九九）“于此世可恐畏流转海之一桥梁，由生类、世间所恭敬尊贵释迦族之旗帜，（一〇〇）为牟尼中之牟尼王大师，世间主，圣者而威力者，世人之友、日轮之友［世尊］，（一〇一）具大神力，对八十弟子，余又布施八十最殊胜之大迦絺那衣”（一〇二）贤王志如是住楞伽岛男女之众悉成一团，（一〇三）速行终了修理木绵其他所有制衣作业，（一〇四）彼（王）先调达所有适合之重要，一日令布施八十迦絺那衣，（一〇五）通晓布施之［王］使住铜掌岛之长老皆至而悉施于彼等。（一〇六）又其日为八十大弟子等，行别别八十大供养。（一〇七）彼如是众多之大迦絺那衣布施于大僧团而增大大善业。（一〇八）

    然，甚愉悦之王，有余时思念：“依楞伽王位供养正等觉者。”（一〇九）以天王之宫殿如自己之王宫，恭敬而装严，以都适合天都而［饰］，（一一〇）由此其王殿设高价之狮子座，安置大师（佛）之齿舍利尊，（一一一）由种种拂子、日伞，由种种之宝冠，由种种璎珞、衣服、由种种宝之堆积。（一一二）由种种之象、马［兵］并种种步［兵］，种种之鼓声及种种法螺贝之响，（一一三）由种种幢幡，种种加达利（香蕉）树之列，由种种之乳池，种种之华树，（一一四）由种种最上之香曼，种种最上之轿，种种最上之味食，各各种类之果子，（一一五）由种种灯明、香烟、诸香，如是其他适合王者所有之供养物，成为一以恭敬（一一六）住楞伽岛之大僧团，彼（王）续行七日七日大供养。（一一七）

    然，彼最胜王，共四部军力，于诸山顶，髻摩尼珠而赴彼沙曼达峰，（一一八）众多诸神中之神而法王大师（佛），诸天其他所拜之礼拜彼足迹，（一一九）又其山岳王之四方唯十伽宇达持现种种之宝，集男女群（一二〇）之地方，于有其光荣之足迹以信心而施，其后，又以供养诸宝、璎珞。（一二一）如是具智慧王，对佛有信心，渡流转海之桥梁，又如赴天界之梯子，［越来越］行高积聚善业。（一二二）

    以上善人之信心与感激［而起］造大王统史

    名为行种种之善事第八十五章［毕］
汉译南传大藏经第 66 册 No. 0034 小王统史

    第八十六章　行起种种之善事

    其时，［普罗伽玛婆夫二世］如是思惟，呼彼言：“今余无余统治楞王国，到巡视恭礼圣地，（一）如其所欲日日积善业，又所有方面皆为世间之利益。（二）添余之念头，积善业之成就，当为利益世间，任何大臣都老练。（三）今余之大臣名提婆波提罗奢，对佛、法并僧团起甚欢喜者。（四）此者，行决意欲觉者，其时于此，植椰子树之实，（五）由三节而生三支椰子树芽。殊胜仁慈之此者，见彼一人之乞食，（六）自己之妻子诸多之幸皆施于彼，祈念：‘我可成觉者。’（七）然，此者，满足我之念愿。”（八）言：“其威力如恶魔化作，由泥、水、岩、难路而向斯玛那山（九）彼道路到处被遮断甚为难险，以拜圣师之足迹，积善业之成就。（一〇）有参诣住十八国之人民等生苦难。然者，汝应成良好道路。（一一）余身更闻：‘又于名为婆达瓦那伽罗精舍，前一人大神力之大长老，依自己善业之威力，轰动虚空并大地达于阿罗汉，于此优婆低沙王（一二、一三）其时，完成黄金之屋顶，令建立五层之大殿楼，经时至令朽废，此此（一四）唯存立四柱。’汝今将此亦以余之名建造之。（一五）同尼三加王所建毗玛提达精舍，以余之名营作果［树］园，（一六）由椰子树其他所见，令植林为一大林园。”任命彼奉行种种之善业。（一七）彼“如是”受命，其时赴康伽奇利之都，最初于此，令造全肢之美相（一八）愉快斯玛那之天像，以此饰黄金诸宝之璎珞，（一九）其时，又由此欲向三曼达峰，共祭式彼天神，持此（二〇）而出发，彼赴名菩提达村，由此着手构筑桥渠。（二一）彼于彼加周达河之河口，［造］长三十五肘并长三十肘［之桥］（二二）同于郁罗婆那村架造三十六罗达那［桥］，于安婆村有三十四肘长美耀，（二三）一层坚牢之大桥梁，得通行象、马、牛、水牛。（二四）令建造于各各大桥之堤上美丽而高柱其他辉耀之大堂宇，（二五）招待诸比丘等，使众多而成一团，对彼等行大施之大供养。（二六）于其余之场所建造种种之休息小屋，设桥、堤而铺叠石，（二七）采伐大林以造大道，参诣三曼达峰，礼拜［佛］足迹，（二八）以天神像立于光耀［佛］足迹塔境内之地，彼又令营造有光辉之［佛］足迹堂。（二九）贤者（提瓦婆提罗奢）参观此而令周墙，由此，更以大销其堂，（三〇）结于铁柱为坚牢，又对有光彩［佛］足迹，依灯明其他供养三日间，（三一）自己之头持香油灯，由己主大王之名，（三二）彼拂拂恭敬，续行其美［佛］足迹之右绕礼，续继终夜。（三三）从此事情，令依顺序皆刻于高石柱，由此（三四）彼于诸王中之大王，如婆罗伽玛普奢名声之柱，于此喜悦以建碑。（三五）看此成果，其后彼以此事，一切由使者传送于王，（三六）彼由此赴哈达瓦伽罗精舍，依王所告之方法而费甚多财物，（三七）令建造有高尖顶三层之殿楼，大主而为贤者名阿老玛达哂，以此施于［佛］，（三八）由此，依彼大王之命令，给与施物而造碑。（三九）大臣由此赴毗玛提达伽港，于此伽罗河口［架造］八十六肘之桥。（四〇）于加达利势那村，长百杖之［桥］，于沙罗伽玛河四十杖之桥，（四一）于沙罗婆达沼百五十肘之［桥］，如是及其他之桥梁，于通行困难场所处处设桥梁，（四二）同令造其他多数之游园、说法堂，又继续行大供养。（四三）又王之大臣，于毗玛提达精舍至伽罗河码头止，幅一由旬之地，（四四）由名婆罗康提婆夫，博闻荫富果实，设有椰子树之林园，（四五）又于彼此之地方，以木绵织机及其他之作业，于一日终了，（四六）大名声之［彼］，布施二十六之高价迦絺那衣于比丘众，又行大供养。（四七）如是彼巡回各处而布施，再重六十六之迦絺那衣赠于比丘众。（四八）尚且于名摩诃罗普奢伽奢，悉连根拔掉之大森林，于此一非常殊胜之村落，（四九）其附近得大婆那沙（波罗蜜）［树］林，于此为一宇之三层［佛］像堂，（五〇）令建造围绕菩提树、塔、游园之周墙，又依王之名行大供养。（五一）依王之名行一切之善业，再归来报告彼王。（五二）

    其时，彼王对彼生大慈爱心，摩诃罗普奢伽奢村及其他（五三）与彼所造之村落及其家产，由此，彼带领赴齿舍利堂，（五四）于僧团之中央，言：“此殊胜余之大臣常对［佛法僧］三事有喜悦心，（五五）然，对佛与王者有利他心之此者，可爱又有心情之善者。故余从所爱者（五六）施于齿舍利［尊］。”其时，殊胜之大臣共其妻子，布施于彼圣师［佛］之齿舍利。（五七）

    如是其时此中，世界（大地）之守护者彼［王］，彼依提瓦婆提罗奢，为世间利益之三宝，常作种种供养高价之供养物。（五八）

    以上善人之信心与感激起造种种之

    行善事名第八十六章［毕］
汉译南传大藏经第 66 册 No. 0034 小王统史

    第八十七章　让王事之荷负

    然，依不吉星之威力，时楞伽岛又生大暑热，所有作物于热之原因（一）而枯萎，所有住楞伽之大众，难克胜饥馑之恐惶时，（王）其时，应三宝、塔、菩提树、诸神中之神有大威力之受供养，最胜之守护者（奇修如）［神］、弥勒［菩萨］，依种种之方法以［祭］供养，使王楞伽［岛］成一祭典，（三、四）以大比丘众为一团，先供养唱咒，于大圣师之齿舍利［尊］（五）善右巡转于都，如是“降雨”者令心定。（六）然而此时，起众多之大云，以电光重次光辉，（七）又返复全世间耳恍惚而轰动，大暑热消灭，使大众哄笑，（八）然以消灭饥馑，饰虚空，更慰作物，彼又降雨，（九）言：“依唯佛之威力，我等之心充满喜悦。”此雨云如是而降雨。（一〇）然，诸天、梵［天］、人间中何知“佛之诸德如是”之贤。（一一）然，我等之王是大威力大神力者，无有相等于彼王者，是不可有。（一二）如是其时，住楞伽之人人，叙述、赞叹圣师王（佛）之德及王德。（一三）［王］如是依法守护世间，又自己有价值之物，（一四）一面乐长久王者之荣华，于自己之妹子奇罗婆夫亦（一五）并乎集［王］子奇奢耶婆夫与普瓦礼加普奢，同彼提普瓦那摩罗及婆罗加玛普奢并（一六）奢耶婆夫加如是所爱之五王子，开始给此六人如此教训，（一七）当知：“儿等！听我言，于此世间之子等，下贱之生、良好之生、殊胜之生，有此三者。（一八）于彼等之中，不耐从德以享受父母家传之荣华，［撕拔］华鬘（一九）如猿之灭，为零落者之徘徊，自古以来，贤者言此是‘下贱之生’。（二〇）又如是得幸运，同父亲之享受而守家产，（二一）当知彼等是‘良好之生’。余又语一人，以共家传之荣华（二二）由此更作其他之幸，得幸福之贤者，应知彼等是‘殊胜之生’。（二三）余亦虽受取父［王］所与摩耶地方，今又征服其他二地方。（二四）三地方皆余，应于一王之伞下又击破，彼（父王）所不能服者之一切达弥罗人，（二五）又藏于处处山寨之圆尼族之诸王，悉带来余之处，（二六）亦扩展名声于外国之各处。如是余依正法、依政治而久司王事。（二七）依阎浮洲之礼物而得王女，异国之王族亦成汝等之缘者。（二八）依日月之统出之般睹国、周罗国之勇士等向余送来王冠与璎珞。（二九）又此等一切，应知汝等未来时七代之子孙，（三〇）所无缺乏诸宝之山，余适如具耶罗（毗沙门天）如九宝而蓄积。（三一）余以制裁恶人，庇护善人，又令正等觉者之教和合，（三二）故余是父王之‘殊胜生’之子，汝等亦是余如是殊胜生之子。（三三）往昔奥加加之所统沙伽罗王之六万人之王子等，建设有此之数首府（三四）以全阎浮洲为六万分，如联合各各之王国，（三五）先于十人兄弟之王等，以阎浮洲为十洲，如是彼等善司王事，（三六）汝等！适当分割此楞伽，互相勉励应善行王事，（三七）王子等！于所有之处，下可察见敌之羽弱点。”如自己之［王］子，并［王］之外甥亦教之。（三八）

    由此，彼令参集大僧团、大众，王问：“此六人之我王与外甥之中，（三九）谁适合于王位耶！”然，彼时，大僧众闻此语而告言：（四〇）“大王！陛下之此诸王子、彼王外甥等皆是贤者而刚勇、博识。（四一）谁皆精通交战伏敌之士，适合王位，世间、教之守护者。（四二）然而陛下之长子奇奢耶婆夫，由幼时始，信心于三宝，（四三）常介抱病比丘有奉事之心，诚实而知恩之人，信仰、智慧之高德，（四四）为无依人人之靠者，对于弱者并苦难之有情，殊胜之慈愍者，（四五）生其空位时，比丘众之缘者并其他诸人，虽众多奴隶等，（四六）彼［王子］是彼等各自之主人，与［其种种］黄金诸宝及其他，其后解放奴隶之状态。（四七）于众多之盗贼等……大王！虽于王宫行盗而生罪时，至于彼等之处（四八）无苦难故，弃其强情、恐怖、不至失彼等［四］肢而得一命。（四九）于各村之纳租税，见侵吞而徘徊者，王！于此等之人人，亦与己之财物，（五〇）对困苦一切人民，免除各各之税，通于世间守护之［王子］是常于庇护。（五一）陛下所征服西哈罗圆尼族之诸王之过去，先面谒于彼，其后无怖畏，于陛下亦于过日而效仿。（五二）‘将来更于保护我等之财产，彼奇奢耶婆夫［王子］由今日继续（五三）请忠实效劳。’如是大臣家之妻女等应教各自之夫注意。（五四）又欲闻二三岁童儿可爱之片言其父母，（五五）问：‘童儿将为谁效劳。’儿童说：‘我等要为彼奇奢耶婆夫效劳。’（五六）父母忿怒痛打儿童，于彼等来告诉各自之苦。（五七）其时，奇奢耶婆夫以慈爱呼其［父母］，言：‘汝等从此不要打儿子。’（五八）又由自己之所蓄，给儿童种种食品。（五九）有眼之人见彼空之满月：‘今满月者何耶！’如是问之，（六〇）请知‘让造彼王国之喜悦’啊！王！陛下如何常访僧团耶。（六一）闻此等，大王！于彼唯有吉相守护楞伽岛及阎浮洲。”（六二）如是由其他众多有德彼僧伽之口闻，其时王欢喜之泪湿于眼，（六三）又大地之王以满足而招请，最近于同等之座席令奇奢耶婆夫［王］子就座，（六四）其时，由大王自己悉告彼勤务彼世间、教，（六五）［言］：“令造由诸敌所破坏之罗达那瓦利节提耶［大塔］，饰以黄金之塔，（六六）往古锡兰王等之首府，所有都城之庄饰，是彼最胜之普罗提都，（六七）有如旧之高城壁、橹，有善配置之四门，亦造具深之濠。（六八）又有天宫之美，于前之齿舍利堂，安置彼齿钵两舍利，（六九）诚于此古诸王之首都，余又欲行灌顶之大祝祭。（七〇）赴三西哈罗与全比丘众［并］大众伴渡沙哈沙，于此先供养，（七一）汝于摩诃瓦利加河设受戒道场，以计量世间、教之兴隆。”（七二）以如是开始，皆述勤务世间教，于彼手委嘱王事之业。（七三）

    王更于余之五王子，尊圣师［佛］彼殊胜齿、钵两舍利、行者（比丘）之众，所有种类之臣及楞伽之地亦嘱托于彼。（七四）

    以上善人之信心与感激而起造大王统史

    名让王事之荷负第八十七章［毕］
汉译南传大藏经第 66 册 No. 0034 小王统史

    第八十八章　建设普罗兹提城

    其时，无怖畏之王［子］奇奢耶婆夫，“如是”受诺，以取王权荷负。（一）彼更决意：“父王之生存中，余应示是‘殊胜之子’。”（二）对此常返复思惟：“主权者、大臣、王友其他之王政之七要素中，适于王友之要素，应信任而协议于老练者，（三）于不幸之友，又真实语之人而快活者，今余有何人耶！”（四）知：“父妹之子阿提婆达［官］奇罗婆夫，诚是贤人，饰示于德，所有勤务之精通者。（五）从戏砂时以至今日，［如］于诸人所拂，对余［抱］强固之信赖。（六）彼不见余特常不得微少停止，余若不见彼亦不耐于坐。（七）智慧力体力殊胜之彼，是与余同行劳力令世间、教之兴隆。（八）然，彼相当有王友之条件。”其时示招彼，命忠友职。（九）思惟：“余更应诚行最胜而愉快之大善业。又彼齿、钵两舍利（一〇）所托余故，余为此今造新殿楼。又昔依父王所建造之齿舍利堂，已经朽废，应令改修此。”（一一、一二）于所有技术、作业老练技术家之群，又其他甚多匠工皆集于此，（一三）进行比前之工事外观之二倍快而修理工事，悉令完工有天宫之美（一四）之齿舍利堂，于此，彼安置正等觉者之两舍利［尊］，（一五）比前更殊胜日日之舍利大供养，并善继续［代］我之守护。（一六）

    其后，彼王以父王之爱不断增大为二倍三倍。（一七）大地之主思惟：“于我父王无有与子离别之忧。”令婆罗加玛普奢并奢耶婆夫，如是此等之我弟等常住父之身边。（一八、一九）由此，又名提鲁加玛罗我弟，由奢普睹尼之都始至南海止，（二〇）在此间之锡兰军，皆授为彼所属，彼为父王之（二一）之警护，其时驻在南方摩诃瓦达罗村。（二二）思量：“彼敌时常由对岸（阎浮洲）之北方具达瓦利加村上陆。（二三）令守备其方面，若向交战之恐怖，除我弟普瓦礼加普奢，（二四）有何人！”大地之主呼彼，于此，授与北部地方所有大军力，（二五）于其方面为守护父王，而应命驻于彼孙达罗山。（二六）

    然，王自己与奇罗婆夫行准备巡视各处，彼消灭所有之恶人，（二七）使楞伽岛为无荆棘之岛，由此得父之许，出立：“建设普罗提之都。”（二八）

    其时，慈爱殊胜之彼婆罗伽码普奢大王，又向［王］子如动洪水之爱情，以充满爱情（二九）令由后而赴。（三〇）由此，彼常向父王再礼拜，以充其力便使不行折回，（三一）正当时令彼：“于我子［奇奢耶婆夫］人人抱爱情，此应悉服从彼。”（三二）闻彼之其语，其时甚欢喜诸王之大臣并所有之将军，（三三）皆刚勇之大战士等，同所有之象使，一切之驭者，又所有之车夫等，（三四）言：“我等之菩萨奇奢耶婆夫今为赴名普罗提建设首都，（三五）若彼君行者，我等亦应速向之。”与彼同赴，彼等已准备出发。（三六）然，生不精之廷臣战士，其时有下欲赴者，其妻子等，（三七）言：“主等！汝等是否与等一起！我今为求德，愿与彼君共赴之（三八）。当住于此君所造最胜之都。”彼如等先出发。（三九）拾弃同儿童等不欲走各自之父，其时从于彼。（四〇）［几次］见各自之村、家，或舍受用财即出发其大众，（四一）彼［奇奢耶婆夫］王，以大慈爱再三向等说，应折回之大众使之回去。（四二）唯取彼欲者之四部军力，通越高竣大难险之瓦达山。（四三）于其山顶、费用莫大令建造高据城壁之王宫，（四四）彼由自己父王所与大财物，皆埋藏于此，以备不虑之灾厄。（四五）于此大山营建美丽之伽蓝，招请摩诃礼达婆沙达管长（四六）之大长老，与彼最胜之［精舍］，行大供养，设定薪给。（四七）

    由此，彼［奇奢耶婆夫］赴于斯玛那峰，礼拜圣师（佛）之足迹，而后，王向于康伽斯利都。（四八）于此，前其时令修复名尼伽玛巴沙达精舍于荒废之支离灭裂，为住此之比丘设薪给，彼至新度罗瓦那。（五〇）彼王令造甚多瓦那伽玛巴沙达精舍，其后又于父王之名，（五一）建阿婆耶罗奢房舍，彼更由此施与种种种类之要品、［食］邑、田地及其他。（五二）其时，大地之主赴殊胜婆提义利都，于此，由叔父王所建快愉（五三）之大精舍，常倾注敬意其相称彼遗体之处再次眺视，（五四）人主奇奢耶婆夫［并］与将兵悲叹，于此数次常思念而泪。（五五）其后，于彼处建立最胜之三层［佛］像堂，于此造大佛像，（五六）由此饰所有璎珞之美，令制作叔父之像安置此场所。（五七）于像堂之附近，设美丽要品［维持食］邑，施许多奉事者，（五八）大地之主，以叔父之名而命名为普瓦礼加普奢。（五九）其后，此都为男女群勤务之处，使周濠围绕城壁。（六〇）刚勇之王由此出发，带领四部军力，向斯婆美利都。（六一）

    其时，前起大交战而令败走彼王姜达婆奴，由般睹周罗国（六二）募集达弥罗之大战士并大军，与奢瓦之军力，同上陆于摩诃提达。（六三）彼［姜达婆奴］王，更与住婆提具伦提地方之锡兰人王联合而进军斯婆山，（六四）构成阵营，言：“占领三西哈罗，不取彼等故，要圣师（佛）之齿舍利（六五）与钵舍利及其王权让度于余！不然，即行大交战。”又派遣使臣。（六六）时，奇奢耶婆夫大地之主，呼奇罗婆夫行熟议，令整备大军，（六七）言：“呜呼！今日又是我等两人应示其强腕。”彼两人出阵，（六八）普为包围姜达婆奴之大军，于罗摩之大交战中，继续激烈之大战斗。（六九）其时拾败战之武器，敌军，怖畏苦痛而彷徨，称赞，［低］头平身，（七〇）伫立身战栗，于战斗而求助，正在此时，敌之战士等，恐怖而叫哭。（七一）去者向林，其他向于海，又其他向于山，敌等落入恐怖而逃走。（七二）如是彼交战，杀戮甚多敌，令失去武器之彼人王姜达婆奴败走。（七三）更以其美丽妾、所有象马、刀剑及其他众多之武器、大财物、（七四）胜利法螺、胜利之日伞、胜利大鼓、战胜幢幡，此等皆送至父［王］之处。（七五）彼所著手之激战，克服战场得胜利，以一王之伞下统治楞伽。（七六）

    其后，彼［斯婆义利］都，令具高厚之城壁及周濠，尚且于此造莫大费用之王宫（七七），使完工，由此于彼都，其时为大比丘众设定薪给。（七八）其时，彼慰问王弟普瓦礼加普奢，如前使驻于斯婆山。（七九）大地之王更赴阿如罗达普罗，于许多塔婆园始，参诣所有圣地，（八〇）令伐如魔神化作之大森，又造城壁中，如于烦恼流之构筑堤，（八一）彼大地主，令修复此等圣地之快，继行大供养。（八二）然，于彼罗达那瓦利节提耶，依父王所企之修理工事未完成，（八三）于使完了后，住于都之大众，由各去之地，令速聚集。（八四）又于此命令许多老练之技术家，更于势那那达房舍之长老王为始，（八五）以设僧团之薪给，大地之主，为彼［长老］行修理工事而命令。（八六）其时，住婆提达地方之圆尼族大地守护者（王）等，贡捧许多礼物，御见大地之主。（八七）彼于其时，授与彼等摇床、白伞、拂子及其他大圆尼王章，（八八）示甚欢喜，令任彼等皆为守护于都，其后，由此而赴普罗提都。（八九）

    其时，大地之主呼适称戈人奇奢耶婆夫，人王与彼共议：“我等令建设此光辉根本首都。（九〇）名声洋溢，以芳香满于地面。”（九一）述：“今于普罗提都，殿楼、［佛］像掌精舍、庵室并塔、舍利殿、（九二）城壁、橹、阿达瑜伽殿、［佛］像堂、宫殿、假堂、说法堂，同天神堂及其他，（九三）然，皆为生草木所覆而立，其他许多朽废之柱，支柱失而倒坏。（九四）由基础至屋顶皆裂痕，大障壁因重而倾斜，无其他支柱故当倒坏（九五）恰如老人，因腐朽而脆弱，故不能依何物而立日日弯曲。（九六）然者，梁折鸠舍坏，域屋顶破而砖瓦崩。（九七）或者断折而屋瓦落，残立壁、柱。（九八）或者门扇倒而门柱悄然。其他段阶松摇而周墙破。（九九）然者唯础石存，对余者见如遗迹。（一〇〇）何用多述。失去荣华之此都，当回复其具荣耀。许可下之大王！（一〇一）其后于此最胜之都行光荣之灌顶式。”彼以使者送至父［王］之处。（一〇二）

    其时，王闻其事亦喜悦之余，令建设根本首府之心，乃于自己之时（一〇三）招集彼大臣之众，凡住楞伽者，皆任命于彼处，（一〇四）铁匠并刳物师、竹细工师、铁工、陶工、金匠、画工、（一〇五）运搬夫。雇人、奴隶、贱民、于作业老练之瓦师、土水、木匠、（一〇六）及诸种之石匠等为一团，由此，更以脚踏风箱、槌、钳、大铁槌、铁床始，（一〇七）所有铁工之器具并所有锐利之锯、手斧、斧、短刀、石割斧、（一〇八）刃具、马锹、锄、筵、笼其他，所有之用具，又更优厚（一〇九）之真珠、琉璃为始之大财物及军力，遣至子［奇奢耶婆夫］王之处。（一一〇）

    其时，奇奢耶婆夫王亦于欢喜之思于彼衰灭，久荒废之国土，（一一一）大堤防断崩，深水枯渴之储水池、莲华池堰，其他（一一二）如前水深满、覆种种之莲华为种种鱼群之处，（一一三）常生产所有谷物之土地，令足为最胜之田地，（一一四）更收获所有之谷物，以彼处为美而荣誉之地方。（一一五）

    其时，大地之主，具有海深之濠，如铁围山所围住之美城壁，（一一六）种种之游园所卷围，有种种莲池，有种种精舍，充满各样之塔，（一一七）亦杂于种种鸟形之屋顶堂，光辉之种种殿楼，有种种堂宇之工事，装饰种种之假堂，（一一八）具备种种之天神堂，种种光耀之橹，种种宅之美列，有各样光辉之街道，（一一九）有甚广之门，美丽之十字路，最胜之普罗提都，令如前建筑。（一二〇）如是彼打败彼弥絺罗［城］，破建志之都，以笑舍卫［城］，胜秣搜罗，伤波罗奈之名声，灭毗舍离，如自胜于瞻波之都，以比彼帝释天之都而并建设罗提之都。（一二一）

    以上善人之信心与感激而起造大王统史

    建设名普罗提城第八十八章［毕］
汉译南传大藏经第 66 册 No. 0034 小王统史

    第八十九章　灌顶祝典说明

    其时，［奇奢耶婆夫］王，说：“此普罗提之都，令建设具如往昔都城所有之要素。（一）今此都持有光辉华丽、富贵之好运。伏［此］节睹达罗［城］，取奢羯罗［城］，（二）伐失收魔罗山［城］，以沙计多［城］，当介有何意。呜呼！欲生擒王舍［城］。（三）亦灭僧迦施［城］，以骂因陀罗波萨多［城］。可得与共迦毗罗卫城［城］之数。（四）然，如于帝释天都之诸天帝释，今于此都，王者之王，大威力者之父［王］，（五）为行灌顶之祝典以示行幸。”彼遣使者于父之处。（六）然，其时王由使者之口闻顺次之报告而欢喜，立于军之先头，（七）同于王者适称之大祝典，彼由姜普睹尼之都，至彼根本首府［并罗提城］。（八）正其时，奇奢耶婆夫王出迎唯［一］伽宇达，伴随大王于彼首府。（九）其时，于彼都从顺次行王之灌顶大典，续七日间而完了。（一〇）更，彼［奇奢婆夫］乃授于奇罗婆夫，其最胜之国王，彼以其成就而停驻首府，（一一）然，“应由导引圣师［佛］于此首府”，与父王同赴姜普睹尼。（一二）其时，集合住楞伽之大众，由姜普睹尼城，始至最胜之普罗提都，（一三）平坦五由旬之大道，每其间半由旬之距离，（一四）令建祝祭之幢幡、兰婆（香蕉）［树］之对绿间，费具大宛如一栋之屋舍。（一五）其时，于如天车之美大车，以奉迁大仙师［佛］之齿钵两舍利［尊］，（一六）以大梵天之车，等于梵天众［之舆］，由四方以某最胜之大舍利［尊］方祭之车，（一七）以奉事，由众多之比丘群所［围绕］，于此殊胜大姜普睹尼都出发，（一八）黄金真珠之日伞、黄金真珠之拂子、黄金真珠之旗、黄金真珠之鬘、（一九）金银之壶、金银之团扇、金银之水瓶、金银之法螺、（二〇）金银之容器、金银之筐、金银之皿、并金银之镜、（二一）金银之兰婆（香蕉）［树］与金银［制］之砗磲、金银马与金银象（二二）众多之金根烛台其他，此等为供养舍利［尊］而持行于先头，更又后方（二三）续赴赞叹不绝其间，各各所受命人人之役而美，（二四）以广幅装饰象而于饰象之列，所有装饰马又于甚美依于马之列，（二五）于认真战士之饰，各种武器于手，行战士之游戏由于战士之列，（二六）着祝祭之装束，光辉于种种璎珞之王、大臣之列而供养，（二七）唱：“呜呼善哉！呜呼善哉！呜呼善哉。”专念于善业之人人，依呼叫善哉之饰，（二八）前面又前面无有能竞止者，所出甚多无垢行之美，（二九）依信士之众并信女之众，所持之供养华其他之列所取之调和，（三〇）与众多之强勇卫士，返复又返复地互相弄说奇妙之大言，（三一）如粉碎［对方］而使人快乐，大力之卫士等，依其高声之喧闹，（三二）闻而愉快，响往四方，以奏五种乐器妙音（三三）之乐人，依祝祭之吟诵歌人而所赞，依颂歌师称赞之辞，重次所赞叹，（三四）演歌舞于观听之快，有种之舞人依歌手恭而从，（三五）继续大供养，无邪障，由其所饰之道路而赴，到于前所（三六）各种之屋舍，又于每处，安置舍利［尊］而行大供养，［其每次］由此（三七）出发，更进又进，运彼圣师之舍利［尊］至彼根本首府。（三八）

    其时，王以全都他为一祝祭，于星宿月象吉祥之日时，正是时（三九）饰［如］天王殿堂之美，于往昔最胜殿堂之舍利殿（四〇）种种宝之耀辉之大宝床，恭敬安置彼两舍利［尊］，（四一）其后日日由王，更依四种之香料，好芳香、香烟、（四二）普那伽［树］、那伽［树］、普伽［树］其他各种华，依无量数之摩尼珠、樟脑灯之殊妙光，（四三）点油灯依于松明之列，依美所善煮之柔乳粥皿，（四四）似于启那沙峰，善香之米饭山，又依取合硬食、软食、流动食，以［行供养］，（四五）贤［王］于世人所乐之令三个月间，法螺之供养大舍利之供养完了。（四六）

    更于大地之主言：“应于沙婆沙渡处，设无污染之受戒道场。”（四七）于最初大地之守护者，派遣奇罗婆夫，以彼而于数千之美伽蓝，（四八）建造高而种种庄严光辉，具殊妙布制之门，有六十支柱之大堂，（四九）各各受戒供养物之一切，并准备四要品时，（五〇）婆提达、鲁哈那及其他，住于彼处所有之圆尼族之王等，（五一）恭持甚多之鱼类、兽肉始及各种药品、米、白米之荷酪味、熟酥等，（五二）蜜糖、糖水、砂糖、糖蜜等，布施于大僧团时，（五三）奇奢耶婆夫王亦于适时而赴：“我等开始行受戒法会。（五四）于我等善住于喜悦者，彼等皆大长老，［修道］半途者，新［心丘］等，（五五）行者之主等，于沙险沙度处当有足劳。”行亲和送使者至此处。（五六）闻其事者，住于铜掌［岛］所有行者等，达于大喜悦，（五七）即各仓库当迫之行者，其完全不能停止而由于彼处出发，（五八）其时次第准备完整，彼行者之王，速集合赴沙哈沙之渡处。（五九）其时依行者等围绕于沙哈沙渡处，王返复眺视，得安乐与喜悦。（六〇）又其时大地之主，以殊妙之饮食，恭敬奉事其大比丘众。（六一）于其沙哈沙渡处，其时日日续行大供养，依行［受戒］之比丘，（六二）求具足戒者，授于大戒，续行半月间受戒会。（六三）其后，又摩诃沙弥（大主）职、无罗（根本）职、同摩诃提罗［大长老］职、提罗巴利耶那（精舍长老）职为始之职官，（六四）各得适当教之光辉授与一切者，由此，王给与其等，适当善美，价值千金之八要品。时，其他所有行者等，亦由于顺次（六五、六六）又施余高价之要品，众多之要品，遣送于住般睹周罗国之（六七）比丘等，念愿满足之［王］省察过去，报告：“于我等所行任何之善业，（六八）此悉以父王之名而行。”送使者于父王之处。（六九）

    如是彼于名瓦利加仁那伽——（摩诃瓦如加康伽）［河］沙哈沙之大渡处，于名清净宇达具启婆结界，行众生行者等授与具足戒，以显示光辉世尊佛陀之此九分教。（七〇）于此世间，地上之荷负与彼［王］子，以托我［王］子，如是众多之善业，由彼（王子）而行，彼王者中之胜王婆罗伽玛普奢，自至第三十五年时而赴天界。（七一）

    以上善人之信心感激而起造大王统史

    名灌顶祝典说明第八十九章［毕］
汉译南传大藏经第 66 册 No. 0034 小王统史

    第九十章　奇奢那耶婆夫人以下八王

    此［普罗伽玛婆夫第二世王］殁后，支配全楞伽王国，于奇奢耶［第四世］王之第二年，于其将军名迷兹达（友）一人之叛逆者，得王之信任，得一侍臣之亲信，彼恶人由心贪王位，某时于夜分使诳于贿赂心之彼［侍臣］，令弑此王。（一、三）闻知此事，其时王之弟普瓦礼普奢王，以其姜普睹尼城出发，为警戒，乘于覆附之乘物，难到达而至于斯婆奢罗城。（四、五）［然］其时，由此奸邪迷达将军之手受取贿赂，由初与彼奸邪有关系暴恶之魔那西哈等九人之兄弟，紧急追其后，以锐利刀刃，无慈悲地悉切断王之乘物、摇物、旗其他［车之添附物］以贯其剧。（六、八）时，彼王降其车而［出］地上，无所恐怖速赴加罗伽罗加村，应有系象于此之最良象舍，［于此］取一头象而打骑，由此渡满大水之库罗宾那大河，大地之护者，赴其具婆拔婆达城。（九、一一）迷兹达将军此时，入于姜普睹尼城之大王宫，于此饰于［适称］之王者，上于美饰之王座，此邪恶之［徒］自接见一切军队。（一二、一三）由此于大臣中，与彼亲密者等，此是皆集聚，互相顺于相应曰：“此地彼地之所属两方军队，支付十分之薪奉，不讲余之所有手段而当收揽之。”（一四、一五）如是第一思先支付达具罗加以下之阿利耶加达武族等一切薪奉，“我等于任何时皆有收揽之用意，［然］，汝等先以所有之手段，以薪给收揽西哈罗武族，当返复慰藉之”，如是言时，彼等皆不受取薪奉。（一六、一八）“如是、如是”言，其时［先对］西哈罗［武族］无余地令与薪奉，由此彼等亦谈应受取薪奉。（一九）然，彼等皆言：“薪给可后日而与，此次我等不受。”而退。（二〇）对此一切大臣等为受纳薪给而再三为烦恼所迫？彼等七百之徒辈，总点查身之准备阿利耶加达加等，暂谒迷达将军，虔敬而直立。（二一、二三）由此武士达具罗加，其时心无所臆，与身近者之暗示，于刹那拔自巴之利刃而不见手，彼速断彼将军之头落于地上。（二四、二五）时，城内已起大扰乱，西哈罗武士等，团结一切大强力为一。“何故汝等敢为此不法之事？”以达具罗加始，结问阿利耶之一切兵等。（二六、二七）“是受住于斯婆拔婆达城普瓦礼加普奢王之命令而为。”彼等言此而答。（二八）“于其可矣！”阿利耶与西哈罗［两族］武士等皆协合之。普瓦礼加普奢君王，其时，由斯婆奢罗城，奉来姜普睹尼城，恭彼以就王位。（二九、三〇）

    由此以后，彼王支付薪奉其他，以两军力服从于自己，加怜伽罗耶罗、周达康伽提瓦等为始，由对岸渡［来］一切达弥罗敌众，如加达利瓦达、阿婆那、提婆宇哈、虚尔耶那加等，为西哈罗族之圆尼王等所退去，楞伽岛成为无敌人之荆棘地，数年间安定居住于姜普睹尼城，经往斯婆奢罗城，此处美而光耀，令筑极广大之王城而住其中。（三一、三五）

    由此以来，王以正道，使欢喜全人民，笃信［佛］教为正义之［王］，书写圣典，施与众多财于智者等，令彼等书写三藏而不余，以［此］奉安于楞伽国中处处之精舍，彼王以策巴利正法之增展。（三六、三八）大地之护者，不唯几次行广大庄严之供养恭敬，祝授与大戒、为世间之祝，恭敬供养三界［之有情］，其最第一雄大之牟尼教，王更令广大增长。（三九、四〇）彼日日行齿舍利之大供养，以四种要品奉事于比丘众等。（四一）如是于斯婆义利城内生活繁荣，彼于王位十有一年而往天界。（四二）

    当年饥馑，般睹王国之主导者五人之兄弟王等，附其军队派遣彼达弥罗人之主大力之某大臣，自己非阿利耶而知阿利耶转轮王，往此国而讨各处，难接近广大绝胜而押入斯婆义利城，（四三、四五）取齿舍利尊与其处精良之财物而不余，再还般睹国。（四六）于此彼以齿舍利与如般睹大王系统光辉之具罗势加罗王。（四七）

    时，菩萨奇奢耶婆夫［王］之子而彼大神力之婆罗康达婆夫之孙名婆罗加玛普奢王，为楞伽住民如云以妨炎热，有优秀王者之象征，清凉而善心地，拟如满月之相，以翳伞盖。（四八、五〇）于时彼思：“我王统供养最上之天及岸尼［尊］之齿舍利被持去般睹国，得依何等之手段而取回耶？”不见有其他手段，只王自己与某某巧智之兵士等共赴般睹国，见彼王日日会谈使王满足，由彼王之手受取齿舍利，再还楞伽岛，奉安于此殊胜之普罗提那伽罗［城］古昔之齿舍利堂。（五一、五五）王定居此都城之中，守王者之道，开始治国。（五六）彼王日日行齿舍利之祭，精勤而积无量之善行，以衣服及其他之要品奉事比丘众，增长世间与［佛］法，图虏死王。（五七、五八）

    斯婆罗城之主普瓦礼加普奢［王之］子普瓦礼加普奢乃为哈提势罗城之王。（五九）愿善根喜施与及其他之善业，此王为常住一千人比丘之食而供施物。（六〇）王每年以王之第一财宝，令造适于自己之宝冠，续此于周达母罗月，随伴周月供养，行授与大戒之式，以光明胜者之教。（六一、六二）

    如是等几次行种种之善根，此普瓦礼加普奢第二世亦成为无常之身。（六三）

    此王之实子名婆罗加玛普奢刚养气质之贤者，住此殊胜之都。（六四）彼归信于三宝，令集比丘等，不只几次行大戒之授与［式典］。（六五）时王于其王庭施种种色彩工作，供金色之突角与金门柱，专念建三层灿烂之齿舍利殿，更于此以杂色之布片与帛片其他之物以使吊伞盖，王更以饰金之花环、同银之花环、美丽之真珠之花环、到处有悬物，张展美美绢布之幔幕，于是，于此挂杂色而眩目之被物，备座榻，其四周排以金银之瓶，列饰银［宝］金宝之烛灯，更于此叮重安置齿舍利之龛与钵舍利龛，有种种之华香、薰香、灯明之光辉，准备所有类之硬饮之食物、可䑛、可饮之食物，依五支乐器之音而遍响而美，有舞妓歌手之演奏之美舞踊唱歌，而使世间欢喜，日日始善勤行世尊舍利供养之祭事。（六六、七五）以种种村落田亩，又以下婢奴仆及其他，以象牛水牛等行舍利供养，思：“一切世间第一导师正觉者，若在世者对此［佛］应有日日行事，此后唯有对于齿舍利。”称“齿舍利之行事”，其说明书，令以西哈罗语写之，由此，王准此常行事日日行舍利之日。（七六、七九）

    时，彼王出身周罗地方而通诸种之语，熟于推理之法，善调顺［自己］一人之长老，王立为王师之地位，于其处闻所有之本生谭，常闻而学其意义以忆持，此等一切有五百五十之善谭，次第依巴利语而转译西哈罗语，于护持三藏之诸大长老间而读诵校正，令书写流通于楞伽国中之到处。（八〇、八四）又［王］以此等故事，希望依自己之法统转传而守护，托于一人名弥单加罗贤明之长老。（八五、八六）普罗那村、三尼罗势罗、罗普奢曼达加、摩罗圆加，此四个村王亦施。（八七）提达伽玛精舍之中，摩诃奇奢耶婆夫［王］所建长四十五罗达那之殿堂已归腐朽，此婆罗加玛普奢王，于此再施长三十哈达有美重层而尖突角之种种色彩工事，设光耀之殿堂，此等以当侍名奇奢耶婆夫，施于住寺院内加耶沙提大德大长老，近于西玛河岸名沙罗伽玛以一村，施为其寺院之所属。（八八、九二）于此好地之提达村、王造五千支椰子树之林园。（九三）其次于提瓦普罗，王令建二个美入口，长而重层［容］狮子卧［佛］像之堂舍，此周围有林园，归信佛［法］名康提玛那，以添一村落而施，（九四、九五）于瓦利伽玛精舍，因以己名，建名为婆罗苏玛普奢重层之殿堂，此为大［比丘］众之有，亦施此沙利义利纳贡之大邑。（九六、九七）近于罗奢伽玛城，而于美丽奇睹玛伽玛，并建斯利伽那兰达寺包括精舍、菩提树［佛］像堂，此施于己师周罗大长老。（九八、九九）王更于玛耶达奴之乐国土，构造美城壁城门或小都城，此有尖突角，成重层，令建有壁与门一好地之天祠，于中安置莲华色之天王像，行大供养会。（一〇〇、一〇二）如是等，王［为］世间为佛法，行大利益与种种善根为死［王］之虏。（一〇三）曾有果之善根力，彼［王］始喜自己之利益，对于得无实之财，弃舍贪欲心，行所有之善行。［思］自己之利益，思一切皆是无常，信心为财宝之诸善人等，始布施持戒，行善业以固执［此］。（一〇四）

    彼殁后有圆尼普瓦礼加婆夫王，王殁后有大力之王奇奢耶婆夫。（一〇五）此等诸王殁后，近于摩诃瓦如加河有快适之康伽义利城，第四大地之主名普瓦礼加普奢有信心，有大智慧，以德本为美之王，（一〇六、一〇七）其第四年，乃牟尼［尊］之涅槃，过一千八百九十四年，见道者当知之。（一〇八）

    应难逢极难逢，逢于佛陀之时代，而知昔殊胜之人等（诸王）常精勤而行布施其他之善业，汝等亦善果一切善业。（一〇九）

    善人之信心与感激而起造大王统史

    名奇奢耶婆夫以下八王说明［之章］第九十章［毕］
汉译南传大藏经第 66 册 No. 0034 小王统史

    第九十一章　婆罗兹加玛普奢等四王

    此［王］殁后，于此婆罗兹加玛普奢（普罗加玛婆夫第五世）与贤明之奇玛婆夫（奇玛婆夫第四世或三世）有此等二人之王。（一）由此于摩诃提河畔，美乐名高之倍罗睹尼都，于奇加玛婆夫王之时代，称为阿罗伽库那罗，于义利族出身，于威光信仰之所饰，愿世间佛法（两者）增长之果，有大智大力之王。（二、四）有楼台、菩提树、殊胜之经行处、假堂，亦有墙壁、讲堂［佛］像堂、支提，加耶利尼都，有美美之店铺，不如有美城门、拱明之光辉。如是等所称赞，曾来降大牟尼［尊］，距离加利耶尼都城之南方，住有归信佛陀等之人民，甚明显之处所，于达如如村所掘之大湖水［畔］，列甚大之墙壁，以门或房舍所庄严，建设奢耶瓦达那库达名高之都。（五、七）

    愿善此大力之［王］住于此都，行佛法增展其他甚多之善根。（八）于此都有第五之［王］普瓦礼加普奢（普瓦礼加普奢第五世）有信心，常有敬意供养佛陀其他之物，对于僧伽行非少布施于常住供食等，为得佛法增长之果，集比丘检出破戒者令还俗，摄取有惭愧者、给与势力，令光耀胜者（佛）之教。（九、一一）以七千银使作龛而奉安齿舍利，常以敬意供养，行王事三十年，此王之时终耶！知一人为奇罗婆夫［第二世］，上于王位，以佛法增展为始，同行所有之［善业］，又为死王所虏。（一二、一四）

    此后，由光荣之正觉者般涅槃于第一千九百五十三年，智慧勇毅德之舍，日种族所出之彼婆罗加玛普奢王，称奢耶瓦达那，于此快乐之都城，得尊胜最第一优秀王位之光荣，以信心行三宝之祭始。（一五、一六）彼大地之主，特定牟尼之齿［舍利］，作成三层美观好地之宫殿，善嵌入九种宝珠之黄金筐，覆此［筐］而放种种之光明，殊胜之摩尼珠善巧如象眼，今一个金制之筐，此亦入其中而作黄金之龛。以无上所爱之黄金张贴一［筐］，作无比优胜之大龛，愿有非有之乐，王以此等四龛中安奉齿［舍利］。（一七、一九）对正觉者之胜教，有净心恭敬心，王所行之一切，追忆楞伽国祭，王亦如是以全国土之利益不懈怠供养此，王以恭敬心思惟，以所有信心行［齿］舍利之供养。为僧伽有常住施食，以八种之要品，彼于月月供养，施追年迦絺那衣，于三之国土，为比丘等［行］大施，以信心每年布施法衣，愿善根大名称之［王］，累积善业。（二〇、二三）善根者［之王］，为自己母之名于彼婆婆达林间，令作斯礼达寺与僧伽蓝，供养甚多之村落或田地，于由三国来之修行者等，三日间为施［食物］，王令设最上之大众施，于此好堆集善根。（二四、二六）于最上之三藏，令书写加注解与复注，特待佛陀之教法，为日日书写当时正法之书，王于书写人，与村邑其他之物。（二七、二八）完成玛喜央伽那支提及其他各处，于支提朽废修理等之工事及垩涂工事，于康达罗睹尼阿罗玛、兰伽提罗等［之精舍］亦垩涂其他一切［之工事］，此时同完成。（二九、三〇）不唯几次行大祭事，行大供养，行大戒授与式。

    彼人间之主，得王位之重责，其后五十二年间，多行善业，此贤明之［国土］，包摄于信心，施三万六千一百四十领之三衣及其他之需要品，以施比丘众三千四百三十二领之法衣。（三一、三四）献身于胜者教之此［王］，信仰三宝、施无量之财宝，行种种之善业。（三五）

    有信心有智慧，富于同情心，［有］殊胜之德宝，知不获富之质，［王］之如是常不懈怠，知行种种善业，欲自己之利益，知愿有非有之乐者，汝等又善行，常与种种之乐，完成善业之积集。（三六）

    善人之信心与感激而起作大王统史

    名婆罗力玛普奢等四王说明［章］之第九十一章［毕］
汉译南传大藏经第 66 册 No. 0034 小王统史

    第九十二章　奢耶婆夫等七王

    王之殁后，其孙奢耶婆夫［第二世］为护地者［王］，杀此护地者，而普瓦礼加普奢［普瓦礼加婆夫第六世］成为［王］。（一）完成即位式，王取住七年之间，其殁后，知其贤故为［贤王］，婆罗加玛普奢，于此美丽之都城为王，其后冠奇罗之名婆罗加普奢［普罗加玛婆夫第八世］亦为王。（二、三）其殁后饰于德之奇奢耶婆夫（第六世）为王，其殁后普瓦礼加普奢［第七世］［亦］为王。（四）此等诸王，应其信心，应其力以完成世间与佛法之增长，顺其业而去世。（五）生于西利三伽菩提姓，一人［名］奇罗罗奇加玛，由正觉者之般涅槃二千加八十五年为大力量之王，饰摩诃瓦如加河之濠，冠先康达势罗之名，住于西利瓦达那之彼都城，此王以四摄法喜于人民，由信行善根业始，（六、八）于自己之王宫不远之处，快心之地区，奉安牟尼王之［齿］舍利，建美美之支提，于附近令设重阶之布萨会道场与瓦葺［之家］等八十六之僧伽住屋于都府之周围，［于此］奉事比丘住于处处，听闻佛所说之正法。（九、一一）王行广大之供养会，以信心倾听经五十五次正法终夜之说法。（一二）令书写三万叶之［佛］典，以六万量金行供养三藏。（一三）为奉安正觉者像一百八十尊舍利而造一百五十之龛，［如是］积集善业。（一四）出自己之都城，以自己之足力，唯一日行七伽宇达之路程，以种种芳香之花与灯明薰香行大祭，供养玛响伽那［塔］。（一五、一六）人间之主亦于一日之中赴斯玛那峰，其时周围十五手，高五罗达那之灯明，注一百瓶油以供养。（一七）拓开片行之道，望［设］最好之道，王使人人安易往来，以七百八十之岩石设阶段。如是行样样种种善根，［大］地之守护者，欲行大戒授与式，令于康伽之岸边建甚多家屋，住三国土之比丘等，伴来其处行大祭事，此贤明之［王］，于此等之比丘中，以单玛奇提大长老为始招三十五人之比丘众行大祭事，选取三百五十五人善家之良儿，行大戒授与式。（一八、二二）

    巴达利弗城［昔］人间之主有摩诃势那，彼日日供一千比丘僧之食，以此广大之意望，彼无满足，思彼以完成清净物之布施，抛弃王者之尊荣而赴郁达罗玛睹罗城，闻王行赁工事，以得谷物行信心之布施，喜清净施之贤者，依自己之身力而作米田，以所得之米谷，行十分施。（二三、二六）有净信三宝之彼［王］，施二千一百八十二领之法衣，彼王投五十八万七千之财而行善业。（二七、二八）［此］人间之主，供养六十二头之象马、四百五十头之水牛、牛，如是以种种方法而愿善根之［王］行善业，以清天之路。（二九、三〇）

    知：“有信心贤明而爱好利他，得［解］身等之非精，［王］知与种种之乐、各种之善根，完成如是。”甚恐畏剧轮回苦之人人，忆精非精之身等，弃一切贪欲，不懈怠以接善根之精！（三一）

    善人之信心与感激而［起］作大王统史

    名奢耶婆夫等七王说明［章之］第九十二章［毕］
汉译南传大藏经第 66 册 No. 0034 小王统史

    第九十三章　玛耶达奴等二王

    时于此［王］殁后，近此近海国土，名奢耶瓦达那库达加高名美丽之都，住于各处，生日种族诸王之中，名玛耶达奴一人有威光之王是人主。（一、二）王之实子罗奢西哈，强暴而处处行战以博胜利。（三）得胜利［此］大愚人亦弑杀己父，此邪智之人，收王国于己手。（四）于西达瓦加城，知为罗奢西哈（第一世），归信于［佛］教，少时行善业，怀恐怖此王曾问诸大长老，言：“如何者余当脱弑父之罪。”（五、六）时，诸长老无忧畏而说彼之非法，不能宥和此恶智者之邪心，彼等言：“不能灭此所犯之罪。”［王闻此］唯持猛毒［蛇］之杖打之，［受此］如怒，亦问耆婆神之奉信者，言“得灭”声，闻入如甘露而以身涂灰，奉耆婆神之教，以灭胜者之教，杀比丘众而焚正法之书，令毁精舍以塞上天之道，彼［自］为轮回之障碍而执邪见。（七、一一）为独占生于斯玛那之一切利得，雇用此奸恶邪见之行者，而不知奉非法愚蒙之彼［王］，奉不应奉者必逢大苦。（一二、一三）时，比丘等怖畏王而还俗，于其中依轮回之怖畏，去而往各处。（一四）佛之教是无垢，为一切世间之利益，王坏此，依前世之善根力即此王位，具教令威力，此奸恶者全楞伽之地收于己手中以行王事。（一五、一六）

    如是，具有国王之力，此护地者以示教令之力，行一切不善业之积集而归于魔王之手。如是为于邪见愚痴之虏见有过患，恐怖一切无放逸，成就多利益！（一七）

    善人之信心与感激而［起］作大王统史

    名玛耶达奴王等名二王说明［章之］第九十三章［毕］
汉译南传大藏经第 66 册 No. 0034 小王统史

    第九十四章　单玛罗奢王

    此王于（罗奢西哈第一世）之时，称康伽斯利城，其处有出日种族之一［王子］赴库兰婆港，不得停于此，彼往伍瓦国。久住于此，与大力者名伽奢夫名高［将军］战而屠彼，得胜利，获几次之功名，再还来楞伽岛，彼贤者得般周达国住民之兵力而为大力者。（一、四）弑父王（罗奢西哈）之殁后，由牟尼［尊］之涅槃，达二千一百三十五年之时，有信心，有善根，大力量大名称之彼，于彼西利瓦达那城，为奇玛罗单玛斯利耶（第一世）之王。（五、六）以此大都城，围所有四方，处处筑十八个严重高之所用城壁，为防敌亦用于防护人人，全楞伽岛成为无障碍之地，王立同一阶级之王女为第一妃，行即位式，愿善根有大名称之王，依其信心并图起世间［并］［为佛］法之利益。（七、一〇）

    诠索“正觉者之齿［舍利］于何处！”人间之主闻于“罗普奢伽玛精舍”而大欢喜，奉安沙婆罗伽𣳠大国之罗普奢伽玛，得齿舍利［迎来］己美之都，日日礼敬，为勤务亦行之，彼贤明［之王］，于王宫附近之处殊胜美事之地区，设重阶好地点之舍利堂，于此安置齿［舍利］，以常住恭故心而供养。（一一、一四）

    全楞伽国无授与比丘大戒，［王］呼诸大臣！派遣罗康伽之地，招请兰提奢加以下之比丘来楞伽国，住西利瓦达那之殊胜都，彼王恭敬而奉事，于名摩诃瓦如加河之康单婆渡河处，设围于水快适之结界堂，胜者涅槃后，第二千一百四十年，伴来比丘等，以大比丘众，授与众多良家儿等之大戒，［如是］护正觉者之教。（一五、一九）使甚多良家儿于［此］教出家，以奉事甚多四种要品，愿望善根之［王］，依如是等之方法完成甚多善业，以净天上之道。（二〇、二一）其时此王之弟，出家于佛之教，［王］伴来使彼还俗，以当三位之重任，贤［王自己］随业而往生。（二二）

    如是有国王之力，［此］护地者，行众多善业，光辉无垢秽胜者之教，以示教令之力。具信等四种之财，如是［王］，知为魔之虏，［知世］之一切亦是祸患无常等，欢喜精勤之。（二三）

    善人之信心与感激而［起］作大王统史

    称单玛罗奢说明［章之］第九十四章［毕］
汉译南传大藏经第 66 册 No. 0034 小王统史

    第九十五章　势那罗达那王

    势那罗达那，此王上于王位耶！常以恭敬心勤布施其他善业，依四摄法使喜当时之人人，齿舍利之祭与行大施。（一、二）长［兄］王彼第一妃为［己之］妃，住于彼处之都（西利瓦达城），当时住于库兰婆港之商业者等，久留于此，其数渐多。（三、四）彼等名婆兰义，皆是邪见恶逆之徒，暴戾残忍而赴处处美丽之国国，荒废田亩，烧掉村落家屋而灭家统，如是以害西哈罗人。毁坏都城、支提、精舍，亦灭菩提树，佛像等，破坏佛［教］与世间［人民］，处处构兵舍而绝，行战而止。（七、八）般奢沙达其他有森林山河等，称为安全处所，于此奉安齿舍利，立舍利守护人住于其处，行供养之式，齿舍利安全而后，彼势那罗达那王出其都，什器其他及长兄王之子等，善根之妇而身重淑首妃，善巧乘载于车而赴玛喜央伽那，住于其都中，彼如合吉瑞之相，胜可喜星［之下］举威光之儿。（九、一三）

    偶然于夜分梦见敌长而恐怖，［曰］：“似萤火之火光从都城之西出，于其次第大起来，以至库兰婆港之中央，又更刹那大烧一切物。”至西利瓦达那附近，敌人其日恐怖其威光，感动而逃去。（一四、一六）

    诞生之王子次第成长如第二之月轮，其他一切郑重守护，知时至之事，具引一切之物，还来西利瓦达那，长兄王之子等，己实子亦［共］成长耶！怜爱心之王，其遗产为山岳所围，分割己所属之国土，善骂于三叶之遗书，此三业置于齿舍利之近处，呼王子等随意取之。（一七、二一）时长子是具玛罗西哈宇瓦国，奇奢耶婆罗（次子）同玛睹罗国，罗奢西哈之季子是宇达般奢（上部五洲）国，如是得见三叶，［大］之主见自子所得宇达般奢之书而欢喜，言“大善根者”。（二二、二四）人间之主，与王子等各各之国，以应力而布施，行其他之善业与世间［及］佛法之利益，彼存世七年。（二五）

    彼护地者，为善护楞伽之此教，以遗产国土分与实子其他，［而］难止逢于死神。（二六）

    善人之信心与感激而［起］作大王统史

    称势那罗达那王说明［章之］第九十六章［毕］
汉译南传大藏经第 66 册 No. 0034 小王统史

    第九十六章　罗普奢西哈王

    由此各各所居，人间之主等，随时之经过，享受王位之乐，彼等相协和，后与彼婆兰义人战斗，处处博得胜利，此三兄弟之人主而后至相违背。此中名罗普奢西哈（第二世），彼大名称［之王］排除兄弟，［以其他之地］为己物。（一、三）参配毒物［于长王子］而杀之，常时在摩睹罗之［仲王子］，乘车赴国境，得过与一人共走外国。（四）

    由此，今一人之罗奢西哈其命难违背，难近难克，如狮子之豪勇，如是先取父存有之国土，如其正见有天神等为作世间［与佛］法之增长，［彼］为有战力贤明刚勇之人。（五、六）［曾］为王子之戏时，一奇自马与其他马共行，与合示而马驱于街路，而入殁于彼处淤泥中。有勇气之贤者，自己跳上于空中，退骑于后来之马。大力［王］自骑坐此而去。（七、九）

    名斯圆那单婆，从恐怖河岸之此岸岩跳上而达对岸之岩石，［曾有此事］。（一〇）如是等依种种方法以现其力，大名誉［之王］，欲图世间与佛法之增展，调备战具，为几次之战，随彼熟练战事之西哈罗人，到于好因缘好，到于好因缘好机运时，出彼斯利瓦达那城，伴随象兵、马兵、勤王者以下之大武士、诸大臣等，执弓刀枪等武器之步兵等，大小各种之鼓与乐器于阵头，为施与其他之善业，率佛子之王，赴各处［扬］唤声如雷鸣。以响战鼓之音，无所怖畏而启战端。（一一、一六）彼人间之主，于般周达国之家，先与大敌之战，屠甚多邪恶之徒，由处处令走暴戾卑陋之敌，毁灭阵营，博得胜利。（一七、一八）张望处处恐怖之战而走，坠于山间之险路，悬于山间之溪流，入战场之敌，成如风中之棉花。［王］如群象到来之兽王，无有所畏。（一九、二〇）于此处彼处，几次与敌战，杀对敌之众人又令逃走，以取国国而无邪障，毁保叠以示［己］大威力。（二一、二二）恐战之敌众多隐而逃去，于海滨近处，到处［张］设阵营而暂住，此邪见邪恶之徒等，屡屡开始掠夺国国。（二三、二四）闻此，难以背命之罗奢西哈，再由东部地方之提伽互毗来。（二五）赴彼处而止，摩奴道之通达者之彼［罗奢西哈］王，闻知荷兰人，“可”理解，遣二大臣，取彼等美丽之国，以多数之船，此多人人，富裕繁荣住民，［招来］提伽互毗之附近，以爱顾彼等，思示其楞伽国之力，言命令：“观览而止。”与住附近之敌军几次交战，屠此处之彼等，张设阵营，于此荷兰人等，与其土地其他爱顾，王令一切满足彼等。（二六、三一）

    由此以来，楞伽之主，二军于先，于四方行海陆战为始，以饰到处存在之盘石壁，打碎保叠而杀敌，于全楞伽岛备火兵力，筑保叠，以长存之敌众，王灭之无余而除去障碍，为牵制对敌，荷兰住民于海滨之近处，用以保护楞伽国。（三二、三五）王定彼等例年应持来几次之朝贡物，与阿修罗［军］战，胜如金刚手［之帝释天］，以伴随自己而还都城。（三六、三七）人间之主，贤明之罗奢西哈［王］无障害而住，善检适其地位之人人，与将军及其他之地位。（三八、三九）人间之主，对于村落田亩等佛陀、天神，一切如前于适当之布施，彼大力罗奢西哈护地者，对日族牟尼之教与世间，如自己之眼又自己之身而善护之，彼优秀之人去死王之处矣。（四〇、四一）

    如是巧挫敌力，大强力有情之主，王亦以强力难克魔。知其理由，贤者先于魔之制服，以大敬意，常行施与及其他之善业。（四二）

    以上善人之信心感激而［起］作王统史

    称罗奢西哈王说明［章］第九六章［毕］
汉译南传大藏经第 66 册 No. 0034 小王统史

    第九十七章　奇玛罗单玛等二王

    由此，此［王子称］奇玛罗单玛斯利耶（第二），王备信心等之德，身敬三宝，（一）彼由玛睹城迎来妃所生女为首妃，依四摄法使诸人喜，具德之彼人民之主，于楞伽国，常平等正守王位。（二、三）即位之式已，［彼］于胜者之教有净信心，几次行齿［舍利］供养及其一切事，特定牟尼王之齿舍利，建种种殊胜工艺辉美之三层楼阁，以二万五千之银作美厨子，以涂金而附九种之宝珠，于似宝支提此大厨子，安置胜者之舍利。（四、七）地之护者，思行大戒之授与，各别备衣服其他美要具及各五百套，与赠物及王之翰书其他诸物，王派明敏之大臣赴罗康伽之地方，招请三单那长老以下之比丘众，随来三十三人之比丘，令住于斯利瓦达都，恭敬四要具，彼以如前建造康伽之渡河处园于水之［结界］堂，伴来于此三十三人良家儿等，授与大戒。［如是］令光辉胜者之教。（八、一三）加有信心二十，百数之良家儿等得沙弥之地位，以供养甚多之四种要品，以习正法，累积善业。（一四、一五）思交足为大善根，赴斯玛那峰（佛足山），以摩尼、真珠等，金宝［作为］器物，并于种种之布帛等行大祭，七日间停其处。（一六、一七）以彼牟尼［尊］之足迹安置于沙曼达具达奢罗之顶上。［王］以白银之大伞覆而行大祭。（一八）日日闻［佛之］正法，于布萨日每守布萨戒，愿善之王，行众多之善根，依如是种种之法，日夜不放逸而行诸善根。（一九、二〇）如是此王为世间及佛教，图特别之利益，存世二十二年为王死［王］所虏。（二一）于布施其他之善业上，有慈爱心之贤者（奇玛罗）王，彼世间唯一之主尊，辉耀牟尼王之教，知而以恭敬心，常不放逸，又光辉此殊胜之教。（二二）

    其次，［王］之子有王［名］西利奇罗婆拉伽玛那怜达西哈，彼王乃善业刚勇之藏，为护楞伽之王位，由玛睹罗城迎来诸王女为首妃，日日行布施等之善根与祭齿舍利积集善根。（二三、二五）父王之时援护授与比丘等之大戒，而王令有信心众多良家儿出家，［如是图佛］教之特利。（二六）为礼拜正等觉者在世之时所建玛喜央伽那之支提，大力王其时以种种彩色之布帛供养支提，以金银之花、水生陆生之种种芳香之花，硬软之食物，行大供养，积集大功德。（二七、二九）率大军同赴玛喜中伽那，每二回而行大供养，彼人间之主，以信心登斯玛那峰二回积集善业。（三〇、三一）随伴众多随从而出大城，赴阿如罗达城行大供养，作善逝（佛）之法衣大之法衣，以供养物，常常供养善逝之齿［舍利］。（三二、三三）

    河流之凑合处，美而近根本城廓，于椰子树之大园中，设名群达沙罗支城，王住此而设善座卧处，令住沙弥等，日日行布施其他之善，令书写经卷，于大城，见父王［曾］设而特定齿舍利堂屋之古旧而心感动，彼人间之主，建殊胜美丽层阶［之堂］，（三四、三七）以种种色彩之细工，取挂明亮之门、施覆盖之庄饰、似白银之山，为垩土工事而使回光。于道场二阶之墙壁，而精巧彩色之雕物，令作比豆梨贤者本生故事、古提拉（音乐师）、［大］隧道本生谭、凝乳运搬王、大黑［犬］、须达那青年、六牙象之本生谭、法幢、大护法、摩诃伽那迦本生谭，足迹善知童子、单玛孙达、大那罗陀迦叶梵天、大莲华王子、油钵、小莲华王本生谭、果子袋、生卵、羌培耶、兔本生谭、维萨易哈、姑尸王、小须陀苏摩、尸毗王本生谭、以此等及提迷耶、小弓术师、萨迦奇罗本生谭（真实语）、无智、迦陵誐王菩提树本生谭、有德［象］本生谭、同康哈提帕耶那道士本生谭、毗输安呾啰王子本生谭，此等三十二之本生故事。人间之主累积无量之功德。（三八、四五）

    于此都市之中央，以大菩提树、支提、那达神祠于中，四方厚高之石造，［由］垩涂工事之光，都女子之首饰似于首环美而亦作墙壁，［王为自己之］记念物。（四六、四七）于自己所出沙弥之间，一人具有戒行之德，常喜精勤，熟说种种之佛语，是诗人、说者、群众之导者、为自利及利他以放舍生命，楞伽国之［佛］教如于空之明亮月轮。以［其］信心与智慧为家，乐于精勤，对于名沙罗兰加罗沙弥，生类主之彼王，依法物［之两］利，奉安再三利益世间正觉者、牟尼王之舍利，作一罗达那半高之龛，涂黄金，使缕七百颗之摩尼珠，于此光辉之龛添舍利，共与种种正法之书而特遇［沙弥］。（四八、五四）与彼［沙弥］法衣等之要具，众多之净人，人民之主依物［施］特遇之。（五五）

    为令正法久住［于世］，郑重招请［沙弥］，所饰一万一千句，名沙罗达三伽哈正法轮书，以意释大菩提树之楞伽国语，曾于姜普睹尼城，名婆罗加玛普奢王时，住于五个寺房［比丘］之长有智慧，愿福业之长者，言：“充足行教者，成一切无病。”以意释药箱之句，人民之主，名沙弥加罗有智识，愿正菩提之清净，使沙弥作之。（五六、六〇）行如是种种善业，彼贤者行王事三十三年，为死［王］所捕。（六一）

    彼王极乐于楞伽国，得至上之尊敬，舍其一切，知舍自己之民草、良友、生类而去，汝等［亦］思诸尊牟尼［尊］语言教法，［求］最高之解脱，行善业与天上之乐。（六二）

    善人之信心与激动而［起］作大王统史

    名奇玛罗单玛等第二王说明［章］九十七章［毕］
汉译南传大藏经第 66 册 No. 0034 小王统史

    第九十八章　西利奇奢耶罗奢西哈王

    由此，此王（西利奇奢耶罗奢西哈）首妃之弟王有严饰之德。（一）彼有西利奇耶之名，所知为罗奢西哈，行即位式！于三宝有净信，热心听闻正法，精勤而明敏，与善良士之交，常有恭敬心，为保护其种族，由彼玛睹罗城，招请诸王女为首妃，全楞伽国等，于硬软食物，依四种摄法善于民，定居住于美丽都中。（二、五）此王之首妃舍久奉邪见［之教］而与甘露［味］，附于正见之教，闻世间唯一之主佛陀无上正法，常以恭敬心供养佛等之［三］宝。（六、七）彼女等以信心日日恭敬，以斯蔓那花之花鬘、种种之花香、附甘蒟酱樟脑其他之［香］、善燃之油灯、香芳之栴檀、样样之薰香、糖、蜜、药及其他之衣服、食物、䑛饮食物、满缘之金银钵，门帐铺物、高价之衣服、杂多要具，如是等物供养舍利，堆集善根。（八、一二）热心听闻正法，常时于五戒，每布萨日护布萨戒，如守牦牛［之尾］，增修念佛等之观念，令书写正法，愿布施其他之功德，日常食更善知于外来者［食］病者食等之别，得财无执着，施日常食等。（一三、一六上）儿等令出家，与众多之特遇，善习教、行［两法］，于所望之布施，等于愿叶树（一六下、一七）以楞伽国之全民，善利益多悲愍，此功德之本［妃等］如母之思儿而有慈［心］。（一八）善巧作佛像与佛龛，常恐一切恶事，乐一切善事，如是等最饰种种之德，［妃等］普知于全楞伽岛中。（一九、二〇）彼王［又］令造住房，住沙弥等，有信心，于彼等有敬意之［王］，以衣服等之要具行大利益，闻最胜之正法，诸沙弥中之宇普沙达住于园内，彼有信心为德之泉，供养名沙罗兰加罗沙弥。（二一、二三）招请［此沙弥］令作楞伽语之四诵释义，［如是］王亦护教法。（二四）言：“令新奉安舍利堂，应有大患难来。”信邪智外道等之语，备建他［之都］，王由此往他都而住其处，其中诸大臣等，集奉务者努力共开舍利龛。大力者种种奋励终夜亦不开，大臣等往传报大王。（二五、二八）闻此，王急来最胜之都，种种芳香之花，以灯明薰香等，恭而供养礼拜彼地之护者，畏而取键于刹那龛开。（二九、三〇）次第存其中，开龛见正觉者之齿舍利，［王］言“得利益伴果报”发喜之语，集都之住民行大祭，起大供养。（三一、三二）［王］见此奇异［之事］而充满喜悦，以象马、以摩尼真珠等供养，手中执莲华，示牟尼王之殊胜齿［舍利］，［如是］彼护地者，一切于十分满足。（三三、三四）昔王时所建舍利堂，庄饰以金之彩色及布帛，以种种芳香之油点灯火，备［水］满瓶，似于天祠此色彩堂中，奉安牟尼王之舍利于银座上，供大祭，行舍利之供养，全都无余处，清扫撒砂，于此舍利祭，堂舍之周围及场道之内部外部，为之平处，大王庭与此等一切街路之两侧，以高直之柱，建无间隙之门，以此缚于芭蕉树，善调和于椰子花椰子花等。（三五～四一）结著于柱端，种种之色光，眩辉之布条，其时，都之上空如集来鹤群之壮观。（四二、四三上）处处堂舍之周围平坦，假堂之前亦如是，适宜置［水］满之瓶。设金银造种种之彩色，辉过结伞盖，以回色色之光于所张之幔幕，眩目于种种细工，于此广铺适宜之铺物，以籾为第五之花，准备撒散于全部周围，“［帝释］天王之住居亦行如是之祭。昔楞伽国之主，［大］地之护者等，亦行此祭”所示如彼，王以王者饰以最其身，于此都中住楞伽国之沙弥，其次信男信如一切都民及住［都］外之国民皆集来，最大悲愍之彼［大］地主，愍彼等故，五体投地而礼拜牟尼王之舍利，合掌奉［此］于莲花之上，彼王大满足而离去舍利堂，银制之伞盖及金制之龛，美列麈尾及银金花等种种之花祭，以样样之摩尼、真珠等、衣庄饰具其他，各种之供养品及五支器乐，如大海行无间断之供养，种种之饰行往外假堂，楞伽之主，王站立见尊胜之齿［舍利］，［如是］立于四方充满无数之人众而无余地，［而］齿估安置于元位。（四三下、五六）

    如见如是生存之佛陀，其时一切令悦一切者，积集众多善业。（五七）黄金、摩尼、真珠等种种之饰，以象、马、婢仆等之供养，斯玛那、姜婆加等花，以教次供养善开之旃檀等，彼人民之主，思：“灯明之供养功德大。”“于自都、于国国处处之支提应行灯明供养。”只于一日夜命令而集诸人，其时以七十九万六百之灯明行供养。（五八、六二）如是楞伽之主，王其楞伽国之地，以光辉灯火，如众星群于太空。（六三）彼奉三千三万三千八百之花，以积集功德。（六四）

    以喜造像彼伟德之王，于玛睹罗国之阿鲁加窟其他，处处之山窟，与新造卧立坐像之胜者等身大之佛像及支提，安乐于生类，行多破损个所之修理，造佛像堂，利益彼等，增大善根之积集。（六五、六七）于彼西利瓦达城昔所作者［今尚］存在，取掉多朽之王宫，王令作辉耀之细工，取挂美丽之门扇，有铁制之门，施以多种形蔓草之细工，作层阶之门舍。（六八、七〇）于闻法有恭敬心之王，住于此都，于王庭之中央建假堂，调和彩色大及其他，吊伞盖，设座席，以大行列迎众正法说教师使著于座。彼等取杂色之扇，说教训其他之道，闻彻心之正法，净信心之彼［大］地护者，以灯明薰香等，各种彩色之吊帛及供养物时时供养。［如是］与大臣等，军兵等共护地者，几次积集大善根。（七一、七六）闻：“法施［其功德］广大。”依［护持］正法之［心］，愿住于各国人人之利益，彼人民主，于处处适于大众集会之等处，设大座卧处及法堂，送众多之说法师，于处处令集人人，令说正法，以行法施。（七七、七九）

    于罗奢西哈王之时代，残存于都邪见非法巴兰欺之凶民等，近来居住于各处，以努力令人信其［邪］见及其他，专为金钱施与等方便，不敬佛法而住。（八〇、八二上）闻此报王怒之，速令大臣等，灭彼等之家与书，不舍其邪见者追放于国外。（八二下、八三）彼［大］地之主，于斯玛那峰正觉者尊之足迹，行灯明供养等一切事，于阿奴罗达普罗、玛毗央伽那其他各处行大供养。（八四、八五）由都对西通行［多］水路之困难，［于此］王为往来者之安易而设石桥。（八六）于楞伽国因不得比丘，见胜者教衰退状，大地之主心动，想迎比丘众，“牟尼之教存于何处耶！”不只几次思虑，言：“倍具、罗康伽、沙民达之地方到处存在。”闻荷兰人之善语，探查各国牟尼教之状况，以根本言语令能写翰，附与于诸大臣等，王于各别而派遣，闻“阿育奢耶地方之教，甚是无垢［清净］，有善美情态”之言语，人间之主，由此为迎胜者之实子（佛弟子）来楞伽，种种之赠物及助于供养者，共与书翰，其时，王遣大臣。（八七、九三）彼大地之主，为奉安牟尼王之齿［舍利］，作高一罗达那半美黄金制之龛，令缕高价之摩尼、真珠未毕，作尽善业，八年间在［王位］，严饰信心等之诸德之彼，以佛以圣教，善净有欲之彼，与无限之乐，行大善根，后［此］最胜人行魔王之处。（九四、九六）

    如是好他人之利益，彼楞伽之主，最尊最胜人而愿善根人人之主，行政完成自利利他。汝等亦愿世间之快乐与出世间之广大安乐，舍弃懈怠，与种种安乐，成善根之积集（九七）

    以上善人［起］信心与感激为作大王统史

    名西利奇奢耶罗奢西哈说明［章之］第九十八章［毕］
汉译南传大藏经第 66 册 No. 0034 小王统史

    第九十九章　即位祝事等

    最胜而有德此之主（西利奇奢耶罗奢西哈）之殁，其义弟王，彼巧导人民，得［妙］容福运，乐照全楞伽洲，最胜之瑞德，柔软之王乃胜王。（一）由正觉之般涅槃至二千二百九十年，乐［此］楞伽洲，其时因大王之灭殁，人民沈忧，喜楞伽洲之利益此人民之主慰拊之。（二、三）然，太阳之没时，如照黑暗之诸方，其时，大名称之王，于忧所累之人民，遍照无余忧，彼如升之太阳，遍照一切之方角，即楞伽之王位，慰拊一切者。（四、五、六上）

    于佛等三宝有净信，不放逸而欲善业，彼人民主上于王位耶！令清净全都，以布片绿门等为庄饰，于此胜美之都，乃楞伽全国民之善集时，有大名誉，本善业之大王，以王者之权威，巡行都中，使彼等知：“王殁之楞伽王国［今］有王也。”［如是］彼人间之主，专心行大功德而住于西利瓦达那城。（六下、一〇）为守牟尼之教，起誓愿之主，彼奇提西利罗奢西哈最胜王，到达于楞伽，有楞伽王国之尊严，以信为财宝善贤之士，忆念精非精，［为］佛等之三宝行祭事。（一一）

    舍恶有接近于贤士，闻事善人最上之法，彼人间之主，有信心之智慧者而辨是事非事，以避非事乐于是事，彼［又］以四种摄事令喜全国民，所称扬贤智之人人，闻法施之果报与正法之［效］果，闻书写正法，供养法之善根，思惟：“依正法［发］而应作。”到处建［说］法之假堂，以种种彩色之布片缚于伞盖，装置样样之种种绿门其他者，点明灯，设座席，以崇敬尊重心，恭请迎说法师，使就所设之座，以此等正法之说法师，说“转法轮经”等众多之正法，终夜谨听诸经，依听闻正法，［知］彼身体生命财产之非坚实，以知坚实为坚实，有信心有净信，有净洁心，彼与诸大臣军队，共以供养物不只几次行大祭，都内之住民，城外之住民，为一切人民团体之利益、安乐，于几多之时行法施，彼人间之王，［如是］依法施来为善业［之积集］。（一二、二四）

    对由罗康伽来之比丘众，次对于楞伽之比丘等，对甚多之出家者，对于沙弥，以恭敬心［布施］衣服等之要具，特遇彼等，人间之主，令说“护经”、“吉祥经”等。（二五、二六）如是于众多之时转正法，施要具而增大善业之积集。（二七）依信心奉施九千六百之金，作殊胜金制之经卷，于此金叶中，写“转法轮经”其他甚多经卷，正使正法说教师而行终夜说教，以供养种种之物，多数之时间最上之法。（二八、三〇）人间之主，令集书写者，于一日间书写“长部经”，与甚多之特遇，由此竟夜详说正法，行大供养，自己听、他［人亦］听。（三一、三二）令书写“相应部经”其他甚多经卷，以信心书写而施于财。（三三）其他出家或在家者之谨慎书写正法书，自出［于前］耶！王喜以施财，于彼对行大特遇，彼常以恭敬心护取楞伽住民［及］其他种种善业。（三四、三五）

    愿善根彼人民之立，伴随从而赴阿奴罗达之殊胜都城，于菩提树、殊胜支提，以供养象马等及金银等，［如是］王时时积集善根。（三六、三七）具威力之王者而赴玛毗史伽那支提及胜之爪支提，礼拜而行大祭，彼大名誉人民之主积善业。（三八）

    婆罗加玛王，令建普罗提之殊胜都城、支提及漂亮之精舍，使礼拜供养，大信心大荣誉之王，随众多之随从行十分之供养。（三九、四〇）王具信心之德，亦礼拜名罗奢达精舍而得大善根。（四一）

    昔之楞伽主，［如是王］为生类之护者，认为于世有吉瑞，先供养那达神、莲华色（奇修奴）神等之天神，为见军之部队，以全部装饰如天神之都，集楞伽之全人民于其都，其中由一一之国，由各各之官，而分别［来］之人民，处处举旗章令保留场所，以天祠之标识上于象背，种种之舞妓群、种种之鼓类、种种之象群、种种之马群、［于］种种之衣服装饰成婆罗间之服装，持种种大伞、有种种之麈尾、种种之妇女群、种种之大臣群、持种种之楯、佩种种之刃物、取种种之枪、持种种之武器、持种种之布片，手执种种幢，由种种之国来，熟种种之言语、过于种种之学艺、从事于种种之劳作，共如是种种物，彼等围绕［此］象，令于前后行，其直后王如天神，具王者之大威严，欲巡行而出全都，［其］毕耶！彼等再还入适宜之处。（四二、五二）

    吾等之王中王者，增进信心智慧及其他，想初行阿沙荼月祭、供养佛尊、于吉祥象之背施善金工，缚于舆之家，以装饰，饰此白象，持银伞、拂子、花骑于象，取样样之供养物及花盖、种种之幢幡及着种种之衣裳者，种种之王大臣及由种种之地方来者，令从导于其象之前后，此毕耶！人间之主，奉安佛陀遗身舍利，安置于善舆之家胜辉之金龛，散花以降花之雨。（五三、五九）

    善哉善哉之叫及螺贝钹鼓、以种种之鼓声，成大欢喜，以不思议希有之念，为善良之人人，合掌于头上，常供养［舍利］。（六〇、六一）人间之主是烛灯奉持者，吉瑞之衣服着用者，种种特异之供养，以天非天人间等，所有供养中，先于第一位胜者舍利，天人及其他无余地，命应由背后来，祝福感谢之声，依于其他王者之大威严及王者之大威神力与大祭事，“则天上之居住，天王［亦］如是行供养舍利”如此示人民而去！（六二、六五）

    具信心种种之德，事于佛法僧，忆念坚实非坚实，正念之彼［王］，常住行布施其他之善业，有信心智慧慈悲，［以］胜之最胜德，照耀［楞伽］国，对正觉者有净信心，［准］行十牟尼尊之善法，常下懈怠以恭敬心行布施等之善业，忆念坚实非坚实、彼［思］全国国民之利益，具如是也。（六六、六七）

    以大祭祠，表敬意于三宝，日日行齿舍利之大祭礼，以兴自己之时代，于自己之僧伽常有恭敬心，以自己准备之四种种要具奉事彼等，彼等正法有极净信，常有恭敬心，积无量之善业，以胜者之教，转如佛陀生存时，为住于楞伽国之人人，增展大善根，闻婆罗加玛普奢等昔王等之所为，是诺“善哉”，闻彼等所为于效王道，于王道大有恭敬心，于不应行之道怀怖畏，于四种摄法，能令顺应自己，自己兄弟等一切就于适当之业务，彼善慰藉统督而捕捉彼等之心。（六八、七四）

    如是而楞伽殊胜之王，乐他人之利益，如是常不懈怠于［大］师教及世间，喜护人民之主，闻昔楞伽王，为人间主群之行迹，追忆彼等之所为，如是快心而思惟：“余亦勤最胜之王法。”人间之主由大王统之诸王及小王统之诸王、摩诃三摩多［王］至哈提势罗城止，编往昔之偈，缀其古事迹，己成之偈书，名“大王统史”。（七五、七八上）存于楞伽国，由沙民达国持来此楞伽诸王之王统书，此两书以次第分别研凿，闻“有缺陷”，楞伽之主其后，由普罗加玛婆奢等未写之［王］，于至今日止，令写诸王之事迹以成王统。（七八下、八〇）

    如是不超彼王道与法道，正确行平等于王命，顺应于王法而日日施与等，行众多之善业，彼人间之主，忆持最上之法，于四摄法中，专心于布施，专心于爱语利益行，同立于自己，王自己之兄弟诸为同一以示世间，附与无余马车乘物等之荣光，二人之副王与满足，如是以充第四之摄法。（八一、八五）

    如是得名誉，分别行彼等二人齿舍利之大祭，令书写经卷而施财于书写者，招待比丘众而施日常食等之施，［此］为常住施，由闻正法办知应作之事及不应作之事，厌恶业，于善业［有］大敬意，选练达优秀而可爱喜之沙弥等，于此沙弥等，王者施于适当之要具八种，令授与大戒，善学律法与经，建大功德果之住庵，其处住比丘等，细心而以恭敬心奉事，不唯几次研凿世间［并佛］教之务，应王之意，彼等于适宜行摄取善良之民，排击不良之民。（八六、九二）依如是等种种之法而愿善业，世间［并佛］教以为自己之物，昔之某王，依获得王位等之原因，不思惟兄弟等，于互相烦恼，其人民亦为争论亦同其事。［反之］如是此三人，果获得王位，措此争论不示不和，住于一都城中，常乐如荫。（九三、九六）如是亦无关唯念于王位，效有德象本生故事之菩萨德行，（九七）奇沙罗之利奢奇人，相和合无斗意而勤于王事，彼果得获得胜利。狂心于楞伽国女子之美，少智之人主，作不应作之事而遇种种灾祸，惠于楞伽国女子之美，具智之人主，作应作之事，为好运者、大名称者。（九八、一〇〇）此等三人人间之主，王等依此至和合状态：“余云此物为不思议。”（一〇一）有大德之大王，与大伞其他之光荣，伴王者之随从，往来见自己之弟，心喜而常见，彼一次一次修梵［住］之修。（一〇二、一〇三）

    生于［大］地之主家，为受持［佛］教者，保无量之功德，彼等行善法，禁止行不应行之处，接近于良友，赴善处欲成于道，（一〇四）具有如是之善德，信心为财，大地之护者，供养有吉瑞正觉者之此齿舍利与法及殊胜之僧伽，与光荣而无余，积大善根，护无垢之教及此好楞伽［国］。（一〇五）善保世间唯一主，牟尼［尊］之精德于胸而常忆念，追念［牟尼尊］最上之德聚，常于奉事此优德之楞伽主。（一〇六）如是具有王力大地之护者，大王中之胜王，护无垢牟尼尊之教及此楞伽国，无余地满足地方之人民，与大光荣，有善业之威力及教令权力之善贤王，以辉耀自己之人天。（一〇七）

    大威神力，有大名称之大王，住于大都城，护世间并于佛之教中，罗奢西哈王时，为护楞伽［国］，雇海上商人，彼大力量之荷兰住民等，从事于楞伽主权者诸之传令事务。（一〇八、一〇九）于种种地方所产之多种多量之衣服，善研凿高价而适称王之受用，以大敬意，以大喜悦持来为献纳品、年年彼皆献纳。（一一〇、一一一）于时，依楞伽人人生前之业，或任世间佛教之守护，天神等格差之怠慢，时时极暴戾之彼等，忿怒之余，以昔楞伽［国］人。（一一二、一一三）闻此报大名称之大王，思“此不适”，其时以遣大臣，彼等诸大臣如命而行，彼荷兰之住人等，恐为战争，以冲对适，烧家屋毁叠，依几多方法与彼等恐怖。（一一四、一一六）敌势之［如是］于怖畏而怯时，背逆、暴戾、卑贱而余命无几何一恶人，立为己指挥者之地位，奢瓦人及其他引具众多无数，再三破坏处处之国、村、精舍、天祠、桥梁、休息堂及其他。（一一七、一一八）受楞伽主君命之大臣，于战［地］，巧与勇士等时时共战于各处，此处彼处尽其手段，虽屠敌者，无所畏压而向还于都。（一一九、一二〇）［为］战所遣诸大臣，途中为防御常立敌军之前，速制其前进。（一二一）楞伽之主而知时机，大智者之大王谈：“不饱等于森林之火，不能防敌军之来袭。”尊贵之齿舍利与首妃、妹等，一切精良之财，亦为二副王之责任，当护此等，由山林险道，送往难行之国。（一二二、一二四）由此之敌群如一切夜叉军之暴戾而入都耶！毁正法经典及其他之物，（一二五）种种将军与大臣等，巧知于战之可不可，被勇士等所围绕，彼大王出于大军之前，住于大城附近支城之各处，由四方围都城。（一二六、一二八上）住楞伽之人人，随王之意者等，敬奉佛教，与敌者交者之中，随处发见，随杀戮甚多人，王之使者等诸人臣与比丘众保护此。（一二八中、一二九）王之党者贤而有力，刚勇之有德者等，行战之游戏，欲守护此胜者之教者等，交战围绕勇武士，住于途中处处等者，再三战而破，与城内之敌战始再三破彼等。（一三〇、一三二）

    人而随吾等王之心，不思惟为不思议，［此］诸天亦如是作。（一三三）然，取大愚闇之敌领袖，此美都城亦由天神之威力，由善业之威力不久而为卒然，［彼领袖］得怖畏、战栗、恐惶及狂乱心，丧失［王］者之威光而陷于死火。（一三四、一三五）

    遇愚人之怀柔而入敌群者，一切彼等无归依信仰之［体］而陷破威或冒病，或为渴病所恼，如是灭敌党卑贱之辈。（一三六、一三七）“被天神人间所守护此地者，如是坚固有大威神。”众人言：“大善根者也。”［亦言］：“有如是威力，具善根此王之命令，于此地上，谁能超越耶？”（一三八、一三九）

    敌群远去耶？大名称之大王，不见敌势而清扫全都如已前，特令严饰齿舍利堂其他，彼人间之主，对殊胜之正觉者教而［有］净敬［心］，常忆念正觉者殊胜之语，专心忆念正觉者诸弟子之德，常祭正觉者之齿［舍利］，如是对三宝之正处人间之主，依离齿舍利，可不［得］生自己之苦恼，其时，与随从共［赴］大险难之国。（一四〇、一四三）

    大信心之大王见舍利龛，［怀］不思议希有之念，善礼拜［此］而显著地，以最上之支体［头］而恭礼，拜比丘众而拂自己之苦恼。（一四四、一四五）得美喜悦，彼王以其龛及舍利共置于己头上，呼善哉及以五种之乐器，行大祭而还己都。（一四六、一四七）

    其时，楞伽之人人并见［大］地护者与齿［舍利］，喜扬善哉之叫，（一四八）［王］于昔之齿堂中奉安齿舍利，行增加一切昔之供养，（一四九）于一切都府之精舍，众多之僧伽王其他之佛子等，亦见敌之恐怖，增大轮回恐怖，彼等无舍出家事，持经卷、舍利、要具去其处，住于外国而护［佛］教。王中王又迎彼等一切来都，令急清扫都中之精舍，使比丘等住其中，专心习教法、行法之［比丘等］中，选而招请有能之说法师，彼时时闻“王训［本生故事］”等正法。（一五〇、一一五四）

    于多敌对荷兰住人之中，忆持地方之习俗，此等之一切者，集来一起谋议，言：“以此楞伽不得取余之处。”为确实而知［此］：“反对此楞伽主人之王，一切人等陷于破灭，吾等亦然。然，吾等亦对楞伽王，表示忠诚、爱情、大尊敬心而应住于此城中。”彼等常常谋议献纳品担当者，令彼大愚人持来，辉如支提，未容舍利银制之龛及恭持金之舆，“己等（荷兰）亲族等之犯而谢罪，已后亦住之”，思惟而来，彼等大崇敬［大］地之主，且礼拜样样令喜于［王］，（一五五、一六一）于时，楞伽之主，王恕彼等无量之罪过，于彼等施种种名誉。（一六二）如是吾等之王亦结为友好，坚其因而至与彼等为友。（一六三）荷兰之人民，亦信赖楞伽王，由种种地方所产高价之献品，共持王翰而半年献贡。（一六四）落于邪见［徒之］手，以此大龛，人间之主，令涂金银，镂以摩尼珠，美而拟百光，［于中］奉安齿舍利而供养如日轮王。（一六五、一六六）如是奸恶邪见之敌群，挫其憍慢。正见者西哈罗统王善业之力实是伟大。知此不思议希有之因，具人人之敬意，接近善人所称扬最胜无比正见之德。（一六七）

    美而楞伽之岛无一比丘，［因此王］受王者之任，住于斯利瓦达那城，甚多沙弥及同良家儿使之出家得具戒，于此比丘中，或是说法师，［或是］通律、或观念家，［或］住林者。（一六八、一七〇）具有如是等之德，作几百之比丘，亦无一比丘住此美丽此楞伽国，日日行善业愿利益，彼招待施僧伽常住食及病僧食。（一七一、一七二）于此之比丘与沙弥之身心上有种病，为愈此中心病，两足尊说律法与经。（一七三）心病之中，灭贪等病因，于比丘等习此经律，彼等若于深身病所恼，以学教法行法亦困难。（一七四、一七五）然，［大］地之主，为治老病，招请习熟僧伽之疗事者，分配医师与从者二人，于彼等与村落田亩及衣服璎珞等之荣光，为药代每年由王室施百金，彼于精舍内之各处，检查比丘、沙弥之苦乐，人间之主，令彼等看病。（一七六、一七九）如是彼王主王亦令施僧伽之利得，佛说：“此等一切利得中，无病之利得，是最大最上。”由此亦供养，使正觉者之教十分辉耀。（一八〇、一八一）

    昔之楞伽主是教之护持者，彼等最优胜之人人，远离敌人群之邪，以运王国之负荷。闻此亦与无量之誉，自知得见法，常无懈怠，教之护者［王又］行善根。（一八二）

    善人之信心与感激而［起］作大王统史

    称即位祝事等说明［章之］第九十九章［毕］
汉译南传大藏经第 66 册 No. 0034 小王统史

    第一百章　奇提西利罗奢西哈王

    彼［王］如常敬轮［宝］祭齿舍利，以素馨、瞻波、芬那伽、那伽、黄花、启达奇、红莲、青莲等种种之花，以旃檀、阿伽如等之良香，于样样有种种之芬香、薰香，以糖蜜等，以椰子梓脑、荺酱等之佳药种，以美味之食物、粥、硬食类等之食物，以金色之香蕉果、阎浮果，以波那沙果、庵罗果、颇留沙果，以殿婆如沙加、蜜柑、殊胜之芬达伽果、黄色绿色之椰子果，善熟之石榴果，以枣果、葡萄果，以种种样样之果物，以好芋类、幼芽，（一、六）以如是供养物，［更又］以五支之乐器，依昔王所传起甚多之［供养物］，以新物日日供养齿舍利，愿善根大名称［之王］，增加善根之积集，以金银，以好摩尼珠、真珠，以多光辉，样样之彩色工作，以布片、伞盖、幔幕、样样之要具、样样之璎珞、甚多象马、同牛水牛、众多之奴婢、多村落田亩而供养，彼人民之主，以敬心礼拜，见正觉者之齿［舍利］，善净信人民之主，昔生类主［王］之时代，所作未完工金制之龛想作之，以作二千七尼加之金，摩尼色之快于龛中，高价而胜妙佳丽之大金刚石嵌其顶，人间之主，令镂美好、殊胜金刚摩尼珠一百六十八颗、美黄宝石一百七十一颗，令镂青色摩尼珠五百八十五颗及赤色摩尼宝四千四百八十颗，令镂真珠七百七十八颗，高价之龛制作毕后，为据其内部，作二个之龛，令镂高价胜美之摩尼珠，有誉之国王奇玛罗单玛斯利耶之所作，于彼大龛，涂以金色，王行大祭，奉安牟尼［尊］之齿舍利。十分信仰牟尼［尊］之齿舍利，此王供养于名阿加罗般睹大村。（七、二三）

    地护者于此齿舍利之祭，想以悲愍，以齿舍利示于楞伽岛民，令清扫一切西利瓦达那城，以作种种彩色及布片绿门，以列立芭蕉门及黄色椰子之幼芽，以种种幢幡，整备而无间隙，于此集全楞伽之人民，生类之主，样样之王者璎珞着饰如天王，先与种种大供养物，人间之主赴齿舍利堂，样样供养而五体投地，以礼拜、敬意于牟尼王之齿舍利，舍利及金色莲华共安置于合掌莲华之顶，奉持由其堂出，以银伞及犁［尾］之拂子，以金银花及焦籾等五种花，以种种芳香之花，以甚多灯明薰香，螺贝钹鼓，五支乐器之音，善哉之叫，［起］如大海之波涛，叫几千之万岁以行供养耶！大名称之王，有轮［宝］，如转轮王之行，以种种之彩色装饰之布片等之，如天上之假堂，立于胜美之假堂中，人民主之彼王，如立于天人群前之天王，则百千劫亦极难得牟尼王之优美齿舍利以示人民令无余之满足，积善业而奉于龛中。（二四、三八）

    如是如见存命中之佛陀，人民亦于所有方面，满悦而积集善业。如是愿善业，王于种种状态公示齿舍利而甚多之大善根。（三九、四〇）指定昔楞伽王等之奉施村落田亩于正觉者之齿舍利，则仅少亦不使衰灭以行大供养，有信心而日日供养甚多之象马与牛、水牛，丰饶而住人民于名罗奢加达罗一村及名母达婆达及其他一大邑而彼得善业之果。（四一、四三）

    望佛教之清净，彼［王］令住楞伽之第一最胜都之比丘，得出家一切沙弥中，或怖畏罪而尊重正法，有坚守戒清净之生活；或重罪恶，污戒邪法而养妻子等，有喜于在家之务，从事于占星医疗等之业。（四四、四六）闻报如是无耻之［辈］，地护者于廉耻善良之中，为努力增长清净生活者、住者、胜者之教，善解知持戒者、有德者、多闻者，于文典善通正觉者之语，名沙罗兰加罗高誉之沙弥，思惟：“此可。”而得其援助，依法而研凿，压服彼等，由而后避一切占星医疗业等不应作之事，当护正觉者语、行法与十分之诫，愿大退堕了［此］教之增长，彼王附与廉耻比丘等之力，依种种方法以图教之利益。（四七、五三）

    痛感：“通全楞伽国，没有受戒之比丘在，当破灭牟尼王极净之教。”［大］地之护者思惟：“余如是人间之主行楞伽之王事而破灭胜者之教事非是。”也。思：“昔王之时代为迎比丘，处处遣［人］而不得教增展之果，余才是应作此焉。”人间之主大善根之护者，愿大仙之教久住，为迎胜者之弟子，由牟尼尊般涅槃至二千二百九十三年［时］，以样样之赠物、种种之供养物，共附与尊王之书翰，以诸大臣贵重地遣至阿育奢城。（五四、六〇）楞伽之统王欲佛之教为极净者，图胜者王（佛）教之增展。（六一）

    此诸大臣持王翰其他之物，于大行列大尊仪之里而去，从事楞伽［国］之守备荷兰人共乘彼等船到沙数达国之阿育奢城，其地方人民之主，受取王翰其他，对诸大臣行特遇，皆依法则而行，见尊之王翰，望觉者佛位［于上升］，圆满十波罗密而善护教，名单尔加人间之主，［闻］知胜者之教于楞伽［国］衰退等一切之报，甚为感动，思惟：“正觉者之教增展于彼国，余当为其支柱。”彼大地之主，于其沙敏达国，僧伽王等多闻、持法、知律而出家已久，能行勤教，令集众多之大长老，十分研凿，是容少欲知足之德，具有行、戒之德，以优波利长老为首，招待以下十人之众，楞伽岛不存之法律书，黄金之［佛］像，优美黄金之经卷，楞伽大王于所信服彼大地之主，似毗输安多罗彼王，以尊王翰及种种之赠物及阿育王之大臣，并送楞伽胜者优美之舍利堂。（六二、七四）

    如是载送金像其他物之船，于种种怖畏群多难深海以无难之来，此大船到达于楞伽国之优秀提库那玛罗。（七五、七六）楞伽之统主彼大王，闻此报，于西利瓦达那城，集一切都民，净信之人间主，令行大祭，由大海至优美之西利瓦达那城止，令清扫其间之道路，处处令建精舍，彼人民之主遣大将军其他诸大臣，胜者之像、正法之书，比丘众其他之一切，次第持来，大尊仪大行列之里以过长途，达斯曼那峰流出之摩诃如河之附近时，西利瓦达那城之王，欲善根人民之主，由初出迎三宝愿生果，求善根大名称之大王，与象马共立于军队之先头，以信出迎优秀大长老以下，大众礼拜其时，郑重于会释。善交唤会释之语后，以三宝为先而还自己之都城，设无普婆园内之美场所，以瓦、葺善饰其快于僧伽蓝中，使此殊胜之比丘众住，由此，以要具日日恭敬而奉侍，为探苦乐以任大臣。（七七、八八）

    阿育奢城，彼王所遣持来美王翰其他之物，王使以下之大臣等，住于其各处，人间之主与彼等适当之特遇，由正觉者之般涅槃二千二百九十六年，达名阿沙荼月之满月之日，彼大力之地护者，有王者之大威神力之大王，入此园而立其处之中央，于美布萨中，善查座席，具戒、行方便善巧，练达而喜一切众生之利之优波利大长老，第二之阿利耶牟尼长老，与大众共招待而坐，楞伽王人间之主，此时，行祭而于沙弥中精勤努力者等，令授比丘戒。（八九、九六）

    由此以后，招请通达正法与音声学之沙弥其他，令授比丘戒，又同次第［通］正觉者之无上教法，以适于出家授戒者以善研凿，令与其等出家之具戒，于楞伽国众多比丘众中，护教、行法，堪为常恭敬，适［坐］师位之比丘以穿研，令彼等学习于阿育奢来之僧伽中，行胜者之教，此等廉耻之比丘中，于楞伽国而久时以来，为光辉向于破灭牟尼［尊］之教，长于努力学习者，应于智慧之努力，日夜不懈怠光辉牟尼王之教法、行教者，令他多数弟子等，于教法、行法之上于十分学习，于此光辉于教者，专心于自利利他者为令长存牟尼之教，常乐清净者，愿于楞伽［国］德、戒、头陀上之利益，为胜者之一切弟子等如明镜者，与沙门指定为（沙弥）时，称沙罗兰加罗，其次受大戒，戒行［具足］以胜者之弟子，立于僧伽王之位，随彼之比丘等之中，勤［大］师之教令熟通精达，如是选住两园之［比丘］，与彼等地位，“行胜者之教者，一切和合而昼夜不懈废，准于律、准于法而行。”令如是王多所优待，为教之久住，存在光辉于楞伽国。（九七、一一一）

    由沙敏达国而来之王使以下，献王翰其他之物而谒王。（一一二）楞伽之统护者大王，受取此等一切，郑重披阅优胜之王翰，彼［大］地之护者，以净信心特遇彼等。（一一二、一一四上）时时［行］自利利他与教之利益，果善业、愿正法，于教使存在光辉，贤王入园参于僧伽之中，亦样样穿研［佛］教久住之因，想于教光辉而存在。［大］地之主郑重招请最胜之优波利长老，于长部至相应部，以信心而与萨单玛三伽哈等，种种之共言，闻十种之王法、四种之摄法之如是等，大智者辨别应作事、不应作事、罪福［二业］及有过无过，不应作事、罪法、有过事皆谢之，而应作事、正法、无过事善自就之。（一一四下、一二〇）

    日日行布施等之善根，使严饰都城之一切，如前与阿育奢来之诸大臣，其次一切楞伽人，大长老之比丘，其次楞伽之比丘等，令集一切沙弥，以敬意为此等一切之利益安乐，王之璎珞等，以供养物，如已前行样样之祭，示齿舍于［人民］。（一二一、一二四）王使等之诸大臣希望摩喜央伽那塔场之礼拜，楞伽之大臣等共送之，使随所好之处而礼拜，对于彼等，应为所为之一切特遇而还去。（一二五、一二六）

    特优秀优波利长老等之比丘众亦同给供养物，配置诸大臣，于摩喜央伽那等楞伽国，礼拜十六贵个处之诸塔，于斯利瓦达那城其他，令起结界，愿比丘之利益，［王］于处处建布萨堂住庵。（一二七、一二九）对比丘众有净信之［王］，使设三夏间园，令住比丘众，作扶助夏中之应作，听闻正法，守布萨戒。（一三〇、一三一）僧伽之自恣毕，施与样样之要具、自恣之衣服、共迦絺那衣服。（一三二）三夏之间，人民之利益者，［王］对其无上之僧团，令行七百数［沙弥］之受戒，指定三千数之良家儿应为沙门而许之出家，（一三三、一三四）“为世间利益之人间主，王是图教之增展者。”如是梵、阿修罗、胜妙之［诸天神］，无余地与此地护者光荣及寿命！（一三五）

    ［于］楞伽教，令增展大援助之贤［君］，愿作佛，称单尔加人间之主，以戒、行之德为家，有信心等德之饰，为德之泉奇斯达奢利大长老与瓦罗若那牟尼，胜妙练达之副长老为首，含括十余人之比丘，呼猪众之年，为增展楞伽之教，由阿育奢城送来楞伽。（一三六、一三九）

    其僧伽之显著，有大名誉之楞伽王，如前表大敬意伴来都住于普婆园，日日恭敬常住食等，施一切如前。（一四〇、一四一）殊胜之彼优波利长老三年之间日夜精勤、为［大］师教之增展，行应作之务，积集善根，因鼻病之起，剧而苦痛。（一四二、一四三）此优胜大长老之罹病，令善医疗看护，西哈罗［人］之统护者，大名誉之王，再三往精舍，以见冒病之大长老而心感动，知治疗之不可能耶！常以供养物，起佛陀供养，彼行功德施。（一四四、一四六）其次彼之死耶！郑重整大行列，高贵之遗身，安置于布之家，以种种供养而运至墓场，果而［火葬］之勤积集功德。（一四七、一四八）

    “于楞伽国为增展牟尼王之教，依送来二次善良之比丘众，无存一比丘之楞伽岛，由出现有数百之比丘，再三送来不存在之经卷，沙敏达国之统王，名单迷加人间之主，知［是］牟尼［尊之］教增长之援助者。”“对多大之援助者之彼［王］，余想应行十分之厚遇。”牟尼齿舍利之模型及高贵之摩尼珠所作之胜者像，右旋螺贝等多种多数之赠物，以附胜贵之王翰，托［沙敏达国］诸大臣，望还己国之比丘共还自国。（一四九、一五五）以恭敬心受取此一切，此诸大臣归去而达彼沙敏达国耶！单迷加王心大喜，见胜者齿［舍利］之模型及其他，依己所好如得正觉者之齿，以清净心，日日行大祭，对王翰［中］所示佛法之增展等，闻而且知对功德施与等多语，信赖楞伽王，于楞伽［国］不存之诸书及美尊足迹，并为胜者齿舍利供养，金制之假堂大伞，适于王者之受用种种殊好可爱之赠物及自己受戒所得其他一切善业上之所得，说明而书两王［结］为友好因缘，附与贵王翰，一切送于楞伽第一优胜之［王］。（一五六、一六三）

    受取此等一切，大名称之楞伽王，见正法书及牟尼［尊之］足迹其他之物，喜而行大祭礼，作大行列，以示一切［之国民］。（一六四、一六五）阅［王］中所示，善知多功德施与等及示［结为］友好上之语，获随喜心及极大喜悦心所结西哈罗统王，想：“教之增展他其他善业之生效果，现在余目所见。”何况未来生而应正获［放效果耶！］如是对于三宝有十分净信心彼［大］地之主，入于园内，再集诸大长老听闻正法，楞伽国人民之主，于第一来之比丘众已受大戒之比丘等，奇斯达奢利耶大长老等之比丘众等，应分配甚多良家儿之学习，就此等长老受大戒。（一六六、一七二）

    此等楞伽之比丘等中，有德之饰，或者于名奇斯达奢利耶大长老之处，习彼毗婆舍那观法而［达］涅槃之路，或者于至罗若那牟尼副长老之处，学习正法律之意义及音声学。（一七三、一七五上）如是楞伽主之王，使楞伽之比丘就教法、行法，以护正觉者之教。精勤于明敏，而［依］戒、行、头陀、少欲［等］，系于尊族系彼楞伽之比丘等，不懈废、不懈惰、实行胜者之教而昼夜不放逸，学为法家、观念家。彼王由施坐卧处等以殊遇彼等。（一七五下、一七八）

    第二次来者，望还自国之比丘众，王依荷兰之商人等而送还。（一七九）当于斯利瓦达那城之东方，不过远有美场所，位置适宜之山，依精巧工人，作石细工等之九罗达那高之胜者尊贵立像，使存在此贵石像之辉，以金叶覆之，似存活中之牟尼［尊］，此佛像中美而坚固，以建尖角堂，作石屏坐于殊好之石柱上，起层阶优美可爱之殿堂，设美广之庭。（一八〇、一八四）亦善作周墙、假堂等，以种种彩色之布条挂于伞盖，四周围无间隙设绿门，调和样样之装饰，使处处挂种种之幢幡，于彼佛眼供养之日，点数列之灯火，置［水］满之瓶，认为吉祥种种之式法，应作于此，善调一切事，于彩色雕刻之工人，随施其所好之甚多衣服璎珞，［如是］令满足彼等，螺贝鼓钹等，并于乐器之大音响，令起如大海之乐音，认为日好时刻好善吉时，［王］入其两眼，以许多之金叶、甚多之银器，高价之要具，大价之三衣、幡、白伞楯、拂子、如是等一切之美供养物，人民之主，忆持供养佛之功德，思在存活牟尼王之前，以净信心求善根［之王］行供养。（一八五、一九五上）以美味之食物、粥、硬食等种种多量之食物类，糖、蜜、蒟酱、粉樟脑等、药、精香等种种之芳香类、斯玛那、姜婆加等之好乐花类，供养如是等种种之供养物，于胜者像工人等，以令欢喜而施象、牛、水牛等之有情无情等样样之物器，对此牟尼尊之像等之工作者，此时，此精舍之祭，知财之价而王奉舍之财，超一万六千百五十金。（一九五下、二〇〇）

    其精舍宏大美而殊妙，以建于摩诃瓦如加河之畔，快善之土地，康加园依王所建，知为罗奢大精舍。（二〇一、二〇二）如是所建，并有好运与光荣之好精舍，为入［此］都之敌所破坏。（二〇三）王丹念行修里之工作，如前之［佛］眼祭之时，行大行列，彩色工人其他于设布帛璎珞等无数之品，供养种种之供养物，人间之主，于其附近建快适之僧伽蓝，专心于教法、行法，常存供敬心，使住彼之比丘众，以要具与样样援助，彼［王］对三宝有恭敬，于上做次第行佛供养，于法、僧彼亦唯一时供养，为世间为自己增加善根之积累。（二〇四、二〇九）

    如是所造美乐甚好之精舍，于此行一切无量之供养事，以多布施僧伽之善业，为使之长善存续，［大］地之护者，于精舍之附近，名阿如婆罗之一村及其他甚多村落田亩，决定为公园，称摩耶达那国之宇达加伽玛，施人民能住之大村落，王在此可乐之山，雕刻文字，确实遗留。（二一〇、二一四）如是王统之主，有光荣有德者，［自］知得财非坚实，供养佛及行供养特秀胜者之弟子僧伽，信心［之主］常起一切善业之精进，然，彼汝等一切常不懈怠而积善业。（二一五）

    名群达沙罗美丽支城之快乐公园，具备周墙、假堂，善造美美殊妙之精舍，以牟尼［尊］之舍利、像，安置其处，而有波那沙、庵罗、椰子等之果树，美丽之此公园供养甚多村落田亩及事园之诸人，求善根之人间主，日日行所有供养事之食供养等。（二一六、二一九）

    西达瓦加城而知为罗奢西哈彼恶王，弑父之［恶］事与胜者教破坏之果，不知自己之所作，奉信邪见，为邪见徒辈之归依者，［彼］于斯玛那峰正觉尊贵之足迹，为生彼利得之占有而命人人，由此以后其一切为邪教徒所毁坏。（二二〇、二二二）闻此报大名誉之大王，知“不适当”，于正觉者有恭敬心之彼王：“从此以后不可有如是。”命令邪见者等，于此应作恭敬，为多行供养事，托于佛子等，丰饶而人人住，名屈达毗提沙玛之大村，供养尊贵足迹，为遮日光与雨，以天井之大伞，添以美伞盖，设假堂，缚以铁销，行供养事而积多大之善根，生此处之利得，此奉［佛之］教也。（二二三、二二七）如是邪智之主，不知牟尼之德而作，有光荣于特秀善业之西哈罗王，想为“不适当”，舍此不应作之事，特托胜者弟子而优秀无垢之比丘众，彼人民之主，与殊胜之甘露味，行佛之供养。（二二八）

    ［往昔］瓦达伽玛尼有情之护王者所建，彼玛奢耶罗精舍至于废灭，［王］令修补此精舍及支提，久传而各别，施于新伽达罗村，日日善于此行供养，如是至于未来，清彼天上之路。（二二九、二三一）称达那睹尼沙玛村，本属于此睹提耶势罗精舍，别来之事，由石文字所示而知，求大善根大名称之王，施于［如元］而行供养。（二三二、二三三）人民之主为令作彼玛奢婆利精舍，十分特遇送伽罗奇达比丘，作大卧像工事毕，行大祭，于同处行佛眼之祭，为行供养事，献名玛罗伽玛沙玛村，日日善行供养。（二三四、二三六）

    愿弥勒牟尼王之胜弟子来，睹达伽玛尼王所造，彼名罗奢达大精舍，王施于西达沙弥，楞伽之王，于此令受大戒，此比丘又住于普萨达园，与一切胜者弟子等之地位于种种之优遇。（二三七、二三九）

    为复旧此陷于久朽屋状态之精舍，楞伽之人王，设样样之工作者、多彩色工人始、涂料佛像、多量之精舍、手工事等之一切，得此一切，彼西达达行者之王，善取除废朽等一切物，有坚固石造之尖角，墙与美屋础外，令作假堂，与恶魔战之正觉者像，［描画］于上之岩石，善描种种之花蔓等。（二四〇、二四四）以良质之瓦、粉、漆餐，以造大卧像、坐［像］、立［像］。瞬时之牟尼［像］等、甚多胜者之像。一切数辉耀正觉者，立于墙之内部，依多种种之彩色工事，令尽善美，大卧像之足下依其顺序，作佛之侍者乃正法护持者之阿难陀弥勒菩萨、胜之那达天神、［睹兹达］伽玛王［等］之美像，五大佛像以金涂之，于内部应作者，此样样作之，墙外为供养而来者，于手持花之天、梵天之美一列之等身像，快而殊妙之大门，入口之两侧二只之狮子像，墙内之余场所以作鬼神像。（二四五、二五二）

    玛喜央伽那等十六之殊胜场所、萨奢婆达［佛］足山殊妙之足迹，十种之波罗密，三种之行，更说明又五种之大奉施等法，多作种种彩色之本生故事。（二五三、二五四）作狮子之一列、象之一列、白鸟之一列、假堂、同花蔓等种种之彩像，其次于岩石上于快窟中，殊妙、胜美之大像堂以甚多石细工其他［以］精心而作，此处之坐佛像有如生命之光辉，大而美丽，见而可爱，直立于两侧善美之像，是弥勒菩萨与莲色神，此等作于此处。样样描写其他甚多牟尼像、同数百之罗汉、二十四佛、同数之菩提树，二十四之记别、十六处、美鬼神像、五次结集法、极殊妙之彩色美，于此奉安牟尼［尊］之舍利而饰以金塔亦作支提，于像堂与上面之殊胜坂道，描画舍利弗始，伴五百弟子之牟尼［尊］殊妙坐像，庭中各处设作周墙、假堂、入口、梯阶、其他美工，修理甚多废屋，作甚多新物，令果了一切事业，彼乐［佛］眼祭，王与甚多衣服装饰类给所派遣之大臣等，由数列而成，无间隙设种种之大门，于此作甚多应作之装饰，行最上之吉祥式，行恭敬大祭，丽辉之瞬间，于此行［佛］眼祭，由此以来全国之人民之众多，如于海之上陆，由各处来集一切人，于其中之所作，见金工事其他种种之多物，心大欢喜，如到二神通佛之眼前，得心净欢悦，先于行大祭叫善哉！以清上天之路。（二五五、二七三）

    其祭于精舍内招请比丘，精舍之建物内设座席说正法，请比丘就坐，使彼等听闻“大吉祥经”，谈最尊之法，谨行法供养。（二七四、二七五）一切之见闻之诸人同见正觉者，闻正法者亦于唯一次［获得］，如于生存牟尼之说法，日日得种种喜悦欢喜。（二七六、二七八上）

    外庭立柱，建立假堂，于此设座席，群集于假堂之周围大众守五戒，彼等一切使日日闻无量之法，亦招请说法师三分一夜［连续］说法，不只几次而恭说。（二七八下、二八一）

    于正觉者般涅槃二千三百一年，建名为罗奢达精舍而行大祭，当于精舍之南方，建美快广石之面，欲修理彼胜支提之朽废如土块，由处处运来粉、瓦、石等，善坚固方形之基础，奉藏有荣光正觉者之舍利，于是近而清净之地区亦令筑支提，恭请［比丘］众行结界，布萨堂始，而设瓦葺等僧伽蓝，周围之地区庄严种种之花树、种种之花蔓、种种之果树，设有甚多莲池园，于其中住善良之胜者之子［佛弟子］，以大恭敬心，勤行教法、行法。（二八二、二八九）

    如是依王力之所建，依阿罗汉等之所用，此场所依昔之楞伽王等亦所供养，闻此报大名声之王，定精舍之境界而供养，增行此一切供养式及甚多僧伽之布施其他，积集善业。（二九〇、二九二）

    于槟榔子、芬那伽、那伽等树木之光辉，一切边际唧喳鸣鸟类之妙音，冷无白尘［如］石盘平处，种种兽类之群，于睹哈罗山麓之斯加罗美丽之游园中，依王命之大臣，以作胜者之像堂。（二九三、二九五）斯圆那伽玛大臣，立石柱建立布萨堂，以献牟尼王之子。（二九六）王集柱其他材木之必要物，其时，于此多造假堂。（二九七）为住此比丘等之常住需要，人间之主献多村落田亩。（二九八）人间之主，令造此等一切之物，其时，以善心行者之主，送往单玛罗奇达。（二九九）如是积种种善业之人主，［即位］三十五年，应业而去［世］。（三〇〇）

    思财、身［皆］非坚实性，移家更远。汝等亦事奉三宝，接近出世间等之善！（三〇一）

    善人之信心与感激而［起］造大王统史

    名为奇提西利罗奢西哈［王］说明［章之］第一百章［毕］
汉译南传大藏经第 66 册 No. 0034 小王统史

    第一百零一章　未完

    西利罗奢提罗奢西哈是彼之弟，彼之殁后就楞伽国之王位。（一）上于王位之［彼王］，于三宝有净信，于专心听闻正法，精进而明敏，兄之所作事，皆使增展世间［与佛］教之物，人民之主无废弃此，照行如前。（二、三）大名称者，于殊胜齿舍利亦饮食物无罢，供养如前。（四）于前为胜者之实子等（佛弟子）所设施与物，王之施命随其次第应照样施之。（五）兄王之时，由沙敏达国来之比丘等，以优波利长老为首于西利瓦达那城，由此，此［外］来之比丘等，优波利长老为始，于都之南方，所知为具斯玛罗玛之［处］，依一白一羯磨以结界。（六、八上）

    见奇提西利王，其时所作城中布萨堂之朽，求善根之人王，先于此境地立尖角塔，四周用更多之石材，筑结界内垣。（八下、一〇）彼生类之主，立石柱设布萨堂，施于四方来之僧伽。（一一）精通巴利，梵文学等种种之学，喜常住施，具相如欲神。（一二）熟此音声学之［王］阿沙提沙本生故事之诗，令书写为西哈罗语。（一三）清净心［之王］，依信心一夜点百千之灯明，以迎齿舍利。（一四）以迦絺那衣无差别之布施闻有功德，彼［王］每年于僧伽行迦絺那衣之施，以青铜作安义罗沙像，为王［自］等身之大，亦欲得胜者之钵，于康伽罗玛，于［人］所尊敬之精舍内，作喜乐殊妙之支提，（一五、一七）积如是等之善业，彼［大］地主，于第十八年，随业而去此［世］。（一八）

    罗奢提罗姜西哈之外甥人民之主，为刚毅之国主，有西利加玛罗奢西哈，喜听胜者所语之法，［大］地之主，对齿舍利尊，供养摩尼珠真珠等，同几多村落田亩。（一九、二〇）以佛陀为始，不只几次施与僧伽胜妙之食物，愿无限之光荣。（二一）

    依不良之交，［王］逢如次之变化，集协议之诸大臣与其他之甚多官吏，如［灭］罗刹之人而灭之。（二三、二四上）数百阿罗僧祇之诸人，由各处捕来，无慈悲如死王，串刺［彼等］，此等诸人传来巨大之财产，此王破坏村落如盗贼之掠夺。（二四下、二六上）如此王行种种之非法，怒而住于库兰婆之西哈罗人等由各处来，此邪法之王，其即位过十八年时，生擒而追放于对岸。（二六下、二八）压迫世间此［王］追放于对岸而因义利西人收一王国于己手中。（二九）

    小王统史　毕

    有成就吧！


清淨道論(第1卷-第7卷)

 汉译南传大藏经第 67 册 No. 0035 清净道论(第1卷-第7卷)

    清净道论

归命彼世尊　　　　应供等觉者

        因缘等论

    经中如是说：

        住立于戒有慧人　　　　而修习心与慧者
        有勤有智诸比丘　　　　彼当脱离此之结

    然，经如是言？据说：世尊住舍卫城时，于夜分来一天子，为除自己之疑惑，如是质问言：

        内结与外结　　　　人人结缚结
        瞿昙我问汝　　　　谁当离此结？

    此［质问之］略义［如次］：

    “结缚”是渴爱之同义语。然，其［结缚］是对色等所缘上下屡屡生起故，依缔结之义［言］结缚，如竹籔之枝网，故称为结。又［其结缚］是自物他物，或自身他身，或对于内处及外处而生［爱着］故，说“内缚与外缚”。由如是生起结缚，人人被缚。如竹之网枝［结缠］于竹等，依彼渴爱之缚称一切有情众，人人被缚、被系、被缔结之义。如是被缚故［言］：“瞿昙我问汝。”是故我问。瞿昙是称世尊之姓。“谁当离此缚”，如问缚于三界谁当脱离此结缚——于问——谁得脱离耶？

    如是［天子］问后，于一切诸法无障碍智行者、天中之天、诸［帝］释中之胜帝释、梵天中之胜梵天、熟达四无畏、持十力、得无障智及慧眼之世尊，对彼答此义说偈：

        住立戒慧人　　　　修习心与慧
        有勤智比丘　　　　当离此结缚
        今依于大仙　　　　所说之此偈
        戒等种种义　　　　如实我解释
        胜者［佛之］教　　　　甚难得出家
        不得如实知　　　　摄戒等安稳
        正直清净道　　　　虽欲净精进
        此净难到达　　　　［对修］瑜伽者
        我持彼等悦　　　　决择清净道
        依大寺住者　　　　之所说示法
        ［以下此］当说　　　　我敬之彼说
        欲净一切者　　　　谛听善恭敬

    此中，“清净”是除一切垢知究竟清净之涅槃。向其清净道而为清净道。“道”，是言至彼之方便。说彼清净道之义，而且此清净道［之说明有种种］。

    （一）有时示毗钵舍那（观）［之意义］。所谓：

        一切行无常　　　　以慧观见时
        即以厌离苦　　　　此向清净道

    （二）有时［示］禅与慧［之意义］。所谓：

        无慧者无定　　　　无定者无慧
        禅慧兼有者　　　　彼实近涅槃

    （三）有时［示］业等［之意义］。所谓：

        业与明及法　　　　戒最上活命
        依此人清净　　　　不由姓财［净］

    （四）有时［示］戒等［之意义］。所谓：

        一切时戒具　　　　有慧善等持
        精进励精专　　　　渡难渡暴流

    （五）有时［示四］念住等［之意义］。所谓：“诸比丘！为诸有情之清净，［为悲恼之超越、苦忧之灭没、真理之证得］，作证涅槃之一乘道，此即四念住。”对［四］正勤等亦然。

    然佛陀解答天子之质问，［于本论最初偈］示［清净道是］戒等之意义。略释［此最初之偈者如次］：

    “住立戒。”是立于戒中。有调驯戒圆满者，于此言住立于戒者，故调驯戒圆满，言“住立于戒”，此是此句之意义。“人人”是有情。“有慧人”，是依业生三因结生之慧为有慧者。“修习心与慧”，是修习三摩地（定）与毗钵舍那（观）［之意义］。然，于此偈，是由“心”之名目以示定，由“慧”之名［以示］观。“有勤”，是有精进者。然精进是热烧、烧尽一切烦恼故，称为热（勤），具有此故称有勤。“有智”——言智是慧——是具有［慧］者之义。而且由［有智之智］句示将来［业处］之慧。于解答质问［之偈］文，有三次说到慧，其中：第一［即言有慧人时之慧］是生［得］慧，第二［即言修习心与慧时之慧］是观慧，第三［即言有勤有智时之智］是导入一切所作之将来慧。

    见轮回而生怖畏故言“比丘。”“彼当脱离此结缚”，示此戒及此心之名目是定，具备此三种慧及此勤等六法之比丘，譬如男子住立于地上，举振锐利之刀［斩除］大竹籔而离缚，住立于戒之地，定为［础］石，为锐利观之慧剑，以策励精进力当斩除、摧破、脱离自己相续生之彼一切爱缚［等义］。而彼结缚于［修习四沙门］道之刹那名脱离。既脱离结缚者，得［四沙门］果之刹那，为含括天［一切］世间最上之应供者。故世尊说：

        住立戒慧人　　　　修习心与慧
        有勤智比丘　　　　当离此结缚

    于此［偈］说彼［比丘是］“有慧人。”彼［于此时］其慧不是［直接现在］所能作。然，由宿业之力彼［慧］既成就。其次［彼有慧之比丘］“有勤”，此处是说常依精进之勤行者，又“有智”，是［说］依慧为正智行者，住立戒已是说依“心、慧”修习止观［义］。

    于此［偈］之意义，世尊依戒定慧之门，以示此清净道者，即依以上［之偈文］，以三学、三种善教、三明等之近依［强因］，避二边（极端）而习行中道，超越恶趣等之方便，依三相而舍断烦恼，违犯等之对治，三杂染之净化，及阐明须陀洹等之原因。如何［阐明］？

    一［三学］于此处依戒阐明增上戒学；依定［阐明］增上心学；依慧［阐明］增上慧学。

    二［三种善教］又依戒阐明教之初善；“何是诸善法之初？是极净之戒”，依语及“一切恶之不作（诸恶莫作）”等语，说明戒是教之始；而且持无后悔等之德故是善。依定阐明中善；依“善之成具（众善奉行）”等语，说明定是教之中；而且持神变等德故是善。依慧而阐明教之后善；依“自心之净化，是诸佛之教（自净其意，是诸佛教）”等语，是慧之最上，慧是教之最后；而且［慧］对诸好恶［之事物］以视一如之态度故善。

        如坚厚山岩　　　　不为风所动
        毁誉无所动　　　　贤者亦如是

    三［为三明等之近依］又依戒阐明三明之近依（强因），依戒之成就而达三明，非［依］其他者。依定阐明六神通之近依，依定之成就而达六神通，非［依］其他者。依慧阐明种种无碍解之近依，依慧之成就而达四无碍解，非依其他之原因者。

    四［避二边而习行中道］又依戒阐明回避称沉溺欲乐之极端［行为］。依定阐明回避称沉溺自苦之极端［行为］。依慧［阐明］习行中道。

    五［超越恶趣等之方便］又依戒阐明超越恶趣之方便。依定［阐明］超越欲界的方便。依慧［阐明］超越一切有之方便。

    六［依三相而舍断烦恼］又依戒阐明彼分舍断而舍断烦恼。依定是［阐明］镇伏舍断而舍断烦恼。依慧［阐明］正断舍断［而断烦恼］。

    七［违犯等之对治］又依戒阐明诸惑违犯之对治。依定［阐明］缠之对治。依慧［阐明］随眠之对治。

    八［三杂染之净化］又依戒阐明恶行杂染之净化。依定［阐明］爱杂染之净化。依慧［阐明］恶见杂染之净化。

    九［须陀洹果等之原因］又依戒阐明须陀洹果、斯陀含果之原因。依定［阐明］阿那含果之原因。依慧阐明阿罗汉果之原因。然，得须陀洹是称诸戒圆满者，斯陀含果［亦然］。其次阿那含果是定圆满者，阿罗汉［言］慧圆满者。

    如是依以上［之偈］阐明三学、三种善教、三明等之近依、避二边而习行中道、超越恶趣等之方便，由三相而舍断烦恼、违犯等之对治，三杂染之净化，及须陀洹等之原因，此等之九类并其他如斯之三德。

    此因缘等之论

    第一品　戒之解释

    虽如是多包摄诸德由戒定慧之门而示［清净道］，而［对此］清净道之［说明］示甚简略，故不足饶益一切人，为表述其详细，先对戒设如次之质问：

    一、何者是戒？

    二、由何之义而为［其戒］？

    三、何者是戒之相、味、现起、足处？

    四、何者是戒之功德？

    五、此戒有几种？

    六、何者是戒之杂染？

    七、何者是戒之净化？

    此解答如次：

    一　何者是戒

    何者是戒？即离杀生者或实行义务行者思（意志）等之法。无碍解［道］如此说：“何者是戒？即思戒，心所戒，律仪戒，不犯戒。”

    此中，思戒是离杀等者，或实行义务行者之思。心所戒是离杀生等者之离［心所］。

    其次，思戒者是舍杀生等者七业道之思。心所戒是舍贪欲住于离贪心，由是等之表现说无贪、无瞋、正见之法。

    律仪戒，于此处当知有五种［律仪之说明］，其律仪之意义，即别解脱律仪、念律仪、智律仪、忍律仪、精进律仪。其中，“圆满具足别解脱律仪”及［于分别论］，是［关于］此别解脱律仪。“防护眼根，至防护眼根［律仪］及于［经］亦有是念律仪。”

      “世间诸有流　　　　念彼等之御
        我语诸流护　　　　当以慧遮断”

    ［所言者］是“智律仪”。于［正当］使用资具等亦包括此中。其此“忍耐寒暑”等之表述，是名忍律仪。又“彼忍受已起之欲寻”等之表述，是名精进律仪；活命之遍净亦包括此中。如斯此五种律仪，及怖畏罪恶之诸善男子应遭遇以离［恶］事，当知此等一切皆是律仪戒。

    “不犯戒”者，是受持戒律者之身口等不违犯［于戒］。

    此先解答关于何者是戒之质问。

    二　由何之义而为［其］戒

    其次由何之义而为［其］戒？是依戒行之义称为戒。何是此戒行？是正持、善持戒令身业等不杂乱之义。或是确持，是保持令住立诸善法之义。实于此处［说此］二义是于知言之特相者，［容易］所容许。

    然，又其他之人人，依如是等之表现亦释此义为“头之义是戒义”，“清凉之义是戒义”。

    三　何者是戒之相、味、现起、足处

    今何者是戒相、味、现起、足处？此中：

    一［相］

        虽种种区分　　　　其相是戒行
        虽分种种色　　　　色相有见性

    譬如依青黄等别，［色］虽有种种的区别，而［如何之色］亦不出超越有见性，如色处之相是有见性，同样于戒虽有思等之种种区别，但不超越正持与住立等状态故，说正持诸善法之住立才是此戒行，即此戒行之相。

    二［味］

    其次有如是之［戒］是：

        摧毁诸恶戒　　　　具足无罪德
        作用成就义　　　　是即说为味

    故此戒者，“依作用之义味，以恶戒之摧破为味。”“依成就之义为味”，应知无罪为味。然以相等［说为定义之用语］时之味，意为作用或成就，［不是食物味等之意义］。

    三［现起］

    四［足处］

    依诸释者所释：

      “净彼此现起　　　　只有惭与愧
        成为［具］足处”

    如是说此戒是“身净、语净、意净”而现起（现状）净。［戒］由净性，当至［戒为］现起、［戒为］取得之状态者。其次依诸识者释：惭与愧是彼此之足处。［足处］是近因之义，有惭愧时，戒乃生起存续，无惭愧之时，戒乃不生起不存续。

    当知如是戒之相、味、现起、足处。

    四　何者是戒之功德

    何者是戒之功德？获得无后悔等种种之德，是［戒之］功德。

    说：“阿难！诸善戒是无后悔为目的，无后悔为功德。”

    又说：“诸居士！依戒之具足，于有戒者有此五等功德。云何为五？诸居士！戒具足之有戒者，因不放逸，得大财聚，此依戒具足之持戒者第一功德。复次诸居士！具足戒之有戒者，起善名声，此依戒具足有戒者之第二功德。复次诸居士！戒具足之有戒者，近任何之大众——近于刹帝利众、婆罗门众、居士众、或沙门众——无怖畏无羞愧而相近，此是戒具足之有戒者第三功德。复次诸居士！戒具足之有戒者，临命终时不昏味，此依戒具足之有戒者第四功德。复次诸居士！戒具足之有戒者，身坏死后，生于善趣天界，此依戒具足之有戒者第五功德。”

    又“诸比丘！若有比丘，希望于诸同梵行者所喜爱、欢悦、尊重、礼敬，彼当圆满诸戒”等之表现。说为“他人”所爱，［他人］悦等而［终于］至漏尽种种戒之功德。

    如是无后悔等种种戒之功德，更有：

        无此于［佛］教　　　　善男无住立
        彼戒诸功德　　　　谁当语得尽
        此世之生类　　　　彼之染垢秽
        非是彼恒河　　　　及夜摩那河
        或沙罗婆河　　　　沙罗越底河
        阿罗越底河　　　　亦非摩希河
        能洗得清净　　　　实唯此戒水
        能净有情垢　　　　持风彼雨云
        又黄色旃檀　　　　首饰诸明珠
        映出月之光　　　　亦非于此世
        坚护诸众生　　　　静息诸患烦
        此究竟清凉　　　　唯圣戒能静
        顺风或逆风　　　　等薰彼戒香
        等遍香是果　　　　当存任何处
        升天之阶梯　　　　或入涅槃门
        等遍于戒者　　　　其他何处有
        真珠摩尼珠　　　　诸王虽严饰
        不如行者辉　　　　戒普能摧破
        自责等怖畏　　　　常于有戒者
        生名及笑颜　　　　诸德为根本
        破坏一切恶　　　　戒功德论门
        当知是如斯

    五　此戒有几种

    今说此戒有几种？其解答［如次］：

    一　先依诸戒是自己之戒相为一种。

    二　（一）依作持、止持为二种，（二）又依正行初梵行，（三）依离、不离，（四）依止、不依止，（五）依时限、终身，（六）依有制限、无制限，（七）依世间、出世间，出世间亦为［二种］。

    三　（一）依劣、中、胜为三种，（二）又依我增上、世间增上、法增上，（三）依执取、不执取、安息，（四）依清净、不清净、疑惑，（五）依学、无学、非学非无学亦［为三种］。

    四　（一）依退分、住分、胜分、决择分为四种，（二）又依比丘、比丘尼、未具足、在家戒，（三）依自然、惯行、法性、前因戒，（四）依别解脱律仪、根律仪、活命遍净、资具依止戒亦［为四种］。

    五　（一）依制限遍净我等为五种。此无碍解［道］亦说：“有五种戒：是制限遍净戒、无制限遍净戒、圆满遍净戒、无执取遍净戒、安息遍净戒。”（二）又依断、离、思、律仪、不犯亦（为五种）。

    此中：

    一

    于一种分之义，已依所说而可知。

    二

    于二种分，（一）［作持、止持］依世尊“此事应作”而遂行制定学处，此是“作持［戒］”；又言“此事不应作”！禁止不可作，此是“止持［戒］”。其中此语义［如次］：作持是具戒之人人行作于此中，为令诸戒圆满而动作；依此［止持戒］而遵守所禁止。此中由信［起］精进所成就者为作持，由信所成就者是止持。如是依作持、止持为二种。

    （二）［等正行、初梵行］于第二之二法，“等正行”是最上正行等正行即是等正行［戒］，或关于等正行而制定者，是等正行［戒］。此除活命第八，乃［其他微细］戒之同义语。“初梵行”者，是道梵行之初位，是此活命第八之同义语。于此［修行］之前分应为遍净，故是道之初位。是故言“而彼之身业、语业、活命是极清净”。

    或者说微细学处之戒是等正行戒。余为初梵行戒。或摄二种毗崩伽，戒是初梵行；摄犍度之义务［犍度］是等正行。

    由其［等正行之戒］成就，初梵行戒始成就。是故言：“诸比丘！若彼比丘……不得等正行法之圆满而能得初梵行法之圆满者，实无是处。”如是依等正行、初梵行为二种。

    （三）［离、不离］于第三之二法，离杀生等是“离戒”，余之思等是“不离戒”，如是离、不离为二种。

    （四）［依止、不依止］于第四之二法，依是爱依、见依之二依。此中“我由此戒或生天或其他之天”，望如是成就而持戒，此名为“爱依止”；“依戒而净”，此依净之见而持戒者，此为“见依止”。其次出世间戒或［出世间］资粮［原因］之戒，此为“不依止”。如是由依止、不依止为二种。

    （五）［时限、终身］于第五之二法，行时之限界而受持戒是“时限［戒］”。受持生命之限，尽其所受用戒是“终身［戒］”。如是依时限、终身为二种。

    （六）［有制限、无制限］于第六之二法，依利得、名誉、亲戚、肢体、生命［付条件］有制限［戒］，言“有制限［戒］”；其相反者为“无制限［戒］”。

    于无碍解［道］亦言：“于彼戒有制限者何耶？戒亦有制限利得、制限名誉、制限亲戚、制限肢体、制限生命。何者戒亦有制限利得耶？此或者因利得，缘利得，原因于利得，违犯所受持之学处。此制限于利得者。”依此方法，余他亦［推察］可详知。

    于无制限［戒］之解答亦说：“于［无制限［戒］］不制限利得者何耶？于此，或有人因利得，缘利得，于利得之原因，甚至不生起违犯所受持学处之心，何况彼违犯［此］耶？此戒为不制限利得。”依此方法，余他亦［推察］可详知。

    如是由有制限、无制限为二种。

    （七）［世间、出世间］于第七之二法。一切之有漏戒是“世间［戒］，无漏［戒］是出世间戒”。

    此中，世间［戒］是持殊胜有，又以为出离有之资粮（原因）。所谓“律是为律仪，律仪是为无后悔，无后悔是为愉悦，愉悦是为喜，喜是为轻安，轻安是为乐，乐是为定，定是为如实知见，如实知见是为厌离，厌离是为离欲，离欲是为解脱，解脱是为解脱知见，解脱知见是为无取着般涅槃也。为此而有［律］之论议，为此而有［律］之考量，为此而有近习，为此而有倾听。即此无执着为心解脱也”。

    出世间［戒］是赍有之出离，又观察智之地（基础）也。

    如是，依世间、出世间为二种。

    三

    三法中，（一）［劣、中、胜］于第一之三法，依劣欲、心、精进、观［之四神足］所起之［戒］是“劣［戒］”。依中欲等［之四神足］所起者是“中［戒］”。依胜［欲等之四神足］所［起］者，是“胜［戒］”也。

    或者欲誉而受持是“劣”。欲福果［而受持］是“中”。此是应当作，依圣性而受持是“胜”。

    或“我戒具足，然，此等之他比丘是恶戒［者］，恶法［者］”而如是举扬自己，轻呰他人，依此所感染是“劣”。不感染世间是“中”。出世间［戒］是“胜”。

    或为爱而受用有所起之［戒］是“劣”。为自己之解脱所起之［戒］是“中”。为一切众生之解脱所起之波罗蜜戒是“胜”。

    依如斯劣、中、胜为三种。

    （二）［我增上、世间增上、法增上］于第二之三法，欲舍自己不适当者，依重自己，遵重自己所起之［戒］是“我增上［戒］”。欲舍世间之批难，重世间，尊重世间所起之［戒］是“世间增上［戒］”。欲恭敬大法，重法，遵重法所起之［戒］是“法增上［戒］”。如斯依我增上为三种。

    （三）［执取、无执取、安息］于第三之三法，于［第四之］二法中所说依止，此依爱、见所执故，言“执取［戒］”。善凡夫道之资粮［戒］、诸学道相应［戒］，是“无执取［戒］”。与诸学、无学之果相应［戒］是“安息［戒］”。如斯，依执取等为三种。

    （四）［清净、不清净、疑惑］于第四之三法，不犯罪者之完全［戒］，或已犯更忏悔者之［戒］，此为“清净［戒］”。犯罪者之不忏悔［戒］，为“不清净［戒］”。［生起罪之对象］事物，或［波罗夷、僧残等之］罪科，或对［有罪、无罪之］行为而有疑惑者之戒，名为“疑惑戒”。其中，当瑜伽者（修行者），［有］不清净戒者应净化，有疑惑时，对于事物不作行为而除遣疑惑，若如是者，彼应有安快。如斯依清净等为三种。

    （五）［学、无学、非学非无学］于第五之三法，与四圣道及三沙门果相应之戒是“学［戒］”。与阿罗汉果相应之戒是“无学［戒］”。其余是“非学非无学［戒］”。如斯依学等为三种。

    其次，于世间诸众生各本然之性质亦言为戒。［由其用语例于世人］，此人是乐戒（乐天性），此人是苦戒（悲观性），此人是诤戒（斗争性），此人是庄严戒（庄饰性）等语故，于无碍解［道］中，依此异门如言：“有善戒、不善戒、无记戒之三戒。”，依善等亦说三种戒。此中不善［戒］是［本论所说］对戒相等之义无一合致者故举。

    故依上述之方法，当知为三种戒。

    四

    四法中（一）［退分、住分、胜分、决择分］于第一之四法：

        兹习恶戒者　　　　不学持戒者
        虽犯事过失　　　　无知而不见
        诸多邪思惟　　　　不得护诸根
        如是此类人　　　　实生“退分戒”
        其次于此戒　　　　虽成就悦意
        更勤于业处　　　　不使生起意
        唯满足于戒　　　　不努力精进
        如斯之比丘　　　　彼有“住分戒”
        其次戒具足　　　　为定努力者
        如斯之比丘　　　　彼有“胜分戒”
        唯戒不满足　　　　而勤厌离者
        如斯之比丘　　　　有“决择分戒”

    如是依退分等为四种。

    （二）［比丘、比丘尼、未具戒、在家］于第二之四法，关于对诸比丘制定之学处，彼等比丘，为诸比丘尼所制之［学处，其他唯比丘］当守护［所制之戒］此即“比丘戒”。关于对诸比丘尼制定之学处，彼等诸比丘尼，为诸比丘所制之［学处，其他唯比丘尼］当守护［所制之戒］此是“比丘尼戒”。沙弥、沙弥尼之十戒为“未具足戒”。优婆塞、优婆夷之常戒为五学处，或增加时为十［学处］，依布萨支为八［学处］，是为“在家戒”。如斯依比丘戒等为四种。

    （三）［自然、惯行、法性、宿因］于第三之四法，北俱卢［洲］人［本皆善人，云不犯戒，故同洲之人人如于自然］而无违犯，为“自然戒”。族性、地方、宗派，各自规定奉持之作持［戒］为“惯行戒”。“阿难！菩萨入母胎后，菩萨之母对诸男子不起欲情之意，此是法性”，如斯所说菩萨母之戒为“法性戒”。其次，于大迦叶等之净有情［戒］及菩萨各各于生之戒为“宿因戒”。

    如斯依自然戒等而为四种。

    （四）［别解脱律仪、根律仪、活命遍净、资具依止］于第四之四法，

    ［一］依世尊：“于此比丘防护于别解脱律仪而住，具足正行、正处，于微量之罪起怖畏，受持而学诸学处。”如斯所说之戒为“别解脱律仪戒”。

    ［二］其次言：“彼以眼见色已，不取相，不取细相。不防护此眼根而住者，侵于贪忧诸恶不善法故；为防护其［眼根］，彼行道而护眼，至眼根之律仪（防护）而（住）。以耳闻声已……以鼻嗅香已，以舌味味已，以身触所触已，以意识法已，不取相……至意根之律仪而［住］。”此为“根律仪”。

    ［三］其次因活命而制定六学处之违犯而［离所起之邪命］，及离诡诈、虚谈、示相、激磨、以利求利等诸恶法所起之邪命，此为“活命遍净戒”。

    ［四］“如理决择，为唯限于防寒冷以用衣服”等之表现所言“由简择遍净四资具之受用”名为“资具依止戒”。

    于此，对由［第四四法之］最初句以来，顺次之注释，共此［对第四之四法］为决择论者［如次：］

    ［一］　别解脱律仪戒

    ［于此比丘防护别解脱律仪而住，具足正行、正处，于微量之罪亦起怖畏，受持而学诸学处］。

    “于此”者，是于此［佛］教，“比丘”者，是由见轮回之怖畏，或着破布衣等，如是得通称［云比丘］，即由信而出家之善男子。

    “防护别解脱律仪”，于此处之别解脱律仪是学处戒。然，［其别解脱律仪］乃［如言于比丘是比丘戒，于比丘尼是比丘尼戒，于各自所定之戒］，以别别护者，为令解脱、脱离恶趣之苦；故言别别解脱律仪。防护即是律仪：此名身、语之不犯，别解脱即律仪，此是别解脱律仪。依此别解脱律仪而防护者，是“令防护别解脱。”“令防护”者，是接近、具备之义。

    “具足正行、正处”等之义，当知依于圣典所表述。

    所谓“具足正行、行处”，是有正行，有行处。其中，云何不正行？身之犯、语之犯、身语之犯，此言不正行；一切恶是不正行。于此或布施竹，或布施叶，或布施华、果、洗粉、杨枝，或由阿谀，或语荒唐，或为讨好于人，或为走使，或于佛所嫌忌，依彼何等之邪命而为其活命，言此［皆］不正行。其次云何为正行？身之不犯，语之不犯，身语之不犯，此言为正行；一切戒律是正行。于此，或不施竹、不施叶、华、果、洗粉、杨枝，或不阿谀，或不语荒唐，或不为讨好于人，或不为走使，或于佛所嫌忌，不为彼何等邪命而为生活，言此为正行。

    “行处”者，有行处，有非行处。其中，云何为“非行处？”于此，某者或行于淫女之处，或行寡妇、已长之处女、黄门（宦官）、比丘尼、酒肆之处，或对国王，大臣外学、外学之弟子，如在家人所为，不适当之交际而住，或对比丘、比丘尼优婆塞、优婆夷不信、不乐骂詈谗谤，不欲［比丘等之］利、不欲益、不欲适意，不欲瑜伽安稳，如是依存、亲近、往来于诸俗家者，言此为非行处。其次，云何为“行处”？于此，某者不行淫女之处……或不行酒肆之处，或对国王……外学之弟子，不作如在家人所为、不适当之交际，对比丘……优婆夷有信、有乐、给自泉水、光辉袈裟衣、喜比丘等出入、欲［比丘之］利……欲瑜伽安稳，如是依存、亲近、往来诸俗家者，言此为行处。如是具、正具、正达、正成、具备此正行、此行处故，言“具足正行、正处”。

    复次，于此处，由如次之表现亦得知正行、正处［之意义］。即不正行为身语二种。

    其中，云何“身不正行”？于此某者，于众中无恩虑之举止，冲撞诸长比丘而立、而坐，立于前、坐于前、坐于高座，衣被至头而坐，立而说话、乱肱而说话，诸长老比丘无著覆而经行，以着覆而经行，经行于低经行处而经行于高经行处，以地经行为经行处而经行，侵害诸长老比丘而立、而坐，拒出来诸学比丘座，于浴室不咨问诸长比丘而添薪、以闭户、于浴室冲撞诸长老而下行、下行于前、冲撞而浴、浴于前、冲撞而上、上于前、入［行乞村落之］家家间，冲撞诸长老比丘而行，行于前、出亦于诸长老比丘之前而行，主妇、良家女之坐及良家之秘密有闭内室，于其处突然而入，触打小孩之头，言此为身不正行。

    其次，云何“语不正”？于此某者，于众中无思虑而举止，不咨问诸长老而说法、问答，于［布萨日］诵波罗提木叉，立而语、乱肱而语，入［行乞村落之］家家间，对妇女或小女如斯言：“某名！某姓！有何耶？有粥耶？有食物耶？有硬食耶？以何给我等饮、食及何啖？”或于种种语“以何与我耶？”言此为“语不正行”。

    其次，当知反此者为“正行”。又有比丘，有尊重［其他］，从顺、具足惭愧、善着衣、善缠衣、持信心而往还，瞻前顾后，以屈伸其身，伏眼、具足威仪，护根门，于食知量，努力于觉醒，具备念、正知，少欲知足，勤励精进，对于诸等正行致敬意，多尊重、恭敬而住，言此为“正行”。如斯当先知正行。

    其“行处”者，是近依行处、守护行处、近缚行处之三种。

    其中，云何为近依行处？具备十论事之德，言以善友为［近依行处］。即依彼闻未闻，白净已闻，离度疑惑、正见、令心信乐、或随彼学而增信，增长戒、闻、舍、慧，言此为近依行处。

    云何为“守护行处”。于此有比丘，入［行乞村落之］家家间，通行街路，伏眼而唯见一寻，善防护而行，不看象［兵］、马［兵］、车［兵］、步［兵］、妇人、男子，不看上、下，不眺望四方维而行，言此为守护行处。

    云何为“近缚行处”？四念处也，于其处心近缚。依世尊所说：“诸比丘！何者是比丘之行处耶？己祖父（诸佛）之境，即此四念处。”言此为近缚行处。

    如斯具……具备此正行处与此行处。是故言此为“具足正行与行处”。

    “于微量罪亦起怖畏”者，于无意识犯［众］学［法］及如不善心生起等，于微量之罪起怖畏。

    “受持而学诸学处”者，是于诸学处，凡应学者，皆正持此而学。

    此处又所［言］“防护别解脱律仪”，依此［文句如斯防护之人，关于任何人］欲示人之决定，说别解脱律仪。于次“具足正行与行处”等之一切，如何于行道者，关系其戒令成具耶？当知是为示其行道而说。

    ［二］　根律仪戒

    其次，于直后“彼以眼见色已，［不取相、不取细相。不防护此眼根而住者，侵于贪忧诸恶不善法故，彼为防护其［眼根］行道而护眼根，至于眼根之律仪而［住］。以耳闻声已……以鼻嗅香已、以舌味味已、以身触所触已、以意识法已，不取相……至于意根律仪而［住］］”依是等之表现而说者是“根律仪”。其中，

    “彼”者，是住立于别解脱律仪之彼比丘。“以眼见色已”者，是［他依不共通］原因有能力见色，有眼之通名眼识亦言见色已之［义］。然古人言：“于眼非心之动作故，［唯眼］不见色；于心非眼之动作故，［唯心］不见色。然，［眼］门与所缘之［境］相接触时，依止于净眼而心［起始］见色。”而如斯［应言以矢而射］如于“此人以弓而射”等语，为资粮论也。故言以眼识见色已者，在此状态［是正确］之义。

    “不取相”者，［是于此所见］男女之相，又如净［颠倒］相等，对［令起］烦恼事之相，［于其相］不取［执着］，［见所见］而尽见，见不滞染。

    “不取细相”者，令明了显现诸烦恼，故言细相（随味）有通名而如不捉手、足、微笑、笑、语、视等之行相，其中之唯如取实之［毛、骨等之身］。犹如住支提山之大帝须长老。

    据说，此长老由支提山为行乞来阿奴罗达城时，某良家妻女与夫诤论后，庄严着饰如天女之美丽，清晨出阿奴罗达城，行于生家之中途而见［长老］以颠倒心而大笑。长老：“此何耶？”及眺望［彼女之笑］，于彼女之齿骨获不净想以得阿罗汉果。是故言：

        以见彼女之齿骨　　　　随念前修不净想
        彼长老如斯立此　　　　以证得阿罗汉果

    ［彼女之］夫亦追寻彼女来，以见长老，问：“尊师！谁见女人耶？”长老言彼：

        不知女人或男子　　　　由于此处而离去
        但是唯骨之集聚　　　　以行步于此大道

    “不防护此［眼根而住者，侵于贪忧诸恶不善法］故”于此等，在其原因——因其眼根之不律仪——以念之窗而不护眼根，不闭根门而住之人，当侵害、随缚此等之贪等法。“为防护［眼根］彼行道”者，由念窗为闭其眼根，彼乃行道。有如斯之行道，即言：“至护眼根、眼根之律仪而［住］。”

    其时，假使虽于眼根无律仪或不律仪者——念、妄念亦非依止于净眼而生——而色所缘现来眼前时，有分［识］二次生灭后，唯作之意界，成转向作用而生灭。由此眼识见之作用，其次异熟之意界是领受作用，其次异熟无因之意识界是推度作用，其唯作无因之意识界乃成确定作用而生灭。其直后是速行作用。其时，于有分之时，于转向［乃至确定］等之任何［作用］时，亦无律仪或不律仪。但于速行之刹那，若［于此］恶戒、妄念、无智、无忍、懈怠起者，［即］有不律仪。如斯言于彼眼根不律仪。

    何故耶？彼有［不律仪］时，［眼］门亦不守护，有分亦转向［乃至决定］等之路心亦［不守护］，犹如都城之四门皆不守护时，虽家家之门、门室、内室等善防护之，而如城中之一切财货不守护、不保护也。诸盗贼由都城之门而入，当恣其所欲故。如斯于速行恶戒起，其［速行］为不律仪之时，［眼］门亦不守护，有分转向等之路心［亦不守护］。然，于其［速行］戒等之起时，［眼］门亦守护、有分转向等之路心亦［守护］，譬如都城之［四］门善被守护时，如虽家家之门不守护，而都城中之一切财货被善守护。都城之诸门闭时，诸盗贼不能侵入。如斯于速行戒之等起时，［眼］亦被守护，有分转向等之路心亦［被守护］。故虽［律仪］速行之刹那起，言于眼根律仪。

    于“以耳闻声已”等亦同。

    如斯［所说］略言之：“色等［之六境］避取烦恼随缚相为特相者。”当知是根律仪戒。

    ［三］　活命遍净戒

    今，律仪之直后，于所说活命遍净戒：［由因活命所制定六学处之违犯［依生起离邪命］及依诡诈、虚谈、现相、激磨、以利为利等之诸恶法，生起离邪命，此是活命遍净戒］。

    一　“因活命所制定之六学处”者，（一）“有恶欲而败于欲者，因于活命、原因于活命、无有无实之上人法如语［自己有］是［第四］波罗夷之罪。（二）因于活命、原因于活命，行作［男女之］媒是［第五］僧残之罪。（三）因于活命、原因于活命，言：‘住汝精舍之彼比丘是阿罗汉。’以［如斯］公言者，是偷兰遮之罪。（四）因于活命、原因于活命，比丘无病，令为自己准备上味食［而］食者，是［第三十九］单堕之罪。（五）因于活命、原因于活命，比丘尼无病，令为自己准备上味食而食者，是［第三］悔过之罪。（六）因于活命、原因于活命，为无病之自己，令准备汤、米饭而食者，是恶作之罪”，如斯所制定之六学处。以［违犯］是等六学处。

    “诡诈”等，有次下圣典［之说明］。

    二　其中，云何是“诡诈耶？”执著于利得、恭敬、名声，有恶欲而败于欲者，（一）称资具之用，（二）［称］赌谜，（三）又威仪惩戒，装作，［称］装作，阴沈脸、颦眉、蹙额、诡诈、诡瞒、诈欺，言此为诡诈。

    三　其次云何为“虚谈”？执著于利得、恭敬、名声，有恶欲而败于欲者，对其他之人语无门虚谈、虚谈、极虚谈、赞虚谈、极赞虚谈、缠络语、极缠络语、举说、极举说、追从、谄谀、谎唐语、讨好人，言此为虚谈。

    四　其次云何为“现相？”执着利得、恭敬、名声、有恶欲而败于欲者，对其他之人语示相、示相业、暗示、暗示业、赌谜、远回，言此为现相。

    五　其次云何为“激磨？”执着利得、恭敬、名声、有恶欲而败于欲者，对其他之人，作努骂、侮蔑、呵责、冷笑、极冷笑、嘲笑、极嘲笑、恶口、极恶口、恶宣传、荫口，言此为激磨。

    六　其次云何“以利成利？”执着利得、恭敬、名声、有恶欲而败于欲者，由此处得物持往彼处，又由彼处得物持来此处，如斯由［甲］物，希求、贪求、遍求、希望、贪望、遍望［乙］物，言此为以利成利。

    其次当知此圣典［文句之］义如次：

    二　先解释“诡诈”，“执着利得、恭敬、名声”者，于执着利得、恭敬、名声是冀求［此等］之义。“有恶欲”者，［自己］无德而欲说有。“败于欲”者，是被欲所征服之义。［于此］：（一）资具之受用，（二）赌谜，（三）诡诈威仪依止之三种事，于大义释所述故，应示此三种，如续说明称资具受用等［文句］。

    （一）其中，［为布施］衣服等［被居士所］招请者，虽欲其等［衣服等］，依于恶欲而［先］拒绝，［因此］知彼等诸居士笃信自己，［彼］更于彼等言“呜呼！尊师是少欲，何等物亦不欲受。请受些少之何等物，实是我等之善利。”以种种之方便，持来最好之衣服等，假装不欲受而受得。如是以后，使［诸居士以衣服等］积载于车持来，［如此］之恶计，应知是“称赞资具受用之诡诈事”。即大义释如斯说：“云何称资具受用为诡诈事？于此诸居士，招请比丘［欲供养］衣服、食物、住居、医药、彼有恶欲而败于欲，有欲求心，欲［得］更多之衣服、食物、住居、医药，［先拒其等之］衣服、食物、住居、医药，彼如是言：‘高贵之衣服于沙门有何用。沙门是语冢墓或拉杂堆［中］、或拾集弃于站前之褴褛物，作为僧伽梨而着，始是相应。上等之食物于沙门有何用！沙门是行乞团食以营生活始是相应。上等之住居于沙门有何用！沙门应是树下住者或露地住者始相应。高价之医药于沙门有何用！沙门应由腐尿或诃梨勒果片作药始相应。’如是着粗糙之衣服，摄受粗糙之食物，受用粗糙之住居，受用粗糙之药品。诸居士对彼而思惟：‘此沙门是知足少欲，不杂于［众］而独居，是勤励精进之头陀行者。’越招请［彼，供养］衣服、食物、住居、医药。彼如是言：‘依三者之现前，于有信之善男子生多福。［即］依信现前，由施物之现前，由受施者之现前，有信之善男子生多福。于汝等即有此信，又有施物亦现存，而我是受者，若我不受者，即拒汝等之福，于我此［施物］虽无用，而为怜愍汝等故我受之。’如是多衣服亦受，多之食物亦［受、多之住居亦受，多之］药品亦受。［而且于受资具之时，似其麻烦］如斯作涩脸颦眉、蹙额为诡诈、诡瞒、诈欺，此言称受用资具之诡诈事。”

    （二）其次于恶欲者，由说［自己］得上人法，以种种方法欺诈，［即］当知是“称赌谜（周边语）之诡诈事”。所谓：“云何称赌谜之诡诈事？于此，某者有恶欲而败于欲，欲［由他］所尊敬，如斯者使人人尊敬我，于圣法作语为［假］依，即语：‘着如斯衣服，此沙门是大有能者。’语：‘持如斯之钵、铜碗、泸水器、键、带、履物之此沙门是大有能者。’语：‘事如斯之和尚、阿阇梨、同一之和尚者，事同一阿阇梨者，有友人、知己、同辈、朋友之此［沙门是大有能者］……如斯住精舍、半屋顶家、台观、平屋、山窟、洞穴、小屋、重阁、楼房、宝库、集会所、假屋、树下之此沙门是大有能者。’或又有恶染之心，屡屡作涩脸，而由大诡诈、绕舌、［己］口之（巧言）使［他］之尊敬者，如是言：‘此沙门（自己）如斯［长时］相续住等至，得（殊胜之禅定）。’［恰如自己以得］甚深、秘密、微妙、隐微、出世间、空相应论。［为自己示善思］如斯作涩脸、颦眉、蹙额，行诡诈、诡瞒、诈欺，言此为‘称赌谜（周边语）之诡诈事。’”

    （三）其次，恶欲者，欲为［他人］之尊敬，假作［行住坐卧之］威仪而欺者，此言“依威仪之诡诈事”。所谓：“云何是称威仪之诡诈事？于此，某者有恶欲而败于欲，欲为［他人之］尊敬，如斯者人人即尊敬我，［殊更］装作而步、装作而卧，愿求而步、愿求而立、愿求而坐、愿求而卧，如入三昧而步、如入三昧而立、如入三昧而坐、如入三昧而卧，伪装外表使他人看为禅定，［如得阿罗汉果者］，如是凝眸威仪、装饰、装作涩脸、颦眉、蹙额，行诡诈、诡瞒、诈欺，言此为称威仪之诡诈事。”

    其中，“称资具之受用”者，是如斯称赞资具之受用，又有称扬资具之受用。“周边语”是近之而语［暗示］。“威仪”是四威仪。“凝眸”是初为装作，又装饰为恭恭敬敬。“装作”是装饰之装样。“装”是更殊作，使［他人］信乐之状态。“涩脸”是示［自己］有先达优越之地位，不逊之所作也。［此亦］言颦颜。有涩脸者是不逊之所作者。有涩脸之状态者是颦蹙也。“诡诈”是欺诈事。至诡诈而诡瞒。诡诈之状态是诈欺。

    三　虚谈之解释，“无问虚谈”是见人人来精舍，“居等何目的而来耶？以招请诸比丘耶？若然者请离去，我由后当率诸比丘而往”如斯［对方不言］而先说。或又自己介绍自己：“我是帝须，王是信乐我，某及某大臣信乐我。”如斯言自己之介绍为无问虚谈。“虚谈”是被问而言如上所述。“极虚谈”是［比丘］恐怖诸居士之恶感情，常向［诸居士］作巧妙之虚谈。“赞虚谈”是赏举对方，如语“大富者”“大船主”“大施主”而为虚谈。“极赞虚谈”是赏举对方所有之点而为虚谈。“缠络语”是如斯［言对方］：“诸优婆塞！且有时，汝等以作新布施。今何以不给。”言“尊师！我等给。［但不得给与］之机会”等，但于言上又上之麻烦以行缠络。或又见人手持甘蔗，问：“优婆塞！由何处持来耶？”［若答］：“尊师！由甘蔗园。”［更问］：“此甘蔗有甘味耶？”［答］：“尊师！若食者当识之。”“优婆塞！比丘言：‘甘蔗与［我］是不相应。’”如斯麻烦行缠络，此为缠络语。由所有之点常作缠络语为“极缠络语”。“举说”是我“知此良家，若于此有施物时，即当与我”，即如斯举说［以前之布施］，举说、说明等言。［其例］为提罗康达利加故事，应是语此处，其次由所有之点而屡屡举说是“极举说”。“追从”是契合真理耶？契合法耶？无愿虑徒为喜［对方］之语。“谄谀”是卑下自己，置于极低而行动。“荒唐”（豆汤）是如豆汤，如煮豆时，某部份不煮而他［之部份］煮矣，某人之语之某部份虽真实，但他［部份］是虚伪时，言此人是豆汤。如状态是荒谬（豆汤）。“讨好人”（养育），养育状态。如良家之乳母将小子乘于腰、肩而育——持搬之义——者育业是养育。养育之状态为“讨好人”。

    四　“于现相”之解释：“示相”是使他施资具想生所有之身、语业。“示相业”是见持食物而行之人人，表现“以何得食物”等，示相［诸布施之意］。“暗示”是关联资具［以何使布施］之语。“暗示业”是犊牛之当班人等，问：“此等之犊牛是饮乳之犊牛耶？或饮薄酪之犊牛耶？”言：“尊师！是饮乳之犊牛。”“非犊牛之饮乳，若是饮乳之犊牛，诸比丘亦得饮乳”依如是等之表现，彼［牛之直班人］以小子告［彼等］之父母，以暗示施牛乳也。“赌谜（周边语）”是近之而语，［例为］亲近良家，比丘之故事是语此处。传言有亲近良家之比丘。欲得食入［施主］家而坐。见彼而不欲施之家妇，言“无米”，如欲持米来请往邻家。比丘入于内室眺望，于门偶有甘蔗、于容器有砂糖、于笼有盐渍鱼、于瓮有米、于瓶［藏］有酪，见已而还坐，家妇［言］米而“不得米”，比丘言：“优婆夷！今日行应不成功，我［既］见其前兆。”“尊师！是何前兆耶？”“见蓄于门偶之甘蔗如蛇。将打此而眺望，［见］容器内之砂糖如石块，［次］打石块，所打是彼蛇，蓄置于笼者如盐渍鱼，［见］为镰首，［其次见］啮其酪块，蛇之齿牙恰如瓮中之米，又由彼瞋怒［蛇之］口出来混毒之唾，恰如［见］入于瓶中之酪”。彼女“不能欺秃头”，言与甘蔗、煮饭、酪、糖块、鱼，一切皆与之。如斯近而语者当知是“周边语”。“远回”是已得渐渐语言向之而语。

    五　“于激磨”之解释、“怒骂”是以十怒骂事而怒骂。“侮蔑”是轻侮而语。“呵责”是以“不信者”、“不信乐者”等之表现，以举［对方］之过失。“冷笑”：“此时非语悬挂之非。”以如斯语冷笑［对方］。发见所有点之根据、理由而冷笑为“极冷笑”。或又见不与者，“呜呼施主”！言如斯之［反语］事，是“冷笑”。“呜呼大施主！”极如斯之冷笑为“极冷笑”。“嘲笑”言“如斯之行为者［于来世］有何生命耶？”如是嘲笑之。“极嘲笑”是“［求布施］谁亦常言‘无’，以语彼，如何呼汝等是不与者耶？”如是言极嘲笑。“恶口”此是［他人］之吝啬，又恶评、恶口之事。由所有点恶口之，为“极恶口”。“恶宣传”如［评判］者，彼怖畏恶评，不施我即由家而家、由村而村、由地方而地方以恶宣传之。“荫口”（啖他背肉），于前面巧弄甘言，于背后，行以恶评。此不能视其面、背者，于背面如啖人之背肉。故荫口言为（啖他背）。“此言激磨”如以竹篦［涂溃］膏药，涂溃他人之德，或如捣香料［于其中］求取香，捣碎他人之德，［由此］取求其利得。故言为激磨。

    六　“于以利成利”之解释，成（贪取）者，贪而取也。由“此处得物”是由此家得物。“彼处”是彼处之家。“希求”是欲求也。“贪求”是贪而取之。“遍求”是屡屡贪取。由最初［之家］始得种种布施，与于此处彼处之良家小子，［因此以受更好之施食，如斯］终以获乳粥而行比丘之故事，［此例］应是言此处。希望等是与希求等之同义语。故希求是“希望”，贪求是“贪望”，遍求是“遍望”，当知有如斯此之相关者。

    此是诡诈等之义。

    今“如等之诸恶法”于依此“等”之语：“或如某一部沙门婆罗门，彼等［不只］食信施之食，例如以营手足之判断、人相判断、天变地异判断、男女相判断、鼠啮布判断、如火之献供、匙之献供，依如斯贱劣之技术以营生活。”以此等表现，如于梵网［经］中所说，当知包摄种种之恶法者。

    关系如斯之活命，而依所制定此等［上述］六学处之违犯而［起邪命］，此等如依［上述之］诡诈、虚谈、现相、激磨、以利成利等之恶法而起邪命等，如斯离一切种类之邪命，此为活命遍净戒。

    于此，此［活命遍净之］语表，由此而生活为“活命”。此者何耶？是努力遍求资具。“遍净”普遍清净。活命之遍净事，是活命遍净也。

    ［四］　资具依止戒

    其次，此紧接之后，“［如理简择，为防寒冷，为防暑热，限于足够防虻、蚊、风、热、爬行类之所触；限于为覆蔽荫部，以受用衣服。如理作意，非为戏，非为憍慢，非为装饰，非为庄严，为令此身体之存续、为维持，为害之停止，‘如斯，我无旧之苦痛，不生新之苦痛，又我于存命、无罪、安乐住’，限于为摄益梵行，受用食物。如理简择，为防寒冷，为防暑热，限于为防虻、蚊、风、热、爬行类之所触，限于为除去时节之危险而乐禅思，受用住所。如理简择，为防生起病恼之受，于究极只限至不恼苦，受用医药］”。以说实具依止戒。其中：

    一　［衣服］于“如理简择。”用方便道以简择。［简择］是知观察，而且于此处，依“为寒冷”等之表现而说观察，即应知是如理之简择。其中“衣服”是随一之内衣等。“受用”是使用，或着或被。“限于”是决定目的限界之区分语。然，于衣服之使用，修行者唯有防寒冷等目的，无此以上之目的也。“寒冷”是依内界之动摇，或由气候之变化而起一切之寒冷。“为防”是防遏之为，为除去此而令身体疾病之不起。然，身体于寒冷所侵害时，心散乱不能如理于精勤。故世尊，为防御寒冷应使用衣服，听许［衣服之使用］。此［言为防语之说明］法［于以下］一切处［共通而适用］。但于此处［说明其他之不共通句］，“暑热”是火热也。当知烧其森林等所生之情况。其次，与“触虻、蚊、风、热、爬行类”，此中“虻”是啮蝇，亦言盲蝇。“蚊”是蚊也。“风”是有尘、无尘等类［之风］。“热”是太阳之热。“爬行类”是如蛇等，所有一切长而匍匐行之物。于彼等有啮触、接触之二种触。其［触］不害被衣服而坐者，故如斯之状况，为防彼等而使用［衣服］。

    更“限于”，此语是为示决定目的限界之区分。然，蔽荫部是决定目的，诸他于时时［有必要目的］。其中“荫部”（乱羞耻者）是［男女］其各密暗处。然，显露其部分时，令乱、破坏羞耻心，乱羞耻心故，言荫部［乱羞耻者］。而言为蔽彼荫部，是“为覆蔽荫部”也。亦为荫部覆蔽之读法。

    二　［食物］“食物”是所有之食。然，任何食亦依行乞落比丘钵中之［施］物故，言为食物（团食）。或团食之聚积为食物。于此处彼处集得施物，言为集积。“非为戏”如村中小子等［之戏］，戏——［戏者］是言游戏之相——之无目的。“非为憍慢”如拳斗家、力士等憍慢——［憍慢］是言力之憍慢相及勇壮之憍慢相——之无目的。“非为装饰”如宫女、淫女等之装饰——［装饰者］言四肢五体为丰满之相——之无目的。“非为庄严”如女优、舞妓等之庄严——［庄严者］言及肤、容色之美丽相——之无目的。更又“非为戏”，此言为舍断此痴之近依（强因）。“非为憍慢”是为舍断此瞋之近依。“非为装饰、非为庄严”是为舍断此贪之近依。又“非为戏、非为憍慢”是为遮止此自己结之生起。“非为装饰、非为庄严”是为遮止此他人结之生起。而且由此等四，当知为不如理之行道及欲乐耽溺之舍断而说。

    “限于”如既说之义。“此身体”是由此［地水火风之］四大种所成之色身。“为存续”是为持续。“为维持”是为不断绝活动，或为久时存续。然，如古屋之主支持家屋，又如车主涂油于车轴，此［比丘］为维持身体之存续而受用食物。非为戏、憍慢、装饰、庄严。又其次“存续”是此命根之同义语。故“为此身体之存续、维持”，当知为令活动此身体之命根而言。“为止害”害是依恼害义，乃饥饿也。为停止此亦受用食物。如对伤而涂药，又寒暑之状态如其对策。

    “为摄益梵行”是为摄益全教梵行与道梵行。受用食物之缘，以身力勤修三学，亦有为度某沙漠而行道者、为摄益梵行而受用［食物］，譬如欲度沙漠者［食物绝时受用］子之肉，如欲度海洋者［受用］船。

    “如斯我无旧苦痛、不令生新苦痛”依如是受用此食物，消旧饥之苦痛，同时新苦痛亦［不生］，譬如取无限量食，不借人手［而难起立之婆罗门，又如食至腹张］不能缠着衣物之［婆罗门，又如过食而苦］其处转倒［之婆罗门，又满腹而食至更不能咽下，食充满口中，由其口］鸦得啄食程度［之婆罗门，又］如食至呕吐之婆罗门，令不生［新苦痛］而受用［食物］，如病者［受用］药而［受用］。又“旧苦痛”是宿业缘之故，言由于现在［取］不适当无限量之食而起［苦痛］。以取适当适量之食，而绝灭其［旧苦痛生起之］缘，即我无彼旧苦痛等［义也］。又“新苦痛”是依现在作不适当受用业之集积，言未来当有生起之［苦痛］。依适当之受用，是令不起［新苦痛］之根本，乃我令不生彼新苦痛［等之义］。当知如斯亦是此处之义。

    以上于［旧苦痛等之二句］，当知于一般妥当之受用，舍断苦行耽溺，不舍法乐而言。

    “又于我应有存命”，若依有益适当之受用者，是无有令断绝命根、令破坏威仪之危险故，依靠资具［即食物］而生活之我，于此身体必应有存命［之信念下而食物］，如长病者［受用］其资具［医药］而受用。

    “无罪与安乐住”是远避不妥当之遍求、取得、受用，言为“无罪”，依适当之受用，言为“安乐住”。或缘不适当无限量之食而不快、瞢愦、颦申，依识者之叱责等无过失，言为“无罪”；缘适当适量之食而发生身力，言为“安乐住”。或依远避唯所欲之满腹食，舍断睡卧之乐、转卧之乐、睡眠之乐，言为“无罪”。［依满腹］唯控致四五口而食，以行道四威仪相之状态，亦言“安乐住”。［此无罪与安乐住］于我应有［信念之下］受用［食物］。即如斯说：

        控致四五口　　　　可当于饮水
        此精勤比丘　　　　成满安乐住

    以上于［存命、无罪、安乐住之三句］，当知是说明［为食］目的之根本与中道。

    三　［住所］“住所”（卧坐处）是卧处与坐处。即精舍或半屋顶定等之卧处，此是卧处而坐席之处是坐处。以一而言卧坐处（住所）。为“除去时节之危险以乐禅思”时节为危险故，即为时节之危险。为除去时节之危险及为乐禅思。身体害病、令心散乱不适当之时节，以受用住处，依此应除去。为除去其［不适当时节之危险］，为乐独居［之禅思］而言。而说除去时节之危险，即言实于寒冷之遮除等。譬如受用衣服之时，阴部之覆蔽是决定目的，言其他于时时［起之目的］。如斯于此有关决定［目的］是除去时节之危险而应知说此［住所之受用］。或又如前说［寒冷等］类之时节，即是时节。而“危险”有显现之危险及隐密之危险二种。其中，显现之危险［是由］狮子、虎等，隐密之危险是［依］贪瞋等之［危险］。［根门］不守护［即显现之危险］及色不当之观见等［即隐密之危险］，此等［二种之危险］无作［身心］病害之处者，当知彼住所即无二种之危险，观察而受用之比丘，于如理简择……当知为除去时节之危险而受用住所。

    四　［医药］“医药”是（病者之资具药品），于此处为疾病之治疗——言为治病之义——之资具也。此是所有适当［医药］之同义语。“药”是医生之业（调配物），由彼所调配之物故，病者之资具即药故，［药］为病者之资具而言药。言医生为病者调配适当所有油、蜜、砂糖等。其次“品”（是备物），“由七都市之备［其都市］善所备”等之状态是言警备。

      “戒备与定轴　　　　精勤之轮车”

    于此等之状态［言］庄严，“出家者应集，此等之命备”等之状态［可言是］资粮。而今之状态［取为］资粮之［意义］亦可［取为］警备［之意义］。然，病者资具之彼药，是命之警备，不与亡命之病发生之余地而守护故。同时为资粮，彼［药］是为［命］长久活动之原因故，故言备也。如斯病者资具之药，而且为备品故，是“病者资具之药品”（医药）。其医药，是医生为所有病者适当调配之油、蜜、砂糖等而言命之备。

    “生起”是生、成、发生之事。“有病恼”，于此有病恼者是界之动摇［即四大不调］，又依此而起癫、肿物、脓疱等。病恼之生起故有病恼。“受”是苦受，即不善异熟受，即有病恼受。“于究极至不恼苦”，究极是至不苦者。［究极］是舍断彼一切苦限界之义。

    如斯以此要略，如理思惟而受用资具之时相，亦当知是资具依止戒。其次此［资具之］语义［如次］，衣服等是缘，依其等［衣服等］，生类受用［此］而过日行活动故，言为资具。依止此等之资具故而为“资具依止”。

        ［四遍净戒之杂论］

    ［一］［别解脱律仪之成就］，如斯于此四种戒中，别解脱律仪［戒非依于理论而］应只依信而成就。即成其信者而学处之制定是［佛之境界而］超越声闻之境界，有关［弟子］请求［佛］制定学处，不为淮许者，亦明示于此处。故［依佛］所制定全部之学处，依信而受持，不顾虑身命应善成就之。

    即如说：

        如牝山鸟以护卵　　　　如牦牛以护其尾
        如护所爱一人子　　　　如保护唯一之眼
        如斯以守护戒者　　　　常受善人之爱敬
        亦为所尊重者也。

    又更言：“吧哈罗陀！如斯依我为声闻制定学处，我以此，诸声闻即有身命之险亦不犯。”而关于此处，应知于森林中被诸盗贼所缚诸长老之故事。

    传说于摩诃伟达尼之森，一长老被诸盗贼以黑葛缚之而突倒。长老任凭其倒，令增大七日间毗钵舍（观）而达阿那含果，于其处命终而生于梵［天］界。于铜鍱洲（锡兰）又他之长老被［诸盗贼］以普提蔓草所缚而突倒，彼遇火烧山而蔓草不断，即起毗钵舍那，为等首［阿罗汉］而般涅槃。诵长部者之无畏长老共五百比丘来见，荼毗长老身体而造塔。故其他有信之善男子［云］：

        虽如身命烧　　　　清净别解脱
        世主所制定　　　　不破戒律仪

    ［二］［根律仪戒成就］其次别解脱律仪如依信，根律仪应依念而成就。然，其念之成者，依念令确立之诸根，不由贪欲等所侵害，故诸比丘！宁愿以燃烧热耀之铁棒，摩触于眼根，随味眼所识之诸色，亦勿取［男、女、净等之］相，以此等之表现，善随念燃火之教，对色等诸境界，而依根门等起［速行］识，取［男、女、净等之］相等——［如是识］当为贪欲等之侵害——以遮止不忘念，当善成就此［根律仪］。然，如斯不成就此［根律仪］时，别解脱律仪戒亦如谷物于不注意木枝之围栅，不永续、不久持续。又如开门之村依劫贼［侵害］他，此［别解脱律仪］由烦恼之贼所害。又如斯言：

        对于色与声　　　　而又对于味
        及对香与触　　　　应当以护根
        然此［色等］门　　　　开之而不护
        诸贼劫害他　　　　如以害比丘
        譬恶葺之家　　　　如雨之漏入
        于心不修习　　　　欲贪当贯入

    其次此［根律仪戒］成就时，别解脱律仪戒亦如谷物注意于木枝之围栅，永续而久持。又善防护门之村，依劫之诸贼［不害］他，此［别解脱律仪］烦恼之贼所不害，又如善葺之家，雨水［不漏入］，于彼之心，贪不贯入，又如是言：

        对于色与声　　　　而又对于味
        及对香与触　　　　应当以护根
        然此［色等］门　　　　闭之善防护
        劫贼不害他　　　　不害于比丘
        譬善葺之家　　　　如雨不漏入
        于心善修习　　　　欲贪不串入

    而此极殊胜之说示，若心之速转，既起之贪者，以除去不净之作意，乃可成就根律仪。如出家日浅之婆耆舍长老。

    传云，出家日浅之婆耆舍长老，于行乞见一妇入而起贪，如是言于阿难长老：

        我为欲贪烧　　　　遍烧于我心
        瞿昙以哀愍　　　　请说消灭法

    ［阿难］长老言：

        由想之颠倒　　　　汝心遍被烧
        随伴于欲贪　　　　远避其净相
        不净一境心　　　　善定而修习
        以见世诸行　　　　他苦而非我
        大贪令消灭　　　　后勿屡屡烧

    ［如斯］长老［婆耆舍］除贪而行乞。

    其次，如护心长老住库兰达加大窟，如大友长老住周罗加大精舍，应是根律仪完全之比丘。

    传云，于库兰达加窟中，有七佛［逾城］出家之美图画，徘徊［其］处甚多比丘见［此］图画，言：“尊师！美图画。”长老言：“诸君！我六十年以上住窟亦不知有图画，今日始依诸有眼者而知。”长年月居住此之长老，未尝开眼见窟内之谓。又窟之入口有大龙树，此长老亦未尝见，见每年花瓣落于地上，知［此］年之花开，王闻长老之德具足，欲礼拜虽三次遣使者，长老始终不来，其［王于某城］村，对缚有乳儿诸妇人之乳房，言：“只要长老不来，乳儿不得乳。”长老哀愍乳儿故，至［王城某］大村，王闻之，言［臣下］：“去！诸长老入，我受戒。”令引导于城内，礼拜给食已，言：“尊师！今日无机会，明为我受戒。”取长老之钵，于次序随行而［送］，与王妃皆礼拜已而还御处。长老虽王之礼拜，或王妃之［礼拜］，亦言：“大王！幸福。”如斯过七日，诸比丘言：“尊师！云何尊师，王礼拜尊师时、王妃礼尊师时，亦皆如斯言大王！幸福耶？”长老言：“诸君！我于王或王妃亦皆无区别。”过七日之时，王言“长老住此处辛苦”，与［长老］暇而去。［长老］至库兰达加大窟，夜分上经行处［经行］，住于龙树诸天神，持火炬立［其处］。彼之业处，为极净明显。长老悦意：“今日我业处，非甚明显耶？”过中夜不久轰动全山而得阿罗汉果。故欲自利其他之善男子亦［言］：

        如森林猕猴　　　　如彷徨林鹿
        犹如骇幼儿　　　　使眼不动摇
        向下投两眼　　　　唯见一寻前
        猕猴动摇心　　　　无受何支配

    又大友长老之母生有毒肿物，彼女之女儿亦于比丘尼中出家，母言彼女儿：“去！女儿，往兄之处告我病状，取药来。”彼女往告，长老言：“我集根药等，不知煎药事，然我以药告汝，出家以来未曾俱贪，无以心眺望异分色［女性］以破诸根［律仪戒］。依此真语，我母亲有快愈。去！言此事以遍摩优婆夷之身体！”彼女往告此义，如是作之，其刹那优婆夷之肿物，如泡沫融解消失。彼女起立言：“若等正觉者在世，亦以网纹之手，摩触我子比丘之头！”然发悦意之语，故［言］：

        今他善男子　　　　出家于［佛］教
        当如友长老　　　　胜住根律仪

    ［三］［活命遍净戒之成就］根律仪如依念而［成就］，活命遍净［戒］当依精进而成就。然，其精进之成者，勤励善精进，舍断邪命是可能。故依精进，舍不适当之邪求，依行乞等之正求，受用遍净起之资具，不遍净起［之资具］如同避毒蛇，此［活命遍净戒］当成就。

    其中，有不受持头陀支者，僧伽或由僧集［所得资具］及信乐彼说法等之德，于在家之处所得之资具名为遍净起。而依行乞等［所得资具］是极遍净起。其次，有受持头陀支者，由行乞等［所得资具］及信乐彼头陀之德于［在家之］处，随顺头陀支之定法所得［资具］名为遍净起。或为治病，有腐烂之诃梨勒果，［又］得［酥、蜜、油、砂糖之］四甘［药］时，思惟四种甘［药］其他同梵行者等亦欲受用而［不受用此］，唯受用诃梨勒果片者，是相应头陀支受用，言此者实是最上圣种之比丘。其次，有衣服等之此等资具时，为令活命遍净之比丘，虽任何之比丘，对衣服及食物，表示相、暗示、周边语者乃不相应。然，不受持头陀支者，对于住所，可表示相、暗示、周边语。

    其中，示相（是自己之意示知对方以言他），为住所土地之准备等［比丘］：“尊师！请何人作、谁为之耶？”由诸在家人言：“谁亦［不为］。”之返答，又其他于此类为示相业。暗示者语：“优婆塞！汝等住何处耶？”“尊师！于高台”“然，优婆塞！诸比丘不可于高台。”又其他此类为暗示业。周边语者：“比丘众之住所狭窄。”之语，又其他此类为周边语。

    对于［示相等之］一切皆可。然，如斯得药，于治病后又可受用或不可耶？对此，诸持律者，言：“由世尊所许可［受用］，故可以。”然，诸经师言：“虽无罪而乱活命，故不可也。”又虽由所许可，不作示相、暗示、周边语之表示，善守少欲之德，虽有终尽其命［亦不作示相等］，唯示相等以外所得资具之受用者，此言最极严肃生活者。譬如长老舍利弗。

    传云，某时彼尊者修远离［行］，与大目犍连长老俱住于森林，时，某日彼起腹痛而生激苦，大目犍连长老日暮往访彼尊者，见长老之倒卧，问其偶发事已，问曰：“友！以前汝依何而快愈耶？”长老曰：“友！我在家时，母亲［作］酥、蜜、砂糖等混纯之乳粥与我，依此快愈。”彼尊者言：“友！是此些，若于我，或汝有福，想明日可得。”而彼等此会话，止住于经行处树顶之天神闻之，言：“明日令我尊者得粥。”而［想］先往长老之檀越家，入其长男之常体，令生痛恼。彼［入其长男身体之天神］，语彼集来近亲者于治疗法：“若汝等明日施与长老如斯之粥者，我由［长男］而离去。”彼等言：“虽无汝言，我等亦不绝与长老食。”翌日如斯施与粥。大目犍连于清晨来［舍利弗之侧］言“友！至我行乞归来止请在此”而入村。彼等［檀越之家］人人出来取长老之钵，与满如上述之粥类，长老示［归］往之状态，彼等言：“尊师！请食，我等更与。”令长老食再与满钵，长老［归］来，呈出言“然，友舍利弗！请食”。长老亦见此，思惟：“此极好之粥，云何而得？”知其得之所以而［如次］言：“又目犍连！请持去！［此］不应受用之食物。”尊者亦不起［如是心］言：“如我者持来之食物，彼不受用！”依［舍利弗之］一语，便取钵缘覆于一方，看粥落不落地上？长老之病恼便消失。由此以后四十五年间不再发。乃大目犍连曰：“友！依表示语所得之粥，即如［重病］内脏出而动地上，亦不适受用者。”以述此自说：

      “遍满语表示　　　　所得蜜之粥
        若于我食者　　　　应呵我活命
        譬如我内脏　　　　虽出于外动
        虽舍去一命　　　　不破活命［戒］
        我心以自在　　　　避斥于邪求
        我佛厌呵责　　　　不欲作邪求。”

    智伟罗君婆之住者，食庵罗果之大帝须长老之故事，亦可语此状之［例］，应如斯：

        由信而出家　　　　聪慧之行者
        邪求心不生　　　　可清净活命

    ［四］［资具依止戒之成就］活命遍净［戒］如依精进［令成就］，资具依止戒，依慧当成就。然，有慧者得见诸资具之过失及功德故，资具依止戒是依慧使结果。故舍资具之贪求，依如法与平等得资具，既如说依方法，以慧观察而受用者，此当成就也。

    其中，获得资具时［于观察］及受用时［于观察］，有此“二种之观察。”于“获得时”置于［此］之衣服等，依界［差别相］或厌逆［想］而观察，然后受用者无罪。于“受用时”亦然。此［受用时之观察］中，决择［受用］有如次之决择［论］。即有盗取受用、借用受用、嗣受受用、主人受用之四受用。

    一　此中，坐于僧众中［不行乞，住而］受用，有破戒者之受用名为盗取受用。

    二　具戒者不观察而［受用之］受用名为“借用受用”。故受用衣服应每次观察，食物于每口［观察］。如斯不能者，于食前、食后、初夜、中夜、后夜［而观察］。若不“观察”于朝阳出者坐于借用受用。住所亦于每次受用当观察。“医药”取得时，于受用时，亦可缘于念［而观察］。虽如斯于取得时唯作念，于受用不［念］者有罪。然，取得时虽不念，于受用时作［念］者无罪。然，有说示净、律仪净、遍求净、观察净之四种净。其中，“说示净”是别解脱律仪，此依［佛之］说示而净故，言说示净。“律仪净”是根律仪戒，此，我不再为如斯，依决心律仪唯净故，言律仪净。“遍求净”是活命遍净戒，舍其邪求，依［如］法平等而得者，依遍求净故，言遍求净。“观察净”是资具依止戒，依如其上述观察而净故，言观察净。然，言“然于取得不念，若于受用时作［念］者无罪”。

    三　七有学之资具受用，名为“嗣受受用”。然，彼等是世尊之子，故于彼等为父所有资具之嗣受者而受用资具。果然者，彼等是受用世尊之资具耶？或受用诸在家［信者］之资具耶？虽由诸在家所与之物，若世尊听许［诸比丘受者］，皆［见］为世尊之所有物。故应知［彼等］是受用世尊之资具。此状态法嗣经［此例为］有效。

    四　诸漏者之受用，名为“主人受用”。然，彼等乃超越渴爱之奴隶故，为主人之受用。

    此等四受用中，主人受用及嗣受受用，是一切［凡圣］可［所受用］。借用受用是不可。盗取受用是无论。而具戒者之观察受用，此是借用受用之反对物故，非为借用受用而摄于嗣受受用。然，具戒者具备此［戒］学，故言有学。其次，于此等之受用中，主人之受用是最上，故有欲此之比丘，若如上观察，观察而受用者，资具依止戒应令成就也。然，如是而为者，是所作之［完］作者。又如斯言：

        胜慧声闻依善逝所说示
        听法团食、精舍卧坐处，
        除僧伽梨衣尘垢之以水
        应当省察已而受用。
        故于团食及卧坐处，
        除僧伽梨衣尘之以水等，
        对此等之法比丘不染着，
        犹如荷叶宿露滴。
        哀愍他故时［布施］
        对受硬食软食卧处，
        常观察［其等］而知量，
        犹如涂药伤治愈。
        如沙漠［食］子肉，
        犹如注油于车轴，
        如斯为维持［生命］，
        不惑于［贪］以摄食。

    而对于此资具依止戒之完成，［僧护长老之］甥僧护沙弥之故事［为例］语。

    即彼善观察而受用［食物］。所谓：

        善食冷米粥，和尚对我［言］：
      “沙弥！不想勿烧舌。”
        闻和尚之语时我得悚惧，
        坐于其座即得阿罗汉果。
        如十五夜之月我思惟圆满，
        知一切之漏尽今后不再有，
        故希求者遍尽其他者，
        亦如是观察而受用诸资具。

    如斯依别解律仪等为四种。

    以上是四遍净戒之杂论

    五

    五种分中（一）［制限遍净、无制限遍净、圆满遍净、无执取遍净、安息遍净］对第一之五法，［此五法］依未足戒等而当知其义。即无碍解［道］之中如是说：“（一）云何为‘制限遍净戒’？未具足者［受持］所制限之学处，此是制限遍净戒。（二）云何为‘无制限遍净戒’？已具足者［受持］无制限之学处，此为无制限遍净戒。（三）云何为‘圆满遍净戒’？善凡夫而于善法相应，圆满具足有学以前之［三学］，不顾虑身命而弃舍身命者［所受持之学处］，此为圆满遍净戒。（四）云何为‘无执取遍净戒’？七有学之［学处］，此为无执取遍净戒。（五）云何为‘安息遍净戒’？如来之声闻漏尽者、缘觉、如来、阿罗汉、等正觉者［所受持之学处］，此为安息遍净戒。”

    （一）此中：“未具足者之”戒，当知于数目上有制限，故为“制限遍净戒”。

    （二）

      “已具足者”［戒］　　　　九百、十八亿
        更有五百万　　　　成三万六千
        此等防护律　　　　正觉者所说
        律藏中略门　　　　所宣示［戒学］

    如斯虽有数目上之制限，无余受持，及依利得、名声、亲戚、肢体、生命而［无有付条件］，为无制限，当知名为“无制限遍净戒”。住于智伟罗君婆，如食庵罗果大帝须长老之戒。

    即彼尊者：

        为贵重肢体　　　　应当舍财产
        为防护生命　　　　应当舍肢体
        有人随忆法　　　　当舍诸财命

    此善人不舍随念，于虽［失］生命有疑惧时亦不违犯学处，依彼无制限遍净戒，负于优婆塞之背而得阿罗汉果。所谓：

      “非汝之父母　　　　非亲戚缘者
        故汝具戒者　　　　作如斯所行”
        ［思惟而］　　　　生悚如理观
        负于彼背中　　　　得阿罗汉果

    （三）“善凡夫之”戒，依具足以后，如善净纯种之宝珠，又如善工所炼之黄金，故为极遍净。［仅］离于心生起不过垢，［此］是阿罗汉果之近因，故言为“圆满遍净戒”，如大僧护［长老］之甥，僧护长老之［戒］。

    传云：［法腊］超六十岁大僧护长老卧于死床之时，比丘众问［彼］是否证得出世间耶？长老言：“我无出世间之法。”时彼看护之青年比丘言：“尊师！尊师将般涅槃，由四方十二由旬处，人人参集，［然］尊师若凡夫而命终者，大众将后悔。”“友！我欲于［未来世］见弥勒世尊，故不为［证阿罗汉果而观］毗钵舍那，［若人人期待我为阿罗汉者］，然，令我坐，作［得阿罗汉果］之机会”。彼使长老坐已将外出，长老于彼出不出去！便以弹指示知得阿罗汉果。僧众集言：“尊师！尊师于如斯临终，［如］生出世间法，已作难作之事。”［长老言］：“诸君！此非作难作，然我［由此犹］作难事者，当告诸君。诸君！我由出家时以来，不记忆［作］无念、无智之所作业。”

    彼甥［僧护］，于［法腊］五十岁时，亦如斯得阿罗汉果。

        人若于少闻　　　　诸戒不正持
        ［无］我闻两者　　　　彼应受人呵。
        若人虽少闻　　　　诸戒善正持
        彼戒被赏赞　　　　彼闻不成就。
        虽若多闻者　　　　诸戒不正持
        由戒彼被呵　　　　彼闻于成就。
        若人为多闻　　　　诸戒善正持
        彼之戒与闻　　　　两者所赏赞。
        多闻而持戒　　　　有慧佛弟子
        阎浮金镯鬘　　　　有谁应呰彼？
        诸天赏赞彼　　　　梵天亦赏赞。

    （四）某次于“有学”戒不执取［恶］见故，或又于贪不执着凡夫戒，当知为“无执取遍净［戒］”。如富豪之子帝须长老之戒。

    即彼尊者，依如斯之戒欲得阿罗汉果而言于怨敌：

      “我今告知汝　　　　以断此两足
      ‘若我有贪死　　　　厌恶且惭羞。’”
        如斯我思惟　　　　如理而正察
        朝阳之出时　　　　得证罗汉果。

    某大长老疾笃，不能以手摄食物，涂自己之粪尿而转倒。见此某青年，言：“呜呼！命行苦哉！”言“友！于频死，若我今［死者］得天之福利，此事我不疑。破戒者所得之福利，放弃学而得在家之状态等”。“我与戒共死”而卧尽其处，正察其病而得阿罗汉果，诸比丘以此等偈说明［无执取遍净戒］。

        罹某之疾病　　　　病激胜苦恼
        此躯速悴萎　　　　华置热尘中。
        不美谓美好　　　　不净惟为净
        不见多转秽　　　　思躯满美色。
        罹臭不净病　　　　厌痛腐转身
        放逸昏迷人　　　　舍生善趣道。

    （五）其次“阿罗汉等”戒，依一切热恼之安息故，当知为“安息遍净［戒］”。由制限遍净等为五种。

    （二）［断、离、思、律仪、不犯］对第二之五种法，［此五法］是由舍断杀生等当知［其］义。即无碍解［道］如是说：“有五戒，杀生之（一）舍断戒，（二）离戒，（三）思戒，（四）律仪戒，（五）不犯戒。不与取之……欲邪行……妄语之……两舌、恶口、绮语、贪欲、瞋恚、邪见、依出离爱欲之、依不瞋恚瞋恚之、依光明想昏眠之、依不散乱掉举之、依法差别疑之、依智无明之、依喜悦不乐之、依初禅诸盖之、依第二禅寻伺之、依第三禅喜之、依第四禅苦乐之、依空无边处定色相、有对想、种种想之、依识无边处定空无边处想之、依无所有处定识无边处想之、依非想非非想定无所有处想之、依无常观常想之、依苦观乐想之、依无我观我想之、依厌观庆喜之、依离贪观贪之、依灭观集之、依舍遣观取之、依尽观厚聚想之、依衰观行作之、依变易观恒久想之、依无相观相之、依无愿观愿之、依空空观我执之、依增上慧法观取坚固执之、依如实知见痴暗执之、依过患观爱着执之、依简择观无简择之、依还灭观结合之、依斯陀洹道见与一处诸烦恼之、依斯陀含道粗诸烦恼之、依阿那含道微俱诸烦恼之、依阿罗汉道一切诸烦恼之（一）舍断是戒。（二）离、（三）思、（四）律仪、（五）不犯是戒。如斯之诸戒令心不至后悔，令至喜悦、喜，于轻安，于喜，于智行，于多作，于庄严，于备俱（资粮），于眷属（根本因），于圆满，于一向厌离，于离贪，于灭，于寂静，于通达，于正觉，至于涅槃。”

    而于此处（一）“舍断”是如上述之类，由杀生等之不生，无以外之任何法，又各各舍断［杀生等］，其各各之善法依住立之义为确持、无动摇而依作用为正持。故于前所述称确持、正持而由戒行之义言为戒。

    其他四法是各各［杀生等之］（二）“离”，与各各之（四）“律仪”。彼［离与律仪］两者相应于（三）“思”，各各不犯［杀生等］之（五）“不犯”等，即关于［其等之］心转起自性而言［其等（不犯）］。而其等之戒、义，同前［于戒品最初之］说明。如是依“舍断戒等”为五种。

    于以上“何者是戒？依何之义［其］为戒？何者是其相、味、现起、足相？何者是戒之功德？此戒有几种耶？”此等诸质问之解答毕。

    六　何者是［戒］之杂染

    七　何者是［戒］之净化

    其次言“何者是［戒］之杂染、何者是净化耶？”于此说之。毁坏等性是杂染戒，不毁坏等性是净化［戒］。

    ［杂染］而彼毁坏等性是（一）因利得、名声等而破坏戒，与（二）七种淫相应。

    （一）即，如衣之断襟或裾，于七罪聚之始或终，破学处者之戒，名为“毁戒”。如衣又断中部，以破［七罪聚之］中部学处之戒，名为“切断”。如任何黑赤体色之牛，其背或于腹［体色］而生异样之色，于次第破二三［学处］者之［戒］，名为“班点”。如各处［体色］为异色点滴之彩牛，于各处破［学处］者之［戒］，名为“杂色”。如是先依“利得等因为［戒之］破坏”是毁坏等性。

    （二）依“七种淫相应”［毁坏等性］如次，即依世尊所说，“（一）婆罗门！于此，或沙门、婆罗门，［自］宣言是正梵行者，实不与妇人共行二人之交接，而容许［彼］妇人涂油摩身、洗浴、按摩，彼味此欲此而至满足。婆罗门！此亦言梵行之毁坏、切断、班点、杂染。婆罗门！此言行不净梵行。与淫相应者，我言不解脱生老死［悲恼苦忧愁］，不由苦解脱。（二）复次，婆罗门！于此，某沙门或［婆罗门］宣言是［正梵行者］，实与妇人共二人不行交接，于［彼］亦不容许妇人为之涂油……而与妇共喜笑、游戏，彼味此……我言不得解脱苦者。（三）复次，婆罗门！此于，某沙门或……实不与妇人，共二人行交接，于［彼］亦容许妇人为之涂油……虽不与妇人共笑游戏，而［自己］以眼眺见妇人之眼，彼味此……我言不得解脱苦。（四）复次，婆罗门！于此，某沙门或……实不与妇人……不以眼眺望妇人……而于隔壁或于隔屏闻妇人之笑、语、歌或哭，彼味此……我言不得解脱苦。（五）复次，婆罗门！于此，某沙门或……实不与妇人……不闻妇人之……而彼追忆曾与妇人共笑、语、游之事，彼味此……我言不得解脱苦。（六）复次，婆罗门！于此，某沙门或……实不与妇人……亦不追忆彼曾与妇人共笑、语、游，而见长者或长者子获得、具备享乐［眼耳鼻舌身之］五种欲，彼味此……我言不得解脱苦。（七）复次，婆罗门！于此，某沙门或……实不与妇人……又不见长者或长者子之……享乐，而或愿为天众而行梵行：‘我依此戒、或行（头陀）、苦行、梵行，或成天又其他之天。’彼味此，欲此而满足。婆罗门！此亦言梵行之毁坏、切断、班点、杂色”。

    如斯，毁坏等性，当知包摄利得等为而破坏及七种淫相应。

    ［净化］其次，不毁坏等性，（一）不破坏一切学处，（二）已破坏当忏悔［僧残以下学处］之忏悔，（三）无七种淫相应之事，（四）更不令忿、恨、覆、恼、嫉、悭、谄、诳、强情、激情、慢、过慢、憍、放逸等诸恶法之生起，（五）令包摄少欲、知足、［烦恼］损灭等诸德之生起。即，不为利得等之破坏，或依放逸之过，虽有所破坏而行忏悔，或由淫相应及忿、恨等诸恶法，不毁害诸戒者，言不毁坏、不切断、不班点、不杂色。

    此至不被束缚之状态故为自由，是诸识者所赞叹，故为诸识者所赏赞，由爱见所执取故为不执取，近行定或转于安止定故为定转。故知不毁坏等性，净化彼等［诸戒］者。

    而且此净化依次二相而成就。［即］（一）见破戒之过患，（二）见具戒之功德。

    （一）［破戒之过患］其中：“诸比丘！恶戒者之破戒，有此等五过患。”依如斯等经之表现，知破戒之过患。又恶戒人，因恶戒而天、人不喜悦，于同梵行者所不教导，恶戒被呵责时苦痛，具戒者之所赞赏时后悔，依其恶戒如褴褛丑恶。其次，随彼［恶戒者之意见］而行之人人，于长时持恶趣之苦故，［彼等］不得离苦。其施物，彼［恶戒者］若受得，彼等［施者］不致大果，故［其施］少有价值。［彼］如多年所积之粪壶，难令清净，如火葬之火为［僧、俗］两者所拒，［恶戒者自］虽宣言是比丘但非比丘。随牛群行而如驴马。有人如遍敌，常于恐怖，如死尸无共住之价值。虽有闻等之德，于同梵行者无敬之价，如婆罗门之墓火。不能证得胜［位］，如盲人不［能］见色。得妙法无望，如旃陀罗之童子［无望］于王位。我虽有思惟乐，但是实苦，如说于火聚之教为受苦者。即，受用五种欲，有［受］礼拜恭敬等乐味执着心之诸恶戒者，唯追忆［曾受用乐味］生起心热，因示［所受之］苦，以吐热血之激甚程度，亦现见一切行相业报。世尊说［如次火聚教］。

    “诸比丘！汝等见大火聚燃烧之炎耶？”“尊师！然”。“诸比丘！汝等对此如何思惟耶？抱其大火聚燃烧之炎而坐又卧，与抱柔软手足刹帝利之少女、婆罗门之少女、长者之少女而坐又卧，何者较好耶？”“尊师！抱［柔软手足］刹帝利之少女、［婆罗门］之少女、长者之少女而坐又卧者较好。尊师！抱其大火聚［燃烧之炎而坐］又卧者，此实是苦痛”。“诸比丘！我告汝等，诸比丘！我示知汝等。有彼恶戒、恶法、不净及疑之行为、隐蔽之业者，公言是沙门而非实沙门，公言是婆罗门而非实婆罗门，内之腐败、流漏、垢秽之生者，［抱］其大火聚而［坐］又卧，是何之耆好耶？何因而然耶？诸比丘！然，彼以其［抱大火聚为］缘，当至死唯死之苦。然，由其缘，身坏死后当堕于苦处、恶趣、恶界、地狱。诸比丘！而且有恶戒……垢秽之生者，［抱］刹帝利之少女……［而坐］又卧者，此诸比丘！于彼致长时无利之苦，身坏死后，［彼］堕于苦趣、恶趣、恶界、地狱”。

    如斯依此火聚之譬喻，已示关系于女人受用五种欲之苦，依此方便：

    “诸比丘！汝等对此如何思惟耶？有力之男子以强固之发绳着［比丘之］两胫而拉擦，其［绳］切［比丘］之外皮，外皮切已，以切深皮，深皮切已而切肉，切肉已而切腱，切腱已而切骨，切骨已而伤髓，［以受其苦］，［比丘］乐刹帝利大家、或婆罗大家、或长者大家之敬礼，何者较好耶？……诸比丘！汝等对此如何思惟耶？有力之男子以锐利油光之刀，刺［比丘之］胸［受其苦］，与［比丘］乐刹帝利大家、婆罗门大家、长者大家之合掌，何者较好耶？……诸比丘！汝等对此如何思惟耶？有力之男子以热燃炎烧之铁板，付贴［比丘］之身体［受其苦］，与［比丘］受用刹帝利、婆罗门、长者大家信施之衣，何者较好耶？……诸比丘！汝等如何思惟耶？有力之男子以热燃炎烧之铁叉开［比丘］口，以热燃炎烧之铁丸投入口中，此烧彼之唇，亦烧口、舌、喉、胃、肠膜，握此由下部出［受其苦］，与［比丘］受用刹帝利、婆罗门、长者大家信施之食物，何者较好耶？……诸比丘！汝等对此如何思惟耶？有力之男子，捉［此丘之］头，又捉肩令坐又卧于热燃炎烧之铁椅子或铁床［受其苦］，与受用刹帝利、婆罗门、长者大家信施之椅子或床，何者较好耶？……诸比丘！汝等对此如思惟耶？有力之人，捉［比丘之］足于上而头于下，投入热燃炎烧之大铁斧中，彼于其中被煮沸，行于上又行于下又行于横［受其苦］，与受用刹帝利、婆罗门、长者大家信施之精舍，何者较好耶？”

    依此等发绳、利刀、铁板、铁丸、铁椅子、大铁斧之譬喻，以示受用礼敬、合掌、衣服、食物、椅子及床、精舍之苦，故言：

        过抱火聚苦　　　　激甚之苦果
        欲乐破戒者　　　　如何为有乐？
        以乐礼敬时　　　　较绳拉擦苦
        受苦破戒者　　　　如何为有乐？
        乐信合掌时　　　　较因刀刺苦
        过苦无戒者　　　　如何为有乐？
        何以无调御　　　　衣服受用乐
        因此入地狱　　　　永受热铁触
        无戒食美味　　　　如受树根毒
        因此于长时　　　　当咽热铁丸。
        无戒受椅床　　　　乐思亦为苦
        热铁椅子床　　　　彼应长恼故。
        信施精舍中　　　　恶戒何住乐？
        为彼热铁斧　　　　彼应住此故。
        不净疑有行　　　　秽生恶流漏
        呵彼内腐败　　　　世间之导师。
        而彼不调御　　　　着用沙门服
        而即非沙门　　　　掘取于善根
        自己搬运者　　　　之命可厌哉。
        此世欲庄严　　　　如避离粪尸
        寂静具戒者　　　　彼恶命何如。
        不脱诸怖畏　　　　离诸证得乐
        坚闭天入口　　　　登于恶趣道。
        悲愍之对象　　　　恶戒等恶戒
        实他无谁耶　　　　破戒多过失

    如斯等观察，见破戒之过患。

    （二）［具戒之功德］，依上述类之对反，当知可见戒成就之功德。又如次，

        善无垢戒者　　　　彼令在家乐
        受持衣钵等　　　　彼出家有果。
        净戒比丘心　　　　如暗不侵日
        自己批责等　　　　怖畏不潜入。
        戒成就比丘　　　　光耀苦行林
        月光明成就　　　　耀辉于虚空。
        有戒之比丘　　　　身香尚喜悦
        诸天亦且致　　　　何况戒香耶。
        一切诸香种　　　　福利最为胜
        无碍戒之香　　　　实薰行十方。
        虽所作行少　　　　戒者有大果
        彼因有戒者　　　　供养敬之器。
        现世有戒者　　　　无诸漏之害
        戒者未来世　　　　绝诸苦根本。
        于人间之福　　　　或于天中福
        此戒成就者　　　　望之不难得。
        又究竟寂静　　　　此是涅槃福
        成就戒者心　　　　即以追求此。
        一切福根本　　　　戒中多行相
        种种有功德　　　　智者当辨知。

    如斯辨知者，悚惧破戒而有意倾向戒成就。故如上述此破戒之过患，见此成戒之功德，一切恭敬而净诸戒。

    以上言“住立于戒有慧人。”于此偈示戒定慧之门，于此清净道先解脱戒。

    令喜悦此善人而造清净道［论］
名为戒解释第一品
汉译南传大藏经第 67 册 No. 0035 清净道论(第1卷-第7卷)

    第二品　头陀支之解释

    今依彼少欲知足等之诸德，如前说戒之净化，应成就此诸德，受持戒之瑜伽者（修行者），当行头陀支之受持——然，如是［受持头陀支］者，以少欲、知足、［烦恼之］损减、远离、［烦恼之］还灭、勤精进、［少欲等］善育等之功德水，洗净垢秽成极清净。［彼］诸务即成就［头陀法］。如是以无罪戒与务（头陀）之德，成遍净正行，是古人［立住］三圣种，令［彼］立住已，使［彼］值证得名第四修习乐之圣种。——是故，其［次］我始论头陀支。

    即世尊不顾身命遍舍世间之味着。诸善男子勤欲［证得涅槃］之随顺行，即听许［受持］十三头陀支。即：（一）粪扫衣支、（二）三衣支、（三）常乞食支、（四）次第乞食支、（五）一座食支、（六）一钵食支、（七）时后不食支、（八）阿兰若住支、（九）树下住支、（一〇）露地住支、（一一）冢间住支、（一二）随处住支、（一三）常坐不卧支。其中：

        由义及相等　　　　受持与规定
        区别并破坏　　　　各各之功德
        又由三善法　　　　头陀等分别
        乃至总及别　　　　应当知决择

    ［一三头陀支之语义］

    其中先由义者，（一）言任何道路、冢墓、尘埃堆等之处所，及由粪扫［衣］（尘埃）高堆积之义，［其尘埃言尘埃堆是比丘所穿之粪扫衣］，于其等处所如尘埃堆，是言粪扫衣（尘堆衣）。或又如尘埃速厌恶状态——言至厌恶状态——即粪扫衣。以如斯之语原，有粪扫衣之持着，是［着］粪扫衣。有［着粪扫衣之］习惯者，是着粪扫衣者。粪扫衣者之支分，是“粪扫衣支”。支分乃原因之谓。故当知此（支分），以粪扫衣者［所示粪扫衣者］受持［粪扫衣之原因，以受持粪扫衣之思］是同义。

    （二）由同理法，称僧伽梨（重衣）、郁多罗僧（上衣）、安陀会（内衣）、［持着］三衣之习惯者，为三衣者。三衣者之支分是“三衣支”

    （三）次称施食，团食之落下是行乞食。［即］言由他所施团食落集于钵中之［义］。行乞食是近各各之家集求者，为乞食者。或为团食而行为务者是乞食者。步行是巡回而行，乞食即是乞食者。其支分是“常乞食支”。

    （四）分割是切断，分割之离是离分割——不切断之义——。离分割同时有离分割——言不切每家之［义］——。习惯于每家巡回［乞食］者为次第乞食者。其支分是“次第乞食支”。

    （五）于一座食为一座食。其习惯者为一座食者。其支分是“一座食支”。

    （六）谢绝第二钵故，只食一钵为钵食。今得钵食，作钵食想，习惯一钵食为一钵食者。其支分是“一钵食支”。

    （七）实（khala）于遮止义之副词。［食］充足后而得食名为后食。食其后食者为后食之食。食其后食时，作后食想，习惯食后食为后食者。非后食者乃实不后食者（时后不食者），由［时后不食支之］受持，拒绝［后食］故，此谓不食。然，义疏［如次］说：“khala 是一种鸟，其鸟以嘴捉果实，其［离木］落时，［唯食此］更不食其他。此（比丘）若如是者，是时后不食者。”其支分是“时后不食支”。

    （八）习惯住阿练若（离人里处）者为阿练若住者。其支分是“阿练若住支”。

    （九）住于树下为树下住。以此为习惯者是树下住者。树下住者之支分是“树下住支”。（一〇）于“露地住［支］”（一一）“冢间住支”亦然。

    （一二）所敷者如从其所敷。此是“汝所受”，如是于最初之指定卧坐处之同义。习惯如其所敷住［卧坐处］者为“随处住者”。其支分是“随处住支”。

    （一三）拒绝倒卧而习惯常坐而住者为［常］坐［不卧］者。其支分是“常坐不卧支”。

    其次，此等一切［头陀支］，由一一之受持遣除烦恼是（头陀），故遣除［烦恼］是比丘之支分。或遣除烦恼，故得名遣除（头陀）智，言此等［头陀支］之支分为“头陀支”。或又彼等［头陀支］是遣除所对治［之烦恼］故为头陀，于行道故，言支分是“头陀支”。如斯先依［语］义，应识［头陀支］之决择。

    ［相等］

    其次，此等一切是相（特征）受持之思。于义疏亦如斯说：“受持者是人。以要受持者，是诸心心所法。受持思者，是头陀支。所拒绝者，是此事（拒斥对象物）。”一切是味之（作用）为摧破贪欲，现起（现状）无贪欲之状态。足处（近因）少欲等之圣法。如斯应知依相等决择［头陀支］。

    ［受持、规定、区别、破坏、功德］

    其次，由受持与规定等五［种］，一切头陀支，世尊在世时，于世尊之准许即受授，［世尊］灭后应于大声闻之准许而［受持］。彼若无时，即由漏尽者……阿那含……斯陀含……须陀洹……三藏［师］……二藏［师］……一藏［师］……一合诵［尼柯耶师］……一阿含［师］……义疏师之［准许而受持］。彼若无时，于持头陀支者之［准许而受持］。彼亦无时，清扫蹲坐塔庙之庭，当如语等正觉者准许而受持。又自［单独］受持亦可。而此处［自受持之例］，于支提山，说二人兄弟长老之长兄于头陀支少欲之故事。此先［受持］是共通论。

    今解说一一之受持、规定、区别、破坏与功德。

    一　粪扫衣支

    ［受持］

    先粪扫衣支，“我拒绝在家所施之衣，受持粪扫衣支”，此二语由任何之一而受持。此首先［粪扫衣支之］受持。

    ［规定］

    如斯受持彼头陀支者，取冢墓之［布］、店前之［布］、路上布、尘中布、胞胎布、沐浴布、浴津布、往还［布］、烧残布、牛啮［布］、白蚁［布］、鼠啮［布］、端破［布］、缘破［布］、放置旗、塔衣、沙门衣、灌顶［衣］、神变所作［衣］、旅者［衣］、风散［衣］、天授［衣］、海滨［衣］，此等任何之衣，舍破弱部份，洗净坚强之部份而作衣，至今拒绝在家之施衣，以受用［此］。

    此中，“冢间之［布］”，是落于冢墓。“店前之［布］”，是落于店之入口。“路上布”，是冀福之人人［受其功德而施人］由窗门中而弃于路上之布。“尘中布”，是弃尘秽堆之布。“胞胎［衣］”，是取拭胎垢而舍弃之布。传说：帝须大臣之母令以值百［金］之布，取拭胎垢，弃于陀罗伟利路，应被“粪扫衣者取去。”诸比丘为［修复］旧部份而取。“沐浴布”，是由调伏恶魔者，令洗［病人之身体］与头，为黑耳（不吉）布而弃之。“浴津布”，是弃于水浴场之布片。“往还［布］”，是人人往还于冢墓，沐浴后而舍弃。“烧残［布］”，人人舍弃火烧［布］之部份。“牛啮［布］”等甚明了，如斯者亦是人所弃。“放置旗”是乘船之人人以旗缚于［岸］而出乘，至彼等不见此之时可取之，又缚置于战场之旗，亦至于两军去时可取之。“塔衣”，是绕蚁塔而供养之物。“沙门衣”是比丘所有物。“灌顶衣”，是放弃于王灌顶处之衣。“神变所作［衣］”，言“来！比丘！”［佛许比丘出家，以神变化作而与］之衣。“旅者［衣］”，是落于路中之物，而依所有主失念而落，暂等待［不明所有主时］取之。“风散［衣］”，是被风吹落于远处，此亦不明所有主时可取之。“天授［衣］”，是如诸天授衣于阿那律长老“海滨［衣］”，是由海波推上陆地物。

    其次，“我等施于僧伽”之所施物，或为行乞布得［与］物，此非粪扫衣。［虽信者布施］于比丘，取于最上腊者而施于［比丘众］，或［特定］住所之衣，此非粪扫衣。取［舍弃］，非［指定］而施，是粪扫衣。又［取其舍弃物］中，由诸施者投于比丘之脚下，其比丘更与置于粪扫衣者手中者，依［比丘］之一方言是净物。［由诸施者］与置于比丘手中，彼更置于［粪扫衣者之］脚下，此亦由［粪扫衣者之］一方是净物。置于比丘之脚下，彼更同样与置于［粪扫衣者之脚下］，此由两者是净物。［由诸施者］得置于比丘手中，［而更］置于［粪扫衣者］手中，此名为不胜衣。如斯知此粪扫衣之别而粪扫衣者可受用。此［粪扫衣支之］规定。

    ［区别］

    其次，此是区别。有胜、中、劣之三粪扫衣者。其中唯取冢墓之布是胜。而置为“出家者所取”而取者是中。取置与于脚下者是劣。

    ［破坏］

    彼等［三者］之中，于任何依自己之希求而甘受，味由诸在家之施，于刹那即破坏头陀支。此是［粪扫衣支之］破坏。

    ［功德］

    其次，有此功德。语：（一）“出家是依粪扫衣”，故适［四］依行道之发生，（二）第一住立［衣服知足］之圣种，（三）为守护［衣服］而无苦，（四）不依属他而生活，（五）无盗贼之怖畏，（六）无受用爱，（七）［具］适于沙门之备具，（八）“少价得易而无罪”是世尊之赞说［有］资具，（九）令在家所信乐，（一〇）完成少欲等之果，（一一）随增正行，（一二）为后生人人之见随行（模范）。

        为杀害魔军　　　　行着粪扫衣
        穿战场甲胄　　　　辉如刹帝利。
        胜迦尸绢等　　　　舍弃布世尊
        着彼粪扫衣　　　　于谁当不着。
        故自己比丘　　　　宣言善追忆
        适顺瑜伽行　　　　当乐粪扫衣。

    此首先解释粪扫衣支之受持、规定、区别、破坏、功德。

    二　三衣支

    ［受持］

    于次，其直后之三衣支，“我拒绝第四衣，受持三衣支”依此［二语］任何之一语而受持。

    ［规定］

    于次，彼三衣者得衣、布之后，［身体之］情况不佳，不能作［衣］，不得专门家（裁缝指导者），针等之任何皆不入手，于［任何］之间，当置存［其衣布］。由于置存而无过失。然，染［其衣布］时以后不得置存。［置存者，言彼］是头陀支之贼。此是其规定。

    ［区别］

    其次，由区别亦有三种，其中为胜者，染衣时先染内衣，又染上衣已，应先着用而始染其他。又穿其（内衣或上衣）而染重衣。而染［衣时］不得缠着重衣。此于村边之住处彼务（头陀）。然，阿兰若（离人里处）居者，［内衣及上衣之］二者一起洗［裸身而］染亦可。然，若谁见者，［立即］取袈裟（重衣）得穿于身上。应坐于［袈裟］之近处。其次，中者，于染衣小屋中，亦有染衣着［公］用袈裟，缠此可作染衣事。劣者，着同僚诸比丘之衣，又缠着此可作染衣事。彼于其处［缠着］敷布亦可。然，［缠此］不得持往各方。时时受用同僚诸比丘之衣亦可。又三衣头陀支者为第四唯可肩袈裟，而其幅一张手，长度三肘即可。

    ［破坏］

    其次，此等［胜中劣之］三者，味［用］第四衣，于刹那便破坏头陀支，此之此时破坏。

    ［功德］

    其次，有此功德。（一）三衣比丘满足［唯］庇护身之衣，（二）彼如［持鸟之翼羽］，受持是衣而行，（三）少看顾，（四）避免蓄藏［三衣以外之］布，（五）轻便生活，（六）舍断多余衣之贪欲，（七）许可［多衣］亦致于适量，（八）损减［烦恼之］生活，（九）完成少欲等果，成就如斯等之功德。

        舍弃余分布之爱　　　　贤者避离于蓄藏
        持三衣之瑜伽者　　　　知知足之乐味者。
        故如［飞］行鸟之翼　　　　有衣殊胜瑜伽者
        欲以追求于安乐　　　　致于衣制当安乐。

    此解释三衣支之受持、规定、区别、破坏、功德。

    三　常乞食支

    ［受持］

    常乞食支“我拒绝余分之得，受持常乞食支”，依此［二语］任何之语而受持。

    ［规定］

    其次，彼常乞食者，不得味著于僧伽食、指定食、招待食、等食、月分［食］、布萨［食］、［半月之］初日食、到来者食、出发者食、病者食、看病者食、精舍食、［村］边［家］食、时分食之此等十四食。若又不言：“取僧伽食。”等方法，言：“于我等之取僧伽施食，尊师等亦取施食。”味此者可也。由僧伽［所给］亦不味着等［食］，受精舍所炊食亦可。此其规定。

    ［区别］

    其次，由区别者，此亦为三种。其中，胜［于行乞时由自己之］前、后亦由［俗者］所持衣而取施食。［比丘］立于门外，［家者施食而］受取［比丘之钵］而与钵，［盛食而由家中］出持衣，取与施食。然，其日［不行乞于自己之住处］坐时乃不取施食。中者，其日虽坐，亦取［信者持来之施食］。然，不受诺于明日［信者之施食］。劣者，于明日之［施食］、于明后日之施食亦由［今日］受诺。彼等［中劣］两者不得无依住之乐。然，胜者得［无依住之乐］。

    传说，某村有圣种［经之说法］。胜［常乞食］者，言其他之［中劣］者等：“诸友！我等往听［说］法。”彼等一人言：“尊师！我［昨日］由某人［约束本日之施食］要坐等。”今一人：“尊师！我［昨日］受诺某人［至］明日之施食。”如斯彼等两人拒绝同［行］。此人晨早行乞，往［听说法］觉受法味。

    ［破坏］

    其次，此等三者亦味得僧伽食之余分食，刹那便破坏头陀支。此是［常乞食支之］破坏。

    ［功德］

    其次，此功德。（一）语：“出家是依团食片。”故适于［四］依行道之发生，（二）第二住立（知足食物）圣种，（三）独立之生活，（四）“价少而易得，且无罪过”是世尊赞说为资具，（五）除去懈怠，（六）遍净活命，（七）有学道之圆满，（八）不于他所养，（九）行施之饶益，（一〇）慢之舍断，（一一）味爱之蔽除，（一二）众食、不违反相续食之作持学处，（一三）随顺于少欲等之生活，（一四）正行道之增益，（一五）怜愍后生之人人。

        满足团食片　　　　不依他生活
        行云流水者　　　　舍断食贪欲。
        除去于懈怠　　　　彼活命清净
        慧者行乞食　　　　不可悔与慢。

    然，如是

        常乞食比丘　　　　自支不他养
        非利得名闻　　　　诸天羡望此。

    此解释常乞食支之受持、规定、区别、破坏、功德。

    四　次第乞食支

    ［受持］

    次第乞食支亦于“我拒斥贪欲行，受持次第乞食支”，由此［二语］之任何一语而受持。

    ［规定］

    其次彼次第乞食者，立于村之入口，观察［其村］有无危险。若道路及村中有危险，舍此可以行乞于他处。于其家之门口、或道路、或村不得任何物，应作非村想而离去。若得任何物，不可舍弃此。又此比丘当晨早入［村］。然，如斯［晨早入村者］，舍不安快之处，得行往他处。若行施［食］人于精舍，又［施与］之来人，于道中取彼之钵，供与食物是可以。又行村此［比丘］，在此行乞时如平素，不得越过而行。于其处无论得食或少得，应依顺次而行，此是彼之规定。

    ［区别］

    其次由区别此亦有三种。此中，胜之［行乞时不论于自己之］前持来之施食，其后持来之施物，归来后持来而与，但［任何之一］亦不取，唯于［行乞家之］门口，［为受食］钵与其［家人］。实于此头陀支，无等于大迦叶长老。［今当］知与钵之处。中之［行乞时］，不论于前又于后或归还后而持来者亦受取，于门口亦与钵。然，不坐于精舍而待受施食。如斯彼随顺于胜之常乞食者。其日坐待而［食］是劣者。

    ［破坏］

    其次，此等三者唯具生起贪欲行，即破坏头陀支。此是［次第乞食支之］破坏。

    ［功德］

    其次，有此功德。（一）于［檀越］家，常（不厌）新，犹如明月，（二）舍断对［檀越］家之悭贪，（三）平等之怜愍，（四）亲近［坛越］家而过患，（五）不喜招待，（六）不望献［食］，（七）少欲等而有随顺之生活。

        如月诸施主常新　　　　无悭一切平等愍
        亲近施主离过患　　　　此次第乞食比丘。
        是故舍弃贪欲行　　　　伏眼唯有见一寻
        希求地上独立行　　　　贤者当行次第乞

    此解释次第乞食支之受持、规定、区别、破坏、功德。

    五　一座食支

    ［受持］

    一座食支，亦“我拒斥多座食，受持一座食”，依此［二语］任何一语而受持。

    ［规定］

    其次，彼一座食者，坐于食堂，不坐长老之座，观察［此座］适当于我坐者而坐。若彼食事未终，阿阇梨或和尚来者，应起立而作务（为弟子之义务）。而三藏［师］小无畏长老言：“［不破坏头陀支］当护座（食未终之间不得起立），又［不破坏头陀支当护］食（食未始之间可起立）。若食未终时，［和尚或阿阇梨来者］，彼当作其义务。而［一度起立后勿再行］食事。”此是其规定。

    ［区别］

    其次，依区别亦有三种。其中，胜是不论食多、少，于放下手时，不得取其以外，若又人人于“长老还未食何物”，而持来酥等，唯为药而可以［食］，为食物即［不可食］。中是钵中之食物未尽之间，得取其他。然，由此名为食制限者。劣是由不起座之间可以食。因彼未取洗钵［水］之间［可］食故，言为水制限者，不起立之间［可］食故，言为座制限者。

    ［破坏］

    其次，此等三者，皆食多座食，于刹那即破坏头陀支。此是［一座食支之］破坏。

    ［功德］

    其次，此有功德。（一）少病，（二）少恼，（三）轻快，（四）强健，（五）安乐住，（六）缘［不再食］非残余食而无罪，（七）除去味爱，（八）随顺少欲等之生活。

        乐一座食之行者　　　　缘食诸病不能［袭］
        于味无有贪欲者　　　　不舍自己之事业。
        如斯安乐住原因　　　　净净［烦恼］损减乐
        于一座食清净意　　　　行者应当生起乐。

    此解释一座食支之受持、规定、区别、破坏、功德。

    六　一钵食支

    ［受持］

    一钵食支，“我拒斥第二钵，受持一钵食支”，依此［二语］之任何一语而受持。

    ［规定］

    其次，彼一钵食者，饮粥时，得调味加添于容器中，应先食调味或先饮粥，若撒上［调味］于粥中，撒上腐嗅鱼等之调味时，于粥生厌逆。不厌逆者可以食，故如斯关于调味言［不得撒上］。而蜜或砂糖等非厌逆物可以撒拌。受者应受取适当之量，生茶亦可以手取食，非如斯之时，应入于钵中。拒斥第二钵，故其他树叶等［亦不可受］。此是其规定。

    ［区别］

    其次，依区别，此亦有三种。其中，胜于啖甘蔗时，其外尘亦不得取掉。团饭、鱼、肉、果子亦不得裂分而食。中是可以一手裂分而食。言此为手瑜伽者。次，劣是言为钵瑜伽者，彼凡入于钵中者，可用手或齿裂分其一切而食。

    ［破坏］

    其次，此等三者具味第二钵，刹那即破坏头陀支。此是［一钵食支之］破坏。

    ［功德］

    其次，有此功德。（一）除去种种之味爱，（二）舍断处处之［食］欲，（三）当知关于食所规定之量，（四）不烦持小钵等，（五）［不食别别之器食物或调味故］，不得取散食物，（六）随顺少欲等而生活。

        舍多器散乱　　　　投下于目前
        善务者味爱　　　　如同掘诸根。
        如满足自体　　　　喜悦而受持
        如一钵食者　　　　他谁得食食？

    此解释一钵食支之受持、规定、区别、破坏、功德。

    七　时后不食支

    ［受持］

    时后不食支，“我拒斥残余食，受持时后不食支”，依此［二语］任何之一语而受持。

    ［规定］

    其次，彼时后不食者，已充足虽更准备之食亦不得食。此是其规定。

    ［区别］

    其次，依区别亦有三种。其中，胜是［食］第一食乃至食了。然，于某时将其咽下亦拒他［食］。如斯咽下食了第一食，不食第二食。中是食至食了之食然而劣是依座不起之间食。

    ［破坏］

    其次，此等三者，食后更食准备者，刹那破坏头陀支。

    ［功德］

    其次，有此功德。（一）远离［再食］非残余食之罪，（二）不满腹，（三）不蓄藏食味，（四）不再求，（五）随顺少欲等之生活。

        贤者为遍求　　　　不烦不蓄藏
        不食瑜伽者　　　　舍断于满腹。
        除过瑜伽者　　　　善逝之赏赞
        知足德增长　　　　奉行头陀支。

    此解释时后不食支之受持、规定、区别、破坏、功德。

    八　阿练若住支

    ［受持］

    阿练若住支，亦“我拒斥村边之住处，受持练若住支”，依此［二语］任何之一而受持。

    ［规定］

    其次，彼阿练若住者，舍村边之住处，于阿练若（离人里之处）至朝阳上出。

    其中，亦加村近边之［住处］是村边之住处。“村”者，不论是一屋、数屋、有围壁、无围壁、有人住、无人住、乃至何等之彼队商住四个月以上者。“村之近边”，有围墙之村，如阿努罗达城，有两支之帝柱（境界柱），此，“立帝柱之内侧，普通力强之人，［投］石之落处”。其［村近边之］范围，是壮青者，示自己之力，伸手投石，由投石之落处以内，是持律者［说］。然，经师言为追驱鸟，［由投石落处以内］，无围墙之村，立最先端之家门口之妇人以容器弃水，其落处是家之近边。由上述之方法，投石落处［以内］是村。［由其地点更投石其石］次落［以内］是村之近边。其次，“阿练若”，如先依律之教说，言：“除村与村之近边，悉是此阿练若。”若依阿毗达磨之教说，言：“若出帝柱之外，悉是阿练若。”然，于何经师文教说，［言：］“阿练若之卧坐处者，最少由［村］五百弓之处。”此为阿练若之范围。其取经师弓，但有围墙之村是依帝住，无围墙之村是依最授石之落处，精舍之围墙起，测［唯五百弓］而确定。律之诸义疏言：“若精舍无围墙时，［由村测而］有第一最初之卧坐处，［若不是最初之卧坐处，最初某］食堂、常集会所、菩提树、塔庙，有［其等］如离卧坐处甚远，应以此等测量其界限。”然，中部之义疏，言：“精舍亦如村，［由五百弓测量］之扣除为［精舍之］近边，即由［精舍与村］两者之［外外侧投］石，以测量落石处之间。”此为阿练若之范围。

    如近处有村，立于精舍之人人，闻［其村］人之声、而实为山、川等所遮阻不能直行者，即由于自然之道，或依舟而行，即由道［测］取五百弓。然，［行绕道有五百弓以上之距离］为成就［头陀］支，于此处彼处塞绝近村之道，此是头陀支之贼。

    然，阿练若住比丘之和尚或阿阇梨是病人，于彼阿练若处不得适当［病人］之物，当送至村边之卧坐处而看护。然，朝阳上出于晨早，出［村边］乃适于［头陀］支处。若朝阳上出时刻，若彼等因病重［不得去］，当看护彼等而非头陀支之净者，此是其规定。

    ［区别］

    其次，依区别亦有三种。其中，胜是于一切时至朝阳出悉在阿练若。中是雨期四个月得住村边。劣是冬期亦［得住村边］。

    ［破坏］

    其次，此等三者具一定之时，来村边之住处而听闻说法，听至朝阳出亦不破坏头陀支。听已离去，于途中［朝阳］出亦不破坏［头陀支］。然，若说法者起座，想：“我等暂寝而行。”睡至朝阳出，或于自所好村边之住处而至朝阳出者即破坏头陀支。此状态是破坏。

    ［功德］

    其次，有此功德。（一）阿练若住之比丘，作意阿练若想，获得未得之定，或得护持已得定。师［世尊］亦嘉励彼，所谓：“那义达！我嘉励彼比丘其阿练若住。”（二）住边鄙住处者，于不适当之色等，不令心散乱，（三）离惧怖，（四）舍生命之爱着，（五）远离味乐味，（六）彼亦适于粪扫者等。

        远离无系缚　　　　乐边鄙住处
        依住于森林　　　　令悦［主］佛意
        一人住练若　　　　得行者安乐
        其［乐］之味道　　　　天帝释不知。
        此人粪扫衣　　　　穿着如甲胄
        行阿练若战　　　　余头陀武装。
        不久魔军势　　　　得以具征服
        阿练若住乐　　　　贤者应当求。

    此解释阿练若住支之受持、规定、区别、破坏、功德。

    九　树下住支

    ［受持］

    树下住支，“我拒斥屋下住，受持树下住支”，此［二语］依任何一语而受持。

    ［规定］

    其次，树下住者，避离境界内之树、塔庙之树、有脂液之树、有果实之树、住蝙蝠之树、有洞之树、立于精舍中央之树、此等之树；应选立于精舍边隅之树。此是其规定。

    ［区别］

    其次，依区别亦有三种。其中，胜是［自己］选择所好之树，［住此是适当，不令他人所］为之准备，应［自］以足除去落叶而住。中是得令人到此为之准备。劣是呼净人（寺男）、沙弥令清除、以作平坦、撒砂、绕垣、立户而住亦可。然，［布萨日等之］大日，树下住者不坐其处而坐其他屋下。

    ［破坏］

    其次，此等三者，作住屋下者，刹那破坏头陀支。知而唯于屋下至朝阳出时，［破坏头陀］是增支部诵者［说］。此［是树下住支之］破坏。

    ［功德］

    其次，有此功德。（一）“出家是依树下之住处”之语故，于［四］依适于行道之坐起，（二）“些少而易得且无罪过”是世尊所赞说资具，（三）常见幼叶之变化而生起无常想，（四）无住处之悭、乐普请，（五）与诸天神共住，（六）随顺少欲而生活。

        最胜佛所赞　　　　依其之所说
        远离住树下　　　　何处有等如？
        诸天神所护　　　　远离于树下
        住之善务者　　　　当除住处悭。
        幼叶成深红　　　　其绿亦变黄
        见此落叶者　　　　舍除于常想。
        是佛之遗故　　　　乐修者住处
        远离住树下　　　　具眼者不轻

    此解释树下住支之受持、规定、区别、破坏、功德。

    一〇　露地他支

    ［受持］

    露地住支，“我拒斥屋下及树下住，受持露地住支”，此［二语］依任何一语而受持。

    ［规定］

    其次，彼露地住者，为听法或为布萨，可以入布萨堂。若入而降雨者，降时不可出，雨止之时当出之。入食堂或火堂作务，以奉事诸长老比丘，教授［圣典］或学习时入于屋下，置外乱杂之床或椅子等，可搬入于内。若行路持年长者物品，时遇降雨，可进入途中之小屋。若不持［年长老之物品］时，不得急入小屋中避雨。以自步调而行入，避雨以至雨停止。此是其规定，［前之］树下住者亦同此。

    ［区别］

    其次，依区别亦有三种。其中，胜是不得近树、山、家而住。于露地应作衣之小屋（小幕）而住。中是近于树、山、家，不入其中可以住。劣是无遮蔽之山腹、柴庵、布所糊、守田人弃其处之小屋等，皆可［使用］。

    ［破坏］

    其次，此等三者亦由［露地］住处而入屋下、树下，即刹那破坏头陀支。知而于其处（屋下、树下）至朝阳出时唯［破坏］，是增支部诵者之［说］。此是［露地住支之］破坏。

    ［功德］

    其次，此有功德。（一）断住处之障碍，（二）除去惛忱、睡眠，（三）适赏赞“诸比丘住如鹿无著行而无家”，（四）无执着，（五）行云流水于四方，（六）顺于少欲而生活。

        适当无家者　　　　非是难得事
        空散宝珠星　　　　月光照耀辉。
        露地住比丘　　　　如鹿心无［着］
        已除惛忱睡　　　　乐坐而修习。
        远离之乐味　　　　不久即可知
        故实有慧者　　　　当喜露地住。

    此解释露地住支之受持、规定、区别、破坏、功德。

    一一　冢间住支

    ［受持］

    冢间住支，“我不拒斥冢墓，受持冢间住支”，依此［二语］之任何一语而受持。

    ［规定］

    其次，彼冢间住者，以人人建设村而此为冢墓，确定不住此处。然，死尸不荼毗时，此非是为冢墓。由［最初］荼毗时，若弃放十二年，是名为冢墓。其［冢墓］住者，不作经行处、设床或椅子，准备饮食物，不得为说法而住。此乃头陀支之大事。故为灭除生危险，［豫］先示知僧伽长老或王之官吏，以不放逸而住。经行时应半眼视墓而经行。往冢墓当避大道而行侧道。昼间确知所缘之位置。然，如斯其所缘于夜间当不怖畏彼。诸非人夜间举声鬼叫，不应以任何投打之。不可一日不行于冢墓。于冢间过中夜，可后夜还归，是增支部诵者［说］。非人爱好胡麻粉，不食用豆饭、鱼、肉、牛乳、油、砂糖等之硬食、软食。不可入于檀越家（此比丘有死人之烟味，恶鬼随从故）。此是规定。

    ［区别］

    其次，依区别此亦有三种。其中，胜是住于常烧、常有死尸、常有号泣处。中是［上之］三者任何之一即可。劣是于前述之［荼毗后经过十二年］唯至冢墓之相亦可。

    ［破坏］

    其次，此等三者不具住冢墓，即破坏头陀支。此是［冢间住支之］破坏。

    ［功德］

    其次，此有功德。（一）获得念死，（二）不放逸住，（三）得不净相，（四）除去贪欲，（五）常见身之自性，（六）多悚惧［无常、苦、无我］，（七）舍断无病之憍等，（八）征服怖畏恐怖，（九）非人所尊重，随顺少欲等而生活。

        冢间住者起死念　　　　睡亦不触放逸过
        观见其众多死尸　　　　彼心征服欲随贪。
        至大悚惧不近憍　　　　当正努力求寂静
        心倾涅槃冢间住　　　　修行故持众多德。

    此解释冢间住支之受持、规定、区别、破坏、功德。

    一二　随处住支

    ［受持］

    随处住支，“我拒斥住处之贪欲，受持随处住支”，依此［二语］任何一语而受持。

    ［规定］

    其次，彼随处住者，“汝应受此”一住处，然，彼受之而满足。他［已住其处］不得移动，此是规定。

    ［区别］

    其次，依区别亦有三种，其中，胜是对自己［指定而］得之住处，不得问远、过近、非人、蛇等所恼、热、凉等。中是可以问，但不得往探视。劣是可以往探视，若不合己意者，得取其他。

    ［破坏］

    其次，此等三者具起住处之贪欲，即破坏头陀支。此是［随处住支之］破坏。

    ［功德］

    其次，此有功德。（一）以满足其得，遵守所说教诫，（二）希求同梵行者之利益，（三）舍弃胜劣之分别，（四）舍断同意及反对，（五）处处欲之闭销，（六）随顺少欲等而生活。

        所得而满足　　　　随处住行者
        无分别安乐　　　　敷草上亦卧
        不着最上［住］　　　　得劣亦不怒
        同梵行新学　　　　以利益怜愍
        故圣者常行　　　　牟尼之赞叹
        随处住之乐　　　　有慧者劝行

    此解释随处住支之受持、规定、区别、破坏、功德。

    一三　常坐不卧支

    ［受持］

    常坐不卧支，“我拒斥卧，受持常坐不卧支”，依此［二语］任何一语而受持。

    ［规定］

    其次，彼常坐不卧者，夜之三刻（初中后夜）中，［普通比丘当卧］一刻，于（中夜）起而经行。然，于［四］威仪中，不得卧。此是其规定。

    ［区别］

    其次，依区别此亦有三种。胜是不可依靠物、以布为蹲坐，［因不倒］不可［用］布缚之。中是此三者之中可用其一。劣是依靠物、以布为蹲坐、以布缚，五肢椅子，七肢椅子亦可用。

    五肢椅子是背后付作凭靠。七肢椅子是背后及两胁付作凭靠。传说此是为粪无畏长老而作。长老成何那含而般涅槃。

    ［破坏］

    其次，此等三者，具致卧即破坏头陀支。此是［常坐不卧支之］破坏。

    ［功德］

    其次，此有功德。（一）言绝断“耽住倒卧乐、转卧乐、睡眠乐”心之结缚，（二）适当一切业处之精勤，（三）随顺于信乐威仪、勤精进，（四）正行之精益。

        以结跏趺坐　　　　而上身正直
        有常坐行者　　　　动乱恶魔心
        舍卧睡眠乐　　　　常作勤精进
        乐坐之比丘　　　　辉耀苦行林
        因为于到达　　　　无味着喜乐
        贤者坐不卧　　　　善务当精勤

    此解释常坐不卧支之受持、规定、区别、破坏、功德。

    今

        又由三善法　　　　分别头陀等
        依总以及别　　　　当知于决择

    由此偈有［次之］解释。

    ［三善法］　其中，依“三善法”，一切头陀支是依有学、凡夫、漏尽者［之行］，有善有无记，无头陀支之不善。然，或虽有说：“‘有恶欲而败于欲之阿练若住者’之语故，头陀支亦有不善。”于彼答言：“我等不言无不善心住阿练若。然，住于阿练若者，［皆］是阿练若住者，此当然有恶欲者亦有少欲者。然，此等［头陀支］，依各各［头陀支之］受持而除遣烦恼，故为头陀（除遣）比丘之支分，或除遣烦恼，故言头陀，得通名为智，是此［头陀支之］支分。驱策故言头陀支。或以除遣敌对者，故此等为头陀（除遣），行道故为支分。驱策故亦言为头陀支。然者，若依不善任何物亦不能除遣，［故］此等［头陀支］是不可为（不善）之支。又不善是不除遣任何物，故彼等［头陀支］之支分为［不善］，即不可言头陀支。又不善即衣服之贪欲等亦不能除遣，亦不成行道之支分，故‘不善无头陀支’，此乃善说也。”［主张］头陀支是离善等之三法［单为概念——假设法——］之人人（无畏山住者）［彼等］于［第一］义，头陀支是不存在。不存在者要除遣何物，故能名为头陀支乎！彼等亦犯语“受持头陀支而动作”之矛盾。故对其［头陀］不得取为［概念之说］。

    此先解释三法。

    ［分别］“由头陀等之分别”，（一）当知头陀，（二）当知头陀语，（三）当知头陀法，（四）当知头陀支，（五）当知谁是适于修头陀行。

    （一）其中，“头陀”，是除遣烦恼之人，又除遣烦恼之法。

    （二）其次“头陀语”，于此处是有头陀非头陀语，有非头陀而为头陀语，有非头陀亦非头陀语，有头陀而为头陀语。其中，依头陀支除遣自己之烦恼，头陀支不由他人之教诫、教授者，此头陀［者］而非头陀语［者］，如薄拘罗长老。所谓：“此尊者薄拘罗是头陀［者］而非头陀语［者］。”其次，不依头陀支除遣自己之诸烦恼，唯以头陀支教授、教诫他人者，此非头陀［者］而为头陀语［者］，如优波难陀长老。所谓：“此尊者优波难陀释子非头陀［者］而为头陀语［者］。”两者具缺者，此非头陀［者］亦非头陀语［者］，如迦留陀夷。所谓：“此尊者迦留陀夷非头陀［者］亦非头陀语［者］。”其次成就两者，此是头陀［者］而又为头陀［者］，如法将（舍利弗）。所谓：“此尊者舍利弗是头陀［者］又是头陀语［者］。”

    （三）“当知头陀法”于头陀支之思所附随之少欲、知足、［烦恼之］损减、远离、求德之此等五法，“依于少欲”等语，故名头陀法。其中，少欲及知足，是随起于无贪中，损减及远离，是随起于无贪与无痴之二法中，求德即是智。其中，以无贪［除遣］诸拒斥事中之贪，以无痴除遣彼等（诸拒斥事）中覆蔽过患之痴。又以无贪由听许受用诸物，［除遣］起欲乐之耽溺，以无痴过于严肃行头陀支，除遣起苦行之耽溺。故此等诸法是当智头陀法。

    （四）“当知头陀支”，当知十三头陀支。即粪扫衣支……乃至……常坐不卧支。

    （五）“谁适应修头陀行耶？”是贪行者及痴行者，何以故？然，修头陀行是苦行道而且是严肃而住。依苦行道止息贪，依严肃［住］而舍断不放逸者之痴。此中受用阿练若支及树下住支，或亦适于瞋行者。然，不使［他人］所触娆，于［阿兰若或树下］住者，亦得止息瞋。

    此解释头陀等之分别。

    ［总别］其次“由总别”，（一）此等头陀支“总而言者”是三代表支与五单独支等之八。其中，次第乞食支、一座食支、露地住支，此等之三支是代表支。然，守次第乞食支者，亦守常乞食支，守一座食支者，亦应善守一钵食支、时后不食支。守露地住支者，［其外］有何守树下住支、随处住支之必要乎？如是此等三代表支与阿练若支、粪扫衣支、三衣支、常住不卧支、冢间住支之此等五单支而为八。复次，有二关系于衣服，有五关系于食物，有五关系于住处，有一关系于精进，如斯而为四。其中，常坐不卧支是关系于精进，余者明了。一切再以依止为二。依止于资具者有十二，依止于精进者有一。依于习惯不习惯亦有二。即习行头陀支而业处增长者则应习，习行而［业处］减退者则不应习。而且不论习行不习行，其［业处］唯增长而不减退者，彼为怜愍后生之人人而应习行。如斯由应习行不习行虽为二种，但一切依思是为一种。即一头陀支受持之思。故义疏亦说：“思者是言此头陀支。”

    （二）其次，“各别而言者”，于比丘有十三，比丘尼有八，沙弥有十二，正学女及沙弥尼有七，优婆塞与优婆夷有二而为四十二。其次，若于露地中有冢墓成就阿练若支者，即一比丘而一时得受用一切头陀支。其次于比丘尼，阿练若住支及时后不食支之二是由学处所禁止。露地住支、树下住支、冢间住支等，此三支是困难实行，比丘尼若无［尼］伴不可住。如斯场所难得同了之伴，则虽得之亦不免［其］众合住。如斯者，彼女等不能成就［独住而］习行头陀支之目的。如斯不得受用，故除［右］五种，当知比丘尼唯有八。其次，如说［比丘比丘尼］中，除三衣支，余之十二是沙弥之［头陀支］，当知七是正学女、沙弥尼之［头陀支］。其次，优婆塞、优婆夷适于一座食及一钵食支等此二，且得宜受用，故有二头陀支。如斯各别而言即为四十二。

    此解释总及别。

    以上“住立于戒有慧人”之此偈中，由戒定慧门所示于清净道，由彼少欲知足之诸德，如概述类戒之净化，为成就此等诸德，说受持头陀支之论。

    此为令善人喜悦而造清净道论
解释头陀支，名为第二品。
汉译南传大藏经第 67 册 No. 0035 清净道论(第1卷-第7卷)

    第三品　业处把取之解释

    今如斯遵守头陀支成就少欲等之诸德，以住立此清净戒者，是：

        住戒有慧人　　　　修习心与慧

    之语，故依心之要目所说示而修习定，且其［定］于［偈］所示极为简要，故先识［其真义］尚为不易，何况于修习耶？故为其［定之］详细与修习法，有如次之质问。

    一、何者是定？

    二、依何义而为［其］定？

    三、何者是其相、味、现起、足处耶？

    四、于定有等几种？

    五、何者是其杂染？

    六、何者是［其］净化？

    七、云何修习［此］？

    八、何者是定修习之功德？

    此解答［如次］：

    一　何者是定

    “何者是定”耶？定有多种多样。明其一切之［详细］解答，于此非添加说明之目的，恐更陷于混乱，故于此唯说其目的。［即］善心一境性为定。

    二　依何义而为［其］定

    “依何义而为［其］定”耶？依等持之义为定。何者为此等持耶？对于一所缘而心心所平等及实正保持——［保持］言为定置——。故或依法之威力而对于一所缘，心心所于平等实正不散乱又不杂乱而住，当知此［法］是等持。

    三　何者是其相、味、现起、足处

    其次，“何者是其相、味、现起、足处”耶？此处定是以不散乱为［持］相，散乱之灭除为味（作用），不散动为现起（现状），其次“乐者之心是等持”之语，故乐为其足处（近因）。

    四　定有几种

    “定有几种”耶？一先依散乱散有一种。

    二（一）由近行、安止有二种，（二）又由世间、出世间，（三）又由有喜、无喜，（四）由乐俱、舍俱有二种。

    三（一）由劣、中、胜为三种。（二）又由有寻、有伺等，（三）由喜俱等，（四）由小、大、无量有［三种］。

    四（一）由苦行道迟通达等有四种。（二）又由小小缘等，（三）由四禅支，（四）由退分等，（五）由欲界等，（六）由增上亦有［四］种。

    五于五种法由禅支而有五种。

    一

    其中，一种分，其义明了。

    二

    于二种分，（一）［近行、安止］由六随念处、死念、止息随念、食厌想、四界差别之此等，得心一境性，及于诸安止定之前分，一境性是此“近行定”。其次和禅之遍作（准备）“由无间缘为初禅之缘”等语故，遍作无间之一境性是此“安止定”。如斯由近行、安止有二种。

    （二）［世间、无世间］于第二种之二法，于三界善之心一境性，是“世间定”。圣道相应之一境性，是“出世间定”。如斯由世间与出世间有二种。

    （三）［有喜、无喜］于第三之二法，四种法中于［初］之二禅与五种法中［初之］三禅之一境性，是“有喜定”。于余之二禅一境性，是“无喜定”。而近行定是或为有喜或为无喜。如斯由有喜与无喜为二种。

    （四）［乐俱、舍俱］于第四之二法，于四种法中［初之］三禅与五种法中［初之］四禅之一境性，是“乐俱定”。于余之［一境性］，是“舍俱定”。而近行定是或为有乐俱或为有舍俱。如斯由乐俱与舍俱为二种。

    三

    三法中，（一）［劣、中、胜］于第一之三法，唯获得［定］是劣。不甚善修习之［定］是中，善修习为自在之［定］是胜。如是由劣、中、胜为三种。

    （二）［有寻、有伺、无寻唯伺、无寻无伺］于第二之三法，初禅定是其［一切之］近行定为“有寻有伺”。于五种法，第二禅定是“无寻唯伺”。然唯见寻之过患而不见伺之［过患］，唯望舍断寻，以超越初禅者而获得无寻唯伺定。有关此区别而说。其次，于四种法中第二等之［上三禅］与五种法中第三等之上三禅之一境性，是“无寻无伺定”。如斯由有寻有伺等为三种。

    （三）［喜俱、乐俱、舍俱］于第三之三法，于四种法中初之二［禅一境性］与五种法中于［初］之三禅一境性，是“喜俱定”。彼等于［四种法与五种法］中之第三［禅］与第四禅一境性，“乐俱定”。于余之［一境性］，是“舍俱［定］”。如斯由喜俱等为三种。

    （四）［小、大、无量］于第四之三法，于近行地一境性，是“小定”。于色界与无色界善之一境性，是“大定”。于圣道相应之一境性，是“无量定”。如斯由小、大、无量为三种。

    四

    四法中，（一）［苦行道迟通达、苦行道速通达、乐行道迟通达、乐行道速通达］于第一之四法，定或为有“苦行道迟通达”，或有“苦行道速达”，或有“乐行道迟通达”，或有“乐行道速通达”。其中，由最初之入定乃至各禅之近行至生起止而起定之修习言为“行道”。其次，由近行至安止而起慧，言为“通达”。而且此行道或者是苦，［即］执着盖等障碍法之现行，故是苦难、是于习行［行道］为不乐义。或者无此而为乐。通达亦或者迟，［即］钝而速不起，或者速，［即］不钝而速起。

    又其次解说［一］断破适不适与［二］障碍等前行与［三］安止善巧。其等中，［一］习行不适当者，有苦行道与迟通达。为习行适当者，有乐行道与速通达。其次，于前分习行不适当而于后分适当习行者，或前分适当习行而后分不适习行者，当知其人有混作［苦行道与速通达，乐行道迟通达］。［二］又不成就断破障碍等之前分而励行修习者，是苦行道。由反此而是乐［行道］。［三］其次，不成就安止善巧者，是迟通达，成就者是速［通达］。又其次［四］由爱无明，［五］当知依止、观之习熟以区别此等。［四］即被爱所征服者，是苦行道，不被征服者是乐［行道］；被无明征服者，是迟通达，不被征服者，是速［通达］。［五］又不习熟于止者，是苦行道，习熟者是乐［行道］。其次不习熟于观者，是迟通达，习熟者，是速［通达］。［六］依烦恼与根亦当知此等之区别。即烦恼强而钝根者，是有苦行道与迟通达，利根者是速通达。烦恼弱而钝根者，是乐行道与迟通达，利根者，是速通达。

    于如斯此等之行道与通达，由苦行道与迟通达而得定者其定，言为苦行道迟通达［定］，余三者亦然。如斯由苦行道迟通达等为四种。

    （二）［小小所缘、小无量所缘、无量小所缘、无量无量所缘］于第二之四法，定之“小而为小所缘、小而为无量所缘、无量而为小所缘、无量而为无量所缘”。其中，定之不熟达而［至］不能缘上禅者，此是“小［定］”。其次，对不增长所缘而起［定］，此是“小所缘［定］”。熟达善修习而得缘上禅者，此是“无量［定］”。又对增长所缘而起［定］，此是“无量所缘［定］”。其次，由上述之相混合，当知以［小而无量所缘，无量而小所缘为］混合［定之解释］。如斯由小小所缘等为四种。

    （三）［初禅、第二禅、第三禅、第四禅］于第三之四法，镇伏诸盖而有寻、伺、喜、乐、定，是“五支之初禅［定］”，其依［初禅支］令止息寻、伺，是“三支之第二［禅定］”，由此离喜，是“二支之第三［禅定］”，由此舍断乐，俱舍受之定，是“二支之第四禅［定］”。如此等四禅支为有四定。如斯由四禅支为四种。

    （四）“退分、住分、胜进分、决择分”于第四之四法，有定之“退分、住分、胜进分、决择分”。其中，障碍现行之［定］，是退分［定］，彼随法念住立之定，是住分［定］，更到达殊胜［定］之［定］，是胜进分定，伴厌离而想、作意现行之［定］当知是决择［定］。所谓“得初禅者，伴欲而想、作意等现行，［此］是退分之慧。其随法念（适于初禅之念）之住立，是［此］住分之慧。伴无寻而想、作意现行，［此］是胜进之慧。伴厌离而想、作意现行，［此］是伴离欲决择分之慧”。而且与其慧相应之定亦为四。如斯由退分等有四种。

    （五）［欲界、色界、无色界、不系］于第五之四法，有“欲界定”、“色界定”、“无色界定”、“不系定”。如斯为四定。其中，一切近行之一境性，是欲界定。又色界等（色界、无色界、出世间）善之心一境性，其他三者（色界定、无色界定、不系定）也。如是由欲界等有四种。

    （六）［欲、精进、心、观］于第六之四法，比丘若令［增大“欲”而得定，得心一境性者，此言为“欲定”。比丘若令“精进”增大而得定、得心一境性者，此言为“精进定”］。比丘若心令［增大而得定，得心一境性者，此言为“心定”］。比丘若观（思惟）令增大而得定，得心一境性者，此言为“观定”。如斯由增大而有四种。

    五

    ［初禅、第二禅、第三禅、第四禅、第五禅］于五法，在［第三之］四法中说第二禅，是唯由超越寻为第二［禅］，由超越寻、伺为第三［禅］，当知如斯二种之别为第五禅。可成彼等［五禅］支，有五定。当知由如斯五禅支而有五种。

    五　何者是其杂染

    六　何者是［其］净化

    其次，“何者是其杂染”耶？“何者是［其］净化”耶？此问题之回答于“分别［论］”已说。即于其处，说：“杂染是退分之法、净化是胜进分之法。”其中，“得初禅者伴欲而想、作意现行，［此］是退分之慧”，当此之表示是退分之法。“伴无寻而想、作意现行，［此］是胜进分之慧”，当知此之表示是胜进分之法。

    七　云何是［其］修习

    其次，“云何是［其］修习”耶？于此处先由“世间、出世间有二种”等，是圣道相应定所说，其［出世间定之］修习法是含摄于慧修习法。然，修习慧时亦修习其［出世间定］，应如是修习，即无何等之别说。

    其次，“世间定”者，由已述之方法，令诸戒清净，善住立于遍净戒者，（一）“彼若有十障碍之障碍者，应断破之，（二）于授业处亲近善友，（三）适顺自己之性行，（四）四十业处中能把取任何业处，（五）舍弃不适修习定之精舍而住于所适之精舍，（六）断破小障碍，（七）不舍离一切修习规定而修习”。此是［世间定修习法之］略说。

    其次，此之详说如次。

    （一）

    先说“彼若有十障碍之障碍者，应断破之”于此处：

        住处家利得　　　　众与业第五
        旅行亲戚病　　　　读书神变十

    此等之十谓障碍。其中住处是住处障碍。于家亦然。

    其中：

    ［一］

    “住处。”言一内室，亦言一私室或全僧伽蓝。此非为一切者之障碍。而于此中，热心于普请等者，或蓄积众多物品者，或为何等之原因［对住处］有期待而心被系缚者，唯如斯者为［住处之］障碍。其他者即不然。于此有故事。

    据说：二人之善男子，出离阿奴罗达城，相继于塔园等出家。彼等中，一人精达［比丘戒、比丘尼戒之］二本母而至［法腊］五岁于［雨安住毕］作自恣，往名为婆之那康达罗极，独住其处。往婆之那康达罗极，久住其处，且成为长老而思惟：“此处定适于禅思，亦催促朋友来此。”如是离去逐渐而入塔园寺。同年之长老见彼入来，出迎受取衣、钵，行［对来客之］任务，来客之长老入友之住处而想：“今友能以酥、砂糖、饮料飨应我，因彼久住此都也。”彼于不得［是等］，翌日早晨思之：“今诸侍者能取些粥、硬食来飨应。”终不见此些，“无食赠彼，恐怕是于入［村］而与者”，早晨即与彼入村。彼等二人行于同路唯得一匙之粥，坐于坐堂而饮。如是来客长老思惟：“恐怕非应常唯［得布施］粥，今人人之食时，当与美味食。”言此食时亦食行乞而所得者，“尊师！云何于一切时如斯过日耶？”“然，友！”“尊师！婆之那康达罗极，是安快，我等往彼处！”长老由都之南门出，行陶师村之道路。今一人（客比丘）言：“尊师！如何行此道耶？”“友！汝非赞叹婆之那康达罗极耶？”“然，尊师！如斯［长］时住此处，无何多余之用具耶？”“然，友！床、椅子是僧伽之物［依平常而］处理，其无何物。”“尊师！然，我于彼处有步杖、油洞、鞋袋。”“友！汝一日住而置如斯之物耶？”“然，尊师！”彼以信心礼拜长而言：“尊师！如尊师者于一切处有阿练若住。塔园［寺］以藏四佛遗物之处所。于铜殿可适当闻法，亦可以见大塔庙并见长老，如佛在世。于是请尊师住此！”翌日持钵、衣自离去。

    如斯者住所不为障碍。

    ［二］

    “家”者，是亲戚之家，或檀越之家。然，某者于檀越家，依“其家为幸福自己亦幸福”等论法，亲着而住故为障碍。彼非其家之人人为闻法者，亦不行至附近之精舍。［然］或者即父母亦不成障碍，如住库兰达加精舍长老之外甥青年比丘。

    传云，彼为修学而往鲁哈那（锡兰东南部地方）。长老之妹优婆夷，常闻于长老，彼（子）之消息。长老于某日，“带着青年”向鲁哈那出发，青年亦久住于此。今遇和尚以知“优婆夷［母］之消息归来”而离开鲁哈那。彼等两人皆相会于［锡兰之］恒河岸。彼于某树下为长老作务，问：“汝往何处耶？”而语其目的。长老曰：“汝善作也，优婆夷亦常寻问［汝之消息］。我亦因此目的而来，汝往［故乡］，然，我在此过雨期。”而送行彼。彼入雨安居之日，而达其［库兰达加］精舍。卧坐处亦得彼父之所作者，如是彼父翌日来［精舍］，寻问：“尊师！我［所作］卧坐处，是谁得耶？”闻是“到来之青年得”，近彼礼拜而言：“尊师！我等之卧坐处，有用务于入雨安居者。”言：“优婆塞！是何用务耶？三个月于我等之家取施食而自恣后，去时当来访。”彼沉默而许诺。优婆塞亦行往于家，言“我等所［作］住处，安住一人来到之尊者。应恭敬供养”。优婆夷：“善哉！”受诺而准备美味硬食、软食、青年于食时往两亲之家。［然，两亲］谁皆不觉彼是［彼等之儿子］。彼三个月亦于其处受用食物以过雨期。言：“我当离去。”再来访［两亲之家］。其时双亲言：“尊师！请明日去。”使翌日于家进食，与充满油筒、一块砂糖、九肘之衣，言：“尊师！请去！”彼［言谢礼］作随喜而出发向鲁哈那。［彼］和尚自恣与彼相反之道而来，遇于以前相会之处。彼于某树下为长老作务，时，彼长老问：“伶俐者！汝遇见优婆夷耶？”彼：“然，尊师！”而语一切始末，以油涂长老之足，砂糖块亦作饮料而请饮，彼衣供给长老而礼拜长老，言：“尊师！我适于鲁哈那。”而去！长老亦归［库兰达加］精舍，翌日入库兰达加村。优婆夷亦常立道路眺望“我兄今带来我子”。彼女见彼独来，“怕是我子死矣！此长老独来”而伏长老之足下悲叹号泣。长老言：“青年者少欲故，非不知自己而去耶！”以慰安彼女，语一切之始末，以钵袋中取出彼衣而示。优婆夷信乐向子去之方向，平伏礼拜言：“想我子如实为身证之比丘，世尊说罗达奇尼多行道、那罗加行道、睹韦多加行道、四资具满足者之修习乐，以示大圣种行道。虽于生母家三个月受食，皆不言我是子，汝是母。呜呼！实是希有者。”

    如斯者虽是父母亦无障碍，何况其他檀越之家耶？

    ［三］

    “利得”是四资具。彼等云何是障碍耶？然，有福之比丘，到处人人多与之附随品及资具。彼随喜彼等，［言谢礼］说示法，不得机会作应行之沙门法。由朝阳出至初夜止，应接人人而不绝。更于晨早多求诸乞食来，言：“尊师！某优婆塞、优婆夷、大臣、大臣女欲见尊师。”彼言：“诸君！持衣、钵。”作准备起行，［为接待而过日］，常如斯忙碌。于彼其等资具是障碍，彼舍众独行至人不知之处。如斯是彼令断破其障碍。

    ［四］

    “众”是经学之众或论学之众。行教授其［众］又答其质问，不得机会作［应作］之沙门法，众是障碍。彼应如次断破。若多数彼等诸比丘已学得，剩下少数者，令少数者学毕，当入阿练若。若少数已学得、剩下多数者，不隔一由旬以上，于一由旬以内之区域，行往他之众语者（教师）之处，应言：“尊者由教授等摄受此等者。”如斯亦不［教师］者，言“诸君！于我有一作务，汝等自欲去处”，舍众而行自己之［沙门］业。

    ［五］

    “业”是普请。作此事者，是不得不监督土木工等是否从事［工作］，又不得不挂虑［工作］是否能完成。故常为此障碍。此应如次断破。若少剩余者应至完毕。若又属僧伽有多普请者，于僧伽或从僧伽之责任交给比丘负责。若自己所有者，当交给自己责任之负担者。不得如斯者，以［自己之所有物］施舍于僧伽而行出。

    ［六］

    “旅行”是行道之事。然，于何处有希望就其人出家者，或［信者之布施］，彼应受何等之资具类，若不得彼之［来访］，不能忍待［望彼之来访者］，虽入阿练若行沙门法，但难除往［招待处所之］心者，故其作务毕，应热心于沙门法。

    ［七］

    “亲戚”于精舍为阿阇梨、和尚、徒弟（和尚之弟子）、门人是同和尚（阿阇梨之弟子）、以同于阿阇黎者一悉为同学，如于家为母、父、兄弟等。彼若生病，于彼等是障碍，故应看护彼等令至平愈而断彼障碍。其中和尚先发病，若急［治之而］不起者，应看护至其临终。令［自己］出家之阿阇梨、对［自己］授具足之阿阇黎，徒弟，［自己］授于具足之［门人］，［自己］令于出家之门人，［对］同和尚者亦同样。其次［自己］依止之阿阇黎、教授［自己］之阿阇梨，依止于［自己］之门人，［自己］教授之门人，同阿阇黎者，不断绝依止、教授之间，是应为看病。能者其后亦应看病。对父母行如对和尚。若又彼等虽有王位，希望由子看护者，应［看护］之。又彼等无药时，应与给自己之所有。若［自己］亦无时，应遍求行乞而给与。然，于兄弟姊妹，从彼等所有之物，调合而与。若［彼等自己无］时，以自己所有物暂与之，若后得者即取之，不得者亦不应请求。非亲戚姊妹之夫，不可作药亦不可与。然，应与姊妹言：“与汝夫。”对兄弟之妻亦同样。若彼等之子是亲戚者，是可给其子。

    ［八］

    “生病”是所有之病，因其恼害而障碍。故应服用药而断除之。若几日服药亦不治愈者，应呵责自己：“我非汝之奴隶、佣者，养汝［我］无止境受轮回沉沦之苦。”而行沙门法。

    ［九］

    “读书”是圣典之研究，唯常事其诵习等者有障碍，其外者不然。对此有此等之故事。

    传说，中部诵者之丽韦长老前往摩罗耶之丽韦长老之处请［教］业处。长老问：“友！汝对圣典云何。［学习耶］？”“尊师！我熟达于中部”。“友！中部者甚难，若诵习根本五十［经］者，即不能不诵［其次］中分五十［经］，若诵习此等，亦不能不诵后分五十［经］。［故为学习而忙］。汝何［得］业处之时耶？”“尊师！于尊师之处得业处（修定），可不更看［圣典］”而修业处之十九年间不作诵习，第二十年达阿罗汉位，为诵习来之诸比丘，言：“诸君！我二十年间不看圣典，但此我通晓，开始！”由初至终为止，彼无一字之疑惑。

    又住加罗利耶山之龙长老亦十八年间弃圣而不顾，对诸比丘说界论。彼等于［阿奴罗达］村与诸长老一起共住，虽［界论中之］问，虽由［龙长老］以顺次述之亦无有误。

    于大寺三藏小无畏长老不学义疏，令打金鼓：“于五部［学者］中，我解说三藏。”比丘众言：“［彼三藏之解说］是由何阿阇梨而学得耶？彼说唯自己之阿阇梨学得。不许异说。”［彼之］和尚亦来问彼：“友！汝令打鼓耶？”“然，尊师！”“何故耶？”“尊师！我解说圣典”。“友，无畏！诸阿阇梨，云何说此句耶？”“尊师！如斯说”。长老以“喔”而拒否。更由彼诸他法门，三次言“尊师！如斯说”。长老悉以“喔”拒否之。“友！汝唯最初之论是阿阇梨之［论］道。然，非由阿阇梨之口学得故，不能决定如斯是诸阿阇梨之说。往闻自己之诸阿阇梨”。“尊师！我往何处去！”“向恒河之鲁哈那地方之睹罗达罗山寺，住有通达一切圣典大法护长老。往彼之处”。“唯诺，尊师！”礼拜长老而共五百比丘往长老之处，礼拜而坐。长老问：“何故来此耶？”“尊师！为闻法也”。“友！无畏！长部与中部偶尔受质问，然，余者，我三十年未曾看。然，汝于夜分于我处读诵，我日中对汝说”。彼“唯诺，尊师”如是也。于僧房之入口造大假堂而为村人等日日来闻法。长老以夜分所读诵于日中说，行顺次说毕，坐于无畏长老处之筵席，言：“友！请为我说业处。”“尊师！以言何耶？我非于尊师之处闻［法］耶。尊师所未得知者，我能说［何］耶？”然，彼长老言：“得达者之道，是与此［学解］别也。”无畏长老当时已成须陀洹。如斯彼向［大法护长老］说业处而归，于铜殿说法时，闻“［大法护］长老般涅槃”。闻之言：“诸君持衣来。”而缠衣言：“诸君！我等之阿阇梨［大法护长老］［得］阿罗汉道是至当也。诸君！我等之阿阇梨正直而知是非曲直。彼自己坐于法弟子之筵席，言：‘请为我说业处。’诸君！长老［得］阿罗汉道是至当也。”

    如斯之人人读书不障碍。

    ［一〇］

    “神变”是凡夫之神变。然，此如仰卧孩儿，若如难处理［多危险之］小稻，少许便破坏。而其（神变）是观（毗钵舍那）之障碍而非定之［障碍］。得达［其］定故。故希求观者应断除神变之障碍。其他［即希求定者，应断除］余［之九障碍］。

    此先详说障碍论

    （二）

    其次，于此“授业处，亲近善友”，有二种之业处，是一切处业处及应用业处。其中：

    ［一］［一切处业处］

    “一切处业处”是对比丘众等为慈与死念。某人人是不净想，亦言［一切处业处］。然，行业处之比丘，第一先行［慈范围］之限定，对其境内之比丘众“幸福而无恼害”当修习慈。由此对境内之诸天神、对附近村之诸支配者，由此加上其处知人民并对一切友情而［当修慈］。然，彼对比丘众依慈，于诸共住者生起柔和心。如是彼等为彼幸福之同住者。对境内之诸天神，慈之故而心为柔和之诸天神，以如法之护而行善守护。对附近诸支配者，慈之故而为身柔和之诸支配者，以如法之护，善守护品物。对其处之人民，慈之故［人民］起信乐心，不蔑视行乞之［彼］。对一切有情，慈之故一切处行乞而不被害。其次依死念，思念：“我必当死。”而舍邪求，以益增大［无常、苦、无我之］悚惧，为无执着之生活，其次，通晓不净想者，虽为诸天所缘，［对其所缘］不依贪而夺彼心。如斯［慈、死念、不净想］行多饶益故，于一切处所希求、欲求者，且目的为瑜伽勤修之业处，言为“一切处业处”。

    ［二］［应用业处］

    其次，四十业处之中，适当于自己之性行，常作为［自己］应用［修习］故，又于次第为上位修习业之足处（近因）故，言为“应用业处”。

    如是与此二种之业处者，言为业处之教授者。［亲近］其业处教授者之善友。［即：］

        所爱而应敬重者　　　　教语堪于教他者
        又为甚深论说者　　　　非道不为劝诱者

    如斯具备德行，专求［他人］利益，有向上心［亲近］善友。其次：“阿难！实［亲近］如我之善友，生者之诸有情由生而解脱。”等之语故，正等觉者才是具足一切行相之善友。故世尊在世，于世尊之处学得业处，才是善学得。然，佛般涅槃后，于八十大声闻中之存命者处可学得。若无彼等时，［自己］欲学得，由业处生四种、五种禅，以禅为近因而令增长观，达于漏尽，于漏尽者之处得学。

    然而云何漏尽者自己表明云何言“我是漏尽者”耶？应知［业处］行者之表明。马护长老是开始业处之比丘，知“此者是业处行者”，非于虚空设皮革片，于其处结跏趺坐而语业处耶！故若得漏尽者即极好。

    若不得［漏尽者］，而得阿那含、斯陀含、须陀洹、禅，乃至凡夫、三藏持者、二藏持者、一藏持者之中，顺次由前者之处［学得］。亦非一藏之持者时，虽悉通达［长部等］一部之义疏，应于自知耻者之处学得。然，如斯圣典持者，是保护系统、维持传统之阿阇梨，奉师之意见而不通自己之意见。故古昔之诸长老，三度言：“知耻者应保护［传统］，知耻者应保护。”而于前说之漏尽者等于此时自己到达之道，［即以自己之经验］语［学人］。然，多闻者亲近每位之阿阇梨而通达于圣典、义疏故，对彼此之［业处］以观察经与理，考虑［学人之］适不适，往密林处，如大象显示大道以语业处。故如斯亲近教授业处之善友，对彼作一切之务而应学得业处。

    若此人（善友），于同一寺可得者甚善。若不得者，彼应往（善友）住处。往时洗足涂油、足穿履物、持伞、持油筒、蜜、砂糖等，不可带诸弟子而往。而为访问者遂行作务，持自己之钵、衣，于途中入每所之精舍，于何处亦应作一切务，轻微身边物，行最严肃之生活。入其［目的之］精舍，于途中准备杨枝而持入。“暂休息，作洗足涂油等后，我往阿阇梨之处”而不可入其他之僧房。何以故？然，若其处（对学处）有与阿阇梨乖违诸比丘者，须问彼等来［彼］之理由，作诽谤［教乞之］阿阇梨，而且言：“若至彼处者，汝应堕落。”［对至此等］令生后悔，如是［学人］应由此归去。故立即往其处以寻阿阇梨之住处。若阿阇梨比［学人］年少者，亦可于［阿阇梨作］受取钵、衣等。若是年长者，往礼拜阿阇梨而立。言：“友！舍下衣、钵。”者，即舍下。言：“须何饮物。”者，若欲者当饮之。言：“请洗足。”亦不得立即洗之。若阿阇梨提来之水，以此不适于［洗足］，若言：“友！请洗足，非我提来，是他者共提来。”应于屋下之空地，又如精舍一偶之露地，于阿阇梨不见处，坐而洗足。若阿阇梨持来油筒，应起立以两手恭而受之。若不受者，能使阿阇梨误解“此比丘今后吝于共同受用”。又受取而最初不得涂足。然，若此是阿阇梨肢体之涂油，［即不适于涂足］。故第一先涂头，其次涂于肩。然，若言：“是一切之持用油。友！此可涂足。”者，少涂头后而涂足已，言：“尊师！此油筒藏置处。”给于阿阇梨之手。来到之日，不得如是言：“尊师！请为我说业处。”而由翌日，若有阿阇梨以前之侍者，应乞彼对［阿阇梨］行作务。若乞之亦不与［作务］者，应待得机会时而为。作［务］者，早晨阿阇梨洗面时，应提出小、中、大之三杨枝，准冷、温二种之洗面水及沐浴水。阿阇梨如三日间［续］用者，应常提出［杨枝或水］。不限定［杨枝之大或水之温冷］，用此用彼者，以提出得手之物。［对阿阇梨之作务］何要多言！世尊言：“诸比丘！门人对阿阇梨应正作务。于此，有此之正务。晨早起而脱履，上衣于一肩而与杨枝，与洗面水，设坐处。若有粥，洗容器而提出粥。”等之正务，制定“犍度”，应一切行之。如斯成就作务而令师欢喜，日暮礼拜而“去”及有得空暇时可回［自己之房］。若彼问：“汝为何而来耶？”其时，应语来之理由。若彼不问，若认真作务，经十日或半月，某日得暇亦不得去而作机会，以语来之理由。或于非时行而问：“汝为何而来耶？”应语之。若彼言：“晨早来。”者，应晨早来。若又其时，彼［学人］患胆汁病而腹激病，或消化力弱而食物不消化，或其他有何等之病，其如实报告［阿阇梨］而自己以告适当之时刻，应于其时刻亲近［阿阇梨］。于不适当时说业处亦不能作意。

    于此处“授业处亲近善友”［之司］之详说。

    （三）

    今此处“适应于自己之性行”者，

    ［一］［性行之区别］

    性行是六行，［即］贪行、瞋行、痴行、信行、觉行、寻行也。然，或有人由贪等之［三］组合更成四种，同由信等［之组合而别成四］，此等八加［最初之六］而成十四。然，言如斯区别时，贪等与信等配合，即成多之性行。故当知略之唯说六性行。性行、本性、增性其意义是同一。彼等由［六根本行］而有六种人。［即］贪行者、瞋行者、痴行者、信行者、觉行者、寻行者。

    其中，于贪行者善起时，信为强力。［信］近贪而成德故。——譬如贪，有润于不善之侧，不甚粗野，信有润善之侧［不为极粗野］；又贪如求事物之爱，信求戒等之德。又贪如不舍不利，信乃不舍利。——故信行者是贪行者之同分。——

    其次，于瞋行者起善时慧为力强。［慧］近瞋而成德故。——如瞋不润于不善侧，不执着所缘，慧［不润］善之侧，［不执着所缘］。又瞋唯求不实之过失，慧唯求实之过失。又瞋是迴避有情之态度为作用，慧是迴避诸行（有为法）之态度为［作用］。——故觉行者是瞋行者之同分。

    其次，于痴行者，为令生起未生起之诸善法而精进，则越生起障碍之诸寻，［寻］近痴为相故。——如痴因混乱而不确立，寻为种种类之寻求而［确立］。又痴无洞察故而动摇，寻轻轻思惟故而［动摇］。——故寻行者是痴行者之同分。

    依爱、慢、见更有人人说三性行。然，爱即是贪，又慢是与其贪相应。故此两者不外于贪行。又见以痴为原因故，见行是随起于痴行。［故不必要别立爱、慢、见之三性行］。

    其次，［二］此等性行是为何原因耶？［三］如何此人为贪行者，此人是瞋等何之行者，当知耶？［四］何行者是适于何耶？其中：

    ［二］［性行之原因］

    先或人人［如次］言，前［贪瞋痴之］三性行是（一）宿作为原因，（二）界（三）疾病为原因。即（一）于前世常常作好加行及净业者，是为贪行者，或由天死而生于此世者，［为贪行者］。于前世常常作断、杀、缚、怨之行为者，为瞋行者，或于地狱、龙界死而生来此世者，［为瞋行者］。于前世常常饮酒，又无［闻慧］不究闻者，为痴行者，或由畜生界死而生此世者，为［痴行者］。如斯［彼等］言［三性行］是宿作为原因。

    （二）其次，地界、水界之二界增盛故，其人为痴行者。他之［火界、风界之］二界增盛故为瞋行者。一切为平等故，是贪行者。

    （三）其次，诸病素中，痰增为贪行者，风增为痴行者。或痰增为痴行者，风增为贪行者。［彼等］言斯以界、病素为原因。

    ［然，彼等之说不必为真实］。前世常常入好加行及净业者，虽由天死而生来此世者，其一切者不皆是贪行者，或为其他瞋、痴行者。同样于诸界，如依上述之方法亦不成增盛之定说。又对于病素［彼等］之定说亦唯作贪、痴之二说而已。而且其前后［两说］有矛盾。又［彼等］亦不说信行等一之原因。故此一切是不确定之语。

    其次之说，此关于诸义疏师之意见而是决定说。即于郁沙达奇多那中作如是说：“于此等有情，依［其］宿因决定贪之增盛、瞋之增盛、痴之增盛、无贪之增盛、无瞋之增盛、无痴之增盛。然，某人刹那造业，贪强而无贪弱，无瞋与无痴强而瞋弱者，其人无贪弱而不能征服贪；又无瞋、无痴强，此得征服瞋、痴。故彼由其业所持结生而生，有贪着而乐天［性］，无忿有慧而如金刚智。其次，某人刹那造业，贪、瞋强而无贪、无瞋弱，无痴强而痴弱者，其人以前者同理法，即有贪着而忿，有慧如金刚智，如施无畏长老。其次，某人刹那造业，贪与无瞋及痴强而其他弱者，其人与前者同理法，有贪而虽然愚钝，且乐天的而无忿，如薄拘罗长老。又某人刹那造业，贪、瞋、痴三者皆强，无贪等弱，其与前者同理法，而有贪着、瞋恚、愚痴。其次，某人刹那造业，无贪与瞋及痴强，而其他弱，其人与前者同理法，无贪着而烦恼少，见天之所缘亦不动，但有瞋与钝慧。又某刹那造业，无贪、无瞋与痴强，而其他弱，其人与前者同理法，无贪着不瞋而乐天，但是愚钝。又某人刹那造业，无贪与瞋及无痴强，而其他弱，其人与前者同理法，无贪著有慧，而有瞋、忿。其次，某人刹那造业，无贪无瞋无痴三者皆强而贪等弱，其人与前者同理法，无贪、无瞋而有慧。如大僧护长者。”

    此处说有贪者，是贪行者。为瞋、愚钝是瞋、痴行者。有慧是觉行者。无贪、无瞋本来有信乐故，是信行者。或伴无痴由业而生者，如觉行者；伴强信由业而生者，是信行者；伴欲寻等由业而生者，是寻行者；伴混贪等由业而生者，是混行者。

    如斯，当知伴贪等之任何业令生结生，是性行之原因。

    ［三］［性行人之辨知法］

    其次，“云何此人是贪行者，［此人是瞋等之何行者］当知耶？”前既述，对此有如次之［辨知法］。

        威仪及作业　　　　由贪与见等
        又法之转起　　　　行者当辨知

    （一）其中，“由威仪”者，贪行者是自然行法而行，优美之步骤徐徐以下其足，平等而下，平等而上，彼之足［迹］平正（中央不触于地）。瞋行者，以足尖如掘［地］而行，足急下急举，彼足［迹］是尾拉长。痴行者是乱步调而行，如硬直者之下足，如硬直者之举足，彼之足［迹］是急促压下。于摩康提耶经之记事，亦如斯说：

        染著者足迹　　　　应该是平正
        瞋恚者足迹　　　　后跟尾拉长
        愚痴者足迹　　　　急促而急压
        离脱烦恼者　　　　足迹是如斯

    立之姿态，贪行者亦令人欢喜以美其行相。瞋行者以顽固之行相；痴行者以乱状之行相。于坐之姿态亦然。其次贪行者，不急于平坦处敷展卧床，徐徐卧下而善整齐手足，以令人喜欢之行而卧。又被叫起者，亦不急起，如不审而徐徐反答。瞋行者任意地急敷展其床，投身露出阴沉之脸而卧。又被叫起者，急速而起，如怒而返答。痴行者形状不佳，敷展其床，散乱其身，多伏脸而卧；又被叫起者，则言：“云。”迟迟而起。其次，信行者等，为贪行者等之同分故，彼等亦［与贪行者］同样之威仪。如斯，先由威仪辨知诸行。

    （二）“由作业”，于清扫等之诸作业，贪行者善取扫帚，不急亦不令离散砂，如撒布信度韦罗花，清净平坦而扫。瞋行者慌忙而取扫帚，急而扬起两侧之砂，立起粗浊之音不清洁不平坦而扫。痴行者无精神取扫帚，使回转扫［帚］而散［砂］，不净洁不平坦而扫。又如同于清扫，于洗、染衣服等之一切作业亦然。贪行者巧妙、优美、平均、殷勤行［洗濯染衣等］。瞋行者慌忙、顽固、不平等而行。痴行者，于拙劣混乱无定不平等而行。于穿衣亦如斯：贪行者之［着衣］不慌忙，不缓慢，圆满而令［人］欢喜。瞋行者过于慌忙而不圆满。痴行者缓慢而混乱。信行者等亦同分彼等故，依此类推当知。如斯由作业辨知诸行。

    （三）“由食。”贪行者嗜好有脂肪分及甘美之食。于食时，作多过一口之圆团，味觉于种种味不急速而食。又得何等之美味而生喜悦。瞋行者嗜好粗酸之食，于食时，作满一口之团，不味觉于味，急速而食。又得任何无味之物则不愉快。痴行者无一定物之嗜好，于食时不作一口之圆小团，［残食］投入于器中，转秽口之周围，散乱心思虑彼此而食。信行者等亦同分彼等故，依此类推当知。如斯由食辨知诸行者。

    （四）“由见等”，贪行者喜见细少之物，不生惊愕而长望，于小德亦生执着，实之过失亦不取［深究］，将出去似不欲离去，而顾视而出去。瞋行者不愉快见细少之物，［见］物如倦而不作久视，于小过失亦伤心，实有德亦不取，将出去如欲［早一刻］离去，不作顾视而出去。痴行者虽见任何物，皆依他人［之意见］，闻他之呵责而呵责，闻赞叹而赞叹，而且自己无关心，无取舍之智故。于闻等亦然。其次，信行者等亦同分彼等故，以此类推当知。如斯由见等辨知诸行。

    （五）“又由法之转起”，贪行者如谄、诳、慢、恶欲、大欲、不知足、摇荡、轻佻［等］，常起诸法。瞋行者有［起］忿、恨、覆、恼、嫉、悭等事。痴行者如［起］惛沈、睡眠、掉举、恶作（悔）疑、执取、固执等。信行者有［起］施舍、欲见圣者、欲闻妙法、多喜悦、不诳、不谄，信乐应信乐等处。觉行者有善语、善友、食知量、念正知、努力不眼、向可悚惧处之悚惧、悚惧者［起］如理精勤等法。寻行者喜乐多语、乐众，不乐于善之努力、心不确定、夜熏（思惟）、日燃（实行），常常坐起彼此追求诸法。如斯依法之转起辨知诸行。

    而辨知此性行之规定，由于一切行相，皆不是圣典或疏所述；但从阿阇梨之意见而说。故不是坚实可信。然，对贪行者所说威仪等，若瞋行者等而成不放逸住者亦可行。又于一人之杂行者有多相之威仪等，是不［同时］生起。然，诸义疏中辨知性行。说如次之规定，唯此坚实可信。即［义疏］如斯说：“得他心智之阿阇梨，知［弟子］之性行，可语［彼适当之］业处；不然［阿阇梨］应问弟子［其性行］。”故依他心智或问其人，此人是贪者，此人是瞋等，应知其何种性行。

    ［四］［性行人之适不适］

    其次，“何行者适当于何耶？”先就其中：

    “贪行者”之住处，于任何转秽手摺之草屋、自然之山窟、草舍、柴庵等，尘垢散乱、充满蝙蝠、朽败崩坏、过高过低、荒芜而有［猛兽等］之危惧、不净而凸凹之道，于此床、椅子充汉蟑螂，形丑色恶，见者便起厌恶，如此等事是适当也。衣服先端切去，晃荡乱丝垂下，似果子网之褴缕粗糙、转秽、沉重、持行困难，此等是适当。钵亦丑陋，土钵、又纳缀钉节伤之破铁钵、沉重形恶，如头盖之厌恶物。不适意乞食之小道，不近于村、不平坦亦可。行乞村落，人人似不见［彼］而行，于一家亦不得施食而去时，“来，尊师！”令入坐堂［休憩所］与粥或饭，［彼人人］离去，似入牛之牛舍，不顾比丘而去，如亦为可以。奉事者或下婢或佣人，其丑恶形貌，着染转衣物，恶臭而厌恶，彼等［奉事女］轻蔑而如弃掉粥、饭以与，［于彼］如斯之与亦为适当。粥、饭粗糙而色恶，所煮稷、谷、米屑，［又］腐败之酥、酸粥旧菜汤［等］任何物，唯可满腹即为适当。威仪，彼以立及经行为适当。于所缘之青等诸色遍中，所有不清净之色亦［可］。此于贪行者适当之物。

    “瞋行者”之住处，不过高、不过低、具备木荫及水、善区隔壁、柱、阶梯，善巧饰工艺、藤工艺品，辉耀种种绘画，平滑柔软地面，如梵宫、善庄严花环、种种彩色布之天盖，善设清净配置适意之床、椅子，为处处之芳香，以撒布华之芳香或上品之香，一见令生喜悦，如斯等物为适当。又其住处之路亦离一切危险，清净平坦，施设庄严为可。住处之用俱于此处，为除断蝎、蟑螂、蛇、鼠之寄生物等而余下不多，唯置一床与椅子为可。亦彼衣服，是中国布、苏摩罗布、绢布、绵布、纤细之麻布等优美之物。各作为单衣双衣，轻柔适于沙门而善染净色之物为可。钵形如水泡，如宝珠善加擦磨，无转秽而适于沙门之极净色铁制品为可。行乞之道，离危险平坦而悦意，于村落不过远不过近为可。行乞之村落，人人于其处：“今圣者来。”而洒扫场所设坐席，出迎而受取钵，请入家坐于所设之坐，恭敬而亲手奉事，如斯为可。又彼之诸奉事者，美而娇姿可爱，善沐浴、善涂油，有烟香、花香之芳香无秽，作净性种种之装饰，善饰身、恭而振舞，如斯者为适当。粥、饭、硬食亦皆善色好香好味而富营养，适意而殊胜一切行相，唯［给］所欲者为可。彼之威仪于坐于卧为可。于所缘青等等色遍中，皆善净之色为［可］。此于瞋行者为适当之物。

    “痴行者”之住处，四方面不狭隘，若坐其处，可四方打开。于“威仪”经行为可。又彼所缘小如筛之程度或似大皿者不可。然，对狭隘之空间，心越为愚痴，故广大而遍者为可。余者同瞋行者之说。此为痴行者所适之物。

    “信行者”皆于瞋行者所说之规定为适当。又彼所缘亦适于［六］随念处。

    “觉行者”于住处等，此谓无所不适。

    “寻行者”之住处，若打开四方面而坐此者，见美丽之园、林、池、村落、市镇、地方，连续青山者为不可。然，此是寻（思惟）驰散之缘。故应住于象腹山窟或如摩哂陀窟，奥深洞穴之林蔽住处。亦于彼所缘，广大者为不可。——然，如斯是寻驰散之缘。——小者为可。余如贪行者之说。此于寻行者为适当。

    此“随顺自己之性行”，上所说性行之区别、原因、辨知［法］、适不适等类别，于此处为详说。然，随顺性行之业处，以其所有之详细贴，还未明了。然，此于次［之四十业中述］，以详说论母之句，当自明白。

    ［四］

    故“四十业处中，取何业处”所说［句］之中：（一）依名称之解释，（二）依近行安止之导入，（三）依禅之区分，（四）超越，（五）依增不增，（六）依所缘，（七）依地，（八）依把取，（九）依缘，（一〇）依性行适顺之此等十行相，当知先决择业处。

    （一）

    其中，“依名称之解释。”“四十业处中之”所说者，其四十业处，是十遍、十不净、十随念、四梵住、四无色、一想、一差别。

    其中之地遍、水遍、火遍、风遍、青遍、黄遍、赤遍、白遍、光明遍、限定虚空遍，此是“十遍”。

    膨胀相、青瘀相、脓烂相、断坏相、食残相、散乱相、斩斫离散相、血涂相、虫聚相、骸骨相、此是“十不净”。

    佛随念、法随念、僧随念、戒随念、舍随念、天随念、死随念、身至念、安般念、寂止随念、此是“十随念”。

    慈、悲、喜、舍，此是“四梵住”。

    空无边处、识无边处、无所有处、非想非非想处，此是“四无色”。

    食厌想是“一想”。四界差别是“一差别”。

    当知如斯依名称之解释以决择［业处］。

    （二）

    “依近行及安止之导入”，是［四十业处中］，除去身至念及安般念，余之八随念及食厌想、四界差别之此十业处，是导入于近行，其余是导入于安止。［当知］如斯近行及安止之导入以［决择业处］。

    （三）

    “依禅之区别”，［于四十业处］导入于安止之［三十业处］中，安般念与十遍，是属于［初禅乃至第四禅之］四种禅。身至念及十不净，是属于初禅。初之三梵住，是属于［初禅乃至第三禅之］三种禅。第四梵住及四无色，是属于第四禅。［当知］如斯依禅之区分［决择业处］。

    （四）

    “依超越”，有支之超越及所缘之二种超越。其中，［属于］三种［禅之初三梵住及］属于四种禅之［安般念、十遍处之］一切业处，是支之超越，超越寻伺等之禅支而其所缘同达到第二禅等故。又［依初之三梵住而至］第四梵住［时］亦同样。然，其［第四梵住］与慈等同所缘而达到超越喜。次于四无色，超越所缘。然，于前九遍，超越所缘而到达空无边处。又超越虚空等而［到达］识无边处等。于其他［之业处］无超越。［当知］如斯依超越［决择业处］。

    （五）

    “依增不增”，此等四十业处中，唯十遍当增大。然，以扩大遍，于所限之范围内，能以天耳界闻声，以天眼见诸色，以心（他心智通）知他有情之心。其次，无有想令身至念及诸不净［想增大］，［彼等］不能增大，何以故？［增大］之范围受限定故，即令［增大亦］无功德故。彼等之［增大］范围受限定于修习法有明了之述。又虽令增大彼等，唯尸聚之增大，不增大何等之功德。返答苏婆加之质问亦如斯说：“世尊！色想是明显，骨想不明显。”然，此时，［遍］想增大故，说“色想明显”而［不净相］不增大故说“骨想不明显”也。又说“我于此地扩大骨想”，此是依得［骨想］者，骨想显现之状态而说。然，如法阿育之时，于［室内］四方壁上之镜，迦陵频伽鸟见自己之映像，想四方有迦陵频伽而发美声，如斯，长老亦得骨相故，见四方显现之相，思：“全地充满骸骨。”［反问者言：］若如斯者，说：“于诸不净禅有无量所缘。”此是矛盾。［答曰：］此不矛盾。然，或者于火之膨胀［尸体］，又取骸骨相，或者于小物体（不净相）［以取相者］。依此理法，或者有小所缘之禅，或有无量所缘之［禅］。或令增大此（不净之相）时，不知［于不净相增大无功之］过患，有关于令增大而说有无量所缘。然，［于诸不净相］无功德故，不可令［其］增大。如此等［不净相］，诸余者亦不得令增大。何以故？然，其中，先令增大安般（出入息）之相者，唯风聚之增大，而［其增大］之范围被限定也。有如斯之过患故，又［增大］范围被限定故，不得令增大。诸梵住以有情为所缘，若令增大其等［诸梵住之］相者，唯有情聚增大，而且其［增大］无任何之利益。故其［梵住之相］亦不得令增大。又说：“慈具心扩大于一方。”等，非依此［相之增大而说］，是依［相］之把握而说。然，依一住处［之有情］、二住处［之有情］等之顺，把握一方之诸有情而修习遍满于一方而说者，非说相增大［遍满于一方］。又于此［四梵住］，无有似相。此瑜伽行者唯令增大彼［似相］。又此［四梵住之］小、无量所缘非依相之增大而说，当知唯依相之把握而［说］。其次于无色之诸所缘，［空无边处所缘之］虚空，遍之除去故［不得令增大］。然，其［虚空非依相增大而得］，依除去而得作意。此［虚空］以外是无何物可令增大。［识无边处之所缘］识，自性法故［不得令增大］，然，令增大自性法是不可能也。［无所有处所缘］识之排除，识之无有故［不得令增大］。非想非非想处之所缘，是自性法故，不得令增大。余之［佛随念等十业处］是无相故［不得令增大］，然，似相可令增大，但佛随念等，不以似相为所缘，故此亦不令增大。［当知］依如斯增不增［决择业处］。

    （六）

    “依所缘”，此等之四十业处中：十遍、十不净、安般念、身至念等二十二为似相所缘，余［十八业处］乃非似相所缘。又除十随念中之安般念、身至念，余之八随念与食厌想、四界差别、识无边处、非想非非想处等之十二，为自性法（第一义之存在物）所缘。十遍、十不净、安般念、身至念等之二十二，乃相所缘。余之［四梵住、空无边处、无所有处］等之六，皆不可说是自性法或相所缘。又脓烂［想］与血涂［相］、安般念、水遍、火遍、风遍、光明遍中之太阳等之光圆所缘，此八种为动摇所缘。——又其等［动摇所缘是于似相之］前分。而似［相］必是固定［不动摇］者——。其余为不动摇所缘。［当知］依如斯所缘［决择业处］。

    （七）

    “依地”，于此处之十不净、身至念、食厌想，此等十二，不现起于［欲界］诸天中。其等十二及安般念，此等十三，不现起于梵界［即色界］。又于无色有，除四无色，其他亦不现起。于人［界］中一切皆现起。［当知］依如斯之地［决抉业处］。

    （八）

    “依把取”，此时，依见、触、闻，当知依把取决择［业处］。其中除风遍，余之九及十不净等十九，是依见所把取，于［似相］之前分以眼见，可把取此等相之义。身至念中，皮之五法［发、毛、爪、齿、皮］是依见，余［之二十七法］是依闻而［把取］，如斯［身至念之］所缘是依见、闻所把取。安般念是依触、风遍是依见、触，余之十八依闻所把取。其次于此处，舍梵住及四无色等此五，为初学者不得把取。［初学者］可把取余之三十五。［当知］如斯依把取［决择业处］。

    （九）

    其次，“依缘”，于此业处，除虚空遍，余之九遍为无色界［定］之缘。十遍皆为诸神通之［缘］。三梵住为四梵住之［缘］。下下之无色［定］为上上之［无色定之缘］。非想非非想为灭尽定之［缘］。又一切［遍］为乐住、观（毗钵舍那）、有之成就［缘］。［当知］如斯依缘［决定业处］。

    （一〇）

    “依性行之适顺”，当知亦依诸性行之适顺，决择此［四十业处］。即先于此中，贪行者是适顺十不净、身至念等十一业处。瞋行者是［适顺］四梵住、四色遍等八。痴行者与寻行者是唯［适顺］一之安般念业处。信行者是［适顺］前之六随念。觉行者［适顺］死念、止息随念、四界差别、食厌想等四。余之［六］遍及四无色，适顺于一切行者。又诸遍中、小所缘皆适顺于寻行者，无量所缘是［适顺］于痴行者。当知如斯此处依性行之适顺决择业［业处］。［上述］此一切，正反对［贪不净］是依极适当［之代表的而］说，［在一般］善修习［业处］而无不镇伏贪、或饶益信等。于“弥醯经”亦说：“应更修四法，［即］为舍断贪当修习不净。为舍断瞋恚当修习慈。为舍断寻当修习安般念。为绝灭我慢当修习无常想。”于“罗睺罗经”亦说：“罗睺罗！修习慈之修习。”等之表现，于一人修七业处［是舍利弗］说也。故亦唯固执文言，应于一切处求真意。

    以上言“把取此业处”以决择业处论。其次，“把取”者，此句义之说明［如次］，彼瑜伽者言：“亲近教授业处之善友。”以表现如所说亲近于善友，（一）以自己委托于佛世尊、阿阇梨，（二）应请具足乐意［业处之修习］、具足胜解以［教授］业处。

    （一）其中，“尊师！此我自遍舍于尊师”，如斯自己委托于佛世尊。然，若不委托［于佛］，住于边鄙之住处，可怕之所缘显现时，［为惧恐］不能止住，而至村边与诸在家交往，当陷随于邪求祸殃。然，自己委托于［佛］者，虽彼恐怖所缘之显现，不唯不起怖畏，观察：“贤者！汝既非以自己委托于诸佛耶？”于彼唯生起喜悦。如人有最上之迦尸布，其布被鼠及诸虫所啮，虽生忧愁，但此若与无衣之比丘，见彼比丘裁为一片片，唯起喜悦。当知如斯，此亦同样。又虽委托阿阇梨者，亦言：“尊师！此我自己遍舍于尊师。”盖，如斯自己若不委托者，［呵责时］无人给呵责，顽固而不容受忠告，尽自所欲行，不咨阿阇梨而行欲处，阿阇梨之财、法则不惠施于彼，亦不令学秘奥之书。彼不得此二种惠施，不得住立于［佛］教，不久而作破戒，当陷于在家之状态。然，以自己委托者，无不给呵责，不尽自所欲行而从顺，唯生活依托于阿阇梨，彼由阿阇梨得［财、法之］二种惠施，于［佛］教增大至广大增进。如子乞食帝须长老之诸弟子。传述，长老之处来三比丘。其中一人言：“尊师！我若为尊师，则跳落百仞之悬崖亦当努力为之。”其次者言：“尊师！我若为尊师，以此身从［头至］足跖，则授弃打碎于岩角之不余亦努力而为。”第三人言：“尊师！我若为尊师，则令停止出入息而命终亦努力为之。”长老言：“实此等之比丘有望也。”而说业处。彼等随从彼之教训，三人皆到达阿罗汉位。此以自己委托于［佛等之］功德。故言：“以自己委托于佛世尊或阿阇梨。”

    （二）其次，于此处具足乐意［业处之修习］，具足胜解，是彼瑜伽行者依无贪之六行相而具足意乐。然，如斯具足意乐者，于三菩提［即等正菩提、辟支菩提、声闻菩提］得任之一。所谓：“六意乐之诸菩萨至菩提成熟。［即］意乐无贪之诸菩萨见贪之过失。意乐无瞋之诸菩萨见瞋之过失。意乐无痴之诸菩萨见痴之过失。意乐出家之诸菩萨见居家之过失。意乐远离之诸菩萨见群集之过失。意乐出离之诸菩萨见一切之有、趣之过失。”然，任何过去未来现在之须陀洹、斯陀含、阿那含、灭尽者、辟支佛、等正觉者之彼等一切，当依此等六行相各自到达，以达证其胜［位］。故依此等之六行相当具足意乐。其次，依彼胜解（倾心于修习目的及出家之目的）当具足胜解。对定之胜解［即］定之尊重、定之关心，又对涅槃之胜解［即具足涅槃之尊重、涅槃之关心等意义。

    如斯具足意乐、胜解而对［请教］业处而观察彼［学人之］心行，得他心智之阿阇梨当知［学人］之性行。不然，［阿阇梨］如斯等方法问：“汝为如何之性行耶？”又“于汝任何诸法常常现前耶？”又“汝作意何者为愉快耶？”又“汝之心倾向何之意处耶？”而知［学人之性行］，如斯知己应说业处。说者当依三种而说。于自然已把握业处者，令［试］学一二席后而与，住于近边者来［学习］，刹那刹那闻［其修习成绩之状态］而说之。把握而后欲往他处者，当不过简略、不过详细而述说。

    其中，先说地遍，说［一］四遍之过失、［二］遍之作法、［三］作［遍］之修习法、［四］二种之相、［五］二种之定、［六］七种之适不适、［七］十种之安止善巧、［八］精进之平等、［九］安止之定，此九行相。于余之诸业处，亦当说各妥当之［行相］。其一切于彼等之修习规定中当使明了。

    其次，如斯业处［依阿阇梨］说时，［学人之］彼瑜伽行者，为令把取相，当善听闻。为把取相，“此［其］前句、此［其］后句也，此其义、此其意义、此是譬喻也”，如斯为［心］付结于行相而［忆持］之义。为把取如斯之相，恭而听闻者、则善把取业处。又彼依此成就证达胜［位］，其他者即不然，因为不把取语义之说明也。

    于以上“亲近善友、适顺自己之性行、把取四十业处中何者之业处”，依一切行相详细说此等诸句。

    为此等人喜悦而造清净道［论］
解释把取于定之修习论中之业处，名为第三品。
汉译南传大藏经第 67 册 No. 0035 清净道论(第1卷-第7卷)

    第四品　地遍之解释

    （五）

    今说：“修习于定，以舍不适合之精舍而住适当之精舍。”［说明此句］时，先说与［教业处］阿阇梨共住同一精舍而安快者，住其处应示遍净业处。若其不安快者，于一 gāvuta （四分之一由旬）、或半由旬、或一由旬（七八哩）程度以内有其适当之精舍者，应住其［精舍］。盖若如斯，对业处有任何之疑惑时，或失念之生时，早晨于［自己住之］精舍行完任务，［为质问而往阿阇梨之处］于途中乞食，或［得行乞］饭食已而往阿阇梨之住处，其日于阿阇梨之处，以净业处，翌日礼拜阿阇梨而出，于途中行乞，不致疲劳得可还自己之住处。然，于一由旬以内亦不得安快［住］处者，［先于阿阇梨之处］，解破业处中之一切难解点，于极清净，容易使业处转起于［心］，舍不适合修习定之精舍，虽远一些亦应往住适当之精舍。其中：

    ［不适合修习定之精舍］

    不适当之［精舍］有具备十八过失任何之一。于此十八过失者：（一）大、（二）新、（三）古、（四）路傍、（五）有泉、（六）有叶、（七）开花、（八）有果实、（九）所渴仰、（一〇）近都市、（一一）近林树、（一二）近田、（一三）有乖违者之居、（一四）近贸易场、（一五）近边境、（一六）近国界、（一七）不妥当、（一八）不得善友之［精舍］。具备此等十八过失任何其过失之精舍，为不适当，不应住其处。

    （一）“大精舍。”多集种种欲者，彼等互相违背而不行其任务。［即］菩提树之庭等亦不清扫，亦不准饮料水及用水。于其寺，执持衣、钵“我于附近之村行乞”虽欲外出时，若见未作之任务，又见水瓮无水，彼则不能行彼任务以准备水，若怠慢任务而不作，则犯恶作［罪］。作之则时过，迟入［村］施食终而不得何物。［又于大精舍］则行禅思，由诸沙弥、年青比丘之高声及大众之作业而［心］散乱。然［由大众］作一切任务，又不搅乱余之［禅思］者，如斯之大精舍亦可住。

    （二）“新精舍”有多普请［工作］。若不帮忙［普请］，则得［其他比丘之］愤激。然诸比丘若如斯言：“尊者请自由行沙门法，我等当行普请。”如斯于新精舍亦可住。

    （三）其次于“古精舍”，当有多修缮之事。乃至唯自己之卧坐处亦不修缮者，则得人之愤激。若作修缮者则舍断业处。

    （四）“路傍”之大路精舍，日夜、集诸来客［比丘］。于非时来到者，与自己之卧坐处，［自己］不得不住于树下或石上。翌日亦如斯［为接待客僧］而无业处之机会。然，无如斯来客［比丘］扰搅者，则［大路精舍］亦可住。

    （五）“有泉”乃有岩泉之［精舍］。于其处为饮水而集至人多。住都市亲近王家诸长老之徒弟等，为染衣而来，询问客用具或木桶等等［之所在］，不得不指示“于某某之处”。如斯一切时于常多忙。

    （六）“有种种蔬菜”之［精舍］，为把执业处以作日间之坐，但近采青菜之女等，面歌面集蔬菜，受异样声音之搅乱，为业处之障碍。

    （七）其次种种花丛，盛开诸“花”之［精舍］，亦有同样之灾害。

    （八）有种种之庵罗阎浮、巴那莎等果实之［精舍］，欲果实者来请果实，不与者忿怒，又以力取。日暮经行于精舍之中央而见彼等，言：“诸优婆塞！如斯汝等何所为耶？”彼等存心怒骂［彼］，策谋不使彼住此。

    （九）其次，如南山、象［窟］、支提山、质多罗山，若住世人“所渴仰”尊崇之精舍，敬重：“此人是阿罗汉。”欲来礼拜者四方云集，如是彼不安快。然，若此处为适当者，日间可往他处，夜间而住此。

    （一〇）“近都市”之［精舍］，现异类之诸所缘。［即］陶师之女婢磨瓮而行不让通路，诸支配者亦于精舍中搭张天幕而坐。

    （一一）其次“近于林树”，有薪或材木等之［精舍］，采诸薪之妇，如前说采蔬菜或花之女等，以致不安快。又诸人来伐“精舍之树木，我等伐此以建家”。若日暮由勤行堂（禅堂）出经行而见彼等，言：“诸优婆塞！如斯汝等何为耶？”彼等存心恶骂［彼］，策谋不令彼住此。

    （一二）其次“近于田”而以四方之田围着［精舍］，人人于精舍之中打谷、作籾，于面前晒干，并多其他亦令致不安快。又僧伽有大财产之［精舍］，亦［耕作寺田］，诸寺男系置家牛，［牛荒他家之田］，止堰［他家灌溉用之］储水池，［因此作物不佳］，人人取谷穗示大众：“看！汝等寺男等之作业也。”依彼此之理由而［提诉］，则不能往王或大臣家之门。此［有大财产之精舍］亦包括近田之［精舍］。

    （一三）“乖违诸人之居”，住互相乖违敌对诸比丘之［精舍］，彼等行斗诤时，［对彼等］制止者：“尊师等！请勿作如是。”彼等言：“此粪扫衣者之来时以来，我等堕落矣。”

    （一四）近水之“贸易场”或陆上之“贸易场”之［精舍］，乘船者或队商来之诸人，屡屡“借用场所”、“给我水”、“给我盐”而搅扰以致不安快。

    （一五）其次“近边境”之［精舍］，诸人对佛［、法、僧之三宝］不信仰。

    （一六）“近于国境”之精舍，对王有怖畏。即于其地方，甲王：“不从我命者。”当［伐］，乙王亦：“不从我者。”当［伐］。住其［精舍］此比丘，有时住乙王所征服处［行乞而］彷徨，有时彷徨于甲王［所征服］处。如是［王等］以彼，思惟：“此者是间谍。”而至祸殃。

    （一七）“不妥当”者，聚集异性色等之所缘，又非人之栖息处，而为不妥当之［精舍］。于此有此故事。

    传说：一长老住阿练若，时一夜叉女立彼草庵门口而歌。彼出而立于门口，彼女去经行处之上而歌。长老至经行处之上方。彼立于百仞之悬涯而歌，长老将回来。时彼女急捕彼而言：“尊师！我食如汝者不只一人或二人。”

    （一八）“不得诸善友”之［精舍］，善友之阿阇梨或等于阿阇梨者，和尚或等于和尚者，亦不能得之处，则于其处，彼有不得诸善友之大过失。

    如是具备此等十八过失之任何之一［精舍］，应知是不适当之［精舍］。又诸义疏亦如是说：

        大住及新住　　　　古住及路傍
        有泉蔬菜花　　　　果实所渴仰
        都市林树田　　　　乖离贸易场
        边国不妥当　　　　善友难得处
        此等十八处　　　　贤者已知之
        应当远迴避　　　　如避怖畏道。

    ［修习定住适当之精舍］

    其次由行乞之村，具备不过远不过近等五支之［精舍］，此名为适当。即世尊说：“诸比丘！云何住处具备五支。诸比丘！此（一）住处［由村之行乞］不过远不过近，相应于［村］之往还，（二）日间不愦闹，夜间无声音，（三）无触于虻、蚊、风、热、蛇，（四）又住其住处，容易得衣服、食物、住居、医药，（五）又其住处，有住多闻者、阿含之通达者、持法者、持律者、持论母等之年长诸比丘，［彼］时时亲近彼等，质问、寻问：‘尊师！此云何、此之义云何。’彼等诸尊者，对彼开说不解、明显其不明，除去多疑惑点或诸法之疑惑。诸比丘！如斯住处具备五支也。”

    此“舍不适当修习定之精舍，住于适当之精舍”等之详说也。

    （六）

    “断破小障碍”，如斯住于适当之精舍，若彼有障碍者，亦应断破其等。即应剪除发、爪、毛。用针补缀旧衣；洗染转之衣；若钵生垢以煮沸；当净洁椅子等。此详说“断破小障碍”等句。

    （七）

    今“不舍离一切修习规定而修习”，此处为详论最初此地遍之一切业处。即断破如斯小障碍之比丘，由行乞归后食已，除去食后之昏眼，乐坐于远离之场所，于人为或自然之地把取其相。即［古昔之义疏］如次说：

    “把握地遍者，人为或于自然之地以把持相，［而其地］有边而非无边，有际而非无际，有周边而非无周边，有限制而非无限制，如筛或有皿之大。彼善把握其相，善保持、善确立。善把握、善保持、善确立已，见［相之］功德，作宝想，现恭敬、爱好，其所缘相结付于心：‘确实依此行道，我解脱老死。’彼远离诸欲……具足初禅而住。”

    ［自然之地］其中，过去世于佛教又出家于仙人之出家，于地遍曾生起四种五种禅，具有福而近依（强因）者，于自然之地耕地、打谷处而起相，如摩罗伽长老。

    传说，彼尊者，于眺望耕地，则起其［耕地］大之相，彼令曾大其相而生起五种禅，为近因禅以确立观（毗钵舍那）而达阿罗汉位。

    ［人为之地］无如斯［过去世之］经验者。

    ［一］［四遍过失］

    于阿阇梨处所把握［习］，不违背业处之规定，离去四遍之过失而遍作。即青、黄、赤、白之混合，有四遍之过失，故不得取青等色之土，应如恒河朝阳之土而遍作。

    ［二］［遍之作法］

    又其［遍］，于精舍中央沙弥行走之处不应作。精舍之片隅之山腹处或草庵中，以作移动或安置。

    其中，“移动者”于［组合之］四根棒，贴付布片、皮革或筵片，除去草、根、小石、砂；善捏土，涂作如上述之［筛或大皿］大小之圆形。其作遍（准备）时，置于地上而观。

    “安置者”，先打入［圆形］棒于地中如莲之果苞，以蔓草作［周围］之环绕。

    若其［遍］无十分［适当］之土，下置他［土］于上方，以极遍净朝阳色之土，应二张手及四指直径之圆形。即此之大，说关于筛或大皿之大小。其次“有边而非无边”等，为其［遍之］划定而说，故如斯说作大小划定。若以木篦者，能生起种种色，故不取木篦而以石篦擦之，成如平坦之鼓面。

    ［三］［修习法］

    扫除其处，沐浴归来，由遍之曼陀罗（圆相）二肘半以内之处，敷设二张手及四指［高度］之椅子善展扩其脚，以坐椅子，然，坐其过远，则遍不显现。过近者则认识遍之过失。若坐于过高，则不得不弯首倾前而视，过低者则膝痛。故由上述之方法而坐，依“诸欲少味”等文句，观察诸欲之过患，对于欲之出离，［即］超越一切苦之方便出要［即］对禅而生欲求，随念佛法僧之德，生起喜悦：“今此乃一切佛，辟支佛、诸声闻之行道，是彼出要之行道也。”对行道生起尊重，生起努力：“确实依此行道，我受远离之乐味。”开中庸之两眼取相而修习。然，眼过开易疲劳；又曼陀罗过明显，如是于彼相亦不起。开得过少，则曼陀罗不明了，心为惛沈，如斯相亦不起。故如于镜面见颜相，开中庸之两眼取相而修习。不得观察［曼陀罗之］色泽，不得作意［地］相（坚之特征）。然不离色泽，依止［地］其色［不区别］为一起，更进而［不观现实之地，单谓地］置心作意概念（假说法）。于巴陀义、摩虚、墨提尼、普弥、伟须达、伟逊达罗等地之诸名中，喜欢何者，当顺适其心境而称念。然，“巴陀义”此是最普通，故依普通之“巴陀义、巴陀义”——“地、地”［念此名而］修习，时而开眼而［把取相］，时而闭眼而［转向于］心。至取相未现起之间，则百度、千度以上，亦同方法而修习。

    ［四］［二种之相］

    如斯修习，闭眼［而相］转向于［心］，开眼时，若现起同［相于心中］者，其时，名为取相生起。此生起时之后，不得坐其处，入自己之住处坐而修习。［入自己之住处时］，为除去洗足之烦，［且无音声不令散乱］，当随意［准备］上鞋与手杖。如是若幼雅之定，依何等之不适当原因而灭者，穿鞋执杖，［再］往其处（有遍行处），取其相还来，乐坐而修习。数数专注于［心相］，作思择及思惟。如斯而行者，次第镇伏诸盖、止息诸烦恼、以近行定其心等持，似相生起。

    其中，前之取相与此［似相］之差异如次。［即于］取相虽认识遍之过失，似相如取出袋中之圆镜，善洗贝皿，如出黑云中之满月，如面于云雨之鹤，如推破取相而出来，比其［取相］，更显现百倍、千倍之极遍净。又其［似相］无色无形。然，其［似相］若［有色有形］者，［似相］是眼所识，应成为粗而可摩触［生住灭之］三相。然，此［似相］不成如斯，唯得定者所显现之行相而已，此是由想而生也。

    而［似相］生起时以来，则镇伏彼诸盖、止息诸烦恼，以近行定其心等持。

    ［五］［二种定］

    即“近行定及安止定”等之二种定。依二行相而心等持，近行地或于获得地。其中，于近行地，由诸盖之舍断而心等持；于获得地，由支之现前而［心等持］。而此二定如次有种种之作用，于近行［定］诸支不坚强，诸支不生力故。譬如幼童，拉他而立，屡屡跌倒地上，近行生起时，其心有时以相为所缘，有时堕于有分。然，于安止定，则诸支强固，彼等生力故。譬如强力人，从座而起，可立终日，安止定生起时，其心一度断有分时，持续终夜终日，依善之速行次第［相续］而作用。

    ［六］［七种适不适］

    于此，与近行定共生起似相，此（似相）之生起是极为困难。故若其坐禅者，为增大其［似］相而得到达安止［定］者甚善。若不能［到达安止定］，彼以其相，如［善守护孕］转轮王之母胎，不放逸而善守护。即如斯是［说：］

        守护似相者　　　　不退已得［近行定］
        若不守护者　　　　虽得亦亡失

    此是守护之规定。

        住处行境谈　　　　人食物时节
        威仪此等七　　　　不适应当避
        习用七适当　　　　如斯行道者
        总必不久时　　　　获得安止定。

    其中，（一）［住所］住此处未生起之相不生起，又已生起之［相］而亡失，显现之念不显现，如未等持之心不等持，此为不适当之住处。于此处相生起、又确固、心等持者，此为适当之［住处］。如住于龙山精勤帝须长老之［住处］。故于一精舍多住处者，其一一先住三日，当住彼心专一之处。然，依住处之适当，住铜鍱洲（锡兰）之小龙洞，于其处把取业处，五百比丘达阿罗汉位，又于其处达圣位之须陀洹等及其处达阿罗汉位者无数。其他于质多罗山精舍亦如斯。

    （二）［行境］其次行境，为［行乞］之村落，由住处之南或北不过远，一俱卢舍半（千五百弓）以内，易得施食具足之［村］为适当。以此相反为不适当。

    （三）［谈语］谈语亦属于三十三之无用论者是不适当。然，此为彼相之障碍，依止十论事［即少欲、知足、远离、不会合、勤精进、戒、定、慧、解脱、解脱知见］而［谈语］是适当。［然］此亦应语于适度。

    （四）［人］人不作无用论，具足戒等之德，如依止其人者，令未等持之心得等持，又令等持心愈坚固，其［人］为适当。而事身之强壮，作无用论者为不适当。然，彼如其泥水以垢清水，若依如斯者，如住库提山之年少［比丘］，禅定亦亡失，何况其相耶？

    （五）［食物］其次食物，或者适甘，或者适酸。

    （六）［时节］时节亦有人［适］寒，有者适热。故其食物或时节受用而安快，不等持之心而得等持，又等持之心更坚固者，其食特其时节亦适当。其他之食物及其时节为不适当。

    （七）［威仪］于四威仪中，或者适于行；或者适于卧、立、坐，何者［适当］。故如其住处先试验三日间，于其威仪，未等持之心得等持，又得等持心更坚固者，其［威仪］为适当，其他者知为不适。

    如斯避去此七种不适而受用适当者，然，如斯行道而常常受用其相者，总必不久而得安止［定］。

    ［七］［十种安止善巧］

    然，如斯行道亦不得［安止定］者，彼当成就十种之安止善巧。于此，有令此［成就］之方法，应以十行相欲求安止善巧。即（一）由清洁事物，（二）由根平等之行道，（三）由相善巧，（四）由当策励心时以策励心，（五）由当抑制心时以抑制心，（六）当喜悦心时，以令心喜悦，（七）当舍置心时，以舍置心，（八）迴避不等持之人，（九）亲近等持之人，（一〇）倾向其［等持］之胜解（心）。

    （一）其中“清洁事物。”是清洁内外之诸事物。即彼之发、爪、毛长了，又身涂转垢之时，即内之事物不清洁不遍净也。又彼衣服古旧有恶臭、转染，又住处转秽之时，是外之事物不清净不遍净也。内与外之事物不洁净时，生起诸心心所中之智亦不遍净。依不遍净之灯皿、灯心、油，如所生灯焰之光［不遍净］。以不遍净之智思惟诸行者，即诸行亦不明了，励业处者亦不至增大、增进、广大。然，于内外之事物清洁时，生起诸心心所中之智亦清净、遍净。依遍净之灯皿、灯心、油，如生起灯焰之光［遍净］。以遍净之智思惟诸行者，即诸行亦明了，励业处者而至业处亦增大、增进、广大。

    （二）“根平等之行道”，平均信等诸根之状态，然，若彼信根强而其他弱者，其然之时，不能行精进根之策励作用、念根之显现作用、定根之不散乱作用、慧根之［知］见作用。故依法自性之观察，又作意唯坚强［信根］，如不作意，应舍去他（信根），越迦利长老之故事，可适此时之例。次若精进根力强者，不能实行信根之胜解作用，亦［不能行］余他各各之作用。故其［精进］当依轻安等之修习而舍去。此时可示例苏那长老之故事。如斯于其余者，一根力强之时，亦当知不能行其他各自之作用。而特别此时，要赏赞信、慧之均等与定、精进之均等！然，信强而慧弱者，有迷信而信不应信之事；慧强而信弱者，倾向奸邪，如依［毒］药生起病则难治愈。两者之均等，始能信［应信之］事。其次定强精进弱者，于定有懈怠之倾向，故为懈怠所征服。精进强而定弱者，于精进有掉举之倾向，故为掉举所征服。然者，若定与精进相应，始不得陷于懈怠，若精进与定相应者，始不得陷于掉举，故此两者应均等，依两者之均等才有安止［定］。又其次定业［处修习］者，信强可适，如斯信赖其信者，可达安止［定］。其次于定慧中，定业［处修习］者，专心（一境）可适，如斯彼可达安止［定］。观业［处修习］者，慧强可适，如斯彼等［无常无我等］相之通达，又［依定与慧］两者之均等亦有定止定。其次念强于一切状态皆可。然，念有倾向掉举，依信、精进、慧，心不陷于掉举，又有懈怠之倾向，依定心不陷于懈怠，则可以守护［心］。故其［念］如对盐、香料一切之味，如司一切事务之大臣对于一切之政事，以望求一切。故于［义疏］曰：“依世尊说念［望求］一切处，何以故？心以念为依止，以念守护现起（现状），若无念亦不能策励、抑制心。”

    （三）“相善巧”，［有三种，即］未成就地遍等心一境性之相者，善巧令成就相，既成就相者，令善巧修习相，既得相之修习者，令善巧守护相。此则［善巧守护其相］之意义。

    （四）云何“应策励心时则策励心”？彼由极缓之精进等有惛沉心之时，彼不修习轻安等三觉支，而习修择灭法等三觉支。即世尊如是说：

    “诸比丘！譬如人欲燃小火，彼以湿草投于火上、以湿牛粪、以湿薪，送水气之风，振撒尘土。诸比丘！彼人得燃其小火耶？”“尊师！实不然。”“诸比丘！如斯，心惛沈时，非修习轻安觉支之时，非修习定觉支之时，非修习舍觉支之时。其何故耶？诸比丘！其惛沈之心，甚难令此等诸法之等起。诸比丘！心惛沈之时，是当修习择法觉支之时，修习精进觉支之时，修习喜觉支之时。其何故耶？诸比丘！彼惛沈之心，善令此等诸法等起。诸比丘！譬如有人欲燃小火，彼于其投上干草、干牛粪、干薪，由口送风，不振撒尘土，诸比丘！其人得燃小火耶？”“尊师！然。”

    又此时，依［择法觉支等］各自［所得之］原因，应知如何修习择法觉支等。即如斯说：

    “诸比丘！有善不善法，有罪无罪法，有劣胜法，有黑白分法。于其等之诸法，若常常行如理作意者，由此，令未生起之择法觉支生起，又已生起之择法觉支以至增大、广大、修习、圆满。”

    又“诸比丘！有发勤界、出离界、勇勤界。于其等常常行如理作意，由此，令未生起之精进觉支生，又已生起之精进觉支以至增大、广大、修习、圆满”。

    又“诸比丘！有生起喜觉支法，于此，常常行如理作意者，由此，令未生起之喜觉支生起，已生起之喜觉支以至增大、广大、修习、圆满”。

    其［前面引用文］若由通达自性（特殊）［相］及共［通］相而起作意，名为“于善等如理作意”。由发勤界等之生起而起作意，名为“于发勤界等如理作意”。其中，“发勤界”者，谓最初之精进。“出离界”是出离懈怠，故比发勤界强。“勇勤界”是越发迈进于上胜处，故比出离界更强。其次，“当起喜觉支法”，此名为喜，生此作意，名为“如理作意”。

    ［择法觉支生起之七缘］，又其次七法，为令生起择法觉支。［即］（一）遍询问，（二）清洁事物，（三）诸根均等之行道，（四）避离恶慧人，（五）亲近有慧之人，（六）观察深智行之［境］，（七）［倾向］其慧之胜解。

    ［精进觉支生起之十一缘］，十一法为令生起精进觉支。［即］（一）观察恶趣等之怖畏，（二）努力精进，见功德证得世间出世间之殊胜，（三）我亦应往佛、辟支佛、大声闻所往之道，其［道］依懈怠所不能往，如斯观察其道，（四）以于施与者有果而受食之供养，（五）我师（佛）是勤精进之赞叹者，彼不得奸犯行其所教，与我等多饶益，不外是以恭敬所恭敬于行道，如斯观察师之伟大，（六）我当受取称妙法之大遗产，而且由懈怠不能受取，如斯观察遗产［法］之伟大，（七）以作意光明想，转变威仪，习行露地，依此等而除去惛沈与睡眠，（八）避离懈怠之人，（九）亲近精进之人，（一〇）观察正勤，（一一）对其［精进觉支］之胜解。

    ［喜觉支坐起之十一缘］十一法为令生起喜觉支。［即］（一）佛随念，（二）法随念，（三）僧随念，（四）戒随念，（五）舍随念，（六）天随念，（七）止息随念，（八）避离粗恶之人，（九）亲近慈爱之人，（一〇）应信乐观察经典，（一一）对其［喜觉支］之胜解。

    依如是此等行相，令生起此等诸法者，名为修习择法觉支等。如是“应策励心时则策励心”。

    （五）云何“应抑制心时则抑制心”。彼由极勤精进等而有掉举时，彼不修习择法觉支等而修习轻安觉支等［之三支］。即世尊如是说：

    “诸比丘！譬如人欲消灭大火聚，彼于其［火上］投入干草……不振撒尘土，诸比丘！彼人得消灭大火聚耶？实是不然，世尊！诸比丘！如斯掉举心时，非应修习择法觉支之时，精进觉支……；非应修习喜觉支之时。其故何耶？诸比丘！其掉举心，以此等诸法是难令止息。诸比丘！有掉举心时，其时应修习轻安觉支、应修习定觉支、应修习舍觉支。其故何耶？诸比丘！其掉举之心，以此等诸法善令止息也。诸比丘！譬如有人欲消灭大火聚，彼于其处投入湿草……振撒尘土，其人得消灭大火聚耶？世尊！然。”

    又于此时，各自［得依其］原因，应知如何修习轻安觉支等。即依世尊如斯说：

    “诸比丘！有身轻安，有心轻安。于此，常常行如理作意者，依此，未生起之轻安觉支者生起，又已生轻安觉支，以至增大、广大、修习、圆满。”

    又“诸比丘！有止之相，有不乱之相。于此，常常行如理作意者，依此未生起之定觉支者生起，又已生起之定觉支，以至增大、广大、修习、圆满”。

    又“诸比丘！有生起舍觉支之法。于此，常常行如理作意者，依此，未生起之舍觉支生起，又已生起之舍觉支，以至增大、广大、修习、圆满”。

    其［如上之引用文］中，于彼如曾生起轻安等，观察其各行相，为令生起彼［轻安等］，于起作意［轻安、定、舍之］三句，名为如理作意。“止相”者，此是止（奢摩他）之同义语。又依其［止之］不散乱义，为“不乱之相”。

    ［轻安觉支生起之七缘］，其次七法，为令生起轻安觉支。［即］（一）受用殊胜之食物，（二）受用时节之乐，（三）受用威仪之乐，（四）以中庸之加行，（五）避离粗暴之人，（六）亲近身轻安之人，（七）［倾向］其［轻安觉支］之胜解。

    ［定觉支生起之十一缘］，十一法是为令定觉支。［即］（一）清洁事物，（二）于相善巧，（三）行诸根均等之行道，（四）于适时抑制心，（五）于适时策励心，（六）不乐修习，依信心及悚惧而令喜悦，（七）对正行（修习）不干涉，（八）避离无等持之人，（九）亲近有等持之人，（一〇）观察禅解脱，（一一）对其［定觉支］之胜解。

    ［舍觉支生起之五缘］，五法是为令生起舍觉支。［即］得以中庸对有情，（二）对诸行以得中，（三）避离爱著于有情与诸行，（四）亲近中庸于有情及诸行，（五）对［舍觉支］之胜解。

    依如是此等行相，令生起此等诸法者，名为修习轻安觉支等。如斯“应抑制心则抑制心也”。

    （六）云何“应令心喜悦时则令心喜悦”？依慧加行之力弱，又不证得止息之乐，于彼有乐心时，以其心观察八悚惧事而令悚惧。八悚惧事者，乃生、老、病、死之四，苦趣之苦为第五，过去转生根源之苦，未来转生根源之苦，现在食遍求根源之苦。而且［生悚惧之后］，依佛、法、僧之随念，于彼生信乐。如斯“应令心喜悦则令心喜悦也”。

    （七）云何“应舍置心时则舍置心”？彼如斯行道，不惛沈、不掉举、有喜、对所缘作用均等，行道之心止（奢摩他）之路时，彼不须策励、抑制令喜悦或努力。如驭者对于均等进行之诸马。如斯“应舍置心时则舍置心也”。

    （八）“避离不等持之人”，远离遍舍曾不增进于出要道［即禅］、为多事之作务、心散乱之诸人。

    （九）“亲近等持之人”，时时亲近行出要道及得定之诸人。

    （一〇）“对此之胜解”，是对定之胜解——尊重定，趣赴于定、向定，倾向于定——之义也。

    ［八］［精进之平等］

        如斯令成就　　　　安止善巧者
        获得其相时　　　　生起安止［定］
        如斯实行道　　　　若不起［安止］
        贤者（修）瑜伽　　　　当不舍精进
        舍正精进者　　　　学童殊［境地］
        证得一些些　　　　则无此道理。
        故贤者观察　　　　心作用行相
        精进之平等　　　　常时善努力。
        些少亦沈行　　　　应当策励意
        遮止过勤心　　　　令作用平等。
        于花粉花瓣　　　　花丝花管茎
        蜜蜂等行动　　　　犹如所赞说。
        惛沉掉举状　　　　应当普解脱
        行道意中庸　　　　相向于其相。

    于此对［偈］义之说明：

    譬如过怜悧之蜜蜂，知“某树之花已开。”急速而飞去，超过其［花］又回来，到达其处时，花粉已尽矣。其他不怜悧之［蜜蜂］，慢缓之飞去，到达后［花粉］亦尽矣，然而怜悧之［蜜蜂］以中庸之速力而飞去，容易达花聚，取唯所欲之花粉而得蜜，如如尝蜜味。

    又譬如外科医之诸弟子，置荷叶于水盘而学刀之使用法，一过怜悧者，急于下刀，令莲叶裂为二片又沉落水中。其他有一不怜悧者，怖畏裂［荷叶］而落，则不敢触刀，然，怜悧者，中庸之所作，下刀于其［荷叶］而振挥其精巧技术，［非作实验而实是］如斯于其处行作而得利益。

    又譬如国王宣言：“持来四寻长之蜘蛛丝者，与四千［金］。”一过于怜悧者，急于引拉蜘蛛丝，此处彼处断掉。其他不怜悧者，怖畏切断连手都不敢触及。然，怜悧者，始［缓急得］中，以所作端缠付于棒，持来与［王］而得奖金。

    又譬如过于怜悧之船长，于大风时，十分扬其帆，令船趋于异境。其他不怜悧者，于弱风时，亦卸其帆，令船不能前进。然，怜悧者，弱风时则充分扬帆，于强风则为半帆，完全到达希望之处。

    又譬如师教诸弟子言：“谁能充油于筒而不散落溢出者，则与赏品。”有一过于怜悧之贪赏者，急充油而散落，他之不怜悧者，怖畏充油之散落而不敢动手。然，怜悧者以得中巧作充［油］而得赏品。

    如斯一比丘，相之生起时，“为速到达安止［定］”，而猛烈精进，彼心过勤精进故而陷于掉举，彼不能到达安止，一［比丘］见过勤精进者之过失言：“今安止于我何用。”而舍精进，因彼心过沈于精进故而陷懈怠，彼亦不能到达安止。然，虽少少之沉心，由沈之状态［脱出］，［少少］之掉举心而令脱出掉举，依中庸之努力，［以心］作用相向于相者，乃到达安止。［学人］应如斯［学习］。关于此义而说：

        于花粉花瓣　　　　花丝花管茎
        蜜蜂等行动　　　　犹如所赞说
        惛沉掉举状　　　　应当普解脱
        行道意中庸　　　　相向于其相

    ［九］［安止定之规定］

    其次如斯相同于相而以意行道者，“今将成安止”以断有分，念“地，地”勤修而显现彼所缘地遍，生起意门转向［心］。由此，对其同所缘，速行四或五之速行心。其等［速行心］最后之一是色界。其余于欲界，由［非定］之自然心强，有寻、伺、喜、乐、心一境性，为安止之遍作（准备）故亦名遍作，又如村等之近处，言为“村之近行（附近）”“都市之近行”，近于安止，故为行［安止之］附近，故称为近行，又由此之前，［随顺］于遍作，后随顺于安止，故言随顺。又［此三或四之欲界心］；最后者，征服小种姓［欲界］，故又修得大种姓［色界］，故亦言种姓。其次为避重复之叙述，此中，第一是遍作，第二是近行，第三是随顺，第四是种姓。又第一是近行，第二是随顺，第三是种姓。第四或第五是安止心。然，唯第四或第五入安止。而且彼［速行为四心或五心］是依速通达、迟通达而［言］。由此而后，速行落谢而再成有分之时。

    然，阿毗达磨师之库达多长老［说：］“于次第前之诸善法是对次第后之诸善法而依习行缘为缘。”而举此经典，说：“依习行缘于次第后之法为强，故亦有第六、第七之安止。”其［说］于诸义疏中，言：“此是长老一己之意见而已。”而拒斥之。

    而于唯第四［或］第五有安止，其后速行落谢于［有分］。故说近于有分。此如次熟虑而说，故不能拒斥。即譬如有人向断崖走，虽欲立即停止，但足已出［断崖］之先端，不能停止而堕落悬崖。［此时之速行心］近于有分，故于第六或第七［之速行］不能安止。故当知唯于第四［或］第五［之速行］有安止。

    其次，此（安止定）唯一刹那而已。然，无限定［或长或短之］时间，故有次之七种状态：［即］于最初之安止，于世间之诸神通，于四［沙门］道，于道直后之果，于色、无色有之有分禅［之无想定及灭尽定］，于灭尽［定］之缘非想非非想处，于由灭尽［定］之出定者之［沙门］果定。此中，道直后之果，无三［心刹那］以上，灭尽［定］之缘非想非非想处，无二［心刹那］以上。于色、无色［界］有分［之无想定与灭尽定］为无限量。于诸余之处，唯一心［刹那］。即唯安止一心刹那而已，由此落谢于有分。由此，断离有分，而为禅观察有转向［心］，由此而有禅观察。

    一［初禅］

    其次以上之修行者，“离诸欲，离诸不善法，有寻，有伺，由离生喜、乐，具足初禅而住。”如斯彼舍离五支，令具备五支，有三种善，成就十相，证得初禅之地遍。

    ［初禅之舍断支］

    其中，“把诸欲舍去”而［诸欲］不存在，由［诸欲］之出去。其次，于此“唯”（eva）之字，当知是决定之义。又为决定义故，彼具足初禅而住时，诸欲虽不存在，但［诸欲］是反对其初禅，说明唯由舍去欲，始证得其［初禅］。云何［更具体之说明者］，即把诸欲离去，如斯为［唯］之决定［言］时，可认识如次之事：“诸欲实为此禅之反对者，有诸欲之时，此［初禅］不生起，如有黑暗时则无灯光之［生起］。唯依彼等诸欲之舍离，始证得此［初禅］。如舍离此岸而［到达］彼岸。”故为［把］决定之［言］。

    于此或者［反问］：“然者此［唯字］何故唯前句而后句不说耶？虽不离诸不善亦具足禅而住，云何言者耶？”然而不应作如是见。出离其［诸欲］，故前句说明此［唯字］。要超越欲界，又为此诸欲之反对，故此初禅即出离诸欲。所谓：“此是出离诸欲，即此出离也。”

    后句又譬如：“诸比丘！于此有第一之沙门，于此有第二沙门。”此［经文］如用唯字而言，同样应言［用唯字］。然，此［诸欲］以外称为盖者，亦是不离诸不善法，则不能具足初禅住。

    是故：“唯离诸欲，唯离诸不善法。”于如斯二句皆当知作［如是解］。于此二句，皆言“假令离”，此是依一般语，虽包摄彼分离等与心离等之一切离，而且在此应知唯有身离、心离、镇伏离之三种。

    ［身离］其次，所谓“诸欲”此句，于义释中：“云何是事欲？”则可爱之色等之表现而说为事欲，又于［义释］及分别论言：“欲是欲，贪是欲，欲贪是欲，思惟是欲，贪是欲，思惟贪是欲……此等言为欲。”如斯言为“烦恼欲”，当知包摄此等一切。作如斯时，“唯离诸欲”，唯离事欲等义为妥当，由此说明身离。

    ［心离］“离诸不善法”，是离烦恼欲或一切不善等义为妥当，由此说明心离。

    ［身离＝事欲之离，心离＝烦恼之离］又此中，依前［句］说离事欲，故依第二［句］欲乐之舍离，说离烦恼欲，故阐明出要乐之舍离。又如斯说离事欲与烦恼欲故，依此身等［二句］之第一［句］舍断杂染之事，依第二［阐明］杂染之舍断；又依第一舍离贪性之因，依第二［阐明］舍离愚性之因；又依第一是加行［不杀生等］之净，依第二是阐明［净受杂染增大还灭之因］，意乐之长养［即净化］。

    ［镇伏离＝烦恼之离］先依此方法，说此处“诸欲”是对诸欲中之事而言。其次，对烦恼欲方面，如言欲或贪等多种之欲欲，是欲之意义。虽此系属于不善，依“其中，云何为欲，欲是欲也”等表现，于分别论，禅之反对，故别说［不善］。或烦恼欲故，前句说［其离］，系属于不善故，于第二句［说其离也］。

    又其［欲］有种种故，不说“欲”而说“诸欲”。又其他诸法虽存不善性，而“其中，云何是不善法，依欲欲［瞋恚、惛沉睡眠、掉举恶作、疑］”等之表现，分别论于［欲欲等之五盖］后，［说示于初禅］之诸禅支所对治故，说唯［五］盖是［不善］如斯于倍多伽说：“三昧是对治欲欲，喜对治瞋恚，寻对治惛沉睡眠，乐对治掉举恶作，伺［对治］疑。”

    如斯于此处，言：“唯离诸欲。”依此句说欲欲之镇伏离，言：“离诸不善法。”依此句［说］五盖之［镇伏离］。次避重复之叙述。依第一［句说］欲欲［盖］之［镇伏离］，依第二［句说］余之四盖之［镇伏离］，又依第一［说］三不善根中之五种欲类为境（对象）之贪［镇伏离］，于第二［说九］恼事类等为境之瞋、痴之［镇伏离］。或就暴流等之诸法而［言］，依第一句是欲流、欲轭、欲漏、欲取、贪身系、欲贪结之［镇伏离］，依第二是余之流、轭、漏、取、系、结之［镇伏离］。又依第一［句］，是与爱相应［诸法之镇伏离］，依第二是与无明其相应［诸法之镇伏离］，又依第一句是贪相应八心生起之［镇伏离］，依第二句说余四不善心生起之镇伏离应当知。

    先于此处说明“唯离诸欲离诸不善法”之意义。

    ［初禅之相应支］

    以上已示初禅之舍断支，今为明示［初禅之］相应支，说明“有寻有伺”等。其中，

    一［寻］寻求是寻，［寻者］是说为思虑。此对所缘而心之举着为相。接触、击触［于所缘心］为味（作）——然，瑜伽行者依此寻接触所缘，言以寻为击触——。引导心于所缘为现起（现状）。

    二［伺］伺察是伺，言为熟虑。继续思惟此所缘为相。随勤俱生其所缘者为味。心继续［思惟］为现起。

    ［寻与伺之区别］，在其状态，虽彼等［寻与伺］不相离，但依粗义与先行之义，［如］打钟，心最初集中［于对境］是寻。依细义与继续思惟之性质，［如］钟之余韵，心继续［思惟］是伺。

    又此中，有振动是伺，于心生起时之颤动状态，如鸟欲飞翔于空中而振两翼，如蜂心引著于香气，向下立于莲花。静之行动是伺，心不甚颤动状态，如鸟飞于空中之伸翼，如蜂向下于莲，而慢慢匍匐于莲花上。

    然，于［增支部］二法集之义疏，说：“如大鸟行于空中，扩展两翼受风而行，以心举著作用于所缘是寻——盖其专一而安止——。如鸟为受风以动两翼而飞行，［心］继续思惟作用是伺。”此继续作用时谓是适当。然，彼等之差异，于初、二禅当可明了。

    又以一手坚持生锈之青铜器，一手持磨粉、油及毛刷以摩擦之，寻如坚持之手，伺如摩擦之手。又如陶工握棒回转辘轳而作器具，寻如手抑［器具］，伺如手回转此处彼处。又描圆、攀着寻止于中央如木片，继续思惟之，如回转于外之木片。

    此花如与果实［俱在］之树，此寻与此伺俱于作用，而言此禅有寻有伺。又于分别论：“完具此寻此伺。”等之表现，是由人设立而说示。然，当知于彼义亦与［本书］同样。

    “离生”者，此中，离是离去。其意义则［五］盖之离去。又离去是离，以离盖乃禅相应法聚之义。依其离［而生］又离其［盖］时而生［之意义］，则言“离生”。

    “喜与乐”者，此中：

    三［喜］欢喜是喜。此以喜爱为相。身心之喜悦为味，又满悦为味。跃喜为现起，又此有小喜、刹那喜、继起喜、踊跃喜、遍满喜之五种。

    其中，“小喜。”唯得竖身毛，“刹那喜”是如于刹那刹那电先之起。“继起喜”是如海岸之波，起于身现起而灭。“踊跃喜”是强力扬举其身而跳跃达于空中之程度。

    即住芬那伟利伽之大帝须长老，于满月之日暮，行于塔庙庭见月光，向于［阿奴罗达城之］大塔庙，曾见：“实其时，［比丘、比丘尼、优婆塞、优婆夷之］四众在礼拜大塔庙。”依［佛像之］所缘，自然于佛为所缘而起踊跃喜，如撞击彩色毬于水泥之地面，跳上空中而飞行于［空中］，而立于［阿奴罗达城之］大塔庙庭。

    又于义利康达伽精舍附近之越多伽罗伽村一良家女子，［起念］强力之佛所缘，起踊跃喜而跳跃于空中，传说女之父母于日暮为闻法而往精舍时，说：“女儿！汝为怀妊之身，非时不能去。我等为汝之幸福去闻法。”彼女欲去而彼等言反对而不能去，留于家而立家之庭，由月光于义利康达伽［方向之］虚空，见［其］塔庙之庭，见塔庙之献灯，又［见］四众以花环或香等供养塔庙，作行右绕［之礼］。又闻比丘众集聚诵经之声，时彼女：“往精舍如斯绕行于塔庙之庭，又得闻如斯难有之法语，人人实幸运！”见［灯明点缀］如真珠聚于塔庙，而生起踊跃喜。彼女跳跃于空中，比其父母先由空中，下立于塔庙之庭，礼拜塔庙，闻法而立。时父母来，问彼女：“女儿！汝由何道而来耶？”彼女言：“我非由道而由空中来。”言：“女儿！由空中是诸漏尽者之游行，汝云何而来耶？”彼女言：“我由月光立见塔庙，［起念］佛所缘，生起强力之喜，时我自己不知是立是坐，而把取相（佛之所缘）则跳跃于空中，立于塔庙之庭。”如斯踊跃喜是跳跃于空中之程度。

    其次，“遍满喜”生起时，如吹气球膨满，如岩空洞大水流之飞流，全身［以喜而］行。

    其次，若成熟发生此五种喜者，完成身轻安及心轻安之二种轻安。若成熟发生轻安，则完成身与心之二种乐。若成熟发生乐，则完成刹那定、近行定、安止定之三种定。其等［五种喜］中，［起］安止定为根本，［自］增大以定相应之［喜］是遍满喜。此［遍满喜］，此时之意义是喜。

    四［乐］其次，“乐者是乐”，又善吞尽、掘尽身心之病恼为乐。此以喜悦为相。令增益诸相应［法］为味（作用）。资益［诸相应法］为现起（现状）。

    或虽此等喜与乐不相离，满足获得欲所缘为喜，受获得之味为乐。有喜处［必］有乐，有乐处必有喜。喜为行蕴所摄，乐是受所摄，如困惫于沙漠者，闻见林或水是喜，如入林之树荫受用水时是乐。当知于各各之时［喜与乐之区别］明白故而作如是说。

    如斯其禅或其禅中，有此喜此乐故，说此禅是喜乐？或又喜与乐是喜乐，如［法与律］言为法律等。又离生喜乐，其禅或其禅中有故，如斯言：“由离生喜乐。”即譬如禅亦是喜乐，是唯由离而生。此是彼［之初禅］，故于一句言“离生喜乐”亦可。又于分别论说：“此乐是具此喜等。”之表现。然，当知此义亦［与今］同样。

    “初禅”此后当说明。

    “具足”者，是言接近、得达之［义］。又言令具足，令成就之［义］。又于分别论说：“具足者，是初禅之得、获得、达、到达、触、作证、具足。”当知［本书之］义亦［与此］同样。

    “住”者，如右之禅具备者，顺适其［禅定］而依威仪住，成就自身之动作、行动、守护、生活、活计、行为、信。即分别论如斯说：“住者，是动作、行动、守护、生活、生计、行为、住，故言住也。”

    ［舍离五支与具备五支］

    其次言“舍离五支，具备五支”之中，由舍断爱欲、瞋恚、惛沉睡眠、掉举恶作、疑之此等五盖，此当知舍离五支。然，不舍离此等之时，禅则不生起。故言此等是［禅之］舍断支。假令、虽禅之刹那舍断其他诸不善法，而且唯此等特别为禅之障碍。即由爱欲贪着种种境之心不等持于一境，或于爱欲所征服其［贪着心］，不行舍断欲界之道。又依瞋恚冲击于所缘而［心］之活动不能无障碍。于惛沉睡眠所征服，［心］［不活泼］而不适作业。于掉举恶作所征服，［心］迷乱不止息。于疑所害之［心］，则不至行道而到达于禅。如斯特为禅之障碍故，此等言为舍断支。

    其次寻令心攀著于所缘，伺令继续［思惟］，彼等依［寻与伺］而［心］为加行不散乱得心一境性，［成此加行之］心，由加行之成就生喜以［致］喜，乐致增益。如斯由此等之攀着、继续、喜悦、增益所资益一境性，俱与余之相应法，保持正直平等彼心之一所缘。故依寻、伺、喜、乐、心一境性生起此等五者，当知是五支之具备。然，生起此等五者之时，禅则由生起而得名，由此言彼有此等之五具备支。故具备此等［五支之处］，其他不得想有禅之存在。又譬如唯依支，如言军是四支、乐器是五支、道是八支、此亦唯依支，当知言五支或具备五支。

    又此等五支，假令近行刹那亦有，又近行［五支］比自然心［之五支］虽力强，而且于此［初禅之安止定］比近行［之五支］更力强，则得色界之相。即于此［安止定］，寻以甚清净之行相生起专注心于所缘，伺继续所缘而［生起］思惟，喜与［生起］遍满于全身体——故言“彼全身体由离以生喜乐无不遍满”——。心一境性亦［善触合于］函与盖，于所缘善触生起。此是此等［安止定之五支］与其他［之近行定及自然心之五支］等之差异。

    其中，心一境性，假令“有寻有伺”［唯］此文中［有心一境性之别］不只不明显说示，而且于分别论如斯所说：“［初］禅是寻、伺、喜、乐、心一境性。”故［心一境性亦是初禅］之支。即世尊略说［初禅五支］之意图，佛于分别论中阐明此。

    ［三种善与十相成就］

    其次言“有三种善成就十相”，此［句］中由初中后有三种善，又知由其等初中后之相而有十相成就。于此有次之圣典［文句］。

    于初禅［一］行道之清净为初，［二］舍之随增为中，［三］喜悦为后。

    ［一］于初禅行道之清净为初者，于初有几何相耶？于初有三相。（一）彼由结缚，心为清净。（二）为清净故，心于中止（奢摩他）相行道。（三）行道故，心跃入初禅。由结缚心清净，清净故心于中止相行道及行道故，心跃入初禅，［此］于初禅行道之清净为初，于初有此等三相。故言初禅于初善成就三相。

    ［二］初禅舍之随增为中者，于中有几何相耶？于中有三相。（四）舍置清净之心，（五）舍置止之行道心，（六）舍置一性之显现［心］。舍置清净之心，舍置止行道之心，及舍置一性之显现［心］，［此］于初禅舍之随增为中，于中有此等三相。故言于初禅是在中善成就三相。

    ［三］于初禅喜悦为最后、于后有几何相耶？于后有四相。（七）生初禅之诸法依不［互］凌驾［其他］之义有喜悦。（八）依诸根一味之义有喜悦。（九）依近此持精进义有喜悦。（一〇）依习行之义有喜悦。于初禅喜悦为最后，于后有此等四相。故言初禅于后善成就四相。

    其中，或人人［即无畏山者］解脱：“行道之清净。”是有资粮［即安止定之原因］近行，“舍之随增”是安止，“喜悦是观察”。然，“成专一心是跃入于行道清净，以随增舍，依智为喜悦”是圣典所说故，依来于安止之中，有“行道之清净”，依中舍之作用，有“舍之随增”，诸法依［互］不凌驾其他而作此等，［即］为清白，依智作用之成就知有“喜悦”。其详说云何？

    ［一］［行道之清净］生起安止时，称［五］盖之烦恼群为禅之结缚，（一）由其结缚，心得清净。（二）为清净故则无障，［心］于中止（奢摩他）相行道，即［无惛沉掉举］起平等安止定。又其［安止定］直前之［种性］心，依转变于一相续，有近于如性［即安止状态］，名为中之止相行道。（三）如斯行道故，依近于如性，名为跃入初禅［心］。先如斯存前心，令成就［三］行相者，［此］初禅之生起来唯刹那，故当知为“行道之清净”。

    ［二］［舍之随增］其次，如斯能清净彼［心］而不更令清净故，不行清净之努力，（四）名为舍置清净心。依近于止（奢摩他）之状态，止行道［心］不更努力于等持，（五）名为舍置止行道心。又止行道，故舍烦恼之会合，显现于单独之［心］，不更努力于一姓之显现，（六）名为舍置一性之显现［心］。如斯［有三相］中舍之作用，当知是“舍之随增”。

    ［三］［喜悦］如斯舍随增时，（七）其［禅心］生称为定慧之双连法，有互相不凌驾［其他］之作用［行相］，（八）又信等诸根由种种烦恼之解脱故，由解脱而有一味作用［行相］，（九）又此［瑜伽］者近此——［即］彼互不凌驾而随顺于一昧——以持精进［行相］，（一〇）又其［禅心］，作用于［灭没之］刹那，有习行［之行相］，此等一切行相——以智见杂染之过患与净化之功德等，令如法、喜悦、清净、清白故——令成就，故成诸法［互］不凌驾［其他］等者，［即］令清白之智，成就作用者，当知说为“喜悦”。

    于其［修习心］，依舍而智成为明显——所谓说：“又以策励心，由舍而善舍置，由慧而慧根增加，由舍而种种烦恼心解脱，由解脱、慧而慧根增加，解脱之故，彼等［信、慧、精进、定等］诸法为一味，依一味之义而有修习。”——故智之作用，而喜悦为最后之说明。

    今“证得初禅之地遍”，此中，数之次第故为“初”。最初之生起故为初。所缘之思惟故，又反对［之五盖］烧尽故为禅。其次地之曼陀罗（圆轮），依一切之义言为“地遍”。依其［地之曼陀罗］所得之相，又得其相，亦以言为地遍。对此，说：“证得初禅之地遍。”（以上初禅之说明毕）。

    ［初禅之进展（一）行相之把握］

    其次，彼瑜伽行者如斯证得此［初禅］时，如射贯发者，如厨师，当把握行相。即譬如巧妙之弓术者，其行入能射贯毛发，当要射贯毛发时，必把握令踏实两足。弓之弧及弦矢等行相：“我已如斯站立，如斯执弓弧，如斯拉弦，如斯取矢以射贯毛发。”彼不违背如斯之方法，成就其等行相而射贯毛发。瑜伽行者亦把握此等适当食物等之行相：“我如斯食食物，如斯亲近人，如是住处，依于威仪，于此时证得［初禅］。”然，若如斯者，彼［初禅］虽灭时，但成就彼等之行相，更令生起［初禅］，又不练达者而令练达［初禅］，数数令得安止。譬如善巧之厨师，以餐飨其主人，观察彼主一切所好之食物，呈上［主人所好］之食膳而获奖赏，此［瑜伽］者亦把持曾证得［初禅］时食物等之行相，令成就彼等以数数得安止。故如射贯彼发者，犹如厨师，当把握诸行相。又依世尊如斯说：

    “诸比丘！犹如贤悧善巧之厨师，献上大王或大臣之种种美味之汁，［有时］酸味、［有时］苦味、［有时］辛味、［有时］甘味为主，而且［有时］涩、咸、淡。诸比丘！彼贤悧善巧之厨师，自己［观察］把取主人之相：‘我主人今日嗜好此汁。’又‘取此’，又‘多摄此’，又‘赞赏此’，又‘今日我主人嗜好酸味之汁’，又使‘摄取酸味’，又令‘摄取多酸味之物’，又‘选赏酸味为主之物’……又‘赞赏淡味之物’。诸比丘！彼厨师受得衣类、薪资、赐物。何因而然耶？诸比丘！彼贤悧善巧之厨师，自己［观察］把握主人之相。诸比丘！于此，贤悧善巧之比丘，于身观身而住……于受观受……于心观心……于诸法观法而住，热心有念有正知、调伏世间之贪、忧。于诸法观法而住，彼之心等持，令舍断随烦恼，彼把取其相。诸比丘！彼贤悧善巧之比丘得现法乐住，得正念与正知。何因而然耶？诸比丘！彼贤悧善巧之比丘，自己把取心之相也。”

    ［初禅之进展（二）善净化之障碍法］

    依相之把取，令成就彼等行相者，唯成［一刹那］之安止，［不成安止之］永续。而永续之定得善净化诸障碍法故。即以欲过患之观察等，不善调伏爱欲，以身轻安不善安息身粗重，以勤界之作意等不善除去惛沉睡眠，以止相之作意等不善除害掉举恶作，具他亦不善令清净定障碍之诸法，而入定之比丘，如蜂入不净之巢，如王入不净之园，当急于出［定］。然而令善清净定障碍之诸法，入定者如蜂入善清净之巢，如王入善遍净之园，亦唯终日于定中，故诸古人言：

        远离喜悦心　　　　当除欲中欲
        瞋恚及掉举　　　　睡眠第五疑
        如王行净园　　　　其处乐［初禅］

    ［初禅之进［三］似相之增大］

    故欲［安止定之］永续者、令清净障碍诸法而入定，又为令广大心修习，当增大既得之似相。增大似相有二地，是近行［地］或安止［地］。即达于近行亦得令增似相，又达安止，或于处必令增大。故说增大既得之似相。其增大法如下［说］。

    ［即］瑜伽者，要如［陶工］增大作钵、［造果子］使增大果子，增［积重］食物、成长蔓草、增大［转点于湿］布，要如农夫以犁区划耕地，区划耕作之范围内，或犹如诸比丘结成戒坛，观察最初之界标而后结成。如斯顺次即得其相之一指、二指、三指、四指之大，亦区分其意，随区分而增大其区分。不区分不得令增大。由此［区分一张手、一肘、一庭、一房、一精舍之境界，［由此令区分增大为］一村、一镇、一地方、一国土、一大海之境界，或为轮围山之限界，或其以上之限界而令增大。犹如天鹅之雏鸟现两翼时以来，作少少飞上练习，如次第以飞近日、月，如斯比丘依上述之方法区划相，令增大至轮围山之限界，或更增大。其时彼增大之地方，其地［相］之地，不唯其他高低而河流荒急、山岳峻险，以百支之钉，钉展如牛皮之平坦。

    然，初学者［令增大］其相达于初禅，当常常入定而不可常常观察。然，多观察者，诸禅支现出粗而弱。又彼其等［诸禅支］如斯粗弱故，更无努力之机缘，彼于未熟达［初］禅，虽努力［多观察］而使初禅退失，不能到达第二禅。故世尊说：

    “诸比丘！犹如山牝牛愚钝、蒙昧、无知而不善巧行险山，其牛如是思惟：‘我往未曾往之地方，食未食之草，饮未曾饮之水。’其牛不善定置前足而举后足，当不能往未曾往之地方、不能食未曾食之草，不饮未曾饮之水、又［如欲往他处］，但其牛停止［最初］思念：‘我往未曾往之地方……饮未曾饮之水。’则不能由其处安全而归！因何而然耶？诸比丘！彼山牝牛愚钝、蒙昧、无知而不善巧行于险山也。

    诸比丘！于此或比丘如斯愚钝、蒙昧、无知而不善巧离诸欲……具足初禅而住。彼不习行、不修习、不广修、不善安立其相。［而］彼思念：‘我止息寻与伺……具足第二禅而住。’彼则不能止息寻与伺……不能具足第二禅而住。彼如是思念：‘我离诸欲……具足禅而住。’然，彼不能离诸欲……具足初禅而住。诸比丘！可言此比丘堕于两者，由两者而退落。诸比丘！犹如彼山牝牛之愚钝、蒙昧、无知而不善巧行于险山。”

    ［初禅之进展（四）五自在］

    故彼先同其初禅，应以五行相行置自在。于此有转向自在、入定自在、在定自在、出定自在、观察自在之五种自在。于所欲之处，所欲之时、所欲之时间中，转向初禅，转向无迟碍，转向自在。于所欲之处［所欲之时，所欲之时间中］，入定于初禅，入定无迟碍是入定自在。如是余可详知。其次说明［五自在］之意义。

    （一）由初禅出定，最初［心］转向寻者，断有分而生起转向心之直后以寻为所缘，速行四或五之速行［心］，由此［起］二有分。由此更以寻为所缘生起转向［心］，如上述生速行［心］。如斯［寻、伺、喜、乐、心一境性之］五支得引续送其心时，彼则成就转向自在。而且此自在达最高者，可得世尊之双神变，亦得［舍利弗等］其他人之双神变时，以上无［得］更急速之转向自在者。

    （二）其次如尊者大目犍连调伏难陀、优波难陀龙王时，得急速入定者，是名入定自在。

    （三）唯一弹指或十弹指之刹那得至［定］自在者，是名在定自在。

    （四）同样得速出定者，是名出定自在。此为示此［在定自在与出定自在之］两者，是相应于佛护长老之故事。即尊者法腊八岁是来［阿奴罗达城］之提兰巴达罗［寺］看护摩诃鲁哈那具多长老而坐于有三万人程度之神变者间，翅鸟王跳上空中见：“看护长老之龙王待供出粥时我则捕之。”立即化作山执龙王之腕，令［龙王］入其［化作之］山中，金翅鸟王［不能捕龙王］，对山一击而逃去。大长老言：“诸君！若护长者不在者，［我等］当被轻蔑。”

    （五）其次观察自在如于转向自在所说。即观察之诸速行［心］，其时于转向［心］之直后。

    二［第二禅］

    其次于此等之五自在，以行自在者，熟达由初禅出定，此定是近于［五］盖之敌，寻与伺为粗故支弱，见此［初禅之］过失，寂静作意第二禅，取除对初禅之欲求，为到达第二［禅］，当行瑜伽（修行）。如是由初禅出定，有念有正知，彼观察诸禅支，寻与伺现粗者，喜、乐、心一境性现起寂静。

    其时舍断粗支，为护得寂静支，彼以其同相常常作意“地、地”，“今生起第一禅”而断有分，其同地遍为所缘而生起意门之转向［心］。由此对同其所缘而速行四支或五支之速行［心］。其等［速行心］最后之一是色界第二禅［心］。余如既述之欲界。

    于以上，此［修行］者，“寻、伺之止息故，成内之净，心专一性，无寻无伺，由定生喜、乐，具足第二禅而住”。如是彼舍离二支，以具备三支，有三种善，成就十相证得第二禅之地遍。

    其中，“寻与伺之止息故”，是超越寻与伺之此等二者之止息故，故言于第二禅之刹那不现前。其中，假使于第二禅，一切初禅支之诸法不存在——即初禅触等与此处之［触等］虽然相异——而为说明超越初支，故由初禅证得第二禅等当知如斯说寻与伺之止息。

    “内”者，其意义为自己之内。又于分别论如斯说：“内为个人的。”又意义自己之内故，谓于自己生，发生于自己相续中乃此处之义。“净”是言净信。（一）与净相应故禅亦是净，带青色故，如青衣亦［为青］。（二）或其禅具备净故，以止息寻与伺之动摇，心净故亦言净。于此［二］义分别，当知与“心之净”连结如斯之句。然，于前句［一］义分别，“心”者则与此“专一性”相连结。

    于此解说其［心之专一性之］义。唯一登上为专一，不登上寻或伺故，［专一性是］最上最胜之上义。或离寻或伺亦得言一为无伴。或上诸相应法故为上，是令现起之义。又依最胜之义，一而且是上，则是一上（专一）也。此是定之同义语。如斯修习令增大此专一，故此第二禅是专一。故此专一是心之［专一］，而不是有情之［专一］，不是生命之［专一］，故如斯言“心之专一性”。

    又此信非于初禅亦有耶？又此专一名为定。然，何故唯说此［第二禅］“为净，为心之专一性”耶？曰，即彼初禅如波浪所动乱之水，由寻与伺之动摇而不善净，虽言有信，不说“为净”。又不善净故，其定、善不明了，故于［初禅］亦不说“心专一性”。然，此［第二］禅，因无寻、伺之障碍，得强力［生］信之机会，由获得伴强力之信而定亦明了，故当知如是说唯此［第二禅］。又于分别论亦如斯说：“净者是信、可信、信赖、净信也。心专一信者，是心之住……是正定也。”而如斯［分别论］之所说此义释无任何矛盾，当知实为一致而合一。

    “无寻无伺”者，由修习而舍断故，于此［第二禅］中，或此［第二禅］若寻不存在则无寻。无伺亦同样。于分别论亦说：“斯寻与此伺，是寂止、静止、止息、没、灭没、灭、破灭、干、干灭、终熄也。故言无寻无伺。”

    此处有［问者］言：“寻与伺之止息故。”此由［前说之句］亦既非成就此［无寻无伺］之义耶？然何故更说：“无寻无伺耶？”［答］曰：此［无寻无伺］之义，是此之成就，然此［寻与伺之止息之句］非其义之说明，“而超越粗支故，为说明由初禅而证得第二禅等，故如斯说寻与伺之止息。”非我等于［前］所言。且寻与伺之止息故而有此净，非烦恼转浊之［此息故］。又寻与伺之止息故有专一性，如近行禅非舍断［五］盖故，又如禅支非现前故，如斯有语说明净与专一性之因。又寻与伺之止息故此［第二禅］无寻无伺，如第三禅、第四禅，又如眼识等，非无［寻、伺］故。如斯以此［语］说明无寻无伺之因，非说唯无寻、伺。说明唯寻、伺之无，其次有“无寻无伺”之语。故虽说于前［寻、伺之止息］当更说［无寻无伺］。

    “由定生”者，是由初禅定或由［第二禅］相应之定而生之意义。虽然初禅亦于［初禅］相应而生，但唯此［第二禅］定，无寻、伺之动摇，甚为不动故，又为善净故值言为定。故为唯赞说此［第二禅］而言“定生”。

    “有喜、乐”者，此［是喜、乐］之说明，此既如［初禅时］之所说。

    “第二”者，是数之次第故为第二，生起第二亦为第二。此［第二禅］是入定于第二，故亦为第二。

    其次说：“舍离二支，具备三支。”其中，舍离寻、伺者，当知是舍离二支。如初禅之近行刹那舍离诸盖，非此［第二禅之近行刹那舍断］寻、伺。而唯于安止刹那此［第二禅］无彼等［寻、伺］之生起，故彼等是言其［第二禅］之舍断支也。

    其次生起喜、乐、心一境性之此等三者，当知［言为］具备三支。故分别论所说：“［第二禅］者有净、喜、乐、心一境性。”此含指此附随［之诸支］，为显示禅，以经说而说也。然，以论说之数达禅思之相者，此［第二禅］由［经说］除去净唯有三支。所谓“云何其时为三禅支？是喜、乐、心一境性也”。

    余如初禅之所说。

    ［三］［第三禅］

    其次如斯证得［第二禅］时，亦如既述依五行相而行自在，熟达而由第二禅定出，此近寻、伺之敌，又说“其［第二禅之］喜者令心之浮动，故称此喜为粗”，喜之粗故禅支微弱，见其［第二禅之］过失，作意第三禅之寂静，去除对第二禅之欲求，为到达第三禅而作瑜伽（修行）。如是由第二禅定出，彼有念有正知，观察诸禅支，现示喜是粗支，现起乐、一境性为寂静。其时为舍断粗支以获得寂静支，彼常常作意其同相“地、地”，“今令生起第三禅”以断有分，其同所缘地遍而生起意门之转向［心］。由此，对同所缘而速行四或五之速行［心］。其等最后之一是色界第三禅之［心］。余既如欲界所述。

    于以上此［修行］者，“又喜之舍离故”，有舍而住，有念有正知以身受乐——其圣者说：“有舍有而乐住。”——“具足第三禅而住”。如斯彼舍一支而具备二支，有三种善，成就十善，证得第三禅之地遍。

    其中，“又喜之舍离故”，舍离者如上述之厌恶喜或又超越之。［喜与舍离之］两者前之“又”字是连结之义。

    其（一）连结于“止息”之句，又（二）［连结于］“寻、伺止息”［之句］。其中（一）［喜之舍离］唯连结于“止息”时，当知如是解释：“不唯是喜之舍离，更是［喜］止息故。”而于此解释，舍离是厌恶之义。又喜之厌恶故当知谓止息之义。（二）［以舍之舍离］以连结“寻、伺之止息”时，当知如是解释：“不唯是喜之舍离，更是寻、伺之止息故。”而且此解释，舍离是超越之义。当知谓喜之超越又是寻、伺之止息义也。实际上，此等之寻、伺于第二禅既令止息，为说明赞说此［第三］禅道之［方便］而说。然，说寻、伺止息时，则承认所谓：“实止息寻、伺是此禅道之［方便］也。”犹如于第三圣道［阿那含向］虽未舍断，如斯说、赞说舍断“有身见等五下分结之舍断故”，为证得此［第三圣道］努力之诸人令生起努力者也。如斯［此第三禅］虽不止息而赞说止息止寻、伺。故“超越喜又寻、伺之止息故”而说此义。

    “舍住”者，此中，见生起之尽故舍。见平等不遍见等义。净洁、广大、强固具备舍故言第三禅之具有者有舍。其次舍有十种。

    ［即］六支舍、梵住舍、觉支舍、精进舍、行舍、受舍、观舍、中舍、禅舍、遍净舍也。其中：

    （一）“于此漏尽比丘以眼见色不喜亦不忧，有舍而住，有念、有正知。”而如是说也——于［眼、耳、鼻、舌、身、意之］六门，现好、不好之六所缘时，于漏尽者［自己］不舍遍净本性之行相——舍是言此“六支舍”。

    （二）其次“以舍俱之心遍满一方而住”，如斯所述——对诸有情有正中之行相——舍是言此“梵住舍”也。

    （三）“以远离修习觉支”，如斯所述——对诸俱生法为中立之行相——舍是言此“觉支舍”。

    （四）其次“作意将时于舍相”，如斯所述——不过急不过缓称为精进——舍是言此“精进舍”。

    （五）“几何之行舍是由定而生起耶？几何之行舍是由观而生起耶？八行舍是定而生起，十行舍是由观而生起”，如斯所述——简择盖等而住立故，对执［着］于［盖等］而为中立——舍是言此“行舍”。

    （六）其次“生起舍具之欲界心时”，如斯所述——称不苦不乐——舍是言此“受舍”。

    （七）“舍其现存及其既成而获得舍”，如斯所述——对考察为中立——舍是言此“观舍”。

    （八）其次，于欲中之追补［心所法］中所述——平等运用诸具生［法］——舍是言此“中舍”。

    （九）“舍住”，如斯所述——对彼最上乐亦不生偏颇——舍是言此“禅舍”。

    （十）其次“由舍念之遍净为第四禅”，如斯所述——遍净一切害敌，令止息害敌而不作营务——舍是言此“遍净舍”

    其中，六支舍、梵住舍、觉支舍、中舍、禅舍、遍净舍，依义是同一，不过是中舍而已。但名位置之别而此别，如虽同一有情有青年、长老、将军、王等之别。故其等中，六支舍于其处无觉支舍等，又当知觉支舍于某处无六支舍等。

    又依此义如有同一性者，行舍与观舍［若依义亦是同一性］。即其等不外于慧，依作用而［行舍与观舍］为二种之别。犹如人取山羊足［叉为］杖，探寻夜间入［家中之］蛇，即见其蛇般卧于谷室中，去观察“是否蛇耶？”见到三卍字［之纹］即无疑惑矣，对于“是蛇耶非蛇耶？”之疑惑即无关心，勤观者以观智见［无常、苦、无我之］三相时，对诸行之无常等之考察即无关心，言此为“观舍”。又譬如其人以山羊足杖捕蛇，“云何我不伤害此蛇，自己又被蛇啮而放蛇耶？”为探寻放蛇之方法时，对捕［蛇］事已无关心矣，见［无常等之］三相故，见三界如火［宅］者，无关心对取［着］诸行，此言为“行舍”。如斯成就观舍时，亦即成就行舍。而此等对于［诸行］之考察与取著称为中立（无关心），依此作用而为二种。

    其次精进与受舍依互相及余他之义而有差别。

    如斯此等之中，于此次是禅舍之意义。此中是中立（无关心）为相，不遍味（作用），现起（现状）不营务，远离喜为足处（近因）。

    此处［反问者］言，此若依义，是无非于中舍耶？又此［中舍］初、二禅亦有，故亦如是言“舍住”，何故而不如是说耶？［答曰］：作用不明显也。即于此处其［舍之］作用，于寻所征服故不明显。然于此［第三禅］，［此舍］不为寻、伺、喜所征服故，如露现之静脉，作用明显，故说之。

    言“舍住”此［句之］注释全毕矣。

    今“有念有正知”，此中，忆念为念，正确之知为正知。［有念有正知］是言具备念与正知之人。其中，“念是忆念为相”，不忘先为味（作用），守护为现起（现状）。

    正知是不疑为相，推度为味，简择为现起。

    于此，此念与正知虽前之诸禅中亦有——然失念者或不正知者，不唯近行［定］不成就，何况安止［定］耶？——而彼等诸禅虽粗故，如［行］地上人之［乐］，［诸禅］心之前进为乐者，［即无念无正知之必要］，于其处念、正知之作用不明显。然依粗支之舍断，此禅为细故，如人［航海危险之］剑波海此禅心之前进必要把握念、正知之作用。故于此唯说［念、正知］。

    更［唯说第三禅之念、正知］是有何［理由耶］？猷如犊牛亲于母牛，离母牛［养牛人］而不看护者，即随近于母牛，此之乐是离喜，若不护念、正知之守护，更近于喜而至与喜相应。或对于乐之有情亦是恋着，而此［第三禅之］乐，无以上之乐故而为极妙。然于此处依念、正知之威力，无乐之恋着，非依其他之方法，显示如斯特殊之意义，当知［念、正知］唯第三禅说之。

    今此处“以身受乐”，如具第三禅虽无受乐之意欲，不但如此，彼当［受］与名身（心心所法）相应之（心）乐故，或以名身相应之（心）乐与等起之极殊胜色（物质），遍满彼色身，其遍满故，虽由禅定出，亦可受［身之］乐故，显示此义言“以身受乐”。

    “今于此处，诸圣者说：‘有舍有念而乐住。’者。”是因禅、由禅故，具足第三禅者，佛等之诸圣者［如次］说——［是说］示、示知、立说、开显、分别、明了、说明、赏赞之意义——。［说何耶？］，是“有舍有念而乐住”也。此文句谓“具足第三禅而住”，当知连络［次之］文句。然，何故彼等［诸圣者］赏赞彼耶？值得赏赞故。即此［人］达最上之乐，虽有极妙乐之第三禅，但“有舍”为令不生起喜，念显现故“有念”，又圣者之所好圣者之习近，以名身受乐同无杂染，故值得赏赞。值得如斯赏赞，故圣者为如斯赏赞之因而说明其诸德，当知如斯以“有舍有念而乐住”赏赞彼。

    “第三”是数之次第故为第三，此入定于第三故，亦为第三。

    其次说：“舍离一支具足二支。”此中，喜为断舍支，当知是舍离［喜］之一支，如于第二禅之［安止刹那唯舍断］寻、伺于［第三禅之］安止之刹那唯舍断［喜］，故言此［喜］是［第三禅之］舍断支。

    其次生起乐、心一境性之此寻二者，当知［第三禅］是具备二支，故分别论说：“［第三］禅有舍、念、正知、乐、心一境性。”此含括附随［之诸支］为显示其禅，以经说而说之。然以论说而达禅思之相有数支，于此［第三禅］除去［前经说之］舍、念、正知只有二支而已。所谓：“云何其时为二支禅？是乐与心一境性。”

    余如初禅所说。

    四［第四禅］

    其次如斯证得［第三禅］时，亦既如述依五行相习行自在，熟达第三禅即出定，此定乃喜为近敌，又“此［第三禅之］乐是心之受用，故［此乐］称为粗”，如斯说乐之粗故禅亦微弱，见此［第三禅之］过失而寂静作意第四禅，除去对第三禅之欲求，为到达第四禅［禅］当作瑜伽（修行）。如是由第三禅定出，于有念有正知，彼观察诸禅支，乐所现是粗者，唯舍受、心一境性现寂静。其时，为舍断粗支以获得寂静支，常常作意“地、地”之同相，于彼“今生起第四禅”以断有分，其同地遍为所缘而生起意门之转向［心］。由此对同所缘，生起四或五之速行［心］。其等最后之一是色界第四禅之［心］。余既述如欲界。然［此欲界心比第三禅等竟近行定之欲心］有次之差别。［即如于第三禅近行定］之乐受不为［如第四禅］不苦不乐受之习行缘，［然，唯不苦不乐之］第四禅，依不苦不乐受而生起。故［第四禅习行缘之］彼等［近行定］是与舍受相应。又与舍受相应故，此［第四禅之近行定］亦舍离喜。

    以上此修行者，“舍断乐及舍断苦故，曾灭没喜、忧而有不苦不乐，由舍为念之遍净，具足第四禅而住”，其是彼舍离一支，以具备二支，有三种善，成就十相，证得第四禅之地遍。

    其中，“舍断乐及舍断苦故”者，是舍断身之乐及身之苦故。“曾”是其灭没，非于第四禅。“灭没喜、忧故”，是曾灭没心之乐及心之苦之此等二者，故言舍断。

    然者，彼等有［乐、苦、喜、忧］之舍断于何时耶？于诸四禅之近行刹那。即喜之断舍唯于第四禅近行之刹那，苦、忧、乐［其顺序］是于初、第二、第三［禅］近行之刹那。［实际上］不说于顺序舍断如斯此等，于［分别论之］根分别中，由举示诸根之顺序而于亦此说乐、苦、喜、忧，当知［说其等］之舍断。

    若又此等唯于其各各之禅定行所断舍者，然，何故“生起之苦根，不余于何处而灭耶？诸比丘！生起之苦根于此［初禅］灭没无余。生起之忧根……乐根……喜根不余于何处而灭耶？诸比丘！比丘于此，乐之舍断故……具足第四禅而住。生起之喜根，于此［第四禅］灭没无余”，如斯唯于诸禅（安止定）而说灭没耶？

    ［答曰］：完全灭没之故，即彼等之完全灭没，是于初禅等［之安止定］，［于此］无灭没是于近行之刹那，［但于此］非完全灭没，然，［未至初禅之安止］，于多转向初禅之近行，苦根虽灭，而受蚊虻等之啮，或由不平坦坐处之痛苦，当生起［苦根］。然于安止中，无［苦根之生起］，或虽于近行灭没，但非善灭，是［由乐之］对治［法］故不破害。然安止中，由喜之遍满，全身充满乐，乐充满于身而令善灭苦根，是依对治［法］而破害故。其次［未至安止］于多转向第二禅之近行，忧根虽舍断，但由寻、伺有身之疲劳及心之恼痛时，此生起［忧根］。又于第三禅之近行，乐根虽舍断，但［于乐根］等起而殊胜色（物质）之遍满于身，当生起［乐根］，然于第三禅不［生起乐根］。然于第三禅，以乐为缘之喜完全灭没。又于第四禅之近行，虽舍断喜根，但近［喜根］故，又未达安止之舍，不正实超越［喜根］故，有可能生起［喜根］，然于第四禅不生起［喜根］。故“生起苦根于初禅已灭没无余。”如斯各各于［第二初禅乃第四禅］而用“无余”之语。

    于此处［反问者］言，如斯于各各禅之近行，虽舍断此等诸受，何故于此总括而举出耶？［答曰］：为令容易理解，即于此处说“不苦不乐。”此不苦不乐受，微细而难识，不容易理解。故犹如虽以种种凶暴方法亦不易接近以捕之牛，为容易捕牛，其牧牛者以所有之牛皆集入一牛舍，然以一一放出，续至［凶暴牛］来，彼即：“捕之！”而其捕捉，世尊为令容易理解［此不苦不乐受］，总招举出此等一切。即总括说示如斯此等之后，［言］非乐、非苦、非喜、亦非忧，此是不苦不乐受，此［不苦不乐受］，令［容易］得理解。

    其次为显示［舍断乐等］，为不苦不乐心解脱之缘，当知说此等之［乐等］。即舍断乐、苦是其［不苦不乐心解脱之］缘也。所谓：“诸贤！四者是不苦不乐心解脱定之缘。于此，诸贤！比丘舍断乐故，［舍断苦故，曾灭没喜、忧故，由舍不苦不乐而有念之遍净］，具足第四禅而住。诸贤！此四者是不苦不乐定之缘。”

    或犹如有身见等虽于他处舍断，为赞说第三道［之阿那含向］，说于其处舍断，为赞说此禅，当知于此说明彼等。

    或由缘所害破，于此［第四禅］显示极远离贪、瞋，亦当知说此等。即此等中，乐为喜之缘，而喜为贪之［缘］。苦为忧之缘，而忧为瞋之［缘］，由乐等破灭，于第四禅缘［乐等］共贪瞋亦破灭，故极远离［贪等］。

    “不苦不乐”者，无苦为不苦，无乐为不乐。由此［不苦不乐之］语，于此处说苦、乐对治［法］之第三受，不单苦、乐之不存在。言第三受，为不苦不乐，亦言为舍。此是好与不好相反之互相经脸，中立为味（作用），现起（现状）不明显之［态度］，当知为乐灭之足处（近因）。

    “由舍为念之遍净”者，是由舍生念之遍净。即于第四禅念为极遍净，其念之遍净是舍之所致，非依其他。故言：“由舍为念之遍净。”于分别论亦说：“此念由舍而净洁、遍净、净白也。故言由舍为念之遍净。”于此处所致念之遍净，其舍当知是中舍。不单于此处念为遍净，一切［念］之相应法亦［遍净］也。但由念之项目，以［念括一切相应法］而说。

    于此虽然，此舍于下面之诸三禅，犹如日间之弦月，虽日间被太阳光之征服，又依其美丽，或依饶益者，不得自己及同类之夜故，如［于日间］不遍净不净白，此下面［三禅］中舍弦月，亦为寻等敌法势力所征服故，又不获得同分支舍受之夜，故于［初禅等］，于初等之［三］禅亦成遍净。又其［下面三禅之舍］不遍净故，如于日间不遍净之弦月光，即具生之念等亦不成遍净。故于彼等［下面三禅］没有一个可说“由舍念遍净”。然，于此不为寻等敌法势力所征服，故又获得同分舍受之夜，此中舍受之弦月是极为遍净。此［舍］为遍净故，如遍净之弦月光而具生之念等亦为遍净，净白。故当知唯此［第四禅］言为“由舍念之遍净”。

    “第四”是数之次第故为第四。此入定于第四故而第四也。

    其次说“舍离一支，具足二支”者，此中当知是舍断喜之一支。而其喜于［生起第四禅之安止定之］同一经过中，于前之诸速行［第四禅之近行定］即舍断矣。故其喜言为［第四禅之］舍断支。其次生起舍受及心一境性之此等二支，故当知于［第四禅］具备二支。余如初禅之所说。

    此先述“四种禅”［修行之］方法。

    ［五种禅］

    ［第二禅］其次令生起第五禅者，熟达初禅而出定，于此定近于盖敌，又寻之粗故禅支亦微弱，见其［初禅］之过失，作意寂静之第二禅，除去对禅之欲求，为到达第二禅而作瑜伽（修行）。如是由初禅出定，有念有正知，观察诸禅支之彼，唯寻现起粗，伺等［现起］寂静，其时舍断粗支，为获得寂静支，于彼常常作意其同相之“地、地”，既如前述生起第二禅，在其［第二禅］，唯寻为舍断支，伺等之四是具备支。余既如前述。

    ［第三禅］其次如斯证得［第二禅］时，亦如既述，依五行相行自在，熟达第二禅而出定，此定是近于寻敌，又伺之粗故支亦微弱，见其［第二禅之］过失，作意寂静之第三禅除去第二禅之欲求，为到达第［三］禅而作瑜伽（修行）。如是由第二禅出定，有念有正知，于彼观察诸禅支，唯伺现起粗，喜等［现起］寂静，其时，舍断粗支，为获得寂静支，于彼常常作意其同之“地、地”，如既述而生起第三禅。在其［第三禅］，唯伺为舍断支，喜等为具备支。余如既述。

    如斯于四种法之第二［禅］，别离于二种，于五种法为第二［禅］及第三［禅］。于四种法为第三、第四［禅］者，于五种法为第四、第五［禅］。［四种法之］初［禅］，同为［五种法之］初［禅］也。

    为令善人之喜悦，造此清净道［论］
解释定修习论中之地遍名为第四品。
汉译南传大藏经第 67 册 No. 0035 清净道论(第1卷-第7卷)

    第五品　余遍之解释

    二　水　遍

    今，地遍之后，对水遍有［次之］详论。即如地遍，亦欲修习水遍者，乐坐而把取水相。应把取人为或自然之［水相］，一切［如于地遍］应详知之。又如此［水相之说明］，于［火遍以下］一切状态，今后不言此［人为与自然之遍］，唯说［其等遍之］差异。

    此［水］遍之状态亦既积［前世］经验之具福者，于莲池、沼、盐［湖］、大海生起自然之水相。犹如小尸伟长老。

    传说彼尊者，舍［受其他］利养恭敬，行远离住，于［锡兰］大津乘船往阎浮洲［印度大陆］，于途中眺望大海，生起其似相。

    不［当］积经验者，除去四遍之过失，不把取青黄赤白色之任何色之水。以净布于空中取［雨］水而未达于地，或其他如斯澄清无浊之水充满钵或瓮口，放置既如前述精舍之侧隅有遮蔽［之屋］，乐坐而不观察色泽，不作意［特］相。应一起依止［水］而不［分别］其色，更进之［不观现实之水，单以水之］概念［假相法］置于心，以阿尸普、宇多加、委利、沙利罗等水诸名中，依一般之名“水、水”念此名而［修习］。如斯修习，彼如既述之次第，生起［取相与似相］之二相。

    其中，“取相”如显现动摇，若混水泡或泡沫之水者，如显现［取相］，则认为是遍之过失。其次“似相”不转动，如宝珠之扇置于空中，显现如宝珠制之圆镜。其［似相］之显现耶！彼［修行］者，如既述得近行禅及四种、五种之［安止］禅。

    三　火　遍

    欲修习火遍者亦应把取火相。其中，已积经验之具福者，把取自然之［火］相，于灯火或灶、或钵之煮沸处、山火之任何处，眺望火焰以令生起于相。如心护长老。即彼尊者，于闻法之日入布萨堂在眺望灯火而生起于相。然，其他［无积经验］者应作［遍］。其作法如次。［即］裂干燥脂质之坚木作一片一片，行于适当之树下或假屋，如以钵煮沸之际，聚积［木片］而点火，用筵、皮革、布片穿［直径］一张手四指大之孔，置其前如既述，［不高不低于火］而坐，对下面之草、薪，或上面之烟、焰不作意，应［由孔间］把取中央盛炎之火相。不观察青、黄如［火］之色泽，不得作意热之［特］相，一起依止火而不分别其色，更进之［不观现实之火，单以火之］概念［假设法］置于心，以巴瓦加、康哈伟多尼、奢多耶达、普多沙那等火之诸名中，由一般名，［念］“火、火”之名而修习。

    彼如斯修习，于次第如既述而生起［取相、似相之］二相。其中“取相”是显现火焰如被切切而落射。其次把取自然之［火相］者，认识遍之过失，［即］显现炬火之破片、炭火之块、或火、或烟。似相不动摇，如赤毛布片置于空中，显现如黄金之扇、如黄金之柱。彼［修行］者，显现其［似相］耶！如既述得近行禅与种、五种［之安止］禅。

    四　风　遍

    欲修习风遍者，亦应把取风之相。是依［眼］所见或以身所触而［行］。即于诸义疏说：“把取风遍者，是亦把取风之相，［即］观取甘蔗叶端、木梢、头发之先端动摇于［风］，又观察［风］触于身体。”故见等于身大之甘蔗、或竹、或木、或男人之头延四指长之头法受风所吹，令生起：“此风吹于此处。”或通过窗或壁孔而入之风以吹彼身体者，以生其念，伟多、摩鲁多、阿尼罗等风之诸名中，由一般之名，［念］“风、风”［之名］而修习。

    于此之［取相］，显现动摇如由灶上取下之粥所升之热气。“似相”静止而不动。于应知如既述。

    五　青　遍

    其后，语：“把握青遍者，如花或布，把取［如涂料、染料］有色物之青相。”故，前既积经验之具福者，以见青色之花丛、供养处之花席、或青布、宝石之任何一种，令生起于相，其他［之无经验］者，摘采青莲或义利康尼加树等之花，不见其花蕊或茎，唯以花瓣撒满函、篮箱盖口。或以青色布束结充填于［函或盖］，应结［函或盖之］如太鼓之面。或以青铜、青叶、青涂料之任何其颜色物，如说于地遍，作随手持行之［遍曼陀罗］，或［挂于］壁上之遍曼陀罗，应区划异杂之色。其方法如于地遍之所说，当生起作意“青、青”。

    于此在“取相”亦认识遍之过失，［即］显现花蕊、花茎、花瓣之间隙等。“似相”脱离遍曼陀罗，显现如空中宝珠之扇。于当知如既说。

    六　黄　遍

    于黄遍亦同样。即如斯说：“把握黄遍者，把取花、布、颜色物之黄相。”故于此，既积经验之具福者，以见黄色之花丛，或花席、黄布或颜色之任何物而生起于相。如心护长老。传说彼尊者于质多罗山，以见作跋草伽花为供养之座耶！看见同时生起座之大相。其他［无积经验］者，以加尼加罗等，或黄色之布，或颜色之物，于如说青遍之方法而作遍。当生起作意“黄、黄”。其余同样。

    七　赤　遍

    于赤遍亦同样。即如是说：“把握赤遍者，即把取花、或布、颜色物之赤相。”故于此既积经验之具福者，见赤色之般陀质瓦加等之花丛、或花席、赤布、宝石、任何颜色等物而令生起相。其他［无经验］者，以奢耶须摩那、般陀质瓦加、罗多库兰达加等花、赤布或赤色物、如于青遍所说以作遍。应起作意“赤、赤”。余同样。

    八　白　遍

    于白遍亦说：“把握白遍者，把取花、布或颜色物之白相。”故，先积经验之具福者，见白色之花丛、伟尸迦、须摩耶等花席、具无达、般多摩［等之白莲］花聚，或白布及任何白色物，令生于相。于锡之曼陀罗（圆轮）、银之曼陀罗、月之曼陀罗亦生起于相。其他［无经验］者，以如上述诸白色、白布或白色务，说于青遍之同方法作遍。生起作意“白、白”。其于同样。

    九　光　明　遍

    其次于光明遍，说：“把握光明遍者，把取壁孔、键孔、窗之隙间光明相。”故，先既积经验之具福者，由壁孔等之任何日光、月光入壁，令生地上曼陀罗（圆轮），或见叶茂树枝之间，或由茂枝［所造］假屋之间漏于地上令曼陀罗之光明而令生起于相。其他［无经验］者，亦如上述同以光明之曼陀罗，当作意［念］“光、光”或者“光明、光明”。若不能如是者，点灯于瓮中，以闭瓮中，于瓮开孔以面壁而置之。由其孔灯光出而于壁作曼陀罗，应修习“光明、光明”。此［灯光］比［前述］之诸其他者更久续。

    此［取相］于壁或现起于地上如曼陀罗。“似相”厚如清洁光明之集积。其余同样。

    一〇　限定虚空遍

    限定虚空遍亦说：“把握虚空遍者，把取壁孔、键孔、由窗隙间之虚空相。”故，先积经验之具福者，见壁孔等之何者以生起于相。其他［未经验］者，于善盖蔽之假屋［壁］以皮革、筵等之何者，作［直径］一张手四指大之孔，［念］“虚空、虚空”而修习。

    于“取相”，如同壁之周边等之孔，令其增大亦不能增大。“似相”显现虚空曼陀罗，若令增大者亦增大。当知余之方法同于地遍之所说。

    ［十遍之杂论］

        见斯一切法　　　　十力者乃说
        色界之四种　　　　五禅因十遍
        已知斯［十遍］　　　　及此修习法
        而对于此更　　　　当识此杂论

    即此等［十遍］中，由“地遍”，一而为多种等，或空中、水中化作地以足行、立、坐等，或依小、无量之方法，获得［第一、第二］胜处而令成就如是等。

    依“水遍”，出没于地中，令降雨，化作河海等，震动楼阁等，以成就如是等。

    依“火遍”，令出烟、燃火、降炭火之雨，以火消灭火，欲烧者得烧，为以天眼见物而作光明，于般涅槃之时，以火界荼毗身体，成就如是等。

    依“风遍”如风之行［急速而］行，令降风雨，成就如是等。

    依“青遍”，化作青色，作暗黑、依妙色、丑等之方法获得［第三］胜处，证得净解脱，成就如是等。

    依“黄遍”，作意变作黄金者，便化作黄金，依上述之［妙色、丑色等］方法，获得［第四］胜处，证得净解脱，成就如是等。

    依“赤遍”，化作赤色，如上述之方法，获得［第五］胜处，证得净解脱，成就如是等。

    依“白遍”，化作白色，远离惛沉、睡眠，除灭黑暗，为以天眼见物而作光明，成就如是等。

    依“光明遍”化作光辉之色，远离惛暗、除灭黑暗，为以天眼见物而作光明，成就如是等。

    依“虚空遍”，开显暗蔽，于地、山等之中，亦化作虚空而行［行住坐卧之］威仪，自由行于横塀等，成就如是等。

    于一切［遍］有上、下、横、无二、无量之区别。即如斯说：“或者以地遍上、下、横、无二、无量想。”等。其中“上”者，上向天空，“下”者，下向地面。“横”者，如田圃以区划四方。即或者唯上令增大，或者于下，或者［增大遍］于四方，欲以天眼见物者，［如扩大自己目的方向］之光明，［遍之修习者］亦依其目标，如斯扩大［遍于上下横］。故言上下横。次之“无二”者，言由此一［遍］不至他［遍］状态为义。犹如入于水中者，前后左右皆水而无他物、地遍唯地遍而无他遍分。对于［他之］一切［遍］亦同样。“无量”者，此依［遍之］遍满无量而说。然，以心令遍满其［遍］者，令遍满一切，无有限定言：“此其［遍］之初、此是中也。”

    所说：“具业障，又具烦恼障，又具异熟障，无信、无愿、恶慧、不能诸善法正性决定诸有情。”之人人，亦不能成就修习于何之一遍。其中，“具业障”者，具有无间业。“具烦恼障”者，是决定邪见者及两性者（半阴阳）、黄门（半择迦）。“具异熟”者，是无因、二因之结生者。“无信”者，是对佛［法僧三宝］无信。“无愿”者，对无［敌法之圣］道无愿求。“恶慧”者，是无世间、出世间之正见。“不能入诸善法之正性决定”者，是不能入诸善法决定、称正性、称圣道之义。不只是于遍，于他之诸业处，此等［上述之诸有情］亦不成就何之修习。故离异熟障之善男子，远离迴避业障与烦恼障，由闻正法亲近善人，令增大信愿、慧，应作励瑜伽（修行）业处。

    此为令善人之喜悦，造清净道［论］。
定修习论中余遍之解释，名为第五品。
汉译南传大藏经第 67 册 No. 0035 清净道论(第1卷-第7卷)

    第六品　不净业处之解释

    其次于遍后所举示者，是膨胀相、青瘀相、脓烂相、断坏相、食残相、散乱相、斩斫离散相、血涂相、虫聚相，无识者（死者）之十不净相。

    ［十不净之语义］

    （一）如吹入风之鞴［令膨胀］，寿命之尽后，依于膨而起次第之膨胀，故为膨胀。膨胀即“膨胀相”，又为厌恶膨胀者为“膨胀相”。此皮肤之膨胀是尸体之同义语。

    （二）破坏后之青色谓青瘀。青瘀即“青瘀相”。又为厌逆，故厌恶青瘀者，为“青瘀相”，此［尸体］肉多之处而有青瘀。脓集积处有白色，于全般有青色，青处如缠青衣，是尸体之同义语。

    （三）于破坏由诸处脓流出，为脓烂。脓烂即“脓烂相”。又为厌逆，故厌恶脓烂者，为“脓烂相”。此脓烂相是尸体之同义语。

    （四）断破为二而离开者谓断坏。断坏即“断坏相”。又为厌逆，故厌恶断坏者，为“断坏相”。此由中央裂断是尸体之同义语。

    （五）此处彼处由种种犬、野干等所食者，为“食残”。食残即“食残相”。又为厌逆，故厌恶食残，为“食残相”。此所食残相是尸体之同义语。

    （六）于种种之分散为散乱。散乱即“散乱相”。又为厌逆，故厌恶散乱者，为“散乱相”。如此手、足、头亦别别分散，散于此处彼处，是尸体之同义语。

    （七）由斫斩而如前述同样散乱，为“斩斫离散相”。此如鸦之足迹，以刀斩四肢五体，如前述同样散乱，是尸体之同义语。

    （八）血散在、散乱，由此处彼处流出，为“血涂相”。此流出涂血，是尸体之同义语。

    （九）以蛆虫谓虫。虫之散在，为“虫聚相”。此蛆虫之充满，相是尸体之同义语。

    （一〇）骨，为“骸骨相”，又为厌逆，故厌恶骨者，为“骸骨相”。此是销骨，或一骨之同义语。

    其次，此等［十不净］，是依此等之膨胀相等生起诸相之［名］，又由［其］诸相，获得诸禅之名。

    ［修习法］

    其中，于膨胀身生膨胀相，欲修习称为膨胀禅之瑜伽（修行）者，同由地遍所说之方法，如既述亲近于阿阇梨，把握业处。彼［瑜伽］者说业处者，［一］为［把握］不净相，规定往［墓场等］。［二］考察四方之［诸］相，［三］由十一种之把取相，［四］观察往［墓场等］归来之道及［五］最后安止规定，当说一切。彼［瑜伽］者又［阿阇梨之说］一切应善把握，如前述近于住处，遍求膨胀相而住。

    ［一］［往把握不净相之规定］

    如斯［修习不净相而］住者，闻人人之语，于某某村之入口，或森林之入口，或道路，或山麓，或树下，或冢墓，说有放置膨胀之尸体，如无渡场处即跳入［川］而渡者，不得立即往［有尸体之处］。何故耶？然，不净［尸体］，可能有猛兽及非人之光顾，［往］其处当有生命危险。或所至之道村之入口，或水浴场、或通过水田之隅，其处出现异性者，又其尸体自身是异性。即于男子妇人之体是［异性］，于妇人男子之体是异性。其［异性之体］若今死者，于［异性］显现净者，如是当为彼梵行之障碍。若然者：“此于我者是无关重要。”有此自觉，当以其觉悟而行。

    又往者应告僧伽之长老或其他通达比丘而往。何故耶？然，若彼冢墓，所缘非人、师子、虎等之姿态及不好之声所压，彼四肢五体战栗，食物不止［腹中而呕吐］，或生起其他病恼，彼［僧伽长老等］保护彼衣、钵于精舍，派遣年青［比丘］或沙弥看护其比丘。又思惟：“冢墓者是疑俱之处。”不论已作盗之［盗贼］或未作盗之盗贼悉集入［冢墓］。彼等为人人所追逐，亦有近于比丘弃品物而逃走。人人：“我等发见盗品及盗贼。”及捕比丘而迫害。时彼［僧伽之长老等］，令彼等人人“勿迫害此者，彼告我为如斯修业而至此”，使彼安全。告而往者有以上之功德。故见不净相而生欲望者，如上告比丘后，犹如往刹帝利灌顶处，或供养者之供养堂，或贫穷者之贮藏处以生喜悦，令生喜悦，依诸义疏所说规定而往。即如是说：

    “把握膨胀之不净相者，令念显现不为妄念，摄根于内，意不至置于外，观察往复之道，无伴而一人行。置膨胀不净相之处所，有岩石、蚁巢、树、丛、蔓草者悉为于相及所缘，由自性状态考察膨胀之不净相。不论由色、相（特征）、形、方位、处所、限界、关节、间隙、凹部、凸部、周遍亦一一［考察］。彼善把取其相、令善把取，善确立。彼善把取、善把持、善确立其相已，令显起练念而不妄念摄诸根于内，意不置于外，观察往之道，无伴而一人行。彼虽在步亦唯作意其［不净相］以经行而行，虽于作［禅］亦唯作意［不净相］而坐［禅］。

    为何考察四方之诸相耶？考察四方之诸相者，是为不痴，有不痴之功德。何为依十一种把取相耶？有何功德耶？依十一种把取相者，为以［心］近结［不净相］，有近结之功德。何为观察往复之道耶？有何功德耶？观察往复之道，为正行［业处之］过程，有正行路之功德。

    彼见［不净相］之功德，作为宝想，现起恭敬、爱敬，其所缘近结于心：‘确实由此行道，我能脱离生死。’彼以离诸欲……具足初禅而住。彼证得色界之初禅、天住、修所成之福业事。”

    故为［单］心之调御而往见墓所［之死尸］者，鸣钟集众［群集而］行。然，业处为主要［目的］而行者，无伴而一人，不舍弃［平生所行念佛等之］根本业处，作意［自己之目的］，于冢墓为除去犬之危险必持步杖或棒，令十分现起［念佛等之根本业处］而不妄念，以意第六，十分摄诸根于内而不置于外而行之。出精舍时，应观察门：“由此方角之门我出去。”应确立由此所通行之道：“此道是向东方而行。”或者：“是向西……北……南方而［行］。”或“向东南等之方隅而行”。又于“此处左弯，此处右［弯］，其道之此处有岩石，于此有蚁巢，有树、有丛、有蔓草”。如斯确立之行道，往有［不净］相之处。又不得逆风而行。然，若逆风而行者，尸具冲于鼻而脑乱，又呕吐食物，当生后悔。当避逆风而行顺风。若不能行顺风之道，又于中途有山、断崖、严石、篱、茨薮、水、泥沼者，应以衣端塞鼻而行。此是彼“行之作法也”。

    ［二］［考察四方之诸相］

    其次斯行者，不得先眺望不净相之［尸体］，应确立方角，然，立于一方隅者，所缘亦显示不明了，不为心之适业故避之，立其处若所缘显示明了，心亦为适业，应立其处。又避免风下及风上。然，立于风下者由尸臭之恼而心离散，立于风上者，若其（风上之）处有住诸非人者，彼等忿怒以致不利。故避免如斯余之非风上［处］而立。如斯亦［注意方位］而立。［更］不过远于［尸体］，亦不过近，不偏足之方，不偏头之方而立。然，过远而立者所缘不明了，过近者生怖畏，偏足方或偏头方而立者，不得平等认识一切之不净。故不过远不过近，于适当之眺望处，当于［尸］体之中央部分而立。

    如斯而立者，“其处所有岩石……蔓草悉为相”，如斯说：“观察四方之诸相。”其考察之规定如次。若眼见［不净］相之周围有岩石者，应确立其岩石是高、低、小、大、赤、黑、白、长或圆耶？如斯应观察：“于此处所，此是岩，此是不净相，于此是不净相，于此是岩石。”若有蚁巢者，应确立其高、低、小、大、赤、黑、白、长或圆耶？如是观察“于其处所，于此有蚁巢、于此有不净相”。若有树者，应确立此亦是菩提树、榕树、无花果树、山苹果树、高、低、小、大、黑或白耶？如斯观察：“于此处所，此有树，此有不净相。”若有丛者，应确此是薪提、加罗蔓达、加那义罗、库兰达加［之丛耶？］是高、低、小或大耶？如斯观察：“于此处所，此是丛，此是不净相。”若有蔓草者，应确立此是葫芦、鸠槃荼（冬瓜）、莎蔓、里葛、臭气蔓草耶？如斯应观察：“于此处所，于此有蔓草、于此有不净相。”“于此有不净相，于此有蔓草”。而所说：“为共相，为共所缘。”是对事而说也。然，常常令确立［此等］，名为“共相”，“于此有岩石，于此有不净相”，“于此有不净相，于此有岩石”，如斯二者为一起而确立，此名为“共所缘”。

    如斯为共相共所缘，其次当说确立“自性之状态”故，其［不净相之］自性状态，［即犹如］与其他不共通独特膨胀之状态而作意。膨、膨胀，犹如斯自性，由于自作用而确立其义。

    ［三］［依十一种把取相］

    如斯确立“由色、相（特征）、形、方位、处所、界限”［说由此］六种应把取相，云何应［把取耶］？曰：（一）彼瑜伽者，以此［尸体］是黑或白、金色皮肤，应“由色”而确立。（二）其次“由相（特征）”，不确立是为女相或男相？令确立此［尸］体是青年、中年、老年耶？（三）“由形”是由膨胀［尸体］之形。彼头之如斯、首之形是如斯、手之形是如斯、腹之形是如斯、股之形是如斯、胫之形是如斯、足之形是如斯而确立之。（四）其次“由方位”，确立此［尸体］有二方位，由脐以下是下方位而以上是上方位。（五）其次“处所”令确立此处所有手、此［处所］有头、此［处所］有中身之体。或又确立我立在此处所，此处所有不净相。（六）“由界限”，此［尸］体下由足跖、上至发顶，横由皮肤为限界，又所界限处之范围内充满三十二之尸［秽］而确立之。或又确立彼手之界限是如斯、足之界限是如斯、头之界限是如斯、中身之体是如斯而立之。

    或者［若不把取决定界之全部者］，则唯得把取之处，当限定斯斯［状态］之膨胀。其次于男对女之［尸］体，或于女对男之［尸］体不可［观察］。对异性之体不显现［不净相之］所缘，唯为［心］动乱之缘而已。又中部义疏说：“虽然膨胀，女实能夺去男者之心。”故唯于同性之［尸］体，由六种把取于相。

    其次，于前世诸佛之处既习业处，务作头陀支，［由界差别而］思惟［地水火风之］大种，以把取诸行［之无常、苦、无我］，［由缘起观］以差别名色，（由空观而）除去有情想以行沙门法，熏习［善］熏习，修习所修习，若有［善］种子，有上智，少烦恼之善男子，彼即眺望［尸］体于各各之处所，立即显现［彼］似相。若如斯不显现者，如上述由六种把取相时及显现［似相］。然，虽如斯亦不显现者，彼更由（七）关节、（八）由间隙、（九）由凹部、（一〇）由凸部、（一一）由周遍，［即由是等］五种把取于相。

    其中，（七）“由关节”者，即由百八十关节也。然于膨胀相云何确立百八十关节耶？［此无诠述］，故彼所谓由右手之三关节、左手之三关节、右足之三关节、左足之三关节，首之一关节。腰之一关节，由如斯十四之大关节，以作由关节而确立。（八）由“间隙”，间隙者是手［与胁之］间，腹［与腹之］破裂间，耳之孔也。依如斯之间隙作［间隙］之确立。由以闭两眼之状态或开之状态，口闭之状态或开之状态为［间隙而］令确立。（九）“由凹部”者，是［尸］体凹处之眼窝，或口腔，或喉底以令确立。或我在低处，［尸］体在高处以令确立。（一〇）“由凸部”者，是［尸］体处之膝，或胸、或额以令确立。或我在高处，［尸］体在低而令确立。（一一）“周遍”者，是以遍令确立［尸］体之一切。以智令动作全［尸］，身［其尸］为明了，于显现处置心［念］：“膨胀相、膨胀相。”若如斯亦不显现者，以腹为最于［上半身］甚膨胀处，置心［念］“膨胀相、膨胀相”。

    今于此“彼善把取其相”等之［句］为抉择论。彼瑜伽者，于彼［尸］体如上所述，依相之把取而善把取相，以念善显现而应转注于［心］。如斯常常行令确立善把取相。由［尸］体不过远不过近之处立或坐，当开眼眺望把取于相。开眼［念］百回或千回：“厌逆之膨胀相，厌逆之膨胀相。”而眺望，以闭眼而专注于［心］。如斯常常行者于取相令善把取，于何时［取相］使善把取耶？开眼眺望相，闭眼专注于［心］与相一如现时，名为善把取相。彼如斯善把取其相、善把持、善确立，若［坐于冢墓而］最后不能达到［初禅之获得等］，彼来［此墓场］时所述之同方法，无伴以一人，同作意其［不净］业处，令善念显现，诸根摄于内，意不置于外，［由墓］往自己之住处。虽由冢墓出去，当确归回之道：“我出去所行之道，此向于东方而行。”或“向西……北……南方而行”，或“向东南等［之］方隅而行”。或“或于此左弯，此处右弯，其［道之］此处有岩石、于此有蚁巢、于此有树、于有丛、有蔓草”，如斯令确立归道而归，即于经行亦唯不净相，倾于身心而经行——乃面于不净相之方角处而经行之义——。即于坐［禅］亦唯其不净相倾于身心而坐。若又于有［不净相］之方角，有深坑或断崖或树、树木、或墙壁、或泥沼，不能面此方角处而经行，又坐席无余故而不能坐者，不眺望其方角，于适当之处所经行、坐禅。然，以心应向其方角。

    今，对于质问：“作四方［诸］相之考察何为耶？”等回答其质问：“不痴之为。”等，有如次意义，即［日暮或夜间等］之非时往有膨胀之处，以作考察四方之［诸］相，为把取相而开眼眺望，其死体如起立，如要来吞没［瑜伽者］、如追来而显现者，彼见其恐怖之所缘，心乱如狂人，至怖畏硬直，身毛竖立。实于圣典所分别之三十八所缘中，其他没如［不净相］恐怖所缘。然，依此［不净］业处，有由禅脱离［放弃坐禅修行］者。何故耶？业处之余亦恐怖也。故彼瑜伽者坚持而令善念显现。“尸体不能起立追来，若在此［尸体］之附近有岩石或蔓草［追］来者，［尸］体亦应追来。但彼岩石或蔓草如不动，［尸］体亦不动，此于汝所显现之物，由［汝］之想而生由想而起也。今日是于汝业处所显现。比丘！勿恐怖”而除去恐惧而生欢笑，善使心以对其相。如斯者即到达殊胜［之境地］。对此如斯说：“考察四方之［诸相］是不痴之为也。”

    其次依十一种成就［不净］相之把取，是心近结于业处。即彼开［两］眼眺望之缘而生起取相，对其［取相］而置意者、即生起似相。对其似相而置意者，即得安止［定］。在安止令观增大者，即作证阿罗汉位。故说：“依十一种相之把取，是为［心近结于不净相］也。”

    ［四］［观察往复之道］

    其次“观察往复之道，是为正行［业处之］过程”，此是往道与还道之观察而说者，是为正行此业处过程意义。即若此比丘！把取业处而还来于途中，有谁问曰：“尊师！今日是何日耶？”又［他之］行质问，或问候者，不可以“我是业处修行者”默然而行。应教以日，答［他］之质问。若不知者，应言：“我不知。”并作如法之问候。因如斯者，把握幼稚［不净］相是会灭失。虽会灭失，但问日当必教之。［他之］质问若不知者，当言：“我不知。”知者应可语之，亦当行问候。又会面到来之［客］比丘，必对到来者行问候。其他塔庙庭之作务，菩提树庭之作务，布萨堂之作务，食堂、浴室、阿阇梨、和尚、到来者、发足者之作务等，犍度［所说之］作务亦必实行，实行其等务，灭失其幼稚之［不净］相。我虽欲“更往把取于相”，但［尸体］为诸非人或猛兽所狙故，不能往冢墓或［不净］相消灭——盖，膨胀一二日而成青瘀等状态。于一切业处中，没有同此难得之业处——。故如斯［把取其不净］相灭失时，彼比丘于夜分日中皆坐而：“我由此出精舍，向其方角行路，于其左弯，于其处右弯，于其［路］之处有岩石，其［处］有蚁巢、丛、蔓草，我是行此路，于其处见不净相，其处是向此方角，如斯如斯观察四方之诸相，如斯把握不净相，由此方角出冢墓，于斯道如斯如斯行作而归在此坐。”如斯至［现在］结跏趺坐处止，当观察其往还之道。如斯观察，于彼其［不净］相明了。［其不净相］显现如置在眼前，同以前依行相行业处之过程。故说：“观察往还之道是为正行［业处］之过程。”

    ［五］［安止之规定］

    今［说明］：“见功德而作宝想，现起恭敬、爱敬，其所缘近结于心。”之句，对厌逆之膨胀，置意而生禅那，以禅那为足处（近因）而增大观（毗钵舍那）者，“确实依此行道，我脱离生死”如斯当至“见功德”。犹如贫苦之人得高贵之宝珠：“我确实得到难得之物。”对此宝而作宝想，起尊重［之心］，甚爱敬而保护，“我难得而得此业处，如贫苦者［得］高贵之宝珠。然四果［差别］业处［修习］者，把握自己之四大，安般业处者，把握自己之鼻息，［十］遍业处者随意作遍而修习，如斯易得其他之业处。然，此［膨胀相］持续一二日其达于青瘀等之状态故，没有比此更难得者”以此“作宝想，现起恭敬爱敬”，保护其相。不论夜分日中对此“心当近结厌逆之膨胀相、厌逆之膨胀相而常常”令［心］转向其相，应作意，思惟抉择。如斯行作，于彼生起似相。

    其中，此［取相与似相之］二相有种种之作用。“取相”乃显现见恐怖之异态。然，“似相”如四肢五体之肥满人随其所欲而食、卧。获得其似相之同时，不作意外部之诸欲，依镇伏而舍爱欲。又依随贪之舍断亦彼之瞋恚亦舍断。除去血亦如［除去］脓。又依勤精进而［舍断］惛沈与睡眠，无后悔而寂静，依精勤而［舍断］掉举与恶作。证得殊胜［状态］之现存故，对示行道之师（佛），对行道，对行道之果，舍断疑。舍断斯五盖。又对于同［似］相，而心攀着为相之寻，引续相之思惟，成作用之伺，获得殊胜证得缘之喜，喜意生轻安故，因轻安而有乐，已乐而生心定故，因乐而一境性等之［五］禅支现前。于彼如斯成初禅之似相，近行禅其刹那亦即生起。此后，得达到初禅之安止及［五］自在止，皆于地遍所说应知是同样。

    ［青瘀相以下之九不净］其次，于青瘀相等，“把握膨胀不净相者，令显现念，无伴而一人行”等之表现而往［冢墓］说是始［把取相之特］相，其一切是：“把握青瘀不净相者……”“把握脓烂不净相者……”如斯于其各处唯改换“膨胀”之句，当知决择说是依既述之方法。然，有如次之差异。

    ［（二）青瘀相］于青瘀相，当起作意［念］：“可厌逆之青瘀相、可厌逆之青瘀相。”又此时，取相是有斑点而显现为斑点色。然，似相是［由斑点中之］主［色］而显现。

    ［（三）脓烂相］于脓烂相，当起作意［念］：“可厌逆之脓烂相、可厌逆之脓烂相。”而此时，取相如显现［脓］之流出，似相是显现不动而静止。

    ［（四）断坏相］断坏相是于战场、盗贼之森林、诸王断罪盗贼之冢墓、阿练若而狮子、虎裂［食］人之处可得。故行往如是处，若能一起见到落在此处彼处之［断坏］者，是最方便。若不能［一起］看到，不可以自手取触，然取触者会生起亲切。故令寺男或沙弥或谁以集为一处。若不其［心］者，即以杖或棒从［各断片］堆列，中间为一指之间隔。如斯安置善妥，当起作意［念］：“可厌逆之断坏相、可厌逆之断坏相。”其时，取相显现如由中央部斩断。然，似相圆满而显现。

    ［（五）食残相］，应起作意［念］：“可厌逆之食残相、可厌逆之食残相。”而且此时之取相，显现此处善被取食。而似相圆满显现。

    ［（六）散乱相］于说散乱相亦与断坏相同样，令［他人］置一指之间隔，或自置之，当起作意［念］：“可厌逆之散乱相、可厌逆之散乱相。”此时之取相，间隔而明了显现，而似相圆满显现。

    ［（七）斩斫离散相］于说斩斫离散相亦与断坏相同样，令置一指之间隔，或［自］置之，当起作意［念］：“可厌逆之斩斫离散相、可厌逆之斩斫离散相。”此时之取相，显现如可识别之伤口。似相圆满显现。

    ［（八）血涂相］血涂相于战场所负伤者手足之伤口，或由肿瘤、脓溃烂口［血］流出时可得。故见此当起作意［念］：“可厌逆之血涂相、可厌逆之血涂相。”此时之取相，如风飞之赤旗，显现动摇行相，然，似相静止而显现。

    ［（九）虫聚相］虫聚相是［死］过二三日，有时由尸体之九疮口涌出蛆虫聚。又可见于犬、野干、人、牛、水牛、象、马、山羊等之［尸］蛆虫堆聚如米饭粒。对其［犬等］之何者，当起作意［念］：“可厌逆之虫聚相、可厌逆之虫聚相。”即小乞食者帝须长老对黑长池中象之尸体而显现于相。且此时之取相，显现如摇动。似相显现如静止之米饭块。

    ［（一〇）骸骨相］以种种表现而说：“彼见弃于墓场之肉、血附结筋锁骨［尸］体。”等，故其所置处，同前之方法而往，以四边之岩石等与［骸骨］为共相为共所缘。考察“此骸骨”之自性状态，由色等之十一行相以把握于相。（一）而眺望色为白者不显现［厌逆之相］，入于白遍之部类。故可由厌逆［心］眺望骸骨。（二）相（特征）于此是手等，故应确立手、足、头、腹、腕、腰、腿、胫之相。（三）其次应确立长、短、圆、方、小、大之形。（四）方位、（五）处所者，如既述。（六）令确立其各骨周围之界限，此时明了显现者，当到达把取而安止。（七、八）其次令确立其各骨之凹处、凸处、凹部、凸部。又依处所亦当确立：“我在低处骨［在］高处。”或“我［在］高处骨在低处。”（九）其次应确立二骨各接触其之关节。（一〇）当由间隙确立骨与骨之间。（一一）又一切处令置心于智，当由周遍确立“此处有骨”。虽如是亦不显现于相时，心可集置于额骨。此如于［骸骨相］之状态，依此十一种相之把取，亦适宜观察于以前之虫聚相等。其次此［骸骨］业处无论是对全锁骨或对一骨亦令成就。故对其等中之何者而依十一种把取于相，应起作意［念］：“可厌逆之骸骨相、可厌逆之骸骨相。”于此不分取相、似相悉一如为［义疏］所说也。此适当于一骨，然于锁骨认识取相之间隔、似相现为圆满。又于一骨之取相亦得恐怖。似相持近行［定］故生喜悦。但此状态义疏［之取相与似相说是一如］者，乃说容许［二相之差异］。不论如何于［义疏］说：“在四梵住与十不净无似相，然，于［四］梵住唯境界之混合为相；于十不净不作颠倒分别，唯见厌逆时而为有相。”更于此后，说：“有取相与似相之二种相，取相显现为异样之恐怖物。”等。故审虑说［适当于一骨等事情］，于此时为适合。又大帝须长老由唯观齿骨而显现妇人全身之骨聚等亦此状态适合之例。

    ［杂论］

        如斯一一禅之因　　　　于诸不净有净德
        千眼［帝释］所称赞　　　　乃十力佛之所说
        已知斯等［十不净］　　　　以及其等修习法
        更是关于其等者　　　　应当认识此杂论

    即此等［十不净］中于何者到达禅那亦善镇伏贪，故［皆］如离贪者之不动行者。虽如斯说此不净区别，（一）所谓达到［尸］体［膨胀相乃至骸骨相］之自性，（二）应知依贪行之区别也。

    （一）即至厌逆之状态，应有达尸体膨胀相之自性者，或有达青瘀相等何者之彼自性。如斯于何者以得［之厌逆想］。如说：“可厌逆之膨胀相、可厌逆之青瘀相。”以得把取［不净］相故，当知由“达［尸］体［不净之］自性”，而于十种说不净之区分。

    （二）又于此处［说贪行之］差别，膨胀相是明示［尸］体形之毁坏，故适合于贪形者。青瘀相是明示皮肤色之毁坏，故适合于贪身色者。脓烂相是明示身色及连骨恶臭之状态，故适合于贪花饰或香等、等起身之香。断坏相是明示于中间之间隙，故适合于贪身体坚厚者。食残相是明示无肉聚之丰满，故适合于贪乳房等身体部分之肉聚者。散乱相是明示四肢五体之散乱，故适合于贪四肢五体之优美者。斩斫离散相是明示变化破坏统一之身体，故适合于贪统一身体之完全。血涂相是明示血涂可厌逆之状态，故适合于贪庄严生美者。虫聚相是明示身乃无数蛆虫之共有物，故适合于贪身乃我所有者。骸骨相是明示身体骨为可厌逆，故适合于贪齿之完全者。如斯当知由“贪行之区别”，于十种不净之区别。

    其次，于此十种不净，犹如无静止之水于急流之河，唯依舵力令船停止，若无舵者即不能止住，所缘弱故唯由寻之力，心专一而止住，若无寻即不能止住，故此［十不净］唯于初禅有，第二［禅］等没有。又［以厌所缘弱，何故生喜悦，如此者］，虽于厌逆此［十不净之］所缘，但依如斯功德：“确实依此行道，我脱离老死。”又舍断盖之热恼而生起喜悦。恰如对粪聚之弃花人（转秽屋），如今见功德生喜悦：“今我［舍去粪聚而］多得工资。”又对甚病苦之病者，或呕吐、下痢之作用，而我心绪已不在意于［呕吐或下痢，我向于快愈而生喜悦］。

    又虽为十种，此不净若特相唯一而已。即此十种悉以不净、恶臭、厌恶、厌逆之状态为特相。此［不净］不单于死尸，如住支提山之大帝须长老之见齿骨，如僧护长老之侍者沙弥见乘于象之国王，亦可于活人之身体，以显现特相。然，不唯是尸体，活人之［身体］亦同样不净。但此［生身］之状态是由外部穿庄严而隐蔽故，不认识不净之特相。故原来此身体，［加齿骨为］三百余之骨聚，连接百余之关节，连结百余腱，涂附九百之肉块，以湿薄之深皮所包，蔽以外皮，有大小无数之孔隙，如由［油壶之漏油］，常由上下漏出［不净］，寄生蛆虫聚，诸病之住处，是诸苦法之依据，如久溃烂之肿物，由九疮口不绝流出［不净］，——即两眼之眼液渗出，由两耳孔之耳转，两鼻孔之洟，由口是食物、胃液、痰、血液，依两下门［泄出］大小便——，由九万九千之毛孔渗出不净之汗汁，缠绕苍蝇等。以此身体用杨枝［刷牙］，以油涂头、沐浴、穿衣等而不注意，生皆悉是粗恶蓬发游此村至村，国王亦是转秽屋、旃陀罗等，于可厌恶之身体是无毫差别。于如斯不净、恶臭、厌恶、厌逆等事，即王者或旃陀罗之身体亦无毫差别。然，有此［生身］，以用杨枝兼作洗脸等而除去齿垢等，以种种色之衣布蔽盖隐部，涂以种种色美之涂料，以花或装身具等而庄严，而至得执取“是我”“我所有”。如是由外来之庄饰物所隐蔽，故不知其［身体］如实之相是不净之特相，因此而男子喜欢女人，女人喜欢男子。然于第一义，此身体相当于可喜之处，实无微微之量。不论如何，即发、毛、爪、齿、唾、洟、大小便等之一，落于身体之外者，没有喜欢以手触之，是唾弃、嫌忌、厌恶也。又［不落于外］虽残留于此［身体］悉可同样于厌恶，但于无明之暗所包藏，人人染着自己之爱贪，以［其身体］为可好、可爱，为常、为乐、为我而执取。彼等如斯执，与见林中之斤须加树，由树未落之花，迷著「此肉块”之老野干（豺之类）唯无简别。故：

        野干见林中　　　　斤须加开花
      “我可得肉树”　　　　紧急而行走
        落不落下花　　　　贪婪［野干］啮
        执取“此非肉　　　　彼处树有肉”
        如斯智慧者　　　　不解为不净
        唯［身］部之落　　　　同见身落者
        执取身实净　　　　痴迷于此身
        愚者作诸恶　　　　不由苦脱出
        有慧者生［身］　　　　又对死之身
        当见无净性　　　　唯秽身自性

    然，如是所说也。

        如粪有恶臭　　　　不净身尸体
        诸具眼者呵　　　　愚者为喜观
        蔽于湿深皮　　　　大疮伤九门
        尸臭不净［身］　　　　普漏出［不净］
        若是此身体　　　　内部为外部
        何犬鸦［食来］　　　　取棒追拂耶？

    故不能之比丘，不论生身及死身，认为不净行相，于一切处把取于相，当到达［不净］业处之安止［定］。

    为令喜悦此善人，于造清净道［论］
名为定修习论中不净业处之解释第六品。
汉译南传大藏经第 67 册 No. 0035 清净道论(第1卷-第7卷)

    第七品　六随念之解释

    其次，不净［业处］之后，于举止十随念［业处］，［随念者］念常常生起，故即谓随念。又于当生起之处而生起故，以信而出家之善男子，于随适之念亦是随念。

    ［十随念之语义］

    （一）对佛生起随念为“佛随念”。此以佛德为所缘，是念之同义语。（二）对法生起随念为“法随念”，此以［善说者］等法德为所缘，是念之同义语。（三）对僧伽生起随念为“僧随念”。此以［善行道］等僧德为所缘，是念之同义语。（四）对戒生起随念为“戒随念”。此以“不毁坏”等戒德为所缘，是念之同义语。（五）对舍生起随念为“舍随念”。此以“放舍”等舍德为所缘，是念之同义语。（六）对天生起随念“天随念”。此以天为证人，自己信等之德为所缘，是念之同义语。（七）对死生起随念为“死随念”。此以命根之断绝为所缘，是今之同义语。（八）［念］于发等类之色等，或［念］至身中，为身至。其身至而为念故，言“身至念”不短而言“身至念［长音］”，此以发等身部分之相为所缘，是念之同义语。（九）对安般（出入息）生起念为“安般念”。此以出入息之相为所缘，是念之同义语。（一〇）对寂止生起随念为“寂止随念”。此以一切苦之止息为所缘，是念之同义语。

    一　佛随念

    如斯此等十随中，先欲修习佛随念，具备证净（不坏净）之瑜伽者，于适当住处独居禅思：“彼世尊谓阿罗汉、等正觉者、明行具足、善逝、世间解、无上者、调御丈夫、天人师、佛、世尊。”如斯应随念佛世尊之诸德。其随念之方法如次，随念：“彼世亦谓阿罗汉、谓等正觉者……亦谓世尊。”［种种言斯世尊］，依其各理由而说也。［若说明其理由者如次］。

    ［一］［阿罗汉］其中，（一）远离［一切烦恼］故，（二）［破害烦恼贼故］，（三）破害［轮回］之辐故，（四）值得［受］资具等故，（五）无秘密之恶故，先以此之理由随念世尊是阿罗汉。

    （一）即彼远离一切烦恼，立于［一切烦恼］极甚之远处，依道悉镇伏诸烦恼及诸习气故，“远离故”为阿罗汉。

        彼不具其烦恼故　　　　由此而名为远离
        又不具一切过失　　　　故尊主言阿罗汉。

    （二）又彼依道破害此等烦恼之诸贼，“破害贼故”为阿罗汉。

        主以般若剑　　　　杀害贪等及
        所称一切贼　　　　故言阿罗汉

    （三）又由无明、有爱以成毂，福行等之辐，老死之辏，由漏集成轴之所贯，组立三有之车，由无始之时，驾驶此轮回之车者，［此车轮］一切之辐，由世尊于菩提座，精进之两足立于戒地，于信之手执智慧之斧，破害尽诸业，“破害辐故”为阿罗汉。或轮回之车轮者，谓无始之轮回道。而无明是其根本毂故，老死故为最后辏，余之十法以无明为本，以老死为周边故是辐。

    ［说明十二支之各支］其［十二支］中，对苦等［之四谛］无智是无明。欲界之无明为欲界诸行之缘；色界之无明为色界诸行之缘；无色界之无明为无色界诸行之缘。欲界之诸行为欲界结生识之缘；其他［色界无色界之诸行］亦同样［为色无色界结生识之缘］。欲界之结生识为欲界名色之缘，色界亦同样。［无色界结生识］唯为无色界名之缘。欲界之名色为欲界六处之缘，色界之名色为色界之［眼、耳、意］三处之缘，无色之名为无色界［意］一处之缘。欲之六处为欲界六种触之缘；色界之三处为色界［眼、耳、意］三触之缘；无色之一处为无色界［意］一触之缘。欲界之六触为欲界六受之缘。欲界之六受为欲界之六爱身之缘，色界之三［受］为其三［爱身之缘］，无色界一受为无色界一爱身之缘。其各各之各爱为其各取之［缘］。取等为有等之［缘］。何故耶？于此（一）或者，“我享受诸欲”，缘欲取而行身恶行，行语恶行，行意恶行，由恶行之完具而生起于恶趣。其中，为生起之因，业是业有，由生起业［五］蕴是起有。生［五］蕴之发生。［五蕴］之成熟是老。［五蕴之］破害是死。（二）其他者，“我享受天之幸福”，同样行［身语意之］善行，由完具善行而生起于［六欲］天。其中，为生起之因，彼业是业有。以下亦然。（三）又其他，“我受梵界之幸福”，唯依欲取修习慈、修习悲、喜、舍。依修习之完具，生于梵界［即色界］。其中为生起之因，彼之业是业有。以下亦然。（四）其他者，“我受无色界之幸福”，同样修习空无边处等之［无色］定。修习之完具而生其处。其中，为生起之因，彼之业是业有，由生起业，［四］蕴是起有。［四］蕴之生起是生。［四］蕴之成熟是老，［四］蕴之破坏是死。余解说取［见取、戒禁取、我语取］为根本亦同样。

    ［法住智］如斯此“无明是因，行是由因而生起，此等两者亦由因而生起，把握缘之慧即是法住智。不论于过去时、于未来时，无明是因，行是由因而生起，此两者亦由因而生起，把握缘之慧即是法住智”，由此方法可详知一切句。

    ［四略］其［十二支］中，无明、行略为一，识、名色、六处、触、受略为一，爱、取、有［略为］一，生、老死［略为］一。此中，前之［无明行之］一略是过去时，中之二［略］是现在，［后之一略］之生老死是未来。

    ［三时二十行相］又此［十二支］中，依语无明、行即亦含爱、取、有之意义故，此等五法是过去之业轮转。识、［名色、六处、触、受］之五是现之异熟轮转。依语爱、取、有即亦含无明、行之意义故，此等五法是现在之业轮转。依生、老死之句而说示识等［之五］故，此等五法是未来之异熟轮转。彼等［十二支］是依行相为二十种。

    ［三连结］又此十二支中，于行、识之间是一连结，受、爱之间是一［连结］，有、生之间是一连结。

    世尊“以此四略、三时、二十行相、三连结之因缘，而知、见、了知、觉知一切行相。此由知之义为智，由知解之义为慧。故曰：‘把握缘之慧是法住智。’”依此法住智，世尊如实知彼等［十二支之］诸法，以厌离、离欲、解脱彼等，破害、离破、镇伏如上述之轮回之车轮诸辐。如斯“破害辐故”是阿罗汉。

        世主以知剑　　　　而破害轮回
        车轮之辐故　　　　彼言阿罗汉

    （四）又最胜之应施者故，值得［受］胜供养之衣服［卧具、饮食、医药］等之资具。故如来出现，所有大力量之天、人悉不于他处行供养。即娑婆［世界］主梵天，以须弥山程度之宝环供养如来。又其他诸天或人，频毗娑罗［王］或憍萨罗［国］王等应其力而［供养］。又于般涅槃之后，阿育大王对世尊费九十六俱胝［九亿六千万］之财令于全阎浮洲建立八万四千之精舍。［阿育王］勿论亦［行］其他殊胜之供养。值得［受］此资具等，故是阿罗汉

        资具胜供养　　　　世主值得受
        胜者（佛）世间　　　　相应于意义
        值名阿罗汉。

    （五）犹如世问［自］思为贤者之愚人，怖畏不名誉而秘密行恶行，彼决不行故，“不秘密行恶故”是阿罗汉。

        以于诸恶业　　　　无有可秘密
        以无秘密故　　　　彼称阿罗汉。

    如斯［如上］总括者：

        牟尼远离故　　　　破害烦恼贼
        破轮回车轮　　　　值受资具等
        不行密诸恶　　　　故言阿罗汉。

    ［二］［等正觉者］其正自觉一切法故是等正觉者。

    ［即］应知通诸法者，已知通觉悟；应遍知诸［苦］法者，已遍知；应拾断诸［集］法者，已舍断；应作证诸［灭］法者，已作证；应修习诸［道］法者，已修习而［证觉］。故曰：

        知通已知通　　　　修习已修习
        舍断我舍断　　　　是故婆罗门！
        我乃成觉者。

    又眼是苦谛。其根本原因以生起其过去之爱为集谛，不生起［苦、集之］两者为灭谛，知解灭而行道为道谛，如斯举［四谛］一一之句而自正觉一切法。对于耳、鼻、舌、身、意之［内六处］亦同样。由同此方法而色等之［外］六处，眼识等之六识身，眼解等之六触，眼触所生［受］等之六受，色想等之六想，色思等之六思，色爱等之六爱身，色寻等之六寻，色伺等之六伺，色蕴等之五蕴，十遍、十随念、由膨胀想之十［不净］相，发等之三十二相，十二处，十八界，欲有等之九有，初［禅］等之四禅，慈修习等之四无量，四无色定，依逆观而说明生死等之［缘起支］，依顺观而说明无明等之缘起支。其中，以一句之说明者，老死是苦谛，生是集谛，两者之出离是灭谛，知解灭而行道是道谛，如斯举［四谛］一一之句，自正觉一切法乃顺觉与逆觉也。故如次“自正觉一切法故，言为等正觉者。”

    ［三］［明行具足者］其次，具足明与行故，是明行具足者。

    其中，“明”者，三［明］亦是明，八［明］亦是明。三明是怖骇经所说之表现应知之。八［明］是依阿摩昼经［所说之表现应知］。即其［阿摩昼经］以观智及意所成神变共加六神通说为八明。行（一）戒律仪、（二）以护诸根门、（三）知食物之量、（四）不眠之努力、（五）～（十一）是［信、惭愧、多闻、精进、念、慧］之七妙法、（十二）～（十五）四色界禅当知，以上之十五法。然，此十五法者，乃行此等之圣弟子往不死之国土［涅槃］故，言为“行”。所谓：“大名！此圣弟子是具戒者。”等，一切于［中部之］中分五十［经］中所说之表现应知之。世尊具足此等明、行。故言“明行具足者”。

    其中，明具足是世尊之圆满一切知性，行具足是世尊之圆满大悲性，彼［世尊］同［过去之］明行具足者，依一切知性，知一切有情之利与不利；依大悲性，令［一切有情］避离不利以进有利。故彼诸弟子是善行道。明、足缺如者之圣弟子如行苦行等，非作恶行道也。

    ［四］［善逝］行善净、行妙善之处、正行、正语故为善逝。

    即（一）行亦言逝。而世尊之行是善净、遍净、无罪。然，行者何耶？是圣道也。即依其圣道，彼世尊不执著于安隐土而行，“净行故为善逝”。

    （二）又彼行善妙之处——不死之涅槃——，“行善妙之处故为善逝”。

    （三）依其各各之道，已舍断烦恼而不更还来，乃正行也。即［大义疏］说，依须陀洹道，已舍断诸烦恼，不更来、不返不还故为善逝……依阿罗汉道，已舍断诸烦恼，更不来、不返、不还故“为善逝”。或于燃灯佛之足下［得成佛之授记］以来，于菩提座至［正觉］止，正好依正行道圆满三十波罗密，唯与一切世间利益与安乐，不行从常［见］、断［见］、欲乐、苦行之此等极端而正行也。所以正行故为“善逝”。

    （四）又彼是正语，［即］于适当之状态语适当之语。“正语故为善逝”。于此有成立［此解释之］经，“如来知某语伴不实、不真、不利，且他所不好不适意之语，此，如来即不语。又如来知某语伴真实不利，且他人所不好不适意者，此，如来即不语。然，如来知某语是伴真实利益，而他人虽不好不适意，如来对此知其语应说之时。如来知某语伴不实不真不利益，而他人虽所好、适意，此如来不语也。又如来知某语，不伴实、真、利而其他之所好所适意，此，如来亦不语。然如来知某语伴实、真、利，又此他人好而不适意者，对此如来知应说其语之时”。当知如斯“正语故为善逝”。

    ［五］［世间解］其次善解世间故为“世间解”。

    即彼世尊由自性、集（原因）、灭、灭方便普知、了知、通达世间。所谓：“友！有不生、不老、不死、不亡、不生起处，我依行走至世间之边涯止，不言令知见、得［其无生死处］。友！我至世间之边涯止不说苦之终尽。友！而我于有意唯一寻之此身体，认识世间与世间之集（原因），世间之灭与至世间灭之道。

        步行世间涯　　　　决定无达者
        不达世间涯　　　　不由苦解脱。
        善慧世间解　　　　梵住行世崖
        知世涯寂静　　　　不求此他世。”

    又有行世间、有情世间、空间世间（器世间）之三世间。

    其中，（一）所说“一世间：是一切有情依食而住。”知此是“行世间”。（二）所说“‘世间是常’或‘世间是非常’”，此是“有情世间”。

    （三）

      “日月之遍照　　　　唯行照国土
        千倍之世间　　　　行汝之威力。”

    此所述是“空间世间”。

    世尊普知其［三世间解］。

    ［一］［行世间］即彼“一世间是一切有情是依食而住；二世间为名色；三世间为三受；四世间是四食；五世间是五取蕴；六世间是六内处；七世间是七识住；八世间是八世间法；九世间是九有情居；十世间是十处；十二世间是十二处；十八世间是十八界”，普知此是“行世间”。

    ［二］［有情世间］其次彼知一切有情之意乐（气氛），知随眠、知性行、知胜解（倾向），［一切］有情之尘垢少耶？尘垢多耶？利根耶？钝根耶？善行相耶？恶行相耶？易教化耶？难教化耶？有能力耶？［业障、烦恼障、异熟障之所障］为无能耶而知解。故彼普知“有情世间”。

    ［三］［空间世间］如有情世间亦［知］空间世间。即彼［知］，一轮围世界纵横有各百二十万三千四百五十由旬（一由旬为七八哩）。

        一切周围是三百六十万与
        一万三百五十［由旬］

    于其中：

        此大地之厚二十万与
        言四万［由旬］。

    支持其大地

        水四十八万［由旬］
        厚，存立于风中。

    支持其［水］

        风出水云九十万与
        六万［由旬］。此世间之存立。

    如斯存立于此［世界］，

        山之最上须弥是八万四千［由旬］
        深入于大海，同其耸立。
        由此各半分高于次第，
        以种种天之宝所饰，
        持双山、持轴山、郭公山、善见山
        持辐山、曲山、马耳山之诸高山，深入耸立于［大海］。
        须弥周边有此等七大山
        诸大王之住处而天、夜叉亦栖之。
        雪山高五百由旬，
        纵及横三千由旬，
        以八万四千之峰所严饰。
        称为那伽之阎浮树，干之周围，
        十五由旬，干与枝长［由中心］
        至周边止五十由旬，直径高度为百由旬。
        其树之故说为阎浮洲。

    又诸阿修罗之质多罗巴达利树、诸迦楼罗之新哈利树、西俱耶尼洲之加单婆树、北俱卢洲之加哈树、东毗提诃洲之斯利莎树、三十三天（忉利天）之昼度树亦同阎浮树之大。故古人言：

        巴达利树新哈利树，阎浮树，
        诸天昼度树，加单婆树，加哈树，
        以其斯利莎树为第七。
        轮围山脉八万二千［由旬］，
        深入于大海同耸立，
        此在围住彼一切世界。

    其［世界］中，月轮四十九由旬，日轮五十由旬。三十三天是一万由旬，阿修罗天、阿鼻大地狱、阎浮洲亦然。西俱耶尼洲七由旬，东毗提诃洲亦然。北俱卢洲八千由旬。又此中，一一之大洲围绕五百之小岛。其一切是一轮围世界而为一世界。其［世界世界之］间有诸世界中间之地狱。如斯无限之轮围世界、无限之世界，世尊以无限之佛智而知、了知、通达也。如斯彼普知空间世间。如斯普知世间，故为“世间解。”

    ［六］［无上者］其次，比自己之诸德更胜者无一人故，亦无比彼更上者，故为“无上者”。

    即由彼之戒德亦胜一切世间，由定、慧、解脱、解脱知见之德［亦胜一切世间］，又由戒之德亦是无等、无等等、无比、无对、无比肩者也，［定、慧、解脱］解脱知见之德亦然。所谓：“我实于含天之世界，含魔之世界……含天、人于众，不见有比我戒具足者。”云云。如斯最上信乐经等及“我无师”等之诸偈当详说［此例］。

    ［七］“调御丈夫”所谓御者为御丈夫——言调御、调伏——为调御丈夫。

    其中，所应调御之丈夫而适于调御亦言畜生之丈夫（牡）、人之丈夫（男）、非人之丈夫。即世尊以如阿钵罗龙王、小腹龙王、大腹龙王、火焰龙王、烟焰龙王、阿罗婆楼龙王、护财象等，亦调御畜生之丈夫，而为无毒，令归依及戒为住立。人之丈夫，以萨遮尼乾子、庵跋吒学童、沸伽罗娑帝、种德婆罗门、究罗檀头等，非人之丈夫，以阿罗婆迦夜叉、针毛夜叉、粗毛夜叉、释天王等，以种种调伏方便而调御、调伏。“鸡尸！我实能调御诸丈夫，以柔调伏，以刚调伏，以柔、刚调伏”，此经详述［此例］。

    又世尊于戒清净者等，以初禅等，语须陀洹等于上道之行道，已调御者亦［更］调御之。

    或者言为“无上士调御丈夫”之一义句。

    盖，世尊是调御之诸丈夫，［彼等］由一结跏趺坐于八方无执着而走，而御之也。故言为无上士调御丈夫。又：“诸比丘！应调御之象依调象师而御，唯足一方。”此经详述此［例］。

    ［八］［天人师］［世俗谛为］现世与来世，以第一义谛，是适当之教诲故为“师”。又如队商故为“师”。

    世尊是队商主。犹如队商主以令队商渡过难处［沙漠］、令渡盗贼之难处、令渡猛兽难处、令渡饥馑难处、令渡无水难处、令上渡、下渡、渡过而到达于安稳地，世尊是队商主之师，令诸有情渡过难处、令渡生之难处等之解释法，当此状态之意义。

    “天人”者，是诸天与诸人也。此胜者［即限于诸天］与有能者［即诸人］而说也。世尊更于诸畜生与教诲故为“师”。然，彼等亦依世尊而闻法，得近依（可证果之强因）之成就，依其近依之成就，于生二回三回更得［圣］道或［圣］果。蛙天子等乃此状态之适［例］也。

    据言，世尊于伽伽池畔，为瞻波市之住民说法时，一只蛙［依法想］把取世尊之声相。时有据杖而立一人之牧牛者，［不知以杖］厌在［蛙之］头而立。彼蛙立即命终，［依闻法之功德］生于三十三天十二由旬之黄金宫。［蛙］如由眼而醒觉者，于其处受天女众之围绕以见自己：“呜呼！我生于此，到底我是作如何业耶？”反省思虑把取世尊之声相，以外不见何等也。彼立即与天宫共来礼拜世尊之足下。世尊知而问之：

      “神变名声辉　　　　以殊胜容色
        照一切诸方　　　　我礼两足谁”
      “我前水栖者　　　　乃是一只蛙
        闻尊师说法　　　　被牧牛者杀”

    请世尊为彼说法。八万四千之生物，得法现观（须陀洹）。［蛙］天子亦达须陀洹果，微笑而去。

    ［九］［佛］其次欲知者，其以一切解脱究竟智而等觉故。佛［即觉者］。或自觉四谛，又令一切有情觉悟之。故依如斯理由等称为“佛”。

    又为令识此义，“觉谛故为佛，令人人觉故为佛”，如斯所述乃一切义释之表现，无碍解道之表现，可为详说之［例］。

    ［一〇］［世尊］其次，世尊乃此殊胜之德为一切有情最上尊之师，是彼佛之同语。故古人言：

        世尊谓最胜　　　　世尊谓最上
        此师通尊重　　　　故彼言世尊

    或有四种名，［即］依位者，依相（特相）者，依相（原因）者，依随意起者。随意起是依世间之说而［名］于随意。其中，如言犊、未调御之牛（少年牛）、劳动牛（成年牛），是由“位”而［名］。如有杖者、有伞者、有冠者（鸡）、有手者（象）等，是由“特微”而［名］。如三明者、六通者是由“原因”得［名］。如多幸福者、多财者等不顾虑语［之真］义而起，是由“随意起”［名］。而世尊（有祥者）之名，是由原因而［名］，所以非由摩诃摩耶（夫人）、净饭大王、八万之亲戚、帝释、都率等之殊胜诸天之所作。法将［舍利弗］亦如斯说：“世尊之此名非由母所作……彼世尊是解脱之后［而得者］，诸佛世尊于菩提树下获得、作证一切智所施设之［名］。”

    而所谓［世尊之］名，是以诸德为原因，为说明其等诸德而说如次之偈：

        具足诸祥瑞，受用［适当之住处］，
        有诸德者以作分别，
        为［诸烦恼之］破坏，
        值得尊重者有吉瑞，
        以多修习法而善修习，
        而至有之边际，
        彼称为世尊

    其等诸句义，此时当知由于义释所说之方法。更说明［世尊之德］有其他之方法。［即］：

        具足祥瑞破坏［诸恶］，
        与诸祥瑞相应而分别，
        受习诸有中彷徨之
        舍弃故为世尊

    其中（一）字之增加，应用字转换等之语原学的特相，又如［毗娑宇陀罗］或毗索达罗文法之方法——令生世间出世间之乐，到达施戒等之终极，故彼有祥瑞——言“具足瑞祥者”当知是言世尊。

    （二）其次，贪、瞋、痴、颠倒作意、无惭、无愧、忿、恨、覆、恼、嫉、悭、谄、诳、强情、激情、慢、过慢、骄、爱、无明、三不善根、［三］恶业、［爱等之三］杂染、［贪等之三］垢、［贪等之三］不平等、［欲等之三］想、［欲等之三］寻、［爱等之三］戏论、四种之颠倒、漏、系、暴流、轭、恶趣、［四资具之］爱取、五心栽、缚、盖、［色等之］五欢喜、六诤根、爱身、七随眠、八邪性、九爱根、十不善业道、六十二见、百八爱行类、一切之不安、热恼、烦恼之百千，或略言之，即破烦恼、蕴、行、天子、死之五魔。破坏此等之诸危险，故言“破坏者”，是言为世尊。又如是言：

        破贪又破瞋　　　　破痴而无漏
        彼破诸恶法　　　　故言为世尊

    又具足“祥瑞”而有百福之特相，说明彼［世尊］色身之成就，由破坏过恶［说明］法身之成就。说明具足［瑞祥由破坏过恶，于各各］世人与巧智人所多敬，在家出家者所亲近，堪能亲近除去彼等身心之苦，由施财施法之饶益者，得与世间及出世间之乐。

    （三）其次，于世间对自在、法、名声、吉瑞、欲、勤之六法，以用瑞德之语。而对自心彼［佛］之自在是最胜，于微小变或轻举变等之世间称［为八自在］，完具一切行相。又有出世间法，通达三界，证得如实德极遍净之名声。见佛之色身，得欣热心人人之眼，完具一切相好有四肢五体之吉瑞。彼［佛］欲希求自利利他者，悉如其所欲而完成，故所欲完成，称为“有欲”，得一切世间尊敬原因之正精进，称为“勤”。故此等与“诸随德相应”，彼［佛］有诸瑞德，由此义为世尊（具瑞德者）。

    （四）其次，善等分别而［分别］一切法，又由蕴、处、界、谛、根、缘起等而［分别］善等之诸法，又由逼恼、有为、热恼、变易之义，［分别］苦圣谛，由增益、因缘、结缚、障碍之义，［分别］集［圣谛］，由出离、远离、无为、不死之义，［分别］灭［圣谛］，由出、因、见、增上之义，分别道［圣谛］。［分别者］是言分别、开显、说示者之义。故言“分别者”是言世尊。

    （五）又彼［佛］是天［住］、梵［住］、圣住、身心执着之远离、空、无愿、无相之［三］解脱及受习、习行、多作其他世间出世间之诸上人法，故言“受习者”，是言世尊。

    （六）其次于三有称为爱之彷徨［者］，彼［佛］已舍离，故言“弃舍诸有中之彷徨者”，由有语之“婆”字、由彷徨语之“伽”字，由弃舍者语之“梵”字而取为长音，言是世尊。恰如言隐蔽于世间之花环，［言］为［禅］。

    ［佛随念之修习法与功德］

    彼［瑜伽］者如斯：“彼此之理由彼世尊是阿罗汉。”……乃至……“由彼此之理由为世尊”，以随念佛之诸德，其时即无贪所缠之心、无瞋所缠之心、无痴所缠之心，其时彼之心所缘如来而为端正。如斯由无贪等之诸缠，镇伏［五］盖，面向业处而彼之心端正，起寻、伺而倾向佛德。随寻随伺于诸佛之德者喜生。有喜意者，喜为足处（近因），由轻安而安息身心之不安。不安而安息者，身心生乐。若乐所缘佛德而心定。于斯次第一刹那生［五］禅支。然，佛之诸德之甚深故，又心倾向种种类［佛］德之随念故，不达安止［定］而唯达于近行［定］之禅那。此［禅那］是由随念佛德而生起，故称为“佛随念”。

    其次勤励此佛随念之比丘，尊敬、顺敬师而至信广大、念广大、慧广大、福广大、多喜悦、征服怖畏恐怖、于苦得安住，得与师［佛］共住之想，［彼身中］存佛德随念之彼身体恒得［受］如塔庙之供养。［彼之］心向佛地，当接着起犯罪之事物（对象）者，如见师在面前，彼现起惭愧。又虽不达上位者，未世必至善趣。

        故实善慧者　　　　如斯大威力
        常于佛随念　　　　力行不放逸

    此前是详论佛随念之门。

    二　法随念

    欲修习法随念者，于闲居禅思：“法是由世尊之［一］善说，［二］应自见，［三］无时的，［四］来见！［五］导引的，［六］诸识者应自知。”应随念［如斯说］之教法及［四向四果与涅槃之］九种出世间法之诸德。

    ［一］即“善说”者，此句乃摄教法及［出世间法］，［二］乃至［六］之其他是唯摄出世间法。

    其中，先对“教法”，（一）初中后善之故，（二）有文有义而说全圆满遍净之梵行，故是善说。

    即（一）［初中后善］世尊以一偈普说法为贤善故，由第一句为初善，第二三句为中善，第四句为后善。以一连结之经，由因缘［分］为初善，结说［之流通分］为后善，余［之正宗分］为中善。多连结之经，第一之连结为初善，最后之连结为后善，余为中善。由因缘生起（叙述）故是初善，顺适于诸弟子，义不颠倒，因、喻相应故为中善。令听众得信而依结说为后善。全教法亦为自己之利益，依戒为初善，止、观、道、果为中善，依涅槃为后善。又依戒、定为初善，依观、道为中善，依果、涅槃为后善。又［教法乃说佛法僧之三宝］于佛有善觉性故为初善，法有善法性故为中善，僧有善行道性故为后善。又闻其教法而如法行道者，当证得等正菩提故初善，辟支菩提故为中善，声闻菩提故为后善。又此［教法］，闻此之人镇伏［五］盖故，若由闻而持善者为初善。由其法而行道之人，持止观之乐故，由行道而持善者为中善。于［教法］如法修行，得行道之果时，［对善恶等］持一如之状态故，由行道之果而持善者为后善。如斯［教法］，初中后善之故说为善。

    （二）［有义有文等］世尊以示法，而说明教梵行及道梵行，以种种之方法所说［之教法］顺适而成就善故为有义，成就文故为有文。略说、说明、开显、分别、阐明、施设［之教法］，合致［其］义、句故为有义。［教法］成就其字、句、文、文相、词（语原）、解释故为有文。［教法其］义之深，由通达其甚深故为有义，教法之甚深由其说示之甚深为有文。义［无碍解］及辞无碍解之境故为有义，法［无碍解］及词无碍解之境故为有文。由贤者应知故，专门家所欣故为有义，可信故而世间人所欣故为有文。无可加上故，由一切圆满而全部圆满也。无可除去故，由无过失而遍净。

    又［教法依戒清净等之］行道，有明证得故为有义。［由熟达于教法］，其明圣教故为有文。［教法］与［戒、定、慧、解脱、解脱知见］等之五蕴相应故而全部圆满。［教法乃无见、慢］之随烦恼，为度脱［轮回之苦］而转起故，不依止于［渴爱等］世间之财味故为遍净。

    如斯［教法］“有义有文而说明全圆满遍净梵行故为善说”。

    （三）或［教法］是善说“义之无颠倒故”是云“善说”。

    即，犹如有其他诸外学，法义堕于颠倒，［由彼等］说障碍，［其实］诸法非为障碍，又说出离而诸法［实］非出离故，彼等［所说］唯是恶说之诸法。但于世尊、法之义是如斯，无堕于颠倒。“此等诸法是障碍，此等诸法是出离”。如斯所说，诸法无不其如斯故。

    如斯先对“教法”为善说。

    其次“出世间法”是随适于涅槃之行道、随适于行道而说涅槃故为“善说”。

    所谓“实由彼世尊为诸声闻至涅槃之行道，所善施设。而涅槃与行道合流。犹如恒河之水合流于耶牟那河水之合会，实由彼世尊为声闻至涅槃之行道而善施设，涅槃与行道合流”。

    又此中，（一）“圣道”不从于二极端而为中道，［无颠倒，于佛教］说是中道故为善说。（二）“诸沙门果”是令诸烦恼之安息，［于正确］说诸烦恼之安息故为善说。（三）“涅槃”是有常恒、不死、护所、所依等之自性，而说常恒等之自性故为善说。如斯“出世间法亦是善说”。

    ［二］“应自见”者，此处先（一）于圣道是自己之相续，无贪等由圣者应自见故而为有自见者。

    所谓“婆罗门！于贪染所打胜而夺去其心者，亦思恼自己，亦思恼害他人，亦思恼害两者而受心之苦忧。舍断贪时，不思恼害自己，不思恼害他人，不思恼害两者，亦不受心之苦忧。婆罗门！如斯应为自见”。

    （二）又证得［四向四果及涅槃］九种之出世间法者，又停止各其信行而以观察智当自见故“为应自见者”。

    ［别释其一］或由所赞赏见为善见，由善而征服［诸烦恼］故为有“善见”。即其中，（一）圣道与［其］善见相应，（二）圣果依［其］原因［善见］，（三）涅槃［其］境由善见而征服诸烦恼。故譬如以车征服［敌］故，车为（车兵），九种之出世间法亦由善见征服［诸烦恼］故而为“善见”。

    ［别释二］或言见为见。见即善见，是善见之义。值得善见故为“善见”。即见出世间法由修习现观与作证现观，以击退轮回之怖畏。故犹如值得穿之衣物故，为其穿故，应“善见也”。

    ［三］［出世间法之圣道］关于［学人］与自己［之沙门果］无其时故为无时。无时即“无时的”。

    非过五日七日之时，始与［圣道之圣］果，是言自己发动之直后而与果，或与自己果之际而长时，其所要故为时的。其为何耶？是世间之善法。然，此［出世间之善法之圣道］其直后［与］果故为“非时的”。此［无时之语］不相应于圣果与涅槃］乃单对圣道而言。

    ［四］如斯言：“来见此法。”值得“来见语法”故为“来见”。然，何故［此出世间法］是值得［语来见］之语法耶？实存在、又遍净故也。

    然，虽言空拳中有金或黄金，不能言来见此。何故耶？实不存在故。又虽存在之粪或尿，说此不适意事，为喜悦人心、亦不能言来见。［粪尿］应以弃于草或叶而隐蔽之，何故耶？不遍净故。然，此九种之出世间法本来存在，如无云虚空之圆满月轮，又如橙色石以镂宝玉而遍净。实存在故，又遍净故，值得以来见之语法：“来见！”

    ［五］导引故为“导引”。而于此处有其次之决择［说］。

    导引之为导引。火虽放置于［自己之］衣或头，［以出世间法］值得引导自己之心为导引。此是有为之出世间法［即］适当于［四向四果］。然，无为［之涅槃］值得导引自己之心——依作证值得接触之义——为导引。或导引［圣者］于涅槃故为导引。导引于应作证之状态故，果与涅槃之法是［被］导引者。

    ［六］“诸识者应各自知”者，依［出世间法］一切之敏知等，诸识者铭铭应知：“我修习道、证得果、作证灭。”

    然，弟子由和尚之修道，不能舍断诸烦恼，又弟子不能依和尚之果定而乐住。因［弟子］不作证和尚所作证之涅槃也。故［此出世间法］如他人头上之装饰，不可见［在外部］，必见在自己之心中。故言诸识者应自实现。而此非诸愚者之境也。

    ［法随念之修习法及功德］

    其次此［出世间］法是善说。何故耶？应自见故。应自见者无时故，是无时为来见故。来见者此导引。随念如斯善说等［出世间］法之诸法之彼［瑜伽］者，其时无贪所缠之心、无瞋［所缠之心］、无痴所缠之心。其时彼心以法为所缘而端正。由前［于佛随念所说］同方法以镇伏［五］盖而刹那生起诸禅支。然，诸法德之甚深故，又彼心倾于种种类［法］德之随念故，不达于安止［定］，而唯到达于近行［定］之禅那。此禅生起随念法德故称为法随念。

    其次，勤励法随念之比丘，“如斯导引为法之说示者，为具备德支之师，我于彼世尊以外，于过去世不见，于现在世亦未［见］”，由见如斯法德，尊敬、顺敬师，尊重恭敬法以至信之广大，喜悦多，征服怖畏恐怖，于苦得安住，获得与之共住想，又法德随念［存在彼身中］，彼身体亦如塔庙而值受供养，心向无上法之得证，接近起犯罪之事物，于法善随念善法性，于彼现起惭愧。又不至通达上位者，来世亦至善趣。

        故实善慧者　　　　如斯大威力
        常依法随念　　　　力行不放逸。

    此乃详论法随念之门。

    三　僧随念

    欲修习僧随念者，于闲居禅思：“世尊之声闻众是善行道，世尊之声闻众是在行道。世尊之声闻众是［向］真理行道，世尊之声闻众是正当于行道。即［声闻众］是此四双八辈，此世尊之声闻众是应供养、应供奉、应奉施、应合掌、是世间之无上福田。”应随念如斯圣僧伽之诸德。

    其中，“善行道”者为善行道、正行道、不退之道、随顺之道、无敌之道，言为行道法随法之道。恭敬世尊之教训教诫而闻故为声闻。诸声闻众为声闻众。［众者］乃等于戒、见故，为集合之生活者，［声闻者］是声闻集团之义。其次，彼正道者，是端正、不曲、不弯、不歪亦言圣、真理，又顺当故亦称为正当。故行其道之圣众，言是：“正行道、［向］真理行道、于正当行道。”其中，在圣道之人人，具正行道故为善行道。在［圣］果之人人应证得而证得正行道故，关于过去之行道当知是“善行道”。又善依照善说法、律之教而行道故，又纯粹行道故为“善行道”。由中道而不从二极端而行道故，又为舍断身、语、意之曲、弯、歪之过失故而行道故为“正行道”。真理是言涅槃。其为行道故。“［向］真理而行道”。如值于正当之行道者而行道故为“正当于行道”。

    即此，即此等也。“四双”者是双数，在初之［须陀洹］道者与在［须陀洹］果者，此为一双，如斯而成四双。“八辈”者，是由［一人一人之］人、补特伽罗之数，在初之［须陀洹］者一人，在［须陀洹］果者一人，又如斯之方法为八辈。其中，所谓人又言补特伽罗，此等之句亦同义也。而此［人、补特伽罗］是言被教化者。“此世尊之声闻众”，是此等双之四双，于单独为八辈，此世尊之声闻众也。

    于应供养等，应持献物故为供物，是由远方持来，应布施于诸具戒者物之意义。是此［饮食、衣服、卧具、医药之］四资具之同义语。［僧伽受供养者］于彼施者持大果故，［僧众］受取其供物是相应之敷物，谓应“供养于僧众”［者］。或由远方来一切所有物亦应献供于此处，［有值得之人］故，［僧众］应奉献其［人］。或又帝释值献供故应献其［人］也。又诸婆罗应供奉之物是火。献于［火中］谓有大果乃彼等之说。若献者［即于施者］有大果故，当奉献者，应奉献于僧伽者也。献于僧伽者有大果。所谓：

        有人于百年　　　　林中礼拜火
        一己修习者　　　　须臾间供养
        此供养殊胜　　　　百年之献拜

    他部派［即说一切有部］，此“应奉献”之句，是此［上座部之］言“应供养”句与义是同一。然，此两之文言，有多少不同。此是“应供［者］之义”。

    其次“应供奉”，此中，供奉物者，由四方八面而来亲爱适意之亲戚友人，为表示敬意谓准备施物于［亲戚友等之］来客。其［供奉物］亦如［亲戚友人］，差置彼等受供奉者，而布施于僧伽是相应，而僧伽受此亦是相应。然，无如僧伽之受供奉者。即此［僧伽］时过一佛之期间亦存在，且纯一无杂，致亲爱适意，具备（戒等之）诸法故。如斯供奉物相应布施于［僧伽］，且［僧伽］受取供奉物亦相应，故［僧伽］是被供奉［者］。又“应供奉”之说，有圣典［于说一切有部之］人人，僧伽乃作值［供养］故，于最初持来者，应献于［僧伽］而言“应供献”，又由一切考虑值得［受］奉献，［言为］“应供”。此是由同义语“应供奉”。

    其次，奉施者，是言信他世而布施施物。其值奉施，又依奉施而有利——由致大果是清净所［奉施］故——为“应奉施”。

    值［受］一切人两手置头上之行合掌，为“可合掌者”。

    “世间之无上福田”，是增长一切世间无类之福处。犹如王、大臣之米、麦之成长处，言为王之米田、王之麦田，僧伽是增长一切世间诸福之处。依僧伽是增长诸福，起世间种种之利益安乐。故僧伽是世间之无上福田。

    ［僧随念之修习与功德］

    如斯，如随念善行道等诸僧德者，其时，无贪所缠之心、［无瞋所缠之心］、无痴所缠之心，其时彼之心所缘僧伽而端正。依如前［说佛随念］同方法，镇伏［五］盖而一刹那生起诸禅支。然，诸僧德之甚深故，心倾向于种种类［僧］德之随念故，不达安止［定］，而唯达于近行［定］之禅那。此［禅那］是依随念僧德而生起，故称为僧随念。

    其次，勤励此僧随念之比丘，尊敬、顺敬僧伽，证得信之广大，多喜悦，征服怖畏恐怖，于苦得安住，获得与僧伽同住想，僧随念［存在彼身中］之彼身体，如僧伽集合布萨堂值［受］供养。［彼之］心向僧德之证得，即接近起犯罪之事物，于面前如见僧伽，彼生起惭愧。又若不通达上位者，于来世亦至善处。

        故实善慧者　　　　如斯大威力
        常依僧随念　　　　力行不放逸

    此是详论僧随念之门。

    四　戒随念

    其次欲修习戒随念者，闲居而禅思：“呜呼！我实不毁坏诸戒、不切断、无斑点、无杂色、无拘束，于识者所称赞，无取着，使定生起者。”如斯依不毁坏之德，随念自己之戒德。

    其等［应随念戒］，若在家者当念在家戒，于出家者即念出家戒。不论在家者或出家者，如破周边之衣，其等［诸戒］之初至终亦无一破坏，此无破坏，故为“不毁坏”。如中央穿孔之衣，于其等［诸戒］之中央，亦无一有破坏，此不切断，故为“不切断”。有黑或赤等任何其体色牛之背中，或如长于腹部圆形等之异色［斑点］，其等［诸戒］不单不破坏二或三点，因无斑点，故为“无斑点”。如种种色之点滴彩牛，其等［诸戒］无隔三跳四的破坏，此无杂色，故为“不杂色”。

    或无差别［不毁坏乃至不杂色］，不由七种之淫相应及忿、恨等诸恶法所毁坏，故为不毁坏、不切断、无斑点、不杂色。

    其等［诸戒］脱离爱之支配，为无拘束之状态而“无拘束”。为佛等诸识者所赞赏，故为“于识者所赞赏”。不由爱、见而取着故，又于任何人亦不能如斯结难：“于此诸戒是汝之过失。”故为“无取着”。令生起近行定或安止定或道定、果定故“令起定”。

    ［戒随念之修习法及功德］

    如斯由不毁坏性等之德，随念自己诸戒之彼［瑜伽者］，其时无贪所缠之心、无瞋［所缠之心］、无痴所缠之心，其时彼之心以戒为所缘而端正，此与前［于佛随念所说］同方法而镇伏［五］盖，于一刹那生起诸禅支。然，诸戒德之甚深故，又［彼之心］倾向于种种类戒［德］之随念故，不达安止［定］而唯达于近行［定］之禅那。由生起随念此［禅那］之戒德故称为戒随念。

    其次勤励此戒随念之比丘，尊敬、顺敬［戒］学，［与具戒者］同样之生活，殷勤不怠，无自责等之怖畏，见微量之罪亦怖畏，证得信等之广大，为多喜悦。虽未达上位者，来世亦至善趣。

        故实善慧者　　　　如斯大威力
        常依戒随念　　　　力行不放逸。

    此是详论戒随念之门。

    五　舍随念

    其之欲修习舍随念者，自然心倾向于舍，应颁与常得之施物者。或又始修习者，［誓愿］受持“由今以后，有受得者即唯一口施物不与［彼］者而我不食”，其日［始］对德胜之诸受得者，应其能力，应其力而颁与者，与其施物把取其［施物之相］而于闲居禅思：“我实有利得、我实有善利。不论如何，我于悭垢所缠之诸人中，以离悭垢心而住，为放舍者，净手者，喜舍弃者，应于求者，喜施、颁与者。”由离如斯悭垢等德，可随念自己之舍。

    其中，“我实有利得”者，于我实有殊之利得，“实与寿，［彼］又受天人之寿”，“施所爱者，诸多人敬爱彼”，“施者爱得善人［诸菩萨］之法”等如之表现，世尊赞叹施者之利得，其［利得］是我必得到之意思。

    “我实有善得”者，我［得过］此［佛］教，又［受］得此人身，此实是我之善利，何故耶？“不论如何、我于悭垢所之诸人中……为喜施物之颁与者”。其中，为“悭垢所缠”者，是被悭垢所战胜。于“诸人中”者——［人人］以发生［自业］而言有情。故——自为得不能与他人共道之特相，转心之光辉，被诸黑业之一悭垢所战胜之诸有情中，乃此句之意。

    “离悭垢”者，是离诸他贪瞋等诸垢及悭，故为“离悭垢”。以“心而住”者，我如前述之心而住之义。又诸经中，释氏摩诃男（大名）问为须陀洹可依止住之［方法］，［佛］说示依止之住故，彼言：“我住家。”我征服其［家诸烦恼］而住之义。

    “放舍者”，是拾放出者，“净手者”是手之遍净者。恭而以手施与，言为常洗手者：“喜喜舍者。”——弃舍者为弃舍，是遍舍之义。——喜常实行弃舍，故为喜弃舍者。“应于求者”，是与他种种之求故，为于应求之义。有于应献供之读法，称为献施即应献供之义。“喜施及颁与者”，是欢喜施及颁与。然，“我行施”又“应由自食之物中作颁与”，所谓喜此［施、颁与］之两者，如斯为彼随念之义。

    ［舍随念之修习法及功德］

    如斯由悭垢等之德，随念自己舍之彼［瑜伽］者，其时无贪所缠之心、无瞋［所缠之心］、无痴所缠之心，其时彼之心，以舍为所缘而端正。由斯前［于佛随念所说］同方法镇伏［五］盖，于一刹那生起诸禅支。然，诸舍德之甚深故，又彼心倾向随念种种类之舍德故，不达安止［定］，唯达于近行［定］之禅那。此禅那是由随念生起舍德，故称为舍随念。

    其次，劝励此舍随念之比丘，心越倾向于舍，有无贪之意乐，行随顺于慈，确信［自己之舍德］而多喜悦。虽不达上位者，但来世亦至善趣。

        故实善慧者　　　　如斯大威力
        常依舍随念　　　　力行不放逸

    此是详论舍随念之门。

    六　天随念

    其次，欲修习天随念者，由圣道［之证得］而得具备信等。如是于闲居而禅思：“有四大王天，有三十三天，有耶摩天，有都率天，有化乐天，有他化自在天，有梵众天，有以上之天。彼等诸天［由道得］具备之信，由此［人界］死而生彼处，我亦有如是信。彼诸天具备戒、闻、舍、慧，由此人界死而生彼处，我亦有如是慧。”以如诸天作例证，应随念自己信等之德。

    于经亦说：“摩诃男（大名）！圣弟子随念自己与彼等诸天之信、戒、闻、舍、慧时，彼其时无贪所缠之心。”虽如何说，当知此为例证说诸天与自己信等是同等之德而说明。即义疏强调说：“例证诸天而随念自己之德。”

    ［天随念之修习法及功德］

    故第一先随念诸天之德已，彼于后随念自己存信等之德，其时，无贪所缠之心，无瞋［所缠之心］，无痴所缠之心。其时，彼心以诸天为所缘而端正。斯前［于佛随念所说］同方法而颠伏［五］盖，于一刹那生起诸禅支。然，信等之德甚深故，［彼心倾向于］种种类天德之随念，故不达安止［定］而唯达近分［定］之禅那。此［禅那］由随念［自己］信等之德等于诸天之德，故称为天随念。

    其次，劝励天随念之比丘，为诸天所爱悦，越证信等之广大，多喜悦而住。虽未达上位但来世即至于善趣。

        故实善慧者　　　　如斯大威力
        常依天随念　　　　力行不放逸

    此乃详论天随念之门。

    ［杂论］

    其次，于此等详说［六随念］，言：“其时彼之心，如来为所缘而端正。”等，说：“摩诃男！以心为端正，圣第子得义受、得法受、得法伴之喜悦，得喜悦者生欢喜。”

    其中，依“彼世尊亦谓［阿罗汉］”等“义”而生起满足，言为得“义受”。依“圣典”生起满足，［言］为得“法受”。当知由两者言“得法伴之喜悦”。

    又于天随念，说：“［彼之心］以诸天为所缘而［端正］。”当知此初说起心诸天为所缘，［后］说起心所缘［自己之］诸德，等于天之德而得生天。

    其次，此等六随念，唯［在家出家之］圣第子成就［须陀洹以上者］。然，彼等明知佛、法、僧之诸德，又彼等不毁坏性德诸戒，舍离垢悭，具足信等之诸德等于有大威力诸天之德。

    而且在摩诃男经，寻求须陀洹之依止住处，世尊为示须陀洹依止之住处而详说此［唯圣第子成就六随念］。

    于贪求经：“诸比丘！此处圣第子于如来‘亦谓彼世尊是［阿罗汉］……’而随念……其时彼之心端正，以出离、超脱、超出贪求。诸比丘！贪求是五种之同义语。诸比丘！虽以［佛随念所得近行禅］为所缘，此处如斯某有情成清净。”如斯圣第子，由随念令心清净，为更证第一义之清净而说。

    尊者大迦旃延所说之“障碍机会经”亦说：“希有哉诸贤！未曾有哉诸贤！彼世尊、知者、见者、阿罗汉、等正觉者，虽障碍中［之在家者］亦令为清净诸有情，［超越悲恼，灭没苦忧、证得真理］，觉悟得作证涅槃之机会，此［机会］即六随念处。云何为六？诸贤！此处圣第子随念如来……因此某有情成清净者。”如斯说唯圣第子［得］第一清净法性证得之机会。

    于布萨经亦云：“毗舍佉！云何而［行］圣布萨耶？毗舍佉！由精劝、精进而令清洁随染心。毗舍佉！然者，云何精劝令清洁随染之心耶？毗舍佉！因圣第子随念如来也。”唯圣第子如斯行布萨，令心清净，为说示由［随念］有布萨之大果。

    于［增支部之］十一集圣第子问：“尊师！我等虽种种住而住、应依何住而住耶？”为示［其］住［之方法］：“摩诃男（大名）！有信者成功，无信者不然，劝精进者……念之显现者……禅定者……有慧者成功，摩诃男！恶慧者不然。摩诃男！汝于此等五法已住立者，应更修习六法。摩诃男！因汝于如来言：‘彼世尊是阿罗汉……亦云佛、世尊。’而随念……。”如斯之说也。

    如斯虽［于诸经唯说圣第子［行］六随念］，但具足遍净戒德之凡夫亦作意［六随念］。然，由随念而随念佛等之诸德者之心成欣净，依其［心欣净之］威力，镇伏诸盖而广大喜悦，劝励于观（毗钵舍那）当作证阿罗汉位。如住加多康达加之普莎提婆长老。

    据说彼尊者见魔化作佛之相：“此有贪、瞋、痴且如斯辉耀。何以彼普离贪、瞋、痴之世尊不辉耀耶！”因以佛为所缘而获得喜，令观增大而证阿罗汉位。

    为令喜悦此善人造清净道论于
解释定修习论中之六随念，名为第七品。


清淨道論(第8卷-第13卷)

 汉译南传大藏经第 68 册 No. 0035 清净道论(第8卷-第13卷)

    第八品　随念业处之解释

    七　念死

    今，此［六随念之］后，来解释死念之修习。

    ［死念之意义］

    其中，死者是属一有断绝之命根。而诸阿罗汉正断［三界］轮回之苦，称为“正断死”，如诸行刹那灭之“刹那死”、“树［枯］死”、“铜死（锖）”之状态是“世俗死”，非此之意义。于此［死］之意义，有“时死、非时死”之两种。

    其中，“时死”为福尽，或为寿尽，或为［福、寿］两者之尽而起。“非时死”是断绝［存命之］业，为业而［起］。

    其中，令寿存续之［食等之］缘虽完全存在，唯生起［今世之福尽而来世之］结生，此唯业成熟而起之死，谓“由福尽而死”。

    ［如诸天］趣［之成具，如劫初人］时［之成具，如北俱卢洲人］无食之成具等，如今时［阎浮洲之］人人，唯尽百岁寿量而起之死，此谓“由寿尽而死”。次如度使魔或迦蓝浮王等，于其处立即由业令［堕无间地狱而］死殁，由业断绝［生命］相续者之［死］，或因宿业以刀剑割切等手段，断绝［生命］相续者之死，此谓“非时死”。如上述［其时死、非时死之］一切，［属一有］断绝命根所摄。［属于一有］断绝命根称为念死，是“死念”。

    ［念死之修习法，其一］

    欲修习其死念者，于独居而禅思，应起“死将到来”、“命根将断”、或“死、死”之如理作意。然，不起如理［作意］者，以随念爱好人之死时，如母随念爱儿之死时而起悲伤，于随念不爱好人之死时，如怨敌随念［自己］怨敌之死时而起欢喜，随念与己无关系人之死时，如烧尸人（隐亡）见死骸时，［对于无常、苦、无我］不起悚惧，随念自己之死时，如见杀戮者举剑刺来而生恐怖、起战栗。如右之一切念、悚惧、智之缺故生。故于［阿练若或冢墓等之］任何处所，见有情之被杀，顾念曾见壮者之死，生起顾念、悚惧、智，依“死将到来”等方法当起作意。如斯起［作意］为起如理［作意］者。依［此正］方便乃起［作意］之义。然，起如斯［作意之］某者，镇伏［五］盖，以死为所缘，住立于念，达于近行［定］而生起业处。

    ［念死之修习法，其二］

    然，以上［之如理作意］而不起［业处］者，（一）［死］之杀戮者现前，（二）隆盛则凋落，（三）推比［自他之死］，（四）身体与众人共通，（五）寿命危脆，（六）［死是］由无相，（七）于［生命］有时限，（八）［生命］刹那之短，当依此八相随念死。其中，

    （一）“为杀戮者之现前”，依［死］如杀戮者之现前。即犹如：“我要斩此人之首。”杀戮者现前取剑举置［其］首，如是当随念死之现前。何以故？［死］乃与生俱来又夺生命故。然，犹如菌芽出而头带着尘土，有情亦带着老、死而生。又彼［有情］之结生心生起之后既至老，如由山顶之落石，与相应之［诸］蕴共坏灭。如是刹那死是与生俱来，又生者心死故，此意义［生命断绝］之死亦与生俱来。故此有情由生以来，犹如太阳之升必向西行，由所行各处又回于［东］，或犹如由山起发小川之急流，持载［落草或木叶］之流下，不可能逆转［上流］，如斯一点亦不逆回于生，向死而行。故［如次］说：

        一夜始住［母］胎儿
        如云起行去而不还。

    如斯［向死］而行者，如夏日之热令小川干涸，如水来“湿蒂”不［湿柔］果实，早上由树上落下，如以锤打土器而坏灭，如露日照而消，唯有近于死。故［如次］言：

        昼夜之过故　　　　是命至减灭
        人人之寿命　　　　如小川水尽。
        如成熟果实　　　　早晨落怖畏
        出生之人人　　　　常有死怖畏。
        陶工造土器　　　　小大烧不烧
        最后悉坏破　　　　斯人命至灭。
        草叶尖朝露　　　　太阳升消去
        斯人之寿脆　　　　母勿阻我［出家］。

    此死与生俱来，犹如其持剑之杀戮者，举剑置于首颈之杀戮者，［此］必夺命，不夺则不退去。故［死］与生俱来，又以夺命，犹如持剑之杀戮者，为死而现前，如斯“杀戮者之现前”而随念死。

    （二）“隆盛则凋落”之句中，隆盛是不被凋落所克胜为茂荣。然，已过凋落，当不可能存续隆盛。即：

        征服全大地　　　　十亿具福者
        至身福尽时　　　　唯得半庵罗
        彼之无忧王　　　　面死亦至忧。

    又一切健康者，最后亦至病，一切青壮者，最后至老衰，一切之生命，最后亦至死，一切世间共住者，必随生而带老，为病之所征，于死则袭来。故曰：

        犹如大岩石　　　　山上落响生
        展转于周边　　　　粉碎及四方
        如斯老与死　　　　王族婆罗门
        毗舍并首陀　　　　旃陀罗屠家
        一切之生类　　　　毫无可避处
        一切必破碎　　　　对此之老死
        无用象车兵　　　　步兵之余地
        又以咒术战　　　　或财之贿赂
        欲征服老死　　　　乃为不可能。

    如斯确知，命之隆盛，最后至凋落而死，“隆盛则凋落”当随念死。

    （三）“推比”者，是推比自与他。即：（一）名声之伟大，（二）福之伟大，（三）体力之伟大，（四）神变之伟大，（五）慧之伟大，（六）辟支佛，（七）以推比等正觉者之七行相而应随念死。

    （一）云何［比较名声之伟大以随念死耶？］此死者有大名声、有大眷属、具足财宝驾兽之摩诃三摩多［王］、曼陀多［王］、大善见［王］、坚辐［王］、尼弥［王］等之上亦无疑死之袭来，然，何况于我之上不袭来耶？

        摩诃三摩多等之大王虽有大名声，
        彼等亦受死之势力所袭，
        何况如我者乎？

    如斯先［比较］名声之伟大而随念［死］。

    （二）云何［比较］福之伟大［而随念耶］？

        殊提、阇提罗、郁伽、文荼及富兰那迦
        彼等［五大长者］及世间其他大福者，
        死来袭有名之一切者，
        何况如于我等耶？

    如斯［比较］福之伟大而随念［死］。

    （三）云何［比较］体力之伟大而［随念耶］？

        瓦须提婆、巴罗提婆、美摩阇那
        优帝提罗、奢奴罗［等之］大力士
        亦于死所征服。如斯
        具体力则于世间有名之
        彼等［大力士］亦赴死，
        何况如我等者耶？

    如斯［比较］体力之伟大而随念［死］。

    （四）云何［比较］神变之伟大而［随念耶］？

        唯一母指令震动皮阇延多［宫］
        彼［目犍连］之神变第一，
        为［佛］第二之上足弟子
        犹如鹿入于狮子之口
        以诸神变恐亦难免入死口
        何况如于我等者耶！

    如斯［比较］神变之伟大而随念［死］。

    （五）云何［比较］慧之伟大而［随念耶］？

        除世主之外于慧舍利弗，
        其他没有相当于十六分之一者
        如斯大慧之第一上足第子
        既为死［力］所征服，
        何况如于我者耶！

    如斯［比较］慧之伟大而随念［死］。

    （六）云何［比较］辟支佛而［随念耶］？由自己之智以精进力，碎破一切烦恼贼，虽得辟支菩提为麟角喻独存［之辟支佛］者，亦不［能］脱于死，然者，如何我［得］脱［死］！

        由其各原因观察诸大仙
        依智力得漏尽之诸独存者
        由独一之游行与独住而于麟角
        喻彼等［辟支佛］亦不超越死
        何况如于我者耶！

    如斯［比较］辟支佛而随念［死］。

    （七）云何［比较］等正觉者而［随念耶］？彼世尊饰有八十随形好，有光彩三十二大人相之色身，成就一切种类之遍净、戒蕴等德宝之法身，达名声之伟大、福之伟大、身力之伟大、神变之伟大、慧伟大之极，是无等、无等等、无比、无双之阿罗汉等正觉者也。［虽然］如大火聚，水雨降来亦［消失］，由死雨之降来，佛亦即座寂灭。

        如斯大威力之大仙
        死力无怖无耻之迫来。
        此［死］无耻无畏
        碎破一切之有情，
        如我之有情云何不为死所胜耶？

    如斯［比较］等正觉者而随念［死］。

    于如斯等之死，具足名声之伟大等，比较其他人人与自己，如彼等殊胜之有情［而起死］，随念我亦要死之彼［瑜伽］者，起业处达近行［定］。如是随念“推比”［自他之］死。

    （四）“身体与众人共通”，此身体是与众人共通也。先共通于八十［种］之虫聚。其［虫聚］中，依存于表皮之虫啖食表皮，依存于深皮者啖食深皮，依存于肉者啖食肉，依存于腱者啖食腱，依存于骨者啖食骨，依存于髓者啖食髓，［彼等依止其］处而成生、老、死、粪尿，身体是彼等之生家、病室、墓场、粪壶、尿桶。此［身体］是依彼等虫聚之乱动亦至于死。如八十［种］之虫聚，［身体］内数百之疾病，［身体］外之蛇、蝎等为死之缘，是［诸有情］之共通，犹如建于四衢大街之靶的，如四方八面飞来之矢、剑、枪、石等，于身体亦袭来一切之灾难。此［身体］彼灾难之袭来，必于死，故世尊言：

    “诸比丘！于此比丘日落夜时，作斯思惟：‘我实有甚多死之缘，有蛇啮我、蝎啮我、百足啮我，如是我当命终，［故］其［蛇等］是我之障碍。’又：‘［我］当踬倒，所食之食物于［身中］腐败，胆汁［及淋巴液］于我［身中］动乱，痰于我［身中］扰乱，［如切身之］剑风于我［身中］动乱。如是我当命终，［故］其［食物等］是我之障碍。’”

    斯“身体是与众人共通”随念［死］。

    （五）“寿命危脆”，寿命是无力危脆。不论如何，有情之寿（一）是于出入息之关系，（二）是于［行住坐卧四］威仪之关系，（三）是于寒热之关系，（四）是于［地水火风四］大之关系，（五）是于食物之关系。

    （一）此［生命］唯得出入息之平衡时而存续。然吹出之鼻息呼不进来之时，又呼入［之息］不出之时，言［其有情］死了。

    （二）又唯得四威仪之平衡时［生命］乃存续。然任何［威仪之］一依于增盛者寿行则断绝。

    （三）唯得寒热之平衡时［寿命］乃存续。然不能胜于过寒或过热者［生命］乃消失。

    （四）又唯得［地水火风四］大之平衡时［生命］乃存续。然，地界之［动乱］，或水界等其任何之一动乱，则强壮者之身体亦硬直（此由地界之动乱），为脂肪过多等使身体濡湿转秽（此由水界之动乱），胃于大热（此由火界之动乱），又关节之弛坏（此由风界之动乱）而至生命之终尽。

    （五）又唯得段食［之］适当时生命乃存续。然，不得食者生命将尽。

    如斯“寿命危脆”而随念死。

    （六）“无相”者，为不确定、无限定之义。然，有情之

        （１）命、（２）病、（３）时、（４）死处、（５）趣之此等五者
        不知于命世间为无相。

    （１）其中，“命”者，如说：“必唯活［此期间］，不能再长。”是无确定，故为无相。然，有情亦有死于羯罗蓝之时，亦有［死］于頞部昙、闭尸、键南、［入胎后］一月、二月、三月、四月、五月、十月之时。亦有出母胎时而［死］，亦有其后百岁以前或以后而死。

    （２）“病”者，如说：“有情必由此病而死，不由他［病］。”是无确定，故无相。然，有情有依眼病而死，亦依耳病等任何之一而［死］。

    （３）“时”者，如说：“［有情］必于此时死而非他［时］。”是无确定，故无相。然，有情是午前死，或于正午后等之任何而死。

    （４）“死处”亦如说：“死者之身体必倒于此处而于非他处。”是不确定，故无相。然，生于村内者身体倒于村外，生于村外者身体倒于村内。或生于陆者［身体倒］于水中，生于水者［身体倒］于陆上等而详说多种类。

    （５）“趣”如说：“［有情］由此生而当死于此［趣］。”是无确定，故无相。然，亦有由天界死者而生于人中，亦有如说由人界死者而生于天界等之何处，展转于［地狱、饿鬼、畜生、人间、天上之］五趣界，恰如牛系于机械之［牵臼］。

    如斯“由无相”而随念死。

    （七）“有时限”，人人之寿命是于现在［人寿百岁时］为短时。长命者［亦不过生存］百岁内外而已。故世尊说：“诸比丘！人寿短促，［不久忽］至来世。故当作善、行梵行。生者无不死。诸比丘！长寿者［其生存亦不过］百岁内外而已。

        人人之寿短　　　　善人不重寿
        行如救头燃　　　　无死之不来。”

    更说：“诸比丘！往昔有师名阿罗迦。”详说七譬喻［等］以庄严诸经。

    更宣说：“诸比丘！有比丘：‘呜呼！我命实是一日一夜。［于未死之间］应作意世尊之教，我可说实多作。’如斯修习死念。又有比丘：‘呜呼！我命唯为一日，［于未死之间］应作意世尊之教，我可说实多作。’如斯修习死念。又有比丘：‘呜呼！我命于一食间，［于未死之间］应作意世尊之教，我可说实多作。’如斯修习死念。又有比丘：‘呜呼！我命实于咽下四五口［之食］间，［于未死之间］应作意世尊之教，我可说实多作。’如斯修习死念。诸比丘！此等诸比丘，放逸而住，言为漏尽而迟徐修死念者，然，诸比丘！比丘：‘呜呼！我命实于咽下一口食之间，［于未死之间］应作意世尊之教，我可说实多作。’如斯修习死念。又有比丘：‘呜呼！我命实于一出入息间。［于未死之间］应作意世尊之教，我可说实多作。’如斯修习死念。诸比丘！此等诸比丘，不放逸而住，言为漏尽敏速修死念也。”

    如斯不依赖“啖四五口［食之间］，命时短少”而如斯“依有时限”而随念死。

    （八）“刹那之短”，然，有情生命［存续之］刹那，若以第一义而言，极短促不过于一心转起［之间］而已。犹如车轮之转，依一辐部而转，停止亦由一辐部而停止，有情之寿命不过于一心刹那，唯其心灭，言有情灭。所谓：

    “过去心刹那之［有情］是已生存，非生存于现在，非生存于当来。当来刹那之［有情］非已生存，非生存于现在，应生存于当来。现在心刹那之［有情］非已生存，生存于现在，非生存于当来。”

      “命身体苦乐［受］唯于一心
        相应，刹那而速转。
        有死或有住者之
        灭，等于一切诸蕴之去而不［至］于结生。
        ［心］生不生者则不生，由［心之］现起而有生存，
        心之灭故世间灭，［此］是第一义之施设”。

    如斯“由刹那短促”随念死。

    依斯此等八行相任何之一常常作意随念者，［死念业处为所缘之彼］心，得［修习之］修行，住念以死为所缘，镇伏［五］盖，现起［五］禅支。然，［死念业处是其］所缘，于［第一义的存在］为自性法故，又［其所缘是无常、苦、无我而］悚惧故，不入安止［定］而唯达于近分［定］之禅那。

    若［“所缘为自性法故不达安止定”者，虽有反问者，出世间定与识无边处、非想非非想处定，以自性法为所缘，何故为安止定耶！］而出世间禅与第二、第四之无色禅，虽以自性法［为所缘］，但修习之殊胜故得成安止。然，因清净修习之次第故得出世间安止，超越所缘之修习故无色［禅以得安止］。又于其处［即无色禅］，达于安止禅是唯超越所缘，［以自性法为所缘，如其他之业处，不得执着所缘也］。然，于此处［死念］，无其［清净修习与超越所缘之］两者。故［死念］唯达于近行［定］之禅。

    依此死念之力而生起，故称为死念。

    ［死念之功德］

    其次修习死念之比丘，常不放逸，对一切有情获不爱乐想，舍命之爱着，为呵恶者，不多蓄藏，对一切资具舍离垢悭，彼熟达无常想，从此亦现起苦想、无我想。［如是修习死念之比丘见］不修习死［念］之有情，于突然为猛兽、夜叉、蟒蛇、盗贼、杀戮者所袭之人，于死时陷于怖畏、战栗、昏昧，如斯彼不陷于［怖畏、战栗、昏昧］，无怖畏、无昏昧而命终。［彼］若于现世虽不证不死［之涅槃］，身坏死后，来世亦至于善趣。

        故如斯实依大威力之死念，
        善恶者常作不放逸［之行］。

    此是详论死念之门。

    八　身至念

    今未曾行于佛出世［时］以外，非为一切外学境界之身至念处，于一切诸经中：“诸比丘！多作修习一法者，［彼对于无常等］为至大之悚惧，为至大利益，为至大之瑜伽安稳，为至大之念正知，为至智见之获得，至于现法乐住，至作证［三］明、［八］解脱、［沙门］果。云何为一法？是身至念……。诸比丘！受用身至念之人人者乃受用不死［之涅槃］。诸比丘！不受用身至念之人人是不受用不死［之涅槃］。诸比丘！［于受用身至念之人人］是令受用不死［之涅槃］，［不受用身至念之人人］是不令受用不死。［舍身至念之人人］是舍不死［之涅槃］，［不舍身至念之人人］乃不舍［不死］也，［怠失身至念之人人］是怠失［不死］，发得身至念之人人是令发得［不死］。”如是依世尊以种种之行相而赞说：“诸比丘！云何修习身至念、云何多作、有大果有大功德耶？诸比丘！于此比丘以至阿练若。”等之表现（一）安般节、（二）威仪节、（三）四正知节、（四）厌逆作意节、（五）界作意节、（六～一四）九墓节，依此十四节之所说示，来解释其［身至念之］修习［法］。

    此［十四节中之］（二）威仪节、（三）四正知节、（四）厌逆作意节、（五）界作意节等之三，是依观而说。（六～一四）九墓节是依［第二十一品八］观智中之［第四］过患随观［智］而说。又此［九墓节中］于膨胀相等，应得定之修习者，于第六品之十］不净解释中既说明了。其次（一）安般节、（四）厌逆作意节之二，是依定而说也。其中（一）安般节是安般念为单独之业处。其次“复次诸比丘！比丘由足跖以上由发顶尖以下为皮肤所围之此身，观察充满种种类之不净。即于此身谓如有发、毛、［爪、齿、皮、肉、腱、骨、骨髓、肾藏、心脏、肝脏、肋膜、脾脏、肺脏、肠、肠间膜、胃物、粪、胆汁、痰、脓、血、汗、脂肪、泪、膏、唾、洟、关节滑液］尿”，以脑摄骨髓，依（四）厌逆作意而说示［观］三十二行相业处，于此是身至念之意义也。

    此先解释其［身至念之］修习［法］，注释此［右］圣典［之文句］。

    ［身至念之圣典文句］

    “此身”者，是由此［地水火风之］四大种而成，为秽污之身。“由跖以上”是由足跖之上方。“由发之顶尖以下”者，是由发顶尖之下方。“皮肤所围”者，［身体之］周围是所限于皮肤。“观察充满种种类之不净”者，观此身是充满种种类发等之不净。云何而［观耶］？［观察］于“此身有发……乃至……尿”。

    其［“于此身有发……乃至……尿”之文］中，“有”是存在也。“此”是言由足跖以上，由发顶尖以下，于皮肤所围，充满种种类之不净之［处］。“身”者，是身体。然，身体是不净之积集故，又发等应厌恶之［发生处］，又眼病等数百病之发生处，故言为身（聚）。“发、毛”者，是此发等之三十二种。

    其［右之文］中，言“于此身有发”“于此身有毛”，当知是各续［“于此身有毛”之句］。然，由足跖以上，由发顶尖以下，由皮肤以内唯一寻之躯体，考察一切行相，［于此］亦无有何等真珠、摩尼、琉璃、沉香、郁金香、龙脑香、香粉等微尘之净性，且极恶臭，可嫌恶而不美，唯有种种类之发、毛等之不净。故言“于此身有发、毛……乃至……尿”。

    以上依此文脉之注释也。

    ［身至念之修习法］

    其次，初学之善男子欲修习此［身至念］业处，已如［第三品］所说，亲近善友，当把取此学处。于此［瑜伽］者，语业处之彼［善友］，应教［一］“七种之把持善巧及［二］十种之作意善巧”。

    ［一］［七种之把持善巧］

    其中（一）由语、（二）由意、（三）由色、（四）由形、（五）由方位、（六）由处所、（七）由限界，应教七种之把持善巧。

    （一）即于此厌逆作意业处，则如［持］三藏者，作意业处时，第一应作“由语”之读诵［即音读］。然，于某者，作读诵而明由业处。住［锡兰中部地方］之摩罗耶于大天长老之处把持业处，二长老是其例。

    据传，［大天］长老由彼［二人］乞［教］业处，“于四个月间同行读诵”与圣典［说］三十二种［身］。彼等“则虽彼等练达二三之尼柯耶，而［且］巧妙读诵四个月三十二种［身之经］，立即得须陀洹果”。

    故说业处之阿阇梨应对弟子言：“第一先以语读诵。”［其读诵］者，当分别“皮之五种”等，由顺逆而读诵。读诵［皮之五种］即：“发、毛、爪、齿、皮。”其后而诵“肾脏之五种”即：“肉、腱、骨、骨髓、肾脏。”再逆诵：“肾脏、骨髓、骨、腱、肉、皮、爪、毛、发。”由此而诵“肺脏之五种”即：“心脏、肝脏、肋膜、脾脏、肺脏。”再逆诵：“肺脏、脾脏、肋膜、肝脏、心脏、肾脏、骨髓、骨、腱、肉、皮、齿、爪、毛、发。”由此而诵“脑之五种”即：“肠、肠间膜、胃物、粪、脑。”再逆诵：“脑、粪、胃物、肠间膜、肠、肺脏、脾脏、脾脏、肋膜、肝脏、心脏、肾脏、骨、腱、肉、皮、齿、爪、毛、发。”由此而诵“脂肪之六种”即：“胆汁、痰、脓、血、汗、脂肪。”再逆诵：“脂肪、汗、血、脓、痰、胆汁、脑、粪、胃物、肠间膜、肠、肺脏、脾脏、肋膜、肝脏、心脏、肾脏、骨、腱、肉、皮、齿、爪、毛、发。”由此而诵“屎之六种”即：“泪、膏、唾、洟、关节滑液、尿。”再逆诵：“尿、关节滑液、洟、唾、膏、泪、脂肪、汗、血、脓、痰、胆汁、脑、粪、胃物、肠间膜、肠、肺脏、脾脏、肋膜、肝脏、心脏、肾脏、骨、骨髓、腱、肉、皮、齿、爪、毛、发。”

    如斯当以语读诵百回、千回、百千回。然，由语读诵而练达［身至念］业处之经典，心不离散此处彼处，得明白［身之三十二］部分，如手指之列，围栅之列显现而［明了］。

    （二）其次如“由语”，同样“由意”读诵当［是默诵］。然，由语之读诵是由意读诵之缘，由意读诵是通达［特］相之缘也。

    （三）“由色”者，应确定发等之色。

    （四）“由形”者，应确定其［发等之］形。

    （五）“由方位”者，由身体之上为上方位，［由脐之］下为下方位。［于三十二部分中］之此部分是在此方位，故应确定方位。

    （六）“由处所”者，如言此部分是在此处所之位，应确定各各之处所。

    （七）“由限界”者，有自分之限界、异分之限界之二限界。其中，［三十二部分之］此部分，下是［与此此之部分为界］，上是［与此此之部分为界］，横是与此此之部分为界，当知以此谓“自分之限界”。如谓发非毛，毛亦非发，如截别［与其他之部分］，当知是“异分之限界”。

    如斯由七种教授把持善巧者，其次，此［身至念］业处，于某经是依厌逆说，于某经是依界说，当知教授［把持善巧］。即：“此［身至念业处］于大念处［经］依厌逆而说，于大象迹喻［经］、大教诫罗睺罗［经］、界分别［经］是依界而说。然，于身至念经，是为观［三十二身之］色而分别四禅。其［依厌逆与界之所说］中，依界所说是观业处，依厌逆所说是止业处。于此［厌逆作意节，所意义的］是唯此止业处。”［而应教授之］。

    ［二］［十种之作意善巧］

    如斯教授七种把持善巧已，［其阿阇梨］当教授：（一）依次第、（二）不过急、（三）不过缓、（四）散乱之除去，（五）假名（概念）之超越，（六）撤去次第，（七）定止［定］，（八～一〇）依三经典之十种作意善巧。其中，

    （一）“依次第”者，然，开始读诵此［三十二身分］，应依顺次作意，一回亦不得跳过而［作意］。然，若跳过一回而作意者，犹如无善巧［步登］之人，三十二段之阶梯，跳一段而登者，如身体疲劳则不能登，应完全修习而到达，不到达于满足故，心疲劳而不能完成修习。

    （二）行次第作意者，应作意“不过急”。然，作意过急者，犹如行三由旬之道，不观察应进之道与应避之道，［唯］以急速之力，百回往还［无用之道］者，虽到达终点，而［不知终点］，不能不问［终点］而行，虽至全业处之终结而不明了［业处］，令［彼］不至胜住。故作意不应过急。

    （三）如不过急，又［作意］亦不可“过缓”。然，作意于过缓者，犹如于日中欲行三由旬之道者，于途中间逛树、山、池等者，不到达终点，要二三日始能到达，业处不终结，不达胜［位］为缘。

    （四）“散乱之除去”者，舍弃业处，于外部种种所缘心起散乱者，应除去［其散乱］。然，不除去者，犹如一尺幅之断崖道，不观察足踏而左眄右顾者，一错误步法，则落百仞之断崖，于外部念散乱者时，使业处舍断而消失，故应除去散乱而作意。

    （五）“假名之超越”者，超越此发、毛等之假名（概念），心置［念］于［厌逆作意而］厌逆［发等］。然，犹如［旱灾］水之难得时，人人见到林中水泉，于其处结置多罗叶等以为何等之标识，［于最初］依其标识来此沐浴且饮，然，彼等常常至此而明了其行路时，则不必要标识，彼等每次如所欲而至彼处沐浴且饮，依前之发、毛［等］假名（概念）而作意者，［发、毛等］之厌逆已明了，其时，应超越发、毛［等］之假名而唯置心于厌逆。

    （六）“次第撤去”者，应撤去［三十二身分中，不善］现起于心之部分，应作意次第撤去。即初学者要作意发，其作意［却不作意发］，去而至最后部分之尿而止。要作意尿，其作意却［不作意尿］，去而至最初部分之发而止。如是彼常常作意，何部分善现起［于心］，何部分不善现起［于心］。彼应对善现起［于心］者，先行作意业。二［部分］现起时，常常作意其中较常现起者，当生起安止［定］。

    对此有次之譬喻。即譬如有三十二支之多罗树，猎师欲捕住多罗树林之猕猴，最初以弓矢射贯多罗树叶而作唤声，时彼猕猴则转移于一一［之多罗树］而移到最后之多罗树。猎师又于此同前一样，［以弓矢射贯最后多罗树之叶而唤声］，［猕猴］再以同方法［逃］来最初之多罗树。彼猕猴如斯常还复，由起唤声处［逃至］上面，止于一多罗树，坚执中央幼芽之多罗树，于［弓矢］不得射贯。当知［此三十二身分次第之撤弃］亦同样。

    对照［次第撤去］此譬喻，即如次，此身中之三十二部分如多罗树之三十二根。心如猕猴，瑜伽行者如猎师。瑜伽行者之心求［作意］巡回所缘三十二部分之身中，猕猴如住于三十二根多罗树之某多罗树林。瑜伽行者开始发之作意，顺次行于最后之部分而置心，［猕猴］在最初之多罗树叶，猎师以弓矢射贯而唤声时，如猕猴传移一一之多罗树而至最后之多罗树。再还来［最初部分或最初之多罗树］时亦同样。数数作意，于任何部分现起于心而舍弃未现起之［部分］，对已现起之［部分］而行遍作（准备定），如猕猴还复被［追］，于发唤声处而上［逃］。最后现起二［部分］时，以较常现起者，数数作意令生起安止［定］，遂止于一多罗树，坚执不得射贯其［多罗树］中央幼芽之多罗树叶。

    再有次之譬喻。犹如乞食比丘，住于有三十二家村落之附近，于最初家得［二家分］之施食而略去次之家，翌日［于最初家］得［三家分之施食］而略去次之二家，第三日于最初［之家］得满钵，［他不行乞其息尽］行至坐堂（休息处）而食。当知［作意此三十二身分］亦同样。三十二种［之部分］即如三十二家之村落。瑜伽行者如乞食者。瑜伽者于三十二种［之部分］行遍作（准备定），如彼乞食者住其村落之附近。数数作意，舍未现起之［部分］，已现起之［诸部分］中，行遍作至二部分［最善现起］止，如最初家得二［家分之］施食，则略去次之一家，又翌日于［最初家］得三［家分之施食］，则略去次之二家。二［部分］中唯较善现起者，以数数作意令生起安止［定］，第三日唯于最初家得满钵者，则坐于坐堂而食。

    （七）“安止［定］”者，［于三十二身部分中］，由作意［令生］安止［定］之部分。［然］，当知于发等之一一部分起安止［定］。此谓［安止定］之意义。

    （八～一〇）“三经典”者，此三经典［说］增上心、清凉、觉支善巧，当知为结合［此］精进与定。是此［三经典之］意义。其中：

    （八）“诸比丘！勤励增上心之比丘，应于时作意三相。［即］：应于时作意定相、于时作意策励相、于时作意舍相。诸比丘！若勤励增上心之比丘，唯专作意定相者，其［修习］心为理当赴于懈怠。诸比丘！若勤励增上心之比丘，唯专作意策励相者，其［修习］心为理当赴于掉举。诸比丘！若策励增上心之比丘，唯专作意舍相者，其［修习］心为理当不正确等持漏尽。诸比丘！然，勤励增上心之比丘，故于时时作意定相、策励相、舍相，其［修习］心则成柔软、适业、净洁而难破坏，为漏尽而正等持。”

    “诸比丘！犹如金匠及金匠弟子之造炉，造炉已，于炉口点火，于炉口点火已而以火钳挟金投入炉口，时于送风，时于以水振潜，时于放置。诸比丘！若金匠或金匠弟子，以其金唯专为送风者，其金理当烧失。诸比丘！若金匠或金匠弟子，以其金唯专为潜水者，金理当冷却。诸比丘！若金匠或金匠弟子，以其金唯专为放置者，其金理当不至成熟。诸比丘！若金匠或金匠弟子，以其金时于送风，时於潜水，时于放置故，其金则柔软、适业、清净而难破坏，用于精密加工。［即以其金］若［作］带、或耳环、颈饰、金鬘［等］装饰具之希望者，立即可达其目的”。

    “诸比丘！如斯勤励增上心之比丘，［应时时作意三相］……乃至……［其心成柔软、适业、净洁而难破坏］，为漏尽而正等持。而比丘当以作证神通，为以通智作证各各之法而倾向于心，若有［证得宿因等之］原因者，得现证其各各［之法］”，当此经是［说］“增上心”。

    （九）“诸比丘！具备六法之比丘，得作证无上清凉。六［法］者何耶？诸比丘！比丘于此，应抑制心时而抑制心，应策励心时而策励心，应喜悦心时而令心喜悦，应放置心时而舍置心，则心倾于胜［道、果］，乐于涅槃。诸比丘！具备此等六法之比丘，得作证无上之清凉”，当知此经是［说］“清凉”也。

    （一〇）其次“觉支善巧”，“如斯诸比丘！有沉心之时，当非修习轻安觉支之时”，于［等］与［第四品］安止善巧论之所说示。

    如斯善把握七种之把持善巧，又善确立十种之作意善巧，彼瑜伽者依［此］两善巧，当善把持业处。若瑜伽者与阿阇梨同一精舍而安乐者，如上不能［一时］详细学习，勤励业处而有所得者，从此次第向上学习。欲住［阿阇精舍之］他处者，如上所述之规定详细学习［七种之把持善巧，十种之作意善巧］，故数数还复［以语、意读诵三十二身部分］，了解一切难解处，于［第四品］地遍解释［之最初］所说同方法，舍不当之住所，住适当之精舍，断小障碍，当行厌逆作意之遍作（准备）。

    ［三］［三十二身分相及厌逆性之把持］

    然，行［遍作］者，应先把持发等相。云何［应把持耶］？拔一二根之发置于掌中，应先确定［其］色。亦可眺望剃发之迹。亦可眺望［落于］水钵或粥钵中之［发］。见黑［发之时］应作意［黑］，于白［发］之时，［应作意］“白”，半白之时应从多者而作意。如同于发，于一切“皮之五种”，见［其等］亦应把持相。［其余之肉、腱等之部分，闻而应把取相］。如斯把取相，一切［三十二］部分由色、形、方位、处所、限界而确定，依色、形、香、所依、处所而应确五种之厌逆性。对其［确定法］而一切部分于顺次论者则如下：

    （一）［发］　先自然色是黑，如［新］木槵子之“色。”形是长圆而如秤杆之“形”。“方位”是在上半身。“处所”是耳朵之两侧，前以额间、后以首筋为限。有润缠头盖是［生］发之处所。“限界”者，发是缠头，如稻［芒尖端］插入皮肤，下以自己发根之面积，上以虚空，横是互相［以发］为限，无二根发长在一处，此［发］“自己之界限”。如言发非毛、毛非是发，不与混同发以外之三十一部分，发是为单独之一部分。此［发］为［异分之界限］。由色等以确定此发。

    其次确定［此发］色等五种厌逆［之方法如次］：发者依此色是厌逆，依形、依香、依所依、依处所亦是厌逆。即心所喜之粥钵，或食物钵中，看到一少枝发色，如甚厌恶：“此混发，以持走。”即“依色”之厌逆。又晚上用餐者，触到发形之阿加树皮，或触到摩加羯树皮亦同样厌恶，如此是“依形”之厌逆。若不行使涂油、花香等，发之香是极可厌恶。投于火中之［发香］更可厌恶。发如依色或形虽有不厌逆，但“依香”唯实厌逆。

    即犹如幼童之粪色是郁金色，形是郁金块形，又弃于尘芥堆膨胀黑犬之尸体，色是多罗熟果之色，形展转被舍弃之小鼓形，又其（犬）牙亦如素馨之芽。如斯两者依色或形虽不厌恶，但依香即甚厌逆。同样依发色或形者，虽有不厌恶，若依香即甚厌逆。

    犹如由村流出［污］物不净处所生之野菜，都市人厌恶而不食，于同样依发、脓、血、粪、尿、胆汁、痰等流出之所生，故可厌恶。此由［发］“所依”之厌逆。又此等之发，如于粪堆中发生之菌，生于三十一部分聚积中物，如生长于彼等冢墓、尘芥堆等之野菜，又如生于濠等［污泥水中］之莲、睡莲等花，生于不净处，故极厌恶。彼等［发］之“处所”之厌逆。

    又如发，当确定一切部分由色、形、香、所依、处所之五种而厌恶。又依色、形、方位、处所、界限［之五种］亦当确定各自之一切［部分］。其中，

    （二）［毛］　毛若依本来之色，非如发纯粹之黑色而为黑褐色。其“形”尖端至下为多罗树根形。若依“方位”是生于［脐上下之］二方位。“处所”是除有发之处所、掌、足跖，其余生于身体大部分之皮肤。“界限”，于身体之皮肤，唯在插入一虮之［皮肤］，下由自己毛根之面积，上于虚空，横由互相［之毛］所界限，二根毛不生在一处。此是彼等［毛］“自己之界限”。次“依异分之界限”是似同头发。

    （三）［爪］　“爪”者，有二十枚爪之名。彼等悉是白“色”。“形”是鱼鳞之形。“方位”是足爪在下方位，手爪在上方位，生于如斯二方位。“处所”是生在指之先端上。“界限”是［左右］二方面指端之肉，内侧指甲依肉，外侧以虚空，横是依互相［之爪］所界限，二爪不生一处。此彼等［爪］为“自己之界限”，而“依异分之界限”是似同头发。

    （四）［齿］　齿是齿之完全者有三十二之齿骨。其等“色”皆白。“形”是种种形，先即于下方之列，中央之四齿（门齿）顺次如插立在粘土团中南瓜种子形。其［四齿］之两侧一支（狗齿），有一根及一尖端，如曼利加之芽形。其［外侧］一支（小臼齿），有二根及二尖端，如维持车之梶棒形。其［外侧］二支（小臼齿及大臼齿），有三根及三尖端。其［外侧］二支（大臼齿），有四根及四尖端。于上方之列亦同样。“方位”生在上方。“处所”在［上下之二］颚骨中。“界限”下生在颚骨中而由自己之［齿］根，上是虚空，横是由互相［之齿］所界限。二齿不生一处。此其［齿］“自己之界限”，而“依异分之界限”是似同头发。

    （五）［皮］　皮是覆缠在全身之深皮。其上［层］有黑色、暗色、黄色等之色言为外皮，其［外皮］由全身集来唯枣核程度之量。其次皮之原色唯白，其白［皮之色］，受火所伤、被打掷而外皮剥脱时更为明显。“形”是以身体同形。此略说［此皮之形］。然，若详说者［则如次］：足指皮是蚕茧形。足背之皮如皮鞋套足之形。胫皮如包食物之多罗叶形。股皮如长袋装满米之形。臀皮如装满水之泸水囊形。背皮如铺张于楯之皮革形。腹皮如铺张于琴胴皮革之形。胸皮略如四角形。两腕之皮如张付于箭筒皮革之形。手之甲皮如剃刀鞘之形或如栉袋形。手指如键鞘形。颈皮如缠首布之形。颜色有大小之孔如昆虫之巢形。头皮如钵袋形。

    把握皮之瑜伽者，当送其智由上唇始至颜之上方止，于第一先确定缠盖颜面之皮肤。其次［当确定］额骨之皮肤。其次如手［放入］袋中钵与袋之间，遣送智于头骨与头之间，分离骨皮结合之状态，以确定头之皮。其次［以确定］肩之皮。其次顺逆［确定］右手之皮。又依同方法［确定］左手之皮。其次［确定］背之皮。其确定已而由顺逆［确定］右足之皮。又依同方法［确定］左足之皮。其次于次第确定阴部、腹、胸、颈之皮。如是于颈之后确定下颚皮，最终令智达下唇当完了［确定］。如斯把握次第之粗皮者亦明由细皮。

    “方位”者，［皮］是生［上下之］二方位。“处所”者，是缠盖于全身。“界限”者，［皮之］内侧是由在内面，外侧由虚空为界限。此其“自己之界限”，而“依异分界限”是似同头发。

    （六）［肉］　肉者，有九百肉片。其一切是赤“色”，似根斯伽花。“形”者，胫之肉块如包食物之多罗叶形。腿肉是小砥石形。臀肉如灶后部形。背肉如令干［固］之多罗果汁板形。两侧肋之肉如涂于籾仓［壁］孔之粘土形。乳房之肉如圆团投［于地上］之粘土团形。两腕之肉如二双大鼠剥皮之形。如斯把握种种粗大之［肉］者亦能明白细肉。“方位”者，［肉］是生于［上下之］二方位。“处所”者，不越过包住三百骨。“界限”者，［肉之］上下以附着骨聚之面，上方以皮，横以互相［之肉］为界限。此是其［肉］“自己之界限”，而“依异分之界限”似同头发。

    （七）［腱］“腱”者，有九百之腱。若由“色”一切腱是白。“形”者，有种种形。即于腱中，由颈上之部分始之五大腱是络付于身体下行于前侧，五［大腱在身体之］后侧，五［大腱］于右侧，五［大腱］于左侧［而下行］。络付于右手之［腱］，于手之前侧五根向后侧亦五根。络付于左手腱亦同样。络付于右足腱，于足之前侧五根，于后侧亦有五根。络付于左足之腱亦同样。如斯支持身体为六十根大腱络付身而下行。彼等亦为筋，一切如睡莲之球茎形。其他腱散布于处处，较上述更细如纽绳之形。其他更细之［腱］如臭蔓草之形，其他更细之［腱］如大琴弦之形。其之［腱］如粗丝之形。手或足背之腱如鸟足之形。头腱如网幼儿头之［帽子］形。背腱如日所扩照之湿网形。其他于四肢五体各部之腱如付著于身体之衬衣形。“方位”者，［腱］生于［上下之］二方位。“处所”是结付于全身之骨。“界限”是下方由［腱之］面积在三百骨之上，上方由其处所连接肉或皮肤，横是由互相［之腱］所界限，此为彼等［腱］“自己之界限”，而“依异分之界限”是似同头发。

    （八）［骨］　骨是除三十二之齿骨，其他六十四之手骨，六十四之足骨，依止于筋肉有六十四之软骨，二个踵足，于各足有二个踝骨，［各］二个之胫骨，（胫骨与腓骨），［各］一之膝［盖］骨，［各］一之［大］腿骨，二个臀骨（肠骨），十八之脊椎骨，二十四之肋骨，十四之胸骨（肋软骨），一个心骨（胸骨），二销骨，二肩［胛］骨，二腕骨（上膊骨），各二之前腕骨（桡骨及尺骨），七颈骨（颈椎），二颚骨，一鼻骨（鼻腔），二眼骨（眼窝），二耳骨（听腔），一额骨（前头骨），一头骨（后头骨），九头盖骨（颅顶骨、颞颥骨等），以上有三百骨。此等之“色”皆是白色。“形”者，有种种形。即其中，足指骨（趾骨）尖如伽达伽种子之形。其［尖端］之后有中节骨，是巴那沙核子之形。元节骨是小鼓形。足背骨（跖骨）如打长百合球根聚之形。踵骨（跗骨）如有一核子之多罗果之种子形。踝骨［如以丝］结而［令互相相触］游戏［二个］之毬球形。附著于胫骨之踝骨处如剥皮之新提幼木形。小胫骨（腓骨）如小弓弧形而大［胫骨］如蛇干背形。膝［盖］骨如缺灭一部分之水泡形。附着［入于膝盖骨］之胫骨处，其前端不尖如牛角形。腿骨如所削之斧或钺柄之形。附著于［腿骨之］臀骨处如游戏毬形。附着［腿骨］臀骨处，如切去尖端之大芬那果形。臀骨二之相接，如陶匠［造土器之］灶形。一个如铁匠结纽之锤形。在［脊椎之］尖端尾闾骨［及荐骨］倒如捕蛇头之形，而七处有大小之孔隙。脊椎骨由内部［之复见时］上下贯通如铅板形。由外部［之背见时］如环之列形。彼等［脊椎］之处似锯齿有二三之刺。二十四之肋骨中，不完全之［四肋骨］如不完全之剑形。完全之［二十肋骨］如完全之剑形。一切［肋骨］扩展［全体］如白鸡翼之形。十四胸骨（肋软骨）如古战车箱之形。心骨（胸骨）是杓子头之形。锁骨是小铜斧板形。肩［胛］骨之一部分缺灭如锡兰锄形。腕骨（上膊骨）如镜柄之形。前腕骨（桡骨及尺骨）如多罗树之二块茎之形。如相连摩尼骨（腕骨），令附着一部分如贯通之铅板形。手背骨（掌骨）如打伸长之百合球根聚形。手指［骨］中之元节骨如小鼓形。中节骨完全如无［实］之巴那沙核子形。尖端节骨如迦陀迦种子形。七颈［椎］骨如笋棒切成环顺次而置之形。下颚骨如打铁店之铁锤结纽之形。上颚骨如小刀剥［甘蔗］皮之形。眼窝、鼻腔骨取去髓如未熟之多罗果核子形。额骨（前头骨）如倒置之螺贝杯形。耳底骨（听腔）如床匠之剃刀鞘之形。前头与鼻腔之上部缠头巾处之骨，有皱瓮充满［乳酪流于周围，如其流乳酪之］膜片形。［后］头骨如椰子切歪口之形。头［盖］骨如缮缝古葫芦容器之形。“方位”者，［骨］生于［上下之］二方位。“处所”者，概言之则于全身。然，若区别而言，其中，头盖骨是在颈骨之上，颈朋是在脊椎骨之上，脊椎骨是在臀之上，臀骨是在腿骨之上，腿骨是在膝骨之上，膝骨是在胫骨之上，胫骨是在踝骨之上，踝骨是在足背骨之上。“界限”者，肉部以骨髓，外部以肉，两端互相以［骨］为界限。彼等［为骨］“自分之界限”。而“异分之界限”是似同头发。

    （九）［骨髓］　骨髓是在其各骨内部之髓。其“色”是白色。“形”者，在种种大骨之内部之［髓］如入于竹筒中蒸之大笋形。在种种小骨肉部之［髓］如入于竹棒节中蒸之细笋形。“方位”者，［髓］是生于［上下］二方位。“处所”者，［髓］是在骨之内部。“界限”者，［髓］依骨内部之面积为界限。此［为髓］“自分之界限”，而“依黑分之界限”是似同头发。

    （一〇）［肾脏］　“肾脏”者，是一连结之二个肉团。其“色”是淡赤色如巴利拔陀伽核子之色。“形”是如幼儿游戏之双连毬形。或如一支棒结二个庵罗果形。“方位”者，［肾脏］生于上方位。“依处所”，［肾脏］为根少由喉底出而［下］行，连结二分肥腱，围在心脏肉。“依界限”，肾脏是依肾脏［周边］部分为界限。此［为肾脏］“自分之界限”，而“依异分之界限”是似同头发。

    （一一）［心脏］　心脏者是心脏肉。其“色”是赤色，如莲之花瓣外面之色。其“形”，［心脏］取除外部之花瓣倒而如莲蕾之形。外滑而内似苦瓜果之内部。有慧者之［心脏］如多少开花之［莲花］，劣慧者之［心脏］如［莲花］蕾。又心脏内有置芬那伽核子程度之间隙，于此在半握程度之血，依其［血］而意界、意识界亦活动。又此［心脏］，贪行者为赤色，瞋行者为黑色，痴行者如洗肉之水色，寻行者是干豌豆之煮汁色，信行者是加尼加罗花色（黄色），慧行者是无浊澄净，清白遍净，如经磨良质之摩尼珠，称为有光辉。“依方位”，［心脏］是生于上方位。“依处所”，［心脏］于身体之内部［相当于］二乳房之中央。“依界限”，心脏依心脏［周边］部分界限。此［为心脏］“自分之界限”，而“依异分之界限”是似同头发。

    （一二）［肝脏］　肝脏是一对之肉膜。其“色”是赤色，淡赤而非浓赤，白莲之花瓣外部之色。“依形”，［肝脏］于根元一而于先端为一对，如库义罗罗叶之形。愚钝者其［肝脏］为大之一叶，具慧者为小之二叶或三叶。“依方位”，［肝脏］是生于上方位。其“处所”，［肝脏］在二乳房之内方而靠于右侧。“依界限”，肝脏是依肝脏［周边］部分为界限。此［为肝脏］“自分之界限”，而“依异分之界限”是似同头发。

    （一三）［肋膜］　肋膜者区别覆蔽［膜］、不覆蔽［膜］之二种盖覆肉。其两者“依色”，是白色而［织细］如睹具罗布片之色。“依形”，于自己处所之形。“依方位”，覆蔽膜［肋膜］于上方位，其他生于［上下］两方位。“依处所”，覆蔽膜（肋膜）覆蔽心脏与肾脏，不覆蔽膜，包在全身皮肤下层之筋肉。“依界限”［此膜］下由筋肉，上由皮肤，横由膜之内部为界限。此其“自分之界限”，而“依异分之界限”是似同头发。

    （一四）［脾脏］　脾脏者，为舌状于胃［头部］之肉。其“依色”是青色而如仁君提花之色。“依形”，［脾脏］以［并］七指［程度］大而如黑犊延舌之形。“依方位”，［脾脏］生于上方位。“依处所”，［脾脏］在心脏之左侧，靠近胃膜之上侧。其［脾脏］因打掷而外出时，有情之命尽矣。“依界限”，［脾脏］依脾脏之［周边］部分为界限。此其“自分之界限”，而“依异分之界限”是似同头发。

    （一五）［肺脏］　肺脏者，分三十二肉片为肺肉。其“依色”，是赤色而如不过熟之无花果色，“依形”，［肺脏］如不恰好切厚果子之形。于身体内部无饮食物时，由发生业生之热而［肺脏］害故，［肺脏］如啖藁团，无味无生臭。“依方位”，［肺脏］生于上方位。“依处所”，于身体内部于二乳房内在心脏与肝脏之上方，在悬蔽［心脏与肝脏］，“依界限”，［肺脏］是依肺脏之［周边］部分为界限。此其“自分之界限”，而“依异分之界限”是似同头发。

    （一六）［肠］　肠（消化管即指食道至胃肠全部），男子三十二尺、妇女有二十八尺长，于内脏屈折二十一个处。此“依色”，白色而如砂石［制之］水泥色。“依形”，［肠］于血桶中，如入进无头蛇之形。“依方位”，［肠］生于［上下］二方位。“依处所”，［肠于］上［含括食道］喉底，下连结于大便道故，以喉底与大便道为边际在身体之内部。“依界限”，［肠］是肠之［周边］部分为界限。此其“自分之界限”，而“依异分之界限”是似同头发。

    （一七）［肠间膜］　肠间膜者以连结肠屈折处之［膜］。其“依色”，白色而如溜水之［水草］根色。“依形”，［肠间膜］如溜水之［水草］根形。“依方位”，生于［上下］之二方位。“依处所”，如以锄或斧作事等者，举上［其锄或斧之］工具时，以［结］纽于用具，其［结不落］于用具之板。［肠间膜又肠］不令离落而一起结连于肠屈折处，如［卷作圆平］之布绳，缝丝于足拭圆轮之间，［一起连结］于二十一肠之屈节处间。“依界限”，［肠间膜］者，是依肠间膜之［周边］部分为界限。此其“自分之界限”，而“依异分之界限”是似同头发。

    （一八）［胃物］　胃物是在胃中，食饮啖味之物。其“依色”，咽下物之色。“依形”，［胃物］如入于泸水囊米之缓结形。“依方位”，生于上方位。“依处所”，在胃中。

    胃者，［如拭手］湿布由两方压榨而中央生起似膨胀之内脏膜，外滑而内包转腐之肉，如腐秽之芒果花，又可言似腐败巴那莎［果］皮之肉部。在［胃中］起蛆虫，肿胀以破虫皮，谓虫、针口虫、如布丝之虫、条虫，三十二种之虫聚轰轰蠢动而住，彼等无饮食物时，跳上起音［餐］伤心脏之肉，咽下饮食物时，口举上于最初所咽二三口［食物］以相争掠夺。其［胃］是彼等虫蛆之生家、厕所、病室、冢墓。其胃中犹如旃陀村之入口屠浮池，夏热时大降雨，其水始成尿、粪、皮餐、骨、腱之断片、唾、洟、血而流种种类之污物集聚［其池，其污物］混于泥水，在过二三日而蛆虫生，为太阳炎热之急煮，起沸噗噗水泡气泡，青黑色，有极恶臭可厌恶之物。不得近见［其污物］，何况其嗅又其味耶！如斯种种类之饮食物等，以齿杵粉碎，以舌之手为回转，以唾液为混捏，其刹那灭元之色、香、味等，成如织物之糊或狗之吐泻物，由杂缠下落胆汁、痰、风，由胃之消化热之急煮，混在虫聚，令沸起噗噗之水泡、气泡，有极恶臭成可厌恶之状态，闻其［胃物］对饮食物等而起不快，何况以慧眼观［其胃物］耶！又落其［胃］中之饮食物等分五种而行。其一分为生物［虫聚］所啖，一分为胃消化热所烧，一分为尿，一分为粪，一分为液状而生长血或肉。

    “依界限”，［胃物］是由胃膜与胃物之［周边］部分为界限。此其“自分之界限”，而“依异分之界限”是似同头发。

    （一九）［粪］　粪是大便。“依其色”，所咽下食物之色。“依形”，［粪有粪］处所之形。“依方位”，粪生于下方位。“依处所”，［粪］是在熟脏（S状之结肠及直肠）。

    熟脏者，是在脐下与脊椎根元（荐骨及尾闾骨）之间，肠于最后部，有高八指（五六寸）程度似竹筒。犹如落高地之雨水，下来充满于低地。落于生脏所有饮食物依胃之消化热而泡之生起沸泡于十分所煮，如挽臼之捏碎而软，由肠管下于低下，压缩而如结入竹筒黄色之粘上，使积集于［熟脏］。

    “依界限”，［粪］是由熟脏之膜与粪之［周边］部分为界限。此其“自分之界限”，而“依异分之界限”是似同头发。

    （二〇）［脑］　脑者，是头盖内部之髓聚。其“依色”，白而茸团之色。亦可言不达酪状态之腐败牛乳。“依形”，［脑］于其处所之形。“依方位”，［脑］是生于上方位。“依处所”，［脑］是依头盖之内部四缝合线所结合，恰如结合所置之四麦团子。“依界限”，［脑］是头盖内面与脑［周边］部分为界限。此其“自分之界限”，而“依异分之界限”是似同头发。

    （二一）［胆汁］　胆汁者，是停滞胆汁与流动胆汁之二种胆汁。其中“依色”，停滞胆汁是浓摩睹加色、流动胆汁是萎了之薄具罗花色。“依形”，两者皆于其处所之形。“依方位”，停滞胆汁生于上方位，其他［之流动胆汁］生于［上下之］二方位。“依处所”，流动胆汁是除发、毛、齿、爪等之无肉处及空硬干燥之皮肤，弥满其余之身体恰如油滴［弥满］于水。［人怒其流动胆汁］激动时，两眼血走［变黄］而动摇，为四战动之源。停滞胆汁在心脏及肺之间，寄于肝脏之肉，恰似大葫芦囊在胆囊中。其［停滞胆汁］激动之时，有情发狂，心颠倒而去惭愧，作不应作，言不应言，思惟不应思之事。“依界限”，［胆汁］在胆汁之［周边］部分为界限。此其“自分之界限”，而“依异分之界限”是似同头发。

    （二二）［痰］　痰者，在身体内部有满钵程度之痰。其“依色”，是白色而似那伽巴罗叶汁之色。“依形”，［痰在其］处所之形。“依方位”，［痰］生于上方位。“依处所”，［痰］胃膜中，其痰于咽下饮食等时，犹如水面上之苔及杂草，掉下木片及小石时裂成二，但再扩展而［合为一］饮食物等入于［胃中］时，［痰］裂成二，但再扩展而［合为一］。又其［痰］力弱时，如化浓之肿物，又如腐败之鸡卵，胃呈现极厌恶之污物臭，由此因发生臭气，于嗳气、口之恶臭似腐化之污物。其人可言：“去！汝吐出恶臭。”而［痰］增而厚者，其如厕所之盖板，在防止胃膜内部污物之臭气。“依界限”，［痰］依痰［周边］部分为界限。此其“自分之界限”，而“依异分之界限”是似同头发。

    （二三）［脓］　脓者，由腐败之血生起为脓。其“依色”，似黄之萎叶色。又于尸体［之脓］似浓粥溢出腐臭之色。“依形”，［脓于其］处所之形。“依方位”，［脓在上下］二方位。次“依处所”，所谓之处所当然不集积在一定之［处所］。由杙、刺、打扑、火焰所伤身体之部分，血定住而化脓，生起脓疮等所有之处［脓皆］在。“依界限”，［脓是］依脓之［周边］部分为界限。此其“自分之界限”，而“依异分之界限”是似同头发。

    （二四）［血］　血有集积血与循环血之二种血。“依色”，其中，集积血之色，似煮罗具之浓液色。循环血，以澄清罗具液之色。“依形”，两者皆［存在其］处所之形。“依方位”，集积血生于上方位，其他生于［上下］之二方位。“依处所”，血由循环除发、毛、齿、爪［等之］无肉处及坚硬干燥之皮肤外，随遍全身之静脉网。集积血有满钵程度，充满在肝脏处之下方，渐次扩展于心脏、肾脏、肺脏之上方，以润泽肾脏、心脏、肝脏、肺脏。然，其血不润泽肾脏、心脏等之时，有情生干渴。“依界限”，［血］依血之［周边］部分为界限。此其“自分之界限”，而“依异分之界限”是似同头发。

    （二五）［汗］　汗者，由毛孔等渗出水界（液体）。“依其色”，如澄净之胡麻油色。“依形”，［汗是于有汗］处所之形。“依方位”，［汗］生于［上下之］二方位。“依处所”，所谓汗之处所，汗如血不常止住于一定［处所］。而于火热或大阳热、气候之变化等而身体受热时，如不整齐切断由水拔起莲之幼芽或莲茎［等由其束流出水］，由一切发或毛之孔隙流出［汗］。故其汗形亦由发、毛之孔隙而知。而把握汗之瑜伽者，当作意发、毛之孔隙充满汗水。“依界限”，［汗］依汗之［周边］部分为界限。此其“自分之界限”，而“依异分之界限”是似同头发。

    （二六）［脂肪］　脂肪是固形之肪。“依色”，似裂开之郁金色。“依形”，［脂肪］于身肥大者而置于皮肤及筋肉之间，似郁金色之［纤细］之睹具罗布片形。瘦小身者，使附著于胫肉、腿肉、脊椎附近之背肉、胃周围之肉等而折置二重三重郁金色［纤细］之睹具罗布片。“依方位”，［脂肪］是生于［上下之］二方位。“依处所”，［脂肪］肥胖人是遍满于全身，瘦身者附著于胫肉等。其脂肪虽称为肪，但为极厌忌故，［人人］不用［其脂肪涂］油于头及鼻等。“依界限”，［脂肪］下依筋肉，上依皮肤，横依脂肪之［周边］部分为界限。此其“自分之界限”，而“依异分之界限”是似同头发。

    （二七）［泪］　泪是由眼渗出之水界（液体）。“依色”，似澄净之胡麻由色。“依形”，［泪是其有］处所之形。“依方位”，［泪］生于上方位。“依处所”，在眼孔中。而［其泪］如胆囊中之胆汁，不常集积在眼孔中。但有情生欢喜之大笑时，生悲伤而悲泣时，如催泪食特别之食物时，又烟、尘、埃等入于眼中时，如以上之时，而以上之喜、悲、异类之食物、烟等皆泪生充满于眼孔，又由眼孔流出。而把握泪之瑜伽者，应把握［泪］充满在眼孔。“依界限”，［泪］是之［周边］部分为界限。此其“自分之界限”，而“依异分之界限”是似同头发。

    （二八）［膏］　膏者，是液状膏脂。“依色”，是椰子油之色。亦可言如撒布于粥上部之油色。“依形”，［膏］洗澡时，扩展浮动于水面上之肪滴形。“依方位”，［膏］是生［上下之］二方位。“依处所”，［膏］多在掌、手背、跖、足背、鼻孔、额、肩膀。而此［膏］非常在此等处所为液状，但由火热、太阳热、气候异常、［体内之地水火风四］界之异常，其等［掌等］之部分生热时，其［部分］于沐浴时，如扩展肪滴于清水上，［膏］浮出于此处彼处。“依界限”，［膏］依膏之［周边］部分为界限。此其“自分之界限”，而“依异分之界限”是似同头发。

    （二九）［唾］　唾是在口中与混泡之水界（液体）。“依色”，白色而是泡之色。“依形”，［唾是有唾］处所之形。亦言是泡形。“依方位”，［唾］生于上方位。“依处所”，［唾］是由两颊侧下而在舌上。而且［唾］非常集在舌上。但有情催生口唾，如见食物或忆［酸物时］，又热之苦、辛、咸、酸［等之］任何物置于口中时，［成为异常之食物］心脏起恶心，又何等可厌恶物之出现时，唾生由两颊侧而下止于舌上。而唾在于舌端是淡，在舌根是浓。以米、谷物、或其他何等之硬食入于口中时，如在河堤之处掘穴时［水出不尽］。［唾］不尽之出是得润滑［食物］，“依界限”，［唾］是由唾之［周边］部分为界限。此其“自分之界限”，而“依异分之界限”是似同头发。

    （三〇）［洟］　洟是脑由流出之不净。“依色”，不熟者是多罗果核心之色。“依形”，［洟是在其］处所之形。“依方位”，［洟］是生于上方位。“依处所”，［洟］是在鼻孔，而其［洟］不常集在鼻孔，但如人以凝乳包于荷叶，以贯串其下部，由其孔澄凝乳而落流于外，有情哭泣时，又因异样之食物或气候而生起界之动摇（四大不调）时，由头脑中变成腐化之痰状，开口盖之上部而流充满于鼻孔或由鼻孔流出。而把握洟之瑜伽者，应唯把握充满鼻孔之洟。“依界限”，［洟］是由洟之［周边］部分为界限。此其“自分之界限”，而“依异分之界限”是似同头发。

    （三一）［关节滑液］　关节滑液，是于身体之关节内部能滑之转物。“依色”，似伽尼伽罗树指之色。“依形”，在［其］处所之形。“依方位”，有二方位。“依处所”，［关节滑液］是润滑骨关节作用任务，在百八十关节之内部。而少有此［关节滑液］者，起、坐、行、转、屈身伸身之时，其骨与骨发出格格之音，犹如弹指之音。［彼］行一由旬、二由旬之路亦风界之激动而四肢疼痛。然，多有［关节滑液］者，起、坐等骨与骨不发格格之音，［彼］长途行路亦不激动风界，四肢不痛。“依界限”，［关节滑液］是依关节滑液［周边］部分为界限。此其“自分之界限”，而“依异分之界限”是似同头发。

    （三二）［尿］　尿“依色”，似［烧豆枝］灰汁之色。“依形”，［尿］如水瓮倒置之内部水出之形。“依方位”，［尿］生于下方位。“依处所”，［尿］是在膀胱内部。

    言膀胱是小便袋。犹如投弃睹普池之无口瓮、睹普之汁入其中，而且看不出［水入瓮］之道。则由身体尿入于膀胱中，而看不出［尿］入之道，但唯明白放出之道。又其［膀胱］中充满尿时，“我欲小便”而人人行用便。

    “依界限”，［尿］是膀胱内侧与尿［周边］部分为界限。此其“自分之界限”，而“依异分之界限”是似同头发。

    实如斯发等之部分，确定［其］色、形、方位、处所、界限，［如前述］之次第，由不过急等之［十种作意善巧之］方法，由色、形、香、所依、处所之五种作意“厌逆、厌逆”之［瑜伽］者，超越［发等唯］假名，［由此起修习之］最后，犹如有眼之士，见三十二之种种色花，以丝结于一根而［作］花环，其一切花何者是始，何者是终，难以显现，如斯观身“于此身有发有毛”［等］之［瑜伽］者，彼等［三十二部分］之一切法，何始何终，难如显现。故于［前］作意善巧之论，说“即初学者欲作意发，其作意［不作意发］去而至所谓尿之最后部分而止”。若［瑜伽者不只自己之身体］及作意外部［他人之身体］者，瑜伽者如斯明了［他人之三十二］一切部分时，有徘徊人或畜生等，［由瑜伽之眼所见］舍有情之形相，单显现［三十二］部分之聚。又彼等［人或畜］咽下饮食物等，如投进［三十二］部分中而显现。如斯由撤去［三十二身分之］次第等，常常作意［身］“厌逆、厌逆”彼［瑜伽］者，次第生起安止［定］。其时，发等有显现色、形、方位、处所、界限之［相］者，是“取相”。由［发等］显现［色、形、香、依、处所之五种］之一切行相：［考察而］为厌逆［相］者，是“似相。”修习其［似相］之瑜伽者，既于如［十］不净业处所说之方法，唯生起初禅之安止［定］。其［安止定］是唯明曰［三十二身分之］一部分而已，又唯于一部分达安止［定］，更于［他部分］，不行作瑜伽［修行］者，唯生起一［安止定］而已。然，明白［三十二身分之］多部分，又于一［部分］达［安止］禅而更于他［部分］亦行作之瑜伽者，唯［行作瑜伽］部分之数生起初禅定。如于摩罗伽长老。

    据说彼尊者［摩罗伽］取长部师无畏长老之手、“友，无畏！先［能］把握此问题”［如次］言［应把握之问题］：“耆宿长老于三十二部分得三十二之初禅。若彼于夜入一禅定，于昼入一禅定者，以半月余，彼成就［三十二之初禅］。若每日入一禅者，以一个月余，彼成就［三十二之初禅］。”

    如斯此［身至念］业处虽由初禅而成，而且依念力成［三十二身分之］色、形等，故言身至念［业处］。

    ［身至念之功德］

    又次精勤此身至念［业处］之比丘，克胜不乐、乐，非乐、不乐克胜彼。［彼］生起征服不乐，征服已而住。［又彼比丘］克胜怖畏恐怖，非怖畏恐怖克胜彼。［彼］生起征服怖畏恐怖而住。［彼是］“忍耐者［忍饥、渴］寒暑……乃至……亦善忍夺生命［身体之苦］”。由发等之色类，得［青、黄、赤、白遍之］四禅，通达六神通。

        故实有如斯多功德
        贤者不放逸精勤身至念！

    于此详论身至念［业处］之门。

    九　安般念

    今依世尊：“诸比丘！实多作修习此安般念者，［此安般念］是寂静而胜妙，纯粹而乐住，又已生之诸恶不善法，即座令消失而寂止。”如斯赞叹后，又言：“然者诸比丘！云何修习安般念，云何多作者，［此安般念］寂静而胜妙，纯粹而乐住，又数数生诸恶不善法，即座令消失而寂止耶？诸比丘！于此有比丘，行阿练若、又行树下、又行空屋而结跏趺坐，保身端正，于全面令现起念，彼［比丘］念而出息、念而入息。［即］，（一）长出息了知‘我长出息’，又长入息了知‘我长入息’。（二）短出息［了知‘我短出息’］，又短入息了知‘我短入息’。（三）‘我觉知一切身之出息’而学，‘我觉知一切身之入息’而学。（四）‘我念安息身行之出息’而学，‘我令安息身行之入息’而学。（五）‘我觉知喜……（六）我觉知乐……（七）我觉知心行……（八）我令安息心行……（九）觉知心……（一〇）令心喜悦……（一一）令心等持……（一二）令心解脱……（一三）观无常……（一四）观离贪……（一五）观灭……（一六）我观舍遣出息’而学，‘我观舍遣入息’而学。”如斯示十六事之安般念业处，来［解释其安般念业处之］修习法。而且其［安般念业处］从圣典之注释说时以完具一切行相，故先作［其一切行相详细］之解释，此处［下举］圣典［文句之］解释。

    ［安般念之圣典文句］

    “然者，诸比丘！云何修习安般念”句之中，首先“云何”者，是为详说由种种方面以修习安般念之质问。“然者，诸比丘！修习安般念”，为详说种种方面，故对质问法之指示。对“云何多作……乃至……令寂止耶？”之［文句］亦同样。

    其中“修习”，是令生起，又令增大。

    “安般念定”，是把持安般（出入息）与念相应之定，又于安般念之定，是为安般念定。

    “多作”是数数作也。

    “寂静而胜妙”，是必寂静而必为胜妙，［于寂静与胜妙之］两方以加“必”语，当知是令决定［其事态］。［由其决定语］说何等事？谓，犹如不净业处，单依通达［禅］为寂静而胜妙，而［不净业处之］所缘粗故，又所缘之厌逆故，［不净业处］依所缘非为寂静、胜妙。如是［此安般念业处］以何法门下为不寂静、胜妙。即［此安般念业处］“所缘之寂静性”之故为寂静、寂止、寂灭，又称［禅］之通达“支之寂静性”之故为［寂静、寂止、寂灭］，又“所缘之胜妙性”故［安般念业处］而［修习］不满足，又［称通达禅］“支之胜妙性”故［胜妙而不满足］。故［此安般念业处］“言为寂静而胜妙”。

    其次谓“纯粹而乐住”之此［文句］中，无夹杂物故纯粹、无垢、无间杂、独一而不共。此［安般念］依遍作（准备定）又依近行［定］非为寂静，最初之入定以来，自己本来寂静而胜妙义也。然，某人人［即北寺住者］言：“纯粹是无垢、有势力而为本来美妙。”如斯纯粹此［安般念］得安止定之每刹那，至获得身心之乐故应知是“乐住”。

    “屡屡生起”是未曾镇伏。“恶”者，是弊恶也。“不善法”者，是由不善巧之［无明］而生之法。

    “即座令消失”，是令其刹那消失、镇伏。“令寂止”是善令寂静，又［此安般念］是顺决择分之故今次第增进以至圣道。断灭［诸恶不善法］言为安息。

    其次，以上文之略义如下：“诸比丘！以何等方法、以何等行相、以何等规定而修习安般念定、以何等方法多作［安般念定］者，［此安般念定］是寂静……乃至……令寂止恶不善法耶？”今详说其［质问之解答］义而言“诸比丘！于此有比丘”等。其中，

    “诸比丘！于此有比丘”者，［谓］“诸比丘！于此［佛］教有比丘”［之义］。然，此时候“于此”之语，是生起一切种类之安般念定者，示以［佛］教为所依，又于其他［异学之］教，［显示］无如斯［安般念定］。即如斯说：“诸比丘！唯于此有［第一之］沙门，……乃至……［有第四之沙门］，其他异派无此等之沙门。”故言：“于此［佛］教有比丘。”

    谓：“行往阿练若［又行于树下］又行于空屋。”之句，是并举说明彼［比丘］适当修习安般念定之住处。然，于长时追求色等之所缘此比丘之心，不欲向安般念定之所缘，如令恶牛所轭之车即走于邪道。故犹如牧牛者，欲调御吞饮恶母牛之乳而成长之恶犊，由母牛引离［子犊］，一方面打下一大柱，以绳系［犊］于柱、此犊虽挣扎焦燥此处彼处而不能遁逃。［遂］近于柱而坐或卧。同样，此比丘，亦欲调御长时多味色所缘等之味而成邪恶之心，为引离色等所缘之［心］，入于阿练若或树下或空屋，于其处以念之绳系［心］于出入息之柱。如斯者虽其心挣扎焦燥此处彼处，不得以前［味］惯之所缘，不能切断念之绳而遁逃。［遂］依近行［定］与安止［定］且近坐或卧于其所缘［之出入息］。故古人言：

        世人欲调御　　　　应如缚犊柱
        学人念所缘　　　　当坚系己心

    如斯其住处［之阿练若、树下、空屋］是适当彼之修习。故言：“此［句］并举说明［比丘］修习安般念定适当之住处。”

    或种种业处中而最上，是证得一切知佛、辟支佛、佛弟子等殊胜位，［至］现法乐住之足处（近因）之此安般念定业处，不舍弃男、女、象、马等之骚声村边［之住处］当难修习——声是刺［障碍］禅故——而于无村之阿练若，瑜伽行者把持此［安般念］业处而依安般念生第四禅，其［第四禅］为基础而思惟诸行［之无常苦等］，容易得最胜果之阿罗汉果。故示彼［比丘］适当之住处，世尊说“行于阿练若”等。

    然，世尊如宅地学之师。犹如宅地学之师见［筑都市于适当之］地而善考察，教：“建设都市于此处！”无事完成都市时，［其宅地学师］如得王家之大尊敬，彼［世尊］考察瑜伽行者适当之住处，教之：“应于此处精勤业处。”如斯于其处精勤业处之瑜伽行者，渐次得阿罗汉果时，［世尊由彼瑜伽者］受大尊敬：“彼世尊实是等正觉者！”

    又言此比丘如豹。即犹大豹王依阿练若之草丛、森林之茂、山岩之荫埋伏，以捕野牛、大鹿、野猪等之兽类，同样，精勤业处于阿练处某比丘，亦渐次知捕圣道果于须陀洹、斯陀含、阿那含、阿罗汉道。故古人言：

        犹如豹埋伏　　　　捕获走兽类
        同此佛弟子　　　　作励观瑜伽
        入于阿练若　　　　捕获最上果

    故示彼［比丘修习］努力相应地之阿练若住处，世尊言：“行于阿练若。”等。其中：

    “行往阿练若”者，“阿练若是出［村］帝柱（界标）之外，皆为阿练若”，“阿练若之住处至少［隔离］五百弓［之处］”，如斯所说范围之阿练若中行往于阿练若能［得］远离之乐。

    “行往树下”是往近树，“往空屋”是行往远离之空处。而此中，除阿练若及树下，行往其他之［山、洞穴、山窟、冢墓、森林、露地、藁堆之］七种处，亦可言是行往空屋。

    如斯［世尊］随顺于［寒暑雨之］三时节，［随顺］于［痰、风、胆汁之三体质］界、随顺于［贪行、瞋行、痴行、信行、寻行、觉行之六性格］行，指定适当于修习安般念之住处已，又指示不陷于惛沈、掉举为寂静之威仪，言［比丘于此结跏趺］坐。又指示彼［比丘］要坚固坐禅、乐于起出入息，及把持所缘之方便，言为“结跏趺”等。其中：

    “跏趺”者，是普便全盘腿而坐，“结”即是盘。

    “保身端正”者是上半身置于端正，整列十八脊椎之端与端。然，如斯坐者，即不歪皮肤、筋肉、腱。若骨等歪曲，当刹那刹那生痛，［令身端正］即不起苦痛。彼等不起［苦痛］时心专一，不退堕业处，至［业处］生长增大。

    “令全面现起念”面于业处而置念。或“全”者，是遍持之义，“面”是出去之义，“念”是令［心］现起之义。故言：“全面于念。”如斯说无碍［道］当知依表现此状态之义。［即］上旬之略［义］，此“遍把握出去之念”。

    “彼有念而出息有念而入息”，彼比丘如斯坐，如斯令起念，不舍其念，有念而出息，有念而入息。可言彼［比丘］为有行者。

    今，依何等方法而［比丘］是有念行为者？示其等［之方法］而［世尊说］：“长出息。”

    盖，于无碍解［道］解说“彼有念而出息，有念而入息”［之句］，如斯说：“依三十二方法而［彼］为有念行为者。（一）了知依长出息不散乱心一境性者现起念，依其念与其智，［彼］为有念之行为者。（二）依长出息……乃至……（三一）观舍遣而出息，（三二）观舍遣而入息，了知不散乱心一境性者现起念，依其念与其智，［彼］为有念之行为者。”

    ［安般念之十六事］

    其中：

    （一）“长出息”是起长出息。律之义疏说：“出息者，是息出于外，入息者是息入于内。”然，于经之义疏所述相反，［阿沂沂是息入于内，婆沂沂是息出于外］。其［两说］中，一切胎儿出母胎时，最初内部之出于外，然后，外气与细粗共入于内，［此更］触口盖［出外而］灭，［故律义疏之说为正当］。以上应知先出入息［之义］。其次其［出入息之］长短，当知依时间（道程）。即如言扩展于空间之水或砂，长水，长砂，或短水，短砂，片片出入息，于象之身体或蛇之身体，谓彼等之肉体、长道程徐徐充满而徐徐出去，故言长［出入息］。又其［出入息］谓狗或兔等之肉体，短道程以急充满而急出去，故言［狗或兔等］是短［出入息］。而且人，或如象或蛇等依长时而长出息、入息、或人人如狗或兔等短［出入息］，故彼等［出入息］依时间［要］长时而出且入，此为［出入息］，［要］短时而出且入，当知是短［出入息］。

    其中，此比丘以九种方法作长出息、入息，了知“我长出息、［长］入息”。彼如斯了知，依一方法当成就修习身观念处。如无碍解［道］所说：

    “云何［彼］长出息而了知‘我是长出息’，长入息而了‘我长入息’耶？（一）［彼］长出息是以长时出息，（二）长入息是以长时入息，（三）长出入是以长时出息、入息。长出息入息是以长时出息、入息者，［于彼］生起善欲。（四）依［其］欲［彼］较以前长时出息为细妙而长出息，（五）依欲较以前为细妙长入息……乃至……（六）于长时出息入息为长出入息。依欲较以前细妙于长时出息入息为长出入息者，［于彼］生起喜悦。（七）依［其］喜悦，［彼］较以前细妙于长时出息为长出息，（八）依喜悦较以前细妙长入息……乃至……（九）于长时出息入息为长出入息。依喜悦较以前细妙出息为长出息入息者，［彼］心由出息入息而转去，起舍。依此等九种之方法，［彼］有长出入息之身并现起念与观之智——身虽现起但非念，念现起而为念——［彼］依其念与其智而观其身。故［在修习］言：‘于身观身，修习念处。’”

    （二）于短亦同样。但次有差异，［即］彼处［于右引用无碍解道文之长句］，如言：“于长时出息为长出息。”此处［短句］叙述“于短时出息为短出息”，故以短字、“故言：‘于身观身，修习念处。’”至［最后之文］，当换置［长字］。

    如斯［此瑜伽行］者，依长时与短时，以此等［名九种］方法了知出息入息，当知［说］：“长出息了知‘我长出息’……乃至……又短入息，了知‘我短入息’。”如斯了知：

        比丘之鼻端　　　　起了长与短
        出息及入息　　　　如斯等四种。

    （三）“我觉知一切之出息”［而学“我觉知一切身”之入息］而学。“我全出息身之初中后令觉知明白出息”而学。如斯觉知明白［出入息之一切身］者，以智相应心出息、入息，故言：“我学出息、入息。”然，某比丘于［出入息］作片片扩展于［体内］出息身，又于入息身，初虽明白，中后即不然。彼唯得把握初，于中后而疲倦。或者［出入息身］之中虽明白，初后不然。或者后虽明白，初中不然。彼唯得把持后，于初中而疲倦。或者于［初中后之］一切悉明白。彼得把持一切，于何亦不疲倦。示说有［全不疲倦］此［修行者比丘］而世尊言：“我觉知一切身而出息……乃至……入息。”而学。

    其［文句］中，“学”是斯努力精进。如斯［学出入息］者之律仪，此言为增上戒学；如斯［学出入息］者之定，此言增上心学；如斯［学入出息］者之慧，此言增上慧学。［彼瑜伽者］以上之三学其［出入息］为所缘，依其安般念，以学、习、修。多作其［安般念修习］作意，当知此［学之语］意义。

    ［今至此文句］中，于前之［（一）（二）之修习］法，应专作唯出息与入息，而其他不作任何事，然其后于［（三）以下之修习］瑜伽（修行）应令生起智等，故彼［（一）（二）之］时，如言“我出息”而了知，“我入息”而了知，为现在时所说圣典，其后，应为［出入息以外］，为示生起智等之行相，依“我觉知一切身而出息”等之表现，当知圣典是以未来语法而述。

    （四）“我令安息身行之出息”［而学，“我令安息身行之”息］而学者，是学“令安息、止息、灭、寂止粗之身行而我出息、入息”。

    其［出入息即身之］粗细及［此身行之］安息，当知如次。即此比丘以前未把持［出入息］时，［彼］身、心不安为粗。身、心粗而不寂静时，出息入息亦粗荒荒而起，不能由鼻［出入息］，而至由口出息、入息。然，彼之身、心既持［出入息］时，身、心悉寂止、寂静。彼等［身心］寂静时，出息入息起微细，不注意“有否［出入息］耶”？即难辨认其状态。

    犹如人走登山，或卸重荷而立，彼出息入息粗而不能由鼻［出入息］而至由口出息、入息。然［休息］除此疲劳后，沐浴饮水，以湿布当胸，卧于清凉木荫时，彼出入息为微细。若不注意“是否有［出入息］耶？”即难办认其状态。以此同样，此比丘以前未把持［出入息］时、［彼］身、心不安而粗。身、心粗而不寂静时，出息入息亦粗而起荒荒，由鼻不能息而至由口出息、入息。然，彼身、心既行安般念修习时，身、心悉寂止、静寂。身、心寂静时，出息入息起而微细。不注意“有否出入息耶”？即难办认其状态。

    其何因耶？曰，彼以前未把持［出入息］时，不思惟、念虑、作意、观察“我次第安息粗之身行”。然，既把持［出入息］时，［有思惟、念虑、作意、观察“我令次第安息粗之身行”］故既把持时比未把持［出入息］时，身行较微细。故古人言：

        身心扰恼时　　　　出入息强粗
        身心无恼时　　　　出入息微细。

    又把持［出入息］时［出入息］亦粗而初禅之近行［定］时细。其［初禅近分定之］时［出入息］亦粗，初禅之安止定时细。初禅与第二禅之近行［定］时［出入息］亦粗第二禅之［安止定］时细。第二禅与第三禅之近行定时［出入息］亦粗，第三禅之［安止定］时细。第三禅与第四禅之近行时［出入息］亦粗，第四禅［安止定］时极细而至不起［出入息］。以上是长部师及相应部师等之意见。然，中部师如说：“初禅［安止定］时［出入息］粗，第二禅近分［定］时细。”主张其各各上禅之近行定亦较下禅之［安止定］细。然，若依［长部师、相应部师、中部师彼等］一切之意见，皆未把持［出入息］时所身行［即出入息］既于时而安息。把持［出入息］时而起之身行，于初禅近分［定］时［安息］……乃至……第四禅近行［定］时而起之身行，谓于第四禅［安止定］时安息。以上此奢摩他（止）时［身行之］状态。

    其次毗钵舍那（观）之时，未把持［何物］时而起之身行［即出入息］是粗，把持［地水火风之四］大种时［而起之身行］是细。把持其［大种时之身行亦是］粗，把持［大种与所造色之］一切色时而［起之身行］是细。把持其［一切色时之身行］亦是粗，把持［受想行识等之］无色时［而起之身行是］细。把持其［无色时之身行］亦是粗，把持色与无色时［而起之身行是］细［——以上见清净——］。把持［其色与无色时之身行］亦是粗，把持缘［起之法］时而［起之身行是］细［——以上是度疑清净——］［把持其缘起时之身行］亦是粗，见缘起与共名色时［起身行］是细［——以上是道非道智见清净——］。见其［缘起及名色时之身行］是粗，观所缘［诸行之无常、苦、无我等之］相时［所起身行］是细。观［所缘相］弱时［之身行］是粗，［厌逆观以后之］观强时［所起之身行］细［——以上是行道智见清净及智见清净——］。其［毗钵舍那］中，与前面所说［奢摩他时］同，当知其各前面之［毗钵舍那之身行］是依后之［毗钵舍那之身行］而止息。

    当知以上是此［身行即出入息之］粗细及［身行之］安息。

    其次于无碍解［道］，［令安息其身行等之句］义，质问及解答皆如次之所说。

    ［问曰：］“云何［比丘］‘令安息身行我出息’、‘［令安息身行］我入息’而学耶？何者为身行？

    ［答曰：］长出息……［长入息……短出息……短入息……觉知一切身而出息……觉知一切身而］入息是身的，此等［出入息之］诸法是关系于身，故言身行。其身行令安息、令灭、令寂止以学［安般念］。依此等之身行如身前屈、侧屈、全屈、后屈、动转、颤动、动摇、震动，令安息［粗］身行而我学出息，［令安息其粗］身行，我学入息。依此等之身行，身不前屈、不侧屈、不全屈、不后屈、不动转、不颤动、不动摇、不震动如是寂静而细，令安息身行我学出息、入息。

    ［问曰：］若如以上［比丘］令安息身行我学出息，令安息身行而我学入息，若［极微细安息身行］，然，时心不起所缘［出入息之］风，亦不起出入息，念亦不起［所缘］安般，亦不起安般念定，贤者应无入定于［安般念］定和出定。

    ［答曰：］若如以上，［比丘］令安息身行而我学出息、入息者，然，时［心起所缘出入息之］风、起出息入息。起安般念、起安般念定，贤者于其［安般念］定应入定、出定。

    ［问云、说其差别］请以譬喻说明！

    ［答曰：］譬喻打金属［器］时，于第一起粗音。［闻其音者］善把持其粗音之相，令善作意、善省察故，于粗音灭后而起细音。善把持其细音之相，令善作意、令善省察故，如细音灭后，心起所缘细音之相。同此于［比丘］于第一起粗之出入息，［比丘］善把持粗出息入息之相，令善作意、善省察故，粗之出息入息灭后，亦起［彼］细出息入息。［比丘］善把持细出息入息之相，令善作意、善省察故，细之出息入息灭后，细出息入息之相所缘之［彼］心不至散乱。如斯之时，心起［所出入息之］风，起出息入息，起安般念，超安般念定，贤者于其［安般念］定应入息、出定。令安息身行之［比丘］有出入息之身及现起之念并观智——身虽现起而非念，念现起而念——［彼］依其念、其智以观其身。故［右之修习］言为‘于身观身修习念处’。”

    以上［之四］是先依［身、受、心、法之四念处中之］观身［念处］而说，以解说“第一之四法”之顺次。

    ［第一四法之修习法］

    其次此［第一之］四法，为初学者依［身观念处奢摩他］业处而说，然，其他于其他之［第二、第三、第四之］三种之四法，为此［第一之四法］既于得［安止］禅者，依受、心、法观［念处之毗钵舍那业处］而说。故修习此［奢摩他］业处，依其安般［念业处］以第四禅为足处（近因），以毗钵舍那（观），欲得［四］无碍解及阿罗汉果之初学善男子，应依前［地遍之说明］同所说之法，应作遍净戒等之一切所作，如［于地遍修习］之所说，在阿阇梨之处，有五节把握［安般念］业处。有五节，此（一）把握、（二）遍问、（三）现起、（四）安止、（五）相。其中，［一］“把握”，以把握业处。［二］“遍问”，以遍问业处。［三］“现起”，业处之［相］现起。［四］“安止”，是业处之安止［定］。［五］“相”，是业处之特相。如斯省察有相与业处之自性而言。

    如斯把握五节之业处者，亦不自疲倦，不搅恼阿阇梨，故求教小分而多时学诵此而把握五节之业处，［住］阿阇梨之处，又如前所说［于修习地遍］住其他［适当］之住处，除小障碍，食饭终了，除食后睡气而乐坐，随念三宝之德，令喜悦［己］心，把握阿阇梨之［所教］，一句亦不忘失，应作意此安般念业处。［安般念业处之作意］，有次之作意规定。［即］数、随结、触、置止、观察、还灭、遍净及彼等之各别观。其中［一］“数”，是算［出入息］。［二］“随结”，是［出入息］随行于念。［三］“触”［是出入息身中］之触处。［四］“置止”，是安止［定］。［五］“观察”，是毗钵那（观）。［六］“还灭”，是［令还灭烦恼之］道。［七］“遍净”。［八］“及彼等之各别观”，是观察［还灭与遍净］。

    ［一］［数］

    其［作意规定之］中，初学之善男子，第一依“数”作意此［安般念］业处。数［出入息］不得五以下而止，不可取十以上，于中间不令毁缺（脱数）。然，若五以下而止者，心于狭迫之处生起窄紧，如牛群押进狭窄牛舍。若至十以上者，生起心依止于数而［捉数不作意出入息］。中间毁缺者，“我业处能否成就耶”而心动乱。故数［出入息］应避免此等之过失。又最初数［出入息］如以［筒］量谷人之数法徐缓而数。然，量谷物人，充填［谷物于筒］，言“一”而出，更充之见何等尘细杂物，弃此而言“一”“一”。言“二”“二”等亦同样。如斯［瑜伽］者于出息入息，把取［最初］现起之［息］“一”为“一”等，其一一而起察有“十”，应至“十”数而止。如斯数之彼［瑜伽］者，有出有入，明了出息入息。其时，舍弃量谷物者徐缓之数法，［如］牧牛者之数法，依其急速数法以数［出入息］。然，熟练之牧牛者，砾若入于围裙，手持鞭，早晨往牛舍打牛背，坐于［牛舍门口］横木之柱头，牛［出牛舍之］门，对［其等之牛］，“一”“二”投砾而数。［初夜、中夜、后夜之］一夜中苦居于狭窄处之牛群，［由牛舍］出来互相拥挤，急速成群而出来。彼急速于“三”“四”“五”［乃至］“十”而数。如斯此［瑜伽］者，如依右之［急速］方法而数，但［彼］出息入息甚明了，［其出入息］越急速数数而行。如斯彼知［出入息于急速］数数而行，［此出入息是于身体］之内外不能捕捉，而唯每达于［出入息之出入］口以捕捉“一”“二”“三”“四”“五”，“一”“二”“三”“四”“五”“六”，“一”“二”“三”“四”“五”“六”“七”……乃至……“八”……“九”……“十”当唯急速而数。然，关系数之业处，唯依数之力为专一。犹如舵支之力于激流中令停止舟。如斯急速于数之彼［瑜伽］者，业处如不断之现起。如斯知“［业处］不断而起”［身体］内、外之息不能捕［此］而依同前之方法，唯［达于鼻孔之息］应急速数之。然，若入内之息悉入内心者，［心］于内部，如充满脂肪为息所害，出外之息共出于心者，心为外之多所缘而散乱。而且［息］之所触处［即］修习者唯置念［鼻孔］。乃成［安般念业处之］修习。故“于内、外之息不捕取，依同前之方法［唯达于鼻孔之息］急速而数”之。

    然者，需应长时间数此［出入息］耶？虽不数之，但以出息入息为所缘而至念［自然］住立而［应数出入息］。然，数是令断绝寻（杂念）向外扩展，出息入息为所缘而为念之住立。若如斯依数之作意已，［其次］应依随结而作意。

    ［二］［随结］

    “随结”者，以停止数，不绝念而令随于出息入息，其［随之方法］非随行于［出入息］初中后之［全部］。然，徐出于外之息，脐为初、心脏为中、鼻端为后，入于内部之息，鼻端为初、心脏为中、脐为后，而且随行其［出入息之初中后］彼［瑜伽者］之散乱心，至扰恼与动乱。所谓：“依念随行出息于初中后者，内因心之散乱，［其］身、心亦扰恼、动乱、颤动。依念随行入息之初中后者，外因心之散乱，［其］身、心亦扰恼、动乱、颤动。”故依随结而作意者，不应依［出入息］之初中后而作意，但当依“触与置止”而作意。

    ［三］［触］

    然，数［或］如依随结之［作意］，触［或］依置止而［作意］者即无各别之作意。即［出入息］唯于所触处数［出入息］者，同时依数与触而作意。停止数，于其［所触］处，彼等依［出入息］念而随行，又依安止［定］而置止心者，言为依随结、触、置止而作意。

    此意义于诸义疏说（一）跛者、（二）门卫之譬喻，又当知无碍解［道］说（三）锯之譬喻。其中，

    （一）“跛者之譬喻”如次。譬喻［自己之］妻乘千鞦而游戏，跛者［由侧］摇动其千鞦，坐其千鞦之柱下，因见交互往还千鞦之［坐］板，［摇往左右之］两端及［来于］中央而非摇动。如斯比丘，随结之柱念［即置鼻端］之下而摇动出息入息之千鞦，对其［鼻端等］相依念而坐，［出入息］交互往还而［于身体］之处处，依念而随行出息入息之初中后，置心其［所触］处，［虽］见［其出入息之初中后］，而非为见彼等［出入息之初中后］而出入息。此为跛者之譬喻。

    （二）“门卫之譬喻”如次。犹如门卫对居城市内、外之人人，不查问：“汝是谁？”“汝由何而来”？“往何处”？“汝手持何物？”——彼等居［城市之人人］，彼［门卫］［查询］之责任——但唯查询到城门之人人，此比丘亦对入内之息或外出之息，［彼当无思惟］之责任，但唯达［出入息］口［鼻端之出入息］，彼［应有思惟］之责任。此为门卫之譬喻。

    （三）其次“锯之譬喻”，当知由初而［举者］如次。即如斯说。

        相（鼻端）出息入息　　　　非一心所缘
        不知［右］三法　　　　不得修［安般］。
        相（鼻端）出息入息　　　　非一心所缘
        知右三法者　　　　得修习安般。

    云何［相、出息、入息］此等三法非一心所缘耶？云何不能不知此三法耶？［云何］心不至散乱耶？［云何］承认［修习之］勤励耶？［云何彼瑜伽者］成［修习］之加行耶？［云何彼］得殊胜耶？

    犹如［被伐倒］之树木横倒于平地。彼人以锯截之，依其锯齿触树木而其人念生起，［彼］若不作意去来之锯齿，［然］非不知去来之锯齿，［彼］承认［截断此之］勤励，［彼］成［截断］之加行，即得殊胜之［种种制品］。［出入息之］近结门相［即鼻端或唇上］如树木置于平地。出息入息如锯齿。比丘于鼻端或门相（上唇）令现起念而坐，非作意去来出息入息，而非不知去来之出息入息。承认［安般念定修习之］勤励，［彼比丘］以成加行而得殊胜，譬喻依锯齿触于树木而其人现起念，［彼］不作意去来之锯齿而非不知去来锯齿，承认［截断树之］勤励，［彼］加行而得成殊胜者。

    勤励者何为“勤励”？为适宜勤精进者身、心之行作，此为勤励。何者是加行？于勤精进者令舍断随烦恼，寂止［欲寻等之恶］寻，此为加行。何者为殊胜？于勤精进者，舍断诸结，灭亡诸随眠，此为殊胜。斯此等三法，非一心之所缘而非不知此等三法，心不至散乱，承认勤励，［彼］成加行，以得殊胜。

        令善修习而　　　　圆满安般念
        如佛之所说　　　　于次第行者
        如月之出云　　　　普照此世间。

    此为锯之譬喻。

    （四）［置止］

    其次于此唯依去来［出入息］而不作意当知是彼［瑜伽］者之目的。作意此［安般念］业处者之中，某者不久生起［似］相，具足［寻同等］余他禅支之安止［定］，称为具成“置止”。然，于其他者唯依数［出入息］而作意时以来，于次第灭粗之出息入息，为寂止身之不安时，［彼之］身、心亦轻安，身体达到如跳上空中之状态。如于身有扰恼者，坐于床或椅子，床或椅子挠轧，铺俱成皱，然，于身无扰恼者坐之，床或椅子即不挠轧，铺俱不成皱床、椅子如充填儿罗绵。何以故？其无扰恼之身轻安也。同此，依数［出入息］而作意时以来，于次第灭粗之出息入息，为寂止身之不安时，［彼瑜伽者之］身、心亦成轻安，身体达到如跳入空中之状态。灭粗之出息入息时，于彼心起细出息入息之相为所缘。其［细出息入息之相］灭时，于次第［心］更起微细相之所缘。

    云何［如言其状态］？如人以大铜桴敲打金属皿，依一击生起大音，于彼心生起粗音之所缘，粗音灭后，心起细音相之所缘，此亦灭时，当知如斯，于次第心起微音之相所缘。又“如敲打金属［器］时”之云云亦既如［前］说。

    诸他业处［之相与修习向上之进展］而次第越明了，如此［业处之相］于［次第即不明了］。但次第修习此［安般念业处之相］成微细而至不现起。如斯［其出入息］不现起时，彼比丘由座而起，不可拂去［所坐］皮革片［之灰尘］。应何为耶？不是为“问我阿阇梨”或“今灭失我业处”而起。然，若乱威仪而去者，业处愈越后退。故依坐原处而［触出入息］以取回［业处之相］。取回［业相之］方便如次。

    即彼比丘，知不现起业处，应如次考察。“此出息入息者于何处有而于何处无耶”？又“谁有谁无耶”？而如右考察之［彼］，知“此［出息入息］于母胎中［之胎儿］没有、潜入于水中者没有、又无想者、死者、入定于第四禅者、生于色、无色者，入于灭尽定者悉［无出入息］”，自己应如次难结自己，“贤者！汝非在母胎内、非潜入于水中、非为无想、非死者、非入定于第四禅、非生于色、无色界、非入于灭尽定，［故］汝非真正无出息入息耶？然，汝之慧钝劣故不能把持［其出入息］”。如斯比丘当心置止［出入息］自然之触处而起作意。即［自然之触处者］，此［出入息］于长鼻者，触于鼻孔而起，短鼻者［触于］上唇而［起］。故彼［比丘］“出息入息于斯处触”而相即置止心于［触处］。即为［令现起安般念之方便］，世尊宣说：“诸比丘！我非于忘念不正知者说安般念。”然，虽如于任何业处唯有念有正知者而成，而于［此安般念］以外［之业处］，作意［此］者［谁亦］明了。然，此安般念业处，重要而修习亦困难，唯佛、辟支佛、佛子等之大人物［可］作意地。［此业处］非此小，非些小之有情所习得。［此安般念］随所作意越发成寂静、细，故此之［修习］必须要强念与慧。

    犹如缝美衣时必用细针，针孔通［线之上具必要］更细，似同此之美衣，似修习此［安般念］业处时，念似于针，通［线］于针孔之工具，似相应于念之慧必强力。

    其次具备其念与慧之比丘，彼出息入息［之相］，不求于自然触处［之鼻孔］或上唇以外。

    譬如农夫耕田后，放下轭牛令向草地，［自］坐于树荫而休息，其时，彼之牛急入森林。怜悧之农夫欲再捕其来耕作，无须彷徨于森林，尾行彼等之足迹，取手绳及鞭，直往彼等会集来浴、水池而坐或卧。其时，彼等牛［食草］行于日中后，集下水浴池而立，于水浴饮水，［由浴池］上立，［彼农夫见此］，以手绳缚［牛］，以鞭打之，牵来耕作，如斯再耕田。同此之比丘，彼出息入息之［相］不求于自然触处［之鼻孔或上唇］以外。即取念之手绳及慧鞭，应起作意置心于［出入息之］自然触处。然，如斯作意者，不久彼等现起［出息入息］，如牛集下浴池而立。如斯彼［比丘］，以念之手绳缚［出入息］而轭其［自然之触］处，以慧鞭打［出入息］，应数数精勤于［安般念］业处。

    斯精勤之彼［比丘］，不久而现起［取相或似相］。而且［此相］于一切者不同一，或者［此相］令生乐触，如儿罗绵，如伽婆沙绵，一部分人言如现起微风。然，诸义疏之决定说如次。即此［相］或如［辉］星之色、如宝珠之环、如真珠之环［而现起］、或者呈粗触而如绵之核子、如树心［所作之］针、如长丝纽、如花环、如火焰［而现起］，或者扩张如蜘蛛之巢、如入道云、如莲花、如车轮、如月轮、如日轮而现起。而且此［相］，譬喻甚多比丘坐诵一经时，一人之比丘问：“诸贤此经于云何相样而现起耶？”一人答：“我于［此经］如大溪流而现起。”今一人答：“我于［此经］如一列之林而［现起］。”又一人答：“我于［此经］如枝叶茂盛、充满果实、为荫凉之树［而现起］。”然，彼等于虽不过一经而［彼等之］想为多种，现起种种之［经相］。如斯虽不过于一业处而［修习者之］想为多种，以现起种种之［安般念业处之相］。然，此［相］由想而生，因想、依想而发生者，故知因想之多种，现起种种其［相］。

    又此［修习之］时，以出息之所缘心及入息之所缘［心］与相［即鼻端或上唇］之所缘［心］，［三者互］相不同。然，没有此［出息、入息、相之］三法者之业处，亦不得安止［定］及近行［定］。然，有此三法者之业处，亦得近行［定］、安止［定］。即如次说：

        相出息入息　　　　非一心所缘
        不知右三法　　　　修习不能得。
        相出息入息　　　　非一心所缘
        知右三法者　　　　修习而可得。

    其次如斯而现起似相时，彼比丘往阿阇梨之处，应告：“尊师！于我现起如斯者。”其时，阿阇梨不应言：“此是［似］相。”或者“此非［似］相。”言：“［于精勤修习者］有如斯。”应言：“数数作意！”然，若言“［此是似］相”者［比丘之修习］陷于终了之思，若言“此非［似］相”者，［比丘］当至于绝望。故阿阇梨两者皆不说，唯勉励其作意。此是依长部师之［说］。其次中部师，应言：“友！此是［似］相，善人！数数作意业处。”而说之。

    如是［令现起似相时］，彼［比丘］心应置止于［似］相。如斯［令现起似相时］以来，依置止而修习。即古人如次言：

        于相置止心　　　　灭种种行相
        慧者出入息　　　　连系于己心

    如斯由［似］相之现起以后，彼［比丘］镇伏［五］盖，止灭诸烦恼，念现起，心等持近行定。

    如斯［比丘］不应作意其［似］相［如绵、星等之］色，不应观察［粗］之特相。但避免七不适当之住处等，亲近七适当，如刹帝利皇后保护转轮王［之］胎儿，如农夫［保护］稻、麦之幼穗而善保护［似相］。

    如斯保护其［似相］，依数数作意令增长增大［其似相］，令成就十种之安止善巧，努力［得］精进之平等。如斯努力之彼［比丘］，于说地遍之同顺序，所缘其［似］相而生四种［禅］、五种禅。

    ［五］［观察］

    ［六］［还灭］

    ［七］［遍净］

    次如斯于此［安般念业处得］四种［禅］、五种禅之比丘，依“观察与还灭”令增大业处，欲得“遍净”者，以同样之禅令熟练通达五种自在，令确立名色，树立毗钵舍那［观］。

    云何［为右之修习］？曰，彼由禅定出，业生身、心以观出息入息之集（原因）。即如铁工匠以风箱吹火，风箱与人适当精进之缘而起风，身与心之缘而［起］出息入息。如斯［彼比丘］以出息入息与身体［确立］色，心以其心相应之诸法令确立无色。以上是［确立名色］之略说。而详细之名色确立而后当明［于第十八品］［——以上是见清净——］。如斯令确立名色后，［彼比丘］遍求［起名色之］缘。遍求［缘起］者而见其［缘起］，关于灭三世名色之起而离疑惑［——以上是度疑清净——］。离疑惑者由［色］聚之思惟而提起［无明、苦、无我之］三相，由生灭随观而舍断以前所生起光明等十观之随烦恼，解脱随烦恼之行道智令确立道［——以上是道非道智见清净——］，［由把持生灭随观而］舍断［诸行］之生而得坏随观，其后由坏随观，所现起一切诸行成为衰灭而厌离、离欲、解脱［——以上是行道智见清净——］，于顺次得四圣道，住立于阿罗汉果，达十九种观察智之最终，含天之世界为最上之应施者［——以上是智见清净——］。

    以上彼［安般念业处之］“数”为最初，“各别观”为最后，安般念定修习［之说明］完毕。以上是一切行相第一四法之解说。

    其次，余之三种四法，因无各别之业处修习法，故由逐句之解说法而知彼等［三种四法之］义。

    （五）“觉知喜”，为喜之觉知，为明了［喜］，“而我学出息入息”。其中，由二方面觉知喜，［即］［一］由所缘，［二］由不痴。

    ［一］云何喜是“由所缘”而觉知耶？［比丘］有喜之二禅［即］入定于［初禅、二禅］，彼入定之刹那禅获得［喜］，喜是由所缘而觉知，［于其禅之刹那］所缘觉知故。

    ［二］云何［喜］是“由不痴”而觉知耶？［比丘］入定有喜之二禅已而出定，相应于禅之喜，是“可灭”“可衰”而思惟，彼作［其］观，于刹那通达［喜之］特相，故喜由不痴［正见］所觉知。即无碍解［道］如次说：

    “由长出息而了知心专一不乱者现起念。依其念与智而觉知喜。由长出息……由短出息……由短入息……觉知一切身而出息入息……令安息身行而出息入息，于了知心专一不乱者现起念。由其念与智，觉知其喜。顾念［禅］者，觉知其喜。以知者、见者、观察禅者，［斯期间中欲入定］，于决意者，以信解［禅］者、勤励精进者、现起念者、心等持者、依慧了知者、通达应［通达者］、遍知应［遍知者］、舍断应［舍断者］、修习应［修习者］，作证应作证者，觉知其喜。如斯觉知其喜。”

    以此同方法，当知诸余之句义。而其次所述唯此之异点。

    （六）当知由［初禅、第二禅、第三禅之］三种禅而“觉知乐”、（七）由［初禅乃至第四禅之］四［禅］“觉知心行”。心行者乃受［想］之二蕴也。又对“觉知乐”之句，为示其观地，“乐者乃身乐与心乐之二乐”及于无碍解［道］所说。（八）“令安息心行”者，令安息、灭粗心行之义。其详细当知［令安息］身行［之句说明］中所说之同方法也。

    而此［第二之四法］中，（五）于喜之句由喜之名目而说［其相应］受，（六）于乐之句而说［乐之］自性受，（七）（八）于二心行之句而［说］：“想、受是心所、此等［二］法连系于心为心行。”之语故是相应于想之受。如斯依［四念处中之第二］受随观［念处］之方法而知说此［第二之］四法。

    于第三之四法，

    （九）当知由［初禅乃至第四禅之］四禅“觉知心”。

    （一〇）“令心喜悦”，是令心悦、令喜悦、令笑、令喜笑“我学出息入息”。其中，由二方而起喜悦，［即］［一］由定，［二］由观。

    ［一］云何“由定”而［起喜悦耶］？［比丘］于有喜之二禅［即］入定于［初禅与第二禅］，彼入定之刹那，由［与禅］相应之喜，令心喜、喜悦。［二］云何“由观”［而起喜悦耶］？［比丘］入定于有喜之二禅已而出定，与禅相应之喜为“可灭”“可衰”而思惟，［彼］如斯作观，于刹那与禅相应之喜为所缘而令心喜、喜悦。

    如斯之行道者，言为“令心喜悦，我学出息入息”。

    （一一）“令心等持”，［一］由初禅等而对于所缘心平等定置，平等置止。［二］或又入定其诸禅已而出定，与禅相应之心为“可灭”“可衰”而观者，于观之刹那通达［无常等］相，刹那之心一境性生起。由生起刹那之心一境性，对于所缘心平等定置，平等置止。［如斯心平等定置，平等置止者］，言为“令心等持而我学出息入息”。

    （一二）“令心解脱”，［一］由初禅令心脱离、解脱［五］盖，由第二禅令［心脱离、解脱］寻、伺，由第三禅令［心脱离、解脱］喜，由第四［禅］令心脱离、解脱苦、乐。［二］又某［比丘］入定于其等诸禅已出定，与禅相应之心是“可灭”“可衰”而思惟。彼于［斯］观之刹那，由无常观令心脱离、解脱常想，由苦观令［心脱离、解脱］乐想，由无我观［令心脱离、解脱］我想，由厌离观［令心脱离、解脱］喜，由离贪观［令心脱离、解脱］贪，由灭观［令心脱离、解脱］集，由舍遣观令心脱离、解脱执持而出息入息。故言：“令心解脱我学出息入息。”

    如斯当知由［四念处中之第三］心随观［念处］说此［第三之］四法。

    其次于第四之四法，

    （一三）谓“观无常”［之文句］中，当先知无常，知无常性，知无常观，知观无常者。其中，“无常”即五蕴。何以故？［五蕴是］以生灭、异性为自性故。“无常性”是彼等［五蕴］之生灭、异性，又生起［五蕴］之有已而为无。［此彼等五蕴］不停止于［生起之］状态由刹那灭而灭之义也。“无常观”是由其无常性以观色等之无常。“观无常者”是具有其无常观者也。故如斯［观无常］者而出息入息，以此言：“观无常而我学出息入息。”

    （一四）其次谓“观离贪”之［文句中］，［于离贪］是尽灭离贪与究竟离贪之二种离贪。其中，“尽灭离贪”是诸行之尽灭破坏。“究竟离贪”是涅槃。离贪观是观其两者而起观（毗钵舍那）与道。具有此二种离贪而出息入息者，言：“观离贪而我学出息入息。”

    （一五）于“观灭”之句亦同样。

    （一六）“观舍遣”之［文句］中，［舍遣者］有遍舍舍遣与跳入舍遣之二种舍遣。舍遣即观故言舍遣观。此［舍遣观］是观（毗钵舍那）与道之同义语。然，观是［如由无常观以对治常观］之由彼分（烦恼之反对者）以遍舍诸烦恼［异熟］诸蕴及［业之］诸行为共遍舍［——以上是遍舍舍遣——］，又［观］是观有为之过患而倾向反对［有为之］涅槃，［此为］跳入［——以上是跳入舍遣——］。故［观］遍舍舍遣亦言为跳入舍遣。其次道是由正断而遍舍诸烦恼之诸蕴及诸行为［——以上是遍舍舍遣——］，又［道以涅槃］为所缘而跳入于涅槃［——以上是跳入舍遣——］。故［道是］遍舍舍遣亦言为跳入舍遣。而且［观智与道智］悉随［其等之］前所起其各智而观故言随观。其有此二种之舍遣［随］观而出息入息者，言为“观舍遣而我学出息入息”。

    此第四之四法是纯粹唯观而说。然，前三［之四法］是由止与观而［说］。当知如右四之四法有十六事修习安般念。

    ［安般念定之功德］

    次如斯由十六事［苦修］此安般念有大果大功德。

    即（一）关于此［安般念］有：“诸比丘！若修习多作此安般念定者为寂静而胜妙。”等语故，当知由寂静之状态等于其［安般念定］有大功德。

    （二）又得断灭寻故，［当知于安般念定有大功德］。然，此［安般念定］是寂静、胜妙、纯粹、乐住故，诸寻为定之障碍，心断绝驰驱于此处彼处而唯倾向于安般所缘心。故说“为断灭寻应修安般念”。

    （三）又明以完成［道］与解脱［果］之根本，当于此［安般念定］有大功德。即世尊如次说：“诸比丘！若修习多作安般念，令完成四念处。修习多作四念处者，令完成七觉支。修习多作七觉支者，令完成明与解脱。”

    （四）又［命终时］亦知识到最后之出息入息故，故当知其［安般念定］有大功德。即世尊如次说：“罗睺罗！如斯［汝］修习多作安般念时，皆知识最后之出入息灭，没有不知识者。”

    其［出入息之］灭而有三种之最后［出入息］。［即］［一］以有为最后［出入息］，［二］以禅为最后［出入息］，［三］以死为最后之［出入息］。即［一］于诸有中于欲有起出入息，不起于色、无色有。故彼等［之出入息］是［欲］有为最后。［二］诸禅中于前三禅起［出入息］，不起于第四［禅］。故彼等［出入息］是［前三］禅为最后。［三］其次由死心与前之十六心共生起，与死心共灭之出息入息，言以死为最后之［出入息］。于此所意义是此［死］为最后［出入息］。

    精勤此［安般念］业处之比丘，善把握所缘之安般故，由死心前之第十六心生起之刹那，顾念［安般之］生起而明知彼等［安般］之生起，顾念［安般之］止住而明知彼等［安般之］止住，顾念［安般之］坏灭而明知彼等［安般］之坏灭。然，修习此［安般念业处］以外而得阿罗汉果之比丘寿命期间是有定有不定者。然，修习此十六事之安般念而得阿罗汉果之比丘寿命期间必定。彼知“今我应唯有此长寿命，更不得其以上”。自己［近死期］自然注意［沐浴、剪发、剪爪等］身体之行作，并行缠着衣服等之一切所作已而闭眼。如住库提山寺帝须长老，如住摩诃伽兰奢寺大帝须长老，如天子大国之乞食者帝须长老，如住质多山寺二人兄弟之长老。

    其中一故事，据说［住质多罗山寺］二人兄弟长老之一人，于满月之布萨日说波罗提木叉（戒文）已，从比丘众往自己之住处，立于经行处眺望月光，察知自己之寿命而言比丘众：“汝等曾见比丘般涅槃？［彼等比丘］云何而［般涅槃耶］？”时某人人言：“我等曾见坐于座而般涅槃。”某人人［言：］“我曾见结跏趺坐于空中而［般涅槃］。”长老言：“我今使汝等于经行处见般涅槃。”由此经行处划一线而言：“我从经行处之此端行至彼端而还至此线处必般涅槃。”行往经行处之彼方还来，一足不踏过其线之刹那即般涅槃。

        故安般念实多如是功德，
        贤者常精勤勿放逸。

    此详论此安般念之门。

    一〇　寂止随念

    其次，安般念之后，所举示是欲修习寂止随念者，于静居而禅思：“诸比丘！法虽唯有为［法］、无为法，彼等［于有为无为之］诸法中，称离贪是最胜。即［离贪者是］憍之破碎、渴之调伏、阿赖耶（执着）之破坏、轮回之断灭、爱之灭尽、离贪、灭、涅槃。”如斯称为一切苦之寂止，应随念涅槃之德。

    ［寂止随念圣典之句义］

    右之［引用文］中，“唯”是多少皆有限。“法”是自性［法］，［非言不实在之假法］。“有为或无为”是由集合、合会而生者——［即有为］——或［集合、合会］而不生者——［即无为］——。“于彼等诸法中，离贪称最胜”，于彼等有为无为之诸法中，离贪称最胜，言为第一、最上。

    其中“离贪”者，不仅是无贪，“即［离贪者］是憍之破碎……乃至……涅槃”，彼无为法，是得破碎憍等之诸名故其［无为法］亦是离贪。然，其［无为法］是其［涅槃为所缘而起圣道］，一切之慢憍、人憍等憍之亡灭成为非憍、无憍故言“憍之破碎”。又［无为法］是其［涅槃为所缘而起圣道］，灭没、调伏一切欲故言为“渴之调伏”。又［无为法］，由此［对色、声、香、味、触］五种欲之执着至害破故，言为“执着之害破”。又［无为法］，由此令三界之轮回断灭故，言为“轮回之断灭”。又［无为法］，由此至一切法之灭尽、离贪、灭故，言为“爱之灭尽、离贪、灭”。又此［无为法］是四生、五趣、七识住、九有情居，由其各状态而向缠结故，超出、脱出、离通称谓“vāna”之爱。故言［无为法是］涅槃。如斯由憍之破碎性等其等之德，应随念称为涅槃之寂止。

    又世尊于其他诸经中说：“诸比丘！我为汝等说示无为……诸比丘！我为汝等说谛……彼岸……难见……不老……坚固……无戏论……不死……吉瑞……安稳……未曾有……无灾……无恼……清净……洲渚……避难所……说示洞窟。”等于诸经说寂止之德，亦依其等［之德］随念［寂止］。

    ［寂止随念之修习法］

    如斯依憍之破碎性等之德随念寂止彼［瑜伽者］，其无贪所缠之心，无瞋［所缠之心］，无痴所缠之心。而其时彼之心，关于寂止为端正等，由说佛随念等同方法而镇伏［五］盖，于一刹那生起诸禅支。而于［此所得之禅定］，寂止之德甚深故，又［彼心］倾向于种种类德之随念，不证安止［定］唯达近行［定］之禅。此由随念寂止之德而生起故，称为寂止随念。

    又六随念，此［寂止随念］唯圣弟子所证得。虽如斯尊重寂止而凡夫亦应作意［寂止随念］。然，心由闻亦信乐寂止。

    ［寂止随念之功德］

    其次精勤此寂止随念之比丘，安乐于眠、安乐于寤、根寂静、意寂静、具备惭愧，令［他人］信乐，心倾向于胜妙［涅槃］，受同梵行者等所尊重恭敬。即不通达于上位而来世亦至善趣。

        故实如斯多　　　　有圣之功德
        慧者念寂止　　　　修习不放逸。

    此详论寂止随念之门。

    令善人喜悦为造清净道［论］之定修习论中，名随念业处之解释第八品。
汉译南传大藏经第 68 册 No. 0035 清净道论(第8卷-第13卷)

    第九品　梵住之解释

    一　慈之修习

    其次随念业处之后，所举示慈悲喜舍之此四梵住中，先欲初学修习慈［梵住］之瑜伽行者，断［十种］障碍，把持业处，食饭已为除去饭后之睡气，于远处所善设［适当］之坐而乐座，最初先观察瞋恚之过患与忍辱之功德。

    ［瞋恚之过与忍辱功德之观察］

    何故［应观察右之二耶］？然，由修习此［慈梵住］而舍断瞋恚，得证忍辱，但未曾见过患，决不能舍之，未曾知功德即不能证得，故应见：“诸贤！由克胜瞋、瞋恚，［瞋恚］夺心者则杀害生物。”等经［文］所说瞋恚之过患。应知：

      “忍辱最上之苦行　　　　忍耐最上之涅槃
        此为诸佛之所说。”　　　　“有强力忍辱力者
        我云彼是婆罗门　　　　无比忍辱殊胜者”。

    由此等而知忍辱之功德。

    ［初学者应避慈之所缘］

    如斯［彼瑜伽者］见其过患，为远离瞋恚心，又知［其］功德为令相应忍辱［心］，应发勤修习慈。而发勤［修习慈］者，前不能不知：“对此等之人于最初不得修习慈，唯对此等之人修习慈。”之差别。即此慈，（一）不爱之人，（二）极爱之友，（三）无关系者，（四）对怨敌人之此等四者于最初不得修习。（五）特别对异性不得［常］修习，（六）对死者亦绝对不修习。何故对不爱者最初不得修习慈耶？然，（一）若不爱者置于爱处［之初学者容易］疲倦。（二）极爱之友置于无关心处［之初学者易］疲倦。又于彼［极爱］者现起少许痛苦，［修习者］即至呈现悲泣之状。（三）无关系者置于尊重处或爱处［之初学者易］疲倦。（四）随念怨敌而起忿怒，故对不爱者等，于最初不应修习慈。

    ［不可慈为所缘］

    次，（五）对于异性，为异性故［特别为异性而］修习慈者易起贪。

    据说某大臣之子［为自家所信］亲近之长老问：“尊师！应向谁修习慈耶？”长老答：“对所爱之人［修习］。”彼［大臣之子］爱自己之妻。彼向彼妻修习慈，［对彼妻生贪爱，欲入彼妻之室］而终夜［于彼妻之室外部］叩壁。

    故特对异性不应修习［慈］。其次（六）若对修习［慈］者，绝对不能证得安止［定］、近分［定］。

    据说某年少比丘对［自己之］阿阇梨开始［修习］慈。［然］于彼不起慈。彼往大长老之处问：“尊师！我不仅不熟达慈禅定，亦不能入定于［慈禅定］，结果是如何之理由耶？”长老答：“友！且探求［对慈之所缘］相［是否有生命耶］？”彼探求［相］，知阿阇梨既死，对他者行慈，云安止于禅定。

    故对死者绝对不可修习［慈］。

    ［一、对自己慈之修习］

    而先于第一：“我乐而无苦。”又“［我］无怨恨、无瞋害、无痛恼、有乐而挥举自己”，如是数数对自己修习［慈］。［反问曰］若如斯［先对自己修习慈者］，于分别论言：“诸比丘！云何比丘以慈俱之遍满一方而住耶？犹如见某可爱可意之人而起慈，以同一对一切有情令遍满慈。”又无碍道说：“云何依五行相，无限制遍满慈心解脱耶？于一切有情无恨、无瞋害、无痛恼、有乐而挥举自己。于一切生物、一切生类、一切人、一切肉体之所有者，无恨、无瞋害、无痛恼、有乐而挥举自己。”等。又慈经说：“一切有为有乐、安稳、幸福。”等［所说］矛盾，然，右［经论之］所说非对自己［慈］之修习。［答曰］与其［所说］无矛盾。［反问者曰］何故耶？［答曰］其［经论之所说］是依安止［定］而说，［对此自己之修习慈］是［关于一切有情欲乐自己］为证人而［说］。然，即如百年、或千年依“我是乐”等之方法对自己修习慈，彼亦无可能证得安止［定］。然，若“我是乐”而修习，如“我欲乐厌苦，欲生不欲死，其他诸有情亦同样”而自己为证人，至欲［与］其他诸有情利益安乐。世尊亦说：

      “心向遍观一切诸方
        何处亦不见较自己可爱
        如斯其他人人于各自爱自己
        故爱念自己者不可害他人。”

    以显示此理趣。

    ［二、对可爱者慈之修习］

    故欲为证人，于第一令自己遍满慈，于其后为易起［慈］，可爱可意而可尊重恭敬之阿阇梨，又与阿阇梨相等之人，和尚又与和尚相等之人——［自己对阿阇梨］令起可爱可意之念——［彼等之］爱语等及——［以自己对阿阇梨等］令起尊重恭敬之念——随念［彼等之］戒、闻等，“令此善人有乐无苦”等方法而修习慈。对如斯类人容易成安止［定］。

    ［三、对一切者慈之修习］

    然此比丘不唯此而满足，欲破坏［自己、爱者、极爱者、无关系者、怨敌者］之界限，其后对极爱之友［修习慈］。由于极爱之友［修习慈］而对无关系者［应修习］，由［对］无关系者［之修习］而对怨敌人应修习慈。而修习慈者，对［爱者、极爱者、无关系者、怨敌之各部者］而成柔软适业之心，其应［令生起］持［禅心］。次为无有怨敌之人，又生来为大人格者故由他蒙受不利亦不起怨敌想之人，如斯之人：“对无关系者我慈心是适业，今对怨敌者其［慈心］而我赍［起］。”应无其所作。然，关于有［怨敌者之］人说：“由［对］无关系者［修习慈］而对怨敌人亦应修习慈。”

    ［四、对怨敌者慈之修习，其一］

    若对怨敌者［修习慈而起］持禅心之彼［修习者］，随念受［怨敌者］之害恶，若生起瞋恨，然者，彼对前任何之［爱者、极爱者、无关系者等之］人人，数数慈［修习禅］入定已而出定，数数向其［怨敌］人行慈以除去瞋恨。

    ［对怨敌者慈之修习，其二］

    若如斯精进亦不灭［瞋恨］者，然：

        随念锯譬喻之教训等，
        为瞋恨之舍断应数数努力。

    如斯以应为［舍断瞋恨努力］而教自己者，［应如次教自己］，而说：“呜呼！所忿之人！依世尊言：‘诸比丘！若以两柄之锯而由盗贼恶人切断四肢五体，其时意瞋者，我则非行教者。’又说：

      ‘对忿而还忿者由此比彼［忿者］更恶。
        对忿者不还忿乃难胜之战胜。
        知他之忿怒有念寂静者，
        为利益自他之两者。’

    又说：‘诸比丘！此等七法是敌者欲此、敌者行此，女人或男人悉起忿怒。七［法］者何耶？诸比丘！于此敌者希望其敌者如次，（一）“呜呼！彼实丑貌。”因何而然耶？诸比丘！敌者不喜其敌者之美貌诸比丘！此敌者有忿，被忿所打而败于忿。犹如彼虽善沐浴、善涂［油］、修整须发、着清白之衣，然彼被忿所打胜而丑貌。诸比丘！此敌者欲此敌者行此，不论女人，男子亦起忿是第一之法。复次诸比丘！敌者如次希望其敌者，（二）“呜呼！彼实受苦”……乃至……（三）“呜呼！彼实非财富”……乃至……（四）“呜呼！彼实非成享乐”……乃至……（五）“呜呼！彼实非有名声”……乃至……（六）“呜呼！彼实无朋友”……乃至……（七）“呜呼！彼实身坏死后不得生善趣天界”。因何然耶？诸比丘！敌者不喜其敌者至善趣也。诸比丘！此［敌］者有忿，被忿所打胜而败于忿，身行恶行、语［行恶行］，意行恶行。彼被忿所打胜，由身、语、意行恶行已，身坏死后，生于苦界、恶趣、堕处、地狱。’又岂非说：‘诸比丘！犹如火葬用之薪，两端燃烧，中央涂转物［而燃余］者，于村落亦为无用之薪，于林中亦为无用之薪……以此同样，诸比丘！我说此者［悉无用于自利、利他］。’耶？今如斯忿怒之汝，当不是行世尊之教者，还忿之［汝］比忿怒人还恶而不能胜难胜之战，敌者所行诸［不善］法，汝应行自己，如火葬用薪，汝则［不利于自他］。”

    ［对怨敌者慈之修习，其三］

    如努力精进之彼［瑜伽者］，若寂灭其瞋恨，其最好。若不寂灭之［瑜伽者］即依任何方法，某人对此寂静、遍净，彼［瑜伽者］随念［其法，自己］持信乐，如法随念而折伏瞋怒。即（一）某者唯身正行为寂静，某身正行为寂静之［彼］，多行受持时，为一切人人所知。然［彼之］语正行及意正行不寂静。［瑜伽者对斯人］不思念彼之彼等［语正行及意正行］而应唯随念［彼］身正行。（二）某者唯语正行寂静，其［语正行之］寂静为一切人人所知。即彼生来殷勤而亲切乐语，以话喜他，以明朗之语先问好，以甘美之声说法，以完全之文句行说法。然［彼之］身正行及意正行不寂静。［瑜伽者对如斯人］不思念其人之彼等［身正行及意正行］而当唯随念语正行之寂静。（三）某者唯意正行为寂静，其［意正行］为寂静，是［彼］行礼拜塔庙等之时，一切人人善知之。然，心不寂静者，以礼拜塔庙、菩提树或诸长老，不恭敬礼拜。于听法之座心亦散乱，或坐在打瞌睡。然，心寂静者，信受［礼拜塔庙等］而恭敬礼拜，于［听法座］亦有倾听求法之心，以身或语现心之信乐而听法。斯某者唯意正行寂静，身、语之正行不寂静。［瑜伽者对斯人］亦不思其人之彼等［身、语之正行］而应唯随念意正行之寂静。（四）其次，某者此等［身语意之］三［正行］法之一亦不寂静，［瑜伽者］对斯人，“彼如今虽在人间界，若过几日，当堕于八大地狱、十六小地狱”而起悲心。然，依此悲心而寂灭瞋怒。（五）某者此等［身语意正行之］三法悉寂静时，其人之［三法中，瑜伽者］应随念所欲者。然，对斯人是不难修习慈。为令明了上述之义，“友！有此等五种之瞋怒折伏法。于比丘起瞋怒时，应［依此折伏法而折伏此］一切”，详细之说在［增支部之］五集中此瞋怒折伏经。

    ［对怨敌者慈之修习，其四］

    若如斯精进努力，彼［瑜伽者］亦起瞋怒者，然，彼应如次训诫自己，

        若怨敌令汝自身苦恼，何故
        汝不及彼［怨敌］之力而欲令苦自心耶？
        舍弃恩深亲兄弟之泣颜，何故
        汝不舍弃大不利忿怒之敌耶？
        汝断绝忿怒为守护诸戒根者
        汝爱抚、谁如汝之愚暗。
        他作不圣之业汝忿怒，［而］
        斯［业］汝自己何非欲为耶？
        欲令生瞋而他若使不快者
        何以汝起瞋而满彼之意愿耶？
        汝若忿怒致不致彼于苦，
        汝既忿怒之苦令恼害自己。
        若诸敌增忿怒不利之［恶趣］道，
        何故汝亦忿怒学彼［之所行］耶？
        汝为瞋之敌使［汝］不爱者，
        汝断其瞋何作不要之恼耶？
        使汝不快诸蕴法是刹那故，
        彼等既灭然汝忿谁耶？
        此无令苦者何有令谁苦，［汝之所苦］
        汝自为苦之因然何以汝忿彼耶？

    ［对敌者慈之修习，其五］

    若又彼如斯训诫自己，瞋恨亦不寂灭，然，彼应观察自己与他人等业，被所有［业之支配］，其中先［如次］观察自己所有之业，“汝！汝何以作忿彼耶？汝依此瞋恚业，岂非作不利益耶？然，汝所有业［被业所支配］，以受嗣业，以业为母胎而［生］，以业为亲寂［而关系于业］，汝依存于业，汝作业，汝欲受嗣，而此［所起瞋恨之］业，令汝不能得等正菩提、辟支菩提、声闻地、梵天、帝释、转轮王、王侯等之任何位。但此业令汝离去［佛之］教，令至受残食之［畜生］等状态，又生于地狱令受极苦。汝行此［瞋恚业］，犹如以两手取无焰之炭火或污物欲打他人，必先烧自己，恶臭自己”。奴斯若观自己所有业已，其次如斯观察他人［所有业］，“彼何为忿怒汝耶？彼因此业岂非令彼至不利益耶？然，此尊者所有业［被业所左右］……依存于业，彼受嗣彼所作业。而且此［瞋恨所起之］业，令彼不能得等正菩提、辟支菩提、声闻地、梵天、帝释、转轮王、王侯等位。但此业令彼离去［佛之］教，令为受残食［畜生］等之状态，又生于地狱等至受极苦。彼作此［瞋恚之业］，犹如立于逆风欲扬尘于他人，唯自受［尘］而已”。世尊即如次说：

      “向无瞋净而无污点人恶还所瞋之
        愚者，犹如逆风扬细尘。”

    ［对怨敌者慈之修习，其六］

    若观察如右所有业［被业所左右］亦不能寂灭［瞋恨］者，然，应随念师［世尊］宿行之德。其观察法如次：“汝出家者！汝师［未成］正觉以前为未等正觉之菩萨，四阿僧祇十万劫之间，完成诸波罗密，于此处彼处受诸杀害者、敌者［所杀害时］，亦不念心瞋怒耶？

    （一）先于具戒王本生谭，［菩萨之具戒王］与自己之妃行恶事而［出奔国］，恶大臣迎来敌王，为蜂起防护将被占领三百由旬［具戒王之］王国，令［自己］之臣下不许触动武器。［此具戒王因无抵抗被敌王所捕］与千人之臣下，虽掘土埋于新墓至首之高，心中亦不起瞋恨，为来啖食尸体之野干由除去尘土，［手得自由］而行人间之动作，［由坑出而］全一命，依夜叉之威神力，降立于自己之宫殿，卧于［自己］之王床，虽见敌王亦起瞋怒，行誓而互相［和好］，言彼［敌王］为友：

      ‘人必持希望，贤者勿厌世，
        我正于自己我见所欲尽。’

    （二）于忍辱主义者本生谭，［菩萨为忍辱主义者时］，由恶慧之迦尸王问：‘沙门！汝何主义者耶？’答曰：‘我是忍辱主义者。’即以有刺之鞭笞之并切断其手，亦不起瞋恨。

    （三）长大之出家者，如右所为不算希有。然，小护法［王］子本生谭，［菩萨为］仰卧之［婴儿］。

      ‘应受嗣地上［王位］之护法［王子］，
        断涂栴檀香精之腕，王！我绝气息。’

    斯母为之悲叹，名大威势之父王，如［切］竹笋，令切断［菩萨护法王子之］手足，唯此王还不满足，令‘斩彼之首’时，［护法王子曰］：‘今此乃善抑制汝心之时。今汝！对令斩护法首之父，斩首之人，及有悲泣之母，乃至［护法］自己之四者于汝有平等之心。’作坚决之意，不示瞋恨之样子。

    （四）人为如右事亦不希有。然，［菩萨］为畜生名六牙象，虽以涂毒之矢射串脐部，对其加害者猎师不起瞋心，所谓：

      ‘象虽中大矢
        无瞋心而告猎师
      “友！欲何又于何因
        汝射我耶？又受谁之命耶？”’

    如斯言而［猎师］答：‘尊！因迦尸王之大妃为得汝牙而遣我。’［六牙象］为满足彼女之愿，令切断放六色光美丽自己之牙而与。

    （五）［菩萨］为大猿猴，自己由山之崖［底］救出人，［其人］：

      ‘此［猴］如森林中其他诸兽适宜食用，
        我饥饿如何杀此猴而啖之，
        我足食持行［残］肉为食粮，
        我欲渡沙漠，此为我路食。’

    如斯思念以石投之而打粹［猴］头之时，［猴］两眼含泪而见其人：

      ‘尊！汝是圣者汝勿如斯对我，
        汝实长寿者，相应他防［作］。’

    言而对其人无瞋心，又不思自己之苦，使其人安稳达其他。

    （六）［菩萨］为普利达多龙王，遵守布萨［义务］条颈，卷绕于蚁冢顶上，如劫火虽灌［恐怖］药物于全身，押进笼中，令舞踊于全阎浮洲，对其婆罗门不起丝毫之瞋意，所谓：

      ‘阿兰婆那虽押我入于笼，以手
        压溃我，我怖坏我之戒而不怒。’

    （七）又［菩萨］亦曾为瞻波龙王虽为捕蛇者所恼，一点亦不起瞋意，所谓：

      ‘我行法遵守布萨时，我
        被蛇使捕令戏于王［宫］前。
        彼心思青黄赤之［某］色者，
        我随彼心所思如［呈其色］。
        使我陆为水又以水为陆。
        若我有怒彼应即座成灰烬。
        若我心振动，我即舍断戒，
        舍断戒者不成最上义［之佛果］。’

    （八）［菩萨］为护螺龙王，以诸利刀突刺［身体］之八处，由［其所刺之］伤通串棘蔓草，以粗绳串进于鼻，由十六人残忍之儿童等，以捧抬去，引折地面，身体受大苦痛，唯以忿眼相视虽得惧其童子等，故闭眼而不瞋，所谓：

      ‘阿罗罗！十四日及十五日
        我常遵守布萨，
        时十六人残忍之童子等，
        以强绳钩索而执来。
        残逆者等串鼻通绳，
        捕捉我而拉去！
        我如斯忍耐苦，
        布萨日非返瞋怒。’

    不只如以上，更于养母本生谭等［菩萨］多作其他之希有事。为一切知者于含天之世界，任何人皆无双德之彼世尊师为证人，此汝！今起瞋恨之心者极不相应不适当。”以［随念师宿行之德］。

    ［对怨敌慈之修习，其七］

    若如斯随念师宿行之德，亦长时受烦恼所驱使，不能寂灭其瞋恨者，然，彼应观察无穷之轮回。即有关此而说：“诸比丘！难得有有情如非往昔之母、非往昔之父、兄弟姊妹、非往昔之子女！”故对彼［敌害］者，应起如次之心：“此人实于过去为我母而［我］宿于胎内十个月，［生后］不嫌恶我大小便或唾咦等而取去［此］如黄栴檀，抱我于胸，负之于腰而养育。［又此人于过去世为我］父而行适［通过］山羊险路或［渡杭谷悬崖之］路等，为舍生命，入两军对峙之战争，依船乘出大海，行其他诸艰难，‘欲养育子’以种种方便储财以养育我。［此人于过去世为我］之兄弟姊妹、子女，作种种之饶益。故对其人，我使意瞋怒实不相应。”

    ［对怨敌者慈之修习，其八］

    若如右亦不能灭［瞋］心者，然，彼如次观慈之功德。“汝出家者！世尊斯说耶？‘诸比丘！若习、修、多作、行守、确立、习熟、善勤修慈心解脱者，当得十一之功德。云何为十一？（一）安乐于眠，（二）安乐于寤，（三）不见恶梦，（四）于人人所爱，（五）于诸非人所爱，（六）诸天守护，（七）火不烧，（八）心速等持，（九）频色润丽，（十）不昏昧而终，（十一）虽不通达上位亦至梵天界’，若汝不灭此［瞋］心，汝则无与此等［十一种］之功德”。

    ［对怨敌者慈之修习，其九］

    如右亦不能灭［瞋心］者，应作如次界之简别。［即］：“汝出家者！汝虽忿恨此人，但忿恨［此人之］何耶？汝是忿恨［其人］之发耶？或对于毛、对于爪……乃至……对于尿而忿恨耶？或汝对于发等地界而忿恨耶？对于水界、对于火界、对于风界而忿恨耶？或依五蕴、十二处、十八界而此尊者言为某名，汝对其［五蕴、十二处、十八界］中之色蕴而忿恨耶？或对受、想、行、识蕴而忿恨耶？汝或对眼处而忿恨耶？对色处而忿恨耶？……乃至……对意处而忿恨耶？对法处而忿恨耶？汝或对眼界而忿恨耶？对色界、对眼识界……乃至……对意界、对法界、对意识界而［忿恨耶］？”然，如右作界之简别，如锥尖端载一芥子之种，又如空中悬挂绘画，［对于敌者］应无置忿怒之处。

    ［对忿敌者慈之修习，其十］

    其次不能作界之简别者，应作施物之颁与。［即］应以自己所有物给与他人，自己亦受他人之所有物。若他人［不遍净］破其生活而［不能生活］至无受资具之资格者，应与自己之所有物。如右之作时，［自己］对其人之害意于一向寂灭。又对方于过去世以来［对自己］怀忿怒亦刹那寂灭。

    犹如［锡兰南方奴哈那，大长老憎恶］于质多罗山寺，三次被追出其住处，乞食长老［对大长老］言：“尊师！此八两价值之钵乃我母优婆夷所施，为正当得之物。尊师［受此钵］令大优婆夷得福。”而与之，受此钵大长老［之憎恶即刻寂灭］。

    即此布施有如斯之大威力。亦如次说：

      “布施使未调御者调御，
        施是成就一切利益，
        依布施与爱语，
        ［与者］举头上［受者］当低头。”

    如斯对怨敌者而寂灭瞋恨者，如于爱者、极爱之友、无关系者，对其［怨敌］者亦起慈心。

    ［五、平等慈之修习］

    如斯彼［瑜伽者］数数行慈，对自己、爱者、无关系者、怨敌者之四种人得平等心，不得行不破坏［四者］之限界。［破坏其界限］之特相如次。若此［瑜伽者］与爱者、无关系者、怨敌者共自己为第四人坐于某处时，诸盗贼来：“尊师！［四人之中］，一比丘与我等。”［于瑜伽者］问曰：“何故耶？”盗贼答曰：“杀其人取喉血，欲作献供。”其时此［瑜伽者］比丘若思念：“令捕某或某。”即不破坏此［四人］之限界。若思念：“令捕我［又令捕］他之三人。”亦无破坏［四人］之限界。何故耶？谓彼［四人中］欲令捕某一人者，欲彼者之不利，欲他［三人］之利。而且于四人中之一人不见应与盗贼者，对自己与他三人起平等心时，即是限界之破坏也。故古人言：

      “对自己、爱者、无关者、不爱者之四人
        见种种［差别］时，唯于生类之利心
        得慈欲求不得言善巧于慈。
        破坏四者之限界，含天一切之世界，
        于平等遍满慈时，
        不认限界其比丘，
        比前者［见种种差别］更大而殊胜。”

    如斯破坏限界之同时，此比丘证得［限界破坏之］相及近行［定］。又作限界之破坏时，其同［依限界之破坏］以习、修、多作［奢摩他］相者，于地遍所说同方法，容易至得安止［定］。以上彼舍断五支，其备五支，三种善而具足十相，达慈俱之初禅、达其［初禅］时，其同［依限界之破坏］习、修、多作［奢摩他之］相者，次第于四种禅得第二、第三禅，又于五种禅得至第二、第三、第四禅。即彼依初禅等之一，“以慈俱之心遍满一方而住。同样于第二［方］同样于第三［方］、同样于第四［方遍而遍满而住］。如斯于上下横一切处，一切见做自己，含一切有情之世界，为广大、伟大、无量无怨恨、无瞋恼、慈俱之心遍满而住”。然，依初禅等心证得安止［定］之人完成此变化。

    ［慈定圣典之句义］

    以上［圣典之文］中“慈俱”是俱有慈。“以心”是依心。“一方”于一方角依最初把持一有情，故说［其］方角所含于［一切］有情令遍满［慈心］。“遍满”是触为所缘。“住”是令超梵住取威仪住（姿势）。

    “同样于第二［方］”是东等之方角中于任何一方遍满［慈心］而住，而后同样于第二［方］、第三［方］、第四［方］亦［遍满慈心而住］等义。

    “斯上”同前之方法而言于上方［遍满慈心而住］。“下横”于下横之方角亦如斯［遍满慈心］。其中“下”是下方；“横”是［四］维。

    如斯于一切诸方令还至慈俱之心．犹如于马场中使马［环回］。以上把持一一之方角而显示遍满有制限之慈。

    其次于“一切处”等为显示［遍满］无制限之慈而说。其中“一切处”是一切处所。“一切见做自己”是以一切之劣、中、胜、友、敌、无关系者等类［之人人］见做与自己［同样］。不立“此是他有情”之区别而见做与自己同样而说也。或又“一切见做自己”是一切心之部分一点亦不令向外散乱而说也。“含一切［有情］”是含括一切有情，与一切有情相应之义。“世界”是有情世界也。

    其次显示“广大”等之异问，故于此处更说“慈俱”。或如于遍满有制限之［慈心］，于此处更言“同样”，又不说“斯”之语故，更说“慈俱之心”。或说此［“慈俱心”之语］是结说。

    “广大”当知是［此慈俱心之］遍满广大。其次若依地此［慈定］为“伟大”之［色界］。［善修习而］熟练，以无量之有情为所缘故为“无量”。舍断恚敌故是“无怨恨”。舍断忧故为“无瞋恼”，言为非苦之义。

    以上依“慈俱心”等之表现而说［慈梵住］变化之义。

    ［种种之慈心解脱］

    又此变化，其心唯得安止［定］之人为完成。同样于无碍解［道］（一）依五行相无制限遍满慈心之解脱，（二）依七行相有制限遍满慈心之解脱，（三）依十行相［十］方遍满慈心之解脱与所说之［变化］其心唯得安止［定］者为完成应当知。其中：

    （一）“［愿］一切有情无怨、无瞋恼而有乐以振举自己，（二）［愿］一切生物、（三）一切生类、一切人、一切肉体所有无怨恨。［无瞋恼、无苦恼而有乐以］振举自己，云当知此‘依五行相无制限遍满慈心之解脱’。”

    （二）“（１）［愿］一切女人无怨恨［、无瞋恼、无痛恼、有乐而］振举自己，（２）［愿］一切男子、（３）一切圣者、（４）一切非圣者、（５）一切天、（６）一切人、（７）一切角［恶道］者无怨恨［、无瞋恼、无痛恼、有乐］而振举自己，当知此云‘依七行相有制限遍满慈心之解脱’”。

    （三）“（１）［愿］东方之一切有情无怨恨［、无瞋恼、无痛恼、有乐］而振举自己，（２）［愿］西方之一切［有情］、（３）北方之一切［有情］、（４）南方之一切［有情］、（５）东隅之一切［有情］、（６）西隅之一切［有情］、（７）北隅之一切［有情］、（８）南隅之一切［有情］、（９）下方之一切［有情］、（１０）上方之一切［有情］无怨恨、［无瞋恼、痛恼、有乐而］振举自己。（１）［愿］东方之一切生物、生类、人、肉体所有者，无怨恨［无瞋恼、无痛恼、有乐而］振举自己。（２）［愿］西方之、（３）北方之、（４）南方之、（５）上方之一切女人、［一切男子、圣者、非圣、天、人］、堕［恶道］无怨恨、无瞋恼、无痛恼、有乐而振举自己，当此云‘依十行相［十］方遍满慈心之解脱’”。

    右之［引用文］中，“一切”是包含此而无余。“有情”是对色等之诸蕴而欲贪、染着故为有情。世尊即如次说：“罗陀！［有情］对于色有欲、有贪、有喜、有爱、由其［欲等］而执着，由此而转着故言为有情。［有情］对受、对想、对行、对识而有欲、有贪、有喜、有爱、由此而执着、由此而染着故言为有情。”然，为一般之用法，此［有情之］语亦用于离贪者，恰如对持竹制特殊之扇，语为多罗茎［扇此是用于一般之用法］。其次文典家，不考察［有情之语］义，主张此［有情之语］是唯名而已。考察义之［数论家等之］人人亦主张纯质与相应故为有情。

    生息故为“生物”。依存于出息入息而生活故为义，于生存故为“生类”，于发生故，于生起故为义。“pun”言地狱，“堕”其处［地狱］故为人（补特伽罗）。［堕者］是以行为义。

    肉体即身体或是五蕴［所成］，［肉体］依其［五蕴所成］者，本来唯是假名（概念）而［不实在］。有有其肉体者为“肉体所有者”。所有是所限定、所占领之义。

    如有情之语，一般亦取为余［之生物等之语］意，当知此等一切是有情之异名。而诚然其他异名亦［显示］“一切生者、一切寿者”等之一切有情，而依此唯取此等［有情、生物、生类、人、肉体所有者］之五，言“依五行相无制遍满慈心之解脱”。

    其次“有情、生物”等［之五语］不单依语而为［各别］，又有依［语］义亦主张为各别之人人，指“无制遍满”［之语］为矛盾。故不取［各别］义，而此五行相中依任何之［一行相］无制限令遍满慈。

    ［依此五行相无制限慈之遍满］中，（一）“一切有情无怨恨”令［慈遍满］此是一安止［定］。（二）“［一切有情］无瞋恼”令［慈遍满］此是一安止［定］，无瞋恼是无瞋恚也。（三）“［一切有情］无痛恼”令［慈遍满］此是一安止［定］，无痛恼是无苦。（四）“［一切有情］有乐而振举自己”［令慈遍满］此是一安止［定］。故右［四种］之句中为依一般的令慈遍满。对如斯五行相而由［各］四安止［定］，［依五行相］无制限慈之遍满者，有二十之安止［定］。

    其次于有制限［慈之］遍满，对七行相而由［各］四安止［定］，即有二十八［安止定］。

    而此［有制限遍满之文］中，“女人、男子”是依性而言。“圣者、非圣者”是依圣者与凡夫［而言］。“天、人堕［恶道］者”是依生起［之生存而言］。

    其次于［十］方遍满慈心之解脱，“东方之一切有情”等是［依五行相遍满］法，于一一之方角各为二十［安止定］，［于十方］即为二百［安止定］。“东方之一切女人”等［依七行相遍满］法，于一一之方角，为各二十八［安止定］，［于十方］即为二百八十［安止定］。如斯［合二百及二百八十而］为四百八十安止［定］。

    以上于无碍解［道］所说之一切，［依五行相无制限慈之遍满是二十安止定，依七行相有制限慈之遍满是二十八安止定，于十方遍满慈心之解脱是四百八十安止定］，即合为五百二十八安止［定］。

    ［慈修习功德］

    如斯依此等［五百二十八］安止［定］中任何之一修习慈心解脱，此瑜伽行者，以［前之一五四页］所说“安乐而眠”等之表现得十一之功德。

    （一）“安乐而眠”者，无如其他之人人转侧鼾声之苦而眠，为安乐而眠。［彼］陷于睡眠恰如入定。

    （二）“安乐而寤”，无如其他人人之呻吟、转侧伸腰哈息之而寤，如开花之莲，无变调安乐而寤。

    （三）“不见恶梦”，不见恶梦而见瑞祥之梦。如礼拜塔庙，如献供物，如听闻说法［等梦］。而如其人人为诸盗贼所包围，如为猛兽所追，如坠落断崖，不见如是之恶梦。

    （四）“人人所爱”，如挂于胸前真珠首饰，又如饰之头饰，为人人所爱所悦。

    （五）“诸非人所爱”，如为人人［所爱］亦为诸非人所爱，如毗舍佉长老。

    据说彼［长老］于华氏城之富家，彼住其处［华氏城］时，闻：“赤铜鍱洲［即锡兰］以花饰庄严塔庙，袈裟辉耀，于此处得自所欲处坐或卧，于此处为适宜之气候、适宜之住处、适宜而易得闻法。”彼以自己之财聚让与妻子，上衣之端结一两之金，由家而出，于海岸待船进一个月。彼巧于经商故，于此土地买品物而卖于他处，为正当之买卖，唯一个月间储金千［两］，稍后来至［锡兰首都阿奴罗陀城］之大寺求出家。彼为出家而导之于［戒］坛，其带在腰间金千［两］之袋落地，问：“此何耶？”答曰：“尊师！千两之金。”言：“优婆塞！出家时以后不得用［金钱］。现在当用之。”彼思：“态态来毗舍佉［自己］出家处之人人不得使空手而去。”［毗舍佉即解钱袋，从［千金］散于［戒］坛庭院，出家而受具戒。彼［法腊］五岁，通晓［比丘戒、比丘尼戒］之二本母，［第五回次雨安居］之自恣，把取适合自己之业处，于一一之精舍过四个月，即［到处］游行住平等住。如是游行：

        于林间［禅定］起以观自己德，
        长老毗舍佉吼声［自］说次之义，
      “由受具足戒来至此处止，
        其间于我无过失，呜呼！于汝得利益。”

    彼往［南部锡兰之］质多罗山寺而遇岐路思念而立：“此道？或彼［道］。”时住此山之天神伸手示彼言：“此道也。”彼往：质多罗山，住其四个月，“于早晨欲出发”而想卧床。住经行处摩尼罗之天神［知此］而坐阶梯板悲泣。长老问：“是谁耶？”［天神：］“尊师！我是摩尼罗之天神。”［师］：“何故泣耶？”［天神：］“因尊师欲离去故。”［师：］“我若住此处汝有得耶？”［天神：］“尊师！尊师若住此处，诸非人互相得慈也。今尊师若他去，彼等即行争斗，又以语粗恶［之语］。”长老言：“若我住此处于汝等有乐住者那是好事。”更四个月住其处，又起“离去”之心。天神亦同更悲泣。由此方便，长老即唯住其处，言于其处般涅槃。

    如斯住于慈之比丘为诸非人所爱。

    （六）“诸天所守护”，如父母之［守护］子，为诸诸天所守护。

    （七）“火不烧、不中毒、刀所不害”，住于慈之身体，如郁多罗优婆夷于火［不烧］，如相应［部］诵者之小尸婆长老［不中］毒，如桑揭奢沙弥刀不侵，谓其身不受伤。又于此人人说［如］牝牛故事。

    即一牝牛正立为犊子哺乳。一猎师“刺彼牝牛”振转而投长柄之枪。其枪虽触彼牛之身体而［不伤其身］，如多罗叶而落下。非依近行［定］之力，亦非依安止［定］之力，单为对犊子强力之爱心。

    慈有如是之大威力也。

    （八）“心速等持”，人住慈之心，急速于等持，于彼无迟徐［等持］。

    （九）“颜色光丽”，如离蒂而落之多罗熟果，彼［慈住者］之颜色光丽。

    （一〇）“不昏昧而命终”，住于慈者，言不昏昧而死，必不昏昧如陷于睡眠而命终。

    （一一）“即不通达上位”，虽不能得慈定上位之阿罗汉果，由此死而如睡眠之醒，生于梵天界。

    此详论慈之修习。

    二　悲之修习

    其次欲修悲者，观察无悲之过患及悲之功德，当开始悲之修习。而始其［悲之修习］者，第一不应由喜爱人等开始。然，［于初学者］，爱者唯为爱者而显现，极爱之友唯为极爱之友而［显现］，无关系者唯为无关系者而［显现］，不爱者唯为不爱者而［显现］，怨敌者唯为怨敌者而显现。异性与死者永远不为悲之对象。

    而于分别论所说故：“又云何比丘以悲俱心令遍满一方而住耶？譬喻见逆境之堕人而悲愍，对一切有情［之比丘］如是令遍满悲。”第一应令起何等之悲愍，见丑恶达最贫困堕于逆境而哀伤之人，久不得食而［空］碗置于前，坐于孤独堂，由手足流出蛆虫之郡而入呻吟之声，“此有情实陷于困穷，应令彼脱出此苦”而起悲愍。

    若不得斯人，［现在］虽幸福而为恶行人，应比入死刑囚而悲愍。云何［比作耶？］譬喻共盗品而被捕之盗贼，王命“处彼于死刑”，被王臣所缚，于十字路给与百打而带往刑场，人人给与彼［盗贼］之硬食、软食、发饰、香水、涂油、蒟酱。如彼［盗贼］食受用其等［所与之物］，幸福受用毕而行，而谁亦不想彼人“实此大受用是幸福”，“确实是可怜者，今将被杀，彼所行之每一步，彼实近于死”，人人悲愍彼。与此同样，修悲业处之比丘，对［现在］幸福之人亦如次悲愍：“此可怜者，今虽幸福善受用所给之财富，而由［身口意］三门之一亦不为善业故，今彼不少于恶趣受苦忧。”如斯悲愍其人，而后亦由同此方法，对可爱之人［起悲愍］，由此对无关系者、对怨敌者，应依顺次而起悲。

    若彼［瑜伽者］如前说同样［悲之修习］，若对怨敌者而起瞋恨者，其［瞋恨］同样于慈之所说而应令寂灭。又在此世间虽是行善之人，见［其人失］近亲者、生病、失财富等遭遇任何之灾难，［彼］即无彼等之［灾难］亦难脱轮回之苦故，［今又见闻其灾难而更加］由是事“彼实不幸”而当悲愍彼。如斯既［于慈］所说同样，对于自己、所爱之人、无关系者、怨敌等四者，破坏限界，习、修、多作［其限界破坏之］相，与慈所说同样，令由于［四种禅中初之］三［禅］、［五禅中初之］四禅应令增大安止［定］。

    然，于增支［部］义疏，最初应悲愍怨敌者，对其怨敌者而令柔软心已，［应悲愍］逆境者，由此而［悲愍］所爱者，而后［悲愍自己］说是顺序。此［顺序］是［引用前分别论之说］，“堕于逆境者”［云云］与圣典不合致，故［修习此悲之］时，亦同于［慈］所说之方法为初修习，［于次第］作限界之破坏，令增大安止［定］。

    此后，依五行相无制限遍满，依七行相有制限遍满、依十行相［十］方遍满之此［变化］，“安乐于眠”等之［悲十一之］功德，当知于慈所说同样。

    此详论悲之修习。

    三　喜之修习

    开始喜之修习者，最初不可对爱者等开始［修习］。爱者［于初学者］唯为爱者故，不足为喜之足处（近因），何况于无关系者、怨敌者耶？异性及死者绝对不为［喜梵住］之对象。但极爱之友可为［喜梵行之］足处（近因）。义疏中所说之“饮喝朋友”，此不外是乐游者、先笑而后语故，于彼［极爱之友］最初令遍满喜，或可受人充足幸福、见有喜或闻：“实此有情在喜，呜呼善哉！呜呼幸哉。”当起喜。故依此义分别论所说：“又云何比丘令喜俱心遍满一方而住耶？譬如见一可喜可爱者而起喜，如斯对一切有情而［比丘］令遍满喜。”

    若彼饮喝朋友或可爱者，于过去虽是幸福，但现在堕于逆境，唯随念彼过去幸福之状态，“彼于过去如斯有大财富、有大眷属、常喜也”，唯把握彼之行相而令生起喜。或又：“于未来得更成功，［彼］乘于象肩、马脊、黄金之驾等而行。”把握彼未来之喜行相而令生起喜。

    如斯对可爱者生起喜已，其次对无关系者，而后对于怨敌者，于顺次令生起喜。

    若于前所说［慈修习］之同样，对于怨敌若生瞋恨者，［于前修习慈］所说同方法令寂灭其［瞋恨］，对此等［爱者、无关系者、怨敌］之三者及自己为四者而以平等心性，作［四者］限界之破坏，习、修、多作而依于慈所说同方法［破坏限界之］相，依［四种禅之前］三［禅］、［五种禅之前］四禅令增大安止［定］。

    其后依五行相无制限遍满，依七行相有制限遍满，依十行相［十］方遍满，所谓此变化，［安乐于眠］等之［十一］功德，应知同样于慈之所说。

    此详论喜之修习。

    四　舍之修习

    其次欲修习舍之修习者，于慈等获得［下］三［禅或下］四禅，熟达而由第三禅［或五种禅之第四禅］出定——［慈悲喜之三］由“［愿彼］幸福”等，对有情受执作意及相应故，瞋恨与爱着接近而行故，由喜相应为粗故——见前［慈悲喜三者之］过患——［舍是］以寂静为自性故——见舍之功德，舍置本来无关系者而令生起舍，由此对爱者等［应修习舍］。即如次所说：“又云何比丘以舍俱心令遍满一方而住？犹如见一非可意、不可意者而舍，如斯对一切有情而［比丘］令遍满舍。”故依上述之方法［先］对无关系人令生起舍，次对爱者，而后对极爱之友，由此对怨敌［而令生起舍］。如斯对此等［爱者、极爱者、怨敌之三］及自己，一切为无关系者以破坏［四者之］限界，习、修、多作其［限界破坏之］相。

    如是而行之彼［瑜伽］者，依于地遍所说同方法生起第四禅。然者，于地遍等生起之第三禅，于彼生起耶？不生起耶？不生起，何故耶？［遍业处与舍业处］所缘异故。而依慈等［之三］唯生起第三禅是于彼［舍修习者］生起。［慈业处与舍业处］同所缘之故。

    次，其后之变化与获得［十一］功德，应知同于慈之所说。

    此详论舍之修习。

    五　杂论

        最上梵（佛）之所说，知如［四］梵住，
        更于此等［四梵住］之杂论应如次知。

    ［慈悲喜舍之语义］

    即对此等慈悲喜舍先说［其语］义，“慈”者是慈爱，为慈爱之义。或“慈”是对朋友之态度或对于朋友之行动。“悲”是于他人有苦时，诸善人对［其人］示同情。或“悲”者是除灭杀他人之苦，或“悲”是散布于人人之不幸，扩展而遍满者，“喜”是依具有此之人而喜，又自喜，又其唯喜悦之谓。“舍”是“无怨恨”等舍断［慈等之］所作，至无关系者之状态，［一切为］无关心。

    ［慈悲喜舍之相、味、现起、足处、成就、毁失］

    次说此［慈悲喜舍之］相等，“慈”是利益［有情］起行相为相，于［有情］赍利益为味（作用），恼害之调伏为现起（现状），有情见可爱者为足处（近因）。瞋恚之止息为此［慈］之成就，爱着之发生为［慈］之毁失。

    “悲”是除去［有情之］苦起行相为相，不堪忍他人之苦为味，不害为现起，见打胜于苦者是无怙为足处。害之止息为［悲］之成就，忧之发生为［悲之］毁失。

    “喜”是喜悦为相，无嫉为味，不乐之打破为现起，见有情之幸福为足处。不乐之止息为［喜］之成就，［世俗］笑之发生为［喜］之毁失。

    “舍”对有情起无关心之态度为相，平等见诸有情为味，止息瞋恨与爱着为现起，“诸有情为业所左右，彼随业而幸福，又脱苦，又既得之幸福无退失”，见如斯业所左右［祸福］之起为足处。瞋恨与爱者之止息为［舍］之成就，发生世俗无智之舍为［舍之］毁失。

    ［四梵住修习之目的］

    次得毗钵舍那（观）之乐与有之成就（善趣），此等为四梵住之共通目的。瞋恚等之打破为［四梵住］不共［各别］［之目的］。即此中，慈是瞋恚之打破为目的，其他［之悲喜舍］是害、不乐、贪之打破为目的。又如次所说：“友！此实是瞋恚之出离，即慈心解脱。……友！此实是害之出离，即喜心解脱……友！此实是贪之出离，即舍心解脱。”

    ［四梵住之敌］

    次此［四梵住之］中，于各各有近［敌］与远［敌］之二种敌。即：

    “慈梵住”（一）如近人之敌而徘徊，贪是［慈梵住］之近敌，［贪是“有情为可爱者”］见［有情之］德，与［慈］同类故。其［贪］起极为容易，故由其贪善守护慈。（二）［又］如人敌依于深山等，瞋恚是［慈梵住之］远敌，［瞋恚与慈］全为异类故。故不怖畏其［瞋恚］而行慈。行慈而［同时］当无起怒。

    “悲梵住”（一）“未得好愿望可爱、可意适意而与世间味相应眼所识之色，未得［此］由随念而［起忧］，由随念既得［眼所识之色］变容、灭为过去而起忧，斯忧谓世俗之忧”等之表现，所述世俗之忧是［悲梵住之］近敌，见［此忧］之毁失为与［悲］同类故。（二）害是与全为类故，为［悲梵之］远敌。故不怖畏其害当行悲愍。行悲愍而同时无以手等加害之。

    “喜梵住”（一）“既得好愿望可爱、可意适意而与世间味相应眼所识之色，随念既得此而［起喜］，由随念既得［眼所识之色］变异、灭、为过去而起喜，如斯之喜谓世俗喜”等表现所说世俗之喜，是［喜梵住］之近敌，见［此喜是有情之］幸福与［喜梵住］同类故。（三）不乐是与［喜梵住］全为异类故是［喜梵住之］远敌。故怖畏其不乐而应修习喜。行喜悦，同时无对边境之住处［抱不满］，亦无于［止观等］殊胜善法抱不满。

    “舍梵住”（一）“不胜愚者、痴者、凡夫、［烦恼之］制限者、不胜于异熟者、不见［恶法之］过患者、无闻之凡夫、以眼见色而起舍，如斯之舍不超越此色，故此舍谓世俗的”等表现所说世俗之无智舍是“舍梵住之”近敌，不伺察［此舍之］过失与功德而与“舍梵住”同类故。（二）贪、瞋是与［舍］全为异类故是“舍梵住”之远敌。故不怖畏贪、瞋而行舍。行舍而同时当无贪求与瞋害。

    ［四梵住之初中后］

    又欲行此等［四梵住］一切［其修习］，愿为初，［五］盖之镇伏为中，安止［定］为后。

    ［四梵住所之增大］

    为假法之一切有情，又多有情是［四梵住之］所缘。得近行［定］或止［定］时，所缘之增大。其中，令增大［所缘］之顺序如次。譬如农夫以耕地限界而耕，先以一住处为限界、对［其一住处］内诸有情，依“此住处内之有情怨恨”等［习修］法而修习慈。由此次第于第三、四、五、六、七、八、九、十住处］、一字、半村、一村、一地方、一国土、一方角，斯［扩大］至一轮围［世界］，或更以上为［限界］，对其处之诸有情而修习慈。悲等亦同样。此是［四梵住］所缘增大之顺序。

    ［四梵住之等流关系］

    又例如［十］遍［定］之等流是无色［定］，［色界及下三无色界］之等流是非想非非想处，观之等流是果定，止观之等流是灭尽定，于此［四梵住中，前三梵住之等流是舍梵住。然，犹如不建柱，［其上］不上梁而于空中置屋顶之木是不可能，于前［三者］无第三禅即不能修习第四禅。

    ［关于四梵住之四个问题］

    此处有［如次之质问者］。（一）然者，何故言此等之慈悲喜舍梵住耶？（二）又何故［梵住］唯四耶？（三）此等［四梵住］之顺序如何？（四）又阿毗达磨何故言［梵住］为无量耶？

    （一）［答曰］先依最胜义，又依无过失，应知此［四］是梵住。即此等之［梵］住对诸有情为正行道故是最胜。又如诸梵［天］无过失心而住，与此等［四梵住］相应之瑜伽者亦等于梵［天］而住。故依最胜义，又依无过失，言［此等之四是］梵住。

    还答：“又何故［梵住是］唯四耶？”以等质问：

        依清净道等而［梵住］有四，
        又依［持］利益等之行相
        有此顺序。又其对无量之境而
        起，故有无量［住］。

    （二）即此等［四梵住］中，慈是多瞋恚者之［清净道］，悲是多害者之［清净道］，喜是多不乐者之［清净道］，舍是多贪者之［清净道］。故于［一］是赍［他人之］利益，［二］除去［他人之］不利，［三］喜［他人之］幸福，［四］依无关心于［他人］唯四种对诸有情为［清净如理之］作意。譬如母对幼儿、病者、青年、自活者四人之儿子，［一］于幼儿欲养成，［二］病者欲愈其病，［三］青年是欲青年永久幸福，［四］自活者对其任何行为无挂意，无量住者亦对一切有情以慈等。是故“依清净道”而无量［住］“唯四”。

    （三）又欲修习此等四［梵住］者，［一］于第一示现利益［他人］之态度而对诸有情而行［慈梵行］。而示现利益［他人］之态度不为特相者是慈。［二］次［修习者］愿令得利益，见诸有情克胜于苦，又闻、又见做［克胜于苦］，示现除去［彼等］苦之态度，［对彼等而行悲梵住］。而示现除去［他人］苦之态度为特相者是悲。［三］如斯［修习者］愿令［得］利益，愿除去苦，见彼等［有情］为幸福，喜悦［彼等之］幸福，［对彼等应行喜梵住］。而喜悦［他人之幸福］为特相者是喜。［四］其以后更无所应作故，称为舍置，依无关心之态度而行［舍梵住］。示现无关心之态度为特相者是舍。是故“又［持］利益等之行相”于第一说慈，而后［说］悲喜舍故，当知“有此之顺序”。

    （四）次对此等一切［四梵住］起无量之境。然，无量之有情是此等［四梵住］之境界。又对一有情，如言：“应修习唯此［身体之］部分慈等。”不设定量必遍满全［身］而起慈。故所说：

        依清净道等而［梵住］有四，
        又依［持］利益等之行相
        有此顺序。又其对无量之境而
        起，故有无量［住］。

    ［四梵住与色界诸禅之关系］

    如斯依无量境，前之三［梵住］虽与此［任何亦］同一特相者，但属于［四种禅中之前］三［禅］、［五种禅中之前］四禅。何故耶？［彼等］与喜相应故。然，何故与此喜相应耶？出离忧与等起之瞋恚等故。于次后者［之舍梵住］唯属之［第四禅或第五禅之］一禅。何故耶？与舍受相应故。然，［舍梵住］对诸有情而起无关心之行相故，梵住舍无舍受而不起也。

    然，［或有反问者如次］言，［即］世尊于［增支部之］第八集有关四无量不区别［其等］，说：“诸比丘！由此汝应修习此有寻有伺定、修习无寻唯伺定、修习无寻无伺定、修习有喜定、修习无喜定、修习乐俱定、修习舍俱定。”故四无量一切皆属四种［禅或］五种禅。

    答彼［反问者］：应“不如斯”言。然，若如斯者，身随观（身念处）等应属四种［禅或］五种禅，然，于受随观等尚无初禅，何况第二［禅］等耶？故唯取文句之影，勿诽谤世尊。然，世尊之语为甚深，亲近于诸阿阇梨应把取其［世尊语之］真意。然，彼反问者引用彼［经］中有次之真意，“尊师！世尊若为我略说法者甚幸。我由闻世尊之法，单独离愦闹处，当热心不放逸自努力而住”，如斯请世尊说法之比丘，世尊他以前亦闻法而其尽住，但沙门不欲行法故，“于此某痴人亦请我［说法］，虽说法［不如其所说法至空闲处单独修行］唯思随从我”，如斯责叱彼，更彼［比丘］具应得阿罗汉果之近因（强因）故，［世尊］训诫彼而宣示：“然者比丘！汝应如次学：‘我心要住立善确立于内，心不取着生起恶不善法。’如斯比丘！汝应当学。”而由训诫彼而于自内［一刹那］不过［生起］心一境性，说［最初步之］根本定。由唯此于［初步之根本定］不为满足，为示此［初步之根本］定令如次增大，“比丘！汝之心住立善确立于内，又心不取着生起恶不善之法，故比丘！汝应如次学：‘我修习、多作、行、守、确立、习熟、善勤修慈心解脱。’如斯比丘！汝应当学”，如斯对彼更说慈之修习，“比丘！汝修习、多作此定故，比丘！汝亦应修习此有寻有伺定……乃至……亦修习舍俱［定］”。其义说：“比丘！如斯此根本定由慈修习时，汝不以唯此为满足，依［地遍等之］他所缘，此根本定令至四种［禅］、五种禅，而应修习有寻有伺等［之定］。”如斯说更先行悲等残余之梵住，依［生起地遍等］他之所缘当作四种［禅］、五种禅之修习，为教示彼，说：“比丘！汝如斯修习、多作此定故，比丘！汝应如次学：‘我云悲心解脱？’”如斯先行而［生起］慈等，以示四种［禅］、五种禅，更先行［而生起］身随观等，为示［四种禅、五种禅］，而说：“比丘！汝如斯修习、多作此定故，比丘！汝应如次学：‘而我住身随观。’云云。”“比丘！汝如斯修习善修习此定者，比丘！汝虽行往何处必安乐而行，虽立何处必安乐而立，虽坐何处必安乐而坐，虽卧于何处必安乐而卧。”以阿罗汉果之顶点，说法完毕。

    故慈等［之前三梵住］唯属于［前］三［禅或前］四禅，舍［梵住］当知唯属于残余之一禅。又阿毗达磨［法集论之心生起品等］亦与此同样之说明。

    ［依四梵住之各各所达之最极处］

    如斯唯［前］三［禅或前］四禅，残余之一禅为此等［四梵住］，当知最高之净［解脱］等有互相不同特殊之威力。即 Haliddavasana 经依此等［四梵住］最高净［解脱］所区别而［如次］说。即：“诸比丘！我说慈心解脱是最高之净［解脱］……诸比丘！［二］我说悲心解脱是最高之空无边处……诸比丘！［三］我说喜心解脱是最高之识无边处……诸比丘！［四］我说舍心解脱是最高之无所有处。”然，何故此等［四梵住］如右所说耶？［四梵住］为其各［净解脱乃至无所有处之］近依（强因）故。即：

    ［一］慈住者不厌逆有情，如是［彼对有情］习熟而不厌逆故，对［有情］不厌逆之青等遍净色而彼心专注、彼心容易进入［遍净色］。斯慈是净解脱之近依（强因）而不为以上［之近依］。故说“［慈是］最高之［净解脱］。”

    ［二］悲住者随观有苔打等色相有情之苦而生起悲愍故善知色之过患。［彼］善知色之过患故，舍去地遍等之任何之一而由色出离，彼心专注于虚空，彼心容易进入［其虚空］。斯悲愍为空无边处之近因而不为以上［之近因］。故说“［悲是］最高之空无边处”。

    ［三］喜住者依种种喜悦之原因而生起喜悦，随念有情之识而生起喜故，［彼］心习熟识之把取。如是次第得达超空无边处，虚空相为境，彼心专注于识，［彼］心容易进入其［识］。斯喜为识无边处之近因而不为以上［之近因］。故说“［喜］是最高之识无边处”。

    ［四］舍住者，谓无念虑故愿“有情幸福”、又“解脱苦”、又“所得之幸福勿脱离”，把持苦乐为第一义、［彼］心把持于［第一义之］不存在者而苦恼。如是彼心习熟由把持其［苦乐等］第一义而解脱，又把持于第一义不存在者而苦恼彼［舍住者］之心，于次第得达超越识无边处，为第一义之识是无，即专注于自性上之不存在，［彼之］心容易进入其［识之无］。斯舍为无所有处之近因而不为以上［之近因］。故说“［舍］是最高之无所有处”。

    ［四梵住是令圆满十波罗蜜等之一切善法］

    如斯知最高净［解脱］等之此等

    ［四梵住］之威力已，便当知此等［四梵住］令圆满一切施［波罗蜜］等之一切善法。即［一］［以慈］意愿诸有情之利益，［二］［以悲］不堪忍［傍观］诸有情之苦，［三］［以喜］愿有情永远有殊胜之幸福，［四］［以舍］对一切有情而无偏颇，于［一切有情］起平等之大士（摩诃萨）不分别“应施于此者”“不应施此者”，为一切有情之乐因而“布施”，避开加害彼等［一切有情］而“持戒”，为圆满戒而“出家”，为诸有情无痴于利益、不利益而清白“慧”，为诸有情之利益而常勤“精进”，又由最上精进而勇猛“忍辱”诸有情以种种之非违［加害自己］，“此给与汝等，［此为汝等］”行约束而无违约（“谛”＝真实），令利益安乐彼等［有情］有不动之“决意”，对彼等［有情］依“慈”之不动而施因惠，依“舍”而不希求报酬。如是［菩萨］完成十波罗蜜，乃至令圆满十力、四无畏、六不共智、十八佛法等之一切善法。故此等［四梵住］如斯令圆满施等之一切善法。

    此为令善人之喜悦造清净道［论］之定修习论中名梵住之解释第九品。
汉译南传大藏经第 68 册 No. 0035 清净道论(第8卷-第13卷)

    第十品　无色之解释

    一　空无边处业处

    ［空无边处业处之修习法］

    于［四］梵住之后，所举示之四无色［定］中，欲先修习空无边处者，斯省察：“色因故实取笞，取刀剑、喧闹、口论、诤论，然，此一切于无色［界］无有。”信奉“［彼］为诸色之厌离、为离贪、为灭而行道”之语，取此等之笞等［而业生色之过患］，及见由眼或耳病等数千之病患而业生色之过患，为超越其［过患］，除去制限虚空遍，由［余］之地遍等九［遍］之随一令生起第四禅。彼常常由色界第四禅虽超越业生色，而且遍之色亦不过［其业生色之］类似故，亦欲超越［其遍之色］。

    云何［以譬喻说明此］？犹如怖畏蛇之人，于森林由蛇所追而急逃，于所逃之处见［如蛇皮之］文彩之多罗叶或藤、或绳、或龟裂之裂地而怖畏战栗，甚至不欲见此。

    犹如与加害敌人共住一村之人，［常］为敌所缚、杀而烧打其家之烦恼，为往他村而住，于其处亦见似敌容貌、声音、行动之人而怖畏战栗，甚至不欲见彼。

    ［此等譬喻］与结合［前之说明］即如次，即比丘为所缘而具业生色，如人人于蛇或敌所恼时，比丘依色界第四禅超越业生色时，如彼等速逃或他村。比丘考察：“此遍之色亦不过彼［业生色之］类似而已。”亦欲超越其［遍之色］，彼等于所逃之处见［似蛇皮］文彩之多罗叶等，又于他村见如敌之人，生怖畏战栗，甚至不欲见［彼等］。

    又被野猪所袭之犬，恐怖吸血鬼人等之譬当知亦适此状态之［例］。

    如斯彼［比丘］第四禅为所缘而厌离彼遍之色，欲超越［其遍之色］而由［转向、入定、在定、出定、观察之］五行相得自在，由熟练色界第四禅而出定，“此［第四禅］是我厌离色之所缘”，“［此第四禅］是近于喜敌”，“［此第四禅］是比寂静解脱［之无色禅］粗也”，见其［色界第四禅］之过患。然，此处［第四禅］之支无比［无色禅支］粗，此如色［界第四禅］有二支，无色［禅］亦［有二支］也。

    彼［比丘］如斯见其［第四禅之］过患，而取去［第四禅之］欲求，作意寂静、无边之空无边处至轮围［世界］之周边止，彼令扩大至所欲之远遍止，其［扩大遍之］触空间，作意“虚空、虚空”或“虚空是无边”而除去遍。但除去［遍］者、非如卷帘，非如掬上烧锅之果子，单唯不顾念［遍］，不作意，不观察而已。不顾念［遍］，不作意，不观察而专其［遍］触虚空要作意“虚空、虚空”谓除去遍。又所除去之遍不增亦不减。单是不作意此［遍］，而作意“虚空、虚空”，谓除去［遍］。［于此］除去遍唯认识虚空，又触遍谓虚空，离遍谓虚空，此一切皆同一。彼除去其遍之虚空相作“虚空、虚空”而常常顾念、思择思惟。如斯顾念思择思惟［虚空之相］而令镇伏彼［五］盖，念住立，由近行［定］而心等持。彼数数习、修、多作其［虚空之］相。如斯数数顾念作意［虚空相］之彼，地遍等为［所缘］而色界心如［安止］，虚空为［所缘］而空无边处心安止。于［空无边处如于第四禅］前分之三，又四速行欲界［心］必是舍受相应，第四又第五［速行］是无色界［心］也。其余于地遍所说同样。

    然，次有差异。［即］如斯无色界心之生起时，彼比丘譬以青布黄赤白等任何之布缚于驾笼、箱、瓮等何者之口而观望，疾风或为其他何等原因而除去布，如眺望虚空，以禅眼眺望以前遍之曼陀罗住已，［次］谓“虚空、虚空”，由此遍作［准备］作意，急速除去［此遍曼罗之］相，［以无色之禅眼］唯眺望虚空而住。

    以上此［修行］者，言：“普超色想，灭没有对想，不作意种种想故，［作意］‘虚空无边’具足空无边处而住。”

    ［空无边处业处之圣典句义］

    其［右所举圣典之文］中，“普”是由一切行相，或一无余之义。“色想”是令代表想所说色界禅及其所缘之谓。然，于“有色者见色”等［之句］色界禅亦言色，于“见外美丑之色”等［之句］，其色界禅之］所缘亦［言色］。故于此色之想为色想，色想者“令代表此想所说色界禅”之同义语。其［色界禅］是想色故为色想。言［想色］其［色界禅］名为色。当知此是地遍等类及其所缘之同义语。“超越”是离贪、灭。［由“此超越色想”之语为说何耶？［于各五禅］有善、异熟唯作［之三］故称十五禅，此等色想及由十遍除去限定虚空遍］地遍等之故称为九所缘，此等色想由一切之方法或无余离贪、灭故，［此等色想之］因离贪、因灭而具足空无边处而住。然，不普超色想者，即不能具足［空无边处］而住。

    关于［超越］，离所缘无［超越］者，即无有想之超越，于超越想时，所缘超越故，不言所缘之超越，“其中”云何为色想？入定于色界定者之［善想］或令生起［于色界］者之［异熟想］或［于色界］现法乐住者［唯作之］想、想念、已想念也。此言为色想。超、越度、超此色想故，言“普超色想”，如斯于分别论说想之超越。又此等［无色］定由所缘之超越而得，如初禅等［之色界定］非［为所缘之唯一所缘中得，故为所缘超越之［意义］，而知作此［色想超越之］注释。

    “灭没有对想”，［有对想者］是眼等之事物（感官）及对于色等之所缘触而生起想言为有对想。此是色想等之同义语。所谓：“其中，云何为有对想？乃色想、声想、看想、味想、触想，此言为有对想。”［灭没有对想者］，是善异熟之［色声香味触之］五［有对想］及不善异熟之五［有对想］之彼等一切十有对想之灭没、舍断、不令等起、不令起而言也。诚然，初禅之入定者无此等［有对想］——然，其［入定之］时，由［眼等之］五门心不起也——。虽然，于他处己所舍断，［舍断］苦乐等如于第四禅［所说］，又［既于须陀洹道所舍断、舍断］有身见等，如于第三道［之阿那含道］所说，为生起［此空无边处］之努力赞叹此禅，而于［空无边处禅可知［说灭没有对想］此等之语。或者如入于色界者虽无此等［有对想］，而［无其有对想，其等］令舍断故而非无——然，色界之修习是为色之离贪而不起也——。然，［此空无边定之］修习是为色之离贪而起也。故可言彼等［有对想］于此处［空无边处定］己舍断。而不唯单言［可］，一向如斯断言可。然，彼等［有对想］于此［空无边处］以前未舍断故，世尊说：“初禅入定者有声之刺激。”而于此处［空无边处］已舍断［有对想］故，说入定于无色者有不动与寂灭解脱。又言阿罗罗迦罗摩入定于无色而五百车通过［彼身］傍，不见亦不闻其音声。

    “不作意种种想故”［种种者］是对种种之境而起想，又种种之想。即此等［种种想］，“其中，云何为种种？未入定具意界或意识界者之想、想念、已想念。此言为种种”此于分别论分别所说之意义，未入定于意界、意识界所摄之想，是色、声等类有种种之自性起种种之境，［故当知说种种想］。又八欲界善想、十二之不善想、十一之欲界善异熟想、二之不善异熟想、十一欲界唯作想之此四十四想是种种、种种自性、互相不同，故当知说种种。不普遍作意种种想故——［不作意者］无念愿、无顾虑、无观察［之等义］——，即］不顾念、不顾虑、不观察彼等［种种相］而言。

    又［此色想、有对想、种种想之］中，前之色想与有对想是依此［空无边处］禅而生之［空无边处］有甚且不存在，何况于［空无边处］有而于具足此［空无边处］禅而住时耶？故“超越、灭没”彼等色想与有对想］故说两者之非有。然，有种种想，［其中］八欲界善想、九唯作想、十不善想等二十七想是由此［空无边处］禅而生，存在于［空无边处］有故，［令灭故不说］彼等［种种想］，当知说“不作意”也。然具足此禅而住其处［空无边处］者，不作彼等［种种想］故，唯具足［此禅］而住，作意彼等［种种想］者不入定于［此空无边处禅］。

    又有关［此三者］而略说之，谓依“超越色想”之句，以说一切色界法之舍断。言“灭没有对想，不作意种种想故”，当知依此［二句］说一切欲界心、心所之断舍及不作意。

    ［虚空无边］之句中，不承认其［虚空］生边际或边际之灭故无边也。虚空除去遍［而显现］言为虚空。又依作意［之无边］亦知于此处是无边。故分别说：“置心、安置心于虚空，令遍满无边际。故虚空言为无边。”

    其次“言具足空无边处而住”之句中，其无边故为无边。虚空之无边，为虚空无边。虚空无边即空无边也。其空无边是共相应法之［空无边处］禅为［住处］故，依住处之义为空无边处，如诸天之［住处］天处。“具足而住”是令得成就其空无边处，适合其［空无边处定］依威仪住而住也。

    此详论空无边处业处。

    二　识无边处业处

    ［识无边处业处之修习法］

    欲修习识无边处［业处］者，由五行相得空无边处定之自在，“此［空无边处］定是色界定之近敌，又不如识无边处之寂静”，见空无边处之过患，取去向［空无边处之］欲求，作意识无边处为寂静，起遍满于虚空之彼识，当为“识、识”而数数顾念、作意、观察、思择思惟。然，不得作意“无边、无边”。［应作意“识无边”］，如斯于其［识］相数数令作用其心之彼［比丘］镇伏［五］盖，令住立、由近行［定］而［彼之］心等持。彼数数习、修、多作其相。于彼如斯行，对于虚空之空无边处［心］如［令安止］、对于遍满虚空之识，［其为所缘］而识无边处心安止。其次此安止［之说明］法，当知已于［空无边处］所说同样。

    以上此［修行］者，言“普超空无边处而［作意］‘识无边’具识无边处而住”。

    ［识无边处业处圣典之句义］

    其［右所举圣典之文］中，“普”此于已所说同样。其次“超越空无边处”之句，［空无边处］同于前说，［空无边处］禅亦为空无边处，又［空无边处］所缘亦是［空无边处］。然，所缘［之虚空］与前所说同样，空无边而此为初无色禅之所缘故，如言天处是言天之［住处］，依住处之义为处而空无边处，又其［所缘］是空无边处而此是生［空无边处］禅之因故，如“剑蒲阇是马之［产］处”等语，依生之处所义为处而言空无边处。如斯此［空无边处禅］、［空无边处之］所缘两者皆不生起故，不作意［此］故而言［其］超越。［换言之］，应具足此识无边处而住故，此［禅与所缘之］两者为一起，当知斯说“超越空无边处”。

    “识无边”是令起遍满“虚空无边”之彼识，言如斯作“识无边、识无边”。又依作“之为无边”而无边也。然，虚空为所缘，无余作其识之彼［比丘］，作意“［识］无边”也。其次，于分别论：“识无边者，［识］遍满其虚空，依［识无边处］识而作意［其识］遍满无边际。故言识是无边。”所说之文句中，“由识”之作格语，应解“识”谓对格之意义。诸义疏师，以其疏如斯解释“令遍满无边际，即以遍满其虚空之识，言为（对格）之作意”。

    “具足识无边处而住”之句中，其［识］无边故为无边际。无边际即是无边。识为无边不言识无边而言识无边，然，此是此语之普通用法。其识无边，如诸天之处所言为天处，以相应法共依其［识无边处］禅之［处所］义为处而言识无边处。余者如同前。

    此详论识无边处业处。

    三　无所有处业处

    ［无所有处业之修习法］

    次欲修无所有处［业处］者，依五行相得识无边处定之自在，“此［识无边处］定是空无边处之近敌，又不如无所有处之寂静”，见识无边处之过患，取去对其［识无边处］之欲求，作意寂静之无所有处，应作意其识无边处之所缘，为空无边处识之无是空、远离。云何［应作意耶］？［曰：］不作意其识，而数数顾念、作意、观察、思择思惟“无、无”或“空、空”或“远离、远离”［而其识为无］。

    如斯［令生起其禅］，于相令心作用，镇伏彼［比丘］之［五］盖，念住立、由近行［定彼之］心等持。彼数数习、修、多作其相。彼如斯行，对于遍满虚空伟大之识［即虚空无边处识］，而识无边处如［安止］，对于起遍满虚空彼伟大之识［即空无边处识］之空、远离、无为［其所缘］而安止无所有处心。此时安止［之说明］法当知与已所说者同样。

    但有次之差别。即生起其安止心时，彼比丘，如见有人于圆堂等或为用事集比丘众已，［于次］何处或往［他处］，诸比丘终了集会之用事［由座而起］已而去后，再来于［圆堂］立其入口，更眺望其［集会］处，唯见［人人］空也，唯见离去，此［时之］彼不如斯思：“此些比丘命终。”或“［彼等］出去诸方矣。”但如见“此空也，［人人］离去”唯无人。如斯［彼比丘］亦于以前虚空［为对象］而起［空无边处］识，以识无边处之禅眼见而住已，［而后］其识消失时，依“无、无”等之遍作（准备）作意而称其［识之］撒去，见无而住。

    以上［此修行］者，言“普超识无边处，‘亦无何物’与［作意］具足无所有而住”。

    ［无所有处业处圣典之句义］

    此［此圣典之文］句中，“普”此与已说同样。就言“识无边处”之此句，亦于前所说同样，［识无边处］禅亦是识无边处，［其］所缘［之空无边处识］亦是［识无边处］。然，［其］所缘，与前［说］同样于识无边，而为第二无色禅之所缘故，如诸天［之住处］言为天处，依住处之义为处而言识无边处，又其［所缘］是识无边，而此生［识无边处］禅之因故，如“剑蒲阇是马之［产］处”等语，依生之处所义为处而言识无边处。如斯此［识无边处］禅、［识无边处之］所缘之两皆不起故［其］不作意而言“［其］超越”。［换言之］，应具足无所有处而住故，［此禅与所缘之］两者为一起，当知如斯说“超越识无边处”。

    “亦无何物”，如斯作意言：“无、无。”“空也、空也。”“远离、远离。”又分别论所说“亦无何物，是令无其［空无边处之］识，令非有、令消灭、见无何物。故言亦无何物”。虽如所说思惟灭尽［识］，而其义应见为如次。即不顾令、不作意、不观察其［空无边处之］识，唯作意其［识］无、空、远离而言令无、令非有、令消灭。应是无异之［解释］。

    于“具足无所有处而住”之此句，其何亦无，故为亦无何物，及至言一点都无残余。亦无何物而言无所有。此是撤去空无边处处之谓。其无所有，如诸天之［住处］言为天处，依其［无所有处］禅住处之义为处而言无所有处。其余如同前。

    此详论无所有业处。

    四　非想非非想处业处

    ［非想非非想处业处之修习法］

    次欲修习非想非非想处者，依［转向、入定、在定、出定、观察之］五行相得无所有处定之自在，“此［无所有处］定是识无边处之近敌，不如非想非非想处之寂静”又“想是病，想是肿物，想是箭。此非想非非想是寂静、胜妙也”，如斯见无所有处之过患与上［之非想非非想处］之功德，取去对无所有处之欲求，作意非想非非想处之寂静，以彼无［所有］为所缘而起数数顾念、作意、观察、思择思惟以无所有处定为“寂静、寂静”。

    如常常作意其［无所有处定］相之彼［比丘］镇伏［五］盖，念住立，依近行［定］而心等持。彼数数习、修、多作其相。彼如斯撤去识为所缘而无所有处［心］如［安止］，称无所有处定，以四蕴为所缘而非想非非想处心安止。其次当知此安止［之说］法与已说同样。

    以上此修习者，言“普超无所有处，具足非想非非想处而住”。

    ［非想非非想处业处圣典之句义］

    于［此圣典之文］中，“普”亦与已说同样。于“超越无所有处”之句，于前与已说同样于［无所有处］禅亦是无所有处，［无所有处之］所缘亦是［无所有处］。然，所缘是于前所说同样于无所有而第三无色禅之所缘故，如诸天之［住处］言为天处，依处所之为处而无所有处，又其［所言缘］是无所有而此生其［无所有处］禅之因故，如“剑蒲阇是马［之产］处”等语，以生之处所义而言无所有处。如斯，此［无所有处］禅、［无所有处之］所缘两者皆不生起故，不作意其故，而言“超越”。［换言之］，应具足非想非非想处此而住故，其［禅与所缘］两者为一起，当知如斯说“超越无所有处”。

    次就非想非非想处之语，存彼［非想非非想之］想故，言此为非想非非想处。如何之行道者有其想耶？先为显示此，于分别论提示，“非想非非想处者”，说“寂静、作意”彼无所有处，修习残行定［即非想非非想处定］。故言为非想非非想处者。右之［文］中，“作意寂静”者，实［作意此无所有处］定是寂静。即其为［无所有处］是非有为所缘而住立。如斯寂静为所缘故，作意其［无所有处］是寂静。若作意寂静者，云何有［须要］超越［其寂静者耶］？为［寂静者］不欲其入定故。即彼［比丘］虽如以［无所有处］作意寂静，无有此思念、专念、作意而彼言“我于此无所有处此定令［心］转向、入定、在定、出定、观察”。何故耶？较无所有处而非想非非想处更为寂静胜妙故也。

    犹如大威势之国王乘于殊胜之象背而行，巡视都市之街道见象牙雕刻工匠等之技工，整然一衣著于身，一布被于头，象牙粉沾满四肢，作甚多象牙等之雕刻品，如斯满足彼等之妙技：“呜呼！实巧妙之诸工匠，作斯精细之工艺品。”但不思念彼等：“呜呼！我去王位作如斯之技工。”——其何故耶？光辉之王位有功德故。——彼［王］通过工匠等［之处］而去。同此，此［瑜伽］者作意其［无所有处］定为寂静，而彼不作斯念、专念、作意：“我令［心］转向此定、令入定、在定、出定、观察。”

    彼［瑜伽］者如前述以［其无所处定］作意寂静，达彼最细妙安止［定］之想［即］得［非想非非想］。由［此彼］名为有非想非非想者，言修习残行定［即非想非非想处定］。“残行定”是达究竟细妙状态行之第四无色定。

    今如右到达想而言非想非非想处，为示其［非想非非想之］意义而说：“非想非非想处者，是入定于非想非非想者之［善心、心所法］，或于［此］生起之［异熟心、心所法］，或［于此］现法乐住者之［唯作］心、心所法。”［此入定者、生起者、现法乐住者之三者］中，于此是入定者心、心所法之意义。

    其次［非想非非想处之］语义，无粗想故而有细想，与俱相应法之此禅为非想非非想而言非想非非想。而且非想非非想所属于意处及法处故为处而非想非非想处。或［非想非非想处之］想，想之作用不敏故非想。［于此］所余诸行存有细微之状态为非非想而言非想非非想。又非想非非想是依此余诸法住处之义而言非想非非想处。而且此［非想非非想］不仅为如斯之想，又受亦非受非非受，心亦为非心非非心，触亦为非触非非触。余之诸相应法亦同样。但当知想为代表而如说也。

    又由钵涂油之譬喻，当辨知此［非想非非想之］义。据说沙弥以油涂钵而置。欲饮粥时，长老言彼［沙弥］：“持钵来。”彼言“尊师！于钵有油”，言：“沙弥！持油来，此入于油筒。”言：“尊师！无油。”如右之譬喻［油］附著于［钵］中故，依与粥共不适之义而言“有油”，为入于油筒等如言“无油”，其［非想非非想处之］想，想之作用不敏故而言非想，余之诸行存有微细状态故言非非想。

    然，此［非想非非想处之］想作用云何？［想之作用］是念想为所缘及近观之境（对象）而对［其境］生起厌离。然，此［非想非非想］此如温汤中之火界（热）不能行燃烧作用，想念作用不能敏速，又如于余他诸定之想，此想近于观境，［对其境］亦不能生起厌离。然，对其他之［色、受等之］诸蕴不作思惟［非想非非想定之］比丘，［唯］对非想非非想蕴既作思惟又得厌离是不可能。甚至尊者舍利弗亦［不生起厌离］。然，［反问者］言：“本来如有观大慧舍利弗之人必［起其境之生灭智］得［生厌离］。”虽彼［舍利弗］，亦言：“如斯此等诸法非有而［后］生，有而［后］灭。”言依斯总体之思惟［生起生灭智］，依各别观，非［生起生灭智］。如斯此定乃为微细之状态。

    又如钵涂油之譬喻，即由道路之［雨］水譬喻当辨知此义。据说行于行道长老前之沙弥，见少水：言“尊师！有水请脱鞋。”长老言：“若有水持沐浴衣来，要沐浴。”［沙弥答：］“尊师！无［水］。”右之状态，湿濡鞋故，言“有水”，如为沐浴当言“无水”，［此非想非非想］行想之作用不敏速故为非想，余之诸行存在微细状故是非非想。不仅如上之［譬喻］，又以诸他之譬喻辨知此义。

    “具足而住”此如既说。

    此详论非想非非想处业处。

    五　杂论

        无比类主［世尊］　　　　说四种之无色
        如其右之知已　　　　亦应论其杂论

    即无色定

        超越此所缘故为四，
        慧者不重视于此等禅之超越。

    即此中，

    ［所缘之超越］

    超色想故成初［无色定］，超虚空故成第二［无色定］，超虚空［为所缘］之识故成第三［无色定］，超除去虚空［为所缘］而起之识故成第四［无色定］。超如斯所缘故，当知成此等四无色定。

    ［次第胜妙］

    其次贤者不重视此等［无色定］支之超越。即如于色界定，于此等［无色定］不超越禅支。然，于此等［无色界定］当唯有舍与心一境性之二支。如斯虽与［四无色同一之二禅支］。但

        于此以后随次第而胜妙
        有关此譬喻［四］层楼与上衣。

    即犹如四层高楼之最下层是由天之歌舞、音乐、芳香、饰发、食物、卧具、伞盖等而得胜妙［色声香味触之］五种欲，于第二［层］得比此更胜妙［之五种欲］，于第三［层］又得比此更胜妙［之五种欲］。于第四层如得最胜妙之［五种欲］。其处虽常有四层，但依于每层而无彼等之差别。然而，若言五种欲成就之差别，由下下层不如上上层次第之胜妙。

    犹如一妇人纺织粗［丝］、软［丝］、更软［丝］、最软丝有［制］四斤、三斤、二斤、一斤［四种之］上衣而纵横亦同长。于此如虽有上衣四件纵横同长而彼等之宽度亦无差别，而由感触之细妙而高价，于前前之［上衣］不如后后之［上衣］次第胜妙。

    如斯虽然此四无色定唯有舍与心一境性之此二支，而于修习有差别故彼等［四无色定］之禅支为胜妙有与更胜妙者，当知后后者更由次第而胜妙。

        一紧执于不净处之小屋，
        他一人乃靠彼而立，
        今一人于外不靠彼［第二人］，
        又一人靠彼［第三人］而立
        如斯顺次之四人［无色定］
        慧者应当知。

    说明右［偈之］义如次。

    云于不净之处所有一小屋。时有某人来嫌恶其不净，如以两手紧执小屋而立其处。时其他一人来，依靠紧执小屋之人而［立］。而又一人来而想“此小屋之紧执者，又依靠者，彼等二人所立方法不佳，小屋倒时实彼等亦倒。然，站立于外”。彼不靠前人所靠之［处］而立于外。彼思虑他一人之来紧执小屋之人及靠其人不为安全，而思惟站立于外者之站立方法良善以彼而立。

    右之［譬喻］中，除去遍之虚空，当知如于不净处所之小屋。嫌恶色相而虚空为所缘之空无边处，［当知］如紧执小屋嫌恶不净之人。虚空为所缘由空无边处起识无边处，［当知］如依靠紧执小屋之人。不以空无边处为所缘，而以［空无边处之］无所缘之无所有处，思虑彼等二人之不安全，［当知］如不靠紧执小屋者而立于外。称立于无识之外部依无所有而起非想非非想，思虑紧执小屋及彼依靠者之安全，并［知］想站立外面者之站立方法为善而靠彼而立。

    ［非想非非想处以无所有处为所缘之理由］

    如斯生起：

        此［非想非非想处］以彼［无所有处］为所缘，
        因无其他［可为所缘］之故
        犹如人民虽［王之］过恶，
        而为生活只好以［彼］为王。

    此非想非非想处，如斯虽知［其无所有处之］过患，“此［无所有处］定是识无边处之近敌。”但其他无［适当之］所缘故而唯以其无所有处为所缘。［说］譬喻云何？犹如虽知［王］之过恶，但人民为［彼等之］生活而以［彼］为王。

    即［详细言之］，犹如身口意暴逆粗恶行为支配全国土之王，“此［王］行为粗恶”，如斯虽知其过恶，而于他处不得［资于］生活之人民，为生活而［于此］度日，此非想非非想处，虽知［无所有处之］过患，但其他不得［适当］所缘，故唯无所有处为所缘。

    又有斯作之［非想非非想处］：

        譬喻登长梯者［紧执］阶梯之横木
        又譬喻登山者［而紧执］山巅以攀登
        更喻登石山者紧靠自己之膝，
        同依此［无所有处］禅而生起。

    此为善人之喜悦为造清净道［论］解释
定修习论中之无色名第十品。
汉译南传大藏经第 68 册 No. 0035 清净道论(第8卷-第13卷)

    第十一品　定之解释

    一　食厌想之修习

    今于无色之后，举示“一想”以解释食厌想之修习。

    ［食厌想之语义］

    其［厌食想之语］中，“食”是持来，此是段食、触食、意思食、识食之四种。此中是何者持何来耶？（一）段食为第八种之食素持来之色。（二）触食是持来［苦、乐、舍］之三受。（三）意思食是持来结生于［欲、色、无色之］三有。（四）识食是持名色于结生之刹那。

    其［四食］中，于段食有欲求之怖畏；触食是接近于［所缘］之怖畏；意思食是［诸有］生起之布畏；识食是结生布畏。而彼等有如斯之布畏故，段食应以食子肉之譬喻说明之；触食应以牛无皮肤之譬喻［说明］之；意思食应以火坑之譬喻［说明之］；识食应以剑戟之譬喻［说明之］。

    然，此等四食中，言此［食厌想］时，唯是食、饮、啖、味、等类之段食是此食之意义。对其时取厌逆之态度而起想为“食厌想”。

    ［食厌想之修习法］

    欲修习食厌想者，［对阿阇梨］把取所［习］业处，所把取之处一句亦不可错误，于独居禅思，对食、饮、啖、味等类之段食，应由十行相观察［其］厌逆。即（一）由行乞，（二）由遍求，（三）由受用，（四）由分泌，（五）由止在，（六）由不消化，（七）由消化，（八）由果，（九）由排泄而［观察］。其中，

    （一）“乞由行”者，于如斯有大威力之［佛］教出家者，终夜行佛语之诵习，又行［坐禅经行等之］沙门法，早晨起出行塔庙庭或菩提树庭［清扫任］务，准备饮用、洗浴用之水，清扫僧房［之庭］，整调身体而上［坐禅之座］，作意业处二十回三十回已而站起，取衣钵，无人人之愦闹而有远离之乐，具备木荫与水，清净清凉而快乐之地所，以舍苦行林，不观圣者远离之乐，如野干向于冢墓，为得食不能不往向村落。如斯往［行乞］者，由床或椅子而下以后，不能不步行于足尘或敷物散布蜥蜴之粪等家。于此有时以鼠或蝙蝠之粪所污秽，不能不见比室内更厌逆之前面［玄关］。由此鸺鹠、鸠等粪所涂染，［不能不见］比床上（室内或玄关）更厌逆之床下。由是有时以风吹来之枯草、枯叶，以病沙弥之大小便、唾、洟及又以雨时泥水所污，［不能不见］比床下更厌逆僧房［之庭］。不能不见比僧房［之庭］更厌逆之精舍之道。其次，于次第礼菩提树与塔庙已，思惟［今日应行乞于何处］而立其处所，不注意似真珠之集积如塔庙或孔雀尾之美菩提树或天宫盛仪精彩之坐卧处，如斯乐是处而后，为得食不能不往［行乞］而出［精舍］沿路前进村落者，亦不能不见木株或有荆棘之道及于流水所坏高低之道路。于是如为蔽肿物而着内衣，如结绷带而缚腰带，如蔽骨聚以缠外衣，如取出药壶而取钵，达近村落之入口者，不能不见象之死骸、马之死骸、牛之死骸、人之死骸、蛇之死骸、鸡之死骸等。不仅不能不见此等，亦不能不忍耐彼等［死骸］之臭气冲于鼻。由是立于村落之入口，为避免猛恶之象或马等之危险而不能不注意村道。由斯敷物始至甚多之死骸，应厌恶此等，为得食不能不通过、不能不见、不能不嗅其臭。“呜呼！汝［学人］！食是可厌恶”，应观察此行乞［食之］厌恶。

    （二）其次云何［应观察］“遍求”耶？忍耐斯行乞之厌恶而入村落者，缠僧伽梨衣（袈裟），如贫穷者（普通之乞食）以手持（钵）不能不乞食于一轩一轩以行于村道。于其村道所通行之处所每遇雨时，足至胫肉湿于泥水中。［此时］不能不一手持钵一手拉衣［之裙］。于夏热时强风所吹上之尘埃、草、尘沾满于身亦不能不行。以至各各之家门不能不见在洗鱼、洗肉、洗米，混在水、唾、洟、犬豚之粪等，蛆虫、苍蝇之猬集于泥池或水池亦不能不通过。由其处飞来苍蝇而停止于僧伽梨衣、钵、头上。又［比丘而入其］家，有人给有不给，虽给与不是给昨日之饭就是旧啖食、腐烂之乳果或汤等，有人有给者，言“尊师！请他处受”，或有如见而默然，或有人脸向其他，或有弄言粗恶语“去！秃头奴”等。如斯如贫穷者（普通之乞食）行乞于村落又不能不归回。于入村落至归回，为得食物，泥水等之厌恶不得不忍耐、通过、看见等，“呜呼！汝［学人］！食是可厌恶”，应观察如斯遍［食之］厌恶。

    （三）云何［观察］受用耶？次斯遍求食者，乐坐于村外愉快之处所，其［食物］未至手之间，［颁斯食之值］，当尊重比丘，又见人知耻，得［彼等］招待［其食］，然，虽欲食唯下此手，［彼等］如言“请取”亦觉有耻。次下手搔回［食者］，传五指流汗，干、坚、食物亦令湿润而柔软。又搔回其食，皆失原来净时而其作为一团放进口中，下齿行臼之作用，上齿行杵之作用，舌以行手之作用。于其口中，如放在犬碗中［之犬食］，以舌回转，于舌先混淡澄之唾，于舌中央以后混浓唾，于杨枝不达之处混齿垢。如斯所碎混［唾、齿垢］之食，其刹那［本来］殊胜之色、香、作用立即消失，如在狗碗中如狗之吐泻物为极可厌恶之状态。如斯因眼不见到故而咽下也。如斯由受用观察［食之］厌恶。

    （四）云何［观察］“分泌”耶？其次如斯受用此［食］虽入体内，即［有福德之］佛、辟支佛、转轮王亦于胆汁、痰、脓、血之四分泌中有任何一之分泌，又薄福者有［右之］四分泌，故胆汁之分泌旺盛者，［其食物］如混浓密树油成极厌恶之物。痰之分泌旺盛者，［其食物］如混那伽婆罗叶汁，脓分泌旺盛者，［其食物］腐败如混酥乳，血之分泌旺盛者，［其食物］如混染色，当成极嫌恶物。如斯由分泌应观察［食］之厌恶。

    （五）云何［观察］“止在”耶？彼［食］于此等四分泌中混任何分泌物入于胃中，非止在于黄金器、宝珠、银器中。若十岁者之咽下，［其实如止在于］十年间不洗之粪壶处所（胃）。若二十、三十、四十、五十、六十、七十、八十、九十岁者或百岁者咽下者，［其食］如止在百年间不洗之粪壶处所。如斯由止在应观察［食之］厌恶。

    （六）云何［观察］“不消化”耶？其次，其食止在斯处所，不消化之间极为黑闇而有种种腐臭味之漂，当极嫌恶之恶臭，如于前述之处所（胃），譬喻热时由非时云雨骤雨沛然时，停留于旃陀罗村入口之低地之草、［木］叶、莚片、蛇、鸡、人之死骸等为太阳所热，噗噗生起水泡、气泡，其日［咽下之物］、昨日［咽下之物］、其前日所咽下所有之物悉在一起，为痰膜所包，身火之热煮，由煮沸令起沸而生水泡、气泡，成极嫌恶之状态。如斯由不消化观察［食之］厌恶。

    （七）云何［观察］“消化”耶？其［食］于身火所热而消化，如金、银等物质而非为金、银等之状态。不然而令起沸而生泡、水泡，如挽臼所碎而塞进于管之黄泥，［其食］成粪［充于］熟藏（直肠），成尿而充于膀胱。如斯由消化观察［食之］厌恶。

    （八）云何［观察］“果”耶？其［食］令善消化者，成为发、毛、爪、齿等种种之垢秽，不善消化者，成为轮癣、疥癣、风癣、癞病、皮肤病、肺病、喘息等几百之病。此为其果。如斯由果观察［食之］厌恶。

    （九）云何［观察］“排泄”耶？其次咽下此［食之］时，由一之入口而入，但排泄之时，由眼为眼垢，由耳为耳垢等由多出口而排泄。又咽下其［食之］时，［于食堂等］许多人在咽下，但排泄时成大小便［而于厕所］单独排出。又第一日受用其［食之］时甚为欢乐虽生大喜乐，但第二日［其］排泄时而撮鼻歪脸嫌恶而烦扰。又第一日于其［食］染着、贪、爱着沉醉而咽下，于第二日若过一夜，离贪、厌惭、嫌恶［而］排出。故古人言：

        有大价值之食物、饮物、硬食、软食，
        由一门入由九门流出，
        许多人［会］食有大价值之食物、饮物、硬食、软食，
        于排泄时潜于［厕所］。
        欢喜而食大价值之食物、饮物、硬食、软食，
        于排泄时甚嫌恶。
        有大价值之食物、饮物、硬食、软食，
        若过一夜一切皆成腐败物。

    如斯由排泄观察［食之］厌恶。

    （一〇）云何［观察］“涂着”耶？受用时其［食物］涂著于手、唇、舌、口盖。其［食］为涂着故，彼等［手等］为厌逆，虽洗其等后，为取去臭气不得不常常洗。虽［食］所受用时，譬喻炊饭时，炊出之籾、糠、米汁等涂著于釜口边或盖，随行于全身，由身火而［食］被煮沸而吹出，于齿涂着为齿垢、成唾、痰等者［涂著于］舌、口盖等，成眼垢、耳垢。洟、粪、尿等者涂著于眼、耳、鼻、大小便道等，由此所涂着之此等诸门虽日日洗不为清净不成快适。其中或洗（小便道），不得不更洗其手。或洗（大便道），以牛粪、粘土、香粉二三回洗［手］依然为厌恶。如斯由涂着观察［食之］厌恶。

    如斯由十行相观察［食之］厌恶，作思考思择之彼［比丘］，明察段食是可厌恶之物。彼数数修习、修、多作［厌恶段食之］相。以斯行令镇服彼之［五］盖。段食为自性法（实在物）故，［又其业处］甚深故，不达安止［定］而由近行定而心等持。由把持厌恶之行相，而明白此［段食之厌恶］想，故称此业处是食厌想。

    ［食厌想之功德］

    其次勤励此食厌想之比丘，对味爱而心退没、萎缩、转还。彼欲渡沙漠者，如去憍［心］而受用子之肉，只限为渡出苦而摄取之食。又遍知彼段食故，至容易遍知五种欲之贪。彼遍知五种欲故遍知蕴。又依不消化等之厌恶，彼身至念［业处］之修习亦成就，［由此］随顺不净想［而至］所行之行道。又依此［食厌恶之］行道，于现世不能至不死（涅槃）而终者来世必至善趣。

    此详论食厌想。

    二　四界差别之修习

    今食厌想之后如斯举示“一差别”，达四界差别修习之解释。

    ［四界差别之语义］

    其［四界差别之语］中，“差别”是确定而识别自性。四界之差别为“四界差别”。谓界之作意、界之业处、与四界差别［三者］是同一意义。

    ［四界差别之圣典］

    而此［四界差别于圣典中］叙述略、详二种，略者于大念处［经］所述，详者于大象迹喻［经］、罗睺罗教诫［经］、界分别［经所述］。

    ［一、大念处之说］

    即如斯说：“诸比丘！犹如熟练之屠牛者或屠牛者之弟子，于四衢大街杀牛，以［牛］分割一片一片而如坐，诸比丘！比丘于此身观察尽意、尽界（要素），于‘此身有地界、水界、火界、风界’。”聪慧而为［修习］业处者于大念处［经］有略说。

    右之文义［如次］，犹如巧练之屠牛者，又奉事彼［家］之弟子，杀牛而分割于通四方大路中央处之四衢大街，从［牛］部分部［分割］而如坐，此比丘在四威仪之任何行相故在一如，又在一如故意之一如，如斯之身由界观察：“此身有地界［、水界、火界］、风界。”［此］说何耶？犹如屠牛者、饲牛人、拉来屠场者、拉［牛］系置其处者、屠杀［牛］者、见［牛］被屠杀而死者，在不知［牛］被片片分割之间，其牛之想不消失。然，从［牛片片］分割而坐者，牛想消失而起肉想，彼不想“我卖牛，彼等［买手］牵牛去”，彼如斯思惟：“我卖肉，彼等［买手］亦持肉去。”如斯此比丘亦尝［彼］愚者凡夫之时，于在家而不问出家，于一如此身而意一如，不作厚［身之］分割而由观察之间，言“有情”或“人”或“补特伽罗”之想决不消失。由此观察界者，有情想即消失，于心确定此［身］唯是界。故世尊［如前述］：“诸比丘！譬喻熟练之屠牛者或……乃至……如坐，如斯诸比丘！比丘……乃至……风界。”而说也。

    ［二、大象迹喻经之说］

    其次于大象迹喻［经］说：“而诸贤！云何为‘内之地界’？内之自身之坚固态而被执取为［我、我所］者，即发、毛［、爪、齿、皮、肉、腱、骨、骨髓、心脏、肝脏、肋膜、脾脏、肺脏、肠、肠间膜、胃、物］、粪，又其他所有内之自身坚固态而被执取为［我、我所］，诸贤！此言内之地界也。”“其次，诸贤！云何为内之水界？内自身水、水态被执取为［我、我所］者，即胆汁［、痰、脓、血、汗、脂、泪、膏、唾、洟、关节滑液、］尿，又其他所有内自身之水、水态而被执取为［我、我所］，诸贤！此言内之水界也”。“其次，诸贤！云何为内之火界耶？内自身之火、火态而被执取为［我、我所］者，即令热者，令老、令燃烧者、令食、饮、啖、味等物善消化者，又其他所有内自身之火、火态而被执取为［我、我所］，诸贤！此言内之火界也”。“其次，诸贤！云何内之风界耶？内自身之风、风态而被执取为［我、我所］者，即上行风、下行风、腹外风、腹内风、肢体循环风、入息、出息，又其他所有内自身之风、风态而被执取为［我、我所］，诸贤！此言内之风界也”，为非极聪慧界业处［修习］者而详述。此同于罗睺罗教诫［经］、界分别［经］，亦有［详述］。

    右辞释［大象喻经文］中不明之句如之。

    先述“内之自身”，此两者皆是“自己”之同义语。自己者是生己中属于有相续之义。此如世间关于论妇人，言为“妇人［论］”，起于己中故，言内之（自己）故言“自身”。

    “坚者”为坚固。“固态”者为粗刚。此［二句之］中，第一［句］乃［示地］之特相语。第二［句］乃［示地之］样相语。然，地界以坚为特相，其样相为粗刚。故称为固态。被“执取”者，为坚执也，是我、我所而斯坚执、执取、执着之义。“即”是不变词。其［“即”之句］，“此有云何与问”之义。故为示其［地界］而言发、毛等。而当知此时加上脑以说二十种地界。“又其他所有”，余存在［水界、火界、风界之］三部分中为地界所摄。

    作流动态而达各各之处故为水（达者）。由业等起等在种种水中故为水态。其云何耶？为水界结着之相。

    由锐利为火。如前述在诸火中故为火态。其云何耶？为［火界］热暖之相。“令热者”，火界激动而令此身热，令生热为一日疟疾等。“令老”，令此身衰老，至根之毁缺、力之灭尽、皱皮、白发之状态。“令燃烧着”，［火界］激动而烧此身，其［烧］者而叫“我烧！我烧！”［希求］涂付精制混酥、牛乳之栴檀等，希求扇风。“食、饮、啖、味令善消化”是所食之饭等，又所饮之饮料等，又所啖麦粉之硬食等，又味之熟庵罗、蜜、砂糖等之令善消化。［食物］使为液态等而为令分离之义。此中，前之［令热、令老、令燃烧之］三火界是由［业、心、食、时节之］四而等起，最后之［食、饮、啖、味令善消化之一火界］是由业而等起也。

    由吹而成“风”。如前述在诸风中故为风态。其云何耶？谓支持［风界］之相。“上行风”是起呕吐、吃逆等是上升风。“下行风”是令排出大小便等是下降风。“腹外风”是肠外之风。“腹内风”是肠内之风。“肢体循环风”是添于静脉而循环全身之肢体，令生屈伸等之风。“入息”是入于内之鼻风。“出息”是出于外之鼻风。此中，前之五［风界］是由［业、心、食、时节之］四而等起者，入息出息是由心等起。于［水界、火界、风界之］一切处，谓“又其他所有”此句，于余之［三界］部分为水界等所摄。

    如斯地界二十种，水界十二种，火界四［种］，风界六［种合计］由四十二种详述四界。此先解释［详说业处之］圣典。

    ［四界差别之修习法］

    其次此［四界差别之］修习法，（一）于聪慧之比丘，如言：“发是地界，毛是地界。”为把握详细之地界而无烦感。而“坚固相是地界，结著相是水界，遍熟相是火界，支持相是风界”，如斯作意者彼［聪明者］即明白业处。（二）极不聪明者若如右之作意，［业处］暗黑而不明显，如前言“［发是地界，毛是地界］”而详细作意者即明白。

    ［言譬喻者］云何？犹如二比丘习诵多省略之经典，聪明之比丘于一回或二回，解说省略部分，而后至唯习诵［省略之］两端。其时，不极聪明者，当如斯言：“［速诵而上下之嘴］唇甚至不作接触之［习诵］，是何者之习诵耶？作如斯习诵时，何时能熟练其经典！”彼［极不聪明者］每能省略之部分，必其详说而习诵。对彼此［聪明］者，如斯说：“不行作最终之此［习诵］是习诵何耶？作如斯习诵时，有一日当至经典之最终！”与此同样，于聪明者依发而详细把握界而无烦感。以“坚固相是地界”等之方法简略作意者即明白业处。其他［非极聪慧］者，其如是作意者［业处］暗黑而不明显。依发等详细作意者即明白［业处］。

    ［聪慧者之修习法，其一］

    聪慧者欲先修习此业处者，独居禅思而顾念自己之全色身，“此身中之坚性或固性是地界，结着性或流动性是水界，遍熟性或暖热性是火界，支持性或浮动性是风界”，如斯简略把握诸界而常常以“地界、水界”唯为界，为非有情、为无命者而顾念、作意、观察［此身］。有如斯精进之彼［比丘］，不久依慧照界之差别而把握——自性法为所缘故不达安止［定］而唯近行——定之生起。

    ［聪慧者之修习法，其二］

    或为示四大种之非有情，由法将［舍利弗］说此等［地水火风之］四部分“因骨、因腱、因肉、因皮围其空间称为色”。以其等［四部分］各各之间，用智手割进而一一分割，此等［四部分］中，以“坚性或固性是地界”同前之方法把握界，数数以“地界、水界”唯为界，为非有情、为无命者而应顾念、作意、观察［此身］。有如是精进之彼［比丘］依慧照界之差别而把握。——以自性法为所缘故不达安止［定］而唯近行——定生起。

    此略述四界差别之修习法。

    ［非极聪慧者之修习法］

    当知如次详述［四界差别之修习法］。即，欲修习此业处之非极聪慧瑜伽者，于阿阇梨之处依四十二种而详细把取界，住如既说之住处而作一切之作务，于独居禅思，［一］“简略有体（发毛等），［二］分别有体，［三］而简略有相，［四］分别有相”，应以此四种修习业处。其中：

    ［一］

    云何“简略有体”而修习耶？因比丘于二十部分之坚固行相是地界之差别，于十二部分之结着行相是水界之差别，于四部分遍熟之火是火界之差别，于六部分之支持行相是风界之差别。斯差别之彼［比丘］明白［四］界。以此数数顾念，作意者，与前同样而近行定生起。

    ［二］

    其次，如斯修习业处亦不成就者，应“分别有体”而修习。云何［修习耶？］曰，彼比丘于身至念处之解释，所说七种之把取善巧、十种之作意善巧，其一切［善巧］于第一不舍去三十二种［身分］而以顺、逆语通习皮之五种等为始，应依彼处所说之规定而行。但有次之差异。于彼处由色、形、方位、处所、界限而作意发等应置心于厌逆、［由此依界作意发当置心于厌恶］。故由色［、形、方位、处所、界限］之五种作意发等已，最后如次［由界］作意而行。［即］

    ［地界二十部分之作意］［一］此“发”生于盖覆头颅之皮肤中，此犹如蚁塔上生毗陀草时，蚁塔顶不知“毗陀草生于我上”，毗陀草亦不知“我等于蚁塔上”，盖覆头颅之皮肤不知“我生发”，发亦不知“我等生头颅之皮肤”，此等［二］者互相不思念、观察。此发于身体中是独一部分，无思、无记、空、非有情而［应作意］为坚固之地界。

    （二）“毛”是生于缠绕身体之皮肤。犹如草木生于无人村时，无人之村不知“我生草木”，草木亦不知“我等于无人村”，缠绕身体之皮肤不知“毛生于我上”，毛亦不知“我等生于缠绕身体之皮肤上”。此等［两］者互相不思念、观察。此毛为身体中独一部分，无思念、无记、空、非有情而［应作意］坚固之地界。

    （三）“爪”生于指端。犹如儿童等以棒［插入］蜜果核作游戏时，棒不知“蜜果核置于我等中”，蜜果核亦不知“我等置于棒中”，指不知“我等指端生爪”，爪亦不知“我等生于指端”。此等［两］者不互相思、观察。此爪是身体中独一部分，无思、无记、空、非有情而［应作意］坚固之地界。

    （四）“齿”是生于颚骨。犹如建筑家于础石上以何等之接合剂令结合以建［石］柱时，础石不知“柱立于我等之上”，柱亦不知“我等立于础石上”，颚骨不知“齿生于我等上”，齿亦不知“我等生于颚骨上”。此等［两］者互相不思念、观察。此齿是身体中独一部分，无思、无记、空、非有情而［应作意］坚固之地界。

    （五）“皮”是包于全身。犹如湿牛皮张于大琴时，大琴不知“我张上湿牛皮”，湿牛皮亦不知“我张于大琴上”，身体不知“我被皮所包”，皮亦不知“身体被我所包”。此等［两］者互相不思念、观察。此皮为身体中独一部分，无思、无记、空、非有情而［应作意］坚固之地界。

    （六）“肉”是附著于骨聚。犹如以厚粘土涂于壁上时，壁不知“我被粘土所涂”，厚粘土亦不知“壁被我所涂”，骨聚不知“我被九百之肉片所缠付”，肉亦不知“骨聚被我所缠付”。此等［两］者互相不思念、观察。此肉为身体中独一部分，无思、无记、空、非有情而［应作意］坚固之地界。

    （七）“腱”是结付在身体内部之骨。犹如以藤蔓结于栅木时，栅木不知“我等被藤蔓所结”，藤蔓亦不知“栅木被我等所结”，骨不知“我等被腱所结付”，腱亦不知“我等被结付于骨”。此等［两］者互相不思念、观察。此腱为身体中独一部分，无思、无记、空、非有情而［应作意］坚固之地界。

    （八）“骨”中，踵骨支持踝骨，踝骨支持胫骨，胫骨支持［大］腿骨，［大］腿骨支持臀骨（肠骨），臀骨（肠骨）支持脊骨，脊骨支持颈骨（颈椎），颈骨支持头骨。头骨在颈骨之上，颈骨在脊骨之上，脊骨在臀骨之上，臀骨在大腿骨之上，大腿骨在胫骨之上，胫骨在踝骨之上，踝骨在踵骨之上。犹如砖瓦、木、牛粪等重积时，在下者不知“我等支持上者”，于上者不知“我等在下者之上”，踵骨不知“我支持踝骨”，踝骨“不知我支持胫骨”，胫骨不知“我支持大腿骨”，大腿骨不知“我支持臀骨”，臀骨不知“我支持脊椎”，脊椎不知“我支持颈骨”，颈骨不知“我支持头骨”，头骨不知“我在颈骨之上”，颈骨不知“我在脊椎之上”，脊椎不知“我在臀骨之上”，臀骨不知“我在大腿骨之上”，大腿骨不知“我在胫骨之上”，胫骨不知“我在踝骨之上”，踝骨不知“我在踵骨之上”此等者互相不思念、观察。此骨为身体中独一部分，无思、无记、空、非有情而［应作意］坚固之地界。

    （九）“骨髓”在各各骨之内部。犹如入竹节中，蒸竹笋等时，竹节等不知“我等中被入竹笋等”，竹笋等亦不知“我等在于节中”，骨不知“我等骨中有髓”，髓亦不知“我在骨中”。此等［两］者互相不思念、观察。此骨髓为身体中独一部分，无思、无记、空、非有情而［应作意］坚固之地界。

    （一〇）“肾脏”是由喉底为一根而出发，少许［下］行，分二支粗腱而连结于［肾］，及围于心脏肉。犹如［一果］茎连结二个庵罗时，果茎不知“我由二个庵罗所连结”，二个庵罗亦不知“我由果茎所连结”；粗腱不知“我被肾脏所连结”，肾脏亦不知“我被粗腱所连结”。此等［两］者互相不思念、观察。此肾脏为身体中独一部分，无思、无记、空、非有情而［应作意］坚固之地界。

    （一一）“心脏”是依止身体内部胸骨盒之中央，犹如依止古战车盒之内部放置肉片时，古战车盒之内不知“肉片依止于我”，肉片亦不知“我依止于古战车盒之内部”，胸骨盒内部不知“有心脏依止于我”，心脏亦不知“我依止于胸骨盒之内部”。此等［两］者互相不思念、观察。此心脏为身体中独一部分，无思、无记、空、非有情而［应作意］坚固之地界。

    （一二）“肝脏”是依止身体内二乳房内部之右侧。犹如附在油炸锅［内］侧一双肉团时，油炸锅内侧不知“一双肉团着我内”，一双肉团亦不知“我附在油炸锅之内侧”，乳房之内部右侧不知“肝脏依止于我”，肝脏亦不知“我依止于乳房内之右侧”。此等［两］者互相不思念、观察。此肝脏为身体中独一部分，无思、无记、空、非有情而［应作意］坚固之地界。

    （一三）“肋膜”中，覆蔽膜围于心脏与肾脏。不覆蔽膜是包住全身皮肤之筋肉。犹如以绷带缠扎肉时，肉不知“我被绷带所缠扎”，绷带亦不知“肉被我所缠扎”；肾脏、心脏并全身之肉不知“我被肋膜所覆”，肋膜亦不知“肾脏、心脏并全身之肉被我所覆”。此等者互相不思念、观察。此肋膜为身体中独一部分，无思、无记、空、非有情而［应作意］坚固之地界。

    （一四）“脾脏”是依止于心脏左侧胃膜之上侧。犹如依止米仓上侧而住之牛粪团时，米仓之上侧不知“牛粪团依止我而住”，牛粪团亦不知“我依止米仓之上侧而住”，胃膜之上侧不知“脾脏依止我而住”，脾脏亦不知“我依止于胃膜之上侧而住”。此等［两］者互相不思念、观察。此脾脏为身体中独一部分，无思、无记、空、非有情而［应作意］坚固之地界。

    （一五）“肺脏”于身体内部二乳房之间，盖覆悬挂在心脏与肝脏之上。犹如旧米仓之内部悬挂鸟巢时，旧米仓之内部不知“鸟巢悬于我内”，鸟巢亦不知“我悬挂于旧米仓之内部”，彼身体内部不知“肺脏悬挂于我内”，肺脏亦不知“我悬挂于身体内部”。此等［两］者互相不思念、观察。此肺脏为身体中独一部分，无思、无记、空、非有情而［应作意］坚固之地界。

    （一六）“肠（消化器即由食道至直肠）”以喉底与大便道（肛门）为两端在身体内部。犹如断头［剥皮］静脉显明［蛇］之尸体盘曲于血桶中时，血桶不知“有静脉显明［蛇之］尸体在我中”，静脉显明［蛇］之尸体亦不知“我在血桶中”，身体内部不知“肠在我中”，肠亦不知“我在身体之内部”。此等［两］者互相不思念、观察。此肠为身体中独一部分，无思、无记、空、非有情而［应作意］坚固之地界。

    （一七）“肠间膜”于肠之间结在二十一之肠屈折处。犹如［缠作平圆］布绳以丝缝为圆轮之足拭时，在绳之足拭不知“丝缝付于我”，丝亦不知“我等缝付于布绳之足拭”，肠不知“肠间膜结付我”，肠间膜亦不知“我结付于肠”。此等［两］者互相不思念、观察。此肠间膜为身体中独一部分，无思、无记、空、非有情而［应作意］坚固之地界。

    （一八）“胃物”是在胃中之食、物、啖、味物。犹如狗呕吐于狗碗中之物时，狗碗不知“我中有狗之呕吐物”，狗之呕吐物亦不知“我在狗碗中”，胃不知“胃物在我中”，胃物亦不知“我在胃中”。此等［两］者互相不思念、观察。此胃物为身体中独一部分，无思、无记、空、非有情而［应作意］坚固之地界。

    （一九）“粪”以八指长之竹节，称为在熟脏（直肠）中。犹如竹节中捏入柔软黄土时，竹节不知“有黄土在我中”，黄土亦不知“我在竹节中”，熟脏不知“粪在我中”，粪亦不知“我在熟脏中”。此等［两］者互相不思念、观察。此粪为身体中独一部分，无思、无记、空、非有情而［应作意］坚固之地界。

    （二〇）“脑”是在头盖之内部。犹如旧葫芦容器中装入团子时，葫芦之容器不知“团子在我中”，团子亦不知“我在葫芦之容器中”，头盖之内部不知“脑在我中”，脑亦不知“我在头盖之内部”。此等［两］者互相不思念、观察。此脑为身体中独一部分，无思、无记、空、非有情而［应作意］坚固之地界。

    ［水界十二部分之作意］（二一）“胆汁”中，流动胆汁结合于命根而遍满在全身，停滞胆汁是在胆囊中。犹如遍满于油炸饼，饼子不知“油遍满于我”，油亦不知“我遍满于饼子”，身体不知“流动胆汁遍满我身”，流动胆汁亦不知“我遍满身体”。又犹如葫芦之笼充满雨水时，葫芦之笼不知“雨水在我中”，雨水亦不知“我在葫芦之笼中”，胆囊不知“停滞胆汁在我中”，停滞胆汁亦不知“我在胆囊中”。此等之物互相不思念、观察。此胆汁为身体中独一部分，无思、无记、空、非有情而［应作意］液态、结着行相之水界。

    （二三）“痰”有钵一杯程度在胃膜中。犹如睹普池面生起水泡膜时，睹普池不知“水泡膜在我上”，水泡膜亦不知“我在睹普池”，胃膜不知“我在痰中”，痰亦不知“我在胃膜中”。此等之物互相不思念、观察。此痰为身体中独一部分，无思、无记、空、非有情而［应作意］液态、结着行相之水界。

    （二三）“脓”无一定之处所，木株、荆棘、打掷、火焰等所伤，身体部分瘀血化为脓之处，又发生肿物、脓疮等于任何处所。犹如打烈树而树脂流出时，树被打之部分不知“树脂在我等”，树脂亦不知“我树之被打部分”，身体为木株、荆棘等所伤部分不知“脓在我等”，脓亦不知“在其等之部分”。此等之物互相不思念、观察。此脓为身体中独一部分，无思、无记、空、非有情而［应作意］液态、结着行相之水界。

    （二四）“血”之中，循环之血如胆汁遍满在全身。积集之血充满肝脏处之上方，有钵一杯程度润泽肾脏、心脏、肝脏、肺脏。其中，关于循环之血应如流动胆汁所说明。其他［集积之血］，犹如［满］钵，降下雨水润泽土块片时，土块片等不知“我等被水所润泽”，水亦不知“我润泽土块片等”，肝脏之下方处所或肾脏等不知“血在我中”，又“［血］在润泽我等”，血亦不知“我充满于肝脏之下而润泽肾脏等”。此等之物互相不思念、观察。此血为身体中独一部分，无思、无记、空、非有情而［应作意］液态、结着行相之水界。

    （二五）“汗”于火热等时充于发、毛之孔隙，又［由此］流出。犹如一束莲之幼芽或莲茎由水尽拔起时，莲之幼芽等孔隙不知“水由我等流出”，由莲之幼芽孔隙流出之水亦不知“我由莲之幼芽等孔隙流出”，发、毛之孔隙不知“汗由我等流出”，汗亦不知“我由发、毛之孔隙流出”。此等之物互相不思念、观察。此汗为身体中独一部分，无思、无记、空、非有情而［应作意］液态、结着行相之水界。

    （二六）“脂肪”，肥胖者行遍全身，瘦者而依止于胫肉等为固形之肪。犹如郁金布片覆盖肉块时，肉块不知“郁金布片依止我”，郁金布片亦不知“我依止在肉块”，全身或在胫等之肉不知“脂肪依止于我”，脂肪亦不知“我依止在全身或胫等之肉”。此等之物互相不思念、观察。此脂肪为身体中独一部分，无思、无记、空、非有情而［应作意］液态、结着行相之水界。

    （二七）“泪”生时充在眼窝，又［由眼窝］流出。犹如幼多罗果之核子孔充水时，幼多罗果核子孔不知“水在我等中”，幼多罗果核子孔中之水亦不知“我在幼多罗核子孔中”，眼窝不知“泪在我等之中”，泪亦不知“我在眼窝中”。此等之物互相不思念、观察。此泪为身体中独一部分，无思、无记、空、非有情而［应作意］液态、结着行相之水界。

    （二八）“膏”于火热等之时，在手掌、手背、足跖、足背、鼻孔、额、肩等处溶出液状之肪。犹如注油于［沸腾］饭泡中时，饭泡不知“油散布于我中”，油亦不知“我散布饭泡”，手掌等部分不知“膏散布于我”，膏亦不知“我散布于手掌等之部分”。此等之物互相不思念、观察。此膏为身体中独一部分，无思、无记、空、非有情而［应作意］液态、结着行相之水界。

    （二九）“唾”如令生唾之缘由时，由两颊侧流下而在于舌面。犹如水无间断流于何岸之凹处时，凹处之面不知“水止在于我处”，水亦不知“我止在凹处之面”，舌面不知“由两颊侧唾流下在我处”，唾亦不知“我由两颊流下于舌面”。此等之物互相不思念、观察。此唾为身体中独一部分，无思、无记、空、非有情而［应作意］液态、结着行相之水界。

    （三〇）“洟”生时充满于鼻孔，又［由鼻孔］流出。犹如充满真珠贝腐败之酪时，真珠贝不知“腐败酪在我中”，腐败酪亦不知“我在真珠贝中”，鼻孔不知“洟在我等中”，洟亦不知“我在鼻孔中”。此等之物互相不思念、观察。此洟为身体中独一部分，无思、无记、空、非有情而［应作意］液态、结着行相之水界。

    （三一）“关节滑液”，令圆滑骨关节之作用而在百八十之关节中。犹如车轴注入油时，车轴不知“油令圆滑我”，油亦不知“我圆滑车轴”，百八十之关节不知“关节滑液圆滑我等”，关节滑液亦不知“我圆滑百八十之关节”。此等之物互相不思念、观察。此关节滑液为身体中独一部分，无思、无记、空、非有情而［应作意］液态、结着行相之水界。

    （三二）“尿”在膀胱之内部。犹如无口瓮投弃于睹普池时，瓮不知“我中有睹普池之水”，睹普池之水亦不知“我在瓮中”，膀胱不知“尿在我中”，尿亦不知“我在膀胱中”。此等之物互相不思念、观察。此尿为身体中独一部分，无思、无记、空、非有情而［应作意］液态、结着行相之水界。

    ［火界四部分之作意］如斯对发等起作意已，［其次］（一）热为身体中独一部分，无思、无记、空、非有情而［应作意］遍热行相之火界。（二）令老者，（三）令燃烧，（四）令食、饮、啖、味之善消化，此等为身体中独一部分，无思、无记、空、非有情而［应作意］遍热行相之火界。如斯对火之部分而应起作意。

    ［风界六部分之作意］由此（一）上行风把握为上行风，（二）下行风［把握］为下行风，（三）腹外［风把握］为腹外［风］，（四）腹内［风把握］为腹内［风］，（五）肢体循环［风把握］为支体循环［风］，（六）入息出息把握为入息出息已，上行风为身体中独一部分，无思、无记、空、非有情而［应作意］支持行相之风界。下行风、腹外风、腹内风、肢体循环风、入息出息风为身体中独一部分，无思、无记、空、非有情而［应作意］支持行相之风界。如斯对风之部分应起作意。

    如斯起作意彼［比丘］于诸界而成明白。彼等数数顾念、作意［诸界］者，同前所说生起之近行定。

    ［三］

    其次，如斯修习而不成业处者，彼［比丘］应修习“简略有相”。云何［修习］耶？（一）于二十部分，应差别坚固相为地界。［差别］其［二十部分之］结著相为水界、遍熟相为火界、支持相为风界。（二）差别十二部分，结著相为水界。［差别］其［十二部分］遍熟相为火界、支持相为风界、坚固相为地界。（三）差别四部分，遍熟相为火界。［差别］与其不离支持相为风界、坚固相为地界、结著相为水界。（四）于六部分差别支持相为风界。［差别］其［六部分之］坚固相为地界、结著相为水界，遍熟相为火界。如斯差别之彼［比丘］于诸界而作明白。数数顾念、作意彼等［诸界］者，同于前面所说之生起近行定。

    ［四］

    其次，如斯修习而不成就业处，彼［比丘］应“分别有相”而修习。云何［修习］。依同前面所说之方法，把握发等已，应差别发中之坚固相为地界。［差别］其［发］中之结著相为水界、遍熟相为火界、支持相为风界。如斯对一切［三十二］部分之一一部分应作各四界差别。如斯作差别彼［比丘］而作［四］界之明了，数数顾念、作意其等［四］界之［比丘］，以同前面所说方法而生起近行定。

    ［由十三行相修习法］

    复次（一）由语义，（二）由聚，（三）由细末，（四）由相等，（五）由等起，（六）由多，（七）由简别不简别，（八）由同分异分，（九）由内外之别异，（一〇）由摄，（一一）由缘，（一二）由不思念，（一三）由缘之分别之此等［十三］行相应作意［四界］。其中，

    （一）“由语义”作意者，因广布故为地，［流］达故干，又增大故水，刺戟［热］故为水，动摇故为风，［应各别作意］。然，不区别而［作意者］，［应作意］保持自相故而受苦，又被苦所左右故为界。如斯由别、总之语义作义［四界］。

    （二）“由聚”以发、毛等之表现由二十种［说示］地界。以胆汁之表现由十二种说示水界。其中：

        色、香、味、食素及四界
        八法之聚合假名言为发，
        若分析彼等无假名为发。

    故发为八法聚而已，毛等亦同样。其次，此［三十二身分之］中，业等起之部分，此命根、［男女］性共为十法聚。然，［于八法聚或十法聚之中，地界、水界等增盛故］，由增盛［单］称为地界、水界［等］。如斯由聚应作意［界］。

    （三）“由细末。”然，此身体以中程度之［身体计量］而把握，地界粉碎成极微细之细尘，当有一陀那程度。其［地界］是由其半分量之水界而［结合］摄受，由火界所保护，由风界所支持而不离散、灭失。不离散不灭失［此地界］形成男性、女性等之别而现细、粗、长、短、坚、固等状态。其次，于此［身体］中，为液态作结著相之水界，令住立于地、火所守护、风所支持而不流散、不漏出。不流散不漏出之［水界］显示为肥胖状态。又于此［身体］中，令消化饮食物为暖相，以热性为特相之火界，令住立于地、水所摄、风所支持，令遍熟此身体又赍此［身之］美容，且由［其火界］令遍熟使此身不腐败。其次于［身体］中，弥满于四肢五体，以［身体之］运动与支持为特相之风界，令住立于地、水所摄、火所守护，支持此身。而［支持身体为特相］，由风界所支持此身不倒，住立于端直。［以令身体运动为特相］，由其他风界所刺戟［此身］，现于行住坐卧之［四］威仪，以［令身体］屈伸动手足。如斯为男女等之状态而诳惑愚人，似幻化之物，彼［四］界之机巧作用，如斯由细末作意［界］。

    （四）“由相等”，地界为何相（特征）、为何味（作用）、为何现起（现状）耶？如斯顾念四界，“地界”以坚性为相，［俱生法之］住立为味，现起［俱生法之］领受。“水界”流散为相，增大为味，摄受为现起。“火界”热性为相，遍熟为味，与柔软为现起。“风界”支持为相、动转为味，引发为现起。如斯由相等作意［界］。

    （五）“由等起”由详细显示地界，显示此等之发等四十二部分。其中，胃物、粪、脓、尿之此四部分，唯时（自然现象）之等起。泪、汗、唾、液、洟之四［部分］乃时、心之等起。令遍熟［消化］食物等之火，唯业之等起，出息入息唯心之等起。其余［之三十二部］皆是［时、心、业、食］四之等起。由如斯等起作意［界］。

    （六）“由一多”，于一切［四］界有各自之相等，故是多性。然，地界之相、味、现起乃与水界等之［相、味、现起］为相异。如斯，［四界］虽由相等、由业等起等为多性，但此等［四界］是由色、大种、界、法、无常等为一性。然，一切［四界］不超越质碍之相，故是“色”，由大之现前等之理由为“大种”。

    由大之现前等［之理由］者，盖，此等［四］界“大之现前故，相等于大幻者故，大之供奉故，大之变异故，大故，又存在故”，由此之理由言为大种。其中，

    “大之现前故”，然，此等［大种］虽于无执受（无生物）之相续，但于有执受（有生物）之相续亦为大之现前，于无执受之相续，

        此大地其厚言二十万及
        四万［由旬］。

    由此等之表现，彼等［大种］大之现前，已说于佛随念之解释。虽于有执受之相续，但由鱼、龟、天、邪神等之身体为大之现前。即说：“诸比丘！于大海有百由旬身［长］之物。”等。

    “相等于大幻者故”，然，此等［大种］犹如幻师以非宝珠之水而示现为宝珠，如非黄金之石块而示现为黄金，犹如自非夜叉亦非夜叉女而现为夜叉或夜叉女之姿态，如斯［大种］自己非青而现为青之所造色，非黄、非赤、非白而现为［黄、赤］白之所造色。斯幻师相等大幻者故是大种。

    犹如夜叉等大鬼类，不知彼等之所凭者之内或外部，而非不依其［所凭］者而存在，如斯此等［大种］亦互相不知在中或外部，而且非不互相依存，斯所存在由为不可思议，等于夜叉等之大鬼类故为大种。

    犹如称为夜叉女之大鬼类，以容色、形态、媚态来覆蔽自己可怕之形相而蛊惑众人。斯此等［大种］亦于男女之身体等依适意之皮肤色，依适意自己之四肢五体之形，依适意之手指、足指、眉之媚态，如自己之坚性等以覆蔽自性之相而蛊惑愚者，令不见自己之自性。由斯凭惑者等于夜叉女之大鬼类故为大种。

    “为大供奉故”，当持来大资具故。然，此等［大种］日日须近供大饮食衣被而存在，转起为大种。又因大供奉而存在亦为大种。

    “为大变异故”，然，此等［大种］无论是无执受（无生物）、有执受（有生物）悉是大之变异。即，无执受［大种］于劫灭尽之际有大变异，有执受［大种］于界动摇（四大不调）之时［大有变异］是甚明了。所谓：

        火焰燃烧世界时，
        由地火起至梵界。
        世界由怒水灭时，
        消灭一兆轮围之世界。
        世间由怒风界之灭时，
        消散一兆轮围之世界。
        身如毒蛇啮而僵硬，
        由地界之激怒其［身］如由毒蛇而［硬直］。
        身如秽口所啮而成秽，
        由水界之激怒其［身］如由秽口之［秽］。
        身由火口所啮而如燃烧，
        由火界激怒其［身］如由火口所［燃烧］。
        身由剑口所啮如切断，
        由风界之激怒其［身］如由剑口所［切断］。

    如斯有大变异之存在故为大种。

    “为大故又存在故。”然，此等［大种］为大努力所把握故为大，又为存在者故存在。斯大故又存在故为大种。

    如斯一切此等［四］界，由大之现前等理由为大种。

    其次保持自相故，受苦故，又为苦所左右故，［即］一切［四］界不超越［如上之］界相故为“界”。由保持自相，由保持［不杂乱］自己适当之刹那为“法”。由灭尽之义为“无常”。由怖畏之义为“苦”。由不坚实之义为“无我”。如斯一切［四界］由色、大种、界、法、无常等而为“一性”。如斯应又一多作意［界］。

    （七）“由简别不简别”，俱起此等［四界］时，［其俱起色］一一［分析之］为最终边，虽于纯八法等之聚，其不简别于［地、水、火、风之］部分，然，［四界由其］相所简别。如斯由简别不简别应作意［界］。

    （八）“由同分异分”，此等［四界］不如上面所简别，［地、水等］前之二［界］重故为同分，同样后［火、风］之［二界］轻故亦为［同分］。然，前［二界］与后之［二界］，又后之［二界］与前之［二界］为异分。如斯由同分异分应作意［界］。

    （九）“由内外之别异”，内［之四］界是［眼、耳、鼻、舌、身、心事之六］识事、［身、语之二］表、［女、男、命之三］根之所依，有［四］威仪为［业、心、时、食］四之等起。外［之四界］为上述反对之种类。由如斯内外之别异应作意［界］。

    （一〇）“由摄”，业等起之地界，是与业等起之其他［三界］同一所摄，无异于等起故。同样由心等起之［地界］是由心等起与其［他三界同一所摄］。如斯由摄应作意［界］。

    （一一）“由缘”，地界是水所摄、火所守护、风所支持，令住立［水、火、风之］三大种［对三大种而依俱生缘等］为缘。水界令住立于地，火所守护、风所支持，令结着［地、火、风之］三大种而［对三大种而依俱生缘等］为缘。火界令住立于地而水所摄、风所支持，令遍熟［地、水、风］三大种而［对三大种依俱生缘等］为缘。风界令住立于地于水所摄、火所遍熟，支持［地、水、火之］三大种而［对三大种依俱生缘等］为缘。依如斯之缘应作意［界］。

    （一二）“由不思念”，地界于此不知“我是地界”或“令住立三大种［依俱生缘］为缘”。其余之三［界］亦不知“地界是令住立我等［依俱生缘等］为缘”。［其他］一切之状态亦同此。如斯由不可思念应作意［界］。

    （一三）“由缘之分别”，然［四］界有业、心、食、时之四缘。其中，对业等起之［界］唯业为缘而心等非［其缘］。对心等等起之［界］唯心等为缘而其余非［其缘］。

    又业是业等起［界之］生缘，若依经所说是其余［诸界］之近依缘。心是心等起［界之］生缘，其余［诸界］之后生缘、有缘、不离缘。食是等起［界之］生缘，其余［诸界］之食缘、有缘、不离缘。时节乃时等起［界之］生缘，其余［诸界］之有缘、不离缘也。

    ［一］业等起之大种是（a）业等起诸大种之缘，又（b）心等之等起［诸大种之缘也］。心等起、食等起［之大种］亦同样。时等起大种乃时等起诸大种之缘又业等之等起［诸大种之缘］。

    其中，［一］业等起之地界是（a）对业等起之其他［水、火、风之三界］由俱生、互相、依、有、不离［缘］，又依住立缘，非依生［缘］之［缘］。（b）对其他之［时、心、食之］三［等起］相续之诸大种，由依、有、不离［缘］为缘，非依住［缘］，非依生［缘］之缘。

    ［二］此［业等起之］水界，（a）对余之［业等起之地、火、风］之三［界］，由俱生缘等，又令结着为缘，非依生缘之缘。（b）对其他之［时、心、食］三［之等起］相续［诸大种］，由依、有、不离缘为［缘］，非依结着之缘，非依生［缘］之［缘］。

    ［三］此［业等起之］火界亦（a）对余之［业等起之地、水、风］三［界］，依俱生缘等，又依令遍熟为缘，非依生［缘］之［缘］。（b）对其他之［时、心、食］三之［等起］相续之［诸大种］，由依、有、不离缘为［缘］，非依遍熟［缘］，非依生［缘］之［缘］。

    ［四］此［业等起之］风界亦（a）对余之［业等起之地、水、火之］三［界］，依俱生［缘］，又依支持为缘，非依生［缘］之［缘］。（b）对其他之［时、心、食］三［之等起］相缘［之诸大种］，由依、有、不离缘为［缘］，非依支持之［缘］，非依生［缘］之［缘］。

    关于心、食、时、等之地界等亦同此。

    而如斯俱生之缘力，此等［四］界转起之际，

        一［界］为缘而三［界转起］四种，
        三［界］为缘而一［界转起四种］，
        二［界］为缘而二［界］转起六种。即，缘于地［界］等之一一［界］，余之各三［界转起］，斯如缘于一［界］而三［界］转起四种。同样于地界等一一是缘其他之各三［界］而［转起］，如斯缘于三界而一［界］转起四种。次缘前之［地、水之］二［界］而后［之火、风之二界转起］，缘后之［火、风］二［界］而前［之地、水、二界转起］，缘第一、第三［地、火之二界］而第二、第四［之水、风二界转起］，缘第二、第四而第一、第二［转起］，缘第一、第四［地、风之二界］而第二、第三［之水、火二界转起］，缘第二、第三而第一、第四［转起］。如斯缘二界而二［界］转起六种。

    彼等［四界］中，地界是于往还等之时压［足］而止为缘。随伴水界之其［地界］是令住足为缘。而随伴地界之水界是下［足］为［缘］。随伴风界之火界是上［足］为［缘］，随伴火界之风界是运［足］向前或左右为缘。如斯由缘之分别应作意［界］。如斯由语义等［之十三行相］而作意［界］，由［其十三行相之］一一门成为明了四界。数数顾念、作意［其四界］者，与同前已说之方法生起近行定。此［近行定］依差别四界智之威力而生起，故称为四界差别。

    ［四界差别之功德］

    其次勤励此四界差别之比丘，洞察［四界之］空性、绝灭有情想。彼绝灭有情想故，［虽见］猛兽、夜叉、罗刹等，不堕分别［其等是猛兽等］而破怖畏恐怖、堪忍不乐、乐，对好恶不作取舍，是大慧者，竟至不死［之涅槃］或来世至善趣。

        有慧之瑜伽者常修习
        如斯有大威力此四界差别
        是殊胜师子［即佛］之游戏。

    解释此四界差别之修习。

    ［论修定之结语］

    以上为详示定之修习法，“何者为定耶？依何义成为定耶”等表现而作质问，其［质问］中“当云何修习耶”？依此句所有方面之释义完毕。

    此［定］于此为近行定与安止定之二种意思。其中，［除去身至定与安般念于八随念、食厌想、四界差别之］十业处［一境性］，及于安止［定］之前分心之一境性是近行定。于其余之［三十］业处，心一境性是安止定。彼等所修习［四十］业处故，亦令修习此二种之［安止定及近分定］。故言：“云何当修习耶？由此句所有方面之释义完毕。”

    ［以上定之修习完毕］

    八　何者为定修习之功德

    其次对于言“何者为定修习之功德”之［质问］，有现乐住等五种定修习之功德。即

    ［一］［现法乐住］漏尽之诸阿罗汉入定而“心一境性我日中乐住”修习定者，于彼等之安止定修习有现法乐住之功德。故世尊宣说：“然，周那！此等于圣者之律，不言［烦恼之］损减，此等于圣者之律言为现法乐住。”

    ［二］［毗钵舍那］有学、凡夫由定出而修习“我等以定观察”之安止定修习，［其］为毗钵舍那（观）之足处（近因）故，［有毗钵舍那之功德］。又［彼等有修］近行定修习，但于［其烦恼杂染之］逼迫中而至［得利之］机会故，有毗钵舍那之功德。故世尊宣说：“诸比丘！应修习定！诸比丘！得定之比丘有如实知。”

    ［三］［神通］其次令生八等至，入定神通之基础禅，由定出如说“于一［身］而为多［身］”希求神通而令生［定］之人人［修］安止定之修习，每［得神通］之原因每［其安止定］为神通之足处故，有神通之功德。故世尊宣说：“彼为作证神通，应令作证神通而倾心于一切法，每［得此］之原因，于其［法］必得作证［神通］之可能性。”

    ［四］［殊胜有］“不舍断禅而我等生于梵［天］界”，希求欲生起于梵［天］界，又虽不希求亦不舍断凡夫定之人人［修］安止定之修习［此］持殊胜之有故，有殊胜有之功德。故世尊宣说：“少修习初禅而生于何处耶？生于梵众天之徒辈。”等。或修习近行定必持欲界善趣之胜有。

    ［五］［灭尽定］其次诸圣者令生八等至，入于灭尽定，修习定：“七日间为无心，我等于现法达［三苦之］灭尽涅槃而乐住。”彼等于［修］安止定之修习，有灭尽［定］之功德。故曰：“以十六之智行及九定行得自在慧，是灭尽定之智。”

    如斯定之修习有现法乐住等五种之功德。

        故有甚多功德以净烦恼垢
        对定修习修行之慧者应不放逸。

    以上所谓于此偈之“住立于戒有慧之人”［等］，由戒、定、慧门之所示，说明清净道中之定为止。

    此为令善人之喜悦，于造清净道论解释定
名为第十一品
汉译南传大藏经第 68 册 No. 0035 清净道论(第8卷-第13卷)

    第十二品　神变之解释

    今对于世间之诸神通，如斯说：“定之修习有神通之功德。”欲成其等神通，于地遍等证得四禅之瑜伽者，当为瑜伽（修行）——然，如斯［为瑜伽］，彼其定之修习，证得功德且更为硬坚固，彼证得功德且更为坚固而具备定之修习，容易至成就慧之修习——故先始论神通。即世尊对于证得第四禅之诸善男子，为示定修习之功德，又更为示殊胜之法，彼如斯心等持遍净、净白而无秽，离随烦恼，成柔软适业而住止，达不动时，令引导心趣向于神变。［如斯］彼体得种种之神变，［即］一身而为多［身］等之表现而说：（一）神变、（二）天耳界智、（三）他心智、（四）宿住随念智、（五）有情生死智之五世间的神通。

    ［一、神变论］

    ［由十四行相调练心］

    其中，欲行“一［身］而为多［身］”等神通之初学瑜伽者，至于白遍［地、水、火、风、青、黄、赤、白之］八遍，令生各八等至，（一）由遍之顺，（二）由遍之逆，（三）由遍之顺逆，（四）由禅之顺，（五）由禅之逆，（六）由禅之顺逆，（七）由禅之跳过，（八）由遍之跳过，（九）由禅与遍之跳过，（一〇）由支之超越，（一一）由所缘之超越，（一二）由支与所缘之超越，（一三）由支之确立，（一四）由所缘之确立，以此等十四行相调练心。然，此中，云何为遍之顺……乃至……云何为所缘之确立？

    （一）于此有比丘，如在地遍入定于禅，由此于水遍［入定］于禅，顺次于八遍百回、千回之入定，此言：“遍之顺。”

    （二）次由白遍始，与前面同样于逆之顺序入定，言为“遍之逆”。

    （三）由地遍始至白遍，由白遍始至地遍者，由顺与逆数数入定，言为“遍之顺逆”。

    （四）次由初禅始，顺次至非想非非想处止，数数入定，言为“禅之顺”。

    （五）由非想非非想处始而至初禅止，数数入定，言为“禅之逆”。

    （六）由初禅始至非想非非想，由非想非非想处始如至初禅，依顺与逆数数入定，言为“禅之顺逆”。

    （七）次于地遍入定于初禅，同［于地遍］入定于第三禅，由此同除去其［地遍］而［入定］空无边处，由此如［入定］无所有处，无跳过遍，唯跳一禅，言“禅之跳过”。如斯以水遍等为基础［定］亦可推知。

    （八）于地遍入定初禅，更于火遍同［入定初禅］，由此于青遍［入定于初禅］，由此于赤遍［入定于初禅］。依此方法无跳过禅，唯跳过一遍，言为“遍之跳过”。

    （九）于地遍入定于初禅，由此于火遍［入定于］第三［禅］，除去青遍［入定］于空无边处，由赤［入定于］无所有处，依此方法跳过禅与遍言为“禅与遍之跳过”。

    （一〇）次于地遍入定初禅，同于其［地遍］入定其他［之第二禅、第三禅、第四禅］，言为“支之超越”。

    （一一）于地遍入定初禅，于水遍同［入定其初禅乃至］于白遍同［入定于初禅］，于一切遍唯入定一禅，言为“所缘之超越”。

    （一二）于地遍入定初禅，于水遍［入定］第二禅，于火遍［入定］第三禅，于风遍［入定］第四禅，除去青遍［入定］空无边处，由黄遍［入定］识无边处，由赤遍［入定］无所有处，由白遍［入定］非想非非想处，超越一支与所缘，言为“超越支与所缘”。

    （一三）次于初禅令确立五支，于第二［禅］有三支，于第三［禅］有二支，同于第四［禅］、空无边处乃至非想非非想处［亦令确定二支］，唯令确立禅支，言为“支之确立”。

    （一四）同样令确立此是地遍，此是水遍乃至白遍［而令确立］，唯令确立所缘，言为“所缘之确立”。

    或人人主张“确立支与所缘”。然，诸义疏所不述故，确实此无修习门。

    若以此等十四行相不调练心，不作预［其］修习之初学瑜伽行者，可得成神变者是无道理。然，初学者甚至要［得］遍之遍作［准备定］亦困难。百人又千人中或一人能得［准备定］而已。作了遍之遍作［准备定］者，令生起［似］相亦困难。百人又千人中或一人能得［生起似相］而已。生起似相时，令其增大而证得安止［定］是困难。百人又千人中或一人［能证得安止定而已］。证得安止［定］者，以十四行相调练心是困难。百人又千人中或一得［调练心］而已。以十四行相调练心者，得神变者亦困难。百人又千人中或一人得［成神变］而已。得神变者即座显现神变是困难。百人又千人中或一人于即座显现神变而已。

    即于具神变三万人之中来看［阿奴罗达城之］提兰巴达罗［寺］之摩诃鲁哈那屈多长老之病，如法腊八岁之［佛］护长老。彼之威力于地遍解释中既说。见彼之威力［摩诃鲁哈那屈多］长老言：“诸贤！若［佛］护不在者，［具神变之三万人］不得由［金翅鸟王］保护龙王，一切者皆被责难。故自执［禅定神通之］武器而行者，以净除［烦恼之］垢而行者甚重要。”彼等遵守长老之教训三万之比丘亦成“即座现神变者”。

    虽至即座现神变，［救危害而］令住立他人是困难。百人又千人中或一人得［令住立他人］而已。

    于山上灯供养之际，恶魔令降火雨之时，于空中化作大地而防火雨之长老。

    然，宿世强积修行之佛、辟支佛、最胜声闻等，虽无如上所述修习次第，但由阿罗汉果之获得，必成此神变及其他［四］无碍解等之诸德。

    故犹如欲作装饰品之调金匠，由吹火等而柔软黄金，易锻练而作［装饰品］，犹如欲作容器之陶匠，善捏柔粘土以作［容器］，如斯之初学者，以此等十四行相调练心，以欲为主、心为主、精进为主、观慧为主而入定，又依转向［自在］等之［五］自在，心成柔软、适业而作神变之成行。然，具宿世之因者，［无须修诸四禅］唯得诸遍第四禅之［五］自在，得作［神变之修行］。

    ［神变修行之方法及圣典之句义］

    然，如何而应作此［神变之］修行耶？以示其方法，世尊宣说：“彼如斯而心等持遍净、净白而无转秽，离烦恼成柔软，适业而达住立不动时，引导令心趣向神变，得体得种种之神变。［即］［一］一身而为多身。［二］多身而为一身。［三］显身。［四］隐身。［五］穿璧串墙、穿山无障碍如行于空中。［六］出没地中犹如［出入］水中。［七］履水不沉如行于地上。［八］行往结跏于空中犹如有翼之鸟。［九］以手把触拂拭彼大力、大威力之日月。［一〇］现自在之身至梵［天］界之［范围内］。”等。随顺［右之］圣典文句，［示神变之］决定论如次，其中：

    “彼”是证得第四禅之瑜伽者。“如斯而”，此是示第四禅次第［证得第四禅］。由此初禅证得等之次第而言获得第四禅。“等持”，是由此第四禅为等持。“心”者，是色界心。

    次“遍净”等之文句中，由舍念之遍净故“为遍净”。因遍净故即是“净白”。云鲜白之义。

    乐等之［起］，由诸缘之害破而离贪秽故为“无秽”。因无秽故，即“离随烦恼”。然，由秽故而彼心令染转。

    ［心］善修习故，［心］“成柔软”。言［心］得自在之义。然，自在活动之心，言为柔软。柔软故“适业”。［适业］言堪忍于业相应于业。然，柔软之心是适业。如善吹［火易练］黄金。其［柔软与适业］两者皆善修习［心］故起。所谓：“诸比丘！我不见修习、多所如斯柔软，且适业其他［任何］一法，诸比丘！即心也。”

    住立于此等遍净性等故，为“住立”。住立故即“达不动”，［不动］者是言不动摇、无动之义。又依柔软、适业之状态，［心］住立自己之自在，故为“住立”，由信等而摄护［心］故，而“达不动”。然，信所摄之心，由不信所不动，精进所摄护之［心］由懈怠所不动，念所摄护之［心］，由放逸所不动，定所摄护之［心］，由掉举所不动，慧所摄护之［心］，由无明所不动，具［智之］光明［心］，由烦恼暗黑所不动，此等六法所摄护之［心］能达不动。

    如斯具备［等持、遍净、净白、无秽、离烦恼、柔软、适业、住立不动之］八支［之第四禅］心，适合引导神通作证以令作证神通之诸法。

    更有其他之［说明］法。［即］依第四禅而“等持”，由远离诸盖而“遍净”。由超越寻［伺］等而“净白”。由禅之获得无诸恶行而“无秽”。离贪欲等心之随烦恼故而“离随烦恼”。而此［无秽、离随烦恼之］两者，当知由无秽经、布［喻］经。由得自在而“柔软”，由近神足之状态而“适业”。为修习之完成依近殊胜之状态而“住立不动”。如达不动住立之义。如斯具备八支之［第四禅］心，适合引导神通作证以令作证神通诸法。成为［神通之］其础［禅］及足处［直接原因］。

    “令引导心趣向神变”之句中，由成之义为“神变”，又依成就之义、由获得亦言为［神变］。然，所成就所获得者言为成。所谓：“以有愿望为希求者，若于彼而成者。”［云云］。又成出离故为神变。［言示导神变之事］。示导故为示导。望求阿罗汉道故而神变，示导［阿罗汉道］故为示导。

    更有其他之［说明］法。［即］由成之义而神变，此方便成就之同义语。然，方便成就者为目的之果生故而［所愿］成。所谓：“此质多居士具有善法。若彼‘未来世［我］欲为转轮王’其所愿。然，具戒者之心愿是清净故。”

    更有其他之［说明］法。诸有情以所成其［所愿］者为神变、成者成也。荣是至优位之义。

    其［神变］有十种。所谓“神变是十神变”。更曰：“云何为十神变：（一）决意神变，（二）变化神变，（三）意所成神变，（四）智遍满神变，（五）定遍满神变（六）圣神变，（七）业报生神变，（八）具福神变，（九）咒术所成神变，（一〇）彼彼处正加行成神变。”其中：

    （一）［决意神变］“本来一［身］而顾念多［身］，［即］或以百［身］或以千［身］，以智决意‘我为多［身］’。”如斯分别而示神变，由决意而成就故言为“决意神变”。

    （二）［变化神变］“彼隐本来之姿态而现为童子，或现为龙姿……乃至……现种种军队”，如斯所述神变，是隐本来之姿，由变化而起故，言为“变化神变”。

    （三）［意所成神变］如说：“于此有比丘，由此身意所成之有色［物质］化作他身。”由表现所述神变，是由［自己之］身体内生起意所成之他身体故言为“意所成神变”。

    （四）［智遍满神变］其次［阿罗汉道］智之生起以前或生起以后，又其［生起之］刹那智之威力而生起殊胜之［作用］，此言为“智遍满神变”。即如斯所说：“由无常观舍断无常想之义成故是智遍满神变……乃至……由阿罗汉道舍断一切烦恼故是智遍满神变。［一］于尊者薄拘罗有智遍满神变。［二］尊者僧其阇有智遍满神变。［三］尊者普达巴罗有智遍满神变。”其中：

    ［一］尊薄拘罗幼时，于吉日在河沐浴，因乳母之放逸而落入流水中。鱼吞彼而至波罗奈［城］之河津，于此渔夫捕其鱼而卖给长者之妻，彼女对鱼而起爱好［心］，“我自作此料理。”破割［鱼］时，于鱼复中见如黄金像之儿，“我得子”而大喜。无事于此鱼腹中，最后有者之尊者薄拘罗，由彼所获得生起阿罗汉道智之威力故言为“智遍满神变”。［此］故事详细之说［为所周知而今略之］。

    ［二］其次僧其阇长老之母怀孕［彼］后而命终。彼女置于［火葬之］堆薪上，以贯串又烧时，孩儿眼顶端受串叉之打击哭声。人人言：“孩儿生存。”而卸下［尸体］破腹而［出其］孩儿给与［其］祖母。彼受彼祖母养育长大而出家，得［四］无碍解与阿罗汉果。与上述［尊者薄拘罗］同样，积于木堆上而无事，是言僧其阇之“智遍满神变”。

    ［三］其次普达巴罗之幼时，其父是王舍城之贪困者。彼为［得］薪木牵车至森林，［车］积上薪木天黑时至［王舍］城门之附近。时彼舍诸牛之轭而入［王舍］城。彼令儿子坐于车傍，追踪诸牛而入城市。彼［得搜牛未出城门］门既被关闭。于城外不仅猛兽、夜叉横行，［城外］终夜此幼儿无事，此与上述［之尊者薄拘罗之状态］同样，言为“智遍满神变”。此故事虽应详述［但为所周知今略之］。

    ［五］［定遍满神变］由［初禅等之］定以前或以后，依其刹那止（奢摩他）之威力而生起殊胜之［作用］为“定遍满神变”。即如斯说：“由初禅舍断［五］盖之义成故，为定遍满神变……乃至……由非想非非想定舍断无所有处想之义成故为定遍满神变。［一］于尊者舍利弗有定遍神变。［二］尊者僧袛婆、［三］尊者羯那憍陈如、［四］郁多罗优婆夷、［五］差摩婆帝优婆夷遍满神变。”其中：

    ［一］尊者舍利弗与大目犍连共住迦布德［伽蓝］，新剃发于月夜露地而坐，有一恶夜叉虽练止友夜叉而［不从之，给舍利弗刚剃好之］头上一击。其［一击］之音犹如雷鸣。其时，长老［舍利弗］被夜叉所打时正安止于禅定。此一击不与彼何等之痛恼。此是彼尊者之“定遍满神变。”而此故事既于自说经所述。

    ［二］其次［见］僧袛婆长老入于灭尽定，牧牛者谓：“［长老］已命终。”集堆草薪、牛粪等而点火。［然，火］不烧长老之衣丝。此由彼之［九］次第定而生起正［奢摩他］之威力故为“定遍满神变”。而此故事，于经中既述。

    ［三］其次羯那憍陈如长老元作数数禅定。彼于某阿练若夜中安止定安止而坐。五百之盗贼盗去物品，欲息休卸下物品：“今无追踪我等而来者。”［见长老］思为“树桩”而从一切盗品置长老之上。彼等休息将离去，［各自取其盗品］，最初［即置在最下］最后者取上品物时，［在定］之时限到而长老出定。彼等见长老动起之样怖畏而作叫声。长老言：“汝等优婆塞！勿怖畏，我是比丘。”彼等来礼拜［长老］，对长老净信而出家，得无碍解及阿罗汉果。此时重积五百物品，于长老无痛恼，此是“定遍满神变”。

    ［四］多罗优婆夷是富兰那迦长者之女儿。名尸利摩游女燃烧嫉妒，煮油锅振灌波女之头。郁多罗其刹那入于慈定，［热］油如荷叶［落下之］水滴，不附着［彼女之身，不害彼女而］落去。此是彼女之“定遍满神变”。而此故事亦所详说［今亦略之］。

    ［五］差摩婆帝是优填王之第一夫人。摩健提婆罗门欲自己之女儿为第一夫人，令投入一毒蛇于彼女之琴中而言王：“大王！差摩婆帝欲试陛下，捉藏匿琴中之毒蛇。”王见毒蛇而怒：“欲试差摩婆帝。”取着弓及毒矢，差摩婆帝与［五百］侍女等共以慈遍于王。王不能放矢亦不能取下，战栗而立。然，夫人言彼［王］：“大王！非甚疲倦耶？”“然，我疲倦矣”，“然者请放下弓”，箭即落于王之足下。彼夫人仍教诫言：“大王！不得迫害无邪恶者。”如斯不能放矢，是差摩婆帝优婆夷之“定遍满神变”。

    ［六］［圣神变］其次对厌逆等为不厌逆想而住，谓“圣神变”。所谓：“云何为圣神变？于此有比丘，若愿‘对厌逆为不厌逆想而住’者，［彼］对［其所厌逆物］为不厌逆想而住……乃至……对［其厌逆、不厌逆］有舍［无关心］、有念、有正知而住。”然，此唯得心自在诸圣者生故言为“圣神变”。即具备［此圣神变］之漏尽比丘，对不好厌逆事［对象］而慈之遍满，或作意界为不厌逆想而住，对于好不厌逆事［对象］为不净之遍满，或作意无常等为厌逆想而住。又对于厌逆不厌逆之［对象］同为不净之遍满，或无常之作意为厌逆想而住。其次：“眼见色已而无意悦。”等所说之表现起六分舍而［彼漏尽比丘］对厌逆物对不厌逆物皆回避此两者，有舍、有念、有正知而住。即于无碍解道“云何对厌逆物为不厌逆而住。对不喜好之事［对象］令遍满慈，又思念其界”等之表现，正于分别此义。唯得彼心自在诸圣者生故言为“圣神变”。

    （七）［业报生神变］其次如鸟等飞于空中等，言“业报生神变”。所谓“云何是业报生神变？一切鸟类、一切天神、一部之人类、一部堕恶趣者之［神变］，此为业报生神变”。此中：一切鸟类无禅又无观［毗钵舍那］而飞行于空中。于同样一切天神，劫初之一部之人类［无禅又无观而飞行于空中］。又毕陵伽母夜叉女、郁多罗母［夜叉女］、补沙蜜多［夜叉女］、昙摩崛多［夜叉女］亦同样。如斯等一部之堕恶趣者飞行于空中者为“业报生神变。”

    （八）［具福神变］其次如转轮［王］等飞行于空中等，言为“具福神变”，所谓：“云何是具福神变！转轮王与［象马车步］四种之军乃至车卒、牛卒一起飞行于空中。［一］于殊提居士有具福神变。［二］阇提罗居士具福神变，［三］于瞿师多居士有具福神变。［四］于文荼居士有具福神变。［五］于五人之大福者有具福神变。”略而言之，福之资粮［原因］于成熟时成殊胜之［作用］，为具福神变。此中：

    ［一］殊提居士于破大地而令涌出宝殿及六十四株之劫波树［如意树］，此是彼之“具福神变。”［二］阇提罗［居士］生［出高］八十肘之黄金山，［是彼之具福神变］。［三］瞿师多居士且于七处被杀而无事，此是［彼之］具福神变。［四］文荼［居士］于一锄之处所令出现七宝制之山羊，是［彼之］“具福神变”。

    ［五］五大福者，是文荼长者，彼妻羌达巴睹摩斯利、［彼］子达兰阇耶、［彼之］息妇蔓那义及［彼之］佣人富楼那。彼等中，长者洗头举首见空中时，一万二千五百之仓库由空中［下降］充满美味之赤米。［彼］妻唯取一那利量之饭飨于全阎浮洲之住民食之不尽。［彼］子取千袋［之金币］给与全阎浮洲之住民货币无终尽。［彼］息妇取一桶米颁发给全阎浮洲之住民其谷无尽。［彼］佣人以一锄而耕左右之七［畦］，［一次所耕合为］十四畦。此是彼之“具福神变”。

    （九）［咒术所成神变］其次如咒术师等飞行于空中，是“咒术所成神变”。所谓：“云何是咒术所成神变？咒术师唱咒术飞行于空中，于空中现象［军］……乃至……现种种之军队。”

    （一〇）［彼彼处正加行缘成神变］其次由各各之正加行而成各各之业，是“彼彼处正加行缘成神变”。所谓：“由出离断舍爱欲之义成故，［于］彼彼处正加行缘成神变……乃至……由阿罗汉道舍断一切烦恼之义成故，［是］彼彼处正加行缘成神变。”而此时称为行道说明正加行，前之［定遍满神变之说明］圣典［文句］，似同圣典［文句］之所述。然于义疏，包括作车形阵［轮形阵、莲华阵之军队］等，所有工巧（技术）业，所有医业、三吠陀之习得、三藏之习得、乃至耕耘播种等，其作各各之业已生殊胜［之作用］，所述彼彼处正加行缘成神变也。

    以上此等十神变中，言：“神变。”于此［上举长部沙门果经之］句，唯叙述决定神变。然，［今于本书之问题］于［此神变之］义，亦应论及变化［神变］、意所成神变。

    一［决意神变］

    “神变”是神变类或神变种也。“令引导心趣向”，彼比丘如上述由［十四种心调练及等持等八支之具备］，彼心得神通之基础时，为证得神变，［神变之］遍作（准备）引导心，由遍之所缘引离而令向至神变。“令趣向”是应证得令向神变趣于神变。“彼”是如斯引导心之彼比丘。“种种”是多种、多种类。“神变”是神变类。“体得”是体现、接触、作证、得之意义。

    ［一］［一身多身神变］

    今其［神变］示为种种而宣说：“于一［身］而且等。”其中，“一［身］而且者”，是行神变以前，元来不仅是一［身之义］。“为多［身］”，是欲于多［人］之处经行，又欲读诵，或欲作质问，虽自百［身］亦可成为千［身］。

    然，云何得其［神变］耶？神变之（一）四地、（二）四足、（三）八句、（四）令成具十六根本，（五）依智之决定而［得神变］。其中，

    （一）“四地”应知是四禅。即依法将［舍利弗］如斯说：“云何神变之四地？离生地之初禅、喜乐地之第二禅、舍乐地之第三禅、不苦不乐之第四禅。此等神变之四地，令得神变、获得神变、变作神变、发生神变之［功德］、神变之自在、至神变之无畏。”

    而此［四地之］中，［于前三禅之瑜伽者］依喜之遍满及乐之遍满而陷于乐想及轻想，依轻柔适业之身得神变故，前之三禅由此经所说至神变之得故，当知是［神变获得之］资粮地。而唯第四禅得神变之本然地。

    （二）“四足”者，当知是四神足。即如斯说：“云何是四神足？于此有比丘，具备欲定勤行以修习神足，［具备］精进［定勤行以修习神足，具备心定勤行以修习神足］，具备观定勤行以修习神足。此等神变之四足是神变之得……乃至……至神变之无畏。”

    右之［引文］中，以欲为因，或以欲为主定是“欲定”。此是欲作其所欲为主而获定之同义语。发精勤之行是“勤行”。成此四作用是正勤精进之同义语。“具备”者，是具欲定及勤行。“神足”，是成就［语］之异门，依成之义而成故，又由此诸有情成光荣至优位故，依此教说而有神变之名称——依决意之义而相应于神通心，为欲定勤行之足——［欲定勤行以外］其余心心所聚之义。即如斯说：“神足，［是获得欲定等］之如斯受蕴、［想蕴、行蕴］、识蕴。”或由此而行故为足，即到达［神变］之义。神变之足是神足。此是欲等之同义语。所谓：“诸比丘！若有比丘，若依止于欲而得定，即得心一境性，此言为欲定。彼于未起之诸恶［不善法为令不起而努力生起欲，以勤精进策励心。为舍断已起之诸恶不善法而欲生……为令不起未起之诸恶不善法而欲生……已起之诸善法令存续、不逸失，为使之增、增广、修习、完具，努力欲生，劝精进以策励心］。此等之努力言为勤行。如斯此欲、此欲定、此等之勤行者，诸比丘！此是具备欲定勤行之神足。”如斯对其余之［精进、心、观之三］神足．亦应知是此义。

    （三）“八句”，应知是欲等之八。即如斯说：“云何是神变之八句？诸比丘！若有比丘依止于欲而得定者，是得心一境性。欲乃非定，定亦非欲。欲与定是互相相异。若有比丘依止精进……若有比丘依止于心……若有比丘依止于观而定者，是得心一境性。观乃非定，定亦非观，观与定乃互相相异。此等神足之八句是变之得，即［神变之获得、神变功德之发生、神变之自在］、至神变之无畏。”然，此时，欲令生起神变之所欲，是与定合为一起而至得神变。精进等亦同样。故应知说此等之八句。

    （四）“十六根本”，应知是依十六行相心之不动。即如斯说：“神变有几根本耶？有十六根本，［即］心不下向，是对于懈怠而不动故为不动；心不上向，是对掉举而不动故为不动；心不染着，是对于贪而不动；心不拒斥，是对于瞋而不动故为不动；心不依止，是对于见而不动故为不动；心不结缚，是对于欲贪而不动故为不动；心离脱，是对于爱贪而不动故为不动；心不相应，是对于烦恼而不动故为不动；心离限界，是对于烦恼之限界而不动故为不动；心一境性，是对于种种性之烦恼而不动故为不动；于信所摄护之心，是对于不信而不动故不动；于精进所摄护之心，是对于懈怠而不动故为不动；于念所摄护之心，是对于放逸而不动故为不动；于定所摄护之心，是对于掉举而不动故为不动；于慧所摄护之心，是对于无明而不动故为不动；俱光明之心，是对于无明黑闇而不动故为不动。以此等神变之十六根本是神变之得……乃至……至神变之无畏。”此［不动之］义实［于前所述］“如斯心等持”云云［之句］而其句中“达不动”之语故，虽既成就而［于前句唯关于第四禅之得者而言。然，今为示］初禅等［之前三禅］乃神变之地、足、句、根本，更说［不动也］。前者于诸经中所之理趣，后者是于无碍解［道］中［所述之理趣］。为使如斯两者不混乱而再说也。

    （五）“依智而决意”，彼［比丘］令成具此等神变之地、足、句、根本之诸法［即前三禅］已，入定神通基础禅［之第四禅］入定而出定，苦欲［一身而］为百［身］，行［念］“为百［身］、为百［身］”之遍作，更入定神通之基础禅［之第四禅］出定已而决意［为百身］。决意心便为百［身］。千［身］等之时亦与此同样。

    若虽如斯亦成［神变］者，更为遍作（准备），再入定而出定已当决意。即于相应［部］义疏所说：“可一回二回入定。”其时，基础禅［之第四禅］心以似相为所缘，遍作［之前三禅］心以百［身］为所缘，或以千［身］为所缘。而其等［百千身］为具体而非概念的。决意心亦同样于百［身］为所缘，或以千［身］为所缘。［然，其概念的而非具体之似相］。其［决意心］，是如前［于第四品地遍之解释］所说之安止心，于种姓［心］之后唯于一［刹那］而生起，乃属色界第四禅。即亦于无碍解［道］所说：“本来一［身］而顾念多［身］。顾念百［身］或千［身］或百千［身］已，依智而决意：‘我为多［身］’而为多身。犹如周利槃特。”

    右［于无碍解道之］文，“顾念”是说由遍作（准备）［心而顾念］。“顾念已依智而决意”，是说依神通智而［决意］。故［由遍作心而］顾念多［身］，然后，入定于彼等遍作心之最后，由定而出更顾念：“为多［身］。”其后起三或四之前分心之后生起——为令定立，谓所与决定之名——依唯一［刹那］之神通智而决意。如斯当此状态之意义。

    其次，所说：“犹如尊者周利槃特。”此亦为多［身］者之实例而说。而且其［例］应相当于故事而说明。

    据传，彼等［槃特］兄弟生于路上故得名为槃特（路者）。彼等中之兄为摩诃槃特。彼于出家后得无碍解及阿罗汉果。成阿罗汉果而令［弟之］周利槃特出家。

        犹如库加奴达莲
        晨早开有薰香而［清鲜］
        见安义罗婆［即佛］之遍照
        斯如太阳热照于虚空。

    给与此偈，彼以四个月亦不能［谙诵］通晓此［偈］。如是［摩诃槃特］长老：“汝不能［入］于［佛］教。”而由精舍逐出彼。

    而其时，长老为监食者（典座）。［医王］耆婆至长老之处言：“尊师，明日世尊共百比丘受我家之施食。”长老亦以“周利槃特除外，其余者准许［受耆婆之供养］”而听许［招待］。

    周利槃特立于门屋外哭泣。世尊以天眼见［此］而近彼处言：“何故泣耶？”彼语其一切之始末。世尊言：“不能读诵［谙诵］者，非不能入于我教。比丘！勿泣。”取彼腕而入精舍，以神变化作［白净之］小布片，与其布片：“然，比丘！以此拭而数数诵：‘尘去！尘去！’”彼如是行作，其布片变成黑色。彼获是想：“此遍净之布无有过失。但过是于自己。”对五蕴而运其智增大观［毗钵舍那］而依随顺［心］达近于种姓心。时，世尊对彼说光明偈，

        贪尘之尘介非言［尘］
        ［言］尘为贪之同义语，
        彼等贤者舍离此尘已
        安住离尘之［佛］教中。
        瞋尘之尘芥非言［尘］，
        ［言］尘是贪之同义语，
        彼等贤者舍离此尘已
        安住离尘之［佛］教中。
        痴尘之尘芥非言［尘］
        ［言］尘是痴之同义语，
        彼等贤者舍离此尘已
        安住离尘之［佛］教中。

    彼于［说其］偈最后，便伴四无碍解、六神通并获得［四向四果及涅槃之］九出世间法。

    师［世尊］翌日与比丘众共赴耆婆之家。如斯［食前之］给水终了，给粥之时，［世尊］以手遮塞［自己之］钵。耆婆问：“何故耶？尊师！”“精舍有一人之比丘”。彼［耆婆］遣人：“速往请上人来！”

    而世尊［其早］出精舍时

        ［周利］以自己化作千［身］，
        至报时止坐于美鲜之庵婆林。

    如斯彼人往而见以袈裟衣光辉全［庵婆］园，回来言：“尊师！［庵婆］园充满诸比丘，我不知何者是彼上人。”时世尊言：“汝往捉住最初看到［比丘］之衣端，言：‘师［佛］叫尊师。’而带来。”彼往其［庵婆园］捉长老之衣端。［其时］一切化作诸比丘立即消失。长老：“汝先去。”而彼去，终了洗面等之缮身，比［使者］早至［耆婆之家］而坐于所设之座。对此言：“犹如尊者周利槃特。”

    右［周利槃特之化作］时，所化作彼等多［身］，［此容貌、年龄等］无特别决定而所化作故，神变者［即化作者］与［其容貌、年龄等］完全相似。于立坐等或于语默之态度等，神变者所行态度［多被化作者亦］尽其同样而行，然，［神变者欲令被化作者作］种种之容姿者——或为青年、或为中年、或为老年，［又或者］为长发者、半秃者、秃头者、半白发者、半赤衣者、黄衣者，［或者］行作诵句、说法、唱声、质问、返答、染衣、裁缝、洗衣等，或以他者欲［化］作为种种之类者——彼［神变者］由基础定而出定，依：“唯此比丘为青年。”等之方法而遍作［准备］，更入定而出定决意［为青年等］。与共决意心，便各各如其所欲，成种类［之被化作者］。

    ［二］［多身一身神变］

    右之方法于“多［身］而为一［身］”等之［神变］亦所［应用］。然，［由多身为一身等状态］之不同如次。此［神变］之比丘，如斯化作多身已，更思：“我成一［身］经行、读诵、质问。”又：“此精舍之比丘是少数。然，若有谁来者，‘如何有此等多同似之比丘在耶？正是此长老之［神变］威力。’欲知我［成神变者］。”为少欲而［不知自己为神变，其时来成预定之神变期间］中，欲为“一［身］者”，入定于基础禅而出定已为“一［身］”之遍作（准备），更入定而出定已应决意为“一［身］”。与俱决意心便成一［身］。然，如斯［预定之神变期间中］不成［其更变］者，若于完了［神变之预定之］期限者即自成一［身］。

    “显身、隐身”之句，此谓作显现、作隐匿之意义即对此而于无碍解［道］说：“显现是无由任何物之所覆，无覆蔽为开显明了。隐匿是由任何物而覆，所覆蔽而不开显为隐蔽。”

    ［三］［显现神变］

    其［显与隐之］中，此神变者欲显现身，化暗黑为光明，又开显所覆蔽，又不见令可见。云何［如斯耶？］即此［神变］者虽［为自己或他人］所覆蔽，或虽在远处，欲见自己或他人者，由基础禅出定已，念愿而遍作（准备）作：“令开显此覆蔽！”又“此不见令见！”［更］依右所述之同方法而决意。决意俱便如其决意。［其所显现者］能见远在其他之人人，欲见［神变者］自身者亦可见。

    然，示导此［显现之神变］离曾行耶？是世尊。即世尊受小善贤女招待，乘［工神］毗首羯磨之化作五百高楼，飞行距离舍卫城七百由旬之婆鸡帝城时，决意令婆鸡帝城之住民见舍卫城之住民，又舍卫城之住民见婆鸡帝城之住民。又下立于［两］市之中间，大地裂为二分，［令两市之人人见］阿鼻［地狱］，又排开虚空为二分，令［彼等］见到梵［天］界。又［世尊示现显现之示导］此义，当了解是［世尊由三十三］天降下。

    据说，世尊行双示导［神变］八万四千之生类脱离结缚。顾念：“过去之诸佛行双示导［神变］而后至何处耶？”且知［过去诸佛双示导之后］于至三十三天。如斯［世尊以神变］一脚踏地面，一脚置在持双山，更举前之一脚踏［三十三天最上］须弥山顶而［至三十三天］，以［须弥山顶之］宝石庄饰［帝释天之］玉座，于地入雨安居，集一万轮围［世界内之］诸天，由最初开始讲说阿毗达磨。于行乞时［世尊］化作化佛而［置帝释天之玉座于地］，其［化佛］为之说法。［而］世尊啮龙蔓之杨枝，洗脸于阿耨达池，得食于北俱卢［洲］，食［此于］阿耨达池畔。舍利弗于其处礼拜世尊。世尊：“今日唯对诸天说此法。”授与长老［阿毗达磨之］理。如斯连续［雨期］三个月［于帝释天宫］讲说阿毗达磨。听之八亿之诸天得法现观。

    ［世尊升三十三天］双示导［神变］之际，集会经［方］十二由旬之集群，作假屋而止住：“奉见世尊后而去。”小给孤独长者供给一切资具于其［集群］。人人为知世尊至何处，向阿那律长老［求探世尊］。长老增大光明，以天眼而眺望彼［三十三天］作雨安居以见世尊，［其由告彼等集群］。彼等为礼拜世尊向大目犍连长老乞［招请世尊］。长老［以神变］潜没集群中央之大地，串过须弥山，由如来足下之［地］出现，礼拜世尊足，向世尊言：“尊师！阎浮提之诸住民礼拜世尊之足，言奉见世尊后而去。”世尊说：“然者，目犍连！汝之兄［弟子］法将［舍利弗］今在阿处耶？”“尊师！在僧迦施市”。“目犍连！欲见我者，明日来僧迦施市。我于明日满月大自恣之布萨日下来僧迦施市”。“唯诺，尊师！”而长老礼拜十力［之世尊］，来［三十三天］同走一路下［阎浮提］往达［集群］人人之处。而［长老］往还［三十三天］时，人人得见彼如作决意［神变］。此即大目犍连长老行显现示导［神变］。彼如斯而归还，其始终语其［集群］。［彼等］不怀感［至僧迦施市］为远而言：“［明日］早食后由［僧迦施］出发。”

    ［在三十三天之］世尊，言帝释天王曰：“大王！明日我往人界。”天王令［天之工师］毗首羯磨：“汝！明日世尊欲去人界。作黄金造、白银造、宝珠造之三列阶梯。”彼如是作。世尊翌日立须弥之顶眺望东方世界。［世尊］打开数千之轮围［其数千世界］如一群之明显。悉打开见西方、北方、南方如同东方，下方见到阿鼻［地狱］，上方见到阿迦腻吒（色究竟）天。其日实名世界开显［日］。人人见诸天，诸天亦［得］见人人。其时，人人不瞻观上方，诸天不瞰视下方，一切之人而面相对而互相相见。世尊由中央宝珠造之阶梯下来；六欲天由左侧黄金造之［阶梯下来］；净居［天］与大梵［天］由右侧白银造之［阶梯下来］。［帝释］天王持钵、衣，大梵天［持］三由旬之白伞，须夜摩［天］持拂子，［音乐神］犍闼婆子之五顶持大三迦伟达之背卢瓦树［制］黄琴在［弹奏］供养世尊而下立。其日见世尊已而没有有情不起立羡望世尊。此即世尊之行显现示导［神变］。

    又住赤铜鍱洲（锡兰）之达兰迦罗法授长老，坐于帝须大精舍之塔庙庭对［诸比丘］说纯真经，曰：“诸比丘！具备［守护根门、于食知量、警寤精勤］三法之比丘，是行纯真行道者。”振拂子于下方至阿鼻［地狱］为一庭。由此拂子振拂上方至梵［天］界为一庭。长老令［诸比丘］惧地狱之怖异而冀求天之乐，对［诸比丘］说法，或人人证须陀洹，或人人得斯陀含、阿那含、阿罗汉。［此亦是显现神变］。

    ［四］［隐匿神变］

    其次欲隐匿者，令光明为黑暗，又不覆蔽者令覆蔽，又令现者不现。云何［如斯耶］？即此［神变］者，虽不覆蔽［自己或他人］，或虽近身边，不欲令见自己或他人，即由基础禅出定已，顾念而行遍作（准备）：“令此先明处为黑暗。”又：“令此不覆蔽为覆蔽。”又：“令此现为不现。”［更］与右所述同方法而决意。决意之同时便成如决意。［其所隐匿］他之人人近在身边亦不见，［神变者］自己不欲见者亦不见。

    然者，示导此［隐匿神变］谁曾行耶？是世尊。即近坐世尊前之耶舍善男子，使彼父不见彼之［隐匿］。

    又［世尊］出迎百二十由旬（一由旬是七哩或八哩）［之远路而来之］大劫宾那［王］，令彼［住］阿那含果，令彼千人之臣下住须陀洹果后，虽追彼迹而来之阿奴奢夫人及千人侍女来坐于［王及诸臣］之近坐，令不见王及从臣，［彼女］问：“尊师！不见王耶？”之时，［世尊］言坐之彼女：“汝探寻王为［殊胜耶］？或探寻自己为［殊胜耶？］”言：“尊师！［探寻自己为胜］。”［对王］亦说同样之方法。如斯彼女与千人之侍女具住立于须陀洹果，诸臣下［住立］阿那含果而王［住立于］阿罗汉果。

    又来赤铜鍱洲（锡兰）之日之摩哂陀长老［自己一人见王］与自己其来其余者不见王，此亦行［隐匿神变］。

    而且为一切之明了之示导［神变］谓显现［神变］，为一切不明了之不导［神变］谓隐匿［神变］。其中于明了之示导，神变或神变者悉为明显。此说明双示导［神变］。即对此，［如所说］：“于此如来行无有诸声闻之双示导，［即，如来］由上身起大聚，由下身出水泉。”［神变与神变者之］两者悉明显。于不明显之神变，唯神变明显，神变者［不明显］。此可由摩诃伽经与梵天请经而说明。

    即于［摩诃伽］经，唯尊者摩诃伽与世尊之神变明显，神变者［之摩诃伽及世尊不明显］。所谓：“坐一面之质多罗居士如次言尊者摩诃伽：‘尊师！摩诃伽上人告我为现上人之神变视导为幸甚。’‘然者居士！汝于前庭设郁多僧（上衣）［于上］扩展草聚！’‘唯诺，尊师！’质多罗居士对尊者摩诃伽应诺而于前庭设郁多罗僧，于［其上］扩展草聚。如是摩诃伽入于精舍，与小闩而［闭精舍之门］，火焰由钥孔及闩之间隙吹出，烧草而不烧郁多罗僧，如此是行神变之行。”

    又于［梵天请经］，所谓：“诸比丘！有时与众多之梵［天］及梵聚与梵聚眷属，以行神变之行，令闻我声音而不见我，［我］匿身而述如次之偈：

        对有而我起怖畏
        又见求有求非有
        亦不执着任何有
        又不起欢喜（有爱）。”

    ［五］［不障碍神变］

    “穿壁、穿墙、穿山之无障碍如行于空中”之句中，“穿壁”是透过壁，言壁彼方之义。其他之状态亦同此。而“壁”者，是家壁之同义语。“墙”者是于家、精舍、村等周围之墙。“山”者，是尘芥之山或岩石之山。“而无障碍”是无系着。“宛如空中”是如于空中。

    其次欲行如斯［无障碍］者，入定于虚空遍已而出定，顾念而遍作（准备）壁、墙、或须弥、轮围任何之山，当决意“成虚空”。［决意之同时壁等］便成虚空。［即］欲一降或欲上升者而成纵坑，欲于横之穿行者而成横孔。彼于其处无障碍而行。然三藏小无畏长老［如次］言：“诸贤！入定于虚空遍是为何耶？［为得虚空神变耶？若然者］，欲化作象［兵］、马［兵］等者，云何入定于象［兵］、马［兵］等之遍耶？［十遍中］于任何遍虽为遍作（准备），但唯得八等至自在为必要条件，［得八等至自在者］欲得任何［神变］岂非得耶？”诸比丘言：“尊师！于圣典所说唯得虚空遍［之虚空神变］。故必如斯说。”对此有如次之圣典：“本来得虚空遍定者，以顾念穿壁、穿墙、穿山之顾念后，以智决意‘成虚空’，［壁等］成为虚空，则穿壁、穿墙、穿山之行悉无障碍。譬喻本来无有神变之人人，无任何遮止之无围壁处，无障碍而行，如斯彼神变者，得自在，穿壁、穿墙、穿山宛如行于空中而无障碍。”

    若又彼比丘决意行［穿山等］之途中，如显现山或树，更入定当决意［其成虚空可耶］云何？此无防害。然，再入定而决意之事，似在和尚之处取依止［受教授］也。而此比丘［再］决意“成虚空”故，便于［途中出现山等］是成虚空。［途中出现山等是他神变者之化作］，其他时节所成［自然］之山或树出现于途中者，是彼前决意力之故乃无斯之道理。然，他神变者化作时，［自他化作物之中］最初化作者为强，后者于最初所变作者［不能成为虚空］不得行其上或下。

    ［六］［地中出没神变］

    “于地中出没”之句中，“出”言现出，“没”言潜没。出与没为出没。欲如斯［出没］者，于水遍入定已而出定，限定［地］而遍作（准备）“此处所之地成为水”，可如右之决意。决意之同时，唯所限定处所之地便成为水，彼于其处作出没。对此有如次之圣典：“本来得水遍定者，顾念地，顾念之后，以智决意‘成为水’，［地］便成水。彼于地中作出没。如本来无有神变之人人作出没于水中，如斯神变者得心自在，于水中［出没］亦如出没于地中。”

    不仅出没于［地中］，若彼［神变］者欲于［地中］沐浴、饮水、洗脸、洗衣等之任何事，彼亦可作此。又不从［地化作］水，若彼欲［化作］酥、油、蜜、砂、糖水等任何物，彼顾念而遍作（准备）作“此些作为这些”，其决意而［地］便成如其所决意者。汲之而移至容器，酥依然是酥，油依然为油等，水依然是水。彼于其处欲濡润［任何物］而濡润，欲不濡润则不濡润。然其地唯彼为水，其他人人依然为地。人人于其处步行、乘乘物等而行，亦行耕耘等。然，若此［神变］者欲“彼等亦成水”者，即［彼等其地亦成］水。而过［神变］之期限者，便除去本来瓮池等之水，尔余之限定场所便成为地。

    ［七］［水上不沈神变］

    “水上不沈”之句中，通过水上而沉没者谓沈，其反面则“不沈”。而欲行如斯［于水上不沈］者，入定于地遍已而出定，限定“此些场所之水成为地”而遍作（准备）当如右之决意。决意之同时，所限定场所之水便成为地，彼行其处。对此有如次之圣典：“本来得地遍定者，顾念水之顾念后，以智决意‘为地’，水即成为地。彼不沈而行于水上。如本来无有神变之人人不沈而行地上，如斯彼神变者，得心之自在，行于水上不沈宛如［行］于地上。”

    又不仅行于［水上］，若彼欲于［水上作行住坐卧之］任何威仪，彼具能作之。又仅能［化作水］为地，若彼欲［化作］宝珠、黄金、树等任何之物，彼如前述顾念［水以成宝珠等］而决意，便如决意而成其物。而其水唯彼为地，于其他之人人依然是水。［即］鱼、龟及鹈等皆随意游泳。然，若［神变］者欲使其他之人人亦其［水］为地者，便［水于其他人人亦成为地］。而过了［神变］之期限即成为水。

    ［八］［飞行神变］

    “结跏而行往”，是结跏而行。“有翼之鸟”，是有翼鸟。而如斯欲［如有翼之鸟结跏而行空中］者，入定地遍已而出定，若欲坐而行者，限定而作遍（准备）仅结跏之处所，如既述之决意。若欲卧而行者，唯［限定决意卧］床之［处所］。若欲步行者，唯［限定决意道路之处所］。如斯限定适当之处所，如既述当决意“成为地”。决意之同时便成为地。对此有次之圣典：“宛如有翼之鸟，结跏而行往空中，本来得遍地定者，顾念虚空之顾令后，以智决意‘成为地’，［虚空即］成为地。彼即步、立、坐、卧于虚空、空间。如本来无神变之人人步、立、坐、卧于地上，如斯彼神变者得心自在而步、立、坐、卧于虚空、空间。”

    而欲［飞］行于虚空者亦获得天眼者。何以故？因［飞行］途中之［非化作物］有时节等起［自然之］山、树等，又有龙、金翅鸟等欣羡［彼］以［神变］造［山树等］。为见其等［之山、树等亦必得天眼］。然者，云何为见其等［山、树等］耶？再入定于基础禅已而出定，遍作（准备）决定“成为虚空”。然，［三藏小无畏］长老曰：“诸贤！为何［再］入禅定耶？彼［神变］之心既在等持者，由此于任何处所决意‘成为虚空’者，岂即非成虚空耶？［有何再入定之必要］。”假使，彼［长老］虽如是言，而关于穿壁示导［神变］所说之同方法而行道。又［飞行神变者］为下立［适当之］处所，必得此天眼者。然，此［神变］者若下立不［适当］处所之水浴场或村之入口者，甚多人知［是飞行者］。故以天眼见而避不［适当］之处所，当降下于［适当］处所。

    ［九］［把触日月神变］

    “以手把触拂拭彼有大神力大威力之日月”之句中，日月运行于四万二千由旬之上方故［得知其］有“大神力”，［又日月］一刹那光被三洲故得知［其］“有大威力”。或如斯运行于上方［一时］光被［三洲］有大神力，其大神力之故有大威力。“把触”是把捉，亦有触于一部分。“拂拭”者，如［拭］镜面而遍拭。

    而彼之神变是由［任何］神通之基础禅所成者，此时，谓无决定［限于任何］遍定。即无碍解［道］如次说：“以手把触拂拭彼有大神力有大威力之日月者，于此彼神变者得心自在，［尽管是坐或卧］顾念日月之顾念后，以智决意‘来近手’，［日月］有近彼之手。彼尽管是坐或卧以手捉、把捉、拂拭日月。如本来无有神变之人人手近捉、把捉、拂拭任何物，如斯彼神变者［得心自在，尽管坐或卧以手捉、把捉］拂拭日月。”

    若彼等行于［日月之处］欲把捉［日月］者即往把捉。若尽管坐或卧欲把捉［日月］者，决意“来近手”，由其决意力，如离开［果］茎之多罗果，来近于手，［以手把捉日月］，或令手增大［延长以把捉日月］。

    然，令手增大时，有执受［有情］之增大耶？或无执受。对此，三藏小龙长老言：“诸贤！［依止于有执受而增大无执受者］，然，有执受者非小亦非大耶？比丘由钥孔等而出时有执受者为小，如大目犍连长老以身体为大时，［有执受者］岂为非大耶？”

    据说，某时给孤独居士听世尊说法之后，招待：“尊师！明日与五百比具受我等家之施食。”而去！世尊听许而其日之余与夜分后，［从日日之习惯］于早晨眺望一万之世界，时难陀优波难陀龙王现于［世尊之］智眼。世尊顾念：“此龙王现于我智眼。于彼有［归依三宝之］之近依（强因）否？”知：“此邪见者不信三宝。”顾念：“谁能令［此龙］离邪见耶？”见大目犍连长老［适于化导龙王］，由此离夜明之时，行［洗脸、嗽口、整衣等之］准备已，告尊者阿难曰：“阿难！集合一百之比丘，如来往天上之游行。”

    而其日［诸龙］为催行难陀优波难陀之祝宴。彼龙王受持天之白伞者、三种舞妓及龙众所围绕，眺望天之容器所盛种种之饮食物，坐于天之宝珠座上。时世尊见龙王之如此，俱五百之比丘以彼天盖之上，向三十三天界而行。其时难陀优波难陀龙王起如次之恶见：“此等实秃头沙门，次第通过我等之上方世界而出入于三十三天之世界，今或今后，不许此等［沙门］行散足尘于我等之上。”而起来，往须弥山麓，舍彼身体［为大龙］以[虫*局]卷取绕七重须弥［山］，举龙首于三十三天，向下以龙首捉之，令不见［三十三天］。

    时，尊者护国如次言世尊：“尊师！向来我立在此处可见须弥、见须弥之连山、见三十三［天宫］、见最胜［宫］、见最胜宫上之旗。［然］，尊师！今我不见须弥……乃至……不见最胜宫上之旗是为何因、何缘耶？”“护国！此是难陀优波难陀龙王忿怒汝等，以[虫*局]卷取绕七重须弥［山］，举龙首覆蔽［三十三天］而便黑暗”。“尊师！我欲调伏彼龙王”。世尊不容许。时，尊者拔提、尊者罗睺罗顺次于风一切比丘起上，［愿出调伏龙王］。［然］，世尊不容许。最后大目犍连长老言：“尊师！我欲调伏彼［龙王］。”世尊容许：“目犍连！调伏之。”

    长老舍［自己之］身体化作大龙王之形，以[虫*局]卷十四重最绕难陀优波难陀，以自己之首置彼首上，与须弥［山］一起捆住［彼］。龙王吐烟。长老亦吐烟：“非唯汝有烟，我亦有。”龙王之烟不令长老苦恼，长老之烟使龙王痛苦。由此龙王放火，长老亦放出火：“非唯汝身体有火我亦有。”龙王之火热不令长老苦恼，而长老之火热使龙王痛苦。龙王思念：“此［者］与须弥一起捆住我后，吐烟、出火。”问曰：“卿！汝是谁耶？”“难陀！我是目犍连”。“尊师！请现自己比丘之身”。长老舍［大龙之］身体而成［细小之身］，入彼［龙王］之右耳孔而由左耳出。入左耳孔而由右耳孔出。又由右鼻孔入而由左鼻孔出，由左鼻孔入而由右鼻孔出。由此龙王开口。长老由口入其腹中于东西行步。世尊言：“目犍连！目犍连！请注意！此龙王有大神变。”长老言：“尊师！我修、多作为乘物、为基础而实行、习熟、善勤修四神足。尊师！难陀优波难陀请委任我。若如难陀优波难陀龙王者即千只、十万只我可调伏。”龙王思念：“使［彼入我身中］之时，我不见彼。今彼出来之时，以彼投入于齿牙间而啖之。”思念已，言：“尊师！请出来，行步腹中之各处勿使我苦痛。”长老即出立于外。龙王见“此是他”，以鼻风［吹飞彼］。长老入定于第四禅，［龙之鼻］风亦不能动彼之一毛孔。言其余之诸比丘最初能行［目犍连］一切示导［神变］。然，如斯至［目犍连］之此处即速寂止而入定，［于龙王不能加害而无难］。故世尊容许彼等调伏龙王。龙王思念：“我以鼻风不能动此沙门之一毛孔，沙门实有大神变。”

    长老舍［细小之］身化作金翅鸟之形，现金翅鸟［羽击］风追之。龙王舍彼［大龙］之身化作学童之形，言：“尊师！我归依尊师。”而礼拜长老之足下。长老：“难陀！师［世尊］来了。然，我等往［世尊之处］。”调伏龙王为无毒而捕，往世尊之处，龙王礼拜世尊已而言：“尊师！我归依于尊师。”世尊言：“龙王！祝幸福。”后，为比丘众所围绕而至给孤独之住家。

    给孤独言：“尊师！何故迟来耶？”“有目犍连与难陀优波难陀之战，［故迟来］”。“尊师！谁胜谁败耶”？“目犍连胜而难陀败”。给孤独言：“尊师！世尊听许一周继续受我之食［供养世尊］。我一周恭敬长老。”一周间以佛为上首大恭敬五百之比丘。

    以上调伏此难陀优波难陀之时，有关［目犍连］成为大身，而如斯说：“如大目犍连成为大身时是［有执受］而为大。”也。

    虽由［三藏小龙长老］如斯言，诸比丘言：“依止有执受者而唯增大无执受。”而此状态，后说较妥当。

    彼［神变者］［伸延手或往日月之处］，不仅把捉日月，若彼欲［日月］为足台而足则置之，为椅子而坐、［为］床而卧，为胁息而靠。

    而一［神变者行此神变］，其他之［神变］者亦［同行此神变］。然，数百千比丘行如斯［神变］时，彼等一人一人成为同样之［神变］。而依然［无受］日月之运行光照之［障碍］。如水充满千钵时，月轮映现于一切钵中，如依然［不受］月之运行与光照之［障碍］，此示导［神变］亦相似此。

    ［一〇］［身自在神变］

    “至梵［天］界［之范围内］”者，是以梵［天］界为限定。“令身自在”者，于其梵［天］界令自在自己之身。其义由圣典可知。即对此有次之圣典：“至梵［天］界［之范围内］而令身自在，若心得自在之彼神变者欲至梵［天］界，（一）在远者而作近之决意，‘成为近’即为近。（二）在近者而亦作远之决意，‘成为远’即为远。（三）多者而作少之决意‘成为多’即为多。（四）少者而作多之决意‘成为多’即成多。（五）以天眼见彼梵［天］之色，（六）以天耳界闻梵［天］之声，（七）以他心智知彼梵［天］之心。若得心自在彼神变者，欲现身至梵［天］界者，（八）依身力令心变易，由身力而受持心。由身力令心变易，由身力而受持心已而入于乐想与轻想［乐、轻身心］而现身至梵［天］界。若心得自在彼神变者，不现身而欲至梵［天］界者，（九）由心力令身变易。由心力而受持身。由心力令身变易，由心力而受持身已，入乐想与轻想［乐、轻身心］，不现身而至梵［天］界。（一〇）彼于梵［天］之前，化作诸根完具意所成有四肢五体之色［身］。（一一）若彼神变者在［人间界］行步，被化作者亦步行其处［梵界］。若彼［人界］之神变者或立……或坐……或卧，被化作者亦于其处［梵界］卧。（一二）若彼神变者出烟……发火……说法……行质问……被质问而还答，被化作者亦于其处［梵界］被质问而作还答。（一三）若彼神变者，俱彼梵［天］作对坐、谈论、会话，被化作者亦于其处俱彼梵［天］而在谈论、会话。然，彼神变者行于［人界］，被化作者一切行之。”右之［引用文］中，

    （一）“远者而决意为近”是由基础禅出定，而在远之天界，又以梵［天］界顾念“成为近”之顾念已而行遍作（准备），更入定而以智决意“成为近”，［天界等即］成近。其余之句与此同样。

    然，谁使远为近耶？是世尊。即世尊双示导［神变］之最后行于天界时，近于持双［山］，与须弥［山］由地面［踏出］，一脚置于持双［山］，一脚置于须弥［山］之顶上。

    其他谁令［远为近］耶？大目犍连长老。即长老由舍卫城用完早餐而出发至［距离长］十二由旬之群集，到僧迦施市省略了三十由旬之道，立刻达［僧迦施市］。又赤铜鍱洲之小海长老亦令［远为近］。

    据说，饥馑时，早晨七百比丘来长老之处。长老思念：“此大比丘众应于何处行乞耶？”于全赤铜鍱洲中不见［可行乞之处］，知：“对岸［印度本土］之华氏城可［行乞之余地］。”令诸比丘持衣钵言：“然，诸贤！我等往行乞。”省略［至华氏城间］之地而到华氏城。诸比丘问：“尊师！此都市是何市耶？”“诸贤！是华氏城”。“尊师！华氏城者是在远方”。“诸贤！大耆宿长老令远方者成为近”。“尊师！何处有大海耶”？“诸贤！诸贤于途中非来一青色水路耶”？“然，尊师！大海［更］大”！“诸贤！大耆宿长老能令大者为小”。

    与此同样，又帝须达多长老亦于日暮沐浴已而着上衣，心起：“我礼大菩提［树］。”以［神变］来近于［印度本土之摩揭陀国之大菩提树］。

    （二）其次谁取近为远耶？是世尊。即世尊自己与指鬘（比丘）之间，不仅在近且使为远。

    （三）又谁以多者为少耶？是大迦叶长老。

    据说于王舍城之星［祭］日，五百之童女持圆饼为星祭而行，奉见世尊亦不与任何物。然，见［从世尊后］之长老，“我等之长老来了以给圆饼”，持所有之圆饼来近长老，长老［由钵衣］取出钵，从所有之圆饼唯入于一钵，世尊令长老来［自己之处］坐于长老之前，长老取［圆饼］供养世尊。

    （四）其次伊利沙长者之故事中，大目犍连长老以少为多。于加加瓦利耶故事中，世尊［作少为多］。

    据说，大迦叶长老由［灭尽］定过了七日，［出定］而摄益贫者而立于加加瓦利耶贫穷者家之门口，彼妻见长老，为丈夫所煮无盐味之酸粥倒入［长老之］钵。长老取此而置于世尊之手中。世尊决意令饱满大比丘众。亦持来［斯］一钵［粥］令满足一切者。加加瓦利耶于七日后成为长者。

    不仅以少为多，如美味为不美味，不美味为美味，若其所欲者，一切是神变之所成。

    即摩诃阿那律长老，见多数之比丘行乞唯得干食而坐于［锡兰之］恒河岸而食，决意“以恒河水为醍醐”，以诸沙弥令想［其水为醍醐］。彼等［思为醍醐］而以小碗取水来与比丘众。一切［比丘众］皆食为美味之醍醐。

    （五）“以天眼”是在此［人界］令增大光明，［由自欲］见彼梵［天］之色。又在此［人界］，（六）［以天耳随所欲而］闻梵［天］之语声，（七）［以他心智］知［彼梵天之］心。

    （八）“由身力令心变易”。由业生身之力令心变易，取基础禅心令登身之处。以［令心］随于身，令［心］慢行，然，身之行亦成徐缓。

    “入于乐想与轻想”者，以基础禅为所缘，于神变俱生而入乐想与轻想。［即至此］触、达也。乐想是舍相应之想，然，舍是所说为寂静之乐。又其［乐］想是解脱［五］盖及寻等之障敌故，可知为轻安。入其［乐想与轻安］彼［瑜伽者］之业生身亦如兜罗绵之轻快。彼于如斯之风所吹上如兜罗绵为轻快。以现身而至梵［天］界。

    如斯至［梵天界］者，若欲步行者，由地遍［定］于虚空化作道路，而［步其道以至梵天界］。若欲［飞行］者，由风遍［定］决意［起］风，由其风如［吹上］兜罗绵至［梵天界］。而此时，至［梵天界］之欲望为必要条件。然，有至此之欲望时，如斯决意于心之彼，以决意力所投上，犹如射手之放箭，即现［身］至［于梵天界］。

    （九）“由心力令身变易”者，取身而使登于心之处，令随于心，使［身］行急速。然，是心行之急速也。“入乐想与轻想”者，是身色所缘，俱生于神变心入乐想与轻想。余知同前述。而此［身］心［同样］而往。

    然，如斯不现身而往［梵天界此瑜伽］者，彼决意心生起之刹那而往耶？或［决意心］住止之刹那、或［决意心］坏灭之刹那而往［梵天界］耶？所谓［义疏师中］一长老言：“［生、住、灭之］三刹那共行。”彼之自往耶？是遣被化作者耶？是随意而往。然，此时，彼自往［梵天界］为［正说于义疏］所述也。

    （一〇）“意所成”者，是由决意之意所化作故为意所成。“诸根完具”者，是此眼根等之形状言［其为完具］。而于化作色，是没有净［根之眼耳等之感觉器官，及男女根、命根］。

    （一一）“若彼神变者行步［于人界］，被化作者亦行步其处［梵界］”等之一切，是关于声闻所化作而言。然，于佛所化作者即依佛所行而行，又依世尊之意欲［由佛所作］亦能行其他之事。

    而此时，彼神变者在此［人界］，（五）虽以天眼见［梵天之］色，（六）以天耳界闻［天梵之］声，（七）以他心智知［梵天之］心，此等非令身自在。又彼［神变者在此人界］，（一二）与彼梵［天］俱对坐作谈论会话，亦非令此身之自在。又彼［神变者］（一）虽决意远者为近等之决意，亦非令此身之自在。但，（一〇）唯行如所说“彼［神变者］于彼梵［天］之前化作色［身］”等之表现者使此身之自在。而此时，其余［之天眼乃至远近神变等］，为令示此身自在［神变之］前分［神变］而说。

    以上是此“决意神变”。

    其次变化［神变］与意所成［神变比较决意神变］有如次之相异。

    二［变化神变］

    最初行变化［神变］者，如斯说：“彼舍本来之形而现童子之姿态，又现龙之形，又现金翅鸟之形，又现阿修罗之形，又现帝释之形，又现天之形，又现梵［天］之形，又现海之形，又现山之形，又狮子之形……虎之形……现豹之形，现象［兵］、马［兵］……车［兵］……步［兵］……种种之军队。”可决意童子之形等中亦可希望现任何物。决意现［童子之形］者，以地遍等之任何为所缘由神通之基础禅出定可顾念自己为童子之形，顾念而遍作（准备）之最后更入定出定，可决意：“我为斯斯之童子。”决意心之同时成为童子，如提婆达多［为童子之形］。［化作龙等］之一切时，亦同此方法。然，现象［兵］等之时，能说是［自己］以外亦现象［兵］等。此时，不决意“我为象［兵］”，可决意“有象［兵］”。马［兵］之时亦与此同样。以上为“变化神变”。

    三［意所成神变］

    其次欲行意所成［神变］者，由基础禅出定，先顾念［自己之业生］身，同前述之方法决意“成为空洞”者，［自己之身］便成空洞。如斯彼顾念、遍作（准备）彼［成空洞身体之］内部有他［之意所成］身，如上述之方法，决意“其［空洞身之］内部有他身”，便有［他身］。彼如由芬奢草［中］拔出苇，由鞘拔出剑，由脱皮［拔出］蛇，其［意所成身由自己之空洞身］取出。故说：“于此有比丘，由此身化作有四肢五体而诸根完具之意所成有色之他身。如有人从芬茶草［中］拔出之苇，如斯思惟：‘此是芬茶草，此是苇。芬茶草与苇相异。然，苇是由芬茶草拔出之物。’等。”而此时，苇等相似于芬茶草等，为示意所成色［身］亦相似神变者，说此等之譬喻。以上为“意所成神变”。

    为令此善人之喜悦造清净道［论］于解释神变
名第十二品。
汉译南传大藏经第 68 册 No. 0035 清净道论(第8卷-第13卷)

    第十三品　神通之解释

    ［二、天耳界论］

    今于顺序到达解释天耳界。其［解释天耳界］时及今后［解释］三神通，［圣典文句之］义：“彼心如斯等持之时。”等，当知由己［解释神变］所说同方法。而［今后］所有［说明神通之］时、可仅解说相异之处。

    “彼以清净超人之天耳界，能闻天、人等两者远、近之声”。

    右［圣典之文］中，“以天耳界”之句中，相似于天故为“天”［的］。天［耳界］是善行业之所生故，无誊汁、痰、血等之障碍，并解脱随烦恼故，得天之净耳界领受甚远之所缘。而此［瑜伽］比丘之智耳界，是精进修习力所生之故，相似于［天耳界］。相似于天，故“天”［的］。又由天住所获得，自依止于天住故亦云“天”。由闻义与非命之义为“耳界”，又行耳界作用，如耳界故亦云“耳界”。其“以天耳界”。“清净”是遍净、无随烦恼。“超人之［耳界］”，是超人之［听力之］境界，即听力超人之内耳界，超越而存在。“闻两者之声”，以闻两者之声。云何为二者？“天及人”，可言为诸天之［声］与诸人之声。当知以部分述此声。“远与近”，远处他世界之声，又近者及至依止［寄生］自身之生物声。言闻其等［之声］。当知是叙述全部此［种种有情非情之声］。然，云何而令生起［天耳界］耶？

    彼瑜伽比丘，入定神通之基础禅而出定，由遍作［准备］定心，最初第一当顾念闻自然之［肉］耳，来自远处狮子等之粗声，［由此而］精舍之钟音，太鼓音，螺贝之音，沙弥或少年比丘高声读诵之诵声、一般人人之说话：“尊师！云何。”“诸贤！何耶？”等之声，鸟声、风音、足音、水沸腾呗啰呗啰之音、大阳热干多罗叶之音，如蚁等所起之音，顾念由最粗始，次第而细之音。彼可作意于东方有诸音之音相。可作意于西方、北方、南方、下方、上方、东隅、西隅、北隅、南隅有诸音之音相。亦可作意为粗［音］细音之音相。彼等诸音就是彼自然之心明了，然者，于［彼之］遍作定心极为明了。彼作意如是之音：“今要生起天耳界。”以彼等何之诸音为所缘，生起意门转向［心］。此灭之时，速行四或五之速行［心］。其［速行心］最初之三或四名为遍作、近行、随顺、种姓之欲界［心］，第四或第五安止心而属色界第四禅。其中，与彼安止俱生起之智，当知此是天耳界。

    其后［其天耳界］是令摄入于其［智］耳中。欲强化其［耳界］者，是唯一指之限：“我闻此处范围内之音。”而可令［其］增大。由此从二指、四指、八指、一张手、一罗多那［一肘即二张手］、内室、前庭、堂阁、僧房、僧伽蓝、附近之村、由一地方等乃至一轮围［世界］或由此限更止境令增大［范围］。如斯证得神通之［瑜伽］者，触基础禅之所缘而［闻］起于范围内之音，虽然不更入定于基础禅，以神通智而闻［其范围内之音］。又如斯闻者，［其音］虽为［一面］螺贝、大鼓、小鼓音之一骚音如至梵［天］界，［对其音］欲一一辨别“此是螺贝之音，此是大鼓之音”，立刻得到简别。

    天耳界论毕

    ［三、他心智论］

    ［“彼如斯心等持……达不动时，为［得］他心智而令导引趣向。彼以［自己之］心悉知其他诸有情、其他诸人之心：

        有贪心者而知有贪心
        离贪心者而知离贪心
        有瞋心者而知有瞋心
        离瞋心者而知离瞋心
        有痴心者而知有痴心
        离痴心者而知离痴心
        沉郁心者而知沉郁心
        散乱心者而知散乱心
        高大心者而知高大心
        不高大心者而知不高大心
        有上心者而知有上心
        无上心者而知无上心
        等持心者而知等持心
        不等持心者而知不等持心
        解脱心者而知解脱心
        不解脱心者而知不解脱心”］

    于他心智论，“为［得］他心智（解心智）”之句，理解故为解是悉知之义。以理解心是解心。解心且是智故言“解心智［他心智］”。“他之诸有情”，是除自己外，其余之诸有情。“他之诸人”，此不过与前面之同义语而已，但所化者为［令彻底］，又为美其说示而用种种之文。“以自己之心”，由自己之心而为彼等之心。“悉”，是［种种］差别。“知”，是知有贪等种种之种类。

    然者，此智云何令生起耶？谓由此天眼而成。其［天眼］是此［他心智］之遍作（准备）。故彼比丘令增大光明，以天眼见他人心脏附近存在［其］血液之色，可遍求［他人之心］。然，若喜心之作用时，［血液之色］赤而如熟榕树果，若忧心之作用时，［血液之色］黑如熟阎浮果，若舍心之作用时，［血液之色］澄清如胡麻油。故彼［瑜伽者］：“此物［血液］是喜根所等起。”“此是忧根所等起。”“此是舍根所等起。”各各见他人心脏血液之色而遍求［其］心，可使强力他心智。然，彼如斯强力之时，虽不见心脏［血液之］色，［即无准备定立刻由他人之］心而转转其心，次第了知一切之欲界心、色［界心］、无色界心。义疏亦如次说：“欲知于无色［界］他人之心者，［于无色有情无心脏或根之变化］而见谁之心脏耶？眺望谁之根之变化耶？亦不［见］谁［心脏或根之变化］。此是神变者之境［对象］——彼顾念［三界］何处之心便知十六种之心——其［十六种之心］。此见［他人心脏］之说，［是对于］未达入［神通之初学］者而说。”

    其次，“有贪心”等之［语］中，应知贪俱之八种心是“有贪之心”。其余之［三界及出世间］四地之善、无记之心是“离贪［之心］”。而二之忧心与二之疑、掉举心之此等四心，于此［有贪心、离贪心之］二法中所不包摄。然，某长老等以其等［四心］便包摄于［此二法中］。

    其次二种之忧心，谓“有瞋之心”。［三界出世间之］四地一切善、无记［心］是“瞋离［之心］”。其余之十不善心［此有瞋心、离瞋心之］二法中所不包摄。然，某长老等以其等［十不善心］亦使包摄于［此二法中］。

    其次“有痴、离痴”之句中，依他人之方法［严密而言者］，唯与痴、掉举之二［心］是“有痴［之心］”。然，痴是生于一切之不善［心］中故，应知十二种之不善心皆有疑之心。其余是“离痴［之心］”。

    其次从惛沈、睡眠之［心］是“沈郁［之心］”，从于掉举［心］是“散乱［之心］”。色界、无色界［之心］是“高大［之心］”，其余“不大高［心］”一切之［欲、色、无色］三地之［心］，是“有上之［心］”，出世间［心］是“无上［之心］”。达近行定之［心］、安止定之［心］，是“等持［之心］”，不达此两定［之心］，是不“等持之［心］”。彼达分［解脱］、镇伏［解脱］、正断［解脱］、安息［解脱］、远离解脱［之心］，是“解脱［之心］”，不达右五种之解脱［心］，应知是“不解脱［心］”。

    如斯，得他智之比丘：“有贪心者而知有贪心。”乃至——“不解脱心者而知不解脱心”，如斯知一切种类［之心］。

    他心智论毕

    ［四、宿住随念智论］

    ［彼如斯心等持……达不动之时，为［得］宿住随念智使引导趣向其心。彼随念种种之宿住，即［随念］一生、二生、三生、四生、五生、十生、二十生、三十生、四十生、五十生、百生、千生、百千生、甚多怀劫、甚多成劫、甚多坏成劫。“我于某处有如是名、如是姓、如是容貌、如是食物、如是苦乐之享受者、如是寿量。其［我］由此死而生于某处。于其处我有如是名、如是姓、如是容貌、如是食物、如是苦乐之享受者、如是寿量。其［我］由此死而生［人界］”，如是随念甚多宿住之样相或素姓］。

    于宿住随念智论，“为［得］宿住随念智”，是为对于宿住随念智。宿住是住于宿世过去生之［五］蕴。住者是居住、经验使自己［于五蕴］相续中生灭，又住者诸法也。所谓住是以境住（经验所缘）而住，［即］依自己之识而认识分别，如在随念断路者（佛）之时，由他人［佛］之识亦能认识［分别］。彼等［断路者之随念］，唯于诸佛能得。“宿住随念”是随念宿住处之念，此为宿住随念。“智”是与其［宿住随］念相应之智。如斯言为宿住随念智此是“为得宿住随念智”，为证得、为得此智而言。“种种”是种种类，又［具］起种种之行相所说明之义。“宿住”是直自过去生为始、各各之相续住。“随念”是依［五］蕴之次第，又随行死与结生而忆念。

    然，此宿住有六［种］人之随念：即外学、普通之声闻、大声闻、第一声闻、辟支佛、佛。其中外学唯能随念四十劫，不能多此以上。何故耶？慧之弱故，因彼等无名色之分别故慧弱。普通之声闻亦随念百劫、千劫，乃慧弱故。八十之大声闻随念十万劫。［舍利弗与目犍连之］二人第一声闻，［随念］一阿僧祗与十万劫。辟支佛［随念］二阿僧祗与十万［劫］。然，以上是彼等［福智］势力之［范围］。然，诸佛即无界限。

    然而外学仅依［五］蕴次第而忆念。不依次第而不能依死与结生而忆念。然，彼等如盲者，不能［自由］入于所欲之处所。又如盲目者不能离手杖而行，彼等［外学］不离［五］蕴而忆念［宿住］。普通声闻依［五］蕴次第而随念，亦依门跳入死、结生而［随念］。八十之大声闻亦同样。然，二人之第一声闻不依［五］蕴之次第。见某身体之死而知［其］结生，更见其他［身体］之死而［知其］结生，依跳入死与结生而行［随念宿住］。辟支佛亦同样。然，诸佛亦不依［五］蕴次第，亦不依跳入死与结生。然，彼等［诸佛］，于数千万劫中之后时代或前时代，由所欲［之忆念］皆明了其处所。故数千万劫亦如省略文而省略，跳入欲［忆念之］一切处所，如依狮子之跳入而［堂堂］行［忆念］。如斯行［忆念］彼等［诸佛］之智，犹如熟练射贯头发之沙罗万伽［菩萨］之放射矢，不受途中之树或蔓等之障碍而必中标的，如不妨、不违，不妨途中之诸生，不违［目的］，故能不妨不违而所欲之［忆念］把取各各之处所。

    又其次，随念宿住之诸有情中，外学宿住之［智］见现起如萤光，普通声闻之［智见］如灯光，大声闻之［智见］如炬光，第一声闻之［智见］如明星之光，辟支佛之［智见］如月光，诸佛之［智见］现起庄严千光如秋空之日轮。又外学之宿住随念如盲者依其杖端而行；普通声闻之［宿住随念］如渡独木桥，大声闻之［宿住随念］如［一时能渡四、五人］之行桥；第一声闻之［宿住随念］如车行之桥；辟支佛之［宿住随念］如行步之大道；诸佛之［宿住随念］如车行之大道。

    而［本书］之论说是声闻宿住随念之意义。故“随念”是依［五］蕴之次第，又随行于死与结而忆念。故欲如斯随念初学之比丘，由行乞食后而还，独居而禅思，次第入定于诸四禅，由神通之基础禅出定，应顾念［今坐］最后之座。由此［追溯］而设座，进入［自己］之坐卧处，由顺次追溯顾念终日终夜之所行：收纳衣床、食时、由村而归时、于村行乞时、为入村行乞时、出精舍时、于塔庙庭或菩提树庭之礼拜时，洗钵时、执钵时、由执钵时［追溯］至行洗脸止，于早晓时之所行、于后夜之所行、初夜之所行。而以上之事普通心亦能明了，然，遍作（准备）定心即成极明了。若此时有何事不明了者，应更入定于基础禅，出定而顾念。如斯即如点灯火时之明了。如斯于顺次追溯顾念第二日［之所行］、第三日、第四日、第五日之［所行］、十日间、半月间、一月间、乃至一年间之所行。依此方便顾念十年、二十年乃至于此一生自己之结生者，应念前生之死于刹那作用之名色。然，贤明之比丘于一次［之顾念］而除掉结生得［前生］之死刹那名色为所缘。然，于前生之名色既无余消灭而他［之名色］生起故，其［前生之］处所如冥闇暗黑，由劣慧者所难见。［然］，彼［劣慧者］亦不必断灭顾念：“我除去结生不能于［前生］死刹那作用之名色为所缘。”彼同样数数应入定于基础禅。由此出定而顾念其［前生之］处所。如斯而为者，犹如强力者为重阁之角柱而伐大树，［开始］伐枝叶而因斧之刃毁坏虽不能伐大树，但无须绝望而放弃，往打铁店作锐利之斧，更来砍［树］，再毁［其刃］者，同更作而砍伐、彼如斯伐时，既砍断之部分无更砍伐之必要，以砍伐未砍伐之部分故，如不久而倒其大树，由基础禅而出定，不顾念前既顾念之［所缘］，唯顾念结生，不久而除去结生可所缘［前生］死刹那作用名色。以樵夫、理发者等［之譬喻］说明此义。

    ［顾念］右之时，最后由坐于［现在之座追溯至现世之］结生止为所缘而作用之智，不名为宿住智，但言遍作［准备］定智——或人人言［此为］过去分智。以其［过去分智］关为色界［定］而［彼等所说者，遍作定智为欲界定故，名此为过去分智］是不适当。——然，过了结生而［前生］死刹那之作用名色为所缘，彼比丘生起意门转向［心］，其消灭时，其同以［名色］为所缘而速行四或五之速行［心］。［其中］最初之［三或四之速行］，与既曾说之同样，名遍作、［近行、随顺、种姓］等之欲界［心］。最后［之速行］是属于色界第四禅之安止心。其时，此［安止］心共所生起之智，即是此宿住随念智。依与其智相应之念“随念种种之宿住。即一生、二生……乃至……如斯随念甚多宿住之样相或素姓”。

    右文中，“一生”是由结生始至于死止属于一生，亦为［五］蕴之一相续。“二生”等亦与此同样。其次“甚多坏劫”等之文句，当知有损减之劫为“坏劫”，有增益为“成劫”。其中由坏［劫］亦包摄坏住［劫］，［坏住劫］是以［坏劫］为出发点之故。又由成劫包摄成住［劫］。然，如斯解时，说：“诸比丘！有此等之四阿僧祇劫。云何为四？是坏、坏住、成、成住也。”此等［四阿僧祇劫］是遍摄［于坏劫、成劫中］。

    ［世界之破坏］

    其中有三坏，“是水坏、火坏、风坏”。三坏有界限，［第二禅之］光音［天、第三禅之遍净［天、第四禅之］广果［天］。由劫火而坏灭时，光音［天］以下［即至初禅天止］被火所烧。由［劫］水坏灭时，遍净［天］以下［即至第二禅天止］被水所没。由［劫］风所坏灭时，广果［天］以下［即至第三禅天止］被风所吹灭。而［此所］详说，常于一佛之刹土灭亡。

    于佛刹土有三种，诞生刹土，威令刹土、境（所缘）刹土。其中“诞生刹土”是如来之着胎等之时所震动一万轮围世界以内。“威令刹土”是如宝经、蕴护咒、幢顶护咒稻竿护咒、孔雀护咒等，护咒威力所作用之一兆轮围世界以内。境（所缘）刹土是无边无量［之世界］。说：“或限所望。”是如来所望之一切处［境刹土］皆悉知。

    如斯此三佛刹土中，［于坏劫之时］一威令刹土灭亡。而其灭亡时，诞生之刹土亦必灭亡。［威令刹土］要灭亡其刹土全部必一起灭亡，成立亦必一起成立。应知其灭亡及成立［之状态］如次，

    ［一、依火之破坏］

    即由劫火而灭时，最初以劫令灭亡而起大云，于一兆之轮围世界降一大雨。人人满足喜悦取出一切种子而莳。然，谷物生长［适］于牛所啖之程度大时，如驴鸣［之鸣声咕噜咕噜唯雷之］鸣而无一滴之雨。其时，雨完全断绝。即此事世尊说：“诸比丘！有数年、数百年、数十万年天不降雨时。”依雨水而活之有情命终而生于梵［天］界，或依花果而活之天神亦［生于梵天界］。如斯经过长久之时，此处彼处之水涸渴。如斯次第鱼、龟亦命终而生于梵［天］界，地狱之有情亦生［于梵天界］。其中，或人人［主张］：“地狱之［有情］于第七太阳出现时灭亡。”

    ［有反问者］：“无禅［之修习］而无生于梵［天］界事。［依水而活者乃至地狱有情之］此等或者所恼于饥饿，或者不能达证于禅。如何彼等生其处［梵天界］耶？”天界由获得之禅而［生于梵天界］。可［想］时：“十万年之后当有劫之灭尽。”鲁加普优哈之欲界天解头［髻］振乱头发而泣颜，以手拭泪，着赤衣作极异之形态，彷徨人道，如次宣告：“诸人！诸人！从今十万年之后当有劫之灭尽。此世界当灭亡，大海亦涸渴。此大地之须弥山王亦当烧尽而灭亡。当有至梵［天］之世界灭亡。诸人！修习慈，诸人！修习悲、喜、舍！对父母尽其孝养！以尊敬家长！”彼等闻［欲界天］之声，大部分之人人或地居天［感世之无常］而生悚惧，互相心生柔软，行慈之福而生［欲］天界。于其处食天之净食，依风遍而遍作［准备定］而获得禅定。然，［在恶趣］之其他者，依顺后受业而生［欲］天界。盖，轮回转生之有情而无不顺后受业者。彼等［恶趣之有情］于其处［欲天界］同样获得禅定。如斯于［欲］天界因获得之禅一切［欲界有情］生于梵［天］界。

    其次雨之断绝以后，经过长时而第二之太阳出现。世尊亦如斯说：“诸比丘！［……有第二之太阳出现］时。”当详说七日经。而其［第二太阳］出现时，不能认识夜之区分及昼之区分。一太阳没而一太阳升起，世间不绝太阳之暑热。于普通之太阳有日天子，劫之灭亡于太阳则无［日天子］。如斯普通之太阳运行时，于虚空雨云、烟霞亦动，但劫灭之时太阳之运行，无烟霞、雨云成为如镜面无垢之太空。除［恒河、摇尤那、舍牢浮、阿夷罗婆提、摩企之］五河，其余之小河等之水悉涸渴。

    由此经过长时，第三太阳之出现，其出现之故［五］大河亦涸渴。由此经过长时，第四之太阳出现，其出现之故［五］大河泉源之雪山中师子崖［池］、鹅崖［池］、钝角［池］、造车池、无热恼池、六牙池、郭公池之此等七大湖悉涸渴。由此经过长时，第五之太阳出现，其出现之故次第于大海亦留停润指节之水。由此经过长时，第六之太阳出现，其出现之故此轮围世界全部成为一烟，由烟而取去全部之水分。如此之［轮围世界］，一兆之轮围世界亦同样。

    由此又经过长时，第七之太阳出现，其出现故，此轮围世界全部共一兆之轮围世界成为一火焰，如［高］百由旬种种之须弥之各峰亦破碎消失于空中。彼火焰之炎上而捕获四大天王［天］，烧其处之黄金宫、宝宫、宝珠宫，［其次］捕获三十三天，如斯捕至初禅地，烧其处之［梵众、梵辅、大梵之］三梵［天］界而至［第二禅地之］光音［天］而止。其［火焰］只要有微尘行生［之物质］即无消失。而［可烧者］一切行之灭尽故，如烧酥油之火焰，不存留灰烬而［其火］消失，下方之虚空共上方之虚空成为一大黑闇。

    如斯经过长时，起大云初降细雨，于次第雨降如莲茎、杖、杵，多罗树干等大之水流，于一兆轮围世界一切之烧尽处令充满［雨水］之后，［大云］消失。［其水之］下、横起风吹水，厚图如荷叶上之水滴。若［问］云何而成大水聚耶？［答曰，风对水］作孔隙而［吹进］故。即，风于水之此处彼处作孔隙［之吹进］也。如斯由风所集结吹凑拼厚［之水］，次第［流］落下方。于次第水之落时，［落于］梵天界处者，梵天界即［出现，落于］上之四欲界［空居］天处，［其各各之］天处出现。次落于地［居天及人四洲］处时而起强风。彼等［强风］如水在水瓮以闭其口，遮止而不令水流出。其甘水令压入于［下］，于［水之］上生起地味。其［地味］色美芳香而味甘，如不含水之乳糜表面。

    其时，曾生［第二禅］光音梵界诸有情，寿尽或福尽由其死而生此［地味］。以自己之光飞行［暗黑之］天空之彼等［诸有情］，如起世因本经所说，尝到地味被渴爱所取虏而至开始一口口食［地味］。如是彼等消失自己之光，成为黑闇。彼等见黑闇而怖畏，出现［直径］满五十由之日轮。彼等见［其太阳］而满足喜悦：“我等获得光明。”“［此等光明］是为令生勇气灭我等者之怖畏而现，故太阳应是（资付勇气）”而名为太阳。如是太阳于日中光辉已而没时，“［今］我等消失我等所得彼光明”而彼等更为怖畏。彼等如是思惟：“若我等得其他之光明者实是荣幸。”［时］恰如知彼等之心，出现［直径］四十九由旬之日轮。彼等见此越喜悦满足、“如知我之欲求而现［此光明］，故应该是月”而名为月。如斯日月出现时，诸星宿出现。由此以来可辨别夜与昼，［辨别］从一月、半月、季节、年。又日月出现之日，即须弥［山］、轮围［山］、雪山之出现。而彼等孟春（二月～三月）满月之日同时出现。云何［同时出现耶］？犹如炊煮稷饭时，若一击［其釜，釜中之稷饭表面］即现凹凸，或部分升高，或［部分］低凹，或［部分］为平坦，［此大地］高处为山，低处为海，平坦处为洲。

    时，彼等有情食地味，渐次或者成为美貌，或者为丑貌。彼等之中，美貌者轻蔑丑貌者。因彼等之轻蔑，彼地味消失而出现地饼。时因彼等依然［轻蔑其他］而［其地饼］亦消失而出现林藤。时彼凝然［轻蔑其他］其［林藤］亦消失，以无皮无糠有净芳香之白米乃不耕而实熟之米出现。如是彼等容器生，彼等以米入于容器而置于石上自然起火焰而煮。其饭味美如须摩耶花，此汤又不要加添调味料，欲食任何之味，［自然］必成其味。彼等食粗食故，由此以来而至生起大小便。

    时彼等为排出［大小便］而破开［大小便之］口，于男［出现］男性，于女出现女性。其时，女于男、男于女而互相甚恋思。因彼等甚为恋思而生爱欲之热恼，以各行淫法。因彼等非法之缘受行诸识者所呵责厌恶，为覆蔽其非法而建家居。彼等住居于家居而次第效仿一人生来怠惰之有情而为［米之］储蓄。由此以来，米包皮糠，于刈取处不再生长。彼等集而悲叹：“诸人！实于有情出现恶法。我等当为意生之［有情。然今行恶法之故成为胎生之有情］。”——详说之理趣于起世因本经所说。

    如是［彼等对各自之所有物］附定界限。时一人之有情盗取他人之所有物。二次呵责彼［而再盗者］，三次［人人］即以手、石、棒打［彼］。彼等生如斯盗取、呵责、妄语、笞罚等时，相集而思议：“我等于我等中应咎戒者即正咎［之］，应呵责者即呵责［之］，应摈斥者即摈斥之，撰出制止此一人有情云何？然者，我等颁与彼米之几分。”而［彼等］诸有情如斯决议时，最初于此贤劫，是此［释迦牟尼］世尊还在菩萨时，当时［彼菩萨］于彼等诸有情中比谁都丽容美貌而有大势力具足觉［慧］，有抑止、策励［他］之力。彼等至彼［菩萨］之处撰请为［王］。彼由彼大民众所撰出故为大撰出［王］，是刹土之主故为刹帝利，以如法平等令其他人人喜欢故为王。如斯以此等三名称呼彼。然，世间有希有之位置时，菩萨必最初就其位置之人。故如斯菩萨最初成立为刹帝利众时，婆罗门等之种姓亦渐次成立。

    右之［世界转变］中，劫灭令［起］大云［时］至［劫］火之灭尽止，此一阿僧祇劫谓坏［劫］。由劫灭亡火之断灭［时］以水充满一兆之轮围世界至大云之完成止，此是第二阿僧祇而谓坏住［劫］。由大云之完成［时］至日月之出现，此是第三阿僧祇谓成［劫］。由日月之出现［时］再至劫令灭亡而［起］大云止，此是第四阿僧祇谓成住［劫］。此等四阿僧祇为一大劫。应知由最初火［劫］之灭亡与成立之如以上。

    ［二、由水破坏］

    其次由水劫灭时，最初以劫令灭亡而起大云等，此详细之说同样于前说。然，有不同如次。［即］前之状态如第二之太阳［出现］，此时劫使灭亡而起碱性水之大云。其最初降细雨，渐次降大水流，充满一兆之轮围世界。触到碱水之土地及山等亦皆总灭没于［水中］，水是由四方以风所保持。由大地至第二禅地被水所浸。［水］于其处亦使［第二禅地之少光、无量光、光音之］三梵天界亦灭没而至［第三禅］遍净天止。其［水］只要有行生微尘［之物质］即无止息。而水浸征服［灭没］一切行生［之物质］后，［水］立刻止息而消失，下方与上方虚空共成一大黑闇。——如斯［以下］一切如既所说。但此时最初出现［第二禅］光音、梵［天］界之世界。又由遍净［天］死没诸有情生于光音［天］等。

    右［世界转变］之中，由劫灭令［起］大云时至劫灭水之断灭止，此为一阿僧祇［即坏劫］。由水之断灭［时］至大云之完成止，此为第二阿僧祇［即坏住劫］。由大云完成之［时至日月之出现止，此为第三阿僧祇即成劫。由日月之出现至劫灭令起大云止，此为第四阿僧祇即成住劫也］。此等四阿僧祇成一大劫。由水［劫之］灭亡与成立当知如以上。

    ［三、由风破坏］

    由风劫于灭亡时，最初劫之灭亡令起大云等，详细之说同样于前说。然，有不同如次。［即由彼火之灭亡］时，如第二太阳之［出现］，此时因劫之灭亡而起风。其［风］最初吹上［地上之］粗尘，由此［附于地之］软尘、细砂、粗砂、砾、石等乃至重阁之大的岩石、在溪谷之乔木亦被吹上。彼等由大地升入高空中不再落下，于其处［空中］粉碎为微尘而成无。时渐次由下方之大地中起风，动转、颠覆土地吹上空中。百由旬大之土地部分、二百、三百、四百、五百由旬大之［土地部分］亦被疾风吹上而破坏，于空中所粉碎为微尘而成无。轮围山、须弥山亦被风吹上而入于空中。彼等互相接触所粉碎为微尘而灭亡。依如斯之方法而地居［天］宫、空居［天］宫亦灭亡，六欲天界亦令灭亡后，灭亡一兆轮围世界。其时，轮围［山］与轮围［山］、雪山与雪山、须弥山与须弥山互相冲突粉碎为微尘而灭亡。由大地至第三禅地止被风所取。［风］于其处亦使［第三禅地之少净、无量净、遍净之］三梵天界灭亡而至［第四禅］广果［天］止。如斯，［风］令灭亡一切行生［之物质］而后亦自灭亡，下方之虚空与上方之虚空皆成一大黑闇——此［以下］一切如既所说。但此时遍净梵［天］界最初出现世界。又由广果天死没诸有情而生于［第三禅］遍净［天］处等。

    在［世界转变之］中，由劫之灭亡使［起］大云时至劫之灭亡至风之断灭止，此是第一阿僧祇［即坏劫］。由风断灭之［时］至大云之完成止，此是第二阿僧祇［即坏住劫］……乃至……此等四阿僧祇为一大劫。由风［劫］之灭亡与成立，应知如以上所述。

    ［世界破坏之理由］

    依如何之理由而如斯世界之灭亡耶？以不善根之故。即不善根增盛时，如斯之世界灭亡。而彼［世界］贪多增盛时，由火而灭亡，瞋多增盛时，由水而灭亡——或人人说瞋多增盛时，由火而［灭亡］，贪多增盛时，由水而［灭亡］——痴多增盛时，由风而灭亡。虽如斯灭亡，如说［初］连续七次由火而灭亡，八次由水而［灭亡］，再七次由火而灭亡，八次由水而［灭亡］，于每八次［由水而］灭亡，七次由水而灭亡后，更七次由火而灭亡。于以上乃经过六十三劫。其次虽达由水之灭亡，得斥［此］之机会，风满六十四劫之寿，推破［第三禅］遍净［天］而使世界灭亡。

    而又随念劫之比丘随念宿住，此等诸劫中，以随念：“多坏劫、多成劫、多坏成劫。”云何［随念耶？］依：“我于某处［有如斯名……］。”等之方法而［随念］。其中：“我于某处……。”我于某坏劫，又谓［如斯］于某生、［某］胎、［某］趣、［某］识住、［某］有情居、［某］有情众之［义］。“如斯名”是帝须或弗沙［之名］。“如斯姓”谓迦旃延或迦叶［之姓］。此彼［比丘］于过去生言随念自己之名或姓。

    若又于［过去生］时，欲随念自己容貌之美［丑］、或粗妙［食］之生活状态、或苦乐多［寡］、或短命长寿之状态者便随念之。故言：“如斯容貌……如斯寿量。”其中“如斯容貌”者，是白色或褐色也。“如斯食物”，［是于在家者之时］米、肉、饭之食，［或于苦行者之时］有混合果实之食。“如斯苦乐之享受者”，是种种类之身心有味着、无味着等别之苦乐享受者。“如斯寿量”，是唯百岁之寿量、或八万四千劫之寿量。

    “其［我］由此死而生于某处”，是彼之我由其生、胎、趣、识住、有情居、有情众死，［言］更生于某生、胎、趣、识住、有情居、有情众中之［义］。“于某处我亦……有”，言又于其生、胎、趣、识住、有情居、有情众更……有［之义］“如斯名”者，如前所述。又某次“我于某处……”此言次第追溯过去世］行者随意［处］之随念。“其我由此而死”［由上世而下］来之观察。故言“生此人界”，于此［人界］生起之前，对彼［瑜伽］者之生处，如斯言知“生于某处”。又“于某处我亦……有”此等之事，为示说彼［瑜伽者现在］此生前之生处名、姓等之随念。故“其［我］由此死而生此［人界］”，是言彼我［现世之］前由彼处死，生此［人界］之某刹帝利家或婆罗门家［之义也］。

    “斯”是如斯。“样相或素姓”，名姓之素姓，容貌［食物、苦乐、寿量］等之样相。然，由名、姓而有情是帝须、迦叶［与其素姓］，由容貌等而辨别褐色、白色等种种［其样相］。故名、姓是素姓，其他为样相、“随念多宿住”，此意义明白也。

    宿住随念智论毕

    ［五、死生智论］

    “［彼如斯心等持……达不动时，为［得］诸有情之死生智，引导其心令趣向。彼以超人清净之天眼，见诸有情之有死有生，知诸有情随业而趣于劣、胜、美、丑、幸与不幸。［即］‘诸贤！此等之有情具身恶行、具语恶行、具意恶行，诽谤诸圣者而有邪见，取得邪见业。彼等身坏死后，生于苦界、恶趣、随处、地狱。诸贤！或此等之有情具身善行、具语善行、具意善行，不诽谤诸圣者而有正行，取得正见业。彼等身坏死后，生于善趣、天界。’以如斯超人清净之天眼，见诸有情之有死有生，知诸有情随业而趣于劣、胜、美、丑、善趣、恶趣］”。

    于诸有情之死生智论，“为［得］死生智”，是为死、生之智。依其智而知诸有情之死、生，是为其［智］即言为天眼智之义。“引导其心令趣向”，是引导令趣向遍作（准备）心。“彼”是令心趣向之彼比丘。其次“天［眼］”等中，相似于天故为“天［的］”。然，诸天由善行业而生——胆胜汁、痰、血夜等之障碍，随烦恼之解脱故，得领受远方之所缘——有天之净眼。而由精进修习力而生智眼亦类似于［天之净眼］。相似于天故为“天［的］”。又依天住所获得故，依止于自己之天住，故亦为“天［的］”。又依光明之把持而有大光辉故亦为“天［的］”。又见壁等彼方之色（物质）而是大伟人故亦为“天［的］”。当知此一切是由声论［之语原的解释］。依见之义而为“眼”，如眼行眼之作用而为“眼”。见死与生，因见清净故为“清净”。然，唯见死而不见生者，是执断见者；唯见生而不见死，是执新有情出现见者，然，见其［死、生之］两者，是超越前二种之恶见故，彼之见是见净清为因。而诸佛弟子见此［死、生之］两者，故言：“见死、生是见清净为因故‘清净’。”超越人之［认识］境界以见色（物质）为“超人［眼］”，又知超人之肉眼故为“超人［眼］”。故“以超人清净之天眼见诸有情”，如以人之肉眼［眺望］，［以天眼］眺望诸有情。

    对于“有死有生”之句，于死之刹那又是生之刹那之［诸有情］，不能以天眼见［此］，但今将死之临终者，是为“有死”者，又取结生［心］以完成生者，是为“有生”者之意义。如斯为有死有生为彼等［有情］。见者见也。“劣”是与痴之等流相应故劣之生、家、财等而被侮辱、轻侮、轻蔑、蔑视。“胜”是与不痴之等流相应故与前者相反。“美”是与不瞋之等流相应故为所好、所望为适意之容貌者。“丑”是与瞋之等流相应故非所好、非所望、非适意之容貌者。谓不妙色、丑色之义。“幸福”是行善趣者，又与不贪之等流相应故，为富、大财者。“不幸”是行恶趣者，又与贪之等流相应故，为贫穷而缺乏饮食者。“随业而趣”，是积集种种业［随业而］趣者。

    右中“见有死［有生］”等之前句，述天眼之作用，又“知［诸有情之随业……而趣］”之后句，［述］随业趣智之作用。而其［天眼及随业趣借］生起之次第如次。得此［天眼之］比丘，向下方之地狱使增大光明，见地狱之诸有情受大苦。如斯之见是天眼之作用。彼［欲知地狱之有情令至地狱之业，入定于基础禅而出定，依遍作（准备定）］如斯作意：“行如何之业，此等有情受此之苦耶？”彼：“行斯业［以受此苦］。”其［令彼等至地狱］以业为所缘而令智生起。［此谓随业趣借］。同样向上方之天界，令增大光明，见［天界之］欢喜林、杂合林、粗涩林等之诸有情受大幸福。如斯之见亦是天眼之作用。彼［欲知天界之有情令至天界之业，入定于基础禅而出定，由遍作（准备定）］如斯作意：“行如何之业，此等有情而受此幸福耶？”彼：“行斯业［而彼等受此幸福］。”其［令彼等至天界］以业为所缘使智之生起，此名随业趣智。此［随业趣智，于天眼智以外］别无遍作（准备定）。如此［随业趣智］之未分智亦同样［天眼智以别无遍作］。然，以天眼为基础，此等［随业趣智、未来分智］必与天眼俱成也。

    于“身恶行”等，行恶事，又行恶事是烦恼所转秽故为恶行。由身之恶行，又由身所生之恶行故为身恶行。对于［口恶行乃至意善行等］之其余者亦同样。“具”是具备。

    “诽谤诸圣者”，是欲［陷］佛、辟支佛、佛弟子［等］诸圣者乃至在家须陀洹于不利，以极端之［恶］事、又以毁损［彼等］之德，谓诽谤、讥呰、呵责［彼等］。其中，言：“此等之人人无沙门法，彼等非沙门。”以极端之恶事而诽谤。言：“此等之人人无禅、解脱、道、果。”等。当知毁损［彼等之］德而诽谤。而故意诽谤，或不知而［诽谤］，两者皆为诽谤圣者。［诽谤圣者］是重业而如无间［业］，为天障及道障，然，［与无间业异者］是可治也。为明了此事，当知次之故事。

    据说，某村一长老与年青比丘行乞。彼等于最初之家唯得一匙之热粥，长老［因空腹］为腹风所冲而［腹痛］。彼思惟：“此粥适合我，于未冷之间饮之。”人人为运彼置境界标之树干坐而饮［此粥］。今一人［即年青比丘］嫌恶彼而言：“老师为过饥所负，［不得行］是我等之耻。”长老于村行乞已而归精舍以言年青比丘：“汝！汝住此［佛］教耶？”“然，尊师！我是须陀洹”。“然者汝！汝勿为［更得］上道之努力”。“尊师！何故耶”？“汝诽谤漏尽者”。彼［年青比丘］向彼［长老］忏悔。由此宥恕其［诽谤］业。

    故其他者若诽谤圣者，往［圣者之处］，若自己较［圣者］年长，蹲坐应忏谢言：“我言尊者如斯，请堪忍我。”若［自己较圣］年少，礼拜之后蹲坐合拿而忏悔：“我言尊师如斯，请堪忍我。”若［自己行诽谤后］而往他处者，自往［圣者之处忏谢］，或应遣门弟等于［圣者之处］忏谢。若自己及［门弟等］皆不能往者，往［自己住］精舍之诸比丘之处，若［诸比丘较自己］年少者，蹲坐而［如前述忏谢］。若［诸比丘较自己］年长，对年长者行说［忏谢］法，应忏谢言：“尊师等！我某名，如斯言尊者，请尊堪忍我。”而在众前虽不堪忍但必行此。若［圣者］是云水比丘，彼之住处及往处皆不明，或往贤善比丘之处，应言：“尊师！我某名，我如斯言尊者，我每随念而后悔。我应云何耶？”彼言：“汝勿念虑。长老必堪忍汝，安心吧！”彼［诽谤者］亦向圣者所往之方角而合拿，应言：“请堪忍。”若彼［圣者］已般涅槃，往彼般涅槃床之处，乃至往墓处而悔谢。作如斯时，不为天障、道障，宥恕［诽谤业］。

    “邪见”［者］是颠倒见者。“取得邪见业”，是由邪见取得种种之［恶］业者，及从他人之邪见原因而取得身业等者。而此时，由［前所述包摄］语恶行之语以诽谤圣者，虽由意恶行之语而包摄邪见，更述此等［诽谤圣者及邪见之］二，当知为示［此二］大罪事。然，诽谤圣者相似于无间［业］故为大罪。［即］如次所说：“舍利弗！犹如戒具足、定具足、慧具足之比丘，于现世而一向迈进［阿罗汉］，舍利弗！与此同样，不舍其［诽谤圣者之］言，不舍其［诽谤圣者之］心，不舍除其［诽谤圣者之］见者，如由［狱卒］拉来投于［地狱］者，我说［彼比丘亦必投于］地狱。”其他没有较邪见更大罪。所谓：“诸比丘！我不见其他一法如此邪见之大罪者，诸比丘！邪见为最大之罪恶。”

    “身坏”，以遍舍有执受［有情之五］蕴。“死后”是其［身坏之］后即取生起蕴之时。或又“身坏”是命根之断绝。“死后”是由死心之后。

    如“苦界”之一切，皆是地狱之别名。然，地狱是离去天或解脱之福因故，无诸乐故为“苦界”。苦趣即［苦］之依处故，为“恶趣”。又有累累之恶过，由邪恶业而生之趣［即依处］故为“堕处”。又灭亡者裂离四肢五体，落于此处故为“堕处”。于此毫无快乐与利得可言故为“地狱”。或又依苦界之语而说明为畜生界。然，畜生界因离去善趣故虽为苦界，以生于有大权势之龙王等故为恶趣。依恶趣之语［说明］为饿鬼界。然，由离去善趣而为苦趣故苦界亦为恶趣，但如阿修罗之不堕故非堕处。依堕处之语［说明］为阿修罗界。然，如前所说明之义，为苦界亦为恶趣，又［舍弃］一切［福惠之］聚合而堕［其处］故为堕处。由地狱之语［语明］阿鼻［地狱］等之多种地狱。“生”是接近而生于其处之义。

    由上述之相反当知是白分［即善之方面］。但有次之差异。即善趣之语是人趣所摄，天之语是天趣［所摄］。其中善之趣故为“善趣”。色等之境善为最上故为“天”。其［善趣及天］一切，由碎破、破灭之义故为“界”，此是语义。

    以“如斯超人［清净之］天眼”等一切是结语。言以斯天而见，是此处之略义。

    而欲以如斯之［天眼］而见之初学善男子，以［地、水、火、风、青、黄、赤、白八遍之任何］彼遍为所缘而以［十四种之调练］神通之基础禅等，由一切行相令适合引导于［天眼智］，应以火遍、白遍、光明遍之三遍之任何使接近［天眼智］。［即以其遍］为近行禅之境（所缘）而使增大。此时其意义是不令生起安止［禅］。然，若不令生起［安止禅，其遍］为基础禅之依止而不为遍作（准备定）之依止。而于此等三［遍］之中，唯光明遍最胜［而其他二遍为此之次］。故其［光明遍］又他［二遍之任何之一为所缘］，如于所说遍之解释之方法令生起［四种禅］，更唯在近行地令遍增大。当知其［遍］之增大法亦如说遍之解释。［而唯其］令增大处之内而见色。然，［最初之中］见其色［而以遍作（准备）以不遍满光明］者，遍作之机会便成过去。如是光明消失，若其消失者，色亦不见。其时，数数入基础禅而出，［更以遍作心］可令遍满光明。如斯渐次成强固之光明。与“于此处有光明”［作界限者］唯其界限处必续存光明，坐终日亦见［其处之色］者，［即终日亦］见其色。对此有譬喻行人依藁之火炬而行夜道。

    即某人依藁之火炬行夜道。彼其藁之火炬消失，时即不见其［道］之高低。彼以其藁之火炬轻打于地上再令燃上。其［藁之火炬］较前燃焰之光明更放大光明。如斯数数消失而再燃上遂至太阳出。太阳出时，［已经］弃其火炬而不用，可行终日。

    遍作（准备）时之遍光明，时如右火炬之光明。［最初之中］见色者，遍作之机会过去光明消失时不见色，如火炬消失时见［道］之高低。数数入［基础定］者，如火炬轻打于地。再行遍作更使遍满强力光明，如较前火炬之光明更放大光明。唯强固之光明限［续存于一定之］处，如太阳之出现。去小光明，依较强力之光明以终日见色，如弃藁之炬火而终日步行。

    其时彼比丘肉眼不现——在腹内之［物质］、依止心脏之［物质］，依止地面下之［物质］，在壁、山、墙彼方之［物质］，在他轮围世界之［物质］——斯色（物质）现于［彼之］智眼，恰如于肉眼见时，当知天眼生起。而于此时唯［其天眼］有见色之能力，其前分之诸心即不然。又此［天眼］于凡夫有障碍。何故耶？曰，彼［凡夫］决意：“某某处有光明。”虽贯串于其地中、海中、山中之处而一光明生，见可怕之夜叉、罗刹等之相者即生怖畏，斯心陷于散乱而彼禅乃惑乱。故见色时，即不能不起不放逸。

    如其天眼生起之次第。［即］如前所说［于肉眼不见］色为所缘，意门转向［心］生、灭之后，其同色为所缘而四或五之速行生等之一切，当知如前［所说］。于此前分之诸心是有寻有伺之欲界［心］，令成最后［神通］目的之心，是属第四禅之色界［心］。与此俱生之智，言为“诸有情之死生智”，亦言“天眼智”。

    死生智论毕

    ［五神通之杂论］

        主［世尊］是五蕴之知者
        说知五神通已
        更对其等［五神通］
        当识知次之杂论

    即此等［五神通］之中，此称死生智之天眼，亦有未来分智与随业趣智之二关联智。故此等二神变及五［神通］之七神通智，是［经典］之所述。

    今为令蒙昧彼等［七神通智］之所缘分别。

        大仙之所说
        于四种所缘三法
        七神通智之转起
        应该为说明。

    右［偈之］说明如次。即四种所缘三法是依大仙之所说。云何为四？是小所缘三法、道所缘三法、过去所缘三法、内所缘三法。其［七智之］中：

    ［一、神变智之所缘］

    神变智是对小、大、过去、未来、现在、内、外所缘之七所缘而作用。云何［作用耶］？曰：（一）欲行以身依止于心而令身不显现者，依心力令身变化，安置身于［神变心］之大心时——与［心］结合为所缘（色身）——以色身为所缘故，其［神变智］有“小所缘。”（二）欲行以心依于身而令身显现者，依身力令心变化，色身安置于基础禅心时——有与［身］结合为所缘（色界心）——大心［之色界禅心］为所缘故，［于神变智］有“大所缘”。（三）次［神变智］过去而灭，以［基础禅］心为所缘故，［于神变智］有过去所缘。（四）安置大界（佛舍利）时，如大迦叶长老等决意未来之事者，有“未来所缘”。

    据说大迦叶长老行安置大界（佛舍利）决意：“于未来［至阿育王之出世］二百十八年间，此等之香不消灭，［此等］之花不萎，［此等之］灯火不消失。”一切如其所决意。

    马护长老［在银多耶森林］见住瓦达尼耶之比丘众食干食，而决意：“岩泉于每日每日之食前成为酥味。”于食前汲［水］即成酥味，食后而成普通之水。

    （五）其次使身依止于心，身不显现而行时，［于神变智］是“现在所缘”。（六）以身力而令心［变化］又依心力使身变化时，及自己化作童子之形等时，是自己之身心为所缘故［神变智］是“内所缘”。（七）其次于外部［化作］示现象［兵］、马［兵］等时，［神变智］是“外所缘”。如斯当知神变智是对七所缘而作用。

    ［二、天耳界智之所缘］

    天耳界智是对小、现在、内、外所缘之四所缘而作用。云何［作用耶］？曰：（一）其［天耳界智］是以声为所缘，声是［欲界］故，于［天耳界智］为“小所缘。”（二）次唯以现存之声为所缘而作用故，［于天耳界智］为“现在所缘”。（三）闻自己腹中之音时，其［天耳界智］为“内所缘”。（四）闻他人之声时，为“外所缘”。如斯当知天耳界智对四所缘而作用。

    ［三、他心智之所缘］

    他心智是对小、大、无量、道、过去、未来、现在、外所缘之八所缘而作用。云何［作用耶］？曰：（一）知欲界他人之心时，其［他心智］为“小所缘。”（二）知色界、无色界之心时为“大所缘”。（三）知道、果时，为“无量所缘”。而此时凡夫不知须陀洹之心，须陀洹［不知］斯陀含之心。乃至［阿那含不知］阿罗汉之心。然，阿罗汉知一切者之心。其他上者［知］下者之心，而知此［他心知之］差异。（四）道心为所缘时，是“道所缘”。（五）次于过去日间及（六）未来七日间知他人之心时，为“过去所缘”及“未来所缘”。（七）云何［他心智之］“现在所缘”。

    现在有：（一）刹那现在、（二）相续现在、（三）期现在之三种。其中：（一）刹那现在是经生、住、灭［之三心刹那］。（二）相续现在是属于一、二相续时。坐于闇中即行光明处者，暂时所缘不明了。而至［其所缘］明了之间当知有一、二相续时。又行于光明处者入于室内，暂时舜间色不明了。而至［其色］明了之间当知有一、二相续时。又立于远方者，［见］洗衣之人人令手上下［以棒打洗衣物已］，又见打钟、大鼓之动作已亦暂时不闻其音。而至闻［其音之］间，当知有一、二相续时。以上是中部诵者［之说］。然，增支部诵者说色相续，非色相续之二相续，涉［河］水而去者，水所起之波纹虽至岸边而暂时不静止，又行路者来，其身体之热气暂时不冷，于炎日下来入室内者，暂时不去闇，又于室内作意业处者，日间开窗而［外］望，暂时不镇静两目之眩，此谓色相续以［暂时之间］，说非色相续于二、三速行时，此两者皆谓相续现在。次（三）一期现在者，是以一生之期间［一切言是现在］。对此于贤善一夜经说：“诸贤！意与法此两者是现在其为现在之时，识为欲贪所结缚。为欲贪所结缚故，识便欢喜其［意与法］。欢喜此者现在为诸法所左右。”又此［三现在之］中，相续现在是诸义疏之所述，一期现在是经中［所说］。

    或人人［即无畏山住者］，其［三现在之］中，说刹那现在心亦是他心智之所缘。何故耶？神变者与［他心智的对相］之他人于一切刹那心生起，彼等［于两者一刹那心之生起］如次言：“犹如投一把花于空中时，即花与［花］、茎与茎必互相相碰，顾念群聚甚多诸人之心时：‘我知他人之心。’［彼以自己一刹那之］一心，必以一人之心［其心］生之刹那，得知或住之刹那或灭之刹那。”［无畏山住者如是说明］。然，虽顾念百年千年，顾念之心（转向心）与知之心（速行心）之二者，［一点都］不同一时故，又转向（顾念之心）与速行（知之心），若有喜好［所缘之］处，［前者为舍受而后者为忧受］者，即成为不同所缘之过失故，诸义疏破斥［彼等之说］为不妥当。［故刹那现在非他心智之所缘］。但相续现在与一期现在当知是［他心智］之所缘。其中，由现存速行之经过（路）于前后唯二、三速行经过（路）时间是他人之心者，皆言为相续现在。其次于相应［部］之义疏说：“一期现在是以说明速行时，［而非指一期相续之全体］。”此为善说。其处之说明如次：“神变者欲他人之心而顾念［他人之心］，［神变者之］转向（顾念心）以［他人之］刹那现在［心］为所缘后，与其共灭。由此有四或五之速行［心］。其最后［之速行］是神变心，其余［之三或四之速行］是欲界心。其等［四或五之］一切［速行心亦转向心之所缘］而以同灭心为所缘，［转向心与速行心］非有别异之所缘，由一期为现在之所缘故。又［转向、速行］虽皆为一所缘，但唯神变心以知他人之心，其他［之转向心或欲界速行心等］即不然。如于眼门唯眼识见色而如其他［之转向心等］即不然。”

    此［他心智］唯依相续现在与一期现在为现在所缘。或又入于相续现在及一期现在故，当知唯依一期现在，以现在［其他心智］为所缘。（八）其次［他心智］唯他人之心为所缘故［他心智］是“外所缘”。如斯当知他心智是对八所缘而作用。

    ［四、宿住随念智之所缘］

    宿住智是对小、大、无量、道、过去、内、外、不可说所缘之八所缘而作用。云何［作用耶］？（一）其［宿住智］随念欲界［之五］蕴时为“小所缘”。（二）随念色界、无色界［之诸］蕴时为“大所缘”。（三）随念于过去自己或他人令修习道或令作证果时为“无量所缘”。（四）随念唯令修习道时为“道所缘”。（五）又此［宿命智］决定而唯有“过去所缘”。［即无现在所缘、未来所缘］。

    有关此虽如他心智或随业趣智亦有过去所缘，而其中，于他心智唯七日内之过去心为所缘。然，其［他心智仅以心为所缘，如宿命智］不知他之蕴［即色、受、想、行蕴］及关联［五］蕴之［名、姓等］。又［他心智以道为所缘虽于前说］，与道相应之心为所缘故，是依异门而说以道为所缘。其次于随业趣智唯过去之思［即业］为所缘，［其他之诸蕴不成为所缘］。然，于宿命智对过去诸蕴或关联于蕴之［名、姓、寿量等］亦毫无所缘。然，其［宿命智］是对过之蕴及关联蕴之［名、姓等］之诸法而至于一切知智也。当知［他心智、随业趣智、宿命智之］差异。以上是义疏之［说明］法。然于发趣［论］说：“善蕴是神变智、他心智、宿命随念智、随业趣智、未来分智之所缘缘。”故。［受、想、行、识之］四蕴皆是他心智、随业趣智之所缘也。其中，随业趣智是善不善［之四蕴为所缘］。

    （六）其次［宿命智］随念自己之蕴时，此［宿命智］是“内所缘”，（七）随念他人之蕴时是“外所缘”。（八）于“过去毗婆尸佛世尊，彼母是盘头摩帝而父是盘头摩”等之方法以随念名、姓、地相等时是“不可说所缘”。而于此名、姓当知连结于蕴即成世俗之文义而非文字［之本身］。然，文字［之本身］是声处所缘故，小所缘［即为欲界］所缘。所谓：“词无碍解是小所缘。”关于说［不可说所缘］乃我等认许之处。如斯当知宿命智是对八所缘而作用。

    ［五、天眼智之所缘］

    天眼智是对小、现在、内、外所缘之四所缘而作用。云何［作用耶］？曰：（一）其［天眼智］以色为所缘，色是小［即为欲界］故，［天眼智］是“小所缘。”（二）又对现在色而作用故是“现在所缘”。（三）见自己之在腹中等色时是“内所缘”。（四）见他人之色时是“外所缘”。如斯当知天眼智对四所缘而作用。

    ［六、未来分智之所缘］

    未来分智是对小、大、无量、道、未来、内、外、不可说所缘之八所缘而作用。云何［作用耶］？曰：（一）其［未来分智］知“此者未来当生于欲界”时是“小所缘”。（二）知“［此者］当生于色界或无色界”时是“大所缘”。（三）知“［此者］当修道可作证果”时是“无量所缘”。（四）唯知“［此者］当修道”时是“道所缘”。（五）其次决定而［未来分智］是唯“未来所缘”。

    对此，虽于他心智亦有未来所缘，而其［他心智］以七日以内之未来心为所缘。然，其［他心智仅以心为所缘，如未来分智］不知他蕴［即色、受、想、行蕴］及关联［五］蕴之［名、姓等］。未来分智同于宿住智［所缘］之说，未来［之蕴及关联于蕴之名、姓等］不成为所缘。

    （六）知“我当生于某处”时是“内所缘”。（七）知“某某当生于某处”时是“外所缘”。（八）依“于未来弥勒世尊当出世。须梵摩婆罗门为彼父。梵摩婆帝婆罗门女［为］母”等之方法以知名、姓时，与说宿住智［之所缘］同样，是“不可说所缘”。如斯当知未来分智对八所缘而作用。

    ［七、随业趣智之所缘］

    随业趣智是对小、大、过去、内、外所缘之五所缘而作用。云何［作用耶］？曰：（一）其［随业趣智］知欲界之业时是“小所缘。”（二）知色界、无色界之业时是“大所缘”。（三）唯知过去故“过去所缘”。（四）知自己之业时是“内所缘”。（五）知他人之业时是“外所缘”。如斯当知随业趣智对五所缘而作用。而说此内所缘及外所缘，于此时［知］内，于此时知外时，［无过于］内外所缘而已。

    此为令善人之喜悦，造清净道［论］神通之解释，名为第十三品。


清淨道論(第14卷-第23卷)

 汉译南传大藏经第 69 册 No. 0035 清净道论(第14卷-第23卷)

    第十四品　蕴之解释

    ［慧之总说］

    今如斯由神通证得［定之］功德，更加具备坚固修习之比丘：

        有慧人住戒
        修习心与慧

    此［偈］中由心之名目所说示修习定之一切行相，其次之后，即不可不修习慧。而其［慧于右偈中］甚简略故，不容易识别，何况修习耶？故为示其详细之修习法，有次之质问：

    一、何者是慧耶？

    二、依何义为［其］慧耶？

    三、何者是其相、味、现起、足处耶？

    四、慧有几种耶？

    五、［其］应云何修习耶？

    六、何者是修习之功德耶？

    解答［如次］

    一、何者是慧耶？

    “何者是慧耶？”慧有多种多样。明一切之［详细］解答，在此不加添说明之目的，当更陷于混乱。因此关系，故唯说：“相应于善心之观智。”为慧。

    二、依何义为［其］慧耶？

    “依何义为［其］慧耶”？依知解之义而为慧。何者是此知解耶？［知解］是与想念或识知之行相之多种种类差别为知解。即想、识、慧虽［共］为知之性质，但想是唯想念“青、黄”为所缘，不能通达“无常、苦、无我”之相。识是识知“青、黄”为所缘，又得通达其相。然而努力而不能得道之现前。然，慧是如上述以知所缘之［青黄等］，亦得通达其相，又努力亦得道之现前。

    例如，未生觉慧之一小孩、一田舍者、一银行家等三人，见到放在计算台之货币聚，未生觉慧之小孩，唯知货币种种之色彩、长、短、方圆，不知此是人人所利用、受用之宝。田舍者知有种种之色彩等，亦知人人所利用、受用为宝。然而不区别：“此［货币］是纯粹、是伪赝、是半纯品。”银行家即知其等一切事相。而因知［此］而看货币，打闻其音、嗅其香、尝其味、取上于手亦知［重量］，亦［知此货币］是某某村、某镇、某市、某山、某河岸所造，亦知由某某铸师所铸造。

    与此同样，当知［想、识、慧之区别］。即想现起所缘唯知解青等之行相故，未生觉慧之小孩如同见货币。识是知解由青等所缘之行相，更得通达其相故，如田舍者之见货币。慧是知解由青等所缘之行相，得通达其相之后，更得道之现前故，如银行家见货币。

    故此想念或识知之行相依多种种类之差别而知［所缘］，当知是知解（慧）。对此如是言：“依知解之义为慧。”

    其次，此［慧］于此想或识存在之处亦非必存在。然，［慧］存在之时，与彼等［想、识］非为别离。与“此想、此识、此慧”别离，当不得种种性，［彼等］微细而难见。故尊者那伽斯那言：“大王！世尊以为难为之事。”“尊师那伽斯那！世尊云何为难为之事耶”？“大王！世尊对一所缘而起诸非色之心、心所法，以差别而说：‘此是触、此是受、此是想、此是思、此是心也。’此是为难为之事。”

    三、何者是其相、味、现起、足处耶

    其次，“何者是其相、味、现起、足处耶”？于此“慧”是通达法之自性为［特］相，摧破覆蔽痴闇诸法之自性为味（作用），以不痴蒙为现起（现状）。语：“等持（入定）者如实知见。”故，定是其［慧］之足处（直接因）。

    四、慧有几种耶？

    “慧有几种耶”？先以

    一依通达法自性之相有一种。

    二（一）依世间、出世间为二种。（二）又依有漏、无漏等，（三）依名与色之差别［观］，（四）依喜［俱］、舍俱，（五）依见与修之地亦为二种。

    三（一）依思、闻、修所成有三种。（二）又依小、大、无量之所缘，（三）［善之］入来、［不善之］离去、依［入来离去之］方便善巧，（四）依内住等亦为［三种］。

    四（一）对于依四谛之智有四种。（二）又依四无碍解亦有［四种］。

    一

    其中第一种分［其］意义明矣。

    二

    于第二种分，（一）［世间慧、出世间慧］与世间道相应之［慧］是“世间［慧］”。与出世间道相应之［慧］是“出世间［慧］”。

    （二）［有漏慧、无漏慧］于第二之二法，以诸漏为所缘之［慧］是“有漏［慧］”。不以彼等为所缘之［慧］是“无漏［慧］”。而此等［有漏慧、无漏慧］若由其义不外是世间、出世间［慧］。如言漏相应［之慧］是有漏［慧］而漏不相应之［慧］是无漏慧等之时亦然。如斯依有漏、无漏为二种［慧］。

    （三）［名差别慧、色差别慧］于第三之二法，欲行观（毗钵舍那）者，以四非色蕴差别之慧，此“名差别慧”。色蕴差别之慧，此是“色差别慧”。如斯依名与色之差别为二种［慧］。

    （四）［喜俱慧、舍俱慧］于第四之二法，依欲界之二善心与五种［禅］法，于［前］四禅之十六道心之慧是“喜俱”。于欲界之二善心与第五禅之四道心之慧是“舍俱”。如斯依喜［俱］、舍俱为二种［慧］。

    （五）［见地慧、修地慧］于第五之二法，最初［须陀洹］道之慧是“见地［慧］”。余之［斯陀含、阿那含、阿罗汉］三道之慧是“修地［慧］”。如斯依见、修之地为二慧。

    三

    三法中（一）［思、闻、修所成慧］于第一之三法，不由他闻而获得之慧是由自己之思惟而成故为“思所成［慧］”。由他闻而获得之慧是由闻所成故为“闻所成［慧］”。依彼此之修习而达成最顶之慧是“修所成［慧］”。即如次所说：“其中，云何思所成慧？以瑜伽［慧］营作诸事业时，又以瑜伽营作诸工巧（技术）时，又以瑜伽行诸学术时，业自性［之慧］又谛随顺［之慧］——色是无常、受……想……行……识是无常，如斯一切随顺之忍、见、意欲、觉慧、见解、法之虑忍——不由他闻而获得，此言为思所成慧……乃至……由闻而获得，此言闻所成慧。入定者一切之慧是修所成慧。”如是依思、闻、修所成三种［慧］。

    （二）［小所缘慧、大所缘慧、无量所缘慧］于第二之三法，缘欲界之诸法而转起之慧是“小所缘［慧］”。缘色、无色界［之诸法］而转起之［慧］是“大所缘［慧］”。以上是世间之观（毗钵舍那）。缘涅槃而转起之［慧］是“无量所缘［慧］”。此是出世间之观。如斯依小、大、无量所缘为三种［慧］。

    （三）［入来善巧慧、离去善巧慧、方便善巧慧］于第三之三法，入来是增长。此是不利之断及利之生起故有二种。对其等之善巧是“入来善巧”。所谓：“其中，云何是入来善巧？作意此等诸法者，未生起之诸不善法使不生起，已生起之诸不善法令舍断。或又作意此等诸法者，未生起之诸善法令生起，已生起之诸善法使增大、广大、增修、圆满。于其时慧知解……乃至……不痴、择法、正见，言此为入来善巧。”其次离去是不增长。此亦有利之断与不利生起之二种。对其等之善巧是“离去善巧”。所谓：“其中，云何是离去善巧？作意此等诸法者，未生起之诸善法令不生起云云。”其次于一切时对各各成诸法原因诸之方便，即刻起即座生之善巧为“方便善巧”。所谓：“一切彼彼处方便之慧是方便善巧。”如斯依入来、离去、方便善巧为三种［慧］。

    （四）［内住慧、外住慧、内外住慧］于第四之三法，把取自己之诸蕴而勤修观慧为“内住慧”。把取他人之诸蕴又不关连于根之外色（物质）而勤修［观慧］是“外住［慧］”。把取［内外之］两者而勤修［观慧］是“内外住［慧］”。如斯依内住等为三种［慧］。

    四

    四法之中（一）［四谛智］　于第一之四法，缘苦谛而转起之智是“苦智”。缘苦集［谛］而转起之智是“苦集智”。缘苦灭［谛］而转起之智是“苦灭智”。缘苦灭道［谛］而转起之智是“苦灭道智”。如斯依四谛智为四种［智］。

    （二）［四无碍解］于第二之四法，四无碍解是对于义等所区别之四智。即如次所说：“对于义之智是义无碍解。对于法之智是法无碍解。对其法之词言智是词无碍解。对于诸智之智是辩无碍解。”其中，义者略而言之，是因果之同义语。然，因果是从因所推进、所到达、所得达故而言为义。又区别而言，缘所生一切法、涅槃、所说之义、异熟、唯作之此等五法，当知是义。亲察其义者，区别其义之智言为“义无碍解”。法者略而言之，此是缘之同义语。缘乃处理各各之法令得达故言为法。又区别而言者，（一）以果令生一切，（二）因，（三）圣道、所说之，（四）善，（五）不善之此等五法，当知为法。观察其法者，区别其法之智，言为“法无碍解”。此义即于阿毗达磨：依“对于苦之智，是义无碍解。对于苦集之智，是法无碍解，对苦灭之智，是义无碍解，对于至苦灭道之智，是法无碍解。对于因之智，是法无碍解。对于因果之智，是义无碍解。生、生成、发生、起、生起、现前所有诸法，对于此等诸法之智，是法无碍解……乃至……对于老死之智，是义无碍解。对老死集之智，是法无碍解……乃至……对于行灭之智，是义无碍解。对于至行灭之道智，是法无碍解……于此有比丘，法——知是契经、祇夜……乃至……毗陀罗——，此言为法无碍解。彼各各所说之［法］义，知‘此所说之［法］义’。言此为义无碍解……何等诸法是善耶？欲界善心之生起时……乃至……此等诸法是善。对于此等诸法之智，是法无碍解。对彼异熟（报）之智，是义无碍解”等方法而分别说示。其中“对于法之词言智”［之句中，法之词］，对其义与法一切自性词（如法之文法）、无过错之言说。言、说、述其［自性词］时，闻其所说、所言、所述，称为彼法之词是自性词——是一切有情之根本语——摩竭陀语是“自性词”，此“非自性词”之区别智，是“词无碍解”。得词无碍解者，如闻拔素（触）、卫达那（受）之［语］，知“此自性词”，又如闻拔沙．卫达农之［语］，［知］“此非自性词”。“对于诸智之智”，是以所有之智为所缘而观察者之“智为所缘智”，或如上述之［义、法、词无碍解之］三智，由［其所缘之］境或作用而详［知］之智、此是“辩无碍解”之义。

    又此等四无碍解于有学地及无学二处所区分。其中最胜弟子或诸大弟子之［无碍解］是在无学地之区域，阿难长老、质多居士、昙弥迦优婆塞、优波离居士、久寿多罗优婆夷等之［无碍解］是在学地之［区域］。如斯区分于二地，此等［四无碍解］由得达、教法、听闻、遍问、宿行之此五种为明净。

    其中，“得达”是得阿罗汉果。“教法”［之得］是以遍得佛语。“听闻”是恭敬、冀求而听闻法。“遍问”是决择议论圣典或义疏之难句、义句。“宿行”是于过去佛之教依往复勤修而至随顺或种性之附近及所观（毗钵舍那）之修行。

    他之人人说：

        宿行博识及方言
        圣教遍问与得达
        得亲依良师善友
        此为无碍解之缘

    其中，“宿行”如前所述。“博识”是精通各各诸典（学问）或诸工巧（艺术）。“方言”是精通一百零一之言语。特别善巧于摩竭陀语。“圣教”是遍得乃至唯譬喻品之佛语。“遍问”，即为决择一偈之义而质问。“得达”是［得］须陀洹果……乃至……阿罗汉果。“亲依良师”是住于多闻而具应辩诸师之处。“得［善］友”是获得如是［多闻具应辩］之诸友。其中，诸佛与辟支佛是由得达宿行而得无碍解。诸声闻由此等一切原因［得无碍解］。而为得无碍解不修习特有之业处修习。但诸有学于有学果之解脱后、诸无学于无学果之解脱后而得无碍解。然，诸如来［唯由佛果成就］十力，诸圣者唯由圣果成就无碍解。

    关于此等四无碍解说：“由四无碍解而有四种［慧］。”

    五、［其］应云何修习耶？

    其次，“［其］应云何修耶”？于此之（一）蕴、（二）处、（三）界、（四）根、（五）谛、（六）缘起等种种之法是此慧之地。（一）戒清净与（二）心清净之二清净，是此［慧之］根。（一）见清净、（二）度疑清净、（三）道非道智见清净、（四）行道智见清净、（五）智见清净之五清净，是此［慧之］体。故把持、遍问而熟知此［慧］地之诸法，令成就［慧］根之［戒、心］二清净后，应修习成就［慧］体之五清净。此是［慧修习之］略说。而广说如次。

    ［慧地之一．五蕴之解释］

    先说：“（一）蕴、（二）处、（三）界、（四）根、（五）谛、（六）缘起等之种种法是［慧之］地。”此中“蕴”是（一）色蕴、（二）受蕴、（三）想蕴、（四）行蕴、（五）识蕴等之五蕴。

    一　［色蕴］

    其中，所有寒冷等恼坏相之法，当知总括一切为“色蕴”。其［色］由恼坏之相为一种，由［大］种、所造之别为二种。其中，“［大］种色”是（一）地界、（二）水界、（三）火界、（四）风界等之四种。于彼等之相、味、现起是四界差别［之解释］已说了。而说［彼等之］足处（直接因），彼等一切［以自己以外］余之三界为足处。“所造色”是（一）眼、（二）耳、（三）鼻、（四）舌、（五）身、（六）色、（七）声、（八）香、（九）味、（一〇）女根、（一一）男根、（一二）命根、（一三）心基、（一四）身表、（一五）语表、（一六）虚空界、（一七）色轻快性、（一八）色柔软性、（一九）色适业性、（二〇）色积集、（二一）色相续、（二二）色老性、（二三）色无常性、（二四）段食等之二十四种。

    “［一、二十四所造色之说明］”

    其中，（一）“眼”应接触于色以种净（眼根）为［特］相，又欲见事由因缘之业等起以种净为［特］相。于色中牵引［眼识］为味（作用）。保持眼识为现起（现状）。以欲见由因缘之业生［四大］种为足处（直接因）。

    （二）“耳”应接触声以种净（耳根）为相，又欲闻由因缘之业等起以种净为相。于声中牵引［耳识］为味。保持耳识为现起。欲闻由因缘之业生［四大］种为足处。

    （三）“鼻”应接触香以种净（鼻根）为相，又欲嗅由因缘之业等起以种净为相。于香中牵引［鼻识］为味。保持鼻识为现起。欲嗅由因缘之业生［四大］种为足处。

    （四）“舌”应接触味以种净（舌根）为相，又欲尝由因缘之业等起以种净为相。于味中牵引［舌识］为味。保持舌识为现起。欲尝由因缘之业生［四大］种为足处。

    （五）“身”应接触所触以种净（身根）为相，又欲触由因缘之业等起以种净为相。于所触中牵引［身识］为味。保持身识为现起。欲触由因缘之业生［四大］种为足处。

    然，某人人（大众部之某者）说，眼是以火为主之诸大种之净［根］，耳、鼻、舌是［各各］以风、地、水为主之诸大种之净［根］，身是一切［大种之平均］之净［根］。又其他说，眼是以火为主之［诸大种］之净［根］，耳、鼻、舌、身是［各各］开空（虚空）、风、水、地为主之［大种］之［净根］。对彼等言：“持来经［证］。”彼等确实见不到［如斯说之］经。然，某人人对［此］示其理由：“火等之德依某色等而推知故。”［反问］彼等言：“然，谁如斯言：‘色等有火等之德。’耶？于不能简别诸［大］种，不得言：‘［此大种］有斯德。［此大种］有斯德。’”时彼等［答］言：“例如汝等之主张各各诸资粮（物质形成之色聚）中，由各各之大种为主，于地等有支持等之作用，斯火等为主之质粮中见色等为主，故‘于色等，有彼［火等］之德’而作斯主张。”应［反驳］彼等言：“［汝之说，香属于地，色属于火故］，若水［界］为主之香水之香较以地［界］为主之绵香大者，又火［界］为主之热汤之色彩较冷水之色彩减少者，我等以承认［汝等之］主张。然，右之两者皆非故，必放弃［眼等之差别］是此等所依大种差别之说。例如一一之［色］聚虽无别异，但诸大种之色、味等是互相相异。此别异虽无其他原因，应如斯解眼净等［是互相相异］。”然，［眼耳等之］互相不同是因何耶？业为彼等之别异原因。彼等之差异故为此等［眼耳等］之别异，非大种之差异故。诸古人亦言：“大种别异时，净［根］不生起。然，净［根］平等而非异也。”

    业如斯之别异故，又于此等别异之［眼等］，眼与耳不滞着依止自己之依处（眼根、耳根），唯认识有因之［色、声］等境，故把握未到之境。鼻、舌、身是由所依（鼻根等）而［赴境］，又因唯认识自己所依固着之境，故把握已到之境。

    其次此［眼等五者之］中，“眼［根］”世人称似青莲之花瓣而周边蔽覆青睫毛，显现黑白种种［色］之圆珠为眼，此有资粮眼（眼球全体），以青［眼］珠围住黑［眼］珠之中央前面——是立在前面人人身体形［映］现之地方——于七绵膜（灯心）如渗湿之绵膜，遍满七种眼膜，如四人之保姆［护］刹帝利［王族］之童子作抱、浴、着饰、扇之四种作用，由四界之保持（地）、结着（水）、成熟（火）、动摇（风）之［四］作用所资助，由时节（寒暑等之自然现象）、心、食所支持，由寿所保护，由色、香、味等所随从，其大不过于虱头之程度，对眼识等应其状态进行为基（所依）、门（认识之入口）之任务。由法将［舍利弗］如次说：

        由此之净眼　　　　以随观诸色
        此小而又细　　　　犹如虱之头。

    “耳［根］”有资粮耳孔（耳全体）之中，掩着薄薄之赤毛，其处指袋形，如前述由［四］界所资助，由时节、心、食所支持，寿所保护，由色等所随从，对识等应其状态进行基、门之任务。

    “鼻［根］”有色等资粮之鼻孔中，其处如山羊足之形，如前述所资助、支持、保护、随从，对鼻识等应其状态进行基、门之任务。

    “舌［根］”有资粮之舌中央上部，其处如莲之花瓣形，如前述所资助、支持、保护、随从，对舌识等应其状态进行基、门之任务。

    其次，“身［根］”，于此身中，只要存有执受色（有血管、神经之部分），于一切处如脂于绵布之［遍在附着］，如前述所资助、支持、保护、随从，对身识等应其状态进行基、门之任务。

    恰如蛇、鳄、鸟、鸡、野干向蚁塔、水、虚空、村落、墓场各自之境域，当知此等之眼等是向色等各自之境域。

    其次，于其他之色等、（六）“色”刺戟眼为相，眼识之境为味，其［色存在］之范围为现起，四大种为足处，应［推］知而如此［色］，一切所造色亦同样。然对于差违点，于［以下］述。此［色］由青，黄等而有种种。

    （七）“声”是刺戟耳为相，耳识之境为味，其［声存在之］范围为现起，［声］由大鼓音、小鼓之音而有种种。

    （八）“香”是刺戟鼻为相，鼻识之境为味，其［存在］范围为现起。［香是］由根香、髓（木之心）香等而有种种。

    （九）“味”是刺戟舌为相，舌识之境为味，其［存在］范围为现起，［香］由根味、干味等而有种种。

    （一〇）“女根”是女性为相，显示女为味，女之形相、相貌、所作、营作之原因为现起。

    （一一）“男根”是男性为相，显示男为味，男之形相、相貌、所作、营作之原因为现起。其［男女根之］两者皆如身净遍满全身。然而不得言“身净之在处”或“［身净］之不在处”。［男女根］如色、味等之不互相混在。

    （一二）“命根”是守护俱生色为相，令转起彼等［俱生色］为味。维持彼等为现起，［由命根］使存续之大种为足处。［于命根］虽有守护［俱生色］等作用，但［俱生色］唯某刹那守护俱生色。恰如［莲华等］［唯有］水［之时］［守护］莲花等。［俱生色］虽由各自之缘而令生起，但［命根以］守护［彼等］。恰如保姆［守护］童子。又［于此］转起只由与法结合而［命根］自转起。恰如［有船而］船头［活动］。而［俱生色］破坏后，因令自转起之［俱生色］无故，［命根］不转起。［俱生色］之刹那破坏，自己亦破坏故［命根］不存续。恰若灯心油尽灯焰亦［尽］。然，［命根］于上述［俱生色某］刹那成各各［之所事］故，当知［于命根］非无守护、令转起、令存续之力。

    （一三）“心基”是意界、意识界之依止为相，彼等诸界之保持为味，输运［彼等］为现起。［心基］在心脏之中，如于身至念之论已说，依止血液而［存在］，由［四大］种所资助，由时节、心、食所支持，由寿所守护而有保持等之作用，为意界、意识界及与其等相应诸法之基之任务。

    （一四）“身表”是命转起往［还屈伸］等，是由心等起之风界以支助俱生色身之保持、动缘变化之行相。表示［自己之］意志为味，动转之因为现起，心等起之风界为足处。而其［身表］是由此身之动转而表白意志为因，又由称自身动转令由身表示［意志］故，言为身表。又由其［身表］所动与心生之诸色结合之时节生等［之诸色］亦动故，当知往［还屈伸］等之转起。

    （一五）“语表”令转起种种语之心等起之地界——有执受［色之唇、喉等］——触击之缘而变化之行相。表示［自己之］意志为味，语意之因为现起，心等起之地界（唇、喉等）为足处。而其［语表］由此语音表白意志为因故，又由称自语音而由［语］令表［意志］故，言为语表。犹如见在林野，高举缚［于竿头等］牛头骨之水标帜，即知“此处有水”。若知身之转动及语音，即知身表、语表。

    （一六）“虚空界”是区划色为相，显示色之边际为味，色之界限为现起。又［由四大种］不接触之状态、孔隙之状态为现起。区划之色为足处。由其［虚空界］而诸色被区划时，生起谓“此是在此之上、下、横”之［概念］。

    （一七）“色轻快性”是不钝重为相，除去诸色之重性为味，转起［色］之轻快为现起，轻快之色为足处。

    （一八）“色柔软性”是不坚固为相，除去诸色之硬性为味，不违背［色之］一切作业为现起，柔软之色为足处。

    （一九）“色适业性”是随顺身体作业之适业性为相，除去不适业为味，不弱力之状态为现起，适业之色为足处。

    而此等［色轻快性、色柔软性、色适业性］之三性于互相不弃舍［他］。虽如斯如于健康者，诸色之轻快、不钝重、种种轻快［迅速］而转起，［及］令色钝重以对治界之动摇缘之等起，如斯色之变化是“色轻快性”。次如善鞣皮革，诸色之柔软，于一切之种种作业，悉为柔软自由自在，［及］令色之硬化对治界之动摇缘之等起，如斯色之变化是“色柔软性”。次如于善炼之黄金，为诸色之适业，随顺身体之种种作业，［及］不随顺身体之诸作业以对治界之动摇缘之等起，如斯色之变化是“色适业性”。此等［三者］之差别当如斯知。

    （二〇）“色积集”是积集为相，诸色由前际令向［现在］出现为味，导出为现起，又［色之］圆满为现起，所积集之色为足处。

    （二一）“色相续”是［色之］转起为相，随结为味，不断灭为现起，随结之色为足处。

    此［色积集与色相续之］两者，皆是此色生之同义语。然，［生］之行相为多样，故为化导［诸弟子］作举示（略说）积集、相续。而此义非多样故，于此等句之解释（详说），说：“［色等之诸］处之积集此是色积集，色之积集此是色相续。”于义疏亦说：“积者为生起，积集为增长，相续是转起。”之后，举譬说：“如河岸被掘孔洞，水之涌出时，积［即］生起。如于［孔洞］充满水时，积集［即］增长。［由孔洞］溢出水时，相续［即］转起。”又譬喻之后，言：“如斯说何耶？是由处说积，由积而说处。”故诸色之最初生起是此积。于彼等之后生起某他物之生起，此为增长之行相而现起故是“积集”。其等之后数数生起其他之生起，此为结合之行相而现起故，当知言为“相续”。

    （二二）“色老性”是色之遍熟为相，导［色之坏灭］为味。如米之成旧，［色］自性虽不去，但新性之去为现起，遍熟之色为足处，如齿落等亦齿等之变化故，关于［此色老性］而言为“显现之老”。然，诸非色法之［老］名为“隐密之老”。其［隐密之老］无斯［表面之］变化。又于地、水、山、月、太阳等之［老］亦［不知其变化］，此名“无间断之老”。

    （二三）“色无常性”是［色之］断坏为相，［色之］沉没为味，［色之］灭尽为现起，断坏之色为足处。

    （二四）“段食”是食素为相，［于食者］以色之将来为味，支持［身体］为现起，作段段（一口口）所摄食事物（食物）为足处。此［段食］是维持有情食素之同义语。

    以上皆唯述圣典之色。然于义疏举（一）力色、（二）生成色、（三）生色、（四）［更举］病色，或由某人人（无畏山住者）说、［五］眠色——如斯余他之色——介绍之后引：

        牟尼！尊师确实正觉者，
        于尊师无有诸盖。

    等［之语句］，为无“眠色”而被否定。其他［诸色］中，“病色”是由［色］老性、无常性之语所摄。“生色”是由［色］积集、相续之语［所摄］。生成色是由水界之语［所摄］。“力色”是由风界之语［所摄］。故其等中，亦无有一别存，于［义疏］所结论的。

    以上此二十四种之所造色，与［合］前所说四种之大种色，色是二十八种。此为不少不多。

    ［二、色之一法乃至五法］

    ［一法］其一切［色］（一）非因，（二）唯无因，（三）唯因不相应，（四）唯所缘，（五）唯世间，（六）唯有漏等之道理为一种。

    ［二法］（一）内、外，（二）粗、细，（三）远、近，（四）完、不完，（五）净色、非净色，（六）根、非根，（七）由有执受、非有执受等为二种。其中，（一）眼等之五种是关于身体所转起故是“内”。其余是外故为“外”。（二）除去眼等之九与水界之三界等十二种，由接触所把握故为“粗”。其余与此相反故为“细”。（三）细之［色］此难察知唯自性故为“远”。其余易察知自性故为“近”。（四）四界及眼等之十三与段食之十八种色，超越区划、变化相、［男女］性，唯可由自性所摄把握故为“完［色］”。其余与此相反故为“不完色”。（五）眼等之五种是把色等为缘如镜面之明净故为“净色”。其余与此相反故为“非净色”。（六）“净色”与女根等之三皆依增上义为“根”。其余与此相反故为“非根”。（七）于后［方］所说业生［色］，是由业所执受故为“有执受”，其余与此相反故为“非执受”。

    ［三法］更于一切色，由有见、业生等三法为三种。其中，（一）［于十三之］粗［色］中，色是“有见有对”。其余为“无见有对”。一切细［色］是“无见无对”。如斯先由有见三法为三种。（二）次由业生等之三法为［三种］。由业生之［色］是“业生”。其余由缘生为“非业生”。由何亦不生为“非业生非非业生”。（三）由心生是“心生”。其余由缘生为“非心生”。由何亦不生为“非心生非非心生”。（四）由食生是“食生”。其余由缘生为“非食生”。由何亦不生是“非食生非非食生”。（五）由时节生为“时生”。其余由缘生为“非时生”。由何亦不生为“非时生非非时生”。如斯由业生等之三法为三种。

    ［四法］更由［色］是见等、色色等、基等之四法为四种。其中，（一）色处为见之境故言所“见”［者］。声处为闻之境故言所闻［者］。香、味、触处是把握已到之物为根之境故言所觉［知者］。其余为识之境故言所识［者］。（二）次此［十八之］完色言为“色色”。虚空界言为“区别色”。身表乃至适业性等［之五］言为“变化色”。生（积集、相续）、老、坏（无性常）［之四］言为“相色”。由如斯色色等之四法为四种。（三）次于此中为心［基］色者，此基（所依）而“非［认识之］门”。［身、语之］二表是“门而非基”。净色是“基而且亦是门”。其余“非基亦非门”。由如斯基等之四法为四种。

    ［五法］次［色］是言一生、二生、三生、四生、无处生，由此等［之区别］为五种。其中唯由业而生者及唯由心而生者言为“一生”。其等之中，根色及心基唯由业而生。二表是唯由心生。其次由心及时节所生者言为“二生”。此为声处。由时节、心、食［之三］而生者言为“三生”。此唯轻快性等之三。由业等之四所生者言为“四生”。此除相色为其余者。而相色是“无处生”［不依何而生］。何故耶？于生起无有［更］生起，但于生起者，为唯有他二者之成熟（老）与破坏（无常）。又于“色处、声处、香处、味处、虚空界、水界、色轻快性、色柔软性、色适业性、色积集、色相续、段食之此等诸法是心等起”等［之文］，生（色积集、色相续）以知由何而生，令生此色之诸缘，［表示其］作用威力于刹那，当知［生］是可见故。

    以上先详论色蕴之门。

    二　［识蕴］

    次于余［之四蕴］，所有觉受相者而总括为受蕴，所有想念相者而总括为想蕴，所有行作相者而总括为行蕴，所有识知相者而总括为识蕴。此中，若所识知识蕴，尔余［之三蕴］得容易识知故，以识蕴为最初而解说。

    说：“所有识知相者而总括当知为识蕴。”云何是识知相之识耶？谓：“友等！识知所识知，故言为识知。”“识”、心、意其义是一。此［识］是自性者由识知之相为一种。由种［类］是善、恶、无记之三种。其中：

    ［一、八十九心］

    “一［善心］”善心是欲界、色界、无色界、出世间之四种。其中：

    ［一］［欲界善心］　欲界是喜、舍、智、行之别故为八种。所谓：（一）喜俱智相应无行，（二）［喜俱智相应］有行，（三）［喜俱］智不相应［无行］，（四）［喜俱智不相应有行］，（五）舍俱智相应无行，（六）［舍俱智相应］有行，同（七）［舍俱］智不相应［无行］，（八）［舍俱智不相应］有行。即（一）得施物之受者等，又由他之喜因，心生大喜（喜俱），由“施”等之方法，说先行正见（智相应），不踌躇，不由他人所怂恿（无行），行施等诸福善时，彼心是喜俱智相应无行。（二）次如上述而心生大喜（喜俱），虽以正见为先（智相应），由无宽舍而踌躇［施舍等］，又由他人所怂恿而行（有行）［施等之福善］时，彼心是［喜俱智相应］有行。于此义之行，是由此自己或他人而转起前加行之同义语。（三）于次见惯［父母等］亲戚人人之［布施等］行为之幼童，见诸比丘而生喜，即手持何物布施［诸比丘］或行礼拜时，是第三之［喜俱智不相应无行］心生起。（四）次“布施”、“礼拜”是由亲戚人人所怂恿而如斯行时，是第四之［喜俱智不相应有行］心生起。（五～八）次于不得受施物人等，又由不存诸他之喜因，于［如上述］之四项而无喜时，余之四种舍俱［心］生起。如斯当知喜、舍、智、行之别故有八种之欲界善［心］。

    ［二］［色界善心］其次色界［善心］是相应禅支之别故有五种。所谓（九）与寻、伺、喜、乐、定相应是第一，（一〇）超越寻是第二，（一一）更超越伺是第三，（一二）更离喜是第四，（一三）乐之灭没而与舍定相应是第五。

    ［三］［无色界善心］无色界［善心］是由四无色等相应为四种。即如［前说四无色业处之说明］，（一四）与空无边处禅相应是第一，（一五～一七）与识无边处等［相应］是第二、第三、第四。

    ［四］［出世间善心］出世间［善心］是［（一八）须陀洹、（一九）斯陀含、（二〇）阿那含、（二一）阿罗汉之］与四道相应故为四种。如斯为先之善心是二十一种。

    二［不善心］　其次不善［心］若依地欲界唯有一种，若由根者即贪根、瞋根、痴根之三种。其中：

    ［一］［贪根］　贪根是喜、舍、恶见、行之差别故为八种。所谓（二二）喜俱恶见相应无行，（二三）［喜俱恶见相应］有行，同（二四）［喜俱］恶见不相应［无行］，（二五）［喜俱恶见不相应有行］，（二六）舍俱恶见相应无行，（二七）［舍俱恶见相应］有行，同（二八）［舍俱］恶见不相应［无行］，（二九）［舍俱恶见不相应有行］。即（二二）由“诸欲中作有过患事”等之方法，［说以］邪见为先（恶见相应），心生大喜（喜俱），于自性上锐利而不［由他人］所怂恿（无行），心以享受诸欲，或见［、闻、觉］之吉祥等见为真实时是第一之不善心生起。（二三）迟钝而由（他人）所怂恿（有行）心以［行如上］时是第二［不善心］。（二四）不以邪见先（恶见不相应），专心大喜（喜俱），自性上锐利而不由［他人］所怂恿（无行）心以行淫，欲［自得］其他之福利，或盗他人之财物时是第三［不善心］。（二五）迟钝而由［他人］所怂恿（有行）心以［行如上］时是第四［不善心］。（二六～二九）由不得诸欲境，或不存诸他之喜因，于［如上述］四项而无喜时是余之四种舍俱［不善心］生起。如斯当知喜、舍、恶见、行之差别故，有八种之贪根。

    ［二］［瞋根］　其次瞋根［之不善心］是（三〇）忧俱瞋恚相应无行，（三一）［忧俱瞋恚相应］有行之二种。当知此以锐利、迟钝之［心］行杀生等之时转起。

    ［三］［痴根］　痴相应［之不善心］是（三二）舍俱疑相应、（三三）［舍俱］掉举相应之二种。当知此以不决定、散乱时转起。如斯不善之识有十二种。

    三［无记心］　无记［心］是种差别之故，为异熟、唯作二种。

    A、［异熟无记心］　其中，异熟若由地，即有欲界、色界、无色界、出世间之四种。

    ［一］［欲界异熟］　其中，欲界有善异熟、不善异熟之二种。善异熟亦有因与无因二种。

    一、［无因善异熟］　其中，无无贪等因之异熟是无因。此（三四）眼识、（三五）耳［识］、（三六）鼻［识］、（三七）舌［识］、（三八）身［识］、（三九）有领受作用之意界、（四〇～四一）有推度等之作用二种合为八种。

    其中，（三四）“眼识”是依止于眼（现于眼前）识知色为［特］相。唯以色为所缘是味［作用］，色之现前状态为现起（现状）。色为所缘离去唯作意界为足处（直接因），（三五～三八）“身、鼻、舌、身识”是依止耳等识知声等为相。唯声等为所缘是味。声等现前之状态为现起。声等为所缘离去唯作意界为足处。（三九）［有领受作用］之“意界”，是眼识等之后识知色等为相。色等之领受为味。同［领受之］状态为现起。眼识等之离去为足处。（四〇～四一）有推度作用之“二种意识界”是无因异熟而识知六所缘为相，以推度为味，同［推度之］状态为现起，以心基为足处。而与喜、舍相应故有二处、五处［作用］之别故，有其［二种之］差别。即此等中，（四〇）一是有自性专门转起好所缘，故于喜相应，为推度、彼所缘［之二作用］于［眼等之］五门及速行之后而转起故为二处［作用］。（四一）一是有自性转起好中所缘，故于舍相应，为推度、彼所缘、结生、有分、死而转起，故为五处［作用］。

    又此八种之无因异熟识，有定、不定之所缘，故为二种，喜、舍、乐之差别故为三种。即此中，［前］五识是随业唯对色等［之随一］而转起故是定所缘。其他［之三］是不定所缘。然，其中，意界是对色等之五［皆］转起，二意识界是对六［所缘皆转起］。其次此［八种之］中，身识是乐相应。二处［作用之］意识（四〇）是喜相应。其余是舍相应。如斯当知先述善异熟无因之八种［心］。

    二、［有因善异熟］　其次，有因［异熟心］是与无贪等之因相应之异熟［心］。此如欲界善［心］于喜等之差别故有［（四二）喜俱智相应无行，（四三）喜俱智相应有行，（四四）喜俱智不相应无行，（四五）喜俱智不相应有行，（四六）舍俱智相应无行，（四七）舍俱智相应有行，（四八）舍俱智不相应无行，（四九）舍俱智不相应有行之］八种。然此［有因异熟心］是由善［心］布施等，而非如对六所缘之转起。然，此结生、有分、死、彼所缘［之四作用］唯对小法（欲界）所摄之六所缘而转起。又当知此［八心］中之［有］行、无行之状态是［由前世八善心之］由来等。于相应之诸法虽无［八善心与八异熟心间］之差别，当知异熟［心］如颜相［映］于镜面而无力用，善心是如颜［自身］有力用。

    三、［不善异熟］　所有不善异熟是唯无因。此（五〇）眼识、（五一）身［识］、（五二）鼻［识］、（五三）舌［识］、（五四）身识、（五五）有领受作用之意界，（五六）有推度等作用于五处［作用］之意识界为七种。当知其相等是同于善无因异熟之所说。但善异熟［心］虽有好、好中等所缘，而此等［不善异熟心］是不好、不好中等所缘。又彼等［善异熟心］是舍、乐、喜之别故虽为三种，但此等［不善异熟心］是依苦、舍为二种。即此中，身识唯苦俱，其余是舍俱。而彼等［不善异熟心］中，舍［俱心］劣而如苦［俱心］不极锐利，他（善无因异熟心）之中，舍［俱心］劣而如乐［俱心］不甚锐利。是由此等七不善异熟及前之十六善异熟而欲界异熟识为二十三种。

    ［二］［色界异熟］　其次，色界［异熟心］如［色界］善［心］，有［（五七～六一）初禅乃至第五禅之］五种。然，善［心］为等至（禅定）于速行路转起，但此［异熟心］于［色界之］生［有］为结生、有分、死［之三作用而转起］。

    ［三］［无色界异熟］　其次，与色界［异熟心］同样，无色界［异熟心］亦如［无色界］善［心］，［（六二～六五）有空无边处乃至非想非非想处之］四种。其［善与异熟等］转起之差别同于色界所述。

    ［四］［出世间异熟］　出世间异熟［心］为四道相应心之果故［（六六～六九）须陀洹乃至阿罗汉果之］四种。其［圣］道路及果定而转起二种。

    如斯于四地有一切三十六种之异熟识。

    B、［唯作无记心］　其次唯作依地之差别，为欲界、色界、无色界之三种。

    ［一］［欲界唯作］　其中，欲界是无因与有因二种。

    一、［无因唯作］　其中，无贪等之因唯作是无因。此意界与意识界之差别故为二种。其中，（七〇）“意界”是眼识等之前行而色等之识知为相。转向［作用］为味，色等现起之状态为现起。有分之断为足处。此唯舍应而已。其次“意识界”共（凡圣共通）与不共（唯存阿罗汉）之二种。其中，（七一）“共”者是舍俱无因唯作而识知［色声等之］六所缘为相。于五门及意门有确定、转向之作用为味。同［确定、转向之］状态为现起。离去任何之无因异熟意识界、有分［心］为足处。（七二）“不共”是喜俱无因唯作而识知六所缘为相。于诸阿罗汉对［骨锁、饿鬼之姿等］丑异之事物而生起笑之作用为味。同［生起笑之］状态为现起。一向以心基为足处。此欲界唯作无因［心］为三种。

    二、［有因唯作］　其次，为有因是喜之差别故如［欲界］善［心］，［（七三）喜俱智相应无行，（七四）喜俱智相应有行，（七五）喜俱智不相应无行，（七六）喜俱智不相应有行，（七七）舍俱智相应无行，（七八）舍俱智相应有行，（七九）舍俱智不相应无行，（八〇）舍俱智不相应有行之］八种。但此善［心］，专生起于有学、凡夫，而此［唯作心］唯有阿罗汉［生起之］不同。如斯先述欲界［唯作心］十一种。

    ［二～三］［色界、无色界唯作］　其次，色界［唯作心］与无色界［唯作心］如善［心］，（八一～八五）五种及（八六～八九）四种。此言唯阿罗汉生起当与善［心］相违。如斯于一切三界有二十种唯作识。

    以上为二十一之善［心］，十二之不善［心］，三十六异熟［心］，二十之唯作［心］总为八十九识。

    ［二、八十九心之十四作用］

    其等［八十九心］是（一）结生、（二）有分、（三）转向、（四）见、（五）闻、（六）嗅、（七）尝、（八）触、（九）领受、（一〇）推度、（一一）确定、（一二）速行、（一三）彼所缘、（一四）死之十四行相而转起。云何言？言：

    （一）［结生］　依八欲界善［心］之力而有情于［六欲］天、人中时，彼等［于前世］现临终之时，以业、业相、趣相之随一为所缘，而八有因欲界异熟（四二～四九）［为结生心而转起］，又堕于人中之半择迦（阉人）等状态人人，力弱二因善［心］异熟之舍俱无因异熟意识界（四一）［为结生而转］，此［由欲界善心之力］以九异熟心为结生［心］而转起。由色界、无色界善［心］之力而［有情］生于色、无色有中时，彼等［于前世］临终时所现业、业相为所缘九之、色、无色界异熟（五七～六五）为结生［心］而转起。次由不善［心］之力［有情］生于恶趣时，彼等［于前世］临终之时所现业、业相、趣相之随一为所缘而一之不善异熟无因意识界（五六）为结生［心］而转起。如斯当知先述此十九异熟识为结生［作用］而转起。

    （二）［有分］　其次，结生识之灭时，［十九异熟识中］各各随结于结生识，其各业之异熟转为［结生识与同一之］有分识，对其［结生识］与同［业等之］所缘而转起。如言更亦如斯、更亦如斯［有分识连续于有分识］，令变转此而无其他之心生起时——无作梦而熟眠之时等——如河之流，无数［之有分识］转起。如斯当知彼等［十九］识为有分［作用］而转起。

    （三）［转向］　其次，如斯有分之相续在转起时，若诸有情之［眼等之］诸根至把得所缘者，色现于眼之视野时，缘于色而有触击于眼净（眼根）。由其触击之力而有有分之动摇。斯有分之灭时，同［现于视野］之色为所缘，如令断绝有分而到达转向（唤起认识之注意）作用，生起唯作意界（七〇），对耳门等亦同样。又于意门之六种所缘，显现于识阈时，有分之动摇后，如令断绝有分而到达转向作用，生起舍俱无因唯作意识界（七一）。如斯当知二唯作识为转向［作用］而转起。

    （四～八）［见、闻、嗅、尝、触］　其次，转向之后，先于眼门实行见作用，以眼净（眼根）为基（所依）而眼识（三四、五〇）［转起］，于耳门等实行闻等之作用，而耳、鼻、舌、身识（三五～三八，五一～五四）转起。其等中，对好，好中之境而［转起］善异熟（三四～三八），对不好，不好中之境而［转起］不善异熟（五〇～五四）。如斯当知十异熟识为见、闻、嗅、尝、触［之作用］而转起。

    （九）［领受］　其次语：“眼识界之生起灭后心、意、意所……乃至……其相当之意界生起。”等故，眼识等之后领受彼等之境（认识对象），善异熟［之前五识］后，生起善异熟［之意界］（三九），不善异熟［之前五识］后，生起不善异熟之意界（五五），如斯当知二异熟识为领受［作用］而转起。

    （一〇）［推度］　其次，语：“意界之生起而灭后，心、意、意所……乃至……生起其相当之意识界。”故，依意界而所领受与推度同境，于不善异熟意界之后，［生起］不善异熟［意识界］（五六），善异熟［意界］之后，对好所缘是喜俱之［善异熟无因意识界］（四〇）对好中所缘，而生起舍俱之［善］异熟无因意识界（四一）。如斯当知三异熟识为推度［作用］而转起。

    （一一）［确定］　其次，推度之后，确定其同境即生起舍俱之［善］异熟无因意识界（七一），如斯当只知只一唯作识为确定［作用］而转起。

    （一二）［速行］　其次，若色等之所缘［强］大者，确定之后，对所确定处之境入欲界善（一～八）或由十二不善（二二～二三）或其他之九欲界唯作（七二～八〇）之随一，而速行六或七［刹那］之速行。此先述于［眼等之］五门方法。其次，于意门而意门转向之后，同有其等［速行］。种姓［心］之后［所起速行］，而色界之五善（九～一三）、五唯作（八一～八五）、无色界之四善（一四～一七）、四唯作（八六～八九）、出世间之四道心（一八～二一）、四果心（六六～六九）之中，速行所得各各之缘。如斯当知五十五之善、不善、唯作、异熟之识为速行［作用］而转起。

    （一三）［彼所缘］　其次，若于五门［色等之所缘］极大，又于意门所缘不明了者，于速行后，［即］欲界诸有情于欲界速行之后，有好所缘等依前业之速行心等，由所得各各之缘，而八有因欲界异熟（四二～四九）、三异熟无因意识界（四〇、四一、五六）中随一之异熟识，如逆流之船暂时随结于水，对有分之所缘以外所缘而速行随结于速行［心］而二回或一回生起。此［异熟识，本来］对有分之所缘而当然转起者，但于速行之后，所缘其速行之所缘而转起故，言为彼所缘。如斯当知十一异熟识为彼所缘［作用］而转起。

    （一四）［死］　其次，彼所缘之后，必再转起有分。有分之断绝时，再［转起］转向等。如斯心相续得缘者，于有分之后转向［生］，转向之后见［作用］等［生］。斯于一有（一生）至有分之灭尽止，由心决定（心作用之一定法则）返复、返复而转起［其等之心作用］。而且于一有为最后之有分心者，由其有（一生）而死灭故言为死、故其［死心］亦与［结生、有分识同］不外于十九种，如斯当知十九种异熟识为死［作用］而转起。

    其次，由死更有［次生］之结生，由结生更有有分。如斯于［欲、色、无色之三］有、［五］趣、［七识］住、［九有情］居而轮回转起诸有情之不断心相续。而此［轮回］中证得阿罗汉果者，死心灭时，［识］即灭。

    此详论识蕴之门。

    三　［受蕴］

    今“当知所有觉受为相者，总括为受蕴”，［前］所说［文句］中，以觉受为相即是“受”。所谓“友等！觉受所觉受故言为受”。而且此［受］若由自性者，依觉受之相为一种。依种［类］是善、不善、无记之三种。其中，“欲界依喜、舍、智、行之差别故为八种”等之方法，而于［前］所说与善识相应之［受］是善，与不善［识］相应之［受］是不善，与无记［识］相应之［受］是无记应知之。

    自性之差别故，有乐、苦、喜、忧、舍之五种。其中，与善异熟身识相应（三八）之［受］是“乐”。与不善异熟［身识相应（五四）之受］是“苦”。欲界之四善（一～四）、四有因异熟（四二～四五）、一无因异熟（四〇）、四有因唯作（七三～七六）、一无因唯作（七二）、四不善（二二～二五）、除色界之第五禅识之四善（九～一二）、四异熟（五七～六〇）、四唯作（八一～八四）［相应之受］、及出世间无不是禅故，于八出世间［心各］有五禅而为四十［心］，其中，除第五禅之八［心］，其余与三十二之善、异熟［相应之受］，如斯与七十二识相应之［受］是“喜”。与二不善（三〇、三一）［相应之受］是“忧”。其余与五十五识相应之［受］是“舍”。

    其中，“乐”是尝味好触为相，令增长相应之［心、心所］为味，现起身之乐味，以身根为足处。“苦”是尝味不好触为相，令萎缩相应之［心、心所］为味，现起身之病患，身根为足处。“喜”是尝味好所缘为相，以何等之方法受用好之行相为味，现起心之乐味，轻安为足处。“忧”是尝味不好所缘为相，由何等之方法受用不好行相为味，现起心之病患，以专心基为足处。“舍”是中（不苦不乐）之觉受为相，不令增长相应之［心、心所］、不令萎缩为味，现起寂静之状态。以不喜心为足处。

    此详论受蕴之门。

    四　［想蕴］

    今“所有想念为相者，当知总括而为想蕴”，于［前］说之［文句］中，想念为相者即是“想”。所谓“友等！想念所想念故言为想”。而且此［想］若依自性由想念之相为一种，由种［类］有善、不善、无记之三种。其中，与善识相应之［想］是“善”。与不善［识］相应之［想］是“不善”。与无记［识］相应之［想］是“无记”。无不与想所相应之识故，于识所有区别［之区别］亦有想。而且此［想］虽有与识同区别，若依相等者，所有［之想］是想念为相。“此不外是彼”再［令起］想念之缘为相是味。如木材令木匠［起想念］。把握尽相而住着为现起。见盲人以［手摸］象，［自己把握尽相之象为如斯而住着］。所现尽境为足处。如子鹿等见案山子（草人）生起想“是人”。

    此详论想蕴之门

    五　［行蕴］

    其次，“所有行作为相者，当知总括为行蕴”，于［前］之［文句］中，行作为相者，是令聚合为相。然者其为何耶？不外于“行”。所谓：“诸比丘！行作所行作故言为行。”彼等［诸行］是行作为相，当务为味，遍满为现起，余之三蕴为足处。若由如斯等相，［行是］一种，但由种［类］即有善、不善、无记之三种。其中，与善识相应之［行］是“善”。与不善［识］相应之［行］是“不善”。与无记［识］相应之［行］是无记。

    ［一、与诸善心相应之行］

    其中，先述欲界之第一善识（一）及相应之［行］，为决定［必生起者］是［圣典］所明记之二十七，［于圣典］省略者有四，为［生起］不决定者有五而［计］为三十六。其中：（一）触、（二）思、（三）寻、（四）伺、（五）善、（六）精进、（七）命、（八）定、（九）信、（一〇）念、（一一）惭、（一二）愧、（一三）无贪、（一四）无瞋、（一五）无痴、（一六）身轻安、（一七）心轻安、（一八）身轻快性、（一九）心轻快性、（二〇）身柔软性、（二一）心柔软性、（二二）身适业性、（二三）心适业性、（二四）身练达性、（二五）心练达性、（二六）身端直性、（二七）心端直性之此等二十四是于［圣典］所明记者。（二八）欲、（二九）胜解、（三〇）作意、（三一）中舍性，此等之四是［圣典］省略。（三二）悲、（三三）喜、（三四）杂身恶行、（三五）离身语行、（三六）杂邪命，此等之五为不定［心所］。然，此等［不定心所］是偶然生起，而其等之生起亦不一起生起。

    其中，（一）所触故为“触。”此所触为相，触击为味，集合为现起，显现于［诸六识之］识阈境为足处。即虽为非色法，唯触于所缘而转起，又如色与眼，声与耳，虽直接于［根境］而无滞着，心触击于所缘。由［根、境、识］三法之集合称［为触］，由［触］自己之原因而述故，［触］是集合为现起，由集中于适当之［识］及根，境尽灭之后而［触］生起故，言［触］现于识阈之境为足处。又为受之依处故，当知［触］如剥皮之牛。

    （二）意志动作故为“思”，［思］是统率之义。其意志动作为相，营作为味，统制为现起，［此］以司自他之作用，如家塾首领、工匠之长［管束自他］。又此［思］随念紧急用务等时，令［综合］努力［心、心所］明了之转起。［三～五］对“寻、伺、喜”之应说者，此一切于地遍之解释，在初禅之说明中已述。

    （六）勇猛是“精进”。努力为相，支持俱生之［心、心所］为味，不沉没之状态为现起。言“悚惧［无常等］者于如理精勤”故，以悚惧为足处，又［令起］勤精进之事态为足处。当知正勤是一切成功之根本。

    （七）由此［人人］要活，又自己要活故，又为此生命故为“命”。又当知其相等，同于［说明］色命［根］时已述。但此［两者之］别异，彼虽以色法为命，但有一点差别是此非色法为［命］。

    （八）对于所缘而持心平等故，又正持、又此是心之等持故为“定”。不放散为相，又不散乱为相。统一俱生［之心、心所］为味。恰如［吸收］水之洗粉。寂静为现起，多乐为足处。［定］如无风之处而灯焰静止，当知心之静止。

    （九）由此而［人人］信，又自己信故，又此可信凭故为“信”。其信凭为相，又信赖为相，令净信为味，如澄水之宝珠，又跳跃为味，如超度暴流，不污浊为现起，又以信解为现起，应以起信之事态为足处，又以正法听闻等之须陀洹支为足处。当知［此］如手、财产、种子。

    （一〇）由此而［人人］忆念，又自己忆念故，又为忆念故为“念”。沉潜为相，不忘失为味，守护为现起，又于境之面前为现起，坚固之想为足处，又身等之念处为足处。又［念］于所坚固住立故如门柱，当知护眼门等故如门卫。

    （一一、一二）惭厌身恶行等故为“惭”。此是耻之同义语。愧惧彼等之［身恶行等］故为“愧”。此是惧怖恶之同义语。其中，惭是恶之厌恶为相，愧是骇怖为相。惭是耻而不作诸恶为味，愧是骇怖而［不作诸恶为味］。此等［惭、愧］如上述，由恶撤退为现起，以自尊（惭）、尊重他人（愧）为足处。尊重自己以惭舍恶如良家之女，重他以愧舍恶如淫妇。当知此等二法以护世间。

    （一三～一五）由此而［人人］不贪、又自己不贪、又无贪婪故为“无贪”。应知无瞋、无痴亦同样。其等中“无贪”是对所缘，心之不贪求为相，又不执着为相，如荷叶不［着］水滴，不遍取为味，如解脱之比丘，不滞着状态为现起，如堕不净中之人［不滞着不净］。“无瞋”是不激怒为相，又不违背为相，如随顺（亲）友。瞋害之调伏为味，又热恼之调伏为相，如栴檀，温味之状态为现起，如满月。“无痴”是如实性之通达为相，又无过失之通达为相。如放弓箭之名手射穿［发毛］，照境为味，亦如灯火，无痴迷为现起，如于森中之善引导者。当知以上三皆是一切善之根本。

    （一六、一七）“身轻安”是身之安息。“心轻安”是心之安息。此状态之身是受等之三蕴。而且总括此等两者而［说］，身心之轻安是身心不安之寂灭为相，粉碎身心之不安为味，身心颤动之清凉状态为现起，身心为足处。当知是对治不寂灭［此等］身心之掉举等之烦恼。

    （一八、一九）“身轻快性”是身（受、想、行）之轻快。“心轻快性”是心之轻快。其等是寂灭身心之重为相，粉碎身心之重为味，身心之不钝重为现起，身心为足处。当知［此等］是对治身心重之惛沉、睡眠等之烦恼。

    （二〇、二一）“身柔软性”是身（受、想、行）之柔软。“心柔软性”是心之柔软。其等是寂灭身心之强情相，粉碎身心强情为味，不反抗为现起，身心为足处。当知［此等］是对治身心强情之见、慢等之烦恼。

    （二二、二三）“身适业性”是身（受、想、行）适业。“心适业性”是心适业。其等是寂灭身心之不适业为相，粉碎身心之不适业为味，身心作（把握所缘）所缘成功为现起，身心为足处。［此等］是对治不适业之身心——［掉举、惛沉睡眠、见、慢等］以外之——盖等，而应起信乐之事情以持信乐，于诸利益堪持适用［心、心所］之状态。当知如纯清之黄金［堪适用为装饰品等］。

    （二四、二五）“身练达性”是身（受、想、行）之练达。“心练达性”是心之练达。其等身心之健全为相，粉碎身心不健全为味。无过患为现起，身心为足处。当知［此等］对治身心不健全、不信乐等。

    （二六、二七）“身端直性”是身（受、想、行）之端直。“心端直性”是心之端直。其等是身心之正直为相，粉碎身心之歪曲为味，无［身心之］邪曲为现起，身心为足处。当知［彼等］是对治身心歪曲之谄、诳等。

    （二八）“欲”此是作欲性（欲作）之同义语。故彼欲是作欲性为相，所缘之遍求为味，欲求所缘为现起，又其［欲求所缘］为其足处。而当知为把取其所缘以伸心之手。

    （二九）“胜解”是信解。其确信为相，不改变为味，决定为现起，可确信之法为足处。对［其］所缘而不动，当知如帝柱（境界标）。

    （三〇）“作意”——作是所作——于意［结合所缘］为作，由前意之异而作意故亦为作意。（一）令赴所缘［作意］、（二）令赴路心［作意］、（三）令赴速行［作意］之三种。

    其中，（一）“令所缘之作意”是［结合所缘］于意为作，令其行为相，相应之［心、心所］与所缘结合为味，所缘于面前为现起，所缘为足处，［其］行蕴所摄而相应之［心、心所］令赴于所缘，故当知如驭者。其次（二）“令赴路心［作意］”是“此五门转向”之同义语。（三）“令赴速行［作意］”此是“意门转向”之同义语。彼等［后之二者］非此意义。

    （三一）“中舍性”是对彼等［心、心所］法为中庸。令平衡此心、心所为相，遮止不过足为味，又断绝偏颇为味，中庸之状态为现起。应知舍置［其］心、心所如平等动作［而牵驾］如驭者舍置诸良马。

    （三二、三三）“悲与喜”应知同梵住解释之说。但彼等［于梵住之悲、喜］是属色界，虽达安止（根本定），今之状态是属欲界，唯此是［两者］之相违点，次或人人主张慈与舍亦是不定［心所］。不应取此［说］。然，依其义，慈不外是无瞋，舍不外是中舍。

    （三四～三六）“离身恶行”是离去身恶行。余［之离语恶行、离意恶行］亦然。其次依相等者，此等三者皆不犯身恶行等事（对象）为相——言不蹂躏为相——。由撤退身恶行等事为味，不行作［恶行］为现起。信、惭、愧、少欲等之德为足处。当知由［其］恶行为违背心为状态。

    应知以上此等三十六之行是与第一之欲界善识相应。当知同样于第一［善心］第二［善心］亦与［三十六行相应］。唯是有行始相违此形。次之第三［善心］除去无痴，知余［与三十五行相应］。第四心［善心］亦同样与［三十五行相应］。唯是有行才相违此情形。次于说第一［善心］中，除却喜，余［之三十五行］是与第五［善心］相应。如第五［善心］第六［善心］亦同与［三十五行相应］。唯是有行才相违此情形。其次第七［善心］除去无痴，应知余［与三十四行相应］。于第八［善心亦同与三十四行相应］。唯是有行才相违此情形。

    其次，于说第一［欲界善心］中，除去三离［恶行］，当知余之［三十三行］是与色界之第一善［心］相应。第二［色界善心］由此去寻而与［三十二行相应］，第三［色界善心］由此［更］去伺而与［三十一行相应］，第四［色界善心］由此［更］去喜而与［三十行相应］，第五［色界善心］由此［更］不定中之悲、喜而与［二十八行相应］。四无色善［心］亦同此而与［二十八行相应］。唯为无色界才与此情形相违。

    出世间［善心］之中，先于初禅之［四］道识，于第一色界［善］识之说同，于第二禅等种种之［四道识］，应知于第二色界识等之说同。然，无悲喜离［三恶行］是定［在］，及出世间是相违此情形。当知先述善之诸行如以上。

    ［二、与诸不善心相应之行］

    不善之［诸行］中，先述贪根与第一不善［心］相应［行］，为决定［必生起者］于［圣典］所明记有十三，［于圣典］所省略者有四种而［计］为十七。其中，（一）触、（二）思、（三）寻、（四）伺、（五）、喜、（六）精进、（七）命、（八）定、（九）无惭、（一〇）无愧、（一一）贪、（一二）痴（一三）邪见此等之十三是［圣典］所明记、（一四）欲、（一五）胜解、（一六）掉举、（一七）作意此等之四是［圣典］所省略。其中：

    （九、一〇）不厌惭是“无惭者。”无惭者之状态为“无惭”。不惧愧故是“无愧”。其中，无惭是不厌恶身恶行等为相，又以无耻为相。无愧是不臆彼等［身恶行等］为相，又不骇怖为相。现在之状态是略说。详细当知是惭愧所说之反面。

    （一一、一二）由此［人人］贪，又自贪又为贪婪者故为“贪”。由此［人人］愚，又自愚又为痴愚者故为“痴”。其中，贪是把取所缘为相，犹如猿或黐，固着为味，如投于热锅之肉片不遍舍为现起，如染着油垢，见结合于诸法中之乐味为足处。［贪］如急流之河［至］大海，为渴爱之河而增大，当知把［人］至于恶趣。痴是心之闇冥为相，又无知为相，不通晓为味，又覆所缘之自性为味，不正行道为现起，又闇冥为现起，不如理作意为足处。当知［痴］为一切不善之根本。

    （一三）由此［人人］邪见，又自邪见又见此邪故为“邪见”。此不如理之住着为相，执取为味。邪住着为现起，不欲见圣者等为足处。当知［邪见］是最上之罪恶。

    （一六）“掉举”是［心］浮动之状态，此不寂静为相，如风所吹而立之水波，不确实为味，如风所吹而翻翩之旗或幅，散动之状态为现起，如投石而灰尘四散，使心不寂静之不如理作意为足处。当知［掉举］是心之散乱。

    当知其他［之诸行］是同于善［行］之所说，唯是不善，为不善故而贱劣，此等为与彼等之异点，当知以上此等十七行是与第一之不善识相应。如第一［不善心］，第二［不善心］亦如斯。此时为有行及惛沈、睡眠是为不定［心所与十九行相应］为相违点。

    其中，“惛沈”是沈郁。“睡眠”是眠惰。［此等］依无努力而使萎微，及由无能力而被破害为其义。惛沈与睡眠为“惛沉睡眠”。其中，惛沈是无努力为相，除灭精进为味，［心］之沉滞为现起。睡眠是不适业为相，［心之］闭塞为味，［心］之沉滞为现起，又眨［眼］而眠为现起。［惛忱、睡眠］两者皆令起不乐、呵欠伸背而不如理之作意为足处。

    第三［不善心］者，于说第一［不善心诸行之］中，当知除去邪见而有余者，唯此时慢为不定［心所而存在因与十七行相应］为差别点。其［“慢”］以高举为相，傲慢为味，欲标榜［自己］为现起，与不见相应之贪为足处。当知［慢］如狂人。

    第四［不善心］者，于第二［不善心］所说［诸行之］中，当知除去邪见而有余者，唯此时慢亦为不定［而存在与十九行相应］。其次第五［不善心］，于说第一［不善心之诸行］中，除去喜，余与［十六行］相应。如第五［不善心］，第六［不善心］亦同样。唯此时惛沈、睡眠为不定［而存在因与十八行相应］为相违点。第七［不善心］，于第五［不善心］所说［诸行中］，当知除去见而有余者，唯于此时，慢为不定［心所而存在与十六行相应］。第八［不善心］，于第六［不善心］所说［诸行之］中，当知除去见而有余者，唯于此时慢亦为不定［而存在与十八相应］。

    其次，二瞋根［心］中，先述与第一［心］相应之［行］，决定［而必生起者，于圣典］所明记有十一，［于圣典］所省略有四，［生起之］不决定者三而［计］为十八。其中，（一）触、（二）思、（三）寻、（四）伺、（五）精进、（六）命、（七）定、（八）无惭、（九）无愧、（一〇）瞋、（一一）痴之此等十一是［于圣典］所明记者。（一二）欲、（一三）胜解、（一四）掉举、（一五）作意之此等四是［于圣典］所省略者。（一六）嫉、（一七）悭、（一八）恶作之此等三是［生起之］不定。

    其中，（一〇）由此［人人］瞋故，自瞋又为瞋怒故为“瞋”。此激怒为相。如被打之毒蛇，［怒而全身］紧涨为味，如毒环流［全身］又烧自己之所依（身体等）为味，如火烧山。瞋怒为现起，如得机会之敌者，起瞋害之事情为足处。当知［瞋］是如混毒之腐尿。

    （一六）“嫉”是嫉姤。此羡他人所得为相，不喜［他人所得］为味，以面背他人所得为现起，他人之所得为足处。当知［嫉］是结缚。

    （一七）“悭”是悭吝。此隐秘已得或当得之诸所得为相，彼等不能与他人共有其［所得］为味，以收缩（吝啬）为现起，又紧缩为现起，自己所得为足处。当知［悭］是心之丑陋。

    （一八）轻蔑所作是恶所作。其状态为“恶作”（后悔）。此后悔之苦为相，以作、不作后悔之悲为味，后悔为现起，作、不作为足处。当知［恶作］是如奴隶之状态。

    其余唯已说种类［之诸行］。当知以上此等十八行与第一瞋根［心］相应。如第一［瞋心］，第二［瞋心］亦同此。唯相违之点是有行，惛沈、睡眠为存在于不定中［因与二十行相应］。

    二痴根［心］中，先述疑相应［心］与［相应之诸行］，［于圣典］所明记的（一）触、（二）思、（三）寻、（四）伺、（五）精进、（六）命、（七）心止、（八）无惭、（九）无愧、（一〇）痴、（一一）疑之此等十一［于圣典］所省略、（一二）掉举、（一三）作意此等之二，以上为十三。

    其中，（七）“心止”唯是［心之］静止为弱定。（一一）不治愈［心］故为“疑”。此疑念为相，动摇为味，不决定为现起，又无定见为现起，以起疑之不如理之作意为足处。当知［疑是］行道之障碍。其余种类［之行］已于前述。

    ［其次］，与掉举相应［心相应之诸行］，于疑相应［心］所说中，除去疑余为十二。然，此时之掉举，［于圣典］有明记，胜解与作意被省略。当知不善之行如以上。

    ［三、与诸异熟无记心相应之行］

    无记［行］中，先述异熟无记是无因、有因之差别故为二种。其中，与无因异熟识相应之［行］是无因。其中，先述与善、不善异熟之眼识相应之［行］，［于圣典］所明记（一）触、（二）思、（三）命、（四）心止之四，及［于圣典］所省略的（五）作意为五。与耳、鼻、舌、身识相应之［行］亦同此。与两异熟意识界（三九、五五）［相应行］，是此等［之五］及（六）寻、（七）伺、（八）胜解为八。又与三种之无因意识界（四〇、四一、四六）［相应之行］亦同样。唯此与喜俱［心］（四〇）之［相应行］，当知增喜为［九行］。

    其次，与有因异熟识相应［行］是有因。其中，先述与八欲界异熟相应［行］，是与八欲界善［心］相应［行］类同。唯悲、喜［于八欲界善心］虽为不定［心所］而存在，但其等［悲、喜］为有情所缘故无异熟［心］。然，欲界异熟［心］，于一向唯是小所缘，无悲、喜之［存在］。不仅如此，［三］离亦不存于异熟中。此说：“五学处唯是善。”

    其次与色界、无色界、出世间之异熟识相应［行］，［相当］于彼等善识相应［行］。

    ［四、与诸唯作无记心相应之行］

    唯作无记亦于无因、有因之差别故为二种。其中，与无因唯作识相应［行］是无因。彼等相等于善异熟意界、二无因意识界相应之［行］。然，二意识界（七一、七二）是增益精进，精进之存在故有强力之定。此为此处之不同。其次与有因唯作识相应之［行］是有因。其中，先述与八欲界唯作识相应之［行］，除去［三］离，相等于与八欲界善［心］相应之行。与色界、无色界之唯作［心］相应［行］之一切，完全［相当于］彼等善识相应之［行］。当知异熟行如以上。

    以上是详论此行蕴之门。

    六　［关于五蕴之杂论］

    ［一、五蕴经文句之解释］

    以上是先依阿毗达磨句之分别法详论［五］蕴之门。其次，世尊详述如斯蕴：“所有色之过去、未来、现在、内、外、粗、细、劣、胜或远、近者，集结在一起，此言为色蕴。所有受之……所有想之……所有行之……所有识之过去、未来、现在……乃至……集聚者，此言为识蕴。”

    ［色蕴］　右之［经文］中“所有”是遍取无余。“色”者，［于此］遮止超越［此义］之过失。如斯二三语以遍取色之无余，如斯开始由此［色之］过去等而分别。即色有过去、有未来等之差别。对于受等亦同此。

    其中，先述此色由世、相续、时、刹那为四种之“过去”。“未来、现在”亦同样。

    其中，（一）先若“由世”而言，或人于一有由结生以前为过去［世］。由死以后为未来［世］。两者之间为现在［世］。

    （二）“由相续”而言，由同一时节等起之［色］，及由同一食等起之［色］，虽经前后转起，而是现在［相续］。于此以前［与现在］不同时节之食等起［色］，为过去［相续］，后者为未来［相续］。心生［之色］由一路、一速行、一等至（定）之等起者，是现在［相续］。由此之前者，是过去［相续］，其后者是未来［相续］。由业等之［色］依相续而无过去等个个之别。然，［业等起色］是由时节、食、心等起，依其等［诸色］之支持者，［时节等起色等，是随过去等］，当知其［业等起色］有过去之别。

    （三）“由时”而言，即一刻、晨朝、夕暮、夜、昼等之时间中相续，而［色］转起之各各时言为现在［时］，由是之前为未来［时］，后者为过去［时］。

    （四）“由刹那”而言，（a）摄生、住、灭之三［刹那色］是现在。由此之前为未来，此后为过去。（b）又因、缘作用之过去［色］是过去。因之作用虽终了而缘之作用未了为现在。未达两者之作用是未来。（c）于自作用之［作用］刹那［色］是现在。由此之前是未来，此后是过去。

    “内、外”之别，既如前述。又于此当知自己为内，而他人为外。

    “粗细”之别既如前述。

    “劣、胜”之别，依异门（喻说）与非异门（纯理论）为二种。其中，较阿迦腻吒天之色，即善见天之色为劣。其［善见天之色］较善现天之色胜。如斯乃至地狱有情之色止，当知由异门有胜劣。其次若依非异门，不善异熟之生起处是劣，善异熟之［生起］处是胜。

    “远、近”此亦既述。又此情形，由地点上给于各各之比较而当知有远、近。

    “其集结于一起”由其过去等句所说示之色，皆称为恼害相之一种状态，以慧之聚，［此］言为色蕴。此依［经文之］义。

    由此一切色，于恼坏之相所聚集示为色蕴。由色之外即无色蕴。

    ［受蕴等］　与色同样，受等亦于觉受之相等所聚集［示为受蕴等］。由受等之外无有受蕴等。

    其次，于过去之分别，此时由相续，或由刹那而知受之“过去、未来、现在”之状态。

    其中，（一）“由相续”而言，与一种之境结合而转起之一路、一速行、一等至所摄之［受］是现在。此之前是过去，此后是未来。

    （二）“由刹那”而言，（a）于［生、住、灭］之三刹那所摄，（b）在前后际之中间，（c）作自己之作用之某受是现在。此之前是过去，此后是未来。

    “内、外”之别，由自己［等］而可知。

    “粗、细”之别，由“不善受是粗，善、无记受等是细”等方法而分别论所说，当知是依种、自性、人、世间、出世间。

    先（一）“由种”而言，不善受是由有罪行之因、又由烦恼热苦之状态、有不寂静之行动故较善受粗。又由营务、由努力、由持异熟、由烦恼热苦之状态、由有障害、由有罪较异熟无记［受］粗。又由持异熟、由烦恼热苦之状态、由有障害、由有罪较唯作无记［受］粗。其次，善、无记［受］是上述之相反，即较不善［受］细。善、不善之二受亦有营务、由有努力、由持异熟当然较二种无记［受］粗。由其相反，二种之无记［受］是较彼等［善、不善受］细。如斯当知先由种述粗细。

    其次，（二）“由自性”而言，由苦受而无乐味、由不静寂、由动摇、由惧怖被［他］所打胜，即较他之［乐、舍］二受粗。又他之［乐、舍］二是乐味、由寂静、由胜、由适意、由中庸当然较苦细。其次乐、苦之二［受］是由不寂静、由动摇、由明了，较不苦不乐［受］粗。其［不苦不乐受］是上所述之相反，故较其等两者细。当知如斯依自性述粗细。

    其次，（三）“由人”而言，不入定者之受，对种种所缘而散乱，即较入定者粗。其相反者，其他（入定者之受）是细。当知如斯由人述粗细。

    其次，（四）“由世间、出世间”而言，有漏受是世间，其应至暴流、应至轭、应至缚、应至盖、应至取、应至杂染、应共通于凡夫而较无漏粗。其［无漏受］是与此相反而较有漏［受］细。当知如斯依世间、出世间述粗细。

    其中，由种、［自性］等当注意不混同［其粗细］。然，不善异熟身识相应之受，依种而言虽无记故是细，但由自性［、人、世间出世间］等而言是粗。即如是说：“无记受是细，苦受是粗。入定者之受是细，不入定者之受是粗。无漏受是细，有漏受是粗。”如苦受，乐等若由种而言者是粗，由自性等即是细。故依种等之［粗细］不混乱，当知诸受之粗细亦［不混乱］。即言：“无记由种而言者，较善、不善细。”时，“云何为无记？苦是［无记］耶！乐是［无记］耶？入定者之为［无记］耶？不入定者为［无记］耶？有漏为［无记］耶？无漏为［无记］耶？”如斯不考虑自性等之差别。其［他］所有亦准此。

    又言：“又比较互相各各之受而可知受之粗细。”之语故，于不善等，瞋俱受如火烧自己依止［之心基］，故较贪俱［受］粗。贪俱［受较瞋俱受］细。瞋俱［受中］亦决定［存在］是粗，不决定是细。决定［存在者中］劫住（一劫之间存续者）为粗，其他是细。于劫住［业］之中亦无行为粗，有行为细。其次于贪俱［受］是见相应者粗，其他为细。其［见相应之］中，决定、劫住、无行为粗，其他为细。总之，于不善［受］多持异熟是粗，少持异熟是细。又于善［受］少持异熟是粗，多持异熟是细。

    又欲界善［受］是粗，色界［受］是细。由此无色界［受］更细。由此出世间［受］更细。于欲界［善受］，布施所成为粗，戒所成是细。修所成者比此［更细］。于修所成［受］，二因者是粗，三因者是细。于三因［受］有行是粗，无行是细。于色界［善受］，初禅［受］是粗……乃至……第五禅［受］是细。于无色界［善受］，空无边处相应［受］是粗……乃至……非想非非想处相应［受］是细。于出世间［善受］，须陀洹道相应［受］是粗……乃至……阿罗汉道相应［受］是细。又就各各地之异熟、唯作之受，又就苦等、不入定者等、有漏等所说之受亦同此为准。

    又由处所而言，地狱之苦是粗，畜生界之［苦］是细……乃至……他化自在天之［苦］是细。如苦，乐亦就一切处之适宜而推知。

    又由事物而言，由劣事物而［生］所有之受是粗，由胜之事物而［生之受］是细。

    于“劣、胜”之别，当知粗之［受］为劣，细之［受］为胜。

    其次，“远”之句由“不善受较善、无记受远”［等方法］。“近”之句由“不善受近于不善受”等方法，于分别论作此分别。故不善受是异分故，不相合故，不类似故，较善、无记［受］远。善、无记［受］同样较不善［受］远。［其他］一切可以类推。又不善受是同分故，类似故，近于不善［受］。［善受与善受、无记与无记受相近亦同样］。

    此详论受蕴之过去等之分别门。其次各各与受相应之想等［三蕴］亦知同样。

    ［二、关于五蕴之诸决定说］

    已知如斯者，更关于此等

        诸蕴［得］种种之知，［一］由顺序，
        又［二］由差别，［三］由不增减，及［四］由譬喻。
        ［五］由二种所见，［六］由成就如斯见者之义。
        决定说依正确辨知者而知识。

    其中，［一］“由顺序”，此（一）生起之顺序、（二）舍断之顺序、（三）行道之顺序、（四）地之顺序、（五）谓说示顺序之多种顺序。

    其中（一）：

      “于最初有羯罗蓝（凝滑）。
        由羯罗蓝成頞部昙（胞）。”

    如此是“生起之顺序”。（二）谓：“由见有应舍断之法，由修有应舍断之法。”如是为“舍断之顺序”。（三）谓：“戒清净……心清净。”是“行道之顺序”。（四）谓：“欲界、色界”是“地之顺序”。（五）“四念处、四正勤”又“施论、戒论”是“说示之顺序”。

    其等之中，于此不适合先述生起之顺序，因诸蕴无有如羯罗蓝等确定前后而生起。又舍断之顺序亦不［适合］，因为善、无记是应舍断。又行道之顺序亦不［适合］，不善是不应为行道。又地之顺序亦不［适合］，因受等［皆］是四地所摄。但［今之情形］唯适合说示之顺序。即世尊不区别［五蕴］，应所化（化导）对五蕴随我执之人人，以示说［五蕴］集聚之简别而欲令［彼等］脱离我执，欲令［彼等］得利益，为令此等人人易于理解，而最初说眼等境之色蕴，由此觉受好、不好之受［以说示受。由此］所觉受而想念故，如斯把取受境之行相而［说示］想。由想而行作以［说示］行。彼等依止受［想行］等，而且［最后说］彼等为主之识。如斯当知先由顺序之决定说。

    ［二］“由差别”，由蕴与取蕴等之差别。蕴是不差别而说，取蕴为有漏、取着而差别［说］。所谓：“诸比丘！我为汝等说示五蕴与五取蕴。谛听。诸比丘！云何为五蕴？诸比丘！所有色之过去、未来、现在……乃至……近处之物，诸比丘！此谓色蕴。所有之受……乃至……所有识之……乃至……近处之物，诸比丘！此谓识蕴。诸比丘！此等云五蕴。其次诸比丘！云何为五取蕴？诸比丘！所有色之……乃至……近有漏、取著者，诸比丘！此云色取蕴。所有受之……乃至……所有识之……乃至……近有漏、取著者，诸比丘！此云识取蕴。诸比丘！此等之五取蕴。”

    此中，受等虽有无漏，色即不如是。但其［色］是聚之义，适合于蕴而说为蕴，又［色］由聚之义与有漏之义，故适合于取蕴而说为取蕴。又受等是无漏而说为蕴，有漏而［说］为取蕴。取蕴于此时，当知如其义而云：“取境之蕴是取蕴。”于此而总括此等［蕴、取蕴之］一切［单］说为蕴。

    其次，［三］“由不增减”，何故世尊唯以五说蕴，［由此］而不多不少耶？此（一）以一切有为从同分类别为［五］故，又（二）究竟我、我所执之事（对象）为［五］之故，又（三）又其他［之戒蕴等］亦包括于此［五蕴］故［为五］。即，（一）从同分包摄众多种类之有为法时，色是总括于色之同分为一蕴，受总括于受之同分为受，想等亦同样［各为一蕴］。故言：“从同分类别一切有为故。”而成五。（二）究竟此我、我所执之事（对象）色等之五故成为［五］。即如斯说：“诸比丘！有色之时以取色，住著于色，云：‘此是我所，此是我，此是我之我。’即见生起。”故“究竟我、我所执之事为［五］故”而言五。（三）又亦说其他之戒等之五法蕴，彼等皆为行蕴所摄。故“其他亦包含于此［五蕴］故”而言五。当知如斯不增不减之决定说。

    ［四］“由譬喻”，谓此色取蕴如病舍。［色取蕴］如病人，识取蕴之基（所依）、门（根）、所缘（境）有住所之义。受取蕴起痛患故如病。想取蕴由欲想等与贪等相应而令生起［忧苦等之］受故如病之等起［因］。行取蕴是受病之因缘故如不适当之看病［方法］。然，说：“［诸行］以受为觉受之性而行作。”又［说］：“作积不善业故为异熟（报）而生起苦俱之身识。”识取蕴不遍脱受之病故如病人。又此等［五蕴］如牢狱、惩罚、罪科、惩罚者、囚人（服罪者），又如食具、食物、调味料、使用人、食者。当知如斯依譬喻之决定说。

    ［五］“由二种之所见”，当知由（一）简略与（二）详细此二种所见为决定说。即（一）简略者，五取蕴是依毒蛇喻［经］中所说之道理而［见］振剑之敌，依重担经之道理而［见］重担，依所食之说教而［见］食者，依焰摩迦经而见无常、苦、无我、有为、杀戮者。其次（二）详细者，此色［为无常］不能捏造故视如泡聚。受乃使暂时乐故视如水泡。想是迷惑物，［视］如阳炎。行是无真髓（坚实）故［视］如芭蕉之干。又［五蕴］各别［详言之］，内色虽甚高大（美丽）应视为不净。受不脱三苦之性故应［视］为苦。想、行不自由故应［视］为无我。识是生灭法故，应视为无常。

    ［六］“由如斯见者之义成就”，当知如斯简略与详细之二种见，由所有义之成就之决定说。即先述简略五取蕴，如见振剑之敌等使不为蕴所害。又于详细见色等如泡聚等，不以不坚实见为坚实。更［就五蕴］各别而详述者：

    （一）见内色之不净者，遍知段食，舍断不净为净之颠倒，越度欲流，离欲轭，欲漏成无漏，破贪欲身系，不取欲取。

    （二）见苦受者，遍知触食，舍断以苦为乐之颠倒，越度有流，离有轭，有漏成无漏，破瞋恚身系，不取戒禁取。

    （三）见想、行为无我者，遍知意思食，舍断无我为我之颠倒，越度见流，离见轭，见漏成无漏，破真实住着身系，不取我语取。

    （四）见识为无常者，遍知识食，舍断无常为常之颠倒，越度无明流，离无明轭，无明漏为无漏，破戒禁取身系，不取见取。

        如斯见杀戮者等，有大功德故，
        贤者应见［五］蕴为杀戮者。

    此为令善人之喜悦，造清净道［论］之慧修习论中蕴之解释，名第十四
品。
汉译南传大藏经第 69 册 No. 0035 清净道论(第14卷-第23卷)

    第十五品　处、界之解释

    一　［慧地之二．十二处之解释］

    “处”是眼处、色处、耳处、声处、鼻处、香处、舌处、味处、身处、触处、意处、法处之十二处。其［十二处］：

        ［一］义、［二］相、［三］限量、［四］顺序、［五］简略、详细、
        又［六］当知由所见之决定说。

    其中，［一］“［由义］。”先说各别，见故为“眼”。［见者］以味色而且办知为义。令明显［自己］故为“色”。［令明显者］是令变化［颜面或身体之］色者，［由此］谓显示存在于心之义。闻故为“耳”。令发音故为“声”。［令发音者］是使发声之义。嗅故为“鼻”。开显故为“香”。［开显］是开陈自己事之义。［保持］命称［食味］故为“舌”。有情嗜好此故为“味”。［嗜好］是味之义。所嫌恶诸有漏之来处故为“身”。来处是生起之处所。所触故为“触”。思考故为“意”。保持自己之相故为“法”。

    其次，一般言［处之义］，（一）努力故、（二）伸来者故、（三）扩展导者故当知为“处”。即（一）于眼色等各各之门、所缘、心、心所法乃由各自之感受等作用而紧张、发奋、努力、精进故言［“努力故为处”］。（二）又此等［十二处］来［此］处伸展扩大彼等［心、心所］法故言［“伸来故为处”］。（三）又［十二处］于此无始轮回中，只要转起极扩轮回而不减退，因为导起［轮回之苦］故言［“扩展导者故为处”］。斯一切之此等［十二处］法努力故、伸来者、扩展导者故言为处、处。

    又（一）依住处之义，（二）依矿山之义，（三）会合处之义，（四）产地之义，（五）依原因之义而可知为处。即（一）于世间如自在天处、世天处时，是以“住处”言为处。（二）如言金处、银处时，是以“矿山”言为处。（三）次于［佛］教：

        若有悦意处者，诸鸟共栖其处。

    如此时以“会合处”言为［处］。（四）如言：“南路为牛之处。”时，以“产地”言为［处］。（五）如言：“从有处，于其处必得证之能力。”时，以“原因”言为［处］。

    而且（一）各各之心、心所法是住于眼等，依存于此故，眼等是彼等［心、心所］之住处。（二）又彼等［心、心所法］是散在于眼等，依止此，以此为所缘故，眼等是彼等［心、心所法］之矿山。（三）又眼等由基（所依）、［认识之］门、所缘，于各各之处而［心、心所法］集合故，是［彼等之］会合处。（四）又眼等是［心、心所法］依止此，因以［此］为所缘而于此始生起故，为彼等之产地。（五）又眼等，非此者而无［心、心所法］故，为彼等［心、心所法］之原因。斯为无处之义、矿山之义、会合处之义、产地之义、原因之义，依此等诸理由，言此等之是处、处。故由如上述之义，眼而且是处故为眼处……乃至……法而且是处故为法处。当知如斯先由此［十二处之］义为决定说。

    ［二］“由相”，于此当知由眼等之相有决定说。然，彼等之相，当知同于蕴之解释已述。

    ［三］“由限量”，依数量言之，言眼等亦不外于法。然者，不以［眼等］言为法处，何故说十二处耶？［曰：］六识生起之门与所缘之差别（确定）故，于此六识身之门及由所缘之差别故，因有此之差别而说十二。然，于眼识路所摄之识身，唯眼处是［其］生起之门，唯色处为［其］所缘也。其余之处是对其余［之识身］亦同样。又于第六［意识身］称为有分意，唯意处之一分为［其］生起之门，唯不共之法处为［其］所缘。此六识身生起之门与所缘之差别故而说十二。当知如斯由［十二处之］限量为决定说。

    ［四］“由顺序。”于前述生起之顺序等中，唯适当于说示之顺序。即于［眼等之六］内处，有见有对［之色］为境故，眼处是很明显于最初所说示。由此［说示］无见有对［色］为境之耳处等。其次为眼处等之［活动］范围故，对应于各各［之内六处］，于次次［说示］于外之色处等，又为识生起原因之差别（确定），亦当知有此等［十二处］之顺序。即依世尊如次说：“缘眼与色而眼识生起……乃至……缘意与法而意识生起。”当知如斯由此［十二处之］顺序为决定说。

    ［五］“由简略、详细”，简略言之，意处与法处一分是名［所摄］。其余诸处是色所摄故，十二处唯为名、色。次详细言之，先于内，眼处若由种［类］唯是眼净。然，若由［善恶等作业之］缘、［地狱乃至天界之五］趣、［象、马又刹帝利、婆罗门等之］部类、［凡圣等］人之差别，于无数所区别。耳处等之四亦同样。意处由善、不善、异熟、唯作识之差别而区别为八十九，又［展开出世间］区别为百二十一。又由［眼等之］基（所依）、［若迟通行等］行道之差别而区别为无数。色、声、香、味处是［青黄等之］异分、［善恶等作业］缘等之差别故而区别为无数。触处是地界、火界、风界区别为三，由缘等之差别故区别为多数。法处是受、想、行蕴、细色、涅槃，［其等苦乐等之］自性，有［眼触所生、耳触所生等之］种种性之差别故区别为多数。当知如斯由简略、详细为决定说。

    ［六］“由所见”，于此当见一切之有为处是不来、不去。然，彼等［有为处］于生起以前不由何处来，衰灭以后亦不往何处。［有为处］于生起以前未获得自性，于衰灭以后自性完全破坏，于前际与后际之中间，由依属于缘而作用，不自在而转起。故当见［有为处］是不来、不去。

    于当见［有为处］是同样无努力、无营务。然，眼色等不思念：“呜呼！实由我等之和合而识当生起。”又彼等［有为处］为［认识之］门，为基（所依），又为所缘、为识之生起而无努力、无营务也。眼、色等之和合时，眼识等之发生，不过是此法性（本然之性）而已。故见［有为处］是无努力、无营务。

    又内［之六］处，是无常恒、净、乐、我之状态故，如见无人之村。外［六］处是害内［之六处］故如见贼害村。然，如次所说：“诸比丘！眼是依可意、不可意之诸色而所害云云。”又视内［六处］如［蛇、鳄、鸟、鸡、野干、猿之］六动物。［视］外［六处］是彼等［六动物之活动］范围。当知如斯此［十二处之］所见为决定说。

    以上是先详论［十二处之］门。

    二　［慧地之三．十八界之解释］

    其次，之后［所举之］“界”是眼界、色界、眼识界、耳界、声界、耳识界、鼻界、香界、鼻识界、舌界、味界、舌识界、身界、触界、身识界、意界、法界、意识界之十八界。此［十八界］：

        ［一］由义、［二］由相等、［二］由顺序、［四］限量、［五］数。
        ［六］由缘、［七］又当知由所见为决定说。

    其中，［一］“由义。”见故为眼，令明显［自己］故为色。眼之识为眼识。由如斯等方法，当知先由眼等［十八界］各别义之决定说。其次［十八界之义］以一般而言，（一）用意故，（二）持故，（三）赋与故，（四）由此所用意故，又（五）于此令保持故为界。即（一）如金银等之界（要素）［生］金银等，世间（有漏）之诸界，由其因而使差别，“用意”（与）多种类轮回之苦，（二）如运货人而［持］货，由诸有情而“持”［界］。［持是］持运之义。（三）此等［世间有漏之界］为不自在故唯“赋与”苦。（四）以此等［世间之界］为原因，诸有情依此［原因］“所用意”（与）轮回之苦。（五）又彼所用意之［苦］，唯“保持”于此等［世间之界］中。［保持是］置义。此眼等一一之法由生而与，依得等之义言为界。

    又（一）如诸外学之［说］我是无自性，但此等［十八界］而非如此。却此等“保持”自己之“自性”故为界。（二）又如于世间［含有］种种黄色之雄黄或赤砒石等岩石之成分言为界，此等［十八］界亦是界（成分）。然，此等是种种“智、所知之成分”。（三）或如称身体成集合体之成分膏、血等判别于互相相异之相时。如［其等］有界之名称，称五蕴为身体之成分，当知此等［十八界］有界之名称。然，此等眼等于互相“使判别相异之相”。（四）又界，此是“无生命”之同义语。即世尊［所说示］：“比丘！人是依此六界而成。”等，为令断除生命之想而说示界。故依如上述之义，眼而且是界［故］为眼界……乃至……意识，而且是界［故］为意识界。当知斯先依［十八界］义之决定说。

    ［二］“由相等”，于此当知依眼等之相等之决定说。然，其彼等之相，当知同已说蕴之解释。

    ［三］“由顺序”，于前说生起之顺序等中，唯适合说示之顺序。此于顺次差别（确定）是依因、果之［顺序］而说。即眼界与色界之二是因，而眼识界是果。其他一切情形亦如此。

    ［四］“由限量”，若由数量言之，有人说：“于经或论之种种处，如谓光明界、净界、空无边处界、识无边处界、无所有处界、非想非非想处界、想受灭界、欲界、恚界、害界、出离界、无恚界、无害界、乐界、苦界、喜界、忧界、舍界、无明界、励界、勤界、勇勤界、劣界、中界、胜界、地界、水界、火界、风界、空界、识界、有为界、无为界、多界、种种界世间。［又］说示其他之界。若如是［界于］此等一切无甄别，而何故唯言十八作如斯甄别耶？”［然］存在之某一切界，其自性上内含［十八界，故足为十八］。

    即“光明界”是不过于色界。又“净界”是关联于色等，为何故？［于色］有净相故。即净相是净界，离此色等而不存在。又善异熟［识］之所缘，唯色等为净界故，其色即是［此净界］。

    于“空无边处界”等，心是意识界，余之［心所法］是法界。其次“想受灭界”若依自性是非有。不外是此［意识界与法界］之二界灭。

    “欲界”不外其法界。所谓“其中，欲界者云何？关系于离之思择、寻求……乃至……邪思惟”。或又［欲界］是十八界。所谓“下是以无间地狱为终边，上是以他化自在天为终边，于其中间，行作于此中，所摄于此中之蕴、界、处、色、受、想、行、识，此皆言为欲界”。

    “出离界”不外于法界。又言：“一切善法是出离界。”故亦有意识界。

    “恚、害、无恚、无害、乐、苦、喜、忧、舍、无明、励、勤、勇勤界”不外于法界。

    “劣、中、胜界”不外是十八界，然，劣之眼等是劣界，中、胜之［眼等］是中［界］及胜界。其次，依阿毗达磨之说，不善之法界及意识界是劣界。世间（有漏）之善、无记之眼界等皆为中界。又出世间之法界及意识界是胜界。

    “地、火、风界”不外是触界。“水界及空界”不外是法界。“识界”不外是简略眼识界等之七界。

    十七界与法界之部分是“有为界”。又“无为界”不外是法界之一部分。其次“多界、种种界世间”不外区别为十八界。

    如斯，存在之一切界，在自性上内含于［十八界］，故唯说十八界。然，以识知为自性，所想识为命之诸有情存在，世尊于彼等依眼［识界］、耳［识界］、鼻［识界］、舌［识界］、身［识界］、意界、意识界之差别，其［识之］多及［识］是依属眼、色等之缘而作用，故明示为无常，长时［彼等有情］抱怀欲使断灭命想而说十八界。更从所化［诸弟子之］意乐而成如斯之［十八］。由此不太过简略不太过详细而说示，由所教化诸有情之意乐而唯说明十八。

        即受彼［世尊］正法光所分判，
        所化有情心中之闇刹那消灭。
        依斯各各之简略详细之方法，
        此［世尊为有情］以明示此法。

    如斯由此［十八界之］限量之决定说应当知。

    ［五］“由数”，先述眼界若依种，由眼净而为一法而数。耳、鼻、舌、身、色、声、香、味界亦同样依耳净等［为一法而数］。其次触界是依地、火、风为三法而数。眼识界依善、不善异熟为二法而数。耳、鼻、舌、身识界亦同样。其次意界是依五门转之善、不善异熟及领受［唯作］为三法而［数］。法界是依三无色蕴、十六之细色、无为界为二十法而［数］。意识界是依其余之善、不善、无记之识为七十六法而［数］。当知如斯由此［十八界］数之决定说。

    ［六］“由缘”，于此先述眼界，是对眼识界而依不相应、前生、有、不离去、依止、根缘之六缘为缘。色界是［对于眼识界］而依前生、有、不离去、所缘缘之四缘为缘。耳界、声界等对于耳识界等亦如是。

    其次，对［眼识等之］五，［令生起］彼等［五门］转向之意界是依无间、等无间、非有、离去、亲依之五缘为缘。彼等［前］五［识］又对领受意界而［依五缘为缘］。领受意界同样对推度意识界，其［推度意识界］是对于确定意识界，确定意识界是对于速行意识界［依五缘为缘］。其次速行意识界对各其后之速行意识界，依其等［无间、等无间、非有、离去、亲依之］五［缘］及习行缘之六缘为缘。以上是五门［作用］之道理。

    其次，于意门［作用］，有分意识界是对于［意门］转向意识界，［意门］转向意识界是对于速行意识界，依前［述］之五缘为缘。

    其次，法界［之心所法］是对于七识界而依俱生、互相、依止、相应、有、不离去等种种为缘。其次眼界等与一部分法界［之细色、涅槃等］，对于一部分意识界而依所缘缘等为缘。对于眼识界等，眼界、色等不仅是为［生起之］缘，亦以光明等［为缘］。故往昔之诸阿阇梨言：“缘眼、色、光明、作意而眼识生起。缘耳、声、空间、作意而耳识生起。缘鼻、香、风、作意而鼻识生起。缘舌、味、水、作意而舌识生起。缘身、触、地、作意而身识生起。缘有分之意法、作意而意识生起。”关于略说此［十八界之缘］。而详细缘之区分，当于缘起之解释中明示之。应知如斯依此［十八界］缘之决定说。

    ［七］“由所见”，于此当由所见而知决定说之义。即一切有为界分为前际、后际而无有常恒、净、乐、我之性，依属于缘而作用而可见。

    其次，［对十八界］各别而说，于此可见“眼界”如大鼓之面，“色界”如鼓槌，“眼识”如［大鼓］之音。又［可见］眼界如镜面，色界如颜脸，眼识界如［映于镜］之颜相。或又［可见］眼界如甘蔗，色界如［榨甘蔗］机械之轮轴，眼识界如甘蔗汁。又［可见］眼界如下木燧，色界如上木燧，眼识界如［其所生］之火。“耳界等”亦同样。

    其次，“意界”依从其发生，对于眼识界等可见如前卫者、随从者。

    “法界”之受蕴可见如箭、如串。想、行蕴［可见］由受之箭、串而受痛苦。或凡夫之想，由意欲生苦故如空拳，把取不如实之相故，［可见］如林之鹿［以案山子想像为人］。行是把［人］投入于结生故，如［人］投于火坑中，随结而生苦故，如捕吏追踪贼，持一切之不利为蕴相续之因，如毒树之种子。可见［法处所摄之］色为种种灾难之相（原因）故如剃刀之［旋］轮。其次可见无为界是不死、寂静、安稳。何以故？为对治持一切之不利故。

    “意识界”对于所缘无差别（确定）故如林野之猿，难调御故如荒马，［任意］落入所欲之处故，如棒投于空中，可见贪、瞋等种种类之烦恼衣，故装饰如舞女。

    为令喜悦此善人而造清净道［论］，解释慧修习及论中之处界，名第十五
品。
汉译南传大藏经第 69 册 No. 0035 清净道论(第14卷-第23卷)

    第十六品　根、谛之解释

    一　［慧地之四．二十二根之解释］

    其次，界之后举示“根”者，是眼根、耳根、鼻根、舌根、身根、意根、女根、男根、命根、乐根、苦根、喜根、忧根、舍根、信根、精进根、念根、定根、慧根、未知当知根、已知根、具知根之二十二根。［二十二根之］

        ［一］由义、［二］由相等、［三］由顺序、［四］由别、无别，
        又［五］由作用，［六］由地，应识知决定说

    其中，［一］“［由义］”先于眼等，依见故为眼等之方法，而［其义］已说明。但最后之三［无漏根］中，于［修习之］前分：“我当知未知不死（甘露）句之四谛法。”而生起行道者，且有成［其］根之义故，言为“未知当知根”。第二于已知故，且有成［其］根故为“已知根”。第三是［完全］具知者——对于四谛完了智与作用者——生起漏尽者，且有成［其］根之义故言为“具知根”。

    其次，彼等［二十二根］之“根义”者云何？（一）言帝释（业）相义是根之义。（二）由帝释（世尊）所示义是根之义。（三）由帝释（世尊）所见义是根之义。（四）由帝释（业）生起义是根之义。（五）由帝释（世尊）所习义是根之义。其一切［之义］随其所应而适合此。即世尊、等正觉者是最上之自在者故为帝释。又对于业任何者皆无自在故于善不善之业亦为帝释。

    故此［二十二根］中，先由（一）业生诸根以善不善业［为相］而表现，又（四）其［诸根］依彼（业）而生起故，是“由帝释（业）相之义，又依帝释（业）生起之义”［言为］根。次（二）此等一切［二十二根］依世尊如实所说明。（三）因正觉故“由帝释（世尊）所示之义，依帝释（世尊）所见之义”［言为］根。又（五）彼牟尼帝世尊，或［根］为境习行，或［根］为修习习行而所习行故，由“帝释（世尊）所习之义”亦［言为］根。

    （六）更称“增上”［力］，即依自在［力］义之此等亦［言为］根。即对眼识等之转起，眼等之成就是增上［力］，其［成就］锐利之时［眼识等之转起亦］锐利。其钝重之时是为钝重。此先述［二十二根］义之决定说。

    ［二］“由相等”由相、味、现起、足处而识知眼等决定说之义。而且彼等［二十二根］之相等于蕴之解释已说。即慧根［三无漏根］等之四，若依［其］义者是不外于无痴。其余在彼［蕴之解释］中依［其］自性［名］而述。

    ［三］“由顺序”，此亦［于前说多顺序中］说示之顺序而已。其中，依内法之遍知而有圣地之获得故，于身体所包摄之眼根等，在最初所说示。其彼身体或依法而所称女或男，为示［某法］于此有女根、男根。为知其［男女之身体］二者皆结缚于命根而生活，于此有命根。只要其［命根之］转起，此等之觉受即无转灭。为知所有之觉受皆为苦，于此有乐根等。

    其次，为令灭［苦］，当修习此等之法，为示行道，于此有信等。依此［信等之］行道而此法于最初现前故，为示行道之徒不然，于此有未知当知根。为其［未知当知根之］果故，又其后当修习故，于此有已知根。由此更修习而有此证得，而且有此证等者，为知其以上无任何物，有最上乐味之具知根于最后说示。此［说示二十二根之］顺序。

    ［四］“由别、无别”，此［二十二根］中，唯命根有别。即其色命根、非色命根之二种。其余为无别。当知如斯依此［二十二根之］别、无别之决定说。

    ［五］“由作用”，云何是诸根之作用，先述“眼根是对眼识界及其相应诸法而为根缘之缘”语句故，所成彼根缘之［作用］，及依自己之锐利、钝重等之状态，对眼识等之法称锐利、钝重等，自己令影响行相之［作用］，此［二］是眼根之作用。耳、鼻、舌、身［根］之［作用］亦如斯。其次意根之［作用］，于俱生诸［心所］法波及到自己之势力。

    命根之［作用］是保护俱生之诸［色、心、心所］法。女根、男根之［作用］是管理女或男之形相、相貌、所作、营作之行相。

    乐、苦、喜、忧根之［作用］是克胜俱生之诸［心、心所］法，令得如自己粗显之行相。舍根之［作用］是令得寂静、胜、中庸之行相。

    信等［五根之作用］克胜反面之［不信等］，及于相应之诸［心、心所］法令得信乐行相等之状态。未知当知根之［作用］，以断舍［身见、疑、戒禁取之］三结，及向其舍断相应［心、心所法］。已知根之［作用］稀薄而舍断欲贪、瞋恚等，及于俱生之［心、心所法］而波及影响到自己。具知根之［作用］是对一切作用舍断贪望，及相应之［心、心所法］令向于不死（涅槃）为缘。当知如斯此［二十二根］作用之决定说。

    ［六］“由地”，此［二十二根］中，眼、耳、鼻、舌、身、女、男、乐、苦、忧根唯是欲界。意根、命根、舍根及信、精进、念、定、慧根是包摄于［三界、出世间之］四地。喜根是包摄于欲界、色界、出世间之三地。其余之三［无漏根］唯是出世间。当知如斯［二十二根］依地之决定说。然，如是识知：

        比丘数数悚惧［无常等］乃住立根律仪，
        遍知诸根令终以灭苦。

    此详论［二十二］根之门。

    二　［慧地之五．四谛之解释］

    其次之后［举示］“谛”者，即苦圣谛、苦集圣谛、苦灭圣谛、苦灭道圣谛之四圣谛。其［四圣谛］：

        ［一］由分别、［二］由语之分解、［三］由相等之别
        又［四］由义与［五］义之要略，及［六］不增减，
        ［七］由顺序、［八］由生等之决定、［九］由智之作用，
        ［一〇］由内含者而区别、［一一］由譬喻、［一二］由四法，
        ［一三］由空、［一四］由一种等、［一五］由同义、异分。

    于教顺序之决定说识者应当知。

    其中，［一］“由分别”者，苦等有各四之如实，所分别不违如、真实之义，此依现观苦等之人人而应当如是现观。所谓：“苦是有逼恼之义、有为之义、热恼之义、变易之义云云。”此等之四是苦之如实、不违如之真实苦义。“于集有增益之义、因缘之义、结缚之义、障碍之义云云。于灭有出离之义、远离之义、无为之义、不死之义云云。于道有出之义、因之义、见之义、增上之义云云”。此等之四，是［集、灭］道之如实、不违如、真实之道义。亦有［说］：“苦有逼恼之义、有为之义、热恼之义、变异之义、现观之义。”当知依如斯各四义分别苦等。此先述［四谛］分别之决定说。

    ［二］“由语之分解、相等之分别”［之语句中］，先述［四谛］“语之分解”，于此言“堕”之音，是附有厌恶之意，然，人人对厌恶之儿言坏孩子。其次“康”之音，［附有］虚空之意。然，言虚空之虚空为“康”（空）。而此第一之［苦］谛，是多［生］灾难之处故被厌恶，愚人思惟常恒、净、乐、我性无故空虚。因此所厌恶故，又空虚故言为“苦”。

    其次言“沙无”之音，于集合、结合等［之语］以表示会合之意。言［“郁睹”］之［音］，此于生起、上升（高）等［之语］，是［表示］生起之意，“阿耶”之音是表示原因。而此第二之［集］谛，有与其他之缘会合时，为生起苦之原因。如斯有会合之时，为生起苦之原因故言为苦之“集”。

    其次第三之［灭］谛，“尼”之音是［表示］非有，“罗达”（缚碍）之音是表示牢狱故，于此称为轮回之牢狱、苦之缚碍为非有。无一切处之苦故，又到达此［灭］之时，称轮回之牢狱、苦之缚碍为非有。［灭是］对治其［苦］故，如斯言苦之“灭”。又苦不生起、灭之缘故苦灭。

    其次第四之［道］谛，是此为所缘而面前［其苦灭］故至苦之灭，为得苦之灭而行道。是故言至苦灭之“道”。其次，佛等之圣者通达此等［四谛］故言为圣谛。所谓：“诸比丘！有四圣谛，云何……乃至……诸比丘！此等是四圣谛。”诸圣者通达此等故言为圣谛。又圣者之谛故亦为圣谛。所谓：“诸比丘！以含天于世间……乃至……含天与人之众中，如来是圣者，故言为圣谛。”或又以此等［四谛］令正觉故，成就圣者之位而［言为］圣谛。所谓：“诸比丘！以此等四圣谛于如实令正觉故，如来、阿罗汉、等正觉者故言为圣者。”又其次，为圣之谛故为圣谛。圣是如实、不违如、不违语之义。所谓：“诸比丘！此等四圣谛，是如实、不违如、真实也，故言为圣谛。”当如斯分解此［四谛］语之决定说。

    ［三］云何“由相等之区别”。谓此［四谛］中“苦谛”是以苦患为［特］相，热苦为味（作用），转起为现起（现状）。“集谛”以发生为相，不令断绝为味，以障碍为现起。“灭谛”是寂静为相，无死为味，无相为现起。“道谛”是出离为相，舍断烦恼为味，［依烦恼之］出起为现起。又于顺顺转起（苦）、转起（集）、转去（灭）、令转去（道）为相。又以有为（苦）、渴爱（集）、无为（灭）、［智］见（道）为相。当知如斯此依［四谛］相等区别之决定说。

    ［四］其次言：“由义与要略。”［句中］先由此［四谛之］“义”，云何是谛之义？有人以慧眼亲遍观察，没有如诸外学之如幻颠倒、如阳炎违真语、我不可得自性，有如实、不颠倒、真实之性为苦患、发生、寂静、出离之［四］种是唯为圣者之境。当知此如火之相、如世间之自然、如实、不颠倒、真实之性是谛之义。所谓：“诸比丘！此是苦、此是如实、此不违如、此是真实云云。”

        无苦患非苦　　　　非苦无苦患
        是故之决定　　　　有苦患是谛。
        无集无他苦　　　　集无苦亦无
        决定苦之因　　　　执着是为谛。
        涅槃外无寂　　　　无涅槃无寂
        决定为寂静　　　　于此灭为谛。
        道外无出离　　　　道无出离无
        如实出离性　　　　于此道为谛。
        如斯苦等四　　　　如不颠真性
        诸贤者之说　　　　总此为谛义。

    当知依如是义之决定说。

    ［五］云何“由义之要略”？于此谛之义，用于甚多之义。谓：

    （一）

      “语谛不可怒。”

    等于所［用］“语之真实”［之意］。

    （二）

      “沙门、婆罗门是住立于谛”。

    等于［用］“离［妄语］谛”［之意］。

    （三）

      “［自］善称为议论者
        何故说种种谛”。

    等于［用］“见谛”（真理）［之意］。

    （四）

      “谛是一而非第二”

    等于“第一义谛”之涅槃及［用于］道［之意］。（五）“四圣谛之几何是善”，等于［用］“圣谛”［之意］。而今于此亦适当于圣谛［之意义］。当知如斯由［四谛］义要略之决定说。

    （六）其次，“由不增灭”，何故圣谛唯说四，［由此］不少亦不多耶？其他之［谛］不存在故，又［四中］其何之一亦不得删除故。即由此等［四］不增加其他，又此等中之一亦不可删除故。所谓：“诸比丘！于此沙门或婆罗门，主张：‘此非苦圣谛，他是苦圣谛。我除去此苦圣谛而施设其他之苦圣谛。’应无此道理。”又所谓：“诸比丘！何等彼沙门、婆罗门，虽如斯言：‘依沙门瞿昙所说示者非第一之苦圣谛，我排拒此第一之苦圣谛，以施设其他之第一苦圣谛。’但无有此道理。”又世尊说［事情之］转起时，以共说其因。又［说事情之］转去［时］，共［述］其方便。如斯转起与转去之此两者之因，结果成为此［四］故唯说四。又应遍知（苦）、舍断（集）、令作证（灭）、应修习（道），［依］渴爱之事、渴爱、渴爱之灭、渴爱灭之方便，依阿赖耶（执着）、阿赖耶之喜、阿赖耶之破害、阿赖耶破害之方便而说示亦唯是四。当知如斯依［四谛］不增减之决定说。

    ［七］“由顺序”，此亦如［前述多顺序中］，唯顺序之说示。于此是粗故，又于一切有情共通容易识知故，最初说苦圣谛。［次］为示［苦之］因，其后［说］集谛。为知因之灭故有果之灭，其次而［说］灭谛。为示证得其［灭］之方便而最后［说］道谛。

    又有系缚于乐之乐味之诸有情而［对无常等］为使生悚惧，于最初说苦。其［苦］非无作而来，非由自在［天］之化作等而［生］，为使知由此［集］而生，故其后［说］集。由此克胜有因之苦，悚惧（厌离）［无常、苦等］，于有意欣求苦出离之人人以示出离，为令生乐味而［说］灭。为［使彼等］证得灭。到达于灭而［最后说示］道。当知如斯［说示此四圣谛］顺序之决定说。

    ［八］“由生等之决定”，世尊解释彼圣谛，一、苦之解释，（一）“生亦苦、（二）老亦苦、（三）死亦苦、（四）愁、（五）悲、（六）苦、（七）忧、（八）恼亦苦、（九）怨憎之会合亦苦、（一〇）可爱之别离亦苦、（一一）欲求不得亦苦、（一二）略而言之五取蕴亦苦”［说］此十二法。二、集之解释：“［集者］持再有、伴喜贪、于此处彼处所欢喜之渴爱，所谓（一）欲爱、（二）有爱、（三）无有爱。”［说］此三种之渴爱。三、灭之解释：“［灭者］此彼渴爱无残余离贪、灭、舍、舍遣、脱、无执着。”若如斯之义［说］唯一之涅槃。四、道之解释：“云何至苦灭行道之圣谛，此即八支圣道。所谓（一）正见……乃至……（八）正定。”［说］斯八法。于此四谛之解释，说生等之法，当知由其生等之决定是此［四谛之］决定说。

    ［一、苦之解释］

    （一）“［生亦苦］”此“生之语”有多义。即（一）言：“亦有一生、亦有二生。”时，是述“有”［之意］。（二）言：“毗舍佉！名尼干之沙门有生（种）。”时，是述“部类”［之意］。（三）言：“生是二蕴所摄。”时，是述“有为相”之［意］。（四）言：“于母胎中最初心生起，识最初现前者，由此而［言］彼之生。”时，是［述］“结生”［之意］。（五）言：“阿难！菩萨于正生。”时，是［述］“出生”［之意］。（六）言：“生说（系统说）［彼］不被排斥为［不纯］彼不被非难。”时，是［述］“家”［系之意］。（七）言：“大姊！我由圣之生而生。”时，是［述］“圣戒”［之意］。于此［言生者］是此胎生者，结生（入胎）至以后出母胎止，就转起［胎生者之］诸蕴而［言］。当知其他之［湿生、卵生、化生］者，唯就结生蕴而［言］。以上是此经典之说。

    其次，若依阿毗达磨［之说］，是生于彼彼之处各各有情，所现前诸蕴之最初现前而名为生。而且此“生”是各各于有之最初出生为相，出来为味，由过去世于今世现起浮出，又现起种种之苦。

    其次，何故此［生］是苦耶？［生］为多苦之基（所依）故［苦］也。即有众多之苦，谓便苦苦、坏苦、行苦、覆蔽之苦、不覆蔽之苦、间接之苦、直接之苦。

    其中，身心之苦受即由自性或名目皆为苦故，言为“苦苦”。乐受由坏（变易）为苦生起之因故为“坏苦”。舍受及余三地之诸行，于生灭所逼恼故为“行苦”。耳痛、齿痛、贪之逼恼、瞋逼恼等之身心病痛，问始知故，又不明了［其等病痛之］袭来故为“覆蔽之苦”，亦言不明了之苦。除苦苦其余之苦，是于［分别论之］谛分别中所述。其次生等之一切，各各为苦之基（所依），故为“间接之苦”。而言苦苦是“直接之苦”。

    于此之“生”，世尊于贤愚经等以譬喻说明地狱之苦，及于善趣人间所生起由入胎等类之苦，为［苦之］基（所依），故［生］是苦。

    其中，（一）由此入胎苦类之苦，此有情生于母胎中，非生于青莲、红莲、白莲等之中，生脏（胃）之下、熟脏（直肠）之上，腹壁与脊椎中间，极为窄狭黑暗，有种种恶臭之充满最极之恶臭，生于甚可厌恶之场所。犹如腐鱼、腐粥、污水池中所［生之］蛆虫。彼生其处，十个月之间，由母胎发生之热，如入袋中所煮之煮物，如麦团子被蒸，不能屈伸，尝甚痛苦。此先述“由入胎之苦”。

    （二）彼（胎儿）在母亲急于顿踬、急行、急坐、急起及回转等状态，即如在酒醉者之小山羊，又如在捕蛇入手中之小蛇遭被拉、被拉转、被扣押、押遣等事，尝甚痛苦。又母亲饮冷水时，如生起于［八］寒地狱，咽下热粥食物等时，如降来火雨，咽下咸、酸等时，身伤如受灰汁擦进之惩罚，尝甚痛苦。此［正常怀孕］是“由注意胎之苦”。

    （三）其次，有不正常怀孕之母亲，胎儿即［母亲］之朋友、亲友、同事等所不适合看见之处生起痛苦，或受割切等［手术］之苦，此是“由堕胎之苦”。

    （四）母出产［胎儿］时，［为向产门］依业生之风所旋转而如堕地狱，［胎儿］向恐怖之产道，犹如由键孔拉出大龙，如地狱之有情被两山所押而粉碎者，由此极窄狭之产门而受苦，此为“由出产之苦”。

    （五）其次，已生者身体软而生伤，所取于手，使沐浴、所洗、用［拭］而所拭时，如针端或剃刀之刃所刺裂之受痛苦。此“由出母胎外之苦”

    （六）其后之生减，自己欲自杀者，［又］誓为无衣者［裸］，身受日暴焦热为事者，［又］忿而绝食者，［或］缢颈而生起痛苦，此“由自己惹起之苦”。

    （七）其次，由受他杀、缚等而生起痛［苦］。此“由他所惹起之苦”

    对如斯一切之苦，皆以生为基（所依）。故如次言：

        若有情不生地狱　　　　焉受其处火所烧
        等难堪忍之苦耶？　　　　如斯牟尼说生苦。
        若不生于畜生界　　　　受鞭打加害等苦
        即如何有斯之处？　　　　生其畜生界亦苦。
        次饿鬼界或饥渴　　　　风炎热生种种苦
        不生其处即无处　　　　牟尼说生即有苦。
        阿修罗界世间边　　　　难堪黑暗寒冷苦
        若不生于其处者　　　　何故有此生亦苦。
        母胎如粪尿地狱　　　　久住有情外出生
        所受恐怖大痛苦　　　　无无生故有生苦
        何以更要多言说　　　　何时处无一切苦
        远离生而不遂彼　　　　故佛说生第一苦。

    此先述生之决定说。

    （二）“老亦苦。”于此老是有为相，与称齿落等，［如］一有包摄诸蕴于相续中而古老之二种。于此所意义是后者。而此“老”是蕴之遍熟为相，近死为味，青壮之灭为现起。［老］是依行苦，又依苦之基而为苦。四肢五体弛缓，［诸］根变化丑陋，青壮消灭，力损念觉失，为他人所轻侮等之多缘，生起身心之苦［故］，老为基（依所）故如次言：

        肢体弛缓故　　　　诸根之变化
        因盛壮消灭　　　　气力损失故
        为念等之失　　　　自己子女等
        亦受叱责故　　　　又益越愚蒙
        人所得之身　　　　以及意之苦
        此皆为老因　　　　故老是为苦

    此对老之决定说。

    （三）“死亦苦。”对于此之死，说：“老死是二蕴所摄。”之有为相，对此说：“常有死之怖畏。”所包摄于一有之命根断绝连续之二种。于此之意义是［后者］。以生为缘云死、灾难横死、自然死、寿尽之死、福尽之死，此［状况］名为死。此［死］是死殁为相，别离为味，失［现在之］趣为现起。当知［死］是苦之基故为苦。故如次言：

        随观恶业相　　　　而某恶业者
        贤者何不能　　　　离去爱事物
        于临终某者　　　　相等意之苦
        关节连结断　　　　一切身生苦
        末摩（死）突刺　　　　难堪亦难治
        身生之有苦　　　　死斯苦为基
        是故此之死　　　　即说是为苦

    此对死之决定说。

    （四）于愁等之中，“愁”是遭遇失去亲戚等［事情］者心之热苦。依其义不外是忧，而［心］中之焦热为相，令心燃烧为味，忧愁为现起，又［愁］为苦苦故，苦为基故苦。如次言：

        愁是如毒箭　　　　刺诸有情心
        如赤热铁镘　　　　更是激燃烧
        愁惹起种种　　　　病老死等苦
        是故于此愁　　　　即言是为苦

    此对愁之决定说。

    （五）“悲”是遭遇失亲戚等［事情］者之号泣。其涕泣为相，述功德与过失为味，自失为现起，而［悲是声而］行苦之状态，又苦为基故苦。故如次言：

        愁箭之所伤　　　　而有悲泣者
        喉唇口干燥　　　　以生起难堪
        较愁之更甚　　　　而至受极苦
        故世尊宣说　　　　以悲泣为苦

    此对悲之决定说。

    （六）“苦”是身之苦。其身逼恼为相，无慧之人人使起忧为味，身之病患为现起。而［苦］是苦苦故，又持意之苦故苦。故如次言：

        此苦逼恼身　　　　更生起意苦
        是故于此处　　　　特言此为苦

    此对苦之决定说。

    （七）“忧”是意之苦，此心逼恼为相，逼害意为味，意之病患为现起。而［忧］是苦苦故，又持身之苦故为苦。然，堕于心苦之人人散发而泣，槌胸，转展反侧，以足为上而倒，持刀［自杀］，服毒以绳缢颈，跳入火堆等，受种种种类之苦。故如次言：

        忧以逼恼心　　　　惹起身逼恼
        是故离忧人　　　　说示忧之苦

    此对忧之决定说。

    （八）“恼”是遭遇失去亲戚等［事情］者，不外心生甚苦之过失。或人人［说此］是行蕴所摄之一［心所］法。此心之燃烧为相，呻吟为味，憔悴为现起，而［恼］是行苦之状态故，又令心燃烧，令身憔悴故苦。故如次言：

        恼是心燃烧　　　　及身之憔悴
        生极甚之苦　　　　故言此为苦

    此对恼之决定说。

    此［愁、悲、恼之］中，“愁”是如以弱火煮锅中之［油等］。“悲”如以强火煮者令由锅中溢出。当知“恼”是溢出之外所不能出者煮于锅中以烧尽。

    （九）“怨憎之会合”，是不适意之诸有情或行之会合。其好者会合为相，恼害心为味，不利益之状态为现起。而为［此］苦之基故苦。故如次言：

        看见诸怨憎　　　　最初心之苦
        其次因于此　　　　生起身之苦。
        如斯身与心　　　　为二苦之基
        知由佛所说　　　　怨憎会合苦

    此对怨憎会合之决定说。

    （一〇）“诸爱之离别。”适意之诸有情或以丧失行。所好事物别离为相，愁之生起为味，不幸为现起。而为愁苦之基故苦。故如次言：

        别离亲戚财产等　　　　受愁箭之诸愚者
        是故诸爱等别离　　　　如所刺苦故为苦

    此对诸爱别离之决定说。

    （一一）“欲求者不得。”于此如云：“呜呼！我等不能活下去。”对不能得到事物之欲求，而说：“欲求不得苦。”对不得之事物以欲求为相，其遍求为味，不得彼等为现起。而为苦之基故苦。故如次言：

        希求之人人　　　　各各不得故
        于此诸有情　　　　恼所成苦生
        不得之事物　　　　希求为苦因
        是故胜者说　　　　所欲不得苦

    此对所欲不得之决定说。

    （一二）其次，“略言之五取蕴是苦。”于此：

        如者佛所说　　　　是生以下苦
        及不所说苦　　　　无此等不存
        是故佛宣示　　　　乃苦之终灭
        要略说此苦　　　　此等五取蕴。

    即如火［烧］薪，如［射］射击标的，如虻蚊等［猬集］于牛之身，如刈手［刈］田园之［谷物］，如村之掠夺者［掠夺］村，［斯］五取蕴由生等种种［之痛苦］而患痛，如草或蔓草等［生］于地上，如华、果、嫩叶［生］于树而生于［五］取蕴。又五取蕴［受之］初苦是“生。”中之苦是“老”，后之苦是“死”。如由至死苦之加害而燃烧之苦是“愁”。其不能堪忍者涕、泣之苦是“悲”。由此称界之动摇（四大不调）与不好之触相应者身之病苦是“苦”。其［身病］而有病诸凡夫依其影响以生起心之病苦是“忧”。为愁等之增大而生憔悴人人呻吟之苦是“恼”。至破害如意之［事情］，破灭人人欲求之苦是“所欲之不得”。如斯为种种种类［之苦］使之灭尽“［五］取蕴是苦”。列举此一一［之苦］，即费多劫之说亦不能尽。故例如一水滴［要略代表］大海之全水滴，为示其所有一切之苦投入（要略）五取蕴中，世尊说：“略言之五取蕴是苦。”

    此对［五］取蕴之决定说。

    以上先解释苦之法。

    ［二、集之解释］

    其次，集之解释，“此些渴受”即此渴受。［云］“持再有”［之句中］，作再有故为再有者。为示再有者之性质，故为持再有。与喜、贪俱在故“伴喜贪”。［此渴受］若依义即共喜、贪，言［共］是在一起之意。“欢喜于此处彼处”，是欢喜身体所生之此处彼处。“所谓”是不变词（间投词），此有“云何与如果”之义。“欲爱、有爱、无有爱”此是明缘起之解释，而于此处三种皆令生苦谛，当知总括而说苦集圣谛。

    ［三、苦灭之解释］

    于苦之解释，由“彼渴爱”等方法而说集之灭。此何故耶？因集之灭而有苦之灭。不外于集灭即苦灭。故［世尊］说：

      “犹如根彻底　　　　苦不令绝根
        虽是斩伐树　　　　遂之再生长
        此渴爱睡眼　　　　苦不使绝灭
        此苦之返复　　　　返复再生起”

    此因集之灭故苦灭，世尊为示苦之灭而说由唯集之灭。即诸如来其行动等于狮子。彼等以灭苦而说示苦之灭，不以果为［问题］而以因为问题。然，诸外学其行动如犬。彼等以灭苦又于说示苦之灭，说示由勤修苦行等，不以因为［问题］而以果为问题。当知如斯为灭苦而说示集之灭。而所谓“彼渴爱”即此义，言：“持再有［云云］。”是由分别欲爱等为彼渴爱。

    “离贪”者以言道，说“离贪之故是解脱”。依离贪而灭即为离贪苦。随眠之断灭故无余离贪灭即为“无余离贪灭”。或离贪又言舍断。其［舍断之］故有无余离贪、无余而灭，当知如斯亦为此［语句］之接续。而且若由此等一切是涅槃之同义语。然，于第一义的苦灭圣谛言为涅槃。由此［涅槃为所缘］而于渴爱离贪且灭故，［涅槃］亦言离贪亦言灭。唯依其［涅槃］而有［渴爱］之舍等，又其处［涅槃］于［五］种欲执着中亦毫无有一执着故，言：“舍、舍遣、脱、无执着。”

    此［灭］是寂灭为相，无死为味，又令得乐味为味，无相为现起，又无障碍为现起。

    ［反问曰：］总之为无涅槃，不可得故。［答曰：］如依他心智［得知］他人之出世间心，其［涅槃］此称顺应行道依方便而得。故不得言：“不可得故为无有。”然，于愚人凡夫无所得，不得言无有。不得言涅槃是无。何故耶？［正］行道之非徒然而终也。即涅槃若无，前行正见，相摄戒等三学之正行道亦应徒然而终。然，此正［行道］令得涅槃故非徒然也。［反对曰：］行道之非徒然而终［非为得涅槃而为得五蕴］之非有故。［答曰：］不然！过去未来［五蕴之］非有，非证得涅槃故。［反问曰：］现在［五蕴之］非有是涅槃。［答曰：］不然，不是彼等［现在之五蕴］非有，若［诸蕴］非有者即堕于非现在之状态。又［涅槃若是现在五蕴之非有者］，依止现在之诸蕴于道之刹那，有不能生起有余涅槃界之过失故。［驳曰：］其时（道之刹那），非诸烦恼之转起（现在）［言为涅槃，非言五蕴全体之有非为涅槃］故无过失。［答曰：］不然！圣道当为无用故。然，若如斯［烦恼之不转起言为涅槃］，即圣道之刹那以前亦无诸烦恼故，圣道即成为无用，故此为不合理。

    ［问曰：］“友等！贪尽者。”等语故，［贪等之］尽为涅槃。［答曰：］不然！阿罗汉亦唯现在［贪等之］尽故，［当涅槃与阿罗汉即无差违］。然，其［阿罗汉果］亦依“友等！贪尽”等方法所说。更于［以尽为涅槃者，尽是暂时］，即于涅槃有暂时得等之过失故，［烦恼之尽非为涅槃］。然，若如斯涅槃是暂时而应是有为相，当不依正精进而证得也。又有为相故所包摄于有为，有为所包摄故，受贪等之火所烧，所烧故当然是苦。［问曰：］于［烦恼之］尽以后无转起故，其［尽］为涅槃乃无过失。［答曰：］不然！斯尽为非有故。又虽有于其［尽］即免不了如前述之过失故。又圣道是涅槃之状态故。然，圣道是尽诸过失（烦恼）故言为尽。又其［圣道］之后，更无诸过失之转起故。其次，称不生灭为尽是由异门而［涅槃之］亲依（强因）故，［尽］其所亲依之［涅槃］是由接近于［尽］而言为尽。［问曰：］何故不依本质而说［涅槃］耶？［答曰：］为极微细故。其［涅槃］极为微细，［涅槃］是由世尊之大热勤所故，又证明由圣眼所可见故。

    又［此涅槃］不共一般，是具备［圣］道者所得故。［又涅槃］非有前际故，非于［新］发生者。［问曰：］于有［圣］道时有［涅槃］故，非不［新］发生。［答曰：］不然！［涅槃］非由［圣］道可令生起故。然，此［涅槃］是由道而得而非是使生起。故［涅槃］非［新］发出。非发生者故无老死。发生、老、死之非有故［涅槃］是常。［问曰：］如于涅槃［有常性］，［外学之］微、［自性、神我、时］等亦得有常性耶？［答曰：］不然！无［常之］因故。［问曰：］涅槃是常故，彼等［微等］亦是常耶？［答曰：］不然，不得因相故。［问曰：］［微、神我等］如涅槃，生起等之非有故为常？［答曰：］不然，不能证明微等［之存在］故，而依上述自性之道理唯［涅槃］是常。超越色之本性故［涅槃］为非色。于佛等之究竟［涅槃］无［互相］差别故，究竟是一。

    人由修习而得［涅槃］，由彼烦恼之寂灭与余依（身体即诸蕴）所施设（命名）故，与余依共所施设而［言：］“有余依。”［是涅槃］。又依彼集之舍断，［又］由业果之断灭，最后心之后不转起以生起诸蕴，已生之［诸蕴］灭没故无有余依。由当施设［无余依］故，于此无余依而言“无余依”［涅槃］。依紧张努力之成就与胜智可得达故，依一切知者所说故，又有第一义之自性故涅槃非不存在。即如次说：“诸比丘！有不生、不灭、不作、无为。”

    此是苦灭解释决定说之论门。

    ［四、至苦灭道之解释］

    其次至苦灭道之解释，所说八法（八正道）于蕴之解释，其义虽既说明，而于此一刹那转起令觉知彼等［互相］之差别而说，即略言之：

    （一）为通达四谛之行道瑜伽者——涅槃为所缘，令根绝无明随眠——慧眼是“正见。”此正见为相，如（四谛）之显现为味，除去无明闇为现起。（二）具上如见之［瑜伽］者——相应其［正见］，破害邪思惟——攀着心之涅槃句为“正思惟”。其正心之攀着为相，安止（根本入定）为味，邪思惟之舍断为现起。（三）如上之见且思惟之［瑜伽］者——相应［其正见、正思惟］而根绝恶行——以离邪语为“正语”。此和言为相，离［邪语］为味，舍断邪语为现起。（四）离如上［邪语］之［瑜伽］者——相应其［正语］正断邪业——离杀生等为“正业”。其［离杀生等之］等起为相，离［邪业］为味，舍断邪业为现起。（五）其次彼［瑜伽者］——成为其等正语、正业之清净，与其［正语、正业］相应，断除诡诈等——离所有之邪见此言为“正命”。其净白为相，正当之生活为味，舍断邪命为现起。（六）其次，称彼正语、正业、正命而住立于戒地之［瑜伽］者——随顺其［正语、正业、正命］，与此相应，正断懈怠——所有之勤精进，此言为“正精进”。此策励为相，未起之不善令不起等为味，舍断邪精进为现起。（七）有如斯精进之彼［瑜伽者］——相应于［正精进］，除遣邪念——心之不忘失为“正念”。此现住为相，不忘失为味，舍断邪念为现起。（八）依如斯无上之念守护心之［瑜伽］者——与其［正念］相应，除灭邪定——以心一境性为“正定”。此不散乱为相，等持为味。舍断邪定为现起。

    此是至苦灭道之解释法。

    当知以上是此［四谛］中之生等之决定说。

    ［九］“由智之作用”，当识知由谛智之作用。即随觉智与通达智之二种之谛智。其中，“随觉智”是于世间依随闻等以对灭、道［之所缘］而转起。“通达智”是出世间之灭为所缘，通达四谛为作用。所谓“诸比丘！所见苦者亦见苦之集，亦见苦之灭，亦见至苦灭之道”。然，彼［出世间智之］作用，当明示于智见清净［之解释］。但此世间［智］之中，“苦智”是由克胜缠，遮止转起有身见。“集智”是［遮止］断见，“灭智”是［遮止］常见。“道智”是［遮止］无作见。又“苦智”是无常恒、净、乐、我之性，于诸蕴中有常恒、净、乐、我之性——［遮止］对果之异计。“集智”是由自在天、初因、时、天然等而世间生起——无原因之处起有原因之思惟——［遮止］对于因之异计。“灭智”于无色界或世界之顶上等，执有理想乡（涅槃）——［遮止］对于灭之异计。“道智”由欲乐或沉溺于苦行——以不清净之道以执为清净道而起——遮止对方便之异计。故如次言。

        世间、世间之发生、与灭没世间之幸福，对
        其方便而不识［真谛］之间，人必痴迷。

    知如斯［四谛］智作用之决定说。

    ［一〇］“由内含者之区别”，曰，于苦谛中除去渴爱及诸无漏法，内含余之一切法。于集谛中，［内含］三十六渴爱行。灭谛是［纯一］无杂。于道谛中（一）属正见部门之观神足、慧根、慧力、择法觉支，（二）为正思惟所指示而出离寻等之三，（三）为正语所指示之四语善行，（四）为正业所指示之三身善行，（五）属于正命部门之少欲知足——又此等一切之正语、［正］业、［正］命之圣所爱戒故，又应由圣所爱戒之信手而把握故，依彼等［诸信］之有而有［圣所爱戒之］存在故——信根、信力、欲神足，（六）为正精进所指示之四种正勤、精进神足、精进根、精进力、精进觉支、（七）为正念所指示之四种念处、念根、念力、念觉支，（八）为正定所指示而内含有寻有伺等之三定、心定（心神足）、定根、定力、喜［觉支］、轻安［觉支］、舍觉支。

    如斯当知由区别内含于此［四谛］中之决定说。

    ［一一］“由譬喻”，苦谛如荷物，集谛如担荷物，灭谛如卸下荷物，道谛如知卸下荷物之方便。又苦谛如病，集谛如病因，灭谛如病之治愈，道谛如［知］药。或苦谛如饥馑，集谛如旱灾，灭谛如丰收，道谛如［知］适时雨。又怨恨、怨恨之根源、怨恨之根绝、怨恨根绝之方便，毒树、树根、根之断绝、其断绝之方便，怖畏、怖异之根源、无怖异、到达此之方便，到此岸、急流、彼岸、到达后之努力，当知此等［四谛］之譬喻。

    当知如斯此［四谛］譬喻之决定说。

    ［一二］“由四法（四句分别）”（一）苦而非圣谛，（二）圣谛而非苦，（三）苦而且是圣谛，（四）非苦而且非圣谛。对集谛等亦同样。

    其中，（一）道相应之诸［心、心所］法及沙门果，说：“无常者是苦。”故，依行苦之苦而非圣谛。（二）灭是圣谛而非苦。其次余之［集、道］二谛（A）是无常故，［为行苦之］苦［而是圣谛］。（B）又［苦圣谛而］依如之义为知通［其二谛］，于世尊之处若不行梵行［圣谛而非苦］。（三）其次，除渴爱之五取蕴，依一切行相（而全体是）苦而且是圣谛。（四）道相应之诸法与诸沙门果，若［苦圣谛而］依如之义为知通此，于世尊之处不行梵行者，非苦且非圣谛。亦通宜对如斯集等，当知由［此四谛］四法之决定说。

    ［一三］云“由空、由一种等”［之句中］，于此先“由空”是于第一义、一切［四］谛而无受［苦］者、作［烦恼］者、入灭者、行［道］者故，当知［四谛］是空。故如次言。

        有苦何等无苦者　　　　无作者而存行作
        有灭而无入灭者　　　　有道而无行道者。

    或前［苦集之］二即常恒、净、乐、我是空。不死句（涅槃即是灭）是我空。于道常恒、乐、我是空。于彼等［四谛］是空，或于［苦、集、道之］三灭是空，灭其他之三亦空。又因之［集、道］果［之苦、灭］是空。此集之中无有苦，道中［无有］灭故。如自性论者（数论派）之自性，［于因中］无含果。又果［之苦、灭］因之［集、道］是空。其苦与集及灭与道无并合故。如合论者（胜论派）之二微等，因是不与因之果合。故如次言：

        三者灭是空　　　　灭是三者空
        因于果亦空　　　　果于因亦空

    当知如斯先由空之决定说。

    ［一四］“由一种等。”于此一切之“苦”是转起性故为一种。名、色之故为二种。于欲、色、无色［界］生起之别故为三种。四食之故为四种。五取蕴之别故为五种。

    “集”亦转起之性故为一种。与见相应、不相应故为二种。欲［爱］、有［爱］、无有爱之别故为三种。依四［圣］道所应断故为四种。欢喜、色［、受、想、行、识］等之别故为五种。六爱身之别故为六种。

    “灭”亦是无为界故为一种。依经说而有余依、无余依之别故为二种。三有之寂灭故为三种。依四［圣］道可证得故为四种。五欢喜（色、声、香、味、触之五种欲）之寂灭故为五种。六爱身尽灭之别故为六种。

    “道”应修习故为一种。止、观之别故为二种。［戒、定、慧］三蕴之别故为三种。然，此［道］有［八］部分故，犹如［诸］都市［包摄］于王国，依非部分之三蕴所包摄。所谓：“友，毗舍佉！依八支圣道，三蕴非包摄。友，毗舍佉！依三蕴已包摄八支圣道。友，毗舍佉！所有正语、正业、正命之此等［三］法是包摄于戒蕴中。所有之正精进、正念、正定之此［三］法是包摄于定蕴中。所有正见、正思惟之此等［二］法是包摄于慧蕴中。”

    此中，正语等之三是戒。故彼等从自种［类］包摄于戒蕴。依［上之］圣典，“于戒蕴中”与位格（Locative）所说明，［其］作格（instrumental）［即应“依戒蕴”］读之。其次于正精进等之三，定是自己之法性而专注于所缘亦不能安止（入定），然，精进策励作用为果，念是沉潜（不忘失）作用为果之某时，得［彼等之］资助而得［安止］。对此有次之譬喻。

    即：“我等行星祭。”入于庭园三人朋友中，一人见花盛开之素馨树，虽伸手亦不能取［花］。时次者屈［自己之］背与彼，彼虽立于此者之背，因震动亦不能取。时今一人差出彼肩。立彼人之背，握住一人之肩，随其所思而摘花，［以其］饰星祭。知今情形亦同此。即一起入庭园三人之朋友，一起生正精进等之三法。如伸手亦不能取［花］者，虽为自己之法性而专注于所缘亦不能入安止定。屈身与背之友如精进。立而与之肩之友如念。犹如此等［三人］之中，一人与背，握住一人之肩，得随所思而取花。故精进以策动作用为果，念以沉潜作用为果之某时，定得［彼等之］资助一而得安止。

    故此中定唯从自种，包摄于定蕴，精进与念依［资助之］作业而包摄于［定蕴］。于正见、正思惟慧是为自己之法性，不得决定所缘是无常、苦、无我。唯寻（正思惟）时冲击［所缘］为助而得［决定］。［此譬喻］云何？

    譬喻行家置钱币于手中虽欲眺望［其］全部，但唯眼面不能展转其［钱币］。唯以指头始能反复展转而得眺望此处彼处，如斯慧以自己之法性，不能决定所缘为无常等，唯攀着［所缘］为相，接触、击触［所缘］为味，依寻（正思惟）冲击反复之资助得决定［所缘］。

    故于此正见唯从于自己所包摄于慧蕴，正思惟是［资助之］作业包摄于［慧蕴］。由此等三蕴是道所摄。故言：“三蕴之别故为三种。”由须陀洹道等为四种。

    又一切［四］谛不违如故，又可令知通故为一种。又世间、出世间，或有为、无为故为二种。见、修所舍断及不可舍断故为三种。遍知、［舍断、作证、修习］等之别故为四种。

    当知如斯由此［四谛］一种等之决定说。

    ［一五］“由同分、异分”，一切［四］谛不违如故，我为空［无］故，难通达故，于互相为同分。所谓：“阿难！汝对此如何思惟耶？由远方细小之键孔，引箭射而不失败令贯通，裂为百分之毛发而以［箭］射贯者，何者难为难达耶？”“尊师！裂为百分之毛发先端以［箭］射贯者是难为难达”。“阿难！如实通达此是苦……乃至……如实通达至此苦灭道之人人能射贯较此难射贯（通达）者”。

    ［四谛各自］依自相之差别者［四谛］是异分。前之［苦、集］二是难沉潜故、甚深之故、世间之故、有漏之故为同分。果与因之别故，可遍知可了断之［别］故为异分。后之［灭、道之］二亦甚深、难沉潜故、是出世间、是无漏故为同分。境、有境（有所缘）之别故，可作证、可修习之［别］故为异分。又第一与第三表示果故为同分，有为、无为之故为异分。又第二与第四表示因故为同分，一向是善、不善故为异分。又第一与第四是有为故为同分，世间与出世间之故为异分。第二与第三是非学非无学故是同分，有所缘与无所缘故是异分。

        依如斯品类与道理，聪慧者
        当知于［四］圣谛有同分、异分。

    ［如斯知由四谛同分、异分之决定说］。

    为令喜悦此善人而造清净道［论］，解释慧修习及论中之根谛，名第十
六品。
汉译南传大藏经第 69 册 No. 0035 清净道论(第14卷-第23卷)

    第十七品　慧地之解释

    ［慧地之六．缘起之解释］

    如斯于［前］所说：“蕴、处、界、根、谛、缘起等种种之法是［慧之］地。”此慧地之诸法中，余下缘起及“等”之语所摄之缘已生法。故今说明其等之顺序。

    其中应先知无明等之法是“缘起”。即依世尊如次说：“诸比丘！云何是缘起？诸比丘！无明之缘而有行，行之缘而有识，识之缘而有名色，名色之缘而有六处，六处之缘而有触，触之缘而有受，受之缘而有爱，爱之缘而有取，取之缘而有有，有之缘而有生，生之缘而老、死、愁、悲、苦、忧恼发生。如斯有此一切苦蕴之集，诸比丘！此云缘起。”即依世尊如次说：“诸比丘！云何是缘已生法。诸比丘！老死是无常、有为、缘已生、尽灭法、衰灭法、离贪法、灭法也。诸比丘！生……乃至……有、取、爱、受、触、六处、名色、识、行……诸比丘！无明是无常、有为、缘已生、尽灭法、衰灭法、离贪法、灭法也。诸比丘！此等云缘已生法。”

    一、［缘起语义之一］

    其次此［缘起及缘已生法之］略解如下，当知“缘起”是缘之法。“缘已生法”是依各各之缘而生之法。此云何可知耶？应依世尊之语而知。即世尊于经说示缘起与缘已生法，“诸比丘！云何是缘起？诸比丘！生之缘而有老死。诸如来之出世又诸如来虽不出世，［缘起之］界（自性）是住立、法住性、法决定性，此缘性也。如来现正觉、现观此。现正觉、现观之后，而讲说、说示、施设、确立、开显、分别、显示［此］。‘汝等当见！’宣示：‘诸比丘！生之缘而有老死。’诸比丘！有之缘而有生……乃至……诸比丘！无明之缘而有行。诸如来之出世……乃至……分别、显示，‘汝等当见！’宣示：‘诸比丘！无明之缘而有行。’诸如来之出世……乃至……分别、显示，‘汝等当见！’宣示：‘诸比丘！无明之缘而有行。’诸比丘！此中所有如性、不违如性、不他性、此缘性，诸比丘！此言为缘起。”如斯说示缘起是如性等之同义语，说缘之法是缘起也。

    故“缘起”是老死等诸法之缘为相，与苦连结为味，当知邪道（轮回）为现起。而此［缘起］各各不多不少，依缘而各各之法而发生故言为“如性”。至诸缘和合时，虽须臾由此而生之诸法无不发生故［言为］“不违如性”。依他法（甲）［应生］之缘，他法（乙）不生起故，［言为］“不他性”。如上述此等老死等之缘故，又缘之合聚故，言为“此缘性”。［此缘性］之语义如次，此等［老死等］之缘是此缘。此缘即此缘性也。又此缘之合聚是此缘性。而此［缘起之语］相，当遍求于文典。

    其次，某些人不顾虑［数论］外学所遍计自性、神我等之原因，依缘之正生起是缘起，说缘起唯斯之生起。此为不正当。何故耶？（一）［斯说］于经无故，（二）于经相违故，（三）不生甚深之道理故。（四）破坏语故。

    即（一）“经无有”［说］唯生起为缘起。

    （二）言缘起其［唯生起］者是部分住［者说］，此“陷于与经相违故”。云何［相违］耶？谓：“时，世尊于初夜作意顺逆之缘起。”等乃世尊之语故，最初住正觉之缘起作意是部分住，是彼［世尊］之一部分住。所谓：“诸比丘！我最初之住正觉，同依部分［住］而住。”其时，［世尊］见缘相而住，非见唯生起［而住］。所谓“彼［我］‘依邪见之缘亦有觉受，依正见之缘亦有觉受，依邪思惟之缘亦有觉受［云云］’而如斯知解”。如斯言缘起唯生起者，［说］部分住陷于与经相违。又与迦旃延经相违。即于迦旃延经有：“迦旃延！有如实正慧见世间之集（因）者，于世间无非有性。”顺缘起为世间［发生］之缘故是世间之集，为说明断见之断绝，非［说］唯生起。然，由见唯生起，断见不能断绝，缘之不断时，果为不断故，只是依见缘之不断［断见即断绝］，如斯言缘起唯是生起者，即陷于与迦旃经相违。

    （三）其次，“不生甚深之道理故”，依世尊如次说：“阿难！此缘起是甚深又甚深也。”而甚深是四种［甚深］，此于后说明。［故］其［缘起］唯于生起而非能存在。又彼等此缘起以四种之道理（四句分别）所庄严及赞说，但其四种道理亦于唯生起非能存在。故不生甚深之道理，所以缘起非唯生起。

    （四）其次，“破坏语故”，此“缘”（依缘）之语是结合于过去时，对同一主语而成［其］目的。如谓：“缘眼与诸色而眼识生起。”［之情形］。然，言此［缘起语］时，［缘（依缘）之语不要主语］，结合状况之“起”语，［于两者］无同一之主语故，［若缘起唯有生起之意义者］，即导致语之破坏，不成何等之义。所以破坏语故缘起非唯生起。

    此时，以［缘起之语］结合“有”之语，［缘起者］是为“缘起有”［之意义］，但不合理。何故耶？不结合［斯“有”之语］故，又结合于“有”之语者，于生起即［更］有生起之过失故，即言：“诸比丘！我为汝等说示缘起。诸比丘！云何是缘起……乃至……诸比丘！此言为缘起。”此等［缘起之］语亦无有一与“有”之结合。

    又［缘起之语］非与生起［之语结合］。若然，于生起应该［更］生起。

    亦有人思惟：“此缘之状态是此缘性。状态是行相，无明等是行现前之因。其［状态］是在行之变化名为缘起。”但彼等之说不合理。何故耶？语无明等为因故。即依世尊：“因此，阿难！所有之生是此老死之因，此是因缘，此是集，此是缘……乃至……所有无明是行之……缘。”如斯说无明等是因，非［说］彼等之变化为［因］。故知缘起是缘之法。所说此［缘起是缘之法］，当知是正当之说。

    二、［缘起语义之二］

    于此所谓缘起，因此文字荫暗之［错误］，想念生起而说此唯是生起，但知此语有如次之义，应寂灭斯［想念］。即世尊言：

        彼［缘］转起之法聚　　　　说［缘起］二种［意义］
        是故彼缘之［法聚］　　　　用果［之语］说［缘起］。

    曰：主张依缘性转起此法聚［言为］缘起之此语，有二种［之意义］。即（一）此［缘起］是为［有情之］利益、安乐而使了解故，诸贤者以此使［诸有情］有了解之价值而［言为］“缘。”又生起者，俱［生起而］非单独，正生起而非无因故［言为］“起”，如斯“缘而且为起故”为缘起。（二）又俱生起故为“起”。依缘之和合，不排拒［缘之和合］故为“缘”。如斯此缘而且为起故亦为缘起。而此因之聚为彼［缘已生法聚之］缘故为彼缘。为彼缘故亦是［此因之法聚］，如言痰块是世间痰［病］之缘块。又如乐教法之缘而诸佛之出世，言：“诸佛出世乐。”当知缘起是依果而说。

    （三）或者：

        此因聚由因　　　　向［果］故言“缘”
        因诸俱生法　　　　生起故言“起”

    曰：使行等现前，依无明等一一因之名目而说此因聚，此由成共通［一定］果之义，依不缺之义，诸和合支（因聚）于互相依此（因）赴向于［果义］而言为“缘。”其［因聚］是诸俱在而无互相别离令生起法故言为“起”。如斯缘而且为起故亦为缘起。

    （四）又有其他之理由

        此缘性互相为缘　　　　平等俱时诸法生
        是故于此依牟尼　　　　如斯说［缘起之语］

    曰：依无明之名目而说诸缘之中，所生起行等法之诸缘，此无互相缘，于互相欠缺时，即不能使生起［诸法］，故为“缘。”又此缘性令生起诸法，平等而非偏颇，俱时而不依前后，［故为“起”］。依巧于言说之牟尼随顺于义说如斯——说缘起之义——。

    又［世尊］如斯说：

        依前句常［论］等非有，又依后句
        断［论］等之害破，由于两者说真理。

    “依前句。”说明缘之和合是依“缘”之句。转起之诸法依属缘之和合而起故，如常［论］、无因［论］、［自性、微、时等之］异因［论］、自在天论之类，［依缘之句］说明“常［论］等之非有”。又“依后句”，依“起”之句说明诸法之生起。于缘之和合而诸法之生起故，以破断［论］、非有［论］、无作［论］等，即依［起之句］说明：“断［论］等之害破。”“依两者”，语缘与起之全体。由各各之缘和合而不断相续、各各诸法发生故，［说明缘与起之］中道，舍断所谓：“作者与受者是同一，作者与受者是相异。”之［邪］论。不住著于世人之用语，不超越［世俗之］名称“说明此真理”。以上先述缘起语之义。

    三、［各缘起支之解释］

    其次，世尊说示缘起，依“无明之缘而有行”等之方法，［作］经典义之解释者，分别论者入于会众，无诽谤诸阿阇梨，不逸脱自宗义，不至于他宗之义，不拒经于外，随顺于律，眺望大法经，令把握说法之义，再返复依其他诸异门而解释义，应进行义之解释。而缘起义之解释，如诸古人言：

        谛与有情、结生、缘相之四法
        是极难见又难说。

    本来困难，故除去证得圣典［之义］的人人，缘起之义不容易解说，须置于念头，

        我今欲作缘相之解释
        如跳入海洋无住立。
        然饰种种说示法之此教法，
        未曾断绝往昔阿阇梨之道。
        是故依止此两者，我始解说
        此［缘起之］义谛听等持。

    然，依往昔之诸阿阇梨如次说，

        希求依我听者谁，
        前后（永久）得胜［法］。
        若前后得胜［法］者
        彼可至不老与死

    ［一、无明之缘而有行］

    先对于“无明之缘而有行”等［之句］，

        ［一］说示之别、［二］义、［三］相、［四］依一种等、
        ［五］依［缘起］支之差别，当识知决定说。

    其中，［一］“由说示之别”，四人搬运蔓草者，以取蔓草，最初又由中央始而最后，又最后又由中央始而至最初，依世尊说示四种之缘起。即（一）譬搬运蔓草之四人中，于最初见蔓草之根，彼切断其根，以［蔓草之］一切拉近身边，取而使用，如斯世尊：“诸比丘！斯无明之缘而有行……乃至……生之缘而有老死。”由最初始至最后说示缘起。（二）又譬彼等［四］人中，最初见蔓草之中央，彼切断中央，以上方部分拉近身边，取而使用，如斯世尊：“欢喜彼受者、观迎者、在耽著者而生起欢喜。对受观喜即是取。其取之缘而有有。有之缘而有生。”此由中央始至最后而说示。（三）又譬彼等［四］人之中，一人见最初蔓草之端，彼捕其端，由端至根取一切而使用，世尊如斯说：“生之缘而有老死。”“诸比丘！依生之缘而有老死否？又［汝等］对此如何思惟耶”？“尊师！生之缘而有老死，我等对此‘生之缘而有老死’如斯思惟”。“有之缘而有生……乃至……又无明之缘而有行，乃斯说也。诸比丘！无明之缘而有行否？又［汝等］对此如何思惟耶”？是由最后始至最初说示缘起。（四）又譬此等［四］人之中，一人最初见蔓草之中央，彼切断其中央而取下部分，下取至根止而使用，如斯世尊说：“诸比丘！此等之四食，是以何为因缘，以何为集，以何为生因，以何为发生因耶？此等四食是渴爱为因缘，渴爱为集，渴爱为生因，渴爱为发生因。渴爱以何为因缘……受……触……六处……名色……识……行以何为因缘……［以何为发生因耶］？行是以无明为因缘……乃至……以无明为发生因。”此是由中央始至最初之说示。

    然，何故如斯说示耶？缘起为遍贤善故，又［世尊］自说示到达极妙故。即缘起是遍贤善也。［四种之说示］依何者亦必至通达真理。又世尊与四无畏、［四］无碍解相应，达种种甚深之状态故，说示到达之极妙。彼说亦到达之极妙故，依种种方法而说法。而（一）特别由最初始彼［世尊］之顺说，［世尊］观察所化之人人（诸弟子），暗于转起（诸法之生成）原因之分别，为示由各自原因之转起，又为示生起之次第而说者应当知。（三）由最初始之逆说，［世尊］眺望此“世人实陷于苦难，依生、老、死、死灭、再生”等方法而陷于苦难之世人，于［成道之］前分通达［缘起］，其各各老死之苦，［如］自己所证得，为示有原因［而说示］。（四）由中央始至最初［说示缘起］，此食之因缘差别［教说］，为示说而溯至过去世，更又过去世以来之因果次第。（二）次由中央始至最后［说示缘起］，为示［说］此于现在世，由未来世之因等起以来之未来世［状态］。

    其等中，所化之人人暗于转起之原因，为示由各自之原因之转起，由最初始说顺说，当知于此提示［顺缘起］。然，何故此［顺缘起］中，无明为最初说耶？如自性论者（数论派）之自性，无明亦［自］无原因而［生］，为世间之根本原因耶？不然，非无原因。然，说：“漏之集故有无明之集。”为无明之原因。

    然，有教说言［无明］为根本原因，此云何？于轮转说［无明］为初始。即世尊说轮转说以［无明及有爱］二法为初始而说。（一）［即］时而以无明［为初始］。所谓：“诸比丘！‘此以前无有无明、于［此］以后而发生’，不承认无明之前际。诸比丘！虽如上所言，而‘依此缘而有无明’而承认此。”（二）时而有爱［为初始］。所谓：“诸比丘！‘此以前无有有爱，于［此］以后而发生’，不承认有爱之前际。诸比丘！虽如上所言，而承认谓：‘依此缘而有有爱。’”

    然，世尊说轮转说，何故此等二法为初始而说耶？［此等二法］至善趣、恶趣业之特别因故。（一）即无明是至恶趣业之特别因。何故耶？恰如受火所热，棍棒所打掷，于疲劳所打败之屠牛，其疲劳激痛故而无乐味，但自己持不利，如饮热汤，被无明所打败之凡夫，虽烦恼之热苦故无乐味，又令随恶趣故自己持不利，行杀生等至恶趣种种之业。（二）其次，有爱是至善趣业之特别因。何故耶？譬前述之牛渴饮冷水，吞饮冷水有乐味且除去自己之疲劳，打败有爱之凡夫，无烦恼之热苦故有乐味，且令至善趣故，除去自己恶趣之劳苦，行离杀生等至善趣之种种业。

    其次，为轮转说之初始之此等［无明、有爱二］法中，在某情形世尊说示一法为根本。所谓：“诸比丘！以上，无明为亲因而有行，行为亲因而有识。”等。又说：“诸比丘！取于诸法见乐味而住者，即渴爱增大。渴爱之缘而有取。”等。在某情形［说示］两者为根本。所谓：“诸比丘！有无明盖，且与渴爱相应之愚者得成此身。此身与外之名色为二，缘于二而有触、六处。触其等［触与六处］之愚者觉受苦乐。”等。

    此等说示之中，言：“无明之缘而有行。”当知今唯说示无明之一法为根本。

    当知如斯先说示此［缘起差］别之决定说。

    ［二］“由义”，依无明等句之义。谓：

    ［无明］（一）身恶行等遂行［此］为不当故言不可有。为不可得之义。其不可有而有故为“无明。”（二）身善行等其相反故言为可有。其可有而不有故为“无明”。（三）不知蕴聚之义、处努力之义、界之空义、根之增上义、谛之如实义故亦是“无明”。（四）不知由逼恼等所说苦等四种之义故亦是“无明”。（五）于无终边轮回，有情走向一切胎、趣、有、识住、有情居中故亦是“无明”。（六）走向于不存在第一义之女、男等中，不走于存在［第一义］之蕴等中故亦是“无明”。（七）又隐蔽眼识等之基（所依）、所缘及缘起、缘已生法故亦是“无明”。

    果由彼缘而来故为“缘”。“缘”者非无，谓不排拒之义。“来”者是生起且转起之义。又缘之义是资助之义。其无明且为缘者，即是“无明之缘”。“依其无明之缘”［而有行］。

    ［行］　行作有为故是“行”。又（一）依无明之缘的行，（二）以所述行之语行而为二种行。其中（一）依无明之缘而有行，是福、非福、不动行之三与身、语、心行之三，此等六皆唯是世间之善、不善之思。其次，（二）以所述行之语行，［一］有为行、［二］所行作之行、［三］行作之行、［四］加行之行作，谓此等四种。其中：

    ［一］于“诸行无常”等［句］所说，一切有缘之法是“有为行”。［二］于诸义疏所说业所生之［欲、色、无色］三地之色、非色法是“所行作之行”。彼等亦谓包摄于“诸行无常”［句］中。然，其等于各别之叙述时即不承认。［三］其次三地之善、不善之思言为“行作之行”。其所述时，于“诸比丘！至此无明者是行作福善之行”等中可以认识。［四］其次身心之精进言为“加行之行作”。此于“车轮只要续［回转］之行作即［回转］行去，如固定于车轴而停止”等［之文］所说。

    非唯此等［四者］，更又其等方法而说：“友！毗舍佉！入定于想受灭之比丘，语行于最初灭，而身行、心行［灭］。”依行之语而述多行。其等中之所有行无不包摄于有为行。

    由此更于“行之缘而有识”等［文句］所说［语句之义］，亦当知由上述之方法。唯［在上之说明］，所不说者于［次说］。识知故为“识”。趣向故为“名”。恼坏故为“色”。伸展来者及引导扩大者为“处”。接触故为“触”，觉受故为“受”。渴故为“渴爱”。取故为“取”。有故为“有”。生故为“生”。老故为“老”。由此［人人］死故为“死”。忧愁为“愁”。非泣为“悲”。苦故为“苦”。又由生、住二种之破坏故为“苦”。不快之状态为“忧”。激甚之忧恼为“恼”。“发生”者是生起。“发生”之语非单与愁等［之句结合］，当知与一切句之结合。若不然，言“无明之缘而有行”时，即不知［无明之缘而有行］是为何耶？然，有与“发生”［句之］结合时，其无明而且为缘，彼无明之缘而有行发生，即示为缘与缘已生之差别，［其他］一切情形亦同此。“如斯”是示已所说示之方法之［语］。此不依自在天之化作等，示由无明之原因。“此”如上所述者。“一切之”是不杂，又全体也。“苦蕴之”是苦之聚合，不是有情，不是乐净等。“集”是生。“有”是存在。

    当知如斯此［缘起经］义之决定说。

    ［三］“由相等”，是依无明等之相等。所谓“无明”是无智为［特］相，痴蒙为味（作用），［所缘自性之］隐蔽为现起（现状），漏为足处（直接因）。“行”是行作为相，营务为味，思为现起，无明为足处。“识”是识知为相，［名色之］前行为味，结生为现起，行为足处，又基（所依）、所缘为足处。“名”是趣向为相，与［识］相应为味，不简别为现起，识为足处。“色”是恼坏为相，散在为味，无记为现起，识为足处。“六处”是努力为相，见等为味，基（识之所依）、（认识之门）为现起，名色为足处。“触”是接触为相，触击为味，合集为现起，六处为足处。“受”是领纳为相，境味之受用为味，苦乐为现起，触为足处。“渴爱”是因为相，欢喜为味，无饱足为现起，受为足处。“取”是把取为相，不放为味，依强烈渴爱之［恶］见为现起，渴爱为足处。“有”是业、业果为相，［他］令存在［自］存在为味，善、不善、无记为现起，取为足处。“生”等之相等，当知由谛之解释而所说者。

    当知如斯依此［缘起支］相等之决定说。

    ［四］“由一种等”，此［缘起支］中，“无明”是无智、无见、痴等性故为一种。不行道、邪行道故为二种。又有行、无行故为［二］种。三受相应故为三种。四谛之不通达故为四种。隐蔽五趣之过患故为五种。又［转起六］门、［六］所缘故为［六种］。当知对［其他］一切非色［支亦同此］六种。

    “行”是有漏持法等异熟法故为一种。善、不善故为二种。又小、大、劣、中、邪［定］、正定故亦为［二种］。［三］福行等之性故为三种。转起［卵生、胎生、湿生、化生之］四胎故为四种。至五趣故为五种。

    “识”是世间（有漏）异熟等之性故为一种。有因、无因之故为二种。三有之所摄，三受相应，无因、二因、三因之故为三种。由［四］胎、［五］趣为四种、五种。

    “名色”是识之依止故，业之缘故为一种。有所缘、无所缘之故为二种。过去等之故为三种。由［四］胎、［五］趣故为四种、五种。

    “六处”是［心、心所］发生合流之处故为一种。种净、识之故为二种。境之到达、不到达、非二之故为三种。［四］胎、［五］趣之所摄之故为四种、五种。依此方法当知“触”等之一种等状态。

    当知如斯由此［缘起支］一种等之决定说。

    ［五］“由［缘起］支差别”，此［缘起支之］中，愁等为示说有之轮不断。然，老死所袭之愚人发生其［愁］等。所谓：“诸比丘！无闻之凡夫触身苦受而愁、疲、悲、捶脑哭泣、陷于蒙昧。”只要其［愁］之转起，即有无明之［转起］。更又无明之缘而有行。如斯而连续有之轮。故当知其［愁］等与老死一起，而缘起支唯十二。如斯识知由［缘起］支差别之决定说。以上先略说［缘起支之差别］。

    其次之详说如下，“无明”，若依经典所说是对苦等四［谛］处之无智。若依阿毗达磨说，对前际等八处之［无智］。即如次说：“其中，云何是无明？对于苦之无智……乃至……对至苦灭之道无智，对前际无智，对后际无智，对前后际无智，对此缘性、缘已生法之无智。”其中，假令除去出世间［灭道］二谛，于余之处，虽由所缘生起无明，于此依隐蔽唯［无明］之义。然，其［无智］生起而隐蔽苦谛，不得通达［苦谛］如真、自然之相。于同样称集、灭、道、前际之过去五蕴，称后际之未来五蕴，称前后际其两者，称此缘性、缘已生法之此缘性（缘起）及隐蔽缘已生法，此是无明、此是行，如斯不得通达此［缘起及缘已生法之］如真、自然之相。故言：“对苦之无智……乃至……对此缘性、缘已生法之无智。”

    “行”是福等之三及身行等之三，此于前略说之六。而详说之，（一）“福行”是依施戒等而转起八欲界善思，依修习而转起五色界善思等之十三思。（二）“非福行”是依杀生等而转起之十二不善思。（三）“不动行”，依修习而转起四无色界善思。斯［福行等之］三行是二十九思。其次，于他之三［行］。（四）“身行”是身思。（五）“语行”是语思，（六）“心行”是意思。此三法于刹那营作业，为示说依福行等门而转起。即八欲界善思与十二不善思等二十思，令等起身表，依身门而转起者，［此］名为身行。彼等［二十思］令等起语表，依语门而转起者，［此］名为语行。然，此［二十思］中，神通之思为别事，［谓行之缘而有识时之结生］，不为识之缘故不含摄［于此］。如神通之思［于此亦含括］掉举思。故此［掉举思］亦由识之缘所除去。然，［加神通思、掉举思］之此等一切是依无明之缘［而生行］也。其次，一切之二十九思，非令等起［身语之］两表，而于意门生起者，［此］为心行。此［身行等之］三法是入于［福行等之］三法故，当知依义者唯由福行等而［说明］无明之缘性。

    兹有［问者］然，依无明之缘，如何而知此等之行耶？［答曰：］无明有时，即［行］有故。即不舍断对苦等称无明之无智者，由对苦乃至前际等之无智，乐想轮回之苦，以励进其为［苦］因［福行等之］三种行。又对集依无智，行伴苦因之渴爱，思惟为乐行，策励［其行］。又对灭、道依无智而非苦灭，想苦之灭是趣［梵天界等之］殊胜，又非［苦］灭之道，想为灭道是祭祀、苦行等，而希求苦之灭，依励行祭祀、苦行等方面之三种行。又彼［无智者］是对四谛不舍断无明故，特别混着生、老、病、死等之甚多过患而称为福果，不知苦是苦而为获得其［福果］以励行身、语、心行等之福行。恰如欲［得］天女者，［跳进］天［女］所居之断崖。其福果虽想为快乐，但不见其中令生大热恼之坏苦性及不乐味之性者，此依上所述励行［祭祀、苦行等之］福行。恰如痴蛾飞入灯炎，如贪蜜滴者尝涂蜜之刀口。又不见对受用诸欲受报之过患者，依有乐想而为烦恼所克服，励行转起［身语心之］三门之非福行。恰如愚人玩粪，如欲死者之服毒。不知觉无色之报［于诸行］有行［苦］、坏苦者，励行常等颠倒心行之不动行。恰如迷了方向者，向恶鬼之市镇行路。如斯因有无明而有行。无［无明］故而无［行］，当知此等之行是由无明之缘而生。又如次所说：“诸比丘！至于不知无明者，行作福行、亦行作非福行、行作不动行。诸比丘！断无明者生起明故，彼离无明及生起明故无行作福行。”

    兹［问者］曰：我等先已理解无明是行之缘，对如何之行说有如何之缘耶？［答曰：］有关此，依世尊如次说：“（一）因缘。（二）所缘缘。（三）增上缘。（四）无间缘。（五）等无间缘。（六）俱生缘。（七）互相缘。（八）依缘。（九）亲依缘。（一〇）前生缘。（一一）后生缘。（一二）习行缘。（一三）业缘。（一四）异熟缘。（一五）食缘。（一六）根缘。（一七）禅缘。（一八）道缘。（一九）相应缘。（二〇）不相应缘。（二一）有缘。（二二）非有缘。（二三）离去缘。（二四）不离去缘。”以上说二十四缘。

    其中，［甲、二十四缘之说明］（一）［因缘］　其因而且为其缘故名“缘”。言为因而成为缘，因之状态为缘，对所缘缘等亦相同此。其［因缘之］中，“因”［一］是论式之部分、［二］原因、［三］根之同义语。即［一］于世间谓宗、因、［喻、合、结］等时之论式部分而言为因。［二］其次于［佛］教谓：“由因所发生之一切法。”等情形之原因［言为因］。［三］“谓三是善因，三是不善因”等情形，［善、不善之］根言为因。于此是［根之］意义。其次，此［因缘］中，“缘”者其语义如次，缘此而有行故为缘——不排拒此作用之义——。然，某法（甲）缘他法（乙），不排拒此而存立、又生起者，言此（乙）是彼（甲）之缘。缘、因、原因、因缘、生成、发生［因］等，其文虽异其义为一。以上，由根之义言“因”，由资助之义言为“缘”，略说之，根之意义为资助之法为“因缘”。此对于稻等如稻之种子等，对珠光等如珠之色泽等，对善等令成善等之性。此是［离婆多等］诸阿阇梨之意趣。

    ［主张说以因缘为善等之性因是不相宜］然，若如斯［因缘令成善等之性］，［一］［此］对与其等起诸色即不成因缘。然，此［因缘］不使彼等［色等］成善等之性，而［因缘对于色法亦］非不为［因］缘。然，如斯说：“因是与因相应之诸法及对其等起之诸色而为因缘之缘。”［二］又诸无因心不［只是］无此［因］，且成无记之性。［三］又虽有诸有因［心］，但关系于如理作意［而成］善等之性，此非关于相应之因［而成］。［四］若相应于因中为自性，而有善等之性者，关于相应［法］中之因，应该是无贪之善或为无记［之一面］。然，亦有［善、无记之］两者。是故如于相应［法］中，于因中亦不以善等之性［为自性，于如理作意等之关系而］遍求。

    而成善等性者不解为因之根义，而解为成善住立状态时，即无任何矛盾。然，得因缘诸法，如生出根之树木，坚固而善住立，无因［之诸法］，如芽生已尽之胡麻植物，不能善住立。斯根是为资助之意义，资助成善住立状态之法，应知［此］为因缘。

    （二）［所缘缘］　其［因缘］以外之［二十三缘］中，“所缘缘”是依所缘而资助法。此“色处是对眼识界”之［文］始，“缘各各之法（甲）而各各法之心、心所法（乙）生者，其各各之法（甲）对各各之法［乙］而为所缘缘之缘”以连结故，任何法无不为［所缘缘］。譬喻力弱之人依靠杖或绳而起且站立，此心、心所法是色等之所缘为缘始能生起且住立。故对一切心、心所［法］而为所缘之法，当知［此］为所缘缘。

    （三）［增上缘］　“增上缘”为优势资助法之义。其［一］俱生［增上缘］、［二］所缘［增上缘］之二种。其中，［一］“欲增上是欲与相应之诸法及对此等起之诸色为增上缘之缘”等之语故，称为欲、精进、心、观之四法，当知是“俱生增上缘”。然，［此四法］非一起［为增上缘］。然，欲之坚固，以欲为主之心转起时，唯欲为增上［缘］，而其他即不然。对其余［之精进、心、观］亦同样。［二］其次或重法（甲），若非色［之心心所］法（乙）转起者，其（甲）为彼等（乙）之“所缘增上［缘］也”。故说：“重各各之法而各各法之心心所法（乙）生起者，各各之法（甲）对于各各之法（乙）为增上缘之缘。”

    （四）［无间缘］、（五）［等无间缘］　“无间缘”是于无间而资助法。“等无间缘”是等无间而资助法。而人对此二缘虽作种种之臆说，但其真义如下，即眼识之无间（之后）而有意界，意界之无间而有意识界等心之决定，不是其他是依此前前之心而成故，各自之无间适应得令生起［此］心生起之法为无间缘。故说：“此无间缘是以此眼识界相应之诸［心所］法，对意界及相应此之诸［心所］法，而［作用］为无间缘之缘。”等。无间缘此即不外是等无间缘。即［皆是生之共义语］如于积集、相续［之文字］，又如增语、词之二法，此［无间缘、等无间缘亦］唯文字之异，但其义为不异。

    又依世之无间而有无间缘，依时之无间而谓有等无间缘，［有如离婆多等］诸阿阇梨之所说，但此是与从“灭尽［定］出定者之非想非非想处善，是对果定而为等无间缘之缘”等［文］有矛盾。又对此，［异说者］虽言：“［非想非非想处善］非去失令等起诸法之能力，但由修习力所障碍故，诸法才不能无间生起。”此时不外成为时无间之无而已。然，依修习力而此时，无有时无间性，我等即如斯说。而无时无间性故，即不得有等无间性。然，言：“由时之无间而等无间缘。”是彼等［异说者］之主张。故不执着［异说者之说］，应了解唯依文字上有此［无间缘、等无间缘之］相违，于其义即无［差别］。何故耶？曰：于此等谓无间（于中间者）为无间，无形故能为无间故为等无间。

    （六）［俱生缘］　“俱生缘”是［法］生起之时，依资助而俱生起之法。如灯对［其］光，此非色蕴等有六种。所谓：“［一］四非色蕴互相为俱生缘之缘。［二］四大种是互相为［俱生缘之缘］［三］入胎刹那之名、色是互相为［俱生缘之缘］。［四］心、心所法是心等起之诸色为［俱生缘之缘］。［五］［四］大种对诸所造色为［俱生缘之缘］。［六］有色之诸法（心基）是对非色之诸［心、心所］法，有时是为俱生缘之缘，有时（对无色界之心、心所法等）是非为俱生缘之缘。”此［有色之诸法］是言心基之事。

    （七）［互相缘］　“互相缘”是互相为资助生起、支持之法。互相为支持如三根之棒。此非色蕴等之三种。所谓：“［一］四非色蕴［互相］为互相缘之缘。［二］四大种是［互相为互相缘之缘］。［三］入胎刹那之名、色是［互相］为互相缘之缘。”

    （八）［依缘］　“依缘”是由依处之相及依止之相为资助之法。如土地、布帛对树木、绘画等。“［一］四非色蕴为互相缘之缘”，当知如是对俱生［缘］而说亦同样。然，于何状态第六分有［六］“眼处是对眼识界［及各各相应之心所法］……乃至……耳、鼻、舌、身处是对［耳、鼻、舌］、身识界及其相应之诸［心所］法为依缘之缘。或依色（心基）而意界与意识界之作用时，其色对于意界、意识界及与其等相应之诸［心所］法为依缘之缘”而如是分别。

    （九）［亲依缘］　“亲依缘”是先对此有如次之语义。有依属之性故，依自果所依止而不相拒故言依。譬喻有甚悲痛之激恼，如斯强力之依止为亲依，此是强力原因之同义语。当知强力原因为资助之法是亲依缘。此有［一］所缘亲依、［二］无间亲依、［三］自然亲依之三种。其中：

    ［一］“所缘亲依”　“行布施、受持戒、行布萨业、重其［等］而观察，重宿作意而观察，由禅出定重禅而观察。诸有学重种姓而观察，重清白［心］而观察，诸有学由道［定］出定，重道而观察”，依如斯之方法，先不附所缘亲依与所缘增上之差异而分别。其中，或重所缘而心、心所生起，其［所缘］决定诸所缘中强力之所缘。如斯于唯应所重之义［言为］所缘增上。依强力原因之义而［言为］所缘亲依，斯知此等之差异。

    ［二］“无间亲依”　亦“前前之诸善蕴是对后后之诸善蕴为亲依缘之缘”等方法，不附加无间缘之差异而分别。然，于［二十四缘］论母之概说，彼等之中，对于无间［缘］，依“眼识界及其相应之诸［心所］法是对意界及其相应之诸［心所］法为无间缘之缘”等之方法而［述］。对于亲依［缘］，依“前前之诸善法是对后后之诸善法为亲依缘之缘”等之方法而述故，于概说有差异。［然］，此若依义亦为同一。虽如是，于各自之无间（之后）［其］适应之心生起有令转起之能力故，［此名为］无间缘，前心对后心之生起而有强力故，当知［此名为］无间亲依。犹如于因缘等中虽无何等法而生起心，但无有无间心而心即不得生起。故［无间心］为强力缘。斯各自之无间依令生起适应［此］心而言为无间缘，依强力之原因谓无间亲依，当知如斯此等之差违。

    ［三］其次，“自然亲依”是自然之亲依者为自然亲依。自然是于自己之相续中［自然］完成故，又受习信、戒等，又［寒暑等之］时节、食物等之自然物故，能为亲依者是为自然亲依。与所缘［亲依］、无间［亲依］之义不混杂。对此“自然亲依是亲依于信而行布施、受持戒、行布萨业、令生起禅定、生起观、生起道、生起神通、生起定。亲依于戒、闻、舍、慧……乃至……令生起定。信、戒、闻、舍、慧是对于信、戒、闻、舍、慧而为亲依缘之缘”等方法，而知为多种类之区别。斯此等之信等于自然［令生善法］故，且由强力原因之义，而为亲依故名为亲依缘。

    （一〇）［前生缘］　“前生缘”是初生起作用而为资助之法。其［眼等之］五门有基（所依）、所缘、心基之十一种。所谓：“眼处是对眼识及其相应之诸［心所］法为前生缘之缘。耳、鼻、舌、身处、色、声、香、味、触处是对［耳、鼻、舌、身识界、眼、耳、鼻、舌、］身识界及其相应之诸［心所］法为前生缘之缘。色、声、香、味、触处是对意界［及其相应之诸心所法］为［前生缘之缘］。意界、意识界为依止而转起之彼色（心基），是对意界及其相应之诸［心所］法为前生缘之缘。对意识界及其相应之诸［心所］法，有时为前生缘之缘，有时不为前生缘之缘。”

    （一一）［后生缘］　“后生缘”是前生诸色法支持者之意义，为资助而非色法。如鹫儿之身体有意欲食物之思。故言：“后生之诸心、心所法是对前生之此身为后生缘之缘。”

    （一二）［习行缘］　“习行缘”是习行之意义，而来于［自己之］无间（直后）为令练达、强力资助之法。如［学］典籍等前之练习。此由善、不善、唯作之速行有三种。所谓：“前前之诸善法对于后后之诸善法为习行缘之缘。前前之诸不善法……乃至……诸唯作无记法对于后后之诸唯作无记法为习行缘之缘。”

    （一三）［业缘］　“业缘”称为心之加行由作业为资助之法，与其多刹那之善、不善之思俱生一切思而为二种。所谓：“善、不善业对于异熟之诸蕴及业作之诸色为业缘之缘。俱生之思对于相应之诸［心、心所］法及由此等起之诸色为业缘之缘。”

    （一四）［异熟缘］　“异熟缘”是依无动寂静为资助之异熟法。其［五门转］作用之时，对于［异熟识］与等起之［诸色］，又结生之时，对于业作之诸色，又于一切时，对于［异熟与］相应之诸法为缘。所谓：“为异熟无记之一蕴对于［其他］三［异熟无记］蕴及心等起之诸色而为异熟缘之缘……乃至……结生刹那为异熟无记之一蕴，对于［其他之］三蕴及业作之诸色……三蕴对于［其他］一蕴……二蕴对于［其他之］二蕴及业作之诸色为异熟缘之缘。［异熟识之］诸蕴对于［心］基为异熟缘之缘。”

    （一五）［食缘］　“食缘”对于色、非色而支持者为资助之四食。所谓：“段食是对此身为食缘之缘。［触、意思、识之］非色［三］食对于相应之诸［心、心所］法及其等起之诸法为食缘之缘。”其次于［发趣论之］问分亦说：“结生刹那之异熟无记食对其相应之诸蕴及业作之诸色为食缘之缘。”

    （一六）［根缘］　“根缘”是增上（为主）之意义而为资助者，除女根、男根为二十根。其中眼根等［之五］唯对于非色法，余［之十五］对于色、非色而为［根］缘。所谓：“眼根对于眼识界［及其相应之诸心所法］……乃至……耳、鼻、舌、身根对于［耳、鼻、舌、］身识界及其相应之诸法为根缘之缘。色命根对于业作之诸色为根缘之缘。非色之诸根对于相应之诸［心、心所］法及其相应之诸法为根缘之缘。”又于问分亦说：“结生刹那之异熟无记根对于相应诸蕴及业作之诸色为根缘之缘。”

    （一七）［禅缘］　“禅缘”以审虑之意义为资助者，除去二之［前］五识中［存于身识］乐、苦受之二，分一切之善［、不善、无记］等之七禅支。所谓：“诸禅支对于与禅相应之诸［心、心所］法及其等起之诸色为禅缘之缘。”又于问分亦说：“结生刹那异熟无记之诸禅支对于相应诸蕴及业作之诸色为禅缘之缘。”

    （一八）［道缘］　“道缘”由此处彼处导出之意义为资助者，分为善［、不善、无记］等之十二道支。所谓：“诸道支对于与道相应之诸［心、心所］法及其等起之诸色为道缘之缘。”又于问分亦说：“结生刹那异熟无记之诸道支对于相应诸蕴及业作之诸色为道缘之缘。”而知此等禅［缘］与道缘之二，是于无因之二［之前］五识心中不可得。

    （一九）［相应缘］　“相应缘”以基（所依）为一，所缘为一，于同时生同时灭为相应状态为资助之诸非色法。所谓：“四非色蕴是互相为应缘之缘。”

    （二〇）［不相应缘］　“不相应缘”不以一基（所依）等之状态为资助者，有色之诸法对于非色之诸［心、心所］法，又非色［之诸心、心所法］对于有色［之诸法］为［缘］。由［一］俱生、［二］后生、［三］前生为三种。即如次说：“俱生之诸善蕴对于心等起之诸色而为不相应缘之缘。后生之诸善蕴对于前生之此身为不相应缘之缘。”又就无记句之俱生［不相应缘］之分别亦说：“结生刹那异熟无记之诸蕴对于业作之诸色为不相应缘之缘。诸［非色］蕴对于基［色］、又基（色）对于诸［非色］蕴为不相应缘之缘。”其次，前生［不相应缘］当知唯眼根等之基。所谓：“前生之眼处对于［后生之］眼识［及其相应之诸心所法］……乃至……［前生之］身处对于［后生之］身识［及其相应之诸心所法］为不相应缘之缘。［前生之心］基对于［后生］异熟无记、唯作无记之诸蕴……乃至……［前生之心］基对于［后生］善之诸蕴……乃至……［前生之心］基对于［后生］不善之诸蕴为不相应缘之缘。”

    （二一）［有缘］　“有缘”由有状态以现在为相，对同样［状态之某］法为支持者资助之法。其［有缘］依非色蕴、大种、名色、心心所、大种、处、基之七种，为论母而概说。所谓：“［一］四非色蕴于互相为有缘之缘。［二］四大种是于［互相］，［三］入胎之刹那名色是互相……［四］心、心所法对于心等起之诸色……［五］诸大种对于诸所造色……［六］眼处对于眼识界［及其相应之诸心所法］……乃至……身处……乃至……色处……乃至……触处，对于身识界及其相应之诸［心所］等为有缘之缘。色处……乃至……触处，对于意界及其相之诸［心所］法为［有缘之缘］。［七］意界、意识界所依止而作用之彼色（心基）对于意界、意识界及其相应之诸［心所］法为有缘之缘。”又于问分亦概说俱生、前生、后生、食、根［之五有缘］，先就于［一］俱生，依“一蕴对于［其他］三蕴及其等起之诸色而为有缘之缘”等方法进行解释。［二］就于前生对前生之眼等而［眼识等为有缘，对前生之诸蕴而心基为有缘等之方法］而进行解释。［三］就于后生前生之此身，对于后生之心、心所［法］为缘而进行解释。［四～五］就于食、根，段食是对于此身为有缘之缘，色命根是对业作之诸色为有缘之缘而如是解释。

    （二二）［非有缘］　“非有缘”是于自己无间（直后）与生起某非色诸法转起之机会而为资助无间（直后）灭之非色法。所谓：“等无间（直后）灭之诸心、心所法对于现在之诸心、心所法为非有缘之缘。”

    （二三）［离去缘］　“离去缘”由离去为资助故同样于彼等［非有缘之法］。所谓：“等无间（直前）离去之诸心、心所法对于现在之诸心、心所法为离去缘之缘。”

    （二四）［不离去缘］　“不离去缘”亦不离去之状态为资助故不外是有缘之法。然，成为善妙所示，或为化导所化（诸弟子）而于［有缘、非有缘之其他］说此［离去缘、不离去缘之］二法。恰如说无因［、有因之］二法，［更说］因不相应［、因相应之］二法。

    ［乙、无明与缘行之关系］　如斯此等二十四缘中，此无明是：

        对福［行］为二种缘，
        又对他之［非福行］多种
        ［为缘］，对其后［之不动行］
        唯为一种缘。

    其中，“对于福［行为］二种［缘］”是所缘缘及亲依缘为二种之缘。即（一）其［无明，善凡夫］思惟无明是“尽灭［法］、衰灭［法］”之时，对欲界之诸福行而为所缘缘之缘，以神通（他心智）心知有痴心时，对色界之福行而为［所缘缘之缘］。（二）其次，为超越无明而完遂施等欲界之福业事者，［为超越无明］令生起色界禅者，于彼等两者［无明］是为亲依缘之缘。又痴迷于无明故，冀求欲有、色有之幸福而行彼等［欲色界之］福［行］者，亦［无明是为亲依缘之缘］。

    “又对其［之非福行为］多种之［缘］”。［无明］对于非福行为多种之缘。云何？曰：此［无明］缘无明而贪等之生起时为所缘缘之［缘］，重［无明］而欣赏时为所缘增上［缘］、所缘亲依［缘之缘］。痴迷于无明不见［无明］之过患，而行杀生者为亲依缘［之缘］，对［不善之］第二速行等为无间［缘］、等无间［缘］、无间亲依［缘］、习行［缘］、非有［缘］、离去缘之［缘］，何等行彼不善者为因［缘］、俱生［缘］、互相［缘］、依［缘］、相应［缘］、有［缘］、不离去缘之［缘］。为如斯多种之缘。

    “对其后［之不动行］为一种缘。”［无明］对不动行唯为亲依缘之一种缘。而其［无明］之亲依缘之状态，当知此于福行所述相同。

    于此［反问］曰：然者云何？无明之唯一为行之缘耶？或其他亦有［行之］缘耶？又云何？此情形若唯一［无明］为［行之缘］者，即陷于一原因说。又其他若有［无明之］缘者，言：“无明之缘而有行。”此一原因之说明是不适当。［答曰：］非不适当。何故耶？

        于此由一［因］非有一［果］
        非有多［果］。又由多［原因］
        非有一果。但［此］
        一因果之说明是有意义。

    即由一原因或非有一果、非有多［果］。又由多原因非一［果］，唯是由多因、唯有多［果］。何以故？称为时节、土地、种子、水等，由多原因而可见称为色、香、味、等某芽之果生起。又此“无明之缘而有行，由行之缘而有识。”进行一因果之说明，于此有意义有目的。即世尊有时以主要、有以明了、有时以不共［其他］及说示微妙为适合所化（诸弟子），宣说唯一之因与果。即“由触之缘而有受”，［其因果］为主要故说示唯一之因与果。然，触是如触之样而受确定，故为受主要之因，又受是如受之样而触确定，故为触主要之果。“病是与痰等起”，甚明了故说唯一之因。然，此时痰明了而业等不［明了］。“诸比丘！所有不善之诸法皆是此不如理作意为根本［因］”，为不共［他］故说唯一之因。然，不如理作意唯不善根，非与［其他善等］共［存］，乃共通于基（所依）、所缘［其他之善等］。

    故此行原因之基、所缘、俱生法等虽存在于其他，但又“观乐味者增大渴爱”，言：“由无明之集而有漏之集。”之语故，［如］渴爱等之行因虽存于他，但［其等中无明之］行因为主要故，又言：“诸比丘！无知而至于无明者以行作福行。”［之语而无明为行之因］甚明了故，且不共［其他］故，当知说此无明为行之因。对于一因一果之说明［目的］依以上详释之语，应知于其［他之］一切［缘起支］说明一因一果之目的。

    于此［反问］曰：虽如斯一向持有罪不好果之无明，为妥当于缘福［行］、不动行耶？然，尼无婆（苦味树）之种子不能生甘蔗。［答曰：］云何有妥当？即于世间之中：

        有相违与不相违、似同与不同，
        而诸法之缘成就，然而彼等异熟即不然。

    诸法之缘，处所、自性、作用等之相违与不相违于世间而成就。即前心对于后心而［其］处所为相违之缘。又以前工巧等之学习对于而后转起工巧等之行为，［其处所为相违之缘］。业对于色是相违之缘。又牛乳等对于酪等［其自性为相违之缘］。光明对于眼识［其］作用是相违之［缘］。又砂糖对酒［其作用是相违之缘］。其次眼、色等对于眼识等［其］处所为相违之缘。前之速行等对后之速行等［其］自性相违，又作用是相违之［缘］。如缘之相违不相违之成就，斯［缘之］似同与不同亦［成就］。即称时节、食等似同之色为［似同］色之缘，又稻之种子等为［似同之］稻果之［缘］。又色为不同非色之［缘］，非色为［不同］色之缘。牛毛、赤羊毛、角、酪、胡麻、麦粉等为［不同］之吉祥草、香草［、音］等之［缘］。或对诸法（甲）而相违、不相违、似同、不同，有彼诸缘（乙）时，彼等诸法（甲）非唯其等诸法（乙）之异熟。如斯此无明为异熟，一向持不好之果，为自性虽有罪，但对此等一切之福、［非福、不动］行等，于适宜之处所、作用、自性之相违、不相违为缘，又当知似同、不同之缘为缘。

    此［无明］缘之状态。即依“称为无明是对苦之未舍断无智者，依无智对于苦乃至前际等，以轮回之苦为乐想，励行其［轮回之］因［福、非福、不动］之三种行”等方法而说。

    又如次亦有其他之教说：

        对生死轮回，又对诸行之相，
        又对诸缘已生法迷妄者
        行作此［福、非福、不动］之三种行故
        无明是彼等［诸行］之缘。

    然，对此等［轮回］而迷妄者而行此等三种之行耶？［曰：］（一）先对于死之迷妄者，所有诸蕴破坏之时，不解为死［之意义］，而妄计：“有情之死，有情是转移往他之身体。”等。（二）对于生之迷妄者，所有诸蕴之现前时为生，不解为生［之意义］，而妄计：“有情之生，于有情出现新之身体。”等。（三）迷妄于轮回，彼：

        无诸蕴及诸界、处之断绝
        以连续转起言为轮回。

    如斯所说明不解为轮回之意思，妄计：“此有情由此世界至他世界，由他世界来此世界。”等。（四）迷妄于诸行相者，不解为［色、受等］诸行之自性相是［无常、无我等之］同相，以妄计诸行是我、我所、恒常、乐、净。（五）迷妄诸缘已生法者，不解为依无明等而行等之转起，妄计“我是知”或“不知”、“彼（自我）行”或“令行”、“［自我］于结生生起”、“微、自在天等依羯逻蓝等之状态形成彼（自我）之身体成具诸根。彼（自我）具诸根而被触受、觉受、渴爱、取所击。彼更于他之有而生存”，又“一切有情是运命、偶然之事情而转变”。彼为盲目于无明而如上之妄计，譬喻盲者行于地上，道或非道、高地或低地、平坦之处、凹凸之处［不知而］行，斯福［行］或非福［行］、不动行亦［不知而］行作。故如次说：

        譬喻生盲之人不导他
        时行［正］道时而［行］邪道
        斯轮回轮转之愚者不能导他人
        有时行于福而时［行］非福
        然彼知法以现观［四］谛者
        其时无明寂灭故而行寂静。

    此详论“由无明之缘而有行”句之门。

    ［二、依行之缘而有识］

    于“由行之缘而有识”之句，“识”是眼识等之六种。其中，眼识有善异熟与不善异熟二种，耳、鼻、舌、身识亦同此。意识有善、不善异熟之二意界与（三九、五五）无因［异熟］之三意识界（四〇、四一、五六）、有因异熟之八欲界心、五色界［异熟心］、四无色界［异熟心］等二十二种。如斯由此等六识，包摄一切三十三世间（有漏）异熟识。其次出世间［心］，不适当于轮回论故不摄。

    于此有［问者］，然，如上所述知识是由行之缘而生耶？［曰：］不积业即无有异熟［之报］。然，［缘此行而生识］是异熟，异熟不积业时即不生起。若［业］之生起，所有者应所有之异熟生起。然，不生故当知无有行之缘而有此识。

    ［一］［行与识之关系］

    由何行之缘而有何识耶？先（一）由欲界福行之缘于善异熟之眼等五识及意识中之一意界、二［无因］意识界、八欲界异熟之十六心［生］。所谓“欲界之善业所作积故［善］异熟之眼识生起。耳、鼻、舌、身识……生起异熟意界……生起喜俱意识界……生起舍俱意识界……［乃至生起］喜俱智相应［无行］……喜俱智相应有行……喜俱智不相应［无行］……喜俱智不相应有行……舍俱智相应［无行］……舍俱智相应有行……舍俱智不相应［无行］……舍俱智不相应有行［之意识界］。”

    其次（二）由色界之福行之缘有五色界异熟。所谓：“作积彼色界善业故，离诸欲……以初禅异熟……乃至……具足第五禅而住。”由如斯福行之缘而有二十一种识。

    其次（三）由非福行之缘有不善异熟眼等之五、一意界、一意识界之七种识。所谓：“作积不善业故，［不善］异熟之眼识生起……耳、鼻、舌、身识……［不善］异熟之意界……［不善］异熟之意识界生起。”

    其次（四）由不动行之缘而有四无色异熟之四种识。所谓“作积彼无色界之善业故，遍超色想……俱空无边处想之异熟［识］……俱识无边处……无所有处……非想非非想处［想］之［异熟识］舍断乐、苦故……具足第四禅而住”。

    ［二］［异熟识转起、结生之活动］

    依何行之缘而有何识耶？如以上已知，其次应知如次其［识之］活动。即所有［之识］转起、结生为二种之活动。其中，二［前］五识、二意界、喜俱无因意识界之此十三，于五蕴有（欲、色界）唯转起活动。其余之十九于三有不适宜转起、结生活动。其为云何？

    首先，善异熟之眼识等之五由善异熟或不善异熟而生——随业而至其［眼等之］根成熟——者，现好或好中之色等之所缘为缘于眼等之识阈，依止于眼净（眼根）等实行见、闻、嗅、尝、触之作用活动。不善异熟［前］五［识］亦同样。唯于此等有不好或不好中之所缘为其相违。于此等十［识认识之］门、所缘、基（所依）、处所一定，又其作用亦一定。由此于善异熟眼识等之后，于善异熟之意界是与彼等［眼识等］同所缘为缘，依止心基而实行领受作用之活动。不善异熟［前五识］直后之不善异熟［之意界］亦同样。而且此二［意界］门及所缘是不一定，基与处所是一定，又作用亦一定。其次喜俱无因［异熟］意识界，于善异熟意界直后，与其［意界］同所缘为缘，依止于心基而实行推度作用之［活动，又此喜俱无因意识界］于六门依强力之所缘，欲界诸有情多［起］贪相应速行之后，断有分路，由速行［心］对所执取之所缘，为彼所缘［作用］一次或二次转起，是中部义疏之所说。然，于阿毗达磨之义疏，彼所缘［作用唯］述有二心分（二次）。而此心有“彼所缘”及“有分顶”之二名。［于此心］门与所缘不一定，基为一定，处所与作用为不一定。如斯先述十三［心］唯于五蕴有转起活动。

    其余，十九任何之一，无不适合自己结生之活动。然于转起，先述善、不善异熟二之无因意识界，于（一）五门善、不善异熟意界之直后行推度作用，（二）于六门如前说之方法而行彼所缘作用，（三）自与结生以来，令断绝有分心不生起时，行有分作用，（四）于［人生之］最后行死之作用，实行斯四作用，基有一定，门、所缘、处所、作用乃不一定而活动。八欲界有因［异熟］心，（一）如前说之方法，于六门行彼所缘作用，（二）与自结生以来，令断绝有分之无心生起时，行有分作用，（三）［于一生］最后死之作用，实行斯三作用，基为一定，门、所缘、处所、作用乃不一定而活动。五色界［异熟心］及四无界［异熟心］者，（一）与自结生以来，令断绝有分，无心生起时，行有分作用，（二）［一生之］最后行死之作用，实行斯二作用之活动。其等中，于色界［心］，基、门、所缘是一定，处所、作用是不一定。余［之无色界心］，基一定［不存在］，所缘是一定，处所与作用是不一定而活动。如斯先述三十二种之识于转起，由行之缘而活动。此时，彼等诸行对其［识］而业缘及亲依缘为缘。

    ［三］［三界诸趣之业与结生］

    其次言：“其余之十九任何之一，无不适合于自己结生之活动。”其余简略故难知之。故为其详细之说示曰：（一）有几何之结生耶？（二）有几何之结生心耶？（三）何者于何处结生耶？（四）结心［心］之所缘云何？

    （一）无想之结生共二十结生。（二）如既述有十九种之结生心。（三）其［十九心之］中，不善异熟之无因意识界（五六）为恶趣中之结生［心］。善异熟［之无因意识界］（四一）于人界生而盲者、生而聋者、生而精神错乱者、生而聋哑者、非男女（中性）等之［结生心］。八之有因欲界异熟［心］，是欲界诸天及人中具福者之结生［心］。五色界异熟［心］，是有色梵界之［结生心］。四无色界异熟［心］，是无色界之［结生心］。何者结生于何处，但其［结生］是适合其［心］之结生。（四）其次略言［结生心之所缘］者，于结生［心］，有过去、现在、不可说之三所缘，于无想［有情之］结生没有所缘。其中，识无边处、非想非非想处之结生［心］，唯有过去所缘。于十欲界［结生心］，有过去或现在［之所缘］。其余者唯有不可说［所缘］。如斯结生对三所缘而转起，过去所缘或不可说所缘于某死心之直后转起。而现在所缘为某死心者不存在。故当知以［过去、不可说］二所缘之何者为所缘于［心］之直后，以［过去、现在、不可说］三所缘之何者为所缘之结生［心］而转起善趣、恶趣之行相。即：

    （一）［于欲界善趣有恶业者之结生］　先述在欲界善趣而有恶业者，“其等［恶业］，其时悬于彼前”等语，卧于临终之床者，［于生前］所积之恶业或［恶］业之相即现来彼意门。缘其［恶业或业之相］而生起——为终彼所缘——于速行心之直后，所缘有分境而死心生起。其灭殁时，现其［意门］之业、业相为缘，依未断绝之烦恼力，使向恶趣所摄之结生心生起。此是以过去为所缘，于死［心］之直后，［转起］过去为所缘之结生［心］。

    其他者于临终之时，依上述之业类，而地狱等火焰色等之恶趣相现来意门。由此有分二次生起而灭时，以其［恶趣相之］所缘为缘，一［刹那之］转向［心］、由死之近而速力钝故五［刹那之］速行［心］、二［刹那之］彼所缘［心］等之三路心生起。由此以有分之境为所缘而一死心［生起］。至此经过十一心刹那。如斯于彼五心刹那之寿命残存时，同其所缘而结生心生起。此是过去为所缘之死［心］之直后，［转起］现在为所缘之结生［心］。

    又其他者于临终之时，于五门任何之一，为贪等因之劣所缘现来。彼于顺次生起确定［作用］之终。由死之近而速力钝故五［刹那之］速行［心］及二［刹那之］彼所缘［心］生起。由此有分之境为所缘而一［刹那之］死心［生起］。而至经过二有分、一转向、一见［作用］、一领受、一推度、一确定、五速行、二彼所缘、一死心等之十五心刹那。如斯存留一刹那寿命时，同以此为所缘而结生心生起。此亦过去为所缘，于死［心］之直后，［转起］现在为所缘之结生［心］。以上先述过去为所缘于善趣死［心］之直后，［转起］过去、现在为所缘而恶趣之结生［心］之转起行相。

    （二）［于恶趣善业者之结生］　其次，于恶趣积无罪之业者，依如前述之方法，其无罪之业或［无罪之］业相现来于意门故，［前述之］黑分、［此时之］白分以外，当知皆同前说。此是过去为所缘于恶趣死［心］之直后，［转起］过去、现在为所缘而善趣之结生［心］之转起行相。

    （三）［于欲界善趣善业者之结生］　其次，在善趣积无罪之业者，“其等［善业］于其时悬彼”等之语故，［生前］所积无罪业或［无罪业］之相现来卧于临终之床者之意门。而其［无罪业或无罪业之相］，唯于欲界积无罪业者而［现］。

    其次，［于生前］积大业（上二界之禅定）者，唯业相之现来。缘此而生起彼所缘为最后，又［无彼所缘作用］，唯于速行路之直后，有分境为所缘而死心生起。此为灭殁时，［于临终］现来缘其同样之业或业相，依未断绝之烦恼力，令同善趣所摄结生心生起。此以过去为所缘于死［心］之直后，［转起］过去为所缘或不可说为所缘而结生。

    又其他者，于临终之时，依欲界之无罪业，于人界称母胎样相之［善趣相］，又于天界称游苑、宫殿、劫波（昼度）树等样相之善趣相现来意门。彼死心之直后，示恶趣相亦同顺序而生起结生心。此以过去为所缘于死［心］之直后，［转起］现在为所缘而结生。

    又其他者，于临终之时，诸近亲者言：“汝！为汝向佛行此供养，令心欣乐吧！”依［所见］花环、幢幡等色之所缘，又依法之听闻、音乐之供养等声之所缘，又依香烟、薰香等香之所缘，又言：“汝！以尝为汝布施［于佛］之供物！”依［令尝］蜜、砂糖等味之所缘，又言：“汝！应触为汝布施［于佛］之施物！”依［令触］支那［绢］布或苏摩那布等触之所缘，持去于五门。于彼对于现其识阈之色等之所缘，于顺次生起确定［作用］之后，由死之近而速力钝故，生起五［刹那之］速行及二［刹那之］彼所缘。由此有分境为所缘而一［刹那之］死心［生起］，其后，一心刹那住立对其同所缘而结生心生起。此亦过去为所缘于死［心］之直后，［转起］现在为所缘而结生。

    （四）［由色界之结生］　其次，依地遍禅等获得大（色界定），而在［色界］善趣之其他者，于临终之时，欲界善业、［善］业相［善］趣相之任何一种，或地遍等之相，或大心（上二界心）现来意门。又于眼、耳等之任何一种，善生起因之殊胜所缘现来。彼于顺次生起确定［作用］之后，依死之近而速行钝故，而五［刹那之］速行生起。而大趣者（上二界有情）无有彼所缘。故速行之直后以有分境为所缘而一［刹那之］死心生起。其后欲界、大［界］善趣任何之一种属于善趣——现起诸所缘中任何一所缘——结生心生起。此以不可说为所缘于［色界］善趣死［心］之直后，［转起］过去、现在、不可说所缘之任何一种为所缘而结生。

    （五）［由无色界之结生］　无色死［心］直后之结生亦当以此类推可知。此以过去、不可说为所缘于善趣死［心］之直后，［转起］过去、不可说、现在为所缘之结生转起之行相。

    （六）［于恶趣恶业者之结生］　其次，在恶趣而有恶业者，由既说之方法，彼［恶］业又［恶］业相或［恶］趣相［现于］意门，或于五门不善生起因之所缘现来。如斯于彼，于顺次［转起］死心之后，属于恶趣——彼等所缘任何一所缘——结生心生起。此以过去为所缘于恶趣死［心］之直后，［转起］过去、现在为所缘转起结生之行相。

    ［四］［结生识与诸色法之关系］

    依以上十九种识之结生说明其活动。一切悉如斯：

        正在活动，依于结［生］业之二种活动，
        又依混合等之别而有二种以上之别。

    即此十九种之异熟识进行结生，依业之二种活动。然，令生此［结生］之业，为多刹那之业缘，又为亲依缘之缘。即如次说：“善、不善业对于异熟为亲依缘之缘。”其次，进行如斯活动彼［结生］，由混合等之别，当知有二种以上之差别。即此［结生］虽依结生进行一种活动，但与色混合、不混合之差别故为二种，欲、色、无色有之差别故为三种，依卵生、胎生、湿生、化生而为四种，依［五］趣而为五种，依［七］识住而为七种，依［八］有情居而为八种，其中：

        性之差别故混合为二种
        又其中之有性亦为二种。
        与最初者相共，
        至少共二或三之十法。

    “性之差别故混合为二种。”此［十九结生］中，除不与色混合无色有之［结生］，所生起之结生识，于此色有、无有称为女根、男根之性而生起，又于欲有，除生来半择迦（阉人即无性者）之结生，有性而生起故为有性与无性之二种。

    “又其中亦有二种”，又其中为有性者，具女［性］、男性任何之一而生起故为二种。

    “与最初者之相共至少共二或三之十法”，于此与［色］混合及不混合之二者中，最初者与色混合之结生识，其共［结生识］之基、身十法为二之十法，又至少共生起基、身、性之十法为三之十法，由此色无有减少。而此［色］如斯唯最少量之生起，于卵生、胎生之二胎，依一支极细之毛所沾起醍醐量程［大］名为羯罗蓝而生起。其［结生］中，应知胎发生之别即是趣［之别］。即此等之中：

        除去地狱与地［居天］之诸天等无有前之三胎，
        ［人、畜、饿鬼之］三趣具有四胎。

    其中，“诸天等。”依“等”之语而除去地狱与地［居天］，如于诸天，如斯于烧渴饿鬼，亦应知无有前三胎（卵生、胎生、湿生）。然，彼等唯是化生。其余除去畜生、饿鬼、人之前三趣，于地居天亦存四胎。其中：

        于有色有三十九及九［之色］，
        又殊胜者有七十色
        或于湿［生］及化生之胎
        劣者有三十［色］。

    先述化生胎于有色之诸梵天（色界天），由眼、耳、基之十法及命九法等四聚三十九色共于结生色而生起。其次，除去有色之梵天，其他于湿生、化生、胎生之胜者依眼、耳、鼻、舌、身、基、性之十法而有七十［色］。而其等常于诸天中。其中：色、香、味、食素及［地、水、火、风］四界、眼净、命等，此十之色量、色聚，名为眼十法。应知其余亦同样。

    其次，劣者，为生盲、［生］聋、无鼻、非男［非女］者，依舌、身、基之十法而三十之色生起。又对胜、劣之间者亦应知适当之分别。

    已知如以上，更于：

        蕴、所缘、趣为因，［又］依受、喜、寻、伺，
        而当遍知死［心］与结生［心］等之别、无别。

    依此等之蕴等应知［色之］混合、不混合故为二种结生及其［结生］直后之死等其别、无别之差别义。［此］云何？曰：于某时四蕴于无色［界］死之直后四蕴之结生，即［其］所缘亦与［死心之所缘］无有差别。于某时非大（欲界）之外［蕴］为所缘于［死之直后］，大（无色界）之内［蕴］为所缘之［结生］。以上唯先于无色地述［结生之］方法。其次，某时四蕴于无色［界］死之直后，有五蕴欲界之结生。某时五蕴于欲界之死，又于色界死之后，四蕴有无色［界］之结生。以上以过去为所缘于死之［直后转起］现在为所缘而结生。或善趣之死［之直后］，或有恶趣之结生。无因［心］死［之直后］有有因［心］之结生。二因［心］死［之直后］有三因［心］之结生。舍俱［心］死［之直后］有喜俱［心］之结生。无喜［心］死［之直后］有有喜［心］之结生。无寻［心］死［之直后］有有寻［心］之结生。无伺［心］死［之直后］有有伺［心］之结生。无寻无伺［心］死［之直后］有有寻有伺［心］之结生。如斯各各适当于相反之配合。

        唯得斯缘之法
        至他之有。其［生者］，
        于此不由（过去有）而移转，
        无因不生于此。

    即得斯缘唯此色、非色之法，言进行生起至他之有。非［至］有情，非［至于］命。又其［生者］非于过去有移转于此，又若无由［过去有］亦即无现前于此。

    以此事很明了说明人死、结生之次第。即于过去有，于自然下手而近于死者，切断一切四肢五体连结之关结——给于难堪濒死之苦痛——不堪于刀剑之落来，如于炎热所曝多罗（棕梠）之青叶，次第正使身体憔悴，消灭眼等之诸根，有时唯依存于心基之身根、意根、命根，［唯］一刹那依止于残存心基之识，重、数息、近［死］、宿作诸［业］任何之一——得［无明等之］缘称为行——业，又于此使现起以缘业相、趣相之境而转起。如斯进行转起之［识］，由于未舍断渴爱、无明，由无明隐蔽［其］过患，于彼［恶趣等之］境，令向渴爱，俱生之诸行［彼境］投入［此识］。其［识］于［轮回］相续中，依渴爱而进行向［恶趣等境］，又依于诸行所投入，结著于此岸之树，如过越水路之悬绳，舍前之依止，依业所等起，以味着后之依止或厌恶，依所缘［缘］等之缘而转起。此时前之死亡故［言为］死，而后向其他有等之结生故言为结生。此［识］非由前来于此，又无此业、行、向境等之因，当知即不由［前有］而现前。

        于此例喻山之回响等
        非一之相续连结故亦非于多。

    其次，于此之识非由前有来此，而属过去有依诸因之生起，当例喻山响、灯光、印章、映像等类之法。犹如山响、灯光、印章、影乃依声等之因，如不行他处而存在，此心亦如斯。而此时非一之相续连结故又非于多。即若有相续连结之时，［连续之前后者］若一向是唯一，即不能由牛乳而酪之生。又［若相续前后者］一向是多者，酪不应依存于牛乳。一切之因与［此］生起之关系与此同样。若如斯若［一向为一多］者，应夺去一切世间之言说，而且此不成。故此状态亦不应一向为一多之说。

    于此［反问］曰：［若］如斯无由［前有］移转至［今有］而现前者，于人之身体所有之蕴灭故，又果缘之业不来此故，此果为他［因之果］应由他［因］而成。若无［业果之］受用者，其果为谁之物耶？故［前面之］提说不善。［答曰：］关于此如次之说：

        于相续果此非他之［因］，非由他来，
        诸种子之行乃此义之成就者。

    即于一相续果正在生起，于其处一向为一多不成故，［其］他之［果］亦非由他而来者。但诸种子之行，为此义之成就者。即庵罗（芒果）之种子等所行作（行播种等）之时，其种子之［发芽成长］之相续中得依缘，他日生起［与种子同一］特别之果，不［生起］他种子之果。又虽依他［种子］行作之缘，亦不生起［此特别之果］，其等种子或行作非得［其尽］果位。应知此［识之因果］亦如是。又于年少若勤习学术、技艺、医药［之学］等，应知他日成大人之身等，果现前乃此意义也。

    又“若无受用者，其果为谁之物耶？”就于［反问者］而言：

        果之生起故世俗之受用者成，犹如
        由于果实之生世俗［言］树之实。

    即称树为法一部分之［存在］而树果之生起，如言树果或已成果。同样称为天人，为蕴一部分之存在——称为被受用物——依苦乐果之生起，天或人之受用，言快乐或苦恼。故此时不要任何其他受用者。

    又［反问］虽有言：“如斯者，彼等诸行正存在，或不存在而当为果之缘。若存在而为［果之缘］者，于转起之刹那必有彼等之异熟。又若不存在而为［果之缘］者，于转起之前或后应常持果。”对彼如次言：

        所造故有此等之缘，非常常持果。
        就此应知被保证者等之譬喻。

    即诸行是所作故为自果之缘。为存在故又不存在故非为［自果之缘］。所谓：“欲界善业所作积故异熟之眼识生起。”等。［诸行］适应为自果之缘而后不更感果，因为异熟已熟故。为辨知此义，次当知被保证者之譬喻。即譬喻于世间为遂行何等之目的而有保证［金钱］者，彼即行买物或借财。在彼唯行其事业为其目的遂行等之缘，事业之存否非［目的遂行之缘］。又遂行其目的等之后非［保证之］保有者。何故耶？因为［目的之］遂行等已所作故。如斯诸行所作故唯为自果之缘，且［诸行］适应与果后，无［更］感果。

    以上依［色之］混合、不混合而正有二种转起，说明结生识是依行之缘而转起之［状态］。

    ［五］［行、识与缘之关系］

    今为破一切之此等三十二异熟识之痴惑：

        于诸有等依结生、转起而此等诸行以
        何样，对如何之［异熟识］为缘耶？应识知之。

    其中，三有、四胎、五趣、七识住、九有情居，此为诸有等，此等“于诸有等结生与转起。”此等［诸行］“对于如何”之异熟识而“为缘耶？”又“于何样”（几通）为缘耶？“当识知”其义。

    其中，（一）［福行与结生］　先于福行，于欲界有八思差别之福行，概言之，于欲有之善趣，于九异熟识之结生，多刹那之业缘及亲依缘为二种之缘。色界有五善思差别之福行，于色有之五结生［多刹那之业缘及亲依缘为二种之缘］。

    （二）［福行与转起］　次如上述欲界之［八福行］，于欲有之善趣——除去舍俱无因意识界——对七小异熟识于转起，如前述之［业缘及亲依缘为］二种之缘，非于结生。同其［福行］对色有之五种异熟识于转起同样之［二种之］缘，而非于结生。其次，［福行是］对于欲有之恶趣八小异熟识而转起同样为［二种之］缘，非于结生。其中，于地狱，大目犍连长老往地狱旅行等之时，此［福行］是好所缘结合之缘。又有大神变之畜生及饿鬼［依福行］唯得好所缘。又其［福行］于欲有对善趣之十六善异熟而同样转起［二种之］缘，非于结生。又概言之，福行于色有对十异熟识，同样于转起为缘，非于结生。

    （三）［非福行与结生、转起］　有十二不善思差别之非福行，于欲有对恶趣之一［无因异熟意］识于结生［二种之］缘，非于转起。［其非福行除去上述之一识］对六［不善异熟识］于转起［为缘］，非于结生。又［非福行对恶趣之］七不善异熟识而转起及于结生［为缘］。次［非福行］于欲有之善趣，同对其等七［不善异熟识］而转起为缘，非于结生。于色有对四异熟识于转起同为缘，非于结生。而其［非福行］于欲界见不好之色，闻［不好之］声而［转起］，于梵天界即无所谓不好之色等。于欲界之天界亦同样。

    （四）［不动行与结生、转起］　［次］不动行于无色有对四异熟识而转起及于结生为［二种之］缘。

    先于诸有由结生及转起，此等诸行为何是［异熟识］之缘，于何样为缘耶？应知如上。当知对于胎等亦与此同样。其次所述，由最初唯说明［要］门。

    即此等［福、非福、不动之三］行中，（一）先言“福行”于［欲、色之］二有与结生，一切生自己之异熟。同样于卵生等之四胎，于天、人之二趣，于多身多想、多身一想、一身多想、一身一想之四识住——于无想有情居［之福行］唯色为行作故［以除此］——于四有情居与结生，一切生自己之异熟。故此［之福行］于此等之二有、四胎、二趣、四识住、四有情居对于二十一［善］异熟识，从［其］发生，于结生及转起，如上述由［多刹那之业缘及亲依缘］为缘。

    （二）其次“非福行”，唯于一欲有、于四胎，于其余［地狱、饿鬼、畜生之］三趣、于多身一想之一识住、同样于一有情居由结生而异熟。故此［非福行］于一有、四胎、三趣、一识住、一有情居对七［不善］异熟，于结生及转起，如上述［二种之］缘。

    （三）次“不动行”，唯于一无色有、于一化生、于一天趣、于空无边处等之三识住，于空无边处等之四有情居由结生而异熟。故此［不动行］于一有、一胎、一趣、三识住、四有情居对于四［无色界］异熟，于结生及转起，如上述为缘。如斯

        于诸有情等由结生、转起而此诸行于何样
        识知对如何之［异熟识］为缘耶？

    此是详论“由行之缘而有识”之句。

    ［三、依识之缘而有名色］

    所谓于“识之缘而有名色”之句：

        ［一］名色之分别。［二］于有等之转起。
        ［三］依摄。［四］依缘之方法应识知决定说。

    ［一］

    “名色之分别”中，“名”者，［名是］面向于所缘故，是受等之三蕴。“色”是四大种及四大种所造之色。彼等之分别于蕴之解释既说。如斯先识知此名色分别之决定说。

    ［二］

    “于有等转起”之［句］中，“名”是除去一切之有、胎、识住、［及无想有情之］一有情居，其余于［八］有情居中转起。“色”于二有、四胎、五趣、前四识住、［前］五有情居中转起。此名色正如斯转起之时，（一）无性（无男女性）之胎生者及卵生者于结生刹那基、身十法之二色相续目及三非色蕴现前故，若详说其等者，当知色色（此时指基十法、身十法）之二十法及三非色蕴之此等二十三法是由识之缘［而生起］名色。而除去重复者，由一相续目取掉九色法即成十四［法］。（二）于有性者加性十法而三十三［法现前］。对其等亦除去重复者，由二相续目取掉十八色法而成十五［法］。

    （三）其次，于化生有情之中，梵众天等之结生刹那，眼、耳、基之十法、命根之九法、四色相续目、三非色蕴之现前故，若详说其等者，当知色色之三十九法、三非色蕴之此等四十二法由识之缘［而生起］名色。而除去重复者，由三相续目取掉二十七法而成十五［法］。

    （四）其次，于欲有其余之化生者、湿生者，又［内六］处之完具有性者之结生刹那，［眼、耳、鼻、舌、身、基、性之］七色相续目及三非色蕴现前故，详说其等者，当知色色之七十法、三非色蕴之此等七十三法由识之缘［而生起］名色。而除去重复者，由六色相续目取掉五十四法而成十九［法］。此是胜者［有情之］情形。（五）其次，于劣者各各减去所缺之色相续目，不论是简略或详细，当知由识之缘［而生起］名色。

    （六）其次，于无色［有之结生］者，唯三非色蕴［现前］。（七）无想［有之结生］者，唯色命根九法［现前］。以上先述结生之方法。

    （八）其次，于转起，于色之转起所有方处之结生心于存续之刹那，共结生心转起之时节（寒暑等），时节等起之单纯八法现前。然而结生心不能令色等起。然，譬喻落入悬崖之人不可能有［救上］他人之缘，如斯其［结生心］因为基［色］弱而［自］弱故，不能令色等起。然，由结生心之后最初之有分以来，心等起之单纯八法［现前］。（九）于声之现前时，结生之后转起时节及由心而声九法［现前］。（一〇）而于段食所活之诸胎生有情

        由彼母所食之食物饮料，
        在彼母胎者于其处维持［生命］。

    之语故，母亲所吸收之食物循环于身体时［食等起之单纯八法现前］。（二）于诸化生［有情］，［结生后］先咽下最初生于自己口中之唾时，食等起之单纯八法［现前］。

    如斯［此等诸有情］食等起之单纯八法、时节、心等起之——［声现前而］殊胜时——二之［声］九法之二十六种、业等起之——于一一刹那进行三回生［住灭］——于前所说［眼、耳、鼻、舌、身、基、性十法之］七十种为九十六种法；及加上三非色法，总计九十九法［现前］。或声［之现前］是不定时而现前故，［若不数此，］即除掉［时节、心等起之］二种［声九法］，当知此等八十一法，于一切有情之发生由识之缘［而生起］名色。即彼等［有情］于睡眠时、于放逸时、于食时、于饮时、于昼夜之此等［八十一法］由识之缘而转起。而其等由识之缘当于后说明。

    其次，此时之业生色者，此于有、胎、趣、［识］住、有情居中，虽于最初之住立者，但无有依［时节、心、食之］三与等起之支持即不能持续。又三与等起之［色］无其［业生色］之支持即不［能持续］。如斯虽风之吹来，如由四方固立之芦束［而不倒］，如嵌于大海何处之破损车，虽被怒涛所击［亦不动］。此等［四等起色］互相支持不倒而住立，即一年、二年……乃至……百年至彼等有情之寿尽、又福尽止而转起。当知如斯于有情由此［名色］转起之决定说。

    ［三］

    “依此［名色］之摄”，于无色［有］之转起、结生及五蕴有（欲、色界）之转起，由识之缘唯名［生起］。又于无想［有］之一切处及五蕴有之转起，由识之缘而唯色［生起］。又于五蕴有之一切处，由识之缘而名色［生起］。其一切之名、色、名色——［名色是有名与色之］各方特质而存［名色之］一——令摄于名色之语。当知［所说］者“由识之缘而有名色”。

    于无想［有］，无识之故，不适合说［由识之缘而有名色］，但非不适合。即：

        识是名色因，此有异熟与非异熟
        二种，是故为适合。

    曰：识是名色之因，此异熟与非异熟之别故为二种。而于无想有情之此［色］是业等起之故，于五蕴有转起由行作识之缘［而生起］色，同样于五蕴有转起之［色］，乃于善等之心刹那，由业令等起者，故此为适合。当知如斯此由［名色］摄之决定说。

    ［四］

    “此由［名色之］缘。”曰：

        ［异］熟识对于名为九种缘
        对于基色是九种对余之色是八种［缘］。
        行作识对于色为一种［缘］。
        又其他之识对各各［之名色］于适宜［为缘］。

    即（一）于结生或转起，称为异熟之此名——［即］结生或其他之异熟识——对彼色混合或不混合［之名］，为俱生、互相、依止、相应、异熟、食、根、有、不离去缘之九种缘。（二）结生时之［异熟识］对于基色，为俱生、互相、依止、异熟、食、根、不相应、有、不离去缘之九种缘。（三）又除去基色而对其余之色，上之九［缘］中，取掉互相缘，余之八缘为缘。

    （四）其次，行作识是对无想有情之色，又于五蕴有对于业生色，若依经之教说，唯亲依［缘］之一缘。（五）其余由最初之有分以来之一切识，当知对各各之名色以适宜者为缘。而为示其详细缘之方法，不得不说一切之发趣说故，［今］不关说此。

    就其［名色之缘］，然者，有［反问者］，结生之名色，由如何知是依识之缘［而生起］耶？但［关于此］依经典及道理而［应知］。即依于经中：“诸法随心转。”等理趣而成对受等以识为缘。其次依道理

        于此由见心生之色
        证明对未见之色亦以识为缘。

    即心之欣乐或不欣乐之时，可见此是随顺色之生起。由所见之［色］，亦可推知未见之［色］。如斯于此由自己见之心生色而［推］，当知对未见之结生色，亦以识为缘。又对业等起［之色］，如对彼心等起［之色］，识为缘是发趣论之所述。当知由如斯此［名色］缘之决定说。

    此详论“由识之缘而有名色”之句。

    ［四、依名色之缘而有六处］

    所谓于“名色之缘而有六处”之句：

        名是三蕴，色为［四大］种、基等。
        结合其等［之名色］，彼同为［六处］之缘。

    即为六处之缘。此名色中，“名”是受等之三蕴。其次，“色”是属于自己之［身体］相续者，决定而云四大种、六基、命根，如是当知是［大］种、基等。而其名、色、名色［之其中］唯存一而为“名色”。第六处与六处［之其中］唯存一而为“六处”，当知［其名色］为六处之缘。何以故？于无色［有］唯名为缘，而且唯以第六处［为缘］，不为其他［处之缘］故。于分别论说：“由名色之缘而有第六处。”

    对此有［反问］者，然，此如何知名色是六处之缘耶？［答曰：］名色存时而［六处］存也。即各各之名或色存时而有各各之处，非由其他［而存］。而其［名色］存时其［六处］存者，此于［以下之］缘论法当明之。故：

        于结生又转起于何有何之缘？
        有何之缘聪慧者当推知。

    云何？

    ［一］［名之缘］

    （一）［无色有结生之时］　先述结生，名是对于第六处，至少以俱生、互相、依止、相应、异熟、有、不离去缘之七种缘为缘。虽于此时，但或者为因缘，或者为食缘之［缘］，如亦有其他之缘，由此当知其情形或多或少。

    （二）［无色有转起之时］　虽于转起，但异熟［之名］是前所述之［俱生等之七种缘］为缘。其次，不为其他［异熟之名］，至少如前述由［七］缘除去异熟缘之六种缘为缘。而此时，或者为因缘，或者为食缘而［为缘］，如有其他之缘，由此当知情形或多或少。

        于他之有，名于结生对于第六［处］亦然。
        对其他［之色处等］为六种缘。

    （三）［五蕴有结生之时］　即于无色［有］以外五蕴有［之结生］，其异熟之名，随伴于心基，对第六意识，如说无色［有］之时，至少为七种缘。然对其他眼处等之五处，其［名］随伴大种，以俱生、依止、异熟、不相应、有、不离去之六种缘为缘。然此时或为因缘，或为食缘［之缘］，如有其他之缘，由此当知情形或多或少。

        又于转起［异］熟，对［异］熟同样为缘，
        非［异］熟对非异熟之第六［处］而为六种缘。

    （四）［五蕴有转起之时］　即于五蕴有之转起如［其］结生。（a）异熟之名对于异熟之第六处，至少同样以七种缘为缘。（b）其次，非异熟之［名］对非异熟之第六［处］，由此至少取掉异熟缘而为六种缘，而其多、少如前述类推可知。（c）同于［五蕴］有之异熟，对余之五［处］而为四种缘，非异熟亦如斯说明。即其处［五蕴有］之转起，眼净等之基及其他之异熟名，对余之眼处等之五［处］，而以后生、不相应、有、不离去缘之四种缘为缘。（d）如异熟不异熟对［眼等之五处］亦同样之说明。故善等之别有［心、心所］，亦当知对彼等［眼等之五处］为四种缘，如斯先述名于结生或转起，对何者之处为缘耶？何情形为缘耶应知之。

    ［二］［色之缘］

        兹此色于无色之有，不为任何一
        处之缘，亦于五蕴有［之转起］
        于色［有之］结生，基乃对于第六处
        为六种缘，大种对于五［处］总为四种［缘］。

    即于（一）色（五蕴有）之结生，基色对第六意处，为俱生、互相、依止、不相应、有、不离去缘之六种缘。（二）其次，四大种于［五蕴有之］结生及转起，就于所生起各各之处，总而言之，对于眼处等之五，以俱生、依止、有、不离去缘之四种缘为缘。

        命、食于［结生、］转起，
        对此等［五处］为三种［缘］，
        其等［五处］对于第六［处］为六种［缘］，
        基对此为五种［缘］。

    （三）其次，于［五蕴有之］结生及转起，（a）色之命对此等眼等之五［处］，以有、不离去、根［缘］之三种缘为缘。（b）又食以有、不离去、食［缘］之三种缘为缘。而其［食］，依食所活有情之食，唯循环于身体之转起［为缘］。非于结生。

    （四）其次，其等眼处等之五，对称为眼、耳、鼻、舌、身识之第六［意处］，于转起以依止、前生、根、不相应、有、不离去［缘］之六种缘为缘。非于结生。（五）其次，基色除去五识对其余之意处，于转起以依止、前生、不相应、有、不离去［缘］之五种缘为缘，非于结生。当知如斯色于结生或转起，对何何之处为缘耶？于何状态为缘耶？

    ［三］［名色之缘］

        名色之两者何者对何［处］为缘？
        又何状态［为缘］，办知者当识知所有之状态。

    先谓于五蕴有之结生，三蕴及基色之名色，对第六处以俱生、互相、依止、异熟、相应、不相应、有、不离去缘为缘。此唯此时之［要］门。而用既述之方法类推一切而得知故，对此不示详细。

    此详论由名色之缘而有六处之句。

    ［五、由六处之缘而有触］

    所谓于“由六处之缘而有触”之句：

        触略说之即眼触等之六，
        详说之如识之三十二。

    即云“由六处之缘而有触”［之句中］，“触以略说之”，即眼触、耳触、鼻触、舌触、身触、意触，此等为“眼触等”之六。然，“详说之”，眼触等是五之善异熟、五之不善异熟之十，及其余二十二之世间异熟与相应之二十二。如斯一切由行之缘而说［生起］，“如识之三十二”。其次，此三十二种触之缘在六处中：

        第六［处］共内之眼等［六处］，又共
        外之六［处］，诸聪慧者主张六处。

    其中，先论此［缘起说］是有执受（身心）之转起故，唯属自己相续之缘及缘所起［以说为缘起支］所说明之人人，言：“由第六处之缘而有触。”是从圣典［说］故于无色［有］之第六处，摄一切故于其他［之欲色有］之六处是触之缘，含括［第六处］部分之自性以存［六处之］一，主张六处是第六［处］共内之眼等。然，其第六处与六处［总括而］称为六处。

    其次，说明：“唯缘已起（果）虽属于［自己之］一相续，缘亦有相续之以外者。”之人人，任何处亦为触之缘，以说明此一切［为触之缘］故，彼第六［处］共内［之眼处等］，加上外之色处等而主张［其等］为六处。然，此时第六处与［内］六处及［外］六处，此等中为一而称六处。

    兹有［反问者］，非由一切处发生一触，又非依一处而一切触之［发生］。然，所谓唯说一：“由六处之缘而触。”此何故耶？对此如次返答。［非］由一切［之处发生］一［触］，非由一［处］发生一切［触］，此是真实。但由多［处］而发生一［触］。譬如眼触是称为眼处、色处、眼识之意处，由与其他相应之法而［发生］，一切时亦当如斯应用于适宜。故：

        一触是由多处发生此一语之
        说示于此依如同者（世尊）所说。

    “依一语之说示”者，是“由六处之缘而有触”此一语之说示，由多之处有一触，“依如同者所说”之义。

    其次，对于“处”：

        五是六种［之缘］，其后一是
        九种［之缘］，外之六是
        随其发生。对［斯之意触］
        应辨知缘义。

    其解明如次。（一）先述眼处等之五，对眼触等之别有五种之触以依止、前生、根、不相应、不离去缘之六种缘为缘。（二）其后，一之异熟意处，对多之别有异熟意触，以俱生、互相、依止、异熟、食、根、相应、有、不离去［缘］之九种缘为缘。（三）其次对于外［处］，色处是对眼触，以所缘、前生、有、不离去［缘］之四种缘为缘。声触等对耳触等亦同样。（四）其次，彼等［色等之五处］及法处［所摄之色］，是对于意触同样于［所缘、前生、有、不离去缘之四种缘为缘］。（五）又［非现在色等之五处及法处，对于意处］唯所缘缘［为缘］。如斯随发生外之六，对［斯此意触］缘之义应辨知。

    此详论“由六处之缘而有触”之句。

    ［六、由触之缘而有受］

    于“触之缘而有受”之句：

        受门之故而说眼触所生等之六
        其区分成为八十九

    曰：于此“受”句之分别，“眼触所生之受，耳、鼻、舌、身、意触所生之受”，于如斯之门故说为六受。其次，若［言］区分者，与八十九心相应故为八十九。

        而此等诸受中，说兹异熟［心］
        相应唯三十二受之意义。
        其中五门［之触］对五［受］为八种缘
        余之［意］触为一种亦于意门同。

    其中，（一）眼触等之触于五门，以对眼净等之基（所依）之五受，以俱生、互相、依止、异熟、食、相应、有、不离去［缘］之八种缘为缘。（二）其次彼眼触等之触于一一门为领受、推度、彼所缘［作用］而转起，对其他诸欲界异熟受，以亲依［缘］之一种缘为缘。“于其意门亦同”，（三）于意门，称为彼俱生意触之触，对彼所缘而转起诸欲界异熟受，亦同八种缘为缘。又［其俱生意触］对结生、有分、死而转起三地之异熟受亦［同八种缘为缘］。（四）其次，意门转［心］相应之意触，对于意门为所依缘而转起彼欲界诸受，唯以亲依［缘］之一种缘为缘。

    此详论“由触之缘而有受”之句。

    ［七、由受之缘而有渴爱］

    于“由受之缘而有渴爱”之句：

        兹渴爱由色爱等之别而说六，
        其一一转起之行相故而成三种。

    即于此句，犹如子由父之名而言长者子、婆罗门子，由所缘之名而分别“渴爱”以说为色爱、声爱、香爱、味爱、触爱、法爱。而其等渴爱中一一之渴爱，转起行相故而为欲爱、有爱、无有爱之三种。即“色爱”，是色所缘现于眼之视野有欲乐味而乐味转起时，名为“欲爱”，其［色］所缘看为“恒、常”而与常见共转起时，名为“有爱”——然，与常见俱起之贪言为有爱——，又其［色］所缘看为“断绝、灭亡”而与断见共转起时，言为“无有爱”——然，与断见俱起之贪言为无有爱——。对于“声爱”等亦然。［如斯］此等［六爱］而成十八渴爱。［又］此于内色等十八，于外［色等］十八故成为三十六。如斯过去有三十六、未来三十六、现在三十六故为一百零八之渴爱。其等更简略而依色等之所缘而为六，当知由欲爱等而成三渴爱。而此等有情，如对［自己之］子之爱着，由我执而［尊敬子之］诸保姆，依色等之所缘而进行生起爱着受，由对受之我执，给与色等之所缘，如供给画家、音乐家、香料店、调理师、织师不老不死药，而大尊敬医师等故，当知此等由一切受之缘而有渴爱。

        而此唯一异熟之乐受的意义
        故此［乐受］对于渴爱是一种缘

    一种是以亲依缘为缘。或者

        苦者冀求乐，乐者越欲求［乐］，
        又舍是寂静故说为乐。
        因此三受亦为渴爱之缘
        由受而有渴爱是大仙之所说。
        又［渴爱］虽以受为缘但无睡眠即无，
        因此［梵行］已住之婆罗门无此［渴爱］。

    此详论“由受之缘而有渴爱”之句

    ［八、由渴爱之缘而有取］

    于“由渴爱之缘而有取”之句：

    取是四，其等［一］由义之分别，

    ［二］由法之广略，［三］由顺序当辨知。

    对其［取］如次有辨别说。先述此等之四取：欲取、见取、戒禁取、我语取。

    ［一］［由义之分别］

    由彼等之义有次之分别。［即］称为事（欲之对象）以取所欲，故为“欲取。”又欲且取故为欲取。（upādāna）取者是坚执，即此时如于恼（upāyāsa）、接近（upakaṭṭha）等［之语］，upa 之语是坚之义。同样于见且取故为“见取”。又取见故为见取。同样取戒禁故为“戒禁取”。又戒禁且取故为戒禁取。如斯住着牛戒、牛禁等为净者，唯自身为取［此］。同样由此［人人］之语故为语。由此［人人］之取故为取。语何？又取何耶？自取自己之语为“我语取”。由此［人人］唯取我语是我故为我语取。此先由其等［四取］之义而分别。

    ［二］［由法广略］

    其次，对于法之广说，先述“欲取”，“其中，欲取者云何？对于诸欲所有之欲欲、欲贪、欲欢喜、欲渴爱、欲爱情、欲热恼、欲昏迷、欲缚着，以此言为欲取”故，略言之，是言激烈之渴爱，激烈之渴爱，是前之渴爱为亲依缘所强化后之渴爱。然，言某人：“如于暗中伸手之盗贼，冀求未达其境为渴爱。如彼［盗贼］取物品，已达到所取之境，此为［欲］取。而彼等［欲取之］诸法是少欲、知足之相反。又［其等欲取是］遍求［之苦］、守护之苦的根本。”次余之三取略言之，［所有皆］唯是见。若详言之，对前色［爱］等说一百零八种之强烈渴爱为欲取。有十事之邪见是“见取”。所谓：“其中，见取者云何？（一）不布施、（二）不献供、（三）［不祭祀、（四）无善作、恶作诸业之果报、（五）无此世、（六）无他世、（七）无母、（八）无父、（九）无化生之有情、（一〇）世间无正生活、正行道，且自通达作证此世他世］，而宣说于［世人之沙门、婆罗门］，如斯所有之见……乃至……执颠倒，此言为见取。”其次，由戒禁而有净之执取是“戒禁取”。所谓“其中，戒禁取者何云。……由戒而有净，由禁而有净，由戒禁而有净，如斯所有之见……乃至……执颠倒，此言为戒禁取”。有二十事之有身见是“我语取”。所谓：“其中，我语取者云何？于此无闻之凡夫［不见诸圣者、不熟达圣法、不化导于圣法中、不见诸善人、不熟达善人之法］、不化导于善人法中，（一）色是我，［（二）我有色，（三）我中有色，（四）于色中有我］而观，［（五～八）是受……（九～一二）是想……（一三～一六）是行……（一七）识是我，（一八）我有识，（一九）于我中有识，（二〇）于识中有我而观。如斯所有之见］……乃至……执颠倒，此言为我语取。”此是［四取］法之广说。

    ［三］［由顺序］

    其次，由顺序者，［此取］者（一）生趣顺序、（二）舍断之顺序、（三）说示之顺序等三种。其中，（一）于无始之轮回，言无有“此生起于最初”故，诸烦恼生起之顺序不直接而说。唯于间接，在一有之中概而先行我执（我语取）之常、断之住者（见取）。由此执“我是常”，令我清净为戒禁取。执“［此我］断绝”，不顾他世者是欲取。如斯于最初有我语取，由此而有见［取］、戒禁［取］、欲取。于此等［四取］之一有，为“生起之顺序”。（二）又此［四取］中见取等［之三］应于由须陀洹道而断故为最初所舍断。欲取是由阿罗汉道当断故为最后［舍断］。此等［四取］之“舍断顺序”。（三）其次于此等［四取］中，欲取是大境，为明了故而于最初说。即［欲取］是八［贪］心相应故为大境。余他是四种［瞋、痴］心相应故为小境。大概言之，人人乐阿赖耶（五取蕴）故欲取是甚明了，余他不然。或欲取为得达诸［事］欲而数数行祭典等喧闹。其［喧闹］于彼［欲取者为见取］故，其［欲取］之后有见取。离其［见取］为戒禁［取］、我语取之二种。其二者之中，戒禁取是见牛之所作，又鸡之所作而可知故为粗于最初说示，我语取为细之故于最后［说示］。此乃此等［四取］“说示之顺序”。

        渴爱对此中初［之欲取］为一种之缘，
        对于其余之三为七种或八种之［缘］。

    其次，如斯所说示此四取中，对最初之欲取，欲爱为亲依［缘］唯一种为缘。［欲取］由渴爱对于喜欢之诸境而生起故。而［渴爱］对余之三［取］，以俱生、互相、依止、相应、有、不离去、因缘之七种缘为［缘］。又加上亲依［缘］为八种缘。而其［渴爱对三取］为亲依缘时，［渴爱与取］必不俱生。

    此详论“由渴爱之缘而有取”之句。

    ［九、由取之缘而有有］

    于“由取之缘而有有”之句：

        ［一］由义，［二］由法、［三］由有意义、［四］由区分与［五］摄、［六］
        何者为何之缘耶之决定说当识知。

    其中，［一］［由义］有故为“有。”其［有］是“业有”、“起有”之二种。所谓“二种之有，乃业有、起有”。其中，业即有是为业有。同样于生起即有是为起有。而此时生起有故为有。其次譬如乐之原因故说：“佛之出世乐。”业有之原因故，当知由果之言说有。如斯当知先由［有］义之决定说。

    ［二］其次，“由法”，（一）先“业有”是称为思与思相应之贪欲等业之诸法。所谓“其中，业有者云何？［是属于小地、大地之］福行、非福行、不动行，此言为业有。至一切有之业，为业有”。此中，“福行”者，是十三之思。“非福行”者，是十二［之思］。“不动行”者，是四之思。如斯由言“属于小地、大地”［之句］，说其等思之异熟之优劣。又由“至一切有之业”［之句］，说思与相应之贪欲等。

    （二）其次“起有”，略言之，乃由业而生之诸蕴，区别而言即成九种。所谓“其中，起有者云何？是欲有、色有、无色有、想有、无想有、非想非非想有、一蕴有、四蕴有、五蕴有也，此言为起有”。其中称欲之有是“欲有”，“色［有］、无色有”等亦同此。想而为有，又想有此有故为想有。又与此相反即为“无想有”。无粗想故，有细［想］而为［非想非非想］，非想非非想在此有故为“非想非非想有”。充足于一色蕴之有为“一蕴有”，又其有有一蕴（要素）故为一蕴有。“四蕴有、五蕴有”亦同此。此中，欲有是五取蕴。色有亦同样。无色有是四［取蕴］。想有是四、五［取蕴］。无想有是一［取蕴］。非想非非想有是四［取蕴］。一蕴有等属于取蕴之一、四、五蕴。当知如斯由此［取］法之决定说。

    ［三］“由有意义”，（一）如于［今之］有解释，于［前］行解释之福行等已说了。虽如斯，由前过去之业而今世之结生为缘故，今时依现在之业而为未来结生之缘故，［今］更说是有意义。（二）又如前说：“其中，福行者云何？即欲界［、色界］之善思……。”由此方法，唯思说为行。然，于此言：“至一切有业。”之语故，与思想应之［诸法］亦［说为有］。（三）又于前唯识缘之业说为行。今令生于无想有之［业］亦［说为有］。（四）又于“由无明之缘而有行”之［句］，唯福行等之善、不善法而说，今言：“由取之缘而有有。”之时，亦包摄起有之故，就善、不善、异熟法而说，何要多言哉。故由所有之要点，于此再说是有意义。如斯由此［有之］意义为决定说当识知之。

    ［四］［由区分］“由区分与包摄”，是由取之缘而［生］有之区分，又由包摄。即由欲取之缘令生欲有，所作之业为此“业有”。由此生之诸蕴是“起有”。对于色、无色有亦同此。如斯由欲取之缘而有二欲有，想有及五蕴有内含于此。［由欲取之缘］而有二色有、想有、无想有、一蕴有、五蕴有内含于此。［由欲取之缘］而有二无色有、想有、非想非非想有、四蕴有内含于此。斯［由欲取之缘］而有六有及其所内含之［诸有］。如欲取之缘而有六有及其所内含之［诸有］，由余取之缘亦同样。如斯由取之缘而［生有］以区分之，即有二十四有及其所内含之［诸有］。

    ［五］“由包摄”，总括业有与起有［为有］，由欲取之缘而有一欲有及其所内含之［诸有］。同样［由欲之缘］而有色、无色有而为三有。同样由余［之三］取亦［各三有］。如斯由取之缘而有十二有及其所内含之［诸有］。又总括而言，由取之缘而至欲有之业为业有，由此生诸蕴为起有。对色、无色有亦同此。如斯由取之缘而有二欲有、二色有、二无色有及其所内含之［诸有］故，由他之异门包摄之即为六有。或不从业有、起有之区分，有欲有等之三有及其所内含之［诸有］。又不从欲有等之区分，有业有、起有之二有。又不从业、起之区分，言由取之缘而有是唯一有之有。当知如斯由取之缘而有之区分、包摄为决定说。

    ［六］“又何者为何之缘耶？”［此缘起支之］中，何取为何［有］之缘耶？当识知其决定说之义。然，于此何者为何之缘耶？何物必为何物之缘。即凡夫如狂者，彼不伺察：“此是妥当，此是不妥当。”由何等之取而冀求何等之有、行何等之业。故某人人由戒禁取说无有色、无色有，此非［真实］之解。但应解为由有一切［故］而有一切［有］即：

    （一）兹某者从他闻，又从［自己之］见，思：“诸欲于此人界［极成］于刹帝大家等，又极成于六欲天界。”为得达彼等［诸欲］，由听闻不正法等之所欺，思惟：“由此业可得诸欲。”由欲取而行身恶行等。彼遂恶行之果而生恶趣。或冀求现世诸欲，或护持所获得，由欲取而行身恶行等。彼遂恶行之果而生恶趣。其时彼生起因之业为业有。由业而生起诸蕴为起有，而想有、五蕴有内含于此。

    （二）其次又其他者，由听闻正法等而令智增大，思惟：“由此业得诸欲。”由欲取而行身善行等。彼遂善行之果生于诸［欲界］天中或人中。此时彼生起因之业为业有。由业生诸蕴为起有，而想有、五蕴有内含于此。以上［之二例］欲取是欲有及对种种之区分内含［有］为缘

    （三）又他者，闻：“由色、无色有其［欲有］更极成诸欲。”又［如斯］遍计，由欲取令生色、无色定，依定力而生色、无色梵天界。其时彼生起因之业为业有。由业生诸蕴为起有，而想［有］、无想［有］、非想非非想［有］、一［蕴有］、四［蕴有］、五蕴有内含于此。以上欲取为色、无色有及对种种之区分内含［有］为缘。

    （四）又他者言：“此我者，是欲界之成得有（善趣），又色、无色有之何者断绝时，善当断绝。”取断见行至此业。彼之业为业有，由业生诸蕴为起有，而无想有等内含于此。以上见取有欲、色、无色有及对种种之区分内含［有］为缘。

    （五）又他者，言：“此我者是欲界之成得有（善趣），又于色、无色有之何者，离去热恼为乐者（幸福者）。”由我语取而至行此业。彼其业是业有。由［业］生诸蕴为起有，而想有等内含于此。以上是我语取三有及对种种区分内含［有］为缘。

    （六）其他者，言：“此戒禁者是欲界之成得有（善趣），又于色、无色有之何者令遂乐果。”依戒禁取而至行此业。彼之业为业有，由此而生诸蕴为起有，而想有等内含于此。以上最戒禁取三有及对种种之区分内含［有］为缘。如斯当知此［缘起支之］何者为何之缘耶之决定说。

    ［七］其次，此［缘起支之中］，若为“何［取］对何有而何样为缘耶”？

        取对于色、无色有而为亲依缘，其
        对于欲有而俱生［缘为缘］当识知。

    即此四种取（一）对于色、无色有，又对属于欲有之业有中之善业及起有，为亲依缘之一种缘。（二）于欲有中对自己相应不善之业有，于俱生、互相、依止、相应、有、不离去、因缘所区分以俱生［缘］等之［七种］缘为缘。（三）又［于欲有中对自己］不相应［不善之业有］，唯是亲依缘［为缘］。

    此详论“由取缘而有有”之句。

    ［一〇、一一由有之缘而有生，由生之缘而有老死等］

    于“有之缘而有生”等，当知生等之决定说于谛之解说方法。而此时之“有”，唯为业有之意义。然，对于生之缘故非是起有。其次，［有对于生］以业缘、亲依缘之二种缘为缘。

    兹有［质问］者：“然，所谓有是生之缘，应如何而知耶？”［答曰：］外缘虽是相等，但见于［生］有劣胜等之差别故。即父、母之白（精液）、赤（卵子）、食物等之外诸缘虽是相等，现有双生儿或劣胜等之差别。非无其因，［若无因者］于一切时之一切者即无有有故。［又］于诸有情内之相续中，令生此而其他之原因，依业有而无他因故，必是业有为［差别］因。然，业是有情之劣胜等差别之因。故世尊言：“业所谓依劣胜之性而分诸有情。”故说：“有是生之缘。”应当知。

    又无生之时亦无有名为老死愁等之诸法。然，有生时之老死，所触于老死之苦法，即关系愚人老死［愁等之诸法］，又所触［老死以外］各各之苦法者，亦有不关系于［老死］愁等之诸法故，当知此生是老死及愁等之缘。而其［生对老死等］，由亲依［缘］之点唯一种缘为缘。

    此详论“由有之缘而有生”等。

    四、［十二缘起之杂论］

    ［一、十二缘起之特质］

    其次于［十二缘起］中，愁等于最后说故，如说：“由无明之缘而有行。”于最初说此有轮，其间：

        无明是愁等而成就，
        初不知此有轮，
        无作者亦无有受者，
        十二种之空性故空

    当知常相续而转起。然，此于［一］“由愁等而成就无明”者云何？［二］“初不知此有轮”者云何？［三］“无作者亦无受者”者云何？［四］“十二种之空性故空”者云何？

    ［一］［由愁等而成就无明］

    曰：于此愁、苦、忧、恼非离无明。又悲者是痴者故，只要彼成就［愁悲等］，无明亦成就。又说：“漏之集故有无明之集。”从漏之集故有此等之愁等。何以故？

    ［一］于事欲不相应之时，愁以欲漏为集（因）。所谓：

        若有为彼欲　　　　及欲生起者
        失掉彼诸欲　　　　［彼］恼如箭刺

    又所谓：“由欲而愁生。”［二］又此等一切［之愁等］以见漏为集。所谓：“彼‘我是色、色是我所’之住缠结者，依色之变易，变异而愁、悲、苦、忧、恼生起。”［三］［愁等］如见漏为集，又有漏亦是集。所谓：“长寿、美丽、多乐而虽长时止住于高大宫殿所有彼等诸天，但闻如之说法陷于布畏、战栗、悚惧。”如诸天见五前兆（五衰相）为死之怖畏而战栗。［四］［愁等］如有漏为集，亦以无明漏为集。所谓：“诸比丘！彼愚者于现世受三种之苦忧。”

    由斯漏之集（因）而有此等［愁等］诸法故，成就此等［愁等］，无明之因令成诸漏。而成就诸漏之时，于缘之有时亦有［果］故，而必成就［果之］无明。当知如斯于此：“依愁等而成就无明。”

    ［二］［此有轮不知其始］

    如斯缘之有时［果亦］有故，于无明之成就时，更“由无明之缘而有行，由行之缘而有识”，如斯于因果之相续而无终期。故其因果之连结亦不知成就转起十二支有轮之始。如斯之时，而有［反问：］“由无明之缘而有行。”与说此［无明］是最初为矛盾。此非［以无明］为最初之说。此但为最要之法而［最初］说。即于［过去、现在、未来之］三轮转是无明最为重要。由执着无明而余之烦恼轮转或业以缚碍愚者。恰如捕蛇头而余他之蛇身［卷着］于腕。而进行无明之断绝时，有彼等［余之烦恼及业等］之解脱。恰如若断蛇头而脱离卷著于腕之［蛇身］。所谓：“由无无明之离贪、灭而有行之灭。”等。如斯［置无明于最初］，执之即有缚，放之即脱其［无明］，此说［缘起支中］最要之法而非为最初之说。如斯谓：“有此轮不知其始。”应当知。

    ［三］［无作者无受者］

    依无明等之原因而有行等之转起故，其由［无明］以外如云梵天、大梵天、最胜者、创造者，即［无］有轮回之作者及所遍计之梵天等，又其［轮回］如云：“此我是我、为语者、受者。”之所遍计，即我无有苦乐之受者。当知如斯“无作者无受者”。

    ［四］［十二种之空性故空］

    因为无明有生灭之故，［无明］恒常之性是［空无］。因为杂染所染故，净之性是［空无］。为生死所恼故，乐性是［空无］。因依属于缘之故，自在之我是空无。行等之诸支亦同样。或无明非我、亦非我所、非在我中、我非于有。又行等之诸支亦同样。故当知：“十二种之空性故此有轮是空。”

    ［二、三世两重之因果］

    ［一］［二种有轮、三时］

    如斯已知，更：

        其［有轮］以无明、渴爱为根本，有过等之三时
        其中，二、八、十二之诸支从自性而［过去等］。

    其次，于彼有轮，当知无明、渴爱之二法为根本。其［有轮］由前际而持来［现世果］将来故，无明为根本而受为最后。后际之相续故渴爱为根本，以老死为最后等二种。其中，前［之有轮］是为见行者而说，后［之有轮］是为渴爱行者而［说］。然，在见行者而无明［是轮回之导引者］，在渴爱行者而渴爱是轮回之导引者。或为断见根绝而说第一［之有轮，此］说明果生起之诸因不断绝故。为常见之根绝，而说第二［之有轮，此］说明令生起老死故。或为胎生者而说前［之有轮，此］说明顺序之转故。为化生者而说后［之有轮，此］说明一时之生起故。其次，其［有轮］有过去、现在、未来之三时。其中，圣典中从自性而说，无明、行之二支是过去时，有为最后，识等之八是现在。当知生与老死之二是未来时。

    ［二］［三连结、四摄］

    更于：

        此［有轮］是因与果因［为先］次第之
        三连结，又四区分所摄
        为二十行相之辐，而有三轮转，
        巡环轮转无停止。

    亦当知之。此中，行与结生识之间为因与果之一连结。受与渴爱之间果与因亦为一连结。有与生之间因与果亦为一连结。当知如斯此［有轮］是“因与果及因与［果］之次第为三连结。”

    其次，其［有轮］差别［三］连结之初后而有四摄。即无明是一摄。识、名、色、六处、触、受是第二［摄］。渴爱、取、有是第三［摄］。生、老死是第四［摄］。当知如斯此［有轮］是“四区分所摄”。

    ［三］［二十行相之辐］

        过去有五因，今［世］有五果，
        今［世］有五因，未来有五果。

    而称此等二十行相，当知依辐而有“二十行相之辐”。其中，“过去有五因”不过是言无明与行此等之二。而无知者渴爱、渴爱者是取，由其取之缘有有。故［无明、行之中］亦摄渴爱、取、有。故曰：“于前之业有，痴是无明、营作是行、欲求是渴爱、接近是取、思是有。如斯于前之业有之此等五法对于今世之结生为缘。”

    其中，“于前之业有”者，是于前之业有也，过去生之业有谓行时之义。“痴”是无明，对于时苦等之痴，［及］由此痴迷而行业之痴是此无明。“营作是行”，行其业者所有前思（以前之意志），［即］起“如何我行布施”之心，无论是一个月、一个年准备布施者之前思，或置施物于诸受者手中者之思言为［业］有。或于一［意门］转与六速行思之营作是行。第七［速行思］是有。或所有之思是［业］有，与［思］相应之营作是行。“欲求为渴爱”者，对行业者之果之起有，所有欲求、冀求此为渴爱。“接近是取”，为所有业有之缘。［即］思惟：“行此于斯之处所，我受诸欲或断灭。”等而转起、接近、执、执取，此云为取。“思是有”，有营作后说［为有］之思是［业］有。当知如斯之义。

    “今［世］有五果”，圣典所述识至受等［五］是［今世之五果］。所谓：“此世之结生是识，入胎是名色，净［色］是处，所触是触，所受是受，于斯此世之起有之此等五法，乃由宿作业缘之［果］。”

    其中，“结生是识”，连结他（过）去有而生起［现在有］故所言结生者，是识也。“入胎是名”，所有色、非色之诸法入来［母］胎中——如来入——此为名色。“净色是处”，言此眼等五处。“所触是触”，所缘之所触者，所触而生起者，此为触也。“所受是受”，是结生之识、六处之缘，又触俱生起异熟之所受者，此为受。应知如斯之义。

    “今［世］有五因”是渴爱等。于圣典说渴爱、取、有。而于有之概念是其前分又含括与其相应之行。渴爱、取之概念相应于［无明］，又由此痴者含括所行业之彼无明。如斯有［渴爱、取、有、行、无明之］五［因］。故曰：“于此世成熟［六内］处所［生之］痴是无明、营作是行、欲求是渴爱、接近是取、思是有。于斯此世之业有之此等五法，是对于未来之结生为缘。”

    其中，“于此世成熟之处”，成熟之［内六］处于作业时示为痴蒙。余他其义即明了。

    “于未来有五果”，识等之五也。其等由［缘起支］生之语而说。又老死是彼等［识等］之老死。故曰：“未来之结生是识、入胎是名色、净［色］是处、所触是触、所受是受。于斯未来之起有此等五法，是由此世作业之缘［而生果］也。”如斯［之有轮］为二十行相之辐。

    ［四］［三轮转］

    其次，“为三轮转循环而无停止”者，此［缘起支之］中，行、有是“业轮转”。无明、渴爱、取是“烦恼轮转”。识、名色、六处、触、受是“异熟轮转”。此有轮是依此等三之轮转“为三轮转”。类恼轮转不断绝之间，是缘不断绝故无有停止，当知返复再返复而回转故为循环。

    ［三、缘起之决定说］

    如斯循环而有此［有轮］。

        ［一］由谛之发生、［二］由作用、［三］由遮、又［四］由譬喻、
        又［五］由甚深、［六］由理法之别，应知于适宜。

    其中，［一］［由谛之发生］

    善、不善之业，总体是依集谛与谛分别而说故。［于］“无明之缘而有行”［等句］，由无明［生］行，是由第二谛发生第二谛。由行［生］识，是由第二谛发生第一谛。由识［生］名色及至异熟之受止是由第一谛发生第一谛。由受［生］渴爱，是由第一谛发生第二谛。由渴爱［生］取，是由第二谛发生第二谛。由取［生］有，是由第二谛发生第二谛。由有［生］生，是由第二谛发生第一谛。由生［生］老死，是由第一谛发生第一谛。当知如斯此［有轮］是适当由谛之发生。

    ［二］［由作用］

    其次，此［缘起支］中，无明是使有情对于事物之痴迷，且行之现前为缘。又行以行作有为，且识［现前］为缘。识以知别事物，且名色之［现前］为缘。名色亦互相支持，且六处之［现前］为缘。六处于转起自境，且触之［现前］为缘。触亦触于所缘且受之［现前］为缘。受亦味着所缘之味，且以渴爱之［现前］为缘。渴爱亦染着可染着之诸法，且以取之［现前］为缘。取亦取可取之诸法，且以有之［现前］为缘。有亦散布于种种之趣，且以生之［现前］为缘，生亦使生诸蕴，且以彼等［诸蕴］生而转起故，以老死之［现前］为缘。老死亦司诸蕴之老熟与破坏，且为愁等之持处（原因）故，其有现前为缘。是故一切之句有二种之转起（活动）。当知此［有轮］亦适宜依于作用。

    ［三］［由遮止］

    此［有轮］中，“由无明而有行”，是遮止有作者之见。“由行之缘而有识”，是应止自我转生之见。“由识之缘而有名色”，是见自我所遍计事之区别故，以遮止厚想。“由名色之缘而有六处”等是自我见……乃至……遮止如识、触、觉受、渴爱、取、有、生、老、死等之见。当知此有轮适宜于邪见之遮止。

    ［四］［由譬喻］

    其次，此［有轮之］中，无明乃不见自相、共相之诸法故如盲人。由无明而［生］行如盲人之踬。由行之缘而［生］识如踬者之倒。由识之缘而［生］名色，如倒者［打身］成肿物。由名色之缘而［生］六处，如肿物破裂成脓。由六处而［生］触，如击触肿物之脓包。由触之缘而［生］受，如击触之痛苦。由受之缘而［生］渴爱，如热望痛苦之治愈。由渴爱之缘而［生］取，如为治愈之热望而取不适当之［药］。由取之缘而［生］有，如取涂不适当之［药］。由有之缘而［生］生，如涂不适当之［药］而肿物现出变异。由生之缘而［生］老死，如肿物之破裂。

    或于此［有轮］中，无明依不行道、邪行道之状态以打破诸有情，恰如白内障之（打破）两眼。被其［无明］所打破之愚者持再有，由诸行而包着自己，恰如蚕以茧［缠自己］。于行所遍取之识，于诸趣得住立，恰如遍取于指导者之王子，［得住立］于王位。识遍计生起相故，于结生令生起多种种类之名色，恰如幻师（魔术师）［显现］幻。存立于名色之六处而至增大、生长、广大，恰如存立肥沃土地之林丛［而至增大、生长、广大］。由处之击触而生触，恰如由燧木之摩擦而火［生］。触于所触者而受现，恰如触火者而［现］火伤。受［苦乐受］者渴爱增大，恰如喝盐水而渴［增大］。渴爱者对诸有成为热望，恰如干渴者对于水之［热望］。其取由［四］取而取有，恰如鱼由味贪［吞］钓针。有有时而有生，恰如有种子时而有芽。生者必有老死，恰如生树必倒。故当知由如斯譬喻适宜此有轮。

    ［五］［由甚深之差别］

    其次，关于［缘起］义、法、说示、通达、甚深而世尊说：“阿难！此缘起显示甚深、极甚深。”故，当知甚深之差别适宜此有轮。

    （一）［义甚深］　此中，若无生即无老死，又生之以外无别有老死，如斯［老死是］由生而来。如斯由生之缘而起来之义甚难觉知故，由老死之缘而生成、起来之义是甚深也。同样由生有之缘……乃至……由行无明之缘而有生成、起来之义是甚深也。故有轮“义甚深”。先述此［有轮之］义甚深。然，因之果言为义。所谓：“关于因之果智是义无碍解。”

    （二）［法甚深］　其次，由何行相、任何位置之无明，皆为各各诸行之缘耶是难觉知故，对无明缘行之义是甚深。同样于行……乃至……对生缘老死之义是甚深。故此有轮是“法甚深”。此是［有轮之］甚深。然，于因谓有法之名。所谓：“对因之智是法无碍解。”

    （三）［说示甚深］　又［缘起］由各各之原因当令其各各转起，故其［缘起之］说示亦甚深。一切知智以外之智，不得住立其处［说示缘起］。然，此［缘起］或于经顺［说］、或于［经］逆［说］、或于［经］顺逆［说］、或于［经］由中间始而顺或逆［说］、或于［经］三连结、四略［说］、或于［经］二连结、三略［说］、或于［经］一连结、二略说也。故此有轮是“说示甚深”。此［有轮之］说示甚深也。

    （四）［通达甚深］　其次，此［缘起］之中，为无明之自性者，由其自相正通达所通达［智］，而沉潜（洞察）无明等是极难故甚深。然，无明之无智见、谛不通达之义是甚深。行之行作、营作、有贪、离贪之义是［甚深］。识之空性、不作为、不转生、结生现前之义是［甚深］、名色之同时生起、简别、不简别、向倾（名）、恼坏（色）之义是［甚深］。六处之增上、世间、门、田、具境之义是［甚深］。触之接触、击触、合会、集合之义是［甚深］。受所缘味之尝味、苦、乐、中庸（舍）、无命者、所受之义是［甚深］。渴爱之欢喜、缚着、如流水、如蔓草、如河、爱海、难充满之义是［甚深］。取之取持、把持、住着、执取、难度越之义是［甚深］。有之营作、行作、胎、趣、［识］住、投置于［有情］居之义是［甚深］。生之生、出生、入胎、生起、现前之义是［甚深］。老死之尽灭、坏灭、破坏、变易之义是甚深。此是［缘起之］“通达甚深”。

    ［六］［由理法之差别］

    其次，此［缘起］，同一之理、别异之理、不作为之理、如是法性之理有此四义理。故当知由理法之别为适宜此有轮。

    （一）［同一之理］　此中，如谓：“由无明之缘而有行、行之缘而有识。”恰如种子过了芽等之状态而至达树木之状态，相续之不断谓“同一之理”。正见此者，依因果之连结而觉知相续不断绝故而舍断断见。［此］之误见者，由因果之连结而转起相续不断绝，解为同一故以取常见。

    （二）［别异之理］　其次，无明等有各自差别之相，谓“差别之理”，正见此者，见［事物］常新生起而舍断常见。误见［此］者，如于一相续解为多相续之差别故，以取断见。

    （三）［不作为之理］　于无明：“诸行应由我而令生起。”［如此言无作为］，于诸行：“识是由我等而［令生起］。”如言是无作为，谓：“不作为之理。”此之正见者，觉知无作者故而舍断我见。误见［此］者，于无明等虽无作为，不理解自性而有决定成就之因性故，以取无作见。

    （四）［如是法性之理］　其次，恰如唯由牛乳等，而有酪等之［生成］，唯由无明等之原因，而有行之生成，其他则无［生成］，此谓“如是法性之理”。此之正见者，觉知随顺于缘而有果故而舍断因见、无作见。误见［此］者，不理解随顺于缘而果之起，解为由何物而不生成何物故，以取无因见与决定论。如斯之有轮：

        由谛之发生、作用、遮止、譬喻，
        应知适宜甚深、理法之差别。

    然，此［有轮］为甚深故难究其底，有种种之理法，为密林故是甚难通过。虽依殊胜之定石，研磨为智剑，亦不能击破此有轮，常如雷电碎破［人］轮回之怖畏，则于梦中任何人亦不超越。

    又依世尊如次说：“阿难！此缘起显示甚深、极甚深。而阿难！不知、不觉此法故，如斯如人为丝所縺，如为肿物之覆，如文邪草、波罗波草不能越度苦界、恶趣、堕处、轮回。”故为自己之利益、安乐而行道以舍断余之诸作用，

        于此贤者于甚深种种之缘相
        以得其深底，当有常念而勤励。

    此为喜悦善人，造此清净道［论］，解释慧修习论中之慧地，名为第十
七品。
汉译南传大藏经第 69 册 No. 0035 清净道论(第14卷-第23卷)

    第十八品　见清净之解释

    ［慧体之一．见清净］

    今说此等，“［慧］地之诸法，依把持、遍问而熟知，令成就［慧］根之戒清净及心清净之二种清净”，其中，“戒清净”是别解脱律仪等极清净之四种戒。而于其戒之解释已有详说。“心清净”与近行［定］为八等至。此亦由心之项目的定之解释中，依一切行相已有详说。故其等由详说于彼处者而知之。其次说：“见清净、度疑清净、道非道智见清净、行道智见清净、智见清净之五种，此是［慧］体。”其中，“见清净”以如实见名色。

    ［一、名色之观察］

    ［一］［简略法］

    先述欲成就［见清净］之奢摩他（止）行者，除去非想非非想处，依余之色、无色界禅之任何一种出定，寻等之禅支及其相应诸法，应由相、味等而把握。若把握已，此一切面向于所缘故，由倾向之义而确知是“名”。由此，譬喻人于家中见蛇，其关连亦见其住处，此瑜伽行者亦遍观其名。遍求：“此名是依止何而转起耶？”见其所依之心色（心基）。由此为心色之所依者，以把握所依之大种及余所造色之色。彼为此一切［色］所恼坏故而确知“色”。由此，向所缘为相是名，以恼坏为相色，于简略确知（差别）名色。

    ［二］［四界差别法］

    其次，纯毗钵舍那（观）行者或奢摩他行者，于说四界差别［之解释］把握其各界门中依何门而简略，又把握详细之四界。时于彼，如实明了自性［自］相上之诸界中，先于业等起之发，由［地、水、火、风］之四界、色、香、味、食素、身净之身十法而有十色。同其［发］，由有［男女之］性而依性十法有十色。同其［发］，有食等起之食素第八。于时节等起、心等起有食素第八之各八法，［最初举身十法、性十法之］其他有二十四［色。两者合为四十四色］。如是［三十二身分中有业、食、时节、心之］四等起于二十四部分，是各有四十四色。其次，于时节、心等起之汗、泪、唾、洟之此等四者，是由二食素第八而各有十六色。于时节等之胃物、粪、脓、尿之此等四者，是唯时节等起之食素第八有各八色即明了。此先于三十二行相［把握色法之］方法。

    其次，明白三十二行相时，其他之十行相亦明了。其中，先令消化食等之物，于业生之火部分，有食素第八［之八法］与命等之九色。同样于心生出息入息［风界之］部分亦有食素第八［之八法］与声等之九［色］。于四等起余之八［部分］有命九法与三食素第八等各三十三色，是甚明白。

    如斯彼［修习者］，于详细对四十二行相，明白此等大种、所造色之种类时，为基（所依）、［认识之］门眼十法等之五及心基十法之六十色更明白了。

    彼是以其等一切［色］由恼坏之相为一，以此为观“色”。彼如斯把握色，依［认识之］门而明白非色法。即，二之［前］五识、三意识界、六十八意识界之八十一世间心。而其等［八十一］心及俱生之心所，总言有触、受、想、思、命、心止、作意之此等七。其次，出世间心即纯毗钵舍那行者及奢摩他行者亦不能到达故不能把握。彼以一切非色法倾向［所缘］相而为一，此为观“名”。如斯或者依四界差别门而详细差别名色。

    ［三］［十八界观察法］

    又其他者依十八界而［差别名色］。云何？于此有比丘：“于此身体有眼界……乃至……意识界。”及顾念诸界，世人彩取白、黑球而依结付于眼窝中之腱筋，不解所想之有厚幅度［圆球］之肉团眼［为眼界］，即如说蕴解释之所造色中，以眼净差别（确知）为眼界。然而于［眼中，眼净之其他］为［眼净］所依之［地、水、火、风］四界，附随于［眼净］之色、香、味、食素四色，有保护［眼净］之命根九俱生色。同在其处［眼中］依身十法、性十法为二十业生色，依食等起［心等起、时节等起］等之三食素之第八有二十四之无执受色（非为业等起），如斯［于眼中眼净］以外有五十三色。其等［五十三色］非眼界及差别。于耳界等亦同此。而于身界［除眼十法等］有余之四十三色。然，或人人［于身界］时节、心等起［色］与声具者，其各为［声九法之］九色而说有四十五［色］。此等［眼等之］五净，与彼等之境色、声、香、味、触等为十色而成十界。其余之色皆为法界。其次依止于眼，以色为缘而转起之心是眼识界。如斯二［前］五识为五识界。三意界心为一之意界。六十八之意识界心是意识界。此一切八十一世间心是七识界，其相应之触等为法界。如斯此［十八界］中十界半是“色”，七界半是“名”。如斯或者依十八界以差别名色。

    ［四］［十二处观察法］

    又其他者依十二处［以差别名色］。云何？［彼］如于说眼界，除去五十三色唯以眼净差别眼处。又耳、鼻、舌、身处亦与前说之耳、鼻、舌、身界同样。为彼等之境［之色等］五法是色、声、香、味、触处。世间之七识界是意处。相应此之触等及余之色是法处。如斯此［十二处］中，十处半是“色”，一处半“名”。如斯或者依十二处以差别名色。

    ［五］［五蕴观察法］

    又其他者更简略，依蕴以差别［名色］。云何？于此身中，四等起［色］之［地、水、火、风］四界，依止于此之色、香、味、食素、眼净等之五净、基色、［男女］性、命根及［时节、心之］二等起［色］之声此等十七色得被把捉，是完［色］、色色也。身表、语表、虚空界、色轻快性、柔软性、适业性、积集、相续、老性、无常性之此等十色是不得把捉，唯［色之］行相、变化、［色］间之区分而为不完［色］，非色色。然，亦为色之行相、变化、［色］间之区分［故］称为色。此等一切之二十七色是色蕴。与八十一之世间心俱生起之受是受蕴。以此相应之想是想蕴。行是行蕴，识是识蕴。如斯色蕴是“色”也，四非色蕴是“名”。如斯其比丘依五蕴而差别名色。

    ［六］［简略观察法］

    又其他者，简略所有之色皆为四大种及四大种所造色，于此身体把握“色”，又以意处与法处一部分把握“名”。于简略：“此是名、此是色。此云名色。”以差别名色。

    ［二、令现起非色法之方法］

    若又依各各之门（观察法）而把握色已，进行把握非色彼［瑜伽者］，微细故不现起非色者，彼不放弃重担（修行），应几次亦思惟、作意、把握、差别色。然，彼色渐渐澄净，因无缠垢成极遍净，其［色］为所缘之非色法亦自成明白。

    譬喻有眼之人观颜相于不遍净之镜而不见相。于彼因“不见相”而不放弃镜，但几次摩拭其［镜］，镜成遍净，彼之相即自明。又为得油而于桶中搅拌胡摩粉，注入少水唯压榨一次二次油亦不出来而不舍弃胡摩粉，但注汤于［胡麻］搅拌而压榨。彼如斯作，透明之胡麻油即出来。或譬喻欲清其水［而磨水瓮］者，取加达加之核子，入于水瓮之内侧以手擦一二次，水不净之［间］不放弃加达加核子，但以［核子］几次再擦瓮。彼如斯作，落掉［瓮之］泥垢，水即澄净。

    如斯彼比丘不舍弃修行，几次再思惟、作意、把握，应差别其色。然，彼色因此渐渐澄净，无缠垢为极遍净，［以把握非色］妨止落沈诸烦恼，如离泥垢之水，心成澄净，其［色］为所缘之诸非色法亦自明净。此义之其他，譬喻榨甘蔗［汁］、捕盗贼［拷打成招］、以牛之［调御］、依酪［取醍醐］及［捕］鱼等来说明。

    其次，如斯把握极清净色之［瑜伽］者，依［一］触、［二］受、［三］识之三行相现起非色法。云何？

    ［一］［依触非色法之现起］

    先依地界坚固为相等之方法把握诸界，或者：“于最初触集起，其相应之受是受蕴，想是想蕴，触并思是行蕴，心是识蕴。”及现起［非色法］，同样于发之地界为坚固相……乃至……于入息出息之地界，依坚固为相［等之方法把握诸界者］，“于最初触集起，其相应之受是受蕴……乃至……心是识蕴”与现起［非色法］。如斯依触现起非色法。

    ［二］［依受非色法之现起］

    或者：“地界是坚固为相，尝味其所缘［地界］味之受是受蕴，其相应之想是想蕴，其相应之触、思是行蕴，其相应心是识蕴。”与现起［非色蕴］。同样于：“发之地界以坚固为相……乃至……于入息出息之地界以坚固为相，尝味其所缘［地界］味之受是受蕴……乃至……其相应心是识蕴。”与现起［非色蕴］。如斯依受而现起非色法。

    ［三］［依识非色法之现起］

    又其他者：“地界是坚固为相，识别［其］所缘［地界］之识是识蕴，其相应之受是受蕴，想是想蕴，触、思是行蕴。”与现起［非色蕴］。同样：“于发之地界以坚固为相……乃至……于入息出息之地界，以坚固为相而识别［其］所缘［地界］之识是识蕴，其相应之受是受蕴，想是想蕴，触、思是行蕴。”与现起［非色蕴］。如斯依识现起非色法。

    与此同方法，于业等起发之地界，依坚固为相等方法，而发等之四十二部分由各四界，又于其余眼界等之色把握门，从一切其各各之方法可为适用。又如斯把握色为极清净之彼［瑜伽者］，非色法依三行相而明了故，唯把握色为极清净者，当适用非色之把握，其他者即不能行。然，若一色法或二［色法］现起时，若舍色而开始进行把握非色，于地遍修习［之解释］如说山之牝牛，即由业处退失。然，为令极清净把握色，于其上适用非色之把握者，业处即至增大、成长、广大。彼如斯依触等而现起四非色法为名之［差别］，为彼等［非色法］所缘之四大种及四大种所造色为色之差别。

    构成十八界、十二处、五蕴之一切［欲、色、无色之］三地法，恰如用刀［切］开箱，如切裂为二之多罗树干，是名与色之二种差别，唯由名色以外而无其他之有情、补特伽罗、天、梵天之结论。

    ［三、经典之名色差别与譬喻］

    彼如斯依如实自性差别名色已，为更舍所谓有情、补特伽罗此世间之想，［又］为超越有情之痴迷，又为置心于无痴迷之地，言：“此唯名色，而无有情、无补特伽罗。”之义。与照合多经典［之说］应以差别名色。即如斯说：

        譬喻部之集合语为车
        如斯有诸蕴时谓有情之假［名］。

    又说：“汝等！譬喻以木材为缘，以蔓为缘，以泥为缘，于虚空所围以称为家，如斯汝等！骨为缘、腱为缘、内为缘、皮为缘、虚空所围而称为色［身］。”又说：

      “发生唯是苦　　　　存灭亦是苦
        除苦无发生　　　　苦外亦无灭。”

    如斯依数百之经典而唯说名色，非［说］有情，非［说］补特伽罗。故譬喻集合车轴、轮、车箱、辕等之部分以成物形时称为车，一一部分善于观察时，于第一义即无车，又譬喻木材等之家以木材围于虚空成一建物时，称为家，依第一义即无家，又譬喻指、拇指之成为一形时，称为拳，胴、弦等［成形为一物］时，称为琵琶，象、马等成形一群时，称为军队，城壁、家屋、城门等［形成一物］时，［称为］城市、干、枝、叶等形成一物时，称为树，于第一义即无树。如斯有取蕴时，称为有情、补特伽罗，若一一之法善观察者，于第一义，即无有情之基础执著「有我”、“我”，于第一义唯名色而已。如斯观之［瑜伽］者之见，言为如实见。

    其次舍此如实见，所执有“有情”者，即承认［自己之］灭亡，又［承认］不灭，承认不灭者堕于常［见］，承认灭亡者堕于断［见］。何以故？如酪由牛乳而出，其他之物不得由此而出故，执著「有情是常”者言为滞着，执著「［有情］是断绝”者，言为过失。

    故世尊宣说：“诸比丘！缠结二恶见之天或人是滞着或过失者。唯具眼者是［正］见。诸比丘！某者云何为滞着，诸比丘！因为有乐有、喜有、喜悦有之天、人。现示法由有之灭时，彼等之心不踊跃、不欣乐、不住立、不信解。诸比丘！如斯某者是滞着。诸比丘！某者云何为过失？其次某者，此我之坏灭死后，是断绝、灭亡，死后不存在故，此［非有］是寂灭、此是胜妙、此是如真、惭恼有、嫌恶之，以欢喜无有。诸比丘！如斯是某者之过失。诸比丘！云何唯具眼者是［正］见？诸比丘！于此有比丘，如实见存在（五蕴），如实见存在，为其厌离、离贪、灭而行道。诸比丘！如斯唯具眼者是［正］见。”

    故譬喻木之机关［木偶］是空、无命、无动，但由木与丝之结合可见其行、止、有力用、有动作。如斯名色亦是空、无命、无动作，但由［名色］互相之结合，当知见有行、有止、有力用、有动作。故诸古人言：

        实际唯名色　　　　无有情与人。
        如空作木偶　　　　苦集如草木。

    此［名色］不仅喻木偶，又用其他芦束等之譬喻，应辨知之。即如二芦束于互相依止而立时，无一支持他，一倒他亦倒。如斯于五蕴，名色互相依止而转起，无一支持他，死而一倒他亦倒。故诸古人言：

        名色之双具互相依止，
        一破坏时两缘皆破坏。

    又譬喻依棒打大鼓而音起时，大鼓与音是相异，大鼓与音不相混，于大鼓无音，于音无大鼓。如斯称基（所依）、［认识之］门、所缘而依止于色转起名时，色与名是相异，名与色不相混，于名无色，于色无名。然，如大鼓为缘而［生］音，以色为缘而名转起。故诸古人言：

        触为第五［识、受、想、思、触］不由眼生，
        又不由色［生］，由［眼、色］两者之间亦不生。
        依于因缘而发生诸有为法，
        譬喻依打大鼓而［发生］音。
        触为第五不由耳生，
        又依声亦不［生］，依［耳、声］两者之间亦不生。
        ……乃至……
        触为第五不由鼻生，
        亦不由香［生］，由［鼻、香］两者之间亦不生。
        ……乃至……
        触为第五不由香生，
        又由味亦不［生］，由［舌、味］两者之间亦不生。
        ……乃至……
        触为第五不由身生，
        又不由所触［生］，由［身、所触］两者之间亦不生。
        ……乃至……
        依基色不发生诸有为法
        又非由诸法处出，由因缘发生诸有为法，
        譬喻由大鼓而［发生］音。

    又由［名色之］中，名乃无力，不能由自己之力转起，不食、不饮、不言事物、不行作［行住坐卧之］威仪。色亦无力，不能依自己之力而转起。然，于［色］不欲食、不欲饮、不欲言事物、不欲作威仪。但色依止于名而转起，名依止于色而转起。而名即欲食、欲饮、欲言事物、欲行作威仪时，色即食、饮、言事物、行作威仪。

    其次，为辨知此义，［人人］引用次之譬喻：

    ［即］譬喻生来为盲人，欲往［他］方而不能步行。生来为盲人不能步行，如斯言：“我两足虽得完全步行，但我眼不能见道之凹凸。”步行不能者向生来之盲人言：“我眼虽完全得见物，但我无可往来步行之足。”彼满足喜之盲人，背负步行不能者。步行不能者被背于盲人之背上，如斯言：“请避开左方而行右方。”“避开右方而行左方”。其时盲目者体弱无力，依自己之力不［能］自己［独］力而行。步行不能者体弱无力，依自己之力，不［能］自己［独力］而行。然，彼等若互相依止即非不能步行。

    如斯名若无力，依自己之力不能生起，行各各之所作即不能转起。色亦无力，依自己之力不能转起，行各各之所作而不能转起。然，彼等若互相依止，生起亦非不能转起，其次如说：

        依自己之力不能生，
        又依自己力不住立［存续］，
        诸有为法自力弱，
        从他法之力而生。
        诸等起者依他缘而生，
        又依他所缘［资助而生起］，
        此等依于所缘缘，
        依他之诸法令发生。
        又譬喻依于船，
        人人渡海洋，
        如斯依于色，
        名身即转起。
        譬喻依人人，
        船渡海洋，
        如斯依于名，
        色身即转起。
        人人与船具，
        相依渡海洋，
        如斯名与色，
        互相共依止。

    如斯依种种方法差别名色之［瑜伽］者，打破有情想而于不痴迷之地如实现名色者，当知是见清净。所谓名色差别，云何之分别亦不外是此［见清净之］同义语。

    此为令善人之喜悦，造清净道［论］之慧修习论中见清净之解释，名
为第十八品。
汉译南传大藏经第 69 册 No. 0035 清净道论(第14卷-第23卷)

    第十九品　度疑清净之解释

    ［慧体之二．度疑清净］

    其次，依把握名色之缘，关於越度［过去、现在、未来］三世疑惑之智，称为“度疑清净。”欲成就［其度疑清净］之比丘，譬喻名医看病遍求其起［因］，或譬如有怜愍［心之］人，见愚钝幼儿卧于路上，顾念此是谁之子而［遍求］其父母，如斯顾念而遍求名色之因缘。

    ［一、把握名色之缘，其一］

    彼［瑜伽者］最初如次考察：“先此名色非无因。于一切处、一切时、一切者为现一如［因果关系之］状态故。自在天等不成其因。名色以外没有自在天故。又依人人所说名色者不外是自在天，名色称为自在天等，不得［其自身］因之状态故，其［名色］应有［他］因缘。然者，何为其等［因缘］耶？”

    ［一］［把握色身之缘］

    彼［瑜伽者］如斯顾念名色之因缘，先于此色身，把握有如次之因缘：“此身之生，非生于青莲、红莲、白莲、睡莲等之间。亦非［生于］宝珠、真珠等颈饰等之［间］。但生于生脏（胃）与熟脏（直肠）之间，于腹膜之后，背椎之前，围绕于肠间膜，自身亦可嫌恶厌逆有恶臭，可嫌恶厌逆有恶臭而生于极穷屈之处。恰如蛆虫［生于］腐鱼、腐尸、腐粥、睹池、溜池等。对如斯所生彼［色身］，是无明、渴爱、取、业之此等四法为［其］因而生故，食物为缘支持［其］故。以上五法是［色身之］因缘。又其等之中，无明等之三，对此如于母之子而为亲依［缘］，业如于父之子为生［缘］，食物如于乳母之子为保持［因］。”

    ［二］［把握名身之缘］

    如斯把握色身之缘已，更由“眼与色为缘而眼识生起”等方法之［瑜伽者］行把握名身之缘。

    ［三］［对三世舍断十六种之疑惑］

    彼由如斯之缘见名色转起已，观察此如于现在，于过去亦由缘而转起，于未来［世］亦由缘而转起。如斯进行观察彼［瑜伽者］，对于前际说：“（一）我于过去世存在耶？（二）我于过去世不存在耶？（三）我于过去世为何耶？（四）我于过去世为何状态耶？（五）我于过去世是何而后成为何耶？”彼五种之疑及关于后际（一）而说：“我于未来世当存在耶？（二）我于未来世当不存在耶？（三）我于未来世当为何耶？（四）我于未来世当如何之状态耶？（五）我于未来世是何而后当为何耶？”此五种疑及对于现在说：“其次于今现在世于内有疑惑。（一）我存在耶？（二）我不存在耶？（三）我是何耶？（四）我为如何状态耶？（五）此有情（我）由何处来耶？（六）彼往何处耶？”彼六种之疑皆被舍断。

    ［二、把握名色之缘，其二］

    其他之［瑜伽］者依共、不共之二种观名之缘，依业之四种［观］色［之缘］。［名之缘］即名之缘是共、不共之二种。其中，眼等之六门及色等之六所缘是名之“共缘”，善等别之一切行相，依其［六门、六所缘］而转起故。作意等是［名之］“不共［缘］”。如理作意、正法听闻等是仅以善为［缘］，其反面乃唯不善［为缘，又］业等是异熟为［缘］，有分等是唯作为［缘］。［色之缘］其次于色有业、心、时节、食之此业等之四种缘。其中，过去之“业”是业等起色为缘。进行生起之心是心等起［色为缘］。“时节、食”是于时节、食等起［色］之存续刹那为缘。其［瑜伽］者如以上行把握名色之缘。彼由如斯之缘见名色之转起已，此如于现在，观察于过去世亦由缘而转起，于未来［世］由缘而转起。如斯进行观察之彼［瑜伽者］，如前述对于三世舍断疑惑。

    ［三、把握名色之缘，其三］

    又其他之［瑜伽］者称其等名色诸行之老，见老之坏已，此诸行为老死之物，由有生时而有，生是由有有之时，有是由有取之时，取是由有渴爱之时，渴爱是由有受之时，受是由有触之时，触是由有六处之时，名色是由有识之时，识是由有行之时，行是由有无明之时，如斯依逆缘起行把握名色之缘。如斯彼［瑜伽者］如前述［对三世］舍断疑惑。

    ［四、把握名色之缘，其四］

    又其他［瑜伽］者，于以所详说而示：“由无明之缘而有行。”依顺之缘起而把握名色之缘。如斯彼如前述［对三世］舍断疑惑。

    ［五、把握名色之缘，其五］

    又其他之［瑜伽］者，“于前之业有痴是无明，行作是行，欲求是渴爱，接近是取，思是有。如斯于前之业有之此等五法，对于此世之结生为缘。此世之结生是识，入胎为名色，净是处，所触为触，所受为受。于此世之起有此等五法是依宿作业之缘为［果］。由此世成熟之［六因］处之痴是无明……乃至……思是有。于此世之业有之此等五法，对未来之结生为缘”，依如斯业轮转、异熟轮转行把握名色之缘。

    ［业轮转］

    ［一］其中，有现法受［业］、次生受［业］、后后受［业］、既有（无力）业之四种业。一于速行路之七［速行］心，善或不善之第一速行思为“现法受业”。其异熟必与此［现世］之身体。而不能［与］斯［异熟］之［第一速行思］为既有（无力）之业。如过去无业异熟，未来亦无业异熟，现在亦无业异熟。由如斯三世言“既有业”。其次达目的之第七速行思，为“次生受业”。与异熟于［现世］直后之身体。不能［与］斯［异熟之第七速行思］，如上述言为“既有业”。［第一速行思与第七速行思］中间之五速行思为“后后受业”。于［次生以后之］未来［身体］得机会时即与异熟。有轮回之转起时，［于此五速行思］成为既有业。

    ［二］更有重［业］、多［业］、近［业］、已作业之四种业。其中，不论善业不善业，重及不重之中，杀母等业或如大（上二界）业之“重［业］”于最初异熟（受报）。同样于［次数］多不多之中，不论善性或不善性者，［次数］“多”之“［业］”是于最初异熟。“近［业］”是随念于临终时之业。然，近于临终者，由得随念其［业］而彼生起，其次此等三［业］以外，常常习行之［业］，云“已作业”。于彼等［前三业］之无时以牵结生。

    ［三］更有令生［业］、支持［业］、妨害［业］、破损［业］。其中，“令生［业］”就是善业不善业，于生结于转起，令生色、非色之异熟蕴［业］。其次“支持［业］”不能令生异熟，由其他之业与结生时，生于异熟中，支持、持续生起之苦乐［业］。“妨害［业］”是依他业与结生时，生于异熟中，妨害、障害、不持续生起苦乐［业］。其次“破损［业］”不论自为善不善，破他力弱之业，排斥其［弱业］异熟，作自己之异熟［生起］机会之［业］。而由如斯业作机会时，言其异熟生起。

    此等十二业中之业差别及异熟差别，与诸声闻所不共，唯诸佛之业异熟智明了［异熟思］如实之自性。其次毗钵舍那［行］者得知一部分业之差别及异熟差别。故唯示此［十二业］门而说业之差别。

    业轮回中包含如斯十二种业，如斯而其［瑜伽］者，依业轮转、异熟轮转行把握名色之缘。彼由如此业轮转、异熟轮转见名色由缘而转起已，此如现在，［观察］于过去世业轮转、异熟轮转亦由缘转起，于未来［世］业轮转、异熟轮转亦由缘而转起。［观察］此业与业之异熟、业轮转与异熟轮转、业相续与异熟相续、所作与所作之果。以观察：

        依业诸异熟转起，异熟业为生［因］，
        由业而再有，如斯而转起世间。

    如斯进行观察之彼［瑜伽者］，关于前际所说：“我过去世存在耶？”等方法，当舍断十六种之疑惑。一切之有胎趣、［识］住、［有情］居中，唯承认名色依因果之连续而转起。彼［瑜伽者］于原因以外不见作者，异熟之转起以外不［见］异熟之受者。而有原因时无“作者”，异熟转起时无“受者”，诸贤者仅依通称（世俗）而说。此事彼［瑜伽者］依正慧而善见。故诸古人言：

        无业之作者，又无异熟之受者，
        唯于诸法之转起，此乃为正见。
        如斯业与异熟有因而转起，
        如种子与树等不知于前际。
        未来之轮回亦无不转起，
        不了知此义，诸外［道］之学不存在
        有常［见］、断见而执有情想
        互相［见］相违而执六十二见。
        彼等所缚于见缚，被渴爱之流去。
        被渴爱所流去，彼等不脱苦。
        佛弟子比丘如斯知通此。
        通达甚深微妙之空缘。
        业不在异熟中，异熟不在于业中。
        两者互相空，而且无业即无果。
        譬喻太阳、宝珠中、牛粪中无火
        彼等以外亦无火，依其等资粮而生火
        如斯于业中不得异熟，
        业之外亦不得，业不存在于［异熟］中，
        其业中无有果，果依业而存在。
        因此取业而果生起。
        此［业与果之］中，无轮回之作者之天、梵天，
        唯依因、资粮、缘而诸法转起。

    由如斯业轮转、异熟轮转行把握名色之缘已，对三世舍断疑惑彼［瑜伽者］，知一切之过去、未来、现在之诸法由死而结生。彼之知遍知也。

    ［六、知遍知——法住智］

    彼如次知解。于过去由业缘所生诸蕴，皆于其处灭。而依过去之业缘，于此有而其他之诸蕴生。无有一法是从过去有而来此有。又于此有，依业缘生诸蕴而灭，于再有（来世）即生起他［之诸蕴］。无有一法依此有而往再有。

    譬喻依阿阇梨之口讽诵，虽非入于弟子之口，但依其［讽诵之］缘，讽诵非不起于彼［弟子］之口。又［病人］之使者饮咒水虽非入病者之腹中，非不依其缘而病治。施化妆于脸之颜貌，虽非至于镜面，但由其缘非不知化妆于其处。依一灯心之灯焰，虽非移至他之灯心，但由其缘非不生灯焰于其处［他之灯心］。如斯由过去而此有，由此而再有（来世），虽无移往何法，但于过去有依蕴、处、界之缘，［非不生］此世之［蕴、处、界］。或依此世之蕴、处、界之缘，非不生于再有之蕴、处、界。

        犹如眼识非于意界之后来，
        但于其处直后非不生，
        同于结生时而心相续起，
        由前心之坏而后［心］生。
        彼等无有中间者，亦无有间存。
        而由此［死心］何物亦不往而生结生。

    如斯，所知由死、结生之一切法——依一切行相之名色——强化把握缘之智，善舍断十六种之疑惑。不仅如此，亦舍断如“对师之疑”等类八种之疑惑，亦令镇伏六十二恶见。依如斯种种之方法把握名色之缘，越度三世之疑惑，而在智为“度疑清净”应当知。不论是“法住智”、“如实智”、“正见”皆是此［度疑清净之］同义语。即所说如次：“无明为缘，行乃由缘已生。此等之法，两者皆是缘生，把握缘之智为法住智。”

    “作意无明者，如实知见何法耶？云何为正见？云何从此一切诸行善见无常？对何者舍断疑惑耶？作意苦、无我者，如实知见何法耶？……乃至……对何者舍断惑耶？作意无常者以如实知见相，故言正见。如斯善见一切诸行是无常为结果。［又对此如实知见］舍断疑惑。作意苦者，如实知见转起。作意无我者，如实知见相与转起，依此言为正见。如斯善见一切诸法是无常为结果。又对［此如实见］断舍疑惑。如实智即是正见，疑惑之越度者之此等［三］法，义异文亦异耶？或义是一而唯文之异耶？如实智、正见、疑惑之越度之此等［三］法，义一而唯文异”。

    而具备此［如实］智之观者，于佛教为得入息（圣果）者、得住立（圣道）者，至决定者，言为小须陀洹。

        故欲越度疑惑之比丘
        常念遍把握名色之缘。

    为令此善人之喜悦，而造清净道［论］，解释慧修习论中之度疑清净，名为
第十九品。
汉译南传大藏经第 69 册 No. 0035 清净道论(第14卷-第23卷)

    第二十品　道非道智见清净之解释

    ［慧体之三．道非道智见清净］

    其次：知“此是道、此是非道”及此道、非道之在智言为“道非道智见清净”。欲成就其［道非道智见清净］者，应先依称为聚思惟之方法观而行瑜伽。何以故？开始观者于光明等发生时即生道非道智故。然，开始观者于发生光明时，有道非道智，聚思惟为观之最初。故此［道、非道智］于度疑［清净］之后而举示。又起度遍知时，即生起道非道智，度遍知是在知遍知之后。是故欲成就其道非道智见清净者，瑜伽（修行）应先行聚思惟。

    ［三遍知］

    对此有次之决定说，即有知遍知、度遍知、断遍知之三世间遍知。对此言：“知通之慧依己知之义为智，遍知之慧依度知之义为智，舍断之慧依遍舍之义为智。”其中，如说：“色是以恼坏为相，受是所受为相。”依观察各各诸法之相而转起之慧言为“知遍知”。其次如由“色是无常、受是无常”之方法，而举观彼等诸法之共相而转起相为所缘之观慧言为“度遍知”。其次对彼等［色、受等之］诸法，依舍断常想等而转起之慧言为“断遍知”。

    其中，由诸行之分别（名色之差别）以来，至把握缘止为知遍知之地［范围］。然，此间通达诸法个个之相为主。其次由聚思惟以来至生灭随观止为度遍知之地，然，于此间通达［诸法之］共相为主。最初以坏随观，其后为断遍知之地。然，其后随观无常者舍断常想，随观苦者以乐想……乃至……随观无我者断我想，厌离者断喜，离贪者断贪，灭者断集，舍遣者舍断取。此等三遍知中，成就把握诸法分别与缘，此瑜伽者证得知遍知，又非不证得其他［二遍知］。故言：“于度遍知生起时即道非道智生起，度遍知在知遍知之后。是故欲成就此道非道智见清净，应先行聚思惟之瑜伽。”

    ［一、关于聚思惟之圣典］

    圣典中有次之［文］：“云何归纳过去、未来、现在之诸法差别慧为思惟智？所有色之过去、未来、现在，或内……乃至……远、近，差别（确知）一切色无常为一思惟。差别苦为一思惟，差别无我为一思惟。所有之受……乃至……所有之识……乃至……差别无我为一思惟。以眼……乃至……以过去、未来、现在之老死差别无常为一思惟。苦……乃至……差别无我为一思惟。过去、未来、现在之色，依灭尽之义为无常，依怖畏之义为苦，依不坚实之义为无我，此归纳差别慧为思惟智。受……乃至……识……眼……乃至……老死……为思惟智。过去、未来、现在之色为无常、有为、缘已生、尽灭法、衰灭法、离贪法、灭法，此归纳差别慧为思惟智。受……识……眼……过去、未来、现在之老死为无常、有为……乃至……灭法，此归纳差别慧为思惟智。由生之缘而有老死，无生之时即无老死，此归纳差别慧为思惟智。不论过去世或未来世由生之缘而有老死，无生之时即无老死，此归纳差别慧为思惟智。由有之缘而有生……乃至……由无明之缘而有行，无明无之时即无行，此归纳差别慧为思惟智。依知之义为智，依知解之义为慧。故归纳差别过去、未来、现在诸法之慧言为思惟智。”

    此［圣典之文］中，应知“眼……乃至……老死”之省略文，当知略说：［认识之］门、与所缘共同于门转起之诸法、五蕴、六门、六所缘、六识、六触、六受、六想、六思、六渴爱、六寻、六伺、六界、十遍、三十二［身］分、十二处、十八界、二十二根、三界、九有、四禅、四无量、四［无色］定、十二缘起支之此等法聚。

    即于知通之解释，说：“诸比丘！应知通一切。然，诸比丘！云何应知通一切？诸比丘！应知通色……眼识……眼触……依眼触之缘所生起之此所受之乐或苦、或不苦不乐。亦知通耳……乃至……依意触之缘所生起之此所受之乐或苦、或不苦不乐。应知通以色……识……眼……以意，以色……法，以眼识……以意识，眼识所生之受……意触所生之受……以色想……以法想……以法思……以色爱……以法爱……以地界……以识界，以地遍……以识遍，以发……乃至……以脑，以眼处……以法处，以眼界……以意识界，以眼根……以具知根，以欲界、色界、无色界，以欲有、色有、无色有，以想有、无想有、非想非非想有，以一蕴有、四蕴有、五蕴有，以初禅……以第四禅，以慈心解脱……以舍心解脱，以空无边处定……以非想非非想处定，以无明……乃至……应知通老死。”于其处［知通之解释］如斯详说故，于此（前圣典之文）依省略文而简略一切。又如斯所述简略中所有出世间法，此［时］不思惟故，不应取于此论中。又所思惟者之中，于其人为明了，所容易把握者，彼应开始思惟。

    ［二、依五蕴无常等之思惟］

    ［一］［各思惟之十一种］

    其中，由蕴开始［思惟］者有次之修行规定。说：“所有之色……乃至……差别［其］一切色是无常为一思惟。差别苦……无我为一思惟。”之此［文］中，比丘先以如斯不确定之一切色而说“所有之色”，此分别为十一部分：过去三法及四内等之二法，而“差别一切色是无常。”即思惟无常，云何耶？如后面所说。即：“过去、未来、现在之色是依尽灭义为无常。”故“此‘过去之色’者，于此过去必尽灭，非达此有故，依尽灭之义为无常。‘未来［之色］’者，当于后之有（来世）而生。此亦于其处（来世）必尽灭，不由此往后有故，依灭尽之义为无常。‘现在之色’者，于此必尽灭，不由此往［来世］故，依尽灭之义为无常。‘内［之色］’，亦必灭于内，不达至外之状态故，依尽灭之义为无常。‘外［之色］’者，……乃至……‘粗’、‘细’、‘劣’、‘胜’、‘远’、‘近［色］’者，于其处必尽灭，不到达远之状态故，依尽灭之义为无常”而思惟。由此［思惟］：“此一切依尽灭义为无常。”为一思惟，区别之即成十一种。

    又其一切“依怖畏之义为苦”。依怖畏之义者是有怖畏也。即为无常者以持此怖畏，如于师子喻经诸天持怖畏。如斯［思惟］言：“［一切］依怖畏之义为苦。”为一思惟，区别之即成十一种。

    又与苦同样，一切“依不坚实之义为无我”。由不坚之义所遍计“我”、“住者”、“作者”、“受者”、“自在者”，此非有坚实之我，即无常者是苦。自己是无常性，又不能防生灭之逼恼。如斯者云何有作者等之性？故宣说：“诸比丘！若此色是我，此色不应至于病。”云云。如斯［思惟］谓：“此［一切］依不坚实之义为无我。”是一思惟，又区别之即成十一种。

    对于受亦同此。

    其次决定无常是有为等之类，故为示［无常之］教说，或为示依种种行相作意之转起，于圣典更说：“过去、未来、现在之色是无常、有为、缘已生、尽灭法、衰灭法、离贪法、灭法也。”对于受等亦同此。

    ［二］［依四十行相思惟五蕴］

    为令坚固彼［瑜伽者］，思惟于五蕴是无常、苦、无我、于分别依世尊言：“如何依四十行相获得随顺忍？如何依四十行相入正决定耶？”之［句］，谓依四十行相［观］：“五蕴（一）是无常、（二）是苦、（三）是病、（四）是痈、（五）是箭、（六）是痛、（七）是恼、（八）是敌、（九）是毁、（一〇）是疾、（一一）是福、（一二）是怖畏、（一三）是灾患、（一四）是动、（一五）是坏、（一六）是不恒、（一七）是无救护所、（一八）是无避难所、（一九）是无归依所、（二〇）是空无、（二一）是虚空、（二二）是空、（二三）是无我、（二四）是过患、（二五）是变易法、（二六）是不坚实、（二七）是痛恨、（二八）是杀戮者、（二九）是非有、（三〇）是无漏、（三一）是有为、（三二）是魔食、（三三）是生法、（三四）是老法、（三五）是病法、（三六）是死法、（三七）是愁法、（三八）是悲法、（三九）是恼法、（四〇）是杂染法。”［即］依：“见五蕴是无常者，获得随顺忍。见五蕴之灭是涅槃者，入正决定。”等之方法，而说分别随顺智以区分［四十行相］为无常等之思惟，依其［思惟］亦思惟此等五蕴。云何［思惟耶］？

    曰：彼［瑜伽者］于一一之蕴，（一）是无常故，因为有初后（生灭）故为“无常。”（二）于生灭所逼恼故，以苦为基故为“苦”。（三）依缘而使活动故，或为病根故为“病”。（四）与苦性之穿相应故，流出烦恼之不净，又依生老坏而成膨胀、成熟、破坏故为“痈”。（五）令生逼恼故，因为突中而难拔出故为“箭”。（六）应该呵责故，以持不增大，又为痛之基故为“痛”。（七）不生独立性故，为病恼之足处（直接因）故为“恼”。（八）不得自由故，又被支配故为“敌”（他）。（九）由病老死所毁坏故为“毁”。（一〇）持多不幸故为“疾”。（一一）不知而持广大之不利，又为一切灾祸之基故为“祸”。（一二）为一切怖畏之矿山（藏处），又称苦之寂灭最胜入息（圣者）之相反故为“怖畏”。（一三）因随结甚多不利，具有如崇之过失，又无值得忍受故为“灾患”。（一四）受病老死及利得等之世间法所动摇故为“动”。（一五）不论手要下亦不能下已近于破坏故为“坏”。（一六）落下一切位，又无坚实性故为“不恒”，（一七）无救护而不得安稳故为“无救护所”。（一八）不值得滞着故，对需依靠之人人而无避难所故为“无避难所”。（一九）对依止人人而不遣布畏故为“无归依所”。（二〇）如所遍计的恒常、净、乐、我之状态是空无故为“空无”。（二一）又同空无故为“空虚”，或少故为［空虚］——然，如于世间少言为空虚——（二二）无有主、住者、作者、受者、决意者故为“空”。（二三）非有自主故为“无我”。（二四）转起（轮回）为苦故，又于苦有过患故为过患。或转起行至悲惨者故为过患——此为悲惨人之同义语——诸蕴亦如悲惨者，似悲惨者故为过患。（二五）又本来有老与死二种变易故为“变易法”。（二六）力弱又如树皮容易破坏故为“不坚实”。（二七）是痛因故为“痛根”。（二八）脸如朋友之敌人，信赖［色是乐等］而被辜负故为“杀戮者”。（二九）离去有或生非有故为“非有”。（三〇）是漏之足处（直接因）故为“有漏”。（三一）依因缘所行作故为“有为”。（三二）是死魔、烦恼魔之食味故为“魔食”。（三三～三六）本来是生、老、病、死故为“生、老、病、死法”。（三七～三九）是愁、悲、恼之因故为“愁、悲、恼法”。（四〇）是渴爱、见、恶行、离染之境法故为“离染法”，依如斯所说［四十分相之］区别由无常等之思惟而思惟。

    即于此［四十行相之］中，对无常、毁、动、坏、不恒、变易法、不坚实、非有、有为、死法之此一一之蕴作各十［之思惟］而有五十之“无常随观”。就于敌、空无、空虚、空、无我之此一一之蕴作各五［之思惟］而有二十五之“无我随观”。对其余苦、病等之一一蕴作各二十五［之思惟］而有二十五之“苦随观”。如斯由此二百种之无常等之思惟而进行思惟五蕴彼［瑜伽者］，称此方法令强化无常、苦、无我之思惟。此先于［道非道智见清净之］中，顺圣典之［说明］法为思惟开始之规定。

    ［三、色、非色之思惟法］

    ［一］［依九行相诸根之锐利化］

    其次，为如斯之方法观，虽行瑜伽（修行），但不成就方法观者，无由九行相而锐利诸根，于次第观生起诸蕴之尽灭。其［尽灭观］中，（一）依恭敬而作［修习］，（二）由常时作而令成就，（三）由适宜之作而令成就，（四）取定之相［令成就］，（五）顺应于［七］觉支而令［成就］，（六）不顾虑于身，（七）不顾虑于命而［令成就］，（八）其时依出离（定）克胜［所生之苦而令成就］，（九）于中途不中止而［令生］，如斯所说九行相以锐利诸根，依地遍解释之方法，避离七种不适当而修习七种适宜者，应时而色、时而非色之思惟。

    ［二］［色之思惟法］

    思惟“色”者，应观色之生起。即此色是由业等之四行相而生起，其中：

    （１）［业等起色］

    生起一切有情之色，最初由业而生起。即于结生刹那，先于胎生［有情］称基、身、［男女］性十法之三十色，为三相续而生起。而其等［三十法］，是在结生心生之刹那。或如在生之刹那，或有位之刹那、灭之刹那。其时，色迟钝而灭及沉重之转起。心灭迅速及轻而转起。故说：“诸比丘！我不见如斯有其他［任何］一法轻快之转起。诸比丘！此即心。”然，色［一次］持续之间，有分心为十六次之生灭。心不论是生之刹那、住之刹那、灭之刹那［其持续之长度］为同一。然，色生、灭之刹那虽与彼等［心之生灭刹那］同一，但住之刹那较大，十六心生灭之间转起［存续］。结生心生之刹那，依止前生之［心］基达于生、住位、而生起第二有分。［其第二有分］共生而达住［位］，依止于前生之［心］基，而生起第三之有分。当知依此方法而心一生转起。其次临终者，唯依至住［位］，依止前生一［心］基［为缘］而生起十六心。于结生心生之刹那令生起色，与结生心以后之十六心共灭。于［结生心之］住刹那令生起［色］，与第十七心生之刹那共灭。［结生心之］灭刹那令生起［色］，以到达第十七心住之刹那而灭。只要有［轮回］之转起，即于如斯转起。化生［有情］之七十色亦同样依七相续而转起。

    于［业生色之转起］，此当知区别为（一）业、（二）业等起、（三）业缘、（四）业缘心等起、（五）业缘食等起、（六）业缘时等起。其中：（一）“业”是善、不善之思。（二）“业等起”是异熟蕴及眼十法等为正七十色。（三）“业缘”相同于前［之业等起］。然，业为业等起之支持缘。（四）“业缘心等起”是由异熟心等起之色。（五）“业缘食等起”，于业等起中而达于住［位］之食素，令等起其他之食素第八为［其第八食素］。又于［业缘食等起］中，［食素］结合四或五而转起。（六）“业缘时节等起”，是业生之火界达于住［位］，令等起时节等起之食素第八［为其第八食素］。或于［业缘时节等起］中，时节（火界）［达于住位］，［令等起］其他食素第八，如斯而［火界］结合四或五而转起。当知如斯先述业生色之生起。

    （２）［心等起色］

    当知于心生起亦区别（一）心、（二）心等起、（三）心缘、（四）心缘食等起、（五）心缘时节等起。其中，（一）“心”是八十一心。其中：

        三十二心、二十六［心］、十九［心］、十六［心］是
        色、威仪、表等之令生者、不令生者。

    即欲界之八善、十二不善、除意界之十［欲界］唯作、善唯作之二神通心合为三十二心，令生色及［行、住、坐、卧］之四威仪及［身、语之］二表。除去异熟其余之十色界［心］，八无色界［心］及八出世间心共二十六心，是生起色及威仪而［不生］表。欲界之十有分心、色界之五［有分心］、三［异熟］意界、一异熟无因喜俱意识界等之十九心，是仅生起色而不［生起］威仪及表。二之［前］五识、一切有情之结生心、漏尽者之死心、四无色［界］异熟共十六心，皆不生起色、威仪及表。而此［诸心］中，所生之色不在住之刹那，又不在灭之刹那。然，其［住或灭之］时，心之力量弱。但于生之刹那［心］力量强。故［心］于其［生之刹那］时，依止于前生之［心］基（所依）而起色。（二）“心等起。”是三非色蕴及声九法、身表、语表、虚空界、［色］轻快性、柔软性、适业性、积集、相续之十七种色。（三）“心缘”，是“后生之心心所法，对前生之此身［是后生缘为缘］”及依此所说［业、心、食、时节之］四等起色。（四）“心缘食等起”，于心等起色之食素达于住［位］，而令等起其他之食素第八。如斯［食素］令结合二、三转起。（五）“心缘时节等起”，是心等起之时节（火界）达于住［位］而令等起其他食素第八。如斯［火界］结合二、三转起。当知如斯心生色之生起。

    （３）［食等起色］

    于食生亦应知区别：（一）食、（二）食等起、（三）食缘、（四）食缘食等起、（五）食缘时节等起。其中：（一）“食”是段食。（二）“食等起”，是有执受（属于身体）之业生色得到缘，住立其中而达住［位］由食素所等起食素第八、虚空界、［色］轻快性、柔软性、适业性、积集、相续之十四种色。（三）“食缘”，如斯说：“段食对此身而食缘为缘。”依四等起为［段］色。（四）“食缘食等起”于食等起色之食素达于住［位］，而等起其他之食素第八。于［食素第八］之食素亦［等起其他食素第八］。如斯［食素］结合十［或］十二次之转起。一日所食之食以支持七日间之［身体］。又天之食素可支持一、二个月。母所食之食亦循环于［胎］儿之身体令等起色。所涂于身体之食亦令等起食。业生色是言有执受（属于身体）之色。此亦达于住［位］而令等起色。又于此［等起色］中，食素亦等起其他［之色］。如斯［食素］结四或五而转起。（五）“食缘时节等起”，是食等起之火界达于住［位］，而等起时节等起之食素第八。其时此食对于诸食等起［色］是以令生者为缘，对其余［之业、心、时节等起色］以依止、食、有、不离去［缘］为［缘］。当知如斯食生色之生起。

    （４）［时节等起色］

    于时节生亦应知区别：（一）时节、（二）时节等起、（三）时节缘、（四）时节缘时节等起、（五）时节缘食等起。其中，（一）“时节”由［业、心、食、时节之］四等起为火界。而此为暑热时节、寒冷时节之二种。（二）“时节等起”是由四等起之有执受（身体中）之时节（火界）得到缘而达住［位］，于身体令等起色。其［等起之色］，为声九法、虚空界、［色］轻快性、柔软性、适业性、积集、相续之十五种。（三）“时节缘”，时节（火界）由四等起色之转起及对灭亡为缘。（四）“时节缘时节等起”，是时节等起之火界达于住［位］，而等起其他食素第八。其［食素第八］中之时节亦［等起其他之食素第八］。如斯时节等起［色］在无执受分（非情物）于长时常转起。（五）“时节缘食等起”，是时节等起之食素达于住［位］，而等起其他食素第八。其［食素第八］中之食素亦［生起其他之食素第八］。如斯［食素］结合十或十二次之转起。此时，此时节对于时节等起［色］是令生者为缘，对其余［之业、心、食等起色］是以依止、有、不离去［缘］为［缘］。当知如斯时节生色之生起。

    观如斯色之生起者，言：“于时思惟色。”

    ［三］［非色之思惟法］

    思惟于色，正如［观］色之［生起］，同样思惟“非色”亦应观色之生起。而其［非色］若依世间心之生起者即为八十一。即为此非色者：

    （１）［结生之时］

    先于前有依行之业而［结果于今世］之结生，为十九种之心生起而生。而其生起之行相，应知同于缘起解释所说。其［十九心］，由结生心之后为有分而［转起］，命终之时为死［心］而［转起］。其［十九心］中，欲界［心］于六门有强力所缘时，为彼所缘［心］而［转起］。

    （２）［转起之时］

    其次于转起，因眼无破坏，且诸色境现来视野之前，依止于光明，作意为因，眼识与诸相应法共生起。即眼净住之刹那达于住［位］，唯色触击于眼。其［色］触击之时，有分二次生而灭。由此同以［色］为所缘，唯作意界是以转向作用为果而生起，之后见其同色，［生起］善异熟或不善异熟之眼识。由此领受其同色而［生起］异熟意界。由此推度其同色而［生起］异熟无因意识界。由此确定其同色而［生起］唯作无因舍俱意识界。由此更于欲界之善、不善、唯作心中之一或舍俱无因心，［生起］五或七［刹那］之速行。由此在欲界之有情于十一彼所缘心中，适应于速行，［生起］任何之彼所缘。于其余［耳、鼻等之］门亦同此。其次于意门亦生起大心（上二界心）。当知于如斯六门非色之生起。

    观如斯非色之生起者，言：“于时思惟非色。”

    ［四、三相之提起］

    如斯某［瑜伽］者于时思惟色、于时思惟非色，以提起［无常、苦、无我之］三相，于次第行道，成就慧之修习。

    其他之［瑜伽］者，依色之七法、非色之七法提起三相而思惟诸行。

    一、［由色之七法］

    其中，谓依［一］由取舍、［二］由龄之增大而灭没、［三］由食所成、［四］由时节所成、［五］由业生、［六］由心等起、［七］由法性色，由此等［七］行相提起三相而思惟，云：“由提起色之七法而思惟。”故诸古人言：

        由取舍年龄增大而灭没，
        由食、时节、业及心，
        以法性之色依七种详细而观。

    ［一］［由取舍］

    其中，取是结生。舍为死。斯瑜伽者，由于此等之取舍，［由生至死］区分一百年，而提起诸行中之三相。何以故？此［一生］中之一切诸行是无常。何故耶？生灭之转起、变易、暂时、常之反对故。又生之诸行达于住［位］，在住为老所恼，达于老［位］而必坏。故数数受逼恼故、有苦、为苦之基，乐之反对故为苦。又生之诸行欲勿达住［位］，达住之诸行而欲勿达老，达老［位］之［诸行］谓不欲坏，对此等［生、住、老之］三处之任何之一亦不得自在。斯为无自在力故为空、非主、不自在、我之反对。是故为无我。

    ［二］［由龄之增大而灭没］

    如斯取舍区分百年，于色提起三相已，由此更由龄之增大灭没而起［色之三相］。其中，所谓龄之增大灭没，龄之增大、增长为色之灭没。由此提起三相之义。云何？

    （一）彼［瑜伽者］此百年区分为初龄、中龄、后龄之三龄。其中，最初之三十三年谓初龄。其后之三十四年谓中龄。其后之三十三年谓后龄。依此等三龄而区分：“于初龄转起之色不达中龄而在其处［初龄］必灭，故为无常。无常即是苦，苦故是无我。于中龄转起之［色］亦不达后龄而在其处必灭，故此亦是无常、苦、无我。于后龄三十三年间转起之色亦无至死后之能力，故此亦是无常、苦、无我。”以提起三相。

    （二）如斯由初龄而龄之增大而灭没，以提起三相已，而更分为［一］钝十年、［二］戏十年、［三］色十年、［四］力十年、［五］慧十年、［六］退十年、［七］倾十年、［八］曲十年、［九］蒙十年、［一〇］卧十年，依此等十之十年龄之增大而灭没，以提起三相。

    其［十之］十年，［一］寿命百年之人以最初十年谓“钝十年”。然，其时，彼为鲁钝、不安定之童子。［二］其后十年谓“戏十年”。然，其时，彼多为游戏。［三］其后之十［年］谓“色十年”。然，其时，彼之色泽达至广大。［四］其后之十［年］谓“力十年”。然，其时，彼之力、体力达至广大。［五］其后之十［年］谓“慧十年”。然，其时，彼之慧善住立，虽生来是劣慧者，但其时能生起多少之慧。［六］其后之十［年］谓“退十年”。然，其时，于彼之戏乐、色、力、慧灭退。［七］其后之十［年］谓“倾十年”，然，其时，彼身体倾于前。［八］其后之十［年］谓“曲十年”。然，其时，彼之身体如锄端之曲。［九］其后之十［年］谓“蒙十年”。然，其时，彼蒙昧所为片刻而忘记了。［一〇］其后之十［年］谓“卧十年”。然，百岁者为多卧。

    于此瑜伽者，此等［十之］十年由龄之增大而灭没，应提起三相。作如次观察：“于第一之十年转起之色，不能达第二之十年，必于其处［第一之十年］灭。故［第一之十年之色］是无常、苦、无我。第二之十年……乃至……第九之十年转起之色，不能达第十之十年而必于其处灭。第十之十年转起之色，不能达再有（来世），必于此世灭。故此亦是无常、苦、无我。”如斯提起三相。

    （三）如斯十年由龄之增大而灭没，提起三相已，更以一百年分为五年之二十部分，龄之增大而灭没以提起三相。云何？即彼如次观察：“于第一之五年转起之色，不能达第二之五年，必于其处灭。故此亦是无常、苦、无我。于第二之五年转起之色……乃至……于第十九之五年转起之色，不能达第二十之五年，必于其处灭。于第二十之五年转起之色，不能达至死后。故此亦是无常、苦、无我。”

    （四）如斯从二十部分，由龄之增大而灭没，以提起三相已，更于二十五部分，分为四年，四年［由龄之增大而灭没，］提起三相。（五）其次三十三部分，分为三年三年，（六）其次，以五十部分，分为二年二年。（七）以一百部分，分为一年一年。（八）更于各一年分为三部分，依雨期、冬期、夏期之三时节中之一一时节，其龄增大而灭没，提起色中之三相。云何？“于雨期四个月间转起之色不能达至冬期，必于其处灭。冬期转起之色，不能达至夏期，必于其处灭。更于夏期转起之色，不能达至雨期，必于其处灭。故是无常、苦、无我”。

    （九）如斯提起已，更以一年分为六部分，“雨季二个月间转起之色，不达秋季，必于其处灭。于秋季转起之色，不达冬季……乃至……冬季转起之色，不达冷季……于冷季转起之色，不达春季……于春季转起之色，不达夏季……更于夏季转起之色，不达至雨季，必于其处灭。故是无常、苦、无我”。如斯于其龄之增大而灭没之色，提起三相。

    （一〇）如斯提起已，更于［一个月区分为］黑、白分：“于黑分转起之色不达白分，于白分转起之色不达黑分，必于其处灭。故是无常、苦、无我。”以提起三相。（一一）由此依昼夜之［区分］：“夜转起之色不达于昼，必于其处灭。昼转起之色不达于夜，必于其处灭。故是无常、苦、无我。”以提起三相。（一二）由此其一昼夜分为早晨等六部分：“早上转起之色不达中午，中午转起之色［不达］日暮，日暮转起之色［不达］初夜，初夜转起之色［不达］中夜，中夜转起之色不达后夜，必于其处灭。更于后夜转起之色不达早晨，必于其处灭。故是无常、苦、无我。”以提起三相。

    （一三）如斯提起已，同样之色［区分］为往、复、前视、后视、屈、伸：“于往转起之色不达还时，必于其处灭。于还时转起之色［不达］前视，于前视转起之色［不达］后视，于后视转起之色［不达］屈时，于屈时转起之色不达伸时，必于其处灭。故是无常、苦、无我。”以提起三相。

    （一四）更步行之一步时分为：举足、前步、伸步、下足、着足、蹶地之六部分。

    其中，“举足”是足由地举起。“前步”是举足向前。“伸步”是见有否［木株、刺、蛇］等之任何物，足即于此处彼处避开。“下足”是向下。“着足”是［足］踏至地面。“蹶地”是再举足时一足踏紧于地。其中，于举足时，地界与水界之二界劣而钝，其他之［火、风之］二［界］优而力强。于前步、伸步亦然。于下足时火界与风界之二界劣而钝，其他之二［界］优而力强。着足、蹶地亦然。

    如斯分为六部分，彼于其龄之增大而灭没之色提起三相。云何？彼如斯观察：“于举足转起诸界及所造色，此等之诸法皆不达前步，必于其处（举足）灭。故是无常、苦、无我。又于前步转起之［色不达］伸步，于伸步转起之［色不达］下足，于下足转起之［色不达］着足，于着足转起之［色］不达蹶地，必于其处灭。如斯其时各各生起之［色］不达其他部分，于其时所区分为节节、结结、区区之诸行。恰如令热之瓦［炒］器投入胡麻粒发出吧之吧之的声音［而区分之］。故［此色］是无常、苦、无我。”如斯成为节节以观诸行之彼［瑜伽者］，思惟于色是成为甚微细。

    而就其［思惟］之微细有如次之譬喻，即使用惯木、藁火炬之田舍人未曾见过灯火，或来城市见到店内灯火之光辉，或问人曰：“如斯美丽之物是何耶？”彼答［田舍人］曰：“此有何美丽，此是灯火而已，若尽灯心者，其［灯火之］灭去，连路亦认不得！”其他之［第三者］向彼言：“汝［此说］尚粗浅，不论如何，此灯心次第燃烧灯焰不能达三分之一其他处所之部分，灯焰必灭。”更他者如斯言：“汝［此说］亦粗浅，不论如何，因为灯焰于不达于［灯心］一指［长之］间……半指之间……一线［幅］之处、细丝之处不及其他细丝［之幅距离］之处而消灭。”除去细丝［之幅］即不能认知灯焰。

    此［譬喻］中：“若油尽、灯心尽者，灯火灭去连路亦认不得。”之人智，如瑜伽者取舍（由生至死）区分百年（单位）之色以提起三相。谓：“在灯心三分之一灯焰不达余他之部分即灭。”之人智，如瑜伽者区分百年为三分之一之部分于龄增大而灭没之色提起三相。“灯焰不达于［灯心］一指之间之余他［部分］即灭”之人智，如瑜伽者于区分十年、五年、三年、二年、一年之色提起三相。“灯焰不达［灯心］半指之间之余地［部分］即灭”之人智，如瑜伽者于一年别为三分或六分而区分四个月二个月之色提起三相。“灯焰不达于一粗丝［幅］度处之余他［部分］即灭”之人智。如瑜伽者由黑分、白分或昼夜、或一昼夜区分为六分而早晨时等之色提起三相。“灯焰不达于细丝［幅］度处之余他［部分］即灭”之人智，瑜伽者由复［还］等于色区分举足等之一一部分提起三相。

    ［三］［由食所成］

    彼由如斯种种行相于龄之增大而灭没之提起三相已，更分别其同色，为食所成等之四部分，于一一之部分提起三相。其中，在彼［瑜伽者］，食所成色依饥饿及饱满而明了。于饥饿时之等起色如萎、疲、烧之木株，又如潜于炭笼中之乌鸦，其色恶形恶。于饱满时之等起［色］是肥满、柔软、润泽、快触。彼［瑜伽者］要把握其［色］，如斯其处：“于饥饿时转起之色不达饱满，而在此必灭。于饱满时等起之［色］亦不达饥饿时，在此必灭。故是无常、苦、无我。”以提起三相。

    ［四］［由时节所成］

    时节所成是由寒冷、暑热而明了。即于暑热时所等起之色是萎、疲而丑。寒冷时所等起之色是肥满、柔软、润泽、快触。彼［瑜伽者］把握其［色］于如斯其处：“暑热时所转起之色不达于寒冷之时，必于此而灭。于寒冷时所等起之色不达暑热时，必于此灭。故是无常、苦、无我。”以提起三相。

    ［五］［由业生］

    业生［色］是由六处门而明了。即于眼门是眼、身、［男女］性十法之三十业生色。又支持彼等之时节、心、食等起［之食素第八］有二十四，［计］为五十四［色］。于耳、鼻、舌门亦同样。于身门是由身、性十法及时节等起等［之二十四色］而有四十四［色］。于意门是心基、身、性十法及时节等起等［之二十四色］而为五十四［色］。彼［瑜伽者］把握其一切色，如是其处：“于眼门转起之色不达于耳门，必于此而灭。于耳门转起之色［不达］于鼻门，于鼻门转起之色［不达］于舌门，于舌门转起之色［不达］于身门，于身门转起之色不达于意门，必于此而灭。故是无常、苦、无我。”以提起三相。

    ［六］［由心等起］

    心等起［色］是从喜、忧而明了。即于喜时生起之色是润泽、柔软、快触。于忧时生起之［色］是萎、疲而丑。彼［瑜伽者］把握其色，如斯其处：“喜时转起之色不达于忧时，必于此而灭。忧时转起之色不达于喜时，必于此而灭。故是无常、苦、无我。”以提起三相。如斯把握心等起色，于其处进行提起三相，彼［瑜伽者］即明白次之义：

        命与身体受苦乐，不过只与一心［刹那］
        相应而已，刹那迅速而转。
        即有八万四千小劫之间所存续之诸天，
        彼等亦不能二心一起生存。
        此世之死者或生者之诸蕴
        已灭没，不等于已往结生。
        前破坏之［诸蕴］，未来破坏之［诸蕴］
        此中间灭之［诸蕴］亦无别异于［坏］相。
        ［心］不生者即无生，［心］现起而有生存，
        心之灭故世间灭，［此］是第一义之施设。
        已坏者不止住，亦无积聚于未来，
        虽现在唯存续但如锥尖之芥子粒。
        彼现生之诸法，已预定要坏灭
        ［彼等］存续之坏灭法，不杂于前［灭］之［法］。
        不见破坏来，不见从何去。
        如空中起电光，［须臾］而生灭。

    ［七］［由法性色］

    如斯于食所成［色］等提起三相已，［瑜伽者］更于法性色提起三相。所谓“法性色”是于外界与根无关系，如铁、铜、锡、铅、金、银、真珠、宝珠、琉璃、螺贝（车渠）、宝石、珊瑚、赤玉、玛瑙、土地、岩石、山、草、树、蔓草等，是成劫以来生起之色。于彼［瑜伽者］由无忧树之芽等而明了。即无忧树之芽最初是淡红色。由此经过二三日而成浓红色，再经过二三日便成暗红色，由此成嫩色、幼叶色、成绿叶色，由此而成青叶色。由此青叶色之时以后相续继续同样之色，在年内即成黄叶离枝而落。彼［瑜伽者］把握此，如斯其处：“于淡红色之时转起之色不达于浓红色时而必灭。于浓红色时转起之色［不达］于暗红色时，暗红色时转起之色［不达］于嫩芽色时，嫩芽色时转起之［色不达］于幼叶色之时，幼叶色之时转起之［色不达］于绿叶色之时，绿叶色时转起之［色不达］于青叶之时，青叶时转起之［色不达］于黄叶之时，黄叶时转起之［色］不达于离枝落下时必灭。故此是无常、苦、无我。”以提起三相，由此方法思惟一切法性。

    如斯先由色七法提起三相而思惟诸行。

    二、［由非色之七法］

    其次，关于说：“由非色之七法。”有次之论母：“［一］由聚、［二］由双、［三］由刹那、［四］由顺序、［五］由见之除去、［六］由慢之除去、［七］由取掉欲求。”

    ［一］

    其中，“由聚”，触为第五之法：［识、受、想、思、触］。云何由聚而思惟耶？于此比丘如次观察：“思惟此等之发是无常、苦、无我时而生起所触为第五法，又此等之毛……乃至……思惟脑是无常、苦、无我之时，所生起触为第五法，彼一切不达余他［之状态］成为节节区区而灭亡。恰如所热之瓦［炒］器投入胡麻粒发出吧之吧之之音声而［烧］。故是无常、苦、无我。”此是先由清净说之方法，其次圣种说中，前色之七法于七处［思惟］：“色是无常、苦、无我。”以转起之心亦由次［刹那］之心思惟无常、苦、无我，言为由聚而思惟。于［此圣种说之思惟比前者］更妥当。故其他［以下六法］亦由同此方法而分别。

    ［二］

    “由双”，于此比丘取舍色（由生至死之色）思惟无常、苦、无我，其［思惟］心亦由次［刹那］之心思惟无常、苦、无我。龄增大而灭没之色、食所成［色］、时节所成［色］、业生［色］、心等起［色］、法性色是思惟为无常、苦、无我，其［思惟］心亦由次［刹那］心而思惟无常、苦、无我。言斯由双而思惟。

    ［三］

    “由刹那”，于此比丘取舍色以思惟无常、苦、无我，彼［思惟］第一心由第二心，彼第二［心］由第三［心］，彼第三［心］由第四［心］，彼第四［心］由第五［心］，思惟各各是无常、苦、无我。龄增大而灭没之色、食所成［色］、时节所成［色］、业所生［色］、心等起［色］、法性色，思惟无常、苦、无我，其［思惟］第一心由第二心，彼第二由第三，彼第三由第四，彼第四由第五，思惟各各为无常、苦、无我。如斯色之把握以后之四［心］思惟，言为刹那思惟。

    ［四］

    “由顺序”，取舍色思惟无常、苦、无我，其［思惟］第一心由第二心，彼第二由第三，彼第三由第四……乃至……彼第十由第十一，思惟各各为无常、苦、无我。龄增大而灭没之色、食所成［色］、时节所成［色］、业生［色］、心等起［色］、法性色以思惟为无常、苦、无我，其［思惟之］第一心由第二心，彼第二由第三……乃至……彼第十由第十一，由斯顺次之观而一日中亦应思惟各各无常、苦、无我。然，至第十心之思惟止，若熟达色之业处或非色之业处者，其时应唯第十［心］为止，是［于圣种说］所说。如斯思惟言为由顺次之思惟。

    ［五］“由见之除去”

    ［六］“由慢之除灭”

    ［七］“由取掉欲求”

    此第三者没有别别之思惟法。而把握前面所述之色，今又把握非色。观其［色、非色］者，于色、非色之以外不见有其他之有情。不见有情故，于此除去有情想。除去有情想已，由心把握诸行者，即不生起见，见不生起之时，言为除去见。除去见已，由心把握诸行者，即不生起慢。慢不生起之时，言为除去慢。慢除去已，由心把握诸行者，即不生起渴爱。渴爱不生起之时，言为取掉欲求。以上先于清净说而说。

    其次，于圣种说，言：“见之除去、慢之除去、欲求之取掉。”以举出论母之后，现示其次之方法，［即］理解为“我作观”、“我之观（毗钵舍那）”者，即不是见之除去。然，理解为“唯诸行以观、思惟、确知、把握、分别诸行”者，成为见之除去。理解为“我善观”、“我快观”者，不成为慢之除去。然，理解为“唯诸行以观、思惟、确知、把握、分别诸行”者，乃成为慢之除去。作“我得观”而乐味观者，不成欲求之取掉。然，理解为“唯诸行以观、思惟、确知、把握、分别诸行”者，可成欲求之取掉。然，“若诸行是我者，我是可以了解，但［此］非我而理解为我。故彼等［诸行］由不自在之义而为无我。由有已而无之义为无常。由生灭逼恼之义为苦”，作是见者，为见之除去。“若诸行是常者，则可以了解为常，但［此］非常而理解为常，故彼等［诸行］由有已而无之义为无常。由生灭逼恼之义为苦，由不自在之义为无我”，作是见者，为慢之除灭。“若诸行是乐者，则可了解为乐，但［其］苦理解为乐，故彼等［诸行］由生灭逼恼之义为苦。由有已而无之义为无常，由不自在之义为无我”，作是见者，为欲求之取掉。如斯见诸是无我者，为见之除去。见无常者，为慢之除去。见苦者为欲求之取掉。如斯此［三种之］观于各自为［任务之主角］。

    如斯由非色之七法提起三相以思惟诸行。如以上之彼［瑜伽者］熟达色之业处、非色之业处。

    ［五、十八大观］

    彼如斯通达色、非色之业处，更于坏随观以后，由断遍知而得一切行相之十八大观。先通达其等［十八大观］之一部分者，即舍断各面之诸行。十八大观是无常随观等之慧。其中：（一）修习无常随观者舍断常想。（二）修习苦随观者舍断乐想。（三）修习无我随观者舍断我想。（四）修习厌离随观者舍断观喜。（五）修习离贪随观者舍断贪。（六）修习灭随观者舍断集。（七）修习舍随观者舍断取。（八）修习灭尽随观者舍断厚想。（九）修习衰灭随观者舍断增益。（十）修习变易随观者舍断恒想。（一一）修习无相随观者舍断相。（一二）修习无愿随观者舍断愿想。（一三）修习空随观者舍断住着想。（一四）修习增上慧法观者舍断取坚实住着。（一五）修习如实智见者舍断痴蒙住着。（一六）修习过患随观者舍断执住着。（一七）修习省察随观者舍断不省察。（一八）修习还灭随观者舍断结缚住着。

    此［瑜伽］者由无常等之三相既见诸行故，其等［十八大观之］中，能通达“无常［随观］、苦［随观］、无我随观”［之三观］。又无常随观及“无相随观”者，此等［二］法，义一而文异。同样于苦随观及“无愿随观”者，此等［二］法，亦是义一而文异。无我随观及“空随观”者，此等［二］法，亦言义一而文义。故既通达其等［无相、无愿、空随观之三观］。其次一切之观是“增上慧法观”，“如实智见”是度疑清净中所摄。如斯既通达此［增上慧法观、如实智见之］二观，其余［十］随观智中，有既通达者亦有未所通达。其等之分别于后明之。然，关于既所通达者，言：“通达如斯色、非色之业处，更于坏随观以后由断遍知应得一切行相之十八大观。于此先通达其等［十八大观］之一部分者，舍断其相反之诸法。”

    ［六、生灭随观智］

    如斯由舍断无常观等相反之常想等而智清净之彼［瑜伽者］，至思惟智之彼岸（最极），思惟智之后所说：“现在诸法变易随观之慧，是生灭随观之智。”为证得彼生灭随观而开始瑜伽者，其开始先从简略开始。此有就次圣典之［文］：“现在诸法变易随观之慧，云何是生灭随观之智？生色为现在。其［生色］之生起相是生，变易相是灭，随观是智。生受……想……行……识……生眼……生有是现在。其生起相是生，随观是智。”彼［瑜伽者］由此圣典之论法而生，［正观］名色之生起相、生、生起、更新行相为生，正观变易相、尽灭、破坏为灭。彼如次知解：“此名色于生起之前未生起［名色之］聚，又不成为集类。进行生起者是［名色之］聚，没有由集积而来。进行灭者没有至［四］方［四］维［或方向］。已灭者没有［名色之］聚于某处，无集积、无蓄积而无藏置。但譬喻进行奏琵琶时，生起之声音，于生起以前染有集积，进行生起之［音］亦无由集积而来，进行灭亦无至［四］方［四］维［或方向］。已灭者亦无积集在何处，唯琵琶、弦及人之适当劳力为缘，［音］于前无而生，有已而灭去。如斯一切色、非色之法于前无而生，有已而灭去。”

    ［一］［五蕴之生灭观——五十相］

    如以上简略行生灭之作意已，更于此生灭智之分别：“观无明之集（原因）而有色之集，由缘之集义而色蕴生。观渴之集……由业之集……由食之集而有色之集，由缘之集而色蕴之生起。观生起之相而亦观色蕴之生。观色蕴之集而观此等五相。观无明之灭而有色之灭，由缘之灭义而色蕴之灭。观渴爱之灭……业之灭……由食之灭而有色之灭，由缘之灭义而有色蕴之灭。观变易之相而亦观色蕴之灭。观色蕴之灭而观此等五相。”而［说］，又：“观由无明之集而有受之集，由缘之集义而受蕴之生。观由渴爱之集……业之集……由触之集而有受之集，由缘之集义而受蕴生。观生起之相而亦观受蕴之生。观受蕴之集而观此等五相。观由无明之灭……由渴受之灭……由业之灭……由触之灭而有受之灭，由缘灭之义而受蕴灭。观变易之相而亦观受蕴之灭。观受蕴之灭而观此等五相。”如就于受，就于想、行、识蕴亦然。但有次之相异：识蕴是［受蕴］为触处，有“由有色之集……由名色之灭。”如斯一一蕴之生灭观有十种，说［五蕴全部］有五十相。由其等［诸相］：“如是为色之生，如是为色之灭，如是色生起，如是色灭去。”由［生灭之］缘，又由刹那，于详细行作意。

    ［二］［由缘与刹那之生灭观］

    如斯作意之彼［瑜伽者］：“此等诸法实前无而生，有已而灭去。”其智益为明净。如斯由缘与刹那二种以观生灭，彼得明了谛、缘起种种之理与相。

    （一）［四谛之理］

    彼所观：“由无明之集而有诸蕴之集，由无明之灭而有诸蕴之灭。”之［观］，是彼由缘之生灭观。其次观生起之相、变易之相而观诸蕴之生灭，彼所［观］是刹那生灭观。然，于生起之刹那有生起之相，于破坏之刹那有变易之相。如斯由缘与刹那二种观生灭之彼［瑜伽者］，因为观由缘而生而了觉生［因］故，得明了“集谛”。因为观由刹那生而了觉生苦故，得明了“苦谛”。因为观由缘之灭，为缘不生起于缘之具者而觉了不生起故，得明了“灭谛”。因为观由刹那灭而觉了死苦故，得明了“苦谛”。其次彼［瑜伽者］观［缘与刹那之］生灭，所［观］是此世间之道，故对其［道］除去痴惑故，［彼］得明了“道谛”。

    （二）［缘起等之种种理］

    其次，因为观由缘之生而觉了“此有故彼有”故，于彼得明了“顺之缘起”。因为观由缘之灭而觉了“此灭故彼灭”故，彼得明了“逆之缘起”。其次因为观由刹那灭而觉了有为相故，彼得明了“缘已生之诸法”。因为有为是有生灭而成为缘已生。又因为观由缘之生，以因果之结合而觉了相续之不断绝故，得明了［因果之］“同一理”，如斯［彼］更能舍断断见。因为观由刹那之生，觉了新新生起故，得明了［因果］“别异之理”，如斯［彼］更能舍断常见。又因为观由缘之生灭而觉了诸法之不自在故，得明了无［自由］“作务之理”，如斯彼更能舍断我见。其次因为观由缘之生灭而觉了随顺于缘而果之生起故，得明了“如是法性之理”，如斯［彼］更能舍断无作见。又因为观由缘之生而觉了诸法无自力关系于缘之生起故，得明了“无我相”。因为观由刹那之生灭而觉了有已而无故，又觉了前际后际之别故，得明了“无常相”。又［因为观刹那之生灭］而觉了由生灭之逼恼故，得明了“苦相”。又［因为观刹那之生灭］而觉了生灭之区别故，彼得明了“自性相”。得［明了］自性相之时觉了生之刹那［即无有］灭、灭之刹那无有生故，得明了“有为相之为暂时”。

    如斯得明了谛、缘起种种之理及相之彼［瑜伽者］，实如斯［知］此等诸法，未曾生起者生起，已生起者灭故，常新新现起诸行。不仅是常新［现起］，如日出时之露珠、如水泡、如棍棒划水之迹、如尖锥之芥子粒、如电光，为暂［之现起而已］，又如幻、阳炎、梦境、旋火轮、蜃气楼、泡沫、芭蕉等，无坚实、无体之现起。以上此［瑜伽］者，通达唯衰灭法生起，生起至衰灭此行相，正有五十之相而得“生灭随观”而证得初步之观智。证得此［生灭随观智］故，［彼］称为初观者。

    ［七、十之观随染］

    其次，初步之初观者，能生起十之观随染。即得通达观随染已，圣弟子于邪行道及放弃业处之懈怠者是不得生起。唯正行道、如理加行之初观善男子仅得生起。然者，其等十随染者云何？［一］光明、［二］智、［三］喜、［四］轻安、［五］乐、［六］胜解、［七］策励、［八］现起、［九］舍、［一〇］欲求。即如次说：“如何于法之掉举而有异执意者？于无常作意者生起光明。［彼于］‘光明法’而顾念（作意）光明。由此而（生）之散乱为掉举。其掉举而有异执之意者，不如实知解现起无常之［法］……［不如实知解］是苦，不如实知解现起之［法］是无我。又作意是无常者，智即生起……喜……轻安……乐……胜解……策励……舍……生起欲。［彼以为］顾念欲而‘欲是［如］法’，由此而［生］散乱为掉举。由其掉举而有异执之意者，不如实知解现起之［法］是无常……［不如实知解］是苦，不如实知解现起之［法］是无我。”

    ［一］

    其中，“光明”是以观而生之光明。其生起时，瑜伽行者：“实从今以前，斯类之光明未曾生起于我之前。确实得［圣］道，证得［圣］果。”而于非道［解］作道，非果为果。以非道为道，非果为果，言彼之观道堕于邪迷。放弃自己之根本业处而唯乐味光明而坐。然，此光明某比丘唯生起照于结跏之处，有某［比丘唯照于］室内，有某［比丘唯照于］室外，有某［比丘照］精舍之全部、一拘卢舍（四分之一由旬）、半由旬、一由旬、二由旬、三由旬……乃至……有某［比丘］由地面［生起照］作至阿迦腻吒梵天之一世间。又世尊有生起照一万之世界。关于如斯此［光明］之不同如次之故事。

    据传质多罗山之卓义屈达启哈（有二家之）内坐二人长老。其日是黑分之布萨日，四方蔽着雨云，至夜分实为具四支之黑闇。时一人长老言：“尊师！我今见塔庙庭师子座（佛座）五色之华。”今一人言彼：“友！汝之言非是希有，我今见大海一由旬处之鱼鳖。”

    而此观随染多于得止观而生起。彼以定镇伏诸烦恼不现行故，心起：“我是阿罗汉。”此恰如住郁奢耶瓦利伽之摩诃那伽长老，如于奥加那加之摩诃达多长老，又住于质多罗山之尼加边那加、吧达那伽罗（精勤家）之周罗须摩那长老。

    其中，为说明此一故事。据说，住于达兰加罗之昙摩陈那长老，一人达无碍解——为大比丘众之教诫者——是大漏尽者——彼某日坐于自己之昼［住］处，顾念（作意）：“我等之阿阇梨住郁奢耶、瓦利伽之摩诃那伽长老，得完成沙门之所作否？”彼见他［还在］凡夫位，知：“我若不往［彼处］，彼当为凡夫而命终。”以神变飞于空中，下立于长老昼［住］处之坐前，礼拜而［为弟子之］务已坐于一面。言：“昙摩陈那！汝！何以非时而来耶？”曰：“尊师！我为质问而来。”如斯言：“汝问！知者则说。”而作一千之质问。长老对所问之问而无迟滞地说明。如斯言：“尊师！尊师之智过于锐利，何时尊师证得此［无碍解之］法耶？”言“汝！从今为六十年前”。“尊师！请行［神变］定”。“汝！此非难事”。“然，尊师！请化作一头象”。长老即化作纯白之象。“尊师！今使竖立其耳、伸尾、鼻入口中作可怕之吼声，令作奔腾向尊师来”，长老如是做，见此突然进来之可怕行相，起而逃走。此象便伸手［鼻］执漏尽长老之衣端，言：“尊师！于漏尽者有畏惧耶？”彼其时知自己是凡夫。言：“汝昙摩陈那！为我救助者。”即蹲坐于［漏尽长老之］足下。“尊师！我为尊师之救助而来，请勿忧虑”，而说业处（禅定之对象）。长老把持业处，于经行处上在第三步即达最上果之阿罗汉位。此长老是瞋行者，如斯［瞋行之］比丘［恐］动摇于光明（化作物）。

    ［二］

    “智”是观智。曰：考量、推知色、非色法彼［瑜伽者］，所放如帝金刚（电光），不钝有速力、锐利、健、极明净之智生起。

    ［三］

    “喜”是观之喜。曰，彼［瑜伽者］于其时，所说小喜、刹那喜、继起喜、踊跃喜、遍满喜之五种喜，充满全身而生起。

    ［四］

    “轻安”是观之轻安。曰，彼［瑜伽者］于其时，坐于夜［住之］处或昼［住之］处，无身心之不安、无重苦、无有不适业、无病患、无屈曲而彼之专身心安息、轻快、柔软、适业、极明净、端直。彼以此等之轻安等把取身心，其时经验非世人之喜。对此如次说：

      “入空闲处心寂静之比丘，
        若观正法，于［彼］有非世人之喜。
        思惟［彼］诸蕴之生灭故，
        得喜悦。此为诸识者之甘露也。”

    如斯彼成就此非世人之喜——为轻快性等与相应——生起轻安。

    ［五］

    “乐”是观之乐。曰，彼［瑜伽者］于其时，有极胜妙现流于全身而生起乐。

    ［六］

    “胜解”是信。然，彼与观相应——极心、心所之信乐——生起强力之信。

    ［七］

    “策励”是精进。然，彼与观相应——不弛缓、不过勤——令善策励生起精进。

    ［八］

    “现起”为念。然，彼与观相应——善现起、善住立、善安立而不动——如山王（雪山）而生起念。彼顾念、专念、作意、观察任何处，于一切处，［于此］跳入、跳出依彼念而现起，恰如天眼者［现起］他世间。

    ［九］

    “舍”是观之舍及转向（顾念）之舍。然，其时，彼对一切诸行为无关心，观之舍亦强力生起，又于意门转向之舍亦［强力生起］。即其［转向之舍］，顾念各各之处彼［瑜伽者］放出如帝金刚（电光），如木叶之包投入热铁镘，其作用健而锐利。

    ［一〇］

    “欲”是观之欲求。然，彼如斯依光明等所严饰之观而作执着（期待）——生起欲求——有微细而寂静之行相。此欲求，作为烦恼而把握尚且不可能。又光明时同样，此等［随染］之中于任何之生起时，瑜伽者想：“实由今以前我未曾生起如斯类之光明……如斯类之喜……我未曾生起轻安、乐、胜解、策励、现起、舍、欲求，我确实得［圣］道、得［圣］果。”若以非道了解为道，非果了解为果。［了解］非道为道，了解非果为果者，彼［瑜伽者］之观道言为邪道。彼放弃自己根本之业处，唯为欲求之乐味而坐。

    此［观随染之］中，光明等是随染之基故言为随染，并非不善之义故。然，欲求是随染，且为随染之基。若依其基者此等有十。然，若依执则为三十。云何？因我执光明之生起者为见执。执实可意之光明生起者为慢执。乐味光明者为爱执。如斯于光明为见、慢、爱之三执。其余者亦同样，由如斯执者正为三十之随染。不善巧、不聪明其等［随染］之瑜伽者，［遭遇］光明等而动摇心乱，以光明等之一一正观“此是我所、此是我、此我是我”。故诸古人言：

      “有光明智喜时［依随染而］动摇，
        有轻安乐时，由其等心震动，
        有胜解策励现起时［心］动，
        有［观］舍转向舍欲求时亦［动摇］。”

    然，［于随染］具善巧、聪明、觉慧之瑜伽者，光时等之生起时，能以慧分别、考察、或思惟：“于我生起光明，而且此是无常、有为、缘已生、灭尽法、衰灭法、离贪法、灭法也。”［正观察］：“若光明是我，［其］我即可了解。然，此是无我而执为我，故由不自在之义为无我。由有已而无之义为无常。由生灭逼恼之义为苦。”应由说非色之七法而详知。如于光明，于其他亦同样。彼如斯考察已，正观光明：“此非我所、此非我、此我非是我。”……以智……乃至……以欲求正观：“此非我所、此非我、此我非是我。”如是正观者，对于光明等而不动摇、不震动。故诸古人言：

      “此等之十处以慧遍思择者
        善巧法掉举，不至于散乱。”

    彼如斯不至散乱，彼离缚彼三十种随染之缚。“光明等之法非是道，解脱随染而行［正］道之观智是道”，以差别（确知）道与非道。如斯：“此是道、此是非道。”以知道非道，当知以智为道非道智见清净。

    ［三谛之差别］

    于以上彼［瑜伽者］应作三谛之差别（确知）。云何？先于见清净差别名色而为“苦谛”之差别，于度疑清净由缘之把握为“集谛”之差别，于此道非道智见清净，由正道之强调作“道谛”之差别。如斯先依世间智而作三谛之差别。

    此为使善人喜悦，造清净道［论］，解释慧修习论中之道非道智见清净，
名第二十品。
汉译南传大藏经第 69 册 No. 0035 清净道论(第14卷-第23卷)

    第二十一品　行道智见清净之解释

    ［慧体之四．行道智见清净］

    其次，由八智达至顶之观及第九谛随顺智，此言为“行道智见清净”。此中，八智是解脱随染而行［正］道以称为观：［一］生灭随观智、［二］坏随观智、［三］怖畏现起智、［四］过患随观智、［五］厌离随观智、［六］脱欲智、［七］省察随观智、［八］行舍智，应知此等为八智。第九谛随顺智，此是随观之同义语。故欲成就［此行道智见清净］者，应该以解脱随染之生灭［随观］智开始，对此等［九］智当行瑜伽。

    ［八智及随观智］

    ［一、生灭随观智］

    有问［于前之道非道智见清净已修生灭随观智］，何为再对生灭［随观］智［行］瑜伽［耶］？为观察其相。然，于前［之道非道智见清净］，因生灭智为十随染所随染，不能由如实之自性观察三相。然，［今］由随染得解脱，故为观察相，于此当再行［生灭随观之］瑜伽。

    然者，［三］相由不作意何而于何所覆蔽而不现起耶？先由不作意生灭以相续被覆蔽而不现起无常相。因不作意数数逼恼，由［四］威仪所覆蔽而不现起苦相。不作意种种界之差别，因厚想所覆蔽而不现起无我相。然，把握生灭除破相续［想］之时，依如实之自性而现起无常相。作意数数逼恼，除去［覆蔽苦之四］威仪时，依如实之自性而现起苦相。差别种种界而除灭厚［想］之时，由如实之自性现起无我相。

    又就此［之三相］，当知分别：“此无常相是无常、苦相是苦、无我相是无我。”其中，无常者为五蕴，何以故？为生灭、变易、或有已而无故。生灭、变易者为无常相，有已而无者为行相之变化。其次所谓：“无常者是苦故，其五蕴为苦也。”何以故？数数逼恼故，数数逼恼之行相是苦相。其次所谓：“苦者是无我。”故，其五蕴为无我，何以故？为不自在故，不自在之行相是苦。

    此瑜伽行者解脱一切随染，行［正］道而称为观之“生灭随观智”，由如实之自性而观察。

    ［二、坏随观智］

    如斯观察，返复考量推知色、非色之法是“无常、苦、无我”，而［瑜伽者］其智活动锐利，诸行轻快现起。智之活动锐利而诸行轻快现起时，［彼］不论生起、住止、转起悉不得［诸行之］相。唯对尽灭、衰灭、破坏、灭而住立念［智］。观行如斯生起、如斯灭之彼［瑜伽者］，于此处生起“坏随观智”之观智。有关此［如次］说：

    “省察所缘、随观坏之慧，云何为观智？以色为所缘之心生起而破坏。省察其所缘，随观其心之坏，随观者云何之随观耶？随观无常而非［随观］常、随观苦而非［随观］乐、随观无我而非［随观］我。厌离而非欢喜、离贪而非贪染。令灭［贪］而非集。舍遣而非取。随观无常而舍去常想。随观苦而舍乐想……随观无我而舍我想……厌离而舍欢善……离贪以舍贪……令灭以舍集……舍遣以断取。以受为所缘……以想为所缘……以行为所缘……以识为所缘……以眼为所缘……乃至……以老死为所缘之心生起而破坏……乃至……舍遣而断取。

        事之移行由慧以还灭，
        转向之力，省察［其等］为［坏随］观。
        ［现在］所缘，同［过去、未来］两者之差别，
        胜解灭为衰灭相观。
        又省察所缘以随观坏。
        又空之现起为增上慧观。
        善巧于三随观及四观者，
        善巧于三现起故种种之见不动摇。
        此智之义是智，知解之义是慧，故省察所缘而随观坏之慧是观之智。”

    其中，“省察所缘”者，是省察、知、见“所有之所缘是尽灭、衰灭”之义。“随观坏之慧”者，观察所缘是“尽灭、衰灭”而生起彼智是随观坏之慧，此言为观智。“其云何”？欲先说此为质问之义。为示此为云何耶？以说“色为所缘”等。

    其中，“以色为所缘之心生起而破坏”者，即色为所缘之心生起而破坏。或色为所缘状态之心，生起而为破坏之义。“省察其所缘”者，省察、知、见其所缘是“尽灭、衰灭”之义。“随观其心之坏”者，是见其色所缘是“尽灭、衰灭”其心之坏，谓依他心随观之义。故诸古人言：“知与智之两者皆是观。”又于“随观”是顺次观。依多行相返复而观之义。故“随观者云何随观耶”？言为“随观无常”等。

    其中，坏者，是无常性之究极点。故随观坏之瑜伽行者，以一切“随观无常而不［随观］是常”。由此无常故苦，苦故为无我，同“随观苦而不［随观］乐”、“随观无我而不［随观］我”。其次为无常、苦、无我者，此不应欢喜，又不应欢喜者，此当非染着故，顺应于坏随观，以见无常、苦、无我之此行，是“厌离而非欢喜，离贪而非贪染”。

    如斯不染着之彼，先由世间之智而“令灭贪、非集”，不作集之义。或如斯离贪之彼如既见诸行，于未见之诸行亦依类智而“令灭而不集”。唯作意“灭”、唯观“灭”、不［观］集之义。

    如斯行道之彼，“舍遣而不取”。［此］说何耶？此无常等之随观，又依其支分而与诸蕴共遍舍诸烦恼，且见有为之过失，其反面且倾向跳入于涅槃故，言遍舍舍遣、跳入舍遣。故具备其［观慧］之比丘，如前所述，遍舍诸烦恼且跳入涅槃。令生诸烦恼而不取着，不见过失，亦不［取］有为之所缘，故“言舍遣而不取”。

    今彼［瑜伽者］依其等之智，为示舍断任何之法，以说“随观无常以舍断常想”等。其中，“欢喜”是有喜之渴爱。余既如所说。

    其次，于偈“事之移行”者，是见色之坏已，更见坏所见其［心之］坏，由前事为移行于他之事。“依慧而还灭”者，是舍断生而住立于灭。“转向之力”，是以见色之坏已，再以坏为所缘而见心之坏，为其之后转向之能力。“省察［其等］为观”，是此所缘之省察，言为坏随观。

    “于［现在］所缘以分别（确知）两者是一”，以现在所见之所缘而类推如此［现在所缘］，于过去行已破坏，于未来亦当破坏，如斯差别（确知）两者为同一自性义。又诸古人如次说：

      “对现生有清净观者，
        由此而知过去与未来。
        ［三世］一切行是破坏物
        如日出时之露珠。”

    “胜解灭”者，如斯差别（确知）［过去未来］两者之坏为一，以称其坏之灭而胜解，是尊重此、向、倾、赴之义。“衰灭相观”是说此谓衰灭相观。

    “又省察所缘”，是知前色等之所缘。“随观坏”者，是见彼所缘之坏，而随观其所缘心之坏。“又空之现起”，如斯随观坏彼［瑜伽者］破坏诸行。彼等［诸行］之破坏是死，［诸行以外］无其他任何物，［诸行之］空而得成现起［之义］。故诸古人言：

      “诸蕴是灭，［诸蕴］其他无何物。
        言诸蕴之破坏是死。
        不放逸者见彼等之尽灭。
        如以金刚如理切宝珠。”

    “增上慧观”是省察所缘、随观坏、为空之现起，此言为“增上慧观”。

    “善巧于三随观者”，是熟练于无常随观等三之比丘也。“四观”者，是厌离等之四观。“善巧于三现起故”，是善巧于尽灭、衰灭、空之此三种之现起。“于种种之见不动摇”者，对于常见等种种类之见而不动摇。

    彼如斯不震动者，是起作意唯未灭者灭，唯未破坏者破坏。舍遣一切行相之生、住、转起之相，如脆危器具之破坏、如散布细尘、如所炒之胡麻，观唯破坏。彼譬喻有眼人立于池岸或河岸，见降大粒雨于水面而生起大之各各水泡，生之即破坏，如斯观一切诸行是破坏、破灭。即关于如斯之瑜伽行者而世尊说：

      “譬喻见［水］泡、譬喻见阳炎。
        观察斯世间者死王不得见。”

    如是数数观一切诸行之破坏、坏灭彼［瑜伽者］之坏随观智随伴有强力八种功德。兹八种功德如次：（一）舍断有见、（二）遍舍命之欲求、（三）常如理加行、（四）活命清净、（五）舍断［过］劳、（六）离去怖畏、（七）获得忍辱、柔和、（八）超克乐、不乐。故诸古人言：

      “见此等最上之八功德
        还复思惟［破随观］
        牟尼坏随观为得甘露
        应如点火于衣或头。”

    坏随观智毕

    ［三、怖畏现起智］

    如斯一切诸行之尽灭、衰灭、破坏、灭为所缘而习行、修习、多作坏随观某［瑜伽者］，于一切之有、胎、趣、［识］住、有情居有破坏诸行现起大怖畏。恰如恐怖而欲求快乐生活之人，对于狮子、虎、豹、熊、鬣狗、夜叉、罗刹、猛牛、猛鸡、发醉之猛象，可恐之毒蛇、雷电、战场、冢墓、所燃之火坑等［现大怖畏］。观“过去诸行既灭、现在［之诸行］于现灭、未来生起之诸行亦当如斯灭”彼［瑜伽者］，即于其处生起“怖畏现起智”。

    就此有如次之譬喻，曰：某妇人之三个儿子触犯王法，王命斩彼等之头，彼妇与儿子等共往刑场。时［执行人等］斩彼妇长子之头已而将开始斩其次［子］，彼妇见既斩长［子］之头，又现斩次［子］，“此［三子］亦当与彼等［二人］同样”而舍遣对第三儿之执着。其时见彼长子之斩头，如瑜伽者见过去之诸行灭。见次［子］之斩头，如见现在之［诸行］灭。“此［子］亦当与彼等同样”而对第三子舍遣执着，如见：“未来生起之诸行亦当破。”为未来［诸行之］必灭。如斯观之彼［瑜伽者］，于此生起怖畏现起智。

    再有譬喻曰：有一不能养育儿子之妇人，［至今曾］产十人之子，其中，九人已死，抱着现在将死之一人，今有一在胎内。彼妇见九人之子既死，第十人亦将死，对于胎儿亦“当与彼同样”而舍遣执着。其时彼随念第九人儿子之死，如瑜伽者观过去诸行之灭，见所抱将死之［第十人］，如观现在［诸行之］灭。对胎儿舍遣执着，如观未来［诸行之］灭。如斯观之彼［瑜伽者］，于此处生起怖畏现起智。

    其次，怖畏现起智［自己是］怖畏、或非怖畏耶？不怖畏！然，唯以推知“其过去之诸行已灭，现在之［诸行］现灭，未来之［诸行］当灭”。故譬如有眼者，眺望于城门有三火坑，自己不怖畏。然，彼唯推知“落于此处之人人皆不少，以尝甚痛苦”。或又譬如有眼人，眺望阿加尸耶制之串、铁串、金串，于顺次［树立］此三枝之串，自己不怖畏。唯推知“所倒于此等串上之人人甚为不少，无不尝尽其苦”。如斯之怖畏现起智，自不怖畏。然，唯推知彼唯如三火坑、如三枝串“于三有过去之诸行既灭，现在之［诸行］现灭，未来之［诸行］当灭”。

    又其智专至一切之有、胎、趣、［识］住、［有情］居之诸行，有陷不幸之怖畏，怖畏现起故，言为怖畏现起智。如斯其［智］就［诸行］现起怖畏，又有次之圣典［之文］：“作意无常者有何怖畏之现起耶？作意苦……无我者，有何怖畏之现起耶？作意无常者，现起相之怖畏。作意苦者，现起转起之怖畏。作意无我者，现起相与转起之怖畏。”

    其中，“相”者，是行相。此是过去、未来、现在诸行之同义语。即作意无常者，以见唯诸行之死。故于彼现起怖畏之［行］相。

    “转起”者，是、色非色之转起。即作意苦者，乐与思虑转起，见唯数数逼恼，故于彼现起怖畏之转起。其次作意无我者，［此相与转起之］两者，如无人之村，如阳炎、蜃楼等，见“空无、空虚、空、无主、无导者”。故于彼现起怖畏相与转起之两者。

    怖畏现起智毕

    ［四、过患随观智］

    有习行、修习、多作彼怖现起智之彼［瑜伽者］，一切之有、胎、趣、［识］住、有情居中，无避难处、无救护处、无归趣，不识知归依处。一切之有、胎、趣、［识］住、有情居，对诸行中之一行，亦无冀求或执取。三有充满如无焰炭火之火坑，四大种如可怕有毒之毒蛇，五蕴如举剑杀戮者，六内处如无人之村，六外处如掠夺、盗贼之村，七识住及九有情居，如由［贪火等之］十一火所烧燃、炽然，一切诸行如在痈、疾、箭、痛，无乐无味，现起大过患之聚。［其譬喻］云何？欲过快乐生活而恐怖之人，［诸行］之外虽美，如猛兽所栖之森林，如豹所潜伏之洞窟。如捕［人之鳄］，如罗刹所潜之河水，如举刀剑之敌，如有毒之食物，如贼居之道，如所烧之炭火，如对阵之战场。譬如见其［恐怖之］人来此等猛兽所栖之森林等而怖畏、悚惧、身毛竖立，全部唯是过患，如斯此瑜伽行者亦由坏随观于一切诸行现起怖畏，全无味无乐味，唯见患而已。如斯之见于［瑜伽者］生起过患智。关于此如次说：

    “怖畏现起之慧为过患智者云何？生起是怖畏，此怖畏现起之慧是过患之智。谓转起是怖畏……相是怖畏……营务是怖畏……结生是怖畏……趣是怖畏……发生是怖畏……起是怖畏……生是怖畏……老是怖畏……病是怖畏……死是怖畏……愁是怖畏……悲是怖畏……恼生是怖畏……，所谓怖畏现起之慧是过患之智。

    不生起是安稳，为寂静句之智。不转起……乃至……无恼是安稳，为寂静句之智。

    生起是苦，所谓怖畏现起慧是过患之智。转起……乃至……恼是苦，怖畏现起之慧是过患之智。不生起是乐者，为寂静句之智。不转起……乃至……无恼是乐者，为寂静句之智。生起是苦、不生起是乐者，为寂静句之智。转起……乃至……恼是苦，无恼是乐者，为寂静句之智。

    生起是有食味，所谓怖畏现起之慧是过患之智。转起……乃至……恼是有食味，怖畏现起之慧是过患之智。不生起是无食味者，为寂静句之智。不转起……乃至……无恼是无食味者，为寂静句之智。生起是有食味、不生起是无食味者，为寂静句之智。转起……乃至……恼是有食味、无恼是无食味者，为寂静句之智。

    生是行，怖畏现起之慧是过患之智。转起……乃至……恼是行，怖畏现起之慧是过患之智。不生起是涅槃者，为寂静句之智。不转起……乃至……无恼是涅槃者，为寂静句之智。生起是行、不生起是涅槃者，为寂静句之智。转起……乃至……恼是行、无恼是涅槃者，为寂静句之智。

        观生起、转起、相、营务、结生
        是苦，此是过患之智。
        观不生起、不转起、无相、不营务、不结生
        是乐，此是寂静句之智。
        此过患智于五处生
        于五处知解寂静句之十智
        善巧二智故于种种之见不动摇。

    依其知之义而为智，由知解之义而为慧，故怖畏现起之慧言过患之智。”

    其中：“生起”是依前业之缘而向此世生起。“转起”是所生起者之转起。“相”是一切行相。“营务”是未来结生因之业。“结生”是未来之生。“趣”是所结生之趣处。“发生”是诸蕴之发生。“起”是“入定者或生起者”，如斯所说之异熟与转起。“生”为老等之缘，以有为缘而生。“老死”等［之义］明了矣。

    而此中唯说生起五（生起、转起、相、营务、结生），为过患智之基本。［说］余他是其等之同义语。即结生与生之二者是生起与结生之同义语。趣与起之二者是转起之［同义语］。老等是相之［同义语］。故曰：

        观生起、转起、相、营务、
        结生是苦，此为过患之智。
        此过患智于五处而生。

    其次，“不生起为安稳者是寂静句之智”等，是为说示过患智相反之智。又依怖畏现起［智］而见过患而心惧怖之人人，为令安心生起而说：“无怖畏、安稳、无过患。”又生起等为可怖畏而善确认之人人，而有倾向其反面（不生起等）之心故，为说示由怖畏现起［智］成就过患智之功德应当知。

    而此中，怖畏者决定是苦。苦者不离脱此轮转之食味、世间之食味、烦恼之食味故有食味。有食味者此唯行也。是故说：“生起是苦，此怖畏现起之慧成为过患之智。”等。虽为如斯，但怖畏之行相、苦之行相、有食味之行相，如由种种之行相转起，而知此是［智之］种种性。

    “知解十智”，是知解过患智者依生起等之五事及不生起等之五事，知解、通达、作证此十智。“善巧于二智故”，是善巧于过患智及寂静句智此等之二。“不动摇于种种之见”，是对［外学等说］，由最极之现法涅槃等而转起之诸见而不动摇。余［之义］即明白矣。

    过患随观智毕

    ［五、厌离随观智］

    彼观如斯有过患一切诸行，破坏一切之有、胎、趣、识住、有情居而厌离诸行。［于此］背颜而不喜。

    譬喻欢喜质达屈多山麓之金鹅王，不欢喜不净旃陀罗村入口之水池，唯喜［雪山之］七大湖，如斯此鹅王瑜伽者，善见［其］过患而不喜破坏之诸行，但具备修习之乐、修习之喜故，唯乐七随观。又譬喻不喜入黄金之槛的兽王狮子，唯喜三千由旬雪山之广大，如斯此瑜伽者之狮子亦不喜善趣有，但唯乐三随观。又譬喻纯白七处平满有神变飞行空中六牙之象王不喜市中，唯喜雪山之六牙池或［六牙］森林。此优秀象王之瑜伽者不喜一切诸行，唯喜由不生安稳等方法所见之寂静句，意倾向而赴此。

    厌离随观智毕

    ［关于前三智］

    而此［厌离随观智］是前之［怖畏现智、过患随观智之］二义是一。故诸古人言：“怖畏现起一而得三名。见一切诸行而怖畏故，生名谓怖畏现起智。于此等诸行生起过患故名谓过患随观。对其等诸行生起厌离故名谓厌离随观。”又于圣典所说：“怖畏现起之慧、过患之智、厌离者此等［三］法义一而文异。”

    ［六、脱欲智］

    其次，由此厌离智而厌离，背颜不喜之此善男子，于一切之有、胎、趣、识住、有情居，对破坏诸行中之一行，［其心］亦不着、不悬挂、不被缚。唯欲出离、解脱一切之行。

    譬喻云何？犹如入网中之鱼、于蛇口中之蛙、入于槛中之野鸡、被坚罠所捕之鹿、于蛇使手中之蛇、跳入大泥中之象、于金翅鸟口中之龙王、入罗睺口之月、被敌所包围之人等，其各各欲脱离、出离，如斯瑜伽者之心，欲脱离、出离一切之行。

    如斯对一切诸行离执着，欲脱离一切行彼［瑜伽者］生起“脱欲智”。

    脱欲智毕

    ［七、省察随观智］

    如斯于一切之有、胎、［识］住、［有情］居欲脱离可破坏之诸行彼［瑜伽者］，为离脱一切诸行，依“省察随观智”，再提起而把握其等诸行之三相。彼一切诸行非究竟、暂时的，区分为生灭、坏灭物、刹那的、动摇、破坏、不恒、变易法、不坚实、非有、有为、死法之理由而观无常。数数逼迫人是有苦者、苦之基、病、痈、箭、恼、疾、祸、怖畏、灾患、无救护所、无避难所、无归依处、过患、痛根、杀戮者、有漏、魔食、生法、老法、病法、愁法、悲法、恼法、杂染法等之理由而观苦。非美观、是恶臭、可厌恶、可厌逆、不值庄严、是丑陋、当舍离等理由而苦相之随伴以观不净。是他、是空无、虚空、空、无主、不自在、不自由等之理由而观无我。如是观之彼［瑜伽者］言提起三相把握诸行。然者何故此［瑜伽者］，如斯把握此等［诸行］耶？为成就解脱之方便。就此有如次之譬喻。

    曰：有人要“捕鱼。”取捕鱼之筌投入水中。彼手伸入筌中，捕着水中之蛇头，喜：“我捕到鱼。”彼举［手］一看以为“我实得大鱼”，见［蛇头之］三斑纹而知是蛇，见之怖畏过患（有被咬之危险），厌捕其［蛇］，欲脱离［卷缠于手之蛇］，以作脱离之方便，先开始拉取蛇尾，［蛇卷］解离手后，旋转［其］腕于头上，旋转三次令蛇弱后，而放“去恶蛇”，急上池岸：“我实脱离大蛇之口。”来道路而眺望。

    其［譬喻］中，彼人捕住蛇头以为鱼而喜时，如此瑜伽者最初获得身体而欢喜之时，彼手由鱼筌口拉举［蛇］头而见三斑纹，此［瑜伽］者破弃［五蕴］之厚［想］见诸行之三相。彼怖畏时，此如［瑜伽］者之怖畏现起智。由此见过患（危险），如过患随观智。厌离捕［蛇］，如厌离随观智。欲脱离蛇，如脱欲智。脱离之方便，如由省察随智提起诸行之三相。如彼人旋转令蛇衰弱，［放弃后］向立免受咬，如善巧之放弃，如斯此瑜伽者，由提起三相，旋转诸行令之力弱，再不能现起常、乐、我之行相后而巧放。故说：“为成就脱之方便而如斯把握。”

    以上彼［瑜伽者］生起省察智。对此［如次］说：“作意无常者，省察何而生起智耶？作意苦着……无我者，省察何而生起智耶？作意无常者，省察相而生起智。作意苦者，省察转起而生起智。作意无我者，省察相与转起而生起智。”

    而此中，“省察相”者，是由无常相而知行之相：“是不恒、暂时。”而如虽知最初然后而生起智，但如：“意与法为缘而生起意识。”从惯例而如斯说。又依［因果］同一之理，前后为一而应知如斯说。依此方法当知所谓对［“省察转起”、“省察相与转起”］二句之义。

    省察随观智毕

    ［八、行舍智］

    ［一］［空性之把握］

    一、［由一行相之空性］

    彼［瑜伽者］如斯由省察随观智而把握“一切诸行空”已。

    二、［由二行相之空性］

    更谓：“于此无我、无我所。”以把握“二空性”。

    三、［由四行相之空性］

    彼如斯不论对自己或他人决不见己之［苦乐达成］资具之存在，更（一）“于我不在何处”、（二）“其［我］中［没有］谁之何物”、（三）“又［他］亦不在于何处”、（四）“在谁之中亦［没有］我之何物”，应把握此所说之“四空性”。

    ［其为］云何？（一）此“于我不在何处”者，即于任何处亦不见有我。（二）“其［我］中［没有］谁之何物”者，其他谁之何物亦不见自己之我。即不想像［自己之我］不是于兄弟之地位之兄弟，于朋友之地位之朋友，于资具地位之资具，不见做［如斯］之义。又“我不在［他］何处”之句中，谓先除去“我”之语，（三）“［他］亦不在于何处”者，他之我亦不见在任何处之义，其次，加上［次句］“我之”语。（四）“在谁之中亦［没有］我之何物”者，是彼，不见他我为我之任何状态。［即］他之我不见做自己于兄弟地位之兄弟、于朋友地位之朋友、于资具地位之资具，不见如斯任何状态之义。如斯此［瑜伽］者（一）于何处亦见我，（二）彼见他任何状态亦不见，（三）不见他之我，（四）他之我见做自己任何状态亦不见。是故彼把握四空性。

    四、［由六行相之空性］

    把握如斯四空性已，［彼］更把握“由六行相之空性”。云何？于眼（一）无我、（二）无我所、（三）无常、（四）无恒、（五）无常恒、（六）无有不变易法……于意……于色……于法……于眼识……于意……于识……于眼触……如斯至老死亦同样论之。

    五、［由八行相之空性］

    如斯由六行相把握空性已，［彼］更把握“由八行相之［空性］”。所谓：“于色（一）［无］常坚实之坚实故、（二）［无］恒坚实之坚实故、（三）［无］乐坚实之坚实故、（四）［无］我坚实之坚实故、（五）［不成］常故、（六）［不成］恒故、（七）［不成］常恒故、（八）［不成］不变易法故，不成坚实、非坚实、离坚实也。于受……于想……于行……于识……于眼……乃至于老死（一）［无］常坚实之坚实故、（二）［无］恒坚实之坚实故、（三）［无］乐坚实之坚实故、（四）［无］我坚实之坚实故、（五）［不成］常故、（六）［不成］恒故、（七）［不成］常恒故、（八）［不成］不变易法故，不成坚实、非坚实、离坚实也。譬喻芦苇［中空而不］坚实，无坚实［之髓］，以离坚实也。犹如伊兰……犹如无花果……犹如势达越奢［树］……犹如巴利越达伽（轻须加树）……犹如泡沫……犹如水泡……犹如阳炎……犹如香蕉树……如幻而不成坚实、非坚实……离坚实也。如斯之色……乃至……老死［无］坚实之坚实故……乃至……［无］不变易法故，不成坚实、非坚实、离坚实。”也。

    六、［由十行相之空性］

    彼［瑜伽者］如斯由八行相把握空性已，更“由十行相”把握［空性］。云何？“观色（一）是空无、（二）是空虚、（三）是空、（四）是无我、（五）是无主、（六）是无所作欲者、（七）是不可得者、（八）是不自在者、（九）是他、（一〇）是差异。以观受……乃至……识是空无……乃至……别异”。

    七、［由十二行相之空性］

    如斯由十行相把握空性已而［彼］更“由十二行相”把握［空性］。所谓：“色（一）非有情、（二）非命者、（三）非人士、（四）非摩奴之子、（五）非女人、（六）非男子、（七）非我、（八）非我所、（九）我非［色］、（一〇）非我物、（一一）非他物、（一二）非谁之物［而观察］。［观察］受……乃至……识……非识之物。”

    八、［由四十二行相之空性］

    如斯由十二行相而把握空性已，［彼］更由推度遍知，“由四十二行相”把握空性。“观色（一）是无常、（二）是苦、（三）是病、（四）痈、（五）是箭、（六）是痛、（七）是恼、（八）是他、（九）是毁、（一〇）是疾、（一一）是祸、（一二）是怖畏、（一三）是灾患、（一四）是动、（一五）是坏、（一六）是不恒、（一七）是无救护所、（一八）是无避难所、（一九）是无归依处、（二〇）是无归依处之状态、（二一）是空无、（二二）是空虚、（二三）是空、（二四）是无我、（二五）是无乐味、（二六）是过患、（二七）是变易法、（二八）是不坚实、（二九）是痛根、（三〇）是杀戮者、（三一）是非有、（三二）是有漏、（三三）是有为、（三四）是魔食、（三五）是生法、（三六）是老法、（三七）是病法、（三八）是死法、（三九）是愁悲苦忧恼法、（四〇）是集、（四一）是灭没、（四二）是出离。观受……乃至……识是无常……乃至……出离”。又如次说：“观色是无常……乃至……出离者，观察世间是空。观受……乃至……识是无常……乃至……出离者，观察世间是空。”

      “莫伽罗阇！常念
        害破自我之见，
        以观察世间空。
        如斯应度死王。
        如斯观察世间
        死王不得见”。

    如斯观空提起三相，把握诸行，舍断怖畏与欢喜，对诸行无关心为中庸，不执我、我所。恰如离婚妻子之男人。

    犹如某男，有一可爱适意之妻子，彼无其女须臾亦不得安住，甚宠爱其女。彼见其女与其他男同立，又坐、又语、又笑，怒而不快，感受大忧苦，彼见其女人之过失已，而后至欲与彼女人分手离缘，我执着其女人。其后见其女人与任何人共为何事，不怒、不陷忧苦、绝对无关心而为中庸。

    如斯此［瑜伽］者，欲脱一切诸行，由省察随观［智］而把握诸行，不见可执为我、我所者，舍断怖畏与欲喜，对一切诸行无关心而为中庸。如斯知如是见彼［瑜伽者］对于三有、四胎、五趣、七识住、九有情居，［其］心不滞着，［由此］萎缩、转还、不伸展、舍（无关心），又厌逆而住立。如水触多少倾斜之荷叶即不滞着、萎缩、转还、不伸展，如斯彼［瑜伽者］对三有而心……乃至……舍，又厌逆而住立。如斯于彼生起行舍智。

    其次，若以寂静句见寂涅槃者，［行舍智］是舍遣一切行之转起唯跃入涅槃。若不见寂静涅槃者，不论几次，唯诸行为所缘而转起，恰如航海者之方向乌鸦。

    曰：航海商人等之行船，带方向乌鸦上船，彼等船被风吹而漂流入异域，不认识海岸时，即放此方向乌鸦。其［鸦］由桅竿而飞翔于空中，并探四方八面，若发见海岸即往其方向，若不发见者几次皆归来止于桅竿。如斯若以行舍智见寂静句之寂静涅槃，［于此］舍遣一切行之转起，唯跃入涅槃，若不见者，数数以诸行为所缘而转起。

    ［二］［由行舍智之结果］

    此［行舍智］如以旋转［筛子］筛麦粉［为细粉］，如取掉核子为［在弹之膨松的］绵花，由种种方面把握诸行，舍断怖畏、欢喜，简择诸行为中庸，作［空、无相、无愿］三种之随观。如斯在［此行舍智］，是（一）入三种解脱门之状态、（二）为七圣者之各别缘。

    一、［三解脱门］

    其中，此［行舍智］为三种之随观而转起故，言［信、定、慧］三根为主而入三种解脱门之状态。所谓：“此等之三解脱门是为脱离世间而转起。［即无相解脱门是］正观区划一切诸行与终边路向，为令心跃入无相界而［转起］。［无愿解脱门］是对一切诸行令意惧怖，令心跃入无愿界而［转起］。［空解脱门］是正观一切诸法为他，令心跃入空界而［转起］。此等三解脱门是为出脱世间而转起。”

    其中，“区划与终边”者，由为区划、终边（路向）。然，无常随观是区划：“于生以前无诸行。”追求彼等［诸行］之趣［所］，“［诸行］灭后无所行，于此必消灭”而由终边正观［诸行］。“令意惧怖”是使心悚惧。然，由苦随观对于诸行而心悚惧。“正观（法为）他”是“无我、无我所”而如斯正观无我。

    当知如斯此等三句是说无常随观等。故其后为质问之回答［如次］说：“作意无常者为灭尽诸行而现起。作意苦者为怖畏诸行而现起。作意无我者为空诸行而现起。”

    然者，有此等三随观门之其等［三］解脱者何耶？是无相、无愿、空之三种。即如次说：“作意无常者多胜解而获得无相解脱。作意苦者多轻安而获得无愿解脱。作意无我者多受而获得空解脱。”

    其中，“无相解脱”者，是由无相之行相，以涅槃为所缘而转起圣道。然，其［圣道］令生起无相界故为无相，由解脱诸烦恼故为解脱。与此同样，由无愿之行相，以涅槃为所缘而转起［圣道］为“无愿［解脱］”，由空之行相，以涅槃为所缘而转起［圣道］为“空［解脱］”应当知。

    其于阿毗达磨：“出离［世间］，修习出世间禅而至还灭，为舍断诸恶见、为得初地，离诸欲……具足初禅为无愿、空而住时。”以说此二解脱，［说二解脱］之后由观而来。然，观智假令、于无碍解道：“无常随观智是脱离‘常’之住者故为空解脱。苦随观智是脱离‘乐’之住者……无我随观智是脱离‘我’之住者故为空解脱。”由脱离此住着而［说］空解脱。又“无常随观智是脱离‘常’之故为无相解脱。苦随观智是脱离‘乐’之相……无我随观智是脱离‘我’之相故为无相解脱。”由斯相之离脱而［说］无相解脱。又“无常随观智是脱离‘常’之愿故为无愿解脱。苦随观智是脱离‘乐’之愿……无我随观智是脱离‘我’之愿故为无愿解脱。”由斯愿之脱离虽说无愿解脱。但不舍断此［三解脱］行之相故，非直接为无相。但唯直接为空、无愿而已。而且此［二解脱是由观］而来。于圣道之刹那而举论解脱。故当知唯无愿、空之二解脱于［阿毗达磨之］所说。此先述解脱门。

    二、［七圣者区分之缘］

    其次说：“七圣者区分之缘。”文中，先（一）随信行、（二）信解脱、（三）身证、（四）俱分解脱、（五）随法行、（六）见到、（七）慧解脱此为七圣者。此行舍智为其等［七圣者］区分之缘。即（一）作意无常者多信解而获得信根，彼于须陀洹道之刹那为“随信行”。（二）余之七处为“信解脱”。（三）其次作意苦者多轻安而获得定根，彼于一切处名为“身证”。（四）其次得无色定而得最上果（阿罗汉果）者名为“俱分解脱”。（五）其次作意无我者多受而获得慧根，彼于须陀洹道之刹那为“随法行”，（六）于六处为“见到”，（七）于最上果为“慧解脱”。

    即如次说：“作意无常者增盛信根，信根之增盛故获得须陀洹道，故言为随信行。”又“作意无常者增盛信根，信根之增盛故作证须陀洹果，故言信解脱云云”。更说：“信而解脱故为信解脱。触［身］而作证故为身证。见到［慧］故为见到。信而解脱故为信解脱。于最初触禅触，而后作证灭、涅槃故为身证。以慧知、见、觉知、作证‘诸行是苦、灭是乐’故为见到。”其次余四者之中，于信随行，又依信而随行，行故为“随信行”。又所称之慧，于法随行，又由法而随行故为“随法行”。依无色禅与圣道之两分而解脱故为“俱分解脱”。知解而解脱故为“慧解脱”，当知如斯之语义。

    此为舍行智。

    ［三］［行舍智之三名］

    其次，此［行舍智］共前二智之义同一。故诸古人言：“此行舍智一而得三名。于最下名为脱欲智，中名为省察随观智，后达最顶上者名为行舍智。”于圣典亦［如次］说：“云何欲脱、省察、止住之慧是行舍之智？生起欲脱、省察、止住之慧是行舍之智。转起……相……乃至……欲脱恼、省察、止住之慧是行舍之智。生起是苦……乃至……为怖畏……为有食味……乃至……生起是行……乃至……恼是行而欲脱、省察、止住之慧是行舍之智。”

    其中，欲脱、省察与止住是欲脱、省察、止住（之慧）。如斯［修行］前分由厌离智而厌离之［瑜伽］者欲遍舍生起等为欲脱。为作脱之方便，于中省察者为“省察”。脱已而后舍置者为“止住”。对于此说：“生起是诸行，舍弃其等诸行故为行舍。”等，如斯此智［三者］为同一。

    又其次由圣典［之文］，亦知此［三智］为唯一而已。即如斯说：“欲脱、省察随观、行舍之此等［三］法义一唯文别异。”

    ［四］［至出起观］

    如斯证得行舍此善男子之观，达顶而至出起。谓“达顶之观”亦云“至出起［观］”，此同名为行舍等之三智。然，达顶之最上状态故为达顶。至于出起故为至出起。出起者以外之相由住着之事而［出起］，又于内转起，出起［烦恼蕴］故为道。至此［道］故为至出起［观］。谓与道结合之义。

    其中，为阐明“住着与出起”有如次之论母：“（一）住著于内而由内出起。（二）住著于内而由外出起。（三）住著于外而由外出起。（四）住著于外而由内出起。（五）住著于色而由色出起。（六）住著于色而由非色出起。（七）住著于非色而由非色出起。（八）住著于非色而由色出起。（九）一举而由五蕴出起。（一〇）住著于无常而由无常出起。（一一）住著于无常而由苦、无我出起。（一二）住著于苦而由苦、无常、无我出起。（一三）住著于无我而由无我、无常、苦出起。”云云。

    （一）于此某者最初住著于内之诸行，住着已而观其等。然，唯观于内而无向道之出起，亦不能不观外故，于他人之诸蕴，非执受（不关于身心）之诸行亦须观“无常、苦、无我也”。彼有时思惟内、有时［思惟］外。如斯思惟之彼，思惟内时，观与道结合者，此为“住著于内而由内出起”。（二）若彼思惟外时，观与道结合者，此为“住著于内而由外出起”。（三～四）“住著于外而由外与内出起”时亦同。

    其他者（五）最初住著于色，住着已，观大种色与所造色为聚。然，唯观于色者不出起［道］，不能不观非色故，彼色为所缘已，生起［色为所缘时］以“受、想、行、识是非色”而观非色。彼时而思惟色，时而［思惟］非色。如斯思惟，彼思惟色时，观与道结合，此“住著于色而由色出起”。（六）若彼思惟非色时，观与道结合者，此“住著于色而由非色出起”。（七～八）“住著于非色而由非色与色出起”时亦同此。（九）其次如斯住着：“所有之集法，此皆是灭法。”如斯出起时，谓：“当下由五蕴而出起。”

    （一〇）某者最初思惟诸行是无常。然，唯思惟“无常”不得有出起，不能不思惟“苦、无我”故，亦思惟“苦、无我”，如斯行道，彼思惟“无常”时而出起，此为“住著于无常而由无常出起”。（一一）若彼思惟“苦”、“无我”时而有出起者，此“住著于无常而由苦、无我出起”。（一二～一三）“住著于苦、无我而由余出起”时亦同此。

    又此时，住著于无常者、［住着］于苦者、［住着］于无我者，于出起时［若］由无常出起者，三者皆多胜解而获得信根，由无相解脱而解脱，于初道之刹那为随信行，于七处为信解脱。若由苦出起者，三者皆多轻安而获得定根，由无愿解脱而解脱。于一切处为身证。此时若以无色禅为足处者，于最上果为俱分解脱。又彼等由无我有出起者，三者皆多受而获得慧根，由空解脱而解脱，于初道之刹那为随法行，于六处为见到，于最上果为慧解脱。

    ［五］［至出起观之譬喻］

    今为阐明前后之智与至共此出起之观，当知有十二譬喻。彼等之摄颂如次：

        （一）蝙蝠、（二）黑蛇、（三）家、（四）牛、（五）夜叉女、（六）小孩、
        （七）饥、（八）渴、（九）寒冷、（一〇）暑热、（一一）黑暗、（一二）毒。

    而此等之譬喻，怖畏现起［智］以来何处之任何智皆得适用。然，若通用此［至出起观之］处者，由怖畏现起之处至果智止，明了一切［之智］，于此说可适用与［清净说］。

    （一）“蝙蝠”者，曰：有一只蝙蝠：“于此我得花及果实。”而停于五枝之蜜果树，探索一枝，于其处不见适合可取任何之花及果实。如一枝而再探索第二、第三、第四、第五枝，亦不见［可适取的］。其［蝙蝠］认为“此树实在没有果实。于此不适取任何物”而对此树舍去执着，由枝直上登至［树之］上方，由树枝中伸头而看上方，飞于虚空而停止于其他之果树。

    其［譬喻］中，见瑜伽者如蝙蝠，有五枝之蜜果树如五蕴。蝙蝠停止其处，如瑜伽者住著于五蕴。其［蝙蝠］探索一一之枝，不见可适取之何物而探索余枝，如瑜伽者思惟色蕴不见其处有可取之何物而思惟余之蕴。其［蝙蝠］：“此树实在无果实。”而舍去对此树之执着，瑜伽者于五蕴见无常相等，厌离［此］而［生］欲脱等之三智。其［蝙蝠］由枝直上登上［树之］上方。如瑜伽者之随顺［智］。由［树枝中伸出］头而看上方，是如种姓智。飞上虚空如道智。停止于其他之树如果智。

    （二）“黑蛇”之譬喻，如于省察智所说。但照对譬喻［与事实］而言，此时放出蛇，如种姓智。放出后而立看于道，如道智。去而立于无怖畏处，如果智。此与［前面］不同。

    （三）“家”者，曰：家主晚上饭后，入寝室睡眠时而住家出火。彼醒来见火而恐怖：“若不被烧，得逃出者即甚幸。”而眺望四方，见出［逃走］之道而逃出，急行立于安全处。其时，家主食后入寝室睡眠，如凡夫理解五蕴“是我、我所”。醒来见火而恐怖时，如行正行道，见［五蕴之无常、苦、无我之］三相［而生起］怖畏现起智。眺望逃出之道，如欲脱智。见出［逃走之］道，如随顺［智］。逃出后如种姓智。急速行走如道智。立于安全处如果智。

    （四）“牛”，曰：某农夫夜分入睡，牛破牛屋而逃走。彼早晨行望其处［牛屋］，知彼等［牛皆］逃走，顺迹而追，以发见王之牛。想：“此等是我之牛。”而拉回［王之牛］，至夜明时知：“此等是我之牛。”而拉回［王之牛］，至夜明时知：“此等非我之牛是王之牛。”“在王之官吏未来捕我‘为盗牛人’之前，我应逃走以免受刑”，舍去牛急逃而立于无怖畏处。其时，理解王之牛为“我之牛”，如遇痴之凡夫理解诸蕴“是我、我所”。夜明时而知“是王之牛”，如瑜伽者，以诸蕴而知：“无常、苦、无我。”之三相。恐怖之时如怖畏现起智。舍去［牛］欲逃走如欲脱［智］。舍如种姓［智］。逃走如道［智］。逃立于无怖畏处如果［智］。

    （五）“夜叉女”，曰有某男人与夜叉女同栖。彼女于夜分，在“此［男人］睡眠时”，想往新墓地啖食［死］人之肉。彼想“此［女］往于何处耶？”而追其迹，见食［死］人之肉，知彼女非是人，“［彼女］未啖食我之前我即逃走”，恐怖而急逃，立于安全之处。其时，与夜叉女同栖，如理解诸蕴“是我、我所”。见在墓地食［死］人之肉知“此是夜叉女”，如见诸蕴之三相而知无常等。恐怖时如怖畏现起［智］。欲逃如欲脱［智］。舍去墓处如种姓［智］。急逃走如道［智］。立于无怖畏处如果［智］。

    （六）“孩子”，曰：有某女人溺爱孩子。彼女坐在二楼，闻街路中孩子之声，“我孩子非受人所害耶？”而急走，以为“是我孩子”而抱上他人之子。彼女知“此是他人之子”，愧惧而言“不要令人呼我为盗子者”，张望四边，以孩子下置其处，再急上坐于二楼。其时，以为“自己之子”而抱他人之子，即如理解五蕴“是我、我所”。知“此是他人之子”，如由三相而知“非我、非我所”。愧惧如怖畏现起［智］。张望四边如欲脱［智］。以孩子下置其处如随顺［智］，下楼而立于路上时如种姓［智］。再上二楼如道［智］。于上楼而坐如果［智］。

    （七～一二）其次“饥、渴、寒冷、暑热、黑暗、毒”等六种譬喻，至出起而在观者，为说示而面向倾赴于出世间法。

    （七）即譬喻受“饥”所袭，极饥饿人冀求美味之食，触斯轮回转生之饥此瑜伽者，冀求甘露味身至念之食。

    （八）又譬喻咽喉或口干之“渴”水者，加以种种之材料冀求之饮物，触斯轮回转生之渴此瑜伽者，冀求八支圣道之饮料。

    （九）又譬喻触于“寒冷”以冀求暑热之人，触斯轮回转生之渴爱此瑜伽者，冀求热杀烦恼［圣］道之火。

    （一〇）譬喻触于“暑热”而冀求寒冷之人，所热于斯轮回转生之十一火热此瑜伽行者，令寂灭十一之火，冀求涅槃。

    （一一）又譬喻在“黑暗”中而冀求光明之人，受斯无明黑暗之包围此瑜伽行者，冀求智光明之道修习。

    （一二）又譬喻触“毒”而冀求消毒药之人，触斯烦恼毒此瑜伽行者，破碎烦恼之毒，冀求甘露汤药之涅槃。

    故［于前］所说，“如斯知此如斯见之彼［瑜伽行者］，对于三有……乃至……九有情居而［其］心无滞着、萎缩、转还而不伸张，舍、又厌逆而住立，譬喻触于少为倾斜荷叶之水云云”，当知皆如前说之理。而以上此名为无滞着行。对此［如次］所说：

    “行无滞着之比丘，

        进行养成远离意，
        言彼有和合（涅槃）。
        彼不示自己于有中。”

    ［六］［行舍智之决定］

    如斯此行舍智令决定瑜伽者之无滞着行，更于圣道，令决定觉支、道支、禅支、行道、解脱之差别。

    一、［觉支、道支、禅支差别之决定］

    即（一）某长老等为足处之禅是说令决定觉支、道支、禅支之差别，（二）某［长老等］说令决定为观所缘之诸蕴，（三）某［长老等］说令决定人之意乐。彼等虽有诸说，但当知于此前分令决定至出起观（行舍智）。对此而次之次第说：即由观之决定而于干观者（无定而唯慧者）生起道，得定者不以禅为足处而生起道，以初禅为足处而［足处禅以外］，思惟杂多之诸行令生起道，唯是属于初禅者。于［其等］一切有七觉支、八道支、五禅支。然，其等［之道］前分之观，有成喜俱亦有成为舍俱。于出起之时，达行舍之状态而成为喜俱。于五种［禅］法中之第二、第三、第四为足处而令生起［圣］道，如次第有四支、三支、二支之禅支。而于一切有七道支。第四禅［为足处］有六觉支。此［禅支等之］差别，为由足处禅之决定与观之决定。然，此等［诸道］前分之观有可成喜俱及舍俱，至于出起［观］唯为喜俱。其次于第五禅为足处而生起道，有舍、心一境性之二禅支及六觉支、七道支。此［禅支等之］差别亦［由足处之禅与观之］两者为决定。然，此时前分之观，是喜俱或舍俱，至出起［观］是唯舍俱。无色禅为足处而令生起道亦同样。

    如斯为足处而由禅出定，思惟何等诸行而生［圣］道附近之处令生起定，以［道］为相等于自己之状态，犹如伊屈瓦那（大蜥蜴）以大地之色［当为自己］之色。

    其次，于第二长老之说，或由定而出定，思惟其定之诸法而道生者，［其道］必相等其定。即思惟相等于定之义。若思惟欲界之诸法，［其道］必属于初禅。其［第二长老说之］中，观之决定亦当知如前述。

    其次，于第三长老说，各从自己意乐，或以禅定为足处，思惟其禅之诸法而道生者，［其道］是相等于禅。然，不以禅为足处，又不思惟禅而唯依意乐，即不成［其同等］。此义依教诫难陀经所说明。此时，观之决定亦当知如前述。

    如斯，先知行舍［智］令决定觉支、道支、禅支。

    二、［行道差别之决定］

    其次，若此［行舍智］最初镇伏诸烦恼，若依苦之有加行、有行得镇伏者，言为苦行道。其反面是乐行道。其次镇伏烦恼已，徐徐令起观之遍住及道之现前，言为迟知通，其反面为速知通。如斯此行舍［智］在道当［生来］之处，于各自之道给与［苦行道迟知通、苦行道速知通、乐行道迟知通、乐行道速知通］之名，是故道得四种名。而此行道某比丘相异［于须陀洹乃至阿罗汉之四道］，其［比丘］于四道皆为同一。而诸佛之四道皆唯乐行道速知通，法将［舍利弗］亦同样，然而大目犍连长老初道是乐行道速知通，而上三［道］是苦行道迟知通。

    又如行道，某比丘亦相异于［欲、精进、心、观之］增上四道，某比丘于四道皆同一。如斯行舍［智］令决定行道之差别。

    三、［解脱差别之决定］

    其次，［行舍智］如何令决定解脱之差别耶？既于前所说。又道是依五理由而得名。［即］（一）由自性、（二）由反对者、（三）由自德、（四）由所缘、（五）以来由。

    （一）曰：若行舍［智］思惟诸行是无常而出起者，［此道］由无相解脱而解脱。若思惟苦而出起者，由无愿解脱而解脱。若思惟无我而出起者，由空解脱而解脱。此“名为依自性之［道］。”

    （二）其次，此道由无常随观以除灭诸行之厚［想］，来舍断常相、恒相、常恒相故为无相。又依苦随观而舍断乐想，来干尽愿、冀求故为无愿。依无我随观舍断我、有情、补特伽罗相，见诸行［我等之］空故为空也。此“名为依反对者之［道］”。

    （三）其次，此［道］是贪等之空故为空。无色相等或贪相等故无相。无贪愿等故无愿。此［道］“名为依自德”。

    （四）又此［道］是空、无相、无愿之涅槃为所缘故，言为空、无相、无愿。此［道］“名为依于所缘”。

    （五）其次，于来由，有观之来由与道之来由二种。其中，观是［道之］来由而得，于果道是［果］之来由而［得］。即无我随观名为空，依空观而道是空。无常随观名为无相，依无相观而道是无相。此［道］名为［无相］，非得论之教说，是唯由经所得之教说。然，于此处（经说），种姓智是无相涅槃为所缘而名为无相，自己当在［道之］来处，于道给与［无相之］名，故言：“道是无相。”又道依［果之］来由，言为无相亦是合理。苦随观对于诸行，来令干尽愿故名无愿，依无愿观而道是无愿。无愿道之果亦是无愿。如斯观自己之名给与道，道是给［与］果。此“名为来由之［道］”。

    如斯此行舍［智］令决定解脱之差别。

    舍行智毕

    ［九、随顺智］

    彼习行、修习、多作行舍智之［瑜伽者］，使胜解、信更为强力，精进是善策励，念是善现起，心是善等持，使行舍［智］更锐利生起。彼之行舍［智］思惟“今［圣］道生耶”、“诸行是无常”、“苦”、“无我”而入有分。有分之后，为行舍［智］同样，所缘诸行“无常”、“苦”、“无我”之生起意门转［心］。由此转有分而生起唯作心之后，之后连结心相续——同诸行为所缘——生起第一速行心。此言为“遍作（准备）心”。其后同诸行为所缘而生起第二速行心。此言为“近行”。又其后同诸行为所缘而生起第三之速行心。此言为“随顺”。此为彼等各别之名。然，若概括言之，［遍作、近行、随顺之］三种皆得言为“习行”、“遍作”、“近行”、“随顺”。随顺于何耶？是［随顺］于前分与后分。然，其［随顺智］是如同［八观智］有［三相思惟］之作用故，随顺于前之八观智，而且［随顺］其后之三十七菩提分法。即其［随顺智］是依无常相等缘诸行而转起故，如说其义是“生灭［随观］智以见有生灭诸法之生灭”、“坏随观［智］以见有坏［诸法］之坏”、“布畏现起［智］是以现起［诸法］而怖畏”。“过患随观［智］以见于有过患［诸法之］过患”、“厌离智是厌离应厌离之［诸法］”、“欲脱智是生欲脱于应脱之［诸法］”、“省察智是省察应省察之［诸法］”、“依行舍［智］是舍应舍之［诸法］”。如同［其等八智］有［思惟三相之］作用故而随顺此等之八智。且［随顺智是随顺］于后之三十七菩提分法。［随顺三十七菩提分法之随顺智之］依彼行道当得［道或果］故。

    譬喻有如法（正义）之王，坐于法院闻八裁判官之判决，舍去不当而取中正，与“如斯”可裁！随顺彼等之判决。且［随顺］古来之王法。当知如斯此时亦同样。即，王如随顺智。八裁判官如八智，古来之王法如三十七菩提分。其时，譬如王言：“如斯”而裁判官之判决而随顺于王，此［随顺智］无常等之诸行为缘而生起。有如同［八智］之作用故而随顺八智，且［随顺］于后之三十七菩提分，故言谛随顺智。

    随顺智毕

    与经［文］之对照

    其次，此随顺智是诸行为所缘——至出起为观之最后。然，若言全部，种姓智至出起，是观之最后。今明知出起之观，其次当知有经［文］之对照。即“至此出起观”，如于六处分别经所说：“诸比丘！依止于不彼所成性（无渴爱），由于不彼所成性，为一性而依止于一性，舍断其舍而起越此。”言为“不彼所成性”（无渴爱）。如于蛇喻经说：“厌离者是厌离贪、离贪故解脱。”而言为“厌离”。如于须尸摩经说：“须尸摩！前有法住智、后有涅槃智。”而言为“法住智”。如于布吒波陀经说：“布吒波陀！最高之想是于最初生起、后智［生起］。”而言为“最高之想”。如于十上经说：“行道智见清净为遍净胜支。”而言为“遍净胜支”。如于无碍解道说：“欲脱［智］、省察随观［智］、行舍［智］之此等三法是义一而唯文别异。”言此三名为“［欲脱、省察随观、行舍］”。如于发趣论说：“随顺是对于种姓，随顺是净白［为无间缘之缘］。”言为“［随顺、种姓、净白之］”三名。如于传车经说：“那么，友！为行道智见清净，于世尊处而行梵行耶？”言为“行道智见清净”。

        寂静而为遍彼至出起观，
        大仙以此称为种种名。
        欲出起有大怖畏轮回之苦泥，
        贤者常观而行瑜伽。

    此为令善人喜悦，造清净道［论］，于慧修习论中解释行道智见清净，名
为第二十一品。
汉译南传大藏经第 69 册 No. 0035 清净道论(第14卷-第23卷)

    第二十二品　智见清净之解释

    ［慧体之五．智见清净］

    其次是“种姓智”，转入于道之处故，非［属］于行道智见清净，亦不属于智见清净。在［此两者］之间无［清净之］名称。然，入［此］观之流故称为观。其于须陀洹道、斯陀含道、阿那含道、阿罗汉道于此四道智为“智见清净”。

    ［一、四道智］

    ［一］［须陀洹道智］

    其中，先述欲成就初道智者，即无其他之行。然，彼所应行者，皆在令生起随顺最后观时既行了。生起如斯随顺智之彼［瑜伽者］，依彼［遍作、近行、随顺之］三随顺智，以应自己之力，消灭蔽覆谛之粗大黑闇时，对一切行而其心不入、不住立、不信解、不着、不悬、不缚，如水之［离］荷叶、不滞着、萎缩、转还，现起一切相所缘或一切转起所缘皆是障碍。

    时，一切相及转起之所缘为障碍而现起时，有随顺智彼［瑜伽者］，其习行之后，以无相、不转起、离［有为］行、涅槃为所缘，超越凡夫种姓、凡夫名称、凡夫之地，进入圣者种姓、圣者名称、圣者之地——对涅槃所缘行最初之转入、最初之念虑、最初之专念——对于道完成无间、等无间、习行、亲依、非有、离去之六种缘之状态，达顶点为观之最高——不转入而生起种姓智。对于此说：“由外之出起、还灭之慧为种姓智者云何？克胜生起故为种姓。转起……乃至……克胜烦恼故为种姓……克胜外之行相故为种姓。入于不生起故为种姓。不转起……乃至……入于无恼、灭、涅槃故为种姓。克胜生起入于不生起故为种姓。”［由此而］详知一切。

    其时，以说明由一转［作用］，虽转起于一［速行］路中，但对随顺、种姓是别异之所缘而转起，有如次之譬喻：即如欲跳超大水路而欲立彼岸之人，急速走来，握住结悬生在水路此岸之树枝或绳、棒而身倾向彼而跳越，到达彼岸之上方时，放弃其［绳或棒］，达到彼岸［身］还在震动而徐徐站立，如斯此瑜伽行者亦欲由此有、胎、趣、［识］住、［有情］居而住立涅槃之彼岸，依生灭随观等之速走，以随顺转［心］握住悬结于身体树枝之色绳或受等任何之棒是“无常、苦、无我”不即刻放弃，而依第一随顺心而跳越，依第二之［随顺心，如越水路之人］以身倾赴彼岸，令意倾向涅槃，依第三［之随顺心］如［彼人］达彼岸之上方，今到达涅槃之附近，由其心之灭，放弃彼有为之所缘，由种姓心离［有为］行而达涅槃之彼岸。而对一所缘未得修习故，如［身］震动之彼人，暂不善住立，其后依道智而住立。

    其中，随顺［智］虽然得除去蔽覆谛之烦恼黑闇，但仍不［能］得涅槃为所缘。对此有次之譬喻：

    曰：某有眼人为见月于夜分出，眺望上空“观察月蚀。”［月］为黑云所蔽故，彼不能见月。时起风而吹除黑厚之雨云，又其他［之风］吹中等之［雨云］，又其他［之风］吹［除］微细之［云］。如斯雨云之离去，其人见月于天空而观察月蚀。其中，三之雨云，如蔽覆谛之粗、中、细之黑暗烦恼。三之阵风，如三随顺［智］。有眼人如种姓智。月如涅槃。一一之风吹除次第［三］雨云，如以一一之随顺［智］除去蔽覆谛之幽闇。雨云之离去，彼人见于天空清净之月，如除去蔽覆谛之幽闇时，种姓智是见清净之涅槃。即，譬虽得三风除去蔽覆月之雨云，但不［能］见月，斯［三］随顺［智］虽除去蔽覆谛之幽闇，但不能见涅槃。如人虽得见月，但不［能］除去雨云，此种姓智虽得见涅槃，但不［能］除去烦恼之幽闇。

    故言此［种姓智］转入于道。然，虽不自转入于道，但在转入处，给与“如是生”之道，想念而后灭。道依其［种姓智］而不放弃所给与之想念，由无间相续而随结其［种姓］智，即生击破、摧破未曾击破、未曾摧破之贪蕴、瞋蕴、痴蕴。就此有次之譬喻：

    曰：有某弓箭手，于八宇娑婆程度之距离处，置立百个楯，以布包脸［不见余处］点算箭而立车上，他人移动此车，弓箭手至楯之正面时，其处以棒与想念（暗示），弓箭弓手不违其棒之暗示而放箭，皆射穿百个之楯。其时，棒之暗示如种姓智，弓箭手如道智。弓箭手不违棒之暗示而射穿百个之楯，道智不放去依种姓智所给之想念而以涅槃为缘，如击破、摧破未曾击破、未曾摧破之贪、瞋、痴蕴。

    而此道非仅击破贪蕴等，又令干尽无始轮回转生之苦海，封锁一切恶趣之门，令七圣财现前，舍断八支之邪道，令寂灭一切之恐怖怖畏，成为等正觉者之真子，获得其他数百之功德。如斯与很多功德之须陀洹道相应智而为须陀洹道之智。

    第一智毕

    ［a、须陀洹果］

    其次，此［须陀洹道］智之后，其［须陀洹道之］异熟，于二或三［刹那］生起［须陀洹］果心。［此］为出世间善之无间（直后）之异熟故：

    “世人言此为无间定。”或说：

    “为诸漏之尽灭而迟得无间［定］。”然，或人人说果心是一、二、三或四［刹那］。此不得取为［正说］。然，习行随顺［智］习行之后，生起种姓智。故最低限度应有二随顺心——于一［心］不得习行缘——。而速行路是七心最长。故第二随顺［心］有［速行路］、第三是种姓［心］、第四道心、果心是［最后之］三［刹那］。又三随顺［心之速行路］，第四是种姓、第五是道心，果心是二［刹那］。故言：“生起二或三［刹那］之果心。”

    又某人人于四随顺［之速行路］，说第五是种姓、第六是道心，果心为一［刹那］。然，第四或第五安止（入定）［圣道］，其以后近于有分故［非安止］。然者其［说］即被否定，故［此说］不见做坚实之说。

    而以上名须陀洹为第二圣者。［此须陀洹］即虽过于放逸，七次转生轮回天、人已，得灭尽苦而（般涅槃）。

    ［b、十九之观察］

    其次于果后，彼［须陀洹］之心入于有分。由此为断有分而观察道，生起意门转［心］。此之灭时，于顺次观察道有七速行。更入有分，同样而为观察果等而生起转等。生起其等之时，彼（一）观察道、（二）观察果、（三）观察已舍断诸烦恼、（四）观察残余诸烦恼、（五）观察涅槃。即彼（一）“我实此道而来”观察道、（二）由此“我得如斯功德”而观察果、（三）由此“我舍断此等之烦恼”而观察已舍断之诸烦恼、（四）由此“于我残存此等之烦恼”而观察上三道应断诸烦恼、（五）最后“我通达此法为所缘”而观察涅槃。如此须陀洹，斯陀含、阿那含亦［各有此五观察］。其次，阿罗汉不观察残余之烦恼故［有四观察］。如斯于一切有十九之观察。而且此［观察之数］为最大限度。然，观察已舍断之［烦恼］及残存之烦恼，于诸有学是或有或无。即，无此观察之摩诃那摩问世尊言：“于我内还有未舍断之何法故，时诸贪法在夺我心耶？云云。”

    ［二］［斯陀含道智］

    其次，如斯观察已，彼须陀含之圣弟子，继续坐其处，又于其他之时，以薄弱欲贪、瞋恚为达第二地之行瑜伽。彼集中根、力、觉支，摩触（思惟）色、受、想、行、识之分之彼诸行是“无常、苦、无我”，返复没入于观路而［思惟此］。如斯行道之彼［瑜伽者］依前述之方法，于行舍［智］之后，依一［意门］转而生起随顺［智］、种姓智时，种姓［智］之后生起斯陀含道。与此相应智谓斯陀含道智。

    第二智毕

    ［斯陀含果］

    此智之后亦如前说，当知有［二或三刹那之］果心。以上此斯陀含（一来）谓第四之圣者，［彼］唯来此世间一次，即得苦之灭尽。其后之观察如既说。

    ［三］［阿那含道智］

    如斯观察已，此斯陀含之圣弟子，继续坐其处，又于他时，为舍断欲贪、瞋恚之无余而欲达第三地以行瑜伽。彼集中根、力、觉支，返复没入于观路，以智摩触［其思惟］彼诸行是“无常、苦、无我”。如斯行道之彼［瑜伽者］，依前述之方法，于行舍［智］之后，依一［意门］转而生起随顺［智］、种姓智之时，于种姓之后而生起阿那含道。与此相应智谓阿那含道智。

    第三智毕

    ［阿那含果］

    此智之后如于前述，当知有［二或三刹那之］果心。以上此阿那含（不还）谓第六之圣者，［彼］化生于其处而般涅槃，不由［其处］还来。不由结生再来此世间故。其后之观察如既说。

    ［四］［阿罗汉道智］

    如斯观察已，彼阿那含之圣弟子，继续坐其处，又于他时，为舍断色［贪］、无色贪、慢、掉举、无明之无余而欲达第四地而行瑜伽。彼集中根、力、觉支，以返复没入观路，以智摩触［其思惟］彼诸行是“无常、苦、无我”。如斯行道之彼［瑜伽者］，依前述之方法，于行舍［智］之后，依一［意门］转而生起随顺［智］、种姓智之时，于种姓之后生起阿罗汉道。与此相应之智谓阿罗汉道智。

    第四智毕

    ［阿罗汉果］

    此智之后而如前述，当知［二或三刹那之］果心。以上此阿罗汉谓第八之圣者，［彼］漏已尽，保持最后身、舍下重担、随得自义、遍尽有结、正知而解脱，含括天及［人］世界，为最高之应供者。

    此所说：“其次之须陀洹道、斯陀含道、阿那含道、阿罗汉道，于此四道谓智见清净智。”应得顺次而说此等四智。

    ［二、智见清净之威力］

    今识知由四智成此智见清净之威力，

        ［一］菩提分之圆满状态、［二］出起、［三］力之结合、
        ［四］应舍断所舍断之诸法、
        ［五］于现观时所说遍知之作用，
        其等一切当知随其自性。

    ［一］［三十七菩提分之圆满］

    其中，“菩提分圆满之状态”是［三十七］菩提分之圆满状态。即：四念处、四正勤、四神足、五根、五力、七觉支、八支圣道之此等三十七法，是依菩提支分义，得圣道之领域名菩提分故——于领域故，在资助之状态故——言为菩提分。

    ［四念处］　各各出入于所缘而现起故为“处”（起）。念即是处故为“念处”。而于此身、受、心、法捕捉不净、苦、无常、无我之相，又成为舍断净、乐、常、我之想而转起故分为四种。故言为四念处。

    ［四正勤］　勤于此故为“勤”，美好之勤为“正勤”。又依此正勤故为正勤。又无有其烦恼之丑故为美好，由生利益安乐之义而持最胜之状态故，又行作故优美之状态为勤，故为正勤。此是精进之同义语。此舍断已起、未起不善，不生起作用及成为未起、已起善之生起令存续之作用故为四种。故言为四正勤。

    ［四神足］　依前所说之义为“神变”。与其［神变］相应，故依［神变之］前行义，又［神变］为果故，由［神变之］前分成为神变之足而为“神足”。此依欲等成为四种，故言为四神足。所谓：“有欲神足、精进神足、心神足、观神足之四神足。”此唯出世间。其次世间者：“若比丘以欲为主而得定、得心一境性者，此言欲定。”之等语故，以欲等为主（增上）而所获得之法。

    ［五根、五力］　克胜于不信、懈怠、放逸、散乱、痴惑故，有克胜之称，依增上之义“根”。又不能克胜不信等故，依不动之义而为“力”。其两者以信等为五种，故言为“五根、五力”。

    ［七觉支、八支圣道］　次依觉有情之支分而念等之七为觉支，又依脱出之义，正见等之八道支，故言“七觉支、八支圣道”。以上为三十七菩提分法。

    于［圣道之］前分起世间之观时，由十四种把握身者，有身随观念处。由九种把握受者，有受随观念处。由十六种把握心者，有心随观念处。由五种把握法者，有法随观念处。

    ［于前分之世界观］此我身未曾起而见他人生起不善，“斯行者生起此，我不行如是，若如斯于我［之不善］是不得生起”，其［不善之］不生，于精进时，有第一之正勤。于自己既见现行之不善，精进令舍断此时，有第二［之正勤］。此于我身未曾生起禅，或令生起观之精进者，有第三［之正勤］。已生起之［禅支或观］不减退，常常［努力而］生起［善］者，有第四之正勤。

    ［又于前分之世间观］以欲为主而生起善时有欲神足……乃至……离邪语时有正语。如斯［于前分之世间观之三十七菩提分法］得种种心。

    然，生起此等四［圣道］智之时，于一心得［三十七菩提分法］。于［圣］果之刹那，除四正勤而得其余三十三［菩提分法］。如斯一心中得此等中，以涅槃为所缘，一念于身等，实现舍断净想等之作用而言为四念处。如斯一之精进，实现不令生起未起［之不善］等作用而言为四正勤。于［四念处、四正勤以外］，其余没有［如一为多，多为一之］增减。

    又彼等［三十七菩提分法］中

        九是一种、一是二种、又为四、五种。
        又为八种、九种。如斯彼为六种类。

    “九是一种”者，欲、心、喜、轻安、舍、思惟、语、业命［之九］，唯有欲神足一种，不能分为其他之部分。“一是二种”者，信是由根与力为二种。“又四、五种”者，又其他之一是四种，他［之一］为五种之意思。其中，定之一依根力、觉支、道支为四种，慧是彼等［根、力、觉支、道支之］四及由神足之部分为五种。“又八种九种”者，其他之一为八种，一为九种之意思。［即］念是由四念处、根、力、觉支、道支而为八种，精进由四正勤、神足、根、力、觉支、道支而为九种。如斯

        此等菩提分是十四之不杂（纯粹之区分），
        若依部分为七种，区分之即为三十七。
        依自作用之完成与自性转起故，
        彼等一切是圣道发生之时而发生。

    如斯先于此［智见清净］中，知菩提分之圆满状态。

    ［二］［出起］

    “出起与结合”者，是出起与力之结合。即世间之观以相为所缘故，又断绝转起之原因及集故，无论由相、转起皆不出起。种姓智不断绝［转起之］集故，由转起虽不出起，但以涅槃为所缘故由相而出起。如斯［于种姓智］一方面有出起。故曰：“由外之出起、还转之慧是种姓智。”又“由出起还转而入不生起故而为种姓。由转起还转云云”。然，此等四［道］智是无相为所缘故由相转起，断绝［转起之］集故由转起而出起。由此两方面而出起，故说：“由两方面出起、还转之慧是道智。”云何。须陀洹道之刹那，依见之义正见是由邪见而出起。又随转其［邪见］之诸烦恼蕴而出起，又由外之一切相出起，故言：“由两方面出起、还转之慧是道智。”由攀着之义，正思惟是由邪思惟……由把握之义，正语是由邪语……由等起之义，正业是……由净白之义，正命是……由策励之义，正精进是……由现起之义，正念是……由不散之义，正定是由邪定出起。又由随转［邪定］之诸烦恼蕴而出起，又由其他之一切相出起，故言：“由两方面出起、还转之慧是道智。”

    言“于斯陀洹道之刹那，由见之义，正见是……由不散乱之义，正定是由粗欲贪结、瞋恚结、粗之欲贪随眠、瞋恚随眠而出起……于阿那含道之刹那，由见之义，正见是……由不散乱之义，正定是微俱之欲贪结、瞋恚结、微俱之欲贪随眠、瞋恚随眠而出起……乃至……阿罗汉道之刹那，由见之义，正见是……由不散乱之义，正定是由色贪、无色贪、慢、掉举、无明、慢随眠、有贪随眠、无明随眠而出起。又由随转此之诸烦恼蕴而出起，又由外之一切相而出起，故言：‘由两方面出起、还转之慧是道智。’”

    ［三］［力之结合］

    其次修习世间之八等至时，是止与力为主，修习无常随观等时，是观之力为［主］。然，圣道之刹那，彼等［止、观之］法，由互相不凌驾［他］义，双结而转起。故于此等四［道］智结合两方面。所谓“由掉举与俱之诸烦恼蕴出起者心一境性之定，是以灭境为（所缘）。又由无明与俱诸烦恼蕴出起者随观义之观，是以灭为境。如斯由出起之义，止与观是一味。双结于互相不凌驾其［他］。故由出起之义而止与观言为双结而修习”。当知如斯此［智见清净］中之出起与结合。

    ［四］［烦恼之舍断］

    其次［依智］“舍断应所舍断之诸法”者，当知于此等四［道］智，由其智舍断应所舍断之诸法。即此等［四道智］是行如理舍断称为结、烦恼、邪性、世间法、悭、颠倒、系、不应行、漏、暴流、轭、盖、执取、取、随眠、垢、不善业道、［不善］心生起之诸法。

    其中，“结”者，［今世之］诸蕴与［来世之］诸蕴、果与业、苦与有情连结故，言色贪等十法为［结］。即只要有彼等［诸结］，此等［诸蕴、果、苦等］即无止灭。其中，色贪、无色贪、慢、掉举、无明之此等五是连结［色、无色之］上［二界］所生起之诸蕴等，故言为“上分结”。有身见、疑、戒禁取、欲贪、瞋恚之此等五连结下［欲界］所生诸蕴等，故言为“下分结”。

    “烦恼”者，是在自杂染故，又为杂染相应法故，为贪、瞋、痴、慢、见、疑、昏沉、掉举、无惭、无愧之此等十法。

    “邪性”者，是转起邪故是邪见、邪思惟、邪语、邪业、邪命、邪精进、邪念、邪定之此等八法，又共邪解脱、邪智为十［法］。

    “世间法”者，转起世间之［诸蕴］时，不令止灭［世间］法故，为利得、不利得、名声、不名声、乐、苦、毁呰、赞叹之此等八法。于此，此世间法之语，依［其］原因及近行（附随），当知含有利得等为基之随贪及不利得等为基之瞋恚。

    “悭”者，是住处等，不能与［其他］任何人共有，由行相转起之住处悭、［檀］家悭、利得悭、法悭、称赞悭之五悭。

    “颠倒”者，于无常、苦、无我、不净之事物，转起常、乐、我、净之想颠倒、心颠倒、见颠倒之此等三法。

    “系”者，以系名身与色身故为贪、颠等之四。不论如何，说彼等是贪欲身系、瞋恚身系、戒禁取身系、此谛住着身系。

    “不应行”者，是由欲、瞋、痴、怖畏而作不应作，不作应作是此之同义语。即此是诸圣者所不应行故，言为不应行。

    “漏”者，若由所缘至种姓［智］止，若由处所至有顶（非想非非想处）止而转起故，是依常流出之义。如水瓮之裂孔而漏水，由不防护［眼等之］门而漏故，又轮回苦之漏故，此乃欲贪、有贪、邪见、无明之同义语。［右之欲贪等之四法］是牵引于有之海洋义，又由难度义而［言］为“暴流”。

    不别离所缘，又不别离苦故，［言］为“轭”。［此是］彼等［欲贪等］之同义语。

    “盖”者，是心之障、盖、蔽覆之义而为欲贪之五。

    “执取”者，超越各各法之自性而［无问题］，把触他之不实自性为行相而转起故，此是邪见之同义语。

    “取”者，是由一切行相，于缘起之解释既说欲取等之四。

    “随眠”者，是依力强之义，如斯说欲贪随眠、瞋恚、慢、见、疑、有贪、无明随眠为欲贪等之七。即彼等强力故数数为欲贪等生起之因，于［有情］随眠故为随眠。

    “垢”者，如油或膏药之残滓，令自他不净故，为贪、瞋、痴之三。

    “不善业道”者，依不善业及恶趣之道，为杀生、偷盗、邪欲行、妄语、两舌、恶口、绮语、贪欲、瞋恚支、邪见之此等十。

    “生起不善心”者，是八之贪根、二之瞋根、二之痴根之此等十二。

    若如理舍断此等结等之诸法者，行此等［四道智］。［其为］云何？先于“［十］结”是有身见、疑、戒禁取及应至恶趣之欲贪及瞋恚此等五法，是初智之所断。余粗之欲贪、瞋恚是第二智之所断。微细之［欲贪、瞋恚］是第三智之所断。色贪等之五是第四智之所断。以下虽然不“唯”语而确言，或言烦恼是上位智之所断时，当知已由下位智破除（舍断）应至恶趣等，［其余是］上位智之所断。

    于“烦恼”，见、疑是初智之所断。瞋是第三智所断。贪、痴、慢、昏沉、掉举、无惭、无愧是第四智之所断。

    于“邪性”，邪见、妄语、邪业、邪命，此初智之所断。邪思惟、两舌、恶口，此是第三智之所断。而当知此时，语唯是思。绮语、邪精进、［邪］念、［邪］定、［邪］解脱、［邪］智是第四智之所断。

    于“世间法”，瞋恚是第三智之所断。随贪是第四智之所断。名声及称赞之随贪是第四智之所断，或人人［说］。

    “［五］悭”是唯初智之所断。“颠倒”是以“无常为常”、“无我为我”为想、心、见之颠倒，及以“苦为乐”、“不净为净”之见颠倒，此是初智之所断。“不净为净”之想、心颠倒是第三智之所断。“苦为乐”想、心之颠倒是第四智之所断。

    于“系”，戒禁取［身系］、此谛住着身系是初智之所断。瞋恚身系是第三智之所断。余［之贪欲身系］是第四智之所断。

    “不应行”是唯初智之所断。于“漏”，见漏是初智之所断。欲漏是第三智之所断。余之［有漏、无明漏之］二是第四智之所断。“于暴流、轭”亦然。

    于“盖”，疑盖是初智之所断。欲贪、瞋恚、恶作（后悔）之三是第三智之所断。昏沉、睡眠、掉举是第四智之所断。

    “执取”唯初智之所断。“于取”，是一切世间法依事欲所欲故色、无色贪亦入于欲取。故此［欲取］是第四智之所断。余［之三］是初智之所断。

    于“随眠”，见、疑随眠唯初智之所断。欲贪、瞋恚随眠是第三智之所断。慢、有贪、无明随眠是第四智之所断。

    于“垢”，瞋垢是第三智之所断。其余［之贪、痴］是第四智之所断。于“不善业道”，杀生、偷盗、邪欲行、妄语、邪见［之五］是初智之所断。两舌、恶口、瞋恚之三是第三智之所断。绮语、贪欲是第四智之所断。

    于“不善心生起”，四种见相应及疑相应之五是初智之所断。二之瞋恚相应是第三智之所断。其余［之五］是第四智之所断。而某［智］所断者，应依其［智］而舍断。故言：“若如理舍断斯等结等之诸法者，以行此等［四道智］。”

    其次此等［四智］能舍断此等诸法之过去、未来耶？或［舍断］现在耶？又此时，若先［舍断］过去、未来者，精进即不陷于无结果。何故耶？应舍断者于［现在］无有。又［若舍断］现在者，其［精进］应为无成果，是与精进俱舍断故，又道之修习应陷于有杂染。或［道之修习陷］于与诸烦恼不相应。然，现在之烦恼即与心不相应。此评难非仅在此处。然，圣典亦［如次说］：“舍断烦恼是舍断过去之烦恼耶？舍断未来之烦恼耶？舍断现在之烦恼耶？”更言：“若舍断过去之烦恼者，灭尽已灭尽、令灭已灭、令离已离去，即［成为］令灭没已灭没者，［即成为］舍断过去而非现在者。”“［故］不舍断过去之烦恼”而被否定。同样，言：“若舍断未来之烦恼者，然者，舍断未生者、舍断未发生者、舍断未生起者，［即成为］舍断未现前者，即［成为］舍断未来不存在者。”“［故］不舍断未来之烦恼”而被否定。同样言“若舍断现在之烦恼，然者，有贪染者舍断贪，有瞋怒者舍断瞋……舍断［烦恼］强有力之随眠，［即成为］黑白之诸法双结而转起，道之修习成为杂染”，“［故］不舍断过去之烦恼、不［舍断］未来之［烦恼］、不舍断现在之烦恼”而否定了一切。质问终结言：“然者，即无修习道、无作证果、无舍断烦恼、无现观法耶？”可知：“不然，有修习道……乃至……有现观法。”言：“譬喻云云。”如次说：“譬喻有未生果实之幼树，有人切断其［树］根，其树未生之果实者皆不生，未发生者皆不发生，未生起者皆不生起，未现前皆不现前。如斯，生起是诸烦恼之发生因，生起是［诸烦恼发生之］缘。见生起之过患，心跃入不生起［之涅槃］。心跃入于不生起故，依生起之缘，应发生诸烦恼，未生者皆归于不生……乃至……未现前皆不现前。如斯因之灭故苦之灭。转起是因……相是因……营务是因……乃至……心跃入不营务［之涅槃］故，依营务之缘而应发生诸烦恼，此皆未生……乃至……未现前皆不现前。如斯‘因之灭故’果之灭。如是有修习道、有作证果、有舍断烦恼、有现观之法。”

    ［以上之说］是指何而说耶？是指舍断地得诸烦恼而说。然者，地得［之烦恼］为过去、未来耶？或现在耶？此是生起地得。

    然，生起（一）现起［生起］、（二）已存离去［生起］、（三）作机会［生起］、（四）地得［生起］有多种类。其中，谓：“（一）现在生起。”称为一切之生、老、坏之具有者。（二）尝味所缘之味已灭，称为已尝味离去者之善、不善及达于生［、老、坏］之三而灭者，称为已存离去者其他之有为，言为“已存离去生起”。（三）说如彼曾所行彼诸业为业，虽已过去，已排拒他［业］之异熟（报），而作自己异熟［生起之］机会，已作如斯之机会，异熟虽未生起，但作斯机会时，是必定会生起，故谓：“作机会生起。”（四）于各各之地，未根绝之不善，谓“地得生起”。

    ［地与地得之差别］

    此中，当知地及地得之差别。“地”者，为观所缘之［欲、色、无色三］地之五蕴。“地得”者，于其等诸蕴中，值得生起烦恼种。然，由其［烦恼种］其所得之地而得名，故言地得。而其［地］非依所缘而［得］。然，依所缘者，虽［缘］一切过去、未来［之诸蕴］，但已所遍知而缘诸漏尽者之诸蕴，而烦恼会生起。恰如大迦旃延，缘莲华色［比丘尼］等之诸蕴，苏丽耶长者对难陀学童等［生起烦恼］。若［所缘而起之烦恼］为地得者，其［所缘］不能舍断故，即任何人亦不舍断有根。不然，当知由基（烦恼之生起处）而有地得。即由观遍知诸蕴生起各各之处，［诸蕴］生起以来，于其等［诸蕴］中，轮转根之烦恼种是随眠，其［烦恼种］当知由未舍断之义而［言］地得。

    其中，或人、或诸蕴中依未舍断之义而有随眠烦恼者，于其人唯其等诸蕴为其等烦恼之基，属他［人之烦恼］诸蕴，非是［其等烦恼诸蕴之基］。又唯过去之诸蕴为过去之诸蕴中未舍断随眠烦恼之基，其他非成［未来、现在诸蕴之基］。就未来等亦同此。同样唯欲界之诸蕴，为欲界诸蕴中之未舍断随眠烦恼之基，其余非为［色、无色界诸蕴之基］。就色、无色界亦同此。其次，于须陀洹等［之诸圣者］中，任何圣者之诸蕴中，有各各为轮转根本之烦恼种，而依各各之道已舍断者，其圣者之诸蕴，已舍断轮转之根本，即无其等烦恼之基故而得地之名称。凡夫皆未舍断轮转根本之诸烦恼故，所作之业善或不善也。彼［凡夫］业、烦恼为缘而轮回轮转。不得言：“此轮转之根本［烦恼］唯彼［凡夫］之色蕴而无受蕴等［……乃至……］或唯识蕴而无色蕴等。”何以故？于五蕴中无有差别之随眠。云何［若以譬喻言］：

    如大树住立于地上，依地味及水味，因此根、干、枝、小枝、幼芽、叶、华、果实繁荣，亭亭于摩天，虽至劫末种子展转，树种相续存在时，不得言：“唯由地味而非根干……或唯有果而非于根等。”何以故？［地味等］无差别行循于一切之根等。又譬喻厌恶其树之华、果实等之人，于［其树之］四方钉入曼睹伽刺（鱼刺）之毒刺，其树触其毒因为夺去地味及水味，当然不能生育，应无再相续发生之可能。

    如斯厌恶蕴之转起之善男子，如［厌恶其树之］人，加毒于树之四方，开始自己相续于修习四道。时彼蕴之相续，触其四道之触毒，夺去普遍轮转根之诸烦恼故，成为唯作业而［无报］以至身业等之一切种类之业，于未来不再令发生，不可能使他有（来世）发生相续。最后由识之灭，如无燃料之火，遍于无取而般涅槃。当知如斯地与地得之差别。

    又其次（一）现行［生起］、（二）所缘坚执［生起］、（三）未镇伏［生起］、（四）未根绝［生起］之四种生起。

    其中，（一）“现行生起”，不外于现在生起。（二）其次，［缘］来眼等识阈者为所缘，于前分虽不生起烦恼种，于后分坚执所缘而一向生起［烦恼种］故，言为“所缘坚执生起”，如大帝须长老行乞于美人村，见异性之容色而生起烦恼种。（三）由止观未镇伏任何烦恼种，虽心相续而不增大，遮止无生起之因故，为“未镇伏生起”。（四）其次依止观虽已镇伏，依圣道而未根绝［烦恼种］，不超越生起之可能性，故为“未根绝生起”。得八等至之长老［飞］行于虚空时，闻妇人美声之歌并摘开花树林中之花，［彼］生起烦恼种。当知此所缘坚执［生起］、未镇伏［生起］、未根绝生起之三种所包摄于地得。

    以上所说生起之中，称为现在、已存离去、作机会、现行此四种生起，非此道所断故，即由何等之智亦非能舍断。其称为地得、所缘坚执、未镇伏、未根绝之此［四种之］生起，令灭其各各生起之状态，其各各生起世间、出世间之智故。以［智］可舍断［其生起］。如斯在此［智见清净之］中，当知：“［由智］舍断所应舍断之诸法。”

    ［五］［作用］

        于现观之时说有遍知等之作用，
        知其等一切［之作用］是随其自性。

    曰：于谛现观时，说此等［须陀洹道等之］四智于一一之刹那有遍知、舍断、作证、修习之此等遍知等之各四作用，知其等［作用］是随其自性。即诸古人如次说：“譬喻灯火于非前非后一刹那燃烧灯心，破除黑暗，辉耀光明，夺去油而行四作用，斯道智于非前非后一刹那现观四谛。［即］由遍知现观而现观苦，由舍断现观而现观集，由修习现观而现观道，由作证现观而现观灭。［此］说何耶？灭为所缘以观通达而证得四谛。”又如次说：“诸比丘！观苦者亦观苦之集、观苦之灭、观至苦灭之道云云。”更说：“具有道者之智，是苦之智、是苦集之智、是苦灭之智、是至苦灭道之智。”

    其中，譬喻灯火燃烧灯心，道智是遍知苦。譬喻［灯火］破除黑暗，［道智］是舍断集。譬喻［灯火］辉明，［道智］于俱生等之缘性故，称为正思惟等之法而修习道。譬喻［灯火］夺去了油，［道智］夺去烦恼以作证灭。当知如斯譬喻以对照［其事实］。

    亦有其之说明法，譬喻太阳出，于非前非后，出现即照诸色、破除黑暗、显现光明、止息寒冷四作用，此道智……乃至……由作证现观而现观灭。于此譬喻太阳照诸色，是以道智遍知苦。譬喻破除黑暗是舍断集。譬喻显现光明，是俱生等之缘性故而修习道。譬喻止息寒冷是作证烦恼之止息、灭。当知如斯对照譬喻。

    亦有其他之说明法，譬喻船于非前非后一刹那，舍此岸而横过水流，运载荷物，令达彼岸而行四作用，斯道智……乃至……依作证现观而现观灭。此时譬喻船舍此岸，是道智遍知苦。譬喻横过水流是舍断集。譬喻运载荷物，是俱生等之缘性而修习道。譬喻到达彼岸，是作证彼岸之灭。当知如斯对照譬喻。

    其次，如斯谛现观之时，一刹那转起四作用之智，是依十六行相之如实义，而一时通达四作用。所谓：“依如实义而四谛云何一时通达耶？是依十六行相之如实义四谛一时通达。［即］于‘苦’（一）逼恼之义、（二）有为之义、（三）热苦之义、（四）所谓变易义是［苦之］如实义。‘集’是（五）增益之义、（六）因缘之义、（七）结缚之义、（八）障碍之义是［集之］如实义。‘灭’是（九）出离之义、（一〇）远离之义、（一一）无为之义、（一二）甘露之义是［灭之］如实义。‘道’是（一三）出之义、（一四）因之义、（一五）见之义、（一六）增上义是［道之］如实义。依此等十六行相之如实义而四谛为一摄，为一所摄者是一性，所为一性是依一智而通达，故而言四谛于一时通达。”

    其中，有［反问者］：“于苦等亦有病、痈等其他之义，何故唯说四［义］耶？”对此［答］曰：“由见其他之［集］谛［等］而［其等病、痈等］已明了故［不说］。”

    其中，“云何是苦之智？是缘苦所生起之慧、知解”等之理由，以一一谛为所缘而说为谛智。“诸比丘！由见苦者即见集”等之理由，若以一谛为所缘，对余［谛］亦完成作用而说为［谛智］。

    其中，一一谛为所缘时，最初以见“集”，即明了其自性（一）“逼迫”相之彼苦（二）之“有为”（作为）之义。不论如何，此［苦］是依集增益之相而所增益、作为、聚集。又道是取去烦恼热之苦，为极清凉故，依见其“道”，即明了［苦之］（三）“热苦”之义。恰如尊者难陀，因见天女而［明了］孙陀利之不美。其次依见不变易之“灭”，当然明了［苦之］（四）“变易”之义。

    同样由见“苦”即明了其自性（五）“增益”相集之（六）“因缘”义。恰如由不适量之食物见病之生起［而明了］食物之病因缘。由见离系之“灭”，而明了［集之］（七）“结缚”义。由见出［离］之“道”，而［明了集之］（八）“障碍”义。

    同样以见不远离之“集”而明了（九）“出离”相之灭之（一〇）“远离”义。因见“道”而［明了灭之］（一一）“无为”义。然，此［瑜伽］者，于无始之轮回虽未曾见道，而其［道］是有缘故不外于有为，无缘法［灭］之无为便极甚明白。又见“苦”而明了其［灭之］（一二）“甘露”义。然，苦为毒，涅槃（灭）是甘露味。

    同样于见“集”，“此［集］非［至涅槃之］因，此［道］是得涅槃之因”，（一三）有“出”之相，明了道之（一四）“因”义。以见“灭”而［明了道之］（一五）“见”义。恰如见极细之诸色者，［明了］眼之明净：“我眼实是明净。”以见“苦”而［明了道之］（一六）“增上”义。恰如见多病、痛、贫苦之人人而［明了］自在高大之人人。

    如斯，由此［四谛之］自相而［明了］各一之［义］，且见他谛而明了他之各三［谛］之［义］故，于一一［之谛］说各四之义。而于［圣］道之刹那，此等一切［十六行相］之义，由［各］四作用苦［智］等中之一智而通达。

    其次对主张有种种现观之人人，更于阿毗达磨之论事所说。

    今说彼遍知等之四作用之中：

        遍知有三种亦为舍断及作证，
        修习有二种当知是决定说。

    一、［遍知］

    “遍知有三种。”（一）知遍知、（二）度遍知、（三）断遍知，有此三遍知。其中：

    （一）举示斯：“知通之慧是依知之义为智。”“所知通各各之诸法是所知”为简略之［说］：“诸比丘！应知通一切。诸比丘！应知通一切者云何？诸比丘！应知通眼。”等，依此方法而详细说为“知遍知”。其［知遍知之］不共（独特）之地是知解缘与名色为［见清净、度疑清净］。

    （二）举示斯：“遍知之慧是依度知之义为智。”“所遍知各各诸法为度知”为简略［说］：“诸比丘！应遍知一切。诸比丘！遍知一切者云何？诸比丘！应遍知眼。”等，依此方法详细说为“度遍知”。其不共之地，由聚之思惟以来，依度知转起“无常、苦、无我”故，而至于随顺［智］。

    （三）其次举示：“舍断之慧依遍舍之义为智。”“所舍断各各之诸法为遍舍”，斯详细之说“以无常随观而舍断常想”等，依此方法转起故为“断遍知”。其地是坏随观至道智止，由此［断遍知］之意义为［遍知］。或知［遍知］、度遍知皆有［舍断之］义故，又决定知、度知所舍断之诸法故，若依此异门应知三遍知、道智之作用。

    二、［舍断］

    “亦为舍断”，舍断亦如遍知（一）镇伏舍断、（二）彼分舍断、（三）正断舍断之三种。

    （一）由一切世间定而［一时］镇伏敌对法之［五］盖等，如水瓮投于［浮］水草中［一时押除其部分水草］而为“镇伏舍断”。于圣典中说诸盖之镇伏：“镇伏舍断诸盖，是在修习诸禅者。”说此明了故而应知。然，诸盖于禅之前或禅之后皆不能不急周布于心。［又诸盖之对敌之］寻等，心被镇伏于安止（根本定）之刹那。故明了诸盖之镇伏。

    （二）其次，如夜点灯而［舍断］黑暗，以各观部分之智支，对治舍断应舍断之法，为“彼分舍断”。即先分别名色而［舍断］有身见，以把握缘而［舍断］无因、不等因及犹豫垢，以聚之思惟而［舍断］我、我所之聚合执，以道非道之差别而［舍断］非道为道想，以见兴起而［舍断］断见，以见衰灭而［舍断］常见，以怖畏现起而［舍断］有怖畏为无怖畏想，以见过患而［舍断］乐味想，以厌离随观而［舍断］乐想，以欲脱而［舍断］不欲脱，以省察而［舍断］不省察，以［行］舍而［舍断］不舍，以随顺而舍断谛逆执。或于十八大观［一］以无常观［舍断］常想、［二］以苦随观［舍断］乐想、［三］以无我随观［舍断］我想、［四］以厌逆想观［舍断］喜、［五］以离贪随观［舍断］贪、［六］以灭随观［舍断］集、［七］以舍遣随观［舍断］过患、［八］以尽灭随观［舍断］厚想、［九］以衰灭随观［舍断］营务、［一〇］以变易随观［舍断］恒想、［一一］以无相随观［舍断］相、［一二］以无愿随观［舍断］愿、［一三］以空随观［舍断］住着、［一四］以增上慧观［舍断］坚执取住着、［一五］以如实智见［舍断］痴迷住着、［一六］以过患随观［舍断］执住着、［一七］以省察随观［舍断］不省察、［一八］以还灭随观舍断结住着。此亦为彼分舍断。

    其中，以无常随观等之七，如何舍断常想等耶？既于坏随观所说。

    ［八］其次“衰灭随观”者，为除灭厚［想］，“以尽灭之义为无常”，此为见尽灭者之智。依其［智］舍断厚想。

    ［九］“衰灭随观”者，如斯说：

      “［现在］所缘而准确，差别［过去、未来之］两者为一，
        以胜解灭为衰灭相观。”

    如斯说以现见及推比见诸行之坏灭，称其坏灭为胜解灭。以［衰灭随观］而舍断营务。然，观“［人］为其营务之［诸法］如斯为衰灭法”者之心，不倾向营务。

    ［一〇］“变易随观”者，以色七法等超越各各之差别，见变异之转起。又以老及死之二行相，见生起者之变易。以其［变易随观］舍断恒想。

    ［一一］“无相随观”者，不外是无常随观，由此舍断常想。

    ［一二］“无愿随观”者，不外是苦随观，由此舍断乐愿、乐冀求。

    ［一三］“空随观”者，不外是无我随观，由此舍断有我之住着。

    ［一四］“增上慧法观”者，如斯说：

      “又省察所缘，坏随观，
        又现起空，［此为］增上慧。”

    知色等之所缘，见所缘及其所缘之心坏，以知解坏灭［诸行之］空性而观：“诸行必破坏，诸行有死，其他任何物亦然。”其［观］是增上慧而且为诸法之观故言增上慧法观。以［增上慧法观］而善见无常坚实及无我坚实故，以舍断坚实取住着。

    ［一五］“如实智见”者，是把握缘与名色。由此转起“我于过去世是存在耶？”等［疑惑］，及“世间是由自在天之发生”等之［邪见］而舍断痴迷住着。

    ［一六］“过患随观”者，由怖畏随观而生起——于一切有等见怖畏——智也。不见可滞着之任何物故，舍断执住着。

    ［一七］“省察随观”者，行脱之方便为省察智，由此而舍断不省察。

    ［一八］“还灭随观”者，是行舍［智］及随顺［智］。然，其时彼［瑜伽者］之心，如滴水于倾斜之荷叶上，而说一切诸行是退没、萎缩、转还。故［以还灭随观］而舍断结住着，是舍断欲结等烦恼住着、烦恼转起为义。

    当知如斯是详细之彼分舍断。又于圣典简略说：“修习决择分定者，舍断诸恶见之彼分。”

    （三）其次恰如雷电之击树，依道智而舍断结等诸法不再转起时，此言“正断舍断”，对此说：“至灭尽，修习出世间之道者是正断舍断。”

    以上于此等三舍断，因为唯正断舍断之意义。然，彼瑜伽者，于前分镇伏舍断、彼分舍断亦为［正断舍断之］义故，当知由此异门而三舍断亦是道智之作用。恰如杀敌王而即王位者，言［即位］以前所行亦是行王彼此之一切［行为］。

    三、［作证］

    “作证”者，虽［作证］是世间作证、出世间作证之分二种，但于出世间作证有见、修之别故为三种。其中：

    （一）“我是得初禅者、自在者，我是作证初禅。”由如是方法言初禅等之触达为“世间作证”。触达者是证得后“我证得此”，由现在智触为触达。然，对此义，举示：“作证之慧是依触达之义为智。”作证之解释：“所作证之诸法，皆是此触达。”又虽［如是定、道、果等］于自己相续中不令生起［实现］，但唯不缘其他［无明等烦恼］，依智所知诸法是此作证。故说：“诸比丘！应作证一切。诸比丘！然者，云何作证一切。诸比丘！应作证眼。”等。更说：“见色者乃作证。受……乃至……见识者乃作证。以眼……以老死……属于甘露（不死），见涅槃者乃作证。所作证各各之诸法，一切皆是此触达。”

    （二）其次，于初道之刹那见涅槃为“见作证”。

    （三）余道之刹那［作证涅槃］为“修作证”。因为［见作证、修作证之］二种亦此意义。故依见、修而作证涅槃，当知此［道］智之作用。

    四、［修习］

    “修习为二种”，其次修习唯世间修习、出世间修习之二种，其中：

    （一）生起世间之戒、定、慧，依彼等相续习气，为“世间修习。”

    （二）生起出世间之［戒、定、慧］，依彼等相续习气，为“出世间修习”。其中，因为出世间［修习］之意义。然，此四种之［道］智是令生起出世间之戒等。于彼等［戒等］有俱生缘等之性故，依彼等［瑜伽者］令相续而习续故，唯出世间修习，为此［道智之］作用。如斯：

        于现观时所说遍知等之作用
        当知其等一切随于自性。

    而于以上：

      “住立于戒有慧人
        进行修习心与慧。”

    由如斯所述自性，为示慧修习之规定，以详说：“以作［慧之］根令成就二清净之后，行［慧之］体令成就五清净而修习。”亦解答［以上］质问：“云何而应修习［此］耶？”

    此为令善人喜悦，造清净道［论］，解释慧修习论中之智见清净，名为
第二十二品。
汉译南传大藏经第 69 册 No. 0035 清净道论(第14卷-第23卷)

    第二十三品　解释慧修习之功德

    六、何为修习慧之功德耶？

    其次对于说：“何是慧修习之功德耶？”我等如次［答］言，曰：此慧之修习有数之功德。详细说明其功德者，须经长时年月亦非容易之业。然而略言之，其［慧之修习］：［一］多摧破烦恼、［二］尝味圣果之味、［三］入灭尽定之可能性、［四］应供养者之成就，［四］应知有功德。其中：

    ［一、摧破烦恼］

    说分别名色以来，多摧破有身见等之烦恼，此是世间慧修习之功德，说于圣道之刹那，摧破结等之烦恼，当知此出世间慧修习之功德。

        如急速落来之雷［摧破］石山，
        如疾风所煽之火［以烧］林野，
        如有热、光之日轮［破去］黑暗，
        所修习之慧以破长时之随缠，
        摧破给与一切不利之烦恼网。
        当知此［慧修习］有此现见之功德。

    ［二、尝味圣果之味］

    “尝味圣果之味”者，非仅摧破烦恼，又能尝味圣果之味为慧修习之功德。圣果者即是须陀洹果等之沙门果。由二行相尝味［圣果之］味。［即］［一］于经路［圣］道、［二］于转起果定。其中：

    ［一］转起［圣果］唯示“于经路［圣］道。”又说：“果是唯舍断结，其他无何等之法。”为人人（案达罗派）之说。其次当示经［文］：“云何加行安息之慧是果智？于须陀洹道之刹那由见义之正见，出起邪见，又随转其［邪见］诸烦恼及出起诸蕴，又出起外在之一切相。令［邪见］加行之安息故而生起正见。此为道之果。”云云。如对“四圣道、四沙门果之此等诸法，以无量为所缘”、“大（上二界）法对于无量法以无间缘为缘”等，此状态之例证。

    ［二］其次于果定，为示“［果定］之转起”有如次之质问：（一）何者是果定？（二）谁入其定耶？（三）谁亦不入其定耶？（四）何故入定耶？（五）如何而入其定耶？（六）如何在定耶？（七）如何出定耶？（八）果之后有何耶？（九）果是何之后而有耶？其中：

    （一）“何者是果定耶？”灭（涅槃）为［所缘］，圣果之安定（根本定）为［果定］。

    （二～三）“谁入其定耶？谁不入其定耶”？一切凡夫不入定。何以故？未证得［果定］故。唯有一切圣者入定。何以故？已证得［果定］故。然，上位［之圣者］不入定于下位［之果定］。接近［其］他［圣］者而［下位之果定］既安息故。又下位［之圣者不入定于］上位［之果定。其］未证得故。但入各自之果定，此是此状态之定说。

    然，某人人说须陀洹、斯陀含不入于［果定］，唯上二者入其定。彼等［斯说之］理由，此等［阿那含、阿罗汉］是定之完成者，［然］虽是凡夫自获得世间定，［完全］入定故，其不成理由。此时必要考虑何者是理非理。于圣典岂非［如次］说耶？“如何十种姓法由观生起耶？为获得须陀洹道而生起……转起……乃至……恼……克胜在外之诸行相故为种姓。为须陀洹果定……斯陀含道……乃至……为阿罗汉果定……为空住定……为无相住定之生起……乃至……克胜在外诸行之相故为种姓”。故一切圣者各入定自果，应至此结论。

    （四）“何故入定耶”？是为现法乐住。譬喻王尝味王之乐，天尝味天之乐，如斯圣者：“尝味圣出世间之乐。”以区划期间，于自己所欲刹那而入于果定。

    （五）“如何而入其定耶”？如何在定？如何出定耶？先由此二行相入定其［果定］。［即］不作意涅槃以外之所缘，或作意涅槃故。所谓：“友！入定于无相心解脱，不作意一切相及作意无相界之二缘。”而此时入定之顺序如次，所欲果定之圣弟子，至空闲处而禅思，应观生灭等之诸行。从［诸观智］转起之顺序而观之彼，以诸行为所缘，依种姓智后之果定，以灭［为所缘］而心安止（入定）。如此状态由向于果定，于有学唯果生起而道不［生起］。

    然，有人人（无畏山住者）说：“须陀洹‘我入定于果定’而令住观者，即成为斯陀含。斯陀含成为阿那含。”对彼［如次］言：若如斯者阿那含应该成为阿罗汉，阿罗汉应成辟支佛，辟支佛应成为佛。然，决不如斯。［关于前举之十种姓］于圣典［亦说］否定。故不应取［斯说］。但理解“于有学唯生起果而道不生起。”又若彼［有学］属于初禅而证得道者，彼属于初禅唯生起果。若第二［禅］等之属任何禅［以证得道者］，唯有属第二［禅］等任何禅之［果］。如斯入定其［果定］。

    （六）“［如何在定耶］”其次，说：“友！于无相心解脱之在定，有一切相不作意、无相界之作意、前行作之三缘。”故，三行相而有其［果定之］在定。其中，“前之行作”，是入以前区划［在定之］时［限］。然，于区划我某某时出定之［时限］故，只要其时不来，彼乃在定，如斯是其［果定之］在定。

    （七）“［如何出定］”其次，言：“友！由无相心解脱出定，有作意一切相及不作意无相界之二缘。”依二行相［由果定］之出定。其中，“一切相”者，是色相、受、想、行、识之相。虽非一起作意此等一切，而且为摄一切而如斯说。故作意有分之所缘者，由果定而出定。当知如斯［由］其［果定之］出定。

    （八）“果之后有何耶”？果是何者之后而有耶？最初于果之后唯有果，又有有分。

    （九）“［果是于何之后而有耶］”？其次，果是［一］于道之后、［二］于果之后、［三］于种姓之后、［四］于非想非非想处之后。其中，［一］［果］于道之经路而在道之后。［二］后后之［果］在前前果之后。［三］于果定是在前前［果之］种姓后。而此时当知种姓为随顺［智］。即发起论如次说：“阿罗汉之随顺，对于果定以无间缘为缘，诸有学之随顺，对果定以无间缘为缘。”［四］为果而从灭［定］而出定，所［得］之［果］在非想非非想处之后。

    其中，除于道之经路生起果，余皆由果定而转起。如斯此［果定］之经路，或由果定而生起：

        不安之安息，甘露（涅槃）为所缘，
        唾弃世间食味，清净寂静是最上沙门果。
        ［沙门果］如蜜，具食素为净为乐，

    依可意极可意之甘露而湿润。

        彼圣果之味是无上之乐，
        贤者修习慧而得故，
        故于此尝味此圣果之味，
        说此修习观之功德。

    ［三、入定于灭定之可能性］

    “入定于灭定之可能性”者，不仅尝味圣果之味，当知入定此灭定之可能性，亦因修习慧之功德。其中，为辨知灭定有如次之质问：［一］灭定者何耶？［二］谁入定耶？［三］谁不入定耶？［四］于何处入定耶？［五］何故入定耶？［六］如何而入其定耶？［七］如何在定？［八］如何而出定耶？［九］出定者之心向于何耶？［一〇］死者与入定者有何差别耶？［一一］灭定是有为或无为耶？是世间或出世间耶？是完全或不完全耶？其中：

    ［一］“灭定者何耶？”于次第灭而不转起心、心所法。

    ［二～三］“谁入定耶？谁不入定耶”？一切凡夫、须陀洹、斯陀含及干观之阿那含、阿罗汉不入定。而得八等至之阿那含及漏尽者（阿罗汉）入定。即说：“具备二力、三行之安息故，由十六智行、九定行得自在之慧是灭定之智。”而且此［灭定之］成就，除得八等至之阿那含、漏尽者，余他者没有。故唯彼等入定，其他者不然。

    此中，“二力”者云何？……乃至……“得自在［者］”云何？对于此我等可以不［要］说任何事。其一切说于举示（前引文）之解释。所谓“二力”，是止与观之二力。“止力者云何？依出离心之一境性、不散乱为止力。依于不瞋恚……依于光明想……依于不散乱……乃至……依舍遣随观之入息……依舍遣随观之出息心一境性、不散乱为止力。止力乃依何义为止力耶？以初禅对诸盖不动故为止力。以第二禅对寻、伺……乃至……以非想非非想处定，而无所有处想不动故为止力。对掉举、伴掉举之诸烦恼及对诸蕴不动、不动摇、不震摇故为止力。”此为止力。

    “观力者云何？无常随观是观力。苦随观……无我随观……厌离随观……离贪随观……灭随观……舍遣随观是观力。对于色之无常随观……对于色之舍遣随观是观力。对于受……想……行……识……乃至……眼……老死之无常随观……对于老死之舍遣随观是观力。观力依何义为观力耶？以无常随观而对常想不动故是观力。以苦随观而对乐想不动故……以无我随观而对我想不动故……以厌离随观而对喜不动故……以离贪随观而对贪不动故……以灭随观而对集不动故……以舍遣随观而对取不动故是观力。对于无明、伴无明之诸烦恼及对诸蕴不动、不动摇、不震摇故是观力。”此为观力。

    “三行之安息故，是如何三行之安息故耶？入定于第二禅者，安息寻、伺之‘语行’。入定于第四禅者，安息入息、出息之‘身行’。入定于想受灭定者，安息想、受之‘心行’。安息此等之三行故”。

    “依十六智行，依如何之十六智行耶？（一）无常随观是智行、（二）苦、（三）无我、（四）厌离、（五）离贪、（六）灭、（七）舍遣、（八）还灭随观是智行、（九）须陀洹道是智行、（一〇）须陀洹果定是智行、（一一）斯陀含道……乃至……（一六）阿罗汉果定是智行”。此等是依十六智行。

    “依九定行，依如何之九定行耶？（一）初禅是定行。（二）第二禅……乃至……（八）非想非非想处定是定行。（九）为初禅之获得而［有］寻、伺、喜、乐、心一境性之［近行定］……乃至……为非想非非想处定之获得而［有］寻、伺、喜、乐、心一境性之［近行定］”。此等是依九定行。

    “自在者，（一）转向自在、（二）入定自在、（三）在定自在、（四）出定自在、（五）观察自在之五自在。（一）于所欲之处所、所欲之时间转向于初禅，转向而无迟滞故为‘转向自在’。（二）于所欲之处所、所欲之时间入定于初禅，入定于无迟滞故为‘入定自在’。（三）……在定，要在定……（四）……出定，要出定……（五）……观察，观察而无迟滞故为‘观察自在’，此是五自在”。

    其中，“依十六智行”者，此说明最多之［智行］。而阿那含有十四智行。若然者，岂非斯陀含唯十二［智行］、须陀洹仅有十［智行］耶？不然！［于斯陀含、须陀洹］障碍定之［五］种欲贪未舍断故。即于彼等其［贪］未舍断。故止力未圆满，其［止力］未圆满时，由于力缺，应依［止观之］二力而入定，但不能入于灭定。然，于阿那含舍断其［贪］，故此［阿那含］圆满［止观之二］力。力圆满故，得［入定于灭定］。故世尊说：“由灭而出定者之非想非非想处之善，对于果定以无间缘为缘。”即于发趣大论，唯关于阿那含之由灭［定］之出定而说也。

    ［四］“于何处入定耶”？于五蕴有，何故耶？由次第定之发生故。然于四蕴有不生起初禅等。故于其处［四蕴有］不能入定于［灭定］。然，某人人于［四蕴有］非有［心］基故，言［于四蕴有不能入定于灭定］。

    ［五］“何故入定耶”？厌恶诸蕴种种之转起，“于现世无心而达灭、涅槃而乐住”即入定。

    ［六］“如何而入其定耶”？行预备行为，依止、观而努力，灭非想非非想处者，如是入定其［灭定］。然，仅依止而努力者，达非想非非想处定而停止。仅依观而努力者，达果定而停止。但已行预备行为，依［止、观］两者而努力，唯灭非想非非想处定者，入定于［灭定］。此是其略说。

    其次，若详说即如次。于此有比丘，欲入定灭，终了食事，善洗手足，远离处所，善整而坐于座，结跏其身，保持端正，念现起面前，彼入定于禅而出定，其时，观诸行无常、苦、无我。

    而于此观（一）行把握观、（二）果定观、（三）灭定观之三种。其中：（一）“行把握观”者，有钝有锐，必为道之足处（直接因）。（二）“果定观”唯利锐之作用，而如修习道。（三）其次“灭定观”其作用不过钝、不过锐利，故依不过钝不过锐之观，而观彼等诸行。

    由此入定于第二禅而出定，其时亦同样观诸行。由此入定于第三禅……乃至……依此入定识无边处而出定，其时，观亦同样。其次，入定于无所有处而出定，（一）不损害属于众人之［资具］，（二）僧伽之期待，（三）师（佛）之召，（四）行时限四种之预备行为。其中：

    （一）“不损害属于众人之［资具］。”即钵、衣、床、椅子、住家、其他任何资具，非属此比丘一人之物，而是属于众人的。应决意其［资具］不蒙损害，不要由水、火、风、盗贼、鼠等之损失。决意之方法如次：“斯斯之物［入定之］七日间火不烧、不流失于水、风不吹去、盗贼不持去、鼠等不啮。”若如斯决意者，其七日间其［资具］无何等之危难。然，若不决意者便受火等之毁失。如摩诃那伽长老之状态。

    据传，［此］长老入母之优婆夷村落行乞，优婆夷给与粥而使坐于座堂，长老入定于灭而坐。彼坐时，座堂起火灾，余之比丘等持各自之座具而逃。集村人等见长老言：“畅气之沙门哉！畅气之沙门哉！”火烧至［屋顶之］藁、竹或［柱等］木以包围长老。人人以水瓮搬水来消火，除去灰，［牛粪］床地皆净，撤华礼拜而立。长老预定［出定］之时来而出定，见彼等，“我已被发见了”，即上于空中［飞翔］而往美映具岛。

    此谓不损害属于众人之［资具］。其次缠于身之衣物及坐具属一人之物，对此不［要］别为决意。［不决意亦为］定保护。如尊者僧祗婆，又说：“尊者僧祗婆有定遍满神变，尊者舍利弗有定遍满神变。”

    （二）“僧伽之期待”者，是僧伽等待、期望［彼］。只要此比丘不来，谓不行僧伽羯磨之意义。此时之等待，非此［入定比丘之］预备行为，等待之顾念是预备作用。故应如次之顾念：“若七日间入于灭定而坐时，僧伽白羯磨等之中，欲行任何羯磨，谁之比丘来，不唤我之中，我立即出定。”然，如斯［顾念］入定者，其时必出定。若不如是作者，集合僧伽不见彼，“某比丘于何处耶”？［而求彼］，言：“入于灭定。”“言僧伽往唤彼”！遣何比丘往［彼之处］。时，由彼［使者］比丘，近立彼［入定者］得闻声之程度，言：“友！僧伽等汝。”而开始出定。僧伽之命令实如斯重大，故应［预先］作顾念，［使者未来之前］应自己出定而入定。

    （三）“师之召”，此时顾念师之召，是此［入定比丘之］预备行为。故其［召］应如次顾念：“若我七日间入灭定而坐时，关于生起事情而师（佛）制定学处（戒），或为必要事生起而说法，不须谁来召我，我立即出定。”然，作如斯［顾念］而入定者，其时必出定。然，若不如是者，集僧伽时，即不见彼：“某比丘在何处耶？”言：“入于灭定。”遣谁比丘：“以我言往召之。”时，由彼［使者］比丘，近立于彼［入定者］得闻声之程度，言：“师召尊者。”而开始出定。师之召实如斯重大，故［预先］作顾念，［使者未来之前］应由入定而出定。

    （四）“时限”者，是命之时限。即此比丘应善巧［知］时限。自己之寿行：“七日间可转起耶？不转起耶？”应顾念后而入定。然，对七日应灭之寿行，不顾念而入定者，彼灭定不能排除死。灭［定］中不可能死，故在定之中途必出定。故应顾念此［寿行］后而入定。然余［之三预备行为］亦可不顾念。然此［义疏］说必不得不顾念。

    彼如斯入定于无所有处而出定，作此预备行为后而入定于非想非非想处定。时一次或二次超过［非想非非想处］心［刹那］而为无心，触达于灭［定］。然者何故二心［刹那］以上之心不转起耶？因为［行］灭之加行故。然，此比丘令双结止观二法升于八等至，此次第作灭之加行。非是非想非非想处定［之加行］，而为［行］灭之加行故，二心以上不转起。

    其次，由无所有处［定］而出定，此不行预备行为，而入定非想非非想处之比丘，而后不可能无心，但唯退转住立于无所有处。［行人］未曾行斯道，兹说此譬喻。

    谓某人未曾往，或［行］斯道，途中须通过深之泥泞峡谷，又被激热之炎热所热而来至岩石处，彼不整齐其衣类故行于峡谷之下，怖畏资具（衣类）濡湿，再上岸而立，［又］通过岩石而足热，而来立此方。此时，譬如彼人衣服不整穿着，唯下立峡谷，［或］通过岩石受热，立即还来此方。瑜伽行者亦行预备行为故，唯入定于非想非非想处而又还来立于无所有处。又譬如人以前未曾行之道，来其处一衣固著于［身］，手持其他之物，下立峡谷，又通过猛热之岩石，直往彼方，行预备行为之比丘，入定于非想非非想处，其后必由无心触达灭［定］而住。

    （七）“其次如何在定耶”？如斯入定者，在［灭定之］时限中，其中途只要没有寿尽、僧伽之期待、师之召，可以在定。

    （八）“如何出定耶”？于阿那含生起阿那含果，于阿罗汉生起阿罗汉果，［由］此二种而出定。

    （九）“出定者之心向于何耶”？向涅槃。即如次说：“友！毗舍佉！出定想受灭定之比丘心，向远离、倾于远离、赴于远离。”

    （一〇）“死者与入定有何差别耶”？此义经中亦说，所谓：“友！此命终而死者之身行灭、止息，语行……乃至……心行灭、止息、寿量尽灭、暖（体温）寂灭、诸根破坏也。入定想受灭之此比丘，［此］身行灭、止息，语行……乃至……心行灭、止息，但寿不尽灭、暖亦不寂灭、诸根不破坏也。”

    （一一）其次，“灭定是有为、无为耶”？等之质问，［灭定］不可言是有为、无为，亦不可言是世间、出世间。何故耶？［灭定］于自性上（第一义）非有故。而［灭定］是由入定者言为入定，故得言完全而非不完全。

        斯圣者之习行有寂静
        现法涅槃之名称，此定，诸贤者修习圣慧而入定。
        是故有［入］此［灭］定之可能性，亦
        于圣道言为慧之功德。

    ［四、成就应供养者等］

    “成就应供养者等”，非仅入定于灭定之可能性，又成就此应供养者等，亦应知是修习出世间慧之功德。即概言之，修习四种［出世间道慧］故，修习慧之人是含天之世界为应供养者、应供奉者、应奉施者、应合掌者世间之无上福田也。

    其次，若分别言之，此中［一］修习初道慧，（一）依钝观而来之钝根者，但名为“极七还”，七次轮回于善趣有之后，令苦之终灭（般涅槃）。（二）依中之观而来之中根者，名为“家家”，二次或三次转生轮回于［善趣之］善家后，令苦终灭。（三）依锐利观而来之利根者，名为“一种”，唯生一次于人有之后［而生于天］，令苦之终灭。［二］若修习第二道慧，名为“斯陀含”（一来），唯一次来此世间后，令苦之终灭。［三］若修习第三道慧，名为“阿那含”（不还），彼依根之不同，为（一）中般涅槃、（二）生般涅槃、（三）无行般涅槃、（四）有行般涅槃、（五）上流阿迦腻吒行之五种，离此世而毕了（般涅槃）。

    其中，（一）“中般涅槃”者，虽生起于何处之净居天，但不达于中寿而般涅槃。（二）“生般涅槃”者，以越中寿而般涅槃。（三）“无行般涅槃”者，由无行、无加行而生于上道（阿罗汉道）。（四）“有行般涅槃”者，由有行、加行而生于上道。（五）“上流迦腻吒行”者，生起于上方处，乃至上升阿迦腻吒天，于其处般涅槃。

    ［四］修习第四道慧，（一）或者为“信解脱”、（二）或者为慧解脱、（三）或者为“俱分解脱”、（四）或者为“三明者”、（五）或者为“六神通者”、（六）或者为“达种种无碍解之大漏尽者”。对此，言：“而只于道之刹那言此［圣者］脱离彼结缚，于果之刹那脱离结缚者，以含天之世界为世间最胜之应施者。”

        修习圣慧有如是多之功德，
        是故聪慧者应乐［其修习］。

    于以上

      “有慧之人住立戒
        进行修习心与慧
        有勤有智之比丘
        彼当脱离于结缚”。

    此偈中，依戒、定、慧门说明显示于清净道，慧修习之功德。

    此为令善人喜悦，造清净道［论］，解释慧修习之功德，名为第二十三品。

    结语

    于以上

        有慧之人住立戒，进行修习心与慧，
        有勤有智之比丘，彼当脱离于结缚。

    提出此偈之后

        今由大仙说此偈，
        解说如实戒等种种义。
        ［我即］于圣者教得极难得之出家，
        包摄戒等安稳而正直之“清净道”，
        对诸瑜伽者不如实知虽乐净精进，
        当不能达到此清净，
        我持彼等之喜悦，极净决择清净道，
        依止大寺者说示之理法，
        ［以下］我恭敬而说故，
        乐清净一切者［恭敬］善倾听！

    ［前］所言［今］亦已说。而此中：

        决定说其戒等各各之义
        随五尼柯耶之义疏理法之说。
        几乎集［所说］一切，脱一切，
        杂多之过失而说决定说，
        是故乐清净之净慧诸瑜伽者，
        对此清净道［论］应敬重。
        有名上座［部］，最胜分别说［部］。
        属大寺住者之系统，有净有辨知
        严肃行者契合律行，
        契合［正］行道，忍辱、柔和、慈等
        以德庄严心，受大德僧护
        之恳请，欲令正法之存续，
        造此［清净道论］我得福聚，
        由此［福］力而一切生类亦受乐。
        五十八诵分之圣典［量］，此清净道［论］
        无障碍于此而完了。
        如是世间善巧一切人
        意乐无障碍急速而成就。

    此饰以最上清净信、觉慧、精进，聚集戒行之正直、柔软等之德，沉潜理解自宗义、他宗义之可能，具备完全之慧，含括三藏义疏种种之教说，［即］对师教无毁损而有智之威力，大文典家完成文字［学］为生乐之由来，具甘美崇高语之美丽，说者合于道理，优秀之论者，大诗人之［觉音］——饰以六神通、种种无碍解之德，对上人法无毁损有觉慧为上座部之明灯，庄严住大寺诸长老之系统者——广大清净有觉慧之［觉音］，依诸师授与觉音之名称，长老造此名清净道［论］。

        于世间净心者、如同者、世之最胜者，
        只要存在大仙之“佛陀”名称
        于世间诸善男子求度出世间，
        存续示现戒清净之方法。
        成就［此书写］我生其他之福
        依此福业于次（来世）之身体，
        喜悦三十三天，乐戒行之德，
        不悬着五欲，得证初果，
        最后之身体为世间第一人，为见利益一切有情
        ［救］主弥勒牟尼牡牛
        听彼贤者说示正法，
        证得最上果令耀胜者教。

    清净道论毕


一切善見律註序

 汉译南传大藏经第 70 册 No. 0036 一切善见律注序

    一切善见律注序（Samantapāsādikā）

    归命彼世尊　　应供正觉者

        ［一　序偈］

        无量俱胝劫之间
        修习种种之苦行
        为此世间之利益
        苦难趣向救世师
        归命大悲等觉尊

        难悟佛修得之法
        众生流转有无境
        击裂无明等恼网
        归命殊胜之正法

        戒定慧解脱智等
        具足一切之功德
        愿为善人之福田
        我稽首礼尊僧伽

        行如是至诚敬礼
        恭奉敬礼此三宝
        福德汪溢利广大
        依其威力除障碍

        不立二边立中道
        树立圣教之基本
        我解不杂之此律
        依昔阿阇梨威力

        昔勇者诸阿阇梨
        智水以洗烦恼垢
        得纯净智无碍辩
        善巧释明此正法

        抖擞之行无匹俦
        揭举大寺法幢人
        此律种种方便解
        佛继承者得心摄

        依此师子洲之语
        所作成具此注释
        于此洲外比丘众
        不得何等之义利

        是故我今此企划
        相应圣典作注释
        担荷佛陀之吉祥
        正忆念大德之愿

        是故企作此注释
        摩诃阿达迦陀主
        尚有摩诃扳阇利
        著名称鸠沦陀等

        于诸注释行定说
        不舍有道理意义
        更又内在上座说
        我企作正确注释

        依我谛听有信心
        长老青壮比丘等
        专心进行尊故重
        法灯如来之正法

        请佛陀说法与律
        诸弟子如实知此
        不舍其等之见识
        以前人人作注释

        然者所述诸注释
        过看为文字懈怠
        敬重于一切戒学
        此为诸贤之规范

        故舍去无明之言
        把取广说之要旨
        无余一切之定说
        一点不省略圣句

        圣典语句之意义
        相应圣典而解释
        是故应此作注释
        然者学习应专心

    ［二　第一合诵］

    ［合诵因缘］

    于此言“我解释其律”故，应先确定“律”，是故如是言。律于此是全律藏之意思。此为注释之项目。

        于何时依何人
        何故而说示，依何人所执持
        传承树立于何处，
        称此由是仪轨生。
        “尔”是圣典之开始义
        以种种方面观察
        我应作律之注解。

    此语：“何时依何人，何故说由何人。”先述：“尔时，世尊止住于耶兰阇。”如是言等是开头语。此实非世尊自说之语。因此成为言：“此语由何人说，说于何时而何故耶？”然，此依优波离尊者于第一大合诵所述。对此名为第一大合诵，虽于五百人结集犍度部之善说，但为熟知因缘，应知兹如是也。

    然，于初转法轮乃至化度须跋陀罗普行梵志止，佛陀完成其事业，于拘尸那罗之和跋单末罗族之沙罗林中，在沙罗树双相二树间，于吠舍佉月之满月日黎明，世尊救世师之入无余涅槃时，集合于世尊般涅槃时七十万比丘中僧伽之上首大迦叶尊者，当世尊般涅槃之后七日，由老后出家之须跋陀罗追忆发言：“友！勿悲勿泣，吾等由彼大沙门善得解脱，‘此于汝等可作，此于汝等不可作’，吾等受痛恼。今吾等行所欲行，不欲可以不行。”此恶比丘等，圣语师主去世，思惟得群党，不久正法当灭尽之理由。法与律存在之间，圣语之师主即不去世。然，依世尊如是说：“阿难！依我为汝等所说示之法及所制定之律，于我去世之后，此应为汝等之师。”然，我合诵法与律，继续久住此教。又我言：“迦叶！汝当着用我着用完之麻布、粪扫衣。”惠于衣之共同使用。世尊曰：“诸比丘！我若愿意者，立即我离去诸欲……入第一禅而住，诸比丘！迦叶亦愿意者立即离去诸欲……入第一禅而住。”如是我受惠示，而九次第住、六神通等所分别，于上人法，我与佛同格。我对此恩义如何得以奉报？世尊恰如国王让王子护持己铠、领土、其家系。思惟：“我应是正法之护持者。”思惟所赐格外之恩惠，为结集法与律，令奋起诸比丘。故曰：“时，大加叶尊者告诸比丘：‘友！时我从波婆与五百比丘之大比丘众共行向于拘尸那罗之大道。’”一切应详知须跋陀罗章。更曰：“然，友！吾等应合诵法与律，非法荣盛，正法受斥；非律荣盛，正律受斥；说非法者有力，说正法者无力；说非律者有力，说正律者无力，以至［非法、律］者先行。”诸比丘曰：“然，尊者应选择比丘。”

    大德悉执持佛全九分之圣教，所谓斥除凡夫、预流、不还、枯渴观、漏尽之比几百几千；选择得贯练通三藏、通达四无碍辩、有大威神力，于三明等常常依世尊举为第一位之漏尽比丘四百九十九人。对此等如是言：“时，大迦叶尊者，选五百人唯不足一人，阿罗汉。”大德何故唯少一人？为阿难尊者作留余地，应具彼尊者，或若除去尊者，亦难行法之合诵。彼尊者在学地有应修处，故难共行。且十力世尊所说示之修多罗、祗夜等之一一而无不亲摄受于世尊之面前。是故若无尊者便难行。就是在学地，若于法合诵有大利益者，可避免其非难，大德应选者何故而不选。不论如何，大德极亲厚于阿难。然以头戴白发之身，以教之程度，称童子：“其童子不知其时候。”此尊者生于释迦族如来之从兄弟为叔父之子。然，诸比丘如偏于爱欲之思考，应受非难：“大德除去无学而通达四无碍辩之比丘，选有学而不通达四无碍辩之比丘。”避免其他人非难，缺少阿难若不能营作结集，即：“得诸比丘之承认。”而不选彼。

    然，有为阿难而自情愿劝请大德。故曰：“诸比丘如是告大迦叶尊者，‘尊者！彼阿难尊者虽未过有学，但不趣于贪、瞋、痴、怖之为恶事，实侧近世尊，法与律依彼多通达。然，尊者！大德应选阿难尊者。’”如是大迦叶尊者亦选阿难尊者，如斯由诸比丘之承认选彼尊者，共五百人之大德。

    时，上座比丘等如是思惟：“吾于何处合诵法与律耶？”时，上座诸比丘如是思惟：“王舍城广大而多房舍。然，吾等于王舍城入两安居，欲合诵法与律，其他之比丘等不来王舍城安居乎。”然，何故彼等思惟：“说不知何人会议者之以外来入于僧伽中搅乱决议事项。”时，大迦叶尊者宣言白二羯磨。述当知此是结集犍度中。

    时，如来般涅槃后，七日间之法乐会及七日间供养舍利会，半月过去，今热季还有一月半以近两季，大迦叶尊者思惟：“友！吾等趣往王舍城。”率领比丘僧伽之一半走向一路，阿㝹楼陀大德亦率领一半走向一路。

    阿难大德持世尊之钵、衣，比丘僧伽所围绕，先往舍卫城而后由舍卫城而欲趣王舍城。阿难所到之处，任何之处皆起大号泣：“尊者！汝来师遗在何处！”大德渐达舍卫城，于世尊般涅槃之日如起大号泣。时，阿难尊者以无常说法，教化大众而入祇园精舍，入十力（佛）之住处，开香房之扇，取出床座，拂掉灰尘，清扫香房，弃凋落华鬘之屑，取床座置于元处，实行如来在世时应为之一切行事。时，大德自世尊般涅槃以来，因多坐立，为治四大沉重之身，翌日服用乳质下剂药而坐于精舍。是故派遣须婆少年婆罗门，如是言少年婆罗门：“少年婆罗门！已非时了，今日我服用医药，大约明日吾等始得前往。”翌日以制多迦为随行沙门而伴往，由须婆少年婆罗门所问而说长部中第十经之须婆经。如是大德于袛园精舍修理破损，近入安居而往王舍城。斯大迦叶大德与阿㝹楼陀大德率领全比丘僧伽往王舍城。

    尔时王舍城中有十八大精舍全部颓废。因为世尊之般涅槃耶？一切诸比丘各自持衣、钵而舍去精舍及庵室。于诸大德为尊重之言，避免外道撒布谣言，想第一月行修理破损。然外道等言：“沙门瞿昙之弟子等，师在世中修理精舍，但般涅槃即舍去。”称为想避彼等之说。又如是言，时诸大德如是思惟：“修理破损是世尊所赞叹，然，友！吾等于第一月修理破损，于中月集合而后，合诵法与律耶？”

    彼等第二日行立王之门前。阿阇世王来行礼：“尊者！贵师等何故来此耶？”对自己应作之事而寻问。诸大德告以为修理十八大寺之工事。“善哉！尊者！”王给与工事人等。诸大德第一月令修理一切精舍而报告王：“大王！精舍修理完毕，今吾等进行结集法与律。”［王言］：“善哉！尊者！可信赖！于我有命令轮，卿等有正法轮，尊者！于我应何所为请告之。”［诸比丘言］：“大王！行法之结集，给诸比丘之集会处。”［王言］：“尊者！我应造何处耶？”［比丘言］：“大王！应造毗婆罗山侧之七叶窟前，彼处为善。”［王曰］：“善哉！尊者！”阿阇世王如毗舍技巧神之化作，壁柱阶道区划正好，种种华鬘或鬘之作品，光彩陆离，如胜宫殿之庄严，如天宫之庄严，如福神玉楼，一楼有浴地以怡天人之目，尽世间之愈快善美，令造集会堂，垂下种种之华璎珞，华美蔽日，床美而镂上宝珠或摩尼珠。地上［庄严］之作业，完成巧妙种种华或种种之供物，恰如梵天高塔之严饰，此大集会堂为五百比丘等，备具高品质无价之褥五百台，于南方面北为大德之座席，于集会堂之中央，备具于东西相应佛陀世尊之高座为说法之高座，立拂子于象牙嵌，而令告知比丘僧伽：“尊者！我事务已完毕。”

    尔时一部比丘等关于阿难尊者而言：“于此比丘僧伽有一比丘放腥臭之气而行。”阿难大德闻此：“此比丘僧伽中，放腥臭之气而行之比丘，其他没有，应是彼等对我身而言。”而沈于悲哀。有一部之比丘等告阿难：“友！明日有集会，汝在修行中之学地，然，无加于集会之资格，勿懈怠！”

    时，阿难尊者：“明日有集会，我在修行中之学地，我往集会，与我身不相应。”其夜大部分以身至念而过，明日下经行处而入精舍：“我卧之。”倒斜之身，两足离地，头不至枕之间，于心离世之执着，解脱诸漏。

    实此尊者过游步于外，不能殊胜［禅定］而思惟：“世尊岂非如是告我耶！阿难！汝已积集福德，专心励行［禅定］应速成无漏之身。诸佛不说虚妄，我过激精进而我心陷于掉举，然，我入精进之镇静。”由下经行处，洗足而立于洗足处，入精舍坐于床：“我暂休息。”屈身于床，两足离地，头未达枕之间，心离世之执着，解脱诸漏，离四威仪，大德得阿罗汉果。是故此圣教中问不卧、不坐、不立、不行而谁得阿罗汉果者耶？应该答是阿难大德。

    时上座比丘等于第二日餐食完了，整理衣、钵，集于法堂。大德已认自己证达阿罗汉果，不欲与诸比丘共趣。诸比丘从年龄而坐各自之座时，存留阿难大德着座之席。但由何人问：“此为谁之席耶？”是“为阿难。”“阿难往于何处耶？”其时大德思惟：“我今应去之时。”于是示己威力潜入大地，自己现身于座席。一说，言飞行虚空而着其座。

    如是此尊者着座，大迦叶尊者告诸比丘：“友！吾等最初应由谁合诵法与律。”诸比丘言：“尊者大迦叶！律是佛陀圣教之寿命，律住间即圣教住，是故我等最初合诵律！”“以何人为上首？”“优波离尊者。”“何故阿难不能诵耶？”“虽非不能，因等正觉者之在世中，通晓律是优波离尊者置在第一位。‘诸比丘！我弟子比丘等持律之第一人为优波离。’是故问优波离大德，我等合诵律。”于大德为问律须其自己承认，优波离亦答承认。

    然于此圣典，时大迦叶尊者告僧伽：“友！僧伽应听我言，若僧伽时期到者，我问律于优波离。”优波离尊者亦告僧伽：“尊者！僧伽应听我言，若僧伽时期到者，我解答大迦叶尊者所问之律。”如斯优波离尊者自身由座而立，衣偏一肩，行礼上座比丘等，持象牙装之扇坐于法座。于是大迦叶尊者，著于上座席，问律于优波离尊者。“友！优波离！世尊于何处制定第波罗夷耶？”“尊者！于吠舍离城。”“对于何人？”“对于须提那迦兰陀子。”“为何事耶？”“为淫法。”

    时，有迦叶尊者对优波离尊者问第一波罗夷之事件、亦问其缘起、问人物、问结戒、问随结戒、问犯罪、亦问无犯。亦问如于第一、第二、第三、第四波罗夷之发生事件——［中略］——亦无犯。从所问而优波离大德解答。于是此等四波罗夷称为四波罗夷章而遂行结集，十三定为十三僧伽胝施沙，定为不定二学处，定尼萨耆波逸提三十学处，定波逸提九十二学处，定波罗提提舍尼四学处，定为学之七十五学处，定灭诤法为七法。

    如是遂行大分别篇之结集，于比丘尼分别篇：定波罗夷章八学处，定十七条为十七学处，定尼萨耆波逸提为三十学处，定波逸提为百六十六学处，定波罗提提舍尼为八学处，定应当学为七十五学处，定灭诤法为七法。如是遂行比丘尼分别篇之结集，而依此方法遂成犍度部、附随部。

    如是含括两分别篇、犍度部、附随部，遂成就律藏之结集。大迦叶大德问一切，优波离大德为之解答。问答竟，五百阿罗汉如行所结集一座合诵。律结集竟，优波离大德舍弃象牙之拂子而下法座，礼长老比丘等已着自己之座。

    律合诵已而更欲合诵法，大迦叶尊者问诸比丘言：“依合诵法之诸人，应以何人为上首而合诵法耶？”诸比丘言：“以阿难大德为上首。”

    时，大迦叶尊者告僧伽：“友！僧伽应听我言，若僧伽时期到者我问法于阿难。”时，阿难尊者告僧伽：“尊者，僧伽应听我言，若僧伽时期到者，我将解答大迦叶尊者所问之法。”时阿难尊者从座而立着衣一肩，礼上座比丘等，取象牙装之扇著于法座。大迦叶尊者问阿难大德：“友，阿难！梵网经于何处说耶？”“尊者！于王舍城与那兰陀之问，于庵婆罗树林中王之别宫。”“对何人耶？”“普行外道须毗耶及其弟子婆罗门达多。”“为如何之事情？”“于称赞非称赞之事。”如是大迦叶尊者对于阿难尊者问梵网经之缘起，问人物。“又友，阿难！沙门果经于何处说耶？”“尊者！于王舍城之庵婆罗树中。”“俱与何人？”“俱韦提希子阿阇世。”时大迦叶尊者对于阿难尊者问沙门果经之缘起，问人物。由如是方法问五部。五部者即长部、中部、相应部、增支部、小部。小部者是除四部之余之佛语。于此律依优波离尊者，余之小部与四部是依阿难尊者而解答。

    ［一切佛语之分类］

    一切佛语依味为一种，依法与律为二种，于藏（piṭaka）依初中后为三种，依部为五种，依分为九种，依法聚为八万四千种应当知。何故味为一种耶？然，由世尊成无上正等觉而至般涅槃于无余涅槃界止，此间四十五年，观察、教化天、人、龙、夜叉等所说一切，此谓解脱味之一味。由其味为一种。何故依法与律为二种耶？一切称为法与律。于此律藏是律，其余之佛语是法。然者，言：“友！吾等合诵法与律，我问律于优波离，问法于阿难。”如是依法与律为二种。何依初中后为三种耶？然，一切是最初佛语、中间佛语、最后佛语为三部分。于此

        寻家之造作者
        不发见造作者
        我苦亦无几次
        追来多生流转
        见出家造作者
        不令再作其家
        总碎汝之梁桷
        折坏家之栋柱
        心入无为之境
        证恩爱之灭尽

    此是最初之佛语。或者犍度部之优陀那偈说：“然，万法现来时。”此由月第一日证一切智，依欢喜智观察因之理时，生优陀那偈应当知。

    然，于般涅槃时如是说：“诸比丘！我今当告汝等，一切法是灭法，应精进勿懈怠。”此为后之佛语。于此两者之中间所说为中间之佛语。如是为初、中、后三种。

    如何由藏为三种。然，一切分为律藏、经藏、论藏之三部分。其中于第一结集之合诵，续合诵之一切，为两波罗提木叉、两分别篇、二十二犍度部、十六附随，此称为律藏。最初为梵网经，结集三十四经为长部，开始以根本法门经而结集百五十二经为中部，于由漏度经结集七千七百六十二经为相应部，初由心碎经结集九千五百五十七经为增支部，由小诵经、法句经、自说经、如是语经、小经集经。天宫事经、饿鬼事经、长老、长老尼偈经、本生经、义释经、无碍解道经、譬喻经、佛种姓经、所行藏经之十五分为小部。此称为经藏。由法集诵、分别论、界论、人施设论、双论、发趣论，此称为论藏。

    于此：

        种种特殊之方便
        是故调伏身与口
        由通达律仪诸人
        所称为调伏调伏

    于此种种口诵五篇波罗提木叉、波罗夷等之七罪聚、戒母、分别篇等之分类，是依严格、宽容之适用，又由随结戒之方法止，防护身口之增上行（轻罪）以调身与口。故种种之方便，特殊之方便以调伏身、口，律即称为调伏。此为令熟知其语之意义而言：

        种种犍殊之方便
        是故调伏身与口
        内通达律仪诸人
        所称为调伏调伏

    更又：

        由诸义显现
        以其之善说
        由于之漏出
        由于之流出
        以为善庇护
        由此成绳墨
        称为经及经

    此实本来之意义，显现其他意义等之意义，善说者，是愿随顺所化而说，漏出者，是如于谷物之果漏出为诸义，流出者，如于乳牛之乳由流出而言。善庇护者，由护而助诸人。绳墨者，实如木匠之绳墨，如以智人之系括华令不散，有由所括诸义。由此为令熟知其语之意义而言：

        由诸义显现
        以其之善说
        由于之漏出
        由于之流出
        以为善庇护
        由此成绳墨
        称为经及经

    更又：

        于此增大、特征、
        尊敬、限定、优越之法
        故称为论

    此阿毗之语是表示增大、特征、尊敬、限定、优秀之义。即所谓“我不退迫来激烈诸苦之痛打”等是增大之意，“其等之夜有卓越、有特微”等是特征之义，“诸王中之大，大人间之主”等是尊敬之义，“于阿毗法、阿毗律得调伏”等是限定义，亦言为避法与律互相之混同。“于殊外之美色”等是优越之义。“生于色界而修道，以慈心观照一方而住。”以此等称为增大法，称“色境或是声境”等而依境等作特征者称为特征。言“学法、无学法、出世间法”等是值得尊敬、尊敬之义。言“是触是受”等是由限定本性为限定之义。言“第一之大法、无量法、无上法”等是称为优越之法。由此言为熟知其语之意义。

        于此增大、特征
        尊敬限定优越之法
        故称为论。

    于此有其余者，

        通达藏义诸人
        言藏是圣典与
        容器之意义来
        初结此语为律
        此三者应当知

    为圣典之义，言“勿执持藏”时而言为藏。或言“有人执来锄与笼”时，何者应为容器之义。然，

        通达藏义诸人
        言藏是圣典与
        容器之意义来
        初结此语为律
        此三者应当知

    如是二义有结合藏之语，所谓律藏是圣典，更彼彼为容器之义而言为律藏。于如是理趣，经与藏为经藏，论与藏称为论藏。如斯为最初之律，三者应当知。如是知而更在此等之藏为熟知种种之义，

        以说示、敬诫、论议之分类
        于此等相应明修学、舍离之甚深义
        在暗诵有成就与损失
        比丘悟此一切而成就

    于此是其说明。此等三藏于顺次说示威力、流通、第一义。随、顺当于罪过，随于法以教诫。摄非摄、脱邪见，识别名色称为论议。于此律藏是有灭力说示充满世尊之威力为说示威力。经藏是善巧于流通，说示世尊之流通力丰为说示流通。论藏是善巧于第一义，说示世尊第一义之多分，称为说示第一义。第一于罪过多之有情，相应于所教诫故，随于罪过为教诫。第二若倾向种种烦恼欲行为之有情，相应此而教诫故，为相应之教诫。第三于法聚，对众生怀想：“我、我所。”如法而教诫者，称为如法之教诫。又于第一论议犯罪、怨敌、摄非摄者，是摄非摄论议。于第二为六十二见之怨敌，脱出此邪见之论议者，是邪见离脱论议。于第三，贪欲等为怨敌，识别名色之论议，称为名色识别论议。

    又于此等三者，当知三学、三舍离、四种之深义。于律实特说增上戒学，于经藏说增上心学，于论藏说增上慧学。于律藏，戒之舍离犯罪怨敌诸烦恼之犯罪。于经藏定之舍离缠缚怨敌之缠缚。于论慧之舍离偏见怨敌之偏见。于第一舍离粗之烦恼，于其他舍离断灭覆盖。于第一舍离不纯之恶行，于其他舍离不纯之思爱邪见。应知于此各自为四种法、义、说、彻之深义。法是圣典，义是其解义，说是以意说所定之圣典，彻者，于圣典如实知觉圣典之意义。于此等之三者，此等之法、义、说、彻，如兔于大海，因迟钝难没入、难获得者，是故为甚深。当知如斯于各自四种甚深之意义。

    于其之解明，法者因也。然曰：于因有法无碍辩之智。义者是因果，然曰：于因果有义无碍辩之智。说是宣说之义，如法演说法之意。彻是贯彻之义而世间与出世间，其范围为不混乱，于诸法与义相应，于义宣说与义相应，于宣说知觉相应其道。今于此等之藏所生法与义，依听者之智慧，如知其意义之现前。如是由其意义之阐明说示，于此任何人一切应无误谬了解透彻，但诸此等不积善根之愚钝者，如兔于大海，难没入、难获得。然于如是一一当知四种其深之意义。

    既然如此：

        以说示、教诫、论议之分类
        于此等相应明修学，舍离之甚深义。

    如是此偈说：

        在暗诵有成就与损失，
        比丘悟此一切而成就

    于此三藏能三种之暗诵分类。三种之暗诵者，喻毒蛇、为出要、有财家长之暗诵。于此不拙所把握，为诽谤等而暗诵喻毒蛇。对此而说：“诸比丘！恰如有欲毒蛇、求毒蛇、搜毒蛇而行，被发见大毒蛇，将捕其头或尾，彼毒蛇回头来当啮其手或腕、或其之肢体。彼男人由其因缘而死或受等于死之苦。其如何之理由耶？诸比丘！因为笨拙把捉毒蛇。诸比丘！如是或愚人等，法即是契经——［略］——暗诵毗陀罗。彼等暗诵其法而不依智慧探究其等之意义，不依彼等之智慧探究其等之法而无所识知，彼等为诽谤之利益、为离脱诤论之利益暗诵法。以其目的暗诵法故不得其意义，彼等所把握者以拙劣其等之法，当引导彼等长夜无利益与苦恼。何以故耶？诸比丘！不拙劣诸法而把握，善把握依无所缺戒蕴等之志愿者，所暗诵非诽谤故，此言为出要。故曰：

        善把握此等之法
        导人人长夜利益与安乐。

    “何以故？诸比丘！因为善把握法。若人了得五蕴，舍离烦恼，修道圣道，透彻不动，实证苦灭，灭尽有漏，为偏于保相承，为法统之守护而暗诵。此言为有财家之暗诵。”

    于律善修行之比丘，戒成就故通达三明，于此律为其等之异名。于律善修行者，成就三昧故通达六神通，于此经是其等之异名。于论善修行者，智慧之成就故通达四无碍辩，于此论是其等之异名。如是于此等善修行者，不久即成此三明、六神通、四无碍辩。于律错误修行者，怀想一般衣服着用等之触觉而摈斥乐触以执着触觉是无罪过。然者，“依世尊所说之法我善了解，即依世尊说是障道法，我行之亦不为障道”。是故陷于破戒。于经错误修行者，“诸比丘！有此等四种之善人”而不知其意义，拙劣把握。故曰：“因自拙把握而诽谤吾等，又破坏自身多造恶德。”是故陷于邪见。于论错误修行者，于法心过度驱使而恩议不可思议。是故陷于狂乱。然曰：“诸比丘！不应思议此等四之不可思议，若此为思议者，即身受狂乱苦恼。”如是误修此等者，不久即于破戒、邪见、狂乱之损失。然：

        在暗诵有成就与损失
        比丘悟此一切而成就

    如是说此偈。依此种种方法而知诸藏，由此当知此佛语为三种。

    如何依部为五种。总之为长部、中部、相应部、增支部、小部等之五类。于此何为长部？此于三品所摄，最初梵网经而成三十四经。

        三十四经与三品
        其结集长部及
        第一之随顺法

    何为长部耶？长量经聚集之存立，聚集存立故称为部。“诸比丘！我不承认其他有杂多之一集团，即如畜生住于山侧之集团、住于泥土之集团。”如斯即依圣教或俗说皆全其意义。亦应知其余之部分。

    何为中部耶？其十五品所摄，最初为根本法门经，成中量之百五十二经。

        成百五十二经
        为中之部
        结集为十五品

    何为相应部耶？立天部为最初，最初为漏度经，成七千七百六十二经。

        七千经与七百经及
        六十二经者
        此结集为相应

    何为增支部耶？增立一一支，最初为心醉经，成九千五百五十七经。

        九千经与五百经及
        五十七经者
        此为增支之数

    何为小部耶？除全律藏、论藏及四部之外，前所举小诵等经十五类为其余之佛语。

        除长部等四部
        其他之佛语
        看做为小部
        从是部为五分

    如何从分成为九部？总之，此为 sutta（契经）、geyya（祗夜）、veyyā-karana（记说）、gātha（偈颂）、udāna（无问自说）、itivuttaka（如是语）、jātaka（本生）、abbhudhamma（未曾有法）、vedalla（毗陀罗）等之九分。于此两分别、犍度部、附随、经集，附加吉祥经、宝经、珠那罗迦经、迅速经等其他经名之如来语，当知为修多罗。包含一切偈颂之经，当知是祗夜。特别于相应部包含偈颂品全部。全论藏与无偈之经，不包含摄他八分之佛语，当知是记说。于法句经、长老偈、长老尼偈、经集，不名为契经，当知纯为偈颂。开头：“此依世尊所说。”一百十二经，当知是无问自说。无戏论本生等五百五十本生，当知是 jataka。开头说：“诸比丘！于阿难有此等希有未曾见之法。”对于希有未曾见之法经，当知是未曾有法。有明小经、有明大经、正见、帝释所问、诸行分散、满月大经等，从此得一切喜悦或满足而质问之经，当知是毗陀罗。如是按照分而成为九分。

    如是依于法聚，成为八万四千。此为一切之佛语。

        八万二千得由佛陀
        二千是由比丘
        说八万四千此等之法。

    如是按照法聚之说明为八万四千。于此为一连结之经时是法聚，多数之连结时，依其连结之数而定为法聚之数。与连结偈者，质问为一法聚，回答为一法聚。于论三群二群之分解、又以一一之句解为一法聚。于律有事件，有本文、有本分解义，有中间罪，有无罪，有切分三群，于此一一之区分，当知为一一之法聚。若按照此法聚，分为八万四千。若不如是区分，依味而见者虽是一味，但区分之即法与律等二区分等之佛语，结集圣众以大迦叶为上首，此是法，此是律，此最初之佛语，此是中间之佛语，此是最后之佛语，此是律藏，此是经藏，此是论藏，此是长部——［略］——，此是小部，此是契经最初之九分，此等作区分之合诵为八万四千法聚，加之种程度由其他要目而集、由品而集、由省略而集，由一集二集等之集而集，由部类而集，由各五十而集等，于三藏示几多之差别而作结集区分，如是合诵化七千月间。

    合诵竟耶！于“此十力之教，由大迦大德，遂得存续五千年间”而起欢喜心，如与大赞意，此大地至水际止而续种种之震动，又出现种种之希有事。

    名此第一合诵于世，

        依五百而行者
        称为五百
        依上座而行
        称为上座。

    行此大合诵之时，大迦叶尊者就律而质问：“友之优波离！第一波罗夷于何处所制定耶？”言此之后，亦问事件，亦问因缘、亦问人物。兹问因缘时，其因缘为最初而其余亦详说由何人而制定？何故而制定？欲语此一切而优波离尊者曰：“尔时佛世尊住在耶兰阇。”而说一切。如是此语是优波离尊者之所说。当知此是在第一合诵之时所说。于是此语因何人而说，为何时所说乃说明此等语句之意义。

    今问何故而说，从大迦叶尊者问因缘，是故此因缘为最初，回答其余应详说之说。此语当知从优波离大德于第一大合诵之时应由此因缘而说。然者，言：“因何人、何时、何故而说。”说明此等要目语句之意义。今：

      “依何人所执受、或传承。树立于何处
        又称这样而由此生仪轨。”

    欲明此意义而说此事。又“尔时佛世尊住在耶兰阇”是饰开头之语，有因缘之律，由谁执持，由谁传承，树立于何处耶而问者，最初于世尊之面前依优波离大德所执持，如来未入涅槃之间，由优波离大德之面前几千比丘得六神通等，如来之般涅槃以大迦叶为上首，依正法结集之诸大德执持。依何人传承？于阎浮提以优波离大德为最初相承之阿阇梨而传承第三合诵止。兹阿阇梨之相承是：

        如优波离、大象拘、苏那拘、私伽婆、
        目犍连子帝须
        此等五人是调伏者
        荣阎浮提之此洲
        依相承而律不断绝
        传来至第三结集

    然，优波离尊者相续此律、律之圣典、律之传统由世尊之面前执持，甚多比丘树立于心。于尊者之近侧执持律、通达律诸人之学人，得预流果、一来果、不还果者，不知其计数，有漏尽比丘一千人。大象拘大德是其弟子。彼于优波大德之近侧执持如实教授律。于此尊者之近侧而执持，通达律之学人等不知计数，有漏尽比丘一千。苏那拘大德是大象拘大德之弟子。彼亦已于和尚大象拘大德之面前执持而如实教授律。于此尊者之近侧执持，等律之学人等不知其计数，有漏尽比丘一千。私伽婆大德是苏那拘大德之弟子。彼亦已于和尚苏那拘之近侧执持律为一千阿罗汉之上首。于此尊者之近侧执持而通达律之学人，得预流果、一来果、不还果、漏尽者无限几百、几千。此时阎浮提有极大之比丘集团。目犍连帝须大德之威德，当明白是于第三合诵。如是此律藏于阎浮提，依阿阇梨之相承当知至第三合诵传承止。

    ［三　第二合诵］

    为知第二合诵应如次第知之，然，其时：

        合诵正法而遍辉
        尽寿命止而住彼等五百
        最初迦叶诸大德
        诸漏尽之光辉
        如油尽之灯火
        离执着入涅槃

    然，日夜渐过，世尊之般涅槃后一百年之时，毗舍城跋耆族出身之诸比丘于毗舍离城，承认容许角监、承认容许二指，承认容许村落间，承认容许住处，承认容许承诺，承认容许惯习，承认容许不凝乳，承饮未酦酵，承认无缘座俱，承认金银等宣举十事。修修那伽之子迦罗阿育王是彼等之从党。

    尔时伽乾陀之子耶舍尊者游行于跋耆族间，闻：“毗舍离城跋耆族出身之比丘等宣举十事。”“我此是十力教衰废，与恬淡不相应，然，我说此非法降伏此辈宣扬正法耶！”思惟而入毗舍离城。兹迦乾陀之子耶舍尊者，住在毗舍离城大林重阁讲堂。

    尔时毗舍城跋耆族出身之比丘等，于其日布萨会盛水于青铜钵置于比丘僧伽之中央，向来集毗舍离城之优婆塞告曰：“诸子！就是一加哈婆那、半加哈婆那、一跋陀、一摩沙伽亦应寄赠僧伽，僧伽才能备具等物。”［云云］，以下该述一切，［今略之］。于此律之合诵称为七百。于此集会依耶舍尊者所召集比丘一百二十万人。于此等之正中，离婆多尊者质问萨婆迦眉尊者解释律，判定此等之十事镇伏诤论。时或诸大德：“吾等应合诵法与律。”选执持三藏通达无碍辩之七百比丘，集合于毗舍离城婆利迦园中，如由大迦叶大德所合诵，而洗掉一切圣教之垢秽，如原从藏、从部、从分、从法聚而合诵一切法与律。此合诵经八个月而毕。然于世：

        进行于七百人
        而称为七百人
        加以前之所行
        而称之为第二

    此或：

        此由上座之合诵
        其中有名声是萨婆迦眉及
        苏寐、离婆多与屈阇须毗多
        耶舍与婆那参复多，此等之
        大德是阿难大德之弟子
        曾拜见如来者，
        须摩㝹与婆婆伽眉等二人
        知是阿㝹楼陀之弟子
        曾拜见如来者，
        由上座合诵第二结集
        一切舍弃重担
        遂所作无漏之诸人
        此为第二之合诵。

    行如是第二合诵后，彼等大德，观察如是睹见：“即于当来之圣教，应生起如是之浊垢。”“由今经一百十八年，于婆咤利弗城名达磨阿育之王出现，执政于全阎浮提，彼王信佛陀之圣教，当行大供养。是故外道等欲得供养者而于圣教出家，宣说各自之异见，如是于圣教当生起大浊垢。”于是彼生如是思：“吾等是否面临此浊垢之生耶？”总之，“其时知不面临于自身，谁有能力得镇伏此诤论耶？”虽瞭望全人间界及六欲天界不见有任何人，但见出于梵天界名帝须大梵天之寿命尽，更当出生超越梵天界而修道。见毕而彼等作如是思惟：“若努力彼于梵天而生人间界者，彼必受生目犍连婆罗门家，其后依圣典所引导应得度而出家。彼如是出家执持全佛语，通达四无碍辩，摧破外道等而判断其诤论，以护持圣教。”

    彼等往梵天界告帝须大梵天：“于今一百十八年圣教生大浊垢。吾等瞭望全人间界及六欲天界亦不见有任何人能护持圣教，求于梵天界发见尊者。宜哉，善人！生于人间界与誓约护持十力之教。”大梵天闻如是而言：“我生于圣教洗涤浊垢，应有威力护持圣教。”而踊跃大欢喜，答：“宜哉。”而与誓约。诸大德于梵天界实现任务而归来。

    尔时私伽婆大德与栴陀跋阇大德等二人，虽是年青比丘执持三藏，通达四无碍辩，灭尽诸漏。彼等二人不参与此诤论。诸大德言：“汝等于吾等之诤论不为同僚，其故汝等应有责任，名帝须梵天生于目犍连婆罗门之家，汝等之一人应引出彼而令得度，一人使执持佛语。”一切随其寿命而住。

        萨婆迦眉为最初诸大德
        有大威力如火聚
        放光于世间而般涅槃
        行第二结集洗圣教
        当来作正法清净之因
        制诸漏尽诸根
        通达四无碍辩
        此等大德亦为无常制
        如是无常无价值
        甚且降伏而知难
        应达常住不死道
        健者应当于奋励

    如是由种种之方面第二合诵之注释竟。

    ［四　第三合诵］

    ［帝须长老］

    帝须大梵天由梵天界殁而生于目犍连婆罗门家。私伽婆大德由彼之生向往托钵七年间。一日而不得一杓粥、一碗饭。经七年有一日而得：“尊者！请通过吧。”之语。其日婆罗门在外完作何事还来，见于前方之大德，言：“老者出家！往我家耶？”“然，婆罗门！吾等前往。”“欲得何物。”“然，婆罗门！吾等得。”彼回家问：“与彼出家者何物！”“吾等不与任何物。”

    翌日婆罗门：“今日应非难出家者之妄语。”而坐于门前。翌日大德到婆罗门家之门前。婆罗门见大德而如是告：“昨日于吾等之家不得何物而告得。汝等不当为妄语罪耶？”大德曰：“婆罗门！吾等于汝等之家七年间，不得请通过之言，昨日得请通过之言。取此问候之言而如是奉告。”婆罗门思惟之：“此诸人且得吾等问候之言而欢喜，他不得嚼食啖食应该有不欢喜。”而起信心，由为自己准备之食物，给与一碗饭及其相当之汤，言：“诸师常得此施食。”彼翌日到其家之近处，见大德寂静姿态而增上信心，恳请大德常时来己家应与餐飨。大德容其请日日作餐食常说些佛语而去。

    彼少年婆罗门年至十六而通三部之吠陀。由梵天界来清净人之席及床，其他任何人悉不得坐卧。诸人在彼少年往其师之家时，其间即用白布覆盖床席、座席。大德思念：“今彼少年应得度之时，我久来此处未曾与少年起何等论议。然，今由此方便应就其座席而起。”往其家以念力除少年之座席之外不见有何等之座席之处置。于婆罗门家，因不见其他何等之座席，即展开彼少年座席给大德。大德而就其座席。少年其刹那由师之家归来，见大德着自己之座席而忿，言：“何人以我席给沙门！”大德餐食毕，于少年愤怒之沉静时而言：“少年！汝如何知何圣典？”少年言：“今，我不知圣典而谁能知！”大德问曰：“汝知圣典耶？”“少年！问吧！以问可知。”时少年于三部吠陀、物名集、文典、文字分别书、第五说话集之各处之难句，自己不解，就其师亦不解而质问大德。大德元通晓三部吠陀，今亦通达四无碍辩，答此之疑问非为难事，立即回答少年而向少年言：“少年！我答汝甚多质问，我今亦对汝作一质问，应为我解答。”“然，出家！质问！我当解答。”大德于双心论发此质问：“其心起而不灭，人之心灭而不起，其心灭而不起，人之心起而不灭。”少年不能记忆上下之句，言：“出家！此为何耶？”答曰：“少年！谓佛典！”“此亦得授我耶？”“少年！随我等出家者得授。”于是少年至父母之处言：“我欲知彼出家佛典，然不于其处出家者不与，余于其处出家可学圣典。”

    大德少年得度说示三十二行处。于是彼实践预备修行不久而住预流果。由此大德思惟：“此沙弥已住预流果，今当不能退转圣教，若我今增教行处者，即得证阿罗汉，应恬淡而执持佛语，今从彼遣往旃陀跋阇大德处之时。”于是告彼：“沙弥！汝往大德之处执持佛语，以传我言，询问其无病耶如何，如是语：‘尊者！和尚遣我来贵师之处。’汝和尚如何名？应告：‘尊者！称为私伽婆。’我名言如何？如是言：‘尊者！我和尚知贵师之名。’”

    “尊者！然者。”帝须沙弥向大德行右绕三匝礼，渐而到旃陀跋阇大德之处，作礼而立于适当之处。大德问沙弥言：“由何处来耶？”“尊者！和尚遣我来师之处。”“汝之和尚言何名？”“尊者！称私伽婆。”“我名称何耶？”“尊者！我和尚知贵师之名。”“今应整衣钵。”沙弥整理衣钵：“善哉，尊师！”翌日清扫庵室及准备牙刷。大德！使清扫之更弃水而取换新水，弃杨枝而取新杨枝。如是继续七日，于第七日再问，沙弥再语如前之语。大德确认“彼是婆罗门”而言：“为何而来耶？”“尊者！为执持佛语。”大德言：“沙弥！今当执持。”由明日授佛语。帝须还是沙弥，除去律藏执持其注释及一切佛语。受具足戒不满一年即为三藏之通过者。阿阇梨与和尚以一切佛语授于目犍连子帝须大德之手，随于天寿而入涅槃。

    目犍连子帝须大德亦于后时增修行处而得阿罗汉果，对甚多人教授法与律。

    ［阿育王之归佛］

    尔时宾头沙罗王有一百王子，阿育除自己同母弟之帝须王子以外，杀害所有之王子。由杀害之四年间不受即位灌顶而执政治，过了四年，由如来之般涅槃二百十八年受即位灌顶统一全阎浮提。依即位灌顶之威神力，其应现此等之神变。王威振至大地之下一由旬深，上于虚空亦相等此，诸天神日日由无热池运来八担之十六瓮水。王于圣教信心甚笃，其中八瓮供比丘僧伽，二瓮供通达二藏之六万比丘，二瓮给第一夫人阿松提蜜多罗，四瓮给奉自己。诸天神日日运来雪山柔软光泽香气之那迦罗多杨枝树。如是充足于王、夫人、一万六千妓女及六万比丘日日刷牙之用。又日日运来药用之阿磨勒果、黄金色之药用呵罗勒果、香味具足之庵罗果，由奢坛陀池运来五色上下衣服、黄色之手巾布、天界之饮料。诸龙王日日由龙宫持来种种香料薰香涂香、高价着用而无缝迹之妙好华布及眼用涂料。鹦鹉日日持生在奢坛陀池之九千荷实，鼠取来剥去外皮一粒亦损害［之米］，此米使用于王土之各处。蜜峰作蜜，熊敲大槌于铁工店等，迦陵频伽鸟来啭送妙音，以供养王。

    自然所赋与诸威神力之王一日，送黄金锁拜见过去四佛，而经寿命一劫之迦罗龙带来的，坐于白伞下之大床上，以供养数百色之水生陆生之美华，身尽着绮罗一万六千之妓女所围绕，言：“今我此两眼当映出无限之智慧者而殊胜正法之转轮者之正等觉者形像。”见龙王变化为佛陀之形像，王行七日间胆仰供养。其形像有八十种之特征，具足三十大人相，其福德圆满之瑞光遍于金身，恰如开数饰于水面之白莲华、青莲华，如星宿之光辉灿烂于虚空，成为青黄红等种种之光辉一寻围绕其身，恰如黄金山顶上之虹，电光之闪闪所绕，又如种种纯净好爱幢幡华鬘之光辉，即是梵天、人间、天龙、夜叉群之眼目亦不厌。

    王即位后三年间信奉外道，至第四年信仰佛陀之圣教。其父宾头沙罗是婆罗门之信奉者。彼日日供养食事于婆罗门及婆罗门姓外道之畔郎具，波利婆阇等之六万人。阿育由父所开始，自己亦在宫殿行如其布施，但某日立于窗户中，虽见其外仪之寂然而食，但其威仪之不调而思惟：“如斯可选定适当之处所行与布施。”如是思惟而告诸臣：“卿等应往各自好所奉事之沙门婆罗门可请来宫中吾等当布施。”诸臣答王言：“善哉！”彼等各各带来畔郎具、波利婆阇、阿演婆迦、尼乾陀等，言：“大王！此等是我等之阿罗汉。”时，王于宫殿设高低各种之床座，告：“诸子可来。”向连续进来者言：“可坐各自适宜之席。”如斯亦有坐于竹制床座者，亦有木制床座者。王见此而知：“于彼等内心无真实。”给与彼等相当之啖食嚼食而送出。如是日时移过，有一日王立于窗户中见泥瞿陀沙弥行过宫殿前，心意之调御、护持，诸根寂静而威仪具足。彼是何人耶？名泥瞿陀是宾头沙罗王之长子修摩那王子之子。兹古人有说：宾头沙罗王为病弱之身？阿育王子舍去其所领之郁支国而还来！伸己手于全城，捕捉修摩那王子。其日修摩那王子之妃修摩那王怀孕已达十个月。彼妃变装逃出近处，行近旃陀罗村，旃陀罗长老家之近处住一泥瞿陀树，闻树神：“须摩那！由其处来！”之声而近往。天神依其威神力而变现一屋，言此给与：“可住此处。”妃入此屋，到达之日即生一子，妃依泥瞿陀树神之守护故名泥瞿陀。旃陀罗长老，会见以来，思为己主家之女，日日给食物。王女七年间住此处，泥瞿陀已达七岁。其时称为摩诃婆留那之一阿罗汉，见此童子因缘成熟而住此处。思：“今此童子已达七岁，彼应到出家之时。”以告王妃使泥瞿陀出家。童子落发立即得阿罗汉果。一日晨早装束身而对阿阇梨与和尚行事竟以取衣钵言：“应往我母优婆夷之门口。”而出去。往母之住处由南门而入城，通过城之中央由东门而出去。

    尔时阿育法王，向东方窗户而散步。于刹那泥瞿陀达王之庭前，诸根寂静、心意寂静，眼注于适当之处，然，曰：“一日王立于窗户中，见泥瞿陀沙弥行过宫庭前，［彼］心意调御、护持、诸根寂静而威仪具足。”见毕而如是思惟：“彼人人皆心散困惑如鹿，彼童子心不散乱，其身之俯仰伸放大光辉，其内心必是超越世间法之存在者。”王一见之同时对沙弥起信心生哀愍之情。此何故耶？往昔积福德之时，彼为王之长兄而是商人。故曰：

        由往昔之共住与现世之利益
        生如是之衰愍，
        如于青莲华之水。

    时，王起衰愍而难制，遣诸臣：“应招彼沙弥。”彼等往寻过久，再遣二人三人言：“应急速还来。”沙弥行如原来自己姿态，王认许适当之座席，言：“可坐。”彼虽彼此环视不见其他比丘在，近翳于白伞下之王座，作暗示王以取钵。王见来近彼座处而想：“今此沙弥才是此家之主人！”沙弥从钵给于王之手，登上床座而坐。

    王令为自己调理之一切乳粥嚼食之类转向之。沙弥唯摄取足以支持其身之啖食嚼食。餐食毕王言：“欲知卿等由大师授于卿等之教诫。”“大王！我仅知一分。”“尊者！对我说。”“宜哉，大王！”说相应于王之法句经不放逸品而使之欢喜。王闻：“不放逸是不死道而放逸为死道。”王言：“尊者！应说尽所知。”欢喜而后言：“我当给尊者日日八人分之食事。”沙弥言：“大王！我以此等与和尚。”“和尚是如何之人？”“见罪无罪而呵责，又使悔悟之人。”“尊者！更与卿等其他八人分。”“大王！此等我与阿阇梨。”“阿阇梨是如何之人？”“于此圣教应修学是令入法之人。”“善，尊者！更与卿等其他八人分。”“大王！此等与比丘僧伽。”“尊者！比丘僧伽是何之人？”“大王！依此吾等之阿阇梨、和尚我可出家得度受具足戒。”王越起欢喜心，言：“尊者！应更与卿等其他八人分。”沙弥应诺：“宜哉。”而翌日率三十二人之比丘入王宫行食事。王更与其他三十二之比丘：“明日亦与卿等共来取食。”依此方法日日增加，而断绝六万人之婆罗门、波利婆阇等之食事，于宫殿内而至常时给六万人比丘之食事，此为尊信泥瞿陀大德。

    泥瞿陀大德，授与王及王族诸臣等三归五戒，为凡俗信仰令作安立不动摇之基本信仰。又王令建立所谓阿育园等之大精舍，常时给六万人比丘之食事。于全阎浮提八万四千城令建八万四千之精舍，使庄严八万四千之佛殿，此皆依王命，无有不依王命也。

    一日王于阿育园寺行大布施会，坐于六万人比丘僧伽之中央，以四依供给僧之后而发此问：“尊者！世尊所说示之法有何耶？”“大王！据所知者为九分，若依聚即有八万四千法聚。”王对于法起信心，而命令：“对于一一法聚当供养于一一精舍。”令诸大臣一日支出九十六亿金，“然，卿等于一一之城建立一一之精舍，于八万四千城建立八万四千之精舍。”而王自己于阿育园开始造阿育大精舍之工事。僧伽称因陀掘多大德有大神力、大威力，使灭尽诸漏者为新工事之栋梁。大德于未完之工事，一一依自己之威神力使之完成。如是三年而完成精舍之工事。

    一日到达全国城来之报告，诸大臣而奏王：“王！八万四千之精舍已落成。”王于城击大鼓：“今后七日当行精舍供养会，一切受持八戒，应于城内外准备精舍供养会。”由此七日之后，王放庄严光辉，为几十万之四种军队围绕，此城为阿摩罗越底神都之荣华为极致之优美，勇敢勤励之大众所严饰以游行城而诣精舍，比丘僧伽立于中央。此刹那集来比丘八亿人、比丘尼九百六十万人，尚且漏尽比丘及十万人。彼等思惟：“王若自己见无余之事业者，即极笃信佛之圣教。”于是行世界之展开神变。王立阿育园环视四方，至全大海止之阎浮提，由八万四千精舍之盛大精舍供养会亦见光辉普照。王见此庄严美丽而起大欢喜心，想：“以前其他任何人有令起如是之欢喜心耶？”问比丘僧伽曰：“尊者！吾等于世尊十力之教，有世人言何人行大布施、何人之布施为大耶？”比丘僧伽推举目犍连子帝须大德。

    大德曰：“大王！于十力之教，如王之四依给与者，如来在世时其他所没有，王之布施最大哉。”王闻大德之语，大欢喜满于全身而不绝，思惟：“于世无如余之四依给与者，余之布施最大，我由布施法亦护持圣教，我如是能否得为圣教之继承者耶？”于是王问比丘僧伽：“尊者！我如何为圣教之继承者耶？”于是目犍连子帝须大德闻王之此语，观察王子摩哂陀之缘已熟，思惟：“若彼童子出家者圣教当极大兴隆。”而向王言：“大王！如是非是圣教之继承者，唯称为资具施与者或奉事者而己。大王！有人施资具之积量由大地达梵天界之程度，亦不称为圣教之继承者。”“然，尊者！圣教之继承者为如何人？”“大王！有人不论富裕或贫穷，若使自己之亲子出家者，此才称为圣教之继承者。”

    其所言而阿育王：“我虽如是行布施亦不得为圣教之继者。”而彼此环视得继承圣教之资格者，见摩哂陀王子之近立。见而思惟：“我帝须王子之出家时以来，欲此王子立为太子，但令为太子不如使之出家较殊胜。”于是告王子曰：“汝等出家耶？”王子元来帝须王子之出家时以来即希望出家，闻王之语起大欢喜心而言：“王！我欲出家令我出家，王应是圣教之继承者。”尔时王女僧伽密多立其座，彼夫阿耆梵王子与太子帝须王子俱出家。王见彼女言：“汝亦得出家耶？”“宜哉，我亦得出家。”王得二子之同意而大欢喜，如是告比丘僧伽：“尊者！令此二子出家使我为圣教之继承者！”

    僧伽受王之语，目犍连子帝须大德为和尚而摩诃提婆大德为阿阇梨，使彼王子出家末阇提大德为阿阇梨而授与具足戒。时王子已满二十岁，彼于具足戒之戒坛共无碍辩而得阿罗汉果。僧伽密多罗王女，有阿由波罗大德尼为阿阇梨，昙摩波罗大德尼为和尚。时僧伽密多年十八岁。唯令之出家于戒坛授学。两人出家时，相当于王即位第六年。摩哂陀大德受具足戒时以来，自己在和尚之处忆持法与律，提出二次之合诵结集三藏及其注释，三年间执持一切之法师语，自己为和尚之第子一千人比丘之上首。

    其时阿育法王即位已经九年。当王即位第八年，为治拘多帝须大德之病，行乞不得掌量之酥，病势增而寿命尽，依不逸之教说，教诫比丘僧伽后，结跏趺坐于虚空而入火炎三昧，入于涅般。王闻此变事，供养大德，而且：“我于治世有如是比丘不得资具者乎！”命令于城之四门造仓库充满药品而施与。

    其时波陀利弗城有四十万之仓库、十万之客室，日日五十万金入王之手。于是王于泥瞿陀大德日日撒十万金，以供养香鬘于佛殿为十万金、为正法十万金，即执持正法多闻之人人给四依之费。于僧伽十万金，为四门之药品散十万金。如是于圣教上生大利益。异教徒等失去利养，即粗衣粗食皆易得，欲得利养者，皆出家于圣教，自持异见宣说此是正法、此是正律。不得出家时，自剃头发，着袈娑而徘回于精舍，虽加于布萨会、自恣会、僧伽议事、众僧事，诸比丘不与彼等共布萨会。

    ［第三合诵次第］

    时目犍连帝须大德：“今起此诤事不久当更增盛。住此中不可能镇伏此。”其弟子众委托摩哂陀大德，欲自安稳住而往阿烋河山去。

    异教徒等依比丘僧伽、正法、正律，依佛教而制御者，虽共相应于法律，但不遵守所行而圣教生种种之浊、垢及障碍。有事火者，有炙身于五热者，有从太阳之转向者，亦有故意破害法与律之固执者。时比丘僧伽不与彼等俱行布萨会、自恣会，阿育园寺断绝七年间之布萨会。从此事实以告王，王命一大臣言：“往精舍镇伏诤事应令行布萨会。”大臣不能反问于王，而接近其诸大臣言：“王遣我往精舍镇伏诤事应令行布萨会，若如何始能镇伏诤事？”彼等言：“吾等如是解，如镇压边境者之杀害盗贼，如是于王不行布萨会者当存杀戮其等。”兹彼大臣往精舍集合比丘僧伽言：“我由王遣来令行布萨会，尊者！今应行布萨会。”诸比丘言：“吾等不与异教徒俱行布萨会。”大臣即开始以刀由长老席之顺席斩头。帝须大德亲眼看大臣滥用职权。帝须大德非何人，称为王之同母弟帝须王子是此人。

    王即位将立彼为太子，彼一日散步林间而见大鹿群耽醉于种种游戏。见此彼如是思惟：“食草之鹿皆戏游之间，此等沙门于王宫美食于口，卧于软床何故不耽迷于游戏耶？”彼由此还来，以自己之思惟告王。王：“王子之疑无理由，然，我以如是便彼领悟。”一日因何事如在忿怒：“然，当留七日间之王位而后应杀汝。”以死怖胁之使悟其意义。彼王子于第七要杀我而无心沐浴、食事、睡眠，身体为憔悴。

    于是王问彼：“汝何故如是耶？”“王！为死之怖畏。”“哀哉！汝以定期限观死，即不能安于游戏，诸比丘系于入息出息之间观死，如何得游戏。”由是时王子至信圣教。彼一日外出狩猎环回森林，见希腊国人之大法护大德之禅坐，一只象执沙罗树枝为之扇风。见此欢喜而思：“何时余亦如彼大德得出家，应有此日之到来。”

    大德知彼之念愿，在此彼之间登于虚空，立于阿育园中莲池之水面，外衣及上衣挂于虚空开始沐浴。王子见大德之威神力而起笃厚信心、“今日我真要出家”而还来告王：“王！我要出家。”王以种种恳请，但不能翻改彼心意，令装饰通阿育园之道路，使王子着礼服，随严饰之军队导进精舍。闻少年王欲出家，甚多比丘以准备衣钵。王子入于禅堂于大法护之处与十万人俱出家。效王子之出家，无限其数。王子于王即位第四年出家，其他有王之甥僧伽蜜多之夫阿耆梵王子，与僧伽蜜多生有一子，彼亦闻：“少年王出家。”而近王请曰：“我亦要出家。”亦由王准许“其出家”而即日出家了。如是生刹帝利族者效此出家甚是隆盛，当知帝须大德为王之末弟。

    彼帝须大德见彼大臣滥用职权而思惟：“王不遣杀诸大德，必是此大臣之误解。”即行至近自己之席而坐。彼认知不能以刀斩大德而往告于王：“王！我不欲行布萨，因许多比丘被刎头，今达尊者帝须大德之顺次，我当如何？”王闻此，言：“咄如何我遣汝为杀诸比丘耶！”立刻其身生苦闷，往精舍问大德诸比丘：“尊者！彼大臣非我命令而行如是，此恶事谁之责任耶？”于大德中有言彼依王之语而行，此是王之罪，亦有言是汝等两者之罪，亦有如是言者：“大王！于王有此者当往杀诸比丘之意志耶如何？”“尊者！无此意志，我是善意遣劝比丘僧伽应和合行布萨会。”“若于王有善意者，王无罪是大臣罪。”王起疑令而言：“比丘有谁得执持圣教断余之疑念耶？”“大王！有目犍连子帝须大德，彼执持圣教得断王之疑念。”王立刻遣四人法师各各随从一千人之比丘、四人之大臣亦各各随从一千人应从“大德请来”。彼等往而言：“王在招唤。”大德不往。王再遣八人之法师与八人之大臣各各随从一千人，“尊者！王在招唤，言请来！”彼等虽如是告之，大德再不往。王问诸大德：“尊者！我二再遣使者，何故大德不来耶？”“大王！言王招唤当不来，如是言者会来，尊者！圣教将沉沦，为护持圣教，应为吾等之协力者。”王由如是语，遣十六人之法师及十六人大臣各各伴一千人之从者。王问诸比丘：“尊者！彼大德是老人或壮者耶？”“大王！是老人。”“尊者！应乘山轿或担床耶？”“大王！不用乘！”“尊者！大德住于何处耶？”“大王！住于恒河之上流。”大王曰：“然者，结筏使大德坐之，两岸配致护卫引导大德来！”诸比丘及诸臣往大德处告之敕命。大德听了：“我本来为护持圣教而出家，今我之时节到来了。”取皮敷之具而立。其夜王见梦大德明日到达波咤利弗城之时。其梦是纯白之象来抚王之头并执右手。翌日王问梦之相师等：“我见如是梦，当起如何之事耶？”一人相师：“大王！沙门是象执王之右手。”其时王闻“大德到达”而到恒河下于河流，溯膝入水以迎大德，大德由船下来时与手，大德执王之右手，见此乃带剑之人人切落大德之头而由鞘拔刀。其何故耶？此实王族之法律：“任何人执王之手者，应以刀刎其头。”王见其影言：“先我因过失，对比丘众不得心安，今对大德勿生过失。所谓大德何故执王之手，为行质问，由王屈请者，彼当执为我弟子。”王引导大德于游园外，围三重护卫，自己洗大德之两足、涂油而坐其近侧：“大德请裁断我疑惑，为镇定惹起之诤事，如是得护持圣教耶？”以为考察，而言：“尊者！我欲见一神变。”［尊者］言：“大王！如何欲见神变耶？”“尊者！以地震。”“大王！欲见全部地震耶？”“尊者！其何者难为耶？”“大王！若充满水于铜盘中，令动其全部或令动其一部分，何者为困难耶？”“尊者！一部为困难。”“其如是，大王！一部地震为困难。”“然，尊者！我等欲见一部之地震。”“然者，于周围一由旬之处，于东方令跨过结界一车轮以置车，于南方跨过结二足令马立，于西方跨过结界一足令人立，于北方跨过结界之一部便置水铜盘！”王如是为之，大德根据神通力入四禅定，由此起于心念经一由旬地震动：“王会见其事实。”于东方车结界之脚震动，其他之物不震动，如是南方及西方立于马与人结界之内唯足震动而躯体亦一部分震动。于北方之水铜盘亦立结界内只一部分水震动而其余平静。

    王见此神变：“如是大德得护持圣教。”而决意质问自己之疑惑：“尊者！我遣大臣往精舍镇伏诤事而令行布萨会，彼往精舍杀多比丘，其罪在谁耶？”“大王！彼者往精舍存应杀诸比丘之意志耶？”“尊者！无此意志。”“大王！若王无表示此意志，即非王之罪。”于是人德为王依此经典令悟此意义。则：“诸比丘！依心意故，我名之为业，由心意之活动而造身、口、意之业。”欲说明此事实而语鹧鸪本生经：“大王！往昔有引诱鹧鸪问道士：

        吾等同类坐甚多共来者，
        是否牵果触于业，
        对此事吾心作拒绝。”

    道士言：“依吾音声与外见而来此等鸟，汝存有缚杀之意耶？”鹧鸪言：“尊者！无作此事。”于是道士说示彼：“若汝无其心者即无罪，若有心意便触业，无心意者便无事。”

        若不触心意者不牵果触于业，
        恬静之贤人无染污之罪恶。

    如斯大说示王，于此所王之林园止住七日间而使王起正信。王第七日于阿育园集合比丘僧伽，令围帐篷，王坐于帐篷内，同一见之比丘为群，呼一一之比丘群来问：“如何是正等觉之说耶？”于是常住说者言是常住说。一部常住说者……有边无边说者……不死不散乱说者……无因生起说者……想说者……非想说者……非想非非想说者……死后灭说者……现法涅槃说者言是现法涅槃说。王最初若获得正信，知：“此等非比丘，此等为异教徒。”与彼等白衣而使返俗。彼等总有六万人，有时噢问其他比丘等：“尊者！正等觉者之说如何耶？”“大王！分别说者。”如是言者王而寻问大德曰：“尊者！正等觉者是分别说者耶？”“然，大王！”王：“尊者！今圣教清净了，比丘僧伽当行布萨会。”与护卫之后而入城。集和合僧伽以行布萨会。在此集会有六百万比丘。于此集会目犍连子帝须破其他之诤论而说迦他跋偷论。如是由其数六百万之比丘中，选通达三藏、修得四无碍辩，通达三明之比丘，得一千人，如大迦叶大德、迦乾陀子耶舍大德之法与律之合诵，如是合诵法与律，洗涤于圣教一切之尘垢，行第三合诵。合诵毕大地种种之震动。此合诵九月而完了。然，于世：

        由一千比丘而行其故言一千，
        取入第一与第二而称为第三。

    此是第三合诵。

    ［圣法之传承］

    如是“由谁所继承耶？”为答此质问，我等说：“于阎浮提正是优波离大德为始依阿阇梨之相承，继承至第三合诵止，此为阿阇梨之继承——由优波离、驮写拘、须那拘、私伽婆至目犍连子帝须止之五师，此为胜者，而阎浮提之繁荣，在此洲不断绝，传承律藏至第三合诵。”说那样之意义。第三合诵以后，由摩哂陀等传来此岛，依摩哂陀修学，暂依阿栗咤大德等之传承，由此至今日止，当知其等弟子相承是依阿阇梨相承而传承。

    如古注释家言——由此，摩哂陀、一地臾、郁帝臾、参婆楼与博学之拔陀沙，此等大智慧者是龙象，由阎浮提渡来此处。彼等于铜鍱鸟教授律藏、五部、七论。其后贤明之阿栗咤、博学之帝须达多、有信念之伽罗须末那、长老之地伽那、博学之地伽须末那、再者伽罗须末那、龙象之佛护、贤明之帝须大德、博学之提婆大德、再者为贤明通律之须末那，多闻如象王难屈伏之专那伽、昙无波离是如奴哈那山受尊敬，其弟子企业有大智慧通达三藏，于此洲如诸星王放智慧之光辉，专学之优波帝须，大智之弗沙提婆，再者贤明之须末那、多闻之弗婆那摩、有大智之摩诃私婆是精通三藏，再者优波离是贤明通晓律藏为大龙有大智慧、通晓正法，再者阿婆耶贤明精通三藏，帝须大德贤明通达律藏，其弟子弗婆那摩多闻有大智，护持正法而于阎浮是树立此，周罗婆耶贤明通晓律藏，帝须大德贤明而精通正法，周罗是婆贤明通达律藏，私婆大贤明而精通律藏。此等之龙象有大智慧知律藏，体得道果，宣说律藏于铜鍱岛，此是古传说。

    目犍连子帝须大德，彼第三法合诵毕如是思：“当来应于何处真正树立圣教。”彼由各别之比丘众中推举而派遣其等至处处。末阐提大德向罽宾、犍陀罗地方，遣“汝往彼地方树立圣教”。摩诃提婆大德，如是言遣摩醯婆末陀罗国，勒弃多大德往婆那婆私、希腊人之法护大德往阿波兰多伽国，大法护大德往摩诃勒咤，摩诃勒咤多往臾那世界，末示摩大德往雪山地方，须那迦大德及郁多罗大德往金地国，自己之弟子摩哂陀大德与一地叟大德、郁帝叟大德，参婆楼大德、拔陀婆罗大德共往铜鍱岛，遣汝等往铜鍱岛彼处树立圣教。总为眷属四人赴各自之地方时“于边地行具足戒法，足为五群”思之而出发。

    其时罽宾国、犍陀罗国，在谷类之成熟期，阿罗婆楼之龙王降加罗加之豪雨，流去谷物入于大海。末阇提大德由波咤利弗城飞上虚空，降于雪山之阿罗婆楼池，在其水面而行住坐卧。龙童子等见此告阿罗婆龙王：“大王！身缠褴褛之秃头，而着袈裟衣者污染吾等之水。”龙王忽然愤怒，出见大德难抑愤怒之情而于空中示种种之威吓。此处彼处起烈烈之暴风摧折树木，峰峦坠落云雷鸣而电光闪闪雷电雳雳虚空，如劈之雨流下，恐怖之龙童子等亦相集合，自己亦出烟放火，放射剑雨。“彼缠褴褛之秃头是者耶！”如其恶口以威胁大德。龙军令：“然，汝等捕、缚彼沙门而追拂之！”大德一切之危害以自己之威神力排击之，告龙曰。

        假令诸天世人来胁我，
        不能使我怀怖畏。
        假今汝昼引起大海、大山共大地，
        大龙王！我虽放掷于上
        不能令我生畏怖，
        然！蛇主！汝将破灭

    如是说已，龙王失去威力，努力空无果，衡激念悲哀。大德以示、教、励、令欢喜之时机相应说语后，八万四千之龙共受三归五戒。其他多住雪山之夜叉、犍闼婆鬼神鸠盘荼鬼神等，听大德之法语，誓行三归五戒。五群之夜叉与妻夜叉女及五百子获得第一果。于是末阐提大德向一切龙王、夜叉、罗刹告言：

        今后勿起如前之瞋恚，
        勿害谷物生类欲安乐，
        对众生起慈心使人住安乐。

    彼等皆答应大德：“然，尊者！”如所教诫而行。其日有龙王之供养会。时龙王已取来宝玉床珠供奉大德，大德坐其床，龙王近侧而立以扇扇大德。其刹那罽宾国、犍陀罗国之住民来见大德：“大德之神通力胜过吾等之龙王。”敬礼大德而就座。大德为彼等说蛇喻经，说经已八万人得悟法，一万俗人出家。由此以至今日，袈裟衣光辉于罽宾国、犍陀罗国，圣者之风吹至各处。

        圣者末阐提往罽宾国、犍陀罗国，其时龙忿怒，
        使发起信心，度脱多系缚。

    摩诃提婆大德往摩醯末陀罗国说天使经。说此经毕，四万人得法眼，四万出家。

        有大神力摩诃提婆到摩醯婆地方
        依天使之教化度脱多系缚。

    勒弃多大德往婆那婆私国立于虚空，以无始流转之教，令婆那婆私国民得信心，说教毕，六万人得法之洞察，三万七千人出家，建立五百精舍，如是彼令树立正法于此处。

        勒弃多大德有大神力往婆那婆私国，
        立于虚空兹说无始流转之教。

    希腊人法护大德往阿婆兰多国，说火聚喻经，令阿波兰多国民起信心，使三万七千人饮法之甘露。由刹帝族亦一千男子出家，更有六千之女子出家。如是彼令树立正法于此处。

        臾那人法护入于阿波兰多国，
        依火聚喻经教化甚多人。

    大法护大德往摩诃勒咤国说摩诃那罗陀迦叶本生谭，教化摩诃勒咤国民，八万四千人得道果，一万三千人出家。如是彼树立圣教于此处。

        大法护大德往摩诃勒咤国
        说本生经教化大众。

    摩诃勒弃多大德亦往臾那地方，说迦罗摩经，教化臾那世界，起过三万七千人，十万人授道果之璎珞，于其处一万出家。如是大德此亦树立圣教于此处。

        其时摩诃勒弃多圣者往臾那地方，
        以迦罗罗摩经教化臾那国民。

    末示摩大德与迦叶姓大德、阿罗迦提婆大德、大鼓主大德、索诃提婆大德共往雪山地方，说转法轮经，教化化此地方，八亿之人民得道果之宝。此等五人之大德教化五国土，各各大德之处有十万人出家。如是彼等树立圣教于此处。

        末示摩大德往雪山而说
        转法轮经教化夜叉军。

    须那迦大德与郁多罗大德共往金地国。尔时，此处有一罗刹女。于王家生王子，每由海出常食王子。其日王家生一王子。人人见大德，思为应伴侣其罗刹，执武器包围大德而［言］出去。大德曰：“汝等何故持武器来耶？”彼等曰：“王家生王子，罗刹等每食王子，应是汝等之伴侣。”大德曰：“我等非罗刹之伴侣，我等称为沙门而禁杀生……禁饮酒，一日一食，道德坚固之修善法者。”于其刹那彼罗刹女随从军队由海中出来：“若王家生王子，我将食之。”人人见之惊怖叫唤：“尊者！彼罗刹女来了。”大德化现为罗刹其数倍于彼等，以其军力从两侧围绕罗刹女并从者于中央。彼从者思之：“此处必是彼等领域，我等应成为彼等之饵食。”一切之罗急速逃去。大德以至不见之处止使彼等逃走而构筑防卫洲之周围。此时说梵网经，教化集来之大民众，授三归五戒。于此六万人得法之洞察，俗家男子三千五百人、女子一千五百人出家。如是大德树立圣教于此处。尔来王家若生王子而名为须郁多罗。

        大威神力之须郁多罗往金地国
        驱逐恶鬼说梵网经。

    ［五　锡兰岛之佛教］

    ［摩哂陀之传法］

    摩哂陀大德应往铜鍱岛，树立圣教，由和尚及比丘僧伽所劝请而思惟：“今是否余往铜鍱岛之时耶？”彼如是观察而想：“今非是时期。”彼之观察所思理由如何，闻茶私婆王之老耄而如是思惟：“彼王入于老境，得彼不能便获得圣教，今［后］其子天爱帝须当执政治，得彼能使获得圣教，然，至其时期之来止，观看近亲，我等是否再还此地耶？”如是思已，礼拜和尚及僧伽而离开阿育园，与一地臾大德等四人之大德，僧伽蜜多之子沙弥须末那、优婆塞之盘头迦共巡回王舍城而往遍历南山人民之间，访问近亲过六个月，渐到达母亲住在地卑提写城之处。昔阿育王为太子时，当领此一地方而赴其地郁支国至卑提写城，与大富长者之女同楼。彼女即日受孕，于郁支国生摩哂陀王子。王子十四岁之时，阿育王即位。其时母住娘家。故曰：“渐到母亲在住地卑提写城之处。”摩哂陀大德之母王妃，见大德之到来，行头接其两足之礼，供与食事，使登上己造之卑提写山大精舍。大德坐此精舍而思惟：“于此我等应为之事业已终了，今应往楞伽岛之时也。”更思之：“天爱帝须王已经拜受我父所赠之王位，闻三宝之功德及供养之意义而出城，登眉沙迦山，其时吾等于其处见彼。”后更于此处过一个月。过一个月当是逝瑟吒月（jeṭṭhamūlanakkhata）之满月集合布萨会，一切人评议：“今吾等是否应往铜鍱岛之时耶？”然，古圣曰：

        其时众人言摩哂陀僧伽之上首
        一地臾、郁帝臾、拔陀沙、参婆楼
        有六通而大威神力，沙弥须末那及
        第七见真理之优婆塞盘头迦，
        此等大圣密评议。

    其时帝释天到摩哂陀大德之处言：“闻茶私婆王死了，今由天爱帝须王执政。汝等依正等觉者既豫言，当来摩哂陀比丘应教化铜鍱岛，然，尊者！今是汝等应往尊岛之时，我亦为汝等之伴侣。”帝释天何故如是言耶？世尊曾在菩提树下，以佛眼观察世界，见此岛将来之隆盛以告其义，令：“其时汝亦应为随伴者。”是故如是言。大德受此语，一行七人由卑提写山飞行虚空，立于阿㝹罗陀城东方之眉沙迦山上。此今日所知之日支帝耶山。然，古圣曰：

        住卑提写山及王舍城三十夜，
        应行之时我当往最胜之岛，
        离阎浮提如雁王腾空
        诸大德降于优秀之山
        胜都之前方如云山，
        如雁立于山之顶。

    如是一地臾等共来立之尊者摩哂陀大德，当知是正等觉者涅槃第二百三十六年来到此岛。

    阿阇世之第八年是正觉者入涅槃。其年狮子童子之子，毗阇耶童子，为铜鍱岛最初之王，来此岛作人间之止住处。于阎浮提相当于郁陀耶跋陀罗之第十四年，此地毗阇耶王死。郁陀耶跋陀罗之第十五年谓半头婆修提婆者于此岛登王位。于彼处是那迦逐写迦王之第二十年，在此处半头婆修提婆王在位三十年死。其年谓阿婆耶王子于此岛即位。于彼处修修那迦王之第十七年，此处阿婆耶王之即位已满二十年。阿婆耶王之第二十年，谓波君茶迦婆耶华鬘师夺取王位。于彼处迦罗育之第十六年，于此处波君茶迦婆耶之在位已满十七年，其后加一年为十八年，彼处旃陀掘多之第十四年，是此处波君茶迦婆耶王死而闻茶私婆即王位。彼处阿育王之第十七年，是此处闻茶私婆王死而天爱帝须即王位。

    正等觉者入涅槃后，阿阇世执政二十四年。郁陀耶跋陀罗是十六年，阿㝹楼陀王及闵蹰王八年，那迦逮婆迦是二十四年，修修那迦十八年，其子阿育王二十八年，阿育王之十王子于王位二十二年间。其后九人之难陀王是二十二年，旃陀掘多王是二十四年，宾头沙罗王二十八年，其后阿育王登位，其即灌顶前四年，相当即位灌顶十八年摩哂陀大德来此岛。当知依如是王朝之次第。如是：“正等觉者之般涅槃第二百三十六年，于此岛树立此事。”

    其曰于铜鍱岛之逝瑟吒月祭之祭礼。王提出祭祀之布告，令诸大臣应行式典，随从四万人出城，行狩猎而入眉沙迦山。时住此山之天神，令王见诸大德而变赤鹿之形，如在不远之处啖草步行，王今见此不犹豫拨弦而射，鹿是从闇婆陀罗之路而逃去。王于次后渐追而停止于闇婆陀罗。鹿近于大德之处而消失。摩哂陀大德见王来近，心念：“王唯见我而不见余人。”言：“帝须、帝须来。”王闻此而思：“生此岛者不得有以帝须之名呼我，然而彼褴褛袈裟缠身之秃头呼我名。彼是何者，是人耶？非人耶？”大德曰：

        大王！吾等沙门是法王之弟子
        衰愍故由阎浮来此处。

    其时帝须大王与阿育王为未见面之友。天爱帝须大王之福德威光，于车多迦山麓一竹林生三竹杖，长如车棒，言一为藤杖、一为华杖、一为鸟杖。其内藤杖为银色，其装饰而生之藤呈现金色。华杖见有彩绞，青、华、赤、白、黑之诸华均整而有茎、叶、花丝。鸟杖如显现有白鸟、鸡、共命鸟等之诸鸟及种种四足兽生。然，岛史曰：

        车多迦山麓有三竹杖
        于白银色之杖有如金色藤
        华杖有青等之华，
        鸟杖呈现如活之诸鸟。

    由海生真珠、摩尼、琉璃等种种宝。铜鍱岛生八种之真珠。是马珠、象珠、庵罗果珠、婆罗耶珠、迦鸠陀果珠、自然真珠。彼王以真珠其他多宝为赠品遣送于阿育法王。阿育甚欢喜，遣送彼王五种之王服饰，即伞、拂子、剑、天冠、宝石屣，及为其他即位灌顶无数之赠品。即螺恒河水、化妆粉末、耳饰、黄金瓶、吉祥华、担床、童女、匙、不得水洗一双布、手巾、青旃檀、曙光色粘土、眼药、阿梨勒果、阿摩勒果等。然，岛史曰：

        拂子、冠、伞、剑、屣、头巾、沙罗婆蔓迦
        黄金瓶、吉祥华、担床、
        螺、耳饰、百万金不触水布、黄金钵、
        匙、高价之手巾、一担之阿耨达水，
        最上之青旃檀、曙光色粘土、龙王持来之眼药，
        阿梨勒果、庵摩勒果、无价之甘露药、芳香、
        鹦鹉持来五百担米，
        依王之福德所生者，
        名阿育之王赠此等。

    不仅此物质之赠品，以赠送精神之赠品。

        我归依于佛、法、僧，
        入释子之教示为优婆塞，
        至上胜者之教此等之三者
        卿亦起信心应至心归依。

    彼王受阿育王所授即位灌顶其日止经一个月。于吠舍佉月之满月行即位灌顶。彼闻不久，忆念彼正法之报知，大德言：“大王！我等沙门为法王之弟子。”闻此语耶才想到“诸尊之来到”，忽放弃武器而座一面，殷勤以交谈问候。然，曰：

        放弃武器接近一面，
        王坐而有作多意义之问候。

    在交谈问候之间，四万人来随彼。其时大德见其他之六人。王见此而言：“彼等由何处来？”“大王！与我俱来。”“今于阎浮提其他亦有如是之沙门耶？”“大王！今阎浮提光辉袈裟衣而圣者之德风吹至各处。”于彼处：

        通三明、得神通、洞察心意，
        甚多灭尽诸漏之阿罗汉佛弟子。

    “尊者！依何物而来此处？”“大王！不依水不依陆。”王领悟由虚空而来。大德为明确王有否智慧，为考察而近对庵婆树而发问：“大王！此树是何名耶？”“尊者！谓庵婆树。”“大王！然者，除彼庵婆树以外，其他有庵婆树耶？”“尊者！其他亦存在很多庵婆树。”“大王！除彼庵婆树及其等之庵婆树以外有其他之树耶？”“尊者！有此，然，其等非庵婆树。”“除其他庵婆树及非庵婆树以外，其他有树耶？”“尊者！彼庵婆树就是。”“善哉，大王！王是贤者，大王！王有亲戚耶？”“尊者！于我有甚多。”“大王！除其等其他有非亲戚耶？”“尊者！非亲戚比亲戚多。”“大王！除王之亲戚与非亲戚以外，其他有谁耶？”“尊者！是我。”“善哉，大王！我者，自己非亲戚，又非非亲戚。”于是大德：“王是贤明得了解法。”而说小象迹喻经，说已王与四万人俱受三归。

    其刹那运来王之饮食。王因听经如是领悟想：“此等诸人于此时刻不许食事，然，不问而进食者不相应。”问：“尊者！行食耶？”“大王！我等现今之时不许餐食。”“尊者！于何时准许耶？”“大王！由日出至正午止。”“尊者！我等往城耶？”“大王！于此足矣，我等可住此处。”“尊者！若卿住之彼童子应来。”“大王！彼童望出家了解圣教，获得圣果者，今应出家。”王告言：“尊者！然者，明日遣驾，其可乘来。”作敬礼而行出。大德于王出去不久告修摩那沙弥曰：“然，修摩那！应布告汝听法之时刻。”“尊者！应布告如何可闻之范围耶？”“向全铜鍱岛。”“善哉，尊者！”沙弥入于神足之第四禅定，因此起心念，以寂静心响至全铜鍱岛，布告三度听法之时刻。王闻其声而送使者来大德之处：“尊者！有如何变事？”“我等无何等之变事，令布告听法之时刻，我等将说佛语。”闻沙弥此声音而举地神声，以如是之方便其声达梵天。由其声有天神之大集会。大德见天神之大集会以说平等心经，说已无数之诸天神悟得法，甚多龙王及金翅鸟归依三宝。舍利弗大德说此经而有天神之集会，如是摩哂陀大德亦发起。

    过其夜，王遣车辆于大德。御者以车置一面而告大德：“尊者！可乘车运，我等去吧！”诸大德告曰：“我等不乘车，汝可去，我等应于后来。”而腾虚空，降下于阿㝹罗陀城东方第一佛殿处。此佛殿是诸大德最初降临所建故名第一佛殿。王亦遣御者，命令诸臣当于宫殿内设置大假堂。立刻诸人大欢喜建立极庄严之大假堂。王再思之：“昨日大德说戒德章时，言不许高床大床，圣者等是否坐于席耶？”在思惟中，御者已达城门，于此处见诸大德比他先到，而结腰带着三衣。见而起深厚信心，来告王言：“王！诸大德来了。”王问：“乘车耶？”“王！不乘车，虽比我后出而比我先来立东门。”王闻亦不乘车，想圣者等当不受高床而语：“然者，于诸大德设席如地上之敷物。”而进前方。诸大臣施设褥，其上备羊毛布等有彩色之敷布。诸相师见此豫言：“今此等之人（诸大德）领地，铜鍱岛是彼等之所有者。”王往礼拜大德，取摩哂陀大德手上之钵，捧大尊敬与供养，请大德入城，更入宫殿。大德见所备之席，我等之席扩大如全楞伽岛之大地，应不动而住及思惟而坐。王亲手供美味之饮食，至诸大德喜悦充足为止，阿㝹罗夫人为始与五百之夫人亦对诸大德当行尊重供养而言彼等坐于一面。大德之餐食毕，为王及侍众降法宝之雨，说饿鬼事、天宫事、四谛之教义，听大德此说法，彼五百之夫人得证预流果。先日于眉沙迦山中见诸大德，诸人到处说诸大德之威德，闻此之大众集于宫殿之庭举大唤声。王问：“其何声耶？”侍臣言：“王！国中之人民吾等不能拜诸大德而号泣。”王思惟：“若彼等入来亦无余地。”言：“汝等行监理象屋而布砂撒五色之华，张慢之帐屋，于大象王处设诸大德之席。”王臣等如是作者，行彼处着座说天使经。说已而一千人住预流果，其后象屋亦混乱者，当于城之南门设席于难陀园林。大德坐此处说蛇喻经，听此者一千人获得预流果。如是到达之日于第二日有二千五百人得悟法。于难陀园林，大德应接长者之主妇、妻、女等至日暮。大德量时：“我等今往眉沙迦山耶！”从座起立。诸大臣言：“尊者！去何处耶？”“往我等之住处。”彼等得王之许可受王之意言：“尊者！今非往彼处之时，此难陀林游园应为尊者之住处。”“否！然，走了！”诸大臣再以王敕命而言：“尊者！王言，彼眉伽园林之游园是我父之领分，离城不甚远又不近，往来甚为便利，尊者等定居住彼处。”诸大德即住于眉迦园林。王过其夜往大德之处，问讯是否起居安乐，问：“尊者！比丘僧伽可住围林耶？”大德告：“大王！允许。”而说次之经文：“诸比丘！我应许园林。”王欢喜手执金瓶，灌水于大德之手献上大眉伽园林。灌水同时大地震动。于此大寺为最初之地震，王恐怖而向大德问：“何故大地震动耶？”“大王！勿怖畏，于此树立十力之教，此当为最初之精舍处，此唯为其瑞相。”王愈愈信心欢喜。大德翌日亦于宫殿行餐食，而后于难陀林说无始流转之教，翌日说火聚喻经。如是示说七日间，八千五百人得法之洞察。由此之后难陀园林即为此圣教之光显扬之处，而得名为光明园。第七日大德等于宫中为王说大不放逸经毕，还回支帝耶山。其时王向诸大臣：“大德由森严之教诫以诫我等而离去！”诸大臣言：“王！大德不由之屈请而自来，然者，不告别而去！”于是王乘车与二夫人同乘，卤簿堂堂往支帝耶山。到后王使二夫人退于一面，自近诸大德之侧，极为疲劳之体，大德向王言：“大王！如何如是疲劳而到此！”“尊者！大德给我等森严之教诫，知非欲今离去也。”“大王！我等非欲离去，大王！今为入安居之时，于此处欲定为入安居之处所。”其日阿栗咤大臣与五十五人之兄弟，共立于王侧言：“王！吾等欲于诸大德之处出家。”“宜也，卿等可出家。”王允许之，要大德同意，大德即日令出家。一切入于剃发室，立即获得阿罗汉果。王亦于其刹那围康多迦佛殿境内而兴起六十八房之工事而还城。彼大德等使王家之十兄弟入于信仰，进行教化大众入于支帝耶山安居。支帝耶山上最初入安居时有六十二人之阿罗汉。

    ［请来佛舍利］

    尔时，尊者大摩哂陀安居竟而行自恣之式，而且于迦提月满月之布萨会日言：“大王！我等由见正等觉者既久，无师而过安居，将往阎浮提。”王：“尊者！我供四种之资具，彼大众依大德等而住三归依，何故怀忧愁耶？”“大王！我等见正等觉既久，不讯问、起立、合掌、礼拜是故怀忧愁。”“尊者！正等觉者非言已入涅槃耶？”“大王！虽般涅槃，其遗骨存在也。”“尊者！知尊者等欲建塔婆者，我当建立塔婆以选土地，然，尊者！遗骨应由何处得耶？”“大王！应与修摩那商议。”“宜也，尊者。”王至修摩那之处问：“尊者！我等由何处得遗骨耶？”修摩那曰：“大王！王应恬静，令扫洒道路，以幢、幡、满水器等严饰之，与众俱行布萨会，奉献一切伎乐，于吉祥象施所有之庄严，其上翳白伞，日暮向摩诃修迦园林而行，于彼处必得遗骨。”王言：“善哉！”与同意。诸大德赴支帝耶山。于此处摩哂陀大德言修摩那沙弥：“沙弥！汝往阎浮提，到汝祖父阿育法王之处，应如是言我言，大王！王之友，天爱帝须于佛教之信心甚厚，志愿建立塔婆，于先王之手所存佛骨，请赠我。取此而到帝释天之处应如是言，大王！于先王之手有二个佛骨即右牙齿及有右锁骨，今由卿等礼拜供养右牙齿，应给我等右锁骨。”又应向彼言：“大王！王遣我等于铜鍱岛，何故住懈怠耶？”修摩那应答大德之言：“尊者！善哉！”立刻取衣钵腾于虚空，降下于波咤利弗城门，往王之处以语此事实。王欢喜而取沙弥手上之钵，以香涂钵，如优秀之真珠盛与佛骨。彼取此之后，到帝释天之处。帝释天见沙弥言：“尊者！修摩那！何故徘徊耶？”“大王！王遣我等于铜鍱岛而何故住懈怠耶？”“尊者！我非懈怠，有告我应为何事。”“于王等之手有二个佛骨即右牙齿及右锁骨，今由王等礼拜供养右牙齿，右锁骨应授与我等。”“尊者！宜哉！”帝释天开长一由旬之七宝塔婆，取右锁骨之佛骨来与修摩那，彼取此还到支帝耶山。其时，摩哂陀为上首，一切之大龙象等，由阿育法王所授佛骨使安置于支帝耶山，右锁骨奉戴至黄昏而入摩诃那伽园林。王有如修摩那所告以行供养，乘于象背之上自以吉祥象之头上翳白伞而到达诃那伽园林。其时，王如念：“若此是正等觉者之佛骨，伞离，象跪地上，舍利盒应住我头上。”王如是念之同时伞离，象跪，舍利盒住于头上。王如甘露浸于全身，住无上之欢喜而问：“尊者！佛骨应如何者。”“大王！当置象之头上。”王取舍利盒置象之头上。象喜而发白鹭之声，兴起大云降骤雨，大地震动而及水边。人天共欢喜：“正等觉者之佛骨安住此边地。”由如是威神力之光辉令人天生欢喜：

        于四月祝月之满月大雄由天界
        来此处止住于象之头顶。

    种种伎乐围绕彼象王，面于西方受大供养，逆行而到城之东门，由东门入城内，受全城之大供养，由南门出而塔园之西方部，有称为波醘阇处，往其处，再归立塔园。其时，塔园有过去三佛之遗物庙址。

    昔，此岛称为塸阇洲时，王称为阿婆耶，城名为阿婆耶市，支帝耶山名为提婆鸠咤，塔园言为波利耶园。其时，鸠留孙佛出世，其弟子名为摩诃提婆，与一千人比丘俱住提婆鸠咤。恰如摩哂陀大德于支帝耶山。时塸阇洲之人民为生恶性之热病而陷于大苦恼，鸠留孙佛以佛眼观察世界，见彼众生陷大苦恼，见此受四万人比丘围绕而出行，依其威神力，热病忽然沉静。疫病沉静，佛乃说法，八万四千人得洞察法。佛授与法瓶而去。安置此而于波利耶园建立佛殿。摩诃提婆以教化守护此岛而止住。拘那含佛之时，此岛名婆罗洲，王名为沙灭地。城言为跋阇摩，山称为金峰山。其时，此婆罗洲因大旱魃而谷物不熟有大饥馑，人民为饥渴而受大苦恼。拘那含佛以佛眼观察世界，见彼众生陷于苦恼，见此受三万人比丘围绕而行出，依佛之威神力令云神降两，以时成为丰作。佛说法，八万四千人得洞察法。佛与一千比丘俱摩诃须摩那大德派遣此岛授腰带而去。安置此而建佛殿。

    迦叶佛之时，此岛名为慢陀洲，王言为支衍多。城称为毗沙罗，山称为清净峰。其时，慢陀洲有大斗诤，甚多人民为战乱而沉沦苦恼。迦叶佛以佛眼观察世界，见彼众生陷大苦恼，见此二万人比丘围绕而来镇伏此斗乱，宣说法，八万四千人得洞察法。佛与一千人比丘俱萨婆陀大德派遣此岛，与洗浴衣而去。以安置此而造佛殿。

    如是塔园过去虽存三佛之佛殿，与圣教之灭尽共归荒废，唯遗留其基碍。故曰：“其时，塔园内有过去三佛之遗物庙址。”依天神之威力此等之消失而枝多刺，种种灌木所围而存其基碍，为令无染污此不净秽恶。其时，王臣等，比象先到，以采伐一切灌木，清扫地令平坦如掌。象王行往彼塔基前立于菩提树处之西面。诸人企求从象头请下佛骨，但象不肯，王向大德问：“尊者！何故象不肯降下佛骨耶？”“大王！不宜登上而请下。”其时，阿婆耶湖，湖干涸，地上一面生起龟裂，容易取起土块。于是大众匆匆而运泥土，造象顶上高之台，为立即建塔而开始制造砖头。造好砖头之数日间，象王立菩提树处之象屋，夜奉事塔婆之建立地。筑彼台王问大德：“尊者！塔婆筑造如何之形耶？”“大王！如稻之聚积。”“尊者！善哉。”王为请下佛骨令积脚长之塔婆以行大供养，一切都邑人集来见舍利供养会。此大众之集时，十力之舍利由象之顶上升上七多罗树高之虚空，示现一双之神变，佛骨到处生起六色之水流及火聚。如于舍卫城之犍咤庵罗树下世尊所示现之神变。此非大德之威力，亦非天之威力，是依佛之威神力也。世尊在世时之遗敕曰：“我入涅槃后，于铜鍱岛阿㝹罗陀城之南方过去三佛之遗物庙址，在我右锁骨之安住日当示现一双神变。”

        如是诸佛不可思议，诸佛之法亦不可思议，
        有信心于不可思议者，其果报亦不可思议。

    然，正等觉者，其在世中亦三次来此岛。第一时，为教化夜叉而单独来，教化夜叉，我般涅槃后，树立圣教于此岛，与守护此铜鍱岛三次往来此岛。第二时，为教化伯父甥之二龙王单独而来，教化彼等而去。第三时，于五百比丘所围绕而来，于大庙处、塔园处、大菩提树止住处、无提央迦那庙处、提伽互毗庙处。加如耶尼庙处等，入灭尽定而住。今第四处是佛舍利之到来。由舍利出水所润泽，全铜鍱岛无有不润泽之处。如是此舍利以水之润泽，镇伏铜鍱岛之饥渴，而于大众示现神变，降于王之头上而止住。王受人身是念宿生之果报，行大供养而安置舍利同时大地震动，依此舍利之神变，谓起信心王弟之阿婆耶王子与一千人俱出家，由齐多利聚落五百童亦出家，由土瓦罗曼达罗等之诸聚落来，由城内外亦出家，总有三万之比丘。塔婆之建立，王、王妹、王夫人即各自行天、龙、夜叉亦可惊哄之供养。舍利供养毕，安置殊胜之舍利，摩哂陀大德往眉伽园林定为住处。

    ［菩提树之移植］

    其时阿㝹罗夫人告王出家，王闻其语而如是告大德：“尊者！阿㝹罗夫人欲出家以使彼女等得度。”“大王！我等不许得度彼女，在波咤利弗城有我妹名僧伽蜜多，当招唤彼女。大王！于此岛过去三佛之菩提树仍存，赫灼而放光泽之吾等佛之菩提树亦应安立此地。其故送如是传言，彼僧伽蜜多当持来菩提树。”“尊者！善哉！”以答应大德之语。与诸大臣协议之结果，向王之外甥阿栗咤言：“汝往波咤利弗城得与请来大菩提树及尊者僧伽蜜多大德尼耶？”“王！若允许出家，我得如是为。”“应去，请来大德尼而可出家。”彼持王及大德之传言，依大德之威力，乘船渡海一日即达阎浮俱罗港而到波咤利弗城。是时，阿㝹罗夫人与五百童女及五百之宫女共受十戒着袈裟衣，于近城及某处所造房舍定止所。

    阿栗咤其日往述传言，如是向王言：“王！王之子摩哂陀大德如是言，王之旧知天爱帝须王兄弟之妃阿㝹罗夫人欲出家，为使彼出家，请派遣尊者僧伽蜜多大德尼及大菩提树！”以告大德之传言，而后到僧伽蜜多大德尼之处言：“尊者！尊者之兄摩哂陀大德遣我来尊者之处，因天爱帝须王兄弟之妃阿㝹罗夫人欲与五百童女、五百宫女俱出家，来而令彼女出家，尊者之兄摩哂陀大德派遣我。”彼女急急往王之处如是言：“大王！我兄摩哂陀大德如是来言，王之兄弟妃阿㝹罗夫人与五百童女及五百宫女欲俱出家，待我之来？大王！我应往铜鍱岛。”王言：“然，我子摩哂陀大德、孙之修摩耶沙弥使往铜鍱岛如断我乎，不见彼等而起悲哀，见汝之脸即镇静，不可去。”“大王！兄之语也重，阿㝹罗刹帝利围绕一千妇女，准备出家等待我甚切，大王！我往耶！”“然者，当持往大菩提树。”“王之菩提树在何处耶？”王且修摩那未来得舍利之前！既欲送菩提树于楞伽岛，以刀切断为不相应，我应如何送往大菩提树，不知其方法而寻问摩诃提婆大臣，彼曰：“王！有多贤明之比丘耶？”王闻是事供食物于比丘僧伽，于餐食之毕而问僧伽：“尊者！世尊之菩提树应否往楞伽岛耶？”僧伽推举目犍连子帝须大德。大德言：“大王！大菩提树应往楞伽岛。”而语世尊之五大遗敕。五者何耶？往昔，世尊大般涅槃之卧于床，遗敕：为安立大菩提树于伽岛阿育大王应取送往菩提树，其时大菩提树大之南枝自析当停住于金盆中，此为第一之遗敕。遗敕：停住时之大菩提树应入于雪云内，此为第二遗敕。遗敕：第七日由雪云内降而停住于金盆，叶与果实应放六色之光辉，此为第三之遗敕。遗敕：塔园之舍利右锁骨安置于堂宇内之日，当行一双神变，此为第四之遗敕。遗敕：在楞伽岛，当安置我陀那量之舍利于大佛殿时，佛陀之姿腾于虚空，应作一双神变，此为第五之遗敕。王闻此等五大遗敕而起信心，由波咤利弗城至大菩提树处，今检分道路，为造黄金瓶，多运黄金。然，此问毗舍神洞察王之心中，化为金工匠之姿而立于前。王见彼：“言当取黄金造瓶。”“王！要知其寸尺。”“汝当知造。”“然，我造之。”取黄金已，其威神力以手碎之，令现出黄金之瓶。其周围九肘，高五肘，直径三肘，厚八指长，瓶口之周围大如象鼻。其时以长度一由旬幅一由旬由大军兵共出波咤利弗城，率圣众到大菩提树处。军兵围绕大菩提树，在此揭举幢幡，饰以种种之宝石，施种种之装饰，覆种种之华，奏种种之妓乐而供养。王为一千之众上首而伴诸大德，于全阎浮提受即位灌一千之王及自己随菩提树，立于大菩提树之下瞻仰大菩提树，大菩提树之干及除大南枝长度四肘之部分已不见其残部。王见此神变生起欢喜心、语比丘僧伽：“尊者！我欢喜见此神变，以全阎浮提之领土供养大菩提树。”对菩提树行即位灌顶。由此供养香华，行三周之右绕礼，礼于八处，合掌捧立，行誓言欲取菩提树，由地上造高台至大菩提树之南技止，令置黄金瓶于一切宝石所造之床造上而升宝玉之座，执黄金之画笔，刻入于雄黄石而誓言曰：“若大菩提树应安立于楞伽岛，若是我佛教之信奉者，大菩提树！应自立此黄金之瓶。”作誓言之同时，菩提树枝由刻雄黄石之处折而满薰泥之黄金瓶立于上空。其干高十肘，每四肘有五大枝，装饰五个之果实，又有小枝一千。其时，王由刻在根上部三指尺之处，今入一刻，由此忽生泡沫生出十支大根，由此各三指尺之上方刻入九个，由此各生十个之泡沫而生九支之根。最初十大支其长达四指尺，其他生如织成图状之罗网。王立于宝玉之床座见如是神变，合掌发大声，数千之比丘叹赏：“善哉！”王之全军举叫唤，漂飞一万布帛。最初于地上之诸神而至梵天界之诸神，举声：“善哉！”王见此神变，欢喜充满肉身而不绝，合掌而立之间，大菩提树持百根树于黄金瓶中，十大根直下达黄金瓶之底，余九十根渐次生长，含御薰泥于根而立。如是大菩提树安立于黄金瓶时，大地震动，天鼓鸣于虚空，诸山舞蹈，诸神欢声，夜叉嘻嘻笑，阿修罗唱赞歌，梵天拍手，云霄雷鸣，四足兽吼，诸鸟啭声，一切乐器鸣妙音，由地上至梵天界止遍成为嚣嚣震响。五枝各各由果实放六色之光明，如以全铁围山之宝玉桷覆而达梵天界。其刹那七日间大菩提树入住于雪云胎，任何人亦不能见大菩提树。王由宝玉之床座下来，七日间对大菩提树行供养。第七日由一切方角之雪放六色之光明，入其大菩提树雪云散去而于清朗之铁围山上空，大菩提树具足树干之大枝小枝，饰五个之果实知如止住黄金瓶。王见大菩提树由此等之神变起大欢喜心：“于全阎浮提之领土，供养幼之大菩提树。”于此授即位灌顶，七日间立于大菩提树之处。大菩提树在前迦提月自恣之最初日薄暮而止住于黄金瓶中。由此于雪胎中之七日间，即位灌顶过七日间而于黑牛月之布萨会，王一日而入波咤利弗城，于迦提月中白半月之初日，从大菩提树置于东方大沙罗树之下。令安置于黄瓶之日，在第十七日大菩提树现几多之新萌芽。见此而王欢喜，再以王位供养大菩提树，授全阎浮提之即位灌顶。修摩那沙弥于迦提月满月之日为取舍利往向大菩提树行迦提月祭之供养。如是以金刚座奉载大菩提树来止住于波咤利弗城，就大菩提树如是言：“汝取大菩提树。”彼女答：“善哉！”

    王为护卫大菩提树，与十八部之天神、八部之大臣、八部之婆罗门、八部之豪族、八部之番人、八部之达罗奢族、八部之迦怜迦族，为灌水而供与八个黄金瓶，八个之银器，如是与随从者与大菩提树，使此在恒河乘船，王自己由城市出，过银奢多义，渐次进行七日间，到陀摩利提港。其途上，天、龙、人间向大菩提树行盛大之供养。王亦于海岸七日间立大菩提树于全阎浮提授大王位。于此三次于阎浮提行授与王权。如是供养大王权，在摩迦尸罗月之第一日，阿育法王捧大菩提树入于水中及颈，此安置于船中。僧伽蜜多大德尼与随行者共乘船，向阿栗咤大臣如是言：“我三次于全阎浮提以王位供养大菩提树，入水及颈，此以赠我友，彼亦应如是供养大菩提树。”如是与友传言：“然，大菩提树放十力赫灼之光明而去。”悲泣合掌，流泪而立。大菩提乘船，船看见大王由出不远之海面，大海一由旬之间风浪平静，生五色莲华之果实，虚空与起天之伎乐，住于空、水、陆、树木诸天神开摧极盛大之供养会。僧伽蜜多化为金翅鸟形，于诸族受之威胁者，可惊之诸龙王来而见此威光，请大德尼从大菩提树运去龙宫，七日间以供养龙王之位，再安置于船。其日船到达阎浮俱罗港。阿育大王与大菩提树离别苦而痛心，涕泣只要视力所及而观望，然后而还。

    天爱帝须大王亦从修摩那沙弥之语，摩迦尸罗月之初日以来，由城之北门至阎浮俱罗港清扫严饰道路，由城出之日在城北门近处，是否可在海岸立家？依大德之神力放其威光由大海而近岸，见大菩提树出来而大欢喜，令全道路散五色之华，各处设置华供养所。一日而达阎浮俱罗港，一切伎乐所围绕供华香而入水中至头颈：“然，十力光明赫灼大菩提树到来。”欢喜而起信心以捧大菩提树，安住于头上围绕大菩提树渐到达，与十六人之贵族共由海中徒涉而来，菩提树立海岸，于三日间全铜鍱岛供养王位，令十六人之贵族执政治。第四日奉载大菩提树行大供养渐到达阿㝹罗陀城。在阿㝹罗陀城亦行大法会，第十四日黄昏，大菩提树由城之北门进入，经由城之中央而出城之南门，隔城南门五百弓之处，此处吾等之正等觉者坐入灭尽定，又过去三佛曾在此入禅定而坐。又鸠留孙佛之立摩诃尸利菩提树、俱那含佛之宇顿婆罗菩提树、迦叶佛之尼具卢达菩提树。在大云园林之提罗迦树之处，依修摩那沙弥之语，开拓新土地于王城门之楼阁处，令安立大菩提树。何以故？来围绕菩提树此之十六人贵族，着王之装束，王着门卫之服，十六人之贵族，取大菩提树置于此地。大菩提树是否将彼等之手离去，即腾上高达八十肘之虚空而放六色之光明。赫灼之光明遍于全岛，上入梵天界。见大菩提树之神变，一万人起信心，于次第获得知见，得阿罗汉果而出家。至日落止大菩提树立于虚空，日没赤牛星落在地上，菩提树之安住时共至水际大地震动。大菩提树安住后，再七日间止住于雪胎，去了此世界不能见之处。第七日天空云晴。六色之光明遍照。大菩提树之干及枝出现五个之果实。摩哂陀大德、僧伽蜜多大德尼、王并其从者共往大菩提树之处，全岛之住民来会者次第增加其数。彼等之间亲眼看到北枝一果熟而离枝，大德手出伸出，果实即安住大德之手。大德：“大王！应植之。”而授王。王取而散布如黄金瓶蜜之土壤，盛有薰香之泥土，植大菩提树，以此令立其座。一切人在见之间生长四手尺八根之小菩提树。王见此神变，于八根之小菩提树供盖白伞而王位灌顶。由大菩提树之到来之时，一菩提树最初止住植于阎浮提罗港，一树于达瓦迦婆罗门村之入口、一树于塔园、一树于他化自在天寺、一树于第一支帝耶处、一树于支帝耶山、一树于楼醯那地方之迦多罗村、一树于移植楼醯那地方之旃檀村。由其他四个之种子三十二根幼菩提树植于周围一由旬之园。如是子孙相传为遍岛住民之利益安稳，安立十力者法幢之大菩提树。阿㝹罗夫人与五百人之童女及五百之宫女等一千人妇人俱于僧伽蜜多大德尼之处出家，不久与从者共得阿罗汉果。王之外甥阿栗咤亦与五百男俱于大德之处出家，不久与从者共得阿罗汉果。

    ［圣教之确立］

    某日王礼大菩提树而与大德共至塔园，于此是到铁殿处耶？王臣持来华，王献华于大德，大德以华供养铁殿处。华落于地上而起大地震动，王问：“尊者！何故大地震动耶？”“大王！此处将来应建立僧伽之布萨堂，此是其前瑞征也。”王再与大德共行而至庵婆罗处，于此处有人持来色味具足，极上美味熟庵婆，王示此味而献于大德，大德于立此处言：“此应食此处。”王取其庵婆之核实立即植之而洒水。植庵种子同时大地震动。王问：“尊者！何故大地震动耶？”“大王！此处将称为庵婆园应存为僧伽之集会堂，此是其瑞兆。”王于此所散八束之华而行礼，再与大德共进至大庙处。于此处有持来瞻卜华者，王以此献给大德，大德供华于大庙处而行礼忽然大地震动。王问：“大德何故大地震动耶？”“大王！此处将来应建佛世尊其他无比类之大塔，此是其前瑞之兆。”“尊者！我亦应建立。”“大王！不可！王为其他之事业多，王之孙名睹达迦迷尼、阿婆耶王当建造此。”因此，王：“尊者！若我孙子造立者，我当造之。”即运来十手尺之石柱，令刻：“天爱帝须之王孙睹达迦迷尼、阿婆耶者，于此地方塔婆。”之文字而令直立，问大德：“尊者！于铜鍱岛圣教既树立耶？”“大王！圣教树立然未卸下根也。”“尊者！何时当卸下根耶？”“大王！于铜鍱岛产之父母，在铜鍱岛所生之童子，铜鍱岛出家执持律藏，至在铜鍱岛宣说此者，其时得谓圣教卸下根了。”“尊者！有如是比丘耶！”“大王！王有此阿栗咤大比丘堪行此事业。”“尊者！然，我应为何耶？”“大王！当起集会堂！”王言：“善哉！尊者！”王于妹迦湾那婆耶之处所，行大合诵时，如阿阇世大王所造集会堂之集会堂，依王之威力而建立，以一切伎乐而实践各各其役职，“见我圣教卸下根”，王受数千人之围绕而到达塔园。

    其时，塔园集会六万八千之比丘。大摩哂陀大德床座面南而设，大阿栗咤大德之座面北而设。其时，大阿栗咤大德受摩哂陀大德所请，依自相应顺应之顺序坐于法座。面于摩哂陀大德之六十八人之大德，围于法座而坐。王弟名为末多耶大德者为上首，“应执持律藏”，与五百之比丘俱围大阿栗咤大德之法座而坐。其余之比丘等，王及从者各各就其处。其时，尊者大阿栗咤大德，“尔时，世尊在毗兰若那邻罗宾洲曼陀罗树下”宣说律因缘。尊者阿栗咤大德说律因缘？于虚空雷电霹雳不时起大叫唤，诸天人叫：“善哉！”大地震动至水际。如是现种种之神变时，尊者阿栗咤大德以大摩哂陀大德为上首，有各自众六十八人之爱尽大德，围绕其他六万八千人之比丘，于迦提月之第一自恣日，在塔围精舍之中央，为世尊之哀愍众生宣说佛之大悲威德，应调伏身业、口业之动乱而开演律，开演毕而后，于寿命之限内化导众生，于众生之心底树立圣教而入无余涅槃。大摩哂陀为上首，彼人人于此集会中：

        六十八人之上首大德来会，
        此皆持各自众法王之声闻，
        爱尽神通自在通达三明，
        悟无上义而教化国王，
        放光明而遍照国土，
        如火聚之光诸大仙般涅槃。

    此等大德之般涅槃后其弟子等，帝须达多，迦罗须摩那、毗伽须摩那等及大阿栗咤大德之第子等，如是既说，如由阿阇梨相承而传承此律藏至今日。然，曰：“由第三结集以后，摩哂陀大德传承来此等，依摩哂陀修学由阿栗咤大德传来，由此来至今日止，其弟子之相承依阿阇梨相承而传来。”

    树立于何处耶！于圣典及其义无所缺失，恰如摩尼投于器，水一点亦不漏出，如是有惭愧之勇猛精进，当知树立于戒学志深人人之间。其后为律之树立，依认识通晓律之利益、爱好戒学之比丘而应通晓律。通晓律之利益者，通晓律之善人于圣教获得信心应是善男子之父母。实倚赖其者是彼等之出家、具足戒、大小行事、威仪之具足，又依通晓律，善守善获其戒聚，对起疑怠惑者庇护。在僧伽中述无所畏怖，有犯罪时依法处罚犯罪者，至令正法久。然，世尊宣说：“诸比丘！持律之人有五种功德，坚固守护自己之戒聚……令正法久住。总之持根于禁戒者，此是善法。”持律之人，持根于律者是法之相续人。故世尊说：“律是为禁制之禁制、为无悔之不悔事、为幸福而幸福、为欢喜而欢喜、为安静而安静、为安乐而安乐、应入于三昧而三昧，使得如实知见而如实知见，使起厌离之念而厌离，为离欲而离欲、为解脱而解脱、为解脱知见而解脱知见、为无执着涅槃、即为此而说话，为此而咨询，为此之根据，为此之寻问者也。”即如是离执着心而得解脱，是故应为通达律而努力。

    如是为律之注释而举纲要。于此：

        依何人、何时、何故说、依何人所执持、又所传承、
        于何处树立、又此此之称、由此生仪轨。
        实详说此偈颂之意味，律外序之注释，所注释如其义也。


攝阿毘達磨義論

 汉译南传大藏经第 70 册 No. 0037 摄阿毗达磨义论

    摄阿毗达磨义论（Abhidhammatha-saṅgaha）

    归命彼世尊　　应供等觉者

        一　摄心分别

    一

          无比之等正觉者，正法及无上之众。

          归命敬礼我当说，摄阿毗达磨义论。
          其中阿毗达磨论，于第一义言四种：
          心、心所、色、涅槃摄一切［尽无余］

    二

    其中，先述“心”，是欲界、色界、无色界、出世间之四种。此中，云何欲界：

    ［一、十二不善心］

    （一）喜俱相应无行一［心］、（二）［喜俱恶见相应］有行一［心］、（三）喜俱恶见不相应无行一［心］、（四）［喜俱恶见不相应］有行一［心］、（五）舍俱恶见相应无行一［心］、（六）［舍俱恶见相应］有行一［心］、（七）舍俱恶见不相应无行一［心］（八）［舍俱恶见不相应］有行一［心］，此等之八名为“贪俱心”。

    （九）忧俱瞋恚相应无行一［心］、（一〇）［忧俱瞋恚相应］有行一［心］，此等之二名为“瞋恚相应心”。

    （一一）舍俱疑相应一［心］、（一二）舍俱掉举相应一［心］，此等之二称为“愚痴心”。

    三

          贪根有八种，瞋根有二种，
          痴根有二种，为十二不善。

    四

    ［二、十八无因心］

    （一三）有舍俱眼识。同样有［舍俱］（一四）耳识、（一五）鼻识、（一六）舌识。（一七）有苦俱身识。（一八）有舍俱领受心。（一九）有舍俱推度心。以上此等之七名为“不善异熟心”。

    （二〇）有舍俱眼识。同样有［舍俱］（二一）耳识、（二二）鼻识、（二三）舌识。（二四）有乐俱身识。（二五）有舍俱领受心。（二六）有喜俱推度心。（二七）有舍俱推度心。以上此等之八名为“善异熟心”。

    （二八）有舍俱五门转向心。（二九）同样有［舍俱］意门转向心。（三〇）有喜俱笑起心。以上此等之三名为“无因唯作心”。以上如斯十八皆称为“无因心”。

    五

          七不善异熟及善异熟之八种，
          唯作心三之十八是无因［心］。
          除恶与无因［之三十心］为五十九心，
          又说九十一心是净［心］。

    六

    ［三、二十四有因心］

    （三一）喜俱智相应无行一［心］、（三二）［喜俱智相应］有行一［心］、（三三）喜俱智不相应无行一［心］、（三四）［喜俱智不相应］有行一［心］、（三五）舍俱智相应无行一［心］、（三六）［舍俱智相应］有行一［心］、（三七）舍俱智不相应无行一［心］、（三八）［舍俱智不相应］有行一［心］，以上此等之八名为“欲界善心”。

    （三九）喜俱智相应无行一［心］、（四〇）［喜俱智不相应］有行一［心］、（四一）喜俱智不相应无行一［心］、（四二）［喜俱智不相应］有行一［心］、（四三）舍俱智相应无行一［心］、（四四）［舍俱智相应］有行一［心］、（四五）舍俱智不相应无行一［心］、（四六）［舍俱智不相应］有行一［心］，以上此等之八名为“欲界有因异熟心”。

    （四七）喜俱智相应无行一［心］、（四八）［喜俱智相应］有行一［心］、（四九）喜智不相应无行一［心］、（五〇）［喜俱智不相应］有行一［心］、（五一）舍俱智相应无行一［心］、（五二）［舍俱智相应］有行一［心］、（五三）舍俱智不相应无行一［心］、（五四）［舍俱智不相应］有行一［心］，以上此等之八名为“欲界有因唯作心”。以上如斯二十四皆称为欲界有因之善、异熟、唯作心。

    七

          由受、智、行之区别，有二十四之
          有因欲界善、异熟、唯作。
          于欲中二十三之异熟、二十之善、不善、
          十一之唯作，一切为五十四［心］。

    八

    ［四、十五色界心］

    （五五）与寻、伺、喜、乐、一境性俱初禅善心、（五六）与伺、喜、乐、一境性俱第二禅善心、（五七）与喜、乐、一境性俱第三禅善心、（五八）与乐、一境性俱第四禅善心、（五九）与舍、一境性俱第五禅善心，以上此等之五名为“色界善心”。

    （六〇）与寻、伺、喜、乐、一境性俱初禅异熟心、（六一）与伺、喜、乐、一境性俱第二禅异熟心、（六二）与喜、乐、一境性俱第三禅异熟心、（六三）与乐、一境性俱第四禅异熟心、（六四）与舍、一境性俱第五禅异熟心，以上此等之五名为“色界异熟心”。

    （六五）与寻、伺、喜、乐、一境性俱初禅唯作心、（六六）与伺、喜、乐、一境性俱第二禅唯作心、（六七）与喜、乐、一境性俱第三禅唯作心、（六八）与乐、一境性俱第四禅唯作心、（六九）与舍、一境性俱第五禅唯作心，以上此等之五名为“色界唯作心”。以上如斯十五皆称为色界之善、异熟、唯作心。

    九

          色界之意由禅之区别为五种，［更于］
          喜、异熟、唯作之区别为十五种。

    一〇

    ［五、十二无色界心］

    （七〇）空无边处善心、（七一）识无边处善心、（七二）无所有处善心、（七三）非想非非想处善心，以上此等之四名为“无色界善心”。

    （七四）空无边处异熟心、（七五）识无边处异熟心、（七六）无所有处异熟心、（七七）非想非非想处异熟心，以上此等之四名为“无色界异熟心”。

    （七八）空无边处唯作心、（七九）识无边处唯作心、（八〇）无所有处唯作心、（八一）非想非非想处唯作心，以上此等之四名为“无色唯作心”。以上如斯十二皆称为无色界之善、异熟、唯作心。

    一一

          无色界之意由所缘之区别为四种，更于
          善、异熟、唯作之区别而立十二种。

    一二

    ［六、八出世间心］

    （八二）须陀洹道心、（八三）斯陀含道心、（八四）阿那含道心、（八五）阿罗汉道心，以上此等之四名为“出世间善心”。

    （八六）须陀洹果心、（八七）斯陀含果心、（八八）阿那含果心、（八九）阿罗汉果心，以上此等之四名为“出世间异熟心”。以上如斯之八皆称为出世间之善、异熟心。

    一三

          由四道之区别而善为四种，其果亦同样，
          故［异］熟亦［四种］。此八种为无上（出世间）。
          十二是不善，善是二十一，
          异熟三十六，唯作心二十。
          欲中五十四，色中言十五，
          无色十二心，又无上八种。
          如斯当知意，区别八十九，
          慧者又分别，一百二十一。

    一四

    ［七、百二十一心］

    云何八十九种心成为百二十一。与寻、伺、喜、乐、一境性俱初禅须陀洹道心，与伺、喜、乐、一境性俱第二禅须陀洹道心，与喜、乐、一境性俱第三禅须陀洹道心，与乐、一境性俱第四禅须陀洹道心，与舍、一境性俱第五禅须陀洹道心，以上此等名为须陀洹道心。斯陀含道［心］、阿那含道［心］、阿罗汉道心亦同样为［各五种］。如斯正有二十道心。果心亦同样为［正二十］。如斯出世间心正为四十心、［世间心八十一，共为一百二十一心］。

    一五

          由禅支相应之别而一一为五，
          无上（出世间）心言为四十种。
          如斯解色界，无上亦如斯，
          由初禅等之别无色是第五禅。
          故初［禅］等之一一禅言［各］十一种，
          然终之（第五禅）有二十三种。
          善三十七种，［异］熟五十二种，
          故诸慧者说心一百二十一。

    于此摄阿毗达磨义论
名为摄心分别第一品。

    二　摄心所分别

    一

          同生及同灭，同所缘与基（所依），
          心相应心所，有五十二法。

    二

    云何？

    ［一、五十二心所］

    触、受、想、思、一境性、命根、作意、此等之七名为“一切心心所”。寻、伺、胜解、精进、喜（pīhā）、欲，此等之六名为“杂心所”。以上此等之十三当知“同他（同于他）心所”。

    痴、无惭、无愧、掉举、贪、见、慢、瞋、嫉、悭、恶作、惛沈、睡眠、疑，此等之十四名为“不善心所”。

    信、念、惭、愧、无贪、无瞋、中舍、身轻安、心轻安、身轻快性、心轻快性、身柔软性、心柔软性、身适业性、心适业性、身练达性、心练达性、身端直性、心端直性，此等之十九名为“共净心所”。正语、正业、正命之三名为“离［心所］”。悲、喜（mudifā）名为“无量”［心所］。如斯共“慧根”，当知此等一切二十五心所名为“净心所”。

    三

          以上十三之同他，又十四之不善，
          及二十五之净，说为五十二。
          彼等心不离（心所）及生起（八十九心），
          各自之相应适宜以下说。
          七［心所］于一切，杂［心所］适合于相应，
          十四唯不善［心］，净唯与净［心相应］。

    四

    ［二、共一切心所及杂心所相应心］

    云何？先述共一切心之此等七心所，得于一切八十九心中生起。其次杂［心所］，寻先除去二之［前］五识，在欲界心及十一初禅心之五十五心中生起。其次，伺是彼等［五十五心］与十一之第二禅心之六十六心中［生起］。胜解是除去二之五识及疑俱［心之十一种心］于诸［七十八］心中［生起］。精进是除去五门转向［心］及二之五识、［二］领受［心］、［三］推度［心之十六心］于诸［七十三］心中［生起］。喜是除去［二］忧［俱心］、［五十五］舍俱［心、二］身识、［十一］第四禅［之七十心］于诸［五十一］心中［生起］。欲是除去［十八］无因［心］、［二］痴［心之二十心］于诸［六十九］心中［生起］。而［与杂心所相应］之彼等心生起之次第如下：

    五

          六十六［心］与五十五，十一［心］与十六［心］，
          七十与二十［心］，除去杂［心所］，
          七十五与六十六［心］，七十八与七十三［心］，
          五十一与六十九［心］，有俱杂［心所之心］。

    六

    ［三、不善心所相应心］

    其次，不善［心所］中，痴、无惭、无愧、掉举，此等之四名为“共一切不善心所”，得于一切之十二不善［心］中［生起］。贪唯得于八贪心中［生起］。见是于四恶见相应［心］中［生起］。慢是于四恶见不相应［心］中［生起］。瞋、嫉、悭、恶作之此等四心所是于二瞋恚相应中［生起］。惛沈、睡眠是于五有行心中［生起］。疑是唯于疑俱心中［生起］。

    七

          ［痴等］四一切不善［心］中，［贪、见、慢］之三是于贪根中［生］，
          ［瞋、嫉、悭、恶作之］四是于瞋根［心］中，又［惛沈、睡眠之］二
          是在有行［心］中，
          疑是在疑心中［生］。如斯十四［心所］，
          成为五种，唯与十二不善［心］相应。

    八

    ［四、净心所相应心］

    其次，于净心所中，先述共净之十九心所是存在于一切五十九净心中。其次，［正语、正业、正命之］三离皆于［八］出世间心中，必决定一起得。然，于世间［心］唯在欲界［八］善心中，［而且其时三离］有时各别存在［生起］。其次，［悲、喜之二］无量除去第五禅，唯十二之［色界］大心及欲界［八］善［心］，欲界有因［八］唯作心之二十八心，或有时多种（别别）而生。又此处［欲界］之舍俱［心］有人言无悲、喜。其次，慧与十二之智相应欲界心及一切三十五之大［心］、出世间心与四十七心相应。

    九

          ［共净之］十九法于五十九［心］中生，说明
          三［离］于十六心中、二［无量］于二十八［心］中、
          慧是在四十七种［心］中［生］。
          如斯净为四种，唯与净［心］相应。

    一〇

          嫉、悭、恶作、［三］离、悲［喜］等［之九］有时多种（别别）生、
          慢及惛沈、睡眠［有时于各别，有时而］共［生］，
          余［之四十一］如所说决定相应［起］，
          今我说彼等适宜相摄。
          三十六在法无上（出世间）三十五在大（上二界）中
          三十八于欲界净［心］中［得］，
          二十七于不善［心］中，十二在无因［心］中［得］，
          ［此］由发生［地］相应者，其［心所之］摄为五种。

    一一

    ［五、出世间心相应心所］

    云何？先述于出世间八之初禅心中，同他之十三心所，除去［二］无量，［余］摄二十三净心所共三十六法。同样于第二禅［之八］心，除去寻［摄三十五法］，第三禅［之八］心，除去寻、伺［摄三十四法］，第四禅［之八］心，除去寻、伺、喜、［摄三十三法］，第五禅［之八］心是舍俱同摄彼等［三十三法］。一切八出世间心中之心所法由五种禅而为五种摄。

    一二

          无上（出世间）之［心所法］如斯次第立五种：
          为三十六、三十五、三十四，三十三二种。

    一三

    ［六、与色、无色界心相应心所］

    其次，于大（上二界）中，先于［善、异熟、唯作之］三初禅心中同他十三心所，除去三离，摄二十二净心所共三十五法。而悲、喜于此必各别相应。同样于第二禅心中，除去寻［摄三十四法］，于第三禅心中，除去寻、伺［摄三十三法］，于第四禅心中除去寻、伺、喜［摄三十二法］，于十五之第五禅心中，更不得［悲、喜之二］无量［而摄三十法］。如斯一切二十七大心中之［心所法］依五种禅成为五种摄。

    一四

          大［心］中之［心所法］如斯次第立五种：
          为三十五、三十四、三十三，又三十二及三十。

    一五

    ［七、欲界净心相应心所］

    其次，欲界净［心］，先述善［心］中最初智相应之二［心］中，同他之十三心所，摄二十五净心所之三十八法。而［二］无量与［三］离之五，于此各别相应。同样于第二之二［心］中，除去智，［摄三十七法］，第三智相应之二［心］中，除去喜［摄三十七法］，第四之二［心］中，除去智及喜而摄彼等［三十六法］。在唯作心中亦除去［三］离，同样于四之二［心］中而摄四种。同样在异熟［心］中，亦除去［二］无量及［三］离而摄其余彼等［心所四种］。如是一切二十四欲界净心中之［心所法］，如二［心］为摄十二种。

    一六

          善净中有三十八、三十七二种及三十六，
          唯作中有三十五、三十四二种及三十三，
          异熟中有三十三、三十二二种及三十一，
          言［此］为欲界有因之善、异熟、唯作［心相应心所］。
          唯作与大（上二界）无有三离，
          无上（出世间）与欲界异熟［无有］二无量。
          无上禅法异，中（上二界）［禅法与］无量，
          于小（欲界）［无量］、离、智、喜各异。

    一七

    ［八、不善心相应心所］

    其次，不善心，先述贪根中之第一无行［心］，同他之十三心所，共不善之四［心所］之十七，摄贪、见共为十九法。同样于第二无行［心］，摄贪、慢共［为十九法］。于第三［无行心］亦同样除去喜，与贪、见共为十八［法］，于第四之［无行心］，同样［摄］贪、慢共［为十八法］。其次，五之瞋恚相应无行［心］，与瞋、嫉、悭、恶作之四皆除喜，摄彼等二十法。而嫉、悭、恶作于此各别相应。五种之有行［心］亦与［无行心］同样。其不同者［但有行心更］与惛沈、睡眠相应。其次，［由同他之十三心］除去欲、喜，十一之同他、共不善四之十五法，相应于掉举俱［心］。疑俱心除去胜解俱疑，同得十五法。［如斯］一切，于十二不善心生起，［心所法十二心］各别相应，由［相应心所法之］数即摄七种。

    一八

          于不善中立十九、十八、二十、二十一、
          二十、二十二、十五之七种，
          共［不善］之四及同他十之此等
          十四，言与一切不善［心］相应。

    一九

    ［九、无因心相应心所］

    其次，无因［心］中，先述笑心，［由十三同他］除去欲，摄十二之同他法。同样于确定［心］除欲喜而［摄十一法］，于乐［俱］领受［心］除去欲、精进而［摄十一法］，无因意界之三［心］及双之结生［意识界］除去欲、喜、精进而［摄十心所］，二之五识除去［六之］杂［心所］，摄彼等［七心所］。如斯一切无因［心］中之［心所法］若由数唯摄四种。

    二〇

          十二、十一、十、七之四种
          乃十八之无因心生起中摄。
          于无因［心］之一切处有七［心所］，余适当而［推知］，
          若如斯详言［心所法］者，言为摄三十二种。
          已知是心不离［心所法］之相应与摄，
          得举示适宜依心相等［心所法之］差别。

    于此摄阿毗达义论
名为摄心所分别为第二品。

    三　摄杂分别

    一

          于适宜相应，心与心所法
          彼等依自性，成为五十三，其等由
          （一）受、（二）因、（三）作用、（四）门、（五）所缘、（六）基（所依）
          所摄者，依心生起而适宜。

    二

    其中：

    先就［一］“受之摄”

    ，受是乐、苦、不苦不乐之三种，又依乐、苦、喜、忧、舍之区别而为五种。其中，为乐俱唯善异熟身识之一。同样于苦俱，［唯］不善异熟［身识］。其次，于喜俱心，称为贪根四、欲界净之十二、乐［俱］推度［心］、笑［心］二共十八之欲界喜俱心及初、第二、第三、第四禅为四十四之大（上二界）、出世间心为六十二种。其次喜俱心唯二之瞋恚相应心。余之五十五唯舍俱心。

    三

          其中，受是苦、乐、舍之三种
          ［更］由喜、忧之差别而为五种。
          乐、苦［各］一处，忧在二［处］，
          喜有六十二［处］，余（舍）五十五［处］。

    四

    ［二］对于“因之摄”

    所谓因，是贪、瞋、痴、无贪、无瞋、无痴之六种。其中，五门转向［心］、二之［前］五识、［二］领受［心］、［三］推度［心］、确定［心］、笑［心］之十八心名为“无因”。余一切之七十一心是“有因”。又其［有因心之］中，二愚痴心是“一因”，余之十不善心、智不相应欲界十二净［心］之二十二心是“二因”。智相应欲界十二净［心］、大、出世间三十五心之四十七心是“三因”。

    五

          贪瞋与愚痴，是三不善因，
          无贪瞋愚痴，善因无记［因］。
          无因为十八，二是唯一因，
          二十二二因，四十七三因。

    六

    ［三］对于“作用之摄”

    所谓作用，是结生、有分、转向、见、闻、嗅、尝、触、领受、推度、确定、速行、彼所缘、死之十四，其次由结生、有分、转向、五识之处等，彼等［八十九心］当知有十种处之差别。其中，舍俱之二推度［心］、八之大异熟［心］、九之色、无色异熟［心］之十九心名［为］结生，有分、死之作用。其次，［无因唯作之］二［心为］转向作用。同样于［各二心］为见、闻、嗅、尝、触、领受之作用。［无因异熟之］三［心］为推度作用。意门转向心，唯于五门成为确定作用。［以上］除［世间异熟及］二转向［唯作］心，其余［二十一］善、［十二］不善、［四圣］果、［十八］唯作之五十五心，为远作用。八之大异熟心、三之推度［心］之十一［心］为彼所缘作用。

    其次，其等［八十九心］之中，舍俱之二推度心，依结生、有分、死、彼所缘、推度［名为］五作用。八之大异熟［心］，依结生、有分、死、彼所缘［名为］四作用。九大（上二界）异熟［心］，依结生、有分、死［名为］三作用。喜［俱］之推度［心］，依推度、所缘为二作用，确定［心］亦依确定、转向［为二作用］。而其余一切之速行［心］、三种意界、［二之前］五识［之六十八心］是随于发生为一作用。

    七

          结生等之别，作用有十四，
          若说处之别，心生为十种。
          六十八二九，八二如次第，
          说示作用处，一二三四五。

    八

    ［四］对于“门之摄”

    所谓门是眼门、耳门、鼻门、舌门、身门、意门之六种。其中，眼是眼门，同样耳等即是耳门等。又［转向前之］有分，言为意门。其中，［一］五门转向［心］、［二］眼识、［二］领受［心］、［三］推度［心］、［一］确定［心］、［二十九］速行［心］、［八］彼所缘［心］之四十六心于眼门适宜生起。同样于耳门等亦有［一］五门转向［心］、［二］耳识等之四十六［心］。于五门［右之］一切五十四心唯欲界［心］。其次，于意门有［一］意门转向［心］、五十五速行［心］、［十一］彼所缘［心］之六十七心。依结生、有分、死之十九［心］是离开门。

    其次，其等［八十九心］中，［二之前］五识、大（上二界）、出世间之［二十六］速行［心］之三十六心，适宜于［六门中］一门之［作用］。又三意识界是五门［作用］。［一］乐［俱］推度［心］、［一］确定［心］、［二十九］欲界速行［心之三十一］心，是六门［作用］。［二之］舍俱推度［心］、［八之］大异熟［心］者，有六门［作用］，亦在离门。大（上二界）之［九］异熟［心］唯是离门。

    九

          心生由一门，五门及六门，
          六门或离门，及离一切门，
          次第三十六，三与三十一，
          十种与九种，说示五种类。

    一〇

    ［五］对于“所缘之摄”

    所谓所缘者，是色所缘、声所缘、香所缘、味所缘、触所缘、法所缘之六种。其中，色是色所缘，同样于声等是声所缘等。其次，法所缘是摄净［色］、细心、心、心所、涅槃、施设（假法）之六种。

    其中，一切眼门心，唯色为所缘，此等［唯］现在。同样于耳门心等，唯声等［为所缘］，此等亦唯现在。其次，意门心之所缘为六种，［此］适宜于现在、过去、未来、离时。称为结生、有分、死之离门［心］之所缘为六种，多于［前过去］有之末，所把取六门之现在、过去，或称为施设（假法）之业、业相、趣相者。

    其等［色等、现在等、业等为所缘诸心］中，眼识等如次唯色等一一为所缘。其次，三意界以色等之五为所缘。其余欲界异熟［心］与笑心，唯以欲界一切为所缘。不善［心］、智不相应之欲界速行［心］，除出世间，其余者一切为所缘。智相应之欲界善［心］与称为第五禅之神通善［心］，除去阿罗汉道、果，其余以一切为所缘。智相应之欲界唯作［心］、［第五禅］之唯作神通［心］、确定［心］者，以普遍一切为所缘。无色中之第二［心］、第四［心］，以大（上二界）为所缘。其余之大（上二界）心，以一切施设（假法）为所缘。出世间心以涅槃为所缘。

    一一

          二十五对于小（欲界）、六心对于大（上二界）、
          二十一对于言说（施设）、八对于涅槃境［为所缘］。
          二十除无上、五除最上之道、果，
          六乃缘一切处，如是其处摄七类。

    一二

    ［六］对于“基（所依）之摄”

    基是眼、耳、鼻、舌、身、心基之六种。其等一切于欲界中得。其次，于色界中，无鼻、［舌、身］等三。又于无色界一切皆不现。

    其中，五识界如次第专依止于［眼、耳、鼻、舌、身之］五净基而转起。其次，称为五门转向、领受之意识界是依止于心［基］而转起。又其余称为意识界之推度［心］、大异熟［心］、瞋恚之二［心］、初道［心］、笑［心］、色界［心］亦依止心［基］而转起。其次，余之善、不善、唯作、无上（出世间）［心］，或依止［心基］，或不依止，无色之异熟［心］不依止心［基］而［转起］。

    一三

          欲中之七［识界］依止于六基，色中之四
          依止于三基，无色中一［意识］界无所依。
          四十三有依止，四十二依止或不依止而
          生，无色之［异］熟无依止。

    此摄阿毗达磨义论
名为摄杂分别第三品。

    四　摄路分别

    一

          如斯已［说］以上心生起之摄，［更于］
          由地、人之差别而决定前后之［继起］——
          于结生、转起——说［心］活动之摄，
          从［其］所生我略说。

    二

    ［一、六六法］

    六基、六门、六所缘、六识、六路、六种境之转起，此于“路之摄”，当知为六六法。其次，于“离路”有业、业相、趣相之三种境转起。

    其中，如前所说基、门、所缘。此“六识”：是眼识、耳识、鼻识、舌识、身识、意识。

    其次，“六路”是门而为眼门路、耳门路、鼻门路、舌门路、身门路、意门路，又依识而为眼识路、耳识路、鼻识路、舌识路、身识路、意识路。［依］门活动当知与［依］心（识）活动有关连。

    三

    ［二、五门作用］

    在［眼、耳、鼻、舌、身之］五门，有极大、大、小、极小之［所缘］。其次，于意门有明了、不明了之［所缘］。当知此是“六种境之转起”。云何？由生、住、灭之三刹那名为一心刹那。其次，依斯［心刹那之］十七刹那为色法［生灭］之寿命。经过一心刹那，或经过心刹那——以达住［位］——五所缘来现于五门。故若经过一心刹那，色所缘现于眼之视界，由此有分［识］二次活动后，遮断有分之流，顾念（注意唤起）彼色所缘之五门转向心［一次］生灭。由此其后，见其色之眼识、领受之领受心、推度之推度心、确定之确定心，如次第［各一次］生灭。其后，二十九之欲界速行［心］中，得［生起之］缘，最多行七次之速行。又随结速行之二［刹那］彼所缘［异］熟［心］适合转起，由此而堕于有分。以上十四［刹那］路心之生起及二［刹那］有分之动摇，前已过去以一心刹那，［色法］使充足十七心刹那，其后而灭。此［十七心刹那相续之］所缘，名为“极大之境”。若现来所缘以不可能至彼所缘之生起而过去者，［此名为］大之［境］。其时，速行完了［立刻］堕于有分，即无有彼所缘之生起。若所缘来入不可能至速行［心］生起而过去者，［此］名为“小境”。其时亦不起速行心，唯二、三次之确定［心］转起，然后堕于有分。其次，现来近于灭之所缘，不可能至确定［心］之生起而过去者，［此］名为“极小［境］”。此时，唯有有分之动摇而无路心之生起。如斯于眼门为［心作用］。于耳门等亦然。如斯，于一切五门，当知称为四种时分：彼所缘［时分］、速行［时分］、确定［时分］、空时分，如次第为所缘境而转起。

    四

          路心有七种，心生起有十四［刹那］，
          详言之，五门适合于五十四［心］。
          此于［境转起］中之五门为路心转起法。

    五

    ［三、欲界之意门作用］

    其次，于意门若“明了之所缘”现来识阈，由此［二刹那］有分之动摇，［一刹那之］意门转向［心］、［七刹那之］速行［心］之后，［二刹那之］彼所缘［异］熟［心］转起，然后堕于有分。其次，有“不明了之所缘”时，速行之立刻堕于有分，即无彼所缘之生起。

    六

          路心有三种，心生起言为十［刹那］
          若详细辨知，此有四十一［心］。
          此为［境转起］中之小（欲界）速行时分。

    七

    ［四、上二界出世间之禅定作用］

    其次，述安止（根本定）速行时分，［于所缘］无有明了不明了之差别。又［无有］彼所缘之生起。即其时，八智相应欲界速行［心］中之随一，成为遍作、近行、随顺、种姓者而四次或三次，如次第生起而灭后，适合于第四或第五［速行］而引发二十六之大界、出世间速行［心］中随一之速行［心］随入于安止路。由此安止之后而堕于有分。其时，喜俱［欲界心］之速行后亦当唯期望安止、喜俱［心］。舍俱［欲界心之］速行后［当唯斯望］舍俱［心］。其时亦善速行［欲界心］之后，安止于善速行及下三界［心］，唯作速行［欲界心］之后，［安止于］唯作速行及阿罗汉果［心］。

    八

          依乐善有三十二［安止心］，又舍［善］有十二［安止心］，
          乐唯作有八［安止心］、舍［唯作］六［安止心］生。
          由欲善三因有凡夫、有学之［安止］，
          由三因欲唯作，有离欲者之安止。
          此于［六门］中之意门为路心转起法。

    九

    ［五、彼所缘之决定］

    其次，于［六门之］一切处，对于不好所缘，［各］有不善异熟之［前］五识、领受［心］、推度［心］、彼所缘［心］。又对于好所缘，［各］有善异熟［之前五识、领受心、推度心、彼所缘心］。又对于极好［所缘］，唯有乐俱之推度［心］、彼所缘［心］而已。即于［彼所缘心］中，喜俱唯作速行［心］之后唯有喜俱之彼所缘［心］，于舍俱唯作速行［心］之后，唯有舍俱［之彼所缘心］，又忧俱速行［心］之后，彼所缘及有分必是舍俱。故若［依］喜［俱心］而结生者，［于彼］忧俱速行之后，即无彼所缘生，其时，曾经验而缘任何彼小（欲界）所缘，而生起舍俱之推度心，其［推度心之］后堕于有分，是诸阿阇梨之所说。又［彼阿阇梨］于欲界速行［心］之后，主张欲界有情唯欲界之诸法为所缘而有彼所缘。

    一〇

          决定欲中有情之速行［心］之诸所缘时，
          且明了、极大［所缘时］，言有彼所缘。

    此是［路心转起］中之彼所缘之决定。

    一一

    ［六、速行之决定］

    速行之中，在小（欲界）速行路之欲界速行［心］，七次或六次速行。其次，于死时等之迟转起，唯有五时分［速行而已］［但诸义疏师］说：于世尊双示导［神变］等之速行起，有四或五［刹那］之观察［速行］心。又于初习者之最初［速行之］营作，即大界速行［心］，神通速行［心］亦常唯于一时分［一次］速行，然后堕于有分。其次，四［圣］道［速行心］之生起为一心刹那。其后二三［刹那之］果心适合生起，然后堕于有分。在灭尽定之时，第四无色之速行［心］二次速行，然后证达灭［定］。而［由灭定］出起时，适合阿那含果［心］或阿罗汉果［心］一时分（一次）生灭已而堕有分。［如斯］于一切处之等至（禅定）路，如有分之流无决定路故，有多数［种之速行］。

    一二

          小（欲界速行）七次，道与神通各为一，
          其余速行有多数。

    此是［路心转起］中，速行之决定。

    一三

    ［七、路心由人之差别］

    其次，在此二因者、无因者皆不得唯作速行及安止速行。又善趣之［二因者、无因者］，［有三因］［不得］智相应异熟［心之彼所缘］，在［无因之］恶趣，［有二因］亦不得智不相应大异熟［心之彼所缘］。其次，于三因者中，漏尽者不得善、不善［心］之速行，又在有学、凡夫［不得］唯作［心之］速行。有学［不得］恶见相应［心］、疑［心之］速行，又阿那含人，不得瞋恚［心之］速行。出世间［心之］速行唯适合圣者之生起。

    一四

          无学四十四［心］，有学五十六［心］，
          余者之（凡夫）所示发生五十四［心］。

    此是［路心转起］中由人而差别。

    一五

    ［八、路心由地之差别］

    其次，于欲界地，适合得此等一切之［八十］路心。于色界地除去瞋恚［心之］速行及彼所缘［心等得六十四心］，于无色界地［由此更］除去初道［心］、色界［心］、下无色［心等］而得［路心］。于一切处各各缺净（根）者，不得各各门之路心。其次，无想有情一切心之转起。

    一六

          在欲［界］中有八十路心，于色［界］中适合
          六十四［心］，于无色［界］中得四十二［心］。

    此是［路心转起］中由地而差别。

    一七

    如是随六门之心转起之发生，以渡［越］有分，只限于要有命寿即不断绝而活动。

    于此摄阿毗达磨义论
名为摄路分别第四品。

    五　摄离路分别

    一

          由路心之［心］活动如上所述，
          今说结［生之心］活动之摄者。

    二

    四地、四种结生、四业、四种死之生起，此于“离路”之摄，当知为四之四法。其中，

    ［一、四地］

    是恶趣地、欲善趣地、色界地、无色界地，此名为“四地”。其等［四地］中，（一）“恶趣地”是地狱、畜生界、饿鬼界、阿修罗众，此为四种。（二）“欲善趣地”是人、四王［天］、三十三［天］、夜摩［天］、都率［天］、乐变化［天］、他化自在［天］，此为七种。而以上十一地亦称为“欲界地”。（三）梵众［天］、梵辅［天］、大梵［天］，此为初禅地。少光［天］、无量光［天］，此是第二禅地。少净［天］、无量净［天］，遍净［天］，此为第三禅地。广果［天］、无想有情［天］、净居［天］，此为第四禅地。以上十六种是色界地。净居地是无烦［天］、无热［天］、善现［天］、善见［天］、阿迦腻吒［天］之五种。（四）空无边处地、识无边处志地、无所有处地、非想非非想处地之四种，此为“无色界地”。

    三

          净居［天］，凡夫及
          须陀洹、斯陀含人不得［生］。
          圣者不生无想［天］及恶趣地，
          其余圣非圣所共得。

    此是［四之四法］中为地之四法。

    四

    ［二、四种结生］

    恶趣结生、欲善趣结生、色界结生、无色界结生，此为“四种结生”。其中、（一）不善异熟舍俱之推度［心］，是转生恶趣为刹那结［生］，其后成为有分［心］，有分之后成为死［心］而断绝。此名为“一恶趣结生”［心］。其次，（二）善异熟舍俱之推度［心］，是于欲善趣（甲）生盲等之人人，（乙）依止地者（土地神），及（丙）于堕处转起阿修罗之结生［心］、有分［心］、死［心］。其次，大异熟之［八］心，于欲善趣之一切处转起结生［心］、有分［心］、死［心］。此等之九［心］名为“欲善趣结生”［心］。而以上十种，称为欲界结生［心］。

    其中，四恶趣、人、堕处阿修罗之寿量无有定数。然，四大王天之寿量，依天之［数］为五百岁，依人间之数为九百万岁。三十三天之［寿量是四大王天］之四倍。夜摩天之［寿量又增］其四倍，都率天之［寿量又增］其四倍，乐变化天之［寿量又增］其四倍，他化自在天之［寿量又增］其四倍。

    五

          ［他化］自在［天］之［寿量以人间之数］
          为九十二亿一千万年又六百万岁。

    六

    （三）初禅异熟［心］，于初禅地转起结生［心］、有分［心］、死［心］。同样于第二禅异熟［心］及第三禅异熟［心］者于第二禅地，第四禅异熟［心］者于第三禅地，第五禅异熟［心］是于第四禅地［转起结生心、有分心、死心］。然，无想有情之结生唯是色。同样其［结生］后之转起及于死时亦唯是色转起而灭。此等之六名为“色界结生”。

    其等中，梵众天之寿量为三之一劫，梵辅［天］之［寿量］为半劫，大梵［天］之［寿量］为一劫。少光天之［寿量］为二劫，无量光［天］之［寿量］为四劫，光音［天］之［寿量］为八劫。少净［天］之［寿量］为十六劫，无量净［天］之［寿量］为三十二劫，遍净［天］之［寿量］为六十四劫。广果［天］及无想有情之［寿量］为五百劫，无烦［天］之［寿量］为千劫，无热［天］之［寿量］为二千劫，善现［天］之［寿量］为四千劫，善见［天］之［寿量］为八千劫，阿迦腻吒［天］之［寿量］为一万六千劫。

    （四）初无色等之异熟［心］如次第于初无色等之地而转起结生［心］、有分［心］、死［心］。此等之四，名为“无色结生”。而于其等生于空无边处天之寿量为二万劫。生于识无边处天之［寿量］为四万劫，生于无所有处天之［寿量］为六万劫，生于非想非非想处天之［寿量］为八万四千劫。

    七

          结生有分［心］，乃至死意位
          皆是为同一、［同］境［同］一生。

    此是［四之四法］中之结生四法。

    八

    ［三、四业］

    今生［业］、支持［业］、妨害［业］、破损［业］，此由作用为［四业］，重［业］、近［业］、宿习［业］、已作业，此依取异熟之异门为［四业］，现法受［业］、次生受［业］、后后受［业］、既有业，此名依异熟时之四业。又不善［业］、欲界善［业］、色界善［业］、无色界善［业］，此依异熟处为［四业］。

    其中，“不善”［业］，是由身业、语业、意业之业门为三种。何以故？杀生、不与取、邪欲行此称身表，于身门数数行故名为身业。妄语、两舌、恶口、绮语，此称语表，于语门数数行故名为语业。贪欲、瞋恚、邪见，此不依表（身语），于意数数行故名为意业。其等中，由杀生、恶口、是由瞋根瞋恚而生，邪欲行、贪欲、邪见是由贪根而［生］，余之［不与取、妄语、两舌、绮语之］四，是由［贪、痴之］二根而生。而［八十九］心生起者，此不善［业］，共为十二种。

    “欲界善”［业］亦于身门转起为身业，于语门转起为语业，于意门转起为意业。由如斯业门者［欲界善业］为三种。又由施、戒、修［之别］亦为［三种］。而［八十九］心生起者，此［欲界善业］为八种。若由［财物之］施、［持］戒、［禅定之］修、［长上之］恭敬、［看病等之］作务、得［福之施］、对得［福无悭垢］随喜、听法、说法、［离邪见］见正直业，即为十种。而以上［十二不善心、八善心］之二十种，皆称为欲界业。

    其次，“色界善”［业］唯是意业。此是修所成而由安止（根本定）之所得。若由禅之差别，［色界善业］为五种。同样“无色界善”［业］是意业，此亦是修所成而由安止（根本定）之所得。由所缘之差别，［无色界善业］为四种。

    此［诸业］中，［十二］不善业除去掉举［心］而［十一心］于恶趣地生起结生。然于转起一切十二种，七不善异熟［心］，在欲界及色界之一切处适合于异熟。欲界善［心］亦唯于欲界善趣生起结生。然，［一切八善心］于转起，［八］大异熟。其中，三因殊胜善［心］给与三因之结生，于转起使异熟十六异熟［心］。三因之劣与二因殊胜之善［心］给与二因之结生，于转起除去三因、使异熟十二异熟［心］。其次二因之劣善［心］，唯与无因之结生，于转起唯使异熟［八］无因异熟［心］。

    九

          某人人［宣说］，无行［心］不令熟有行异熟［心］，
          有行［心令熟］无行异熟［心］。
          若依彼等［之说］，如次第有十二、十、八之异熟，
          随顺其说从发生而举示。

    一〇

    其次，色界善［心］若修初禅之小者生起于梵众［天］，若其中修者［生起］于梵辅［天］，若修胜者［生起］大梵［天］。同样，若修第二禅、第三禅之小者于少光［天］，若修中者于无量光［天］，若修胜者［生起］于光音［天］。若修第四禅之小者于少净［天］，若修中者于无量净［天］，若修胜者［生起］于遍净［天］。若修第五禅于广果［天］，若修其想之离者［生起］于无想有情［天］。又阿那含是生起净居［天］。如次第修无色界善者生起于无色［天］中。

    一一

          从如斯地转起大（上二界）之福，
          于结生、转起生其同［界地之异］熟。

    此是［四之四法］业之四法。

    一二

    ［四、四种死及结生之次第］

    由寿尽、业尽，两者之尽，由断业而有“四种死之生起”。又如是而死之人人，（一）于［近］死之时——适合业力现前——于［两］有之中间令生结生（有与有之连结）“业”，又（二）曾其业之作时得——［为业］——资助色等之“业相”，（三）生起之后当得有受用之“趣相”，依业力而现起六门之随一。

    然后，如斯现起缘彼［业、业相、趣相等之］所缘，随顺于业以起异熟为遍净，又随染之［心相续］——随顺应得之有，心相续倾向其处——数数多转起。或唯业令生其［结生］使其新鲜而达于［意］门。彼死之接近者，于路心之终，又于有分之灭尽，由死为现在有之终了生起死心而灭。其灭完了，其后，如斯缘所得之所缘，无明随眠所围，渴爱随眠为根本之行而令生，由相应［之诸法］而遍取令住于俱生［之诸法］，以令连结其次之有而称为结生之先行——适合于有基或无基——生起意，住立于次之有。

    一三

    其次，于近死之路［心］，于徐缓转起，所期望唯五速行，若现在之［色］所缘现存于识阈时而死者，结生、有分之所缘亦应为现在。如是由欲界结生而把取六门之业相及趣相而得现在、过去所缘。又业［一心刹那相续故］唯为过去［所缘］而把取于意门。此等一切为小（欲界）法之所缘。

    其次，由色界结生，唯施设（假法）之业相为所缘。同样于无色之结生，亦唯大界（上二界）及施设之业相，适合为所缘。其次，无想之有情仅以命九法为结生而存立。故彼等［无想有情］名为“依色之结生者”。无色（有情）为“依非色之结生者”。其余［之有情］，是“依色非色之结生者”。

    一四

          无色［有情］之死后除去（不生）下无色，
          有结生于无色及［结生］欲［界］三因。
          色界之死［后］除无因，应有［二因、三因之结生］，
          由欲界三因死而有一切［之结生］，
          由其他（二因、无因）有［结生］于欲界。

    此是［四之四法］中死、结生之次第。

    一五

    如斯取结生者，由结生灭后以来，缘同一所缘而同一心至死心生起止，不生起路心时，依有之分称为有分相续而意无断绝，如河流之转起。而于最后由死成为死心而灭。然后，又［生］结生等，如车轮如次第转转而转起。

    一六

          ［如］斯于此世有结生、有分、路［心］、死
          次更有结生、有分［等］如斯转转心相续。
          而省察此为不恒常，得证无死句（涅槃），
          善务之慧者，正实善正断爱润之结。

    于此摄阿毗达磨义论
名为离路分别第五品。

    六　摄色分别

    一

          以上有心、心所法种种转起之分别
          已分别者今当说明色。
          关此［色］依列举、分别、等起、聚、
          缘起之次第有五种之摄。

    二

    ［一、色之列举］

    四大种及四大种所造色，此二种色摄十一种。何以故？（一）地界、水界、火界、风界名为“大种色”。（二）眼、耳、鼻、舌、身名为“净色”。（三）色、声、香、味及除水界称三大种之触名为“境色”。（四）如性（女根）、男性（男根）名为“性色”。（五）心基名为“心色”。（六）命根名为“命色”。（七）段食名为“食色”。以上此十八种色称为自性色、自相色、完色、色色、思惟色。（八）虚空界名为“限界色”。（九）身表、语表名为“表色”。（一〇）色轻快性、［色］柔软性、［色］适业性及［身语之］二表名为“变化色”。（一一）色积集、［色］相续、［色］老性、［色］无常性名为“相色”。而于此生色由积集、相续之名而说。以上此十一种色由自性而成二十八种。

    三

          何以故？
          ［四］大种、［五］净、［四］境、［二］性、心及
          命、食色为十八种，
          限界、［二］表、［三］变化、［四］相之
          十不完［色］而成二十八种。

    四

    ［二、色之分别］

    其次，此一切之色唯无因、有缘、有漏、有为、世间、欲界、无所缘、非所缘故为一种。又依内外等种种差别。何以故？（一）称为净者有五种名为内色，其他为外色。（二）称［五］净、心［基］有六种名为基色，其他为非基色。（三）称为净、表之七种名为门色，其他为非门色。（四）称为净、性、命之八种名为根色，其他为非根色。（五）～（七）称为净、境之十二种，是粗色、近色、有对色，其他是细色、远色、无对色。（八）业生［色］是执受色，其他是非执受色。（九）色处是有见色，其他是无见色。（一〇）眼等二是不到达［境］，鼻等之三是到达［境］。以上五种皆是取境色，其他是不取境色。（一一）色、香、味、食素（段食）、四大种之八种是不简别色，其他是简别色。

    五

          如斯二十八种［色］聪慧者
          宜分别内等三法之差别。

    此是［色摄］中之色分别。

    六

    ［三、色之等起］

    业、心、时节、食名为四色等起。其中，（一）欲界、色界之二十五种之善不善业所行作以取结生，［其］刹那刹那于内相续而令等起业等起色。（二）除无色之异熟［心］及二之［前］五识，余七十五种心，亦含括最初之有分，［其等诸心］生时令等起心等起色。其中，安止（根本定）速行［心］令起威仪。确定［心］、欲界速行［心］、神通［心是不仅威仪］即表亦使等起。又其中，十三之善速行［心］亦令生笑。（三）称寒、冷、暑、热之火界达于住位，必内外适合令等起时节等起色。（四）称食素之食，咽下时达于住［位］，而即令等起食等起色。

    其中，心［色］、根［色］之［九］唯是业生。二表唯是心生。声是心、时节生。轻快性［柔软性、适业性］等之三是由时节、心、食而生。［八种之］不简别色及虚空界是由［业、心、时节、食之］四发生。［四种之］相色不从任何而生。

    七

          如次第十八、十五、十三、十二
          是由业、心、时节、食而生。
          ［四种之］相［色］单生业等色之自性故，
          说不从任何而生。

    此是［色之摄］中色等起法。

    八

    ［四、色聚］

    一起、一灭、一所依、俱行之二十一名为色聚。其中，命与［八种之］不简别色，与眼共言眼十法。同样［命与八不简别色之九］共与身耳等组合，如次第［言］耳十法、鼻十法、舌十法、身十法、女性十法、男性十法、基十法。［八］不简色与命共言命九法。此等之［眼十法乃至命九法之］九，为“业等起聚”。

    其次，［八］不简别色是纯八法。其［八法］与身表共为身表九法。［八法是］共语表及声为语表十法。［八法］是［共］轻快性［柔软性、适业性］等为软快性等之十一法。［八法］是共身表、轻快性等为十二法。［八法是］［共］语表、声、轻快性等为十三法。此［纯八法乃至十三法之］六是“心等起聚”。

    纯八法、声九法、轻快性等之十一法，声、轻快性等之十二法，此四是“时节等起聚”。

    纯八法、声九法、轻快性等之十一法，此二法是“食等起聚”。

    其中，纯八法与声九法，此二之时节、等起聚，亦得于［身体］外。其余一切唯于内。

    九

          业、心、时节、食等起如次第：
          九、六、四、二而［合为］二十一聚。
          诸聚之限界、相故，聪慧者，
          虚空与［四］相不言为聚分。

    此是［色之摄］中聚之结合。

    一〇

    ［五、转起之次第］

    其次，此等一切不缺得适合于欲界之转起。其次，于［欲界之］结生，湿生者与化生者，称眼、耳、鼻、舌、身、性、基十法之七十法，于最多时现前。而最少时，眼、耳、鼻、性十法或时不得。故其等［之任何或全部灭］而应知聚［之数］。其次，于胎生有情称为身、性、基十法之三十法现前。其处，［胎生有情］亦于性十法时不得。其后于转起，于次第眼十法等现前。如斯结生以来，有业等起［色］，第二心以来，有心等起［色］，［第二心之］住时以来，有时节等起［色］，食素周遍于［身体］以来，有食等起［色］。如斯，四等起色聚之相续，于欲界如灯焰，如河流，如有寿之限内无断绝而转起。而于死时，死心以前第十七心之住时以后，不生起业生色。其以前生起业生色与死心同时转起而灭。其后心生、食生之色断绝。其后时节等起色展转称为死尸而转起。

    一一

          如斯死之有情更于次之有
          结生以来，同样色转起。

    一二

    其次，于色界中，不得鼻、舌、身、性十法及食生聚。故彼等之结生时，眼、耳、基之三十法与命九法，［得］四之业等起聚。于转起得心、时节等起［之四聚］。其次，于无想有情不得眼、耳、基、声，又［不得］一切之心生色。故彼等［无想有情］之结生时唯有命九法。又转起时除去声，存留时节等起色。如斯当知称为欲、色、无想依三处中之结生、转起是二种色之转起。

    一三

          ［一切］二十八［色］在欲中，二十三［色］在色中，
          于无相［有情］唯十七色，无色无何物。
          于生起（结生）不得，声、变化［色］、老性、死（无常性），
          然于转起无有不得者。

    此是［色之摄］中色转起之次第。

    一四

    ［六、涅槃论］

    其次，涅槃称为出世间，依四道智而作证者，为道、果之所缘，放弃所谓瓦那（vana）之渴爱故言为涅槃。若由自性为一种。若由原因之异门，为有余依涅槃界及无余依涅槃界二种。若由行相之差别者是空、无相、无愿之三种。

    一五

          脱瓦那诸大仙宣说，无死、究竟、
          无为、无上之句为涅槃。
          如斯如来宣说心、心所、色、
          涅槃四种第一义。

    此于摄阿毗达磨义论
名为摄色分别第六品。

    七　摄集分别

    一

          七十二种是基法言为有相，
          我今适宜说其等［基法］之集。

    二

    集之摄当知是摄不善、摄杂、摄菩提分、摄一切之四种。何以故？

    ［一］先述“摄不善”

    之四漏：欲漏、有漏、见漏、无明漏，四暴流：欲流、有流、见流、无明流，四轭：欲轭、有轭、见轭、无明轭，四系：贪欲身系、瞋恚身系、戒禁取身系，此实在着身系，四取：欲取、见取、戒禁取、我语取，六盖：欲贪盖、瞋恚盖、惛沉睡眠盖、掉举恶作盖、疑盖、无明盖，七随眠：欲贪随眠、有贪随眠、瞋恚随眠、慢随眠、见随眠、疑随眠、无明随眠，十结：于经中有欲贪结、色贪结、无色贪结、瞋结、慢结、见结、戒禁取结、疑结、掉举结、无明结，在论中另有十结：欲贪结、有欲结、瞋恚结、慢结、见结、戒禁取结、疑结、嫉结、悭结、无明结，十烦恼：贪、瞋、痴、慢、见、疑、惛沈、掉举、无惭、无愧。而此中，于漏等依欲、有之名，以此为基渴爱之意义。戒禁取，此实住着、我语取，如斯转起，言不外是恶见。

    三

          漏、暴流、轭、系依基（自性）为（贪、见、无明之）三，
          取是说（贪、见）之二，盖应为八。
          随眠为六、结为九，
          烦恼言十，此九种是恶之摄。

    四

    ［二］“摄杂”

    有六因：贪、瞋、痴、无贪、无瞋、无痴。七禅支：寻、伺、喜（pīti）、一境性、喜（somanassa）、忧、舍。十二道支：正见、正思惟、正语、正业、正命、正精进、正念、正定、邪见、邪思惟、邪精进、邪定。二十二根：眼根、耳根、鼻根、舌根、身根、女根、男根、命根、意根、乐根、苦根、喜根、忧根、舍根、信根、精进根、念根、定根、慧根、未知当知根、已知根、具知根。九力：信力、精进力、念力、定力、慧力、惭力、愧力、无惭力、无愧力。四增上：欲增上、心增上、精进增上、观增上。四食：段食、第二触［食］、第三意思［食］、第四识［食］。而于此中，于［二十二］根，言须陀洹道智是未知当知根、阿罗汉果是具知根，中之六智是已知根。又于命根有色、非色之二种。于前五识［不得］禅支，无精进中［不得］诸力，于无因中不得道支。同样于疑心中无有一境性、［定］道［支］、［定］根、［定］力之状态。从二因、三因之速行中其发生，得［随］一之增上。

    五

          若依基（自性）因六、禅支五、道支九，
          根法十六、力法言九。
          增上言四、食亦同［四］，斯七种
          善等之杂合言为杂之摄。

    六

    ［三］“摄菩提分”中

    有四念处：身随观念处、受随观念处、心随观念处、法随观念处。有四正勤：已起诸恶令舍断之精进，未起诸恶令不起之精进，未起诸善令生起之精进，已起诸善令增大之精进。四神足：欲神足、心神足、精进神足、观神足。五根：信根、精进根、念根、定根、慧根。五力：信力、精进力、念力、定力、慧力。七觉支：念觉支、择法觉支、精进觉支、喜觉支、轻安觉支、定觉支、舍觉支。八道支：正见、正思惟、正语、正业、正命、正精进、正念、正定。而于逦中，四念处言为一正念，同样四正勤［可言一］正精进。

    七

          若依自性、欲、心、舍、信、轻安、
          喜、正见、思惟、精住、三离、正念、
          及禅定，此等十四，其中
          其中分别三十七，总摄者便成七种。
          思惟轻安喜舍欲，心三离九各一处，
          精进有九念［八处］，定有四慧有五处，
          信二处此三七法，为最胜最上分别。
          出世间总［三十七］，但有时无思惟、喜，
          世间［戒等］六清净，于转起时适合［存］。

    八

    ［四］“摄一切”

    有五：色蕴、受蕴、想蕴、行蕴、识蕴。五取蕴：色取蕴、受取蕴、想取蕴、行取蕴、识取蕴。十二处：眼处、耳处、鼻处、舌处、身处、意处、色处、声处、香处、味处、触处、法处。十八界：眼界、耳界、鼻界、舌界、身界、意界、色界、声界、香界、味界、触界、法界、眼识界、耳识界、鼻识界、舌识界、身识界、意识界。有四谛：苦圣谛、苦集圣谛、苦集灭圣谛、苦灭道圣谛。而此中，［五十二］心所、［十六］细色与涅槃之六十九法称为法处、法界。意处分别为七识界。

    九

          色受乃至想，及余诸心所
          识之此等五，而说为五蕴。
          五取蕴亦然，其等属三界，
          无分之涅槃，免除蕴之摄。
          门及所缘别，而有［十二］处，
          门所缘生起、异门［十八］处。
          三地之轮回，集是苦渴爱，
          涅槃名为灭，与此出世间，
          之相应［法］道，及果亦是道
          如斯摄一切，不出四圣谛。
          宣说五种别。

    此于摄阿毗达磨义论
名为摄集分别第七品。

    八　摄缘分别

    一

          一切有为法，以为何法缘？
          今如其适宜，我当分别说。

    二

    缘之摄当有缘起法及发趣法二种。其中，“缘起法”是言观察：“［此］有故彼有，［此无故彼无］”唯性质之行相。其次发趣，关于说差别而［转起］缘及住立。然，诸阿阇梨混合［缘起法与发趣法之］两者为论注。

    ［一、缘起法］

    其中，无明缘行、行缘识、识缘名色、名色缘六处、六处缘触、触缘受、受缘渴爱、渴爱缘取、取缘有、有缘生、生缘老死而发生愁、悲、苦、忧、恼。如是此一切为苦灭之集。

    此是［缘摄］中之缘起法。

    三

    其中，当知三时、十二支、二十行相、三连结、四略、三轮转、二根本。何以故？无明、行是过去时，生、老死是未来时、中八是现在时，此为“三时”。无明、行、识、名色、六处、触、受、有、生、老死，此为“十二支”。而此时，愁等之语以示等流果［而非别支］。其次，此［缘起支］中，由无明、行之语亦含摄爱、取、有之意义。于同说爱、取、有而含有无明、行［之意义］。又言生、老死有识等五果之意义故：

    四

          过去之因五，现在有五果，
          现在因之五，未来成五果。

    五

          此是“二十行相、三连结、四略”。

    无明、爱、取是烦恼轮转，所称业有，有之一部分与行为业轮转，称为起有，有之一部分与余［之七支］为异熟轮转。此为“三轮转”。当知无明与爱为“二根本”。

    六

          彼等根本灭，由此［轮转］灭，
          老死之昏迷，人人所逼恼，
          数数诸漏生，无明益增大。
          斯无始连相，轮转于三地（三界）
          是故大牟尼，施设缘起法。

    七

    ［二、发趣法］

    ［“发趣法”者］是［二十四缘］于：因缘、所缘缘、增上缘、无间缘、等无间缘、俱生缘、互相缘、依缘、亲依缘、前生缘、后生缘、习行缘、业缘、异熟缘、食缘、根缘、禅缘、道缘、相应缘、不相应缘、有缘、非有缘、离去缘、不离去缘。

    此是［缘摄］中之发趣法。

    八

          （一）名对于名缘六种，　（二）对于名色缘五种，
          （三）更对色只缘一种，　（四）色对于名亦唯一，
          （五）施设与名色对名，　亦缘二（六）［名色］之二
          对［名色之］二缘九种，　如是成为六种缘。

    九

    （一）于前灭之心心所法对于现在之心心所法是依无间、等无间、非有、离去［缘］为［缘］。前速行对于后速行是依习行［缘］为［缘］。俱生之心心所法互相依相应［缘］为［缘］。此是“名对于名为六种缘”。

    （二）因、禅支、道支对于俱生之名色，依因［缘、禅缘、道缘］等为［缘］。俱生之思对于俱生之名色，［依业缘为缘］，多刹那之思对于依业生起之名色而依业［缘为缘］。异熟蕴对于互相及俱生之色而依异熟［缘］为［缘］。此是“名对于名色之五种缘”。

    （三）后世之心心所法对于前生之此身而依后生［缘为缘］。如斯“名对于色唯一种缘”。

    （四）六基于转起对于七识界是［依前生缘为缘］，又五所缘对五识路是依前生［缘为缘］。如斯“色对于名亦一种缘”。

    （五）“施设、名色对于名”是依所缘［缘］、亲依［缘］之“二种缘”。其［所缘缘、亲依缘之］中，所缘是色等而为六种，亲依是所缘亲依、无间亲依、自然亲依之三种。其中，不重所缘是为所缘亲依。于无间（前）灭之心心所法是无间亲依。又贪等之法、信等、乐、苦、人、食物、时节、卧坐具于适合对内外善等之法而为［自然亲依］。又业对于异熟为［自然亲依］。如斯自然亲依有多种。

    一〇

    （六）“名色对于名色”，于适宜依增上、俱生、互相、依、食、根、不相应、有、不离去［缘］之“九种缘”。其中，［一］所尊重之所缘对于名而依所缘增上为［增上缘］。俱生俱增上之四种亦对俱生之名色，依俱生增上为［增上缘］。有斯二种之增上缘。［二］心心所法互相及对于俱生之色，为［俱生缘］，大种是互相及对所造色为［俱生缘］，于结生刹那之基［色］与异熟［心心所］于互相为［俱生缘］，有斯三种之俱生缘。［三］心心所法于互相［为互相缘］，大种于互相为［互相缘］，于结生刹那之基色与异熟［心心所］于互相［为互相缘］，有斯三种之互相缘。［四］心心所法互相及对俱生色而［为依缘］，大种互相及对所造色而［为依缘］，六基对于七识界［为依缘］，有斯三种之依缘。［五］段食对此身［为食缘］，非色食对于俱生之名色［为食缘］，有斯二种之食缘。［六］五净［根］对于五识［为根缘］，色命根对执受色［为根缘］、非色命根对俱生之名色［为根缘］，有斯三种之根缘。［七］于下生（结生）刹那之基［色］对于异熟［心心所依俱生为不相应缘］，心心所法对俱生色而依俱生［为不相应缘］，后生之心心所法对前生之此身体而依后生［为不相应缘］，于转起六基对七识界而依前生［为不相应缘］，有斯三种之不相应缘。

    一一

          ［八］～［九］普俱生、前生、后生、段食
          色命之此五种为有缘及不离缘。

    一二

    其次，于所缘［缘］、亲依［缘］、业［缘］、有缘之［四缘］中包含一切之［二十四］缘。其次，于此俱生色在一切转起中，有心等起［色］，于结生中，有已作（业作）色，当知如斯有二种。

    一三

          如斯由发生［过去、未来、现在之］三时及［涅槃、施设之］离时，
          内外与有为及无为诸法，
          为施设（假法）、名、色之三而住立，
          于［此］发趣［论］一切为二十四缘。

    一四

    ［三、施设］

    其中，色蕴是色法。称为心心所之四非色蕴与涅槃之五种是非色亦言为名。其［名色］以外者为施设（假法）。［于施设］有能施设之施设及所施设之施设之二种。何以故？

    （一）各各依大种之变化行相而各各施设地、山等，依资料（材料）之集合行相而［施设］家、车、荷车等，依五蕴而［施设］男、人等，依［日］月之运行等，而［施设］方、时等，依不触之行相而［施设］坑、窟等，依各各大种相及特殊之修习而［施设］遍之相等。而如斯类之物，虽不存在第一义，但［第一］义之影行相为心起（心）之所缘。又［此］各作自比较，于各别［计度］，而施设命名、号称、言说故而言为施设。此施设言为“施设所施设”。

    （二）其次“施设能施设”，是依名、名业等之名而说。其为存在施设、非存在施设、存在非存在施设、非存在存在施设、存在存在施设、非存在非存在施设之六种。而此中，于第一义以存在之色、受等，依此而施设时，言此为存在施设。其次，于第一义以不存在之土地、山等，依此而施设时，言此为非存在施设。其次，依两者之混合，其余当知如次第之六神通（存在非存在施设）、女声（非存在存在施设）、眼识（存在存在施设）、王子（非存在非存在施设）。

    一五

          随顺于语音　依于耳识路
          无间转起后　生起意门境。
          随顺其施设　然后知其义［意门］
          当知彼施设　世间世俗法。

    此于摄阿毗达磨义论
名为摄分别第八品。

    九　摄业处分别

    一

          此后修习止与观二种
          我当说如次第之业处。

    二

    其中，先述“止之摄”，是十遍处、十不净、十随念、四无量、一想、一差别、四无色之七种为止业处摄，贪行者、瞋行者、痴行者、信行者、觉行者、寻行者之六种行者（性格者）摄，当知有遍作修习、近行修习、安止修习之三种修习及遍作相、取相、似相之三相。何以故？

    ［一、四十业处］

    地遍、水遍、火遍、风遍、青遍、黄遍、赤遍、白遍、虚空遍、光明遍，此名为十遍。膨胀［相］、青瘀［相］、脓烂［相］、断坏［相］、食残［相］、散乱［相］、斩斫离散［相］、血涂［相］、虫聚［相］、骸骨［相］，此名为十不净。佛随念、法随念、僧随念、戒随念、舍随念、天随念、寂止随念、死随念、身至念、安般念，此名为十随念。慈、悲、喜、舍，此名为四无量，亦言为［四］梵住。食厌想，名为一想。四界差别名为一差别。空无边处等，名为四无色。如斯解遍止者为四十业处。

    ［二、六行者与四十业处之适不适］

    其次，于［六］行者，称为贪行者，适合修十不净及身至念之［身体四十二］部分修习。瞋行者［适合修］四无量及青等之四遍。痴行者与寻行者，［适合］安般念。信行者，［适合］佛随念等之六。觉行者［适合］死［随念］、寂止［随念］、［食厌］想、［界］差别。其余一切之业处，适合一一之行者（性格者）。其中，又于遍或大之［遍适合］痴行者，小［遍适合］寻行者。

    此是［业处］中适［不适］之差别。

    三

    ［三、三修习］

    其次，于［三］修习，遍作修习于一切［四十］业处中皆必得。近行修习，于佛随念等八、［食厌］想、［四界］差别之十业处中亦可成就，安止［修习在此十业处中］没有。而余在正三十业处中，［不仅可遍作修习，近行修习］且亦能成就安止修习。在此［三十业处］中，十遍、安般念是属于第五禅，十不净与身至念是属于初禅，慈等之三是属于［下］四禅，舍属第五禅。斯［以上］二十六业处是属色界禅，又四无色是属无色禅。

    此是［业处］中修习之差别。

    四

    ［四、三相］

    其次，于［三］相，若依遍作相、取相者，于一切［四十］业处中皆适宜必得。其次，似相唯于［十］遍、［十］不净、部分（身至念）、安般念［之二十二业处］可得。不论如何，在其处［二十二业处］，缘似相而转起近行定及安止定。何以故？谓于地曼陀罗等把取［其］相，初学者之彼所缘言为“遍作相”，又此修习名为遍作修习。其次，此相［更］由心把取，由眼见者之来现于意门时，同其所缘名为“取相”，其修习即能等持。其次，如斯等持者，于此后缘取相依遍作定而继续修习者，如是类似于［取相］——以离基［所依］法——及称为施设修习所成之所缘建立于心中而善安止之时，此言为生起“似相”。由此以来，舍离障碍——可称为欲界定——名为圆满近行修习。然后，以其同似相依近行定善修习者，即安止色界初禅。其后，从初禅转向［自在］、入定［自在］、在定［自在］、出定［自在］、观察［自在］，由此五自在而使自在训熟，而舍离寻等之粗支，为生起伺等之细支而努力者，于次第适合安止于第二禅等。

    如斯于地遍等之二十二学处可得似相。又余［之十八业处］中，［四］无量对于有情施设而转起。其次，除虚空［遍］并在［九］遍中除弃任何之遍以所得虚空而行遍作“无边”者，证初无色［业处］之安止，其初无色识行遍作“无边”者，证得第二无色［业处］安止。又其初无色识之无而行遍作“无所有”者，证得第三无色［业处］安止。第三无色而行遍作“此是寂、此是胜”者，证得第四无色［业处］安止。而于余之［佛随念等之十四］业处，缘遍作佛德等之所缘，能把握其相时，对此而遍作［定］可等持，而成近行［定］。

    其次，以神通转起于色界第五禅为神通立足处，由第五禅定而［豫想］顾念［神通之期间］决定等之后，行遍作［修习］者缘色等之所缘而适宜于安止。而神通是：

    五

          神变、天耳、他心知、
          宿住随念、天眼之五种。

    此是境之差别及止业处法毕。

    六

    其次，“观之业处”当知摄戒清净、心清净、见清净、度疑清净、道非道智见清净、行道智见清净、智见清净之七种清净，无常相、苦相、无我相之三相，无常随观、苦随观、无我随观之三观，思惟智、生灭智、坏智、怖畏智、过患智、厌智、脱欲智、省察智、行舍智、随顺智之十观智，空解脱、无相解脱、无愿解脱之三解脱，空随观、无相随观、无愿随观之三解脱门。何以故？

    ［五、七种清净］

    （一）别解脱律仪戒、根律仪戒、活命遍净戒、资具依戒之四遍净戒言为“戒清净”。（二）近行定、安止定之二种定言为“心清净”。（三）由相（特相）、味（作用）、现起（现状）、足处（直接因）而把握名色言为“见清净”。（四）把其等名色之缘言为“度疑清净”。（五）其次之后，如斯把握——有过去等之差别——于有缘之三界诸行，缘蕴等之理趣而由聚简略之，由［其等之］尽灭义而无常、由怖畏义而苦、由不坚实义而无我，［即思惟以上三相］，又依于［三］世、依于［一期］相续，又依刹那灭，以［诸行之］思惟智而思惟［无常、苦、无我之］三相者，又于其等［诸行］，依于缘与刹那，以生灭智随观生灭者。

    七

          言为光明、喜、轻安、胜解、
          策励、乐、智、起、舍、欲。

    八

    由把握光明等［十］观随染之障碍而差别道非道之相，此言为“道非道智见清净”。（六）又其次脱离斯障碍而生灭智以来至随顺［智］止，展转［无常、苦、无我］三相之观，（继续）行道彼［瑜伽］者之九观智言为“行道智见清净”。（七）其次，斯行道彼［瑜伽］者，由观之成熟，“今生起安止［定］”以断有分而生起意门转向［心］之后，二三（刹那）之观心，缘无常等任何之彼相名为遍作、近行、随顺之下转起。以到顶点之观，此言为随顺［观］、行舍［观］、至出起观。然后，种姓心所缘涅槃，超克凡夫之姓，得成圣者之姓而转起。其后遍知苦谛、舍断集谛、作证灭谛、修习道谛，入于［圣］道［心］之安止路。其后转起二三［刹那］之果心而灭。然后，堕于有分，更断有分［而如次］转起观察智。

    九

          贤者观察道、果、涅槃，已断烦恼及
          观察残余（未断）［之烦恼］，或不观察。
          如斯经过六清净之顺观应［最后］修习
          此［须陀洹道等之］四种道言为“智见清净”。

    此是［观业处］中清净之差别。

    一〇

    ［六、三解脱门］

    其中，无我随观以脱离我住着故言空随观为解脱门。无常随观以脱离颠倒相故言无相随观［为解脱门］。苦随观以脱离渴爱之愿求故言无愿随观［为解脱门］。故若至观出起而观“无我”者，［此］言为空解脱道。若观“无常”者，［此］言为无相解脱［道］。若观“苦”者，［此］言无愿解脱［道。斯］道由观之道程而得此三名称。同样果亦在道［心］之路中，由道之道程而［得空、无相、无愿之三种名］。又在果定［心］之路中，依上述之方法而修观，生起［其］各自之果由某人之观的道程言为空等之解脱。而依涅槃所缘，由自味（自相）而在［道之路、果定之路］一切处，而相等［道、果之］一切而有三种名。

    此是［观业处］中解脱之差别。

    一一

    ［七、人之别］

    其次，修习须陀洹道已，依见、疑之舍断而舍断恶趣行者，极七还（最高七次生此世间者）而名为“须陀洹”（预流）。修习斯陀含道已，淡薄贪、瞋、痴者，名为“斯陀含”（一来），彼唯再一次来此世间。修习阿那含已，舍断而无残留之欲贪、瞋恚者，名为“阿那含”（不还），［彼］不还来此世间。修习阿罗汉已，舍断而无残留之［一切］烦恼者，名为“阿罗汉”，［彼］漏尽者为世间最上之应供者。

    此是［观业处］中人之差别。

    一二

    ［八、定之差别］

    其次，“果定”是随各自之果而［得］共通于一切者。然，得入定于“灭定”是阿那含与阿罗汉。其［定］中，如次第入定初禅等之大（上二界）定而出定，在其处观各处诸行之法而至无所有处止，然后［在定期间之］决定等行多所作而入定于非想非非想处，于二［刹那］安止速行之后，彼心之相续断绝，此为入灭定者。其次，出定之时，阿那含即一次转起阿那含果［心］，阿罗汉一次转起阿罗汉果［心］而随有分，然后转起观察［智］。

    此是［观业处］中定之差别。

    一三

          而于［佛］教冀求行道之乐味者，
          应修习最上［止、观之］二修习。

    此于摄阿毗达磨义论
名摄业处分别第九品。

    摄阿毗达磨义论毕


阿育王刻文

 汉译南传大藏经第 70 册 No. 0038 阿育王刻文

    阿育王刻文（Dhamma-lipi）

        第一类　摩崖法敕

    甲　十四章法敕

    第一章

    此法敕乃天爱喜见王之令刻。

    在［朕之领土］虽任何之生物，不得屠杀为牺牲亦不得供为宴聚。不论如何，天爱喜见王于宴聚见甚多咎过。然，天爱喜见王思惟：或某种宴聚可以，天爱喜见王之大膳寮，曾每日屠杀几百千之生类为羹。然，今刻此法敕时，唯屠杀三生类，［即］二只之孔雀与一只之鹿。而且其亦非恒然。而虽此等之三生类，将来应至不屠杀。

    第二章

    天爱喜见王领土内之到处，即周达诸王、般提耶诸王、沙提耶弗多王、启罗罗弗多王、檀婆般尼王、安提瑜迦王及称为臾那王诸邻邦人，及安提瑜迦王邻近其他诸王［国内］之到处，建设喜见王之二种类的疗院。即对人之疗院及对兽类之疗院。皆蓄存有效于人及有效于兽类之药草，不完备之地方不论何处，皆令输送、培植之。同此无树根无果实处之各处，皆令输送、培植之。［更于］路［边］令植树木，又令掘凿多数之井泉，以供人畜之受用。

    第三章

    天爱喜见王诏。以灌顶过十二年之年，朕如次下令，［即］朕领土内之任何处，诸收税官、司直官并地方长官，每各五年，唯为其目的，为如次法之教勒应出巡按，及为其他事务而出：“善柔顺于父母，或对朋友、知己、亲族及婆罗门、沙门之善布施。能不屠杀生类。善节费用而蓄”。对［大官］会议或收税官等亦依理证与文证而监察，此命令之。

    第四章

    过去几百年之长期间，唯屠杀生类、杀害有情，行非礼于亲族，唯增长行非礼于沙门、婆罗门。然，现在依天爱喜见王法之宣行，若使见苍生、天宫之光景、诸象、众多之火蕴及其他天上之诸形相者，不仅鼓响为法鼓，或现依天爱喜见王法之教勒，过去几百年间之未曾有：如不屠杀生类、不杀害有情，对亲族礼让、对于婆罗门、沙门礼、对父母柔顺、对耆宿柔顺、增长。如是既增长此等并其他种种法之宣行。而且，天爱喜见王又于将来亦应增长法之宣行。更于天爱喜见王之诸皇子诸皇孙，即至坏劫止亦令增长此法之宣行。［各自亲躬］住于法、戒、应以法为教诲。然，为法之教诲者，此即为最胜业，又无戒者即无有法之宣行，因此令此事之增长而不为损减者，此是善也。

    此为［法敕］之目的，［即朕之子子孙孙］专心为此事之增长，勿为损减，令刻之。灌顶过十二年之年，天爱喜见王令刻。

    第五章

    天爱喜见王诏。

    善是难为。任何人始为善者即难为而为。是故朕既为多善。因此朕之诸皇子皇孙等以后之皇胤，至坏劫止，效朕如此行者，既为善事。反此或失此善事之一部分者，即为恶事。恶实易为也。

    过去长期之间，未曾有为法大官者。是故朕过灌顶十三年之年，设立法大官。彼等［法大官］于一切宗派之间为法之树立，为法之增长，或臾那人、柬埔寨人、犍陀罗人、罗提迦人、美提尼加人，或凡其他西方邻邦人之间，专心于法者为利益安乐，忙碌掌事、从仆与主人、婆罗门与毗舍、孤独与老人，在此中专心于法者为益安乐，为无障碍，忙碌掌事，配与囚人之费，示无障碍，或若多子女，或所蛊惑，或因老衰者，对其任何者，为释放此，忙碌掌事。又于此婆多利弗多［国都］并地方之一切都市，朕之兄弟及姊妹之后宫，或有关朕其他之亲族而于一切处劳力掌事。更于法大官是否依止于人法？是否树立法？是否专心于布施而考量之。关于专心于法者，于朕领内之到处，劳力掌事。

    为此法敕之目的，［即］令此之久住，而朕之诸皇胤，为效朕如此行而令刻之。

    第六章

    天爱喜见王诏。

    过去长时期之间［如何之王］，于何时亦未曾裁断政务，或不听取上奏。故今朕如次命之。［即］朕无论食事中，于后宫、内房、在饲兽疗、銮舆中、或在禁苑、于任何时任何处，朕当闻上奏官有关苍生政务之上奏。然者，朕无论在何处，当裁断有关苍生之政务。又朕对于何等之恩赐，或对于诏敕而亲自敕令，或者紧急事件委任于大官之间而为其事会议诤论，或发生保留之时，不论于何处何时从此不能不即时奏闻于朕。朕即如此敕命。不管如何，朕［亲躬］于其精励，于政务之裁断，此若不使感［未曾之］满悦，朕思惟：此是朕增进一切世间之利益为义务而思惟故。而且此之根本是［朕］之精励及政务之裁断。其实，［为］一切世间利即为崇高事业之存在。因此朕为任何之努力，其一是朕为返还向有情所负［义务］债务，同时令彼等于现世之安乐，于后世使达至天上。

    今此法敕之目的［即］为此之久住，又朕使诸皇子诸皇孙并曾孙为一切世间之利益，为如此努力而刻。然者，若无最上之努力是难为。

    第七章

    天爱喜见王，希望一切之宗派［者］住于一切处。希望彼等皆克己及心清净。［一般］俗人有种种之乐欲，有种种之贪欲，但彼等之一切行［克己及心清净］，或［最少亦］要行其一部分。［然］人行广大布施，若缺减克己，心清净、报恩及坚固之信心者，此完全是贱人。

    第八章

    过去长期之间，诸王为娱乐而出巡行。其时行狩猎及其他之戏弄。然，天爱喜见王灌顶过十年而往三菩提。由此而起此法之巡行。最近访问沙门、婆罗门，给与布施，访问耆宿配与金钱，又见其地之苍生，行法之教敕，而适宜此而行法之试问。尔来，此于天爱喜见王［治世］后期之爱乐。

    第九章

    天爱喜见王诏。

    苍生病之时，娶、嫁之节，子女诞生之时，又于出门旅行作种种之祈愿。男子之困难时、并其他种种之状态，多为祈愿；妇女子之困难时，多种种琐细无意义之祈愿。而所为之祈愿实不得不行，不过唯得少果而已。反之，行彼法之祈愿者，一切皆有大果。此中如下之事、［即］对奴隶及从仆与正当之待遇，尊崇恩师，节制生类，含括对沙门、婆罗门之布施。此等并其之此种称为法祈愿。是故，不论父子兄弟、主人朋友、知己及至邻人［亦各］互相说：“此是善，予为达成此［法］祈愿之目的止而行此，又达成目的之后应更行之”。不论如何，为［法愿以外］之祈愿者，［其果报］是可疑的、或达成其目的，或不达成其目的，［即如达成之］亦不过唯对于现世而已。然，此法祈愿不拘于何时，即如现世不达成其目的，但于后世生无限之功德。

    若反之，其目的于现世达成者，由此即有两种之所得。［即］依此法之祈愿，于现世［达成］其目的，于后世生无限之功德。

    第十章

    天爱喜见王思惟：不论名声、荣誉、若朕于苍生、于现在、又于未来，由朕柔顺于法柔顺，若不以随顺实行法者，如何成为名声，若希求荣誉、亦决不持大利。反之，天爱喜见王，为如下之事而希得名声、荣誉：即天爱喜见王，作如何之努力，一切皆为于后世，总之为一，为令至几乎无危祸。而危祸者此所谓不善。虽然如此，即小身之辈，或由高族，抛弃一切而无最上之努力者，此即无成。特别由中高族者是难成也。

    第十一章

    天爱喜见王诏。

    法之布施，由法之亲善、法之分与、如由法之结缘，没有如此［殊胜］之布施。如中于次下之事，［即］对于奴隶及从仆与正当之待遇，对父母柔顺，对朋友、知己、亲族并沙门、婆罗门与布施，对生类含括不屠杀。对此，不论父子兄弟、主人朋友知己、亲族乃至邻人应互相言：“此是善，人不能不行此”。人若行此者，由此法之布施，既有现世之所得，于后世亦生无限之功德。

    第十二章

    天爱喜见王，以布施又为种种之崇敬，崇敬在家者出家者之一切宗派。然，天爱思惟：一于一切宗派之本质得显示增长，如是布施或崇敬不存在于［世］。此本质之增长虽由多种［之方法而起］，他方面，其根本是语言之制御，［即］于不当之机会，专赞扬自己之宗派，又不难驳他之宗派，或者于各各之机会应于稳和。然，才能［各自］由各各之方法当崇敬他之宗派。若确实互相如是为者，不仅增长自之宗派他之宗派亦助长也。不如是为者以损自之宗派，同时亦害他之宗派。不管如何，凡对自之宗派之诚信，而念：“愿辉耀自己之宗派”，唯赞扬自己之宗派，或难驳他之宗派者，如是为却更强力地害了自己之宗派。故专互为听法，为敬信此而一致和合为善。然，天爱如是所希望，一于一切之宗派，应多闻其教之善。故信仰各各之宗派者，不得不如下告之，［即］天爱思惟，如得专示一切宗派本质之增长，如此布施，或崇教不存于［世］。而为如是事，多为法大官、监妇大官、饲兽苑官并其他一部属之有司所鞅掌之事。此结果即各宗派自之增长，又有法之光辉。

    第十三章

    灌顶八年过后而天爱喜见王，征服迦陵迦国。由其地［捕虏］而移送之生类，唯有十五万数，于其处被杀唯有十万数，或死者有几倍。由此以后，今既领迦陵迦国，天爱热心法之遵奉，对于法之爱慕及行法之教勒。此即天爱对征服迦陵迦国之悔谢。不论如何，征服未曾征服之国者，于彼杀戮苍生、或死亡或移送，天爱对此一切感苦恼，又思虑与悲痛故。

    然，天爱比此更感悲痛者，是住此之婆罗门或沙门、或其他之宗派者、或在家者、在其间对长者柔顺，对父母柔顺，对恩师柔顺，对朋友、知己、同僚、亲族及奴隶、从行正当之待过，有坚固诚信者，其际蒙受灾害及杀戮，或即是别离爱者也。或彼等善保全自身，未曾减杀彼等之爱情，以陷朋友、知己、同僚、亲族于不幸，由此其不幸又为彼等之灾害即是。此一切人人所蒙之运命又是天爱所感悲痛之处。除臾那人之间，此等之婆罗门及沙门之部众没有无住之地方，即于任何地方之人人，对任何之宗派，即没有无何等信仰之地方。故所领迦陵迦国时而杀苍生、死、移送之数中，虽百分之一、或千分之一，天爱对此现在亦感悲痛。

    而天爱思惟：即如他人无加害于朕，但当忍耐者应忍之。故住于天爱之领内，即是林住种族，［天爱］亦反省而爱抚之。而彼等专心自愧，更不为所刑杀，犹如来天爱之悔恨，尚且对于天爱有权力，以此告彼等。不论如何，天爱克己不伤害一切之有情，希望公平而柔和。

    然，天爱思惟、依法之胜利，此才是最上之胜利。而此胜利，天爱既再三于［此朕之领内］并至六百由旬止，凡于诸邻邦人之间——于此有称为安提瑜迦之臾那王，又越过其安提瑜迦王，有称为土罗耶王、安提奇那王、摩迦王、阿利奇修达罗王之四王，在南方可得周达诸王、般提耶诸王，以至锡兰王。如此，在此［天爱］王之版图于臾那人，于柬埔寨人之间的那婆加人、于那婆般提人之间的普阇人、于美提尼奇耶之间的安睹罗人、于波邻达人之间亦到处随顺天爱法之教勒。更于天爱之使臣未到之处，诸人闻而进行随顺于法，以实行天爱之法、制规及法之教勒，又将来亦应随顺。依如此之事，于一切处所得之胜利，不问其如何者，即于，何处皆是此喜悦为本质之胜利。然，此喜悦实轻微之事而已。天爱思惟，唯关于后世者持大果也。

    而此法勒，为其目的，［即］于一，朕之诸皇子［乃至］曾孙，然不思惟不得新之胜利，胜利虽是自然而得，为念宽容及刑罚之轻，更另依法之胜利才是真正之胜利而思惟故而今刻之。依此之胜利是关于现世及后世之［利益安乐］。人一切之爱乐以示对于法之爱乐。此实是现世之同时亦是后世［真实之利益安乐也］。

    第十四章

    此法敕是天爱喜见王之令刻。有简洁、中庸、详细。而一切［之文］不适宜于一切处，不论如何，［朕］扩［宣］于领土。而且既令多刻，但更常刻之。然，其［文］中有反复而述的。其等一一之事项为有妙味，使苍生专以此为规而履行。然，其中某点考虑其处如何，或思虑其他之原因，或由刻者之不注意而有不全部之刻入。

    乙　别刻法敕

    第一章

    天爱诏，告于睹沙利市之都市执义官之诸大官（Dh）。

    天爱诏。朕于沙摩婆市，告都市执义官之诸大臣如下（J）。

    朕，为朕［正确］见一切如何之事。以专所作而履行，又希望以［通宜］之方法使之成就。朕思惟，关于此事，朕附于卿等之教敕者，此即最上之方法。不论如何，卿等为得人人之敬爱，于几千生类之问鞅掌其事。

    一切之人皆此朕之子，故朕犹如为朕之诸皇子，其一切完全同一，希望得现世并后世之利益安乐，此又对一切人人之希望。然，卿等应得及此事之范围而其力不得达到。虽然唯一人之有司得达者，而此［实］不过一部分而已，而非达于全部。卿等虽常善行，但尚应注意如下事，于治民之事，常常使一入于牢狱又得苦役，其时，忽然受［命令］使终了牢狱，而且其他甚多之人人依然受苦。如斯之时，希望卿等不得不专履中正之道。人如斯由嫉垢、愤怒、不仁、轻卒、懈怠、懒惰、困备之性情而不能行中正。故希望卿等：“愿此等之性情不起于予”。而此等一切之根本者，是不愤怒及不轻卒。任人有困惫疲劳者即不起于治民之事。然，于治民之事，一切行动不得前进。见如此［高官］必告卿等，卿等应考虑［负王义务之］债务当返还！此应谓：“天爱之教敕如斯如斯也……有正行大灾”。不论如何，不行此者，不达于天，又不得王之嘉纳。若人不得为此所作者，于何处皆不使满足朕之意。反之，若人正行之，卿等得达天，又返还完了负朕之债务。

    而此［法］敕，［一切人］应倾听［每］提沙星座之日。又，时时于提沙日之间，就是仅人，亦应倾听之。若为如是者，卿等即得正行。

    此［法］为如斯之目的，［即］由此都市执官之大官，于任何时苍生不得无理而受障碍、或无理而蒙苦役，专心于事之目的，因此令刻之。又朕为如斯之目的，［即］大官者，不粗暴、不狂恶，其所行令稳和，［一般之有司善］知悉此目的，以准合朕之教敕……［为检察］是否如是行耶？每各五年令出巡按。而宇周尼亦太守皇子为同一目的，以同勤务之人人……令出……巡按，而［不出者不空］过三年。此同多迦尸罗亦［派遣人人］。而此等之大官……出于巡按时，必常各自行为，不得疏忽，同时又［一般之有司］，准合王之教敕，应悉知是否如此命而为。

    第二章

    以天爱诏于睹沙利市，告太守皇子并诸大官（Dh）。

    天爱如是诏。朕以朕之诏，于沙婆市告诸大官（J）。

    朕，为朕［正确之］见一切如何之事，于一履行所作，希望又［适宜］之方法而成就。朕思惟，关于此事，朕附于卿等之教敕，此［即］最上之方法。

    一切人皆是此朕之子。故朕犹如为朕之诸皇子，其一切完全希望同一得现世并后世之利益安乐，又对一切人而希望之。惟：未归顺之诸边疆人，使起念：“王对吾等是如何喜欢耶？”［然者，应答之］，朕对边疆人所希望唯次下之事，［即］于一使彼等了达：“天爱是诸边疆人依于朕而无危怖，而起信赖朕，依朕唯得安乐，不蒙何等之苦恼。”又令了达：“天爱，朕应得忍耐者，于彼等当忍一切，更于彼等依朕［之教敕］而行法，以至得现世并后世［之利益安乐］是也。”而朕为如斯之目的，［即］朕附于卿等之教勒，以朕之所欲，朕不动之决意及誓言，令卿等知之，由此［朕为彼等所负］债务之返还，而教敕于卿等，故卿等应行为其所作，令［彼等对朕］起信赖，由此于彼等了达：“天爱对吾等恰如父，而天爱如全慈自己而慈吾等，故吾等如天爱之子。”因此教敕卿等而令知朕之所欲，又凡于地方之有司，皆为此目的。不论如何，卿等能［使彼等］信赖于［朕］，于彼等，得彼等之现世并后世之利益安乐。若如此为者，卿等由此以得天，又完全得返还对朕所负之债务。

    此［法］敕为如是之目的，［即］依此诸大官于如何之时亦令此等边疆人［对朕而］起信赖，更得使专心行法，因此令刻之。而此［法］敕于各四个月期之提沙星座之日，使［一切人］倾听之。

    又于提沙日之间，于能得之时时，即唯一人亦应使倾听之。若为如此者，卿等乃得正行。

    第二类　石柱法敕

    甲　六章法敕

    第一章

    天爱喜见王诏。

    灌顶过二十六年之年，朕令刻此法敕。［惟］！于现世及后世之［利益安乐］，对于法若无最上之爱慕、无上之观想、无上之敬信、无上之怖畏、无上之精勤者，难得正行。然，既依朕之教敕，对彼法之希求及爱慕者，逐日增长，又将来亦当增长。而朕之有司，不问高官、小身、中位，一切随顺于［法］而正行，［如是］堪能劝导易犯罪者。又对诸边疆人，诸大官亦如是行。然，依法如是之保护、依法之处理、依法之与乐、依法之［语言］制御者，此即［与彼等有司之］规制。

    第二章

    天爱喜见王诏。

    法是善也。然，法言有几何耶？［曰］：少漏、众善、慈愍、布施、真谛及［三业］清净。而朕既［对人人］以种种方法不仅给与眼之布施，朕又对二足类、四足类、鸟类、水楼类而作种种之利行、乃至对生命不仅行供养，并且作其他多种之善事。

    此法敕为如斯之目的，［即］人人如此遵行而为此之久住，朕令刻之。然，如此正行之，即为此善事。

    第三章

    天爱喜见王诏。

    一般人言：“予如是为善事”，而［自己］唯常见善事：“予如斯行恶事”，某者说：“如斯是［予有］漏”，完全不见［自己之］恶。而此于单方面实难自省，但另方面应见如下，［即］：“如狂恶、不仁、愤怒、高慢、嫉垢之此等，称为导于漏。［愿］予不为此等而灭亡”。又必不能不见如次下：“［即］彼［之行］是导予于现世之［利益安乐］，此行又导予于后之［安乐］”。

    第四章

    天爱喜见王诏。

    灌顶过二十六年之年，朕令刻此法敕。朕之司直官，关于鞅掌几百千生类苍生之事。朕既使诸司直官有自信，无所怖畏而专行其所应行之行，于诸地方以维持苍生之利益与安乐，又为令得与恩惠，如何断讼，或处罚亦任彼等之自由裁量。彼等善悉知与安乐及起苦恼，而专心于法之人人，于诸地方，使苍生为专得现世并后世之［利益安乐］，应以教示苍生。司直官不仅是努力奉事于朕，又同时知朕所欲之有司亦应事之。而此等之有司，亦由司直官体会朕意以教示彼等。不论如何，恰如人以其子女委托贤良之乳母，思考而如是信赖：“彼贤良之乳母始得安乐育予之子女”，朕如此为诸地方苍生之利益安乐，以设此等司直官。又彼等司直官无所怖畏，立自信而无不安，为得行其所应行之故，朕，以断讼反处罚即任司直官等之自由裁量。实是不得不希望之处，一于司法公平，及于处罚公平而无所失。而朕之命及范围，系缚于牢狱者，对其处罚，所裁决死刑之确定朕亦与三日间之思赦。［于此间死刑囚之］亲族，使彼等应观念其生命，或令观念不到之时，为［彼等］以所布施，又为资于后世之［利益安乐］应为断食。不论如何，是朕如斯之希望，即于［恩赦］时之终了后，尚且，［其死行囚］得后世［之利益安乐］。如是种种法之宣行、克己、布施之配与，增长于苍生之间。

    第五章

    天爱喜见王诏。

    灌顶过二十六年之年，朕，次下作不得杀害生物，即：鹦鹉、鹙鹭、阿如那鸟、鸳鸯、鹅鸟、兰提无迦水鸟、启罗多鹤、蝙蝠、女王峰、鳖、大虾、耶达耶耶迦鱼、康迦普普达迦鱼、缩鱼、龟、豪猪、栗鼠、尸玛罗鹿、删达迦牛、奥迦宾达蜥蜴、犀、白鸠，其他不得供使用以及食用之四肢类是也。

    又彼牝山羊、牝羊、牝豚、怀孕、哺乳者，并其仔生后六个月未满者皆不得杀害。

    又家鸡不得作去势。其有生物之籾壳不得以火烧。不得于无益或为杀生而放火烧森林。不得以生物饲育生物。由四个月成三季之各满月之日，提沙满月之日，三日间即第十四第十五日及次之第一日，并各布萨日，必不得杀害鱼，又不得卖之。同此等之每日，住饲象林渔夫于放鱼地养不得杀害他生物之群。各半月之第八日、第十四日、第十五日、提沙日、普那瓦须日，由四个月成三季各满月之日，并祝祭日，不得把牡牛去势，又牡山羊、牡羊、牡豚或其他得去势之兽亦不得把去势。

    提沙日、普那瓦须日，由四个月成三季各满月之日及此三季之半月间，不得烙印于马、牛。

    灌顶过二十六年止，朕于此期间，既二十五次释放囚人。

    第六章

    天爱喜见王诏。

    灌顶过十二年之年，朕为世人之利益安乐，多令刻法敕。此世人不犯此等法敕［之趣旨］，为各各达到法之增长。思惟：“世人如此得利益安乐”，朕完全如朕对于亲族，即对于近亲者，或对远方者，朕专为此等省虑以供安乐而常如是实行。朕同此亦省虑，凡对［沙门、婆罗门］之部众，而且既崇敬此以对一切宗派行种种之崇敬。然，朕思惟，朕躬自亲近［此等者］，即此是朕最上之所取。

    灌顶过二十六年之年，朕令刻此法敕。

    乙　第七章法敕

    第七章

    天爱喜见王诏。

    过去长期之间，诸王等人人，皆［思惟］希望以如何者，苍生依法增长而得增进耶？然，于苍生尚未适当依法之增长而增进。对于此点，天爱喜见王如斯诏。朕起念如下：［即］过去长斯之间，诸王［思惟］希望以如何者，苍生依适当法之增长而得增进耶？但，苍生尚未适当依法增长而增进。然，以如何者苍生得遵行［法］耶？如何者苍生适当依法之增长而增进耶？又朕以如何依法之增长使彼等得向上耶？对于此点而天爱喜见王如斯诏。朕起念如下：［即］朕于苍生使听闻法之听闻，应教敕法之教敕。苍生听闻此，遵行向上，而必依法之增长而增进。为此目的，朕既令［苍生］听闻法之听闻，又对鞅掌几多苍生之事，朕之［诸有司者如何］以法教示彼等苍生，对于更详细宣演，以命令种种法之教敕。且朕又令鞅掌几百千生类之事的诸司直官：“专心于如是教示苍生”。

    天爱喜见王诏。

    朕真唯深虑此［事］，既建甚多法柱而设诸大官，为法之［宣说］。

    天爱喜见如是诏。

    朕既令于诸路［傍］多种植榕树，为人畜以受用其荫。又令种植庵罗树林，［每］于库沙令掘凿井泉，令设休息舍，更为人畜之受用，于此处彼处多作饮水处。然，对于如斯之受用［确固不过是小事］。不论如何，世人即既由前之诸王，或由朕依种种之兴乐法而令安乐。然，朕令遵行彼法而遵行，为此目的而为。

    天爱见王诏。

    朕彼等之法大官，对于出家者与在家者而鞅掌有关种种好利之事，更鞅掌有关一切［宗派之］事。即朕或［特殊之大官］而命鞅掌关佛教僧伽之事，又其他［之法大官］亦同此命鞅掌有关婆罗门及邪命外道之事，又其他［之法大官］命鞅掌尼犍陀之事，又其他［之法大官］命鞅掌其他种种宗派之事，各［各之法大官］任何者［应命鞅掌］有关各各［宗派］各别之事。所以朕之诸法大官鞅此等并其他一切宗派之事。

    天爱喜见如是诏。

    此等并其他主要之［有司］鞅掌朕及朕之皇后所为有关布施之颁行，［同时］又对朕之后宫，依种种之方法，于此［国都巴达利城］并诸地方［应奏闻苍生］各各求满足之处。又朕使其［之有司］，朕之诸皇子及其他王妃之诸王子所为，有关颁行布施而为法之敢行，为法之遵行故，应令鞅掌其事。

    天爱喜见王诏。

    即朕实为如何之善事，凡世人亦既遵行之，又今有随顺此。由既对父母柔顺、对恩师柔顺、对耆宿礼节、对婆罗门、沙门及贫者、穷人乃至奴隶、从仆有正当之待遇等，增长［世人之间］，因此将来亦增长。

    天爱喜见王诏。

    然，朕令人人之间增进为法之增长者，然，唯依二种方法。即法之规正及静观是也。然，此中彼法之规正轻，较静观更［可增进］。而法之规正，即朕令彼等不得杀害生物是也。其他亦朕尚多命法之规正，反之而较静观，对其有情为导于不杀生及对生类不屠杀故，令人人之间越发法之增长增进。

    有关此而天爱诏。此法敕是为令此之久住，于如何之处，凡石柱或石板存在之处，当令刻之。而此教敕为如斯之目的，［即］只要日月之耀辉，使朕之诸皇子［乃至］曾孙而如此效朕而遵行，［于此］为涣发。不论如何，如此遵行时，即得现世并后世［之利益安乐］。

    灌顶过二十七年之年，朕令刻此法敕。

    丙

    一　关于皇后之法敕

    依天爱之诏而到处之诸大官当告如下：

    第二之皇后，于此处行何之布施，为庵罗树林、或精舍、或颁施舍、或其他如何所为，应思一切是此皇后之所为。

    如此，此［皇子］提瓦罗之母称迦如瓦奇，［愿为］第二皇后。

    二　憍赏弥法敕

    天爱于憍赏弥敕命于诸大官。

    ……命和合……于僧伽中不应容此。……比丘或比丘尼而破僧者，皆令著白衣，此不得住精舍之处。

    第三类　小石柱法敕

    一　删至法敕

    ……

    ……［不得］破……。比丘及比丘尼之僧伽，［朕之］诸皇子［乃至］曾孙，只要日月［连续］辉耀［之间］，以此令和合……。比丘或比丘尼而破僧伽者，皆令著白衣，不得住此精舍之处。不论如何，朕所希望，和合于一令僧伽之久住。

    二　沙如那陀法敕

    天［爱］……

    巴达［利弗多］……

    虽何人亦［不得］破僧伽。若比丘或比丘尼而破僧伽者，皆令著白衣，不得住精舍之处。如此，此教敕不得不告知比丘僧伽并比丘尼僧伽。

    天爱如斯诏。

    此同腾本一通保存于公所应置于卿等［大官］之手处，同时，同腾本一通保存于诸优婆塞之手。为得确信此等之优婆塞于奉此教敕［之趣旨之僧伽］，每度诣布萨，又必不仅每度诣布萨，各大官亦必对此教敕得为确信，又为有所知而往布萨。

    更卿等所管之地方内于任何处，卿等准合此教敕之文，［破僧伽之比丘比丘尼］令离去［三衣］。同此即于城塞之边境地方之到处一切准合此［教敕之］文，［破僧伽者］应令离去［三衣］。

    三　蓝毗尼园法敕

    天爱喜见王，过灌顶二十年之年，躬亲自来此行供养。佛陀释迦牟尼降诞于此。而以石作有马像，令建石柱。［为记念］薄伽梵降诞于此。

    蓝毗尼聚落免纳税金，唯据出［生产］八分之一。

    四　尼迦利沙迦如法敕

    天爱喜见王，灌顶过十四年之年，再度增筑佛陀库那迦玛那之塔。

    而灌顶过（二十）年之年，躬亲自来此供养。（又令）建（石柱）。

    第四类　小摩崖法敕

    甲

    一

    B　天爱如是诏。

    朕明白在释迦信者优婆塞之间二年有余。然，尚无热心精勤。反之，朕近于僧伽而热心精勤之间有一年余。其间，于阎浮提无与诸天交往之人人，今亦与诸天交往。此实对于精勤之结果，然，如此必非唯依大身所能得达，假令小身而有精勤者，却能得到天广大［之果］。

    而此教敕为如是目的，［即］无论小身、高族，若俱精勤，又诸邻邦人亦知悉，为得专精勤之久住而使涣发。不论如何，［如是］增长、广大增长此事，即最少亦应一培半之增进。

    C　此事，每有机会，令刻此于山。又于［朕之领土内］在何处有石柱者，此即令刻于石柱。

    D　更于卿等所管地方之内，于任何处卿等准合此［教敕］文，［破僧伽者］令离去三衣。

    E　又此教敕，朕涣发此离三衣。离三衣者为二百五十六日。

    二

    B　天爱阿育之［教敕］。

    朕为佛陀释迦信者之间已二年半（有余），而热心近于僧伽之间（一年）有余。曾于阎浮提［人人与］诸天交往，但今亦有交往者。此事虽由小身，若专心于法者即能得达此。故不得如斯看人，［即］此唯高族能达到，却不论小身或高族俱不能不戒告如下：汝等若如是为者，此事即繁荣久住，如是应增进一倍半。

    三

    A　由斯瓦那奇利，以太守皇子及诸大官之语，于伊尸罗之诸大官，祈其健康，且告如下。

    B　天爱敕。

    朕为优婆塞之间二年半有余。然，尚不热心精勤又一年间。反之，朕近僧伽而热心增勤之间一年有余，此间于阎浮提无与诸天交往而人人至与诸天交往。此是对精勤之结果。然，如此，此非唯大身者必得达，假令小身者若努力精勤者，却可得到广大天［之果］。

    故为教敕之目的，［即］如何者，不论小身及大身俱精勤［而精勤］！又朕诸邻邦人亦悉知此，而为［示］此精勤之久住而教示之。［如是］实此事增长、又广大增长，最少亦应增进一倍半。

    此教敕令离三衣，朕以涣发此。［使离三衣者为］一百五十六［日］。

    F　天爱更如是诏。

    于父母应柔顺。于恩师亦应如此。于生类当确固。应语真谛。一切不得不行此等之功德。同此，弟子应尊崇其轨范师。又对亲族应适当。此即由古［法之］本质，又此亦导于长寿。……如此，此即天爱之教法。人应常如此为。……

    刻者羌吧达刻之

    乙

    迦如迦达婆罗多法敕

    摩揭陀国之天爱王敬礼于僧伽，述［问候］其少病时之乐住。

    诸大德，诸师知朕既对几何佛陀、法、僧伽而有恭敬与信心，诸大德，如何之事是薄伽梵佛陀所说此皆是善说。而且诸大德，今朕思惟：“如此正法得久住”而得指示［如下］：

        ［即］，诸大德，此等之法门，
        于毗奈耶最胜［法说］
        圣种［经］
        当来怖长［经］
        牟尼偈
        寂默行经
        优婆帝沙问［经］及
        关于妄语而薄伽梵佛陀所说罗睺罗［经］
        即是也。

    诸大德，朕希望众多之比丘众及比丘尼常常专听闻此等之法门而使思念，［希望］优婆塞优婆夷亦如此。

    诸大德，朕如是［目的，即此四众］为得知朕意愿以刻此。

    丙

    洞院刻文

    婆罗婆如丘第一洞院

    灌顶过十二年之年，喜见王以此榕树洞院施于邪命外道。

    婆罗婆如丘第二洞院

    灌顶过十二年之年，喜见王于加罗提加山之此洞院施于邪命外道。

    婆罗婆如丘第三洞院

    喜见王灌顶十九年之时，予［于］美丽［加罗提加山］以此洞院［施与于］降雨期［之凌］。

    附录

    十车王刻文

    一　那迦如周尼丘第一洞院

    天爱十车灌顶之后，只要日月光辉，［此］瓦喜耶加洞院，给与大德邪外道众雨期之住处。

    二　那迦如周尼丘第二洞院

    天爱十车灌顶之后，只要日月光辉，［此］五毗加洞院，给与大德邪外道众雨期之住处。

    三　那迦如周尼丘第三洞院

    天爱十车灌顶之后，只要日月光辉，［此］瓦达提加洞院，给与大德邪外道众雨期之住处。